أم الكتاب للأبحاث والدراسات الإلكترونية

اللهم تقبل هذا العمل صدقة جارية عن شهداء المسلمين عامة و أهل فلسطين خاصة

عيون الأثر في المغازي والسير

ابن سيد الناس

عمل مشترك لموقعي

موقع أم الكتاب و موقع نداء الإيمان

info@omelketab.net


مقدمة

مقدمة
بسم الله الرحمن الرحيم

الحمد لله محلي محاسن السنة المحمدية بدرر أخبارها

ومجلي ميامن السيرة النبوية عن غرر آثارها

ومؤيد من اقتبس نور هدايته من مشكاة أنوارها

ومسدد من التمس عز حمايته من أزرق سنانها وأبيض بتارها

ومسهل طريق الجنة لمن اتبع مستقيم صراطها واهتدى بضياء منارها

ومذلل سبيل الهداية لمن اقتفى سرائر سيرها وسير أسرارها

أحمده على ما أولى من نعم قعد لسان الشكر عن القيام بمقدارها

وأشهد أن لا إله إلا الله وحده لا شريك له شهادة تبلغنا من ميادين القبول غاية مضمارها وتسوغنا من مشارع الرحمة أصفى مواردها وأعذب أنهارها وأشهد أن محمداً عبده ورسوله الذي ابتعثه وقد طمت بحار الكفر بتيارها وطغت شياطين الضلال بعنادها وإصرارها

وعتت طائفة الأوثان وعبدة الأصنام على خالقها وجبارها

فقام بأمره حتى تجلت غياهب ظلمها عن سنا أبدارها

وجاهد في الله حق جهاده حتى أسفر ليل جهلها عن صباح نهارها

صلى الله عليه وعلى آله وصحبه الذين حازت نفوسهم الأبية من مراضية غاية أوطارها‏.‏

وفازت من سماع مقاله ورواية أحواله ورؤية جلاله بملء مسامعها وأفواهها وأبصارها‏.‏

وسلم تسليماً كثيراً‏.‏

وبعد فما وقفت على ما جمعه الناس قديماً وحديثاً من المجاميع في سير النبي صلى الله عليه

نبوته وتزويجه خديجة عليها السلام‏.‏

ومبدأ البعث والنبوة ونزول الوحي‏.‏

وذكر قوم من السابقين الأولين في الدخول في الإسلام‏.‏

وما كان من الهجرتين إلى أرض الحبشة‏.‏

وانشقاق القمر‏.‏

وما عرض له بمكة من الحصار بالشعب‏.‏

وأمر الصحيفة وخروجه إلى الطائف‏.‏

ورجوعه بعد ذلك إلى مكة وذكر العقبة‏.‏

وبدء إسلام الأنصار‏.‏

والإسراء والمعراج‏.‏

وفرض الصلاة‏.‏

وأخبار الهجرة إلى المدينة ودخوله عليه السلام المدينة‏.‏

ونزوله حيث نزل‏.‏

وبناء المسجد واتخاذ المنبر‏.‏

وحنين الجذع‏.‏

ومغازيه وسيره وبعوثه‏.‏وما نزل من الوحي في ذلك‏.‏

وعمره وكتبه إلى الملوك‏.‏

وإسلام الوفود وحجة الوداع‏.‏

ووفاته صلى الله عليه وسلم وغير ذلك‏.‏

ثم أتبعت ذلك بذكر أعمامه وعماته وأزواجه وأولاده وحليته وشمائله وعبيده وإمائه ومواليه وخيله وسلاحه وما يتصل بذلك مما ذكره العلماء في ذلك على سبيل الاختصار والإيجاز سالكاً في ذلك ما اقتضاه التاريخ من إيراد واقعة بعد أخرى لا ما اقتضاه الترتيب من ضم الشيء إلى شكله ومثله حاشا ذكر أزواجه وأولاده عليه السلام فإني لم أسق ذكرهم على ما اقتضاه التاريخ بل دخول ذلك كله فيما أتبعت به باب المغازي والسير من باب الحلى والشمائل ولم أستثن من ذلك إلا ذكر تزويجه عليه السلام خديجة عليها السلام لما وقع في أمرها من أعلام النبوة‏.‏

وقد أتحفت الناظر في هذا الكتاب من طرف الأشعار بما يقف الاختيار عنده‏.‏

ومن نتف الأنساب بما لا يعدو التعريف حده ومن عوالي الأسانيد بما يستعذب الناهل ورده‏.‏

ويستنجح الناقل قصده‏.‏

وأرحته من الإطالة بتكرار ما يتكرر منها وذلك أني عمدت إلى ما يتكرر النقل منه من كتب الأحاديث والسنن والمصنفات على الأبواب والمسانيد وكتب المغازي والسير وغير ذلك مما يتكرر ذكره فأذكر ما أذكره من ذلك بأسانيدهم إلى منتهى ما في مواضعه وأذكر أسانيدي إلى مصنفي تلك الكتب في مكان واحد عند انتهاء الغرض من هذا المجموع‏.‏

وأما مالا يتكرر النقل منه إلا قليلاً أو مالا يتكرر منه نقل فما حصل من الفوائد الملتقطة والأجزاء المتفرقة فإني أذكر تلك الأسانيد عند ذكر ما أورده بها ليحصل بذلك الغرض من الاختصار وذكر الأسانيد مع عدم التكرار‏.‏

فأما الأنساب فمن ذكرته استوعبت نسبه إلى أن يصل إلى فخذه أو بطنه المشهور أو أبعد من ذلك من شعبه أو قبيلته بحسب ما يقتضيه الحال إن وجدته فإن تكرر ذكره لم أرفع في نسبه واكتفيت بما سلف من ذلك غير أني أنبه على المكان الذي سبق فيه نسبه مرفوعاً بعلامة أرسمها بالحمرة فمن ذكر في السابقين الأولين أعلمت له ‏ «‏ 3 ‏» ‏ وللمهاجرين الأولين إلى أرض الحبشة ‏ «‏ ها ‏» ‏ وللثانية ‏ «‏ هب ‏» ‏ والمهاجرة المدينة ‏ «‏ ه ‏» ‏ ولأهل العقبة الأولى ‏ «‏ عا ‏» ‏ والثانية ‏ «‏ عب ‏» ‏ وللمذكورين في النقباء ‏ «‏ ق ‏» ‏ ولأهل العقبة الثالثة ‏ «‏ عج ‏» ‏ وللبدريين ‏ «‏ ب ‏» ‏ ولأهل أحد ‏ «‏ ا ‏» ‏‏.‏

وعمدتنا فيما نورده من ذلك على محمد بن اسحق إذ هو العمدة في هذا الباب لنا ولغيرنا غير إني قد أجد الخبر عنده مرسلاً وهو عند غيره مسنداً فأذكره من حيث هو مسند ترجيحاً لمحل الإسناد‏.‏

وإن كانت في مرسل ابن اسحق زيادة أتبعته بها ولم أتتبع إسناد مراسليه وإنما كتبت ذلك بحسب ما وقع لي وكثيراً ما أنقل عن الواقدي من طريق محمد بن سعد وغيره أخباراً ولعل كثيراً منها لا يوجد عنده غيره فإلى محمد بن عمر انتهى علم ذلك أيضاً في زمانه وإن كان قد وقع لأهل العلم كلام في محمد بن اسحق وكلام في محمد بن عمر الواقدي أشد منه فسنذكر نبذة مما انتهى إلي من الكلام فيهما جرحاً وتعديلاً فإذا انتهى ما أنقله من ذلك أخذت في الأجوبة عن الجرح فصلاً فصلاً بحسب ما يقتضيه النظر ويؤدي إليه الاجتهاد والله الموفق‏:‏ فأما ابن اسحق فهو محمد بن اسحق بن يسار بن خيار ويقال ابن يسار بن كوثان المديني مولى قيس بن مخرمة بن المطلب بن عبد مناف أوب بكر وقيل أبو عبد الله رأى أنس بن مالك وسعيد بن المسيب وسمع القاسم بن محمد ابن أبي بكر الصديق وأبان بن عثمان بن عفان ومحمد بن علي بن الحسن بن علي بن أبي طالب وأبا سلمة بن عبد الرحمن بن عوف وعبد الرحمن بن هرمز الأعرج ونافعاً مولى ابن عمر والزهري وغيرهم وحدث عنه أئمة العلماء منهم يحيى بن سعيد الأنصاري وسفيان الثوري وابن جريج وشعبة والحمادان وإبراهيم بن سعد وشريك ابن عبد الله النخعي وسفيان بن عيينة ومن بعدهم‏.‏

ذكر ابن المديني عن سفيان ابن عيينة أنه سمع ابن شهاب يقول لا يزال بالمدينة علم ما بقى هذا يعني ابن اسحق وروى ابن أبي دئب عن الزهري أنه رآه مقبلاً فقال لا يزال بالحجاز علم كثير ما بقي هذا الأحول بين أظهرهم وقال ابن علية‏:‏ سمعت شعبة يقول محمد ابن اسحق صدوق في الحديث ومن رواية يونس بن بكير عن شعبة‏:‏ محمد بن اسحق أمير المحدثين وقيل له لما قال لحفظه وقال ابن أبي خيثمة حدثنا ابن منذر عن ابن عيينة أنه قال ما يقول أصحابك في محمد بن اسحق قال قلت يقولون أنه كذاب قال لا تقل ذلك قال ابن المديني سمعت سفيان بن عيينة سئل عن محمد بن اسحق فقيل له ولم يرو أهل المدينة عنه قال جالسته منذ بضع وسبعين سنة وما يتهمه أحد من أهل المدينة ولا يقولون فيه شيئاً وسئل أبو زرعة عنه فقال من تكلم في محمد بن اسحق هو صدوق‏.‏

وقال أبو حاتم يكتب حديثه وقال ابن المديني مدار حديث رسول الله صلى الله عليه وسلم على ستة فذكرهم ثم قال وصار علم الستة عند اثني عشر أحدهم ابن اسحق‏.‏

وسئل ابن شهاب عن المغازي فقال هذا أعلم الناس بها يعني ابن اسحق‏.‏

وقال الشافعي من أراد أن يتبحر في المغازي فهو عيال على ابن اسحق وقال أحمد بن زهير سألت يحيى بن معين عنه فقال قال عاصم بن عمر ابن قتادة لا يزال في الناس علم ما عاش محمد بن اسحق وقال ابن أبي خيثمة حدثنا هرون بن معروف قال سمعت أبا معوية يقول كان ابن اسحق من أحفظ الناس فكان إذا كان عند الرجل خمسة أحاديث أو أكثر جاء فاستودعها محمد بن اسحق فقال احفظها علي فإن نسيتها كنت قد حفظتها علي‏.‏

وروى الخطيب بإسناد له إلى ابن نفيل ثنا عبد الله بن فائد قال كنا إذا جلسنا إلى محمد بن اسحق فأخذ في فن من العلم قضى مجلسه في ذلك الفن‏.‏

وقال أبو زرعة عبد الرحمن بن عمر والنصري محمد بن اسحق قد أجمع الكبراء من أهل العلم على الأخذ عنه منهم سفيان وشعبة وابن عيينة والحمادان وابن المبارك وإبراهيم بن سعد وروى عنه من الأكابر يزيد بن أبي حبيب‏.‏

وقد اختبره أهل الحديث فرأوا صدقاً وخيراً مع مدحة ابن شهاب له‏.‏

وقد ذكرت دحيماً قول ملك يعني فيه فرأى أن ذلك ليس للحديث إنما هو لأنه اتهمه بالقدر وقال إبراهيم بن يعقوب الجوزجاني الناس يشتهون حديثه وكان يرمى بغير نوع من البدع‏.‏

وقال ابن نمير وكان يرمى بالقدر وكان أبعد الناس منه وقال البخاري ينبغي أن يكون له ألف حديث ينفرد بها لا يشاركه فيها أحد وقال علي بن المديني عن سفيان ما رأيت أحداً يتهم محمد بن اسحق وقال أبو سعيد الجعفي كان ابن إدريس معجباً بابن اسحق كثير الذكر له ينسبه إلى العلم والمعرفة والحفظ وقال إبراهيم الحربي حدثني مصعب قال كانوا يطعنون عليه بشيء من غير جنس الحديث وقال يزيد بن هارون ولو سود أحد في الحديث لسود محمد بن اسحق‏.‏

وقال شعبة فيه أمير المؤمنين في الحديث‏.‏

وروى يحيى بن آدم ثنا أبو شهاب قال قال لي شعبة بن الحجاج عليك بالحجاج بن أرطاة وبمحمد بن اسحق‏.‏

وقال ابن علية قال شعبة أما محمد بن اسحق وجابراً الجعفي فصدوقان وقال يعقوب ابن شيبية سألت ابن المديني كيف حديث محمد بن اسحق صحيح قال نعم حديثه عندي صحيح قلت له فكلام مالك فيه قال لم يجالسه ولم يعرفه ثم قال لي على ابن اسحق أي شيء حدث بالمدينة قلت له فهشام بن عروة قد تكلم فيه قال على الذي قال هشام ليس بحجة فلعله دخل على امرأته وهو غلام فسمع منها وسمعت علياً يقول إن حديث محمد بن اسحق ليتبين فيه الصدق يروي مرة حدثني أبو الزناد ومرة ذكر أبو الزناد وروى عن رجل عن من سمع منه يقول حدثني سفيان بن سعيد عن سالم أبي النضر عن عمر ‏ «‏ صوم يوم عرفة ‏» ‏ وهو من أروى الناس عن أبي النضر ويقول حدثني الحسن بن دينار عن أيوب عن عمر بن شعيب في ‏ «‏ سلف وبيع ‏» ‏ وهو من أروى الناس عن عمر بن شعيب وقال علي لم أجد لابن اسحق إلا حديثين منكرين نافع عن ابن عمر عن النبي صلى الله عليه وسلم ‏ «‏ إذا نعس أحدكم يوم الجمعة ‏» ‏ والزهري عن عروة عن زيد بن خالد ‏ «‏ إذا مس أحدكم فرجه ‏» ‏ هذين لم يروهما عن أحد والباقون يقول ذكر فلان ولكن هذا في ثنا وقال مرة وقع إلي من حديثه شيء فما أنكرت منه إلا أربعة أحاديث ظننت أن بعضه منه وبعضه ليس منه وقال البخاري رأيت علي بن المديني يحتج بحديثه وقال لي نظرت في كتابه فما وجدت عليه إلا حديثين ويمكن أن يكونا صحيحين وقال العجلي ثقة وروى المفضل بن غسان عن يحيى بن معين ثبت في الحديث وقال يعقوب بن شيبة سألت يحيى بن معين عنه في نفسك شيء من صدقه قال لا هو صدوق‏.‏

وروى ابن أبي خيثمة عن يحيى ليس به بأس وقال ابن المديني قلت لسفيان كان ابن اسحق جالس فاطمة بنت المنذر فقال أخبرني أنها حدثته وأنه دخل عليها فاطمة هذه هي زوج هشام بن عروة وكان هشام ينكر على ابن اسحق روايته عنها ويقول لقد دخلت بها وهي بنت تسع سنين وما رآها مخلوق حتى لحقت بالله وقال الأثرم سألت أحمد بن حنبل عنه فقال هو حسن الحديث‏.‏

محمد بن اسحق والطعن عليه

روينا عن يعقوب بن شيبة قال سمعت محمد بن عبد الله بن نمير وذكر ابن اسحق فقال إذا حدث عمن سمع منه من المعروفين فهو حسن الحديث صدوق وإنما أتى من أنه يحدث عن المجهولين أحاديث باطلة وقال أبو موسى محمد بن المثنى ما سمعت يحيى القطان يحدث عن ابن إسحاق شيئاً قط وقال الميمونى ثنا أبو عبد الله أحمد بن حنبل بحديث استحسنه عن محمد بن اسحق وقلت له يا أبا عبد الله ما أحسن هذه القصص التي يجيء بها ابن اسحق فتبسم إلي متعجباً وروى ابن معين عن يحيى بن القطان أنه كان لا يرضى محمد بن اسحق ولا يحدث عنه وقال عبد الله بن أحمد وسأله رجل عن محمد بن اسحق فقال كان أبي يتتبع حديثه ويكتبه كثيراً بالعلو والنزول ويخرجه في المسند وما رأيته اتقى حديثه قط قيل له يحتج به قال لم يكن يحتج به في السنن وقيل لأحمد يا أبا عبد الله‏:‏ إذا تفرد بحديث تقبله قال لا والله إني رأيته يحدث عن جماعة بالحديث الواحد ولا يفصل كلام ذا من كلام ذا وقال ابن المديني مرة هو صالح وسط وروى الميموني عن ابن معين ضعيف‏.‏

وروى عنه غيره ليس كذلك وروى الدوري عنه ثقة ولكنه ليس بحجة وقال أبو زرعة عبد الرحمن بن عمرو قلت ليحيى بن معين وذكرت له الحجة فقلت محمد بن اسحق منهم فقال كان ثقة إنما الحجة عبيد الله ابن عمر وملك بن أنس وذكر قوماً آخرين وقال أحمد بن زهير سئل يحيى عنه مرة فقال ليس بذاك ضعيف قال وسمعته مرة أخرى يقول هو عندي سقيم ليس بالقوي وقال النسائي ليس بالقوي وقال البرقاني سألت الدارقطني عن محمد بن اسحق بن يسار عن أبيه فقال جميعاً لا يحتج بهما وإنما يعتبر بهما وقال علي قلت ليحيى بن سعيد كان ابن اسحق بالكوفة وأنت بها قال نعم قلت تركته متعمداً قال نعم ولم أكتب عنه حديثاً قط وروى أبو داود عن حماد بن سلمة قال لولا الاضطرار ما حدثت عن محمد بن اسحق وقال أحمد قال ملك وذكره فقال دجال من الدجاجلة وروى الهيثم ابن خلف الدوري ثنا أحمد بن إبراهيم ثنا أبو داود صاحب الطيالسة قال حدثني من سمع هشام بن عروة وقيل له إن ابن اسحق يحدث بكذا وكذا عن فاطمة فقال كذب الخبيث وروى القطان عن هشام أنه ذكره فقال العدو الله الكذاب يروي عن امرأتي من أين رآها وقال عبد الله بن أحمد فحدثت أبي بذلك فقال وما ينكر لعله جاء فاستأذن عليها فأذنت له أحسبه قال ولم يعلم وقال مالك كذاب وقال ابن إدريس قلت لمالك وذكر المغازي فقلت له قال ابن اسحق أنا بيطارها فقال نحن نفيناه عن المدينة وقال مكي بن إبراهيم جلست إلى محمد بن اسحق وكان يخضب بالسواد فذكر أحاديث في الصفة فنفرت منها فلم أعد إليه وقال مرة تركت حديثه وقد سمعت منه بالري عشرين مجلساً‏.‏

وروى الساجي عن المفضل بن غسان حضرت يزيد بن هرون وهو يحدث بالبقيع وعنده ناس من أهل المدينة يسمعون منه حتى حدثهم عن محمد بن اسحق فأمسكوا وقالوا لا تحدثنا عنه نحن أعلم به فذهب يزيد يحاولهم فلم يقبلوا فأمسك يزيد وقال أبو داود سمعت أحمد بن حنبل ذكره فقال كان رجلاً يشتهي الحديث فيأخذ كتب الناس فيضعها في كتبه وسئل أبو عبد الله أيما أحب إليك موسى بن عبيدة الربذي أو محمد بن اسحق قال لا محمد بن اسحق وقال أحمد كان يدلس إلا أن كتاب إبراهيم بن سعد إذا كان سماعاً قال حدثني وإذا لم يكن قال قال وقال أبو عبد الله قدم محمد بن اسحق إلى بغداد فكان لا يبالي عمن يحكي عن الكلبي وغيره وقال ليس بحجة وقال الفلاس كنا عند وهب بن جرير فانصرفنا من عنده فمررنا بيحيى القطان فقال أين كنتم فقلنا كنا عند وهب بن جرير يعني تقرأ عليه كتاب المغازي عن أبيه عن ابن اسحق فقال تنصرفون من عنده بكذب كثير وقال عباس الدوري سمعت أحمد بن حنبل وذكر محمد بن اسحق فقال أما في المغازي وأشباهه فيكتب وأما في الحلال والحرام فيحتاج إلى مثل هذا ومد يده وضم أصابعه وروى الأثرم عن أحمد كثير التدليس جداً أحسن حديثه عندي ما قال أخبرني وسمعت وعن ابن معين ما أحب أن أحتج به في الفرائض‏.‏

وقال ابن أبي حاتم ليس بالقوي ضعيف الحديث وهو أحب إلي من أفلح ابن سعيد يكتب حديثه يكتب حديثه وقال سليمان التيمي كذاب وقال يحيى القطان ما تركت حديثه إلا لله أشهد أنه كذاب وقد قال يحيى بن سعيد قال لي وهيب بن خالد أنه كذاب قلت لوهيب ما يدريك قال قال لي مالك أشهد أنه كذاب قلت مالك ما يدريك قال قال لي هشام بن عروة أشهد أنه كذاب قلت لهشام ما يدريك قال حدث عن امرأتي فاطمة الحديث‏.‏

قلت والكلام فيه كثير جداً وقد قال أبو بكر الخطيب قد احتج بروايته في الأحكام قوم من أهل العلم وصدف عنها آخرون وقال في موضع آخر قد أمسك عن الاحتجاج بروايات ابن اسحق غير واحد من العلماء لأسباب منها أنه كان يتشيع وينسب إلى القدر ويدلس وأما الصدق فليس بمدفوع عنه انتهى كلام الخطيب‏.‏

وقد استشهد به البخاري‏.‏

وأخرج له مسلم متابعة واختار أبو الحسن بن القطان أن يكون حديثه من باب الحسن لاختلاف الناس فيه‏.‏

وأما روايته عن فاطمة فروينا عن أبي بكر الخطيب قال أنا القاضي أبو بكر أحمد بن الحسن الحرشي ثنا أبو العباس محمد بن يعقوب الأصم ثنا أبو زرعة عبد الرحمن بن عمرو بدمشق ثنا أحمد بن خالد الوهبي ثنا محمد بن اسحق عن فاطمة بنت المنذر عن أسماء بنت أبي بكر قالت سمعت امرأة وهي تسأل النبي صلى الله عليه وسلم فقالت إن لي ضرة وأني أتشبع من زوجي بما لم يعطنيه لتغيظها بذلك قال ‏ «‏ المتشبع بما لم يعط كلابس ثوبي زور ‏» ‏ وقال أبو الحسن بن القطان الحديث الذي من أجله وقع الكلام في ابن اسحق من روايته عن فاطمة حتى قال هشام إنه كذاب وتبعه في ذلك مالك وتبعه يحيى بن سعيد وتابعوا بعدهم تقليداً لهم حديث ‏ «‏ فلتقرصه ولتنضح ما لم ترو ولتصل فيه ‏» ‏ وقد روينا من حديثه عنها غير ذلك‏.‏

ذكر الأجوبة عما رمي به قلت أما ما رمي به من التدليس والقدر والتشيع فلا يوجد رد روايته ولا يوقع فيها كبير وهن أما التدليس فمنه القادح في العدالة وغيره لا يحمل ما وقع هاهنا من مطلق التدليس على التدليس المقيد بالقادح في العدالة وكذلك القدر والتشيع لا يقتضي الرد إلا بضميمة أخرى ولم نجدها هاهنا‏.‏

وأما قول مكي بن إبراهيم أنه ترك حديثه ولم يعد إليه فقد علل ذلك بأنه سمعه يحدث أحاديث في الصفات فنفر منه وليس في ذلك كبير أمر فقد ترخص قوم من السلف في رواية المشكل من ذلك وما يحتاج إلى تأويله لا سيما إذا تضمن حكماً أو أمراً آخر وقد تكون‏.‏

هذه الأحاديث من هذا القبيل‏.‏

وأما الخبر عن يزيد بن هرون أنه حدث أهل المدينة عن قوم فلما حدثهم عنه أمسكوا فليس فيه ذكر لمقتضى الإمساك وإذا لم يذكر ولم يبق إلا أن يحول الظن فيه وليس لنا أن نعارض عدالة مقبوله بما قد تظنه جرحاً وأما ترك يحيى القطان حديثه فقد ذكرنا السبب في ذلك وتكذيبه إياه رواية عن وهيب بن خالد عن مالك عن هشام فهو ومن فوقه في هذا الإسناد تبع لهشام وليس ببعيد من أن يكون ذلك هو المنفر لأهل المدينة عنه في الخبر السابق عن يزيد بن هارون وقد تقدم الجواب عن قول هشام فيه أحمد بن حنبل وعلي بن المديني بما فيه مغني‏.‏

وأما قول ابن نمير أنه يحدث عن المجهولين أحاديث باطلة فلو لم ينقل توثيقه وتعديله لتردد الأمر في التهمة بها بينه وبين من نقلها عنه وأما مع التوثيق والتعديل فالحمل فيها على المجهولين المشار إليهم لا عليه وأما الطعن على العالم بروايته عن المجهولين فغريب قد حكى ذلك عن سفيان الثوري وغيره وأكثر ما فيه التفرقة بين بعض حديثه وبعض فيرد ما رواه عن المجهولين ويقبل ما حمله عن المعروفين‏.‏

وقد روينا عن أبي عيسى الترمذي قال سمعت محمد بن بشار يقول سمعت عبد الرحمن بن مهدي يقول ألا تعجبون من سفيان بن عيينة لقد تركت لجابر الجعفي لما حكى عنه أكثر من ألف حديث ثم هو يحدث عنه قال الترمذي وقد حدث شعبة عن جابر الجعفي وإبراهيم الهجري ومحمد بن عبيد الله العرزمي وغير واحد ممن يضعف في الحديث‏.‏

وأما قول أحمد يحدث عن جماعة بالحديث الواحد ولا يفصل كلام ذا من كلام ذا وقد تتحد ألفاظ الجماعة وإن تعددت أشخاصهم وعلى تقدير أن لا يتحد اللفظ فقد يتحد المعنى روينا عن واثلة ابن الأسقع قال إذا حدثتكم على المعنى فحسبكم‏.‏

وروينا عن محمد بن سيرين قال كنت أسمع الحديث من عشرة اللفظ مختلف والمعنى واحد وقد تقدم من كلام ابن المديني أن حديثه ليتبين فيه الصدق يروي مرة حدثني أبو الزناد ومرة ذكر أبو الزناد الفصل إلى آخره ما يصلح لمعارضة هذا الكلام واختصاص ابن المديني سفيان معلوم كما علم اختصاص سفيان بمحمد بن اسحاق‏.‏

وأما قوله كان يشتهي الحديث فيأخذ كتب الناس فيضعها في كتبه فلا يتم الجرح بذلك حتى ينفي أن تكون مسموعة له ويثبت أن يكون حدث بها ثم ينظر بعد ذلك في كيفية الإخبار فإن كان بألفاظ لا تقتضي السماع تصريحاً فحكمه حكم المدلسين ولا يحسن الكلام معه إلا بعد النظر في مدلول تلك الألفاظ وإن كان يروى ذلك عنهم مصرحاً بالسماع ولم يسمع فهذا كذب صراح واختلاق محض لا يحسن الحمل عليه إلا إذا لم يجد للكلام مخرجاً غيره‏.‏

وأما قوله لا يبالي عمن يحكي عن الكلبي وغيره فهو أيضاً إشارة إلى الطعن بالرواية عن الضعفاء لمحل ابن الكلبي من التضعيف والراوي عن الضعفاء لا يخلو حاله من أحد أمرين إما أن يصرح باسم الضعيف أو يدلسه فإن صرح به فليس فيه كبير أمر روى عن شخص ولم يعلم حاله أو علم وصرح به ليبرأ من العهدة‏.‏

وإن دلسه فإما أن يكون عالماً بضعفه أولاً فإن لم يعلم فالأمر في ذلك قريب وإن علم به وقصد بتدليس الضعيف وتغييره وإخفائه ترويج الخبر حتى يظن أنه من أخبار أهل الصدق وليس كذلك فهذه جرحة من فاعلها وكبيرة من مرتكبها وليس في أخبار أحمد عن ابن اسحق ما يقتضي روايته عن الضعيف وتدليسه إياه مع العلم بضعفه حتى ينبني على ذلك قدح أصلاً‏.‏

وجواب ثان محمد بن اسحق مشهور بسعة العلم وكثرة الحفظ فقد يميز من حديث الكلبي وغيره مما يجري مجراه ما يقبل مما يرد فيكتب ما يرضاه ويترك مالا يرضاه وقد قال يعلى بن عبيد قال لنا سفيان الثوري اتقوا الكلبي فقيل له فإنك تروي عنه فقال أنا أعرف صدقه من كذبه ثم غالب ما يروى عن الكلبي أنساب وأخبار من أحوال الناس وأيام العرب وسيرهم وما يجري مجرى ذلك مما سمح كثير من الناس في حمله عمن لا تحمل عنه الأحكام وممن حكي عنه الترخص في ذلك الإمام أحمد وممن حكي عنه التسوية في ذلك بين الأحكام وغيرها يحيى بن معين وفي ذلك بحث ليس هذا موضعه‏.‏

وأما قول عبد الله عن أبيه لم يكن يحتج به في السنن فقد يكون لما أنس منه التسامح في غير السنن التي هي جل علمه من المغازي والسير طرد الباب فيه وقاس مروياته من السنن على غيرها وطرد الباب في ذلك يعارضه تعديل من عدله وأما قول يحيى ثقة وليس بحجة فيكفينا التوثيق ولو لم يكن يقبل الأمثل العمري ومالك لقل المقبولون‏.‏

وأما ما نقلناه عن يحيى بن سعيد من طريق ابن المديني ووهب بن جرير فلا يبعد أن يكون قلد مالكاً لأنه روى عنه قول هشام فيه وأما قول يحيى ما أحب أن أحتج به في الفرائض فقد سبق الجواب عنده فيما نقلناه عن الإمام أحمد رحمهم الله على أن المعروف عن يحيى في هذه المسألة التسوية بين المرويات من أحكام وغيرها والقبول مطلقاً أو عدمه من غير تفصيل‏.‏

وأما ما عدا ذلك من الطعن فأمور غير مفسرة ومعارضة في الأكثر من قائلها بما يقتضي التعديل وممن يصحح حديثه ويحتج به في الأحكام أبو عيسى الترمذي رحمه الله وأبو حاتم بن حبان ولم نتكلف الرد عن طعن الطاعنين فيه إلا لما عارضه من تعديل العلماء له وثنائهم عليه ولولا ذلك لكان اليسير من هذا الجرح كافياً في رده أخباره إذ اليسير من الجرح المفسر منه وغير المفسر كاف في رد من جهلت حاله قبله ولم يعدله معدل وقد ذكره أبو حاتم ابن حبان في كتاب الثقات له فأعرب عما في الضمير فقال تكلم فيه رجلان هشام ومالك فأما هشام فأنكر سماعه من فاطمة والذي قاله ليس مما يجرح به الإنسان في الحديث وذلك أن التابعين كالأسود وعلقمة سمعوا عن عائشة من غير أن ينظروا إليها بل سمعوا صوتها وكذلك ابن اسحق كان يسمع من فاطمة والستر بينهما مسبل قال وأما مالك فإنه كان ذلك منه مرة واحدة ثم عاد له إلى ما يحب وذلك أنه لم يكن بالحجاز أحد أعلم بأنساب الناس وأيامهم من ابن اسحق وكان يزعم أن مالك من موالي ذي أصبح وكان مالك يزعم أنه من أنفسها فوقع بينهما لذلك مفاوضة فلما صنف مالك الموطأ قال ابن اسحق ائتوني به فأنا بيطاره فنقل ذلك إلى مالك فقال هذا دجال من الدجاجلة يروي عن اليهود وكان بينهما ما يكون بين الناس حتى عزم محمد على الخروج إلى العراق فتصالحا حينئذ وأعطاه عند الوداع خمسين ديناراً ونصف ثمرته تلك السنة‏.‏

ولم يكن يقدح منه مالك من أجل الحديث إنما كان ينكر عليه تتبعه غزوات النبي صلى الله عليه وسلم من أولاد اليهود الذين أسلموا وحفظوا قصة خيبر وقريظة والنضير وما أشبه ذلك من الغرائب عن أسلافهم‏.‏

وكان ابن اسحق يتتبع ذلك عنهم ليعلم ذلك من غير أن يحتج بهم وكان مالك لا يرى الرواية إلا عن متقن صدوق‏.‏

قلت ليس ابن اسحق أبا عذرة هذا القول في نسب مالك فقد حكى شيء من ذلك عن الزهري وغيره والرجل أعلم بنسبه وتأبى له عدالته وإمامته أن يخالف قوله علمه وأما قول ابن اسحق أنا جهبذها فقد أتى أمراً إمرا وارتقى وعرا ولم يدر ما هنالك من زعم أنه في الإتقان كمالك وقد ألقته آماله في المهالك من أنفه في الثرى وهو يطاول النجوم الشوابك‏.‏

عيون الأثر في المغازي والسير_ابن سيد الناس

موقع أم الكتاب و موقع نداء الإيمان


تعريف الواقدي

تعريف الواقدي
وأما الواقدي فهو محمد بن عمر بن واقد أبو عبد الله المديني سمع ابن أبي ذئب ومعمر بن راشد ومالك بن أنس ومحمد بن عبد الله بن أخي الزهري ومحمد بن عجلان وربيعة بن عثمان وابن جريح وأسامة بن زين وعبد الحميد بن جعفر والثوري وأبا معشر وجماعة روى عنه كاتبه محمد بن سعد وأبو حسان الزيادي ومحمد بن اسحق الصاغاني وأحمد بن الخليل البرجلاني وعبد الله بن الحسين الهاشمي وأحمد بن عبيد بن ناصح ومحمد بن شجاع الثلجي والحرث بن أبي أسامة وغيرهم‏.‏

ذكره الخطيب أبو بكر وقال هو ممن طبق شرق الأرض وغربها ذكره ولم يخف على أحد عرف أخبار الناس أمره وسارت الركبان بكتبه في فنون العلم من المغازي والسير والطبقات وأخبار النبي صلى الله عليه وسلم والأحداث التي كانت في وقته وبعد وفاته صلى الله عليه وسلم وكتب الفقه واختلاف الناس في الحديث وغير ذلك وكان جواداً كريماً مشهوراً بالسخاء وقال ابن سعد‏:‏ محمد بن عمر بن واقد أبو عبد الله مولى عبد الله بن بريدة الأسلمي كان من أهل المدينة قدم بغداد في سنة ثمانين ومائة في دين لحقه فلم يزل بها وخرج إلى الشام والرقة ثم رجع إلى بغداد فلم يزل بها إلى أن قدم المأمون من خراسان فولاه القضاء بعسكر المهدي فلم يزل قاضياً حتى مات ببغداد ليلة الثلاثاء لإحدى عشرة ليلة خلت من ذي الحجة سنة سبع ومائتين ودفن يوم الثلاثاء في مقابر الخيزران وهو ابن ثمان وسبعين سنة وذكر أنه ولد سنة ثلاثين ومائة في آخر خلافة مروان بن محمد‏.‏

وكان عالماً بالمغازي واختلاف الناس وأحاديثهم وقال محمد بن خلاد سمعت محمد بن سلام الجمحي يقول‏:‏ محمد بن عمر الواقدي عالم دهره‏.‏

وقال إبراهيم الحربي‏:‏ الواقدي آمن الناس على أهل الإسلام وقال الحربي أيضاً كان الواقدي أعلم الناس بأمر الإسلام فأما الجاهلية فلم يعمل فيها شيئاً وقال يعقوب بن شيبة لما انتقل الواقدي من الجانب الغربي إلى هاهنا يقال أنه حمل كتبه على عشرين ومائة وقر وقيل كانت كتبه ستمائة قمطر وقال محمد بن جرير الطبري قال ابن سعد كان الواقدي يقول ما من أحد إلا وكتبه أكثر من حفظه وحفظي أكثر من كتبي‏.‏

وروى غيره عنه قال ما أدركت رجلاً من أبناء الصحابة وأبناء الشهداء ولا مولى لهم إلا سألته هل سمعت أحداً من أهلك يخبرك عن مشهده وأين قتل فإذا أعلمني مضيت إلى المريسيع فنظرت إليها وما علمت غزاة إلا مضيت إلى الموضع حتى أعاينه أو نحو هذا الكلام وقال ابن منيع سمعت هرون الفروي يقول رأيت الواقدي بمكة ومعه ركوة فقلت أين تريد قال أريد أن أمضي إلى حنين حتى أرى الموضع والوقعة وقال إبراهيم الحربي سمعت المسيبي يقول رأيت الواقدي يوماً جالساً إلى اسطوانة في مسجد المدينة وهو يدرس فقلنا له أي شيء تدرس فقال حزبى من المغازي‏.‏

وروينا عن أبي بكر الخطيب قال وأنا الأزهري قال أنا محمد بن العباس قال أنا أبو أيوب قال سمعت إبراهيم الحربي يقول وأخبرني إبراهيم بن عمر البرمكي ثنا عبيد الله بن محمد بن محمد بن حمدان العكبري ثنا محمد ابن أيوب بن المعافى قال قال إبراهيم الحربي سمعت المسيبي يقول قلنا للواقدي هذا الذي تجمع الرجال تقول ثنا فلان وفلان وجئت بمتن واحد لو حدثتنا بحديث كل رجل على حدة قال يطول فقلنا له قد رضينا قال فغلب عنا جمعه ثم أتانا بغزوة أحد عشرين جلداً وفي حديث البرمكي مائة جلد فقلنا له ردنا إلى الأمر الأول‏.‏

معنى اللفظين متقارب وعن يعقوب بن شيبة قال ومما ذكر لنا أن مالكاً سئل عن قتل الساحرة فقال انظروا هل عند الواقدي في هذا شيء فذاكروه ذلك فذكر شيئاً عن الضحاك بن عثمان فذكروا أن مالكاً قنع به‏.‏

وروى أن مالكاً سئل عن المرأة التي سمت النبي صلى الله عليه وسلم بخيبر ما فعل بها فقال ليس عندي بها علم وسأسأل أهل العلم قال فلقي الواقدي قال يا أبا عبد الله ما فعل النبي صلى الله عليه وسلم بالمرأة التي سمته بخيبر فقال الذي عندنا أنه قتلها فقال مالك قد سألت أهل العلم فأخبروني أنه قتلها‏.‏

وقال أبو بكر الصاغاني لولا أنه عندي ثقة ما حدثت عنه حدث عنه أربعة أئمة أبو بكر بن أبي شيبة وأبو عبيد وأحسبه ذكر أبا خيثمة ورجلاً آخر‏.‏

وقال عمرو الناقد قلت للداوردي ما تقول في الواقدي قال لا تسألني عن الواقدي سل الواقدي عني‏.‏

وذكر الداوردي الواقدي فقال ذلك أمير المؤمنين في الحديث وسئل أبو عامر العقدي عن الواقدي فقال نحن نسأل عن الواقدي إنما يسأل هو عندما كان يفيدنا الأحاديث والشيوخ بالمدينة إلا الواقدي‏.‏

وقال الواقدي لقد كانت ألواحي تضيع فأؤتي بها من شهرتها بالمدينة يقال هذه ألواح ابن واقد‏.‏

وقال مصعب الزبيري والله ما رأينا مثله قط قال مصعب وحدثني من سمع عبد الله بن المبارك يقول كنت أقدم المدينة فما يفيدني ولا يدلني على الشيوخ إلا الواقدي‏.‏

وقال مجاهد بن موسى ما كتبت عن أحد أحفظ منه‏.‏

وسئل عنه مصعب الزبيري فقال ثقة مأمون وكذلك قال المسيبي‏.‏

وسئل عنه معن بن عيسى فقال أنا أسال عنه هو يسأل عني‏.‏

وسئل عنه أبو يحيى الزهري فقال ثقة مأمون‏.‏

وسئل عنه ابن نمير فقال أما حديثه عنا فمستو وأما حديث أهل المدينة فهم أعلم به‏.‏

وقال يزيد بن هارون ثقة‏.‏

وقال عباس العنبري هو أحب إلي من عبد الرزاق‏.‏

وقال أبو عبيد القاسم بن سلام ثقة‏.‏

وقال إبراهيم وأما فقه أبي عبيد فمن كتاب محمد بن عمر الواقدي الاختلاف والإجماع كان عنده‏.‏

وقال إبراهيم الحربي من قال أن مسائل مالك بن أنس وابن ذئب تؤخذ عمن هو أوثق من الواقدي فلا يصدق لأنه يقول سألت مالكاً وسألت ابن أبي ذئب‏.‏

وقال إبراهيم بن جابر‏:‏ حدثني عبد الله بن أحمد بن حنبل قال كتب أبي عن أبي يوسف ومحمد ثلاثة قماطر قلت له كان ينظر فيها قال كان ربما نظر فيها وكان أكثر نظره في كتب الواقدي‏.‏

وسئل إبراهيم الحربي عما أنكره أحمد على الواقدي فقال إنما أنكر عليه جمعه الأسانيد ومجيئه بالمتن واحداً‏.‏

وقال إبراهيم وليس هذا عيباً فقد فعل هذا الزهري وابن اسحق‏.‏

قال إبراهيم لم يزل أحمد بن حنبل يوجه في كل جمعة بحنبل بن اسحق إلى محمد بن سعد فيأخذ له جزءين من حديث الواقدي فينظر فيهما ثم يردهما ويأخذ غيرهما وكان أحمد بن حنبل ينسبه لتقليب الأخبار كأنه يجعل ما لمعمر لابن أخي الزهري وما لابن أخي الزهري لمعمر‏.‏

وأما الكلام فيه فكثير جداً قد ضعف ونسب إلى وضع الحديث وقال أحمد هو كذاب وقال يحيى ليس بثقة‏.‏

وقال البخاري والرازي والنسائي متروك الحديث وللنسائي فيه كلام أشد من هذا وقال الدارقطني ضعيف وقال ابن عدي أحاديثه غير محفوظة والبلاء منه‏.‏

قلت سعة العلم مظنة لكثرة الأغراب وكثرة الأغراب مظنة للتهمة والواقدي غير مدفوع عن سعة العلم فكثرت بذلك غرائبه‏.‏

وقد روينا عن علي بن المديني أنه قال‏:‏

للواقدي عشرون ألف حديث لم نسمع بها‏.‏

وعن يحيى بن معين أغرب الواقدي على رسول الله صلى الله عليه وسلم في عشرين ألف حديث وقد روينا عنه من تتبعه آثار مواضع الوقائع وسؤاله من أبناء الصحابة والشهداء ومواليهم عن أحوال سلفهم ما يقتضي انفراداً بروايات وأخبار لا تدخل تحت الحصر كثيراً ما يطعن في الرواي برواية وقعت له من أنكر تلك الرواية عليه واستغربها منه ثم يظهر له أو لغيره بمتابعة متابع أو سبب من الأسباب براءته من مقتضى الطعن فيتخلص بذلك من العهدة‏.‏

وقد روينا عن الإمام أحمد رحمه الله ورضي عنه أنه قال ما زلنا ندافع أمر الواقدي حتى روى عن عمر عن الزهري عن نبهان عن أم سلمة عن النبي صلى الله عليه وسلم ‏ «‏ أفعمياوان أنتما ‏» ‏ فجاء بشيء لا حيلة فيه والحديث حديث يونس لم يروه غيره‏.‏

وروينا عن أحمد بن منصور الرمادي قال قدم علي بن المديني بغداد سنة سبع ومائتين والواقدي يومئذ قاض علينا وكنت أطوف مع علي على الشيوخ الذين يسمع منهم فقلت أتريد أن تسمع من الواقدي ثم قلت له بعد ذلك لقد أردت أن أسمع منه فكتب إلى أحمد بن حنبل كيف تستحل الرواية عن رجل روى عن معمر حديث نبهان مكاتب أو سلمة وهذا حديث يونس تفرد به قال أحمد بن منصور الرمادي فقدمت مصر بعد ذلك فكان ابن أبي مريم يحدثنا به عن نافع بن يزيد عن عقيل عن ابن شهاب عن نبهان وقد رواه أيضاً يعقوب ابن سفيان عن سعيد بن أبي مريم عن نافع بن يزيد كرواية الرمادي قال الرمادي فلما فرغ ابن أبي مريم من هذا الحديث ضحكت فقال مم تضحك فأخبرته بما قال علي وكتب إليه أحمد فقال لي ابن أبي مريم إن شيوخنا المصريين لهم عناية بحديث الزهري وكان الرمادي يقول هذا مما ظلم فيه الواقدي‏.‏

فقد ظهر في هذا الخبر أن يونس لم ينفرد به وإذ قد تابعه عقيل فلا مانع من أن يتابعه معمر وحتى لو لم يتابعه عقيل لكان ذلك محتملاً وقد يكون فيما رمى به من تقليب الأخبار ما ينحو هذا النحو‏.‏

قد أثبتنا من كلام الناس في الواقدي ما يعرف به حاله والله الموفق‏.‏

وربما حصل إعلام في بعض الأحيان بغريبة توجد في الخبر وتنبيه على مشكل يقع فيه متناً أو إسناداً على وجه الإيماء والإشارة لا على سبيل التقصي وبسط العبارة‏.‏

وسميته بعيون الأثر في فنون المغازي والشمائل والسير‏.‏

والله المسؤول أن يجعل ذلك لوجهه الكريم خالصاً وأن يؤوينا إلى ظله إذا الظل أضحى في القيامة قالصاً بمنه وكرمه إن شاء الله تعالى‏.‏


نسب سيدنا ونبينا رسول الله

نسب سيدنا ونبينا رسول الله
محمد بن عبد الله بن عبد المطلب ويدعى شيبة الحمد بن هاشم وهو عمرو العلي ابن عبد أبوكم قصي كان يدعى مجمعاً به جمع الله القبائل من فهر ابن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك بن النضر ابن كنانة بن خزيمة بن مدركة بن إلياس بن مضر بن نزار بن معد بن عدنان‏.‏

هذا هو الصحيح المجمع عليه في نسبه وما فوق ذلك مختلف فيه‏.‏

ولا خلاف أن عدنان من ولد إسماعيل نبي الله بن إبراهيم خليل الله عليهما السلام وإنما الخلاف في عدد من بين عدنان وإسماعيل من الآباء فمقل ومكثر وكذلك من إبراهيم إلى آدم عليهما السلام لا يعلم ذلك على حقيقته إلا الله‏:‏ روينا عن ابن سعد أخبرنا هشام أخبرني أبي أبو سلمة عن أبي صالح عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم وكان إذا انتسب لمن يجاوز معد بن عدنان بن أدد ثم يمسك ويقول كذب النسابون قال الله عز وجل وقروناً بين ذلك كثيراً‏.‏

وقال ابن عباس لو شاء رسول الله صلى الله عليه وسلم أن يعلمه لعلمه‏.‏

وعن عائشة رضي الله عنها ما وجدنا أحداً يعرف ما وراء عدنان ولا قحطان إلا تخرصاً‏.‏

وقد روى نحو ذلك عن عمر وعكرمة وغير واحد‏.‏

والي رجحه بعض النسابين في نسب عدنان أنه ابن أدد بن اليسع بن الهميسع بن سلامان بن نبت بن حمل بن قيذار بن الذبيح إسماعيل بن الخليل إبراهيم بن تارح وهو آزر بن ناحور بن سارمح بن أرغو بن فالغ بن عابر بن شالخ بن أرفشخد بن سام بن نوح بن لمك بن متوشلخ بن أخنوخ وهو إدريس النبي عليه السلام بن يارد بن مهلاييل بن قنيان بن أنوش بن شيث وهو هبة الله بن آدم عليهما أفضل الصلاة والسلام‏.‏

أخبرنا أحمد بن إبراهيم الفاروثي الإمام بدمشق أنبأ الحسين بن علي العلوي ببغداد أنبأ ابن ناصر قراءة عليه وأنا أسمع أنبأ أبو طاهر بن أبي الصقر الأنباري أنبأ القاضي أبو البركات أحمد بن عبد الواحد بن الفضل الفراء أنبأ الشريف أبو جعفر محمد بن عبد الله بن ظاهر الحسيني ثنا أبو سليمان أحمد بن محمد بن المكي بالمدينة سنة تسع وتسعين ومائتين ثنا إبراهيم بن حمزة الزبيري ثنا عبد العزيز بن محمد الدراوردي عن ابن أبي ذئب عمن لا يتهم عن عمرو بن العاص فذكر حديثاً وفيه قال يعني رسول الله صلى الله عليه وسلم إن الله اختار الهرب على الناس واختارني على من أنا منه ثم أنا محمد بن عبد الله حتى بلغ النضر بن كنانة ثم قال فمن قال غير هذا فقد كذب‏.‏

وبه عن عبد العزيز بن محمد عن ابن أبي ذئب عن جبير بن أبي صالح عن ابن شهاب عن سعد بن أبي وقاص قال قيل يا رسول الله قتل فلان لرجل من ثقيف فقال أبعده الله إنه كان يبغض قريشاً‏.‏

وروينا من طريق مسلم ثنا محمد بن مهران الرازي ومحمد بن عبد الرحيم بن سهم جميعاً عن الوليد بن مسلم ثنا ابن مهران ثنا الأوزاعي عن أبي عمار شداد أنه سمع واثلة بن الأسقع يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشاً من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم‏.‏

والعرب على ست طبقات‏:‏ شعب وقبيلة وعمارة وبطن وفخذ وفصيلة‏.‏

وسميت الشعوب لأن القبائل تشعبت منها‏.‏

وسميت القبائل لأن العمائر تقابلت عليها فالشعب تجمع القبائل والقبيلة تجمع العمائر والعمارة تجمع البطون والبطن تجمع الأفخاذ والفخذ تجمع الفصائل‏:‏ فيقال مضر شعب رسول الله صلى الله عليه وسلم وكنانة قبيلته وقريش عمارته وقصي بطنه وهاشم فخذه وبنو العباس فصيلته‏.‏

هذا قول الزبير وقيل بنو عبد المطلب فصيلته وعبد مناف بطنه وسائر ذلك كما تقدم‏.‏

وقيل بعد الفصيلة العشيرة وليس بعد العشيرة شيء‏.‏

وقيل الفصيلة هي العشيرة وقيل غير ذلك‏.‏


تزويج عبد الله بن عبد المطلب آمنة بنت وهب

تزويج عبد الله بن عبد المطلب آمنة بنت وهب
ابن عبد مناف بن زهرة بن كلاب وكانت في حجر عمها وهيب بن عبد مناف قال الزبير‏:‏ وكان عبد الله أحسن رجل رؤي في قريش قط وكان أبوه عبد المطلب قد مر به فيما يزعمون على امرأة من بني أسد بن عبد العزى وهي أخت ورقة بن نوفل وهي عند الكعبة فقالت له أين تذهب يا عبد الله قال مع أبي قالت لك مثل الإبل التي نحرت عنك وكانت مائة وقع علي الآن قال أنا مع أبي ولا أستطيع خلافه ولا فراقه وأنشد بعض أهل العلم في ذلك لعبد الله بن عبد المطلب‏:‏ أما الحرام فالممات دونه والحل لا حل فأستبينه فكيف بالأمر الذي تبغينه أخبرنا الإمام العلامة أبو العباس أحمد بن إبراهيم الواسطي بدمشق أنبأ الأمير أبو محمد الحسن بن علي العلوي ببغداد سماعاً عليه قال أخبرنا الحافظ أبو الفضل محمد بن ناصر بن محمد بن علي السلامي قراءة عليه وأنا أسمع قال أنبأ أبو طاهر بن أبي الصقر أنبأ القاضي أبو البركات أحمد بن عبد الوهاب الفراء أنبأ الشريف أبو جعفر محمد بن عبد الله الحسيني ثنا أبو بكر الخضر بن داود بمكة ثنا الزبير بن بكار حدثني سفيان بن عيينة عن جعفر بن محمد عن أبيه قال ‏ «‏ لقد جاءكم رسول من أنفسكم ‏» ‏ قال أحدكم من أنفسكم لم يصبه شيء من ولادة الجاهلية قال وكان رسول الله صلى الله عليه وسلم يقول ‏ «‏ خرجت من نكاح ولم أخرج من سفاح ‏» ‏‏.‏

وروينا عن ابن سعد قال أنبأ هشام بن محمد بن السائب الكلبي عن أبيه كتبت للنبي صلى الله عليه وسلم خمسمائة أم فما وجدت فيهن سفاحاً ولا شيئاً مما كان من أمر الجاهلية‏.‏

وروينا مرفوعاً من حديث ابن عباس وعائشة رضي الله عنهما أن النبي صلى الله عليه وسلم قال ‏ «‏ خرجت من نكاح غير سفاح ‏» ‏‏.‏

رجع إلى الأول‏:‏ فخرج له عبد المطلب حتى أتى به وهيب بن عبد مناف ابن زهرة وهو يومئذ سيد بني زهرة سناً وشرفاً فزوجه آمنة بنت وهب وهي يومئذ أفضل امرأة في قريش نسباً وموضعاً فزعموا أنه دخل عليها حين أملكها مكانه ووقع عليها فحملت برسول الله صلى الله عليه وسلم ثم خرج من عندها فأتى المرأة التي عرضت عليه فقال لها مالك لا تعرضين علي اليوم ما عرضت بالأمس فقالت له فارقك النور الذي كان معك بالأمس فليس لي بك اليوم حاجة وقد كانت سمعت من أخيها ورقة بن نوفل أنه كائن في هذه الأمة نبي‏.‏

قال أبو عمر كان تزوجها وعمره ثلاثون سنة وقيل خمس وعشرون وقيل بينهما ثمانية وعشرون عاماً‏.‏

وتزوج عبد المطلب في ذلك المجلس دلة بنت وهيب بن عبد مناف فولدت له حمزة والمقوم وحجلاً وصفية وأم الزبير‏.‏

قال محمد بن السائب الكلبي‏:‏ لما تزوج عبد الله ابن عبد المطلب آمنة أقام عندها ثلاثاً وكانت تلك السنة عندهم إذا دخل الرجل على امرأته في أهلها‏.‏قال ابن اسحق ويزعمون فيما يتحدث الناس والله أعلم أن أمه كانت تحدث أنها أتيت حين حملت له فقيل لها إنك قد حملت بسيد هذه الأمة فإذا وقع إلى الأرض فقولي أعيذه بالواحد من شر كل حاسد ثم سميه محمداً‏.‏

ومن طريق محمد بن عمر عن علي بن زيد عن عبد الله بن وهب بن زمعة عن أبيه عن عمته قالت كنا نسمع أن رسول الله صلى الله عليه وسلم لما حملت به أمه آمنة بنت وهب كانت تقول ما شعرت بأني حملت به ولا وجدت له ثقلة كما يجد النساء إلا أني أنكرت رفع حيضتي وربما تقول وأتاني آت وأنا بين النائم واليقظان فقال هل شعرت أنك حملت فكأني أقول ما أدري فقال إنك قد حملت بسيد هذه الأمة ونبيها وذلك يوم الاثنين الحديث وأمهلني حتى دنت ولادتي أتاني فقال قولي أعيذه بالواحد‏.‏

وعن الزهري قال قالت آمنة لقد علقت به فما وجدت له مشقة حتى وضعته‏.‏

وفاة عبد الله بن عبد المطلب ‏"‏ قال ابن اسحق ثم لم يلبث عبد الله بن عبد المطلب أن هلك وأم رسول الله صلى الله عليه وسلم حامل به‏.‏

هذا قول ابن اسحق‏.‏

وغيره يقول إن رسول الله صلى الله عليه وسلم كان في المهد حتى توفي أبوه رويناه عن الدولابي‏.‏

وذكر ابن أبي خيثمة أنه كان ابن شهرين وقيل ابن ثمانية وعشرين شهراً‏.‏

وقبره في المدينة في دار من دور بني عدي بن النجار كان خرج إلى المدينة يمتار تمراً وقيل بل خرج به إلى أخواله زائراً وهو ابن سبعة أشهر‏.‏

وفي خبر سيف بن ذي يزن‏:‏ مات أبوه فكلفه جده وعمه‏.‏

وروى ابن وهب عن يونس عن ابن شهاب قال بعث عبد المطلب ابنه عبد الله يمتار تمراً من يثرب فمات بها وهو شاب عند أخواله ولم يكن له ولد غير رسول الله صلى الله عليه وسلم‏.‏

والذي رجحه الواقدي وقال هو أثبت الأقاويل عندنا في موت عبد الله وسنة أنه كان خرج إلى غزة في عير من عيرات قريش يحملون تجارات ففرغوا من تجارتهم وانصرفوا فمروا بالمدينة وعبد الله بن عبد المطلب يومئذ مريض فقال أنا أتخلف عند أخوالي بني عدي بن النجار وأقام عندهم مريضاً شهراً ومضى أصحابه فقدموا مكة فسألهم عبد المطلب عن عبد الله فقالوا خلفناه عند أخواله بني عدي بن النجار وهو مريض فبعث إليه عبد المطلب أكبر ولده الحرث فوجدوه قد توفي ودفن في دار النابغة قيل كان بينه وبين ابنه عليه السلام ثمانية عشر عاماً‏.‏

وقد تقدم في تزويج عبد الله آمنة ما حكي عن السلف في ذلك‏.‏


مولد رسول الله

تزويج عبد الله بن عبد المطلب آمنة بنت وهب
ابن عبد مناف بن زهرة بن كلاب وكانت في حجر عمها وهيب بن عبد مناف قال الزبير‏:‏ وكان عبد الله أحسن رجل رؤي في قريش قط وكان أبوه عبد المطلب قد مر به فيما يزعمون على امرأة من بني أسد بن عبد العزى وهي أخت ورقة بن نوفل وهي عند الكعبة فقالت له أين تذهب يا عبد الله قال مع أبي قالت لك مثل الإبل التي نحرت عنك وكانت مائة وقع علي الآن قال أنا مع أبي ولا أستطيع خلافه ولا فراقه وأنشد بعض أهل العلم في ذلك لعبد الله بن عبد المطلب‏:‏ أما الحرام فالممات دونه والحل لا حل فأستبينه فكيف بالأمر الذي تبغينه أخبرنا الإمام العلامة أبو العباس أحمد بن إبراهيم الواسطي بدمشق أنبأ الأمير أبو محمد الحسن بن علي العلوي ببغداد سماعاً عليه قال أخبرنا الحافظ أبو الفضل محمد بن ناصر بن محمد بن علي السلامي قراءة عليه وأنا أسمع قال أنبأ أبو طاهر بن أبي الصقر أنبأ القاضي أبو البركات أحمد بن عبد الوهاب الفراء أنبأ الشريف أبو جعفر محمد بن عبد الله الحسيني ثنا أبو بكر الخضر بن داود بمكة ثنا الزبير بن بكار حدثني سفيان بن عيينة عن جعفر بن محمد عن أبيه قال ‏ «‏ لقد جاءكم رسول من أنفسكم ‏» ‏ قال أحدكم من أنفسكم لم يصبه شيء من ولادة الجاهلية قال وكان رسول الله صلى الله عليه وسلم يقول ‏ «‏ خرجت من نكاح ولم أخرج من سفاح ‏» ‏‏.‏

وروينا عن ابن سعد قال أنبأ هشام بن محمد بن السائب الكلبي عن أبيه كتبت للنبي صلى الله عليه وسلم خمسمائة أم فما وجدت فيهن سفاحاً ولا شيئاً مما كان من أمر الجاهلية‏.‏

وروينا مرفوعاً من حديث ابن عباس وعائشة رضي الله عنهما أن النبي صلى الله عليه وسلم قال ‏ «‏ خرجت من نكاح غير سفاح ‏» ‏‏.‏

رجع إلى الأول‏:‏ فخرج له عبد المطلب حتى أتى به وهيب بن عبد مناف ابن زهرة وهو يومئذ سيد بني زهرة سناً وشرفاً فزوجه آمنة بنت وهب وهي يومئذ أفضل امرأة في قريش نسباً وموضعاً فزعموا أنه دخل عليها حين أملكها مكانه ووقع عليها فحملت برسول الله صلى الله عليه وسلم ثم خرج من عندها فأتى المرأة التي عرضت عليه فقال لها مالك لا تعرضين علي اليوم ما عرضت بالأمس فقالت له فارقك النور الذي كان معك بالأمس فليس لي بك اليوم حاجة وقد كانت سمعت من أخيها ورقة بن نوفل أنه كائن في هذه الأمة نبي‏.‏

قال أبو عمر كان تزوجها وعمره ثلاثون سنة وقيل خمس وعشرون وقيل بينهما ثمانية وعشرون عاماً‏.‏

وتزوج عبد المطلب في ذلك المجلس دلة بنت وهيب بن عبد مناف فولدت له حمزة والمقوم وحجلاً وصفية وأم الزبير‏.‏

قال محمد بن السائب الكلبي‏:‏ لما تزوج عبد الله ابن عبد المطلب آمنة أقام عندها ثلاثاً وكانت تلك السنة عندهم إذا دخل الرجل على امرأته في أهلها‏.‏قال ابن اسحق ويزعمون فيما يتحدث الناس والله أعلم أن أمه كانت تحدث أنها أتيت حين حملت له فقيل لها إنك قد حملت بسيد هذه الأمة فإذا وقع إلى الأرض فقولي أعيذه بالواحد من شر كل حاسد ثم سميه محمداً‏.‏

ومن طريق محمد بن عمر عن علي بن زيد عن عبد الله بن وهب بن زمعة عن أبيه عن عمته قالت كنا نسمع أن رسول الله صلى الله عليه وسلم لما حملت به أمه آمنة بنت وهب كانت تقول ما شعرت بأني حملت به ولا وجدت له ثقلة كما يجد النساء إلا أني أنكرت رفع حيضتي وربما تقول وأتاني آت وأنا بين النائم واليقظان فقال هل شعرت أنك حملت فكأني أقول ما أدري فقال إنك قد حملت بسيد هذه الأمة ونبيها وذلك يوم الاثنين الحديث وأمهلني حتى دنت ولادتي أتاني فقال قولي أعيذه بالواحد‏.‏

وعن الزهري قال قالت آمنة لقد علقت به فما وجدت له مشقة حتى وضعته‏.‏

وفاة عبد الله بن عبد المطلب ‏"‏ قال ابن اسحق ثم لم يلبث عبد الله بن عبد المطلب أن هلك وأم رسول الله صلى الله عليه وسلم حامل به‏.‏

هذا قول ابن اسحق‏.‏

وغيره يقول إن رسول الله صلى الله عليه وسلم كان في المهد حتى توفي أبوه رويناه عن الدولابي‏.‏

وذكر ابن أبي خيثمة أنه كان ابن شهرين وقيل ابن ثمانية وعشرين شهراً‏.‏

وقبره في المدينة في دار من دور بني عدي بن النجار كان خرج إلى المدينة يمتار تمراً وقيل بل خرج به إلى أخواله زائراً وهو ابن سبعة أشهر‏.‏

وفي خبر سيف بن ذي يزن‏:‏ مات أبوه فكلفه جده وعمه‏.‏

وروى ابن وهب عن يونس عن ابن شهاب قال بعث عبد المطلب ابنه عبد الله يمتار تمراً من يثرب فمات بها وهو شاب عند أخواله ولم يكن له ولد غير رسول الله صلى الله عليه وسلم‏.‏

والذي رجحه الواقدي وقال هو أثبت الأقاويل عندنا في موت عبد الله وسنة أنه كان خرج إلى غزة في عير من عيرات قريش يحملون تجارات ففرغوا من تجارتهم وانصرفوا فمروا بالمدينة وعبد الله بن عبد المطلب يومئذ مريض فقال أنا أتخلف عند أخوالي بني عدي بن النجار وأقام عندهم مريضاً شهراً ومضى أصحابه فقدموا مكة فسألهم عبد المطلب عن عبد الله فقالوا خلفناه عند أخواله بني عدي بن النجار وهو مريض فبعث إليه عبد المطلب أكبر ولده الحرث فوجدوه قد توفي ودفن في دار النابغة قيل كان بينه وبين ابنه عليه السلام ثمانية عشر عاماً‏.‏

وقد تقدم في تزويج عبد الله آمنة ما حكي عن السلف في ذلك‏.‏


تسميته محمداً وأحمد

تسميته محمداً وأحمد
روينا عن أبي جعفر محمد بن علي من طريق ابن سعد قال أمرت آمنة وهي حامل برسول الله صلى الله عليه وسلم أن تسميه أحمد‏.‏

وروينا عن ابن اسحق فيما سلف أنها أتيت حين حملت به فقيل لها إنك قد حملت بسيد هذه الأمة وفيه ثم سميه محمداً‏.‏

وروينا من طريق الترمذي ثنا سعيد بن عبد الرحمن المخزومي ثنا سفيان عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال قال رسول الله صلى الله عليه وسلم إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعدي نبي وصححه وقال في الباب عن حذيفة‏.‏

وروى حديث جبير البخاري ومسلم والنسائي سيأتي الكلام على بقية الأسماء إن شاء الله تعالى‏.‏

وذكر أبو الربيع بن سالم قال ويروى أن عبد المطلب إنما سماه محمداً لرؤيا رآها زعموا أنه رأى في منامه كأن سلسلة من فضة خرجت من ظهره لها طرف في السماء وطرف في الأرض وطرف في المشرق وطرف في المغرب ثم عادت كأنها شجرة على كل ورقة منها نور وإذا أهل المشرق والمغرب يتعلقون بها فقصها فعبرت له بمولود يكون من صلبه يتبعه أهل المشرق والمغرب ويحمده أهل السماء والأرض فكذلك سماه محمداً مع ما حدثته به أمه‏.‏وروينا عن أبي القاسم السهيلي رحمه الله لا يعرف في العرب من تسمى بهذا الاسم قبله صلى الله عليه وسلم إلا ثلاثة طمع آباؤهم حين سمعوا بذكر محمد صلى الله عليه وسلم وبقرب زمانه وأنه يبعث بالحجاز أن يكون ولداً لهم ذكرهم ابن فورك في كتاب الفصول وهم محمد بن سفيان بن مجاشع جد الفرزدق الشاعر والآخر محمد بن أحيحة بن الجلاح بن الحريش بن جحجبا بن كلفة بن عوف بن عمر بن عوف بن مالك بن الأوس والآخر محمد بن حمران وهو من ربيعة وذكر معهم محمداً رابعاً أنسيته وكان آباء هؤلاء الثلاثة قد وفدوا على بعض الملوك الأول وكان عنده علم بالكتاب الأول فأخبرهم بمبعث النبي صلى الله عليه وسلم وباسمه وكان كل واحد منهم قد خلف امرأته حاملاً فنذر كل واحد منهم إن ولد له ولد ذكر أن يسميه محمداً ففعلوا ذلك‏.‏

وروينا عن القاضي أبي الفضل عياض رحمه الله في تسميته عليه السلام محمداً وأحمد قال في هذين الاسمين من بدائع آياته وعجائب خصائصه أن الله جل اسمه حمى أن يسمي بهما أحد قبل زمانه أما أحمد الذي أتى في الكتب وبشرت به الأنبياء فمنع الله تعالى بحكمته أن يسمى به أحد غيره ولا يدعى به مدعو قبله حتى لا يدخل لبس على ضعيف القلب أو شك وكذلك محمداً أيضاً لم يسم به أحد من العرب ولا غيرهم إلى أن شاع قبيل وجوده صلى الله عليه وسلم وميلاده أن نبياً يبعث اسمه محمد فسمى قوم قليل من العرب أبناءهم بذلك رجاء أن يكون أحدهم هو والله أعلم حيث يجعل رسالاته وهم محمد بن أحيحة بن الجلاح الأوسي ومحمد بن مسلمة الأنصاري ومحمد بن براء البكري ومحمد بن سفيان بن مجاشع ومحمد بن حمران الجعفي ومحمد بن خزاعي السلمي لا سابع لهم ويقال إن أول من سمي به محمد بن سفيان واليمن تقول محمد بن اليحمد الأزدي ثم حمى الله كل من سمي به أن يدعي النبوة أو يدعيها أحد له حتى تحققت السمتان له ولم ينازع فيهما والله أعلم‏.‏وما يتصل بذلك من شق الصدر روينا عن ابن سعد قال أنا محمد بن عمر بن واقد الأسلمي قال حدثني موسى ابن شيبة عن عميرة بنت عبد الله بن كعب بن مالك عن برة بنت أبي تجراة قالت أول من أرضع رسول الله صلى الله عليه وسلم ثويبة بلبن ابن لها يقال له مسروح أياماً قبل أن تقدم حليمة وكانت قد أرضعت قبله حمزة بن عبد المطلب وبعده أبا سلمة بن عبد الأسد‏.‏

أخبرنا أبو العباس الساوي بقراءة والدي عليه قال أنا أبو روح المطهر بن أبي بكر البهيقي سماعاً عليه قال أنا أبو بكر الطوسي قال أنا أبو علي الخشنامي قال أنا أحمد بن الحسن النيسابوري قال أنا محمد بن أحمد قال أنا محمد ابن يحيى ثنا محمد بن عبيد ثنا الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال قلت يا رسول الله مالك لا تنوق في قريش ولا تتزوج منهم قال وعندك قلت نعم ابنة حمزة قال تلك ابنة أخي من الرضاعة‏.‏

قرأت على أبي النور إسماعيل ابن نور بن قمر الهيتي بسفح قاسيون أخبرك أبو نصر موسى بن عبد القادر الجيلي قراءة عليه وأنت تسمع قال أنا أبو القاسم سعيد بن أحمد بن البناء قال أنا أبو نصر محمد بن محمد الزينبي قال أنا أبو بكر محمد بن عمر بن علي الوراق ثنا أبو بكر عبد الله بن سليمان بن الأشعث ثنا أبو موسى عيسى بن حماد زغبة قال أنا الليث عن هشام بن عروة عن عروة عن زينب بنت أبي سلمة عن أم حبيبة أنها قالت دخل علي رسول الله صلى الله عليه وسلم فقلت هل لك في أختي ابنة أبي سفيان وفيه قالت فوالله لقد أنبئت أنك تخطب درة بنت أبي سلمة قال ابنة أبي سلمة قالت نعم قال فوالله لو لم تكن ربيبتي في حجري ما حلت لي إنها لابنة أخي من الرضاعة أرضعتني وإياها ثويبة فلا تعرضن علي بناتكن ولا أخواتكن الحديث‏.‏

وذكر الزبير أن حمزة أسن من النبي صلى الله عليه وسلم بأربع سنين‏.‏

وحكى أبو عمر نحوه وقال وهذا لا يصلح عندي لأن الحديث الثابت أن حمزة وعبد الله بن عبد الأسد أرضعتهما ثويبة مع رسول الله صلى الله عليه وسلم إلا أن تكون أرضعتهما في زمانين‏.‏

قلت وأقرب من هذا ما روينا عن ابن اسحق من طريق البكائي أنه كان أسن من رسول الله صلى الله عليه وسلم بسنتين والله أعلم‏.‏

واسترضع له من بني سعد بن بكر امرأة يقال لها حليمة بنت أبي ذؤيب وكانت تحدث أنها خرجت من بلدها مع زوجها وابن لها ترضعه في نسوة من بني سعد بن بكر قالت وفي سنة شهباء لم تبق لنا شيئاً قالت فخرجت على أتان لي قمراء معنا شارف لنا والله ما تبض بقطرة لبن وما ننام ليلتنا أجمع مع صبينا الذي معنا من بكائه من الجوع ما في ثديي ما يغنيه وما في شارفنا ما يغذيه ولكنا نرجو الغيث والفرج فخرجت على أتاني تلك فلقد أذمت بالركب حتى شق ذلك عليهم ضعفاً وعجفاً حتى قدمنا مكة نلتمس الرضعاء فما منا امرأة إلا وقد عرض عليها رسول الله صلى الله عليه وسلم فتأباه إذا قيل لها إنه يتيم وذلك أنا إنما كنا نرجو المعروف من أبي الصبي فكنا نقول يتيم ما عسى أن تصنع أمه وجده فكنا نكرهه لذلك فما بقيت امرأة قدمت معي إلا أخذت رضيعاً غيري فلما أجمعنا الانطلاق قلت لصاحبي والله إني لأكره أن أرجع من بين صواحبي ولم آخذ رضيعاً والله لأذهبن إلى ذلك اليتيم فلاآخذنه قال لا عليك أن تفعلي عسى الله أن يجعل لنا فيه بركة قالت فذهبت إليه فأخذته وما حملني على أخذه إلا أني لم أجد غيره فلما أخذته رجعت به إلى رحلي فلما وضعته في حجري أقبل ثدياي بما شاء من لبن وشرب حتى روي وشرب معه أخوه حتى روي ثم ناما وما كنا ننام معه قبل ذلك فقام زوجي إلى شارفنا تلك فإذا أنها الحافل فحلب منها ما شرب وشربت حتى انتهينا رياً وشبعاً فبتنا بخير ليلة يقول صاحبي حين أصبحنا تعلمي والله يا حليمة لقد أخذت نسمة مباركة قلت والله إني لأرجو ذلك ثم خرجت وركبت أتاني وحملته عليها معي فوالله لقطعت بالركب ما يقدر على شيء من حمرهم حتى أن صواحبي ليقلن لي يا بنت أبي ذؤيب ويحك اربعي علينا أليست هذه أتانك التي كنت خرجت عليها فأقول لهن بلى والله إنها لهي فيقلن والله إن لها لشأناً قالت ثم قدمنا منازلنا من بني سعد ولا أعلم أرضاً من أرض الله أجدب منها فكانت غنمي تروح على حين قدمنا به معنا شباعاً لبناً فنحلب ونشرب وما يحلب إنسان قطرة لبن ولا يجدها في ضرع حتى كان الحاضر من قومنا يقولون لرعيانهم ويلكم اسرحوا حيث يسرح راعي بنت أبي ذؤيب فتروح أغنامهم جياعاً ما تبض بقطرة لبن وتروح غنمي شباعاً لبناً فلم يزل نتعرف من الله الزيادة والخير حتى مضت سنتاه وفصلته وكان يشب شباباً لا يشبه الغلمان فلم يبلغ سنتيه حتى كان غلاماً جفراً فقدمنا به إلى أمه ونحن أحرص شيء على مكثه فينا لما نرى من بركته فكلمنا أمه وقلت لها لو تركت بني عندي حتى يغلظ فإني أخشى عليه وباء مكة فلم نزل به حتى ردته معنا فرجعنا به فوالله إنه بعد مقدمنا به بأشهر مع أخيه لفي بهم لنا خلف بيوتنا إذ أتانا أخوه يشتد فقال لي ولأبيه ذاك أخي القرشي عبد الله قد أخذه رجلان عليهما ثياب بيض فأضجعاه فشقا بطنه فهما يسوطانه قالت فخرجت أنا وأبوه نحوه فوجدناه قائماً منتقعاً لوجهه قال فالتزمته والتزمه أبوه فقلنا مالك يا بني قال جاءني رجلان عليهما ثياب بيض فأضجعاني فشقا بطني فالتمسا فيه شيئاً لا أدري ما هو قالت فرجعنا به إلى خيامنا وقال لي أبوه يا حليمة لقد خشيت أن يكون هذا الغلام قد أصيب فألحقيه بأهله قبل أن يظهر ذلك به قالت فاحتملناه فقدمنا به على أمه فقالت ما أقدمك به يا ظئر ولقد كنت حريصة عليه وعلى مكثه عندك قلت لقد بلغ الله بابني وقضيت الذي علي وتخوفت الأحداث عليه فأديته عليك كما تحبين قالت ما هذا شأنك فأصدقني خبرك قالت‏:‏ فلم تدعني حتى أخبرتها قالت أفتخوفت عليه الشيطان قلت نعم قالت كلا والله ما للشيطان عليه سبيل وإن لبني لشأناً أفلا أخبرك خبره قلت بلى قالت رأيت حين حملت به أنه خرج مني نور أضاء له قصور بصرى من أرض الشام ثم حملت به فوالله ما رأيت من حمل قط كان أخف منه ولا أيسر منه ووقع حين ولدته وإنه لواضع يديه بالأرض رافع رأسه إلى السماء دعيه عنك وانطلقي راشدة‏.‏

قال السهيلي وذكر غير ابن اسحق في حديث الرضاع أن رسول الله صلى الله عليه وسلم كان لا يقبل إلا على ثديها الواحد وتعرض عليه الآخر فيأباه كأنه قد أشعر أن معه شريكاً في لبانها وكان مفطوراً على العدل مجبولاً على جميل المشاركة والفضل صلى الله عليه وسلم‏.‏

ويروى أن نفراً من أصحاب رسول الله صلى الله عليه وسلم قالوا له يا رسول الله أخبرنا عن نفسك قال نعم أنا دعوة أبي إبراهيم وبشارة عيسى بن مريم عليهما الصلاة والسلام ورأت أمي حين حملت بي أنه قد خرج منها نور أضاء له قصور الشام واسترضعت في بني سعد بن بكر فبينا أنا مع أخ لي خلف بيوتنا نرعى بهماً لنا أتاني رجلان عليهما ثياب بيض بطست من ذهب مملوءة ثلجاً فأخذاني فشقا بطني ثم استخرجا قلبي فشقاه فاستخرجا منه علقة سوداء فطرحاها ثم غسلا قلبي وباطني بذلك الثلج حتى أنقياه ثم قال أحدهما لصاحبه زنه بعشرة من أمته فوزنني بعشرة فوزنتهم ثم قال زنه بمائة من أمته فوزنني بهم فوزنتهم ثم قال زنه بألف من أمته فوزنني بهم فوزنتهم فقال دعه عنك فلو وزنته بأمة لوزنها‏.‏

وفي رواية فاستخرجا منه مغمز الشيطان وعلق الدم‏.‏

وفيها وجعل الخاتم بين كتفي كما هو الآن‏.‏

قوله في هذا الخبر وما في شارفنا ما يغديه قيل بالدال المهملة من الغداء وقيل بالمعجمة وقال أبو القاسم وهو أتم من الاقتصار على ذكر الغداء دون العشاء‏.‏

وعند بعض الناس يعذبه ومعناه ما يقنعه حتى يرفع رأسه وينقطع عن الرضاع يقال منه عذبته وأعذبته إذا قطعته عن الشرب ونحوه والعذوب وجمعه عذوب بالضم لا يعرف فعول جمع على فعول غيره قاله أبو عبيد انتهى كلام السهيلي رحمه الله وأنشدني أبي رحمه الله لبعض العرب يهجو قوماً بات ضعفهم‏:‏ بتنا عذوباً وبات البق يلبسنا نشوى القراح كأن لاحي بالوادي وذكر في فعول غير عذوب وحكى ذلك عن ‏ «‏ كتاب ليس ‏» ‏ لان خالويه‏.‏ وقوله أدمت بالركب حبستهم وكأنه من الماء الدائم وهو الواقف‏.‏

ويروى أذمت أي الأتان أي جاءت بما تذم عليه أو يكون من قولهم بئر ذمة أي قليلة الماء‏.‏

وقوله يسوطانه يقال سطت اللبن أو الدم أو غيرهما أسوطه إذا ضربت بعضه ببعض والمسوط عود يضرب به‏.‏

وقوله مغمز الشيطان هو الذي يغمزه الشيطان من كل مولود إلا عيسى بن مريم وأمه لقول أمها حنة إني أعيذها بك وذريتها من الشيطان الرجيم ولأنه لم يخلق من مني الرجال وإنما خلق من نفخة روح القدس قال السهيلي ولا يدل هذا على فضله عليه السلام على نبينا محمد صلى الله عليه وسلم لأن محمداً عندما نزع ذلك منه ملئ حكمة وإيماناً بعد أن غسله روح القدس بالثلج والبرد‏.‏

وقد روى أنه عليه السلام ليلة الإسراء أتى بطست من ذهب ممتلئ حكمة وإيماناً فأفرغ في قلبه وأنه غسل قلبه بماء زمزم فوهم بعض أهل العلم من روى ذلك ذاهباً في ذلك إلى أنها واقعة واحدة متقدمة التاريخ على ليلة الإسراء بكثير‏.‏

قال السهيلي وليس الأمر كذلك بل كان هذا التقديس وهذا التطهير مرتين الأولى في حال الطفولية لينفي قلبه من مغمز الشيطان والثانية عندما أراد أن يرفعه إلى الحضرة المقدسة وليصلي بملائكة السموات ومن شأن الصلاة الطهور فقدس باطناً وظاهراً وملئ قلبه حكمة وإيماناً وقد كان مؤمناً ولكن الله تعالى قال ‏ «‏ ليزداد الذين آمنوا إيماناً ‏» ‏‏.‏

رجع إلى الأول‏:‏ وانطلق به أبو طالب وكانت حليمة بعد رجوعها من مكة لا تدعه أن يذهب مكاناً بعيداً فغفلت عنه يوماً في الظهيرة فخرجت تطلبه حتى تجده مع أخته فقالت في هذا الحر فقالت أخته يا أمه ما وجد أخي حراً رأيت غمامة تظل عليه إذا وقف وقفت وإذا سار سارت حتى انتهى إلى هذا الموضع تقول أمها أحقاً يا بنية قالت أي والله قال تقول حليمة أعوذ بالله من شر ما نحذر على ابني فكان ابن عباس يقول رجع إلى أمه وهو ابن خمس سنين وكان غيره يقول رد إليها وهو ابن أربع سنين وهذا كله عن الواقدي وقال أبو عمر ردته ظئرة حليمة إلى أمه بعد خمس سنين ويومين من مولده وذلك سنة ست من عام الفيل وأسلمت حليمة بنت أبي ذؤيب وهو عبد الله بن الحارث بن شجنة بن جابر بن رزام بن ناصرة بن قبيصة ابن نصر بن سعد بن بكر بن هوازن‏.‏

قال أبو عمر روى زيد بن أسلم عن عطاء ابن يسار قال جاءت حليمة ابنة عبد الله أم النبي صلى الله عليه وسلم من الرضاعة إلى النبي صلى الله عليه وسلم يوم حنين فقام إليها وبسط لها رداءه فجلست عليه‏.‏

روت عن النبي صلى الله عليه وسلم روى عنها ابنها عبد الله بن جعفر‏.‏

قرئ على أبي العباس أحمد ابن يوسف الصوفي وأنا أسمع سنة ست وسبعين قال أنا أبو روح البهيقي سماعاً عليه سنة خمس وستمائة قال أنا الإمام أبو بكر محمد بن علي الطوسي قراءة عليه ونحن نسمع قال أنا أبو علي نصر الله بن أحمد بن عثمان الخشنامي قال أنا أبو بكر أحمد بن الحسن النيسابوري قال أنا أبو علي محمد بن أحمد الميداني قال أنا أبو عبد الله محمد بن خالد بن فارس ثنا أبو عاصم النبيل عن جعفر بن يحيى بن ثوبان عن عمه عمارة عن أبي الطفيل قال رأيت رسول الله صلى الله عليه وسلم يقسم لحماً بالجعرانة وأنا غلام شاب فأقبلت امرأة فلما رآها رسول الله صلى الله عليه وسلم بسط لها رداءه فقعدت عليه فقال من هذه قال أمه التي أرضعته‏.‏

هكذا روينا في هذا الخبر وكذا حكى أبو عمر بن عبد البر عن حليمة بنت أبي ذؤيب أنها أسلمت وروت ومن الناس من ينكر ذلك‏.‏وحكى السهيلي أنها كانت وفدت على النبي صلى الله عليه وسلم قبل ذلك بعد تزويجه خديجة تشكو إليه السنة وأنا قومها قد أسنتوا فكلم لها خديجة فأعطتها عشرين رأساً من غنم وبكرات‏.‏

وذكر أبو إسحاق بن الأمين في استدراكه على أبي عمر خولة بنت المنذر بن زيد بن لبيد بن خداش التي أرضعت النبي صلى الله عليه وسلم‏.‏

وذكر غيره فيهن أيضاً أم أيمن بركة حاضنته عليه السلام‏.‏


الخبر عن وفاة أمه آمنة بنت وهب

الخبر عن وفاة أمه آمنة بنت وهب
وحضانة أم أيمن له وكفالة عبد المطلب إياه

قال ابن اسحق فكان رسول الله صلى الله عليه وسلم مع أمه آمنة وجده عبد المطلب في كلاءة الله وحفظه ينبته نباتاً حسناً لما يريد به من كرامته فلما بلغ رسول الله صلى الله عليه وسلم ست سنين توفيت أمه آمنة بالأبواء بين مكة والمدينة قال أبو عمر بن عبد البروقيل ابن سبع سنين قال وقال محمد بن حبيب في الخبر توفيت أمه صلى الله عليه وسلم وهو ابن ثمان سنين وقال وتوفي جده عبد المطلب بعد ذلك بسنة وأحد عشر شهراً سنة تسع من عام الفيل وقيل أنه توفي جده عبد المطلب وهو ابن ثمان سنين‏.‏

رجع إلى ابن اسحق قال وكانت قد قدمت به على أخواله من بني عدي بن النجار تزيره إياهم فماتت وهي راجعة إلى مكة فكان رسول الله صلى الله عليه وسلم مع جده عبد المطلب وكان يوضع لعبد المطلب فراش في ظل الكعبة فكان بنوه يجلسون حول ذلك الفراش حتى يخرج إليه لا يجلس عليه أحد من بنيه إجلالاً فكان رسول الله صلى الله عليه وسلم يأتي وهو غلام جفر حتى يجلس عليه فيأخذه أعمامه ليؤخروه عنه فيقول عبد المطلب إذا رأى ذلك منهم‏:‏ دعوا بني فوالله إن له لشأناً ثم يجلسه معه عليه ويمسح ظهره بيده ويسره ما يراه يصنع‏.‏

قرأت على أحمد بن محمد المقدسي الزاهد أخبرك أبو اسحق إبراهيم بن عثمان عن محمد بن عبد الباقي عن أحمد بن الحسن قال أبو اسحق وأنا أحمد بن محمد بن علي بن صالح قال أنا أبو بكر أحمد بن الحسين قالا أنا أبو علي بن شاذان قال أنا ابن درستويه قال أنا يعقوب بن سفيان ثنا أبو الحسن مهدي ابن عيسى قال أنا خالد بن عبد الله الواسطي عن داود بن أبي هند عن العباس بن عبد الرحمن عن كندير بن سعيد عن أبيه قال حججت في الجاهلية فبينا أنا أطوف بالبيت إذا رجل يقول‏:‏ رد إلي راكبي محمداً أردده رب واصطنع عندي يدا قال قلت من هذا قال عبد المطلب بن هاشم بعث ابن ابنه في إبل له ضلت وما بعثه في شيء إلى جاء به قال فما برحت حتى جاء بالإبل معه قال فقال يا بني حزنت عليك حزناً لا يفارقني بعده أبداً قالوا وكانت أم أيمن تحدث تقول كنت أحضن رسول الله صلى الله عليه وسلم فغفلت عنه يوماً فلم أدر إلا بعبد المطلب قائماً على رأسي يقول يا بركة قلت لبيك قال أتدري أين وجدت ابني قلت لا أدري قال وجدته مع غلمان قريباً من السدرة لا تغفلي عن ابني فإن أهل الكتاب يزعمون أن ابني نبي هذه الأمة وأنا لا آمن عليه منهم وكان لا يأكل طعاماً إلا قال علي بابني فيؤتى به إليه‏.‏

وروينا عن ابن سعد قال أنا هشام بن محمد بن السائب الكلبي قال حدثني الوليد بن عبد الله بن جميع الزهري عن ابن لعبد الرحمن بن موهب ابن رباح الأشعري حليف بني زهرة عن أبيه قال حدثني مخرمة بن نوفل قال الزهري قال سمعت أمي رقيقة بنت أبي صيفي بن هاشم بن عبد مناف تحدث وكانت لدة عبد المطلب قال تتابعت على قريش سنون ذهبن بالأموال وأشفين على الأنفس قالت فسمعت قائلاً يقول في المنام يا معشر قريش إن هذا النبي المبعوث منكم وهذا إبان خروجه وبه يأتيكم بالحيا والخصب فانظروا رجلاً من أوسطكم نسباً طوالاً عظاماً أبيض مقرون الحاجبين أهدب الأشفار جعداً سهل الخدين رقيق العرنين فليخرج هو وجميع ولده وليخرج منكم من كل بطن رجل فتطهروا وتطيبوا ثم استلموا الركن ثم ارقوا إلى رأس أبي قبيس ثم يتقدم هذا الرجل فيستسقي وتؤمنون فإنكم ستسقون فأصبحت فقصت رؤياها عليهم فنظروا فوجدوا هذه الصفة صفة عبد المطلب فاجتمعوا إليه وخرج من كل بطن منهم رجل ففعلوا ما أمرتهم به ثم علوا على أبي قبيس ومعهم النبي صلى الله عليه وسلم وهو غلام فتقدم عبد المطلب وقال لاهم هؤلاء عبيدك وبنو عبيدك وإماؤك وبنات إمائك وقد نزل بنا ما ترى وتتابعت علينا هذه السنون فذهبت بالظلف والخف وأشفت على الأنفس فأذهب عنا الجدب وائتنا بالحيا والخصب فما برحوا حتى سالت الأودية وبرسول الله صلى الله عليه وسلم سقوا فقالت رقيقة بنت أبي صيفي بن هاشم بن عبد مناف‏:‏ بشيبة الحمد أسقى الله بلدتنا وقد فقدنا الحيا واجلوذ المطر فجاد بالماء جونى له سبل دان فعاشت الأنعام والشجر مناً من الله بالميمون طائره وخير من بشرت يوماً به مضر مبارك الأمر يستسقي الغمام به ما في الأنام له عدل ولا خطر وفاة عبد المطلب وكفالة أبي طالب رسول الله صلى الله عليه وسلم ثم إن عبد المطلب بن هاشم هلك عن سن عالية مختلف في حقيقتها قال أبو الربيع ابن سالم أدناها فيما انتهى إلي ووقفت عليه خمس وتسعون سنة ذكره الزبير وأعلاها فيما ذكره الزبير أيضاً عن نوفل بن عمارة قال كان عبيد بن الأبرص ترب عبد المطلب وبلغ عبيد مائة وعشرين سنة وبقي عبد المطلب بعده عشرين سنة وكانت وفاته سنة تسع من عام الفيل وللنبي صلى الله عليه وسلم يومئذ ثمان سنين وقيل بل توفي عبد المطلب وهو ابن ثلاث سنين‏.‏

حكاه أبو عمر‏.‏

وبقي رسول الله صلى الله عليه وسلم بعد مهلك جده عبد المطلب مع عمه أبي طالب وكان عبد المطلب يوصيه به فيما يزعمون وذلك أن عبد الله أبا رسول الله صلى الله عليه وسلم وأبا طالب أخوان لأب وأم فكان أبو طالب هو الذي يلي رسول الله صلى الله عليه وسلم بعد جده فكان إليه ومعه‏.‏

وذكر الواقدي أن أبا طالب كان مقلاً من المال وكانت له قطعة من الإبل تكون بعرنة فيبدو إليها فيكون فيها ويؤتى بلبنها إذا كان حاضراً بمكة‏.‏

فكان عيال أبو طالب إذا أكلوا جميعاً وفرادى لم يشبعوا وإذا أكل معهم رسول الله صلى الله عليه وسلم شبعوا فكان أبو طالب إذا أراد أن يغديهم أو يعشيهم يقول كما أنتم حتى يأتي ابني فيأتي رسول الله صلى الله عليه وسلم فيأكل معهم فيفضلون من طعامهم وإن كان لبناً شرب رسول الله صلى الله عليه وسلم أولهم ثم تناول القعب فيشربون منه فيروون من عند آخرهم من القعب الواحد وإن كان أحدهم ليشرب قعباً وحده فيقول أبو طالب إنك لمبارك‏.‏

وكان الصبيان يصبحون شعثاً رمصاً ويصبح رسول الله صلى الله عليه وسلم دهيناً كحيلاً وقالت أم أيمن وكانت تحضنه ما رأيت رسول الله صلى الله عليه وسلم شكا جوعاً قط ولا عطشاً وكان يغدو إذا أصبح فيشرب من ماء زمزم شربة فربما عرضنا عليه الغداء فيقول أنا شبعان‏.‏


سفره مع عمه أبي طالب إلى الشام وخبره مع بحيراً الراهب

سفره مع عمه أبي طالب إلى الشام وخبره مع بحيراً الراهب
وذكر نبذة من حفظ الله تعالى لرسوله عليه السلام قبل النبوة

قال أبو عمر سنة ثلاث عشرة من الفيل وشهد بعد ذلك بثمان سنين يوم الفجار سنة إحدى وعشرين‏.‏

وقال أبو الحسن المارودي خرج به عليه السلام عمه أبو طالب إلى الشام في تجارة له وهو ابن تسع سنين‏.‏

وذكر ابن سعد بإسناد له عن داود بن الحصين أنه كان ابن اثنتي عشرة سنة ‏.‏

قال ابن اسحق ثم إن أبا طالب خرج في ركب إلى الشام فلما تهيأ للرحيل صب به رسول الله صلى الله عليه وسلم فيما يزعمون فرق له أبو طالب وقال والله لأخرجن به معي ولا يفارقني ولا أفارقه أبداً أو كما قال فخرج به معه فلما نزل الركب بصرى من أرض الشام وبها راهب يقال له بحيراً في صومعة له وكان إليه علم أهل النصرانية ولم يزل في تلك الصومعة منذ ذط راهب إليه يصير علمهم عن كتاب فيها فيما يزعمون يتوارثونه كابراً عن كابر فلما نزلوا ذلك العام ببحيراً وكانوا كثيراً ما يمرون به قبل ذلك فلا يكلمهم ولا يعرض لهم حتى كان ذلك العام فلما نزلوا به قريباً من صومعته يزعمون أنه رأى رسول الله صلى الله عليه وسلم في الركب حين أقبلوا وغمامة تظله من بين القوم ثم أقبلوا فنزلوا في ظل شجرة قريباً منه فنظر إلى الغمامة حتى أظلت الشجرة وتهصرت أغصان الشجرة على رسول الله صلى الله عليه وسلم حتى استظل تحتها فلما رأى ذلك بحيراً نزل من صومعته وقد أمر بذلك الطعام فصنع ثم أرسل إليهم إني قد صنعت لكم طعاماً يا معشر قريش وأحب أن تحضروا كلكم صغيركم وكبيركم وعبيدكم وحركم فقال له رجل منهم والله يا بحيراً أن بك اليوم لشأناً ما كنت تصنع هذا بنا وقد كنا نمر بك كثيراً ما شأنك اليوم قال له بحيراً صدقت قد كان ما تقول ولكنكم ضيف وأحببت أن أكرمكم وأصنع لكم طعاماً فتأكلون منه كلكم فاجتمعوا إليه وتخلف رسول الله صلى الله عليه وسلم من بين القوم لحداثة سنة في رحال القوم فلما نزل بحيراً في القوم لم ير الصفة التي يعرف ويجد عنده فقال يا معشر قريش لا يتخلفن أحد منكم عن طعامي قالوا له يا بحيراً ما تخلف أحد ينبغي له أن يأتيك إلا غلام وهو أحدث القوم سناً فتخلف في رحالهم قال لا تفعلوا أدعوه فليحضر هذا الطعام معكم فقال رجل من قريش واللات والعزى إن كان للؤماً بنا أن يتخلف ابن عبد الله بن عبد المطلب عن طعام من بيننا ثم قام إليه فاحتضنه وأجلسه مع القوم فلما رآه بحيراً جعل يلحظه لحظاً شديداً وينظر إلى أشياء من جسده قد كان يجدها عنده صفته حتى إذا فرغ القوم من طعامهم وتفرقوا قام إليه بحيراً فقال يا غلام أسألك بحق اللات والعزى إلا ما أخبرتني عما أسألك عنه وإنما قال له بحيراً ذلك لأنه سمع قومه يحلفون بهما فزعموا أن رسول الله صلى الله عليه وسلم قال لا تسألني باللات والعزى شيئاً فوالله ما أبغضت شيئاً قط بغضهما فقال له بحيراً فبالله إلا ما أخبرتني عما أسألك عنه فقال له سلني عما بدا لك فجعل يسأله عن أشياء من حاله من نومه وهيئته وأموره ويخبره رسول الله صلى الله عليه وسلم فيوافق ذلك ما عند بحيراً من صفته ثم نظر إلى ظهره فرأى خاتم النبوة بين كتفيه على موضعه من صفته التي عنده فلما فرغ أقبل على عمه أبي طالب فقال ما هذا الغلام منك قال ابني قال ما هو بابنك وما ينبغي لهذا الغلام أن يكون أبوه حياً قال فإنه ابن أخي قال فما فعل أبوه قال مات وأمه حبلى به قال صدقت فارجع بابن أخيك إلى بلده واحذر عليه يهود فوالله لئن رأوه وعرفوا منه ما عرفت ليبغنه شراً فإنه كائن لابن أخيك شأن عظيم فأسرع به إلى بلاده فخرج به عمه أبو طالب سريعاً حتى أقدمه مكة حين فرغ من تجارته بالشام فزعموا أن نفراً من أهل الكتاب قد كانوا رأوا من رسول الله صلى الله عليه وسلم مثل ما رأى بحيراً في ذلك السفر الذي كان فيه مع عمه أبي طالب فأرادوه فردهم عنه بحيراً في ذلك وذكرهم الله تعالى وما يجدون في الكتاب من ذكره وصفاته وأنهم إن جمعوا لما أرادوا لم يخلصوا إليه حتى عرفوا ما قال لهم وصدقوه بما قال فتركوه وانصرفوا عنه‏.‏

قوله فصب به رسول الله صلى الله عليه وسلم الصبابة رقة الشوق وصببت أصب وعند بعض الرواة فضبث به أي لزمه قاله السهيلي‏.‏

وروينا من طريق الترمذي ثنا الفضل بن سهل أبو العباس الأعرج البغوي ثنا عبد الرحمن بن غزوان أبو نوح قال أنا يونس بن أبي اسحق عن أبي بكر بن أبي موسى عن أبيه قال خرج أبو طالب إلى الشام وخرج معه النبي صلى الله عليه وسلم في أشياخ من قريش فلما أشرفوا على الراهب هبطوا فحلوا رحالهم فخرج إليهم الراهب وكانوا قبل ذلك يمرون به فلا يخرج إليهم ولا يلتفت قال فهم يحلون رحالهم فجعل يتخللهم الراهب حتى جاء فأخذ بيد رسول الله صلى الله عليه وسلم ثم قال هذا سيد العالمين هذا رسول رب العالمين يبعثه الله رحمة للعالمين فقال الأشياخ من قريش ما علمك فقال إنكم حين أشرفتم على العقبة لم يبق شجر ولا حجر إلا خر ساجداً ولا يسجدان إلا لنبي وإني لأعرفه بخاتم النبوة أسفل من غضروف كتفه مثل التفاحة ثم رجع فصنع لهم طعاماً فلما أتاهم به وكان هو في رعية الإبل قالوا أرسلوا إليه فأقبل وعليه غمامة تظله فلما دنا من القوم وجدهم قد سبقوه إلى فيء الشجرة فلما جلس مال فيء الشجرة عليه فقال انظروا إلى فيء الشجرة مال عليه قال فبينما هو قائم عليهم وهو يناشدهم أن لا يذهبوا له إلى الروم فإن الروم إن رأوه عرفوا بالصفة فيقتلونه فالتفت فإذا سبعة قد أقبلوا من الروم فاستقبلهم فقال ما جاء بكم قالوا جئنا إن هذا النبي خارج في هذا الشهر فلم يبق طريق إلا بعث إليه بأناس وإنا قد أخبرنا خبره بعثنا إلى طريقك هذا قال أفرأيتم أمراً أراد الله أن يقضيه هل يستطيع أحد من الناس رده قالوا لا قال فبايعوه وأقاموا معه قال أنشدكم بالله أيكم وليه قالوا أبو طالب فلم يزل يناشده حتى رده أبو طالب وبعث معه أبو بكر بلالاً وزوده الراهب من الكعك والزيت‏.‏

قال أبو عيسى هذا حديث حسن غريب لا نعرفه إلا من هذا الوجه‏.‏

قلت ليس في إسناد هذا الحديث إلا من خرج له في الصحيح وعبد الرحمن بن غزوان أبو نوح لقبه فراد انفرد به البخاري ويونس بن أبي اسحق انفرد به مسلم ومع ذلك ففي متنه نكارة وهي إرسال أبي بكر مع النبي صلى الله عليه وسلم بلالاً وكيف وأبو بكر حينئذ لم يبلغ العشر سنين فإن النبي صلى الله عليه وسلم أسن من أبي بكر بأزيد من عامين وكانت للنبي صلى الله عليه وسلم تسعة أعوام على ما قاله أبو جعفر محمد بن جرير الطبري وغيره أو اثنا عشر ما قاله آخرون وأيضاً فإن بلالاً لم ينتقل لأبي بكر إلا بعد ذلك بأكثر من ثلاثين عاماً فإنه كان لبني خلف الجمحيين وعند ما عذب في الله على الإسلام اشتراه أبو بكر رضي الله عنه رحمة له واستنقاذاً له من أيديهم وخبره بذلك مشهور‏.‏

وقوله فبايعوه إن كان المراد فبايعوا بحيراً على مسالمة النبي صلى الله عليه وسلم فقريب وإن كان غير ذلك فلا أدري ما هو‏.‏رجع إلي خبر ابن اسحق وكان صلى الله عليه وسلم يحدث عما كان الله يحفظه به في صغره أنه قال لقد رأيتني في غلمان من قريش ننقل حجارة لبعض ما يلعب به الغلمان كلنا قد تعرى وأخذ إزاراً وجعله على رقبته يحمل عليها الحجارة فإني لأقبل معهم كذلك وأدبر إذا لكمني لاكم ما أراه لكمة وجيعة ثم قال شد عليك إزارك قال فأخذته فشددته علي ثم جعلت أحمل الحجارة على رقبتي وإزاري علي من بين أصحابي‏.‏

قال السهيلي وهذه القصة إنما وردت في الحديث الصحيح في بنيان الكعبة كان صلى الله عليه وسلم يحمل الحجارة وإزاره مشدود عليه فقال له العباس يا بن أخي لو جعلت إزارك على عاتقك ففعل فسقط مغشياً عليه ثم قال إزاري إزاري فشد عليه إزاره وقام يحمل الحجارة‏.‏

وفي حديث آخر أنه لما سقط ضمه العباس إلى نفسه وسأله عن شأنه فأخبره أنه نودي من السماء أن اشدد عليك إزارك يا محمد قال وإنه لأول ما نودي‏.‏

قال وحديث أبي اسحق إن صح محمول على أن هذا الأمر كان مرتين في حال صغره وعند بنيان الكعبة‏.‏

وذكر البخاري عنه صلى الله عليه وسلم أنه قال ما هممت بسوء من أمر الجاهلية إلا مرتين‏.‏

وقد قرأت على أبي عبد الله بن أبي الفتح الصوري بمرج دمشق‏:‏ أخبركم أبو القاسم عبد الصمد بن محمد بن الحرستاني سماعاً عليه قال أنا أبو محمد طاهر بن سهل بن بشر بن أحمد الإسفراني قال أنا أبو الحسين محمد ابن مكي بن عثمان الأزدي قال أنا القاضي أبو الحسن علي بن محمد بن اسحق الحلبي ثنا أبو عبد الله الحسين بن إسماعيل المحاملي ببغداد ثنا أبو الأشعث أحمد بن المقدام ثنا وهب بن جرير ثنا أبي عن محمد بن اسحق‏.‏وبه قال وحدثني محمد بن عبد الله بن قيس ابن مخرمة عن الحسن بن محمد بن علي عن أبيه عن جده علي بن أبي طالب رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول ما هممت بقبيح مما يهم به أهل الجاهلية إلا مرتين من الدهر كلتاهما عصمني الله عز وجل منها قلت ليلة لفتى كان معي من قريش بأعلى مكة في غنم لأهله يرعاها أبصر لي غنمي حتى أسمر هذه الليلة بمكة كما يسمر الفتيان قال نعم فخرجت فلما جئت أدنى دار من دور مكة سمعت غناء وصوت دفوف ومزامير فقلت ما هذا فقالوا فلان تزوج فلانة لرجل من قريش تزوج امرأة من قريش فلهوت بذلك الغناء وبذلك الصوت حتى غلبتني عيني فنمت فما أيقظني إلا مس الشمس فرجعت إلى صاحبي فقال ما فعلت فأخبرته ثم فعلت الليلة الأخرى مثل ذلك فسمعت مثل ذلك فقيل لي مثل ما قيل لي فسمعت كما سمعت حتى غلبتني عيني فما أيقظني إلا مس الشمس ثم رجعت إلى صاحبي فقال لي ما فعلت فقلت ما فعلت شيئاً قال رسول الله صلى الله عليه وسلم والله ما هممت بغيرهما بسوء مما يعمله أهل الجاهلية حتى أكرمني الله عز وجل بنبوته‏.‏

وذكر الواقدي عن أم أيمن قالت كانت بوانة صنماً تحضره قريش وتعظمه وتنسك وتحلق عنده وتعكف عليه يوماً إلى الليل في كل سنة فكان أبو طالب يحضره مع قومه ويكلم رسول الله صلى الله عليه وسلم أن يحضر ذلك العيد معهم فيأبى ذلك قالت حتى رأيت أبو طالب غضب عليه ورأيت عماته غضبن يومئذ أشد الغضب وجعلن يقلن إنا لنخاف عليك مما تصنع من اجتناب آلهتنا ويقلن ما تريد يا محمد أن تحضر لقومك عيداً ولا تكثر لهم جمعاً فلم يزالوا به حتى ذهب فغاب عنهم ما شاء الله ثم رجع مرعوباً فزعاً فقلنا ما دهاك قال إني أخشى أن يكون بي لمم فقلنا ما كان الله عز وجل ليبتليك بالشيطان وكان فيك من خصال الخير ما كان فما الذي رأيت قال إني كلما دنوت من صنم منها تمثل لي رجل أبيض طويل يصيح بي وراءك يا محمد لا تمسه قالت فما عاد إلى عيد لهم حتى تنبأ صلوات الله عليه وسلامه‏.‏


رعيته الغنم

رعيته الغنم
روينا عن محمد بن سعد قال أنا سويد بن سعيد وأحمد بن محمد الأزرقي قالا ثنا عمرو ابن يحيى بن سعيد بن عمرو بن سعيد بن العاص القرشي عن جده سعيد يعني ابن عمرو عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما بعث الله نبياً إلا راعي غنم قال له أصحابه وأنت يا رسول الله قال أنا رعيتها لأهل مكة بالقراريط‏.‏

وروينا عن ابن سعد قال أنا أحمد بن عبد الله بن يونس ثنا زهير ثنا أبو اسحق قال كان بين أصحاب الإبل وأصحاب الغنم تنازع فاستطال أصحاب الإبل قال فبلغنا والله أعلم أن النبي صلى الله عليه وسلم قال بعث موسى وهو راعي غنم وبعث داود وهو راعي غنم وبعثت وأنا راعي غنم أهلي بأجياد‏.‏


شهوده يوم الفجار ثم حلف الفضول

شهوده يوم الفجار ثم حلف الفضول
قال السهيلي والفجار بكسر الفاء بمعنى المفاجرة كالقتال والمقاتلة وذلك أنه كان قتالاً في الشهر الحرام ففجروا فيه جميعاً فسمي الفجار وكانت للعرب فجارات أربعة ذكرها المسعودي آخرها فجار البراض وهو هذا وكان لكنانة ولقيس فيه أربعة أيام مذكورة يوم شمظة ويوم العيلاء وهما عند عكاظ ويوم الشرب وهو أعظمها يوماً فيه قيد حرب بن أمية وسفيان ابنا أمية أنفسهم كي لا يفروا فسموا العنابس ويوم الحريرة عند نخلة ويوم الشرب انهزمت قيس إلا بني نصر منهم فإنهم ثبتوا وكان انقضاء أمر الفجار على يدي عتبة بن ربيعة وذلك أن هوازن تواعدوا مع كنانة للعام المقبل بعكاظ فجاءوا للوعد وكان حرب بن أمية رئيس قريش وكنانة وكان عتبة بن ربيعة يتيماً في حجره فضن به حرب وأشفق من خروجه معه فخرج عتبة بغير إذنه فلم يشعروا إلا وهو على بعيره بين الصفين ينادي يا معشر مضر علام تفانون فقالت له هوازن ما تدعو إليه قال الصلح على أن ندفع لكم دية قتلاكم وتعفوا عن دمائنا قالوا وكيف قال ندفع لكم رهناً منا قالوا ومن لنا بهذا قال أنا قالوا ومن أنت قال أنا عتبة بن ربيعة بن عبد شمس فرضوا به رضيت به كنانة ودفعوا إلى هوازن أربعين رجلاً فيهم حكيم بن حزام فلما رأت بنو عامر بن صعصعة الرهن في أيديهم عفوا عن الدماء وأطلقوهم وانقضت حرب الفجار وزعم أن النبي صلى الله عليه وسلم لم يقاتل فيها‏.‏

وروينا عن ابن سعد أن النبي صلى الله عليه وسلم شهدها وله عشرون سنة وقال قال عليه السلام قد حضرته مع عمومتي ورميت فيه بأسهم وما أحب أني لم أكن فعلت‏.‏

وشهد رسول الله صلى الله عليه وسلم حلف الفضول منصرف قريش من الفجار‏.‏

قال محمد بن عمر وكان الفجار في شوال وهذا الحلف في ذي القعدة وكان أشرف حلف كان قط وأول من دعا إليه الزبير بن عبد المطلب فاجتمعت بنو هاشم وزهرة وبنو أسد بن عبد العزى في دار ابن جدعان فصنع لهم طعاماً فتعاقدوا وتعاهدوا بالله لنكونن مع المظلوم حتى يؤدى إليه حقه ما بل بحر صوفة وقال عليه السلام ما أحب أن لي بحلف حضرته في دار ابن جدعان حمر النعم وأني أغدر به بعينه‏.‏

قال محمد بن عمر ولا نعلم أحداً سبق بني هاشم بهذا الحلف‏.‏


سفره عليه السلام إلى الشام مرة ثانية

سفره عليه السلام إلى الشام مرة ثانية
قال ابن اسحق ولما بلغ رسول الله صلى الله عليه وسلم خمساً وعشرين سنة تزوج خديجة بنت خويلد فيما ذكره غير واحد من أهل العلم‏.‏

وقال ابن عبد البر وخرج رسول الله صلى الله عليه وسلم إلى الشام في تجارة لخديجة سنة خمس وعشرين وتزوج خديجة بعد ذلك بشهرين وخمسة وعشرين يوماً في عقب صفر سنة ست وعشرين وذلك بعد خمس وعشرين سنة وشهرين وعشرة أيام من يوم الفيل‏.‏

وقال الزهري كانت سن رسول الله صلى الله عليه وسلم يوم تزوج خديجة إحدى وعشرين سنة قال أبو عمر وقال أبو بكر بن عثمان وغيره كان يومئذ ابن ثلاثين سنة قالوا وخديجة يومئذ بنت أربعين سنة‏.‏

وروينا عن أبي بشر الدولابي قال وحدثني ابن البرقي أبو بكر عن ابن هشام عن غير واحد عن أبي عمرو بن العلاء قال تزوج رسول الله صلى الله عليه وسلم خديجة وهو ابن خمس وعشرين سنة‏.‏

وروينا عن أبي الربيع بن سالم قال وذكر الواقدي بإسناد له إلى نفيسة بنت منية أخت يعلى بن منية قال وقد رويناه أيضاً من طريق أبي علي بن السكن وحديث أحدهما داخل في حديث الآخر مع تقارب اللفظ وربما زاد الشيء اليسير على الآخر وكلاهما ينمي إلى نفيسة قالت لما بلغ رسول الله صلى الله عليه وسلم خمساً وعشرين سنة وليس له بمكة اسم إلا الأمين لما تكاملت فيه من خصال الخير قال له أبو طالب يا ابن أخي أنا رجل لا مال لي وقد اشتد الزمان علينا وألحت علينا سنون منكرة وليس لنا مادة ولا تجارة وهذه عير قومك قد حضر خروجها إلى الشام وخديجة بنت خويلد تبعث رجالاً من قومك في عيرانها فيتجرون لها في مالها ويصيبون منافع فلو جئتها فوضعت نفسك عليها لأسرعت إليك وفضلتك على غيرك لما يبلغها عنك من طهارتك وإن كنت لأكره أن تأتي الشام وأخاف عليك من يهود ولكن لا نجد من ذلك بداً وكانت خديجة بنت خويلد امرأة تاجرة ذات شرف ومال كثير وتجارة وتبعث بها إلى الشام فتكون عيرها كعامة عير قريش وكانت تستأجر الرجال وتدفع إليهم المال مضاربة وكانت قريش قوماً تجاراً ومن لم يكن تاجراً من قريش فليس عندهم بشيء فقال رسول الله صلى الله عليه وسلم فلعلها ترسل إلي في ذلك فقال أبو طالب إني أخاف أن تولي غيرك فتطلب أمراً مدبراً فترقا وبلغ خديجة ما كان من محاورة عمه له وقبل ذلك ما بلغها من صدق حديثه وعظم أمانته وكرم أخلاقه فقالت ما علمت أنه يريد هذا ثم أرسلت إليه فقالت إنه دعائي إلى البعثة إليك ما بلغني من صدق حديثك وعظم أمانتك وكرم أخلاقك وأنا أعطيك ضعف ما أعطي رجلاً من قومك ففعل رسول الله صلى الله عليه وسلم ولقي أبا طالب فذكر له ذلك فقال إن هذا لرزق ساقه الله إليك فخرج مع غلامها ميسرة حتى قدم الشام وجعل عمومته يوصون به أهل العير حتى قدم الشام فنزلا في سوق بصرى في ظل شجرة قريباً من صومعة راهب يقال له نسطوراً فاطلع الراهب إلى ميسرة وكان يعرفه فقال يا ميسرة من هذا الذي نزل تحت هذه الشجرة فقال ميسرة رجل من قريش من أهل الحرم فقال له الراهب ما نزل تحت هذه الشجرة إلا نبي ثم قال له في عينيه حمرة قال ميسرة نعم لا تفارقه قال الراهب هو هو وهو آخر الأنبياء ويا ليت أني أدركه حين يؤمر بالخروج فوعى ذلك ميسرة ثم حضر رسول الله صلى الله عليه وسلم سوق بصرى فباع سلعته التي خرج بها واشترى فكان بينه وبين رجل اختلاف في سلعة فقال الرجل أحلف باللات والعزى فقال رسول الله صلى الله عليه وسلم ما حلفت بهما قط فقال الرجل القول قولك ثم قال لميسرة وخلا به يا ميسرة هذا نبي والذي نفسي بيده وإنه لهو تجده أحبارنا منعوتاً في كتبهم فوعى ذلك ميسرة ثم انصرف أهل العير جميعاً وكان ميسرة يرى رسول الله صلى الله عليه وسلم إذا كانت الهاجرة واشتد الحر يرى ملكين يظلانه من الشمس وهو على بعيره قال وكان الله عز وجل قد ألقى على رسول الله صلى الله عليه وسلم المحبة من ميسرة فكان كأنه عبد لرسول الله صلى الله عليه وسلم فلما رجعوا وكانوا بمر الظهران تقدم رسول الله صلى الله عليه وسلم حتى دخل مكة في ساعة الظهيرة وخديجة في علية لها معها نساء فيهن نفيسة بنت منية فرأت رسول الله صلى الله عليه وسلم حين دخل وهو راكب على بعيره وملكان يظلان عليه فأرته نساءها فعجبن لذلك ودخل عليها رسول الله صلى الله عليه وسلم فخبرها بما ربحوا فسرت بذلك فلما دخل عليها ميسرة أخبرته بما رأت فقال لها ميسرة قد رأيت هذا منذ خرجنا من الشام وأخبرها بقول الراهب نسطوراً وقول الآخر الذي خالفه في البيع قالوا وقدم رسول الله صلى الله عليه وسلم بتجارتها فربحت ضعف ما كنت تربح وأضعفت له ما سمت له فلما استقر عندها هذا وكانت امرأة حازمة شريفة لبيبة مع ما أراد الله بها من الكرامة والخير وهي يومئذ أوسط نساء قريش نسباً وأعظمهن شرفاً وأكثرهن مالاً وكل قومها كان حريصاً على نكاحها لو يقدر عليه فعرضت عليه نفسها فقالت له فيما يزعمون يا ابن عم إني قد رغبت فيك لقرابتك ووسطتك في قومك وأمانتك وحسن خلقك وصدق حديثك فلما قالت له ذلك ذكر ذلك لأعمامه فخرج معه عمه حمزة بن عبد المطلب رضي الله عنه حتى دخل على خويلد بن أسد فخطبها إليه فتزوجها فقال أبو الربيع هكذا ذكر ابن اسحق وذكر الواقدي وغيره من حديث نفيسة أن خديجة أرسلتها إليه دسيساً فدعته إلى تزويجها‏.‏

قلت وقد روينا ذلك عن ابن سعد قال‏:‏ أنا محمد بن عمر بن واقد الأسلمي ثنا موسى ابن شيبة عن عميرة بنت عبد الله بن كعب بن مالك عن أم سعد بنت سعد بن الربيع عن نفيسة بنت منية قالت كانت خديجة بنت خويلد امرأة حازمة جلدة شريفة مع ما أراد الله بها من الكرامة والخير وهي يومئذ أوسط نساء قريش نسباً وأعظمهم شرفاً وأكثرهم مالاً وكل قومها كان حريصاً على نكاحها لو قدر على ذلك قد طلبوها وبذلوا لها الأموال فأرسلتني دسيساً إلى محمد بعد أن رجع من عيرها من الشام فقلت يا محمد ما يمنعك أن تزوج قال ما بيدي ما أتزوج به قلت فإن كفيت ذلك ودعيت إلى المال والجمال والشرف والكفاءة ألا تجيب قال فمن هي قلت خديجة قال فكيف لي بذلك قالت قلت علي قال فأنا أفعل فذهبت فأخبرتها فأرسلت إليه أن ائت لساعة كذا وكذا فأرسلت إلى عمها عمرو بن أسد ليزوجها فحضر ودخل رسول الله صلى الله عليه وسلم في عمومته فزوجه أحدهم فقال عمرو بن أسد هذا الفحل لا يقدع أنفه وتزوجها رسول الله صلى الله عليه وسلم وهو ابن خمس وعشرين سنة وهي يومئذ بنت أربعين سنة ولدت قبل الفيل بخمس عشرة سنة‏.‏

وذكر ابن اسحق أن أباها خويلد بن أسد هو الذي أنكحها من رسول الله صلى الله عليه وسلم وكذلك وجدته عن الزهري وفيه وكان خويلد أبوها سكران من الخمر فلما كلم في ذلك أنكحها فألقت عليه خديجة حلة وضمخته بخلوق فلما صحا من سكره قال ما هذه الحلة والطيب فقيل له أنكحت محمداً خديجة وقد ابتنى بها فأنكر ذلك ثم رضيه وأمضاه‏.‏

وقال محمد بن عمر‏:‏ الثبت عندنا المحفوظ من أهل العلم أن أباها خويلد بن أسد مات قبل الفجار وأن عمها عمرو بن أسد زوجها رسول الله صلى الله عليه وسلم‏.‏

ورأيت ذلك عن غير الواقدي‏.‏

وقد قيل إن أخاها عمرو بن خويلد هو الذي أنكحها منه والله أعلم‏.‏

وروينا عن أبي بشر الدولابي ثنا يونس بن عبد الأعلى عن عبد الله بن وهب قال أخبرني يونس بن يزيد عن ابن شهاب الزهري قال فلما استوى رسول الله صلى الله عليه وسلم وبلغ أشده وليس له كبير مال استأجرته خديجة بنت خويلد إلى سوق حباشة وهو سوق بتهامة واستأجرت معه رجلاً آخر من قريش فقال رسول الله صلى الله عليه وسلم وهو يحدث عنها ما رأيت من صاحبة لأجير خيراً من خديجة ما كنا نرجع أنا وصاحبي إلا وجدنا عندها تحفة من طعام تخبؤه لنا‏.‏

وروينا عن أبي بشر محمد بن أحمد بن حماد قال وحدثني أبو أسامة الحلبي ثنا حجاج بن أبي منيع ثنا جدي عن الزهري قال تزوجت خديجة بنت خويلد بن أسد قبل رسول الله صلى الله عليه وسلم رجلين الأول منهما عتيق بن عايذ بن عبد الله بن عمر ابن مخزوم فولدت له جارية وهي أم محمد بن صيفي المخزومي ثم خلف على خديجة بعد عتيق بن عايذ أبو هالة التميمي وهو من بني أسيد بن عمرو فولدت له هند بن هند‏.‏

كذا وقع في هذه الرواية عتيق بن عايذ والصواب عابد بالباء قاله الزبير وسمى الزبير الجارية التي ولدتها منه هنداً واسم أبي هالة هند بن زرارة بن النباش ابن غذى بن خبيب بن صرد بن سلامة بن جروة بن أسيد بن عمرو بن تميم فيما رويناه عن الدولابي‏:‏ حدثنا أبو الأشعث أحمد بن المقدام العجلي ثنا زهير بن العلاء ثنا سعيد بن أبي عروبة عن قتادة بن دعامة فذكره‏.‏

قال ابن اسحق وكانت خديجة قد ذكرت لورقة بن نوفل بن أسد بن عبد العزى وكان ابن عمها وكان نصرانياً قد تتبع الكتب وعلم من علم الناس ما ذكر لها غلامها ميسرة من قول الراهب وما كان يرى منه إذا كان الملكان يظلانه فقال ورقة لئن كان هذا حقاً يا خديجة إن محمداً لنبي هذه الأمة قد عرفت أنه كائن بهذه الأمة نبي ينتظر هذا زمانه‏.‏

أو كما قال فجعل ورقة يستبطئ الأمر‏.‏

وله في ذلك أشعار منها ما رواه يونس بن بكير عن ابن اسحق‏:‏ أتبكر أم أنت العشية رائح وفي الصدر من إضمارك الحزن قادح لفرقة قوم لا أحب فراقهم كأنك عنهم بعد يومين نازح وأخبار صدق خبرت عن محمد يخبرها عنه إذا غاب ناصح بأن ابن عبد الله أحمد مرسل إلى كل من ضمت عليه الأباطح وظني به أن سوف يبعث صادقاً كما أرسل العبدان نوح وصالح في أبيات ذكرها‏.‏


بنيان قريش الكعبة

بنيان قريش الكعبة
ولما بلغ رسول الله صلى الله عليه وسلم خمساً وثلاثين سنة اجتمعت قريش لبنيان الكعبة قال موسى بن عقبة وإنما حمل قريشاً على بنائها أن السيل كان أتى من فوق الردم الذي صنعوا فأخر به فخافوا أن يدخلها الماء وكان رجل يقال له مليح سرق طيب الكعبة فأرادوا أن يشيدوا بنيانها وأن يرفعوا بابها حتى لا يدخل إلا من شاءوا وأعدوا لذلك نفقة وعمالاً ثم عمدوا إليها ليهدموها على شفق وحذر من أن يمنعهم الله الذي أرادوا‏.‏

قال ابن اسحق ثم إن القبائل من قريش جمعت الحجارة لبنيانها كل قبيلة تجمع على حدة ثم بنوها حتى بلغ البنيان موضع الركن فاختصموا فيه كل قبيلة تريد أن ترفعه إلى موضعه دون الأخرى حتى تحاوروا وتخالفوا وأعدوا للقتال فقربت بنو عبد الدار جفنة مملوءة دماً ثم تعاقدوا هم وبنو عدي على الموت وأدخلوا أيديهم في ذلك الدم في تلك الجفنة فسموا لعقة الدم فمكثت قريش على ذلك أربع ليال أو خمساً ثم إنهم اجتمعوا في المسجد فتشاوروا وتناصفوا فزعم بعض أهل الرواية أن أبا أمية بن المغيرة بن عبد الله بن عمر بن مخزوم وكان يومئذ أسن قريش كلها قال يا معشر قريش اجعلوا بينكم فيما تختلفون في أول من يدخل من باب هذا المسجد يقضي بينكم ففعلوا فكان أول داخل رسول الله صلى الله عليه وسلم فلما رأوه قالوا هذا الأمين رضينا هذا محمد فلما انتهى إليهم وأخبروه الخبر قال صلى الله عليه وسلم هلم إلي ثوباً فأتي به فأخذ الركن فوضعه فيه بيده ثم قال لتأخذ كل قبيلة بناحية من الثوب ثم ارفعوه جميعاً ففعلوا حتى إذا بلغوا به موضعه وضعه هو بيده صلى الله عليه وسلم ثم بنى عليه‏.‏

وحكى السهيلي أنها كانت تسع أذرع من عهد إسماعيل يعني ارتفاعها ولم يكن لها سقف فلما بنتها قريش قبل الإسلام زادوا فيها تسع أذرع فكانت ثمان عشرة ذراعاً ورفعوا بابها عن الأرض فكان لا يصعد إليها إلا في درج أو سلم وأول من عمل لها غلقاً تبع ثم لما بناها ابن الزبير زاد فيها تسع أذرع فكانت سبعاً وعشرين ذراعاً وعلى هذا هي إلى الآن‏.‏

وكان بناؤها في الدهر خمس مرات الأولى حين بناها شيث بن آدم عليهما السلام والثانية حين بناها إبراهيم على القواعد الأولى والثالثة حين بنتها قريش قبل الإسلام بخمسة أعوام والرابعة حين احترقت في عهد ابن الزبير بشررة طارت من أبي قبيس فوقعت في أستارها فاحترقت وقيل إن امرأة أرادت أن تجمرها فطارت شرارة من المجمرة فأحرقت فشاور ابن الزبير في هدمها من حضر فهابوا هدمها وقالوا نرى أن تصلح ما وهي لا تهدم فقال لو أن بيت أحدكم احترق لم يرض له إلا بأكمل إصلاح ولا يكمل إصلاحها إلا بهدمها فهدمها حتى انتهى إلى قواعد إبراهيم وأمرهم أن يزيدوا في الحفر فحركوا حجراً منها فرأوا تحته ناراً وهولاً أفزعهم فأمرهم أن يغروا القواعد وأن يبنوا من حيث انتهى الحفر‏.‏

وفي الخبر أنه سترها حسن وصل إلى القواعد فطاف الناس بتلك الأستار فلم تخل من طائف حتى لقد ذكر أن يوم قتل ابن الزبير اشتدت الحرب واشتغل الناس فلم ير طائف يطوف بالكعبة إلا جمل يطوف بها‏.‏

فلما استتم بنيانها ألصق بابها بالأرض وعمل لها خلفاً إي باباً آخر من ورائها وأدخل الحجر فيها وذلك لحديث حدثته به خالته عائشة عن رسول الله صلى الله عليه وسلم أنه قال ألم ترى قومك حين بنوا الكعبة اقتصروا على قواعد إبراهيم حين عجزت بهم النفقة‏.‏

ثم قال عليه السلام لولا حدثان قومك بالجاهلية لهدمتها وجعلت لها خلفاً وألصقت بابها بالأرض ولأدخلت الحجر فيها أو كما قال عليه السلام‏.‏

قال ابن الزبير فليس بنا اليوم عجز عن النفقة فبناها على مقتضى حديث عائشة‏.‏

فلما قام عبد الملك بن مروان قال لسنا من تخليط أبي خبيب بشيء فهدمها وبناها على ما كانت عليه في عهد رسول الله صلى الله عليه وسلم فلما فرغ من بنائها جاءه الحارث بن أبي ربيعة المعروف بالقباع وهو أخو عمر بن أبي ربيعة الشاعر ومعه رجل آخر فحدثاه عن عائشة عن رسول الله صلى الله عليه وسلم بالحديث المتقدم فندم وجعل ينكث في الأرض بمخصرة في يده ويقول وددت أني تركت أبا خبيب وما تحمل من ذلك‏.‏فهذه المرة الخامسة‏.‏

فلما قام أبو جعفر المنصور أراد أن يبنيها على ما بناها ابن الزبير وشاور في ذلك فقال له مالك بن أنس أنشدك الله يا أمير المؤمنين وأن تجعل هذا البيت ملعبة للملوك بعدك لا يشاء أحد منهم أن يغيره إلا غيره فنذهب هيبته من قلوب الناس فصرفه عن رأيه فيه‏.‏

وقد قيل إنه بني في أيام جرهم مرة أو مرتين لأن السيل كان قد صدع حائطه ولم يكن ذلك بنياناً وإنما كان صلاحاً لما وهى منه وجداراً يبنى بينه وبين السيل بناه عامر الجادر‏.‏

وكانت الكعبة قبل أن يبنيها شيث عليه السلام خيمة من ياقوتة حمراء يطوف بها آدم ويأنس بها لأنها أنزلت إليه من الجنة وكان قد حج إلى موضعها من الهند‏.‏

وقد قيل أيضاً إن آدم هو أول من بناها‏.‏

ذكره ابن اسحق في غير رواية البكائي‏.‏

وفي الخبر أن موضعها كان غثاءة على الماء قبل أن يخلق الله السموات والأرض فلما بدأ الله يخلق الأشياء خلق التربة قبل السماء فلما خلق السماء وقضاهن سبع سموات دحى الأرض أي بسطها وذلك قوله سبحانه وتعالى ‏ «‏ والأرض بعد ذلك دحاها ‏» ‏ وإنما دحاها من تحت مكة ولذلك سميت أم القرى‏.‏

وفي التفسير أن الله سبحانه حين قال للسموات والأرض ‏ «‏ ائتيا طوعاً أو كرهاً قالتا أتينا طائعين ‏» ‏ لم يجبه بهذه المقالة إلا أرض الحرم فلذلك حرمها‏.‏

وفي الحديث أن الله حرم مكة قبل أن يخلق السموات والأرض الحديث‏.‏


ما حفظ من الأحبار والرهبان والكهان وعبدة الأصنام

ما حفظ من الأحبار والرهبان والكهان وعبدة الأصنام
من أمر رسول الله صلى الله عليه وسلم سوى ما تقدم

قال ابن اسحق وكانت الأحبار من يهود والرهبان من النصارى والكهان من العرب قد تحدثوا بأمر رسول الله صلى الله عليه وسلم قبل مبعثه لما تقارب من زمانه أما الأحبار من يهود والرهبان من النصاري فعما وجدوا في كتبهم من صفته وصفة زمانه وما كان من عهد أنبيائهم إليهم فيه‏.‏

وأما الكهان من العرب فأتتهم به الشياطين فيما تسترق من السمع إذ كانت لا تحجب عن ذلك وكان الكاهن والكاهنة لا يزال يقع منهما ذكر بعض أموره ولا تلقى العرب لذلك فيه بالاً حتى بعثه الله ووقعت تلك الأمور التي كانوا يذكرون فعرفوها فلما تقارب أمر رسول الله صلى الله عليه وسلم وحضر مبعثه حجبت الشياطين عن السمع وحيل بينها وبين المقاعد التي كانت تقعد فيها لاستراقه فرموا بالنجوم فعرف الجن أن ذلك لأمر حدث من أمر الله في العباد يقول الله تعالى لنبيه محمد صلى الله عليه وسلم حين بعثه يقص عليه خبرهم إذ حجبوا ‏ «‏ قل أوحى إلي أنه استمع نفر من الجن فقالوا إنا سمعنا قرآناً عجباً يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحداً وأنه تعالى جد ربنا ما اتخذ صاحبة ولا ولداً وأنه كان يقول سفيهنا على الله شططاً وأنا ظننا أن لن تقول الإنس والجن على الله كذباً وأنه كان رجال من الإنس يعوذون برجال من الجن فزادهم رهقاً وأنهم ظنوا كما ظننتم أن لن يبعث الله أحداً وأنا لمسنا السماء فوجدناها ملئت حرساً شديداً وشهباً وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهاباً رصداً وأنا لا ندري أشر أريد بمن في الأرض أو أراد بهم ربهم رشداً ‏» ‏‏.‏

فلما سمعت الجن القرآن عرفت أنها منعت من السمع قبل ذلك لئلا يشكل الوحي بشيء من خبر السماء فيلبس على أهل الأرض ما جاءهم من الله فيه لوقوع الحجة وقطع الشبهة فآمنوا به وصدقوا ثم ولوا إلى قومهم منذرين قالوا يا قومنا إنا سمعنا كتاباً أنزل من بعد موسى مصدقاً لما بين يديه يهدي إلى الحق وإلى طريق مستقيم‏.‏

وقول الجن ‏ «‏ وأنه كان رجال من الإنس يعوذون برجال من الجن ‏» ‏ الآية هو أن الرجل من العرب من قريش وغيرهم كان إذا سافر فنزل بطن من واد من الأرض ليبيت فيه قال إني أعوذ بعزيز هذا الوادي من الجن الليلة من شر ما فيه‏.‏وذكر أن أول العرب فزع للرمي بالنجوم حين رمى بها ثقيف وأنهم جاءوا إلى رجل منهم يقال له عمرو بن أمية أحد بني علاج وكان أدهى العرب وأنكرها رأياً فقالوا له يا عمرو ألم تر ما حدث في السماء من القذف بهذه النجوم قال بلى فانظروا فإن كانت معالم النجوم التي يهتدى بها في البر والبحر ويعرف بها الأنواء من الصيف والشتاء لما يصلح الناس في معايشهم هي التي يرمي بها فهو والله طي هذه الدنيا وهلاك هذا الخلق الذي فيها وإن كانت نجوماً غيرها وهي ثابتة على حالها فهذا لأخر أراد الله بهذا الخلق‏.‏

وقد روى أبو عمر النمري من طريق أبي داوود ثنا وهب بن بقية عن خالد‏.‏وبه قال وحدثنا محمد بن العلاء عن ابن إدريس كلاهما عن حصين عن عامر الشعبي قال لما بعث النبي صلى الله عليه وسلم رجمت الشياطين بنجوم لم يكن يرجم بها قبل فأتوا عبد ياليل بن عمرو الثقفي فقالوا إن الناس قد فزعوا وقد أعتقوا رقيقهم وسيبوا أنعامهم لما رأوا في النجوم فقال لهم وكان رجل أعمى لا تعجلوا وانظروا فإن كانت النجوم التي تعرف فهي عند فناء الناس وإن كانت لا تعرف فهو من حدث فنظروا فإذا هي نجوم لا تعرف فقالوا هذا من حدث فلم يلبثوا حتى سمعوا بالنبي صلى الله عليه وسلم‏.‏

وروينا من طريق مسلم ثنا الحسن بن علي الحلواني وعبد بن حميد قال حسن ثنا يعقوب وقال عبد حدثني يعقوب بن إبراهيم بن سعد ثنا أبي عن صالح عن ابن شهاب قال حدثني علي بن حسين أن عبد الله بن عباس قال أخبرني رجل من أصحاب النبي صلى الله عليه وسلم من الأنصار أنهم بينما هم جلوس ليلة مع رسول الله صلى الله عليه وسلم رمى بنجم فاستنار فقال لهم رسول الله صلى الله عليه وسلم ما كنتم تقولون في الجاهلية إذا رمى بمثل هذا عبد‏.‏

حدثني يعقوب بن إبراهيم بن سعد ثنا أبي عن صالح عن ابن شهاب قال قالوا الله ورسوله أعلم كنا نقول ولد الليلة رجل عليم ومات رجل عظيم فقال رسول الله صلى الله عليه وسلم فإنها لا يرمي بها الموت أحد ولا لحياته ولكن ربنا تبارك اسمه إذا قضى أمراً سبح حملة العرش ثم سبح أهل السماء الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء الدنيا فتخطف الجن السمع فيقذفون إلى أوليائهم ويرمون فما جاءوا به على وجهه فهو حق ولكنهم يقذفون به ويزيدون‏.‏

أخبرنا أبو محمد بن إسماعيل المسكي قراءة عليه وأنا أسمع قال أنا أبو عبد الله بن أبي المعالي ابن محمد بن الحسين نزيل الإسكندرية سماعاً قال أنا أحمد بن محمد الشافعي قراءة عليه وأنا أسمع قال أنا أحمد بن علي بن الحسين قال أنا الحسن بن أحمد قال أنا عبد الله بن جعفر قال أنا يعقوب بن سفيان ثنا يوسف بن حماد المعني ثنا عبد الأعلى عن محمد بن اسحق‏.‏

وروينا من طريق البكائي عن ابن اسحق ومعناهما واحد وهذا اللفظ للبكائي عن ابن اسحق‏.‏

قال وحدثني صالح بن إبراهيم عن محمود بن لبيد عن سلمة بن سلامة بن وقش وكان من أصحاب بدر قال كان لنا جار من يهود من بني عبد الأشهل فذكر القيامة والبعث والحساب والميزان والجنة والنار فقال ذلك لقوم أهل شرك أصحاب أوثان لا يرون أن بعثاً كائن بعد الموت فقالوا له ويحك يا فلان أوترى هذا كائناً إن الناس يبعثون بعد موتهم إلى دار فيها جنة ونار يجزون فيها بأعمالهم قال نعم والذي يحلف له ولود أن له بحظه من تلك النار أعظم تنور في داره يحمونه ثم يدخلونه إياه فيطبقونه عليه بأن ينجو من تلك النار غداً فقالوا له ويحك يا فلان وما آية ذلك قال نبي مبعوث من نحو هذه البلاد وأشار بيده إلى مكة واليمن قالوا ومتى نراه فنظر إلي وأنا من أحدثهم سناً فقال إن يستنفذ هذا الغلام عمره يدركه قال سلمة فوالله ما ذهب الليل والنهار حتى بعث الله رسوله محمداً صلى الله عليه وسلم وهو بين أظهرنا فآمنا به وكفر به بغياً وحسداً فقلنا له ويحك يا فلان ألست الذي قلت لنا فيه ما قلت قال بلى ولكن ليس به‏.‏

وروينا عن محمد بن سعد قال أنا محمد بن عمر قال حدثني الحجاج بن صفوان عن أبي حسين عن شهر بن حوشب عن عمرو بن عنبسة السلمي قال رغبت عن آلهة قومي في الجاهلية وذلك أنها باطل فلقيت رجلاً من أهل الكتاب من أهل تيماء فقلت إني امرؤ ممن يعبد الحجارة فينزل الحي ليس معهم إله فيخرج الرجل منهم فيأتي بأربعة أحجار فينصب ثلاثة لقدره ويجعل أحسنها إلهاً يعبده ثم لعله يجد ما هو أحسن منه قبل أن يرتحل فيتركه ويأخذ غيره إذا نزل منزلاً سواه فرأيت أنه إله باطل لا ينفع ولا يضر فدلني على خير من هذا فقال يخرج من مكة رجل غريب عن آلهة قومه ويدعو إلى غيرها فإذا رأيت ذلك فاتبعه فإنه يأتي بأفضل الدين فلم يكن لي همة منذ قال ذلك إلا مكة فآتي فأسأل هل حدث فيها حدث فيقال لا ثم قدمت مرة فسألت فقالوا حدث فيها رجل يرغب عن آلهة قومه ويدعو إلى غيرها فشددت راحلتي برحلها ثم قدمت منزلي الذي كنت أنزل بمكة فسألت عنه فوجدته مستخفياً ووجدت قريشاً عليه أشداء فتلطفت له حتى دخلت عليه فسألته فقلت أي شيء أنت قال نبي فقلت ومن أرسلك قال الله قلت وبم أرسلك قال بعبادة الله وحده لا شريك له وبحقن الدماء وبكسر الأوثان وصلة الرحم وأمان السبيل فقلت نعم ما أرسلت به قد آمنت بك وصدقتك أتأمرني أن أمكث معك أو أنصرف فقال ألا ترى كراهة الناس ما جئت به فلا تستطيع أن تمكث كن في أهلك فإذا سمعت بي قد خرجت مخرجاً فاتبعني فمكثت في أهلي حتى إذا خرج إلى المدينة سرت إليه فقدمت المدينة فقلت يا نبي الله أتعرفني قال نعم أنت السلمي الذي أتيتني بمكة وذكر باقي الحديث‏.‏

وروينا عن ابن اسحق قال حدثني عاصم بن عمر بن قتادة عن رجال من قومه قالوا إن مما دعانا إلى الإسلام مع رحمة الله لنا وهداه لما كنا نسمع من أحبار يهود كنا أهل شرك أصحاب أوثان وكانوا أهل كتاب عندهم علم ليس لنا وكان لا تزال بيننا وبينهم شرور فإذا نلنا منهم بعض ما يكرهون قالوا لنا إنه قد تقارب زمان نبي يبعث الآن يقتلكم قتل عاد وارم فكنا كثيراً ما نسمع ذلك منهم فلما بعث الله رسوله محمداً صلى الله عليه وسلم أجبناه حين دعانا إلى الله عز وجل وعرفنا ما كانوا يتواعدوننا به فبادرناهم إليه فآمنا به وكفروا ففي ذلك نزلت هذه الآيات في البقرة ‏ «‏ ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين ‏» ‏‏.‏

وذكر الواقدي عن عطاء بن يسار قال لقيت عبد الله بن عمرو بن العاص فقلت أخبرني عن صفة رسول الله صلى الله عليه وسلم في التوراة قال أجل والله إنه لموصوف في التوراة ببعض صفته في القرآن يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً وحرزاً للأميين أنت عبدي ورسولي سميتك المتوكل ليس بفظ ولا غليظ ولا سخاب في الأسواق ولا يدفع السيئة بالسيئة ولكن يعفو ويغفر ولن يقبضه الله حتى يقيم به الملة العوجاء بأن يقولوا لا إله إلا الله يفتح بها أعيناً عمياً وآذاناً صماً وقلوباً غلفاً‏.‏

قال عطاء ثم لقيت كعب الأحبار فسألته فما اختلفا في حرف‏.‏

وروينا عن ابن اسحق قال وحدثني عاصم بن عمر عن شيخ من بني قريظة قال قال لي هل تدري عم كان إسلام ثعلبة ابن سعية وأسيد بن سعية وأسيد بن عبيد نفر من هدل أخوة قريظة كانوا معهم في جاهليتهم ثم كانوا ساداتهم في الإسلام قال قلت لا قال فإن رجلاً من يهود من أهل الشام يقال له ابن الهيبان قدم علينا قبل الإسلام بسنين فحل بين أظهرنا لا والله ما رأينا رجلاً قط لا يصلي الخمس أفضل منه فأقام عندنا فكنا إذا قحط المطر قلنا له اخرج يا ابن الهيبان فاستسق لنا فيقول لا والله حتى تقدموا بين يدي نجواكم صدقة فنقول له كم فيقول صاعاً من تمر أو مدين من شعير فنخرجها ثم يخرج بنا إلى ظاهر حرتنا فيستسقي لنا فوالله ما يبرح مجلسه حتى يمر السحاب ونسقي قد فعل ذلك غير مرة ولا مرتين ولا ثلاث ثم حضرته الوفاة عندنا فلما عرف أنه ميت قال يا معشر يهود ما ترونه أخرجني من أمر الخمر والخمير إلى أرض البؤس والجوع فقلنا أنت أعلم قال فإنما قدمت هذه البلدة أتوكف خروج نبي قد أظل زمانه وهذه البلدة مهاجره فكنت أرجو أن يبعث فأتبعه قد أظلكم زمانه فلا تسبقن إليه يا معشر يهود فإنه يبعث بسفك الدماء وسبي الذراري والنساء ومن خالفه فلا يمنعنكم ذلك منه فلما بعث الله رسوله محمداً صلى الله عليه وسلم وحاصر بني قريظة قال هؤلاء الفتية وكانوا شباناً أحداثاً يا بني قريظة والله أنه للنبي الذي عهد إليكم فيه ابن الهيبان قالوا ليس به قال بلى والله إنه لهو بصفته فنزلوا وأسلموا فأحرزوا دماءهم وأموالهم وأهليهم‏.‏

وذكر الواقدي عن النعمان السبائي قال وكان من أحبار يهود باليمن فلما سمع بذكر النبي صلى الله عليه وسلم قدم عليه فسأله عن أشياء ثم قال إن أبي كان يختم على سفر يقول لا تقرأه على يهود حتى تسمع بنبي قد خرج بيثرب فإذا سمعت به فافتحه قال نعمان فلما سمعت بك فتحت السفر فإذا فيه صفتك كما أراك الساعة وإذا فيه ما تحل وما تحرم وإذا فيه أنك خير الأنبياء وأمتك غير الأمم واسمك أحمد صلى الله عليك وسلم وأمتك الحمادون قربانهم دماؤهم وأناجيلهم صدورهم لا يحضرون قتالاً إلا وجبريل معهم يتحنن الله إليهم كتحنن الطير على أفراخه ثم قال لي إذا سمعت به فاخرج إليه وآمن به وصدق به فكان النبي صلى الله عليه وسلم يجب أن يسمع أصحابه حديثه فأتاه يوماً فقال النبي صلى الله عليه وسلم‏:‏ يا نعمان حدثنا فابتدأ النعمان الحديث من أوله فرئي رسول الله صلى الله عليه وسلم يتبسم ثم قال أشهد أني رسول الله‏.‏

ويقال أن النعمان هذا هو الذي قتله الأسود العنسي وقطعه عضواً عضواً وهو يقول أشهد أن محمداً رسول الله وأنك كذاب مفتر على الله عز وجل ثم حرقه بالنار‏.‏

أخبرنا الشيخان أبو الفضل عبد الرحيم بن يوسف بن يحيى الموصلي وأبو الهيجاء غازي بن أبي الفضل بن عبد الوهاب قراءة على الأول وأنا أسمع وبقراءاتي على الثاني قالا أنا أبو حفص عمر بن محمد بن معمر بن طبرزد الدارقزي قراءة عليه قال الأول وأنا في الخامسة وقال الثاني وأنا أسمع قال أنا أبو القاسم هبة الله بن محمد بن عبد الواحد بن الحصين الشيباني قال أنا أبو طالب محمد بن محمد بن إبراهيم بن غيلان البزار قال أنا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي ثنا محمد بن يونس ثنا يعقوب بن محمد الزهري ثنا عبد العزيز بن عمران عن عبد الله بن جعفر عن أبي عون عن المسور بن مخرمة عن ابن عباس عن أبيه العباس ابن عبد المطلب قال قال لي أبي عبد المطلب بن هاشم خرجت إلى اليمن في رحلة الشتاء والصيف فنزلت على رجل من اليهود يقرأ الزبور فقال يا عبد المطلب بن هاشم ائذن لي أنظر في بعض جسدك قال قلت فانظر ما لم يكن عورة قال فنظر في منخري قال أجد في إحدى منخريك ملكاً وفي الأخرى نبوة فهل لك من شاعة قال قلت وما الشاعة قال الزوجة قال قلت أما اليوم فلا قال فإذا قدمت مكة فتزوج قال قدم عبد المطلب مكة فتزوج هالة بنت وهيب بن زهرة فولدت له حمزة وصفية وتزوج عبد الله آمنة بنت وهب فولدت رسول الله صلى الله عليه وسلم فكانت قريش تقول فلج عبد الله على أبيه‏.‏


تابع ما حفظ من الأحبار والرهبان والكهان وعبدة الأصنام

تابع ما حفظ من الأحبار والرهبان والكهان وعبدة الأصنام
روينا عن اسحق قال حدثني عاصم عن محمود عن ابن عباس قال حدثني سلمان الفارسي من فيه قال كنت رجلاً فارسياً من أهل أصبهان من قرية يقال لها جي وكان أبي دهقان قريته وكنت أحب خلق الله إليه لم يزل حبه إياي حتى حبسني في بيت كما تحبس الجارية واجتهدت في المجوسية حتى كنت قطن النار الذي يوقدها لا يتركها تخبو ساعة وكانت لأبي ضيعة عظيمة فشغل في بنيان له يوماً فقال لي يا بني إني قد شغلت في بنياني هذا اليوم عن ضيعتي فاذهب إليها فاطلعها وأمرني فيها ببعض ما يريد ثم قال لي ولا تحتبس عني فإنك إن احتبست عني كنت أهم إلي من ضيعتي وشغلتني عن كل أمر من أمري فخرجت أريد ضيعته التي بعثني إليها فمررت بكنيسة من كنائس النصارى فسمعت أصواتهم فيها وهم يصلون وكنت لا أدري ما أمر الناس لحبس أبي إياي في بيته فلما سمعت أصواتهم دخلت عليهم أنظر ما يصنعون فلما رأيتهم أعجبتني صلاتهم ورغبت في أمرهم وقلت هذا والله خير من الذي نحن عليه فوالله ما برحتهم حتى غربت الشمس وتركت ضيعة أبي فلم آتها ثم قلت لهم أين أصل هذا الدين قالوا بالشام فرجعت إلى أبي وقد بعث في طلبي وشغلته عن عمله كله فلما جئته قال أي بني أين كنت ألم أكن عهدت إليك ما عهدت إليك قلت يا أبت مررت بالناس يصلون في كنيسة لهم فأعجبني ما رأيت من دينهم فوالله ما زلت عندهم حتى غربت الشمس قال أي بني ليس في ذلك الدين خير دينك ودين آبائك خير منه فقلت له كلا والله إنه لخير من ديننا قال فخافني فجعل في رجلي قيداً ثم حبسني في بيته وبعثت إلى النصارى فقلت لهم إذا قدم عليكم ركب من الشام فأخبروني بهم فقدم عليهم تجار من النصارى فأخبروني فقلت لهم إذا قضوا حوائجهم وأرادوا الرجعة إلى بلادهم فآذنوني بهم قال فلما أرادوا الرجعة أخبروني بهم فألقيت الحديد من رجلي ثم قدمت معهم حتى قدمت الشام فلما قدمتها قلت من أفضل أهل هذا الدين علماً قالوا الأسقف في الكنيسة فجئته فقلت له إني قد رغبت في هذا الدين وأحببت أن أكون معك فأخدمك في كنيستك وأتعلم من علمك وأصلي معك قال أدخل فدخلت معه فكان رجل سوء يأمرهم بالصدقة ويرغبهم فيها فإذا جمعوا إليه شيئاً منها اكتنزه لنفسه ولم يعطه المساكين حتى جمع سبع قلال من ذهب وورق فأبغضته بغضاً شديداً لما رأيته يصنع ثم مات واجتمعت النصارى ليدفنوه قلت لهم إن هذا كان رجل سوء يأمركم بالصدقة ويرغبكم فيها فإذا جئتموه بها اكتنزها لنفسه ولم يعط المساكين منها شيئاً فقالوا لي وما علمك بذلك قلت أنا أدلكم على كنزه فأريتهم موضعه فاستخرجوا سبع قلال مملوءة ذهباً وورقاً فلما رأوها قالوا والله لا ندفنه أبداً فصلبوه ورموه بالحجارة وجاءوا برجل آخر فجعلوه مكانه فما رأيت رجلاً لا يصلي الخمس أرى أنه أفضل منه وأزهد في الدنيا ولا أرغب في الآخرة ولا أدأب ليلاً ونهاراً منه فأحببته حباً لم أحبه شيئاً قبله فأقمت معه زماناً ثم حضرته الوفاة فقلت يا فلان إني قد كنت معك وأحببتك حباً شديداً لم أحبه شيئاً قبلك وقد حضرك من الأمر ما ترى فإلى من توصي بي وبم تأمرني فقال أي بني والله ما أعلم أحداً على ما كنت عليه ولقد هلك الناس وبدلوا وتركوا أكثر ما كانوا عليه إلا رجلاً بالموصل وهو فلان وهو على ما كنت عليه فلما مات وغيب لحقت بصاحب الموصل فقلت له يا فلان إن فلاناً أوصاني عند موته أن ألحق بك وأخبرني أنك على أمره فقال لي أقم عندي فأقمت عنده فوجدته خير رجل على أمر صاحبه فلم يلبث أن مات فلما حضرته الوفاة قلت يا فلان إن فلاناً أوصى بي إليك وأمرني باللحوق بك وقد حضرك من أمر الله ما ترى فإلى من توصي بي وبم تأمرني قال يا بني والله ما أعلم رجلاً على مثل ما كنا عليه إلا رجلاً بنصيبين وهو فلان فالحق به فلما مات وغيب لحقت بصاحب نصيبين فأخبرته خبري وما أمرني به صاحبي فقال أقم عندي فأقمت عنده فوجدته على أمر صاحبه فأقمت مع خير رجل فوالله ما لبث أن نزل به الموت فلما حضر قلت له يا فلان إن فلاناً كان أوصى بي إلى فلان ثم أوصى بي فلان إليك فإلى من توصي بي وبم تأمرني قال يا بني والله ما أعلم بقي أحد على أمرنا آمرك أن تأتيه إلا رجلاً بعمورية من أرض الروم فأته فإنه على مثل ما نحن عليه فإن أحببته فأته فلما مات وغيب لحقت بصاحب عمورية فأخبرته خبري فقال أقم عندي فأقمت عند خير رجل على هدى أصحابه وأمرهم واكتسبت حتى كانت لي بقرات وغنيمة ثم نزل به أمر الله فلما حضر قلت يا فلان إني كنت مع فلان فأوصى بي إلى فلان ثم أوصى بي فلان إلى فلان ثم أوصى بي فلان إليك فإلى من توصي بي وبم تأمرني قال أي بني والله ما أعلمه أصبح على مثل ما كنا عليه أحد من الناس آمرك أن تأتيه ولكنه قد أظل زمان نبي مبعوث بدين إبراهيم يخرج بأرض العرب مهاجره إلى أرض بين حرتين بينهما نخل به علامات لا تخفى يأكل الهدية ولا يأكل الصدقة بين كتفيه خاتم النبوة فإن استطعت أن تلحق بتلك البلاد فافعل ثم مات وغيب فمكثت بعمورية ما شاء الله أن أمكث ثم مر بي نفر من كلب تجار فقلت لهم احملوني إلى أرض العرب وأعطيكم بقراتي هذه وغنيمتي هذه فقالوا نعم فأعطيتموها وحملوني معهم حتى إذا بلغوا وادي القرى ظلموني فباعوني من رجل يهودي فكنت عنده فرأيت النخل فرجوت أن يكون البلدة التي وصف لي صاحبي ولم يحق عندي فبينا أنا عنده إذ قدم عليه ابن عم له من بني قريظة من المدينة فابتاعني منه فحملني إلى المدينة فوالله ما هو إلا أن رأيتها فعرفتها بصفة صاحبي فأقمت بها وبعث رسول الله صلى الله عليه وسلم وأقام بمكة ما أقام لا أسمع له بذكر مع ما أنا فيه من شغل الرق ثم هاجر إلى المدينة فوالله إني لفي رأس عذق لسيدي أعمل له فيه بعض العمل وسيدي جالس تحتي إذ أقبل بن عم له حتى وقف عليه قال يا فلان قاتل الله بني قيلة والله إنهم الآن مجتمعون بقباء على رجل قدم عليهم من مكة اليوم يزعمون أنه نبي فلما سمعتها أخذتني العرواء حتى ظننت أني ساقط على سيدي فنزلت عن النخلة فجعلت أقول لابن عمه ذلك ما تقول فغضب سيدي ولكمني لكمة شديدة ثم قال مالك ولهذا أقبل على عملك فقلت لا شيء إنما أردت أن أستثبته عما قال وقد كان عندي شيء جمعته فلما أمسيت أخذته ثم ذهبت به إلى رسول الله صلى الله عليه وسلم وهو بقباء فدخلت عليه فقلت له أنه قد بلغني إنك رجل صالح ومعك أصحابي لك غرباء ذوو حاجة وهذا شيء كان عندي للصدقة فرأيتكم أحق به من غيركم فقربته إليه فقال رسول الله صلى الله عليه وسلم لأصحابه كلوا وأمسك يده فلم يأكل فقلت في نفسي هذه واحدة ثم انصرفت عنه فجمعت شيئاً وتحول رسول الله صلى الله عليه وسلم إلى المدينة ثم جئته فقلت إني رأيتك لا تأكل الصدقة وهذه هدية أكرمتك بها فأكل رسول الله صلى الله عليه وسلم وأمر أصحابه فأكلوا معه فقلت في نفسي هاتان اثنتان ثم جئت رسول الله صلى الله عليه وسلم وهو ببقيع الغرقد قد تبع جنازة من أصحابه وعلي شملتان لي وهو جالس في أصحابه فسلمت عليه ثم استدرت أنظر إلى ظهره هل أرى الخاتم الذي وصف لي صاحبي فلما رآني رسول الله صلى الله عليه وسلم استدبرته عرف أني استثبت في شيء وصف لي فألقى الرداء عن ظهره فنظرت إلى الخاتم فعرفته فأكببت عليه أقبله وأبكي فقال لي رسول الله صلى الله عليه وسلم تحول فتحولت فجلست بين يديه فقصصت عليه حديثي كما حدثتك يا بن عباس فأعجب رسول الله صلى الله عليه وسلم أن يسمع ذلك لأصحابه ثم شغل سلمان الرق حتى فاته مع رسول الله صلى الله عليه وسلم بدر وأحد قال سلمان ثم قال لي رسول الله صلى الله عليه وسلم كاتب يا سلمان فكاتبت صاحبي على ثلاثمائة نخلة أحييها له بالفقير وأربعين أوقية فقال رسول الله صلى الله عليه وسلم أعينوا أخاكم فأعانوني بالنخل الرجل بثلاثين ودية والرجل بعشرين ودية والرجل بخمسة عشر والرجل بعشر والرجل بقدر ما عنده حتى اجتمعت لي ثلاثمائة ودية فقال لي رسول الله صلى الله عليه وسلم اذهب يا سلمان ففقرها فإذا فرغت جئته فأتني أكن أنا أضعها بيدي ففقرت وأعانني أصحابي حتى إذا فرغت جئته فأخبرته فخرج معي إليها فجعلنا نقرب إليه الودي ويضعه رسول الله صلى الله عليه وسلم بيده حتى فرغت فوالذي نفس سلمان بيده ما مات منها ودية واحدة فأديت النخل وبقي علي المال فأتى رسول الله صلى الله عليه وسلم بمثل بيضة دجاجة من ذهب من بعض المعادن فقال ما فعل الفارسي المكاتب فدعيت له فقال خذ هذه فأدها مما عليك يا سلمان قلت وأين تقع هذه يا رسول الله مما علي قال خذها فإن الله سيؤدي بها عنك فأخذتها فوزنت لهم منها والذي نفس سلمان بيده أربعين أوقية فأوفيتهم حقهم فشهدت مع رسول الله صلى الله عليه وسلم الخندق ثم لم يفتني معه مشهد‏.‏

وذكر أبو عمر في خبر سلمان من طريق يزيد بن الحباب قال حدثني حسين بن واقد عن عبد الله بن بريدة عن أبيه أن سلمان أتى رسول الله صلى الله عليه وسلم وفيه فاشتراه رسول الله صلى الله عليه وسلم من قوم من اليهود بكذا وكذا درهماً وعلى أن يغرس لهم كذا وكذا من النخل يعمل فيها سلمان حتى تدرك فغرس رسول الله صلى الله عليه وسلم النخل كله إلا نخلة غرسها عمر فأطعم النخل كله إلا تلك النخلة التي غرسها عمر فقال رسول الله صلى الله عليه وسلم من غرسها قالوا عمر فقلعها وغرسها رسول الله صلى الله عليه وسلم فأطعمت من عامها‏.‏

وذكر البخاري رحمه الله حديث سلمان كما ذكره ابن اسحق غير أنه ذكر أن سلمان غرس بيده ودية واحدة وغرس رسول الله صلى الله عليه وسلم سائرها فعاشت كلها إلا التي غرس سلمان‏.‏

هذا معنى حديث البخاري رحمه الله‏.‏

وعن سلمان أنه قال لرسول الله صلى الله عليه وسلم حين أخبره خبره أن صاحب عمورية قال له ائت كذا وكذا من أرض الشام فإن بها رجلاً بين غيضتين يخرج في كل سنة من هذه الغيضة إلى هذه الغيضة مستجيزاً يعترضه ذوو الأسقام فلا يدعو لأحد منهم إلا شفي فسله عن هذا الدين الذي تبتغي فهو يخبرك عنه قال سلمان فخرجت حتى جئت حيث وصف فوجدت الناس قد اجتمعوا بمرضاهم هناك حتى خرج لهم تلك الليلة مستجيزاً من إحدى الغيضتين إلى الأخرى فغشيه الناس بمرضاهم لا يدعو لمريض إلا شفي وغلبوني عليه فلم أخلص إليه حتى دخل الغيضة التي يريد أن يدخل إلا منكبه فتناولته فقال من هذا والتفت إلي فقلت يرحمك الله أخبرني عن الحنيفية دين إبراهيم قال إنك لتسأل عن شيء ما يسأل عنه الناس اليوم قد أظلك نبي يبعث بهذا الدين من أهل الحرم فأته فهو يحملك عليه ثم دخل فقال رسول الله صلى الله عليه وسلم لئن كنت صدقتني لقيت عيسى بن مريم‏.‏

رواه ابن اسحق عن داود ابن الحصين قال حدثني من لا أتهم عن عمر بن عبد العزيز قال قال سلمان فذكره‏.‏

قيل أن الرجل المطوي الذكر في هذا الإسناد هو الحسن بن عمارة فإن يكنه فهو ضعيف عندهم قال السهيلي‏.‏

وقال وإن صح هذا الحديث فلا نكارة في متنه فقد ذكر الطبري أن المسيح عليه السلام نزل بعد ما رفع وأمه وامرأة أخرى عند الجذع الذي فيه الصليب يبكيان فكلمهما وأخبرهما أنه لم يقتل وأن الله رفعه وأرسله إلى الحواريين ووجههم إلى البلاد وإذا جاز أن ينزل مرة جاز أن ينزل مراراً ولكن لا يعلم به أنه هو حتى ينزل النزول الظاهر فيكسر الصليب ويقتل الخنزير كما جاء في الصحيح والله أعلم‏.‏

ويروى أنه إذا نزل تزوج امرأة من جذام ويدفن إذا مات في روضة النبي صلى الله عليه وسلم‏.‏

وقوله فقر لثلثمائة ودية معناه حفر‏.‏

وقوله أحييها له بالفقير قيل الوجه بالتفقير‏.‏

وقطن النار خازن النار وخادمها‏.‏

والعرواء الرعدة‏.‏

ورأيت بخط جدي رحمه الله فيما علقه على نسخته بكتاب السيرة الهاشمية من حواشي كتاب أبي الفضل عياض بن موسى وغيره قال الصدفي العرواء الحمى النافض والبرحاء الحمى الصالب والرحضاء الحمى التي تأخذ بالعروق والمطواء التي تأخذ بالتمطي والثوباء التي تأخذ بالتثاؤب‏.‏

وذكر ابن اسحق في خبر زيد بن عمرو بن نفيل قال وكان زيد قد أجمع الخروج من مكة ليضرب في الأرض يطلب الحنيفية دين إبراهيم عليه السلام فكانت امرأته صفية بنت الحضرمي كلما رأته تهيأ للخروج وأراده آذنت به الخطاب بن نفيل وكان الخطاب وكلها به فقال إذا رأيتيه هم بأمر فآذنيني به ثم خرج يطلب دين إبراهيم عليه السلام ويسأل الرهبان والأحبار حتى بلغ الموصل والجزيرة كلها ثم أقبل فجال الشام كلها حتى إذا انتهى إلى راهب بميفعة من الأرض البلقاء كان ينتهي إليه علم النصرانية فيما يزعمون فسأله عن الحنيفية دين إبراهيم عليه السلام فقال إنك لتطلب ديناً ما أنت بواجد من يحملك عليه اليوم ولكن قد أظلك زمان نبي يخرج من بلادك التي خرجت منها يبعث بدين إبراهيم الحنيفية فالحق به فإنه مبعوث الآن هذا زمانه‏.‏

وقد كان زيد شام اليهودية والنصرانية فلم يرض منها شيئاً فخرج سريعاً حين قال له ذلك الراهب ما قال يريد مكة حتى إذا توسط بلاد لجم عدوا عليه فقتلوه‏.‏

قال ابن اسحق وكان فيما بلغني عما كان وضع عيسى بن مريم فيما جاءه من الله من الإنجيل من صفة رسول الله صلى الله عليه وسلم مما أثبت لهم يحنس الحواري حين نسخ لهم الإنجيل من عهد عيسى بن مريم إليهم في رسول الله صلى الله عليه وسلم قال من أبغضني فقد أبغض الرب ولولا أني صنعت بحضرتهم صنايع لم يصنعها أحد قبلي ما كانت لهم خطيئة ولكن من الآن بطروا وظنوا أنهم يغرونني وأيضاً للرب ولكن لابد أن تتم الكلمة التي في الناموس أنهم أبغضوني مجاناً أي باطلاً فلولا قد جاء المنحمنا هذا الذي يرسله الله إليكم من عند الرب روح القسط هذا الذي من عند الرب خرج فهو شهيد علي وأنتم أيضاً لأنكم قديماً كنتم معي على هذا قلت لكم لكي لا تشكوا‏.‏

والمنحمنا بالسريانية هو محمد صلى الله عليه وسلم وهو بالرومية البرقليطس‏.‏

قال ابن هشام وبلغني أن رؤساء نجران كانوا يتوارثون كتباً عندهم فكلما مات رئيس منهم فأفضت الرياسة إلى غيره ختم على تلك الكتب خاتماً مع الخواتم التي قبله ولم يكسرها فخرج الرئيس الذي كان على عهد النبي صلى الله عليه وسلم يمشي فعثر فقال ابنه تعس إلا بعد يريد النبي صلى الله عليه وسلم فقال له أبوه لا تفعل فإنه نبي واسمه في الوضائع يعني الكتب فلما مات لم يكن له همة إلا أن شد فكسر الخواتم فوجد ذكر النبي صلى الله عليه وسلم فأسلم وحسن إسلامه فحج وهو الذي يقول‏:‏ مخالفاً دين النصارى دينها وقد روينا عن دحية بن خليفة الكلبي في توجهه بكتاب النبي صلى الله عليه وسلم إلى ملك الروم وأن ملك الروم قال لقومه هذا كتاب النبي الذي بشرنا المسيح من ولد اسماعيل ابن إبراهيم عليهما السلام‏.‏

وسيأتي بسنده إن شاء الله تعالى عند ذكر كتب النبي صلى الله عليه وسلم إلى الملوك‏.‏

أخبرنا الإمام أبو عبد الله محمد بن إبراهيم المقدسي حضوراً في الرابعة بقراءة والدي رحمة الله عليه بالقاهرة وأبو عبد الله محمد بن عبد المؤمن ابن أبي الفتح بقراءتي عليه بمرج دمشق قالا أنا أبو البركات داود بن أحمد بن محمد بن ملاعب قال أنا أبو الفضل محمد بن عمر بن يوسف الأرموي قال أنا أبو القاسم يوسف بن أحمد بن محمد المهرواني بانتقاء أبي بكر الخطيب البغدادي الحافظ عليه قال أنا أبو سهل محمود بن عمر العكبري ثنا أبو صالح سهل بن إسماعيل الموسوي ثنا أبو العباس عبد الله بن وهب الغزي بالرملة ثنا محمد بن أبي السري العسقلاني ثنا شيخ بن أبي خالد البصري ثنا حماد بن سلمة عن عمرو بن دينار عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم كان نقش خاتم سليمان بن داود عليهما السلام لا إله إلا الله محمد رسول الله‏.‏

وروينا عن محمد بن سعد قال أخبرنا محمد بن عمر حدثني العطاف بن خالد عن خالد بن سعيد قال قال تميم الداري كنت بالشام حين بعث رسول الله صلى الله عليه وسلم فخرجت إلى بعض حاجتي فأدركني الليل فقلت أنا في جوار عظيم هذا الوادي فلما أخذت مضجعي إذا مناد ينادي لا أراه عذ بالله فإن الجن لا تجير أحداً على الله تعالى فقلت أيم تقول فقال قد خرج رسول الأميين رسول الله وصلينا خلفه بالحجون وأسلمنا واتبعناه وذهب كيد الجن ورميت بالشهب فانطلق إلى محمد فأسلم فلما أصبحت ذهبت إلى دير أيوب فسألت راهباً به وأخبرته الخبر فقال صدقوك نجده يخرج من الحرم ومهاجره الحرم وهو خير الأنبياء فلا تسبق إليه قال تميم فتكلفت الشخوص حتى جئت رسول الله صلى الله عليه وسلم فأسلمت‏.‏


خبر قس بن ساعدة الإيادي

تابع ما حفظ من الأحبار والرهبان والكهان وعبدة الأصنام
روينا عن اسحق قال حدثني عاصم عن محمود عن ابن عباس قال حدثني سلمان الفارسي من فيه قال كنت رجلاً فارسياً من أهل أصبهان من قرية يقال لها جي وكان أبي دهقان قريته وكنت أحب خلق الله إليه لم يزل حبه إياي حتى حبسني في بيت كما تحبس الجارية واجتهدت في المجوسية حتى كنت قطن النار الذي يوقدها لا يتركها تخبو ساعة وكانت لأبي ضيعة عظيمة فشغل في بنيان له يوماً فقال لي يا بني إني قد شغلت في بنياني هذا اليوم عن ضيعتي فاذهب إليها فاطلعها وأمرني فيها ببعض ما يريد ثم قال لي ولا تحتبس عني فإنك إن احتبست عني كنت أهم إلي من ضيعتي وشغلتني عن كل أمر من أمري فخرجت أريد ضيعته التي بعثني إليها فمررت بكنيسة من كنائس النصارى فسمعت أصواتهم فيها وهم يصلون وكنت لا أدري ما أمر الناس لحبس أبي إياي في بيته فلما سمعت أصواتهم دخلت عليهم أنظر ما يصنعون فلما رأيتهم أعجبتني صلاتهم ورغبت في أمرهم وقلت هذا والله خير من الذي نحن عليه فوالله ما برحتهم حتى غربت الشمس وتركت ضيعة أبي فلم آتها ثم قلت لهم أين أصل هذا الدين قالوا بالشام فرجعت إلى أبي وقد بعث في طلبي وشغلته عن عمله كله فلما جئته قال أي بني أين كنت ألم أكن عهدت إليك ما عهدت إليك قلت يا أبت مررت بالناس يصلون في كنيسة لهم فأعجبني ما رأيت من دينهم فوالله ما زلت عندهم حتى غربت الشمس قال أي بني ليس في ذلك الدين خير دينك ودين آبائك خير منه فقلت له كلا والله إنه لخير من ديننا قال فخافني فجعل في رجلي قيداً ثم حبسني في بيته وبعثت إلى النصارى فقلت لهم إذا قدم عليكم ركب من الشام فأخبروني بهم فقدم عليهم تجار من النصارى فأخبروني فقلت لهم إذا قضوا حوائجهم وأرادوا الرجعة إلى بلادهم فآذنوني بهم قال فلما أرادوا الرجعة أخبروني بهم فألقيت الحديد من رجلي ثم قدمت معهم حتى قدمت الشام فلما قدمتها قلت من أفضل أهل هذا الدين علماً قالوا الأسقف في الكنيسة فجئته فقلت له إني قد رغبت في هذا الدين وأحببت أن أكون معك فأخدمك في كنيستك وأتعلم من علمك وأصلي معك قال أدخل فدخلت معه فكان رجل سوء يأمرهم بالصدقة ويرغبهم فيها فإذا جمعوا إليه شيئاً منها اكتنزه لنفسه ولم يعطه المساكين حتى جمع سبع قلال من ذهب وورق فأبغضته بغضاً شديداً لما رأيته يصنع ثم مات واجتمعت النصارى ليدفنوه قلت لهم إن هذا كان رجل سوء يأمركم بالصدقة ويرغبكم فيها فإذا جئتموه بها اكتنزها لنفسه ولم يعط المساكين منها شيئاً فقالوا لي وما علمك بذلك قلت أنا أدلكم على كنزه فأريتهم موضعه فاستخرجوا سبع قلال مملوءة ذهباً وورقاً فلما رأوها قالوا والله لا ندفنه أبداً فصلبوه ورموه بالحجارة وجاءوا برجل آخر فجعلوه مكانه فما رأيت رجلاً لا يصلي الخمس أرى أنه أفضل منه وأزهد في الدنيا ولا أرغب في الآخرة ولا أدأب ليلاً ونهاراً منه فأحببته حباً لم أحبه شيئاً قبله فأقمت معه زماناً ثم حضرته الوفاة فقلت يا فلان إني قد كنت معك وأحببتك حباً شديداً لم أحبه شيئاً قبلك وقد حضرك من الأمر ما ترى فإلى من توصي بي وبم تأمرني فقال أي بني والله ما أعلم أحداً على ما كنت عليه ولقد هلك الناس وبدلوا وتركوا أكثر ما كانوا عليه إلا رجلاً بالموصل وهو فلان وهو على ما كنت عليه فلما مات وغيب لحقت بصاحب الموصل فقلت له يا فلان إن فلاناً أوصاني عند موته أن ألحق بك وأخبرني أنك على أمره فقال لي أقم عندي فأقمت عنده فوجدته خير رجل على أمر صاحبه فلم يلبث أن مات فلما حضرته الوفاة قلت يا فلان إن فلاناً أوصى بي إليك وأمرني باللحوق بك وقد حضرك من أمر الله ما ترى فإلى من توصي بي وبم تأمرني قال يا بني والله ما أعلم رجلاً على مثل ما كنا عليه إلا رجلاً بنصيبين وهو فلان فالحق به فلما مات وغيب لحقت بصاحب نصيبين فأخبرته خبري وما أمرني به صاحبي فقال أقم عندي فأقمت عنده فوجدته على أمر صاحبه فأقمت مع خير رجل فوالله ما لبث أن نزل به الموت فلما حضر قلت له يا فلان إن فلاناً كان أوصى بي إلى فلان ثم أوصى بي فلان إليك فإلى من توصي بي وبم تأمرني قال يا بني والله ما أعلم بقي أحد على أمرنا آمرك أن تأتيه إلا رجلاً بعمورية من أرض الروم فأته فإنه على مثل ما نحن عليه فإن أحببته فأته فلما مات وغيب لحقت بصاحب عمورية فأخبرته خبري فقال أقم عندي فأقمت عند خير رجل على هدى أصحابه وأمرهم واكتسبت حتى كانت لي بقرات وغنيمة ثم نزل به أمر الله فلما حضر قلت يا فلان إني كنت مع فلان فأوصى بي إلى فلان ثم أوصى بي فلان إلى فلان ثم أوصى بي فلان إليك فإلى من توصي بي وبم تأمرني قال أي بني والله ما أعلمه أصبح على مثل ما كنا عليه أحد من الناس آمرك أن تأتيه ولكنه قد أظل زمان نبي مبعوث بدين إبراهيم يخرج بأرض العرب مهاجره إلى أرض بين حرتين بينهما نخل به علامات لا تخفى يأكل الهدية ولا يأكل الصدقة بين كتفيه خاتم النبوة فإن استطعت أن تلحق بتلك البلاد فافعل ثم مات وغيب فمكثت بعمورية ما شاء الله أن أمكث ثم مر بي نفر من كلب تجار فقلت لهم احملوني إلى أرض العرب وأعطيكم بقراتي هذه وغنيمتي هذه فقالوا نعم فأعطيتموها وحملوني معهم حتى إذا بلغوا وادي القرى ظلموني فباعوني من رجل يهودي فكنت عنده فرأيت النخل فرجوت أن يكون البلدة التي وصف لي صاحبي ولم يحق عندي فبينا أنا عنده إذ قدم عليه ابن عم له من بني قريظة من المدينة فابتاعني منه فحملني إلى المدينة فوالله ما هو إلا أن رأيتها فعرفتها بصفة صاحبي فأقمت بها وبعث رسول الله صلى الله عليه وسلم وأقام بمكة ما أقام لا أسمع له بذكر مع ما أنا فيه من شغل الرق ثم هاجر إلى المدينة فوالله إني لفي رأس عذق لسيدي أعمل له فيه بعض العمل وسيدي جالس تحتي إذ أقبل بن عم له حتى وقف عليه قال يا فلان قاتل الله بني قيلة والله إنهم الآن مجتمعون بقباء على رجل قدم عليهم من مكة اليوم يزعمون أنه نبي فلما سمعتها أخذتني العرواء حتى ظننت أني ساقط على سيدي فنزلت عن النخلة فجعلت أقول لابن عمه ذلك ما تقول فغضب سيدي ولكمني لكمة شديدة ثم قال مالك ولهذا أقبل على عملك فقلت لا شيء إنما أردت أن أستثبته عما قال وقد كان عندي شيء جمعته فلما أمسيت أخذته ثم ذهبت به إلى رسول الله صلى الله عليه وسلم وهو بقباء فدخلت عليه فقلت له أنه قد بلغني إنك رجل صالح ومعك أصحابي لك غرباء ذوو حاجة وهذا شيء كان عندي للصدقة فرأيتكم أحق به من غيركم فقربته إليه فقال رسول الله صلى الله عليه وسلم لأصحابه كلوا وأمسك يده فلم يأكل فقلت في نفسي هذه واحدة ثم انصرفت عنه فجمعت شيئاً وتحول رسول الله صلى الله عليه وسلم إلى المدينة ثم جئته فقلت إني رأيتك لا تأكل الصدقة وهذه هدية أكرمتك بها فأكل رسول الله صلى الله عليه وسلم وأمر أصحابه فأكلوا معه فقلت في نفسي هاتان اثنتان ثم جئت رسول الله صلى الله عليه وسلم وهو ببقيع الغرقد قد تبع جنازة من أصحابه وعلي شملتان لي وهو جالس في أصحابه فسلمت عليه ثم استدرت أنظر إلى ظهره هل أرى الخاتم الذي وصف لي صاحبي فلما رآني رسول الله صلى الله عليه وسلم استدبرته عرف أني استثبت في شيء وصف لي فألقى الرداء عن ظهره فنظرت إلى الخاتم فعرفته فأكببت عليه أقبله وأبكي فقال لي رسول الله صلى الله عليه وسلم تحول فتحولت فجلست بين يديه فقصصت عليه حديثي كما حدثتك يا بن عباس فأعجب رسول الله صلى الله عليه وسلم أن يسمع ذلك لأصحابه ثم شغل سلمان الرق حتى فاته مع رسول الله صلى الله عليه وسلم بدر وأحد قال سلمان ثم قال لي رسول الله صلى الله عليه وسلم كاتب يا سلمان فكاتبت صاحبي على ثلاثمائة نخلة أحييها له بالفقير وأربعين أوقية فقال رسول الله صلى الله عليه وسلم أعينوا أخاكم فأعانوني بالنخل الرجل بثلاثين ودية والرجل بعشرين ودية والرجل بخمسة عشر والرجل بعشر والرجل بقدر ما عنده حتى اجتمعت لي ثلاثمائة ودية فقال لي رسول الله صلى الله عليه وسلم اذهب يا سلمان ففقرها فإذا فرغت جئته فأتني أكن أنا أضعها بيدي ففقرت وأعانني أصحابي حتى إذا فرغت جئته فأخبرته فخرج معي إليها فجعلنا نقرب إليه الودي ويضعه رسول الله صلى الله عليه وسلم بيده حتى فرغت فوالذي نفس سلمان بيده ما مات منها ودية واحدة فأديت النخل وبقي علي المال فأتى رسول الله صلى الله عليه وسلم بمثل بيضة دجاجة من ذهب من بعض المعادن فقال ما فعل الفارسي المكاتب فدعيت له فقال خذ هذه فأدها مما عليك يا سلمان قلت وأين تقع هذه يا رسول الله مما علي قال خذها فإن الله سيؤدي بها عنك فأخذتها فوزنت لهم منها والذي نفس سلمان بيده أربعين أوقية فأوفيتهم حقهم فشهدت مع رسول الله صلى الله عليه وسلم الخندق ثم لم يفتني معه مشهد‏.‏

وذكر أبو عمر في خبر سلمان من طريق يزيد بن الحباب قال حدثني حسين بن واقد عن عبد الله بن بريدة عن أبيه أن سلمان أتى رسول الله صلى الله عليه وسلم وفيه فاشتراه رسول الله صلى الله عليه وسلم من قوم من اليهود بكذا وكذا درهماً وعلى أن يغرس لهم كذا وكذا من النخل يعمل فيها سلمان حتى تدرك فغرس رسول الله صلى الله عليه وسلم النخل كله إلا نخلة غرسها عمر فأطعم النخل كله إلا تلك النخلة التي غرسها عمر فقال رسول الله صلى الله عليه وسلم من غرسها قالوا عمر فقلعها وغرسها رسول الله صلى الله عليه وسلم فأطعمت من عامها‏.‏

وذكر البخاري رحمه الله حديث سلمان كما ذكره ابن اسحق غير أنه ذكر أن سلمان غرس بيده ودية واحدة وغرس رسول الله صلى الله عليه وسلم سائرها فعاشت كلها إلا التي غرس سلمان‏.‏

هذا معنى حديث البخاري رحمه الله‏.‏

وعن سلمان أنه قال لرسول الله صلى الله عليه وسلم حين أخبره خبره أن صاحب عمورية قال له ائت كذا وكذا من أرض الشام فإن بها رجلاً بين غيضتين يخرج في كل سنة من هذه الغيضة إلى هذه الغيضة مستجيزاً يعترضه ذوو الأسقام فلا يدعو لأحد منهم إلا شفي فسله عن هذا الدين الذي تبتغي فهو يخبرك عنه قال سلمان فخرجت حتى جئت حيث وصف فوجدت الناس قد اجتمعوا بمرضاهم هناك حتى خرج لهم تلك الليلة مستجيزاً من إحدى الغيضتين إلى الأخرى فغشيه الناس بمرضاهم لا يدعو لمريض إلا شفي وغلبوني عليه فلم أخلص إليه حتى دخل الغيضة التي يريد أن يدخل إلا منكبه فتناولته فقال من هذا والتفت إلي فقلت يرحمك الله أخبرني عن الحنيفية دين إبراهيم قال إنك لتسأل عن شيء ما يسأل عنه الناس اليوم قد أظلك نبي يبعث بهذا الدين من أهل الحرم فأته فهو يحملك عليه ثم دخل فقال رسول الله صلى الله عليه وسلم لئن كنت صدقتني لقيت عيسى بن مريم‏.‏

رواه ابن اسحق عن داود ابن الحصين قال حدثني من لا أتهم عن عمر بن عبد العزيز قال قال سلمان فذكره‏.‏

قيل أن الرجل المطوي الذكر في هذا الإسناد هو الحسن بن عمارة فإن يكنه فهو ضعيف عندهم قال السهيلي‏.‏

وقال وإن صح هذا الحديث فلا نكارة في متنه فقد ذكر الطبري أن المسيح عليه السلام نزل بعد ما رفع وأمه وامرأة أخرى عند الجذع الذي فيه الصليب يبكيان فكلمهما وأخبرهما أنه لم يقتل وأن الله رفعه وأرسله إلى الحواريين ووجههم إلى البلاد وإذا جاز أن ينزل مرة جاز أن ينزل مراراً ولكن لا يعلم به أنه هو حتى ينزل النزول الظاهر فيكسر الصليب ويقتل الخنزير كما جاء في الصحيح والله أعلم‏.‏

ويروى أنه إذا نزل تزوج امرأة من جذام ويدفن إذا مات في روضة النبي صلى الله عليه وسلم‏.‏

وقوله فقر لثلثمائة ودية معناه حفر‏.‏

وقوله أحييها له بالفقير قيل الوجه بالتفقير‏.‏

وقطن النار خازن النار وخادمها‏.‏

والعرواء الرعدة‏.‏

ورأيت بخط جدي رحمه الله فيما علقه على نسخته بكتاب السيرة الهاشمية من حواشي كتاب أبي الفضل عياض بن موسى وغيره قال الصدفي العرواء الحمى النافض والبرحاء الحمى الصالب والرحضاء الحمى التي تأخذ بالعروق والمطواء التي تأخذ بالتمطي والثوباء التي تأخذ بالتثاؤب‏.‏

وذكر ابن اسحق في خبر زيد بن عمرو بن نفيل قال وكان زيد قد أجمع الخروج من مكة ليضرب في الأرض يطلب الحنيفية دين إبراهيم عليه السلام فكانت امرأته صفية بنت الحضرمي كلما رأته تهيأ للخروج وأراده آذنت به الخطاب بن نفيل وكان الخطاب وكلها به فقال إذا رأيتيه هم بأمر فآذنيني به ثم خرج يطلب دين إبراهيم عليه السلام ويسأل الرهبان والأحبار حتى بلغ الموصل والجزيرة كلها ثم أقبل فجال الشام كلها حتى إذا انتهى إلى راهب بميفعة من الأرض البلقاء كان ينتهي إليه علم النصرانية فيما يزعمون فسأله عن الحنيفية دين إبراهيم عليه السلام فقال إنك لتطلب ديناً ما أنت بواجد من يحملك عليه اليوم ولكن قد أظلك زمان نبي يخرج من بلادك التي خرجت منها يبعث بدين إبراهيم الحنيفية فالحق به فإنه مبعوث الآن هذا زمانه‏.‏

وقد كان زيد شام اليهودية والنصرانية فلم يرض منها شيئاً فخرج سريعاً حين قال له ذلك الراهب ما قال يريد مكة حتى إذا توسط بلاد لجم عدوا عليه فقتلوه‏.‏

قال ابن اسحق وكان فيما بلغني عما كان وضع عيسى بن مريم فيما جاءه من الله من الإنجيل من صفة رسول الله صلى الله عليه وسلم مما أثبت لهم يحنس الحواري حين نسخ لهم الإنجيل من عهد عيسى بن مريم إليهم في رسول الله صلى الله عليه وسلم قال من أبغضني فقد أبغض الرب ولولا أني صنعت بحضرتهم صنايع لم يصنعها أحد قبلي ما كانت لهم خطيئة ولكن من الآن بطروا وظنوا أنهم يغرونني وأيضاً للرب ولكن لابد أن تتم الكلمة التي في الناموس أنهم أبغضوني مجاناً أي باطلاً فلولا قد جاء المنحمنا هذا الذي يرسله الله إليكم من عند الرب روح القسط هذا الذي من عند الرب خرج فهو شهيد علي وأنتم أيضاً لأنكم قديماً كنتم معي على هذا قلت لكم لكي لا تشكوا‏.‏

والمنحمنا بالسريانية هو محمد صلى الله عليه وسلم وهو بالرومية البرقليطس‏.‏

قال ابن هشام وبلغني أن رؤساء نجران كانوا يتوارثون كتباً عندهم فكلما مات رئيس منهم فأفضت الرياسة إلى غيره ختم على تلك الكتب خاتماً مع الخواتم التي قبله ولم يكسرها فخرج الرئيس الذي كان على عهد النبي صلى الله عليه وسلم يمشي فعثر فقال ابنه تعس إلا بعد يريد النبي صلى الله عليه وسلم فقال له أبوه لا تفعل فإنه نبي واسمه في الوضائع يعني الكتب فلما مات لم يكن له همة إلا أن شد فكسر الخواتم فوجد ذكر النبي صلى الله عليه وسلم فأسلم وحسن إسلامه فحج وهو الذي يقول‏:‏ مخالفاً دين النصارى دينها وقد روينا عن دحية بن خليفة الكلبي في توجهه بكتاب النبي صلى الله عليه وسلم إلى ملك الروم وأن ملك الروم قال لقومه هذا كتاب النبي الذي بشرنا المسيح من ولد اسماعيل ابن إبراهيم عليهما السلام‏.‏

وسيأتي بسنده إن شاء الله تعالى عند ذكر كتب النبي صلى الله عليه وسلم إلى الملوك‏.‏

أخبرنا الإمام أبو عبد الله محمد بن إبراهيم المقدسي حضوراً في الرابعة بقراءة والدي رحمة الله عليه بالقاهرة وأبو عبد الله محمد بن عبد المؤمن ابن أبي الفتح بقراءتي عليه بمرج دمشق قالا أنا أبو البركات داود بن أحمد بن محمد بن ملاعب قال أنا أبو الفضل محمد بن عمر بن يوسف الأرموي قال أنا أبو القاسم يوسف بن أحمد بن محمد المهرواني بانتقاء أبي بكر الخطيب البغدادي الحافظ عليه قال أنا أبو سهل محمود بن عمر العكبري ثنا أبو صالح سهل بن إسماعيل الموسوي ثنا أبو العباس عبد الله بن وهب الغزي بالرملة ثنا محمد بن أبي السري العسقلاني ثنا شيخ بن أبي خالد البصري ثنا حماد بن سلمة عن عمرو بن دينار عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم كان نقش خاتم سليمان بن داود عليهما السلام لا إله إلا الله محمد رسول الله‏.‏

وروينا عن محمد بن سعد قال أخبرنا محمد بن عمر حدثني العطاف بن خالد عن خالد بن سعيد قال قال تميم الداري كنت بالشام حين بعث رسول الله صلى الله عليه وسلم فخرجت إلى بعض حاجتي فأدركني الليل فقلت أنا في جوار عظيم هذا الوادي فلما أخذت مضجعي إذا مناد ينادي لا أراه عذ بالله فإن الجن لا تجير أحداً على الله تعالى فقلت أيم تقول فقال قد خرج رسول الأميين رسول الله وصلينا خلفه بالحجون وأسلمنا واتبعناه وذهب كيد الجن ورميت بالشهب فانطلق إلى محمد فأسلم فلما أصبحت ذهبت إلى دير أيوب فسألت راهباً به وأخبرته الخبر فقال صدقوك نجده يخرج من الحرم ومهاجره الحرم وهو خير الأنبياء فلا تسبق إليه قال تميم فتكلفت الشخوص حتى جئت رسول الله صلى الله عليه وسلم فأسلمت‏.‏


خبر سواد بن قارب

خبر سواد بن قارب
وكان يتكهن في الجاهلية وكان شاعراً ثم أسلم قرأت على أبي عبد الله بن أبي الفتح بن وثاب الصوري بالزعيزعية بمرج دمشق قلت له أخبركم الشيخان المؤيد هشام بن عبد الرحيم بن أحمد بن محمد البغدادي نزيل أصبهان وأم حبيبة عائشة بنت معمر بن الفاخر القرشية إجازة قالا أنا أبو الفرج سعيد ابن أبي الرجاء الصيرفي قراءة عليه ونحن نسمع بأصبهان قال أنا أبو نصر إبراهيم بن محمد بن علي الأصبهاني الكسائي قال أنا أبو بكر محمد بن إبراهيم بن علي بن عاصم بن المقرئ قال أنا أبو يعلى أحمد بن علي بن المثنى الموصلي ثنا يحيى بن حجر بن النعمان السامي ثنا علي بن منصور الأنباري عن عثمان بن عبد الرحمن الوقاصي عن محمد بن كعب القرظي قال بينما عمر بن الخطاب رضي الله عنه ذات يوم جالساً إذ مر به رجل فقيل يا أمير المؤمنين أتعرف هذا المار قال ومن هذا قالوا هذا سواد بن قارب الذي أتاه رئيه بظهور النبي صلى الله عليه وسلم قال فأرسل إليه عمر رضي الله عنه فقال له أنت سواد بن قارب قال نعم قال أنت الذي أتاك رئيتك بظهور رسول الله صلى الله عليه وسلم قال نعم قال فأنت على ما كنت عليه من كهانتك قال فغضب وقال ما استقبلني بهذا أحد منذ أسلمت يا أمير المؤمنين فقال عمر سبحان الله ما كنا عليه من الشرك أعظم مما كنت عليه من كهانتك فأخبرني بإتيانك رئيك بظهور رسول الله صلى الله عليه وسلم قال نعم يا أمير المؤمنين بينما أنا ذات ليلة بين النائم واليقظان إذ أتاني رئيي فضربني برجله وقال قم يا سواد بن قارب فاسمع مقالتي واعقل إن كنت تعقل إنه قد بعث رسول الله من لؤي بن غالب يدعو إلى الله عز وجل وإلى عبادته ثم أنشأ يقول عجبت للجن وتطلابها وشدها العيس بأقتابها فارحل إلى الصفوة من هاشم ليس قدامها كأذنابها قال قلت دعني أنام فإني أمسيت ناعساً فلما كانت الليلة الثانية أتاني فضربني برجله وقال قم يا سواد بن قارب فاسمع مقالتي واعقل إن كنت تعقل إنه قد بعث رسول من لؤي بن غالب يدعو إلى الله عز وجل وإلى عبادته ثم أنشأ يقول عجبت للجن وتخبارها وشدها العيس بأكوارها تهوي إلى مكة تبغي الهدى ما مؤمن الجن ككفارها فارحل إلى الصفوة من هاشم بين روابيها وأحجارها قال قلت دعني أنام فإني أمسيت ناعساً فلما كانت الليلة الثالثة أتاني فضربني برجله وقال قم يا سواد بن قارب فاسمع مقالتي واعقل إن كنت تعقل إنه قد بعث رسول من لؤي بن غالب يدعو إلى الله عز وجل وإلى عبادته ثم أنشأ يقول عجبت للجن وتجساسها وشدها العيس بأحلاسها تهوي إلى مكة تبغي الهدى ما خير الجن كأجناسها فارحل إلى الصفوة من هاشم واسم بعينيك إلى راسها فقمت فقلت قد امتحن الله قلبي فرحلت ناقتي ثم أتيت إلى المدينة فإذا رسول الله وصحبه أتاني نجيبي بعد هدء ورقدة ولم يك فيما قد بلوت بكاذب ثلاث ليال قوله كل ليلة أتاك رسول من لؤي بن غالب فشمرت من ذيلي الأزرار ووسطت بي الذعلب الوجناء بين السباسب فأشهد أن الله لا رب غيره وأنك مأمون على كل غائب وأنك أدنى المرسلين وسيلة إلى الله يا ابن الأكرمين الأطايب فمرنا بما يأتيك يا خير مرسل وإن كان فيما جاء شيب الذوائب وكن لي شفيعاً يوم لا ذو شفاعة سواك بمغن عن سواد بن قارب قال ففرح رسول الله صلى الله عليه وسلم وأصحابه بمقالتي فرحاً شديداً حتى رؤى الفرح في وجوههم‏.‏

قال فوثب إليه عمر بن الخطاب رضي الله عنه فالتزمه وقال قد كنت أشتهي أن أسمع هذا الحديث منك فهل يأتيك رئيك اليوم قال أما منذ قرأت القرآن فلا ونعم العوض كتاب الله من الجن ثم أنشأ عمر يقول كنا يوماً في حي من قريش يقال لهم آل ذريخ وقد ذبحوا عجلاً لهم والجزار يعالجه إذ سمعنا صوتاً من جوف العجل ولا نرى شيئاً يا آل ذريخ أمر نجيح صائح يصيح بلسان فصيح يشهد أن لا إله إلا الله‏.‏

وقد روينا خبر سواد هذا من طريق البخاري ثنا يحيى ابن سليمان قال حدثني ابن وهيب قال حدثني عمر أن سالماً حدثه عن عبد الله ابن عمر فذكر الخبر أخصر مما سقناه وفي الألفاظ اختلاف‏.‏

وقال السهيلي ولسواد ابن قارب هذا مقام حميد في دوس حين بلغهم وفاة رسول الله صلى الله عليه وسلم تسليماً‏.‏

قال ومن هذا الباب خبر سوداء بنت زهرة بن كلاب وذلك أنها حين ولدت ورآها أبوها زرقاء سيماء أمر بوأدها وكانوا يئدون البنات ما كانت على هذه الصفة فأرسلها إلى الحجون لتدفن هناك فلما حفر لها الحافر وأراد دفنها سمع هاتفاً يقول لا تئد الصبية وخلها في البرية فالتفت فلم ير شيئاً فعاد لدفنها فسمع الهاتف يسجع بسجع آخر في المعنى فرجع إلى أبيها وأخبره بما سمع فقال إن لها لشأناً وتركها فكانت كاهنة قريش فقالت يوماً لبني زهرة إن فيكم نذيرة أو تلد نذيراً فاعرضوا علي بناتكم فعرضن عليها فقالت في كل واحدة منهن قولاً ظهر بعد حين حتى عرضت عليها آمنة بنت وهب فقالت هذه النذيرة أو ستلد نذيراً‏.‏

وهو خبر طويل ذكر الزبير يسيراً منه‏.‏

وذكره بطوله أبو بكر النقاش‏.‏


خبر مازن بن الغضوبة

خبر مازن بن الغضوبة
أخبرنا علي بن محمد التغلبي قال أنا محمد بن غسان بن غافل وغيره قالا أنا علي بن الحسن الدمشقي قال أنا الشيخان أبو القاسم زاهر وأبو بكر وجيه ابنا طاهر بن محمد الشحاميان بنيسابور قالا أنا أبو حامد أحمد بن الحسن الأزهري قال أنا أبو محمد الحسن ابن أحمد المخلدي قال أنا أبو عمران موسى بن العباس الجويني ثنا علي بن حرب ثنا المنذر هشام بن محمد السائب عن أبيه عن عبد الله العماني عن مازن بن الغضوبة قال كنت أسدن صنماً بسمال قرية بعمان فعترنا ذات يوم عنده عتيرة وهي الذبيحة فسمعنا صوتاً من الصنم يقول‏:‏ يا مازن اسمع تسر ظهر خير وبطن شر بعث نبي من مضر بدين الله الكبر فدع نحيتاً من حجر تسلم من حر سقر قال ففزعت لذلك فقلت إن في هذا لعجباً‏.‏

قال ثم عترت بعد أيام عتيرة فسمعت صوتاً من الصنم يقول‏:‏ أقبل إلي أقبل تسمع ما لا يجهل هذا نبي مرسل جاء بحق منزل فآمن به كي تعدل عن حر نار تشعل وقودها بالجندل فقلت إن في هذا لعجباً وأنه لخير يراد بي فبينا نحن كذلك إذ قدم رجل من أهل الحجاز قلنا ما الخبر وراءك قال ظهر رجل يقال له أحمد يقول لمن أتاه أجيبوا داعي الله فقلت هذا نبأ سمعته فثرت إلى الصنم فكسرته جذاذاً وركبت راحلتي فقدمت على رسول الله صلى الله عليه وسلم فشرح لي الإسلام فأسلمت وقلت بالهاشمي هدانا من ضلالتنا ولم يكن دينه مني على بال يا راكباً بلغن عمراً وأخوتها أني لمن قال ربي بادر قالي يعني بعمرو بن الصامت وأخوتها بني الخطامة‏.‏

قال مازن فقلت يا رسول الله إني مولع بالطرب وبشرب الخمر وبالهلوك من النساء وألحت علينا السنون فذهبن بالأموال وهزلن الذراري والعيال وليس لي ولد فادع الله أن يذهب عني ما أجد ويأتني بالحيا ويهب لي ولداً فقال النبي صلى الله عليه وسلم اللهم أبدله بالطرب قراءة القرآن وبالحرام الحلال وبالخمر رياً لا إثم فيه وبالعهر عفة الفرج وائته بالحيا وهب له ولداً قال مازن فأذهب الله عني ما كنت أجد وتعلمت شطر القرآن وحججت حججاً وأخصبت عمان ووهب الله لي حيان بن مازن وأنشدت أقول‏:‏ إليك رسول الله خبت مطيتي تجوب الفيافي من عمان إلى العرج لتشفع لي يا خير من وطئ الحصى فيغفر لي ربي وأرجع بالفلج إلى معشر خالفت في الله دينهم فلا رأيهم رأيي ولا شرجهم شرجي وكنت امرأ بالرعب والخمر مولعاً شبابي حتى آذن الجسم بالنهج فبدلني بالخمر خوفاً وخشية وبالعهر إحصاناً فحصن لي فرجي فأصبحت همي في الجهاد ونيتي فلله ما صومي ولله ما حجي وروينا عن زمل بن عمرو العذري قال كان لبني عذرة صنم يقال له خمام فكانوا يعظمونه وكان في بني هند بن حرام بن ضبة بن عبد بن كثير بن عذرة وكان سادنه رجلاً يقال له طارق وكانوا يعترون عنده فلما ظهر النبي صلى الله عليه وسلم سمعت صوتاً يقول يا بني هند بن حرام ظهر الحق وأودى خمام ودفع الشرك الإسلام‏.‏

قال ففزعنا لذلك وهالنا فمكثنا أياماً ثم سمعنا صوتاً وهو يقول يا طارق يا طارق بعث النبي الصادق بوحي ناطق صدع صادعة بأرض تهامة لناصريه السلامة ولخاذليه الندامة هذا الوداع مني إلى يوم القيامة‏.‏

قال زمل فوقع الصنم لوجهه‏.‏قال زمل فابتعت راحلة ورحلت حتى أتيت النبي صلى الله عليه وسلم مع نفر من قومي وأنشدته شعراً قلته‏:‏ إليك رسول الله أعلمت نصها أكلفها حزناً وقوزاً من الرمل لأنصر خير الناس نصراً مؤزراً وأعقد حبلاً من حبالك في حبلي وأشهد أن الله لا شيء غيره أدين له ما أثقلت قدمي نعلي‏.‏

في خبر ذكره وروينا عن ابن هشام أن بعض أهل العلم حدثه أنه كان لمرداس أبي عباس ابن مرداس السلمي وئن يعبده وهو حجر يقال له ضمار فلما حضر مرداس قال لعباس أي بني أعبد ضمار فإنه ينفعك ويضرك فبينما عباس يوماً عند ضمار إذ سمع من جوف ضمار منادياً يقول‏:‏ إن الذي ورث النبوة والهدى بعد ابن مريم من قريش مهند أودى ضمار وكان يعبد مرة قبل الكتاب إلى النبي محمد فحرق العباس ضمار ولحق بالنبي صلى الله عليه وسلم‏.‏

وروى أبو جعفر العقيلي عن رجل من بني لهب أو لهيب بن مالك قال حضرت مع رسول الله صلى الله عليه وسلم فذكرت عنده الكهانة فقلت بأبي وأمي نحن أول من عرف حراسة السماء وزجر الشياطين ومنعهم من استراق السمع عند قذف النجوم وذلك أنا اجتمعنا إلى كاهن لنا يقال له خطر بن مالك وكان شيخاً كبيراً قد أتت عليه مائتا سنة وثمانون سنة وكان من أعلم كهاننا فقلنا له يا خطر هل عندك علم من هذه النجوم التي يرمى بها فإنا قد فزعنا لذلك وخفنا سوء عاقبتها فقال إئتوني بسحر أخبركم الخير أو ضرر أو لأمن أو حذر قال فانصرفنا عنه يومنا فلما كان من غد في وجه السحر أتيناه فإذا هو قائم على قدميه شاخص في السماء بعينيه فناديناه يا خطر يا خطر فأومأ إلينا أمسكوا فأمسكنا فانقض نجم عظيم من السماء وصرخ الكاهن رافعاً صوته أصابه أصابه خامره عقابه عاجله عذابه أحرقه شهابه زايله جوابه يا ويله ما حاله بلبله بلباله عاوده خباله تقطعت حباله وغيرت أحواله‏.‏

ثم أمسك طويلاً يقول يا معشر بني قحطان‏:‏ أخبركم بالحق والبيان أقسمت بالكعبة والأركان بثاقب بكف ذي سلطان من أجل مبعوث عظيم الشان يبعث بالتنزيل والفرقان وبالهدى وفاضل القرآن تبطل به عبادة الأوثان قال فقلت ويحك يا خطر إنك لتذكر أمراً عظيماً فماذا ترى لقومك فقال أرى لقومي ما أرى لنفسي أن يتبعوا خير نبي الأنس برهانه مثل شعاع الشمس يبعث في مكة دار الحمس بمحكم التنزيل غير اللبس فقلنا له يا خطر وممن هو فقال والحياة والعيش إنه لمن قريش ما في حكمه طيش ولا في خلقه هيش يكون في جيش وأي جيش من آل قحطان وآل أيش‏.‏

فقلنا بين لنا من أي قريش هو فقال والبيت ذي الدعائم إنه لمن نجل هاشم من معشر أكارم يبعث بالملاحم وقتل كل ذي ظالم ثم قال هذا هو البيان أخبرني به رئيس الجان‏.‏

ثم قال الله أكبر جاء الحق وظهر وانقطع عن الجن الخبر‏.‏

ثم سكت وأغمي عليه فما أفاق إلا بعد ثلاثة أيام فقال لا إله إلا الله فقال رسول الله صلى الله عليه وسلم سبحان الله لقد نطق عن مثل نبوة وأنه ليبعث يوم القيامة أمة وحده‏.‏

قال السهيلي المعنى وصابه مثل وشاح وأشاح وتكون الهمزة بدلاً من واو مكسورة‏.‏

وروينا من طريق ابن ماجه ثنا محمد بن يحيى ثنا إسرائيل ثنا سماك بن حرب بن عكرمة عن ابن عباس أن قريشاً أتوا امرأة كاهنة فقالوا لها خبرينا أشبهنا أثراً بصاحب المقام فقال إن أنتم جررتم كساء على هذه السهلة ثم مشيتم عليها أنبأتكم فجروا كساء ثم مشى الناس عليها فأبصرت أثر رسول الله صلى الله عليه وسلم فقالت هذا أقربكم إليه شبهاً ثم مكثوا بعد ذلك عشرين سنة أو ما شاء الله ثم بعث الله محمد صلى الله عليه وسلم‏.‏

وذكر ابن أبي خيثمة ثنا موسى ثنا حماد عن حميد عن عكرمة أن نفراً من قريش مروا بجزيرة من جزائر البحر فإذا هم بشيخ من جرهم فقال مم أنتم قلنا نحن من أهل مكة من قريش فقال الشيخ ذات يوم لقد طلع الليلة نجم لقد بعث فيكم نبي قال فنظروا فإذا النبي صلى الله عليه وسلم قد بعث تلك الليلة‏.‏

قرئ علي أبي عبد الله محمد بن عبد المؤمن المقدسي وأنا أسمع بغوطة دمشق أخبرتكم أم النور عين شمس بنت أحمد بن أبي الفرج الثقفي إجازة قالت أنا أبو الفتح إسماعيل بن الفضل بن أحمد بن الأخشيد قراءة عليه ثنا الشيخ الزكي أبو القاسم الفضل بن أحمد بن أحمد بن محمود الثقفي ثنا أبو بكر أحمد بن يوسف بن إبراهيم الثقفي ثنا أبو علي الحسن بن محمد بن أله المعدل ثنا عمرو بن علي ثنا عبيد الله بن عبد المجيد ثنا القاسم بن الفضل ثنا أبو نضرة عن أبي سعيد الخدري رضي الله عنه قال بينما راع يرعى بالجزيرة إذ عرض الذئب لشاة من شائه فحال الراعي بين الذئب وبين الشاة فأقعى الذئب على ذنبه فقال ألا تتقي الله تحول بيني وبين رزق ساقه الله إلي‏.‏

فقال الراعي هل أعجب من ذئب مقع إلى ذنبه يكلمني بكلام الأنس‏.‏

فقال الذئب ألا أخبرك بأعجب مني رسول الله صلى الله عليه وسلم بين الحرتين يحدث الناس بأنباء ما قد سبق فساق الراعي شاءه فأتى المدينة فغدا على رسول الله صلى الله عليه وسلم يحدثه بما قال الذئب فقال رسول الله صلى الله عليه وسلم صدق الراعي إن من أشراط الساعة كلام السباع الأنس والذي نفسي بيده لا تقوم الساعة حتى يكلم الرجل شراك نعله وعذبة صوته ويخبره بما صنع أهله‏.‏

وذكر الواقدي بإسناد له قال كان أبو هريرة يحدث أن قوماً من خثعم كانوا عند صنم لهم جلوساً وكانوا يتحاكمون إلى أصنامهم‏.‏

وفيه قال أبو هريرة رضي الله عنه فبينا الخثعميون عند صنمهم إذ سمعوا هاتفاً يهتف‏:‏ يا أيها الناس ذوو الأجسام ومسندو الحكم إلى الأصنام أكلكم أوره كالكهام أما ترون ما أرى أمامي من ساطع يجلو دجى الظلام ذاك نبي سيد الأنام من هاشم في ذروة السنام مستعلن بالبلد الحرام جاء بهد الكفر بالإسلام أكرمه الرحمن من إمام قال أبو هريرة فأمسكوا عنه ساعة حتى حفظوا ذلك ثم تفرقوا فلم تمض بهم ثالثة حتى فجئهم خبر رسول الله صلى الله عليه وسلم أنه قد ظهر بمكة فما أسلم الخثعميون حتى استأخر إسلامهم ورأوا عبراً عند صنمهم‏.‏

قال ابن اسحق وحدثني علي بن نافع الجرشي أن جنباً بطناً من اليمن كان لهم كاهن في الجاهلية فلما ذكر أمر رسول الله صلى الله عليه وسلم وانتشر في العرب قالت له جنب أنظر لنا في أمر هذا الرجل واجتمعوا إليه في أسفل جبل فنزل عليهم حين طلعت الشمس فوقف لهم قائماً متكئاً على قوس له فرفع رأسه إلى السماء طويلاً ثم جعل ينزو ثم قال أيها الناس إن الله أكرم محمداً واصطفاه وطهر قلبه وحشاه ومكثه فيكم أيها الناس قليل ثم اشتد في جبله راجعاً من حيث جاء‏.‏

والأخبار في هذه كثيرة‏.‏


المبعث

المبعث

عيون الأثر في المغازي والسير_ابن سيد الناس

موقع أم الكتاب و موقع نداء الإيمان


متى وجبت له صلى الله عليه وسلم النبوة

المبعث


كم كانت سنه حين بعث

كم كانت سنه حين بعث
أخبرنا أبو حفص عمر بن عبد المنعم بن القواس بقراءتي عليه بعربيل بغوطة دمشق قلت له أخبركم القاضي الإمام أبو القاسم عبد الصمد بن محمد بن أبي الفضل الأنصاري قراءة عليه بحضورك في الرابعة فأقر به قال أنا جمال الإسلام أبو الحسن السلمي قال أنا أبو نصر الحسين بن محمد بن طلاب قال أنا أبو الحسين بن جميع ثنا خالد بن محمد بدمياط ثنا محمد بن علي الصائغ ثنا محمد بن بشر التنيسي ثنا الأوزاعي قال حدثني ربيعة بين أبي عبد الرحمن قال حدثني أنس بن مالك أن رسول الله صلى الله عليه وسلم بعث على رأس الأربعين وقبض على رأس الستين وما في رأسه ولحيته عشرون شعرة بيضاء‏.‏


خبر بعثه عليه السلام إلى الأسود والأحمر

خبر بعثه عليه السلام إلى الأسود والأحمر
أخبرنا أبو محمد عبد العزيز بن عبد المنعم الحراني بقراءة والدي عليه أخبركم أبو علي ضياء بن أبي القاسم بن الخريف قال أنا أبو بكر محمد بن عبد الباقي بن محمد الأنصاري قال أنا أبو الحسن علي بن عيسى الباقلاني قال أنا أحمد بن جعفر ثنا الحسن بن الطيب البلخي ثنا قتيبة بن سعيد ثنا بكر بن مضر عن ابن الهاد عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم عام تبوك قام من الليل يصلي فاجتمع رجال من أصحابه يحرسونه حتى إذا صلى وانصرف إليهم قال لهم لقد أعطيت الليلة خمساً ما أعطيهن أحد قبلي أما أولهن فأرسلت إلى الناس كلهم عامة وكان من قبلي إنما يرسل إلى قومه ونصرت بالرعب إلى العدو ولو كان بيني وبينه مسيرة شهر لملئ مني رعباً وأحلت لي الغنائم كلها وكان من قبلي يعظمونها كانوا يحرمونها وجعلت لي الأرض مسجداً وطهوراً أينما أدركتني الصلاة تمسحت وصليت وكان من قبلي يعظمون ذلك إنما كانوا يصلون في كنائسهم وبيعهم والخامسة قيل لي سل فإن كل نبي قد سأل فأخرت مسألتي إلى يوم القيامة فهي لكم ولمن شهد أن لا إله إلا الله‏.‏

قرئ على عبد الرحيم بن يوسف الموصلي وأنا أسمع أخبركم ابن طبرزد قال أنا ابن الحصين أنا ابن غيلان عن أبي بكر الشافعي ثنا إبراهيم ابن عبد الله بن مسلم ثنا سليمان بن حرب ثنا شعبة عن أبي بشر عن سعيد بن جبير عن أبي موسى قال قال رسول الله صلى الله عليه وسلم من سمع بي من يهودي أو نصراني ثم لم يسلم دخل النار‏.‏

قال ابن اسحق فلما بلغ رسول الله صلى الله عليه وسلم أربعين سنة بعثه الله رحمة للعالمين وكافة للناس وكان الله قد أخذ له الميثاق على كل نبي بعثه قبله بالإيمان به والتصديق له والنصر على من خالفه وأخذ عليهم أن يؤدوا ذلك إلى كل من آمن بهم وصدقهم فأدوا من ذلك ما كان عليهم من الحق فيه يقول الله تعالى لنبيه محمد صلى الله عليه وسلم ‏ «‏ وإذ أخذ الله ميثاق النبيين لما أتيناكم من كتاب وحكمة بم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال أقررتم وأخذتم على ذلكم إصري - أي ثقل ما حملتكم من عهدي - قالوا أقررنا قالوا فاشهدوا وأنا معكم من الشاهدين ‏» ‏ فأخذ الله الميثاق عليهم جميعاً بالتصديق له والنصر وأدوا ذلك إلى من آمن بهم وصدقهم من أهل هذين الكتابين‏.‏

وعن عائشة رضي الله عنها أن أول ما ابتدئ به رسول الله صلى الله عليه وسلم من النبوة حين أراد الله به كرامته ورحمة العباد به الرؤيا الصادقة لا يرى رؤيا إلا جاءت كفلق الصبح وحبب الله إليه الخلوة فلم يكن شيء أحب إليه من أن يخلو وحده‏.‏

وروينا عن أبي بشر الدولابي قال حدثني محمد بن حميد أبو قرة ثنا سعيد بن عيسى بن تليد قال حدثني المفضل بن فضلة عن أبي الطاهر عبد الملك بن محمد بن أبي بكر بن محمد بن عمرو بن حزم بن عمه عبد الله بن أبي بكر بن محمد بن عمرو بن حزم أنه كان من بدء أمر رسول الله صلى الله عليه وسلم إنه رأى في المنام رؤيا فشق ذلك عليه فذكر ذلك لصاحبته خديجة بنت خويلد فقالت له أبشر فإن الله لا يصنع بك إلا خيراً فذكر لها أنه رأى أن بطنه أخرج فطهر وغسل ثم أعيد كما كان قالت هذا خير فأبشر ثم استعلن به جبريل فأجلسه على ما شاء الله أن يجلسه عليه وبشره برسالة ربه حتى اطمأن ثم قال اقرأ قال كيف أقرأ قال ‏ «‏ اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم ‏» ‏ فقبل رسول الله صلى الله عليه وسلم رسالة ربه واتبع الذي جاء به جبريل من عند الله وانصرف إلى أهله فلما دخل على خديجة قال أرأيتك الذي كنت أحدثك ورأيته في المنام فإنه جبريل استعلن فأخبرها بالذي جاءه من الله عز وجل وسمع فقالت أبشر فوالله لا يفعل الله بك إلا خيراً فأقبل الذي أتاك الله وأبشر فإنك رسول الله حقاً‏.‏

وروينا من طريق الدولابي عن محمد بن عايذ ثنا محمد بن شعيب عن عثمان بن عطاء الخراساني عن أبيه عطاء بن أبي مسلم عن عكرمة عن ابن عباس قال بعث الله عز وجل محمداً على رأس خمس سنين من بنيان الكعبة وكان أول شيء أراه إياه من النبوة رؤيا في النوم فذكر نحو ما تقدم وفي آخره فلما قضى إليه الذي أمر به انصرف رسول الله صلى الله عليه وسلم منقلباً إلى أهله لا يأتي على حجر ولا شجر إلا سلم عليه سلام عليك يا رسول الله فرجع إلى بيته وهو موقن قد فاز فوزاً عظيماً الحديث‏.‏

وروينا من طريق مسلم ثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي كثير عن إبراهيم بن طهمان قال حدثني سماك بن حرب عن جابر ابن سمرة قال قال رسول الله صلى الله عليه وسلم إني لأعرف حجراً بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن‏.‏

وفي رواية يونس عن ابن اسحق بسنده إلى أبي ميسرة عمرو بن شرحبيل أن رسول الله صلى الله عليه وسلم قال لخديجة إني إذا خلوت وحدي سمعت نداء وقد خشيت والله أن يكون لهذا أمر قالت معاذ الله ما كان الله ليفعل ذلك بك فوالله إنك لتؤدي الأمانة وتصل الرحم وتصدق الحديث فلما دخل أبو بكر وليس رسول الله صلى الله عليه وسلم ثم ذكرت خديجة له فقالت يا عتيق اذهب مع محمد إلى ورقه فلما دخل رسول الله صلى الله عليه وسلم أخذ أبو بكر بيده وقال انطلق بنا إلى ورقة فقال ومن أخبرك قال خديجة فانطلقا إليه فقصا عليه فقال إني إذا خلوت وحدي سمعت نداء من خلفي يا محمد يا محمد فأنطلق هارباً في الأرض فقال له لا تفعل إذا أتاك فاثبت حتى تسمع ما يقول لك ثم إئتني فأخبرني فلما خلا ناداه يا محمد يا محمد قل بسم الله الرحمن الرحيم الحمد لله رب العالمين حتى بلغ ولا الضالين قل لا إله إلا الله فأتى ورقة فذكر له ذلك فقال له ورقة أثبت فأنا أشهد أنك الذب بشر به ابن مريم وأنك على مثل ناموس موسى وإنك نبي مرسل وإنك ستؤمر بالجهاد بعد يومك هذا ولئن أدركني ذلك لأجاهدن معك فلما توفي ورقة قال رسول الله صلى الله عليه وسلم لقد رأيت القس في الجنة وعليه ثاب الحرير لأنه آمن بي كثير عن أبي سلمة قال سألت جابر بن عبد الله فقال لا أحدثك إلا ما حدثنا رسول الله صلى الله عليه وسلم قال جاورت بحراء فلما قضيت جواري هبطت فنوديت فنظرت عن يميني فلم أر شيئاً فنظرت عن يساري فلم أر شيئاً فنظرت من خلفي فلم أر شيئاً فرفعت رأسي فرأيت شيئاً بين السماء والأرض فأتيت خديجة فقلت دثروني وصبوا علي ماء بارداً فنزلت هذه الآية ‏ «‏ يا أيها المدثر قم فانذر وربك فكبر ‏» ‏ رواه مسلم عن ابن مثنى عن عثمان بن عمر بن فارس‏.‏

وروينا من حديث الزهري قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أنها قالت كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو بغار حراء يتحنث فيه - وهو التعبد - الليالي ذوات العدد قبل أن يرجع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة فيتزود لمثلها حتى فجئه الحق وهو في غار حراء فجاءه الملك فقال اقرأ قال ما أنا بقارئ قال فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال اقرأ قلت ما أنا بقارئ قال فأخذني فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال اقرأ قلت ما أنا بقارئ فأخذني فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال ‏ «‏ اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الإنسان ما لم يعلم ‏» ‏ فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره حتى دخل على خديجة فقال زملوني زملوني فزملوه حتى ذهب عنه الروع ثم قال لخديجة أي خديجة مالي وأخبرها الخبر قال لقد خشيت على نفسي قالت له خديجة كلا أبشر فوالله لا يخزيك الله أبداً إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق فانطلقت به خديجة حتى أتت به ورقة بن نوفل بن أسد بن عبد العزى وهو ابن عم خديجة أخي أبيها وكان امرأ تنصر في الجاهلية وكان يكتب الكتاب العربي ويكتب من الإنجيل بالعربية ما شاء الله أن يكتب وكان شيخاً كبيراً قد عمي فقالت له خديجة أي عم اسمع من ابن أخيك قال ورقة بن نوفل يا ابن أخي ماذا ترى فأخبره رسول الله صلى الله عليه وسلم خبر ما رأى فقال له ورقة هذا هو الناموس الذي أنزل على موسى ياليتني فيها جذعاً ياليتني أكون حياً حين يخرجك قومك قال رسول الله صلى الله عليه وسلم أو مخرجي هم قال ورقة نعم لم يأت رجل قط بما جئت به إلى عودي وأن يدركني يومك أنصرك نصراً مؤزراً‏.‏

رويناه من حديث مسلم عن أبي الطاهر عن ابن وهب عن يونس عنه وهذا لفظه‏.‏

ورويناه من طريق البخاري وغيره ولفظهم متقارب‏.‏

وروينا من طريق الدولابي ثنا يونس بن عبد الأعلى ثنا عبد الله بن وهب قال أخبرني يونس بن زيد عن الزهري عن عروة عن عائشة رضي الله عنها فذكر نحو ما تقدم وفي آخره ثم لم ينشب ورقة أن توفي وفتر الوحي فترة حتى حزن رسول الله صلى الله عليه وسلم فيما بلغنا حزناً غدا منه مراراً كي يتردى من رءوس شواهق الجبال فكلما أوفى بذروة كي يلقي نفسه منها تبدى له جبريل عليه السلام فقال يا محمد إنك رسول الله حقاً فيسكن لذلك جأشه وتقر نفسه فيرجع فإذا طال عليه فترة الوحي غدا لمثل ذلك فإذا أوفى ذروة تبدى له جبريل فقال مثل ذلك‏.‏

وعن عبيد بن عمير كان رسول الله صلى الله عليه وسلم يجاور في حراء من كل سنة شهراً وكان ذلك مما تحنث به قريش في الجاهلية والتحنث التبرر فكان يجاور ذلك الشهر من كل سنة يطعم من جاءه من المساكين فإذا قضى جواره من شهره ذلك كان أول ما يبدأ به إذا انصرف قبل أن يدخل بيت الكعبة فيطوف بها سبعاً أو ما شاء الله ثم يرجع إلى بيته حتى إذا كان الشهر الذي أراد الله به فيه ما أراد من كرامته وذلك الشهر رمضان خرج رسول الله صلى الله عليه وسلم إلى حراء كما كان يخرج لجواره ومعه أهله حتى إذا كانت الليلة التي أكرمه الله فيها برسالته ورحم العباد بها جاءه جبريل بأمر الله تعالى قال رسول الله صلى الله عليه وسلم فجاءني وأنا نائم بنمط من ديباج فيه كتاب فقال اقرأ قلت ما أقرأ فغتنى به حتى ظننت أنه الموت ثم أرسلني فقال اقرأ فقلت ما أقرأ فغتنى به حتى ظننت أنه الموت ثم أرسلني فقال اقرأ قلت ماذا ما أقول ذلك إلا افتداء منه أن يعود لي بمثل ما صنع قال ‏ «‏ اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الإنسان ما لم يعلم ‏» ‏ فقرأتها ثم انتهى فانصرف عني وهببت من نومي فكأنما كتب في قلبي كتاباً فخرجت حتى إذا كنت في وسط من الجبل سمعت صوتاً من السماء يقول يا محمد أنت رسول الله وأنا جبريل رفعت رأسي إلى السماء أنظر فيها فإذا جبريل في صورة صاف قدميه في أفق السماء يقول يا محمد أنت رسول الله وأنا جبريل وأنا جبريل فوقفت أنظر إليه فما أتقدم وما أتأخر وجعلت أصرف وجهي عنه في آفاق السماء فلا أنظر في ناحية منها إلا رأيته كذلك فما زلت واقفاً ما أتقدم أمامي وما أرجع ورائي حتى بعثت خديجة رسلها في طلبي فبلغوا مكة ورجعوا إليها وأنا واقف في مكاني ذلك ثم انصرف عني وانصرفت راجعاً إلى أهلي حتى أتيت خديجة فجلست إلى فخذها مضيفاً إليها قالت يا أبا القاسم أين كنت فوالله لقد بعثت رسلي في طلبك فبلغوا مكة ورجعوا إلي ثم حدثتها بالذي رأيت فقالت أبشر يا ابن عمي واثبت فوالذي نفسي بيده إني لأرجو أن تكون نبي هذه الأمة ثم قامت فجمعت عليها ثيابها ثم انطلقت إلى ورقة بن نوفل وهو ابن عمها وكان قد تنصر وقرأ الكتب وسمع من أهل التوراة والإنجيل فأخبرته بما أخبرها به رسول الله صلى الله عليه وسلم أنه رأى وسمع فقال ورقة قدوس قدوس والذي نفسي بيده لئن كنت صدقتني يا خديجة لقد جاءه الناموس الأكبر الذي كان يأتي موسى وأنه لنبي هذه الأمة فقولي له فليثبت فرجعت خديجة إلى رسول الله صلى الله عليه وسلم فأخبرته بقول ورقة فلما قضى رسول الله صلى الله عليه وسلم جواره وانصرف صنع ما كان يصنع بدأ بالكعبة فطاف بها فلقيه ورقة بن نوفل وهو يطوف بالكعبة فقال له يا ابن أخي أخبرني بما رأيت وسمعت فأخبره رسول الله صلى الله عليه وسلم فقال له ورقة والذي نفسي بيده إنك لنبي هذه الأمة ولقد جاءك الناموس الأكبر الذي جاء موسى ولتكذبنه ولتؤذينه ولتقاتلنه ولئن أنا أدركت ذلك اليوم لأنصرن الله نصراً يعلمه ثم أدنى رأسه منه فقبل يافوخه ثم انصرف رسول الله صلى الله عليه وسلم إلى منزله‏.‏

وروينا عن أبي بشر ثنا عبد الله بن عبد الرحيم ثنا عبد الملك بن هشام عن زياد قال قال محمد بن اسحق حدثني إسماعيل بن أبي حكيم مولى آل الزبير أنه حدث عن خديجة أنها قالت لرسول الله صلى الله عليه وسلم أي ابن عم أتستطيع أن تخبرني بصاحبك هذا الذي يأتيك إذا جاءك قال نعم قالت فإذا جاء فأخبرني به فجاءه جبريل عليه السلام فقال رسول الله صلى الله عليه وسلم يا خديجة هذا جبريل قد جاءني قالت قم يا ابن عم فاجلس على فخذي اليسرى قال فقام رسول الله صلى الله عليه وسلم فجلس عليها قالت هل تراه قال نعم قالت فتحول فاقعد على فخذ اليمنى قال فتحول رسول الله صلى الله عليه وسلم فقعد على فخذها اليمنى فقالت هل تراه قال نعم فتحول فاجلس في حجري فتحول فجلس في حجرها ثم قالت هل تراه قال نعم فتحسرت فألقت خمارها ورسول الله صلى الله عليه وسلم جالس في حجرها ثم قالت هل تراه قال لا قالت يا ابن عم اثبت وأبشر فوالله إنه لملك ما هذا بشيطان‏.‏

وفي رواية يونس وروى عطاء بن السائب وأبو بشر وابن اسحق كلهم عن سعيد بن جبير دخل حديث بعضهم في بعض عن ابن عباس قال كان لكل قبيل من الجن مقعد من السماء يستمعون فيه فلما رموا بالشهب وحيل بينهم وبين خبر السماء قالوا ما هذا إلا لشيء حدث في الأرض وشكوا ذلك إلى إبليس لعنه الله فقال ما هذا إلا لأمر حدث فائتوني من تربة كل أرض فانطلقوا يضربون مشارق الأرض ومغاربها يبتغون علم ذلك فأتوه من تربة كل أرض فكان يشمها ويرمي بها حتى أتاه الذين توجهوا إلى تهامة بتربة من تربة مكة فشمها وقال من هاهنا يحدث الحدث فنظروا فإذا النبي صلى الله عليه وسلم قد بعث ثم انطلقوا فوجدوا رسول الله صلى الله عليه وسلم وطائفة معه من أصحابه بنخلة عامدين إلى سوق عكاظ وهو يصلي بهم صلاة الفجر فلما سمعوا القرآن استمعوا له فقالوا هذا والله الذي حال بيننا وبين خبر السماء فولوا إلى قومهم منذرين فقالوا يا قومنا إنا سمعنا قرآناً عجباً يهدي إلى الرشد وذكر تمام الخبر‏.‏

وقال شعبة عن مغيرة عن إبراهيم النخعي نزلت عليه ‏ «‏ يا أيها المدثر ‏» ‏ وهو في قطيفة‏.‏

وقال شيبان عن الأعمش عن إبراهيم أول سورة أنزلت عليه ‏ «‏ اقرأ باسم ربك الذي خلق ‏» ‏ وهو قول عائشة وعبيد بن عمير ومحمد بن عباد بن جعفر والحسن البصري وعكرمة ومجاهد والزهري‏.‏

روينا عن أبي علي بن الصواف ثنا جعفر بن أحمد ثنا محمد بن خالد بن عبد الرحمن ثنا إبراهيم بن عثمان وهو ابن أبي شيبة عن الحكم بن عتيبة عن مقسم عن ابن عباس عن النبي صلى الله عليه وسلم قال كان من الأنبياء من يسمع الصوت فيكون نبياً بذلك وأن جبريل يأتيني فيكلمني كما يأتي أحدكم صاحبه فيكلمه‏.‏

أخبرنا عبد الله بن أحمد بن فارس التميمي وغيره سماعاً وقراءة قالوا أنا أبو اليمن الكندي قراءة عليه ونحن نسمع قال أنا أبو القاسم الحريري قال أنا أبو طالب العشاري قال أنا أبو الحسين الواعظ ثنا أبو الحسن علي بن محمد بن أحمد المصري ثنا بكر بن سهيل ثنا شعيب بن يحيى ثنا الليث بن سعد قال حدثني سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من الأنبياء من نبي إلا وقد أعطي من الآيات ما مثله آمن عليه البشر وإنما الذي أوتيت وحياً أوحاه الله عز وجل إلي فأرجو أن أكون أكثرهم تابعاً يوم القيامة‏.‏وكان نزول جبريل له عليه السلام فيما ذكر يوم الاثنين لسبع في رمضان وقيل لسبع عشرة مضت منه رواه البراء بن عازب وغيره‏.‏

وعن أبي هريرة أنه كان في السابع والعشرين من رجب وقال أبو عمر يوم الاثنين لثمان من ربيع الأول سنة إحدى وأربعين من عام الفيل وقد قيل غير ذلك‏.‏


ذكر فوائد تتعلق بهذه الأخبار

ذكر فوائد تتعلق بهذه الأخبار
‏ «‏ حديث أنس أن رسول الله صلى الله عليه وسلم بعث على رأس أربعين المتفق عليه بين أهل النقل مما فيه إقامته عليه السلام بالمدينة عشراً وأما إقامته بمكة فمختلف في مقدارها‏.‏

وسيأتي ذلك في آخر الكتاب عند ذكر وفاته عليه السلام‏.‏

وأما سنه عليه السلام حين نبئ فالمروى عن ابن عباس وجبير بن مطعم وقباث بن أشيم وعطاء وسعيد بن المسيب كالمروى عن أنس وهو الصحيح عند أهل السير وغيرهم‏:‏ قال أبو القاسم السهيلي وقد روى أنه نبئ لأربعين وشهرين وفي حديث عمرو بن شعيب فاجتمع رجال من أصحابه يحرسونه حتى إذا صلى والمراد والله أعلم ينتظرون فراغه من الصلاة وأما حرس رسول الله صلى الله عليه وسلم من المشركين فقد كان انقطع منذ نزلت ‏» ‏ والله يعصمك من الناس ‏ «‏ وذلك قبل تبوك والله أعلم‏.‏

وحديث جابر بن سمرة إني لأعرف حجراً بمكة كان يسلم علي هذا هو المعروف بغير زيادة‏.‏

وقد روى أن ذلك الحجر الأسود‏.‏

يحتمل أن يكون هذا التسليم حقيقة وأن يكون الله أنطقه بذلك كما خلق الحنين في الجذع ويحتمل أن يكون مضافاً إلى ملائكة يسكنون هناك من باب ‏» ‏ واسأل القرية ‏"‏ فيكون من مجاز الحذف وهو علم ظاهر من أعلام النبوة على كلا التقديرين‏.‏وفي حديث عبيد بن عمير في خبر نزول جبريل عليه السلام قال رسول الله صلى الله عليه وسلم فجاءني وأنا نائم فهذه حالة‏.‏

وحديث عائشة وغيرها أنه كان في اليقظة فهذه حالة ثانية ولا تعارض لجواز الجمع بينهما بوقوعهما معاً ويكون الإتيان في النوم توطئة للإتيان في اليقظة‏.‏

وقد قالت عائشة‏:‏ أول ما بدئ به عليه السلام من الوحي الرؤية الصادقة‏.‏

وعن الشعبي أن رسول الله صلى الله عليه وسلم وكل به إسرافيل فكان يتراءى له ثلاث سنين ويأتيه بالكلمة من الوحي ثم وكل به جبريل فجاءه بالقرآن والوحي فهذه حالة ثالثة لمجيء الوحي‏.‏

ورابعة وهي أن ينفث في روعه الكلام نفثاً كما قال عليه السلام إن روح القدس نفث في روعي أن نفساً لن تموت حتى تستكمل أجلها ورزقها فاتقوا الله واجملوا في الطلب‏.‏

وخامسة وهي أن يأتيه الوحي في مثل صلصلة الجرس وهو أشده عليه وقيل إن ذلك يستجمع قلبه عن تلك الصلصلة فيكون أوعى لما يسمع‏.‏

وسادسة وهي أن يكلمه الله من وراء حجاب إما في اليقظة كما في ليلة الإسراء وإما في النوم كما في حديث معاذ أتاني ربي في أحسن صورة فقال فيم يختصم الملأ الأعلى وكان الملك يأتيه عليه السلام تارة في صورته له ستمائة جناح كما روي وتارة في صورة دحية الكلبي‏.‏

فهذه حالات متعددة ذكر معناه السهيلي‏.‏

وقوله فغطني ويروى فسأبني ويروى سأتثنى ويروى فزعتني وكلها واحد وهو الخنق والغم‏.‏

والناموس صاحب سر الشر‏.‏

ومؤزراً من الأزر وهو القوة والعون‏.‏

واليأفوخ مهموز ولا يقال في رأس الطفل يأفوخ حتى يشتد وإنما يقال له الغاذية‏.‏وفترة الوحي لم يذكر لها ابن اسحق مدة معينة قال أبو القاسم السهيلي وقد جاء في بعض الأحاديث المسندة أنها كانت سنتين ونصف سنة والله أعلم‏.‏


ذكر صلاته عليه السلام أول البعثة

ذكر فوائد تتعلق بهذه الأخبار
‏ «‏ حديث أنس أن رسول الله صلى الله عليه وسلم بعث على رأس أربعين المتفق عليه بين أهل النقل مما فيه إقامته عليه السلام بالمدينة عشراً وأما إقامته بمكة فمختلف في مقدارها‏.‏

وسيأتي ذلك في آخر الكتاب عند ذكر وفاته عليه السلام‏.‏

وأما سنه عليه السلام حين نبئ فالمروى عن ابن عباس وجبير بن مطعم وقباث بن أشيم وعطاء وسعيد بن المسيب كالمروى عن أنس وهو الصحيح عند أهل السير وغيرهم‏:‏ قال أبو القاسم السهيلي وقد روى أنه نبئ لأربعين وشهرين وفي حديث عمرو بن شعيب فاجتمع رجال من أصحابه يحرسونه حتى إذا صلى والمراد والله أعلم ينتظرون فراغه من الصلاة وأما حرس رسول الله صلى الله عليه وسلم من المشركين فقد كان انقطع منذ نزلت ‏» ‏ والله يعصمك من الناس ‏ «‏ وذلك قبل تبوك والله أعلم‏.‏

وحديث جابر بن سمرة إني لأعرف حجراً بمكة كان يسلم علي هذا هو المعروف بغير زيادة‏.‏

وقد روى أن ذلك الحجر الأسود‏.‏

يحتمل أن يكون هذا التسليم حقيقة وأن يكون الله أنطقه بذلك كما خلق الحنين في الجذع ويحتمل أن يكون مضافاً إلى ملائكة يسكنون هناك من باب ‏» ‏ واسأل القرية ‏"‏ فيكون من مجاز الحذف وهو علم ظاهر من أعلام النبوة على كلا التقديرين‏.‏وفي حديث عبيد بن عمير في خبر نزول جبريل عليه السلام قال رسول الله صلى الله عليه وسلم فجاءني وأنا نائم فهذه حالة‏.‏

وحديث عائشة وغيرها أنه كان في اليقظة فهذه حالة ثانية ولا تعارض لجواز الجمع بينهما بوقوعهما معاً ويكون الإتيان في النوم توطئة للإتيان في اليقظة‏.‏

وقد قالت عائشة‏:‏ أول ما بدئ به عليه السلام من الوحي الرؤية الصادقة‏.‏

وعن الشعبي أن رسول الله صلى الله عليه وسلم وكل به إسرافيل فكان يتراءى له ثلاث سنين ويأتيه بالكلمة من الوحي ثم وكل به جبريل فجاءه بالقرآن والوحي فهذه حالة ثالثة لمجيء الوحي‏.‏

ورابعة وهي أن ينفث في روعه الكلام نفثاً كما قال عليه السلام إن روح القدس نفث في روعي أن نفساً لن تموت حتى تستكمل أجلها ورزقها فاتقوا الله واجملوا في الطلب‏.‏

وخامسة وهي أن يأتيه الوحي في مثل صلصلة الجرس وهو أشده عليه وقيل إن ذلك يستجمع قلبه عن تلك الصلصلة فيكون أوعى لما يسمع‏.‏

وسادسة وهي أن يكلمه الله من وراء حجاب إما في اليقظة كما في ليلة الإسراء وإما في النوم كما في حديث معاذ أتاني ربي في أحسن صورة فقال فيم يختصم الملأ الأعلى وكان الملك يأتيه عليه السلام تارة في صورته له ستمائة جناح كما روي وتارة في صورة دحية الكلبي‏.‏

فهذه حالات متعددة ذكر معناه السهيلي‏.‏

وقوله فغطني ويروى فسأبني ويروى سأتثنى ويروى فزعتني وكلها واحد وهو الخنق والغم‏.‏

والناموس صاحب سر الشر‏.‏

ومؤزراً من الأزر وهو القوة والعون‏.‏

واليأفوخ مهموز ولا يقال في رأس الطفل يأفوخ حتى يشتد وإنما يقال له الغاذية‏.‏وفترة الوحي لم يذكر لها ابن اسحق مدة معينة قال أبو القاسم السهيلي وقد جاء في بعض الأحاديث المسندة أنها كانت سنتين ونصف سنة والله أعلم‏.‏


دعاء رسول الله قومه وغيرهم إلى الإسلام

دعاء رسول الله قومه وغيرهم إلى الإسلام
قال ابن اسحق ثم دخل الناس في الإسلام أرسالاً من الرجال والنساء حتى فشا ذكر الإسلام بمكة وتحدث به ثم إن الله عز وجل أمر رسوله صلى الله عليه وسلم أن يصدع بما جاءه منه وأن ينادي في الناس بأمره ويدعو إليه وكان مدة ما أخفى رسول الله صلى الله عليه وسلم أمره واستسر به إلى أن أمره الله بإظهاره ثلاث سنين فيما بلغني من بعثه ثم قال الله له ‏ «‏ فاصدع بما تؤمر واعرض عن المشركين ‏» ‏ ثم قال ‏ «‏ وأنذر عشيرتك الأقربين واخفض جناحك لمن اتبعك من المؤمنين وقل إني أنا النذير المبين ‏» ‏ فلما نادى رسول الله صلى الله عليه وسلم قومه بالإسلام وصدع به كما أمره الله لم يبعد منه قومه ولم يردوا عليه حتى ذكر آلهتهم وعابها فلما فعل ذلك أعظموه وناكروه وأجمعوا خلافه وعداوته صلى الله عليه وسلم إلا من عصم الله منهم بالإسلام وهم قليل مستخفون وحدب على رسول الله صلى الله عليه وسلم عمه أبو طالب ومنعه وقام دونه ومضى رسول الله صلى الله عليه وسلم لا يعتبهم من شيء أنكروه عليه من فراقهم وعيب آلهتهم ورأوا أن عمه أبا طالب قد حدب عليه وقام دونه ولم يسلمه لهم مشى رجال من أشرافهم إلى أبي طالب فقالوا يا أبا طالب إن ابن أخيك قد سب آلهتنا وعاب ديننا وسفه أحلامنا وضلل آباءنا فإما أن تكفه عنا وإما أن تخلي بيننا وبينه فإنك على مثل ما نحن عليه من خلافه فقال لهم أبو طالب قولاً رفيقاً وردهم رداً جميلاً فانصرفوا عنه ومضى رسول الله صلى الله عليه وسلم على ما هو عليه يظهر دين الله ويدعو إليه ثم شرى الأمر بينه وبينهم حتى تباعد الرجال وتضاغنوا وأكثرت قريش ذكر رسول الله صلى الله عليه وسلم بينها فتذامروا عليه وحض بعضهم بعضاً عليه ثم إنهم مشوا إلى أبي طالب مرة أخرى فقالوا يا أبا طالب إن لك سناً وشرفاً ومنزلة فينا وإنا قد استنهيناك من ابن أخيك فلم تنهه عنا وإنا والله لا نصبر على هذا من شتم آبائنا وتسفيه أحلامنا وعيب آلهتنا حتى تكفه عنا أو ننازله وإياك في ذلك حتى يملك أحد الفريقين أو كما قال ثم انصرفوا عنه فعظم على أبي طالب فراق قومه وعداوتهم ولم يطب نفساً بإسلام رسول الله صلى الله عليه وسلم ولا خذلانه‏.‏

وذكر أن أبا طالب لما قالت له قريش هذه المقالة بعث إلى رسول الله صلى الله عليه وسلم فقال له يا ابن أخي إن قومك قد جاءوني فقالوا لي كذا وكذا للذي قالوا له فابق علي وعلى نفسك ولا تحملني من الأمر مالا أطيق فظن رسول الله صلى الله عليه وسلم أنه قد بدا لعمه فيه بداء وأنه خاذله ومسلمه وأنه قد ضعف عن نصرته والقيام معه فقال له يا عم والله لو وضعوا الشمس في يميني والقمر في يساري على أن أترك هذا الأمر حتى يظهره الله وأهلك فيه ما تركته ثم استعبر رسول الله صلى الله عليه وسلم فبكى ثم قام فلما ولى ناداه أبو طالب فقال أقبل يا ابن أخي فأقبل عليه فقال اذهب يا ابن أخي فقل ما أحببت فوالله لا أسلمك لشيء أبداً ثم إن قريشاً حين عرفوا أن أبا طالب قد أبى خذلان رسول الله صلى الله عليه وسلم وإسلامه وإجماعه لفراقهم في ذلك وعداوتهم مشوا إليه بعمارة بن الوليد بن المغيرة فقالوا له يا أبا طالب هذا عمارة بن الوليد أنهد فتى في قريش وأجمله فخده فلك عقله ونصره واتخذه ولداً وأسلم إلينا ابن أخيك هذا الذي خالف دينك ودين آبائك وفرق جماعة قومك وسفه أحلامهم فنقتله فإنما هو رجل كرجل قال والله لبئس ما تسومونني أتعطوني ابنكم أغذوه لكم وأعطيكم ابني تقتلونه هذا والله ما لا يكون أبداً فقال المطعم بن عدي والله يا أبا طالب لقد أنصفك قومك وجهدوا على التخلص مما تكرهه فما أراك تريد أن تقبل منهم شيئاً فقال له أبو طالب والله ما أنصفوني ولكنك قد أجمعت خذلاني ومظاهرة القوم علي فاصنع ما بدا لك فحقب الأمر وتنابذ القوم وبادى بعضهم بعضاً قال ثم إن قريشاً تذامروا بينهم على من في القبائل منهم من أصحاب رسول الله صلى الله عليه وسلم الذين أسلموا معه فوثبت كل قبيلة على من فيهم من المسلين يعذبونهم ويفتنونهم عن دينهم ومنع الله تعالى منهم رسوله بعمه أبي طالب وقد قام أبو طالب حين رأى قريشاً يصنعون ما يصنعون في بني هاشم وبني المطلب فدعاهم إلى ما هو عليه من منع رسول الله صلى الله عليه وسلم والقيام دونه فاجتمعوا إليه وأقاموا معه وأجابوه إلى ما دعاهم إليه إلا ما كان من أبي لهب‏:‏ روينا عن أبي بكر الشافعي ثنا اسحق بن الحسن بن ميمون الحربي ثنا عبد الله بن رجاء ثنا سعيد بن سلمة ابن أبي الحسام ثنا محمد بن المنكدر أنه سمع ربيعة بن عباد أو عياد الدؤلي يقول رأيت رسول الله صلى الله عليه وسلم يطوف على الناس في منازلهم قبل أن يهاجر إلى المدينة يقول يا أيها الناس إن الله يأمركم أن تعبدوه ولا تشركوا به شيئاً قال ووراءه رجل يقول يا أيها الناس إن هذا يأمركم أن تتركوا دين آبائكم فسألت من هذا الرجل فقيل أبو لهب‏.‏

قال ابن اسحق ثم إن الوليد بن المغيرة اجتمع إليه نفر من قريش وكان ذا سن فيهم وقد حضر الموسم فقال لهم يا معشر قريش إنه قد حضر هذا الموسم وإن وفود العرب ستقدم عليكم وقد سمعوا بأمر صاحبكم هذا فاجمعوا فيه رأياً ولا تختلفوا فيكذب بعضكم بعضاً قالوا فأنت يا أبا عبد شمس فقل وأقم لنا رأياً نقول فيه قال بل أنتم فقولوا أسمع قالوا نقول كاهن قال والله ما هو بكاهن لقد رأينا الكهان فما هو بزمومة الكاهن ولا سجعه قالوا فنقول مجنون قال والله ما هو بمجنون ولقد رأينا الجنون وعرفناه فما هو بحنقه ولا تخالجه ولا وسوسته قالوا فنقول شاعر قال ما هو بشاعر لقد عرفنا الشعر كله رجزه وهجزه وقريضه ومقبوضه ومبسوطه فما هو بالشعر قالوا فنقول ساحر قال ما هو بساحر قد رأينا السحار وسحرهم فما هو بنفثه ولا عقده قالوا فما تقول يا أبا عبد شمس قال والله إن لقوله لحلاوة وأن أصله لعذق وأن فرعه لجناة وما أنتم بقائلين من هذا شيئاً إلا أعرف أنه باطل وأن أقرب القول فيه لأن تقولوا ساحر جاء بقول هو سحر يفرق به بين المرء وأبيه وبين المرء وأخيه وبين المرء وزوجه وبين المرء وعشيرته فتفرقوا عنه بذلك فجعلوا يجلسون لسبل الناس حين قدموا الموسم لا يمر بهم أحد إلا حذره إياه وذكروا له أمره وصدت العرب من ذلك الموسم بأمر رسول الله صلى الله عليه وسلم فانتشر ذكره في بلاد العرب كلها‏.‏

قوله لعذق بفتح العين المهملة وسكون الذال استعارة من النخلة التي ثبت أصلها وهو العذق‏.‏

ورواية ابن هشام لغدق بغين معجمة وكسر الدال المهملة من الغدق وهو الماء الكثير‏.‏

قال السهيلي ورواية ابن اسحق أفصح لأنها استعارة تامة يشبه آخر الكلام لأوله‏.‏


ذكر ما لقي رسول الله من أذى قومه وصبره

ذكر ما لقي رسول الله من أذى قومه وصبره
وما من الله به من حمايته

له أخبرنا الإمام أبو عبد الله محمد بن إبراهيم المقدسي وأبو محمد بن عبد العزيز بن عبد المنعم الحراني قراءة عليهما وأنا حاضر فالأول قال أنا أبو اليمن الكندي والثاني قال أنا أبو علي بن أبي القاسم البغدادي قالا أنا محمد بن عبد الباقي قال أنا ابن حسنون قال أنا أبو القاسم السراج هو موسى بن عيسى بن عبد الله ثنا محمد بن محمد بن سليمان ثنا أبو طاهر أحمد بن عمر بن السرج ثنا عبد الله بن وهب قال أخبرني الليث بن سعد عن اسحق بن عبد الله عن أبان بن صالح عن علي بن عبد الله بن عباس عن أبيه عن العباس بن عبد المطلب قال كنت يوماً في المسجد فأقبل أبو جهل فقال إن لله علي إن رأيت محمداً أن أطأ على عنقه فخرجت إلى رسول الله صلى الله عليه وسلم حتى دخلت عليه فأخبرته بقول أبو جهل فخرج غضبان حتى دخل المسجد فعجل أن يدخل من الباب فاقتحم من الحائط فقلت هذا يوم شر نبشته فدخل رسول الله صلى الله عليه وسلم فقرأ ‏ «‏ اقرأ باسم ربك الذي خلق ‏» ‏ حتى بلغ شأن أبي جهل ‏ «‏ كلا إن الإنسان ليطغى أن رآه استغنى ‏» ‏ قال فقال إنسان لأبي جهل يا أبا الحكم هذا محمد فقال أبو جهل ألا ترون ما أرى والله لقد سد أفق السماء علي فلما بلغ رسول الله صلى الله عليه وسلم آخر السورة سجد‏.‏

قرأت على الإمام الزاهد أبي اسحق إبراهيم بن علي بن أحمد بسفح قاسيون أخبركم أبو البركات داود بن أحمد بن محمد البغدادي قراءة عليه وأنت تسمع فأقر به قال أنا أبو الفضل محمد بن عمر بن يوسف قال أنا أبو الغنائم عبد الصمد بن علي بن محمد بن المأمون قال أنا الشيخ أبو الحسن علي بن عمر بن أحمد الدارقطني ثنا أبو عبد الله الحسين بن محمد بن سعيد البزاز ومحمد بن هارون الحضرمي قالا ثنا محمد بن منصور الطوسي ثنا أبو أحمد الزبيري ثنا عبد السلام هو ابن حرب عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس قال لما نزل ‏ «‏ تبت يدا أبي لهب ‏» ‏ جاءت امرأة أبي لهب إلى النبي صلى الله عليه وسلم ومعه أبو بكر رضي الله عنه فلما رآها قال يا رسول الله إنها امرأة بذية فلو قمت لا تؤذيك قال إنها لن تراني فجاءت فقالت يا أبا بكر صاحبك هجاني قال لا وما يقول الشعر قالت أنت عندي تصدق وانصرفت قلت يا رسول الله لم ترك قال لا لم يزل ملك يسترني منها بجناحه‏.‏

قرأت على أبي عبد الله محمد بن عثمان بن سلامة بدمشق أخبركم أبو القاسم الحسن بن علي بن الحسين بن الحسن بن محمد بن البن الأسدي قراءة عليه وأنت تسمع فأقر به قال أنا جدي قال أنا القاسم بن أبي العلاء قال أنا أبو محمد بن أبي نصر قال أنا خيثمة ثنا هلال يعني ابن العلاء الرقي ثنا سعيد بن عبد الملك ثنا محمد بن سلمة عن أبي عبد الرحيم عن زيد هو ابن أبي أنيسة عن أبي اسحق عن عمرو ابن ميمون الأودي ثنا عبد الله بن مسعود قال كنا مع رسول الله صلى الله عليه وسلم في المسجد الحرام ورفقة من المشركين من قريش ونبي الله صلى الله عليه وسلم يصلي وقد نحر قبل ذلك جزور وقد بقي فرثه وقذره فقال أبو جهل ألا رجل يقوم إلى هذا القذر يلقيه على محمد ونبي الله صلى الله عليه وسلم ساجد إذ انبعث أشقاها فقام ألقاها عليه قال عبد الله فهبنا أن نلقيه حتى جاءت فاطمة رضي الله عنها فألقته عنه فقام فسمعته يقول وهو قائم يصلي اللهم اشدد وطأتك على مضر سنين كسني يوسف عليك بأبي الحكم بن هشام - وهو أبو جهل - وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة وعقبة بن أبي معيط وأمية بن خلف ورجل آخر ثم قال رأيتهم من العام المقبل صرعى بالطوى طوى بدر صرعى بالقليب‏.‏

وأخبرنا ابن الواسطي فيما قرأت عليه قال أنا ابن ملاعب قال أنا الأرموي قال أنا ابن المأمون ثنا الدارقطني ثنا أبو بكر محمد بن أحمد بن صالح الأزدي ثنا الزبير بن بكار قال حدثني أبو يحيى هارون بن بكر بن عبد الله الزهري عن عبد الله بن سلمة عن عبد الله بن عروة بن الزبير عن أبيه عن جده عن عروة بن الزبير قال حدثني عمرو بن عثمان بن عفان عن أبيه عثمان بن عفان قال أكثر ما نالت قريش من رسول الله صلى الله عليه وسلم أني رأيت يوماً قال عمرو فرأيت عيني عثمان بن عفان زرفتا من تذكر ذلك قال عثمان بن عفان كان رسول الله صلى الله عليه وسلم يطوف بالبيت ويده في يد أبي بكر وفي الحجر ثلاثة نفر جلوس عقبة بن أبي معيط وأبو جهل بن هشام وأمية بن خلف فمر رسول الله صلى الله عليه وسلم فلما حاذاهم أسمعوه بعض ما يكره فعرف ذلك في وجه النبي صلى الله عليه وسلم فدنوت منه حتى وسطته فكان بيني وبين أبي بكر وأدخل أصابعه في أصابعي حتى طفنا جميعاً فلما حاذاهم قال أبو جهل والله ما نصالحك ما بل بحر صوفة وأنت تنهي أن نعبد ما يعبد آباؤنا فقال رسول الله صلى الله عليه وسلم أنى ذلك ثم مضى عنهم فصنعوا به في الشوط الثالث مثل ذلك حتى إذا كان في الشوط الرابع ناهضوه ووثب أبو جهل يريد أن يأخذ بمجامع ثوبه فدفعت في صدره فوقع على استه ودفع أبو بكر أمية بن خلف ودفع رسول الله صلى الله عليه وسلم عقبة بن أبي معيط ثم انفرجوا عن رسول الله صلى الله عليه وسلم وهو واقف ثم قال أما والله لا تنتهون حتى يحل بكم عقابه عاجلاً قال عثمان فوالله ما منهم رجل إلا أخذه أفكل وهو يرتعد فجعل رسول الله صلى الله عليه وسلم يقول بئس القوم أنتم لنبيكم ثم انصرف إلى بيته وتبعناه خلفه حتى انتهى إلى باب بيته ووقف على السدة ثم أقبل علينا بوجهه فقال أبشروا فإن الله عز وجل مظهر دينه ومتمم كلمته وناصر نبيه إن هؤلاء الذين ترون مما يذبح الله بأيديكم عاجلاً ثم انصرفنا إلى بيوتنا فوالله لقد رأيتم قد ذبحهم الله بأيدينا‏.‏

ومن ذلك خبر إسلام حمزة بن عبد المطلب رضي الله عنه‏:‏ روينا عن ابن اسحق قال حدثني رجل من أسلم وكان واعية أن أبا جهل مر برسول الله صلى الله عليه وسلم عند الصفا فآذاه وشتمه ونال منه بعض ما يكره من العيب لدينه والتضعيف لأمره فلم يكلمه رسول الله صلى الله عليه وسلم ومولاة لعبد الله بن جدعان في مسكن لها تسمع ذلك ثم انصرف عنه فعمد إلى نادي قريش فجلس معهم فلم يلبث حمزة بن عبد المطلب أن أقبل متوشحاً سيفه راجعاً من قنص له وكان صاحب قنص يرميه ويخرج له وكان إذا رجع من قنصه لم يصل إلى أهله حتى يطوف بالكعبة وكان إذا فعل ذلك لم يمر على نادي قريش إلا وقف وتحدث معهم وكان أعز فتى في قريش وأشده شكيمة فلما مر بالمولاة وقد رجع رسول الله صلى الله عليه وسلم إلى بيته قالت له يا أبا عمارة لو رأيت ما لقي ابن أخيك محمد آنفاً من أبي الحكم بن هشام وجده هاهنا جالساً فآذاه وسبه وبلغ منه ما يكره ثم انصرف عنه ولم يكلمه محمد فاحتمل حمزة الغضب لما أراد الله به من كرامته فخرج يسعى ولم يقف على أحد معداً لأبي جهل إذا لقيه أن يقع به فلما دخل المسجد نظر إليه جالساً في القوم فأقبل نحوه حتى إذا قام على رأسه رفع القوس فضربه بها فشجه شجة منكرة ثم قال أتشتمه فأنا على دينه أقول ما يقول فرد على ذلك إن استطعت فقامت رجال بني مخزوم إلى حمزة لينصروا أبا جهل فقال أبو جهل دعوا أبا عمارة فإني والله قد سببت ابن أخيك سباً قبيحاً‏.‏

وتم حمزة على إسلامه وعلى ما تبايع عليه رسول الله صلى الله عليه وسلم من قوله فلما أسلم حمزة علمت قريش أن رسول الله صلى الله عليه وسلم قد عز وامتنع وأن حمزة سيمنعه فكفوا عن بعض ما كانوا ينالون منه‏.‏

وروينا عن ابن اسحق قال حدثني يزيد بن أبي زياد عن محمد بن كعب القرظي قال حدثت أن عتبة بن ربيعة وكان سيداً قال يوماً وهو جالس في نادي قريش والنبي صلى الله عليه وسلم جالس في المسجد وحده يا معشر قريش ألا أقوم إلى محمد فأكلمه وأعرض عليه أموراً لعله يقبل بعضها فنعطيه أيها شاء ويكف وذلك حين أسلم حمزة ورأوا أصحاب رسول الله صلى الله عليه وسلم يكثرون ويزيدون فقالوا بلى يا أبا الوليد فقم إليه فكلمه فقام إليه عتبة حتى جلس إلى رسول الله صلى الله عليه وسلم فقال يا ابن أخي إنك منا حيث قد علمت من السلطة في العشيرة والمكان في النسب وإنك قد أتيت قومك بأمر عظيم فرقت بهم جماعتهم وسفهت به أحلامهم وعبت به آلهتهم ودينهم وكفرت به من مضى من آبائهم فاسمع مني أعرض عليك أموراً تنظر فيها لعلك تقبل منا بعضها قال فقال له رسول الله صلى الله عليه وسلم قل يا أبا الوليد أسمع قال يا ابن أخي إن كنت إنما تريد بما جئت به من هذا الأمر مالاً جمعنا لك من أموالنا حتى تكون أكثرنا مالاً وإن كنت تريد به شرفاً سودناك علينا حتى لا نقطع أمراً دونك وإن كنت تريد ملكاً ملكناك علينا وإن كان هذا الذي يأتيك رئياً تراه لا تستطيع رده عن نفسك طلبنا لك الطب وبذلنا فيه أموالنا حتى نبرئك منه فإنه ربما غلب التابع على الرجل حتى يداوى منه أو كما قال له حتى إذا فرغ منه عتبة ورسول الله صلى الله عليه وسلم يسمع منه قال قد أفرغت يا أبا الوليد قال نعم قال فاسمع مني قال افعل قال ‏ «‏ بسم الله الرحمن الرحيم حم تنزيل من الرحمن الرحيم كتاب فصلت آياته قرآناً عربياً لقوم يعلمون بشيراً ونذيراً فأعرض أكثرهم فهم لا يسمعون ‏» ‏ ثم مضى رسول الله صلى الله عليه وسلم فيها يقرأها عليه فلما سمعها عتبة منه أنصت لها وألقى يديه خلف ظهره معتمداً عليها يسمع منه ثم انتهى رسول الله صلى الله عليه وسلم إلى السجدة منها فسجد ثم قال قد سمعت يا أبا الوليد فأنت وذاك فقام عتبة إلى أصحابه فقال بعضهم لبعض نحلف بالله لقد جاءكم أبو الوليد بغير الوجه الذي ذهب به فلما جلس إليهم قالوا ما وراءك يا أبا الوليد قال ورائي أني سمعت قولاً والله ما سمعت مثله قط والله ما هو بالشعر ولا بالسحر ولا بالكهانة يا معشر قريش أطيعوني واجعلوها بي خلواً بين هذا الرجل وبين ما هو فيه فاعتزلوه فوالله ليكونن لقوله الذي سمعت منه نبأ فإن تصبه العرب فقد كفيتموه بغيركم وإن يظهر على العرب فملكه ملككم وعزه عزكم وكنتم أسعد الناس به قالوا سحرك والله يا أبا الوليد بلسانه قال هذا رأيي فيه فاصنعوا ما بدا لكم‏.‏

وروينا عن الطبراني ثنا القاسم بن عياش بن حماد أبو محمد الجهني الحذاء الموصلي ثنا محمد بن موسى الحرشي ثنا أبو خلف عبد الله بن عيسى الخراز ثنا داود بن أبي هند عن عكرمة عن ابن عباس أن قريشاً دعت رسول الله صلى الله عليه وسلم إلى أن يعطوه مالاً فيكون أغنى رجل بمكة ويزوجوه ما أراد من النساء فقالوا هذا لك عندنا يا محمد وكف عن شتم آلهتنا ولا تذكرها بسوء فإن لم تفعل فإنا نعرض عليك خصلة واحدة ولك فيها صلاح قال ما هي قالوا تعبد آلهتنا سنة اللات والعزى ونعبد إلهك سنة قال حتى أنظر ما يأتيني من ربي فجاء الوحي من عند الله عز وجل من اللوح المحفوظ ‏ «‏ قل يا أيها الكافرون لا أعبد ما تعبدون ‏» ‏ السورة وأنزل الله عز وجل ‏ «‏ قل أفغير الله تأمروني أعبد أيها الجاهلون بل الله فاعبد وكن من الشاكرين ‏» ‏‏.‏

وروينا من طريق الترمذي ثنا عبد بن حميد قال أنا عبد الرزاق عن معمر عن عبد الكريم الجزري عن ابن عباس ‏ «‏ سندع الزبانية ‏» ‏ قال قال أبو جهل لئن رأيت محمداً يصلي لأطمأن على عنقه فقال رسول الله صلى الله عليه وسلم لو فعل لأخذته الملائكة عياناً‏.‏

قال ثنا أبو سعد الأشج ثنا أبو خالد عن داود بن أبي هند عن عكرمة عن ابن عباس قال كان النبي صلى الله عليه وسلم يصلي فجاء أبو جهل فقال ألم أنهك عن هذا ألم أنهك عن هذا فانصرف النبي صلى الله عليه وسلم فزبره فقال أبو جهل إنك لتعلم ما بها ناد أكثر مني فأنزل الله تعالى ‏ «‏ فليدع ناديه سندع الزبانية ‏» ‏ قال ابن عباس والله لو دعا ناديه لأخذته بانية الله‏.‏

وروينا عن ابن عباس من طريق محمد بن اسحق اجتماع قريش وعرضهم على النبي صلى الله عليه وسلم ما عرضوا عليه من الأموال وغير ذلك وقوله عليه السلام ما جئت بما جئتكم به أطلب أموالكم ولا الشرف فيكم ولا الملك عليكم ولكن الله بعثني إليكم رسولاً وأنزل علي كتاباً وأمرني أن أكون لكم بشيراً ونذيراً فبلغتكم رسالات ربي ونصحت لكم فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم أو كما قال صلى الله عليه وسلم فقالوا له فسل ربك أن يسير عنا هذه الجبال التي قد ضيقت علينا وليبسط علينا بلادنا وليخرق فيها أنهاراً كأنهار الشام والعراق وليبعث لنا من مضى من آبائنا وليكن فيمن يبعث لنا منهم قصي بن كلاب فإنه كان شيخ صدق فنسألهم عن ما تقول أحق هو أم باطل‏.‏

وفيه وقالوا له سل ربك أن يبعث معك ملكاً يصدقك ما تقول ويراجعنا عنك واسأله فليجعل لنا جناناً وقصوراً وكنوزاً من ذهب وفضة يغنيك بها عما نراك تبتغي فإنك تقوم بالأسواق وتلتمس المعاش وذكر قولهم فأسقط السماء علينا كسفاً كما زعمت أن ربك إن شاء الله يفعل وقال قائلهم نحن نعبد الملائكة وهي بنات الله وقال قائلهم لن نؤمن لك حتى تأتي بالله والملائكة قبيلاً وقال أنه قد بلغنا أنك إنما يعلمك هذا الرجل باليمامة يقال له الرحمن وإنا والله لن نؤمن بالرحمن أبداً فلما قالوا له ذلك قام رسول الله صلى الله عليه وسلم عنهم ومعه عبد الله بن أبي أمية المخزومي وهو ابن عمته عاتكة بنت عبد المطلب فقال والله لا نؤمن بك أبداً حتى تتخذ إلى السماء سلماً ثم ترقى فيه وأنا أنظر إليك حتى تأتيها ثم تأتي معك بملك معه أربعة من الملائكة يشهدون لك كما تقول وأيم الله إن لو فعلت ذلك ما ظننت أني أصدقك‏.‏

وقال أبو جهل يا معشر قريش إني أعاهد الله لأجلسن له غداً بحجر ما أطيق حمله أو كما قال فإذا سجد في صلاته فضخت به رأسه فأسلموني عند ذلك أو امنعوني فليصنع بعد ذلك بنو عبد مناف ما بدا لهم قالوا والله لا نسلمك لشيء أبداً فامض لما تريد فلما أصبح أبو جهل أخذ حجراً كما وصف ثم جلس لرسول الله صلى الله عليه وسلم ينتظره وغدا رسول الله صلى الله عليه وسلم كما كان يغدو فلما سجد رسول الله صلى الله عليه وسلم احتمل أبو جهل الحجر ثم أقبل نحوه حتى إذا دنا منه رجع منهزماً منتقع لونه مرعوباً قد يبست يداه على حجره حتى قذف الحجر من يده وقامت إليه رجال قريش فقالوا مالك يا أبا الحكم قال قمت إليه لأفعل ما قلت لكم البارحة فلما دنوت منه عرض لي دونه فحل من الإبل لا والله ما رأيت مثل هامته ولا قصرته ولا أنيابه فحل قط فهم بي أن يأكلني‏.‏

قال ابن اسحق فذكر لي أن رسول الله صلى الله عليه وسلم قال ذلك جبريل لو دنا لأخذه‏.‏

وذكر في الخبر بعث قريش النضر بن الحارث بن كلدة وبعثوا معه عقبة بن أبي معيط إلى أحبار يهود وقالوا لهما سلاهم عن محمد وصفا بهم صفته وأخبراهم بقوله فإنهم أهل الكتاب الأول وعندهم علم ليس عندنا من علم الأنبياء فخرجا حتى قدما المدينة وسألا أحبار يهود فقالت لهما سلوه عن ثلاث فإن أخبركم بهن فهو نبي مرسل وإن لم يفعل فالرجل متقول سلوه عن فتية ذهبوا في الدهر الأول ما كان من أمرهم فإنه قد كان لهم حديث عجيب وسلوه عن رجل طواف قد بلغ مشارق الأرض ومغاربها ما كان نبؤه وسلوه عن الروح ما هو وإذا أخبركم بذلك فاتبعوه فإنه نبي وإن لم يفعل فهو رجل متقول فأقبل النضر وعقبة فقالا قد جئناكم بفصل ما بينكم وبين محمد فجاءوا رسول الله صلى الله عليه وسلم فيما يذكرون فقال عليه السلام أخبركم غداً ولم يستثن فانصرفوا ومكث رسول الله صلى الله عليه وسلم فيما يذكرون خمس عشرة ليلة لا يحدث الله إليه في ذلك وحياً ولا يأتيه جبريل حتى أرجف أهل مكة وقالوا وعدنا محمد غداً واليوم خمس عشرة ليلة قد أصبحنا منها لا يخبرنا بشيء مما سألناه عنه حتى أحزن رسول الله صلى الله عليه وسلم مكث الوحي عنه وشق عليه ما يتكلم به أهل مكة ثم جاءه جبريل من الله بسورة أصحاب الكهف قال ابن اسحق فذكر لي أن رسول الله صلى الله عليه وسلم قال لقد احتبست عني يا جبريل فقال ‏ «‏ وما نتنزل إلا بأمر ربك ‏» ‏ الآية وافتتح السورة بحمده وبذكر نبوة رسوله عليه السلام وفيها ذكر الفتية الذين ذهبوا وهم أصحاب الكهف وذكر الرجل الطواف وهو ذو القرنين وقال فيما سألوه عنه من الروح ‏ «‏ ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا ‏» ‏ الحديث بطوله وأنا اختصرته‏.‏

قال وحدثت عن ابن عباس أنه قال لما قدم رسول الله صلى الله عليه وسلم المدينة قالت أحبار يهود يا محمد أرأيت قولك ‏ «‏ وما أوتيتم من العلم إلا قليلا ‏» ‏ إيانا تريد أم قومك قال كلا قالوا فإنك تتلو فيما جاءنا إنا قد أوتينا التوراة فيها بيان كل شيء فقال رسول الله صلى الله عليه وسلم إنها في علم الله قليل وعندكم من ذلك ما يكفيكم لو أقمتوه قال فأنزل الله عليه فيما سألوه عنه من ذلك ‏ «‏ ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفذت كلمات الله إن الله عزيز حكيم ‏» ‏ أي إن التوراة في هذا من علم الله قليل قال وأنزل الله فيما سأله قومه لأنفسهم من تسيير الجبال وتقطيع الأرض وبعث من مضى من آبائهم من الموتى ‏ «‏ ولو أن قرآناً سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعاً ‏» ‏ أي لا أصنع من ذلك الأمر إلا ما شئت وأنزل الله عليه فيما سألوه أن يأخذ لنفسه ‏ «‏ وقالوا ما لهذا الرسول بأكل الطعام ويمشي في الأسواق لولا أنزل إليك ملك فيكون معه نذيراً أو يلقي إليه كنز ‏» ‏ إلى ‏ «‏ وكان ربك بصيرا ‏» ‏ وأنزل الله فيما قال عبد الله بن أبي أمية ‏ «‏ وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعاً أو تكون لك جنة من نخيل وعنب ‏» ‏ إلى قوله ‏ «‏ قل سبحان ربي هل كنت إلا بشراً رسولاً ‏» ‏ وأنزل عليه في قولهم إنما يعلمك رجل باليمامة يقال له الرحمن ‏ «‏ كذلك أرسلناك في أمة قد خلت من قبلها أمم لتتلو عليهم الذي أوحينا إليك وهم يكفرون بالرحمن ‏» ‏ وأنزل عليه فيما قال أبو جهل وما هم به ‏ «‏ أرأيت الذي ينهي عبداً إذا صلى ‏» ‏ حتى آخر السورة وأنزل عليه فيما عرضوا من أموالهم ‏ «‏ قل ما سألتكم من أجر فهو لكم إن أجري إلا على الله وهو على كل شيء شهيد ‏» ‏ فلما جاءهم رسول الله صلى الله عليه وسلم بما عرفوا من الحق حال الحسد بينهم وبين أتباعه فقال قائلهم لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون أي جعلوه لغواً وباطلاً واتخذوه هزواً لعلكم تغلبونه بذلك فإنكم إن ناظرتموه أو خاصمتموه غلبكم‏.‏

فقال أبو جهل يوماً وهو يهزأ برسول الله صلى الله عليه وسلم وما جاء به من الحق يا معشر قريش يزعم محمد إنما جنود الله الذين يعذبونكم في النار ويحبسونكم فيها تسعة عشر وأنتم الناس كثر وعدداً أفيعجز كل مائة رجل منكم عن رجل منهم فأنزل الله عز وجل في ذلك قوله ‏ «‏ وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا ‏» ‏ إلى آخر القصة فلما قال ذلك بعضهم لبعض جعلوا إذا جهر رسول الله صلى الله عليه وسلم بالقرآن وهو يصلي يتفرقون عنه ويأبون أن يستمعوا له فكان الرجل منهم إذا أراد أن يستمع من رسول الله صلى الله عليه وسلم بعض ما يتلوا من القرآن وهو يصلي استرق السمع وإن خفض رسول الله صلى الله عليه وسلم صوته فظن الذي يسمع منه ذهب خشية أذاهم فلم يستمع شيئاً من قراءته وسمع هو شيئاً دونهم أصاخ له يستمع منه‏.‏

وروى عن داود بن الحصين عن عكرمة عن ابن عباس إنما نزلت هذه الآية ‏ «‏ ولا تجهر بصلاتك ولا تخافت بها ‏» ‏ يعني في ذلك قال أبو عمر وكان المجاهرون بالظلم لرسول الله صلى الله عليه وسلم ولكل من آمن به من بني هاشم عمه أبا لهب وابن عمه أبا سفيان بن الحرث ومن بني عبد شمس عتبة وشيبة ابني ربيعة وعقبة بن أبي معيط وأبا سفيان بن حرب وابنه حنظلة والحكم بن أبي العاص بن أمية ومعاوية بن المغيرة بن العاص بن أمية ومن بني عبد الدار النضر بن الحرث ومن بني عبد شمس أسد بن عبد العزى الأسود بن عبد المطلب بن أسد بن عبد العزى وابنه زمعة وأبا البحتري العاص بن هشام ومن بني زهرة الأسود بن عبد يغوث ومن بني مخزوم أبا جهل بن هشام وأخاه العاص بن هشام وعمهما الوليد بن المغيرة وابنه أبا قيس بن الوليد بن المغيرة وابن عمه قيس بن الفاكهة بن المغيرة وزهير بن أبي أمية بن المغيرة أخو أم سلمة وأخاه عبد الله بن أبي أمية والأسود بن عبد الأسد أخا أبا سلمة وصيفي بن السائب ومن بني سهم العاص بن وائل وابنه عمراً وابن عمه الحارث بن قيس بن عدي ونبيهاً ومنبهاً ابني الحجاج ومن بني جمح أمية وأبياً ابني خلف بن وهب بن حذافة بن جمح وأنيس بن معير أخا أبي محذورة والحرث بن الطلاطلة الخزاعي وعدي بن الحمراء الثقفي فهؤلاء كانوا أشد على المؤمنين مثابرة بالأذى ومعهم سائر قريش فمنهم من يعذبون ممن لا منعة له ولا جوار من قومه ومنهم من يؤذون‏.‏

ولقي السلمون من كفار قريش وحلفائهم من الأذى والعذاب والبلاء عظيماً ورزقهم الله من الصبر على ذلك عظيماً ليدخر لهم ذلك في الآخرة ويرفع به درجاتهم في الجنة‏.‏

والإسلام في كل ذلك يفشوا في ذلك ويظهر في الرجال والنساء‏.‏

وأسلم الوليد بن الوليد بن المغيرة وسلمة بن هشام أخو أبي جهل وأبو حذيفة بن عتبة بن ربيعة وجماعة أراد الله هداهم‏.‏

وأسرف بنو جمح على بلال بالأذى والعذاب فاشتراه أبو بكر الصديق منهم واشترى أمه حمامة فأعتقها وأعتق عامر بن فهيرة‏.‏

وروى أن أبا قحافة قال لابنه أبي بكر يا بني أراك تعتق قوماً ضعفاء فلو أعتقت قوماً جلداء يمنعوك فقال يا أبت إني أريد ما أريد فقيل فيه نزلت ‏ «‏ وسيجنبها الأتقى الذي يؤتى ماله يتزكى وما لأحد ‏» ‏ إلى آخر السورة‏.‏

وذكر الزهري أنا أبا سفيان بن حرب وأبا جهل بن هشام والأخنس بن شريق خرجوا ليلة ليستمعوا من رسول الله صلى الله عليه وسلم وهو يصلي من الليل في بيته فأخذ كل رجل منهم مجلساً يستمع فيه وكل لا يعلم بمكان صاحبه فباتوا يستمعون له حتى إذا طلع الفجر تفرقوا فجمعهم الطريق فتلاوموا وقال بعضهم لبعض لا تعودوا فلو رآكم بعض سفهائكم لأوقعتم في نفسه شيئاً ثم انصرفوا حتى إذا كانت الليلة الثانية عاد كل رجل منهم إلى مجلسه فباتوا يستمعون له حتى إذا طلع الفجر تفرقوا فجمعهم الطريق فقال بعضهم لبعض مثل ما قالوا أول مرة ثم انصرفوا حتى إذا كانت الليلة الثالثة أخذ كل رجل منهم مجلسه فباتوا يستمعون له حتى إذا طلع الفجر تفرقوا فجمعهم الطريق فقال بعضهم لبعض لا نبرح حتى نتعاهد أن لا نعود فتعاهدوا على ذلك ثم تفرقوا فلما أصبح الأخنس بن شريق أخذ عصاه ثم ذهب حتى أتى أبا سفيان في بيته فقال أخبرني يا أبا حنظلة عن رأيك فيما سمعت من محمد فقال يا أبا ثعلبة والله لقد سمعت أشياء أعرفها وأعرف ما يراد بها وسمعت أشياء ما عرفت معناها ولا ما يراد بها قال الأخنس وأنا الذي حلفت به ثم خرج من عنده حتى أتى أبا جهل فدخل عليه بيته فقال يا أبا الحكم ما رأيك فيما سمعت من محمد قال ماذا سمعت تنازعنا نحن وبنو عبد مناف الشرف أطعموا فأطعمنا وحملوا فحملنا وأعطوا فأعطينا حتى إذا تجازينا على الركب وكنا كفرسي رهان قالوا منا نبي يأتيه الوحي من السماء فمتى ندرك هذه والله لا نؤمن به أبداً ولا نصدقه وذكر ابن اسحق حديث الأراشي الذي ابتاع منه أبو جهل الإبل ومطله بأثمانها ودلالة قريش إياه على رسول الله صلى الله عليه وسلم لينصفه من أبي جهل استهزاء لما يعلمون من العداوة بينهما قال وخرج رسول الله صلى الله عليه وسلم حتى جاءه فضرب عليه بابه فقال من هذا فقال محمد فخرج إليه وما في وجهه من رائحة قد انتقع لونه فقال أعط هذا حقه قال نعم لا تبرح حتى أعطيه الذي له فدفعه إليه فذكر لهم الأراشي ذلك فقالوا لأبي جهل ويلك ما رأينا مثل ما صنعت قال ويحكم والله ما هو إلا أن ضرب على بابي وسمعت صوته فملئت رعباً ثم خرجت إليه وأن فوق رأسه لفحلاً من الإبل وما رأيت مثل هامته ولا قصرته ولا أنيابه لفحل قط والله لو أبيت لأكلني‏.‏

وذكر الواقدي عن يزيد بن رومان قال بينا رسول الله صلى الله عليه وسلم جالساً في المسجد معه رجال من أصحابه أقبل رجل من بني زبيد يقول يا معشر قريش كيف تدخل عليكم المادة أو يجلب إليكم جلب أو يحل تاجر بساحتكم وأنتم تظلمون من دخل عليكم في حرمكم يقف على الحلق حلقة حلقة حتى انتهى إلى رسول الله صلى الله عليه وسلم وفي صحبه فقال رسول الله صلى الله عليه وسلم ومن ظلمك فذكر أنه قدم بثلاثة أجمال كانت خيرة إبله فسامه بها أبو جهل ثلث أثمانها ثم لم يسمه به لأجله سائم قال فأكسد علي سلعتي وظلمني قال رسول الله صلى الله عليه وسلم وأين أجمالك قال هي هذه بالجزورة فقام رسول الله صلى الله عليه وسلم معه وقام أصحابه فنظر إلى الجمل فرأى جمالاً فرهاً فساوم الزبيدي حتى ألحقه برضاه فأخذها رسول الله صلى الله عليه وسلم فباع جملين منها بالثمن وأفضل بعيراً باعه وأعطى أرامل بني عبد المطلب ثمنه وأبو جهل جالس في ناحية من السوق لا يتكلم ثم أقبل إليه رسول الله صلى الله عليه وسلم فقال يا عمرو إياك أن تعود لمثل ما صنعت بهذا الأعرابي فترى مني ما تكره فجعل يقول لا أعود يا محمد لا أعود يا محمد فانصرف رسول الله صلى الله عليه وسلم وأقبل عليه أمية بن خلف ومن حضر من القوم فقالوا ذللت في يدي محمد فإما أن تكون تريد أن تتبعه وإما رعب دخلك منه قال لا أتبعه أبداً إن الذي رأيتم مني لما رأيت معه لقد رأيت رجالاً عن يمينه وشماله معهم رماح يشرعونها إلي لو خالفته لكانت إياها أي لأتوا على نفسي‏.‏

قال أبو عمر وكان المستهزئون الذين قال الله فيهم ‏ «‏ إنا كفيناك المستهزئين ‏» ‏ عمه أبا لهب وعقبة بن أبي معيط والحكم بن أبي العاصي والأسود بن المطلب بن أسد أبا زمعة والأسود بن عبد يغوث والعاص بن وائل والوليد بن المغيرة والحارث بن الغيطلة والعاص بن وائل واحداً بعد واحد فشكاهم رسول الله صلى الله عليه وسلم إلى جبريل فقال كفيتهم فهلكوا بضروب من البلاء والعمى قبل الهجرة وفيما لقي بلال وعمار والمقداد وخباب وسعد بن أبي وقاص وغيرهم ممن لم تكن له منعة من قومه من البلاء والأذى ما يطول ذكره‏:‏ قرأت على أبي النور إسماعيل بن نور بن قمر الهيتي بالصالحية أخبركم أبو نصر موسى بن الشيخ عبد القادر الجيلي قراءة عليه قال أنا أبو القاسم سعيد بن أحمد بن البناء قال أنا أبو نصر الزيني قال أنا أبو بكر محمد بن عمر بن علي بن خلف قال أنا أبو بكر بن أبي داود ثنا أبو موسى عيسى بن حماد زغبة عن الليث بن سعد عن هشام عن أبيه أنه قال مر ورقة بن نوفل على بلال وهو يعذب يلصق ظهره برمضاء البطحاء في الحر وهو يقول أحد أحد فقال يا بلال صبراً يا بلال لم تعذبوه فوالذي نفسي بيده إن قلتموه لأتخذنه حناناً يقول لأتمسحن به‏.‏


انشقاق القمر

انشقاق القمر
قال الله تعالى ‏ «‏ اقتربت الساعة وانشق القمر ‏» ‏‏.‏

وروينا من طريق البخاري ثنا مسدد ثنا يحيى عن شعبة وسفيان عن الأعمش عن إبراهيم عن أبي معمر عن ابن مسعود قال انشق القمر على عهد رسول الله صلى الله عليه وسلم فرقتين فرقة فوق الجبل وفرقة دونه فقال رسول الله صلى الله عليه وسلم اشهدوا‏.‏

وذكر القاضي عياض رحمه الله قال ورواه عن مسروق أنه كان بمكة وزاد فقال كفار قريش سحركم ابن أبي كبشة فقال رجل منهم إن محمداً إن كان سحر القمر فإنه لا يبلغ من سحره أن يسحر الأرض كلها فاسألوا من يأتيكم من بلد آخر هل رأوا هذا فسألوا فأخبروهم أنهم رأوا مثل ذلك‏.‏

وحكى السمرقندي عن الضحاك نحوه وقال فقال أبو جهل هذا سحر فابعثوا إلى أهل الآفاق حتى ينظروا أرأوا ذلك أم لا فأخبر أهل الآفاق أنهم رأوه منشقاً فقالوا يعني الكفار هذا سحر مستمر‏.‏وروينا من طريق الترمذي ثنا عبد بن حميد قال أنا عبد الرزاق عن معمر عن قتادة عن أنس قال سأل أهل مكة النبي صلى الله عليه وسلم آية فانشق القمر بمكة مرتين فنزلت ‏ «‏ اقتربت الساعة وانشق القمر ‏» ‏ إلى قوله ‏ «‏ سحر مستمر ‏» ‏ يقول ذاهب‏.‏

قال الترمذي ثنا عبد الحميد ثنا محمد بن كثير ثنا سليمان بن كثير عن حصين عن محمد بن جبير ابن مطعن عن أبيه قال انشق القمر على عهد النبي صلى الله عليه وسلم حتى صار فرقتين على هذا الجبل فقالوا سحرنا محمد فقال بعضهم لئن كان سحرنا ما يستطيع أن يسحر الناس كلهم‏.‏

وروى عن ابن عباس وابن عمر وحذيفة وعلي رضي الله عنهم الهجرة إلى أرض الحبشة وكانت الهجرة إلى أرض الحبشة مرتين فكان عدد المهاجرين في المرة الأولى اثني عشر رجلاً وأربع نسوة ثم رجعوا عندما بلغهم عن المشركين سجودهم مع رسول الله صلى الله عليه وسلم عند قراءة سورة ‏ «‏ والنجم ‏» ‏ وسيأتي ذكر ذلك فلقوا من المشركين أشد مما عهدوا فهاجروا ثانية وكانوا ثلاثة وثمانين رجلاً إن كان فيهم عمار ففيه خلاف بين أهل النقل وثماني عشرة امرأة إحدى عشرة قرشيات وسبعاً غرباء وبعثت قريشاً في شأنهم إلى النجاشي مرتين الأولى عند هجرتهم والثانية عقيب وقعة بدر وكان عمر بن العاص رسولاً في المرتين ومعه في إحداهما عمارة بن الوليد وفي الأخرى عبد الله بن أبي ربيعة المخزوميان‏.‏

وروى عبد الرزاق عن معمر عن الزهري قال فلما كثر المسلمون وظهر الإيمان أقبل كفار قريش على من آمن من قبائلهم يعذبونهم ويؤذونهم ليردوهم عن دينهم قال فبلغنا أن رسول الله صلى الله عليه وسلم قال لمن آمن به تفرقوا في الأرض فإن الله تعالى سيجمعكم قالوا إلى أين نذهب قال إلى هاهنا وأشار بيده إلى أرض الحبشة فهاجر إليها ناس ذوو عدد منهم من هاجر بأهله ومنهم من هاجر بنفسه حتى قدموا أرض الحبشة فكان أول من خرج عثمان بن عفان معه امرأته رقية بنت رسول الله صلى الله عليه وسلم‏.‏

وقد قيل إن أول من هاجر إلى أرض الحبشة حاطب بن عمرو بن عبد شمس ابن عبد ود أخو سهيل بن عمرو وقيل هو سليط بن عمرو وأبو حذيفة بن عتبة بن ربيعة هارباً عن أبيه بدينه ومعه امرأته سهلة بنت سهيل مسلمة مراغمة لأبيها فارة عنه بدينها فولدت له بأرض الحبشة محمد بن أبي حذيفة ومصعب بن عمير وعبد الرحمن بن عوف وأبو سلمة بن عبد الأسد ومعه امرأته أم سلمة بنت أبي أمية وعثمان بن مظعون وعامر بن ربيعة حليف آل الخطاب ومعه امرأته ليلى بنت أبي خثيمة بن غانم العدوية وأبو سبرة بن أبي رهم العامري وامرأته أم كلثوم بنت سهيل بن عمرو - ولم يذكرها ابن اسحق فهي خامسة لهن - وسهيل بن بيضاء وهو سهيل بن وهب ابن ربيعة الفهري وعبد الله بن مسعود الهذلي فخرجوا متسللين سراً حتى انتهوا إلى الشعيبة منهم الراكب ومنهم الماشي فوفق الله لهم سفينتين للتجار حملوهم فيهما بنصف دينار وكان مخرجهم في رجب من السنة الخامسة من النبوة فخرجت قريش في آثارهم حتى جاءوا البحر من حيث ركبوا فلم يجدوا أحداً منهم ثم خرج جعفر بن أبي طالب في المرة الثانية ومعه امرأته أسماء بنت عميس فولدت له هناك بنيه محمداً وعبد الله وعوناً وعمرو بن سعيد بن العاص بن أمية ومعه امرأته فاطمة بنت صفوان ابن أمية بن محرث الكناني وأخوه خالد بن سعيد معه امرأته أمينة بنت خلف ابن أسعد بن عامر بن بياضة الخزاعية فولدت له هناك ابنه سعيداً وابنته أم خالد واسمها أمة وعبيد الله بن جحش معه امرأته أم حبيبة بنت أبي سفيان فتنصر هناك ثم توفي على النصرانية وتزوج رسول الله صلى الله عليه وسلم أم حبيبة كما سيأتي إن شاء الله تعالى وأخوه عبد الله بن جحش وقيس بن عبد الله حليف لبني أمية ابن أمية بن عبد شمس معه امرأته بركة بنت يسار مولاة أبي سفيان بن حرب ومعيقيب بن أبي فاطمة الدوسي حليف لبني العاص بن أمية وعتبة بن غزوان بن جابر المازني حليف بني نوفل ويزيد بن زمعة بن الأسود وعمرو بن أمية بن الحرث ابن أسد والأسود بن نوفل بن خويلد بن أسد وكليب بن عمير بن وهب بن أبي كثير بن عبد قصي وسويبط بن سعد بن حرملة ويقال حريملة بن مالك العبدوي وجهم بن قيس بن عبد شرحبيل بن هاشم بن عبد مناف بن عبد الدار العبدوي معه امرأته أم حرملة بنت عبد الأسود بن جزيمة بن خزاعة وابناه عمرو ابن جهم وخزيمة بنت جهم وأبو الروم بن عمير أخو مصعب بن عمير وفراس بن النضر بن الحارث بن كلدة وعامر بن أبي وقاص أخو سعد والمطلب بن أزهر بن عبد عوف معه امرأته رملة بنت أبي عوف بن صبيرة السهمية ولدت له هناك عبد الله بن المطلب وعبد الله بن مسعود الهذلي وأخوه عتبة بن مسعود والمقداد ابن الأسود تبناه الأسود بن عبد يغوث الزهري وهو حليف له فنسب إليه وهو المقداد بن عمرو بن ثعلبة البهراني والحرث بن خالد بن صخر بن عامر بن كعب ابن سعد بن تيم بن مرة ومعه امرأته ريطة بنت الحارث التيمية فولدت له هناك موسى وزينب وعائشة وفاطمة وعمرو بن عثمان بن عمرو التيمي عم طلحة وشماس ابن عثمان بن الشريد المخزومي واسمه عثمان وهبار بن سفيان بن عبد الأسد بن هلال المخزومي وأخوه عبد الله بن سفيان وهشام بن أبي حذيفة بن المغيرة بن عبد الله بن عمر بن مخزوم وعياش بن أبي ربيعة بن المغيرة المخزومي ومعتب بن عوف بن عامر الخزاعي وبعض الناس يقول معتب حليف بني مخزوم والسائب بن عثمان بن مظعون وعماه قدامة وعبد الله ابنا مظعون وحاطب وحطاب ابنا الحرث بن معمر الجمحي ومع حاطب زوجه فاطمة بنت المجلل العامري وولدت له هناك محمداً والحرث ابني حاطب ومع حطاب زوجه فكيهة بنت يسار وسفيان ابن معمر بن حبيب الجمحي ومعه ابناه جابر وجنادة وأمهما حسنة وأخوهما لأمهما شرحبيل بن حسنة وهو شرحبيل بن عبد الله بن المطاع الكندي وقيل أنه من بني الغوث بن مر أخي تميم بن مر وعثمان بن ربيعة بن أهبان بن وهب بن حذافة ابن جمح وخنيس بن حذافة بن قيس بن عدي السهمي وسهم بن عمرو بن هصيص وأخواه عبد الله وقيس ابنا حذافة ورجل من بني تميم اسمه سعيد بن عمر وعمير بن رئاب بن حذيفة السهمي وأبو قيس بن الحرث بن قيس بن عدي السهمي وإخوته الحارث ومعمر وسعيد والسائب وبشر وأخ لهم من أمهم من تميم يقال له سعيد بن عمرو ومحمئة بن جزء الزبيدي حليف بني سهم ومعمر بن عبد الله بن نضلة ويقال ابن عبد الله بن نافع بن نضلة العدوي وعروة بن عبد العزى بن حرثان العدوي وعن مصعب الزبيري عروة بن أبي أثاثة بن عبد العزى أو عمرو بن أثاثة وعدي بن نضلة بن عبد العزى العدوي وابنه النعمان ومالك بن ربيعة بن قيس العامري وامرأته عمرة بنت أسعد بن وقدان بن عبد شمس العامرية وسعد بن خولة من أهل اليمن حليف لبني عامر بن لؤي وعبد الله بن مخرمة بن عبد العزى وعبد الله بن سهيل بن عمرو وعماه سليط والسكران ابنا عمرو العامريون وامرأته سودة بنت زمعة وأبو عبيدة بن الجراح وعمرو بن أبي سرح بن ربيعة وعياض بن زهير بن أبي شداد وعثمان بن عبد غنم بن زهير بن أبي شداد وسعد بن عبد قيس ابن لقيط بن عامر الفهريون وعمار بن ياسر وفيه خلاف بين أهل السير‏.‏

وقال بعض أهل السير إن أبا موسى الأشعري كان فيمن هاجر إلى أرض الحبشة وليس كذلك ولكنه خرج في طائفة من قومه من أرضهم باليمن يريد المدينة فركبوا البحر فرمتهم الريح إلى أرض الحبشة فأقام هناك حتى قدم مع جعفر بن أبي طالب فلما نزل هؤلاء بأرض الحبشة أمنوا على دينهم وأقاموا بخير دار عند خير جار وطلبتهم قريش عنده فكان ذلك سبب إسلامه‏.‏

قرأت على الإمام الزاهد أبي اسحق إبراهيم بن علي الحنبلي بالصالحية أخبركم أبو الحسن علي بن النفيس بن بورنداز قال أنا أبو القاسم محمود بن عبد الكريم قال أنا أبو بكر بن ماجة قال أنا أبو جعفر عن أبي جعفر عن أبي جعفر أحمد بن محمد بن المرزبان عن محمد بن إبراهيم بن يحيى بن الحكم الحزوري عن محمد بن سليمان لوين ثنا حديج بن معاوية عن أبي اسحق عن عبد الله بن عتبة عن عبد الله بن مسعود رضي الله عنه قال بعثنا رسول الله صلى الله عليه وسلم إلى النجاشي ثمانين رجلاً منهم عبد الله بن مسعود وجعفر وعبد الله بن عرفطة وعثمان بن مظعون رضي الله عنهم وبعث قريش عمرو بن العاص وعمارة بن الوليد يهديه فقدما على النجاشي فدخلا عليه وسجدا له وابتدراه فقعد واحد عن يمينه والآخر عن شماله فقالا إن نفراً من بني عمنا نزلوا أرضك فرغبوا عنا وعن ملتنا قال وأين هم قالوا بأرضك فأرسل في طلبهم فقال جعفر رضي الله عنه أنا خطيبكم اليوم فاتبعوه فدخل فسلم فقالوا مالك لا تسجد لذلك قال إنا لا نسجد إلا لله عز وجل قالوا ولم ذاك قال إن الله تعالى أرسل فينا رسولاً وأمرنا أن لا نسجد إلا لله عز وجل وأمرنا بالصلاة والزكاة قال عمر بن العاص فإنهم يخالفونك في ابن مريم وأمه قال فما تقولون في ابن مريم وأمه قال كما قال الله عز وجل روح الله وكلمته ألقاها إلى مريم العذراء البتول التي لم يمسها بشر ولم يفرضها ولد قال فرفع النجاشي عوداً من الأرض فقال يا معشر الحبشة والقسيسين والرهبان ما تزيدون على ما يقولون أشهد أنه رسول الله وأن الذي بشر به عيسى في الإنجيل والله لولا ما أنا فيه من الملك لأتيته فأكون أنا الذي أحمل نعليه وأوضئه وقال انزلوا حيث شئتم وأمر بهدية الآخرين فردت عليهما قال وتعجل عبد الله بن مسعود فشهد بدراً وقال إنه لما انتهى إلى رسول الله صلى الله عليه وسلم موته استغفر له ولعمارة بن الوليد مع عمرو ابن العاص في هذا الوجه خبر مشهور ذكره أبو الفرج علي بن الحسين الأصبهاني وغيره‏.‏

وقال عمرو يخاطب عمارة‏:‏ إذا المرء لم يترك طعاماً يحبه ولم ينه قلباً غاوياً حيث يمما ولم يذكر ابن اسحق مع عمرو إلى عبد الله بن أبي ربيعة في رواية زياد‏.‏

وفي رواية أبي بكير لعمارة بن الوليد ذكر فأقام المهاجرون بأرض الحبشة عند النجاشي في أحسن جوار فلما سمعوا بمهاجر رسول الله صلى الله عليه وسلم إلى المدينة رجع منهم ثلاثة وثلاثون رجلاً ومن النساء ثماني نسوة فمات منهم رجلان بمكة وحبس بمكة سبعة نفر وشهد بدراً منهم أربعة وعشرون رجلاً فلما كان شهر ربيع الأول وقيل المحرم سنة سبع من هجرة رسول الله صلى الله عليه وسلم إلى المدينة كتب رسول الله صلى الله عليه وسلم إلى النجاشي كتاباً يدعوه فيه إلى الإسلام وبعث به مع عمر بن أمية الضمري فلما قرئ عليه الكتاب أسلم وقال لو قدرت أن آتيه لأتيته وكتب إليه رسول الله صلى الله عليه وسلم أن يزوجه أم حبيبة بنت أبي سفيان ففعل وأصدق عنه تسعمائة دينار وكان الذي تولى التزويج خالد بن سعيد بن العاص بن أمية وكتب إليه رسول الله صلى الله عليه وسلم أن يبعث إليه من بقي عنده من أصحابه ويحملهم ففعل فجاءوا حتى قدموا المدينة فيجدون رسول الله صلى الله عليه وسلم في خيبر فشخصوا إليه فوجدوه قد فتح خيبر فكلم رسول الله صلى الله عليه وسلم المسلمين أن يدخلوهم في سهمانهم ففعلوا‏.‏

وكان سبب رجوع الأولين الاثني عشر رجلاً ومن ذكر معهم من النساء فيما روى أن رسول الله صلى الله عليه وسلم قرأ يوماً على المشركين ‏ «‏ والنجم إذا هوى ‏» ‏ حتى بلغ ‏ «‏ أفرأيتم اللات والعزى ومناة الثالثة الأخرى ‏» ‏ ألقى الشيطان كلمتين على لسانه ‏ «‏ تلك الغرانيق العلى وإن شفاعتهن لترجى ‏» ‏ فتكلم رسول الله صلى الله عليه وسلم بهما ثم مضى فقرأ السورة كلها فسجد وسجد القوم جميعاً ورفع الوليد بن المغيرة تراباً إلى جبهته فسجد عليه وكان شيخاً كبيراً لا يقدر على السجود ويقال إن أبا أحيحة سعيد بن العاص أخذ تراباً فسجد عليه ويقال كلاهما فعل ذلك فرضوا بما تكلم به رسول الله صلى الله عليه وسلم وقالوا قد عرفنا أن الله يحيي ويميت ويخلق ويرزق ولكن آلهتنا هذه تشفع لنا عنده فأما إذ جعلت لها نصيباً فنحن معك فكبر ذلك على رسول الله صلى الله عليه وسلم من قولهم حتى جلس في البيت فلما أمسى أتاه جبريل فعرض عليه السورة فقال ما جئتك بهاتين الكلمتين فقال رسول الله صلى الله عليه وسلم قلت على الله ما لم يقل فأوحى الله إليه ‏ «‏ وإن كادوا ليفتنوك عن الذي أوحينا إليك لتفتري علينا غيره وإذاً لاتخذوك خليلا ‏» ‏ إلى قوله ‏ «‏ ثم لا تجد لك علينا نصيراً ‏» ‏ قالوا ففشت تلك السجدة في الناس حتى بلغت أرض الحبشة فقال القوم عشائرنا أحب إلينا فخرجوا راجعين حتى إذا كانوا دون مكة بساعة من نهار لقوا ركباناً من كنانة فسألوهم عن قريش فقال الركب ذكر محمد آلهتهم بخير فتابعه الملأ ثم ارتد عنها فعاد لشتم آلهتهم وعادوا له بالشر فتركناهم على ذلك فائتمر القوم في الرجوع إلى أرض الحبشة ثم قالوا قد بلغنا مكة فندخل فننظر ما فيه قريش ويحدث عهداً من أراد بأهله ثم يرجع فدخلوا مكة ولم يدخل أحد منهم إلا بجوار إلا ابن مسعود فإنه مكث يسيراً ثم رجع إلى أرض الحبشة‏.‏

قال الواقدي وكانوا خرجوا في رجب سنة خمس فأقاموا شعبان وشهر رمضان وكانت السجدة في شهر رمضان فقدموا في شوال سنة خمس‏.‏

قال السهيلي ذكر هذا الخبر يعني خبر هذه السجدة موسى بن عقبة وابن اسحق من غير طريق البكائي وأهل الأصول يدفعون هذا الحديث بالحجة ومن صححه قال فيه أقوالاً‏:‏ منها أن الشيطان قال ذلك وأشاعه والرسول لم ينطق به وهذا جيد لولا أن في حديثهم أن جبريل قال لمحمد ما أتيتك بهذا ومنها أن النبي صلى الله عليه وسلم قالها من قبل نفسه وعني بها الملائكة أن شفاعتهم ترجى ومنها أن النبي صلى الله عليه وسلم قالها حاكياً عن الكفرة وأنهم يقولون ذلك فقالها متعجباً من كفرهم قال والحديث على ما خليت غير مقطوع بصحته‏.‏

قال بلغني عن الحافظ عبد العظيم المنذري رحمه الله أنه كان يرد هذا الحديث من جهة الرواة بالكلية وكان شيخنا الحافظ عبد المؤمن الدمياطي يخالفه في ذلك‏.‏

والذي عندي في هذا الخبر أنه جار مجرى ما يذكر من أخبار هذا الباب من المغازي والسير‏.‏

والذي ذهب إليه كثير من أهل العلم الترخص في الرقائق ومالا حكم فيه من أخبار المغازي وما يجري مجرى ذلك وأنه يقبل فيها من لا يقبل في الحلال والحرام لعدم تعلق الأحكام بها وأما هذا الخبر فينبغي بهذا الاعتبار أن يرد إلى إسلام عمر بن الخطاب قرأت على عبد الرحيم بن يوسف المزي أخبركم أبو حفص بن طبرزد قال أنا أبو بكر بن عبد الباقي قال أنا أبو علي الحسن بن غالب الحربي ثنا أبو عبد الله محمد بن أحمد المالكي القاضي ثنا الحسين بن اسحق ثنا أبو علقمة عبد الله بن عيسى الفروي ثنا عبد المالك بن الماجشون عن الزنجي بن خالد بن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال اللهم أعز الإسلام بعمر بن الخطاب‏.‏

وقرأت على أبي الفداء إسماعيل بن عبد الرحمن بن عمر الفراء بسفح قاسيون أخبركم أبو القاسم الحسين بن هبة الله بن محفوظ بن صصرى التغلبي فأقر به قال أنا الشيخان الشريف أبو طالب علي بن حيدرة بن جعفر الحسيني وأبو القاسم الحسين بن محمد بن البن الأسدي قالا أنا أبو القاسم علي بن محمد بن أبي العلاء قال أنا أبو محمد عبد الرحمن بن عثمان بن أبي نصر التميمي قال أنا أبو خيثمة بن سليمان ثنا محمد بن عوف ثنا سفيان الطائي قال قرأت على اسحق ابن إبراهيم الحنيني قال ذكره أسامة بن زيد عن أبيه عن جده أسلم قال قال لنا عمر بن الخطاب أتحبون أن أعلمكم كيف كان بدء إسلامي قلنا نعم قال كنت من أشد الناس على رسول الله صلى الله عليه وسلم فبينا أنا في يوم حار شديد الحر بالهاجرة في بعض طرق مكة إذ لقيني رجل من بعض قريش فقال لي أين تذهب يا ابن الخطاب أنت تزعم أنك هكذا وقد دخل عليك هذا الأمر في بيتك قال قلت وما ذاك قال أختك قد صبت قال فرجعت مغضباً وقد كان رسول الله صلى الله عليه وسلم يجمع الرجل والرجلين إذا أسلم عند الرجل به قوة فيكونان معه ويصيبان من طعامه قال وقد ضم إلى زوج أختي رجلين قال فجئت حتى قرعت الباب فقيل من هذا قلت ابن الخطاب قال وكان القوم جلوساً يقرءون صحيفة معهم قال فلما سمعوا صوتي تبادروا واختفوا وتركوا أو نسوا الصحيفة من أيديهم قالت فقامت المرأة ففتحت لي قال فقلت لها يا عدوة نفسها قد بلغني أنك قد صبوت قال فأرفع شيئاً في يدي فأضربها به قال فسال الدم قال فلما رأت المرأة الدم بكت ثم قالت يا ابن الخطاب ما كنت فاعلاً فافعل فقد أسلمت قال فدخلت وأنا مغضب قال فجلست على السرير فنظرت فإذا بكتاب في ناحية البيت فقلت ما هذا الكتاب أعطنيه فقالت لا أعطيكه لست من أهله أنت لا تغتسل من الجنابة ولا تطهر وهذا لا يمسه إلا المطهرون قال فلم أزل بها حتى أعطتنيه فإذا فيه ‏ «‏ بسم الله الرحمن الرحيم ‏» ‏ فلما مررت بالرحمن الرحيم ذعرت ورميت الصحيفة من يدي قال ثم رجعت إلى نفسي فإذا فيها ‏ «‏ سبح لله ما في السموات والأرض وهو العزيز الحكيم ‏» ‏ قال فكلما مررت بالاسم من أسماء الله عز وجل ذعرت ثم ترجع إلي نفسي حتى بلغت ‏ «‏ آمنوا بالله ورسوله وأنفقوا مما جعلكم مستخلفين فيه ‏» ‏ حتى بلغ إلى قوله ‏ «‏ إن كنتم مؤمنين ‏» ‏ قال فقلت أشهد أن لا إله إلا الله وأن محمداً رسول الله فخرج القوم يتبادرون بالتكبير استبشاراً بما سمعوا مني وحمدوا لله عز وجل ثم قالوا يا ابن الخطاب أبشر فإن رسول الله صلى الله عليه وسلم دعا يوم الاثنين فقال اللهم أعز الإسلام بأحد الرجلين إما أبو جهل بن هشام وإما عمر بن الخطاب وأنا نرجو أن تكون دعوة رسول الله صلى الله عليه وسلم لك فأبشر قال فلما أن عرفوا مني الصدق قلت لهم أخبروني بمكان رسول الله صلى الله عليه وسلم قالوا هو في بيت في أسفل الصفا وصفوه قال فخرجت حتى قرعت الباب قيل من هذا قلت ابن الخطاب قال وعرفوا شدتي على رسول الله صلى الله عليه وسلم ولم يعلموا إسلامي قال فما اجترأ أحد أن يفتح الباب قال فقال رسول الله صلى الله عليه وسلم افتحوا له فإن يرد الله به خيراً يهده قال ففتحوا لي وأخذ رجلان بعضدي حتى دنوت من النبي صلى الله عليه وسلم فقال أرسلوه قال فأرسلوني فجلست بين يديه قال فأخذ بمجمع قميصي فجذبني إليه ثم قال أسلم يا ابن الخطاب اللهم اهده قال قلت أشهد أن لا إله إلا لله وأنك رسول الله قال فكبر المسلمون تكبيرة سمعت بطرق مكة قال وقد كان الرجل إذا أسلم استخفى ثم خرجت فكنت لا أشاء أن أرى رجلاً إذا أسلم ضرب إلا رأيته قال فلما رأيت ذلك قلت لا أحب أن لا يصيبني ما يصيب المسلمين قال فذهبت إلى خالي وكان شريفاً فيهم فقرعت الباب عليه فقال من هذا قلت ابن الخطاب قال فخرج إلي فقلت له أشعرت أني قد صبوت قال نعم فقلت نعم قال لا تفعل قال قلت بلى قد فعلت قال لا تفعل فأجاف الباب دوني وتركني قال قلت ما هذا بشيء قال فخرجت حتى جئت رجلاً من عظماء قريش فقرعت عليه الباب قال من هذا قلت عمر بن الخطاب قال فخرج إلي فقلت له هل شعرت أني صبوت فقال أوفعلت قلت نعم قال فلا تفعل قلت قد فعلت قال لا تفعل ثم قام فدخل فأجاف الباب دوني قال فلما رأيت ذلك انصرفت فقال لي رجل تحب أن يعلم إسلامك قال قلت نعم قال فإذا جلس الناس في الحجر واجتمعوا أتيت فلاناً لرجل لم يكن يكتم السر فاصغ إليه فقل له فيما بينك وبينه أني قد صبوت فإنه سوف يظهر عليك ذلك ويصيح ويعلنه قال فلما اجتمع الناس في الحجر جئت إلى الرجل فدنوت منه فأصغيت إليه فيما بيني وبينه فقلت له أعلمت أني قد صبوت قال فقال أصبوت قلت نعم قال فرفع صوته بأعلاه قال ألا إن ابن الخطاب قد صبا قال فما زال الناس يضربوني وضربتهم قال فقال خالي ما هذا قال فقيل ابن الخطاب قال فقام علي في الحجر فأشار بكمه فقال ألا أني قد أجرت ابن أختي قال فانكشف الناس عني قال وكنت لا أشاء أن أرى أحداً من المسلمين يضرب إلا رأيته وأنا لا أضرب قال فقلت ما هذا بشيء حتى يصيبني مثل ما يصيب المسلمين قال فأمهلت حتى إذا جلس الناس في الحجر وصلت إلى خالي فقلت اسمع فقال ما أسمع قال قلت جوارك عليك رد قال فقال لا تفعل يا ابن أختي قال قلت بلى هو ذاك فقال ما شئت قال فما زلت أضرب وأضرب حتى أعز الله الإسلام‏.‏

وروينا هذا الخبر من طريق ابن اسحق وفيه قال وكان إسلام عمر فيما بلغني أن أخته فاطمة وكانت عند سعيد بن زيد كانت قد أسلمت وأسلم زوجها سعيد وهم مستخفون بإسلامهم من عمر وكان نعيم النحام رجل من قومه قد أسلم وفيه أن عمر خرج متوشحاً سيفه يقصد رسول الله صلى الله عليه وسلم ومن معه وهم قريب من أربعين بين رجال ونساء وأن الذي قال له ما قال نعيم وأن خباباً كان في بيت أخته يقرئهم القرآن وأن الذي كان في الصحيفة سورة ‏ «‏ طه ‏» ‏ وأن الذي أذن في دخوله على رسول الله صلى الله عليه وسلم حمزة بن عبد المطلب والرجل الذي صرح بإسلام عمر عند ما قاله جميل بن معمر الجمحي الذي يقال له ذو القلبين وفيه نزلت ‏ «‏ ما جعل الله لرجل من قلبين في جوفه ‏» ‏ على أحد الأقوال وفيه يقول الشاعر‏:‏ كيف ثوائي بالمدينة بعد ما قضى وطراً منها جميل بن معمر وروينا من طريق ابن عائذ قال أخبرني الوليد بن مسلم قال حدثني عمر بن محمد قال حدثني أبي محمد بن زيد بن عبد الله بن عمر فذكر القصة وفيها فأتيته بصحيفة فيها ‏ «‏ طه ‏» ‏ فقرأ فيها ما شاء الله قال عمر فلما بلغ ‏ «‏ فلا يصدنك عنها من لا يؤمن بها واتبع هواه فتردى ‏» ‏ قال أشهد أن لا إله إلا الله وأن محمداً عبده ورسوله وفيها قالوا يا رسول الله هذا عمر بن الخطاب يستفتح فقال رسول الله صلى الله عليه وسلم ائذنوا له فإن يرد الله به خيراً يهده وإلا كفيتموه بإذن الله قال محمد يعني ابن عائذ وهذا وهم وإنما الذي قال إن يرد الله به خيراً وإلا كفيتموه حمزة‏.‏

وفي الخبر عن ابن عائذ قال عمر فحدثني أبي محمد بن زيد بن عبد الله بن عمر أن أباه زيد بن عبد الله بن عمر حدثه عن عبيد الله بن عمر قال فبينا هو خائف على نفسه إذ جاءه العاص بن وائل عليه حلة وقميص مكفف بالحرير فقال مالك يا ابن الخطاب قال زعم قومك أنهم سيقتلونني إذا أسلمت قال العاص لا سبيل إليك فما عدا أن قالها العاص فأمنت عليه قال عبد الله بن عمر فخرج عمر والعاص فإذا الوادي قد سال بالناس فقال لهم إلى أين تريدون قالوا هذا الذي قد خالفت دين قومه قال لا سبيل إليه فارجعوا فرجعوا‏.‏

وذكر محمد بن عبد الله بن سنجر الحافظ فيما رأيته عنه بإسناده إلى شريح بن عبيد قال قال عمر بن الخطاب خرجت أتعرض رسول الله صلى الله عليه وسلم قبل أن أسلم فوجدته قد سبقني إلى المسجد فقمت خلفه فاستفتح سورة الحاقة فجعلت أتعجب من تأليف القرآن فقلت هذا والله شاعر كما قالت قريش فقرأ ‏ «‏ إنه لقول رسول كريم وما هو بقول شاعر قليلاً ما تؤمنون ‏» ‏ قال قلت كاهن علم ما في نفسي فقرأ ‏ «‏ ولا تقول كاهن قليلاً ما تذكرون ‏» ‏ إلى آخر السورة قال فوقع الإسلام في قلبي كل موقع‏.‏

وقد ذكر غير هذا في خبر إسلام غمر رضي الله عنه أيضاً فالله أعلم أي ذلك كان‏.‏

أخبرنا الإمام أبو عبد الله محمد ابن إبراهيم المقدسي وأبو العز عبد العزيز بن عبد المنعم الحراني قراءة عليهما وأنا حاضر في الرابعة قال الأول أنا أبو اليمن الكندي قراءة عليه وأنا أسمع وقال الثاني أنا أبو علي بن الخريف قراءة عليه وأنا حاضر أسمع في الخامسة قالا أنا أبو بكر محمد بن عبد الباقي الأنصاري قال أنا أبو الحسين محمد بن أحمد بن حسنون قال أنا معافى بن إبراهيم بن زكريا بن طراز قال أنا عبد الله يعني البغوي ثنا عبيد الله بن عمر ثنا عبد الله بن خراش عن العوام بن حوشب عن مجاهد عن ابن عباس قال لما أسلم عمر رضي الله عنه نزل جبريل عليه السلام على النبي صلى الله عليه وسلم فقال يا محمد لقد استبشر أهل السماء بإسلام عمر رضي الله عنه‏.‏

رواه ابن ماجه عن إسماعيل بن محمد الطلحي عن عبد الله بن خراش‏.‏


الشعب

الشعب
ذكر الخبر عن دخول بني هاشم وبني المطلب ابني عبد مناف

في الشعب وما لقوا من سائر قريش في ذلك

قال أبو عمر أنا عبد الله بن محمد ثنا محمد بن بكر ثنا أبو داود ثنا محمد بن سلمة المرادي قال أنا ابن وهب قال أخبرني ابن لهيعة عن محمد بن عبد الرحمن أبي الأسود وأنا عبد الوارث بن سفيان ثنا قاسم بن أصبغ ثنا مطرف بن عبد الرحمن ابن قيس ثنا يعقوب بن حميد بن كاسب وأنا عبد الله بن محمد ثنا محمد بن بكر ثنا أبو داود ثنا محمد بن اسحق المسيبي قالا ثنا محمد بن فليح عن موسى بن عقبة عن ابن شهاب دخل حديث بعضهم في بعض قال ثم إن كفار قريش أجمعوا أمرهم واتفق رأيهم على قتل رسول الله صلى الله عليه وسلم وقالوا قد أفسد أبناءنا ونساءنا فقالوا لقومه خذوا منا دية مضاعفة ويقتله رجل من غير قريش وتريحوننا وتريحون أنفسكم فأبى قومه بنو هاشم من ذلك فظاهرهم بنو المطلب بن عبد مناف فأجمع المشركون من قريش على منابذتهم وإخراجهم من مكة إلى الشعب فلما دخلوا إلى الشعب أمر رسول الله صلى الله عليه وسلم من كان بمكة من المؤمنين أن يخرجوا إلى أرض الحبشة وكان متجراً لقريش فكان يثني على النجاشي بأنه لا يظلم عنده أحد فانطلق إليها عامة من آمن بالله ورسوله ودخل بنو هاشم وبنو المطلب شعبهم مؤمنهم وكافرهم فالمؤمن ديناً والكافر حمية فلما عرفت قريش أن رسول الله صلى الله عليه وسلم قد منعه قومه أجمعوا على أن لا يبايعوهم ولا يدخلوا إليهم شيئاً من الرفق وقطعوا عنهم الأسواق ولم يتركوا طعاماً ولا أداماً ولا بيعاً إلا بادروا إليه واشتروه دونهم ولا يناكحوهم ولا يقبلوا منهم صلحاً أبداً ولا تأخذهم بهم رأفة حتى يسلموا رسول الله صلى الله عليه وسلم للقتل وكتبوا بذلك صحيفة وعلقوها في الكعبة وتمادوا في العمل بما فيها من ذلك ثلاث سنين فاشتد البلاء على بني هاشم في شعبهم وعلى كل من معهم فلما كان رأس ثلاث سنين تلاوم قوم من قصي ممن ولدتهم بنو هاشم ومن سواهم فأجمعوا أمرهم على نقض ما تعاهدوا عليه من الغدر والبراءة وبعث الله على صحيفتهم الأرضة فأكلت ولحست ما في الصحيفة من ميثاق وعهد وكان أبو طالب في طول مدتهم في الشعب يأمر رسول الله صلى الله عليه وسلم فيأتي فراشه كل ليلة حتى يراه من أراد به شراً أو غائلة فإذا نام الناس أمر أحد بنيه أو إخوته أو بني عمه فاضطجع على فراش رسول الله صلى الله عليه وسلم وأمر رسول الله صلى الله عليه وسلم أن يأتي بعض فرشهم فيرقد عليها فلم يزالوا في الشعب على ذلك إلى تمام ثلاث سنين ولم تترك الأرضة في الصحيفة اسماً لله عز وجل إلا لحسته وبقي ما كان فيها من شرك أو ظلم أو قطيعة رحم فأطلع الله رسوله على ذلك فذكر ذلك رسول الله صلى الله عليه وسلم لأبي طالب فقال أبو طالب لا والثواقب ما كذبتني فانطلق في عصابة من بني المطلب حتى أتوا المسجد وهم خائفون لقريش فلما رأتهم قريش في جماعة أنكروا ذلك وظنوا أنهم خرجوا من شدة البلاء ليسلموا رسول الله صلى الله عليه وسلم برمته إلى قريش فتكلم أبو طالب فقال قد جرت أمور بيننا وبينكم نذكرها فلكم فائتوا بصحيفتكم التي فيها مواثيقكم فلعله أن يكون بيننا وبينكم صلح وإنما قال ذلك أبو طالب خشية أن ينظروا في الصحيفة قبل أن يأتوا بها فأتوا بصحيفتهم معجبين لا يشكون أن رسول الله صلى الله عليه وسلم يدفع إليهم فوضعوها بينهم وقالوا لأبي طالب قد آن لكم أن ترجعوا عما أحدثتم علينا وعلى أنفسكم فقال أبو طالب إنما أتيتكم في أمر هو نصف بيننا وبينكم أن ابن أخي أخبرني ولم يكذبني أن هذه الصحيفة التي في أيديكم قد بعث الله عليها دابة فلم تترك فيها اسماً له إلا لحسته وتركت فيها غدركم وتظاهركم علينا بالظلم فإن كان الحديث كما يقول فأفيقوا فلا والله لا نسلمه حتى نموت من عند آخرنا وإن كان الذي يقول باطلاً دفعنا إليكم صاحبنا فقتلتم أو استحييتم فقالوا قد رضينا بالذي تقول ففتحوا الصحيفة فوجدوا الصادق المصدوق صلى الله عليه وسلم قد أخبر بخبرها قبل أن تفتح فلما رأت قريش صدق ما جاء به أبو طالب عن النبي صلى الله عليه وسلم قالوا هذا سحر ابن أخيك وزادهم ذلك بغياً وعدواناً‏.‏

وقال ابن هشام وذكر بعض أهل العلم أن رسول الله صلى الله عليه وسلم قال لأبي طالب يا عم إن ربي قد سلط الأرضة على صحيفة قريش فلم تدع فيها اسماً لله إلا أثبتته ونفت منها القطيعة والظلم والبهتان قال أربك أخبرك بهذا قال نعم قال فوالله ما يدخل عليك أحد ثم خرج إلى قريش فقال يا معشر قريش إن ابن أخي أخبرني وساق الخبر بمعنى ما ذكرناه‏.‏

وقال ابن اسحق وابن عقبة وغيرهما‏:‏ وندم منهم قوم فقالوا هذا بغي منا على إخواننا وظلم لهم فكان أول من مشى في نقض الصحيفة هشام بن عمرو بن الحارث العامري وهو كان كاتب الصحيفة وأبو البختري العاص بن هشام ابن الحارث بن أسد بن عبد العزى والمطعم بن عدي‏.‏

إلى هنا انتهى خبر ابن لهيعة عن أبي الأسود يتيم عروة وموسى بن عقبة عن ابن شهاب‏.‏

وذكر ابن اسحق فيهم زهير بن أبي أمية بن المغيرة المخزومي وزمعة بن الأسود بن المطلب‏.‏وذكر ابن اسحق في أول هذا الخبر قال وقد كان أبو جهل فيما يذكرون لقى حكيم بن حزام ومعه غلام يحمل قمحاً يريد به عمته خديجة وهي مع رسول الله صلى الله عليه وسلم في الشعب فتعلق به وقال أتذهب بالطعام إلى بني هاشم فقال له أبو البختري طعام كان لعمته عنده أفتمنعه أن يأتيها بطعامها خل سبيل الرجل فأبى أبو جهل حتى نال أحدهما من صاحبه فأخذ أبو البختري لحى بعير فضربه به فشجه ووطئه وطئاً شديداً‏.‏

وذكر أبو عبد الله محمد بن سعد هشام بن عمرو العامري المذكور وقال كان أوصل قريش لبني هاشم حين حصروا في الشعب أدخل عليهم ليلاً حملاً أو حملين فغالظته قريش وهمت به فقال أبو سفيان بن حرب دعوه رجل وصل أهل رحمه أما أني أحلف بالله لو فعلنا مثل ما فعل كان أحسن بنا‏.‏

وعن ابن سعد وكان الذي كتب الصحيفة بغيض بن عامر بن هاشم بن عبد مناف ابن عبد الدار بن قصي فشلت يده وحصروا بني هاشم في شعب أبي طالب ليلة هلال المحرم سنة سبع من حين نبئ رسول الله صلى الله عليه وسلم وكان خروجهم في السنة العاشرة وقيل مكثوا في الشعب سنتين‏.‏


خبر أهل نجران

خبر أهل نجران
قال ابن اسحق ثم قدم على رسول الله صلى الله عليه وسلم وهو بمكة عشرون رجلاً أو قريب من ذلك من النصارى حين بلغهم خبره من الحبشة فوجدوه في المسجد فجلسوا إليه وكلموه وسألوه ورجال من قريش في أنديتهم حول الكعبة فلما فرغوا من مسئلة رسول الله صلى الله عليه وسلم عما أرادوا دعاهم رسول الله صلى الله عليه وسلم وتلا عليهم رسول الله صلى الله عليه وسلم القرآن فلما سمعوه فاضت عينهم من الدمع ثم استجابوا له وآمنوا به وصدقوه وعرفوا منه ما كان يوصف لهم في كتابهم من أمره فملا قاموا عنه اعترضهم أبو جهل بن هشام في نفر من قريش فقال لهم خيبكم الله من ركب بعثكم من وراءكم من أهل دينكم ترتادون لهم لتأتوهم بخبر الرجل فلم تطمئن مجالسكم عنده حتى فارقتم دينكم وصدقتموه بما قال ما نعلم ركباً أحمق منكم أو كما قالوا فقالوا لهم سلام عليكم لا نجاهلكم لنا ما نحن عليه ولكم ما أنتم عليه لم نأل من أنفسنا خيراً‏.‏

ويقال إن النفر من النصارى من أهل نجران ويقال فيهم نزلت ‏ «‏ الذين آتيناهم الكتاب من قبله هم به يؤمنون وإذا يتلى عليهم قالوا آمنا به ‏» ‏ إلى قوله ‏ «‏ لا نبتغي الجاهلين ‏» ‏ وقال الزهري ما زلت أسمع من علمائنا أنهن نزلن في النجاشي وأصحابه‏.‏


وفاة خديجة وأبي طالب

وفاة خديجة وأبي طالب
روينا عن الدولابي ثنا أبو الأشعث أحمد بن المقدام العجلي ثنا زهير بن العلاء ثنا سعيد بن أبي عروبة عن قتادة قال توفيت خديجة بمكة قبل الهجرة بثلاث سنين وهي أول من آمن بالنبي صلى الله عليه وسلم قال وثنا أحمد بن عبد الجبار قال حدثني يونس بن بكير عن ابن اسحق قال ثم إن خديجة بنت خويلد وأبا طالب ماتا في عام واحد فتتابعت على رسول الله صلى الله عليه وسلم مصيبتان هلاك خديجة وأبي طالب وكانت خديجة وزيرة صدق على الإسلام وكان رسول الله صلى الله عليه وسلم يسكن إليها قال وقال زياد البكائي عن ابن اسحق إن خديجة وأبا طالب هلكا في عام واحد وكان هلاكهما بعد عشرين سنة مضين من مبعث رسول الله صلى الله عليه وسلم وذلك قبل مهاجره صلى الله عليه وسلم إلى المدينة بثلاث سنين‏.‏

وذكر ابن قتيبة أن خديجة توفيت بعد أبي طالب بثلاثة أيام‏.‏

وذكر البهيقي نحوه‏.‏

وعن الواقدي توفيت خديجة قبل أبي طالب بخمس وثلاثين ليلة وقيل غير ذلك فلما هلك أبو طالب نالت قريش من رسول الله صلى الله عليه وسلم من الأذى ما لم تكن تطمع فيه في حياة أبي طالب حتى اعترضه سفيه من سفهاء قريش فنثر على رأسه تراباً فدخل رسول الله صلى الله عليه وسلم بيته والتراب على رأسه فقامت إليه إحدى بناته فجعلت تغسل عنه التراب وهي تبكي ورسول الله صلى الله عليه وسلم يقول لا تبكي يا بنية فإن الله مانع أباك ويقول بين ذلك ما نالت مني قريش شيئاً أكرهه حتى مات أبو طالب‏.‏

قال ولما اشتكى أبو طالب وبلغ قريشاً ثقله قال بعضهم لبعض إن حمزة وعمر قد أسما وقد فشا أمر محمد في قبائل قريش كلها فانطلقوا بنا إلى أبي طالب فليأخذ لنا على ابن أخيه وليعطه منا فإنا والله ما نأمن أن ينتبزونا أمرنا فمشوا إلى أبي طالب وكلموه وهم أشراف قومه عتبة وشيبة ابنا ربيعة وأبو جهل بن هشام وأمية بن خلف وأبو سفيان بن حرب في رجال من أشرافهم فقالوا يا أبا طالب إنك منا حيث قد علمت وقد حضرك ما ترى وتخوفنا عليك وقد علمت الذي بيننا وبين ابن أخيك فادعه وخذ له منا وخذ لنا منه ليكف عنا ونكف عنه وليدعننا وديننا وندعه ودينه فبعث إليه أبو طالب فجاءه فقال يا ابن أخي هؤلاء الأشراف قومك وقد اجتمعوا لك ليعطوك وليأخذوا منك فقال رسول الله صلى الله عليه وسلم نعم كلمة واحدة تعطوا بها وتملكون بها العرب وتدين لكم بها العجم فقال أبو جهل نعم وأبيك وعشر كلمات قال تقولون لا إله إلا الله وتخلعون ما تعبدون من دونه قال فصفقوا بأيديهم ثم قالوا يا محمد أتريد أن تجعل الآلهة إلهاً واحداً إن أمرك لعجب ثم قال بعضهم لبعض والله ما هذا الرجل بمعطيكم شيئاً مما تريدون فانطلقوا وامضوا على دين آبائكم حتى يحكم الله بينكم وبينه ثم تفرقوا فقال أبو طالب لرسول الله صلى الله عليه وسلم والله يا ابن أخي ما رأيتك سألتهم شحطاً فلما قالها طمع رسول الله صلى الله عليه وسلم فيه فجعل يقول له أي عن فأنت فقلها أستحل لك بها الشفاعة يوم القيامة فلما رأى حرص رسول الله صلى الله عليه وسلم عليه قال له يا ابن أخي والله لولا مخافة السبة عليك وعلى بني أبيك من بعدي وأن تظن قريش أني ما قلتها جزعاً من الموت لقلتها لا أقولها إلا لأسرك بها‏.‏

فلما تقارب من أبي طالب الموت نظر العباس إليه يحرك شفتيه فأصغى إليه بأذنه فقال يا ابن أخي والله لقد قال أخي الكلمة التي أمرته بقولها فقال رسول الله صلى الله عليه وسلم لم أسمع‏.‏

كذا في رواية ابن اسحق أنه أسلم عند الموت‏.‏

وقد روى أن عبد الله بن عبد المطلب وآمنة بنت وهب أبوي النبي صلى الله عليه وسلم أسلما أيضاً وإن الله أحياهما له فآمنا به‏.‏

وروى ذلك أيضاً في حق جده عبد المطلب وهي روايات لا معول عليها والصحيح من ذلك ما رويناه من طريق مسلم قال حدثني حرملة بن يحيى التجيبي قال أنا عبد الله بن وهب قال أخبرني يونس عن ابن شهاب قال أخبرني سعيد بن المسيب عن أبيه قال لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم قل لا إله إلا الله كلمة أشهد لك بها عند الله فقال أبو جهل وعبد الله بن أبي أمية يا أبا طالب أترغب عن ملة عبد المطلب فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيدان له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هم على ملة عبد المطلب وأبى أن يقول لا إله إلا الله فقال رسول الله صلى الله عليه وسلم أما والله لأستغفرن لك ما لم انه عنك فأنزل الله عز وجل ‏ «‏ ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولى قربى من بعد ما تبين لهم أنهم أصحاب الجحيم ‏» ‏ وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم ‏ «‏ إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين ‏» ‏ ورواه مسلم من حديث أبي هريرة أيضاً وفيه لولا أن تعيرني قريش يقولون إنما حمله على ذلك الخرع لأقررت بها عينك‏.‏

وفي الصحيح من حديث أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من النار‏.‏

وعن ابن عباس أن رسول الله صلى الله عليه وسلم قال أهون أهل النار في النار عذاباً أبو طالب وهو منتعل بنعلين من نار يغلي منهما دماغه‏.‏

وأخبرنا عبد الرحيم بقراءة والدي عليه أخبركم أبو علي حنبل بن عبد الله بن الفرج قال أنا أبو القاسم بن الحصين قال أنا أبو علي بن المذهب قال أنا أبو بكر القطيعي قال أنا عبد الله بن أحمد ثنا أبي ثنا محمد بن جعفر ثنا شعبة عن أبي إسحق قال سمعت ناجية بن كعب يحدث عن علي أنه أتى النبي صلى الله عليه وسلم فقال إن أبا طالب مات فقال له النبي صلى الله عليه وسلم اذهب فوراً فقال إنه مات مشركاً قال اذهب فوراً قلما واريته رجعت إلى النبي صلى الله عليه وسلم فقال لي اغتسل‏.‏

وأخبرنا أبو الفضل بن الموصلي قال أخبرنا أبو علي بن سعادة الرصافي قال أنا هبة الله محمد الشيباني قال أنا الحسن بن علي التميمي أنا أحمد بن جعفر بن حمدان قال أنا عبد الله بن أحمد ثنا أبي ثنا محمد بن جعفر ثنا شعبة عن يعلى بن عطاء عن وكيع بن عدس عن أبي رزين عمه قال قلت يا رسول الله أين أمي قال أمك في النار قال قلت أين من مضى من أهلك قال أما ترضى أن تكون أمك مع أمي قال عبد الله قال أبي الصواب حدس‏.‏

وذكر بعض أهل العلم في الجمع بين هذه الروايات ما حاصله أن النبي صلى الله عليه وسلم لم يزل راقياً في المقامات السنية صاعداً في الدرجات العلية إلى أن قبض الله روحه الطاهرة إليه وأزلفه بما خصه به لديه من الكرامة حين القدوم عليه فمن الجائز أن تكون هذه الدرجة حصلت له صلى الله عليه وسلم بعد أن لم تكن وأن يكون الإحياء والإيمان متأخراً عن تلك الأحاديث فلا تعارض‏.‏

وقال السهيلي شهادة العباس لأبي طالب لو أداها بعد أن أسلم كانت مقبولة لأن العدل إذا قال سمعت وقال من هو أعدل منه لم أسمع أخذ بقول من أثبت السماع ولكن العباس شهد بذلك قبل أن يسلم عن حال أبي طالب فيما أخبرنا عبد الرحيم بن يوسف بقراءة أبي علية وقرأت على أبي الهيجاء غازي بن أبي الفضل قال أنا أبو حفص بن طبرزد قال أنا ابن الحسين قال أنا أبو طالب بن غيلان قال أنا أبو بكر الشافعي ثنا بشر بن موسى ثنا الحميدي ثنا سفيان ثنا عبد الملك بن عمير قال سمعت عبد الله بن الحرث بن نوفل قال سمعت العباس يقول قلت يا رسول الله إن أبا طالب كان يحفظك وينصرك فهل نفعه ذاك قال نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح‏.‏

صحيح الإسناد مشهور متفق عليه من حديث العباس في الصحيحين ولو كانت هذه الشهادة عنده لأداها بعد إسلامه وعلم حال أبي طالب ولم يسأل والمعتبر حالة الأداء دون التحمل‏.‏

وفيما ذكره السهيلي أن الحرث بن عبد العزى أبا رسول الله صلى الله عليه وسلم من الرضاعة قدم على رسول الله صلى الله عليه وسلم مكة فأسلم وحسن إسلامه في خبر ذكره من طريق يونس بن بكير عن ابن إسحق عن أبيه عن رجال من بني سعد بن بكر‏.‏


خروج النبي إلى الطائف

خروج النبي إلى الطائف
وذلك في ليال بقين من شوال سنة عشر من النبوة

قال ابن إسحق ولما هلك أبو طالب ونالت قريش من رسول الله صلى الله عليه وسلم ما لم تكن تنال منه في حياته خرج إلى الطائف وحده - وقال ابن سعيد ومعه زيد بن حارثة - يلتمس النصرة من ثقيف والمنعة بهم من قومه ورجاء أن يقبلوا منه ما جاءهم به من الله فلما انتهى إلى الطائف عمد إلى نفر من ثقيف وهم يومئذ سادة ثقيف وأشرافهم وهم إخوة ثلاثة عبد ياليل ومسعود وحبيب بنو عمرو بن عمير بن عوف بن عقدة بن غيرة بن عوف بن ثقيف وعند أحدهم امرأة من قريش من بين جمح فجلس إليهم رسول الله صلى الله عليه وسلم وكلمهم ما جاءهم له من نصرته على الإسلام والقيام معه على من خالف من قومه فقال له أحدهم هو يمرط ثياب الكعبة إن كان الله أرسلك وقال الآخر أما وجد الله أحداً يرسله غيرك وقال الثالث والله لا أكلمك أبداً لئن كنت رسولاً من الله كما تقول لأنت أعظم خطراً من أن أرد عليك بالكلام ولئن كنت تكذب على الله ما ينبغي أن أكلمك فقام رسول الله صلى الله عليه وسلم من عندهم وقد يئس من خير ثقيف وقد قال لهم فيما ذكر لي إذ فعلتم ما فعلتم فاكتموا علي وكره رسول الله صلى الله عليه وسلم أن يبلغ قومه فلم يفعلوا أغروا به سفهاءهم وعبيدهم يسبونه ويصيحون به حتى اجتمع عليه الناس‏.‏

قال موسى بن عقبة قعدوا له صفين على طريقه فلما مر رسول الله صلى الله عليه وسلم بين صفيهم جعل لا يرفع رجليه ولا يضعهما إلا رضخوهما بالحجارة حتى أدموا رجليه‏.‏

زاد سليمان التيمي أنه صلى الله عليه وسلم كان إذا أذلقته الحجارة قعد إلى الأرض فيأخذون بعضديه فيقيمونه فإذا مشى رجموه وهم يضحكون وقال ابن سعد‏:‏ وزيد بن حارثة يقيه بنفسه حتى لقد شج رأسه شجاجاً قال ابن عقبة فخلص منهم ورجلاه تسيلان دماً فعمد إلى حائط من حوائطهم فاستظل في ظل حبلة منه وهو مكروب موجع وإذا في الحائط عتبة وشيبة ابنا ربيعة فلما رآهما كره مكانهما لما يعلم من عداوتهما لله ورسوله‏.‏

قال فلما رآه ابنا ربيعة وما لقي تحركن له رحمهما فدعوا غلاماً لهما نصرانياً يقال له عداس فقالا له خذ قطفاً من هذا العنب فضعه في هذا الطبق ثم اذهب به إلى ذلك الرجل فقل له يأكل منه ففعل عداس ثم أقبل به حتى وضعه بين يدي رسول الله صلى الله عليه وسلم ثم قال له كل فلما وضع رسول الله صلى الله عليه وسلم يده قال بسم الله ثم أكل فنظر عداس في وجهه ثم قال والله إن هذا لكلام ما يقوله أهل هذه البلاد فقال له رسول الله صلى الله عليه وسلم ومن أي البلاد أنت يا عداس وما دينك قال نصراني وأنا من أهل نينوى فقال له رسول الله صلى الله عليه وسلم من أهل قرية الرجل الصالح يونس بن متى قال له عداس وما يدريك ما يونس بن متى قال رسول الله صلى الله عليه وسلم ذاك أخي كان نبياً وأنا نبي فأكب عداس على رسول الله صلى الله عليه وسلم يقبل رأسه ويديه وقدميه فلما جاءهما عداس قالا له ويلك مالك تقبل رأس هذا الرجل ويديه وقدميه قال يا سيدي ما في الأرض شيء خير من هذا لقد أعلمني بأمر لا يعلمه إلا نبي قالا ويحك يا عداس لا يصرفنك عن دينك فإن دينك خير من دينه‏.‏

وروينا في الصحيح من حديث عائشة رضي الله عنها أنها قالت للنبي صلى الله عليه وسلم هل أتى عليك يوماً كان أشد عليك من يوم أحد فقال لقد لقيت من قومك وكان أشد ما لقيت منهم يوم العقبة إذ عرضت نفسي على ابن عبد ياليل بن عبد كلال فلم يجبني إلى ما أردت فانطلقت على وجهي وأنا مهموم فلم أستفق إلا وأنا بقرن التعالب فرفعت رأسي فإذا أنا بسحابة قد أظلتني فنظرت فإذا فيها جبريل فناداني فقال إن الله قد سمع قول قومك لك وما ردوا عليك وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم فناداني ملك الجبال فسلم علي فقال يا محمد ذلك لك فما شئت وإن شئت أن أطبق عليهم الأخشبين فقال النبي صلى الله عليه وسلم بل أرجوا أن يخرج الله من أصلابهم من يعبد الله لا يشرك به شيئاً‏.‏

وذكر ابن هشام أن رسول الله صلى الله عليه وسلم لما انصرف عن أهل الطائف ولم يجيبوه لما دعاهم إليه من تصديقه ونصرته صار إلى حراء ثم بعث إلى الأخنس بن شريق ليجيره فقال أنا حليف والحليف لا يجير فبعث إلى سهيل بن عمرو فقال إن بني عامر لا تجير على بني كعب فبعث إلى المطعم بن عدي فأجابه إلى ذلك ثم تسلح المطعم وأهل بيته وخرجوا حتى أتوا المسجد ثم بعث إلى رسول الله صلى الله عليه وسلم أن ادخل فدخل رسول الله صلى الله عليه وسلم فطاف بالبيت وصلى عنده ثم انصرف إلى منزله‏.‏

ولأجل هذه السابقة التي سلفت للمطعم بن عدي قال رسول الله صلى الله عليه وسلم في أسارى بدر لو كان المطعم بن عدي حياً ثم كلمني في هؤلاء النتنى لتركتهم له‏.‏


إسلام الجن

إسلام الجن
وفي انصراف رسول الله صلى الله عليه وسلم من الطائف راجعاً إلى مكة حين يئس من خير ثقيف مر به النفر من الجن وهو بنخلة كما سيأتي إن شاء الله تعالى وهم فيما ذكر ابن اسحق سبعة من جن نصيبين وكان رسول الله صلى الله عليه وسلم قد قام من جوف الليل وهو يصلي‏.‏

والخبر بذلك ثابت من طريق عبد الله ابن مسعود رضي الله عنه‏:‏ قرأت على أبي عبد الله بن أبي الفتح الصوري بمرج دمشق أخبركم أبو القاسم بن الحرستاني سماعاً عليه فأقر به قال أنا أبو محمد طاهر ابن سهل قال أنا أبو الحسين مكي قال أنا القاضي أبو الحسن الحلبي قال حدثني إسحق بن محمد بن يزيد ثنا أبو داود يعني سليمان بن سيف ثنا أيوب بن خالد ثنا الأوزاعي قال حدثني إبراهيم بن طريف قال حدثني يحيى بن سعيد الأنصاري قال حدثني عبد الرحمن بن أبي ليلى قال حدثني عبد الله بن مسعود قال كنت مع النبي صلى الله عليه وسلم ليلة صرف الله النفر من الجن الحديث‏.‏

ورويناه من حديث أبي المعلى عن عبد الله بن مسعود قال خرج رسول الله صلى الله عليه وسلم قبل الهجرة إلى نواحي مكة فخط لي خطاً وقال لا تحدثن شيئاً حتى آتيك ثم قال لا يروعنك أو لا يهولنك شيء تراه ثم جلس فإذا رجال سود كأنهم رجال الزط قال وكانوا كما قال الله ‏ «‏ كادوا يكونون عليه لبداً ‏» ‏ فأردت أن أقوم فأذب عنه بالغاً ما بلغت ثم ذكرت عهد رسول الله صلى الله عليه وسلم فمكثت ثم إنهم تفرقوا عنه فسمعتهم يقولون يا رسول الله إن شقتنا بعيدة ونحن منطلقون فزودنا الحديث‏.‏

وفيه فلما ولوا قلت من هؤلاء قال هؤلاء جن نصيبين‏.‏

وروينا من حديث أبي عبد الله الجدلي عن عبد الله وفيه قال ثم شبك أصابعه في أصابعي وقال إني وعدت أن تؤمن بي الجن والإنس فأما الإنس فقد آمنت بي وأما الجن فقد رأيت‏.‏

وروى أبو عمر من طريق أبي داود ثنا محمد بن المثنى ثنا أبو معاوية عن الأعمش عن أبي ظبيان عن أبي عبيدة بن عبد الله بن مسعود قال لما كانت ليلة الجن أتت النبي صلى الله عليه وسلم سمرة فآذنته بهم فخرج إليهم‏.‏

قال أبو داود ثنا هارون بن معروف ثنا سفيان عن مسعر عن عمرو بن مرة عن أبي عبيدة أن مسروقاً قال له أبوك أنا أن شجرة أنذرت النبي صلى الله عليه وسلم بالجن‏.‏

وروينا حديث أبي فزارة عن أبي زيد مولى عمرو بن حريث ثنا عبد الله بن مسعود قال أتانا رسول الله صلى الله عليه وسلم قال إني قد أمرت أن أقرأ على إخوانكم من الجن فليقم معي رجل منكم ولا يقم رجل في قلبه مثقال حبة خردل من كبر فقمت معه وأخذت إدواة فيها نبيذ فانطلقت معه فلما برز خط لي خطاً وقال لي لا تخرج منه فإنك إن خرجت لم ترني ولم أرك إلى يوم القيامة قال ثم انطلق فتوارى عني حتى لم أره فلما سطع الفجر أقبل فقال لي أراك قائماً فقلت ما قعدت فقال ما عليك لو فعلت قلت خشيت أن أخرج منه فقال أما إنك لو خرجت منه لم ترني ولم أرك إلى يوم القيامة هل معك وضوء قلت لا فقال ما هذه الإدواة قلت فيها نبيذ قال تمرة طيبة وماء طهور فتوضأ وأقام الصلاة فلما قضى الصلاة قام إليه رجلان من الجن فسألاه المتاع فقال ألم آمر لكما ولقومكما بما يصلحكما قالا بلى ولكن أحببنا أن يشهد بعضنا معك الصلاة فقال ممن أنتما قالا من أهل نصيبين فقال أفلح هذان وأفلح قومهما وأمر لهما بالروث والعظم طعاماً ولحماً ونهى النبي صلى الله عليه وسلم أن يستنجي بعظم أو روثة‏.‏

رويناه من حديث قيس ابن الربيع وهذا لفظه‏.‏

ومن حديث الثوري وإسرائيل وشريك والجراح بن مليح وأبي عميس كلهم عن أبي فزارة وغير طريق أبي فزارة عن أبي زيد لهذا الحديث أقوى منها للجهالة الواقعة في أبي زيد ولكن أصل الحديث مشهور عن ابن مسعود من طريق حسان متظافرة يشهد بعضها لبعض ويشد بعضها بعضاً ولم يتفرد طريق أبي زيد إلا بما فيها من التوضؤ بنبيذ التمر وليس ذلك مقصودنا الآن ويكفي من أمر الجن ما في سورة الرحمن وسورة قل أوحى إلي وسورة الأحقاف ‏ «‏ وإذ صرفنا إليك نفراً من الجن يستمعون القرآن ‏» ‏ الآيات‏.‏

وذكر ابن سعد أن رسول الله صلى الله عليه وسلم لم يشعر بالجن وهم يستمعون له يقرأ حتى نزلت عليه ‏ «‏ وإذ صرفنا إليك نفراً من الجن ‏» ‏ الآية‏.‏

وروينا عن ابن هشام قال حدثني خلاد بن قرة بن خالد السدوسي وغيره من مشايخ بكر بن وائل من أهل العلم أن أعشى بن قيس بن ثعلبة خرج إلى رسول الله صلى الله عليه وسلم يريد الإسلام فقال يمدح رسول الله صلى الله عليه وسلم‏:‏ ألم تغتمض عيناك ليلة أرمدا وبت كما بات السليم مسهدا ألا أيها ذا السائلي أين يممت فإن لها في أهل يثرب موعدا وآليت لا آوي لها من كلالة ولا من حفاً حتى تلاقي محمدا متى تناخي عند باب ابن هاشم تراخي وتلقى من فواضله ندى نبياً يرى مالا يرون وذكره أغار لعمري في البلاد وأنجدا له صدقات ما تغب ونائل وليس عطاء اليوم مانعه غدا أجدك لم تسمع وصاة محمد نبي الإله حين أوصى وأشهدا ندمت على أن لا تكون كمثله فترصد للموت الذي كان أرصدا فلما كان بمكة أو قريباً منها اعترضه بعض المشركين من قريش فسأله عن أمره فأخبره أنه جاء يريد رسول الله صلى الله عليه وسلم يسلم فقال له يا أبا بصير فإنه يحرم الزنا فقال والله إن ذلك لأمر مالي فيه من أرب فقال يا أبا بصير فإنه يحرم الخمر قال الأعشى أما هذه فوالله إن في النفس لعلالات منها ولكني منصرف فأرتوي منها عامي هذا ثم آتيه فأسلم فانصرف فمات في عامه ذلك ولم يعد إلى رسول الله صلى الله عليه وسلم‏.‏قوله ‏ «‏ لا آوي لها من كلالة ‏» ‏ أي لا أرق‏.‏

وفي هذه الأبيات عن غير ابن هشام بعد قوله‏:‏

أغار لعمري في البلاد وأنجدا **

به أنقذ الله الأنام من العمى **وما كان فيهم من يريع إلى هدى **

وقوله فلما كان بمكة وهم ظاهر لأن تحريم الخمر إنما كان بعد أحد وفي الأبيات‏:‏

فإن لها في أهل يثرب موعدا **

وهو أيضاً مما يبين ذلك والله أعلم‏.‏


خبر الطفيل بن عمرو الدوسي

خبر الطفيل بن عمرو الدوسي
روينا عن محمد بن سعد قال أنا محمد بن عمر قال حدثني عبد الله بن جعفر عن عبد الواحد بن أبي عون الدوسي وكان له حلف في قريش قال كان الطفيل شريفاً شاعراً نبيلاً كثير الضيافة فقدم مكة ورسول الله صلى الله عليه وسلم بها فمشى إليه رجال من قريش فقالوا يا طفيل إنك قدمت بلادنا وهذا الرجل الذي بين أظهرنا قد أعضل بنا وفرق جماعتنا وشتت أمرنا وإنما قوله كالسحر يفرق بين الرجل وأبيه قال فوالله ما زالوا بي حتى أجمعت أن لا أسمع منه شيئاً ولا أكلمه فأبى الله إلا يسمعني بعض قوله فمكثت حتى انصرف إلى بيته فقلت يا محمد إن قومك قالوا لي كذا وكذا حتى سددت أذني بكرسف لئلا أسمع قولك فاعرض علي أمرك فعرض عليه الإسلام وتلا عليه القرآن فقال لا والله ما سمعت قولاً قط أحسن من هذا ولا أمراً أعدل منه فأسلمت فقلت يا نبي الله إني امرؤ مطاع في قومي وأنا راجع إليهم فداعيهم إلى الإسلام فادع الله أن يكون لي عوناً عليهم قال اللهم اجعل له آية فخرجت حتى إذا كنت بثنية تطلعني على الحاضر وقع نور بين عيني مثل المصباح فقلت اللهم في غير وجهي فإني أخشى أن يظنوا أنها مثلة فتحول في رأسي سوطي فجعل الحاضر يتراءون ذلك النور كالقنديل المعلق قال فأتاني أبي فقلت له قال ديني ودينك فأسلم ثم أتتني صاحبتي فذكر مثل ذلك فأسملت ثم دعوت دوساً إلى الإسلام فأبطئوا علي ثم جئت رسو الله صلى الله عليه وسلم بمكة فقلت يا رسول الله قد غلبتني دوس فادع الله عليهم وقال اللهم اهد دوساً فخرجت إليهم ثم قدمت على رسول الله صلى الله عليه وسلم بمن أسلم من قومي وهو بخيبر بسبعين أو ثمانين بيتاً من دوس فأسهم لنا مع المسلمين وقلنا يا رسول الله اجعلنا ميمنتك واجعل شعارنا مبرور ففعل ثم قلت بعد فتح مكة يا رسول الله ابعثني إلى ذي الكفين صنم عمرو بن حمحمة حتى أحرقه فبعثه‏.‏

وجعل الطفيل يقول‏:‏ يا ذا الكفين لست من عبادكا ميلادنا أكبر من ميلادكا أنا حشوت النار في فؤادكا قال فلما أحرقته أسلموا جميعاً ثم قتل الطفيل باليمامة شهيداً‏.‏

والخبر عند ابن سعد طويل وأنا اختصرته‏.‏


الحديث عن مسرى رسول الله ومعراجه وفرض الصلاة

خبر الطفيل بن عمرو الدوسي
روينا عن محمد بن سعد قال أنا محمد بن عمر قال حدثني عبد الله بن جعفر عن عبد الواحد بن أبي عون الدوسي وكان له حلف في قريش قال كان الطفيل شريفاً شاعراً نبيلاً كثير الضيافة فقدم مكة ورسول الله صلى الله عليه وسلم بها فمشى إليه رجال من قريش فقالوا يا طفيل إنك قدمت بلادنا وهذا الرجل الذي بين أظهرنا قد أعضل بنا وفرق جماعتنا وشتت أمرنا وإنما قوله كالسحر يفرق بين الرجل وأبيه قال فوالله ما زالوا بي حتى أجمعت أن لا أسمع منه شيئاً ولا أكلمه فأبى الله إلا يسمعني بعض قوله فمكثت حتى انصرف إلى بيته فقلت يا محمد إن قومك قالوا لي كذا وكذا حتى سددت أذني بكرسف لئلا أسمع قولك فاعرض علي أمرك فعرض عليه الإسلام وتلا عليه القرآن فقال لا والله ما سمعت قولاً قط أحسن من هذا ولا أمراً أعدل منه فأسلمت فقلت يا نبي الله إني امرؤ مطاع في قومي وأنا راجع إليهم فداعيهم إلى الإسلام فادع الله أن يكون لي عوناً عليهم قال اللهم اجعل له آية فخرجت حتى إذا كنت بثنية تطلعني على الحاضر وقع نور بين عيني مثل المصباح فقلت اللهم في غير وجهي فإني أخشى أن يظنوا أنها مثلة فتحول في رأسي سوطي فجعل الحاضر يتراءون ذلك النور كالقنديل المعلق قال فأتاني أبي فقلت له قال ديني ودينك فأسلم ثم أتتني صاحبتي فذكر مثل ذلك فأسملت ثم دعوت دوساً إلى الإسلام فأبطئوا علي ثم جئت رسو الله صلى الله عليه وسلم بمكة فقلت يا رسول الله قد غلبتني دوس فادع الله عليهم وقال اللهم اهد دوساً فخرجت إليهم ثم قدمت على رسول الله صلى الله عليه وسلم بمن أسلم من قومي وهو بخيبر بسبعين أو ثمانين بيتاً من دوس فأسهم لنا مع المسلمين وقلنا يا رسول الله اجعلنا ميمنتك واجعل شعارنا مبرور ففعل ثم قلت بعد فتح مكة يا رسول الله ابعثني إلى ذي الكفين صنم عمرو بن حمحمة حتى أحرقه فبعثه‏.‏

وجعل الطفيل يقول‏:‏ يا ذا الكفين لست من عبادكا ميلادنا أكبر من ميلادكا أنا حشوت النار في فؤادكا قال فلما أحرقته أسلموا جميعاً ثم قتل الطفيل باليمامة شهيداً‏.‏

والخبر عند ابن سعد طويل وأنا اختصرته‏.‏


عرض الرسول نفسه على قبائل العرب

عرض الرسول نفسه على قبائل العرب
أخبرنا محمد بن إبراهيم المقدسي الإمام قراءة عليه وأنا حاضر في الرابعة وعبد الرحيم بن يوسف المزي قراءة عليه وأنا أسمع بالجامع الأزهر قال الأول أخبرنا أبو اليمن زيد بن الحسن الكندي بن زيد قراءة عليه وأنا أسمع وقال الثاني أخبرني أبو حفص عمر بن محمد بن طبرزد سماعاً عليه في الخامسة قالا أنا أبو بكر محمد بن عبد الباقي بن محمد الأنصاري قال أنا أبو الحسن علي بن إبراهيم بن عيسى الباقلاني قال أنا أبو بكر محمد بن إسماعيل الوراق ثنا أبو أحمد إسماعيل بن موسى ابن إبراهيم الحاسب ثنا أبو بكر بن أبي شيبة ثنا محمد بن عبد الله الأسدي ثنا إسرائيل يعني ابن يونس عن عثمان بن أبي المغيرة الثقفي عن سالم بن أبي الجعد عن جابر بن عبد الله قال كان النبي صلى الله عليه وسلم يعرض نفسه على الناس في الموقف ويقول ألا رجل يعرض علي قومه فإن قريشاً قد منعوني أن أبلغ كلام ربي‏.‏

وأخبرنا عبد الرحيم بن يوسف الموصلي بقراءة والدي عليه وغازي بن أبي الفضيل بن عبد الوهاب الدمشقي بقراءتي عليه قالا أنا ابن طبرزد قال أنا ابن الحصين قال أنا ابن غيلان قال أنا محمد بن عبد الله الشافعي ثنا اسحق بن الحسن بن ميمون الحربي ثنا عبد الله بن رجاء ثنا سعيد بن سلمة بن أبي الحسام ثنا محمد بن المنكدر أنه سمع ربيعة بن عباد أو عباد الدؤلي يقول رأيت رسول الله صلى الله عليه وسلم يطوف على الناس في منازلهم قبل أن يهاجر إلى المدينة يقول يا أيها الناس إن الله يأمركم أن تعبدوه ولا تشركوا به شيئاً قال ووراءه رجل يقول يا أيها الناس إن هذا يأمركم أن تتركوا دين آبائكم فسألت من هذا الرجل فقيل أبو لهب‏.‏

وذكر ابن اسحق عرضه عليه السلام نفسه على كندة وعلى كلب وعلى بني حنيفة قال ولم يك أحد من العرب أقبح رداً عليه منهم وعلى بني عامر بن صعصعة‏.‏وذكر الواقدي دعاءه عليه السلام بني عبس إلى الإسلام وأنه أتى غسان في منازلهم وبني محارب كذلك‏.‏

وذكر قاسم بن ثابت فيما رأيته عنه من حديث عبد الله ابن عباس عن علي بن أبي طالب في خروجهما هو وأبو بكر مع رسول الله صلى الله عليه وسلم لذلك قال علي وكان أبو بكر في كل خير مقدماً فقال ممن القوم فقالوا من شيبان بن ثعلبة فالتفت أبو بكر إلى رسول الله صلى الله عليه وسلم فقال بأبي أنت وأمي هؤلاء غرر في قومهم وفيهم مفروق بن عمر وهانئ بن قبيصة ومثنى بن حارثة والنعمان بن شريك وكان مفروق بن عمر قد غلبهم جمالاً ولساناً وكانت له غديرتان وكان أدنى القوم مجلساً من أبي بكر رضي الله عنه فقال له أبو بكر رضي الله عنه كيف العدد فيكم فقال مفروق أنا لنزيد على الألف ولن تغلب الألف من قلة فقال أبو بكر كيف المنعة فيكم فقال مفروق علينا الجهد ولكل قوم جد فقال أبو بكر فكيف الحرب بينكم وبين عدوكم فقال مفروق إنا لأشد ما نكون غضباً لحين نلقى وأنا لأشد ما نكون لقاء حين نغضب وإنا لنؤثر الجياد على الأولاد والسلاح على اللقاح والنصر من عند الله يديلنا ويديل علينا أخرى لعلك أخو قريش فقال أبو بكر أوقد بلغكم أنه رسول الله فها هو ذا فقال مفروق قد بلغنا أنه يذكر ذلك فإلام تدعو يا أخا قريش فتقدم رسول الله صلى الله عليه وسلم أدعو إلى شهادة أن لا إله إلا الله وحده لا شريك له وأني رسول الله وأن تؤوني وتنصروني فإن قريشاً قد تظاهرت على أمر الله وكذبت رسله واستغنت بالباطل عن الحق والله هو الغني الحميد فقال مفروق وإلام تدعو أيضاً يا أخا قريش فقال رسول الله صلى الله عليه وسلم ‏ «‏ قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئاً وبالوالدين إحسانا ولا تقتلوا أولادكم من إملاق نحن نرزقكم وإياهم ولا تقربوا الفواحش ما ظهر منها وما بطن ولا تقتلوا النفس التي حرم الله إلا بالحق ذلكم وصاكم به لعلكم تعقلون ‏» ‏ فقال مفروق وإلام تدعو أيضاً يا أخا قريش فقال رسول الله صلى الله عليه وسلم ‏ «‏ إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى وينهي عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون ‏» ‏ فقال مفروق دعوت والله يا أخا قريش إلى مكارم الأخلاق ومحاسن الأعمال ولقد أفك قوم كذبوك وظاهروا عليك وكأنه أراد أن يشركه في الكلام هانئ بن قبيصة فقال هذا هانئ ابن قبيصة شيخنا وصاحب ديننا فقال هانئ قد سمعنا مقالتك يا أخا قريش وإني أرى أن تركنا ديننا واتباعنا إياك على دينك لمجلس جلسته إلينا ليس له أول ولا آخر زلة في الرأي وقلة نظر في العاقبة وإنما تكون الزلة مع العجلة ومن ورائنا قوم نكره أن نعقد عليهم عقداً ولكن نرجع وترجع وننظر وتنظر وكأنه أحب أن يشركه في الكلام المثنى بن حارثة فقال وهذا المثنى بن حارثة شيخنا وصاحب حربنا فقال المثنى قد سمعت مقالتك يا أخا قريش والجواب هو جواب هانئ بن قبيصة في تركنا ديننا واتباعنا دينك لمجلس جلسته إلينا ليس له أول ولا آخر وإنا إنما نزلنا بين صريي اليمامة والسمامة فقال رسول الله صلى الله عليه وسلم ما هذان الصريان فقال أنهار كسرى ومياه العرب فأما ما كان من أنهار كسرى فذنب صاحبه غير مغفور وعذره غير مقبول وأما ما كان من مياه العرب فذنب صاحبه مغفور وعذره مقبول وإنا إنما نزلنا على عهد أخذه علينا كسرى أن لا نحدث حدثاً ولا نؤوي محدثاً وإني أرى أن هذا الأمر الذي تدعونا إليه أنت هو مما يكرهه الملوك فإن أحببت أن نؤويك وننصرك مما يلي مياه العرب فعلنا فقال رسول الله صلى الله عليه وسلم ما أسأتم في الرد إذ فصحتم في الصدق وإن دين الله لن ينصره إلا من حاط من جميع جوانبه أرأيتم إن لم تلبثوا إلا قليلاً حتى يورثكم الله أرضهم وديارهم وأموالهم ويفرشكم نسائهم أتسبحون الله وتقدسونه فقال النعمان بن شريك اللهم لك ذا فتلا رسول الله صلى الله عليه وسلم ‏ «‏ يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً وداعياً إلى الله بإذنه وسراجاً منيرا ‏» ‏ ثم نهض رسول الله صلى الله عليه وسلم فأخذ بيدي فقال يا أبا بكر يا أبا حسن أية أخلاق في الجاهلية ما أشرفها بها يدفع الله بأس بعضهم عن بعض وبها يتجاوزون فيما بينهم قال ثم دفعنا إلى مجلس الأوس والخزرج فما نهضنا حتى بايعوا النبي صلى الله عليه وسلم وكانوا صدقاً صبراً ولم يزل رسول الله صلى الله عليه وسلم في ذلك كله يدعو إلى دين الله ويأمر به كل من لقيه ورآه من العرب إلى أن قدم سويد بن الصامت أخو بني عمرو بن عوف من الأوس فدعاه رسول الله صلى الله عليه وسلم إلى الأسلام فلم يبعد ولم يجب ثم انصرف إلى يثرب فقتل في بعض حروبهم‏.‏

قال ابن اسحق فإن كان رجال من قومه ليقولون إنا نراه قد قتل وهو مسلم‏.‏

وقد مكة أبو الحيسر أنس بن رافع في فتية من قومه بني عبد لأشهل يطلبون الحلف فدعاهم رسول الله صلى الله عليه وسلم إلى الإسلام فقال رجل منهم اسمه إياس بن معاذ وكان شاباً يا قوم هذا والله خير مما قدمنا له فضربه أبو الحيسر وانتهره فسكت ثم لم يتم لهم الحلف فانصرفوا إلى بلادهم ومات إياس بن معاذ فقيل أنه مات مسلماً‏.‏

بدء إسلام الأنصار وذكر العقبة الأولى ‏ «‏ والأنصار بنو الأوس والخزرج ابني حارثة بن ثعلبة العنقاء بن عمرو مزيقياء بن عامر ماء السماء ابن حارثة الغطريف بن امرئ القيس البطريق بن ثعلبة البهلول بن مازن بن الأزد دراء بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ عامر بن يشجب بن يعرب بن يقطن بن قحطان‏.‏قال ابن اسحق فلما أراد الله إظهار دينه وإعزاز نبيه وإنجاز موعده له خرج رسول الله صلى الله عليه وسلم في الموسم الذي لقي فيه النفر من الأنصار فعرض نفسه على قبائل العرب كما كان يصنع في كل موسم فبينما هو عند العقبة لقي رهطاً من الخزرج أراد الله بهم خيراً فقال لهم من أنتم قالوا نفر من الخزرج قال أمن موالي يهود قالوا نعم قال أفلا تجلسون أكلمكم قالوا بلى فجلسوا معه فدعاهم إلى الله وعرض عليهم الإسلام وكان مما صنع الله بهم في الإسلام أن يهود كانوا معهم في بلادهم وكانوا أهل علم وكتاب وكانوا هم أهل شرك أصحاب أوثان وكانوا قد غزوهم ببلادهم فكانوا إذا كان بينهم شيء قالوا لهم إن نبياً مبعوثاً الآن قد أظل زمانه نتبعه نقتلكم معه قتل عاد وارم فلما كلم رسول الله صلى الله عليه وسلم أولئك النفر ودعاهم إلى الله قال بعضهم لبعض تعلموا والله أنه للنبي الذي توعدكم به يهود فلا يسبقنكم إليه فأجابوه فيما دعاهم إليه بأن صدقوه وقبلوا منه ما عرض عليهم من الإسلام وقالوا له إنا تركنا قومنا ولا قوم بينهم من العداوة والشر ما بينهم فإن يجمعهم الله عليك فلا رجل أعز منك ثم انصرفوا راجعين إلى بلادهم قد آمنوا وصدقوا‏.‏

وهم فيما ذكر لي سنة نفر من الخزرج ثم من بني النجار وهم تيم الله بن ثعلبة بن عمرو بن الخزرج الأكبر أسعد بن زرارة بن عدس بن عبيد بن ثعلبة بن غنم بن مالك ابن النجار‏.‏

وعوف بن الحرث بن رفاعة بن الحرث بن سواد بن غنم بن مالك وهو ابن عفراء‏.‏

ومن بني زريق رافع بن مالك بن العجلان بن عمرو بن عامر بن زريق‏.‏

ومن بني سواد بن غنم بن كعب بن سلمة قطبة بن عامر بن حديدة بن عمرو بن سواد‏.‏

ومن نبي سلمة بن سعد بن علي بن أسد بن شاردة بن تزيد بن جشم ثم من بني حرام بن كعب بن غنم بن كعب بن سلمة عقبة بن عامر بن نابي بن زيد بن حرام‏.‏

ومن بني عبيد بن عدي بن غنم بن كعب بن سلمة بن جابر بن عبد الله بن رئاب بن النعمان بن سنان بن عبيد‏.‏

قال أبو عمر ومن أهل العلم باليسير العقبة الثانية ‏» ‏ حتى إذا كان العام المقبل قدم مكة من الأنصار اثنا عشر رجلاً منهم خمسة من الستة الذين ذكرناهم أبو أمامة وعوف بن عفراء ورافع بن مالك وقطبة وعقبة وبقيتهم معاذ بن الحرث بن رفاعة وهو ابن عفراء أخو عوف المذكور‏.‏

وذكوان ابن عبد قيس بن خلدة بن مخلد بن عامر بن زريق الزرقي وذكروا أنه رحل إلى رسول الله صلى الله عليه وسلم إلى مكة فسكنها فهو مهاجري أنصاري قتل يوم أحد‏.‏

وعبادة بن الصامت بن قيس بن أصرم بن فهر بن ثعلبة بن غنم بن عوف بن عمرو بن عوف بن الخزرج‏.‏

ومن بني سالم بن عوف بن عمر بن عوف بن الخزرج العباس بن عبادة بن نضلة بن مالك بن العجلان بن زيد بن غنم بن سالم‏.‏

ومن حلفائهم يزيد بن ثعلبة بن حزمة - بسكون الزاي والطبري يفتحها - بن أصرم بن عمرو ابن عمارة - بفتح العين وتشديد الميم - بن مالك من بني فزارة من بلي ومن الأوس بن حارثة أخي الخزرج ثم من بني جشم أخي عبد الأشهل بن جشم بن الحرث بن الخزرج من يعده مولى لهم من بلي‏.‏

ومن بني أمية بن زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس عويم بن ساعدة بن عايش بن قيس بن النعمان بن زيد بن أمية بن زيد بن أمية بن زيد فبايع رسول الله صلى الله عليه وسلم هؤلاء عند العقبة على بيعة النساء ولم يكن ولم يكن أمر بالقتال بعد‏.‏

أخبرنا أحمد بن يوسف السماوي بقراءة والدي عليه سنة ست وسبعين قال أنا أبو روح المطهر بن أبي بكر البهيقي سماعاً عليه قال أنا أبو بكر الطوسي قال أنا نصر الله بن أحمد الخشنامي قال أنا أحمد بن الحسن النيسابوري قال أنا محمد بن أحمد ثنا محمد بن يحيى الذهلي ثنا عبد الرزاق قال أنا معمر عن الزهري عن أبي إدريس الخولاني عن عبادة بن الصامت قال بايع رسول الله صلى الله عليه وسلم نفراً أنا منهم فتلا عليهم آية النساء لا تشركوا بالله شيئاً ثم قال ومن وفى فأجره على الله ومن أصاب من ذلك شيئاً فعوقب به في الدنيا فهو طهر له أو قال كفارة ومن أصاب من ذلك شيئاً فستره الله عليه فأمره إن شاء الله غفر له وإن شاء الله عذبه‏.‏

رواه البخاري‏.‏

حدثني اسحق بن منصور قال أنا يعقوب ابن إبراهيم ثنا ابن أخي ابن شهاب عن عمه فذكره بمعناه فلما انصرفوا بعث رسول الله صلى الله عليه وسلم معهم ابن أم مكتوم ومصعب بن عمير يعلم من أسلم منهم القرآن ويدعو من لم يسلم إلى الإسلام فنزل مصعب بن عمير على أسعد بن زرارة وكان مصعب بن عمير يدعى المقرئ والقارئ وكان يؤمهم وذلك أن الأوس والخزرج كره بعضهم أن يؤمه بعض فجمع بهم أول جمعة جمعت في الإسلام‏.‏

وعند ابن اسحق أول من جمع بهم أبو أمامة أسعد بن زرارة‏.‏

روينا عن أبي عروبة ثنا هاشم بن القاسم ثنا ابن وهب عن يونس عن ابن شهاب قال بلغنا أن أول ما جمعت الجمعة بالمدينة قبل أن يقدمها رسول الله صلى الله عليه وسلم فجمع بالمسلمين مصعب بن عمير بن عبد مناف‏.‏

وبه قال ثنا هاشم ابن وهب قال أخبرني ابن جريح عن سليمان بن موسى أن النبي صلى الله عليه وسلم كتب إليه يأمره بذلك‏.‏

وروينا من طريق أبي داود ثنا قتيبة بن سعيد ثنا ابن إدريس عن محمد بن اسحق عن محمد بن أبي أمامة بن سهل عن أبيه عن عبد الرحمن بن كعب بن مالك أنه كان إذا سمع النداء يوم الجمعة ترحم لأسعد بن زرارة فقلت له إذا سمعت النداء ترحمت لأسعد بن زرارة فقال لأنه أول من جمع بنا في هزم النبيت من حرة بني بياضة في بقيع يقال له بقيع الخضمات قلت كم أنتم يومئذ قال أربعون‏.‏

بقيع الخضمات بالباء وقع في هذه الرواية وقيده البكري بالنون وقال هزم النبيت جبل على بريد من المدينة‏.‏

قال السهيلي تجميع أصحاب رسول الله صلى الله عليه وسلم الجمعة وتسميتهم إياها بهذا الاسم هداية من الله لهم قبل أن يؤمروا بها ثم نزلت سورة الجمعة بعد أن هاجر رسول الله صلى الله عليه وسلم إلى المدينة فاستقر فرضها واستمر حكمها ولذلك قال عليه السلام أضلته اليهود والنصارى وهداكم الله له‏.‏وذكر عبد الرحمن بن حميد ثنا عبد الرزاق عن معمر عن أيوب عن ابن سير بن قال جمع أهل المدينة قبل أن يقدم رسول الله صلى الله عليه وسلم المدينة وقبل أن تنزل الجمعة الحديث‏.‏

وروى الدارقطني عن ابن عباس إذن النبي صلى الله عليه وسلم بها لهم قبل الهجرة‏.‏

وقد روينا من طريق أبي عروبة الأثر عن سليمان بن موسى بذلك‏.‏


إسلام سعد بن معاذ وأسيد بن حضير

إسلام سعد بن معاذ وأسيد بن حضير
على يدي مصعب بن عمير

قال ابن اسحق‏:‏ وحدثني عبيد الله بن المغيرة بن معيقيب وعبد الله بن أبي بكر بن محمد بن عمرو بن حزم أن أسعد بن زرارة خرج بمصعب بن عمير يريد دار بني عبد الأشهل ودار بني ظفر فدخل حائطاً من حوائط بني ظفر فجلسا فيه واجتمع إليهما رجال ممن أسلم وسعد بن معاذ وأسيد بن حضير يرومئذ سيد قومهما وكلاهما مشرك على دين قومه فلما سمعا به قال سعد بن معاذ لأسيد بن حضير لا أبالك انطلق إلى هذين الرجلين اللذين قد أتيا دارينا ليسفها ضعفاءنا فازجرهما وانههما عن أن يأتيا دارينا فإنه لولا أن سعد بن زرارة مني حيث قد علمت كفيتك ذلك هو ابن خالتي ولا أجد عليه مقدماً فأخذ أسيد بن حضير حربته ثم أقبل إليهما فلما رآه أسعد بن زرارة قال لمصعب هذا سيد قومه قد جاءك فاصدق الله فيه ثم قال مصعب إن يجلس هذا أكلمه قال فوقف عليهما متشتماً فقال ما جاء بكما إلينا تسفهان ضعفاءنا اعتزلانا إن كانت لكما بأنفسكما حاجة فقال له مصعب أوتجلس فتسمع فإن رضيت أمراً قبلته وإن كرهته كف عنك ما تكره قال أنصفت ثم ركز حربته وجلس إليهما فكلمه مصعب بالإسلام قبل أن يتكلم ثم قال ما أحسن هذا وأجمله كيف تصنعون إذا أردتم أن تدخوا في هذا الدين قالا له تغتسل فتطهر وتطهر ثويبك ثم تشهد شهادة الحق ثم تصلي فقام فاغتسل وطهر ثويبه وتشهد شهادة الحق ثم قام فركع ركعتين ثم قال لهما إن ورائي رجلاً إن اتبعكما لم يتخلف عنه أحد من قومه وسأرسله إليكما الآن وهو سعد بن معاذ ثم أخذ حربته فانصرف إلى سعد وقومه وهم جلوس في ناديهم فلما نظر إليه سعد بن معاذ مقبلاً قال أحلف بالله لقد جاءكم أسيد بن حضير بغير الوجه الذي ذهب به من عندكم فلما وقف على النادي قال له سعد ما فعلت قال كلمت الرجلين فوالله ما رأيت بهما بأساً وقد نهيتهما فقالا نفعل ما أحببت وقد حدثت أن بني حارثة خرجوا إلى أسعد بن زرارة ليقتلوه وذلك أنهم عرفوا أنه ابن خالتك ليخفروك فقام سعد مغضباً مبادراً تخوفاً للذي ذكر له من بني حارثة فأخذ الحربة من يده وقال والله ما أراك أغنيت عما شيئاً ثم خرج إليهما فلما رآهما سعد مطمئنين عرف أن أسيداً إنما أراد منه أن يسمع منهما فوقف عليهما متشتماً ثم قال لأسعد بن زرارة يا أبا أمامة أما والله لولا ما بيني وبينك من القرابة ما رمت مني هذا أتغشانا في دارينا بما نكره وقد قال أسعد بن زرارة لمصعب بن عمير أي مصعب جاءك والله سيد من وراءه من قومه إن يتبعك لا يتخلف عنك منهم اثنان قال فقال له مصعب أوتقعد فتسمع فإن رضيت أمراً قبلته وإن كرهته عزلنا عنك ما تكره قال سعد أنصفت ثم ركز الحربة وجلس فعرض عليه الإسلام وقرأ عليه القرآن قالا فعرفنا والله في وجهه الإسلام قبل أن يتكلم ثم قال لهما كيف تصنعون إذا أنتم أسلمتم ودخلتم في هذا الدين قالا تغتسل فتطهر وتطهر ثوبيك ثم تشهد شهادة الحق ثم تركع ركعتين قال فقام فاغتسل وطهر ثوبيه ثم شهد شهادة الحق ثم ركع ركعتين ثم اخذ حربته فأقبل عامداً إلى نادي قومه ومعهم أسيد بن حضير فلما رآه قومه مقبلاً قالوا نحلف بالله لقد رجع إليكم سعد بغير الوجه الذي ذهب به من عنكم فلما وقف عليهم قال يا بني عبد الأشهل كيف تعلمون أمري فيكم قالوا سيدنا وأفضلنا رأياً وأيمننا نقيبة قال فإن كلام رجالكم ونسائكم علي حرام حتى تؤمنوا بالله ورسوله قال فوالله ما أمسى في دار بني الأشهل رجل ولا امرأة إلا مسلماً أو مسلمة‏.‏قال أبو عمر حاشي الأصيرم وهو عمرو بن ثابت بن وقش فإنه تأخر إسلامه إلى يوم أحد فأسلم واستشهد ولم يسجد لله سجدة وأخبر رسول الله صلى الله عليه وسلم أنه من أهل الجنة‏.‏

رجع إلى ابن اسحق قال ورجع مصعب إلى منزل أسعد بن زرارة فأقام عنده يدعو الناس إلى الإسلام حتى لم يبق دار من دور الأنصار إلا وفيها رجال ونساء مسلمون إلا ما كان من دار بني أمية بن زيد وخطمة ووائل وواقف وتلك أوس الله وهم من الأوس بن حارثة قال أبو عمر وكانوا سكاناً في عوالي المدينة فأسلم منهم قوم وكان سيدهم أبو قيس صيفي بن الأسلب فتأخر إسلامه وإسلام سائر قومه إلى أن مضت بدر وأحد والخندق ثم أسلموا كلهم‏.‏

ورأيت في التاريخ الأوسط للبخاري أن أهل مكة سمعوا هاتفاً يهتف قبل إسلام سعد بن معاذ‏:‏ فإن يسلم السعدان يصبح محمد بمكة لا يخشى خلاف المخالف فحسبوا أنه يريد القبيلتين سعد بن هزيم بن قضاعة وسعد بن زيد مناة بن تميم حتى سمعوه يقول‏:‏ فيا سعد سعد الأوس كن أنت ناصراً ويا سعد سعد الخزرجين الغطارف أجيبنا إلى داعي الهدى وتنميا على الله في الفردوس منية عارف في أبيات وقد روينا ذلك أطول من هذا‏.‏


البراء بن معرور وصلاته إلى القبلة وذكر العقبة الثالثة

البراء بن معرور وصلاته إلى القبلة وذكر العقبة الثالثة
قال ابن اسحق ثم إن مصعب بن عمير رجع إلى مكة وخرج من خرج من الأنصار من المسلمين إلى الموسم مع حجاج قومهم من أهل الشرك حتى قدموا مكة فواعدوا رسول الله صلى الله عليه وسلم العقبة من أوسط أيام التشريق فحدثني معبد بن كعب بن مالك أن أخاه عبد الله وكان من أعلم الأنصار حدثه أن أباه كعباً حدثه وكان ممن شهد العقبة وبايع رسول الله صلى الله عليه وسلم بها قال خرجنا من حجاج قومنا من المشركين وقد صلينا وفقهنا ومعنا البراء بن معرور سيدنا وكبيرنا فلما وجهنا لسفرنا وخرجنا من المدينة قال البراء لنا يا هؤلاء إني قد رأيت رأياً والله ما أدري أتوافقوني عليه أم لا قلنا وما ذاك قال رأيت أن لا أدع هذه البنية مني بظهر يعني الكعبة وأن أصلي إليها قال قلنا والله ما بلغنا أن نبينا يصلي إلا إلى الشام وما نريد أن نخالفه قال فقال إني لمصل إليها قال قلنا لكنا لا نفعل قال فكنا إذا حضرت الصلاة صلينا إلى الشام وصلى إلى الكعبة حتى قدمنا مكة قال وقد كنا عبنا عليه ما صنع وأبى إلا الإقامة على ذلك فلما قدمنا مكة قال لي يا ابن أخي انطلق بنا إلى رسول الله صلى الله عليه وسلم حتى أسأله عما صنعت في سفري هذا فإنه والله لقد وقع في نفسي منه شيء لما رأيت من خلافكم إياي فيه قال فخرجنا نسأل عن رسول الله صلى الله عليه وسلم وكنا لا نعرفه ولم نره قبل ذلك فلقينا رجلاً من أهل مكة فسألناه عن رسول الله صلى الله عليه وسلم فقال هل تعرفانه قلنا لا قال فهل تعرفان العباس بن عبد المطلب عمه قلنا نعم قال وكنا نعرف العباس كان لا يزال يقدم علينا تاجراً قال فإذا دخلتما المسجد هو الرجل الجالس مع العباس قال فدخلنا المسجد فإذا العباس جالس ورسول الله صلى الله عليه وسلم معه فسلمنا ثم جلسنا إليه فقال رسول الله صلى الله عليه وسلم للعباس هل تعرف هذين الرجلين يا أبا الفضل قال نعم هذا البراء بن معرور سيد قومه وهذا كعب بن مالك قال فوالله ما أنسى قول رسول الله صلى الله عليه وسلم الشاعر قال نعم قال فقال له البراء بن معرور يا نبي الله إني خرجت في سفري هذا وقد هداني الله للإسلام فرأيت أن لا أجعل هذه البنية مني بظهر فصليت إليها وخالفني أصحابي في ذلك حتى وقع في نفسي من ذلك شيء فماذا ترى يا رسول الله قال لقد كنت على قبلة لو صبرت عليها‏.‏

فرجع البراء إلى قبلة رسول الله صلى الله عليه وسلم وصلى إلى الشام وأهله يزعمون أنه صلى إلى الكعبة حتى مات وليس كما قالوا نحن أعلم به منهم ثم خرجنا إلى الحج وواعدنا رسول الله صلى الله عليه وسلم العقبة من واسط أيام التشريق فلما فرغنا من الحج وكانت الليلة التي واعدنا رسول الله صلى الله عليه وسلم لها ومعنا عبد الله بن عمرو بن حرام أبو جابر سيد من ساداتنا أخذناه وكنا نكتم من معنا من قومنا من المشركين أمرنا فكلمناه وقلنا له يا جابر إنك سيد من ساداتنا وشريف من أشرافنا وإنا نرغب بك عما أنت فيه أن تكون حطباً للنار غداً ثم دعوناه إلى الإسلام وأخبرناه بميعاد رسول الله صلى الله عليه وسلم إيانا العقبة قال فأسلم وشهد معنا العقبة وكان نقيباً فنمنا تلك الليلة مع قومنا في رحالنا حتى إذا مضى ثلث الليل خرجنا من رحالنا لميعاد رسول الله صلى الله عليه وسلم تسلل القطا مستخفين حتى اجتمعنا في الشعب عن العقبة ونحن ثلاثة وسبعون رجلاً ومعنا امرأتان من نسائنا نسيبة بنت كعب أم عمارة إحدى نساء بني مازن بن النجار وأسماء بنت عمرو بن عدي بن نابي إحدى نساء بني سلمة وهي أم منيع قال فاجتمعنا في الشعب ننتظر رسول الله صلى الله عليه وسلم حتى جاءنا ومعه العباس بن عبد المطلب وهو يومئذ على دين قومه إلا أنه أحب أن يحضر أمر ابن أخيه ويتوثق له فلما جلس كان أول من تكلم فقال يا معشر الخزرج وكانت العرب إنما يسمون هذا الحي من الأنصار الخزرج خزرجها وأوسها إن محمداً منا حيث قد علمتم وقد منعناه من قومنا ممن هو على مثل رأينا فيه فهو في عز من قومه ومنعة في بلده وأنه قد أبى إلا الانحياز إليكم واللحوق بكم فإن كنتم ترون أنكم وافون له بما دعوتموه إليه ومانعوه ممن خالفه فأنتم ما تحملتم من ذلك وإن كنتم ترون أنكم مسلموه وخاذلوه بعد الخروج به إليكم فمن الآن فدعوه فإنه في عز ومنعة من قومه وبلده قال فقلنا له قد سمعنا ما قلت فتكلم يا رسول الله فخذ لنفسك ولربك ما أحببت قال فتكلم رسول الله صلى الله عليه وسلم فتلا القرآن ودعا إلى الله ورغب في الإسلام ثم قال أبايعكم على أن تمنعوني مما تمنعون منه نساءكم وأبناءكم قال فأخذ البراء ابن معرور بيده ثم قال نعم والذي بعثك بالحق لمنعنك مما تمنع منه نساءنا أزرنا فبايعنا رسول الله صلى الله عليه وسلم فنحن والله أهل الحروب وأهل الحلقة ورثناها كابراً عن كابر قال فاعترض القول - والبراء يكلم رسول الله صلى الله عليه وسلم - أبو الهيثم بن التيهان فقال يا رسول الله إن بيننا وبين الرجال حبالاً وإنا قاطعوها يعني اليهود فهل عسيت إن نحن فعلنا ذلك ثم أظهرك الله أن ترجع إلى قومك وتدعنا قال فتبسم رسول الله صلى الله عليه وسلم ثم قال بل الدم الدم والهدم الهدم أنا منكم وأنتم مني أحارب من حاربتم وأسالم من سالمتم وقال رسول الله صلى الله عليه وسلم أخرجوا إلي منكم اثني عشر نقيباً يكونون على قومهم بما فيهم فأخرجوا تسعة من الخزرج وثلاثة من الأوس فمن الخزرج ثم من بني النجار أسعد بن زرارة بن عدس ومن بني مالك الأغر‏.‏

وسعد بن الربيع بن عمرو بن أبي زهير بن مالك بن امرئ القيس بن مالك الأغر‏.‏

ومن بني زريق رافع بن مالك بن العجلان‏.‏

ومن بني سلمة ثم بني حرام عبد الله بن عمرو بن حرام بن ثعلبة بن حرام‏.‏

ومن بني عبيد بن عدي ابن غنم بن كعب بن سلمة البراء بن معرور بن صخر بن خنساء بن سنان بن عبيد‏.‏

ومن بني طريف بن الخزرج بن ساعدة بن كعب بن الخزرج سعد بن عبادة بن دليم بن حارثة بن أبي خزيمة بن ثعلبة بن طريف‏.‏

ومن بني ثعلبة بن الخزرج أخي طريف المنذر بن عمرو بن خنيس بن رذان بن عبد ود بن زيد بن ثعلبة‏.‏

ومن بني غنم بن عوف بن عمرو بن عوف بن الخزرج عبادة بن الصامت‏.‏

ومن الأوس أسيد بن حضير بن سماك بن عتيك بن امرئ القيس بن زيد ابن عبد الأشهل‏.‏

ومن بني السلم بن امرئ القيس بن مالك بن الأوس سعد بن خيثمة بن الحرث بن مالك بن كعب بن النحاط بن كعب ابن حارثة بن غنم بن السلم‏.‏

ومن بني أمية بن زيد رفاعة بن عبد المنذر بن زنبر بن زيد بن أمية‏.‏

قال ابن هشام وأهل العلم يعدون فيهم أبا الهيثم بن التيهان بدل رفاعة‏.‏

وروينا عن أبي بكر البهيقي بسنده إلى مالك قال فحدثني شيخ من الأنصار أن جبريل عليه السلام كان يشير له إلى من يجعله نقيباً‏.‏

وقد قيل إن الذي تولى الكلام مع الأنصار وشد العقد لرسول الله صلى الله عليه وسلم أسعد بن زرارة‏.‏

وروينا من طريق العدني ثنا يحيى بن سليم عن ابن خيثم عن أبي الزبير عن جابر فذكر حديث العقبة وفيه فأخذ بيده يعني النبي صلى الله عليه وسلم أسعد بن زرارة وهو أصغر السبعين إلا أنا فقال رويداً يا أهل يثرب إنا لم نضرب إليه أكباد المطي إلا نحن نعلم أنه رسول الله وأن إخراجه اليوم مفارقة العرب كافة وقتل خياركم وأن تعضكم السيوف فأما أنتم قوم تصبرون عليها إذا مستكم بقتل خياركم ومفارقة العرب كافة فخذوه وأجركم على الله وما أنتم تخافون من أنفسكم خيفة فذروه فهو أعذر لكم عند الله فقالوا يا أسعد أمط عنا يدك فوالله لا نذر هذه البيعة ولا نستقيلها الحديث‏.‏وقيل بل العباس بن عبادة بن نضلة‏.‏

روينا عن ابن اسحق قال حدثني عاصم ابن عمر بن قتادة أن القوم لما اجتمعوا لبيعة رسول الله صلى الله عليه وسلمقال العباس بن عبادة بن نضلة يا معشر الخزرج أنكم تبايعونه على حرب الأحمر والأسود من الناس فذكر نحو ما تقدم قال فأما عاصم فقال والله ما قال ذلك العباس إلا ليشد العقد لرسول الله صلى الله عليه وسلم وأما عبد الله بن أبي بكر فقال ما قال ذلك العباس إلا ليؤخر القوم تلك الليلة رجاء أن يحضرها عبد الله بن أبي سلول فيكون أقوى لأمر القوم فالله أعلم أي ذلك كان‏.‏

وكانت هذه البيعة على حرب الأسود والأحمر وأخذ رسول الله صلى الله عليه وسلم لنفسه واشترط عليهم لربه وجعل لهم على الوفاء بذلك الجنة فأول المبايعين فيها مختلف فيه‏:‏ فرويناه عن ابن اسحق من طريق البكائي ومن طريق أبي عروبة عن سليمان ابن سيف عن سعيد بن بزيع عنه قال بنو النجار يزعمون أن أبا أمامة أسعد بن زرارة كان أول من ضرب على يد رسول الله صلى الله عليه وسلم وبنو عبد الأشهل يقولون بل أبو الهيثم بن التيهان وقد تقدم أنه البراء بن معرور‏.‏فلما انتهت البيعة صرخ الشيطان من رأس العقبة يا أهل الجباجب هل لكم في مذمم والصباة معه قد أجمعوا على حربكم فقال رسول الله صلى الله عليه وسلم هذا أزب العقبة أتسمع أي عدو الله أما والله لأفرغن لك فاستأذنه العباس ابن عبادة في القتال فقال لم نؤمر بذلك وتطلب المشركون خبرهم فلم يعرفوه ثم شعروا به حين انصرفوا فاقتفوا آثارهم فلم يدركوا إلا سعد بن عبادة والمنذر بن عمرو فأما سعد فكان ممن عذب في الله وأما المنذر فأعجزهم وأفلت‏.‏

ونمى خبر سعد بن عبادة إلى جبير بن مطعم والحرث بن حرب ابن أمية على يدي أبي البختري بن هشام فأنفذه الله بهما‏.‏

وقال ضرار بن الخطاب الفهري‏:‏ تداركت سعداً عنوة فأخذته وكان شفاء لو تداركت منذرا ولو نلته طلت هناك جراحه وكان حرياً أن يهان ويهدرا فأجابها حسان بأبيات ذكرها ابن اسحق‏.‏

فلما قدموا المدينة أظهروا الإسلام وكان عمرو بن الجموح ممن بقي على شركه وكان له صنم يعظمه فكان فتيان ممن أسلم من بني سلمة يدجلون بالليل على صنمه فيطرحونه في بعض حفر بني سلمة منكساً رأسه في عذر الناس فإذا أصبح عمرو قال ويحكم من عدا على آلهتنا هذه الليلة ثم يغدو يلتمسه حتى إذا وجده غسله وطهره وطيبه فإذا أمسى عدوا عليه ففعلوا به مثل ذلك إلى أن غسله مرة وطهره ثم جاء بسيفه فعلقه عليه ثم قال له ما أعلم من يصنع بك ما أرى فإن كان فيك خير فامتنع بهذا السيف معك فلما أمسى ونام عمرو غدوا عليه وأخذوا السيف من عنقه ثم أخذوا كلباً ميتاً فقرنوه به بحبل ثم ألقوه في بئر من آبار بني سلمة فيها عذر من عذر الناس وغدا عمرو بن الجموح فلم يجده في مكانه فخرج يتبعه حتى وجده في تلك البئر منكساً مقروناً بكلب ميت فلما فرآه أبصر شأنه وكلمه من أسلم من قومه فأسلم رضي الله عنه وحسن إسلامه‏.‏وهذه تسمية من شهد العقبة ‏"‏ وكانوا ثلاثة وسبعين رجلاً وامرأتين وهذا هو العدد المعروف وإن زاد في التفصيل على ذلك فليس ذلك بزيادة في الجملة وإنما هو لمحل الخلاف فيمن شهد فبعض الرواة يثبته ويعضهم يثبت غيره بدله وقد وقع ذلك في غير موضع في أهل بدر وشهداء أحد وغير ذلك‏.‏وهم من الأوس ثم من بني عبد الأشهل أسيد بن حضير أبو الهيثم مالك بن التيهان سلمة بن سلامة بن وقش بن زغبة بن زعوراء بن عبد الأشهل وسعد بن زيد بن عامر بن عمرو بن جشم بن الحارث بن الخزرج وبنو جشم عدادهم في بني عبد الأشهل شهداء العقبة في قول الواقدي وحده وهو معدود في البدريين عند غيره‏.‏

وقد اختلف في نسبه وهو عند ابن اسحق سعد بن زيد ابن مالك بن عبيد بن كعب بن عبد الأشهل‏.‏

ومن بني حارثة بن الحرث بن الخزرج بن عمرو بن مالك بن الأوس ظهير بن رافع بن عدي بن زيد بن جشم ابن حارثة أبو بردة هانئ بن نيار بن عمرو بن عبيد بن كلاب بن دهمان بن غنم ابن ذبيان بن هميم بن كاهل بن ذهل بن هني بن بلي بن عمرو بن الحاف بن قضاعة حليف لهم بهيز بن الهيثم بن نامي بن مجعة بن حارثة بن الحرث بن الخزرج - وبهيز بالباء الموحدة عند بعضهم وبالنون عند آخرين‏.‏

ومن بني عمرو ابن عوف سعد بن خيثمة بن رفاعة بن عبد المنذر عبد الله بن جبير بن النعمان بن أمية بن البرك امرئ القيس بن ثعلبة بن عمرو بن معن بن عدي بن الجد بن العجلان بن ضبيعة عويم بن ساعدة‏.‏ومن الخزرج ثم من بني النجار أسعد بن زرارة النعيمان بن عمرو بن رفاعة بن الحرث بن سواد بن غنم عند الواقدي وحده‏.‏

ومن بني مبذول عامر بن مالك بن النجار سهل بن عتيك بن النعمان بن زيد بن معاوية بن عمرو بن عتبك ابن عمرو بن عامر‏.‏

ومن بني حديلة أبي بن كعب بن قيس بن عبيد بن زيد بن معاوية بن عمرو بن مالك بن النجار وحديلة أم معاوية بن عمرو وهي ابنة مالك بن زيد مناة بن حبيب بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج ولم يذكره ابن اسحق‏.‏

ومن بني مغالة وهم بنو عدي بن عمرو بن مالك بن النجار أوس بن ثابت بن المنذر بن حرام بن عمرو بن زيد مناة بن عدي أبو طلحة زيد بن سهل بن الأسود بن حرام‏.‏

ومن بني مازن بن النجار قيس بن أبي صعصعة عمرو بن زيد بن عوف بن مبذول بن عمرو بن غنم بن مازن عمرو بن غزية بن عمرو بن ثعلبة بن خنساء بن مبذول وابن هشام يقول‏:‏ هو غزية بن عمرو بن عطية بن خنساء وغيرهما يثبتهما معاً‏.‏

ومن بني الحرث بن الخزرج عبد الله بن رواحة يعد بن الربيع خارجة بن يزيد بن أبي زهير بن مالك بن امرئ القيس ابن مالك الأغر بن ثعلبة بن كعب بن الخزرج بشير بن سعد بن ثعلبة بن خلاس - بفتح الخاء المعجمة وتشديد اللام للدارقطني وبكسرها وتخفيف اللام عند غيره - ابن زيد بن مناة بن مالك الأغر خلاد بن سويد بن ثعلبة بن عمرو بن حارثة ابن امرئ القيس بن مالك الأغر عبد الله بن زيد بن ثعلبة بن عبد ربه بن زيد الحرث بن الخزرج‏.‏

وبعضهم يقول في زيد زيد مناة وابن عمارة يسقط ثعلبة صاحب الآذان‏.‏

ومن بني الأبجر خدرة بن عوف بن الحرث بن الخزرج عبد الله بن ربيع ابن قيس بن عامر بن عباس الأبجر‏.‏

ومن بني أخيه خدارة بن عوف عقبة بن عمرو بن ثعلبة بن أسيرة بن عسيرة بن عطية بن خدارة بن عوف بن الحرث أبو مسعود وكان أحدثهم سناً وابن اسحق يسقط منه عطية وأسيرة عنده بالياء يسيرة وذكرها الدارقطني وأبو بكر الخطيب عن ابن اسحق نسيرة بالنون المضمومة ووهم الأمير وابن عبد البر من قبل ذلك وأما ابن عقبة فقال أسيرة بفتح الهمزة وكذلك اختلفوا في تقييد عسيرة فمنهم من يفتح العين ويكسر السين ومنهم من يفتح السين وبضم العين وخدارة منهم من يقولها بالجيم ومنهم من يقولها بالخاء المعجمة والذين يقولونها بالجيم منهم من يضمها ومنهم من يكسرها‏.‏

ومن بني زريق ابن عبد حارثة رافع بن مالك بن العجلان ذكوان بن عبد قيس عباد بن قيس ابن عامر بن خالد بن عامر بن زريق بدل الحرث بن قيس خالد بن مخلد بن عامر بن زريق وعند ابن الكلبي خلدة بدل خالد‏.‏

ومن بني بياضة بن عامر بن زريق زياد بن لبيد بن ثعلبة بن سنان بن عامر بن عدي بن أمية بن بياضة فروة ابن عمرو بن ودقة بن عبيد بن عامر بن بياضة خالد بن قيس بن مالك بن العجلان ابن عامر بن بياضة‏.‏

ومن بني سلمة ثم من بني عبيد البراء بن معرور وابنه بشر سنان بن صيفي بن صخر بن خنساء بن سنان بن عبيد الطفيل بن النعمان بن خنساء بن سنان بن عبيد‏.‏قال ابن سعد لا أحسبه إلا وهماً ومعقل ويزيد ابنا المنذر بن سرح بن خناس بن سنان بن عبيد ومسعود بن يزيد بن سبيع بن خنساء بن سنان بن عبيد والضحاك بن حارثة بن زيد بن ثعلبة بن عبيد ويزيد بن خدام - وبعضهم يقول حرام - بن سبيع بن خنساء بن سنان بن عبيد وجبار بن صخر بن أمية بن خنساء بن سنان بن عبيد ويقال خناس والطفيل بن مالك بن خنساء بن سنان بن عبيد‏.‏

ومن بني سلمة أيضاً ثم من بني سواد ثم من بني كعب ابن سواد كعب بن مالك بن أبي كعب بن القين وعند غيره كعب بن أبي كعب بن عمرو بن القين بن كعب بن سواد رحل‏.‏

ومن بني غنم بن سواد قطبة ابن عامر بن حديدة وأخوه يزيد بن عمرو بن حديدة أبو اليسر كعب بن عمرو ابن عباد بن عمرو بن غنم صيفي بن سواد بن عباد المذكور خمسة‏.‏

ومن بني نابي ابن عمرو بن سواد ثعلبة بن غنمة بن عدي بن نابى عبد الله بن أنيس بن أسعد ابن حرام بن حبيب بن مالك بن عنم بن كعب بن تيم بن بهثة بن ناشزة بن يربوع بن البرك وبرة والبرك دخل في جهينة حليف لهم‏.‏

وعند أبي عمر تيم بن نفاثة ابن إياس بن يربوع خمسة وعامر بن نابى أبو عقبة المذكور في العقبة الأولى ذكره ابن الكلبي وعمير بن عامر بن نابى شهد المشاهد كلها قال ابن الكلبي قال الدمياطي ولم أر من تابعه على ذكر عمير في الصحابة‏.‏

ومن بني سلمة ثم من بين حرام عبد الله بن عمرو بن حرام ابنه جابر ثابت بن الجذع ثعلبة بن زيد ابن الحرث بن حرام عمير وقيل عمرو بن الحرث بن ثعلبة بن الحرث بن حرام وابن هشام يقول لبدة بدل ثعلبة عمرو بن الجموح بن زيد بن حرام ابنه معاذ‏.‏

ولم يذكر ابن اسحق عمر لخديج بن سلامة بن أوس بن عمرو بن كعب بن القراقر بن الضحيان أبو شبات حليف لهم من قضاعة سبعة‏.‏

ومن بني أدي بن سعد أخي سلمة بن سعد معاذ بن جبل بن عمرو بن أوس بن عائذ بن عدي بن كعب بن عمرو بن أدي عداده في بني سلمة لأنه كان أخا سهل بن محمد بن الجند ابن قيس بن صخر بن سنان بن عبيد لأمه‏.‏

ومن بني غنم بن عوف أخي سالم الحبلي عبادة بن الصامت العباس بن عبادة بن نضلة يزيد بن ثعلبة البلوي حليفهم عمر بن الحرث بن لبدة بن عمرو بن ثعلبة مالك بن الدخشم بن مالك بن الدخشم بن مرضخة بن غنم وأبو معشر ينكر شهوده العقبة خمسة وهم من القوافل‏.‏

ومن بني الحبلي سالم رفاعة بن عمرو بن زيد بن عمرو بن ثعلبة بن مالك بن سالم وابنه مالك بن رفاعة ذكره الأموي وعقبة بن وهب بن كلدة بن الجعد بن هلال بن الحارث بن عمرو بن عدي بن جشم بن عوف بن بهثة بن عبد الله بن غطفان بن سعد بن قيس عيلان حليف لهم ثلاثة‏.‏

ومن بني ساعدة سعد بن عباد المنذر بن عمرو والمرأتان من بين مازن بن النجار نسيبة بنت كعب بن عمرو بن عوف بن مبذول بن عمرو بن غنم بن مازن أم عمارة‏.‏

ومن بني سلمة أم منيع أسماء بنت عمرو بن عدي بن نابي‏.‏

قال أبو عمر وقد ذكر بعض أهل السير فيهم أوس بن عباد بن عدي في بني سلمة‏.‏


فوائد تتعلق بخبر هذه العقبة

فوائد تتعلق بخبر هذه العقبة
قول البراء نمنعك مما نمنع منه أزرنا‏:‏ العرب تكني عن المرأة بالأزرار وتكني به أيضاً عن النفس وتجعل الثوب عبارة عن لابسه ويحتمل هنا الوجهين‏.‏

قاله السهيلي‏.‏

قال ومعرور معناه مقصود ورأيت بخط جدي أبي بكر محمد بن أحمد رحمه الله‏:‏ البراء في اللغة ممدود‏:‏ آخر ليلة من الشهر وبها سمي البراء بن معرور وكانت العرب تسمي بما تسمعه حال ولادة المولود‏.‏

قلت وابنه بشر بن البراء الذي سوده رسول الله صلى الله عليه وسلم على بني سلمة كما ذكر ابن اسحق وكما أنبأنا محمد بن أبي الفتح الصوري بقراءة الحافظ أبي الحجاج المزي عليه وأنا أسمع أخبركم أبو القاسم بن الحرستاني قراءة عليه وأنتم تسمعون فأقر به قال أنا أبو الحسن بن قبيس قال أنا أبو الحسن بن أبي الحديد قال أنا جدي أبو بكر قال أنا أبو بكر محمد بن جعفر الخرائطي ثنا أبو بكر أحمد بن منصور الرماري ثنا عبد الرزاق قال أنا معمر عن الزهري عن أبي بن كعب بن مالك أن رسول الله صلى الله عليه وسلم قال لبني ساعدة من سيدكم قالوا جد بن قيس قال بم سودتموه قالوا إنه أكثرنا مالاً وإنا على ذلك لنزنه بالبخل فقال النبي صلى الله عليه وسلم وأي داء أدوا من البخل قالوا فمن قال سيدكم بشر بن البراء بن معرور وكان أول من استقبل القبلة حياً وميتاً وكان يصلي إلى الكعبة ورسول الله صلى الله عليه وسلم يصلي إلى بيت المقدس فأطاع النبي صلى الله عليه وسلم فلما حضره الموت قال لأهله استقبلوا بي الكعبة كذا روينا في هذا الخبر‏.‏

وروينا عن عمرو بن دينار ومحمد ابن المنكدر والشعبي من طريق ابن سعد أن النبي صلى الله عليه وسلم قال بل سيدكم الجعد الأبيض عمرو بن الجموح‏.‏

وذكره السهيلي عن الزهري والذي وقع لنا عن الزهري كرواية ابن اسحق وأنشد أبو عمر في ذلك لشاعر الأنصار‏:‏ وقال رسول الله والحق قوله لمن قال منا من تعدون سيدا فقلنا له جد بن قيس على التي نبخله فيها وما كان أسودا في أبيات ذكرها‏.‏

وقد بقي علينا في الخبر الذي أسندناه آنفاً موضعان ينبغي التنبيه عليهما أحدهما قوله لبني ساعدة وليس بشيء ليس في نسب هؤلاء ساعدة هم بنو سلمة ابن سعد بن علي بن أسد بن ساردة بن تزيد بن جشم بن الخزرج‏.‏

والثاني قوله في بشر بن البراء وكان أول من استقبل الكعبة حياً وميتاً وإنما ذلك أبو البراء غير شك‏.‏

كذلك رويناه فيما سلف وكذلك رويناه عن أبي عروبة ثنا ابن شبيب ثنا عبد الرزاق قال أنا معمر قال قال الزهري‏:‏ البراء بن معرور أول من استقبل القبلة حياً وميتاً‏.‏

وذكر يزيد بن خزام هو عند ابن اسحق وعند موسى ابن عقبة يزيد بن خدارة وعند أبي غمر يزيد بن حرام ويزيد بن خزمة - بسكون الزاي عند ابن اسحق وابن الكلبي وفتحها الطبري - وهو يزيد بن ثعلبة ابن خزمة بن أصرم بن عمرو بن عمارة - بفتح العين وتشديد الميم‏.‏وفروة بن عمرو بن وذقة عند ابن اسحق بالذال المعجمة وقال ابن هشام بالدال المهملة ورجحه السهيلي وفسر الودقة بالروضة الناعمة‏.‏

وقال وإنما جعل النبي صلى الله عليه وسلم النقباء اثني عشر اقتداء بقوله سبحانه في قوم موسى ‏ «‏ وبعثنا منهم اثني عشر نقيباً ‏» ‏ وقوله يا أهل الجباجب يعني منازل منى‏.‏

وأزب العقبة شيطان‏.‏

وقوله بل الدم الدم والهدم الهدم‏:‏ قال ابن هشام الهدم بفتح الدال وقال ابن قتيبة كانت العرب تقول عند عقد الحلف والجوار دمي دمك وهدمي هدمك إي ما هدمت من الدماء هدمته أنا قال ويقال أيضاً بل اللدم اللدم والهدم الهدم وأنشد ثم الحقي بهدمي ولدمي فاللدم جمع لادم وهم أهله الذين يلتدمون عليه إذا مات وهو من لدمت صدره إذا ضربته‏.‏

والهدم قال ابن هشام الحرمة وإنما كنى عن حرمة الرجل وأهله بالهدم لأنهم كانوا أهل نجعة وارتحال ولهم بيوت يستخفونها يوم ظعنهم فكلما ظعنوا هدموها والهدم بمعنى المهدوم كالقبض ثم جعلوا وهو البيت المهدوم عبارة عما حوى ثم قالوا هدمي هدمك أي رحلتي رحلتك‏.‏


الهجرة إلى المدينة

الهجرة إلى المدينة
قال ابن اسحق فلما تمت بيعة هؤلاء لرسول الله صلى الله عليه وسلم في ليلة العقبة وكانت سراً عن كفار قومهم وكفار قريش أمر رسول الله صلى الله عليه وسلم من كان معه بالهجرة إلى المدينة فخرجوا أرسالاً أولهم فيما قيل أبو سلمة ابن عبد الأسد المخزومي وحبست عنه امرأته أم سلمة هند بنت أبي أمية بن المغيرة بن عبد الله بن عمرو بن مخزوم بمكة نحو سنة ثم أذن لها بنو المغيرة الذين حبسوها في اللحاق بزوجها فانطلقت وحدها مهاجرة حتى إذا كانت بالتنعيم لقيت عثمان بن طلحة أخا بني عبد الدار وكان يومئذ مشركاً فشيعها حتى أوفى على قرية بني عمرو بن عوف بقباء قال لها هذا زوجك في هذه القرية ثم انصرف راجعاً إلى مكة فكانت تقول ما رأيت صاحباً قط كان أكرم من عثمان بن أبي طلحة‏.‏

وقد قيل إن أول المهاجرين مصعب بن عمير‏.‏

روينا عن أبي عروبة ثنا ابن بشار وابن المثنى قالا ثنا محمد بن جعفر ثنا شعبة عن أبي اسحق قال سمعت البراء يقول كان أول من قدم المدينة من أصحاب النبي صلى الله عليه وسلم مصعب بن عمير ثم عامر ابن ربيعة حليف بني عدي بن كعب مع امرأته ليلى بنت أبي حثمة بن غانم‏.‏

قال أبو عمر وهي أول ظعينة دخلت من المهاجرات المدينة‏.‏

وقال موسى بن عقبة وأول امرأة دخلت المدينة أم سلمة ثم عبد الله بن جحش لن رئاب بأهله وأخيه عبد بن جحش أبي أحمد وكان ضريراً وكان منزلهما ومنزل أبي سلمة وعامر على مبشر بن عبد المنذر بن زنبر بقباء في بني عمرو بن عوف‏.‏

قال أبو عمر وهاجر جميع بني جحش بنسائهم فعدا أبو سفيان على دارهم فتملكها وكانت الفارعة بنت أبي سفيان بن حرب تحت أبي أحمد بن جحش وزاد غير أبي عمر فباعها من عمرو ابن علقمة أخي بني عامر بن لؤي فذكر ذلك عبد الله بن جحش لما بلغه لرسول الله صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم ألا ترضى يا عبد الله أن يعطيك الله بها داراً في الجنة خيراً منها قال بلى قال فذلك لك فلما افتحح رسول الله صلى الله عليه وسلم مكة كلمه أبو أحمد في دارهم فأبطأ عليه رسول الله صلى الله عليه وسلم فقال الناس لأبي أحمد يا أبا أحمد إن رسول الله صلى الله عليه وسلم يكره أن ترجعوا في شيء أصيب منكم في الله فأمسك عن كلام رسول الله صلى الله عليه وسلم‏.‏رجع إلى خبر ابن اسحق‏:‏ وكان بنو غنم بن دودان أهل إسلام قد أوعبوا إلى المدينة مع رسول الله صلى الله عليه وسلم هجرة رجالهم ونساءهم عكاشة بن محصن ابن حرثان بن قيس بن مرة بن كبير بن غنم بن دودان بن أسد بن خزيمة أبو محصن حليف بني أمية وأخوه عمرو بن محصن وشجاع وعقبة ابنا وهب بن ربيعة ابن أسد بن صهيب بن مالك بن كبير بن عنم بن دودان بن أسد بن خزيمة وأربد بن جميرة - وقال ابن هشام حميرة بالحاء وهو عند ابن سعد حمير - ومنقذ بن نباتة بن عامر بن غنم بن دودان وسعيد بن رقيش وقيس بن جابر ومالك بن عمرو وصفوان ابن عمرو وثقف بن عمرو حليف بني عبد شمس وربيعة بن أكتم بن سخبرة ابن عمرو بن لكيز بن عامر بن غنم بن دودان بن أسد والزبير بن عبيدة وتمام بن عبيدة وسخبرة بن عبيدة ومحمد بن عبد الله بن جحش‏.‏

ومن نسائهم زينب بنت جحش وأم حبيبة بنت جحش وجدامة بنت جندل وأم قيس بنت محصن وأم حبيبة بنت ثمامة وآمنة بنت رقيش وسخبرة بنت تميم وحمنة بنت جحش‏.‏

وقال أبو عمر ثم خرج عمر بن الخطاب وعياش بن أبي ربيعة في عشرين راكباً فقدموا المدينة فنزلوا في العوالي في بني أمية بن زيد وكان يصلي بهم سالم مولى أبي حذيفة وكان أكثرهم قرآناً وكان هشام بن العاص بن وائل قد أسلم وواعد عمر بن الخطاب أن يهاجر معه وقال تجدني أو أجدك عند إضاءة بني غفار ففطن لهشام قومه فحبسوه عن الهجرة‏.‏

ثم إن أبا جهل والحرث بن هشام - ومن الناس من يذكر معهما أخاهما العاصي بن هشام - خرجا حتى قدما المدينة ورسول الله صلى الله عليه وسلم بمكة فكلما عياش بن أبي ربيعة وكان أخاهما لأمهما وابن عمهما وأخبراه أن أمه قد نذرت أن لا تغسل رأسها ولا تستظل حتى تراه فرقت نفسه وصدقهما وخرج راجعاً معهما فكتفاه في الطريق وبلغا به مكة فحبساه بها إلى أن خلصه الله تعالى بعد ذلك بدعاء رسول الله صلى الله عليه وسلم له في قنوت الصلاة اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة‏.‏

قال ابن اسحق فحدثني بعض آل عياش بن أبي ربيعة أنهما حين دخلا مكة دخلا به نهاراً موثقاً ثم قالا يا أهل مكة هكذا ففعلوا بسفهائكم كما فعلنا بسفيهنا هذا‏.‏

قال ابن هشام وحدثني من أثق به أن رسول الله صلى الله عليه وسلم قال وهو بالمدينة من لي بعياش بن أبي ربيعة وهشام بن العاص فقال الوليد بن الوليد بن المغيرة أنا لك يا رسول الله بهما فخرج إلى مكة فقدمها مستخفياً فلقي امرأة تحمل طعاماً فقال لها أين تريدين يا أمة الله فقالت أريد هذين المحبوسين تعنيهما فتبعها حتى عرف موضعهما وكانا محبوسين في بيت لا سقف له فلما أمسى تسور عليهما ثم أخذ مروة فوضعها تحت قيديهما ثم ضربهما بسيفه فقطعهما فكان يقال السيف ذو المروة لذلك ثم حملهما على بعيره وساق بهما فعثر فدميت إصبعه فقال‏:‏ هل أنت إلا إصبع دميت وفي سبيل الله ما لقيت ثم قدم بهما على رسول الله صلى الله عليه وسلم المدينة‏.‏

قال ابن اسحق ونزل عمر بن الخطاب حين قدم المدينة ومن لحق به من أهله وقومه وأخوه زيد بن الخطاب وعمرو وعبد الله ابنا سراقة بن المعتمر بن أنس بن أداة بن رياح بن عبد الله بن قرط بن رزاح بن عدي بن كعب وخنيس بن حذافة السهمي وكان صهره على ابنته حفصة بنت عمر بن الخطاب خلف عليها رسول الله صلى الله عليه وسلم بعده وسعيد بن زيد بن عمرو بن نفيل وواقد بن عبد الله التميمي حليف لهم وخولي بن أبي خولي ومالك بن أبي خولي واسم أبي خولي عمرو بن زهير قيل جعفي وقيل عجلي وقيل غير ذلك حليفان لهم وبنوا البكير أربعتهم إياس وعاقل وعامر وخالد حلفاؤهم من بني سعد بن ليث على رفاعة بن عبد المنذر بن زنبر في بني عمرو بن عوف بقباء وقد كان منزل عياش بن أبي ربيعة معه عليه حين قدما المدينة ثم تتابع المهاجرون فنزل طلحة بن عبد الله وصهيب بن سنان على خبيب ابن أساف ويقال بل نزل طلحة على سعد بن زرارة أخي بني النجار كذا قال ابن سعد وإنما هو أسعد‏.‏

قال ابن هشام وقد ذكر لي عن أبي عثمان النهدي أنه قال بلغني أن صهيباً حين أراد الهجرة قال له كفار قريش أتيتنا صعلوكاً حقيراً فكثر مالك عندنا وبلغت الذي بلغت ثم تريد أن تخرج بمالك ونفسك لا والله لا يكون ذلك فقال لهم صهيب أرأيتم إن جعلت لكم مالي أتخلون سبيلي قالوا نعم فقال فإني قد جعلت لكم فبلغ ذلك رسول الله صلى الله عليه وسلم فقال ربح صهيب ربح صهيب‏.‏

قال ابن اسحق ونزل حمزة بن عبد المطلب وزيد بن حارثة وأبو مرثد كناز بن الحصين بن يربوع بن عمرو بن يربوع بن خرشة بن سعد بن طريف بن جلان بن غنم بن غني بن يعصر الغنوي كذا ذكره أبو عمر عن ابن اسحق‏.‏

وأما ابن الرشاطي فقال حصين بن عمرو بن يربوع بن طريف بن خرشة بن عبيد بن سعد بن عوف بن كعب بن جبلان بن غنم بن غني وابنه مرثد وأنسة وأبو كبشة موليا رسول الله صلى الله عليه وسلم على كلثوم بن هدم أخي بني عمرو ابن عوف بقباء ويقال بل نزلوا على سعد بن خيثمة ويقال بل نزلوا حمزة بن عبد المطلب على أسعد بن زرارة ونزل عبيد بن الحرث وأخواه الطفيل والحصين ومسطح بن أثاثة واسمه عمرو بن أثاثة بن عباد بن المطلب بن عبد مناف بن قصي وسويبط بن سعد بن حرملة وطليب بن عمير وخباب مولى عتبة بن غزوان على عبد الله بن سلمة أخي بني العجلان بقباء ونزل عبد الرحمن بن عوف في رجال من المهاجرين على سعد بن الربيع ونزل الزبير بن العوام وأبو سبرة بن أبي رهم على منذر بن محمد بن عقبة بن أحيحة بن الجلاح ونزل مصعب بن عمير على سعد بن معاذ ونزل أبو حذيفة بن عتبة وسالم مولى أبي حذيفة وعتبة بن غزوان على عباد بن بشر بن وقش ونزل عثمان بن عفان على أوس بن ثابت أخي حسان ويقال بل نزل الأعزاب من المهاجرين على سعد بن خيثمة وذلك أنه كان عزباً وأقام رسول الله صلى الله عليه وسلم بمكة بعد أصحابه من المهاجرين ينتظر أن يؤذن له في الهجرة ولم يتخلف معه أحد من المهاجرين إلا من حبس أو افتتن إلا علي بن أبي طالب وأبو بكر وكان أبو بكر كثيراً ما يستأذن رسول الله صلى الله عليه وسلم في الهجرة فيقول له لا تعجل لعل الله أن يجعل لك صاحباً فيطمع أبو بكر أن يكون هو‏.‏


يوم الزحمة

يوم الزحمة
قال ابن اسحق‏:‏ ولما رأت قريش أن رسول الله صلى الله عليه وسلم قد كانت له شيعة وأصحاب من غيرهم بغير بلدهم ورأوا خروج أصحابه من المهاجرين إليهم عرفوا أنهم قد نزلوا داراً وأصابوا منعة فحزروا خروج رسول الله صلى الله عليه وسلم إليهم وعرفوا أنه قد أجمع لحربهم فاجتمعوا له في دار الندوة وهي دار قصي ابن كلاب التي كانت قريش لا تقضي أمراً إلا فيها يتشاورون فيها ما يصنعون في أمر رسول الله صلى الله عليه وسلم حين خافوه‏:‏ فحدثني من لا أتهم من أصحابنا عن عبد الله بن أبي نجيح عن مجاهد بن جبر أبي الحجاج وغيره ممن لا أتهم عن عبد الله بن عباس قال لما اجتمعوا لذلك واتعدوا أن يدخلوا دار الندوة ليتشاوروا فيها في أمر رسول الله صلى الله عليه وسلم غدوا في اليوم الذي اتعدوا له وكان ذلك اليوم يسمى يوم الزحمة فاعترضهم إبليس لعنه الله في هيئة شيخ جليل عليه بت له فوقف على باب الدار فلما رأوه واقفاً على بابها قالوا من الشيخ قال شيخ من أهل نجد سمع بالذي اتعدتم له فحضر معكم ليسمع ما تقولون وعسى أن لا يعدمكم منه رأياً ونصحاً قالوا أجل فادخل فدخل معهم وقد اجتمع فيها أشراف قريش من بني عبد شمس عتبة بن ربيعة وشيبة بن ربيعة وأبو سفيان بن حرب‏.‏

ومن بني نوفل ابن عبد مناف طعيمة بن عدي وجبير بن مطعم والحرث بن عمرو بن نوفل‏.‏

ومن بني عبد الدار بن قصي النضر بن الحرث بن كلدة‏.‏

ومن نبي أسد بن عبد العزى أبو البختري بن هشام وزمعة بن الأسود وحكيم بن حزام‏.‏

ومن بني مخزوم أبو جهل بن هشام‏.‏ومن بني سهم نبيه ومنبه ابنا الحجاج‏.‏

ومن بني جمح أمية بن خلف أو من كان منهم وغيرهم ممن لا يعد من قريش فقال بعضهم لبعض إن هذا الرجل قد كان من أمره ما قد رأيتم وإنا والله ما نأمنه على الوثوب علينا بمن قد اتبعه من غيرنا فاجمعوا فيه رأياً قال فتشاوروا ثم قال قائل منهم احبسوه في الحديد وأغلقوا عليه باباً ثم تربصوا به ما أصاب أشباهه من الشعراء الذين كانوا قبله زهير والنابغة ومن مضى منهم من هذا الموت حتى يصيبه ما أصابهم قال الشيخ النجدي لا والله ما هذا لكم برأي والله لو حبستموه كما تقولون ليخرجن أمره من وراء الباب الذي أغلقتم دونه إلى أصحابه فلأوشكوا أن يثبتوا عليكم فينتزعوه من أيديكم ثم يكاثروكم به حتى يغلبوكم على أمركم ما هذا لكم برأي فانظروا إلى غيره فتشاوروا ثم قال قائل منهم نخرجه من بين أظهرنا فننفيه من بلادنا فإذا خرج عنا فوالله ما نبالي أين يذهب ولا حيث وقع إذا غاب عنا وفرغنا منه فأصلحنا أمرنا وألفتنا كما كانت قال الشيخ النجدي والله ما هذا لكم برأي ألم تروا حسن حديثه وحلاوة منطقه وغلبته على قلوب الرجال بما يأتي به والله لو فعلتم ذلك ما أمنت أن يحل على حي من العرب فيغلب بذلك عليهم من قوله وحديثه حتى يبايعوه ثم يسير بهم إليكم حتى يطأكم بهم فيأخذ أمركم من أيديكم ثم يفعل بكم ما أراد أديروا فيه رأياً غير هذا قال فقال أبو جهل بن هشام والله إن لي فيه لرأياً ما أراكم وقعتم عليه بعد قالوا وما هو يا أبا الحكم قال أرى أن تأخذوا من كل قبيلة فتى شاباً جلداً نسيباً وسيطاً ثم نعطي كل فتى منهم سيفاً صارماً ثم يعمدوا إليه فيضربوه بها ضربة رجل واحد فيقتلوه فنستريح منه فإنهم إذا فعلوا ذلك تفرق دمه في القبائل جميعاً فلم يقدر بنو عبد مناف على حرب قومهم جميعاً فرضوا منا بالعقل فعقلناه لهم قال الشيخ النجدي القول ما قال هذا الرجل هذا الرأي ولا رأي غيره فتفرق القوم على ذلك وهم مجمعون له فأتى جبريل رسول الله صلى الله عليه وسلم فقال لا تبت هذه الليلة على فراشك الذي كنت تبيت عليه قال فلما كانت عتمة من الليل اجتمعوا على بابه يرصدونه حتى ينام فيثبون عليه فلما رأى رسول الله صلى الله عليه وسلم مكانهم قال لعلي بن أبي طالب نم على فراشي وتسج ببردي هذا الحضرمي الأخضر فنم عليه فإنه لن يخلص إليك شيء تكرهه منهم وكان رسول الله صلى الله عليه وسلم ينام في برده ذلك إذا نام‏.‏

فحدثني يزيد بن زياد عن محمد بن كعب القرظي قال لما اجتمعوا وفيهم أبو جهل بن هشام فقال وهم على بابه إن محمداً يزعم أنكم إن تابعتموه على أمره كنتم ملوك العرب والعجم ثم بعثتم من بعد موتكم فجعلت جنان كجنان الأردن وإن لم تفعلوا كان له فيكم ذبح ثم بعثتم من بعد موتكم فجعلت لكم نار تحرقون فيها قال وخرج عليهم رسول الله صلى الله عليه وسلم فأخذ حفنة من تراب في يده ثم قال نعم أنا أقول ذلك وأنت أحدهم وأخذ الله أبصارهم عنه فلا يرونه فجعل ينثر ذلك التراب على رؤوسهم وهو يتلو هذه الآيات ‏ «‏ يس والقرآن الحكيم إنك لمن المرسلين على صراط مستقيم ‏» ‏ إلى قوله ‏ «‏ فأغشيناهم فهم لا يبصرون ‏» ‏ حتى فرغ رسول الله صلى الله عليه وسلم من هؤلاء الآيات ولم يبق منهم رجل إلا وقد وضع على رأسه تراباً ثم انصرف إلى حيث أراد أن يذهب فأتاهم آت ممن لم يكن معهم فقال وما تنتظرون هاهنا قالوا محمداً قال قد خيبكم الله قد والله خرج عليكم محمد ثم ما ترك منكم رجلاً إلا وقد وضع على رأسه تراباً وانطلق لحاجته أفما ترونها بكم قال فوضع كل رجل منهم يده على رأسه فإذا عليه تراب ثم جعلوا يطلعون فيرون علياً على الفراش متسجياً ببرد رسول الله صلى الله عليه وسلم فيقولون والله إن هذا لمحمد نائم عليه برده فلم يزالوا كذلك حتى أصبحوا فقام علي على الفراش فقالوا والله لقد صدقنا الذي كان حدثنا فكان مما أنزل الله من القرآن في ذلك ‏ «‏ وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين ‏» ‏ وقول الله تعالى ‏ «‏ أم يقولون شاعر نتربص به ريب المنون قل تربصوا فإني معكم من المتربصين ‏» ‏‏.‏


فوائد تتعلق بهذه الأخبار

فوائد تتعلق بهذه الأخبار
قوله بقباء هو مسكن بني عمرو بن عوف على فرسخ من المدينة ويمد ويقصر ويؤنث ويذكر ويصرف ولا يصرف‏.‏

وذكر في مهاجري بني دودان بن أسد بنات جحش بن رئاب وهن زينب وكان اسمها برة فسماها رسول الله صلى الله عليه وسلم زينب وهي التي كانت عند زيد بن حارثة ونزلت فيها ‏ «‏ فلما قضى زيد منها وطراً زوجناكها ‏» ‏ وحمنة بنت جحش وهي التي كانت تحت عبد الرحمن بن عوف وأم حبيبة وقال السهيلي أم حبيب وحكاه أبو عمر وقال هو قول أكثرهم وكان شيخنا الحافظ أبو محمد عبد المؤمن بن خلف الدمياطي رحمه الله يقول أم حبيب حبيبة وأما الحافظ أبو القاسم بن عساكر فعنده أم حبيبة واسمها حمنة فهما اثنتان على هذا فقط ولم أجد في جمهرة ابن الكلبي وكتاب أبي محمد بن حزم في النسب غير زينب وحمنة والسهيلي يقول كانت زينب عند زيد بن حارثة وأم حبيب تحت عبد الرحمن بن عوف وحمنة تحت مصعب بن عمير‏.‏

قال ووقع في الموطأ وهم أن زينب كانت تحت عبد الرحمن بن عوف ولم يقله أحد والغلط لا يسلم منه بشر غير أن شيخنا أبا عبد الله محمد بن نجاح أخبرنا أن أم حبيب كان اسمها زينب فهما زينبان غلبت على إحداهما الكنية فعلى هذا لا يكون في حديث الموطأ وهم‏.‏

وذكر جدامة بنت جندل - وهي بالدال المهملة ومن أعجمها فقد صحف - قال السهيلي وأحسبها جدامة بنت وهب‏.‏

قلت جدامة بنت جندل غير معروفة والذي ذكره أبو عمر جدامة بنت وهب أسلمت بمكة وهاجرت مع قومها إلى المدينة لا يعرف غير ذلك‏.‏

وذكر في المهاجرين محرز بن نضلة وابن عقبة يقول فيه محرز بن وهب‏.‏

وذكر في خبر يوم الزحمة تشاور قريش في أمره عليه السلام ولم يسم المشيرين وكان الذي أشار بحبسه أبو البختري بن هشام والذي أشار بإخراجه ونفيه هو أبو الأسود ربيعة بن عمير أخو بني عامر بن أحاديث الهجرة وتوديع الرسول مكة قرأت على أبي حفص عمر بن عبد المنعم بعربيل من غوطة دمشق أخبركم أبو القاسم عبد الصمد بن محمد الأنصاري حضوراً في الرابعة قال أنا أبو الحسن السلمي قال أنا أبو نصر الحسين بن محمد بن أحمد بن طلاب الخطيب قال أنا ابن جميع ثنا إبراهيم بن معاوية ثنا عبد الله بن سليمان ثنا نصر بن عاصم ثنا الوليد ثنا طلحة عن عطاء عن ابن عباس قال قال رسول الله صلى الله عليه وسلم إني لأخرج منك وإني لأعلم أنك أحب بلاد الله إلى الله وأكرمها على الله تعالى ولولا أن أهلك أخرجوني منك ما خرجت منك‏.‏

وكان أبو بكر يستأذنه عليه السلام في الهجرة فيثبطه ليكون معه من غير أن يصرح له بذلك كما أخبرنا الإمام أبو عبد لله محمد بن إبراهيم المقدسي بقراءة والدي عليه وأنا حاضر في الرابعة وأبو عبد الله محمد بن عبد المؤمن بقراءتي عليه بظاهر دمشق قالا أخبرنا أبو ملاعب قال أنا الأرموي قال أنا يوسف بن محمد بن أحمد قال أنا أبو عمر بن مهدي قال أنا ابن مخلد ثنا ابن كرامة ثنا أبو أسامة عن هشام عن أبيه عن عائشة رضي الله عنها قالت استأذن أبو بكر في الخروج من مكة حين اشتد عليه فقال له رسول الله صلى الله عليه وسلم أقم فقال يا رسول الله أتطمع أن يؤذن لك فيقول إني لأرجو ذلك فانتظره أبو بكر ثم أتى رسول الله صلى الله عليه وسلم آت يوم ظهراً فناداه فقال اخرج من عندك فقال يا رسول الله إنما هنا ابنتاي قال شعرت أنه قد أذن لي في الخروج فقال يا رسول الله الصحبة فقال الصحبة قال يا رسول الله عندي ناقتان قد أعدتهما للخروج فأعطى النبي صلى الله عليه وسلم إحداهما وهي الجدعاء فركبها وانطلقا حتى أتيا الغار وهو بثور فتواريا فيه وكان عامر بن فهيرة غلاماً لعبدة بن طفيل وهو أخو عائشة لأمها وكانت لأبي بكر منحة فكان يروح بها ويغدو عليها ويصبح فيدلج إليهم ثم يسرح ولا يفطن له أحد من الرعاء فلما خرجا خرج معهما يعقبانه حتى قدم المدينة فقتل عامر بن فهيرة يوم بئر معونة‏.‏


حديث الغار

حديث الغار
قرأت على أبي الفتح الشيباني بدمشق أخبركم الحسن بن علي بن الحسين بن الحسن بن محمد بن البن الأسدي قراءة عليه وأنت تسمع قال أنا جدي قال أنا أبو القاسم بن أبي العلاء قال أنا ابن أبي النصر قال أنا خيثمة ثنا عبد الله بن أحمد الدورقي ثنا مسلم بن إبراهيم ثنا عوف بن عمرو القيسي أخو رياح القيسي ثنا أبو مصعب المكي قال أدركت أنس بن مالك وزيد بن أرقم والمغيرة ابن شعبة فسمعتهم يتحدثون أن النبي صلى الله عليه وسلم ليلة الغار أمر الله شجرة فنبتت في وجه النبي صلى الله عليه وسلم فسترته وأمر الله حمامتين وحشيتين فوقفتا بفم الغار وأقبل فتيان قريش من كل بطن بعصيهم وهراويهم وسيوفهم حتى إذا كانوا من النبي صلى الله عليه وسلم على أربعين ذراعاً تعجل بعضهم ينظر في الغار فلم ير إلا حمامتين وحشيتين بفم الغار فرجع إلى أصحابه فقالوا له مالك قال رأيت حمامتين وحشيتين فعرفت أنه ليس فيه أحد فسمع النبي صلى الله عليه وسلم ما قال فعرف رسول الله صلى الله عليه وسلم أن الله عز وجل قد درأ عنه‏.‏


حديث الهجرة وخبر سراقة بن مالك بن جعشم

حديث الهجرة وخبر سراقة بن مالك بن جعشم
روينا من طريق البخاري ثنا يحيى بن بكير ثنا الليث عن عقيل قال ابن هشام فأخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت لم أعقل أبوي إلا وهما يدينان الدين ولم يمر علينا يوم إلا يأتينا فيه رسول الله صلى الله عليه وسلم طرفي النهار بكرة وعشية فلما ابتلى المسلمون خرج أبو بكر مهاجراً نحو أرض الحبشة حتى إذا بلغ برك الغماد لقيه ابن الدغنة وهو سيد الغارة فقال أين تريد يا أبا بكر قال أبو بكر أخرجني قومي فأريد أن أسيح في الأرض فأعبد ربي قال ابن الدغنة فإن مثلك يا أبا بكر لا يخرج ولا يخرج إنك تكسب المعدوم وتصل الرحم وتحمل الكل وتقري الضيف وتعين على نوائب الحق فأنا لك جار فارجع فاعبد ربك ببلدك فرجع وارتحل مع ابن الدغنة فطاف ابن الدغنة عشية في أشراف قريش فقال لهم إن أبا بكر لا يخرج مثله ولا يخرج أتخرجون رجلاً يكسب المعدوم ويصل الرحم ويتحمل الكل ويقري الضيف ويعين على نوائب الحق فلم يكذب قريش بجوار ابن الدغنة وقالوا لابن الدغنة مر أبا بكر فليعبد ربه في داره فليصل فيها وليقرأ ما شاء ولا يؤذينا بذلك ولا يستعلن به فإنا نخشى أن يفتتن نساءنا وأبناءنا فقال ذلك ابن الدغنة لأبي بكر فلبث أبو بكر بذلك يعبد ربه في داره ولا يستعلن بصلاته ولا يقرأ في غير داره ثم بدا لأبي بكر فابتنى مسجداً بفناء داره فكان يصلي فيه ويقرأ القرآن فيتقصف عليه نساء المشركين وأبناؤهم وهم يعجبون منه وينظرون إليه وكان أبو بكر رجلاً بكاء لا يكاد يملك عينيه إذا قرأ القرآن فأفزع ذلك أشراف قريش من المشركين فأرسلوا إلى ابن الدغنة فقدم عليهم فقالوا إنا كنا أجرنا أبا بكر بجوارك على أن يعبد ربه في داره فقد جاوز ذلك فابتنى مسجداً بفناء داره فأعلن بالصلاة والقراءة فيه وإنا قد خشينا أن يفتتن نساءنا وأبناءنا بهذا فإن أحب أن يقتصر على أن يعبد ربه في داره فعل وإن أبى إلا أن يعلن بذلك فسله أن يرد إليك ذمتك فإنا قد كرهنا أن نخفرك ولسنا مقرين لأبي بكر الاستعلان قالت عائشة فأتى ابن الدغنة إلى أبي بكر فقال قد علمت الذي عاقدت لك عليه فإما أن تقتصر على ذلك وإما أن ترجع إلي ذمتي فإني لا أحب أن تسمع العرب أني أخفرت في رجل عقدت له فقال له أبو بكر فإني أرد إليك جوارك وأرضى بجوار الله والنبي صلى الله عليه وسلم يومئذ بمكة فقال النبي صلى الله عليه وسلم للمسلمين إني رأيت دار هجرتكم ذات نخل بين لابتين وهما الحرتان فهاجر من هاجر قبل المدينة ورجع عامة من كان هاجر بأرض الحبشة إلى المدينة وتجهز أبو بكر قبل المدينة فقال له رسول الله صلى الله عليه وسلم على رسلك فإني أرجو أن يؤذن لي فقال أبو بكر هل ترجو ذلك بأبي أنت قال نعم فحبس أبو بكر نفسه على رسول الله صلى الله عليه وسلم ليصحبه وعلف راحلتين عنده ورق السمر وهو الخبط أربعة أشهر‏.‏

قال ابن شهاب قال عروة قالت عائشة فبينا نحن جلوس يوماً في بيت أبي بكر في نحر الظهيرة قال قائل لأبي بكر هذا رسول الله صلى الله عليه وسلم متقنعاً في ساعة لم يكن يأتينا فيها فقال أبو بكر فدى له أبي وأمي والله ما جاء به في هذه الساعة إلا أمر قالت فجاء رسول الله صلى الله عليه وسلم فاستأذن فأذن له فدخل فقال النبي صلى الله عليه وسلم لأبي بكر اخرج من عندك فقال أبو بكر إنما هم أهلك بأبي أنت يا رسول الله قال فإنه قد أذن لي في الخروج فقال أبو بكر الصحابة بأبي أنت يا رسول الله قال رسول الله صلى الله عليه وسلم نعم قال أبو بكر فخذ بأبي أنت يا رسول الله إحدى راحلتي هاتين قال رسول الله صلى الله عليه وسلم بل بالثمن قالت عائشة فجهزناهما أحت الجهاز وصنعنا لهما سفرة في جراب فقطعت أسماء بنت أبي بكر قطعة من نطاقها فربطت به على فم الجراب فبذلك سميت ذات النطاقين قالت ثم لحق رسول الله صلى الله عليه وسلم وأبو بكر بغار في جبل ثور فمكثا فيه ثلاث ليال يبيت عندهما عبد الله بن أبي بكر وهو غلام شاب ثقف لقن فيدلج من عندهما بسحر فيصبح مع قريش بمكة كبائت فلا يسمع أمراً يكتادان به إلا وعاه حتى يأتيهما بخبر ذلك حين يختلط الظلام ويرعى عليهما عامر بن فهيرة مولى أبي بكر منحة من غنم فيريحها عليهما حين يذهب ساعة من العشاء فيبيتان في رسل وهو لبن منحتهما ورضيفهما حتى ينعق بهما عامر بن فهيرة بغلس يفعل في كل ليلة من تلك الليالي الثلاث واستأجر رسول الله صلى الله عليه وسلم وأبو بكر من بني الديل وهو من بني عبد بن عدي هادياً خريتاً - والخريت الماهر بالهداية - قد غمس حلفاً في آل العاص بن وائل السهمي وهو على دين كفار قريش فأمناه فدفعا إليه راحلتيهما وواعداه غار ثور بعد ثلاث ليال فأتاهما براحلتيهما صبح ثلاث وانطلق معهما عامر بن فهيرة والدليل فأخذ بهم على طريق السواحل‏.‏

قال ابن شهاب وأخبرني عبد الرحمن بن مالك المدلجي وهو ابن أخي سراقة بن مالك بن جعشم أن أباه أخبره أنه سمع سراقة بن مالك بن جعشم يقول جاءنا رسل كفار قريش يجعلون في رسول الله صلى الله عليه وسلم وأبي بكر دية كل واحد لمن قتله أو أسره فبينما أنا جالس في مجلس من مجالس قومي بني مدلج أقبل رجل منهم حتى قام علينا ونحن جلوس فقال يا سراقة إني قد رأيت آنفاً أسودة بالساحل أراها محمداً وأصحابه قال سراقة فعرفت أنهم هم فقلت إنهم ليسوا بهم ولكنك رأيت فلاناً وفلاناً انطلقوا بأعيننا ثم لبثت في المجلس ساعة ثم قمت فدخلت فأمرت جاريتي أن تخرج بفرسي وهي من وراء أكمة فتحبسها علي وأخذت رمحي فخرجت به من ظهر البيت فخططت بزجه وخفضت عاليه حتى أتيت فرسي فركبتها فرفعتها تقرب بي حتى دنوت منهم فعثرت بي فرسي فخررت عنها فقمت فأهويت بيدي إلى كنانتي فاستخرجت منها الأزلام فاستقسمت بها أضرهم أم لا فخرج الذي أكره فركبت فرسي وعصيت الأزلام تقرب بي حتى إذا سمعت قراءة رسول الله صلى الله عليه وسلم وهو لا يلتفت وأبو بكر يكثر الالتفات ساخت يدا فرسي في الأرض حتى بلغتا الركبتين فخررت عنها ثم زجرتها فنهضت فلم تكد تخرج يديها فلما استوت قائمة إذا لأثر يديها عثان ساطع في السماء مثل الدخان فاستقسمت بالأزلام فخرج الذي أكره فناديتهم بالأمان فوقفوا فركبت فرسي حتى جئتهم ووقع في نفسي حين لقيت ما لقيت من الحبس عنهم أن سيظهر أمر رسول الله صلى الله عليه وسلم فقلت له إن قومك جعلوا فيك الدية وأخبرتهم أخبار ما يريد الناس بهم وعرضت عليهم الزاد والمتاع فلم يرزآني ولم يسألاني إلا أن قالا أخف عنا فسألته أن يكتب لي كتاب أمن فأمر عامر بن فهيرة فكتب لي في رقعة من أدم ثم مضى رسول الله صلى الله عليه وسلم‏.‏

قال ابن شهاب فأخبرني عروة بن الزبير أن رسول الله صلى الله عليه وسلم لقي الزبير في ركب من المسلمين كانوا تجاراً قافلين من الشام فكسا الزبير رسول الله صلى الله عليه وسلم وأبا بكر ثياب بياض‏.‏

وسمع المسلمون بالمدينة خروج رسول الله صلى الله عليه وسلم من مكة فكانوا يغدون كل غداة إلى الحرة فينتظرونه حتى يردهم حر الظهيرة فانقلبوا يوماً بعد ما أطالوا انتظارهم فلما أووا إلى بيوتهم أوفى رجل من يهود على أطم من آطامهم لأمر ينظر إليه فبصر رسول الله صلى الله عليه وسلم وأصحابه مبيضين يزول بهم السراب فلم يملك اليهودي أن قال بأعلى صوته يا معشر العرب هذا جدكم الذي تنتظرون فثار المسلمون إلى السلاح فتلقوا رسول الله صلى الله عليه وسلم بظهر الحرة فعدل بهم ذات اليمين حتى نزل بهم في بني عمرو بن عوف وذلك في يوم الاثنين من شهر ربيع الأول فقام أبو بكر للناس وجلس رسول الله صلى الله عليه وسلم صامتاً فطفق من جاء من الأنصار ممن لم ير رسول الله صلى الله عليه وسلم يحيي أبا بكر حتى أصابت الشمس رسول الله صلى الله عليه وسلم فأقبل أبو بكر فظلل عليه بردائه فعرف الناس رسول الله صلى الله عليه وسلم عند ذلك فلبث رسول الله صلى الله عليه وسلم في بني عمرو بن عوف بضع عشرة ليلة وأسس المسجد الذي أسس على التقوى وصلى فيه رسول الله صلى الله عليه وسلم ثم ركب راحلته فسار يمشي معه الناس حتى بركت عند مسجد الرسول صلى الله عليه وسلم بالمدينة وهو يصلي فيه يومئذ رجال من المسلمين وكان مربداً للتمر لسهل وسهيل غلامين يتيمين في حجر سعد بن زرارة فقال رسول الله صلى الله عليه وسلم حين بركت به راحلته هذا إن شاء الله تعالى المنزل ثم دعا رسول الله صلى الله عليه وسلم الغلامين فساومهما بالمربد ليتخذه مسجداً فقالا بل نهبه لك يا رسول الله‏.‏

وقع في البخاري في رواية أبي ذر عن أبي الهيثم الكشميهني عن الفربري هنا زيادة فأبى رسول الله صلى الله عليه وسلم أن يقبله منهما هبة حتى ابتاعه منهما ثم بناه مسجداً فطفق رسول الله صلى الله عليه وسلم ينقل معهم اللبن في بنائه ويقول وهو ينقل اللبن‏:‏ هذا الحمال لا حمال خيبر هذا أبر ربنا وأطهر اللهم إن الأجر أجر الآخرة فارحم الأنصار والمهاجرة تمثل بشعر رجل من المسلمين لم يسم لي‏.‏

قال ابن شهاب ولم يبلغنا في الأحاديث أن رسول الله صلى الله عليه وسلم تمثل ببيت شعر تام غير هذه الأبيات‏.‏

كذا وقع في هذا الخبر أن الذي كسا رسول الله صلى الله عليه وسلم وأبا بكر الزبير وذكر موسى ابن عقبة أنه طلحة بن عبيد الله في خبر ذكره‏.‏

وروينا من طريق البخاري أن أبا بكر كان يسأل عن النبي صلى الله عليه وسلم من هذا فيقول هذا الرجل يهديني الطريق قال فيحسب الحاسب أنه يعني الطريق وإنما يعني سبيل الخير‏.‏

وروينا من طريق ابن اسحق أنه عليه السلام أعلم علياً بخروجه وأمره أن يتخلف بعده حتى يؤدي عنه الودائع التي كانت عنده للناس وأن أبا بكر خرج بماله كله وهو فيما قيل خمسة آلاف أو ستة آلاف درهم‏.‏

أخبرنا عبد الله بن أحمد بن فارس ويوسف بن يعقوب بن المجاور قراءة على الأول وأنا أسمع بالقاهرة وبقراءتي على الثاني بسفح قاسيون قالا ثنا أبو اليمن الكندي قال أخبرنا هبة الله بن أحمد الحريري قال أنا أبو طالب العشاري قال أنا أبو الحسين بن سمعون ثنا عمر بن الحسن بن علي بن مالك قال أنا يحيى بن إسماعيل الجريري ثنا جعفر بن علي ثنا سيف عن بكر بن وائل الزهري عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم ما أحد أمن علي في صحبته وذات يده من أبي بكر وما نفعني مال ما نفعني مال أبي بكر ولو كنت متخذاً خليلاً لاتخذت أبا بكر خليلاً‏.‏

وجهل أهل مكة الخبر عنهم إلى أن سمعوا الهاتف بالشعر الذي فيه ذكر أم عبد فعلموا أنهم توجهوا نحو يثرب وأنهم قد نجوا منهم‏.‏


حديث أم معبد

حديث أم معبد
أخبرنا الشيخان أبو الفضل عبد الرحيم بن يوسف المزي بقراءة والدي عليه وأبو الهيجاء غازي بن أبي الفضل بقراءتي عليه قالا أنا ابن طبرزد قال أنا ابن الحصين قال أنا ابن غيلان قال أنا أبو بكر الشافعي ثنا محمد بن يونس القرشي ثنا عبد العزيز بن يحيى مولى العباس بن عبد المطلب ثنا محمد بن سليمان بن سليط الأنصاري قال حدثني أبي عن أبيه عن جده أبي سليط وكان بدرياً قال لما خرج رسول الله صلى الله عليه وسلم في الهجرة ومعه أبو بكر الصديق وعامر بن فهيرة مولى أبي بكر وابن أريقط يدلهم على الطريق مروا بأم معبد الخزاعية وهي لا تعرفهم فقال لها يا أم معبد هل عندك من لبن قالت لا والله وإن الغنم لعازبة قال فما هذه الشاة التي أرى لشاة رآها في كفاء البيت قالت شاة خلفها الجهد عن الغنم قال أتأذنين في حلابها قالت لا والله ما ضربها من فحل قط فشأنك بها فدعا بها فمسح ظهرها وضرعها ثم دعا بإناء يربض الرهط فحلب فيه فملأه فسقى أصحابه عللا بعد نهل ثم حلب فيه آخر فغادره عندها وارتحل فلما جاء زوجها عند المساء قال يا أم معبد ما هذا اللبن ولا حلوبة في البيت والغنم عازبة قالت لا والله إلا أنه مر بنا رجل ظاهر الوضاءة متبلج الوجه في أشفاره وطف وفي عينيه دعج وفي صوته صحل غصن بين الغصنين لا تشنأه من طول ولا تقتحمه من قصر لم تعبه ثجلة ولم تزرة صعلة كأن عنقه إبريق فضة إذا صمت فعليه البهاء وإذا نطق فعليه وقار له كلام كخرزات النظم أزين أصحابه منظراً وأحسنهم وجهاً أصحابه يحفون به إذا أمر ابتدروا أمره وإذا نهى اتفقوا عند نهايته قال هذه والله صفة صاحب قريش ولو رأيته لاتبعته ولأجتهدن أن أفعل‏.‏

قال فلم يعلموا بمكة أين توجه رسول الله صلى الله عليه وسلم وأبو بكر حتى سمعوا هاتفاً على رأس أبي قبيس وهو يقول‏:‏ جزى الله خيراً والجزاء بكفه رفيقين قالا خيمتي أم معبد هما رحلا بالحق وانتزلا به فقد فاز من أمسى رفيق محمد فما حملت من ناقة فوق رحلها أبر وأوفى ذمة من محمد وأكسى لبرد الحال قبل ابتذاله وأعطى برأس السابح المتجرد ليهن بني كعب مكان فتاتهم ومقعدها للمؤمنين بمرصد وبه قال أبو بكر الشافعي حدثنا محمد بن يحيى بن سليمان ثنا أحمد بن محمد بن أيوب ثنا إبراهيم بن سعد عن محمد بن اسحق قال حدثت عن أسماء بنت أبي بكر رضي الله عنهما أنها قالت لما خرج رسول الله صلى الله عليه وسلم أتانا نفر من قريش فيهم أبو جهل بن هشام فوقفوا على باب أبي بكر رضي الله عنه فخرجت إليهم فقالوا أين أبوك يا بنت أبي بكر قالت قلت والله لا أدري أين أبي قالت فرفع أبو جهل يده وكان فاحشاً خبيثاً فلطم خدي لطمة خرم منها قرطي قالت ثم انصرفوا فمضى ثلاث ليال ما ندري أين توجه رسول الله صلى الله عليه وسلم إذ أقبل رجل من الجن من أسفل مكة يغني بأبيات غنى بها العرب وأن الناس ليتبعونه يسمعون صوته وما يرونه حتى خرج بأعلى مكة‏:‏ جزى الله رب الناس خير جزائه رفيقين قالا خيمتي أم معبد هما نزلا بالهدى واغتدوا به فأفلح من أمسى رفيق محمد ليهن بني كعب مكان فتاتهم ومقعدها للمؤمنين بمرصد قالت فلما سمعنا قوله عرفنا حيث توجه رسول الله صلى الله عليه وسلم الحديث‏.‏

وقد روينا حديث أسماء هذا متصلاً من حديث هشام بن عروة عن أبيه عن أسماء أخبرناه عبد الله بن أحمد بن فارس قراءة عليه وأنا أسمع بالقاهرة وأبو الفتح يوسف بن يعقوب الشيباني بقراءتي عليه بسفح قاسيون قالا أنا أبو اليمن زيد بن الحسن الكندي قال أنا أبو القاسم هبة الله بن أحمد بن عمر الحريري قال أنا أبو طالب محمد بن علي بن الفتح قال أنا أبو الحسين محمد بن أحمد ثنا عمر بن الحسن بن علي بن مالك الشيباني قال أنا يحيى بن إسماعيل ثنا جعفر بن علي ثنا سيف عن هشام بن عروة عن أبيه عن أسماء ابنة أبي بكر رضي الله عنهما قالت ارتحل النبي صلى الله عليه وسلم وأبو بكر فلبثنا أياماً أو أربعة أو خمس ليال لا ندري أين توجه ولا يأتينا عنه خبر حتى أقبل رجل من الجن الحديث بنحو ما تقدم‏.‏

وروينا عن أبي بكر الشافعي بالسند المتقدم ثنا بشر بن أنس أبو الخير ثنا أبو هشام محمد بن سليمان ابن الحكم بن أيوب بن سليمان بن زيد بن ثابت بن يسار الكعبي الربعي الخزاعي قال حدثني عمي أيوب بن الحكم قال الشافعي وحدثني أحمد بن يوسف بن يوسف ابن تميم البصري ثنا أبو هشام محمد بن سليمان بقديد قال حدثني عمي أيوب بن الحكم عن حزام بن هشام عن أبيه هشام عن جده حبيش بن خالد صاحب رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم خرج من مكة مهاجراً إلى المدينة فذكر نحو ما تقدم من خبر أبي سليط وذكر الأبيات وزاد فيها‏:‏ فيا لقصي ما زوى الله عنكم به من فعال لا تجازى وسودد سلوا أختكم عن شاتها وإنائها فإنكم إن تسألوا الشاة تشهد دعاها بشاة حائل فتحلبت عليه صريحاً ضرة الشاة مزبد فغادرها رهناً لديها بحالب ترددها في مصدر ثم مورد فلما سمع بذلك حسان بن ثابت قال يجاوب الهاتف‏:‏ لقد خاب قوم زال عنهم نبيهم وقدس من يسري إليهم ويغتدي ترحل عن قوم فضلت عقولهم وحل على قوم بنور مجدد هداهم به بعد الضلالة ربهم وأرشدهم من يتبع الحق يرشد نبي يرى مالا يرى الناس حوله ويتلو كتاب الله في كل مسجد وإن قال في يوم مقالة غائب فتصديقها في اليوم أو في ضحى الغد ليهن أبا بكر سعادة جده بصحبته من يسعد الله يسعد واجتاز رسول الله صلى الله عليه وسلم في وجهه ذلك بعبد يرعى غنماً فكان من شأنه ما رويناه من طريق البيهقي بسنده عن قيس بن النعمان قال لما انطلق النبي صلى الله عليه وسلم وأبو بكر مستخفيين مرا بعبد يرعى غنماً فاستسقياه اللبن فقال ما عندي شاة تحلب غير أن هاهنا عناقاً حملت أول وقد أخدجت وما بقي لها لبن فقال ادع بها فدعا بها فاعتقلها النبي صلى الله عليه وسلم ومسح ضرعها ودعا حتى أنزلت وقال جاء أبو بكر بمجن فحلب فسقى أبو بكر ثم حلب فسقى الراعي ثم حلب فشرب فقال الراعي بالله من أنت فوالله ما رأيت مثلك قال أوتراك تكتم علي حتى أخبرك قال نعم قال فإني محمد رسول الله فقال أنت الذي تزعم قريش أنك صابئ قال إنهم ليقولون ذلك قال فأشهد أنك رسول الله وأن ما جئت به حق وأنه لا يفعل ما فعلت إلا نبي وأنا متبعك قال إنك لن تستطيع ذلك يومك فإذا بلغك أني قد ظهرت فائتنا‏.‏العثان بضم العين المهملة والثاء المثلثة‏:‏ شبه الدخان وهو مفسر في الخبر بذلك وجمعه عواثن‏.‏

الحمال جمع أو مصدر أي هذا الحمل أو المحمول من اللبن أفضل من حمال خيبر التمر والزبيت المحمول منها قيل رواه المستملي بالجيم فيهما وله وجه والأول أظهر‏.‏

وأم معبد عاتكة بنت خالد إحدى بني كعب بن خزاعة وهي أخت حبيش بن خالد الذي روينا الخبر من طريقه وله صحبة وكان منزلها بقديد وأبو سليط أسيره بن عمرو أنصاري من بني النجار شهد بدراً وما بعدها ووقع في الأبيات التي رويناها في الخبر من طريقه‏.‏

فما حملت من ناقة فوق رحلها البيت‏.‏

والذي يليه في ذلك الشعر وليس ذلك بمعروف والمعروف في هذا الشعر أنه لأبي إناس الديلي رهط أبي الأسود صحابي ذكره أبو عمر وعمه سارية بن زنيم الذي قال له عمر بن الخطاب يا سارية الجبل وكان أبو إناس شاعراً وهو القائل لرسول الله صلى الله عليه وسلم‏:‏ تعلم رسول الله أنك قادر على كل حاف من تهام ومنجد وهي طويلة منها‏:‏ وما حملت من ناقة فوق رحلها أبر وأوفى ذمة من محمد وتضمن حديث أم معبد أشياء من صفة النبي صلى الله عليه وسلم يأتي شرحها في الشمائل إن شاء الله تعالى‏.‏

وكفاء البيت سترة في البيت من أعلاه إلى أسفله من مؤخره وقيل الكفاء الشقة التي تكون في مؤخر الخباء وقيل هو كساء يلقى على الخباء كالأزرار حتى يبلغ الأرض وقد أكفى البيت‏.‏

ذكره ابن سيده‏.‏


دخوله عليه السلام المدينة

دخوله عليه السلام المدينة
وكان أهل المدينة يتوكفون قدوم رسول الله صلى الله عليه وسلم حين بلغهم توجهه إليهم فكانوا يخرجون كل يوم لذلك أول النهار ثم يرجعون حتى كان يوم الاثنين لاثنتي عشرة ليلة خلت من شهر ربيع الأول خرجوا لذلك على عادتهم فرجعوا ولم يقدم عليهم رسول الله صلى الله عليه وسلم ثم قدم من يومه ذلك حين اشتد الضحاء فنزل بقباء على بني عمرو بن عوف على كلثوم بن هدم وكان يجلس للناس في بيت سعد بن خيثمة‏.‏

قال الواقدي ونزل على كلثوم أيضاً جماعة من الصحابة منهم أبو عبيدة بن الجراح والمقداد بن عمر وخباب بن الأرت وسهيل وصفوان ابنا بيضاء وعياض بن زهير وعبد الله بن مخرمة ووهب بن سعد بن أبي سرح ومعمر بن أبي سرح وعمرو بن أبي عمرو من بني محارب بن فهر وعمير بن عوف مولى سهيل بن عمرو وكل هؤلاء قد شهد بدراً ثم لم يلبث كلثوم أن مات قبل بدر وكان رجلاً صالحاً غير مغموص عليه انتهى كلام الواقدي‏.‏

وقيل نزل أبو بكر على خبيب بن أساف وقيل على خارجة بن زيد بن أبي زهير وأقام علي بمكة ثلاث ليال حتى أدى الودائع التي كانت عند النبي صلى الله عليه وسلم للناس ثم جاء فنزل على كلثوم فكان يقول كانت بقباء امرأة لا زوج لها مسلمة فرأيت إنساناً يأتيها في جوف الليل فيضرب عليها بابها فتخرج إليه فيعطيها شيئاً معه فتأخذه قال فاستربت شأنه فقلت يا أمة الله من هذا الرجل الذي يضرب عليك بابك كل ليلة فتخرجين إليه فيعطيك شيئاً لا أدري ما هو وأنت امرأة مسلمة لا زوج لك قالت هذا سهل بن حنيف قد عرف أني امرأة لا أحد لي فإذا أمسى عدا على أوثان قومه فكسرها ثم جاءني بها فقال احتطبي بهذا فكان علي يأثر ذلك من أمر سهيل بن حنيف‏.‏

وكان فيمن خرج لينظر إلى رسول الله صلى الله عليه وسلم قوم من اليهود فيهم عبد الله بن سلام‏.‏

أخبرنا الشيخان أبو الفضل عبد الرحيم بن يوسف وأبو الهيجاء غازي بن أبي الفضل قالا أنا أبو حفص عمرو بن محمد بن طبرزد قال أنا أبو القاسم بن الحصين قال أنا أبو طالب بن غيلان قال أنا أبو بكر الشافعي ثنا معاذ ثنا مسدد ثنا يحيى بن عوف ثنا زرارة قال قال عبد الله بن سلام لما قدم رسول الله صلى الله عليه وسلم المدينة قيل قدم رسول الله صلى الله عليه وسلم المدينة فانجفل الناس إليه فكنت فيمن انجفل فلما رأيت وجهه صلى الله عليه وسلم عرفت أن وجهه ليس بوجه كذاب فأول ما سمعته يقول أفشوا السلام وأطعموا الطعام وصلوا الأرحام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام‏.‏

وأشرقت المدينة بقدومه صلى الله عليه وسلم وسرى السرور إلى القلوب بحلوله بها‏.‏

روينا من طريق ابن ماجه حدثنا بشر بن هلال الصواف ثنا جعفر بن سليمان الضبعي ثنا ثابت عن أنس بن مالك قال لما كان اليوم الذي دخل فيه رسول الله صلى الله عليه وسلم المدينة أضاء منها كل شيء فلما كان اليوم الذي مات فيه أظلم منها كل شيء وما نفضنا عن النبي صلى الله عليه وسلم الأيدي حتى أنكرنا قلوبنا‏.‏

وروى بن أبي خيثمة عن أنس شهدت يوم دخول النبي صلى الله عليه وسلم المدينة فلم أر يوماً أحسن منه ولا أضوأ‏.‏

وروى البخاري من حديث البراء بن عازب قال فما رأيت أهل المدينة فرحوا بشيء فرحهم برسول الله صلى الله عليه وسلم الحديث‏.‏

قال ابن اسحق وأقام رسول الله صلى الله عليه وسلم في بني عمرو بن عوف يوم الاثنين ويوم الثلاثاء ويوم الأربعاء ويوم الخميس وأسس مسجدهم ثم أخرجه الله من بين أظهرهم يوم الجمعة‏.‏

وبنو عمرو بن عوف يزعمون أنه مكث فيهم أكثر من ذلك‏.‏

وقد روينا عن أنس من طريق البخاري إقامته فيهم أربع عشرة ليلة‏.‏

والمشهور عند أصحاب المغازي ما ذكره ابن اسحق فأدركت رسول الله صلى الله عليه وسلم الجمعة في بني سالم بن عوف فصلاها في المسجد الذي في بطن الوادي وادي رانونا فكانت أول جمعة صلاها بالمدينة فأتاه عتبان بن مالك وعباس بن عبادة بن نضلة في رجال من بني سالم بن عوف فقالوا يا رسول الله أقم عندنا في العدد والعدة والمنعة قالوا خلوا سبيلها فإنها مأمورة - لناقته - فخلوا سبيلها فانطلقت حتى وازت دار بني بياضة تلقاه زياد بن لبيد وفروة بن عمرو في رجال من بني بياضة فقالوا يا رسول الله هلم إلينا إلى العدد والعدة والمنعة فقالوا خلوا سبيلها فإنها مأمورة فانطلقت حتى إذا مرت بدار بني ساعدة اعترضه سعد بن عبادة والمنذر بن عمرو في رجال من بني ساعدة فقالوا يا رسول الله هلم إلينا إلى العدد والعدة والمنعة قال خلوا سبيلها فإنها مأمورة فخلوا سبيلها فانطلقت حتى إذا وازت دار بني الحرث بن الخزرج اعترضه سعد بن الربيع وخارجة بن زيد وعبد الله بن رواحة في رجال من بني الحارث بن الخزرج فقالوا يا رسول الله هلم إلينا إلى العدد والعدة والمنعة قالوا خلوا سبيلها فإنها مأمورة فخلوا سبيلها حتى إذا مرت بدار عدي بن النجار وهم أخواله دنيا أم عبد المطلب سلمى بنت عمرو وإحدى نسائهم اعترضه سليط بن قيس وأبو سليط أسيرة بن أبي خارجة في رجال من بني عدي بن النجار فقالوا يا رسول الله هلم إلى أخوالك إلى العدد والعدة والمنعة قال خلوا سبيلها فإنها مأمورة فخلوا سبيلها فانطلقت حتى إذا أتت دار بني مالك بن النجار بركت على باب مسجده صلى الله عليه وسلم وهو يومئذ مربد لغلامين يتيمين من بني مالك بن النجار في حجر معاذ بن عفراء سهل وسهيل ابني عمرو فلما بركت ورسول الله صلى الله عليه وسلم عليها لم ينزل وثبت فسارت غير بعيد ورسول الله صلى الله عليه وسلم واضع لها زمامها لا يثنيها به ثم التفت خلفه فرجعت إلى مبركها أول مرة فبركت فيه ثم تلحلحت وأرزمت ووضعت جرانها ونزل عنها رسول الله صلى الله عليه وسلم واحتمل أبو أيوب خالد بن زيد رحله فوضعه في بيته ونزل عليه رسول الله صلى الله عليه وسلم‏.‏


بناء المسجد

بناء المسجد
وسأله رسول الله صلى الله عليه وسلم عن المبرد لمن هو فقال له معاذ بن عفراء هو يا رسول الله لسهل وسهيل ابني عمر وهما يتيمان لي وسأرضيهما منه فاتخذه مسجداً فأمر به رسول الله صلى الله عليه وسلم أن يبنى ونزل رسول الله صلى الله عليه وسلم على أبي أيوب حتى بنى مسجده ومساكنه فعمل فيه رسول الله صلى الله عليه وسلم ليرغب المسلمين في العمل فيه فعمل فيه المهاجرون والأنصار ودأبوا فيه فقال قائل من المسلمين‏:‏ لئن قعدنا والنبي يعمل لذاك منا العمل المضلل وأقام رسول الله صلى الله عليه وسلم بالمدينة إذ قدمها شهر ربيع الأول إلى صفر من السنة الداخلة يبنى فيها له مسجده ومساكنه‏.‏

وقد روى أن النبي صلى الله عليه وسلم أبى أن يأخذه إلا بثمن فالله أعلم‏.‏

فبنى رسول الله صلى الله عليه وسلم مسجده وجعل عضادتيه الحجارة وسواريه جذوع النخل وسقفه جريدها بعد أن نبش قبور المشركين وسواها وسوى الخرب وقطع النخل وعمل فيه المسلمون‏.‏

ومات أبو أمامة أسعد بن زرارة حينئذ فوجد عليه رسول الله صلى الله عليه وسلم وجداً شديداً وكان قد كواه من ذبحة نزلت به وكان نقيب بني النجار فلم يجعل عليهم رسول الله صلى الله عليه وسلم نقيباً بعده وقال لهم أنا نقيبكم فكانت من مفاخرهم‏.‏

وذكر أحمد بن يحيى بن جابر البلاذري قال فنزل رسول الله صلى الله عليه وسلم عند أبي أيوب وأراده قوم من الخزرج على النزول عليهم فقال المرء مع رحله فكان مقامه في منزل أبي أيوب سبعة أشهر ونزل عليه تمام الصلاة بعد مقدمه بشهر ووهبت الأنصار لرسول الله صلى الله عليه وسلم كل فضل كان في خططها وقالوا يا نبي الله إن شئت فخذ منازلنا فقال لهم خيراً قالوا وكان أبو أمامة أسعد بن زرارة يجمع بمن يليه في مسجد له فكان رسول الله صلى الله عليه وسلم يصلي فيه ثم إنه سأل أسعد أن يبيعه أرضاً متصلة بذلك المسجد كانت في يده ليتيمين في حجره يقال لهما سهل وسهيل ابنا رافع بن عمرو بن عائذ بن ثعلبة بن غنم كذا نسبهما البلاذري وهو يخالف ما سبق عن ابن اسحق وغيره والأول أشهر قال فعرض عليه أن يأخذها ويغرم عنه لليتيمين ثمنها فأبى رسول الله صلى الله عليه وسلم ذلك وابتاعها منهما بعشرة دنانير أداها من مال أبي بكر ثم إن رسول الله صلى الله عليه وسلم أمر باتخاذ اللبن فاتخذ وبني به المسجد ورفع أساسه بالحجارة وسقف بالجريد وجعلت عمده جذوعاً فلما استخلف أبو بكر لم يحدث فيه شيئاً واستخلف عمر فوسعه فكلم العباس بن عبد المطلب في بيع داره ليزيدها فيه فوهبها العباس لله وللمسلمين فزادها عمر في المسجد ثم إن عثمان بناه في خلافته بالحجارة والغصة وجعل عمده حجارة وسقفه بالسلاج وزاد فيه ونقل إليه الحصباء من العقيق‏.‏

وكان أول من اتخذ فيه المقصورة مروان بن الحكم بناها بحجارة منقوشة ثم لم يحدث فيها شيء إلى أن ولي الوليد بن عبد الملك بن مروان بعد أبيه فكتب إلى عمر بن عبد العزيز وهو عامله على المدينة يأمره بهدم المسجد وبنائه وبعث إليه بمال وفسيفساء ورخام بثمانين صانعاً من الروم والقبط من أهل الشام ومصر فبناه وزاد فيه وولى القيام بأمره والنفقة عليه صالح بن كيسان وذلك في سنة سبع وثمانين ويقال في سنة ثمان وثمانين ثم لم يحدث فيه أحد من الخلفاء شيئاً حتى استخلف المهدي‏.‏

قال الواقدي بعث المهدي عبد الملك بن شبيب الغساني ورجلاً من ولد عمر بن عبد العزيز إلى المدينة لبناء مسجدها والزيادة فيه وعليها يومئذ جعفر بن سليمان بن علي فمكثا في عمله سنة وزادا في مؤخره مائة ذراع فصار طوله ثلاثمائة ذراع وعرضه مائتي ذراع‏.‏

وقال علي بن محمد المدائني ولى المهدي جعفر بن سليمان مكة والمدينة واليمامة فزاد في مسجد مكة ومسجد المدينة فتم بناء مسجد المدينة في سنة اثنتين وستين ومائة وكان المهدي أتى المدينة في سنة ستين قبل الهجرة فأمر بقلع المقصورة وتسويتها مع المسجد الموادعة بين المسلمين واليهود ‏ «‏ قال ابن اسحق وكتب رسول الله صلى الله عليه وسلم كتاباً بين المهاجرين والأنصار ووادع فيه يهود وعاهدهم وأقرهم على دينهم وأموالهم وشرط لهم واشترط عليهم‏:‏ بسم الله الرحمن الرحيم هذا كتاب من محمد النبي صلى الله عليه وسلم بين المؤمنين والمسلمين من قريش ويثرب ومن تبعهم فلحق بهم وجاهد معهم أنهم أمة واحدة من دون الناس المهاجرون من قريش على ربعتهم يتعاقلون بينهم وهم يفدون عانيهم بالمعروف والقسط بين المؤمنين وبنو عوف على ربعتهم يتعاقلون معاقلهم الأولى وكل طائفة تفدي عانيها بالمعروف والقسط بين المؤمنين وذكر كذلك في بني ساعدة وبني جشم وبني النجار وبني عمرو بن عوف وبني النبيت وبني الأوس وأن المؤمنين لا يتركون مفرحاً بينهم أن يعطوه بالمعروف في فداء أو عقل ولا يحالف مؤمن مولى مؤمن دونه وأن المؤمنين المتقين على من بغى منهم أو ابتغى دسيعة ظلم أو إثم أو عدوان أو فساد بين المؤمنين وأن أيديهم عليه جميعاً ولو كان ولد أحدهم ولا يقتل مؤمن مؤمناً في كافر ولا ينصر كافر على مؤمن وأن ذمة الله واحدة يجير عليهم أدناهم وأن المؤمنين بعضهم موالي بعض دون الناس وأن من تبعنا من يهود فإن له النصر والأسوة غير مظلومين ولا متناصر عليهم وأن سلم المؤمنين واحدة لا يسالم مؤمن من دون مؤمن في قتال في سبيل الله إلا على سواء أو عدل بينهم وأن كل غازية غزت معنا يعقب بعضها بعضاً وأن المؤمنين يبئ بعضهم عن بعض بما نال دماءهم في سبيل الله وأن المتقين على أحسن هدى وأقومه وأنه لا يجير مشرك مالاً لقريش ولا نفساً ولا يحول دونه على مؤمن وأنه من اعتبط مؤمناً قتلاً عن بينة فإنه قود يد إلا أن يرضى ولي المقتول وأن المؤمنين عليه كافة ولا يحل لهم إلا قيام عليه وأنه لا يحل لمؤمن أقر بما في هذه الصحيفة وآمن بالله واليوم الآخر أن ينصر محدثاً ولا يؤويه وأن من نصره أو آواه فإن عليه لعنة الله وغضبه يوم القيامة ولا يؤخذ منه صرف ولا عدل وإنكم مهما اختلفتم فيه من شيء فإن مرده إلى الله وإلى محمد وأن اليهود يتفقون مع المؤمنين ما داموا محاربين وأن يهود بني عوف أمة مع المؤمنين لليهود دينهم وللمسلمين دينهم بني النجار مثل مواليهم وأنفسهم إلا من ظلم أو أثم فإنه لا يوتغ إلا نفسه وأهل بيته‏.‏

وذكر مثل ذلك ليهود بني النجار وبني الحارث وبني ساعدة وبني جشم وبني الأوس وبني ثعلبة وبني الشطبة وأن جفنة بطن بن ثعلبة وأن بطانة يهود كأنفسهم وأن البر دون الإثم وأن موالي ثعلبة كأنفسهم وأنه لا يخرج منهم أحد إلا بإذن محمد وأنه لا ينجحر عن ثأر جرح وأنه من فتك فبنفسه إلا من ظلم وأن الله على أبر هذا وأن على اليهود نفقتهم وعلى المسلمين نفقتهم وأن بينهم النصر على من حارب أهل هذه الصحيفة وأن بينهم النصح والنصيحة والبر دون الإثم وأنه لن يأثم امرؤ بحليفه وأن النصر للمظلوم وأن يثرب حرام جوفها لأهل هذه الصحيفة وأن الجار كالنفس غير مضار ولا آثم وأنه لا نجار حرمة إلا بإذن أهلها وأنه ما كان بين أهل هذه الصحيفة من حدث أو استجار يخاف فساده فإن مرده إلى الله وإلى محمد صلى الله عليه وسلم وأن الله على أتقى ما في هذه الصحيفة وأبره وأنه لا تجار قريش ولا من نصرها وإن بينهم النصر على من دهم يثرب وإذا دعوا إلى صلح يصالحونه ويلبسونه فإنهم يصالحونه ويلبسونه وأنهم إذا دعوا إلى مثل فإنهم لهم على المؤمنين إلا من حارب في الدين على كل إنسان حصتهم من جانبهم الذي قبلهم وأن يهود الأوس مواليهم وأنفسهم على مثل ما لأهل الصحيفة مع البراء المحض من أهل هذه الصحيفة وأن البر دون الإثم لا يكتسب كاسب إلا على نفسه وأن الله على أصدق ما في هذه الصحيفة وأبره وأنه لا يحول هذا الكتاب دون ظالم ولا آثم وأن من خرج آمن ومن قعد آمن بالمدينة إلا من ظلم أو أثم وأن الله جار لمن بر واتقى ومحمد رسول الله صلى الله عليه وسلم‏.‏

هكذا ذكره ابن اسحق وقد ذكره ابن أبي خيثمة فأسنده‏:‏ حدثنا أحمد بن جناب أبو الوليد ثنا عيسى بن يونس ثنا كثير ابن عبد الله بن عمرو المزني عن أبيه عن جده أن رسول الله صلى شرح ما فيه من الغريب ‏» ‏ الربعة الحالة التي جاء بها الإسلام وهم عليها من كتاب المزني قال الخشني ربعة وربعة وكذلك رباعة ورباعة‏.‏

والمفرح رواه ابن جريح مفرجاً‏.‏

قال أبو عبيد ومعناهما واحد وقال أبو عبيد سمعت محمد بن الحسن يقول هذا يروى بالحاء والجيم قال أبو العباس ثعلب المفرح المثقل من الديون وبالجيم الذي لا عشيرة له‏.‏

وقال أبو عبيدة المفرج بالجيم أن يسلم الرجل فلا يوالي أحداً بقود فتكون جنايته على بيت المال لأنه لا عاقلة له فهو مفرج وقال بعضهم هو الذي لا ديوان له وقال أبو عبيد القاسم بن سلام عن محمد بن الحسن هو القتيل يوجد بأرض فلاة لا يكون عند قرية فإنه يودى من بيت المال ولا يطل دمه‏.‏

وقوله وأن المؤمنين يبئ بعضهم عن بعض يعني أن دماءهم متكافئة يقال ما فلان ببواء لفلان أي بكفؤ له ويقال باء الرجل بصاحبه يبوء بواء إذا قتل به كفؤا‏.‏

ولم يفسره ابن قتيبة ومعناه يقتل بعضهم قاتل بعض يقال أبأت لفلان قاتله أي قتلته‏.‏

ويوتغ يفسد قاله ابن هشام‏.‏

نقلت هذه الفوائد من خط جدي رحمه الله من حواشي كتابه الذي تقدم ذكرها‏.‏


المواخاة

المواخاة
وكانت المواخاة مرتين الأولى بين المهاجرين بعضهم وبعض قبل الهجرة على الحق والمواساة آخى بينهم النبي صلى الله عليه وسلم فآخى بين أبي بكر وعمر‏.‏

وبين حمزة وزيد بن حارثة‏.‏

وبين عثمان وعبد الرحمن بن عوف‏.‏

وبين الزبير وابن مسعود‏.‏

وبين عبيد بن الحارث وبلال‏.‏

وبين مصعب بن عمير وسعد بن أبي وقاص‏.‏

وبين أبي عبيدة وسالم مولى أبي حذيفة‏.‏

وبين سعيد بن زيد وطلحة بن عبيد الله‏.‏

وبين علي ونفسه صلى الله عليه وسلم‏.‏

قرأت على أبي الربيع سليمان بن أحمد المرجاني بثغر الإسكندرية وغيره عن محمد بن عماد قال أنا ابن رفاعة قال أنا الخلعي قال أنا أبو العباس أحمد بن الحسن بن جعفر العطار ثنا أبو محمد الحسن بن رشيق العسكري ثنا أبو عبد الله محمد بن رزيق بن جامع المديني ثنا أبو الحسين سفيان بن بشر الأسدي ثنا علي بن هشام بن البريد عن كثير النواء عن جميع بن عمير عن عبد الله بن عمر قال آخى الرسول صلى الله عليه وسلم بين أصحابه فآخى بين أبي بكر وعمر وفلان وفلان حتى بقي علي عليه السلام وكان رجلاً شجاعاً ماضياً على أمره إذا أراد شيئاً فقال رسول الله صلى الله عليه وسلم أما ترضى أن أكون أخاك قال بلى يا رسول الله رضيت قال فأنت أخي في الدنيا والآخرة قال كثير فقلت لجميع بن عمير أنت تشهد بهذا على عبد الله بن عمر قال نعم أشهد فلما نزل عليه السلام المدينة آخى بين المهاجرين والأنصار على المواساة والحق في دار أنس بن مالك فكانوا يتوارثون بذلك دون القرابات حتى نزلت وقت وقعة بدر ‏ «‏ وأولوا الأرحام بعضهم أولى ببعض في كتاب الله ‏» ‏ فنسخت ذلك‏.‏

وكانت المواخاة بعد بنائه عليه السلام المسجد‏.‏

وقد قيل كان ذلك والمسجد يبنى وقال أبو عمر بعد قدومه عليه السلام المدينة لخمسة أشهر‏.‏

قرئ على أبي عبد الله بن أبي الفتح المقدسي بمرج دمشق وأنا أسمع أخبركم ابن الحرستاني سماعاً قال أنا أبو الحسن علي بن أحمد بن منصور ابن قبيس الغساني قراءة عليه وأنا أسمع قال أنا أبو الحسن أحمد بن عبد الواحد بن محمد بن أبي الحديد السلمي قال أنا جدي أبو بكر محمد بن أحمد بن عثمان قال أنا محمد بن جعفر بن محمد أبو بكر الخرائطي قراءة عليه ثنا سعدان ثنا يزيد بن هارون قال أنا حميد الطويل عن أنس بن مالك قال قال المهاجرون يا رسول الله ما رأينا مثل قوم قدمنا عليهم أحسن مواساة في قليل ولا أحسن بذلاً من كثير كفونا المؤنة وأشركونا في المهنأ حتى لقد خشينا أن يذهبوا بالأجر كله قال لا ما أثنيتم عليهم ودعوتم لهم‏.‏

وبه إلى الخرائطي ثنا سعدان بن نصر ثنا أبو معاوية ثنا الأعمش عن نافع عن ابن عمر قال لقد رأيتنا وما الرجل المسلم بأحق بديناره ودرهمه من أخيه المسلم‏.‏

رواه مسلم عن أبي كريب والترمذي والنسائي عن هناد كليهما عن أبي معاوية فوقع لنا بدلاً عالياً لهم‏.‏

وقال ابن اسحق آخى رسول الله صلى الله عليه وسلم بين أصحابه من المهاجرين والأنصار فقال تواخوا في الله أخوين أخوين ثم أخذ بيد علي بن أبي طالب فقال هذا أخي فكان رسول الله صلى الله عليه وسلم وعلي أخوين وحمزة وزيد بن حارثة أخوين وإليه أوصى حمزة يوم أحد‏.‏

وذكر سنيد بن داود أن زيد بن حارثة وأسيد بن الحضير أخوان وهو حسن إذ هما أنصاري ومهاجري وأما المواخاة بين حمزة وزيد فقد ذكرناها في المرة الأولى‏.‏

رجع إلى ابن اسحق‏:‏ وجعفر بن أبي طالب ومعاذ بن جبل أخوين وأنكره الواقدي لغيبة جعفر بالحبشة وعند سنيد أن المواخاة كانت بين ابن مسعود ومعاذ بن جبل‏.‏

رجع‏:‏ أبو بكر بن أبي قحافة وخارجة بن زيد بن أبي زهير أخوين وعمر بن الخطاب وعتبان بن مالك أخوين وأبو عبيدة بن الجراح وسعد بن معاذ أخوين وعبد الرحمن بن عوف وسعد بن الربيع أخوين والزبير بن العوام وسلمة بن سلامة بن وقش أخوين ويقال بل الزبير وعبد الله بن مسعود‏.‏قلت هذا كان في المواخاة الأولى قبل الهجرة وعثمان بن عفان وأوس بن ثابت بن المنذر أخوين وطلحة بن عبيد الله وكعب بن مالك أخوين وسعيد بن زيد وأبي بن كعب أخوين ومصعب بن عمير وأبو أيوب خالد بن زيد أخوين وأبو حذيفة بن عتبة وعباد بن بشر أخوين وعمار بن ياسر وحذيفة بن اليمان أخوين ويقال بل ثابت بن قيس بن الشماس وأبو ذر والمنذر بن عمرو أخوين وأنكره الواقدي لغيبة أبي ذر عن المدينة وقال لم يشهد بدراً ولا أحداً ولا رجع إلى ابن اسحق‏:‏ وحاطب بن أبي بلتعة وعويم بن ساعدة أخوين وسلمان الفارسي وأبو الدرداء أخوين وبلال وأبو رويحة عبد الله بن عبد الرحمن الخثعمي أخوين‏.‏

وعند سنيد بن داود فيما حكاه أبو عمر المواخاة بين أبي مرثد وعبادة بن الصامت وبين سعد وسعد بن معاذ وبين عبد الله بن جحش وعاصم بن ثابت بن أبي الأفلح وبين عتبة بن غزوان وأبي دجانة وبين أبي سلمة بن عبد الأسد وسعد بن خيثمة وبين عثمان بن مظعون وأبي الهيثم بن التيهان‏.‏

وزاد غيره وبين عبيدة بن الحرث وعمير بن الحمام وبين الطفيل بن الحرث أخي عبيدة وسفيان بن نسر بن زيد بن بني جشم بن الحرث بن الخزرج وبين الحصين أخيهما وعبد الله بن جبير وبين عثمان وبين مظعون والعباس بن عبادة بن نضلة وبين صفوان ابن بيضاء ورافع بن المعلى وبين المقداد وابن رواحة وبين ذي الشمالين ويزيد بن الحرث من بني حارثة وبين عمير بن أبي وقاص وخبيب بن عدي وبين عبد الله بن مظعون وقطبة بن عامر بن حديدة وبين شماس بن عثمان وحنظلة بن أبي عامر وبين الأرقم بن أبي الأرقم وطلحة بن زيد وبين زيد بن الخطاب ومعن بن عدي وبين عمرو بن سراقة وسعد بن زيد من بني عبد الأشهل وبين عاقل بن البكير ومبشر بن عبد المنذر وبين عبد الله بن مخرمة وفروة بن عمرو البياضي وبين خنيس بن حذافة والمنذر بن محمد بن عقبة بن أحيحة بن الجلاح وبين سبرة بن أبي رهم وعبادة بن الخشخاش وبين مسطح بن أثاثة وزيد بن المزين وبين عكاشة بن محصن والمجذر بن ذياد حليف الأنصار وبين عامر بن فهيرة والحرث بن الصمة وبين مهجع مولى عمر وسراقة بن عمرو بن عطية من بني غنم بن مالك بن النجار‏.‏

كل هذا المزيد عن أبي عمر وقيل كان عددهم مائة خمسين من المهاجرين وخمسين من الأنصار‏.‏

وزيد بن المزين كذا وجد بخط أبي عمر بزاي مفتوحة وياء آخر الحروف مشددة مفتوحة‏.‏

وفي أصل ابن مفوز‏:‏ المزين مكسور الميم ساكنة الزاي مفتوحة الياء‏.‏

وعند ابن هشام ابن المزني‏.‏

قال ابن اسحق فلما دون عمر الدواوين بالشام وكان بلال قد خرج إلى الشام فأقام بها مجاهداً فقال عمر لبلال إلى من تجعل ديوانك قال مع أبي رويحة ولا أفارقه أبداً للأخوة التي كان رسول الله صلى الله عليه وسلم عقد بيني وبينه فضمه إليه وضم ديوان الحبشة إلى خثعم لمكان بلال منهم فهو في خثعم إلى هذا اليوم بالشام‏.‏أخبرنا عبد الرحيم بن يوسف الموصلي وغازي بن أبي الفضل الدمشقي قالا أنا عمر بن محمد بن معمر قال أنا هبة الله بن محمد قال أنا أبو طالب محمد بن محمد قال أنا أبو بكر محمد بن عبد الله ثنا أبو عبد الله الحسين بن عمر الثقفي ثنا العلاء بن عمرو الحنفي ثنا أيوب بن مدرك عن مكحول عن أبي أمامة قال لما آخى النبي صلى الله عليه وسلم بين الناس آخى بينه وبين علي‏.‏

أخبرنا أبو عبد الله بن أبي الفتح فيما قرأ عليه الحافظ أبو الحجاج المزي وأنا أسمع قال له أخبرك القاضي أبو القاسم عبد الصمد بن محمد الأنصاري قراءة عليه وأنت تسمع فأقر به قال أنا أبو الحسن علي بن أحمد المالكي سماعاً قال أنا أبو الحسن أحمد بن عبد الواحد السلمي قال أنا جدي أبو بكر محمد بن أحمد قال أنا محمد بن جعفر الخرائطي ثنا سعدان بن يزيد ثنا يزيد بن هارون قال أنا حميد الطويل عن أنس بن مالك أن عبد الرحمن بن عوف هاجر إلى المدينة فآخى رسول الله صلى الله عليه وسلم بينه وبين سعد بن الربيع فقال له سعد يا عبد الرحمن إني من أكثر الأنصار مالاً وأنا مقاسمك وعندي امرأتان فأنا مطلق إحداهما فإذا انقضت عدتها فتزوجها فقال له بارك الله لك في أهلك ومالك‏.‏

رواه البخاري من حديث حميد عن أنس أطول من هذا‏.‏


بدء الآذان

بدء الآذان
وكان الناس إنما يجتمعون إلى الصلاة لتحين مواقيتها من غير دعوة فهم رسول الله صلى الله عليه وسلم أن يجعل بوقاً كبوق اليهود الذين يدعون به لصلاتهم ثم كره ثم أمر بالناقوس فنحت ليضرب به للمسلمين في الصلاة فبينما هم على ذلك رأى عبد الله بن زيد بن ثعلبة بن عبد ربه أخو بلحارث بن الخزرج النداء‏.‏

روينا من طريق أبي داود ثنا عباس بن موسى الختلي وزياد بن أيوب وحديث عباد أتم قالا حدثنا هشيم عن أبي بشر قال زياد أنا أبو بشر عن أبي عمير بن أنس عن عمومة له من الأنصار قال اهتم النبي صلى الله عليه وسلم للصلاة كيف يجمع الناس لها فقيل له انصب راية عند حضور الصلاة فإذا رأوها آذن بعضهم بعضاً فلم يعجبه ذلك قال فذكر له القنع يعني الشبور وقال زياد شبور اليهود فلم يعجبه ذلك وقال هو من أمر اليهود قال فذكر له الناقوس فقال هو من أمر النصارى فانصرف عبد الله بن زيد وهو مهتم لهم رسول الله صلى الله عليه وسلم فرأى الآذان في منامه قال فغدا على رسول الله صلى الله عليه وسلم فأخبره فقال يا رسول الله إني لبين نائم ويقظان إذ أتاني آت فأراني الآذان قال وكان عمر بن الخطاب رضي الله عنه قد رآه قبل ذلك فكتمه عشرين يوماً قال ثم أخبر النبي صلى الله عليه وسلم فقال له ما منعك أن تخبرني قال سبقني عبد الله بن زيد فاستحييت فقال رسول الله صلى الله عليه وسلم يا بلال قم فانظر ماذا يأمرك به عبد الله بن زيد فافعله فأذن بلال‏.‏

قال أبو بشر فأخبرني أبو عمير أن الأنصار تزعم أن عبد الله بن زيد لولا أنه كان يومئذ مريضاً لجعله رسول الله صلى الله عليه وسلم مؤذناً‏.‏

وروينا عن ابن اسحق من طريق زياد ومن طريق أبي داود ثنا محمد بن منصور الطوسي ثنا يعقوب ثنا أبي عن محمد بن اسحق قال حدثني محمد بن إبراهيم بن الحرث التيمي عن محمد بن عبد الله بن زيد بن عبد ربه قال حدثني أبي عبد الله بن زيد قال لما أمر رسول الله صلى الله عليه وسلم بالناقوس يعمل ليضرب به للناس يجمع للصلاة طاف بي وأنا نائم رجل يحمل ناقوساً في يده فقلت يا عبد الله أتبيع الناقوس قال وما تصنع به فقلت ندعو به إلى الصلاة قال أفلا أدلك على ما هو خير من ذلك فقلت بلى فقال تقول‏:‏ الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمداً رسول الله أشهد أن محمداً رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله‏.‏

قال ثم استأخر عني غير بعيد ثم قال تقول إذا أقمت الصلاة‏:‏ الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن محمداً رسول الله حي على الصلاة حي على الفلاح قد قامت الصلاة الله أكبر الله أكبر لا إله إلا الله‏.‏

فلما أصبحت أتيت رسول الله صلى الله عليه وسلم فأخبرته بما رأيت فقال إنها لرؤيا حق إن شاء الله فقم مع بلال فالق عليه ما رأيت فليؤذن به فإنه أندى صوتاً منك فقمت مع بلال فجعلت ألقيه عليه ويؤذن به قال فسمع بذلك عمر بن الخطاب وهو في بيته فخرج يجر رداءه يقول والذي بعثك بالحق يا رسول الله لقد رأيت مثل ما رأى فقال رسول الله صلى الله عليه وسلم فلله الحمد‏.‏

اللفظ لأبي داود‏.‏

قال ابن هشام وذكر ابن جريج قال قال لي عطاء سمعت عبيد بن عمير يقول ائتمر النبي صلى الله عليه وسلم وأصحابه بالناقوس للاجتماع للصلاة فبينما عمر بن الخطاب يريد أن يشتري خشبتين للناقوس إذ رأى في المنام أن لا تجعلوا الناقوس بل أذنوا للصلاة فذهب إلى النبي صلى الله عليه وسلم ليخبره بالذي رأى وقد جاء النبي صلى الله عليه وسلم الوحي بذلك فما راع عمر إلا بلال يؤذن فقال رسول الله صلى الله عليه وسلم حين أخبره بذلك قد سبقك بذلك الوحي وكان يؤذن لرسول الله صلى الله عليه وسلم بلال وابن أم مكتوم وأبو محذورة وسعد القرظ وهو ابن عائذ مولى عمار بن ياسر وكان يلزم التجارة في القرظ فعرف بذلك وكان يؤذن لأهل قباء وابن أم مكتوم عمرو ابن قيس العامري‏.‏

وقيل عبد الله وأبو محذورة سمرة بن معير وقيل أوس‏.‏

وروينا عن الطبراني حدثنا أبو عبد الرحمن النسائي ثنا اسحق بن إبراهيم بن راهويه ثنا معاذ بن هشام ثنا أبي عن عامر الأحول عن مكحول عن عبد الله بن محيريز عن أبي محذورة قال علمني رسول الله صلى الله عليه وسلم فقال‏:‏ الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمداً رسول الله أشهد أن محمداً رسول الله ثم يعود فيقول أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمداً رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله‏.‏

رواه النسائي في سننه كذلك‏.‏ورواه مسلم عن أبي راهويه فوقع لنا عالياً وهذا من أعز الموافقات‏.‏

قال ابن اسحق ونصبت عند ذلك أحبار يهود لرسول الله صلى الله عليه وسلم العداوة بغياً وحسداً وضغناً لما خص الله به العرب من أخذه رسوله منهم وانضاف إليهم رجال من الأوس والخزرج ممن كان غسا على جاهليته فكانوا أهل نفاق على دين آبائهم من الشرك والتكذيب بالمبعث إلا أن الإسلام قهرهم بظهوره واجتماع قومهم عليه فظهروا بالإسلام واتخذوه جنة من القتل ونافقوا في السر فكان هواهم مع يهود وكان أحبار يهودهم الذين يسألون رسول الله صلى الله عليه وسلم ويتعنتونه ليلبسوا الحق بالباطل فكان القرآن ينزل فيهم فيما يسألون عنه إلا قليلاً من المسائل في الحلال والحرام كان المسلمون يسألون عنها فمن اليهود الموصوفين بذلك حيي بن أخطب وأخواه ياسر وجدي وسلام بن مكشم وكنانة بن الربيع بن أبي الحقيق وكعب بن الأشراف وعبد الله بن صوريا الأعور من بني ثعلبة بن الفطيون ولم يكن بالحجاز في زمانه أعلم بالتوراة وابن صلوبا ومخيريق وكان حبرهم‏.‏

وذكر ابن اسحق منهم جماعة منهم عبد الله بن سلام وكان خيرهم وأعلمهم وكان اسمه الحصين فلما أسلم سماه رسول الله صلى الله عليه وسلم عبد الله‏.‏


إسلام عبد الله بن سلام

إسلام عبد الله بن سلام
وهو من بني إسرائيل من ولد يوسف بن يعقوب نبي الله وهو حليف للقواقلة وهو بنو غنم وبنو سالم ابني عوف بن عمرو بن عوف بن الخزرج‏.‏

روينا عن ابن سعد أخبرنا عبد الله بن عمر وأبو معمر المنقري ثنا عبد الوارث بن سعيد ثنا عبد العزيز بن صهيب عن أنس بن مالك قال أقبل نبي الله صلى الله عليه وسلم إلى المدينة قالوا جاء نبي الله فاستشرفوا ينظرون إذ سمع به عبد الله بن سلام وهو في نخل لأهله يخترف لهم منه فعجل أن يضع التي يخترف لهم فيها فجاء وهي معه فسمع من نبي الله صلى الله عليه وسلم ثم رجع إلى أهله قال فملا خلى نبي الله صلى الله عليه وسلم جاء عبد الله بن سلام فقال أشهد أنك رسول الله حقاً وأنك جئت بحق ولقد علمت اليهود أني سيدهم وابن سيدهم وأعلمهم وابن أعلمهم فادعهم فاسألهم عني قبل أن يعلموا أني قد أسلمت فإنهم إن يعلموا أني قد أسلمت قالوا في ما ليس في فأرسل نبي الله صلى الله عليه وسلم إليهم فدخلوا عليه فقال لهم نبي الله صلى الله عليه وسلم يا معشر اليهود ويلكم اتقوا الله فوالله الذي لا إله إلا هو إنكم لتعلمون أني رسول الله حقاً وأني جئتكم بحق أسلموا قالوا ما نعلمه فأعادها عليهم ثلاثاً وهم يجيبونه كذلك قال فأي رجل فيكم عبد الله بن سلام قالوا ذاك سيدنا وابن سيدنا وأعلمنا وابن أعلمنا قال أفرأيتم إن أسلم قالوا حاشى لله ما كان ليسلم فقال يا ابن سلام أخرج عليهم فخرج إليهم فقال يا معشر اليهود ويلكم اتقوا الله والله الذي لا إله إلا هو إنكم لتعلمون أنه رسول الله حقاً وأنه جاء بالحق فقالوا كذبت فأخرجهم النبي صلى الله عليه وسلم‏.‏

رواه البخاري من حديث عبد العزيز بن صهيب‏.‏

وروينا من طريق البخاري حدثني حامد بن عمر عن بشر بن المفضل ثنا حميد ثنا أنس أن عبد الله بن سلام بلغه مقدم النبي صلى الله عليه وسلم المدينة فأتاه يسأله عن أشياء فقال إني سائلك عن ثلاث لا يعلمهن إلا نبي ما أول أشراط الساعة وما أول طعام يأكله أهل الجنة وما بال الولد ينزع إلى أبيه وإلى أمه قال أخبرني بهن جبريل آنفاً قال ابن سلام ذاك عدو اليهود من الملائكة قال أما أول أشراط الساعة فنار تحشرهم من المشرق إلى المغرب وأما أول طعام يأكله أهل الجنة فزيادة كبد الحوت وأما الولد فإذا سبق ماء الرجل ماء المرأة نزع الولد فإذا سبق ماء المرأة ماء الرجل نزعت الولد قال أشهد أن لا إله إلا الله وأنك رسول الله قال يا رسول الله إن اليهود قوم بهت فذكر نحو ما تقدم‏.‏

وروينا عن ابن أبي سعد أخبرنا يزيد بن هارون قال أنا جويبر عن الضحاك في قوله ‏ «‏ قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله ‏» ‏ قال جاء عبد الله بن سلام إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن اليهود أعظم قوم عضيهة فسلهم عني وخذ عليهم ميثاقاً أني إن اتبعتك وآمنت بكتابك أن يؤمنوا بك وبكتابك الذي أنزل عليك واخبئني يا رسول الله قبل أن يدخلوا عليك فأرسل إلى اليهود فقال ما تعلمون عبد الله بن سلام فيكم قالوا خيرنا وأعلمنا بكتاب الله سيدنا سيدنا وعالمنا وأفضلنا قال أرأيتم إن شهد أني رسول الله وآمن بالكتاب الذي أنزل علي تؤمنون بي قالوا نعم فدعاه فخرج عليهم عبد الله بن سلام فقال يا عبد الله بن سلام أما تعلم أني رسول الله تجدوني مكتوباً عندكم في التوراة والإنجيل أخذ الله ميثاقكم أن تؤمنوا بي وأن يتبعني من أدركني منكم قال بلى قالوا ما نعلم أنت رسول الله وكفروا به وهم يعلمون أنه رسول الله وأن ما قال حق فأنزل الله ‏ «‏ قل أرأيتم إن كان من عند الله (1) والرسول وكفرتم به وشهد شاهد من بني إسرائيل على مثله (2) فآمن واستكبرتم إن الله لا يهدي القوم الظالمين ‏» ‏ ففي ذلك نزلت هذه الآية‏.‏


خبر مخيريق

خبر مخيريق
قال ابن اسحق‏:‏ وكان حبراً عالماً غنياً كثير الأموال من النخل وكان يعرف رسول الله صلى الله عليه وسلم بصفته وما يجد في علمه وغلب عليه إلف دينه فلم يزل على ذلك حتى كان يوم أحد يوم السبت قال والله يا معشر يهود إنكم لتعلمون أن نصر محمد عليكم لحق قالوا إن اليوم يوم السبت قال لا سبت لكم ثم أخذ سلاحه فخرج حتى أتى رسول الله صلى الله عليه وسلم وأصحابه بأحد وعهد إلى من وراءه من قومه إن قتلت في هذا اليوم فأموالي إلى محمد يصنع فيها ما أراه الله فلما اقتتل الناس قاتل حتى قتل فكان رسول الله صلى الله عليه وسلم فيما بلغني يقول مخيريق خير يهود وقبض رسول الله صلى الله عليه وسلم أمواله فعامة صدقات رسول الله صلى الله عليه وسلم بالمدينة منها‏.‏

وقال الواقدي كان مخيريق أحد بني النضير حبراً عالماً فآمن برسول الله صلى الله عليه وسلم وجعل ماله له وهو سبعة حوائط فجعلها رسول الله صلى الله عليه وسلم صدقة وهي الميثب والضيافة والدلال وحسنى وبرقة والأعواف ومشربة أم إبراهيم بن رسول الله صلى الله عليه وسلم وهي مارية القبطية‏.‏

وذكر ابن اسحق عن عبد الله بن أبي بكر قال حدثت عن صفية ابنة حيي أنها قالت كنت أحب ولد أبي إليه وإلى عمي أبي ياسر فلما قدم رسول الله صلى الله عليه وسلم المدينة غدوا عليه ثم جاءا من العشى فسمعت عمي يقول لأبي أهو هو قال نعم والله قال أتعرفه وتثبته قال نعم قال فما في نفسك منه قال عداوته والله ما بقيت‏.‏

وذكر ابن اسحق من المنافقين زوي بن الحرث والحرث بن سويد وجلاس بن سويد وكان ممن تخلف عن غزوة تبوك وقال لئن كان هذا الرجل صادقاً لنحن شر من الحمر فرفع ذلك إلى رسول الله صلى الله عليه وسلم عمير بن سعد وكان في حجر جلاس خلف على أمه فقال له عمير والله يا جلاس إنك لأحب الناس إلي وأحسنهم عندي يداً ولقد قلت مقالة لئن رفعتها عنك لأفضحنك عنها ولئن صمت عنها ليهلكن ديني ولا حداها أيسر علي من الأخرى ثم مشى إلى رسول الله صلى الله عليه وسلم فذكر له ما قال جلاس فحلف جلاس بالله لرسول الله صلى الله عليه وسلم لقد كذب علي عمير وما قلت ما قال فأنزل الله تعالى ‏ «‏ يستحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم ‏» ‏ إلى قوله ‏ «‏ وما لهم في الأرض من ولي ولا نصير ‏» ‏ فزعموا أنه تاب فحسنت توبته‏.‏

وزاد ابن سعد في هذا الخبر‏:‏ فقال يعني جلاساً قد قلته وقد عرض الله علي التوبة فأنا أتوب فقبل ذلك منه وكان له قتيل في الإسلام فوداه رسول الله صلى الله عليه وسلم فأعطاه ديته فاستغنى بذلك‏.‏

قال وكان قد هم أن يحلق بالمشركين قال وقال رسول الله صلى الله عليه وسلم للغلام وفت أذنك‏.‏

وقال الواقدي ولم ينزع الجلاس عن خير كان يصنعه إلى عمير فكان ذلك مما عرفت به توبته وأخوه الحارث هو الذي قتل المجذر بن ذياد البلوي يوم أحد بأبيه سويد بن الصامت فأمر رسول الله صلى الله عليه وسلم عمر بن الخطاب بقتل الحارث إن ظفر به ففاته فكان بمكة ثم بعث إلى أخيه الجلاس يطلب التوبة فأنزل الله فيه فيما بلغني عن ابن عباس ‏ «‏ كيف يهدي الله قوماً كفروا بعد إيمانهم ‏» ‏ إلى آخر القصة‏.‏وقال الواقدي إن الحارث أتى مسلماً بعد الفتح وكان قد ارتد ولحق بالمشركين فقتله النبي صلى الله عليه وسلم بالمجذر ومن بني ضبيعة بن زيد بجاد بن عثمان ونبتل بن الحرث وهو الذي قال إنما محمد أذن من حدثه شيئاً صدقه فأنزل الله فيه ‏ «‏ ومنهم الذين يؤذون النبي ويقولون هو أذن ‏» ‏ وأبو حبيبة بن الأزعر وكان ممن بنى مسجد الضرار وثعلبة بن حاطب ومعتب بن قشير وهما اللذان عاهدا الله ‏ «‏ لن آتانا من فضله ‏» ‏ إلى آخر القصة ومعتب الذي قال يوم أحد ‏ «‏ لو كان لنا من الأمر شيء ما قتلنا هاهنا ‏» ‏ وهو الذي قام يوم الأحزاب كان محمد يعدنا أن نأكل كنوز كسرى وقيصر وأحدنا لا يأمن أن يذهب إلى الغائط فأنزل الله ‏ «‏ وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلى غرورا ‏» ‏‏.‏

وأنكر ابن هشام دخول ثعلبة ومعتب في المنافقين وعباد بن حنيف أخو سهل وعثمان وجارية بن عامر وابناه مجمع وزيد‏.‏

وقيل لا يصح عن مجمع النفاق‏.‏

وذكر آخرين ومن بني أمية بن زيد وديعة بن ثابت وهو الذي كان يقول‏:‏ ‏ «‏ إنما كنا نخوض ونلعب ‏» ‏ ومن بني عبد خدام بن خالد وهو الذي أخرج مسجد الضرار من داره وبشر ورافع بن زيد‏.‏

ومن بين النبيت عمرو بن مالك بن الأوس مربع ابن قيظي وأخوه أوس وأوس الذي قال يوم الخندق إن بيوتنا عورة فأذن لنا فلنرجع إليها فأنزل الله فيه ‏ «‏ يقولون إن بيوتنا عورة وما هي بعورة ‏» ‏ الآية‏.‏

ومن بني ظفر حاطب بن أمية وبشير بن أبير والحرث بن عمرو بن حارثة‏.‏

وعند ابن اسحق بشير وهو أبو طعمة سارق الدرعين الذي أنزل الله فيه ‏ «‏ ولا تجادل عن الذين يختانون أنفسهم ‏» ‏ وقزمان حليف لهم وهو المقتول يوم أحد بعد أن أبلى في المشركين قتل نفسه بعد أن أخبر رسول الله صلى الله عليه وسلم أنه من أهل النار‏.‏

ولم يكن في بني عبد الأشهل منافق ولا منافقة إلا أن الضحاك بن ثابت اتهم بشيء من ذلك ولم يصح‏.‏

ومن الخزرج من بين النجار رافع بن وديعة وزيد بن عمرو وعمر بن قيس وقيس بن عمرو بن سهل‏.‏

ومن بني جشم بن الخزرج الجد بن قيس وهو الذي يقول يا محمد إئذن لي ولا تفتني‏.‏

ومن بني عوف بن الخزرج عبد الله بن أبي بن سلول وكان رأس المنافقين وهو الذي قال ‏ «‏ لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ‏» ‏ في غزوة بني المطلق وفيه نزلت سورة المنافقين بأسرها‏.‏

قال أبو عمر‏:‏ وزيد بن أرقم هو الذي رفع إلى رسول الله صلى الله عليه وسلم عن عبد الله بن أبي قوله لئن رجعنا إلى المدينة فأكذبه عبد الله ابن أبي وحلف فأنزل الله تصديق زيد بن أرقم فتبادر أبو بكر وعمرو إلى زيد ليبشراه فسبق أبو بكر فأقسم عمرو أن لا يبادره بعدها إلى شيء وجاء النبي صلى الله عليه وسلم فأخذ بأذن زيد وقال وفت أذنك يا غلام‏.‏

ووديعة وسويد وداعس من رهط ابن سلول وهم وعبد الله بن أبي الذين كانوا يدسون إلى بني النضير حين حاصرهم رسول الله صلى الله عليه وسلم أن اثبتوا فوالله لئن أخرجتم لنخرجن معكم القصة‏.‏

وكان النفاق في الشيوخ ولك يكن في الشباب إلا في واحد وهو قيس بن عمرو بن سهل‏.‏

رجع إلى ابن اسحق‏:‏ فكان ممن تعوذ بالإسلام وأظهره وهو منافق من أحبار يهود من بني قينقاع سعد بن حنيف وزيد بن اللصيت ونعمان بن أوفى بن عمرو وعثمان بن أوفى وزيد بن اللصيت هو الذي قال حين ضلت ناقة رسول الله صلى الله عليه وسلم يزعم محمد أنه يأتيه خبر السماء وهو لا يدري أين ناقته فقال رسول الله صلى الله عليه وسلم وجاءه الخبر بما قال عدو الله إن قائلاً قال يزعم محمد أنه يأتيه خبر السماء ولا يدري أين ناقته وإني والله ما أعلم إلا ما علمني ربي وقد دلني الله عليها وهي في هذا الشعب قد حبسها شجرة بزمامها فذهب رجال من المسلمين فوجدوها حيث قال رسول الله صلى الله عليه وسلم كما وصف‏.‏

ورافع بن حريملة وهو الذي قال له رسول الله صلى الله عليه وسلم حين مات ‏ «‏ قد مات اليوم عظيم من عظماء المنافقين ‏» ‏ ورفاعة بن زيد بن التابوت وهو الذي اشتدت الريح يوم موته فقال رسول الله صلى الله عليه وسلم وهو قافل من غزوة بني المصطق ‏ «‏ إنها هبت لموت عظيم من عظماء الكفار ‏» ‏ وسلسلة بن برهام وكنانة بن صوريا وكان هؤلاء يحضرون المسجد فيسخرون من المسلمين فأمر صلى الله عليه وسلم بإخراجهم منه فأخرجوا ففيهم نزل صدر سورة البقرة إلى المائة منها‏.‏

قال ابن اسحق وكتب رسول الله صلى الله عليه وسلم إلى يهود خيبر فيما حدثني مولى لآل زيد بن ثابت عن عكرمة أو سعيد بن جبير عن ابن عباس رضي الله عنهما‏:‏ بسم الله الرحمن الرحيم من محمد رسول الله صلى الله عليه وسلم صاحب موسى وأخيه والمصدق لما جاء به موسى ألا إن الله تعالى قد قال لكم يا معشر يهود أهل التوراة وإنكم تجدون ذلك في كتابكم ‏ «‏ محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعاً سجداً يبتغون فضلاً من الله ورضونا سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة ومثلهم وفي الإنجيل كزرع أخرج شطأه فآزره فاستغلظ فاستوى على سوقه يعجب الزرع ليغيظ بهم الكفار وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجراً عظيماً ‏» ‏ وإني أنشدكم بالله وأنشدكم بما أنزل عليكم وأنشدكم بالذي أطعم من كان قبلكم من أسباطكم المن والسلوى وأنشدكم بالذي أيبس البحر لآبائكم حتى أنجاهم من فرعون وعمله إلا أخبرتمونا هل تجدون فيما أنزل عليكم أن تؤمنوا بمحمد وإن كنتم لا تجدون ذلك في كتابكم فلا كره عليكم قد تبين الرشد من الغي فأدعوكم إلى الله وإلى نبيه‏.‏وعن ابن عباس رضي الله عنهما أن يهود كانوا يستفتحون على الأوس والخزرج برسول الله صلى الله عليه وسلم قبل مبعثه فلما بعثه الله من العرب كفروا به وجحدوا ما كانوا يقولون فيه‏.‏

فقال لهم معاذ بن جبل وبشر بن البراء يا معشر يهود اتقوا الله وأسلموا فقد كنتم تستفتحون علينا بمحمد ونحن أهل شرك وتخبروننا أنه مبعوث وتصفونه لنا بصفته‏.‏

فقال سلام بن مشكم أحد بني النضير ما جاءنا بشيء نعرفه ما هو بالذي كنا نذكره لكم فأنزل الله في ذلك من قولهم ‏ «‏ ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين‏.‏قال ابن اسحق‏:‏ وقال مالك بن الضيف حين بعث رسول الله صلى الله عليه وسلم وذكر لهم ما أخذ الله عليهم له من الميثاق وما عهد الله إليهم فيه والله ما عهد إلينا في محمد عهد وما أخذ له علينا ميثاق فأنزل الله فيه ‏» ‏ أو كلما عاهدوا عهداً نبذه فريق منهم بل أكثرهم لا يؤمنون ‏ «‏ وقال ابن صلوبا القطيوني لرسول الله صلى الله عليه وسلم يا محمد ما جئتنا بشيء نعرفه وما أنزل الله عليك من آية بينة فنتبعك بها فأنزل الله في ذلك من قوله تعالى ‏» ‏ ولقد أنزلنا إليك آيات بينات وما يكفر بها إلا الفاسقون ‏ «‏ وقال رافع بن حريملة ووهب بن زيد لرسول الله صلى الله عليه وسلم يا محمد ائتنا بكتاب تنزله من السماء نقرؤه وفجر لنا أنهاراً نتبعك ونصدقك فأنزل الله في ذلك ‏» ‏ أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل ومن يتبدل الكفر بالإيمان فقد ضل سواء السبيل ‏ «‏ وكان حيي بن أخطب وأبو ياسر بن أخطب من أشد يهود للعرب حسداً إذ خصهم الله برسوله صلى الله عليه وسلم فكانا جاهدين في رد الناس عن الإسلام بما استطاعا فأنزل الله فيهما ‏» ‏ ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفاراً حسداً من عند أنفسهم من بعد ما تبين لهم الحق ‏ «‏ الآية‏.‏

ولما قدم أهل نجران من النصارى على رسول الله صلى الله عليه وسلم أتتهم أحبار يهود فتنازعوا عند رسول الله صلى الله عليه وسلم فقال رافع بن حريملة ما أنتم على شيء وكفر بعيسى وبالإنجيل فقال رجل من بني أهل نجران من النصارى لليهود ما أنتم على شيء وجحد نبوة موسى وكفر بالتوراة فأنزل الله تعالى ‏» ‏ وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء ‏ «‏ الآية‏.‏

وقال رافع بن حريملة يا محمد إن كنت رسولاً من الله كما تقول فقل لله فليكلمنا فأنزل الله ‏» ‏ وقال الذين لا يعلمون لولا يكلنا الله أو تأتينا آية ‏ «‏ وقال عبد الله بن صوريا الأعور ما الهدى إلا ما نحن عليه فاتبعنا يا محمد تهتد‏.‏

وقالت النصارى مثل ذلك فأنزل الله تعالى ‏» ‏ وقالوا كونوا هوداً أو نصارى تهتدوا ‏ «‏ الآية‏.‏

وسأل معاذ بن جبل وسعد بن معاذ وخارجة بن زيد نفراً من أحبار يهود عن بعض ما في التوراة فكتموهم إياه فأنزل الله ‏» ‏ إن الذين يكتمون ما أنزلنا من البينات والهدى ‏ «‏ الآية‏.‏

ودعا عليه السلام اليهود إلى الإسلام فقال له رافع ومالك بن عوف بل نتبع ما وجدنا عليه آباءنا فأنزل الله ‏» ‏ وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما وجدنا عليه آباءنا ‏ «‏ ولما أصاب الله قريشاً يوم بدر جمع رسول الله صلى الله عليه وسلم يهود في سوق بني قينقاع حين قدم المدينة فقال يا معشر يهود أسلموا قبل أن يصيبكم الله بمثل ما أصاب به قريشاً قالوا له يا محمد لا يغرنك من نفسك أنك قتلت نفراً من قريش كانوا أغماراً لا يعرفون القتال إنك والله لو قاتلتنا لعرفت أنا نحن الناس وأنك لن تلق مثلنا وأنزل الله ‏» ‏ قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد ‏ «‏ الآية والتي بعدها‏.‏

ودخل رسول الله صلى الله عليه وسلم بيت المدارس على جماعتهم من يهود فدعاهم إلى الله فقال له النعمان بن عمرو والحارث بن زيد وعلى أي دين أنت يا محمد قال على ملة إبراهيم ودينه قالا فإن إبراهيم كان يهودياً فقال لهما رسول الله صلى الله عليه وسلم فهلم إلى التوراة فهي بيننا وبينكم فأبيا عليه فأنزل فأنزل الله ‏» ‏ ألم تر إلى الذين أوتوا نصيباً من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضون ‏ «‏ الآية والتي تليها‏.‏

وقال أحبار يهود ما كان إبراهيم إلا يهودياً وقالت نصارى نجران ما كان إلا نصرانياً فأنزل الله ‏» ‏ يا أهل الكتاب لم تحاجون في إبراهيم ‏ «‏ الآيات إلى ‏» ‏ والله ولي المؤمنين ‏ «‏‏.‏

وقال عبد الله بن صيف وعدي بن زيد والحرث بن عوف بعضهم لبعض تعالوا نؤمن بما أنزل الله على محمد غدوة ونكفر به عشية حتى نلبس عليهم دينهم لعلهم يصنعون كما نصنع فيرجعون عن دينهم فأنزل الله ‏» ‏ يا أهل الكتاب لم تلبسون الحق بالباطل وتكتمون الحق وأنتم تعلمون ‏ «‏ إلى قوله ‏» ‏ والله واسع عليم ‏ «‏ وقال أبو نافع القرظي حين اجتمعت الأحبار من يهود والنصارى من أهل نجران عند رسول الله صلى الله عليه وسلم ودعاهم إلى الإسلام أتريد منا يا محمد أن نعبدك كما تعبد النصارى عيسى بن مريم وقال رجل من نصارى نجران مثله قال رسول الله صلى الله عليه وسلم معاذ الله أن يعبد غير الله فأنزل الله تعالى ‏» ‏ ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عباداً لي من دون الله ‏ «‏ الآية‏.‏

ثم ذكر ما أخذ عليهم من الميثاق بتصديقه فقال ‏» ‏ وإذ أخذ الله ميثاق النبيين لما آتيناكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه ‏ «‏ إلى آخر القصة‏.‏

ومر شاس بن قيس وكان شيخاً قد عسا عظيم الكفر شديد الطعن على المسلمين شديد الحسد لهم على نفر من أصحاب رسول الله صلى الله عليه وسلم من الأوس والخزرج يتحدثون فغاظه ما رأى من إلفتهم وجماعتهم بعد ما كان بينهم من العداوة فقال قد اجتمع ملأ بني قيلة بهذه البلاد لا والله ما لنا معهم إذا اجتمعوا من قرار فأمر فتى شاباً من يهود كان معهم فقال اعمد إليهم فاجلس معهم ثم اذكر يوم بغاث وما كان فيه وأنشدهم بعض ما كانوا يتقاولون فيه من الأشعار ففعل فتكلم القوم عند ذلك وتنازعوا حتى تواثب رجلان على الركب أوس بن قيظي من الأوس وجبار بن صخر من الخزرج فتقاولا ثم قال أحدهما لصاحبه إن شئتم رددتها الآن جذعة وغضب الفريقان جميعاً وقالوا قد فعلنا موعدكم الظاهرة - والظاهرة الحرة - السلاح السلاح فخرجوا وبلغ ذلك رسول الله صلى الله عليه وسلم فخرج إليهم فيمن معه من المهاجرين من أصحابه حتى جاءهم فقال يا معشر المسلمين الله الله أبدعوى الجاهلية وأنا بين أظهركم بعد أن هداكم الله إلى الإسلام وأكرمكم به وقطع به عنكم أمر الجاهلية واستنقذكم من الكفر وألف به بينكم فعرف القوم أنها نزغة من الشيطان وكيد من عدوهم فبكوا وعانق الرجال من الأوس الرجال من الخزرج ثم انصرفوا مع رسول الله صلى الله عليه وسلم فأنزل الله في شاس بن قيس ‏» ‏ قل يا أهل الكتاب لم تصدون عن سبيل الله من آمن تبغونها عوجا ‏ «‏ الآية‏.‏

وفي أوس وجبار ‏» ‏ يا أيها الذين آمنوا إن تطيعوا فريقاً من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين ‏ «‏ إلى قوله ‏» ‏ أولئك لهم عذاب عظيم ‏ «‏ وكان رجال من المسلمين يواصلون رجالاً من يهود لما كان بينهم من الجوار فأنزل الله تعالى ‏» ‏ يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا ‏ «‏ إلى ‏» ‏ عليم بذات الصدور ‏ «‏ ودخل أبو بكر بيت المدراس فقال لفنحاص اتق الله وأسلم والله إنك لتعلم أن محمداً لرسول الله فقال والله يا أبا بكر ما بنا إلى الله من فقر وإنه إلينا لفقير فغضب أبو بكر وضرب وجه فنحاص ضرباً شديداً وقال لولا العهد الذي بيننا وبينك لضربت عنقك فشكاه فنحاص إلى رسول الله صلى الله عليه وسلم فذكر له أبو بكر ما كان منه فأنكر قوله ذلك فأنزل الله تعالى ‏» ‏ لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء ‏ «‏ الآية‏.‏

وأنزل في أبي بكر ‏» ‏ ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذي كثيرا ‏ «‏ الآية‏.‏

وكان كردم ابن قيس وأسامة بن حبيب في نفر من يهود يأتون رجالاً من الأنصار يتنصحون لهم فيقولون لهم لا تنفقوا أموالكم فإنا نخشى عليكم الفقر فأنزل الله فيهم ‏» ‏ الذين يبخلون ويأمرون الناس بالبخل ويكتمون ما آتاهم الله من فضله - أي التوراة التي فيها تصديق ما جاء به محمد - واعتدنا للكافرين عذاباً مهينا ‏ «‏ وكان رفاعة بن زيد بن التابوت من عظماء يهود إذا كلم رسول الله صلى الله عليه وسلم لوى لسانه وقال أرعنا سمعك يا محمد حتى نفهمك ثم طعن في الإسلام وعابه فأنزل الله فيه ‏» ‏ ألم تر إلى الذين أوتوا نصيباً من الكتاب يشترون الضلالة ويريدون أن تضلوا السبيل ‏ «‏ إلى ‏» ‏ ولكن لعنهم الله بكفرهم فلا يؤمنون إلا قليلا ‏ «‏ وكلم رسول الله صلى الله عليه وسلم رؤساء من أحبار يهود منهم عبد الله بن صوريا الأعور وكعب بن أسد فقال لهم يا معشر يهود اتقوا الله وأسلموا فوالله إنكم لتعلمون أن الذي جئتكم به لحق قالوا ما نعرف ذلك فأنزل الله ‏» ‏ يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقاً لما معكم من قبل أن نطمس وجوهاً فنردها على أدبارها أو نلعنهم كما لعنا أصحاب السبت وكان أمر الله مفعولا ‏ «‏ وقال سكين بن عدي بن زيد يا محمد نعلم أن الله أنزل على بشر من شيء بعد موسى فأنزل الله تعالى ‏» ‏ إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده ‏ «‏ إلى قوله ‏» ‏ وكان الله عزيزاً حكيما ‏ «‏ ودخلت على رسول الله صلى الله عليه وسلم جماعة منهم فقال لهم أما والله إنكم لتعلمون أني رسول الله قالوا ما نعلمه وما نشهد عليه فأنزل الله تعالى ‏» ‏ لكن الله يشهد بما أنزل إليك أنزله بعلمه والملائكة يشهدون وكفى بالله شهيدا ‏ «‏ وأتى رسول الله صلى الله عليه وسلم نعمان بن أضا وبحري بن عمرو وشاس بن عدي فكلموه وكلمهم ودعاهم إلى الله وحذرهم نقمته فقالوا ما تخوفنا يا محمد نحن أبناء الله وأحباؤه كقول النصارى فأنزل الله تعالى فيهم ‏» ‏ وقالت اليهود والنصارى نحن أبناء الله وأحباؤه ‏ «‏ الآية‏.‏

ودعاهم إلى الإسلام مرة وحذرهم عقوبة الله فأبوا عليه فقال لهم معاذ بن جبل وسعد بن عبادة وعقبة بن وهب يا معشر يهود اتقوا الله فوالله أنكم لتعلمون أنه رسول الله ولقد كنتم تذكرونه لنا قبل مبعثه وتصفونه بصفته فقال رافع بن حريملة ووهب بن يهوذا ما قلنا لكم هذا وما أنزل الله من كتاب بعد موسى وما أرسل بشيراً ولا نذيراً بعده فأنزل الله وذلك في قولهما ‏» ‏ يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة من الرسل أن تقولوا ما جاءنا من بشير ولا نذير فقد جاءكم بشير ونذير ‏ «‏ الآية‏.‏

واجتمع أحبارهم في بيت المدارس فأتوا برجل وامرأة زنياً بعد إحصانهما فقالوا حكموا فيهما محمداً فإن حكم فيهما بحكمكم من التجبية وهو الجلد بحبل من ليف يطلى بقار ثم نسود وجوههما ثم يحملان على حمارين وجوههما من قبل أدبار الحمارين فإنما هو ملك فإن حكم فيهما بالرجم فهو نبي فاحذروه على ما في أيديكم أن يسلبكموه ففعلوا فمشى رسول الله صلى الله عليه وسلم حتى أتى بيت المدارس فقال لهم أخرجوا إلي علمائكم فأخرجوا له عبد الله بن صوريا فخلا به يناشده هل تعلم أن الله حكم فيمن زنى بعد إحصانه بالرجم في التوراة قال اللهم نعم أما والله يا أبا القاسم إنهم ليعرفون أنك نبي مرسل ولكنهم يحسدونك قال فخرج رسول الله صلى الله عليه وسلم فأمر بهما فرجما عند باب مسجده ثم جحد ابن صوريا بعد ذلك نبوة رسول الله صلى الله عليه وسلم فأنزل الله ‏» ‏ يا أيها الرسول لا يحزنك الذين يسارعون في الكفر من الذي قالوا آمنا بأفواههم ولم تؤمن قلوبهم ‏ «‏ الآية‏.‏

وفي بعض طرق هذا الحديث أن حبراً منهم جلس يتلو التوراة بين يدي رسول الله صلى الله عليه وسلم فوضع يده على آية الرجم فضرب عبد الله بن سلام يده وقال هذه آية الرجم أبى أن يتلوها عليك‏.‏‏.‏‏.‏الحديث‏.‏

وقال كعب بن أسد وابن صلوبا وابن صوريا وشاس بن قيس بعضهم لبعض اذهبوا بنا إلى محمد لعلنا نفتنه عن دينه فإنما هو بشر فأتوه فقالوا قد عرفت أنا أحبار يهود وأشرافهم وأنا إن اتبعناك اتبعك يهود ولم يخالفونا وأن بيننا وبين بعض قومنا خصومة فنحاكمهم إليك فتقضي لنا عليهم ونؤمن بك ونصدقك فأبى ذلك رسول الله صلى الله عليه وسلم فأنزل الله ‏» ‏ وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم ‏ «‏ إلى قوله ‏» ‏ ومن أحسن من الله حكماً لقوم يوقنون ‏ «‏ وأتى رسول الله صلى الله عليه وسلم جماعة منهم فسألوه عمن يؤمن به من الرسل فقال ‏» ‏ قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل واسحق ويعقوب والأسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون ‏ «‏ فلما ذكر عيسى جحدوا نبوته وقالوا لا نؤمن بعيسى ولا نؤمن بمن آمن به فأنزل الله ‏» ‏ يا أهل الكتاب هل تنقمون منا إلا أن آمنا بالله وما أنزل من قبل وأن أكثركم فاسقون ‏ «‏ وأتى رسول الله صلى الله عليه وسلم رافع بن حارثة وسلام بن مشكم ومالك ابن الصيف ورافع بن حريملة فقالوا يا محمد ألست تزعم أنك على ملة إبراهيم ودينه وتؤمن بما عندنا من التوراة وتشهد أنها من الله حق قال بلى ولكنكم أحدثتم وجحدتم ما فيها مما أخذ عليكم من الميثاق وكتمتم منها ما أمرتم أن تبينوه للناس فبرئت من أحداثكم قالوا فإنا نأخذ بما في أيدينا فإنا على الهدى والحق ولا نؤمن بك ولا نتبعك فأنزل الله تعالى ‏» ‏ قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم ‏ «‏ الآية‏.‏

وكان رفاعة بن زيد بن التابوت وسويد بن الحارث قد أظهرا الإسلام ونافقا فكان رجالاً من المسلمين يوادونهما فأنزل الله تعالى ‏» ‏ يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزؤاً ولعباً من الذين أوتوا الكتاب من قبلكم والكفار أولياء ‏ «‏ إلى قوله ‏» ‏ والله أعلم بما كانوا يكتمون ‏ «‏‏.‏

وقال جبل بن أبي قيشير وشمويل بن زيد يا محمد متى الساعة إن كنت نبياً فأنزل الله ‏» ‏ يسألونك عن الساعة أيان مرساها قل إنما علمها عند ربي ‏ «‏ الآية‏.‏

وأتى رسول الله صلى الله عليه وسلم سلام بن مشكم ونعمان بن أوفى ومحمود بن دحية في نفر منهم فقالوا له كيف نتبعك وقد تركت قبلتنا وأنت لا تزعم أن عزيزاً ابن الله فأنزل الله ‏» ‏ وقالت اليهود عزيزاً ابن الله وقالت النصارى المسيح ابن الله ذلك قولهم بأفواههم ‏ «‏ الآية‏.‏

وأتى رسول الله صلى الله عليه وسلم محمود بن سيحان وعزيز بن أبي عزيز في جماعة منهم فقالوا إنا لا نرى ما جئت به متسقاً كما تتسق التوراة أما يعلمك هذا إنس ولا جن فقال لهم أما والله إنكم لتعلمون أنه من عند الله وأني رسول الله تجدون ذلك مكتوباً عندكم في التوراة قالوا فإن الله يصنع لرسوله إذا بعثه ما يشاء فأنزل علينا كتاباً من السماء نقرأه ونعرفه وإلا جئناك بمثل ما تأتي به فأنزل الله ‏» ‏ قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولو كان بعضهم لبعض ظهيرا ‏ «‏ وقال قوم منهم لعبد الله بن سلام حين أسلم ما تكون النبوة في العرب ولكن صاحبك ملك متقول ثم جاءوا فسألوه عن ذي القرنين فقص عليهم ما جاءه من الله فيه مما كان قص على قريش وهم كانوا ممن أمر قريشاً أن يسألوا رسول الله صلى الله عليه وسلم عنه حين بعثوا إليهم النضر بن الحارث وعقبة بن أبي معيط وأتى رهط منهم رسول الله صلى الله عليه وسلم فقالوا يا محمد هذا الله خلق الخلق فمن خلقه فغضب حتى امتقع لونه ثم ساورهم غضباً لربه فجاءه جبريل فسكنه وأنزل عليه ‏» ‏ قل هو الله أحد ‏ «‏ السورة فلما تلاها عليهم قالوا فصف لنا كيف خلقه وكيف ذراعه وكيف عضده فغضب أشد من غضبه الأول فأتاه جبريل من الله تعالى بقوله تعالى ‏» ‏ وما قدروا الله حق قدره ‏ «‏ الآية‏.‏

وكان الذين حزبوا الأحزاب من قريش غطفان وبني قريظة حيي بن أخطب وسلام بن أبي الحقيق أبو رافع والربيع بن الربيع بن أبي الحقيق وأبو عمار ووحوح بن عامر وهوذة بن قيس فأما وحوح وأبو عمار وهوذة فمن بني وائلة وسائرهم من بني النضير فلما قدموا على قريش قالوا هؤلاء أحبار يهود وأهل العلم بالكتاب الأول فاسألوهم أدينكم خير أم دين محمد فسألوهم فقالوا بل دينكم خير من دينه وأنتم أهدى منه ومن اتبعه فأنزل الله فيهم ‏» ‏ ألم تر إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا ‏ «‏ إلى قوله ‏» ‏ ملكاً عظيما ‏"‏‏.‏

قال ابن اسحق‏:‏ وقدم على رسول الله صلى الله عليه وسلم وفد نصارى نجران ستون راكباً فيهم أربعة عشر رجلاً من أشرافهم في الأربعة عشر منهم ثلاثة نفر إليهم يؤل أمرهم العاقب أمير القوم وذو رأيهم واسمه عبد المسيح والسيد ثمالهم وصاحب رحالهم واسمه الأيهم وأبو حارثة بن علقمة أخو بكر بن وائل أسقفهم وحبرهم وإمامهم فكان أبو حارثة قد شرف فيهم ودرس كتبهم حتى حسن علمه في دينهم فكانت ملوك الروم من أهل النصرانية قد شرفوه ومولوه وأخدموه وبنوا له الكنائس فبسطوا عليه الكرامات لما يبلغهم عنه من علمه واجتهاده في دينهم فلما وجهوا إلى رسول الله صلى الله عليه وسلم من نجران جلس أبو حارثة على بغلة له موجهاً إلى جنبه أخ له يقال له كوز بن علقمة فعثرت بغلة أبي حارثة فقال كوز تعس الأبعد يريد رسول الله صلى الله عليه وسلم فقال له أبو حارثة بل أنت تعست قال ولم يا أخي قال بلى والله أنه للنبي الذي كنا ننتظر فقال له كوز فما يمنعك منه وأنت تعلم هذا قال ما صنع بنا هؤلاء القوم شرفونا ومولونا وأكرمونا وقد أبو إلا خلافه فلو فعلت نزعوا منا كل ما ترى فأضمر عليها منه أخوه كوز بن علقمة حتى أسلم بعد ذلك فهو كان يحدث عنه هذا الحديث فيما بلغني ودخلوا على النبي صلى الله عليه وسلم مسجد حين صلى العصر عليهم ثياب الحبرات جبب وأردية في جمال رجال بني الحرث بن كعب فقال يقول بعض من رآهم من أصحاب النبي صلى الله عليه وسلم يومئذ ما رأينا بعدهم وفداً مثلهم وقد حانت صلاتهم فقاموا في مسجد رسول الله صلى الله عليه وسلم يصلون فقال رسول الله صلى الله عليه وسلم دعوهم فصلوا إلى المشرق وكان تسمية الأربعة عشر السيد والعاقب وأبو حارثة وأوس والحرث وزيد وقيس ويزيد ونبيه وخويلد وعمرو وخالد وعبد الله ويحنس فكلم رسول الله صلى الله عليه وسلم منهم أبو حارثة والعاقب والأيهم وهم من النصرانية على دين الملك مع اختلاف في أمرهم يقولون هو والله ويقولون هو ولد الله ويقولون هو ثالث ثلاثة وكذلك قول النصرانية فهم يحتجون في قولهم هو الله بأنه كان يحيي الموتى ويبرئ الأسقام ويخبر بالضيوف ويخلق من الطين كهيئة الطير فينفخ فيه فيكون طائراً وذلك كله بأمر الله تبارك وتعالى وليجعله آية للناس ويحتجون في قولهم بأنه ثالث ثلاثة بقول الله فعلنا وأمرنا وخلقنا وقضينا فيقولون لو كان واحداً ما قال إلا فعلت وأمرت وقضيت وخلقت ولكنه هو عيسى ومريم ففي كذلك من قولهم نزل القرآن فلما كلمه الحبران قال لهما رسول الله صلى الله علسه وسلم أسلما قالا قد أسلمنا قال إنكما لم تسلما فأسلما قالا بلى قد أسلمنا قبلك قال كذبتما بمنعكما من الإسلام دعاؤكما لله ولداً وعبادتكما الصليب وأكلكما الخنزير قالا فمن أبوه يا محمد فصمت فلم يجبهما فأنزل الله صدر سورة آل عمران إلى بضع وثمانين آية فلما أتى رسول الله صلى الله عليه وسلم الخبر من الله عنه والفصل من القضاء بينه وبينهم وأمر بما أمر من ملاعنتهم إن ردوا ذلك عليه دعاهم إلى ذلك فقالوا يا أبا القاسم دعنا ننظر في أمرنا ثم نأتك بما تريد أن تفعل فيما دعوتنا إليه فانصرفوا عنه ثم خلوا بالعاقب وكان ذا رأيهم فقالوا يا عبد المسيح ما ترى فقال والله يا معشر النصارى لقد عرفتم أن محمداً لنبي مرسل وقد جاءكم من خبر صاحبكم ولقد علمتم ما لاعن قوم نبي قط فبقي كبيرهم ولا نبث صغيرهم وأنه للاستئصال منكم إن فعلتم فإن كنتم قد أبيتم إلا إلف دينكم والإقامة على ما أنتم عليه من القول في صاحبكم فوادعوا الرجل ثم انصرفوا إلى بلادكم فأتوا رسول الله صلى الله عليه وسلم فقالوا يا أبا القاسم قد رأينا أن لا نلاعنك وأن نتركك على دينك ونرجع على ديننا ولكن ابعث معنا رجلاً من أصحابك ترضاه بيننا يحكم بيننا في أشياء اختلفنا فيها من أموالنا فإنكم عندنا رضى فقال رسول الله صلى الله عليه وسلم ائتوني العشية أبعث معكم القوي الأمين فكان عمر بن الخطاب رضي الله عنه يقول ما أحببت الإمارة قط حبي إياها يومئذ رجاء أن يكون صاحبها فرحت إلى الظهر مهجراً فلما صلى بنا رسول الله صلى الله عليه وسلم الظهر سلم ثم نظر عن يمينه ويساره فجعلت أتطاول ليراني فلم يزل يلتمس ببصره حتى رأى أبا عبيدة بن الجراح فدعاه فقال اخرج معهم فاقض بينهم بالحق فيما اختلفوا فيه قال عمر فذهب بها أبو عبيدة رضي الله عنه‏.‏


خبر عبد الله بن أبي سلول وأبي عامر الفاسق

خبر عبد الله بن أبي سلول وأبي عامر الفاسق
وكان يقال له الراهب قال ابن اسحق‏:‏ وقدم رسول الله صلى الله عليه وسلم المدينة كما حدثني عاصم بن عمر بن قتادة وسيد أهلها عبد الله بن أبي بن سلول لا يختلف عليه في شرفه من قومه اثنان لم يجتمع الأوس والخزرج قبله ولا بعده على رجل من أحد الفريقين حتى جاء الإسلام غيره ومعه في الأوس رجل هو في قومه من الأوس شريف مطاع أبو عامر عبد عمر بن صيفي بن النعمان أحد بني ضبيعة بن زيد وهو أبو حنظلة الغسيل يوم أحد وكان قد ترهب في الجاهلية ولبس المسوح فكان يقال له الراهب فشقيا بشرفهما وأما ابن أبي فكان قومه قد نظموا له الخرز ليتوجوه ثم يملكوه عليهم فجاءهم الله برسوله وهم على ذلك فلما انصرف قومه عنه إلى الإسلام ضغن ورأى أن رسول الله صلى الله عليه وسلم قد سلبه ملكاً عظيماً فلما رأى قومه قد أبوا الإسلام دخل فيه كارهاً مصراً على نفاق وأما أبو عامر فأبى إلا الكفر والفراق لقومه حين اجتمعوا على الإسلام فخرج منهم إلى مكة ببضعة عشر رجلاً مفارقاً للإسلام فقال رسول الله صلى الله عليه وسلم لا تقولوا الراهب ولكن قولوا الفاسق وكان قد قال لرسول الله صلى الله عليه وسلم قبل أن يخرج إلى مكة ما هذا الذي جئت به قال جئت بالحنيفية دين إبراهيم عليه السلام قال فأنا عليها قال له رسول الله صلى الله عليه وسلم إنك لست عليها قال بلى إنك أدخلت يا محمد في الحنيفية ما ليس منها قال ما فعلت ولكني جئت بها بيضاء نقية قال الكاذب أماته الله طريداً غريباً وحيداً فقال النبي صلى الله عليه وسلم أجل فكان هو ذلك خرج إلى مكة فلما افتتح رسول الله صلى الله عليه وسلم مكة خرج إلى الطائف فلما أسلم أهل الطائف خرج إلى الشام فمات بها طريداً غريباً وحيداً‏.‏


جماع أبواب مغازي رسول الله بعوثه وسراياه

جماع أبواب مغازي رسول الله بعوثه وسراياه
ولما أذن الله عز وجل لنبيه في القتال كانت أول آية نزلت في ذلك ‏ «‏ أذن للذين يقاتلون بأنهم ظلموا وأن الله على نصرهم لقدير ‏» ‏ كما روينا من طريق ابن عروبة ثنا سلمة ثنا عبد الرزاق قال أنا الثوري عن الأعمش عن مسلم البطين عن سعيد عن جبير عن ابن عباس قال كان يقرأ ‏ «‏ أذن للذين يقاتلون بأنهم ظلموا ‏» ‏ قال وهي أول آية نزلت في القتال‏.‏وروينا عن ابن عائذ قال أخبرنا الوليد بن محمد عن محمد بن مسلم الزهري قال وكان أول آية نزلت في القتال قوله عز وجل ‏ «‏ أذن للذين يقاتلون بأنهم ظلموا وأن الله على نصرهم لقدير الذين أخرجوا من ديارهم بغير حق إلا أن يقولوا ربنا الله ولولا دفع الله الناس بعضهم ببعض لهدمت صوامع وبيع وصلوات ومساجد يذكر فيها اسم الله كثيراً ولينصرن الله من ينصره إن اله لقوي عزيز ‏» ‏ قرئ على أبي محمد عبد العزيز بن عبد المنعم الحراني وأنا أسمع أخبركم أبو علي بن أبي القاسم بن الخريف حضوراً في الخامسة قال أنا أبو بكر محمد بن عبد الباقي بن محمد الأنصاري قال أنا أبو الحسن علي بن إبراهيم الباقلاني قال أنا أبو بكر أحمد بن جعفر القطعي قال أنا أبو مسلم إبراهيم بن عبد الله البصري قال حدثنا أبو عاصم الضحاك بن مخلد عن ابن عجلان عن المقبري عن أبيه عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله تعالى‏.‏


عدد مغازي رسول الله وبعوثه

جماع أبواب مغازي رسول الله بعوثه وسراياه
ولما أذن الله عز وجل لنبيه في القتال كانت أول آية نزلت في ذلك ‏ «‏ أذن للذين يقاتلون بأنهم ظلموا وأن الله على نصرهم لقدير ‏» ‏ كما روينا من طريق ابن عروبة ثنا سلمة ثنا عبد الرزاق قال أنا الثوري عن الأعمش عن مسلم البطين عن سعيد عن جبير عن ابن عباس قال كان يقرأ ‏ «‏ أذن للذين يقاتلون بأنهم ظلموا ‏» ‏ قال وهي أول آية نزلت في القتال‏.‏وروينا عن ابن عائذ قال أخبرنا الوليد بن محمد عن محمد بن مسلم الزهري قال وكان أول آية نزلت في القتال قوله عز وجل ‏ «‏ أذن للذين يقاتلون بأنهم ظلموا وأن الله على نصرهم لقدير الذين أخرجوا من ديارهم بغير حق إلا أن يقولوا ربنا الله ولولا دفع الله الناس بعضهم ببعض لهدمت صوامع وبيع وصلوات ومساجد يذكر فيها اسم الله كثيراً ولينصرن الله من ينصره إن اله لقوي عزيز ‏» ‏ قرئ على أبي محمد عبد العزيز بن عبد المنعم الحراني وأنا أسمع أخبركم أبو علي بن أبي القاسم بن الخريف حضوراً في الخامسة قال أنا أبو بكر محمد بن عبد الباقي بن محمد الأنصاري قال أنا أبو الحسن علي بن إبراهيم الباقلاني قال أنا أبو بكر أحمد بن جعفر القطعي قال أنا أبو مسلم إبراهيم بن عبد الله البصري قال حدثنا أبو عاصم الضحاك بن مخلد عن ابن عجلان عن المقبري عن أبيه عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله تعالى‏.‏


بعث حمزة وعبيد بن الحرث

بعث حمزة وعبيد بن الحرث
روينا عن ابن اسحق قال فأقام رسول الله صلى الله عليه وسلم بها بقية صفر وصدراً من شهر ربيع الأول وبعث في مقدمه ذلك عبيدة بن الحرث بن المطلب بن عبد مناف في ستين أو ثمانين راكباً من المهاجرين ليس فيهم من الأنصار أحد فسار حتى بلغ ماء بالحجاز بأسفل ثنية المرة فلقي بها جمعاً عظيماً من قريش فلم يكن بينهم قتال إلا أن سعد بن أبي وقاص قد رمى يومئذ بسهم فكان أول سهم رمي به في الإسلام ثم انصرف القوم عن القوم وللمسلمين حامية وفر من المشركين إلى المسلمين المقداد بن عمرو وعتبة بن غزوان وكانا مسلمين ولكنهما خرجا ليتوصلا بالكفار وكان على القوم عكرمة بن أبي جهل وقال ابن هشام مكرر بن حفص بن الأخيف‏.‏

قال ابن اسحق فكانت راية عبيدة فيما بلغنا أول راية عقدت في الإسلام وبعض العلماء يزعم أن رسول الله صلى الله عليه وسلم بعثه حين أقبل من غزوة الأبواء قبل أن يصل إلى المدينة وبعث في مقامه ذلك حمزة بن عبد المطلب بن هاشم إلى سيف البحر من ناحية العيض في ثلاثين راكباً من المهاجرين ليس فيهم من الأنصار أحد فلقي أبا جهل بن هشام في ذلك الساحل في ثلاثمائة راكب فحجز بينهم مجدي بن عمرو الجهني وكان موادعاً للفريقين جميعاً فانصرف بعض القوم عن بعض ولم يكن بينهم قتال فقال وبعض الناس يقول كانت راية حمزة أول راية عقدها رسول الله صلى الله عليه وسلم وذلك أن بعثه وبعث عبيدة كانا معاً فشبه ذلك على الناس‏.‏

وروينا عن موسى بن عقبة أن أول البعوث بعث حمزة في ثلاثين راكباً فلقوا أبا جهل في ثلاثين ومائة راكب من المشركين ثم كانت الأبواء على رأس اثني عشر شهراً ثم بعث عبيدة فلقوا بعثاً عظيماً من المشركين على ماء يدعى الأحياء من رابغ قال وهو أول يوم التقى فيه المسلمون والمشركون في قتال‏.‏

وروينا عن ابن عائذ عن الوليد ابن لهيعة عن أبي الأسود عن عروة أن راية حمزة هي الأولى‏.‏

وروينا عنه أيضاً عن محمد بن شعيب عن عثمان بن عطاء الخراساني عن أبيه عن عكرمة عن ابن عباس ذكر بعث عبيدة ثم بعث حمزة بنحو ما ذكر ابن اسحق‏.‏وروينا عن ابن سعد أن أول لواء عقده رسول الله صلى الله عليه وسلم لحمزة بن عبد المطلب في شهر رمضان على رأس سبعة أشهر لواء أبيض وكان الذي حماه أبو مرثد كناز بن الحصين الغنوي في ثلاثين راكباً من المهاجرين‏.‏

قال ولم يبعث رسول الله صلى الله عليه وسلم أحداً من الأنصار مبعثاً حتى غزا بهم بدراً وذلك أنهم شرطوا له أنهم يمنعونه في دارهم وخرج حمزة يعرض لعير قريش قد جاءت من الشام تريد مكة وفيها أبو جهل بن هشام في ثلاثمائة رجل ثم سرية عبيدة في ستين من المهاجرين إلى بطن رابغ في شوال على رأس ثمانية أشهر عقد له لواء أبيض حمله مسطح بن أثاثة فلقي أبا سفيان بن حرب في مائتين من أصحابه على ماء يقال له أحيا‏.‏

وقال أبو عمر أبني من بطن رابغ على عشرة أميال من الجحفة وأنت تريد قديداً عن يسار الطريق وإنما نكبوا عن الطريق ليرعوا ركابهم‏.‏

ثم‏:‏ سرية سعد بن أبي وقاص ‏"‏ إلى الخراز في ذي القعدة على رأس تسعة أشهر‏.‏

عقد له لواء أبيض حمله المقداد بن عمرو ثم غزوة رسول الله صلى الله عليه وسلم الأبواء وهي غزوة ودان وكلاهما قد ورد وبينهما ستة أميال وكانت على رأس اثني عشر شهراً من الهجرة وحمل اللواء حمزة بن عبد المطلب فكانت الموادعة على أن بني ضمرة لا يغزونه ولا يكثرون عليه جمعاً ولا يعينون عليه عدواً ثم انصرف عليه السلام إلى المدينة وكانت غيبته خمس عشرة ليلة‏.‏


غزوة بواط

غزوة بواط
قال ابن اسحق‏:‏ ثم غزا رسول الله صلى الله عليه وسلم في شهر ربيع الأول يريد قريشاً حتى بلغ بواط من ناحية رضوى ثم رجع إلى المدينة ولم يلق كيداً‏.‏

واستعمل على المدينة السائب بن مظعون فيما ذكر ابن هشام وحمل اللواء وكان أبيض سعد بن معاذ فيما ذكر ابن سعد قال وخرج في مائتين من أصحابه يعرض لعير قريش فيها أمية بن خلف الجمحي ومائة رجل من قريش وألفان وخمسمائة بعير‏.‏


غزوة العشيرة

غزوة العشيرة
قال ابن اسحق‏:‏ في أثناء جمادى الأولى يعني من السنة الثانية ثم غزا قريشاً حتى نزل العشيرة من بطن ينبع فأقام بها جمادى الأولى وليالي من جمادى الآخرة ووادع فيها بني مدلج وحلفاءهم من بني ضمرة وفيها كنى رسول الله صلى الله عليه وسلم علياً أبا تراب حين وجده نائماً هو وعمار بن ياسر وقد علق به تراب فأيقظه عليه السلام برجله وقال له مالك أبا تراب لما يرى عليه من التراب ثم قال ألا أحدثكما بأشقى الناس رجلين قلنا بلى يا رسول الله قال أحيمر ثمود الذي عقر الناقة والذي يضربك يا علي على هذه - ووضع يده على قرنه حتى يبل منها هذه وأخذ بلحيته - واستعمل على المدينة أبا سلمة بن عبد الأسد فيما ذكر ابن هشام‏.‏

وذكر ابن سعد أنها كانت في جمادى الآخرة على رأس ستة عشر شهراً وحمل لواء رسول الله صلى الله عليه وسلم فيها حمزة بن عبد المطلب وكان أبيض وخرج في خمسين ومائة ويقال في مائتين من قريش من المهاجرين ممن انتدب ولم يكره أحداً على الخروج وخرجوا على ثلاثين بعيراً يعتقبونها وخرج يعترض لعير قريش حين أبدأت إلى الشام فكان قد جاءه الخبر بقفولها من مكة فيها أموال قريش فبلغ ذا العشيرة وهي لبني مدلج بناحية الينبع وبين ينبع والمدينة تسعة برد فوجد العير التي قد خرج إليها قد مضت قبل ذلك بأيام وهي العير التي خرج إليها حين رجعت من الشام فكانت بسببها وقعة بدر الكبرى‏.‏


غزوة بدر الأولى

غزوة بدر الأولى
قال ابن اسحق‏:‏ فلم يقم رسول الله صلى الله عليه وسلم بالمدينة حين قدم من غزوة العشيرة إلا ليالي قلائل لا تبلغ العشر حتى أغار كرز بن جابر الفهري على سرح المدينة فخرج رسول الله صلى الله عليه وسلم في طلبه حتى بلغ وادياً يقال له سفوان من ناحية بدر وفاته كرز بن جابر فلم يدركه واستعمل على المدينة فيما قال ابن هشام زيد بن حارثة وذكر ابن سعد أنها في ربيع الأول على رأس ثلاثة عشر شهراً من الهجرة وحمل اللواء فيها علي بن أبي طالب قال والسرح ما رعوا من نعمهم‏.‏


سرية عبد الله بن جحش

سرية عبد الله بن جحش
وبعث عبد الله بن جحش في رجب مقفلة من بدر الأولى ومعه ثمانية رهط من المهاجرين ليس فيهم من الأنصار أحد وكتب له كتاباً وأمره أن لا ينظر فيه حتى يسير يومين ثم ينظر فيه فيمضي لما أمره به ولا يستكره أحداً من أصحابه وكان أصحابه أبو حذيفة بن عتبة بن ربيعة بن عبد شمس وعكاشة بن محصن الأسدي وعتبة بن غزوان وسعد بن أبي وقاص وعامر بن ربيعة من عنز بن وائل حليف بني عدي وواقد بن عبد الله أحد بني تميم حليف لهم وخالد بن البكير وسهيل بن بيضاء فلما سار عبد الله بن جحش يومين فتح الكتاب فنظر فيه فإذا فيه‏:‏ إذا نظرت في كتابي هذا فامض حتى تنزل نخلة بين مكة والطائف فترصد بها قريشاً وتعلم لنا من أخبارهم فلما نظر في الكتاب قال سمعاً وطاعة ثم قال ذلك لأصحابه وقال قد نهاني أن أستكره أحداً منكم فمضوا لم يتخلف عليه منهم أحد وسلك على الحجاز حتى إذا كان بمعدن فوق الفرع يقال له بحران أضل سعد بن أبي وقاص وعتبة بن غزوان بعيراً لهما كانا يعتقبانه فتخلفا عليه في طلبه ومضى عبد الله بن جحش وأصحابه حتى نزل بنخلة فمرت به عير لقريش فيها عمرو بن الحضرمي وعثمان بن عبد الله بن المغيرة وأخوه نوفل المخزوميان والحكم بن كيسان مولى هشام بن المغيرة فلما رآهم القوم هابوهم وقد نزلوا قريباً منهم فأشرف عليهم عكاشة بن محصن وكان قد حلق رأسه فلما رأوه أمنوا وقالوا عمار لا بأس عليكم منهم وتشاور القوم فيهم وذلك في آخر يوم من رجب فقال القوم والله لئن تركتم القوم في هذه الليلة ليدخلن الحرم فليمتنعن منكم به ولئن قتلتموهم لنقتلنهم في الشهر الحرام فتردد القوم وهابوا الإقدام عليهم ثم شجعوا أنفسهم عليهم وأجمعوا قتل من قدروا عليه منهم وأخذ ما معه فرمى واقد بن عبد الله التميمي عمرو بن الحضرمي بسهم فقتله واستأسر عثمان بن عبد الله والحكم بن كيسان وأفلت القوم نوفل بن عبد الله فأعجزهم وأقبل عبد الله بن جحش وأصحابه بالعير والأسيرين حتى قدموا على رسول الله صلى الله عليه وسلم المدينة‏.‏

وقد ذكر بعض آل عبد الله ابن جحش أن عبد الله قال لأصحابه أن لرسول الله صلى الله عليه وسلم مما غنمنا الخمس وذلك قبل أن يفرض الله الخمس من المغانم فعزل لرسول الله صلى الله عليه وسلم خمس العير وقسم سائرها بين أصحابه‏.‏

قال ابن اسحق‏:‏ فلما قدموا على رسول الله صلى الله عليه وسلم قال ما أمرتكم بقتال في الشهر الحرام فوقف العير والأسيرين وأبى أن يأخذ من ذلك شيئاً فلما قال ذلك رسول الله صلى الله عليه وسلم سقط في أيدي القوم وظنوا أنهم قد هلكوا وعنفهم إخوانهم من المسلمين فيما صنعوا وقالت قريش إذا استحل محمد وأصحابه الشهر الحرام وسفكوا فيه الدم وأخذوا فيه الأموال وأسروا فيه الرجال‏.‏

فقال من يرد عليهم من المسلمين ممن كان بمكة إنما أصابوا ما أصابوا في شعبان وقالت يهود تفاءل بذلك على رسول الله صلى الله عليه وسلم عمرو بن الحضرمي قتله واقد بن عبد الله عمرو عمرت الحرب والحضرمي حضرت الحرب وواقد بن عبد الله وقدت الحرب فجعل الله عليهم ذلك لا لهم فلما أكثر الناس في ذلك أنزل الله تعالى ‏ «‏ يسألونك عن الشهر الحرام قتال فيه قال قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله والفتنة أكبر من القتل ‏» ‏ ففرج الله عن المسلمين ما كانوا فيه وقبض رسول الله صلى الله عليه وسلم العير والأسيرين وبعث إليه قريش في فداء عثمان بن عبد الله والحكم بن كيسان فقال رسول الله صلى الله عليه وسلم لا نفديكما حتى يقدم صاحبانا يعني سعد بن أبي وقاص وعتبة بن غزوان فإنا نخشاكم عليهما فإن تقتلوهما نقتل صاحبيكم فقدم سعد وعتبة فأفداهما رسول الله صلى الله عليه وسلم منهم فأما الحكم بن كيسان فأسلم فحسن إسلامه وأقام عند رسول الله صلى الله عليه وسلم ومات في بئر معونة شهيداً وأما عثمان بن عبد الله فلحق لمكة ومات بها كافراً‏.‏

فلما تجلى عن عبد الله بن جحش وأصحابه ما كانوا فيه حين نزل القرآن طمعوا في الأجر فقالوا يا رسول الله أتطمع أن تكون لنا غزوة نعطي فيها أجر المجاهدين فأنزل الله فيهم ‏ «‏ إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله والله غفور رحيم ‏» ‏ فوضعهم الله من ذلك على أعظم الرجاء‏.‏

والحديث في هذا عن الزهري ويزيد بن رومان عن عروة عن الزبير ثم قسم الفيء بعد كذلك‏.‏

قال ابن هشام وهي أول غنيمة غنمها المسلمون وعمرو بن الحضرمي أول من قتل المسلمون وعثمان والحكم أول من أسر المسلمون فقال في ذلك أبو بكر الصديق ويقال هي لعبد الله بن جحش‏:‏ تعدون قتلاً في الحرام عظيمة وأعظم منه لو يرى الرشد راشد صدودكم عما يقول محمد وكفر به والله راء وشاهد شفينا من ابن الحضرمي رماحنا بنخلة لما أوقد الحرب واقد وذكر موسى بن عقبة ومحمد بن عائذ نحو ذلك غير أنهما ذكرا أن صفوان بن بيضاء بدل سهيل أخيه ولم يذكرا خالداً ولا عكاشة‏.‏

وذكر ابن عقبة فيهم عامر بن إياس‏.‏

وقال ابن سعد كان الذي أسر الحكم بن كيسان المقداد بن عمرو وذكر أن النبي صلى الله عليه وسلم بعث عبد الله بن جحش في اثني عشر رجلاً من المهاجرين كل اثنين يتعقبان بعيراً إلى بطن نخلة وهو بستان ابن عامر وأن سعد بن أبي وقاص كان زميل عتبة بن غزوان فضل بهما بعيرهما فلم يشهدا الواقعة والذي ذكره موسى بن عقبة أن ابن جحش لما قرأ عليم كتاب رسول الله صلى الله عليه وسلم وخير أصحابه تخلف رجلان سعد وعتبة فقدما بحران ومضى سائرهم‏.‏

وقال ابن سعد ويقال أن عبد الله بن جحش لما رجع من نخلة خمس ما غنم وقسم بين أصحابه سائر المغانم فكان أول خمس خمس في الإسلام ويقال أن رسول الله صلى الله عليه وسلم وقف غنائم نخلة حتى رجع من بدر فقسمها مع غنائم بدر وأعطى كل قوم حقهم وفي هذه السرية سمي عبد الله بن جحش أمير المؤمنين‏.‏


تحويل القبلة

تحويل القبلة
قرئ على الشيخ أبي عبد الله محمد بن إبراهيم المقدسي وأنا حاضر في الرابعة أخبركم أبو الحسن علي بن النفيس بن بورنداز قراءة عليه ببغداد وأقر به قال أنا أبو الوقت عبد الأول بن عيسى قال أنا أبو عطاء بن أبي عاصم قال أنا حاتم بن محمد بن يعقوب ثنا أبو العباس محمد بن محمد بن الحسن الغريزني ثنا أبو جعفر وجابر بن عبد الله بن فورجة ثنا مالك بن سليمان الهروي عن يزيد عن عطاء عن أبي إسحق عن البراء بن عازب قال لقد صلينا بعد قدوم النبي صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهراً أو سبعة عشر شهراً وكان الله يعلم أنه يحب أن يوجه نحو الكعبة فلما وجه النبي صلى الله عليه وسلم رجل معه ثم أتى قوماً من الأنصار وهم ركوع نحو بيت المقدس فقال لهم وهم ركوع أشهد أن رسول الله صلى الله عليه وسلم قد وجه نحو الكعبة فاستداروا وهم ركوع فاستقبلوها‏.‏

رواه البخاري وغيره من حديث أبي اسحق عن البراء‏.‏

ورويناه من طريق ابن سعد ثنا الحسن بن موسى زهير ثنا أبو اسحق عن البراء‏.‏‏.‏‏.‏الحديث وفيه وأنه صلى أول صلاة صلاها العصر وصلاها معه قوم فخرج رجل ممن صلاها معه فمر على أهل المسجد وهم راكعون فقال أشهد بالله لقد صليت مع رسول الله صلى الله عليه وسلم قبل مكة فداروا كما هم قبل البيت وكان يعجبه أن يحول قبل البيت وكانت اليهود قد أعجبهم إذ كان يصلى قبل بيت المقدس وأهل الكتاب فلما ولى وجهه قبل البيت أنكروا ذلك وفيه أنه مات على القبلة قبل أن تحول قبل البيت رجال وقتلوا فلم ندر ما نقول فيهم فأنزل الله تعالى ‏ «‏ وما كان الله ليضيع إيمانكم إن الله بالناس لرؤوف رحيم ‏» ‏ وقد اتفق العلماء على أن صلاة النبي صلى الله عليه وسلم بالمدينة كانت إلى بيت المقدس وأن تحويل القبلة إلى الكعبة كان بها واختلفوا كم أقام النبي صلى الله عليه وسلم يصلي إلى بيت المقدس بعد مقدمه المدينة وفي أي صلاة كان التحويل وفي صلاته عليه السلام قبل ذلك بمكة كيف كانت‏.‏

فأما مدة صلاة النبي صلى الله عليه وسلم إلى بيت المقدس بالمدينة فقد رويناه أنه كان ستة عشر شهراً أو سبعة عشر شهراً أو ثمانية عشر شهراً وروينا بضعة عشر شهراً‏.‏

قال الحربي ثم قدم النبي صلى الله عليه وسلم المدينة في ربيع الأول فصلى إلى بيت المقدس تمام السنة وصلى من سنة اثنتين ستة أشهر ثم حولت القبلة في رجب‏.‏وكذلك روينا عن ابن اسحق قال ولما صرفت القبلة عن الشام إلى الكعبة وصرفت في رجب على رأس سبعة عشر شهراً من مقدم رسول الله صلى الله عليه وسلم المدينة في خبر ذكره وسنذكره بعد تمام هذا الكلام إن شاء الله تعالى‏.‏

وقال موسى بن عقبة وإبراهيم بن سعد عن ابن شهاب عن عبد الرحمن بن عبد الله بن كعب بن مالك أن القبلة صرفت في جمادى‏.‏

وقال الواقدي إنما صرفت صلاة الظهر يوم الثلاثاء في النصف من شعبان‏.‏

كذا وجدته عن أبي عمر بن عبد البر‏.‏

والذي رويناه عن الواقدي من طريق ابن سعد ثنا إبراهيم بن إسماعيل بن أبي حبيبة عن داود بن الحصين عن عكرمة عن ابن عباس‏.‏

قال ابن سعد وأنا عبد الله بن جعفر الزهري عن عثمان بن محمد الأخنسي وعن غيرهما أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة صلى إلى بيت المقدس ستة عشر شهراً وكان يحب أن يصرف إلى الكعبة فقال يا جبريل وددت أن الله صرف وجهي عن قبلة يهود فقال جبريل إنما أنا عبد فادع ربك وسله وجعل إذا صلى إلى بيت المقدس يرفع رأسه إلى السماء فنزلت ‏ «‏ قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام ‏» ‏ فوجه إلى الكعبة إلى الميزاب‏.‏

ويقال صلى رسول الله صلى الله عليه وسلم ركعتين من الظهر في مسجده بالمسلمين ثم أمر أن يوجه إلى المسجد الحرام فاستدار إليه ودار معه المسلمون ويقال بل زار رسول الله صلى الله عليه وسلم أم بشر بن البراء بن معرور في بني سلمة فصنعت له طعاماً وحانت الظهر فصلى رسول الله صلى الله عليه وسلم بأصحابه ركعتين ثم أمر أن يوجه إلى الكعبة فاستقبل الميزاب فسمي المسجد مسجد القبلتين وذلك يوم الاثنين النصف من رجب على رأس سبعة عشر شهراً‏.‏

وفرض صوم شهر رمضان في شعبان على رأس ثمانية عشر شهراً‏.‏

قال محمد بن عمر وهذا الثبت عندنا‏.‏

قال القرطبي الصحيح سبعة عشر شهراً وهو قول مالك وابن المسيب وابن اسحق‏.‏

وروي ثمانية عشر وروي بعد سنتين وروي بعد تسعة أشهر أو عشرة أشهر والصحيح ما ذكرناه أولاً وأما الصلاة التي وقع فيها تحويل القبلة ففي خبر الواقدي هذا أنها الظهر وقد ذكرنا في حديث البراء قبل هذا أنها العصر‏.‏

وقد روينا عن ابن سعد قال أنا عفان بن مسلم ثنا حماد بن سلمة قال أنا ثابت عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزل ‏ «‏ قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام ‏» ‏ فمر رجل بقوم من بني سلمة وهم ركوع في صلاة الفجر فنادى ألا إن القبلة قد حولت إلى الكعبة فمالوا إلى الكعبة‏.‏وروينا عن ابن سعد قال أنا الفضل بن دكين ثنا قيس بن الربيع ثنا زياد بن علاقة عن عمارة بن أوس الأنصاري قال صلينا إحدى صلاتي العشى فقام رجل على باب المسجد ونحن في الصلاة فنادى إن الصلاة قد وجهت نحو الكعبة تحول أو تحرف أمامنا نحو الكعبة والنساء والصبيان وليس في هذين الخبرين ما يعارض ما قبلهما لأن بلوغ التحويل غير التحويل‏.‏

وقرئ على أبي عبد الله بن أبي الفتح بن وثاب الصوري وأنا أسمع أخبركم الشيخان أبو مسلم المؤيد بن عبد الرحيم بن أحمد بن محمد بن الأخوة البغدادي نزيل أصبهان وأبو المجد زاهر بن أبي طاهر الثقفي الأصبهاني إجازة قال الأول أخبرنا أبو الفرج سعيد بن أبي رجاء الصيرفي وقال الثاني أنا أبو الوفاء منصور بن محمد بن سليم قالا أنا أبو الطيب عبد الرزاق بن عمر بن موسى بن شمة قال أنا أبو بكر محمد بن إبراهيم بن علي بن عاصم قال أنا علي بن العباس المقانعي عن محمد بن مروان عن إبراهيم ابن الحكم ابن الحكم بن ظهير قال وثنا سفيان عن عبد الله بن دينار عن ابن عمر قال كانوا يصلون الصبح فانحرفوا وهم ركوع وأما كيف كانت صلاته صلى الله عليه وسلم قبل تحويل القبلة فمن الناس من قال كانت صلاته صلى الله عليه وسلم إلى بيت المقدس من حين فرضت الصلاة بمكة إلى أن قدم المدينة ثم بالمدينة إلى وقت التحويل‏:‏ روينا من طريق أبي بكر محمد بن إبراهيم بن المقرئ بالسند المذكور آنفاً قال ثنا علي بن العباس المقانعي عن محمد بن مروان عن إبراهيم بن الحكم بن ظهير عن أبيه عن السدي في كتاب الناسخ والمنسوخ له قال قوله تعالى ‏ «‏ سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها ‏» ‏ قال قال ابن عباس أول ما نسخ الله تعالى من القرآن حديث القبلة‏.‏

قال ابن عباس أن الله تبارك وتعالى فرض على رسوله الصلاة ليلة أسرى به إلى بيت المقدس ركعتين ركعتين الظهر والعصر والعشاء والغداة والمغرب ثلاثاً فكان يصلي إلى الكعبة ووجهه إلى بيت المقدس قال ثم قال زيد في الصلاة بالمدينة حين صرفه الله إلى الكعبة ركعتين ركعتين إلا المغرب فتركت كما هي قال وكان رسول الله صلى الله عليه وسلم وأصحابه يصلون إلى بيت المقدس وفيه قال فصلاها رسول الله صلى الله عليه وسلم بمكة سنة حتى هاجر إلى المدينة قال وكان رسول الله صلى الله عليه وسلم يعجبه أن يصلي قبل الكعبة لأنها قبلة آبائه إبراهيم وإسماعيل قال وصلاها رسول الله صلى الله عليه وسلم بمكة حتى هاجر إلى المدينة وبعدما هاجر ستة عشر شهراً إلى بيت المقدس قال وكان رسول الله صلى الله عليه وسلم إذا صلى رفع رأسه إلى السماء ينتظر لعل الله آن يصرفه إلى الكعبة قال وقال رسول الله صلى الله عليه وسلم لجبريل عليها السلام وددت أنك سألت الله أن يصرفني إلى الكعبة فقال جبريل لست أستطيع أن أبتدئ الله جل وعلا بالمسألة ولكن إن سألني أخبرته قال فجعل رسول الله صلى الله عليه وسلم يقلب وجهه في السماء ينتظر جبريل ينزل عليه قال فنزل عليه جبريل وقد صلى الظهر ركعتين إلى بيت المقدس وهم ركوع فصرف الله القبلة إلى الكعبة‏.‏

الحديث وفيه فلما صرف الله القبلة اختلف الناس في ذلك فقال المنافقون ما ولاهم عن قبلتهم التي كانوا عليها وقال بعض المؤمنين فكيف بصلاتنا التي صلينا نحو بيت المقدس فكيف بمن مات من إخواننا وهم يصلون إلى بيت المقدس تقول قبل الله عز وجل منا ومنهم أم لا وقال ناس من المؤمنين كان ذلك طاعة وهذا طاعة نفعل ما أمرنا النبي صلى الله عليه وسلم وقالت اليهود اشتاق إلى بلد أبيه وهو يريد أن يرضي قومه ولو ثبت على قبلتنا لرجونا أن يكون هو النبي الذي كنا ننتظر أن يأتي وقال المشركون من قريش تحير على محمد دينه فاستقبل قبلتكم وعلم أنكم أهدى منه ويوشك أن يدخل في دينكم فأنزل الله في جميع ذلك الفرق كلها فأنزل في المنافقين ‏ «‏ ما ولاهم عن قبلتهم التي كانوا عليها قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم - إلى دين الإسلام - وكذلك جعلناكم أمة وسطا ‏» ‏ إلى آخر الآية‏.‏

وأنزل في المؤمنين ‏ «‏ وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه ‏» ‏ يقول إلا لنبتلي بها وإنما كان قبلتك التي تبعث بها إلى الكعبة ثم تلا ‏ «‏ وإن كانت لكبيرة إلا على الذين هدى الله ‏» ‏ قال من اليقين قال المؤمنون كانت القبلة الأولى طاعة وهذه طاعة فقال الله عز وجل ‏ «‏ وما كان الله ليضيع إيمانكم ‏» ‏ قال صلاتكم لأنكم كنتم مطيعين في ذلك ثم قال لرسول الله صلى الله عليه وسلم ‏ «‏ قد نرى تقلب وجهك في السماء - يقول تنتظر جبريل حتى ينزل عليك - فنلولينك قبلة ترضاها - يقول تحبها - فول وجهك شطر المسجد الحرام - نحو الكعبة - وأنه للحق من ربك ‏» ‏ أي أنك تبعث بالصلاة إلى الكعبة‏.‏

وأنزل الله في اليهود ‏ «‏ ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك ‏» ‏ قال لئن جئتهم بكل آية أنزلها الله في التوراة في شأن القبلة أنها إلى الكعبة ما تبعوا قبلتك قال وأنزل الله في أهل الكتاب ‏ «‏ الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم وأن فريقاً منهم ليكتمون الحق وهم يعلمون ‏» ‏ قال يعرفون أن قبلة النبي الذي يبعث من ولد إسماعيل عليهما السلام قبل الكعبة كذلك هو مكتوب عندهم في التوراة وهم يعرفونه بذلك كما يعرفون أبناءهم وهم يكتمون ذلك وهم يعلمون أن ذلك هو الحق يقول الله تعالى ‏ «‏ الحق من ربك فلا تكونن من الممترين ‏» ‏ يقول من الشاكين قال ثم أنزل في قريش وما قالوا فقال ‏ «‏ لئلا يكون للناس عليكم حجة - قال لكيلا يكون لأحد من الناس حجة - إلا الذين ظلموا منهم ‏» ‏ يعني قريشاً وذلك قول قريش قد عرف محمد أنكم أهدى منه فاستقبل قبلتكم ثم قال ‏ «‏ فلا تخشوهم ‏» ‏ قال فحين قالوا يوشك أن يرجع إلى دينكم يقول ‏ «‏ لا تخشوا أن أرادكم في دينهم ‏» ‏ قال ‏ «‏ ولأتم نعمتي عليكم ‏» ‏ أي أظهر دينكم على الأديان كلها‏.‏

كل هذا عن السدي من كتابه في الناسخ والمنسوخ وهو يروي لنا بالإسناد المذكور وهو يروي عن أبي مالك عن ابن عباس ثم يتخلل سياق خبره فوائد عن بعض رواة الكتاب ثم يقول جامعه عند انقضائها وعوده إلى الأول رجع إلى السدي ثم يقول عنه قال ابن عباس كذا قال ابن عباس كذا في أخبار متعددة متغايرة فيحتمل أن يكون ذلك عنده عن أبي مالك عن ابن عباس ويحتمل الانقطاع ولو كان ذلك في خبر واحد لكان أقرب إلى الاتصال والسدي هذا هو الكبير إسماعيل بن عبد الرحمن يروي عن أنس وعبد خير روى عنه الثوري وشعبة وزائدة وكان يجلس بالمدينة في مكان يقال له السد فنسب إليه احتج به مسلم ووثقه بعضهم وتكلم منه آخرون‏.‏

والسدي الصغير هو محمد بن مروان المذكور في الإسناد إليه مضعف عندهم‏.‏وقال آخرون إنه عليه السلام صلى أول ما صلى إلى الكعبة ثم إنه صرف إلى بيت المقدس‏.‏قال أبو عمر‏:‏ ذكر سنيد عن حجاج عن ابن جريح قال صلى النبي صلى الله عليه وسلم أول ما صلى إلى الكعبة ثم إنه صرف إلى بيت المقدس فصلت الأنصار نحو بيت المقدس قبل قدومه عليه السلام بثلاث وصلى النبي صلى الله عليه وسلم بعد قدومه ستة عشر شهراً ثم وجهه الله تعالى إلى الكعبة‏.‏

وقال ابن شهاب وزعم ناس والله أعلم أنه كان يسجد نحو بيت المقدس ويجعل وراء ظهره الكعبة وهو بمكة ويزعم ناس أنه لم يزل يستقبل الكعبة حتى خرج منها فلما قدم المدينة استقبل بيت المقدس‏.‏

قال أبو عمر وأحسن من ذلك قول من قال أنه عليه السلام كان يصلي بمكة مستقبل القبلتين يجعل الكعبة بينه وبين بيت المقدس‏.‏

وقد روينا ذلك من طريق مجاهد عن ابن عباس‏.‏

قرأت على الإمام الزاهد أبي اسحق إبراهيم بن علي بن أحمد بن فضل بن الواسطي بسفح قاسيون أخبركم الشيخ أبو البركات داود بن أحمد بن محمد بن ملاعب البغدادي وأبو الفضل عبد السلام بن عبد الله بن أحمد بن بكران بن الزاهري سماعاً عليهما الأول بالشام والثاني بالعراق قالا‏:‏ أخبرنا أبو بكر محمد بن عبيد الله بن زهير بن البسري بن الزاغوني زاد ابن ملاعب وأبو منصور أنوشتكين بن عبد الله الرضواني قال أنا أبو القاسم علي بن أحمد بن محمد بن البسري وقال ابن الزاغوني أنا الشريف أبو نصر محمد بن محمد الزينبي قالا أنا أبو طاهر محمد بن عبد الرحمن بن العباس المخلص ثنا يحيى ثنا الحسن بن يحيى الأرزي أبو علي بالبصرة ثنا يحيى بن حماد ثنا أبو عوانة عن سليمان يعني الأعمش عن مجاهد عن ابن عباس قال كان رسول الله صلى الله عليه وسلم يصلي وهو بمكة نحو بيت المقدس والكعبة بين يديه وبعدما هاجر إلى المدينة ستة عشر شهراً ثم صرف إلى الكعبة‏.‏

وروينا عن ابن سعد قال أنا هاشم بن القاسم ثنا أبو معشر عن محمد بن كعب القرظي قال ما خالف نبي نبياً قط في قبلة ولا في سنة إلا أن رسول الله صلى الله عليه وسلم استقبل بيت المقدس من حين قدم المدينة ستة عشر شهراً ثم قرأ ‏ «‏ شرع لكم من الدين ما وصى به نوحاً ‏» ‏‏.‏

وقد ذكرنا فيما سلف حديث البراء بن معرور وتوجهه إلى الكعبة وفيه دليل على أن الصلاة كانت يومئذ إلى بيت المقدس ولما كان صلى الله عليه وسلم يتحرى القبلتين جميعاً لم يتبين توجهه إلى بيت المقدس للناس حتى خرج من مكة‏.‏

قال السهيلي وكرر الباري سبحانه وتعالى الأمر بالتوجه إلى البيت الحرام في ثلاث آيات لأن المنكرين لتحويل القبلة كانوا ثلاثة أصناف اليهود لأنهم لا يقولون بالنسخ في أصل مذهبهم وأهل الريب والنفاق اشتد إنكارهم له لأنه كان أول نسخ نزل وكفار قريش لأنهم قالوا ندم محمد على فراق ديننا وكانوا يحتجون عليه فيقولون يزعم محمد أنه يدعونا إلى ملة إبراهيم وإسماعيل وقد فارق قبلة إبراهيم وإسماعيل وآثر عليها قبلة اليهود فقال الله له حين أمره بالصلاة إلى الكعبة ‏ «‏ لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم ‏» ‏ على الاستثناء المنقطع أي لكن الذين ظلموا منهم لا يرجعون ولا يهتدون وذكر الآيات إلى قوله ‏ «‏ ليكتمون الحق وهم يعلمون ‏» ‏ أي يكتمون ما علموا من أن الكعبة هي قبلة الأنبياء‏.‏

وروينا من طريق أبي داود في كتاب الناسخ والمنسوخ له قال حدثنا أحمد بن صالح ثنا عنبسة عن يونس عن ابن شهاب قال كان سليمان بن عبد الملك لا يعظم أيلياء كما يعظمها أهل البيت قال فسرت معه وهو ولي عهد قال ومعه خالد بن يزيد بن معاوية قال سليمان وهو جالس فيها والله إن في هذه القبلة التي صلى إليها المسلمون والنصارى لعجباً قال خالد بن يزيد أما والله إني لأقرأ الكتاب الذي أنزله الله على محمد صلى الله عليه وسلم وأقرأ التوراة فلم تجدها اليهود في الكتاب الذي أنزل الله عليهم ولكن تابوت السكينة كان على الصخرة فلما غضب الله على بني إسرائيل رفعه فكانت صلاتهم إلى الصخرة على مشاورة منهم‏.‏

وروى أبو داود أيضاً أن يهودياً خاصم أبا العالية في القبلة فقال أبو العالية إن موسى عليه السلام كان يصلي عند الصخرة ويستقبل البيت الحرام فكانت الكعبة قبلته وكانت الصخرة بين يديه وقال اليهودي بيني وبينك مسجد صالح النبي عليه السلام فقال أبو العالية فإني صليت في مسجد صالح وقبلته إلى الكعبة وأخبر أبو العالية أنه صلى في مسجد ذي القرنين وقبلته إلى الكعبة‏.‏

قلت قد تقدم في حديث البراء أن رجلاً صلى مع النبي صلى الله عليه وسلم يوم تحويل القبلة ثم أتى قوماً من الأنصار فأخبرهم وهم ركوع فاستداروا ولم يسم المخبر في ذلك الخبر والرجل هو عباد بن نهيك بن أساف الشاعر بن عدي بن زيد بن جشم بن حارثة بن الحارث بن الخزرج بن عمرو النبيت بن مالك بن الأوس عمر في الجاهلية زماناً وأسلم وهو شيخ كبير فوضع النبي صلى الله عليه وسلم عنه الغزو وهو الذي صلى مع النبي صلى الله عليه وسلم القبلتين في الظهر ركعتين إلى بيت المقدس وركعتين إلى الكعبة يوم صرفت القبلة ثم أتى قومه بني حارثة وهم ركوع في صلاة العصر فأخبرهم بتحويل القبلة فاستداروا إلى الكعبة‏.‏

وقد ذكر أبو عمر هذا الرجل بذلك لكنه لم يرفع نسبه إنما قال عباد بن نهيك فقط ونسبه الخطمي فلم يصنع شيئاً فخطمة هو عبد الله بن جشم بن مالك بن الأوس ليس هذا منه هذا حارثي وبنو خطمة تأخر إسلامهم‏.‏


فرض صيام شهر رمضان وزكاة الفطر وسنة الأضحية

فرض صيام شهر رمضان وزكاة الفطر وسنة الأضحية
روينا عن ابن سعد قال أنا محمد بن عمر ثنا عبد الله بن عبد الرحمن الجمحي عن الزهري عن عروة عن عائشة‏.‏

قال الواقدي وأنا عبد الله بن عمر عن نافع عن ابن عمر قال وأنا عبد العزيز بن محمد عن ربيح بن عبد الرحمن بن أبي سعيد الخدري عن أبيه عن جده قالوا نزل فرض شهر رمضان بعدما صرفت القبلة إلى الكعبة بشهر في شعبان على رأس ثمانية عشر شهراً من مهاجر رسول الله صلى الله عليه وسلم وأمر رسول الله صلى الله عليه وسلم في هذه السنة بزكاة الفطر وذلك قبل أن تفرض الزكاة في الأموال وأن تخرج عن الصغير والكبير والحر والعبد والذكر والأنثى صاع من تمر أو صاع من شعير أو صاع من زبيب أو مدان من بر وكان يخطب صلى الله عليه وسلم قبل الفطر بيومين فيأمر بإخراجها قبل أن يغدو إلى المصلى وقال اغنوهم يعني المساكين عن طواف هذا اليوم وكان يقسمها إذا رجع وصلى رسول الله صلى الله عليه وسلم صلاة العيد يوم الفطر بالمصلى قبل الخطبة وصلى العيد يوم الأضحى وأمر بالأضحية وأقام بالمدينة عشر سنين يضحي في كل عام قالوا وكان يصلي العيدين قبل الخطبة بغير آذان ولا إقامة وكان يجعل العنزة بين يديه وكانت العنزة للزبير بن العوام قدم بها من أرض الحبشة فأخذها منه رسول الله صلى الله عليه وسلم‏.‏

قالوا وكان رسول الله صلى الله عليه وسلم إذا صلى اشترى كبشين سمينين أقرنين أملحين فإذا صلى وخطب يؤتى بأحدهما وهو قائم في مصلاه فيذبحه بيده بالمدية ثم يقول هذا عن أمتي جميعاً من شهد لك بالتوحيد وشهد لي بالبلاغ ثم يؤتى بالآخر فيذبحه هو عن نفسه ثم يقول هذا عن محمد وآل محمد فيأكل هو وأهله منه ويطعم المساكين فكان يذبح عند طرف الزقاق عند دار معاوية‏.‏

قال محمد بن عمر وكذلك تصنع الأئمة عندنا بالمدينة‏.‏


المنبر وحنين الجذع

المنبر وحنين الجذع
قرأت على الشيخة الأصيلة أم محمد مؤنسة خاتون بنت السلطان الملك العادل سيف الدين أبي بكر بن أيوب بالقاهرة قلت لها أخبرتك الشيخة أم هانئ عفيفة بنت أحمد بن عبد الله الفارقانية إجازة فأقرت به قالت أنا أبو طاهر محمد بن أحمد بن عبد الواحد الصباغ قال أنا أبو نعيم أحمد بن عبد الله الحافظ ثنا أبو علي بن الصواف ثنا الحسين بن عمر ثنا أبي ثنا المعلى بن هلال عن عمار الدهني عن أبي سلمة بن عبد الرحمن بن عوف عن أم سلمة أنها قالت قال لي رسول الله صلى الله عليه وسلم أن قوائم منبري هذا رواتب في الجنة قال وكانت أساطين المسجد من دوم وظلاله من جريد النخل وكانت الأسطوانة تلي المنبر عن يسار المنبر إذا استقبلته دومة قالت وكان رسول الله صلى الله عليه وسلم يسند ظهره إليها يوم الجمعة إذا خطب الناس قبل أن يصنع منبر‏.‏

فأول يوم وضع المنبر استوى عليه رسول الله صلى الله عليه وسلم قاعداً في الساعة التي كان يستند فيها إلى الأسطوانة ففقدته الأسطوانة فجارت جوار الثور أو خارت خوار الثور والنبي صلى الله عليه وسلم على المنبر فنزل النبي صلى الله عليه وسلم إليها فأتاها فوضع يده عليها وقال لها اسكني أو اسكتي ثم رجع النبي صلى الله عليه وسلم إلى منبره‏.‏

وقرأت على أبي الفتح يوسف بن يعقوب الشيباني بسفح قاسيون أخبركم أبو العباس الخضر بن كامل بن سالم بن سبيع قراءة عليه وأنتم تسمعون سنة ست أو سبع وستمائة وأبو اليمن زيد بن الحسن الكندي إجازة إن لم يكن سماعاً قال الأول أنا أبو الدر ياقوت بن عبد الله الرومي وقال الثاني أنا أبو الفتح محمد بن محمد بن البيضاوي قالا أنا أبو محمد عبد الله بن محمد بن هزازمرد‏.‏

‏ «‏ ح ‏» ‏ وقرأت على أبي النور إسماعيل بن نور بن قمر الهيتي أخبركم الشيخ أبو نصر موسى بن الشيخ عبد القادر الجيلي قراءة عليه وأنت تسمع فأقر به قال أنا أبو القاسم سعيد بن أحمد بن الحسن بن البناء قال أنا أبو القاسم علي بن أحمد بن محمد بن البسري قالا أنا أبو طاهر محمد بن عبد الرحمن بن العباس المخلص ثنا عبد الله يعني البغوي ثنا شيبان بن فروخ ثنا مبارك بن فضالة ثنا الحسن عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة إلى جنب خشبة مسنداً ظهره إليها فلما كثر الناس قال ابنوا لي منبراً له عتبتان فلما قام على المنبر يخطب حنت الخشبة إلى رسول الله صلى الله عليه وسلم قال أنس وأنا في المسجد فسمعت الخشبة تحن حنين الواله فما زالت تحن حتى نزل إليها فاحتضنها فسكنت فكان الحسن إذا حدث بهذا الحديث بكى ثم قال يا عباد الله الخشبة تحن إلى رسول الله صلى الله عليه وسلم شوقاً إليه لمكانه من الله عز وجل فأنتم أحق أن تشتاقوا إلى لقائه‏.‏

قال القاضي عياض رواه من الصحابة بضعة عشر منهم أبي بن كعب وجابر بن عبد الله وأنس بن مالك وعبد الله بن عمر وعبد الله بن عباس وسهل بن سعد وأبو سعيد الخدري وبريدة وأم سلمة والمطلب بن أبي وداعة كلهم يحدث بمعنى هذا الحديث قال الترمذي وحديث أنس صحيح وفي حديث جابر فلما صنع له المنبر سمعنا لذلك الجذع صوتاً كصوت العشار وفي رواية أنس حتى ارتج المسجد بخواره وفي رواية سهل وكثر بكاء الناس لما رأوا فيه وفي رواية المطلب حتى تصدع وانشق حتى جاء النبي صلى الله عليه وسلم فوضع يده عليه فسكت زاد غيره فقال النبي صلى الله عليه وسلم إن هذا بكى لما فقد من الذكر وزاد غيره‏:‏ والذي نفسي بيده لو لم ألتزمه لم يزل هكذا إلى يوم القيامة تحزناً على النبي صلى الله عليه وسلم فأمر به فدفن تحت المنبر‏.‏

وفي حديث أبي أنه أخذه أبي فكان عنده إلى أن أكلته الأرض وعاد رفاتاً وفي حديث بريدة فقال يعني النبي صلى الله عليه وسلم إن شئت أردك إلى الحائط الذي كنت فيه تنبت لك عروقك ويكمل خلقك ويجدد لك خوص وثمرة وإن شئت أغرسك في الجنة فيأكل أولياء الله من ثمرك ثم أصغى له عليه السلام يستمع ما يقول فقال بل تغرسني في الجنة فسمعه من يليه فقال عليه السلام قد فعلت‏.‏

وأخبرنا عبد الرحيم بن يوسف الموصلي بقراءة والدي عليه قال أنا ابن طبرزد قال أنا ابن عبد الباقي قال أنا الجوهري قال أنا ابن الشخير ثنا العباس بن أحمد ثنا محمد بن أبان ثنا أبو القاسم ابن أبي الزناد عن سلمة بن وردان قال سمعت أبا سعيد بن المعلى يقول سمعت علياً يقول سمعت رسول الله صلى الله عليه وسلم يقول ما بين قبري ومنبري روضة من رياض الجنة‏.‏

ورويناه من حديث جابر وفيه وإن منبري على ترعة من ترع الجنة‏.‏


غزوة بدر الكبرى

غزوة بدر الكبرى
وكانت يوم الجمعة صبيحة سبع عشرة من رمضان قال ابن اسحق‏:‏ ثم إن رسول الله صلى الله عليه وسلم سمع بأبي سفيان بن حرب مقبلاً من الشام في عير لقريش عظيمة فيها أموال لقريش وتجارة من تجارتهم وفيها ثلاثون رجلاً من قريش أو أربعون منهم مخرمة بن نوفل وعمرو بن العاص وقال ابن عقبة وابن عائذ في أصحاب أبي سفيان هم سبعون رجلاً وكانت عيرهم ألف بعير ولم يكن لحويطب بن عبد العزى فيها شيء فلذلك لم يخرج معهم وقال ابن سعد هي العير التي خرج لها حتى بلغ ذا العسيرة تحين قفولها من الشام فبعث طلحة بن عبيد الله التيمي وسعيد بن زيد بن عمرو بن نفيل يتجسسان خبر العير قال ابن اسحق‏:‏ فحدثني محمد بن مسلم الزهري وعاصم بن عمر بن قتادة وعبد الله بن أبي بكر ويزيد بن رومان عن عروة بن الزبير وغيرهم من علمائنا عن ابن عباس كل قد حدثني بعض الحديث فاجتمع حديثهم فيما سقت من حديث بدر قالوا لما سمع رسول الله صلى الله عليه وسلم بأبي سفيان مقبلاً من الشام ندب المسلمين إليهم وقال هذه عير قريش فيها أموالهم فاخرجوا إليها لعل الله ينفلكموها فانتدب الناس فخف بعضهم وثقل بعضهم وذلك أنهم لم يظنوا أن رسول الله صلى الله عليه وسلم يلقى حرباً‏.‏

وكان أبو سفيان حين دنا من الحجاز يتجسس الأخبار ويسأل من لقي من الركبان تخوفاً من أمر الناس حتى أصاب خبراً من بعض الركبان أن محمداً قد استنفر أصحابه لك ولعيرك فحذر عند ذلك فاستأجر ضمضم بن عمرو الغفاري فبعثه إلى مكة وأمره أن يأتي قريشاً فيستنفرهم إلى أموالهم ويخبرهم أن محمداً قد عرض لها في أصحابه فخرج ضمضم بن عمرو سريعاً إلى مكة‏.‏

وقال ابن سعد فخرج المشركون من أهل مكة سراعاً ومعهم القيان والدفوف وأقبل أبو سفيان بن حرب بالعير وقد خافوا خوفاً شديداً حين دنوا من المدينة واستبطئوا ضمضماً والنفير حتى وردوا بدراً وهو خائف فقال لمجدي بن عمرو هل أحسست أحداً من عيون محمد‏.‏

قال ابن اسحق فأخبرني من لا أتهم عن عكرمة عن ابن عباس ويزيد بن رومان عن عروة بن الزبير قالا وقد رأت عاتكة بنت عبد المطلب قبل قدوم ضمضم مكة بثلاث ليال رؤيا أفزعتها فبعثت إلى أخيها العباس بن عبد المطلب فقالت له يا أخي والله لقد رأيت الليلة رؤيا لقد أفظعتني وتخوفت أن يدخل على قومك منها شر ومصيبة فاكتم عني ما أحدثك فقال لها وما رأيت قالت رأيت راكباً أقبل على بعير له حتى وقف بالأبطح ثم صرخ بأعلى صوته ألا انفروا يا آل غدر لمصارعكم في ثلاث فأرى الناس اجتمعوا إليه ثم دخل إلى المسجد والناس يتبعونه فبينا هم حوله مثل به بعيره على ظهر الكعبة ثم صرخ بمثلها ألا انفروا يا آل غدر لمصارعكم في ثلاث ثم مثل به بعيره على رأس أبي قبيس فصرخ بمثلها ثم أخذ صخرة فأرسلها فأقبلت تهوي حتى إذا كانت بأسفل الجبل أرفضت فما بقي بيت من بيوت مكة ولا دار إلا دخلتها منه فلقة قال العباس والله إن هذا لرؤيا وأنت فاكتميها ولا تذكريها ثم خرج العباس فلقي الوليد بن عتبة ابن ربيعة وكان صديقاً له فذكرها له واستكتمه إياها فذكرها الوليد لأبيه عتبة ففشا الحديث حتى تحدثت به قريش قال العباس فغدوت لأطوف بالبيت وأبو جهل بن هشام في رهط من قريش قعود يتحدثون برؤيا عاتكة فلما رآني أبو جهل قال يا أبا الفضل إذا فرغت من طوافك فأقبل إلينا فلما فرغت أقبلت حتى جلست معهم فقال لي أبو جهل يا بني عبد المطلب متى حدثت فيكم هذه النبية قال قلت وما ذاك قال ذاك الرؤيا التي رأت عاتكة قال فقلت وما رأت قال يا بني عبد المطلب أما رضيتم أن تتنبأ رجالكم حتى تتنبأ نساؤكم قد زعمت عاتكة في رؤياها أنه قال انفروا في ثلاث فسنتربص بكم هذه الثلاث فإن يك حقاً ما تقول فسيكون وإن تقضى الثلاث ولم يكن من ذلك شيء نكتب عليكم كتاباً أنكم أكذب أهل بيت في العرب قال العباس فوالله ما كان مني إليه كبير إلا أني جحدت ذلك وأنكرت أن تكون رأت شيئاً‏.‏

وعند ابن عقبة في هذا الخبر أن العباس قال لأبي جهل هل أنت منته فإن الكذب فيك وفي أهل بيتك فقال من حضرهما ما كنت يا أبا الفضل جهولاً ولا خرفاً‏.‏

وكذلك قال ابن عائذ وزاد فقال له العباس مهلاً يا مصفر أسته ولقي العباس من عاتكة أذى شديداً حين أفشى من حديثها‏.‏

رجع إلى خبر ابن اسحق‏:‏ قال ثم تفرقنا فلما أمسيت لم تبقى امرأة من بني عبد المطلب إلا أتتني فقالت أقررتم لهذا الفاسق الخبيث أن يقع في رجالكم ثم قد تناول النساء وأنت تسمع ثم لم تكن عندك غير لشيء مما سمعت قال فقلت قد والله فعلت ما كان مني إليه من كبير وأيم الله لأتعرضن له فإن عاد لأكفيكنه قال فغدوت في اليوم الثالث من رؤيا عاتكة وأنا حديد مغضب أرى أني قد فاتني منه أمر أحب أن أدركه منه قال فدخلت المسجد فرأيته فوالله إني لأمشي نحوه أتعرضه ليعود لبعض ما قال فأوقع به وكان رجلاً خفيفاً حديد الوجه حديد اللسان حديد النظر قال إذ خرج نحو باب المسجد يشتد قال قلت في نفسي ماله لعنه الله أكل هذا فرق مني أن أشاتمه قال فإذا هو قد سمع مالم أسمع صوت ضمضم بن عمرو الغفاري وهو يصرخ ببطن الوادي واقفاً على بعيره قد جدع بعيره وحول رحله وشق قميصه وهو يقول يا معشر قريش اللطيمة اللطيمة أموالكم مع أبي سفيان قد عرض لها محمد في أصحابه لا أرى أن تدركوها الغوث الغوث قال فشغلني عنه وشغله عني ما جاء من الأمر فتجهز الناس سراعاً وقالوا يظن محمد وأصحابه أن تكون كعير ابن الحضرمي كلا والله ليعلمن غير ذلك فكانوا بين رجلين إما خارج وإما باعث مكانه رجلاً وأوعبت قريش فلم يتخلف من أشرافها أحد إلا أن أبا لهب بن عبد المطلب قد تخلف وبعث مكانه العاصي بن هشام بن المغيرة وكان قد لاط له بأربعة آلاف درهم كانت له عليه أفلس بها فاستأجره بها على أن يجزي عنه بعثه فخرج عنه وتخلف أبو لهب‏.‏

قال ابن عقبة وابن عائذ خرجوا في خمسين وتسعمائة مقاتل وساقوا مائة فرس‏.‏

وروينا عن ابن سعد قال أنا عبيد الله عن أبيه قال لما أسرنا القوم في بدر قلنا كم كنتم قال كنا ألفاً‏.‏

قال ابن اسحق وحدثني عبد الله بن أبي نجيح أن أمية بن خلف كان أجمع القعود وكان شيخاً جليلاً جسيماً ثقيلاً فأتاه عقبة بن أبي معيط وهو جالس في المسجد بين ظهراني قومه بمجمرة يحملها فيها نار ومجمر حتى وضعها بين يديه ثم قال يا أبا علي استجمر فإنما أنت من النساء قال قبحك الله وقبح ما جئت به قال ثم تجهز وخرج مع الناس قيل وكان سبب تثبطه ما ذكره البخاري في الصحيح من حديثه مع سعيد بن معاذ وأبي جهل بمكة وقول سعد له إني سمعت رسول الله صلى الله عليه وسلم يقول أنه قاتلك‏.‏

قلت المشهور عند أرباب السير أن النبي صلى الله عليه وسلم إنما قال ذلك لأخيه أبي بن خلف بمكة قبل الهجرة وهو الذي قتله النبي صلى الله عليه وسلم بعد ذلك يوم أحد بحربته وهذا أيضاً لا ينافي خبر سعد والله أعلم‏.‏

قال ابن اسحق‏:‏ ولما فرغوا من جهازهم وأجمعوا السير ذكروا ما بينهم وبين بني بكر بن عبد مناة بن كنانة من الحرب فقالوا إنا نخشى أن يأتونا من خلفنا فتبدى لهم إبليس في صورة سراقة بن مالك بن جعشم الكناني المدلجي وكان من أشراف بني كنانة فقال أنا جار لكم من أن تأتيكم كنانة من خلفكم بشيء تكرهونه فخرجوا سراعاً‏.‏

وذكر ابن عقبة وابن عائذ في هذا الخبر وأقبل المشركون ومعهم إبليس لعنه الله في صورة سراقة يحدثهم أن بني كنانة وراءه وقد أقبلوا لنصرهم وأنه لا غالب لكم اليوم من الناس وأني جار لكم‏.‏

قال ابن اسحق وعمير بن وهب أو الحرث بن هشام كان الذي رآه حين نكص على عقبيه عند نزول الملائكة وقال إني أرى ما لا ترون فلم يزل حتى أوردهم ثم أسلمهم ففي ذلك يقول حسان‏:‏ سرنا وساروا إلى بدر لحينهم لو يعلمون يقين العلم ما ساروا في أبيات ذكرها‏.‏

قال ابن اسحق‏:‏ وخرج رسول الله صلى الله عليه وسلم من المدينة في ليال مضت من شهر رمضان في أصحابه قال ابن هشام لثمان ليال خلون منه وقال ابن سعد يوم الاثنين لاثنتي عشرة ليلة خلت منه بعد ما وجه طلحة بن عبيد الله وسعيد بن زيد بعشر ليال وضرب رسول الله صلى الله عليه وسلم عسكره ببئر أبي عنبة وهي على ميل من المدينة فعرض أصحابه ورد من استصغر وخرج في ثلاثمائة رجل وخمسة نفر كان المهاجرون منهم أربعة وستين رجلاً وسائرهم من الأنصار وثمانية تخلفوا لعذر ضرب لهم رسول الله صلى الله عليه وسلم بسهامهم وأجورهم ثلاثة من المهاجرين عثمان بن عفان خلفه رسول الله صلى الله عليه وسلم على ابنته رقية بنت رسول الله صلى الله عليه وسلم وكانت مريضة فأقام عليها حتى ماتت وطلحة وسعيد بن زيد بعثهما يتجسسان خبر العير وخمسة من الأنصار أبو لبابة بن عبد المنذر خلفه على المدينة وعاصم بن عدي العجلاني خلفه على أهل العالية والحرث بن حاطب العمري رده من الروحاء إلى بني عمرو بن عوف لشيء بلغه عنهم والحرث بن الصمة كسر من الروحاء وخوات بن جبير كسر أيضاً‏.‏قال ابن اسحق ودفع اللواء إلى مصعب بن عمير وكان أبيض وكان أمام رسول الله صلى الله عليه وسلم رايتان سوداوان إحداهما مع علي بن أبي طالب والأخرى مع بعض الأنصار وقال ابن سعد كان لواء المهاجرين مع مصعب بن عمير ولواء الخزرج مع الحباب بن المنذر ولواء الأوس مع سعد بن معاذ كذا قال والمعروف أن سعد بن معاذ كان يومئذ على حرس رسول الله صلى الله عليه وسلم في العريش وأن لواء المهاجرين كان بيد علي‏.‏

قرئ على أبي حفص عمر بن عبد المنعم بن عمر بن عبد الله بن غدير بعربيل بغوطة دمشق وأنا أسمع أخبركم أبو القاسم عبد الصمد بن محمد بن أبي الفضل بن الحرستاني قراءة عليه وأنت حاضر في الرابعة فأقر به أنا أبو الحسن علي بن المسلم بن محمد السلمي سماعاً قال أنا أبو عبد الله الحسن بن أحمد بن أبي الحديد قال أنا أبو الحسن علي بن موسى بن الحسين السمسار قال أنا أبو القاسم المظفر بن حاجب بن مالك بن الركين الفرغاني أنا أبو الحسن محمد بن يزيد بن عبد الصمد الدمشقي ثنا أحمد يعني ابن أبي أحمد الجرجاني ثنا شبابة بن سوار الفزاري ثنا قيس بن الربيع عن الحجاج بن أرطاة عن الحكم عن مقسم عن ابن عباس أن النبي صلى الله عليه وسلم أعطى علياً الراية يوم بدر وهو ابن عشرين سنة‏.‏قال ابن اسحق وكانت إبل أصحاب رسول الله صلى الله عليه وسلم يومئذ سبعين بعيراً فاعتقبوها فكان رسول الله صلى الله عليه وسلم وعلي بن أبي طالب ومرثد بن أبي مرثد يعتقبون بعيراً وكان حمزة وزيد بن حارثة وأبو كبشة وأنسة موليا رسول الله صلى الله عليه وسلم يعتقبون بعيراً وكان أبو بكر وعمر وعبد الرحمن بن عوف يعتقبون بعيراً‏.‏وروينا عن ابن سعد قال أنا يونس بن محمد المؤدب ثنا حماد بن سلمة عن عاصم عن زرعن ابن مسعود قال كنا يوم بدر كل ثلاثة على بعير وكان أبو لبابة وعلي زميلي رسول الله صلى الله عليه وسلم فكان إذا كانت عقبة النبي صلى الله عليه وسلم قالا اركب حتى نمشي عنك فيقول ما أنتما بأقوى مني على المشي وما أنا بأغنى عن الأجر منكما‏.‏

انتهى ما رويناه عن ابن سعد والمعروف أن أبا لبابة رجع من بئر أبي عنبة ولم يصحبهم إلى بدر رده رسول الله صلى الله عليه وسلم والياً على المدينة وقد تقدم‏.‏

قال ابن اسحق وجعل على الساقة قيس بن أبي صعصعة أحد بني مازن بن النجار فسلك طريقه إلى المدينة حتى إذا كان بعرق الظبية لقوا رجلاً من الأعراب فسألوه عن الناس فلم يجدوا عنده خبراً ثم ارتحل حتى أتى على واد يقال له زفران وجذع فيه ثم نزل فأتاه الخبر عن قريش بمسيرهم ليمنعوا عيرهم فاستشار الناس وأخبرهم عن قريش فقام أبو بكر الصديق فقال وأحسن ثم قام عمر بن الخطاب فقال وأحسن ثم قام المقداد بن عمرو فقال يا رسول الله امض لما أمر الله فنحن معك والله لا نقول لك كما قالت بنو إسرائيل لموسى اذهب أنت وربك فقاتلا إنا هاهنا قاعدون ولكن اذهب أنت وربك فقاتلا إنا معكما مقاتلون فوالذي بعثك بالحق لو سرت بنا إلى برك الغماد لجالدنا معك من دونه حتى نبلغه فقال له رسول الله صلى الله عليه وسلم خيراً ودعا له بخير ثم قال رسول الله صلى الله عليه وسلم أشيروا علي فذكر ابن عقبة وابن عائذ أن عمر قال يا رسول الله إنها قريش وعزها والله ما ذلت منذ عزت ولا آمنت منذ كفرت والله لنقاتلنك فاتهب لذلك أهبته وأعدد لذلك عدته‏.‏

رجع إلى خبر ابن اسحق‏:‏ قال وإنما يريد الأنصار وذلك أنهم عدد الناس وذلك أنهم حين بايعوه بالعقبة قالوا يا رسول الله إنا براء من ذمامك حتى تصل إلى ديارنا فإذا وصلنا إليها فأنت في ذمتنا نمنعك مما نمنع منه أبناءنا ونساءنا فكان رسول الله صلى الله عليه وسلم يتخوف أن لا تكون الأنصار ترى عليها نصرة إلا ممن دهمه بالمدينة من عدوه وأن ليس عليهم أن يسير بهم إلى عدو من بلادهم فلما قال ذلك رسول الله صلى الله عليه وسلم قال له سعد بن معاذ لعلك تريدنا يا رسول الله فقال أجل قال فقد آمنا بك وصدقناك وشهدنا أن ما جئت به هو الحق وأعطيناك على ذلك عهودنا ومواثيقنا على السمع والطاعة فامض يا رسول الله لما أردت فنحن معك والذي بعثك بالحق لو استعرضت بنا هذا البحر فخضته لخضناه معك ما تخلف منا رجل واحد وما نكره أن تلقى بنا عدونا غداً إنا لعبر في الحرب صدق في اللقاء لعل الله يريك منا ما تقر به عينك فسر بنا على بركة الله تعالى‏.‏

وقد روينا من طريق مسلم أن الذي قال ذلك سعد بن عبادة سيد الخزرج وإنما يعرف ذلك عن سعد بن معاذ‏.‏

كذلك رواه ابن اسحق وابن عقبة وابن سعد وابن عائذ وغيرهم‏.‏

واختلف في شهود سعد بن عبادة بدراً لم يذكره ابن عقبة ولا ابن اسحق في البدريين وذكره الواقدي والمدائني وابن الكلبي فيهم‏.‏

وروينا عن ابن سعد أنه كان يتهيأ للخروج إلى بدر ويأتي دور الأنصار يحضهم على الخزرج فنهش قبل أن يخرج فأقام فقال رسول الله صلى الله عليه وسلم ضرب له بسهمه وأجره وليس ذلك بمجمع عليه ولا ثبت ولم يذكره أحد ممن يروي المغازي في تسمية من شهد بدراً ولكنه قد شهد أحداً والخندق والمشاهد كلها مع رسول الله صلى الله عليه وسلم‏.‏

رجع إلى الأول‏:‏ قال فسر النبي صلى الله عليه وسلم بقول سعد ونشطه ذلك ثم قال سيروا فإن الله قد وعدني إحدى الطائفتين والله لكأني الآن أنظر إلى مصارع القوم ثم ارتحل رسول الله صلى الله عليه وسلم من ذفران ثم نزل قريباً من بدر فركب هو ورجل من أصحابه قال ابن هشام هو وأبو بكر الصديق - قال ابن اسحق كما حدثني محمد بن يحيى بن حبان - حتى وقف على شيخ من العرب فسأله عن قريش وعن محمد وأصحابه وما بلغه عنهم فقال الشيخ لا أخبركما حتى تخبراني من أنتما فقال له رسول الله صلى الله عليه وسلم إذا أخبرتنا أخبرناك فقال الشيخ ذاك بذاك قال نعم قال الشيخ فإنه قد بلغني أن محمداً وأصحابه خرجوا يوم كذا وكذا فإن كان صدق الذي أخبرني فهم اليوم بمكان كذا وكذا للمكان الذي به رسول الله صلى الله عليه وسلم وبلغني أن قريشاً خرجوا يوم كذا وكذا فإن كان الذي أخبرني صدق فهم اليوم بمكان كذا وكذا للمكان الذي به قريش فلما فرغ من خبره قال ممن أنتما فقال رسول الله صلى الله عليه وسلم نحن من ماء ثم انصرف عنه قال يقول الشيخ ما ‏ «‏ من ماء ‏» ‏ أمن العراق ثم رجع رسول الله صلى الله عليه وسلم إلى أصحابه فلما أمسى بعث علي بن أبي طالب والزبير بن العوام وسعد بن أبي وقاص في نفر من أصحابه إلى ماء بدر يلتمسون الخبر له عليه فأصابوا راوية لقريش فيها أسلم غلام بني الحجاج وعريص أبو يسار غلام بني العاص بن سعيد فأتوهما فسألوهما ورسول الله صلى الله عليه وسلم قائم يصلي فقالا نحن سقاة قريش بعثونا نسقيهم من الماء فكره القوم خبرهما ورجوا أن يكونا لأبي سفيان فضربوهما فلما أذلقوهما قالا نحن لأبي سفيان فتركوهما وركع رسول الله صلى الله عليه وسلم وسجد سجدتيه ثم سلم وقال إذا صدقاكم ضربتوهما وإذا كذباكم تركتوهما صدقاً والله إنهما لقريش أخبراني عن قريش قالا هم وراء هذا الكثيب الذي ترى بالغدوة القصوى والكثيب العقنقل فقال لهم رسول الله صلى الله عليه وسلم كم القوم قالا كثير قال ما عدتهم قالا ما ندري قال كم ينحرون كل يوم قالا يوماً تسعاً ويوماً عشراً قال صلى الله عليه وسلم القوم ما بين التسعمائة والألف ثم قال لهما فمن فيهم من أشراف قريش قالا عقبة بن ربيعة وشيبة بن ربيعة وأبو البختري بن هشام وحكيم بن حزام ونوفل بن خويلد والحرث بن عامر بن نوفل وطعيمة بن عدي بن نوفل والنضر بن الحرث وزمعة بن الأسود وأبو جهل بن هشام وأمية بن خلف ونبيه ومنبه ابنا الحجاج وسهيل بن عمرو وعمرو بن عبد ود فأقبل رسول الله صلى الله عليه وسلم على الناس فقال هذه مكة قد ألقت عليكم أفلاذ كبدها‏.‏

قال ابن عقبة وزعموا أن أول من نحر لهم حين خرجوا من مكة أبو جهل بن هشام عشر جزائر ثم نحر لهم صفوان بن أمية بعسفان تسع جزائر ونحر لهم سهيل بن عمرو بقديد عشر جزائر ومالوا من قديد إلى مناة من نحو البحر فظلوا فيها فأقاموا فيها يوماً فنحر لهم شيبة بن ربيعة تسع جزائر ثم أصبح بالجحفة فنحر لهم عتبة بن ربيعة عشر جزائر ثم أصبحوا بالأبواء فنحر لهم مقيس بن عمرو الجمحي تسع جزائر ونحر لهم العباس بن عبد المطلب عشر جزائر ونحر لهم الحارث بن عامر بن نوفل تسعاً ونحر لهم أبو البختري على ماء بدر عشر جزائر ونحر لهم مقيس الجمحي على ماء بدر تسعاً ثم شغلتهم الحرب فأكلوا من أزوادهم‏.‏

وقال ابن عائذ كان مسيرهم وإقامتهم حتى بلغوا الجحفة عشر ليال‏.‏

قال ابن اسحق وكان بسبس بن عمرو وعدي بن أبي الزغباء قد مضيا حتى نزلا بدراً فأناخا إلى تل قريب من الماء ثم أخذا شنا لهما يستقيان فيه ومجدي بن عمرو الجهني على الماء فسمع عدي وبسبس جاريتين من جواري الحاضر وهما تلازمان على الماء والملزومة تقول لصاحبتها إنما تأتي العير غداً أو بعد غد فأعمل لهم ثم أقضيك الذي لك فقال مجدي صدقت ثم خلص بينهما وسمع ذلك عدي وبسبس فجلسا على بعيريهما ثم انطلقا حتى أتيا رسول الله صلى الله عليه وسلم فأخبراه بما سمعا ثم أقبل أبو سفيان حتى تقدم العير حذراً حتى ورد الماء فقال لمجدي بن عمرو هل أحسست أحداً قال ما رأيت أحداً أنكره إلا أني رأيت راكبين قد أناخا إلى هذا التل ثم استقيا في شن لهما ثم انطلقا فأتى أبو سفيان مناخهما فأخذ من أبعار بعيريهما ففته ثم شمه فإذا فيه النوى فقال هذه والله غلائف يثرب فرجع إلى أصحابه سريعاً فضرب وجه عيره عن الطريق فساحل بها وترك بدراً بيسار وانطلق حتى أسرع وأقبلت قريش فلما نزلوا الجحفة رأى جهيم بن أبي الصلت بن مخرمة بن عبد المطلب بن عبد مناف رؤيا فقال إني فيما يرى النائم وإني لبين النائم واليقظان إذ نظرت إلى رجل أقبل على فرس حتى وقف ومعه بعير له ثم قال قتل عتبة بن ربيعة وشيبة بن ربيعة وأبو الحكم بن هشام وأمية بن خلف وفلان وفلان فعدد رجالاً ممن قتل يوم بدر من أشراف قريش ثم رأيته ضرب في لبة بعيره ثم أرسله في العسكر فما بقي خباء من أخبية العسكر إلا أصابه نضح من دمه قال فبلغت أبا جهل فقال وهذا أيضاً نبي آخر من بني المطلب سيعلم غداً من المقتول إن نحن التقينا‏.‏


تابع غزوة بدر الكبرى

تابع غزوة بدر الكبرى
قال ابن اسحق ولما رأى أبو سفيان بن حرب أنه قد أحرز عيره أرسل إلى قريش أنكم إنما خرجتم لتمنعوا عيركم ورجالكم وأموالكم وقد نجاها الله فارجعوا فقال أبو جهل بن هشام والله لا نرجع حتى نرد بدراً وكان بدر موسماً من مواسم العرب يجتمع لهم به سوق كل عام فنقيم عليه ثلاثاً فننحر الجزور ونطعم الطعام ونسقي الخمر وتعزف علينا القيان وتسمع بنا العرب وبحسيرنا وجمعنا فلا يزالون يهابوننا أبداً بعدها وقال الأخنس بن شريق وكان حليفاً لبني زهرة يا بني زهرة قد نجى الله أموالكم وخلص لكم صاحبكم مخرمة بن نوفل وإنما نفرتم لتمنعوه وماله فاجعلوا بي جبنها وارجعوا فإنه لا حاجة لكم بأن تخرجوا في غير ضيعة لا ما يقول هذا فرجعوا فلم يشهدها زهري ولا عدوي أيضاً ومضى القوم وكان بين طالب بن أبي طالب - وكان في القوم - وبين بعض قريش محاورة فقالوا والله لقد علمنا يا بني هاشم وإن خرجتم معنا أن هواكم لمع محمد فرجع طالب إلى مكة مع من رجع ومضت قريش حتى نزلوا بالعدوة القصوى من الوادي خلف العقنقل وبطن الوادي وبعث الله السماء وكان الوادي دهساً فأصاب رسول الله صلى الله عليه وسلم وأصحابه منها ما لبد لهم الأرض ولم يمنعهم من المسير وأصاب قريشاً منها ما لم يقدروا على أن يرتجلوا معه فخرج رسول الله صلى الله عليه وسلم يبادرهم إلى الماء حتى جاء أدنى ماء من بدر فنول به‏.‏قال ابن اسحق فحدثت عن رجال من بني سلمة أنهم ذكروا أن الحباب بن المنذر بن الجموح قال يا رسول الله أرأيت هذا المنزل أمنزل أنزلكه الله ليس لنا أن نتقدمه ولا أن نتأخر عنه أم هو الرأي والحرب والمكيدة قال بل هو الرأي والحرب والمكيدة قال يا رسول الله إن هذا ليس بمنزل فانهض بالناس حتى نأتي أدنى ماء من القوم فننزله ثم تغور ما وراءه من القلب ثم تبني عليه حوضاً فتملأه ماء فتشرب ولا يشربون فقال رسول الله صلى الله عليه وسلم لقد أشرت بالرأي فنهض رسول الله صلى الله عليه وسلم ومن معه من الناس فسار حتى أتى أدنى ماء من القوم فنزل عليه ثم أمر بالقلب فغورت وبنى حوضاً على القليب الذي نزل عليه فملئ ماء ثم قذفوا فيه الآنية‏.‏

وروينا عن ابن سعد في هذا الخبر فنزل جبريل عليه السلام على النبي صلى الله عليه وسلم فقال الرأي ما أشار به الحباب‏.‏

قال ابن اسحق فحدثني عبد الله بن أبي بكر أنه حدث أن سعد بن معاذ قال يا نبي الله ألا نبني لك عريشاً تكون فيه ونعد عندك ركائبك ثم نلقى عدونا فإن أعزنا الله وأظهرنا على عدونا كان ذلك ما أحببنا وإن كانت الأخرى جلست على ركائبك ولحقت بمن وراءنا فقد تخلف عنك أقوام يا نبي الله ما نحن بأشد لك حباً منهم ولو ظنوا أنك تلقى حرباً ما تخلفوا عنك يمنعك الله بهم يناصحونك ويجاهدون معك فأثنى عليه رسول الله صلى الله عليه وسلم خيراً ودعا له بخير ثم بني لرسول الله صلى الله عليه وسلم عريشاً فكان فيه‏.‏قال ابن اسحق وقد ارتحلت قريش حين أصبحت فأقبلت فلما رآها رسول الله صلى الله عليه وسلم تصوب من العقنقل وهو الكثيب الذي جاءوا منه إلى الوادي قال اللهم هذه قريش قد أقبلت بخيلائها وفخرها تحادك وتكذب رسولك اللهم فنصرك الذي وعدتني اللهم إحنهم الغداة وقد قال رسول الله صلى الله عليه وسلم ورأى عتبة بن ربيعة في القوم على جمل له أحمر إن يك في أحد من القوم خير فعند صاحب الجمل الأحمر إن يطيعوه يرشدوا وقد كان خفاق بن أيماء بن رحضة أو أبوه أيماء بن رحضة الغفاري بعث إلى قريش حين مروا به ابناً له بجزائر أهداها لهم وقال إن أحببتم أن نمدكم بسلاح ورجال فعلنا قال فأرسلوا إليه مع ابنه إن وصلتك رحم قد قضيت الذي عليك فلعمري لئن كنا إنما نقاتل الناس ما بنا ضعف ولئن كنا إنما نقاتل الله كما يزعم محمد ما لأحد بالله من طاقة فلما نزل الناس أقبل نفر من قريش حتى وردوا حوض رسول الله صلى الله عليه وسلم منهم حكيم بن حزام فقال رسول الله صلى الله عليه وسلم دعوهم فما شرب منه رجل يومئذ إلا قتل إلا ما كان من حكيم بن حزام فإنه لم يقتل ثم أسلم بعد ذلك فحسن إسلامه فكان إذا اجتهد في يمينه قال لا والذي نجاني من يوم بدر‏.‏

قال وحدثني أبي رحمه الله اسحق بن يسار وغيره من أهل العلم عن أشياخ من الأنصار قال لما اطمأن القوم بعثوا عمير ابن وهب الجمحي فقالوا احزر لنا أصحاب محمد فاستجال بفرسه حول العسكر ثم رجع إليهم فقال ثلاثمائة رجل يزيدون قليلاً أو ينقصون ولكن أمهلوني حتى أللقوم كمين أو مدد قال فضرب في بطن الوادي حتى أبعد فلم ير شيئاً فرجع إليهم فقال ما رأيت شيئاً ولكني قد رأيت يا معشر قريش البلايا تحمل المنايا نواضح يثرب تحمل الموت الناقع قوم ليس لهم منعة ولا ملجأ إلا سيوفهم والله ما أرى أن يقتل رجل منهم حتى يقتل رجل منكم فإذا أصابوا منكم عدادهم فما خير العيش بعد ذلك فروا رأيكم‏.‏

فلما سمع حكيم بن حزام ذلك مشى في الناس فأتى عتبة بن ربيعة فقال يا أبا الوليد إنك كبير قريش وسيدها والمطاع فيها هل لك إلى أن لا تزال تذكر منها بخير إلى آخر الدهر قال وما ذلك يا حكيم قال ترجع بالناس وتحمل أمر حليفك عمرو بن الحضرمي قال قد فعلت أنت علي بذلك إنما هو حليفي فعلى عقله وما أصيب من ماله فائت أين ابن الحنطلية يعني أبا جهل بن هشام‏.‏

ثم قام عتبة خطيباً فقال يا معشر قريش أنكم والله ما تصنعون بأن تلقوا محمداً صلى الله عليه وسلم وأصحابه شيئاً والله لئن أصبتموه لا يزال رجل ينظر في وجه رجل يكره النظر إليه قتل ابن عمه وابن خاله ورجلاً من عشيرته فارجعوا وخلوا بين محمد وبين سائر العرب فإن أصابوه فذاك الذي أردتم وإن كان غير ذلك ألفاكم ولم تعرضوا منه ما تريدون قال حكيم فانطلقت حتى جئت أبا جهل فوجدته قد نثل درعاً له من جرابها فقلت له يا أبا الحكم إن عتبة أرسلني إليك بكذا وكذا للذي قال فقال انتفخ والله سحره حين رأى محمداً وأصحابه كلا والله لا نرجع حتى يحكم الله بيننا وبين محمد وما بعتبة ما قال ولكنه قد رأى أن محمداً وأصحابه أكلة جزور وفيهم ابنه قد تخوف عليه ثم بعث إلى عامر الحضرمي فقال هذا حليفك يريد أن ترجع بالناسي وقد رأيت ثأرك بعينيك فقم فانشد خفرتك ومقتل أخيك فقام عامر بن الحضرمي فاكتشف ثم صرخ واعمراه فحميت الحرب وحقب أمر الناس واستوسقوا على ما هم عليه من الشر وأفسد على الناس الرأي الذي دعاهم إليه عتبة فلما بلغ عتبة قول أبي جهل انتفخ والله سحره قال سيعلم مصفر أسته من انتفخ سحره أنا أم هو ثم التمس عتبة بيضة ليدخلها في رأسه فما وجد في الجيش بيضة تسعه من عظم هامته فلما رأى ذلك اعتجر على رأسه ببرد له‏.‏

وقال ابن عائذ وقال رجال من المشركين لما رأوا قلة أصحاب رسول الله صلى الله عليه وسلم غر هؤلاء دينهم منهم أبو البختري بن هشام وعتبة بن ربيعة وأبو جهل بن هشام وذكر غيرهم لما تقالوا رسول الله صلى الله عليه وسلم في أعينهم فأنزل الله تعالى ‏ «‏ إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم ‏» ‏ الآية حتى نزلوا وتعبئوا للقتال والشيطان معهم لا يفارقهم‏.‏

قال ابن اسحق وقد خرج الأسود بن عبد الأسد المخزومي وكان رجلاً شرساً سيء الخلق فقال أعاهد الله لأشربن من حوضهم أو لأهدمنه أو لأموتن دونه فلما خرج خرج إليه حمزة بن عبد المطلب فلما التقيا ضربه حمزة فأطن قدمه بنصف ساقه وهو دون الحوض فوقع على ظهره تسخب رجله دماً نحو أصحابه ثم حبا إلى الحوض حتى اقتحم فيه يريد زعم أن تبر يمينه واتبعه حمزة فضربه حتى قتله في الحوض ثم خرج بعده عتبة بن ربيعة بين أخيه شيبة بن ربيعة وابنه الوليد ابن عتبة حتى نصل من الصف دعا إلى المبارزة فخرج إليه فتية من الأنصار وهم عوف ومعوذ ابنا الحرث وأمهما عفراء ورجل آخر يقال له عبد الله بن رواحة فقالوا من أنتم قالوا رهط من الأنصار قالوا ما لنا بكم من حاجة‏.‏

وقال ابن عقبة وابن عائذ حين ذكرا خروج الأنصار قال فاستحيا النبي صلى الله عليه وسلم من ذلك لأنه كان أول قتال التقى فيه المسلمون والمشركون ورسول الله صلى الله عليه وسلم شاهد معهم فأحب النبي صلى الله عليه وسلم أن تكون الشوكة لبني عمه فناداهم النبي صلى الله عليه وسلم أن ارجعوا إلى مصافكم وليقم إليهم بنو عمهم‏.‏

رجع إلى ابن اسحق ثم نادى مناديهم يا محمد أخرج إلينا أكفاءنا من قومنا فقال النبي صلى الله عليه وسلم قم يا عبيدة بن الحرث وقم يا حمزة وقم يا علي فلما قاموا ودنوا منهم قالوا من أنتم قال عبيدة عبيدة وقال حمزة حمزة وقال علي علي قالوا نعم أكفاء كرام فبارز عبيدة وكان أسن القوم عتبة بن ربيعة وبارز حمزة شيبة بن ربيعة وبارز علي الوليد بن عتبة فأما حمزة فلم يمهل شيبة أن قتله وأما علي فلم يمهل الوليد أن قتله واختلف عبيدة وعتبة بينهما ضربتين كلاهما أثبت صاحبه وكر حمزة وعلي بأسيافهما على عتبة فدففا عليه واحتملا صاحبهما فحازاه إلى أصحابه‏.‏

قال وحدثني عاصم بن عمر بن قتادة أن عتبة بن ربيعة قال للفتية من الأنصار حين انتسبوا أكفاء كرام وإنما نريد قومنا قال ثم تزاحف الناس ودنا بعضهم من بعض وقد أمر رسول الله صلى الله عليه وسلم أصحابه أن لا يحملوا حتى يأمرهم وقال إن اكتنفكم القوم فانضحوهم عنكم بالنبل ورسول الله صلى الله عليه وسلم في العريش معه أبو بكر الصديق‏.‏

قال وحدثني حبان بن واسع بن حبان عن أشياخ من قومه أن رسول الله صلى الله عليه وسلم عدل صفوف أصحابه يوم بدر وفي يده قدح يعدل به القوم فمر بسواد بن غزية حليف بني عدي بن النجار وهو مسند مستنتل من الصف قال ابن هشام فطعن في بطنه بالقدح وقال استو يا سواد فقال يا رسول الله أوجعتني وقد بعثك الله بالحق والعدل فأقدني قال فكشف رسول الله صلى الله عليه وسلم عن بطنه وقال استقد فاعتنقه فقبل بطنه فقال ما حملك على هذا يا سواد قال يا رسول الله حضر ما ترى فأردت أن يكون آخر العهد بك أن يمس جلدي جلدك فدعا له رسول الله صلى الله عليه وسلم بخير وقاله‏.‏

قال ابن اسحق ثم عدل رسول الله صلى الله عليه وسلم الصفوف ورجع إلى العريش فدخله ومعه أبو بكر ليس معه فيه غيره ورسول الله صلى الله عليه وسلم يناشد ربه ما وعده بالنصر ويقول فيما يقول اللهم إن تهلك هذه العصابة اليوم لا تعبد وأبو بكر يقول يا رسول الله بعض مناشدتك ربك فإن الله منجز لك ما وعدك وقد خفق رسول الله صلى الله عليه وسلم خفقة وهو في العريش ثم انتبه فقال أبشر يا أبا بكر أتاك نصر الله هذا جبريل آخذ بعنان فرسه يقوده على ثناياه النقع - يريد الغبار‏.‏

وقال ابن سعد في هذا الخبر وجاءت ريح لم يروا مثلها شدة ثم ذهبت فجاءت ريح أخرى ثم ذهبت فجاءت ريح أخرى فكانت الأولى جبريل في ألف من الملائكة مع رسول الله صلى الله عليه وسلم والثانية ميكائيل في ألف من الملائكة عن ميمنة رسول الله صلى الله عليه وسلم والثالثة إسرافيل في ألف من الملائكة عن ميسرة رسول الله صلى الله عليه وسلم‏.‏

وروينا من طريق مسلم حدثنا هناد بن السري ثنا ابن المبارك عن عكرمة بن عمار قال حدثني سماك الحنفي قال سمعت ابن عباس يقول حدثني عمر بن الخطاب رضي الله عنه قال لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وسبعة عشر رجلاً فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم مد يديه فجعل يهتف بربه اللهم أنجز لي ما وعدتني وفيه فأنزل الله عز وجل عند ذلك ‏ «‏ إذ تستغيثون ربكم فاستجاب لكم إني ممدكم بألف من الملائكة مردفين ‏» ‏ فأمده الله بالملائكة‏.‏

قال أبو زميل فحدثني ابن عباس قال بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول أقدم حيزوم فنظر إلى المشرك أمامه فخر مستلقياً فنظر إليه فإذا هو قد خطم أنفه وشق وجهه كضربة السوط فاخضر ذلك أجمع فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم فقال صدقت ذلك من مدد السماء الثالثة فقتلوا يومئذ سبعين وأسروا سبعين الحديث‏.‏

وروينا من طريق البخاري حدثني إبراهيم بن موسى قال أنا عبد الوهاب ثنا خالد عن عكرمة عن ابن عباس أن النبي صلى الله عليه وسلم قال يوم بدر هذا جبريل آخذ برأس فرسه عليه أداة الحرب‏.‏

وروينا عن ابن سعد قال أنا سليمان بن حرب ثنا حماد بن بدر ثنا أيوب ويزيد بن حازم أنهما سمعا عكرمة يقرؤها فثبتوا الذين آمنوا قال حماد وزاد أيوب قال قال عكرمة فاضربوا فوق الأعناق قال كان يومئذ يندر رأس الرجل لا يدري من ضربه وتندر يد الرجل لا يدري من ضربه‏.‏قال ابن اسحق وقد رمى مهجع مولى عمر بن الخطاب بسهم فقتل فكان أول قتيل من المسلمين ثم رمى حارثة بن سراقة أحد بني عدي بن النجار وهو يشرب من الحوض بسهم فأصاب نحره فقتل ثم خرج رسول الله صلى الله عليه وسلم إلى الناس فحرضهم وقال والذي نفس محمد بيده لا يقاتلهم اليوم رجلاً فيقتل صابراً محتبساً مقبلاً غير مدبر إلا أدخله الله الجنة فقال عمير بن الحمام أخو بني سلمة وفي يده تمرات يأكلهن بخ بخ أفما بيني وبين أن أدخل الجنة إلا أن يقتلني هؤلاء قال ثم قذف التمرات من يده وأخذ سيفه فقاتل القوم حتى قتل وقال ابن عقبة أول قتيل من المسلمين يومئذ عمير بن الحمام‏.‏

وقال ابن سعد فكان أول من جرح من المسلمين مهجع مولى عمر بن الخطاب فقتله عامر بن الحضرمي وكان أول قتيل قتل من الأنصار حارثة بن سراقة ويقال قتله جبان بن العرقة ويقال عمير بن الحمام قتله خالد بن الأعلم العقيلي‏.‏قال ابن اسحق وحدثني عاصم بن عمر بن قتادة أن عوف بن الحارث وهو ابن عفراء قال يا رسول الله ما يضحك الرب من عبده قال غمسه يده في القوم حاسراً فنزع درعاً عليه فقذفها ثم أخذ سيفه فقاتل القوم حتى قتل‏.‏

وحدثني محمد بن مسلم عن عبد الله بن ثعلبة بن صعير العذري حليف بني زهرة أنه حدثه أنه لما التقى الناس ودنا بعضهم من بعض قال أبو جهل اللهم اقطعنا للرحم وأتانا بما لا يعرف فاحنه الغداة فكان هو المستفتح على نفسه قال ثم إن رسول الله صلى الله عليه وسلم أخذ حفنة من الحصباء فاستقبل بها قريشاً ثم قال شاهت الوجوه ثم نفحهم بها وأمر أصحابه فقال شدوا فكانت الهزيمة فقتل الله من قتل من صناديد قريش وأسر من أسر من أشرافهم‏.‏قال ابن عقبة وابن عائذ فكانت تلك الحصباء عظيماً شأنها لم تترك من المشركين رجلاً إلا ملأت عينيه وجعل المسلمون يقتلونهم ويأسرونهم وبادر النفر كل رجل منهم منكباً على وجهه لا يدري أين يتوجه يعالج التراب ينزعه من عينيه‏.‏رجع إلى خبر ابن اسحق‏:‏ فلما وضع القوم أيديهم يأسرون ورسول الله صلى الله عليه وسلم في العريش وسعد بن معاذ قائم على باب العريش الذي فيه رسول الله صلى الله عليه وسلم متوشح السيف في نفر من الأنصار يحرسون رسول الله صلى الله عليه وسلم يخافون عليه كرة العدو ورأى رسول الله صلى الله عليه وسلم فيما ذكر لي في وجه سعد بن معاذ الكراهية لما يصنع الناس فقال له رسول الله صلى الله عليه وسلم فكأنك يا سعد تكره ما يصنع القوم قال أجل والله يا رسول الله كانت أول وقعة أوقعها الله بأهل الشرك فكان الإثخان في القتل أحب إلي من استبقاء الرجال‏.‏

قال وحدثني العباس بن عبد الله بن معبد عن بعض أهله عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال لأصحابه يومئذ إني قد عرفت أن رجالاً من بني هاشم وغيرهم قد أخرجوا كرهاً لا حاجة لهم بقتالنا فمن لقي منكم أحداً من بين هاشم فلا يقتله ومن لقي أبا البختري بن هشام فلا يقتله ومن لقي العباس بن عبد المطلب فلا يقتله فإنما خرج مستكرهاً‏.‏

وذكر ابن عقبة فيهم عقيلاً ونوفلاً قال فقال أبو حذيفة أنقتل آباءنا وإخواننا وعشيرتنا ونترك العباس والله لئن لقيته لألجمنه السيف قال فبلغت رسول الله صلى الله عليه وسلم فقال لعمر بن الخطاب يا أبا حفص فقال عمر والله إنه لأول يوم كناني فيه رسول الله صلى الله عليه وسلم بأبي حفص أيضرب وجه عم رسول الله صلى الله عليه وسلم بالسيف فقال عمر يا رسول الله دعني فلأضرب عنقه بالسيف فوالله لقد نافق فكان أبو حذيفة يقول ما أنا بآمن من تلك الكلمة التي قلتها يومئذ ولا أزال منها خائفاً إلا أن تكفرها عني الشهادة فقتل يوم اليمامة شهيداً فلقي أبا البختري المجذر بن ذياد البلوي فقال له إن رسول الله صلى الله عليه وسلم قد نهانا عن قتلك ومع أبي البختري زميل له خرج معه من مكة وهو جنادة بن مليحة قال وزميلي قال له المجذر لا والله ما نحن بتاركي زميلك ما أمرنا رسول الله صلى الله عليه وسلم إلا بك وحدك قال لا والله إذن لأموتن أنا وهو جميعاً لا تحدث عني نساء مكة أني تركت زميلي حرصاً على الحياة فقتله المجذر ثم أتى رسول الله صلى الله عليه وسلم فقال والذي بعثك بالحق لقد جهدت عليه أن يستأسر فآتيك به فأبى إلا أن يقاتلني فقاتلني فقتلته‏.‏

فقال ابن عقبة ويزعم ناس أن أبا اليسر قتل أبا البختري بن هشام ويأبى عظم الناس إلا أن المجذر هو الذي قتله بل قتله غير شك أبو داود المازني وسلبه سيفه فكان عند بنيه حتى باعه بعضهم من بعض ولد أبي البختري‏.‏

قال ابن اسحق حدثني يحيى بن عباد عن عبد الله بن الزبير عن أبيه قال وحدثنيه أيضاً عبد الله بن أبي بكر وغيرهما أن عبد الرحمن ابن عوف لقيه أمية بن خلف معه ابنه علي ومع عبد الرحمن أدراعاً استلبها قال هل لك في فأنا خير لك من هذه الأدراع التي معك قال قلت نعم فطرحت الأدراع من يدي فأخذت بيده ويد ابنه وهو يقول ما رأيت كاليوم قط أما لكم حاجة في اللبن ثم خرجت أمشي بهما‏.‏

قال حدثني عبد الواحد بن أبي عون عن سعد بن إبراهيم عن أبيه عن عبد الرحمن بن عوف أن أمية بن خلف قال له من الرجل منكم المعلم بريشة نعامة في صدره قال قلت ذاك حمزة بن عبد المطلب قال ذاك الذي فعل بنا الأفاعيل قال عبد الرحمن فوالله إني لأقودهما إذ رآه بلال معي وكان هو الذي يعذب بلالاً بمكة على ترك الإسلام فيخرجه إلى رمضاء مكة إذا حميت فيضجعه على ظهره ثم يأمر بصخرة عظيمة فتوضع على صدره ثم يقول لا تزال هكذا أو تفارق دين محمد فيقول بلال أحد أحد قال فلما رآه قال رأس الكفر أمية بن خلف لا نجوت إن نجا قال قلت اسمع يا ابن السوداء قال لا نجوت إن نجا قال ثم صرخ بأعلى صوته يا أنصار الله رأس الكفر أمية بن خلف لا نجوت إن نجا قال فأحاطوا بنا حتى جعلونا في مثل المسكة قال فأخلف رجل السيف فضرب رجل ابنه فوقع وصاح أمية بن خلف صيحة ما سمعت مثلها قط قال فقلت انج بنفسك ولا نجا به فوالله ما أغني عنك شيئاً قال فهبروهما بأسيافهم حتى فرغوا منهما قال فكان عبد الرحمن يقول يرحم الله بلالاً ذهبت أدراعي وفجعني بأسيري‏.‏

قال ابن اسحق وحدثني عبد الله بن أبي بكر أنه حدث عن ابن عباس قال حدثني رجل من بني غفار قال أقبلت أنا وابن عم لي حتى أصعدنا في جبل يشرف بنا على بدر ونحن مشركان ننتظر الوقعة على من تكون الدبرة فننتهب مع من ينتهب قال فبينا نحن في الجبل إذ دنت منا سحابة فسمعنا فيها حمحمة الخيل فسمعت قائلاً يقول أقدم حيزوم فأما ابن عمي فانكشف قناع قلبه فمات مكانه وأما أنا فكدت أهلك ثم تماسكت‏.‏

قال وحدثني عبد الله بن أبي بكر عن بعض بني ساعدة عن أبي أسيد مالك بن ربيعة وكان قد شهد بدراً قال بعد أن ذهب بصره لو كنت اليوم ببدر ومعي بصري لأريتكم الشعب الذي منه خرجت الملائكة لا أشك ولا أتمارى قال وحدثني أبي اسحق بن يسار عن رجال من بني مازن بن النجار عن أبي داود المازني وكان شهد بدراً قال إني لأتبع رجلاً من المشركين يوم بدر لأضربه إذ وقع رأسه قبل أن يصل إليه سيفي فعرفت أنه قد قتله غيري‏.‏

وحدثني من لا أتهم عن مقسم مولى عبد الله بن الحارث عن عبد الله بن عباس قالت كانت سيما الملائكة يوم بدر عمائم بيضاء قد أرسلوها في ظهورهم ويوم حنين عمائم حمرا‏.‏

وروينا هذا الخبر من طريق مالك بن سليمان الهروي عن الهياج عن الحسن بن عمارة عن الحكم عن مقسم عن ابن عباس بمعناه ولم تقاتل الملائكة في يوم سوى يوم بدر وكانوا يكونون فيما سواه من الأيام عدداً ومدداً لا يضربون‏.‏

وذكر ابن هشام عن بعض أهل العلم أن جبريل عليه السلام كانت عليه يوم بدر عمامة صفراء وكان شعارهم يوم بدر أحد أحد‏.‏قال ابن اسحق فلما فرغ رسول الله صلى الله عليه وسلم من عدوه أمر بأبي جهل أن يلتمس في القتلى وكان أول ما لقى أبا جهل كما حدثني ثور بن زيد عن عكرمة عن ابن عباس وعبد الله بن أبي بكر أيضاً قد حدثني ذلك قال معاذ بن عمرو بن الجموح أخو بني سلمة سمعت القوم وأبو جهل في مثل الحرجة وهم يقولون أبو الحكم لا يخلص إليه قال فلما سمعتها جعلته من شأني فصمدت نحوه فلما أمكنني حملت عليه فضربته ضربة أطنت قدمه بنصف ساقه فوالله ما شبهتها حين طاحت إلا بالنواة تطيح من تحت مرضخة النوى حين يضرب بها قال وضربني ابنه عكرمة على عاتقي فطرح يدي فتعلقت بجلدة من جسمي وأجهضني القتال عنه فلقد قاتلت عامة يومي وإني لأسحبها خلفي فلما آذتني وضعت عليها قدمي ثم تمطيت بها عليها حتى طرحتها‏.‏

قال القاضي أبو الفضل عياض بن موسى‏:‏ وزاد ابن وهب في روايته فجاء يحمل يده فبصق عليها رسول الله صلى الله عليه وسلم فلصقت‏.‏

قال ابن اسحق ثم عاش بعد ذلك حتى كان زمن عثمان ثم مر بأبي جهل - وهو عقير - معوذ بن عفراء فضربه حتى أثبته وبه رمق وقاتل معوذ حتى قتل فمر عبد الله بن مسعود بأبي جهل حين أمر رسول الله صلى الله عليه وسلم أن يلتمس في القتلى وقد قال لهم رسول الله صلى الله عليه وسلم فيما بلغني انظروا إن خفي عليكم في القتلى إلى أثر جرح في ركبته فإني ازدحمت يوماً أنا وهو على مأدبة لعبد الله بن جدعان ونحن غلامان وكنت أشف منه بيسير فدفعته فوقع على ركبتيه فجحش على أحدهما جحشاً لم يزل أثره به قال عبد الله بن مسعود فوجدته بآخر رمق فعرفته فوضعت رجلي على عنقه قال وقد كانت ضبث بي مرة بمكة فآذاني ولكزني ثم قلت له هل أخزاك الله يا عدو الله قال وبماذا أخزاني أعمد من رجل قتلتموه أخبرني لمن الدبرة قال قلت لله ولرسوله‏.‏

قال ابن هشام ويقال أعار على رجل قتلتموه أخبرني لمن الدائرة اليوم‏.‏

قال ابن اسحق وزعم رجال من بني مخزوم أن ابن مسعود كان يقول قال لي لقد ارتقيت يا رويعي الغنم مرتقى صعباً قال ثم احتززت رأسه ثم جئت به رسول الله صلى الله عليه وسلم فقلت يا رسول الله هذا رأس عدو الله أبي جهل قال فقال رسول الله صلى الله عليه وسلم الله الذي لا إله إلا غيره قال وكانت يمين رسول الله صلى الله عليه وسلم قال قلت نعم والله الذي لا إله إلا غيره ثم ألقيت رأسه بين يدي رسول الله صلى الله عليه وسلم فحمد الله تعالى‏.‏

أخبرنا عبد الرحيم بن يوسف الموصلي بقراءة والدي عليه قال أنا أبو علي حنبل بن عبد الله الرصافي أن أبا القاسم بن الحصين أخبره قال أنا أبو علي بن المذهب قال أنا أبو بكر القطيعي قال أنا عبد الله بن أحمد بن حنبل ثنا أبي ثنا يوسف بن الماجشون عن صالح بن إبراهيم بن عبد الرحمن بن عوف عن أبيه عن عبد الرحمن بن عوف أنه قال إني لواقف يوم بدر في الصف نظرت عن يميني وعن شمالي فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم هل تعرف أبا جهل بن هشام قال قلت نعم وما حاجتك يا ابن أخي قال بلغني أنه كان يسب رسول الله صلى الله عليه وسلم والذي نفسي بيده لئن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا قال فغمزني الآخر فقال مثلها قال فعجبت لذلك قال فلم أنشب أن نظرت إلى أبي جهل يزول في الناس فقلت لهما ألا تريان هذا صاحبكما الذي تسألان عنه فابتدراه بسيفهما فضرباه حتى قتلاه ثم انصرفا إلى رسول الله صلى الله عليه وسلم فأخبراه فقال أيكما قتله فقال كل واحد منهما أنا قتلته قال هل مسحتما سيفيكما قالا لا فنظر في السيفين فقال كلاكما قتله وقضى بسلبه لمعاذ بن عمرو بن الجموح وهما معاذ بن عمرو بن الجموح ومعاذ بن عفراء‏.‏

رواه مسلم عن يحيى بن يحيى عن يوسف بن الماجشون فوقع لنا عالياً‏.‏

وروينا عن ابن عقبة أن عبد الله بن مسعود وجده مقنعاً في الحديد وهو منكب لا يتحول فظن أنه قد أثبت فتناول قائم سيفه فاستله وهو منكب لا يتحرك فرفع سابغة البيضة عن قفاه فضربه فوقع رأسه بين يديه ثم سلبه فلما نظر إليه إذا هو ليس به جراح وأبصر في عنقه خدراً وفي يديه وكتفيه كهيئة آثار السياط فأتى النبي صلى الله عليه وسلم فأخبره فقال ذاك ضرب الملائكة‏.‏وروينا عن ابن عائذ ثنا الوليد قال حدثني خليد عن قتادة أنه سمعه يحدث أن رسول الله صلى الله عليه وسلم قال إن لكل أمة فرعوناً وأن فرعون هذه الأمة أبو جهل قتله الله شر قتلة قتله ابنا عفراء وقتلته الملائكة وتدافه ابن مسعود يعني أجهز عليه‏.‏

قال ابن اسحق وقاتل عكاشة بن محصن الأسدي يوم بدر بسيفه حتى انقطع في يده فأتى رسول الله صلى الله عليه وسلم فأعطاه جذلاً من حطب فقال قاتل بهذا يا عكاشة فلما أخذه من رسول الله صلى الله عليه وسلم هزه فعاد سيفاً في يده طويل القامة شديد المتن أبيض الحديدة فقاتل به حتى فتح الله على المسلمين وكان ذلك السيف يسمى العون ثم لم يزل عنده يشهد به المشاهد مع رسول الله صلى الله عليه وسلم حتى قتل في الردة وهو عنده‏.‏

وقال الواقدي وحدثني أسامة بن زيد الليثي عن داود بن الحصين عن رجال من بني عبد الأشهل قالوا انكسر سيف سلمة بن أسلم بن الحريس يوم بدر فبقي أعزل لا سلاح معه فأعطاه رسول الله صلى الله عليه وسلم قضيباً كان في يده من عراجين ابن طاب فقال اضرب به فإذا سيف جيد فلم يزل عنده حتى قتل يوم جسر أبي عبيد‏.‏

قال ابن اسحق وحدثني يزيد بن رومان عن عروة بن الزبير عن عائشة رضي الله عنها قالت لما أمر رسول الله صلى الله عليه وسلم بالقتلى أن يطرحوا في القليب طرحوا فيه إلا ما كان من أمية بن خلف فإنه انتفخ درعه فملأها فذهبوا ليحركوه فتزايل فأقروه وألقوا عليه ما غيبه من التراب والحجارة‏.‏وروينا عن الطبري ثنا موسى بن الحسن الكسائي ثنا شيبان بن فروخ ثنا سليمان بن المغيرة عن ثابت عن أنس ابن مالك قال أنشأ عمر بن الخطاب يحدثنا عن أهل بدر فقال إن رسول الله صلى الله عليه وسلم كان يرينا مصارع أهل بدر بالأمس من بدر يقول هذا مصرع فلان غداً إن شاء الله قال عمر فوالذي بعثه بالحق ما أخطئوا الحدود التي حدها رسول الله صلى الله عليه وسلم حتى انتهى إليهم فقال يا فلان بن فلان ويا فلان بن فلان هل وجدتم ما وعدكم الله ورسوله حقاً فإني وجدت ما وعدني الله حقاً فقال عمر يا رسول الله كيف تكلم أجساداً لا أرواح فيها فقال ما أنتم بأسمع لما أقول منهم غير أنهم لا يستطيعوا أن يردوا شيئاً‏.‏

وروينا عن ابن عائذ أخبرني الوليد بن مسلم أخبرني سعيد بن بشير عن قتادة عن أنس عن أبي طلحة أن رسول الله صلى الله عليه وسلم كان إذا ظهر على قوم أقام بالعرصة ثلاثاً فلما كان يوم بدر أقام ثلاثاً وألقى بضعة وعشرين رجلاً من صناديد قريش في طوي من أطواء بدر ثم أمر براحلته فشد عليها رحلها فقلنا أنه منطلق لحاجة فانطلق حتى وقف على شفى الركى فجعل يقول يا فلان بن فلان ويا فلان بن فلان الحديث‏.‏

وروينا من طريق مالك بن سليمان الهروي ثنا معمر عن حميد الطويل عن أنس وفي آخره قال قتادة أحياهم الله حتى سمعوا كلام رسول الله صلى الله عليه وسلم توبيخاً لهم‏.‏هذا حمل لهذا الخبر على ظاهره‏.‏

وقد روينا عن عائشة رضي الله عنها أنها تأولت ذلك وقالت إنما أراد النبي صلى الله رجع إلى الخبر عن ابن اسحق‏:‏ قال وتغير وجه أبي حذيفة بن عتبة عند طرح أبيه في القليب ففطن له رسول الله صلى الله عليه وسلم فقال له لعلك دخلك في شأن أبيك شيء فقال لا والله لكني كنت أعرف من أبي رأياً وحلماً وفضلاً فكنت أرجو أن يهديه الله للإسلام فلما رأيت ما مات عليه أخذني ذلك قال فدعا له رسول الله صلى الله عليه وسلم بخير وقال له خيراً‏.‏

ومات يومئذ فتية من قريش على كفرهم ممن كان فتن على الإسلام فافتتن بعد إسلامه منهم من بني أسد الحرث بن زمعة بن الأسود من بني مخزوم أبو قيس بن الفاكه وأبو قيس بن الوليد بن المغيرة‏.‏

ومن بني جمح علي بن أمية بن خلف‏.‏

ومن بني سهم العاصي بن منبه بن الحجاج فنزل فيهم ‏ «‏ إن الذين توفاهم الملائكة ظالمي أنفسهم ‏» ‏ ثم أمر رسول الله صلى الله عليه وسلم بما في العسكر مما جمع الناس فجمع فاختلف المسلمون فيه فقال من جمعه هو لنا وقال الذين كانوا يقاتلون العدو ويطلبونه لولا نحن ما أصبتموه نحن شغلنا عنكم العدو فهو لنا وقال الذين كانوا يحرسون رسول الله صلى الله عليه وسلم لقد رأينا أن نقتل العدو حين منحنا الله أكنافهم ولقد رأينا أن نأخذ المتاع حين لم يكن له من يمنعه ولكنا خفنا على رسول الله صلى الله عليه وسلم كرة العدو فما أنتم بأحق به منا فنزعه الله من أيديهم فجعله إلى رسول الله فقسمه في المسلمين عن بواء يقول عن السواء‏.‏

وروينا عن ابن عائذ أخبرني الوليد بن مسلم قال وأخبرني سعيد بن بشير عن محمد بن السائب الكلبي عن أبي صالح عن ابن عباس أن رسول الله صلى الله عليه وسلم قال لما كان يوم بدر قال من قتل قتيلاً فله سلبه ومن جاء بأسير فله سلبه فجاء أبو اليسر بأسيرين فقال سعد أي رسول الله أما والله ما كان بنا جبن عن العدو ولا ضن بالحياة أن نصنع ما صنع إخواننا ولكن رأيناك قد أفردت فكرهنا أن تكون بمضيعة قال فأمرهم رسول الله صلى الله عليه وسلم أن يوزعوا تلك الغنائم بينهم المشهور أن قول رسول الله صلى الله عليه وسلم ‏ «‏ من قتل قتيلاً فله سلبه ‏» ‏ إنما كان يوم حنين وأما قوله ذلك يوم بدر وأحد فأكثر ما يوجد من رواية من لا يحتج به‏.‏

وقد روى أرباب المغازي والسير أن سعد بن أبي وقاص قتل يوم بدر سعيد بن العاص وأخذ سيفه فنفله رسول الله صلى الله عليه وسلم إياه حتى نزلت سورة الأنفال وأن الزبير بن العوام بارز يومئذ رجلاً فنفله رسول الله صلى الله عليه وسلم سلبه وأن ابن مسعود نفله رسول الله صلى الله عليه وسلم يومئذ سلب أبي جهل‏.‏

وأما ابن الكلبي فمضعف عندهم وروايته عن أبي صالح عن ابن عباس مخصوصة بمزيد تضعيف‏.‏

رجع إلى خبر ابن اسحق‏:‏ ثم بعث رسول الله صلى الله عليه وسلم عبد الله بن رواحة بشيراً إلى أهل العالية بما فتح الله على رسوله وعلى المسلمين وبعث زيد بن حارثة إلى السافلة قال أسامة بن زيد فأتانا الخبر حين سوينا على رقية بنت رسول الله صلى الله عليه وسلم ثم أقبل عليه السلام قافلاً إلى المدينة ومعه الأسارى من المشركين وفيهم عقبة بن أبي معيط والنضر بن الحرث واحتمل رسول الله صلى الله عليه وسلم معه النفل الذي أصيب من المشركين وجعل عليه عبد الله بن كعب من بني مازن بن النجار ثم أقبل عليه السلام حتى إذا خرج من مضيق الصفراء فقسم النفل بين المسلمين على السواء وبالصفراء أمر علياً فقتل النضر بن الحرث ثم بعرق الظبية قتل عقبة بن أبي معيط فقال حين قتله من للصبية يا محمد قال النار والذي قتله عاصم بن ثابت ابن أبي الأفلح وقيل علي والذي أسره عبد الله بن سلمة ثم مضى رسول الله صلى الله عليه وسلم حتى قدم المدينة قبل الأسارى بيوم‏.‏قال ابن اسحق وحدثني نبيه بن وهب أخو بني عبد الدار أن رسول الله صلى الله عليه وسلم حين أقبل بالأسارى فرقهم بين أصحابه وقال استوصوا بهم خيراً قال فكان أبو عزيز بن عمير بن هاشم أخو مصعب لأبيه وأمه في الأسارى فقال مر بي أخي مصعب ورجل من الأنصار يأسرني فقال له شد يديك به فإن أمه ذات متاع لعلها تفديه منك فكنت في رهط من الأنصار حين أقبلوا بي من بدر فكانوا إذا قدموا غداءهم وعشاءهم خصوني بالخبز وأكلوا التمر لوصية رسول الله صلى الله عليه وسلم إياهم بنا ثم فدى بأربعة آلاف درهم وهي أعلى الفداء‏.‏

وذكر قاسم بن ثابت في دلائله أن قريشاً لما توجهت إلى بدر مر هاتف من الجن على مكة في اليوم الذي وقع بهم المسلمون وهو ينشد بأبعد صوت ولا أزار الحنيفيون بدراً وقيعة سينقض منها ركن كسرى وقيصرا أبادت رجالاً من قريش وأبرزت خرائد يضربن الترائب حسرا فيا ويح من أمسى عدو محمد بقد جار عن قصد الهوى وتحيرا فقال قائلهم من الحنفيون فقالوا هو محمد وأصحابه يزعمون أنهم على دين إبراهيم الحنيف ثم لم يلبث النفر أن جاءهم الخبر‏.‏

رجع إلى الأول‏:‏ وكان أول من قدم بمصابهم الحيسمان بن عبد الله الخزاعي وكان يسمى ابن عبد عمرو وأسلم بعد ذلك فقال قتل عتبة وشيبة وأبو الحكم وأمية وفلان وفلان فقال صفوان بن أمية وهو جالس في الحجر والله أن يعقل هذا فسلوه عني فسألوه فقال هو ذاك جالساً في الحجر وقد رأيت أباه وأخاه حين قتلا‏.‏


الخبر عن مهلك أبي لهب

الخبر عن مهلك أبي لهب
قال ابن اسحق وحدثني حسين بن عبد الله بن عبيد الله بن عباس عن عكرمة مولى ابن عباس قال قال أبو رافع مولى رسول الله صلى الله عليه وسلم كنت غلاماً للعباس بن عبد المطلب وكان الإسلام قد دخلنا أهل البيت فأسلم العباس وأسلمت أم الفضل وأسلمت أنا وكان العباس يهاب قومه ويكره خلافهم فكان يكتم إسلامه وكان ذا مال فلما جاء الخبر عن مصاب قريش ببدر وكنت رجلاً ضعيفاً أعمل الأقداح أنحتها في حجرة زمزم فوالله إني لجالس فيها أنحت أقداحي وعندي أم الفضل جالسة وقد سرنا ما جاءنا من الخبر إذ أقبل أبو لهب يجر رجليه بشر حتى جلس على طنب الحجرة فكان ظهره إلى ظهري فبينا هو جالس إذ قدم أبو سفيان بن الحرث فقال أبو لهب هلم إلي فعندك الخبر فقال والله ما هو إلا أن لقينا القوم فمنحناهم أكتافنا يقتلوننا كيف شاءوا ويأسروننا كيف شاءوا وأيم الله مع ذلك ما لمت الناس لقينا رجال بيض على خيل بلق بين السماء والأرض والله ما تليق شيئاً ولا يقوم لها شيء قال أبو رافع فرفعت طنب الحجرة بيدي ثم قلت ذلك والله الملائكة قال فرفع أبو لهب يده فضرب وجهي ضربة شديدة قال وثاورته فاحتملني فضرب بي الأرض ثم برك علي يضربني فقامت أم الفضل إلى عمود فضربته به ضربة فلغت في رأسه شجة منكرة وقالت استضعفته إن غاب عنه سيده فقام مولياً ذليلاً فوالله ما عاش إلا سبع ليال حتى رماه الله بالعدسة فقتلته‏.‏

قال ابن اسحق في رواية يونس بن بكير عنه أنهم لم يحفروا له ولكن أسندوه إلى حائط وقذفوا عليه الحجارة من خلف الحائط حتى واروه‏.‏

وذكر محمد بن جرير الطبري في تاريخه أن العدسة قرحة كانت العرب تتشاءم بها ويرون أنها تعدي أشد العدوى فلما أصابت أبا لهب تباعد عنه بنوه وبقي بعد موته ثلاثاً لا تقرب جنازته ولا يحاول دفنه فلما خافوا السبة في تركه حفروا له ثم دفعوه بعود في حفرته وقذفوه بالحجارة من بعيد حتى واروه‏.‏

ويروى أن عائشة رضي الله عنها كانت إذا مرت بموضعه ذلك غطت وجهها‏.‏

قال ابن اسحق‏:‏ وحدثني يحيى بن عباد بن عبد الله بن الزبير عن أبيه عباد قال ناحت قريش على قتلاهم ثم قالوا لا تفعلوا فيبلغ محمداً وأصحابه فيشتموا بكم ولا تبعثوا في أساراكم حتى تستأنسوا بهم لا يأرب عليكم محمد وأصحابه في الفداء‏.‏

قال ابن عقبة أقام النوح شهراً‏.‏

قال ابن اسحق وكان الأسود بن المطلب قد أصيب له ثلاثة من ولده زمعة بن الأسود وعقيل بن الأسود والحرث بن زمعة وكان يحب أن يبكي على بنيه قال فبينا هو كذلك إذ سمع صوت نائحة من الليل فقال لغلام له وقد ذهب بصره انظر هل أحل النحب هل بكت قريش على قتلاها لعلي أبكي على أبي حكيمة يعني زمعة فإن جوفي قد احترق قال فلما رجع إليه الغلام قال إنما هي امرأة تبكي على بعير لها أضلته قال فذلك حين يقول الأسود أتبكي أن يضل لها بعير وتمنعها من النوم السهود فلا تبك على بكر ولكن على بدر تقاصرت الجدود وكان في الأسارى أبو وداعة بن ضبيرة السهمي فقال رسول الله صلى الله عليه وسلم إن له بمكة ابناً كيساً تاجراً ذا مال يعني المطلب وكأنكم به قد جاء في طلب فداء أبيه قال قالت قريش لا تعجلوا بفداء أسراكم لا يأرب عليكم محمد وأصحابه قال المطلب صدقتم لا تعجلوا وانسل من الليل فقدم المدينة فأخذ أباه بأربعة آلاف درهم وانطلق فبعث قريش في فداء الأسارى فقدم مكرز بن حفص ابن الأخيف في فداء سهيل بن عمرو وكان الذي أسره مالك بن الدخشم وكان سهيل أعلم بشفته السفلى‏.‏

قال ابن اسحق وحدثني محمد بن عمرو بن عطاء أخو بني عامر بن لؤي أن عمر بن الخطاب قال لرسول الله صلى الله عليه وسلم يا رسول الله انزع ثنيتي سهيل بن عمرو يدلع لسانه فلا يقوم عليك خطيباً في موطن أبداً فقال رسول الله صلى الله عليه وسلم لا أمثل به فيمثل الله بي وإن كنت نبياً‏.‏

قال ابن اسحق وقد بلغني أن رسول الله صلى الله عليه وسلم قال لعمر في هذا الحديث أنه عسى أن يقوم مقاماً لا تذمه فلما قاولهم مكرز وانتهى إلى رضاهم قالوا هات الذي لنا قال اجعلوا رجلي مكان رجله وخلوا سبيله حتى يبعث إليكم بفدائه ففعلوا وكان عمرو بن أبي سفيان أسيراً في يدي رسول الله صلى الله عليه وسلم فقيل لأبي سفيان أفد عمراً ابنك فقال أيجمع على دمي ومالي قتلوا حنظلة وأفدي عمراً دعوه في أيديهم يمسكونه كما بدا لهم قال فبينا هو كذلك إذ خرج سعد بن النعمان بن أكال أخو بني عمرو بن عوف معتمراً فعدا عليه أبو سفيان فحبسه بابنه عمرو ثم قال أبو سفيان‏:‏ فإن بني عمرو بن عوف أذلة لئن لم يفكوا عن أسيرهم الكبلا وفي رواية بني عمرو لئام أذلة ففدي به وكان فيهم أبو العاص بن الربيع ختن رسول الله صلى الله عليه وسلم على ابنته زينب بعثت فيه بقلادة لها كانت خديجة أدخلتها بها عليه حين بنى عليها قال فلما رآها رسول الله صلى الله عليه وسلم رق لها رقة شديدة وقال إن رأيتم أن تطلقوا لها أسيرها وتردوا عليها فافعلوا قالوا نعم يا رسول الله فأطلقوه وردوا عليها الذي لها‏.‏

وروينا من طريق أبي داود ثنا عبد الله بن محمد النفيلي ثنا محمد بن سلمة عن محمد بن اسحق عن يحيى بن عباد عن أبيه عباد بن عبد الله بن الزبير عن عائشة رضي الله عنها بنحوه وفي آخره فكان النبي صلى الله عليه وسلم أخذ عليه أو وعده أن يخلي سبيل زينب إليه وبعث رسول الله صلى الله عليه وسلم زيد بن حارثة ورجلاً من الأنصار فقال كونا ببطن ياجج حتى تمر بكما زينب فتصحباها حتى تأتيا بها وممن من عليه رسول الله صلى الله عليه وسلم بغير فداء أيضاً المطلب بن حنطب وصيفي بن أبي رفاعة وأبو عزة الجمحي وأخذ عليه أن لا يظاهر عليه أحداً‏.‏

قال ابن اسحق وحدثني محمد بن جعفر بن الزبير عن عروة بن الزبير قال جلس عمير بن وهب الجمحي مع صفوان بن أمية بعد مصاب أهل بدر من قريش في الحجر بيسير وكان عمير بن وهب شيطاناً من شياطين قريش وكان ممن يؤذي رسول الله صلى الله عليه وسلم وأصحابه ويلقون منه عناء وهو بمكة وكان ابنه وهب بن عمير في أسارى بدر فذكر أصحاب القليب ومصابهم فقال صفوان لمن في العيش والله بعدهم قال له عمير صدقت أما والله لولا دين علي ليس له عندي قضاء وعيال أخشى عليهم الضيعة بعدي لركبت إلى محمد حتى أقتله فإن لي فيهم علة ابني أسير في أيديهم قال فاغتنمها صفوان فقال على دينك أنا أقضيه عنك وعيالك مع عيالي أواسيهم ما بقوا لا يسعني شيء ويعجز عنهم قال عمير فاكتم عني شأني وشأنك قال افعل قال ثم أمر عمير بسيفه فشحذ له وسم ثم انطلق حتى قدم المدينة فبينا عمر بن الخطاب في نفر من المسلمين يتحدثون عن يوم بدر ويذكرون ما أكرمهم الله به وما أراهم من عدوهم إذ نظر عمر إلى عمير بن وهب حين أناخ على باب المسجد متوشحاً السيف فقال هذا الكلب عدو الله عمير بن وهب ما جاء إلا لشر وهذا الذي حرش بيننا وحزرنا للقوم يوم بدر ثم دخل عمر على رسول الله صلى الله عليه وسلم فقال يا نبي الله هذا عدو الله عمير بن وهب وقد جاء متوشحاً سيفه قال فأدخله علي قال فأقبل عمر حتى أخذ بحمالة سيفه في عنقه فلببه بها وقال لرجال ممن كانوا معه من الأنصار أدخلوا على رسول الله صلى الله عليه وسلم فاجلسوا عنده واحذروا عليه هذا الخبيث فإنه غير مأمون ثم دخل به على رسول الله صلى الله عليه وسلم فلما رآه رسول الله صلى الله عليه وسلم وعمر آخذ بحمالة سيفه في عنقه قال أرسله يا عمر أدن يا عمير أدن يا عمير فدنا ثم قال أنعموا صباحاً وكانت تحية أهل الجاهلية بينهم فقال رسول الله صلى الله عليه وسلم قد أكرمنا الله بتحية خير من تحيتك يا عمير بالسلام تحية أهل الجنة قال أما والله إن كنت بها يا محمد لحديث عهد قال فما جاء بك يا عمير قال جئت لهذا الأسير الذي فيكم فأحسنوا فيه قال فما بال السيف في عنقك قال قبحها الله من سيوف وهل أغنت عنا شيئاً قال اصدقني ما الذي جئت له قال ما جئت إلا لذلك قال بلى قعدت أنت وصفوان بن أمية في الحجر فذكرتما أصحاب القليب من قريش ثم قلت لولا دين علي وعيال لي لخرجت حتى أقتل محمداً فتحمل لك صفوان بدينك وعيالك على أن تقتلني له والله حائل بينك وبين ذلك قال عمير أشهد أنك رسول الله قد كنا يا رسول الله نكذبك بما تأتي به من خبر السماء وما ينزل عليك من الوحي وهذا أمر لم يحضره إلا أنا وصفوان فوالله إني لأعلم ما أتاك به إلا الله والحمد لله الذي هداني للإسلام وساقني هذا المساق ثم تشهد شهادة الحق فقال رسول الله صلى الله عليه وسلم فقهوا أخاكم في دينه وأقرئوه القرآن وأطلقوا له أسيره ففعلوا ذلك ثم قال يا رسول الله إني كنت جاهداً على إطفاء نور الله شديد الأذى لمن كان على دين الله فأنا أحب أن تأذن لي فأقدم مكة فأدعوهم إلى الله وإلى الإسلام لعل الله يهديهم وإلا آذيتهم في دينهم كما كنت أؤذي أصحابك في دينهم قال فأذن له رسول الله صلى الله عليه وسلم فلحق بمكة قال وكان صفوان حين خرج عمير يقول أبشروا بوقعة تأتيكم الآن تنسيكم وقعة بدر وكان صفوان يسأل عنه الركبان حتى قدم راكب فأخبره عن إسلامه فحلف أن لا يكلمه أبداً وأن لا ينفعه بنفع أبداً‏.‏


فوائد تتعلق بهذه الأخبار

فوائد تتعلق بهذه الأخبار
بدر بن قريش بن يخلد بن النضر حفر هذه البئر فنسبت إليه‏.‏

والتحسس بالحاء أن تستمع الأخبار بنفسك وبالجيم أن تفحص عنها بغيرك‏.‏

واللطيمة العير تحمل الطيب والبز‏.‏

وضيعة الرجل حرفته وصناعته‏.‏والمقنب زهاء ثلاثمائة من الخيل‏.‏

وقوله لاط له بأربعة آلاف درهم أي أربى له ومنه الحديث ‏ «‏ وما كان من دين لا رهن فيه فهو لياط ‏» ‏ وأصل هذه اللفظة من اللصوص‏.‏

وتغور ما وراءه من القلب قيد بالعين المهملة وبالغين المعجمة وتشديد الواو والسهيلي يقول بضم العين المهملة وسكون الواو وقال وجاء على لغة من يقول قول القول وبوع المتاع‏.‏

وحقبت الحرب اشتدت‏.‏

ومستنتل أمام الصف‏:‏ متقدم‏.‏

والعريش ما يستظل به‏.‏

وأطن قدمه أسرع قطعها فطارت أي طنت‏.‏

والمسكة السوار من الذيل وهو جلد السلحفاة‏.‏

وأخلف الرجل سيفه مده لحاجته‏.‏

أقدم حيزوم بضم الدال أقدم الخيل وحيزوم فرس جبريل وقيل في تقييدها غير ذلك‏.‏

ومرضخة النوى بالحاء المهملة وبالمعجمة وقيل الرضح بالمهملة كسر اليابس وبالمعجمة كسر الرطب‏.‏

وضبث الشيء قبض عليه بيده وضبثه ضربه‏.‏

وجهيم بن الصلت أسلم عام حنين ووقع في الرواية ابن أبي الصلت‏.‏

ومعوذ بن عفراء بكسر الواو وكان الوقشي يأبى إلا الفتح‏.‏

والمجذر عبد الله بن ذياد قال أبو عمر ويقال ذياد والكسر أكثر‏.‏

وأبو أسيد مالك بن ربيعة قال عياض قال في عبد الرزاق ووكيع بضم الهمزة وقال ابن مهدي بفتحها قال أحمد بن حنبل والصواب الأول‏.‏

وأبو داود المازني اسمه عمرو وقيل عمير بن عامر وكان الجياني يقول أبو داود‏.‏

وذكر عياض أن ابن مسعود إنما وضع رجله على عنق أبي جهل لتصدق رؤياه قال ابن قتيبة ذكر أن أبا جهل قال لابن مسعود لأقتلنك فقال والله لقد رأيت في النوم أني أخذت حدجة حنظل فوضعتها بين كتفيك ورأيتني أضرب كتفيك بنعلي ولئن صدقت رؤياي لأطأن على رقبتك ولأذبحنك ذبح الشاة‏.‏

الحدجة الحنظلة الشديدة فلما انقضى أمر بدر أنزل الله فيه سورة الأنفال بأسرها‏.‏


تسمية من شهد بدراً من المسلمين

تسمية من شهد بدراً من المسلمين
محمد رسول الله صلى الله عليه وسلم وحمزة بن عبد المطلب وعلي بن أبي طالب‏.‏ومن مواليهم زيد بن حارثة وأنسة وأبو كبشة‏.‏

ومن حلفائهم أبو مرثد حليف حمزة وابنه مرثد ثمانية‏.‏

ومن بني المطلب بن عبد مناف عبيدة بن الحرث بن المطلب وأخواه الطفيل والحصين ومسطح بن أثاثة أربعة‏.‏

ومن بني عبد شمس بن عبد مناف عثمان بن عفان خلفه عليه السلام على ابنته رقية وضرب له بسهمه وأجره فهو معدود فيهم وأبو حذيفة بن عتبة بن ربيعة وسالم مولاه وصبيح مولى أبي العاص بن أمية وقيل رجع لمرض أصابه ثم شهد ما بعد بدر‏.‏

ومن حلفائهم عبد الله بن جحش وعكاشة بن محصن وأخوه أبو سنان وابنه سنان بن أبي سنان وشجاع وعقبة ابنا وهب ويزيد بن رقيش بن رئاب بن يعمر بن صبرة بن مرة بن كبير بن غنم بن دودان وربيعة بن أسد بن خزيمة ومحرز بن نضلة وربيعة بن أكتم‏.‏

ومن حلفاء بني كبير بن غنم بن دودان ثقف بن عمرو وأخواه مالك ومدلج ويقال مدلاج وأبو مخشي سويد بن مخشي الطائي حليف لهم سبعة عشر‏.‏

ومن بني نوفل بن عبد مناف عتبة بن غزوان وخباب مولاه رجلان‏.‏

ومن بني أسد بن عبد العزى بن قصي الزبير وحاطب بن أبي بلعتة عمرو بن راشد بن معاذ اللخمي مولى الزبير وسعد مولى حاطب ثلاثة‏.‏

ومن بني عبد الدار ابن قصي مصعب بن عمير وسويبط رجلان‏.‏

ومن بني زهرة عبد الرحمن بن عوف وسعد بن أبي وقاص وأخوه عمير‏.‏ومن حلفائهم المقداد بن عمرو وعبد الله بن مسعود ومسعود بن ربيعة وذو الشمالين عمير بن عبد عمرو بن نضلة بن غبشان بن سليم بن ملكان بن أفصى بن حارثة بن عمرو بن عامر بن خزاعة وخباب بن الأرت بن جندلة بن سعد بن خزيمة بن كعب بن سعد بن عبد مناة بن تميم لحقه سباء في الجاهلية فاشترته امرأة من خزاعة وأعتقته وكانت من حلفاء بني زهرة ثمانية‏.‏

ومن بني تيم بن مرة أبو بكر الصديق ومولياه بلال وعامر بن فهيرة وصهيب بن سنان وطلحة بن عبيد الله وكان بالشام فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره خمسة‏.‏

ومن بني مخزوم أبو سلمة بن عبد الأسد وشماس بن عثمان والأرقم بن أبي الأرقم وعمار بن ياسر مولاهم ومعتب بن عوف السلولي حليف لهم خمسة‏.‏

ومن بني عدي بن كعب عمر بن الخطاب وأخوه زيد ومهجع مولاه وعمرو بن سراقة ‏ «‏ هب ‏» ‏ وأخوه عبد الله ‏ «‏ هب ‏» ‏ وواقد بن عبد الله ‏ «‏ هب ‏» ‏ وخولي ومالك ابنا خولي ‏ «‏ هب ‏» ‏ وعامر بن ربيعة وعامر وخالد وإياس وعاقل بنو البكير وسعيد بن زيد بن عمرو بن نفيل قدم من الشام بعدما قدم رسول الله صلى الله عليه وسلم من بدر فكلمه فضرب له بسهمه وأجره أربعة عشر‏.‏

ومن بني جمح بن عمرو عثمان بن مظعون وأخواه قدامة وعبد الله وابنه السائب بن عثمان ومعمر بن الحرث خمسة‏.‏

ومن بني سهم خنيس بن حذافة رجل واحد‏.‏

ومن بني عامر بن لؤي أبو سبرة بن أبي رهم ‏ «‏ ها ‏» ‏ وعبد الله بن مخرمة ‏ «‏ ها ‏» ‏ وعبد الله بن سهيل بن عمرو ‏ «‏ ها ‏» ‏ وعمرو أو عمير ابن عوف مولى سهيل بن عمرو وسعد بن خولة حليف لهم ‏ «‏ ها ‏» ‏ خمسة‏.‏

ومن بني الحرث بن فهر أبو عبيدة بن الجراح وعمرو بن الحارث ‏ «‏ ها ‏» ‏ وسهيل بن وهب ‏ «‏ ها ‏» ‏ وأخوه صفوان ابنا بيضاء وعمرو بن أبي سرح ‏ «‏ ها ‏» ‏ خمسة وذكر أبو عمر فيهم وهب بن أبي سرح أخا عمرو المذكور وحكاه عن موسى بن عقبة ولم نره في مغازيه ويشبه أن يكون وهماً‏.‏

وقد ذكر ابن هشام عن غير ابن اسحق في بني عامر بن لؤي وهب بن سعد بن أبي سرح وهو ابن الحرث بن حبيب - ويقال حبيب بتشديد الياء - بن خزيمة بن مالك بن حسل بن عامر فيمن شهد بدراً وهو عند ابن عقبة وذكر ابن عقبة فيهم عياض بن زهير بن أبي شداد بن ربيعة بن هلال بن أهيب بن ضبة بن الحارث بن فهر ‏ «‏ ها ‏» ‏ وبعضهم يقول هلال بن مالك بن ضبة وذكره فيهم أيضاً خليفة بن خياط والواقدي وحكاه أبو عمر عن ابن اسحق من رواية إبراهيم بن سعد عنه وحاطب بن عمرو العامري ذكره ابن هشام وحكاه أبو عمر عن موسى ابن عقبة ولم نجده في مغازيه‏.‏

وممن ذكره أبو عمر فيهم خريم بن الفاتك الأسدي وهو خريم بن الأخرم بن شداد بن عمرو بن فاتك بن القليب بن عمرو بن أسد ابن خريمة وأخوه سبرة‏.‏

قال أبو عمر وقد قيل إن خريماً هذا وابنه أيمن بن خريم أسلما جميعاً يوم فتح مكة والأول أصح‏.‏وقد صحح البخاري وغيره أن خريماً وأخاه سبرة شهدا بدراً وهو الصحيح إن شاء الله وطليب بن عمير ‏ «‏ ها ‏» ‏ قاله الزبير والواقدي وروى عن ابن اسحق من غير طريق البكائي‏.‏

وممن ذكر فيهم كثير بن عمرو السلمي حليف بني أسد ذكره ابن السراج في روايته عن عمر بن محمد بن الحسن الأسدي عن أبيه عن زياد عن ابن اسحق وذكر أخويه مالك بن عمرو وثقف بن عمرو وقد تقدم ذكرهما‏.‏

قال أبو عمر لم أر كثيراً في غير هذه الرواية ولعله أن يكون ثقف له لقباً واسمه كثير ويزيد بن الأخنس السلمي وابنه معن بن يزيد وأبوه الأخنس ولا يعرف فيمن شهد بدراً ثلاثة أب وجد وابن إلا هؤلاء وأكثر أهل العلم بالسير لا يصحح شهودهم بدراً فهؤلاء أربعة وتسعون‏.‏وقد روينا عن هشام بن عروة عن أبيه عن الزبير قال ضربت يوم بدر للمهاجرين بمائة سهم‏.‏

وشهدها من الأنصار ثم من الأوس ثم من بني عبد الأشهل‏:‏ سعد بن معاذ بن النعمان بن امرئ القيس بن زيد بن عبد الأشهل وأخوه عمرو والحارث بن أوس بن معاذ والحرث بن أنس بن رافع بن امرئ القيس وأخوه شريك وابنه عبد الله ويزيد بن السكن بن رافع بن امرئ القيس وابنه عامر وأخوه زياد بن السكن عند ابن الكلبي وحده وابنه عمارة بن زياد وسعد بن زيد ‏ «‏ عج ‏» ‏ وسلمة بن سلامة ابن وقش ‏ «‏ عج ‏» ‏ وعباد بن بشر بن وقش وسلمة بن ثابت بن وقش ورافع بن يزيد بن كرز بن سكن بن زعوراء وإياس بن أوس بن عمرو بن عبد الأعلم بن عامر بن زعوراء بن جشم أخي عبد الأشهل من ساكني راتج وأخوه الحارث ابن أوس عند ابن عقبة‏.‏

ومن الناس من يقول في عتيك عبيد وأبو الهيثم بن التيهان ‏ «‏ عب ‏» ‏ وأخوه عبيد الله ويقال عتيك والحرث بن خزمة بن عدي بن أبي غنم ابن سالم بن عوف بن عمرو بن عوف بن الخزرج حليف لهم ومحمد بن مسلمة ابن خلف بن عدي بن مجدعة بن حارثة بن الحارث من بني حارثة وسلمة بن أسلم بن حريش بن عدي بن مجدعة بن حارثة بن الحارث وعبد الله بن سهل بن زيد بن كعب بن عامر بن عدي بن مجدعة بن حارثة بن الحارث ثلاثة وعشرون‏.‏

ومن بني ظفر وهو كعب بن الخزرج بن عمرو بن مالك بن الأوس قتادة بن النعمان ابن زيد بن عامر بن سواد بن كعب وعبيد بن أوس بن مالك بن سواد ونضر بن الحرث بن عبيد بن رزاخ بن كعب ومعتب بن عبيد عمه‏.‏

ومن حلفائهم عبد الله بن طارق البلوي خمسة‏.‏

ومن بني حارثة بن الحارث بن الخزرج مسعود بن عبد سعد بن عامر بن عدي بن جشم بن مجدعة بن حارثة وأبو عبس عبد الرحمن بن جبر بن عمرو بن زيد بن جشم‏.‏

ومن حلفائهم من بلي أبو بردة هانئ بن نيار بن عمرو بن عبيد بن كلاب بن دهمان بن غنم بن ذبيان بن هميم بن كاهل بن ذهل بن هني أخي فران ابني ابني بلي أخي بهراء ابني عمرو بن الحاف ابن قضاعة ثلاثة‏.‏

ومن بني عمرو بن عوف بن مالك بن الأوس ثم من بني ضبيعة ابن زيد بن مالك بن عوف بن عمرو بن عوف عاصم بن ثابت بن أبي الأقلح قيس بن عصمة بن مالك بن أمية بن ضبيعة ومعتب بن قشير بن مليك بن زيد بن العطاف بن ضبيعة وأبو مليك بن الأزعر بن زيد بن العطاف بن ضبيعة وعمير بن معبد بن الأزعر بن زيد بن العطاف بن ضبيعة أربعة‏.‏

ومن بني أمية ابن زيد بن مالك مبشر بن عبد الله المنذر بن زنبر بن زيد بن أمية ورفاعة بن عبد المنذر بن زنبر وسعد بن عبيد بن النعمان بن قيس بن عمرو بن زيد بن أمية وعويمر ابن ساعدة ‏ «‏ عب ‏» ‏ ورافع بن عنجدة وهي أمه وأبوه عبد الحارث حليف لهم من بلي وعبيد بن أبي عبيد وثعلبة بن حاطب وزعموا أن أبا لبابة بن عبد المنذر والحارث بن حاطب بن عمر بن عبيد بن أمية بن زيد خرجا مع رسول الله صلى الله عليه وسلم فرجعهما رسول الله صلى الله عليه وسلم وأمر أبا لبابة على المدينة فضرب لها سهمين مع أصحاب بدر تسعة نفر‏.‏

ومن بني عبيد بن زيد بن مالك أنيس وخداش ابنا قتادة بن ربيعة بن مطروف بن الحارث بن زيد بن عبيد واسم مطروف خالد‏.‏

ومن حلفائهم من بلي معن بن عدي بن الجد بن العجلان بن ضبيعة وأخوه عاصم ضرب له بسهمه في بدر وثابت بن أقرم - ويقال أقرن - بن ثعلبة بن عدي بن العجلان وعبد الله بن سلمة بن مالك بن الحرث بن عدي بن الجد ابن العجلان وزيد بن أسلم بن ثعلبة بن عدي المذكور‏.‏

وربعي بن رافع بن الحرث بن زيد بن حارثة بن الجد بن العجلان ثمانية نفر‏.‏

ومن بني معاوية بن مالك بن عوف بن عمرو بن عوف جبر بن عتيك بن قيس بن هيشة بن الحارث ابن أمية بن معاوية وعمه الحارث بن قيس‏.‏

ومن حلفائهم مالك بن نميلة بن مزينة ونميلة أمه وهو مالك بن ثابت والنعمان بن عصر بن عبيد بن رائلة بن جارية ابن ضبيعة بن حرام بن جعيل بن عمرو بن جشم بن وذم بن ذبيان بن هميم بن كاهل بن دهل بن هني بن بلي‏.‏

وعصر بفتحتين عند ابن الكلبي ومكسور العين ساكن الصاد عند ابن اسحق والواقدي وأبو معشر وابن عقبة قاله الدمياطي أربعة‏.‏

ومن بني حنش بن عوف بن عمرو بن عوف سهل بن حنيف بن واهب ابن العكيم بن ثعلبة بن الحرث بن مجدعة بن عمرو بن حنش رجل‏.‏

ومن بني كلفة بن عوف بن عمرو بن عوف المنذر بن محمد بن عقبة بن أحيحة بن الجلاح ابن الحريش بن جحجبا بن كلفة‏.‏

ومن حلفائهم أبو عقيل عبد الرحمن بن عبد الله بن ثعلبة بن ببحان بن عامر بن الحارث بن مالك بن عامر بن أنيف بن جشم ابن عائذ الله بن تميم بن عوف بن مناة بن ناج بن تيم بن أراش بن عامر بن عبيلة بن قسميل بن فران بن بلي رجلان‏.‏

ومن بني ثعلبة بن عمرو بن عوف عبد الله بن جبير بن النعمان بن أمية بن البرك وهو امرؤ القيس بن ثعلبة وأخوه خوات بن جبير قيل خرج إلى بدر فكسر بالروحاء فرده رسول الله صلى الله عليه وسلم وضرب له بسهمه وأجره وعمهما الحارث بن النعمان وأبو ضياح النعمان بن ثابت بن النعمان بن أمية والنعمان والحرث ابنا أبي خرمة بن النعمان بن أمية بن البرك وأبو حبة - بالباء - بن ثابت أخو أبي ضياح عند ابن القداح وأبو حنة - بالنون - بن مالك بن عمرو بن ثابت بن كلفة بن ثعلبة وسالم بن عمير بن ثابت بن كلفة بن ثعلبة وعاصم بن قيس بن ثابت بن كلفة بن ثعلبة عشرة‏.‏

ومن بني غنم بن السلم بن امرئ القيس بن مالك بن الأوس سعد بن خيثمة والمنذر ومالك ابنا قدامة بن الحرث بن مالك بن كعب بن النحاط والحرث بن عرفجة بن الحارث بن مالك ذكره ابن عقبة والواقدي وغيرهما وتميم مولى بني غنم بن السلم خمسة‏.‏

فجملة من ذكرنا من الأوس أربعة وسبعون‏.‏

وشهدها من الأنصار ثم من الخزرج ثم من بني مغالة‏:‏ وهو بنو عدي بن عمرو ابن مالك بن النجار أبو شيخ أبي بن ثابت بن المنذر بن حرام بن عمرو بن زيد مناة بن عدي وأخوه أوس وأبو طلحة زيد بن سهل بن الأسود بن حرام بن عمرو ابن زيد مناة بن عدي المذكور ثلاثة‏.‏

ومن بني حديلة وهي بنت مالك بن زيد بن مناة بن حبيب بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج وهي أم معاوية بن عمرو بن مالك بن النجار أنس بن معاذ بن أنس بن قيس بن عبيد ابن زيد بن معاوية بن عمرو بن مالك بن النجار وأبي بن كعب ‏ «‏ عج ‏» ‏ وأبو حبيب ابن زيد بن الحباب بن أنس بن زيد بن عبيد بن زيد بن معاوية قاله ابن الكلبي ثلاثة‏.‏

ومن بني غنم بن مالك بن النجار أبو أيوب خالد بن زيد ‏ «‏ عج ‏» ‏ وعمارة بن حزم ‏ «‏ عج ‏» ‏ وثابت بن خالد بن النعمان بن خنساء بن عشيرة وقال ابن هشام عشيرة بن عبد ابن عوف بن غنم وسراقة بن كعب بن عمرو بن عبد العزى بن عزية بن عمر ابن عبد بن عوف بن غنم بن مالك بن النجار ومنهم من أسقط بعد كعب عمراً أربعة‏.‏

ومن بني ثعلبة بن غنم بن مالك بن النجار سليم بن قيس بن فهد واسمه خالد بن قيس بن ثعلبة بن عبيد بن ثعلبة بن غنم وحارثة بن النعمان بن يفع ابن زيد بن عبيد بن ثعلبة بن غنم وسهيل وأخوه سهل ابنا رافع بن أبي عمرو ابن عائذ بن ثعلبة بن غنم ومسعود بن أوس بن زيد بن أصرم بن زيد بن ثعلبة ابن غنم وأخوه أبو خزيمة بن أوس ورافع بن الحارث بن سواد بن زيد بن ثعلبة ابن غنم كذا عند الواقدي سواد وعند ابن عمارة الأسود سبعة‏.‏

ومن بني سواد ابن غنم بن مالك بن النجار كذا عند ابن الكلبي وابن سعد يقول سواد بن مالك ابن غنم بن مالك معاذ ‏ «‏ عب ‏» ‏ ومعوذ وعوف ‏ «‏ عا ‏» ‏ بنو الحارث بن رفاعة وأمهم عفراء بنت عبيد وهم ثلاثة عند أبي معشر والواقدي وابن القداح وكان ابن اسحق يزيد فيهم رابعاً يسميه رفاعة شهد عنده بدراً وأنكره الواقدي والنعمان بن عمرو ‏ «‏ عج ‏» ‏ والنعيمان ابن عمرو وعامر بن مخلد بن الحارث بن سواد وعبد الله بن قيس بن خلدة بن الحرث بن سواد وعمرو بن قيس بن زيد بن سواد مذكور في البدريين عند أبي معشر وابن القداح والواقدي وقيس ابنه عندهم أيضاً ولم يذكرهما في البدريين ابن عقبة ولا ابن اسحق وثابت بن عمرو بن زيد بن عدي بن سواد عشرة‏.‏

ومن بني مبذول وهو عامر بن مالك بن النجار ثعلبة بن عمرو بن محصن بن عمرو ابن عتيك بن عمرو بن عامر والحارث بن الصمة بن عمرو بن عتيك خرج إلى بدر فكسر بالروحاء فرده عليه السلام وضرب له بسهمه وأجره وسهل بن عتيك ‏ «‏ عج ‏» ‏ وعامر بن سعد بن عمرو بن ثقف واسمه كعب بن مالك بن مبذول ذكره ابن عمارة قال ابن سعد ولم يذكره غيره‏.‏

ومن حلفائهم عدي بن أبي الزغباء سنان بن سبيع بن ثعلبة بن ربيعة بن زهرة بن بديل بن سعد بن عدي بن نصر بن كاهل بن مالك ابن غطفان بن قيس بن جهينة حليف بني عائذ بن ثعلبة بن غنم بن مالك بن النجار ووديعة بن عمرو بن جراد بن يربوع بن طحيل بن عمرو بن غنم بن الرابعة ابن رشدان بن قيس بن جهينة حليف بني سواد بن غنم بن مالك بن النجار وأبو معشر يسميه رفاعة بن عمرو وعصيمة حليف لهم من أشجع لم يذكره ابن عقبة وذكره غيره كذا قال ابن سعد والذي قال في السيرة أن عصيمة من بني أسد ابن خزيمة وأنه حليف بني مازن بن النجار وكذا ذكره ابن سعد في بني مازن سبعة‏.‏

ومن بني عدي بن النجار ثم من بني عدي بن مالك بن عدي بن النجار حارثة بن سراقة بن الحرث بن عدي وهو أول قتيل بعد مهجع وعمرو بن ثعلبة ابن وهب بن عدي ومحرر بن مالك بن عامر بن عدي وسليط بن قيس بن عمرو ابن عبيد بن مالك بن عدي وأبو سليط عسيرة بن أبي خارجة عمرو بن قيس بن مالك بن عدي وذكر بن الكلبي أن أباه أبا خارجة شهد بدراً وفيه نظر وعامر بن أمية بن زيد بن الحسحاس بن مالك بن عدي وأبو صرمة قيس بن أبي قيس صرمة بن أبي أنس قيس بن صرمة بن مالك بن عدي قال أبو عمر ولم يختلف في شهوده بدراً ولم يذكره فيهم ابن عقبة ولا ابن اسحق ولا ابن سعد وهذا عجيب من أبي عمر رحمه الله ثمانية‏.‏

ومن بني حرام بن جندب بن عامر ابن غنم بن عدي بن النجار أبو الأعور الحارث بن ظالم بن عبس بن حرام وحرام وسليم ابنا ملحان بن خالد بن زيد بن حرام أمهما مليكة بنت مالك بن عدي بن زيد مناة بن عدي بن عمرو بن مالك بن النجار‏.‏

ومن حلفاء بني عدي ابن النجار سواد بن غزية بن وهب من بلي وهو الذي قال له النبي صلى الله عليه وسلم استقد مني وهو الذي أسر خالداً والعاصي والحارث أخوة أبي جهل بن هشام أربعة‏.‏

ومن بني عمرو بن عوف بن مبذول بن عمرو بن غنم بن مازن عبد الله بن كعب بن عمرو واحد‏.‏

ومن بني خنساء بن مبذول المذكور أبو داود عمير بن عامر بن مالك بن خنساء وسراقة بن عمرو بن عطية بن خنساء اثنان‏.‏

ومن بني ثعلبة بن مازن بن النجار قيس بن مخلد بن ثعلبة بن صخر بن حبيب بن الحارث ابن ثعلبة وأبو حبس المازني تميم بن عبد عمرو بن قيس بن محرث بن الحرث بن ثعلبة‏.‏

قال أبو عمر شهد بدراً وقال شيخنا الحافظ أبو محمد الدمياطي وهذا غير ثابت وكذا هو عند ابن سعد معدود في الطبقة الثالثة ممن شهد الخندق وما بعدها اثنان‏.‏

ومن بني دينار بن النجار سليم بن الحارث بن ثعلبة بن كعب بن عبد الأشهل بن حارثة بن دينار والنعمان والضحاك ابنا عبد عمرو وكعب بن زيد بن قيس بن مالك بن كعب بن عبد الأشهل وسعيد بن سهل بن مالك بن كعب بن عبد الأشهل وابن اسحق وأبو معشر يقولان في سهل سهيل وبجير بن أبي بجير حليف لهم من بلي أو جهينة ستة‏.‏

ومن بني الحارث بن الخزرج ثم من بني مالك الأغر بن ثعلبة ابن كعب بن الخزرج عبد الله بن رواحة بن ثعلبة بن امرئ القيس الأصغر بن عمرو بن امرئ القيس الأكبر بن مالك بن الأغر قال ابن سعد ليس له عقب وليس كذلك وسعد بن الربيع ‏ «‏ ق ‏» ‏ وخارجة بن زيد ‏ «‏ عج ‏» ‏ وخلاد بن سويد ‏ «‏ عج ‏» ‏ وبشير بن سعد ‏ «‏ عج ‏» ‏ وسماك بن سعد أخوه ستة‏.‏

ومن بني حارثة بن ثعلبة بن كعب ابن الخزرج بن الحارث بن الخزرج يزيد بن الحرث بن قيس بن مالك بن أحمر ابن حارثة واحد‏.‏

ومن بني عدي بن كعب بن الخزرج خبيب بن يساف ويقال إساف بن عنبة بن عمرو بن خديج بن عامر بن جشم وعن خبيب بن عبد الرحمن أن جده خبيباً هذا ضرب يوم بدر فمال شقه فتفل عليه رسول الله صلى الله عليه وسلم ولأمه وردة فانطلق واحد‏.‏

ومن بني زيد مناة‏.‏

وبعضهم يسقط مناة‏.‏

بن الحرث بن الخزرج عبد الله بن زيد بن عبد ربه صاحب الآذان ‏ «‏ عج ‏» ‏ وأخوه حريث وسفيان بن نسر ويقال بشر بن عمرو بن الحرث بن كعب بن زيد مناة ثلاثة‏.‏

ومن بني عوف بن الحارث بن الخزرج ثم من بني جدارة بن عوف بن تميم بن يعار بن قيس ابن عدي بن أمية بن جدارة وابن عمه زيد بن المزين بن قيس بن عدي وعبد الله بن عمير بن حارثة بن ثعلبة بن خلاس بن أمية بن جدارة ولم يذكره ابن عمارة في البدريين وذكره غيره وعبد الله بن عرفطة بن عدي بن أمية بن جدارة كذا نسبة ابن اسحق وابن سعد يقول عبد الله بن عرفطة حليف لهم وعقبة بن عمرو أبو مسعود البدري ‏ «‏ عج ‏» ‏ عده البخاري في البدريين والمشهور أنه لم يشهد بدراً وإنما هو منسوب إلى لماء خمسة‏.‏

ومن بني الأبجر خدرة بن عوف عبد الله بن الربيع ‏ «‏ عج ‏» ‏ واحد‏.‏

ومن بني طريف بن الخزرج بن ساعدة بن كعب بن الخزرج سعد بن عبادة ‏ «‏ ق ‏» ‏ وقع في صحيح مسلم ولم يصح شهوده بدراً وعبد ربه بن حق ابن أوس بن عامر بن ثعلبة بن وقش بن ثعلبة بن طريف اثنان‏.‏

ومن بني ثعلبة ابن الخزرج بن ساعدة المنذر بن عمرو ‏ «‏ ق ‏» ‏ وأبو دجانة سماك بن خرشة أبو لوذان بن عبدود بن زيد بن ثعلبة وابن الكلبي يقول سماك بن أوس بن خرشة اثنان ومن بني عمرو بن الخزرج بن ساعدة أبو أسيد مالك بن ربيعة بن البدن وبعضهم يقول اليدي - بن عامر وقيل عمرو بن عوف بن حارثة بن عمرو وقيل البدن وهو عامر أو عمرو بن عوف وابن عمه مالك بن مسعود بن البدن وسعد بن سعد بن مالك بن خالد بن ثعلبة بن حارثة بن عمر تجهز لبدر فمات فضرب رسول الله صلى الله عليه وسلم بسهمه وأجره‏.‏

ومن حلفائهم بسبس بن عمرو بن ثعلبة بن خرشة بن عمرو بن سعد بن ذبيان بن رشدان بن قيس بن جهينة وأخواه زياد وضمرة وبعضهم يقول في ضمرة ابن أخي زياد وعند ابن سعد زياد بن كعب ابن عمرو بن عدي بن عامر بن رفاعة بن كليب بن مودعة بن عدي بن غنم بن الربعة بن رشدان بن قيس بن جهينة وعبد الله بن عامر البلوي وكعب بن جماز وبعضهم يقول حماز وعند الزمخشري حماز - بن مالك بن ثعلبة بن خرشة وبعضهم يسقط من نسبه مالكاً ثمانية‏.‏

ومن بني الحبلي أوس بن خولى بن عبد الله بن الحرث بن عبيد بن مالك بن سالم الحبلي وزيد بن وديعة بن عمرو بن قيس بن جزي بن عدي بن مالك بن سالم ورفاعة بن عمرو ‏ «‏ عج ‏» ‏ وابنه مالك ‏ «‏ عج ‏» ‏ ذكره الأموي فيمن شهد العقبة وبدراً ومعبد بن عبادة بن قشعر - ويقال قشير - ابن الفدم بن سالم بن مالك بن سالم‏.‏

ومن حلفائهم عقبة بن وهب ‏ «‏ عج ‏» ‏ وعامر بن سلمة بن عامر وعاصم بن العكير من مزينة ثمانية‏.‏

ومن بني غنم بن عوف ابن الخزرج وهو قوقل عبادة بن الصامت ‏ «‏ عب ‏» ‏ والنعمان الأعرج بن مالك بن ثعلبة بن أصرم بن فهر بن ثعلبة بن غنم والنعمان بن مالك بن ثعلبة بن دعد بن فهر بن ثعلبة بن غنم ومالك بن الدخشم ‏ «‏ عج ‏» ‏ والحرث بن خزمة بن عدي بن أبي غنم حليف لبني عبد الأشهل من الأوس ونوفل بن عبد الله بن نضلة بن مالك ابن العجلان بن زيد بن غنم بن سالم وعتبان بن مالك بن عمرو بن العجلان ومليل ابن وبرة بن خالد بن العجلان وابن أخيه عصمة بن الحصين بن وبرة عند ابن القداح والواقدي وهبيل أخوه ذكره إبراهيم بن المنذر قال حدثني عبد الله بن محمد ابن يحيى بن عروة عن هشام بن عروة عن أبيه فيمن شهد بدراً حكاه أبو عمر وفيه نظر وثابت بن هزال بن عمرو بن قريوش بن غنم بن أمية بن لوذان بن سالم والربيع وودفة ابنا إياس بن عمرو بن غنم بن أمية‏.‏

ومن حلفائهم المجذر بن ذياد بن عمرو بن زمزمة بن عمروبن عمارة بن مالك بن غضينة بن عمرو بن بثيرة بن مشنوء ابن القشر بن تيم بن عوذ مناة بن ناج بن تيم بن أراشة بن عامر بن عميلة بن قسميل بن فران بن بلي بن عمرو بن الحاف بن قضاعة وعند ابن اسحق مشنو بن قشر بن تيم بن أراش ابن عامر بإسقاط ما زاد على ذلك البلوي وعبدة بن الحسحاس عند الواقدي مهملة الحاء والسين ومعجمتهما عند ابن اسحق وقيل عبادة‏.‏

وبحاث بن ثعلبة بن خزمة بن أصرم ابن عمرو بن عمارة بالباء الموحدة وآخرها ثاء مثلثة عند ابن الكلبي وعند ابن اسحق بالنون وآخرها باء موحدة وأخوه عبد الله بن ثعلبة وعتبة بن ربيعة بن خالد بن معاوية من بني بهراء أخي بلي ابني عمرو بن الحاف بن قضاعة وابن هشام وابن القداح يقولان من بني بهر‏.‏

والأبهراء قال أبو عمر وقد اختلف في شهوده بدراً وعمرو بن إياس بن زيد بن جشم من أهل اليمن من غسان تسعة عشر‏.‏

ومن بني سلمة بن سعد علي بن أسد بن ساردة بن تزيد بن جشم ثم من بني حرام بن كعب بن غنم بن سلمة عبد الله بن عمرو بن حرام بن ثعلبة بن عمرو بن حرام أبو جابر وقد ذكر فيهم ابنه جابر قال الواقدي غلط من عده في البدريين من أهل العراق لم يذكره ابن عقبة ولا ابن اسحق ولا أبو معشر وعمرو بن الجموح ‏ «‏ عج ‏» ‏ وأخوته معوذ وخلاد ومعاذ وخراش بن الصمة بن عمرو بن الجموح بن زيد بن حرام وأخوه معاذ بن الصمة وقال محمد بن عمر ليس بثبت ولا مجمع عليه وعمير ابن حرام بن عمرو بن الجموح شهد بدراً عند الواقدي وابن عمارة ولم يذكره ابن عقبة ولا ابن اسحق ولا أبو معشر وعمير بن الحمام بن الجموح والحباب بن المنذر بن الجموح وعقبة بن عامر بن نابي ‏ «‏ عا ‏» ‏ وعمير بن عامر أخوه شهد بدراً وغيرها عند ابن الكلبي وقال الدمياطي ولم أر من تابع ابن الكلبي على ذكره في الصحابة وثابت بن ثعلبة وهو ابن الجذع وعمرو ‏ «‏ عج ‏» ‏ وقيل عمير بن الحارث‏.‏ومن مواليهم تميم مولى خراش بن الصمة وحبيب بن الأسود سبعة عشر‏.‏

ومن بني سنان بن كعب بن غنم بن كعب بن سلمة عمرو بن طلق بن زيد بن أمية ابن سنان ولم يذكره ابن عقبة واحد‏.‏

ومن بني عبيد بن عدي بن غنم بن كعب ابن سلمة البراء بن معرور ‏ «‏ ق ‏» ‏ وابنه بشر وعبد الله بن الجد بن قيس بن صخر ابن خنساء بن سنان بن عبيد وعتبة بن عبد الله بن صخر بن خنساء بن سنان وسنان بن صيفي ‏ «‏ عج ‏» ‏ والطفيل بن مالك ‏ «‏ عج ‏» ‏ والطفيل بن النعمان بن خنساء ‏ «‏ عج ‏» ‏ قال ابن سعد ولا أحسبه إلا وهلاً وجبار بن صخر ‏ «‏ عج ‏» ‏ ويزيد بن خذام ومسعود بن زيد ‏ «‏ عج ‏» ‏ عشرة‏.‏

ومن بني خناس بن سنان بن عبيد يزيد بن المنذر ‏ «‏ عج ‏» ‏ وأخوه معقل ‏ «‏ عج ‏» ‏ وعبد الله بن النعمان بن بلذمة بن خناس وأبو قتادة بن ربعي بن بلذمة بن خناس مختلف في شهوده بدراً‏.‏

أربعة‏.‏ومن بني النعمان بن سنان بن عبيد عبد الله بن عبد مناف بن النعمان وخليد وخلاد ولبدة بنو قيس بن النعمان وجابر بن عبد الله بن رئاب بن النعمان‏.‏

خمسة‏.‏

ومن بني ثعلبة ابن عبيد بن عدي بن غنم بن كعب بن سلمة الضحاك بن حارثة ‏ «‏ عج ‏» ‏ وسواد ابن رزن بن زيد بن ثعلبة‏.‏

اثنان‏.‏

ومن بني ربيعة بن عبيد معبد بن قيس بن صيفي بن صخر بن حرام بن ربيعة وأخوه عبد الله وحمزة بن الحمير من حلفائهم وابن اسحق يسميه خارجة - وأخوه عبد الله والنعمان بن سنان مولى لهم‏.‏

خمسة‏.‏

ومن بني سواد بن غنم بن كعب بن سلمة قطبة بن عامر بن حديدة ‏ «‏ عا ‏» ‏ وابن عمه سليم بن عمرو بن حديدة وأبو اليسر كعب بن عمرو ‏ «‏ عج ‏» ‏ وصيفي ابن سوداء ‏ «‏ عج ‏» ‏ وعبس بن عامر بن سنان ‏ «‏ عج ‏» ‏ وسهل بن قيس بن أبي كعب بن عمرو بن القين بن كعب بن سواد‏.‏

ومن حلفائهم معاذ بن جبل ‏ «‏ عج ‏» ‏‏.‏

ثمانية‏.‏

ومن بني زريق ذكوان بن عبد قيس ‏ «‏ عب ‏» ‏ وسعد ابن عثمان بن خلدة وأخوه عقبة وابن عمهما قيس بن محصن بن خلدة بن مخلد ابن عامر بن زريق والحارث بن قيس ‏ «‏ عج ‏» ‏ وجبير بن إياس بن خلدة بن مخلد ابن عامر بن زريق ومسعود بن خلدة بن مخلد بن عامر بن زريق وعباد بن قيس ‏ «‏ عج ‏» ‏ ورافع بن مالك ‏ «‏ عج ‏» ‏ وابناه رفاعة وخلاد وعبيد بن زيد بن عامر بن العجلان بن عمرو ابن عامر بن زريق والعجلان بن النعمان بن عامر بن العجلان وأسعد بن يزيد ابن الفاكه بن زيد بن خلدة بن عامر بن زريق والفاكه بن بشر بن الفاكه ابن زيد بن خلدة ومعاذ وعائذ ابنا ماعص بن قيس بن خلدة بن عامر ومسعود ابن سعد بن قيس بن خلدة بن عامر ومن حلفائهم من بني مالك أخي الحارث رافع بن المعلى بن لوذان بن حارثة بن زيد بن ثعلبة بن عدي بن مالك وأخوه هلال بن المعلى ولم يذكره ابن اسحق قال ابن الكلبي وشهد رافع وراشد وهلال وأبو قيس بنو المعلى بدراً ولم يذكر ابن اسحق منهم سوى رافع‏.‏

اثنان وعشرون‏.‏

ومن بني بياضة وعطية بن عامر بن زريق زياد بن لبيد ‏ «‏ عج ‏» ‏ وخليفة بن عدي بن عمرو ابن مالك بن عامر بن بياضة ذكره ابن الكلبي وخالد بن قيس ‏ «‏ عج ‏» ‏ ورحيلة بن ثعلبة بن خالد بن ثعلبة بن عامر بن بياضة بن نوير بن عامر بن عطية بن عامر بن بياضة قاله ابن الكلبي‏.‏

سبعة‏.‏

فجملة من ذكرنا من الخزرج مائة وخمسة وتسعون ومن الأوس أربعة وسبعون ومن المهاجرين أربعة وتسعون فذلك ثلاثمائة وثلاثة وستون‏.‏

وهذا العدد أكثر من عدد أهل بدر وإنما جاء ذلك من جهة الخلاف في بعض من ذكرنا وقد تقدم نظير ذلك في أهل العقبة والله أعلم‏.‏

وكان معهم من الخيل فرس مرثد بن أبي مرثد الغنوي السبل وفرس المقداد بعرجة ويقال سبحة وقيل وفرس الزبير اليعسوب وقال ابن عقبة ويقال كان مع النبي صلى الله عليه وسلم فرسان على أحدهما مصعب بن عمير وعلى الأخرى سعد بن خيثمة ومرة الزبير ابن العوام ومرة المقداد بن الأسود‏.‏

واستشهد مع رسول الله صلى الله عليه وسلم يوم بدر من المسلمين عبيدة بن الحرث وعمير بن أبي وقاص - وكانت سنة ستة عشر أو سبعة عشر عاماً - وعمير بن الحمام من بني سلمة من الأنصار وسعد بن خيثمة من بني عمرو بن عوف من الأوس وذو الشمالين بن عبد عمرو بن نضلة الخزاعي حليف بني زهرة ومبشر بن عبد المنذر من بني عمرو بن عوف وعاقل بن البكير الليثي ومهجع مولى عمر حليفا بني عدي وصفوان بن بيضاء الفهري ويزيد بن الحرث من بني الحرث بن الخزرج ورافع ابن المعلى - وقد تقدم الخلاف في أخيه هلال - وحارثة بن سراقة من بني النجار وعوف ومعوذ ابنا عفراء أربعة عشر‏:‏ ستة من المهاجرين وثمانية من الأنصار‏:‏ ستة من الخزرج واثنان من الأوس‏.‏

وقتل من المشركين سبعون وأسر سبعون‏.‏

وروينا من طريف البخاري قال حدثني عمر بن خالد ثنا زهير ثنا أبو اسحق قال سمعت البراء قال جعل النبي صلى الله عليه وسلم على الرماة يوم أحد عبد الله بن جبير فأصابوا منا سبعين وكان النبي صلى الله عليه وسلم وأصحابه يوم فمن مشاهير القتلى‏:‏ من بني عبد شمس حنظلة بن أبي سفيان قتله زيد بن حارثة وعبيدة بن سعيد بن العاص قتله الزبير وأخوه العاصي بن سعيد قتله علي وقيل غيره وعتبة وشيبة ابنا ربيعة والوليد بن عتبة قتلهم حمزة وعبيدة وعلي كما تقدم وعقبة بن أبي معيط قتله عاصم بن ثابت صبراً وقيل بل علي بأمر رسول الله صلى الله عليه وسلم له بذلك والحرث بن عامر بن نوفل قتله علي وطعمية بن عدي قتله حمزة وقيل بل قتل صبراً والأول أشهر وزمعة بن الأسود بن المطلب بن أسد وابنه الحرث بن زمعة وأخوه عقيل بن الأسود وأبو البختري بن العاصي بن هشام وقد تقدم الخلاف في قاتله من هو ونوفل بن خويلد بن أسد قتله علي وقيل الزبير والنضر بن الحرث قتل صبراً بالصفراء وعمير بن عثمان عم طلحة بن عبيد الله بن عثمان وأبو جهل بن هشام وأخوه العاصي بن هشام قتله عمر ومسعود بن أبي أمية المخزومي أخو أم سلمة وأبو قيس بن الوليد أخو خالد بن الوليد وقيس بن الفاكه ابن المغيرة والسائب بن أبي السائب المخزومي وقد قيل لم يقتل يومئذ وأسلم بعد ذلك ومنبه ونبيه ابنا الحجاج بن عامر السهمي والعاصي والحارث ابنا منبه بن الحجاج وأمية بن خلف الجمحي وابنه علي‏.‏

وأسر يومئذ‏:‏ مالك بن عبيد الله أخو طلحة فمات أسيراً وحذيفة بن أبي حذيفة ابن المغيرة ثم قتل وقيل أخوه هشام بن أبي حذيفة وأسر من بني مخزوم ومن حلفائهم يومئذ أربعة وعشرون رجلاً‏.‏

ومن بني عبد شمس وحلفائهم اثنا عشر رجلاً منهم عمرو بن أبي سفيان والحرث بن أبي وحرة بن أبي عمرو بن أمية وأبو العاصي بن الربيع صهر رسول الله صلى الله عليه وسلم على ابنته زينب‏.‏

وأسر من بني هاشم العباس بن عبد المطلب وعقيل بن أبي طالب ونوفل بن الحرث بن عبد المطلب‏.‏

ومن بني المطلب بن عبد مناف السائب بن عبيد والنعمان بن عمرو‏.‏

ومن بني نوفل عدي بن الخيار‏.‏ومن بني عبد الدار أبو عزيز بن عمير‏.‏

ومن سائر قريش السائب بن أبي حبيش والحرث بن عامر بن عثمان بن أسد وخالد بن هشام أخو أبي جهل وصيفي بن أبي رفاعة وأخوه أبو المنذر بن أبي رفاعة والمطلب بن حنطب وخالد بن الأعلم وهو القائل‏:‏ ولسنا على الأعقاب تدمى كلومنا ولكن على أقدامنا تقطر الدما وهو أول من فر يوم بدر فأدرك وأسر وعثمان بن عبد شمس بن جابر المازني حليف لهم وهو ابن عمة عتبة بن غزوان وأمية بن أبي حذيفة بن المغيرة وأبو قيس ابن الوليد أخو خالد بن الوليد وعثمان بن عبد الله بن المغيرة وأبو عطاء عبد الله ابن أبي السائب بن عابد المخزومي وأبو وداعة بن صبيرة السهمي - وهو أول أسير فدي منهم - وعبد الله بن أبي بن خلف الجمحي وأخوه عمرو وأبو عزة الجمحي وسهيل ابن عمرو العامري وعبد بن زمعة بن قيس العامري وعبيد الله بن حميد بن زهير الأسدي‏.‏

هؤلاء المشاهير من الأسرى والقتلى نقلت ذلك عن أبي عمر ولولا خشية الإطالة لأتيت عليهم وكان الفداء من أربعة آلاف إلى ثلاثة آلاف إلى ألفين إلى ألف درهم‏.‏

وروينا عن ابن سعد قال أنا الفضل بن دكين قال ثنا إسرائيل عن جابر بن عامر قال أسر رسول الله صلى الله عليه وسلم يوم بدر سبعين أسيراً وكان يفادي بهم على قدر أموالهم وكان أهل مكة يكتبون وأهل المدينة لا يكتبون فمن لم يكن عنده فداء دفع إليه عشرة غلمان من غلمان المدينة يعلمهم فإذا حذقوا فهو فداؤه‏.‏

وروينا عنه قال أنا محمد بن عبد الله الأنصاري فثنا هشام ابن حسان فثنا محمد بن سيرين عن عبيدة أن جبريل نزل على النبي صلى الله عليه وسلم في أسارى بدر فقال إن شئتم قتلتموهم وإن شئتم أخذتم منهم الفداء ويستشهد قابل منكم سبعون قال فنادى النبي صلى الله عليه وسلم في أصحابه فجاءوا أو من جاء منهم فقال إن هذا جبريل يخبركم بين أن تقدموهم فتقتلوهم وبين أن تفادوهم ويستشهد قابل منكم بعدتهم فقالوا بل نفاديهم فنتقوى به عليهم ويدخل قابل منا الجنة سبعون ففادوهم‏.‏


من أسلم من أسرى بدر بعد ذلك

من أسلم من أسرى بدر بعد ذلك
العباس بن عبد المطلب‏.‏

عقيل بن أبي طالب‏.‏

نوفل بن الحارث بن عبد المطلب‏.‏

أبو العاص بن الربيع‏.‏أبو عزيز بن عمير العبدري‏.‏

السائب بن أبي حبيش‏.‏

خالد بن هشام المخزومي‏.‏عبد الله بن أبي السائب‏.‏

المطلب بن حنظب‏.‏

أبو وداعة السهمي‏.‏

عبد الله بن أبي بن خلف الجمحي‏.‏

وهب بن عمير الجمحي‏.‏

سهيل بن عمرو العامري‏.‏

عبد بن زمعة أخو سودة‏.‏

قيس بن السائب المخزومي‏.‏

نسطاس مولى أمية بن خلف‏.‏

ويذكر أن العباس كان جسيماً أسره أبو اليسر كعب بن عمرو وكان دميماً فقيل للعباس لو أخذته بكفك لوسعته كفك فقال ما هو إلا أن لقيته فظهر في عيني كالخندمة والخندمة جبل من جبال مكة‏.‏


فضل من شهد بدر

فضل من شهد بدر
روينا من طريق البخاري حدثني اسحق بن إبراهيم قال أنا جرير عن يحيى ابن سعيد عن معاذ بن رفاعة بن رافع الزرفي عن أبيه وكان أبوه من أهل بدر قال جاء جبريل إلى النبي صلى الله عليه وسلم فقال ما تعدون أهل بدر فيكم قال من أفضل المسلمين أو كلمة نحوها قال وكذلك من شهد بدراً من الملائكة‏.‏


ما قيل من الشعر في بدر

ما قيل من الشعر في بدر
حمزة بن عبد المطلب رضي الله عنه‏:‏

وما ذاك إلا قوماً أفادهم ** فحانوا تواص بالعقوق وبالكفر

عشية راحوا نحو بدر جميعهم ** فكانوا رهوناً للركية من بدر

وكنا طلبنا العير لم نبغ غيرها ** فساروا إلينا فالتقينا على قدر

فلما التقينا لم تكن مثنوية لنا ** غير طعن بالمثقفة السمر

وضرب بيض يجتلي الهام حدها ** مشهرة الألوان بينة الأثر

ونحن تركنا عتبة ألغى ثاوياً ** وشيبة في قتل تجرجم في الجفر

وعمر وثوى فيمن ثوى من حماتهم ** فشقت جيوب النائحات على عمرو

جيوب نساء من لؤي بن غالب ** كرام تفر عن الذوائب من فهر

أولئك قوم قتلوا في صلابهم ** وخلوا لواء غير محتضر النصر

لواء ضلال قاد إبليس أهله ** فخاس بهم إن الخبيث إلى غدر

وقال لهم إذ عاين الأمر واضحاً ** برئت إليكم ما بي اليوم من صبر

فإني أرى ما لا ترون وأنني ** أخاف عقاب الله والله ذو قسر

فشد بهم جبريل تحت لوائنا ** لدى مازق فيه مناياهم تجري

في أبيات

فاد الرجل فيداً وفوداً مات وأفاده الله‏.‏

والجفر البئر غير المطوية‏.‏والمسدمة من قولهم فحل سدم إذا كان هائجاً‏.‏

والمازق موضع الحرب‏.‏

ومن الناس من ينكرها لحمزة‏.‏

فأجابه الحارث بن هشام المخزومي‏:‏

ألا يا لقوم للصبابة والهجر ** وللحزن مني وللحزازة في الصدر

وللدمع من عيني جوداً كأنه ** فريد هوى من سلك ناظمه يجري

على البطل الحلو الشمائل إذ ثوى ** رهين مقام للركية من بدر

فلا تبعدن يا عمرو من ذي قرابة ** ومن ذي ندام كان من خلق غمر

فإن يك قوم صادفوا منك دولة ** ولابد للأيام من دول الدهر

فقد كنت في صرف الزمان الذي ** مضى تريهم هواناً منك ذا سبل وعر

ومما يعزى لعلي بن أبي طالب رضي الله عنه في أبيات‏:‏

ألم تر أن الله أبلى رسوله بلاء ** عزيز ذي اقتدار وذي فضل

بما أنزل الكفار دار مذلة ** فلاقوا هواناً من إسار ومن قتل

تغنى بقتلى يوم بدر تتابعوا ** كرام المساعي من غلام ومن كهل

مصاليت بيض من ذؤابة غالب ** مطاعين في الهيجاء مطاعيم في المحل

أصيبوا كراماً لم يبيعوا عشيرة ** بقوم سواهم نازحي الدار والأهل

كما أصبحت غسان فيكم بطانة ** لكم بدلاً منا فيالك من فعل

عقوقاً وإثماً بيناً وقطيعة يرى ** جوركم فيها ذو الرأي والعقل

فإن يك قوم قد مضوا لسبيلهم ** وخير المنايا ما يكون من القتل

فلا تفرحوا أن تقتلوهم فقتلهم ** لكم كائن خبلاً مقيماً على خبل

في أبيات ذكرها‏.‏

وقال ضرار بن الخطاب الفهري‏:‏

عجبت لفخر الأوس والحين دائر ** عليهم غداً والدهر فيه بصائر

وفخر بني النجار إن كان معشر ** ببدر أصيبوا كلهم ثم صائر

فإن تك قتلى غودرت من رجالنا ** ببدر فإنا بعدهم سنغادر

وتردى بنا الجرد العناجيج وسطكم ** بني الأوس حتى يشفي النفس ثائر

وذلك أنا لا نزال سيوفنا ** بهن دم مما يحاربن مائر

فإن تظفروا في يوم بدر فإنما ** بأحمد أمسى جدكم وهو ظاهر

وبالنفر والأخيار هم أولياؤه ** يحامون في اللأواء والموت حاضر

يعد أبو بكر وحمزة فيهم ** ويدعى على وسط من أنت ذاكر

أولئك لا من نتجت من ديارها ** بنو الأوس والنجار حين تفاخروا

ولكن أبوهم من لؤي بن غالب ** إذا عدت الأنساب كعب وعامر

هم الطاعنون الخيل في كل معرك ** غداة الهياج الأطيبون الأكابر

العناجيج جياد الخيل واحدها عنجوج‏.‏

ومائر متردد‏.‏

ومما قاله حسان بن ثابت الأنصاري‏:‏

بلوت فؤادك في المقام خريدة ** تشفي الضجيج ببارد بسام

كالمسك تخلطه بماء سحابة ** أو عاتق كدم الذبيح مدام

أما النهار فلا أفتر ذكرها ** والليل توزعني بها أحلامي

أقسمت أنساها وأترك ذكرها ** حتى تغيب في الضريح عظامي

ترك الأحبة أن يقاتل دونهم ** ونجا برأس طمرة ولجام

في أبيات يعير الحارث بن هشام بالفرار وكان لحرث يقول‏:‏

الله يعلم ما تركت قتالهم ** حتى رموا فرسي بأشقر مزبد

وعلمت أني إن أقاتل واحداً ** أقتل ولا يضرر عدوي مشهدي

فصددت عنهم والأحبة فيهم ** طمعاً لهم بلقاء يوم مفسد

وكان الأصمعي يقول‏:‏

هذا أحسن ما قيل في الاعتذار عن الفرار، وكان خلف الأحمر يقول أحسن ما قيل في ذلك أبيات هبيرة بن أبي وهب المخزومي‏:‏

لعمرك ما وليت ظهري محمداً ** وأصحابه جبناً ولا خيفة القتل

ولكنني قبلت أمري فلم أجد ** لسيفي مساغاً إن ضربت ولا نبلي

وقفت فلما خفت ضيعة موقفي ** رجعت لعود كالهزبر أبي الشبل

وإن تقاربا لفظاً ومعنى فليس ببعيد من أن يكون الثاني أجود من الأول لأنه أكثر انتفاء من الجبن ومن خوف القتل وإنما علل فراره بدم إفادة وقوفه فقط وذلك في الأول جزء علة والجزء الآخر قوله أقتل وقوله رموا فرسي بأشقر مزبد يعني الدم ويحتمل أن يكون ذلك مقيداً بكون مشهده لا يضر عدوه ومع ذلك فالثاني أسلم من ذلك معنى وأصرح لفظاً

ومما قاله حسان‏:‏

بأنا حين نستجر العوالي ** حماة الحرب يوم أبي الوليد

قتلنا ابني ربيعة يوم ساروا ** إلينا في مضاعفة الحديد

وقربها حكيم يوم جالت ** بنو النجار تخطر كالأسود

وولت عند ذاك جموع فهر ** وأسلمها الحويرث من بعيد

وقالت قتيلة بنت الحارث أخت النضر بن الحارث‏:‏

يا راكباً إن الأثيل مظنة ** من صبح خامسه وأنت موفق

أبلغ بها ميتاً بأن تحية ** ما تزال بها النجائب تخفق

مني إليك وعبرة مسفوحة ** جادت بواكفها وأخرى تخنق

هلى يسمعن النضر إن ناديته ** أم كيف يسمع ميت لا ينطق

أمحمد يا خير ضنىء كريمة ** في قومها والفحل فحل معرق

ما كان ضرك لو مننت وربما ** منَّ الفتى وهو المغيظ المحنق

أو كنت قابل فدية فلننفقن ** يا عز ما يغلو به ما ينفقفيقال إن رسول الله صلى الله عليه وسلم قال‏:‏ لو بلغني هذا الشعر قبل قتله لمننت عليه‏.‏

وكان فراغ رسول الله صلى الله عليه وسلم من بدر في عقب رمضان أوائل شوال‏.‏

فصل

قال الحافظ أبو عمر بن عبد البر رحمه الله فلما أوقع الله بالمشركين يوم بدر واستأصل وجوههم قالوا إن ثأرنا بأرض الحبشة فلنرسل إلى ملكها يدفع إلينا من عنده من أتباع محمد فلنقتلهم بمن قتل منا ببدر‏.‏

قال أخبرنا عبد الله بن محمد فثنا محمد بن بكر فثنا أبو داود فثنا ابن السرج فثنا ابن وهب قال أخبرني يونس عن ابن شهاب قال بلغني أن مخرج عمرو بن العاص وابن أبي ربيعة إلى أرض الحبشة فيمن كان بأرضهم من المسلمين كان بعد وقعة بدر فلما بلغ رسول الله صلى الله عليه وسلم مخرجهما بعث عمرو بن أمية من المدينة إلى النجاشي بكتاب‏.‏

قلت وقد تقدم القول عند ذكر الهجرة إلى أرض الحبشة أن توجه عمرو بكتابي رسول الله صلى الله عليه وسلم في المحرم سنة سبع يدعوه في أحدهما إلى الإسلام والثاني في تزويجه عليه السلام أم حبيبة وقيل في شهر ربيع الأول منها وقيل في سنة ست حكاه أبو عمر عن الواقدي‏.‏وأما عمر بن أمية فشهد بدراً وأحداً مع المشركين وأسلم بعد ذلك وكان أول مشهد شهده بئر معونة فأسرته بنو عامر يومئذ فقال له عامر بن الطفيل أنه كان على أمي نسمة فاذهب فأنت حر عنها وجز ناصيته وبعثه أيضاً رسول الله صلى الله عليه وسلم إلى أبي سفيان بن حرب بهدية إلى مكة وسيأتي ذكر كتاب النبي صلى الله عليه وسلم إلى النجاشي مع عمرو عند ذكر كتب النبي صلى الله عليه وسلم إلى الملوك في موضعه من هذا الكتاب إن شاء الله وهذا الفصل ذكره أبو عمر في هذا الموضع من كتابه في المغازي وفيه نظر‏.‏


سرية عمير بن عدي

سرية عمير بن عدي
روينا عن ابن سعد قال ثم سرية عمير بن عدي بن خرشة الخطمي إلى عصماء بنت مروان من بني أمية بن زيد لخمس ليال بقين من شهر رمضان على رأس تسعة عشر شهراً من مهاجر رسول الله صلى الله عليه وسلم وكانت عصماء عند يزيد بن زيد بن حصن الخطمي وكانت تعيب الإسلام وتؤذي النبي صلى الله عليه وسلم وتحرض عليه وتقول الشعر فجاءها عمير بن عدي في جوف الليل حتى دخل عليها بيتها وحولها نفر من ولدها نيام منهم من ترضعه في صدرها فجسها بيده وكان ضرير البصر ونحى الصبي عنها ووضع سيفه على صدرها حتى أنفذه من ظهرها ثم صلى الصبح مع النبي صلى الله عليه وسلم بالمدينة فقال له رسول الله صلى الله عليه وسلم أقتلت ابنة مروان قال نعم فهل علي في ذلك من شيء فقال ‏ «‏ لا ينتطح فيها عنزان ‏» ‏ فكانت هذه الكلمة أول ما سمعت من رسول الله صلى الله عليه وسلم وسمى رسول الله صلى الله عليه وسلم عميراً البصير قيل وكان أول من أسلم من خطمة عمير بن عدي وكان يدعى القارئ كان إمام قومه وقارئهم‏.‏


سرية سالم بن عمير

سرية سالم بن عمير
روينا عن ابن سعد قال ثم سرية سالم بن عمير إلى أبي عفك اليهودي في شوال على رأس عشرين شهراً من مهاجر رسول الله صلى الله عليه وسلم وكان أبو عفك من بني عمرو بن عوف شيخاً كبيراً قد بلغ عشرين ومائة سنة وكان يهودياً وكان يحرض على رسول الله صلى الله عليه وسلم ويقول الشعر فقال سالم بن عمير وهو أحد البكائين وممن شهد بدراً علي نذر أن أقتل أبا عفك أو أموت دونه فأمهل يطلب له غرة حتى كانت ليلة صائفة فنام أبو عفك بالفناء وسمع به سالم بن عمير فأقبل فوضع السيف على كبده ثم اعتمد عليه حتى خش في الفراش وصاح عدو الله فثاب إليه ناس ممن هو على قوله فأدخلوه منزله وقبروه‏.‏

فقالت أمامة المريدية في ذلك‏:‏ تكذب دين الله والمرء أحمدا لعمرو الذي أمناك أن بئس ما يمني البيتان عن ابن سعد‏.‏

وكان أبو عفك ممن نجم نفاقه حين قتل رسول الله صلى الله عليه وسلم الحرث بن سويد بن الصامت وشهد سالم بدراً وأحداً والخندق والمشاهد كلها مع رسول الله صلى الله عليه وسلم وتوفي في خلافة معاوية بن أبي سفيان وقال فيه موسى بن عقبة سالم بن عبد الله‏.‏


غزوة بني سليم

سرية سالم بن عمير
روينا عن ابن سعد قال ثم سرية سالم بن عمير إلى أبي عفك اليهودي في شوال على رأس عشرين شهراً من مهاجر رسول الله صلى الله عليه وسلم وكان أبو عفك من بني عمرو بن عوف شيخاً كبيراً قد بلغ عشرين ومائة سنة وكان يهودياً وكان يحرض على رسول الله صلى الله عليه وسلم ويقول الشعر فقال سالم بن عمير وهو أحد البكائين وممن شهد بدراً علي نذر أن أقتل أبا عفك أو أموت دونه فأمهل يطلب له غرة حتى كانت ليلة صائفة فنام أبو عفك بالفناء وسمع به سالم بن عمير فأقبل فوضع السيف على كبده ثم اعتمد عليه حتى خش في الفراش وصاح عدو الله فثاب إليه ناس ممن هو على قوله فأدخلوه منزله وقبروه‏.‏

فقالت أمامة المريدية في ذلك‏:‏ تكذب دين الله والمرء أحمدا لعمرو الذي أمناك أن بئس ما يمني البيتان عن ابن سعد‏.‏

وكان أبو عفك ممن نجم نفاقه حين قتل رسول الله صلى الله عليه وسلم الحرث بن سويد بن الصامت وشهد سالم بدراً وأحداً والخندق والمشاهد كلها مع رسول الله صلى الله عليه وسلم وتوفي في خلافة معاوية بن أبي سفيان وقال فيه موسى بن عقبة سالم بن عبد الله‏.‏


غزوة بني قينقاع

غزوة بني قينقاع
قال ابن سعد وكانت يوم السبت للنصف من شوال على رأس عشرين شهراً من مهاجره‏.‏

قال ابن اسحق وكان من أمر بني قينقاع أن رسول الله صلى الله عليه وسلم جمعهم بسوق بني قينقاع ثم قال يا معشر يهود احذروا من الله مثل ما نزل بقريش من النقمة وأسلموا فإنكم قد عرفتم أني نبي مرسل تجدون ذلك في كتابكم وعهد الله إليكم قالوا يا محمد إنك ترى أنا قومك ولا يغرنك أنك لقيت قوماً لا علم لهم بالحرب فأصبت لهم فرصة أما والله لو حاربتنا لتعلمن أنا نحن الناس فحدثني مولى لآل زيد بن ثابت عن سعيد بن جبير أو عن عكرمة عن ابن عباس قال ما نزل هؤلاء الآيات إلى فيهم ‏ «‏ قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد قد كان لكم آية في فئتين التقتا - أي أصحاب بدر من أصحاب رسول الله صلى الله عليه وسلم وقريش - فئة تقاتل في سبيل الله وأخرى كافرة يرنوهم مثليهم رأى العين والله يؤيد بنصره من يشاء إن في ذلك لعبرة لأولى الأبصار ‏» ‏ قال وحدثني عاصم بن عمر بن قتادة أنهم كانوا أول يهود نقضوا ما بينهم وبين رسول الله صلى الله عليه وسلم وحاربوا فيما بين بدر وأحد فحاصرهم رسول الله صلى الله عليه وسلم حتى نزلوا على حكمه‏.‏قال ابن هشام وذكر عبد الله بن جعفر بن المسور بن مخرمة عن أبي عون قال كان من أمر بني قينقاع أن امرأة من العرب قدمت بجلب لها فباعته بسوق بني قينقاع وجلست إلى صائغ فجعلوا يريدونها على كشف وجهها فأبت فعمد الصائغ إلى طرف ثوبها فعقده إلى ظهرها فلما قامت انكشفت سوءتها فضحكوا منها فصاحت فوثب رجل من المسلمين على الصائغ فقتله وكان يهودياً وشدت اليهود على المسلم فقتلوه فاستصرخ أهل المسلم المسلمين على اليهود فأغضب المسلمين فوقع الشر بينهم وبين بني قينقاع وتبرأ عبادة بن الصامت من حلفهم إلى رسول الله صلى الله عليه وسلم وتشبث به عبد الله بن أبي فيما روينا عن ابن اسحق عن أبيه عن عباد بن الوليد بن عباد ابن الصامت قال وفيه وفي عبد الله نزلت ‏ «‏ يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ‏» ‏ إلى قوله ‏ «‏ فإن حزب الله هم الغالبون ‏» ‏ وروينا عن ابن سعد قال وكانوا قوماً من يهود حلفاء لعبد الله بن أبي بن سلول وكانوا أشجع يهود وكانوا صاغة فوادعوا النبي صلى الله عليه وسلم فلما كانت وقعة بدر أظهروا البغي والحسد ونبذوا العهد والمدة فأنزل الله تعالى ‏ «‏ وأما تخافن من قوم خيانة فانبذ إليهم على سواء إن الله لا يحب الخائنين ‏» ‏ فقال رسول الله صلى الله عليه وسلم أنا أخاف من بني قينقاع فسار إليهم ولواؤه بيد حمزة بن عبد المطلب وكان أبيض ولم تكن الرايات يومئذ واستخلف على المدينة أبا لبابة بن عبد المنذر وحاصرهم خمس عشرة ليلة إلى هلال ذي القعدة وكانوا أول من غدر من اليهود وحاربوا وتحصنوا في حصنهم فحاصرهم أشد الحصار حتى قذف الله في قلوبهم الرعب فنزلوا على حكم رسول الله صلى الله عليه وسلم على أن لرسول الله صلى الله عليه وسلم أموالهم وأن لهم النساء والذرية فأنزلهم فكتفوا واستعمل على كتافهم المنذر بن قدامة السلمي فكلم ابن أبي فيهم رسول الله صلى الله عليه وسلم وألح عليه فقال حلوهم لعنهم الله ولعنه معهم وتركهم من القتل وأمر أن يجلوا من المدينة وتولى ذلك عبادة بن الصامت فلحقوا بأذرعات فما كان أقل بقاءهم بها وذكر ما تنفل رسول الله صلى الله عليه وسلم من سلاحهم وسيأتي ذكرنا له وخمست أموالهم فأخذ رسول الله صلى الله عليه وسلم صفية الخمس وفض أربعة أخماس على أصحابه‏.‏

فكان أول ما خمس بعد بدر‏.‏

وكان الذي ولي قبض أموالهم محمد بن مسلمة‏.‏

انتهى ما وجدته عن ابن سعد‏.‏

كذا وقع صفية الخمس والمعروف أن الصفي غير الخمس‏.‏

روينا عن الشعبي من طريق أبي داود قال كان لرسول الله صلى الله عليه وسلم سهم يدعى الصفي قبل الخمس‏.‏

وعن عائشة كانت صفية رضي الله عنها من الصفي فلا أدري أسقطت الواو أو كان هذا قبل حكم الصفي والله أعلم‏.‏

وكانوا أربعمائة حاسر وثلاثمائة دارع وكانوا حلفاء الخزرج‏.‏


غزوة السويق

غزوة السويق
روينا عن محمد بن اسحق قال ثم غزا أبو سفيان بن حرب في ذي الحجة غزوة السويق‏.‏

وذكر ابن سعد خروج النبي صلى الله عليه وسلم من المدينة لخمس خلون من ذي الحجة يوم الأحد على رأس اثنين وعشرين شهراً من مهاجره‏.‏

رجع إلى ابن اسحق قال وكان أبو سفيان كما حدثني محمد بن جعفر بن الزبير ويزيد بن رومان ومن لا أتهم عن عبد الله بن كعب بن مالك وكان من أعلم الأنصار أن أبا سفيان حين رجع إلى مكة ورجع فل قريش من بدر نذر أن لا يمس رأسه ماء من جنابة حتى يغزو محمد صلى الله عليه وسلم فخرج في مائتي راكب من قريش ليبر يمينه فسلك النجدية حتى نزل بصدر قناة إلى جبل يقال له نيب من المدينة على بريد أو نحوه ثم خرج من الليل حتى أتى بني النضير تحت الليل فأتى حيي بن أخطب فضرب عليه بابه فأبى أن يفتح له بابه وخافه فانصرف عنه إلى سلام بن مشكم وكان سيد بني النضير في زمانه ذلك وصاحب كنزهم فاستأذن عليه فأذن له فقراه وسقاه وبطن له من خبر الناس ثم خرج في عقب ليلته حتى أتى أصحابه فبعث رجالاً من قريش فأتوا ناحية منها يقال لها العريض فحرقوا في أصوار من نخل بها ووجدوا رجلاً من الأنصار وحليفاً لهم في حرثهما فقتلوهما ثم انصرفوا راجعين ونذر بهم الناس فخرج رسول الله صلى الله عليه وسلم في طلبهم في مائتين من المهاجرين والأنصار‏.‏

وهذا العدد عن ابن سعد‏.‏

واستعمل على المدينة بشير بن عبد المنذر فيما قال ابن هشام حتى بلغ قرقرة الكدر قال ابن سعد وجعل أبو سفيان وأصحابه يتخففون للهرب وكان أصحابه مائتين كما قدمنا وقيل كانوا أربعين فيلقون جرب السويق وهي عامة أزوادهم فيأخذها المسلمون فسميت غزوة السويق ولم يلحقوهم وانصرف رسول الله صلى الله عليه وسلم راجعاً إلى المدينة وكان غاب خمسة أيام قال ابن اسحق وقال المسلمون حين رجع بهم رسول الله صلى الله عليه وسلم يا رسول الله أتطمع أن تكون لنا غزوة قال نعم‏.‏


غزوة قرقرة الكدر

غزوة قرقرة الكدر
قال ابن سعد ويقال قرارة الكدر للنصف من المحرم على رأس ثلاثة وعشرين شهراً من مهاجره وهي بناحية معدن بن سليم قريب من الأرحضية وراء سد معونة وبين المعدن وبين المدينة ثمانية برد‏.‏

وكان الذي حمل لواء رسول الله صلى الله عليه وسلم علي بن أبي طالب‏.‏

واستخلف على المدينة ابن أم مكتوم وكان بلغه أن بهذا الموضع جمعاً من بني سليم وغطفان فسار إليهم فلم يجد في المحال أحداً وأرسل نفراً من أصحابه في أعلى الوادي واستقبلهم رسول الله صلى الله عليه وسلم في بطن الوادي فوجد رعاة منهم غلام يقال له يسار فسأله عن الناس فقال لا علم لي بهم إنما أورد لخمس وهذا يوم ربعي والناس قد ارتفعوا في المياه ونحن عزاب في الغنم فانصرف رسول الله صلى الله عليه وسلم وقد ظفر بالنعم فانحدر به إلى المدينة واقتسموا غنائمهم بصرار على ثلاثة أميال من المدينة وكانت النعم خمسمائة بعير فأخرج خمسة وقسم أربعة أخماسه على المسلمين فأصاب كل رجل منهم بعيرين وكانوا مائتي رجل وصار يسار في سهم النبي صلى الله عليه وسلم فأعتقه وذلك أنه رآه يصلي وغاب رسول الله صلى الله عليه وسلم خمس عشرة ليلة‏.‏

والقرقرة أرض ملساء والكدر طير في ألوانها كدرة عرف بها ذلك الموضع‏.‏

وقد كان عمر بن الخطاب رضي الله عنه يذكر مسير مع رسول الله صلى الله عليه وسلم في تلك الغزوة‏.‏


سرية كعب بن الأشراف

غزوة قرقرة الكدر
قال ابن سعد ويقال قرارة الكدر للنصف من المحرم على رأس ثلاثة وعشرين شهراً من مهاجره وهي بناحية معدن بن سليم قريب من الأرحضية وراء سد معونة وبين المعدن وبين المدينة ثمانية برد‏.‏

وكان الذي حمل لواء رسول الله صلى الله عليه وسلم علي بن أبي طالب‏.‏

واستخلف على المدينة ابن أم مكتوم وكان بلغه أن بهذا الموضع جمعاً من بني سليم وغطفان فسار إليهم فلم يجد في المحال أحداً وأرسل نفراً من أصحابه في أعلى الوادي واستقبلهم رسول الله صلى الله عليه وسلم في بطن الوادي فوجد رعاة منهم غلام يقال له يسار فسأله عن الناس فقال لا علم لي بهم إنما أورد لخمس وهذا يوم ربعي والناس قد ارتفعوا في المياه ونحن عزاب في الغنم فانصرف رسول الله صلى الله عليه وسلم وقد ظفر بالنعم فانحدر به إلى المدينة واقتسموا غنائمهم بصرار على ثلاثة أميال من المدينة وكانت النعم خمسمائة بعير فأخرج خمسة وقسم أربعة أخماسه على المسلمين فأصاب كل رجل منهم بعيرين وكانوا مائتي رجل وصار يسار في سهم النبي صلى الله عليه وسلم فأعتقه وذلك أنه رآه يصلي وغاب رسول الله صلى الله عليه وسلم خمس عشرة ليلة‏.‏

والقرقرة أرض ملساء والكدر طير في ألوانها كدرة عرف بها ذلك الموضع‏.‏

وقد كان عمر بن الخطاب رضي الله عنه يذكر مسير مع رسول الله صلى الله عليه وسلم في تلك الغزوة‏.‏


خبر محيصة بن مسعود مع ابن سنينة

خبر محيصة بن مسعود مع ابن سنينة
قال ابن اسحق وقال رسول الله صلى الله عليه وسلم من ظفرتم به من رجال يهود فاقتلوه فوثب محيصة بن مسعود على ابن سنينة - ويقال ابن سبينة عن ابن هشام رجل من تجار يهود وكان يلابسهم ويبايعهم - فقتله وكان حويصة بن مسعود إذ ذاك لم يسلم وكان أسن من محيصة فلما قتله جعل حويصة يضربه ويقول أي عدو الله أقتلته أما والله لرب شحم في بطنك من ماله قال محيصة فقلت والله لقد أمرني بقتله من لو أمرني بقتلك لضربت عنقك قال فوالله إن كان لأول إسلام حويصة قال أي والله لو أمرك محمد بقتلي لقتلتني قال قلت نعم والله لو أمرني بضرب عنقك لضربتها قال والله إن ديناً يبلغ بك هذا لعجب فأسلم حويصة‏.‏

قال ابن اسحق حدثني هذا الحديث مولى لبني حارثة عن ابنة محيصة عن أبيها فقال محيصة في ذلك‏:‏ حسام كلون الملح أخلص صقله متى ما أصوبه فليس بكاذب وما سرني أني قتلتك طائعاً وأن لنا ما بين بصرى ومأرب وقيل إن الذي قتله محيصة وقال له أخوه حويصة في حقه ما قال وراجعه بما ذكرنا كعب بن يهوداً‏.‏

وروينا عن ابن سعد قال أنا محمد بن حميد العبدي عن معمر ابن راشد عن الزهري في قوله ‏ «‏ ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيراً ‏» ‏ قال هو كعب بن الأشرف‏.‏


فوائد تتعلق بهذا الخبر

فوائد تتعلق بهذا الخبر
مما نقلته من الحواشي التي ذكرتها بخط جدي رحمه الله على قوله ما تعلق به نفسه قال هو مأخوذ من العلقة والعلقة والعلاق بلغة من الطعام إلى وقت الغداء ومعناه ما يمسك رمقه من الغداء ومنه ليس المتعلق كالمتأنق‏.‏

وعلى قوله أنه لابد لنا من أن نقول‏:‏ قال المبرد في الكامل حقه أن يقول نتقول يريد افتعل قولاً اختال به قال وفي العين قولته ما لم يقل‏.‏

وقولته ادعيته عليه‏.‏

وعلى قوله نرهنك من الحلقة قال هذا هو المعروف يعني سكون اللام وحكى سيبويه عن أبي عمرو أنهم كانوا حلقة بفتح اللام‏.‏

وعلى قوله بقيع الغرقد قال الأصمعي قطعت غرقدات فدفن فيها عثمان بن مظعون فسمي المكان بقيع الغرقد لهذا السبب‏.‏

وعلى قوله شام يده في فوده أي أدخل يده والفود الشعر مما يلي الأذن‏.‏

وشمت السيف إذا أغمدته وهو من الأضداد قال والمغول سيف قصير يشتمل عليه الرجل‏.‏

والثنة بين السرة والعانة‏.‏

وعلى قول ابن هشام ابن سبينة وقال الأستاذ أبو علي يعني شيخه عمر بن محمد الأزدي ولم يذكره أصحاب الحديث يعني سبينة‏.‏

وعلى قوله لطبقت ذفراه طبق أصاب المفصل والذفرى في القفا‏.‏

وأبو عبس بن جبر اسمه عبد الرحمن‏.‏

وسلكان اسمه سعد‏.‏


غزوة غطفان بناحية نجد

غزوة غطفان بناحية نجد
قال ابن اسحق وهي غزوة ذي أمر واستعمل على المدينة عثمان بن عفان فيما قال ابن هشام‏.‏

قال ابن اسحق فأقام بنجد صفراً كله وقريباً من ذلك ثم رجع إلى المدينة ولم يلق كيداً‏.‏

وقال ابن سعد ذو أمر بناحية النخيل وكانت في شهر ربيع الأول على رأس خمسة وعشرين شهراً من مهاجره وذلك أنه بلغ رسول الله صلى الله عليه وسلم أن جمعاً من ثعلبة ومحاري بذي أمر قد تجمعوا يريدون أن يصيبوا من أطراف رسول الله صلى الله عليه وسلم جمعهم رجل منهم يقال له دعثور بن الحرث من بني محارب فندب رسول الله صلى الله عليه وسلم المسلمين وخرج لاثنتي عشرة ليلة مضت من شهر ربيع الأول في أربعمائة وخمسين رجلاً ومعهم أفراس واستخلف على المدينة عثمان فأصابوا رجلاً منهم بذي القصة يقال له حبان من بني ثعلبة فأدخل على رسول الله صلى الله عليه وسلم فأخبره من خبرهم وقال لن يلاقوك لو سمعوا بمسيرك لهربوا في رءوس الجبال وأنا سائر معك فدعاه رسول الله صلى الله عليه وسلم إلى الإسلام فأسلم وضمه رسول الله صلى الله عليه وسلم إلى بلال ولم يلاق رسول الله صلى الله عليه وسلم أحداً إلا أنه ينظر إليهم في رءوس الجبال وأصاب رسول الله صلى الله عليه وسلم وأصحابه مطر فنزع رسول الله صلى الله عليه وسلم ثوبيه ونشرهما ليجفا وألقاهما على شجرة واضطجع وجاء رجل من العدو يقال له دعثور بن الحارث ومعه سيف حتى قام على رأس رسول الله صلى الله عليه وسلم ثم قال من يمنعك مني اليوم قال رسول الله صلى الله عليه وسلم الله ودفع جبريل في صدره فوقع السيف من يده فأخذه رسول الله صلى الله عليه وسلم وقال له من يمنعك مني قال لا أحد أشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله ثم أتى قومه فجعل يدعوهم إلى الإسلام ونزلت هذه الآية ‏ «‏ يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم ‏» ‏ الآية ثم أقبل رسول الله صلى الله عليه وسلم ولم يلق كيداً‏.‏

وكانت غيبته إحدى عشرة ليلة‏.‏

قال ابن اسحق ثم غزا يريد قريشاً واستعمل على المدينة ابن مكتوم فيما قال ابن هشام حتى بلغ بحران معدناً بالحجاز من ناحية الفرع فأقام به شهر ربيع الآخر وجمادى الأولى ثم رجع إلى المدينة ولم يلق كيداً‏.‏

وقال ابن سعد إنه خرج لست خلون من جمادى الأولى على رأس سبعة وعشرين شهراً من مهاجره وذلك أنه بلغه أن بها جمعاً من بني سليم كثيراً فخرج في ثلاثمائة رجل من أصحابه قال فأغذ السير حتى ورد بحران فوجدهم قد تفرقوا في مياههم فرجع ولم يلق كيداً وكانت غيبته عشرة ليال‏.‏

والفرع بفتح الفاء والراء قيده السهيلي‏.‏


سرية زيد بن حارثة إلى الفردة

غزوة غطفان بناحية نجد
قال ابن اسحق وهي غزوة ذي أمر واستعمل على المدينة عثمان بن عفان فيما قال ابن هشام‏.‏

قال ابن اسحق فأقام بنجد صفراً كله وقريباً من ذلك ثم رجع إلى المدينة ولم يلق كيداً‏.‏

وقال ابن سعد ذو أمر بناحية النخيل وكانت في شهر ربيع الأول على رأس خمسة وعشرين شهراً من مهاجره وذلك أنه بلغ رسول الله صلى الله عليه وسلم أن جمعاً من ثعلبة ومحاري بذي أمر قد تجمعوا يريدون أن يصيبوا من أطراف رسول الله صلى الله عليه وسلم جمعهم رجل منهم يقال له دعثور بن الحرث من بني محارب فندب رسول الله صلى الله عليه وسلم المسلمين وخرج لاثنتي عشرة ليلة مضت من شهر ربيع الأول في أربعمائة وخمسين رجلاً ومعهم أفراس واستخلف على المدينة عثمان فأصابوا رجلاً منهم بذي القصة يقال له حبان من بني ثعلبة فأدخل على رسول الله صلى الله عليه وسلم فأخبره من خبرهم وقال لن يلاقوك لو سمعوا بمسيرك لهربوا في رءوس الجبال وأنا سائر معك فدعاه رسول الله صلى الله عليه وسلم إلى الإسلام فأسلم وضمه رسول الله صلى الله عليه وسلم إلى بلال ولم يلاق رسول الله صلى الله عليه وسلم أحداً إلا أنه ينظر إليهم في رءوس الجبال وأصاب رسول الله صلى الله عليه وسلم وأصحابه مطر فنزع رسول الله صلى الله عليه وسلم ثوبيه ونشرهما ليجفا وألقاهما على شجرة واضطجع وجاء رجل من العدو يقال له دعثور بن الحارث ومعه سيف حتى قام على رأس رسول الله صلى الله عليه وسلم ثم قال من يمنعك مني اليوم قال رسول الله صلى الله عليه وسلم الله ودفع جبريل في صدره فوقع السيف من يده فأخذه رسول الله صلى الله عليه وسلم وقال له من يمنعك مني قال لا أحد أشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله ثم أتى قومه فجعل يدعوهم إلى الإسلام ونزلت هذه الآية ‏ «‏ يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم ‏» ‏ الآية ثم أقبل رسول الله صلى الله عليه وسلم ولم يلق كيداً‏.‏

وكانت غيبته إحدى عشرة ليلة‏.‏

قال ابن اسحق ثم غزا يريد قريشاً واستعمل على المدينة ابن مكتوم فيما قال ابن هشام حتى بلغ بحران معدناً بالحجاز من ناحية الفرع فأقام به شهر ربيع الآخر وجمادى الأولى ثم رجع إلى المدينة ولم يلق كيداً‏.‏

وقال ابن سعد إنه خرج لست خلون من جمادى الأولى على رأس سبعة وعشرين شهراً من مهاجره وذلك أنه بلغه أن بها جمعاً من بني سليم كثيراً فخرج في ثلاثمائة رجل من أصحابه قال فأغذ السير حتى ورد بحران فوجدهم قد تفرقوا في مياههم فرجع ولم يلق كيداً وكانت غيبته عشرة ليال‏.‏

والفرع بفتح الفاء والراء قيده السهيلي‏.‏


غزوة أحد

غزوة أحد
قرأت على أبي النور إسماعيل بن نور بن قمر الهيتي أخبركم أبو نصر موسى بن عبد القادر الجيلي قراءة عليه وأنتم تسمعون قال أنا أبو القاسم سعيد بن أحمد ابن البناء قال أنا أبو القاسم علي بن أحمد بن محمد البسري قال‏:‏ أنا أبو طاهر محمد بن عبد الرحمن المخلص فثنا عبد الله فثنا العباس بن الوليد فثنا أبو عوانة عن عمرو بن أبي سلمة عن أبيه عن أبي هريرة قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ أن أحداً هذا جبل يحبنا ونحبه ‏» ‏ وكانت في شوال سنة ثلاث يوم السبت لإحدى عشرة ليلة خلت منه عند ابن عائذ وعند ابن سعد لسبع ليال خلون منه على رأس اثنين وثلاثين شهراً من مهاجره وقيل للنصف منه‏.‏

وكان من حديث أحد قال ابن إسحاق كما حدثني محمد بن مسلم الزهري ومحمد بن يحيى بن حيان وعاصم بن عمر بن قتادة والحصين ابن عبد الرحمن بن عمرو بن سعد بن معاذ وغيرهم من علمائنا كلهم قد حدث بعض الحديث عن يوم أحد وقد اجتمع حديثهم كله فيما سقت من هذا الحديث عن يوم أحد قالوا أو من قال منهم لما أصيب يوم بدر من كفار قريش أصحاب القليب ورجع فلهم إلى مكة ورجع أبو سفيان بن حرب بعيره مشى عبد الله بن أبي ربيعة وعكرمة بن أبي جهل وصفوان بن أمية في رجال من قريش ممن أصيب آباؤهم وإخوانهم وأبناؤهم يوم بدر فكلموا أبا سفيان بن حرب ومن كانت له في تلك العير من قريش تجارة فقالوا يا معشر قريش إن محمداً قد وتركم وقتل خياركم فأعينونا بهذا المال على حربه لعلنا ندرك منه ثأراً بمن أصاب منا ففعلوا‏.‏

وقال ابن سعد لما رجع من حضر بدراً من المشركين إلى مكة وجدوا العير التي قدم بها أبو سفيان بن حرب موقوفة في دار الندوة فمشت أشراف قريش إلى أبي سفيان فقالوا نحن طيبوا أنفس أن تجهزوا بربح هذه العير جيشاً إلى محمد فقال أبو سفيان فأنا أول من أجاب إلى ذاك وبنوا عبد مناف فباعوها فصارت ذهباً وكانت ألف بعير والمال خمسين ألف دينار فسلم إلى أهل العير رؤوس أموالهم وأخرجوا أرباحهم وكانوا يربحون في تجاراتهم لكل دينار ديناراً‏.‏

قال ابن إسحاق ففيهم كما ذكر لي بعض أهل العلم أنزل الله تعالى ‏ «‏ إن الذين كفروا ينفقون أموالهم لصدوا عن سبيل الله فسينفقونها ثم تكون عليهم حسرة ثم يغلبون والذي كفروا إلى جهنم يحشرون ‏» ‏ فاجتمعت قريش لحرب رسول الله صلّى الله عليه وسلّم حين فعل ذلك أبو سفيان وأصحاب العير بأحابيشها ومن أطاعها من قبائل كنانة وأهل تهامة‏.‏

قال ابن سعد وكتب العباس بن عبد المطلب إلى رسول الله صلّى الله عليه وسلّم بخبرهم كله فأخبر رسول الله صلّى الله عليه وسلّم سعد بن الربيع بكتاب العباس‏.‏رجع إلى خبر بن إسحاق‏:‏ وكان أبو عزة عمرو بن عبد الله الجمحي قد من عليه رسول الله صلّى الله عليه وسلّم يوم بدر وكان فقيراً ذا عيال وحاجة وكان في الإسار فقال يا رسول الله إني فقير ذو عيال وحاجة قد عرفتها فامنن علي صلى الله عليك فمن عليه رسول الله صلّى الله عليه وسلّم فقال له صفوان بن أمية يا أبا عزة إنك رجل شاعر فأعنا بلسانك فلك الله على أن رجعت أن أغنيك وإن أصبت أن أجعل بناتك مع بناتي يصيبهن ما أصابهن من عسر ويسر فرجع أبو عزة ومشافع بن عبد مناف يستنفزان الناس بأشعار لهما فأما أبو عزة فظفر به رسول الله صلّى الله عليه وسلّم بعد الوقعة بحمراء الأسد فقال يا محمد أقلني فقال ‏ «‏ لا والله لا تسح عارضيك بمكة تقول خدعت محمداً مرتين ‏» ‏ ثم أمر عاصم ابن ثابت فضرب عنقه وقال سعيد بن المسيب فيه قال عليه السلام ‏ «‏ لا يلدغ المؤمن من جحر مرتين ‏» ‏ ودعا جبير بن مطعم غلاماً حبشياً يقال له وحشي يقذف بحربة له قذف الحبشة قلما يخطئ بها فقال له اخرج مع الناس فإن أنت قتلت حمزة عم محمد بعمي طعيمة بن عجي فأنت عتيق وخرجوا معهم بالظعن التماس الحفيظة وأن لا يفروا فأقبلوا حتى نزلوا بعينين جبل ببطن السبخة من قناة على شفير الوادي مقابل المدينة فلما سمع بهم رسول الله صلّى الله عليه وسلّم والمسلمون قد نزلوا حيث نزلوا قال رسول الله صلّى الله عليه وسلّم للمسلمين‏:‏ ‏ «‏ إني قد رأيت والله خيراً‏.‏

رأيت بقراً تذبح ورأيت في ذباب سيفي ثلماً ورأيت أني أدخلت يدي في درع حصينة فأولتها المدينة ‏» ‏‏.‏

وعن ابن هشام ‏ «‏ فأما البقر فناس من أصحابي يقتلون وأما الثلم الذي رأيت في سيفي فهو رجل من أهل بيتي يقتل ‏» ‏ وقال ابن عقبة ويقول رجال كان الذي رأى بسيفه الذي أصاب وجهه فإن العدو أصابوا وجهه صلّى الله عليه وسلّم يومئذ وقصموا رباعيته وجرحوا شفته وسيأتي ذكر من فعل ذلك‏.‏

وعن ابن عائذ أن الرؤيا كانت ليلة الجمعة‏.‏

رجع إلى الأول قال ابن إسحاق قال يعني النبي صلّى الله عليه وسلّم ‏ «‏ فإن رأيتم أن تقيموا بالمدينة وتدعوهم حيث نزلوا فإن أقاموا أقاموا بشر مقام وإن هم دخلوا علينا قاتلناهم فيها ‏» ‏ وكان رأي عبد الله بن أبي بن سلول مع رأي رسول الله صلّى الله عليه وسلّم رأى أن لا يخرج إليهم فقال رجل من المسلمين ممن أكرم الله بالشهادة يوم أحد وغيره ممن فاته بدر مع رسول الله صلّى الله عليه وسلّم أخرج بنا إلى أعدائنا لا يرون أنا جبنا عنهم وضعفنا فلم يزالوا برسول الله صلّى الله عليه وسلّم حتى دخل فلبس لأمته وذلك يوم الجمعة حين فرغ من الصلاة وقد مات في ذلك اليوم رجل من الأنصار يقال له مالك بن عمرو أحد بني النجار فصلى عليه رسول الله صلّى الله عليه وسلّم ثم خرج إليهم وقد ندم الناس وقالوا استكرهنا رسول الله صلّى الله عليه وسلّم ولم يكن لنا ذلك فلما خرج عليهم رسول الله صلّى الله عليه وسلّم قالوا يا رسول الله استكرهناك ولم يكن لنا ذلك فإن شئت فاقعد فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ما ينبغي للنبي إذا لبس لأمته أن يضعها حتى يقاتل ‏» ‏ فخرج رسول الله صلّى الله عليه وسلّم في ألف من أصحابه‏.‏

قال ابن هشام واستعمل ابن أم مكتوم على الصلاة بالناس قال ابن إسحاق حتى إذا كانوا بالشوط بين المدينة وأحد انخزل عنه عبد الله بن أبي بثلث الناس وقال أطاعهم وعصاني ما ندري على ما نقتل أنفسنا فرجع بمن تبعه من قومه من أهل النفاق والريب واتبعهم عبد الله بن عمرو بن حرام يقول يا قوم أذكركم الله أن تخذلوا قومكم ونبيكم عندما حضر من عدوهم قالوا لو نعلم أنكم تقاتلون لما أسلمناكم ولكنا لا نرى أنه يكون قتال قال فلما استعصوا عليه وأبو إلا الانصراف قال أبعدكم الله أعداء الله فسيغني الله عنكم نبيه قال ابن عقبة فلما رجع عبد الله بن أبي بثلثمائة سقط في أيدي الطائفتين من المسلمين وهما أن يقتتلا وهما بنو حارثة وبنو سلمة كما يقال‏.‏

أخبرنا الإمام الزاهد أبو إسحاق إبراهيم بن علي بن أحمد بن الواسطي قراءة عليه وأنا أسمع قال أنا المشايخ أبو البركات داود بن أحمد بن محمد بن ملاعب البغدادي وأبو نصر موسى بن عبد القادر الجيلي وأبو الفضل محمد بن محمد بن السباك قال الأولان أنا أبو القاسم سعيد بن أحمد بن محمد بن البنا وقال الثاني أنا أبو المعالي محمد بن محمد بن الجيان قال الأول أنا وقال الثاني أنبأنا أبو القاسم بن البسري قال أنا أبو طاهر محمد بن عبد الرحمن الذهبي فثنا عبد الله بن محمد فثنا أبو بكر بن أبي شيبة فثنا أبو أسامة عن شعبة عن عدي بن ثابت عن عبد الله بن يزيد عن البراء بن عازب قال لما خرج رسول الله صلّى الله عليه وسلّم إلى أحد خرج معه بأناس فرجعوا قال فكان أصحاب النبي صلّى الله عليه وسلّم فيهم فرقتين فقالت فرقة نقتلهم وقالت فرقة لا نقتلهم قال فنزلت ‏ «‏ فمالكم في المنافقين فئتين والله أركسهم بما كسبوا ‏» ‏ قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أنها طيبة وأنها تنفي الخبث كما تنفي النار خبث الفضة ‏» ‏‏.‏

وعن ابن إسحاق من غير طريق زياد عن الزهري أن الأنصار يوم أحد قالوا يا رسول الله ألا نستعين بحلفائنا من يهود فقال ‏ «‏ لا حاجة لنا فيهم ‏» ‏ قال زياد وحدثني محمد بن إسحاق قال ومضى رسول الله صلّى الله عليه وسلّم حتى سلك في حرة بني حارثة فذب فرس بذنبه فأصاب كلاب سيف واستله فقال رسول الله صلّى الله عليه وسلّم وكان يحب الفأل ولا يعتاف ‏ «‏ يا صاحب السيف شم سيفك فإني أرى السيوف ستستل اليوم ‏» ‏ ثم قال رسول الله صلّى الله عليه وسلّم لأصحابه ‏ «‏ من رجل يخرج بنا على القوم من كثب أي من قرب من طريق لا يمر بنا عليهم ‏» ‏ فقال أبو خيثمة أخو بني حارثة بن الحارث أنا يا رسول الله فنفذ به في حرة بني حارثة وبين أموالهم حتى سلك في مال لمربع بن قيظي وكان رجلاً منافقاً ضرير البصر فلما سمع رسول الله صلّى الله عليه وسلّم ومن معه من المسلمين قام يحثي في وجوههم التراب ويقول إن كنت رسول الله صلّى الله عليه وسلّم فإني لا أحل لك أن تدخل حائطي وقد ذكر لي أنه أخذ حفنة من تراب في يده ثم قال والله لا أعلم أني لا أصيب بها غيرك يا محمد لضربت بها في وجهك فابتدره القوم ليقتلوه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لا تقتلوه فهذا الأعمى أعمى القلب أعمى البصر ‏» ‏ وقد بدر إليه سعد بن زيد أخو بني عبد الأشهل قبل نهي رسول الله صلّى الله عليه وسلّم فضربه بالقوس في رأسه فشجه ومضى رسول الله صلّى الله عليه وسلّم حتى نزل الشعب من أحد في عروة الوادي إلى الجبل فجعل ظهره وعسكره إلى أحد وقال ‏ «‏ لا يقاتلن أحد حتى آمر بالقتال ‏» ‏ وقد سرحت قريش الظهر والكراع في زروع كانت بالصمغة من قناة للمسلمين فقال رجل من الأنصار حين نهى رسول الله صلّى الله عليه وسلّم عن القتال أترعى زروع بني قيلة ولما تضارب‏.‏

وتعبأ رسول الله صلّى الله عليه وسلّم للقتال وهو في سبعمائة رجل وأمر على الرماة عبد الله بن جبير أخا بني عمرو بن عوف وهو معلم يومئذ بثياب بيض والرماة خمسون رجلاً فقال ‏ «‏ انضح الخيل عنا بالنبل لا يأتونا من خلفنا إن كانت لنا أو علينا فأثبت مكانك لا نؤتين من قبلك ‏» ‏ وظاهر رسول الله صلّى الله عليه وسلّم بين درعين ودفع اللواء إلى مصعب بن عمير أخي بني عبد الدار‏.‏

وقال ابن عقبة وكان حامل لواء المهاجرين رجل من أصحاب النبي صلّى الله عليه وسلّم فقال أنا عاصم إن شاء الله لما معي فقال له طلحة هل لك يا عاصم في المبارزة قال نعم فبدره ذلك الرجل فضربه بالسيف على رأس طلحة حتى وقع السيف في لحيته فقتله فكان قتل صاحب لواء المشركين تصديقاً لرؤيا رسول الله صلّى الله عليه وسلّم ‏ «‏ إني مردف كبشاً ‏» ‏ فلما صرع صاحب اللواء انتشر النبي صلّى الله عليه وسلّم وأصحابه وصاروا كتائب متفرقة فجاسوا العدو ضرباً حتى أجهضوهم عن أثقالهم وحملت خيل المشركين على المسلمين ثلاث مرات كل ذلك تنضح بالنبل فترجع مفلولة وحمل المسلمون على المشركين فنهكوهم قتلاً‏.‏

وذكر ابن عائذ أن طلحة المذكور في هذا الخبر هو ابن عثمان أخو شيبة من بني عبد الدار وكان بيده لواء المشركين يومئذ وأن الرجل الذي كان بيده لواء المسلمين المهاجرين علي بن أبي طالب والذي قاله ابن هشام قي هذه القصة قال ويقال أن أبا سعيد بن أبي طلحة خرج بين الصفين فنادى أنا قاصم من يبارزني مراراً فلم يخرج إليه أحد فقال يا أصحاب محمد زعمتم أن قتلاكم إلى الجنة وأن قتلانا في النار كذبتم واللات لو تعلمون ذلك حقاً لخرج بعضكم فخرج إليه علي بن أبي طالب فاختلفا ضربتين فقتله علي رضي الله عنه قال ابن هشام وأجاز رسول الله صلّى الله عليه وسلّم يومئذ سمرة بن جندب الفزاري ورافع بن خديج أحد بني حارثة وهما ابنا خمس عشرة سنة وكان قد ردهما فقيل له أن رافعاً رام فأجازه فلما أجاز رافعاً قيل له يا رسول الله فإن سمرة يصرع رافعاً فأجازه رسول الله صلّى الله عليه وسلّم ورد أسامة بن زيد وعبد الله بن عمر وزيد بن ثابت وأسيد بن ظهير ثم أجازهم يوم الخندق وهم أبناء خمس عشرة سنة‏.‏

قرأت على أبي الهيجاء غاري بن أبي الفضل أخبركم أبو علي حنبل بن عبد الله بن الفرج سماعاً قال أنا أبو القاسم بن الحصين قال أنا أبو علي بن المذهب قال أنا أبو بكر القطيعي فثنا عبد الله بن أحمد فثنا أبي فثنا يحيى عن عبيد الله قال أخبرني نافع عن ابن عمر أن النبي صلّى الله عليه وسلّم عرضه يوم أحد وهو ابن أربع عشرة سنة فلم يجزه ثم عرضه يوم الخندق وهو ابن خمس عشرة سنة فأجازه‏.‏

رواه أبو داود عن الإمام أحمد وأخبرتنا السيدة مونسة خاتون ابنة السلطان الملك العادل سيف الدين أبي بكر بن أيوب رحمهما الله ورحم سلفها سماعاً قالت أخبرتنا أم هانئ عفيفة بنت أحمد الفارقانية إجازة قالت أنا أبو طاهر عبد الواحد بن محمد بن أحمد بن الدشتج قال أنا أبو نعيم الحافظ قال أنا أبو علي محمد بن أحمد بن الصواف فثنا جعفر ابن أحمد فثنا هشام بن عمار فثنا إسماعيل بن عياش فثنا أبو بكر الهذلي عن نافع أن عمر بن عبد العزيز سأله هل تدرون ما شهد عبد الله بن عمر مع النبي صلّى الله عليه وسلّم من المغازي فقال نعم حدثنا عبد الله بن عمر قال كانت غزوة بدر وأنا ابن ثلاث عشرة سنة فلم أخرج مع النبي صلّى الله عليه وسلّم ثم كانت غزوة أحد وأنا ابن أربع عشرة سنة فخرجت إلى النبي صلّى الله عليه وسلّم فلما رآني استصغرني فردني وخلفني في حرس المدينة في نفر ردهم منهم زيد بن ثابت وعرابة بن أوس ورافع بن خديج وكان رافع أطولنا يومئذ فأنفذه النبي صلّى الله عليه وسلّم فلم يرده معنا وكانت غزوة الخندق وأنا ابن خمس عشرة سنة وأنفذني فغزوت معه فلما حدث هذا الحديث دعا كاتبه فقال ‏ «‏ أعجل علي كاتباً إلى الأمصار كلها فإن رجالاً يقدمون إلي يستفرضون لأبنائهم وإخوانهم فانظروا من فرضت له فاسألوهم عن أسنانهم فمن كان منهم ابن خمس عشرة سنة فافرضوا له في المقاتلة ومن كان دون ذلك فافرضوا له في الذرية ‏» ‏‏.‏

كذا وقع في هذا الخبر أوس بن عرابة وإنما هو عرابة بن أوس وأبوه أوس بن قيظي كان من كبار المنافقين وهو أحد القائلين إن بيوتنا عورة‏.‏

وعرابة الذي يقول فيه الشماخ بن ضرار‏:‏ رأيت عرابة الوسي يسمو إلى الخيرات منقطع القرين إذا ما راية رفعت لمجد تلقاها عرابة باليمين وقد رد رسول الله صلى الله عليه وسلم يوم أحد أيضاً البراء بن عازب وأبا سعيد الخدري وزيد بن أرقم وسعد بن عقيب بن عمرو بن عدي بن زيد بن جشم بن حارثة الأنصاري الحارثي وسعد بن حبتة جد أبي يوسف الفقيه وهو سعد بن بحير ابن معاوية حليف بني عمرو بن عوف أمه حبتة بنت مالك وزيد بن جارية من بني عمرو بن عوف وذكره ابن أبي حاتم فيمن اسم أبيه على حرف الحاء يعني ابن حارثة فوهم في ذلك وهو أخو مجمع بن جارية وجابر بن عبد الله‏.‏

وليس بالذي نروي عنه الحديث‏.‏

قال ابن إسحاق وتعبأت قريش وهو ثلاثة آلاف رجل ومعهم مائتا فرس‏.‏

قال ابن عقبة وليس في المسلمين فرس واحد قال الواقدي لم يكن مع المسلمين يوم أحد من الخيل إلا فرس رسول الله صلى الله عليه وسلم وفرس أبي بردة‏.‏

قال ابن عقبة فجعلوا على ميمنة الخيل خالد بن الوليد وعلى ميسرتها عكرمة بن أبي جهل‏.‏

قال ابن سعد وجعلوا على الخيل صفوان بن أمية وقيل عمرو بن العاص وعلى الرماة عبد الله بن أبي ربيعة وكانوا مائة وفيهم سبعمائة دارع والظعن خمس عشرة امرأة‏.‏

وشاع خبرهم في الناس ومسيرهم حتى نزلوا ذا الحليفة فبعث رسول الله صلى الله عليه وسلم عينين له أنساً ومؤنساً ابني فضالة الظفريين ليلة الخميس لخمس مضت من شوال فأتيا رسول الله صلى الله عليه وسلم بخبرهم وأنهم قد حلوا إبلهم وخيلهم في الزرع الذي بالعريض حتى تركوه ليس به خضراء ثم بعث الحباب بن المنذر بن الجموح إليهم أيضاً فدخل فيهم فحزرهم وجاءه بعلمهم وبات سعد بن معاذ وأسيد بن حضير وسعد بن عبادة في عدة ليلة الجمعة عليهم السلاح في المسجد بباب رسول الله صلى الله عليه وسلم وحرست المدينة حتى أصبحوا وذكر الرؤيا واختلافهم في الخروج كما سقناه فصلى رسول الله صلى الله عليه وسلم الجمعة بالناس ثم وعظهم وأمرهم بالجد والاجتهاد وأخبرهم أن لهم النصر ما صبروا وأمرهم بالتهيؤ لعدوهم ففرح الناس بذلك ثم صلى بالناس العصر وقد حشدوا وحضر أهل العوالي ثم دخل رسول الله صلى الله عليه وسلم بيته ومعه أبو بكر وعمر فعمماه ولبساه وقف الناس ينتظرون خروجه فقال لهم سعد بن معاذ وأسيد بن حضير استكرهتم رسول الله صلى الله عليه وسلم على الخروج فردوا الأمر إليه فخرج رسول الله صلى الله عليه وسلم وقد لبس لأمته وأظهر الدرع وحزم وسطها بمنطقة من آدم من حمائل سيف وأعتم وتقلد السيف وألقى الترس في ظهره فندموا جميعاً على ما صنعوا‏.‏

وقالوا كان لنا أن نخالفك فاصنع ما بدا لك فقال ‏ «‏ لا ينبغي لنبي إذا لبس لأمته أن يضعها حتى يحكم الله بينه وبين أعدائه ‏» ‏ وعقد ثلاثة ألوية لواء للأوس بيد أسيد بن لحضير ولاء للمهاجرين بيد علي بن أبي طالب وقيل بيد مصعب بن عمير ولواء للخزرج بيد الحباب بن المنذر وقيل بيد سعد بن عبادة وفي المسلمين مائة دارع وخرج السعدان أمامه يعدوان سعد بن معاذ وسعد بن عبادة دارعين واستعمل على المدينة ابن أم مكتوم وعلى الحرس تلك الليلة محمد بن مسلمة في خمسين وأدلج رسول الله صلى الله عليه وسلم في السحر ودليله أبو خيثمة الحارثي فحانت الصلاة يعني الصبح فصلى وانخزل حينئذ ابن أبيّ من ذلك المكان بثلاثمائة ومعه فرسه وفرس رجع إلى خبر ابن إسحق‏:‏ قال وقال رسول الله صلى الله عليه وسلم ‏ «‏ من يأخذ هذا السيف بحقه ‏» ‏ فقام إليه رجال فأمسكه عنهم حتى قام إليه أبو دجانة سماك بن خرشة أخو بني ساعدة فقال وما حقه يا رسول الله قال ‏ «‏ أن تضرب به في وجه العدو حتى ينحني ‏» ‏ قال أنا آخذه يا رسول الله بحقه فأعطاه إياه وكان أبو دجانة رجلاً شجاعاً يختال عند الحرب إذا كانت وحين رآه عليه السلام يتبختر قال ‏ «‏ إنها لمشية يبغضها الله إلا في مثل هذا الموطن ‏» ‏‏.‏

وكان أول من أنشب الحرب بينهم أبو عامر عبد بن عمرو بن صفى بن ملك بن النعمان أحد بني ضبيعة وكان فيما ذكر ابن إسحاق عن عاصم بن عمر بن قتادة خرج إلى مكة مباعداً لرسول الله صلى الله عليه وسلم معه خمسون غلاماً من الأوس وبعض الناس يقول خمسة عشر وكان يعد قريشاً أن لو لقي قومه لم يتخلف عليه منهم رجلان فلقيهم في الأحابيش وعبدان أهل مكة فنادى يا معشر الأوس أنا أبو عامر قالوا فلا أنعم الله بك عينا يا فاسق وكان يسمى في الجاهلية الراهب‏.‏

فسماه رسول الله صلى الله عليه وسلم الفاسق فلما سمع ردهم عليه قال لقد أصاب قومي بعدي شر ثم قاتلهم قتالاً شديداً ثم راضخهم بالحجارة‏.‏

قال ابن إسحاق وقد قال أبو سفيان لأصحاب اللواء من بني عبد الدار يحرضهم على القتال يا بني عبد الدار أنكم قد وليّتم لواءنا يوم بدر فأصابنا ما قد رأيتم وإنما يؤتي الناس من قبل راياتهم إذا زالت زالوا فإما أن تكفونا لواءنا وإما أن تخلوا بيننا وبينه فنكفيكموه فهموا به وتوعدوه وقالوا نحن نسلم إليك لواءنا ستعلم غداً إذا التقينا كيف نصنع وذلك أراد أبو سفيان فلما التقى الناس قامت هند بنت عتبة في النسوة التي معها وأخذن الدفوف يضربن بها خلف الرجال ويحرضنهم فقالت هند فيما تقول‏:‏ ويهاً بني عبد الدار وبها حماة الأدبار ضرباً بكل بتار وتقول‏:‏ أن تقبلوا نعانق ونفرش النمارق أو تدبروا نفارق فراق غير وامق فاقتتل الناس حتى حميت الحرب قاتل أبو دجانة حتى أمعن في الناس‏.‏

قال ابن هشام وحدثني غير واحد أن الزبير بن العوام قال وجدت في نفسي حين سألت رسول الله صلى الله عليه وسلم السيف فمنعنيه وأعطاه أبا دجانة فقلت والله لأنظرن ما يصنع فاتبعته فأخذ عصابة له حمراء فعصب بها رأسه وقالت الأنصار أخرج أبو دجانة عصابة الموت وهكذا كان يقول إذا عصب بها فخرج وهو يقول‏:‏ أنا الذي عاهدني خليلي ونحن بالسفح لدي النخيل إن لا أقوم الدهر في الكيول أضرب بسيف الله والرسول فجعل لا يلقى أحداً إلا قتله‏.‏

وكان في المشركين رجل لا يدع لنا جريحاً إلا دفف عليه فجعل كل واحد منهما يدنو من صاحبه فدعوت الله أن يجمع بينهما فالتقيا فاختلفا ضربتين فضرب المشرك أبا دجانة فاتقاه بدرقته فعضت بسيفه وضربه أبو دجانة فقتله ثم رأيته حمل السيف على رأس هند بنت عتبة ثم عدل السيف فعمدت إليه فلما حملت عليه السيف ولول فأكرمت سيف رسول الله صلى الله عليه وسلم أن أضرب به امرأة‏.‏

وقاتل حمزة بن عبد المطلب حتى قتل أرطاة بن شرحبيل بن هاشم بن عبد مناف بن عبد الدار وكان أحد النفر الذين يحملون اللواء ثم مر به سباع بن عبد العزى الغشباني فقال به هلم يا ابن مقطعة البظور‏.‏

وكانت أمه ختانة بمكة فلما التقيا ضربه حمزة فقتله قال وحشي غلام جبير بن مطعم والله إني لا أنظر إلى حمزة يهد الناس بسيفه فما يليق شيئاً مثل الجمل الأورق إذ تقدم إليه سباع بن عبد العزى فضربه ضربة فكأنما أخطأ رأسه وهززت حربتي حتى إذا رضيت منها دفعتها عليه فوقعت في ثنته حتى خرجت من بين رجليه فأقبل نحوي فغلب فوقع فأمهلته حتى إذ مات جئته فأخذت حربتي ثم تنحيت إلى العسكر ولم يكن لي لشيء حاجة غيره‏.‏

وقاتل مصعب بن عمير دون رسول الله صلى الله عليه وسلم حتى قتل وكان الذي قتله ابن قمئة الليثي وهو يظنه رسول الله صلى الله عليه وسلم فرجع إلى قريش فقال قتلت محمداً فلما قتل مصعب أعطى رسول الله صلى الله عليه وسلم الراية علياً‏.‏

وقال ابن سعد قتل مصعب بن عمير فأخذ اللواء ملك في صورة مصعب وحضرت الملائكة يومئذ ولم تقاتل وحكى دنو القوم بعضهم من بعض والرماة يرشقون خيل المشركين فتولي هوارب طلحة بن أبي طلحة صاحب اللواء من يبارز فبرز له علي فقتله‏.‏

وهو كبش الكتيبة الذي تقدمت الإشارة إليه في الرؤيا ثم حمل لواءهم عثمان بن أبي طلحة فحمل عليه حمزة فقطع يده وكتفه حتى انتهى إلى مؤتزره وبدا سحره ثم حمله أبو سعيد بن أبي طلحة فرماه عاصم بن ثابت فقتله ثم حمله الحارث بن طلحة فرماه عاصم فقتله ثم حمله كلاب بن طلحة فقتله الزبير بن العوام‏.‏

ثم حمله الجلاس بن طلحة فقتله طلحة بين عبيد الله‏.‏

ثم حمله أرطاة بن شرحبيل فقتله علي بن أبي طالب ثم حمله شريح ابن قارط فلسنا ندري من قتله ثم حمله صواب غلامهم فقتل قتله سعد بن أبي وقاص‏.‏

وقيل علي وقيل قزمان وهو أثبت الأقاويل‏.‏

رجع إلى خبر ابن إسحاق والتقى حنظلة بن أبي عامر الغسيل وأبو سفيان فلما استعلاه حنظلة رآه شداد بن الأوس فدعا أبا سفيان فضربه شداد فقتله فقال رسول الله صلى الله عليه وسلم أن صاحبكم يعني حنظلة لتغسله الملائكة فسئلت صاحبته فقالت خرج وهو جنب حين سمع الهاتفة فقال رسول الله صلى الله عليه وسلم لذلك غسلته الملائكة ثم أنزل الله تعالى نصره على المسلمين فحشوهم بالسيوف حتى كشفوهم عن العسكر وكانت الهزيمة لا شكفيها‏.‏


تابع غزوة أحد

تابع غزوة أحد
وحدثني يحيى بن عباد بن عبد الله بن الزبير عن أبيه عباد عن عبد الله بن الزبير أنه قال والله لقد رأيتني أنظر إلى خدم هند بنت عتبة وصواحبها مشمرات هوارب ما دون أخذهن قليل ولا كثير إذ مالت الرماة إلى العسكر حتى كشفنا القوم عنه وخلوا ظهورنا للخيل فأتينا من خلفنا وصرخ صارخ ألا إن محمداً قد قتل فانكفأنا وانكفأ القوم علينا بعد أن أصبنا أصحاب اللواء حتى ما يدنو منه أحد من القوم‏.‏

قال ابن إسحاق وحدثني بعض أهل العلم أن اللواء لم يزل صريعاً حتى أخذته عمرة بنت علقمة الحارثية فرفعته لقريس فلا ثوابه وكان آخر من أخذ اللواء منهم صواب فقاتل به حتى قطعت يداه ثم برك عليه فأخذه بصدره وعنقه حتى قتل عليه‏.‏

قال ابن سعد فلما قتل أصحاب اللواء انكشف المشركون منهزمين لا يلوون على شيء ونساؤهم يدعون بالويل وتبعهم المسلمون يضعون السلاح فيهم حيث شاؤوا حتى أجهضوهم عن العسكر ووقعوا ينتهبون العسكر ويأخذون ما فيه من الغنائم وتكلم الرماة الذين على عينين واختلفوا بينهم وثبت أميرهم عبد الله بن جبير في نفر يسير دون العشرة مكانه وقال لا أجاوز أمر رسول الله صلى الله عليه وسلم فقالوا لم يرد رسول الله صلى الله عليه وسلم هذا قد انهزم المشركون فما مقامنا ههنا فانطلقوا يتبعون العسكر وينتهبون معهم وخلوا الجبل‏.‏

ونظر خالد بن الوليد إلى خلاء الجبل وقلة أهله فكر بالخيل وتبعه عكرمة بن أبي جهل فحملوا على من بقي من الرماة فقتلوهم وقتل أميرهم عبد الله بن جبير وانتقضت صفوف المسلمين واستدارت رحالهم وجالت الريح فصارت دبوراً وكانت قبل ذلك صبا‏.‏ونادى إبليس أن محمداً قد قتل واختلط المسلمون فصاروا يقتتلون على غير شعار ويضرب بعضهم بعضاً ما يشعرون به من العجلة والدهش ونادى المشركون بشعارهم بالعزى بالهبل‏.‏

فأوجعوا في المسلمين قتلاً ذريعاً وولى من ولى منهم يومئذ قال موسى بن عقبة ولما فقد رسول الله صلى الله عليه وسلم قال رجل منهم أن رسول الله صلى الله عليه وسلم قد قتل فارجعوا إلى قومكم قبل أن يأتوكم فيقتلوكم فإنهم داخلوا البيوت وقال رجل منهم لو كان لنا من الأمر شيء ما قتلنا ههنا وقال آخرون إن كان رسول الله صلى الله عليه وسلم قد قتل أفلا تقاتلون على دينكم وعلى ما كان عليه نبيكم حتى تلقوا الله عز وجل شهداء منهم أنس بن ملك بن النضر شهد له بها سعد بن معاذ عند النضر وإنما هو أنس بن النضر عن أنس بن ملك بن النضر‏.‏

رجع إلى خبر ابن سعد وثبت رسول الله صلى الله عليه وسلم ما يزول يرمي عن قوسه حتى صارت شظايا ويرمي بالحجر وثبت منه عصابة من أصحابه أربعة عشر رجلاً سبعة من المهاجرين فيهم أبو بكر الصديق وسبعة من الأنصار حتى تحاجزوا‏.‏

وروى البخاري لم يبق مع النبي صلى الله عليه وسلم إلا اثنا عشر رجلاً‏.‏

وعن أبي طلحة غشينا النعاس ونحن في مصافنا يوم أحد فجعل سيفي يسقط من يدي وآخذه ويسقط وآخذه وكان يوم بلاء وتمحيص أكرم الله فيه من أكرم من المسلمين بالشهادة حتى خلص العدو إلى رسول الله صلى الله عليه وسلم فقذف الحجارة حتى وقع لشقه وأصيبت رباعيته وشج في وجهه وكلمت شفته وكان الذي أصابه عتبة بن أبي وقاص‏.‏

قال ابن إسحاق فحدثني حميد الطويل عن أنس بن ملك قال كسرت رباعية النبي صلى الله عليه وسلم يوم أحد وشج وجهه فجعل الدم يسيل على وجهه وجعل يمسح الدم وهو يقول كيف يفلح قوم خضبوا وجه نبيهم وهو يدعوهم إلى ربهم فأنزل الله تبارك وتعالى في ذلك ‏ «‏ ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون ‏» ‏ قال ابن هشام وذكر لي ربيح بن عبد الرحمن بن أبي سعيد الخدري عن أبيه عن أبي سعيد الخدري أن عتبة بن أبي وقاص رمى رسول الله صلى الله عليه وسلم يومئذ فكسر رباعيته اليمنى السفلى وجرح شفته السفلى وأن عبد الله شهاب الزهري شجه في وجهه وأن ابن قمئة جرح وجنته فدخلت حلقتان من المغفر في وجنته ووقع رسول الله صلى الله عليه وسلم في حفرة من الحفر التي عمل أبو عامر ليقع فيها المسلمون وهم لا يعلمون فأخذ علي أبي طالب بيد رسول الله صلى الله عليه وسلم ورفعه طلحة بن عبد الله حتى استوى قائماً ومص ملك بن سنان أبو أبي سعيد الخدري الدم من وجهه ثم ازدرده فقال رسول الله صلى الله عليه وسلم من مس دمي لم تصبه النار‏.‏

وذكر عبد العزيز ابن محمد الدراوردي أن النبي صلى الله عليه وسلم قال من سره أن ينظر إلى شهيد يمشي على وجه الأرض فلينظر إلى طلحة بن عبيد الله‏.‏

وعن عيسى بن طلحة عن عائشة عن أبي بكر الصديق أن أبا عبيدة بن الجراح نزع إحدى الحلقتين من وجه رسول الله صلى الله عليه وسلم فسقطت ثنيته ثم نزع الأخرى فسقطت ثنيته الأخرى فكان ساقط الثنيتين‏.‏

وروينا عن ابن عائذ قال أنا الوليد بن مسلم قال فحدثني عبد الرحمن بن يزيد بن جابر أن الذي رمى رسول الله صلى الله عليه وسلم بأحد فجرحه في وجهه قال لما رماه فأصابه خذها وأنا ابن قمئة فقال رسول الله صلى الله عليه وسلم ‏ «‏ أقماك الله عز وجل ‏» ‏ قال ابن جابر انصرف ابن قمئة من ذلك اليوم إلى أهله فخرج إلى غنمه فوافاها على ذروة جبل فأخذ فيها يعترض عليها ويشد عليه تيسها فنطحه نطحة أرداه من شاهقة الجبل فتقطع‏.‏

قال ابن إسحاق فقال رسول الله صلى الله عليه وسلم حين غشيه القوم ‏ «‏ من رجل يشتري لنا نفسه ‏» ‏ كما حدثني الحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ عن محمود بن عمرو قال فقام زياد بن السكن فقاتلوا دون رسول الله صلى الله عليه وسلم رجلاً رجلاً يقتلون دونه حتى كان آخرهم زياداً وعمارة فقاتل حتى أثبته الجراحة ثم فاءت فيئة من المسلمين فأجهضوهم عنه فقال رسول الله صلى الله عليه وسلم ‏ «‏ أدنوه مني فأدنوه منه ‏» ‏ فوسده قدمه فمات وخده على قدم رسول الله صلى الله عليه وسلم‏.‏

قال ابن هشام فقالت أم عمارة نسيبة بنت كعب المازنية يوم أحد فذكر سعيد بن أبي يزيد الأنصاري أن أم سعيد ابنة سعد بن الربيع كانت تقول دخلت على أم عمارة فقلت يا خالة أخبريني خبرك فقالت خرجت أول النهار وأنا أنظر ما يصنع الناس ومعي سقاء فيه ماء فانتهيت إلى رسول الله صلى الله عليه وسلم وهو في أصحابه والدولة والريح للمسلمين فلما انهزم المسلمون انحزت إلى رسول الله صلى الله عليه وسلم فقمت أباشر القتال وأذب عنه بالسيف وأرمي عن القوس حتى خلصت الجراحة إلي فرأيت على عاتقها جرحاً أجوف له غور فقلت من أصابك بهذا قالت ابن قمئة أقماه الله لما ولى الناس عن رسول الله صلى الله عليه وسلم أقبل يقول دلوني على محمد فلا نجوت إن نجا فاعترضت له أنا ومصعب بن عمير وأناس ممن ثبت مع رسول الله صلى الله عليه وسلم فضربني هذه الضربة ولكن ضربته ضربات على ذلك ولكن عدو الله كان عليه درعان قال ابن إسحاق وترس دون رسول الله صلى الله عليه وسلم أبو دجانة بنفسه يقع النبل في ظهره وهو منحن عليه حتى كثر فيه النبل ورمى سعد بن أبي وقاص دون رسول الله صلى الله عليه وسلم قال سعد فلقد رأيته يناولني النبل ويقول ارم فداك أبي وأمي حتى أنه ليناولني السهم ماله من نصل فيقول ارم به وحدثني عاصم بن عمر بن قتادة أن رسول الله صلى الله عليه وسلم رمى عن قوسه حتى اندقت سيتها فأخذها قتادة بن النعمان فكانت عنده‏.‏

وأصيبت يومئذ عين قتادة بن النعمان حتى وقعت على وجنته فحدثني عاصم بن عمر أن رسول الله صلى الله عليه وسلم ردها بيده فكانت أحسن عينيه وأحدهما‏.‏

وذكر الأصمعي عن أبي معشر المدني قال وفد أبو بكر ابن محمد بن عمرو بن حزم بديوان أهل المدينة إلى عمر بن عبد العزيز رجلاً من ولد قتادة بن النعمان فلما قدم عليه قال له ممن الرجل فقال‏:‏ أنا ابن الذي سالت على الخد عينه فردت بكف المصطفى أحسن الرد فعادت كما كانت لأول أمرها فيا حسن ما عين ويا حسن مارد حكاه أبو عمر قال ابن سعد ورمى يومئذ أبو رهم الغفاري كلثوم بن الحصين بسهم فوقع في نحره‏.‏

فجاء رسول الله صلى الله عليه وسلم فبصق عليه فبرأ قال ابن إسحاق وكان أول من عرف رسول الله صلى الله عليه وسلم بعد الهزيمة وقول الناس قتل رسول الله صلى الله عليه وسلم كما ذكر لي ابن شهاب الزهري كعب ابن ملك قال عرفت عينيه تزهران من تحت المغفر فناديت بأعلى صوتي يا معشر المسلمين أبشروا هذا رسول الله صلى الله عليه وسلم فأشار لي رسول الله صلى الله عليه وسلم أن أنصت فلما عرف المسلمون رسول الله صلى الله عليه وسلم نهضوا به ونهض معهم نحو الشعب معه أبو بكر وعمر وعلي وطلحة والزبير والحرث بن الصمة ورهط من المسلمين‏.‏

قال موسى بن عقبة بايعوه على الموت فلما أسند رسول الله صلى الله عليه وسلم أدركه أبي بن خلف وهو يقول أين محمد لا نجوت إن نجوت‏.‏

قال ابن عقبة قال سعيد بن المسيب فاعترض له رجال من المسلمين فأمرهم رسول الله صلى الله عليه وسلم فخلوا طريقه واستقبله مصعب بن عمير أخو بني عبد الدار بقي رسول الله صلى الله عليه وسلم بنفسه فقتل مصعب بن عمير وأبصر رسول الله صلى الله عليه وسلم ترقوة أبي بن خلف من فرجة من سابغة الدرع والبيضة فطعنه بحربته فوقع أبي عن فرسه ولم يخرج من طعنته دم قال سعيد فكسر ضلعاً من أضلاعه قال ففي ذلك نزلت ‏ «‏ وما رميت إذ رميت ولكن الله رمى ‏» ‏ وقال ابن إسحاق في هذا الخبر كان أبي بن خلف كما حدثني صالح بن إبراهيم بن عبد الرحمن بن عوف يلقى رسول الله صلى الله عليه وسلم بمكة فيقول يا محمد إن عندي العود فرساً له أعلفه كل يوم فرقاس درة أقتلك عليها فيقول رسول الله صلى الله عليه وسلم ‏ «‏ بل أنا أقتلك إن شاء الله ‏» ‏ فلما رجع إلى قريش وقد خدشه في عنقه خدشاً غير كبير فاحتقن الدم قال قتلني والله محمد قالوا له ذهب والله فؤادك والله إن بك من بأس قال إنه قد كان قال لي بمكة أنا أقتلك فوالله لو بصق علي لقتلني فمات عدو الله بسرف وهم قافلون به إلى مكة وقال ابن عقبة قال والذي نفسي بيده لو كان هذا الذي بن بأهل ذي الحجاز لماتوا أجمعون‏.‏

رجع إلى الأول فلما انتهى رسول الله صلى الله عليه وسلم إلى فم الشعب خرج علي بن أبي طالب حتى ملأ درقته من المهراس فجاء به إلى رسول الله صلى الله عليه وسلم ليشرب منه فوجد له ريحاً فعافه فلم يشرب منه وغسل عن وجهه الدم وصب على رأسه وهو يقول اشتد غضب الله على من دمه وجه نبيه‏.‏

فحدثني صالح بن كيسان عن من حدثه عن سعد بن أبي وقاص أنه كان يقول والله ما حرصت على قتل رجل قط حرصي على قتل عتبة بن أبي وقاص وإن كان ما علمت لسيء الخلق مبغضاً في قومه ولقد كفاني منه قول رسول الله صلى الله عليه وسلم ‏ «‏ اشتد غضب الله على من دمى وجه رسوله ‏» ‏‏.‏قال ابن إسحاق فبينا رسول الله صلى الله عليه وسلم في الشعب معه أولئك النفر من أصحابه إذ علت عالية من قريش الجبل فقال رسول الله صلى الله عليه وسلم اللهم ‏ «‏ إنه لا ينبغي لهم أن يعلونا ‏» ‏ فقاتل عمر بن الخطاب ورهط من المهاجرين حتى أهبطوهم من الجبل‏.‏

ونهض رسول الله صلى الله عليه وسلم وظاهر بين درعين فلما ذهب لينهض لم يستطع فجلس تحته طلحة بن عبيد الله فنهض به حتى استوى عليها فقال رسول الله صلى الله عليه وسلم كما حدثني يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن عبد الله بن الزبير بن العوام قال سمعت رسول الله صلى الله عليه وسلم يقول يومئذ ‏ «‏ أوجب طلحة حين صنع برسول الله صلى الله عليه وسلم ما صنع ‏» ‏‏.‏

قال ابن هشام وبلغني عن عكرمة عن ابن عباس أن رسول الله صلى الله عليه وسلم لم يبلغ الدرجة المبنية في الشعب وذكر عمر مولى غفرة أن النبي صلى الله عليه وسلم صلى الظهر يوم أحد قاعداً من الجراح التي أصابته وصلى المسلمون خلفه قعوداً‏.‏

قال ابن إسحاق وقد كان الناس انهزموا عن رسول الله صلى الله عليه وسلم حتى انتهى بعضهم إلى المنعى دون الأعوص‏.‏

وحدثني عاصم بن عمر بن قتادة عن محمود بن لبيد قال فلما خرج رسول الله صلى الله عليه وسلم إلى أحد رفع حسيل بن جابر وهو اليمان أبو حذيفة بن اليمان وثابت بن وقش في الأطام مع النساء والصبيان فقال أحدهما لصاحبه وهما شيخان كبيران لا أبالك ما ننتظر فوالله إن بقي لواحد منا عمره إلا ظمء حمار إنما نحن هامة اليوم أو غداً أفلا نأخذ أسيافنا ثم نلحق برسول الله صلى الله عليه وسلم لعل الله يرزقنا شهادة مع رسول الله صلى الله عليه وسلم فأخذا أسيافهما ثم خرجا حتى دخلا في الناس ولم يعلم بهما فأما ثابت بن وقش فقتله المشركون وأما حسيل بن جابر فاختلفت عليه أسياف المسلمين فقتلوه ولا يعرفونه فقال حذيفة أبي والله أبي قالوا والله إن عرفناه وصدقوا فقال حذيفة يغفر الله لكم وهو أرحم الراحمين فأراد رسول الله صلى الله عليه وسلم أن يديه فتصدق حذيفة بديته على المسلمين فزاده عند رسول الله صلى الله عليه وسلم خيراً‏.‏قال ابن إسحاق وحدثني عاصم بن عمر بن قتادة قال كان فينا رجل أتى ولا ندري ممن هو يقال له قزمان وكان رسول الله صلى الله عليه وسلم إذا ذكره يقول أنه لمن أهل النار‏.‏

قال فلما كان يوم أحد قاتل قتالاً شديداً فقتل وحده ثمانية أو سبعة من المشركين‏.‏

وكان ذا بأس فأثبتته الجراحة فاحتمل إلى دار بني ظفر قال فجعل رجال من المسلمين يقولون والله لقد أبليت اليوم يا قزمان فأبشر قال بماذا أبشر فوالله إن قاتلت إلا على أحساب قومي ولولا ذلك لما قاتلت قال فلما اشتدت عليه جراحته أخذ سهماً من كنانته فقتل به نفسه‏.‏

وكان ممن قتل يومئذ مخيريق وقد تقدم خبره وكان الحارث بن سويد بن الصامت منافقاً لم ينصرف مع عبد الله بن أبي في حين انصرافه عن رسول الله صلى الله عليه وسلم مع جماعته عن غزوة أحد‏.‏

ونهض مع المسلمين فلما التقى المسلمون والمشركون عدا على المجذر بن زياد وعلى قيس بن زيد أحد بني ضبيعة فقتلهما وفر إلى الكفار وكان المجذر قد قتل في الجاهلية سويد بن الصامت والد الحرث المذكور في بعض حروب الأوس والخزرج‏.‏

ثم إن الحرث رجع إلى المدنية إلى قومه وأتى رسول الله صلى الله عليه وسلم الخبر من السماء ونزل جبريل عليه فأخبره أن الحرث بن سويد قدم فانهض إليه واقتص منه لمن قتله من المسلمين غدراً يوم أحد فنهض رسول الله صلى الله عليه وسلم إلى قباء في وقت لم يكن يأتيهم فيه فخرج إليه الأنصار أهل قباء في جماعتهم وفي جملتهم الحرث بن سويد وعليه ثوب مورس فأمر رسول الله صلى الله عليه وسلم عويم بن ساعدة بضرب عنقه فقال الحرث لم يا رسول الله فقال ‏ «‏ بقتلك المجذر بن زياد وقيس بن زيد ‏» ‏ فما راجعه الحرث بكلمة وقدمه عويم فضرب عنقه ثم رجع رسول الله صلى الله عليه وسلم فلم ينزل عندهم‏.‏

هذا عن أبي عمر النمري والمأمور بضرب عنقه عند بعضهم عثمان ابن عفان وعند آخرين بعض الأنصار وفي قتل المجذر سويداً خلاف بين أهل النقل‏.‏

قال إسحاق وحدثني الحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ عن أبي سفيان مولى ابن أبي أحمد عن أبي هريرة قال كان يقول حدثوني عن رجل دخل الجنة لم يصلّ قط فإذا لم يعرفه الناس سألوه من هو فيقول أصيرم بني عبد الأشهل عمرو بن ثابت بن وقش قال الحصين فقلت لمحمود بن لبيد كيف كان شأن الأصيرم قال كان يأبى الإسلام فأسلم ثم أخذ سيفه فغدا حتى دخل في عرض الناس فقاتل حتى أثبته الجراحة قال فبينا رجال من بني عبد الأشهل يلتمسون قتلاهم في المعركة إذا هم به فقالوا والله إن هذا للأصيرم ما جاء به لقد تركناه وإنه لمنكر لهذا الحديث فسألوه ما جاء بك أحدب على قومك أو رغبة في الإسلام فقال بل رغبة في الإسلام آمنت بالله ورسوله وأسلمت ثم أخذت سيفي فغدوت مع رسول الله صلى الله عليه وسلم ثم قاتلت حتى أصابني ما أصابني ثم لم يلبث أن مات في أيديهم فذكروه لرسول الله صلى الله عليه وسلم فقال ‏ «‏ إنه لمن أهل الجنة ‏» ‏ وحدثني أبي إسحاق بن يسار عن أشياخ من بني سلمة أن عمرو بن الجموح كان رجلاً أعرج شديد العرج وكان له بنون أربعة مثل الأسد يشهدون المشاهد مع رسول الله صلى الله عليه وسلم فلما كان يوم أحد أرادوا حبسه فأتى رسول الله صلى الله عليه وسلم فقال إن بني يريدون أن يحبسوني عن هذا الوجه والخروج معك فيه فوالله إني لأرجو أن أطأ بعرجتي هذه الجنّة فقال رسول الله صلى الله عليه وسلم ‏ «‏ أما أنت فقد عذرك الله فلا جهاد عليك ‏» ‏ وقال لبنيه ‏ «‏ ما عليكم أن لا تمنعوه لعل الله يرزقه شهادة ‏» ‏ فخرج معه فقتل يوم أحد وذكر أبو عمر في خبره قال فأخذ سلاحه وولى فلما ولى أقبل على القبلة وقال اللهم ارزقني الشهادة ولا تردني إلى أهلي خائباً‏.‏

وفيه ثم قال رسول الله صلى الله عليه وسلم ‏ «‏ والذي نفسي بيده إن منكم من لو أقسم على الله لا بره منهم عمرو بن الجموح ولقد رأيته يطأ في الجنة بعرجته ‏» ‏ وقيل حمل هر وابنه خلاد حين انكشف المسلمون فقتلا جميعاً‏.‏

قال ابن إسحاق ووقعت هند بنت عتبة كما حدثني صالح بن كيسان والنسوة اللاتي معها يمثلن بالقتلى من أصحاب رسول الله صلى الله عليه وسلم يجدعن الآذان والأنف حتى اتخذت هند من آذان الرجال وآنفهم خدماً وقلائد وأعطت خدمها وقلائدها وأقرطتها وحشياً غلام جبير بن مطعم وبقرت من كبد حمزة فلاكتها فلم تستطع أن تسيغها فلفظتها ثم علت على صخرة مشرفة فصرخت بأعلى صوتها فقالت‏:‏ نحن جزيناكم بيوم بدر والحرب بعد الحرب ذات سعر ما كان عن عتبة لي من صبر ولا أخي وعمه وبكر شفيت نفسي وقضيت نذري شفيت وحشي غليل صدري فشكر وحشي على عمري حتى ترم أعظمي في قبري خزيت في بدر وبعد بدر يا بنت وقاع عظيم الكفر صحبك الله غداة الفجر بالهاشميين الطوال الزهر بكل قطاع حسام يفرى حمزة ليثي وعلى صقري إذ رام شيب وأبوك غدري فخضبا منه ضواحي النحر ونذرك السوء فشر نذر ثم أن أبا سفيان حين أراد الانصراف أسرف على الجبل ثم صرخ بأعلى صوته أنعمت فقال إن الحرب سجال يوم بيوم بدر إعل هبل أي أظهر دينك فقال رسول الله صلى الله عليه وسلم ‏ «‏ قم يا عمر فأجبه فقل الله أعلى وأجل لا سواء قتلانا في الجنة وقتلاكم في النار ‏» ‏ وقال إن لنا العزى ولا عزى لكم قال رسول الله صلى الله عليه وسلم ‏ «‏ قولوا الله مولانا ولا مولى لكم ‏» ‏ عن ابن عائذ وغيره رجع فلما أجاب عمر أبا سفيان قال له أبو سفيان هلم إلي يا عمر فقال رسول الله صلى الله عليه وسلم لعمر ‏ «‏ إئته ‏» ‏ فانظهر ما شأنه فجاءه فقال أبو سفيان أنشدك الله يا عمر أقتلنا محمداً‏.‏

قال عمر اللهم لا وإنه يسمع كلامك الآن قال أنت أصدق عندي من ابن قمئة وأبر لقول ابن قمئة إني قتلت محمداً ثم نادى أبو سفيان أنه قال في قتلاكم مثل والله ما رضيت ولا سخطت ولا نهيت ولا أمرت ولما انصرف أبو سفيان وأصحابه نادى إن موعدكم بدر للعام القابل فقال رسول الله صلى الله عليه وسلم لرجل من أصحابه ‏ «‏ قل نعم هو بيننا وبينكم موعد ‏» ‏ ثم بعث رسول الله صلى الله عليه وسلم علي بن أبي طالب وقال ابن عائذ سعد بن أبي وقاص ‏ «‏ فقال أخرج في آثار القوم فانظر ماذا يصنعون وماذا يريدون فإن كانوا قد جنبوا الخيل وامتطوا الإبل فإنهم يريدون مكة وإن ركبوا الخيل وساقوا الإبل فهم يريدون المدينة والذي نفسي بيده إن أرادوها لأسيرن إليهم فيها ثم لأناجزنّهم ‏» ‏ قال علي فخرجت في آثارهم أنظر ما يصنعون فجنبوا الخيل وامتطوا الإبل ووجهوا إلى مكة وفرغ الناس لقتلاهم فقال رسول الله صلى الله عليه وسلم كما حدثني محمد بن عبد الله بن عبد الرحمن بن أبي صمعة المازني أخو بني النجار ‏ «‏ من رجل ينظر ما فعل سعد بن الربيع أفي الأحياء هو أم في الأموات ‏» ‏ فقال رجل من الأنصار أنا أنظر لك يا رسول الله ما فعل فنظر فوجده جريحاً في القتلى وبه رمق قال فقلت له إن رسول الله صلى الله عليه وسلم أمرني أن أنظر أفي الأحياء أنت أم في الأموات قال أنا في الأموات فأبلغ رسول الله صلى الله عليه وسلم عني السلام وقل له إن سعد ابن الربيع يقول لك جزاك الله عنا خير ما جزى به نبياً عن أمته وأبلغ قومك عني السلام وقل لهم أن سعد بن الربيع يقول لكم إنه لا عذر لكم عند الله أن يخلص إلى نبيكم ومنكم عين تطرف قال ثم لم أبرح حتى مات قال فجئت رسول الله صلى الله عليه وسلم فأخبرته خبره‏.‏

قال ابن إسحاق وخرج رسول الله صلى الله عليه وسلم فيما بلغني يلتمس حمزة بن عبد المطلب فوجده ببطن الوادي قد بقر بطنه عن كبده ومثل به فجدع أنفه وأذناه‏.‏

أخبرنا أبو الفضل عبد الرحيم بن يوسف بن يحيى وأبو الهيجاء غازي بن أبي الفضل بن عبد الوهاب بقراءة والدي عليهما وأنا أسمع متفرقين قالا أنا أبو حفص عمر بن محمد بن طبرزذ قال أنا أبو القاسم هبة الله بن محمد بن الحصين الشيباني قال أنا أبو طالب محمد بن محمد بن غيلان قال أنا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي فثنا حامد بن محمد فثنا بشر بن الوليد فثنا صالح المري عن سليمان التيمي عن أبي عثمان النهدي عن أبي هريرة أن رسول الله صلى الله عليه وسلم وقف على حمزة بن عبد المطلب حين استشهد فنظر إلى شيء لن ينظر إلى شيء قط كان أوجع لقلبه منه ونظر قد مثّل به فقال ‏ «‏ رحمة الله عليك فإنك كنت ما علمتك فعولاً للخيرات وصولاً للرحم ولولا حزن من بعدي عليك لسرني أن أدعك حتى تحشر من أفواه شتى أما والله مع ذلك لأمثلّن بسبعين منهم ‏» ‏ قال فنزل جبريل عليه السلام والنبي صلى الله عليه وسلم واقف بعد بخواتيم سورة النحل ‏ «‏ وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين ‏» ‏ إلى آخر السورة فصبر النبي صلى الله عليه وسلم فكفر عن يمينه وأمسك عما أراد‏.‏

قال ابن إسحاق وحدثني من لا أتهم عن مقسم مولى عبد الله بن الحارث عن ابن عباس قال أمر رسول الله صلى الله عليه وسلم بحمزة فسجى ببرده ثم صلي عليه فكبر سبع تكبيرات ثم أتى بالقتلى يوضعون إلى جنب حمزة فصلى عليه وعليهم معهم حتى صلى عليهم ثنتين وسبعين صلاة‏.‏

وقد روينا حديث مقسم هذا عن ابن عباس أتى بهم رسول الله صلى الله عليه وسلم يوم أحد فجعل يصلي على عشرة عشرة الحديث من طريق ابن ماجه عن محمد بن عبد الله بن نمير عن أبي بكر بن عياش عن يزيد بن أبي زياد عن مقسم به‏.‏

وروينا عن ابن سعد قال أنا أبو المنذر البزار فثنا سفيان الثوري عن حصين عن أبي مالك أن رسول الله صلى الله عليه وسلم صلى على قتلى أحد‏.‏

وقال ابن عقبة لم يغسلهم ولم يصل على أحد منهم كما يصلي على الموتى ولم يدفنهم في غير ثيابهم التي قتلوا فيها‏.‏

قال أبو عمر واختلف في صلاة رسول الله صلى الله عليه وسلم على شهداء أحد ولم يختلف عنه في انه أمر أن يدفنوا بثيابهم ودمائهم ولم يغسلوا ومثّل يومئذ بعبد الله بن جحش بن رئاب غير أنه لم يبقر عن كبده‏.‏

وروى ابن وهب عن أبي صخر عن ابن قسيط عن إسحاق بن سعد ابن أبي وقاص عن أبيه أن عبد الله بن جحش قال له يوم أحد ألا تأتي ندعو الله فخلوا في ناحية فدعا سعد فقال يا رب إذا لقيت العدو غداً فلقني رجلاً شديداً بأسه شديداً حرده أقاتله فيك ويقاتلني ثم ارزقني عليه الظفر حتى أقتله وآخذ سلبه فآمن عبد الله بن جحش ثم قال اللهم ارزقني رجلاً شديداً بأسه شديداً حرده أقاتله فيك ويقاتلني فيقتلني ثم يأخذني فيجدع أنفي وأذني فإذا لقيتك قلت يا عبد الله فيم جدع أنفك وأذنك فأقول فيك وفي رسولك فيقول الله صدقت قال سعد كانت دعوة عبد الله بن جحش خيراً من دعوتي لقد رأيته آخر النهار وإن إذنه وأنفه معلّقان في خيط‏.‏

وذكر الزبير في الموفقيات أن عبد الله بن جحش انقطع سيفه يوم أحد فأعطاه رسول الله صلى الله عليه وسلم عرجون نخلة فصار في يده سيفاً يقال أن قائمه منه وكان يسمى العرجون ولم يزل يتناقل حتى بيع من بغا التركي بمائتي دينار‏.‏

يقال أنه قتل يومئذ عبد الله أبو الحكم بن الأخنس بن شريق الثقفي ودفن هو وحمزة بن عبد المطلب في قبر واحد‏.‏

قال ابن سعد ودفن عبد الله بن عمرو ابن حزام وعمرو بن الجموح في قبر واحد ودفن خارجة بن زيد وسعد بن الربيع في قبر واحد‏.‏

ودفن النعمان بن ملك وعبدة بن الخشخاش في قبر واحد وكان الناس أو عامتهم قد حملوا قتلاهم إلى المدينة فدفنوهم في نواحيها فنادى منادي رسول الله صلى الله عليه وسلم ردوا القتلى إلى مضاجعهم فأدرك المنادي رجلاً واحداً لم يكن دفن فرد وهو شماس بن عثمان المخزومي وسيأتي لوفاة شماس ذكر في أشعار أحد إن شاء الله تعالى‏.‏

وأما أبو عمر فقال يومئذ احتمل ناس من المسلمين قبلاهم إلى المدينة فردهم رسول الله صلى الله عليه وسلم ليدفنوا حيث قتلوا‏.‏

قال الواقدي وولى رسول الله صلى الله عليه وسلم تركة عبد الله بن جحش واشترى لابنه مالاً بخيبر وعبد الله لأميمة بنت عبد المطلب بن هاشم عنة رسول الله صلى الله عليه وسلم ويومئذ قال رسول الله صلى الله عليه وسلم وقد أشرف على القتلى ‏ «‏ أنا شهيد على هؤلاء وما من جريح يجرح في الله إلا والله يبعثه يوم القيامة يدمى جرحه اللون لون الدم والريح ريح مسك ‏» ‏‏.‏

روينا عن أبي بكر الشافعي بالإسناد المذكور آنفاً فثنا محمد بن علي بن إسماعيل فثنا قطن فثنا حفص فثنا إبراهيم عن عباد بن إسحاق عن محمد بن مسلم الزهري عن عبد الله بن ثعلبة أنه أخبره أن رسول الله صلى الله عليه وسلم قال لقتلى أحد ‏ «‏ زملوهم بجراحهم إنه ليس مكلوم يكلم في الله تعالى إلا وهو يأتي يوم القيامة لونه دم وريحه مسك ‏» ‏‏.‏

وكذلك رواه محمد بن مصعب عن الأوزاعي عن الزهري وغيره يخالفه‏.‏قال الدارقطني الصواب رواية الليث ومن وافقه‏.‏

ورووه عن الزهري عن عبد الرحمن بن كعب عن جابر ويومئذ قال النبي صلى الله عليه وسلم لسعد بن أبي وقاص ‏ «‏ ارم فداك أبي وأمي ‏» ‏‏.‏

قرئ على عبد الرحيم بن يوسف بن يحيى الموصلي وأنا أسمع أخبركم أبو علي حنبل ابن عبد الله بن الفرج بن سعادة الرصافي قراءة عليه وأنت حاضر في الخامسة قال أنا أبو القسم هبة الله بن محمد بن الحصين قال أنا أبو الحسن بن علي بن المذهب قال أنا أبو بكر أحمد بن جعفر بن حمدان بن ملك القطيعي قال أنا عبد الله بن شداد عن علي قال ما سمعت رسول الله صلى الله عليه وسلم يفدي أحداً بأبويه إلا سعد بن ملك فإني سمعته يقول له يوم أحد ‏ «‏ إرم سعد فداك أبي وأمي ‏» ‏ وقال رسول الله صلى الله عليه وسلم في الشهداء ‏ «‏ انظروا أكثر هؤلاء جمعاً للقرآن فاجعلوه إمام أصحابه في القبر ‏» ‏ وكانوا يدفنون الثلاثة والاثنين في القبر‏.‏

وقال ابن سعد وقال رسول الله صلى الله عليه وسلم ‏ «‏ ادفنوا عبد الله بن عمرو وعمرو بن الجموح في قبر واحد لما كان بينهما من الصفاء ‏» ‏ قال فحفر عنهما وعليهما نمرتان وعبد الله قد أصابه جرح في وجهه فيده على جرحه فأمطيت يده عن وجهه فانبعث الدم فردت يده إلى مكانها فسكن الدم‏.‏

وقال أنا عمرو بن الهيثم أبو قطن فثنا هشام الدستوائي عن أبي الزبير عن جابر قال صرخ بنا إلى قتلانا يوم أحد حين أجرى معاوية العين فأخرجناهم بعد أربعين سنة لينة أجسادهم تنثني أطرافهم‏.‏

قرئ على الحرة الأصلية أم محمد شامية بنت الحافظ صدر الدين أبي علي الحسن بن محمد بن محمد بن البكري وأبا أسمع بالقاهرة سنة ثمان وسبعين وستمائة أخبرك الشيخ أبو حفص عمر بن محمد بن طبرزذ الدارقطني قراءة عليه وأنت تسمعين فأقرت به قال أنا أبو غالب أحمد بن الحسن بن أحمد ابن البناء قراءة عليه وأنا أسمع قال أنا أبو الحسن علي بن معروف بن محمد البزاز قراءة عليه في رجب سنة ست وثمانين وثلاثمائة قال أنا أبو إسحاق إبراهيم بن عبد الصمد بن موسى الهاشمي فثنا خلاد بن أسلم قال أخبرني النضر بن شميل فثنا شعبة فثنا محمد بن المنكدر قال سمعت جابراً قال قتل أبي يوم أحد فجئت إليه وقد مثّل به وهو مغطى الوجه فكشفت عن وجهه وجعلت أبكي وجعل الناس ينهوني ورسول الله صلى الله عليه وسلم لا ينهاني وجعلت فاطمة بنت عمر عمتي تبكيه فقال رسول الله صلى الله عليه وسلم ‏ «‏ لا تبكه فما زالت الملائكة تظله بأجنحتها حتى رفعتموه ‏» ‏‏.‏وقرأت على عبد الله بن محمد بن أبي الفتح الحنبلي الصوري وأبي النور إسماعيل بن نور بن قمر الهيتي قلت للأول أخبرك أبو البركات بن ملاعب والثاني أخبركم أبو نصر موسى بن عبد القادر قالا أنا سعيد بن البناء قال أنا أبو القاسم بن البسري قال أنا أبو طاهر المخلص فثنا يحيى يعني ابن صاعد فثنا عبد الله بن محمد بن المسور فثنا سفيان قال أنا كوفي لنا قال أنا محمد بن يحيى عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ أعلمت أن الله أحيا أباك ‏» ‏ فقال له تمنه فقال أرد إلى الدنيا فأقتل فقال ‏ «‏ قد قضيت إنهم إلى الدنيا لا يرجعون ‏» ‏‏.‏

كذا وقع في هذه الرواية عن سفيان قال أنا كوفي لنا قال أنا محمد بن يحيى وكأنه تصحيف ولعل الصواب فيه ثنا سفيان قال أنا كوفي لنا محمد بن علي عن ابن عقيل وهو محمد بن علي ربيعة السلمي أبو عتاب الكوفي ابن عم منصور بن المعتمر وأخوه لأمه رأى ربعي بن حراش‏.‏

روى عن ابن عقيل وغيره وروى عنه سفيان بن عيينة وغيره وثقه يحيى بن معين وقال ابن أبي حاتم عن أبيه هو من الشيعة قلت ما حاله قال صدوق لا بأس به صالح الحديث ووقع في ترجمته وهم عن ابن أبي حاتم تبع فيه البخاري على عادته نبه عليه أبو بكر الخطيب وقد أثبته هناك وكذا ذكر هذا الخبر أبو عمر بن عبد البر قال وروى ابن عيينة عن محمد بن علي السلمي عن عبد الله بن محمد بن عقيل عن جابر فذكره‏.‏

ويومئذ نهى رسول الله صلّى الله عليه وسلّم عن النوح قال ابن إسحاق وحدثني عبد الواحد بن أبي عون عن إسماعيل ابن محمد بن سعد بن أبي وقاص قال مر رسول الله صلّى الله عليه وسلّم بامرأة من بني دينار وقد أصيب زوجها وأخوها وأبوها مع رسول الله صلّى الله عليه وسلّم بأحد فلما نعوا لها قالت فما فعل رسول الله صلّى الله عليه وسلّم قالوا خيراً يا أم فلان هو بحمد الله تعالى كما تحبين قالت أرونيه حتى أنظر إليه قال فأشير لها إليه حتى إذا رأته قالت كل مصيبة بعدك جلل تريد صغيرة وكان لطلحة بن عبد الله يومئذ المقام المحمود في الذب عن رسول الله صلّى الله عليه وسلّم‏.‏

قال الزبير وغيره وأبلى طلحة بلاءً حسناً يوم أحد ووقى رسول الله صلّى الله عليه وسلّم بنفسه واتقى عنه النبل بيده حتى شلت إصبعه وضرب الضربة في رأسه وحمل رسول الله صلّى الله عليه وسلّم على ظهره حتى استقل على الصخرة وقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أوجب طلحة لي ‏» ‏‏.‏

وقرأت على أبي الفتح يوسف بن يعقوب الشيباني بسفح قاسيون أخبرتكم أم الفضل زينب بنت محمد بن أحمد بن عقيل القيسية قراءة عليها وأنت تسمع سنة ست وستمائة قالت أنا الفقيه أبو الفتح نصر الله ابن محمد بن عبد القوي المصيصي قرءاة عليه ونحن نسمع قال أنا الحافظ أبو بكر أحمد بن علي بن ثابت الخطيب قراءة عليه وأنا أسمع قال أبنا لحسن بن أبي بكر قال أنا محمد بن عبد الله الشافعي فثنا محمد بن أحمد بن النضر الأزدي فثنا معاوية ابن عمرو عن أبي إسحاق يعني الفزاري عن حميد عن أنس قال غاب عمي أنس بن النضر عن قتال أهل بدر فقال غبت عن أول قتال قاتله رسول الله صلّى الله عليه وسلّم المشركين أما والله أما والله لئن أشهدني الله قتالاً ليرين الله ما أصنع فلما كان يوم أحد انكشف المسلمون فقال اللهم إني أعتذر إليك مما صنع هؤلاء لأصحابه وأبرأ إليك مما جاء به هؤلاء المشركون ثم تقدم فلقيه سعد بن معاذ فقال أين يا سعد واهاً لريح الجنة والله إني لأجد ريحها دون أحد‏.‏

قال سعد فما استطعت أصنع ما صنع مضى حتى ستشهد قال قال أنس ما عرفته إلا ببنانه لأنه مثل به وجدنا فيه بضعة وثمانين أثراً من بين ضربة بالسيف وطعنة بالرمح ورمية بسهم فكنا نتحدث أن فيه وفي أصحابه نزلت ‏ «‏ من المؤمنين رجال صدقوا ما عاهدوا الله عليه ‏» ‏ وروينا عن ابن إسحاق عن حميد الطويل عن أنس بن النضر يومئذ سبعين ضربة فما عرفته إلا أخته عرفته ببنانه أخبرتنا السيدة الأصيلة مونسة خاتون بنت السلطان الملك العادل سيف الدين أبي بكر بن أيوب رحم الله سلفها فيما قرأته عليها عن عفيفة بنت أحمد بن عبد الله الفارقانية إجازة قالت أنا أبو طاهر عبد الواحد بن محمد بن أحمد بن الصباغ قال أنا أبو نعيم الحافظ قال أنا أبو علي بن الصواف فثنا محمد بن نضر يعني أبا جعفر الصايغ فثنا إبراهيم يعني ابن حمزة فثنا عبد العزيز يعني ابن محمد عن عبيد الله يعني ابن عمر عن نافع عن ابن عمر أن عمر بن الخطاب قال لأخيه زيد بن الخطاب يوم أحد خذ درعي هذه يا أخي فقال له إني أريد من الشهادة مثل ما تريد فتركاها جميعاً‏.‏

قال ابن إسحاق ولما انتهى رسول الله صلّى الله عليه وسلّم إلى أهله ناول سيفه ابنته فاطمة فقال ‏ «‏ اغسلي عن هذا دمه يا بنية فوالله لقد صدقني اليوم ‏» ‏ وناولها علي بن أبي طالب سيفه وقال وهذا فاغسلي عنه دمه فوالله لقد صدقني اليوم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لئن كنت صدقت القتال لقد صدق معك سهل بن حنيف وأبو دجانة ‏» ‏‏.‏

وروينا عن ابن عقبة ولما رأى رسول الله صلّى الله عليه وسلّم سيف علي مختضباً دماً قال ‏ «‏ إن تكن أحسنت القتال فقد أحسن عاصم بن ثابت بن أبي الأقلح والحرث بن الصمة وسهل بن حنيف ‏» ‏ ثم قال ‏ «‏ أخبروني عن الناس ما فعلوا وأين عامتهم ‏» ‏ ثم قال ‏ «‏ إن المشركين لن يصيبوا منا مثلها حتى نتيحهم ‏» ‏ ومثل المشركون يومئذ بقتلى المسلمين إلا ما كان من حنظلة ابن أبي عامر فإن أباه كان معهم فلذلك لم يمثلوا به وذكره ابن عقبة وقال قال سهل بن سعد الساعدي قال رسول الله صلّى الله عليه وسلّم ‏ «‏ اللهم اغفر لقومي فإنهم لا يعلمون ‏» ‏ وانهزم قوم من المسلمين منهم عثمان بن عفان وسعد بن عثمان وأخوه عقبة بن عثمان من بني زريق وخارجة بن عامر الأنصاري ثم عفا الله عنهم ونزل فيهم ‏ «‏ إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا ‏» ‏ الآية قال ابن عقبة تولوا حتى انتهوا إلى بير جرم‏.‏

وروينا عن محمد بن سعد قال أبو النمر الكناني هو جد شريك بن عبد الله بن أبي نمر المحدث شهد أحداً مع المشركين وقال رميت يومئذ بخمسين مرماة فأصبت منها بأسهم وإني لا نظر إلي رسول الله صلّى الله عليه وسلّم وإن أصحابه لمحدقون به وإن النبل ليمر عن يمينه وعن شماله ويقصر بين يديه ويخرج من ورائه ثم هداه الله للإسلام‏.‏


فوائد تتعلق بهذه الأخبار

فوائد تتعلق بهذه الأخبار
الأحابيش الذين حالفوا قريشاً هم بنو المصطلق سعد بن عمرو وبنو الهون بن خزيمة اجتمعوا بذنبة حبشي وهو جبل بأسفل مكة فتحالفوا بالله إنا ليد على غيرنا ما سجى ليل ووضح نهار وما رسا حبشي مكانه فسموا أحابيش باسم الجبل قال حماد الراوية سموا أحابيش لاجتماعهم والتجمع في كلام العرب هو التحبش قاله ابن قتيبة في كتاب المعارف له‏:‏ رأيت ذلك بخط جدي رحمه الله وقال إنه قرأه على أبي على شيخه عمر بن محمد الأزدي‏.‏

والثلم ساكن اللام في السيف والثلم مفتوح اللام ثلم الوادي‏.‏

وذكر أبا خيثمة الحارثي دليل رسول الله صلّى الله عليه وسلّم ولم ينبه عليه ابن هشام والذي ذكره ابن سعد وغيره أبو حثمة وهو عندهم والد سهل ابن أبي حثمة قال أبو عمر وليس في الصحابة أبو خيثمة إلا عبد الله بن خيثمة السالمي له خبر معروف في غزوة تبوك وأبو خيثمة عبد الرحمن بن أبي سبرة الجعفي والد خيثمة بن عبد الرحمن صاحب عبد الله بن مسعود وابو حثمة هذا عبد الله وقيل عامر بن ساعدة بن عامر بن عدي بن مجدعة بن حارثة بن الحارث بن الخزرج بن عمرو بن ملك بن الأوس نسبه كذلك أبو عمر ونضحت النشاب بالحاء المهملة رميت‏.‏

وذكر الرجز الذي قالته هند بنت عتبة إن تقبلوا نعانق وأوله‏:‏

نحن بنات طارق ** نمشي على النمارق

وكذا ذكره ابن سعد فقال روى هذا الشعر لهند بنت عتبة كما قال ابن إسحاق والشعر ليس لها وإنما هو لهند بنت بياضة بن طارق بن رياح بن طارق الأيادي قالته حين لقيت إياد جيش الفرس بجزيرة الموصل وكان رئيس إياد بياضة ابن طارق‏.‏

ووقع في شعر أبي دؤاد الإيادي وذكر أبو رياش وغيره أن بكر ابن وائل لما لقيت تغلب يوم قصة ويسمى يوم التحليق أقبل الفند الزماني ومعه ابنتان وكانت إحداهما تقول نحن بنات طارق فطارق على رواية من رواه لهند بنت عتبة أو لبنت الفند الزماني تمثيل واستعارة لا حقيقة شبهت أباها بالنجم الطارق في شرفه وعلوه وعلى رواية من رواه لهند بنت بياضة حقيقة لا استعارة لأنه اسم جدها قال البطليوسي والأظهر أنه لبنت بياضة وإنما قاله غيرها متمثلاً‏.‏

وقال أبو القاسم السهيلي على قول من قال أرادت به النجم لعلوه وهذا التأويل عندي بعيد لأن طارقاً وصف للنجم لطروقه فلو أرادته لقالت بنات الطارق فعلى تقدير الاستعارة يكون بنات مرفوعاً وعلى تقدير أن يكون الشعر لابنة بياضة بن طارق يكون منصوباً على المدح والاختصاص نحو نحن بني ضبة أصحاب الجمل والكيول بآخر القوم أو آخر الصفوف‏.‏

ولولت المرأة دعت بالويل‏.‏

ما يليق ما يبقى‏.‏

والهنذ معجم الذال القطع ومهملها الهدم‏.‏

وقوله فكأنما أخطأ رأسه أخطأ الشيء إذا لم يتعمده أي كان في إلقائه رأسه كأنه لم يتعمده ولا قصده‏.‏

ويحمس الناس بالسين المهملة يشجعهم من الحماسة وبالمعجمة من أحمشت النار أوقدتها أي يغضبهم وذكر خبر قتادة بن النعمان في ذهاب عينه ورجوعها وقد روى أن عينيه جميعاً سقطتا رواه محمد بن أبي عثمان عن ملك بن أنس عن محمد بن عبد الله بن أبي صعصعة عن أبيه عن أبي سعيد عن أخيه قتادة بن النعمان قال أصيبت عيناي يوم أحد فسالتا على وجنتي فأتيت بهما النبي صلّى الله عليه وسلّم فأعادهما مكانهما وبصق فيهما فعادتا تبرقان‏.‏

قال الدارقطني هذا حديث غريب عن ملك تفرد به عمار بن نصر وهو ثقة ورواه الدارقطني عن إبراهيم الحربي عن عمار بن نصر هذا وذكر قتل خسيل أبي حذيفة بن اليمان ويقال الذي قتله خطأ عتبة بن مسعود أخو عبد الله بن مسعود‏.‏

والهامة كانت العرب تقول إن روح الميت تصير هامة ومنه وكيف حياة أصداء وهام وظمؤ حمار الحمار أقصر الدواب ظمأ وأطولها الإبل وقوله عليه السلام من رجل ينظر ما صنع سعد بن الربيع لم يسم في الخبر قال الواقدي هو محمد بن مسلمة وذكر أبو عمر أنه أبي عباس في صلاة النبي صلّى الله عليه وسلّم على شهداء أحد أنه يعني بمن لا يتهم الحسن بن عمارة وضعف الحديث به لكن قد ذكرناه من رواية يزيد ابن أبي زياد عن مقسم من طريق ابن ماجة ويزيد أخرج له مسلم مقروناً بغيره في الأطعمة وصحح الترمذي حديثه في غير ما موضع وبينه وبين الحسن بن عمارة بون بعيد وقد رأيت قبل هذا موضعاً تكلم فيه السهيلي على رواية لابن إسحاق عمن لا يتهم فقال هو الحسن بن عمارة‏.‏

وهذا يحتاج إلى نقل عن ابن إسحاق وأقل ما في ذلك نقل عن معاصر له أو قريب منه في الطبقة وإلا فما المانع من أن يكون الذي لا يتهمه في هذا الخبر هو يزيد ابن أبي زياد فكثيراً ما يروى عنه وهو أجدر بالثناء عليه وقد روى الخبر عنه أبو بكر بن عياش كما أرودناه وعند ابن إسحاق رجل آخر يقال له يزيد بن أبي زياد وهو يزيد بن زياد بن أبي زياد ميسرة يروي عن عن محمد بن كعب القرظي مستور الحال‏.‏

وأوجب طلحة أحدث شيئاً يستوجب به الجنة‏.‏

الآتي الغريب لا يدري من أي أتى وكذا وقع في هذا الخبر عند ابن إسحاق وذكره ابن سعد فقال قزمان ابن الحارث من بني عبس حليف لبني ظفر‏.‏

الوقاع السباب ضاحية الشيء ناحيته أنعمت أفعال اسم للفعل الحسن وأنعم زاد وقال السهيلي معناه أنعمت الأزلام وكان استقسم بها حين خروجه إلى أحد‏.‏

قال ابن إسحاق وكان فيما أنزل الله من القرآن يوم أحد ستون آية من سورة آل عمران فيها صفة ما كان في يومهم يقول الله تعالى لنبيه صلّى الله عليه وسلّم ‏ «‏ وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال والله سميع عليم ‏» ‏‏.‏


من استشهد يوم أحد

من استشهد يوم أحد
من المهاجرين عندهم من بني هاشم بن عبد مناف حمزة بن عبد المطلب بن هاشم‏.‏

ومن بني أمية بن عبد شمس عبد الله بن جحش حليف لهم من بني أسد بن خزيمة ومن بني عبد الدار بن قصي مصعب بن عمير‏.‏

ومن بني مخزوم بن يقظة شماس بن عثمان وزاد ابن عقبة خامساً وهو سعد مولى حاطب من بني أسد بن عبد العزى وزاد ابن سعد عبد الله وعبد الرحمن ابني الهبيب من بني سعد بن ليث ووهب ابن قابوس المزني وابن أخيه الحرث بن عقبة بن قابوس وملكاً ونعمان ابني خلف ابن عوف بن دارم بن عنز بن وائلة بن سهم بن مازن بن الحارث بن سلامان بن أسلم ابن أقصى بن حارثة كانا طليعتين للنبي صلّى الله عليه وسلّم فقتلا يوم أحد شهيدين ودفنا في قبر أحد عشر وزاد أبو عمر وثقف بن عمرو الأسلمي حليف بني عبد شمس وعقربة أبا بشير بن عقربة الجهني وذكر أن خنيس بن حذافة بن قيس ابن عدي بن سعيد بن سهم القرشي شهد أحداً ونالته بها جراحات مات منها بالمدينة وليس ذلك بشيء والمعروف أنه مات بالمدينة على رأس خمسة وعشرين شهراً بعد رجوعه من بدر وتأيمت منه حفصة بنت عمر فتزوجها رسول الله صلّى الله عليه وسلّم في شعبان على رأس ثلاثين شهراً كما سيأتي إن شاء الله تعالى‏.‏

وكل ذلك قبل أحد‏.‏

وفي قول أبي عمر عدي بن سعيد بن سهم وهم ثان إنما هو عدي بن سعد بن سهم وسعد وسعيد ابنا سهم فعدي من ولد سعد والله أعل‏.‏

ومن الأنصار ثم من الأوس ثم من بني عبد الأشهل عمرو بن معاذ وابن أخيه الحارث بن أوس والحارث بن أنس وعمارة ابن زياد وسلمة وعمرو ابنا ثابت بن وقش وأبوهما وعمهما رفاعة وحسيل بن جابر أبو حذيفة بن اليمان حليف لهم وصيفي وخباب ابني قيظي وعند ابن سعد صيفي والحباب ابني قيظي بن عمرو بن سهل بن مخرمة بن قلع بن حريس بن عبد الأشهل وكان ابن الكلبي يقول حريس بن جشم أخي عبد الأشهل ليس ولده‏.‏

والمشهور الأول وعمهما عباد بن سهل وعمه معبد بن مخرمة عند ابن سعد وعنده أيضاً عامر بن يزيد بن السكن وعند ابن إسحاق في أخبار الوقعة مقتل زياد بن السكن حين قال رسول الله صلّى الله عليه وسلّم ‏ «‏ من يشري لنا نفسه ‏» ‏ قال فقام زياد بن السكن في خمسة من الأنصار فقاتلوا حتى قتلوا وكان زياد آخرهم قال وبعض الناس يقول هو عمارة بن يزيد ويزيد بن السكن بن رافع وسهل رومي بن وقش ورافع بن يزيد وقرة بن عقبة بن قرة حليف لهم وفي عدادهم من ولد جشم بن الحارث أبي عبد الأشهل عندهم إياس بن أوس بن عتيك ومن حلفائهم حبيب ابن زيد بن تيم بن أمية بن خفاف بن بياض قال أبو عمر وقيل بل قتل بصفين كذا ذكره ابن سعد حبيب بن زيد في حلفاء بني عبد الأشهل ورأيته في موضع آخر من ولد مرة بن مالك بن الأوس وهو حبيب بن زيد بن تيم بن أمية بن بياضة ابن خفاف بن سعيد بن مرة بن مالك قاله ابن الكلبي وعبيد بن التيهان وهو عند ابن عقبة وأبي معشر وابن القداح عتيك وابن عمارة ينسبه إلىجشم بن الحرث هذا وغيره يقول من حلفائهم وليس من أنفسهم وقد سبق ذلك عندهم ذكر أخيه أبي الهيثم‏.‏

قال أبو عمر وقيل قتل بصفين وعند ابن سعد سهل بن عدي بن زياد بن عامر بن جشم أخي عبد الأشهل بن جشم بن الحرث ويسار مولى أبي الهيثم بن التيهان أربعة وعشرون انفرد منهم ابن سعد عن ابن إسحاق بتسعة‏.‏

ومن بني ظفر يزيد بن حاطب بن أمية بن رافع بن سويد بن حرام ابن الهيثم بن ظفر‏.‏

ومن بني حارثة بن الحارث بن الخزرج بن عمرو وهو النبيت بن مالك بن الأوس وعند ابن سعد قيس بن الحرث بن عدي بن جشم ابن مجدعة بن حارثة والواقدي وابن عمارة يقولان فيه قيس بن محرث قال ابن عمارة أما قيس بن الحارث فقتل يوم اليمامة‏.‏

ومن بني عمرو بن عوف ثم من بني أمية ابن زيد بن مالك بن عوف بن عمرو بن عوف رفاعة بن عبد المنذر عند ابن سعد وفيه نظر‏.‏

ومن بني ضبيعة بن زيد أبو سفيان بن الحارث بن قيس بن زيد ابن ضبيعة وحنظلة بن أبي عامر بن صيفي بن النعمان بن مالك بن أمية بن ضبيعة قتله أبو سفيان بن حرب وكان حنظلة بن أبي سفيان قتل يوم بدر فكان أبوه أبو سفيان يقول حنظلة بحنظلة‏.‏

ومن بني عبيد بن زيد أخي ضبيعة أنيس بن قتادة ومن حلفاء بني زيد بن مالك من بني العجلان عبد الله بن سلمة بن مالك بن الحارث بن عدي بن الجد بن العجلان وهو عند ابن إسحاق حليف لبني السلم ابن امرئ القيس ومن بني العجلان وأنيف من بلى حلفاء بني زيد عند ان سعد ثابت بن الدحداح ويقال الدحداحة بن نعيم بن غنم بن إياس ومن بني معاوية بن مالك بن عمرو بن عوف سبيع بن حاطب بن قيس بن هئبشة بن الحرث ابن أمية بن معاوية وقال فيه ابن عقبة سويبق ومن حلفائهم مالك بن نميلة ذكره ابن سعد وابن هشام وليس عند ابن إسحاق في روايتنا وقال أبو عمر ذكره إبراهيم بن سعد عن ابن إسحاق‏.‏

ومن بني ثعلبة بن عمرو بن عوف أبو حبة بالباء ابن عمرو بن ثابت وعند آخرين منهم ابن سعد أبو حنة بالنون بن ثابت وعبد الله بن جبير‏.‏

ومن بني السلم بن امرئ القيس بن مالك بن الأوس خيثمة بن الحارث بن مالك بن كعب بن النحاط بن كعب بن حارثة بن غنم بن السلم وهو أبو سعد بن خيثمة‏.‏

ومن بني خطمة وهو عبد الله بن جشم بن مالك ابن الأوس عند ابن هشام الحارث بن عدي بن خرشة بن أمية بن عامر بن خطمة أربعة عشر منهم تسعة متفق عليهم ومن الخزرج ثم من بني النجار ثم من بني سواد بن غنم بن مالك بن النجار وابن سعد يقول سواد بن مالك ابن النجار وابن سعد يقول سواد بن مالك بن غنم بن مالك بن النجار والمعروف أن ولد غنم بن مالك ثلاثة عوف وثعلبة وسواد‏.‏كذا قال ابن الكلبي عمرو ابن قيس وابنه قيس وثابت بن عمرو وعامر بن مخلد وزاد ابن سعد عن ابن القداح وعبد الله بن قيس وخالفه الواقدي فزعم أنه تأخر إلى خلافة عثمان وزاد ابن هشام فيهم مالك بن إياس ولم يوصل نسبه ومن بني مبذول وهو عامر بن مالك بن النجار أبو هبيرة بن الحارث بن علقمة بن عمرو بن ثقف بن مبذول كذا هو عند ابن إسحاق وابن سعد يقول ثقف بن مالك بن مبذول قلت وعمرو بن مبذول ومالك بن مبذول معروفان وكان الواقدي يقول فيه أبو أسيرة وابن عمه عمرو بن مطرف بن علقمة ومنهم من يقول فيه مطرف بن عمرو ومن بني مغالة وهم من بني عمر بن مالك بن النجار أوس بن ثابت غير أن الواقدي أنكر ذلك وزعم أنه بقي إلى خلافة عثمان ومن بني عدي بن النجار أنس بن النضر بن ضمضم بن زيد بن حرام بن جندب بن عامر بن غنم بن عدي وزاد ابن سعد عامر بن أمية وزاد ابن هشام في بني عمر بن مالك إياس بن عدي ولم يصل نسبه ومن بني مازن النجار قيس بن مخلد وكيسان عبد لهم زاد ابن سعد ورافع مولى غزية بن عمرو ومن بني دينار بن النجار سليم بن الحارث والنعمان بن عبد عمرو وزاد ابن سعد وأبو حرام عمرو بن قيس بن مالك بن كعب بن عبد الأشهل ومن بني الحارث بن الخزرج خارجة بن زيد وسعد بن الربيع بن عمرو وأوس ابن الأرقم بن زيد بن قيس بن نعمان بن مالك الأغر زاد ابن سعد والحارث ابن ثابت بن سفيان بن عدي بن عمرو بن بن امرئ القيس بن مالك الأغر والحارث بن ثابت بن عبد الله بن سعد بن عمرو بن قيس بن عمرو بن امرئ القيس بن مالك ومن بني الأبجر وهو خدرة بن عوف بن الحارث بن الخزرج مالك بن سنان بن عبيد بن ثعلبة بن عبيد بن الأبجر كذا هو عند ابن إسحاق وابن الكلبي وخليفة ابن خياط وابن سعد يخالفهم فيسقط عبيد الأول وأما أبو عمر فأسقطه في نسب أبي سعيد الخدري كما فعل ابن سعد وأثبته في نسب أبيه كما قال غيره وسعيد بن سويد بن قيس بن عامر بن عباد بن الأبجر وهو سعد بن سويد بن عبيد بن ثعلبة بن عبيد بن أبجر عند الدمياطي وسعد بن سويد ابن عبيد بن أبجر عند ابن سعد‏.‏

وعقد ابو عمر ترجمتين في كتابة في الصحابة إحداهما في باب سعد والأخرى في باب سعيد وقال في كل منهما قتل بأحد شهيداً ويحتمل أن يكون واحداً وقع الاختلاف فيه وعتب بن ربيع بن رافع ابن معاوية بن عبيد بن ثعلبة بن عبيد بن الأبجر وابن سعد يقول معاوية بن عبيد بن الأبجر وعبد الله بن الربيع بن قيس ذكره ابن الكلبي ومن بني ساعدة ابن كعب بن الخزرج ثعلبة بن سعد بن مالك بن خالد بن ثعلبة بن حارثة بن عمرو بن الخزرج بن ساعدة وثقف بن فروة بن البدي وبعضهم يفتح قافه أيضاً ويقال فيه ثقيب ويقال في البدي البدن بن عامر بن عوف بن حارثة بن عمرو ابن الخزرج وعبيد بن مسعود بن البدن قاله ابن عقبة‏.‏

وعبد الله بن عمرو بن وهب بن ثعلبة بن وقش بن ثعلبة بن طريف بن الخزرج بن ساعدة وضمرة حليف لهم من جهينة وهو ضمرة بن عمرو بن كعب بن عمرو بن عدي بن عامر بن رفاعة بن كليب بن مودعة بن مودعة بن عدي بن غنم بن الربعة بن رشدان بن قيس بن جهينة ومن القواقلة وهم بنو غنم وبنو سالم ابني عوف بن عمرو بن عوف ابن الخزرج العباس بن عبادة بن نضلة ونوفل بن عبد الله بن نضلة المذكور وغير ابن إسحاق يقول نوفل بن ثعلبة بن عبد الله بن نضلة والنعمان بن مالك ومن حلفائهم المجذر بن ذياد وعبدة بن الخشخاس ويقال فيه عبادة‏.‏

ومن بني الحبلى وهو سالم بن غنم بن عوف بن الخزرج رفاعة بن عمرو بن زيد وزيد بن وديعة ذكره الدمياطي‏.‏

ومن بني سلمة ثم من بني حرام عبد الله بن عمرو أبو جابر وعمرو بن الجموح وابنه خلاد وأبو أيمن مولى عمرو وهذا هو المشهور قال أبو عمر ويقال هو ابنه‏.‏

ومن بني سواد بن غنم سليم بن عمرو ومولاه عنترة وسهل بن قيس‏.‏

ومن بني زريق ذكوان بن عبد قيس زاد ابن سعد ورافع بن مالك‏.‏

ومن بني حبيب ابن عبد حارثة بن زيد بن ثعلبة بن عدي بن مالك بن زيد بن مناة بن حبيب سبعة وأربعون عند ابن إسحاق منهم سبعة وثلاثون فجميعهم ستة وتسعون منهم من المهاجرين ومن ذكر معهم أحد عشر ومن الأنصار خمسة وثمانون ومن الأوس ثمانية وثلاثون ومن الخزرج سبعة وأربعون منهم عند ابن إسحاق من المهاجرين أربعة ومن الأنصار واحد وستون ومن الأوس أربعة وعشرون ومن الخزرج سبعة وثلاثون والباقون عن موسى بن عقبة وعن ابن سعد وعن ابن هشام وقد ذكر أبو عمر فيهم زياد بن السكن أبا عمارة بن زياد وقد حكينا عن ابن إسحاق كيف وقع ذكره عنده وهو داخل في المعدودين من بني عبد الأشهل وممن ذكر أبو عمر في الاستيعاب أبا زيد الأنصاري وهو أبو بشير بن أبي زيد ذكره عن ابن الكلبي وفي باب الباء في باب بشير ابنه وذكر في كتاب الصحابة حارثة بن عمرو الأنصاري من بني ساعدة ولم يصل نسبه وذكر الحافظ أبو محمد الدمياطي في نسب الأوس له خداش بن قتادة بن ربيعة بن خالد ابن الحارث بن زيد بن عبيد بن زيد أخا أنيس بن قتادة وقال شهد بدراً وقتل بأحد قاله ابن الكلبي وقد ذكرنا أخاه أنيساً في شهداء أحد‏.‏

وذكر أبو عمر في كتابه في المغازي منهم عمير بن عدي الخطمي وغيره يقول في عمير لم يشهد أحداً وكان ضرير البصر فقد تجاوزوا بهذه الزيادات المائة على أنه قد ذكر أن قتلى أحد سبعون ومن الناس من يجعل السبعين من الأنصار خاصة وكذلك قال ابن سعد في باب غزوة أحد لكنهم في تراجم الطبقات له زادواعلى ذلك ويذكر في تفسير قوله تعالى ‏ «‏ أو لما أصابتكم مصيبة قد أصبتم مثليها ‏» ‏ أنه تسلية للمؤمنين عمن أصيب منهم يوم أحد بأنهم أصابوا من المشركين يوم بدر سبعين قتيلاً وسبعين أسيراً فإن صح ذلك نقلاً وحملاً فالزيادة ناشئة عن الخلاف في التفصيل وليست زيادة في الجملة‏.‏

وقتل من كفار قريش يوم أحد ثلاثة وعشرون رجلاً منهم حملة اللواء من بني عبد الدار بن قصي عشرة قد سبق ذكرهم ومنهم أبو يزيد بن عمير بن هاشم ابن عبد مناف بن عبد الدار والقاسط بن شريح بن هاشم بن عبد مناف بن عبد الدار‏.‏

ومن بني أسد بن عبد العزى عبد الله بن حميد بن زهير بن الحرث بن أسد‏.‏

ومن بني زهرة بن كلاب أبو الحكم بن الأخنس بن شريق الثقفي حليف لهم وسباع ابن عبد العزى وسامه عمرو بن نضلة بن غبشان بن سليم بن ملكان حليف لهم من خزاعة ومن بني مخزوم هشام بن أبي أمية بن المغيرة والوليد بن العاصي بن هشام بن المغيرة وأبو أمية بن أبي حذيفة بن المغيرة وخالد بن الأعلم حليف لهم ومن بني جمح عمرو بن عبد الله بن عمير بن وهب بن حذافة بن جمح وهو أبو عزة وأبي بن خلف بن وهب بن حذافة قتله رسول الله صلّى الله عليه وسلّم ومن بني عامر بن لؤي عبيدة بن جابر ومما قيل من الشعر يوم أحد قول حسان بن ثابت يذكر أصحاب اللواء من بني عبد الدار‏:‏ منع النوم بالعشاء الهموم وخيال إذا تغور النجوم من حبيب أصاب قلبك منه سقم فهو داخل مكتوم لم فتها شمس النهار بشيء غير أن الشباب ليس يدوم رب حلم أضاعه عدم الما - - ل وجهل غطى عليه النعيم لا تسبنني فلست بسبي إن سبي من الرجال الكريم ما أبالي أنب بالحزن تيس أم لحاني بظهر غيب لئيم ولي البأس منكم إذ رحلتم أسرة من بني قصي صميم تسعة تحمل اللواء وطارت في رعاع من القنا مخزوم وأقاموا حتى أتيحوا جميعاً في مقام وكلهم مذموم وأقاموا حتى أزيروا شعوباً والقنا في نحورهم محطوم وقريش تفر منا لواذاً أن يقيموا وخف منها الحلوم كل عيش ونعيم زائل وبنات الدهر يلعبن بكل أبلغن حسان عنا آية فقريض الشعر يشفي ذا العلل كم قتلنا من كريم سيد ماجد الجدين مقدام بطل صادق النجدة قرم بارع غير ملتاث لدى وقع الأسل حين حكت بقباء بركها واستحر القتل في عبد الأشل ليت أشياخي ببدر شهدوا جذع الخزرج من وقع الأسل فقتلنا الضعف من أشرافهم وعدلنا ميل بدر فاعتدل وقال حسان يبكي حمزة من أبيات‏:‏ أتعرف الدار عفا رسمها بعدك صوب المسبل الهاطل ساءلتها عن ذا فاستعجمت لم تدر مات مرجوعة السائل دع عنك داراً قد عفا رسمها وابك على حمزة ذي النائل المالئ الشيزي إذا أعصفت غبراء في ذي الشيم الماحل مال شهيداً بين أسيافكم شلت يدا وحشي من قاتل أي امرئ غادر في ألة مطرورة مارنة العامل أظلمت الأرض لفقدانه واسود نور القمر الناصل صلى عليه الله في جنة عالية مكرمة الداخل كنا نرى حمزة حرزاً لنا من كل أمر نابنا نازل وقال كعب بن مالك يبكي حمزة أيضاً‏:‏ طرقت همومك فالرقاد مسهد وجزعت أن سلخ الشباب الأغيد ودعت فؤادك للهوى ضمرية فهواك غوري وصحبك منجد فدع التمادي في الغواية سادراً قد كنت في طلب الغواية تفند ولقد أبى لك أن تناهى طائعاً أو تستفيق إذا نهاك المرشد ولقد هددت لفقد حمزة هدة ظلت بنات الجوف منها ترعد ولو أنها فجعت حراء بمثلها لرأيت رأسي صخرها يتهدد وتراه يرفل في الحديد كأنه ذو لبدة شنن البراثن أربد عم النبي محمد وصفيه ورد الحمام فطاب ذاك المورد وأتى المنية معلماً في أسرة نصروا النبي ومنهم المستشهد ولقد أخال بذلك هنداً بشرت لتميت داخل عصة لا تبرد مما أصبحنا بالعقنقل قومها يوماً تغيب فيه عنها الأسعد وببئر بدر إذ يرد وجوههم جبريل تحت لوائنا ومحمد حتى رأيت لدى النبي سراتهم قسمين نقتل من نشاء ونطرد فأقام بالطعن المطعن منهم سبعون عتبة منهم والأسود وابن المغيرة قد ضربنا ضربة فوق الوريد لها رشاش مزبد وأمية الجمحي قوم ميله عضب بأيدي المؤمنين مهند فأتاك فل المشركين كأنهم والخيل تثقفهم نعام شرد شتان من هو في جهنم ثاوياً أبداً ومن هو في الجنان مخلد فكم تركنا بها من سيد بطل حامي الذمار كريم الجد والحسب فينا الرسول شهاب ثم يتبعه نور مضيء له فضل على الشهب الحق منطقه والعدل سيرته فمن يجبه إليه ينج من تبب نجد المقدم ماضي الهم معتزم حين القلوب على رجف من الرعب يمضي ويذمرنا من غير معصية كأنه البدر لم يطبع على الكذب بدا لنا فاتبعناه نصدقه وكذبوه فكنا أسد العرب جالوا وجلنا فما فاءوا ولا رجعوا ونحن نتبعهم لم نأل في الطلب لسنا سواء وشتى بين أمرهما حزب الإله وأهل الشرك والنصب وقال ضرار بن الخطاب الفهري يذكر يوم أحد من أبيات ما بال عينك قد أزرى بها السهد كأنما جال في أجفانها الرمد أمن فراق حبيب كنت تأله قد حال من دونه الأعداء والبعد أم ذاك من شعب قوم لا جداء بهم إذ الحروب تلظت نارها تقد سرنا إليهم بجيش في جوانبه قواضب البيض والمحبوكة السرد فأبرز الحين قوماً من منازلهم فكان منا ومنهم ملتقى أحد وقد تركناهم للطير ملحمة وللضباع إلى أجسادهم تفد وقالت نعم امرأة شماس بن عثمان تبكي شماساً وكان أصيب يوم أحد رحمه الله ورضي عنه يا عين جودي بفيض غير إبساس على كريم من الفتيان لباس صعب البديهة ميمون نقيبته حمال ألوية ركاب أفراس أقول لما أتى الناعي له جزعاً أودى الجواد وأودى المطعم الكاس وقلت لما خلت منه مجالسه لا يبعد الله منا قرب شماس فأجابها أخوها يعزيها‏:‏ اقني حياءك في عز وفي كرم فإنما كان شماس من الناس لا تقتلي النفس إذ حانت منيته في طاعة الله يوم الروع والباس قد كان حمزة ليث الله فاصطبري فذاق يومئذ من كاس شماس وذكر أبو عمر البيتين الأول والأخير من هذه الأبيات الثلاثة نسبها لحسان يعزي أخت شماس فيه أبو عمر سويداً بن الشريد وهرمي وليس بشيء‏.‏

وشماس لقب واسمه عثمان بن عثمان قتل يوم أحد ابن أربع وثلاثين سنة وكان رسول الله صلّى الله عليه وسلّم لا يرمي ببصره يميناً ولا شمالاً يومئذ إلا رأى شماساً في ذلك الوجه يذب بسيفه عنه حتى غشي رسول الله صلّى الله عليه وسلّم القوم فترس بنفسه دونه حتى قتل فحمل إلى المدينة وبه رمق فأدخل على عائشة فقالت أم سلمة ابن عمي يدخل على غيري فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ احملوه إلى أم سلمة ‏» ‏ فحمل إليها فمات عندها فأمر رسول الله صلّى الله عليه وسلّم أن يرد إلى أحد فيدفن هنالك كما هو في ثيابه التي مات فيها بعد أن مكث يوماً وليلة إلا أنه لم يأكل ولم يشرب ولم يصل عليه رسول الله صلّى الله عليه وسلّم ولم يغسله وكان خارجة بن زيد بن أبي زهير قد أخته الرماح يوم أحد فجرح بضعة عشر جرحاً فمر به صفوان بن أمية فعرفه فأجهز عليه ومثل به وقال هذا ممن أغزى بأبي على يوم بدر يعني أباه أمية بن خلف‏.‏

وقد ذكر بعضهم خارجة فيمن قتل أمية‏.‏

ولما قتل صفوان بن أمية من قتل أحد قال الآن شفيت نفسي حين قتلت الأماثل من أصحاب محمد قتلت ابن قوقل وابن أبي زهير وأوس بن أرقم‏.‏


فوائد تتعلق بما ذكرناه من الأشعار

فوائد تتعلق بما ذكرناه من الأشعار
قال السهيلي في قول حسان وجهل غطى عليه النعيم رواية يونس بن حبيب غطا مخففة الطاء ومعناه عنده علا عليه النعيم‏.‏

وقوله لم تطق حمله العواتق منهم يريد بذلك أنه عندما قتل صواب مولى بني عبد الدار وكان عاشر مقتول تحت لوائهم سقط فرفعته امرأة منهم هي عمرة بنت علقمة كما ذكرناه من قبل ثم طرحته‏.‏

وفي شعر ابن الزبعري عبد الأشل يريد عبد الأشهل‏.‏

والشيزي خشب تعمل منه القصعة وقيل القصعة من خشب الجوز‏.‏

الخرص الرمح القصير وجمعه خرصان‏.‏

ومراه جحده‏.‏

والألة الحربة‏.‏

وسنان طرير ذو هيئة حسنة‏.‏

ومارنة لينة عامل الرمح صدره والناصل الخارج‏.‏

والكوم جمع كوماء وهي الطويلة السنام‏.‏

والجلاد أدسم الإبل لبناً‏.‏

وقال ابن القوطية ثفن الرجل ثفناً ضربه وثفن الكثيبة طردها ذمرته لمته وحضضته‏.‏


فضل شهداء أحد

فضل شهداء أحد
روينا عن ابن إسحاق قال حدثني إسماعيل بن أمية عن أبي الزبير عن ابن عباس قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ لما أصيب إخوانكم بأحد جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها وتأوي إلى قناديل من ذهب في ظل العرش فلما وجدوا طيب مأكلهم ومشربهم وحسن مقيلهم قالوا يا ليت إخواننا يعلمون ما صنع الله بنا لئلا يزهدوا في الجهاد ولا ينكلوا عند الحرب ‏» ‏‏.‏

فقال الله تبارك وتعالى ‏ «‏ فأنا أبلغهم عنكم ‏» ‏ فأنزل الله عز وجل على نبيه هذه الآيات ‏ «‏ ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء ‏» ‏ الآيات‏.‏

وذكر ابن إسحاق هاهنا حدثني الحرث بن فضيل عن محمود بن لبيد عن ابن عباس أنه قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ الشهداء على بارق نهر بباب الجنة في قبة خضراء يأتيهم فيها رزقهم بكرة وعشياً ‏» ‏‏.‏

قرأته علي السيدة مؤنسة خاتون ابنة السلطان الملك العادل سيف الدين أبي بكر بن أيوب رحم الله سلفها أخبرتك الشيخة أم هانئ عفيفة بنت أحمد بن عبد الله كتابة عن أبي طاهر عبد الواحد بن محمد بن أحمد الصباغ قال أنا أبو نعيم قال أنا أبو علي بن الصواف فثنا أبو جعفر أحمد بن يحيى الحلواني فثنا سعيد بن سليمان فثنا عبد الله بن نمير عن محمد بن إسحاق فذكره‏.‏


غزوة حمراء الأسد

فضل شهداء أحد
روينا عن ابن إسحاق قال حدثني إسماعيل بن أمية عن أبي الزبير عن ابن عباس قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ لما أصيب إخوانكم بأحد جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها وتأوي إلى قناديل من ذهب في ظل العرش فلما وجدوا طيب مأكلهم ومشربهم وحسن مقيلهم قالوا يا ليت إخواننا يعلمون ما صنع الله بنا لئلا يزهدوا في الجهاد ولا ينكلوا عند الحرب ‏» ‏‏.‏

فقال الله تبارك وتعالى ‏ «‏ فأنا أبلغهم عنكم ‏» ‏ فأنزل الله عز وجل على نبيه هذه الآيات ‏ «‏ ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء ‏» ‏ الآيات‏.‏

وذكر ابن إسحاق هاهنا حدثني الحرث بن فضيل عن محمود بن لبيد عن ابن عباس أنه قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ الشهداء على بارق نهر بباب الجنة في قبة خضراء يأتيهم فيها رزقهم بكرة وعشياً ‏» ‏‏.‏

قرأته علي السيدة مؤنسة خاتون ابنة السلطان الملك العادل سيف الدين أبي بكر بن أيوب رحم الله سلفها أخبرتك الشيخة أم هانئ عفيفة بنت أحمد بن عبد الله كتابة عن أبي طاهر عبد الواحد بن محمد بن أحمد الصباغ قال أنا أبو نعيم قال أنا أبو علي بن الصواف فثنا أبو جعفر أحمد بن يحيى الحلواني فثنا سعيد بن سليمان فثنا عبد الله بن نمير عن محمد بن إسحاق فذكره‏.‏


سرية أبي سلمة بن عبد الأسد

سرية أبي سلمة بن عبد الأسد
روينا عن ابن سعد قال ثم سرية أبي سلمة بن عبد الأسد المخزومي إلى قطن وهو جبل بناحية فيد ماء لبين أسد بن خزيمة في هلال المحرم على رأس خمسة وثلاثين شهراً وذلك أنه بلغ رسول الله صلّى الله عليه وسلّم أن طليحة وسلمة ابني خويلد قد سارا في قومهما ومن أطاعهم يدعونهم إلى حرب رسول الله صلّى الله عليه وسلّم فدعا رسول الله صلّى الله عليه وسلّم أبا سلمة وعقد له لواء وبعث معه مائة وخمسين رجلاً من المهاجرين والأنصار وقال سر حتى تنزل أرض بني أسد فأغر عليهم قبل أن تلاقي عليك جموعهم‏.‏

فخرج فأغذ السير ونكب عن سنن الطريق وسبق الأخبار وانتهى إلى أدني قطن فأغار على سرح لهم فضمه رعاء لهم مماليك ثلاثة وأفلت سائرهم فجاءوا جميعهم فحذروهم فتفرقوا في كل ناحية ففرق أبو سلمة أصحابه ثلاث فرق في طلب النعم والشاء فآبوا إليه سالمين قد أصابوا إبلاً وشاءً ولم يلقوا أحداً فانحدر أبو سلمة بذلك كله إلى المدينة‏.‏


سرية عبد الله بن أنيس

سرية عبد الله بن أنيس
قال ابن سعد ثم سرية عبد الله بن أنيس إلى سفيان بن خالد بن نبيح الهذلي بعرنة‏:‏ خرج من المدينة يوم الاثنين لخمس خلون من المحرم على رأس خمسة وثلاثين شهراً من مهاجر رسول الله صلّى الله عليه وسلّم وذلك أنه بلغ رسول الله صلّى الله عليه وسلّم أن سفيان بن خالد الهذلي ثم اللحياني وكان ينزل عرنة وما والاها في ناس من قومه قد جمع الجموع لرسول الله صلّى الله عليه وسلّم فعبث رسول الله صلّى الله عليه وسلّم عبد الله بن أنيس ليقتله فقال صفه لي يا رسول الله فقال إذا رايته هبته وفرقت منه وذكرت الشيطان قال وكنت لا أهاب الرجال فاستأذنت رسول الله صلّى الله عليه وسلّم أن أقوم فأذن لي فأخذت سيفي وخرجت أعتزي إلى خزاعة حتى إذا كنت ببطن عرنة لقيته يمشي ووراءه الأحابيش ومن ضوى إليه فعرفته بنعت رسول الله صلّى الله عليه وسلّم وهبته فرأيتني أقتر عرقاً فقلت صدق الله ورسوله صلّى الله عليه وسلّم فقال من الرجل فقلت رجل من بني خزاعة سمعت بجمعك لمحمد فجئتك لأكون معك قال أجل إني لأجمع له فمشيت معه ساعة وحدثته فاستحلى حديثي حتى انتهى إلى خبائه وتفرق عنه أصحابه حتى إذا هدأ الناس وناموا اغتررته فقتلته وأخذت رأسه ثم دخلت غاراً في الجبل وضربت العنكبوت على وجاء الطلب فلم يجدوا شيئاً فانصرفوا راجعين ثم خرجت فكنت أسير الليل وأتوارى بالنهار حتى قدمت المدينة فوجدت رسول الله صلّى الله عليه وسلّم في المسجد فلما رآني قال ‏ «‏ أفلح الوجه ‏» ‏ قلت أفلح وجهك يا رسول الله فوضعت رأسه بين يديه وأخبرته خبري فدفع إلي عصا فقال ‏ «‏ تخصر بهذه في الجنة ‏» ‏ فكانت عنده فلما حضرته الوفاة أوصى أهله أن يدرجوها في كفنه ففعلوا وكانت غيبته ثمان عشرة ليلة وقدم يوم السبت لسبع بقين من المحرم‏.‏

وقال ابن عقبة جعلوها في كفنه بين جلده وثيابه‏.‏

وقال موسى بن عقبة أيضاً فزعموا أن رسول الله صلّى الله عليه وسلّم أخبر بموته قبل قدوم عبد الله ابن أنيس‏.‏

قال ابن هشام وقال عبد الله بن أنيس في ذلك‏:‏ تركت ابن ثور كالحوار وحوله نوائح تفري كل جيب مقدد أقول له والسيف يعجم رأسه أنا ابن أنيس فارساً غير قعدد وقلت له خذها بضربة ماجد حنيف على دين النبي محمد وكنت إذا هم النبي بكافر سبقت إليه باللسان وباليد قوله يعجم رأسه من قولهم فلان يعجم التمرة أي يلوكها ويعضها‏.‏

والقعدد والقعدد الجبان‏.‏

قال ابن عقبة ولا ندري من أين بعث رسول الله صلّى الله عليه وسلّم عبد الله بن أنيس إلى ابن نبيح أمن المدينة أم من غيرها‏.‏


بعث الرجيع

بعث الرجيع
وكان في صفر على رأس ستة وثلاثين شهراً من مهاجر رسول الله صلّى الله عليه وسلّم عند ابن سعد روينا من طريق البخاري قال حدثين موسى بن إسماعيل فثنا إبراهيم قال أنا ابن شهاب قال أخبرني عمرو بن أسيد بن جارية الثقفي حليف بني زهرة وكان من أصحاب أبي هريرة عن أبي هريرة قال بعث رسول الله صلّى الله عليه وسلّم عشرة عيناً وأمر عليهم عاصم بن ثابت الأنصاري جد عاصم بن عمر بن الخطاب حتى إذا كانوا بالهدأة بين عسفان ومكة وذكروا لحي من هذيل يقال لهم بنو لحيان فنفروا لهم بقريب من مائة رجل رام فاقتصوا آثارهم حتى وجدوا مأكلهم التمر في منزل نزلوه فقالوا تمر يثرب فاتبعوا آثارهم فلما أحس بهم عاصم وأصحابه لجؤا إلى موضع فأحاط بهم القوم فقالوا انزلوا فأعطوا بأيديكم ولكم العهد والميثاق وأن لا نقتل منكم أحداً‏.‏

فقال عاصم بن ثابت أيها القوم أما أنا فلا أنزل في ذمة كافر ثم قال اللهم أخبر عنا نبيك فرموهم بالنبل فقتلوا عاصماً ونزل إليه ثلاثة نفر على العهد والميثاق منهم خبيب وزيد بن الدثنة ورجل آخر فلما استمكنوا منهم أطلقوا أوتار قسيهم فربطوهم بها فقال الرجل الثالث هذا أول الغدر والله لا أصحبكم إن لي بهؤلاء أسوة يريد القتلى فجرروه وعالجوه فأبى أن يصحبهم فانطلق بخبيب وزيد بن الدثنة حتى باعوهما بعد وقعة بدر فابتاع بنو الحراث بن عامر بن نوفل خبيباً وكان خبيب هو قتل الحارث بن عامر يوم بدر فلبث خبيب عندهم أسيراً حتى أجمعوا قتله فاستعار خبيب من بعض بنات الحرث موسى يستحد بها فأعارته فدرج بني لها وهي غافلة حتى أتاه فوجدته مجلسه على فخذه والموسى بيده قالت ففزعت فرزعة عرفها خبيب فقال أتخشين أن أقتله ما كنت لأفعل ذلك قالت والله ما رأيت أسيراً خيراً من خبيب والله لقد وجدته يوماً يأكل قطفاً من عنب في يده وإنه لموثق بالحديد وما بمكة من ثمرة وكانت تقول إنه لرزق رزقه الله خبيباً‏.‏

فلما خرجوا به من الحرم ليقتلوه في الحل قال لهم خبيب دعوني أصلي ركعتين فتركوه فركع ركعتين وقال والله لولا أن تحسبوا أن ما بي جزع لزدت ثم قال اللهم أحصهم عدداً واقتلهم بدداً ولا تبق منهم أحداً ثم أنشأ يقول‏:‏ فلست أبالي حين أقتل مسلماً على أي شق كان لله مصرعي وذلك في ذات الإله وإن يشأ يبارك على أوصال شلو ممزع ثم قام إليه أبو سروعة عقبة بن الحارث فقتله‏.‏

وكان خبيب هو سن لكل مسلم قتل صبراً الصلاة وأخبر رسول الله صلّى الله عليه وسلّم أصحابه يوم أصيبوا خبرهم وبعث ناس من قريش إلى عاصم بن ثابت حين حدثوا أنه قتل أن يؤتوا بشيء منه يعرف‏.‏

وكان قتل عظيماً من عظمائهم فبعث الله لعاصم مثل الظلة من الدبر فحمته من رسلهم فلم يقدروا أن يقطعوا منه شيئاً‏.‏

كذا روينا في هذا الخبر من طريق البخاري في جامعه وفيه أن خبيباً هذا قتل الحرث بن عامر خبيب ابن أساف بن عنبة بن عمرو بن خديج بن عامر بن جشم بن الحارث بن الخزرج‏.‏

وخبيب بن عدي لم يشهد بدراً عند أحد من أرباب المغازي‏.‏

وروينا عن ابن إسحاق قال وحدثني عاصم بن عمر بن قتادة قال وقدم على رسول الله صلّى الله عليه وسلّم بعد أحد رهط من عضل والقارة فقالوا يا رسول الله إن فينا إسلاماً فابعث معنا نفراً من أصحابك يفقهوننا في الدين ويقرؤوننا القرآن ويعلموننا شرائع الإسلام فبعث معهم نفراً ستة من أصحابه وهم مرثد بن أبي مرثد الغنوي حليف حمزة‏.‏ابن عبد المطلب وخالد بن البكير الليث حليف بني عدي بن كعب وعاصم بن ثابت بن أبي الأقلح أخو بني عمرو بن عوف وحبيب بن عدي أخو بني جحجبا ابن كلفة بن عمرو بن عوف وزيد بن الدثنة أخو بني بياضة وعبد الله بن طارق حليف بني ظفر‏.‏

وأمر رسول الله صلّى الله عليه وسلّم على القوم مرثد بن أبي مرثد الغنوي فخرجوا مع القوم حتى إذا كانوا على الرجيع ماء لهذيل غدروا بهم فاستصرخوا عليهم هذيلاً فلم يرع القوم وهم في رحالهم إلا الرجال بأيديهم السيوف قد غشوهم فأخذوا أسيافهم ليقتلوا القوم فقالوا لهم إنا والله لا نريد قتلكم ولكنا نريد أن نصيب بكم شيئاً من أهل مكة ولكم عهد الله وميثاقه أن لا نقتلكم فأبوا فأما مرثد وخالد وعاصم فقالوا والله لا نقبل من مشرك عهداً وقاتلوا حتى قتلوا‏.‏

فلما قتل عاصم أرادت هذيل أخذ رأسه ليبيعوه من سلافة بنت سعد بن شهيد وكانت قد نذرت حين أصاب ابنيها يوم أحد لئن قدرت على رأس عاصم لتشربن فيه الخمر‏.‏

قال أبو جعفر الطبري وجعلت لمن جاءت برأسه مائة ناقة‏.‏

رجع إلى خبر ابن إسحاق‏:‏ فمنعه الدبر فلما حالت بينهم وبينه قالوا دعوه حتى يمسي فنأخذه فبعث الله الوادي فاحتمل عاصماً فذهب به وقد كان عاصم أعطى الله عهداً أن لا يمسه مشرك ولا يمس مشركاً أبداً‏.‏

وأما زيد بن الدثنة وخبيب وابن طارق فلانوا ورقوا ورغبوا في الحيوة فأعطوا بأيديهم فأسروهم ثم خرجوا بهم إلى مكة ليبيعوهم بها حتى إذا كانوا بالظهران انتزع عبد الله بن طارق يده من القرآن ثم أخذ سيفه واستأخر عن القوم فرموه بالحجارة حتى قتلوه فقبر بالظهران يرحمه الله‏.‏

وأما خبيب وزيد فقدموا بهما مكة فباعوهما من قريش بأسيرين من هذيل كانا بمكة فابتاع خبيباً حجير بن أبي إهاب التميمي حليف بني نوفل لعقبة بن الحارث بن عامر ليقتله بأبيه‏.‏

وأما زيد بن الدثنة فابتاعه صفوان بن أمية ليقتله بأبيه فأخرجه مع مولى له يقال لن نسطاس إلى التنعيم خرج الحرم ليقتله واجتمع رهط من قريش فيهم أبو سفيان بن حرب فقال له أبو سفيان حين قدم ليقتل أنشدك بالله يا زيد أتحب أن محمداً الآن عندنا مكانك نضرب عنقه وأنك في أهلك فقال والله ما أحب أن محمداً الآن في مكانه الذي هو فيه تصيبه شوكة تؤذيه وإني لجالس في أهلي قال يقول أبو سفيان ما رأيت من الناس أحداً يحب أحداً كحب أصحاب محمد محمداً ثم قتله نسطاس يرحمه الله‏.‏

ورأيت في كتاب ذيل المذيل لأبي جعفر محمد بن جرير الطبري لحسان بن ثابت يرثي أصحاب الرجيع الستة ألا ليتني فيها شهدت ابن طارق وزيداً وما تغني الأماني ومرثدا ودافعت عن حبي خبيب وعاصم وكان شفاءً لو تداركت خالدا وذكر ابن سعد أن البعث كانوا عشرة وذكر الستة الذي ذكرناهم وزاد ومعتب ابن عبيد وهو أخو عبد الله بن طارق لأمه ولم يذكر الباقين‏.‏

وذكر ابن عقبة أيضاً معتب بن عبيد فيهم وذكر أن الذي قيل له أتحب أن محمداً مكانك هو خبيب بن عدي حين رفع على الخشبة فقال لا والله فضحكوا منه‏.‏

قال وقال خبيب اللهم إني لا أجد إلى رسولك رسولاً غيرك فأبلغه مني السلام وزعموا أن رسول الله صلّى الله عليه وسلّم قال وهو جالس في ذلك اليوم الذي قتلا فيه ‏ «‏ وعليكما أو عليك السلام خبيب قتلته قريش ‏» ‏ ولا يدرون أذكر زيد بن الدثنة معه أم لا وزعموا أنهم رموا زيد بن الدثنة بالنبل وأرادوا فتنته فلم يزدد إلا إيماناً وتثبيتاً وزعموا أن عمرو بن أمية الضمري دفن خبيباً‏.‏

قال أبو عمر وروى عمرو بن أمية الضمري قال بعثني رسول الله صلّى الله عليه وسلّم إلى خبيب بن عدي لأنزله من الخشبة فصعدت خشبته ليلاً فقطعت عنه وألقيته فسمعت وجبة خلفي فالتفت فلم أر شيئاً‏.‏

وقال ابن عقبة واشترك في ابتياع خبيب زعموا أبو إهاب بن عزيز وعكرمة بن أبي جهل والأخنس بن شريق وعبيدة بن حكيم ابن الأوقص وأمية بن أبي عتبة وبنو الحضرمي وصفوان بن أمية بن خلف وهم أبناء من قتل من المشركين يوم بدر ودفعوه إلى عقبة بن الحارث فسجنه في داره الحديث‏.‏

وكان فيما أنزل الله تعالى في المنافقين الذين كانوا يلمزونهم وفيهم من القرآن ‏ «‏ ومن الناس من يعجبك قوله في الحياة الدنيا ‏» ‏ إلى أن ذكرهم فقال ‏ «‏ ومن الناس من يشري نفسه ابتغاء مرضاة الله ‏» ‏ الآية‏.‏

ومما قاله حسان يهجو هذيلاً‏:‏

لعمري لقد شانت هذيل بن مدرك ** أحاديث كانت في خبيب وعاصم

أحاديث لحيان صلوا بقبيحها ** ولحيان ركابون شر الجرائم

هم غدروا يوم الرجيع وأسلمت ** أمانتهم ذا عفة ومكارم

قبيلة ليس الوفاء بهمهم ** وإن ظلموا لم يدفعوا كف ظالم

إذا الناس حلوا بالفضاء رأيتهم ** بمجرى مسيل الماء بين المخارم

محلهم دار البوار ورأيهم ** إذا نابهم أمر كرأي البهائم

الدبر ذكر النحل‏.‏


قصة بئر معونة

بعث الرجيع
وكان في صفر على رأس ستة وثلاثين شهراً من مهاجر رسول الله صلّى الله عليه وسلّم عند ابن سعد روينا من طريق البخاري قال حدثين موسى بن إسماعيل فثنا إبراهيم قال أنا ابن شهاب قال أخبرني عمرو بن أسيد بن جارية الثقفي حليف بني زهرة وكان من أصحاب أبي هريرة عن أبي هريرة قال بعث رسول الله صلّى الله عليه وسلّم عشرة عيناً وأمر عليهم عاصم بن ثابت الأنصاري جد عاصم بن عمر بن الخطاب حتى إذا كانوا بالهدأة بين عسفان ومكة وذكروا لحي من هذيل يقال لهم بنو لحيان فنفروا لهم بقريب من مائة رجل رام فاقتصوا آثارهم حتى وجدوا مأكلهم التمر في منزل نزلوه فقالوا تمر يثرب فاتبعوا آثارهم فلما أحس بهم عاصم وأصحابه لجؤا إلى موضع فأحاط بهم القوم فقالوا انزلوا فأعطوا بأيديكم ولكم العهد والميثاق وأن لا نقتل منكم أحداً‏.‏

فقال عاصم بن ثابت أيها القوم أما أنا فلا أنزل في ذمة كافر ثم قال اللهم أخبر عنا نبيك فرموهم بالنبل فقتلوا عاصماً ونزل إليه ثلاثة نفر على العهد والميثاق منهم خبيب وزيد بن الدثنة ورجل آخر فلما استمكنوا منهم أطلقوا أوتار قسيهم فربطوهم بها فقال الرجل الثالث هذا أول الغدر والله لا أصحبكم إن لي بهؤلاء أسوة يريد القتلى فجرروه وعالجوه فأبى أن يصحبهم فانطلق بخبيب وزيد بن الدثنة حتى باعوهما بعد وقعة بدر فابتاع بنو الحراث بن عامر بن نوفل خبيباً وكان خبيب هو قتل الحارث بن عامر يوم بدر فلبث خبيب عندهم أسيراً حتى أجمعوا قتله فاستعار خبيب من بعض بنات الحرث موسى يستحد بها فأعارته فدرج بني لها وهي غافلة حتى أتاه فوجدته مجلسه على فخذه والموسى بيده قالت ففزعت فرزعة عرفها خبيب فقال أتخشين أن أقتله ما كنت لأفعل ذلك قالت والله ما رأيت أسيراً خيراً من خبيب والله لقد وجدته يوماً يأكل قطفاً من عنب في يده وإنه لموثق بالحديد وما بمكة من ثمرة وكانت تقول إنه لرزق رزقه الله خبيباً‏.‏

فلما خرجوا به من الحرم ليقتلوه في الحل قال لهم خبيب دعوني أصلي ركعتين فتركوه فركع ركعتين وقال والله لولا أن تحسبوا أن ما بي جزع لزدت ثم قال اللهم أحصهم عدداً واقتلهم بدداً ولا تبق منهم أحداً ثم أنشأ يقول‏:‏ فلست أبالي حين أقتل مسلماً على أي شق كان لله مصرعي وذلك في ذات الإله وإن يشأ يبارك على أوصال شلو ممزع ثم قام إليه أبو سروعة عقبة بن الحارث فقتله‏.‏

وكان خبيب هو سن لكل مسلم قتل صبراً الصلاة وأخبر رسول الله صلّى الله عليه وسلّم أصحابه يوم أصيبوا خبرهم وبعث ناس من قريش إلى عاصم بن ثابت حين حدثوا أنه قتل أن يؤتوا بشيء منه يعرف‏.‏

وكان قتل عظيماً من عظمائهم فبعث الله لعاصم مثل الظلة من الدبر فحمته من رسلهم فلم يقدروا أن يقطعوا منه شيئاً‏.‏

كذا روينا في هذا الخبر من طريق البخاري في جامعه وفيه أن خبيباً هذا قتل الحرث بن عامر خبيب ابن أساف بن عنبة بن عمرو بن خديج بن عامر بن جشم بن الحارث بن الخزرج‏.‏

وخبيب بن عدي لم يشهد بدراً عند أحد من أرباب المغازي‏.‏

وروينا عن ابن إسحاق قال وحدثني عاصم بن عمر بن قتادة قال وقدم على رسول الله صلّى الله عليه وسلّم بعد أحد رهط من عضل والقارة فقالوا يا رسول الله إن فينا إسلاماً فابعث معنا نفراً من أصحابك يفقهوننا في الدين ويقرؤوننا القرآن ويعلموننا شرائع الإسلام فبعث معهم نفراً ستة من أصحابه وهم مرثد بن أبي مرثد الغنوي حليف حمزة‏.‏ابن عبد المطلب وخالد بن البكير الليث حليف بني عدي بن كعب وعاصم بن ثابت بن أبي الأقلح أخو بني عمرو بن عوف وحبيب بن عدي أخو بني جحجبا ابن كلفة بن عمرو بن عوف وزيد بن الدثنة أخو بني بياضة وعبد الله بن طارق حليف بني ظفر‏.‏

وأمر رسول الله صلّى الله عليه وسلّم على القوم مرثد بن أبي مرثد الغنوي فخرجوا مع القوم حتى إذا كانوا على الرجيع ماء لهذيل غدروا بهم فاستصرخوا عليهم هذيلاً فلم يرع القوم وهم في رحالهم إلا الرجال بأيديهم السيوف قد غشوهم فأخذوا أسيافهم ليقتلوا القوم فقالوا لهم إنا والله لا نريد قتلكم ولكنا نريد أن نصيب بكم شيئاً من أهل مكة ولكم عهد الله وميثاقه أن لا نقتلكم فأبوا فأما مرثد وخالد وعاصم فقالوا والله لا نقبل من مشرك عهداً وقاتلوا حتى قتلوا‏.‏

فلما قتل عاصم أرادت هذيل أخذ رأسه ليبيعوه من سلافة بنت سعد بن شهيد وكانت قد نذرت حين أصاب ابنيها يوم أحد لئن قدرت على رأس عاصم لتشربن فيه الخمر‏.‏

قال أبو جعفر الطبري وجعلت لمن جاءت برأسه مائة ناقة‏.‏

رجع إلى خبر ابن إسحاق‏:‏ فمنعه الدبر فلما حالت بينهم وبينه قالوا دعوه حتى يمسي فنأخذه فبعث الله الوادي فاحتمل عاصماً فذهب به وقد كان عاصم أعطى الله عهداً أن لا يمسه مشرك ولا يمس مشركاً أبداً‏.‏

وأما زيد بن الدثنة وخبيب وابن طارق فلانوا ورقوا ورغبوا في الحيوة فأعطوا بأيديهم فأسروهم ثم خرجوا بهم إلى مكة ليبيعوهم بها حتى إذا كانوا بالظهران انتزع عبد الله بن طارق يده من القرآن ثم أخذ سيفه واستأخر عن القوم فرموه بالحجارة حتى قتلوه فقبر بالظهران يرحمه الله‏.‏

وأما خبيب وزيد فقدموا بهما مكة فباعوهما من قريش بأسيرين من هذيل كانا بمكة فابتاع خبيباً حجير بن أبي إهاب التميمي حليف بني نوفل لعقبة بن الحارث بن عامر ليقتله بأبيه‏.‏

وأما زيد بن الدثنة فابتاعه صفوان بن أمية ليقتله بأبيه فأخرجه مع مولى له يقال لن نسطاس إلى التنعيم خرج الحرم ليقتله واجتمع رهط من قريش فيهم أبو سفيان بن حرب فقال له أبو سفيان حين قدم ليقتل أنشدك بالله يا زيد أتحب أن محمداً الآن عندنا مكانك نضرب عنقه وأنك في أهلك فقال والله ما أحب أن محمداً الآن في مكانه الذي هو فيه تصيبه شوكة تؤذيه وإني لجالس في أهلي قال يقول أبو سفيان ما رأيت من الناس أحداً يحب أحداً كحب أصحاب محمد محمداً ثم قتله نسطاس يرحمه الله‏.‏

ورأيت في كتاب ذيل المذيل لأبي جعفر محمد بن جرير الطبري لحسان بن ثابت يرثي أصحاب الرجيع الستة ألا ليتني فيها شهدت ابن طارق وزيداً وما تغني الأماني ومرثدا ودافعت عن حبي خبيب وعاصم وكان شفاءً لو تداركت خالدا وذكر ابن سعد أن البعث كانوا عشرة وذكر الستة الذي ذكرناهم وزاد ومعتب ابن عبيد وهو أخو عبد الله بن طارق لأمه ولم يذكر الباقين‏.‏

وذكر ابن عقبة أيضاً معتب بن عبيد فيهم وذكر أن الذي قيل له أتحب أن محمداً مكانك هو خبيب بن عدي حين رفع على الخشبة فقال لا والله فضحكوا منه‏.‏

قال وقال خبيب اللهم إني لا أجد إلى رسولك رسولاً غيرك فأبلغه مني السلام وزعموا أن رسول الله صلّى الله عليه وسلّم قال وهو جالس في ذلك اليوم الذي قتلا فيه ‏ «‏ وعليكما أو عليك السلام خبيب قتلته قريش ‏» ‏ ولا يدرون أذكر زيد بن الدثنة معه أم لا وزعموا أنهم رموا زيد بن الدثنة بالنبل وأرادوا فتنته فلم يزدد إلا إيماناً وتثبيتاً وزعموا أن عمرو بن أمية الضمري دفن خبيباً‏.‏

قال أبو عمر وروى عمرو بن أمية الضمري قال بعثني رسول الله صلّى الله عليه وسلّم إلى خبيب بن عدي لأنزله من الخشبة فصعدت خشبته ليلاً فقطعت عنه وألقيته فسمعت وجبة خلفي فالتفت فلم أر شيئاً‏.‏

وقال ابن عقبة واشترك في ابتياع خبيب زعموا أبو إهاب بن عزيز وعكرمة بن أبي جهل والأخنس بن شريق وعبيدة بن حكيم ابن الأوقص وأمية بن أبي عتبة وبنو الحضرمي وصفوان بن أمية بن خلف وهم أبناء من قتل من المشركين يوم بدر ودفعوه إلى عقبة بن الحارث فسجنه في داره الحديث‏.‏

وكان فيما أنزل الله تعالى في المنافقين الذين كانوا يلمزونهم وفيهم من القرآن ‏ «‏ ومن الناس من يعجبك قوله في الحياة الدنيا ‏» ‏ إلى أن ذكرهم فقال ‏ «‏ ومن الناس من يشري نفسه ابتغاء مرضاة الله ‏» ‏ الآية‏.‏

ومما قاله حسان يهجو هذيلاً‏:‏

لعمري لقد شانت هذيل بن مدرك ** أحاديث كانت في خبيب وعاصم

أحاديث لحيان صلوا بقبيحها ** ولحيان ركابون شر الجرائم

هم غدروا يوم الرجيع وأسلمت ** أمانتهم ذا عفة ومكارم

قبيلة ليس الوفاء بهمهم ** وإن ظلموا لم يدفعوا كف ظالم

إذا الناس حلوا بالفضاء رأيتهم ** بمجرى مسيل الماء بين المخارم

محلهم دار البوار ورأيهم ** إذا نابهم أمر كرأي البهائم

الدبر ذكر النحل‏.‏


غزوة بني النضير

غزوة بني النضير
وهي عند ابن إسحاق في شهر ربيع الأول على رأس خمسة أشهر من وقعة أحد وقال البخاري قال الزهري عن عروة كانت على رأس ستة أشهر من وقعة بدر وقبل أحد‏.‏

قال موسى بن عقبة وكانوا قد دسوا إلى قريش في قتال رسول الله صلّى الله عليه وسلّم فحضوهم على القتال ودلوهم على العورة‏.‏

قال ابن إسحاق وغيره ثم خرج رسول الله صلّى الله عليه وسلّم إلى بني النضير ليستعينهم في دية ذينك القتيلين اللذين قتل عمرو بن أمية الضمري للجوار الذي كان رسول الله صلّى الله عليه وسلّم عقد لهما وكان بين بني النضير وبني عامر عقد وحلف فلما أتاهم رسول الله صلّى الله عليه وسلّم يستعينهم في ديتهما قالوا نعم يا أبا القاسم نعينك عل ما أحببت مما استعنت بنا عليه ثم خلا بعضهم ببعض وقالوا إنكم لن تجدوا الرجل على مثل حاله هذه ورسول الله صلّى الله عليه وسلّم إلى جنب جدار من بيوتهم قاعد فمن رجل يعلو على هذا البيت فيلقي عليه صخرة فيريحنا منه فانتدب لذلك عمرو بن جحاش بن كعب أحدهم فقال أنا لذلك فصعد ليلقي عليه صخرة كما قال رسول الله صلّى الله عليه وسلّم في نفر من أصحابه فيهم أبو بكر وعمر وعلي رضي الله عنهم‏.‏وقال ابن سعد فقال سلام بن مشكم يعني لليهود لا تفعلوا والله ليخبرن بما هممتم به وإنه لنقض العهد الذي بيننا وبينه‏.‏

رجع إلى خبر ابن إسحاق قال فأتى رسول الله صلّى الله عليه وسلّم الخبر من السماء بما أراد القوم فقام رسول الله صلّى الله عليه وسلّم راجعاً إلى المدينة فلما استلبث النبي صلّى الله عليه وسلّم أصحابه قاموا في طلبه فلقوا رجلاً من المدينة مقبلاً فسألوه فقال رايته داخلاً إلى المدينة فأقبل أصحاب النبي صلّى الله عليه وسلّم حتى انتهوا إليه فأخبرهم الخبر بما كانت أرادت يهود من الغدر به‏.‏

قال ابن عقبة ونزل في ذلك ‏ «‏ يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم إن يبسطوا إليكم ‏» ‏ الآية‏.‏

رجع إلى خبر ابن إسحاق فأمر رسول الله صلّى الله عليه وسلّم بالتهيؤ لحربهم والسير إليه واستعمل على المدينة ابن أم مكتوم فيما قال ابن هشام وقال ثم سار بالناس حتى نزل بهم فحاصرهم ست ليال ونزل تحريم الخمر‏.‏

قال ابن إسحاق فتحصنوا منه في الحصون فأمر رسول الله صلّى الله عليه وسلّم بقطع النخل والتحريق فيها فنادوه أن يا محمد قد كنت تنهى عن الفساد وتعيبه على من صنعه فما بال قطع النخيل وتحريقها وقد كان رهط من بني عوف بن الخزرج منهم عبد الله بن أبي بن سلول ووديعة بن مالك بن أبي قوقل وسويد وداعس بعثوا إلى بني النضير أن اثبتوا وتمنعوا فإنا لن نعلمكم إن قوتلتم قاتلنا معكم وإن أخرجتم خرجنا معكم فتربصوا ذلك من نصرهم فلم يفعلوا وقذف الله في قلوبهم الرعب فسألوا رسول الله صلّى الله عليه وسلّم أن يجليهم ويكف عن دمائهم على أن لهم ما حملت الإبل من أموالهم إلا الحلقة ففعل فاحتملوا من أموالهم ما استقلت به الإبل فكان الرجل يهدم بيته عن نجاف بابه فيضعه على بعيره فينطلق به فخرجوا إلى خيبر ومنهم من سار إلى الشام وخلوا الأموال لرسول الله صلّى الله عليه وسلّم فكانت له خاصة يضعها حيث يشاء ولم يسلم من بني النضير إلا رجلان يامين بن عمرو بن كعب ابن عم عمرو بن جحاش وأبو سعيد بن وهب أسلما فأحرزا أموالهما بذلك ويقال أن رسول الله صلّى الله عليه وسلّم قال ليامين ‏ «‏ ألم تر إلى ما لقيت من ابن عمك وما هم به من شأني ‏» ‏ فجعل يامين جعلاً لمن يقتله فقتل ونزل في أمر بني النضير سورة الحشر قال ابن عقبة ولحق بنو أبي الحقيق بخيبر ومعهم آنية كثيرة من فضة قد رآها النبي صلّى الله عليه وسلّم وأصحابه حين خرجوا بها وعمد حيي بن أخطب حتى قدم مكة على قريش فاستغواهم على رسول الله صلّى الله عليه وسلّم واستنصرهم وبين الله عز وجل لرسول الله صلّى الله عليه وسلّم حديث أهل النفاق وما بينهم وبين اليهود‏.‏

وفيما ذكر ابن سعد من الخبر عن بني النضير انهم حين هموا بغدر رسول الله صلّى الله عليه وسلّم وأعلمه الله بذلك ونهض سريعاً إلى المدينة بعث إليهم محمد بن مسلمة ‏ «‏ أن اخرجوا من بلدي فلا تساكنوني بها وقد هممتم بما هممتم به من الغدر وقد أجلتكم عشراً فمن رؤي بعد ذلك ضربت عنقه ‏» ‏ فمكثوا على ذلك أياماً يتجهزون وأرسلوا إلى ظهر لهم بذي الجدر وتكاروا من ناس من أسجع إبلاً فأرسل إليهم ابن أبي لا تخرجوا من دياركم وأقيموا في حصونكم فإن معي ألفين من قومي ومن العرب يدخلون حصنكم فيموتون من آخرهم وتمدكم قريظة وحلفاؤكم من غطفان فطمع حيي فيما قال ابن أبي فأرسل إلى رسول الله صلّى الله عليه وسلّم أنا لا نخرج من ديارنا فاصنع ما بدا لك فأظهر رسول الله صلّى الله عليه وسلّم التكبير وكبر المسلمون لتكبيره وقال حاربت يهود فسار إليهم النبي صلّى الله عليه وسلّم في أصحابه فصلى العصر بفناء بني النضير وعلي يحمل رايته واستخلف على المدينة ابن أم مكتوم فلما رأوا رسول الله صلّى الله عليه وسلّم قاموا على حصونهم معهم النبيل والحجارة واعتزلتهم قريظة فلم تعنهم وخذلهم ابن أبي وحلفاؤهم من غطفان فيئسوا من نصرهم فحاصرهم رسول الله صلّى الله عليه وسلّم وقطع نخلهم وقالوا نحن نخرج عن بلادك فقال ‏ «‏ لا أقبله اليوم ولكن أخرجوا منها ولكم دماؤكم وما حملت الإبل إلا الحلقة ‏» ‏ فنزلت يهود على ذلك وكان حاصرهم خمسة عشر يوماً فكانوا يخربون بيوتهم بأيديهم ثم أجلاهم عن المدينة وولي إخراجهم محمد بن مسلمة وحملوا النساء والصبيان وتحملوا على ستمائة بعير فقال رسول الله صلّى الله عليه وسلّم هؤلاء في قومهم بمنزلة بني المغيرة في قريش فلحقوا بخيبر وحزن المنافقون عليهم حزناً شديداً وقبض رسول الله صلّى الله عليه وسلّم الأموال والحلقة فوجد من الحلقة خمسين درعاً وخمسين بيضة وثلاثمائة وأربعين سيفاً وكانت أموال بني النضير صفياً لرسول الله صلّى الله عليه وسلّم حبساً لنوائبه ولم يخمسها ولم يسهم منها لأحد وقد أعطى ناساً من أصحابه ووسع في الناس منها وذكر أبو عبد الله الحاكم في كتاب الإكليل له بإسناده إلى الواقدي عن معمر بن راشد عن الزهري عن خارجة بن زيد عن أم العلاء قالت طار لنا عثمان بن مظعون في القرعة فكان في منزلي حتى توفي قالت فكان المسلمون والمهاجرون في دورهم وأموالهم فلما غنم رسول الله صلّى الله عليه وسلّم بني النضير دعا ثابت بن قيس بن شماس فقال ‏ «‏ ادع لي قومك ‏» ‏ فقال ثابت الخزرج يا رسول الله قال رسول الله صلّى الله عليه وسلّم ‏ «‏ الأنصار كلها ‏» ‏ فدعا له الأوس والخزرج فتكلم رسول الله صلّى الله عليه وسلّم فحمد الله وأثنى عليه بما هو أهله ثم ذكر الأنصار وما صنعوا بالمهاجرين وإنزالهم إياهم في منازلهم وأموالهم وأثرتهم على أنفسهم ثم قال ‏ «‏ إن أحببتم قسمت بينكم وبين المهاجرين ما أفاء الله على من بني النضير وكان المهاجرون على ما هم عليه من السكنى في منازلكم وأموالكم وإن أحببتم أعطيتهم وخرجوا من دوركم فتكلم سعد بن عبادة وسعد بن معاذ فقالا يا رسول الله بل تقسم بين المهاجرين ويكونون في دورنا كما كانوا ونادت الأنصار رضينا وسلمنا يا رسول الله فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ اللهم ارحم الأنصار وأبناء الأنصار فقسم رسول الله صلّى الله عليه وسلّم ما أفاء الله عليه وأعطى المهاجرين ولم يعط أحداً من الأنصار شيئاً إلا رجلين كانا محتاجين سهل بن حنيف وأبا دجانة وأعطى سعد بن معاذ سيف ابن أبي الحقيق وكان سيفاً له ذكر عندهم‏.‏

وذكر أبو بكر أحمد بن يحيى ابن جابر البلاذري في كتاب فتوح البلدان له أن رسول الله صلّى الله عليه وسلّم قال للأنصار ‏ «‏ ليست لإخوانكم من المهاجرين أموال فإن شئتم قسمت هذه وأموالكم بينكم وبينهم جميعاً وإن شئتم أمسكتم أموالكم وقسم هذه فيهم خاصة ‏» ‏ فقالوا بل اقسم هذه فيهم واقسم لهم من أموالنا ما شئت فنزلت ‏ «‏ ويؤثرون على أنفسهم ولو كان بهم خصاصة ‏» ‏ قال أبو بكر رضي الله عنه جزاكم الله يا معشر الأنصار خيراً فوالله ما مثلنا ومثلكم إلا كما قال الغنوي‏:‏ جزى الله عنا جعفراً حين أزلفت بنا نعلنا في الواطئين فزلت أبوا أن يملونا ولو أن أمنا تلاقي الذي يلقون منا لملت قال وكانت أموال بني النضير خالصة لرسول الله صلّى الله عليه وسلّم وكان يزرع تحت النخل في أرضهم فيدخر من ذلك قوت أهله وأزواجه سنة وما فضل جعله في الكراع والسلاح‏.‏وروينا عن طريق البخاري قال حدثني إسحاق قال أنا حبان فثنا جويرية بن أسماء عن نافع عن ابن عمر أن النبي صلّى الله عليه وسلّم حرق نخل بني النضير قال ولها يقول حسان بن ثابت‏:‏ وهان على سراة بني لؤي حريق بالبويرة مستطير فأجابه أبو سفيان بن الحرث‏:‏ أدام الله ذلك من صنيع وحرق في نواحيها السعير ستعلم أينا منها بتره وتعلم أي أرضينا تضير هذه رواية البخاري وقال أبو عمرو الشيباني وغيره أن أبا سفيان بن الحارث قال‏:‏ لعز على سراة بني لؤي حريق بالبويرة مستطير ويروي البويلة‏.‏

وذكر ابن سعد أن رسول الله صلّى الله عليه وسلّم أعطى الزبير بن العوام وأبا سلمة البويلة من أرضهم فأجابه حسان أدام الله ذالكم حريقاً وضرم في طوائفها السعير هم أوتوا الكتاب فضيعوه فهم عمي عن التوراة بور هذه أشبه بالصواب من الرواية الأولى‏.‏قال ابن إسحاق ثم أقام رسول الله صلّى الله عليه وسلّم بعد غزوة بني النضير شهر ربيع وقال الوقشي الصواب شهري ربيع وبعض جمادى‏.‏

ثم غزا نجداً يريد بني محارب وبني ثعلبة من غطفان واستعمل على المدينة أبا ذر الغفاري ويقال عثمان بن عفان فيما قال ابن هشام وقال حتى نزل نخلاً وهي غزوة ذات الرقاع وسميت بذلك لأنهم رقعوا فيها راياتهم ويقال ذات الرقاع شجرة بذلك الموضع وقيل لأن أقدامهم نقبت فكانوا يلفون عليها الخرق وقيل بل الجبل الذي نزلوا عليه كانت أرضه ذات ألوان تشبه الرقاع‏.‏

قال ابن إسحاق فلقي بها جمعاً من غطفان فتقارب الناس ولم يكن بينهم حرب وقد خاف الناس بعضهم بعضاً حتى صلى رسول الله صلّى الله عليه وسلّم بالناس صلاة الخوف ثم انصرف بالناس‏.‏

قال ابن سعد وكن ذلك أول ما صلاها وبين الرواة خلف في صلاة الخوف ليس هذا موضعه‏.‏

رجع إلى الأول قال ابن إسحاق حدثني عمرو بن عبيد عن الحسن عن جابر ابن عبد الله أن رجلاً من بني محارب يقال له غورث قال لقومه من غطفان ومحارب ألا أقتل لكم محمداً قالوا بلى وكيف نقتله قال أفتك به قال فأقبل إلى رسول الله صلّى الله عليه وسلّم وهو جالس وسيفه في حجره فقال يا محمد أنظر إلى سيفك هذا قال ‏ «‏ نعم ‏» ‏ فأخذه فاستله ثم جعل يهزه ويهم فيكبته الله ثم قال يا محمد أما تخافني قال ‏ «‏ لا وما أخاف منك ‏» ‏ قال وفي يدي السيف قال ‏ «‏ لا بل يمنعني الله منك ‏» ‏ قال ثم عمد إلى سيف رسول الله صلّى الله عليه وسلّم فرده عليه فأنزل الله تبارك وتعالى ‏ «‏ يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم ‏» ‏ الآية‏.‏

وقد رواه من حديث جابر أيضاً أبو عوانة وفيه فسقط السيف من يده فأخذه رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ من يمنعك ‏» ‏ قال كن خير آخذ قال ‏ «‏ تشهد أن لا إله إلا الله وأني رسول الله ‏» ‏ قال الأعرابي أعاهدك أني لا أقاتلك ولا أكون مع قوم يقاتلونك قال فخلى رسول الله صلّى الله عليه وسلّم سبيله فجاء إلى قومه فقال جئتكم من عند خير الناس‏.‏

قلت وقد تقدم في غزوة ذي أمر خبر لرجل يقال له دعثور بن الحارث من بني محارب يشبه هذا الخبر قام على رأس رسول الله صلّى الله عليه وسلّم بالسيف في صدره فوقع السيف من يده فأخذه رسول الله صلّى الله عليه وسلّم وقال ‏ «‏ من يمنعك مني ‏» ‏ قال لا أحد أشهد أن لا إله إلا الله وأن محمداً رسول الله ثم أتى قومه فجعل يدعوهم إلى الإسلام ونزلت ‏ «‏ يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم ‏» ‏ الآية والظاهر أن الخبرين واحد وقد قيل إن هذه الآية نزلت في أمر بني النضير كما سبق فالله أعلم وفي انصرافه عليه السلام من هذه الغزوة أبطأ حمل جابر بن عبد الله به فنخسه النبي صلّى الله عليه وسلّم فانطلق متقدماً بين يدي الركاب ثم قال ‏ «‏ أتبيعنيه ‏» ‏ فابتاعه منه وقال له ‏ «‏ لك ظهره إلى المدينة ‏» ‏ فلما وصل إلى المدينة أعطاه الثمن ووهب له الجمل‏.‏

وقال ابن سعد قالوا قدم قادم المدينة بجلب له فأخبر أصحاب رسول الله صلّى الله عليه وسلّم أن أنمار وثعلبة قد جمعوا لهم الجموع فبلغ ذلك رسول الله صلّى الله عليه وسلّم فخرج ليلة السبت لعشر خلون من المحرم في أربعمائة من أصحابه ويقال سبعمائة فمضى حتى أتى محالهم بذات الرقاع فلم يجد في محالهم إلا نسوة وبعث رسول الله صلّى الله عليه وسلّم جعال بن سراقة بشيراً بسلامته وسلامة المسلمين قال وغاب خمس عشرة ليلة‏.‏

وروينا في صحيح البخاري من حديث أبي موسى أنهم نقبت أقدامهم فلفوا عليها الخرق فسميت غزوة ذات الرقاع وجعل حديث أبي موسى هذا حجة في أن غزوة ذات الرقاع متأخرة عن خيبر وذلك أن أبا موسى إنما قدم مع أصحاب السفينتين بعد هذا بثلث سنين والمشهور في تاريخ غزوة ذات الرقاع ما قدمناه وليس في خبر أبي موسى ما يدل على شيء من ذلك‏.‏

وغورث مقيد بالغين معجمة ومهملة وهو عند بعضهم مصغر بالعين المهملة‏.‏


غزوة بدر الأخيرة

غزوة بدر الأخيرة
قال ابن إسحاق ولما قدم رسول الله صلّى الله عليه وسلّم المدينة من غزوة ذات الرقاع أقام بها بقية جمادى الأولى إلى آخر رجب ثم خرج في شعبان إلى بدر لميعاد أبي سفيان حتى نزله‏.‏

قال ابن هشام واستعمل على المدينة عبد الله بن عبد الله ابن أبي سلول الأنصاري قال ابن إسحاق فأقام عليه ثمان ليال ينتظر أبا سفيان وخرج أبو سفيان في أهل مكة حتى نزل مجنة من ناحية الظهران وبعض الناس يقول قد بلغ عسفان ثم بدا له في الرجوع فقال يا معشر قريش إنه لا يصلحكم إلا عام خصيب ترعون فيه الشجر وتشربون فيه اللبن وإن عامكم هذا عام جدب وإني راجع فارجعوا فرجع الناس وسماهم أهل مكة جيش السويق يقولون إنما خرجتم تشربون السويق وأقام رسول الله صلّى الله عليه وسلّم على بدر ينتظر أبا سفيان لميعاده فأتاه مخشي بن عمرو الضمري وهو الذي كان وادعه على بني ضمرة في غزوة ودان فقال يا محمد أجبت لميعاد قريش على هذا الماء قال ‏ «‏ نعم يا أخا بني ضمرة وإن شئت مع ذلك رددنا إليك ما كان بيننا وبينك ثم جالدناك حتى يحكم الله بيننا وبينك ‏» ‏ قال لا والله يا محمد مالنا بذلك منك حاجة ثم انصرف رسول الله صلّى الله عليه وسلّم قد خرج في هذه الغزوة في ألف وخمسمائة من أصحابه وكانت الخيل عشرة أفراس فرس لرسول الله صلّى الله عليه وسلّم وفرس لأبي بكر فرس لعمر وفرس لأبي قتادة وفرس لسعيد بن زيد بن عمرو بن نفيل وفرس للمقداد وفرس للخباب وفرس للزبير وفرس لعباد بن بشر وذكر عن أن النبي صلّى الله عليه وسلّم استخلف على المدينة عبد الله بن رواحة‏.‏ودومة بضم الدال وفتحها سميت بدومة ابن إسماعيل لأنه نزلها ثم غزا رسول الله صلّى الله عليه وسلّم دومة الجندل قال ابن هشام في شهر ربيع الأول واستعمل على المدينة سباغ بن عرفطة الغفاري ثم رجل رسول الله صلّى الله عليه وسلّم قبل أن يصل إليها ولم يلق كيداً فأقام بالمدينة بقية سنته وقال ابن سعد قالوا بلغ رسول الله صلّى الله عليه وسلّم أن بدومة الجندل جمعاً كثيراً يظلمون من مر بهم وأنهم يريدون أن يدنوا من المدينة وهي طرف من أفواه الشام بينها وبين دمشق خمس ليال وبينها وبين المدينة خمس عشرة أو ست عشرة ليلة فندب رسول الله صلّى الله عليه وسلّم الناس وخرج لخمس ليال بقين من شهر ربيع الأول في ألف من المسلمين فكان يسير الليل ويكمن النهار ومعه دليل له من بني عذرة يقال له مذكور فلما دنا منهم إذا هم مغربون وإذا آثار النعم والشاء فهجم على ماشيتهم ورعلتهم فأصاب من أصاب وهرب من هرب في كل وجه وجاء الخبر أهل دومة فتفرقوا ونزل رسول الله صلّى الله عليه وسلّم بساحتهم فلم يلق بها أحداً فأقام بها أياماً وبث السرايا وفرقها فرجعت ولم تصب منهم أحداً وأخذ منهم رجل فسأله رسول الله صلّى الله عليه وسلّم عنهم فقال هربوا حيث سمعوا أنك أخذت نعمهم فعرض عليه الإسلام فأسلم ورجع رسول الله صلّى الله عليه وسلّم إلى المدينة لعشر ليال بقين من شهر ربيع الآخر‏.‏

وفي هذه الغزوة وادع رسول الله صلّى الله عليه وسلّم عيينة بن حفص أن يرعى بتغلمين وما والاها إلى المراض وكانت بلاده قد أجدبت‏.‏


غزوة الخندق

غزوة الخندق
وقال ابن إسحاق ثم كانت غزوة الخندق في شوال سنة خمس وقال ابن سعد في ذي القعدة فحدثني يزيد بن رومان مولى آل الزبير عن عروة بن الزبير ومن لا أتهم عن عبد الله بن كعب بن مالك ومحمد بن كعب القرظي والزهري وعاصم ابن عمر بن قتادة وعبد الله بن أبي بكر وغيرهم من علمائنا كل قد اجتمع حديثه في الحديث عن الخندق وبعضهم يحدث ما لا يحدث بعض قالوا إنه كان من حديث الخندق أن نفراً من يهود منهم سلام بن مشكم وابن أبي الحقيق وحيي بن أخطب وكنانة بن الربيع بن أبي الحقيق النضريون وهوذة بن قيس وأبو عمار الوائلي في نفر من بني النضير ومن بني وائل وهم الذين حزبوا الأحزاب على رسول الله صلّى الله عليه وسلّم خرجوا حتى قدموا على قريش مكة يدعونهم إلى حرب رسول الله صلّى الله عليه وسلّم قالوا إنا سنكون معكم عليه حتى نستأصله فقالت لهم قريش يا معشر يهود إنكم أهل الكتاب الأول والعلم بما أصبحنا نختلف فيه أفديننا خير أم دينه قالوا بل دينكم خير من دينه وأنتم أولى بالحق منه فأنزل الله فيهم ‏ «‏ ألم تر إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت ‏» ‏ الآية إلى قوله ‏ «‏ وكفى بجهنم سعيراً ‏» ‏ فلما قالوا ذلك لقريش سرهم ونشطوا لما دعوهم إليه من حرب رسول الله صلّى الله عليه وسلّم فاجتمعوا لذلك واتعدوا له ثم خرج أولئك النفر من يهود حتى جاءوا غطفان من قيس عيلان فدعوهم إلى حرب رسول الله صلّى الله عليه وسلّم وأخبروهم أنهم سيكونون معهم عليه وأن قريشاً قد تابعوهم على ذلك واجتمعوا معهم فيه فخرجت قريش وقائدها أبو سفيان بن حرب وخرجت غطفان وقائدها عيينة بن حصن في بني فزارة والحرث بن عوف المري في بني مرة ومسعود بن رخيلة فيمن تابعه من أشجع فلما سمع بهم رسول الله صلّى الله عليه وسلّم وبما أجمعوا له من الأمر ضرب على المدينة الخندق فعمل رسول الله صلّى الله عليه وسلّم ترغيباً للمسلمين في الأجر وعمل معه المسلمون فيه فدأب ودأبوا وأبطأ عن رسول الله صلّى الله عليه وسلّم وعن المسلمين في عملهم ذلك رجال من المنافقين وجعلوا يورون بالضعف من العمل ويتسللون إليهم بغير علم من رسول الله صلّى الله عليه وسلّم ولا أذن وجعل الرجل من المسلمين إذا نابته النائبة من الحاجة التي لابد له منها يذكر ذلك لرسول الله صلّى الله عليه وسلّم ويستأذنه في اللحوق بها فإذا قضى حاجته رجع إلى ما كان عليه من عمله رغبة في الخير واحتساباً به‏.‏

قرأت على السيدة الأصيلة مؤنسة خاتون ابن المولى السلطان الملك العادل سيف الدين أبي بكر بن أيوب رحم الله سلفها أخبرتك الشيخة الأصيلة أم هانئ عفيفة بنت أحمد بن عبد الله الفارقانية إجازة قالت أنا أبو طاهر عبد الواحد بن أحمد ابن محمد بن الصباغ قال أنا أبو نعيم قال أنا أبو علي محمد بن أحمد بن الحسن فثنا ابن جعفر محمد بن نصر الصايغ فثنا إبراهيم بن حمزة فثنا عبد العزيز بن محمد عن عبيد الله بن عمر عن نافع عن ابن عمر قال بعثني خالي عثمان بن مظعون لآتيه بلحاف فأتيت النبي صلّى الله عليه وسلّم فاستأذنته وهو بالخندق فأذن لي وقال لي ‏ «‏ من لقيت منهم فقل لهم إن رسول الله صلّى الله عليه وسلّم يأمركم أن ترجعوا ‏» ‏ قال فكان ذلك في برد شديد فلقيت الناس فقلت لهم أن رسول الله صلّى الله عليه وسلّم يأمركم أن ترجعوا قال والله ما عطف علي منهم اثنان أو واحد‏.‏

كذا وقع في هذا الخبر عثمان بن مظعون وعثمان بن مظعون توفي قبل هذا وأخوة عثمان قدامة والسائب وعبد الله تأخروا‏.‏

وقدامة مذكور فيمن شهد الخندق وهم أخوال عبد الله بن عمر رضي الله عنهم قال ابن إسحاق فأنزل الله عز وجل في ذلك ‏ «‏ إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه ‏» ‏ إلى قوله ‏ «‏ إن الله غفور رحيم ‏» ‏ ثم قال يعني للمنافقين الذين كانوا يتسللون من العمل ويذهبون من غير إذن ‏ «‏ لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضاً ‏» ‏ الآية إلى قوله ‏ «‏ أو يصيبهم عذاب أليم ألا إن الله في السموات والأرض قد يعلم ما أنتم عليه من صدق أو كذب إلى قوله والله بكل شيء عليم ‏» ‏ وقال ابن سعد وتجهزت قريش وجمعوا أحابيشهم ومن تبعهم من العرب فكانوا أربعة آلاف وعقدوا اللواء في دار الندوة وحمله عثمان بن طلحة وقادوا معهم ثلثمائة فرس وكان معهم ألف وخمسمائة بعير وخرجوا يقودهم أبو سفيان بن حرب ورأتهم بنو سليم بمر الظهران وكانوا سبعمائة يقودهم سفيان بن عبد شمس حليف حرب بن أمية وهو أبو أبي الأعور السلمي الذي كان مع معاوية بصفين وخرجت معهم بنو أسد يقودهم طليحة بن خويلد الأسدي وخرجت فزارة فأوعبت وهم ألف يقودهم عيينة بن حصن وخرجت أشجع وهم أربعمائة يقودهم مسعود بن رخيلة وخرجت بنو مرة وهم أربعمائة يقودهم الحرث بن عوف وخرج معهم غيرهم‏.‏

وقد روى الزهري أن الحرث بن عوف رجع ببني مرة فلم يشهد الخندق منهم أحد وكذلك روت بنو مرة والأول أثبت أنهم شهدوا الخندق مع الحرث بن عوف فكان جميع القوم الذي وافوا الخندق ممن ذكر من القبيلة عشرة آلاف وهم الأحزاب وكانوا ثلاثة عساكر وعناج الأمر إلى أبي سفيان فلما بلغ رسول الله صلّى الله عليه وسلّم ندب الناس وأخبرهم خبر عدوهم وشاورهم في أمرهم فأشار عليه سلمان بالخندق فأعجب ذلك المسلمين وعسكر بهم رسول الله صلّى الله عليه وسلّم إلى سفح سلع وكان المسلمون يومئذ ثلاثة آلاف واستخلف على المدينة ابن أم مكتوم ثم خندق على المدينة فعمل فيه رسول الله صلّى الله عليه وسلّم بيده لينشط الناس وكمل في ستة أيام‏.‏انتهى ما نقله ابن سعد‏.‏

وغيره يقول حفر رسول الله صلّى الله عليه وسلّم وأصحابه في الخندق بضع عشرة ليلة وقبل أربعاً وعشرين وكان في حفر الخندق آيات من أعلام النبوة منها أن جابراً كان يحدث أنه اشتد عليهم في بعض الخندق كدية فشكوا ذلك إلى رسول الله صلّى الله عليه وسلّم فأخذ المعول وضرب فعاد كثيباً أهيل‏.‏

وروى في هذا الخبر أنه عليه السلام دعا بماء فتفل عليه ثم دعا بما شاء الله أن يدعو به ثم نضح ذلك الماء على تلك الكدية فيقول من حضرها فوالذي بعثه بالحق لانهالت حتى عادت كالكثيب ما ترد فأساً ولا مسحاة‏.‏

ومنها خبر الحفنة من التمر الذي جاءت به ابنة بشير بن سعد لأبيها وخالها عبد الله بن رواحة ليتغديا به فقال لها رسول الله صلّى الله عليه وسلّم ‏ «‏ هاتيه ‏» ‏ فصبته في كفي رسول الله صلّى الله عليه وسلّم فما ملأهما ثم أمر بثوب فبسط له ثم قال لإنسان عنده ‏ «‏ اصرخ في أهل الخندق أن هلم إلى الغداء ‏» ‏ فاجتمع أهل الخندق عليه فجعلوا يأكلون منه وجعل يزيد حتى صار أهل الخندق عنه وأنه ليسقط من أطراف الثوب‏.‏

ومنها حديث شويهة جابر وكانت غير جد سمينة قالت صنعتها وإنما أريد أن ينصرف معي رسول الله صلّى الله عليه وسلّم وحده فلما قلت له أمر صارخاً فصرخ أن انصرفوا مع رسول الله صلّى الله عليه وسلّم إلى بيت جابر بن عبد الله قال قلت إنا لله وإنا إليه راجعون قال فأقبل الناس معه فجل فأخرجناها إليه فبرك ثم سمى الله عز وجل ثم أكل وتوارده الناس كلما فرغ قوم قاموا وجاء آخرون حتى صدر أهل الخندق عنها‏.‏

رواه البخاري وفيه‏:‏ وهم ألف فأقسم بالله لقد أكلوا حتى تركوه وانحرفوا وإن برمتنا لتغط كما هي وإن عجيننا ليخبز كما هو‏.‏

ومنها حديث سلمان الفارسي أنه قال ضربت في ناحية من الخندق فغلظت علي ورسول الله صلّى الله عليه وسلّم قريب مني فلما رآني أضرب ورأى شدة المكان علي نزل فأخذ المعول من يدي فضربه ضربة لمعت تحت المعول برقة ثم ضرب به أخرى فلمعت تحته برقة أخرى ثم ضرب به الثالثة فلمعت برقة أخرى قال قلت بأبي وأمي أنت يا رسول الله ما هذا الذي رأيت يلمع تحت المعول وأنت تضرب قال ‏ «‏ أو قد رأيت ذلك يا سلمان ‏» ‏ قال قلت نعم قال ‏ «‏ أما الأولى فإن الله فتح علي بها اليمن وأما الثانية فإن الله فتح علي بها الشام والمغرب وأما الثالثة فإن الله فتح علي بها المشرق ‏» ‏‏.‏

قال ابن إسحاق وحدثني من لا أتهم عن أبي هريرة أنه كان يقول حين فتحت هذه الأمصار في زمن عمر وزمن عثمان افتتحوا ما بدا لكم فوالذي نفس أبي هريرة بيده ما فتحتم من مدينة لا نفتخر فيها إلى يوم القيامة إلا وقد أعطى الله محمداً صلّى الله عليه وسلّم مفاتيحها قبل ذلك‏.‏

ولما فرغ رسول الله صلّى الله عليه وسلّم من الخندق أقبلت قريش حتى نزلت بمجتمع الأسيال وغطفان ومن تبعهم بذنب نقمي إلى جانب أحد وخرج رسول الله صلّى الله عليه وسلّم والمسلمون حتى جعلوا ظهورهم إلى سلع في ثلاثة آلاف من المسلمين فضرب هنالك عسكره والخندق بينه وبين القوم وأمر النساء والذراري أن يجعلوا في الآطام‏.‏

وقال ابن سعد كان لواء المهاجرين بيد زيد بن حارثة ولواء الأنصار بيد سعد بن عبادة وكان رسول الله صلّى الله عليه وسلّم يبعث سلمة بن أسلم في مائتي رجل وزيد بن حارثة في ثلاثمائة رجل يحرسون المدينة ويظهرون التكبير وذلك أنه كان يخاف على الذراري من بني قريضة وكان عباد بن بشر على حرس رسول الله صلّى الله عليه وسلّم مع غيره من الأنصار يحرسونه كل ليلة‏.‏

كذا قال ابن سعد في هذا الموضع وقال في باب حراس النبي صلّى الله عليه وسلّم حرسه يوم بدر حين نام في العريش سعد بن معاذ ويوم أحد محمد بن مسلمة ويوم الخندق الزبير بن العوام‏.‏رجع إلى ابن سعد‏:‏ وكان المشركون يتناوبون فيغدو أبو سفيان بن حرب في أصحابه يوماً ويغدو خالد بن الوليد يوماً ويغدو عمرو بن العاص يوماً ويغدو هبيرة بن أبي وهب يوماً ويغدو عكرمة بن أبي جهل يوماً ويغدو ضرار بن الخطاب الفهري يوماً فلا يزالون يجيلون خيلهم ويتفرقون مرة ويجتمعون أخرى ويناوشون أصحاب رسول الله صلّى الله عليه وسلّم ويقدمون رماتهم فيرمون‏.‏

رجع إلى ابن إسحاق‏:‏ وخرج عدو الله حي بن أخطب النضري حتى أتى كعب ابن أسد القرظي صاحب عقد بني قريظة وعهدهم وكان قد وادع رسول الله صلّى الله عليه وسلّم على قومه وعاقده على ذلك فلما سمع كعب بحيي أغلق دونه باب حصنه فاستأذن عليه فأبى أن يفتح له فناداه حيي ويحك يا كعب افتح لي قال ويحك يا حيي إنك امرؤ مشؤم وإني قد عاهدت محمداً فلست ناقض ما بيني وبينه ولم أر منه إلا وفاءً وصدقاً قال ويحك افتح لي أكلمك قال ما أنا بفاعل قال والله إن أغلقت دوني إلا تخوفاً على جشيشتك أن آكل معك منها فأكل الرجل ففتح له فقال ويحك يا كعب جئتك بعز الدهر وببحر طام جئتك بقريش حتى أنزلتهم بمجتمع الأسيال من رومة وغطفان حتى أنزلتهم بذنب نقمي إلى جانب أحد قد عاهدوني وعاقدوني على أن لا يبرحوا حتى نستأصل محمداً ومن معه قال له كعب جئتني والله بذل الدهر وبجهام قد هراق ماءه يرعد ويبرق وليس فيه شيء ويحك يا حيي دعني وما أنا عليه فإني لم أر من محمد إلا صدقاً ووفاءً فلم يزل حيي بكعب يفتله في الذروة والغارب حتى سمح له على أن أعطاه عهداً من الله وميثاقاً لئن رجعت قريش وغطفان ولم يصيبوا محمداً أن أدخل معك في حصنك حتى يصيبني ما أصابك فنقض كعب بن أسد عهده وبرئ مما كان بينه وبين رسول الله عليه الصلاة والسلام فلما انتهى إلى رسول الله عليه الصلاة والسلام الخبر وإلى المسلمين بعث رسول الله عليه الصلاة والسلام سعد بن معاذ وسعد بن عبادة ومعهما ابن رواحة وخوات بن جبير فقال انطلقوا حتى تنظروا أحق ما بلغنا عن هؤلاء القوم فإن كان حقاً فألحنوا إلي لحناً حتى أعرفه ولا تفتوا في أعضاد الناس وإن كانوا على الوفاء فيما بيننا وبينهم فأجهروا بذلك للناس فخرجوا حتى أتوهم فوجدوهم على أخبث ما بلغهم عنهم نالوا من رسول الله عليه الصلاة والسلام وقالوا من رسول الله لا عهد بيننا وبين محمد ولا عقد فشاتمهم سعد بن معاذ وشاتموه وكان رجلاً فيه حدة فقال له سعد بن عبادة دع عنك مشاتمتهم فما بيننا وبينهم أربى من المشاتمة وذكر ابن عائذ أن الذي شاتمهم سعد بن عبادة ومن معهما على رسول الله عليه الصلاة والسلام فسلموا عليه ثم قالوا عضل والقارة أي كغدر عضل والقارة بأصحاب الرجيع فقال رسول الله عليه الصلاة والسلام ‏ «‏ الله أكبر أبشروا يا معشر المسلمين ‏» ‏ وعظم عند ذلك البلاء واشتد الخوف وأتاهم عدوهم من فوقهم ومن أسفل منهم حتى ظن المؤمنون كل ظن ولحم النفاق من بعض المنافقين حتى قال معتب بن قشير كان محمد يعدنا أن نأكل كنوز كسرى وقيصر وأحدنا اليوم لا يأمن على نفسه أن يذهب إلى الغائط وقيل لم يكن معتب من المنافقين وقد شهد بدراً‏.‏

قاله ابن هشام‏.‏

وقال ابن عائذ وقال رجال ممن معه يا أهل يثر لا مقام لكم فارجعوا‏.‏

قال ابن إسحاق وقال أوس بن قيظي يا رسول الله إن بيتنا عورة من العدو وذلك عن ملأ من رجال قومه فاذن لنا أن نخرج فنرجع إلى ديارنا فإنها خارج فأقام رسول الله صلّى الله عليه الصلاة والسلام وأقام عليه المشركون بضعاً وعشرين ليلة قريب من شهر لم يكن بينهم حرب إلا الرمي بالنبل والحصار وقال ابن عائذ وأقبل نوفل بن عبد الله بن المغيرة المخزومي على فرس له ليوثبه الخندق فوقع في الخندق فقتله الله وكبر ذلك على المشركين وأرسلوا إلى رسول الله عليه الصلاة والسلام إنا نعطيكم الدية على أن تدفعوه إلينا فندفنه فرد إليهم رسول الله عليه الصلاة والسلام أنه خبيث خبيث الدية فلعنه الله ولعن ديته ولا نمنعكم أن تدفنوهن ولا أرب لنا في ديته وقيل أعطوا في جثته عشرة آلاف‏.‏

قال ابن إسحاق وبعث رسول الله عليه الصلاة والسلام كما حدثني عاصم بن عمر عن الزهري إلى عيينة بن حصن بن حذيفة ابن بدر الفزاري وإلى الحارث بن عوف المري وهما قائدا غطفان فأعطاهما ثلث ثمار المدينة على أن يرجعا بمن معهما عنه وعن أصحابه فجرى بينه وبينهما الصلح حتى كتبوا الكتب ولم تقع الشهادة ولا عزيمة الصلح إلا المراوضة في ذلك فلما أراد رسول الله عليه الصلاة والسلام أن يفعل بعث إلى سعد بن معاذ وسعد بن عبادة يذكر ذلك لهما واستشارهما فيه فقالا يا رسول الله أأمراً تحبه فنصنعه أم شيئاً أمرك الله به لابد لنا من العمل به أم شيئاً تصنعه لنا قال ‏ «‏ بل شيء أصنعه لكم والله ما أصنع ذلك إلا أني رأيت العرب قد رمتكم عن قوس واحدة وكالبوكم من كل جانب فأردت أن أكسر عنكم من شوكتهم إلى أمر ما ‏» ‏ فقال له سعد بن معاذ يا رسول الله قد كنا نحن هؤلاء القوم على الشرك بالله وعبادة الأوثان لا نعبد الله ولا نعرفه وهم لا يطعمون أن يأكلوا منها ثمرة إلا قرى أن بيعاً فحين أكرمنا الله بالإسلام وهدانا له وأعزنا بك وبه نعطيهم أموالنا مالنا بهذا من حاجة والله لا نعطيهم إلا السيف حتى يحكم الله بيننا وبينهم فقال رسول الله عليه الصلاة والسلام ‏ «‏ فأنت وذاك ‏» ‏ فتناول سعد الصحيفة فمحا ما فيها من الكتاب ثم قال ليجهدوا علينا فأقام رسول الله عليه الصلاة والسلام والمسلمون وعدوهم ولم يكن بينهم قتال إلا أن فوارس من قريش منهم عمرو بن عبد ود وعكرمة بن أبي جهل وهبيرة بن أبي وهب وضرار بن الخطاب تلبسوا للقتال ثم خرجوا على خيلهم حتى مروا بمنازل بني كنانة فقالوا تهيئوا يا بني كنانة للحرب فستعلمون من الفرسان اليوم ثم أقبلوا تعنق بهم خيلهم حتى وقفوا على الخندق فلما رأوه قالوا والله إن هذه لمكيدة ما كانت العرب تكيدها ثم تيمموا مكاناً من الخندق ضيقاً فضربوا خيلهم فاقتحمت منه فجالت بهم في السبخة بين الخندق وسلع وخرج علي بن أبي طالب في نفر معه من المسلمين حتى أخذوا عليهم الثغرة التي أقحموا منها خيلهم وأقبلت الفرسان تعنق نحوهم‏.‏

وكان عمرو بن عبد ود قد قاتل يوم بدر حتى أثبتته الجراحة فلم يشهد يوم أحد فلما كان يوم الخندق خرج معلماً ليرى مكانه فلما وقف هو وخيله قال من يبارز فبرز له علي بن أبي طالب رحمه الله وذكر ابن سعد في هذا الخبر أن عمراً كان ابن تسعين سنة فقال علي أنا أبارزه فأعطاه رسول الله عليه الصلاة والسلام سيفه وعممه وقال ‏ «‏ اللهم أعنه عليه ‏» ‏‏.‏

رجع إلى الأول فقال له يا عمرو إنك كنت عاهدت الله لا يدعوك رجل من قريش إلى إحدى خلتين إلا أخذتها منه قال له أجل قال له علي فإني أدعوك إلى الله وإلى رسوله عليه الصلاة والسلام وإلى الإسلام قال لا حاجة لي بذلك قال له علي فإني أدعوك إلى النزال قال له لم يا ابن أخي فوالله ما أحب أن أقتلك قال علي لكني والله أحب أن أقتلك علي علي فتناولا وتجاولا فقتله علي وخرجت خيلهم منهزمة حتى اقتحمت من الخندق هاربة‏.‏

وقال علي في ذلك‏:‏ نصر الحجارة من سفاهة رأيه ونصرت دين محمد بضراب فصددت حين تركته متجدلاً كالجذع بين دكادك ورواب وعففت عن أثوابه ولو أنني كنت المقطر بزني أثوابي لا تحسبن الله خاذل دينه ونبيه يا معشر الأحزاب


تابع غزوة الخندق

تابع غزوة الخندق
وعن ابن إسحاق من غير رواية البكائي أن عمراً لما نادى بطلب من يبارزه قام علي رضي الله عنه وهو مقنع في الحديد فقال أنا له يا نبي الله فقال له ‏ «‏ اجلس إنه عمرو ‏» ‏ ثم كرر عمرو النداء وجعل يؤنبهم ويقول أين جنتكم التي تزعمون إنه من قتل منكم دخلها أفلا تبرزون لي ولقد بححت من النداء بجمعكم هل من مبارز ووقفت إذ جبن المشجع وقفة الرجل المناجز وكذاك أني لم أزل متسرعاً قبل الهزاهز إن الشجاعة في الفتى والجود من خير الغرائز فقام علي رضي الله عنه فقال أنا له يا رسول الله فقال ‏ «‏ إنه عمرو ‏» ‏ فقال وإن كان عمراً فأذن له رسول الله عليه الصلاة والسلام فمشى إليه علي وهو يقول‏:‏ لا تعجلن فقد أتاك مجيب صوتك غير عاجز ذو نية وبصيرة والصدق منجي كل فائز إني لأرجو أن أقيم عليك نائحة الجنائز من ضربة نجلاء يبقى ذكرها عند الهزاهز فقال عمرو من أنت قال أنا علي قال ابن عبد مناف قال أنا علي بن أبي طالب فقال غيرك يا ابن أخي من أعمامك من هو أسن منك فإني أكره أن أهريق دمك فقال علي لكني والله ما أكره أن أهريق دمك فغضب نزل رسل سيفه وكأنه شعلة نار ثم أقبل نحو ه فاستقبله علي بدرقته فضربه عمرو فيها فقدها وأثبت فيها السيف وأصاب رأسه فشجه فضربه علي على حبل العاتق فسقط وثار العجاج وسمع رسول الله عليه الصلاة والسلام التكبير فعرف أن علياً قد قتله‏.‏

قال ابن هشام وكان شعار أصحاب رسول الله عليه الصلاة والسلام يوم الخندق ويوم بني قريظة ‏ «‏ حم لا ينصرون ‏» ‏‏.‏

قال ابن إسحاق وحدثني أبو ليلى عبد الله بن عبد الرحمن بن عبد الرحمن الأنصاري أخو بني حارثة أن عائشة أم المؤمنين كانت في حصن بني حارثة يوم الخندق وكان من أحصن حصون المدينة قال وكانت أم سعد بن معاذ معها في الحصن قالت وذلك قبل أن يضرب علينا الحجاب فمر سعد وعليه درع له مقلصة قد خرجت منها ذراعه كلها وفي يده حربته يرقد بها ويقول‏:‏ لبث قليلاً يشهد الهيجا حمل لا بأس بالموت إذا حان الأجل فقالت له أمه الحق أي بني فقد والله أخرت قالت عائشة رضي الله عنها فقلت لها يا أم سعد لوددت أن درع سعد كانت أسبغ مما هي قالت وخفت عليه حيث أصاب السهم منه فرمى سعد بن معاذ بسهم فقطع منه الأكحل رماه كما حدثني عاصم حبان بن العرقة أحد بني عامر بن لؤي فلما أصابه قال خذها مني وأنا ابن العرقة فقال له سعد عرق الله وجهك في النار‏.‏

ويقال بل الذي رماه خفاجة بن عاصم بن جبارة وقيل بل الذي رماه أبو أسامة الجشمي حليف بني مخزوم‏.‏رجع إلى ابن إسحاق ثم قال سعد اللهم إن كنت أبقيت من حرب قريش شيئاً فأبقني لها فإنه لا قوم أحب إلي أن أجاهد من قوم آذوا رسولك وأخرجوه وكذبوه اللهم إن كنت قد وضعت الحرب بيننا وبينهم فاجعلها لي شهادة ولا تمتني حتى تقر عيني من بني قريظة‏.‏

وذكر ابن عائذ أن المشركين جهزوا نحو رسول الله عليه الصلاة والسلام كتبية عظيمة غليظة فقاتلوهم يوماً إلى الليل فلما حضرت العصر دنت الكتائب فلم يقدر النبي عليه الصلاة والسلام ولا أحد من أصحابه الذين كانوا معه أن يصلوا الصلاة على ما أرادوا فانكفأت مع الليل فزعموا أن رسول الله عليه الصلاة والسلام قال ‏ «‏ شغلونا عن صلاة العصر ملأ اللهم بطونهم وقبورهم ناراً ‏» ‏‏.‏وقرأت على أبي النور إسماعيل بن نور بن قمر الهيتي أخبركم الشيخ أبو نصر موسى بن عبد القادر الجبلي قراءة عليه وأنت تسمع فاقر به قال أنا أبو بكر بن الزاغوني قال أنا ابن البسري قال أنا المخلص فثنا يحيى بن محمد فثنا محمد بن يزيد أبو هشام الرفاعي فثنا أبو مالك الجنبي عمرو بن هاشم فثنا يحيى بن سعيد عن سعيد ابن المسيب عن عمر بن الخطاب رضي الله عنه قال ما صلى رسول الله عليه الصلاة والسلام يوم الخندق الظهر والعصر حتى غابت الشمس‏.‏

رواية سعيد بن المسيب عن عمر بن الخطاب ذهب بعض الناس إلى أنها مرسلة لأنه ولد لسنتين بقيتا من خلافة عمر وقيل ولد لسنتين خلتا من خلافة عمر وهو الصحيح إن شاء الله فتكون متصلة وله عنه أحاديث يسيرة هي عندهم متصلة ويقول في بعضها سمعت عمر رضي الله عنه على المنبر‏.‏

وذكر ابن سعد في هذا الخبر أنهم شغلوا عن صلاة الظهر والعصر والمغرب والعشاء‏.‏

قال ابن سعد وأقام أسيد بن الحضير على الخندق في مائتين من المسلمين وكر خالد بن الوليد في خيل من المشركين يطلبون غرة المسلمين فناوشهم ساعة ومع المشركين وحشي فزرق الطفيل بن النعمان من بني سلمة بزراقه فقتله وانكشفوا وسار رسول الله عليه الصلاة والسلام إلى قبته فأمر بلالاً فأذن وأقام الظهر ثم أقام بعد لكل صلاة إقامة وصلى هو وأصحابه ما فاتهم من الصلوات وقال ‏ «‏ شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقلبوهم ناراً ‏» ‏ ولم يكن لهم بعد ذلك قتال جميعاً حتى انصرفوا إلا أنهم لا يدعون الطلائع بالليل يطعمون في الغارة‏.‏

قال ابن إسحاق فأقام رسول الله عليه الصلاة والسلام وأصحابه فيما وصف الله عز وجل من الخوف والشدة بمظاهرة عدوهم وإتيانهم إليهم من فوقهم ومن أسفل منهم ثم إن نعيم بن مسعود الأشجعي أتى رسول الله عليه الصلاة والسلام فقال يا رسول الله إني أسلمت وإن قومي لم يعلموا بإسلامي فمرني بما شئت فقال رسول الله عليه الصلاة والسلام ‏ «‏ إنما أنت فينا رجل واحد فخذ عنا ما استطعت فإن الحرب خدعة ‏» ‏ فخرج نعيم بن مسعود حتى أتى بني قريظة وكان لهم نديماً في الجاهلية فقال يا بني قريظة قد عرفتم ودي إياكم وخاصة ما بيني وبينكم قالوا صدقت لست عندنا بمتهم فقال لهم إن قريش وغطفان ليسوا كما أنتم البلد بلدكم وبه أموالكم ونساؤكم وأبناؤكم لا تقدرون على أن تتحولوا منه إلى غيره وإن قريش وغطفان قد جاءوا لحرب محمد وأصحابه وقد ظاهرتموهم عليه وبلدهم وأموالهم ونساؤهم بغيره فليسوا كأنتم فإن رأوا تهزة أصابوها وإن كان غير ذلك لحقوا ببلادهم وخلوا بينكم وبين الرجل ببلدكم ولا طاقة لكم به إن خلا بكم فلا تقاتلوا مع القوم حتى تأخذوا منهم رهناً من أشرافهم يكون بأيديكم ثقة لكم على أن يقاتلوا معكم محمداً حتى تناجزوه قالوا لقد أشرت بالرأي ثم خرج حتى أتى قريشاً فقال لأبي سفيان بن حرب ومن معه من رجال قريش قد عرفتم ودي لكم وفراقي محمداً وأنه قد بلغني أمر قد رأيت أن أبلغكموه نصحاً لكم فاكتموا عني قالوا نفعل قال تعلمون أن معشر يهود قد ندموا على ما صنعوا فيما بينهم وبين محمد وقد أرسلوا إليه أنا قد ندمنا على ما فعلنا فهل يرضيك أن نأخذ لك من القبيلتين من قريش وغطفان رجالاً من أشرافهم فنعطيكهم فتضرب أعناقهم ثم نكون معك على من بقي منهم حتى نستأصلهم فأرسل إليهم نعم فإن بعثت إليكم يهود يلتمسون منكم رهناً من رجالكم فلا تدفعوا إليهم رجلاً واحداً ثم خرج حتى أتى غطفان فقال يا معشر غطفان إنكم أصلي وعشيرتي وأحب الناس إلي ولا أراكم تتهموني قالوا صدقت ما أنت عندنا بمتهم قال فاكتموا علي قالوا نعم ثم قال لهم مثل ما قال لقريش وحذرهم فلما كانت ليلة السبت من شوال سنة خمس وكان من صنيع الله لرسوله عليه الصلاة والسلام أرسل أبو سفيان بن حرب ورءوس غطفان إلى بني قريظة عكرمة بن أبي جهل في نفر من قريش وغطفان فقالوا لهم إنا لسنا بدار مقام قد هلك الخف والحافر فأعدوا للقتال حتى نناجز محمداً ونفرغ مما بيننا وبينه فأرسلوا إليه أن اليوم يوم السبت وقد علمتم ما نال منا من تعدي في السبت ومع ذلك فلا نقاتل معكم حتى تعطونا رهناً‏.‏

فلما رجع الرسول بذلك قالوا صدقنا والله نعيم بن مسعود فردوا إليهم الرسل وقالوا والله لا نعطيكم رهناً أبداً فأخرجوا معنا إن شئتم وإلا فلا عهد بيننا وبينكم فقال بنو قريظة صدق والله نعيم بن مسعود وخذل الله بينهم واختلفت كلمتهم وبعث الله عليهم ريحاً عصفاً في ليال شديدة البرد فجعلت الريح تقلب أبنيتهم وتكفأ قدورهم فلما اتصل رسول الله صلّى الله عليه وسلّم اختلاف أمره بعث حذيفة بن اليمان ليأتيه بخبرهم فأتاهم واستتر في غمارهم وسمع أبا سفيان يقول يا معشر قريش ليتعرف كل امرئ منكم جليسه قال حذيفة فأخذت بيد جليسي وقلت من أنت فقال أنا فلان ثم قال أبو سفيان يا معشر قريش إنكم والله ما أصبحتم بدار مقام ولقد هلم الكراع والخف وأخلفتنا بنو قريظة ولقينا من هذه الريح ما ترون ما يستمسك لنا بناء ولا تثبت لنا قدر ولا تقوم لنا نار فارتحلوا فإني مرتحل ووثب على جمله فما حل عقال يده إلا وهو قائم قال حذيفة ولولا عهد رسول الله صلّى الله عليه وسلّم إلي إذ بعثني أن لا أخذت شيئاً لقتلته بسهم ثم أتيت رسول الله صلّى الله عليه وسلّم عند رحيلهم فوجدته قائماً يصلي فأخبرته فحمد الله وسمعت غطفان بما فعلت قريش فانشمروا راجعين إلى بلادهم‏.‏

وروينا من طريق البخاري فثنا محمد بن كثير قال أنا سفيان عن محمد ابن المنكدر قال سمعت جابراً يقول قال رسول الله صلّى الله عليه وسلّم يوم الأحزاب ‏ «‏ من يأتينا بخبر القوم ‏» ‏ فقال الزبير أنا ثم قال ‏ «‏ إن لكل نبي حواري وإن حواريي الزبير ‏» ‏‏.‏

كذا وقع في هذا الخبر والمشهور أن الذي توجه ليأتي بخبر القوم حذيفة بن اليمان كما روينا عنه من طريق ابن إسحاق وغيره قال يعني النبي صلّى الله عليه وسلّم ‏ «‏ من رجل يقوم فينظر لنا ما فعل القوم ثم يرجع ‏» ‏ يشترط له رسول الله صلّى الله عليه وسلّم الرجعة ‏ «‏ أسأل الله أن يكون رفيقي في الجنة ‏» ‏ فما قام رجل من القوم من شدة الخوف وشدة الجزع وشدة البرد فلما لم يقم أحد دعاني فلم يكن لي بد من القيام حين دعاني فقال ‏ «‏ يا حذيفة اذهب فأدخل في القوم ‏» ‏‏.‏

وذكر الحديث‏.‏

وذكر ابن عقبة ومحمد بن عائذ خروج حذيفة إلى المشركين ومشقة ذلك عليه إلى أن قال له رسول الله صلّى الله عليه وسلّم ‏ «‏ قم فحفظك الله من أمامك ومن خلفتك وعن يمينك وعن شمالك حتى ترجع إلينا ‏» ‏ فقام حذيفة مستبشراً بدعاء رسول الله صلّى الله عليه وسلّم كأنه احتمل احتمالاً فما شق عليه شيء مما كان فيه وعند ابن عائذ فقبض حذيفة على يد رجل عن يمينه فقال من أنت قال أنا معاوية بن أبي سفيان وقبض على يد آخر عن يساره فقال من أنت فقال أنا فلان وفعل ذلك خشية أن يفطن له فبدرهم بالمسئلة‏.‏

وقد روينا في خبر نعيم بن مسعود غير ما ذكرناه‏.‏

وقال صلّى الله عليه وسلّم حين أجلى الأحزاب ‏ «‏ الآن نغزوهم ولا يغزوننا نحن نسير إليهم ‏» ‏ ذكره البخاري بسنده وقال ابن سعد وأقام عمرو بن العاص وخالد بن الوليد في مائتين فارس ساقة لعسكر المشركين وردءاً لهم مخافة الطلب وانصرف رسول الله صلّى الله عليه وسلّم يوم الأربعاء لسبع ليال بقين من ذي القعدة‏.‏

وكان مما قيل من الشعر يوم الخندق قول عبد الله بن الزبعري السهمي‏:‏

حي الديار محا معارف رسمها ** طول البلى وتراوح الأحقاب

قفراً كأنك لم تكن تلهو بها ** في نعمة بأوانس أتراب

فاترك تذكر ما مضى من عيشة ** ومحلة خلق المقام بباب

واذكر بلاء معاشر واشكرهم ** ساروا بأجمعهم من الأنصاب

أنصاب مكة عامدين ليثرب ** في ذي غياطل جحفل جبجاب

فدع الحزون مناهجاً معلومة ** في كل نشز ظاهر وشعاب

فيه الجياد شوازب مجنونة ** قب البطون لواحق الأقراب

جيش عيينة قاصد بلوائه ** فيه وصخر قائد الأحزاب

قرمان كالبدرين أصبح فيهما ** غيث الفقير ومعقل الهراب

حتى إذا وردوا المدينة وارتدوا ** للموت كل مجرب قضاب

شهراً وعشراً قاصدين محمداً ** وصحابه في الحرب غير صحاب

لولا الخنادق غادروا من جمعهم ** قتلى لطير سغب وذئاب

فأجابه حسان بن ثابت رضي الله عنه‏:‏

هل رسم دارسة المقام بباب ** متكلم لمحاور بجواب

فدع الديار وذكر كل خريدة ** بيضاء آنسة الحديث كعاب

واشك الهموم إلى الإله وما ترى ** من معشر ظلموا الرسول غضاب

ساروا بجمعهم إليه وألبوا ** أهل القرى وبوادي الأعراب

جيش عيينة وابن حرب فيهم ** متخمطون بحلية الأحزاب

حتى إذا وردوا المدينة وارتجوا ** قتل الرسول ومغنم الأسلاب

من بعد ما قنطوا ففرق جمعهم ** تنزيل نصر مليكنا الوهاب

وأقر عين محمد وصحابه ** وأذل كل مكذب مرتاب

وقال هبيرة بن أبي وهب يعتذر من فراره ويبكي عمرو بن عبد ود يذكر علياً وقد سبق بعض هذه الأبيات‏:‏

لعمري ما وليت ظهري محمداً ** وأصحابه جبناً ولا خيفة القتل

ولكنني قلبت أمراً فلم أجد ** لسيفي غناءً إن ضربت ولا نبل

وقفت فلما لم أجد لي مقدماً ** شددت كضرغام هزبر أبي شبل

ثنى عطفه عن قرنه حين لم تجد ** مكراً وقدماً كان ذلك من فعلي

فلا تبعدن يا عمرو حياً وهالكاً ** وحق بحسن المدح مثلك من مثل

ولا تبعدن يا عمرو حياً وهالكاً ** فقدمت محمود الثنا ماجد الأصل

فمن لطوال الخيل تقدع بالقنا ** وللفخر يوماً عند قرقرة البزل

هنالك لو كان ابن عبد لزارها ** وفرجها حقاً فتى غير ما وغل

فعنك علي لا أرى مثل موقف ** وقفت على نجد المقدم كالفحل

الغيطلة الشجر الملتف والغيطلة الجلبة والغيطلة التباس الظلام وجبجاب كثير الصوت والمتخمط الشديد الغضب‏.‏


شهداء الخندق

شهداء الخندق
من بني عبد الأشهل‏:‏ سعد بن معاذ وأنس بن أوس بن عتيك وعبد الله بن سهل ومن بني جشم بن الخزرج ثم من بني سلمة الطفيل بن النعمان وثعلبة بن عتمة ومن بني النجار كعب بن زيد‏.‏

وذكر شيخنا الحافظ أبو محمد عبد المؤمن الدمياطي في نسب الأوس له في بني ظفر قيس بن زيد بن عامر بن سواد بن ظفر شهد أحداً وحضر الخندق ومات هناك ودفن وذكر في نسب الخزرج له عبد الله بن أبي خالد بن قيس بن مالك بن كعب بن عبد الأشهل بن حارثة بن دينار ابن النجار قتل يوم الخندق شهيداً ذكره ابن الكلبي‏.‏


غزوة بني قريظة

غزوة بني قريظة
روينا عن أبي بكر الشافعي فثنا عبيد بن عبد الواحد بن شريك البزار فثنا سعيد بن أبي مريم قال أنا العمري عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت لما رجع النبي صلّى الله عليه وسلّم يوم الخندق بينا هو عندي إذ دق الباب فارتاع لذلك رسول الله صلّى الله عليه وسلّم ووثب وثبة منكرة وخرج فخرجت في أثره فإذا رجل على دابة والنبي صلّى الله عليه وسلّم متكئ على معرفة الدابة يكلمه فجرعت فلما دخل قلت من ذلك الرجل الذي كنت تكلمه قال ‏ «‏ ورأيتيه ‏» ‏ قلت نعم قال بمن تشبهينه قلت بدحية بن خليفة الكلبي قال ‏ «‏ ذاك جبريل أمرني أن أمضي إلى بني قريظة ‏» ‏‏.‏

قال ابن إسحاق ولما أصبح رسول الله صلّى الله عليه وسلّم انصرف عن الخندق راجعاً إلى المدينة والمسلمون ووضعوا السلاح فلما كانت الظهر أتى جبريل النبي صلّى الله عليه وسلّم كما حدثني الزهري معتجراً بعمامة من استبرق على بغلة عليها رحالة عليها قطيفة ديباج فقال أو بد وضعت السلاح يا رسول الله قال ‏ «‏ نعم ‏» ‏ فقال جبريل ما وضعت الملائكة السلاح بعد وما رجعت الآن إلا من طلب القوم أن الله يأمرك يا محمد بالمسير إلى بني قريظة فإني عامد إليهم فمزلزل بهم فأمر رسول الله صلّى الله عليه وسلّم مؤذناً فأذن في الناس من كان سامعاً مطيعاً فلا يصلين العصر إلا ببني قريظة‏.‏

وروينا عن ابن عائذ قال أخبرني الوليد عن معاذ بن رفاعة السلامي عن أبي الزبير عن جابر قال بينا رسول الله صلّى الله عليه وسلّم يغسل رأسه مرجعه من طلب الأحزاب إذ وقف عليه جبريل فقال ما أسرع ما حللتم والله ما نزعنا من لأمتنا شيئاً منذ نزل العدو بك قم فشد عليك سلاحك فوالله لأدقنهم كدق البيض على الصفا ثم ولى فأتبعته بصري فلما رأينا ذلك نهضنا‏.‏قال وأخبرني الوليد قال أخبرني سعيد بن بشير عن قتادة قال بعث رسول الله صلّى الله عليه وسلّم يومئذ معادياً يا خيل الله اركبي‏.‏

قال ابن سعد ثم سار إليهم في المسلمين وهم ثلاثة آلاف والخيل ستة وثلاثون فرساً وذلك في يوم الأربعاء لسبع بقين من ذي القعدة واستعمل على المدينة ابن أم مكتوم فيما قال ابن هشام‏.‏

قال ابن إسحاق وقدم رسول الله صلّى الله عليه وسلّم علي بن أبي طالب برايته إلى بني قريظة وابتدرها الناس فسار حتى إذا دنا من الحصون سمع منها مقالة قبيحة لرسول الله صلّى الله عليه وسلّم فرجع حتى لقي رسول الله صلّى الله عليه وسلّم بالطريق فقال يا رسول الله لا عليك أن لا تدنو من هؤلاء الأخابيث قال ‏ «‏ لم أظنك سمعت منهم لي أذى ‏» ‏ قال نعم يا رسول الله قال ‏ «‏ لو رأوني لم يقولوا من ذلك شيئاً ‏» ‏ فلما دنا رسول الله صلّى الله عليه وسلّم من حصونهم قال ‏ «‏ يا إخوان القردة هل أخزاكم الله وأنزل بكم نقمته ‏» ‏ قالوا يا أبا القاسم ما كنت جهولاً ومر رسول الله صلّى الله عليه وسلّم بنفر من أصحابه بالصورين قبل أن يصل إلى بني قريظة فقال ‏ «‏ هل مر بكم أحد ‏» ‏ قالوا يا رسول الله مر بنا دحية بن خليفة الكلبي على بغلة بيضاء عليها رحالة وعليها قطيفة ديباج فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ذاك جبريل بعث إلى بني قريظة يزلزل بهم حصونهم ويقذف الرعب في قلوبهم ‏» ‏ ولما أتى رسول الله صلّى الله عليه وسلّم بني قريظة نزل على بئر من آبارها وتلاحق به الناس فأتى رجال من بعد العشاء الآخرة ولم يصلوا العصر لقول رسول الله صلّى الله عليه وسلّم ‏ «‏ لا يصلين أحد العصر إلا في بني قريظة ‏» ‏ فشغلهم ما لم يكن لهم منه بد في حربهم وأبوا أن يصلوا لقول النبي صلّى الله عليه وسلّم ‏ «‏ حتى تأتوا بني قريظة ‏» ‏ فصلوا العصر بها بعد العشاء الآخرة فما عابهم الله بذلك في كتابه ولا عنفهم به رسول الله صلّى الله عليه وسلّم حدثني بهذا الحديث أبي إسحاق بن يسار عن معبد بن كعب بن مالك الأنصاري وحاصرهم رسول الله صلّى الله عليه وسلّم خمساً وعشرين ليلة حتى جهدهم الحصار وقذف الله في قلوبهم الرعب وقد كان حيي بن أخطب دخل مع بني قريظة في حصنهم حين رجعت عنهم قريش وغطفان وفاءً لكعب بن أسد بما كان عاهده عليه فلما أيقنوا بأن رسول الله صلّى الله عليه وسلّم غير منصرف عنهم حتى يناجزهم قال كعب بن أسد لهم يا معشر يهود قد نزل بكم من الأمر ما ترون وإني عارض عليكم خلالاً ثلاثاً فخذوا أيها شئتم قالوا وما هي قال نتابع هذا الرجل ونصدقه فوالله لقد تبين لكم إنه لنبي مرسل وإنه للذي تجدونه في كتابكم فتأمنون على دمائكم وأموالكم وأبنائكم ونسائكم قالوا لا نفارق حكم التوراة أبداً ولا نستبدل به غيره قال فإذا أبيتم على هذه فهلم فلنقتل أبناءنا ونساءنا ثم نخرج إلى محمد وأصحابه رجالاً مصلتين بالسيوف لم نترك وراءنا ثقلاً حتى يحكم الله بيننا وبين محمد فإن نهلك نهلك ولم نترك وراءنا نسلاً نخشى عليه وإن نظهر فلعمري لنجد النساء والأبناء قالوا نقتل المساكين فما خير العيش بعدهم قال فإن أبيتم على هذه فإن الليلة ليلة السبت وإنه عسى أن يكون محمد وأصحابه قد أمنونا فيها فأنزلوا لعلنا نصيب من محمد وأصحابه غرة قالوا نفسد سبتنا ونحدث فيه ما لم يحدث فيه من كان قبلنا إلا من قد علمت فأصابه ما لم يخف عليك من المسخ قال ما بات رجل منكم منذ ولدته أمه ليلة واحدة من الدهر حازماً ثم إنهم بعثوا إلى رسول الله صلّى الله عليه وسلّم أن ابعث إلينا أبا لبابة بن عبد المنذر أخا بني عمرو بن عوف وكانوا حلفاء الأوس نستشيره في أمرنا فأرسله رسول الله صلّى الله عليه وسلّم إليهم فلما رأوه قام إليه الرجال وجهش إليه النساء والصبيان يبكون في وجهه فرق لهم وقالوا يا أبا لبابة أترى أن ننزل على حكم محمد قال نعم وأشار بيده إلى حلقه أنه الذبح قال أبو لبابة فوالله ما زالت قدماي من مكانهما حتى عرفت أني قد خنت الله ورسوله ثم انطلق أبو لبابة على وجهه ولم يأت رسول الله صلّى الله عليه وسلّم حتى ارتبط في المسجد إلى عمود من عمده وقال لا أبرح مكاني هذا حتى يتوب الله علي مما صنعت وعاهدت الله أن لا أطأ بني قريظة أبداً ولا أرى في بلد خنت الله ورسوله فيه أبداً فلما بلغ رسول الله صلّى الله عليه وسلّم خبره وكان قد استبطأه قال ‏ «‏ أما لو جاءني لاستغفرت له وأما إذ فعل ما فعل فما أنا بالذي أطلقه من مكانه حتى يتوب الله عليه ‏» ‏‏.‏وحدثني يزيد بن عبد الله بن قسيط ان توبة أبي لبابة نزلت على رسول الله صلّى الله عليه وسلّم وهو في بيت أم سلمة قالت أم سلمة فسمعت رسول الله صلّى الله عليه وسلّم من السحر وهو يضحك قالت قلت مم تضحك أضحك الله سنك قال ‏ «‏ تيب على أبي لبابة ‏» ‏ قالت قلت أفلا أبشره يا رسول الله قال ‏ «‏ بلى إن شئت ‏» ‏ قال فقامت على باب حجرتها وذلك قبل أن يضرب عليهن الحجاب فقالت يا أبا لبابة أبشر فقد تاب الله عليك قالت فثار الناس إليه ليطلقوه فقال لا والله حتى يكون رسول الله صلّى الله عليه وسلّم هو الذي يطلقني بيده فلما مر عليه خارجاً إلى صلاة الصبح أطلقه‏.‏

قال ابن هشام أقام أبو لبابة مرتبطاً بالجذع ست ليال تأتيه امرأته في وقت كل صلاة فتحله للصلاة ثم يعود فيرتبط بالجذع فيما حدثني بعض أهل العلم وقال أبو عمر روى ابن وهب عن مالك عبد الله بن أبي بكر أن أبا لبابة ارتبط بسلسلة ربوض والربوض الثقيلة بضع عشرة ليلة حتى ذهب سمعه فما يكاد يسمع وكاد يذهب بصره وكانت ابنته تحله إذا حضرت الصلاة أو أراد أن يذهب لحاجة فإذا فرغ أعادته إلى الرباط فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لو جاءني لاستغفرت له ‏» ‏‏.‏

قال أبو عمر اختلف في الحال الذي أوجب فعل أبي لبابة هذا بنفسه وأحسن ما قيل في ذلك ما رواه معمر عن الزهري قال كان أبو لبابة ممن تخلف عن رسول الله صلّى الله عليه وسلّم في غزوة تبوك فربط نفسه بسارية وقال والله لا أحل نفسي منها ولا أذوق طعاماً ولا شراباً حتى يتوب الله علي أو أموت فمكث سبعة أيام لا يذوق طعاماً ولا شراباً حتى خر مغشياً عليه ثم تاب الله عليه وذكر نحو ما تقدم في حل رسول الله صلّى الله عليه وسلّم إياه ثم قال أبو لبابة يا رسول الله إن من توبتي أن أهجر دار قومي التي أصبت فيها الذنب وأن أنخلع من مالي كله صدقة إلى الله وإلى رسوله قال يجزئك يا أبا لبابة الثلث‏.‏وروى عن ابن عباس من وجوه في قوله تعالى ‏ «‏ وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً ‏» ‏ الآية أنها نزلت في أبي لبابة ونفر معه سبعة أو ثمانية أو سبعة سواه تخلفوا عن غزوة تبوك ثم ندموا فتابوا وربطوا أنفسهم بالسواري فكان عمله الصالح توبتهم والسيء تخلفهم عن الغزو مع رسول الله صلّى الله عليه وسلّم‏.‏

قال أبو عمر وقد قيل إن الذنب الذي أتاه أبو لباب كان إشارته إلى حلفائه بني قريظة إنه الذبح إن نزلتم على حكم سعد بن معاذ وإشارته إلى حلفه فنزلت فيه ‏ «‏ يا أيها الذين آمنوا لا تخونوا الله والرسول ‏» ‏ الآية‏.‏

قال ابن إسحاق ثم إن ثعلبة بن سعية وأسيد بن سعية وأسيد بن عبيد وهم نفر من هدل ليسوا من بني قريظة ولا النضير نسبهم فوق ذلك وهم بنو عمر القوم أسلموا تلك الليلة التي نزلت فيها قريظة على حكم رسول الله صلّى الله عليه وسلّم‏.‏

وخرج في تلك الليلة عمرو بن سعدي القرظي فمر بحرس رسول الله صلّى الله عليه وسلّم وعليه محمد بن مسلمة تلك الليلة فلما رآه قال من هذا قال أنا عمرو بن سعدي وكان عمرو قد أبى أن يدخل مع بني قريظة في غدرهم برسول الله صلّى الله عليه وسلّم وقال لا أغدر بمحمد أبداً فقال محمد بن مسلمة حين عرفه اللهم لا تحرمني عثرات الكرام ثم خلى سبيله فخرج على وجهه حتى بات في مسجد رسول الله صلّى الله عليه وسلّم بالمدينة تلك الليلة ثم ذهب فلم يدر أين وجه من الأرض إلى يومه هذا فذكر لرسول الله صلّى الله عليه وسلّم شأنه فقال ‏ «‏ ذلك رجل تجاه الله بوفائه ‏» ‏‏.‏وبعض الناس يزعم أنه كان أوثق برمة فيمن أوثق من بني قريظة حين نزلوا على حكم رسول الله صلّى الله عليه وسلّم فأصبحت رمته ملقاة ولا يدري أين ذهب فقال رسول الله صلّى الله عليه وسلّم فيه تلك المقالة ‏ «‏ فالله أعلم أي ذلك كان ‏» ‏ فلما أصبحوا نزلوا على حكم رسول الله صلّى الله عليه وسلّم فتواثبت الأوس فقالوا يا رسول الله أنهم موالينا دون الخزرج وقد فعلت في موالي إخواننا بالأمس ما قد علمت وقد كان رسول الله صلّى الله عليه وسلّم قبل بني قريظة قد حاصر بني قينقاع وكانوا حلفاء الخزرج فنزلوا على حكمه فسأله إياهم عبد الله بن أبي بن سلول فوهبهم فلما كلمته الأوس قال رسول الله صلّى الله عليه وسلّم ‏ «‏ ألا ترضون يا معشر الأوس أن يحكم فيهم رجل منكم ‏» ‏ قالوا بلى قال ‏ «‏ فذلك إلى سعد بن معاذ ‏» ‏ وكان رسول الله صلّى الله عليه وسلّم قد جعل سعد بن معاذ في خيمة لامرأة من أسلم يقال لها رفيدة في مسجده كانت تداوي الجرحى وتحتسب بنفسها على خدمة من كانت بها ضيعة من المسلمين وكان رسول الله صلّى الله عليه وسلّم قد قال لقومه حين أصابه السهم بالخندق ‏ «‏ اجعلوه في خيمة رفيدة حتى أعوده من قريب ‏» ‏ فلما حكمه رسول الله صلّى الله عليه وسلّم في بني قريظة أتاه قومه فحملوه على حمار وقد وطئوا له بوسادة من أدم وكان رجلاً جسيماً ثم أقبلوا معه إلى رسول الله صلّى الله عليه وسلّم وهم يقولون يا أبا عمرو أحسن في مواليك فإن رسول الله صلّى الله عليه وسلّم إنما والاك ذلك لتحسن فيهم فلما أكثروا قال لقد آن لسعد أن لا يأخذه في الله لومة لائم فرجع بعض من كان معه من قومه إلى دار بني عبد الأشهل فنعي إليهم رجال بني قريظة قبل أن يصل إليهم سعد عن كلمته التي سمع منه فلما انتهى سعد إلى رسول الله صلّى الله عليه وسلّم والمسلمين قال رسول الله صلّى الله عليه وسلّم ‏ «‏ قوموا إلى سيدكم ‏» ‏‏.‏

فأما المهاجرون من قريش فيقولون إنما أراد رسول الله صلّى الله عليه وسلّم الأنصار‏.‏

وأما الأنصار فيقولون عم بها رسول الله صلّى الله عليه وسلّم المسلمين فقاموا إليه فقالوا يا أبا عمر إن رسول الله صلّى الله عليه وسلّم قد ولاك أمر مواليك لتحكم فيهم فقال سعد عليكم بذلك عهد الله وميثاقه أن الحكم فهم كما حكمت قالوا نعم قال وعلى من هاهنا في الناحية التي فيها رسول الله صلّى الله عليه وسلّم وهو معرض عن رسول الله صلّى الله عليه وسلّم إجلالاً له فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم ‏» ‏ قال سعد فإني أحكم فيهم أن تقتل الرجال وتقسم الأموال وتسبي الذراري والنساء‏.‏

قال ابن سعد قال حميد وقال بعضهم وتكون الديار للمهاجرين دون الأنصار قال فقالت الأنصار إخواننا كنا معهم فقال أني أحببت أن يستغنوا عنكم‏.‏

قال ابن إسحاق فحدثني عاصم بن عمر بن قتادة عن عبد الرحمن بن عمرو بن سعد بن معاذ عن علقمة بن وقاص الليثي قال قال رسول الله صلّى الله عليه وسلّم لسعد ‏ «‏ لقد حكمت فيهم بحكم الله من فوق سبع أرفعة ‏» ‏‏.‏

قال ابن هشام حدثني من أثق به من أهل العلم أن علي بن أبي طالب صاح وهم محاصرو بني قريظة بكتيبة الأيمان وتقدم هو والزبير بن العوام وقال والله لأذوقن ما ذاق حمزة أو أفتحن حصنهم فقالوا يا محمد ننزل على حكم سعد‏.‏

قال ابن إسحاق ثم استنزلوا فحسبهم رسول الله صلّى الله عليه وسلّم في دار بنت الحارث امرأة من بني النجار‏.‏

ثم خرج رسول الله صلّى الله عليه وسلّم إلى سوق المدينة التي هي سوقها اليوم فخندق بها خنادق ثم بعث إليهم فضرب أعناقهم في تلك الخنادق فخرج بهم إليها أرسالاً وفيهم عدو الله حيي بن أخطب وكعب ابن أسد رأس القوم وهم ستمائة أو سبعمائة والمكثر يقول كانوا ما بين الثمانمائة والتسعمائة وقد قالوا لكعب بن أسد وهم يذهب بهم إلى رسول الله صلّى الله عليه وسلّم أرسالاً‏:‏ يا كعب ما تراه يصنع بنا قال في كل موطن لا تعقلون أما ترون الداعي لا ينزع وإنه من ذهب منكم لا يرجع هو الله القتل‏.‏

فلم يزل ذلك الدأب حتى فرغ منهم رسول الله صلّى الله عليه وسلّم وأتى بحيي بن أخطب عدو الله مجموعة يداه إلى عنقه بحبل فلما نظر إلى رسول الله صلّى الله عليه وسلّم قال أما والله ما لمت نفسي في عداوتك ولكنه من يخذل الله يخذل ثم أقبل على الناس فقال‏:‏ أيها الناس إنه لا بأس بأمر الله كتاب وقدر وملحمة كتبت على بني إسرائيل ثم جلس فضربت عنقه‏.‏

وقد حدثني محمد بن جعفر بن الزبير عن عروة بن الزبير عن عائشة قالت لم يقتل من نسائهم إلا امرأة واحدة قالت والله إنها لعندي تحدث معي وتضحك ظهراً وبطناً ورسول الله صلّى الله عليه وسلّم يقتل رجالها في السوق إذ هتف هاتف باسمها أين فلانة قالت فانطلق بها فضربت عنقها فكانت عائشة تقول فوالله ما أنسى عجباً منها طيب نفسها وكثرة ضحكها وقد عرفت أنها تقتل‏.‏

قال ابن هشام هي التي طرحت الرحا على خلاد بن سويد فقتلته وقال ابن سعد أمر بهم رسول الله صلّى الله عليه وسلّم محمد بن مسلمة فكتفوا وجعلوا ناحية وأخرج النساء والذرية فكانوا ناحية واستعمل عليهم عبد الله بن سلام وجمع أمتعتهم وما وجد في حصونهم من الحلقة والأثاث والثياب فوجد فيها ألفاً وخمسمائة سيف وثلاثمائة درع وألفي رمح وخمسمائة ترس وحجفة وخمراً وجرار سكر فأهريق ذلك لكه ولم يخمس ووجدوا أجمال نواضح وماشية كثيرة‏.‏قال ابن إسحاق‏:‏ وقد كان ثابت بن قيس بن الشماس كما ذكر ابن شهاب الزهري أتى الزبير بن باطا القرظي وكان يكنى أبا عبد الرحمن وكان الزبير قد من على ثابت بن قيس في الجاهلية ذكر لي بعض ولد الزبير أنه كان من عليه يوم بعاث أخذه فجز ناصيته ثم خلى سبيله فجاءه ثابت وهو شيخ كبير فقال يا أبا عبد الرحمن هل تعرفني قال وهل يجهل مثلي مثلك قال أنى قد أردت أن أجزيك بيدك عندي قال إن الكريم يجزي الكريم ثم أتى ثابت رسول الله صلّى الله عليه وسلّم فقال يا رسول الله إنه كان للزبير علي منة وقد أحببت أن أجزيه بها فهب لي دمه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ هو لك ‏» ‏ فأتاه فقال إن رسول الله صلّى الله عليه وسلّم قد وهب لي دمك فهو لك قال شيخ كبير لا أهل له ولا ولد فما يصنع بالحياة قال فأتى ثابت رسول الله صلّى الله عليه وسلّم فقال يا رسول الله ماله قال هو لك فأتاه ثابت فقال قد أعطاني رسول الله صلّى الله عليه وسلّم مالك فهو لك قال أي ثابت ما فعل الذي كأن وجهه مرآة صينية تتراءى فيه عذارى الحي كعب بن أسد قال قتل قال فما فعل سيد الحاضر والبادي حيي بن أخطب قال قتل قال فما فعل مقدمتنا إذا شددنا وحاميتنا إذا فررنا عزال بن سموال قال قتل قال فما فعل المجلسان يعني بني كعب بن قريظة وبني عمرو بن قريظة قال ذهبوا قتلوا قال فإني أسألك يا ثابت بيدي عندك إلا ألحقتني بالقوم فوالله ما في العيش بعد هؤلاء من خير أفما أنا بصابر لله قبلة دلو ناضح حتى ألقى الأحبة قال يلقاهم والله في نار جهنم خالد مخلداً‏.‏

وذكر أبو عبيد هذا الخبر وفيه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لك أهله وماله إن أسلم ‏» ‏‏.‏


تابع

غزوة بني قريظة
روينا عن أبي بكر الشافعي فثنا عبيد بن عبد الواحد بن شريك البزار فثنا سعيد بن أبي مريم قال أنا العمري عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت لما رجع النبي صلّى الله عليه وسلّم يوم الخندق بينا هو عندي إذ دق الباب فارتاع لذلك رسول الله صلّى الله عليه وسلّم ووثب وثبة منكرة وخرج فخرجت في أثره فإذا رجل على دابة والنبي صلّى الله عليه وسلّم متكئ على معرفة الدابة يكلمه فجرعت فلما دخل قلت من ذلك الرجل الذي كنت تكلمه قال ‏ «‏ ورأيتيه ‏» ‏ قلت نعم قال بمن تشبهينه قلت بدحية بن خليفة الكلبي قال ‏ «‏ ذاك جبريل أمرني أن أمضي إلى بني قريظة ‏» ‏‏.‏

قال ابن إسحاق ولما أصبح رسول الله صلّى الله عليه وسلّم انصرف عن الخندق راجعاً إلى المدينة والمسلمون ووضعوا السلاح فلما كانت الظهر أتى جبريل النبي صلّى الله عليه وسلّم كما حدثني الزهري معتجراً بعمامة من استبرق على بغلة عليها رحالة عليها قطيفة ديباج فقال أو بد وضعت السلاح يا رسول الله قال ‏ «‏ نعم ‏» ‏ فقال جبريل ما وضعت الملائكة السلاح بعد وما رجعت الآن إلا من طلب القوم أن الله يأمرك يا محمد بالمسير إلى بني قريظة فإني عامد إليهم فمزلزل بهم فأمر رسول الله صلّى الله عليه وسلّم مؤذناً فأذن في الناس من كان سامعاً مطيعاً فلا يصلين العصر إلا ببني قريظة‏.‏

وروينا عن ابن عائذ قال أخبرني الوليد عن معاذ بن رفاعة السلامي عن أبي الزبير عن جابر قال بينا رسول الله صلّى الله عليه وسلّم يغسل رأسه مرجعه من طلب الأحزاب إذ وقف عليه جبريل فقال ما أسرع ما حللتم والله ما نزعنا من لأمتنا شيئاً منذ نزل العدو بك قم فشد عليك سلاحك فوالله لأدقنهم كدق البيض على الصفا ثم ولى فأتبعته بصري فلما رأينا ذلك نهضنا‏.‏قال وأخبرني الوليد قال أخبرني سعيد بن بشير عن قتادة قال بعث رسول الله صلّى الله عليه وسلّم يومئذ معادياً يا خيل الله اركبي‏.‏

قال ابن سعد ثم سار إليهم في المسلمين وهم ثلاثة آلاف والخيل ستة وثلاثون فرساً وذلك في يوم الأربعاء لسبع بقين من ذي القعدة واستعمل على المدينة ابن أم مكتوم فيما قال ابن هشام‏.‏

قال ابن إسحاق وقدم رسول الله صلّى الله عليه وسلّم علي بن أبي طالب برايته إلى بني قريظة وابتدرها الناس فسار حتى إذا دنا من الحصون سمع منها مقالة قبيحة لرسول الله صلّى الله عليه وسلّم فرجع حتى لقي رسول الله صلّى الله عليه وسلّم بالطريق فقال يا رسول الله لا عليك أن لا تدنو من هؤلاء الأخابيث قال ‏ «‏ لم أظنك سمعت منهم لي أذى ‏» ‏ قال نعم يا رسول الله قال ‏ «‏ لو رأوني لم يقولوا من ذلك شيئاً ‏» ‏ فلما دنا رسول الله صلّى الله عليه وسلّم من حصونهم قال ‏ «‏ يا إخوان القردة هل أخزاكم الله وأنزل بكم نقمته ‏» ‏ قالوا يا أبا القاسم ما كنت جهولاً ومر رسول الله صلّى الله عليه وسلّم بنفر من أصحابه بالصورين قبل أن يصل إلى بني قريظة فقال ‏ «‏ هل مر بكم أحد ‏» ‏ قالوا يا رسول الله مر بنا دحية بن خليفة الكلبي على بغلة بيضاء عليها رحالة وعليها قطيفة ديباج فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ذاك جبريل بعث إلى بني قريظة يزلزل بهم حصونهم ويقذف الرعب في قلوبهم ‏» ‏ ولما أتى رسول الله صلّى الله عليه وسلّم بني قريظة نزل على بئر من آبارها وتلاحق به الناس فأتى رجال من بعد العشاء الآخرة ولم يصلوا العصر لقول رسول الله صلّى الله عليه وسلّم ‏ «‏ لا يصلين أحد العصر إلا في بني قريظة ‏» ‏ فشغلهم ما لم يكن لهم منه بد في حربهم وأبوا أن يصلوا لقول النبي صلّى الله عليه وسلّم ‏ «‏ حتى تأتوا بني قريظة ‏» ‏ فصلوا العصر بها بعد العشاء الآخرة فما عابهم الله بذلك في كتابه ولا عنفهم به رسول الله صلّى الله عليه وسلّم حدثني بهذا الحديث أبي إسحاق بن يسار عن معبد بن كعب بن مالك الأنصاري وحاصرهم رسول الله صلّى الله عليه وسلّم خمساً وعشرين ليلة حتى جهدهم الحصار وقذف الله في قلوبهم الرعب وقد كان حيي بن أخطب دخل مع بني قريظة في حصنهم حين رجعت عنهم قريش وغطفان وفاءً لكعب بن أسد بما كان عاهده عليه فلما أيقنوا بأن رسول الله صلّى الله عليه وسلّم غير منصرف عنهم حتى يناجزهم قال كعب بن أسد لهم يا معشر يهود قد نزل بكم من الأمر ما ترون وإني عارض عليكم خلالاً ثلاثاً فخذوا أيها شئتم قالوا وما هي قال نتابع هذا الرجل ونصدقه فوالله لقد تبين لكم إنه لنبي مرسل وإنه للذي تجدونه في كتابكم فتأمنون على دمائكم وأموالكم وأبنائكم ونسائكم قالوا لا نفارق حكم التوراة أبداً ولا نستبدل به غيره قال فإذا أبيتم على هذه فهلم فلنقتل أبناءنا ونساءنا ثم نخرج إلى محمد وأصحابه رجالاً مصلتين بالسيوف لم نترك وراءنا ثقلاً حتى يحكم الله بيننا وبين محمد فإن نهلك نهلك ولم نترك وراءنا نسلاً نخشى عليه وإن نظهر فلعمري لنجد النساء والأبناء قالوا نقتل المساكين فما خير العيش بعدهم قال فإن أبيتم على هذه فإن الليلة ليلة السبت وإنه عسى أن يكون محمد وأصحابه قد أمنونا فيها فأنزلوا لعلنا نصيب من محمد وأصحابه غرة قالوا نفسد سبتنا ونحدث فيه ما لم يحدث فيه من كان قبلنا إلا من قد علمت فأصابه ما لم يخف عليك من المسخ قال ما بات رجل منكم منذ ولدته أمه ليلة واحدة من الدهر حازماً ثم إنهم بعثوا إلى رسول الله صلّى الله عليه وسلّم أن ابعث إلينا أبا لبابة بن عبد المنذر أخا بني عمرو بن عوف وكانوا حلفاء الأوس نستشيره في أمرنا فأرسله رسول الله صلّى الله عليه وسلّم إليهم فلما رأوه قام إليه الرجال وجهش إليه النساء والصبيان يبكون في وجهه فرق لهم وقالوا يا أبا لبابة أترى أن ننزل على حكم محمد قال نعم وأشار بيده إلى حلقه أنه الذبح قال أبو لبابة فوالله ما زالت قدماي من مكانهما حتى عرفت أني قد خنت الله ورسوله ثم انطلق أبو لبابة على وجهه ولم يأت رسول الله صلّى الله عليه وسلّم حتى ارتبط في المسجد إلى عمود من عمده وقال لا أبرح مكاني هذا حتى يتوب الله علي مما صنعت وعاهدت الله أن لا أطأ بني قريظة أبداً ولا أرى في بلد خنت الله ورسوله فيه أبداً فلما بلغ رسول الله صلّى الله عليه وسلّم خبره وكان قد استبطأه قال ‏ «‏ أما لو جاءني لاستغفرت له وأما إذ فعل ما فعل فما أنا بالذي أطلقه من مكانه حتى يتوب الله عليه ‏» ‏‏.‏وحدثني يزيد بن عبد الله بن قسيط ان توبة أبي لبابة نزلت على رسول الله صلّى الله عليه وسلّم وهو في بيت أم سلمة قالت أم سلمة فسمعت رسول الله صلّى الله عليه وسلّم من السحر وهو يضحك قالت قلت مم تضحك أضحك الله سنك قال ‏ «‏ تيب على أبي لبابة ‏» ‏ قالت قلت أفلا أبشره يا رسول الله قال ‏ «‏ بلى إن شئت ‏» ‏ قال فقامت على باب حجرتها وذلك قبل أن يضرب عليهن الحجاب فقالت يا أبا لبابة أبشر فقد تاب الله عليك قالت فثار الناس إليه ليطلقوه فقال لا والله حتى يكون رسول الله صلّى الله عليه وسلّم هو الذي يطلقني بيده فلما مر عليه خارجاً إلى صلاة الصبح أطلقه‏.‏

قال ابن هشام أقام أبو لبابة مرتبطاً بالجذع ست ليال تأتيه امرأته في وقت كل صلاة فتحله للصلاة ثم يعود فيرتبط بالجذع فيما حدثني بعض أهل العلم وقال أبو عمر روى ابن وهب عن مالك عبد الله بن أبي بكر أن أبا لبابة ارتبط بسلسلة ربوض والربوض الثقيلة بضع عشرة ليلة حتى ذهب سمعه فما يكاد يسمع وكاد يذهب بصره وكانت ابنته تحله إذا حضرت الصلاة أو أراد أن يذهب لحاجة فإذا فرغ أعادته إلى الرباط فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لو جاءني لاستغفرت له ‏» ‏‏.‏

قال أبو عمر اختلف في الحال الذي أوجب فعل أبي لبابة هذا بنفسه وأحسن ما قيل في ذلك ما رواه معمر عن الزهري قال كان أبو لبابة ممن تخلف عن رسول الله صلّى الله عليه وسلّم في غزوة تبوك فربط نفسه بسارية وقال والله لا أحل نفسي منها ولا أذوق طعاماً ولا شراباً حتى يتوب الله علي أو أموت فمكث سبعة أيام لا يذوق طعاماً ولا شراباً حتى خر مغشياً عليه ثم تاب الله عليه وذكر نحو ما تقدم في حل رسول الله صلّى الله عليه وسلّم إياه ثم قال أبو لبابة يا رسول الله إن من توبتي أن أهجر دار قومي التي أصبت فيها الذنب وأن أنخلع من مالي كله صدقة إلى الله وإلى رسوله قال يجزئك يا أبا لبابة الثلث‏.‏وروى عن ابن عباس من وجوه في قوله تعالى ‏ «‏ وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً ‏» ‏ الآية أنها نزلت في أبي لبابة ونفر معه سبعة أو ثمانية أو سبعة سواه تخلفوا عن غزوة تبوك ثم ندموا فتابوا وربطوا أنفسهم بالسواري فكان عمله الصالح توبتهم والسيء تخلفهم عن الغزو مع رسول الله صلّى الله عليه وسلّم‏.‏

قال أبو عمر وقد قيل إن الذنب الذي أتاه أبو لباب كان إشارته إلى حلفائه بني قريظة إنه الذبح إن نزلتم على حكم سعد بن معاذ وإشارته إلى حلفه فنزلت فيه ‏ «‏ يا أيها الذين آمنوا لا تخونوا الله والرسول ‏» ‏ الآية‏.‏

قال ابن إسحاق ثم إن ثعلبة بن سعية وأسيد بن سعية وأسيد بن عبيد وهم نفر من هدل ليسوا من بني قريظة ولا النضير نسبهم فوق ذلك وهم بنو عمر القوم أسلموا تلك الليلة التي نزلت فيها قريظة على حكم رسول الله صلّى الله عليه وسلّم‏.‏

وخرج في تلك الليلة عمرو بن سعدي القرظي فمر بحرس رسول الله صلّى الله عليه وسلّم وعليه محمد بن مسلمة تلك الليلة فلما رآه قال من هذا قال أنا عمرو بن سعدي وكان عمرو قد أبى أن يدخل مع بني قريظة في غدرهم برسول الله صلّى الله عليه وسلّم وقال لا أغدر بمحمد أبداً فقال محمد بن مسلمة حين عرفه اللهم لا تحرمني عثرات الكرام ثم خلى سبيله فخرج على وجهه حتى بات في مسجد رسول الله صلّى الله عليه وسلّم بالمدينة تلك الليلة ثم ذهب فلم يدر أين وجه من الأرض إلى يومه هذا فذكر لرسول الله صلّى الله عليه وسلّم شأنه فقال ‏ «‏ ذلك رجل تجاه الله بوفائه ‏» ‏‏.‏وبعض الناس يزعم أنه كان أوثق برمة فيمن أوثق من بني قريظة حين نزلوا على حكم رسول الله صلّى الله عليه وسلّم فأصبحت رمته ملقاة ولا يدري أين ذهب فقال رسول الله صلّى الله عليه وسلّم فيه تلك المقالة ‏ «‏ فالله أعلم أي ذلك كان ‏» ‏ فلما أصبحوا نزلوا على حكم رسول الله صلّى الله عليه وسلّم فتواثبت الأوس فقالوا يا رسول الله أنهم موالينا دون الخزرج وقد فعلت في موالي إخواننا بالأمس ما قد علمت وقد كان رسول الله صلّى الله عليه وسلّم قبل بني قريظة قد حاصر بني قينقاع وكانوا حلفاء الخزرج فنزلوا على حكمه فسأله إياهم عبد الله بن أبي بن سلول فوهبهم فلما كلمته الأوس قال رسول الله صلّى الله عليه وسلّم ‏ «‏ ألا ترضون يا معشر الأوس أن يحكم فيهم رجل منكم ‏» ‏ قالوا بلى قال ‏ «‏ فذلك إلى سعد بن معاذ ‏» ‏ وكان رسول الله صلّى الله عليه وسلّم قد جعل سعد بن معاذ في خيمة لامرأة من أسلم يقال لها رفيدة في مسجده كانت تداوي الجرحى وتحتسب بنفسها على خدمة من كانت بها ضيعة من المسلمين وكان رسول الله صلّى الله عليه وسلّم قد قال لقومه حين أصابه السهم بالخندق ‏ «‏ اجعلوه في خيمة رفيدة حتى أعوده من قريب ‏» ‏ فلما حكمه رسول الله صلّى الله عليه وسلّم في بني قريظة أتاه قومه فحملوه على حمار وقد وطئوا له بوسادة من أدم وكان رجلاً جسيماً ثم أقبلوا معه إلى رسول الله صلّى الله عليه وسلّم وهم يقولون يا أبا عمرو أحسن في مواليك فإن رسول الله صلّى الله عليه وسلّم إنما والاك ذلك لتحسن فيهم فلما أكثروا قال لقد آن لسعد أن لا يأخذه في الله لومة لائم فرجع بعض من كان معه من قومه إلى دار بني عبد الأشهل فنعي إليهم رجال بني قريظة قبل أن يصل إليهم سعد عن كلمته التي سمع منه فلما انتهى سعد إلى رسول الله صلّى الله عليه وسلّم والمسلمين قال رسول الله صلّى الله عليه وسلّم ‏ «‏ قوموا إلى سيدكم ‏» ‏‏.‏

فأما المهاجرون من قريش فيقولون إنما أراد رسول الله صلّى الله عليه وسلّم الأنصار‏.‏

وأما الأنصار فيقولون عم بها رسول الله صلّى الله عليه وسلّم المسلمين فقاموا إليه فقالوا يا أبا عمر إن رسول الله صلّى الله عليه وسلّم قد ولاك أمر مواليك لتحكم فيهم فقال سعد عليكم بذلك عهد الله وميثاقه أن الحكم فهم كما حكمت قالوا نعم قال وعلى من هاهنا في الناحية التي فيها رسول الله صلّى الله عليه وسلّم وهو معرض عن رسول الله صلّى الله عليه وسلّم إجلالاً له فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم ‏» ‏ قال سعد فإني أحكم فيهم أن تقتل الرجال وتقسم الأموال وتسبي الذراري والنساء‏.‏

قال ابن سعد قال حميد وقال بعضهم وتكون الديار للمهاجرين دون الأنصار قال فقالت الأنصار إخواننا كنا معهم فقال أني أحببت أن يستغنوا عنكم‏.‏

قال ابن إسحاق فحدثني عاصم بن عمر بن قتادة عن عبد الرحمن بن عمرو بن سعد بن معاذ عن علقمة بن وقاص الليثي قال قال رسول الله صلّى الله عليه وسلّم لسعد ‏ «‏ لقد حكمت فيهم بحكم الله من فوق سبع أرفعة ‏» ‏‏.‏

قال ابن هشام حدثني من أثق به من أهل العلم أن علي بن أبي طالب صاح وهم محاصرو بني قريظة بكتيبة الأيمان وتقدم هو والزبير بن العوام وقال والله لأذوقن ما ذاق حمزة أو أفتحن حصنهم فقالوا يا محمد ننزل على حكم سعد‏.‏

قال ابن إسحاق ثم استنزلوا فحسبهم رسول الله صلّى الله عليه وسلّم في دار بنت الحارث امرأة من بني النجار‏.‏

ثم خرج رسول الله صلّى الله عليه وسلّم إلى سوق المدينة التي هي سوقها اليوم فخندق بها خنادق ثم بعث إليهم فضرب أعناقهم في تلك الخنادق فخرج بهم إليها أرسالاً وفيهم عدو الله حيي بن أخطب وكعب ابن أسد رأس القوم وهم ستمائة أو سبعمائة والمكثر يقول كانوا ما بين الثمانمائة والتسعمائة وقد قالوا لكعب بن أسد وهم يذهب بهم إلى رسول الله صلّى الله عليه وسلّم أرسالاً‏:‏ يا كعب ما تراه يصنع بنا قال في كل موطن لا تعقلون أما ترون الداعي لا ينزع وإنه من ذهب منكم لا يرجع هو الله القتل‏.‏

فلم يزل ذلك الدأب حتى فرغ منهم رسول الله صلّى الله عليه وسلّم وأتى بحيي بن أخطب عدو الله مجموعة يداه إلى عنقه بحبل فلما نظر إلى رسول الله صلّى الله عليه وسلّم قال أما والله ما لمت نفسي في عداوتك ولكنه من يخذل الله يخذل ثم أقبل على الناس فقال‏:‏ أيها الناس إنه لا بأس بأمر الله كتاب وقدر وملحمة كتبت على بني إسرائيل ثم جلس فضربت عنقه‏.‏

وقد حدثني محمد بن جعفر بن الزبير عن عروة بن الزبير عن عائشة قالت لم يقتل من نسائهم إلا امرأة واحدة قالت والله إنها لعندي تحدث معي وتضحك ظهراً وبطناً ورسول الله صلّى الله عليه وسلّم يقتل رجالها في السوق إذ هتف هاتف باسمها أين فلانة قالت فانطلق بها فضربت عنقها فكانت عائشة تقول فوالله ما أنسى عجباً منها طيب نفسها وكثرة ضحكها وقد عرفت أنها تقتل‏.‏

قال ابن هشام هي التي طرحت الرحا على خلاد بن سويد فقتلته وقال ابن سعد أمر بهم رسول الله صلّى الله عليه وسلّم محمد بن مسلمة فكتفوا وجعلوا ناحية وأخرج النساء والذرية فكانوا ناحية واستعمل عليهم عبد الله بن سلام وجمع أمتعتهم وما وجد في حصونهم من الحلقة والأثاث والثياب فوجد فيها ألفاً وخمسمائة سيف وثلاثمائة درع وألفي رمح وخمسمائة ترس وحجفة وخمراً وجرار سكر فأهريق ذلك لكه ولم يخمس ووجدوا أجمال نواضح وماشية كثيرة‏.‏قال ابن إسحاق‏:‏ وقد كان ثابت بن قيس بن الشماس كما ذكر ابن شهاب الزهري أتى الزبير بن باطا القرظي وكان يكنى أبا عبد الرحمن وكان الزبير قد من على ثابت بن قيس في الجاهلية ذكر لي بعض ولد الزبير أنه كان من عليه يوم بعاث أخذه فجز ناصيته ثم خلى سبيله فجاءه ثابت وهو شيخ كبير فقال يا أبا عبد الرحمن هل تعرفني قال وهل يجهل مثلي مثلك قال أنى قد أردت أن أجزيك بيدك عندي قال إن الكريم يجزي الكريم ثم أتى ثابت رسول الله صلّى الله عليه وسلّم فقال يا رسول الله إنه كان للزبير علي منة وقد أحببت أن أجزيه بها فهب لي دمه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ هو لك ‏» ‏ فأتاه فقال إن رسول الله صلّى الله عليه وسلّم قد وهب لي دمك فهو لك قال شيخ كبير لا أهل له ولا ولد فما يصنع بالحياة قال فأتى ثابت رسول الله صلّى الله عليه وسلّم فقال يا رسول الله ماله قال هو لك فأتاه ثابت فقال قد أعطاني رسول الله صلّى الله عليه وسلّم مالك فهو لك قال أي ثابت ما فعل الذي كأن وجهه مرآة صينية تتراءى فيه عذارى الحي كعب بن أسد قال قتل قال فما فعل سيد الحاضر والبادي حيي بن أخطب قال قتل قال فما فعل مقدمتنا إذا شددنا وحاميتنا إذا فررنا عزال بن سموال قال قتل قال فما فعل المجلسان يعني بني كعب بن قريظة وبني عمرو بن قريظة قال ذهبوا قتلوا قال فإني أسألك يا ثابت بيدي عندك إلا ألحقتني بالقوم فوالله ما في العيش بعد هؤلاء من خير أفما أنا بصابر لله قبلة دلو ناضح حتى ألقى الأحبة قال يلقاهم والله في نار جهنم خالد مخلداً‏.‏

وذكر أبو عبيد هذا الخبر وفيه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لك أهله وماله إن أسلم ‏» ‏‏.‏


فوائد تتعلق بالخندق وبني قريظة

فوائد تتعلق بالخندق وبني قريظة

أول من حفر الخنادق في الحروب منوشهر بن أيرج وأول من كمن الكمائن بخت نصر ذكر ذلك عن الطبري‏.‏والنسبة إلى بني النضير نضري بفتحتين كثقفي‏.‏

وعيينة بن حصن لقب لقب لقائد الأحزاب واسمه حذيفة لقب بذلك لشتر في عينيه‏.‏

وذكر حيي بن أخطب وما قال لكعب وأنه لم يزل يفتل في الذروة والغارب‏.‏

قال السهيلي هذا مثل وأصله في البعير يستصعب عليك فتأخذ القراد من ذروته وغارب سنامه فيجد البعير لذة فيأنس عند ذلك وأنشد للحطيئة‏:‏ لعمرك ما قراد بني كليب إذا نزع القراد بمستطاع يريد أنهم لا يخدعون ولا يستذلون‏.‏

واللحن العدل بالكلام عن والوجه المعروف إلى وجه لا يعرفه إلا صاحبه كما أن اللحن الذي هو الخطأ عدول عن الصواب المعروف وقال الجاحظ في منطق صائبٌ وتلحن أحيا - - ناً وخير الكلام ما كان لحنا يريد أن اللحن الذي هو الخطأ قد يستملح ويستطاب من الجارية الحديثة السن‏.‏

وخطئ الجاحظ في هذا التأويل وأخبر بما قاله الحجاج بن يوسف لامرأته هند بنت أسماء بن خارجة حين لحنت فأنكر عليها اللحن فاحتجت بقول أخيها مالك بن أسماء وخير الحديث ما كان لحناً وقال لها الحجاج لم يرد أخوك هذا إنما أراد الذي هو التورية والألغاز فسكتت فلما حدث الجاحظ بهذا الحديث قال لو كان بلغني هذا قبل أن أؤلف كتاب البيان ما قلت في ذلك ما قتل فقيل أفلا تغيره فقال وكيف وقد سار بها البغال الشهب وأنجد في البلاد وغار‏.‏

انتهى ما حكاه السهيلي وتأويل الجاحظ أولى لما فيه من مقابلة الصواب بالخطأ ولعل الشاعر لو أراد المعنى الآخر لقال منطق ظاهر ليقابل بذلك ما تقتضيه التورية واللغز من الخفاء وكما قال الجاحظ في تأويل وتلحن أحياناً قال ابن قتيبة‏.‏

وحبان بن العرقة هو حبان بن عبد مناف بن منقد بن عمرو بن معيص بن عامر بن لؤي والعرقة أمه وهي قلابة بنت سعيد بن سعد بن سهم تكنى أم فاطمة سميت العرقة لطيب ريحها‏.‏

كذا ذكر السهيلي وابن الكلبي يقول هي أم عبد مناف جد أبيه وهو عنده حبان بن أبي قيس بن علقمة بن عبد مناف وموسى بن عقبة يقول فيه جبار بن قيس بالجيم والراء أحد بني العرقة‏.‏

وحديث اهتزاز العرش لموت سعد بن معاذ حديث صحيح‏.‏

قال السهيلي والعجب من رواية من روى عن مالك أنه كره أن يقال اهتز العرش لموت سعد بن معاذ ولم ير التحدث بذلك مع صحة نقله وكثرة الرواة له ولا أدري ما وجه ذاك ولعلها غير صحيحة عنه فقد خرجه البخاري‏.‏

قلت هذا يقتضي أن يكون إنكار مالك محمولاً عنده على أمر عنده يرجع إلى الإسناد وليس كذلك بل قد اختلف العلماء في هذا الخبر فمنهم من يحمله على ظاهره ومنهم من يجنح فيه إلى التأول‏.‏وما كانت هذه سبيله من الأخبار المشكلة فمن الناس من يكره روايته إذا لم يتعلق به حكم شرعي فلعل الكراهة المروية عن مالك من هذا الوجه والله أعلم‏.‏

وأسيد بن سعية بفتح الهمزة وكسر السين كذا هو عند أكثر الرواة ونقل عن بعضهم أسيد بضم الهمزة وفتح السين‏.‏

وجهشت إلى الشيء وأجهشت أسرعت متباكياً ويعني الأرفعة السموات قال ابن دريد كذا جاء في هذا الحديث سبعة أرفعة على لفظ التذكير على معنى السقف قال الفسوي ومثل تسميتهم إياها بالجرباء تسميتهم إياها بالرفيع قال ابن الأعرابي سموها بالرفيع لأنها مرفوعة بالنجوم‏.‏قال أبو علي والأجرب خلاف الأملس‏.‏

والمرأة المقتولة من بني قريظة اسمها بنانة امرأة الحكم القرظي قال السهيلي وفي قتلها دليل لمن قال تقتل المرتدة من النساء أخذاً بعموم قوله عليه السلام ‏ «‏ من بدل دينه فاضربوا عنقه ‏» ‏ وفيه مع العموم قوة أخرى وهي تعليق الحكم بالردة والتبديل ولا حجة مع هذا لمن زعم من أهل العراق بأن لا تقتل المرتدة لنهيه عليه السلام عن قتل النساء والولدان‏.‏

قتل هما عامان تعارضا وكل من الفريقين يخص أحد الحديثين بالآخر فالعراقيون يخصون حديث من بدل دينة فاقتلوه بحديث النهي عن قتل النساء والصبيان وغيرهم يخالفهم وتخصيص المخالف أولى لوجه ليس هذا موضع ذكره‏.‏

وأما استدلاله بهذا الحديث على قتل المرتدة ولم تكن هذه مرتدة قط فعجيب بل هي قاتلة قتلت خلاد بن سويد ومقاتلة بتعاطيها ذلك وناقضة للعهد فالعراقي موافق لغيره في قتل هذه وفي انفرادها بالقتل عن نساء بني قريظة ما يشعر بأنه لما انفردت به عنهن من قتل خلاد فليس هذا من حكم المرتدة في ورد ولا صدر‏.‏

وقول الزبير وهو بفتح الزاي وكسر الباء ألست صابراً قبلة دلو ناضح هو عند ابن إسحاق بالفاء والثاء المثلثة الحروف وقال ابن هشام إنما هو بالقاف والباء الموحدة وقابل الدلو الذي يأخذها من المستقي‏.‏

وذكر أبو عبيد الحديث في الأموال إفراغة دلو‏.‏


سرية محمد بن مسلمة إلى القرطاء

سرية محمد بن مسلمة إلى القرطاء

روينا عن ابن عائذ عن الوليد بن مسلم عن ابن لهيعة عن أبي الأسود عن عروة قال بعث رسول الله صلّى الله عليه وسلّم محمد بن مسلمة أخا بني عبد الأشهل بعثه إلى القرطاء من هوازن‏.‏

وروينا عن ابن سعد قال ثم سرية محمد بن مسلمة إلى القرطاء خرج لعشر ليال خلون من المحرم على رأس تسع وخمسين شهراً من مهاجر رسول الله صلّى الله عليه وسلّم بعثه في ثلاثين راكباً إلى القرطاء وهم بطن من بني أبي بكر بن كلاب وكانوا ينزلون البكرات بناحية ضرية وبين المدينة وضرية سبع ليال وأمره أن يشن عليهم الغارة فسار الليل وكمن النهار وأغار عليهم فقلت نفراً منهم وهرب سائرهم واستاق نعماً وشاءً ولم يعرض للظعن وانحدروا إلى المدينة فخمس رسول الله صلّى الله عليه وسلّم ما جاء به وفض على أصحابه ما بقي فعدلوا الجزور بعشرة من الغنم وكانت النعم مائة وخمسين بعيراً والغنم ثلاثة آلاف شاة وغاب تسع عشرة ليلة وقدم لليلة بقيت من المحرم‏.‏

وذكر أبو عبد الله الحاكم أنها في المحرم سنة ست وأن ثمامة بن أثال الحنفي أخذ فيها وذكر حديث إسلامه‏.‏

وروينا من طريق مسلم رحمه الله حدثنا قتيبة بن سعيد فثنا ليث عن سعيد بن أبي سعيد أنه سمع أبا هريرة يقول بعث رسول الله صلّى الله عليه وسلّم خيلاً قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن أثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ ما عندك يا ثمامة ‏» ‏ قال عندي يا محمد خير إن تقتل تقتل ذا دم وإن تنعم تنعم على شاكر وإن كنت تريد المال فسل تعط منه ما شئت الحديث‏.‏

وفيه فقال رسول الله صلّى الله عليه وسلّم أطلقوا ثمامة فانطلق إلى نخل قريب من المسجد فاغتسل ثم دخل المسجد فقال أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله يا محمد والله ما كان على الأرض أبغض إليّ من وجهك فقد أصبح وجهك أحب الوجوه كلها إليّ والله ما كان على الأرض من دين أبغض إليّ من دينك فقد أصبح دينك أحب الدين كله إليّ الحديث‏.‏

والقرطاء قرط وقريط وقريط بنو عبد بن عبيد وهو أبو بكر بن كلاب من قيس غيلان ذكره الرشاطي قال وذكر الطبري قال قال أبو اليقظان تزوج النبي صلّى الله عليه وسلّم عمرة وهي من القرطاء من بني أبي بكر بن كلاب وممن ينسب هذه النسبة محمد بن القسم بن شعبان القرظي الفقيه له مصنف في الفقه على مذهب مالك رحمه الله وهو مصري وقد ذكره الأمير‏.‏


سرية عبد الله بن عتيك

سرية عبد الله بن عتيك لقتل أبي رافع سلام بن أبي الحقيق

واستأذن نفر من الخزرج رسول الله صلّى الله عليه وسلّم في قتله ذباً عن الله وعن رسوله صلّى الله عليه وسلّم وتشبهاً بالأوس فيما فعلوه من قتل ابن الأشرف فأذن لهم وكذلك كانوا رضي الله عنهم يتنافسون فيما يزلف إلى الله وإلى رسوله‏.‏

وكان ابن أبي الحقيق بخيبر فخرج إليه من الخزرج من بني سلمة خمسة نفر عبد الله بن عتيك ومسعود بن سنان وعبد الله بن أنيس وأبو قتادة بن ربعي وخزاعي بن أسود حليف لهم من أسلم وأمر رسول الله صلّى الله عليه وسلّم عليهم ابن عتيك ونهاهم أن يقتلوا وليداً أو امرأة فخرجوا حتى إذا قدموا خيبر أتوا دار ابن أبي الحقيق ليلاً فلم يدخلوا بيتاً في الدار إلا أغلقوه وعلى أهله قال وكان في علية له إليها عجلة قال فأسندوا فيها حتى قاموا على بابه فاستأذنوا فخرجت إليهم امرأته فقالت من أنتم فقالوا ناس من العرب نلتمس الميرة قالت ذا كم صاحبكم فادخلوا عليه فلما دخلنا أغلقنا علينا وعليه الحجرة تخوفاً أن يكون دونه محولة تحول بيننا وبينه قال وصاحت المرأة فنوهت بنا قال وابتدرناه وهو على فراشه بأسيافنا والله ما يدلنا عليه في سواد الليل إلا بياضه كأنه قبطية ملقاة قال ولما صاحت بنا امرأته جعل الرجل منا يرفع عليها سيفه ثم يذكر نهي رسول الله صلّى الله عليه وسلّم فيكف يده ولولا ذلك لفرغنا منها بليل‏.‏

قال فلما ضربناه بأسيافنا تحامل عليه عبد الله بن أنيس بسيفه في بطنه حتى أنفذه وهو يقول قطني قطني أي حسبي حسبي قال وخرجنا وكان عبد الله ابن عتيك رجلاً سيء البصر فوقع من الدرجة فوثئت يده وثئاً شديداً ويقال رجله فيما قال ابن هشام وغيره قال وحملناه حتى نأتي منهراً من عيونهم فندخل فيه قال فأوقدوا النيران واشتدوا في كل وجه يطلبون حتى إذا يئسوا رجعوا إلى صاحبهم فاكتنفوه يقضي بينهم‏.‏

قال فقلنا كيف لنا بأن نعلم بأن عدو الله قد مات قال فقال رجل منا أنا أذهب فأنظر لكم فانطلق حتى دخل في الناس قال فوجدتها ورجال يهود حولها وفي يدها المصباح تنظر في وجهه وتحدثهم وتقول أما والله لقد سمعت صوت ابن عتيك ثم أكذبت قلت إني ابن عتيك بهذه البلاد ثم أقبلت تنظر في وجهه ثم قال فاض والله يهود فما سمعت كلمة ألذ إلى نفسي منها قال ثم جاءنا فأخبرنا الخبر فاحتملنا صاحبنا فقدمنا على رسول الله صلّى الله عليه وسلّم فأخبرناه بقتل عدو الله واختلفنا عنده في قتله كلنا يدعيه قال فقال رسول الله صلّى الله عليه وسلّم هاتوا أسيافكم فجئناه بها فنظر إليها فقال لسيف عبد الله بن أنيس هذا قتله أرى فيه أثر الطعام‏.‏

قال ابن سعد هي في شهر رمضان سنة ست قال وقالوا كان أبو رافع قد أجلب في غطفان ومن حوله من مشركي العرب وجعل لهم الجعل العظيم لحرب رسول الله صلّى الله عليه وسلّم‏.‏

وذكر ابن عقبة فيمن قتل أبا رافع أسعد بن حرام ولم يذكره غيره‏.‏

والعجلة درجة من نخل قاله القتبي‏.‏


إسلام عمرو بن العاص وخالد بن الوليد

سرية عبد الله بن عتيك لقتل أبي رافع سلام بن أبي الحقيق

واستأذن نفر من الخزرج رسول الله صلّى الله عليه وسلّم في قتله ذباً عن الله وعن رسوله صلّى الله عليه وسلّم وتشبهاً بالأوس فيما فعلوه من قتل ابن الأشرف فأذن لهم وكذلك كانوا رضي الله عنهم يتنافسون فيما يزلف إلى الله وإلى رسوله‏.‏

وكان ابن أبي الحقيق بخيبر فخرج إليه من الخزرج من بني سلمة خمسة نفر عبد الله بن عتيك ومسعود بن سنان وعبد الله بن أنيس وأبو قتادة بن ربعي وخزاعي بن أسود حليف لهم من أسلم وأمر رسول الله صلّى الله عليه وسلّم عليهم ابن عتيك ونهاهم أن يقتلوا وليداً أو امرأة فخرجوا حتى إذا قدموا خيبر أتوا دار ابن أبي الحقيق ليلاً فلم يدخلوا بيتاً في الدار إلا أغلقوه وعلى أهله قال وكان في علية له إليها عجلة قال فأسندوا فيها حتى قاموا على بابه فاستأذنوا فخرجت إليهم امرأته فقالت من أنتم فقالوا ناس من العرب نلتمس الميرة قالت ذا كم صاحبكم فادخلوا عليه فلما دخلنا أغلقنا علينا وعليه الحجرة تخوفاً أن يكون دونه محولة تحول بيننا وبينه قال وصاحت المرأة فنوهت بنا قال وابتدرناه وهو على فراشه بأسيافنا والله ما يدلنا عليه في سواد الليل إلا بياضه كأنه قبطية ملقاة قال ولما صاحت بنا امرأته جعل الرجل منا يرفع عليها سيفه ثم يذكر نهي رسول الله صلّى الله عليه وسلّم فيكف يده ولولا ذلك لفرغنا منها بليل‏.‏

قال فلما ضربناه بأسيافنا تحامل عليه عبد الله بن أنيس بسيفه في بطنه حتى أنفذه وهو يقول قطني قطني أي حسبي حسبي قال وخرجنا وكان عبد الله ابن عتيك رجلاً سيء البصر فوقع من الدرجة فوثئت يده وثئاً شديداً ويقال رجله فيما قال ابن هشام وغيره قال وحملناه حتى نأتي منهراً من عيونهم فندخل فيه قال فأوقدوا النيران واشتدوا في كل وجه يطلبون حتى إذا يئسوا رجعوا إلى صاحبهم فاكتنفوه يقضي بينهم‏.‏

قال فقلنا كيف لنا بأن نعلم بأن عدو الله قد مات قال فقال رجل منا أنا أذهب فأنظر لكم فانطلق حتى دخل في الناس قال فوجدتها ورجال يهود حولها وفي يدها المصباح تنظر في وجهه وتحدثهم وتقول أما والله لقد سمعت صوت ابن عتيك ثم أكذبت قلت إني ابن عتيك بهذه البلاد ثم أقبلت تنظر في وجهه ثم قال فاض والله يهود فما سمعت كلمة ألذ إلى نفسي منها قال ثم جاءنا فأخبرنا الخبر فاحتملنا صاحبنا فقدمنا على رسول الله صلّى الله عليه وسلّم فأخبرناه بقتل عدو الله واختلفنا عنده في قتله كلنا يدعيه قال فقال رسول الله صلّى الله عليه وسلّم هاتوا أسيافكم فجئناه بها فنظر إليها فقال لسيف عبد الله بن أنيس هذا قتله أرى فيه أثر الطعام‏.‏

قال ابن سعد هي في شهر رمضان سنة ست قال وقالوا كان أبو رافع قد أجلب في غطفان ومن حوله من مشركي العرب وجعل لهم الجعل العظيم لحرب رسول الله صلّى الله عليه وسلّم‏.‏

وذكر ابن عقبة فيمن قتل أبا رافع أسعد بن حرام ولم يذكره غيره‏.‏

والعجلة درجة من نخل قاله القتبي‏.‏


غزوة بني لحيان

غزوة بني لحيان

هي عند ابن سعد لغرة هلال شهر ربيع الأول سنة ست وقال ابن إسحاق وخرج يعني النبي صلّى الله عليه وسلّم في جمادى الأولى على رأس ستة أشهر من فتح قريظة إلى بني لحيان يطلبهم بأصحاب الرجيع خبيب بن عدي وأصحابه وأظهر أنه يريد الشام ليصيب من القوم غرة واستعمل على المدينة ابن أم مكتوم فيما قال ابن هشام حتى أتى منازل بني لحيان فوجدهم قد حذروا وتمنعوا في رءوس الجبال فلما نزلها رسول الله صلّى الله عليه وسلّم وأخطأه من غرتهم ما أراد قال ‏ «‏ لو أنا هبطنا عسفان لرأى أهل مكة أنا قد جئنا مكة ‏» ‏ فخرجنا في مائتي راكب من أصحابه حتى نزل عسفان ثم بعث فارسين من أصحابه حتى بلغا كراع الغميم ثم كرا وراح رسول الله صلّى الله عليه وسلّم قافلاً فكان جابر بن عبد الله يقول سمعت رسول الله صلّى الله عليه وسلّم يقول حين وجه آيبون تائبون ‏ «‏ إن شاء الله لربنا حامدون أعوذ بالله من وعثاء السفر وكآبة المنقلب وسوء المنظر في الأهل والمال ‏» ‏‏.‏

والحديث عن غزوة بني لحيان عن عاصم بن عمر بن قتادة وعبد الله بن أبي بكر عن عبد الله بن كعب بن مالك‏.‏

وقال ابن سعد فبعث أبا بكر في عشرة فوارس لتسمع به قريش فيذعرهم فأتوا الغميم ثم رجعوا ولم يلقوا أحداً‏.‏


غزوة ذي قرد

غزوة ذي قرد

ويقال لها غزوة الغابة قال ابن إسحاق ثم قدم رسول الله صلّى الله عليه وسلّم المدينة فلم يقم بها إلا ليالي قلائل حتى أغار عيينة بن حصن بن حذيفة بن بدر الفزاري في خيل من غطفان على لقاح رسول الله صلّى الله عليه وسلّم بالغابة وفيها رجل من بني غفار وامرأة له فقتلوا الرجل واحتملوا المرأة في اللقاح‏.‏

فحدثني عاصم بن عمر بن قتادة وعبد الله بن أبي بكر ومن لا أتهم عن عبد الله بن كعب بن مالك كل قد حدث في غزوة ذي قرد بعض الحديث أنه كان أول من نذر بهم سلمة بن عمرو بن الأكواع غداً يريد الغابة متوشحاً قوسه ونبله ومعه غلام لطلحة بن عبيد الله معه فرس له يقوده حتى إذا علا ثنية الوداع نظر إلى بعض خيولهم فأشرف إلى ناحية سلع ثم صرخ وا صباحاه ثم خرج يشتد في آثار القوم وكان مثل السبع حتى لحق القوم فجعل يردهم بالنبل ويقول إذا رمى‏:‏

خذها وأنا ابن الأكوع ** واليوم يوم الرضع

فإذا وجهت الخيل نحوه انطلق هارباً ثم عارضهم فإذا أمكنه الرمي رمى ثم قال

خذها وأنا ابن الأكوع ** واليوم يوم الرضع

قال فيقول قائلهم أوكيعنا هو أول النهار قال وبلغ رسول الله صلّى الله عليه وسلّم صياح ابن الأكوع فصرخ في المدينة الفزع الفزع فكان أول من انتهى إلى رسول الله صلّى الله عليه وسلّم من الفرسان المقداد بن عمرو وهو الذي يقال له المقداد بن الأسود حليف بني زهرة ثم عباد بن بشر وسعد ابن زيد أحد بني كعب بن عبد الأشهل وأسيد بن ظهير يشك فيه وعكاشة بن محصن ومحرز بن نضلة وأبو قتادة وأبو عياش عبيد بن زيد بن صامت أخو بني زريق فلما اجتمعوا إلىرسول الله صلّى الله عليه وسلّم أمر عليهم سعد بن زيد ثم قال ‏ «‏ اخرج في طلب القوم حتى ألحقك بالناس ‏» ‏‏.‏

وقد قال رسول الله صلّى الله عليه وسلّم فيما بلغني عن رجال من بني زريق لأبي عياش ‏ «‏ يا أبا عياش لو أعطيت هذا الفرس رجلاً هو أفرس منك فلحق بالقوم ‏» ‏ فقال أبو عياش قلت يا رسول الله أنا أفرس الناس ثم ضربت الفرس فوالله ما جرى بي خمسين ذراعاً حتى طرحني فعجبت أن رسول الله صلّى الله عليه وسلّم يقول ‏ «‏ لو أعطيته أفرس منك ‏» ‏ وأنا أقول أنا أفرس الناس فزعم رجال من بني زريق أن رسول الله صلّى الله عليه وسلّم أعطى فرس أبي عياش معاذ بن ماعص أو عائذ بن ماعص بن قيس بن خلدة وكان ثامناً‏.‏

كذا وقع هنا وبعض الناس يقول إن معاذ بن ماعص وأخاه عائذاً قتلا يوم بئر معونة شهيدين وقد تقدم ذلك وبعض الناس يعد سلمة بن الأكوع أحد الثمانية ويطرح أسيد بن ظهير ولم يكن سلمة يومئذ فارساً قد كان أول من لحق القوم على رجليه فخرج الفرسان في طلب القوم حتى تلاحقوا‏.‏

فحدثني عاصم بن عمر ابن قتادة أو أول فارس لحق بالقوم محرز بن نضلة أخو بني أسد بن خزيمة وكان يقال لمحرز الأخرم ويقال له قمير وأن الفزع لما كان جال فرس لمحمود بن مسلمة في الحائط حين سمع صاهلة الخيل وكان فرساً صنيعاً جاماً فقال نساء من نساء بني عبد الأشهل حين رأين الفرس فإنه كما ترى ثم تلحق برسول الله صلّى الله عليه وسلّم والمسلمين قال نعم فأعطينه إياه فخرج عليه فلم يلبث أن بذّ الخيل لجمامه حتى أدرك القوم فوقف لهم بين أيديهم ثم قال قفوا يا معشر بني اللكيعة حتى يلحق بكم من وراءكم من أدباركم من المهاجرين والأنصار قال وحمل عليه رجل منهم فقتله وجال الفرس فلم يقدر عليه حتى وقف على أريه في بني عبد الأشهل فلم يقتل من المسلمين غيره‏.‏

قال ابن هشام قتل يومئذ من المسلمين مع محرز وقاص بن محرز المدلجي فيما ذكر غير واحد من أهل العلم‏.‏

قال ابن إسحاق ولما تلاحقت الخيل قتل أبو قتادة حبيب بن عيينة بن حصن وغشاه برده ثم لحق بالناس وأقبل رسول الله صلّى الله عليه وسلّم في المسلمين واستعمل على المدينة ابن أم مكتوم فيما قال ابن هشام فإذا حبيب مسجى ببرد أبي قتادة فاسترجع الناس وقالوا قتل أبو قتادة فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ليس بأبي قتادة ولكنه قتيل لأبي قتادة وضع عليه برده لتعرفوا أنه صاحبه ‏» ‏ وأدرك عكاشة بن محصن أوباراً وابنه عمرو بن أوبار وهما على بعير واحد فانتظمهما بالرمح فقتلهما جميعاً واستنقذوا بعض اللقاح وسار رسول الله صلّى الله عليه وسلّم حتى نزل بالجبل من ذي قرد وتلاحق به الناس وأقام عليه يوماً وليلة وقال له سلمة بن الأكوع يا رسول الله لو سرحتني في مائة رجل لاستنقذت بقية السرح وأخذت بأعناق القوم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ فيما بلغني أنهم الآن ليغبقون في غطفان ‏» ‏ فقسم رسول الله صلّى الله عليه وسلّم في أصحابه في كل مائة رجل جزوراً وأقاموا عليها ثم رجع رسول الله صلّى الله عليه وسلّم قافلاً إلى المدينة وأقبلت امرأة الغفاري على ناقة من إبل رسول الله صلّى الله عليه وسلّم حتى قدمت عليه فأخبرته الخبر فلما فرغت قالت يا رسول الله إني قد نذرت لله أن أنحرها إن نجاني الله عليها قال فتبسم رسول الله صلّى الله عليه وسلّم قال ‏ «‏ بئس ما جزيتيها إن حملك الله عليها ونجاك بها ثم تنحرينها لا نذر في معصية الله ولا فيما لا تملكين إنما هي ناقة من إبلي ارجعي إلى أهلك على بركة الله ‏» ‏‏.‏

والحديث عن امرأة الغفاري وما قالت وما قال لها رسول الله صلّى الله عليه وسلّم عن أبي الزبير المكي عن الحسن البصري وقال ابن عقبة كان رئيس القوم يعني المشركين مسعدة الفزاري وهو عنده قتيل أبي قتادة وفيه قوله عليه السلام ‏ «‏ لتعرفوه ‏» ‏ فتخلوا عن قتيله وسلبه ثم أن فوارس رسول الله صلّى الله عليه وسلّم أدركوا العدو والسرح فاقتتلوا قتالاً شديداً واستنقذوا السرح وهزم الله تعالى العدو ويقال قتل أبو قتادة قرفة امرأة مسعدة وأما ابن سعد فقال وقتل المقداد بن عمرو حبيب بن عيينة بن حصن وقرفة بن مالك بن حذيفة بن بدر‏.‏

قال ابن عقبة وقتل يومئذ من المسلمين الأخرم محرز بن نضلة قتله أوبار‏.‏

كذا قاله وهو عند ابن سعد آثار وعند ابن عائذ آبار فشد عكاشة بن محصن فقتل أوباراً وابنه وذكر ابن عائذ عن الوليد بن مسلم عن عبد اله بن لهيعة عن أبي الأسود عن عروة نحو ما ذكرنا عن ابن عقبة‏.‏

وذكر ابن سعد أنها في شهر ربيع الأول سنة ست من الهجرة وأن اللقاح عشرون فأغار عليها عيينة في ليلة الأربعاء في أربعين فارساً فاستاقوها وكان أبو ذر فيها وقتلوا ابن أبي وجاء الصريخ فنادى الفزع الفزع فنودي يا خيل الله اركبي وكان أول ما نودي بها‏.‏

قلت قد تقدم عن قتادة من طريق ابن عائذ النداء بيا خيل الله اركبي في وقعة بني قريظة وهي قبل هذه عندهم وركب رسول الله صلّى الله عليه وسلّم فخرج غداة الأربعاء في الحديد مقنعاً فوقف وكان أول من أقبل إليه المقداد بن عمرو وعليه الدرع والمغفر شاهراً سيفه فعقد له رسول الله صلّى الله عليه وسلّم لواءً في رمحه وقال امض حتى تلحقك الخيل وخلف سعد ابن عبادة في ثلاثمائة من قومه يحرسون المدينة قال وذهب الصريخ إلى بني عمرو ابن عوف فجاءت الأمداد فلم تزل الخيل تأتي والرجال على أقدامهم وعلى الإبل حتى انتهوا إلى رسول الله صلّى الله عليه وسلّم بذي قرد فاستنقذوا عشر لقاح وأفلت القوم بما بقي وهي عشرة وصلى رسول الله صلّى الله عليه وسلّم بذي قرد صلاة الخوف وأقام به يوماً وليلة يتحسب الخبر وقسم في كل مائة من أصحابه جزوراً ينحرونها وكانوا خمسمائة ويقال سبعمائة وبعث إليه سعد بن عبادة بأحمال تمر وبعشر جزائر فوافت رسول الله صلّى الله عليه وسلّم بذي قرد‏.‏

قال ابن سعد والثبت عندنا أن سعد بن زيد أمير هذه السرية ولكن الناس نسبوها للمقداد لقول حسان غداة فوارس المقداد قلت وأوله‏:‏ ولسر أولاد اللقيطة أننا سلمٌ غداة فوارس المقداد قال فعاتبه سعد فقال اضطرني الروي إلى المقداد‏.‏

ورجع رسول الله صلّى الله عليه وسلّم إلى المدينة يوم الاثنين وكان قد غاب خمس ليال‏.‏

وفي رواية لابن سعد في هذا الخبر عن هاشم بن القاسم عن عكرمة بن عمار قال حدثني إياس بن سلمة عن أبيه قال خرجت أنا ورباح غلام النبي صلّى الله عليه وسلّم وخرجت بفرس لطلحة بن عبيد الله كنت أريد أن أنديه مع الإبل فلما أن كان بغلس أغار عبد الرحمن بن عيينة على إبل رسول الله صلّى الله عليه وسلّم فقتل راعيها وخرج يطردها وذكر نحو ما تقدم وفيه ما خلق الله شيئاً من ظهر النبي صلّى الله عليه وسلّم إلا خلفته وراء ظهري ثم لم أزل أرميهم حتى ألقوا أكثر من ثلاثين رمحاً أو أكثر من ثلاثين بردة يستخفونها ولا يلقون من ذلك شيئاً إلا جعلت عليه حجارة وجمعته على طريق رسول الله صلّى الله عليه وسلّم وفيه أنه جلاهم عن ماء ذي قرد ويخلفون فرسين فجئت بهما أسوقهما إلى رسول الله صلّى الله عليه وسلّم وفيه قوله عليه السلام أنهم الآن يقرون بأرض غطفان قال فجاء رجل من غطفان فقال مروا على فلان الغطفاني فنحر لهم جزوراً فلما أخذوا يكشطون جلدها رأوا غبرة فتركوا وخرجوا هراباً فلما أصحبنا قال رسول الله صلّى الله عليه وسلّم ‏ «‏ خير فرساننا اليوم أبو قتادة وخير رجالتنا سلمة ‏» ‏ فأعطاني رسول الله صلّى الله عليه وسلّم سهم الراجل والفارس جميعاً وفي رواية البخاري لهذا الخبر من طريق سلمة فقلت يا نبي الله قد حميت القوم الماء وهم عطاش فابعث إليهم الساعة فقال ‏ «‏ يا ابن الأكوع ملكت فأسجح ‏» ‏‏.‏


فوائد تتعلق بهذه الواقعة

فوائد تتعلق بهذه الواقعة
قرد مفتوح القاف والراء وحكى السهيلي عن أبي علي الضم فيهما‏.‏

وقوله اليوم يوم الرضع يريد يوم هلاك الرضع والرضع اللئام من قولهم لئيم راضع وهو الذي يرضع الغنم ولا يحلبها فيسمع صوت الحلب وقد قيل فيه غير ذلك‏.‏

ومحرز بن نضلة المعروف فيه سكون الضاد ورأيت عن الدارقطني فتحها وحكى البغوي عن ابن إسحاق محرز ابن عون بن نضلة وبعضهم يقول ابن ناضلة‏.‏


سرية سعيد بن زيد إلى العرنيين

فوائد تتعلق بهذه الواقعة
قرد مفتوح القاف والراء وحكى السهيلي عن أبي علي الضم فيهما‏.‏

وقوله اليوم يوم الرضع يريد يوم هلاك الرضع والرضع اللئام من قولهم لئيم راضع وهو الذي يرضع الغنم ولا يحلبها فيسمع صوت الحلب وقد قيل فيه غير ذلك‏.‏

ومحرز بن نضلة المعروف فيه سكون الضاد ورأيت عن الدارقطني فتحها وحكى البغوي عن ابن إسحاق محرز ابن عون بن نضلة وبعضهم يقول ابن ناضلة‏.‏


غزوة بني المصطلق

غزوة بني المصطلق
وهي غزوة المريسيع وهي في شعبان سنة ست عند ابن إسحاق وفي سنة أربع عند موسى بن عقبة وفي شعبان سنة خمس يوم الاثنين لليلتين خلتا منه عند ابن سعد والخندق بعدها عنده في ذي القعدة من السنة‏.‏قال ابن إسحاق فحدثني عاصم بن عمر بن قتادة وعبد الله بن أبي بكر ومحمد بن يحيى بن حبان كل قد حدثني بعض حديث بني المصطلق قالوا بلغ رسول الله صلّى الله عليه وسلّم أن بني المصطلق يجمعون له وقائدهم الحرث بن أبي ضرار أبو جويرية بنت الحرث زوج النبي صلّى الله عليه وسلّم فلما سمع رسول الله صلّى الله عليه وسلّم بهم خرج إليهم حتى لقيهم على ماء من مياههم يقال له المريسيع من ناحية قديد إلى الساحل فتزاحف الناس واقتتلوا فهزم الله نبي المصطلق وقتل من قتل منهم ونفل رسول الله صلّى الله عليه وسلّم أبناءهم ونساءهم وأموالهم فأفاهم عليه‏.‏وذكر ابن سعد أن رسول الله صلّى الله عليه وسلّم بعث بريدة بن الحصيب الأسلمي يعلم علم ذلك فأتاهم ولقي الحرث بن أبي ضرار وكلمه ورجع إلى رسول الله صلّى الله عليه وسلّم فأخبره خبرهم‏.‏

وثوب رسول الله صلّى الله عليه وسلّم الناس إليهم وأسرعوا الخزرج وقادوا الخيل وهي ثلاثون فرساً في المهاجرين منها عشرة وفي الأنصار عشرون‏.‏

واستخلف على المدينة زيد بن حارثة وقال ابن هشام استعمل عليها أبا ذر الغفاري ويقال نميلة بن عبد الله الليثي‏.‏

رجع إلى خبر ابن سعد‏:‏ وكان معه فرسان لزاز والظرب وبلغ الحارث بن أبي ضرار ومن معه مسير رسول الله صلّى الله عليه وسلّم إليهم وأنه قد قتل عينه الذي كان وجهه ليأتيه بخبر رسول الله صلّى الله عليه وسلّم فسيء لذلك الحرث ومن معه وخافوا خوفاً شديداً وتفرق عنهم من كان معهم من العرب وانتهى رسول الله صلّى الله عليه وسلّم إلى المريسيع وهو الماء فضرب عليه قبته ومعه عائشة وأم سلمة فتهيئوا للقتال وصف رسول الله صلّى الله عليه وسلّم ودفع راية المهاجرين إلى أبي بكر وراية الأنصار إلى سعد بن عبادة فتراموا بالنبل ساعة ثم أمر رسول الله صلّى الله عليه وسلّم أصحابه فحملوا حملة رجل واحد فما أفلت منهم إنسان وقتل عشرة منهم وأسر سائرهم وسبى رسول الله صلّى الله عليه وسلّم الرجال والنساء والذرية‏.‏

وقد روينا من طريق مسلم خلاف ذلك قال حدثنا يحيى بن يحيى فثنا سليم بن أخضر عن ابن عون قال‏:‏ كتبت إلى نافع أسأله عن الدعاء قبل القتال قال فكتب إلي إنما كان ذلك في أول الإسلام قد أغار رسول الله صلّى الله عليه وسلّم على بني المصطلق وهم غارون وأنعامهم تسعى على الماء فقتل مقاتلهم وسبى سبيهم وأصاب يومئذ قال يحيى أحسبه قال جورية أو البتة ابنة الحارث‏.‏

وحدثني هذا الحديث عبد الله بن عمر وكان في ذلك الجيش‏.‏

وقد أشار ابن سعد إلى هذه الرواية وقال الأول أثبت قال وأمر رسول الله صلّى الله عليه وسلّم بالأسارى فكتفوا واستعمل عليهم بريدة بن الحصيب وأمر بالغنائم فجمعت واستعمل عليها شقران ومولاه وجمع الذرية ناحية واستعمل على قسم الخمس وسهمان المسلمين محمية بن جزء الزبيدي وكان الإبل ألفي بعير والشاء خمسة آلاف شاة وكان السبي مائتي بيت وقال غاب رسول الله صلّى الله عليه وسلّم عن المدينة ثمانياً وعشرين ليلة وقدم المدينة لهلال رمضان‏.‏

رجع إلى ابن إسحاق‏:‏ قال وقد أصيب رجل من المسلمين من بني كلب بن عوف ابن عامر بن ليث بن بكر يقال له هشام بن صبابة أصابه رجل من الأنصار من رهط عبادة بن الصامت وهو يرى أنه من العدو فقتله خطأ فبينما الناس على ذلك الماء وردت واردة الناس ومع عمر بن الخطاب أجير له من بني غفار يقال له جهجاه ابن مسعود يقود فرسه فازدحم جهجاه وسنان بن وبر الجهني حليف بني عوف ابن الخزرج على الماء فاقتتلا فصرخ الجهني يا معشر الأنصار وصرخ الجهجاه يا معشر المهاجرين فغضب عبد الله بن أبي بن سلول وعنده رهط من قومه فيهم زيد ابن أرقم غلام حدث فقال أقد فعلوها أقد نافرونا وكابرونا في بلادنا والله ما أعدنا وجلابيب قريش هذه إلا كما قال الأول سمن كلبك يأكلك أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ثم أقبل على من حضره من قومه فقال‏:‏ هذا ما فعلتم بأنفسكم أحللتموهم بلادكم وقاسمتموهم أموالكم أما والله لو أمسكتم عنهم ما بأيديكم لتحولوا إلى غير داركم فسمع ذلك زيد بن أرقم فمشى به إلى رسول الله صلّى الله عليه وسلّم وذلك عند فراغ رسول الله صلّى الله عليه وسلّم من عدوه فأخبره الخبر وعنده عمر بن الخطاب فقال مر به عباد بن بشر فليقتله فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ فكيف يا عمر إذا تحدث الناس بأن محمداً يقتل أصحابه ‏» ‏ قال لا ولكن أذن بالرحيل وفي ساعة لم يكن رسول الله صلّى الله عليه وسلّم يرتحل فيها فارتحل الناس وقد مشى عبد الله بن أبي بن سلول إلى رسول الله صلّى الله عليه وسلّم حين بلغه أن زيد بن أرقم قد بلغه ما سمعه منه فحلف بالله ما قلت ما قال ولا تكلمت به وكان في قومه شريفاً عظيماً فقال من حضر رسول الله صلّى الله عليه وسلّم من الأنصار من أصحابه يا رسول الله عسى أن يكون الغلام أوهم في حديثه ولم يحفظ ما قال الرجل حدباً على ابن أبي ودفعاً عنه فلما استقل رسول الله صلّى الله عليه وسلّم وسار لقيه أسد ابن الحضير فحياه بتحية النبوة وسلم عليه وقال‏:‏ يا نبي الله والله لقد رحت في ساعة منكرة ما كنت تروح في مثلها فقال له رسول الله صلّى الله عليه وسلّم‏:‏ ‏ «‏ أو ما بلغك ما قال صاحبكم ‏» ‏ قال أي صاحب يا رسول الله قال ‏ «‏ عبد الله بن أبي ‏» ‏ وما قال قال ‏ «‏ زعم أنه إن رجع إلى المدينة أخرج الأعز منها الأذل ‏» ‏‏.‏

قال فأنت والله يا رسول الله تخرجه إن شئت وهو والله الذليل وأنت العزيز ثم قال يا رسول الله ارفق به فوالله لقد جاء الله بك وإن قومه لينظمون له الخرز لتوجوه فإنه ليرى أنك قد استلبته ملكه ثم متن رسول الله صلّى الله عليه وسلّم بالناس يومهم ذلك حتى أمسى وليلتهم حتى أصبح وصدر يومهم ذلك حتى آذته الشمس ثم نزل بالناس فلم يلبثوا أن وجدوا مس الأرض فوقعوا نياماً وإنما فعل ذلك ليشغل الناس عن الحديث الذي كان بالأمس من حديث عبد الله بن أبي ثم راح رسول الله صلّى الله عليه وسلّم بالناس وسلك الحجاز حتى نزل على ماء بالحجاز فوق النقيع يقال له نقعاً فلما راح رسول الله صلّى الله عليه وسلّم بالناس هبت على الناس ريح شديدة آذتهم وتخوفوا فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ لا تخافوها فإنها هبت لموت عظيم من عظماء الكفار ‏» ‏ فلما قدموا المدينة وجدوا رفاعة بن زيد بن التابوت أحد بني قينقاع وكان من عظماء اليهود وكهفاً للمنافقين مات ذلك اليوم ونزلت السورة التي ذكر الله فيها المنافقين في ابن أبي ومن كان على مثل أمره فلما نزلت أخذ رسول الله صلّى الله عليه وسلّم بأذن زيد بن أرقم ثم قال ‏ «‏ هذا الذي أولى الله بأذنه ‏» ‏‏.‏

وبلغ عبد الله بن عبد الله بن أبي الذي كان من أمر أبيه فحدثني عاصم بن عمر ابن قتادة أن عبد الله أتى رسول الله صلّى الله عليه وسلّم فقال يا رسول الله إنه قد بلغني أنك تريد قتل عبد الله بن أبي فيما بلغك عنه فإن كنت فاعلاً فمرني فأنا أحمل لك رأسه فوالله لقد علمت الخزرج ما كان بها من رجل أبر بوالده مني إني أخشى أن تأمر به غيري فيقتله فأقتل مؤمناً بكافر فأدخل النار فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ بل نترفق به ونحسن صحبته ما بقي معنا ‏» ‏‏.‏

وجعل بعد ذلك إذا حدث الحدث كان قومه هم الذين يعاتبونه ويأخذونه ويعنفونه فقال رسول الله صلّى الله عليه وسلّم لعمر بن الخطاب حين بلغه ذلك من شأنهم ‏ «‏ كيف ترى يا عمر أما والله لو قتلته يوم قلت لي اقتله لأرعدت له أنف لو أمرتها اليوم بقتله لقتلته ‏» ‏ قال قال عمر قد والله علمت لأمر رسول الله صلّى الله عليه وسلّم أعظم بركة من أمري‏.‏

وقدم مقيس بن صبابة من مكة مسلماً فيما يظهر فقال يا رسول الله صلّى الله عليه وسلّم جئتك مسلماً وجئت أطلب دية أخي قتل خطأ فأمر له رسول الله صلّى الله عليه وسلّم بدية أخيه هشام بن صبابة فأقام عند رسول الله صلّى الله عليه وسلّم غير كثير ثم عدا على قاتل أخيه فقتله ثم خرج إلى مكة مرتداً فقال في شعر يقوله‏:‏ وكانت هموم النفس من قبل قتله تلمّ فيحميني وطاء المضاجع حللت به وترى وأدركت ثورتي وكنت إلى الأوثان أول راجع ثأرت به فهماً وحملت عقله سراة بني النجار أرباب فارع وقال مقيس بن صبابة أيضاً‏:‏ جللته ضربةً بات لها وشلٌ من ناقع الجوف يعلوه وينصرم فقلت والموت تغشاه أسرته لا تأمنن بني بكر إذا ظلموا قال ابن هشام وكان شعار المسلمين يوم بني المصطلق يا منصور أمت أمت‏.‏

قال ابن إسحاق وأصيب من بني المصطلق ناس يومئذ وقتل علي بن أبي طالب منهم رجلين مالكاً وابنه وكان رسول الله صلّى الله عليه وسلّم قد أصاب منهم سبياً كثيراً فشاء قسمته في المسلمين‏.‏وكان فيمن أصيب يومئذ من السبايا جويرية بنت الحارث بن أبي ضرار زوج رسول الله صلّى الله عليه وسلّم قال أبو عمر كان اسمها برة فغيره رسول الله صلّى الله عليه وسلّم وسماها جويرية فأرسل الناس ما بأيديهم من سبايا بني المصطلق لذلك فكانت مائة بيت وأسلم بنو المصطلق ثم بعد ذلك بأزيد من عامين بعث إليهم الوليد بن عقبة مصدقاً فخرجوا للقائه فتوهم أنهم خرجوا لقتاله ففر راجعاً وأخبر رسول الله صلّى الله عليه وسلّم بظنه فهمّ عليه السلام بقتالهم


حديث الإفك

حديث الإفك
وفي هذه الغزاة قال أهل الإفك في عائشة ما قالوا فبرأها الله مما قالوا‏:‏ روينا من طريق البخاري قال حدثنا يحيى بن بكير فثنا الليث عن يونس عن ابن شهاب قال أخبرني عروة بن الزبير وسعيد بن المسيب وعلقمة بن وقاص وعبيد الله بن عبد الله بن عتبة بن مسعود عن حديث عائشة زوج النبي صلّى الله عليه وسلّم حين قال لها أهل الإفك ما قالوا فبرأها الله مما قالوا‏.‏

وكل حدثني طائفة من الحديث وبعض حديثهم يصدق بعضه بعضاً وإن كان بعضهم أوعى له من بعض‏.‏

الذي حدثني عروة عن عائشة أن عائشة زوج النبي صلّى الله عليه وسلّم قالت‏:‏ كان النبي صلّى الله عليه وسلّم إذا أراد أن يخرج أقرع بين أزواجه فأيتهن خرج سهمها خرج بها رسول الله صلّى الله عليه وسلّم معه قالت عائشة فأقرع بيننا في غزوة غزاها فخرج سهمي فخرجت مع رسول الله صلّى الله عليه وسلّم بعد ما نزل الحجاب فأنا أحمل في هودجي وأنزل فيه حتى إذا فرغ رسول الله صلّى الله عليه وسلّم من غزوته تلك وقفل ودنونا من المدينة قافلين أذن ليلة بالرحيل فمشيت حتى جاوزت الجيش فلما قضيت شأني أقبلت إلى رحلي فإذا عقد لي من جذع أظفار قد انقطع فالتمست عقدي وحبسني ابتغاؤه أقبل الرهط الذين كانوا يرحلون بي فاحتملوا هودجي فرحله على بعيري الذي كنت ركبت وهم يحسبون أني فيه وكان النساء إذ ذاك خفافاً ولم يثقلهن اللحم إنما يأكل العلقة من الطعام فلم يستنكر القوم خفة الهودج حين رفعوه وكنت جارية حديثة السن فبعثوا الجمل وساروا فوجدت عقدي بعد ما استمر الجيش فجئت منازلهم وليس بها دار ولا مجيب فأممت منزلي الذي كنت فيه وظننت أنهم سيفقدوني فيرجعون إلي فبينا أنا جالسة في منزلي غلبتني عيني فنمت وكان صفوان بن المعطل السلمي ثم الذكواني من وراء الجيش فأدلج فأصبح عند منزلي فرأى سواد إنسان نائم فأتاني فعرفني حين رآني وكان يراني قبل الحجاب فاستيقظت باسترجاعه حين عرفني فخمرت وجهي بجلبابي والله ما يكلمني كلمة ولا أكلمه وما سمعت منه كلمة غير استرجاعه حين أناخ راحلته فوطئ على يدها فركبتها فانطلق بي يقود بي الراحلة حتى أتينا الجيش بعدما نزلوا موغرين في نحر الظهيرة فهلك من هلك‏.‏

وكان الذي تولى الإفك عبد الله بن أبي ابن سلول فقدمنا المدينة فاشتكيت حين قدمت شهراً والناس يفيضون في قول أصحاب الإفك لا أشعر بشيء من ذلك وهو يريبني في وجعي أني لا أعرف من رسول الله صلّى الله عليه وسلّم اللطف الذي كنت أرى منه حين أشتكي إنما يدخل علي رسول الله صلّى الله عليه وسلّم فيسلم ثم يقول كيف تيكم ثم ينصرف فذاك الذي يريبني ولا أشعر بالشر حتى خرجت بعدما نقهت فخرجت معي أم مسطح قبل المناصع وهو متبرزنا وكنا لا نخرج إلا ليلاً إلى ليل وذلك قبل أن نتخذ الكنف قريباً من بيوتنا وأمرنا أمر العرب الأول في التبرز قبل الغائط فكنا نتأذى بالكنف أن نتخذها عند بيوتنا فانطلقت أنا وأم مسطح وهي ابنة أبي رهم بن عبد مناف أمها بنت صخر بن عامر خالة أبي بكر الصديق وابنها مسطح بن أثاثة فأقبلت أنا وأم مسطح قبل بيتي قد فرغنا من شأننا فعثرت أم مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت أتسبين رجلاً شهد بدراً قالت أي هنتاه أو لم تسمعي ما قال قلت وما قال قالت فأخبرتني بقول أهل الإفك فازددت مرضاً على مرضي فلما رجعت إلى بيتي ودخل علي رسول الله صلّى الله عليه وسلّم تعني سلم ثم قال كيف تيكم فقلت أتأذن لي أن آتي أبوي قالت وأنا حينئذ أريد أن أستيقن الخبر من قبلهما قالت فأذن لي رسول الله صلّى الله عليه وسلّم فجئت أبوي فقلت لأمي يا أمتاه ما يتحدث الناس قالت يا بنية هوني عليك فوالله لقل ما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا أكثرن عليها قالت فقلت سبحان الله ولقد تحدث الناس بهذا‏.‏وقالت فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا أكتحل بنوم حتى أصبحت أبكي فدعا رسول الله صلّى الله عليه وسلّم علي بن أبي طالب وأسامة بن زيد حين استلبث الوحي يستأمرهما في فراق أهله قالت فأما أسامة بن زيد فأشار على رسول الله صلّى الله عليه وسلّم بالذي يعلم من براءة أهله وبالذي يعلم لهم في نفسه من الود فقال يا رسول الله أهلك ولا نعلم إلا خيراً‏.‏وأما علي بن أبي طالب فقال يا رسول الله‏:‏ لم يضيق الله عليك والنساء سواها كثير وإن تسأل الجارية تصدقك قالت فدعا رسول الله صلّى الله عليه وسلّم بريرة فقال إيه بريرة هل رأيت من شيء يريبك قالت بريرة والذي بعثك بالحق إن رأيت عليها أمراً أغمصه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله فقال رسول الله صلّى الله عليه وسلّم فاستعذر من عبد الله بن أبي بن سلول قالت قال رسول الله صلّى الله عليه وسلّم وهو على المنبر ‏ «‏ يا معشر المسلمين من يعذرني من رجل قد بلغني أذاه في أهل بيتي فوالله ما علمت عن أهلي إلا خيراً ‏» ‏‏.‏

ولقد ذكروا رجلاً ما علمت عليه إلا خيراً وما كان يدخل على أهلي إلا معي فقام سعد بن معاذ الأنصاري فقال رسول الله أنا أعذرك منه إن كان من الأوس ضربت عنقه وإن كان من إخواننا من الخزرج أمرتنا ففعلنا أمرك قالت فقام سعد بن عبادة وهو سيد الخزرج وكان قبل ذلك رجلاً صالحاً ولكن احتملته الحمية فقال لسعد كذبت لعمر الله لا تقتله ولا تقدر على قتله فقام أسيد بن حضير وهو ابن عم سعد بن معاذ فقال لسعد بن عبادة‏:‏ كذبت لعمر الله لنقتلنه فإنك منافق تجادل عن المنافقين فتثاور الحيان الأوس والخزرج حتى هموا أن يقتتلوا ورسول الله صلّى الله عليه وسلّم قائم على المنبر فلم يزل رسول الله صلّى الله عليه وسلّم يخفضهم حتى سكتوا وسكت قالت فمكثت يومي ذلك لا يرقأ لي دمع ولا أكتحل بنوم فأصبح أبواي عندي وقد بكيت ليلتين ويوماً لا أكتحل بنوم ولا يرقأ لي دمع يظنان أن البكاء فالق كبدي قالت فبينما هما جالسان عندي وأنا أبكي فاستأذنت علي امرأة من الأنصار فأذنت لها فجلست تبكي معي قالت فبينما نحن على ذلك دخل علينا رسول الله صلّى الله عليه وسلّم فسلم ثم جلس قالت ولم يجلس عندي منذ قيل لي ما قل قبلها ولقد لبث شهراً لا يوحى إليه في شأني قالت فتشهد رسول الله صلّى الله عليه وسلّم حين جلس ثم قال ‏ «‏ أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا فإن كنت بريئة فسيبرئك الله وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه فإن العبد إذا اعترف بذنبه ثم تاب إلى الله تاب الله عليه ‏» ‏ قالت فلما قضى رسول الله صلّى الله عليه وسلّم مقالته قلص دمعي حتى ما أحس منه قطرة فقلت لأبي أجب رسول الله صلّى الله عليه وسلّم فيما قال قال والله ما أدري ما أقول لرسول الله صلّى الله عليه وسلّم فقلت لأمي أجيبي رسول الله صلّى الله عليه وسلّم فقالت ما أدري ما أقول لرسول الله صلّى الله عليه وسلّم قالت فقلت وأنا جارية حديثة السن لا أقرأ كثيراً من القرآن والله لقد علمت لقد سمعتم هذا الحديث حتى استقر في أنفسكم وصدقتم به فلئن قلت لكم أني بريئة والله يعلم أني بريئة لا تصدقوني بذلك‏.‏

ولئن اعترفت لكم بأمر والله يعلم أني منه بريئة لتصدقوني والله ما أجد لكم مثلاُ إلا قول أبي يوسف قال فصبر جميل والله المستعان على ما تصفون قالت ثم تحولت فاضطجعت على فراشي قالت وأنا حينئذ أعلم أني بريئة وأن الله مبرئي ببراءتي ولكن والله ما كنت أظن أن الله منزل في شأني وحياً يتلى ولشأني في نفسي كان أحقر من أن يتكلم الله فيّ بأمر يتلى ولكن كنت أرجو أن يرى رسول الله صلّى الله عليه وسلّم في النوم رؤيا يبرئني الله بها قالت فوالله ما رام رسول الله صلّى الله عليه وسلّم ولا خرج أحد من أهل البيت حتى أنزل الله عليه فأخذه ما كان يأخذه من البرحاء حتى إنه ليتحدر منه مثل الجمان من العرق في يوم شات من ثقل القول الذي ينزل عليه قالت فلما سري عن رسول الله صلّى الله عليه وسلّم سري عنه وهو يضحك فكانت أول كلمة تكلم بها ‏ «‏ يا عائشة أما الله فقد برأك ‏» ‏ فقالت أمي قومي إليه قالت فقلت والله لا أقوم إليه ولا أحمد إلا الله‏.‏

وأنزل الله ‏ «‏ إن الذين جاءوا بالإفك عصبةٌ منكم ‏» ‏ العشر الآيات كلها فلما أنزل الله هذا في براءتي قال أبو بكر الصديق وكان ينفق على مسطح بن أثاثة لقرابته منه وفقره‏:‏ واله لا أنفق على مسطح شيئاً أبداً بعد الذي قال لعائشة ما قال فأنزل الله ‏ «‏ ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى والمساكين والمهاجرين في سبيل الله وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم والله غفور رحيم ‏» ‏ قال أبو بكر بلى والله إني لأحب أن يغفر الله لي فرجع إلى مسطح النفقة التي كان ينفق عليه وقال والله لا أنزعها منه أبداً‏.‏

قالت عائشة وكان رسول الله صلّى الله عليه وسلّم يسأل زينب ابنة جحش عن أمري قال ‏ «‏ يا زينب ماذا علمت أو رأيت فقالت يا رسول الله أحمي سمعي وبصري ما علمت إلا خيراً ‏» ‏ قالت وهي التي كانت تساميني من أزواج النبي صلّى الله عليه وسلّم فعصمها الله بالورع وطفقت أختها حمنة تحازب لها فهلكت فيمن هلك من أصحاب الإفك‏.‏

قال البخاري ثنا محمد بن كثير قال أنا سليمان عن حصين عن أبي وائل عن مسروع عن أبي مروان عن أم رومان أم عائشة أنها قالت لما رميت عائشة خرت مغشياً عليها‏.‏


فوائد عن بني المصطلق وحديث الإفك

فوائد عن بني المصطلق وحديث الإفك
المصطلق هو جزيمة بن كعب من خزاعة‏.‏والمريسيع ماء لهم‏.‏

وجهجاه بن مسعود وقال أبو عمر جهجاه بن سعد بن حرام هو صاحب حديث ‏ «‏ المؤمن يأكل في معي واحد ‏» ‏ وقيل إن ذلك قيل في غيره وقال الطبري المحدثون يزيدون فيه الهاء والصواب جهجا دون الهاء وجهجاه هذا هو الذي جاء عثمان رضي الله عنه يخطب وبيده عصا النبي صلّى الله عليه وسلّم فأخذها وكسرها على ركبته اليمنى فدخلت فيها شظية منها فبقي الجرح وأصابته الأكلة وشدت لعصا وكانت مضببة ذكره ابن مسلمة التجيبي في تاريخه وسنان بن وبر بإسكان الباء عند بعضهم الأموي وقال أبو عمر سنان بن تيم ويقال ابن وبر وفي كتاب ابن شبة سنان بن أبير‏.‏وحكى الأموي عن ابن إسحاق سنان بن عمرو ويقال ابن وبرة‏.‏

ومتن بالناس قال صاحب العين ساروا سيراً أي بعيداً‏.‏

وفي حديث الإفك ذكر صفوان بن المعطل قال السهيلي وكان يكون على ساقة العسكر يلتقط ما يسقط من المتاع ولذلك تخلف في هذا الحديث وقد روى أنه كان ثقيل النوم لا يستيقظ حتى يرتحل الناس ويشهد لذلك حديث أبي داود أن امرأة صفوان اشتكت به إلى رسول الله صلّى الله عليه وسلّم فذكر أشياء منها أنه لا يصلي الصبح فقال صفوان يا سرول الله إني امرؤ ثقيل الرأس لا أستيقظ حتى تطلع الشمس فقال له النبي صلّى الله عليه وسلّم ‏ «‏ إذا استيقظت فصل ‏» ‏‏.‏

وقتل صفوان شهيداً في خلافة معاوية واندقت رجله يوم قتل فطاعن بها وهي منكسرة حتى مات‏.‏

وجذع ظفار قال يعقوب مدينة باليمن وقد وقع جذع طعاري وهو أيضاً صحيح‏.‏

وأم رومان زينب بنت عامر بن عويمر ابن عبد شمس بن عتاب بن أذينة بن سبيع بن دهمان بن الحرث بن غنم كذا قال مصعب وغيره يخالفه وقد وقع في الصحيح رواية مسوق عنها بصيغة العنعنة وغيرها ولم يدركها وملخص ما أجاب به أبو بكر الخطيب أن مسوقاً يمكن أن يكون قال سئلت أم رومان فأثبت الكاتب صورة الهمزة ألفاً فتصحفت على من بعده بسألت ثم نقلت إلى صيغة الأخبار بالمعنى في طريق وبقيت على صورتها في آخر ومخرجها التصحيف المذكور‏.‏

ومسطح لقب واسمه عوف بن أثاثة بن عباد بن المطلب بن عبد مناف‏.‏

ذكر الأموي عن أبيه عن ابن إسحاق قال قال أبو بكر لمسطح يا عوف ويحك هلا قلت عارفةً من الكلام ولم تتبع به طمعا وأدركتك حمياً معشر أنف ولم تكن قاطعاً يا عوف منقطعا فأنزل الله وحياً في براءتها وبين عوف وبين الله ما صنعا فإن أعش أجز عوفاً عن مقالته شرّ الجزاء إذا ألفيته تبعا قال أبو عمر أمر النبي صلّى الله عليه وسلّم بالذين رموا عائشة بالإفك حين نزل القرآن ببراءتها فجلدوا الحد ثمانين فيما ذكر أهل السير والعلم والخبر‏.‏

ووقع في هذا الحديث فقام سعد بن معاذ الأنصاري فقال يا رسول الله أنا أعذرك منه ووقع عند ابن إسحاق‏:‏ في هذا الخبر بدل سعد بن معاذ أسيد بن حضير فمن الناس من يرى أن ذكر سعد في هذا الخبر وهم لأن سعداً مات عند انقضاء أمر بني قريظة ويرى أن الصواب ما ذكره ابن إسحاق من ذكر أسيد بن حضير‏.‏

ولو اتفق أهل المغازي على أن وقعة الخندق وبني قريظة متقدمة على غزوة بني المصطلق لكان الوهم لازماً لمن رآه كذلك ولكن هم مختلفون في ترتيب هذه المغازي كما سبق في هذه وغيرها‏.‏

ورأيت عن الحاكم أبي عبد الله أن سبب هذا الخلاف إنما هو لاختلاف في التاريخ هل هو لمقدم النبي صلّى الله عليه وسلّم في ربع الأول كما هو عند قوم أو للعام الذي قدم فيه كما هو عند آخرين وذلك لا يتم لأمرين أحدهما أن تلك المدة التي وقع الاختلاف فيها إنما هي نحو ثلاثة أشهر وهي من أول العام إلى ربيع الأول وزمن الخلاف أوسع من ذلك فهذه الغزوة عند ابن عقبة في سنة أربع‏.‏

وعند غيره في شعبان سنة ست‏.‏

الثاني أنها مختلفة الترتيب عندهم في تقديم بعضها على بعض فهذه عند ابن سعد وجماعة قبل الخندق وعند ابن إسحاق وآخرين بعدها وذلك غير الأول وأما ابن سعد فإنه يؤرخ هذه الوقائع بالأشهر لا بالسنين‏.‏

وفي هذه الغزوة نهى النبي صلّى الله عليه وسلّم عن العزل أخبرنا أبو عبد الله بن عبد المؤمن بقراءة الحافظ أبي الحجاج المزي عليه وأنا أسمع بمرج دمشق قال له أخبركم المؤيد بن الأخوة إجازة من أصبهان فأقر به قال أنا زاهر بن طاهر الشحامي قال أنا أبو سعد الكنجروذي قال أنا أبو طاهر محمد بن الفضل قال أنا جدي أبو بكر محمد بن إسحاق بن خزيمة فثنا علي هو ابن حجر فثنا إسماعيل هو ابن جعفر فثنا ربيعة هو ابن أبي عبد الرحمن عن محمد بن يحيى بن حبان بن منقذ عن ابن محير يزأنه قال‏:‏ دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلّى الله عليه وسلّم يذكر العزل فقال نعم غزونا مع رسول الله صلّى الله عليه وسلّم بني المصطلق فسبينا كرائم العرب فطالت علينا العزبة ورغبنا في الفداء فأردنا أن نستمتع ونعزل فقلنا نفعل ورسول الله صلّى الله عليه وسلّم بين أظهرنا لا نسأله فسألنا رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ لا عليكم أن لا تفعلوا ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون ‏» ‏‏.‏

قال ابن سعد فيها سقط عقد لعائشة فاحتبسوا على طلبه فنزلت آية التيمم‏.‏

فقال أسيد بن الحضير ما هي بأول بركتكم يا آل أبي بكر‏.‏

قرأت على أبي الفتح الشيباني بدمشق أخبركم الخضر بن كامل قراءة عليه وأنتم تسمعون قال أنا أبو الدر ياقوت بن عبد الله الرومي سماعاً قال الشيباني وأنا أبو اليمن الكندي إجازة إن لم يكن سماعاً قال أنا ابن البيضاوي قالا أنا أبو محمد بن هزارمر وقال أنا المخلص فثنا البغوي فثنا مصعب بن عبد الله الزبيري قال حدثني مالك عن عبد الرحمن بن القسم عن أبيه عن عائشة قالت خرجنا مع رسول الله صلّى الله عليه وسلّم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقدي فأقام رسول الله صلّى الله عليه وسلّم على التماسه وأقام الناس معه وليسوا على ماء وليس معهم ماء فجاء أبو بكر ورسول الله صلّى الله عليه وسلّم واضع رأسه على فخذي قد نام فقالت حبست رسول الله صلّى الله عليه وسلّم والناس وليسوا على ماء وليس معهم ماء قالت عائشة فعاتبني أبو بكر وقال ما شاء الله أن يقول وجعل يطعن بيده في خاصرتي فلا يمنعني من التحرك إلا مكان رسول الله صلّى الله عليه وسلّم على فخذي فنام رسول الله صلّى الله عليه وسلّم حتى أصبح على غير ماء فأنزل الله تعالى آية التيمم فقال أسيد بن حضير وهو أحد النقباء ما هذا بأول بركتكم يا آل أبي بكر قالت فبعثنا البعير الذي كنت عليه فوجدنا القعد تحته‏.‏

قال البغوي هذا معنى لفظ الحديث‏.‏

وروى الطبري في معجمه من حديث محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن عائشة قالت لما كان من أمر عقدي ما كان قال أهل الإفك ما قالوا فخرجت مع النبي صلّى الله عليه وسلّم في غزوة أخرى فسقط أيضاً عقدي حتى حبس التماسه الناس وطلع الفجر فلقيت من أبي بكر ما شاء الله وقال لي يا بنية في كل سفرة تكونين عناءً وبلاءً وليس مع الناس ماء فأنزل الله الرخصة بالتيمم فقال أبو بكر والله يا بنية إنك لما علمت مباركة‏.‏فهذه الرواية تقتضي أن الواقعتين كانتا في غزوتين والله أعلم‏.‏


سرية عكاشة بن محصن إلى الغمر

فوائد عن بني المصطلق وحديث الإفك
المصطلق هو جزيمة بن كعب من خزاعة‏.‏والمريسيع ماء لهم‏.‏

وجهجاه بن مسعود وقال أبو عمر جهجاه بن سعد بن حرام هو صاحب حديث ‏ «‏ المؤمن يأكل في معي واحد ‏» ‏ وقيل إن ذلك قيل في غيره وقال الطبري المحدثون يزيدون فيه الهاء والصواب جهجا دون الهاء وجهجاه هذا هو الذي جاء عثمان رضي الله عنه يخطب وبيده عصا النبي صلّى الله عليه وسلّم فأخذها وكسرها على ركبته اليمنى فدخلت فيها شظية منها فبقي الجرح وأصابته الأكلة وشدت لعصا وكانت مضببة ذكره ابن مسلمة التجيبي في تاريخه وسنان بن وبر بإسكان الباء عند بعضهم الأموي وقال أبو عمر سنان بن تيم ويقال ابن وبر وفي كتاب ابن شبة سنان بن أبير‏.‏وحكى الأموي عن ابن إسحاق سنان بن عمرو ويقال ابن وبرة‏.‏

ومتن بالناس قال صاحب العين ساروا سيراً أي بعيداً‏.‏

وفي حديث الإفك ذكر صفوان بن المعطل قال السهيلي وكان يكون على ساقة العسكر يلتقط ما يسقط من المتاع ولذلك تخلف في هذا الحديث وقد روى أنه كان ثقيل النوم لا يستيقظ حتى يرتحل الناس ويشهد لذلك حديث أبي داود أن امرأة صفوان اشتكت به إلى رسول الله صلّى الله عليه وسلّم فذكر أشياء منها أنه لا يصلي الصبح فقال صفوان يا سرول الله إني امرؤ ثقيل الرأس لا أستيقظ حتى تطلع الشمس فقال له النبي صلّى الله عليه وسلّم ‏ «‏ إذا استيقظت فصل ‏» ‏‏.‏

وقتل صفوان شهيداً في خلافة معاوية واندقت رجله يوم قتل فطاعن بها وهي منكسرة حتى مات‏.‏

وجذع ظفار قال يعقوب مدينة باليمن وقد وقع جذع طعاري وهو أيضاً صحيح‏.‏

وأم رومان زينب بنت عامر بن عويمر ابن عبد شمس بن عتاب بن أذينة بن سبيع بن دهمان بن الحرث بن غنم كذا قال مصعب وغيره يخالفه وقد وقع في الصحيح رواية مسوق عنها بصيغة العنعنة وغيرها ولم يدركها وملخص ما أجاب به أبو بكر الخطيب أن مسوقاً يمكن أن يكون قال سئلت أم رومان فأثبت الكاتب صورة الهمزة ألفاً فتصحفت على من بعده بسألت ثم نقلت إلى صيغة الأخبار بالمعنى في طريق وبقيت على صورتها في آخر ومخرجها التصحيف المذكور‏.‏

ومسطح لقب واسمه عوف بن أثاثة بن عباد بن المطلب بن عبد مناف‏.‏

ذكر الأموي عن أبيه عن ابن إسحاق قال قال أبو بكر لمسطح يا عوف ويحك هلا قلت عارفةً من الكلام ولم تتبع به طمعا وأدركتك حمياً معشر أنف ولم تكن قاطعاً يا عوف منقطعا فأنزل الله وحياً في براءتها وبين عوف وبين الله ما صنعا فإن أعش أجز عوفاً عن مقالته شرّ الجزاء إذا ألفيته تبعا قال أبو عمر أمر النبي صلّى الله عليه وسلّم بالذين رموا عائشة بالإفك حين نزل القرآن ببراءتها فجلدوا الحد ثمانين فيما ذكر أهل السير والعلم والخبر‏.‏

ووقع في هذا الحديث فقام سعد بن معاذ الأنصاري فقال يا رسول الله أنا أعذرك منه ووقع عند ابن إسحاق‏:‏ في هذا الخبر بدل سعد بن معاذ أسيد بن حضير فمن الناس من يرى أن ذكر سعد في هذا الخبر وهم لأن سعداً مات عند انقضاء أمر بني قريظة ويرى أن الصواب ما ذكره ابن إسحاق من ذكر أسيد بن حضير‏.‏

ولو اتفق أهل المغازي على أن وقعة الخندق وبني قريظة متقدمة على غزوة بني المصطلق لكان الوهم لازماً لمن رآه كذلك ولكن هم مختلفون في ترتيب هذه المغازي كما سبق في هذه وغيرها‏.‏

ورأيت عن الحاكم أبي عبد الله أن سبب هذا الخلاف إنما هو لاختلاف في التاريخ هل هو لمقدم النبي صلّى الله عليه وسلّم في ربع الأول كما هو عند قوم أو للعام الذي قدم فيه كما هو عند آخرين وذلك لا يتم لأمرين أحدهما أن تلك المدة التي وقع الاختلاف فيها إنما هي نحو ثلاثة أشهر وهي من أول العام إلى ربيع الأول وزمن الخلاف أوسع من ذلك فهذه الغزوة عند ابن عقبة في سنة أربع‏.‏

وعند غيره في شعبان سنة ست‏.‏

الثاني أنها مختلفة الترتيب عندهم في تقديم بعضها على بعض فهذه عند ابن سعد وجماعة قبل الخندق وعند ابن إسحاق وآخرين بعدها وذلك غير الأول وأما ابن سعد فإنه يؤرخ هذه الوقائع بالأشهر لا بالسنين‏.‏

وفي هذه الغزوة نهى النبي صلّى الله عليه وسلّم عن العزل أخبرنا أبو عبد الله بن عبد المؤمن بقراءة الحافظ أبي الحجاج المزي عليه وأنا أسمع بمرج دمشق قال له أخبركم المؤيد بن الأخوة إجازة من أصبهان فأقر به قال أنا زاهر بن طاهر الشحامي قال أنا أبو سعد الكنجروذي قال أنا أبو طاهر محمد بن الفضل قال أنا جدي أبو بكر محمد بن إسحاق بن خزيمة فثنا علي هو ابن حجر فثنا إسماعيل هو ابن جعفر فثنا ربيعة هو ابن أبي عبد الرحمن عن محمد بن يحيى بن حبان بن منقذ عن ابن محير يزأنه قال‏:‏ دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلّى الله عليه وسلّم يذكر العزل فقال نعم غزونا مع رسول الله صلّى الله عليه وسلّم بني المصطلق فسبينا كرائم العرب فطالت علينا العزبة ورغبنا في الفداء فأردنا أن نستمتع ونعزل فقلنا نفعل ورسول الله صلّى الله عليه وسلّم بين أظهرنا لا نسأله فسألنا رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ لا عليكم أن لا تفعلوا ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون ‏» ‏‏.‏

قال ابن سعد فيها سقط عقد لعائشة فاحتبسوا على طلبه فنزلت آية التيمم‏.‏

فقال أسيد بن الحضير ما هي بأول بركتكم يا آل أبي بكر‏.‏

قرأت على أبي الفتح الشيباني بدمشق أخبركم الخضر بن كامل قراءة عليه وأنتم تسمعون قال أنا أبو الدر ياقوت بن عبد الله الرومي سماعاً قال الشيباني وأنا أبو اليمن الكندي إجازة إن لم يكن سماعاً قال أنا ابن البيضاوي قالا أنا أبو محمد بن هزارمر وقال أنا المخلص فثنا البغوي فثنا مصعب بن عبد الله الزبيري قال حدثني مالك عن عبد الرحمن بن القسم عن أبيه عن عائشة قالت خرجنا مع رسول الله صلّى الله عليه وسلّم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقدي فأقام رسول الله صلّى الله عليه وسلّم على التماسه وأقام الناس معه وليسوا على ماء وليس معهم ماء فجاء أبو بكر ورسول الله صلّى الله عليه وسلّم واضع رأسه على فخذي قد نام فقالت حبست رسول الله صلّى الله عليه وسلّم والناس وليسوا على ماء وليس معهم ماء قالت عائشة فعاتبني أبو بكر وقال ما شاء الله أن يقول وجعل يطعن بيده في خاصرتي فلا يمنعني من التحرك إلا مكان رسول الله صلّى الله عليه وسلّم على فخذي فنام رسول الله صلّى الله عليه وسلّم حتى أصبح على غير ماء فأنزل الله تعالى آية التيمم فقال أسيد بن حضير وهو أحد النقباء ما هذا بأول بركتكم يا آل أبي بكر قالت فبعثنا البعير الذي كنت عليه فوجدنا القعد تحته‏.‏

قال البغوي هذا معنى لفظ الحديث‏.‏

وروى الطبري في معجمه من حديث محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن عائشة قالت لما كان من أمر عقدي ما كان قال أهل الإفك ما قالوا فخرجت مع النبي صلّى الله عليه وسلّم في غزوة أخرى فسقط أيضاً عقدي حتى حبس التماسه الناس وطلع الفجر فلقيت من أبي بكر ما شاء الله وقال لي يا بنية في كل سفرة تكونين عناءً وبلاءً وليس مع الناس ماء فأنزل الله الرخصة بالتيمم فقال أبو بكر والله يا بنية إنك لما علمت مباركة‏.‏فهذه الرواية تقتضي أن الواقعتين كانتا في غزوتين والله أعلم‏.‏


سرية محمد بن مسلمة إلى ذي القصة

سرية محمد بن مسلمة إلى ذي القصة
بفتح القاف والصاد المهملة قال ابن سعد في ربيع الآخر سنة ست قالوا بعث رسول الله صلّى الله عليه وسلّم محمد بن مسلمة إلى بني ثعلبة وبني عوال وهم بذي القصة وبينها وبين المدينة أربعة وعشرون ميلاً طريق الربذة في عشرة نفر فوردوا عليهم ليلاً فأحدق بهم القوم وهم مائة رجل فتراموا ساعة من الليل ثم حملت الأعراب عليهم بالرماح فقتلوهم ووقع محمد بن مسلمة جريحاً فضرب كعبه فلا يتحرك وجردوه من الثياب ومر بمحمد بن مسلمة رجل من المسلمين فحمله حتى ورد به المدينة فبعث رسول الله صلّى الله عليه وسلّم أبا عبيدة بن الجراح في أربعين رجلاً إلى مصارعهم فلم يجدوا أحداً ووجدوا نعماً وشاءً فساقه ورجع‏.‏

وذكر الحاكم عن الواقدي نحوه في كتاب الإكليل‏.‏


سرية أبي عبيدة بن الجراح إلى ذي القصة

سرية أبي عبيدة بن الجراح إلى ذي القصة
ثم سرية أبي عبيدة بن الجراح إلى ذي القصة في شهر ربيع الآخر سنة ست قالوا أجدبت بلاد بني ثعلبة وأنمار ووقعت سحابة بالمراض إلى تغلمين والمراض على ستة وثلاثين ميلاً من المدينة‏.‏

فسارت بنو محارب وثعلبة وأنمار إلى تلك السحابة وأجمعوا أن يغيروا على سرح المدينة وهي ترعى بهيفاء موضع على سبعة أميال من المدينة فبعث رسول اله صلّى الله عليه وسلّم أبا عبيدة بن الجراح في أربعين رجلاً من المسلمين حين صلوا المغرب فمشوا ليلتهم حتى وافوا ذا القصة مع عماية الصبح فأغاروا عليهم فأعجزوهم هرباً في الجبال فأصاب رجلاً واحداً فأسلم وتركه فأخذ نعماً من نعمهم فاستاقه ورثة من متاعهم وقدم بذلك المدينة فخمس رسول الله صلّى الله عليه وسلّم وقسم ما بقي عليهم‏.‏وقال ابن عائذ أنا الوليد بن مسلم عن عبد الله بن لهيعة عن أبي الأسود عن عروة قال ثم بعث أبا عبيدة بن الجراح إلى ذي القصة من طريق العراق‏.‏

ورأيته مقيداً بالصاد المهملة والمعجمة معاً‏.‏


سرية زيد ن حارثة إلى بني سليم بالجموم بفتح الجيم ذكر موسى بن عقبة عن ابن شهاب.

سرية زيد ن حارثة إلى بني سليم بالجموم بفتح الجيم ذكر موسى بن عقبة عن ابن شهاب‏.‏
قال وبعث رسول الله صلّى الله عليه وسلّم زيد بن حارثة في غزوة الجموم فأصاب زيد نعماً وشاءً وأسر جماعة من المشركين وقال ابن سعد في هي شهر ربيع الآخر سنة ست‏.‏

قالوا بعث رسول الله صلّى الله عليه وسلّم زيد بن حارثة إلى بني سليم فسار حتى ورد الجموم ناحية بطن نخل عن يسارها وبطن نخل من المدينة على أربعة برد فأصابوا عليه امرأة من مزينة يقال لها حليمة فدلتهم على محلة من محال بني سليم فأصابوا في تلك المحلة نعماً وشاءً وأسرى فكان فيهم زوج حليمة المزنية‏.‏

فلما قفل زيد بن حارثة بما أصاب وهب رسول الله صلّى الله عليه وسلّم للمزنية نفسها وزوجها فقال بلال بن الحرث المزني في ذلك‏:‏ سرية زيد بن حارثة إلى العيص قال ابن سعد ثم سرية زيد بن حارثة إلى العيص وبينها وبين المدينة أربع ليال وبينها وبين ذي المروة ليلة في جمادى الأولى سنة ست قالوا لما بلغ رسول الله صلّى الله عليه وسلّم أن عيراً لقريش قد أقبلت من الشام بعث زيد بن حارثة في سبعين ومائة راكب معترضاً لها‏.‏

فأخذوها وما فيها وأخذوا يومئذ فضة كثيرة لصفوان بن أمية وأسروا ناساً ممن كان في العير منهم أبو العاص بن الربيع وقدم بهم المدينة فاستجار أبو العاص بزينب بنت رسول الله صلّى الله عليه وسلّم فأجارته ونادت في الناس حين صلى رسول الله صلّى الله عليه وسلّم الفجر‏:‏ إني قد أجرت أبا العاص‏.‏

فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ما علمت بشيء من هذا وقد أجرنا من أجرت ‏» ‏ ورد عليه ما أخذ منه‏.‏


سرية زيد بن حارثة إلى الطرف

سرية زيد بن حارثة إلى الطرف
ثم سرية زيد بن حارثة إلى الطرف وهو ماء قريب من المراض دون النخيل على ستة وثلاثين ميلاً من المدينة‏.‏

فخرج إلى بني ثعلبة في خمسة عشر رجلاً فأصاب نعماً وشاءً وهربت الأعراب‏.‏

وصبح زيد بالنعم المدينة وهي عشرون بعيراً ولم يلق كيداً وغاب أربع ليال وكان شعارهم أمت أمت‏.‏

وقال الواقدي فيما ذكر عنه الحاكم وخافوا أن يكون رسول الله صلّى الله عليه وسلّم سار إليهم‏.‏


سرية زيد بن حارثة إلى حسمي

سرية زيد بن حارثة إلى حسمي
ثم سرية زيد بن حارثة إلى حسمي وهي وراء وادي القرى في جمادى الآخرة سنة ست قالوا أقبل دحية بن خلف الكلبي من عند قيصر وقد أجازه وكساه فلقيه الهنيد بن عارض وابنه عارض بن الهنيد وعند ابن إسحاق عوض فيهما بدل عارص في ناس من جدام بحسمي فقطعوا عليه الطريق فلم يتركوا عليه إلا سمل ثوب فسمع بذلك نفر من بني الضبيب فنفروا إليهم فاستنقذوا لدحية متاعه وقدم دحية على النبي صلّى الله عليه وسلّم فأخبره بذلك فبعث زيد بن حارثة في خمسمائة رجل ورد معه دحية وكان زيد يسير بالليل ويكمن بالنهار ومعه دليل له من بني عذرة فأقبل بهم حتى هجم بهم مع الصبح على القوم فأغاروا عليهم فقتلوا فهم فأوجعوا وقتلوا الهنيد وابنه وأغاروا على ماشيتهم ونعمهم ونسائهم فأخذوا من النعم ألف بعير ومن الشاء خمسة آلاف شاة ومن السبي مائة من النساء والصبيان فرحل زيد ابن رفاعة الجذامي في نفر من قومه إلى رسول الله صلّى الله عليه وسلّم فدفع إلى رسول الله صلّى الله عليه وسلّم كتابه الذي كان كتب له ولقومه ليالي قدم عليه فأسلم وقال يا رسول الله لا تحرم علينا حلالاً ولا تحل لنا حراماً‏.‏

قال ‏ «‏ فكيف أصنع بالقتلى ‏» ‏‏.‏

قال أبو يزيد بن عمرو أطلق لنا يا رسول الله من كان حياً ومن قتل فهو تحت قدميّ هاتين‏.‏

فقال رسول الله صلّى الله عليه وسلّم ‏"‏ صدق أبو يزيد فبعث معهم علياً إلى زيد بن حارثة يأمره أن يخلي بينهم وبين حرمهم وأموالهم فتوجه علي ولقي رافع بن مكيث الجهني بشير بن حارثة على ناقة من إبل القوم فردها علي على القوم‏.‏

ولقي زيداً بالفحلتين وهي بين المدينة وذي المروة فأبلغه أمر رسول الله صلّى الله عليه وسلّم‏.‏فرد إلى الناس كل ما كان أخذ لهم‏.‏

وذكر غير ابن سعد أمر هذه السرية أطول من هذا‏.‏

وحسمي على مثال فعلي مكسور الأول قيده أبو علي موضع من أرض جذام وذكروا أن الماء في الطوفان أقام به بعد نضوبه ثمانين سنة‏.‏

وعند ابن إسحاق أبو زيد بن عمرو‏.‏

وعنده رفاعة ابن زيد الجذامي وهو الصحيح‏.‏

وعوض قيده بعض الناس عوص‏.‏

وقال النمري ليس عوض إلا في حمير أو عوض بن أرم بن سام بن نوح وفي غيرهما عوص‏.‏


سرية زيد بن حارثة إلى وادي القرى

سرية زيد بن حارثة إلى وادي القرى
قال ابن عائذ‏:‏ وأخبرني الوليد بن مسلم عن عبد الله بن لهيعة عن أبي الأسود عن عروة قال ثم غزوة زيد بن حارثة إلى وادي القرى فأصيب يومئذ من المسلمين ورد بن مرداس وارتث زيد بن حارثة من بين وسط القتلى‏.‏

وقال غيره فلما قدم زيد آلى أن لا يمس رأسه غسل جنابة حتى يغزو بني فزارة‏.‏

فلما استبل من جراحه بعثه رسول الله صلّى الله عليه وسلّم إلى بني فزارة فقتلهم بوادي القرى‏.‏

وعن ابن إسحاق من طريق يونس بن بكير قال حدثني عبد الله بن أبي بكر قال بعث رسول الله صلّى الله عليه وسلّم زيد بن حارثة إلى وادي القرى فلقي به بني فزارة وأصيب بها ناس من أصحابه وانفلت زيد من بين القتلى فأصيب فيها أحد بني سعد بن هزيم أصابه أحد بني بكر فلما قدم زيد بن حارثة نذر أن لا يمس رأسه غسل من جنابة حتى يغزو فزارة فلما استبل جراحه بعثه رسول الله صلّى الله عليه وسلّم في جيش إلى بني فزارة فلقيهم بوادي القرى وأصاب فيهم‏.‏

وقتل قيس ابن المسحر بن النعمان مسعدة بن حكمة بن مالك بن بدر وأسر أم قرفة وهي فاطمة بنت زمعة بن بدر وكانت عند حذيفة بن بدر عجوزاً كبيرة وبنت لها وعبد الله ابن مسعدة فأمر زيد بن حارثة أن تقتل أم قرفة فقتلها قتلاً عنيفاً وربط برجليها حبلين ثم ربطا إلى بعيرين شتى حتى شقاها‏.‏

ثم قدموا على رسول الله صلّى الله عليه وسلّم بابنة أم قرفة وبعبد الله بن مسعدة فكانت بنت أمر قرفة لسلمة بن الأكوع كان هو الذي أصابها وكانت في بيت شرف من قومها‏.‏

كانت العرب تقول لو كنت أعز من أم قرفة فسألها رسول الله صلّى الله عليه وسلّم فوهبها له فأهداها لخاله حزن بن أبي وهب فولدت له عبد الرحمن بن حزن‏.‏

هكذا ذكر محمد بن إسحاق ومحمد بن سعد أن أمير هذه السرية زيد بن حارثة‏.‏

وقد روينا في صحيح مسلم أن رسول الله صلّى الله عليه وسلّم بعث أبا بكر إلى بني فزارة وسيأتي لهذا الخبر مزيد بيان إن شاء الله تعالى‏.‏


سرية عبد الرحمن بن عوف إلى دومة الجندل

سرية عبد الرحمن بن عوف إلى دومة الجندل
قال ابن سعد ثم سرية عبد الرحمن بن عوف إلى دومة الجندل في شعبان سنة ست قالوا دعا رسول الله صلّى الله عليه وسلّم عبد الرحمن بن عوف فأقعده بين يديه وعممه بيده‏.‏

وقال ‏ «‏ اغز بسم الله وفي سبيل الله فقاتل من كفر بالله ولا تغل ولا تغدر ولا تقتل وليداً ‏» ‏‏.‏

وبعثه إلى كلب بدومة الجندل فقال إن استجابوا لك فتزوج ابنة ملكهم فسار عبد الرحمن بن عوف حتى قدم دومة الجندل فمكث ثلاثة أيام يدعوهم إلى الإسلام فأسلم الأصبغ بن عمرو الكلبي وكان نصرانياً وكان رأسهم وأسلم معه ناس كثيرون من قومه وأقام من أقام على إعطاء الجزية وتزوج عبد الرحمن بن عوف تماضر بنت الأصبغ وقدم بها إلى المدينة وهي أم أبي سلمة ابن عبد الرحمن‏.‏

وذكر ابن إسحاق أن النبي صلّى الله عليه وسلّم بعث أبا عبيدة ابن الجراح لدومة الجندل في سرية‏.‏


سرية زيد بن حارثة إلى مدين

سرية زيد بن حارثة إلى مدين
وذكر ابن إسحاق سرية لزيد بن حارثة إلى مدين قال فأصاب سبياً من أهل مينا وهي السواحل وفيها جماع من الناس فبيعوا ففرق بينهم يعني بين الأمهات والأولاد فخرج رسول الله صلّى الله عليه وسلّم وهم يبكون فقال ‏ «‏ ما لهم ‏» ‏ فقيل يا رسول الله فرق بينهم فقال لا تبيعوهم إلا جميعاً‏.‏

وكان مع زيد بن حارثة في هذه السرية ضميرة مولى علي بن أبي طالب وأخ له‏.‏


سرية علي بن أبي طالب إلى بني سعد بن بكر بفدك

سرية علي بن أبي طالب إلى بني سعد بن بكر بفدك
قال ابن سعد عطفاً على سرية عبد الرحمن بن عوف ثم سرية علي بن أبي طالب إلى بني سعد بن بكر بفدك في شعبان سنة ست قالوا بلغ رسول الله صلّى الله عليه وسلّم أن لهم جمعاً يريدون أن يمدوا يهود خيبر فبعث إليهم علياً في مائة رجل فسار الليل وكمن النهار حتى انتهى إلى الغمج وهو ماء بين خيبر وفدك وبين فدك والمدينة ست ليال فوجدوا به رجلاً فسألوه عن القوم فقال أخبركم على أنكم تؤمنوني فأمنوه فدلهم فأغاروا عليهم وأخذوا خمسمائة بعير وألفي شاة وهربت بنو سعد بالظعن ورأسهم وبر بن عليم فعزل على صفي رسول الله صلّى الله عليه وسلّم لقوحاً تدعى الحقدة ثم عزل الخمس وقسم سائر الغنائم على أصحابه‏.‏

وذكر الحاكم بسنده في هذا الخبر من طريق الواقدي وقال فأصاب عيناً وأقر لهم أنه بعث إلى خيبر يعرض عليهم نصرهم على أن يجعلوا لهم تمر خيبر‏.‏


سرية زيد بن حارثة إلى أم قرفة بوادي القرى

سرية زيد بن حارثة إلى أم قرفة بوادي القرى
ذكر ابن سعد أنها في شهر رمضان سنة ست‏.‏

قال قالوا خرج زيد بن حارثة في تجارة إلى الشام ومعه بضائع لأصحاب النبي صلّى الله عليه وسلّم فلما كان دون وادي القرى لقيه ناس من فزارة من بني بدر فضربوه وضربوا أصحابه وأخذوا ما كان معهم‏.‏ثم استبل زيد‏.‏

وذكر ابن سعد نحو ما سبق عن ابن إسحاق من طريق ابن بكير في خبر أم قرفة السابق وقال في آخره وقدم زيد بن حارثة من وجهه ذلك فقرع باب النبي صلّى الله عليه وسلّم فقال إليه عرياناً يجر ثوبه حتى اعتنقه وقبله وساءله فأخبره بما ظفره الله به‏.‏

كذا ثبت عن ابن سعد لزيد سريتان بوادي القرى إحداهما في رجب والثانية في رمضان‏.‏

وإنما قالوا أعز من أم قرفة لأنها كانت يعلق في بيتها خمسون سيفاً كلهم لها ذو محرم‏.‏

والواقدي يذكر أنها قتلت يوم بزاخة وإنما المقتول يوم بزاخة بنوها التسعة‏.‏

وذكر الدولابي أن زيداً إنما قتلها كذلك لسبها رسول الله صلّى الله عليه وسلّم‏.‏

وعند مسلم أن رسول الله صلّى الله عليه وسلّم فدا بابنتها أسيراً كان في قريش من المسلمين وهو مخالف لما حكيناه عن ابن إسحاق من أنها صارت لحزن بن أبي وهب‏.‏

وقيس بن المسحر بتقديم السين عند الطبري وبتقديم الحاء عند غيره وفتح السين ومن الناس من يكسرها‏.‏

وورد بن عمرو بن خداش‏.‏

وفي الأصل عمرو بن مرداس وكأنه تصحيف وهو أحد بني سعد بن هزيم وهو سعد بن زيد بن ليث بن سود بن أسلم بن الحاف ابن قضاعة حضنه عبد اسمه هزيم فغلب عليه‏.‏

قاله ابن الكلبي‏.‏


سرية عبدالله بن رواحة إلى أسير بن رزام

سرية عبدالله بن رواحة إلى أسير بن رزام
وغير ابن سعد يقول اليسير بن رزام اليهودي بخيبر في شوال سنة ست قالوا لما قتل أبو رافع سلام بن أبي الحقيق أمرت يهود عليهم أسير بن رزام فسار في غطفان وغيرهم فجمعهم لحرب رسول الله صلّى الله عليه وسلّم وبلغ ذلك رسول الله صلّى الله عليه وسلّم فوجه عبد الله بن رواحة في ثلاثة نفر في شهر رمضان سراً فسأل عن خبره وغرته فأخبر ذلك‏.‏

فقدم على رسول الله صلّى الله عليه وسلّم فاخبره عن خبره وغرته فأخبر بذلك‏.‏

فقدم على رسول الله صلّى الله عليه وسلّم فأخبره فندب رسول الله صلّى الله عليه وسلّم الناس فانتدب له ثلاثون رجلاً فبعث عليهم عبد الله بن رواحة فقدموا على أسير فقالوا نحن آمنون حتى نعرض عليك ما جئنا له قال نعم ولي منكم مثل ذلك‏.‏

فقالوا نعم فقلنا إن رسول الله صلّى الله عليه وسلّم بعثنا إليك لتخرج إليه فيستعملك على خيبر ويحسن إليك فطمع في ذلك خرج وخرج معه ثلاثون رجلاً من اليهود من كل رجل رديف من المسلمين حتى إذا كنا بقرقرة تبار ندم أسير فقال عبد الله بن أنيس الجهني وكان في السرية وأهوى بيده إلى سيفي ففطنت له ودفعت بعيري وقلت غدراً أي عدو الله‏.‏

فعل ذلك مرتين فنزلت فسقت بالقوم حتى انفرد لي أسير فضربته بالسيف فأندرت عامة فخذه وساقه وسقط عن بعيره وبيده مخرش من شوحط فضربني فشجني مأمومة وملنا على أصحابه فقتلناهم كما هم غير رجل واحد أعجز شدّاً‏.‏

ولم يصب من المسلمين أحد ثم أقبلنا إلى رسول الله صلّى الله عليه وسلّم فحدثناه الحديث فقال ‏ «‏ قد نجاكم الله من القوم الظالمين ‏» ‏‏.‏

وقال ابن عائذ أخبرنا الوليد عن عبد الله ابن لهيعة عن أبي الأسود عن عروة قال بعث رسول الله صلّى الله عليه وسلّم عبد الله ابن عتيك في ثلاثين راكباً فيهم عبد الله بن أنيس‏.‏

وقال غير الوليد بعث عبد الله بن رواحة‏.‏

وفيما ذكره ابن عائذ وقدموا على رسول الله صلّى الله عليه وسلّم فبصق في شجته فلم تقح ولم تؤذه حتى مات‏.‏

وقال ابن إسحاق أن ابن رواحة غزا خيبر مرتين إحداهما التي أصاب فيها ابن رزام‏.‏


سرية عمرو بن أمية الضمري وسلمة بن حريش

سرية عمرو بن أمية الضمري وسلمة بن حريش
وعند ابن إسحاق جبار بن صخر بدل سلمة بن حريش قال ابن سعد‏:‏ ثم سرية عمرو بن أمية الضمري وسلمة بن أسلم بن حريش إلى أبي سفيان بن حرب بمكة وذلك أن أبا سفيان بن حرب قال لنفر من قريش ألا أحد يغتر محمداً فإنه يمشي في الأسواق فأتاه رجل من الأعراب فقال‏:‏ قد وجدت أجمع الرجال قلباً وأشده بطشاً وأسرعه شدّاً فإن أنت قويتني خرجت إليه حتى أغتاله ومعي خنجر مثل خافية النسر فأسوره ثم آخذه في غبر وأسبق القوم عدواً فإني هاد بالطريق خربت‏.‏

قال أنت صحابنا فأعطاه بعيراً ونفقة وقال اطو أمرك فخرج ليلاً فسار على راحلته خمساً وصبح ظهر الحرة صبح سادسة‏.‏

ثم أقبل يسأل عن رسول الله صلّى الله عليه وسلّم حتى دل عليه فعقل راحلته ثم أقبل إلى رسول الله صلّى الله عليه وسلّم وهو في مسجد بني عبد الأشهل فلما رآه رسول الله صلّى الله عليه وسلّم قال‏:‏ ‏ «‏ إن هذا ليريد غدراً ‏» ‏ فذهب ليحني على رسول الله صلّى الله عليه وسلّم فجذبه أسيد بن الحضير بداخلة إزاره فإذا بالخنجر فأسقط في يديه وقال دمي دمي‏.‏

فأخذ أسيد بلبته فذعته فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أصدقني من أنت ‏» ‏ قال وأنا آمن قال ‏ «‏ نعم ‏» ‏ فأخبره بأمره وما جعل له أبو سفيان فخلى عنه رسول الله صلّى الله عليه وسلّم وبعث رسول الله صلّى الله عليه وسلّم عمرو بن أمية الضمري وسلمة بن أسلم إلى أبي سفيان بن حرب وقال ‏ «‏ إن أصبتما منه غرة فاقتلاه ‏» ‏ فدخلا مكة ومضى عمرو بن أمية يطوف بالبيت ليلاً فرآه معاوية بن أبي سفيان فعرفه فأخبر قريشاً بمكانه فخافوه وطلبوه وكان فاتكاً في الجاهلية وقالوا لم يأت عمرو لخير فحشد له أهل مكة وتجمعوا وهرب عمرو وسلمة فلقي عمرو عبيد الله بن مالك بن عبيد الله التيمي فقتله وقتل آخر من بني الديل سمعه يتغنى ويقول‏:‏ ولست بمسلم ما دمت حياً ولست أدين دين المسلمينا ولقي رسولين لقريش بعثهما يتجسسان الخبر فقتل أحدهما وأسر الآخر فقدم المدينة عمرو يخبر رسول الله صلّى الله عليه وسلّم ورسول الله صلّى الله عليه وسلّم يضحك‏.‏


عمرة الحديبية

عمرة الحديبية
قال ابن إسحاق ثم أقام رسول الله صلّى الله عليه وسلّم بالمدينة يعني بعد غزوة بني المصطلق رمضان وشوالاً وخرج في ذي القعدة معتمراً لا يريد حرباً‏.‏

وعند ابن سعد يوم الاثنين الهلال ذي القعدة قال ابن هشام واستعمل على المدينة نميلة ابن عبد الله الليثي قال ابن إسحاق واستنفر العرب ومن حوله من أهل البوادي من الأعراب وهو يخشى من قريش الذي صنعوا أن يعرضوا له بحرب أو يصدوه عن البيت فأبطأ عليه كثير من الأعراب وخرج رسول الله صلّى الله عليه وسلّم بمن معه من المهاجرين والأنصار ومن لحق به من العرب وساق الهدي معه وأحرم بالعمرة ليأمن الناس من حربه وليعلم الناس أنه إنما خرج زائراً لهذا البيت ومعظماً له‏.‏

حدثني محمد بن مسلم بن شهاب الزهري عن عروة بن الزبير عن مسور بن مخرمة ومروان بن الحكم أنهما حدثاه قالا خرج رسول الله صلّى الله عليه وسلّم عام الحديبية يريد زيارة البيت لا يريد قتالاً وساق معه الهدي سبعين بدنة وكان الناس سبعمائة رجل فكانت كل بدنة عن عشرة نفر‏.‏

وقال ابن عقبة عن جابر عن كل سبعة بدنة‏.‏

وذكر ابن عائذ عن الوليد بن مسلم عن الزهري كانوا أربع عشرة مائة‏.‏

وروينا عن البراء من طريق ابن سعد وغيره كانوا ألفاً وأربعمائة وروينا عن جابر كانوا خمس عشرة مائة أخبرنا الشيخ نظام الدين أبو عبد الله محمد بن الحسن بن الحسين الخليلي قراءة عليه وأنا أسمع بمصر قال أنا أبو نصر بن الدجاجي إجازة من بغداد قال أنا أبو الحسن محمد بن محمد بن علوي الكوفي قراءة عليه وأنا أسمع قال أنا أبو الفرج محمد بن أحمد بن علوان الخازن قال أنا القاضي أبو عبد الله الجعفي فثنا أبو جعفر محمد بن رباح الأشجعي فثنا أبو الحسن علي بن منذر الطريفي فثنا محمد بن فضيل بن غروان الضبي فثنا حصين بن عبد الرحمن عن سالم بن أبي الجعد عن جابر بن عبد الله قال عطش الناس يوم الحديبية ورسول الله صلّى الله عليه وسلّم يا رسول الله ليس عندنا ماء نشرب ولا نتوضأ منه إلا ما في ركوتك فوضع رسول الله صلّى الله عليه وسلّم يده في الركوة فجعل الماء يفور من بين أصابعه أمثال العيون قال فشربنا وتوضأنا‏.‏

قال فقلت لجابر كم كنتم يومئذ قال لو كنا مائة ألف لفكانا كنا خمس عشرة مائة وقال ابن سعد ويقال ألف وخمسمائة وخمسة وعشرون رجلاً‏.‏

وأحرم معه زوجه أم المؤمنين‏.‏

وروينا عن عبد الله بن أبي أوفى من طريق ابن سعد كانوا ألفاً وثلاثمائة‏.‏

قال ابن إسحاق وخرج رسول الله صلّى الله عليه وسلّم حتى إذا كان بعسفان لقيه بشر بن سفيان الكعبي وابن هشام يقول بسر فقال يا رسول الله هذه قريش قد سمعت بمسيرك فخرجوا معهم العوذ المطافيل قد لبسوا جلود النمور وقد نزلوا بذي طوى يعاهدون الله أن لا تدخلها عليهم عنوة أبداً وهذا خالد بن الوليد في خيلهم وقد قدموها إلى كراع الغميم‏.‏

وقال ابن سعد قدموا مائتي فارس عليها خالد بن الوليد ويقال عكرمة بن أبي جهل قال ودنا خالد في خيله حتى نظر إلى أصحاب رسول الله صلّى الله عليه وسلّم فأمر رسول الله صلّى الله عليه وسلّم عباد بن بشر فتقدم في خيله فقام بإزائه وصف أصحابه وحانت صلاة الظهر فصلى رسول الله صلّى الله عليه وسلّم بأصحابه صلاة الخوف‏.‏رجع إلى ابن إسحاق‏:‏ قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ يا ويح قريش أكلتهم الحرب ماذا عليهم لو خلوا بيني وبين سائر العرب فإن هم أصابوني كان ذلك الذي أرادوا وإن أظهرني الله عليهم دخلوا في الإسلام وافرين وإن لم يفعلوا قاتلوا وبهم قوة فما تظن قريش فوالله لا أزال أجاهد على الذي بعثني الله به حتى يظهره الله أو تنفرد هذه السالفة ‏» ‏‏.‏

ثم قال ‏ «‏ من رجل يخرج بنا على طريق غير طريقهم التي هم بها ‏» ‏‏.‏

فحدثني عبد الله بن أبي بكر أن رجلاً من أسلم قال أنا يا رسول الله قال فسلك بهم طريقاً وعراً أجذل بين شعاب فلما خرجوا منه وقد شق ذلك على المسلمين وأفضوا إلى أرض سهلة عند منقطع الوادي قال رسول الله صلّى الله عليه وسلّم للناس ‏ «‏ قولوا نستغفر الله ونتوب إليه ‏» ‏ فقالوا ذلك فقال ‏ «‏ والله إنها للحطة التي عرضت على بني إسرائيل ‏» ‏ فلم يقولوها قال ابن شهاب فأمر رسول الله صلّى الله عليه وسلّم الناس فقال ‏ «‏ اسلكوا ذات اليمين بين ظهري الحمض في طريق يخرجه على ثنية المرار مهبط الحديبية من أسفل مكة ‏» ‏ قال فسلك الجيش ذلك الطريق فلما رأت قريش فترة الجيش قال خالفوا عن طريقهم ركضوا راجعين إلى قريش وخرج رسول الله صلّى الله عليه وسلّم حتى إذا سلك في ثنية المرار مهبط الحديبية من أسف مكة قال فسلك الجيش ذلك الطريق فلما رأت بركت ناقته فقال الناس خلأت فقال ‏ «‏ ما خلأت وماهو لها بخلق ولكن حبسها حابس الفيل عن مكة لا تدعوني قريش اليوم إلى خطة يسألون فيها صلة الرحم إلا أعطيتهم إياها ‏» ‏ ثم قال للناس ‏ «‏ انزلوا ‏» ‏ قيل له يا رسول الله ما بالوادي ماء ننزل عليه فأخرج سهماً من كنانته فأعطاه رجلاً من أصحابه فنزل في قليب من تلك القلب فغرزه في جوفه فحاش بالرواء حتى ضرب الناس عنه بطعن قال فحدثني بعض أهل العلم عن رجال من أسلم أن الذي أنزل في القليب ناجية بن جندب سائق بدن رسول الله صلّى الله عليه وسلّم‏.‏

وقد زعم لي بعض أهل العلم أن البراء بن عازب كان يقول أنا الذي نزلت بسهم رسول الله صلّى الله عليه وسلّم فالله أعلم‏.‏

قال الزهري في حديثه فلما اطمأن رسول الله صلّى الله عليه وسلّم أتاه بديل بن ورقاء في رجال من خزاعة فكلموه وسألوه ما الذي جاء به فأخبرهم أنه لم يأت يريد حرباً وإنما جاء زائراً للبيت ومعظماً لحرمته ثم قال لهم تعجلون على محمد إن محمداً لم يأت لقتال إنما جاء زائراً لهذا البيت فاتهموهم وجبهوهم وقالوا إن كان جاء ولا يريد قتالاً فوالله لا يدخلها علينا عنوةً أبداً ولا تحدث بذلك عنا العرب وكانت خزاعة عيبة رسول الله صلّى الله عليه وسلّم مسلمها ومشركها لا يخفون عليه شيئاً كان بمكة ثم بعثوا إليه مكرز بن حفص بن الأخيف أخابني عامر فلما رآه رسول الله صلّى الله عليه وسلّم مقبلاً قال ‏ «‏ هذا الرجل غادر ‏» ‏ فلما انتهى إلى رسول الله صلّى الله عليه وسلّم وكلمه قال له رسول الله نحواً مما قال لبديل وأصحابه فرجع إلى قريش وأخبرهم بما قال له رسول الله صلّى الله عليه وسلّم ثم بعثوا إليه الحليس بن علقمة بن ريان وكان يومئذ سيد الأحابيش وهو أحد بني الحرث بن عبد مناة ابن كنانة فلما رآه رسول الله صلّى الله عليه وسلّم قال ‏ «‏ إن هذا من قوم يتألهون فابعثوا الهدي في وجهه حتى يراه ‏» ‏ فلما رأى الهدي يسير إليه من عرض الوادي بقلائده قد أكل أوباره من طول الحبس عن محله رجع إلى قريش ولم يصل إلى رسول الله صلّى الله عليه وسلّم إعظاماً لما رأى فقال لهم ذلك فقالوا له اجلس فإنما أنت أعرابي لا علم لك فحدثني عبد الله بن أبي بكر أن الحليس غضب عند ذلك وقال يا معشر قريش والله ما على هذا حالفناكم ولا على هذا عاقدناكم أنصد عن بيت الله من جاءه معظماً والذي نفس الحليس بيده لتخلن بين محمد وما جاء له أو لأنفرن بالأحابيش نفرة رجل واحد‏.‏

قال فقالوا مه كف عنا يا حليس حتى نأخذ لأنفسنا ما نرضى به‏.‏

قال الزهري في حديثه ثم بعثوا إلى رسول الله صلّى الله عليه وسلّم عروة بن مسعود الثقفي فقال يا معشر قريش إني قد رأيت ما يلقى منكم من بعثتموه إلى محمد إذا جاءكم من التعنيف وسوء اللفظ وقد عرفتم أنكم والد وأني ولد وكان عروة لسبيعة بنت عبد شمس وقد سمعت بالذي نابكم فجمعت من أطاعني من قومي ثم جئتكم حتى آسيتكم بنفسي قالوا صدقت ما أنت عندنا بمتهم فخرج حتى أتى رسول الله صلّى الله عليه وسلّم فجلس بين يديه ثم قال يا محمد‏:‏ أجمعت أوشاب الناس ثم جئت بهم إلى بيضتك لنقضها بهم إنها قريش قد خرجت معها العوذ المطافيل قد لبسوا جلود النمور يعاهدون الله لا تدخلها عليهم عنوة أبداً وأيم الله لكأني بهؤلاء قد انكشفوا عنك غداً‏.‏

قال وأبو بكر الصديق خلف رسول الله صلّى الله عليه وسلّم قاعد فقال امصص بظر اللات أنحن ننكشف عنه‏!‏ قال من هذا يا محمد قال ‏ «‏ هذا ابن أبي قحافة ‏» ‏ قال أما والله لولا يد كانت لك عندي لكافأتك بها ولكن هذه بها قال ثم جعل يتناول لحية رسول الله صلّى الله عليه وسلّم وهو يكلمه قال والمغيرة بن شعبة واقف على رأس رسول الله صلّى الله عليه وسلّم في الحديد‏.‏

قال فجعل يقرع يده إذا تناول لحية رسول الله صلّى الله عليه وسلّم ويقول اكفف يدك عن وجه رسول الله صلّى الله عليه وسلّم قبل أن لا تصل إليك قال فيقول عروة ويحك ما أفظك وما أغلظك قال فتبسم رسول الله صلّى الله عليه وسلّم فقال له عروة من هذا يا محمد قال ‏ «‏ هذا ابن أخيك المغيرة بن شعبة ‏» ‏ قال أي غدر وهل غسلت سوءتك إلا بالأمس‏.‏

قلت كذا وقع في هذا الخبر أن عروة عم المغيرة‏.‏

وإنما هو عم أبيه‏.‏

هو المغيرة بن شعبة بن أبي عامر بن مسعود فعروة وأبو عامر أخوان‏.‏

قال ابن هشام أراد عروة بقوله هذا أن المغيرة قبل إسلامه قتل ثلاثة عشر رجلاً من بني مالك من ثقيف فتهايج الحيان من ثقيف وبنو مالك رهط المقتولين والأحلاف رهط المغيرة فودي عروة المقتولين ثلاثة عشرة دية وأصلح ذلك الأمر‏.‏

قال الزهري فكلمه رسول الله صلّى الله عليه وسلّم نحواً مما كلم به أصحابه وأخبره أنه لم يأت يريد حرباً فقام من عند رسول الله صلّى الله عليه وسلّم وقد رأى ما يصنع به أصحابه لا يتوضأ إلا ابتدروا وضوءه ولا يبصق بصاقاً إلا ابتدروه ولا يسقط من شعره شيء إلا أخذوه فقال يا معشر قريش إني جئت كسرى في ملكه وقيصر في ملكه والنجاشي في ملكه وإني والله ما رأيت ملكاً في قوم قط مثل محمد في أصحابه ولقد رأيت قوماً لا يسلمونه لشيء أبداً فروا رأيكم قال ابن إسحاق فحدثني بعض أهل العلم أن رسول الله صلّى الله عليه وسلّم دعا خراش بن أمية الخزاعي فبعثه إلى قريش بمكة وحمله على بعير له يقال له الثعلب ليبلغ أشرافهم عنه ما جاء له فعقروا به جمل رسول الله صلّى الله عليه وسلّم وأرادوا قتله فمنعه الأحابيش فخلوا سبيله حتى أتى رسول الله صلّى الله عليه وسلّم‏.‏

وحدثني بعض من لا أتهم عن عكرمة مولى ابن عباس أن قريشاً كانوا بعثوا أربعين رجلاً منهم أو خمسين رجلاً وأمروهم أن يطيفوا بعسكر رسول الله صلّى الله عليه وسلّم ليصيبوا لهم من أصحابه أحداً فأخذوا أخذاً فأتى بهم رسول الله صلّى الله عليه وسلّم فعفا عنهم وخلى سبيلهم وقد كانوا رموا في عسكر رسول الله صلّى الله عليه وسلّم بالحجارة والنبل ثم دعا عمر بن الخطاب ليبعثه إلى مكة فيبلغ عنه بمكة من بني عدي بن كعب أحد يمنعني وقد عرفت قريش عدواني إياها وغلظتي عليها ولكن أدلك على رجل أعز بها مني عثمان بن عفان فدعا رسول الله صلّى الله عليه وسلّم عثمان بن عفان فبعثه إلى أبي سفيان وأشراف قريش يخبرهم أنه لم يأت لحرب وانه لم يأت إلا زائراً لهذا البيت ومعظماً لحرمته فخرج عثمان بن عفان إلى مكة فلقيه أبان بنس عيد بن العاص حين دخل مكة أو قبل أن يدخلها فجعله بين يديه ثم أجاره حتى بلغ رسالة رسول الله صلّى الله عليه وسلّم فانطلق عثمان حتى أتى أبا سفيان وعظماء قريش فبلغهم عن رسول الله صلّى الله عليه وسلّم ما أرسله به‏.‏

فقال لعثمان حين فرغ من رسالة رسول الله صلّى الله عليه وسلّم إليهم إن شئت أن تطوف بالبيت فطف‏.‏

قال ما كنت لأفعل حتى يطوف به رسول الله صلّى الله عليه وسلّم فاحتبسته قريش عندها فبلغ رسول الله صلّى الله عليه وسلّم والمسلمين أن عثمان قد قتل قال ابن إسحاق‏.‏فحدثني عبد الله بن أبي بكر أن رسول الله صلّى الله عليه وسلّم قال حين بلغه أن عثمان قد قتل ‏ «‏ لا نبرح حتى نناجز القوم ‏» ‏ ودعا رسول الله صلّى الله عليه وسلّم الناس إلى البيعة فكانت بيعة الرضوان تحت الشجرة فكان الناس يقولون بايعهم رسول الله صلّى الله عليه وسلّم على الموت وكان جابر بن عبد الله يقول إن رسول اله صلّى الله عليه وسلّم لم يبايعنا على الموت ولكن بايعنا على أن لا نفر فبايع رسول الله صلّى الله عليه وسلّم الناس ولم يتخلف عنه أحد من المسلمين حضره إلا الجد بن قيس أحد بني سلمة فكان جابر يقول والله لكأني أنظر إليه لاصقاً بإبط ناقته قد ضبأ إليها يستتر بها من الناس‏.‏

ثم أتى رسول الله صلّى الله عليه وسلّم أن الذي ذكر من أمر عثمان باطل‏.‏

قال ابن هشام فذكر وكيع عن إسماعيل بن أبي خالد عن الشعبي أن أول من بايع رسول الله صلّى الله عليه وسلّم بيعة الرضوان أبو سنان الأسدي‏.‏

قال ابن إسحاق قال الزهري ثم بعثت قريش سهيل بن عمرو أخا بني عامر بن لؤي إلى رسول الله صلّى الله عليه وسلّم قالوا ائت محمداً وصالحه ولا يكن في صلحه إلا أن يرجع عنا عامه هذا فوالله لا تحدث العرب أنه دخلها علينا عنوةً أبداً فأتاه سهيل بن عمرو فلما رآه رسول الله صلّى الله عليه وسلّم مقبلاً قال ‏ «‏ قد أراد القوم الصلح حين بعثوا هذا الرجل ‏» ‏ فلما انتهى سهيل إلى رسول الله صلّى الله عليه وسلّم تكلم فأطال الكلام وتراجعاً ثم جرى بينهما الصلح فلما التأم الأمر ولم يبق إلا الكتاب وثب عمر بن الخطاب فأتى أبا بكر فقال له يا أبا بكر أليس رسول الله صلّى الله عليه وسلّم قال بلى قال أولسنا بالمسلمين قال بلى قال أوليسوا بالمشركين قال بلى قال فعلام نعطي الدنية في ديننا قال أبو بكر يا عمر الزم غرزه فإني أشهد أنه رسول الله صلّى الله عليه وسلّم قال عمر وأنا أشهد أنه رسول الله صلّى الله عليه وسلّم ثم أتى رسول الله صلّى الله عليه وسلّم فقال يا رسول الله ألست برسول الله قال ‏ «‏ بلى ‏» ‏ قال أولسنا بالمسلمين قال ‏ «‏ بلى ‏» ‏ قال أوليسوا بالمشركين قال ‏ «‏ بلى ‏» ‏ قال فعلام نعطي الدنية في ديننا‏.‏قال ‏ «‏ أنا عبد الله ورسوله لن أخالف أمره ولن يضيعني ‏» ‏ قال فكان عمر يقول ما زلت أصوم وأتصدق وأصلي وأعتق من الذي صنعت يومئذ مخافة كلامي الذي تكلمت به حتى رجوت أن يكون خيراً‏.‏

ثم دعا رسول الله صلّى الله عليه وسلّم علي بن أبي طالب فقال اكتب‏:‏ ‏ «‏ بسم الله الرحمن الرحيم ‏» ‏ قال فقال سهيل بن عمرو لا أعرف هذا ولكن اكتب باسمك اللهم فكتبها ثم قال ‏ «‏ اكتب هذا ما صالح عليه محمد رسول الله سهيل بن عمرو ‏» ‏ قال فقال سهيل بن عمرو لو شهدت أنك رسول الله لم أقاتلك ولكن اكتب اسمك واسم أبيك قال فقال رسول الله ‏ «‏ اكتب هذا ما صالح عليه محمد بن عبد الله سهيل بن عمرو ‏» ‏ اصطلحا على وضع الحرب عن الناس عشر سنين يأمن فيهن الناس ويكف بعضهم عن بعض على أنه من أتى محمداً من قريش بغير إذن وليه رده عليه ومن أتى من قريشاً ممن مع محمد لم يردوه عليه وأن بيننا عيبة مكفوفة وأنه لا إسلال ولا إغلال وأنه من أحب أن يدخل في عقد محمد وعهده دخل فيه ومن أراد أن يدخل في عقد قريش وعهدهم دخل فيه فتواثبت خزاعة فقالوا نحن في عقد محمد وعهده وتواثبت بنو بكر فقالوا نحن في عقد قريش وعهدهم وأنك ترجع عنا عامك هذا فلا تدخل علينا مكة وأنه إذا كان عام قابل خرجنا فدخلتها بأصحابك فأقمت بها ثلاثاً معك سلاح الراكب السيوف في القرب لا تدخلها بغيرها فبينا رسول الله صلّى الله عليه وسلّم يكتب الكتاب هو سهيل بن عمرو إذ جاء أبو جندل بن سهيل بن عمرو يرسف في الحديد قد انفلت إلى رسول الله صلّى الله عليه وسلّم وقد كان أصحاب رسول الله صلّى الله عليه وسلّم خرجوا وهم لا يشكون في الفتح لرؤيا رآها رسول الله صلّى الله عليه وسلّم فلما رأوا ما رأوا من الصلح والرجوع وما تحمل رسول الله صلّى الله عليه وسلّم في نفسه دخل الناس من ذلك عليهم أمر عظيم حتى كادوا يهلكون فلما رأى سهيل أبا جندل قام إليه ضرب وجهه وأخذ بتلبيبه ثم قال يا محمد قد لحت القضية بيني وبينك قبل أن يأتيك هذا قال ‏ «‏ صدقت فجعل يبتزه بتلبيبه ويجره ليرده إلى قريش وجعل أبو جندل يصرخ بأعلى صوته يا معشر المسلمين أرد إلى المشركين يفتنوني في ديني فزاد الناس ذلك ما بهم فقال رسول الله صلّى الله عليه وسلّم‏:‏ ‏» ‏ يا أبا جندل اصبر واحتسب فإن الله جاعل لك ولمن معك من المستضعفين فرجاً ومخرجاً إذا قد عقدنا بيننا وبين القوم صلحاً وأعطيناهم على ذلك وأعطونا عهد الله وإنا لا نغدر بهم ‏ «‏‏.‏

قال فوثب عمر بن الخطاب مع أبي جندل يمشي إلى جنبه ويقول اصبر يا أبا جندل فإنما هم المشركون وإنما دم أحدهم دم كلب قال ويدني قائم السيف منه قال يقول عمر وددت أن يأخذ السيف فيضرب به أباه‏.‏

قال فضن الرجل بأبيه ونفذت القضية فلما فرغ الكتاب أشهد على الصلح رجالاً من المسلمين ورجالاً من المشركين‏:‏ أبو بكر الصديق وعمر بن الخطاب وعبد الرحمن بن عوف وعبد الله بن سهيل بن عمرو وسعد بن أبي وقاص ومحمود بن مسلمة ومكر زين حفص وهو مشرك وعلي بن أبي طالب وكان هو كاتب الصحيفة‏.‏

وكان رسول الله صلّى الله عليه وسلّم مضطرباً في الحل وكان يصلي في الحرم فلما فرغ من الصلح قام إلى هديه فنحره ثم جلس فحلق رأسه وكان الذي حلقه فيما بلغني في ذلك اليوم خراش بن أمية بن الفضل الخزاعي فلما رأى الناس رسول الله صلّى الله عليه وسلّم قد نحر وحلق تواثبوا ينحرون ويحلقون‏.‏

وذكر ابن إسحاق عن ابن أبي نجيح عن مجاهد عن ابن عباس دعا رسول الله صلّى الله عليه وسلّم بالرحمة للمحلقين ثلاثاً وللمقصرين مرة‏.‏وذكر ابن سعد بسنده أن عثمان وأبا قتادة الأنصاري ممن لم يحلق وقال ابن أبي نجيح حدثني مجاهد عن ابن عباس أن رسول الله صلّى الله عليه وسلّم أهدى عام الحديبية في هداياه جملاً لأبي جهل في رأسه برة من فضة ليغيظ بذلك المشركين‏.‏

قال الزهري في حديثه ثم انصرف رسول الله صلّى الله عليه وسلّم من وجهه ذلك قافلاً حتى إذا كان بين مكة والمدينة نزلت سورة الفتح ‏» ‏ إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر ويتمّ نعمته عليك ويهديك صراطاً مستقيماً ‏ «‏‏.‏

ثم كانت القصة فيه وفي أصحابه حتى انتهى إلى ذكر البيعة فقال ‏» ‏ إن الذين يبايعونك إنما يبايعون الله ‏ «‏ الآية‏.‏

ثم ذكر من تخلف عنه من الأعراب ثم قال حين استنفرهم للخروج معه فأبطأوا عليه ‏» ‏ سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا ‏ «‏ ثم القصة عن خبرهم حتى انتهى إلى قوله ‏» ‏ سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها ذرونا نتبعكم يريدون أن يبدلوا كلام الله قل لن تتبعونا ‏ «‏‏.‏

ثم القصة عن خبرهم وما عرض عليهم من جهاد القوم أولي البأس الشديد فذكر آيات من سورة الفتح‏.‏

وذكر ابن عائذ فيما رواه عن محمد ابن شعيب عن عثمان بن عطاء الخراساني عن أبيه عن عكرمة عن ابن عباس قال ووعده ربه أنه فاتحها وبين له فتحها ولم يجعل لمن تخلف عنه بالمدينة من غير معذرة نصيباً في مغانم خيبر فقال ‏» ‏ سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها ‏ «‏ حتى بلغ إلا قليلاً‏.‏

وقال ابن عقبة في تفسير قوله ‏» ‏ فتحاً قريباً ‏ «‏ رجوعهم من العام المقبل إلى مكة معتمرين وقيل خيبر‏.‏

وهاجرت إلى رسول الله صلّى الله عليه وسلّم أم كلثوم بنت عقبة بن أبي معيط في تلك المدة فخرج أخواها عمارة والوليد في ردها بالعهد فلم يفعل النبي صلّى الله عليه وسلّم ذلك‏.‏

ونزلت ‏» ‏ إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن ‏ «‏ الآيات‏.‏

وكان ممن طلق عند نزول قوله تعالى ‏» ‏ ولا تمسكوا بعصم الكوافر ‏ «‏ عمر بن الخطاب طلق امرأته قريبة بنت أبي أمية بن المغيرة فتزوجها معاوية بن أبي سفيان وهما على شكرهما وأم كلثوم بنت جرول فتزوجها أبو جهم بن حذيفة بن غانم رجل من قومه وهما على شركهما‏.‏

وروى أن بعض من كان مع النبي صلّى الله عليه وسلّم قال له لما قدم المدينة ألم تقل يا رسول الله أنك تدخل مكة آمناً قال ‏» ‏ بلى أفقلت لكم من عامي هذا ‏ «‏ قالوا لا قال ‏» ‏ فهو كما قال جبريل ‏ «‏‏.‏

وذكر ابن عقبة عن ابن شهاب أن رسول الله صلّى الله عليه وسلّم استشار الناس حين بلغه أن قريشاً تجمع له فقال ‏» ‏ أترون أن نغير على ما جمعوا لنا على جل أموالهم فنصيبهم فإن قعدوا قعدوا مغيظين موتورين وإن تبق منهم عنق نقطعها أم ترون أن نؤم البيت الحرام فمن صدنا عنه قاتلناه ‏ «‏ قال أبو بكر الصديق الله ورسوله أعلم جئنا لأمر فنرى أن نؤمه فمن صدقنا عنه قاتلناه قال رسول الله صلّى الله عليه وسلّم ‏» ‏ فنعم ‏ «‏‏.‏

ويقال سار رسول الله صلّى الله عليه وسلّم حتى إذا كان بعسفان لقيه بسر بن سفيان الكعبي فقال إن قريشاً قد نزلت بذي طوى وذكر نحو ما تقدم‏.‏وفيه بعد كتابة الصحيفة بالصلح فهم ينتظرون نفاذ ذلك وإمضاءه رمى رجل من أحد الفريقين رجلاً من الفريق الآخر فكان بينهم شيء من قتال يتراموا بالنبل والحجارة فصاح الفريقان كلاهما وارتهن كل واحد من الفريقين من كان عنده من الآخرين فارتهن المشركون عثمان بن عفان ومن كان معه وارتهن المسلمون سهيل بن عمرو ومن كان معه من المشركين يقولون فعند ذلك دعا رسول الله صلّى الله عليه وسلّم المسلمين إلى البيعة وأراد القتال فبايعوه على الموت وقال جابر على أن لا يفروا وعمر آخذ بيده‏.‏

والشجرة سمرة والخيل مائة فرس فبايعناه غير الجد بن قيس فلما رأت قريش ذلك رعبهم الله وأرسلوا من كان في أيديهم من المسلمين فدعوا إلى الوادعة والصلح والمسلمين لهم عالون وصالحهم رسول الله صلّى الله عليه وسلّم وكره عمر الصلح ثم رجع عن ذلك‏.‏

ولما رجع عليه السلام من الحديبية كلمه بعض أصحابه فقالوا جهدنا وفي الناس ظهر فانحره لنأكل من لحمه ولندهن من شحومه ولنحتذي من جلوده فقال عمر بن الخطاب لا نفعل يا رسول الله فإن الناس إن يكن فيهم بقية ظهر أمثل فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ ابسطوا أنطاعكم وعباءكم ‏ «‏ ففعلوا ثم قال ‏» ‏ من كان عنده بقية من زاد أو طعام فلينثره ‏ «‏ ودعا لهم ثم قال ‏» ‏ قربوا أوعيتكم ‏ «‏ فأخذوا ما شاء الله‏.‏

وقد روينا نحوه من حديث إياس بن سلمة بن الأكوع عن أبيه من طريق مسلم وفي آخره فقال النبي صلّى الله عليه وسلّم ‏» ‏ فهل من وضوء ‏ «‏ فجاء رجل بأداوة فيها نطفة من ماء فأفرغها في قدح فتوضأنا كلنا الحديث‏.‏

قال ابن عقبة وأقبل رسول الله صلّى الله عليه وسلّم من الحديبية راجعاً فقال رجل من أصحاب رسول الله صلّى الله عليه وسلّم ما هذا بفتح لقد صدونا عن البيت وصد هدينا ورد رسول الله صلّى الله عليه وسلّم رجلين من المسلمين كانا خرجا إليه فبلغ ذلك رسول الله صلّى الله عليه وسلّم قول أولئك فقال ‏» ‏ بئس الكلام بل هو أعظم الفتح قد رضي المشركون أن يدفعوكم بالراح عن بلادهم ويسألوكم القضية ويرغبون إليكم في الأمان وقد رأوا منكم ما كرهوا وأظفركم اله عليهم وردكم الله سالمين مأجورين فهو أعظم الفتوح وفيه أنسيتم يوم أحد إذ تصعدون ولا تلوون على أحد وأنا أدعوكم في أخراكم أنسيتم يوم الأحزاب إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونا ‏ «‏ فقال المسلمون صدق الله ورسوله فهو أعظم الفتوح والله يا نبي الله ما فكرنا فيما فكرت فيه ولأنت أعلم بالله وأمره منا‏.‏

وذكر ابن عائذ أن رسول الله صلّى الله عليه وسلّم أقام في غزوته هذه شهراً ونصفاً‏.‏

وقال ابن سعد أقام بالحديبية بضعة عشر يوماً وقال عشرين ليلة ثم انصرف رسول الله صلّى الله عليه وسلّم فلما كانوا بضجنان نزلت عليه ‏» ‏ إنا فتحنا لك فتحاً مبيناً ‏ «‏ فقال جبريل نهنئك يا رسول الله وهنأه المسلمون‏.‏

وروينا عن ابن سعد قال أنا إسماعيل بن عبد الله ابن أبي أويس عن مجمع بن يعقوب عن أبيه أنه قال لما صد رسول الله صلّى الله عليه وسلّم وأصحابه حلقوا بالحديبية ونحروا بعث الله ريحاً عاصفاً فاحتملت أشعارهم فألقتها في الحرم‏.‏

وعن طارق بن عبد الرحمن قال كنت عند سعيد بن المسيب فتذاكروا الشجرة فضحك ثم قال حدثني أبي أنه كان ذلك العام معهم وأنه قد شهدها فنسوها من العام المقبل‏.‏وروينا عن ابن سعد قال أنا عبد الوهاب بن عطاء قال أنا عبد الله بن عوف عن نافع قال كان الناس يأتون الشجرة التي يقال لها شجرة الرضوان فيصلون عندها قال فبلغ ذلك عمر بن الخطاب فأوعدهم فيها وأمر بها فقطعت وروينا عن ابن عمر قال كانت رحمة من الله‏.‏

قال أخبرني أبو المليح عن أبيه قال أصابنا يوم الحديبية مطر لم يبلّ أسافل نعالنا فنادى منادي رسول الله صلّى الله عليه وسلّم ‏» ‏ ص لوا في رحالكم ‏"‏‏.‏


فوائد تتعلق بخبر الحديبية

فوائد تتعلق بخبر الحديبية
الحديبية بئر سمي المكان بها والأعرف فيها التخفيف ورأيت بخط جدي قال الأستاذ نقلاً عن أبي علي الشلوبين هي بتخفيف الياء لا غير كأنه تصغير حدباً مقصورة‏.‏

قال ابن السراج والجعرانة بإسكان العين قاله الأصمعي وأتى بالتشديد وذكر أنه سمعه من فصحاء العرب وإحرامه عليه السلام كان من ذي الحليفة‏.‏

والأجزل الكثير الحجارة‏.‏والجرول الحجارة‏.‏والعوذ المطافيل النساء اللاتي معهن أطفالهن وقال السهيلي جمع عائذ وهي الناقة التي معها ولدها يريد أنهم خرجوا بذوات الألبان من الإبل ليتزودوا بألبانها ولا يرجعوا حتى يناجزوا محمداً صلّى الله عليه وسلّم وأصحابه‏.‏

وخلأت القصواء حرنت والخلأ في الإبل كالحران في غيرها من الدواب‏.‏وماء رواء وروى وقوم رواء من الماء عن ثعلب‏.‏

وناجية كان اسمه ذكوان فسماه رسول الله صلّى الله عليه وسلّم حين نجا من كفار قريش ناجية‏.‏

وجبهت الرجل استقبلته بما يكره‏.‏

يتألهون يعظمون أمر الإله‏.‏

وقال الخشني التأله التعبد‏.‏

ورأيت عن ابن الكلبي في نسب الحليس بن ريان أنه الحليس بن عمرو ابن عامر بن المغفل وهو الريان بن عبد ياليل ويقال الحليس بن يزيد بن ريان‏.‏

والأوباش والأوشاب الأخلاط من الناس‏.‏

وأبو سنان الأسدي اسمه وهب بن محصن أخو عكاشة بن محصن‏.‏روينا عن أبي عروبة فثنا علي بن المنذر فثنا محمد بن فضيل عن عاصم عن عامر قال كان أول من بايع بيعة الرضوان أبو سنان الأسدي قال يا رسول الله بايعني قال ‏ «‏ على ماذا ‏» ‏ قال على ما في نفسك قال ‏ «‏ ما في نفسي ‏» ‏ قال الفتح أو الشهادة فبايعه رسول الله صلّى الله عليه وسلّم وجاء الناس فجعلوا يقولون نبايعك على بيعة أبي سنان كذا روى هذا عن الشعبي من غير وجه‏.‏

والصواب سنان بن أبي سنان‏.‏

قال الواقدي فيما حكى عنه أبو عمر وسنان أول من بايع بيعة الرضوان وتوفي سنان سنة اثنتين وثلاثين وأما أبوه أبو سنان فمات في حصار بني قريظة ذكر ذلك أبو جعفر الطبري وغيره وقال كان أسن من أخيه عكاشة بسنتين قال ودفن في مقبرة بني قريظة اليوم‏.‏

وقد تقدم ذلك‏.‏

وقد ذكر أن أول المبايعين يومئذ عبد الله بن عمر‏.‏

قال أبو عمر ولا يصح‏.‏

وقد روينا من طريق البخاري قال حدثني شجاع بن الوليد قال سمع النضر بن محمد فثنا صخر عن نافع قال أن الناس يتحدثون أن ابن عمر أسلم قبل عمر وليس كذلك ولكن عمر يوم الحديبية أرسل عبد الله إلى فرس له عند رجل من الأنصار ليقاتل عليه ورسول الله صلّى الله عليه وسلّم يبايع عند الشجرة وعمر لا يدري بذلك فبايعه عبد الله ثم ذهب إلى الفرس فجاء به إلى عمر وعمر يستليم للقتال فأخبره أن رسول الله صلّى الله عليه وسلّم يبايع تحت الشجرة قال فانطلق عمر فذهب معه حتى بايع رسول الله صلّى الله عليه وسلّم فهي التي يتحدث الناس أن ابن عمر أسلم قبل عمر‏.‏

وروينا من طريق مسلم عن سلمة بن الأكوع ثم إن رسول الله صلّى الله عليه وسلّم دعا للبيعة في أصل الشجرة قال فبايعته أول الناس ثم بايع وبايع الحديث‏.‏

قال السهيلي وفي هذا الحديث مصالحة المشركين على غير مال يؤخذ منهم وذلك جائز إذا كان بالمسلمين ضعف وقد تقدم مصالحتهم على مال يعطونه في غزوة الخندق‏.‏

قال واختلف هل يجوز صلحهم إلى أكثر من عشر سنين وحجة من منع ذلك أن حظر الصلح هو الأصل بدليل آية القتال وقد ورد التحدث بالعشر في حديث ابن إسحاق فحصلت الإباحة في هذا المقدار متحققة وبقيت الزيادة على الأصل‏.‏

قلت ليس في مطلق الأمر بالقتال ما يمنع من الصلح وإن كان المراد ما في سورة براء من ذلك مما نزل بعد هذه الواقعة ففي التخصيص بذلك اختلاف بين العلماء‏.‏

وأما تحديد هذه المدة بالعشر فأهل النقل مختلفون في ذلك فروينا عن ابن سعد كما روينا عن ابن إسحاق وروينا عن موسى بن عقبة قال وكان الصلح بين رسول الله صلّى الله عليه وسلّم وبين قريش سنتين يأمن بعضهم بعضاً‏.‏

وكذلك روينا عن ابن عائذ عن محمد بن شعيب عن عثمان بن عطاء عن أبيه عن عكرمة عن ابن عباس أن مدة الصلح كانت إلى سنتين والله أعلم‏.‏

وأما كتابة الصلح فقرئ على عبد الرحيم ابن يوسف المزي وأنا أسمع أخبركم أبو علي حنبل بن عبد الله قال أنا ابن الحصين قال أنا أبو علي بن المذهب قال أنا القطيعي قال أنا عبد الله بن أحمد فثنا أبي فثنا محمد بن جعفر فثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول لما صالح رسول الله صلّى الله عليه وسلّم أهل الحديبية كتب علي رضي الله عنه كتاباً بينهم قال فكتب محمد رسول الله فقال المشركون لا نكتب محمد رسول الله ولو كنت رسول الله لم نقاتلك قال فقال لعلي ‏ «‏ امحه ‏» ‏ قال فقال ما أنا بالذي أمحاه فمحاه رسول الله صلّى الله عليه وسلّم بيده الحديث‏.‏

وقد روى البخاري أنا النبي صلّى الله عليه وسلّم كتب ذلك بيده وعد ذلك من وقف عنده معجزة له عليه السلام وما شهد به القرآن من أنه النبي الأمي الذي لا يحسن الكتابة مع ما كان يأتي به من أقاصيص الأولين وأخبار الأمم الماضين هو المعجزة العظمى لما تضمن من تكذيب من نسب ذلك إلى علم تلقاه من أساطير الأولين ممن قال اكتتبها فهي تملى عليه‏.‏وهذا علم عظيم من أعلام نبوته وأصل كبير من دلائل صدقه في أنه عليه السلام إنما يتلقى ذلك من الوحي‏.‏

وسلامة هذا الأصل من شبهة قد تركت للملحد حجة في معارضته وإن بعدت أولى‏.‏

وذكر الإمام أبو الوليد الباجي أنه كتب فأنكر ذلك علماء الأندلس فبعث إلى الآفاق يستفتي بمصر والشام والعراق وغير ذلك فجلهم قال لم يكتب النبي صلّى الله عليه وسلّم بيده قط ورأوا ذلك محمولاً على المجاز وأن معنى كتب أمر بالكتابة وقالت طائفة يسيرة منهم كتب‏.‏

وجرت هذه المسألة يوماً بحضرة شيخنا الإمام أبي الفتح القشيري رحمه الله فلم يعبأ بقول من قال كتب وقال عن الباجي هو قول أحوجه إلى أن يستنجد بالعلماء من الآفاق‏.‏وأبو جندل اسمه العاصي وهو أخو عبد الله بن سهيل شهد عبد الله بدراً مع النبي صلّى الله عليه وسلّم وكان إسلامه قبل ذلك وأول مشاهد أبي جندل الفتح وإنما ذكرنا ذلك ليعرف الفرق بينما فقد ذكر أن بعض من ألف في الصحابة سمي أبا جندل عبد الله وليس كذلك‏.‏ورجع أبو جندل إلى مكة يوم الحديبية في جوار مكرز بن حفص فيما حكى ابن عائذ‏.‏

قال أبو القاسم السهيلي وذكر قول الله سبحانه ‏ «‏ إذا جاءكم المؤمنات مهاجرات فامتحنوهن ‏» ‏‏:‏ وهذا عند أهل العلم مخصوص بنساء أهل العهد والصلح وكان الامتحان أن تستحلف المرأة المهاجرة أنها ما هاجرت ناشزاً ولا هاجرت إلا لله ولرسوله فإذا حلفت لم ترد ورد صداقها إلى بعلها وإن كانت من غير أهل العهد لم تستحلف ولم يرد صداقها‏.‏

وعيبة مكفوفة أي صدور منطوية على ما فيها لا تبدي عداوة‏.‏

والإغلال الخيانة‏.‏

والإسلال السرقة‏.‏


الخبر عن أبي بصير وأبي جندل

الخبر عن أبي بصير وأبي جندل
قال ابن إسحاق فلما قدم رسول الله صلّى الله عليه وسلّم المدينة أتاه أبو بصير عتبة بن أسيد ابن جارية الثقفي وكان ممن حبس بمكة فلما قدم على رسول الله صلّى الله عليه وسلّم كتب فيه أزهر بن عبد عوف بن الحرث بن زهرة والأخنس بن شريق بن عمرو بن وهب الثقفي إلى رسول الله صلّى الله عليه وسلّم وبعثا رجلاً من بني عامر ابن لؤلي ومعه مولى لهم فقدما على رسول الله صلّى الله عليه وسلّم بكتاب الأزهر والأخنس فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ يا أبا البصير إنا قد أعطينا هؤلاء القوم ما قد علمت ولا يصلح لنا في ديننا الغدر وغن الله جاعل لك ولمن معك من المستضعفين فرجاً ومخرجاً فانطلق إلى قومك ‏» ‏ قال يا رسول الله أتردني إلى المشركين يفتنوني في ديني قال ‏ «‏ يا أبا بصير انطلق فإن الله سيجعل لك ولمن معك من المستضعفين فرجاً ومخرجاً فانطلق معهما ‏» ‏ حتى إذا كان بذي الحليفة جلس إلى جدار وجلس معه صاحباه فقال أبو بصير أصارم سيفك هذا يا أخا بن عامر فقال نعم انظر إليه إن شئت فاستله أبو بصير ثم علاه حتى قتله وخرج المولى سريعاً حتى أتى رسول الله صلّى الله عليه وسلّم وهو جالس في المسجد فلما رآه رسول الله صلّى الله عليه وسلّم طالعاً قال ‏ «‏ إن هذا الرجل قد رأى فزعاً ‏» ‏ فلما انتهى إلى رسول الله صلّى الله عليه وسلّم قال ‏ «‏ ويحك مالك ‏» ‏ قال قتل صاحبكم صاحبي فوالله ما برح حتى طلع أبو بصير متوشحاً السيف حتى وقف على رسول الله صلّى الله عليه وسلّم قال يا رسول الله وفت ذمتك وأدى الله عنك بيد القوم وقد امتنعت بديني أن أفتن فيه أو يعبث بي قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ويلمه محش حرب لو كان معه رجال ‏» ‏‏.‏

ثم خرج أبو بصير حتى نزل العيص من ناحية ذي المروة على ساحل البحر بطريق قريش التي كان يأخذون إلى الشام وبلغ المسلمين الذين كانوا احتبسوا بمكة قول رسول الله صلّى الله عليه وسلّم لأبي بصير ‏ «‏ يول أمه محش حرب لو كان معه رجال ‏» ‏ فخرجوا إلى أبي بصير بالعيص فاجتمع إليه قريب من سبعين رجلاً فكانوا قد ضيقوا على قريش لا يظفرون بأحد منهم إلا قتلوه ولا تمر بهم عير إلا اقتطعوها حتى كتبت قريش إلى رسول الله صلّى الله عليه وسلّم تسأله بأرحامها إلا آواهم فلا حاجة لهم بهم فآواهم رسول الله صلّى الله عليه وسلّم فقدموا عليه المدينة‏.‏وذكر ابن عقبة هذا الخبر أطول من هذا وسمي الرجل الذي بعثته قريش في طلب أبي بصير جحيش بن جابر من بني منقذ‏.‏

قال وكان ذا جلد ورأى في أنفس المشركين وجعل لهما الأخنس في طلب أبي بصير جعلا فقدما على رسول الله صلّى الله عليه وسلّم فدفع أبا بصير إليهما فخرجا به حتى إذا كانا بذي الحليفة سل جحيش سيفه ثم هزه فقال لأضربن بسيفي هذا في الأوس والخزرج يوماً إلى الليل‏.‏

وذكر نحو ما تقدم وفيه فجاء أبو بصير بسلبه إلى رسول الله صلّى الله عليه وسلّم فقال خمسة يا رسول الله قال ‏"‏ إني إذا خمسته لم أف بالذي عاهدتهم عليه ولكن شأنك بسلب صاحبك واذهب حيث شئت فخرج أبو بصير معه خمسة نفر كانوا قدموا معه مسلمين من مكة حتى إذا كانوا بين العيص وذي المروة من أرض جهينة وانفلت أبو جندل بن سهيل في سبعين راكباً أسلموا وهاجروا فلحقوا بابي بصير وكرهوا أن يقدموا على رسول الله صلّى الله عليه وسلّم في هدنة المشركين وكرهوا الثواء بين ظهري قومهم فنزلوا مع أبي بصير في منزل كريه إلى قريش فقطعوا به مادتهم من طريق الشام وأبو بصير يصلي لأصحابه فلما قدم عليه أبو جندل كان هو يؤمهم واجتمع إلى أبي جندل ناس من غفار وأسلم وجهينة وطوائف من الناس حتى بلغوا ثلاثمائة مقاتل وهم مسلمون لا يمر بهم غير لقريش إلا أخذوها وقتلوا أصحابها‏.‏

وذكر مرور أبي العاص بن الربيع بهم وقصته‏.‏

قلت وقد تقدم أن أبا العاص أخذ في سرية زيد بن حارثة إلى العيص قال وكتب رسول الله صلّى الله عليه وسلّم إلى أبي جندل وأبي بصير أن يقدما عليه ومن معهما من المسلمين أن يلحقوا ببلادهم وأهليهم فقدم كتاب رسول الله صلّى الله عليه وسلّم وأبو بصير يموت فمات وكتاب رسول الله صلّى الله عليه وسلّم في يده يقرأه فدفنه أبو جندل مكانه وجعل عند قبره مسجداً وقدم أبو جندل على رسول الله صلّى الله عليه وسلّم معه ناس من أصحابه ورجع سائرهم إلى أهليهم‏.‏

وقال أبو جندل فيما حكاه الزبير‏:‏ أبلغ قريشاً عن أبي جندل أنا بذي المروة فالساحل في معشر تخفق أيمانهم بالبيض فيها والقنا الذابل يأبون أن نبقى لهم رفقةً من بعد إسلامهم الواصل أو يجعل الله لهم مخرجاً والحق لا يغلب الباطل فيسلم المرء بإسلامه أو يقتل المرء ولم يأتل وأبو بصير سماه ابن إسحاق عتبة ومن الناس من يسميه عبيداً وهو ابن أسيد ابن جارية بن أسيد بن عبد الله بن سلمة بن عبد الله بن غبرة بن عوف بن قسي وهو ثقيف بن منبه بن بكر بن هوازن حليف بني زهرة‏.‏


غزوة خيبر

الخبر عن أبي بصير وأبي جندل
قال ابن إسحاق فلما قدم رسول الله صلّى الله عليه وسلّم المدينة أتاه أبو بصير عتبة بن أسيد ابن جارية الثقفي وكان ممن حبس بمكة فلما قدم على رسول الله صلّى الله عليه وسلّم كتب فيه أزهر بن عبد عوف بن الحرث بن زهرة والأخنس بن شريق بن عمرو بن وهب الثقفي إلى رسول الله صلّى الله عليه وسلّم وبعثا رجلاً من بني عامر ابن لؤلي ومعه مولى لهم فقدما على رسول الله صلّى الله عليه وسلّم بكتاب الأزهر والأخنس فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ يا أبا البصير إنا قد أعطينا هؤلاء القوم ما قد علمت ولا يصلح لنا في ديننا الغدر وغن الله جاعل لك ولمن معك من المستضعفين فرجاً ومخرجاً فانطلق إلى قومك ‏» ‏ قال يا رسول الله أتردني إلى المشركين يفتنوني في ديني قال ‏ «‏ يا أبا بصير انطلق فإن الله سيجعل لك ولمن معك من المستضعفين فرجاً ومخرجاً فانطلق معهما ‏» ‏ حتى إذا كان بذي الحليفة جلس إلى جدار وجلس معه صاحباه فقال أبو بصير أصارم سيفك هذا يا أخا بن عامر فقال نعم انظر إليه إن شئت فاستله أبو بصير ثم علاه حتى قتله وخرج المولى سريعاً حتى أتى رسول الله صلّى الله عليه وسلّم وهو جالس في المسجد فلما رآه رسول الله صلّى الله عليه وسلّم طالعاً قال ‏ «‏ إن هذا الرجل قد رأى فزعاً ‏» ‏ فلما انتهى إلى رسول الله صلّى الله عليه وسلّم قال ‏ «‏ ويحك مالك ‏» ‏ قال قتل صاحبكم صاحبي فوالله ما برح حتى طلع أبو بصير متوشحاً السيف حتى وقف على رسول الله صلّى الله عليه وسلّم قال يا رسول الله وفت ذمتك وأدى الله عنك بيد القوم وقد امتنعت بديني أن أفتن فيه أو يعبث بي قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ويلمه محش حرب لو كان معه رجال ‏» ‏‏.‏

ثم خرج أبو بصير حتى نزل العيص من ناحية ذي المروة على ساحل البحر بطريق قريش التي كان يأخذون إلى الشام وبلغ المسلمين الذين كانوا احتبسوا بمكة قول رسول الله صلّى الله عليه وسلّم لأبي بصير ‏ «‏ يول أمه محش حرب لو كان معه رجال ‏» ‏ فخرجوا إلى أبي بصير بالعيص فاجتمع إليه قريب من سبعين رجلاً فكانوا قد ضيقوا على قريش لا يظفرون بأحد منهم إلا قتلوه ولا تمر بهم عير إلا اقتطعوها حتى كتبت قريش إلى رسول الله صلّى الله عليه وسلّم تسأله بأرحامها إلا آواهم فلا حاجة لهم بهم فآواهم رسول الله صلّى الله عليه وسلّم فقدموا عليه المدينة‏.‏وذكر ابن عقبة هذا الخبر أطول من هذا وسمي الرجل الذي بعثته قريش في طلب أبي بصير جحيش بن جابر من بني منقذ‏.‏

قال وكان ذا جلد ورأى في أنفس المشركين وجعل لهما الأخنس في طلب أبي بصير جعلا فقدما على رسول الله صلّى الله عليه وسلّم فدفع أبا بصير إليهما فخرجا به حتى إذا كانا بذي الحليفة سل جحيش سيفه ثم هزه فقال لأضربن بسيفي هذا في الأوس والخزرج يوماً إلى الليل‏.‏

وذكر نحو ما تقدم وفيه فجاء أبو بصير بسلبه إلى رسول الله صلّى الله عليه وسلّم فقال خمسة يا رسول الله قال ‏"‏ إني إذا خمسته لم أف بالذي عاهدتهم عليه ولكن شأنك بسلب صاحبك واذهب حيث شئت فخرج أبو بصير معه خمسة نفر كانوا قدموا معه مسلمين من مكة حتى إذا كانوا بين العيص وذي المروة من أرض جهينة وانفلت أبو جندل بن سهيل في سبعين راكباً أسلموا وهاجروا فلحقوا بابي بصير وكرهوا أن يقدموا على رسول الله صلّى الله عليه وسلّم في هدنة المشركين وكرهوا الثواء بين ظهري قومهم فنزلوا مع أبي بصير في منزل كريه إلى قريش فقطعوا به مادتهم من طريق الشام وأبو بصير يصلي لأصحابه فلما قدم عليه أبو جندل كان هو يؤمهم واجتمع إلى أبي جندل ناس من غفار وأسلم وجهينة وطوائف من الناس حتى بلغوا ثلاثمائة مقاتل وهم مسلمون لا يمر بهم غير لقريش إلا أخذوها وقتلوا أصحابها‏.‏

وذكر مرور أبي العاص بن الربيع بهم وقصته‏.‏

قلت وقد تقدم أن أبا العاص أخذ في سرية زيد بن حارثة إلى العيص قال وكتب رسول الله صلّى الله عليه وسلّم إلى أبي جندل وأبي بصير أن يقدما عليه ومن معهما من المسلمين أن يلحقوا ببلادهم وأهليهم فقدم كتاب رسول الله صلّى الله عليه وسلّم وأبو بصير يموت فمات وكتاب رسول الله صلّى الله عليه وسلّم في يده يقرأه فدفنه أبو جندل مكانه وجعل عند قبره مسجداً وقدم أبو جندل على رسول الله صلّى الله عليه وسلّم معه ناس من أصحابه ورجع سائرهم إلى أهليهم‏.‏

وقال أبو جندل فيما حكاه الزبير‏:‏ أبلغ قريشاً عن أبي جندل أنا بذي المروة فالساحل في معشر تخفق أيمانهم بالبيض فيها والقنا الذابل يأبون أن نبقى لهم رفقةً من بعد إسلامهم الواصل أو يجعل الله لهم مخرجاً والحق لا يغلب الباطل فيسلم المرء بإسلامه أو يقتل المرء ولم يأتل وأبو بصير سماه ابن إسحاق عتبة ومن الناس من يسميه عبيداً وهو ابن أسيد ابن جارية بن أسيد بن عبد الله بن سلمة بن عبد الله بن غبرة بن عوف بن قسي وهو ثقيف بن منبه بن بكر بن هوازن حليف بني زهرة‏.‏


من استشهد بخيبر

من استشهد بخيبر
من قريش من بني أمية بن عبد شمس من حلفائهم ربيعة بن أكثم وثقف ابن عمرو ورفاعة بن مسروح ثلاثة ومن بني أسد بن عبد العزى عبد الله بن الهبيب وقيل أهيب بن سحيم بن غبرة من بني سعد بن ليث حليفهم وابن أختهم رجل‏.‏

ومن الأنصار ثم من بني سلمة بشر بن البراء وفضيل بن النعمان‏.‏

قال محمد ابن سعد كذا وجدناه في غزوة خيبر وطلبناه في نسب بني سلمة فلم نجده قال ولا تحسبه إلا وهماً في الكتاب وإنما أراد الطفيل بن النعمان بن خنساء بن سنان والله أعلم‏.‏

حكاه أبو عمر ونسب الطفيل هذا في ترجمته من كتاب الطفيل بن مالك بن النعمان بن خنساء شهد العقبة وبدراً وأحداً وجرح بها ثلاثة عشر جرحاً وعاش حتى شهد الخندق وقتل بالخندق شهيداً قتله وحشي بن حرب‏.‏

وذكر موسى بن عقبة في البدريين الطفيل بن النعمان بن خنساء والطفيل بن مالك بن خنساء رجلين‏.‏

ومن بني زريق مسعود بن سعد ومن الأوس من بني عبد الأشهل محمود بن مسلمة بن خالد بن عدي بن مجدعة بن حارثة بن الحارث حليف لهم من بني حارثة أدلى عليه مرحب رحى فأصابت رأسه فهشمت البيضة رأسه وسقطت جلدة جبينه على وجهه فأتى به رسول الله صلّى الله عليه وسلّم فرد الجلدة فعادت كما كانت وعصبها رسول الله صلّى الله عليه وسلّم بثوبه فمكث ثلاثة أيام ومات رحمه الله‏.‏

ذكره أبو عمر ومن بني عمرو بن عوف أبو ضياح بن ثابت والحرث بن حاطب وعروة ابن برة بن سراقة وعند أبي عمر عروة بن مرة وأوس بن الفائد وعند أبي عمر بن الفاكه وأنيف بن حنيب وثابت بن واثلة وعند ابن إسحاق ابن أثلة وطلحة ولم نقف على نسبه وأوس بن قتادة‏.‏

ومن بني غفار عمارة بن عقبة رمي بسهم‏.‏

ومن أسلم عامر بن الأكوع عم سلمة بن عمرو بن الأكوع‏.‏

والأكوع هو سنان بن عبد الله بن قشير بن خزيمة بن مالك بن سلامان بن أسلم بن أفصى‏.‏والأسود الراعي واسمه أسلم وقد تقدم خبره ومن حلفاء بني زهرة مسعود بن ربيعة القاري‏.‏

وقال أبو معشر والواقدي مات سنة ثلاثين وقد زاد على الستين‏.‏

وعند أبي عمر فيهم أوس بن عائذ‏.‏


أمر وادي القرى

أمر وادي القرى
وكان في جمادى الآخرة سنة سبع

ذكر أبو بكر البلاذري بأسانيده قال قالوا أتى رسول الله صلّى الله عليه وسلّم منصرفه من خيبر وادي القرى فدعا أهلها إلى الإسلام فامتنعوا من ذلك وقاتلوا ففتحها رسول الله صلّى الله عليه وسلّم عنوة وغنمه الله أموال أهلها وأصاب المسلمون منها أثاثاً ومتاعاً فخمس رسول الله صلّى الله عليه وسلّم ذلك وترك الأرض والنخل في أيدي يهود وعاملهم على نحو ما عامل عليه أهل خيبر فقيل إن عمر أجلى يهودها وقسمها بين من قاتل عليها وقيل إنه لم يجلهم لأنها خارجة من الحجاز وهي اليوم مضافة إلى عمل المدينة وولاها رسول الله صلّى الله عليه وسلّم عمرو بن سعيد بن العاص وأقطع رسول الله صلّى الله عليه وسلّم جمرة بن النعمان ابن هوذة العذري رمية صوته من وادي القرى وكان سيد بني عذرة وأول أهل الحجاز قدم على النبي صلّى الله عليه وسلّم بصدقة بني عذرة وكذلك قال أبو عمر وأما ابن إسحاق فذكر ان رسول الله صلّى الله عليه وسلّم حاصر أهلها ليالي ثم انصرف راجعاً إلى المدينة‏.‏

وفيها أصيب غلام للنبي صلّى الله عليه وسلّم يقال له مدعم أصابه سهم غرب فقتله‏.‏

أخبرنا القاضي الصدر الرئيس نظام الدين أبو عبد الله محمد بن الحسين بن الحسن بن الخليلي قراءة عليه وأنا أسمع بمصر قال أنا أبو محمد المبارك بن إبراهيم بن مختار بن تغلب بن السبيبي في كتابه إلى من مدينة السلام ومولده سنة سبع عشرة وخمسمائة وتوفي سنة ستمائة قال أنا أبو القاسم بن الحصين إملاءً من لفظه سنة ثلاث وعشرين قال أنا القاضي أبو القاسم التنوخي قال أنا عبيد الله بن محمد بن إسحاق المتوفي فثنا البغوي فثنا مصعب ابن عبد الله قال حدثني مالك عن ثور بن زيد الديلي عن أبي الغيث مولى ابن مطيع عن أبي هريرة أنه قال خرجنا مع رسول الله صلّى الله عليه وسلّم عام خيبر فلم نغنم ذهباً ولا ورقاً إلا الثياب والمتاع والأموال قال فوجه رسول الله صلّى الله عليه وسلّم نحو وادي القرى وقد أهدى لرسول الله صلّى الله عليه وسلّم عبد أسود يقال له بدعم يحط رحل رسول الله صلّى الله عليه وسلّم إذ جاءه سهم عابر فقتله فقال الناس هنيئاً له الجنة فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ كلا والذي نفسي بيده إن الشملة التي أخذها يوم خيبر من المغانم لم تصبها المقاسم لتشتعل عليه ناراً ‏» ‏ فلما سمعوا بذلك جاء رجل بشراك أو شراكين إلى رسول الله صلّى الله عليه وسلّم فقال رسول الله صلّى قال البلاذري حدثني علي بن محمد بن عبد الله مولى قريش عن العباس بن عامر عن عمه قال أتى عبد الملك بن مروان يزيد بن معاوية فقال إن أمير المؤمنين معاوية كان ابتاع من رجل يهودي أرضاً بوادي القرى وأحيا إليها أرضاً وليست لك بذلك المال عناية فقد ضاع وقلت غلته فأقطعنيه فإنه لا حظر له فقال يزيد إن لا نبخل بكثير ولا نخدع عن صغير فقال يا أمير المؤمنين غلته كذا قال هو كل فلما ولي قال يزيد هذا الذي يقال إنه يلي بعدنا فإن يكن ذلك حقاً فقد صانعناه وإن يكن باطلاً فقد وصلناه‏.‏


خبر تيماء

خبر تيماء
قال أبو بكر البلاذري قالوا قال ولما بلغ أهل تيماء ما وطئ به رسول الله صلّى الله عليه وسلّم أهل وادي القرى صالحوه على الجزية فأقاموا ببلادهم وأرضهم في أيديهم وولاها رسول الله صلّى الله عليه وسلّم يزيد بن أبي سفيان وكان إسلامه يوم فتحها‏.‏

وروي عن عمر بن عبد العزيز أن عمر بن الخطاب أجلى أهل فدك وتيماء وخيبر‏.‏


سرية عمر بن الخطاب إلى تربة

خبر تيماء
قال أبو بكر البلاذري قالوا قال ولما بلغ أهل تيماء ما وطئ به رسول الله صلّى الله عليه وسلّم أهل وادي القرى صالحوه على الجزية فأقاموا ببلادهم وأرضهم في أيديهم وولاها رسول الله صلّى الله عليه وسلّم يزيد بن أبي سفيان وكان إسلامه يوم فتحها‏.‏

وروي عن عمر بن عبد العزيز أن عمر بن الخطاب أجلى أهل فدك وتيماء وخيبر‏.‏


سرية أبي بكر إلى بني كلاب بنجد

سرية أبي بكر إلى بني كلاب بنجد
ثم سرية أبي بكر الصديق إلى بني كلاب بنجد بناحية ضرية في شعبان سنة سبع من مهاجر رسول الله صلّى الله عليه وسلّم‏:‏ روينا عن ابن سعد قال أنا هاشم بن القاسم فثنا عكرمة يعني ابن عمار فثنا إياس بن سلمة بن الأكوع عن أبيه قال غزوت مع أبي بكر إذ بعثه النبي صلّى الله عليه وسلّم علينا فسبى ناساً من المشركين فقتلناهم فكان شعارنا أمت أمت قال فقتلت بيدي سبعة أهل أبيات من المشركين‏.‏

وقال أنا هاشم بن القاسم فثنا عكرمة بن عمار فثنا إياس بن سلمة بن الأكوع عن أبيه قال بعث رسول الله صلّى الله عليه وسلّم أبا بكر إلى فزارة وخرجت معه حتى إذا ما صلينا الصبح أمرنا فشنينا الغارة فودرنا الماء فقتل أبو بكر من قتل ونحن معه قال سلمة فرأيت عنقاً من الناس فمنهم الذراري فخشيت أن يسبقوني إلى الجبل فأدركتهم فرميت بسهم بينهم وبين الجبل فلما رأوا السهم قاموا فإذا امرأة من فزارة فيهم عليها قشع من أدم معها ابنتها من أحسن العرب فجئت أسوقهم إلى أبي بكر فنفلني أبو بكر ابنتها فلم أكشف لها ثوباً حتى قدمت المدينة ثم باتت عندي فلم أكشف لها ثوباً حتى لقيني رسول الله صلّى الله عليه وسلّم فيا لسوق فقال ‏ «‏ يا سلمة هب لي المرأة ‏» ‏ فقلت يا نبي الله والله لقد أعجبتني وما كشفت لها ثوباً فسكت حتى كان من الغد لقيني رسول الله صلّى الله عليه وسلّم في السوق ومل أكشف لها ثوباً فقال ‏ «‏ يا سلمة هب لي المرأة لله أبوك ‏» ‏ قال فقلت هي لك يا رسول الله قال فبعث بها رسول الله صلّى الله عليه وسلّم إلى مكة ففدى بها أسرى من المسلمين كانوا في أيدي المشركين‏.‏


سرية بشير بن سعد الأنصاري إلى فدك

سرية بشير بن سعد الأنصاري إلى فدك
قالوا بعث رسول الله صلّى الله عليه وسلّم بشير بن سعد في ثلاثين رجلاً إلى بني مرة بفدك فخرج فلقي رعاء الشاء فسأل عن الناس فقيل في بواديهم فاستاق النعم والشاء وانحدر إلى المدينة فخرج الصريخ فأخبرهم فأدركه الدهم منهم عند الليل فباتوا يرامونهم بالنبل حتى فنيت نبل أصحاب بشير‏.‏

وقاتل بشير حتى ارتث وضرب كعبه وقيل قد مات ورجعوا بنعمهم وشائهم وقدم علبة بن زيد الحارثي بخبرهم على رسول الله صلّى الله عليه وسلّم ثم قدم من بعده بشير بن سعد‏.‏


سرية غالب بن عبد الله الليثي إلى الميفعة

سرية غالب بن عبد الله الليثي إلى الميفعة
قال ثم سرية غالب بن عبد الله الليثي إلى الميفعة في شهر رمضان سنة سبع قالوا بعث رسول الله صلّى الله عليه وسلّم غالب بن عبد الله إلى بني عوال بضم العين وبني عبد بن ثعلبة وهم بالميفعة وهي وراء بطن نخل إلى النقرة قليلاً بناحية نجد وبينها وبين المدينة ثمانية برد بعثه في مائة وثلاثين رجلاً ودليلهم يسار مولى رسول الله صلّى الله عليه وسلّم فهجموا عليهم جميعاً ووقعوا في وسط محالهم فقتلوا من أشراف لهم واستاقوا نعماً وشاءً فحدروه إلى المدينة ولم يأسروا أحداً‏.‏وفي هذه السرية قتل أسامة بن زيد الرجل الذي قال لا إله إلا الله فقال النبي صلّى الله عليه وسلّم ‏ «‏ هلا شققت عن قلبه فتعلم أصادق هو أم كاذب ‏» ‏ فقال أسامة لا أقاتل أحداً يشهد أن لا إله إلا الله‏.‏

وبوب البخاري لهذه السرية باب بعث النبي صلّى الله عليه وسلّم أسامة بن زيد إلى الحرقات من جهينة قال حدثني عمرو بن محمد فثنا هشيم قال أنا حصين فثنا أبو ظبيان قال سمعت أسامة بن زيد يقول بعثنا رسول الله صلّى الله عليه وسلّم إلى الحرقة بطن من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الأنصار رجلاً منهم فلما غشيناه قال لا إله إلا الله فكف الأنصاري فطعنته برمحي حتى قتلته فلما قدمنا بلغ النبي صلّى الله عليه وسلّم فقال ‏ «‏ يا أسامة أقتلته بعدما قال لا إله إلا الله ‏» ‏‏.‏

قلت إنما كان متعوذاً فما زال يكررها حتى تمنيت أني لم أكن أسلمت قبل ذلك اليوم‏.‏


سرية بشير بن سعد الأنصاري إلى يمن وجبار

سرية بشير بن سعد الأنصاري إلى يمن وجبار
قال ثم سرية بشير بن سعد الأنصاري إلى يمن وجبار في شوال سنة سبع قالوا بلغ رسول الله صلّى الله عليه وسلّم أن جمعاً من غطفان بالجناب قد واعدهم عيينة ابن حصن الفزاري ليكون معهم ليزحفوا إلى رسول الله صلّى الله عليه وسلّم فدعا رسول الله صلّى الله عليه وسلّم بشير بن سعد الأنصاري فعقد له لواءً وبعث معه ثلاثمائة رجل فساروا الليل وكمنوا النهار حتى أتوا إلى يمن وجبار وهي نحو الجناب والجناب معارض سلاح وخيبر ووادي القرى فنزلوا بسلاح ثم دنوا من القوم فأصابوا لهم نعماً كثيراً وتفرق الرعاء فحذروا الجمع فتفرقوا ولحقوا بعليا بلادهم وخرج بشير بن سعد في أصحابه حتى أتى محالهم فيجدها وليس فيها أحد فرجع بالنعم وأصاب منهم رجلين فأسرهما وقدم بهما إلى رسول الله صلّى الله عليه وسلّم فأسلما فأرسلهما‏.‏

ويمن بفتح الياء آخر الحروف وقيل بضمها وقيل بالهمزة مفتوحة ساكنة الميم‏.‏

وجبار فتح الجيم وباء معجمة ثانية الحروف مخففة وبعدها ألف وراء‏.‏

والجناب بكسر الجيم من أرض غطفان وذكره أيضاً الحازمي وقال من بلاد فزارة‏.‏

وعارضت فلاناً في السير أي سرت حياله‏.‏

وسلاح بكسر السين المهملة والحاء المهملة موضع قريب من خيبر‏.‏


عمرة القضاء

عمرة القضاء
ويقال أنها عمرة القصاص وكان من خبرها أن رسول الله صلّى الله عليه وسلّم خرج في ذي القعدة من السنة السابعة قاصداً مكة للعمرة على ما عاقد عليه قريشاً في الحديبية‏.‏

فلما اتصل ذلك بقريش خرج أكابر منهم عن مكة عداوة لله ولرسوله صلّى الله عليه وسلّم ولم يقدروا على الصبر في رؤيته يطوف بالبيت وهو وأصحابه فدخل رسول الله صلّى الله عليه وسلّم مكة وأتم الله له عمرته وقعد بعض المشركين بفعيفعان ينظرون إلى المسلمين وهم يطوفون بالبيت فأمرهم رسول الله صلّى الله عليه وسلّم بالرمل ليروا المشركين أن بهم قوة وكان المشركون قالوا في المهاجرين قد وهنتهم حمى يثرب وتزوج رسول الله صلّى الله عليه وسلّم في عمرته تلك ميمونة بنت الحارث الهلالية قيل تزوجها قبل أن يحرم بعمرته وقيل بعد أن حل من عمرته وقيل تزوجها وهو محرم فلما تمت الثلاثة الأيام التي هي أمد الصلح جاء حويطب بن عبد العزى معه سهيل بن عمرو إلى رسول الله صلّى الله عليه وسلّم عن المشركين بأن يخرج عن مكة ولم يمهلوه حتى يبني على ميمونة فخرج رسول الله صلّى الله عليه وسلّم وبنى بها بسرف‏.‏

وذكر ابن سعد أن المعتمرين بها كانوا ألفين هم أهل الحديبية ومن انضاف إليه إلا من مات منهم أو استشهد بخيبر‏.‏

واستخلف رسول الله صلّى الله عليه وسلّم على المدينة أبا رهم الغفاري وقيل غيره وساق ستين بدنة وجعل عليها ناجية بن جندب ومائة فرس قدم عليها محمد بن مسلمة أمامه وجعل على السلاح أوس ابن خولي في مائتي رجل ببطن يأجج ثم خلفهم كلهم حتى قضى الكل مناسك عمرتهم رضي الله عنهم‏.‏أخبرنا أحمد بن يوسف الساوي بقراءة والدي عليه رحمهما الله تعالى سنة ست وسبعين وستمائة قال أنا أبو روح المطهر بن أبي بكر البيهقي سماعاً عليه سنة خمس وستمائة قال أنا الإمام أبو بكر محمد بن علق الطوسي قال أنا أبو علي نصر الله بن أحمد بن عثمان الخشنامي قال أنا القاضي أبو بكر الحيري قال أنا أبو علي الميداني قال أنا محمد بن يحيى الذهلي فثنا عبد الرزاق عن معمر عن الزهري عن أنس بن مالك أن النبي صلّى الله عليه وسلّم دخل مكة في عمرة القضاء وعبد الله بن رواحة آخذ بغرز النبي صلّى الله عليه وسلّم وهو يقول‏:‏ خلوا بني الكفار عن سبيله قد أنزل الرحمن في تنزيله بأن خير القتل في سبيله وكان إسلام عمرو بن العاص وخالد بن الوليد وعثمان بن طلحة قبيل عمرة القضاء وقيل بعدها‏.‏


سرية ابن أبي العوجاء السلمي إلى بني سليم

سرية ابن أبي العوجاء السلمي إلى بني سليم
قال ابن سعد ثم سرية ابن أبي العوجاء إلى بني سليم في ذي الحجة سنة سبع قالوا بعث رسول الله صلّى الله عليه وسلّم ابن أبي العوجاء السلمي في خمسين رجلاً إلى بني سليم فخرج إليهم وتقدمه عين لهم كان معهم فحذرهم فجمعوا فأتاهم ابن أبي العوجاء وهم معدون له فدعاهم إلى الإسلام فقالوا لا حاجة لنا إلى ما تدعوننا إليه فتراموا بالنبل ساعة وجعلت الأمداد تأتي حتى أحدقوا بهم من كل ناحية فقاتل القوم قتالاً شديداً حتى قتل عامتهم وأصيب ابن أبي العوجاء جريحاً مع القتلى‏.‏

ثم تحامل حتى بلغ رسول الله صلّى الله عليه وسلّم فقدموا المدينة في أول يوم من صفر سنة ثمان‏.‏


سرية غالب الليثي إلى بني الملوح بالكديد

سرية غالب الليثي إلى بني الملوح بالكديد
قال ابن سعد‏:‏ ثم سرية غالب بن عبد الله الليثي إلى بني الملوح بالكديد في صفر سنة ثمان قال أنا عبد الله بن عمرو أبو معمر فثنا عبد الوارث بن سعيد فثنا محمد بن إسحاق عن يعقوب بن عتبة عن مسلم بن عبد الله الجهني عن جندب بن مكيث الجهني قال بعث رسول الله صلّى الله عليه وسلّم غالب بن عبد الله الليثي ثم أخذ بني كلاب بن وعوف في سرية كنت فيهم وأمرهم أن يشنوا الغارة على بني الملوح بالكديد وهم من بني ليث‏.‏

قال فخرجنا حتى إذا كنا بالكديد على لقينا الحرث بن البرصاء الليثي فأخذناه فقال إنما جئت أريد الإسلام وإنما خرجت إلى رسول الله صلّى الله عليه وسلّم قلنا إن كنت مسلماً لم يضرك رباطنا يوماً وليلة وإن كنت على غير ذلك نستوثق منك‏.‏

قال فشددناه وثاقاً وخلفنا عليه رويجلاً منا أسود فقلنا إن نازعك فاحتز رأسه فسرنا حتى أتينا الكديد عند غروب الشمس فكمنا في ناحية الوادي‏.‏

وبعثني أصحابي ربيئة لهم فخرجت حتى أتى تلاً مشرفاً على الحاضر يطلعني عليهم حتى إذا أسندت فيه علوت على رأسه ثم اضطجعت عليه‏.‏

قال فإني لا نظر إذ خرج منهم من خباء له فقال لامرأته إني لأنظر على هذا الجبل سواداً ما رأيته أول من يومي هذا فانظري إلى أوعيتك لا تكون الكلاب جرت منها شيئاً قال فنظرت فقالت والله ما أفقد من أوعيتي شيئاً قال فناوليني قوسي ونبلي فناولته قوسه وسهمين معها فأرسل سهماً فوالله ما أخطأ بين عيني قال فانتزعته فوضعته وثبت مكاني ثم أرسل آخر فوضعه في منكبي فانتزعته فوضعته وثبت مكاني قال فقال لامرأته والله لو كانت ربيئة لقد تحركت بعد والله لقد خالطها سهمان لا أبالك فإذا أصبحت فانظريهما لا تضغهما الكلاب‏.‏

قال ثم دخل وراحت الماشية من إبلهم وأغنامهم فلما احتبلوا واطمأنوا فناموا شننا عليهم الغارة واستقنا النعم قال فخرج صريخ القوم في قومهم فجاء ما لا قبل لنا به فخرجنا به نحدرها حتى مررنا بابن البرصاء فاحتملناه واحتملنا صاحبنا فأدركنا القوم حتى نظروا إلينا ما بيننا وبينهم إلا الوادي ونحن موجهون في ناحية الوادي إذ جاء الله بالوادي من حيث شاء يملأ جنبيه ماءً والله ما رأينا يومئذ سحاباً ولا مطراً فجاء بما لا يستطيع أحد أن يجوزه فلقد رأيتهم وقوفهاً ينظرون إلينا وقد أسندناها في المسيل‏.‏

وقال الواقدي في المشلل بدل المسيل نحدرها وفتناهم فوتاً لا يقدون فيه على طلبنا قال وكان بضعة عشر رجلاً‏.‏


سرية غالب إلى مصاب أصحاب بشير بن سعد بفدك

سرية غالب إلى مصاب أصحاب بشير بن سعد بفدك
ثم سرية غالب بن عبد الله الليثي أيضاً إلى مصاب أصحاب بشير بن سعد بفدك في صفر سنة ثمان قال أنا محمد بن عمر قال حدثني عبد الله بن الحرث بن الفضيل عن أبيه قال هيأ رسول الله صلّى الله عليه وسلّم الزبير بن العوام‏.‏وقال له سر ‏ «‏ حتى تنتهي إلى مصاب أصحاب بشير بن سعد فإن ظفرك الله بهم فلا تبق فيهم ‏» ‏‏.‏وهيأ معه مائتي رجل وعقد له لواءً فقدم غالب من الكديد من سرية قد ظفره الله عليهم فقال رسول الله صلّى الله عليه وسلّم للزبير ‏ «‏ اجلس ‏» ‏ وبعث غالب ابن عبد الله في مائتين رجل وخرج أسامة بن زيد فيها حتى انتهى إلى مصاب أصحاب بشير بن سعد وخرج معه علبة بن زيد فيها فأصابوا منهم نعماً وقتلوا منهم قتلى قال أنا محمد بن عمر قال حدثني أفلح بن سعيد عن بشير بن محمد بن عبد الله بن زيد قال خرج مع غالب في هذه السرية عقبة بن عمرو أبو مسعود وكعب بن عجرة وأسامة بن زيد وعلبة بن زيد الحارثي‏.‏

أنا محمد بن عمر قال حدثني شبل بن العلاء ابن عبد الرحمن عن إبراهيم بن حويصة عن أبيه قال بعثني رسول الله صلّى الله عليه وسلّم في سرية غالب بن عبد الله إلى بني مرة فأغرنا عليه من الصبح وقد أوعز إلينا أميرنا أن لا نفترق وواخى بيننا فقال لا تعصوني فإن رسول الله صلّى الله عليه وسلّم قال ‏ «‏ من أطاع أميري فقد أطاعني ومن عصاه فقد عصاني ‏» ‏ وإنكم متى ما تعصوني فإنكم تعصون نبيكم قال فآخى بيني وبين أبي سعيد الخدري قال فأصبنا القوم‏.‏


سرية شجاع بن وهب الأسدي إلى بني عامر بالسيء

سرية شجاع بن وهب الأسدي إلى بني عامر بالسيء
ثم سرية عامر بن وهب الأسدي إلى بني عامر بالسيء في شهر ربيع الأول سنة ثمان قال أنا محمد بن عمر الأسلمي قال حدثني أبو بكر بن عبد الله بن أبي سبرة عن إسحاق بن عبد الله بن أبي فروة عن عمر بن الحكم قال بعث رسول الله صلّى الله عليه وسلّم شجاع بن وهب في أربعة وعشرين رجلاً إلى جمع من هوازن بالسيء ناحية ركبة من وراء المعدن وهي من المدينة على خمس ليال وأمره أن يغير عليهم فكان يسير الليل ويكمن النهار حتى صبحهم وهم غارون فأصابوا نعماً كثيراً وشاءً واستاقوا ذلك حتى قدموا المدنية واقتسموا الغنيمة وكان سهمانهم خمسة عشر بعيراً عدلوا البعير بعشر من الغنم وغابت السيرة خمس عشرة ليلة‏.‏


سرية كعب إلى ذات اطلاح

سرية كعب إلى ذات اطلاح
وهي من وراء وادي القرى ثم سرية كعب بن عمير الغفاري إلى ذات اطلاح وهي من وراء وادي القرى‏.‏

ثم سرية سعد بن عمير في شهر ربيع الأول سنة ثمان قال‏.‏

ثنا محمد بن عمر قال حدثني محمد بن عبد الله عن الزهري قال بعث رسول الله صلّى الله عليه وسلّم كعب بن عمير الغفاري في خمسة عشر رجلاً حتى انتهوا إلى ذات اطلاح من أرض الشام فوجدوا جمعاً من جمعهم كثيراً فدعوهم إلى الإسلام فلم يستجيبوا لهم ورشقوهم بالنبل‏.‏

فلما رأى ذلك أصحاب رسول الله صلّى الله عليه وسلّم قاتلوهم أشد القتال حتى قتلوا وأفلت منهم رجل جريح في القتلى فلما بدر عليه الليل تحامل حتى أتى رسول الله صلّى الله عليه وسلّم فأخبره الخبر فشق ذلك عليه وهمّ بالبعثة إليهم فبلغه أنهم قد ساروا إلى موضع آخر فتركهم‏.‏


غزوة مؤتة

غزوة مؤتة
وكان سببها أن رسول الله صلّى الله عليه وسلّم بعث الحرث بن عمير الأزدي أحد بني لهب بكتابه إلى الشام إلى ملك الروم وقيل إلى ملك بصرى فعرض له شرحبيل ابن عمرو الغساني فأوثقه رباطاً ثم قدمه فضرب عنقه صبراً ولم يقتل لرسول الله صلّى الله عليه وسلّم غيره فاشتد ذلك عليه حين بلغه الخبر عنه‏.‏

قال ابن إسحاق حدثني محمد بن جعفر بن الزبير عن عروة بن الزبير قال بعث رسول الله صلّى الله عليه وسلّم بعثه إلى مؤتة في جمادى الأولى من سنة ثمان وأمر عليهم زيد بن حارثة وقال إن أصيب زيد فجعفر بن أبي طالب على الناس وإن أصيب جعفر فعبد الله ابن رواحة على الناس فتجهز الناس ثم تهيئوا للخروج وهم ثلاثة آلاف فلما حضرهم خروجهم ودع الناس أمراء رسول الله صلّى الله عليه وسلّم وسلموا عليهم‏.‏

فلما ودع عبد الله بن رواحة بكى فقيل ما يبكيك فقال أما والله ما بي حب الدنيا ولا صبابة بكم ولكني سمعت رسول الله صلّى الله عليه وسلّم يقرأ آية من كتاب الله يذكر فيها النار ‏ «‏ وإن منكم إلا واردها كان على ربك حتماً مقضياً ‏» ‏ فلست أدري كيف لي بالصدر بعد الورود فقال المسلمون صحبكم الله ودفع عنكم وردكم إلينا صالحين فقال عبد الله بن رواحة‏:‏ لكنني أسأل الرحمن مغفرة وضربة ذات فرغ تقذف الزبدا أو طعنة بيدي حران مجهزة بحربة تنفذ الأحشاء والكبدا ثم مضوا حتى نزلوا معان من أرض الشام فبلغ الناس أن هرقل قد نزل مآب من أرض البلقاء في مائة ألف مم الروم وانضم إليهم من لخم وجذام والقين وبهراء وبلي مائة ألف منهم عليهم رجل من بلي يقال له مالك بن رافلة‏.‏

فلما بلغ ذلك المسلمين أقاموا على معان ليلتين ينظرون في أمرهم وقالوا نكتب إلى رسول الله صلّى الله عليه وسلّم فنخبره بعدد عدونا فإما أن يمدنا بالرجال وإما أن يأمرنا بأمره فنمضي له قال فشجع الناس عبد الله بن رواحة وقال يا قوم والله إن الذي تكرهون للتي خرجتم لها تطلبون الشهادة وما نقاتل الناس بعدد ولا قوة ولا كثرة وما نقاتله إلا بهذا الدين الذي أكرمنا الله به فانطلقوا فإنما هي إحدى الحسنيين إما ظهور أو شهادة‏.‏

قال ابن إسحاق ثم مضى الناس فحدثني عبد الله بن أبي بكر أنه حدث عن زيد بن أرقم قال كنت يتيماً لعبد الله بن رواحة فخرج في سفره ذلك مردفي على حقيبة رحله فوالله إنه ليسير ليلة إذ سمعته وهو ينشد ويقول‏:‏ إذا أدنيتني وحملت رحلي مسيرة أربع بعد الحساء فشأنك فأنعمي وخلادك ذم ولا أرجع إلى أهلي ورائي وجاء المسلمون وغادرونا بأرض الشام مشتهى الثواء في أبيات فلما سمعتهن بكيت فخفقني بالدرة وقال ما عليك يا لكع أن يرزقني الله شهادة يا زيد زيد اليعملات الذبل تطاول الليل هديت فانزل ثم مضى الناس حتى إذا كانوا بتخوم البلقاء لقيتهم جموع هرقل من الروم والعرب بقرية من قرى البلقاء يقال لها مشارف ثم دنا العدو وانحاز المسلمون إلى قرية يقال لها مؤتة فالتقى الناس عندها فتعبأ لهم المسلمون فجعلوا على ميمنتهم رجلاً من بني عذرة يقال له قطبة بن قتادة وعلى ميسرتهم رجل من الأنصار يقال له عباية ابن مالك ويقال عبادة‏.‏

ثم التقى الناس فاقتتلوا فقاتل زيد بن حارثة براية رسول الله صلّى الله عليه وسلّم حتى شاط في رماح القوم ثم أخذها جعفر فقاتل بها حتى إذا ألحمه القتال اقتحم عن فرس له شقراء فعقرها ثم قاتل القوم حتى قتل فكان جعفر أول من عرقب فرساً في سبيل الله فقاتل‏.‏

وروى أنه أخذ اللواء بيمينه فقاتل به حتى قطعت يمينه فأخذ الراية بيساره فقطعت يساره فاحتضن الراية وقاتل حتى قتل رحمه الله وسنة ثلاث وثلاثون أو أربع وثلاثون سنة‏.‏

ثم أخذها عبد الله بن رواحة وتقدم بها وهو على فرسه فجعل يستنزل نفسه ويتردد بعض التردد ثم نزل فلما نزل أتاه ابن عم له بعرف من لحم فقال شد بها صلبك فإنك قد لقيت أيامك هذه ما لقيت فأخذه من يده فانتهش منه نهشة ثم سمع الحطمة من ناحية الناس فقال وأنت في الدنيا ثم ألقاه من يده ثم أخذ سيفه فتقدم فقاتل حتى قتل‏.‏

ثم أخذ الراية ثابت بن أقرم أخو بني العجلان فقال يا قوم اصطلحوا على رجل منكم فقالوا أنت قال ما أنا بفاعل فاصطلح الناس على خالد بن الوليد فلما أخذ الراية دافع القوم وخاشى بهم ثم انحاز وانحيز عنه حتى انصرف الناس‏.‏

وقد حكى ابن سعد وغيره أن الهزيمة كانت على المسلمين وحكى أيضاً أن الهزيمة كانت على الروم‏.‏

وكذا في صحيح البخاري والمختار من ذلك ما ذكره ابن إسحاق من انحياز كل فئة عن الأخرى من غير هزيمة وقد وقع ذلك في شعر لقيس بن المسحر اليعمري كذلك‏.‏

وأطلع الله رسوله صلّى الله عليه وسلّم على ذلك من يومه فأخبر به عليه السلام أصحابه رضي الله عنهم بالمدينة قبل ورود الخبر بأيام‏.‏

وقال لقد رفعوا لي في الجنة فيما يرى النائم على سرر من ذهب فرأيت في سرير عبد الله بن رواحة ازوراراً عن سريري صاحبيه فقلت عم هذا فقيل لي مضيا وتردد عبد الله بعض التردد ثم مضى‏.‏

قال أبو عمر وذكر عبد الرزاق عن ابن عيينة عن ابن جدعان عن ابن المسيب قال قال رسول الله صلّى الله عليه وسلّم مثل لي جعفر وزيد وابن رواحة في خيمة من در كل واحد منهم على سريره فرأيت زيداً وابن رواحة في أعناقهما صدود ورأيت جعفراً مستقيماً ليس فيه صدود قال فسألت أو قيل لي إنهما حيت غشيهما الموت أعرضا أو كأنهما صار بوجوههما‏.‏

وأما جعفر فإنه لم يفعل‏.‏

وقال رسول الله صلّى الله عليه وسلّم في جعفر إن الله أبدله بيديه جناحين يطير بهما في الجنة حيث شاء‏.‏

قال أبو عمر وروينا عن ابن عمر أنه قال وجدنا ما بين صدر جعفر ومنكبيه وما أقبل منه تسعين جراحة ما بين ضربة بالسيف وطعنة بالرمح‏.‏

وقد روى أربع وخمسون والأول أثبت‏.‏

وقال موسى بن عقبة قدم يعلي ابن منية على رسول الله صلّى الله عليه وسلّم بخبر أهل مؤتة فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ إن شئت فأخبرني وإن شئت أخبرتك ‏» ‏ قال فأخبرني يا رسول الله فأخبرني يا رسول الله فأخبره حديثهم حرفاً واحداً لم تذكره وإن أمرهم لكما ذكرت فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الله رفع لي الأرض حتى رأيت معتركهم ‏» ‏‏.‏


تسمية من استشهد يوم مؤتة

غزوة مؤتة
وكان سببها أن رسول الله صلّى الله عليه وسلّم بعث الحرث بن عمير الأزدي أحد بني لهب بكتابه إلى الشام إلى ملك الروم وقيل إلى ملك بصرى فعرض له شرحبيل ابن عمرو الغساني فأوثقه رباطاً ثم قدمه فضرب عنقه صبراً ولم يقتل لرسول الله صلّى الله عليه وسلّم غيره فاشتد ذلك عليه حين بلغه الخبر عنه‏.‏

قال ابن إسحاق حدثني محمد بن جعفر بن الزبير عن عروة بن الزبير قال بعث رسول الله صلّى الله عليه وسلّم بعثه إلى مؤتة في جمادى الأولى من سنة ثمان وأمر عليهم زيد بن حارثة وقال إن أصيب زيد فجعفر بن أبي طالب على الناس وإن أصيب جعفر فعبد الله ابن رواحة على الناس فتجهز الناس ثم تهيئوا للخروج وهم ثلاثة آلاف فلما حضرهم خروجهم ودع الناس أمراء رسول الله صلّى الله عليه وسلّم وسلموا عليهم‏.‏

فلما ودع عبد الله بن رواحة بكى فقيل ما يبكيك فقال أما والله ما بي حب الدنيا ولا صبابة بكم ولكني سمعت رسول الله صلّى الله عليه وسلّم يقرأ آية من كتاب الله يذكر فيها النار ‏ «‏ وإن منكم إلا واردها كان على ربك حتماً مقضياً ‏» ‏ فلست أدري كيف لي بالصدر بعد الورود فقال المسلمون صحبكم الله ودفع عنكم وردكم إلينا صالحين فقال عبد الله بن رواحة‏:‏ لكنني أسأل الرحمن مغفرة وضربة ذات فرغ تقذف الزبدا أو طعنة بيدي حران مجهزة بحربة تنفذ الأحشاء والكبدا ثم مضوا حتى نزلوا معان من أرض الشام فبلغ الناس أن هرقل قد نزل مآب من أرض البلقاء في مائة ألف مم الروم وانضم إليهم من لخم وجذام والقين وبهراء وبلي مائة ألف منهم عليهم رجل من بلي يقال له مالك بن رافلة‏.‏

فلما بلغ ذلك المسلمين أقاموا على معان ليلتين ينظرون في أمرهم وقالوا نكتب إلى رسول الله صلّى الله عليه وسلّم فنخبره بعدد عدونا فإما أن يمدنا بالرجال وإما أن يأمرنا بأمره فنمضي له قال فشجع الناس عبد الله بن رواحة وقال يا قوم والله إن الذي تكرهون للتي خرجتم لها تطلبون الشهادة وما نقاتل الناس بعدد ولا قوة ولا كثرة وما نقاتله إلا بهذا الدين الذي أكرمنا الله به فانطلقوا فإنما هي إحدى الحسنيين إما ظهور أو شهادة‏.‏

قال ابن إسحاق ثم مضى الناس فحدثني عبد الله بن أبي بكر أنه حدث عن زيد بن أرقم قال كنت يتيماً لعبد الله بن رواحة فخرج في سفره ذلك مردفي على حقيبة رحله فوالله إنه ليسير ليلة إذ سمعته وهو ينشد ويقول‏:‏ إذا أدنيتني وحملت رحلي مسيرة أربع بعد الحساء فشأنك فأنعمي وخلادك ذم ولا أرجع إلى أهلي ورائي وجاء المسلمون وغادرونا بأرض الشام مشتهى الثواء في أبيات فلما سمعتهن بكيت فخفقني بالدرة وقال ما عليك يا لكع أن يرزقني الله شهادة يا زيد زيد اليعملات الذبل تطاول الليل هديت فانزل ثم مضى الناس حتى إذا كانوا بتخوم البلقاء لقيتهم جموع هرقل من الروم والعرب بقرية من قرى البلقاء يقال لها مشارف ثم دنا العدو وانحاز المسلمون إلى قرية يقال لها مؤتة فالتقى الناس عندها فتعبأ لهم المسلمون فجعلوا على ميمنتهم رجلاً من بني عذرة يقال له قطبة بن قتادة وعلى ميسرتهم رجل من الأنصار يقال له عباية ابن مالك ويقال عبادة‏.‏

ثم التقى الناس فاقتتلوا فقاتل زيد بن حارثة براية رسول الله صلّى الله عليه وسلّم حتى شاط في رماح القوم ثم أخذها جعفر فقاتل بها حتى إذا ألحمه القتال اقتحم عن فرس له شقراء فعقرها ثم قاتل القوم حتى قتل فكان جعفر أول من عرقب فرساً في سبيل الله فقاتل‏.‏

وروى أنه أخذ اللواء بيمينه فقاتل به حتى قطعت يمينه فأخذ الراية بيساره فقطعت يساره فاحتضن الراية وقاتل حتى قتل رحمه الله وسنة ثلاث وثلاثون أو أربع وثلاثون سنة‏.‏

ثم أخذها عبد الله بن رواحة وتقدم بها وهو على فرسه فجعل يستنزل نفسه ويتردد بعض التردد ثم نزل فلما نزل أتاه ابن عم له بعرف من لحم فقال شد بها صلبك فإنك قد لقيت أيامك هذه ما لقيت فأخذه من يده فانتهش منه نهشة ثم سمع الحطمة من ناحية الناس فقال وأنت في الدنيا ثم ألقاه من يده ثم أخذ سيفه فتقدم فقاتل حتى قتل‏.‏

ثم أخذ الراية ثابت بن أقرم أخو بني العجلان فقال يا قوم اصطلحوا على رجل منكم فقالوا أنت قال ما أنا بفاعل فاصطلح الناس على خالد بن الوليد فلما أخذ الراية دافع القوم وخاشى بهم ثم انحاز وانحيز عنه حتى انصرف الناس‏.‏

وقد حكى ابن سعد وغيره أن الهزيمة كانت على المسلمين وحكى أيضاً أن الهزيمة كانت على الروم‏.‏

وكذا في صحيح البخاري والمختار من ذلك ما ذكره ابن إسحاق من انحياز كل فئة عن الأخرى من غير هزيمة وقد وقع ذلك في شعر لقيس بن المسحر اليعمري كذلك‏.‏

وأطلع الله رسوله صلّى الله عليه وسلّم على ذلك من يومه فأخبر به عليه السلام أصحابه رضي الله عنهم بالمدينة قبل ورود الخبر بأيام‏.‏

وقال لقد رفعوا لي في الجنة فيما يرى النائم على سرر من ذهب فرأيت في سرير عبد الله بن رواحة ازوراراً عن سريري صاحبيه فقلت عم هذا فقيل لي مضيا وتردد عبد الله بعض التردد ثم مضى‏.‏

قال أبو عمر وذكر عبد الرزاق عن ابن عيينة عن ابن جدعان عن ابن المسيب قال قال رسول الله صلّى الله عليه وسلّم مثل لي جعفر وزيد وابن رواحة في خيمة من در كل واحد منهم على سريره فرأيت زيداً وابن رواحة في أعناقهما صدود ورأيت جعفراً مستقيماً ليس فيه صدود قال فسألت أو قيل لي إنهما حيت غشيهما الموت أعرضا أو كأنهما صار بوجوههما‏.‏

وأما جعفر فإنه لم يفعل‏.‏

وقال رسول الله صلّى الله عليه وسلّم في جعفر إن الله أبدله بيديه جناحين يطير بهما في الجنة حيث شاء‏.‏

قال أبو عمر وروينا عن ابن عمر أنه قال وجدنا ما بين صدر جعفر ومنكبيه وما أقبل منه تسعين جراحة ما بين ضربة بالسيف وطعنة بالرمح‏.‏

وقد روى أربع وخمسون والأول أثبت‏.‏

وقال موسى بن عقبة قدم يعلي ابن منية على رسول الله صلّى الله عليه وسلّم بخبر أهل مؤتة فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ إن شئت فأخبرني وإن شئت أخبرتك ‏» ‏ قال فأخبرني يا رسول الله فأخبرني يا رسول الله فأخبره حديثهم حرفاً واحداً لم تذكره وإن أمرهم لكما ذكرت فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الله رفع لي الأرض حتى رأيت معتركهم ‏» ‏‏.‏


فوائد تتعلق بهذه الأخبار

فوائد تتعلق بهذه الأخبار
مؤتة بضم الميم وبالهمز‏.‏

ولهب بكسر اللام وسكون الهاء‏.‏

وقوله في شعر ابن رواحة وضربة ذات فرغ بفتح الفاء وسكون الراء المهملة وبعدها غين معجمة قال ابن سيده وطعنة فرغاء وذات فرغ واسعة يسيل دمها‏.‏ومعان بضم الميم وقال الوقشي الصواب فتحها‏.‏

وفي الغريب المصنف المبآة المنزل‏.‏

والمعان مثله‏.‏

والحساء جمع حسي وهو موضع رمل تحته صلابة فإذا قطرت السماء على ذلك الرمل نزل الماء فمنعته الصلابة أن يغيض ومنع الرمل السماء أن تنشفه فإذا بحث ذلك الرمل وجد الماء والحساء هاهنا اسم منزلة معروفة‏.‏

وقوله فشأنك فانعمي استحسنه المبرد وكان قد أنشد قبله قول الشماخ يمدح عرابة بن أوس‏:‏ إذا بلغتني وحملت رحلي عرابة فاشرقي بدم الوتين قال وقد أحسن كل الإحسان كأنه يقول‏:‏ لست أحتاج أن أرحل إلى غيره قال وقد عاب بعض الرواة قوله فاشرقي في دم الوتين قال وكان ينبغي أن ينظر لها بعد استغنائه عنها‏.‏

وذكر قصة الأنصارية التي نجت على الناقة وقالت إني نذرت إن نجوت عليها أن أنحرها فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ بئس ما جزيتيها ‏» ‏‏.‏

الحديث قلت وقد سلم بيت ابن رواحة من هذا‏.‏

وقوله ولا أرجع دعاء وهو مجزوم بالدعاء ومعناه اللهم لا أرجع وهذا الدعاء ينجزم بما ينجزم به الأمر والنهي‏.‏

وقال الوقشي الصواب مشتهى الثواء ولما وقع في الأصل وجه‏.‏

وقوله يا زيد زيد اليعملات الذبل قال ابن إسحاق يقوله لزيد بن أرقم وكان يتيمه‏.‏

قال أبو عمر قيل بل قال ذلك في غزوة مؤتة لزيد بن حارثة‏.‏

وتخوم البلقاء في مختصر العين تخوم الأرض يعني بفتح التاء اسم على مثال فعول وبعضهم يقول تخوم الضم كأنه جمع وهو فصل ما بين الأرضين‏.‏

وشاط هلك قال وقد يشيط على أرماحنا البطل وقوله خاشى بهم بالخاء المعجمة قال ابن قتيبة هو من الخشية كأنه خاف عليهم وقال ابن هشام ويقال فحاشى بهم‏.‏


سرية عمرو بن العاص إلى ذات السلاسل

سرية عمرو بن العاص إلى ذات السلاسل
وهي من وراء وادي القرى سميت بماء بأرض جذام يقال له السلسل وقال السهيلي ذات السلاسل بضم السين الأولى وكسر السين الثانية ماء بأرض جذام به سميت الغزاة‏.‏

ثم سرية عمرو إذا ذات السلاسل وبينها وبين المدينة عشرة أيام‏.‏

وكانت في جمادى الآخرة سنة ثمان قال ابن سعد قالوا بلغ رسول الله صلّى الله عليه وسلّم أن جمعاً من قضاعة قد تجمعوا يريدون أن يدنوا إلى أطراف المدينة فدعا رسول الله صلّى الله عليه وسلّم عمرو بن العاص وعقد له لواءً أبيض وجعل معه راية سوداء وبعثه في ثلثمائة من سراة المهاجرين والأنصار ومعهم ثلاثون فرساً وأمره أن يستعين بمن مر به من بلي وعذرة وبلقين فسار الليل وكمن النهار‏.‏

فلما قرب من القوم بلغه أن لهم جمعاً كثيراً‏.‏

فبعث رافع بن مكيث الجهني إلى رسول الله صلّى الله عليه وسلّم يستمده فبعث إليه أبا عبيدة بن الجراح في مائتين وعقد له لواءً وبعث معه سراة المهاجرين والأنصار وفيهم أبو بكر وعمر وأمر أن يلحق بعمرو وأن يكونا جميعاً ولا يختلفا فلحق بعمرو فأراد أبو عبيدة أن يؤم الناس فقال عمرو إنما قدمت علي مدداً وأنا الأمير فأطاع له بذلك أبو عبيدة فكان عمرو يصلي بالناس وسار حتى وطئ بلاد بلي ودوخها حتى أتى إلى أقصى بلادهم وبلاد عذرة وبلقين ولقي في آخر ذلك جمعاً فحمل عليهم المسلمون فهربوا في البلاد وتفرقوا‏.‏

وبعث عوف بن مالك الأشجعي بريداً إلى رسول الله صلّى الله عليه وسلّم فأخبره بقفولهم وسلامتهم وما كان في غزاتهم‏.‏

وذكر ابن إسحاق نزولهم على ماء بجذام يقال له السلسل قال وبذلك سميت ذات السلاسل‏.‏

أخبرنا عبد الرحيم بن يوسف المزي بقراءة والدي عليه رحمهما الله قال أنا أبو علي بن حنبل عبد الله بن الفرج الرصافي قال أنا الرئيس أبو القاسم هبة اله بن محمد بن عبد الواحد بن الحصين الشيباني قال أنا أبوعلي الحسن بن علي بن المذهب قال ثنا أبو بكر أحمد بن جعفر بن حمدان القطيعي قال أنا عبد الله بن أحمد بن حنبل حدثني أبي حدثنا محمد بن أبي عدي عن داود عن عامر قال بعث رسول الله صلّى الله عليه وسلّم جيش ذات السلاسل فاستعمل أبا عبيدة على المهاجرين واستعمل عمرو بن العاص على الأعراب وقال لهما تطاوعا قال فكان يؤمرون أن يغيروا على بكر فانطلق عمرو وأغار على قضاعة لأن بكراً أخواله قال فانطلق المغيرة بن شعبة إلى أبي عبيدة فقال إن رسول الله صلّى الله عليه وسلّم قد استعملك علينا وإن ابن فلان قد اتبع أمر القوم فليس لك معه أمر فقال أبو عبيدة إن رسول الله صلّى الله عليه وسلّم أمرنا أن نتطاوع فأنا أطيع رسول الله صلّى الله عليه وسلّم وإن عصاه عمرو‏.‏


سرية الخبط

سرية الخبط
ثم سرية الخبط أميرها أبو عبيدة بن الجراح وكانت في رجب سنة ثمان قالوا بعث رسول الله صلّى الله عليه وسلّم أبا عبيد ة بن الجراح في ثلاثمائة رجل من المهاجرين والأنصار وفيهم عمر بن الخطاب إلى حي من جهينة بالقبلية مما يلي ساحل البحر وبينها وبين المدينة خمس ليال فأصابهم في الطريق جوع شديد فأكلوا الخبط‏.‏

وابتاع قيس جزراً ونحرها لهم وألقى لهم البحر حوتاً عظيماً فأكلوا منه وانصرفوا ولم يلقوا كيداً‏.‏

قرأت على أبي الهيجاء غازي بن أبي الفضل الدمشقي أخبركم الشيخ أبو حفص عمر بن محمد بن طبرزذ قراءة عليه وأنت تسمع فأقر به قال أنا أبو القاسم هبة الله بن محمد بن عبد الواحد بن الحصين الشيباني قال أنا أبو طالب محمد بن محمد بن إبراهيم بن غيلان البزاز قال أنا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي فثنا إبراهيم بن إسحاق فثنا محمد بن سهل فثنا ابن أبي مريم قال أنا يحيى ابن أيوب قال حدثني جعفر بن ربيعة وعمرو بن الحرث أن بكر بن وسادة حدثهما أن أبا حمزة الحميري حدثه جابر بن عبد الله أن رسول الله صلّى الله عليه وسلّم بعثهم بعثاً عليهم قيس بن سعد بن عبادة فجهدوا فنحر لهم قيس تسع ركائب قال عمر في حديثه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الجواد لمن شيمة أهل ذلك البيت ‏» ‏‏.‏

قال إبراهيم لم يكن قيس بن سعد أمير هذا الجيش إنما كان أبو عبيدة وقيس معه كذا أخبرني محمد بن صالح عن محمد بن عمر‏.‏

قال وحدثني داود بن قيس وإبراهيم بن محمد الأنصاري وخارجة بن الحرث قالوا بعث رسول الله صلّى الله عليه وسلّم أبا عبيدة في سرية فيها المهاجرون والأنصار وهم ثلاثمائة رجل إلى ساحل البحر إلى حي من جهينة فأصابهم جوع شديد فقال قيس بن سعد من يشتري مني تمراً بجزور يوفيني الجزور هاهنا وأوفيه التمر بالمدينة فجعل عمر يقول واعجباه لهذا الغلام لا مال له يدين في مال غيره فوجد رجلاً من جهينة فقال قيس بعثني جزوراً أوفيكم وسقه من تمر المدينة فقال الجهني والله ما أعرفك من أنت قال أنا ابن سعد بن عبادة بن دليم‏.‏

قال الجهني ما أعرفني بنسبك وذكر كلاماً فابتاع منه خمس جزائر كل جزور بوسق من تمر يشترط عليه البدوي من تمر آل دليم يقول قيس نعم قال فأشهد لي فأشهد له نفراً من الأنصار ومعهم نفر من المهاجرين قال قيس أشهد من تحب وكان فيهن أشهد عمر بن الخطاب فقال عمر ما أشهد هذا يدين ولا مال له وإنما المال لأبيه قال الجهني والله ما كان سعد ليخني بابنه في وسقة من تمر وأرى وجهاً حسناً وفعلاً شريفاً فكان من عمر وقيس كلام حتى أغلظ لقيس وأخذ الجزر فنرها لهم في مواطن ثلاثة كل يوم جزوراً فلما كان اليوم الرابع نهاه أميره فقال تريد أن تخفر ذمتك ولا مال لك‏.‏

قال محمد فحدثني محمد بن يحيى بن سهل عن أبيه عن رافع بن خديج قال أقبل أبو عبيدة ومعه عمر فقال عزمت عليك أن لا تنحر أتريد أن تخفر ذمتك قال قيس يا أبا عبيدة أترى أبا ثابت يقضي ديون الناس ويحمل الكل ويطعم في المجاعة لا يقضي عني سقة من تمر لقوم مجاهدين في سبيل الله فكاد أبو عبيدة أن يلين له وجعل عمر يقول اعزم فعزم عليه وأبى أن ينحر وبقيت جزوران فقدم بهما قيس المدينة ظهراً يتعاقبون عليهما وبلغ سعداً ما أصاب القوم من المجاعة فقال إن يك قيس كما أعرف فسينحر للقوم فلما قدم قيس ولقيه سعد فقال ما صنعت في مجاعة القوم قال نحرت‏.‏

قال أصبت قال ثم ماذا قال ثم نحرت‏.‏

قال أصبت‏.‏

قال ثم ماذا قال ثم نحرت قال أصبت قال ثم ماذا قال ثم نهيت قال ومن نهاك قال أبو عبيدة أميري قال ولم قال زعم أنه لا مال لي وإنما المال لأبيك فقلت أبي يقضي عن الأباعد ويحمل الكل ويطعم في المجاعة ولا يصنع هذا بي قال فلك أربع حوائط أنادها حائط تجد منه خمسين وسقاً‏.‏

قال وقدم البدوي مع قيس فأوفاه وسقه وحمله وكساه فبلغ النبي صلّى الله عليه وسلّم فعل قيس فقال ‏ «‏ إنه في قلب جود ‏» ‏‏.‏


خبر العنبر

خبر العنبر
وروينا من طريق البخاري قال حدثنا علي بن عبد الله فثنا سفيان قال الذي حفظناه من عمرو بن دينار قال سمعت جابر بن عبد الله يقول بعثنا رسول الله صلّى الله عليه وسلّم في ثلثمائة راكب أميرنا أبو عبيدة بن الجراح نرصد عير قريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا الخبط‏.‏

فسمي ذلك الجيش جيش الخبط فألقى لنا البحر دابة يقال لها العنبر فأكلنا منها نصف شهر وأدهنا من ودكه حتى ثابت إلينا أجسامنا فأخذ أبو عبيدة ضلعاً من أعضائه فنسبه فعمد إلى أطول رجل معه قال سفيان مرة ضلعاً من أضلاعه فنصبه وأخذ سرية أبي قتادة بن ربعي إلى خضرة وهي أرض محارب ثم سرية ابي قتادة بن ربعي الأنصاري إلى خضرة وهي أرض محارب بنجد في شعبان سنة ثمان‏.‏

قالوا بعث رسول الله صلّى الله عليه وسلّم أبا قتادة ومعه خمسة عشر رجلاً إلى غطفان وأمره أن يشن عليهم الغارة فسار الليل وكمن النهار فهجم على حاضر منهم عظيم فأحاط به فصرخ رجل منهم ما حضره وقاتل منهم رجال فقتلوا من أشراف لهم واستاقوا النعم فكانت الإبل مائتين بعير والغنم ألفي شاة وسبوا سبياً كثيراً وجمعوا الغنائم فأخرجوا الخمس فعزلوه فأصاب كل رجل اثني عشر بعيراً فعدل البعير بعشر من الغنم وصارت في سهم أبي قتادة جارية وضيئة فاستوهبها منه رسول الله صلّى الله عليه وسلّم فوهبها له فوهبها رسول الله صلّى الله عليه وسلّم لمحمية بن جزء وغابوا في هذه السرية خمس عشرة ليلة‏.‏

قرأت على أبي الهيجاء غازي ابن أبي الفضل الدمشقي بقرافة سارية أخبركم أبو علي حنبل بن عبد الله المكبر قال أنا أبو القاسم بن الحصين قال أنا أبو علي بن المذهب قال أنا أبو بكر بن مالك قال أنا عبد الله حدثني أبي فثنا سفيان عن أيوب عن نافع عن ابن عمر أن رسول الله صلّى الله عليه وسلّم بعث سرية إلى نجد فبلغت سهمانهم اثني عشر بعيراً ونفلنا رسول الله صلّى الله عليه وسلّم بعيراً بعيراً‏.‏


سرية أبي قتادة إلى بطن إضم

خبر العنبر
وروينا من طريق البخاري قال حدثنا علي بن عبد الله فثنا سفيان قال الذي حفظناه من عمرو بن دينار قال سمعت جابر بن عبد الله يقول بعثنا رسول الله صلّى الله عليه وسلّم في ثلثمائة راكب أميرنا أبو عبيدة بن الجراح نرصد عير قريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا الخبط‏.‏

فسمي ذلك الجيش جيش الخبط فألقى لنا البحر دابة يقال لها العنبر فأكلنا منها نصف شهر وأدهنا من ودكه حتى ثابت إلينا أجسامنا فأخذ أبو عبيدة ضلعاً من أعضائه فنسبه فعمد إلى أطول رجل معه قال سفيان مرة ضلعاً من أضلاعه فنصبه وأخذ سرية أبي قتادة بن ربعي إلى خضرة وهي أرض محارب ثم سرية ابي قتادة بن ربعي الأنصاري إلى خضرة وهي أرض محارب بنجد في شعبان سنة ثمان‏.‏

قالوا بعث رسول الله صلّى الله عليه وسلّم أبا قتادة ومعه خمسة عشر رجلاً إلى غطفان وأمره أن يشن عليهم الغارة فسار الليل وكمن النهار فهجم على حاضر منهم عظيم فأحاط به فصرخ رجل منهم ما حضره وقاتل منهم رجال فقتلوا من أشراف لهم واستاقوا النعم فكانت الإبل مائتين بعير والغنم ألفي شاة وسبوا سبياً كثيراً وجمعوا الغنائم فأخرجوا الخمس فعزلوه فأصاب كل رجل اثني عشر بعيراً فعدل البعير بعشر من الغنم وصارت في سهم أبي قتادة جارية وضيئة فاستوهبها منه رسول الله صلّى الله عليه وسلّم فوهبها له فوهبها رسول الله صلّى الله عليه وسلّم لمحمية بن جزء وغابوا في هذه السرية خمس عشرة ليلة‏.‏

قرأت على أبي الهيجاء غازي ابن أبي الفضل الدمشقي بقرافة سارية أخبركم أبو علي حنبل بن عبد الله المكبر قال أنا أبو القاسم بن الحصين قال أنا أبو علي بن المذهب قال أنا أبو بكر بن مالك قال أنا عبد الله حدثني أبي فثنا سفيان عن أيوب عن نافع عن ابن عمر أن رسول الله صلّى الله عليه وسلّم بعث سرية إلى نجد فبلغت سهمانهم اثني عشر بعيراً ونفلنا رسول الله صلّى الله عليه وسلّم بعيراً بعيراً‏.‏


سرية ابن أبي حدرد الأسلمي إلى الغابة

سرية ابن أبي حدرد الأسلمي إلى الغابة
قال ابن أبي حدرد فيما حكاه ابن إسحاق‏:‏ تزوجت امرأة من قومي فجئت رسول الله صلّى الله عليه وسلّم أستعينه على نكاحي فقال ‏ «‏ وكم أصدقت ‏» ‏ قلت مائتي درهم فقال ‏ «‏ سبحان الله لو كنتم تأخذون الدراهم من بطن واد ما زدتم والله ما عندي ما أعينك به ‏» ‏ قال فلبثت أياماً وأقبل رجل من بني جشم بن معاوية يقال له رفاعة ابن قيس أو قيس بن رفاعة في بطن عظيم من بني جشم حتى ينزل بقومه ومن معه بالغابة يريد أن يجمع قيساً على حرب رسول الله صلّى الله عليه وسلّم وكان ذا اسم في جشم وشرف فدعاني رسول الله صلّى الله عليه وسلّم ورجلين معي من المسلمين فقال ‏ «‏ اخرجوا إلى هذا الرجل حتى تأتوا منه بخبر وعلم ‏» ‏ قال وقدم لنا شارفاً عجفاء فحمل عليها أحدنا فوالله ما قامت به ضعفاً حتى دعمها الرجال من خلفها بأيديهم حتى استقلت وما كادت ثم قال تبلغوا عليها واعتقبوها قال فخرجنا ومعنا سلاحنا من النبل والسيوف حتى إذا جئنا قريباً من الحاضر عشيشية مع غروب الشمس كمنت في ناحية وأمرت صاحبي فكمنا في ناحية أخرى من حاضر القوم وقلت لهما إذا سمعتماني قد كبرت وشددت في ناحية العسكر فكبرا وشدا معي فوالله إنا لكذلك ننتظر غرة القوم أو أن نصيب منهم شيئاً وقد غشينا الليل حتى ذهبت فحمة العشاء وكان لهم راع سرح في ذلك البلد فأبطأ عليهم حتى تخوفوا عليه فقام صاحبهم ذلك وأخذ سيفه فجعله في عنقه ثم قال والله لأتبعن أثر راعينا هذا ولقد أصابه شر فقال نفر ممن معه والله لا تذهب أنت نحن نكفيك قال والله لا يذهب إلا أنا قالوا فنحن معك قال والله لا يتبعني أحد منكم وخرج حتى مر بي فلما أمكنني نفحته بسهم فوضعته في فؤاده فوالله ما تكلم ووثبت إليه فاحتززت رأسه وشددت في ناحية العسكر وكبرت وشد صاحباي وكبرا فوالله ما كان إلا النجاء ممن فيه عندك عندك بكل ما قدروا عليه من نسائهم وأبنائهم وما خف معهم من أموالهم واستقنا إبلاً عظيماً وغنماً كثيراً فجئنا بها إلى رسول الله صلّى الله عليه وسلّم وجئت برأسه أحمله معي فأعانني رسول الله صلّى الله عليه وسلّم من تلك الإبل بثلاثة عشر بعيراً في صداقي فجمعت إلى أهلي‏.‏


فتح مكة

فتح مكة
وكانت في شهر رمضان سنة ثمان‏.‏

وكان السبب فيها فيما ذكر ابن إسحاق أن ابني بكر بن عبد مناة بن كنانة عدت على خزاعة وهم على ماء لهم بأسفل مكة يقال له الوتير‏.‏

وكان الذي هاج ما بين بكر وخزاعة أن رجلاً من بني الحضرمي يقال له مالك بن عباد وحلف الحضرمي يومئذ إلى الأسود بن رزن خرج تاجراً فلما توسط أرض خزاعة عدواً عليه فقتلوه وأخذوا ماله فعدت بنو بكر على رجل من خزاعة فقتلوه فعدت خزاعة قبل الإسلام على بني الأسود بن رزن الديلي وهم متجر بني كنانة وأشرافهم سلمي وكلثوم وذؤيب فقتلوهم بعرفة عند أنصاب الحرم فبيناهم كذلك حجز بينهم الإسلام‏.‏

وتشاغل الناس به فلما كان صلح الحديبية بين رسول الله صلّى الله عليه وسلّم وبين قريش كان فيما شرطوا أنه من أحب أن يدخل في عقد رسول الله صلّى الله عليه وسلّم وعهده فليدخل فيه ومن أحب أن يدخل في عقد قريش وعهدهم فليدخل فدخلت بنو بكر في عهد قريش ودخلت خزاعة في عقد رسول الله صلّى الله عليه وسلّم فليدخل فيه ومن أحب أن يدخل في عقد قريش وعهدهم فليدخل فدخلت بنو بكر في عهد قريش ودخلت خزاعة في عقد رسول الله صلّى الله عليه وسلّم فلما كانت الهدنة اغتنمها بنو الديل بن بكر من خزاعة وأرادوا أن يصيبوا منهم ثأراً بأولئك النفر الذين أصابوا منهم في الأسود بن رزن فخرج نوفل بن معاوية الديلي في بني الديل بن بكر من كنانة حتى بيت خزاعة وهم على الوتير ماء لهم فأصابوا منهم رجلاً وتحاوروا واقتتلوا ورفدت بني بكر قريش بالسلاح وقاتل معهم من قريش من قاتل بالليل مستخفياً‏.‏

ذكر ابن سعد منهم صفوان بن أمية وحويطب بن عبد العزي ومكرز بن حفص بن الأخيف حتى جاوزوا خزاعة إلى الحرم‏.‏

فلما انتهوا إليه قالت بنو بكر يا نوفل إذا قد دخلنا الحرم الهك الهك‏.‏

فقال كلمة عظيمة لا إله اليوم يا بني بكر أصيبوا ثأركم لعمري إنكم لتسرقون في الحرم أفلا تصيبون ثأركم فيه وقد أصابوا منهم ليلة بيتوهم بالوتير رجلاً يقال له منبه فلما دخلت خزاعة مكة لجأوا إلى دار بديل بن ورقاء الخزاعي ودار مولى لهم يقال له رافع ولما تظاهر بنو بكر وقريش على خزاعة ونقضوا ما كان بينهم وبين رسول الله صلّى الله عليه وسلّم من العهد والميثاق خرج عمرو بن سالم الخزاعي قال ابن سعد في أربعين راكباً حتى قدم على رسول الله صلّى الله عليه وسلّم المدينة وكان ذلك ما هاج فتح مكة فوقف عليه وهو جالس في المسجد بين ظهري الناس فقال‏:‏ يا رب إني ناشدٌ محمداً حلف أبينا وأبيه الأتلدا قد كنتم ولداً وكنا والداً ثمت أسلمنا فلم ننزع يدا فانصر هداك الله نصراً أعتدا وادع عباد الله يأتوا مددا فيهم رسول الله قد تجردا إن سيم خسفاً وجهه تربدا في فيلق كالبحر يجري مذبدا إن قريشاً أخلفوك الموعدا ونقضوا ميثاقك الموكدا وجعلوا لي في كداء رصدا وزعموا أن لست أدعو أحداً وهم أذل وأقل عددا هم بيتونا بالوتير هجداً وقتلونا ركعاً وسجدا يقول قتلنا وقد أسلمنا فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ نصرت يا عمرو بن سالم ‏» ‏ ثم عرض لرسول الله صلّى الله عليه وسلّم عنان من السماء فقال إن هذه السحابة لتستهل بنصر بني كعب ثم خرج بديل بن ورقاء في نفر من بني خزاعة حتى قدموا على رسول الله صلّى الله عليه وسلّم فأخبروه بما أصيب منهم وبمظاهرة قريش بني بكر عليهم‏.‏

قلت لعل الأربعين راكباً رجع إلى خبر ابن إسحاق‏:‏ ثم رجعوا إلى مكة وقد قال رسول الله صلّى الله عليه وسلّم للناس كأنكم بأبي سفيان قد داءكم ليشد العقد ويزيد في المدة‏.‏

ومضى بديل بن ورقاء في أصحابه حتى لقوا أبا سفيان بن حرب بعسفان وقد بعثته قريش إلى رسول الله صلّى الله عليه وسلّم ليشد العقد ويزيد في المدة وقد رهبوا الذي صنعوا فلما لقي أبو سفيان بديل بن ورقاء قال من أين أقبلت يا بديل وظن أنه قد أتى النبي صلّى الله عليه وسلّم قال سرت في خزاعة في هذا الساحل وفي بعض هذا الوادي قال أوما جئت محمداً قال لا فلما راح بديل إلى مكة قال أبو سفيان لئن كان جاء المدينة لقد علف بها النوى فأتى مبرك راحلته فأخذ من بعرها ففته فرأى فيه النوى فقال أحلف بالله لقد جاء بديل محمداً ثم خرج أبو سفيان حتى قدم المدينة فدخل على ابنته أم حبيبة فلما ذهب ليجلس على فراش رسول الله صلّى الله عليه وسلّم طوته عنه فقال يا بنية ما أدري أرغبت بي عن هذا الفراش أم رغب به عني قالت بل هو فراش رسول الله صلّى الله عليه وسلّم وأنت مشرك نجس قال والله لقد أصابك بعدي شر ثم خرج حتى أتى رسول الله صلّى الله عليه وسلّم فكلمه فلم يرد عليه شيئاً ثم ذهب إلى أبي بكر فكلمه أن يكلم له رسول الله صلّى الله عليه وسلّم فقال ما أنا بفاعل‏.‏

ثم أتى عمر بن الخطاب فكلمه فقال أنا أشفع لكم إلى رسول الله صلّى الله عليه وسلّم فوالله لو لم أجد إلا الذم لجاهدتكم به‏.‏

ثم جاء فدخل على علي بن أبي طالب وعنده فاطمة وحسن غلام يدب بين يديها فقال يا علي إنك أمس القوم بي رحماً وإني قد جئت في حاجة فلا أرجع كما جئت خائباً اشفع لي إلى رسول الله صلّى الله عليه وسلّم فقال ويحك يا أبا سفيان والله لقد عزم رسول الله صلّى الله عليه وسلّم على أمر ما نستطيع أن نكلمه فيه فالتفت إلى فاطمة فقال يا بنت محمد هل لك أن تأمري ابنك هذا فيجير بين الناس فيكون سيد العرب إلى آخر الدهر قالت والله ما يبلغ بني ذاك أن يجير بين الناس وما يجير أحد على رسول اله صلّى الله عليه وسلّم قال يا أبا الحسن إني أرى الأمور قد اشتدت عليّ فانصحني قال والله ما أعلم لك شيئاً يغني عنك ولكنك سيد بني كنانة فقم وأجر بين الناس ثم الحق بأرضك قال أو ترى ذلك مغنياً عني شيئاً قال لا والله ما أظنه ولكني لا أجد لك غير ذلك فقام أبو سفيان في المسجد فقال أيها الناس إني قد أجرت بين الناس ثم ركب بعيره فانطلق فلما قدم على قريش قالوا ما وراءك قال جئت محمداً فكلمته فوالله ما رد علي شيئاً ثم جئت ابن أبي قحافة فلم أجد فيه خيراً ثم جئت عمر بن الخطاب فوجدته أدنى العدو‏.‏

كذا قال ابن إسحاق قال ابن هشام أعدى العدو‏.‏

ثم جئت علياً فوجدته ألين القوم وقد أشار علي بشيء صنعته فوالله ما أدري هل يغني عني شيئاً أم لا قالوا وبم أمرك قال أمرني أن أجير بين الناس ففعلت قالوا فهل أجاز ذلك محمد قال لا قالوا ويلك والله إن زاد الرجل على أن لعب بك قال لا والله ما وجدت غير ذلك وأمر رسول الله صلّى الله عليه وسلّم الناس بالجهاز وأمر أهله أني جهزوه فدخل أبو بكر على ابنته عائشة وهي تحرك بعض جهاز رسول الله صلّى الله عليه وسلّم فقال أي بنية يريد أمركن رسول الله صلّى الله عليه وسلّم بتجهيزه قالت نعم فتجهز فقال فأين ترينه يريد قالت لا والله ما أدري ثم إن رسول الله صلّى الله عليه وسلّم أعلم الناس أنه سائر إلى مكة وأمرهم بالجد والتجهز وقال ‏ «‏ اللهم خذ العيون والأخبار عن قريش حتى نبغتها في بلادها ‏» ‏ فتجهز الناس فكتب حاطب بن أبي بلتعة إلى قريش كتاباً يخبرهم بذلك ثم أعطاه امرأة وجعل لها جعلاً على أن تبلغه قريشاً فجعلته في قرون رأسها ثم خرجت به وأتى رسول الله صلّى الله عليه وسلّم الخبر من السماء بما صنع حاطب فبعث علياً والزبير‏.‏

وغير ابن إسحاق يقول بعث علياً والمقداد فقال وأدركا امرأة قد كتب معها حاطب بكتاب إلى قريش يحذرهم ما قد أجمعنا له في أمرهم فخرجا حتى أدركاها فاستنزلاها والتمسا في رحلها فلم يجدا شيئاً فقال لها على أني أحلف بالله ما كذب رسول الله صلّى الله عليه وسلّم ولا كذبنا ولتخرجن هذا الكتاب أو لنكشفنك فلما رأت الجد منه قالت أعرض فأعرض فحلت قرون رأسها فاستخرجت الكتاب فدفعته إليه فأتى به رسول الله صلّى الله عليه وسلّم فدعا حاطباً فقال له ما حملك على هذا فقال والله إني لمؤمن بالله ورسوله ما غيرت ولا بدلت ولكني ليس لي في القوم أصل ولا عشيرة ولي بين أظهرهم ولد وأهل فصانعتهم عليهم فقال عمر بن الخطاب يا رسول الله دعني فلأضرب عنقه فإن الرجل قد نافق فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ وما يدريك يا عمر لعل الله قد اطلع على أصحاب بدر يوم بدر فقال اعملوا ما شئتم فقد غفرت لكم ‏» ‏‏.‏

ثم مضى رسول الله صلّى الله عليه وسلّم لسفره فاستخلف على المدينة أبا رهم كلثوم بن الحصين الغفاري وقال ابن سعد عبد الله ابن أم مكتوم فخرج لعشر مضين من شهر رمضان فصام وصام الناس معه حتى إذا كانوا بالكديد أفطر ثم مضى حتى نزل مر الظهران في عشرة آلاف‏.‏

وعميت الأخبار عن قريش فهم على وجل وارتقاب فخرج أبو سفيان بن حرب وحكيم ابن حزام وبديل بن ورقاء يتجسسون الأخبار‏.‏وكان العباس بن عبد المطلب قد خرج قبل ذلك بعياله مسلماً مهاجراً فلقي رسول الله صلّى الله عليه وسلّم قيل بالجحفة وقيل بذي الحليفة وكان فيمن خرج ولقي رسول الله صلّى الله عليه وسلّم ببعض الطريق أبو سفيان بن الحرث وعبد الله بن أبي أمية بن المغيرة بالأبواء وقيل بين السقيا والعرج فأعرض عنهما فقالت له أم سلمة لا يكن ابن عمك وابن عمتك أخي أشق الناس بك وقال علي لأبي سفيان فيما حكاه أبو عمر إئت رسول الله صلّى الله عليه وسلّم من قبل وجهه فقل له ما قال إخوة يوسف عليه السلام ليوسف ‏ «‏ تالله لقد آثرك الله علينا وإن كنا لخاطئين ‏» ‏ فإنه لا يرضى أن يكون أحد أحسن قولاً منه‏.‏

ففعل ذلك أبو سفيان قال له رسول الله صلّى الله عليه وسلّم ‏ «‏ لا تثريب عليكم اليوم يغفر الله لكم وهو أرحم الراحمين ‏» ‏ وقبل منهما إسلامهما فأنشده أبو سفيان معتذراً أبياتاً منها‏:‏ لعمرك إني يوم أحمل راية لتغلب خيل اللات خيل محمد لكالمدلج الحيران أظلم ليله فهذا أواني حين أهدى فأهتدي هداني هاد غير نفسي ودلني على الله من طردته كل مطرد فضرب رسول الله صلّى الله عليه وسلّم صدره وقال ‏ «‏ أنت طردتني كل مطرد ‏» ‏‏.‏

وكان أبو سفيان بعد ذلك ممن حسن إسلامه فيقال إنه ما رفع رأسه إلى رسول الله صلّى الله عليه وسلّم منذ أسلم حياءً منه وكان رسول الله صلّى الله عليه وسلّم يحبه ويشهد له بالجنة ويقول ‏ «‏ أرجو أن يكون خلفاً من حمزة ‏» ‏ ويروى أنه لما حضرته الوفاة قال لا تبكوا علي فلم أنتطف بخطيئة منذ أسلمت‏.‏

فلما نزل رسول الله صلّى الله عليه وسلّم مر الظهران وقال ابن سعد نزله عشاء فأمر أصحابه فأوقدوا عشرة آلاف نار وجعل على الحرس عمر بن الخطاب رقت نفس العباس لأهل مكة قال فجلست على بغلة رسول الله صلّى الله عليه وسلّم البيضاء فخرجت عليها حتى جئت الأراك فقلت لعلي أجد بعض الحطابة أو صاحب لبن أو ذا حاجة يأتي مكة فيخبرهم بمكان رسول الله صلّى الله عليه وسلّم ليخرجوا إليه فيستأمنوه قبل أني دخلها عنوة فوالله إني لأسير عليها إذ سمعت كلام أبي سفيان وبديل بن ورقاء وهما يتراجعان وأبو سفيان يقول ما رأيت كالليلة نيراناً قط ولا عسكراً قال يقول بديل هذه والله خزاعة حمشتها الحرب فيقول أبو سفيان خزاعة أذل واقل من أن تكون هذه نيرانها وعسكرها قال فعرفت صوته فقلت يا أبا حنظلة فعرف صوتي فقال أبو الفضيل قلت نعم قال مالك فداك أبي وأمي قال قلت والله هذا رسول الله في الناس واصباح قريش والله قال فما الحيلة فداك أبي وأمي قال قلت والله لئن ظفر بك ليضربن عنقك فاركب في عجز هذه البغلة حتى آتي بك رسول الله صلّى الله عليه وسلّم فاستأمنه لك فركب خلفي ورجع صاحباه قال فجئت به كلما مررت بنار من نيران المسلمين قالوا من هذا وإذا رأوا بغلة رسول الله صلّى الله عليه وسلّم وأنا عليها قالوا عمّ رسول الله صلّى الله عليه وسلّم على بغلته حتى مررت بنار عمر بن الخطاب قال من هذا وقام إليّ فلما رأى أبا سفيان على عجز الدابة قال أبو سفيان عدو الله الحمد لله الذي أمكن منك بغير عقد ولا عهد ثم خرج يشتد نحو رسول الله صلّى الله عليه وسلّم وركضت البغلة فسقت فاقتحمت عن البغلة فدخلت على رسول الله صلّى الله عليه وسلّم ودخل عليه عمر فقال يا رسول الله هذا أبو سفيان فدعني فلأضرب عنقه قال فقلت يا رسول الله إني قد أجرته ثم جلست إلى رسول الله صلّى الله عليه وسلّم فأخذت برأسه فقلت والله لا يناجيه الليلة رجل دوني فلما أكثر عمر في شأنه قلت مهلاً يا عمر فوالله لو كان من رجال بني عدي بن كعب ما قلت مثل هذا قال مهلاً يا عباس فوالله لإسلامك يوم أسلمت كان أحب إلي من إسلام الخطاب لو أسلم وما بي إلا أني قد عرفت أن إسلامك كان أحب إلى رسول الله صلّى الله عليه وسلّم من إسلام لخطاب فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ اذهب به يا عباس إلى رحلك فإذا أصبحت فأتني به ‏» ‏ فذهبت به فلما أصبح غدوت به إلى رسول الله صلّى الله عليه وسلّم فلما رآه رسول الله صلّى الله عليه وسلّم قال ‏ «‏ ويحك يا أبا سفيان ألم يأن لك أن تعلم أنه لا إله إلا الله ‏» ‏ قال بأبي أنت وأمي ما أحلمك وأكرمك وأوصلك لقد ظننت أن لو كان مع الله إله غيره لقد أغنى شيئاً بعد قال ‏ «‏ ويحك يا أبا سفيان ألم يأن لك أن تعلم أني رسول الله ‏» ‏ قال بأبي أنت وأمي ما أحلمك وأكرمك وأوصلك أما والله هذه فإن في النفس حتى الآن منها شيئاً فقال له العباس ويحك أسلم واشهد أن لا إله إلا الله وأن محمداً رسول الله قبل أن تضرب عنقك قال فشهد شهادة الحق فأسلم قال العباس قلت يا رسول الله إن أبا سفيان رجل يحب الفخر فاجعل له شيئاً قال ‏ «‏ نعم من دخل دار أبي سفيان فهو آمن ومن أغلق بابه عليه فهو آمن ومن دخل المسجد فهو آمن ثم أمر العباس أن يحبس أبا سفيان بمضيق الوادي عند خطم الجبل حتى تمر به جنود الله فيراها ففعل فمرت القبائل على راياتها كلما مرت قبيلة قال يا عباس من هذه فأقول سليم قال يقول مالي ولسليم‏.‏

ثم تمر به القبيلة فيقول يا عباس ما هؤلاء فأقول مزينة فيقول مالي ولمزينة حتى نفدت القبائل ما تمر به قبيلة إلا سألني عنها فإذا أخبرته بهم قال مالي ولبني فلان حتى مر به رسول الله صلّى الله عليه وسلّم في كتيبته الخضراء وفيها المهاجرون والأنصار لا يرى منهم إلا الحدق من الحديد قال سبحان الله يا عباس من هؤلاء قال قلت هذا رسول الله صلّى الله عليه وسلّم في المهاجرين والأنصار قال ما لأحد بهؤلاء قبل ولا طاقة‏.‏

وفي صحيح البخاري أن كتيبة الأنصار جاءت مع سعد بن عبادة ومعه الراية قال ولم ير مثلها ثم جاءت كتيبة هي أقل الكتائب فيهم رسول الله صلّى الله عليه وسلّم وأصحابه وراية النبي صلّى الله عليه وسلّم مع الزبير‏.‏

كذا وقع عند جميع الرواة ورواه الحميدي في كتابه هي أجل الكتائب وهو الأظهر‏.‏

رجع إلى الأول‏:‏ فقال أبو سفيان والله يا أبا الفضل لقد أصبح ملك ابن أخيك اليوم عظيماً قال قلت يا أبا سفيان إنها النبوة قال فنعم إذن‏.‏

قال قلت النجاء إلى قومك حتى إذا جاءهم صرخ بأعلى صوته يا معشر قريش هذا محمد قد جاءكم فيما لا قبل لكم به فمن دخل دار أبي سفيان فهو آمن فقامت إليه هند بنت عتبة فأخذت بشاربه فقال اقتلوا الحميت الدسم الأحمس قبح من طليعة قوم قال ويلكم لا تغرنكم هذه من أنفسكم فإنه قد جاءكم ما لا قبل لكم به من دخل دار سفيان فهو آمن قال قاتلك الله وما تغني عنا دارك قال ومن أغلق عليه بابه فهو آمن ومن دخل المسجد فهو آمن فتفرق الناس إلى دورهم وإلى المسجد‏.‏

وذكر الطبري أن النبي صلّى الله عليه وسلّم وجه حكيم بن حزام مع أبي سفيان بعد إسلامهما إلى مكة وقال من دخل دار حكيم فهو آمن وهي بأسف مكة ومن دخل دار أبي سفيان فهو آمن وهي بأعلى مكة فكان هذا أماناً منه لكل من يقاتل من أهل مكة‏.‏

ولهذا قال جماعة من أهل العلم منه الإمام الشافعي رحمه الله إن مكة مؤمنة وليست عنوة والأمان كالصلح‏.‏

ورأى أن أهلها كانوا مالكون رباعهم فلذلك كان يجيز كراءها لأربابها وبيعها وشراءها لأن من أمن فقد حرم ماله ودمه وذريته وعياله فمكة مؤمنة عند من قال بهذا القول إلا الذين استثناهم رسول الله صلّى الله عليه وسلّم وأمر بقتلهم وإن وجدوا متعلقين بأستار الكعبة وأكثر أهل العلم يرون أن فتح مكة عنوة لأنها إنما أخذت بالخيل والركاب‏.‏

والخلاف بين العلماء في جواز أخذ أجر المساكن بمكة أو المنع منه مشهور معروف وقد جاء في حديث عن عائشة من طريق إبراهيم بن مهاجر في مكة أنها مناخ من سبق‏.‏

أخبرنا أبو عبد الله محمد بن أبي الفتح الصوري بمرج دمشق قال أنا أسعد بن سعيد بن روح وعائشة بنت معمر بن الفاخر إجازة من أصبهان قالا أخبرتنا أمر إبراهيم فاطمة الجوزدانية سماعاً قالت أنا أبو بكر بن ربذة الضبي قال أنا أبو القاسم الطبراني ثنا يوسف بن الحسن بن عبد الرحمن العباداني ثنا نصر بن علي الجهضمي ثنا وهب ابن جرير بن حازم ثنا أبي عن محمد بن إسحاق عن عبد الله بن أبي بكر بن محمد ابن عمرو بن حزم الأنصاري عن علي بن عبد الله بن العباس عن ابن عباس قال دخل رسول الله صلّى الله عليه وسلّم مكة يوم الفتح وعلى الكعبة ثلثمائة وستون صنماً قد شد لهم إبليس أقدامها برصاص فجاء ومعه قضيب فجعل يهوي به إلى كل صنم منها فيخر لوجهه فيقول ‏» ‏ جاء الحق وزهق الباطل وإن الباطل كان زهوقاً ‏ «‏ حتى مر عليها كلها‏.‏

ولا حرف انه لم يجر فيها قسم ولا غنيمة ولا سبي من أهلها أحد لما عظم الله من حرمتها ألا ترى إلى قوله صلّى الله عليه وسلّم ‏» ‏ مكة حرام محرم لم تحل لأحد قبلي ولا تحل لأحد بعدي وإنما أحلت لي ساعة من نهار ثم هي حرام إلى يوم القيامة ‏"‏‏.‏

قال أبو عمر والأصح والله أعلم أنها بلدة مؤمنة أمّن أهلها على أنفسهم وكانت أموالهم تبعاً لهم‏.‏


تابع فتح مكة

تابع فتح مكة
وقال الأموي كانت راية رسول الله صلّى الله عليه وسلّم يوم الفتح بيد سعد بن عبادة فلما مر بها على أبي سفيان وكان قد أسلم أبو سفيان فقال سعد إذ نظر إليه اليوم يوم الملحمة اليوم تستحل الحرمة اليوم أذل الل قريشاً‏.‏

فأقبل رسول الله صلّى الله عليه وسلّم في كتيبة الأنصار حتى إذا حاذى أبا سفيان ناداه يا رسول الله أمرت بقتل قومك فإنه زعم سعدٌ ومن معه حين مر بنا أنه قاتلنا أنشدك الله في قومك فأنت أبر الناس وأرحمهم وأوصلهم‏.‏وقال عثمان وعبد الرحمن بن عوف يا رسول الله والله لا نأمن سعداً أن تكون منه في قريش صولة فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ يا أبا سفيان اليوم يوم المرحمة اليوم أعز الله فيه قريشاً ‏» ‏‏.‏

وقال ضرار بن الخطاب الفهري يومئذ‏:‏ يا نبي الهدى إليك لجاحي - - ي قريش ولات حين لجاء حين ضاقت عليهم سعة الأر - - ض وعاداهم إله السماء والتقت حلقتا البطان على القو - - م ونودوا بالصيلم الصلعاء إن سعداً يريد قاصمة الظه - - ر بأهل الحجون والبطحاء خزرجي لو يستطيع من الغي - - ظ رمانا بالنسر والعواء وغر الصدر لا يهم بشيء غير سفك الدما وسبي النساء قد تلظى على البطاح وجاءت عنه هند بالسوءة السواء إذ ينادي بذل حي قريش وابن حرب بذا من الشهداء فلئن أقحم اللواء ونادى يا حماة اللواء أهل اللواء ثم ثابت إليه من بهم الخز - - رج والأوس أنجم الهيجاء إنه مطرق يدبر لنا الأم - - ر سكوتاً كالحية الصماء فأرسل رسول الله صلّى الله عليه وسلّم إلى سعد بن عبادة فنزع اللواء من يده وجعله بيد قيس ابنه ورأى رسول الله صلّى الله عليه وسلّم أن اللواء لم يخرج عنه إذ صار إلى ابنه قيس‏.‏

قال أبو عمر وقد روي أن النبي صلّى الله عليه وسلّم أعطى الراية للزبير إذ نزعها من سعد‏.‏

رجع إلى الخبر عن ابن إسحاق‏:‏ وأمر رسول الله صلّى الله عليه وسلّم خالد بن الوليد فدخل من الليط أسفل مك في بعض الناس فكان خالد على المجنبة اليمنى‏.‏

وفيها أسلم وسليم وغفار ومزينة وجهينة وقبائل من قبائل العرب وأقبل أبو عبيدة بن الجراح بالصف من المسلمين ينصب لمكة بين يدي رسول الله صلّى الله عليه وسلّم‏.‏

وروينا في صحيح مسلم أن أبا عبيدة كان على البياذقة يعني الرجالة‏.‏

قال ابن إسحاق ودخل رسول الله صلّى الله عليه وسلّم من أذاخر حتى نزل بأعلى مكة وضربت له هناك قبة‏.‏

وكان صفوان بن أمية وعكرمة بن أبي جهل وسهيل بن عمرو قد جمعوا أناساً بالخندمة ليقاتلوا‏.‏

وقد كان حماس بن قيس بن خالد أخو بني بكر يعد سلاحاً قبل دخول رسول الله صلّى الله عليه وسلّم ويصلح منه فقالت له امرأته لماذا تعد ما أرى قال لمحمد وأصحابه قالت والله ما أراه يقوم لمحمد وأصحابه شيء قال والله إني لأرجو أن أخدمك بعضهم ثم قال‏:‏ وذو غرارين سريع السله ثم شهد الخندمة مع صفوان وسهيل وعكرمة فلما لقيهم المسلمون من أصحاب خالد بن الوليد وناوشوهم شيئاً من القتال فقتل كرز بن جابر الفهري وحبيش بن خالد بن ربيعة بن أصرم الخزاعي وكانا في خيل خالد بن الوليد فشدا عنه فسلكا طريقاً غير طريقه فقتلا جميعاً‏.‏

وأصيب من جهينة سلمة بن الميلاء وأصيب من المشركين قريب من اثني عشر رجلاً أو ثلاثة عشر رجلاً ثم انهزموا‏.‏

وقال ابن سعد قتل أربعة وعشرون رجلاً من قريش وأربعة من هذيل قال فخرج حماس منهزماً حتى دخل بيته ثم قال لامرأته أغلقي علي بابي قالت وأين ما كنت تقول فقال‏:‏ إنك لو شهدت يوم الخندمه إذ فر صفوان وفر عكرمه واستقبلتنا بالسيوف المصلمه يقطعن كل ساعد وجمجمه ضرباً فلا تسمع إلا غمغمه لهم نهيت حولنا وهمهمه لم تنطقي في اللوم أدنى كلمه أخبرنا أبو الفضل الموصلي بقراءة والدي رحمهما الله عليه قال أنا الشيخ أبو علي حنبل بن عبد الله بن الفرج بن سعادة الرصافي المكبر سماعاً عليه بسفح قاسيون سنة اثنتين وستمائة قال أنا أبو القاسم هبة الله بن محمد بن عبد الواحد بن الحصين الشيباني قال أنا أبو علي الحسن بن علي بن المذهب قال أنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي قال أنا عبد الله بن أحمد بن حنبل قال حدثني أبي حدثنا بهزٌ وهاشم ثنا سليمان بن المغيرة عن ثابت قال هاشم حدثني ثابت ثنا عبد الله بن رباح قال وفدت وفود إلى معاوية أنا فيهم وأبو هريرة فذكر حديثاً‏.‏

وفيه قال فقال أبو هريرة ألا أعلمكم بحديث من حديثكم يا معاشر الأنصار قال فذكر فتح مكة‏:‏ قال أقبل رسول الله صلّى الله عليه وسلّم فدخل مكة قال فبعث الزبير على إحدى المجنبيتين وبعث خالداً على المجنبة الأخرى وبعث أبا عبيدة بن الجراح على الحسر فأخذوا بطن الوادي ورسول الله صلّى الله عليه وسلّم في كتيبة قال وقد وبشت قريش أوباشها قال فقالوا نقدم هؤلاء فإن كان لهم شيء كنا معهم وإن أصيبوا أعطينا الذي سئلنا‏.‏

وفيه فقال ‏ «‏ يا أبا هريرة ‏» ‏ قلت لبيك يا رسول الله قال فقال ‏ «‏ اهتف لي يا للأنصار ولا يأتني إلا أنصاري ‏» ‏ فهتف بهم فجاءوا فأطافوا برسول الله صلّى الله عليه وسلّم قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ترون إلى أوباش قريش وأتباعهم ثم قال بيديه إحداهما على الأخرى احصدوهم حصداً حتىتوافوني بالصفا ‏» ‏ قال فقال أبو هريرة فانطلقنا فما يشاء أحد منا أن يقتل منهم ما شاء وما أحد يوجه إلينا منهم شيئاً قال فقال أبو سفيان يا رسول الله أبيحت خضراء قريش لا قريش بعد اليوم قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ من أغلق بابه فهو آمن ومن دخل دار أبي سفيان فهو آمن ‏» ‏ قال فغلق الناس أبوابهم قال فأقبل رسول الله صلّى الله عليه وسلّم إلى الحجر فاستلمه ثم طاف بالبيت قال وفي يده قوس آخذاً بسية القوم فأتى في طوافه على صنم إلى جنب البيت يعبدونه قال فجعل يطعن بها في عينه ويقول ‏ «‏ جاء الحق وزهق الباطل إن الباطل كان زهوقاً ‏» ‏ ‏ «‏ جاء الحق وما يبدئ الباطل وما يعيد ‏» ‏ قال ثم أتى الصفا فعلاه حيث ينظر إلى البيت فرفع يديه فجعل يذكر الله بما شاء أن يذكره ويدعوه قال والأنصار تحته قال يقول بعضهم لبعض أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قال وجاء الوحي وكان إذا جاء الوحي لم يخف علينا فليس أحد من الناس يرفع طرفه إلى رسول الله صلّى الله عليه وسلّم حتى يقضي‏.‏

قال هشام فلما قضى الوحي رفع رأسه ثم قال ‏ «‏ يا معشر الأنصار قلتم أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته ‏» ‏ قالوا قلنا ذلك يا رسول الله قال ‏ «‏ فما أسمي إذن إني عبد الله ورسوله هاجرت إلى الله وإليكم فالمحيا محياكم والممات مماتكم ‏» ‏ قال فأقبلوا إليه يبكون ويقولون والله ما قلنا الذي قلنا إلا الضن بالله ورسوله فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ فإن الله ورسوله يعذرانكم ويصدقانكم ‏» ‏‏.‏

رواه أبو داود عن الإمام أحمد بن حنبل وكان رسول الله صلّى الله عليه وسلّم قد عهد إلى أمرائه من المسلمين حين أمرهم بدخول مكة أن لا يقاتلوا إلا من قاتلهم إلا أنه قد عهد في نفر سماهم بقتلهم وإن وجدوا تحت أستار الكعبة منهم عبد الله بن سعد بن أبي سرح العامري وعبد العزي بن خطل وعكرمة بن أبي جهل والحويرث بن نقيد بن وهب بن عبد بن قصي ومقيس بن صبابة وهبار بن الأسود وقينتا ابن خطل كانتا تغنيان ابن خطل يهجو رسول الله صلّى الله عليه وسلّم وسارة مولاة لبني عبد المطلب‏:‏ فأما ابن أبي سرح فكان ممن أسلم قبل ذلك وهاجر وكان يكتب الوحي لرسول الله صلّى الله عليه وسلّم ثم ارتد مشركاً وصار إلى قريش فلما كان يوم الفتح فر إلى عثمان وكان أخاه من الرضاعة أرضعت أمه عثمان فغيبه حتى أتى به رسول الله صلّى الله عليه وسلّم بعد ما اطمأن الناس فاستأمنه له فصمت رسول الله صلّى الله عليه وسلّم طويلاً ثم قال ثعم فلما انصرف عثمان قال رسول الله صلّى الله عليه وسلّم لمن حوله ‏ «‏ ما صمت إلا ليقوم إليه بعضكم فيضرب عنقه ‏» ‏ فقال رجل من الأنصار فهلا أومأت إلي يا رسول الله فقال ‏ «‏ إن النبي لا ينبغي أن يكون له خائنة أعين ‏» ‏‏.‏

قلت وكان بعد ذلك ممن حسن إسلامه ولم يظهر منه شيء ينكر عليه وهو آخر النجباء العقلاء الكرماء من قريش وكان فارس بني عامر بن لؤي المقدم فيهم وولاه عمر بن الخطاب ثم عثمان رضي الله عنهم‏.‏

وأما ابن خطل فإنما أمر بقتله فإنه كان مسلماً فبعثه رسول الله صلّى الله عليه وسلّم مصدقاً وبعث معه رجلاً من الأنصار وكان معه مولى لهم يخدمه وكان مسلماً فنزل منزلاً وأمر المولى أن يذبح له تيساً فيصنع له طعاماً فنام فاستيقظ ابن خطل ولم يصنع له شيئاً فعدا عليه فقتله ثم ارتد مشركاً‏.‏

وكانت له قينتان فرتنا وقريبة وكانتا تغنيات بهجاء رسول الله صلّى الله عليه وسلّم فأمر بقتلهما معه فقتله سعيد بن حريث المخزومي وأبو برزة الأسلمي‏.‏

وروينا عن ابن جميع حدثنا محمد ابن أحمد الخولاني بمكة ثنا أحمد بن رشدين قال حدثني أبي عن أبيه عن ابن لهيعة عن عقيل عن ابن شهاب عن أنس بن مالك عن النبي صلّى الله عليه وسلّم أنه دخل مكة عام الفتح وعلى رأسه المغفر فلما نزعه جاءه رجل فقال ابن خطل متعلق بأستار الكعبة فقال ‏ «‏ اقتلوه ‏» ‏‏.‏

قال ابن شهاب ولم يكن رسول الله صلّى الله عليه وسلّم يومئذ محرماً‏.‏

وأما عكرمة بن أبي جهل ففر إلى اليمن فاتبعته امرأته أم حكيم بنت الحارث بن هشام فردته فأسلم وحسن إسلامه وكان يعد من فضلاء الصحابة‏.‏وأما الحويرث بن نقيد فكان يؤذي رسول الله صلّى الله عليه وسلّم بمكة فقتله علي بن أبي طالب يوم الفتح‏.‏

وأما مقيس بن صبابة فكان قد أتى النبي صلّى الله عليه وسلّم مسلماً قبل ذلك ثم عدا على رجل من الأنصار فقتله بأخيه هشام ابن صبابة بعد أن أخذ الدية وكان الأنصاري قتل أخاه مسلماً خطأ في غزوة ذي قرد وهو يرى أنه من العدو‏.‏وقد تقدم ذلك في غزوة ذي قرد وأبيات مقيس في ذلك ثم لحق بمكة مرتداً فقتله يوم الفتح نميلة بن عبد الله الليثي وهو ابن عمه‏.‏

قال أبوعمر ومن سنته صلّى الله عليه وسلّم أنه قال ‏ «‏ لا أعفي أحداً قتل بعد أخذ الدية هذا من المسلمين ‏» ‏‏.‏

وأما مقيس فارتد أيضاً‏.‏

وأما هبار بن السود فهو الذي عرض لزينب بنت رسول الله صلّى الله عليه وسلّم في سفهاء من قريش حين بعث بها أبو العاص زوجها إلى المدينة فأهوى إليها هبار هذا ونخس بها فسقطت على صخرة فألقت ذا بطنها واهراقت الدماء فلم يزل بها مرضها ذلك حتى ماتت سنة ثمان فقال عليه السلام طإن وجدتم هباراً فاحرقوه بالنار ‏ «‏ ثم قال ‏» ‏ اقتلوه فإنه لا يعذب بالنار إلا رب النار ‏ «‏‏.‏

فلم يوجد ثم أسلم بعد الفتح وحسن إسلامه وصحب النبي صلّى الله عليه وسلّم‏.‏

وذكر الزبير أنه لما أسلم وقدم مهاجراً جعلوه يسبونه فذكر ذلك لرسول الله صلّى الله عليه وسلّم فقال ‏» ‏ سب من سبك فانتهوا عنه ‏ «‏‏.‏

وأما قنتنا ابن خطل فرتنا وقريبة فقتلت إحداهما واستؤمن رسول الله صا للأخرى فأمنها فعاشت مدة ثم ماتت في حياة النبي صلّى الله عليه وسلّم‏.‏

وأما سارة فاستؤمن لها أيضاً فأمنها عليه السلام فعاشت إلى أن أوطأها رجل فرساً بالأبطح في زمن عمر فماتت‏.‏واستجار بأم هانئ بنت أبي طالب رجلان قيل لهما الحرث بن هشام وزهير بن أبي أمية وقيل أحدهما جعدة بن هبيرة فأجارتهما فأراد على قتلهما فدخلت إلى رسول الله صلّى الله عليه وسلّم وهو يصلي الضحىف ذكرت ذلك له فأمضى جوارها وقال ‏» ‏ قد أجرنا من أجرت وآمنا من أمنت ‏ «‏‏.‏

وأسلمت أم هانئ يوم الفتح وهي شقيقة علي بن أبي طالب وعقيل وجعفر وطالب أمهم فاطمة بنت أسد قيل اسمها فاختة وقيل هند‏.‏

ومن حجة من قال إن اسمها هند قول زوجها هبيرة بن أبي وهب المخزومي حين فر يوم الفتح ولم يسلم ولحق بنجران ومات على شركه في أبيات أولها‏:‏ أشاقتك هند أم جفاك سؤالها كذاك النوى أسبابها وانفتالها وقد أرقت في رأس حصن ممرد بنجران يسري بعد نوم خيالها وعاذلة هبت علي تلومني وتعذلني بالليل ضل ضلالها لئن كنت قد تابعت دين محمد وعطفت الأرحام منك حبالها فكوني علي أعلى سحيق بهضبة ممنعة لا يستطاع قلالها فإني من قوم إذا جد جدهم على أي حال أصبح اليوم حالها وإني لا حمى من وراء عشيرتي إذا كثرت تحت العوالي مجالها وطارت بأيدي القوم بيض كأنها مخاريق ولدان يطيش ظلالها وأن كلام المرء في غير كنهه لكالليل تهوى ليس فيها نصالها بقية الخبر عن فتح مكة ولما نزل رسول الله صلّى الله عليه وسلّم مكة واطمأن الناس خرج حتى جاء البيت فطاف به سبعاً على راحلته يستلم الركن بمحجن في يده فلما قضى طوافه دعا عثمان ابن طلحة فأخذ منه مفتاح الكعبة ففتحت له فدخلها فوجد بها حمامة من عيدان فكسرها بيده ثم طرحها ثم وقف على باب الكعبة فقال‏:‏ ‏» ‏ لا إله إلا الله وحده لا شريك له صدق الله وعده ونصر عبده وهزم الأحزاب وحده ألا كل مأثرة أو دم أو مال يدعى فهو تحت قدمي هاتين إلا سدانة البيت وسقاية الحاج ألا وقتيل الخطأ شبيه العمد السوط والعصي ففيه الدية مغلظة مائة من الإبل أربعون منها في بطونها أولادها يا معشر قريش إن الله أذهب عنكم نخوة الجاهلية وتعظمها بالآباء الناس من آدم وآدم من تراب ‏ «‏ ثم تلا هذه الآية ‏» ‏ يا أيها الناس إنا خلقناكم من ذكر وأنثى ‏ «‏ الآية ثم قال ‏» ‏ يا معشر قريش ما ترون أني فاعل فيكم ‏ «‏ قالوا خيراً أخ كريم وابن أخ كريم ثم قال ‏» ‏ اذهبوا فأنتم الطلقاء ‏ «‏ ثم جلس في المسجد فقام إليه علي ومفتاح الكعبة في يده فقال يا رسول الله اجمع لنا الحجابة مع السقاية صلى الله عليك‏.‏

فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ أين عثمان بن طلحة ‏ «‏ فدعي له فقال ‏» ‏ هاك مفتاحك يا عثمان اليوم يوم بر وفاء ‏ «‏‏.‏وروينا عن عثمان بن طلحة من طريق ابن سعد قال كنا نفتح الكعبة في الجاهلية يوم الاثنين والخميس فأقبل يعني النبي صلّى الله عليه وسلّم يوماً يريد أن يدخل الكعبة مع الناس فغلظت عليه ونلت منه وحلم عني ثم قال ‏» ‏ يا عثمان لعلك سترى هذا المفتاح يوماً بيدي أضعه حيث شئت ‏ «‏ فقلت لقد هلكت قريش يومئذ وذلك فقال ‏» ‏ بل عمرت وعزت يومئذ ‏ «‏ ودخل الكعبة فوقعت كلمته مني موقعاً ظننت يومئذ أن الأمر سيصير إلى ما قال‏.‏

وفيه أنه عليه السلام قال له يوم الفتح ‏» ‏ يا عثمان أن ائتني بالمفتاح ‏ «‏ فأتيته به فأخذه مني ثم دفعه إليّ وقال ‏» ‏ خذوها تالدة خالدة لا ينزعها منكم إلا ظالم يا عثمان إن الله استأمنكم على بيته فكلوا مما يصل إليكم من هذا البيت بالمعروف ‏ «‏‏.‏

قال عثمان فلما وليت ناداني فرجعت إليه فقال ‏» ‏ ألم يكن الذي قلت لك ‏ «‏ قال فذكرت قوله لي بمكة قبل الهجرة ‏» ‏ لعلك سترى هذا المفتاح يوماً بيدي أضعه حيث شئت ‏ «‏ فقلت بلى أشهد أنك رسول الله‏.‏

وروينا عن سعيد بن المسيب أن العباس تطاول يومئذ لأخذ المفتاح في رجال من بني هاشم فدفعه رسول الله صلّى الله عليه وسلّم لعثمان ودخل النبي صلّى الله عليه وسلّم يومئذ الكعبة ومعه بلال فأمره أن يؤذن وأبو سفيان بن حرب وعتاب بن أسيد والحارث بن هشام جلوس بفناء الكعبة فقال عتاب لقد أكرم الله أسيداً أن لا يكون سمع هذا فيسمع منه ما يغيظه فقال الحارث أما والله لو أعلم أنه حق لاتبعته فقال أبو سفيان لا أقول شيئاً لو تكلمت لأخبرت عني هذه الحصباء فخرج عليهم النبي صلّى الله عليه وسلّم فقال ‏» ‏ لهم لقد علمت الذي قلتم ‏ «‏ ثم ذكر ذلك لهم فقال الحرث وعتاب نشهد أنك رسول الله والله ما اطلع على هذا أحد كان معنا فنقول أخبرك‏.‏

وروينا عن ابن إسحاق من طريق زياد البكائي قال حدثني سعيد بن أبي سعيد المقبري عن أبي شريح الخزاعي قال لما قدم عمرو بن الزبير مكة لقتال أخيه عبد الله بن الزبير جئته فقلت له يا هذا إنا كنا مع رسول الله صلّى الله عليه وسلّم حين افتتح مكة فلما كان الغد من يوم الفتح عدت خزاعة على رجل من هذيل فقتلوه وهو مشرك فقام رسول الله صلّى الله عليه وسلّم فينا خطيباً فقال‏:‏ ‏» ‏ يا أيها الناس إن الله حرم مكة يوم خلق السموات والأرض فهي حرام من حرام إلى يوم القيامة فلا يحل لامرئ يؤمن بالله واليوم الآخر أن يسفك فيها دماً ولا يعضد بها شجراً ‏ «‏‏.‏

الحديث‏.‏

وفيه فقال عمرو لأبي شريح انصرف أيها الشيخ فنحن أعلم بحرمتها منك إنها لا تمنع سافك دم ولا خالع طاعة ولا مانع جزية‏.‏

الحديث‏.‏

قلت الذي وقع في الصحيح أن هذا الخبر لعمرو ابن سعيد بن العاص مع أبي شريح لا لعمرو بن الزبير وهو الصواب‏.‏

والوهم فيه عن من دون ابن إسحاق‏.‏

وقد رواه يونس بن بكير عنه على الصواب‏.‏

وحين افتتح رسول الله صلّى الله عليه وسلّم مكة وقف على الصفا يدعو وقد أحدقت به الأنصار فقالوا فيما بينهم أترون رسول الله صلّى الله عليه وسلّم إذ فتح الله عليه أرضه وبلده يقيم بها فلما فرغ من دعائه قال ‏» ‏ ماذا قلتم ‏ «‏ قالوا لا شيء يا رسول الله فلم يزل بهم حتى أخبروه فقال النبي صلّى الله عليه وسلّم ‏» ‏ معاذ الله المحيا محياكم والممات مماتكم ‏ «‏‏.‏ذكرهابن هشام وذكر أن فضالة بن عمير بن الملوح أراد قتل النبي صلّى الله عليه وسلّم وهو يطوف بالبيت عام الفتح فلما دنا منه رسول الله صلّى الله عليه وسلّم ‏» ‏ أفضالة ‏ «‏ قال نعم فضالة يا رسول الله قال ‏» ‏ ماذا كنت تحدث به نفسك ‏ «‏ قال لا شي كنت أذكر الله فضحك النبي صلّى الله عليه وسلّم ثم قال ‏» ‏ استغفر الله ‏ «‏ ثم وضع يده على صدره فسكن قلبه فكان فضالة يقول والله ما رفع يده عن صدري حتى ما خلق الله شيئاً أحب إليّ منه‏.‏

قال فضالة فرجعت إلى أهلي فمررت بامرأة كنت أتحدث إليها فقالت هلم إلى الحديث فقلت لا وانبعث فضالة يقول‏:‏ قالت هلم إلى الحديث فقلت لا يأبى عليك الله والإسلام لو ما رأيت محمداً وقبيله بالفتح يوم تكسر الأصنام لرأيت دين الله أضحى بيناً والشرك يغشى وجهه الإظلام وفر يومئذ صفوان بن أمية فاستأمن له عمير بن وهب الجمحي رسول الله صلّى الله عليه وسلّم فأمنه وأعطاه عمامته التي دخل بها مكة فلحقه عمير وهو يريد أن يركب البحر فرده فقال يا رسول الله اجعلني بالخيار شهرين فقال ‏» ‏ أنت بالخيار أربعة أشهر ‏ «‏‏.‏

وكانت أم حكيم بنت الحارث بن هشام تحت عكرمة بن أبي جهل فأسلمت واستأمنت له رسول الله صلّى الله عليه وسلّم فأمنه فلحقته باليمن فردته وأقرهما رسول الله صلّى الله عليه وسلّم هو وصفوان على نكاحهما الأول‏.‏

قال ابن سعد ثم بعث رسول الله صلّى الله عليه وسلّم تميم بن أسد الخزاعي فجدد أنصاب الحرم وحانت الظهر فأذن بلال فوق ظهر الكعبة وقال رسول الله صلّى الله عليه وسلّم ‏» ‏ لا تغز قريش بعد هذا اليوم إلى يوم القيامة ‏ «‏ يعني على الكفر ووقف رسول الله صلّى الله عليه وسلّم بالحزورة فقال ‏» ‏ إنك لخير أرض الله وأحب أرض الله إلي ولولا أني أخرجت منك ما خرجت ‏"‏‏.‏

وبث رسول الله صلّى الله عليه وسلّم السرايا إلى الأصنام التي حول مكة فسكرها منها العزى ومناة وسواع وبوانة وذو الكفين ونادى مناديه بمكة من كان يؤمن بالله واليوم الآخر فلا يدع في بيته صنماً إلا كسره‏.‏

ومما قيل من الشعر يوم الفتح قول حسان بن ثابت‏:‏

عفت ذات الأصابع فالجواء ** إلى عذراء منزلها خلاء

ديار من بني الحسحاس قفر ** تعفيها الروامس والسماء

وكانت لا يزال بها أنيس ** خلال مروجها نعم وشاء

فدع هذا ولكن من لطيف ** يؤرقني إذا هبّ العشاء

لشعثاء التي قد تيمته ** فلي لقلبه منها شفاء

كأن سبيئة من بيت رأس ** يكون مزاجها عسل وماء

نوليها الملامة إن ألمنا ** إذا ما كان مغث أو لحاء

ونشربها فتتركنا ملوكاً ** وأسداً ما ينهنهنا اللقاء

عدمنا خيلنا إن لم تروها ** تثير النقع موعدها كداء

ينازعن الأعنة مصغيات ** على أكتافها الأسل الظماء

تظل جيادنا متمطرات ** يلطمهن بالخمر النساء

فأما تعرضوا عنا اعتمرنا ** وكان الفتح وانكشف الغطاء

وإلا فاصبروا لجلاد يوم ** يعين الله فيه من يشاء

وجبريل رسول الله فينا ** وروح القدس ليس له كفاء

وقال الله قد أرسلت عبداً ** يقول الحق إن نفع البلاء

شهدت به فقوموا صدقوه ** فقالوا لا نقوم ولا نشاء

وقال الله قد يسرت جنداً ** هم الأنصار عرضتها اللقاء

لنا في كل يوم من معد ** سباب أو قتال أو هجاء

هجوت محمداً فأجبت عنه ** وعند الله في ذاك الجزاء

أتهجوه ولست له بكفء ** فشركما لخيركما الفداء

هجوت مباركاً براً حنيفاً ** أمين الله شيمته الوفاء

فمن يهجو رسول الله منكم ** ويمدحه وينصره سواء

فإن أبي ووالده وعرضي ** لعرض محمد منكم وقاء

لساني صارم لا عيب فيه ** وبحري لا تكدره الدلاء

وقال أنس بن زنيم يعتذر إلى رسول الله صلّى الله عليه وسلّم مما قال فيهم عمرو بن سالم من أبيات‏:‏

وما حملت من ناقة فوق رحلها ** أبر وأوفى ذمة من محمد

أحث على خير وأسبغ نائلاً ** إذا راح كالسيف الصقل المهند

وأكسى لبرد الخال قبل ابتذاله ** وأعطى لرأس السابق المتجرد

تعلم رسول الله أنك مدركي ** وأن وعيداً منك كالأخذ باليد

تعلم رسول الله أنك قادر ** على كل صرم متهمين ومنجد


فوائد تتعلق بخبر الفتح

فوائد تتعلق بخبر الفتح
الوتير ماء لخزاعة وهي كلام العرب الورد الأبيض‏.‏

والعنان والسحاب‏.‏

وقوله قد كنتم ولداً وكنا والداً يريد أن بني عبد مناف أمهم من خزاعة كذلك قصي أمه فاطمة بنت سعد الخزاعية‏.‏

والولد الولد‏.‏

وقوله ثمت أسلمنا من السلم لأنهم لم يكونوا آمنوا بعد‏.‏

وفيه هم قتلونا ركعاً وسجداً يدل على أن فيهم من أسلم وصلى‏.‏

قاله السهيلي وحاطب بن أبي بلتعة مولى عبيد الله بن حميد بن زهير بن أسد بن عبد العزى واسم أبي بلتعة عمرو من ولده زياد بن عبد الرحمن شبطون‏.‏روى الموطأ عن مالك أندلسي ولي قضاء طليطلة‏.‏

قاله السهيلي وقد قيل إنه كان في الكتاب الذي كتبه حاطب بن أبي بلتعة إن رسول الله صلّى الله عليه وسلّم قد توجه إليكم بجيش كالليل يسير كالسيل وأقسم بالله لو صار إليكم وحده لنصره الله عليكم فإنه منجز له ما وعده‏.‏

قيل وفي الخبر دليل على قتل الجاسوس لتعليقه عليه السلام المنع من قتله بشهوده بدراً‏.‏

وحمشتهم الحرب يقال حمشت الرجل إذا أغضبته ويقال حمست النار إذا أوقدتها ويقال حمست بالسين‏.‏

وأبو سفيان بن الحرث كان رضيع رسول الله صلّى الله عليه وسلّم أرضعتهما حليمة وكان آلف الناس له قبل النبوة ثم كان أبعدهم عنه بعد ذلك ثم أسلم يوم الفتح ألا أبلغ أبا سفيان عني مغلغلة فقد برح الخفاء فإنه هو الذي كان يهجو رسول الله صلّى الله عليه وسلّم قبل إسلامه‏.‏

والحميت الزق‏.‏

والأحمس الشديد والأحمس الذي لا خير عنده‏.‏

ودخل عليه السلام مكة من ثنية كداء بفتح الكاف والمد من أعلاها حيث وقف إبراهيم عليه السلام فدعا لذريته ‏ «‏ فاجعل أفئدة من الناس تهوي إليهم ‏» ‏ فاستجيب له تبركاً بذلك‏.‏

والصيلم الصلعاء الداهية‏.‏

وخنيس بن خالد كذا هو عند ابن إسحاق وقد قيد بالحاء المهملة المضمومة والباء الموحدة مفتوحة والشين المعجمة‏.‏والنهيت صوت الصدر وأكثر ما يوصف به الأسد‏.‏

وابن خطل اسمه عبد الله وقيل هلال وقيل بل هلال أخوه وكان يقال لها الخطلان من بني تيم بن غالب‏.‏

وصلاته عليه السلام في بيت أم هانئ قاله السهيلي هي صلاة الفتح تعرف بذلك وكان الأمراء إذا افتتحوا بلداً يصلونها وحكي عن الطبري قال صلاها سعد بن أبي وقاص حين افتتح المدائن ودخل إيوان كسرى ثمان ركعات لا يفصل بينها ولا تصلى بإمام ولا يجهر فيها بالقراءة‏.‏

وذات الأصابع والجواء منزلان بالشام‏.‏

وعذراء قرية بقرب دمشق معروفة‏.‏وبنو الحسحاس حي من بني أسد‏.‏

والروامس الرياح‏.‏

والسماء يعني المطر‏.‏

وشعثاء بنت سلام بن مشكم اليهودي‏.‏

وخبر كان سبيئة محذوف تقديره كان في فيها سبيئة نحو قوله إن محلاً وإن مرتحلاً أي إن لنا محلاً‏.‏

وألمنا أتينا بما يلام فاعله أي نصرف اللوم إلى الخمر ونعتذر بالسكر‏.‏

والمغث الضرب باليد واللحاء الملاحاة باللسان وشركما لخيركما الفداء أنصف بيت قالته العرب وهو من باب قوله عليه السلام ‏ «‏ شر صفوف الرجال آخرها ‏» ‏ يريد نقصان حظهم عن حظ الصف الأول‏.‏

قال سيبويه ولا يجوز أن يريد التفضيل في الشر‏.‏

حكاه أبو القاسم السهيلي‏.‏

قال ابن إسحاق وبلغني عن الزهري أنه لما رأى رسول الله صلّى الله عليه وسلّم النساء يلطمن الخيل بالخمر تبسم إلى أبي بكر الصديق رضي الله عنه‏.‏

ونحكم بالقوافي أي نرد من حكمة الدابة‏.‏

وفي شعر أنس بن زنيم وأعطى لبرد الخال الخال من برود اليمن وهو من رفيع الثياب‏.‏


سرية خالد بن الوليد

سرية خالد بن الوليد
قال ابن سعد ثم سرية خالد بن الوليد إلى العزى لخمس ليال بقين من شهر رمضان سنة ثمان ليهدمها فخرج في ثلاثين فارساً من أصحابه حتى انتهوا إليها فهدمها ثم رجع إلى رسول الله صلّى الله عليه وسلّم فأخبره‏.‏

فقال ‏ «‏ هل رأيت شيئاً ‏» ‏ قال لا قال ‏ «‏ فإنك لم تهدمها فارجع إليها فاهدمها ‏» ‏ فرجع خالد وهو متغيظ فجرد سيفه فخرجت إليه امرأة عريانة سوداء ناشرة الرأس فجعل السادن يصيح بها فضربها خالد فجزلها باثنتين ورجع إلى رسول الله صلّى الله عليه وسلّم فأخبره فقال نعم ‏ «‏ تلك العزى وقد أيست أن تعبد ببلادكم أبداً وكانت بنخلة وكانت لقريش وجميع بني كنانة وكانت أعظم أصنامهم وكان سدنتها بنو شيبان من بني سليم ‏» ‏‏.‏


سرية عمرو بن العاص إلى سواع

سرية عمرو بن العاص إلى سواع
في شهر رمضان سنة ثمان وهو صنم لهذيل ليهدمه قال عمرو فانتهيت إليه وعنده السادن فقال ما تريد فقلت أمرني رسول الله صلّى الله عليه وسلّم أن أهدمه قال لا تقدر على ذلك قلت لم قال تمنع قلت حتى الآن أنت على الباطل ويحك وهل يسمع أو يبصر قال فدنوت منه فكسرته وأمرت أصحابي فهدموا بيت خزانته فلم نجد فيه شيئاً ثم قلت للسادن كيف رأيت قال أسلمت لله‏.‏


سرية سعد بن زيد الأشهل إلى مناة

سرية سعد بن زيد الأشهل إلى مناة
في شهر رمضان سنة ثمان وكانت بالمشلل للأوس والخزرج وغسان فخرج في عشرين فارساً حتى انتهى إليها وعليها سادن فقال السادن ما تريد قال هدم مناة قال أنت وذاك فأقبل سعد يمشي إليها وتخرج إليه امرأة عريانة سوداء ثائرة الرأس تدعو بالويل وتضرب صدرها فقال السادن مناة دونك بعض عصاتك ويضربها سعد بن زيد فيقتلها ويقبل إلى الصنم معه أصحابه فهدموه ولم يجدوا في خزانتها شيئاً وانصرف راجعاً إلى رسول الله صلّى الله عليه وسلّم لست بقين من شهر رمضان‏.‏


سرية خالد إلى بني جذيمة

سرية خالد إلى بني جذيمة
من كنانة وكانوا بأسفل مكة على ليلة بناحية يلملم في شوال سنة ثمان وهو يوم الغميصاء وهي عند ابن إسحاق قبل سريته لهدم العزى‏.‏

وسياق ما قال أذكره لابن سعد قالوا لما رجع خالد بن الوليد من هدم العزى ورسول الله صلّى الله عليه وسلّم مقيم بمكة بعثه إلى بني جذيمة داعياً إلى الإسلام ولم يبعثه مقاتلاً فخرج في ثلاثمائة وخمسين رجلاً من المهاجرين والأنصار وبني سليم فانتهى إليهم قال ما أنتم قالوا مسلمون قد صلينا وصدقنا بمحمد وبنينا المساجد في ساحاتنا وأذنا فيها قال فما بال السلاح عليكم قالوا إن بيننا وبين قوم من العرب عداوة فخفنا أن تكونوا هم فأخذنا السلاح قال فضعوا السلاح قال فوضعوه فقال لهم استأسروا فاستأسر القوم فأمر بعضهم فكتف بعضاً وفرقهم في أصحابه فلما كان في السحر نادى خالد من كان معه أسير فليذافه والمذافة الإجهاز عليه بالسيف‏.‏

فأما بنو سليم فقتلوا من كان في أيديهم‏.‏وأما المهاجرون والأنصار فأرسلوا أسراهم فبلغ النبي صلّى الله عليه وسلّم ما صنع خالد فقال ‏ «‏ اللهم إني أبرأ إليك مما صنع خالد ‏» ‏ وبعث علي بن أبي طالب فودى لهم قتلاهم وما ذهب منهم ثم انصرف إلى رسول الله صلّى الله عليه وسلّم فأخبره‏.‏

وعند ابن إسحاق في هذا الخبر أن خالداً قال لهم ضعوا السلاح فإن الناس قد أسلموا فلما وضعوه أمر بهم عند ذلك فكتفوا ثم عرضهم على السيف وقد كان بين خالد وعبد الرحمن بن عوف كلام في ذلك فقال له عبد الرحمن عملت بأمر الجاهلية في الإسلام فقال إنما ثأرت بأبيك فقال عبد الرحمن كذبت قد قتلت قاتل أبي وإنما ثأرت بعمك الفاكه بن المغيرة حتى كان بينهما شر فبلغ ذلك النبي صلّى الله عليه وسلّم فقال ‏ «‏ مهلاً يا خالد دع عنك أصحابي فوالله لو كان لك أحد ذهباً ثم أنفقته في سبيل الله ما أدركت غدوة رجل من أصحابي ولا روحته ‏» ‏‏.‏

وكان بنو جذيمة قتلوا الفاكه ابن المغيرة وعوف بن عبد عوف قبل ذلك وقتل عبد الرحمن خالد بن هشام قاتل أبيه منهم‏.‏

قال ابن إسحاق وحدثني يعقوب بن عتبة بن المغيرة بن الأخنس عن الزهري عن ابن أبي حدرد الأسلمي قال كنت يومئذ في خيل خالد بن الوليد فقال لي فتى من بني جذيمة هو في سني وقد جمعت يداه إلى عنقه برمة ونسوة مجتمعات غير بعيد منه يلفتي قلت ما تشاء قال هل أنت آخذ بهذه الرمة فقائدي إلى هذه النسوة حتى أقضي إليهن حاجة ثم تردني بعد فتصنعوا بي ما بدا لكم قال قلت والله ليسير ما طلبت فأخذته برمته فقدته بها حتى وقفته عليهن فقال اسلمي حبيش أريتك إن طالبتكم فوجدتكم بحلية أو ألفيتكم بالخوانق ألم أك أهلاً أن ينول عاشق تكلف إدلاج السرى والودائق فلا ذنب لي قد قلت إذ أهلنا معاً أثيبي بود قبل إحدى الصفائق أثيبي بود قبل أن يشحط النوى وينأى الأمير بالحبيب المفارق أخبرنا أبو عبد الله محمد بن عبد المؤمن الصوري بقراءتي عليه بظاهر دمشق قلت له أخبركم الشيخان أبو الفخر أسعد بن سعيد بن روح وأم حبيبة عائشة بنت معمر بن الفاخر في كتابهما إليك من أصبهان فأقر به قالا أخبرتنا أم إبراهيم فاطمة بنت عبد الله الجوزدانية قالت أنا أبو بكر محمد بن عبد الله ببن ريذة قال أنا أبو القاسم الطبراني ثنا أحمد بن شعيب أبو عبد الرحمن النسائي ثنا محمد بن حرب المروزي ثنا علي بن الحسين بن واقد عن أبيه عن يزيد النحوي عن عكرمة عن ابن عباس أن النبي صلّى الله عليه وسلّم بعث سرية فغنموا وفيهم رجل فقال لهم إني لست منهم عشقت امرأة فلحقتها فدعوني أنظر إليها ثم اصنعوا بي ما بدا لكم فإذا امرأة طويلة أدماء فقال لها اسلمي حبيش قبل نفاذ العيش‏:‏ أرأيت لو تبعتكم فلحقتكم بحلية أو أدركتكم بالخوانق أما كان حقاً أن ينول عاشق تكلف إدلاج السرى والودائق قالت نعم فديتك قال فقدموا فضربوا عنقه فجاءت المرأة فوقعت عليه فشهقت شهقة أو شهقتين ثم ماتت فلما قدموا على رسول الله صلّى الله عليه وسلّم أخبروه الخبر فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أما كان فيكم رجل رحيم ‏» ‏‏.‏

الغميصاء ماء لبني جذيمة‏.‏

والنفد النفاد مصدر نفد الشيء إذا فني‏.‏

وحبيش مرخم من حبيشة‏.‏

وحلية والخوانق موضعان‏.‏

والودائق جمع وديقة وهي شدة الحر‏.‏


غزوة حنين

غزوة حنين
وهي غزوة هوازن قال ابن إسحاق‏:‏ ولما سمعت هوازن برسول الله صلّى الله عليه وسلّم وما فتح الله عليه من مكة جمع مالك بن عوف النصري فاجتمع إليه مع هوازن ثقيف كلها واجتمعت نصر وجشم كلها وسعد بن بكر وناس من بني هلال وهم قليل ولم يشهدها من قيس عيلان إلا هؤلاء غابت عنها فلم يحضرها من هوازن كعب ولا كلاب ولم يشهدها منهم أحد له اسم وفي جشم دريد بن الصمة شيخ كبير ليس فيه شيء إلا التيمن برأيه ومعرفته بالحرب وكان شجاعاً محرباً وفي ثقيف سيدان لهم وفي الأحلاف قارب بن الأسود بن مسعود بن معتب وفي بني مالك ذو الخمار سبيع بن الحرث ابن مالك وأخوه أحمر بن الحرث‏.‏وجماع أمر الناس إلى مالك بن عوف النصري فلما أجمع السير إلى رسول الله صلّى الله عليه وسلّم حط مع الناس أموالهم ونساءهم وأبناءهم‏.‏

فلما نزل بأوطاس اجتمع إليه الناس وفيهم دريد بن الصمة فلما نزل قال ‏ «‏ بأي واد أنتم ‏» ‏ قالوا بأوطاس قال ‏ «‏ نعم محل الخيل لا حزن ضرس ولا سهل دهس مالي أسمع رغاء البعير ونهاق الحمير وبكاء الصغير ويعار الشاء ‏» ‏ قالوا ساق مالك بن عوف النصري مع الناس أموالهم ونساءهم وأبناءهم‏.‏

قال ‏ «‏ أين مالك ‏» ‏ قيل هذا مالك ودعي له فقال ‏ «‏ يا مالك إنك قد أصبحت رئيس قومك وإن هذا يوم كائن له ما بعده من الأيام مالي أسمع رغاء البعير ونهاق الحمير وبكاء الصغير ويعار الشاء ‏» ‏ قال سقت مع الناس أبناءهم ونساءهم وأموالهم قال ‏ «‏ ولم ‏» ‏ قال أردت أن أجعل خلف كل رجل أهله وماله ليقاتل عنهم قال ‏ «‏ فانقض به ‏» ‏ ثم قال ‏ «‏ راعي ضأن والله وهل يرع المنهزم شيء إنها إن كانت لك لمن ينفعك إلا رجل بسيفه ورمحه وإن كانت عليك فضحت في أهلك ومالك ‏» ‏‏.‏

ثم قال ‏ «‏ ما فعلت كعب وكلاب ‏» ‏ قالوا لم يشهدها منهم أحد قال ‏ «‏ غاب الحد والجد لو كان يوم علاء ورفعة لم يغب عنه كعب وكلاب ولوددت أنكم فعلتم كما فعلت كعب وكلاب فمن شهدها منكم ‏» ‏ قالوا عمرو بن عامر وعوف بن عامر قال ‏ «‏ ذانك الجذعان من عامر لا ينفعان ولا يضران يا مالك إنك لم تصنع بتقديم البيضة بيضة هوازن إلى نحور الخيل شيئاً ارفعهم إلى ممتنع بلادهم وعليا قومهم ثم ألق الصبا على متون الخيل وإن كانت لك لحق بك من وراءك وإن كانت عليك ألقاك ذلك وقد أحرزت أهلك ‏» ‏ قال والله لا أفعل إنك قد كبرت وكبر عقلك‏.‏

والله لتطيعنني يا معشر هوازن أو لأتكئن على هذا السيف حتى يخرج من ظاهري وكره أن يكون لدريد فيها ذكر أو رأي قالوا أطعناك فقال دريد ابن الصمة هذا لم اليوم نشهده ولم يفتني‏:‏ يا ليتني فيها جذع أخب فيها وأضع أقود وطفاء الزمع كأنها شاة صدع ثم قال مالك للناس إذا رأيتموهم فاكسروا جفون سيوفكم ثم شدوا شدة رجل واحد وبعث عيوناً من رجاله فأتوه وقد تفرقت أوصالهم قال ويلكم ما شأنكم قالوا رأينا رجالاً بيضاً على خيل بلق والله ما تماسكنا أن أصابنا ما ترى فوالله ما رده ذلك عن وجهه أن مضى على ما يريد‏.‏

ولما سمع بهم نبي الله صلّى الله عليه وسلّم بعث إليهم عبد الله بن حدرد الأسلمي وأمره أن يدخل في الناس فيقيم فيهم حتى يعلم علمهم ثم يأتيه بخبرهم فانطلق ابن أبي حدرد فدخل فيهم حتى سمع وعلم ما قد أجمعوا له من حرب رسول الله صلّى الله عليه وسلّم فأخبره الخبر فلما أجمع رسول الله صلّى الله عليه وسلّم السير إلى هوازن ذكر له أن عند صفوان بن أمية أدراعاً وسلاحاً فأرسل إليه وهو يومئذ مشرك فقال يا أبا أمية أعرنا سلاحك هذا نلق فيه عدونا ليس بهذا بأس فأعطاه مائة درع بما يكفيها السلاح فزعموا أن رسول الله صلّى الله عليه وسلّم سأله أن يكفيهم حملها ففعل ثم خرج رسول الله صلّى الله عليه وسلّم معه ألفان من أهل مكة مع عشرة آلاف من أصحابه الذين خرجوا معه ففتح الله بهم مكة فكانوا ثني عشر ألفاً‏.‏

واستعمل عتاب بن أسيد على مكة أميراً ثم مضى يريد لقاء هوازن‏.‏

قال ابن إسحاق وحدثن عاصم بن عمر بن قتادة عن عبد الرحمن بن جابر عن أبيه جابر بن عبد الله قال لما استقبلنا وادي حنين انحدرنا في واد من أودية تهامة أجوف حطوط إنما ننحدر فيه انحداراً قال وفي عماية الصبح وكان القوم قد سبقونا إلى الوادي فكمنوا لنا في شعابه وأجنابه ومضايقه وقد أجمعوا تهيئوا وأعدوا فوالله ما راعنا ونحن منحطون إلا الكتائب قد شدوا علينا شدة رجل واحد وانشمر الناس راجعين لا يلوي أحد على أحد وانحاز رسول الله صلّى الله عليه وسلّم ذات اليمين ثم قال ‏ «‏ يا أيها الناس هلم إلي أنا رسول الله صلّى الله عليه وسلّم أنا محمد بن عبد الله ‏» ‏ قال فلا شيء حملت الإبل بعضها على بعض فانطلق الناس إلا أنه قد بقي مع رسول الله صلّى الله عليه وسلّم نفر من المهاجرين وأهل بيته وفيمن لبث معه من المهاجرين أبو بكر وعمر ومن أهل بيته علي بن أبي طالب والعباس وأبو سفيان بن الحرث وابنه والفضل بن العباس وربيعة بن الحرث وأسامة بن زيد وأيمن بن أم أيمن وقتل يومئذ قال ورجل من هوازن خلفه إذا أدرك طعن برمحه وإذا فاته الناس رفع رمحه لمن وراءه فاتبعوه فبينما هو كذلك إذ أهوى إليه علي بن أبي طالب ورجل من الأنصار يريدانه قال فيأتي على من خلفه فيضرب عرقوبي الجمل فوقع على عجزه ووثب الأنصاري على الرجل فضربه ضربة أطن قدمه بنصف ساقه فانجعف عن رحله قال واجتلد الناس فوالله ما رجعت راجعة الناس من هزيمتهم حتى وجدوا الأساري مكتفين عند رسول الله صلّى الله عليه وسلّم‏.‏

قال ابن إسحاق فلما نهزم الناس يعني المسلمين ورأى من كان مع رسول الله صلّى الله عليه وسلّم من جفاة أهل مكة الهزيمة تكلم رجال منهم بما في أنفسهم من الضغن فقال أبو سفيان بن حرب لا تنتهي هزيمتهم دون البحر وإن الأزلام لمعه في كنانته وصرخ جبلة بن الحنبل وصوابه ابن هشام كلدة ألا بطل السحر اليوم فقال له صفوان أخوه لأمه وكان بعد مشركاً اسكت فض الله فاك فوالله لئن يربني رجل من قريش أحب إلي من أن يربني رجل من هوازن‏.‏

وروينا عنا بن سعد قال أنا محمد بن عمر ثنا عمر بن عثمان الخزومي عن عبد الملك بن عبيد قال محمد بن عمرو حدثنا خالد بن إلياس عن منصور بن عبد الرحمن الحجبي عن أبيه عن أمه وغيرها قالوا كان شيبة بن عثمان رجلاً صالحاً له فضل وكان يحدث عن إسلامه وما أراد الله به من الخير ويقول ما رأيت أعجب مما كنا من لزوم ما مضى عليه آباؤنا من الضلالات‏.‏

ثم يقول لما كان عام الفتح ودخل رسول الله صلّى الله عليه وسلّم مكة عنوة قلت أسير مع قريش إلى هوازن بحنين فسعى إن اختلطوا أن أصيب من محمد غرة فأثأر منه فأكون أنا الذي قمت بثأر قريش كلها وأقوللو لم يبق من العرب والجم أحد إلا اتبع محمداً ما تبعته أبداً وكنت مرصداً لما خرجت له لا يزداد الأمر في نفسي إلا قوة فلما اختلط الناس اقتحم رسول الله صلّى الله عليه وسلّم عن بغلته وأصلت السيف فدنوت أريد ما أريد منه ورفعت سيفي حتى كدت أسوره فرفع لي شواظ من نار كالبرق كاد يمشحني فوضعت يدي على بصري خوفاً عليه والتفت إلى رسول الله صلّى الله عليه وسلّم فناداني ‏ «‏ يا شيب ادن ‏» ‏ فدنوت فمسح صدري ثم قال اللهم ‏ «‏ أعذه من الشيطان ‏» ‏ قال فوالله لهو كان ساعتئذ أحب إليّ من سمعي وبصري ونفسي واذهب الله ما كان فيّ ثم قال ‏ «‏ ادن فقاتل ‏» ‏ فتقدمت أمامه أضرب بسيفي الله يعلم أني أحب أن أقيه بنفسي كل شيء ولو لقيت تلك الساعة أبي لو كان حياً لأوقعت به السيف فجعلت ألزمه فيمن لزمه حتى تراجع المسلمون وكروا كرة رجل واحد وقربت بغلة رسول الله صلّى الله عليه وسلّم فاستوى عليها فخرج في أثرهم حتى تفرقوا في كل وجه ورجع إلى معسكره فدخل خباءه فدخلت عليه ما دخل عليه غيري حباً لرؤية وجهه وسروراً به فقال ‏ «‏ يا شيب الذي أراد الله بك خير مما أردت بنفسك ‏» ‏ ثم حدثني بكل ما أضمرت في نفسي مما لم أكن أذكره لأحد قط قال فقلت فإني أشهد أن لا إله إلا الله وأنك رسول الله ثم قلت استغفر لي فقال لي ‏ «‏ غفر الله لك ‏» ‏‏.‏

قال ابن إسحاق وحدثني الزهري عن كثير بن العباس عن أبيه العباس بن عبد المطلب قال إني لمع رسول الله صلّى الله عليه وسلّم آخذ بحكمة بغلته وقد شجرتها بها قال وكنت امرأً جسيماً شديد الصوت قال ورسول الله صلّى الله عليه وسلّم يقول حين رأى ما رأى من الناس ‏ «‏ إلى أين أيها الناس ‏» ‏ قال فلم أر الناس يلوون على شيء فقال ‏ «‏ يا عباس اصرخ يا معشر الأنصار يا معشر الأنصار السمرة ‏» ‏ فأجابوا لبيك قال فيذهب الرجل ليثني بعيره فلا يقدر على ذلك فيأخذ دعه فيقذفها في عنقه ويأخذ سيفه وترسه ويقتحم عن بعيره ويخلي سبيله ويؤم الصوت حتى ينتهي إلى رسول الله صلّى الله عليه وسلّم حتى إذا اجتمع إليه منهم مائة استقبلوا الناس فاقتتلوا فكانت الدعوى أول ما كانت يا للأنصار ثم خلصت أخيراً يا للخزرج وكانوا صبراً عند الحرب فأشرف رسول الله صلّى الله عليه وسلّم في ركائبه فنظر إلى مجتلد القوم وهم يجتلدون فقال الآن ‏ «‏ حمي الوطيس ‏» ‏‏.‏

وزاد غيره ‏ «‏ أنا النبي لا كذب أنا ابن عبد المطلب ‏» ‏ وفي صحيح مسلم ثم أخذ رسول الله صلّى الله عليه وسلّم حصيات فرمى بها وجوه الكفار ثم قال انهزموا ورب محمد ثم قال فما هو إلا أن رماهم فما زلت أرى حدهم كليلاً وأمرهم مدبراً‏.‏

ومن رواية أخرى أن النبي صلّى الله عليه وسلّم نزل عن البغلة ثم قبض قبضة من تراب الأرض ثم استقبل بها وجوههم فقال شاهت الوجوه فما خلق الله منهم إنساناً إلا ملأ عينيه تراباً بتلك القبضة فولوا مدبرين‏.‏

قال ابن إسحاق‏:‏ وحدثني إسحاق بن يسار أنه حدث عن جبير بن مطعم قال لقد رأيت قبل هزيمة القوم والناس يقتتلون ومثل البجاد الأسود أقبل من السماء حتى سقط بيننا وبين القوم فنظرت فإذا ثمل أسود مبثوث قد ملأ الوادي لم أشك أنها الملائكة ولم يكن إلا هزيمة القوم‏.‏

قال ابن إسحاق ولما انهزمت هوازن استحر القتل من ثقيف في بني مالك فقتل منهم سبعون رجلاً‏.‏

ولما انهزم المشركون أتوا الطائف ومعهم مالك بن عوف وعسكر بعضهم بأوطاس وتوجه بعضهم نحو نخلة وبعث رسول الله صلّى الله عليه وسلّم في آثار من توجه قبل أوطاس أبا عامر الأشعري فأدرك من الناس بعض من انهزم فناوشوه القتال فرمى بسهم فقتل فأخذ الراية أبو موسى الأشعري وهو ابن عمه فقاتلهم ففتح الله عليه وهزمهم الله فيزعمون أن لمة بن دريد هو الذي رمى أبا عامر فقتله‏.‏

وقال ابن سعد قتل أبو عامر منهم تسعة مبارزة ثم برز العاشر معلماً بعمامة صفراء فضرب أبا عامر فقتله واستخلف أبو عامر أبا موسى الأشعري فقاتلهم حتى فتح الله عيه وقتل قاتل أبي عامر فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ اللهم اغفر لأبي عامر واجعله من أعلى أمتي في الجنة ‏» ‏ ودعا لأبي موسى أيضاً وقتل من المسلمين أيضاً أيمن بن عبيد هو ابن أم أيمن وسراقة بن الحارث ورقيم بن ثعلبة بن زيد بن لوذان وعند ابن إسحاق يزيد بن زمعة بن الأسود بن المطلب بن أسد جمح به فرس يقال له الجماح فقتل‏.‏

واستحر القتل في بني نصر بن معاوية ثم في بني رئاب فذكر ذلك النبي صلّى الله عليه وسلّم فقال ‏ «‏ اللهم اجبر مصيبتهم ‏» ‏‏.‏

وقف مالك بن عوف على ثنية من الثنايا حتى مضى ضعفاء أصحابه وتتامّ آخرهم ثم هرب فتحصن في قصر يليه ويقال دخل حصن ثقيف‏.‏

وأمر رسول الله صلّى الله عليه وسلّم بالسبي والغنائم ثم تجمع فجمع ذلك كله وحذروه إلى الحعرانة فوقف بها إلى أن انصرف رسول الله صلّى الله عليه وسلّم من الطائف وهم في حظائر لهم يستظلون بها من الشمس‏.‏

وكان السبي ستة آلاف رأس والإبل أربعة وعشرون ألفاً والغنم أكثر من أربعين ألف شاة وأربعة آلاف أوقية فضة فاستأنى رسول الله صلّى الله عليه وسلّم بالسبي أن يقدم عليه وفدهم وبدأ بالأموال فقسمها وأعطى المؤلفة قلوبهم أول الناس فأعطى أبا سفيان بن حرب أربعين أوقية ومائة من الإبل قال ابني يزيد قال ‏ «‏ اعطوه أربعين أوقية ومائة من الإبل ‏» ‏ قال ابني معاوية قال ‏ «‏ اعطوه أربعين أوقية ومائة من الإبل ‏» ‏ وأعطى حكيم ابن حزام مائة من الإبل ثم سأله مائة أخرى فأعطاه وأعطى النضير بن الحارث ابن كلدة مائة من الإبل وأعطى أسيد بن جارية الثقفي مائة من الإبل وأعطى العلاء بن جارية الثقفي خمسين بعيراً وأعطى مخرمة بن نوفل خمسين بعيراً وأعطى الحارث بن هشام مائة من الإبل وأعطى سعيد بن يربوع خمسين من الإبل وأعطى صفوان بن أمية مائة من الإبل وأعطى قيس بن عدي مائة من الإبل وأعطى عثمان بن وهب خمسين من الإبل وأعطى سهيل بن عمرو مائة من الإبل وأعطى حويطب بن عبد العزى مائة من الإبل وأعطى هشام بن عمرو العامري خمسين من الإبل وأعطى الأقرع بن حابس التميمي مائة من الإبل وأعطى عيينة ابن حصان مائة من الإبل فقال في ذلك شعراً فأعطاه مائة من الإبل ويقال خمسين‏.‏

وإعطاء ذلك كله من الخمس وهو أثبت الأقاويل عندنا ثم أمر زيد بن ثابت بإحصاء الناس والغنائم ثم فضها على الناس فكانت سهمانهم لك لرجل أربعاً من الإبل أو أربعين شاة فإن كان فارساً أخذ اثني عشر بعيراً أو عشرين ومائة شاة وإن كان معه أكثر من فرس واحد ولم يسهم له‏.‏

قال ابن إسحاق‏:‏ وحدثني عاصم بن عمر بن قتادة عن محمود بن لبيد عن أبي سعيد الخدري وقال لما أعطى رسول الله صلّى الله عليه وسلّم ما أعطى من تلك العطايا في قريش وفي قبائل العرب ولم يكن في الأنصار منها شيء وجد هذا الحي من الأنصار في أنفسهم حتى كثرت منهم القالة حتى قال قائلهم لقي والله رسول الله صلّى الله عليه وسلّم قومه فدخل عليه سعد بن عبادة فقال يا رسول الله إن هذا الحي من الأنصار قد وجدوا عليك في أنفسهم لما صنعت في هذا الفيء الذي أصبت قسمت في قومك وأعطيت عطايا عظاماً في قبائل العرب ولم يكن في هذا الحين من الأنصار منها شيء قال ‏ «‏ فأين أنت من ذلك يا سعد ‏» ‏ فقال يا رسول الله ما أنا إلا من قومي قال ‏ «‏ فاجمع لي قومك في هذه الحظيرة ‏» ‏ قال فجاء رجال المهاجرين فتركهم فدخلوا وجاء آخرون فردهم فلما اجتمعوا له أتى سعد فقال قد اجتمع لك وهذا الحي من الأنصار فأتاهم رسول الله صلّى الله عليه وسلّم فحمد الله وأثنى عليه بما هو أهله ثم قال ‏ «‏ يا معشر الأنصار ما قالة بلغتني عنكم وجدة وجدتموها علي في أنفسكم ألم آتكم ضلالاً فهداكم الله بي وعالة فأغناكم الله وأعداءً فألف الله بين قلوبكم ‏» ‏ قالوا بلى الله ورسوله أمن وأفضل ثم قال ‏ «‏ ألا تجيبونني يا معشر الأنصار ‏» ‏ قالوا بماذا نجيبك يا رسول الله لله ولرسوله المن والفضل قال ‏ «‏ أما والله لو شئتم لقلتم فلصدقتم ولصدقتم أتيتنا مكذباً فصدقناك ومخذولاً فنصرناك وطريداً فآويناك وعئلاً فآسيناك أوجدتم يا معشر الأنصار في أنفسكم في لعاعة من الدنيا تألفت بها قوماً ليسلموا ووكلتكم إلى إسلامكم أ ترضون يا معشر الأنصار أن يذهب الناس بالشاة والبعير وترجعوا برسول الله إلى رحالكم فوالذي نفس محمد بيده لولا الهجرة لكنت امرأ من الأنصار ولو سلك الناس شعباً وسلكت الأنصار شعباً لسلكت شعب الأنصار اللهم ارحم الأنصار وأبناء الأنصار وأبناء أبناء الأنصار ‏» ‏ قال فبكى القوم حتى أخضلوا لحاهم وقالوا رضينا برسول الله صلّى الله عليه وسلّم قسماً وحظاً‏.‏

ثم انصرف رسول الله صلّى الله عليه وسلّم وتفرقوا وقدمت الشيماء بنت الحارث بن عبد العزى أخت رسول الله صلّى الله عليه وسلّم من الرضاعة فقالت يا رسول الله إني أختك قال ‏ «‏ وما علامة ذلك ‏» ‏ قالت عضة عضضتنيها في ظهري وأنا متوركتك قال فعرف رسول الله صلّى الله عليه وسلّم العلامة فبسط لها رداءه وأجلسها عليه وخيرها وقال ‏ «‏ إن أحببت فعندي محبة ومكرمة وإن أحببت أن أمتعك وترجعي إلى قومك فعلت ‏» ‏ قالت بل تمتعني وتردني إلى قومي ففعل فزعمت بنو سعد أنه أعطاها غلاماً له يقال له مكحل وجارية فزوجت إحداهما الآخرة فلم يزل فيهم من نسلها بقية‏.‏

وقال أبو عمر فأسلمت فأعطاها رسول الله صلّى الله عليه وسلّم ثلاثة أعبد وجارية ونعماً وشاءً‏.‏

وسماها حذافة وقال الشيماء لقب‏.‏


قدوم وفد هوازن على النبي صلّى الله عليه وسلّم

قدوم وفد هوازن على النبي صلّى الله عليه وسلّم
وقدم وفد هوازن على رسول الله صلّى الله عليه وسلّم وهم أربعة عشر رجلاً ورأسهم زهير بن صرد وفيهم أبو برقان عمر سول الله صلّى الله عليه وسلّم من الرضاعة فسألوه أن يمن عليهم بالسبي فقال ‏ «‏ أبناؤكم ونساؤكم أحب إليكم أم أموالكم ‏» ‏ قالوا ما كنا نعدل بالأحساب شيئاً فقال ‏ «‏ أما مالي ولبني عبد المطلب فهو لكم وسأسأل لكم الناس ‏» ‏ فقال المهاجرون والأنصار ما كان لنا فهو لرسول الله صلّى الله عليه وسلّم فقال الأقرع بن حابس أما أنا وبنو تميم فلا وقال عيينة بن حصن أما أنا وبنو فزارة فلا وقال العباس بن مرداس أما أنا وبنو سليم فلا فقالت بنو سليم ما كان لنا فهو لرسول الله صلّى الله عليه وسلّم فقال العباس بن مرداس وهنتموني وقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن هؤلاء القوم جاءوا مسلمين وقد كنت استأنأت سبيهم وقد خيرتهم فلم يعدلوا بالأبناء والنساء شيئاً فمن كان عنده منهن شيء فطابت نفسه أن يرده فسبيل ذلك ومن أبى فليرد عليهم وليكن ذلك فرضاً علينا ست فرائض من أول ما يفيء الله علينا ‏» ‏ قالوا رضينا وسلمنا فردوا عليهم نساءهم وأبناءهم ولم يتخلف منهم أحد غير عيينة بن حصن فإنه أبى أن يرد عجوزاً صارت في يديه منهم ثم ردها بعد ذلك وكان رسول الله صلّى الله عليه وسلّم قد كسى السبي قبطية قبطية‏.‏

أخبرنا أبو عبد الله بن أبي الفتح المقدسي سماعاً بالزعيزعية بمرج دمشق قال أنا أبو الفخر أسعد بن سعيد بن روح الصالحاني وأم حبيبة عائشة بنت الحافظ أبي أحمد معمر بن الفاخر الأصبهانيان إجازة منهما قالا أخبرتنا أم إبراهيم فاطمة بنت عبد الله بن أحمد بن القاسم بن عقيل الجوزدانية قال الأول سماعاً وقالت الثانية حضوراً قالت أنا أبو بكر محمد بن عبد الله بن ريذة قال أنا أبو القاسم الطبراني ثنا أبو عمرو بن طارق وكان قد أتت عليه مائة وعشرون سنة قال سمعت أبا جرول زهير بن صرد الجشمي يقول لما أسرنا رسول الله صلّى الله عليه وسلّم يوم حنين يوم هوازن وذهب يفرق السبي والشاء أتيته فأنشأت أقول هذا الشعر‏:‏ أمتن علينا رسول الله في كرم فإنك المرء نرجوه وننتظر امتن علي بيضة قد عاقها قدر مشتت شملها في دهرها غير أبقت لنا الدهر هتافاً على حزن على قلوبهم الغماء والغمر إن لم تداركهم نعماء تنشرها يا أرجح الناس حلماً حين يختبر امتن على نسوة قد كنت ترضعها إذ فوك تملأها من محضها الدرر إذ أنت طفل صغير كنت ترضعها وإذ يزينك ما تأتي وما تذر لا تجعلنا كمن شالت نعامته واستبق منا فإنا معشر زهر إنا لنشكر النعماء إذ كفرت وعندنا بعد هذا اليوم مدخر فألبس العفو من قد كنت ترضعه من أمهاتك إن العفو مشتهر فاعلف عفا الله عما أنت راهبه يوم القيامة إذ يهدى لك الظفر قال فملا سمع النبي صلّى الله عليه وسلّم هذا الشعر قال ‏ «‏ ما كان لي ولبني عبد المطلب فهو لكم ‏» ‏ وقالت قريش ما كان لنا فهو لله ولرسوله وقالت الأنصار ما كان لنا فهو لله ولرسوله‏.‏

قال الطبراني لا يروى عن زهير ب صرد بهذا التمام إلا بهذا الإسناد تفرد به عبيد الله بن رماحس‏.‏

ومما قيل من الشعر في يوم حنين قول العباس بن مرداس السلمي‏:‏

عفى مجدل من أهله فمتالع ** فمطلي أريك قد خلا فالمصانع

ديار لنا يا جمل إذ جل عيشنا ** رخى وصرف الدهر للحي جامع

حبيبة ألوت بها غربة النوى ** لبين فهل ماض من العيش راجع

فإن تتبع الكفار غير ملومة ** فإني وزير للنبي وتابع

دعانا إليه خير وقد علمتهم ** خزيمة والمرار منهم وواسع

فجئنا بألف من سليمن عليهم ** لبوس لهم من نسج داود رائع

نبايعه بالأخشبين وإنما ** يد الله بين الأخشين نبايع

فجسنا مع المهدي مكة عنوة ** بأسيافنا والنقع كاب وساطع

صبرنا مع الضحاك لا يستفزنا ** قراع الأعادي منهم والوقائع

أمام رسول الله يخفق فوقنا لواء ** كخذروف السحابة لامع

عشية ضحاك بن سفيان معتص ** بسيف رسول الله والموت كانع

نذود أخانا عن أخينا ولو نرى ** مصالاً لكنا الأقربين نتابع

ولكن دين الله دين محمد ** رضينا به فيه الهدى والشرائع

أقام به بعد الضلالة أمرنا ** وليس لأمر حمه الله دافع

وقوله‏:‏

ما بال عينك فيها عائر سهر ** مثل الحماطة أغضى فوقها الشفر

عين تأوبها من شجوها أرق ** فالماء يغمرها طوراً وينحدر

كأنهم نظم در عند ناظمه ** تقطع السلك منه فهو منتبر

يا بعد منزل من ترجو مودته ** ومن أتى دونه الصمان والحقر

دع ما تقدم من عهد الشباب فقد ** ولى الشباب وزار الشيب والذعر

إلا سوامح كالعقيان مقربة ** في دارة حولها الأخطار والعكر

يدعى خفاف وعوف في جوانبها ** وحي ذكوان لا ميل ولا ضجر

الضاربون جنود الشرك ضاحية ** ببطن مكة والأرواح تبتدر

حتى رفعنا وقتلاهم كأنهم ** نخل بظاهرة البطحاء منقعر

ونحن يوم حنين كان مشهدنا ** للدين عزاً وعند الله مدخر

إذ نركب الموت مخضراً بطائنه ** والخيل ينجاب عنها ساطع كدر

تحت اللوامع والضحاك يقدمنا ** كما مشى الليث في غاباته الخدر

في مأزق من مكر الحرب كلكلها ** يكاد يأفل منه الشمس والقمر

وقد صبرنا بأوطاس أسنتنا ** لله ننصر من شئنا وننتصر

حتى تأوب أقوام منازلهم ** لولا المليك ولولا نحن ما صدروا

فما ترى معشراً قلوا ولا كثروا ** إلا وأصبح منا فيهم أثر

قال وتركت من شعر العباس ما يبدو فضله ويستحسن مثله إيثاراً للاختصار والله الموفق‏.‏

حنين بن قانية بن مهلايل هو الذي ينسب إليه الموضع‏.‏وهي غزوة حنين وهوازن وأوطاس سميت بأوطاس باسم الموضع الذي كانت فيه الوقعة أخيراً حيث اجتمع فلالهم وتوجه إليهم أبو عامر الأشعري كما سبق‏.‏

والوطيس التنور وفي هذه الغزوة قال عليه السلام ‏ «‏ الآن حمي الوطيس ‏» ‏ حين استعرت الحرب وهي من الكلم التي لم يسبق إليها صلّى الله عليه وسلّم وكذلك قوله عليه السلام في غير هذه الوقعة ‏ «‏ يا خيل الله اركبي ‏» ‏ وقوله ‏ «‏ فانقض به أي صوت بلسانه في فيه من النقيض ‏» ‏ وهو الصوت‏.‏

وقوله ‏ «‏ راعي ضأن يجهله بذلك ‏» ‏‏.‏

وفرار من كان معه عليه السلام يوم حنين قد أعقبه رجوعهم إليه سرعة وقتالهم معه حتى كان الفتح ففي ذلك نزلت ‏ «‏ ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئاً ‏» ‏ إلى قوله ‏ «‏ والله غفور رحيم ‏» ‏ كما قال فيمن تولى يوم أحد ‏ «‏ ولقد عفا الله عنهم ‏» ‏ وإن اختلف الحال في الواقعتين‏.‏

ويوم حنين قال عليه السلام ‏ «‏ من قتل قتيلاً فله سلبه ‏» ‏ فصار حكماً مستمراً‏.‏وقتل أبو طلحة يومئذ عشرين وأخذ أسلابهم‏.‏

وفي هذه المسألة خلاف بين العلماء ليس هذا موضع ذكره‏.‏

وفي خبر جبير بن مطعم عن رؤيته الملائكة رأيت مثل البجاد من النمل والبجاد الكساء وقد قال غيره يومئذ رأيت رجالاً بيضاً على خيل بلق فكانت الملائكة‏.‏

والبغلة التي كان عليها النبي صلّى الله عليه وسلّم يومئذ هي المسماة فضة التي أهداها له فروة بن نفاثة‏.‏

والمجدل القصر وهو في هذا البيت اسم علم لمكان‏.‏

ومطلاء يمد ويقصر وهي أرض تعقل الرجل عن المشي‏.‏وحذروف السحاب أراد به البرق الذي في السحاب‏.‏

وكانع حاضر نازل‏.‏

والضحاك بن سفيان كانت بيده راية سليم يوم حنين‏.‏

قال البرقي ليس هو الضحاك بن سفيان الكلابي إنما هو الضحاك بن سفيان السلمي‏.‏

وفي رواية وقوله نذود أخانا البيت يريد أنه من سليم وسليم من قيس كما أن هوازن من قيس كلاهما ابن منصور بن عكرمة بن خصفة بن قيس‏.‏ومعناه نقاتل إخوتنا ونذودهم عن إخوتنا من سليم ولو ترى في حكم الدين مصالاً مفعلاً من الصولة لكنا مع الأقربين يريد هوازن‏.‏

والحماطة من ورق الشجر ما فيه خشونة‏.‏

والعاير كالشيء ينخس في العين لأنه يعورها‏.‏

والسهر الرجل لأنه لما لم يفتر عنه فكأنه سهر ولم ينم‏.‏

والصمان والحقر موضعان‏.‏وقوله لا يغرسون فسيل النخل يعني أهل المدينة يعيرهم بذلك‏.‏

والمقربة الخيل التي قربت مرابطها‏.‏

والأخطار جمع خطر وهو القطيع الضخم من الإبل‏.‏

والعكر ما فوق الخمسمائة من الإبل‏.‏

ضاحية كل شيء نواحيه البارزة‏.‏

والظاهرة من الأرض ما غلظ منها‏.‏


سرية الطفيل بن عمرو الدوسي إلى ذي الكفين

سرية الطفيل بن عمرو الدوسي إلى ذي الكفين
في شوال سنة ثمان قال ابن سعد قالوا‏:‏ لما أراد رسول الله صلّى الله عليه وسلّم المسير إلى الطائف بعث الطفيل ابن عمرو إلى ذي الكفين صنم عمرو بن حممة الدوسي يهدمه وأمره أن يستمد قومه ويوافيه بالطائف فخرج سريعاً إلى قومه فهدم ذا الكفين وجعل يحش النار في وجهه ويحرقه ويقول‏:‏ يا ذا الكفين لست من عبادكا ميلادنا أقدم من ميلادكا أنا حششت النار في فؤادكا قال وانحدر معه من قومه أربعمائة سراعاً فوافوا النبي صلّى الله عليه وسلّم بالطائف بعد مقدمه بأربعة أيام وقدم بدابة ومنجنيق وقال ‏ «‏ يا معشر الأزد من يحمل رايتكم ‏» ‏ فقال الطفيل‏:‏ من كان يحملها في الجاهلية قالوا النعمان بن الرزاية اللهيي قال ‏ «‏ أصبتم ‏» ‏‏.‏


غزوة الطائف

غزوة الطائف
في شوال سنة ثمان قال ابن سعد قالوا خرج رسول الله صلّى الله عليه وسلّم من حنين يريد الطائف وقدم خالد بن الوليد على مقدمته وقد كانت ثقيف رموا حصنهم وأدخلوا فيه ما يصلحهم لسنة فلما انهزموا من أوطاس دخلوا حصنهم وأغلقوه عليهم وتهيئوا للقتال وسار رسول الله صلّى الله عليه وسلّم فنزل قريباً من حصن الطائف وعسكر هناك فرموا المسلمين بالنبل رمياً شديداً كأنه رجل جراد حتى أصيب من المسلمين ناس بجراحة وقتل منهم اثنا عشر رجلاً فارتفع رسول الله صلّى الله عليه وسلّم إلى موضع مسجد الطائف اليوم وكان معه من نسائه أم سلمة وزينب فضرب لهما قبتين وكان يصلي بين القبتين حصار الطائف كله فحاصرهم ثمانية عشر يوماً ويقال خمسة عشر يوماً‏.‏

وقال ابن إسحاق بضعاً وعشرين ليلة‏.‏

وقال ابن هشام سبعة عشر يوماً ونصب عليهم المنجنيق وهو أول ما رمي به في الإسلام فيما ذكر ابن هشام‏.‏

روينا عن ابن سعد قال أنا قبيصة بن عقبة قال أنا سفيان الثوري عن ثور ابن يزيد عن مكحول أن النبي صلّى الله عليه وسلّم نصب المنجنيق على أهل الطائف أربعين يوماً‏.‏

قال ابن إسحاق حتى إذا كان يوم الشدخة عند جدار الطائف دخل نفر من أصحاب رسول الله صلّى الله عليه وسلّم تحت دبابة ثم رجعوا بها إلى جدار الطائف ليخرقوه فأرسلت عليهم ثقيف سكك الحديد محماة بالنار فخرجوا من تحتها فرمتهم ثقيف بالنبل فقتلوا منهم رجالاً فأمر رسول الله صلّى الله عليه وسلّم بقطع أعتاب ثقيف فوقع الناس فيها يقطعون‏.‏قال ابن سعد ثم سألوه أن يدعها لله وللرحم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ فإني أدعها لله وللرحم ‏» ‏‏.‏

ونادى منادي رسول الله صلّى الله عليه وسلّم طأيما عبد نزل إليّ من الحصن وخرج إلينا فهو حر ‏ «‏‏.‏

فخرج منهم بضعة عشر رجلاً فيهم أبو بكرة نزل في بكرة فقيل أبو بكرة فعتقهم رسول الله صلّى الله عليه وسلّم ودفع كل رجل منهم إلى رجل من المسلمين يمونه فشق ذلك على أهل الطائف مشقة شديدة ولم يؤذن لرسول الله صلّى الله عليه وسلّم في فتح الطائف‏.‏

واستشار رسول الله صلّى الله عليه وسلّم نوفل بن معاوية الديلي فقال ‏» ‏ ما ترى ‏ «‏ فقال ثعلب في حجر إن أقمت عليه أخذته وإن تركته لم يضررك فأمر رسول الله صلّى الله عليه وسلّم عمر بن الخطاب فأذن في الناس بالرحيل فضج الناس من ذلك وقالوا نرحل ولم يفتح علينا الطائف فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ فاغدوا على القتال ‏ «‏ فغدوا فأصابت المسلمين جراحات فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ إنا قافلون إن شاء الله ‏ «‏ فسروا بذلك وأذعنوا وجعلوا يرحلون ورسول الله صلّى الله عليه وسلّم يضحك وقال لهم رسول الله صلّى الله عليه وسلّم ‏» ‏ قولوا لا إله إلا الله وحده صدق الله وعده ونصر عبده وهزم الأحزاب وحده ‏ «‏ فلما ارتحلوا واستقلوا قال ‏» ‏ قولوا آيبون تائبون عابدون لربنا حامدون ‏ «‏‏.‏

وقيل يا رسول الله ادع الله على ثقيف قال ‏» ‏ اللهم اهد ثقيفاً وائت بهم مسلمين ‏"‏‏.‏


تسمية من استشهد بالطائف

تسمية من استشهد بالطائف

عن ابن إسحاق سعيد بن سعيد بن العاص بن أمية بن عبد شمس وعرفطة بن خباب حليف لهم من الأزد بن الغوث قال ابن هشام ويقال حباب وعبد الله ابن أبي بكر الصديق رمي بسهم فمات منه بالمدينة بعد وفاة رسول الله صلّى الله عليه وسلّم وعبد الله بن أمية المخزومي وعبد الله بن عامر بن ربيعة العدوي حليف لهم والسائب بن الحارث السهمي وأخوه عبد الله‏.‏

ومن بني سعد بن ليث جليحة بن عبد الله ومن الأنصار ثابت بن الجذع السلمي والحرث بن سهل بن أبي صعصعة المازني النجاري والمنذر بن عبد الله الساعدي ومن الأوس رقيم بن ثابت بن ثعلبة ثم خرج رسول الله صلّى الله عليه وسلّم عن الطائف إلى الجعرانة وبها قسم غنائم حنين كما تقدم‏.‏

قال ابن سعد ثم بعث رسول الله صلّى الله عليه وسلّم المصدقين قالوا لما رأى رسول الله صلّى الله عليه وسلّم هلال المحرم سنة تسع بعث المصدقين يصدقون العرب فبعث عيينة بن حصن إلى بني تميم وبعث يزيد بن الحصين إلى أسلم وغفار ويقال بعث كعب بن مالك وبعث عباد بن بشر الأِشهلي إلى سليم ومزينة وبعث رافع بن مكيف إلى جهينة وبعث عمرو بن العاص إلى بني فزارة وبعث الضحاك بن سفيان الكلابي إلى بني كلاب وبعث بسر بن سفيان الكعبي إلى بني كعب وبعث ابن الأتبية الأزدي إلى بني ذبيان وبعث رجلاً من بني سعد هذيم على صدقاتهم وأمر رسول الله صلّى الله عليه وسلّم مصدقيه فأن يأخذوا العفو منهم ويتوقوا كرائم أموالهم‏.‏

قال ابن إسحاق وبعث المهاجرين ابن أمية إلى صنعاء فخرج عليه العنسي وهو بها وبعث زياد بن لبيد إلى حضرموت وبعث عدي بن حاتم على طيء وبني أسد وبعث مالك بن نويرة على صدقات بني حنظلة وفرق صدقات بني سعد على رجلين‏:‏ الزبرقان بن بدر على ناحية وقيس بن عاصم على ناحية والعلاء بن الحضرمي على البحرين وبعث علياً إلى نجران ليجمع صدقاتهم ويقدم عليه بجزيتهم‏.‏


سرية عيينة إلى بني تميم

سرية عيينة إلى بني تميم

وكانوا فيما بين السقيا وأرض بني تميم وذلك في المحرم سنة تسع قالوا بعث رسول الله صلّى الله عليه وسلّم عيينة بن حصن الفزاري إلى بني تميم في خمسين فارساً من العرب ليس فيهم مهاجريٌ ولا أنصاري فكان يسير الليل ويكمن النهار فهجم عليهم في صحراء فدخلوا وسرحوا مواشيهم فلما رأوا الجمع ولوا وأخذ منهم أحد عشر رجلاً ووجدوا في المحلة إحدى وعشرين امرأة وثلاثين صبياً فجلبهم إلى المدينة فأمر بهم رسول الله صلّى الله عليه وسلّم فحبسوا في دار رملة بنت الحارث فقدم فيهم عدة من رؤسائهم عطارد بن حاجب والزبرقان ابن بدر وقيس بن عاصم والأقرع بن حابس وقيس بن الحارث ونعيم بن سعد وعمرو بن الأهتم ورباح بن الحارث بن مجاشع فلما رأوهم بكى إليهم النساء والذراري فجعلوا وجاءوا إلى باب النبي صلّى الله عليه وسلّم فنادوا يا محمد اخرج إلينا فخرج رسول الله صلّى الله عليه وسلّم وأقام بلال الصلاة وتعلقوا برسول الله صلّى الله عليه وسلّم يكلمونه فوقف معهم ثم مضى فصلى الظهر ثم جلس في صحن المسجد فقدموا عطارد ابن حاجب فتكلم وخطب فأمر رسول الله صلّى الله عليه وسلّم ثابت بن قيس بن شماس فأجابهم ونزل فيهم ‏ «‏ إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون ‏» ‏ فرد عليهم رسول الله صلّى الله عليه وسلّم الأسرى والسبي‏.‏

وذكر ابن إسحاق ما وقع بينهما من المفاخرة وما وقع بين الشاعر وبين الزبرقان بن بدر وحسابن ثابت من المفاخرة نظماً فأنشد الزبرقان‏:‏ نحن الكرام فلا حي يعادلنا منا الملوك وفينا تنصب البيع وكم قسرنا من الأحياء كلهم عند النهاب وفضل العز يتبع ونحن نطعم عند القحط مطعمنا من الشواء إذا لم يؤنس الفزع بما ترى الناس يأتينا سراتهم من كل أرض هوياً ثم نصطنع فننحر الكوم عبطاً في أرومتنا للنازلين إذا ما أنزلوا شبعوا فلا ترانا إلى حي نفاخرهم إلا استقادوا فكانوا الرأس يقتطع إنا أبينا ولم يأب لنا أحد إنا كذلك عند الفخر نرتفع وأنشد لحسان مجيباً له‏:‏ إن الذوائب من فهر وإخوتهم قد بينوا سنة للناس تتبع يرضى بهم كل من كانت سريرته تقوى الإله وكل الخير يصطنع قوم إذا حاربوا ضروا عدوهم أو حاولوا النفع في أشياعهم نفعوا سجية تلك منهم غير محدثة إن الخلائق فاعلم شرها البدع إن كان في الناس سباقون بعدهم فكل سبق لأدنى سبقهم تبع لا يرفع الناس يوماً فاز سبقهم أو وازنوا أهل مجد بالندى متعوا أعفة ذكرت في الوحي عفتهم لا يطبعون ولا يؤذي بهم طبع لا يبخلون على جار بفضلهم ولا يمسهم من مطمع طمع إذا نصبنا لحي لم ندب له كما يدب إلى الوحشبية الذرع نسموا إذا الحرب نالتنا مخالبها إذا الزعانف من أظفارها خشعوا فإن في حربهم فاترك عداوتهم شراً يخاض عليه السم والسلع أكرم بقوم رسول الله شيعتهم إذا تفاوتت الأهواء والشيع أهدي لهم مدحتي قلب يؤازره فيما أحب لسان حائك صنع فإنهم أفضل الأحياء كلهم إن جد بالناس جد القول أو شمعوا فلما فرغ حسان قال الأقرع بن حابس إن هذا الرجل لمؤتى له لخطيبه أخطب من خطيبنا ولشاعره أشعر من شاعرنا ولأصواتهم أعلى من أصواتنا فلما فرغ القوم أسلموا وجوزهم رسول الله صلّى الله عليه وسلّم فأحسن جوائزهم‏.‏


فوائد تتعلق بهذا الخبر

فوائد تتعلق بهذا الخبر

والكلام على شيء من غريب شعره الأقرع بن حابس لقب واسمه فراس وكان في رأسه قرع فلقب بذلك‏.‏

ذكر ذلك عن ابن دريد‏.‏

واسم عيينة بن حصن حذيفة وكانت عينه جحظت فلقب بذلك‏.‏

والزبرقان القمر قال الشاعر‏:‏

تضيء به المنابر حين يرقى ** عليها مثل ضوء الزبرقان

والزبرقان الخفيف العارضين واسمه الحصين‏.‏

وقوله إذا لم يؤنس الفزع يريد إذا كان الجدب ولم يكن في المساء سحاب يتفزع‏.‏

والتفزع تفرق السحاب‏.‏

والكوم جمع كوماء وهي العظيمة السنام‏.‏والاعتباط الموت في الحداثة‏.‏

قال من لم يمت عبطة يمت هرماً‏.‏

ومتعوا ارتفعوا متع النهار إذا ارتفع‏.‏

والذرع ولد البقر وجمعه ذرعان‏.‏

وبقرة مذرع إذا كانت ذات ذرعان‏.‏

والسلع شجر مر‏.‏

وشمعوا أي ضحكوا وفي الحديث ‏ «‏ من تتبع المشمعة شمع الله به ‏» ‏ يريد من ضحك من الناس فأفرط في المزح وشمعت الجارية والدابة شموعاً لعبت ومعناه في البيت هزلوا ومنه امرأة شموع إذا كانت مزاحة‏.‏

وذكر أن قيس بن عاصم كان يبغض عمرو بن الأهتم الذي ضرب أباه فهتم فاه فشهر الأهتم واسمه سنان بن سمي فغض منه بعض الغض عند رسو الله صلّى الله عليه وسلّم ومع ذلك فأعطاه رسول الله صلّى الله عليه وسلّم كما أعطى القوم‏.‏

ولما دار بين عمرو وزبرقان قال عليه السلام يومئذ ‏ «‏ إن من البيان لسحراً ‏» ‏‏.‏

وذلك أن عمراً قال في الزبرقان إنه لمطاع في أدينه سيد في عشيرته فقال الزبرقان لقد حسدني يا رسول الله لشرفي ولقد علم أفضل مما قال فقال عمرو إنه لزير المروءة ضيق العطن لئيم الخال فعرف الإنكار في وجه رسول الله صلّى الله عليه وسلّم فقال يا رسول الله رضيت فقلت أحسن ما علمت وسخطت فقلت أقبح ما علمت ولقد صدقت في الأولى وما كذبت في الثانية‏.‏ويقال كانت أم الزبرقان باهلية فذلك أراد عمرو‏.‏إلى خثعم بناحية بيشة قريباً من تربة في صفر سنة تسع قال ابن سعد قالوا بعث رسول الله صلّى الله عليه وسلّم قطبة في عشرين رجلاً إلى حي من خثعم بناحية تباة وأمره أن يشن الغارة فخرجوا على عشرة أبعرة يتعقبونها فأخذوا رجلاً فسألوه فاستعجم عليهم فجعل يصيح بالحاضرة ويحذرهم فضربوا عنقه ثم أقاموا حتى نام الحاضر فشنوا عليهم الغارة فاقتتلوا قتالاً شديداً حتى كثر الجرحى في الفريقين جميعاً وقتل قطبة بن عامر من قتل وساقوا النعم والشاء والنساء إلى المدينة وجاء سيل أتى فحال بينهم وبينه فيما يجدون إليه سبيلاً وكانت سهمانهم أربعة أبعرة والبعير يعدل بعشر من الغنم بعد أن أفرد الخمس‏.‏


سرية الضحاك إلى بني كلاب

سرية الضحاك إلى بني كلاب

في شهر ربيع الأول سنة تسع قالوا بعث رسول الله صلّى الله عليه وسلّم جيشاً إلى القرطاء عليهم الضحاك ابن سفيان بن عوف بن أبي بكر الكلابي ومعه الأصيد بن سلمة بن قرط فلقوهم بالزخ زخ لاوة فدعوهم إلى الإسلام فأبو فقاتلوهم فهزموهم فلحق الصيد أباه سلمة وسلمة على فرس له على غدير بالزخ ودعا أباه إلى الإسلام وأعطاه الأمان فسبه وسب دينه فضرب الأصيد عرقوبي فرس أبيه فلما وقع الفرس على عرقوبيه ارتكز سلمة على رمحه في الماء ثم استمسك حتى جاء أحدهم فقتله ولم يقتله ابنه‏.‏

الزخ بالزاي والخاء المعجمتين‏.‏


سرية علقمة إلى الحبشة

سرية علقمة إلى الحبشة

في شهر ربيع الآخر سنة تسع قالوا بلغ رسول الله صلّى الله عليه وسلّم أن ناساً من الحبشة تراآهم أهل جدة فبعث إليهم علقمة بن محرز في ثلثمائة فانتهى إلى جزيرة في البحر وقد خاض إليهم البحر فهربوا منه‏.‏فلما رجع تعجل بعض القوم إلى أهليهم فأذن لهم فتعجل عبد الله بن حذافة السهمي فيهم فأمره على من تعجل وكانت فيه دعابة فنزلوا ببعض الطريق وأوقدوا ناراً يصطلون عليها ويصطنعون فقال عزمت عليكم إلا تواثبتم في هذه النار فقام بعض القوم فتحجزوا حتى ظن أنهم واثبون فيها فقال اجلسوا إنما كنت أضحك معكم فذكروا ذلك لرسول الله صلّى الله عليه وسلّم فقال ‏ «‏ من أمركم بمعصية فلا تطيعوه ‏» ‏‏.‏


سرية علي بن أبي طالب إلى الفلس

سرية علقمة إلى الحبشة

في شهر ربيع الآخر سنة تسع قالوا بلغ رسول الله صلّى الله عليه وسلّم أن ناساً من الحبشة تراآهم أهل جدة فبعث إليهم علقمة بن محرز في ثلثمائة فانتهى إلى جزيرة في البحر وقد خاض إليهم البحر فهربوا منه‏.‏فلما رجع تعجل بعض القوم إلى أهليهم فأذن لهم فتعجل عبد الله بن حذافة السهمي فيهم فأمره على من تعجل وكانت فيه دعابة فنزلوا ببعض الطريق وأوقدوا ناراً يصطلون عليها ويصطنعون فقال عزمت عليكم إلا تواثبتم في هذه النار فقام بعض القوم فتحجزوا حتى ظن أنهم واثبون فيها فقال اجلسوا إنما كنت أضحك معكم فذكروا ذلك لرسول الله صلّى الله عليه وسلّم فقال ‏ «‏ من أمركم بمعصية فلا تطيعوه ‏» ‏‏.‏


سرية عكاشة بن محصن إلى الجباب

سرية عكاشة بن محصن إلى الجباب

أرض عذرة وبلي وكانت في شهر ربيع الآخر سنة تسع من الهجرة خبر كعب بن زهير مع النبي وقصيدته قال ابن إسحاق ولما قدم رسول الله صلّى الله عليه وسلّم من منصرفه عن الطائف كتب بجبير ابن زهير إلى أخيه كعب يخبره أن رسول الله صلّى الله عليه وسلّم قتل رجالاً بمكة ممن كان يهجوه ويؤذيه وأن من بقي من شعراء قريش ابن الزبعري وهبيرة ابن أبي وهب قد هربوا في كل وجه فإن كانت لك في نفسك حاجة فطر إلى رسول الله صلّى الله عليه وسلّم فإنه لا يقتل أحداً جاءه تائباً وإن أنت لم تفعل فانج إلى نجائك وكان كعب قد قال‏:‏ ألا أبلغا عني بجيراً رسالة فهل لك فيما قلت ويحك هل لكا فبين لنا إن كنت لست بفاعل على أي شيء غير ذلك دلكا على خلق لم تلف أماً ولا أباً عليه ولم تدرك عليه أخاً لكا فإن كنت لم تفعل فلست بآسف ولا قائل إما عثرت لعاً لكا سقاك بها المأمون كأساً روية فأنهلك المأمون منها وعلكا قال وبعث بها إلى بجير فلما أتت بجيراً كره أن يكتمها رسول الله صلّى الله عليه وسلّم فأنشده إياها فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ سقاك بها المأمون صدق وإنه لكذوب وأنا المأمون ‏» ‏ ولما سمع على خلق لم تلف أماً ولا أباً عليه قال ‏ «‏ أجل لم يلف عليه أباه ولا أمه ‏» ‏‏.‏

ثم قال بجير لكعب‏:‏ إلى الله لا العزى ولا اللات وحده فتنجو إذا كان النجاء وتسلم لدى يوم لا ينجو وليس بمفلت من النار إلا طاهر القلب مسلم فدين زهير هو لا شيء دينه ودين أبي سلمى علي محرم فلم بلغ كعباص الكتاب ضاقت به الأرض وأشفق على نفسه وأرجف به من كان في حاضره من عدوه فقالوا هو مقتول فلما لم يجد من شيء بداً قال قصيدته التي يمدح فيها رسول الله صلّى الله عليه وسلّم ويذكر خوفه وإرجاف الوشاة به من عدوه ثم خرج حتى قدم المدينة فنزل على رجل كانت بينه وبينه معرفة من جهينة كما ذكر لي فغدا به إلى رسول الله صلّى الله عليه وسلّم حين صلى الصبح فصلى مع رسول الله صلّى الله عليه وسلّم ثم أشار له إلى رسول الله صلّى الله عليه وسلّم فقال هذا رسول الله صلّى الله عليه وسلّم فقم إليه واستأمنه فذكر لي أنه قام إلى رسول الله صلّى الله عليه وسلّم حتى جلس إليه فوضع يده في يده وكان رسول الله صلّى الله عليه وسلّم لا يعرفه فقال يا رسول الله إن كعب بن زهير قد جاء ليستأمن منك تائباً مسلماً فهل أنت قابل منه إن أنا جئتك به قال رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم ‏» ‏ وقال أنا يا رسول الله كعب بن زهير‏.‏

قال ابن إسحاق‏:‏ فحدثني عاصم بن عمر بن قتادة أنه وثب عليه رجل من الأنصار فقال يا رسول الله دعني وعدو الله أضرب عنقه قال رسول الله صلّى الله عليه وسلّم ‏ «‏ دعه عنك فإنه قد جاء تائباً نازعاً ‏» ‏‏.‏

قال فغضب كعب على هذا الحي من الأنصار لما صنع به صاحبهم وذلك أنه لم يتكلم فيه رجل من المهاجرين إلا بخير فقال في قصيدته التي قال حين قدم على رسول الله صلّى الله عليه وسلّم‏:‏ بانت سعاد فقلبي اليوم متبول متيم إثرها لم يفد مكبول وما سعاد غداة البين إذ برزت إلا أغن غضيض الطرف مكحول تجلوا عوارض ذي ظلم إذا ابتسمت كأنه منهل بالراح معلول شجت بذي شيم من ماء محنية صاف بأبطح أضحى وهو مثمول تنفي الرياح القذى عنه وأفرطه من صوب غادية بيض يعاليل ويل أمها خلة لو أنها صدقت بوعدها أو لو أن النصح مقبول لكنها خلة قد شيط من دمها فجع وولع وإخلاف وتبديل فما تقوم على حال تكون بها كما تلون في أثوابها الغول وما تمسك بالوصل الذي زعمت إلا كما يمسك الماء الغرابيل كانت مواعيد عرقوب لها مثلاً وما مواعيدها إلا الأباطيل أمست سعاد بأرض لا يبلغها إلا العتاق النجيبات المراسيل من كل نضاخة الذفري إذا عرقت عرضتها طامس الأعلام مجهول ترمي النجاد بعيثي مفرد لهق إذا توقدت الحزاز والميل ضخم مقدها فعمم مقيدها في خلقها عن بنات الفحل تفضيل حرف أخوها وأبوها من مهجنة وعمها خالها قوداء شمليل يمشي القراد عليها ثم يزلقه منها لبان وأقراب زهاليل عيرانة قدفت بالنحل عن عرض مرفقها عن بنات الزور مفتول قنواء في حرتيها للبصير بها عنق مبين وفي الخدين تسهيل كأن ما فات عينيها ومذبحها من خطمها ومن اللحيين برطيل تمر مثل عسيب النخل ذا خصل في غارز لم تخونه الأحاليل تهوى على يسرات وهي لاهية ذوابل وقعهن الأرض تحليل سمر العجايا يتركن الحصي زيماً لم يقهن سواد الأكم تنعيل أوب يدي فاقد شمطاء معولة قامت فجاوبها نكد مثاكيل نواحة رخوة الضبعين ليس لها لما نعى بكرها الناعون معقول تذري اللبان بكفيها ومدرعها مشقق عن تراقيها رعابيل تمشي الغواة بجنبيها وقولهم إنك يا ابن أبي سلمى لمقتول وقال كل صديق كنت آمله لا ألهينك إني عنك مشغول فقلت خلوا طريقي لا أبا لكم فكل ما قدر الرحمن مفعول كل ابن أنثى وإن طالت سلامته يوماً على آلة حدباء محمول أنبئت أن رسول الله أوعدني والعفو عند رسول الله مأمول مهلاً هداك الذي أعطاك نافلة ال - - قرآن فيها مواعيظ وتفصيل لا تأخذني بأقوال الوشاة ولم أذنب ولم كثرت في الأقاويل لقد أقوم مقاماً لو يقول به يرى ويسمع ما قد أسمع الفيل لظل يرعد من وجد بوادره إن لم يكن من رسول الله تنويل يغدو فيلحم ضرغامين عيشهما لحم من الناس معفور خراديل إذا يساور قرناً لا يحل له أن يترك القرن إلا وهو مفلول منه تظل سباع الجو نافرة ولا تمشي بواديه الأراجيل إن الرسول لنور يستضاء به مهند من سيوف الله مسلول في عصبة من قريش قال قائلهم ببطن مكة لما أسلموا زولوا زالوا فما زال أنكاس ولا كشف عند اللقاء ولا ميل معازيل يمشون مشي الجمال الزهر يعصمهم ضرب إذا عرد السود التنابيل شم العرانين أبطال لبوسهم من نسج داود في الهيجا سرابيل بيض سوابغ قد شكت لها حلق كأنها حلق القفعاء مجدول ليسوا مفاريح إن نالت رماحهم قوماً وليسوا مجازيعاً إذا نيلوا لا يقع الطعن إلا في نحورهم وما لهم عن حياض الموت تهليل قال ابن هشام‏:‏ قال كعب هذه القصيدة بعد قدومه على النبي صلّى الله عليه وسلّم المدينة إسحاق‏:‏ قال عاصم بن عمر بن قتادة فلما قال كعب إذا عرد السود التنابيل وإنما يريد معشر الأنصار لما كان صاحبنا صنع به وخص المهاجرين من قريش من أصحاب رسول الله صلّى الله عليه وسلّم بمدحته غضبت عليه الأنصار فقال بعد أن أسلم يمدح الأنصار ويذكر بلاءهم مع رسول الله صلّى الله عليه وسلّم وموضعهم من اليمن‏:‏ من سره كرم الحياة فلا يزل في مقنب من صالحي الأنصار ورثوا المكارم كابراً عن كابر إن الخيار هم بنو الأخيار الباذلين نفوسهم لنبيهم يوم الهياج وفتية الأحبار والذائدين الناس عن أديانهم بالمشرفي وبالقنا الخطار المكرهين السمهري بأدرع كسوالف الهندي غير قصار والناظرين بأعين محمرة كالجمر غير كليلة الإبصار والبائعين نفوسهم لنبيهم للموت يوم تعانق وكرار يتطهرون يرونه نكساً لهم بدماء من علقوا من الكفار دربوا كما دربت ببطن خفية غلب الرقاب من الأسود ضوار لو يعلم الأقوام علمي كله فيهم لصدقني الذين أماري قوم إذا خوت النجوم فإنهم لطارقين النازلين مقاري في العز من غسان في جرثومة أعيت محافرها على المنقار فوائد تتعلق بهذا الخبر أبي سلمى ربيعة بن رياح أحد بني مزينة‏.‏

والمأمون يعني النبي صلّى الله عليه وسلّم وكانت قريش تسميه أيضاً الأمين‏.‏

ولعاً كلمة تقال للعاثر دعاءً له بالإقالة‏.‏

تبلت المرأة فؤاد الرجل رمته بهجرها فقطعت قلبه‏.‏

ومعلول من العلل وهو الشرب الثاني والأول النهل ومنه قوله منهل ويستعمل معلول أيضاً من الاعتلال كما يقوله الخليل في العروض‏.‏

حكاه ابن القوطية ولم يعرفه ابن سيده‏.‏

وشجت بذي شيم يعني الخمر وشجت كسرت من أعلاها لأن الشجة لا تكون إلا في الرأس والشيم البرد والشيم البارد‏.‏

قال الأصمعي وقال شج الشيء إذا علاه ومن هذا شج الشراب وهو أن يعلوه بالماء فيمزجه به‏.‏

ومشمول ضربه الشمال‏.‏

وأفرطه أي ملأه‏.‏

عن السهيلي وعن غيره سبقه وتقدمه‏.‏

واليعاليل السحاب وقيل جبال ينحدر الماء من أعلاها‏.‏

واليعاليل أيضاً الغدران واحدها يعلول لأنه يعل الأرض بمائه‏.‏

وقال ابن سيده اليعلول الحبابة من الماء وهو أيضاً السحاب المطرد‏.‏

وقيل القطعة البيضاء من السحاب‏.‏واليعلول المطر بعد المطر‏.‏

وبعد هذا البيت في القصيدة وليس في الرواية‏:‏ من اللواتي إذا ما خلة صدقت يشفي مضاجعها شم وتقبيل بيضاء مقبلة عجزاء مدبرة لا يشتكي قصر منها ولا طول قال الخشني شيط مثل شاط يقال شاط دمه إذا سار وشاطت القدر إذا غلت والصواب فيه سيط أي خلط ومزج‏.‏

وكذلك فسره السهيلي أي خلط بلحمها ودمها‏.‏

وهذه الأخلاق التي وصفها بها من الولع وهو عندهم الكذب‏.‏

والخلف والفجع‏:‏ قال ابن سيده الفجيعة الرزيئة بما يكره فجعه يفجعه فجعاً‏.‏

والغول التي تتراءى بالليل‏.‏

والسعلاة التي تتراءى بالنهار من الجن‏.‏

وعرقوب بن صخر من العماليق‏.‏

وقيل بل هو من الوس أو الخزرج وقصته في إخلاف الوعد مشهورة حين وعد أخاه جني نخلة له وعداً بعد وعد ثم جدها ليلاً ولم يعطه شيئاً‏.‏

قاله السهيلي وغيره وقال كن يسكن المدينة يثرب‏.‏

والبيت المشهور مواعيد عرقوب أخاه بيثرب‏.‏

ومن الناس من يقول يترب‏.‏

يعين أرضاً للعماليق ولم تكن يثرب سكنى العماليق فإن كان من ساكني المدينة كما ذكره السهيلي فالبيت مستقيم على الرواية المشهورة‏.‏

النجيبات السلسة السير والنجيبات السريعة‏.‏

والمراسيل السهلة السير التي تعطيك ما عندها عفواً‏.‏

عذافرة صلبة‏.‏إرقال إسراع‏.‏

والتبغيل قال السهيلي ضرب من السير سريع‏.‏

وقال غيره سير البغال عرضتها جهة شوقها‏.‏والنجاد الأرض الصلبة‏.‏واللهق الحمار الوحشي‏.‏

وقال مفرد لأنه يرمي ببصره نحو الأتن ولا يمشي إلا كداً معهن‏.‏

والحزاز ما غلظ من الأرض‏.‏

والميل الإعلام‏.‏

وقال السهيلي ما اتسع من الأرض‏.‏

القوداء الطويلة العنق‏.‏

والشمليل السريعة السير‏.‏

والحرف الناقة الضامر‏.‏

من مهجنة من إبل مستكرمة هجان‏.‏

قال أبو القاسم وقوله أبوها أخوها أي إنها من جنس واحد في الكرم وقيل إنها من فحل حمل على أمه فجاءت بهذه الناقة فهو أبوها وأخوها وكانت للناقة التي هي أم هذه بنت أخرى من الفحل الأكبر فعمها خالها على هذا وهو عندهم من أكرم النتاج‏.‏ واللبان الصدر‏.‏

وأقراب زهاليل خواصر ملس‏.‏

وبنات الزور يعني اللحمات النابتة في الصدر والبرطيل حجر مستطيل وهو أيضاً المعول‏.‏

والعسيب عظم الذنب وجمعه عسبان‏.‏

والخصل شعر الذنب‏.‏

والتخون قالا لأصمعي النتقص والتخون أيضاً التعهد‏.‏

لم تخونه الأحاليل يريد رويت من اللبن‏.‏والأحاليل الذكور‏.‏واليسر اللين والانقياد واليسر السهل‏.‏

قال ابن سيده وإن قوائمه ليسرات أي سهلة واحدتها يسرة ويسرة‏.‏

وتحليل أي قليل‏.‏

والعجيات عصب يكون في اليدين والرجلين الواحدة عجاية‏.‏

والزيم المتفرقة‏.‏

والقور الحجارة السود‏.‏

والعساقيل هنا السراب‏.‏

قال أبو القاسم الخثعمي وهذا من المقلوب أراد وقد تلفعت القور بالعساقيل‏.‏

وقوله شمطاء معولة جعلها شمطاء لأنها يائس من الولد فهي أشد حزناً‏.‏

والخراديل القطع من اللحم وفي الحديث ومنهم المخردل في صفة المارين على الصراط أي تخردل لحمه الكلاليب التي حول الصراط‏.‏والأراجيل جمع جمع وهو جمع أرجل وأرجل جمع رجل‏.‏

والدريس الثوب الخلق‏.‏

زولوا أي هاجروا‏.‏

والتنابيل القصار‏.‏

والفقعاء نبت قاله أبو حنيفة‏.‏

والتهليل الفزع والجبن‏.‏

وكعب بن زهير من فحول الشعراء هو وأبوه وكذلك ابنه عقبة بن كعب وابن عقبة أيضاً العوام وهو القائل‏:‏ ألا ليت شعري هل تغير بعدنا ملاحة عيني أم عمرو وجيدها وهل بليت أثوابها بعد جدة ألا حبذا أخلاقها وجديدها ومما يستحسن لكعب قوله‏:‏ لو كنت أعجب من شيء لأعجبني سعي الفتى وهو مخبوء له القدر يسعى الفتى لأمور ليس يدركها فالنفس واحدة والهم منتشر والمرء ما عاش ممدود له أمل لا تنتهي العين حتى ينتهي الأثر ويستحسن له أيضاً قوله في النبي صلّى الله عليه وسلّم‏:‏ تخدي به الناقة الأدماء معتجراً بالبرد كالبدر جلى ليلة الظلم


غزوة تبوك

غزوة تبوك

في شهر رجب سنة تسع توجه رسول الله صلّى الله عليه وسلّم لغزوة الروم قال ابن إسحاق وكان ذلك في زمن عسرة من الناس وجدب من البلاد وحين طابت الثمار فالناس يحبون المقام في ثمارهم وظلالهم ويكرهون الشخوص على الحال من الزمان الذي هم عليه وكان رسول الله صلّى الله عليه وسلّم قلما يخرج في غزوة إلا كني عليها وورى بغيرها إلا ما كان من غزوة تبوك لبعد الشقة وشدة الزمان فقال رسول الله صلّى الله عليه وسلّم ذات يوم وهوفي جهازه ذلك للجد بن قيس أحد بني سلمة ‏ «‏ يا جد هل لك العام في جلاد بني الأصفر ‏» ‏ فقال يا رسول الله أتأذن لي ولا فتني فوالله لقد عرف قومي أنه ما من رجل بأشد عجباً بالنساء مني وإني أخشى إن رأيت نساء بني الأصفر أن لا أصبر فأعرض عنه رسول الله صلّى الله عليه وسلّم وقال ‏ «‏ قد أذنت لك ‏» ‏ ففيه نزلت ‏ «‏ ومنهم من يقول ائذن لي ولا تفتني ‏» ‏ وقال قوم من المنافقين بعضهم لبعض لا تنفروا في الحر‏.‏

فأنزل الله فيهم ‏ «‏ وقالوا لا تنفروا في الحر ‏» ‏ الآية ثم إن رسول الله صلّى الله عليه وسلّم جد في سفره وأمر الناس بالجهاز وحض أهل الغنى على النفقة والحملان في سبيل الله فحمل رجال من أهل الغنى واحتسبوا وأنفق عثمان في ذلك نفقة عظيمة لم ينفق أحد مثلها‏.‏

وذكر ابن سعد قالوا بلغ رسول الله صلّى الله عليه وسلّم أن الروم قد جعت جموعاً كثيرة بالشام وأن هرقل قد رزق أصحابه لسنة وأجلبت معه لخم وجذام وعاملة وغسان وقدموا مقدماتهم إلى البلقاء وجاء البكاؤون وهم سبعة يستحملون رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ لا أجد ما أحملكم عليه ‏» ‏ تولوا وأعينهم تفيض من الدمع حزناً ألا يجدوا ما ينفقون وهم سالم بن عمير وعلبة بن زيد وأبو ليلى المازني وعمرو بن عتمة وسلمة ابن صخر والعرباض بن سارية‏.‏

وفي بعض الروايات وعبد الله بن مغفل ومعقل ابن يسار‏.‏

وعند ابن عائذ فيهم مهدي بن عبد الرحمن‏.‏

وبعضهم يقول البكاؤون بنو مقرن السبعة وهم من مزينة‏.‏

وابن إسحاق يعد فيهم عمرو بن الحام بن الجموح وقال بعض الناس يقول عبد الله بن عمرو المزني بدل ابن المغفل وهرمي بن عبد الله الواقفي‏.‏

وفيما ذكر ابن إسحاق أنه بلغه أن ابن يامين بن عمير بن كعب النضري لقي أبا ليلى وابن المغفل وهما كذلك فأعطاهما ناضحاً له وزودهما شيئاً من تمر‏.‏وجاء المعذرون من الأعراب ليؤذن لهم فلم يعذرهم‏.‏

قال ابن سعد وهم اثنان وثمانون رجلاً وكان عبد الله بن أبي بن سلول قد عسكر على ثنية الوداع في حلفائه من اليهود والمنافقين فكان يقال ليس عسكره بأقل العسكرين‏.‏وكان رسول الله صلّى الله عليه وسلّم يستخلف على عسكره أبا بكر الصديق يصلي بالناس واستخلف على المدينة محمد بن مسلمة الأنصاري وقيل سباع بن عرفطة‏.‏

وذكره ابن هشام والأول أثبت‏.‏

فلما سار رسول الله صلّى الله عليه وسلّم تخلف عبد الله بن أبي ومن كان معه وتخلف نفر من المسلمين من غير شك ولا ارتياب منهم كعب بن مالك هلال بن أمية ومرارة بن الربيع وأبو خيثمة السالمي وأبو ذر الغفاري‏.‏

وشهدها رسول الله صلّى الله عليه وسلّم في ثلاثين ألفاً من الناس والخيل عشرة آلاف فرس وأقام بها عشرين ليلة يصلي ركعتين ولحقه بها أبو خيثمة السالمي وأبو ذر وهرقل يومئذ بحمص‏.‏

وفيما ذكر ابن إسحاق أن رسول الله صلّى الله عليه وسلّم عندما أراد الخروج خلف علي بن أبي طالب على أهله فأرجف به المنافقون وقالوا ما خلفه إلا استثقالاً وتخفيفاً منه فأخذ علي سلاحه ثم خرج حتى أتى رسول الله صلّى الله عليه وسلّم وهو نازل بالجرف فقال يا نبي الله زعم المنافقون أنك إنما خلفتني أنك استثقلتني وتخففت مني فقال ‏ «‏ كذبوا ولكني خلفتك لما تركت ورائي فارجع فاخلفني في أهلي وأهلك أفلا ترضى يا علي أن تكون مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي ‏» ‏‏.‏

فرجع علي إلى المدينة‏.‏

ثم إن أبا خيثمة رجع بعد أن سار رسول الله صلّى الله عليه وسلّم أياماً إلى أهله في يوم حار فوجد امرأتين في عريشين لهما في حائطه قد رشت كل واحدة منهما عريشها وبردت له فيها ماءً وهيأت له فيه طعاماً فلما دخل قام على باب العريش فنظر إلى امرأتيه وما صنعتا له فقال رسول الله صلّى الله عليه وسلّم في الضح والريح والحر وأبو خيثمة في ظل بارد وطعام مهيأ وامرأة حسناء ما هذا بالنصف ثم قال والله لا أدخل عريش واحدة منكما حتى ألحق برسول الله صلّى الله عليه وسلّم فهيآ لي زاداً ففعلتا ثم قدم ناضحه فارتحله ث خرج في طلب رسول الله صلّى الله عليه وسلّم حتى أدركه حين نزل تبوك وقد كان أدرك أبا خيثمة عمير بن وهب الجمحي في الطريق يطلب رسول الله صلّى الله عليه وسلّم فترافقا حتى إذا دنوا من تبوك قال أبو خيثمة لعمير ابن وهب إن لي ذنباً فلا عليك أن تخلف عني حتى آتي رسول الله صلّى الله عليه وسلّم ففعل حتى إذا دنا من رسول الله صلّى الله عليه وسلّم وهو نازل بتبوك قال الناس هذا راكب على الطريق مقبل فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ كن أبا خيثمة ‏» ‏ قالوا يا رسول الله هو والله أبو خيثمة فلما أناخ أقبل فسلم على رسول الله صلّى الله عليه وسلّم فقال له رسول اله صلّى الله عليه وسلّم ‏ «‏ أولى لك يا أبا خيثمة ‏» ‏ ثم أخبر رسول الله صلّى الله عليه وسلّم الخبر فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ خيراً ‏» ‏ ودعا له بخير وقد كان رسول الله صلّى الله عليه وسلّم حين مر بالحجر فقال ‏ «‏ لا تشربوا من مائها شيئاً ولا يتوضأ منه للصلاة وما كان عجين عجنتموه فاعلفوه الإبل ولا تأكلوا منها شيئاً ولا يخرجن أحد منكم الليلة إلا ومعه صاحب له ‏» ‏ ففعل الناس إلا أن رجلين من بني ساعدة خرج أحدهما لحاجته وخرج الآخر في طلب بعيره فأما الذي خرج لحاجته فإنه خنق على مذهبه‏.‏

وأما الذي ذهب في طلب بعيره فاحتملته الريح حتى طرحته بجبلي طيء فأخبر بذلك رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ ألم أنهكم أن يخرج أحد منكم إلا ومعه صاحبه ‏» ‏ ثم دعا للذي خنق على مذهبه فشفي‏.‏

وأما الآخر الذي وقع بجبلي طيء فإن طيئاً أهدته لرسول الله صلّى الله عليه وسلّم حين قدم المدينة‏.‏ قال ابن إسحاق بلغني عن الزهري أنه قال لما من رسول الله صلّى الله عليه وسلّم بالحجر سجى ثوبه على وجهه واستحث راحلته ثم قال ‏ «‏ لا تدخلوا بيوت الذين ظلموا إلا وأنتم باكون خوفاً أن يصيبكم ما أصابهم ‏» ‏‏.‏

قال ابن إسحاق فلما أصبح الناس ولا ماء معهم شكوا ذلك إلى رسول الله صلّى الله عليه وسلّم فدعا رسول الله صلّى الله عليه وسلّم فأرسل الله سحابة فأمطرت حتى ارتوى الناس واحتملوا حاجتهم من الماء ثم إن رسول الله صلّى الله عليه وسلّم سار حتى كان ببعض الطريق ضلت ناقته فقال زيد بن اللصيت وكان منافقاً أليس محمد يزعم أنه نبي ويخبركم عن خبر السماء وهو لا يدري أين ناقته فقال عليه السلام ‏ «‏ إن رجلاً يقول ‏» ‏ وذكر مقالته ‏ «‏ وإني والله لا أعلم إلا ما علمني الله وقد دلني الله عليها وهي في الوادي في شعب كذا وكذا قد حبستها شجرة بزمامها فانطلقوا حتى تأتوني بها ‏» ‏ فذهبوا فجاؤوه بها ثم مضى رسول الله صلّى الله عليه وسلّم فجعل يتخلف عنه الرجل فيقولون تخلف فلان فيقول ‏ «‏ دعوه فإن يك فيه خير فسيلحقه الله بكم وإن يك غير ذلك فقد أراحكم الله منه ‏» ‏‏.‏

وتلوم أبو ذر على بعيره‏.‏

فلما أبطأ عليه أخذ متاعه فحمله على ظهره ثم خرج يتبع أثر رسول الله صلّى الله عليه وسلّم ماشياً ونزل رسول الله صلّى الله عليه وسلّم في بعض منازله فنظر ناظر من المسلمين فقال يا رسول الله إن هذا الرجل يمشي على الطريق وحده فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ كن أبا ذر ‏» ‏ فلما تأمله القوم قالوا يا رسول الله هو والله أبو ذر فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ رحم الله أبا ذر يمشي ويموت وحده ويبعث وحده ‏» ‏‏.‏

قال ابن إسحاق فحدثني بريدة بن سفيان الأسلمي عن محمد بن كعب القرظي عن عبد الله بن مسعود قال لما نفي عثمان أبا ذر إلى الربذة وأصابه بها قدره لم يكن معه أحد إلا امرأته وغلامه فأوصاهما أن اغسلاني وكفناني ثم ضماني على قارعة الطريق فأول ركب يمر بكم فقولوا هذا أبو ذر صاحب رسول الله صلّى الله عليه وسلّم فأعينونا على دفنه فلما مات فعلا ذلك به وأقبل عبد الله بن مسعود في رهط من أهل العراق عمار فلم يرعهم إلا بالجنازة على ظهر الطريق قد كادت الإبل تطأها وقام إليها الغلام فقال هذا أبو ذر صاحب رسول الله صلّى الله عليه وسلّم فأعينونا على دفنه قال فاستهل عبد الله يبكي ويقول صدق رسول الله صلّى الله عليه وسلّم ‏ «‏ تمشي وحدك وتموت وحدك وتبعث وحدك ‏» ‏‏.‏

ثم نزل هو وأصحابه فواروه ثم حدثهم عبد الله بن مسعود حديثه وما قال له رسول الله صلّى الله عليه وسلّم في مسيره إلى تبوك وقد كان رهط من المنافقين منهم وديعة بن ثابت أخو بني عمرو بن عوف‏.‏ومنهم رجل من أشجع حليف لبني سلمة يقال له مخشن بن حمير يشيرون إلى رسول الله صلّى الله عليه وسلّم وهو منطلق إلى تبوك فقال بعضهم لبعض أتحسبون جلاد بني الأصفر كقتال العرب بعضهم بعضاً والله لكأنكم غداً مقرنين في الحبال إرجافاً وترهيباً للمؤمنين فقال مخشن بن حمير والله لوددت أني أقاضى على أن يضرب كل منا مائة جلدة وأنا ننفلت أن ينزل فينا قرآن لمقالتكم هذه وقال رسول الله صلّى الله عليه وسلّم فيما بلغني لعمار بن ياسر ‏ «‏ أدرك القوم فإنهم قد احترقوا فسلهم عما قالوا فإن أنكروا فقل بلى قلتم كذا وكذا ‏» ‏ فانطلق إليهم عمار فقال ذلك لهم فأتوا رسول الله صلّى الله عليه وسلّم يعتذرون إليه فقال وديعة بن ثابت إنما كنا نخوض ونلعب فأنزل الله فيهم ‏ «‏ ولئن سألتهم ليقولن إنما كنا نخوض ونلعب ‏» ‏ وقال مخشن بن حمير والله يا رسول الله قعد بي اسمي واسم أبي فكان الذي عفى عنه في هذه الآية فتسمى عبد الرحمن وسأل الله أن يقتله شهيداً لا يعلم بمكانه فقتل يوم اليمامة فلم يوجد له أثر‏.‏

وذكر ابن عائذ أن رسول الله صلّى الله عليه وسلّم نزل تبوك في زمان قل ماؤها فيه فاغترف رسول الله صلّى الله عليه وسلّم غرفة بيده من ماء فمضمض بها فاه ثم بصقه فيها ففارت عينها حتى امتلأت فهي كذلك حتى الساعة‏.‏

ولما انتهى رسول الله صلّى الله عليه وسلّم إلى تبوك أتاه يحنة بن رؤبة صاحب إيلة فصالح رسول الله صلّى الله عليه وسلّم وأعطاه الجزية وأتاه أهل جرباء وأدرح فأعطوه الجزية وكتب لهم رسول الله صلّى الله عليه وسلّم كتاباً وهو عندهم وكتب ليحنة بالمصالحة‏:‏ ‏ «‏ بسم الله الرحمن الرحيم هذا أمنة من الله ومحمد النبي رسول الله صلّى الله عليه وسلّم ليحنة بن رؤبة وأهل إيلة سفنهم وسيارتهم في البر والبحر لهم ذمة الله ومحمد النبي ومن كان معهم من أهل الشام وأهل اليمن وأهل البحر فمن أحدث منهم حدثاً فإنه لا يحول ماله دون نفسه وإنه طيبة لمن أخذه من الناس وأنه لا يحل أن يمنعوا ماءً يردونه ولا طريقاً يردونه من بر أو بحر ‏» ‏‏.‏


بعث خالد بن الوليد إلى أكيدر دومة

بعث خالد بن الوليد إلى أكيدر دومة
قال ابن إسحاق ثم إن رسول الله صلّى الله عليه وسلّم بعث خالد بن الوليد إلى أكيدر دومة وهو أكيدر بن عبد الملك رجل من كندة كان ملكاً عليها وكان نصرانياً فقال رسول الله صلّى الله عليه وسلّم لخالد إنك ستجده يصيد البقر فخرج خالد حتى إذا كان من حصنه بمنظر العين في ليلة مقمرة صائفة وهو على سطح له ومعه امرأته فأتت البقر تحك بقرونها باب القصر فقالت له امرأته هل رأيت مثل هذا قط قال لا والله قالت فمن يترك هذه قال لا أحد فنزل فأمر بفرسه فأسرج له وركب معه نفر من أهل بيته فيهم أخ له يقال له حسان فركب وخرجوا معه بمطاردهم فلما خرجوا تلقتهم خيل رسول الله صلّى الله عليه وسلّم فأخذته وقتلوا أخاه وقد كان عليه قباء من ديباج مخوص بالذهب فاستلبه خالد فبعث به إلى رسول الله صلّى الله عليه وسلّم قبل قدومه عليه‏.‏

وفيه قال عليه السلام لمناديل سعد بن معاذ في الجنة أحسن من هذا‏.‏

ثم إن خالداً قدم بأكيدر على رسول الله صلّى الله عليه وسلّم فحقن له دمه وصالحه على الجزية ثم خلى سبيله فرجع إلى قريته‏.‏

وقال ابن سعد بعث رسول الله صلّى الله عليه وسلّم خالداً في أربعمائة وعشرين فارساً سرية إلى أكيدر في رجب سنة تسع بدومة الجندل وبينها وبين المدينة خمس عشرة ليلة‏.‏

وذكر نحو ما تقدم وقال وأجار خالد أكيدر من القتل حتى يأتي به رسول الله صلّى الله عليه وسلّم على أن يفتح له دومة الجندل ففعل وصالحه على ألفي بعير وثمانمائة رأس وأربعمائة درع وأربعمائة رمح فعزل للنبي صلّى الله عليه وسلّم صفياً خالصاً ثم قسم الغنيمة فأخرج الخمس وكان للنبي صلّى الله عليه وسلّم ثم قسم ما بقي في أصحابه فصار لكل واحد منهم خمس فرائض‏.‏وذكر ابن عائذ في هذا الخبر أن أكيدر قال عن البقر والله ما رأيتها قط جاءتنا إلا البارحة ولقد كنت أضمر لها اليومين و الثلاثة ولكن قدر الله‏.‏

وذكر موسى بن عقبة اجتماع أكيدر ويحنة عند رسول الله صلّى الله عليه وسلّم فدعاهما إلى الإسلام فأبيا وأقرا بالجزية فقاضاهما رسول الله صلّى الله عليه وسلّم على قضية دومة وعلى تبوك وعلى إيلة وعلى تيماء وكتب لهما كتاباً‏.‏

رجع إلى خبر تبوك‏:‏ قال ابن إسحاق فأقام رسول الله صلّى الله عليه وسلّم بتبوك بضع عشرة ليلة لم يجاوزها ثم انصرف قافلاً إلى المدينة وكان في الطريق ماء يخرج من وشل ما يروي الراكب والراكبين الثلاثة بواد يقال له وادي المشقق فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ من سبقنا إلى ذلك الماء فلا يستقين منه شيئاً حتى نأتيه قال فسبقه إليه نفر من المنافقين فاستقوا ما فيه فلما أتاه رسول الله صلّى الله عليه وسلّم وقف عليه فلم ير فيه شيئاً فقال ‏» ‏ من سبقنا إلى هذا الماء ‏ «‏ فقيل له يا رسول الله فلان وفلان وفلان فقال ‏» ‏ أو لم أنههم أن يستقوا منه شيئاً حتى آتيه ‏ «‏ ثم لعنهم رسول الله صلّى الله عليه وسلّم ودعا عليهم ثم نزل فوضع يده تحت الوشل فجعل يصب في يده ما شاء الله أن يصب ثم نصحه به ومسحه بيده ودعا رسول الله صلّى الله عليه وسلّم بما شاء الله أن يدعو به فانخرق من الماء كما يقول من سمعه ما إن له حساً كحس الصواعق فشرب الناس واستقوا حاجتهم منه فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ لئن بقيتم أو من بقي منكم ليسمعن بهذا الوادي وهو أخصب ما بين يديه وما خلفه ‏ «‏‏.‏

قال وحدثني محمد بن إبراهيم بن الحرث التيمي أن عبد الله بن مسعود كان يحدث قال قمت من جوف الليل وأنا مع رسول الله صلّى الله عليه وسلّم في غزوة تبوك فرأيت شعلة من نار في ناحية العسكر فاتبعتها أنظر إليها فإذا رسول الله صلّى الله عليه وسلّم وأبو بكر وعمر وإذا عبد الله ذو البجادين المزني قد مات وإذا هم قد حفروا له ورسول الله صلّى الله عليه وسلّم في حفرته وأبو بكر وعمر يدليانه إليه وهو يقول ‏» ‏ أدنيا إلي أخاكما ‏ «‏ فدلياه إليه فلما هيأه لشقه قال ‏» ‏ اللهم إني قد أمسيت راضياً عنه فارض عنه ‏"‏ قال يقول عبد الله بن مسعود يا ليتني كنت صاحب الحفرة‏.‏

وقال صلّى الله عليه وسلّم مرجعه من غزوة تبوك إن بالمدينة لأقواماً ما سرتم مسيراً ولا قطعتم وادياً إلا كانوا معكم قالوا يا رسول الله وهم بالمدينة قال نعم حبسهم العذر‏.‏


أمر مسجد الضرار

بعث خالد بن الوليد إلى أكيدر دومة
قال ابن إسحاق ثم إن رسول الله صلّى الله عليه وسلّم بعث خالد بن الوليد إلى أكيدر دومة وهو أكيدر بن عبد الملك رجل من كندة كان ملكاً عليها وكان نصرانياً فقال رسول الله صلّى الله عليه وسلّم لخالد إنك ستجده يصيد البقر فخرج خالد حتى إذا كان من حصنه بمنظر العين في ليلة مقمرة صائفة وهو على سطح له ومعه امرأته فأتت البقر تحك بقرونها باب القصر فقالت له امرأته هل رأيت مثل هذا قط قال لا والله قالت فمن يترك هذه قال لا أحد فنزل فأمر بفرسه فأسرج له وركب معه نفر من أهل بيته فيهم أخ له يقال له حسان فركب وخرجوا معه بمطاردهم فلما خرجوا تلقتهم خيل رسول الله صلّى الله عليه وسلّم فأخذته وقتلوا أخاه وقد كان عليه قباء من ديباج مخوص بالذهب فاستلبه خالد فبعث به إلى رسول الله صلّى الله عليه وسلّم قبل قدومه عليه‏.‏

وفيه قال عليه السلام لمناديل سعد بن معاذ في الجنة أحسن من هذا‏.‏

ثم إن خالداً قدم بأكيدر على رسول الله صلّى الله عليه وسلّم فحقن له دمه وصالحه على الجزية ثم خلى سبيله فرجع إلى قريته‏.‏

وقال ابن سعد بعث رسول الله صلّى الله عليه وسلّم خالداً في أربعمائة وعشرين فارساً سرية إلى أكيدر في رجب سنة تسع بدومة الجندل وبينها وبين المدينة خمس عشرة ليلة‏.‏

وذكر نحو ما تقدم وقال وأجار خالد أكيدر من القتل حتى يأتي به رسول الله صلّى الله عليه وسلّم على أن يفتح له دومة الجندل ففعل وصالحه على ألفي بعير وثمانمائة رأس وأربعمائة درع وأربعمائة رمح فعزل للنبي صلّى الله عليه وسلّم صفياً خالصاً ثم قسم الغنيمة فأخرج الخمس وكان للنبي صلّى الله عليه وسلّم ثم قسم ما بقي في أصحابه فصار لكل واحد منهم خمس فرائض‏.‏وذكر ابن عائذ في هذا الخبر أن أكيدر قال عن البقر والله ما رأيتها قط جاءتنا إلا البارحة ولقد كنت أضمر لها اليومين و الثلاثة ولكن قدر الله‏.‏

وذكر موسى بن عقبة اجتماع أكيدر ويحنة عند رسول الله صلّى الله عليه وسلّم فدعاهما إلى الإسلام فأبيا وأقرا بالجزية فقاضاهما رسول الله صلّى الله عليه وسلّم على قضية دومة وعلى تبوك وعلى إيلة وعلى تيماء وكتب لهما كتاباً‏.‏

رجع إلى خبر تبوك‏:‏ قال ابن إسحاق فأقام رسول الله صلّى الله عليه وسلّم بتبوك بضع عشرة ليلة لم يجاوزها ثم انصرف قافلاً إلى المدينة وكان في الطريق ماء يخرج من وشل ما يروي الراكب والراكبين الثلاثة بواد يقال له وادي المشقق فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ من سبقنا إلى ذلك الماء فلا يستقين منه شيئاً حتى نأتيه قال فسبقه إليه نفر من المنافقين فاستقوا ما فيه فلما أتاه رسول الله صلّى الله عليه وسلّم وقف عليه فلم ير فيه شيئاً فقال ‏» ‏ من سبقنا إلى هذا الماء ‏ «‏ فقيل له يا رسول الله فلان وفلان وفلان فقال ‏» ‏ أو لم أنههم أن يستقوا منه شيئاً حتى آتيه ‏ «‏ ثم لعنهم رسول الله صلّى الله عليه وسلّم ودعا عليهم ثم نزل فوضع يده تحت الوشل فجعل يصب في يده ما شاء الله أن يصب ثم نصحه به ومسحه بيده ودعا رسول الله صلّى الله عليه وسلّم بما شاء الله أن يدعو به فانخرق من الماء كما يقول من سمعه ما إن له حساً كحس الصواعق فشرب الناس واستقوا حاجتهم منه فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ لئن بقيتم أو من بقي منكم ليسمعن بهذا الوادي وهو أخصب ما بين يديه وما خلفه ‏ «‏‏.‏

قال وحدثني محمد بن إبراهيم بن الحرث التيمي أن عبد الله بن مسعود كان يحدث قال قمت من جوف الليل وأنا مع رسول الله صلّى الله عليه وسلّم في غزوة تبوك فرأيت شعلة من نار في ناحية العسكر فاتبعتها أنظر إليها فإذا رسول الله صلّى الله عليه وسلّم وأبو بكر وعمر وإذا عبد الله ذو البجادين المزني قد مات وإذا هم قد حفروا له ورسول الله صلّى الله عليه وسلّم في حفرته وأبو بكر وعمر يدليانه إليه وهو يقول ‏» ‏ أدنيا إلي أخاكما ‏ «‏ فدلياه إليه فلما هيأه لشقه قال ‏» ‏ اللهم إني قد أمسيت راضياً عنه فارض عنه ‏"‏ قال يقول عبد الله بن مسعود يا ليتني كنت صاحب الحفرة‏.‏

وقال صلّى الله عليه وسلّم مرجعه من غزوة تبوك إن بالمدينة لأقواماً ما سرتم مسيراً ولا قطعتم وادياً إلا كانوا معكم قالوا يا رسول الله وهم بالمدينة قال نعم حبسهم العذر‏.‏


المخلفون عن غزوة تبوك

المخلفون عن غزوة تبوك
وقد كان تخلف عنه رهط من المنافقين وتخلف الثلاثة الذين ذكرناهم كعب ومرارة وهلال فأما المنافقون فجعلوا يحلفون له ويعتذرون فصفح عنهم رسول الله صلّى الله عليه وسلّم ولم يعذرهم الله ولا رسوله‏.‏

وأما الثلاثة الآخرون فروينا من طريق البخاري قال حدثنا يحيى بن بكير فثنا الليث عن عقيل عن ابن شهاب ع عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب بن مالك كان قائد كعب من بنيه حين عمي قال سمعت كعب بن مالك يحدث حين تخلف عن غزوة تبوك قال كعب لم أتخلف عن رسول الله صلّى الله عليه وسلّم في غزوة غزاها إلا في غزوة تبوك غير أني كنت تخلفت في غزوة بدر ولم يعاتب أحد تخلف عنها إنما خرج رسول الله صلّى الله عليه وسلّم يريد عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلّى الله عليه وسلّم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها‏.‏

وكان من خبري أني لم أكن قط أقوى ولا أيسر حين تخلفت في تلك الغزاة والله ما اجتمعت عندي قبله راحلتان قط حتى جمعتها في تلك الغزاة ولم يكن رسول الله صلّى الله عليه وسلّم يريد غزوة إلا ورى بغيرها حتى كانت تلك الغزوة غزاها رسول الله صلّى الله عليه وسلّم في حر شديد واستقبل سفراً بعيداً ومفازاً وعدواً كثيراً فجلى للمسلمين أمرهم ليتأهبوا أهبة غزوهم فأخبرهم بوجهه الذي يريد والمسلمون مع رسول الله صلّى الله عليه وسلّم كثير ولا يجمعهم كتاب حافظ يريد الديوان قال كعب فما رجل يريد أن يتغيب إلا ظن أن سيخفى له ما لم ينزل فيه وحي من الله‏.‏

وغزا رسول الله صلّى الله عليه وسلّم تلك الغزوة حين طابت الثمار والظلال وتجهز رسول الله صلّى الله عليه وسلّم والمسلمون معه فطفقت أغدو لكي أتجهز معهم فأرجع ولم أقض شيئاً فأقول في نفسي أنا قادر عليه فلم يزل يتمادى بي حتى اشتد بالناس الجد فأصبح رسول الله صلّى الله عليه وسلّم والمسلمون معه ولم أقض من جهازي شيئاً فقلت أتجهز بعده بيوم أو يومين ثم ألحقهم فغدوت بعد أن فصلوا لأتجهز فرجعت ولم أقض شيئاً ثم غدوت ثم رجعت ولم أقض شيئاً فلم يزل بي حتى أسرعوا وتفارط الغزو وهممت أن أرتحل فأدركهم وليتني فعلت فلم يقدر لي ذلك فكنت إذا خرجت في الناس بعد خروج رسول الله صلّى الله عليه وسلّم فطفت فيهم أحزنني أني لا أرى إلا رجلاً مغموصاً عليه النفاق أو رجلاً ممن عذر الله من الضعفاء ولم يذكرني رسول الله صلّى الله عليه وسلّم حتى بلغ تبوكاً فقال وهو جالس في القوم بتبوك ‏ «‏ ما فعل كعب ‏» ‏ فقال رجل من بني سلمة يا رسول الله حبسه برذاه ونظره في عطفيه فقال معاذ بن جبل بئس ما قلت والله يا رسول الله ما علمنا عليه إلا خيراً فسكت رسول الله صلّى الله عليه وسلّم‏.‏

قال كعب بن مالك فلما بلغني أنه توجه قافلاً حضرني همي وطفقت أتذكر الكذب وأقول بماذا أخرج من سخطه غداً واستعنت على ذلك بكل ذي رأي من أهلي فلما قيل إن رسول الله صلّى الله عليه وسلّم قد أظل قادماً زاح عني الباطل وعرفت أني لن أخرج منه بشيء أبداً فيه كذب فأجمعت صدقه وأصبح رسول الله صلّى الله عليه وسلّم قادماً وكان إذ قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاء المخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلاً فقبل منهم رسول الله صلّى الله عليه وسلّم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله فجئته فلما سلمت عليه تبسم تبسم المغضب‏.‏

ثم قال ‏ «‏ تعال ‏» ‏ فجئت أمشي حتى جلست بين يديه فقال ‏ «‏ ما خلفك ألم تكن قد ابتعت ظهرك ‏» ‏ فقلت بلى إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أن سأخرج من سخطه بعذر ولقد أعطيت جدلاً ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به علي ليوشكن الله أن يسخطك علي ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عفو الله لا والله ما كان لي من عذر والله ما كنت قط أقوى ولا أيسر مني حين تخلفت عنك فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أما هذا فقد صدق فقم حتى يقضي الله فيك ‏» ‏ فقمت وثار رجال من بني سلمة فاتبعوني فقالوا لي والله ما علمناك كنت أذنبت ذنباً قبل هذا ولقد عجزت أن لا تكون اعتذرت إلى رسول الله صلّى الله عليه وسلّم بما اعتذر إليه المخلفون قد كان كافيك من ذنبك استغفار رسول الله صلّى الله عليه وسلّم لك فوالله ما زالوا يؤنبوني حتى أردت أن أرجع فأكذب نفسي ثم قلت لهم هل لقي هذا أحد قالوا نعم رجلان قالا مثل ما قلت فقيل لهما مثل ما قيل لك فقلت من هذا قالوا مرارة بن الربيع العمري وهلال بن أمية الواقفي فذكروا لي رجلين صالحين شهدا بدراً فيهما أسوة فمضيت حين ذكروهما لي ونهى رسول الله صلّى الله عليه وسلّم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه فاجتنبنا الناس وتغيروا لنا حتى تنكرت في نفسي الأرض فما هي التي أعرف فلبثنا على ذلك خمسين ليلة فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان وأما أنا فكنت أشب القوم وأجلدهم وآتي رسول الله صلّى الله عليه وسلّم فأسلم عليه وهو في مجلسه بعد الصلاة فأقول في نفسي هل حرك شفتيه برد السلام علي أم لا ثم أصلي قريباً منه فأسارقه النظر فإذا أقبلت على صلاتي أقبل إلي وإذا التفت نحوه أعرض عني حتى إذا طال على ذلك من جفوة الناس مشيت حتى تسورت جدار حائط أبي قتادة وهو ابن عمي وأحب الناس إلي فسلمت عليه فوالله ما رد علي السلام فقلت يا أبا قتادة أنشدك بالله هل تعلمني أحب الله ورسوله فسكت فعدت له فنشدته فسكت فعدت له فنشدته فقال الله ورسوله أعلم ففاضت عيناي وتوليت حتى تسورت الجدار قال فبينا أنا أمشي بسوق المدينة إذا نبطي من أنباط أهل الشام ممن قدم بالطعام يبيعه بالمدينة يقول من يدلني على كعب بن مالك فطفق الناس يشيرون له حتى جاءني دفع لي كتاباً من ملك غسان فإذا فيه أما بعد فإنه بلغني أن صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك فقلت لما قرأته‏.‏

وهذا أيضاً من البلاء فتيممت بها التنور فسجرته بها حتى إذا مضت أربعون ليلة من الخمسين إذا رسول الله صلّى الله عليه وسلّم يأتيني فقال إن رسول الله صلّى الله عليه وسلّم يأمرك أن تعتزل امرأتك فقلت أطلقها أم ماذا قال لا بل اعتزلها ولا تقربها وأرسل إلى صاحبي مثل ذلك فقلت لامرأتي الحقي بأهلك فتكوني عندهم حتى يقضي الله في هذا الأمر‏.‏

قال كعب فجاءت امرأة هلال بن أمية رسول الله صلّى الله عليه وسلّم فقالت يا رسول الله إن هلال بن أمية شيخ ضائع ليس له خادم فهل تكره أن أخدمه قال ‏ «‏ لا ولكن لا يقربك ‏» ‏ قالت إنه والله ما به حركة إلى شيء والله ما زال يبكي منذ كان من أمره ما كان إلى يومه هذا فقال لي بعض أهلي لو استأذنت رسول الله صلّى الله عليه وسلّم في امرأتك كما أذن لامرأة هلال بن أمية أن تخدمه فقلت والله لا أستأذن فيه رسول الله صلّى الله عليه وسلّم وما يدريني ما يقول رسول الله صلّى الله عليه وسلّم إذا استأذنته فيها وأنا رجل شاب فلبثت بعد ذلك عشر ليال حتى كملت لنا خمسون ليلة من حين نهى رسول الله صلّى الله عليه وسلّم عن كلامنا‏.‏

فلما صليت صلاة الفجر صبح خمسين ليلة وأنا على ظهر بيت من بيوتنا بينا أنا جالس على الحال التي قد ذكر الله تعالى ضاقت علي نفسي وضاقت علي الأرض بما رحبت سمعت صوت صارخ أوفى على جبل سلح بأعلى صوته يا كعب بن مال أبشر فخررت ساجداً وعرفت أن قد جاء فرج‏.‏

وآذن رسول الله صلّى الله عليه وسلّم بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشرونا وذهب قبل صاحبي مبشرون وركض إلي رجل فرساً‏.‏

وسعى ساع من أسلم فأوفى علي ذروة الجبل وكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني‏.‏

نزعت له ثوبي فكسوته إياهما ببشراه والله ما أملك غيرهما يومئذ واستعرت ثوبين فلبستهما وانطلقت إلى رسول الله صلّى الله عليه وسلّم فيتلقاني الناس فوجاً فوجاً يهنئوني بالتوبة يقولون ليهنك توبة الله عليك‏.‏

قال كعب حتى دخلت المسجد فإن رسول الله صلّى الله عليه وسلّم جالس حوله الناس فقام إلي طلحة بن عبيد الله يهرون حتى صافحني وهنأني والله ما قام إلي رجل من المهاجرين غيره ولا أنساها لطلحة‏.‏

قال كعب فلما سلمت على رسول الله صلّى الله عليه وسلّم قال رسول الله صلّى الله عليه وسلّم وهو يبرق وجهه من السرور ‏ «‏ أبشر بخير يوم مر عليك منذ ولدتك أمك ‏» ‏ قال قلت أمن عندك يا رسول الله أم من عند الله قال ‏ «‏ لا بل من عند الله ‏» ‏ وكان رسول الله صلّى الله عليه وسلّم إذا سر استنار وجهه حتى كأنه قطعة قمر وكنا نعرف ذلك منه فلما جلست بين يديه قلت يا رسول الله إن من توبتي أن أنخلع من مالي صدقة إلى الله وإلى رسوله‏.‏

قال رسول الله صلّى الله عليه وسلّم ‏ «‏ أمسك عليك بعض مالك فهو خير لك ‏» ‏‏.‏

قلت فإني أمسك سهمي الذي بخيبر فقلت يا رسول الله إن الله إنما نجاني بالصدق وإن من توبتي أن لا أحدث إلا صدقاً ما بقيت فوالله ما أعلم أحداً من المسلمين أبلاه الله في صدق الحدث منذ ذكرت ذلك لرسول الله صلّى الله عليه وسلّم أحسن مما أبلاني ما تعمدت منذ ذكرت ذلك لرسول الله صلّى الله عليه وسلّم إلى يومي هذا كذباً وإني لأرجو أن يحفظني الله فيما بقيت وأنزل الله تعالى على رسوله عليه السلام ‏ «‏ لقد تاب الله على النبي والمهاجرين والأنصار ‏» ‏ إلى قوله ‏ «‏ وكونوا مع الصادقين ‏» ‏ فوالله ما أنعم الله علي نعمة قط بعد أن هداني للإسلام أعظم في نفسي من صدقي لرسول الله صلّى الله عليه وسلّم أن لا أكون كذبته فأهلك كما هلك الذين كذبوا فإن الله تعالى قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد فقال الله تبارك وتعالى ‏ «‏ سيحلفون بالله لكم ‏» ‏ إلى قوله ‏ «‏ فإن الله لا يرضى عن القوم الفاسقين ‏» ‏ قال كعب وكنا تخلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلّى الله عليه وسلّم حين حلفوا له فبايعهم واستغفر لهم وأرجأ رسول الله صلّى الله عليه وسلّم أمرنا حتى قضى الله فيه فبذلك قال الله تعالى ‏ «‏ وعلى الثلاثة الذين خلفوا ‏» ‏ وليس الذي ذكر الله مما خلفنا عن الغزو وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه‏.‏


قدوم وفد ثقيف

قدوم وفد ثقيف
في شهر رمضان سنة تسع قال ابن إسحاق وقدم رسول الله صلّى الله عليه وسلّم المدينة من تبوك في رمضان وقدم عليه في ذلك الشهر وفد ثقيف وكان من حديثهم أن رسول الله صلّى الله عليه وسلّم لما انصرف عنهم اتبع أثره عروة بن مسعود حتى أدركه قبل أن يقبل إلى المدينة فأسلم وسأله أن يرجع إلى قومه بالإسلام فقال له رسول الله صلّى الله عليه وسلّم كما يتحدث قومه ‏ «‏ إنهم قاتلوك ‏» ‏ وعرف رسول الله صلّى الله عليه وسلّم أن فيهم نخوة للامتناع الذي كان منهم فقال عروة يا رسول الله أنا أحب إليهم من أبكارهم قال ابن هشام ومن أبصارهم وكان فيهم كذلك محبباً مطاعاً فخرج يدعو قومه إلى الإسلام رجاء ان لا يخالفوه لمنزلته فيهم فلما أشرف لهم على علية له وقد دعاهم إلى الإسلام وأظهر لهم دينه رموه بالنبل من كل وجه فأصابه سهم فقتله فيزعم بنو مالك أنه قتله رجل منهم يقال له أوس بن عوف أخو بني سالم بن مالك‏.‏

ويزعم الأحلاف أنه قتله رجل منهم من بني عتاب بن مالك يقال له وهب بن جابر فقيل لعروة ما ترى في دمك قال كرامة أكرمني الله بها وشهادة ساقها الله إلي فليس في إلا ما في الشهداء الذين قتلوا مع رسول الله صلّى الله عليه وسلّم قبل أن يرتحل عنكم فادفنوني معهم فدفنوه معهم فزعموا أن رسول الله صلّى الله عليه وسلّم قال فيه ‏ «‏ إن مثله في قومه لكمثل صاحب يس في قومه ‏» ‏ ثم أقامت ثقيف بعد قتل عروة أشهراً ثم إنهم ائتمروا بينهم ورأوا أنهم لا طاقة لهم بحرب من حولهم من العرب وقد بايعوا وأسلموا وأجمعوا أن يرسلوا إلى رسول الله صلّى الله عليه وسلّم رجلاً كما أرسلوا عروة فكلموا عبد ياليل بن عمرو بن عمير وكان سن عروة بن مسعود وعرضوا عليه ذلك فأبى أن يفعل وخشي أن يصنع به إذا رجع كما صنع بعروة فقال لست فاعلاً حتى ترسلوا معي رجالاً فأجمعوا أن يبعثوا معه رجلين من الأحلاف وثلاثة من بني مالك فيكونون ستة فبعثوا مع عبد ياليل الحكم بن عمرو بن وهب بن معتب وشرحبيل بن غيلان بن سلمة بن معتب ومن بني مالك وعثمان بن أبي العاص بن بشر بن عبد دهمان أخا بني يسار وأوس بن عوف أخا بني سالم ونمير بن خرشة بن ربيعة أخا بني الحارث فخرج بهم فلما دنوا من المدينة ونزلوا قناة ألفوا بها المغيرة بن شعبة فاشتد ليبشر رسول الله صلّى الله عليه وسلّم بقدومهم عليه فلقيه أبو بكر فقال له أقسمت عليك لا تسبقني إلى رسول الله صلّى الله عليه وسلّم حتى أكون أنا أحدثه ففعل فدخل أبو بكر على رسول الله صلّى الله عليه وسلّم فأخبره بقدومهم عليه‏.‏

ثم خرج المغيرة إلى أصحابه فروح الظهر معهم وعلمهم كيف يحيون رسول الله صلّى الله عليه وسلّم فلم يفعلوا إلا بتحية الجاهلية‏.‏

ولما قدموا على رسول الله صلّى الله عليه وسلّم ضرب عليهم قبة في ناحية المسجد كما يزعمون فكان خالد بن سعيد بن العاص هو الذي يمشي بينهم وبين رسول الله صلّى الله عليه وسلّم حتى اكتتبوا كتابهم وكان خالد الذي كتبه وكانوا لا يطعمون طعاماً يأتيهم من عند رسول الله صلّى الله عليه وسلّم حتى يأكل منه خالداً حتى أسلموا وقد كان فيما سألوا رسول الله صلّى الله عليه وسلّم أن يدع لهم الطاغية وهي اللات لا يهدمها ثلاث سنين فأبى رسول الله صلّى الله عليه وسلّم فما برحوا يسألونه سنة وسنة ويأبى عليهم حتى سألوه شهراً واحداً بعد قدومهم فأبى عليهم أن يدعها شيئاً مسمى وإنما يريدون بذلك فيما يظهرون أن يسلموا بتركها من سفهائهم ونسائهم وذراريهم ويكرهون أن يروعوا قومهم بهدمها حتى يدخلهم الإسلام فأبى رسول الله صلّى الله عليه وسلّم إلا أن يبعث أبا سفيان بن حرب والمغيرة بن شعبة فيهدماها وقد كانوا سألوه مع ترك الطاغية أن يعفيهم من الصلاة وأن لا يكسروا أوثانهم بأيديهم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أما كسر أوثانكم بأيديكم فسنعفيكم منه وأما الصلاة فإنه لا خير في دين لا صلاة فيه ‏» ‏ فلما أسلموا وكتب لهم رسول الله صلّى الله عليه وسلّم كتابهم أمر عليهم عثمان بن أبي العاص وكان من أحدثهم سناً وذلك أنه كان أحرصهم على التفقه في الإسلام وتعلم القرآن فلما فرغوا من أمرهم وتوجهوا إلى بلادهم راجعين بعث رسول الله صلّى الله عليه وسلّم معهم أبا سفيان بن حرب والمغيرة بن شعبة في هدم الطاغية فخرجا مع القوم حتى إذا قدموا الطائف أراد المغيرة أن يقدم أبا سفيان فأبى ذلك أبو سفيان عليه‏.‏

وقال ادخل أنت على قومك وأقام أبو سفيان بماله بذي الهرم فلما دخل المغيرة بن شعبة علاها ليضربها بالمعول وقام قومه دونه بنو معتب خشية أن يرمى أو يصاب كما أصيب عروة وخرج نساء ثقيف حسراً يبكين عليها‏.‏

ويقول أبو سفيان والمغيرة يضربها بالفأس واهاً لك واهاً لك فلما هدمها المغيرة وأخذ مالها وحليها أرسل إلى أبي سفيان وحليها مجموع ومالها من الذهب والفضة والجذع وقد كان أبو مليح بن عروة وقارب بن الأسود قدما على رسول الله صلّى الله عليه وسلّم قبل وفد ثقيف حين قتل عروة يريدان فراق ثقيف وأن لا يجامعاهم على شيء أبداً فأسلما فقال لهما رسول الله صلّى الله عليه وسلّم ‏ «‏ توليا من شئتما ‏» ‏ فقالا نتولى الله ورسوله فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ وخالكما أبا سفيان بن حرب ‏» ‏ فقالا وخالنا أبا سفيان فلما أسلم أهل الطائف ووجه أبا سفيان والمغيرة إلى هدم الطاغية سأل رسول الله صلّى الله عليه وسلّم أبو مليح ابن عروة أن يقضي عن أبيه عروة ديناً كان عليه من مال الطاغية فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم ‏» ‏ فقال له قارب بن الأسود يا رسول الله فأقضه وعروة والأسود أخوان لأب وأم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الأسود مات مشركاً ‏» ‏ فقال قارب يا رسول الله لكن تصل مسلماً ذا قرابة يعني نفسه وإنما الدين علي وإنما أنا أطلب به فأمر رسول الله صلّى الله عليه وسلّم أبا سفيان أن يقضي دين عروة والأسود من مال الطاغية فقضى وكان كتاب رسول الله صلّى الله عليه وسلّم الذي كتبه لهم‏:‏ ‏ «‏ بسم الله الرحمن الرحيم من محمد النبي رسول الله إلى المؤمنين إنا عضاه وج وصيده لا يعضد من وجد يفعل شيئاً من ذلك فإنه يجلد وينزع ثيابه فإن تعدى ذلك فإنه يؤخذ فيبلغ النبي محمداً صلّى الله عليه وسلّم وأن هذا أمر النبي محمد رسول الله صلّى الله عليه وسلّم وكتب خالد بن سعيد بن العاص بأمر الرسول محمد بن عبد الله فلا يتعداه أحد فيظلم نفسه فيما أمر به محمد رسول الله صلّى الله عليه وسلّم ‏» ‏


حج أبي بكر بالناس في سنة تسع

حج أبي بكر بالناس في سنة تسع
قال ابن سعد قالوا استعمل رسول الله صلّى الله عليه وسلّم أبا بكر الصديق على الحج فخرج في ثلاثمائة رجل من المدينة وبعث معه رسول الله صلّى الله عليه وسلّم بعشرين بدنة قلدها وأشعرها بيده عليها ناجية بن جندب الأسلمي وساق أبو بكر خمس بدنات فلما كان بالعرج وابن عائذ يقول بضجنان لقيه علي بن أبي طالب على ناقة رسول الله صلّى الله عليه وسلّم القصواء فقال له أبو بكر استعملك رسول الله صلّى الله عليه وسلّم على الحج قال لا ولكن بعثني أقرأ براءة على الناس وأنبذ إلى كل ذي عهد عهده فمضى أبو بكر فحج بالناس وقرأ علي بن أبي طالب براءة يوم النحر عند الجمرة ونبذ إلى كل ذي عهد عهده وقال لا يحج بعد العام مشرك ولا يطوف بالبيت عريان ثم رجعا قافلين إلى المدينة‏.‏وفيما ذكر ابن عائذ أن المشركين كانوا يحجون مع المسلمين ويعارضهم المشركون بإعلاء أصواتهم ليغلطوهم بذلك لا شريك لك إلا شريكاً هو لك تملكه وما ملك ويطوف رجال منهم عراة ليس على رجل منهم ثوب بالليل يعظمون بذلك الحرمة ويقول بعضهم أطوف بالبيت كما ولدتني أمي ليس على شيء من الدنيا خالطه الظلم فكره رسول الله صلّى الله عليه وسلّم أن يحج ذلك العام وأمر الله ببراءة وذكر تمام الخبر‏.‏

وفيه فلما كان يوم النحر يوم الحج الأكبر أذن ببراءة من عهد كل مشرك لم يسلم أن لا يدخل المسجد الحرام بعد ذلك العام وبين لهم مدة الله التي ضرب على لسان نبيه أربعة أشهر يسيحون فيها حيث شاءوا فقالوا بل الآن نبتغي تلك المدة نبرأ منك ومن ابن عمك إلا من الضرب والطعن فحج الناس عامهم ذلك فلما رجعوا أرغب الله المشركين فدخلوا في الإسلام طوعاً وكرهاً‏.‏

وكان العهد بين رسول الله صلّى الله عليه وسلّم وبين المشركين عاماً وخاصاً فالعام أن لا يصد أحد عن البيت جاءه ولا يخاف أحد في الأشهر الحرم فانتقض ذلك بسورة براءة والخاص بي رسول الله صلّى الله عليه وسلّم وبين قبائل من العرب إلى آجال مسماة ولذلك قال ‏ «‏ إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئاً ‏» ‏ الآية ذكر معناه ابن إسحاق وذكر تمام الآي من سورة براءة وتفسيرها‏.‏


وفود العرب

وفود العرب
وفي سنة تسع قدمت وفود العرب على رسول الله صلّى الله عليه وسلّم وكانت تسمى بذلك ففيها قدم وفد بني تميم الذي تقدم ذكره‏.‏وفيها قدم وفد بني عامر فيهم عامر بن الطفيل وأربد بن قيس بن جزء بن خالد بن جعفر وجبار بن سلمى بن مالك بن جعفر‏.‏

قاله ابن إسحاق قال وكان هؤلاء الثلاثة رؤساء القوم وشياطينهم فقدم عامر ابن الطفيل عدو الله على رسول الله صلّى الله عليه وسلّم وهو يريد الغدر به وقد قال له قومه يا عامر إن الناس قد أسلموا فأسلم قال والله لقد كنت آليت لا أنتهي حتى يتبع العرب عقبي فأنا أتبع عقب هذا الفتى من قريش ثم قال لأربد إذا قدمنا على الرجل فإني شاغل عنك وجهه فإذا فعلت ذلك فاعله بالسيف فلما قدموا على رسول الله صلّى الله عليه وسلّم قال عامر بن الطفيل يا محمد خالني قال ‏ «‏ لا والله حتى تؤمن بالله وحده ‏» ‏ قال يا محمد خالني وجعل يكلمه وينتظر من أربد ما كان أمره به فجعل أربد لا يجير شيئاً فلما رأى عامرما يصنع أربد قال يا محمد خالني قال ‏ «‏ لا حتى تؤمن بالله وحده لا شريك له ‏» ‏ فلما أبى عليه رسول الله صلّى الله عليه وسلّم قال أما والله لأملأنها عليك خيلاً ورجالاً فلما ولى قال رسول الله صلّى الله عليه وسلّم اللهم اكفني عامر بن الطفيل فلما خرجوا من عند رسول الله صلى الله عليه وسلم ‏ «‏ قال عامر لأربد ويلك يا أربد أين ما كنت أمرتك به والله ما كان على ظهر الأرض رجل هو أخوف عندي على نفسي منك وأيم الله لا أخافك بعد اليوم أبداً قال لا أبا لك لا تعجل علي والله ما هممت بالذي أمرتني به من أمره إلا دخلت بيني وبين الرجل حتى ما أرى غيرك أفأضربك بالسيف ‏» ‏‏.‏

وخرجوا راجعين إلى بلادهم حتى إذا كانوا ببعض الطريق بعث الله على عامر بن الطفيل الطاعون في عنقه فقتله الله في بيت امرأة من بني سلول فجعل يقول يا بني عامر أغدة كغد البكر في بيت امرأة من بني سلول من خرج أصحابه حين واروه التراب حتى قدموا أرض بني عامر فلما قدموا أتاهم قومهم فقالوا ما وراءك يا أربد قال لا شيء والله لقد دعانا إلى عبادة شيء لوددت أنه عندي الآن فأرميه بالنبل حتى أقتله فخرج بعد مقالته بيوم أو يومين معه جمل له يتبعه فأرسل الله عليه وعلى جمله صاعقة فأحرقتهما‏.‏


قدوم ضمام بن ثعلبة

قدوم ضمام بن ثعلبة
قرأت على أبي الفتح يوسف بن يعقوب الشيباني بسفح قاسيون أخبركم أبو اليمن الكندي قراءة عليه وأنتم تسمعون سنة سبع وستمائة وأبو محمد بن عبد العزيز بن الأخضر إجازة من بغداد قالا أنا الحافظ أبو القاسم بن السمرقندي سماعاً قال أنا أبو الحسين بن النقور قال أنا أبو القاسم عيسى بن علي بن الجراح الوزير قراءة عليه وأنا أسمع فثنا أبو القاسم عبد الله بن محمد بن عبد العزيز البغوي فثنا إسحاق ابن إبراهيم المروزي قال حدثني أبو عمارة حمزة بن الحارث بن عمير وهو أبو عمير قال سمعت أبي يذكر عن عبيد الله بن عمر عن سعيد بن أبي سعيد عن أبي هريرة قال‏:‏ بينما النبي صلّى الله عليه وسلّم مع أصحابه متكئاً أو قال جالساً جاءهم رجل من أهل البادية فقال أيكم ابن عبد المطلب قالوا هذا الأمغر المرتفق قال حمزة الأمغر الأبيض مشرب حمرة والمرتفق مثل المتكئ قال فدنا منه وقال إني سائلك فمشتد عليك في المسألة فقال ‏ «‏ سل عما بدا لك ‏» ‏ فقال أنشدك برب من قبلك ورب من بعدك آلله أرسلك قال ‏ «‏ اللهم نعم ‏» ‏ قال وأنشدك بالله آلله أمرك أن تصلي خمس صلوات في كل يوم وليلة قال ‏ «‏ اللهم نعم ‏» ‏ قال وأنشدك بالله آلله أمرك أن تأخذ من أموال أغنيائنا فترده على فقرائنا قال ‏ «‏ اللهم نعم ‏» ‏ قال وأنشدك بالله آلله أمرك أن تصوم هذا الشهر من اثني عشر شهراً قال ‏ «‏ اللهم نعم ‏» ‏ قال فأنشدك بالله آلله أمرك أن يحج هذا البيت من استطاع إليه سبيلاً قال ‏ «‏ اللهم نعم ‏» ‏ قال فإني قد آمنت وصدقت وأنا ضمام بن ثعلبة وأما هذه الهناة فوالله إن كنا لنتنزه عنها في الجاهلية‏.‏

قال حمزة فسمعت أبي يقول الهناة الفواحش قال فلما أن ولي قال رسول الله صلّى الله عليه وسلّم فقه الرجل‏.‏قال فكان عمر بن الخطاب رضي الله عنه يقول‏:‏ ما رأيت أحداً أحسن مسألة ولا أوجز من ضمام بن ثعلبة‏.‏

وذكر ابن إسحاق هذا الخبر وقال فيه إن ضماماً قال لقومه عندما رجع إليهم إن الله قد بعث رسولاً وأنزل عليه كتاباً استنقذكم به مما كنتم فيه وإني أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمداً عبده ورسوله وقد جئتكم من عنده بما أمركم به وما نهاكم عنه قال فوالله ما أمسى من ذلك اليوم في حاضره رجل ولا امرأة إلا مسلماً قال يقول عبد الله بن عباس فما سمعنا بوافد قوم كان أفضل من ضمام بن ثعلبة‏.‏

ذكره عن محمد بن الوليد بن نويفع عن كريب عن ابن عباس‏.‏


قدوم الجارود بن بشر بن المعلى في وفد عبد القيس

قدوم الجارود بن بشر بن المعلى في وفد عبد القيس
وكان نصرانياً قال ابن إسحاق فحدثني من لا أتهم عن الحسن قال لما انتهى إلى رسول الله صلّى الله عليه وسلّم كلمه فعرض عليه رسول الله صلّى الله عليه وسلّم الإسلام ودعاه إليه ورغبه فيه فقال يا محمد إني قد كنت على دين وإني تارك ديني لدينك أفتضمن لي ديني فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم أنا ضامن إن قد هداك الله إلى ما هو خير منه ‏» ‏ قال فأسلم وأسلم أصحابه ثم سأل رسول الله صلّى الله عليه وسلّم الحملان فقال والله ما عندي ما أحملكم عليه فقال يا رسول الله فإن بيننا وبين بلادنا ضوال من ضوال الناس أفنتبلغ عليها إلى بلادنا قال ‏ «‏ لا إياك وإياها فإنما تلك حرق النار ‏» ‏‏.‏

فخرج من عنده الجارود راجعاً إلى قومه وكان حسن الإسلام صليباً على دينه حتى هلك وقد أدرك الردة فلما رجع قومه من كان أسلم منهم إلى دينه الأول مع المغرور بن المنذر بن النعمان بن المنذر قام الجارود فتشهد شهادة الحق ودعا إلى الإسلام فقال أيها الناس إني أشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله وأكفر من لم يشهد‏.‏

وقد روينا خبر قدومه من حديث سليمان بن علي عن علي ابن عبد الله عن عبد الله بن العباس وفيه إنشاده النبي صلّى الله عليه وسلّم حين قدم عليه في قومه‏:‏ يا نبي الهدى أتتك رجال قطعت فدفداً وآلافآلا وطوت نحوك الضحاضح طراً لا تخال الكلال فيه كلالا كل دهناء يقصر الطرف عنها أرقلتها قلاصناً إرقالا وطوتها الجياد تجمح فيها بكماة كأنجم تتلالا


قدوم بني حنيفة ومعهم مسيلمة الكذاب

قدوم الجارود بن بشر بن المعلى في وفد عبد القيس
وكان نصرانياً قال ابن إسحاق فحدثني من لا أتهم عن الحسن قال لما انتهى إلى رسول الله صلّى الله عليه وسلّم كلمه فعرض عليه رسول الله صلّى الله عليه وسلّم الإسلام ودعاه إليه ورغبه فيه فقال يا محمد إني قد كنت على دين وإني تارك ديني لدينك أفتضمن لي ديني فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم أنا ضامن إن قد هداك الله إلى ما هو خير منه ‏» ‏ قال فأسلم وأسلم أصحابه ثم سأل رسول الله صلّى الله عليه وسلّم الحملان فقال والله ما عندي ما أحملكم عليه فقال يا رسول الله فإن بيننا وبين بلادنا ضوال من ضوال الناس أفنتبلغ عليها إلى بلادنا قال ‏ «‏ لا إياك وإياها فإنما تلك حرق النار ‏» ‏‏.‏

فخرج من عنده الجارود راجعاً إلى قومه وكان حسن الإسلام صليباً على دينه حتى هلك وقد أدرك الردة فلما رجع قومه من كان أسلم منهم إلى دينه الأول مع المغرور بن المنذر بن النعمان بن المنذر قام الجارود فتشهد شهادة الحق ودعا إلى الإسلام فقال أيها الناس إني أشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله وأكفر من لم يشهد‏.‏

وقد روينا خبر قدومه من حديث سليمان بن علي عن علي ابن عبد الله عن عبد الله بن العباس وفيه إنشاده النبي صلّى الله عليه وسلّم حين قدم عليه في قومه‏:‏ يا نبي الهدى أتتك رجال قطعت فدفداً وآلافآلا وطوت نحوك الضحاضح طراً لا تخال الكلال فيه كلالا كل دهناء يقصر الطرف عنها أرقلتها قلاصناً إرقالا وطوتها الجياد تجمح فيها بكماة كأنجم تتلالا


قدوم زيد الخيل بن مهلهل الطائي في وفد طيء

قدوم زيد الخيل بن مهلهل الطائي في وفد طيء
قال ابن إسحاق‏:‏ وقدم على رسول الله صلّى الله عليه وسلّم وفد طيء فيهم زيد الخيل وهو سيدهم فلما انتهوا إليه كلمهم وعرض عليهم الإسلام فأسلموا وحسن إسلامهم‏.‏

وقال عليه السلام ‏ «‏ ما ذكر لي رجل من العرب بفضل ثم جاءني إلا رأيته دون ما قيل فيه إلا زيد الخيل فإنه لم يبلغ كل ما فيه ‏» ‏‏.‏ثم سماه زيد الخير وقطع له فيد وأرضين معه وكتب له بذلك فخرج من عند رسول الله صلّى الله عليه وسلّم راجعاً إلى قومه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن ينج زيد من حمى المدينة ‏» ‏ فإنه قال قد سماها رسول الله صلّى الله عليه وسلّم غير الحمى وغير أم ملدم فلم يثبته فلما انتهى من بلد نجد إلى ماء من مياهه يقال له فردة أصابته الحمى بها فمات فلما أحس زيد بالموت قال‏:‏ أمرتحل قومي المشارق غدوة وأترك في بيت بفردة منجد ألا رب يوم لو مضت لعادني عوائد من لم يبر منهن بزهد فلما مات عمدت امرأته إلى ما كان من كتبه التي أقطعها له رسول الله صلّى الله عليه وسلّم فأحرقتها بالنار‏.‏

قال أبو عمر وقيل بل مات في آخر خلافة عمر وكان قد أسر عامر بن الطفيل قبل إسلامه وجز ناصيته‏.‏

وكان له ابنان مكنف وبه كان يكنى وحريث أسلما وصحبا النبي صلّى الله عليه وسلّم وشهدا قتال أهل الردة مع خالد


.قدوم عدي بن حاتم الطائي

‏.‏قدوم عدي بن حاتم الطائي
قال ابن إسحاق وكان يقول فيما بلغني ما رجل من العرب كان أشد كراهية لرسول الله صلّى الله عليه وسلّم حين سمع به مني أما أنا فكنت امرأ شريفاً وكنت نصرانياً وكنت أسير في قومي بالمرباع فكنت في نفسي على دين وكنت ملكاً في قومي لما كان يصنع بي فلما سمعت برسول الله صلّى الله عليه وسلّم كرهته فقلت لغلام كان لي عربي وكان راعياً لا بلى اعزل لا أبا لك اعزل لي من إبلي أجمالاً ذللاً سماناً فاحبسها قريباً مني فإذا سمعت بجيش لمحمد قد وطيء هذه البلاد فآذني ففعل ثم إنه أتاني ذات غداة فقال يا عدي ما كنت صانعاً إذا غشيك محمد فاصنعه الآن فإني قد رأيت زيات فسألت عنها فقالوا هذه جيوش محمد قال فقلت فقرب لي أجمالي فقربها فاحتملت أهلي وولدي ثم قلت ألحق بأهل ديني من النصارى بالشام وخلفت بنتاً لحاتم في الحاضر فلما قدمت الشام أقمت بها وتخالفني خيل لرسول الله صلّى الله عليه وسلّم فتصيب ابنة حاتم فيمن أصابت فقدم بها على رسول الله صلّى الله عليه وسلّم في سبايا من طيء وقد بلغ رسول الله صلّى الله عليه وسلّم هربي إلى الشام فجعلت بنت حاتم في حظيرة باب المسجد كانت السبايا بحبس فيها فمر بها رسول الله صلّى الله عليه وسلّم فقامت إليه وكانت امرأة جزلة فقالت يا رسول الله هلك الوالد وغاب الوافد فامنن علي من الله عليك وقال ‏ «‏ من وافدك ‏» ‏ قالت عدي بن حاتم فقال ‏ «‏ الفار من الله ورسوله ‏» ‏‏.‏

ثم مضى وتركني حتى إذا كان من الغد مر بي فقلت له مثل ذلك وقال لي مثل ما قال بالأمس حتى إذا كان بعد الغد مر بي وقد يئست فأشار إلى رجل من خلفه أن قومي فكلميه فقمت إليه فقلت يا رسول الله هلك الوالد وغاب الوافد فامنن علي من الله عليك فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ قد فعلت فلا تعجلي بخروج حتى تجدي من قومك من يكون لك ثقة حتى يبلغك إلى بلادك ثم آذنيني ‏» ‏‏.‏

فسألت عن الرجل الذي أشار إلي أن كلميه فقيل هو علي بن أبي طالب فأقمت حتى قدم ركب من بلي أو قضاعة قالت وإنما أريد أن أتي أخي بالشام قالت فجئت رسول الله صلى الله عليه وسلم فقلت يا رسول الله قد قدم رهط من قومي لي فيهم ثقة وبلاغ قالت فكساني رسول الله صلّى الله عليه وسلّم وحملني وأعطاني نفقة فخرجت معهم حتى قدمت الشام قال عدي فوالله إني لقاعد في أهلي إذ نظرت إلى ظعينة تصوب إلى تؤمنا قال فقلت ابنة حاتم قال فإذا هي هي فلما وقفت علي انسجلت تقول القاطع الظالم احتملت بأهلك وولدك وتركت بقية والديك عورتك قال قلت أي أخية لا تقولي إلا خيراً فوالله مالي من عذر لقد صنع ما ذكرت قال ثم نزلت فأقامت عندي فقلت لها وكانت امرأة حازمة ماذا ترين في أمر هذا الرجل قالت أرى والله أن تلحق به سريعاً فإن يكن الرجل نبياً فللسابق إليه فضله وإن يك ملكاً فلن تذل في عز اليمن وأنت أنت قال قلت والله إن هذا للرأي قال فخرجت حتى أقدم على رسول الله صلّى الله عليه وسلّم المدينة فدخلت عليه فقال ‏ «‏ من الرجل ‏» ‏ فقلت عدي بن حاتم فقام رسول الله صلّى الله عليه وسلّم وانطلق بي إلى بيته فوالله إنه لعامد بي إليه إذ لقيته امرأة ضعيفة كبيرة فاستوقفته فوقف لها طويلاً تكلمه في حاجتها قال قلت في نفسي والله ما هذا بملك قال ثم مضى رسول الله صلّى الله عليه وسلّم حتى إذا دخل بيته تناول وسادة من أدم محشوة ليفاً فقذفها إلي فقال ‏ «‏ اجلس على هذه ‏» ‏ قال فقلت بل أنت فاجلس عليها قال ‏ «‏ بل أنت ‏» ‏ فجلست عليها وجلس رسول الله صلّى الله عليه وسلّم بالأرض قال قلت في نفسي والله ما هذا بأمر ملك ثم قال ‏ «‏ إيه يا عدي بن حاتم ألم تك ركوسياً ‏» ‏ قال قلت بلى قال ‏ «‏ أو لم تكن تسير في قومك بالمرباع ‏» ‏ قال قلت بلى قال ‏ «‏ فإن ذلك لم يكن يحل لك في دينك ‏» ‏ قال قلت أجل والله قال وعرفت أنه نبي مرسل يعلم ما يجهل ثم قال ‏ «‏ لعلك يا عدي إنما يمنعك من الدخول في هذا الدين ما ترى من حاجتهم فوالله ليوشكن المال أن يفيض فيهم حتى لا يوجد من يأخذه ولعلك إنما يمنعك من دخول فيه ما ترى من كثرة عدوهم وقلة عددهم فوالله ليوشكن أن تسمع بالمرأة تخرج من القادسية على بعيرها حتى تزور هذا البيت لا تخاف ولعلك إنما يمنعك من دخول فيه أنك ترى أن الملك والسلطان في غيرهم وأيم الله ليوشكن أن تسمع بالقصور البيض من أرض بابل قد فتحت عليهم ‏» ‏ قال فأسلمت قال فكان عدي يقول مضت اثنتان وبقيت الثالثة والله لتكونن قد رأيت القصور البيض من أرض بابل قد فتحت عليهم وقد رأيت المرأة تخرج من القادسية على بعيرها ولا تخاف من يأخذه الركوسية قوم لهم دين‏.‏

قوله وغاب الوافد بالواو وقال بعض الناس لا معنى له إلا على وجه بعيد‏.‏

قال ووجدت الرقام ذكره في كتابه الرافد بالراء وهو أشبه‏.‏


قدوم فروة بن مسيك المرادي

قدوم فروة بن مسيك المرادي
قال ابن إسحاق وقدم فروة على رسول الله صلّى الله عليه وسلّم مفارقاً لملوك كندة وقد كان قبيل الإسلام بين مراد وهمدان وقعة أصابت فيها همدان من مراد ما أرادوا حتى أثخنوهم في يوم كان يقال له الردم فكان الذي قاد إلى مراد همدان الأجدع بن مالك في ذلك اليوم وابن هشام يقول مالك بن خزيم وعن الدارقطني وابن ماكولا فيه حريم بفتح الحاء مكسور الراء المهملتين قيل هو والد مسروق بن الأجدع‏.‏

حكاه الدارقطني وتبعه ابن ماكولا وهو مما أنكره الوقشي وقال ليس مالك بن حريم جد مسروق كما زعم لأن مالكاً من بني دالان بن سابقة بن ناشح بن دافع بن مالك بن جشم بن خيوان بن نوف بن همدان ومسروقاً من بني معمر بن الحارث بن سعد بن عبد الله بن وداعة بن عمرو بن عامر بن ناشح رأيته بخط الأستاذ أبي علي الشلوبين وقد أسقط بين جشم بن خيوان حاشد بن جشم‏.‏

كذا هو عند الرشاطي جشم بن حاشد بن جشم بن خيوان بن نوف‏.‏

ولما توجه فروة إلى رسول الله صلّى الله عليه وسلّم قال‏:‏ لما رأيت ملوك كندة أعرضت كالرجل خان الرجل عرق نسائها قربت راحلتي أؤم محمداً أرجو فواضلها وحسن ثرائها وقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ هل ساءك ما أصاب قومك يوم الردم ‏» ‏ قال يا رسول الله من ذا يصيب قومه مثل ما أصاب قومي يوم الردم ولا يسوءه فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ أما إن ذلك لم يزد قومك في الإسلام إلا خيراً ‏» ‏ واستعمله على مراد وزبيد ومذحج كلها وبعث معه خالد بن سعيد بن العاص على الصدقة فكان معه في بلاده حتى توفي رسول الله صلّى الله عليه وسلّم‏.‏وقدم عمرو بن معدي كرب في أناس من بني زبيد قدم عمرو فأسلم وكان قد قال لقيس بن مكشوح المرادي وقيس ابن أخته يا قيس إنك سيد قومك وقد ذكر لنا أن رجلاً من قريش يقال له محمد قد خرج بالحجاز يقول إنه نبي فانطلق بنا إليه حتى نعلم علمه فإن كان نبياً كما يقول فإنه لن يخفى علينا إذا لقيناه اتبعناه وإن كان غير ذلك علمنا علمه فأبى عليه قيس ذلك وسبقه رأيه فركب عمرو حتى قدم على رسول الله صلّى الله عليه وسلّم فأسلم وصدقه وآمن به فلما بلغ ذلك قيساً أوعد عمراً فقال عمرو في ذلك شعراً أوله‏:‏ أمرتك يوم ذي صنعاء أمراً بادياً رشده وأقام عمرو في قومه من بني زبيد وعليهم فروة بن مسيك فلما توفي رسول الله صلّى الله عليه وسلّم ارتد عمرو‏.‏

قاله ابن إسحاق‏.‏

وذكر أبو عمر من طريق ابن عبد الحكم فثنا الشافعي قال‏:‏ وجه رسول الله صلّى الله عليه وسلّم علي بن أبي طالب وخالد بن سعيد بن العاص إلى اليمن قال‏:‏ ‏ «‏ إذا اجتمعتما فعلي الأمير وإذا افترقتما فكل واحد منكما أمير ‏» ‏ فاجتمعا وبلغ عمرو بن معدي كرب مكانهما فأقبل في جماعة من قومه فلما دنا منهما قال دعوني حتى آتي هؤلاء القوم فإني لم أسم لأحد قط إلا هابني‏.‏فلما دنا منهما نادى أنا أبو ثور أنا عمرو بن معدي كرب فابتدره علي وخالد وكلاهما يقول لصاحبه خلني وإياه ويفديه بأبيه وأمه فقال عمرو إذ سمع قولهما العرب تفزع بي وأراني لهؤلاء جزرة‏.‏

فانصرف عنهما وكان عمرو فارس العرب مشهوراً بالشجاعة وكان شاعراً محسناً فمما يستجاد من شعره قوله‏:‏

أعاذل عدتي يزني ورمحي ** وكل مقلص سلس القياد

أعاذل إنما أفني شبابي ** إجابتي الصريخ إلى المنادي

مع الأبطال حتى سل جسمي ** وأقرح عاتقي حمل النجاد

ويبقى بعد حلم القوم حلمي ** ويفنى قبل زاد القوم زادي

تمنى أن يلاقيني قييس ** وددت وأينما مني ودادي

فمن ذا عاذري من ذي سفاه ** يرود بنفسه شر المراد

أريد حباءه ويريد قتلي ** عذيرك من خليلك من مراد

يريد قيس بن مكشوح‏.‏

وأسلم قيس بعد ذلك وله ذكر في الصحابة وقيل كان إسلامه بعد وفاة رسول الله صلّى الله عليه وسلّم‏.‏

وكان شجاعاً فارساً شاعراً‏.‏

وكان يناقض عمراً وهو القائل لعمرو فلو لاقيتني لاقيت قرناً وودعت الحبائب بالسلام لعلك موعدي ببني زبيد وما قامعت من تلك اللئام


قدوم الأشعث بن قيس

قدوم الأشعث بن قيس
وقدم الأشعث بن قيس في ثمانين راكباً من كندة فدخلوا على رسول الله صلّى الله عليه وسلّم مسجده وقد رجلوا جممهم وتكحلوا وعليهم جبب الحبرة وقد كففوها بالحرير فلما دخلوا على رسول الله صلّى الله عليه وسلّم قال ‏ «‏ ألم تسلموا ‏» ‏ قالوا فما بال هذا الحرير في أعناقكم قال فشقوه منها فألقوه وقالوا يا رسول الله نحن بنو آكل المرار وأنت ابن آكل المرار‏.‏

قال فتبسم رسول الله صلّى الله عليه وسلّم وقال ‏ «‏ نحن بني النضير ابن كنانة لا نقفوا أمنا ولا نقتفي من أبينا ‏» ‏‏.‏

كان الأشعث رئيساً مطاعاً في الجاهلية وجيهاً في قومه في الإسلام إلا أنه ممن ارتد بعد النبي صلّى الله عليه وسلّم ثم راجع الإسلام في خلافة أبي بكر الصديق وشهد بعد ذلك مع سعد القادسية والمدائن وجلولاء ونهاوند ومات سنة أربعين أو اثنتين وأربعين بالكوفة‏.‏

وآكل المرار الحارث بن عمرو بن حجر بن عمرو بن معاوية من كندة وقيل جده حجر بن عمر أكل هو وأصحابه في غزوة شجراً يقال له المرار وللنبي صلّى الله عليه وسلّم جدة من كندة مذكورة هي أم كلاب بن مرة فذلك أراد الأشعث‏.‏


قدوم صرد بن عبد الله الأزدي

قدوم صرد بن عبد الله الأزدي
وقدم صرد بن عبد الله الأزدي على رسول الله صلّى الله عليه وسلّم في وفد من الأزد فأمره على من أسلم من قومه وأمره أن يجاهد بمن أسلم من كان يليه من أهل الشرك من قبائل اليمن فخرج حتى نزل بجرش وهي يومئذ مدينة مغلقة وبها قبائل من قبائل اليمن‏.‏وقد ضوت إليهم خثعم فدخلوها معهم حين سمعوا بمسير المسلمين إليهم فحاصروهم فيها قريباً من شهر وامتنعوا فيها منه‏.‏

ثم إنه رجع عنهم قافلاً حتى إذا كان ببلد يقال له شكر ظن أهل جرش أنه إنما ولي عنهم منهزماً فخرجوا في طلبه حتى إذا أدركوه عطف عليهم فقتلهم قتلاً شديداً‏.‏

وقد كان أهل جرش بعثوا رجلين منهم إلى رسول الله صلّى الله عليه وسلّم بالمدينة يرتادان وينظران فبينما هما عند رسول الله صلّى الله عليه وسلّم عشية بعد العصر إذ قال رسول الله صلّى الله عليه وسلّم ‏ «‏ بأي بلاد الله شكر ‏» ‏ فقال الجرشيان فقالا يا رسول الله ببلادنا جبل يقال له كشر وكذلك تسميه أهل جرش فقال ‏ «‏ إنه ليس بكشر ولكنه شكر ‏» ‏‏.‏

قالا فما شأنه يا رسول الله قال ‏ «‏ إن بدن الله لتنحر عنده الآن ‏» ‏ قال فجلس الرجلان إلى أبي بكر أو إلى عثمان فقال لهما ويحكما إن رسول الله صلّى الله عليه وسلّم لينعي الآن لكما قومكما فقوما إلى رسول الله صلّى الله عليه وسلّم فاسألاه أن يدعو الله أن يرفع عن قومكما فقاما إليه فسألاه ذلك فقال ‏ «‏ اللهم ارفع عنهم ‏» ‏ فخرجا من عند رسول الله صلّى الله عليه وسلّم راجعين إلى قومهما فوجدا قومهما قد أصيبوا يوم أصابهم صرد بن عبد الله في اليوم الذي قال فيه رسول الله صلّى الله عليه وسلّم ما قال وفي الساعة التي ذكر فيها ما ذكر فخرج وقد جرش حتى قدموا على رسول الله صلّى الله عليه وسلّم فأسلموا وحمي لهم حمي حول قريتهم‏.‏


قدوم رسول ملوك حمير

قدوم رسول ملوك حمير
وقدم على رسول الله صلّى الله عليه وسلّم كتاب ملوك حمير ورسولهم إليه بإسلامهم الحارث بن كلال ونعيم بن عبد كلال والنعمان قيل ذي رعين ومعافر وهمدان وبعث إليه زرعة ذو يزن بإسلامهم فكتب إليهم رسول الله صلّى الله عليه وسلّم بسم الله الرحمن الرحيم‏:‏ ‏ «‏ من محمد رسول الله النبي إلى الحارث بن عبد كلال والي النعمان قيل ذي رعين ومعافر وهمدان أما بعد‏:‏ فإني أحمد الله إليكم الذي لا إله إلا هو أما بعد فإنه وقع بنا رسولكم منقلباً من أرض الروم فلقينا بالمدينة فبلغ ما أرسلتم به وخبر ما قبلكم وأنبأنا بإسلامكم وقتلكم المشركين وأن الله قد هداكم بهداه إن أصلحتم وأطعتم الله ورسوله وأقمتم الصلاة وآتيتم الزكاة وأعطيتم من المغانم خمس الله تعالى وسهم النبي وصفيه وما كتب على المؤمنين من الصدقة من العقار عشر ما سقت العين وسقت السماء وما سقى الغرب نصف العشر وأن في الإبل الأربعين ابنة لبون وفي ثلاثين من الإبل ابن لبون ذكر وفي كل خمس من الإبل شاة وفي كل عشر من الإبل شاتان وفي كل أربعين من البقر بقرة وفي كل ثلاثين من البقر تبيع جذع أو جذعة وفي كل أربعين من الغنم سائمة وحدها شاة وأنها فريضة الله التي فرض على المؤمنين في الصدقة فمن زاد خيراً فهو خير له ومن أدى ذلك وأشهد على إسلامه وظاهر المؤمنين على المشركين فإنه من المؤمنين له مالهم وعليه ما عليهم ولهم ذمة الله وذمة رسوله وأنه من أسلم من يهودي أو نصراني فإنه من الؤمنين له ما لهم وعليه ما عليهم ومن كان على يهوديته أو نصرانيته فإنه لا يرد عليها وعليه الجزية على كال حالم ذكر أو أنثى حر أو عبد دينار واف من قيمة المعافر أو عوضه ثياباً فمن أدى ذلك إلى رسول الله صلّى الله عليه وسلّم فإن له ذمة الله وذمة رسوله ومن منعه فإنه عدو لله ولرسوله أما بعد فإن محمداً النبي أرسل إلى زرعة ذي يزن أن إذا أتاكم رسلي فأوصيكم بهم خيراً معاذ ابن جبل وعبد الله بن زيد ومالك بن عبادة وعقبة بن نمر ومالك بن مرارة وأصحابهم وأن اجمعوا ما عندكم من الصدقة والجزية من محالفيكم وأبلغوها رسلي وأن أميرهم معاذ بن جبل فلا ينقلبن إلا راضياً أما بعد فإن محمد شهد أن لا إله إلا الله وأنه عبده ورسوله‏.‏

ثم إن مالك بن مرارة الرهاوي قد حدثني أنك قد أسلمت من أول حمير وقتلت المشركين فأبشر بخير وآمرك بحمير خيراً ولا تخونوا ولا تخاذلوا فإن رسول الله صلّى الله عليه وسلّم هو مولى غنيكم وفقيركم وأن الصدقة لا تحل لمحمد ولا لأهل بيته إنما هي زكاة يزكى بها على فقراء المسلمين وابن السبيل وأن مالكاً قد بلغ الخبر وحفظ الغيب وآمركم به خيراً فإنه منظور إليهم والسلام عليكم ورحمة الله ‏» ‏‏.‏

قال ابن إسحاق وبعث فروة بن عمرو بن النافرة الجذامي رسولاً إلى رسول الله صلّى الله عليه وسلّم بإسلامه وأهدى له بغلة بيضاء‏.‏

وكان فروة عاملاً للورم على من يليهم من العرب وكان منزله معان وما حولها من أرض الشام فلما بلغ الروم ذلك من إسلامه أخذوه فحبسوه عندهم ثم ضربوا عنقه وصلبوه على ماء لهم يقال له عفراء فلسطين فزعم الزهري ابن شهاب أنهم لما قدموا ليقتلوه قال‏:‏ أبلغ سراة المسلمين بأنني سلم لربي أعظمي ومقامي ثم ضربوا عنقه وصلبوه على ذلك الماء‏.‏

ثم بعث رسول الله صلّى الله عليه وسلّم خالد بن الوليد في شهر ربيع الآخر أو جمادى الأولى سنة عشر إلى بني الحارث بن كعب بنجران وأمره أن يدعوهم إلى الإسلام قبل أن يقاتلهم ثلاثاً فإن استجابوا فاقبل منهم وإن لم يفعلوا فقاتلهم فخرج خالد حتى قدم عليهم فبعث الركبان يضربون في كل وجه ويدعون إلى الإسلام ويقولون أيها الناس أسلموا تسلموا فأسلم الناس ودخلوا فيما دعوا إليه فأقام فيهم خالد يعلمهم الإسلام وكتب إلى رسول الله صلّى الله عليه وسلّم بذلك فكتب له رسول الله صلّى الله عليه وسلّم أن يقبل ويقبل معه وفدهم فأقبل وأقبل معه وفدهم منهم قيس بن الحصين ذي القصة ويزيد بن عبد المدان ويزيد ابن المحجل وعبد الله بن قراد الزيادي وشداد بن عبد الله الضبابي وقال لهم رسول الله صلّى الله عليه وسلّم ‏ «‏ بم كنتم تغلبون من قاتلكم في الجاهلية ‏» ‏ قالوا لم نكن نغلب أحداً قال ‏ «‏ بلى ‏» ‏ قالوا كنا نجتمع ولا نتفرق ولا نبدأ أحداً بظلم قال ‏ «‏ صدقتم ‏» ‏ وأمر عليهم قيس بن الحصين فرجعوا إلى قومهم في بقية من شوال أو في ذي القعدة فليم يمكثوا إلا أربعة أشهر حتى توفي رسول الله صلّى الله عليه وسلّم‏.‏

وذو القصة لقب لأبي قيس قيل له ذلك لقصة كانت بحلقه لا يكاد يبين منها‏.‏


قدوم رفاعة الجذامي

قدوم رفاعة الجذامي
وقدم على رسول الله صلّى الله عليه وسلّم في هدنة الحديبية قبل خيبر رفاعة بن زيد الجذامي وأهدى لرسول الله صلّى الله عليه وسلّم غلاماً وأسلم فحسن إسلامه وكتب له رسول الله صلّى الله عليه وسلّم كتاباً إلى قومه‏:‏ ‏ «‏ بسم الله الرحمن الرحيم هذا كتاب من محمد رسول الله لرفاعة بن زيد إني بعثته إلى قومه عامة ومن دخل فيهم يدعوهم إلى الله وإلى رسوله فمن أقبل منهم ففي حزب الله وحزب رسوله ومن أدبر فله أمان شهرين ‏» ‏‏.‏

فلما قدم رفاعة على قومه أجابوا واسلموا ثم ساروا إلى الحرة حرة الرجلاء فنزلوها‏.‏


وفد همدان

وفد همدان
وقدم على رسول الله صلّى الله عليه وسلّم وفد همدان منهم مالك بن نمط ومالك بن أيفع وضمام بن مالك السلماني وعميرة بن مالك الخارفي فلقوا رسول الله صلّى الله عليه وسلّم مرجعه من تبوك وعليهم مقطعات الحبرات والعمائم العدنية على الرواحل المهرية والأرحبية ومالك بن نمط يرتجز بين يدي رسول الله صلّى الله عليه وسلّم ويقول‏:‏ إليك جاوزن سواد الريف في هبوات الصيف والخريف مخطمات بحبال الليف وذكروا له كلاماً كثيراً حسناً فصيحاً فكتب لهم رسول الله صلّى الله عليه وسلّم كتاباً أقطعهم فيه ما سألوه وأمر عليهم مالك بن نمط واستعمله على من أسلم من قومه وأمره بقتال ثقيف فكان لا يخرج لهم سرح إلا أغار عليه‏.‏

وكان مالك بن نمط شاعراً حسناً فقال‏:‏

ذكرت رسول الله في فحمة الدجى ** ونحن بأعلى رحرحان وصلدد

وهن بنا خوص قلائص تغتلي ** بركبانها في لاحب متمدد

على كل فتلاء الذراعين جسرة ** تمر بنا مر الهجف الخفيدد

حلفت برب الراقصات إلي مني ** صوادر بالركبان من هضب قردد

بأن رسول الله فينا مصدق ** رسول أتى من عند ذي العرش مهتد

وأعطى إذا ما طالب العرف جاءه ** وأمضى بحد المشرفي المهند

الهجف الظليم المسن‏.‏

والخفيدد الطويل الساقين من الظلمان‏.‏


وفد تجيب

وفد تجيب
وقدم على رسول الله صلّى الله عليه وسلّم وفد تجيب وهم من السكون ثلاثة عشر رجلاً قد ساقوا معهم صدقات أموالهم التي فرض الله عليهم فسر رسول الله صلّى الله عليه وسلّم بهم وأكرم منزلهم وقالوا يا رسول الله سقنا إليك حق الله في أموالنا فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ ردوها فاقسموها على فقرائكم ‏» ‏ قالوا يا رسول الله ما قدمنا عليك إلا بما فضل عن فقرائنا‏.‏

فقال أبو بكر يا رسول الله ما وفد علينا وفد من العرب مثل ما وفد به هذا الحي من تجيب‏.‏

فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الهدى بيد الله عز وجل فمن أراد خيراً شرح صدره للإيمان ‏» ‏ وسألوا رسول الله صلّى الله عليه وسلّم أشياء فكتب لهم بها وجعلوا يسألونه عن القرآن والسنن فازداد رسول الله صلّى الله عليه وسلّم فيهم رغبة وأمر بلالاً أن يحسن ضيافتهم فأقاموا أياماً ولم يطلبوا اللبث فقيل لهم ما يعجلكم فقالوا نرجع إلى من وراءنا فنخبرهم برؤيتنا رسول الله صلّى الله عليه وسلّم وكلامنا إياه وما رد علينا‏.‏

ثم جاؤوا إلى رسول الله صلّى الله عليه وسلّم يودعونه فأرسل إليهم بلالاً فأجازهم بأرفع ما كان يجيز به الوفود قال ‏ «‏ هل بقي منكم أحد ‏» ‏ قالوا غلام خلفناه على رحالنا هو أحدثنا سناً قال ‏ «‏ فأرسلوه إلينا ‏» ‏ فلما رجعوا إلى رحالهم قالوا للغلام انطلق إلى رسول الله صلّى الله عليه وسلّم فاقض حاجتك منه فإنا قد قضينا حوائجنا منه وودعناه فأقبل الغلام حتى أتى رسول الله صلّى الله عليه وسلّم فقال يا رسول الله إني امرؤ من بني أبذي‏.‏

قال الواقدي هو أبذي بن عدي وأم عدي تجيب بنت ثوبان بن سليم بن مذحج وإليها ينسبون‏.‏يقول الغلام من الرهط الذين أتوك آنفاً قضيت حوائجهم فاقض حاجتي يا رسول الله قال ‏ «‏ وما حاجتك ‏» ‏ قال إن حاجتي ليست كحاجة أصحابي وإن كانوا قدموا راغبين في الإسلام وساقوا ما ساقوا من صدقاتهم وإني والله ما أعملني من بلادي إلا أن تسأل الله عز وجل أن يغفر لي وأن يرحمني وأن يجعل غناي في قلبي فقال رسول الله صلّى الله عليه وسلّم وأقبل إلى الغلام ‏ «‏ اللهم اغفر له وارحمه واجعل غناه في قلبه ‏» ‏‏.‏

ثم أمر له بمثل ما أمر به لرجل من أصحابه فانطلقوا راجعين إلى أهليهم ثم وافوا رسول الله صلّى الله عليه وسلّم في الموسم بمنى سنة عشر فقالوا نحن بنو أبذي قال رسول الله صلّى الله عليه وسلّم ‏ «‏ ما فعل الغلام الذي أتاني معكم ‏» ‏ قالوا يا رسول الله ما رأينا مثله قط ولا حدثنا بأقنع منه بما رزقه الله لو أن الناس اقتسموا الدنيا ما نظر نحوها ولا التفت إليها‏.‏

فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ الحمد لله إني لأرجو أن يموت جميعاً ‏» ‏ فقال رجل منهم أو ليس يموت الرجل جميعاً يا رسول الله قال رسول الله صلّى الله عليه وسلّم ‏ «‏ تشعب أهواؤه وهمومه في أودية الدنيا فلعل أجله أن يدركه في بعض تلك الأودية فلا يبالي الله عز وجل في أيها هلك ‏» ‏ قالوا فعاش ذلك الرجل فينا على أفضل حال وأزهده في الدنيا وأقنعه بما رزق‏.‏

فلما توفي رسول الله صلّى الله عليه وسلّم ورجع من رجع من أهل اليمن عن الإسلام قام في قومه فذكرهم الله والإسلام فلم يرجع منهم أحد‏.‏وجعل أبو بكر الصديق رضي الله عنه يذكره ويسأل عنه حتى بلغه حاله وما قام به فكتب إلى زياد بن لبيد يوصيه به خيراً‏.‏


وفد بني ثعلبة

وفد بني ثعلبة
وقدم على رسول الله صلّى الله عليه وسلّم وفد بني ثعلبة سنة ثمان مرجعه من الجعرانة أربعة نفر فنزلوا دار رملة بنت الحارث وجاءهم بلال بجفنة من ثريد بلبن وسمن فأكلوا وشهدوا الظهر مع النبي صلّى الله عليه وسلّم وقالوا له إنه لا إسلام لمن لا هجرة له فقال عليه السلام ‏ «‏ حيثما كنتم واتقيتم الله فلا يضركم ‏» ‏‏.‏

ثم لما جاؤوا يدعونه قال لبلال ‏ «‏ أجزهم ‏» ‏ فأعطى كل رجل منهم خمس أواقي فضة‏.‏وقدم على رسول الله صلّى الله عليه وسلّم بنو سعد هذيم من قضاعة في سنة تسع‏.‏

ذكره الواقدي عن ابن النعمان منهم عن أبيه قال قدمت على رسول الله صلّى الله عليه وسلّم وافداً في نفر من قومي وقد أوطأ رسول الله صلّى الله عليه وسلّم البلاد غلبة وأذاخ العرب والناس صنفان إما داخل في الإسلام راغب فيه وإما خائف من السيف فنزلنا ناحية من المدينة ثم خرجنا نؤم المسجد حتى انتهينا إلى بابه فنجد رسول الله صلّى الله عليه وسلّم يصلي على جنازة في المسجد فقمنا خلفه ناحية ولم ندخل مع الناس في صلاتهم حتى نلقى رسول الله صلّى الله عليه وسلّم ونبايعه ثم انصرف رسول الله صلّى الله عليه وسلّم فنظر إلينا فدعا بنا فقال ‏ «‏ من أنتم ‏» ‏ فقلنا من بني سعد هذيم فقال ‏ «‏ أمسلمون أنتم ‏» ‏ قلنا نعم قال فهلا صليتم على أخيكم قلنا يارسول الله ظننا أن ذلك لا يجوز لنا حتى نبايعك فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أينما أسلمتم فأنتم مسلمون ‏» ‏ قال فأسلمنا وبايعنا رسول الله صلّى الله عليه وسلّم بأيدينا على الإسلام ثم انصرفنا إلى رحالنا وقد كنا خلفنا عليها أصغرنا فبعث رسول الله صلّى الله عليه وسلّم في طلبنا فأتى بنا إليه فتقدم صاحبنا فبايعه على الإسلام فقلنا يا رسول الله إنه أصغرنا وإنه خادمنا فقال ‏ «‏ أصغر القوم خادمهم بارك الله عليه ‏» ‏ قال فكان والله خيرنا وأقرأنا للقرآن لدعاء رسول الله صلّى الله عليه وسلّم له ثم أمره رسول الله صلّى الله عليه وسلّم علينا فكان يؤمنا‏.‏

ولما أردنا الانصراف أمر بلالاً فأجازنا بأواقي من فضة لكل رجل منا فرجعنا إلى قومنا فرزقهم الله الإسلام‏.‏


وفد بني فزارة

وفد بني فزارة
قال أبو الربيع بن سالم في كتابه المسمى بالاكتفاء في مغازي رسول الله صلّى الله عليه وسلّم ومغازي الثلاثة الخلفاء‏:‏ ولما رجع رسول الله صلّى الله عليه وسلّم من تبوك قدم عليه وفد بني فزارة بضعة عشر رجلاً فيهم خاردة بن حصن والحر بن قيس بن حصن ابن أخي عيينة بن حصن وهو أصغرهم فنزلوا في دار بنت الحارث وجاؤوا رسول الله صلّى الله عليه وسلّم مقرين بالإسلام وهم مسنتون على ركاب عجاف فسألهم رسول الله صلّى الله عليه وسلّم عن بلادهم فقال أحدهم يا رسول الله أسنتت بلادنا وهلكت مواشينا وأجدب جنابنا وغرث عيالنا فادع لنا ربك يغثنا واشفع لنا إلى ربك وليشفع لنا ربك إليك فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ سبحان الله ويلك هذا أن أشفع إلى ربي عز وجل فمن ذا الذي يشفع ربنا إليه لا إله إلا هو العلي العظيم وسع كرسيه السموات والأرض فهي تئط من عظمته وجلاله كما يئط الرحل الجديد ‏» ‏ وقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الله عز وجل ليضحك من شفقكم وأزلكم وقرب غياثكم ‏» ‏ فقال الأعرابي يا رسول الله ويضحك ربنا عز وجل قال ‏ «‏ نعم ‏» ‏ قال الأعرابي لن يعدمك من رب يضحك خير فضحك النبي صلّى الله عليه وسلّم من قوله وصعد المنبر فتكلم بكلمات وكان لا يرفع يديه في شيء من الدعاء إلا رفع الاستسقاء فرفع يديه حتى رؤي بياض إبطيه وكان مما حفظ من دعائه‏:‏ ‏ «‏ اللهم اسق بلادك وبهائمك وانشر رحمتك وأحي بلدك الميت اللهم اسقنا غيثاً مريحاً مريعاً طبقاً واسعاً عاجلاً غير آجل نافعاً غير ضار اللهم اسقنا رحمة ولا تسقنا عذاباً ولا هدماً ولا غرقاً ولا محقاً اللهم اسقنا الغيث وانصرنا على الأعداء ‏» ‏ فقام أبو لبابة بن عبد المنذر الأنصاري فقال يا رسول الله التمر في المرابد فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ اللهم اسقنا حتى يقوم أبو لبابة عرياناً يسد ثعلب مربده بإزاره ‏» ‏ قالوا لا والله ما في السماء سحاب ولا قزعة وما بين المسجد وبين سلع من شجر ولا دار فطلعت من وراء سلع سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت فوالله ما رأينا الشمس سبتاً وقام أبو لبابة عرياناً يسد ثعلب مربده بإزاره لئلا يخرج التمر منه فجاء ذلك الرجل أو غيره فقال يا رسول الله هلكت الأموال وانقطعت السبل فصعد رسول الله صلّى الله عليه وسلّم المنبر فدعا ورفع يديه مداً حتى رؤي بياض إبطيه ثم قال ‏ «‏ اللهم حوالينا ولا علينا اللهم على الآكام والظراب وبطون الأودية ومنابت الشجر ‏» ‏ قال فانجابت السحابة السحاب عن المدينة انجياب الثوب‏.‏


وفد بني أسد

وفد بني أسد
وقدم على رسول الله صلّى الله عليه وسلّم وفد بني أسد عشرة رهط فيهم وابصة ابن معبد وطليحة بن خويلد ورسول الله صلى الله عليه وسلم جالس في المسجد مع أصحابه فسلموا وتكلموا فقال متكلمهم يا رسول الله إنا شهدنا أن الله وحده لا شريك له وأنك عبده ورسوله وجئناك يا رسول الله ولم تبعث إلينا بعثاً ونحن لم ورائنا‏.‏قال محمد بن كعب القرظي فأنزل الله على رسوله عليه السلام ‏ «‏ يمنون عليك أن أسلموا قل لا تمنوا عليّ إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين ‏» ‏‏.‏

وكان مما سألوا رسول الله صلّى الله عليه وسلّم عنه يومئذ العيافة والكهانة وضرب الحصي فنهاهم عن ذلك كله فقالوا يا رسول الله إن هذه أمور كنا نفعلها في الجاهلية قال رأيت خصلة بقيت قال ‏ «‏ وما هي ‏» ‏ قالوا الخط قال ‏ «‏ علمه نبي من الأنبياء فمن صادف مثله علمه علم ‏» ‏‏.‏


وفد بهراء

وفد بني أسد
وقدم على رسول الله صلّى الله عليه وسلّم وفد بني أسد عشرة رهط فيهم وابصة ابن معبد وطليحة بن خويلد ورسول الله صلى الله عليه وسلم جالس في المسجد مع أصحابه فسلموا وتكلموا فقال متكلمهم يا رسول الله إنا شهدنا أن الله وحده لا شريك له وأنك عبده ورسوله وجئناك يا رسول الله ولم تبعث إلينا بعثاً ونحن لم ورائنا‏.‏قال محمد بن كعب القرظي فأنزل الله على رسوله عليه السلام ‏ «‏ يمنون عليك أن أسلموا قل لا تمنوا عليّ إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين ‏» ‏‏.‏

وكان مما سألوا رسول الله صلّى الله عليه وسلّم عنه يومئذ العيافة والكهانة وضرب الحصي فنهاهم عن ذلك كله فقالوا يا رسول الله إن هذه أمور كنا نفعلها في الجاهلية قال رأيت خصلة بقيت قال ‏ «‏ وما هي ‏» ‏ قالوا الخط قال ‏ «‏ علمه نبي من الأنبياء فمن صادف مثله علمه علم ‏» ‏‏.‏


وفد بني عذرة

وفد بني عذرة
وقدم على رسول الله صلّى الله عليه وسلّم وفد بني عذرة في صفر سنة تسع اثنا عشر رجلاً فيهم جمرة بن النعمان فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ من القوم ‏» ‏ فقال متكلمهم من لا تنكر نحن بنو عذرة إخوة قصي لأمه نحن الذين عضدوا قصياً وأزاحوا من بطن مكة خزاعة وبني بكر ولنا قرابات وأرحام قال رسول الله صلّى الله عليه وسلّم ‏ «‏ مرحباً بكم وأهلاً ما أعرفني بكم ‏» ‏ فأسلموا وبشرهم رسول الله صلّى الله عليه وسلّم بفتح الشام وهرب هرقل إلى ممتنع بلادهم نهاهم عن سؤال الكاهنة وعن الذبائح التي كانوا يذبحونها وأخبرهم أن ليس عليهم إلا الأضحية فأقاموا أياماً بدار رملة ثم انصرفوا وقد أجيزوا‏.‏


وفد بلي

وفد بلي
وقدم على رسول الله صلّى الله عليه وسلّم وفد بلي في ربيع الأول سنة تسع فأنزلهم رويفع بن ثابت البلوي عنده وقدم بهم على رسول الله صلّى الله عليه وسلّم فقال له هؤلاء قومي فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ مرحباً بك وبقومك ‏» ‏ فأسلموا فقال لهم رسول الله صلّى الله عليه وسلّم ‏ «‏ الحمد لله الذي هداكم للإسلام فكل من مات منكم على غير الإسلام فهو في النار ‏» ‏‏.‏

وقال له أبو الضبيب شيخ الوفد يا رسول الله إن لي رغبة في الضيافة فهل لي في ذلك أجر قال ‏ «‏ نعم وكل معروف صنعته إلى غني أو فقير فهو صدقة ‏» ‏ قال يا رسول الله ما وقت الضيافة قال ‏ «‏ ثلاثة أيام فما كان بعد ذلك فهو صدقة‏.‏

ولا يحل للضيف أن يقيم عندك فيحرجك ‏» ‏ قال يا رسول الله أرأيت الضالة من الغنم أجدها في الفلاة من الأرض قال ‏ «‏ لك أو لأخيك أو للذئب ‏» ‏ قال فالبعير قال ‏ «‏ مالك وله دعه حتى يجده صاحبه ‏» ‏‏.‏

قال رويفع ثم قاموا فرجعوا إلى منزلي فإذا رسول الله صلّى الله عليه وسلّم يأتي منزلي يحمل تمراً فقال ‏ «‏ استعن بهذا التمر ‏» ‏ فكانوا يأكلون منه ومن غيره فأقاموا ثلاثاً ثم ودعوا رسول الله صلّى الله عليه وسلّم وأجازهم ورجعوا إلى بلادهم‏.‏


وفد بني مرة

وفد بني مرة
وقدم على رسول الله صلى الله عليه وسلم وفد بني مرة ثلاثة عشر رجلاً رأسهم الحارث بن عوف فقال يا رسول الله إنا قومك وعشيرتك نحن قوم من بني لؤي بن غالب فتبسم رسول الله صلى الله عليه وسلم وقال للحارث أين تركت أهلك قال بسلاح وما والاها فكيف البلاد قال والله إنا لمسنتون وما في المال مخ فادع الله لنا قال رسول الله صلى الله عليه وسلم اللهم اسقهم الغيث فأقاموا أياماً ثم أرادوا الانصراف إلى بلادهم فجاؤوا رسول الله صلى الله عليه وسلم مودعين له فأمر بلالاً أن يجيزهم فأجازهم بعشر أواقي عشر أواقي فضة وفضل الحارث بن عوف أعطاه اثنتي عشرة أوقية ورجعوا إلى بلادهم فوجدوا البلاد مطيرة فسألوا متى مطرتم فإذا هو ذلك اليوم الذي دعا رسول صلى الله عليه وسلم فيه وأخضبت بعد ذلك بلادهم‏.‏


وفد خولان

وفد خولان
وقدم على رسول الله صلّى الله عليه وسلّم في شعبان سنة عشر وفد خولان وهم عشرة فقالوا يا رسول الله نحن على من وراءنا من قومنا ونحن مؤمنون بالله عز وجل مصدقون برسوله قدضربنا إليك آباط الإبل وركنا حزون الأرض وسهولها والمنة لله ولرسوله علينا وقدمنا زائرين لك فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ أما ما ذكرتم من مسيركم إلي فإن لكم بكل خطوة خطاها بعير أحدكم حسنة وأما قولكم زائرين لك فإنه من زارني بالمدينة كان في جواري يوم القيامة ‏» ‏ قالوا يا رسول الله هذا السفر الذي لا توى عليه ثم قال رسول الله صلّى الله عليه وسلّم ‏ «‏ ما فعل عم أنس ‏» ‏ وهو صنم خولان الذي كانوا يعبدونه قالوا بشر بدلنا لله ما جئت به وقد بقيت منا بعد بقايا من شيخ كبير وعجوز كبيرة متمسكون به ولو قد قدمنا عليه هدمناه إن شاء الله فقد كنا منه في غرور وفتنة فقال لهم رسول الله صلّى الله عليه وسلّم ‏ «‏ وما أعظم ما رأيتم من فتنته ‏» ‏ قالوا لقد رأيتنا وأسنتنا حتى أكلنا الرمة فجمعنا ما قدرنا عليه وابتعنا مائة ثور ونحرناها لعم أنس قرباناً في غداة واحدة وتركناها تردها السباع ونحن أحوج إليها من السباع فجاءنا الغيث من ساعتنا ولقد رأيناالعشب يواري الرجال ويقول قائلنا أنعم علينا عم أنس‏.‏

وذكروا لرسول الله صلّى الله عليه وسلّم ما كانوا يقتسمون لصنمهم هذا من أنعامهم وحروثهم وأنهم كانوا يجعلون من ذل جزءاً له وجزءاً لله بزعمهم قالوا كنا نزرع الزرع فنجعل له وسطه فنسميه له أو نسمي زرعاً آخر حجرة لله فإذا مالت الريح فالذي سميناه لله جعلنا لعم أنس وإذا مالت الريح فالذي جعلناه لعم أنس لم نجعله لله‏.‏فذكر لهم رسول الله صلّى الله عليه وسلّم أن الله عز وجل أنزل عليه في ذلك ‏ «‏ وجعلوا لله مما ذرأ من الحرث والأنعام نصيباً ‏» ‏ الآية قالوا وكنا نتحكم إليهم فنكلم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ تلك الشياطين تكلمكم ‏» ‏‏.‏

وسألوه عن فرائض الدين فأخبرهم وأمرهم بالوفاء بالعهد وأداء الأمانة وحسن الجوار لمن جاوروا وأن لا يظلموا أحداً قال فإن الظلم ظلمات يوم القيامة‏.‏

ثم ودعوه بعد أيام وأجازهم ورجعوا إلى قومهم فلم يحلوا عقدة حتى هدموا عم أنس‏.‏

الحجرة الناحية‏.‏


وفد بني محارب

وفد بني محارب
وقدم على رسول الله صلّى الله عليه وسلّم وفد بني محارب عام حجة الوداع وهم كانوا أغلظ العرب وأفظه على رسول الله صلّى الله عليه وسلّم في تلك المواسم إأيام عرضه نفسه على القبائل يدعوهم إلى الله فجاء رسول الله صلّى الله عليه وسلّم منهم عشرة تائبين عن من وراءهم من قومهم فأسلموا وكان بلال يأتيهم بغداء وعشاء إلى أن جلسوا مع رسول الله صلّى الله عليه وسلّم يوماً من الظهر إلى العصر فعرف رجلاً منهم فأمده النظر فلما رآه المحاربي يديم النظر إليه قال كأنك يا رسول الله توهمني قال ‏ «‏ لقد رأيتك ‏» ‏ فقال المحاربي أي والله لقد رأيتني وكلمتك بأقبح الكلام ورددتك بأقبح الرد بعكاظ وأنت تطوف على الناس فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ نعم ‏» ‏ ثم قال المحاربي يا رسول الله ما كان من أصحابي أشد عليك يومئذ ولا أبعد عن الإسلام مني فأحمد الله الذي أبقاني حتى صدقت بك ولقد مات أولئك النفر الذين كانوا معي على دينهم فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن هذه القلوب بيد الله عز وجل ‏» ‏ فقال المحاربي يا رسول الله استغفر الله لي من مراجعتي إياك فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ إن الإسلام يجب ما كان قبله من الكفر ‏» ‏ ثم انصرفوا إلى أهليهم‏.‏


وفد صداء

وفد صداء
قدم على رسول الله صلّى الله عليه وسلّم وفد صداء في سنة ثمان وذلك أن رسول الله صلّى الله عليه وسلّم لما انصرف من الجعرانة بعث بعوثاً إلى اليمن وهيأ بعثاً استعمل عليهم قيس بن سعد بن عبادة وقعد له لواءً أبيض ودفع إليه راية سوداء وعسكر بناحية قناة في أربعمائة من المسلمين وأمره أن يطأ ناحية من اليمن كان فيها صداء فقدم على رسول الله صلّى الله عليه وسلّم رجل منهم وعلم بالجيش فأتى رسول الله صلّى الله عليه وسلّم فقال يا رسول الله جئتك وافداً على من ورائي فاردد الجيش وأنا لك بقومي فرد رسول الله صلّى الله عليه وسلّم قيس بن سعد من صدور قناة وخرج الصدائي إلى قومه فقدم على رسول الله صلّى الله عليه وسلّم خمسة عشر رجلاً منهم فقال سعد ابن عبادة يا رسول الله دعهم ينزلوا علي فنزلوا عليه فحباهم وأكرمهم وكساهم ثم راح بهم إلى النبي صلّى الله عليه وسلّم فبايعوه على الإسلام وقالوا نحن لك على من وراءنا من قومنا فرجعوا إلى قومهم ففشأ فيهم الإسلام فوافى رسول الله صلّى الله عليه وسلّم منهم مائة رجل في حجة الوداع‏.‏

ذكر هذا الواقدي عن بعض بني المصطلق‏.‏

وذكر من حديث زياد بن الحارث الصدائي أنه الذي قدم على رسول الله صلّى الله عليه وسلّم فقال له اردد الجيش وأنا لك بقومي فردهم قال وقدم وفد قومي عليه فقال لي ‏ «‏ يا أخا صداء إنك لمطاع في قومك ‏» ‏ قال قلت بلى من الله عز وجل ومن رسوله‏.‏

وكان زياد هذا مع رسول الله صلّى الله عليه وسلّم في بعض أسفاره قال فاعتشى رسول الله صلّى الله عليه وسلّم أي سار ليلاً واعتشينا معه وكنت رجلاً قوياً قال فجعل أصحابه يتفرقون عنه ولزمت غرزه فلما كان في السحر قال ‏ «‏ أذن يا أخا صداء ‏» ‏ فأذنت على راحلتي ثم سرنا حتى نزلنا فذهب لحاجته ثم رجع فقال ‏ «‏ يا أخا صداء هل معك ماء ‏» ‏ قلت معي شيء في إداوتي قال ‏ «‏ هاته فجئت به فقال ‏» ‏ صب ‏ «‏ فصببت ما في الإداوة في القعب وجعل أصحابه يتلاحقون ثم وضع كفه على الإناء فرأيت بين كل إصبعين من أصابعه عيناً تفور ثم قال ‏» ‏ يا أخا صداء لولا أني أستحيي من ربي عز وجل لسقينا واستقينا ‏ «‏ ثم توضأ وقال ‏» ‏ أذن في أصحابي من كانت له حاجة بالوضوء فليرد ‏ «‏ قال فوردوا من آخرهم ثم جاء بلال يقيم فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ إن أخا صداء أذن ومن أذن فهو يقيم ‏ «‏ فأقمت ثم تقدم رسول الله صلّى الله عليه وسلّم فصلى بنا وكنت سألته قبل أن يؤمرني على قومي يكتب لي بذلك كتاباً ففعل فلما سلم يريد من صلاته قام رجل يتشكى من عامله فقال يا رسول الله إنه أخذنا بذحول كانت بيننا وبينه في الجاهلية فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ لا خير في الإمارة لرجل مسلم ‏ «‏ ثم قام رجل فقال يا رسول الله أعطني من الصدقة فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ إن الله لم يكل قسمها إلى ملك مقرب ولا نبي مرسل حتى جزأها على ثمانية أجزاء فإن كنت جزءاً منها أعطيتك وإن كنت غنياً عنها فإنما هو صداع في الرأس وداء في البطن ‏ «‏ فقلت في نفسي هاتان خصلتان حين سألت الإمارة وأنا رجل مسلم وسألته من الصدقة وأنا غني عنها فقلت يا رسول الله هذان كتاباك فاقبلهما فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ قلت إني سمعتك تقول لا خير في الإمارة لرجل مسلم وأنا مسلم وسمعتك تقول من سأل من الصدقة وهو عنها غني فإنما هو صداع في الرأس وداء في البطن وأنا غني ‏ «‏ فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ أما إن الذي قلت كما قلت ‏ «‏ فقبلهما رسول الله صلّى الله عليه وسلّم ثم قال ‏» ‏ دلني على رجل من قومك أستعمله ‏ «‏ فدللته على رجل منهم فاستعمله قلت يا رسول الله إن لنا بئراً إذا كان الشتاء كفانا ماؤها وإذا كان الصيف قل علينا فتفرقنا على المياه والإسلام اليوم فينا قليل ونحن نخاف فادع الله عز وجل لنا في بئرنا فقال رسول الله صلّى الله عليه وسلّم ناولني ‏» ‏ سبع حصيات ‏ «‏ فناولته فعركهن بيده ثم دفعهن إلي وقال ‏» ‏ إذا انتهيت إليها فألق فيها حصاة وسم الله ‏"‏ قال ففعلت فما أدركنا لها قعراً حتى الساعة‏.‏


وفد غسان

وفد غسان
وقدم على رسول الله صلّى الله عليه وسلّم وفد غسان في شهر رمضان سنة عشر ثلاثة نفر فأسلموا وقالوا لا ندري أيتبعنا قومنا أم لا وهم يحبون بقاء ملكهم وقرب قيصر فأجازهم رسول الله صلّى الله عليه وسلّم بجوائز وانصرفوا راجعين فقدموا على قومهم فلم يستجيبوا لهم وكتموا إسلامهم حتى مات منهم رجلان على الإسلام وأدرك الثالث منهم عمر بن الخطاب عام اليرموك فلقي أبا عبيدة فخبره بإسلامه فكان يكرمه‏.‏


وفد سلامان

وفد سلامان
وقدم على رسول الله صلّى الله عليه وسلّم وفد سلامان سبعة نفر فيهم حبيب بن عمرو السلامي فأسلموا وقال حبيب فقلت أي رسول الله ما أفضل الأعمال قال ‏ «‏ الصلاة في وقتها ‏» ‏ ثم ذكر حديثاً طويلاً وصلوا معه يومئذ الظهر والعصر قال فكانت صلاة العصر أخف في القيام من الظهر ثم شكوا له جدب بلادهم فقال رسول الله صلّى الله عليه وسلّم بيده ‏ «‏ اللهم اسقهم الغيث في دارهم ‏» ‏ فقلت يا رسول الله ارفع يديك فإنه أكثر وأطيب فتبسم رسول الله صلّى الله عليه وسلّم ورفع يديه حتى رأيت بياض إبطيه ثم قام وقمنا عنه فأقمنا ثلاثاً وضيافته تجري علينا ثم ودعناه وأمر لنا بجوائز فأعطينا خمس أواقي لكل رجل منا واعتذر إلينا بلال وقال ليس عندنا اليوم مال فقلت ما أكثر هذا وأطيبه ثم رحلنا إلى بلادنا فوجدناها قد مطرت في اليوم الذي دعا فيه رسول الله صلّى الله عليه وسلّم في تلك الساعة‏.‏

قال الواقدي وكان مقدمهم في شوال سنة عشر‏.‏


وفد بني عبس

وفد بني عبس
وقدم على رسول الله صلّى الله عليه وسلّم وفد بني عبس فقالوا يا رسول الله قدم علينا قراؤنا فأخبرونا أنه لا إسلام لمن لا هجرة له ولنا أموال ومواش وهي معايشنا فإن كان لا إسلام لمن لا هجرة له فلا خير في أموالنا بعناها وهاجرنا من آخرنا فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ اتقوا الله حيث كنتم فلن يلتكم من أعمالكم شيئاً ‏» ‏ وسألهم رسول الله صلّى الله عليه وسلّم عن خالد بن سنان هل له عقب فأخبروه أنه لا عقب له كانت له ابنة فانقرضت وأنشأ رسول الله صلّى الله عليه وسلّم يحدث أصحابه عن خالد بن سنان فقال ‏ «‏ نبي ضيعه قومه ‏» ‏‏.‏


وفد غامد

وفد غامد
قال الواقدي وقدم على رسول الله صلّى الله عليه وسلّم وفد غامد سنة عشر وهم عشرة فنزلوا في بقيع الغرقد وهو يومئذ أثل وطرفاء ثم انطلقوا إلى رسول الله صلّى الله عليه وسلّم وخلفوا عند رحلهم أحدثهم سناً فنام عنه وأتى سارق وسرق عيبة لأحدهم فيها أثواب له‏.‏وانتهى القوم إلى رسول الله صلّى الله عليه وسلّم فسلموا عليه وأقروا له بالإسلام وكتب لهم كتاباً فيه شرائع الإسلام وقال لهم ‏ «‏ من خلفتم في رحالكم ‏» ‏ قالوا أحدثنا يا رسول الله قال ‏ «‏ فإنه قد نام عن متاعكم حتى أتى آت فأخذ عيبة أحدكم ‏» ‏ فقال أحد القوم يا رسول الله ما لأحد من القوم عيبة غيري فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ قد أخذت وردت إلى موضعها ‏» ‏ فخرج القوم سراعاً حتى أتوا رحلهم فوجدوا صاحبهم فسألوه عما خبرهم به رسول الله صلّى الله عليه وسلّم فقال فزعت من نومي ففقدت العيبة فقمت في طلبها فإذا رجل قد كان قاعداً فلما رآني ثار يعدو مني فانتهيت إلى حيث انتهى فإذا أثر حفر وإذا هو غيب العيبة فاستخرجتها فقالوا نشهد أنه رسول الله فإنه قد أخبرنا بأخذها وأنها قد ردت فرجعوا إلى النبي صلّى الله عليه وسلّم فأخبروه وجاء الغلام الذي خلفوه فأسلم‏.‏

وأمر النبي صلّى الله عليه وسلّم أبي بن كعب فعلمهم قرآناً وأجازهم صلّى الله عليه وسلّم كما كان يجيز الوفود وانصرفوا‏.‏


وفد النخع

وفد النخع
وقدم على رسول الله صلّى الله عليه وسلّم وفد النخع وهم آخر وفد‏.‏

وقدموا للنصف من المحرم سنة إحدى عشرة في مائتي رجل فنزلوا دار الأضياف ثم جاؤوا رسول الله صلّى الله عليه وسلّم مقرين بالإسلام وقد كانوا بايعوا معاذ بن جبل فقال رجل منهم يقال له زرارة بن عمرو يا رسول الله إني رأيت في سفري هذا عجباً قال ‏ «‏ ومارأيت ‏» ‏ قال رأيت أتاناً تركتها في الحي كأنها ولدت جدياً أسفع أحوى فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ هل تركت أمه لك مصرة على حمل ‏» ‏ قال نعم قال ‏ «‏ فإنها قد ولدت غلاماً هو ابنك ‏» ‏ قال يا رسول الله فما باله أسفع قال ‏ «‏ ادن مني فدنا منه ‏» ‏ فقال هل بك من برص تكتمه ‏ «‏ والذي بعثك بالحق ما علم به أحد ولا اطلع عليه غيرك‏.‏

قال ‏» ‏ فهو ذلك ‏ «‏ قال يا رسول الله ورأيت النعمان بن المنذر عليه قرطان ودملجان ومسكتان قال ‏» ‏ ذلك ملك العرب رجع إلى أحسن زيه وبهجته ‏ «‏‏.‏

قال يا رسول الله ورأيت عجوزاً شمطاء خرجت من الأرض قال ‏» ‏ تلك بقية الدنيا ‏ «‏ قال ورأيت ناراً خرجت من الأرض فحالت بيني وبين ابن لي يقال له عمرو وهي تقول لظي لظي بصير وأعمى أطعموني أكلكم أهلكم ومالكم قال رسول الله صلّى الله عليه وسلّم ‏» ‏ تلك فتنة تكون في آخر الزمان ‏ «‏ قال يا رسول الله وما الفتنة قال ‏» ‏ يقتل الناس إمامهم ويشتجرون اشتجار أطباق الرأس وخالف رسول الله صلّى الله عليه وسلّم بين أصابعه يحسب المسيء فيها أنه محسن ويكون دم المؤمن عند المؤمن أحل من شرب الماء وإن مات ابنك أدركت الفتنة وإن مت أنت أدركها ابنك ‏ «‏ قال يا رسول الله أن لا أدركها فقال رسول الله صلّى الله عليه وسلّم ‏» ‏ اللهم لا يدركها ‏"‏ فمات وبقي ابنه وكان ممن خلع عثمان‏.‏

والمسك مفتوح الميم والسين المهملة الذيل والمسك الإسورة والخلاخل من الذبل والقرون والعاج واحدته مسكة‏.‏

قاله ابن سيده‏.‏


بعث الرسول إلى الملوك يدعوهم إلى الإسلام

بعث الرسول إلى الملوك يدعوهم إلى الإسلام
بعث دحية الكلبي إلى قيصر ملك الروم‏.‏

وعبد الله بن حذافة السهمي إلى كسرى ملك فارس‏.‏وعمرو بن أمية الضمري إلى النجاشي ملك الحبشة‏.‏

وحاطب بن أبي بلتعة إلى المقوقس صاحب الإسكندرية‏.‏

وعمرو بن العاص إلى جيفر وعبد ابني الجلندي ملكي عمان‏.‏

وسليط بن عمرو والعامري إلى ثمامة بن أثال وهوذة بن علي الحنفيين ملكي اليمامة والعلاء بن الحضرمي إلى المنذر بن ساوي العبدي ملك البحرين‏.‏

وشجاع بن وهب الأسدي إلى الحارث بن أبي شمر الغساني ملك تخوم الشام ويقال بعثه إلى جبلة بن الأيهم الغساني والمهاجر بن أبي أمية المخزومي إلى الحارث بن عبد كلال الحميري ملك اليمن‏.‏


كتاب النبي إلى قيصر

كتاب النبي إلى قيصر
ذكر الواقدي من حديث ابن عباس ومن حديثه خرج في الصحيحين أن رسول الله صلّى الله عليه وسلّم كتب إلى قيصر يدعوه إلى الإسلام وبعث بكتابه مع دحية الكلبي وأمره أن يدفعه إلى عظيم بصرى ليدفعه إلى قيصر فدفعه عظيم بصرى إلى قيصر وكان قيصر لما كشف الله عنه جنود فارس مشى من حمص إلى إيلياء شكراً لله عز وجل فيما أبلاه من ذلك فلما جاء قيصر كتاب رسول الله صلّى الله عليه وسلّم قال التمسوا لنا هاهنا من قومه أحداً نسألهم عنه‏.‏

قال ابن عباس فأخبرني أبو سفيان بن حرب أنه كان بالشام في رجال من قريش قدموا تجاراً وذلك في الهدنة التي كانت بين رسول الله صلّى الله عليه وسلّم وبين كفار قريش قال فأتانا رسول قيصر فانطلق بنا حتى قدمنا إيلياء فأدخلنا عليه فإذا هو جالس في مجلسه ملكه عليه التاج وحوله عظماء الروم فقال لترجمانه سلهم أيهم أقرب نسباً بهذا الذي يزعم أنه نبي قال أبو سفيان فقلت أنا أقربهم نسباً وليس في الركب يومئذ رجل من بني عبد مناف غيري قال قيصر أدنوه مني ثم أمر أصحابي فجعلوا خلف ظهر ثم قال لترجمانه قل لأصحابه إنما قدمت هذا أمامكم لأسأله عن هذا الرجل الذي يزعم أنه نبي وإنما جعلتكم خلف كتفيه لتردوا عليه كذباً إن قاله‏.‏

قال أبو سفيان فوالله لولا الحياء يومئذ أن يأثروا علي كذباً لكذبت عليه ولكني استحييت فصدقت وأنا كاره ثم قال لترجمانه قل له كيف نسب هذا الرجل فيكم فهل كنتم تتهمونه بالكذب قبل أن يقول ما قال قلت لا قال هل كان من آبائه ملك قلت لا قال فأشراف الناس يتبعونه أم ضعفاؤهم قلت بل ضعفاؤهم قال فهل يزيدون أو ينقصون قلت بل يزيدون قال فهل يرتد أحد منهم سخطة لدينه بعد أن يدخل فيه قلت لا فهل يغدر قلت لا ونحن الآن منه في مدة لا ندري ما هو فاعل فيها قال فهل قاتلتموه قلت نعم قال فكيف حربكم وحربه قلت دول وسجال ندال عليه مرة ويدال علينا أخرى قال فما يأمركم به قلت يأمرنا أن نعبد الله وحده لا نشرك به شيئاً وينهانا عما كان يعبد آباؤنا ويأمرنا بالصلاة والصدق والعفاف والوفاء بالعهد وأداء الأمانة فقال لترجمانه قل له إني سألتك عن نسبه فزعمت أنه فيكم ذو نسب وكذلك الرسل تبعث في نسب قومها وسألتك هل قال هذا القول منكم أحد قبله فزعمت أن لا فلو كان أحد منكم قال هذا القول قبله لقلت رجل يأتم بقول قيل قبله وسألتك هل كنتم تتهمونه بالكذب قبل أن يقول ما قال فزعمت أن لا فقد عرفت أنه لم يكن ليدع بالكذب على الناس ويكذب على الله وسألتك هل كان من آبائه ملك قلت لا فقلت لو كان من آبائه ملك قلت رجل يطلب ملك أبيه وسألتك أشراف الناس يتبعونه أم ضعفاؤهم فقلت ضعفاؤهم وهم أتباع الرسل وسألتك هل يزيدون أو ينقصون فزعمت أنهم يزيدون وكذلك الإيمان حتى يتم وسألتك هل يرتد أحد سخطة لدينه بعد أن يدخل فيه فزعمت أن لا وكذلك الإيمان حين يخالط بشاشة القلوب لا يسخطه أحد وسأتلك هل قاتلتموه فقلت نعم وأن حربكم وحربه دول وسجال يدال عليكم مرة وتدالون عليه أخرى وكذلك الرسل تبتلي ثم تكون لهم العاقبة وسألتك ماذا يأمركم به فزعمت أنه يأمركم بالصلاة والصدق والعفاف والوفاء بالعهد وأداء الأمانة وهو نبي وقد كنت أعلم أنه خارج ولكن لم أظن أنه فيكم وإن كان ما أتاني عنه حقاً فيوشك أن يملك موضع قدمي هاتين ولو أعلم أني أخلص إليه لتجشمت لقيه ولو كنت عنده لغسلت قدميه‏.‏

قال أبو سفيان ثم دعا بكتاب رسول الله صلّى الله عليه وسلّم فقرئ فإذا فيه‏:‏ ‏ «‏ بسم الله الرحمن الرحيم من محمد بن عبد الله إلى هرقل عظيم الروم سلام على من اتبع الهدى أما بعد فإني أدعوك بدعاية الإسلام أسلم تسلم وأسلم يؤتك الله أجرك مرتين فإن توليت فإن عليك إثم اليريسيين ويا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله ولا نشرك به شيئاً ولا يتخذ بعضنا بعضاً أرباباً من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون ‏» ‏‏.‏

قال أبو سفيان فلما قضى مقالته وفرغ من الكتاب علت أصوات الذين حوله وكثر لغطهم فلا أدري ما قالوا وأمر بنا فأخرجنا فلما خرجت أنا وأصحابي وخلصنا قلت لهم قد أمر أمر ابن أبي كبشة هذا ملك بني الأصفر يخافه قال فوالله ما زلت ذليلاً مستيقناً أن أمره سيظهر حتى أدخل الله علي الإسلام‏.‏

ويروي في خبر أبي سفيان أنه قال لقيصر لما سأله عن النبي صلّى الله عليه وسلّم أيها الملك ألا أخبرك عنه خبراً نعرفه به أنه قد كذب قال وما هو قلت أنه زعم لنا أنه خرج من أرضنا أرض الحرم في ليلة فجاء مسجدكم هذا مسجد إيلياء ورجع إلينا في تلك الليلة قبل الصباح قال وبطريق إيلياء عند رأس قيصر فقال صدق وقال وما علمك بهذا قال إني كنت لا أنام ليلة حتى أغلق أبواب المسجد فلما كانت تلك الليلة أغلقت الأبواب كلها غير باب واحد وغلبني فاستعنت عليه عما لي ومن يحضرني فلم نستطع أن نحركه كأنما نزاول جبلاً فدعوت النجارين فنظروا إليه فقالوا هذا باب سقط عليه التحاف والبنيان فلا نستطيع أن نحركه حتى نصبح فننظر من أين أتى فرجعت وتركت البابين مفتوحين فلما أصبحت غدوت عليهما فإذا الحجر الذي في زاوية المسجد منقوب وإذا فيه أثر مربط الدابة فقلت لأصحابي ما حبس هذا الباب الليلة إلا على نبي وقد صلى الليلة في مسجدنا هذا فقال قيصر لقومه يا معشر الروم ألستم تعلمون أن بين عيسى وبين الساعة نبياً بشركم به عيسى بن مريم ترجون أن يجعله الله فيكم قالوا بلى قال فإن الله قد جعله في غيركم في أقل منكم عدداً وأضيق منكم بلداً وهي رحمة الله عز وجل يضعها حيث يشاء‏.‏

اليريسيون دهاقين القرى وكانوا إذ ذاك مجوساً‏.‏


توجه عبد الله بن حذافة السهمي إلى كسرى

توجه عبد الله بن حذافة السهمي إلى كسرى
ذكر الواقدي من حديث الشفاء بنت عبد الله أن رسول الله صلّى الله عليه وسلّم بعث عبد الله بن حذافة السهمي منصرفه من الحديبية إلى كسرى وبعث معه كتاباً مختوماً فيه‏:‏ ‏ «‏ بسم الله الرحمن الرحيم من محمد رسول الله إلى كسرى عظيم فارس سلام على من اتبع الهدى وآمن بالله ورسوله وشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله أدعوك بداعية الله فإني أنا رسول الله إلى الناس كافة لينذر من كان حياً ويحق القول على الكافرين أسلم تسلم فإن أبيت فعليك إثم المجوس ‏» ‏‏.‏

قال عبد الله بن حذافة فانتهيت به إلى بابه فطلبت الإذن عليه حتى وصلت إليه فدفعت إليه كتاب رسول الله صلّى الله عليه وسلّم فقرئ عليه فأخذه ومزقه فلما بلغ ذلك رسول الله صلّى الله عليه وسلّم قال مزق ملكه‏.‏

وذكر أيضاً من حديث أبي هريرة وغيره أن كسرى بينا هو في بيت كان يخلو فيه إذا رجل قد خرج إليه وفي يده عصا فقال يا كسرى إن الله قد بعث رسولاً وأنزل عليه كتاباً فأسلم تسلم واتبعه يبق لك ملكك قال كسرى أخر هذا عني آثراً ما فدعا حجابه وبوابيه فتواعدهم وقال من هذا الذي دخل علي قالوا والله ما دخل عليك أحد وما ضيعنا لك باباً ومكث حتى كان العام المقبل أتاه فقال له مثل ذلك وقال ألا تسلم أكسر العصا قال لا تفعل أخر ذلك آثراً ما ثم جاء العام المقبل ففعل مثل ذلك ضرب بالعصا على رأسه فكسرها وخرج من عنده ويقال إن ابنه قتله في تلك الليلة وأعلم الله بذلك رسوله صلّى الله عليه وسلّم لحدثان كونه فأخبر رسول الله صلّى الله عليه وسلّم بذلك رسل باذان إليه وكان باذان عامل كسرى على اليمن فلما بلغه ظهور النبي صلّى الله عليه وسلّم ودعاءه إلى الله كتب إلى باذان أن ابعث إلى هذا الرجل الذي خالف دين قومه فليرجع إلى دين قومه فإن أبى فابعث إلي برأسه ويروى وإلا فليواعدك يوماً تقتتلون فيه‏.‏

فلما ورد كتابه إلى باذان بعث بكتابه مع رجلين من عنده فلما قدما على رسول الله صلّى الله عليه وسلّم أنزلهما وأمرهما بالمقام فأقاما أياماً ثم أرسل إليهما رسول الله صلّى الله عليه وسلّم ذات غداة فقال ‏ «‏ انطلقا إلي باذان فأعلماه أن ربي عز وجل قد قتل كسرى في هذه الليلة ‏» ‏ فانطلقا حتى قدما على باذان فأخبراه بذلك فقال إن يكن الأمر كما قال فوالله إن الرجل لنبي وسيأتي الخبر بذلك إلى يوم كذا فأتاه الخبر بذلك فبعث باذان بإسلامه وإسلام من معه إلى رسول الله صلّى الله عليه وسلّم‏.‏

ويقال إن الخبر أتاه بمقتل كسرى وهو مريض فاجتمعت إليه أساورته فقالوا من تؤمر علينا فقال لهم ملك مقبل وملك مدبر فاتبعوا هذا الرجل وادخلوا في دينه وأسلموا‏.‏ومات باذان فبعث رؤوسهم إلى رسول الله صلّى الله عليه وسلّم وفدهم يعرفونه بإسلامهم‏.‏


إسلام النجاشي

إسلام النجاشي
ذكر ابن إسحاق أن عمراً قال له يا أصحمة إن علي القول وعليك الاستماع إنك كأنك في الرقة علينا منا وكأنا في الثقة بك منك لأنا لم نظن بك خيراً قط إلا نلناه ولم نخفك على شيء قط إلا أمناه وقد أخذنا الحجة عليك من فيك الإنجيل بيننا وبينك شاهد لا يرد وقاض لا يجور وفي ذلك الموقع الحز وإصابة المفصل وإلا فأنت في هذا النبي الأمي كاليهود في عيسى بن مريم وقد فرق النبي صلّى الله عليه وسلّم رسله إلى الناس فرجاك لما لم يرجهم له وأمنك على ما خافهم عليه لخير سالف وأجر ينتظر فقال النجاشي أشهد بالله أن للنبي الذي ننتظره أهل الكتاب وأن بشارة موسى براكب الحمار كبشارة عيسى براكب الجمل وأن العيان ليس بأشفى من الخبر‏.‏

وذكر الواقدي أن ذلك الكتاب‏:‏ ‏ «‏ بسم الله الرحمن الرحيم من محمد رسول الله إلى النجاشي ملك الحبشة سلم أنت فإني أحمد إليك الله الذي لا الله إلا هو الملك القدوس السلام المؤمن المهيمن وأشهد أن عيسى بن مريم روح الله وكلمته ألقاها إلى مريم البتول الطيبة الحصينة فحملت بعيسى فخلقه من روحه ونفخه كما خلق آدم بيده وإني أدعوك إلى الله وحده لا شريك له والموالاة على طاعته وأن تتبعني وتؤمن بالذي جاءني فإني رسول الله وإني أدعوك وجنودك إلى الله عز وجل وقد بلغت ونصحت فاقبلوا نصيحتي والسلام على من اتبع الهدى ‏» ‏‏.‏

فكتب إليه النجاشي‏:‏ بسم الله الرحمن الرحيم إلى محمد رسول الله من النجاشي أصحمة سلام عليك يا نبي الله من الله ورحمة الله وبركاته والله الذي لا الله إلا هو أما بعد فقد بلغني كتابك يا رسول الله فيما ذكرت من أمر عيسى فورب السماء والأرض إن عيسى بن مريم لا يزيد على ما ذكرت ثفروقاً إنه كما ذكرت‏.‏

وقد عرفنا ما بعثت به إلينا وقد قربنا ابن عمك وأصحابه فأشهد أنك رسول الله صادقاً مصدقاً وقد بايعتك وبايعت ابن عمك وأسلمت على يديه لله رب العالمين‏.‏

الثفروق علاقة ما بين النواة والقمع‏.‏

وتوفي النجاشي سنة تسع بالحبشة وأخبر رسول الله صلّى الله عليه وسلّم بموته يومه وخرج الناس إلى المصلى فصلى عليه والناس خلفه صفوف وكبر عليه أربعاً‏.‏


كتاب النبي إلى المقوقس مع حاطب بن أبي بلتعة

إسلام النجاشي
ذكر ابن إسحاق أن عمراً قال له يا أصحمة إن علي القول وعليك الاستماع إنك كأنك في الرقة علينا منا وكأنا في الثقة بك منك لأنا لم نظن بك خيراً قط إلا نلناه ولم نخفك على شيء قط إلا أمناه وقد أخذنا الحجة عليك من فيك الإنجيل بيننا وبينك شاهد لا يرد وقاض لا يجور وفي ذلك الموقع الحز وإصابة المفصل وإلا فأنت في هذا النبي الأمي كاليهود في عيسى بن مريم وقد فرق النبي صلّى الله عليه وسلّم رسله إلى الناس فرجاك لما لم يرجهم له وأمنك على ما خافهم عليه لخير سالف وأجر ينتظر فقال النجاشي أشهد بالله أن للنبي الذي ننتظره أهل الكتاب وأن بشارة موسى براكب الحمار كبشارة عيسى براكب الجمل وأن العيان ليس بأشفى من الخبر‏.‏

وذكر الواقدي أن ذلك الكتاب‏:‏ ‏ «‏ بسم الله الرحمن الرحيم من محمد رسول الله إلى النجاشي ملك الحبشة سلم أنت فإني أحمد إليك الله الذي لا الله إلا هو الملك القدوس السلام المؤمن المهيمن وأشهد أن عيسى بن مريم روح الله وكلمته ألقاها إلى مريم البتول الطيبة الحصينة فحملت بعيسى فخلقه من روحه ونفخه كما خلق آدم بيده وإني أدعوك إلى الله وحده لا شريك له والموالاة على طاعته وأن تتبعني وتؤمن بالذي جاءني فإني رسول الله وإني أدعوك وجنودك إلى الله عز وجل وقد بلغت ونصحت فاقبلوا نصيحتي والسلام على من اتبع الهدى ‏» ‏‏.‏

فكتب إليه النجاشي‏:‏ بسم الله الرحمن الرحيم إلى محمد رسول الله من النجاشي أصحمة سلام عليك يا نبي الله من الله ورحمة الله وبركاته والله الذي لا الله إلا هو أما بعد فقد بلغني كتابك يا رسول الله فيما ذكرت من أمر عيسى فورب السماء والأرض إن عيسى بن مريم لا يزيد على ما ذكرت ثفروقاً إنه كما ذكرت‏.‏

وقد عرفنا ما بعثت به إلينا وقد قربنا ابن عمك وأصحابه فأشهد أنك رسول الله صادقاً مصدقاً وقد بايعتك وبايعت ابن عمك وأسلمت على يديه لله رب العالمين‏.‏

الثفروق علاقة ما بين النواة والقمع‏.‏

وتوفي النجاشي سنة تسع بالحبشة وأخبر رسول الله صلّى الله عليه وسلّم بموته يومه وخرج الناس إلى المصلى فصلى عليه والناس خلفه صفوف وكبر عليه أربعاً‏.‏


كتاب الرسول إلى المنذر بن ساوي العبدي

كتاب الرسول إلى المنذر بن ساوي العبدي
مع العلاء الحضرمي بعد انصرافه من الحديبية

ذكر الواقدي بإسناد له عن عكرمة فقال‏:‏ وجدت هذا الكتاب في كتب ابن عباس بعد موته فنسخته فإذا فيه بعث رسول الله صلّى الله عليه وسلّم العلاء بن الحضرمي إلى المنذر بن ساوي وكتب إليه رسول الله صلّى الله عليه وسلّم كتاباً يدعوه فيه إلى الإسلام فكتب المنذر إلى رسول الله صلّى الله عليه وسلّم أما بعد يا رسول الله فإني قرأت كتابك على أهل البحرين فمنهم من أحب الإسلام وأعجبه ودخل فيه ومنهم من كرهه وبأرضي مجوس ويهود فأحدث إلي في ذلك أمرك فكتب إليه رسول الله صلّى الله عليه وسلّم ‏ «‏ بسم الله الرحمن الرحيم من محمد رسول الله إلى المنذر بن ساوي سلام عليك فإني أحمد إليك الله الذي لا الله إلا هو واشهد أن لا إله إلا الله وأن محمداً عبده ورسوله‏.‏

أما بعد فإني أذكرك الله عز وجل فإنه من ينصح فإنما ينصح لنفسه فإنه من يطع رسلي ويتبع أمرهم فقد أطاعني ومن نصح لهم فقد نصح لي وإن رسلي قد أثنوا عليك خيراً وإني قد شفعتك في قومك فاترك للمسلمين ما أسلموا عليه وعفوت عن أهل الذنوب فاقبل منهم وإنك مهما تصلح فلن نعزلك عن عملك ومن أقام على يهودية أو مجوسية فعليه الجزية ‏» ‏‏.‏أسلم المنذر هذا بكتاب رسول الله صلّى الله عليه وسلّم وحسن إسلامه ومات قبل ردة أهل البحرين‏.‏

وذكر ابن قانع أنه وفد على النبي صلّى الله عليه وسلّم‏.‏

قال أبو الربيع بن سالم لا يصح ذلك‏.‏


كتاب النبي إلى جيفر وعبد ابني الجلندي الأزديين

كتاب النبي إلى جيفر وعبد ابني الجلندي الأزديين
ملكي عمان مع عمرو بن العاص

‏ «‏ بسم الله الرحمن الرحيم من محمد بن عبد الله إلى جيفر وعبد ابني الجلندي‏.‏

سلام على من اتبع الهدى‏.‏

أما بعد فإني أدعوكما بداعيةالإسلام أسلما تسلما فإني رسول الله إلى الناس كافة لأنذر من كان حياً ويحق القول على الكافرين‏.‏

وإنما إن أقررتما بالإسلام وليتكما وإن أبيتما أن تقرا بالإسلام فإن ملككما زائل عنكما وخيلي تحل بساحتكما وتظهر نبوتي على ملككما ‏» ‏‏.‏

وكتب أبي بن كعب وختم رسول الله صلّى الله عليه وسلّم الكتاب‏.‏قال عمرو ثم خرجت حتى انتهيت إلى عمان فلما قدمتها عمدت إلى عبد وكان أحلم الرجلين وأسهلهما خلقاً فقلت إني رسول رسول الله إليك وإلا أخيك فقال أخي المقدم علي بالسن والملك وأنا أوصلك إليه حتى يقرأ كتابك ثم قال لي وما تدعو إليه قلت أدعوك إلى الله وحده لا شريك له وتخلع ما عبد من دونه وتشهد أن محمداً عبده ورسوله قال يا عمرو إنك ابن سيد قومك فكيف صنع أبوك فإن لنا فيه قدوة فقلت مات ولم يؤمن بمحمد صلّى الله عليه وسلّم ووددت أنه كان أسلم وصدق به وقد كنت أنا على مثل رأيه حتى هداني الله للإسلام قال فمتى تبعته قلت قريباً فسألني أين كان إسلامي فقلت عند النجاشي وأخبرته أن النجاشي قد أسلم قال فكيف صنع قومه بملكه قلت أقروه واتبعوه قال والأساقفة والرهبان اتبعوه قلت نعم قال انظر يا عمرو ما تقول إنه ليس من خصلة في رجل أفضح له من كذب قلت ما كذبت وما نستحله في ديننا‏.‏

ثم قال ما أرى هرقل علم بإسلام النجاشي قلت بلى قال بأي شيء علمت ذلك قلت كان النجاشي يخرج له خرجاً فلما أسلم وصدق بمحمد صلّى الله عليه وسلّم قال لا والله لو سألني درهماً واحداً ما أعطيته فبلغ هرقل قوله فقال له يناق أخوه أتدع عبدك لا يخرج لك خرجاً ويدين ديناً محدثاً قال هرقل رجل رغب في دين واختاره لنفسه ما أصنع به والله لولا الضن بملكي لصنعت كما صنع‏.‏

قال انظر ما تقول يا عمرو قلت والله صدقتك‏.‏

قال عبد فأخبرني ما الذي يأمر به وينهى عنه قلت يأمر بطاعة الله عز وجل وينهى عن معصيته ويأمر بالبر وصلة الرحم وينهى عن الظلم والعدوان وعن الزنا وشرب الخمر وعن عبادة الحجر والوثن والصليب فقال ما أحسن هذا الذي يدعو إليه لو كان أخي يتابعني لركبنا حتى نؤمن بمحمد ونصدق به ولكن أخي أضن بملكه من أن يدعه ويصير ذنباً قلت إنه إن أسلم ملكه رسول الله صلّى الله عليه وسلّم فأخذ الصدقة من غنيهم فردها على فقيرهم‏.‏

قال إن هذا الخلق حسن وما الصدقة فأخبرته بما فرض رسول الله صلّى الله عليه وسلّم من الصدقات في الأموال حتى انتهيت إلى الإبل فقال يا عمرو تؤخذ من سوائم مواشينا التي ترعى الشجر وترد المياه قلت نعم فقال والله ما أرى قومي في بعد دارهم وكثرة عددهم يطيعون بهذا‏.‏

قال فمكثت ببابه أياماً وهو يصل إلى أخيه فيخبره كل خبري‏.‏

ثم إنه دعاني يوماً فدخلت عليه فأخذ أعوانه بضبعي فقال دعوه فأرسلت فذهبت لأجلس فأبوا أن يدعوني أجلس فنظرت إليه فقال تكلم بحاجتك فدفعت إليه الكتاب مختوماً ففض خاتمه فقرأه حتى انتهى إلى آخره ثم دفعه إلى أخيه فقرأه مثل قراءته إلا أني رأيت أخاه أرق منه‏.‏

ثم قال ألا تخبرني عن قريش كيف صنعت فقلت تبعوه إما راغب في الدين وإما مقهور بالسيف قال ومن معه قلت الناس قد رغبوا في الإسلام واختاروه على غيره وعرفوا بعقولهم مع هدي الله إياهم أنهم كانوا في ضلال فما أعلم أحداً بقي غيرك في هذه الحرجة وأنت إن تسلم اليوم وتتبعه يوطئك الخيل ويبيد خضراءك فأسلم تسلم ويستعملك على قومك ولا تدخل عليك الخيل والرجال‏.‏

قال دعني يومي هذا وارجع إلي غداً فرجعت إلى أخيه فقال يا عمرو إني لأرجو أن يسلم إن لم يضن بملكه حتى إذا كان الغد أتيت إليه فأبى أن يأذن لي فانصرفت إلى أخيه فأخبرته أني لم أصل إليه فأوصلني إليه فقال إني فكرت فيما دعوتني إليه فإذا أنا أضعف العرب إن ملكت رجلاً ما في يدي وهو لا تبلغ خيله هاهنا وإن بلغت خيله ألفت قتالاً ليس كقتال من لاقى‏.‏

قلت وأنا خارج غدا فلما أيقن بمخرجي خلا به أخوه فقال ما نحن فيما قد ظهر عليه وكل من أرسل إليه قد أجابه فأصبح فأرسل إلي فأجاب إلى الإسلام هو وأخوه جميعاً وصدقا النبي صلّى الله عليه وسلّم وخليا بيني وبين الصدقة وبين الحكم فيما بينهم‏.‏

وكانا لي عوناً على من خالفني‏.‏


كتاب النبي إلى هوذة بن علي الحنفي صاحب اليمامة

كتاب النبي إلى هوذة بن علي الحنفي صاحب اليمامة
مع سليط بن عمرو العامري

‏ «‏ بسم الله الرحمن الرحيم من محمد رسول الله إلى هوذة بن علي سلام على من اتبع الهدى واعلم أن ديني سيظهر إلى منتهى الخف والحافر أسلم تسلم وأجعل لك ما تحت يديك‏.‏فلما قدم عليه سليط بكتاب النبي صلّى الله عليه وسلّم مختوماً أنزله وحباه وقرأ عليه الكتاب فرد رداً دون رد وكتب إلى النبي صلّى الله عليه وسلّم ما أحسن ما تدعو إليه وأجمله وأنا شاعر قومي وخطيبهم والعرب تهاب مكاني فاجعل إلى بعض الأمر أتبعك‏.‏

وأجاز سليطاً بجائزة وكساه أثواباً من نسج هجر فقدم بذلك على النبي صلّى الله عليه وسلّم فأخبره‏.‏وقرأ النبي صلّى الله عليه وسلّم كتابه وقال ‏» ‏ لو سألني سبابة من الأرض ما فعلت باد وباد ما في يديه ‏ «‏‏.‏

فلما انصرف النبي صلّى الله عليه وسلّم من الفتح جاءه جبريل عليه السلام بأن هوذة قد مات فقال صلّى الله عليه وسلّم ‏» ‏ أما إن اليمامة سيخرج بها كذاب يتنبأ يقتل بعدي ‏ «‏ فقال قائل يا رسول الله من يقتله فقال له رسول الله صلّى الله عليه وسلّم ‏» ‏ أنت وأصحابك ‏"‏ فكان كذلك‏.‏

وفيما ذكر الواقدي أن أركون دمشق عظيم من عظماء النصارى كان عند هوذة فسأله عن النبي صلّى الله عليه وسلّم فقال جاءني كتابه يدعوني إلى الإسلام فلم أجبه قال الأركون لم لا تجيبه فقال ضننت بديني وأنا ملك قومي ولئن تبعته لم أملك قال بلى والله لئن اتبعته ليملكنك وإن الخيرة لك في اتباعه‏.‏

وإنه للنبي العربي الذي بشر به عيسى بن مريم وإنه لمكتوب عندنا في الإنجيل محمد رسول الله‏.‏

وذكر باقي الخبر‏.‏


كتاب النبي إلى الحرث بن أبي شمر الغساني

كتاب النبي إلى الحرث بن أبي شمر الغساني
مع شجاع بن وهب

ذكر الواقدي أن رسول الله صلّى الله عليه وسلّم بعث شجاعاً إلى الحارث ابن أبي شمر وهو بغوطة دمشق فكتب إليه مرجعه من الحديبية ‏ «‏ بسم الله الرحمن الرحيم من محمد رسول الله إلى الحرث بن أبي شمر سلام على من اتبع الهدى وآمن به وصدق وإني أدعوك إلى أن تؤمن بالله وحده لا شريك له يبقى لك ملكك ‏» ‏‏.‏فختم الكتاب وخرج به شجاع بن وهب قال فانتهيت إلى حاجبه فأجده يومئذ وهو مشغول بتهيئة الإنزال والألطاف لقيصر وهو جائي من حمص إلى إيلياء حيث كشف الله عنه جنود فارس شكراً لله تعالى‏.‏

فأقمت على بابه يومين أو ثلاثة فقلت لحاجبه إني رسول رسول الله صلّى الله عليه وسلّم إليه فقال حاجبه لا تصل إليه حتى يخرج يوم كذا وكذا‏.‏

وجعل حاجبه وكان رومياً اسمه مري يسألني عن رسول الله صلّى الله عليه وسلّم وما يدعو إليه فكنت أحدثه فيرق حتى يغلبه البكاء ويقول إني قرأت في الإنجيل وأجد صفة النبي صلّى الله عليه وسلّم بعينه فكنت أراه يخرج بالشام فأراه قد خرج بأرض القرظ فأنا أؤمن به وأصدقه وأنا أخاف من الحارث بن أبي شمر أن يقتلني قال شجاع فكان يعني هذا الحاجب يكرمني ويحسن ضيافتي ويخبرني عن الحارث باليأس منه ويقول هو يخاف قيصر قال فخرج الحارث يوماً وجلس فوضع التاج على رأسه فأذن لي عليه فدفعت إليه كتاب رسول الله صلّى الله عليه وسلّم فقرأه ثم رمى به‏.‏

وقال من ينتزع مني ملكي أنا سائر إليه ولو كان باليمن جئته على بالناس فلم يزل جالساً يعرض حتى الليل‏.‏

وأمر بالخيل أن تنعل ثم قال أخبر صاحبك بما ترى وكتب إلى قيصر يخبره خبري فصادف قيصر بإيلياء وعنده دحية الكلبي وقد بعث إليه رسول الله صلّى الله عليه وسلّم فلما قرأ قيصر كتاب الحارث كتب إليه ألا تسر إليه وإله عنه ووافني بإيلياء‏.‏

قال ورجع الكتاب وأنا مقيم فدعاني وقال متى تريد أن تخرج إلى صاحبك قلت غداً فأمر لي بمائة مثقال ذهباً ووصلني مري بنفقة وكسوة وقال أقرأ على رسول الله صلّى الله عليه وسلّم مني السلام وأخبره أني متبع دينه‏.‏

قال شجاع فقدمت على النبي صلّى الله عليه وسلّم فأخبرته فقال باد ملكه وأقرأه من مري السلام وأخبرته بما قال فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ صدق ‏» ‏‏.‏

وابن هشام يقول بأن المرسل إليه جبلة بن الأيهم بدل الحارث بن أبي شمر‏.‏

وقد تقدم فيما ذكرناه عن ابن إسحاق كتاب النبي صلّى الله عليه وسلّم إلى الحرث بن عبد كلال ومن معه باليمن


سرية علي بن أبي طالب إلى اليمن

سرية علي بن أبي طالب إلى اليمن
قال ابن سعد يقال مرتين أحدهما في شهر رمضان سنة عشر من مهاجره وعقد له لواءً وعممه بيده وقال ‏ «‏ امض ولا تلتفت فإذا نزلت بساحتهم فلا تقاتلهم حتى يقاتلوك ‏» ‏‏.‏

فخرج في ثلاثمائة فارس وكانت أول خيل دخلت إلى تلك البلاد وهي بلاد مذحج ففرق أصحابه فأتوا بنهب غنائم وأطفال ونساء وشاء وغير ذلك وجعل علي على الغنائم بريدة بن الحصيب الأسلمي فجمع إليه ما أصابوا ثم لقي جمعهم فدعاهم إلى الإسلام فأبوا ورموا بالنبل والحجارة فصف أصحابه ودفع لواءه إلى مسعود بن سنان السلمي ثم حمل عليهم علي بأصحابه فقتل منهم عشرين رجلاً فتفرقوا وانهزموا فكف عن طلبهم ثم دعاهم إلى الإسلام فأسرعوا وأجابوا وتابعه نفر من رؤساءهم على الإسلام وقالوا نحن على من وراءنا من قومنا وهذه صدقاتنا فخذ منها حق الله وجمع علي الغنائم فجزأها على خمسة أجزاء فكتب في سهم منها لله وأقرع عليها فخرج أول السهام سهم الخمس وقسم عليٌ على أصحابه بقية المغنم ثم قفل فوافى النبي صلّى الله عليه وسلّم بمكة وقد قدمها للحج سنة عشر‏.‏

قال الرشاطي وفي الحديث أن رسول الله صلّى الله عليه وسلّم بعث علي بن أبي طالب في سرية إلى اليمن وذلك في شهر رمضان سنة عشر من الهجرة فأسلمت همدان كلها في يوم واحد وكتب بذلك إلى رسول الله صلّى الله عليه وسلّم فلما قرأ كتابه خر لله ساجداً ثم جلس فقال ‏ «‏ السلام على همدان ‏» ‏ وتتابع أهل اليمن على الإسلام‏.‏

انتهى كلام الرشاطي ويشبه أن تكون هذه هي السرية الأولى وما في الأصل هو السرية الثانية والله أعلم‏.‏


حجة الوداع

حجة الوداع
قال الفقيه الحافظ أبو محمد علي بن أحمد بن سعيد الفارسي أعلم عليه السلام الناس أنه حاج ثم أمر بالخروج معه فأصاب الناس بالمدينة جدري أو حصبة منعت من شاء الله تعالى أن تمنع من الحج معه فأعلم رسول الله صلّى الله عليه وسلّم أن عمرة في رمضان تعدل حجة وخرج رسول الله صلّى الله عليه وسلّم إلى مكة عام حجة الوداع التي لم يحج من المدينة منذ هاجر عليه السلام إليها غيرها فأخذ على طريق الشجرة وذلك يوم الخميس لست بقين من ذي القعدة سنة عشر نهاراً بعد أن ترجل وادهن وبعد أن صلى الظهر بالمدينة وصلى العصر من ذلك اليوم بذي الحليفة ليلة الجمعة وطاف تلك الليلة على نسائه ثم اغتسل ثم صلى بها الصبح ثم طيبته عائشة أم المؤمنين رضي الله عنها بيدها بذريرة وبطيب فيه مسك ثم أحرم ولم يغسل الطيب ثم لبد رأسه وقلد بدنته نعلين وأشعرها في جانبها الأيمن وسلت الدم عنها وكانت هدي تطوع وكان عليه السلام ساق الهدي مع نفسه ثم ركب راحلته وأهل حين انبعثت به من عند المسجد مسجد ذي الحليفة بالقرآن بالعمرة والحج معاً وذلك قبل الظهر بيسير وقال للناس بذي الحليفة ‏ «‏ من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل ‏» ‏ وكان معه عليه السلام من الناس جموع لا يحصيها إلا خالقهم ورازقهم عز وجل‏.‏

ثم لبى رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك ‏» ‏‏.‏

وقد روي أنه عليه السلام زاد على ذلك فقال ‏ «‏ لبيك إله الخلق ‏» ‏ وأتاه جبريل صلّى الله عليه وسلّم وأمره أن يأمر أصحابه أن يرفعوا أصواتهم بالتلبية‏.‏

وولدت أسماء بنت عميس الخثعمية زوج أبي بكر الصديق رضي الله عنه محمد بن أبي بكر فأمرها رسول الله صلّى الله عليه وسلّم أن تغتسل وتستثفر بثوب وتحرم وتهل ثم نهض عليه السلام وصلى الظهر بالبيداء ثم تمادى واستهل هلال ذي الحجة ليلة الخميس وليلة اليوم الثامن من خروجه من المدينة فلما كان بسرف حاضت عائشة رضي الله عنها وكانت قد أهلت بعمرة فأمرها رسول الله صلّى الله عليه وسلّم أن تغتسل وتنقض رأسها وتمتشط وتترك العمرة وتدعها وترفضها ولم تحل منها وتدخل على العمرة حجاً وتعمل جميع أعمال الحج حاشى الطواف بالبيت ما لم تطهر‏.‏

وقال عليه السلام وهو بسرف للناس ‏ «‏ من لم يكن معه هدي وأراد أن يجعلها عمرة فليفعل ومن كان معه هدي فلا ‏» ‏‏.‏

فمنهم من جعلها عمرة كما أبيح له ومنهم من تمادى على نية الحج ولم يجعلها عمرة وهذا فيمن لا هدي معه وأما من معه الهدى فلم يجعلها عمرة أصلاً وأمر عليه السلام في بعض طريقه وذلك من كان معه هدى أن يهل بالقرآن بالحج والعمرة معاً ثم نهض عليه السلام إلى أن نزل بذي طوى فبات بها ليلة الأحد لأربع خلون ذي الحجة فصلى الصبح بها ودخل مكة نهاراً من أعلاها من كداء من الثنية العليا صبيحة يوم الأحد المذكور المؤرخ فاستلم الحجر الأسود وطاف رسول الله صلّى الله عليه وسلّم بالكعبة سبعاً ورمل ثلاثاً منها ومشى أربعاً يستلم الحجر الأسود والركن اليماني في كل طوفة ولا يمس الركنين الآخرين اللذين في الحجر وقال بينهما ‏ «‏ ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار ‏» ‏ ثم صلى عند مقام إبراهيم عليه السلام ركعتين يقرأ فيهما مع أم القرآن ‏ «‏ قل يا أيها الكافرون ‏» ‏ ‏ «‏ وقل هو الله أحد ‏» ‏ جعل المقام بينه وبين الكعبة وقرأ عليه السلام إذا أتى المقام ‏ «‏ واتخذوا من مقام إبراهيم مصلى ‏» ‏ ثم رجع إلى الحجر الأسود فاستلمه ثم خرج إلى الصفا والمروة فقرأ إن الصفا والمروة من شعائر الله أبداً بما بدأ الله به فكان بين الصفا والمروة أيضاً سبعاً راكباً على بعيره يخب ثلاثاً ويمشي أربعاً إذا رقى الصفا استقبل القبلة ونظر إلى البيت ووحد الله وكبره وقال ‏ «‏ لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده ‏» ‏ ثم يدعو ثم يفعل على المروة مثل ذلك‏.‏

فلما أكمل عليه السلام الطواف والسعي أمر كل من لا هدي معه بالإحلال قارناً كان أو مفرداً وإن يحلوا الحل كله من وطئ النساء والطيب والمخيط وأن يبقوا كذلك إلى يوم التروية وهو يوم منى فيهلوا حينئذ بالحج ويحرموا عند نهوضهم إلى منى وأمر من معه الهدي بالبقاء على إحرامهم وقال لهم عليه السلام حينئذ إذ تردد بعضهم ‏ «‏ لو استقبلت من أمري ما استدبرت ما سقت الهدي حتى أشتريه ولجعلتها عمرة ولأحللت كما أحللتم ولكني سقت الهدي فلا أحل حتى أنحر الهدي ‏» ‏ وكان أبو بكر وعمر وطلحة والزبير وعلي ورجال من أهل الوفر ساقوا الهدي فلم يحلوا وبقوا محرمين كما بقي هو عليه السلام محرماً لأنه كان ساق الهدي مع نفسه وكن أمهات المؤمنين لم يسقن هدياً فأحللن وكن قارنات حجاً وعمرة وكذلك فاطمة ابنة النبي صلّى الله عليه وسلّم وأسماء بنت أبي بكر الصديق أحلتا حاشى عائشة رضي الله عنها من أجل حيضها لم تحل كما ذكرنا وشكا علي فاطمة إلى النبي صلّى الله عليه وسلّم إذ حلت وصدقها عليه السلام في أنه أمرها بذلك وحينئذ سأله سراقة بن مالك بن جعشم الكناني فقال يا رسول الله متعتنا هذه لعامنا هذا أم للأبد ولنا أم للأبد فشبك عليه السلام أصابعه وقال ‏ «‏ بل لأبد الأبد دخلت العمرة في الحج إلى يوم القيامة ‏» ‏‏.‏

وأمر عليه السلام من جاء إلى الحج على غير الطريق التي أتى عليه السلام عليها ممن أهل بإهلال كإهلاله بأن يبقوا على حالهم فمن ساق منهم الهدي لم يحل فكان علي في أهل هذه الصفة ومن كان منهم لم يسق الهدي أن يحل فكان أبو موسى الأشعري من أهل هذه الصفة وأقام عليه السلام بمكة محرماً من أجل هديه يوم الأحد المذكور والاثنين والثلاثاء والأربعاء وليلة الخميس ثم نهض صلّى الله عليه وسلّم بكرة يوم الخميس وهو يوم منى ويوم التروية مع الناس إلى منى وفي ذلك الوقت أحرم بالحج من الأبطح كل من كان أحل من أصحابه رضي الله عنهم فأحرموا في نهوضهم إلى منى في اليوم المذكور فصلى رسول الله صلّى الله عليه وسلّم بمنى الظهر من يوم الخميس المذكور والعصر والمغرب والعشاء الآخرة وبات بها ليلة الجمعة وصلى بها الصبح من يوم الجمعة ثم نهض عليه السلام بعد طلوع الشمس من يوم الجمعة المذكور إلى عرفة بعد أن أمر عليه السلام بأن تضرب له قبة من شعر بنمرة فأتى عليه السلام عرفة ونزل في قبته التي ذكرنا حتى إذا زالت الشمس أمر بناقته القصواء فرحلت ثم أتى بطن الوادي بخطب على راحلته خطبة ذكر فيها عليه السلام تحريم الدماء والأموال والأعراض ووضع فيها أمور الجاهلية ودماءها وأول ما وضع دم ابن ربيعة بن الحرث ابن عبد المطلب كان مسترضعاً في بني سعد بن بكر فقتله هذيل‏.‏

وذكر النسابون أنه كان صغيراً يحبو أمام البيوت وكان اسمه آدم فأصابه حجر عائر أو سهم غرب من يد رجل من بني هذيل فمات‏.‏


وصف عمله عليه السلام

وصف عمله عليه السلام
ووضع أيضاً عليه السلام في خطبته بعرفة ربا الجاهلية وأول ربا وضعه ربا عمه العباس رضي الله عنه وأوصى بالنساء خيراً وأباحهم ضربهن غير مبرح إن عصين بما لا يحل وقضى لهن بالرزق والكسوة بالمعروف على أزواجهن وأمر بالاعتصام بعده بكتاب الله عز وجل وأخبر أنه لا يضل من اعتصم به وأشهد الله عز وجل على الناس أنه قد بلغهم ما يلزمه فاعترف الناس بذلك وأمر عليه السلام أن يبلغ ذلك الشاهد الغائب وبعثت إليه أم الفضل بنت الحارث الهلالية وهي أم عبد الله بن العباس لبناً في قدح فشربه عليه السلام أمام الناس وهو على بعيره فعلموا أنه صلّى الله عليه وسلّم لم يكن صائماً في يومه ذلك فلما أتم الخطبة المذكورة أمر بلالاً فأذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئاً لكن صلاهما عليه السلام بالناس مجموعتين في وقت الظهر بأذان واحد لهما معاً وبإقامتين لكل صلاة منهما إقامة ثم ركب عليه السلام راحلته حتى أتى الموقف فاستقبل القبلة وجعل جبل المشاة بين يده فلم يزل واقفاً للدعاء وهنالك سقط رجل من المسلمين عن راحلته وهو محرم في جملة الحجيج فمات فأمر رسول الله صلّى الله عليه وسلّم بأن يكفن في ثوبيه ولا مس بطيب ولا يحنط ولا يغطى رأسه ولا وجهه‏.‏

وأخبر عليه السلام أنه يبعث يوم القيامة ملبياً وسأله قوم من أهل نجد هنالك عن الحج فأعلمهم عليه السلام بوجوب الوقوف بعرفة ووقت الوقوف بها وأرسل إلى الناس أن يقفوا على مشاعرهم فلم يزل عليه السلام واقفاً حتى غربت الشمس من يوم الجمعة المذكور وذهبت الصفرة أردف أسامة بن زيد خلفه ودفع عليه السلام وقد ضم زمام القصواء ناقته حتى أن رأسها ليصيب طرف رحله ثم مضى يسير العنق فإذا وجد فجوة نص وكلاهما ضرب من السير والنص آكدهما والفجوة الفسحة من الناس كلما أتى ربوة من تلك الروابي أرخى للناقة زمامها قليلاً حتى يصعدها وهو عليه السلام يأمر الناس بالسكينة في السير‏.‏

فلما كان في الطريق عند الشعب الأيسر نزل عليه السلام فيه فبال وتوضأ وضوءاً خفيفاً وقال لأسامة ‏ «‏ المصلى أمامك ‏» ‏‏.‏أو كلاماً هذا معناه ثم ركب حتى أتى المزدلفة ليلة السبت العاشر من ذي الحجة فتوضأ ثم صلى بها المغرب والعشاء الآخرة مجموعتين في وقت العشاء الآخرة دون خطبة لكن بأذان واحد لهما معاً وبإقامتين لكل صلاة منهما إقامة ولم يصل بينهما شيئاً ثم اضطجع عليه السلام بها حتى طلع الفجر فقام وصلى الفجر بالناس بمزدلفة يوم السبت المذكور وهو يوم النحر وهو يوم الأضحى وهو يوم العيد وهو يوم الحج الأكبر مغلساً أول انصداع الفجر‏.‏

وهناك سأله عروة بن مضرس الطائي وقد ذكر له عمله أله حج فقال له عليه السلام ‏ «‏ إن من أدرك الصلاة يعني صلاة الصبح بمزدلفة في ذلك اليوم مع الناس فقد أدرك الحج وإلا فلم يدركه ‏» ‏ واستأذنته سودة وأم حبيبة في أن يدفعا من مزدلفة ليلاً فأذن لهما ولأم سلمة في ذلك وهن أمهات المؤمنين رضي الله عنهن وأذن أيضاً عليه السلام للنساء والضعفاء في ذلك بعد وقوف جمعهم بمزدلفة وذكرهم الله تعالى بها‏.‏

إلا أنه عليه السلام أذن للنساء في الرمي بليل ولم يأذن للرجال في ذلك لا لضعفائهم ولا لغير ضعفائهم وكان ذلك اليوم يوم كونه عليه السلام عند أم سلمة فلما صلى عليه السلام الصبح كما ذكرنا بمزدلفة أتى المشعر الحرام بها فاستقبل القبلة فدعا الله عز وجل وكبر وهلل ووحد ولم يزل واقفاً بها حتى أسفر جداً وقبل أن تطلع الشمس فدفع عليه السلام حينئذ من مزدلفة وقد أردف الفضل بن عباس وانطلق أسامة على رجليه في سباق قريش وهنالك سألت الخثعمية النبي عليه السلام الحج عن أبيها الذي لا يطيق الحج فأمرها أن تحج عنه وجعل عليه السلام يصرف بيده وجه الفضل بن عباس عن النظر إليها وإلى النساء وكان الفضل أبيض وسيماً وسأله أيضاً عليه السلام رجل عن مثل ما سألت الخثعمية فأمر عليه السلام بذلك ونهض عليه السلام يريد منى فلما أتى بطن محسر حرك ناقته قليلاً وسلك عليه السلام الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى منى فأتى الجمرة التي عند الشجرة وهي جمرة العقبة فرماها عليه السلام من أسفلها بعد طلوع الشمس من اليوم المؤرخ بحصى التقطها له عبد الله ابن عباس من موقفه الذي رمى فيه مثل حصى الخذف وأمر بمثلها ونهى عن أكبر منها وعن الغلو في الدين فرماها عليه السلام وهو على راحلته بسبع حصيات كما ذكرنا يكبر مع كل حصاة منها وحينئذ قطع عليه السلام التلبية ولم يزل يلبي حتى رمى جمرة العقبة التي ذكرنا‏.‏

ورماها عليه السلام راكباً وبلال وأسامة أحدهما يمسك بخطام ناقته عليه السلام والآخرة يظله بثوبه من الحر‏.‏

وخطب عليه السلام الناس في اليوم المذكور وهو يوم النحر بمنى خطبة كررها أيضاً فيها تحريم الدماء والأموال والأعراض والأبشار وأعلمهم عليه السلام فيها بتحريم يوم النحر وحرمة مكة على جميع البلاد وأمر بالسمع والطاعة لمن قام بكتاب الله عز وجل وأمر الناس بأخذ مناسكهم فلعله لا يحج بعد عامه ذلك وعلمهم مناسكهم وأنزل المهاجرين والأنصار والناس منازلهم وأمر أن لا يرجعوا بعده كفاراً ولا يرجعوا بعده ضلالاً يضرب بعضهم رقاب بعض وأمر بالتبليغ عنه وأخبر بأن رب مبلغ أوعى من سامع ثم انصرف عليه السلام إلى المنحر بمنى فنحر ثلاثاً وستين بدنة ثم أمر علياً فنحر ما بقي منها مما كان علي أتى به من اليمن مع ما كان عليه السلام أتى به من المدينة وكانت تمام المائة‏.‏

ثم حلق عليه السلام رأسه المقدس وقسم شعره فأعطى من نصفه الشعرة والشعرتين وأعطى نصفه الثاني كله أبا طلحة الأنصاري وضحى عن نسائه بالبقر وأهدى عمن كان اعتمر منهن بقرة وضحى هو عليه السلام في ذلك اليوم بكبشين أملحين وحلق بعض الصحابة وقصر بعضهم فدعا عليه السلام للمحلفين ثلاثاً وللمقصرين مرة وأمر عليه السلام أن يؤخذ من البدن التي ذكرنا من كل بدنة بضعة فجعلت في قدر وطبخت فأكل هو عليه السلام وعليٌ من لحمها وشربا من مرقها وكان عليه السلام قد أشرك علياً فيها ثم أمر علياً بقسمة لحومها كلها وجلودها وجلالها وأن لا يعطى الجازر شيئاً منها على جزارتها وأعطى عليه السلام الأجرة على ذلك من عند نفسه وأخبر الناس أن عرفة كلها موقف حاشى بطن عرنة وأن مزدلفة كلها موقف حاشى بطن محسر وأن منى كلها منحر وأن فجاج مكة كلها منحر ثم تطيب عليه السلام قبل أن يطوف طواف الإفاضة ولإحلاله قبل أن يحل في يوم النحر وهو يوم السبت المذكور طيبته عائشة رضي الله عنها أيضاً بطيب فيه مسك ثم نهض عليه السلام راكباً إلى مكة في يوم السبت المذكور نفسه فطاف في يومه ذلك طواف الإفاضة وهو طواف الصدر قبل الظهر وشرب من ماء زمزم بالدلو ومن نبيذ السقاية ثم رجع من يومه ذلك إلى منى فصلى الظهر‏.‏

هذا قول ابن عمر وقالت عائشة وجابر بل صلى الظهر ذلك اليوم بمكة وهذا هو الفصل الذي أشكل علينا الفصل فيه لصحة الطرق في ذلك ولا شك أن أحد الخبرين وهم والثاني صحيح ولا ندري أيهما هو‏.‏

وطافت أم سلمة في ذلك اليوم على بعيرها من وراء الناس وهي شاكية فاستأذنت رسول الله صلّى الله عليه وسلّم في ذلك فأذن لها وطافت أيضاً عائشة ذلك اليوم وفيه طهرت وكانت رضي الله عنها حائضاً أيضاً يوم عرفة وطافت أيضاً صفية في ذلك اليوم ثم حاضت بعد ذلك ليلة النفر ثم رجع عليه السلام إلى منى وسئل عليه السلام حينئذ عن ما تقدم بعضه على بعض من الرمي والحلق والنحر والإفاضة فقال في كل ذلك لا حرج وكذلك قال أيضاً في تقديم السعي بين الصفا والمروة قبل الطواف بالكعبة وأخبر عليه السلام بأن الله تعالى أنزل لكل داء دواء إلا الهرم وعظم إثم من اقترض عرض امرئ مسلم ظلماً‏.‏

فأقام هنالك باقي يوم السبت وليلة الأحد ويوم الأحد وليلة الاثنين ويوم الاثنين وليلة الثلاثاء ويوم الثلاثاء وهذه أيام منى وهذه هي أيام التشريق يرمي الجمار الثلاث كل يوم من هذه الأيام الثلاثة بعد الزوال بسبع حصيات كل يوم لكل جمرة يبدأ بالدنيا وهي التي تلي مسجد منى ويقف عندها للدعاء طويلاً ثم التي تليها وهي الوسطى ويقف أيضاً عندها للدعاء كذلك ثم جمرة العقبة ولا يقف عندها ويكبر عليه السلام مع كل حصاةٍ‏.‏وخطب الناس أيضاً يوم الأحد ثاني يوم النحر وهو يوم الرؤوس‏.‏وقد روى أيضاً أنه عليه السلام خطبهم أيضاً يوم الاثنين وهو يوم الأكارع‏.‏

وأوصى بذي الأرحام خيراً وأخبر عليه السلام أنه لا تجني نفس على أخرى واستأذنه العباس عمه في المبيت بمكة من أجل سقايته فأذن له عليه السلام وأذن للرعاء أيضاً في مثل ذلك ثم نهض عليه السلام بعد زوال الشمس من يوم الثلاثاء المؤرخ وهو آخر أيام التشريق وهو اليوم الثالث عشر من ذي الحجة وهو يوم النفر إلى المحصب وهو الأبطح فضربت بها قبته ضربها أبو رافع مولاه وكان على ثقله عليه السلام‏.‏

وقد كان عليه السلام قال لأسامة إنه ينزل غداً بالمحصب خيف بني كنانة وهو المكان الذي ضرب فيه أبو رافع قبته وفاقاً من الله عز وجل دون أن يأمره عليه السلام بذلك‏.‏

وحاضت صفية أم المؤمنين ليلة النفر بعد أن أفاضت فأخبر بذلك النبي صلّى الله عليه وسلّم فسأل أفاضت يوم النحر فقيل له نعم فأمرها أن تنفر وحكم فيمن كانت حاله كحالها أيضاً بذلك وصلى عليه السلام بالمحصب الظهر والعصر والمغرب والعشاء الآخرة من ليلة الأربعاء الرابع عشر من ذي الحجة وبات بها ليلة الأربعاء المذكورة ورقد رقدة‏.‏ولما كان يوم النحر ويوم النفر رغبت إليه عائشة بعد أن طهرت أن يعمرها عمرة مفردة فأخبرها عليه السلام أنها قد حلت من حجها وعمرتها وأن طوافها يكفيها ويجزئها لحجها وعمرتها فأبت إلا أن تعمر عمرة مفردة فقال لها ‏ «‏ ألم تكوني طفت ليالي قدمت ‏» ‏ قالت لا فأمر عبد الرحمن بن أبي بكر أخاها أن يردفها ويعمرها من التنعيم ففعلا ذلك وانتظرها عليه السلام بأعلى مكة حتى انصرفت من عمرتها تلك وقال لها ‏ «‏ هذه مكان عمرتك ‏» ‏ وأمر الناس أن لا ينصرفوا حتى يكون آخر عهدهم بالطواف بالبيت ورخص في ترك ذلك للحائض التي قد طافت طواف الإفاضة قبل حيضها‏.‏

ثم أنه عليه السلام دخل مكة في الليل من ليلة الأربعاء المذكورة فطاف بالبيت طواف الوداع لم يرمل في شيء منه سحراً قبل صلاة الصبح من يوم الأربعاء المذكور ثم خرج من كدى أسفل مكة من الثنية السفلى والتقى بعائشة رضي الله عنها وهو ناهض إلى الطواف المذكور وهي راجعة من تلك العمرة التي ذكرنا ثم رجع عليه السلام وأمر بالرحيل ومضى عليه السلام من فوره راجعاً إلى المدينة وخرج من مكة من الثنية السفلى فكانت مدة إقامته عليه السلام بمكة منذ دخلها إلى أن خرج منها إلى منى إلى عرفة إلى مزدلفة إلى منى إلى المحصب إلى أن وجه راجعاً عشرة أيام فلما أتى ذا الحليفة بات بها فلما رأى المدينة كبر ثلاث مرات وقال ‏ «‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده ‏» ‏‏.‏

ثم دخل عليه السلام المدينة نهاراً من طريق المعرس والحمد لله وحده‏.‏وأما عمره عليه السلام فأربع روينا من حديث قتادة قال قلت لأنس كم اعتمر النبي صلّى الله عليه وسلّم قال أربعاً عمرته التي صده عنها المشركون عن البيت من الحديبية في ذي القعدة وعمرته أيضاً من العام المقبل حين صالحوه في ذي القعدة وعمرته حين قسم غنائم حنين من الجعرانة في ذي القعدة وعمرته مع حجته‏.‏

وقد روي عن ابن عباس أن عمرة الجعرانة كانت لليلتين بقيتا من شوال‏.‏


سرية أسامة بن زيد بن حارثة إلى ابني

سرية أسامة بن زيد بن حارثة إلى ابني
وهي أرض الشراة ناحية البلقاء قالوا لما كان يوم الاثنين لأربع ليال بقين من صفر سنة إحدى عشرة من مهاجره أمر رسول الله صلّى الله عليه وسلّم الناس بالتهيؤ لغزو الروم فلما كان من الغد دعا أسامة بن زيد فقال ‏ «‏ سر إلى موضع مقتل أبيك فأوطئهم الخيل فقد وليتك هذا الجيش فأغر صباحاً على أهل أبني وحرق عليهم وأسرع السير تسبق الأخبار فإن ظفرك الله فأقلل اللبث فيهم وخذ معك الأدلاء وقدم العيون والطلائع معك ‏» ‏ فلما كان يوم الأربعاء بدئ برسول الله صلّى الله عليه وسلّم وجعه فحم وصدع فلما أصبح يوم الخميس عقد لأسامة لواءً بيده ثم قال ‏ «‏ اغز بسم الله وفي سبيل الله فقاتل من كفر بالله ‏» ‏ فخرج بلوائه معقوداً فدفعه إلى بريدة بن الحصيب الأسلمي وعسكر بالجرف فلم يبق أحد من وجوه المهاجرين الأولين والأنصار إلا انتدب في تلك الغزوة منهم أبو بكر وعمر بن الخطاب وأبو عبيدة بن الجراح وسعد بن أبي وقاص وسعيد بن زيد وقتادة بن النعمان وسلمة بن أسلم بن حريس فتكلم قوم وقالوا يستعمل هذا الغلام على المهاجرين الأولين فغضب رسول الله صلّى الله عليه وسلّم غضباً شديداً فخرج وقد عصب على رأسه عصابة وعليه قطيفة فصعد المنبر وحمد الله وأثنى عليه ثم قال ‏ «‏ أما بعد أيها الناس فما قالة بلغتني عن بعضكم في تأميري أسامة ولئن طعنتم في إمارتي أسامة لقد طعنتم في إمارتي إياه من قبله وأيم الله أن كان لخليقاً للإمارة وأن ابنه من بعده لخليق للإمارة إن كان لمن أحب الناس إلي وإنهما لمخيلان لكل خير أي لمظنة لكل خير فاستوصوا به خيراً فإنه من خياركم ‏» ‏ ثم نزل فدخل بيته وذلك في يوم السبت لعشر خلون من شهر ربيع الأول سنة إحدى عشرة وجاء المسلمون الذين يخرجون مع أسامة يودعون رسول الله صلّى الله عليه وسلّم ويخرجون إلى المعسكر بالجرف وثقل رسول الله صلّى الله عليه وسلّم فجعل يقول ‏ «‏ انفذوا بعث أسامة ‏» ‏‏.‏

فلما كان يوم الأحد اشتد برسول الله صلّى الله عليه وسلّم وجعه فدخل أسامة من معسكره والنبي صلّى الله عليه وسلّم مغمور وهو اليوم الذي لدوه فيه فطأطأ أسامة فقبله والنبي صلّى الله عليه وسلّم لا يتكلم فجعل يرفع يديه إلى السماء ثم يضعهما على أسامة قال أسامة فعرفت أنه يدعو لي ورجع أسامة إلى معسكره ثم دخل يوم الاثنين وأصبح رسول الله صلّى الله عليه وسلّم مفيقاً فقال له ‏ «‏ أغد على بركة الله ‏» ‏ فودعه أسامة وخرج إلى معسكره فأمر الناس بالرحيل فبينا هو يريد الركوب إذا رسول أمه أم أيمن قد جاءه يقول إن رسول الله صلّى الله عليه وسلّم يموت فأقبل وأقبل معه عمر وأبو عبيدة فانتهوا إلى رسول الله صلّى الله عليه وسلّم وهو يموت فتوفي حين زاغت الشمس يوم الاثنين لاثنتي عشرة ليلة خلت من شهر ربيع الأول ودخل المسلمون الذين عسكروا بالجرف إلى المدينة ودخل بريدة ابن الحصيب بلواء أسامة معقوداً حتى أتى به باب رسول الله صلّى الله عليه وسلّم فغرزه عنده فلما بويع لأبي بكر أمر بريدة بن الحصيب أن يذهب باللواء إلى بيت أسامة ليمضي لوجهه فمضى بهم إلى معسكرهم الأول فلما ارتدت العرب كلم أبو بكر في حبس أسامة فأبى وكلم أبو بكر أسامة في عمر أن يأذن له في التخلف ففعل فلما كان هلال شهر ربيع الآخر سنة إحدى عشرة خرج أسامة فسار إلى أبني عشرين ليلة فشن عليهم الغارة وكان شعارهم يا منصور أمت فقتل من أشرف له وسبي من قدم عليه وحرق في طوائفها بالنار وحرق منازلهم وحرثهم ونخلهم فصارت أعاصير من الدخاخين وأجال الخيل في عرصاتهم وأقاموا يومهم ذلك من تعبئة ما أصابوا من الغنائم وكان أسامة على فرس أبية سبحة وقتل قاتل أبيه في الغارة وأسهم للفرس سهمين وللفارس سهماً وأخذ لنفسه مثل ذلك فلما أمسى أمر الناس بالرحيل ثم أغذ السير فوردوا وادي القرى في تسع ليال ثم بعث بشيراً إلى المدينة بسلامتهم ثم قصد بعد في السير فسار إلى المدينة ستاً وما أصيب من المسلمين أحد‏.‏

وخرج أبو بكر في المهاجرين وأهل المدينة يتلقونهم سروراً بسلامتهم ودخل على فرس أبيه سبحة واللواء أمامه يحمله بريدة بن الحصيب حتى انتهوا إلى باب المسجد فدخل فصلى ركعتين ثم انصرف إلى بيته وبلغ هرقل وهو بحمص ما صنع أسامة فبعث رابطة يكونون بالبلقاء فلم تزل هناك حتى قدمت البعوث إلى الشام في خلافة أبي بكر وعمر رضي الله عنهما‏.‏


الحوادث بعد قدوم الرسول الى المدينة

الحوادث بعد قدوم الرسول الى المدينة
صلّى الله عليه وسلّم المدينة في السنة الأولى‏:‏ جعلت صلاة الحضر أربع ركعات وكانت ركعتين بعد مقدمه عليه السلام بشهر وفيها صلى الجمعة حين ارتحل من قباء إلى المدينة صلاها في طريقه ببني سالم وهي أول جمعة صلاها وأول خطبة خطبها في الإسلام وفيها بنى رسول الله صلّى الله عليه وسلّم مسجده ومساكنه ومسجد قباء وفيها بدء الأذان وفيها المؤاخاة بين المهاجرين والأنصار بعد مقدمه بثمانية أشهر وفيها أسلم عبد الله بن سلام ومات أسعد بن زرارة وأعرس النبي صلّى الله عليه وسلّم بعائشة وبعث حمزة بن عبد المطلب في ثلاثين من المهاجرين يعترض عيراً لقريش في رمضان وبعث عبيدة بن الحارث في ستين رجلاً من المهاجرين إلى بطن رابغ وبعث سعد بن أبي وقاص إلى الخرار في ذي القعدة في عشرين من المهاجرين يعترض لعير قريش وغزوة الأبواء وغزوة ودان في صفر‏.‏

وفي السنة الثانية‏:‏ غزوة بواط وطلب كرز بن جابر‏.‏وغزوة ذي العشيرة وسرية عبد الله بن جحش إلى نخلة وغزوة بدر الكبرى ووفاة رقية ابنة النبي صلّى الله عليه وسلّم وسرية عمير بن عدي وسرية سالم بن عمير وغزوة بني قينقاع وغزوة كركرة الكدر وتحويل القبلة وفرض صوم شهر رمضان في شعبان على رأس سبعة عشر شهراً وفرض زكاة الفطر قبل العيد بيومين ووفاة عثمان بن مظعون بعد مشهده بدراً وفيها ضحى رسول الله صلّى الله عليه وسلّم بكبشين أحدهما عن أمته والآخر عن محمد وآله ومولد عبد الله بن الزبير ومولد النعمان بن بشير وأعرس علي بفاطمة‏.‏

وفي السنة الثالثة‏:‏ السرية لكعب بن الأشرف وغزوة غطفان وغزوة بني سليم وسرية زيد بن حارثة إلى القردة وغزوة أحد وغزوة حمراء الأسد وسرية أبي سلمة إلى قطن وسرية عبد الله بن أنيس إلى سفيان بن خالد بعرنة وبئر معونة والرجيع وتزويجه عليه السلام حفصة بنت عمر وتزويجه زينب بنت خزيمة وتزويج عثمان ابن عفان أم كلثوم بنت النبي صلّى الله عليه وسلّم ومولد الحسن بن علي وتحريم الخمر وقيل في الرابعة‏.‏

وفي السنة الرابعة‏:‏ تحريم الخمر وغزوة بني النضير وبدر الموعد وذات الرقاع وصلاة الخوف ورجمه عليه السلام اليهودي واليهودية ومولد الحسين بن علي ووفاة زينب بنت خزيمة وتزويجه عليه السلام أم سلمة وتزويجه أيضاً زينب بنت جحش على الأصح ونزول الحجاب‏.‏

وفي السنة الخامسة‏:‏ غزوة دومة الجندل وغزوة المريسيع وحديث الإفك وقد تقدم الخلاف في ذلك‏.‏

وقول عبد الله بن أبي لئن رجعنا إلى المدنية‏.‏وغزوة الخندق وبني قريظة وتزويجه عليه السلام ريحانة بنت يزيد النضرية وجويرية بنت الحرث وسرية عبد الله بن عتيك إلى أبي رافع وسرية محمد بن مسلمة إلى القرطاء وفيها زلزلت المدينة فقال رسول الله صلّى الله عليه وسلّم وفي السنة السادسة‏:‏ غزوة بني لحيان وغزوة الغابة وسرية عكاشة إلى الغمر ومحمد بن مسلمة إلى ذي القصة فأصيبوا وبعث أبي عبيدة إلى ذي القصة فهربوا‏.‏

وسرية زيد بن حارثة إلى بني سليم وسريته إلى العيص وسريته إلى الطرف وسريته إلى حسمي وسريته إلى وادي القرى وسريته إلى أم قرفة وسرية ابن عوف إلى دومة الجندل وعلي إلى بني سعد بن بكر وابن عتيك إلى أبي رافع على قول‏.‏

وقد تقدم في الخامسة‏.‏

وسرية عمرو بن أمية الضمري وسلمة بن أسلم لقتل أبي سفيان بمكة وعمرة الحديبية وبيعة الرضوان وفيها قحط الناس فاستسقى لهم رسول الله صلّى الله عليه وسلّم فسقوا في رمضان‏.‏

وفي السنة السابعة‏:‏ غزوة خيبر وسرية عمر إلى تربة وسرية أبي بكر إلى بني كلاب أو فزارة وبشير بن سعد إلى بني مرة وغالب الليثي إلى الميفعة وبشير بن سعد إلى يمن وجبار وعمرة القضية وسرية ابن أبي العوجاء إلى بني سليم وسرية غالب إلى بني الملوح وسريته إلى فدك وتزويجه عليه السلام أم حبيبة بنت أبي سفيان وصفية بنت حيي وميمونة بنت الحارث وقدوم جعفر من الحبشة وأبي موسى ومن معه وإسلام أبي هريرة وعمران بن الحصين‏.‏

وبعثه عليه السلام الرسل إلى الملوك واتخاذ الخاتم لختم الكتب وتحريم الحمر الأهلية والنهي عن متعة النساء‏.‏

وفي السنة الثامنة‏:‏ قدم خالد بن الوليد وعثمان بن طلحة وعمرو بن العاص فأسلموا‏.‏

وسرية شجاع بن وهب إلى بني عامر وكعب بن عمرو إلى ذات أطلاح غزوة مؤتة‏.‏

سرية عمرو بن العاص إلى ذات السلاسل وسرية الخبط وسرية أبي قتادة إلى خضرة ثم إلى بطن إضم غزوة الفتح سرية خالد بن الوليد إلى العزى وعمرو بن العاص إلى سواع وسعد بن زيد الأشهلي إلى مناة في رمضان‏.‏

سرية خالد ابن الوليد إلى بني خزيمة‏.‏

غزوة حنين‏.‏

سرية الطفيل بن عمرو إلى ذي الكفين‏.‏غزوة الطائف‏.‏

سرية عيينة بن حصن إلى بني تميم‏.‏

سرية قطبة بن عامر إلى خثعم بعث الوليد بن عقبة إلى بني المصطلق‏.‏

اتخاذ المنبر والخطبة عليه وحنين الجذع وهو أول منبر عمل في الإسلام‏.‏

وفيها أقاد النبي صلّى الله عليه وسلّم رجلاً من هذيل برجل من بني ليث ومولد إبراهيم بن النبي صلّى الله عليه وسلّم ووفاة زينب بنت رسول الله صلّى الله عليه وسلّم‏.‏وفيها وهبت سودة يومها لعائشة حين أراد النبي صلّى الله عليه وسلّم طلاقها‏.‏

وفي السنة التاسعة‏:‏ إيلاؤه عليه السلام من نسائه وسرية الضحاك إلى بني كلاب وعلقمة إلى الحبشة وعلي إلى الفلس وعكاشة إلى الجناب وتبوك وهدم مسجد الضرار وقدوم الوفود ولعان عويمر العجلاني مع امرأته وموت عبد الله بن أبي وحج أبي بكر بالناس ونداء علي بسورة براءة وموت أم كلثوم بنت رسول الله صلّى الله عليه وسلّم وموت النجاشي‏.‏

وفي السنة العاشرة‏:‏ سرية خالد بن الوليد إلى بني عبد المدان بنجران وعلي إلى اليمن وحجة الوداع ونزول ‏ «‏ اليوم أكملت لكم دينكم ‏» ‏ الآية ونزول ‏ «‏ يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم ‏» ‏ الآية‏.‏

وكانوا لا يفعلونه قبل ذلك وموت إبراهيم بن النبي صلّى الله عليه وسلّم‏.‏

نبذة من معجزاته عليه السلام وإن كان أكثر ما نورده هنا قد سبق إيراده لكن مفرقاً والغرض الآن ذكره مجموعاً كما فعلنا في الباب الذي قبله‏.‏

فمن ذلك‏:‏ القرآن وهو أعظمها وشق الصدر وإخباره عن البيت المقدس وانشقاق القمر وأن الملأ من قريش تعاقدوا على قتله فخرج عليهم فخفضوا أبصارهم وسقطت أذقانهم في صدورهم وأقل حتى قام على رؤسهم فقبض قبضة من تراب وقال ‏ «‏ شاهت الوجوه ‏» ‏ وحصبهم فما أصاب رجلاً منهم شيء من ذلك الحصى إلا قتل يوم بدر ورمي يوم حنين بقبضة من تراب في وجوه القوم فهزمهم الله تعالى ونسج العنكبوت عليه في الغار وما كان من أمر سراقة بن ملك بن جعشم إذ تبعه في خبر الهجرة فساخت قوائم فرسه في الأرض الجلد ومسح على ضرع عناق ولم ينز عليها الفحل فدرت وقصة شاة أم معبد ودعوته لعمر أن يعز الله به الإسلام ودعوته لعلي أن يذهب الله عنه الحر والبرد وتفل في عينيه وهو أرمد فوفي من ساعته ولم يرمد بعد ذلك ورد عين قتادة ابن النعمان بعد أن سالت على خده فكانت أحسن عينيه ودعا لعبد الله بن عباس بالتأويل والفقه في الدين ودعا لجمل جابر فصار سابقاً بعد أن كان مسبوقاً ودعا لأنس بطول العمر وكثرة المال والولد ودعا في تمر حائط جابر بالبركة فأوفى غرماءه وفضل ثلاثة عشر وسقا واستسقى عليه السلام فمطروا أسبوعاً ثم استصحى لهم فانجابت السحابة ودعا على عتيبة بن أبي لهب فأكله الأسد بالزرقاء من الشام وشهدت له الشجر بالرسالة في خبر الأعرابي الذي دعاه إلى الإسلام فقال هل من شاهد على ما تقول فقال ‏ «‏ نعم هذه السمرة ‏» ‏ ثم دعاها فأقبلت فاستشهدت فشهدت أنه كما قال ثلاثاً ثم رجعت إلى منبتها وأمر شجرتين فاجتمعتا ثم افترقتا وأمر أنساً أن ينطلق إلى نخلات فيقول لهن أمركن رسول الله صلّى الله عليه وسلّم أن تجتمعن فاجتمعن فلما قضى حاجته أمره أن يأمرهن بالعود إلى أماكنهن فعدن ونام فجاءت شجرة تشق الأرض حتى قامت عليه فلما استيقظ ذكرت له فقال هي شجرة استأذنت ربها في أن تسلم علي فأذن لها وسلم عليه الحجر والشجر ليالي بعث‏:‏ السلام عليك يا رسول الله وقال ‏ «‏ إني لا عرف حجراً كان بمكة يسلم علي قبل أن أبعث إني لأعرفه الآن ‏» ‏ وحن إليه الجذع وسبح الحصى في كفه وسبح الطعام بين أصابعه وأعلمته الشاة بسمها وشكا إليه البعير قلة العلف وكثرة العمل وسألته الظبية أن يخلصها من الحبل لترضع ولديها وتعود فخلصها فعادت وتلفظت بالشهادتين وأخبر عن مصارع المشركين يوم بدر فلم يعد واحد منهم مصرعه وأخبر أن طائفة من أمته يغزون في البحر وأن أمر حرام بنت ملحان منهم فكان كذلك وقال لعثمان بن عفان تصيبه بلوي شديدة فأصابته وقتل وقال للأنصار ‏ «‏ إنكم ستلقون بعدي أثرة ‏» ‏ فكانت زمن معاوية وقال في الحسن ‏ «‏ إن ابني هذا سيد ولعل الله أن يصلح به بين فئتين عظيمتين من المسلمين ‏» ‏ فصالح معاوية وحقن دماء الفئتين من المسلمين وأخبر بقتل الأسود العنسي الكذاب وهو بصنعاء ليلة قتله وبمن قتله وقال لثابت بن قيس ‏ «‏ تعيش حميداً وتقتل شهيداً ‏» ‏ فقتل يوم اليمامة وارتد رجل ولحق بالمشركين فبلغه أنه مات فقال ‏ «‏ إن الأرض لا تقبله ‏» ‏ فكان كذلك وقال لرجل يكأكل بشماله ‏ «‏ كل بيمينك ‏» ‏ فقال لا أستطيع فقال له ‏ «‏ لا استطعت ‏» ‏ فلم يطق أن يرفعها إلى فيه بعد‏.‏

ودخل مكة عام الفتح والأصنام حول الكعبة معلقة وبيده قضيب فجعل يشير به إليها ويقول ‏ «‏ جاء الحق وزهق الباطل ‏» ‏ وهي تتساقط‏.‏

وقصة مازن بن الغضوبة وخبر سواد بن قارب وأمثالهما كثير وشهد الضب بنبوته وأطعم ألفاً من صاع شعير بالخندق فشبعوا والطعام أكثر مما كان وأطعمهم من تمر يسير أيضاً بالخندق وجمع فضل الأزواد على النطع فدعا لها بالبركة ثم قسمها في المعسكر فقامت بهم وأتاه أبو هريرة بتمرات قد صفهن في يده وقال أدع لي فيهن بالبركة ففعل قال أبو هريرة فأخرجت من ذلك التمر كذا وكذا وسقا في سبيل الله وكنا نأكل منه ونطعم حتى انقطع في زمن عثمان ودعا أهل الصفة لقصعة ثريد قال أبو هريرة فجعلت أتطاول ليدعوني حتى قام القوم وليس في القصعة إلا اليسير في نواحيها فجمعه رسول الله صلّى الله عليه وسلّم فصار لقمة فوضعها على أصابعه وقال لي ‏ «‏ كل بسم الله ‏» ‏ فوالذي نفسي بيده مازلت آكل منها حتى شبعت ونبع الماء من بين أصابعه حتى شرب القوم وتوضؤا وهم ألف وأربعمائة وأتى بقدح فيه ماء فوضع أصابعه في القدح فلم تسع فوضع أربعة منها وقال ‏ «‏ هلموا فتوضؤا أجمعين ‏» ‏ وهم من السبعين إلى الثمانين وورد في غزوة تبوك على ماء لا يروي واحداً والقوم عطاش فشكوا إليه فأخذ سهماً من كنانته وأمر بغرسه فيه ففار الماء وارتوى القوم وكانوا ثلاثين ألفاً وشكا إليه قوم ملوحة في مائهم فجاء في نفر من أصحابه حتى وقف على بئرهم فتفل فيه فتفجر بالماء العذب المعين وأتته امرأة بصبي لها أقرع فمسح على رأسه فاستوى شعره فذهب داؤه وانكسر سيف عكاشة بن محصن يوم بدر فأعطاه جذلاً من حطب فصار في يده سيفاً ولم يزل بعد ذلك عنده وكذلك وقع لعبد الله ابن جحش يوم أحد وعزت كدية بالخندق عن أن يأخذها المعول فضربها فصارت كثيباً أهيل ومسح على رجل ابن عتيك في خبر أبي رافع وقد انكسرت فكأنه لم يشتكها قط‏.‏

ومعجزاته صلّى الله عليه وسلّم أكثر من أن يجمعها كتاب أو يحصرها ديوان‏.‏

روينا عن ابن سعد قال أنا هشام بن محمد بن السائب الكلبي عن أبيه عن أبي صالح عن ابن عباس قال كان أول من ولد لرسول الله صلّى الله عليه وسلّم بمكة قبل النبوة القاسم وبه كان يكنى ثم ولدت له زينب ثم رقية ثم فاطمة ثم أم كلثوم ثم ولد له في الإسلام عبد الله فسمي الطيب الطاهر وأمهم جميعاً خديجة بنت خويلد بن أسد بن عبد العزى بن قصي فكان أول من مات من ولده القاسم‏.‏

ثم مات عبد الله بمكة فقال العاص بن وائل السهمي قد انقطع ولده فهو أبتر فأنزل الله ‏ «‏ إن شانئك هو الأبتر ‏» ‏ وقيل بل الطيب والطاهر ابنان سواه وقيل كان له الطاهر والمطهر ولدا في بطن وقيل كان له الطيب والمطيب ولدا في بطن أيضاً وقيل إنهم كلهم ماتوا قبل النبوة وقال الزبير بن بكار ولد له القاسم ثم زينب ثم أم كلثوم ثم فاطمة ثم رقية ثم عبد الله هكذا رأيته بخط شيخنا الحافظ أبي محمد الدمياطي رحمه الله قال وفيه نظر‏.‏

وأما أبو عمر فحكى عن الزبير غير ذلك قال ولد له القاسم وهو أكبر ولده ثم زينب ثم عبد الله وكان يقال له الطيب ويقال له الطاهر ولد بعد النبوة ثم أم كلثوم ثم فاطمة ثم رقية هكذا الأول فالأول ثم مات القسم بمكة وهو أول ميت مات من ولده ثم عبد الله أيضاً بمكة‏.‏

وقال ابن إسحاق ولدت له خديجة زينب ورقية وأم كلثوم وفاطمة والقاسم وبه كان يكنى والطاهر والطيب فهلكوا في الجاهلية‏.‏

وأما بناته فكلهن أدركن الإسلام وأسلمن وهاجرن معهن‏.‏

قال أبو عمر وقال علي بن عبد العزيز الجرجاني‏:‏ أولاد رسول الله صلّى الله عليه وسلّم القاسم وهو أكبر ولده ثم زينب‏.‏

وقال ابن الكلبي زينب ثم القاسم ثم أم كلثوم ثم فاطمة ثم رقية ثم عبد الله وكان يقال له الطيب والطاهر‏.‏

قال وهذا هو الصحيح وغيره تخليط وكانت سلمى مولاة صفية بنت عبد المطلب تقبل خديجة في أولادها وكانت تعق عن كل غلام بشاتين وعن الجارية بشاة‏.‏

وكان بين كل ولدين لها سنة وكانت تسترضع لهم وتعد ذلك قبل ولادها‏.‏

فأما زينب فتزوجها ابن خالتها أبو العاص بن الربيع بن عبد العزى بن عبد شمس بن عبد مناف أمه هالة بنت خويلد فولدت له علياً أردفه النبي صلّى الله عليه وسلّم وراءه يوم الفتح‏.‏

ومات مراهقاً وأمامة تزوجها علي بعد خالتها فاطمة زوجها منه الزبير بن العوام وكان أبوها أبو العاص أوصى بها إلى الزبير فلما قتل علي رضي الله عنه وأمت أمامة منه قالت أم الهيثم النخعية‏:‏ أشاب ذؤابتي وأذل ركني أمامة حين فارقت القرينا تطيف به لحاجتها إليه فلما استيأست رفعت رنينا ثم تزوجها بعد علي المغيرة بن نوفل بن الحارث بن عبد المطلب فولدت له يحيى ابن المغيرة وهلكت عنده وقد قيل إنها لم تلد لعلي ولا للمغيرة‏.‏

ولدت زينب سنة ثلاثين من مولد رسول الله صلّى الله عليه وسلّم وماتت سنة ثمان من الهجرة وكان رسول الله صلّى الله عليه وسلّم ذكرت زينب لما وركت أرما فقلت سقياً لشخص يسكن الحرما بنت الأمين جزاها الله صالحة وكل بعل سيثني بالذي علما وأما رقية فتزوجها عثمان بن عفان فولدت له عبد الله مات بعدها وقد بلغ ست سنين‏.‏

وتوفيت رقية يوم قدوم زيد بن حارثة بشيراً بقتلى بدر وقيل كان مولدها سنة ثلاث وثلاثين من مولد النبي صلّى الله عليه وسلّم‏.‏

وأما أم كلثوم فتزوجها عثمان بعد موت رقية وماتت سنة تسع من الهجرة ولم تلد له‏.‏

وأما فاطمة فتزوجها علي وبنى بها مرجعهم من بدر فولدت له حسناً وحسيناً ومحسناً مات صغيراً وأم كلثوم وزينب وماتت فاطمة بعد أبيها بثلاثة أشهر وقيل بستة وقيل بثمانية وكذلك اختلف في مولدها‏.‏قال المدائني قبل النبوة بخمس سنين‏.‏

وقال ابن السراج سمعت عبيد الله بن محمد بن سليمان بن جعفر الهاشمي يقول ولدت سنة إحدى وأربعين من مولد النبي صلّى الله عليه وسلّم‏.‏

قال أبو عمر وذكر الزبير أن عبد الله بن حسن بن حسن دخل على هشام بن عبد الملك وعنده الكلبي فقال هشام لعبد الله بن حسن يا أبا محمد كم بلغت فاطمة من السن فقال ثلاثين سنة فقال هشام للكلبي كم بلغت من السن فقال خمساً وثلاثين سنة فقال هشام لعبد الله ابن حسن أسمع الكلبي يقول ما تسمع وقد عني بهذا الشأن فقال عبد الله ابن حسن يا أمير المؤمنين سلني عن أمي وسل الكلبي عن أمه وكان علي رضي الله عنه قد خطب عليها ابنة أبي جهل فأنكر ذلك رسول الله صلّى الله عليه وسلّم وقال ‏ «‏ والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبداً ‏» ‏ قال فترك علي الخطبة‏.‏

روينا من طريق مسلم حدثنا أحمد بن حنبل فثنا يعقوب بن إبراهيم فثنا أبي عن الوليد بن كثير قال حدثني محمد بن عمرو بن حلحلة الدولي أن ابن شهاب حدثه أن علي بن الحسين حدثه أنهم حين قدموا المدينة لقيه المسور بن مخرمة فذكر حديثاً وفيه أن علي بن أبي طالب خطب بنت أبي جهل على فاطمة فسمعت رسول الله صلّى الله عليه وسلّم وهو يخطب الناس في ذلك على منبره هذا وأنا يومئذ محتلم وفيه قوله عليه السلام ‏ «‏ والله لا تجتمع بنت رسول الله صلّى الله عليه وسلّم وبنت عدو الله مكاناً واحداً أبداً ‏» ‏‏.‏

قلت كذا وقع في هذا الحديث قوله عن المسور وأنا يومئذ محتلم وهو وهم فإن المسور ممن ولد في السنة الثانية من الهجرة بعد مولد ابن الزبير بأربعة أشهر فلم يدرك من حياة النبي صلّى الله عليه وسلّم إلا نحو الثمانية أعوام ولا يعد من كانت هذه سنة محتلماً‏.‏

وقد روى الإسماعيلي في صحيحه هذا الحديث من هذا الوجه عن أحمد بن الحسن بن عبدا لجبار فثنا يحيى بن معين عن يعقوب فذكره بسنده وفيه عن المسور وأنا يومئذ كالمحتلم يعني في ثبته وحفظه ما يسمعه فبينت هذه الرواية الصواب ودار الحمل فيه على من دون يعقوب بين أحمد ومسلم ووجدت الطبراني في معجمه الكبير قد رواه عن عبد الله بن أحمد بن أبيه كرواية مسلم فبرئ مسلم من عهدته أيضاً كما برئ يعقوب ومن فوقه وقد رواه البخاري عن سعيد بن محمد الجرمي عن يعقوب كراوية مسلم عن أحمد فهو حديث اختلف فيه على يعقوب جوده يحيى بن معين‏.‏

ثم ولدت له صلّى الله عليه وسلّم مارية بنت شمعون القبطية إبراهيم وعق عنه بكبش يوم سابعه وحلق رأسه حلقه أبو هند فتصدق بزنة شعره فضة على المساكين وأمر بشعره فدفن في الأرض وسماه يومئذ فيما قال الزبير والصحيح أنه سماه ليلة مولده وكانت قابلتها سلمى مولاة رسول الله صلّى الله عليه وسلّم فخرجت إلى زوجها‏.‏

أبي رافع فأخبرته أنها قد ولدت له غلاماً فجاء أبو رافع إلى رسول الله صلّى الله عليه وسلّم فبشره فوهب له عبداً وكان مولده في ذي الحجة سنة ثمان من الهجرة ومات في ربيع الأول سنة عشر وقد بلغ ستة عشر شهراً‏.‏

وقد قيل في سنه ووفاته غير ذلك مات في بني مازن عند ظئره أم بردة خولة بنت المنذر ابن زيد بن لبيد وغسلته وحمل من بيتها على سرير صغير وصلي عليه وكبر أربعاً ودفن بالبقيع ورش عليه الماء وقال الحق بسلفنا الصالح عثمان بن مظعون وقال ‏ «‏ أن له ظئراً تتم رضاعه في الجنة ‏» ‏ وقال ‏ «‏ لو عاش لوضعت الجزية عن كل قبطي ‏» ‏‏.‏وقال ‏ «‏ لو عاش إبراهيم ما رق له خال ‏» ‏‏.‏أبو طالب عبد مناف والزبير وعبد الكعبة وأم حكيم وعاتكة وبرة وأروى وأميمة وأمهم فاطمة بنت عمرو بن عائذ بن عمران بن مخزوم وعبد الله والد رسول الله صلّى الله عليه وسلّم شقيق هؤلاء وقد تقدم ذكره وحمزة والمقوم وجحل واسمه المغيرة وصفية وزاد بعضهم العوام وأمهم هالة بنت وهيب بن عبد مناف بن زهرة بنت عم آمنة بنت وهب أم رسول الله صلّى الله عليه وسلّم والعباس وضرار وأمهما نتلة وقيل نتيلة بنت جناب بن كلب من النمر بن قاسط والحارث وهو أكبر ولد عبد المطلب وبه كان يكنى وشقيقه قثم وهلك قثم صغيراً وأمهما صفية بنت جندب بن حجير ابن زياب بن حبيب بن سواءة وأبو لهب عبد العزى وأمه لبنى بنت هاجر بن عبد مناف بن ضاطر بن حبشية بن سلول بن خزاعة والغيداق واسمه مصعب وقيل نوفل ولقب الغيداق لجوده وأمه ممنعة بنت عمرو بن مالك من خزاعة فأعمامه عليه السلام اثنا عشر ومن الناس من يعدهم عشرة فيسقط عبد الكعبة ويقول هو المقوم ويجعل الغيداق وحجلاً واحداً ومن الناس من يعدهم تسعة فيسقط قثم‏.‏

وأما عماته فست لا خلاف في ذلك وكلهن بنات فاطمة المخزومية إلا صفية فيه من هالة الزهرية هذا هو المشهور عند أهل النسب‏.‏

وقد ذكر أن أروى لفاطمة المخزومية‏.‏

ولم يسلم من أعمامه عليه السلام إلا حمزة والعباس على الصحيح‏.‏

وقد حكى إسلام أبي طالب وقد سبق ذكره‏.‏

وأما العمات فإسلام صفية معروف محقق وفي أروى خلاف‏.‏ذكرها العقيلي في الصحابة قال أو عمر وأبي غيره من ذلك وذكر الواقدي في خبر أنها أسلمت وكذلك اختلف في إسلام عاتكة والمشهور عندهم أن عاتكة لم تسلم هي صاحبة الرؤيا يوم بدر‏.‏فأما أبو طالب فولده طالب وعقيل وجعفر وعلي وكان كل من هؤلاء أكبر من الذي يليه بعشر سنين وأختهم أم هانئ فاختة أسلموا ويقال هند قيل وحمانة بنت أبي طالب أخت ثانية لهم قسم لها رسول الله صلّى الله عليه وسلّم ثلاثين وسقاً من خيبر وهي أم عبد الله بن أبي سفيان بن الحرث بن عبد المطلب أسلموا كلهم إلا طالباً‏.‏

وأما الزبير فولده عبد الله شهد يوم حنين مع النبي صلّى الله عليه وسلّم وثبت معه وكان فارساً مشهوراً كان النبي صلّى الله عليه وسلّم يقول ‏ «‏ ابن عمي وحبي ‏» ‏ ومنهم من يروي أنه كان يقول ‏ «‏ ابن أمي وحبي ‏» ‏ قال أبو عمر لا أحفظ له رواية عن النبي صلّى الله عليه وسلّم وقد روت أختاه ضباعة وأمر الحكم وكانت سنه يوم توفي النبي صلّى الله عليه وسلّم نحواً من ثلاثين سنة وقتل شهيداً بأجنادين في خلافة أبي بكر سنة ثلاث عشرة بعد أن أبلى بها بلاءً حسناً‏.‏وضباعة وصفية وأم الحكم وأم الزبير بنات الزبير لهن صحبة ولا عقب لعبد الله بن الزبير هذا‏.‏

وأما حمزة فأسلم قديماً وعز به الإسلام وكفت قريش عن النبي صلّى الله عليه وسلّم بعض ما كانوا ينالون منه خوفاً من حمزة رضي الله عنه وعلماً منهم أنه سيمنعه وكان عم رسول الله صلّى الله عليه وسلّم وأخاه من الرضاعة أرضعتهما ثويبة الأسلمية وكان أسن منه بيسير وأم كل منهما ابنة عم لأم الآخر شهد بدراً مع النبي صلّى الله عليه وسلّم وأحداً وبها مات شهيداً قتله وحشي بن حرب قيل كان يقاتل بين يدي النبي صلّى الله عليه وسلّم بسيفين ويقول أنا أسد الله‏.‏

ذكره الحاكم وروى بسنده أن رسول الله صلّى الله عليه وسلّم قال ‏ «‏ أتاني جبريل فأخبرني أن حمزة مكتوب في أهل السموات أسد الله ورسوله ‏» ‏‏.‏

وروى أن حمزة قتل جنباً فغسلته الملائكة وقال صحيح الإسناد‏.‏وكان له من الولد يعلى وعمارة وقال مصعب ولد لحمزة خمسة رجال لصلبه وماتوا ولم يعقبوا وقال الزبير ولم يعقب أحد من بني حمزة إلا يعلى وحده فإنه ولد له خمسة رجال لصلبه وماتوا ولم يعقبوا‏.‏

ومن أولاد حمزة أمامة ويقال أمة الله‏.‏

وكان الواقدي يقول فيها عمارة قال أبو بكر الخطيب انفرد الواقدي بهذا القول وإنما عمارة ابنه لا ابنته وقد تقدم ذكره‏.‏وله أيضاً ابنة تسمى أم الفضل وابنة تسمى فاطمة ومن الناس من يعدهما واحدة وفاطمة هذه إحدى الفواطم التي قال عليه السلام لعلي وقد بعث له حلة ‏ «‏ تشقها خمراً بين الفواطم وهن فاطمة بنت أسد أم علي وفاطمة بنت محمد زوجه عليه السلام وفاطمة ابنة حمزة هذه وفاطمة ابنة عتبة ‏» ‏‏.‏

وأما العباس فيكنى أبا الفضل بابنه وكان أسن من رسول الله صلّى الله عليه وسلّم بسنتين أو ثلاث وكان رئيساً في قريش وإليه كانت عمارة المسجد الحرام والسقاية شهد العقبة مع رسول الله صلّى الله عليه وسلّم ليشترط له على الأنصار وشهد بدراً مع المشركين مكرهاً وفدى يومئذ نفسه وعقيلاً ونوفلاً ابني أخويه أبي طالب والحارث وأسلم قبل فتح خيبر وكان يكتم إسلامه إلى يوم فتح مكة فأظهره وقيل أسلم قبل يوم بدر وكان يكتم ذلك وشهد يوم حنين وثبت‏.‏

وهو القائل‏:‏

ألا هل أتى عرسي مكرّمي ** ومقدمي بوادي حنين والأسنة تشرع

وكيف رددت الخيل وهي مغيرة ** بزوراء تعطي في اليدين وتمنع

نصرنا رسول الله في الحرب سبعة ** وقد فر من قد فر عنه فأقشعوا

وثامننا لاقى الحمام بسيفه ** بما مسه في الله لا يتوجع

وكان النبي صلّى الله عليه وسلّم يقول فيه‏:‏ ‏ «‏ العباس أجود قريش كفاً وأوصلها ‏» ‏‏.‏

وروي أن العبس لم يمر بعمر ولا بعثمان وهما راكبان إلا نزلا حتى يجوز إجلالاً له وكان النبي صلّى الله عليه وسلّم يجله واستسقى به عمر عام الرمادة سنة سبع عشرة فسقوا ففي ذلك يقول الفضل بن العباس بن عتبة بن أبي لهب‏:‏ بعمي سقى الله الحجاز وأهله عشية يستسقي بشيبته عمر توجه بالعباس في الجدب راغباً فما كر حتى جاء بالديمة المطر وكان من دعاء العباس وهو يستسقي‏:‏ اللهم أنت الرعي لا تهمل الضالة ولا تدع الكبير بدار مضيعة فقد ضرع الصغير ورق الكبير وارتفعت الشكوى فأنت تعلم السر وأخفى اللهم فأغثهم بغياثك من قبل أن يقنطوا فيهلكوا فإنه لا ييأس من روحك إلا القوم الكافرون‏.‏

وفضائل العباس كثيرة ومناقبة مشهورة توفي سنة اثنتين وثلاثين وصلى عليه عثمان وقيل في وفاته غير ذلك‏.‏

وولد العباس سبعة لأم الفضل لبابة بنت الحارث وسيأتي ذكر نسبها عند ذكر أختها ميمونة في زوجات النبي صلّى الله عليه وسلّم وهم الفضل وعبد الله وعبيد الله ومعبد وقثم وعبد الرحمن وأم حبيبة شقيقتهم وتمام وكثير لأم ولد والحارث وأمه من هذيل وعون بن العباس قال أبو عمر لم أقف على اسم أمه قال وكل بني العباس لهم رواية وللفضل وعبد الله وعبيد الله سماع ورواية‏.‏

وكان الفضل أكبرهم وتمام أصغرهم وقد روى تمام عن النبي صلّى الله عليه وسلّم ‏ «‏ لا تدخلوا عليّ قلحاً استاكوا ‏» ‏‏.‏

وكان الفضل جميلاً و عبد الله عالماً وعبيد الله سخياً جواداً وكان تمام من أشد الناس بطشاً وكان العباس يحمل تماماً ويقول‏:‏ تموا بتمام فصاروا عشرة يا رب فاجعلهم كراماً برره واجعل لهم ذكراً وأنم الثمره ويقال ما رؤيت قبور أشد تباعداً بعضها من بعض من قبور بني العباس ابن عبد المطلب‏.‏واستشهد الفضل بأجنادين ومات معبد وعبد الرحمن بأفريقية وعبد الله بالطائف وعبيد الله باليمن وقثم بسمرقند وكثير بالينبع وقد يقع في ذلك خلاف ليس هذا موضعه‏.‏

وأما الحارث وهو أكبر ولد عبد المطلب وبه كان يكنى‏:‏ قال الحافظ عبد الغني المقدسي رحمه الله تعالى لم يدرك الإسلام وأسلم من أولاده أربعة نوفل وربيعة وأبو سفيان وعبد الله فكان نوفل أسن إخوته وأسن من أسلم من بني هاشم ولم يذكر المغيرة فيهم وقد ذكره أبو عمر بن عبد البر في كتابه في الصحابة فيكون خامساً لهم غير أنه قال ومنهم مني يجعل المغيرة اسم أبي سفيان والصحيح الأول يعني أنه غيره‏.‏

وأما أبو لهب فأبوه كناه بذلك لحسن وجهه‏.‏

قال السهيلي كني بأبي لهب مقدمة لما يصير إليه من اللهب وكان بعد نزول السورة فيه لا يشك مؤمن أنه من أهل النار بخلاف غيره من الكفار يعني الموجودين فإن الأطماع لم تنقطع من إسلامهم‏.‏

وامرأته أم جميل بنت حرب بن أمية اسمها العوراء فولد أبو لهب عتبة ومعتباً شهدا حنيناً وثبتا فيه وأختهما درة لها صحبة وأخوهم عتيبة قتله الأسد بالزرقاء من أرض الشام بدعوة النبي صلّى الله عليه وسلّم عليه وبعضهم يجعل عتبة المكبر عقير الأسد وعتيبة الصحابي والمشهور الأول‏.‏

وأما ضرار فإنه مات أيام أوحي إلى النبي صلّى الله عليه وسلّم ولم يسلم وكان من فتيان قريش جمالاً وسخاءً‏.‏

وأما الغيداق فكان أكثر قريش مالاً وكان جواداً‏.‏

وأما المقوم وجحل فولد لهما وانقطع العقب منهما‏.‏

وأما عبد الكعبة فلم يدرك الإسلام ولم يعقب‏.‏

وأما قثم فهلك صغيراً كما تقدم‏.‏

وأما أم حكيم وهي البيضاء فكانت عند كريز بن ربيعة بن حبيب بن عبد شمس بن عبد مناف فولدت له عامراً وبنات منهن أروى أم أم عثمان بن عفان وهي توءمة عبد الله والد رسول الله صلّى الله عليه وسلّم على خلاف في ذلك‏.‏

وهي التي وضعت جفنة الطيب للمطيبين في حلفهم وكانت تقول إني لحصان فما أكلم وصناع فما أعلم‏.‏

وأما عاتكة فكانت عند أبي أمية بن المغيرة بن عبد الله بن عمر بن مخزوم ولدت له عبد الله له صحبة وزهيراً وقريبة مختلف في صحبتهما وهم إخوة أم سلمة لأبيها وهي صاحبة الرؤيا بمكة يوم بدر وقد تقدمت‏.‏وأما برة فكانت عند أبي رهم بن عبد العزى بن أبي قيس بن عبدود بن نصر بن مالك ابن حسل بن عامر بن لؤي فولدت له أبا سبرة له صحبة شهد بدراً والمشاهد مع رسول الله صلّى الله عليه وسلّم ثم خلف عليها عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم وقيل بل كانت عنده قبل أبي رهم فولدت لعبد الأسد أبا سلمة عبد الله زوج أم سلمة صحابي مشهور توفي في حياة رسول الله صلّى الله عليه وسلّم وبعد وفاته تزوج رسول الله صلّى الله عليه وسلّم أم سلمة زوجه‏.‏وأما أميمة فكانت عند جحش بن رئاب ابن يعمر بن صبرة بن مرة بن كبير بن غنم بن دودان بن أسد بن خزيمة فولدت له عبد الله المجدع في الله بدعائه المقتول يوم أحد شهيداً رضي الله عنه وأبا أحمد الشاعر الأعمى وعبيد الله أسلما أيضاً وهاجروا إلى أرض الحبشة ثم تنصر هنالك عبيد الله‏.‏

وزينب أم المؤمنين وحمنة وكانت عند مصعب بن عمير ثم خلف عليها طلحة بن عبيد الله فولدت له محمداً وعمران وكانت تستحاض وكانت ممن خاض في حديث الإفك وجلد فيه أن صح أنهم جلدوا وتكنى حمنة هذه أم حبيبة عند قوم وعند الأكثرين أم حبيبة غيرها وكانت أم حبيبة تحت عبد الرحمن بن عوف وكانت تستحاض‏.‏

حديثها في صحيح مسلم وكان شيخنا الحافظ أبو محمد الدمياطي رحمه الله يقول هن زينب وحمنة وأم حبيب ويعد ما عدا ذلك وهما وقيده بخطه على صحيح مسلم في الفوائد التي كتبها على نسخته وقد علقت عنه هذه الفوائد‏.‏

وأما أروى فمختلف في إسلامها كما تقدم‏.‏

وحكاه أبو عمر عن الواقدي في خبر يسنده أن ابنها طليب بن عمير حملها على ذلك فوافقته وأسلمت وكانت بعد ذلك تعاضد النبي صلّى الله عليه وسلّم وتحص ابنها على نصرته‏.‏

وقد رواه الحاكم وزعم أنه على شرط البخاري‏.‏

وكانت تحت عمير بن وهب بن عبد الدار بن قصي فولدت له طليب بن عمير كان بدرياً من فضلاء الصحابة وقتل بأجنادين شهيداً ولا عقب له ثم خلف عليها كلدة بن هاشم بن عبد مناف بن عبد الدار بن قصي وهو عند أبي عمر كلدة ابن عبد مناف والصحيح الأول فولدت له فاطمة‏.‏

ورأيته في كتاب أبي عمر أروى وليس بشيء‏.‏فولدت فاطمة هذه زينب بنت أرطاة بن عبد شرحبيل بن هاشم المذكور آنفاً فولدت زينب كيسة بنت الحارث بن كريز بن ربيعة زوج مسيلمة ابن حبيب الكذاب‏.‏ثم خلف على كيسة ابن عمها عبد الله بن عامر بن كريز ولد على عهد رسول الله صلّى الله عليه وسلّم وعوذه وتفل في فيه فجعل يتسوغ ريق رسول الله صلّى الله عليه وسلّم فقال عليه السلام ‏ «‏ إنه لمسقي ‏» ‏ فكان لا يعالج أرضاً إلا ظهر له الماء وهو الذي عمل السقايات بعرفة وشق نهر البصرة وجمع له عثمان بين ولاية البصرة وفارس وهو ابن أربع وعشرين سنة وكان سخياً جواداً وفيه يقول زياد الأعجم‏:‏ أخ لك لا تراه الدهر إلا على العلات مبتسماً جواداً أخ لك ما مودته بمذق إذا ما عاد فقر أخيه عادا سألناه الجزيل فما تلكى وأعطى فوق منيتنا وزادا وأحسن ثم أحسن ثم عدنا فأحسن ثم عدت له فعادا مراراً ما رجعت إليه إلا تبسم ضاحكاً وثنى الوسادا وأما صفية فأسلمت وهاجرت وكانت عند الحرث بن حرب أخي أبي سفيان بن حرب فولدت له صيفي بن الحارث بن خلف عليها العوام بن خويلد بن أسد بن عبد العزى بن قصي فولدت له الزبير والسائب صحابيين مشهورين وعبد الكعبة وأم حبيب تزوجها خالد بن جزام فولدت له أم حسين لا عقب لها‏.‏

توفيت صفية رضي الله عنها سنة عشرين ودفنت بالبقيع ولها ثلاث وسبعون سنة‏.‏


فوائد تتعلق بهذا الفصل

فوائد تتعلق بهذا الفصل
سوى ما تقدم جحل بتقديم الجيم على الحاء المهملة‏.‏

وهوالسقاء الضخم قال ابن دريد واسمه مصعب وجحل لقب وغيره يقول اسمه المغيرة كما سبق والجحل نوع من اليعاسيب عن صاحب العين وقال أبو حنيفة كل شيء ضخم فهو جحل ذكره السهيلي وكان الدارقطني يقول هو حجل بتقديم الحاء ويفسر بالخلخال أو القيد‏.‏

وقثم قد ذكرنا أنه شقيق الحارث وكان ابن قدامة يقول الحارث لا شقيق له والذي رواه ابن سعد يسنده عن ابن الكلبي أن قثم شقيق العباس وضرار‏.‏

قال ابن سيدة قثم الشيء يقثمه قثماً جمعه ويقال قثام أي أقثم مطرد عند سيبويه وموقوف عند أبي العباس وقثم له من العطاء قثماً أكثر وقثم اسم رجل مشتق منه‏.‏

وقثام من أسماء الضبع وقثم الذكر من الضباع وكلاهما معدول عن فاعل وفاعله وقد تكرر هذا الاسم لابن عبد المطلب ولابن عباس‏.‏

وكان قثم بن العباس والياً لعلي على مكة أردفه النبي صلّى الله عليه وسلّم ودعا له واستشهد بسمرقند‏.‏

قال ابن عبد البر وقال الزبير في الشعر الذي أوله‏:‏ هذا الذي تعرف البطحاء وطأته والبيت يعرفه والحل والحرم إنه قاله بعض شعراء الميدنة في قثم بن العباس وزاد الزبير في الشعر بيتين أو ثلاثة منها قوله‏:‏ كم صارخ بك مكروب وصارخة يدعوك يا قثم الخيرات يا قثم قال ولا يصح في قثم بن العباس وذلك شعر آخر على عروضه وقافيته‏.‏

وما قاله الزبير فغير صحيح ثم قال أبو عمر وفي قثم بن العباس هذا يقول داود بن أسلم‏:‏ عتقت من حلي ومن رحلتي يا ناق إن بلغتني من قثم إنك إن أدنيت منه غداً خالفني البؤس ومات العدم فيكفه بحر وفي وجهه بدر وفي العرنين منه شمم أصم عن قيل الخنا سمعه وما عن الخير به من صمم لم يدر ما لا وبلى قد درى فعافها واعتاض منها نعم كذا قال أبو عمر وإنما الشعر في قثم بن العباس بن عبد الله بن العباس بن عبد المطلب كان والياً على اليمامة لأبي جعفر المنصور وكان داود بن أسلم من شعراء الدولة العباسية فأين هو من ذلك الزمان‏.‏

وتقدم ذكر أبي سفيان بن الحرث وكان عليه السلام يقول ‏ «‏ أبو سفيان خير أهلي أو من خير أهلي ‏» ‏ وفيه كان يقول عليه السلام ‏ «‏ كل الصيد في جوف الفرا ‏» ‏‏.‏وقيل في أبي سفيان بن حرب وكان أبو سفيان بن الحارث أخا رسول الله صلّى الله عليه وسلّم من الرضاعة وابن عمه وكان فارساً مشهوراً وشاعراً مطبوعاً أنشد له أبو عمر‏:‏ لقد علمت قريش غير فخر بأنا نحن أجودهم حصانا وأكثرهم دروعاً سابغات وأمضاهم إذا طعنوا سنانا وأدفعهم لدى الضراء عنهم وأبينهم إذا نطقوا لسانا قال أبو عمر وكان أحد الخمسة المشبهين بالنبي صلّى الله عليه وسلّم وهم جعفر بن أبي طالب والحسن بن علي وقثم بن العباس وأبو سفيان بن الحارث والسائب بن عبيد بن عبد يزيد بن هاشم بن المطلب بن عبد مناف‏.‏

ولم يزد على ذلك وإلى السائب هذا ينسب الإمام الشافعي قال المؤلف فقلت في ذلك شعراً‏:‏ بخمسة شبه المختار من مضر يا حسن ما خولوا من شبهه الحسن بجعفر وابن عم المصطفى قثم وسائب وأبي سفيان والحسن قلت وممن كان يشبه بالنبي صلّى الله عليه وسلّم أيضاً عبد الله بن عامر بن كريز بن ربيعة بن حبيب بن عبد شمس رآه رسول الله صلّى الله عليه وسلّم صغيراً فقال ‏ «‏ هذا شبهنا ‏» ‏‏.‏

وروي أنه عليه السلام قال ‏ «‏ إذا رآه يا بني عبد شمس هذا أشبه بنا منه بكم ‏» ‏‏.‏

وأبو لهب اسمه لبني كذا هو عند الجماعة وفسره السهيلي بشيء يتميع من بعض الشجر عن أبي حنيفة قال ويقال لبعضه الميعة‏.‏

والذي ذكره أبو عمر في اسم أمه لبى على وزن فعلى من اللب على قياس قول ابن دريد في حبى من الحب وقال السهيلي بنت هاجر بكسر الجيم‏.‏


أزواجه وسراريه سلام الله عليه وعليهن

أزواجه وسراريه سلام الله عليه وعليهن
روى عبد الملك بن محمد النيسابوري بسنده عن عطية العوفي عن أبي سعيد الخدري قال قال رسول الله صلّى الله عليه وسلّم ‏ «‏ ما تزوجت شيئاً من نسائي ولا زوجت شيئاً من بناتي إلا بوحي جاءني به جبريل عن ربي عز وجل ‏» ‏‏.‏

فأول من تزوج صلّى الله عليه وسلّم خديجة وقد تقدم ذكرها‏.‏

ثم سودة بنت زمعة بن قيس ابن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي بعد خديجة على الصحيح ومن الناس من يقول تزوج عائشة قبلها وأصدق النبي صلّى الله عليه وسلّم سودة أربعمائة‏.‏وأمها الشموس بنت قيس بن عمرو بن زيد بن لبيد بن خداش بن عامر ابن غنم بن عدي بن النجار بنت أخي سلمى بنت عمرو بن زيد أم عبد المطلب وكانت قبله عند السكران بن عمرو بن عبد شمس بن عبدود أخي سهل وسهيل وسليط وحاطب ولكلهم صحبة وهاجر بها السكران إلى أرض الحبشة الهجرة الثانية ثم رجع بها إلى مكة فمات عنها فلما حلت تزوجها عليه السلام في السنة العاشرة من النبوة وقيل في الثامنة وماتت بعده بالمدينة في آخر خلافة عمر بن الخطاب هذا هو المشهور في وفاتها وابن سعد يقول عن الواقدي توفيت سنة أربع وخمسين في خلافة معاوية وكانت قد كبرت عنده فأراد طلاقها فوهبت يومها لعائشة فأمسكها وقيل بل طلقها وراجعها والصحيح الأول قاله الدمياطي وقال أبو عمر أسنت عند النبي صلّى الله عليه وسلّم فهم بطلاقها فقالت لا تطلقني وأنت في حل من شأني فإنما أريد أن أحشر في أزواجك وإني قد وهبت يومي لعائشة وإني لا أريد ما تريد النساء فأمسكها رسول الله صلّى الله عليه وسلّم حتى توفي عنها‏.‏

ثم عائشة بنت أبي بكر الصديق أم عبد الله اكتنت بابن أختها عبد الله بن الزبير بإذن رسول الله صلّى الله عليه وسلّم لها بذلك وأمها أم رومان بنت عامر بن عويمر وقيل بنت عمير بن عامر من بني دهمان بن الحارث‏.‏

كانت تسمى لجبير بن مطعم فسلها أبو بكر منهم وزوجها النبي صلّى الله عليه وسلّم‏.‏

روى أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت تزوجني رسول الله صلّى الله عليه وسلّم وأنا بنت سبع سنين وبنى بي وأنا بنت تسع وقبض عني وأنا بنت ثمان عشرة سنة‏.‏

رويناه من طريق النسائي عن أبي كريب وأحمد بن حرب عن أبي معاوية‏.‏

وتزوجها عليه السلام بمكة في شوال سنة عشر من النبوة‏.‏

فلما هاجر إلى المدينة بعث زيد بن حارثة وأبا رافع إلى مكة يأتيان بعياله سودة وأم كلثوم وفاطمة وأم أيمن وابنها أسامة وخرج معهم عبد الله بن أبي بكر بعيال أبي بكر أم رومان وعائشة وأسماء فقدموا المدينة فأنزلهم في بيت لحارثة بن النعمان ورسول الله صلّى الله عليه وسلّم يومئذ يبني مسجده فلما فرغ من بنائه بنى بيتاً لعائشة وبيتاً لسودة وأعرس بعائشة في شوال على رأس ثمانية أشهر من مهاجره وقيل سبعة أشهر وقيل ثمانية عشر‏.‏

وكان مقامه في بيت أبي أيوب إلى أن تحول إلى مساكنه سبعة أشهر وقبض عنها وهي بنت ثمان عشرة ومكثت عنده تسع سنين وخمسة أشهر ولم يتزوج بكراً غيرها يقال أنها أتت من النبي صلّى الله عليه وسلّم بسقط ولا يثبت وكانت فضائلها جمة ومناقبها كثيرة قال عليه السلام ‏ «‏ فضل عائشة على النساء كفضل الثريد على سائر الطعام ‏» ‏ وقيل له أي النساء أحب إليك قال ‏ «‏ عائشة ‏» ‏ قال فمن الرجال قال ‏ «‏ أبوها ‏» ‏‏.‏

ونزلت براءتها في القرآن وقبض عليه السلام ورأسه في حجرها ودفن في بيتها وقال أبو الضحى عن مسروق ورأيت مشيخة أصحاب محمد صلّى الله عليه وسلّم الأكابر يسألونه علن الفرائض‏.‏وقال عطاء بن أبي رباح كانت عائشة أفقه الناس وأعلم الناس وأحسن الناس رأياً في العامة‏.‏وقال هشام بن عروة عن أبيه ما رأيت أحداً أعلم بفقه ولا بطب ولا بشعر من عائشة‏.‏

وقال الزهري لو جمع علم جميع أزواج النبي صلّى الله عليه وسلّم وعلم جميع النساء لكان علم عائشة أفضل‏.‏

وفيها يقول حسان يمدحها ويعتذر إليها‏:‏

حصان رزان ما تزن بريبة ** وتصبح غرثي من لحوم الغوافل

عقيلة أصل من لؤي بن غالب ** كرام المساعي مجدهم غير زائل

مهذبة قد طيب الله خيمها ** وطهرها من كل بغيٍ وباطل

فإن كان ما قد قيل عني قلته ** فلا رفعت سوطي إليّ أناملي

وكيف وودي ما حييت ونصرتي ** لآل رسول الله زين المحافل

توفيت سنة ست وقيل سنة سبع وقيل سنة ثمان وخمسين وصلى عليها أبو هريرة ودفنت بالبقيع ليلاً‏.‏

ونزل في قبرها القاسم بن محمد وابن عمه عبد الله بن عبد الرحمن وعبد الله بن أبي عتيق وعبد الله وعروة ابنا الزبير وقد قاربت سبعاً وستين سنة ومولدها سنة أربع من النبوة‏.‏

ثم حفصة بنت عمر بن الخطاب وأمها قدامة بنت مظعون وهي شقيقة عبد الله ابن عمر وأسن منه‏.‏

مولدها قبل النبوة بخمس سنين كانت تحت خنيس بن حذافة السهمي فتوفي عنها من جراحات أصابته ببدر وقيل بأحد والأول أشهر‏.‏

فتزوجها رسول الله صلّى الله عليه وسلّم في شعبان على رأس ثلاثين شهراً من مهاجره على القول الأول أو بعد أحد على الثاني‏.‏

وكانعمر قد عرضها على أبي بكر قبل أن يتزوجها عليه السلام فلم يرجع إليه أبو برك كلمة فغضب من ذلك ثم عرضها على عثمان حين ماتت رقية فقال ما أريد أن أتزوج اليوم فانطلق عمر إلى رسول الله صلّى الله عليه وسلّم فشكا إليه عثمان وأخبره بعرض حفصة عليه فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ تتزوج حفصة خيراً من عثمان ويتزوج عثمان خيراً من حفصة ‏» ‏ ثم تزوج عليه السلام حفصة وزوج ابنته أم كلثوم عثمان وطلق عليه السلام حفصة تطليقة ثم راجعها وذلك أن جبريل نزل عليه فقال له راجع حفصة فإنها صوامة قوامة وإنها زوجتك في الجنة ومن حديث عقبة بن عامر قال طلق رسول الله صلّى الله عليه وسلّم حفصة فبلغ ذلك عمر فحثا على رأسه التراب وقال ما يعبأ الله بعمر وابنته بعدها فنزل جبريل على النبي صلّى الله عليه وسلّم من الغد وقال إن الله يأمرك أن تراجع حفصة رحمة لعمر ثم أراد أن يطلقها ثانية فقال له جبريل لا تطلقها فإنها صوامة قوامة الحديث‏.‏توفيت في شعبان سنة خمس وأربعين بالمدينة وصلى عليها مروان بن الحكم أمير المدينة وحمل سريرها بعض الطريق ثم حمله أبو هريرة إلى قبرها ونزل في قبرها عبد الله وعاصم ابنا عمر وسالم وعبد الله وحمزة بنو عبد الله بن عمر وقد بلغت ثلاثاً وستين سنة وقيل ماتت سنة إحدى وأربعين وأوصت إلى عبد الله أخيها بما أوصى إليها عمر وبصدقة تصدقت بها بمال وقفته بالغابة‏.‏

ثم زينب بنت خزيمة بن الحارث بن عبد الله بن عمرو بن عبد مناف بن هلال ابن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن حفصة بن قيس عيلان كانت تدعى أم المساكين لرأفتها بهم كانت عند الطفيل ابن الحارث فطلقها فتزوجها أخوه عبيدة فقتل يوم بدر شهيداً كما سبق فخلف عليها رسول الله صلّى الله عليه وسلّم في شهر رمضان على رأس أحد وثلاثين شهراً من الهجرة ومكثت عنده ثمانية أشهر وتوفيت في آخر شهر ربيع الآخر على رأس تسع وثلاثين شهراً من الهجرة وصلى عليها رسول الله صلّى الله عليه وسلّم ودفنها بالبقيع وقد بلغت ثلاثين سنة أو نحوها‏.‏ولم يمت من أزواجه في حياته إلا هي وخديجة وفي ريحانة خلاف وقال أبو عمر كانت قبل النبي صلّى الله عليه وسلّم عند عبد الله بن جحش حكاه عن ابن شهاب قال وقتل عنها يوم أحد فتزوجها رسول الله صلّى الله عليه وسلّم سنة ثلاث ولم تلبث عنده إلا يسيراً شهرين أو ثلاثة‏.‏

وحكي عن علي بن عبد العزيز الجرجاني أنها كانت أخت ميمونة لأمها قال ولم أر لغيره ولما خطبها عليه السلام جعلت أمرها إليه فتزوجها وأشهدوا صداقها اثنتي عشرة أوقية ونشاً وأرادت أن تعتق جارية لها سوداء فقال لها رسول ثم أم سلمة واسمها هند بنت أمية بن المغيرة بن عبد الله بن عمر بن مخزوم وكانت قبله عند أبي سلمة عبد الله بن عبد الأسد وهما أول من هاجر إلى أرض الحبشة ولدت له برة سماها رسول الله صلّى الله عليه وسلّم زينب وسلمة وعمر ودرة شهد أبو سلمة بدراً أو أحداً ورمي بها بسهم في عضده فمكث شهراً يداويه ثم برأ الجرح وبعثه رسول الله صلّى الله عليه وسلّم في هلال المحرم على رأس خمسة وثلاثين شهراً من مهاجره وبعث معه مائة وخمسين رجلاً من المهاجرين والأنصار إلى قطن وهو جبل بناحية فيد فغاب تسعاً وعشرين ليلة ثم رجع إلى المدينة فانتقض جرحه فمات منه لثمان خلون من جمادى الآخرة سنة أربع فاعتدت أم سلمة وحلت لعشر بقين من شوال سنة أربع فتزوجها رسول الله صلّى الله عليه وسلّم في ليال بقين من شوال المذكور وأبو عمر يقول تزوجها في شوال سنة اثنتين وليس بشيء لأنه قال في وفاة أبي سلمة أنها في جمادى الآخرة سنة ثلاث وهو لم يتزوجها إلا بعد انقضاء عدتها من أبي سلمة بالوفاة وقال لها ‏ «‏ إن شئت سبعت لك وسبعت لنسائي وإن شئت ثلثت ودرت ‏» ‏ فقالت بل ثلث‏.‏

وخطبها عليه السلام فقالت إني مسنة وذات أيتام وشديدة الغيرة فقال ‏ «‏ أنا أسن منك وعيالك عيال الله ورسوله وأدعو الله لك فيذهب عنك الغيرة ‏» ‏ فدعا لها فكان كذلك‏.‏

توفيت في خلافة يزيد بن معاوية سنة ستين على الصحيح‏.‏

وأمها عاتكة بنت عامر بن ربيعة بن مالك بن خزيمة بن ثم زينب بنت جحش بن رئاب بن يعمر بن صبرة بن مرة بن كبير بن غنم ابن دودان بن أسد بن خزيمة وكان اسمها برة فسماها زينب‏.‏

أمها أميمة عمة رسول الله صلّى الله عليه وسلّم كانت قبله عند زيد بن حارثة مولاه ثم طلقها فلما حلت زوجه الله إياها من السماء سنة أربع وقيل سنة ثلاث وقيل سنة خمس وهي يومئذ بنت خمس وثلاثين سنة وأولم عليها وأطعم المسلمين خبزاً ولحماً وفيها نزل الحجاب وهي التي قال الله في حقها ‏ «‏ فلما قضى زيد منها وطراً زوجناكها ‏» ‏ ولما تزوجها تكلم في ذلك المنافقون وقالوا حرم محمد نساء الولد وتزوج امرأة ابنه فأنزل الله عز وجل ‏ «‏ ما كان محمد أبا أحد من رجالكم ‏» ‏ الآية وقال ‏ «‏ أدعوهم لآبائهم هو أقسط عند الله ‏» ‏ فدعى زيد بن حارثة وكان يدعى زيد بن محمد وكانت تفخر على نسائه عليه السلام تقول آباؤكن أنكحوكن وإن الله تعالى أنكحني إياه من فوق سبع سموات وغضب عليها رسول الله صلّى الله عليه وسلّم لقولها لصفية بنت حيي تلك اليهودية فهجرها لذلك ذا الحجة والمحرم وبعض صفر ثم أتاها وكانت كثيرة الصدقة والإيثار وهي أول نسائه لحوقاً به توفيت سنة عشرين أو إحدى وعشرين وكانت عائشة تقول هي التي تساميني في المنزلة عند رسول الله صلّى الله عليه وسلّم وما رأيت امرأة قط خيراً في الدين من زينب وأتقى لله وأصدق حديثاً وأوصل للرحم وأعظم صدقة‏.‏

وقال عليه السلام لعمر بن الخطاب في حقها ‏ «‏ إنها لأواهة ‏» ‏ قال ثم جويرية بنت الحارث بن أبي ضرار بن حبيب بن عائذ بن مالك بن جذيمة وهو المصطلق بن سعيد بن كعب بن عمرو بن ربيعة بن حارثة بن عمرو مزيقياء بن عامر ماء السماء سباها يوم المريسيع في غزوة بني المصطلق‏.‏

وقد تقدم ذكرها وقعت في سهم ثابت بن قيس بن شماس كاتبها على تسع أواقي فأدى عليه السلام عنها كتابتها وتزوجها وقال الشعبي كانت جويرية من ملك اليمين فأعتقها عليه السلام وتزوجها وقال الحسن من رسول الله صلّى الله عليه وسلّم على جويرية وتزوجها وقيل جاء أبوها فاقتادها ثم أنكحها رسول الله بعد ذلك‏.‏وكان اسمها برة فحوله رسول الله صلّى الله عليه وسلّم وسماها جويرية‏.‏

وكانت قبل رسول الله صلّى الله عليه وسلّم عند مسافع بن صفوان المصطلقي‏.‏

وكانت جميلة قالت عائشة كانت جويرية عليها ملاحة وحلاوة لا يكاد يراها أحد إلا وقعت بنفسه وعندما تزوجها عليه السلام قال الناس صهر رسول الله صلّى الله عليه وسلّم فأرسلوا ما بأيديهم من سبايا بني المصطلق قالت عائشة فلا نعلم امرأة كانت أكثر بركة على قومها منها‏.‏

توفيت بالمدينة في شهر ربيع الأول سنة ست وخمسين وصلى عليها مروان بن الحكم وهو أمير المدينة وقد بلغت سبعين سنة لأنه تزوجها وهي بنت عشرين سنة‏.‏

وقيل توفيت سنة خمسين وهي بنت خمس وستين سنة ولأبيها الحارث بن أبي ضرار صحبة وكان قد قدم في فداء ابنته جويرية بأباعر فاستحسن منها بعيرين فغيبهما بالعقيق في شعب ولم يعترف بهما لرسول الله صلّى الله عليه وسلّم فأخبره النبي صلّى الله عليه وسلّم عنهما فقال والله لم يطلع على ذلك أحد أشهد أنك رسول الله وأسلم‏.‏

ذكره ابن إسحاق والواقدي‏.‏

ثم ريحانية بنت زيد بن عمرو بن خناقة بن شمعون بن زيد من بني النضير وبعضهم يقول من بني قريظة وكانت متزوجة فيهم رجلاً يقال له الحكم وكانت جميلة وسيمة وقعت في سبي بني قريظة فكانت صفي رسول الله صلّى الله عليه وسلّم فخيرها بين الإسلام ودينها فاختارت الإسلام فأعتقها وتزوجها وأصدقها اثنتي عشرة أوقية ونشاً وأعرس بها في المحرم سنة ست بيت سلمى بنت قيس النجارية بعد أن حاضت حيضة وضرب عليها الحجاب فغارت عليه غيرة شديدة فطلقها تطليقة فأكثرت البكاء فدخل عليها وهي على تلك الحال فراجعها‏.‏

ولم تزل عنده حتى ماتت مرجعه من حجة الوداع سنة عشر‏.‏وقيل كانت موطوءة له بملك اليمين والأول أثبت عند الواقدي وأما أبو عمر فقال ريحانة سرية النبي صلّى الله عليه وسلّم‏.‏

لم يزد على ذلك ووالدها شمعون يأتي ذكره في موالي النبي صلّى الله عليه وسلّم‏.‏

ثم أم حبيبة رملة بنت أبي سفيان صخر بن حرب بن أمية بن عبد شمس ابن عبد مناف الأموية‏.‏

أمها صفية بنت أبي العاص بن أمية عمة عثمان بن عفان هاجرت مع زوجها عبيد الله بن جحش إلى أرض الحبشة في الهجرة الثانية فولدت له حبيبة وبها كانت تكنى وتنصر عبيد الله هناك وثبتت هي على الإسلام وبعث رسول الله صلّى الله عليه وسلّم عمرو بن أمية الضمري إلى النجاشي فزوجه إياها والذي عقد عليها خالد بن سعيد بن العاص وأصدقها النجاشي عن رسول الله صلّى الله عليه وسلّم أربعمائة دينار على خلاف محكي في الصداق والعاقد من كان وبعثها مع شرحبيل بن حسنة وجهزها من عنده كل ذلك في سنة سبع‏.‏وقد قيل في اسمها هند وزوجها من النبي صلّى الله عليه وسلّم عثمان بن عفان وكان الصداق مائتي دينار وقيل أربعة آلاف درهم وقد عقد عليها النجاشي وكان قد أسلم وقيل إنما تزوجها عليها السلام بالمدينة مرجعها من الحبشة والأول أثبت في ذلك كله وكان أبو سفيان في حرب رسول الله صلّى الله عليه وسلّم فقيل له إن محمداً قد نكح ابنتك فقال هو الفحل لا يقدع أنفه وكان أبو عبيدة يقول تزوجها عليه السلام سنة ست وليس بشيء وقد وقع في الصحيح قول أبي سفيان يوم الفتح للنبي صلّى الله عليه وسلّم أسألك ثلاثاً فذكر منهن أن تتزوج يا رسول الله أم حبيبة يعني ابنته فأجابه عليه السلام لما سأل‏.‏

وهذا مخالف لما اتفق عليه أرباب السير والعلم بالخبر وقد أجاب عنه الحافظ المنذري جواباً يتساوك هزلاً فقال يكون أبو سفيان ظن أن بما حصل له من الإسلام تجددت له عليها ولاية فأراد تجديد العقد يوم ذلك لا غير‏.‏

توفيت أم حبيبة سنة أربع وأربعين وبعد موتها إستلحق معاوية زياداً وقيل قبله والأول أشبه تحرجاً من دخوله عليها وكان الذي جسره على إستلحاقه إياه الأبيات التي لأبي سفيان يخاطب بها علياً‏:‏ أما والله لولا خوف واش يراني يا علي من الأعادي لأظهر أمره صخر بن حرب وإن تكن المقالة عن زياد فقد طالت مجاملتي ثقيفاً وتركي فيهم ثمر الفؤاد ثم صفية بنت حيي بن أخب بن سعية بن ثعلبة بن عبيد بن كعب بن الخزرج ابن أبي حبيب بن النضير بن النحام بن ينحوم من بني إسرائيل من سبط هارون ابن عمران عليه السلام كان أبوها سيد بني النضير فقتل مع بني قريظة‏.‏

وأمها برة بنت شموال أخت رفاعة بن شموال القرظي وكانت عند سلام بن مشكم‏.‏

ثم خلف عليها كنانة بن الربيع بن أبي الحقيق الشاعر النضري فقتل عنها يوم خيبر ولم تلد لأحد منهما شيئاً فاصطفاها النبي صلّى الله عليه وسلّم لنفسه فأعتقها وتزوجها وجعل عتقها صداقها‏.‏

وبعض العلماء يعد ذلك من خصائصه عليه السلام‏.‏

وكانت جميلة لم تبلغ سبع عشرة سنة‏.‏روى حماد بن سلمة عن ثابت عن أنس أن النبي صلّى الله عليه وسلّم اشترى صفية بنت حيي بسبعة أرؤس وخالفه عبد العزيز بن صهيب وغيره عن أنس فقالوا إن رسول الله صلّى الله عليه وسلّم لما جمع سبي خيبر جاءه دحية الكلبي فقال أعطني جارية من السبي فقال ‏ «‏ اذهب فخذ جارية ‏» ‏ فأخذ صفية بنت حيي فقيل يا رسول الله إنها سيدة قريظة والنضير وإنها لا تصلح إلا لك فقال له النبي صلّى الله عليه وسلّم ‏ «‏ خذ جارية من السبي غيرها ‏» ‏‏.‏

وقال ابن شهاب كانت مما أفاء الله عليه فحجبها وأولم عليها بتمر وسويق وقسم لها ويروى أن رسول الله صلّى الله عليه وسلّم دخل على صفية وهي تبكي فقال لها ما يبكيك قالت بلغني أن عائشة وحفصة تنالان مني ويقولان نحن خير من صفية نحن بنات عم رسول الله صلّى الله عليه وسلّم وأزواجه قال ‏ «‏ أفلا قلت لهن كيف تكن خيراً مني وأبي هارون وعمي موسى وزوجي محمد صلّى الله عليه وسلّم ‏» ‏ وكانت صفية حليمة عاقلة فاضلة قال أبو عمر روينا أن جارية لها أتت عمر بن الخطاب رضي الله عنه فقالت أن صفية تحب السبت وتصل اليهود فبعث إليها عمر فسألها فقالت أما السبت فإني لم أحبه منذ أبدلني الله يوم الجمعة وأما اليهود فإن لي فيهم رحماً فأنا أصلها ثم قالت للجارية ما حملك على ما صنعت قالت الشيطان قالت اذهبي فأنت حرة وكانت صفية قد رأت قبل ذلك أن قمراً وقع في حجرها ذكرت ذلك لأبيها فضرب وجهها ضربة أثرت فيه وقال إنك لتمدين عنقك إلى أن تكوني عند ملك العرب فلم يزل الأثر بها حتى أتى بها رسول الله صلّى الله عليه وسلّم فسألها عن ذلك فأخبرته الخبر‏.‏

وماتت صفية سنة خمسين من رمضان وقيل سنة اثنتين وخمسين‏.‏

ودفنت ثم ميمونة بنت الحرث بن حزن بن بجير بن الهزم بن رويبة بن عبد الله بن هلال بن عامر بن صعصة وكان اسمها برة فسماها مسمونة زوجه إياها العباس عمه وكانت خالة ابن عباس وهي أخت لبابة الكبرى أم بني العباس ولبابة الصغرى أم خالد بن الوليد وعصماء وعزة وأم حفيد هزيلة لأب وأم وأخواتهن لأمهن أسماء وسلمى وسلامة بنات عميس‏.‏

وزاد بعضهم زينب بنت خزيمة وأمهن هند بنت عوف ابن زهير بن الحارث بن حماطة الحميرية وكانت ميمونة في الجاهلية عند مسعود ابن عمرو بن عمير الثقفي ففارقها وخلف عليها أبو رهم بن عبد العزى بن أبي قيس ابن عبدود بن نصر بن مالك بن حسل بن عامر بن لؤي توفي عنها فتزوجها رسول الله صلّى الله عليه وسلّم في شوال سنة سبع وفيها اعتمر عمرة القضية في ذي القعدة وقد اختلفت الرواية هل تزوجها عليه السلام وهو محرم أو وهو حلال فلما قدم مكة أقام بها عليه السلام ثلاثاً فجاءه سهيل بن عمرو في نفر من أصحابه من أهل مكة فقال يا محمد أخرج عنا اليوم آخر شرطك فقال ‏ «‏ دعوني أبتني بامرأتي واصنع لكم طعاماً ‏» ‏ فقال لا حاجة لنا بك ولا بطعامك أخرج عنا فقال سعد يا عاض بظر أمه أرضك وارض أمك دونه لا يخرج رسول الله صلّى الله عليه وسلّم إلا أن يشاء فقال له رسول الله صلّى الله عليه وسلّم ‏ «‏ دعهم فإنهم زارونا لا نؤذيهم ‏» ‏ فخرج فبنى بها بسرف حيث تزوج بها وهنالك ماتت في حياة عائشة سنة إحدى وخمسين وقد بلغت ثمانين سنة وقد قيل في وفاتها غير ذلك وهي آخر من تزوج عليه السلام وقال ابن شهاب هي التي وهبت نفسها للنبي صلّى الله عليه وسلّم‏.‏وقال السهيلي لما جاءها الخاطب وكانت على بعير رمت بنفسها من على البعير وقالت البعير وما عليه لرسول الله صلّى الله عليه وسلّم‏.‏

فهؤلاء نساؤه المدخول بهن اثنتا عشرة امرأة منهن ريحانة وقد ذكرنا الخلاف فيها ومات عليه السلام عن تسع منهن‏.‏قال الحافظ أبو محمد الدمياطي وأما من لم يدخل بها ومن وهبت نفسها له ومن خطبها ولم يتفق تزويجها فثلاثون امرأة على اختلاف في بعضهن والله أعلم‏.‏

قال المؤلف ولنذكر من تيسر لنا ذكره منهن فمنهن أسماء بنت الصلت السلمية وأسماء بنت النعمان بن الجون بن شراحيل‏.‏

وقيل بنت النعمان بن الأسود بن حارثة ابن شراحيل من كندة‏.‏

وأسماء بنت كعب الجونية ذكرها ابن إسحاق من رواية يونس بن بكير عنه ولا أراها والتي قبلها إلا واحدة‏.‏

وجمرة بنت الحارث الغطفاني خطبها عليه السلام لأبيها فقال إن بها سوءاً ولم يكن فرجع فوجدها برصت‏.‏

وأميمة بنت شراحيل لها ذكر في صحيح البخاري‏.‏

وحبيبة بنت سهل الأنصارية التي اختلعت من ثابت بن قيس كان النبي صلّى الله عليه وسلّم أراد أن يتزوجها ثم تركها فتزوجها ثابت قاله ابن الأثير‏.‏

وخولة بن الهذيل بن هبيرة بن قبيصة ابن الحارث بن حبيب التغلبية ذكره أبو عمر عن الجرجاني‏.‏

وخولة أو خويلة بنت حكيم السلمية كانت امرأة صالحة فاضلة تكنى أم شريك قيل هي التي وهبت نفسها للنبي صلّى الله عليه وسلّم وقد يكونا اثنتين فالله أعلم‏.‏

وسنا بنت الصلت وهي عند أبي عمر بنت أسماء بنت الصلت وقيل أسماء أخ لها وقيل تزوجها ثم طلقها وقيل ماتت قبل أن تصل إليه وقيل لما علمت أن تزوجها عليه السلام ماتت من الفرح‏.‏

وسودة القرشية كانت مصبية خطبها عليه السلام فاعتذرت ببنيها وكانوا خمسة أو ستة فقال لها خيراً‏.‏

وشراف بنت خليفة أخت دحية الكلبي تزوجها فهلكت قبل دخوله بها‏.‏

وصفية بنت بشامة بن نضلة أخت الأعور بن بشامة أصابها سباء فخيرها رسول الله صلّى الله عليه وسلّم فقال ‏ «‏ إن شئت أنا وإن شئت زوجك ‏» ‏ قالت زوجي فأرسلها إليه فلعنتها بنو تميم‏.‏

والعالية بنت ظبيان بن عمر ابن عوف بن عبد بن أبي بكر بن كلاب تزوجها عليه السلام وكانت عنده ما شاء الله ثم طلقها قاله أبو عمر وقال قل من ذكرها‏.‏

وعمرة بنت يزيد بن الجون الكلابية تزوجها فبلغه أن بها برصاً فطلقها ولم يدخل بها وقيل هي التي تعوذت منه فقال لها ‏ «‏ لقد عذت بمعاذ ‏» ‏ فطلقها وأمر أسامة فمتعها بثلاث أثواب‏.‏

وعمرة بنت معاوية الكندية ذكرها ابن الأثير‏.‏

وأم شريك العامرية قال ابن عبد البر اسمها غزية بنت دودان بن عوف بن عمرو بن عامر بن رفاعة بن حجر ويقال حجير بن عبد ابن معيص بن عامر بن لؤي يقال هي التي وهبت نفسها للنبي صلّى الله عليه وسلّم وقد قيل ذلك في جماعة سواها‏.‏

أم شريك بنت جابر الغفارية ذكرها أحمد بن صالح في أزواج النبي صلّى الله عليه وسلّم‏.‏

فاختة بنت أبي طالب بن عبد المطلب خطبها عليه السلام لأبيها عمه أبي طالب وخطبها هبيرة بن أبي وهب فزوجها أبو طالب من هبيرة‏.‏

فاطمة بنت الضحاك بن سفيان الكلابي تزوجها وخيرها حين نزلت آية التخيير فاختارت الدنيا فطلقها فكانت بعد ذلك تلفظ البعر وتقول أنا الشقية اخترت الدنيا‏.‏

حكاه أبو عمر ورده وقيل التي تقول أنا الشقية هي المستعيذة منه وقيل غير ذلك‏.‏فاطمة بنت شريح قال ابن الأمين ذكرها أبو عبيدة في أزواج النبي صلّى الله عليه وسلّم‏.‏

قتيلة بنت قيس بن معدي كرب أخت الأشعث تزوجها قبل موته بيسير ولم تكن قدمت عليه ولا رآها قيل وأوصى أن تخير فإن شاءت ضرب عليها الحجاب وحرمت على المؤمنين وإن شاءت طلقت ونكحت من شاءت فاختارت النكاح فتزوجها بعد عكرمة بن أبي جهل‏.‏

وليلى بنت الحطيم أخت قيس الأنصارية عرضت نفسها على النبي صلّى الله عليه وسلّم فتزوجها ثم رجعت فقال أقلني فقال ‏ «‏ قد فعلت ‏» ‏‏.‏

مليكة بنت داود ذكرها بن حبيب‏.‏

مليكة بنت كعب الليثي تزوجها وقيل لم يدخل بها‏.‏

هند بنت يزيد بن البرصاء من بني أبي بكر بن كلاب‏.‏

ذكرها أبو عبيدة في أزواج النبي صلّى الله عليه وسلّم وقال أحمد ابن صالح هي عمرة وأما سراريه فكن أربعة مارية بن شمعون القبطية أم ولده إبراهيم وكانت من جفني من كورة أنصنا من صعيد مصر أهداها إليه المقوقس ومعها أختها سيرين وألف مثقال وعشرون ثوباً من قباطي مصر والبغلة الشهباء دلدل وحمال أشهب يقال له يعفور أو عفير وخصي يسمى مابور وقيل إنه ابن عمها ومن عسل بنها فأعجب النبي صلّى الله عليه وسلّم العسل ودعا في عسل بنها بالبركة فولدت له عليه السلام مارية إبراهيم‏.‏

وقد تقدم ذكره‏.‏

وريحانة بنت يزيد النضرية وقد سبق ذكرها‏.‏

وقال أبو عبيدة كان له أربع مارية وريحانة وأخرى جميلة أصابها في السبي وجارية وهبتها له زينب بنت جحش‏.‏

وقال قتادة كان للنبي صلّى الله عليه وسلّم وليدتان مارية وريحانة وبعضهم يقول ربيحة القرظية‏.‏


خدم رسول الله

خدم رسول الله
أنس بن مالك الأنصاري وهند وأسماء ابنا حارثة الأسلميان‏.‏

وربيعة بن كعب الأسلمي‏.‏

وكان عبد الله بن مسعود صاحب نعليه كان إذا قام ألبسه إياهما وإذا جلس جعلهما في ذراعيه حتى يقوم‏.‏وكان عقبة بن عامر الجهني صاحب بغلته يقود به في الأسفار‏.‏

وأسلع بن شريك صاحب راحلته‏.‏

وبلال بن رباح المؤذن‏.‏

وسعد مولى أبي بكر الصديق‏.‏

وأبو الخمراء قيل اسمه هلال بن الحارث وقيل هلال بن ظفر حديثه عن النبي صلّى الله عليه وسلّم أنه كان يمر ببيت علي وفاطمة فيقول‏:‏ ‏ «‏ السلام عليكم أهل البيت إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً ‏» ‏ وذو مخمر ابن أخي النجاشي ويقال ابن أخته ويقال ذو مخبر‏.‏

وبكير بن شداخ الليثي‏.‏

ويقال بكر وأبو ذر الغفاري ورزينة امرأة حديثها عن النبي صلّى الله عليه وسلّم في فضل يوم عاشوراء عند أهل البصرة‏.‏وأربد كذا وجدته فيهم غير منسوب وقد ذكر إبراهيم بن سعد عن ابن إسحاق فيمن هاجر إلى المدينة أربد بن حمير فلا أدري أهو هو أم لا والأسود بن مالك الأسدي اليماني وأخوه الحدرجان بن مال وجزء بن الحدرجان ذكره ابن مندة وثعلبة بن عبد الرحمن الأنصاري له حديث حسن طويل من طريق المنكدر بن محمد بن المنكدر عن أبيه عن جابر قال كان فتى من الأنصار يحف برسول الله صلّى الله عليه وسلّم ويحدثه أنه مر بباب رجل من الأنصار فاطلع فيه فوجد امرأة الأنصاري تغتسل فكرر النظر وذكر باقي الحديث بطوله في سبب توبته‏.‏

ذكره أبو محمد الرشاطي وقال أغفله أبو عمر ولم ينبه عليه ابن فتحون وقد رأيت عن أبي حاتم البستي قال في ثعلبة هذا مات خوفاً من الله في حياة النبي صلّى الله عليه وسلّم وهو إشارة إلى هذا الحديث‏.‏

وسالم خادمه عليه السلام وبعضهم يقول مولاه ومنهم من يقول أبو سلمى راعي رسول الله صلّى الله عليه وسلّم‏.‏

وقد ذكر بعضهم سلمى خادم رسول الله صلّى الله عليه وسلّم وقيل هو سالم المذكور‏.‏

وسابق ذكره أبو عمر وقال وقد روى عنه حديث واحد من حديث الكوفيين اختلف فيه على شعبة ومسعر والصحيح فيه عنهما ما رواه هشيم وغيره عن أبي سفيان عن سابق بن ناجية عن أبي سلام خادم رسول الله صلّى الله عليه وسلّم قال ولا يصح سابق في الصحابة والله أعلم‏.‏

والحديث الذي أشار إليه عن أبي سلام خادم رسول الله صلّى الله عليه وسلّم عن رسول الله صلّى الله عليه وسلّم قال ‏ «‏ ما من عبد يقول حين يمسي وحين يصبح ثلاث مرات رضيت بالله رباً وبالإسلام ديناً وبمحمد نبياً إلا كان حقاً على الله أن يرضيه يوم القيامة ‏» ‏ قال أبو عمر ومن قال في أبي سلام هذا أبو سلامه فقد أخطأ‏.‏

هو أبو سلام الهاشمي ذكره في الصحابة وفي خدم النبي صلّى الله عليه وسلّم خليفة بن خياط‏.‏

وصفية خدمت النبي صلّى الله عليه وسلّم روت عنها أمة الله بنت رزينة في الكسوف مرفوعاً قاله ابن عبد البر‏.‏

ومهاجر مولى أم سلمة روى أبو عمر من حديثه قال خدمت رسول الله صلّى الله عليه وسلّم خمس سنين لم يقل لشيء صنعته لم صنعته ولا لشيء تركته لم تركته‏.‏

ونعيم بن ربيعة بن كعب ذكر عن ابن مندة‏.‏

وأبو نعيم وأبو عبيدة قال أبو عمر قيل خادم رسول الله صلّى الله عليه وسلّم وقيل مولاه لا أقف له على اسم‏.‏

ومن النساء سوى ما تقدم‏:‏ أمة الله بنت رزينة وقد تقدم ذكر أمها‏.‏

وخولة جدة حفص بن سعيد ذكرها أبو عمر وقال لها حديث في تفسير قوله تعالى ‏ «‏ والضحى والليل إذا سجى ما ودعك ربك وما قلى ‏» ‏‏.‏ليس إسناده مما يحتج به‏.‏

ومارية جدة المثنى ابن صالح لها حديث عن الكوفيين‏.‏

ومارية أم الرباب لها حديث عن البصريين ذكرهما أبو عمر وذكر حديثيهما وقال في الثانية لا أدري أهي التي قبلها أم لا‏.‏


موالي رسول الله صلّى الله عليه وسلّم

موالي رسول الله صلّى الله عليه وسلّم
زيد بن حارثة بن شراحيل الكلبي وابنه أسامة بن زيد وأخوه لأمه أيمن ابن عبيد بن أم أيمن استشهد أيمن يوم حنين وكان على مطهرة النبي صلّى الله عليه وسلّم‏.‏

وأسلم ابن عبيد‏.‏وأبو رافع واسمه أسلم وقيل إبراهيم وقيل هرمز وكان للعباس بن عبد المطلب وقيل كان لسعيد بن العاص أبي أحيحة‏.‏

وأبو رافع أيضاً والد البهي بن أبي رافع وقيل كان اسمها رافعاً كان لأبي أحيحة سعيد بن العاص فمات فورثه بنوه فعتق بعضهم وبعضهم وهب نصيبه لرسول الله صلّى الله عليه وسلّم فأعتقه رسول الله صلّى الله عليه وسلّم وهو الأول عند ابن أبي خيثمة والبخاري ومصعب الزبيري ومنهم من يقول هما اثنان‏.‏

وأبو أثيلة رأيته بخط شيخنا الحافظ أبي محمد الدمياطي ولم يسمه ولم ألق له ذكراً أكثر من أن أبا عمر قال في الصحابة أبو أثلة قيل اسمه راشد حجازي له صحبة‏.‏

وكذلك قال أبو أحمد الحاكم وكناه أبا أثيلة مصغراً‏.‏

وأبو كبشة واسمه سليم شهد بدراً‏.‏

وأنسة يكنى أبا مشرح‏.‏

وثوبان يكنى أبا عبد الله‏.‏وشقران واسمه صالح ورباح أسود كان يأذن على النبي صلّى الله عليه وسلّم ويسارنوبي وفضالة وأبو السمح قيل اسمه إياد ضل فلا يدري أين مات وأبو مويهبة ورافع وكان لسعيد بن العاص‏.‏

وأفلج ومابور ومدعم أسود وهبه له رفاعة بن زيد الجذامي وكركرة كان على ثقل النبي صلّى الله عليه وسلّم‏.‏

وزيد جد بلال بن يسار بن زيد‏.‏

وعبيد وطهمان وكيسان وذكوان ومروان وواقد وأبو واقد وسندر وهشام وحنين وسعيد وأبو عسيب وسعد وضميرة بن أبي ضميرة جد الحسين بن عبد الله بن ضميرة‏.‏

وأبو هند أبو بكرة نفيع وأخوه نافع وأبو كندير سعيد وسلمان الفارسي وسالم وسابق‏.‏

وقد تقدم في الخدم ذكر شيء من ذلك‏.‏

وعبيد الله بن أسلم ونبيه وهشام ووردان وأنجشة وكان حادياً وهو الذي قال له‏:‏ ‏ «‏ رفقاً بالقوارير ‏» ‏‏.‏

وباذام ذكره النووي عن أبي موسى ونقل له حديثاً‏.‏

وحاتم ذكره ابن الأثير عن أبي موسى‏.‏

وزيد بن بولا ودوس ورفيع وأبو ريحانة شمعون وتقدم ذكر ريحانة هذه‏.‏

وعبيد بن عبد الغفار وغيلان وقفيز غلام رسول الله صلّى الله عليه وسلّم ذكره عبد الغني بن سعيد والدارقطني في المؤتلف والمختلف من طريق أنس بن مالك‏.‏

وكريب ومحمد بن عبد الرحمن‏.‏

ومحمد غير منسوب ومكحول وذكر أنه عليه السلام وهبه أخته من الرضاعة الشيماء ونبيل وهرمز وأبو البشير وأبو صفية وكان يسبح بالنوى‏.‏

ومن النساء أم أيمن الحبشية واسمها بركة وسلمى أم رافع ومارية وريحانة وربيحة‏.‏

وقد تقدم ذكرهن وخضرة ورضوى وميمونة بنت سعد وميمونة بنت أبي عسيب وأم ضميرة وأم عياش وأميمة مولاة النبي صلّى الله عليه وسلّم روى عنها جبير بن نفير قاله أبو عمر وقيسر القبطية أهداها له المقوقس مع مارية وسيرين قيل أنه عليه السلام وهبها لأبي جهم بن حذيفة وقيل وهبها لجهم بن قيس العبدي وذكر ابن يونس أن زكرياء بن الجهم بن قيس لقيسر أخت مارية هذه وأما سيرين فوهبها لحسان بن ثابت فولده عبد الرحمن منها‏.‏

وقد ذكرنا في هذا الفصل ميمونة بنت سعد وميمونة بنت أبي عسيب ذكرهما أبو عمر‏.‏وذكر معهما ميمونة ثالثة وقال في كل منهن مولاة النبي صلّى الله عليه وسلّم ولم ينسب الثالثة غير أنه فرق بينهن بروايتهن‏.‏

وذكر لكل واحدة حديثاً غير الآخر‏.‏


أسمائه عليه الصلاة والسلام

أسمائه عليه الصلاة والسلام
قد قدمنا في أول الكتاب حديث الترمذي ‏ «‏ إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعدي نبي ‏» ‏‏.‏وقد ذكر في أسمائه الرسول والمرسل النبي الأمي الشهيد المصدق النور المعلم البشير المبشر النذير المنذر المبين الأمين العبد الداعي السراج المنير الإمام الذكر المذكر الهادي المهاجر العامل المبارك الرحمة الآمر الناهي الطيب الكريم المحلل المحرم الواضع الرافع المجير خاتم النبيين ثاني اثنين منصور أذن خير مصطفى مأمون قاسم نقيب المزمل المدثر العلي الحكيم المؤمن الرءوف الرحيم الصاحب الشفيع المتوكل نبي التوبة نبي الرحمة نبي الرحمة صلّى الله عليه وسلّم‏.‏


كتابه عليه أفضل الصلاة والسلام

كتابه عليه أفضل الصلاة والسلام
أبو بكر وعمر وعثمان وعلي وعامر بن فهيرة وخالد وأبان ابنا سعيد بن العاص أبي أحيحة‏.‏

وذكر شيخنا الحافظ أبو محمد الدمياطي أيضاً أخاهما سعيداً وعبد الله ابن الأرقم الزهري وحنظلة بن الربيع الأسدي وأبي بن كعب وهو أول من كتب له من الأنصار وثابت بن قيس بن شماس وزيد بن ثابت وشرحبيل بن حسنة ومعاوية بن أبي سفيان والمغيرة بن شعبة وعبد الله بن زيد وجهيم بن الصلت والزبير ابن العوام وخالد بن الوليد والعلاء بن الحضرمي وعمرو بن العاص وعبد الله بن رواحة ومحمد بن مسلمة وعبد الله بن عبد الله بن أبي ومعيقيب بن أبي فاطمة وعبد الله بن سعد بن أبي سرح العامري‏.‏

وهو أول من كتب له من قريش ثم ارتد فنزلت فيه ‏ «‏ فمن أظلم ممن افترىعلى الله كذباً ‏» ‏ وذكر في كتابه عليه السلام أيضاً طلحة ويزيد بن أبي سفيان والأرقم بن أبي الأرقم الزهري والعلاء بن عتبة وأبو أيوب الأنصاري خالد بن زيد وبريدة بن الحصيب والحصين بن نمير وأبو سلمة المخزومي عبد الله بن عبد الأسد وحويطب بن عبد العزى وأبو سفيان بن حرب وحاطب ابن عمرو‏.‏

وروينا من طريق أبي داود من حديث أبي الجوزاء عن ابن عباس قال السجل كان كاتباً لرسول الله صلّى الله عليه وسلّم‏.‏وروينا من طريق النزال بن سبرة عن علي قال كان ابن خطل يكتب قدام النبي صلّى الله عليه وسلّم فكان إذا نزل ‏ «‏ غفور رحيم ‏» ‏ كتب رحيم غفور وإذا نزل ‏ «‏ سميع عليم ‏» ‏ كتب عليم سميع‏.‏

وفيه فقال ابن خطل ما كنت أكتب إلا ما أريد ثم كفر ولحق بمكة فقال رسول الله صلّى الله عليه وسلّم ‏ «‏ من قتل ابن خطل فهو في الجنة ‏» ‏ فقتل يوم الفتح وهو متعلق بأستار الكعبة‏.‏

هذا وهم والنزال بن سبرة له صحبة وروايته عن علي مخرجة في الكتب وغنما الحمل فيه على من هو دونه وهذه الواقعة معروفة عن ابن أبي سرح وهو ممن كان النبي عليه السلام أهدر دمه يوم الفتح كابن خطل فقتل ابن خطل ودخل بابن أبي سرح على رسول الله صلّى الله عليه وسلّم عثمان بن عفان فراجع الإسلام بين يديه عليه السلام فقبله بعد تلوم وقد أوردنا ذلك قبل هذا في يوم الفتح‏.‏

ولم ينقم على ابن أبي سرح بعد ذلك شيء في إسلامه‏.‏

ومات ساجداً رحمه الله ورضي عنه‏.‏

وذكر ابن دحية فيهم رجلاً من بني النجار غير مسمى قال كان يكتب الوحي لرسول الله صلّى الله عليه وسلّم ثم تنصر فلما مات لم تقبله الأرض‏.‏


حراسه ومن كان يضرب الأعناق بين يديه ومؤذنيه

حراسه ومن كان يضرب الأعناق بين يديه ومؤذنيه
حرسه يوم بدر حين نام في العريش سعد بن معاذ‏.‏

ويوم أحد محمد بن مسلمة ويوم الخندق الزبير بن العوام‏.‏

وحرسه ليلة بنى بصفية أبو أيوب الأنصاري بخيبر أو ببعض طريقها فذكر أن رسول الله صلّى الله عليه وسلّم قال ‏ «‏ اللهم احفظ أبا أيوب كما بات يحفظني ‏» ‏‏.‏

وحرسه بوادي القرى بلال وسعد بن أبي وقاص وذكوان بن عبد قيس‏.‏

وكان على حرسه عباد بن بشر فلما نزلت ‏ «‏ والله يعصمك من الناس ‏» ‏ ترك الحرس‏.‏وكان الذين يضربون بين يديه الأعناق علي بن أبي طالب والزبير والمقداد ومحمد ابن مسلمة وعاصم بن ثابت ومؤذنوه بلال وعمرو بن أم مكتوم العشرة من أصحابه والحواريون وأهل الصفة وليس من العشرة والحواريين إلا من تقدم نسبه فلينظر في موضعه وهم أبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد بن أبي وقاص وسعد بن زيد وعبد الرحمن بن عوف وأبو عبيدة عامر بن الجراح رضي الله عنهم‏.‏

وأنشدت بيتاً جمعهم فيه ناظمه والذي تقدم توطئة له‏:‏ لقد بشرت بعد النبي محمد بجنة عدن زمرةٌ سعداء سعيد وسعد والزبير وعامر وطلحة والزهري والخلفاء وأما الحواريون‏:‏ والحواري الخليل وقيل الناصر وقيل الصاحب المستخلص فكلهم من قريش وهم الخلفاء الأربعة حمزة وجعفر وأبو عبيدة وعثمان بن مظعون وعبد الرحمن بن عوف وسعد بن أبي وقاص وطلحة والزبير‏.‏

وأما أصحاب الصفة فقوم فقراء لا منزل لهم غير المسجد‏.‏

روينا عن ابن سعد قال أنا محمد بن عمر قال حدثني محمد بن نعيم المجمر عن أبيه قال سمعت أبا هريرة يقول رأيت ثلاثين رجلاً من أهل الصفة يصلون خلف رسول الله صلّى الله عليه وسلّم ليس عليهم أردية‏.‏

عد منهم أبو هريرة وأبو ذر وواثلة بن الأسقع وقيس بن طخفة الغفاري‏.‏

وقد ذكر في عددهم أكثر من ذلك بكثير‏.‏


سلاحه عليه السلام

سلاحه عليه السلام
سيف يقال له مأثور ورثه من أبيه وقدم به المدينة‏.‏

والعضب أرسل إليه به سعد ابن عبادة عند توجهه إلى بدر‏.‏

وذو الفقار كان في وسطه مثل فقرات الظهر غنمه يوم بدر وكان للعاص بن منبه السهمي وكان ذو الفقار مع النبي صلّى الله عليه وسلّم بعد في حروبه كلها وكانت قائمته وقبيعته وحلقته وعلاقته فضة وهي بكسر الفاء وقيد أيضاً بفتحها‏.‏

والصمصامة سيف عمرو بن معدي كرب وكان مشهوراً‏.‏

وأصاب من سلاح بني قينقاع ثلاثة أسياف سيفاً قلعياً بفتحاللام نسبة إلى مرج قلعة بالبادية والبتار والحتف وكان له أيضاً الرسوب والمخذم أصابهما مما كان على الفلس صنم طيء وهو بضم الفاء وسكون اللام‏.‏

والقضيب فتلك عشرة‏.‏

وكانت له درع يقال لها ذات الفضول لطولها أرسل إليه بها سعد بن عبادة حين سار إلى بدر‏.‏

وذات الوشاح‏.‏

وذات الحواشي‏.‏

ودرعان أصابهما من بني قينقاع السغدية وفضتي يقال السغدية كانت درع داود لبسها لقتال جالوت‏.‏

والبتراء والخرتق فتلك سبع‏.‏وكان له من القسي خمس‏:‏ الروحاء والصفراء من نبع والبيضاء من شوحط أصابهما من بني قينقاع‏.‏

والزوراء والكتوم لانخفاض صوتها إذا رمي عنها‏.‏

وكانت له جعبة وهي الكنانة يجمع فيها نبله ومنطقة من أديم مبشور ثلاث حلقها وأبزيمها وطرفها فضة وثلاثة أتراس الزلوق وفتق وأهدى له ترس فيه تمثال عقاب أو كبش فوضع يده عليه فأذهب الله ذلك التمثال وخمسة أرماح ثلاثة من بني قينقاع والمثوى والمثنى‏.‏

وكانت له حربة تسمى النبعة ذكرها السهيلي وحربة كبيرة اسمها البيضاء وحربة صغيرة دون الرمح شبه العكاز يقال لها العنزة وكان له مغفران الموشح والمسبوغ أو ذو السبوغ وراية سوداء مربعة يقال لها العقاب وراية بيضاء يقال لها الزينة وربما جعل فيها الأسود‏.‏

وروى أبو داود في سننه من حديث سماك بن حرب عن رجل من قومه عن آخر منهم قال رأيت راية رسول الله صلّى الله عليه وسلّم صفراء‏.‏وروى أبو الشيخ بن حيان من حديث ابن عباس قال كان مكتوباً بأعلى راياته لا إله إلا الله محمد رسول الله‏.‏

وقال الحافظ أبو محمد الدمياطي قال يوسف ابن الجوزي روى أن لواءه أبيض مكتوب فيه لا إله إلا الله محمد رسول الله وكان فسطاطه يسمى الكن وكان له محجن قدر ذراع أو أكثر يمشي ويركب به ويعلقه بين يديه على بعيره وكان له مخصرة تسمى العرجون وقضيب يسمى الممشوق من شوحط وقدح يسمى الريان وآخر مضبب يقدر أكثر من نصف المد فيه ثلاثة ضبات من فضة وحلقة كانت للسفر‏.‏

وثالث من زجاج وكان له ثور من حجارة يقال له المخضب يتوضأ فيه وكان له مخضب من شبه يكون فيه الحناء وركوة تسمى الصادرة ومغسل من صفر وربعة اسكندرانية من هدية المقوقس يجعل فيها مشطاً من عاج ومكحلة ومقراظاً ومسواكاً ومرآة‏.‏

وكانت له أربعة أزواج خفاف أصابها من خيبر ونعلان سبتيتان وخف ساذج أسود من هدية النجاشي وقصعة وسرير وقطيفة‏.‏

وقد اختلفت الروايات في صفة الخاتم فيحتمل أن تكون خواتم متعددة‏.‏

وقد كان له خاتم من فضة وخاتم من ذهب لبسه ثم طرحه وخاتم حديد ملوي بفضة نقشه محمد رسول الله‏.‏

وكان يتبخر بالعود ويطرح معه الكافور‏.‏وقال ابن فارس ترك رسول الله صلّى الله عليه وسلّم يوم مات ثوبي حبرة وإزاراً عمانياً وثوبين صحاريين وقميصاً صحارياً وآخر سحولياً وجبة يمانية وكساءً أبيض وقلانس صغاراً لاطئة ثلاثاً أو أربعاً‏.‏

وإزاراً طوله خمسة أشبار وخميصة وملحفة مورسة وكان يلبس يوم الجمعة برده الأحمر ويعتم‏.‏

وكان له صلّى الله عليه وسلّم عمامة يعتم بها يقال لها السحاب وهبها لعلي وعمامة سوداء ويلبس يوم الجمعة ثوباً غير ثيابه المعتادة كل يوم ولا يخرج يوم الجمعة إلا معتماً بعمامة يرسلها بين كتفيه ويديرها ويغرزها‏.‏

وكان له رداء مربع وكان له فراش من أدم حشوه ليف وكساء أحمر وكساء من شعر وكساء أسود ومنديل يمسح به وجهه‏.‏

وسئلت حفصة ما كان فراش رسول الله صلّى الله عليه وسلّم قالت مسح يثنيه ثنيتين فينام عليه فلما كان ليلة ثنيته بأربع ثنيات ليكون أوطأ فلما أصبح قال ‏ «‏ ما فرشتم لي ‏» ‏ قلنا هو فراشك ثنيناه أربعاً قال ‏ «‏ ردوه لحاله الأول فإنه منعتني وطأته صلاة الليل ‏» ‏‏.‏

ذكره الترمذي في الشمائل‏.‏

وكان له قدح من عيدان يوضع تحت سريره يبول فيه من الليل رواه أبو داود والنسائي‏.‏

وكان له سرير ينام عليه قوائمه من ساج بعث به إليه أسد بن زرارة فكان الناس بعده يستحملون عليه موتاهم تبركاً به‏.‏


فوائد تتعلق بهذا الفصل

فوائد تتعلق بهذا الفصل
سوى ما تقدم البتار والمخذم القاطع‏.‏

والحتف الموت‏.‏

والرسوب من رسب في الماء إذا غاص فيه لأن ضربته تغوص في المضروب به‏.‏ومرج القلعة قريب من حلوان على طريق همدان‏.‏

والسغد موضع تصنع به الدروع عن ابن القطاع‏.‏

والخرنق ولد الأرنب‏.‏

والفسطاط البيت من الشعر‏.‏

والكن ما يستر من الحر والبرد‏.‏

والمغفر ما يلبسه الدارع على رأسه من زرد أو نحوه‏.‏

ورداء مربع طوله أربعة أذرع وإنما اختلف في عرضه فقيل ذراع وشبر وقيل ذراعان وشبر‏.‏

وقدح من عيدان مفتوح إن الرياح إذا ما أعصفت قصفت عيدان نجد ولم يعبأن بالرتم بنات نعش ونعش لا كسوف لها والشمس والبدر منها الدهر في الرقم خيله وما له من الدواب والنعم السكب وكان اسمه قبل أن يشتريه الضرس اشتراه بعشرة أواق أول ما غزا عليه أحداً ليس للمسلمين غيره‏.‏

وفرس أبي بردة بن نيار ويسمى ملاوح وكان أغر طلق اليمين محجلاً كميتاً وقيل كان أدهم روي ذلك عن ابن عباس شبه بفيض الماء وانسكابه والضرس الصعب السيء الخلق والملاوح الضامر الذي لا يسمن والعظيم الألواح وهو الملواح أيضاً‏.‏

وكان له فرس يقال له المرتجز سمي بذلك لحسن صهيله كأنه ينشد رجزاً وكان أبيض وهو الذي شهد له فيه خزيمة بن ثابت فجعل شهادته شهادة رجلين وقيل هو الطرف بكسر الطاء المهملة نعت المذكر خاصة وقيل هو النجيب والطرف والنجيب الكريم من الخيل‏.‏

وكان له أيضاً اللحيف ولزاز والظرب فأما اللحيف فأهداه له ربيعة بن أبي البراء وأما لزاز فأهداه له المقوقس وأما الظرب فأهداه له فروة بن عمرو الجذامي‏.‏

اللحيف فعيل بمعنى فاعل كأنه يلحف الأرض بذنبه وقيل فيه بضم اللام وفتح الحاء على التصغير‏.‏

ولزاز من قولهم لاززته أي لاصقته كأنه يلتصق بالمطلوب لسرعته وقيل لاجتماع خلقه والملزز المجتمع الخلق والظرب واحد الظراب وهي الروابي الصغار سمي به لكبره وسمنه وقيل لقوته وصلابته وفرس يقال له الورد أهداه له تميم الداري فأعطاه عمر بن الخطاب فحمل عليه في سبيل الله ثم وجده يباع برخص فقال له لا تشتره والورد لون بين الكميت والأشقر‏.‏وفرس يدعى سبحة من قولهم فرس سابح إذا كان حسن مد اليدين في الجري وسبح الفرس جريه‏.‏

قال شيخا الحافظ أبو محمد الدمياطي رحمه الله فهذه سبعة متفق عليها‏:‏ وهي السكب والمرتجز واللحيف ولزاز والظراب والورد وسبحة‏.‏

وكان الذي يمتطي عليه ويركب السكب‏.‏

وقيل كانت له أفراس أخر غيرها‏:‏ وهي الأبلق حمل عليه بعض أصحابه وذو العقال وذو اللمة والمرتجل والمرواح والسرحان واليعسوب واليعبوب والبحر وهو كميت والأدهم والشحاء والسجل ملاوح والطرف والنجيب‏.‏

هذه خمسة عشر مختلف فيها‏.‏

وذكر السهيلي في خيله عليه السلام الضريس وذكر ابن عساكر فهيا مندوباً وذو العقال بضم العين وبعضهم يشدد قافه وبعضهم يخففها وهو ظلع في قوائم الدواب‏.‏

واللمة بين الوفرة والجمة فإذا وصل شعر الرأس إلى شحمة الأذن فهي وفرة فإذا زادت حتى ألمت بالمنكبين فهي لمة فإذا زادت فهي جمة‏.‏

والارتجال خلط الفرس العنق بالهملجة وهما ضربان من السير‏.‏والمرواح من الريح لسرعته‏.‏

والسرحان الذئب وهذيل تسمي الأسد سرحاناً‏.‏

واليعسوب طائر وهو أيضاً أمير النحل‏.‏والسيد يعسوب قومه واليعسوب غرة تستطيل في وجه الفرس‏.‏

واليعبوب الفرس الجواد وجدول يعبوب شديد الجري والشحاء من قولهم فرس بعيد الشحوة أي بعيد الخطوة‏.‏

ومندوب من ندبه فانتدب أي دعاه فأجاب‏.‏وأما البغال والحمر فكانت له بغلة شهباء يقال لها دلدل أهداها له المقوقس مع حمار يقال له عفير‏.‏

وبغلة يقال لها فضة أهداها له فروة بن عمرو الجذامي مع حمار يقال له يعفور فوهب البغلة لأبي بكر الصديق رضي الله عنه‏.‏

وبغلة أهداها له ابن العلماء صاحب أيلة‏.‏وبعث صاحب دومة الجندل إلى رسول الله صلّى الله عليه وسلّم ببغلة وجبة من سندس‏.‏

وقيل أهدى له كسرى بغلة ولا يثبت‏.‏

وعن ابن عباس أهدى النجاشي إلى رسول الله صلّى الله عليه وسلّم بغلة فكان يركبها‏.‏

فهذه ست‏.‏

وأما النعم فكانت له ناقة التي هاجر عليها تسمى القصواء والجدعاء والعضباء وكانت شهباء‏.‏

وعن قدامة بن عبد الله قال رأيت رسول الله صلّى الله عليه وسلّم في حجته يرمي على ناقة صهباء والصهباء الشقراء‏.‏

وعن نبيط بن شريط قال رأيت رسول الله صلّى الله عليه وسلّم في حجته على جمل أحمر‏.‏وبعث عليه السلام خراش ابن أمية يوم الحديبية إلى قريش على جمل يقال له الثعلب‏.‏

وكان في هديه عام الحديبية جمل كان لأبي جهل في رأسه برة من فضة غنمه يوم بدر ليغيظ به المشركين وكان مهرياً وكانت له عشرون لقحة بالغابة وهي التي أغار عليها عيينة بن حصن الفزاري وقد سبق خبرها ولقحة غزيرة تحلب كما تحلب لقحتان غزيرتان أهداها له الضحاك بن سفيان‏.‏

وكانت له خمس عشرة لقحة بذي الجدر يرعاها يسار أغار عليها العرنيون‏.‏

وقد تقدم الخبر عن ذلك‏.‏

وكانت له بذي الجدر أيضاً سبع لقائح‏.‏

وكانت له لقحة تسمى الحفدة السريعة ومهرية بعث إليه بها سعد بن عبادة من نعم ابن عقيل‏.‏

وكانت له لقحة تسمى مروة‏.‏

وكان له صلّى الله عليه وسلّم من الغنم مائة شاة لا يريد أن تزيد على ذاك وكلما ولد الراعي بهمةً ذبح مكانها شاة وكانت له شاة تسمى غوثة وقيل غيثة وشاة تسمى قمر وعنز تسمى اليمن وكانت له سبعة أعنز منائح ترعاهن أم أيمن‏.‏

وأما البقر فلم ينقل أن رسول الله صلّى الله عليه وسلّم ملك منها شيئاً‏.‏صفته قد تقدم في حديث أم معبد شيء من ذلك‏.‏

وقرئ على أبي عبد الله محمد ابن عبد المؤمن بن أبي الفتح الصوري وأنا أسمع بدمشق أخبركم الشيخان أبو اليمن زيد ابن الحسن بن زيد بن الحسن الكندي قراءة عليه وأنت تسمع وأبو أحمد عبد الوهاب ابن علي بن سكينة إجازة قالا أنا أبو عبد الله الحسين بن علي بن أحمد سماعاً عليه زاد ابن سكينة والحافظ أبو القاسم إسماعيل بن أحمد بن عمر السمرقندي سماعاً قالا أنا أبو الحسين بن النقور قال ابن سكينة‏.‏

وأخبرتنا فاطمة بنت أبي حكيم الخبري قالت أخبرنا أبو جعفر أحمد بن محمد بن عمر بن المسلمة قالا أنا أبو القاسم عيسى بن علي ابن عيسى بن الجارح الوزير‏.‏

قال أخبرنا أبو القاسم عبد الله بن محمد البغوي فثنا عمر بن زرارة فثنا الفيضا بن محمد عن عبد الله بن منصور عن سعد بن طريق عن الأصبغ عن نباتة عن علي قال كان الحسين بن علي يحدث عن النبي صلّى الله عليه وسلّم بأحاديث سمع بعضها منه وسأله أن يحلي لنا النبي صلّى الله عليه وسلّم قال كان فخماً مفخماً يتلألأ وجهه كالقمر ليلة البدر أقصر من المشذب وأطول من المربوع عظيم الهامة رجل الشعر إن انفرقت عقيقته فرق وإلا فلا يجاوز شعره شحمة أذنيه إذا هو وفره أزهر اللون واسع الجبين أزج الحاجبين سوابغ في غير قرن أقنى العرنين له نور يعلوه يحسبه من لم يتأمله أشم سهل الخدين أشنب مفلج الأسنان دقيق المسربة كان عنقه جيد دمية في صفاء الفضة معتدل الخلق بادناً متماسكاً سواء البطن والصدر عريض الصدر بعيد ما بين المنكبين ضخم الكراديس أنور المتجرد موصول ما بين اللبة والسرة بشعر يجري كالخط عاري الثديين والبطن وما سوى ذلك أشعر الذراعين والمناكب وأعالي الصدر طويل الزندين سائر الأصابع شئن الكفين والقدمين سبط العظام خمصان الأخمصين مسيح القدمين ينبو عنهما الماء صلّى الله عليه وسلّم‏.‏

وقد روينا حديث الحسن بن علي فثنا خالي هند ابن أبي هالة عن صفة النبي صلّى الله عليه وسلّم كما سبق وفيه أزج الحاجبين سوابغ من غير قرن بينهما عرق يدره الغضب‏.‏

وفيه كث اللحية أدعج سهل الخدين ضليع الفم وفيه إذا زال زال تقلعاً ويخطو تكفؤاً ويمشي هوناً ذريع المشية إذا مشى كأنما ينحط من صبب وإذا التفت التفت جميعاً خافض الطرف نظره إلى الأرض أطول من نظره إلى السماء جل نظره الملاحظة يسوق أصحابه ويبدأ من لقيه بالسلام‏.‏قلت صف لي منطقه قال كان رسول الله صلّى الله عليه وسلّم متواصل الأحزان دائم الفكرة ليست له راحة ولا يتكلم في غير حاجة طويل السكوت يفتتح الكلام ويختمه بأشداقه ويتكلم بجوامع الكلم فضلاً لا فضول فيه ولا تقصير دمثاً ليس بالجافي ولا بالمهين يعظم النعمة وإن دقت ولا يذم شيئاً لم يكن يذم ذواقاً ولا يمدحه ولا يقام لغضبه إذا تعرض للحق بشيء حتى ينتصر له لا يغضب لنفسه ولا ينتصر لها إذا أشار أشار بكفه كلها وإذا تعجب قلبها وإذا تحدث اتصل بها فضرب بإبهامه اليمنى راحته اليسرى وإذا غضب أعرض وأشاح وإذا فرح غض طرفه جل ضحكه التبسم ويفتر عن مثل حب الغمام‏.‏

قالا حسن فكتمتها الحسين بن علي زماناً ثم حدثته فوجدته قد سبقني إليه فسأل أباه عن مدخل رسول الله صلّى الله عليه وسلّم ومخرجه ومجلسه وشكله فلم يدع منه شيئاً قال الحسين سألت أبي عليه السلام عن دخول رسول الله صلّى الله عليه وسلّم فقال كان دخوله لنفسه مأذوناً له في ذلك فكان إذا أوى إلى مجلسه جزأ دخوله ثلاثة أجزاء جزءاً لله تعالى وجزءاً لأهله وجزءاً لنفسه ثم جزأ جزآه بينه وبين الناس فيرد ذلت على العامة بالخاصة ولا يدخر عنهم شيئاً فكان من سيرته في جزء الأمة إيثار أهل ذي الفضل بإذنه قسمته على قدر فضلهم في الدين منهم ذو الحاجة ومنهم ذو الحاجتين ومنهم ذو الحوائج فيتشاغل بهم ويشغلهم فيما أصلحهم والأمة في مسألته عنهم وإخبارهم بالذي ينبغي لهم ويقول ‏ «‏ ليبلغ الشاهد منكم الغائب وأبلغوني حاجة من لا يستطيع إبلاغ حاجته فإنه من أبلغ سلطاناً حاجة من لا يستطيع إبلاغها ثبت الله قدميه يوم القيامة ‏» ‏ لا يذكر عنده إلا ذلك ولا يقبل من أحد غيره يدخلون رواداً ولا يتفرقون إلا عن ذواق ويخرجون أدلة يعني فقهاء‏.‏

قلت فأخبرني عن مخرجه كيف كان يصنع فيه قال كان رسول الله صلّى الله عليه وسلّم يخزن لسانه إلا مما يعنيهم ويؤلفهم ولا يفرقهم يكرم كريم كل قوم ويوليه عليهم ويحذر الناس ويحترس منهم من غير أن يطوي عن أحد بشره وخلقه ويتفقد أصحابه ويسأل الناس عما في الناس ويحسن الحسن ويصوبه ويقبح القبيح ويوهنه معتدل الأمر غير مختلف ولا يغفل مخافة أن يغفلوا أو يملوا لكل حال عنده عتاد لا يقصر عن الحق ولا يجاوزه إلى غيره الذين يلونه من الناس خيارهم وأفضلهم عنده أعمهم نصيحة وأعظمهم عنده منزلة أحسنهم مواساة ومؤازرة‏.‏فسألته عن مجلسه عما كان يصنع فيه فقال كان رسول الله صلّى الله عليه وسلّم لا يجلس ولا يقوم إلا على ذكر ولا يوطن الأماكن وينهى عن إيطانها وإذا انتهى إلى القوم جلس حين ينتهي به المجلس ويأمر بذلك ويعطي كل جلسائه نصيبه حتى لا يحسب جليسه أن أحداً أكرم عليه منه من جالسه أو قاومه لحاجة صابره حتى يكون هو المنصرف عنه من سأل حاجة لم يرده إلا بها أو بميسور من القول‏.‏

وقد وسع الناس بسطه وخلقه فصار لهم أباً وصاروا عنده في الحق سواءً متفاضلين فيه بالتقوى مجلسه مجلس حلم وحياء وصبر وأمانة لا ترفع فيه الأصوات ولا تؤبن فيه الحرم ولا تنثى فلتاته يتعاطفون بالتقوى متواضعين يوفرون فيه الكبير ويرحمون الصغير ويرفدون ذا الحاجة ويرحمون الغريب‏.‏

فسألته عن سيرته صلّى الله عليه وسلّم في جلسائه فقال كان رسول الله صلّى الله عليه وسلّم دائم البشر سهل الخلق لين الجانب ليس بفظ ولا غليظ ولا سخاب ولا فحاش ولا عياب ولا مداح يتغافل عما لا يشتهي ولا يؤيس منه قد ترك نفسه من ثلاث الرياء والإكثار ومالا يعنيه وتركا لناس من ثلاث كان لا يذم أحداً ولا يعيره ولا يطلب عورته ولا يتكلم إلا فيما يرجو ثوابه إذا تكلم أطرق جلساؤه كأنما على رءوسهم الطير وإذا سكت تكلموا لا يتنازعون عنده الحديث من تكلم عنده أنصتوا له حتى يفرغ حديثهم حديث أولهم‏.‏

يضحك مما يضحكون منه ويعجب مما يعجبون ويصبر للغريب على الجفوة في المنطق ويقول ‏ «‏ إذا رأيتم صاحب الحاجة يطلبها فأرفدوه ولا تطلبوا الثناء إلا من مكافئ ‏» ‏ ولا يقطع على أحد حديثه حتى يتجوزه فيقطعه بانتهاء أو قيام‏.‏

قلت كيف كان سكوته قال كان سكوته على أربع على الحلم والحذر والتقدير والتفكر فأما تقديره ففي تسوية النظر والاستماع من الناس وأما تفكره ففيما يبقى ويفنى وجمع له الحلم صلّى الله عليه وسلّم في الصبر فكان لا يغضبه شيء يستفزه وجمع له في الحذر أربع أخذه بالحسن ليقتدى به وتركه القبيح لينتهى عنه واجتهاد الرأي بما أصلح أمته والقيام لهم بما جمع لهم أمر الدنيا والآخرة‏.‏

قال القاضي أبو الفضل عياض بن موسى اليحصبي رحمه الله بعد إيراده حديث هند بن أبي هالة هذا‏:‏


فصل تفسير غريب هذا الحديث ومشكله

فصل تفسير غريب هذا الحديث ومشكله
قوله المشذب أي البائن الطول في نحافة وهو مثل قوله في الحديث الآخرة ليس بالطويل الممغط‏.‏

والشعر الرجل الذي كأنه مشط فتكسر قليلاً ليس بسبط ولا جعد‏.‏

والعقيقة شعر لرأس أراد إن انفرقت من ذات نفسها فرقها وإلا تركها معقوصة ويروي عقيصته‏.‏

وأزهر اللون نيره وقيل أزهر حسن ومنه زهرة الحياة الدنيا أي زينتها وهذا كما قال في الحديث الآخر ليس بالأبيض الأمهق ولا بالأدم‏.‏

والأمهق هو الناصع البياض والأدم الأسمر اللون ومثله في الحديث الآخر أبيض مشرب أي فيه حمرة‏.‏

والحاجب الأزج المقوس الطويل الوافر الشعر‏.‏والأقنى السائل الأنف المرتفع وسطه والأشم الطويل قصبة الأنف‏.‏

والقرن اتصال شعر الحاجبين وضده البلج ووقع في حديث أم معبد وصفه بالقرن والأدعج الشيد سواد الحدقة وفي الحديث الآخرة أشكل العين وأسجر العين وهو الذين في بياضه حمرة‏.‏والضليع الواسع‏.‏

والشنب رونق الأسنان وماؤها وقيل رقتها وتحزين فيها كما يوجد في أسنان الشباب والفلج فرق بين الثنايا‏.‏ودقيق المسربة خيط الشعر الذي بين الصدر والسرة‏.‏

بادن ذو لحم متماسك معتدل الخلق يمسك بعضه بعضاً مثل قوله في الحديث الآخر لم يكن بالمطهم ولا بالمكلثم أي ليس بمسترخي اللحم والمكلثم القصير الذقن‏.‏وسواء البطن والصدر أي مستويهما‏.‏

ومشيح الصدر إن صحت هذه اللفظة فيكون من الإقبال وهو أحد معاني أشاح أي أنه كان بادي الصدر ولم يكن في صدره قعس وهو تطامن فيه وبه يتضح قوله قبل سواء البطن والصدر أي ليس بمتقاعس الصدر ولا مفاض البطن ولعل اللفظ مسيح بالسين المهملة وفتح الميم بمعنى عريض كما وقع في الرواية الأخرى‏.‏

وحكاه ابن دريد‏.‏

والكراديس رءوس العظام وهو مثل قوله في الحديث الآخر جليل المشاش والكتد والمشاش رءوس المناكب والكتد مجتمع الكتفين‏.‏

وشئن الكفين والقدمين لحيمهما والزندان عظما الذراعين وسائل الأطراف أي طويل الأصابع‏.‏

وذكر ابن الأنباري أنه روى ساين بالنون وهما بمعنى تبدل اللام من النون إن صحت الرواية بها‏.‏

وأما الرواية الأخرى وسائر الأطراف فإشارة إلى فخامة جوارحه كما وقعت مفصلة في الحديث‏.‏

ورحب الراحة أي واسعها وقيل كني به عن سعة العطاء والجود‏.‏

خمصان الأخمصين أي متجافي أخمص القدم‏.‏

وهو الموضع الذي لا تناله الأرض من وسط القدم‏.‏

ومسيح القدمين أي أمسلهما لهذا قال ينبو عنهما الماء وفي حديث أبي هريرة خلاف هذا قال فيه إذا وطء بقدمه وطء بكلها ليس له أخمص وهذا يوافق معنى قوله مسيح القدمين وبه قالوا سمي المسيح ابن مريم أي لم يكن له أخمص‏.‏

وقال السهيلي في المسيح بن مريم فعيل بمعنى فاعل لأنه كان يؤتى بذوي العاهات فيمسح على مواضعها فتزول والمسيح الدجال بمعنى مفعول أي ممسوح العين كما جاء في الحديث‏.‏

رجع إلى الأول وقيل مسيح لا لحم عليهما وهذا أيضاً يخالف قوله شئن القدمين‏.‏والتقلع رفع الرجل بقوة والتكفؤ الميل إلى سنن المشي وقصده والحوه الرفق والوقار‏.‏

والذريع الواسع الخطو أي أن مشيه كان يرفع فيه رجليه بسرعة ويمد خطوه خلاف مشية المختال ويقصد سمته وكل ذلك يرفق وتثبت دون عجلة كما قال كأنما ينحط من صبب‏.‏

وقوله يفتتح الكلام ويختمه بأشداقه أي لسعة فمه والعرب تتمادح بهذا وتذم بصغر الفم‏.‏

وأشاح مال وانقبض‏.‏

وحب الغمام البرد‏.‏

وقوله فيرد ذلك بالخاصة على العامة أي جعل من جزء نفسه ما يوصل الخاصة إليه فتوصل عنه للعامة وقيل يجعل منه للخاصة ثم يبذلها في جزء آخر للعامة ويدخلون رواداً أي محتاجين إليه‏.‏

ولا ينصرفون إلا عن ذواق وقيل عن علم يتعلمونه ويشبه أن يكون على ظاهره أي في الغالب والأكثر‏.‏

والعتاد العدة والشيء الحاضر المعد‏.‏

والمؤازرة المعاونة‏.‏

وقوله لا يوطن المواطن أي لا يتخذ لمصلاه موضعاً معلوماً وقد ورد نهيه عن هذا مفسراً في غير هذا الحديث‏.‏

وصابره أي حبس نفسه على ما يريد صاحبه‏.‏

ولا تؤبن فيه الحرم أي لا يذكرن بسوء‏.‏

ولا تنثى فلتاته أي لا يتحدث بها أي لم يكن فيه فلتة‏.‏

ويرفدون يعينون والسخاب الكثير الصياح‏.‏

وقوله ولا يقبل الثناء إلى من مكافئ قيل متقصد في ثنائه ومدح وقيل إلا من مسلم وقيل إلا من مكافئ على يد سبقت من النبي صلّى الله عليه وسلّم‏.‏

ويستفزه يستخفه‏.‏

وفي حديث آخر في وصفه منهوس العقب أي قليل لحمها وأهدب الأشفار أي طويل شعرها‏.‏


خاتم النبوة

خاتم النبوة
عن جابر بن سمرة قال رأيت للنبي صلّى الله عليه وسلّم عند كتفيه مثل بيضة الحمامة تشبه جسده وفي لفظ سلعة مثل بيضة الحمامة‏.‏

وقد روى عن أبي رمثة أنه شعر مجتمع عند كتفيه‏.‏

وروى عنه أيضاً أنه مثل بيض الحمامة وأنه قال يا رسول الله ألا أداويك منها فقال يداويها الذي وضعها‏.‏

وروى عنه أيضاً قال مثل التفاحة وعن سلمان الفارسي أنه قال كان مثل بيضة الحمامة بين كتفيه وقيل على نغض كتفه الأيسر وقيل كانت بضعة لحم كلون بدنه وقيل كانت كرز الحجلة وقيل كانت ثلاث شعرات مجتمعات وقيل كانت شامة خضراء محتفرة في اللحم وقال عبد الله بن سرجس رأيت خاتم النبوة جمعاً عليه خيلان كأنها الثآليل عند ناغض وروى عنه غضروف كتفه اليسرى وفي رواية سود رواه مسلم وقيل مثل البندقة وقيل كأثر المحجم وقيل كركبة العنز أسنده أبو عمر عن عباد بن عمرو وقيل نور عن ابن عائذ في مغازيه بسنده إلى شداد بن أوس فذكر حديث الرضاع وشق الصدر‏.‏

وفيه وأقبل الثالث يعني الملك وفي يديه خاتم له شعاع فوضعه بين كتفيه وثدييه ووجد برده زماناً وقيل ولد وهو به‏.‏

وذكر الواقدي عن شيوخه قالوا لما شكوا في موت النبي صلّى الله عليه وسلّم وضعت أسماء بنت عميس يدها بين كتفي رسول الله صلّى الله عليه وسلّم فقالت إنه قد توفي وقد رفع الخاتم من بين كتفيه‏.‏

فهذا الذي عرف بعد موته عليه السلام‏.‏عليه أفضل الصلاة والسلام


قال الله تعالى وإنك لعلى خلق عظيم

قال الله تعالى ‏ «‏ وإنك لعلى خلق عظيم ‏» ‏
قالت عائشة رضي الله عنها كان خلقه القرآن يعني التأدب آدابه والتخلق بمحاسنه والالتزام لأوامره وزواجره وقد قال صلّى الله عليه وسلّم ‏ « بعثت لأتمم مكارم الأخلاق ‏» ‏‏.‏

وقال أنس كان النبي صلّى الله عليه وسلّم أحسن الناس خلقاً وكان عليه السلام أرجح الناس حلماً‏.‏

وروى أنه لما كسرت رباعيته وشج وجهه يوم أحد شق ذلك على أصحابه وقالوا لو دعوت عليهم فقال ‏ «‏ إني لم أبعث لعاناً ولكني بعثت داعياً ورحمة اللهم اهد قومي فإنهم لا يعلمون ‏» ‏‏.‏وكان صلّى الله عليه وسلّم أعظم الناس عفواً لا ينتقم لنفسه‏.‏

ولما تصدى له غورث بن الحارث ليقتله والسيف بيده وقال لرسول الله صلّى الله عليه وسلّم من يمنعك مني قال له ‏ «‏ الله ‏» ‏ فسقط السيف من يده فقال له عليه السلام وقد أخذ السيف ‏ «‏ من يمنعك مني ‏» ‏ فقال كن خير آخذ‏.‏

فتركه وعفا عنه فجاء إلى قومه فقال جئتكم من عند خير الناس‏.‏

وعفا عليه السلام عن اليهودية التي سمته في الشاة بعد اعترافها على الصحيح ولم يؤاخذ لبيد بن الأعصم إذ سحره ولا عبد الله بن أبي وأشباهه من المنافقين بعظيم ما نقل عنه قولاً وفعلاً‏.‏

وكان صلّى الله عليه وسلّم أسخى الناس كفاً ما سئل شيئاً فقال لا‏.‏

وأعطى صفوان بن أمية غنماً ملأت وادياً بين جبلين فقال أرى محمداً يعطي عطاء من لا يخشى الفقر‏.‏ورد على هوازن سباياهم وكانت ستة آلاف وأعطى العباس من الذهب ما لم يطق حمله‏.‏

وحملت إليه تسعون ألف درهم فوضعت على حصير ثم قام إليها يقسمها فما رد سائلاً حتى فرغ منها‏.‏

وذكر عن معوذ بن عفراء قال أتيت النبي صلّى الله عليه وسلّم بقناع من رطب يعني طبقاً وأجر زغب يريد قثاءً فأعطاني ملء كفه حلياً وذهباً‏.‏

وروينا عن الشافعي فثنا الحسين ابن عبد الله القطان بالرقة فثنا عمر بن حفص فثنا أبو عبد الصمد العمي فثنا أبو عمران الجوني عن عبد الله بن الصامت بن أبي ذر قال قال لي رسول الله صلّى الله عليه وسلّم ‏ «‏ إذا طبخت فأكثر المرق واقسم في أهلك وجيرانك ‏» ‏‏.‏

رواه مسلم عن أبي كامل وإسحاق بن إبراهيم عن عبد العزيز بن عبد الصمد عن أبي عمران به‏.‏

وكان صلّى الله عليه وسلّم أشجع الناس سئل البراء أفررتم يوم حنين قال لكن رسول الله صلّى الله عليه وسلّم لم يفر‏.‏

وفيه فما رئي يومئذ أحد كان أشد منه‏.‏

وقال ابن عمر ما رأيت أشجع ولا أنجد ولا أجود ولا أرضى من رسول الله صلّى الله عليه وسلّم‏.‏

وعن أنس كان النبي صلّى الله عليه وسلّم أحسن الناس وأجود الناس وأشجع الناس لقد فزع أهل المدينة ليلة فانطلق ناس قبل الصوت فتلقاهم رسول الله صلّى الله عليه وسلّم راجعاً قد سبقهم إلى الصوت واستبرأ الخبر على فرس لأبي طلحة عري والسيف في عنقه وهو يقول ‏ «‏ لن تراعو ‏» ‏‏.‏وقال عمران بن حصين ما لقي النبي صلّى الله عليه وسلّم كتيبة إلا كان أول من يضرب‏.‏

وقال علي بن أبي طالب كنا إذا حمي أو اشتد اليأس واحمرت الحدق اتقينا برسول الله صلّى الله عليه وسلّم فما يكون أحد أقرب إلى العدو منه ولقد رأيتني يوم بدر ونحن نلوذ برسول الله صلّى الله عليه وسلّم وهو أقربنا إلى العدو وكان من أشد الناس يومئذ بأساً وقيل كان الشجاع هو الذي يقرب منه صلّى الله عليه وسلّم بقربه من العدو وكان صلّى الله عليه وسلّم أشد الناس حياءً وأكثرهم عن العورات إغضاءً قال الله تعالى ‏ «‏ إن ذلكم كان يؤذي النبي فيستحيي منكم والله لا يستحيي من الحق ‏» ‏‏.‏وعن أبي سعيد الخدري كان رسول الله صلّى الله عليه وسلّم أشد حياءً من العذراء في خدرها وكان إذا كره شيئاً عرفناه في وجهه الحديث‏.‏

وعن عائشة كان رسول الله صلّى الله عليه وسلّم إذا بلغه عن أحد ما يكرهه لم يقل ما بال فلان يقول كذا ولكن يقول ما بال أقوام يصنعون أو يقولون كذا‏.‏

ينهى عنه ولا يسمي فاعله‏.‏

وعن أنس في حديث أنه عليه السلام كان لا يواجه أحداً بما يكره‏.‏

وعن عائشة لم يكن النبي صلّى الله عليه وسلّم فاحشاً ولا متفحشاً ولا سخاباً بالأسواق ولا يجزي بالسيئة السيئة‏.‏

ولكن يعفو ويصفح‏.‏

وعنها ما رأيت فرج رسول الله صلّى الله عليه وسلّم قط‏.‏

وروي عنه أنه كان من حيائه لا يثبت بصره في وجه أحد وأنه كان يكني عن ما اضطره الكلام إليه مما يكره‏.‏

وكان صلّى الله عليه وسلّم أوسع الناس صدراً وأصدق الناس لهجة وألينهم عريكة وأكرمهم عشرة‏.‏

هذا من كلام علي في صفته‏.‏

وعن قيس بن سعد قال زارنا رسول الله صلّى الله عليه وسلّم فلما أراد الانصراف قرب له سعد حماراً وطأ عليه بقطيفة فركب رسول الله صلّى الله عليه وسلّم ثم قال سعد يا قيس اصحب رسول الله صلّى الله عليه وسلّم قال قيس فقال لي رسول الله صلّى الله عليه وسلّم ‏ «‏ اركب ‏» ‏ فأبيت فقال ‏ «‏ إما أن تركب وإما أن تنصرف ‏» ‏ فانصرفت وفي رواية ‏ «‏ اركب أمامي فصاحب الدابة أحق مقدمها ‏» ‏‏.‏

وعن عائشة في حديث عنه صلّى الله عليه وسلّم أنه ما دعاه أحد من أصحابه ولا أهل بيته إلا قال ‏ «‏ لبيك ‏» ‏‏.‏

وقال جرير ما حجبني رسول الله صلّى الله عليه وسلّم منذ أسلمت ولا رآني إلا تبسم‏.‏

وكان صلّى الله عليه وسلّم يمازح أصحابه ويخالطهم ويحادثهم ويداعب صبيانهم ويجلسهم في حجره ويجيب دعوة الحر والعبد الأمة والمسكين ويعود المرضى في أقصى المدينة ويقبل عذر المعتذر قال أنس ما التقم أحد أذن النبي صلّى الله عليه وسلّم فينحي رأسه حتى يكون الرجل هو الذي ينحي رأسه وما أخذ بيده فيرسل يده حتى يرسلها الآخذ‏.‏

ولم ير مقدماً ركبتيه بين يدي جليس له وكان يبدأ من لقيه بالسلام ويبدأ أصحابه بالمصافحة لم ير قد ماداً رجليه بين أصحابه حتى يضيق بهما على أحد يكرم من يدخل عليه وربما بسط له ثوبه ويؤثره بالوسادة التي تحته ويعزم عليه في الجلوس عليها إن أبى ويكني أصحابه ويدعوهم بأحب أسمائهم تكرمة لهم ولا يقطع على أحد حديثه‏.‏

وروي عنه أنه كان لا يجلس إليه أحد وهو يصلي إلا خفف صلاته وسأله عن حاجته فإذا فرغ عاد إلى صلاته وكان أكثر الناس تبسماً وأطيبهم نفساً ما لم ينزل عليه قرآن أو يعظ أو يخطب قال عبد الله بن الحارث ما رأيت أحداً أكثر تبسماً من رسول الله صلّى الله عليه وسلّم‏.‏

وأما شفقته صلّى الله عليه وسلّم على خلق الله ورأفته بهم ورحمته لهم فقد قال الله تعالى فيه ‏ «‏ عزيز عليه ما عنتم حريص عليكم بالمؤمنين رءوف رحيم ‏» ‏ وقال ‏ «‏ وما أرسلناك إلا رحمة للعالمين ‏» ‏ قال بعضهم من فضله عليه السلام أن الله أعطاه اسمين من أسمائه فقال ‏ «‏ بالمؤمنين رءوف رحيم ‏» ‏ ومن ذلك تخفيفه وتسهيله عليهم وكراهته أشياء مخافة أن تفرض عليهم كقوله ‏ «‏ لولا أن أشق على أمتي لأمرتهم بالسواك مع كل وضوء ‏» ‏ وخبر صلاة الليل ونهيهم عن الوصال وكراهية دخول الكعبة ليلاً يعنت أمته ورغبته لربه أن يجعل سبه ولعنه لهم رحمة وأنه كان يسمع بكاء الصبي فيتجوز في صلاته ولما كذبه قومه أتاه جبريل عليه السلام فقال إن الله تعالى قد سمع قول قومك لك وما ردوا عليك وقد أمر ملك الجبال لتأمره بما شئت فيهم فناداه ملك الجبال وسلم عليه وقال مرني بما شئت إن شئت أن أطبق عليهم الأخشبين قال النبي صلّى الله عليه وسلّم ‏ «‏ بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده ولا يشرك به شيئاً ‏» ‏‏.‏

وروى ابن المنكدر أن جبريل عليه السلام قال للنبي صلّى الله عليه وسلّم إن الله أمر السماء والأرض والجبال أن تطيعك فقال ‏ «‏ أؤخر عن أمتي لعل الله أن يتوب عليهم ‏» ‏ قالت عائشة ما خير رسول الله صلّى الله عليه وسلّم بين أمرين إلا اختار أيسرهما وقال ابن مسعود كان رسول الله صلّى الله عليه وسلّم يتخولنا بالموعظة مخافة السآمة علينا‏.‏وروى أنه عليه السلام قال ‏ «‏ لا يبلغني أحد منكم عن أحد من أصحابي شيئاً فإني أحب أن أخرج إليكم وأنا سليم الصدر ‏» ‏ وكان صلّى الله عليه وسلّم أوصل الناس لرحم وأقومهم بالوفاء وحسن العهد‏.‏

وروينا من طريق أبي داود فثنا محمد بن سنان فثنا إبراهيم بن طهمان عن بديل عن عبد الكريم عن عبد الله بن شقيق عن أبيه عن عبد الله بن أبي الحمساء قال بايعت النبي صلّى الله عليه وسلّم ببيع قبل أن يبعث وبقيت له بقية فوعدته أن آتيه بها في مكانه ثم نسيت ثم ذكرت بعد ثلاث فجئته فإذا هو في مكانه فقال ‏ «‏ يا فتى لقد شققت علي أنا هاهنا منذ ثلاث أنتظرك ‏» ‏‏.‏

وعن أنس كان النبي صلّى الله عليه وسلّم إذا أتي بهدية قال ‏ «‏ اذهبوا بها إلى بيت فلانة فإنها كانت صديقة لخديجة إنها كانت تحب خديجة ‏» ‏ ودخلت عليه امرأة فهش لها وأحسن السؤال عنها فلما خرجت قال ‏ «‏ إنها كانت تأتينا أيام خديجة وإن حسن العهد من الإيمان ‏» ‏ وقال عليه السلام ‏ «‏ إن آل أبي فلان ليسوا لي بأولياء غير أن لي رحماً سأبلها ببلالها ‏» ‏‏.‏

وعن أبي قتادة وفد وفد للنجاشي فقام النبي صلّى الله عليه وسلّم يخدمهم فقال له أصحابه نكفيك فقال ‏ «‏ إنهم كانوا لأصحابنا مكرمين وإني أحب أن أكافئهم ‏» ‏‏.‏

ولما جيء بأخته من الرضاعة الشيماء في سبي هوازن بسط لها رداءه وخيرها بين المقام عنده والتوجه إلى أهلها فاختارت قومها فمتعها وكان صلّى الله عليه وسلّم أشد الناس تواضعاً على علو منصبه فمن ذلك أن الله خيره بين أين يكون نبياً ملكاً أو نبياً عبداً فاختار أن يكون نبياً عبداً فقال له إسرافيل عند ذلك فإن الله أعطاك بما تواضعت إنك سيد ولد آدم يوم القيامة وأول من تنشق عنه الأرض وأول شافع وخرج على قوم من أصحابه فقاموا له فقال لا تقوموا كما تقوم الأعاجم يعظم بعضها بعضاً وقال ‏ «‏ إنما أنا عبد آكل كما يأكل العبد وأجلس كما يجلس العبد ‏» ‏ وكان يركب الحمار ويردف خلفه ويعود المساكين ويجالس الفقراء ويجيب دعوة العبد ويجلس بين أصحابه مختلطاً بهم حيث ما انتهى به المجلس جلس وقال ‏ «‏ لامرأة أتته في حاجة اجلسي يا أم فلان في أي طريق المدينة شئت أجلس إليك حتى أقضي حاجتك ‏» ‏ فجلست وجلس وكان يدعى إلى خبز الشعير والإهالة السنخة فيجيب وحج على رحل رث عليه قطيفة ما تساوي أربعة دراهم وأهدي في حجه ذلك مائة بدنة وكان يبدأ من لقيه بالسلام‏.‏

وروينا عن أبي بكر الشافعي فثنا أبو جعفر محمد بن حماد بن ماهان فثنا محمد بن عبد الرحمن بن بكر فثنا محمد بن سواء عن سعيد عن قتادة عن أنس أن رسول الله صلّى الله عليه وسلّم مر على صبيان فسلم عليهم وكان في بيته في مهنة أهله يفلي ثوبه ويحلب شاته ويخصف نعله ويخدم نفسه ويعلف ناضحه ويقم البيت ويعقل البعير ويأكل مع الخادم ويعجن معها ويحمل بضاعته من السوق‏.‏وعن أنس إن كانت الأمة من أهل المدينة لتأخذ بيد رسول الله صلّى الله عليه وسلّم فتنطلق به حيث شاءت حتى يقضي حاجتها وكان صلّى الله عليه وسلّم يسمى الأمين قبل النبوة لما عرفوا من أمانته وعدله‏.‏

وعن الربيع بن خثيم كان يتحاكم إلى رسول الله صلّى الله عليه وسلّم في الجاهلية قبل الإسلام وقال النضر بن الحارث لقريش قد كان محمد فيكم غلاماً حدثاً أرضاكم فيكم وأصدقكم حديثاً وأعظمكم أمانة حتى إذا رأيتم في صدغيه الشيب وجاءكم بما جاءكم به قلتم ساحر لا والله ما هو بساحر‏.‏

وفي الحديث عنه ما لمست يده يد امراة قط لا يملك رقها وقال ‏ «‏ ويحك فمن يعدل إن لم أعدل ‏» ‏‏.‏

وعن الحسن ما كان رسول الله صلّى الله عليه وسلّم يأخذ أحداً بقرف أحد ولا يصدق أحداً على أحد وكان أوقر الناس في مجلسه لا يكاد يخرج شيئاً من أطرافه وكان صلّى الله عليه وسلّم يحب الطيب والرائحة الحسنة ويستعملها كثيراً ويحض عليها ومن مروءته صلّى الله عليه وسلّم نهيه عن النفخ في الطعام والشراب والأمر بالأكل مما يلي والأمر بالسواك وإنقاء البراجم والرواجب واستعمال خصال الفطرة‏.‏وأما زهده في الدنيا وعبادته وخوفه ربه عز وجل فقد توفي ودرعه مرهونة عند يهودي في نفقة عياله وكان يدعو ‏ «‏ اللهم اجعل رزق آل محمد قوتاً ‏» ‏‏.‏وعن عائشة قالت ما شبع رسول الله صلّى الله عليه وسلّم ثلاثة أيام تباعاً من خبر برحتي مضى لسبيله وفي رواية من حبر شعير يومين متواليين وقالت عائشة ما ترك رسول الله صلّى الله عليه وسلّم ديناراً ولا درهماً ولا شاة ولا بعيراً قالت ولقد مات وما في بيتي شيء يأكله ذو كبد إلا شطر شعير في رف لي وقال لي ‏ «‏ إني عرض على أن يجعل لي بطحاء مكة ذهباً فقلت لا يا رب بل أجوع يوماً وأشبع يوماً فأما اليوم الذي أجوع فيه فأتضرع إليك وأدعوك وأما اليوم الذي أشبع فيه فأحمدك وأثني عليك ‏» ‏ وقال ابن عباس كان صلّى الله عليه وسلّم يبيت هو وأهله الليالي المتتابعة طاوياً لا يجدون عشاءً‏.‏

وكان يقول ‏ «‏ لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً ‏» ‏ وفي حديث المغيرة صلى رسول الله صلّى الله عليه وسلّم حتى انتفخت قدماه وقالت عائشة كان عمل رسول الله صلّى الله عليه وسلّم ديمة وأيكم يطيق ما كان يطيق وقالت كان يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم‏.‏

وقال عوف بن مالك كنت مع رسول الله صلّى الله عليه وسلّم ليلة فاستاك ثم توضأ ثم قام يصلي فقمت معه فبدأ فاستفتح البقرة فلا يمر بآية رحمة إلا وقف فسأل ولا بآية عذاب إلا وقفة فتعوذ ثم ركع فمكث بقدر قيامه يقول سبحان ذي الجبروت والملكوت والعظمة ثم سجد وقال مثل ذلك ثم قرأ آل عمران ثم سورة سورة يفعل مثل ذلك‏.‏

وعن عائشة قام رسول الله صلّى الله عليه وسلّم بآية من القرآن ليلة وقال صلّى الله عليه وسلّم إني لأستغفر الله في اليوم مائة مرة ‏"‏‏.‏


وفاة الرسول

وفاة الرسول
ذكر مصيبة الأولين والآخرين من المسلمين بوفاة رسول الله صلّى الله عليه وسلّم

ولما قفل صلّى الله عليه وسلّم من حجة الوداع أقام بالمدينة ذا الحجة والمحرم وصفراً وضرب على الناس بعثاً أميره أسامة بن زيد‏.‏

وقد تقدم ذكره وهو آخر بعوثه فبينا الناس على ذلك ابتدئ صلوات الله عليه وسلامه بشكواه الذي قبضه الله فيه إلى ما أراد من رحمته وكرامته في ليال بقين من صفر أو في أول شهر ربي الأول فكان أول ما ابتدئ به صلّى الله عليه وسلّم أنه خرج إلى بقيع الغرقد مقبرتهم من جوف الليل فاستغفر لهم‏.‏

ثم رجع إلى أهله فلما أصبح ابتدئ بوجعه من يومه ذلك‏.‏قالت عائشة رجع رسول الله صلّى الله عليه وسلّم من البقيع فوجدني وأنا أجد صداعاً في رأسي وأنا أقول وارأساه فقال ‏ «‏ بل أنا والله يا عائشة وارأساه ‏» ‏‏.‏

قالت ثم قال ‏ «‏ وما ضرك لو مت قبلي فقمت عليك وكفنتك وصليت عليك ودفنتك ‏» ‏‏.‏

قلت والله لكأني بك لو قد فعلت ذلك لجعت إلى بيتي فأعرست فيه ببعض نسائك فتبسم رسول الله صلّى الله عليه وسلّم وتتام به وجعه وهو يدور على نسائه حتى استعز به وهو في بيت ميمونة فدعا نساءه فاستأذنهن في أن يمرض في بيتي فأذن له‏.‏

قالت فخرج رسول الله صلّى الله عليه وسلّم يمشي بين رجلين من أهله أحدهما الفضل بن عباس ورجل آخر عاصباً رأسه تخط قدماه الأرض حتى دخل بيتي‏.‏

قال ابن عباس الرجل الآخر علي بن أبي طالب ثم غمر رسول الله صلّى الله عليه وسلّم واشتد به وجعه فقال ‏ «‏ أهريقوا عليّ من سبع قرب من آبار شتى حتى أخرج إلى الناس ‏» ‏ فأعهد إليهم فأقعدناه في مخضب لحفصة بنت عمرو ثم صببنا عليه الماء حتى طفق يقول ‏ «‏ حسبكم حسبكم ‏» ‏‏.‏

وعن الزهري قال حدثني أيوب بن بشير أن رسول الله صلّى الله عليه وسلّم خرج عاصباً رأسه حتى جلس على المنبر ثم كان أول ما تكلم به أنه صلى على أصحابه أحد واستغفر لهم فأكثر الصلاة عليهم ثم قال ‏ «‏ إن عبداً من عباد الله خيره الله بين الدنيا وبين ما عنده فاختار ما عند الله ‏» ‏ ففهمها أبو بكر وعرف أن نفسه يريد‏.‏

فقال نفديك بأنفسنا وأبنائنا‏.‏

فقال ‏ «‏ على رسلك يا أبا بكر ‏» ‏ ثم قال ‏ «‏ انظروا هذه الأبواب اللافظة في المسجد فسدوها إلا باب أبي بكر فإني لا أعلم أحداً كان أفضل في الصحبة عندي يداً منه ‏» ‏ وأراد عمر فتح كوة لينظر إلى النبي صلّى الله عليه وسلّم منها فمنعه من ذلك وقال عليه السلام للعباس ‏ «‏ ما فتحت عن امرئ ولا سددت عن امرئ واستبطأ الناس في بعث أسامة ‏» ‏ فخرج عاصباً رأسه حتى جلس على المنبر وقد كان الناس قالوا في إمرة أسامة أمر غلاماً حدثاً على جلة المهاجرين والأنصار فحمد الله وأثنى عليه بما هو أهله ثم قال ‏ «‏ أيها الناس أنفذوا بعث أسامة فلعمري لئن قلتم في إمارته لقد قلتم في إمارة أبيه من قبله وإنه لخليق للإمارة وإن كان أبوه لخليقاً بها ‏» ‏‏.‏

ثم نزل رسول الله صلّى الله عليه وسلّم وانكمش الناس في جهازهم واستعز برسول الله وجعه فخرج أسامة وخرج جيشه معه حتى نزلوا الجرف من المدينة على فرسخ فضرب به عسكره وتتام إليه الناس وثقل رسول الله صلّى الله عليه وسلّم فأقام أسامة والناس لينظروا ما الله قاض في رسوله عليه السلام‏.‏ ومن حديث عبد الله بن كعب بن مالك أن رسول الله صلّى الله عليه وسلّم أوصى بالأنصار يوم صلى واستغفر لأصحاب أحد وذكر من أمرهم ما ذكر فقال ‏ «‏ يا معشر المهاجرين استوصوا بالأنصار خيراً فإن الناس يزيدون وإن الأنصار على هيئتها لا تزيد فإنهم كانوا عيبتي التي أويت إليها فأحسنوا إلى محسنهم وتجاوزوا عن مسيئهم ‏» ‏‏.‏

ثم نزل رسول الله صلّى الله عليه وسلّم وكان عليه السلام يوعك وعكاً شديداً دخل عليه أبو سعيد الخدري وعليه قطيفة فوضع يده عليه فوجد حرارتها فوق القطيفة فقال ما أشد حماك فقال ‏ «‏ إنا كذلك يشدد علينا البلاء ويضاعف لنا الأجر ‏» ‏‏.‏

وعن علقمة قال دخل عبد الله بن مسعود على النبي صلّى الله عليه وسلّم فوضع يده عليه ثم قال يا رسول الله إنك لتوعك وعكاً شديداً‏.‏

قال ‏ «‏ أجل إني أوعك كما يوعك رجلان منكم ‏» ‏‏.‏

قال قلت يا رسول الله ذلك بأن لك أجرين الحديث‏.‏وأمر رسول الله صلّى الله عليه وسلّم أبا بكر أن يصلي بالناس فصلى بهم فيما روينا سبع عشرة صلاة وصلى النبي صلّى الله عليه وسلّم مؤتماً به ركعة ثانية من صلاة الصبح‏.‏

ثم قضى الركعة الباقية وقال ‏ «‏ لم يقبض نبي حتى يؤمه رجل من قومه ‏» ‏‏.‏

وقال عليه السلام في مرضه ذلك ‏ «‏ مر الناس فليصلوا ‏» ‏ يقول ذلك لعبد الله ابن زمعة بن الأسود فذهب ابن زمعة فقدم عمر لغيبة أبي بكر فلما سمع رسول الله صلّى الله عليه وسلّم صوته أخرج رأسه حتى أطلعه للناس من حجرته ثم قال ‏ «‏ لا لا لا ليصل لهم ابن أبي قحافة ‏» ‏‏.‏

وعن أبي سعيد الخدري في هذا الخبر قال فانفضت الصفوف وانصرف عمر فما برحنا حتى طلع ابن أبي قحافة وكان بالسنح فتقدم فصلى بالناس وتبسم عليه السلام لما رأى من هيئة المسلمين في صلاتهم سروراً بذلك‏.‏

وقال ‏ «‏ ائتوني أكتب لكم كتاباً لا تضلوا بعده ‏» ‏ فتنازعوا فلم يكتب‏.‏

وقالت عائشة آخر ما عهد إلينا أن لا يترك بجزيرة العرب دينان‏.‏وقالت أم سلمة عامة وصيته عند الموت الصلاة وما ملكت أيمانكم‏.‏وقالت عائشة سمعته يقول قبل ذلك ‏ «‏ ما من نبي يموت حتى يخير ‏» ‏ قالت فسمعته وهو يقول ‏ «‏ اللهم الرفيق الأعلى ‏» ‏ فعلمت أنه ذاهب‏.‏

وفي خبر عنها فكانت تلك آخر كلمة تكلم بها رسول الله صلّى الله عليه وسلّم‏.‏

وقالت رأيت رسول الله صلّى الله عليه وسلّم وهو يموت وعنده قدح فيه ماء وهو يدخل يده في القدح ثم يمسح وجهه بالماء ويقول ‏ «‏ اللهم أعني على سكرات الموت ‏» ‏‏.‏

وذكر ابن سعد في وفاته عليه السلام خبراً فيه أنه لما بقي من أجله ثلاث نزل عليه جبريل فقال يا أحمد إن الله أرسلني إليك إكراماً لك وتفضيلاً لك وخاصة لك يسألك عما هو اعلم به منك يقول لك كيف تجدك وفيه إن ذلك ثلاث المرة بعد المرة وفي الثالثة صحبه ملك الموت فاستأذن عليه فأذن له ثم استأذنه في قبض نفسه أو تركها وإن الله أمره بطاعته في ذلك‏.‏

فقال جبريل يا أحمد إن الله قد اشتاق إليك قال ‏ «‏ فاقبض يا ملك الموت كما أمرت به ‏» ‏‏.‏

قال جبريل السلام عليك يا رسول الله هذا آخر موطئ الأرض‏.‏

فتوفي صلّى الله عليه وسلّم وجاءت التعزية يسمعون الصوت ولا يرون الشخص السلام عليكم يا أهل البيت ورحمة الله وبركاته كل نفس ذائقة الموت وإنما توفون أجوركم يوم القيامة إن في الله عزاءً عن المصاب من حرم الثواب والسلام عليكم ورحمة الله وبركاته‏.‏

وقد ذكر أن هذا المعزي هو الخضر عليه السلام‏.‏

واختلف أهل العلم في اليوم الذي توفي فيه بعد اتفاقهم على أنه يوم الاثنين في شهر ربيع الأول‏:‏ فذكر الواقدي وجمهور الناس أنه الثاني عشر‏.‏

قال ابن الربيع بن سالم وهذا لا يصح وقد جرى فيه على العلماء من الغلط ما علينا بيانه وقد تقدمه السهيلي إلى بيانه لأن حجة الوداع كانت وقفتها يوم الجمعة‏.‏

فلا يستقيم أن يكون يوم الاثنين ثاني عشر ربيع الأول سواء أتمت الأشهر كلها أو نقصت كلها أو تم بعضها ونقص بعضها‏.‏

قال الطبراني يوم الاثنين لليلتين مضتا من شهر ربيع الأول‏.‏

قال أبو بكر الخوارزمي أول يوم منه وكلاهما ممكن‏.‏

ولما توفي رسول الله صلّى الله عليه وسلّم وسجته الملائكة دهش الناس وطاشت عقولهم واختلفت أحوالهم في ذلك فأما عمر فكان ممن خبل فجعل يقول إنه والله ما مات ولكنه ذهب إلى ربه كما ذهب موسى بن عمران حين غاب عن قومه أربعين ليلة ثم رجع إليهم‏.‏

وأما عثمان فأخرس حتى جعل يذهب به ويجاء وهو لا يتكلم‏.‏

وأقعد علي وأضنى عبد الله بن أنيس من الضني وهو المرض‏.‏وبلغ أبا بكر الخبر وكان بالسنح فجاء وعيناه تهملان فقبل النبي صلّى الله عليه وسلّم وهو يبكي‏.‏

وقال بأبي أنت وأمي طبت حياً وميتاً‏.‏

وتكلم كلاماً بليغاً سكن به نفوس المسلمين وثبت جأشهم‏.‏

وكان أثبت القوم رضي الله عنه وغسله عليه السلام علي والعباس وابناه الفضل وقثم ومولياه أسامة وشقران‏.‏

وحضرهم أوس بن خولي الأنصاري‏.‏

وكفن في ثلاثة أثواب بيض سحولية ليس فيها قميص ولا عمامة‏.‏

وصلى عليه المسلمون أفذاذاً لم يؤمهم أحد وفرش تحته قطيفة حمراء كان يتغطى بها‏.‏

ودخل قبره العباس وعلي والفضل وقثم وشقران وأطبق عليه تسع لبنات‏.‏

ودفن في الموضع الذي توفاه الله فيه حول فراشه‏.‏

وكانوا قد اختلفوا في غسله فقالوا والله ما ندري أنجرد رسول الله من ثيابه كما نجرد موتانا أو نغسله وعليه ثيابه‏.‏

فلما اختلفوا ألقى الله عليهم النوم وكلمهم مكلم من ناحية البيت لا يدرون من هو‏:‏ اغسلوا النبي صلّى الله عليه وسلّم وعليه ثيابه فقاموا إلى رسول الله صلّى الله عليه وسلّم فغسلوه وعليه قميصه يصبون الماء فوق القميص ويدلكونه والقميص دون أيديهم‏:‏ فأسنده على إلى صدره بيده‏.‏

واختلفوا في موضع دفنه هل يكون في مسجده أو مع أصحابه‏:‏ فقال أبو بكر ادفنوه في الموضع الذي قبض فيه فإن الله لم يقبض روحه إلى في مكان طيب فعلموا أن قد صدق‏.‏

وكان أبو عبيدة بن الجراح يضرح كحفر أهل مكة وأبو طلحة زيد بن سهل يلحد كأهل المدينة فاختلفوا كيف يصنع بالنبي صلّى الله عليه وسلّم فوجه العباس رجلين أحدهما لأبي عبيدة بن الجراح والآخرة لأبي طلحة‏.‏

وقال اللهم خر لنبيك فحضر أبو طلحة فلحد له‏.‏

ولما فرغ من جهازه يوم الثلاثاء وكانت وفاته يوم الاثنين حين زاغت الشمس قال علي لقد سمعنا همهمة ولم نر شخصاً سمعنا هاتفاً يقول‏:‏ أدخلوا رحمكم الله فصلوا على نبيكم‏.‏

ثم دفن من وسط الليل ليلة الأربعاء وكانت مدة شكواه ثلاث عشرة ليلة‏.‏

ولما دفن عليه السلام قالت فاطمة ابنته عليها السلام‏:‏ فالأرض من بعد النبي كئيبة أسفاً عليه كثيرة الرجفان فليبكه شرق البلاد وغربها ولتبكه مضر وكل يمان وليبكه الطود المعظم جوده والبيت ذو الأستار والأركان يا خاتم الرسل المبارك ضوءه صلى عليك منزل الفرقان ويروى أنها تمثلت بشعر فاطمة بنت الأحجم‏:‏ قد كنت لي جبلاً ألوذ بظله فتركتني أمشي بأجرد ضاح قد كنت ذات حمية ما عشت لي أمشي البراز وكنت أنت جناحي فاليوم أخضع للذليل وأتقي منه وأدفع ظالمي بالراح وإذا دعت قمرية شجناً لها ليلاً على فنن دعوت صباح ومما ينسب لعلي أو فاطمة رضي الله عنهما‏:‏ ماذا على من شم تربة أحمد ألا يشم مدى الزمان غواليا صبت عليّ مصائب لو أنها صبت على الأيام عدن لياليا وقال أنس بن مالك لما كان اليوم الذي دخل فيه رسول الله صلّى الله عليه وسلّم يعني المدينة من دفنه حتى أنكرنا قلوبنا‏.‏

وقد روي عنه عليه السلام أنه قال ‏ «‏ لتعز المسلمين في مصائبه المصيبة بي ‏» ‏‏.‏

وفي حديث عنه ‏ «‏ أنا فرط لأمتي لن يصابوا بمثلي ‏» ‏ وقال أبو سفيان بن الحارث بن عبد المطلب يرثيه‏:‏ أرقت فبات ليلي لا يزول وليل أخي المصيبة فيه طول وأسعدني البكاء وذاك فيما أصيب المسلمون به قليل لقد عظمت مصيبتنا وجلت عشية قيل قد قبض الرسول وأضحت أرضنا مما عراها تكاد بنا جوانبها تميل فقدنا الوحي والتنزيل فينا يروح به ويغدو جبرئيل وذاك أحق ما سالت عليه نفوس الناس أو كربت تسيل نبي كان يجلو الشك عنا بما يوحى إليه وما يقول ويهدينا ولا نخشى ضلالاً علينا والرسول لنا دليل أفاطم إن جزعت فذاك عذر وإن لم تجزعي ذاك السبيل فقبر أبيك سيد كل قبر وفيه سيد الناس الرسول جنحنا إليهم من الإيجاز والاختصار فالأشعار في هذا كثيرة ولأنواع الأسى والأسف مثيرة فياله من خطب جل عن الخطوب ومصائب علم دمع العين كيف يصوب ورزء غربت له النيرات ولا تعلل بشروقها بعد الغروب‏.‏

وحادث هجم هجوم الليل فلا نجاء منه لهارب ولا فرار منه لمطلوب ولا صباح له فيجلو غياهبه المملة ودياجيه المدلهمة ولكل ليل إذا دجى صباح يؤوب‏.‏

ومن سر أهل الأرض ثم بكى أسى بكى بعيون سرها وقلوب فإنا لله وإنا إليه راجعون من نار حنيت عليها الأضالع لا تخبو ولا تخمد ومصيبة تستك منها المسامع لا يبلى على مر الجديدين حزنها المجدد‏:‏ وهل عدلت يوماً رزيئة هالك رزيئة يوم مات فيه محمد وما فقد الماضون مثل محمد ولا مثله حتى القيامة يفقد صلّى الله عليه وسلّم تسليماً كثيراً‏.‏


الخاتمة

الخاتمة
قد انتهى بنا الغرض فيما أوردناه إلى ما أردناه ولم نسلك بعون الله فيه غير الاقتصاد الذي قصدناه فمن عثر فيه على وهم أو تحريف أو خطأ أو تصحيف فليصلح ما عثر عليه من ذلك وليسلك سبيل العلماء في قبول العذر هنالك‏.‏

ومن مر يخبر لم أذكره أو ذكرت بعضه فلعله بحسب موضعه من التبويب أو نسقه في الترتيب أو الاختصار الذي اقتضاه التهذيب أو لنكارة في متنه تنقم على واضعه أو لأني ما مررت به في مواضعه‏.‏

ومن برئ من الإحاطة أيها الناظر إليك فليس لك أن تلزمه بكل ما يرد عليك‏.‏

الأسانيد التي وقعت لي من المصنفين الذي أخرجت من كتبهم في هذا المجموع ما أخرجته وما كان فيه من صحيح البخاري فأخبرنا به الشيخ أبو العز عبد العزيز بن عبد المنعم بن علي بن نصر الحراني بقراءة والدي رحمة الله عليه وأنا أسمع قال أنا أبو العباس أحمد بن يحيى بن هبة الله بن البيع الحافظ قراءة عليه وأنا أسمع ببغداد سنة ستمائة وغير إجازة‏.‏

قالوا أنا أبو الوقت عبد الأول بن عيسى قال أنا أبو الحسن الداودي قال أنا أبو محمد بن حموية قال أنا أبو عبد الله الفربري عنه‏.‏

وما كان فيه من صحيح مسلم فأخبرنا به أبو محمد عبد العزيز بن الحافظ أبي الفتوح نصر بن أبي الفرج بن علي الحصري قراءة وأنا أسمع لجميعه قال أنا أبو الحسين المؤيد بن محمد بن علي الطوسي إجازة قال أنا أبو عبد الله محمد بن الفضل ابن أحمد الصاعدي الفراوي قال أنا أبو الحسن عبد الغافر بن محمد الفارسي قال أنا أبو أحمد محمد بن أحمد بن عيسى بن عمروية الجلودي قال أنا أبو سفيان قال أنامسلم‏.‏

وقد سمعت قطعة منه على أبي بكر محمد بن الحافظ أبي الطاهر إسماعيل ابن عبد الله بن الأنماطي بسماعه من أبي القاسم عبد الصمد بن محمد بن أبي الفضل الأنصاري بن الحرستاني‏.‏وبإجازته من المؤيد بن محمد قال الأول أنبأنا وقال الثاني أخبرنا أبو عبد الله الفراوي بسنده‏.‏

وما كان فيه من سنن أبي داود فأخبرنا به أبو الفضل عبد الرحيم بن يوسف ابن يحيى بن العلم الموصلي قراءة عليه وأنا أسمع لجميعه خلا من قوله باب المستبان إلى باب الأرجوحة فإجازة قال أبا أبو حفص عمر بن محمد بن طبرزذ قراءة عليه في الخامسة‏.‏

وهو سمع الكتاب كاملاً من أبي البدر إبراهيم بن محمد بن منصور الكرخي بعضه‏.‏

ومن أبي الفتح مفلح بن أحمد بن محمد الدومي كما هو مثبت عندي على الأصل‏.‏

قال أنا أبو بكر الخطيب الحافظ قال أنا أبو عمر القاسم بن جعفر الهاشمي عن أبي علي اللؤلؤي عنه‏.‏

وما كان فيه من كتاب الجامع لأبي عيسى الترمذي فأخبرنا بجميعه أبو عبد الله محمد بن إبراهيم بن ترجم المازني قراءة عليه وأنا أسمع لبعضه وبقراءتي عليه لبعضه قال أنا أبو الحسن علي بن أبي الكرم نصر بن البنا قراءة عليه وأنا أسمع لبعضه قال أنا أبو الفتح عبد الملك بن أبي القاسم الكروخي قال أنا بجميعه القاضي أبو عامر محمود بن القاسم الأزدي وأبو بكر أحمد بن عبد الصمد الغورجي‏.‏

وأخبرنا من أول الكتاب إلى مناقب عبد الله بن عباس أبو نصر عبد العزيز بن محمد الترياقي‏.‏

ومن مناقب ابن عباس إلى آخر كتاب العلل أبو المظفر عبيد الله بن يس قال أنا أبو محمد عبد الجبار بن محمد الجراحي قال أنا أبو العباس أحمد بن محمد المحبوبي فثنا الترمذي‏.‏

وما كان فيه من سنن أبي عبد الرحمن النسائي فأخبرنا به غير واحد من شيوخنا سماعاً‏.‏

قال أنا عبد العزيز بن أحمد بن عمر بن سالم بن باقا البغدادي‏.‏

قال أنا أبو زرعة طاهر بن محمد بن طاهر المقدسي قال أنا أبو محمد عبد الرحمن بن حمد بن الحسن الدوني قال أنا أبو نصر أحمد بن الحسين بن الكسار قال أنا أبو بكر أحمد بن محمد بن إسحاق بن السني عنه‏.‏

وما كان فيه من سنن ابن ماجه فقد قرأت الكتاب كاملاً على أبي علي يعقوب بن أحمد بن فضائل الحلبي‏.‏

قلت له أخبرك الإمام موفق الدين أبو محمد عبد اللطيف بن يوسف البغدادي قراءة عليه وأنت تسمع بحلب فأقر به قال أنا أبو زرعة طاهر بن محمد بن طاهر المقدسي قال أنا أبو منصور محمد بن الحسين المقومي إجازة إن لم يكن سماعاً ثم ظهر سماعه قال أنا أبو طلحة القاسم بن أبي المنذر الخطيب قال أنا أبو الحسن علي بن إبراهيم القطان عنه‏.‏وما كان فيه عن ابن إسحاق فمن كتاب السيرة النبوية من رواية أبي محمد عبد الملك بن هشام النحوي وتهذيبه عن زياد بن عبد الله البكائي عنه‏.‏وقد قرأتها على أبي المعالي أحمد بن إسحاق الأبرقوهي إلا يسيراً فسمعته بقراءة غيري عليه قال أنا أبو محمد عبد القوي بن عبد الله بن الجباب قراءة عليه وأنا أسمع وإجازة لما خالف المسموع أن خالف‏.‏

ومن أصل ابن الجباب كانت القراءة قال أنا أبو محمد عبد الله بن رفاعة بن غدير السعدي قال أنا القاضي أبو الحسن الخلعي قال أنا ابن النحاس قال أنا ابن الورد عن ابن البرقي عن ابن هشام‏.‏

ولي في هذا الكتاب أسانيد أخر‏.‏

وما كان فيه من كتاب المغازي عن موسى بن عقبة فقد سمعت من شيخنا الإمام عز الدين أحمد بن إبراهيم بن الفرج الفاروثي أكثر هذا الكتاب وأجاز لي سائره بسماعه من أبي محمد إسماعيل بن علي بن بانكين الجوهري بسماعه من أبي بكر أحمد بن المقرب الكرخي قال أنا أبو طاهر أحمد بن الحسن بن أحمد بن الباقلاني عن أبي طالب حمزة بن الحسين بن أحمد بن سعيد بن القاسم بن شعيب بن الوفي عن أبي الحسن علي بن محمد الشونيزي عن أحمد بن زنجوية المخرمي عن إبراهيم بن المنذر عن محمد بن فليح عنه‏.‏

وما كان فيه من كتاب المغازي عن أبي عبد الله محمد بن عائذ القرشي الكاتب فقد قرأت على أبي القاسم الخضر بن أبي الحسين بن الخضر بن عبدان الأزدي الدمشقي بها بعض هذا الكتاب وأجازني سائره وناولني جميعه قال أنا أبو محمد الحسن بن علي بن الحسين بن الحسن بن محمد بن البن الأسدي قراءة عليه وأنا أسمع بجامع دمشق قال أنا جدي قال أنا أبو القاسم بن أبي العلاء قال أنا أبو محمد بن أبي نصر قال أنا أبو القاسم علي بن يعقوب بن إبراهيم بن أبي العقب قال أنا أبو عبد الملك أحمد بن إبراهيم القرشي‏.‏

وما كان فيه عن محمد بن سعد فمن كتاب الطبقات الكبير له‏.‏

وقد قرأت معظم هذا الكتاب على الشيخ الإمام بهاء الدين أبي محمد عبد المحسن بن الصاحب محيي الدين محمد بن أحمد بن هبة الله بن أبي جرادة العقيلي وأجاز لي جميع ما يرويه وكان سمعه كاملاً من الحافظ أبي الحجاج يوسف بن خليل بن عبد الله الدمشقي وذهب يسير من أصل سماعه فلم يقدر عليه حين قراءتي إياه عليه قال ابن خليل أنا أبو محمد عبد الله بن دهبل بن علي بن منصور بن إبراهيم بن كارة سماعاً عليه ببغداد قال أنا القاضي أبو بكر محمد بن عبد الباقي بن محمد بن عبد الله الأنصار عن أبي محمد الحسن بن علي الجوهري قال أنا أبو عمر محمد بن العباس بن زكرياء بن حيوية قال قرئ على أبي الحسن أحمد بن معروف بن بشر بن موسى الخشاب وأنا أسمع في شعبان سنة ثمان عشرة وثلاثمائة قال أنا أبو محمد الحارث بن محمد ابن أبي أسامة التميمي قال أنا ابن سعد‏.‏

هذا الإسناد من أول الكتاب إلى آخر ما فيه من خبر النبي صلّى الله عليه وسلّم وهو الذي أخرج منه في هذا المجموع ما أخرج‏.‏

وقد يتغير إسناده في باقي الكتاب ولا حاجة بنا إلى بيانه غير أني رأيت بعض من كتبه عن ابن دهبل أسنده عن القاضي أبي بكر سماعاً لجميع ما ذكر عن الجوهري إجازة من أول الكتاب إلى قوله ذكر مقام رسول الله صلّى الله عليه وسلّم بمكة من حين نبئ إلى الهجرة‏.‏

وعن أبي إسحاق البرمكي أيضاً إجازة قالا أنا ابن حيوية والذي وقع لي في إسناد ابن خليل بالعنعنة لم يتبين فيه السماع من الإجازة‏.‏

وقد أخبرنا به إجازة الشيخ المسند أبو الفرج عبد اللطيف بن عبد المنعم بن علي ابن نصر بن منصور الحراني قال أنا أبو محمد عبد الله بن علي بن كارة قراءة عليه وأنا أسمع بسنده لبعضه وإجازة لسائره بسنده المذكور أيضاً‏.‏

وما كان فيه عن أبي القاسم سليمان بن أحمد الطبراني فأخبرني أبو عبد الله محمد بن عبد المؤمن بن أبي الفتح الصوري بقراءتي عليه وبقراءة الحافظ أبي الحجاج المزي أخبركم الشيخان أبو الفخر أسعد بن سعيد بن روح الصالحاني وأم حبيبة عائشة بنت معمر بن الفاخر إجازة من أصبهان قالا أخبرتنا أم إبراهيم فاطمة بنت عبد الله الجوزدانية وعائشة حاضرة قالت أم إبراهيم أنا أبو بكر بن ريذة قال أنا الطبراني‏.‏

وما كان فيه عن أبي يعلى الموصلي فأخبرنا به أيضاً ابن عبد المؤمن بقراءتي عليه قال أنا أبو مسلم المؤيد بن عبد الرحيم بن أحمد بن محمد بن الأخوة وعائشة بنت معمر بن الفاخر إجازة قالا أنا أبو الفرج سعيد بن أبي الرجاء الصيرفي قال أنا أبو نصر إبراهيم بن محمد بن علي الكسائي قال أنا أبو بكر محمد بن إبراهيم المقرئ عنه‏.‏

وما كان فيه عن أبي بشر الدولابي فهو مما قرأته بدمشق على الشيخ الإمام أبي العباس أحمد بن إبراهيم الفاروثي أخبركم الأمير أبو محمد الحسن بن علي بن الحسن السيدي قال أنا الحافظ أبو الفضل محمد بن ناصر سماعاً قال أنا أبو طاهر محمد بن أحمد بن أبي الصقر الأنباري قال أنا أبو البركات أحمد بن عبد الواحد بن الفضل ابن نظيف الفراء قال أنا أبو محمد الحسن بن رشيق عنه‏.‏

وما كان فهي عن أبي بكر الشافعي فمن الفوائد المعروفة بالغيلانيات من رواية أبي طالب محمد بن محمد بن إبراهيم بن غيلان البزار عنه وقد سمعتها عنه بقراءة والدي رحمه الله على أبي الفضل عبد الرحيم بن يوسف بن يحيى بن العلم ثم قرأتها على أبي الهيجاء غازي بن أبي الفضل بن عبد الوهاب الدمشقي قالا أخبرنا أبو حفص عمر بن محمد بن طبرزذ قال أنا أبو القاسم هبة الله بن محمد بن محمد بن الحصين عن ابن غيلان‏.‏

وما كان فيه عن أبي عروبة الحسين بن أبي معشر الحراني فمما سمعته على الشيخ أبي عبد الله بن عبد المؤمن بن أبي الفتح بظاهر دمشق عن زاهر بن أبي طاهر ومحمود بن أحمد الثقفيين وهشام بن عبد الرحيم الأصبهانيين إجازة بسماعهم من أبي نصر محمد بن حميد الكبريتي قال أنا أبو مسلم محمد بن علي بن مهزبرد النحوي قال أنا أبو بكر المقرئ عنه‏.‏

وما كان فيه عن أبي الحسين بن جميع الغساني فمن معجمه وقد قرأه على الشيخ أبي حفص عمر بن عبد المنعم بن عذير القواس بعربيل بظاهر دمشق بغوطتها أخبركم القاضي أبو القاسم عبد الصمد بن محمد بن الحرستاني حضوراً في الرابعة سنة تسع وستمائة قال أنا جمال الإسلام أبو الحسن علي بن المسلم بن محمد السلمي قال أنا الحسين بن أحمد بن طالب الخطيب عنه‏.‏

وما كان فيه عن أب يعمر فمن كتاب الدرر في اختصار المغازي والسير له وهو مما رويته عن والدي رحمه الله عن شيخه أبي الحسين محمد بن أحمد بن السراج عن خاله أبي بكر بن خير عن أبي الحجاج الشنتمري عن أبي علي الغساني عنه وما كان فيه عن أبي محمد عبد الله بن علي الرشاطي فمن كتابه في الأنساب وأخبرني والدي عن أبي الحسين بن السراج إجازة قال أنا أبو محمد عبد الله بن محمد بن علي بن عبد الله بن عبيدة الله الحجري جازة إن لم يكن سماعاً عليه قال أخبرنا الرشاطي قراءة عليه‏.‏وما كان فيه عن القاضي أبي الفضل عياض بن موسى بن عياض اليحصبي فمن كتابه المسمى بالشفاء بتعريف حقوق المصطفى صلّى الله عليه وسلّم وقد سمعته كاملاً بقراءة والدي رحمه الله بمصر على القاضي الإمام علم الدين أبي الحسن محمد ابن الشيخ الإمام جمال الدين أبي علي الحسين بن عتيق بن رشيق بمصر في سنة سبع وسبعين وستمائة قال أنا الإمام أبو الحسن محمد بن أحمد بن جبير الكناني سماعاً عليه سنة تسع وستمائة قال أنا الإمام أبو عبد الله محمد بن عبد الله بن محمد ابن عيسى التميمي إجازة قال أنا القاضي عياض سماعاً‏.‏

وما كان فيه عن الأستاذ أبي القاسم السهيلي فمن روايتي عن والدي رحمه الله قال أنا الشيخ الراوية الزاهد أبو الحسين محمد بن أحمد بن السراج إجازة إن لم يكن سماعاً‏.‏

وقد سمع عليه الكثير بقراءة والدي قال قرئ كتاب الروض الأنف والمشرع الروي على أبي القاسم عبد الرحمن بن أبي الحسن الخثعمي السهيلي مصنفه من أوله إلى آخره مرتين وأنا أسمع‏.‏

ومن كتابه هذا أثبت ما أثبت عنه هنا‏.‏

وربما أثبت فوائد في الفصول المتعلقة بشرح الأخبار السابقة لها وما اشتملت عليه من الغريب من فوائد ألفيتها بخط جدي أبي بكر محمد بن أحمد علقها عن شيخه الأستاذ أبي علي عمر بن محمد الأزدي بن الشلوبين عند قراءة السير الهاشمية عليه وأثبتها في طرر كتابه رحم الله جميعهم ونفعنا بما يسر لنا من ذلك بمنه وكرمه آمين‏.‏هذا آخر كتاب السيرة النبوية والحمد لله رب العالمين لا شريك له وصلواته وسلامه على خير خلقه وصفوته وخاتم رسله محمد وآله وصحبه وسلم تمت بتاريخ ضحوة الخميس 7 شعبان المنير عام 1079 عرفنا الله خيره ووقانا ضيره آمين‏.‏