001-التعريف بالكتاب

1/1
لا توجد أخطاء
اسم الكتاب : الكفاية في علم الرواية
الاسم المختصر : الكفاية في علم الرواية
تصنيف الكتاب : مصطلح/ما قبل مقدمة ابن الصلاح
اسم المؤلف : أحمد بن علي بن ثابت
الكنية : أبو بكر
اللقب والنسب : الخطيب البغدادي/الخطيب البغدادي
ت. الميلاد : 393 ت. الوفاة : 463
معلومات عن النشرة التي تم العزو إليها :
دار النشر : المكتبة العلمية
مراجعة : أبو عبدالله السورقي , إبراهيم حمدي المدني
بلد النشر : المدينة المنورة
عدد الأجزاء : 1

موقع أم الكتاب للأبحاث والدراسات الإلكترونية


002-مقدمة الكتاب

بسم الله الرحمن الرحيم
أخبرنا الشيخ أبو عبد الله محمد بن علي بن أبي العلاء المصيصي بدمشق نا أبو بكر أحمد بن علي بن ثابت الخطيب البغدادي الحافظ قدم علينا من لفظة رحمه الله تعالى الحمد لله الذي هدانا لدينه القويم وارشدنا إلى صراطه المستقيم وألهمنا الحمد له على ما خولنا من جزيل نعمه وأجدنا نعمة علينا مضافة الى سائر مننه احمده حمد معترف بالتقصير فيما يلزمه من شكر هباته وأسأله التوفيق للعمل بما يقرب الى مرضاته وأشهد أن لا إله ألا الله شهادة تبلغ معتقدها امله ويختم الله لقائلها بالسعادة عمله وأشهد أن محمدا عبده المنتخب من بريته ورسوله الداعى لخلقه الى طاعته أرسله بالحق المبين وابتعثه بالشرع المتين فجلى غوامض الشبهات وأنار حنادس الظلمات وأباد حزب الكفر وانصاره وشيد اعلام الدين ومناره صلى الله عليه صلاة يعطيه فيها أمنيته ويرفع بها في الآخرة درجته وعلى إخوانه من النبين وآله الأخيار المنتخبين وتابعيهم بالإحسان أجمعين اما بعد فإن الله تبارك وتعالى أنقذ الخلق من نائرة الجهل وخلص الورى من زخارف الضلالة بالكتاب الناطق والوحي الصادق المنزلين على سيد الورى نبينا محمد المصطفى ثم أوجب النجاة من النار وأبعد عن منزل الذل والخسار لمن أطاعه في إمتثال ما أمر والكف عما عنه نهى وزجر فقال ومن يطع الله ورسوله ويخش الله ويتقه فأولئك هم الفائزون وطاعة الله في طاعة رسوله وطاعة رسوله في اتباع سننه إذ هي النور البهي والأمر الجلي والحجة الواضحة والمحجة اللائحة من تمسك بها اهتدى ومن عدل عنها ضل وغوى ولما كان ثابت السنن والآثار وصحاح الأحاديث المنقولة والاخبار ملجأ المسلمين في الأحوال ومركز المؤمنين في الأعمال إذ لا قوام للإسلام الا باستعمالها ولا ثبات للايمان الا بانتحالها وجب الاجتهاد في علم أصولها ولزم الحث على ما عاد بعمارة سبيلها وقد استفرغت طائفة من أهل زماننا وسعها في كتب الأحاديث والمثابرة على جمعها من غير أن يسلكوا مسلك المتقدمين وينظروا نظر السلف الماضين في حال الراوي والمروى وتمييز سبيل المرذول والمرضى واستنباط ما في السنن من الاحكام وإثارة المستودع فيها من الفقه بالحلال والحرام بل قنعوا من الحديث باسمه واقتصروا على كتبه في الصحف ورسمه فهم أغمار وحملة أسفار قد تحملوا المشاق الشديدة وسافروا الى البلدان البعيدة وهان عليهم الدأب والكلال واستوطئوا مركب الحل والارتحال وبذلوا الأنفس والاموال وركبوا المخاوف والاهوال شعث الرؤس شحب الألوان خمص البطون نواحل الابدان يقطعون أوقاتهم بالسير في البلاد طلبا لما علا من الإسناد لا يريدون شيئا سواه ولا يبتغون الا إياه يحملون عمن لا تثبت عدالته ويأخذون ممن لا تجوز امانته ويروون عمن لا يعرفون صحة حديثه ولا يتيقن ثبوت مسموعة ويحتجون بمن لا يحسن قراءة صحيفته ولا يقوم بشيء من شرائط الرواية ولا يفرق بين السماع والاجازة ولا يميز بين المسند والمرسل والمقطوع والمتصل ولا يحفظ اسم شيخه الذي حدثه حتى يستثبته من غيره ويكتبون عن الفاسق في فعله المذموم في مذهبه وعن المبتدع في دينه المقطوع على فساد اعتقاده ويرون ذلك جائزا والعمل بروايته واجبا إذا كان السماع ثابتا والإسناد متقدما عاليا فجر هذا الفعل منهم الوقيعة في سلف العلماء وسهل طريق الطعن عليهم لأهل البدع والاهواء حتى ذم الحديث واهله بعض من ارتسم بالفتوى في الدين ورأى عند اعجابه بنفسه انه أحد الأئمة المجتهدين بصدوفه عن الآثار الى الرأي المرذول وتحكمه في الدين برأيه المعلول وذلك منه غاية الجهل ونهاية التقصير عن مرتبة الفضل ينتسب الى قوم تهيبوا كد الطلب ومعاناة ما فيه من المشقة والنصب وأعيتهم الأحاديث ان يحفظوها واختلفت عليهم الأسانيد فلم يضبطوها فجانبوا ما استثقلوا وعادوا ما جهلوا وآثروا الدعة واستلذوا الراحة ثم تصدروا في المجالس قبل الحين الذي يستحقونه وأخذوا أنفسهم بالطعن على العلم الذي لا يحسنونه ان تعاطى أحدهم رواية حديث فمن صحف ابتاعها كفى مؤونة جمعها من غير سماع لها ولا معرفة بحال ناقلها وان حفظ شيئا منها خلط الغث بالسمين وألحق الصحيح بالسقيم وان قلب عليه إسناد خبر أو سئل عن علة تتعلق بأثر تحير واختلط وغيث بلحيته وامتخط تورية عن مستور جهالته فهو كالحمار في طاحونته ثم رأى ممن يحفظ الحديث ويعانيه ما ليس في وسعه الجريان فيه فلجأ الى الازدراء بفرسانه واعتصم بالطعن على الراكضين في ميدانه كما أخبرنا أبو بكر محمد بن عمر بن جعفر الخرقي أنا أحمد بن جعفر بن محمد بن سلم الختلي قال حدثنا أبو العباس أحمد بن على الابار قال رأيت بالأهواز رجلا حف شاربه وأظنه قد اشترى كتبا وتعبأ للفتيا فذكروا أصحاب الحديث فقال ليسوا بشيء وليس يسوون شيئا فقلت له أنت لا تحسن تصلى قال انا قلت نعم قلت أيش تحفظ عن رسول الله صلى الله عليه وسلم إذا افتتحت الصلاة ورفعت يديك فسكت فقلت وأيش تحفظ عن رسول الله صلى الله عليه وسلم إذا وضعت يديك على ركبتيك فسكت قلت أيش تحفظ عن رسول الله صلى الله عليه وسلم إذا سجدت فسكت قلت مالك لا تكلم ألم أقل لك انك لا تحسن تصلى أنت انما قيل لك تصلى الغداة ركعتين والظهر أربعا فالزم ذا خير لك من أن تذكر أصحاب الحديث فلست بشيء ولا تحسن شيئا فهذا المذكور مثله في الفقهاء كمثل من تقدم ذكرنا له ممن انتسب الى الحديث ولم يعلق به منه غير سماعه وكتبه دون نظره في أنواع عمله واما المحققون فيه المتخصصون به فهم الأئمة العلماء والسادة الفهماء أهل الفضل والفضيلة والمرتبة الرفيعة حفظوا على الأمة احكام الرسول واخبروا على أنباء التنزيل وأثبتوا ناسخه ومنسوخه وميزوا محكمه ومتشابهه ودونوا أقوال النبي صلى الله عليه وسلم وأفعاله وضبطوا على اختلاف الأمور أحواله في يقظته ومنامه وقعوده وقيامه وملبسه ومركبه ومأكله ومشربه حتى القلامة من ظفره ما كان يصنع بها والنخاعة من فيه كيف كان يلفظها وقوله عند كل فعل يحدثه ولدى كل موقف يشهده تعظيما لقدره صلى الله عليه وسلم ومعرفة بشرف ما ذكر عنه وعزى اليه وحفظوا مناقب صحابته ومآثر عشيرته وجاؤا بسير الأنبياء ومقامات الأولياء واختلاف الفقهاء ولولا عناية أصحاب الحديث بضبط السنن وجمعها واستنباطها من معادنها والنظر في طرقها لبطلت الشريعة وتعطلت احكامها إذ كانت مستخرجة من الآثار المحفوظة ومستفادة من السنن المنقولة فمن عرف للإسلام حقه وأوجب للدين حرمته أكبر أن يحتقر من عظم الله شأنه واعلى مكانه واظهر حجته وأبان فضيلته ولم يرتق بطعنه الى حزب الرسول وأتباع الوحي واوعية الدين وخزنة العلم الذين ذكرهم الله تعالى في كتابه فقال والذين اتبعوهم بإحسان رضى الله عنهم ورضوا عنه وكفى المحدث شرفا ان يكون اسمه مقرونا باسم رسول الله صلى الله عليه وسلم وذكره متصلا بذكره ذلك فضل الله يؤتيه من يشاء والله ذو الفضل العظيم والواجب على من خصه الله تعالى بهذه الرتبة وبلغه الى هذه لمنزلة ان يبذل مجهوده في تتبع آثار رسول الله صلى الله عليه وسلم وسننه وطلبها من مظانها وحملها عن أهلها والتفقه بها والنظر في احكامها والبحث عن معانيها والتأدب بآدابها ويصدف عما يقل نفعه وتبعد فائدته من طلب الشواذ والمنكرات وتتبع الاباطيل والموضوعات ويؤتى الحديث حقه من الدراسة والحفظ والتهذيب والضبط ويتميز بما تقتضيه حاله ويعود عليه زينه وجماله فقد أخبرنا أبو بكر أحمد بن محمد بن أحمد بن غالب الخوارزمي قال قرئ على أبي أحمد الحسين بن على التميمي وانا اسمع حدثني محمد بن المسيب قال حدثنا أبو الخصيب المصيصي املاء قال سمعت سعيد بن المغيرة يقول سمعت مخلد بن الحسين يقول إن كان الرجل ليسمع العلم اليسير فيسود به أهل زمانه يعرف ذلك في صدقه وورعه وانه ليروى اليوم خمسين الف حديث لا تجوز شهادته على قلنسوته أخبرنا أبو بكر أحمد بن محمد بن إبراهيم الأشناني بنيسابور قال حدثنا أبو العباس محمد بن يعقوب الأصم قال حدثنا محمد بن عبد الله بن عبد الحكم المصري قال أنبأ بن وهب وأخبرنا أبو الحسين علي بن القاسم بن الحسن الشاهد بالبصرة واللفظ له قال ثنا أبو روق الهزاني قال ثنا بحر بن نصر الخولاني قال ثنا بن وهب قال حدثني يحيى بن سلام عن عثمان بن مقسم عن المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أشد الناس عذابا يوم القيامة عالم لا ينفعه الله بعلمه أخبرنا أبو الحسين أحمد بن محمد بن أحمد بن حماد الواعظ مولى بنى هاشم قال ثنا أبو بكر يوسف بن يعقوب بن إسحاق بن البهلول الأزرق املاء قال حدثني جدي أبو يعقوب إسحاق بن البهلول قال ثنا سفيان ويعلى عن إسماعيل يعنى بن أبي خالد عن قيس عن عبد الله رفعه يعلى ووقفه سفيان قال قال رسول الله صلى الله عليه وسلم لا حسد الا في اثنتين رجل آتاه الله حكمة فهو يقول بها ورجل آتاه الله ما لا فهو ينفقه في حقه وأنا اذكر بمشيئة الله تعالى وتوفيقه في هذا الكتاب ما بطالب الحديث حاجة الى معرفته وبالتفقة فاقة الى حفظه ودراسته من بيان أصول علم الحديث وشرائطه وأشرح من مذاهب سلف الرواة والنقلة في ذلك ما يكثر نفعه وتعم فائدته ويستدل به على فضل المحدثين واجتهادهم في حفظ الدين ونفيهم تحريف الغالين وانتحال المبطلين ببيان الأصول من الجرح والتعديل والتصحيح والتعليل واقوال الحفاظ في مراعاة الألفاظ وحكم التدليس والاحتجاج بالمراسيل والنقل عن أهل الغفلة ومن لا يضبط الرواية وذكر من يرغب عن السماع منه لسوء مذهبه والعرض على الراوي والفرق بين قول حدثنا وأخبرنا وأنبأنا وجواز إصلاح اللحن والخطأ في الحديث ووجوب العمل بأخبار الآحاد والحجة على من أنكر ذلك وحكم الرواية على الشك وغلبة الظن واختلاف الروايات بتغاير العبارات ومتى يصح سماع الصغير وما جاء في المناولة وشرائط صحة الإجازة والمكاتبة وغير ذلك مما يقف عليه من تأمله ونظر فيه إذا انتهى اليه وبالله استعين وهو حسبي ونعم الوكيل


003-التسوية بين حكم كتاب الله تعالى وحكم سنة رسول الله صلى الله عليه وسلم في وجوب العمل ولزوم التكليف

أخبرنا أبو محمد الحسن بن على بن أحمد بن بشار النيسابوري بالبصرة قال ثنا أبو بكر محمد بن أحمد بن محمويه العسكري قال ثنا سليمان بن عبد الحميد البهراني قال ثنا على بن عياش وأبو اليمان قالا حدثنا حريز بن عثمان قال حدثني عبد الرحمن بن أبي عوف الجرشي عن المقدام بن معد يكرب عن رسول الله صلى الله عليه وسلم انه قال ألا انى اوتيت الكتاب ومثله معه ألا انى قد أوتيت القرآن ومثله ألا يوشك رجل شبعان على اريكته يقول عليكم بهذا القرآن فما وجدتم فيه من حلال فأحلوه وما وجدتم فيه من حرام فحرموه ألا لا يحل لكم لحم الحمار الأهلى ولا كل ذي ناب من السباع ولا لقطة من مال معاهد إلا ان يستغنى عنها صاحبها أخبرنا أبو الحسين على بن محمد بن عبد الله بن بشران المعدل قال انا أبو جعفر بن عمرو بن البحتري الرزاز قال حدثنا يحيى بن جعفر بن الزبرقان قال انا زيد بن الحباب قال ثنا معاوية بن صالح قال أخبرني الحسن بن جابر أنه سمع المقدام بن معد يكرب الكندي يقول سمعت رسول الله صلى الله عليه وسلم حرم أشياء فذكر الحمر الانسية ثم قال يوشك رجل متكئ على اريكته يحدث بالحديث من حديثي فيقول بيننا وبينكم كتاب الله فما وجدنا حلالا احللناه وما وجدنا حراما حرمناه ألا وإن ما حرم رسول الله صلى الله عليه وسلم مثل ما حرم الله عز وجل أخبرنا على بن محمد بن عبد الله أيضا قال أنا دعلج بن أحمد قال ثنا بن شيرويه قال ثنا إسحاق وهو بن راهويه قال أنا عبد الرحمن بن مهدى ح وأخبرني عبيد الله بن أبي الفتح الفارسي قال حدثنا أبو حفص عمر بن محمد بن على بن الزيات ح وأخبرنا أبو الحسن على بن طلحة بن محمد المقرى وأبو الحسين أحمد بن عمر بن روح النهرواني واللفظ لحديثهما قالا أنا أبو حفص بن الزيات قال ثنا عبد الله بن محمد بن ناحية قال ثنا عمرو بن على أبو حفص الصيرفي قال ثنا عبد الرحمن بن مهدى قال ثنا معاوية بن صالح عن الحسن بن جابر قال سمعت المقدام بن معديكرب يقول حرم رسول الله صلى الله عليه وسلم أشياء يوم خيبر ثم قال يوشك رجل متكئ على اريكته يحدث بحديثى فيقول بيننا وبينكم كتاب الله فما وجدنا فيه من حلال استحللناه وما وجدنا فيه من حرام حرمناه وان ما حرم رسول الله صلى الله عليه وسلم مثل ما حرم الله عز وجل أخبرنا أبو علي الحسن بن أبي بكر بن شاذان قال أنا مكرم بن أحمد بن محمد بن مكرم القاضى قال حدثنا محمد بن أحمد بن الوليد بن برد الأنطاكي قال ثنا محمد بن عيسى يعنى بن الطباع قال ثنا أشعث بن شعبة المصيصي قال حدثنا أرطاة بن المنذر قال سمعت حكيم بن عمير يحدث عن العرباض بن سارية ان النبي صلى الله عليه وسلم نزل خيبر ومعه من معه من اصحابه ومكر صاحب خيبر مكرا ماردا فأقبل الى النبي صلى الله عليه وسلم فقال يا محمد ألكم ان تذبحوا حمرنا وتأكلوا بقرنا وتضربوا نساءنا وتدخلوا بيوتنا فغضب النبي صلى الله عليه وسلم فقال يا بن عوف قم فاركب فرسك فناد في الناس ألا ان الجنة لا تحل الا المؤمن وأن اجتمعوا الى الصلاة فاجتمعوا فصلى بهم النبي صلى الله عليه وسلم ثم قام فقال بحسب امرئ قد شبع وبطن وهو متكئ على اريكته لا يظن ان لله حراما إلا ما في القرآن وانى والله قد حرمت ونهيت ووعظت بأشياء انها لمثل القرآن أو أكثر لا أحل من السباع كل ذي ناب ولا الحمر الاهلية ولا أن تدخلوا بيوت أهل الكتاب الا بإذن ولا أكل أموالهم الا ما طابوا به نفسا ولا ضرب نسائهم إذا اعطوا الذي عليهم أخبرنا القاضى أبو بكر أحمد بن الحسن بن أحمد الحيري بنيسابور قال ثنا أبو العباس محمد بن يعقوب الأصم قال انا الربيع بن سليمان قال نا الشافعي قال انا سفيان ح وأخبرنا أبو نعيم أحمد بن عبد الله بن أحمد بن إسحاق الحافظ بأصبهان قال ثنا أبو على محمد بن أحمد بن الحسن الصواف ثنا بشر بن موسى قال ثنا الحميدي قال ثنا سفيان قال ثنا سالم أبو النضر عن عبيد الله بن أبي رافع عن أبيه قال قال رسول الله صلى الله عليه وسلم لا ألفين أحدكم متكئا على اريكته يأتيه الأمر من امرى مما أمرت به او نهيت عنه فيقول لا ندري ما وجدنا في كتاب الله اتبعناه لفظ الحميدي أخبرنا أبو الحسين محمد بن الحسين بن محمد بن الفضل القطان قال أخبرنا أبو محمد عبد الله بن إسحاق بن إبراهيم البغوي قال ثنا على بن أحمد بن النضر قال ثنا محمد بن عبد الرحمن بن سهم الأنطاكي قال ثنا أبو إسحاق إبراهيم بن محمد بن أسماء بن خارجه بن حصن بن حذيفة بن بدر ح وأخبرنا الحسن بن أبي بكر قال أخبرنا عبد الله بن إسحاق الخراساني قال ثنا أبو على الحسين بن أحمد السراج قال ثنا محمد بن عبد الرحمن بن سهم الأنطاكي قال ثنا أبو إسحاق الفزاري عن مالك بن أنس عن سالم أبي النضر عن عبيد الله بن أبي رافع عن أبيه أبي رافع قال قال رسول الله صلى الله عليه وسلم لا أعرفن الرجل يأتيه الأمر مما أمرت به أو نهيت عنه فيقول ما ادرى ما هذا عندنا كتاب الله ليس هذا فيه واللفظ لابن الفضل أخبرنا الحسن بن محمد بن عبد الله بن حسنويه أبو سعيد الأصبهاني بها قال ثنا أحمد بن جعفر بن معبد السمسار قال ثنا عمر بن أحمد بن السني أبو الحسين البغدادي قال حدثنا محمد بن اعين قال ثنا محمد بن عبد الله الأنصاري قال ثنا إسماعيل بن مسلم عن الحسن عن يزيد الرقاشي عن محمد بن المنكدر عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم لعل أحدكم أن يأتيه حديث من حديثي وهو متكئ على اريكته فيقول دعونا من هذا ما وجدنا في كتاب الله اتبعنا أخبرني أبو القاسم الأزهري قال حدثنا محمد بن المظفر الحافظ قال حدثنا أحمد بن إبراهيم بن خلاد العسكري قال ثنا محمد بن موسى الدولابي قال حدثنا عباد بن صهيب قال ثنا عباد بن كثير قال ثنا محمد بن المنكدر قال سمعت جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم ألا عسى رجل ان يبلغه عنى حديث وهو متكئ على اريكته فيقول لا أدرى ما هذا عليكم بالقرآن فمن بلغه عنى حديث فكذب به أو كذب على متعمدا فليتبوأ مقعده من النار أخبرني الحسن بن أبى طالب قال ثنا عمر بن أحمد بن عثمان الواعظ قال ثنا أحمد بن إسحاق بن البهلول قال ثنا أبى قال ثنا سمرة بن حجر عن حمزة بن أبى حمزة النصيبي عن عمرو بن دينار عن بن عباس رضى الله عنهما قال قال رسول الله صلى الله عليه وسلم ما بال أصحاب الحشايا يكذبونى عسى أحدكم يتكىء على فراشه يأكل مما أفاء الله عليه فيؤتى يحدث عنى الأحاديث يقول لا أرب لي فيها عندنا كتاب الله ما نهاكم عنه فانتهوا وما أمركم به فاتبعوه أخبرنا الحسن بن أبي بكر قال أنا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسماعيل بن إسحاق القاضى قال ثنا عبد الله بن محمد بن أسماء قال ثنا جويرية بن أسماء عن مالك بن أنس عن الزهرى عن عبيد الله بن عبد الله بن عتبة بن مسعود أخبره ان عبد الله بن عباس أخبره قال قال عمر رضى الله تعالى عنه ان الله تعالى بعث محمدا وأنزل عليه الكتاب فكان فيما أنزل عليه آية الرجم فقرأناها وعقلناها ووعيناها ورجم رسول الله صلى الله عليه وسلم ورجمنا بعده وأخشى إن طال بالناس زمان يقول رجل والله ما نجد آية الرجم في كتاب الله فيترك فريضة أنزلها الله فإن الرجم في كتاب الله تعالى حق على من زنى إذا أحصن من الرجال والنساء إذا قامت عليه أو كان الحبل أو الاعتراف أخبرنا عبد الله بن يحيى السكري نا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال حدثنا الحميدي قال ثنا سفيان عن منصور بن المعتمر عن إبراهيم النخعي عن علقمة ان امرأة من بنى أسد أتت عبد الله بن مسعود فقالت انه بلغنى انك قلت ذيت وذيت والواشمة والمستوشمة وإني قرأت ما بين اللوحين فلم أجد الذي تقول وإني لأظن على أهلك منها قال فقال لها عبد الله فادخلي فانظرى فدخلت فنظرت فلو تر شيئا ثم خرجت فقالت لم ار شيئا فقال لها عبد الله أما قرأت وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا قالت بلى قال قال فهو ذاك أخبرنا أبو سعيد محمد بن موسى بن الفضل بن شاذان الصيرفي بنيسابور قال حدثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن إسحاق الصغاني قال حدثنا روح بن عبادة قال ثنا الأوزاعي عن حسان بن عطية قال كان جبرائيل ينزل على رسول الله صلى الله عليه وسلم بالسنة كما ينزل عليه بالقرآن يعلمه إياها كما يعلمه القرآن أخبرنا أبو عبد الله محمد بن أحمد بن محمد بن أحمد بن أبي طاهر الدقاق قال أنا أبو بكر النجاد قال ثنا محمد بن عبد الله بن سليمان قال ثنا سهل بن صالح الأنطاكي قال ثنا الهيثم بن خارجة قال ثنا الهيثم بن عمران قال سمعت إسماعيل بن عبيد الله يقول ينبغي لنا ان نحفظ حديث رسول الله صلى الله عليه وسلم كما نحفظ القرآن لان الله تعالى يقول وما آتاكم الرسول فخذوه


004-تخصيص السنن لعموم محكم القرآن وذكر الحاجة في المجمل الى التفسير والبيان

قال الله تعالى يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين فان كن نساء فوق اثنتين فلهن ثلثا ما ترك وان كانت واحدة فلها النصف ولأبويه لكل واحد منهما السدس مما ترك ان كان له ولد فان لم يكن له ولد وورثه أبواه فلأمه الثلث فكان ظاهر هذه الآية يدل على ان كل والد يرث ولده وكل مولود يرث والده حتى جاءت السنة بأن المراد ذلك مع اتفاق الدين بين الوالدين والمولودين وأما إذا اختلف الدينان فإنه مانع من التوارث واستقر العمل على ماوردت به السنة في ذلك أخبرنا أبو الحسن محمد بن أحمد بن محمد بن أحمد بن رزق التانى ببغداد وأبو حفص عمر بن أحمد بن أبى عمر والبزاز بعكبرا وأبو الحسن على بن أحمد بن هارون المعدل بالنهروان قالوا حدثنا محمد بن يحيى بن عمر بن على بن حرب الطائي قال ثنا على بن حرب قال ثنا سفيان بن عيينة عن الزهرى عن على بن الحسين ح وأخبرنا أبو محمد عبد الله بن يحيى بن عبد الجبار السكري قال أنا محمد بن أحمد بن الحسن الصواف قال ثنا بشر بن موسى قال ثنا الحميدي قال ثنا سفيان قال ثنا الزهرى قال أخبرني على بن حسين عن عمرو بن عثمان بن عفان عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم لا يرث المسلم الكافر ولا الكافر المسلم وقال الله تعالى في المرأة يطلقها زوجها ثلاثا فلا تحل له من بعد حتى تنكح زوجا غيره واحتمل ذلك ان يكون المراد به عقد النكاح وحده واحتمل ان يكون المراد به العقد والاصابة معا فبينت السنة ان المراد به الإصابة بعد العقد أخبرنا بذلك القاضى أبو بكر أحمد بن الحسن بن أحمد الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال أخبرنا محمد بن عبد الله بن عبد الحكم قال أخبرني عبد الله بن وهب قال أخبرني يونس بن يزيد عن بن شهاب قال حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته ان رفاعة القرظي طلق امرأته فبت طلاقها فنكحت بعده عبد الرحمن بن الزبير فجاءت رسول الله صلى الله عليه وسلم فقالت انها كانت تحت رفاعة فطلقها آخر ثلاث تطليقات فتزوجت بعده بعبد الرحمن بن الزبير وانه والله ما معه الا مثل هذه الهدبة وأخذت بهدبة من جلبابها قال فتبسم رسول الله صلى الله عليه وسلم ضاحكا وقال لعلك تريدين أن ترجعى الى رفاعة لا حتى يذوق عسيلتك وتذوقي عسيلته قالت وأبو بكر جالس عند رسول الله صلى الله عليه وسلم وخالد بن سعيد بن العاص جالس بباب الحجرة لم يؤذن له فطفق خالد ينادى أبا بكر ألا تزجر هذه عما تجهر به عند رسول الله صلى الله عليه وسلم وقال الله تعالى والسارق والسارقة فاقطعوا أيديهما فكان ظاهر هذا القول يوجب القطع على كل سارق بسرقته كثرت أو قلت حتى دلت السنة ان المراد به بعض السراق وهو من بلغت سرقته في القيمة ربع دينار فصاعدا واما من لم تبلغ قيمة سرقته هذا القدر فلا قطع فيه أخبرنا القاضى أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي بالبصرة قال حدثنا أبو على محمد بن أحمد بن عمرو اللؤلؤى قال ثنا أبو داود سليمان بن الأشعث قال ثنا أحمد بن صالح ووهب بن بيان قالا ثنا قال أبو داود وحدثنا بن السرح قال أنا بن وهب قال أخبرني يونس عن بن شهاب عن عروة وعمرة عن عائشة عن النبي صلى الله عليه وسلم قال تقطع يد السارق في ربع دينار فصاعدا قال أحمد بن صالح القطع في ربع دينار فصاعدا ولما ذكرناه نظائر كثيرة في الكتاب والسنة اقتصرنا منها على ما اوردناه أخبرنا أبو سعيد محمد بن موسى الصيرفي قال حدثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن إسحاق الصغاني قال حدثنا روح بن عبادة قال ثنا الأوزاعي عن مكحول قال القرآن أحوج الى السنة من السنة الى القرآن قال وقال يحيى بن أبي كثير السنة قاضية على الكتاب ليس الكتاب قاضيا على السنة أخبرني عبد العزيز بن على الوراق قال ثنا عمر بن أحمد الواعظ قال ثنا أحمد بن محمد بن إسماعيل قال ثنا الفضل بن زياد قال سمعت أحمد بن حنبل وسئل عن الحديث الذي روى ان السنة قاضية على الكتاب قال ما اجسر على هذا ان أقوله ولكن السنة تفسر الكتاب وتعرف الكتاب وتبينه أخبرنا أبو الحسن على بن أحمد بن محمد بن بكران الفوى بالبصرة قال ثنا الحسن بن محمد بن عثمان الفسوي قال ثنا يعقوب بن سفيان قال ثنا محمد بن عقبة قال ثنا أبو إسحاق الفزاري عن الأوزاعي عن حسان بن عطية قال كان جبرائيل ينزل على النبي صلى الله عليه وسلم بالقرآن والسنة تفسر القرآن أخبرنا أبو الحسن على بن أحمد بن عمر المقرى قال نا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا معاذ بن المثنى قال ثنا مسدد ح وأخبرني الحسن بن أبى طالب وسياق هذا الحديث له قال ثنا أبو بكر محمد بن إبراهيم بن حمدان القاضى قال ثنا عبد الله بن محمد بن عبد العزيز قال ثنا عبيد الله بن عمر القواريرى قال ثنا حماد بن زيد قال ثنا على بن زيد عن الحسن ان عمران بن حصين كان جالسا ومعه أصحابه فقال رجل من القوم لا تحدثونا الا بالقرآن قال فقال له ادنه فدنا فقال أرأيت لو وكلت أنت وأصحابك الى القرآن أكنت تجد فيه صلاة الظهر أربعا وصلاة العصر أربعا والمغرب ثلاثا تقرأ في اثنتين أرأيت لو وكلت أنت وأصحابك الى القرآن أكنت تجد الطواف بالبيت سبعا والطواف بالصفا والمروة ثم قال اى قوم خذوا عنا فانكم والله إن لا تفعلوا لتضلن أخبرنا الحسن بن أبي بكر قال نا عبد الله بن إسحاق بن إبراهيم الخراساني قال ثنا إبراهيم بن الهيثم قال ثنا عفان قال ثنا سعيد بن زيد قال حدثنا الحسن ان رجلا قال لعمران بن الحصين ما هذه الأحاديث التي تحدثوناها وتركتم القرآن قال أرأيت لو أبيت أنت واصحابك إلا القرآن من أين كنت تعلم ان صلاة الظهر عدتها كذا وكذا وصلاة العصر عدتها كذا وحين وقتها كذا وصلاة المغرب كذا والموقف بعرفة ورمى الجمار كذا واليد من أين تقطع أمن ههنا أم ههنا أم من ههنا ووضع يده على مفصل الكف ووضع يده عند المرفق ووضع يده عند المنكب اتبعوا حديثنا ما حدثناكم والا والله ضللتم أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال انا العباس بن الوليد بن مزيد البيروتي قال أخبرني أبي قال حدثني الأوزاعي عن أيوب السختياني انه قال إذا حدثت الرجل بالسنة فقال دعنا من هذا وحدثنا من القرآن فاعلم انه ضال مضل قال الأوزاعي يقول الله تعالى وما آتاكم الرسول فخذوه ومن يطع الرسول فقد اطاع الله ويدعوه الى تأويل القرآن برأيه أخبرنا محمد بن أحمد بن رزق البزاز قال حدثنا مكرم بن أحمد القاضى قال ثنا محمد بن الحسن الخوارزمي قال سمعت على بن المديني يقول قال عبد الرحمن بن مهدى الرجل الى الحديث أحوج منه الى الأكل والشرب وقال الحديث تفسير القرآن


005-الاخبار وتقسيمها

الخبر هو ما يصح ان يدخله الصدق أو الكذب وينقسم قسمين خبر تواتر وخبر آحاد فاما خبر التواتر فهو ما يخبر به القوم الذين يبلغ عددهم حدا يعلم عند مشاهدتهم بمستقر العادة ان اتفاق الكذب منهم محال وان التواطؤ منهم في مقدار الوقت الذي انتشر الخبر عنهم فيه متعذر وان ما خبروا عنه لا يجوز دخول اللبس والشبهة في مثله وان أسباب القهر والغلبة والأمور الداعية الى الكذب منتفية عنهم فمتى تواتر الخبر عن قوم هذه سبيلهم قطع على صدقة واوجب وقوع العلم ضرورة واما الخبر الآحاد فهو ما قصر عن صفة التواتر ولم يقطع به العلم وان روته الجماعة والاخبار كلها على ثلاثة اضرب فضرب منها يعلم صحته وضرب منها يعلم فساده وضرب منها لا سبيل الى العلم بكونه على واحد من الامرين دون الآخر اما الضرب الأول وهو ما يعلم صحته فالطريق الى معرفته ان لم يتواتر حتى يقع العلم الضرورى به أن يكون مما تدل العقول على موجبه كالاخبار عن حدث الأجسام واثبات الصانع وصحة الأعلام التي اظهرها الله عز وجل على ايدى الرسل ونظائر ذلك مما أدلة العقول تقتضي صحته وقد يستدل أيضا على صحته بان يكون خبرا عن أمر اقتضاه نص القرآن او السنة المتواترة أو اجتمعت الأمة على تصديقه أو تلقته الكافة بالقبول وعملت بموجبه لأجله واما الضرب الثاني وهو ما يعلم فساده فالطريق الى معرفته ان يكون مما تدفع العقول صحته بموضوعها والادلة المنصوصة فيها نحو الاخبار عن قدم الأجسام ونفى الصانع وما اشبه ذلك أو يكون مما يدفعه نص القرآن أو السنة المتواترة أو اجمعت الأمة على رده أو يكون خبرا عن أمر من أمور الدين يلزم المكلفين علمه وقطع العذر فيه فإذا ورد ورودا لا يوجب العلم من حيث الضرورة أو الدليل علم بطلانه لان الله تعالى لا يلزم المكلفين علما بأمر لا يعلم الا بخبر ينقطع ويبلغ في الضعف الى حد لا يعلم صحته اضطرارا ولا استدلالا ولو علم الله تعالى ان بعض الاخبار الواردة بالعبادات التي يجب علمها يبلغ الى هذا الحد لأسقط فرض العلم به عند انقطاع الخبر وبلوغه في الوهى والضعف الى حال لا يمكن العلم بصحته أو يكون خبرا عن أمر جسيم ونبأ عظيم مثل خروج أهل اقليم بأسرهم على الامام أو حصر العدو لأهل الموسم عن البيت الحرام فلا ينقل نقل مثله بل يرد ورودا خاصا لا يوجب العلم فيدل ذلك على فساده لان العادة جارية بتظاهر الاخبار عما هذه سبيله وأما الضرب الثالث الذي لا يعلم صحته من فساده فإنه يجب الوقف عن القطع بكونه صدقا أو كذبا وهذا الضرب لا يدخل الا فيما يجوز أن يكون ويجوز أن لا يكون مثل الاخبار التي ينقلها أصحاب الحديث عن رسول الله صلى الله عليه وسلم في احكام الشرع المختلف فيها وانما وجب الوقف فيما هذه حاله من الاخبار لعدم الطريق الى العلم بكونها صدقا أو كذبا فلم يكن القضاء بأحد الامرين فيها أولى من الآخر الا انه يجب العمل بما تضمنت من الاحكام إذا وجد فيها الشرائط التي نذكرها بعد إن شاء الله تعالى


006-الرد على من قال يجب القطع على خبر الواحد

بأنه كذب إذا لم يقع العلم بصدقه من ناحية الضرورة أو الاستدلال ان قال قائل ما أنكرت من أن الخبر إذا كان مرويا فيما يتعلق بالدين ولم يعلم ضرورة ولا قامت على صحته حجة وجب القطع على كونه كذبا لأن الله تعالى لو علم صدقه لم يخلنا من دليل على ذلك وطريق اليه يقال له لم لا يجوز أن يخلينا من ذلك وفيه وقع الخلاف بل ما أنكرت من وجوب كونه صدقا لان الله تعالى لو علم انه كذب لم يخلنا من دليل على ذلك وفى اخلائه من ذلك دليل على انه صدق ولا مخرج له من هذا السؤال ثم يقال له ان حال الخبر في هذا الباب كحال الشهادة على وقوع الجائز الممكن ولو وجب ما قلته لوجب متى عريت الشهادة المتعلق بها حكم في الدين من دلالة الصدق ان يقطع على انها كذب وزور وهكذا يجب متى لم يدلنا الله تعالى على ايمان الخلفاء والقضاء والامراء والسعاة وكل نائب عن الأئمة في شيء من أمر الدين وعلى عدالتهم وطهارة سرائرهم ان يجب القطع على كفرهم وفسقهم ومتى لم يدلنا على صحته القياس في الحكم وان الحق فيه دون غيره وجب القضاء على فساده ولا جواب عن شيء من ذلك وان قال كما يجب القطع على كذب مدعى الرسالة متى لم يكن معه علم دال على صدقه فكذلك يجب القطع على كذب المخبر متى لم تكن معه حجة تدل على صدقه يقال له ان كان هذا قياسا صحيحا فإنه يجب القطع بتكذيب جميع آحاد الصحابة والتابعين ومن بعدهم من أئمة المسلمين متى انفردوا بالخبر ولم تكن معهم دلالة على صدقهم وهذا خروج عن الدين وجهل ممن صار اليه ولو كان قياس مدعى النبوة وراوى الخبر واحدا لوجب ان يكون في الشهادة مثله وان يقطع على كل شهادة لم يقم دليل على صحتها أو يبلغ عدد الشهود عدد أهل التواتر انها كذب وزور وهذا لا يقوله ذو تحصيل لان ذلك لو كان صحيحا لم يجز لأحد من حكام المسلمين ان يحكم بشهادة اثنين ولا بشهادة أربعة وبشهادة من لم يقم الدليل على صدقة لأنه انما يحكم بشهادة يعلم انها كاذبة ثم الفرق بين خبر مدعى الرسالة وبين خبر الواحد ان الرسول صلى الله عليه وسلم يخبرنا عن الله تعالى بما لا نعلم الا من جهته وقد أمرنا الله تعالى بتعظيمه ظاهرا و باطنا وموالاته والقطع على طهارته ونقاء سريرته والعلم بأنه صادق في جميع ما يخبر به فوجب مع تكليف ذلك ازاحة العلة فيما به يعلم حصول صدقة والقطع والا كان تكليفا للشىء مع عدم الدليل عليه وذلك محال وخارج عن باب التعبد واما خبر الواحد فما تعبدنا فيه بهذا لأنه ليس يخبرنا عما يخبرنا عنه بما لا يصح ان نعلمه الا من جهته ولا هو خبر عن الله تعالى ولا نحن مأمورون بالقطع على طهارة سريرته والعلم بأنه صادق في خبره بل انما تعبدنا بالعمل بخبره متى ظننا كونه صدقا فحاله في ذلك كحال الشاهد الذي أمرنا بالعمل بشهادته دون اعتقاد شيء من هذه الجملة فيه وكما لا يجوز قياس الشهادة على ادعاء النبوة فكذلك لا يجوز قياس الخبر عليها وهذا واضح لا شبهة فيه
معرفة الخبر المتصل الموجب للقبول والعمل
حدثني على بن أحمد الهاشمي قال هذا الكتاب جدي عيسى بن موسى بن أبى محمد بن المتوكل على الله فقرأت فيه حدثني أبو بكر محمد بن داود النيسابوري قال سمعت محمد بن نعيم يقول سمعت محمد بن يحيى وهو الذهلي يقول ولا يجوز الاحتجاج الا بالحديث الموصل غير المنقطع الذي ليس فيه رجل مجهول ولا رجل مجروح أخبرني محمد بن أحمد بن يعقوب قال أخبرنا محمد بن نعيم الضبي الحافظ قال قرأت بخط أبى عمرو المستملى سمعت يحيى بن محمد بن يحيى يقول لا يكتب الخبر عن النبي صلى الله عليه وسلم حتى يرويه ثقة عن ثقة حتى يتناهى الخبر الى النبي صلى الله عليه وسلم بهذه الصفة ولا يكون فيهم رجل مجهول ولا رجل مجروح فإذا ثبت الخبر عن النبي صلى الله عليه وسلم بهذه الصفة وجب قبوله والعمل به وترك مخالفته قرأت في كتاب أبى الحسين أحمد بن قاج الوراق ثنا على بن الفضل بن ظاهر البلخي قال ثنا محمد بن غالب الكرابيسي قال ثنا مسلم بن عبد الرحمن البخلى وهو السلمي قال ثنا عبد الله بن محمد الامام قال ثنا محمد بن يسار عن قتادة قال لا يحمل هذا الحديث عن صالح عن طالح ولا عن طالح عن صالح حتى يكون صالح عن صالح أخبرنا أبو عبد الله محمد بن الفضل بن نظيف الفراء في كتابه إلينا من مصر قال حدثنا أحمد بن محمد بن أبي الموت أبو بكر المكى قال قال لنا أحمد بن زيد بن هارون انما هو صالح عن صالح وصالح عن تابع وتابع عن صاحب وصاحب عن رسول الله صلى الله عليه وسلم عن جبرائيل وجبرئيل عن الله عز وجل
معرفة ما يستعمل أصحاب الحديث من العبارات
في صفة الاخبار واقسام الجرح والتعديل مختصرا وصفهم الحديث بأنه مسند يريدون ان إسناده متصل بين روايه وبين من اسند عنه الا ان أكثر استعمالهم هذه العبارة هو فيما اسند عن النبي صلى الله عليه وسلم خاصة واتصال الإسناد فيه ان يكون واحد من رواته سمعه من فوقه حتى ينتهى ذلك الى آخره وان لم يبين فيه السماع بل اقتصر على العنعنة واما المرسل فهو ما انقطع إسناده بان يكون في رواته من لم يسمعه ممن فوقه الا ان أكثر ما يوصف بالإرسال من حيث الاستعمال ما رواه التابعى عن النبي صلى الله عليه وسلم واما ما رواه تابع التابعى عن النبي صلى الله عليه وسلم فيسمونه المعضل وهو اخفض مرتبة من المرسل والمرفوع ما أخبر فيه الصحابي عن قول الرسول صلى الله عليه وسلم أو فعله والموقوف ما أسنده الراوي الى الصحابي ولم يتجاوزه والمنقطع مثل المرسل الا ان هذه العبارة تستعمل غالبا في رواية من دون التابعى عن الصحابة مثل أن يروى مالك بن أنس عن عبد الله بن عمر أو سفيان الثوري عن جابر بن عبد الله أو شعبة بن الحجاج عن أنس بن مالك وما أشبه ذلك وقال بعض أهل العلم بالحديث الحديث المنقطع ما روى عن التابعى ومن دونه موقوفا عليه من قوله أو فعله والمدلس رواية المحدث عمن عاصره ولم يلقه فيتوهم انه سمع منه أو روايته عمن قد لقيه ما لم يسمعه منه هذا هو التدليس في الإسناد فأما التدليس للشيوخ فمثل ان يغير اسم شيخه لعلمه بان الناس يرغبون عن الرواية عنه أو يكنيه بغير كنيته أو ينسبه الى غير نسبته المعروفة من أمره ووصفهم لمن روى عنه انه صحابي يريدون انه ممن ثبتت صحبته لرسول الله صلى الله عليه وسلم والتابعى من صحب الصحابي فأما أقسام العبارات بالأخبار عن أحوال الرواة فأرفعها ان يقال حجة أو ثقة وأدونها ان يقال كذاب أو ساقط أخبرنا أبو سعد أحمد بن محمد بن أحمد بن عبد الله بن حفص بن الخليل الماليني قال انا أبو أحمد عبد الله بن عدى الحافظ قال ثنا القاسم بن زكريا ويحيى بن صاعد ومحمود بن موسى الحلواني وأحمد بن محمد بن سليمان القطان قالوا ثنا عمرو بن على ثنا عبد الرحمن بن مهدى قال ثنا أبو خلدة قال فقال له رجل يا أبا سعيد أكان ثقة قال كان صدوقا وكان مأمونا وكان خيرا وقال القاسم وكان خيارا الثقة شعبة وسفيان أخبرني الحسن بن أبى طالب قال ثنا أحمد بن إبراهيم بن شاذان قال أخبرنا الحسين بن محمد بن عفير قال قال أبو جعفر أحمد بن سنان كان عبد الرحمن بن مهدى ربما جرى ذكر حديث الرجل فيه ضعف وهو رجل صدوق فيقول رجل صالح الحديث أخبرنا أبو القاسم عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبى قال ثنا الحسين بن صدقة قال ثنا أحمد بن أبى خيثمة قال قلت ليحيى بن معين انك تقول فلان ليس به بأس وفلان ضعيف قال إذا قلت لك ليس به بأس فهو ثقة وإذا قلت لك هو ضعيف فليس هو بثقة لا يكتب حديثه حدثني على بن محمد بن نصر الدينوري قال سمعت حمزة بن يوسف السهمي يقول سألت أبا الحسن الدارقطني قلت له إذا قلت فلان لين أيش تريد به قال لا يكون ساقطا متروك الحديث ولكن مجروحا بشيء لا يسقط عن العدالة وقال أبو محمد عبد الرحمن بن أبي حاتم الرازي فيما أخبرني به أبو زرعة روح بن محمد بن أحمد القاضى إجازة شافهنى بها أن على بن محمد بن عمر القصار أخبرهم عنه وجدت الألفاظ في الجرح والتعديل على مراتب شتى فإذا قيل للواحد انه ثقة أو متقن فهو ممن يحتج بحديثه وإذا قيل انه صدوق أو محله الصدق أو لا بأس به فهو ممن يكتب حديثه وينظر فيه وهى المنزلة الثانية وإذا قيل شيخ فهو بالمنزلة الثالثة يكتب حديثه وينظر فيه الا انه دون الثانية وإذا قيل صالح الحديث فإنه يكتب حديثه للاعتبار وإذا أجابوا في الرجل بلين الحديث فهو ممن يكتب حديثه وينظر فيه اعتبارا وإذا قالوا ليس بقوي فهو بمنزلة الأول في كتب حديثه الا انه دونه وإذا قالوا ضعيف الحديث فهو دون الثاني لا يطرح حديثه بل يعتبر به وإذا قالوا متروك الحديث أو ذاهب الحديث أو كذاب فهو ساقط الحديث لا يكتب حديثه وهى المنزلة الرابعة
وصف من يحتج بحديثه ويلزم قبول روايته على الإجمال دون التفصيل
أخبرنا أبو عبد الله أحمد بن محمد بن عبد الله الكاتب قال أنا أحمد بن جعفر بن محمد بن سلم الختلي قال ثنا أحمد بن موسى الجوهري ح وأخبرنا أبو منصور محمد بن عيسى بن عبد العزيز البزاز بهمذان قال ثنا أبو الفضل صالح بن أحمد بن محمد الحافظ لفظا قال ثنا محمد بن حمدان الطرائفي قالا ثنا الربيع بن سليمان قال قال الشافعي قال لي قائل احدد لي أقل ما تقوم به الحجة على أهل العلم حتى يثبت عليهم خبر الخاصة فقلت خبر الواحد عن الواحد حتى ينتهى به الى النبي صلى الله عليه وسلم أو من انتهى به اليه دونه ولا تقوم الحجة بخبر الخاصة حتى يجمع أمورا منها ان يكون من حدث به ثقة في دينه معروفا بالصدق في حديثه عاقلا بما يحدث به عالما بما يحيل معاني الحديث من اللفظ أو ان يكون ممن يؤدى الحديث بحروفه كما سمعه لايحدث به على المعنى لأنه إذا حدث به على المعنى وهو غير عالم بما يحيل معناه لم يدر لعله يحيل الحلال الى الحرام وإذا اداه بحروفه فلم يبق وجه يخاف فيه احالته للحديث حافظا ان حدث من حفظه حافظا لكتابه ان حدث من كتابه إذا شرك أهل الحفظ في الحديث وافق حديثهم بريئا من ان يكون مدلسا يحدث عمن لقى ما لم يسمع منه ويحدث عن النبي صلى الله عليه وسلم بما يحدث الثقات خلافه عن النبي صلى الله عليه وسلم ويكون هكذا من فوقه ممن حدثه حتى ينتهى الحديث موصولا الى النبي صلى الله عليه وسلم أو الى من انتهى به اليه دونه لان كل واحد منهم مثبت لمن حدثه مثبت على من حدث عنه فلا يستغنى في كل واحد منهم عما وصفت أخبرنا أبو نعيم الحافظ قال ثنا أبو على محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال عبد الله بن الزبير الحميدي فان قال قائل فما الحديث الذي يثبت عن رسول الله صلى الله عليه وسلم ويلزمنا الحجة به قلت هو أن يكون الحديث ثابتا عن رسول الله صلى الله عليه وسلم متصلا غير مقطوع معروف الرجال أو يكون حديثا متصلا حدثنيه ثقة معروف عن رجل جهلته وعرفه الذي حدثني عنه فيكون ثابتا يعرفه من حدثنيه عنه حتى يصل الى النبي صلى الله عليه وسلم وان لم يقل كل واحد ممن حدثه سمعت أو حدثنا حتى ينتهى ذلك الى النبي صلى الله عليه وسلم وان أمكن ان يكون بين المحدث والمحدث عنه واحد أو أكثر لان ذلك عندي على السماع لادراك المحدث من حدث عنه حتى ينتهى ذلك الى النبي صلى الله عليه وسلم ولازم صحيح يلزمنا قبوله ممن حمله إلينا إذا كان صادقا مدركا لمن روى ذلك عنه مثل شاهدين شهدا عند حاكم على شهادة شاهدين يعرف الحاكم عدالة اللذين شهدا عنده ولم يعرف عدالة من شهدا على شهادته فعليه إجازة شهادتهما على شهادة من شهدا عليه ولا يقف عن الحكم بجهالته بالمشهود على شهادتهما قال عبد الله فهذا الظاهر الذي يحكم به والباطن ما غاب عنا من وهم المحدث وكذبه ونسيانه وادخاله بينه وبين من حدث عنه رجلا أو أكثر وما اشبه ذلك مما يمكن ان يكون ذلك على خلاف ما قال فلا نكلف علمه الا بشيء ظهر لنا فلا يسعنا حينئذ قبوله لما ظهر لنا منه
ذكر شبهة من زعم أن خبر الواحد يوجب العلم وابطالها
أخبرني أبو الفضل محمد بن عبيد الله بن أحمد المالكي قال قرأت على القاضى أبى بكر محمد بن الطيب قال فاما من قال من الفقهاء أن خبر الواحد يوجب العلم الظاهر دون الباطن فإنه قول من لا يحصل علم هذا الباب لأن العلم من حقه ان لا يكون علما على الحقيقة بظاهر أو باطن الا بان يكون معلومه على ما هو به ظاهرا وباطنا فسقط هذا القول قال وتعلقهم في ذلك بقوله عز وجل فان علمتموهن مؤمنات بعيد لأنه أراد تعالى وهو اعلم فان علمتموهن في اظهارهن الشهادتين ونطقهن بهما وظهور ذلك منهن معلوم يدرك إذا وقع وانما سمى النطق ايمانا على معنى انه دال عليه وعلم في اللسان على اخلاص الاعتقاد ومعرفة القلب مجازا واتساعا ولذلك نفى تعالى الإيمان عمن علم انه غير معتقد له في قوله قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا اى قولوا استسلمنا فزعا من اسيافهم قال واما التعلق في أن خبر الواحد يوجب العلم فان الله تعالى لما أوجب العمل به وجب العلم بصدقة وصحته لقوله تعالى ولا تقف ما ليس لك به علم وقوله وان تقولوا على الله مالا تعلمون فإنه أيضا بعيد لأنه انما عنى تعالى بذلك ان لا تقولوا في دين الله ما لا تعلمون ايجابه والقول والحكم به عليكم ولا تقولوا سمعنا ورأينا وشهدنا وأنتم لم تسمعوا وتروا وتشاهدوا وقد ثبت ايجابه تعالى علينا العمل بخبر الواحد وتحريم القطع على انه صدق أو كذب فالحكم به معلوم من أمر الدين وشهادة بما يعلم ويقطع به ولو كان ما تعلقوا به من ذلك دليلا على صدق خبر الواحد لدل على صدق الشاهدين أو صدق يمين الطالب للحق واوجب القطع بايمان الامام والقاضي والمفتى إذ ألزمنا المصير الى احكامهم وفتواهم لأنه لا يجوز القول في الدين بغير علم وهذا عجز ممن تعلق به فبطل ما قالوه


007-بعض الدلائل على صحة العمل بخبر الواحد ووجوبه

قد أفردنا لوجوب العمل بخبر الواحد كتابا ونحن نشير الى شيء منه في هذا الموضع إذ كان مقتضيا له فمن أقوى الأدلة على ذلك ما ظهر واشتهر عن الصحابة من العمل بخبر الواحد أخبرنا القاضى أبو بكر أحمد بن الحسن بن أحمد الحيري قال أنا أبو على محمد بن أحمد بن محمد بن معقل الميداني قال ثنا أبو عبد الله محمد بن يحيى ثنا بشر بن عمر قال ثنا مالك عن بن شهاب عن عثمان بن إسحاق بن خرشة عن قبيصة بن ذؤيب قال جاءت الجدة الى أبى بكر رضى الله تعالى عنه تسأله ميراثها فقال لها مالك في كتاب الله شيء ولا علمت لك في سنة رسول الله صلى الله عليه وسلم شيئا فارجعى حتى أسأل الناس فسأل الناس فقال المغيرة بن شعبة حضرت رسول الله صلى الله عليه وسلم أعطاها السدس فقال أبو بكر هل معك غيرك فقام محمد بن مسلمة الأنصاري فقال مثل ما قال المغيرة فأنفذ لها أبو بكر ثم جاءت الجدة الأخرى الى عمر بن الخطاب رضى الله تعالى عنه تسأله ميراثها فقال مالك في كتاب الله شيء وما القضاء الذي بلغنا أن رسول الله صلى الله عليه وسلم قضى به الا لغيرك وما انا بزائد في الفرائض ولكن هو ذلك السدس فان اجتمعتما فيه فهو لكما وأيتكما خلت به فهو لها أخبرنا على بن محمد بن عبد الله المعدل قال انا على بن محمد بن أحمد المصري قال ثنا بن أبى مريم قال ثنا الفريابي قال ثنا سفيان بن عيينة عن عمرو بن دينار قال سمعت بجالة قال لم يكن عمر أخذ من المجوس الجزية حتى شهد عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم أخذها من مجوس هجر أخبرنا الحسن بن أبى بكر قال انا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسماعيل بن إسحاق قال ثنا عبد الله يعنى بن مسلمة القعنبي عن مالك عن سعد بن إسحاق بن كعب بن عجرة بن عمته زينب بنت كعب ان الفريعة بنت مالك بن سنان وهى أخت أبى سعيد الخدري اخبرتها أنها جاءت الى رسول الله صلى الله عليه وسلم تسأله ان ترجع الى أهلها في خدرة فان زوجها خرج في طلب أعبد له أبقوا حتى إذا كانوا بطرف القدوم لحقهم فقتلوه فسألت رسول الله صلى الله عليه وسلم ان ارجع الى اهلي فان زوجي لم يتركنى في منزل يملكه ولا نفقة فقالت قال رسول الله صلى الله عليه وسلم نعم قالت فخرجت حتى إذا كنت في الحجرة أو في المسجد دعاني أو أمرني رسول الله صلى الله عليه وسلم فدعيت له فقال رسول الله صلى الله عليه وسلم كيف قلت قالت فرددت عليه القصة التي ذكرت من شأن زوجي فقال امكثى في بيتك حتى يبلغ الكتاب أجله قالت فاعتددت فيه أربعة اشهر وعشرا فلما كان عثمان بن عفان أرسل الى فسألني عن ذلك فأخبرته فاتبعه وقضى به أخبرنا أبو الحسن على بن القاسم بن الحسن الشاهد قال حدثنا أبو الحسن على بن إسحاق بن محمد البخترى المادرانى قال ثنا محمد بن عبيد الله المنادى قال ثنا شبابة بن سوار قال ثنا قيس بن الربيع عن عثمان بن المغيرة عن على بن ربيعة عن أسماء بن الحكم الفزاري عن على بن أبي طالب رضى الله عنه قال كنت إذا سمعت من النبي صلى الله عليه وسلم حديثا نفعنى الله بما شاء منه وإذا حدثني غيرى عن النبي صلى الله عليه وسلم لم ارض حتى يحلف لي انه سمعه من النبي صلى الله عليه وسلم وحدثني أبو بكر وصدق أبو بكر ان النبي صلى الله عليه وسلم قال ما من انسان يصيب ذنبا فيتوضأ ثم يصلى ركعتين فيستغفر الله فيهما الا غفر له أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن إسحاق الصغاني قال ثنا عثمان بن صالح السهمي قال ثنا بن لهيعة عن أبى النضر عن عبد الله بن حنين انه قال قال رجل من أهل العراق لعبد الله بن عمر إن بن عباس قال وهو علينا أمير من أعطى بدينار مائة دينار فليأخذها فقال بن عمر سمعت عمر بن الخطاب يقول كان رسول الله صلى الله عليه وسلم يقول على المنبر الذهب بالذهب ربا الا مثلا بمثل لا زيادة فيه وما زاد فيه فهو ربا فقال بن عمر فان كنت في شك فسل أبا سعيد الخدري عن ذلك فانطلق فسأل أبا سعيد فقيل لابن عباس ما قال بن عمر وأبو سعيد فاستغفر بن عباس الله وقال هذا رأى رأيته وحدثنا على بن محمد بن عبد الله بن بشران قال انا على بن محمد بن أحمد المصري قال ثنا عبد الله بن سعيد بن كثير بن عفير عن أبي صالح عن الليث عن كثير بن فرقد عن نافع أن عبد الله بن عمر كان يكرى المزارع فحدث أن رافع بن خديج يأثر عن رسول الله صلى الله عليه وسلم انه نهى عن ذلك قال نافع فخرج اليه وأنا معه فسأله فقال رافع نهى رسول الله صلى الله عليه وسلم عن كراء المزارع فترك عبد الله كراءها أخبرنا أبو الحسن أحمد بن محمد بن أحمد بن موسى بن هارون بن الصلت الأهوازي قال انا أبو بكر محمد بن جعفر المطيري قال حدثني على بن حرب الطائي نا خالد بن يزيد عن سفيان الثوري ح وأخبرنا القاضي أبو بكر الحيري قال ثنا محمد بن يعقوب الأصم قال أنا الربيع بن سليمان قال انا الشافعي قال انا سفيان بن عيينة كلاهما عن عبد الملك بن عمير قال سمعت عبد الرحمن بن عبد الله يحدث عن أبيه بن مسعود قال قال رسول الله صلى الله عليه وسلم نضر الله امرأ سمع مقالتي فوعاها وحفظها وعقلها لم يقل بن عيينة وعقلها وزاد وأداها فرب حامل فقه غير فقيه ورب حامل فقه الى من هو افقه منه ثلاث لا يغل عليها قلب مؤمن اخلاص العمل لله ومناصحة المسلمين ولزوم جماعتهم فان رحمة الله تحيط من ورائهم لفظ حديث الثوري أنا محمد بن محمد بن عبد الله الكاتب قال انا أحمد بن جعفر بن سلم قال أخبرنا أحمد بن موسى الجوهري ح وانا محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا محمد بن حمدان الطرائفي قالا ثنا الربيع بن سليمان قال قال الشافعي رحمه الله فلما ندب رسول الله صلى الله عليه وسلم الى استماع مقالته وحفظها وأدائها امرأ يؤديها والامرؤ واحد دل على انه لا يأمر أن يؤدى عنه الا ما تقوم به الحجة على من أدى اليه لأنه انما يؤدى عنه حلال يؤتى وحرام يجتنب وحد يقام ومال يؤخذ ويعطى ونصيحة في دين ودنيا قال الشافعي وأهل قباء أهل سابقة من الأنصار وفقه وقد كانوا على قبلة فرض الله عليهم استقبالها ولم يكن لهم ان يدعوا فرض الله تعالى في القبلة الا بما تقوم عليهم به الحجة ولم يلقوا رسول الله صلى الله عليه وسلم ولم يسمعوا ما انزل الله عز وجل عليه في تحويل القبلة فيكونوا مستقبلين بكتاب الله تعالى أو سنة نبيه صلى الله عليه وآله وسلم سماعا من رسول الله صلى الله عليه وسلم ولا بخبر عامة وانتقلوا بخبر واحد إذ كان عندهم من أهل الصدق عن فرض كان عليهم فتركوه الى ما أخبرهم عن النبي صلى الله عليه وسلم انه أحدث عليهم من تحويل القبلة قال الشافعي رحمه الله ولم يكونوا ليفعلوه ان شاء الله تعالى بخبر واحد إلا عن علم بان الحجة تثبت بمثله إذا كان من أهل الصدق ولا ليحدثوا أيضا مثل هذا العظيم في دينهم الا عن علم بان لهم احداثه ولا يدعون ان يخبروا رسول الله صلى الله عليه وسلم بما صنعوا منه ولو كان ما قبلوا من خبر الواحد عن رسول الله صلى الله عليه وسلم في تحويل القبلة وهو فرض مما لا يجوز لقال لهم ان شاء الله تعالى قد كنتم على قبلة ولم يكن لكم تركها الا بعد علم تقوم به عليكم حجة من سماعكم منى أو خبر عامة أو أكثر من خبر واحد عنى قال الشافعي وبعث رسول الله صلى الله عليه وسلم أبا بكر واليا على الحج في سنة تسع وحضر الحج من أهل بلدان مختلفين وشعوب متفرقة فأقام لهم مناسكهم وأخبرهم عن رسول الله صلى الله عليه وسلم بما لهم وما عليهم وبعث على بن أبى طالب في تلك السنة فقرأ عليهم في مجمعهم يوم النحر آيات من سورة براءة ونبذ الى قوم على سواء وجعل لقوم مددا ونهاهم عن أمور فكان أبو بكر وعلى معروفين عند أهل مكة بالفضل والدين والصدق وكان من جهلهما وأحدهما من الحاج وجد من يخبره عن صدقهما وفضلهما ولم يكن رسول الله صلى الله عليه وسلم ليبعث واحد إلا والحجة قائمة بخبره على من بعثه اليه ان شاء الله تعالى قال الشافعي وفرق النبي صلى الله عليه وسلم عمالا على نواحى عرفنا أسماءهم والمواضع التي فرقهم عليها فبعث قيس بن عاصم والزبرقان بن بدر وابن نويرة الى عشائرهم لعلمه بصدقهم عندهم وقدم عليه وفد البحرين فعرفوا من معه فبعث معهم بن سعيد بن العاص وبعث معاذ بن جبل الى اليمن وأمره ان يقاتل بمن اطاعه من عصاه ويعلمهم ما فرض الله عليهم ويأخذ منهم ما وجب عليهم لمعرفتهم بمعاذ ومكانه منهم وصدقه فيهم وكل من ولى فقد أمره بأخذ ما أوجب الله على من ولاه عليه ولم يكن لأحد عندنا في أحد ممن قدم عليه من أهل الصدق ان يقول أنت واحد وليس لك ان تأخذ منا ما لم نسمع رسول الله صلى الله عليه وسلم يقول انه علينا ولا أحسبه بعثهم مشهورين في النواحى التي بعثهم إليها بالصدق الا لما وصفت من ان تقوم الحجة بمثلهم على من بعثه اليه حدثت عن عبد العزيز بن جعفر الحنبلي قال انا أبو بكر أحمد بن محمد بن هارون الخلال قال حدثني عبد الملك الميموني قال ثنا أحمد بن حنبل بحديث بن عباس حين سأل عمر عن المرأتين اللتين تظاهرتا على النبي صلى الله عليه وسلم في الحديث قصة يقول فيها عمر وكان لي أخ يشهد رسول الله صلى الله عليه وسلم يوما واشهده يوما فإذا غبت جاءني بما يكون من الوحي وما يكون من رسول الله صلى الله عليه وسلم قلت له في هذا حجة بخبر يجىء به الرجل وحده قال نعم فاستحسنه قال الخطيب وعلى العمل بخبر الواحد كان كافة التابعين ومن بعدهم من الفقهاء الخالفين في سائر امصار المسلمين الى وقتنا هذا ولم يبلغنا عن أحد منهم إنكار لذلك ولا اعتراض عليه فثبت ان من دين جميعهم وجوبه إذ لو كان فيهم من كان لا يرى العمل به لنقل إلينا الخبر عنه بمذهبه فيه والله اعلم


008-الحديث عن رسول الله صلى الله عليه وسلم لا يقبل الا عن ثقة

أخبرنا على بن محمد بن عبد الله المعدل قال أخبرنا محمد بن عمرو بن البخترى الرزاز قال انا يحيى بن جعفر قال انا زيد بن الحباب قال نا بن لهيعة قال انا خالد بن زيد عن عامر بن سعد عن عقبة بن نافع القرشي وكان استشهد بإفريقية وانه اوصى ولده فقال لا تقبلوا الحديث عن رسول الله صلى الله عليه وسلم الا عن ثقة ولا تدينوا وان لبستم العباء ولا يكتبن أحدكم شعرا يشغل قلبه عن القرآن هكذا قال عن خالد بن زيد عن عامر بن سعد وقد أخبرناه القاضى أبو العلاء محمد بن على بن أحمد بن يعقوب الواسطي قال انا على بن عبد الرحمن البكائي بالكوفة قال انا عبد الله بن غنائم قال انا أبو كريب قال نا زيد بن الحباب قال نا بن لهيعة قال حدثني خالد بن يزيد السكسكي عن عماد بن سعد أن عقبة بن نافع القرشي حين حضره الموت فقال لبنيه اوصيكم بثلاث لا تأخذوا الحديث عن رسول الله صلى الله عليه وسلم الا من ثقة ولا تدانوا وان لبستم العباء ولا يكتب أحدكم شعرا ليشغل قلبه عن القرآن ورواية أبى كريب الصواب أخبرنا القاضى أبو بكر الحيري قال نا محمد بن يعقوب الأصم قال انا الربيع بن سليمان المرادي قال انا الشافعي قال انا عمى محمد بن على عن هشام بن عروة عن أبيه انه قال انى لأسمع الحديث استحسنه فما يمنعني من ذكره الا كراهية ان يسمعه سامع فيقتدى به أسمعه من الرجل لا أثق به قد حدثه عمن أثق به وأسمعه من الرجل أثق به قد حدث به عمن لا أثق به وقال سعد بن إبراهيم لا يحدث عن النبي صلى الله عليه وسلم الا الثقات أخبرنا أبو الحسن محمد بن أحمد بن رزقويه البزاز قال ثنا أبو العباس عبد الله بن عبد الرحمن بن حماد العسكري املاء في سنة ثمان وثلاثين وثلثمائة قال ثنا العباس بن فضل الأسفاطى قال ثنا على بن عبد الله قال قال بن عيينة عن مسعر قال سمعت سعد بن إبراهيم يقول لا يحدث عن رسول الله صلى الله عليه وسلم الا الثقات وأخبرنا أبو الحسن بن رزقويه أيضا قال انا أبو على إسماعيل بن محمد الصفار قال ثنا إبراهيم بن دنوقا قال ثنا أبو معمر قال ثنا سفيان ح وأنا أبو بكر محمد بن عمر بن جعفر الخرقي قال أنا أحمد بن جعفر الختلي قال ثنا أحمد بن على الابار قال ثنا سريح بن يونس أبو الحارث قال ثنا سفيان بن عيينة عن مسعر قال قال سعد بن إبراهيم انما يحدث عن رسول الله صلى الله عليه وسلم الثقات وفى حديث أبى معمر عن سعد بن إبراهيم قال لا يحدث عن رسول الله صلى الله عليه وسلم الا الثقات
ذم الروايات عن غير الاثبات
أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب نا أبو عتبة أحمد بن الفرج قال نا بقية عن أبى العلاء عن مجاهد عن بن عباس قال قال رسول الله صلى الله عليه وسلم هلاك امتى بالعصبية والقدريه والرواية عن غير ثبت أخبرنا الحسن بن أبى بكر قال أنا على بن عبد الرحمن بن عيسى الكوفى قال ثنا أحمد بن حازم قال أنا حسن بن قتيبة قال ثنا عبد الله بن زياد يعنى بن سمعان عن عطاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم ان اخوف ما أخاف على امتى العصبية والقدرية والرواية عن غير عدل أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا أحمد بن عيسى الخزاز قال ثنا محمد بن إبراهيم الشامي قال ثنا سويد بن عبد العزيز عن الأوزاعي عن يحيى بن أبى كثير عن عبد الله بن أبى قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم هلاك امتى في ثلاث في القدرية والعصبية والرواية عن غير ثبت أخبرني أبو الحسين محمد بن الحسين بن محمد بن الفضل القطان قال أنا دعلج بن أحمد المعدل قال أنا أحمد بن على الابار ح وأنا محمد بن عمر بن جعفر الخرقي قال أنا أحمد بن جعفر بن سلم الختلي قال ثنا أحمد بن على الابار قال ثنا عبد الله بن عون الخراز قال ثنا عفيف بن سالم الموصلي عن محمد بن عبد العزيز بن عبد الرحمن بن عوف عن ربيعة بن أبى عبد الرحمن قال ثلاث من توديع الإسلام العصبية والقدرية والرواية عن غير ثقة أخبرنا القاضى أبو بكر الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال أنا الربيع بن سليمان قال أنا الشافعي قال أنا سفيان عن يحيى بن سعيد قال سألت ابنا لعبد الله بن عمر عن مسألة فلم يقل فيها شيئا فقيل له انا لنعظم ان يكون مثلك بن امام هدى تسأل عن أمر ليس عندك فيه علم فقال أعظم والله من ذلك عند الله عز وجل وعند من عرف الله عز وجل وعند من عقل عن الله عز وجل أن أقول بما ليس لي به علم أو أخبر عن غير ثقة آخر الجزء الأول بسم الله الرحمن الرحيم أخبرنا الشيخ أبو عبد الله محمد بن على بن أبى العلاء المصيصي بدمشق نا أبو بكر أحمد بن على بن ثابت الحافظ البغدادي المعروف بالخطيب قدم علينا من لفظه قال


009-وجوب البحث والسؤال للكشف عن الأمور والاحوال

أجمع أهل العلم على انه لا يقبل الا خبر العدل كما انه لا تقبل الا شهادة العدل ولما ثبت ذلك وجب متى لم تعرف عدالة المخبر والشاهد أن يسأل عنهما أو يستخبر عن احوالهما أهل المعرفة بهما إذ لاسبيل الى العلم بما هما عليه الا بالرجوع الى قول من كان بهما عارفا في تزكيتهما فدل على انه لابد منه أخبرنا القاضى أبو عمر القاسم بن جعفر الهاشمي ثنا محمد بن أحمد بن عمرو اللؤلؤى ثنا أبو داود سليمان بن الأشعث ثنا أبو كامل ثنا يزيد بن زريع ثنا خالد يعنى الحذاء عن عكرمة عن بن عباس ان ماعز بن مالك اتى النبي صلى الله عليه وسلم فقال انه زنى فأعرض عنه فأعاد عليه مرارا فأعرض عنه فسأل قومه أمجنون هو فقالوا ليس به بأس قال أفعلت بها قال نعم فأمر به ان يرجم فانطلق به فرجم ولم يصل عليه وقد أخبر النبي صلى الله عليه وسلم بأن في أمته ممن يجىء بعده كذابين فحذر منهم ونهى عن قبول رواياتهم وأعلمنا ان الكذب عليه ليس كالكذب على غيره فوجب بذلك النظر في أحوال المحدثين والتفتيش عن أمور الناقلين احتياطا للدين وحفظا للشريعة من تلبيس الملحدين أخبرنا أبو نعيم الحافظ ثنا عبد الله بن جعفر بن أحمد بن فارس ثنا يونس بن حبيب ثنا أبو داود وهو الطيالسي ثنا جرير بن حازم ثنا عبد الملك بن عمير عن جابر بن سمرة قال خطبنا عمر بن الخطاب بالجابية فقال قام فينا رسول الله صلى الله عليه وسلم مقامى فيكم فقال أكرموا أصحابى ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب حتى يحلف الرجل ولا يستحلف ويشهد ولا يستشهد أخبرنا أبو الحسن على بن أحمد بن عمر المقرى أنا محمد بن عبد الله بن إبراهيم الشافعي ثنا معاذ بن المثنى ح وأخبرنا الحسن بن أبى بكر انا عبد الرحمن بن سيماء المجبر ثنا أحمد بن محمد بن عيسى البرتي قال ثنا مسدد نا يحيى بن سعيد عن شعبة عن سماك عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول ان بين يدي الساعة كذابين قال اخى وسمعت جابرا يقول قال رسول الله صلى الله عليه وسلم فاحذروهم أخبرنا على بن القاسم بن الحسن البصري قال ثنا على بن إسحاق المادرانى قال ثنا جعفر بن محمد الصائغ قال ثنا عبد الله بن محمد بن حفص قال ثنا عبد الواحد بن زياد ثنا صدقة بن المثنى قال ثنا رياح بن الحارث قال كنا في المسجد الأكبر بالكوفة والمغيرة بن شعبة على سرير إذ جاء سعيد بن زيد بن عمرو بن نفيل قال فأوسع له المغيرة عند رجليه على السرير فقال سعيد بن زيد سمعت رسول الله صلى الله عليه وسلم يقول ان كذبا على ليس ككذب على أحد من كذب على متعمدا فليتبوأ مقعده من النار أخبرنا القاضى أبو بكر محمد بن عمر الداودي أنا على بن عمر الحافظ ثنا محمد بن مخلد نا محمد بن غالب تمتام قال سمعت عمر الناقد يقول دين محمد صلى الله عليه وسلم لا يحتمل الدنس يعنى الكذب أخبرنا أبو سعد أحمد بن محمد الماليني انا عبد الله بن عدى الحافظ نا أحمد بن على المدائني نا أبو أمية ثنا سليمان بن حرب ثنا حماد بن زيد أو قال حدثني صاحب لي عن حماد بن زيد عن جعفر بن سليمان قال سمعت المهدى يقول أقر عندي رجل من الزنادقة انه وضع أربعمائة حديث فهى تجول في أيدى الناس أخبرنا أبو منصور محمد بن عيسى الهمذاني ثنا صالح بن أحمد التميمي الحافظ قال سمعت أبا بكر محمد بن على الصيدلاني بن أخت إبراهيم بن الحسين يقول سمعت إبراهيم بن الحسين خالي يقول كنا على باب عفان انا وأحمد ويحيى بن معين وأبو خيثمة وعد جماعة فجاء غلام فقال ليحيى بن معين انظر الى هذا الحديث الموضوع فقال يحيى ان للعلم شبابا ينتقدون العلم أخبرنا محمد بن عيسى نا صالح نا الحسين بن على نا عبد الرحمن بن محمد وهو الرازي الحنظلي نا أبى أخبرني عبدة بن سليمان قال قيل لابن المبارك هذه الأحاديث المصنوعة قال يعيش لها الجهابذة


010-وجوب تعريف المزكى ما عنده من حال المسئول عنه

أخبرنا أبو الحسين محمد بن الحسين بن محمد المتوثي ثنا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان ثنا محمد بن غالب نا مسلم بن إبراهيم نا صدقة بن موسى الدقيقي نا مالك بن دينار عن عطاء عن أبى هريرة قال قال رسول الله صلى الله عليه وسلم من سئل عن علم يعلمه فكتمه الجم يوم القيامة بلجام من نار أخبرنا الحسن بن أبى بكر انا أحمد بن كامل القاضى نا أحمد بن عبيد الله بن إدريس نا يزيد بن هارون انا الحجاج بن أرطاة عن عطاء عن أبى هريرة قال قال رسول الله صلى الله عليه وسلم من سئل عن علم يعلمه فكتمه جىء به يوم القيامة ملجما بلجام من نار وقد انكر قوم ولم يتبحروا في العلم قول الحفاظ من أئمتنا واولى المعرفة من اسلافنا ان فلانا الراوي ضعيف وفلان غير ثقة وما اشبه هذا من الكلام ورأوا ذلك غيبة لمن قيل فيه ان كان الأمر على ما ذكره القائل وان كان الأمر على خلافه فهو بهتان واحتجوا بالحديث الذي أخبرنا أبو حازم عمر بن أحمد بن إبراهيم العبدوي الحافظ بنيسابور أنا أبو الحسن محمد بن عبد الله بن على بن زياد السمذى أنا محمد بن إبراهيم البوشنجى ثنا أمية بن بسطام ثنا يزيد بن زريع ثنا روح بن القاسم عن العلاء بن عبد الرحمن عن أبيه عن أبى هريرة ان رسول الله صلى الله عليه وسلم سئل ما الغيبة فقال ذكرك أخاك بما يكره قال أفرأيت ان كان في أخى ما أقول قال إن كان في أخيك ما تقول فقد اغتبته وان لم يكن فيه ما تقول فقد بهته وقال قائلهم في ذلك شعر انشدنيه عبد العزيز بن أبى الحسن القرميسينى قال أنشدنا أبو بكر محمد بن أحمد المفيد قال أنشدني الحسن بن على الباغانى من أهل المغرب قال أنشدني بكر بن حماد الشاعر المغربي لنفسه
أرى الخير في الدنيا يقل كثيره
وينقص نقصا والحديث يزيد
فلو كان خيرا كان كالخير كله
ولكن شيطان الحديث مريد
ولابن معين في الرجال مقالة
سيسأل عنها والمليك شهيد
فإن تك حقا فهى في الحكم غيبة
وان تك زورا فالقصاص شديد وأخبرنا أبو القاسم رضوان بن محمد بن الحسن الدينوري قال سمعت أحمد بن محمد بن عبد الله النيسابوري يقول سمعت أبا الحسن على بن محمد البخاري يقول سمعت محمد بن الفضل العباسي يقول كنا عند عبد الرحمن بن أبى حاتم وهو إذا يقرأ علينا كتاب الجرح والتعديل فدخل عليه يوسف بن الحسين الرازي فقال له يا أبا محمد ما هذا الذي تقرؤه على الناس قال كتاب صنفته في الجرح والتعديل قال وما الجرح والتعديل قال أظهر أحوال أهل العلم من كان منهم ثقة أو غير ثقة فقال له يوسف بن الحسين استحييت لك يا أبا محمد كم من هؤلاء القوم حطوا رواحلهم في الجنة منذ مائة سنة ومائتى سنة وأنت تذكرهم وتغتابهم على أديم الأرض فبكى عبد الرحمن وقال يا أبا يعقوب لو سمعت هذه الكلمة قبل تصنيفى هذا الكتاب لما صنفته قلت وليس الأمر على ما ذهبوا اليه لأن أهل العلم أجمعوا على ان الخبر لا يجب قبوله الا من العاقل الصدوق المأمون على ما يخبر به وفى ذلك دليل على جواز الجرح لمن لم يكن صدوقا في روايته مع أن سنة رسول الله صلى الله عليه وسلم قد وردت مصرحة بتصديق ما ذكرنا وبضد قول من خالفنا أخبرنا أبو الحسن محمد بن أحمد بن محمد بن أحمد بن رزق البزاز وأبو الحسين على بن محمد بن عبد الله بن بشران السكري قالا أنا إسماعيل بن محمد الصفار ثنا زكريا بن يحيى المروزي ثنا سفيان بن عيينة عن بن المنكدر سمع عروة بن الزبير يقول حدثتنا عائشة أن رجلا استأذن على النبي صلى الله عليه وسلم فقال ائذنوا له فبئس رجل العشيرا وبئس رجل العشيرة فلما دخل ألان له القول قالت عائشة يا رسول الله قلت له الذي قلت فلما دخل ألنت له القول قال يا عائشة ان شر الناس منزلة يوم القيامة من ودعه أو تركه الناس اتقاء فحشه ففي قول النبي صلى الله عليه وسلم للرجل بئس رجل العشيرة دليل على ان أخبار المخبر بما يكون في الرجل من العيب على ما يوجب العلم والدين من النصيحة للسائل ليس بغيبة إذ لو كان ذلك غيبة لما اطلقه النبي صلى الله عليه وسلم وانما أراد عليه السلام بما ذكر فيه والله اعلم ان بئس للناس الحالة المذمومة منه وهى الفحش فيجتنبوها لا انه أراد الطعن عليه والثلب له وكذلك أئمتنا في العلم بهذه الصناعة انما اطلقوا الجرح فيمن ليس بعدل لئلا يتغطى امره على من لا يخبره فيظنه من أهل العدالة فيحتج بخبره والإخبار عن حقيقة الأمر إذا كان على الوجه الذي ذكرناه لا يكون غيبة ومما يؤيد ذلك حديث فاطمة بنت قيس الذي أخبرناه عبد الرحمن بن عبيد الله الحرفى أنا محمد بن عبد الله الشافعي قال حدثني إسحاق بن الحسن الحربي ثنا عبد الله بن مسلمة القعنبي عن مالك ح وأخبرناه الحسن بن أبى بكر واللفظ لحديثه أنا أحمد بن محمد بن عبد الله القطان حدثنا إسماعيل بن إسحاق القاضى حدثنا أبو مصعب ثنا مالك بن أنس عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبى سلمة بن عبد الرحمن عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب بالشام فأرسل إليها وكيله بشعير فتسخطته فقال والله مالك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة وأمرها ان تعتد في بيت أم شريك ثم قال انها امرأة يغشاها أصحابي اعتدى عند بن أم مكتوم فإنه رجل اعمى تضعين ثيابك فإذا حللت فآذنيني قالت فلما حللت ذكرت له ان معاوية بن أبى سفيان وأبا جهم خطبانى فقال رسول الله صلى الله عليه وسلم اما أبو جهم فلا يضع عصاه عن عاتقه واما معاوية فصعلوك لا مال له انكحى أسامة بن زيد قالت فكرهته ثم قال انكحى أسامة بن زيد فنكحته فجعل الله فيه خيرا كثيرا واغتبطت به في هذا الخبر دلالة على ان إجازة الجرح للضعفاء من جهة النصيحة لتجتنب الرواية عنهم وليعدل عن الاحتجاج بأخبارهم لأن رسول الله صلى الله عليه وسلم لما ذكر في أبى جهم انه لا يضع عصاه عن عاتقه وأخبر عن معاوية انه صعلوك لا مال له عند مشورة استشير فيها لا تتعدى المستشير كان ذكر العيوب الكامنة في بعض نقلة السنن التي يؤدى السكوت عن اظهارها عنهم وكشفها عليهم الى تحريم الحلال وتحليل الحرام والى الفساد في شريعة الإسلام أولى بالجواز وأحق بالاظهار واما الغيبة التي نهى الله تعالى عنها بقوله عز وجل ولا يغتب بعضكم بعضا وزجر رسول الله صلى الله عليه وسلم عنها بقوله يا معشر من آمن بلسانه ولم يدخل الإيمان قلبه لا تغتابوا المسلمين ولا تتبعوا عوراتهم فهى ذكر الرجل عيوب أخيه يقصد بها الوضع منه والتنقيص له والازراء به فيما لا يعود الى حكم النصيحة وايجاب الديانة من التحذير عن ائتمان الخائن وقبول خبر الفاسق واستماع شهادة الكاذب وقد تكون الكلمة الواحدة لها معنيان مختلفان على حسب اختلاف حال قائلها في بعض الأحوال يأثم قائلها وفى حالة أخرى لا يأثم مثال ذلك ما أخبرنا أبو الحسين على بن محمد بن عبد الله المعدل أنا أحمد بن محمد بن جعفر الجوزي ثنا أبو بكر بن أبى الدنيا ثنا أبو خيثمة ثنا عبد الرحمن بن مهدى عن سفيان عن على بن الأقمر عن أبى حذيفة عن عائشة انها ذكرت امرأة وقالت انها قصيرة فقال رسول الله صلى الله عليه وسلم اغتبتيها وأخبرنا أبو الحسين محمد بن الحسين بن الفضل القطان أنا عبد الله بن جعفر بن درستويه النحوي ثنا يعقوب بن سفيان ثنا أبو اليمان أخبرني شعيب قال وثنا حجاج عن جده عن الزهرى قال أخبرني بن أبى رهم الغفاري انه سمع أبا رهم وكان من أصحاب رسول الله صلى الله عليه وسلم الذين بايعوه تحت الشجرة يقول غزوت مع رسول الله صلى الله عليه وسلم غزوة تبوك وساق الحديث الى ان قال فطفق رسول الله صلى الله عليه وسلم يسألني عمن تخلف من بنى غفار فأخبرته فقال إذ هو يسألني ما فعل النفر البيض وقال حجاج الحمر الطوال الثطاط فحدثته بتخلفهم فقال ما فعل السود الجعد القطاط وقال حجاج القصار الذين لهم نعم بشبكة شرح وذكر بقية الحديث فالكلمتان في القصر لفظهما واحد ومعناهما مختلف لأن عائشة قصدت العيب والذم ورسول الله صلى الله عليه وسلم قصد التعريف والوصف أخبرنا أبو نعيم الحافظ ثنا سليمان بن أحمد بن أيوب الطبراني ثنا إسحاق بن إبراهيم الدبرى عن عبد الرزاق عن معمر عن الزهرى قال أخبرني سعيد بن المسيب وعروة بن الزبير وعلقمة بن وقاص وعبيد الله بن عبد الله بن عتبة بن مسعود عن حديث عائشة زوج النبي صلى الله عليه وسلم حين قال لها أهل الإفك ما قالوا فبرأها الله وكلهم حدثني بطائفة من حديثها وبعضهم كان أوعى لحديثها من بعض وأثبت له اقتصاصا وقد وعيت عن كل واحد منهم الحديث الذي حدثني وبعض حديثهم يصدق بعضا وذكروا ان عائشة رضى الله عنها زوج النى صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج الى سفر اقرع بين نسائه فايتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه وذكر الحديث بطوله وقالت فيه ودعا رسول الله صلى الله عليه وسلم على بن أبى طالب وأسامة بن زيد حين استلبث الوحي يستشيرهما في فراق أهله قالت فأما أسامة فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله وبالذى يعلم في نفسه لهم من الود فقال يا رسول الله هم أهلك ولا نعلم الا خيرا واما على فقال لم يضيق الله عليك والنساء سواها كثير وان تسأل الجارية تعرفك قالت فدعا رسول الله صلى الله عليه وسلم بريرة فقال اى بريرة هل رأيت من شيء يريبك من أمر عائشة فقالت له بريرة والذي بعثك بالحق ان رأيت عليها أمرا قط اغمصه عليها أكثر من انها جارية حديثه السن تنام عن عجين أهلها فتأتى الداجن فتأكله في استشارة النبي صلى الله عليه وسلم عليا وأسامة وسؤاله بريرة عما عندهم من العلم باهله بيان واضح انه لم يكن ليسألهم الا وواجب عليهم اخباره بما يعلمون من ذلك فكذلك يجب على جميع من عنده علم من ناقل خبر أو حامل أثر ممن لا يبلغ محله في الدين محل عائشة أم المؤمنين ولا منزلته من رسول الله صلى الله عليه وسلم منزلتها منه بخصلة تكون منه يضعف خبره عند اظهارها عليه وبجرحة تثبت فيه يسقط حديثه عند ذكرها عنه ان يبديها لمن لا علم له به ليكون بتحذير الناس إياه من الناصرين لدين الله الذابين الكذب عن رسول الله صلى الله عليه وسلم فيالها منزلة ما أعظمها أو مرتبة ما أشرفها وان جهلها جاهل وانكرها منكر أخبرنا القاضى أبو عمر القاسم بن جعفر الهاشمي ثنا أبو العباس محمد بن أحمد الأثرم ثنا الحسن بن داود بن مهران ثنا هشام الرازي ثنا الجارود بن يزيد عن بهز بن حكيم عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم أترعون عن ذكر الفاجر حتى يعرفه الناس اذكروه بما فيه حتى يحذره الناس أخبرنا محمد بن الحسين القطان نا أحمد بن عثمان بن يحيى الآدمى ثنا محمد بن عبد الله بن سليمان ثنا جعدبة بن يحيى الليثي ثنا العلاء بن بشر عن سفيان عن بهز بن حكيم عن أبيه عن جده أن النبي صلى الله عليه وسلم قال ليس الفاسق غيبة أخبرنا على بن محمد بن عبد الله بن بشران انا أحمد بن محمد بن جعفر الجوزي ثنا أبو بكر بن أبى الدنيا ثنا يحيى بن جعفر وهو بن أبى طالب ثنا عبد الملك بن إبراهيم الجدى ثنا الصلت بن طريف قال قلت للحسن الرجل الفاجر المعلن بفجوره ذكرى له بما فيه غيبة له قال لا ولا كرامة قال الجوزي ثنا يحيى بن أبى طالب بإسناده مثله أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري ثنا أبو العباس محمد بن يعقوب الأصم ثنا محمد بن إسحاق الصغاني أنا يحيى بن أبى بكير ثنا الربيع بن صبيح عن الحسن قال كان يقول ليس لأهل البدعة غيبة أخبرني أبو الحسن على بن أحمد بن محمد بن داود الرزاز ثنا أحمد بن سلمان النجاد ثنا جعفر بن محمد الصائغ ثنا عفان ثنا يحيى بن سعيد قال سألت شعبة وسفيان ومالك بن أنس وسفيان بن عيينة عن الرجل يتهم في الحديث أو لا يحفظه قالوا بين امره للناس أخبرنا أبو القاسم عبد الله بن أحمد بن على السوذرجانى بأصبهان أنا أبو بكر بن المقرى ثنا محمد بن الحسن بن على بن بحر ثنا عمرو بن على ح وأخبرنا أبو إسحاق إبراهيم بن محمد الأرموي بنيسابور قال انا محمد بن عبد الرزاق بن زكريا الجوزقى أنا مكي بن عبدان ثنا مسلم بن الحجاج ثنا عمرو بن على ثنا عفان قال كنا عند إسماعيل بن علية جلوسا قال فحدث رجل عن رجل فقلت ان هذا ليس بثبت فقال الرجل اغتبته فقال إسماعيل ما اغتابه ولكنه حكم انه ليس بثبت لفظ حديث مسلم أخبرنا على بن طلحة بن محمد المقرىء أنا محمد بن إبراهيم بن محمد بن يزيد الغازي أنا محمد بن محمد بن داود الكرخي ثنا عبد الرحمن بن يوسف بن خراش قال روى محمد بن أبى خلف قال كنا عند بن علية فجاءه رجل فسأله عن حديث الليث بن أبى سليم فقال بعض من حضره وما تصنع بليث بن أبى سليم وهو ضعيف الحديث لم لا تساله عن حديث لأيوب قال فقال سبحان الله أتغتاب رجلا من العلماء قال فقال بن علية يا جاهل نصحك ان هذا امانة ليس بغيبة أخبرنا أبو نعيم الحافظ ثنا إبراهيم بن عبد الله المعدل ثنا محمد بن إسحاق الثقفى قال سمعت أبا قدامة عبيد الله بن سعيد يقول سمعت عبد الرحمن بن مهدى يقول مررت مع شعبة برجل يعنى يحدث فقال كذب والله لولا انه لا يحل لي ان أسكت عنه لسكت أو كلمة معناها أخبرنا محمد بن جعفر بن علان الوراق انا أبو الفتح محمد بن الحسين الأزدي ثنا عبد الله بن زياد ثنا صالح بن أحمد بن حنبل ثنا على المديني قال سمعت عبد الرحمن بن مهدى يقول ثنا حماد بن زيد قال كلمنا شعبة بن الحجاج انا وعباد بن عباد وجرير بن حازم في رجل قلنا لو كففت عن ذكره فكأنه لان واجابنا ثم مضيت يوما أريد الجمعة فإذا شعبة ينادى من خلفى فقال ذاك الذي قلت لكم فيه لا أراه يسعنى أخبرنا أبو الوليد الحسن بن محمد الدربندى انا أبو عبد الله بن محمد بن أحمد بن سليمان الحافظ ببخارا أنا خلف بن محمد ثنا أبو بكر أحمد بن عبد الواحد بن رفيل ثنا المسيب بن إسحاق قال سمعت عثمان بن حميد الدبوسى يقول قيل لشعبة بن الحجاج يا أبا بسطام كيف تركت علم رجال وفضحتهم فلو كففت فقال أجلونى حتى أنظر الليلة فيما بيني وبين خالقى هل يسعنى ذلك قال فلما كان من الغد خرج علينا على حمير له فقال قد نظرت فيما بيني وبين خالقى فلا يسعنى دون ان أبين أمورهم للناس والسلام أخبرنا محمد بن الحسين القطان قال انا أحمد بن كامل القاضى قال حدثني أبو سعد الهروي عن أبى بكر بن خلاد قال قلت ليحيى بن سعيد القطان أما تخشى ان يكون هؤلاء الذين تركت حديثهم خصماءك عند الله تعالى قال قال لأن يكون هؤلاء خصمائى أحب الى من ان يكون خصمى رسول الله صلى الله عليه وسلم يقول لم حدثت عنى حديثا ترى أنه كذب أخبرنا أبو بكر البرقاني قال قرأت على إسحاق النعالي حدثكم عبد الله بن إسحاق المدائني ثنا يوسف بن الضحاك ثنا أبو سلمة ثنا حزم بن أبى حزم عن عاصم الأحول قال كان قتادة يقصر بعمرو بن عبيد فجثوت على ركبتى فقلت يا أبا الخطاب هذه الفقهاء ينال بعضها من بعض فقال يا أحول رجل ابتدع بدعة فيذكر خير من ان يكف عنه أخبرنا أحمد بن أبى جعفر القطيعي انا يوسف بن أحمد الصيدلاني بمكة ثنا محمد بن عمرو العقيلي قال ثنا المطلب بن شعيب قال سمعت أحمد بن محمد المكى يقول سمعت سفيان بن عيينة يقول كان شعبة يقول تعالوا حتى نغتاب في الله عز وجل أخبرنا أبو الحسين محمد بن عبد الواحد بن على البزاز أنا أبو عبد الله محمد بن عمران بن موسى المرزباني أنا عبد الله بن يحيى العسكري ثنا العنزي ثنا سهل بن حبيب الأنصاري ثنا أبو زيد الأنصاري النحوي قال أتينا شعبة يوم مطر فقال ليس هذا يوم حديث اليوم يوم غيبة تعالوا حتى نغتاب الكذابين أخبرنا محمد بن الحسين بن الفضل القطان انا دعلج بن أحمد المعدل انا أحمد بن على الابار ثنا عبد الرحمن بن حازم أبو محمد البلخي قال سمعت مكي بن إبراهيم يقول كان شعبة يأتى عمران بن حدير يقول يا عمران تعال حتى نغتاب ساعة في الله عز وجل يذكرون مساوى أصحاب الحديث أخبرنا بن الفضل انا عبد الله بن جعفر بن درستويه ثنا يعقوب بن سفيان قال سمعت الحسن بن الربيع قال قال بن المبارك المعلى بن هلال هو الا انه إذا جاء الحديث يكذب قال فقال له بعض الصوفية يا أبا عبد الرحمن تغتاب فقال اسكت إذا لم نبين كيف يعرف الحق من الباطل أو نحو هذا من الكلام كتب الى أبو محمد عبد الرحمن بن عثمان الدمشقي يذكر أن أبا الميمون عبد الرحمن بن عبد الله البجلي أخبرهم قال انا أبو زرعة عبد الرحمن بن عمرو قال سمعت أبا مسهر يسأل عن الرجل يغلط ويهم ويصحف فقال بين امره فقلت لأبى مسهر اترى ذلك من الغيبة قال لا أخبرني عبيد الله بن أحمد بن عثمان الصيرفي انا أبو بكر بن شاذان ثنا أحمد بن مروان المالكي ثنا عبد الله بن أحمد بن حنبل قال جاء أبو تراب النخشبي إلى أبى فجعل أبى يقول فلان ضعيف فلان ثقة فقال أبو تراب يا شيخ لا تغتاب العلماء فالتفت أبى اليه فقال له ويحك هذا نصيحة ليس هذا غيبة أخبرنا محمد بن عمر الداودي انا على بن عمر بن أحمد الحافظ ثنا محمد بن داود بن سليمان النيسابوري ثنا أبو الفضل أحمد بن عبد الله بن سلمة النيسابوري قال سمعت محمد بن بندار السباك الجرجاني يقول قلت لأحمد بن حنبل انه ليشتد على ان أقول فلان ضعيف فلان كذاب فقال أحمد إذا سكت أنت وسكت انا فمتى يعرف الجاهل الصحيح من السقيم أخبرنا على بن أحمد المقرى انا إسماعيل بن على الخطبي ثنا عبد الله بن أحمد بن حنبل قال قلت لأبى ما تقول في أصحاب الحديث يأتون الشيخ لعله ان يكون مرجئا أو شيعيا أو فيه شيء من خلاف السنة أيسعنى ان اسكت عنه أم أحذر عنه فقال أبى ان كان يدعو الى بدعة وهو امام فيها ويدعو إليها قال نعم تحذر عنه


011-ما جاء في تعديل الله ورسوله للصحابة

وانه لا يحتاج الى سؤال عنهم وانما يجب فيمن دونهم كل حديث اتصل إسناده بين من رواه وبين النبي صلى الله عليه وسلم لم يلزم العمل به الا بعد ثبوت عدالة رجاله ويجب النظر في أحوالهم سوى الصحابي الذي رفعه الى رسول الله صلى الله عليه وسلم لأن عدالة الصحابة ثابتة معلومة بتعديل الله لهم واخباره عن طهارتهم واختياره لهم في نص القرآن فمن ذلك قوله تعالى كنتم خير أمة أخرجت للناس وقوله وكذلك جعلناكم امة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا وهذا اللفظ وان كان عاما فالمراد به الخاص وقيل وهو وارد في الصحابة دون غيرهم وقوله لقد رضى الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحا قريبا وقوله تعالى والسابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان رضى الله عنهم ورضوا عنه وقوله تعالى والسابقون السابقون أولئك المقربون في جنات النعيم وقوله يا أيها النبي حسبك الله ومن اتبعك من المؤمنين وقوله تعالى للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلا من الله ورضوانا وينصرون الله ورسوله أولئك هم الصادقون والذين تبوأوا الدار والايمان من قبلهم يحبون من هاجر إليهم ولا يجدون في صدورهم حاجة مما أوتوا ويؤثرون على أنفسهم ولو كان بهم خصاصة ومن يوق شح نفسه فاولئك هم المفلحون في آيات يكثر ايرادها ويطول تعدادها ووصف رسول الله صلى الله عليه وسلم الصحابة مثل ذلك واطنب في تعظيمهم وأحسن الثناء عليهم فمن الاخبار المستفيضة عنه في هذا المعنى ما أخبرنا أبو نعيم الحافظ ثنا عبد الله بن جعفر بن أحمد بن فارس ثنا يونس بن حبيب ثنا أبو داود ثنا شعبة عن منصور والأعمش عن إبراهيم عن عبيدة السلماني عن عبد الله بن مسعود أن النبي صلى الله عليه وسلم قال خير امتى قرنى ثم الذين يلونهم ثم الذين يلونهم ثم يجىء قوم تسبق ايمانهم شهادتهم ويشهدون قبل ان يستشهدوا وأخبرنا أبو بكر أحمد بن على بن محمد اليزدى الحافظ بنيسابور انا أبو عمرو محمد بن أحمد بن حمدان ثنا عبد الله بن محمد بن شيرويه ثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبى بشر عن عبد الله بن شقيق عن أبى هريرة عن النبي صلى الله عليه وسلم قال خيركم قرنى ثم الذين يلونهم ثم الذين يلونهم قال أبو هريرة فلا ادرى ذكره مرتين أو ثلاثا ثم يخلف من بعدهم قوم يحبون السمانة ويشهدون ولا يستشهدون أخبرنا الحسن بن أبى بكر ثنا محمد بن عبد الله بن إبراهيم املاء قال ثنا محمد بن يونس قال ثنا أبو الربيع سليمان بن داود ثنا منصور بن أبى الأسود عن الأعمش عن على بن مدرك عن هلال بن يساف عن عمران بن حصين قال قال رسول الله صلى الله عليه وسلم خير الناس قرنى ثم الذين يلونهم ثم الذين يلونهم ثم يخلف قوم تسبق ايمانهم شهادتهم ثم يظهر فيهم السمن أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري ثنا أبو العباس محمد بن يعقوب الأصم ثنا أحمد بن عبد الجبار العطاردي ثنا أبو معاوية عن الأعمش عن أبى صالح عن أبى سعيد قال قال رسول الله صلى الله عليه وسلم لا تسبوا أصحابي فوالذى نفسي بيده لو انفق أحدكم مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه أخبرنا القاضى أبو بكر الحيري أيضا ثنا محمد بن يعقوب الأصم ثنا بكر بن سهل الدمياطى ثنا عمرو بن هاشم البيروتي ثنا سليمان بن أبى كريمة عن جويبر عن الضحاك عن بن عباس قال قال رسول الله صلى الله عليه وسلم مهما اوتيتم من كتاب الله فالعمل به لا عذر لأحدكم في تركه فان لم يكن في كتاب الله فسنة منى ماضية فان لم تكن سنة منى ما ضية فما قال أصحابي ان أصحابي بمنزلة النجوم في السماء فأيها أخذتم به اهتديتم واختلاف أصحابي لكم رحمة أخبرنا أبو بكر أحمد بن محمد بن غالب الخوارزمي أنا على بن محمد بن أحمد الوراق ثنا حمزة بن محمد بن عيسى الكاتب ثنا نعيم بن حماد ثنا عبد الرحيم بن زيد العمى عن أبيه عن سعيد بن المسيب عن عمر بن الخطاب رضى الله تعالى عنه قال قال رسول الله صلى الله عليه وسلم سألت ربي فيما اختلف فيه أصحابي من بعدي فاوحى الله الى يا محمد إن أصحابك عندي بمنزلة النجوم في السماء بعضها اضوأ من بعض فمن أخذ بشيء مما هم عليه من اختلافهم فهم عندي على هدى أخبرنا الحسن بن أحمد بن إبراهيم ثنا أبو بكر الشافعي ثنا محمد بن هشام بن أبى الدميك ثنا إبراهيم بن زياد سبلان قال قال الشافعي وحدثنا أبو عبد الله محمد بن خلف المروزي ثنا الفضل بن الوليد العنزي قالا ثنا إبراهيم بن سعد الزهرى عن بشر الحنفي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ان الله اختارنى واختار أصحابي فجعلهم أصهارى وجعلهم أنصاري وانه سيجىء في آخر الزمان قوم ينتقصونهم ألا فلا تناكحوهم ألا فلا تنكحوا إليهم ألا فلا تصلوا معهم ألا فلا تصلوا عليهم عليهم حلت اللعنة والأخبار في هذا المعنى تتسع وكلها مطابقة لما ورد في نص القرآن وجميع ذلك يقتضى طهارة الصحابة والقطع على تعديلهم ونزاهتهم فلا يحتاج أحد منهم مع تعديل الله تعالى لهم المطلع على بواطنهم الى تعديل أحد من الخلق له فهو على هذه الصفة الا ان يثبت على أحد ارتكاب ما لا يحتمل الا قصد المعصية والخروج من باب التأويل فيحكم بسقوط العدالة وقد برأهم الله من ذلك ورفع اقدارهم عنه على انه لو لم يرد من الله عز وجل ورسوله فيهم شيء مما ذكرناه لاوجبت الحال التي كانوا عليها من الهجرة والجهاد والنصرة وبذل المهج والاموال وقتل الآباء والاولاد والمناصحة في الدين وقوة الإيمان واليقين القطع على عدالتهم والاعتقاد لنزاهتهم وانهم أفضل من جميع المعدلين والمزكين الذين يجيؤن من بعدهم ابد الآبدين هذا مذهب كافة العلماء ومن يعتد بقوله من الفقهاء وذهبت طائفة من أهل البدع الى ان حال الصحابة كانت مرضية الى وقت الحروب التي ظهرت بينهم وسفك بعضهم دماء بعض فصار أهل تلك الحروب ساقطى العدالة ولما اختلطوا باهل النزاهة وجب البحث عن أمور الرواة منهم وليس في أهل الدين والمتحققين بالعلم من يصرف إليهم خبر ما لا يحتمل نوعا من التأويل وضربا من الاجتهاد فهم بمثابة المخالفين من الفقهاء المجتهدين في تأويل الاحكام لاشكال الأمر والتباسه ويجب ان يكونوا على الأصل الذي قدمناه من حال العدالة والرضا إذ لم يثبت ما يزيل ذلك عنهم أخبرنا أبو منصور محمد بن عيسى الهمذاني ثنا صالح بن أحمد الحافظ قال سمعت أبا جعفر أحمد بن عبدل يقول سمعت أحمد بن محمد بن سليمان التستري يقول سمعت أبا زرعة يقول إذا رأيت الرجل ينتقص أحدا من أصحاب رسول الله صلى الله عليه وسلم فاعلم انه زنديق وذلك أن الرسول صلى الله عليه وسلم عندنا حق والقرآن حق وانما أدى إلينا هذا القرآن والسنن أصحاب رسول الله صلى الله عليه وسلم وانما يريدون ان يجرحوا شهودنا ليبطلوا الكتاب والسنة والجرح بهم أولى وهم زنادقة


012-القول في معنى وصف الصحابي انه صحابي والطريق الى معرفة كونه صحابيا

أخبرنا محمد بن أحمد بن رزق أنا إسماعيل بن على الخطبي وأبو على بن الصواف قالا ثنا عبد الله بن أحمد حدثني أبى ثنا حجاج قال قال شعبة وأخبرنا محمد بن الحسين بن الفضل أنا عبد الله بن جعفر بن درستويه أنا يعقوب بن سفيان قال قال أحمد يعنى بن حنبل ثنا حجاج ثنا شعبة قال كان جندب بن سفيان أتى النبي صلى الله عليه وسلم وان شئت قلت له صحبة وفى رواية يعقوب قد كان جندب بن عبد الله العلقى أتى النبي صلى الله عليه وسلم وان شئت قلت قد صحبه أخبرنا الحسن بن على التميمي انا أحمد بن جعفر بن حمدان ثنا عبد الله بن أحمد بن حنبل حدثني أبى ثنا بكر بن عيسى أبو بشر الراسبي ثنا ثابت أبو زيد القيسي عن عاصم الأحول انه قال رأى عبد الله بن سرجس رسول الله صلى الله عليه وسلم غير أنه لم يكن له صحبة أخبرنا أبو بكر البرقاني انا أبو حامد أحمد بن محمد بن حسنويه الغوزمى أنا الحسين بن إدريس الأنصاري ثنا أبو داود سليمان بن الأشعث قال قلت لأحمد بن حنبل عامر بن مسعود القرشي له صحبة قال لا أدرى قد روى عن النبي صلى الله عليه وسلم قال الحسين بن إدريس وسمعت أبا داود يقول سمعت مصعبا الزبيري يقول له صحبة يعنى عامر بن مسعود وكان أمير بن الزبير على الحرب بالكوفة وكان عبد الله بن يزيد الخطمي على الصلاة قال وليست للخطمى صحبة كان صغيرا حين مات النبي صلى الله عليه وسلم أخبرني الحسين بن أبى الحسن الوارق ثنا عمر بن أحمد الواعظ ثنا محمد بن إبراهيم ثنا محمد بن يزيد عن الحارث عن بن سعد عن الواقدي محمد بن عمر قال أخبرني طلحة بن محمد بن سعيد بن المسيب عن أبيه قال كان سعيد بن المسيب يقول الصحابة لا نعدهم الا من أقام مع رسول الله صلى الله عليه وسلم سنة أو سنتين وغزا معه غزوة أو غزوتين قال بن عمرو رأيت أهل العلم يقولون كل من رأى رسول الله صلى الله عليه وسلم وقد أدرك الحلم وأسلم وعقل أمر الدين ورضيه فهو عندنا ممن صحب النبي صلى الله عليه وسلم ولو ساعة من نهار ولكن اصحابه على طبقاتهم وتقدمهم في الإسلام أخبرنا محمد بن أحمد بن رزق البزاز وعلى بن محمد بن بشر السكري قالا انا عثمان بن أحمد بن عبد الله الدقاق ثنا الحسن بن عبد الوهاب بن أبى العنبر ثنا أبو جعفر محمد بن سليمان المقرى البصري قال حدثني عبدوس بن مالك العطار قال سمعت أبا عبد الله أحمد بن حنبل وذكر من أصحاب رسول الله صلى الله عليه وسلم أهل بدر فقال ثم أفضل الناس بعد هؤلاء أصحاب رسول الله صلى الله عليه وسلم القرن الذي بعث فيهم كل من صحبه سنة أو شهرا أو يوما أو ساعة أو رآه فهو من اصحابه له من الصحبة على قدر ما صحبه وكانت سابقته معه وسمع منه ونظر اليه أخبرنا أبو عبد الله الحسين بن محمد بن الحسن أخو الخلال انا إسماعيل بن محمد بن أحمد بن حاجب الكشانى ثنا محمد بن يوسف الفربرى قال قال محمد بن إسماعيل البخاري ومن صحب النبي صلى الله عليه وسلم أو رآه من المسلمين فهو من اصحابه حدثني محمد بن عبيد الله المالكي انه قرأ على القاضى أبى بكر محمد بن الطيب قال لا خلاف بين أهل اللغة في ان القول صحابي مشتق من الصحبة وانه ليس بمشتق من قدر منها مخصوص بل هو جار على كل من صحب غيره قليلا كان أو كثيرا كما ان القول مكلم ومخاطب وضارب مشتق من المكالمة والمخاطبة والضرب وجار على كل من وقع منه ذلك قليلا كان أو كثيرا وكذلك جميع الأسماء المشتقة من الأفعال وكذلك يقال صحبت فلانا حولا ودهرا وسنة وشهرا ويوما وساعة فيوقع اسم المصاحبة بقليل ما يقع منها وكثيره وذلك يوجب في حكم اللغة اجراء هذا على من صحب النبي صلى الله عليه وسلم ولو ساعة من نهار هذا هو الأصل في اشتقاق الاسم ومع ذلك فقد تقرر للامة عرف في انهم لا يستعملون هذه التسمية الا فيمن كثرت صحبته واتصل لقاؤه ولا يجرون ذلك على من لقى المرء ساعة ومشى معه خطى وسمع منه حديثا فوجب لذلك ان لا يجرى هذا الاسم في عرف الاستعمال الا على من هذه حاله ومع هذا فان خبر الثقة الأمين عنه مقبول ومعمول به وان لم تطل صحبته ولا سمع منه الا حديثا واحدا ومن الطريق الى معرفة كونه صحابيا تظاهر الاخبار بذلك وقد يحكم بأنه صحابي إذا كان ثقة أمينا مقبول القول إذا قال صحبت النبي صلى الله عليه وسلم وكثر لقائي له فيحكم بأنه صحابي في الظاهر لموضع عدالته وقبول خبره وان لم يقطع بذلك كما يعمل بروايته عن الرسول صلى الله عليه وسلم وان لم يقطع بسماعه ولو ردا قوله انه صحابي لرد خبره عن الرسول صلى الله عليه وسلم فان قيل أخبار الرسول له بالحكم يخفى وتفرده بالقول له وبصحبته ومطاولته لا تكاد تخفى قيل لعمرى انها لا تخفى وإذا قال انا صحابي ولم يحك عن الصحابة رد قوله ولا ما يعارضه جاز أن يكون ممن طالت صحبته وان لم يرو غيره طول صحبته وإذا كان كذلك وجب إثباته صحابيا كما بقوله لذلك أو قول آحاد الصحابة انه صحابي


013-القول في حكم من بعد الصحابة وذكر الشرائط التي توجب قبول روايته

لابد لمن لزم قبول خبره من ان يكون على صفات قد تقدم ذكرها مجملا ونحن نفصلها ان شاء الله تعالى ونشرح ما يتعلق بها فاولها ان يكون وقت تحمل الحديث وسماعه مميزا ضابطا لأنه متى لم يكن كذلك كان غير عالم بما تحمله وقت الأداء ولا ذاكر له ووجب ان يكون حاله فيما يؤديه كحاله في جميع ما يحكيه من أفعاله الواقعة منه في حال نقصه ومع عدم تمييز وعلمه وبمثابة ما يحكيه المجنون والمغلوب مما يعرف انه وقع منه حال الغلبة على عقله فلا خلاف ان ما هذه سبيله لا يصبح ذكره والعلم به والفصل بينه وبين غيره فوجب لذلك كون المتحمل وقت تحمله عالما بما يسمعه واعيا ضابطا له حتى تصح منه معرفته بعينه عند التذكر له كما عرفه وقت التحمل له فيؤديه كما سمعه بلفظه ان كان ممن يؤدى الحديث بلفظه وان كان ممن يؤديه على المعنى فحاجته الى مراعاة الألفاظ والنظر في معانيها أشد من حاجة الراوي على اللفظ دون المعنى هذا إذا كان تعويله في تحمله على حفظه فاما إذا كان شيء الحفظ فقد ذهب قوم من أهل العلم الى ان الضبط وقت التحمل ليس بشرط في صحة السماع لكنه إذا اصغى وهو مميز صح سماعه وان لم يحفظ المسموع ويقيده بالكتاب وارى حجتهم في ذلك ما أخبرنا الحسن بن أبى بكر أنا أبو سهل أحمد بن محمد بن عبد الله القطان ثنا إسماعيل بن إسحاق القاضى ثنا على يعنى بن عبد الله المديني ثنا الوليد بن مسلم ثنا الأوزاعي قال حدثني يحيى بن أبى كثير عن أبى سلمة عن أبى هريرة رضى الله عنه قال لما فتح الله على رسوله مكة قام رسول الله صلى الله عليه وسلم فيهم فحمد الله وأثنى عليه ثم قال ان الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين وانما أحلت لي ساعة من نهار ثم هى حرام الى يوم القيامة لا يعضد شجرها ولا ينفر صيدها ولا تحل لقطتها الا لمنشد ومن قتل له قتيل فهو بخير النظرين إما ان يفدى واما ان يقتل فقام رجل يقال له أبو شاه من أهل اليمن فقال يا رسول الله اكتبوا لي فقال رسول الله صلى الله عليه وسلم اكتبوا لأبي شاه فقام عباس أو قال عباس يا رسول الله الا الأذخر فإنه لقبورنا وبيوتنا فقال رسول الله صلى الله عليه وسلم الا الأذخر قال الوليد فقلت للاوزاعى ما قوله اكتبوا لأبي شاه قال يقول اكتبوا خطبته التي سمعها من النبي صلى الله عليه وسلم فأبو شاه ممن لم يكن يحفظ غير أنه لما كان مميزا واصغى الى خطبة رسول الله صلى الله عليه وسلم صح سماعه إياها وأمر بكتبها له وقد اختلف أهل العلم أيضا في التحمل قبل البلوغ فمنهم من صحح ذلك ومنهم من دفع صحته


014-ما جاء في صحة سماع الصغير

أخبرنا أبو بكر البرقاني انا محمد بن الحسن السروى انا عبد الرحمن بن أبى حاتم ثنا على بن الحسن الهسنجانى ثنا نعيم بن حماد قال سمعت بن عيينة يقول لقد أتى هشام بن حسان عظيما بروايته عن الحسن قيل لنعيم لم قال لأنه كان صغيرا قل من كان يثبت الحديث على ما بلغنا في عصر التابعين وقريبا منه الا من جاوز حد البلوغ وصار في عداد من يصلح لمجالسة العلماء ومذاكرتهم وسؤالهم وقيل ان أهل الكوفة لم يكن الواحد منهم يسمع الحديث الا بعد استكماله عشرين سنة ويشتغل قبل ذلك بحفظ القرآن وبالتعبد وقال قوم الحد في السماع خمس عشرة سنة وقال غيرهم ثلاث عشرة وقال جمهور العلماء يصح السماع لمن سنه دون ذلك وهذا هو عندنا الصواب أخبرنا محمد بن أحمد بن رزق انا جعفر بن محمد بن نصير الخلدي ثنا محمد بن عبد الله بن سليمان الحضرمي ثنا نعيم بن يعقوب قال سمعت أبا الأحوص يقول كان الشاب يتعبد عشرين سنة ثم يطلب الشيء من الحديث أخبرني أبو القاسم الأزهري ثنا أبو الحسن محمد بن عبد الرحمن بن خشنام ثنا أبو عبد الله المحاملي ثنا يحيى بن محمد بن اعين قال سمعت أبا عاصم يقول سمعت الثوري يقول كان الرجل إذا أراد أن يطلب الحديث تعبد قبل ذلك عشرين سنة أخبرنا أحمد بن أبى جعفر القطيعي انا محمد بن عدى بن زحر البصري في كتابه ثنا أبو عبيد محمد بن على الآجري قال سمعت أبا داود سليمان بن الأشعث يقول قال بن جريج لوكيع باكرت العلم وكان لوكيع ثماني عشرة سنة أخبرني على بن أحمد بن على المؤدب ثنا أحمد بن إسحاق النهاوندى انا الحسن بن عبد الرحمن بن خلاد الرامهرمزى قال حدثني عدة من شيوخنا انه قيل لموسى بن إسحاق كيف لم تكتب عن أبى نعيم قال كان أهل الكوفة لا يخرجون أولادهم في طلب الحديث صغارا حتى يستكملوا عشرين سنة قال بن خلاد وحدثني محمد بن عبد الله قال سمعت أبا طالب بن نصر يقول سمعت موسى بن هارون يقول أهل البصرة يكتبون لعشر سنين وأهل الكوفة لعشرين وأهل الشام لثلاثين قال بن خلاد قال أبو عبد الله الزبيري يستحب كتب الحديث في العشرين لأنها مجتمع العقل قال وأحب ان يشتغل دونها بحفظ القرآن والفرائض قلت قد حفظ سهل بن سعد الساعدي عن النبي صلى الله عليه وسلم أحاديث وكان يقول كنت بن خمس عشرةسنة بين قبض رسول الله صلى الله عليه وسلم ولو كان السماع لا يصح الا بعد العشرين لسقطت رواية كثير من أهل العلم سوى من هو في عداد الصحابة ممن حفظ عن النبي صلى الله عليه وسلم في الصغر فقد روى الحسن بن على بن أبى طالب عن النبي صلى الله عليه وسلم ومولده سنة اثنتين من الهجرة وكذلك عبد الله بن الزبير بن العوام والنعمان بن بشير وأبو الطفيل الكناني والسائب بن يزيد والمسور بن مخرمة وروى مسلمة بن مخلد عن رسول الله صلى الله عليه وسلم وكان له حين قبض عشر سنين وقيل أربع عشرة سنة وتزوج رسول الله صلى الله عليه وسلم عائشة وهى بنت ست سنين وابتنى بها وهى بنت تسع وروت عنه ما حفظته في ذلك الوقت وروى عمر بن أبى سلمة أن النبي صلى الله عليه وسلم قال له ادن يا غلام وسم الله وكل بيمينك مما يليك وروى معاوية بن قرة المزني عن أبيه قال كنت غلاما صغيرا فمسح رسول الله صلى الله عليه وسلم رأسي ودعا لي وقال عبد الله بن جعفر بن أبى طالب كنت غلاما العب فجاء رسول الله صلى الله عليه وسلم من سفر فاستقبلته فحملنى بين يديه وقال يوسف بن عبد الله بن سلام سماني رسول الله صلى الله عليه وسلم يوسف وأقعدنى في حجره ومسح على رأسي وممن كثرت الرواية عنه من الصحابة وكان سماعه في الصغر أنس بن مالك وعبد الله بن عباس وأبو سعيد الخدري وكان محمود بن الربيع يذكر أنه عقل مجة مجها رسول الله صلى الله عليه وسلم في وجهه من دلو كان معلقا في دراهم وتوفى رسول الله صلى الله عليه وسلم خمس سنين
ذكر بعض أخبار من قدمنا تسميته
أخبرنا أبو سعيد محمد بن موسى بن الفضل بن شاذان الصيرفي ثنا أبو العباس محمد بن يعقوب الأصم ثنا الحسن بن مكرم ثنا عثمان بن عمر انا ثابت بن عمارة عن ربيعة بن شيبان قال قلت للحسن بن على ما تذكر من رسول الله صلى الله عليه وسلم قال حملنى على عنقه فأدخلنى غرفة للصدقة فأخذت تمرة فجعلتها في في فقال ألقها أما علمت انا لا تحل لنا الصدقة أخبرنا أحمد بن أبى جعفر حدثنا عبد الرحمن بن عمر بن أبى نصر الدمشقي ثنا أبو على بن حبيب قال سمعت الربيع بن سليمان يقول سمعت الشافعي رحمه الله وقد سئل عن عبد الله بن الزبير هل سمع من النبي صلى الله عليه وسلم شيئا قال نعم وحفظ عنه ومات النبي صلى الله عليه وسلم وهو بن تسع سنين أخبرنا على بن أبى على البصري انا أحمد بن إبراهيم بن شاذان ومحمد بن عبد الرحمن الذهبي قالا ثنا عبد الله بن عبد الرحمن السكري ثنا أبو يعلى المنقري ثنا الأصمعي ثنا بن أبى الزناد عن أبيه قال ولد النعمان بن بشير سنة اثنتين من الهجرة أخبرنا أبو سعيد الصيرفي قال سمعت أبا العباس محمد بن يعقوب الأصم يقول سمعت العباس بن محمد الدوري يقول سمعت يحيى بن معين يقول ليس يروى عن النعمان بن بشير عن النبي صلى الله عليه وسلم حديث فيه سمعت النبي صلى الله عليه وسلم الا في حديث الشعى فإنه يقول فيه سمعت النبي صلى الله عليه وسلم يقول ان في الجسد مضغه والباقي من حديث النعمان انما هو عن النبي صلى الله عليه وسلم ليس فيه سمعت قال يحيى وأهل المدينة ينكرون ان يكون النعمان بن بشير قد سمع من النبي صلى الله عليه وسلم قلت قد أثبت له السماع كافة الأئمة من أهل النقل فلا اعتبار بنفى من نفى ذلك أخبرنا محمد بن أبى الفتح الحربي ثنا على بن عمر الحافظ ثنا محمد بن القاسم بن زكريا المحاربي ثنا عباد بن يعقوب ثنا ثابت بن الوليد بن عبد الله بن جميع عن أبيه عن أبى الطفيل قال ولدت عام أحد وأدركت من حياة رسول الله صلى الله عليه وسلم ثمان سنين قال فطاف النبي صلى الله عليه وسلم على راحلته حول البيت واستلم الحجر بمحجنه وطاف بين الصفا والمروة على راحلته أخبرنا أبو بكر البرقاني ثنا أبو حامد أحمد بن حسنويه الهروي أنا الحسين بن إدريس الأنصاري ثنا عثمان بن أبى شيبة ثنا قاسم بن مالك عن الجعد بن عبد الرحمن قال سمعت السائب بن يزيد يقول حج بي في ثقل النبي صلى الله عليه وسلم وانا غلام أخبرنا أبو حازم عمر بن أحمد بن إبراهيم العبدوي انا القاسم بن غانم بن حمويه المهلبي انا محمد بن إبراهيم البوشنجى قال سمعت بن بكير يقول توفى النبي صلى الله عليه وسلم وابن الزبير بن ثمان سنين والمسور بن مخرمة كذلك أخبرنا عبد العزيز بن على الوراق انا أحمد بن إبراهيم بن الحسن ثنا أبو عمرو يوسف بن يعقوب النيسابوري انا أبو بكر بن أبي شيبة ثنا وكيع عن موسى بن على عن أبيه قال سمعت مسلمة بن مخلد يقول ولدت حين قدم النبي صلى الله عليه وسلم المدينة وقبض وانا بن عشر سنين خالف عبد الرحمن بن مهدى وكيعا فيه أخبرنا محمد بن أحمد بن رزق انا إسماعيل بن على الخطبي وأبو على بن الصواف وأحمد بن جعفر بن حمدان قالوا ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى ثنا عبد الرحمن بن مهدى ثنا موسى عن أبيه عن مسلمة بن مخلد قال قدم النبي صلى الله عليه وسلم المدينة وانا بن أربع سنين وتوفى وانا بن أربع عشرة أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي ثنا أبو العباس محمد بن يعقوب الأصم انا محمد بن عبد الله بن عبد الحكم انا بن وهب أخبرني سعيد بن عبد الرحمن وعبد الرحمن بن أبى الزناد عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم انها قالت تزوجنى رسول الله صلى الله عليه وسلم وانا ابنة ست سنين متوفى خديجة وبنى بي وانا بنت تسع سنين فدخلت على رسول الله صلى الله عليه وسلم وانا العب بالبنات وكان لي صواحب يلعبن معي فإذا رأين رسول الله صلى الله عليه وسلم استحيين وتقمعن فربما خرج رسول الله صلى الله عليه وسلم فسيرهن الى أخبرنا الحسن بن أبى بكر انا محمد بن عبد الله بن إبراهيم الشافعي ثنا بشر بن موسى ثنا الحميدي ثنا سفيان ثنا الوليد بن كثير قال سمعت وهب بن كيسان أبا نعيم يقول سمعت عمر بن أبى سلمة قال كنت غلاما في حجر رسول الله صلى الله عليه وسلم فكانت يدي تطيش في الصحفة فقال النبي صلى الله عليه وسلم يا غلام إذا اكلت فسم الله وكل بيمينك وكل مما يليك قال فما زالت تلك طعمتى بعد وحدثنا على بن محمد بن عبد الله المعدل انا الحسن بن صفوان البرذعي ثنا أبو بكر بن أبى الدنيا ثنا محمد بن سعد قال عمر بن أبى سلمة يكنى أبا حفص توفى رسول الله صلى الله عليه وسلم وهو بن تسع سنين وقد حفظ عن رسول الله صلى الله عليه وسلم وتوفى في خلافة عبد الملك بن مروان بالمدينة أخبرنا الحسن بن على التميمي انا أحمد بن جعفر بن حمدان ثنا عبد الله بن أحمد حدثني أبى ثنا حجاج يعنى بن محمد عن شعبة عن أبى إياس قال جاء أبى الى النبي صلى الله عليه وسلم وهو غلام صغير فمسح رأسه واستغفر له قال شعبة فقلنا له أصحبه قال لا ولكنه كان على عهده قد حلب وصر أخبرنا أبو القاسم الأزهري انا محمد بن القاسم الخزاز أنا إبراهيم بن محمد بن إبراهيم الكندي ثنا أبو موسى محمد بن المثنى ثنا أبو عاصم ثنا بن جريج أخبرني جعفر بن خالد بن سارة عن أبيه قال حدثني عبد الله بن جعفر قال كنت العب انا وقثم وعبيد الله فجاء النبي صلى الله عليه وسلم فحملنى بين يديه وحمل قثما خلفه أخبرنا أبو نعيم الحافظ ثنا عبد الله بن جعفر بن أحمد بن فارس ثنا إسماعيل بن عبد الله بن مسعود العبدي ثنا أبو نعيم ثنا يحيى بن أبى الهيثم العطار قال حدثني يوسف بن عبد الله بن سلام قال سماني رسول الله صلى الله عليه وسلم يوسف وأقعدنى في حجره ومسح على رأسي أخبرنا أبو طالب محمد بن محمد بن إبراهيم بن غيلان البزاز ثنا محمد بن عبد الله الشافعي ثنا إسماعيل بن إسحاق ثنا عمرو يعني بن مرزوق انا شعبة عن أبى بشر عن سعيد بن جبير عن بن عباس قال توفى رسول الله صلى الله عليه وسلم وانا بن عشر سنين مختون هكذا رواه أبو بشر عن سعيد بن جبير وخالفه أبو إسحاق السبيعي أخبرنا القاضى أبو بكر الحيري انا أبو على محمد بن أحمد الميداني ثنا أبو عبد الله محمد بن يحيى هو الذهلي ثنا أبو داود عن شعبة عن أبى إسحاق عن سعيد بن جبير عن بن عباس قال توفى رسول الله صلى الله عليه وسلم وانا بن خمس عشرة سنة مختون قال الخطيب وهذا القول أصح من الأول والله اعلم أخبرنا بن الفضل القطان انا عبد الله بن جعفر بن درستويه ثنا يعقوب بن سفيان قال حدثني سليمان بن عبد الرحمن ثنا الوليد انا عبد الرحمن بن نمر اليحصبى قال قال الزهرى أخبرني محمود بن الربيع الأنصاري وزعم انه قد عقل عن رسول الله صلى الله عليه وسلم وعقل مجة مجها رسول الله صلى الله عليه وسلم في وجهه من دلو معلق في دارهم قال فتوفى رسول الله صلى الله عليه وسلم وهو بن خمس سنين ومن الخالفين جماعة احتج أهل العلم بروايتهم ما سمعوه قبل الاحتلام أخبرنا عبيد الله بن أحمد الصيرفي انا على بن عمر الحافظ ثنا أبو القاسم عبد الله بن محمد بن إسحاق المروزي ثنا إسحاق بن أحمد بن خلف البخاري ثنا سعيد بن عامر قال حملنى خالي على عاتقه فسمعت شبيلا يحدث عن أنس عن النبي صلى الله عليه وسلم مثل الجليس الصالح مثل العطار الحديث أخبرناه الحسن بن أبى بكر انا محمد بن جعفر بن الهيثم بن الأنباري ثنا بن أبى العوام ثنا سعيد بن عامر ثنا شبيل بن عزرة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم مثل الجليس الصالح مثل العطار ان لم تصب من عطره أو قال ان لم يعطك من عطره أصبت من ريحه ومثل الجليس السوء مثل القين ان لم يحرق ثوبك اصابك من ريحه أخبرنا بن الفضل ثنا بن درستويه قال ثنا يعقوب بن سفيان قال حدثني الفضل يعنى بن زياد قال سمعت أبا عبد الله أحمد بن محمد بن حنبل وذكر سفيان بن عيينة فقال أخرجه أبوه الى مكة وهو صغير فسمع من الناس عمرو بن دينار وابن أبى نجيح في الفقه ليس تضمه الى أحد يعنى أقرانه الا وجدته مقدما أخبرنا أبو إسحاق إبراهيم بن مخلد المعدل ثنا محمد بن أحمد بن إبراهيم الحكيمي ثنا محمد بن يونس ثنا نصر بن على قال حدثني أبى قال ذكر بن عيينة عند شعبة قال فقال رأيت ذلك الغلام عند عمرو بن دينار وبيده ألواح وفى اذنه قرط من ذهب سمعت أبا الحسن محمد بن أحمد بن رزقوية يذكر هذه الحكاية من حفظه مرارا غير أنه لم يقم اسنادها فكتبت الإسناد بعد من أصل كتابه قال ثنا أبو على بن الصواف املاء من لفظه قال حدثني أبو عبد الله الحسين بن محمد بن عفير الأنصاري قال سمعت أحمد بن محمد بن راشد الأصبهاني يقول قال بن عيينة أتيت الزهرى وفى اذنى قرط ولى ذؤابة فلما رآني جعل يقول واسنينة واسنينة ههنا ههنا ما رأيت طالب علم أصغر من هذا أخبرنا القاضى أبو العلاء محمد بن على الواسطي أنا عبد الله بن موسى السلامى فيما اذن لنا ان نرويه عنه قال سمعت عمار بن على اللورى يقول سمعت أحمد بن النضر الهلالي قال سمعت أبى يقول كنت في مجلس سفيان بن عيينة فنظر الى صبي دخل المسجد فكأن أهل المجلس تهاونوا به لصغر سنه فقال سفيان كذلك كنتم من قبل فمن الله عليكم ثم قال يا نضر لو رأيتني ولى عشر سنين طولى خمسة أشبار ووجهى كالدينار وانا كشعلة نار ثيابي صغار واكمامى قصار وذيلى بمقدار ونعلى كآذان الفار أختلف الى علماء الأمصار مثل الزهرى وعمرو بن دينار أجلس بينهم كالمسمار محبرتى كالجوزة ومقلمتي كالموزة وقلمى كاللوزة فإذا دخلت المجلس قالوا اوسعوا للشيخ الصغير قال ثم تبسم بن عيينة وضحك قال أحمد وتبسم أبى وضحك قال عمار وتبسم أحمد وضحك قال أبو الحسن السلامى وتبسم عمار وضحك قال القاضى وتبسم السلامى وضحك وتبسم أبو العلاء وضحك وتبسم أبو بكر الحافظ وضحك وتبسم شيخنا أبو عبد الله وضحك قال سيدنا بن المقدسي وتبسم شيخنا الامام الحافظ أبو طاهر السلفي وضحك أخبرنا على بن أحمد بن عمر المقرى انا إسماعيل بن على الحطبى ثنا عبد الله بن أحمد بن حنبل قال سألت أبى متى يجوز سماع الصبي في الحديث فقال إذا عقل وضبط قلت فإنه بلغني عن رجل سميته انه قال لا يجوز سماعه حتى يكون له خمس عشرة سنة لأن النبي صلى الله عليه وسلم رد البراء وابن عمر استصغرهم يوم بدر فأنكر قوله هذا وقال بئس القول يجوز سماعه إذا عقل فكيف يصنع بسفيان بن عيينة ووكيع وذكر أيضا قوما أخبرنا الحسن بن على الجوهري انا أحمد بن جعفر بن حمدان ثنا محمد بن يونس قال قال أبو نعيم سمعت الحديث وانا بن أربع عشرة سنة حدثني أبو القاسم يعنى الأزهري نا محمد بن عبد الله بن جامع الدهان نا أحمد بن على بن العلاء قال سمعت عباسا وهو بن محمد الدوري يقول سمعت يحيى يعنى بن معين يقول حد الغلام في كتاب الحديث أربع عشرة سنة أو خمس عشرة سنة أو كما قال وحدثني الأزهري ثنا بن جامع ثنا أحمد بن على بن العلاء قال سمعت عبد الله بن أحمد بن حنبل قال قيل لأبى في هذا فقال كيف تعمل بوكيع وغيره وأحسب عبد الله ان أباه قال ان حد الغلام إذا ضبط ما يسمع قال انما ذلك في القتال يعنى بن خمس عشرة سنة أو كلاما ذا معناه قرأت في كتاب عبد الله بن الحسن بن منصور الطبري الذي سمعه من أحمد بن عمر الأصبهاني عن أبى الحسين أحمد بن جعفر بن عبيد الله المنادى قال حدثني عبد الله بن شعيب أبو القاسم العبدي قال حدثني أبو داود السجستاني قال سمعت الحسن بن على يعنى الحلواني يقول سمعت يزيد يعنى بن هارون يقول مقدار الغلام عندنا في الحديث ثلاث عشرة سنة حدثت عن عبد العزيز بن جعفر قال حدثني أحمد بن محمد بن هارون الخلال قال أخبرني المروزي انه سأل أبا عبد الله يعنى أحمد بن حنبل عن سماع الصغير متى يصح قال إذا عقل وسئل عن إسحاق بن إسماعيل وقيل له انهم يذكرون انه كان صغيرا فقال قد يكون صغيرا يضبط قيل له فالكبير وهو لا يعرف الحديث ولا يعقل قال إذا كتب الحديث فلا بأس ان يرويه قلت أراد أبو عبد الله بذلك ان يكون الكبير يضبط كتابه غير أنه لا يعرف علل الأحاديث واختلاف الروايات ولا يعقل المعاني واستنباطها فمثل هذا يكتب عنه لصدقة وصحة كتابه وثبوت سماعه أخبرنا الحسن بن على بن محمد التميمي انا أحمد بن جعفر بن حمدان ثنا عبد الله بن أحمد بن حنبل حدثني أبى ثنا على بن عبد الله وهو بن المديني ح وأخبرنا أبو الحسن أحمد بن عبد الله بن محمد الأنماطي واللفظ له انا محمد بن المظفر الحافظ ثنا أحمد بن مكرم بن خالد البرتي ثنا على بن المديني ثنا حفص بن غياث بن طلق بن معاوية النخعي قال سمعت طلق بن معاوية يحدث عن أبى زرعة عن أبى هريرة أن امرأة أتت النبي صلى الله عليه وسلم بصبى لها فقالت يا رسول الله ادع الله له فقد دفنت ثلاثة فقال لقد احتظرت بحظار شديد من النار قال على بن المديني قال حفص سمعت هذا الحديث منه منذ سبعين سنة ولم ابلغ عشر سنين قال على بن المديني سمعت هذا من حفص في سنة سبع وثمانين ومائه وأخبرني عبد العزيز بن على ثنا أبو بكر محمد بن أحمد بن محمد المفيد ثنا الحسن بن إسماعيل الربعي ثنا الأخنس ثنا أبو بكر بن عياش قال قال رجل للاعمش هؤلاء الغلمان حولك قال اسكت هؤلاء يحفظون عليك أمر دينك أخبرني على بن أحمد المؤدب ثنا أحمد بن إسحاق النهاوندى انا الحسن بن عبد الرحمن بن خلاد قال حكى لي حاك أن الأوزاعي سئل عن الغلام يكتب الحديث قبل ان يبلغ الحد الذي تجرى عليه فيه الأحكام فقال إذا ضبط الإملاء جاز سماعه وان كان دون العشر واحتج بحديث سبرة بن معبد أن النبي صلى الله عليه وسلم قال مروا أولادكم بالصلاة لسبع واضربوهم عليها لعشر قال بن خلاد وهذه حكاية عن الأوزاعي لا أعرف صحتها الا انها صحيحة الاعتبار لأن الأمر بالصلاة والضرب عليها انما هو على وجه الرياضة لا على وجه الوجوب وكذلك كتب الحديث انما هو للقاء وتحصيل السماع وإذا كان هذا هكذا فليس المعتبر في كتب الحديث البلوغ ولا غيره بل يعتبر فيه الحركة والنضاجة والتيقظ والضبط قلت وقد تقدمت منا الحكاية عن بعض أهل العلم أن السماع يصح بحصول التمييز والاصغاء حسب ولهذا بكروا بالأطفال في السماع من الشيوخ الذين علا اسنادهم أخبرنا على بن المحسن القاضى ثنا محمد بن خلف بن محمد بن جيان الخلال قال سمعت أبا بكر عبد الله بن محمد بن زياد النيسابوري يقول سمعت إبراهيم الحربي يقول مات عبد الرزاق وللدبرى ست سنين أو سبع سنين قلت روى الدبرى عن عبد الرزاق عامة كتبه ونقلها الناس عنه وسمعوها منه سألت القاضى أبا عمر القاسم بن جعفر بن عبد الواحد الهاشمي قلت له في اى سنة سمعت كتاب السنن من أبى على الؤلؤى فقال سمعته منه أربع مرات فحضرت أول مرة وهو يقرأعليه في سنة أربع وعشرين وثلثمائة وكتب أبى في كتابه حضر ابنى القاسم وقرىء عليه في السنة الثانية وكتب أبى حضر ابنى القاسم وقرىء على اللؤلؤى وانا اسمع في السنة الثالثة وفى الرابعة وكتب أبى في كتابه سمع ابنى القاسم وكان مولد أبى عمر في رجب من سنة اثنتين وعشرين وثلثمائة فعلى التقدير أنه سمعه في آخر دفعة وله خمس سنين واعتد الناس بذلك السماع ونقل عنه الكتاب عامة أهل العلم من حفاظ الحديث والفقهاء وغيرهم قال طلحة بن على بن الصقر الكتاني قرأت على أبى عبد الله محمد بن أحمد بن إبراهيم الأصبهاني قال ثنا محمد يعنى بن إبراهيم بن يحيى بن الحكم بن الحزور الثقفي ثنا يعقوب الدورقي ثنا أبو عاصم قال ذهبت بابني الى بن جريج وهو بن أقل من ثلاث سنين يحدثه بهذا الحديث والقرآن وقال أبو عاصم لا بأس ان يعلم الصبي الحديث والقرآن وهو في هذا السن ونحوه ومن أظرف شيء سمعناه في حفظ الصغير ما أخبرنا أبو العلاء محمد بن الحسن بن محمد الوراق انا أبو بكر أحمد بن كامل القاضى قال حدثني على بن الحسن النجار ثنا الصاغاني ثنا إبراهيم بن سعيد الجوهري قال رأيت صبيا بن أربع سنين قد حمل الى المأمون قد قرأ القرآن ونظر في الرأي غير أنه إذا جاع يبكى سمعت القاضى أبا محمد عبد الله بن عبد الرحمن الأصبهاني يقول حفظت القرآن ولى خمس سنين وحملت الى أبى بكر المقرى لأسمع ولى أربع سنين فقال بعض الحاضرين لا تسمعوا له فيما قرئ فإنه صغير فقال لي بن المقرىء اقرأ سورة الكافرون فقرأتها فقال اقرأ سورة التكوير فقرأتها فقال لي غيره اقرأ سورة والمرسلات فقرأتها ولم أغلط فيها فقال بن المقرىء سمعوا له والعهدة على ثم قال سمعت أبا صالح صاحب أبى مسعود يقول سمعت أبا أحمد بن الفرات يقول أتعجب من انسان يقرأ سورة والمرسلات عن ظهر قلبه ولا يغلط فيها وحكى أن أبا مسعود ورد أصبهان ولم تكن كتبه معه فأملى كذا وكذا الف حديث عن ظهر قلبه فلما وصلت الكتب اليه قوبلت بما أملى فلم يختلف الا في مواضع يسيرة أخبرني الحسن بن أبى طالب ثنا أحمد بن محمد بن عمران ثنا أبو القاسم عبيد الله بن أحمد بن بكير التميمي قال سألت موسى بن هارون بن عبد الله الحمال ح وأخبرني أبو الحسن محمد بن عبد الواحد بن محمد بن جعفر انا أبو بكر محمد بن عبد الرحيم المازني قال سمعت أبا القاسم بن بكير يقول سألت موسى بن هارون قلت متى يسمع الصبي زاد المازني الحديث ثم اتفقا قال إذا فرق بين الدابة والبقرة أخبرنا أبو على الحسين بن يوسف بن محمد بن الإسكاف ثنا عمر بن أحمد بن هارون المقرىء انا عبيد الله بن أحمد التميمي قال سألت موسى بن هارون الحمال متى يسمع الصبي الحديث قال إذا فرق بين البقرة والحمار آخر الجزء الثاني بسم الله الرحمن الرحيم وبه الاستعانة وعليه التكلان أخبرنا الشيخ أبو عبد الله محمد بن على بن أبى العلاء السلمي المصيصي بدمشق نا أبو بكر أحمد بن على بن ثابت البغدادي الحافظ قدم علينا من لفظه قال


015-ما جاء في سماع من كان ينسخ وقت القراءة

اختلف أهل العلم في صحة ذلك وأخبرنا أبو منصور محمد بن عيسى بن عبد العزيز الهمذاني بها قال ثنا أبو الفضل صالح بن أحمد الحافظ قال ثنا إبراهيم بن محمد قال ثنا أبو زرعة الدمشقي قال ثنا أبو مسهر قال ثنا سعيد بن عبد العزيز عن سليمان بن موسى قال الذي يكتب ويسمع يقال له جليس العالم وأنا محمد بن عيسى قال ثنا صالح بن أحمد قال سمعت أبا العباس الفضل بن الحسين يقول سمعت إبراهيم الحربي وسألته قلت الرجل يسمع وهو يكتب يصح سماعه قال لا حدثني محمد بن أحمد بن يعقوب عن محمد بن نعيم الضبي الحافظ قال سألت أبا بكر بن إسحاق يعنى الصبغى عمن يكتب في السماع فقال يقول حضرت ولا يقول ثنا ولا أخبرنا حدثني أبو بكر محمد بن على بن إبراهيم الدينوري قال سمعت أبا القاسم بن عياد يقول سألت أبا أحمد بن عدى الحافظ عن الرجل يسمع الحديث ويكتب في وقت سماعه أيصح سماعه فقال لا أو كما قال أخبرنا على بن الحسن بن محمد الدقاق قال سمعت أبا الحسين بن سمعون وكانوا يقرؤون عليه الحديث فرأى رجلا ينسخ في حال القراءة فقال له حضرت لتسمع أو لتنسخ وقال كن كأن رسول الله صلى الله عليه وسلم جالس يحدثنا ونسمع حديثه إذا فرغ من القراءة يقول الذي يكتب السماع فلان ينسخ أو يسمع أخبرنا أبو منصور محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد قال سمعت أبا بكر محمد بن على يقول سمعت خالي إبراهيم بن الحسين يقول سمعت شاذ بن الفياض يقول مخ السماع في العينين هؤلاء الذين منعوا صحة السماع في حال الكتابة انما ذهبوا الى ذلك لان القلب مشتغل عن ضبط ما يقرأ في تلك الحال فاما إذا لم تمنع الكتابة عن فهم ما يقرأ فالسماع صحيح وممن صحح السماع مع الاشتغال بالكتابة عبد الله بن المبارك وحسبك به دينا وفضلا وعلما ونبلا وغير واحد من علماء السلف أخبرنا أبو بكر البرقاني قرئ على إسحاق النعالي وانا أسمع أخبركم عبد الله بن إسحاق المدائني قال حدثنا أحمد بن موسى الحرامى قال ثنا حسن بن على قال سمعت على بن المديني قال كنا عند جرير فجعلنا نتشدد في شيء من السماع فقال أنتم افقه من بن المبارك لقد كنت أقرأ عليه وما ينظر في الكتاب وهو ينسخ شيئا آخر قال وثنا على عن إسحاق الأزرق قال كنت عند جويبر أساله وهو يحدثني وهشيم في ناحية المسجد فما ظننته يريد السماع فلما فرغت قال هات سماعي أخبرني أبو زرعة روح بن محمد القاضى الرازي مما اذن لي مشافهة ان ارويه عنه قال نا على بن محمد بن عمر القصار قال ثنا عبد الرحمن بن أبى حاتم قال سمعت أبى يقول كتبت عند عارم وهو يقرأ وكتبت عند عمرو بن مرزوق وهو يقرأ أخبرني أبو الحسن محمد بن عبد الواحد قال أنا محمد بن عبد الرحيم المازني قال سمعت أبا القاسم بن بكير يقول وسألته يعنى موسى بن هارون عن الرجل يكتب في المجلس والمحدث يقرأ قال جائز أخبرنا الحسين بن يوسف بن محمد قال ثنا عمر بن أحمد بن هارون المقرىء قال انا عبيد الله بن أحمد التميمي قال سألت موسى بن هارون عن الرجل ينسخ في المجلس وهو يسمع قال لا بأس أخبرنا الحسن بن أبى طالب قال ثنا أحمد بن محمد بن عمران قال ثنا أبو القاسم عبيد الله بن أحمد بن بكير التميمي قال سألت موسى بن هارون بن عبد الله الحمال عن المحدث يحدث والرجل ينسخ هل له سماع فقال لي جائز


016-ما جاء فيمن سمع حديثا فخفى عليه في وقت السماع حرف منه لادغام المحدث إياه ما حكمه

أخبرنا القاضى أبو عمر القاسم بن جعفر الهاشمي قال حدثنا محمد بن أحمد بن عمرو اللؤلؤى قال ثنا أبو داود سليمان بن الأشعث قال ثنا أحمد بن حنبل قال ثنا عبد الرزاق قال انا بن جريح قال أخبرني أبو الزبير أنه سمع جابرا يقول سمعت النبي صلى الله عليه وسلم نهى ان يقعد على القبر وأن يقصص ويبنى عليه وقال أبو داود ثنا مسدد وعثمان بن أبى شيبة قالا ثنا حفص بن غياث عن بن جريح عن سليمان بن موسى وعن أبى الزبير عن جابر بهذا الحديث قال أبو داود قال عثمان أو يزاد عليه وزاد سليمان بن موسى وأن يكتب عليه ولم يذكر مسدد في حديثه أو يزاد عليه قال أبو داود خفي على من حديث مسدد حرف وأن أخبرنا القاضى محمد بن على بن أحمد الواسطي قال انا عبد الله بن محمد بن عثمان المزني الحافظ ح وثنا أبو طالب يحيى بن على بن الطيب الدسكري بحلوان لفظا قال انا أبو بكر محمد بن إبراهيم بن المقرىء بأصبهان انا وفى حديث أبى العلاء حدثنا أبو يعلى أحمد بن على بن المثنى الموصلي قال ثنا يحيى بن معين أبو زكريا قال ثنا حفص بن غياث عن الأعمش عن أبى صالح عن أبى هريرة قال أبو يعلى لم افهم أبا هريرة كما أريد قال قال رسول الله صلى الله عليه وسلم من أقال مسلما عثرته أقاله الله يوم القيامة أخبرني أبو محمد الحسن بن محمد بن الحسن الخلال وأبو بكر أحمد بن فارس بن على الحضرمي قال الحسن ثنا وقال الآخر انا أبو محمد عبد الله بن عثمان الصفار قال انا أبو طالب على بن محمد بن الجهم الكاتب قال ثنا صالح بن أحمد بن حنبل قال قلت لأبي الشيخ يدغم الحرف يعرف انه كذا وكذا ولا يفهم عنه ترى ان يروى ذلك عنه قال أرجو أن لا يضيق هذا أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا محمد بن عبد الله بن عمار قال كان وكيع سريع اللسان وكان يقول في كل حديث حدثنا لا يبين الحاء الا دثنا أخبرنا بشرى بن عبد الله الرومي قال انا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي قال ثنا أبو بكر الأثرم قال سمعت أبا عبد الله وهو أحمد بن حنبل يسأل كان وكيع إذا أدغم يخاف عليه التدليس فقال لا وكان ربما يدغم كان يستعجل وكان يقول ثنا سفيان في الحديث ثم أسمعه يقول فيه بعد حدثنا قال أبو عبد الله وكان إذا التقى العينان أو الحا آن ادغم أحدهما ووصف أبو عبد الله من ذلك غير شيء وكانوا يضربون على ما يدغم قال أبو عبد الله وكنت انا اضرب قلت لأبي عبد الله فتخاف ان يضيق هذا على الناس فقال ارجو أن لا يضيق قال أبو عبد الله قالوا له ههنا بالأنبار يعنى لوكيع ان الناس يكتبون حدثنا سفيان فقال كلاما أظنه دفع التدليس بلغني عن خلف بن سالم المخرمي قال سمعت بن عيينة يقول ثنا عمرو بن دينار يريد حدثنا عمرو بن دينار فإذا قيل له قل حدثنا عمرو قال لا أقول لأنى لم اسمع من قوله حدثنا ثلاثة أحرف لكثرة الزحام وهى ح د ث أخبرنا أبو عمر وعثمان بن محمد بن يوسف العلاف قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا إسحاق بن الحسين قال سمعت حجاجا يعنى بن الشاعر يقول لأبي عبد الله يا أبا عبد الله انه ربما التقت العينان عن عكرمة فلا يبينه الشيخ فقال أحمد من أكثر تساهل


017-ما جاء في استفهام الكلمة والشىء من غير الراوي كالمستملى ونحوه

أخبرنا أبو بكر أحمد بن محمد بن غالب الخوارزمي قال انا أبو أحمد الحسين بن على النيسابوري قال انا محمد بن إسحاق بن خزيمة قال أملى إسحاق بن موسى بن عبد الله بن يزيد الخطمي الأنصاري على جماعة من أصحابنا وانا حاضر المجلس وكتبته بخطى غير انى أخاف ان اكون أخذت بعض الألفاظ من المستملى أملى علينا عن أنس بن عياض قال ثنا عبيد الله بن عمر أخبرني نافع مولى عبد الله عن بن عمر أن رسول الله صلى الله عليه وسلم قال ان الله تعالى ليس بأعور الا ان المسيح الدجال أعور العين اليمنى كأن عينه عنبة طافية أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه قال انا الحسين بن إدريس قال سمعت بن عمار وهو محمد بن عبد الله الموصلي يقول ما كتبت قط من في المستملى ولا التفت اليه ولا ادرى اى شيء يقول انما اكتب عن في المحدث أخبرني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن بن خلاب قال ثنا عبد الله بن أحمد الفراء قال ثنا يوسف بن مسلم ثنا خلف بن تميم قال سمعت من سفيان الثوري عشرة آلاف حديث أو نحوها فكنت استفهم جليسى فقلت لزائدة يا أبا الصلت انى كتبت عن سفيان عشرة آلاف حديث أو نحوها فقال لي لا تحدث منها الا بما تحفظ بقلبك وسمع اذنك قال فالقيتها قلت قد أجاز غير واحد من الأئمة الاستفهام من المستملى ونحوه الا ان المستحب عندي ان يبين ما حصل الاستثبات فيه أخبرنا على بن محمد بن عبد الله المعدل قال انا محمد بن أحمد بن الحسن قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى عن أبى معاوية قال كنا إذا قمنا من عند الأعمش كنت أمليها عليهم قال أبى مثل الأحدب ويعلى هؤلاء يعنى الصغار وزعم جرير الرازي قال كنا نرقعها عند الأعمش يكتب ذا من ذا وذا من ذا أخبرنا محمد بن الحسين بن الفضل القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال سمعت بشر بن الأزهر النيسابوري يقول كان جرير عبد الحميد إذا ذكر سماعه من الأعمش قال ديباج الأعمش لولا انه مرقوع كنا إذا قمنا من عند الأعمش رقعناه بعضنا من بعض لنصححها أخبرنا أحمد بن محمد بن أحمد الروياني قال ثنا محمد بن العباس الخزاز قال انا أبو أيوب سليمان بن إسحاق الجلاب قال سمعت إبراهيم الحربي يقول ثنا أبو زرعة قال سمعت إبراهيم بن موسى الفراء الصغير قال سمعت جريرا يقول ليس هذه الأحاديث التي أحدثكم عن الأعمش سمعتها كما أحدثكم انما كان الأعمش يذكر الإسناد فيقول بعض اصحابه خبر هذا كذا وخبر هذا كذا فنكتبه عنهم ويذكر الخبر فيقول بعض أصحابه إسناد هذا كذا وكذا فنكتبه عنهم قال إبراهيم فلما سمعت ذلك منه لم اكتب عنه عن الأعمش شيئا قال إبراهيم الحربي فحدثت بذلك بن نمير فقال هكذا ينبغي أن يكون سماع أبي وابن فضيل ووكيع ونظرائهم مرقعا ولكن هؤلاء كتموا ذلك وذاك تكلم به أخبرنا القاضي أبو العلاء الواسطي قال ثنا عبد الله بن محمد بن عثمان المزني قال أنا أبو يعلي الموصلي قال قال أبو حرب عبد الرحمن بن سلام سمعت حمادا يعني بن سلمه يقول ربما خفي علينا الحرف فنسأل أصحابنا ما كان فيخبرونا فنكتبه أخبرني محمد بن جعفر بن علان الوراق قال انا أبو بكر محمد بن على بن جعفر بن محمد بن جابر العطار قال ثنا محمد بن إبراهيم الديبلي بمكة قال سمعت حسينا يعنى بن الحسن المروزي يقول سمعت عبد الرحمن بن مهدى يقول كنا عند حماد بن زيد فسأله رجل فقال يا أبا إسماعيل كيف قلت فقال استفهم من يليك أخبرني أبو القاسم الأزهري قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال سمعت على بن المديني يقول كان الرجل ربما استفهم حماد بن زيد فيقول له استفهم الذي يليك قرأت على بن الفضل القطان عن دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا مجاهد بن موسى قال سمعت بن عيينة وقال له أبو مسلم المستملي ان الناس كثير لا يسمعون قال تسمع أنت قال نعم قال فاسمعهم وقال الابار ثنا مجاهد بن موسى قال سمعت هشيما وازدحمنا عليه يقول كان بعضهم يأخذ من بعض أخبرنا أبو محمد عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال أنا أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي ح وأخبرنا أبو بكر البرقاني قراءة قال انا محمد بن عثمان بن عبد الله قال ثنا أبو الميمون البجلي قال ثنا أبو زرعة عبد الرحمن بن عمرو البصري قال أخبرني عبد الرحمن بن إبراهيم قال سمعت شعيب بن إسحاق يقول في استفهام الشيء الذي يسقط من الحديث فقال إذا حضر المجلس اجزاه أخبرنا أبو القاسم على بن محمد بن على الأيادي قال أنا أبو بكر الشافعي قال ثنا جعفر بن محمد بن شاكر قال سمعت الخليل بن كريز وكان ثقة مأمونا يقول قال رجل لشريك أفهمنى يا أبا عبد الله قال ليس على أن افهمك انما على أن أحدثك أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا إبراهيم بن محمد قال ثنا أبو زرعة الدمشقي قال حدثني أحمد بن أبى الحواري قال استفهمت بن إدريس كلمة من حديث فأفهمنيها بعض أصحاب الحديث فقلت انى أحب ان اسمعه من فيه فقال عبد الله هو كما قال لك كذلك كنا يأخذ بعضنا عن بعض كتب إلينا عبد الرحمن بن عثمان الدمشقى ان أبا الميمون البجلي أخبرهم قال ثنا أبو زرعة قال ثنا أحمد بن يونس قال ثنا حبان قال ثنا الأعمش قال كنا نجلس الى إبراهيم فتتسع الحلقة فربما يحدث بالحديث فلا يسمعه من تنحى عنه فيسأل بعضهم بعضا عما قال ثم يروونه عنه وما سمعوه منه قال أبو زرعة فرأيت أبا نعيم لا يعجبه هذا ولا يرضى به لنفسه وأخبرنا فيما سقط عنه من الحرف الواحد والاسم مما سمعه من سفيان والأعمش فيستفهمه من اصحابه رواه عن اصحابه لا يرى غير ذلك واسعا له ورأيت أبا مسهر يفعل ذلك فيما حمل عن سعيد بن عبد العزيز ورأيته يكره للرجل ان يحدث الا ان يكون عالما بما يحدث ضابطا له قرأت على الحسن بن أبى بكر عن عثمان بن أحمد الدقيقي قال ثنا إسحاق بن إبراهيم بن سنين قال حدثني زكريا بن يحيى قال سمعت أحمد بن حنبل وسأله رجل فقال يا أبا عبد الله الكلمة تسقط على أستفهمها من المستملى قال إذا كانت كلمة مجتمعا عليها فلا بأس


018-ذكر بعض أحاديث من بين ما استثبت فيه غير الراوي وميزه

أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى البزاز قال انا أبو عبد الله محمد بن مخلد العطار قال ثنا محمد بن جعفر لقلوق قال ثنا عبد الله بن تمام قال ثنا داود يعنى بن أبى هند عن عامر عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول لا يزال هذا الدين عزيزا الى اثنى عشر خليفة قال فكبر الناس وضجوا وقال كلمة خفية فقلت لأبى يا أبت ما قال قال كلهم من قريش أخبرنا عبد الرحمن بن عبيد الله الحربي وعثمان بن محمد العلاف قالا انا أبو بكر الشافعي قال ثنا إسحاق بن الحسن قال ثنا عبد الله بن مسلمة القعنبي عن مالك عن عبد الله بن دينار عن بن عمر أنه قال أمر رسول الله صلى الله عليه وسلم أهل المدينة ان يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال عبد الله هؤلاء الثلاث سمعتهن من رسول الله صلى الله عليه وسلم قال وحدثت أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم أخبرنا أبو سعيد محمد بن موسى الصيرفي قال نا أبو العباس محمد بن يعقوب الأصم قال نا محمد بن هشام بن ملاس النميري قال نا مروان بن معاوية قال ثنا حميد عن أنس قال قدم ناس من عرينة فاجتووا المدينة فقال لهم رسول الله صلى الله عليه وسلم لو خرجتم الى ابل الصدقة فشربتم من البانها قال قتادة وقد ذكر أبوالها فخرجوا فلما صحوا قتلوا راعى رسول الله صلى الله عليه وسلم واستاقوا الإبل وانطلقوا هرابا فبعث رسول الله صلى الله عليه وسلم في طلبهم فأخذوا فقطع أيديهم وأرجلهم وسمل اعينهم أخبرنا محمد بن على الحربي قال انا على بن عمر الحافظ قال نا إبراهيم بن حماد قال نا العباس بن يزيد قال نا بشر بن المفضل قال نا حميد الطويل عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال للعرنيين حين أجتووا المدينة لو خرجتم الى ابل الناس فشربتم من البانها قال حميد وقال قتادة عن أنس وأبوالها أخبرنا أحمد بن محمد بن غالب الفقيه قال نا محمد بن جعفر البندار قال نا جعفر بن محمد الصائغ قال نا محمد بن سابق قال نا عاصم بن محمد عن أبيه قال قال رجل لابن عمر انا ندخل على سلطاننا فنقول له ما نتكلم بخلافه إذا خرجنا من عنده قال كنا نعد هذا نفاقا قال عاصم وزاد اخى عن أبيه ان بن عمر قال على عهد رسول الله صلى الله عليه وسلم أخبرنا الحسن بن على التميمي قال انا أحمد بن جعفر بن حمدان قال نا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا محمد بن جعفر قال نا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة قال سمعت النبي صلى الله عليه وسلم يقول ان بين يدي الساعة كذابين قال سماك وسمعت أخى يقول قال جابر فاحذروهم أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى قال انا الحسين بن يحيى بن عياش القطان ثم أخبرنا أبو يعلى أحمد بن عبد الواحد واللفظ لحديثه لأنه أتم قال انا على بن عمر الدارقطني قال ثنا الحسين بن يحيى بن عياش قال ثنا الحسن بن محمد الزعفراني قال ثنا محمد وهو بن الصباح قال ثنا شريك عن أبى حصين عن مصعب بن سعد هكذا قال شريك وفهم أبو كامل مصعبا ولم أفهم قال طبقت فنهانى أبى وقال سن لنا أن نضع أيدينا على الركب قلت أبو كامل هو مظفر بن مدرك حدثنا عبد العزيز بن على الوراق لفظا قال انا محمد بن أحمد المفيد قال ثنا أحمد بن يحيى الحلواني قال ثنا محمد بن معاوية النيسابوري قال ثنا سلام بن أبى مطيع عن قتادة عن الحسن عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم الحسب المال والكرم التقوى قال الحلواني الكرم سمعته والحسب لم اسمعه أفهمنى بعض من حضر أخبرنا الحسن بن أبى بكر قال أنا عبد الله بن إسحاق البغوي قال انا على بن عبد العزيز قال ثنا أبو عبيد قال سمعت هشيما يذكر حديثا عن أبى وائل قال أتانا مصدق رسول الله صلى الله عليه وسلم وكان يأخذ من كل خمسين ناقة ناقة فأتيته بكبش لي فقلت خذ صدقة هذا فقال ليس في هذا صدقة قال أبو عبيد وقد ذكر هشيم اسم الرجل الذي قبل أبى وائل فلم أفهمه عنه فسألت عنه غيره فقال هو المغيرة أخبرنا القاضى أبو العلاء الواسطي قال ثنا أبو الحسن أحمد بن جعفر بن محمد الخلال قال ثنا محمد بن أحمد بن هلال الشطوي قال ثنا أبو عمر سليمان بن أيوب الصريفينى قال سمعت سفيان بن عيينة يقول في حديث الزهرى عن عبيد الله بن عبد الله عن أبى هريرة وزيد بن خالد وشبل بن معبد قالوا كنا عند النبي صلى الله عليه وسلم فقال هذا الكلام من هذا الحديث لم اسمعه من الزهرى قوله فسألت رجالا من أهل العلم فأخبرونى ان على ابنى جلد مائة وتغريب عام لم اسمع هذا من الزهرى أخبرني به صالح بن أبى الأخضر عنه قلت ومتن الحديث فيه طول وقد رواه سفيان عن الزهرى وذكر أنه سمعه منه سوى هذه الكلمات التي زعم أن صالح بن أبى الأخضر أخبره بها عن الزهرى وهى في نفس المتن ليست مفرده عنه


019-ما جاء في الذمى أو المشرك يسمع الحديث

هل يعتد بروايته إياه بعد إسلامه إذا كان ضابطا له أخبرنا أبو القاسم عبد الله بن عبد العزيز البرذعي قال ثنا أحمد بن إبراهيم بن الحسن قال انا محمد بن أحمد بن أبى الثلج قال ثنا جدي قال ثنا محمد بن عمر الواقدي قال ثنا محمد بن عبد الله عن الزهرى عن سعيد بن المسيب عن عثمان بن عفان انه قال في النصراني والصبى والمملوك يشهدون شهادة فلا تدعون لها حتى يسلم هذا ويعتق هذا ويحتلم هذا ثم يشهدون بها انها جائزة وهذا قول مالك وابن أبى ذئب فان ردت في تلك الحال ثم شهدوا بها بعد أولم ترد فيشهدون بها بعد جازت قلت وإذا كان هذا جائزا في الشهادة فهو في الرواية أولى لأن الرواية أوسع في الحكم من الشهادة مع انه قد ثبتت روايات كثيرة لغير واحد من الصحابة كانوا حفظوها قبل اسلامهم وأدوها بعده
فصل قد ذكرنا حكم السماع وانه يصح قبل البلوغ
واما الأداء بالرواية فلا يكون صحيحا يلزم العمل به الا بعد البلوغ ويجب أيضا ان يكون الراوي في وقت ادائه عاقلا مميزا والذي يدل على وجوب كونه بالغا عاقلا ما أخبرنا القاضى أبو عمر القاسم بن جعفر قال ثنا محمد بن أحمد اللؤلؤى قال ثنا أبو داود قال ثنا موسى بن إسماعيل قال ثنا وهيب عن خالد عن أبى الضحى عن على عن النبي صلى الله عليه وسلم قال رفع القلم عن ثلاث عن النائم حتى يستيقظ وعن الصبي حتى يحتلم وعن المجنون حتى يعقل ولان حال الراوي إذا كان طفلا أو مجنونا دون حال الفاسق من المسلمين وذلك ان الفاسق يخاف ويرجو ويتجنب ذنوبا ويعتمد قربات وكثير من الفساق يعتقدون ان الكذب على رسول الله صلى الله عليه وسلم والتعمد له ذنب كبير وجرم غير مغفور فإذا كان خبر الفاسق الذي هذه حاله غير مقبول فخبر الطفل والمجنون أولى بذلك والأمة مع هذا مجتمعة على ما ذكرناه لا نعرف بينها خلافا فيه ويجب ان يكون وقت الأداء مسلما لأن الله تعالى قال ان جاءكم فاسق بنبأ فتبينوا وإن أعظم الفسق الكفر فإذا كان خبر المسلم الفاسق مردودا مع صحة اعتقاده فخبر الكافر بذلك أولى ويجب ان يكون عدلا مرضيا سليما عن الجرح على ما نبينه بعد أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى الحافظ قال كتب الى محمد بن أيوب قال انا أبو غسان يعنى زنيجا قال سمعت بهز بن أسد إذا ذكر له الإسناد الصحيح قال هذه شهادات الرجال العدول بعضهم على بعض وإذا ذكر الإسناد فيه شيء قال هذا فيه عهدة ويقول لو أن لرجل على رجل عشرة دراهم ثم جحده لم يستطع أخذها منه الا بشاهدين عدلين فدين الله أحق ان يؤخذ من العدول أخبرنا أبو القاسم الأزهري قال ثنا محمد بن عبد الله بن المطلب الشيباني قال سمعت الحسن بن محمد بن شعبة يقول سمعت محمد بن عبد الله بن المبارك الحافظ يقول سمعت أبا نعيم الفضل بن دكين يقول انما هى شهادات وهذا الذي نحن فيه يعنى الحديث من أعظم الشهادات


020-الكلام في العدالة واحكامها

أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا أبو الحسين محمد بن خالد بن خلى الحمصي بحمص قال ثنا بشر بن شعيب بن أبى حمزة عن أبيه عن الزهرى قال أخبرني حميد بن عبد الرحمن بن عوف أن عبد الله بن عتبة بن مسعود قال سمعت عمر بن الخطاب رضى الله عنه يقول إن اناسا كانوا يؤخذون بالوحى في عهد رسول الله صلى الله عليه وسلم وان الوحي قد انقطع وانما آخذكم الآن بما ظهر من أعمالكم فمن أظهر لنا خيرا امناه وقربناه وليس إلينا من سريرته شيء الله يحاسبه فر سريرته ومن أظهر لنا سوءا لم نأمنه ولم نصدقه وان قال ان سريرتى حسنة أخبرني أبو الحسين محمد بن الحسن بن أحمد الأهوازي قال ثنا الحسن بن عبد الله بن سعيد العسكري قال ثنا عبد الله بن أحمد بن عامر الطائي قال ثنا على بن موسى الرضا عن أبيه عن جعفر بن محمد عن أبيه عن جده عن الحسين بن على رضى الله تعالى عنه أن النبي صلى الله عليه وسلم قال من عامل الناس فلم يظلمهم وحدثهم فلم يكذبهم ووعدهم فلم يخلفهم فهو من كملت مروءته وظهرت عدالته ووجبت إخوته وحرمت غيبته أخبرنا أبو الحسن على بن القاسم بن الحسن الشاهد بالبصرة قال ثنا أبو روق الهزاني قال ثنا محمد بن النعمان بن شبل قال قال فضيل بن عياض ح وأخبرنا القاضى أبو بكر أحمد بن الحسن الحيري بنيسابور قال انا أبو محمد حاجب بن أحمد الطوسي قال ثنا عبد الرحيم بن منيب قال ثنا الفضيل بن عياض عن منصور عن إبراهيم قال العدل في المسلمين من لم يظن به ريبة وفى حديث حاجب عن إبراهيم قال كان يقال العدل بين المسلمين من لم يظهر فيه ريبة أخبرنا عبد الله بن عبد العزيز البرذعي قال ثنا أحمد بن إبراهيم بن الحسن قال انا محمد بن أحمد بن محمد بن عبد الله بن أبى الثلج ثنا جدي قال ثنا خلف بن الوليد الجوهري قال ثنا أبو جعفر الرازي عن منصور عن إبراهيم قال العدل في الشهادة الذي لم تظهر منه ربية أخبرنا محمد بن عبد الملك بن محمد القرشي قال انا أبو الفضل عبيد الله بن عبد الرحمن الزهرى قال ثنا عبيد الله بن عبد الرحمن السكري قال ثنا أبو زكريا يحيى بن عبد الغفار الكشي قال ثنا على بن إبراهيم المروزي قال سئل بن المبارك عن العدل فقال من كان فيه خمس خصال يشهد الجماعة ولا يشرب هذا الشراب ولا تكون في دينه خربة ولا يكذب ولا يكون في عقله شيء أخبرني أحمد بن محمد بن أحمد المجهز قال ثنا عبد الرحمن بن عمر بن نصر بن محمد الدمشقي بها قال ثنا أبو الحسين محمد بن عبد الله الرازي قال ثنا أبو العباس سلمان بن أحمد بن الضحاك قال ثنا أبو الاصبغ محمد بن سماعه قال ثنا مهدى بن إبراهيم قال سمعت مالك بن أنس يقول سمعت الزهرى يقول سمعت سعيد بن المسيب يقول ليس من شريف ولا عالم ولا ذي سلطان الا وفيه عيب لا بد ولكن من الناس من لا تذكر عيوبه من كان فضله أكثر من نقصه وهب نقصه لفضله أخبرنا أحمد بن أبى جعفر القطيعي قال انا على بن عبد العزيز البرذعي قال ثنا عبد الرحمن بن أبى حاتم الرازي قال ثنا أبو العباس عبد الله بن محمد بن عمرو الغزى بغزة الشام قال سمعت البويطى قال قال الشافعي لا اعلم أحدا أعطى طاعة الله حتى لم يخلطها بمعصية الله الا يحيى بن زكريا عليه السلام ولا عصى الله فلم يخلق بطاعة فإذا كان الاغلب الطاعة فهو المعدل وإذا كان الاغلب المعصية فهو المجرح أنشدني أبو عبد الله محمد بن على الصوري لنفسه
في جد وفى هزل إذا شئت
وجدى اضعاف اضعاف هزلي
عاب قوم على هذا ولجوا
في عتابي واكثروا فيه عذلى
قلت مهلا لا تغرقوا في ملامى
واحكموا لي فيكم بغالب فعلى
انا راض بحكمكم ان عدلتم
رب حكم يمضى على غير عدل
فإذا كان غالب الأمر من فعلى
سدادا تنسى نوادر جهلى
فانا العدل غير شك لدى الاقوام
يقضى بذاك لي كل عدل
وبهذا أفتى فقيه جليل
سيد ماجد عظيم المحل
نجل إدريس معدن العلم والحكم
حليف العلياء اكرم نجلى
وبه قال بن المبارك عبد الله
ذو الفضل والمكان الاجل
وهو قول الامام أحمد من بعد
ومن ذا يربى عليه بفضل
رحمة الله والسلام عليهم
ابدا ما استهل صوب بهطل حدثني أبو الفضل محمد بن عبيد الله المالكي انه قرأ على القاضى أبى بكر محمد بن الطيب قال والعدالة المطلوبة في صفة الشاهد والمخبر هى العدالة الراجعة الى استقامة دينه وسلامة مذهبه وسلامته من الفسق وما يجرى مجراه مما اتفق على انه مبطل العدالة من افعال الجوارح والقلوب المنهى عنها والواجب ان يقال في جميع صفات العدالة انها اتباع أوامر الله تعالى والانتهاء عن ارتكاب ما نهى عنه مما يسقط العدالة وقد علم مع ذلك انه لا يكاد يسلم المكلف من البشر من كل ذنب ومن ترك بعض ما أمر به حتى يخرج الله من كل ما وجب له عليه وان ذلك يتعذر فيجب لذلك ان يقال ان العدل هو من عرف بأداء فرائضه ولزوم ما أمر به وتوقى ما نهى عنه وتجنب الفواحش المسقطة وتحرى الحق والواجب في أفعاله ومعاملته والتوقى في لفظه مما يثلم الدين والمروءة فمن كانت هذه حاله فهو الموصوف بأنه عدل في دينه ومعروف بالصدق في حديثه و ليس يكفيه في ذلك اجتناب كبائر الذنوب التي يسمى فاعلها فاسقا حتى يكون مع ذلك متوقيا لما يقول كثير من الناس انه لا يعلم انه كبير بل يجوز أن يكون صغيرا نحو الكذب الذي لا يقطع على انه كبير ونحو التطفيف بحبة وسرقة باذنجان وغش المسلمين بما لا يقطع عندهم على انه كبير من الذنوب لأجل أن القاذورات وان لم يقطع على انها كبائر يستحق بها العقاب فقد اتفق على أن فاعلها غير مقبول الخبر والشهادة أما لأنها متهمة لصاحبها ومسقطة له ومانعة من ثقته وأمانته أو لغير ذلك فان العادة موضوعة على ان من احتملت امانته سرقة بصلة وتطفيف حبة احتملت الكذب وأخذ الرشا على الشهادة ووضع الكذب في الحديث والاكتساب به فيجب ان تكون هذه الذنوب في إسقاطها للخبر والشهادة بمثابة ما اتفق على انه فسق يستحق به العقاب وجميع ما اضربنا عن ذكره مما لا يقطع قوم على انه كبير وقد اتفق على وجوب رد خبر فاعله وشهادته فهذه سبيله في انه يجب كون الشاهد والمخبر سليما منه والواجب عندنا أن لا يرد الخبر ولا الشهادة الا بعصيان قد اتفق على رد الخبر والشهادة به وما يغلب به ظن الحاكم والعالم ان مقترفه غير عدل ولا مأمون عليه الكذب في الشهادة والخبر ولو عمل العلماء والحكام على ان لا يقبلوا خبرا و لا شهادة الا من مسلم بريء من كل ذنب قل أو كثر لم يمكن قبول شهادة أحد ولا خبره لأن الله تعالى قد أخبر بوقوع الذنوب من كثير من انبيائه ورسله ولو لم يرد خبر صاحب ذلك وشهادته بحال لوجب ان يقبل خبر الكافر والفاسق وشهادتهما وذلك خلاف الإجماع فوجب القول في جميع صفة العدل بما ذكرناه


021-الرد على من زعم أن العدالة هى إظهار الإسلام وعدم الفسق الظاهر

الطريق الى معرفة العدل المعلوم عدالته مع إسلامه وحصول أمانته ونزاهته واستقامة طرائقه لا سبيل إليها الا باختيار الأحوال وتتبع الأفعال التي يحصل معها العلم من ناحية غلبة الظن بالعدالة وزعم أهل العراق أن العدالة هى إظهار الإسلام وسلامة المسلم من فسق ظاهر فمتى كانت هذه حاله وجب ان يكون عدلا واحتجوا بما أخبرنا القاضى أبو عمر الهاشمي قال ثنا محمد بن أحمد اللؤلؤى قال ثنا أبو داود قال ثنا محمد بن بكار بن الريان قال ثنا الوليد يعنى بن أبى ثور قال أبو داود ح وثنا الحسن بن على قال ثنا الحسين يعنى الجعفي عن زائدة المعنى عن سماك عن عكرمة عن بن عباس قال جاء اعرابي الى النبي صلى الله عليه وسلم فقال انى رأيت الهلال قال الحسن في حديثه يعنى رمضان فقال أتشهد أن لا اله الا الله قال نعم قال أتشهد أن محمد رسول الله قال نعم قال يا بلال اذن في الناس فليصوموا غدا قالوا فقبل النبي صلى الله عليه وسلم خبره من غير أن يختبر عدالته بشيء سوى ظاهر إسلامه فيقال لهم ان كونه اعرابيا لا يمنع من كونه عدلا ولا من تقدم معرفة النبي صلى الله عليه وسلم بعدالته أو أخبار قوم له بذلك من حاله ولعله ان يكون نزل الوحي في ذلك الوقت بتصديقه وفى الجملة فما نعلم ان النبي صلى الله عليه وسلم اقتصر في قبول خبره على ظاهر إسلامه حسب على ان بعض الناس قد قال انما قبل النبي صلى الله عليه وسلم خبره لأنه أخبر به ساعة إسلامه وكان في ذلك الوقت طاهرا من كل ذنب بمثابة من علم عدالته واسلامه عدالة له ولو تطاولت به الأيام لم يعلم بقاؤه على طهارته التي هى عدالة واحتجوا أيضا بأن الصحابة عملوا بأخبار النساء والعبيد ومن تحمل الحديث طفلا وأداه بالغا واعتمدوا في العمل بالأخبار على ظاهر الإسلام فيقال لهم هذا غير صحيح ولا نعلم الصحابة قبلوا خبر أحد الا بعد اختبار حاله والعلم بسداده واستقامة مذاهبه وصلاح طرائقه وهذه صفة جميع أزواج النبي صلى الله عليه وسلم وغيرهن من النسوة اللاتى روين عنه وكل متحمل للحديث عنه صبيا ثم رواه كبيرا وكل عبد قبل خبره في احكام الدين يدل على صحة ما ذكرناه ان عمر بن الخطاب رد خبر فاطمة بنت قيس في إسقاط نفقتها وسكناها لما طلقها زوجها ثلاثا مع ظهور اسلامها واستقامة طريقتها أخبرنا القاضى أبو عمر القاسم بن جعفر قال ثنا محمد بن أحمد اللؤلؤى قال ثنا أبو داود قال ثنا نصر بن على قال أخبرني أبو أحمد قال ثنا عمار بن رزيق عن أبى إسحاق قال كنت في المسجد الجامع مع الأسود فقال أتت فاطمة بنت قيس عمر بن الخطاب فقال ما كنا لندع كتاب ربنا وسنة نبينا لقول امرأة لا ندري أحفظت أم لا وهكذا اشتهر الحديث عن على بن أبي طالب انه قال ما حدثني أحد عن رسول الله صلى الله عليه وسلم الا استحلفته ومعلوم انه كان يحدثه المسلمون ويستحلفهم مع ظهور اسلامهم وانه لم يكن يستحلف فاسقا ويقبل خبره بل لعله ما كان يقبل خبر كثير ممن يستحلفهم مع ظهور اسلامهم وبذلهم له اليمين وكذلك غيره من الصحابة روى عنهم انهم ردوا اخبارا رويت لهم ورواتها ظاهرهم الإسلام فلم يطعن عليهم في ذلك الفعل ولا خولفوا فيه فدل على انه مذهب لجميعهم إذ لو كان فيهم من يذهب الى خلافه لوجب بمستقر العادة نقل قوله إلينا ويدل على ذلك أيضا إجماع الأمة على انه لا يكفي في حالة الشهود على ما يقتضى الحقوق إظهار الإسلام دون تأمل أحوال الشهود واختبارها وهذا يوجب اختبار حال المخبر عن الرسول الله صلى الله عليه وآله وسلم وحال الشهود لجميع الحقوق بل قد قال كثير من الناس انه يجب الاستظهار في البحث عن عدالة المخبر بأكثر مما يجب في عدالة الشاهد فثبت بما ذكرناه ان العدالة شيء زائد على ظهور الإسلام يحصل بتتبع الأفعال واختبار الأحوال والله اعلم أخبرنا عبيد الله بن أحمد بن على أبو الفضل الصيرفي وحمدان بن سلمان بن حمدان أبو القاسم الطحان قالا انا محمد بن عبد الرحمن بن العباس قال ثنا عبد الله بن محمد بن عبد العزيز قالا ثنا داود بن رشيد قال ثنا الفضل بن زياد قال ثنا شيبان عن الأعمش عن سليمان بن مسهر عن خرشة بن الحر قال شهد رجل عند عمر بن الخطاب رضى الله تعالى عنه بشهادة فقال له لست اعرفك ولا يضرك ان لا أعرفك ائت بمن يعرفك فقال رجل من القوم انا اعرفه قال فبأى شيء تعرفه قال بالأمانة والعدل قال فهو جارك الأدنى الذي تعرف ليله ونهاره ومدخله ومخرجه قال لا قال فمعا ملك بالدنيار والدرهم الذين بهما يستدل على الورع قال لا قال فرفيقك في السفر الذي يستدل به على مكارم الأخلاق قال لا قال لست تعرفه ثم قال للرجل ائت بمن يعرفك أخبرنا أبو الفرج الحسين بن على بن عبيد الله الطناجيرى قال ثنا عمر بن أحمد بن عثمان الواعظ قال ثنا أحمد بن محمد بن المغلس قال ثنا أبو همام قال ثنا عيسى بن يونس قال ثنا مصاد بن عقبة البصري قال حدثني جليس لقتادة قال اثنى رجل على رجل عند عمر بن الخطاب رضى الله تعالى عنه فقال له عمر هل صحبته في سفر قط قال لا قال هل ائتمنته على امانة قط قال لا قال هل كانت بينك وبينه مداراة في حق قال لا قال اسكت فلا أرى لك به علما أظنك والله رأيته في المسجد يخفض رأسه ويرفعه أخبرنا أبو سعيد الماليني قال انا عبد الله بن عدى الحافظ قال ثنا محمد بن أحمد بن بخيت قال ثنا أحمد بن محمد وراق يحيى بن معين قال سمعت عفان يقول قال لي أبو عاصم النبيل ما رأيت الصالح يكذب في شيء أكثر من الحديث


022-ذكر لفظ المعدل الذي تحصل به العدالة لمن عدله

اختلف أهل العلم في لفظ المعدل الذي تحصل به العدالة لمن عدله فقال بعضهم المقبول في ذلك ان يقول هو مقبول الشهادة لي وعلى وقال آخرون يكفي ان يقول هو عدل رضا وقال غيرهم يجب ان يقول هو عدل مقبول ومنهم من قال يكفيه ان يقول هو مقبول الشهادة وقال بعض أهل العراق إذا قال لا اعلم الا خيرا كان ذلك تعديلا أخبرنا على بن محمد بن عبد الله المعدل قال انا عثمان بن أحمد الدقاق قال ثنا الحسن بن سلام السواق قال ثنا عفان بن مسلم ح وأخبرنا الحسن بن على بن محمد التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا عفان قال ثنا حماد بن سلمة قال انا هشام بن عروة عن عروة أن عبد الرحمن بن عوف قال أقطعنى رسول الله صلى الله عليه وسلم وعمر بن الخطاب ارض كذا وكذا فذهب الزبير الى آل عمر فاشترى نصيبه منهم فأتى عثمان بن عفان رضى الله تعالى عنه فقال ان عبد الرحمن بن عوف زعم أن رسول الله صلى الله عليه وسلم اقطعه وعمر بن الخطاب ارض كذا وكذا وانى اشتريت نصيب آل عمر فقال عثمان عبد الرحمن جائز الشهادة له وعليه ولفظ الحديث لابن حنبل وهو أتم أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال انا أبو زرعة الدمشقي قال ثنا أحمد بن خالد قال ثنا محمد بن إسحاق عن مكحول عن كريب مولى بن عباس عن بن عباس أن عمر بن الخطاب قال لعبد الرحمن بن عوف أنت عندنا العدل الرضا فماذا سمعت وهذا القول كاف في التزكية لأن الوصف بالعدالة جامع للخلال التي قدمناها في باب صفة العدالة والقول بأنه رضا تأكيد وفيه بيان انه من العدول الذي يرضون للشهادة لأن الرجل قد يكون عدلا سالما من الفسق ولا يرتضى للشهادة لأجل غفلة فيه وضعف وكثرة سهو وقلة علم بما يشهد به وما يجب أن يتحمله وذلك اجمع مانع من قبول شهادته غير قادح في أمانته أخبرنا أبو سعيد محمد بن موسى الصيرفي قال نا أبو عبد الله محمد بن يعقوب الشيباني الحافظ قال حدثني أبى قال انا محمد بن يحيى قال ثنا أبو النعمان قال ثنا حماد بن زيد عن هشام بن عروة قال حدثني العدل الرضا الأمين على ما تغيب عليه يحيى بن سعيد أخبرنا محمد بن محمد بن إبراهيم بن غيلان قال انا أبو بكر الشافعي قال ثنا محمد بن سليمان قال ثنا خلاد بن يحيى قال ثنا مسعر قال ثنا حبيب يعنى بن أبى ثابت أن عمر سأل عن رجل فقال رجل لا نعلم الا خيرا قال حسبك وهذا القول مستمر على مذهب من يقول ان العدالة هى ظاهر الإسلام مع عدم الفسق فاما القول بأنه مقبول الشهادة لي وعلى فقد ذكر القاضى أبو بكر محمد بن الطيب فيما حدثنيه محمد بن عبيد الله المالكي عنه انه لا يحتاج اليه لأنه قد يكون عدلا مرضيا وان لم يجب قبول قوله وشهادته لمزكيه إذا كان بينهما من النسب والخلطة ولطيف الصداقة ما يمنع من قبول شهادته وكذلك قد يكون عدلا لا تقبل شهادته عليه إذا كان عدوا له قال والذي يجب عندنا في هذا الباب ان يأتى المعدل من اللفظ في التعديل ما يتبين به كونه عدلا مقبول الشهادة فأى قول أتى به من ذلك يأتى على معنى قوله انه عدل رضا أو عدل مقبول الشهادة قبل وأجزأت تزكيته الا ان يكون من الأمة إجماع ثابت وما يقوم مقامه على مراعاة لفظ مخصوص في التعديل لابد منه ولا يقع الا به هذا موجب القياس والمطلوب في التعديل قلت وقد اسلفنا من القول عن عبد الرحمن بن أبى حاتم في ألفاظ تعديل المحدثين وتنزيلها ما لا حاجة بنا الى اعادته


023-في المحدث المشهور بالعدالة والثقة والامانة لا يحتاج الى تزكية المعدل

مثال ذلك أن مالك بن أنس وسفيان الثوري وسفيان بن عيينة وشعبة بن الحجاج وأبا عمرو الأوزاعي والليث بن سعد وحماد بن زيد وعبد الله بن المبارك ويحيى بن سعيد القطان وعبد الرحمن بن مهدى ووكيع بن الجراح ويزيد بن هارون وعفان بن مسلم وأحمد بن حنبل وعلى بن المديني ويحيى بن معين ومن جرى مجراهم في نباهة الذكر واستقامة الأمر والاشتهار بالصدق والبصيرة والفهم لا يسأل عن عدالتهم وانما يسأل عن عدالة من كان في عداد المجهولين أو اشكل امره على الطالبين أخبرنا محمد بن أحمد بن رزق قال ثنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق بن حنبل قال سمعت أبا عبد الله وهو أحمد بن حنبل وسئل عن إسحاق بن راهويه فقال مثل إسحاق يسأل عنه إسحاق عندنا امام من أئمة المسلمين أخبرنا أبو بكر عبد الله بن على بن حمويه الهمذاني بها قال انا أحمد بن عبد الرحمن الشيرازي قال سمعت أبا إسحاق إبراهيم بن أحمد المستملى يقول سمعت عبد الله بن محمد بن طرخان يقول سمعت محمد بن عقيل يقول سمعت حمدان بن سهل يقول سألت يحيى بن معين عن الكتابة عن أبى عبيد والسماع منه فقال مثلي يسأل عن أبى عبيد أبو عبيد يسأل عن الناس حدثني محمد بن عبيد الله المالكي انه قرأعلى القاضى أبى بكر محمد بن الطيب قال والشاهد والمخبر إنما يحتاجان الى التزكية متى لم يكونا مشهورى العدالة والرضا وكان امرهما مشكلا ملتبسا ومجوزا فيه العدالة وغيرها والدليل على ذلك ان العلم بظهور سترهما واشتهار عدالتهما أقوى في النفوس من تعديل واحد واثنين يجوز عليهما الكذب والمحاباة في تعديله واغراض داعية لهما الى وصفه بغير صفته وبالرجوع الى النفوس يعلم ان ظهور ذلك من حاله أقوى في النفس من تزكية المعدل لهما فصح بذلك ما قلناه ويدل على ذلك أيضا ان نهاية حال تزكية العدل ان يبلغ ظهور ستره وهى لا تبلغ ذلك ابدا فإذا ظهر ذلك فما الحاجة الى التعديل أخبرنا عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال أنا أبو الميمون البجلي قال ثنا أبو زرعة عبد الرحمن بن عمرو قال أخبرني عبد الرحمن بن إبراهيم عن الوليد بن مسلم قال قال بن جابر لا يؤخذ العلم الا عمن شهد له بالطلب قال أبو زرعة فسمعت أبا مسهر يقول الا جليس العالم فان ذلك طلبه قلت أراد أبو مسهر بهذا القول ان من عرفت مجالسته للعلماء وأخذه عنهم اغنى ظهور ذلك من امره أن يسأل عن حاله والله اعلم


024-ذكر المجهول وما به ترتفع عنه الجهالة

المجهول عند أصحاب الحديث هو كل من لم يشتهر بطلب العلم في نفسه ولا عرفه العلماء به ومن لم يعرف حديثه الا من جهة راو واحد مثل عمرو ذي مر وجبار الطائي وعبد الله بن أغر الهمداني والهيثم بن حنش ومالك بن اغر وسعيد بن ذي حدان وقيس بن كركم وخمر بن مالك هؤلاء كلهم لم يرو عنهم غير أبى إسحاق السبيعي ومثل سمعان بن مشنج والهزهاز بن ميزن لا يعرف عنهما راو الا الشعبي ومثل بكر بن قرواش وحلام بن جزل لم يرو عنهما الا أبو الطفيل عامر بن واثلة ومثل يزيد بن سحيم لم يرو عنه الا خلاس بن عمرو ومثل جرى بن كليب لم يرو عنه الا قتادة بن دعامة ومثل عمير بن إسحاق لم يرو عنه سوى عبد الله بن عون وغير من ذكرنا خلق كثير تتسع اسماؤهم وأقل ما ترتفع به الجهالة أن يروى عن الرجل اثنان فصاعدا من المشهورين بالعلم كذلك أخبرنا محمد بن أحمد بن يعقوب انا محمد بن نعيم انا إبراهيم بن إسماعيل القارى نا أبو زكريا يحيى بن محمد بن يحيى قال سمعت أبى يقول إذا روى عن المحدث رجلان ارتفع عنه اسم الجهالة قلت الا انه لا يثبت له حكم العدالة بروايتها عنه وقد زعم قوم ان عدالته تثبت بذلك ونحن نذكر فساد قولهم بمشيئة الله وتوفيقه


025-ذكر الحجة على ان رواية الثقة عن غيره ليست تعديلا له

احتج من زعم ان رواية العدل عن غيره تعديل له بان العدل لو كان يعلم فيه جرحا لذكره وهذا باطل لأنه يجوز أن يكون العدل لا يعرف عدالته فلا تكون روايته عنه تعديلا ولا خبرا عن صدقه بل يروى عنه لأغراض يقصدها كيف وقد وجد جماعة من العدول الثقات رووا عن قوم أحاديث أمسكوا في بعضها عن ذكر أحوالهم مع علمهم بأنها غير مرضية وفى بعضها شهدوا عليهم بالكذب في الرواية وبفساد الآراء والمذاهب فمن ذلك ما أخبرنا محمد بن الحسين بن الفضل القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال حدثني أحمد بن الخليل قال ثنا هارون بن معروف قال ثنا جرير عن مغيرة عن الشعبي قال حدثني الحارث وكان كذابا أخبرنا يوسف بن رباح بن على البصري قال انا أحمد بن محمد بن إسماعيل المهندس بمصر قال ثنا أبو بشر محمد بن أحمد الدولابي قال حدثني أبو عبد الله محمد بن أبى صفوان الثقفى حدثني أبى قال سمعت سفيان الثوري يقول ثنا ثوير بن أبى فاختة وكان من أركان الكذب أخبرني عبد الله بن يحيى بن عبد الجبار السكري قال انا محمد بن عبد الله بن إبراهيم الشافعي قال حدثنا جعفر بن محمد الأزهر قال ثنا بن الغلابي قال ثنا يزيد بن هارون قال ثنا أبو روح وكان مجنونا وكان يعالج المجانين وكان كذابا أخبرني الحسين بن على الطناجيرى قال ثنا عمر بن أحمد الواعظ قال ثنا عبد الله بن محمد البغوي قال حدثني أحمد بن ملاعب قال ثنا مخول بن إبراهيم وكان رافضيا أخبرني على بن محمد بن الحسن السمسار قال ثنا عمر بن محمد بن على الناقد قال ثنا أبو بكر القاسم بن زكريا المقرى قال ثنا على بن الحسين بن كعب وكان رافضيا أخبرنا بن الفضل قال انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا أبو بكر الحميدي قال ثنا سفيان ثنا عبد الملك بن اعين وكان شيعيا وكان عندنا رافضيا صاحب رأى أخبرنا أبو الحسن على بن أبى بكر الطرازى بنيسابور قال أبو حامد أحمد بن على بن حسنويه المقرىء قال ثنا أبو الأزهر أحمد بن الأزهر قال ثنا بكر بن الشرود الصنعاني بصنعاء وكان قدريا داعية أخبرنا محمد بن الحسين القطان قال ثنا دعلج بن أحمد قال ثنا أحمد بن على الابار قال حدثني محمد بن إسماعيل الضرير الواسطي قال سمعت يزيد بن هارون يقول ثنا شعبة عن شرقي بن قطامي بحديث عمر بن الخطاب انه كان يبيت من وراء العقبة فقال شعبة حمارى وردائى في المساكين صدقة ان لم يكن شرقي كذب على عمر قال قلت فلم تروى عنه أخبرنا بن رزق قال أنا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال سمعت عاصم بن على يقول سمعت شعبة يقول لو لم أحدثكم الا عن ثقة لم أحدثكم عن ثلاثين أخبرنا القاضى أبو عبد الله الحسين بن على الصيمرى قال ثنا أبو عبيد الله محمد بن عمر ان المرزباني قال حدثني أحمد بن محمد المكى قال ثنا أبو جعفر أحمد بن عمر الأخبارى الكاتب قال ثنا الفضل بن مروان قال مضيت مع المعتصم الى على بن عاصم ليسمع منه فقال على بن عاصم ثنا عمرو بن عبيد وكان قدريا فقلت يا أبا الحسن إذا كان قدريا فلم تروى عنه فالتفت على الى المعتصم فقال ألا ترى كاتبك هذا يشغب علينا قال وهذا في امارة المعتصم قبل ان يلي الخلافة فان قالوا هؤلاء قد بينوا حال من رووا عنه بجرحهم له فلذلك لم تثبت عدالته وفى هذا دليل على ان من روى عن شيخ ولم يذكر من حاله أمرا يجرحه به فقد عدله قلنا هذا خطأ لما قدمنا ذكره من تجويز كون الراوي غير عارف بعدالة من روى عنه ولأنه لو عرف جرحا منه لم يلزمه ذكره وانما يلزم الاجتهاد في معرفة حاله العامل بخبره ولأن ما قالوه بمثابة من قال لو علم الراوي عدالة من روى عنه لزكاه ولما أمسك عن تزكيته دل على انه ليس بعدل عنده أخبرنا محمد بن الحسين القطان قال أنا دعلج قال ثنا أحمد بن على الابار قال ثنا أبو غسان يعنى زنيجا قال نا جرير عن أبى فهر قال صليت خلف الزهرى شهرا وكان يقرأ في صلاة الفجر تبارك الذي بيده الملك وقل هو الله أحد فقلت لجرير من أبو فهر هذا فقال لص كان بشنست يعنى بعض قرى الري فقيل له تروى عن اللصوص قال نعم كان مع بعض السلاطين أخبرنا محمد بن جعفر بن علان قال انا أبو الفتح محمد بن الحسين الأزدي الحافظ قال ثنا أبو عروبة الحراني قال ثنا محمد بن موسى القطان قال ثنا أبو داود الطيالسي قال قال شعبة لا تحملوا عن سفيان الثوري الا عمن تعرفون فإنه كان لا يبالي عمن حمل انه يحدثكم عن مثل أبى شعيب المجنون فقال رجل لشعبة ثنا سفيان الثوري عن رجل فسألت عنه في قبيلته فإذا هو لص ينقب البيوت أخبرنا بن الفضل قال انا دعلج قال انا أحمد بن على الابار قال ثنا مسلم بن عبد الرحمن البلخي عن مكي بن إبراهيم قال قال شعبة سفيان ثقة يروى عن الكذابين أخبرنا أبو بكر البرقاني قال قرأت على بشر بن أحمد الاسفرائنى حدثكم عبد الله بن محمد بن سنان قال سمعت عمرو بن على يقول قال لي يحيى لا تكتب عن معتمر الا عمن تعرف فإنه يحدث عن كل فان قالوا إذا روى الثقة عمن ليس بثقة ولم يذكر حاله كان غاشا في الدين قلنا نهاية امره ان يكون حاله كذلك مع معرفته بأنه غير ثقة وقد لا يعرفه بحرج ولا تعديل فبطل ما ذكروه
فصل إذا قال العالم كل من أروى لكم عنه وأسميه فهو عدل رضا مقبول الحديث
كان هذا القول تعديلا منه لكل من روى عنه وسماه وقد كان ممن سلك هذه الطريقة عبد الرحمن بن مهدى أخبرنا بشرى بن عبد الله الرومي قال انا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي قال ثنا أبو بكر الأثرم قال سمعت أبا عبد الله يعنى أحمد بن حنبل يقول إذا روى عبد الرحمن عن رجل فروايته حجة قال أبو عبد الله كان عبد الرحمن اولا يتسهل في الرواية عن غير واحد ثم تشدد بعد كان يروى عن جابر يعنى الجعفي ثم تركه وهكذا إذا قال العالم كل من رويت عنه فهو ثقة وان لم اسمه ثم روى عمن لم يسمه فإنه يكون مزكيا له غير أنا لا نعمل على تزكيته الجواز أن نعرفه إذا ذكره بخلاف العدالة وسنبين ذلك في حكم المرسل من الاخبار إن شاء الله تعالى فاما إذا عمل العالم بخبر من روى عنه لأجله فان ذلك تعديل له يعتمد عليه لأنه لم يعمل بخبره الا وهو رضا عنده عدل فقام عمله بخبره مقام قوله هو عدل مقبول الخبر ولو عمل العالم بخبر من ليس هو عنده عدلا لم يكن عدلا يجوز الأخذ بقوله والرجوع الى تعديله لأنه إذا احتملت امانته ان يعمل بخبر من ليس بعدل عنده احتملت امانته ان يزكى ويعدل من ليس بعدل


026-ذكر ما يعرفه عامة الناس من صفات المحدث الجائز الحديث وما ينفرد بمعرفته أهل العلم

أخبرني محمد بن الحسن بن أحمد الأهوازي قال ثنا محمد بن إسحاق القاضى قال سمعت محمد بن إبراهيم العقيلي الأصبهانى يقول سمعت بن أبى عاصم يقول سمعت هارون المستملى يقول ثنا شاذان قال سمعت الحسن بن صالح يقول كنا إذا اردنا ان نكتب عن الرجل سألنا عنه حتى يقال لنا أتريدون ان تزوجوه أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال انا زكريا الساجي قال حدثت عن يحيى بن معين قال كان محمد بن عبد الله الأنصاري يليق به القضاء فقيل له يا أبا زكريا فالحديث فقال للحرب أقوام لها خلقوا وللدواوين حساب وكتاب قلت ما يعرف به صحة المحدث العدل الذي يلزم قبول خبره على ضربين فضرب منه يشترك في معرفته الخاصة والعامة وهو الصحة في بيعه وشرائه وامانته ورد الودائع وإقامة الفرائض وتجنب المآثم فهذا ونحوه اشترك الناس في علمه والضرب الآخر هو العلم بما يجب كونه عليه من الضبط والتيقظ والمعرفة بأداء الحديث وشرائطه والتحرز من ان يدخل عليه ما لم يسمعه ووجوه التحرز في الرواية ونحو ذلك مما لا يعرفه الا أهل العلم بهذا الشأن فلا يجوز الرجوع فيه الى قول العامة بل التعويل فيه على مذاهب النقاد للرجال فمن عدلوه وذكروا أنه يعتمد على ما يرويه جاز حديثه ومن قالوا فيه خلاف ذلك وجب التوقف عنه
فصل ومن لم يرو غير حديث أو حديثين ولم يعرف بمجالسة العلماء وكثرة الطلب غير أنه ظاهر الصدق مشهود له بالعدالة
قبل حديثه حرا كان أو عبدا وكذلك ان لم يكن من أهل العلم بمعنى ما روى لم يكن بذلك مجروحا لأنه ليس يؤخذ عنه فقه الحديث وانما يؤخذ منه لفظه ويرجع في معناه الى الفقهاء فيجتهدون فيه بأرائهم والدليل على ذلك ما أخبرناه أبو القاسم عبد الرحمن بن أحمد بن إبراهيم القزويني قال انا على بن إبراهيم بن سلمة القطان قال ثنا محمد بن يونس الكديمي قال ثنا عبد الله بن داود الخريبي قال ثنا على بن صالح عن سماك بن حرب عن عبد الرحمن بن عبد الله بن مسعود عن أبيه عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم نضر الله امرأ سمع منا حديثا فحفظه حتى يبلغه الى من هو احفظ منه ويبلغه من هو احفظ منه الى من هو افقه منه فرب حامل فقه ليس بفقيه وقد قبل علماء السلف ما رواه النساء والعبيد ومن ليس بفقيه وان لم يرو أحدهم غير حديث أو حديثين فان قيل كيف يقبل خبرا لعبد وليس هو من أهل الشهادة قلنا لا جماع الناس على ذلك مع أن جماعة من السلف اجازوا شهادة العبد العدل ولأن الشاهد يوافق المخبر في بعض صفاته ويفارقه في بعضها


027-ذكر ما يستوي فيه المحدث والشاهد من الصفات وما يفترقان فيه

حدثني محمد بن عبيد الله المالكي انه قرأ على القاضى أبى بكر محمد بن الطيب قال لا خلاف في وجوب قبول خبر من اجتمع فيه جميع صفات الشاهد في الحقوق من الإسلام والبلوغ والعقل والضبط والصدق والامانة والعدالة الى ما شاكل ذلك ولا خلاف أيضا في وجوب اتفاق المخبر والشاهد في العقل والتيقظ والذكر فاما ما يفترقان فيه فوجوب كون الشاهد حرا وغير والد ولا مولود ولا قريب قرابة تؤدى الى ظنة وغير صديق ملاطف وكونه رجلا إذا كان في بعض الشهادات وان يكون اثنين في بعض الشهادات وأربعة في بعضها وكل ذلك غير معتبر في المخبر لاننا نقبل خبر العبد والمرأة والصديق وغيره قلت فاما الحديث الذي أخبرناه القاضى أبو عمر القاسم بن جعفر الهاشمي قال ثنا أبو بشر عيسى بن إبراهيم دستكونا قال ثنا القاسم بن نصر المخزمى قال ثنا محمد بن بكار الهاشمي قال ثنا جعفر بن سليمان عن صالح وهو بن حسان عن محمد بن كعب القرظي عن بن عباس عن النبي صلى الله عليه وسلم قال لا تكتبوا العلم الا عمن تجوز شهادته فان صالح بن حسان تفرد بروايته وهو ممن اجتمع نقاد الحديث على ترك الاحتجاج به لسوء حفظه وقلة ضبطه وكان يروى هذا الحديث عن محمد بن كعب تارة متصلا وأخرى مرسلا ويرفعه تارة ويوقفه أخرى وانا اسوق رواياته له على اختلافها عنه أخبرني عبيد الله بن أبى الفتح قال ثنا على بن عمر الحربي قال ثنا أبو الحسن شعيب بن محمد الذارع قال ثنا بشر بن الوليد الكندي قال ثنا عمر أبو حفص عن صالح بن حسان عن محمد بن كعب عن بن عباس قال قال رسول الله صلى الله عليه وسلم لا تأخذوا الحديث الا عمن تجيزون شهادته أخبرني أبو محمد عبد الله بن يحيى بن عبد الجبار السكري قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي المفضل بن غسان قال ثنا يحيى بن صالح الوحاظى عن حفص بن عمر قال ثنا صالح بن حسان عن محمد بن كعب عن بن عباس قال قال رسول الله صلى الله عليه وسلم لا تأخذوا الحديث الا عمن تجيزون شهادته أخبرنا القاضى أبو الحسين أحمد بن على بن أيوب وأبو عبد الله الحسين بن محمد بن يحيى الصائغ بعكبرا قالا نا محمد بن يحيى بن عمر بن على بن حرب قال ثنا على بن حرب قال ثنا أبو داود يعنى الحفري قال ثنا صالح بن حسان عن محمد بن كعب قال قال النبي صلى الله عليه وسلم لا تحدثوا الا عمن تقبلون شهادته أخبرنا أبو الحسين على بن محمد بن عبد الله بن بشران المعدل قال انا عثمان بن أحمد الدقاق قال ثنا أبو العباس بن مطر ح وأخبرنى عبد العزيز بن على الوراق قال ثنا على بن عمر الحربي قال ثنا أحمد بن الحسن بن عبد الجبار قالا ثنا سريج بن يونس قال ثنا عمر بن عبد الرحمن زاد بن مطر أبو حفص الأبار ثم اتفقا عن صالح بن حسان عن محمد بن كعب عن بن عباس قال لا تأخذوا الحديث الا عمن تجيزون شهادته أخبرنا أبو الحسن على بن القاسم بن الحسن الشاهد بالبصرة قال ثنا على بن إسحاق المادرانى قال ثنا أحمد بن محمد الخليلي قال ثنا سليمان بن داود وزيد بن يحيى عن صالح عن محمد بن كعب عن بن عباس قال لا تأخذوا العلم عمن لا تجوز شهادته على ان هذا الحديث لو ثبت إسناده وصح رفعه لكان محمولا على أن المراد به جواز الأمانة في الخبر بدليل الإجماع على ان خبر العبد العدل مقبول والله اعلم


028-القول في العدد المقبول تعديلهم لمن عدلوه

قال بعض الفقهاء لا يجوز أن يقبل في تعديل المحدث والشاهد أقل من اثنين وردوا ذلك الى الشهادة على حقوق الآدميين وانها لا تثبت بأقل من اثنين وقال كثير من أهل العلم يكفي في تعديل المحدث المزكى الواحد ولا يكفي في تعديل الشاهد على الحقوق الا اثنان وقال قوم من أهل العلم يكفي في تعديل المحدث والشاهد تزكية الواحد إذا كان المزكى بصفة من يجب قبول تزكيته والذي نستحبه ان يكون من يزكى المحدث اثنين للاحتياط فان اقتصر على تزكية واحد أجزأيدل على ذلك أن عمر بن الخطاب قبل في تزكية سنين أبى جميلة قول عريفه وهو واحد حدثنا أبو الحسن محمد بن أحمد بن محمد بن أحمد بن رزق املاء قال ثنا إسماعيل بن محمد هو الصفار قال ثنا سعدان بن نصر قال ثنا سفيان بن عيينة عن الزهرى قال سمعت سنينا أبا جميلة يحدث سعيد بن المسيب يقول وجدت منبوذا على عهد عمر بن الخطاب فذكره عريفى لعمر فأرسل فدعانى والعريف عنده فلما رآني مقبلا قال عسى الغوير ابؤسا قال العريف له يا أمير المؤمنين انه ليس بمتهم قال على ما أخذت هذا قال وجدت نفسا مضيعة فأحببت أن يأجرنى الله فيها قال هو حر وولاؤه لك وعلينا رضاعه ويدل على ذلك أيضا انه قد ثبت وجوب العمل بخبر الواحد فوجب لذلك ان يقبل في تعديله واحد والا وجب ان يكون ما به ثبتت صفة من يقبل خبره آكد مما يثبت وجوب قبول الخبر والعمل به وهذا بعيد لأن الاتفاق قد حصل على ان ما به تثبت الصفة التي بثبوتها يثبت الحكم اخفض وانقص في الرتبة من الذي يثبت به الحكم ولهذا وجب ثبوت الإحصان الذي بثبوته يجب الرجم بشهادة اثنين وان كان الرجم لا يثبت بشهادة اثنين فبان بذلك ان ما يثبت به الحكم يجب ان يكون أقوى مما تثبت به الصفة التي عند ثبوتها يجب الحكم وكذلك يجب ان يكون ما به تثبت عدالة المحدث انقص مما به يثبت الحكم بخبره والحكم في الشرعيات يثبت بخبر الواحد فيجب ان تثبت تزكيته بقول الواحد ولو أمكن ثبوتها بأقل من تزكية واحد لوجب ان يقال بذلك لكى يكون ما به تثبت صفة المخبر اخفض مما به يثبت الحكم غير أن ذلك غير ممكن


029-ما جاء في كون المعدل امرأة أو عبد أو صبيا

الأصل في هذا الباب سؤال النبي صلى الله عليه وسلم بريرة في قصة الإفك عن حال عائشة أم المؤمنين وجوابها له أخبرنا أبو الحسن محمد بن أحمد بن رزق البزاز قال انا أبو أحمد حمزة بن محمد بن الحارث الدهقان وعثمان بن أحمد بن عبد الله الدقاق وأحمد بن خلف بن شمس السابح قالوا ثنا عبد الكريم بن الهيثم الديرعاقولى قال ثنا إبراهيم بن بشار قال نا سفيان عن محمد بن إسحاق ووائل بن داود عن الزهرى قال حدثني أربعة عروة بن الزبير وسعيد بن المسيب وعبيد الله بن عبد الله بن عتبة وعلقمة بن وقاص الليثي عن حديث عائشة وساق قصة الإفك بطولها وقال فيها فدعا رسول الله صلى الله عليه وسلم بريرة فقال هل علمت على عائشة شيئا يريبك أو رأيت شيئا تكرهينه قالت أحمى سمعى وبصرى عائشة اطيب من طيب الذهب حدثني محمد بن عبد الله المالكي انه قرأ على القاضى أبى بكر محمد بن الطيب قال ان قال قائل أفترون وجوب قبول تعديل المرأة العدل العارفة بما يجب ان يكون عليه العدل وما به يحصل الجرح قيل أجل ولا شيء يمنع من ذلك من إجماع أو غيره فلو حصل على منعه توقيف أو إجماع لمنعناه وتركنا له القياس وان كان أكثر الفقهاء من أهل المدينة وغيرهم لا يقبل في التعديل النساء ولا يقبل فيه أقل من رجلين والذي يدل على ما قلناه أن أقصى حالات العدل وتعديله ان يكون بمثابة المخبر والخبر والشاهد والشهادة فإذا ثبت أن خبر المرأة العدل مقبول وانه إجماع من السلف وجب أيضا قبول تعديلها للرجال حتى يكون تعديلهن الذي هو أخبار عن حال المخبر والشاهد بمثابة خبرهن في وجوب العمل به وكذلك إذا كان للنساء مدخل في الشهادات في مواضع من الاحكام جاز لذلك قبول تزكيتهن كما قبلت شهادتهن ويجب على هذا الذي قلناه ان لا يقبل تعديلهن للشهود في الحكم الذي لا يقبل فيه شهادتهن حتى يجرى رد التزكية في ذلك مجرى رد الشهادة ويجب أيضا قبول تزكية العبد المخبر دون الشاهد لأن خبر العدل مقبول وشهادته مردودة والذي يوجبه القياس وجوب قبول تزكية كل عدل ذكر وانثى حر وعبد لشاهد ومخبر حتى تكون تزكيته مطابقة للظاهر من حاله والرجوع الى قوله وانتفاء التهمة والظنة عنه الا ان يرد توقيف أو إجماع أو ما يقوم مقام ذلك على تحريم العمل بتزكية بعض العدول المرضيين فيصار الى ذلك ويترك القياس لأجله ومتى لم يثبت ذلك كان ما ذكرناه موجبا لتزكية كل عدل لكل شاهد ومخبر فان قيل ما تقولون في تزكية الصبي المراهق والغلام الضابط لما يسمعه أتقبل أم لا قيل لا لمنع الإجماع من ذلك ولأجل أن الغلام وان كانت حاله ضبط ما سمع والتعبير عنه على وجهه فإنه غير عارف بأحكام افعال المكلفين وما به منها يكون العدل عدلا والفاسق فاسقا وانما يكمل لذلك المكلف فلم يجز لذلك قبول تزكيته ولأنه لا تعبد عليه في تزكية الفاسق وتفسيق العدل فان لم يكن لذلك خائفا من مأثم وعقاب لم يؤمن منه تفسيق العدل وتعديل الفاسق وليس هذه حال المرأة والعبد فافترق الأمر فيهما


030-القول في سبب العدالة هل يجب الاخبار به أم لا

اختلف الناس في تزكية المزكى لمن زكاه فقال قوم لا تقبل حتى يذكر المزكى السبب الذي لأجله ثبتت عدالة المزكى عنده ومن الحجة لهم في ذلك ما أخبرنا محمد بن الحسين بن الفضل القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال سمعت أنسا نا يقول لأحمد بن يونس عبد الله العمرى ضعيف قال انما يضعفه رافضي مبغض لآبائه ولو رأيت لحيته وخضابه وهيأته لعرفت انه ثقة فاحتج أحمد بن يونس على ان عبد الله العمرى ثقة بما ليس حجة لأن حسن الهيأة مما يشترك فيه العدل والمجروح وقال قوم لا يجب ذكر سبب العدالة بل يقبل على الجملة تعديل المخبر والشاهد وهذا القول أولى بالصواب عندنا والدليل عليه إجماع الأمة على انه لا يرجع في التعديل الا الى قول عدل رضا عارف بما يصير به العدل عدلا والمجروح مجروحا وإذا كان كذلك وجب حمل امره في التزكية على السلامة وما تقتضيه حاله التي اوجبت الرجوع الى تزكيته من اعتقاد الرضا به وأدائه الأمانة فيما يرجع اليه فيه والعمل بخبر من زكاه ومتى اوجبنا مطالبته بكشف السبب الذي به صار عدلا عنده كان ذلك شكا منا في علمه بأفعال المزكى وطرائقه وسوء ظن بالمزكى واتهاما له بأنه يجهل المعنى الذي به يصير العدل عدلا ومتى كانت هذه حاله عندنا لم يجب ان نرجع الى تزكيته ولا أن نعمل على تعديله فوجب حمل الأمر على الجملة فان قيل ما أنكرتم من وجوب استخبار المزكى عن سبب تعديله لا لاتهامنا له بالجهل بطرائق المزكى وافعاله لكن لاختلاف العلماء في ذلك فيما به يصير العدل عدلا فيجوز أن يعدله بما ليس بتعديل عند غيره يقال هذا باطل وحمل امره على السلامة واجب وأنه ما عدله الا بما به يصير عدلا عند بعض الأمة ومثل ذلك إذا وقع لا يتعقب ولا يرد ولو كان ما قلتموه من هذا واجبا لوجب إذا شهد شاهدان بان زيدا باع عمرا سلعة بيعا صحيحا واجبا نافذا يقع التملك به وانه قد زوجه وليته تزويجا صحيحا ان يسألا عن حال البيع والنكاح وعن كل عقد يشهدان به لما بين الفقهاء من الخلاف في كثير من هذه العقود وصحتها وتمامها ولما اتفق أهل العلم على ان ذلك لا يجب كشفه للحكام وجب مثله في مسألتنا هذه أيضا فان أسباب العدالة كثيرة يشق ذكر جميعها ولو وجب على المزكى الاخبار بها لكان يحتاج الى ان يقول المزكى هو عدل ليس يفعل كذا ولا كذا ويعد ما يجب عليه تركه ثم يقول ويفعل كذا وكذا فيعد ما يجب عليه فعله ولما كان ذلك يطول ويشق تفصيله وجب ان يقبل التعديل مجملا من غير ذكر سببه فان قيل فيجب عليكم ترك الكشف عما به يصير المجروح مجروحا وأن تقبلوا الجرح في الجملة يقال لا يجب ذلك لأن الجرح يحصل بأمر واحد فلا يشق ذكره والعدالة لا تحصل الا بأمور كثيرة حسب ما بيناه والاخبار بها يجرح فلذلك كان الإجمال فيها كافيا على انا نقول أيضا ان كان الذي يرجع اليه في الجرح عدلا مرضيا في اعتقاده وأفعاله عارفا بصفة العدالة والجرح واسبابها عالما باختلاف الفقهاء في أحكام ذلك قبل قوله فيمن جرحه مجملا ولم يسأل عن سببه وسنشرح الأمور التي توجب الجرح واختلاف الناس فيها ونبينها فيما بعد إن شاء الله تعالى آخر الجزء الثالث بسم الله الرحمن الرحيم الجزء الرابع رب سهل وسلم حدثنا الامام الحافظ أبو بكر أحمد بن على بن ثابت الخطيب قال


031-الكلام في الجرح واحكامه

أخبرني أبو بكر أحمد بن محمد بن أحمد بن غالب الفقيه قال حدثني محمد بن أحمد بن محمد بن عبد الملك الآدمى قال ثنا محمد بن على الأيادي قال ثنا زكريا بن يحيى بن عبد الرحمن حدثني أحمد بن محمد البغدادي قال سمعت يحيى بن معين يقول آلة الحديث الصدق والشهرة بطلبه وترك البدع واجتناب الكبائر لما كان كل مكلف من البشر لا يكاد يسلم من ان يشوب طاعته بمعصية لم يكن سبيل الى ان لا يقبل الا طائع محض الطاعة لأن ذلك يوجب ان لا يقبل أحد وهكذا لا سبيل الى قبول كل عاص لأنه يوجب ان لا يرد أحد وقد أمر الله عز وجل بقبول العدل ورد الفاسق فاحتيج الى التفصيل لوصفهما وكل من ثبت كذبه رد خبره وشهادته لأن الحاجة في الخبر داعية الى صدق المخبر فمن ظهر كذبه فهو أولى بالرد ممن جعلت المعاصى امارة على فسقه حتى يرد لذلك خبره والكذب على رسول الله صلى الله عليه وسلم أعظم من الكذب على غيره والفسق به أظهر والوزر به أكبر أخبرنا أبو نعيم الحافظ قال ثنا عبد الله بن جعفر بن أحمد بن فارس قال ثنا أبو مسعود أحمد بن الفرات قال انا يعلى بن عبيد قال ثنا الأعمش عن خيثمة عن سويد قال قال على بن أبى طالب رضى الله تعالى عنه إذا حدثتكم عن رسول الله صلى الله عليه وسلم فوالله لأن اخر من السماء احب الى من ان اكذب على رسول الله صلى الله عليه وآله وسلم وإذا حدثتكم فيما بيننا فان الحرب خدعة أخبرنا أبو الحسن على بن القاسم بن الحسن الشاهد البصري قال ثنا على بن إسحاق المادرانى قال ثنا أبو قلابة الرقاشي قال ثنا وهب بن جرير قال ثنا شعبة عن جامع بن شداد قال سمعت عامر بن عبد الله بن الزبير يحدث عن أبيه قال قلت لأبى الزبير مالي لا أراك تحدث عن رسول الله صلى الله عليه وسلم كما اسمع فلانا وفلانا وابن مسعود قال والله يا بنى ما فارقته منذ أسلمت ولكني سمعته يقول من كذب على فليتبوأ مقعده من النار والله ما قال متعمدا وأنتم تقولون متعمدا ومن سلم من الكذب وأتى شيئا من الكبائر فهو فاسق يجب رد خبره ومن اتى صغيرة فليس بفاسق ومن تتابعت منه الصغائر وكثرت رد خبره وقد روى عن رسول الله صلى الله عليه وسلم في بيان الكبائر ما نحن ذاكروه ان شاء الله تعالى


032-ما جاء عن رسول الله صلى الله عليه وسلم من ذكر الكبائر

أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى الفارسي قال انا أبو محمد عبد الله بن أحمد بن إسحاق المصري الجوهري قراءة عليه في سنة تسع وعشرين وثلاثمائة قال ثنا الربيع بن سليمان قال ثنا بن وهب قال أخبرني سليمان يعنى بن بلال عن ثور بن زيد عن أبى الغيث عن أبى هريرة ان رسول الله صلى الله عليه وسلم قال اجتنبوا السبع الموبقات قيل يا رسول الله وما هى قال الشرك بالله والسحر وقتل النفس التي حرم الله الا بالحق وأكل الربا وأكل مال اليتيم والتولى يوم الزحف وقذف المحصنات الغافلات المؤمنات حدثنا أبو بكر محمد بن عبد الله بن أبان الهيتي التغلبي لفظا قال ثنا أبو بكر أحمد بن سلمان النجاد قال ثنا إبراهيم بن عبد الله البصري قال ثنا محمد بن كثير قال انا سفيان الثوري عن منصور وواصل الأحدب عن أبى وائل عن عمرو بن شرحبيل عن عبد الله قال قلت يا رسول الله أي الذنب أعظم قال ان تجعل لله ندا وهو خلقك قال ثم أي قال أن تقتل ولدك خشية أن يأكل معك قال ثم أي قال أن تزانى حليلة جارك قال ثم تلا النبي صلى الله عليه وسلم والذين لا يدعون مع الله إلها آخر أخبرنا أبو الفتح محمد بن أحمد بن أبى الفوارس الحافظ قال انا أبو على محمد بن أحمد بن الحسن الصواف قال ثنا أحمد بن هارون البرديجى قال انا الحسن بن على بن عفان قال ثنا عبد الله بن نمير عن الأعمش عن أبى وائل عن عمرو بن شرحبيل عن عبد الله قال سئل النبي صلى الله عليه وسلم عن الكبائر فقال ان تشرك بالله وهو خلقك وساق الحديث نحو ما تقدم أخبرنا أبو الحسين أحمد بن محمد بن أحمد بن موسى بن هارون بن الصلت الأهوازي قال انا محمد بن جعفر المطيري قال ثنا على بن حرب قال ثنا زيد بن أبى الزرقاء عن بن لهيعة عن يزيد بن أبى حبيب عن محمد بن سهل حدثه عن أبيه سهل بن أبى حثمة قال سمعت النبي صلى الله عليه وسلم يقول على المنبر الكبائر سبع الشرك بالله وقتل النفس والفرار من الزحف وأكل مال اليتيم وقذف المحصنة والتعريب بعد الهجرة ولم يذكر السابعة أخبرنا أبو الحسن على بن أحمد بن إبراهيم البزاز بالبصرة قال ثنا أبو على الحسن بن محمد بن عثمان الفسوي قال نا يعقوب بن سفيان قال ثنا الحكم بن موسى قال ثنا يحيى بن حمزة عن سليمان بن داود قال حدثني الزهرى عن أبى بكر بن محمد بن عمرو بن حزم عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كتب الى أهل اليمن بكتاب فكان فيه ان أكبر الكبائر عند الله يوم القيامة الإشراك بالله وقتل النفس المؤمنة بغير حق والفرار في سبيل الله يوم الزحف وعقوق الوالدين وأخبرنا على بن أحمد أيضا قال ثنا الحسن بن محمد بن عثمان قال ثنا يعقوب بن سفيان قال ثنا قبيصة قال ثنا سفيان عن سعد بن إبراهيم عن حميد بن عبد الرحمن عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم ان من الكبائر ان يشتم الرجل والده قيل وكيف يشتم الرجل والده قال يسب الرجل فيسب أباه أخبرناه على بن القاسم الشاهد قال ثنا على بن إسحاق الماردانى قال ثنا أبو قلابة قال ثنا بشر بن عمر ح أخبرنا أبو نعيم الحافظ واللفظ له قال ثنا عبد الله بن جعفر بن أحمد بن فارس قال ثنا يونس بن حبيب قال ثنا أبو داود قالا ثنا شعبة عن عبيد الله وهو بن أبى بكر عن أنس قال سئل النبي صلى الله عليه وسلم عن الكبائر فقال الإشراك بالله وعقوق الوالدين وقتل النفس وشهادة الزور أو قال قول الزور أخبرنا أحمد بن أبى جعفر القطيعي قال أنا عبيد الله بن أحمد بن يعقوب المقرى قال ثنا محمد بن منصور بن النضر الشيعي قال ثنا حميد بن مسعدة السامي قال ثنا بشر بن المفضل قال ثنا الجريري عن عبد الرحمن بن أبى بكرة عن أبيه قال قال رسول الله صلى الله عليه وسلم الا أحدثكم باكبر الكبائر قالوا بلى قال الإشراك بالله وعقوق الوالدين قال وجلس وكان متكئا قال وشهادة الزور أو قول الزور فما زال رسول الله صلى الله عليه وسلم يقولها حتى قلنا ليته سكت أخبرنا أبو القاسم عبد الرحمن بن محمد بن عبد الله السراج بنيسابور قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا عبيد الله بن سعيد بن كثير المصري قال حدثني أبى قال حدثني نافع يعنى بن يزيد عن يزيد وهو بن أبى حبيب عن سنان عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال شهادة الزور من الكبائر سنان هذا هو الأنصاري واسم أبيه عبد الله وقيل عمر والله اعلم أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري قال ثنا حسين بن محمد ح وأخبرنا محمد بن أبى الفوارس قال ثنا أبو على الصواف قال ثنا أحمد بن هارون بن روح قال ثنا محمد بن إسحاق قال ثنا الحسن بن موسى الأشيب واللفظ لحديثه قال ثنا أيوب بن عتبة عن طيسلة عن بن عمر عن النبي صلى الله عليه وسلم قال الكبائر سبع الشرك بالله وعقوق الوالدين والزنا والسحر والفرار من الزحف وأكل الربا وأكل مال اليتيم كل من ثبت عليه فعل شيء من هذه الكبائر المذكورة أو ما كان بسبيلها كشرب الخمر واللواط ونحوهما فعدالته ساقطة وخبره مردود حتى يتوب وكذلك إذا ثبت عليه ملازمته لفعل المعاصى التي لا يقطع على انها من الكبائر وادامة السخف والخلاعة والمجون في أمر الدين ويثبت ذلك عليه إذا أخبر به عدلان وصرحا بالجرح فان صرح عدل واحد بما يوجب الجرح فقد اختلف أهل العلم فيه فمنهم من قال لا يثبت كما لا يثبت في الشهادة ومنهم من قال يثبت ذلك لأن العدد ليس بشرط في قبول الخبر فلم يكن شرطا في جرح الراوي ويخالف الشهادة لأن العدد شرط في قبول الشهادة والحكم بها فكان شرطا في جرح الشاهد والله اعلم


033-القول في الجرح والتعديل إذا اجتمعا أيهما أولى

اتفق أهل العلم على ان من جرحه الواحد والاثنان وعد له مثل عدد من جرحه فإن الجرح به أولى والعلة في ذلك ان الجارح يخبر عن أمر باطن قد علمه ويصدق المعدل ويقول له قد علمت من حاله الظاهرة ما علمتها وتفردت بعلم لم تعلمه من اختبار امره وأخبار المعدل عن العدالة الظاهرة لا ينفى صدق قول الجارح فيما أخبر به فوجب لذلك ان يكون الجرح أولى من التعديل أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا خالد بن خداش قال سمعت حماد بن زيد يقول كان الرجل يقدم علينا من البلاد ويذكر الرجل ويحدث عنه ويحسن الثناء عليه فإذا سألنا أهل بلاده وجدناه على غير ما يقول قال وكان يقول بلدى الرجل اعرف بالرجل قلت لما كان عندهم زيادة علم بخبره على ما علمه الغريب من ظاهر عدالته جعل حماد الحكم لما علموه من جرحه دون ما أخبر به الغريب من عدالته أخبرنا أبو نعيم الحافظ قال انا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال عبد الله بن الزبير الحميدي فان قال قائل لم لا تقبل ما حدثك الثقة حتى انتهى به الى النبي صلى الله عليه وسلم لما انتهى إليك من ذلك من جرحه لبعض من حدث به وتكون مقلدا ذلك الثقة مكتفيا به غير مفتش له وهو حمله ورضيه لنفسه فقلت لأنه قد انتهى الى في ذلك علم ما جهل الثقة الذي حدثني عنه فلا يسعنى ان أحدث عنه لما انتهى الى فيه بل يضيق ذلك على ويكون ذلك واسعا للذي حدثني عنه إذا لم يعلم منه ما علمت من ذلك وكذلك الشاهد يشهد عند الحاكم فيسأل في السر والعلانية فيعدل فيقبل شهادته ثم يشهد عنده مرة أخرى أو عند غيره فيسأل عنه فلا يعدل فيردها الحاكم بعد إجازته لها لا يسعه الا ذلك ولا يلزم الحاكم بعده ان يجيزها إذا لم يعدل ان كان حاكم قبله وكذلك انا والذي حدثني انتهى الى من علم ما جهل من ذلك وكلانا مصيب فيها فيما فعل قلت ولأن من عمل بقول الجارح لم يتهم المزكى ولم يخرجه بذلك عن كونه عدلا ومتى لم نعمل بقول الجارح كان في ذلك تكذيب له ونقض لعدالته وقد علم ان حاله في الأمانة مخالفة لذلك ولأجل هذا وجب إذا شهد شاهدان على رجل بحق وشهد له شاهدان آخران انه قد خرج منه ان يكون العمل بشهادة من شهد بقضاء الحق أولى لأن شاهدى القضاء يصدقان الآخرين ويقولان علمنا خروجه من الحق الذي كان عليه وانتما لم تعلما ذلك ولو قال شاهدا ثبوت الحق نشهد أنه لم يخرج من الحق لكانت شهادة باطله
فصل إذا عدل جماعة رجلا وجرحه أقل عددا من المعدلين
فان الذي عليه جمهور العلماء ان الحكم للجرح والعمل به أولى وقالت طائفة بل الحكم للعدالة وهذا خطأ لأجل ما ذكرناه من أن الجارحين يصدقون المعدلين في العلم بالظاهر ويقولون عندنا زيادة علم لم تعلموه من باطن امره وقد اعتلت هذه الطائفة بأن كثرة المعدلين تقوى حالهم وتوجب العمل بخبرهم وقلة الجارحين تضعف خبرهم وهذا يعد ممن توهمه لأن المعدلين وان كثروا ليسوا يخبرون عن عدم ما أخبر به الجارحون ولو اخبروا بذلك وقالوا نشهد أن هذا لم يقع منه لخرجوا بذلك من ان يكونوا أهل تعديل أو جرح لأنها شهادة باطلة على نفى ما يصح ويجوز وقوعه وان لم يعلموه فثبت ما ذكرناه


034-القول في الجرح هل يحتاج الى كشف أم لا

حدثني محمد بن عبيد الله المالكي قال قرأت على القاضى أبى بكر محمد بن الطيب قال الجمهور من أهل العلم إذا جرح من إلا يعرف الجرح يجب الكشف عن ذلك ولم يوجبوا ذلك على أهل العلم بهذا الشأن والذي يقوى عندنا ترك الكشف عن ذلك إذا كان الجارح عالما والدليل عليه نفس ما دللنا به على انه لا يجب استفسار العدل عما به صار عنده المزكى عدلا لأننا متى استفسرنا الجارح لغيره فانما يجب علينا بسوء الظن والإتهام له بالجهل بما يصير به المجروح مجروحا وذلك ينقض جملة ما بنينا عليه امره من الرضا به والرجوع اليه ولا يجب كشف ما به صار مجروحا وان اختلف آراء الناس فيما به يصير المجروح مجروحا كما لا يجب كشف ذلك في العقود والحقوق وان اختلف في كثير منها فالطريق في ذلك واحد فاما إذا كان الجارح عاميا وجب لا محالة استفساره وقد ذكر أن الشافعي انما أوجب الكشف عن ذلك لأنه بلغه ان انسانا جرح رجلا فسئل عما جرحه به فقال رأيته يبول قائما فقيل له وما في ذلك ما يوجب جرحه فقال لأنه يقع الرشش عليه وعلى ثوبه ثم يصلى فقيل له رأيته يصلى كذلك فقال لا فهذا ونحوه جرح بالتأويل والجهل والعالم لا يجرح أحدا بهذا وأمثاله فوجب بذلك ما قلناه سمعت القاضى أبا الطيب طاهر بن عبد الله بن طاهر الطبري يقول لا يقبل الجرح الا مفسرا وليس قول أصحاب الحديث فلان ضعيف وفلان ليس بشيء مما يوجب جرحه ورد خبره وانما كان كذلك لأن الناس اختلفوا فيما يفسق به فلا بد من ذكر سببه لينظر هل هو فسق أم لا وكذلك قال أصحابنا إذا شهد رجلان بان هذا الماء نجس لم تقبل شهادتهما حتى يبينا سبب النجاسة فان الناس اختلفوا فيما ينجس به الماء وفى نجاسة الواقع فيه قلت وهذا القول هو الصواب عندنا واليه ذهب الأئمة من حفاظ الحديث ونقاده مثل محمد بن إسماعيل البخاري ومسلم بن الحجاج النيسابوري وغيرهما فان البخاري قد احتج بجماعة سبق من غيره الطعن فيهم والجرح لهم كعكرمة مولى بن عباس في التابعين وكاسمعيل بن أبى أويس وعاصم بن على وعمرو بن مرزوق في المتأخرين وهكذا فعل مسلم بن الحجاج فإنه احتج بسويد بن سيد وجماعة غيره واشتهر عمن ينظر في حال الرواة الطعن عليهم وسلك وأبو داود السجستاني هذه الطريق وغير واحد ممن بعده فدل ذلك على انهم ذهبوا الى ان الجرح لا يثبت الا إذا فسر سببه وذكر موجبه أخبرني أبو بكر أحمد بن سليمان بن على المقرى قال ثنا عبيد الله بن محمد بن أحمد بن على بن مهران قال أخبرني أحمد بن خلف بن أيوب البزاز المعروف بالسابح قال ثنا أحمد بن محمد بن عبد الله المنقري قال ثنا على بن عاصم قال ثنا شعبة قال احذروا غيرة أصحاب الحديث بعضهم على بعض فلهم أشد غيرة من التيوس ومذاهب النقاد للرجال غامضة دقيقة وربما سمع بعضهم في الراوي أدنى مغمز فتوقف عن الاحتجاج بخبره وان لم يكن الذي سمعه موجبا لرد الحديث ولا مسقطا للعدالة ويرى السامع انما فعله هو الأولى رجاء ان كان الراوي حيا ان يحمله ذلك على التحفظ وضبط نفسه عن الغميزة وان كان ميتا ان ينزله من نقل عنه منزلته فلا يلحقه بطبقة السالمين من ذلك المغمز ومنهم من يرى ان من الاحتياط للدين اشاعة ما سمع من الأمر المكروه الذي لا يوجب إسقاط العدالة بانفراده حتى ينظر هل له من اخوات ونظائر فان أحوال الناس وطبائعهم جارية على إظهار الجميل واخفاء ما خالفه فإذا ظهر أمر يكره مخالف للجميل لم يؤمن ان يكون وراء شبه له ولهذا قال عمر بن الخطاب رضى الله عنه في الحديث الذي قدمناه في أول باب العدالة من أظهر لنا خيرا أمناه وقربناه وليس إلينا من سريرته شيء ومن أظهر لنا سوءا لم نأمنه ولم نصدقه وان قال ان سريرتى حسنة أخبرنا القاضى أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي قال ثنا أبو بشر عيسى بن إبراهيم بن عيسى الصيدلاني قال ثنا أبو يوسف القلوسى قال سمعت أبا بكر بن أبى الأسود يقول كنت أسمع الأصناف من خالي عبد الرحمن بن مهدى وكان في أصل كتابه قوم قد ترك حديثهم مثل الحسن بن أبى جعفر وعباد بن صهيب وجماعة نحو هؤلاء ثم أتيته بعد ذلك بأشهر وأخرج الى كتاب الديات فحدثني عن الحسن بن أبى جعفر فقلت يا خالي أليس كنت قد ضربت على حديثه وتركته قال بلى تفكرت فيه إذا كان يوم القيامة قام الحسن بن أبى جعفر فيتعلق بي فقال يا رب سل عبد الرحمن بن مهدى فيم أسقط عدالتى فرأيت أن أحدث عنه وما كان لي حجة عند ربي فحدث عنه بأحاديث أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال سمعت أحمد بن صالح وذكر مسلمة بن على فقال لا يترك حديث رجل حتى يجتمع الجميع على ترك حديثه قد يقال فلان ضعيف فأما أن يقال فلان متروك فلا الا أن يجتمع الحميع على ترك حديثه


035-ذكر بعض أخبار من استفسر في الجرح فذكر ما لا يسقط العدالة

أخبرنا أبو بكر البرقاني قال قرئ على أحمد بن جعفر بن مالك وانا اسمع حدثكم عبد الله بن أحمد بن حنبل قال قلت لأبى أن يحيى بن معين يطعن على عامر بن صالح قال يقول ماذا قلت رآه يسمع من حجاج قال قد رأيت أنا حجاجا يسمع من هشيم وهذا عيب يسمع الرجل ممن هو أصغر منه وأكبر أخبرنا أبو بكر محمد بن عمر بن بكير المقرى قال انا عثمان بن أحمد بن سمعان الرزاز قال ثنا الهيثم بن خلف الدروى قال ثنا محمود بن غيلان قال سألت وهب بن جرير عن صالح بن أبى الأخضر ما شأنه قال سمع وقرأ كان لا يميز القراءة عن السماع أخبرني عبد الله بن أبى الفتح الفارسي قال حدثنا محمد بن العباس الخزاز قال ثنا عبد الله بن محمد بن عبد العزيز حدثنا يحيى بن أيوب العابد قال أبو عبيدة الحداد قال ثنا شعبة يوما عن رجل بنحو من عشرين حديثا ثم قال امحوها قال قلنا له لم قال ذكرت شيئا رأيته منه فقلنا أخبرنا به أي شيء هو قال رأيته على فرس يجرى ملء فروجه أخبرنا أحمد بن محمد بن غالب قال قرئ على أبى القاسم النحاس وانا اسمع حدثكم أبو طالب أحمد بن نصر قال ثنا بن أبى عتاب الأعين قال ثنا محمد بن جعفر يعنى المدائني قال قيل لشعبة لم تركت حديث فلان قال رأيته يركض على برذون فتركت حديثه أخبرنا محمد بن الحسين بن الفضل قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا محمد بن حميد الرازي قال ثنا جرير قال رأيت سماك بن حرب يبول قائما فلم اكتب عنه وقد قال كثير من الناس يجب ان يكون المحدث والشاهد مجتنبين لكثير من المباحات نحو التبذل والجلوس للتنزه في الطرقات والأكل في الأسواق وصحبة العامة الأرذال والبول على قوارع الطرقات والبول قائما والانبساط الى الخرق في المداعبة والمزاح وكل ما قد اتفق على انه ناقص القدر والمروءة ورأوا أن فعل هذه الأمور يسقط العدالة ويوجب رد الشهادة والذي عندنا في هذا الباب رد خبر فأعلى المباحات الى العالم والعمل في ذلك بما يقوى في نفسه فان غلب على ظنه من افعال مرتكب المباح المسقط للمروءة انه مطبوع على فعل ذلك والتساهل به مع كونه ممن لا يحمل نفسه على الكذب في خبره وشهادته بل يرى اعظام ذلك وتحريمه والتنزه عنه قبل خبره وان ضعفت هذه الحال في نفس العالم واتهمه عندها وجب عليه ترك العمل بخبره ورد شهادته أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبى قال ثنا الحسين بن صدقة قال ثنا بن أبى خيثمة قال ثنا يحيى بن معين عن وكيع قال قال شعبة لقيت ناجية الذي روى عنه أبو إسحاق فرأيته يلعب بالشطرنج فتركته فلم اكتب عنه ثم كتبت عن رجل عنه قلت ألا ترى أن شعبة في الابتداء جعل لعبة الشطرنج مما يجرحه فتركه ثم استبان له صدقه في الرواية وسلامته من الكبائر فكتب حديثه نازلا وكذلك قول الجارح ان فلان ليس بثقة يحتمل ان يكون لمثل هذا المعنى فيجب ان يفسر سببه أخبرنا محمد بن عمر بن بكير قال انا عثمان بن أحمد بن سمعان الرزاز قال ثنا هيثم بن خلف قال ثنا محمود بن غيلان قال ثنا وهب بن جرير قال قال شعبة أتيت منزل المنهال بن عمرو فسمعت فيه صوت الطنبور فرجعت فهلا سألت عسى ان لا يعلم هو أخبرنا على بن طلحة بن محمد المقرى قال ثنا أبو الفتح محمد بن إبراهيم الطرسوسى قال انا محمد بن محمد بن داود الكرخي قال ثنا عبد الرحمن بن يوسف بن خراش قال ثنا أبو حفص عمرو بن على قال ثنا أمية بن خالد عن شعبة قال قلت للحكم بن عتيبة لم لم ترو عن زاذان قال كان كثير الكلام أخبرنا أحمد بن أبى جعفر القطيعي قال ثنا محمد بن المظفر الحافظ قال ثنا على بن أحمد بن سليمان قال ثنا هارون بن سعيد الأبلى قال سألت أيوب بن سويد عن الذي كان شعبة يطعن به على الحسن بن عمارة فقال لي كان يقول ان الحكم بن عتيبة لم يحدث عن يحيى بن الجزار الا ثلاثة أحاديث والحسن يحدث عن الحكم عن يحيى أحاديث كثيرة قال فقلت ذلك للحسن بن عمارة فقال ان الحكم أعطاني حديثه عن يحيى في كتاب لأحفظه فحفظته وأخبرنا احمدد بن أبى جعفر قال ثنا محمد بن المظفر قال ثنا أبو عبد الله أحمد بن عبد الجبار الصوفي قال ثنا الحارث بن سريج قال ثنا هشيم قال قلت لشعبة مالك ولأبي الربيع ما تريد منه قال يحدث عن أبى بشر بأحاديث ليست من حديثه قلت اى شيء هو قال يحدث عن أبى بشر عن سعيد بن جبير عن بن عمر أنه مر بقوم قد نصبوا دجاجة يرمونها فقال يا عباد الله لا تتخذوا الروح غرضا قال قلت فأشهد على أبى بشر أنه حدثنيه قال انه قد أكثر انه قد أكثر أخبرنا أحمد بن محمد بن أحمد المجهز قال انا محمد بن أحمد بن إبراهيم بن أحمد الحداد بتنيس قال ثنا بكر بن أحمد بن حفص الشعراني قال ثنا هلال بن العلاء قال سمعت أبى يقول سمعت حماد بن زيد يقول لقيني شعبة ومعه طين قلت أين تريد قال صاحب المنكث قال قلت تصنع ماذا قال أستعدى على هذا الذي يكذب على أيوب أبو جرى قلت في اى شيء قال كذا وكذا قلت حدثني أيوب فرمى بالطينة أخبرنا محمد بن الحسين بن محمد المتوثي قال انا عثمان بن أحمد الدقاق قال ثنا سهل بن أحمد الواسطي قال ثنا أبو حفص عمرو بن على قال انا أبو داود الطيالسي قال سمعت شعبة يقول سمعت من طلحة بن مصرف حديثا واحدا وكنت كلما مررت به سألته عنه فقيل له لم يا أبا بسطام قال أردت أن انظر الى حفظه فان غير فيه شيئا تركته أخبرنا أحمد بن أبى جعفر قال انا أبو بكر محمد بن عدى بن زحر المنقري في كتابه إلينا قال ثنا أبو عبيد محمد بن على الآجري قال ثنا أبو داود سليمان بن الأشعث قال ثنا الحسن بن على عن شبابة قال قلت أو قيل لشعبة ما شأن حسام بن مصك قال رأيته يبول مستقبل القبلة قال أبو داود سمعت يحيى بن معين يقول ترك شعبة أبا غالب انه رآه يحدث في الشمس وضعه شعبة على انه تغير عقله أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال سمعت محمد بن على الوراق يقول سألت مسلم بن إبراهيم عن حديث لصالح المزي فقال ما تصنع بصالح ذكروه يوما عند حماد بن سلمة فامتخط حماد قلت امتخاط حماد عند ذكره لا يوجب رد خبره ومثل هذه الحكاية ما أخبرني عبد الله بن يحيى السكري قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا جعفر بن محمد بن الأزهر قال انا بن الغلابي قال وسئل يحيى يعنى بن معين عن حجاج بن الشاعر فبزق لما سئل عنه وحدثنا أبو طالب يحيى بن على بن الطيب الدسكري لفظا بحلوان قال انا أبو بكر بن المقرى بأصبهان قال ثنا حسين بن عبد الله بن خشيش المصري قال ثنا يزيد بن عبد الصمد قال ثنا أبو مسهر قال ثنا مزاحم بن زفر قال قلنا لشعبة ما تقول في أبى بكر الهذلى قال دعني لا اقىء


036-القول فيمن روى عن رجل حديثا ثم ترك العمل به هل يكون ذلك جرحا للمروى عنه

إذا روى رجل عن شيخ حديثا يقتضى حكما منا لأحكام فلم يعمل به لم يكن ذلك جرحا منه للشيخ لأنه يحتمل ان يكون ترك العمل بالخبر لخبر آخر يعارضه أو عموم أو قياس أو لكونه منسوخا عنده أو لأنه يرى أن العمل بالقياس أولى منه وإذا احتمل ذلك لم نجعله قدحا في راويه ومثل هذا ما أخبرنا القاضى أبو عمر القاسم بن جعفر الهاشمي قال ثنا أبو على محمد بن أحمد اللؤلؤى قال ثنا أبو داود سليمان بن الأشعث قال ثنا عبد الله بن مسلمة عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا الا بيع الخيار فهذا رواه مالك ولم يعمل به وزعم انه رأى أهل المدينة على العمل بخلافه فلم يكن تركه العمل به قدحا لنافع ومثله الحديث الآخر الذي أخبرناه القاضى أبو بكر أحمد بن الحسن الحرشي قال حدثنا أبو العباس محمد بن يعقوب الأصم قال حدثنا أبو الدرداء هاشم بن يعلى الأنصاري قال ثنا إسماعيل يعنى بن أبى أويس قال حدثني أبى عن محمد بن مسلم ان سالم بن عبد الله أخبره وسأله محمد عن كراء المزارع قال أخبر رافع بن خديج عبد الله بن عمر أن عميه وقد كانا شهدا بدرا أخبراه أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع قال فترك عبد الله كراءها وقد كان يكريها قبل ذلك قال محمد فقلت لسالم أتكريها أنت فقال نعم قد كان عبد الله يكريها قال فقلت فأين حديث رافع بن خديج قال فقال سالم ان رافعا قد أكثر عن نفسه


037-في أن السفه يسقط العدالة ويوجب رد الرواية

أخبرنا أبو حازم الأعرج عمر بن أحمد بن إبراهيم العبدوي بنيسابور قال انا أبو أحمد محمد بن أحمد بن الغطريف العبدي بجرجان قال انا الحسن بن سفيان قال ثنا عبد العزيز بن سلام قال ثنا أحمد بن سعيد الدارمي قال ثنا أبو داود الطيالسي قال سمعت شعبة يقول لم يكن شيء احب الى من ان أرى رجلا يقدم من مكة فأسأله عن أبى الزبير حتى قدمت مكة فسمعت منه فبينا انا عنده إذ جاء رجل فسأله عن شيء فافترى عليه فقلت تفترى على رجل مسلم قال انه غاظنى قال قلت يغيظك فتفترى عليه فآليت ان لا أحدث عنه فكان يقول في صدري منه أربعمائة لا والله لا حدثتكم عنه بشيء ابدا أخبرنا أبو بكر البرقاني قال قرأت على حمزة بن محمد بن على المامطيرى بها حدثكم محمد بن إبراهيم الغازي قال ثنا محمد بن إسماعيل البخاري وذكر النضر بن مطرف فقال قال يحيى القطان سمعته يقول ان لم أحدثكم فأمى زانية قال يحيى تركت حديثه لهذا قرأت على القاضى أبى العلاء الواسطي عن يوسف بن إبراهيم الجرجاني قال ثنا أبو نعيم بن عدى الحافظ قال ثنا أبو زيد يحيى بن روح الحراني قال سألت أبا عبد الرحمن بن بكار بن أبى ميمونة حرانى من الحفاظ ثقة كان مخلد بن يزيد يسأله عن الحديث من حفظه لم لم تكتب عن يعلى بن الأشدق قال خرجت اليه الى ربض بن مالك وربض بن مالك هو خارج من حران فسألناه عن شيء من الحديث فقال كذا وكذا من بغل تفليسى احمر مدور في كذا وكذا من حدثكم ولم يكن وتكلم بالفحش فالتفت الى صاحبي فقلت في الدنيا انسان يكتب على هذا فتركناه وما كتبنا عنه شيئا أخبرنا أبو محمد عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال انا أبو الميمون البجلي قال ثنا أبو زرعة عبد الرحمن بن عمرو قال ثنا على بن عياش قال ثنا عطاف بن خالد قال قيل لزيد بن أسلم عمن يا أبا أسامة قال ما كنا نجالس السفهاء ولا نتحمل عنهم أخبرنا محمد بن الحسين بن الفضل القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا إبراهيم بن المنذر قال حدثني معن بن عيسى قال كان مالك بن أنس يقول لا تأخذ العلم من أربعة وخذ ممن سوى ذلك لا تأخذ من سفيه معلن بالسفه وإن كان أروى الناس ولا تأخذ من كذاب يكذب في أحاديث الناس إذا جرب ذلك عليه وإن كان لا يتهم ان يكذب على رسول الله صلى الله عليه وسلم ولا من صاحب هوى يدعو الناس الى هواه ولا من شيخ له فضل وعبادة إذا كان لا يعرف ما يحدث قال إبراهيم بن المنذر فذكرت هذا الحديث لمطرف بن عبد الله اليسارى مولى زيد بن اسلم قال ما ادرى ما هذا ولكن أشهد لسمعت مالك بن أنس يقول لقد أدركت بهذا البلد يعنى المدينة مشيخة لهم فضل وصلاح وعبادة يحدثون ما سمعت من واحد منهم حديثا قط قيل ولم يا أبا عبد الله قال لم يكونوا يعرفون ما يحدثون


038-في ان الكاذب في غير حديث رسول الله صلى الله عليه وآله وسلم ترد روايته

قد ذكرنا آنفا قول مالك بن أنس في ذلك ويجب ان يقبل حديثه إذا ثبتت توبته فأما الكذب على رسول الله صلى الله عليه وسلم بوضع الحديث وادعاء السماع فقد ذكر غير واحد من أهل العلم انه يوجب رد الحديث ابدا وإن تاب فاعله حدثت عن عبد العزيز بن جعفر الحنبلي قال ثنا أحمد بن محمد بن هارون الخلال قال أخبرني موسى بن محمد الوراق قال حدثنا ابوعبدالرحمن عبيد الله بن أحمد الحلبي قال قال سألت أحمد بن حنبل عن محدث كذب في حديث واحد ثم تاب ورجع قال توبته فيما بينه وبين الله تعالى ولا يكتب حديثه ابدا أخبرنا محمد بن أحمد بن حسنون النرسي قال ثنا أحمد بن منصور النوشرى قال ثنا محمد بن مخلد بن حفص قال ثنا أحمد بن يحيى بن أبى العباس الخوارزمي قال ثنا بن قهزاذ قال سمعت عبد العزيز بن أبى رزمة يقول قال عبد الله بن المبارك من عقوبة الكذاب ان يرد عليه صدقة أخبرنا أبو الحسين على بن محمد بن عبد الله المعدل قال انا أحمد بن محمد بن جعفر الجوزي قال ثنا أبو بكر عبد الله بن محمد بن أبى الدنيا قال حدثني أبو صالح المروزي قال رافع بن أشرس قال كان يقال ان من عقوبة الكذاب ان لا يقبل صدقه قال وانا أقول ومن عقوبة الفاسق المبتدع ان لا تذكر محاسنه أخبرني أبو القاسم الأزهري قال ثنا محمد بن جعفر النحوي قال ثنا أبو القاسم بن بكير التميمي قال ثنا محمد بن إسماعيل الترمذي قال سمعت أبا نعيم الفضل بن دكين قال سفيان الثوري من كذب في الحديث افتضح قال أبو نعيم وانا أقول من هم ان يكذب افتضح أخبرنا أبو نعيم الحافظ قال ثنا أبو على محمد بن أحمد بن الحسين قال ثنا بشر بن موسى قال قال عبد الله بن الزبير الحميدي فان قال قائل فما الذي لا يقبل به حديث الرجل ابدا قلت هو أن يحدث عن رجل انه سمعه ولم يدركه أو عن رجل أدركه ثم وجد عليه انه لم يسمع منه أو بأمر يبين عليه في ذلك كذب فلا يجوز حديثه ابدا لما أدرك عليه من الكذب فيما حدث به قلت هذا هو الحكم فيه إذا تعمد الكذب وأقر به كما أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا على يعنى بن المديني قال سمعت يحيى وهو بن سعيد القطان يحدث عن سفيان قال قال لي الكلبي قال لي أبو صالح كل ما حدثتك به كذب فأما إذا قال كنت أخطأت فيما رويته ولم أتعمد الكذب فإنه ذلك يقبل منه وتجوز روايته بعد توبته سمعت القاضى أبا الطيب طاهر بن عبد الله الطبري يقول إذا روى المحدث خبرا ثم رجع عنه وقال كنت أخطأت فيه وجب قبوله لأن الظاهر من حال العدل الثقة الصدق في خبره فوجب ان يقبل رجوعه عنه كما تقبل روايته وإن قال كنت تعمدت الكذب فيه فقد ذكر أبو بكر الصيرفي في كتاب الأصول انه لا يعمل بذلك الخبر ولا بغيره من روايته قرأت على الحسن بن على الجوهري عن محمد بن عمران المرزباني قال ثنا محمد بن مخلد قال سمعت جعفر بن أحمد بن سام أبا الفضل وكان من عقلاء الرجال يذكر عن حسين بن حبان قال قلت ليحيى بن معين ما تقول في رجل حدث بأحاديث منكرة فردها عليه أصحاب الحديث ان هو رجع عنها وقال ظننتها فأما إذ أنكرتموها ورددتموها على فقد رجعت عنها فقال لا يكون صدوقا ابدا انما ذلك الرجل يشتبه له الحديث الشاذ والشىء فيرجع عنه فأما الأحاديث المنكرة التي لا تشتبه لأحد فلا فقلت ليحيى ما يبرئه قال يخرج كتابا عتيقا فيه هذه الأحاديث فإذا أخرجها في كتاب عتيق فهو صدوق فيكون شبه له فيها وأخطأ كما يخطىء الناس فيرجع عنها قلت فان قال قد ذهب الأصل وهى في النسخ قال لا يقبل ذلك منه قلت له فان قال هى عندي في نسخة عتيقة وليس أجدها فقال هو كذاب ابدا حتى يجىء بكتابه العتيق ثم قال هذا دين لا يحل فيه غير هذا
فصل ومما يستدل به على كذب المحدث في روايته عمن لم يدرك
معرفة تاريخ موت المروي عنه ومولد الراوي كما أخبرنا محمد بن الحسين بن الفضل قال انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال حدثني العباس بن الوليد بن صبح قال حدثني يحيى بن صالح قال حدثنا عفير بن معدان الكلاعي قال قدم علينا عمر بن موسى حمص فاجتمعنا اليه في المسجد فجعل يقول حدثنا شيخكم الصالح فلما أكثر قلت له من شيخنا هذا الصالح سمه لنا نعرفه قال فقال خالد بن معدان قلت له في اى سنة لقيته قال لقيته سنة ثمان ومائة قلت فأين لقيته قال لقيته في غزاة ارمينية قال فقلت له اتق الله يا شيخ ولا تكذب مات خالد بن معدان سنة أربع ومائة وأنت تزعم انك لقيته بعد موته بأربع سنين وأزيدك أخرى انه لم يغز ارمينية قط كان يغزو الروم أنبأ أبو سعيد الماليني قال انا عبد الله بن عدى الجرجاني قال ثنا عبد الوهاب بن عصام بن الحكم قال ثنا إبراهيم بن الجنيد قال ثنا موسى بن حميد قال ثنا أبو عمر الخرسانى قال قال سفيان الثوري لما استعمل الرواة الكذب استعملنا لهم التاريخ أو كما قال أبو عمر أخبرنا أبو نعيم الحافظ قال ثنا إسحاق بن أحمد قال ثنا إبراهيم بن يوسف قال ثنا أحمد بن أبى الحواري قال سمعت حفص بن غياث يقول إذا اتهمتم الشيخ فحاسبوه بالسنين يعنى احسبوا سنه وسن من كتب عنه وإذا أخبر الراوي عن نفسه بأمر مستحيل سقطت روايته مثال ذلك ما أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال ثنا يحيى بن معين قال ثنا يحيى بن يعلى قال قلت لزائدة ثلاثة لا تحدث عنهم لم لا تروى عنهم قال ومن هم قلت بن أبى ليلى وجابر الجعفي والكلبى قال اما بن أبى ليلى فبينى وبينهم يعنى بنى أبى ليلى حسن ولست اذكره وأما جابر الجعفي فكان والله كذابا واما الكلبي فمرض مرضة وقد كنت اختلف اليه فسمعته يقول مرضت فنسيت ما كنت أحفظه فأتيت آل محمد صلى الله عليه وآله وسلم فتفلوا في في فحفظت كل ما نسيت فقلت لله على أن لا أروى عنك شيئا بعد هذا فتركته


039-ما جاء في الأخذ عن أهل البدع والأهواء والإحتجاج بروايتهم

اختلف أهل العلم في سماع من أهل البدع والأهواء كالقدرية والخوارج والرافضة وفى احتجاج بما يروونه فمنعت طائفة من السلف صحة ذلك لعلة انهم كفار عند من ذهب الى اكفار المتأولين وفساق عند من لم يحكم بكفر متأول وممن لا يروى عنه ذلك مالك بن أنس وقال من ذهب الى هذا المذهب ان الكافر والفاسق بالتأويل بمثابة الكافر المعاند والفاسق العامد فيجب أن لا يقبل خبرهما ولا تثبت روايتهما وذهبت طائفة من أهل العلم الى قبول أخبار أهل الأهواء الذين لا يعرفون منهم استحلال الكذب والشهادة لمن وافقهم بما ليس عندهم فيه شهادة وممن قال بهذا القول من الفقهاء أبو عبد الله محمد بن إدريس الشافعي فإنه قال وتقبل شهادة أهل الأهواء الا الخطابية من الرافضة لأنهم يرون الشهادة بالزور لموافقيهم وحكى ان هذا مذهب بن أبى ليلى وسفيان الثوري وروى مثله عن أبى يوسف القاضى وقال كثير من العلماء يقبل أخبار غير الدعاة من أهل الأهواء فأما الدعاة فلا يحتج بأخبارهم وممن ذهب الى ذلك أبو عبد الله أحمد بن محمد بن حنبل وقال جماعة من أهل النقل والمتكلمين أخبار أهل الأهواء كلها مقبولة وان كانوا كفارا وفساقا بالتأويل ممن ذهب الى منع قبول اخبارهم احتج مع ما قدمنا ذكره بما أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى الحافظ قال ثنا على بن الحسين بن عبد الرحيم قال ثنا أحمد بن نصر المقرى العابد قال انا المبارك مولى إبراهيم بن هشام المرابطى ح وأخبرني عبيد الله بن أبى الفتح قال ثنا على بن عمر الحربي قال ثنا حاتم بن الحسن الشاشي قال حدثني حبيب بن المغيرة الشاشي قال ثنا المبارك قال ثنا العطاف بن خالد عن نافع عن بن عمر عن النبي صلى الله عليه وسلم انه قال يا بن عمر دينك دينك انما هو لحمك ودمك فانظر عمن تأخذ خذ عن الذين استقاموا ولا تأخذ عن الذين مالوا أخبرنا يوسف بن رباح البصري قال ثنا أحمد بن محمد بن إسماعيل المهندس بمصر قال ثنا محمد بن محمد بن الأشعث الكوفى قال ثنا خالد بن عبد السلام قال ثنا الفضل بن المختار عن أبى سكينة مجاشع بن قطبة قال سمعت على بن أبى طالب رضى الله عنه وهو في مسجد الكوفة يقول انظروا عمن تأخذون هذا العلم فإنما هو الدين أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا أبو أمية الطرسوسى قال ثنا يونس بن محمد قال ثنا مغيث قال ثنا الضحاك بن مزاحم قال ان هذا العلم دين فانظروا عمن تأخذونه وأخبرنا القاضى أبو بكر أيضا قال ثنا محمد بن يعقوب الأصم قال ثنا الحسن بن على بن عفان العامري قال ثنا أبو أسامة عن بن عون قال قال محمد بن سيرين انما هذا الحديث دين فانظروا عمن تأخذونه أخبرنا أبو الحسين أحمد بن عمر بن عبد العزيز بن محمد بن إبراهيم بن الواثق بالله قال حدثني جدي قال ثنا أبو عمران موسى بن هارون وأبو بكر الفريابي قال انا هدبة بن خالد قال ثنا مهدى بن ميمون قال سمعت محمد بن سيرين يقول ان هذا العلم دين فانظروا عمن تأخذونه وقال الفريابي في حديثه فانظروا عمن تأخذون دينكم أخبرنا على بن محمد بن عبد الله المعدل انا محمد بن عمر الرزاز انا محمد بن عبد الملك الدقيقي قال ثنا محمد بن إسماعيل السكري الكوفى قال ثنا حماد بن زيد قال دخلنا على أنس بن سيرين في مرضه فقال اتقوا الله يا معشر الشباب وانظروا عمن تأخذون هذه الأحاديث فانها من دينكم أخبرنا أبو بكر محمد بن عمر بن جعفر الخرقي قال انا أحمد بن جعفر بن سلم قال ثنا أحمد بن على الابار قال ثنا على بن ميمون الرقى العطار قال ثنا مخلد بن الحسين عن هشام عن بن سيرين قال ان هذا الحديث دين فانظروا عمن تأخذون دينكم أخبرنا أبو طالب محمد بن الحسين بن أحمد بن عبد الله بن بكير قال نا الحاكم أبو حامد أحمد بن الحسين بن على الهمذاني قال نا أحمد بن محمد بن عمر بن بسطام قال نا أحمد بن سيار قال انا النصر بن عبد الله المديني من مدينة الداخلة أبو عبد الله الأصم قال ثنا إسماعيل بن زكريا عن عاصم عن بن سيرين قال كان في زمن الأول الناس لا يسألون عن الإسناد حتى وقعت الفتنة فلما وقعت الفتنة سألوا عن الإسناد ليحدث حديث أهل السنة ويترك حديث أهل البدعة أخبرنا محمد بن جعفر بن علان الوراق قال انا أبو نصر منصور بن محمد بن منصور الأصبهانى ح وأخبرنا أحمد بن محمد بن عبد الله الكاتب قال قرئ على منصور بن محمد الأصبهانى وأنا اسمع قال انا إسحاق بن أحمد بن زيرك قال ثنا محمد بن حميد قال ثنا جرير عن عاصم قال سمعت بن سيرين يقول كانوا لا يسألون عن الإسناد حتى كان بأخرة فكانوا يسألون عن الإسناد لينظروا من كان صاحب سنة كتبوا عنه ومن لم يكن صاحب سنة لم يكتبوا عنه أخبرنا الحسن بن أبى طالب قال ثنا يوسف بن عمر القواس الزاهد قال ثنا محمد بن الحسن بن الفرج الأنماطي قال قال على بن حرب من قدر أن يكتب الحديث الا عن صاحب سنة فانهم يكذبون كل صاحب هوى يكذب ولا يبالي أخبرنا أبو الفضل عمر بن أبى سعيد الهروي قال نا عبد العزيز بن جعفر الحريري ببغداد قال أحمد بن إسحاق بن بهلول قال ثنا أبى قال ثنا أبو عبد الرحمن المقرى قال سمعت بن لهيعة يذكر أنه سمع رجلا من أهل البدع رجع عن بدعته فجعل يقول انظروا هذا الحديث عمن تأخذونه فانا كنا إذا رأينا رأيا جعلناه حديثا أخبرنا أبو الحسين محمد بن الحسين بن الفضل القطان قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا أبو نعيم الحلبي قال ثنا أبو عبد الرحمن المقرى عن بن لهيعة قال سمعت شيخا من الخوارج وهو يقول ان هذه لأحاديث دين فانظروا عمن تأخذون دينكم فانا كنا إذا هوينا أمرا صيرناه حديثا وأخبرنا بن الفضل قال انا دعلج انا أحمد بن على قال حدثني أبو أمية قال سمعت أبا بكر بن عياش يقول ما تركت الرواية عن فطر الا لمذهبه أخبرنا بن الفضل قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال حدثني أحمد بن الخليل قال ثنا إسحاق قال أخبرني شبابة بن سوار قال قلت ليونس بن أبى إسحاق ثوير لأى شيء تركته قال لأنه رافضي قلت ان أباك روى عنه قال هو أعلم أخبرنا بن الفضل قال انا دعلج قال انا أحمد بن على الابار قال ثنا إبراهيم بن سعيد قال سمعت شبابة يقول قيل ليونس بن أبى إسحاق لم لم تحمل عن ثوير بن أبى فاختة قال كان رافضيا قال وأخبرنا بن الفضل قال انا دعلج قال انا أحمد بن على الابار قال ثنا عوام قال قال لي الحميدي كان بشر بن السرى جهميا لا يحل ان يكتب عنه أخبرنا أبو بكر البرقاني قال قرأت على أحمد بن جعفر بن سلم حدثكم أبو العباس الابار قال ثنا سويد بن سعيد قال قيل لسفيان بن عيينة لم اقللت الرواية عن سعيد بن أبى عروبة قال وكيف لا أقل الرواية عنه وسمعته يقول هو رأيي ورأى الحسن ورأى قتادة يعنى القدر أخبرنا محمد بن عمر الخرقي قال انا أبو بكر بن سلم قال ثنا أحمد بن على الابار قال ثنا محمد بن الحسين العامري قال ثنا خالد بن خداش قال لما ودعت مالك بن أنس قال لي اتق الله وانظر ممن تأخذ هذا الشان وأخبرنا محمد بن عمر قال ثنا أبو بكر بن سلم ح وأخبرني بن الفضل قال انا دعلج انا وقال بن سلم ثنا أحمد بن على الابار ح وأخبرنا أحمد بن أبى جعفر قال ثنا محمد بن عثمان النفرى قال ثنا عبد الله بن محمد بن زياد النيسابوري قالا ثنا يونس بن عبد الأعلى قال ثنا بن وهب قال سمعت مالك بن أنس يقول لا يصلى خلف القدرية ولا يحمل عنهم الحديث أخبرني القاضى أبو عبد الله الحسين بن على الصيمرى قال ثنا محمد بن عمران المرزباني قال حدثني محمد بن يحيى قال ثنا الحسين بن يحيى قال سمعت الفضل بن مروان يقول كان المعتصم يختلف الى على بن عاصم المحدث وكنت امضى معه اليه فقال يوما حدثنا عمرو بن عبيد وكان قدريا فقال له المعتصم يا أبا الحسن أما تروى أن القدرية مجوس هذه الأمة قال بلى قال فلم تروى عنه قال لأنه ثقة في الحديث صدوق قال فان كان المجوسي ثقة فما تقول أتروى عنه فقال له على أنت شغاب يا أبا إسحاق قلت وهذا الاعتراض المذكور في الخبر لازم ولا خلاف ان الفاسق بفعله لا يقبل قوله في أمور الدين مع كونه مؤمنا عندنا فبأن لا يقبل قول من يحكم بكفره من المعتزلة وغيرهم أولى وقد احتج من ذهب الى قبول اخبارهم بأن مواقع الفسق معتمدا والكافر الأصلى معاندان وأهل الأهواء متأولون غير معاندين وبأن الفاسق المعتمد اوقع الفسق مجانة وأهل الأهواء اعتقدوا ما اعتقدوا ديانة ويلزمهم على هذا الفرق ان يقبلوا خبر الكافر الأصلى فإنه يعتقد الكفر ديانة فان قالوا قد منع السمع من قبول خبر الكافر الأصلى فلم يجز ذلك لمنع السمع منه قيل فالسمع إذا قد أبطل فرقكم بين المتأول والمعتمد وصحح الحاق أحدهما بالآخر فصار الحكم فيهما سواء والذي يعتمد عليه في تجويز الاحتجاج بأخبارهم اشتهر من قبول الصحابة أخبار الخوارج وشهاداتهم ومن جرى مجراهم من الفساق بالتأويل ثم استمرار عمل التابعين والخالفين بعدهم على ذلك لما رأوا من تحريهم الصدق وتعظيمهم الكذب وحفظهم أنفسهم عن المحظوارت من الأفعال وإنكارهم على أهل الريب والطرائق المذمومة ورواياتهم الأحاديث التي تخالف آراءهم ويتعلق بها مخالفوهم في الأحتجاج فاحتجوا برواية عمران بن حطان وهو من الخوارج وعمرو بن دينار وكان ممن يذهب الى القدر والتشيع وكان عكرمة إباضيا وابن أبى نجيح وكان معتزليا وعبد الوارث بن سعيد وشبل بن عباد وسيف بن سليمان وهشام الدستوائى وسعيد بن أبى عروبة وسلام بن مسكين وكانوا قدرية وعلقمة بن مرثد وعمرو بن مرة ومسعر بن كدام وكانوا مرجئة وعبيد الله بن موسى وخالد بن مخلد وعبد الرزاق بن همام وكانوا يذهبون الى التشيع في خلق كثير يتسع ذكرهم دون أهل العلم قديما وحديثا رواياتهم واحتجوا بأخبارهم فصار ذلك كالإجماع منهم وهو أكبر الحجج في هذا الباب وبه يقوى الظن في مقاربة الصواب


040-ذكر بعض المنقول عن أئمة أصحاب الحديث في جواز الرواية عن أهل الأهواء والبدع

قد أسلفنا الحكاية عن أبى عبد الله الشافعي في جواز قبول شهادة أهل الأهواء غير صنف من الرافضة خاصة ويحكى نحو ذلك عن أبى حنيفة اما أصحاب الرأي وأبى يوسف القاضى أخبرنا أحمد بن أبى جعفر القطيعي قال انا على بن عبد العزيز البرذعي قال ثنا عبد الرحمن بن أبى حاتم قال حدثني أبى قال أخبرني حرملة بن يحيى قال سمعت الشافعي يقول لم أر أحدا من أهل الأهواء أشهد بالزور من الرافضة أخبرنا أحمد بن محمد بن أحمد الروياني قال ثنا محمد بن العباس الخزاز قال انا أبو أيوب سليمان بن إسحاق الجلاب قال سمعت إبراهيم الحربي يقول سمعت على بن الجعد يقول سمعت أبا يوسف يقول اجيز شهادة أهل الأهواء أهل الصدق منهم الا الخطابية والقدرية الذين يقولون ان الله لا يعلم الشيء حتى يكون قال أبو أيوب سئل إبراهيم عن الخطابية فقال صنف من الرافضة وصفهم إبراهيم فقال إذا كان لك على رجل الف درهم ثم جئت الى فقلت ان لي على فلان الف درهم وأنا لا اعرف فلانا فأقول لك وحق الإمام انه هكذا فإذا حلفت ذهبت فشهدت لك هؤلاء الخطابية أخبرني أبو بشر محمد بن عمر الوكيل قال ثنا عمر بن أحمد بن عثمان الواعظ قال ثنا محمد بن الحسن المقرى قال ثنا عبد الله بن محمود المروزي قال ثنا أحمد بن مصعب قال ثنا عمر بن إبراهيم قال سمعت بن المبارك يقول سأل أبو عصمة أبا حنيفة ممن تأمرنى ان اسمع الآثار قال من كل عدل في هواه الا الشيعة فان أصل عقدهم تضليل أصحاب محمد صلى الله عليه وآله وسلم ومن أتى السلطان طائعا اما انى لا أقول انهم يكذبونهم أو يأمرونهم بما لا ينبغي ولكن وطأوا لهم حتى انقادت العامة بهم فهذان لا ينبغي ان يكونا من أئمة المسلمين واما من ترك الدعاة من أهل البدع ان يروى عنهم وروى عمن لم يكن داعية أو أفتى بذلك فأخبرنا أبو بكر أحمد بن محمد بن غالب الخوارزمي قال فيما أجاز لي أبو العباس بن حمدان ان محمد بن أيوب أخبرهم قال انا محمد بن أبان قال سمعت عبد الرحمن بن مهدى يقول من رأى رأيا ولم يدع اليه احتمل ومن رأى رأيا ودعا اليه فقد استحق الترك أخبرنا أبو القاسم عبد الرحمن بن عبيد الله بن محمد بن الحسين الحربي قال ثنا أحمد بن سلمان النجاد قال ثنا عبد الله بن أحمد قال حدثني الوليد بن شجاع قال ثنا على بن الحسن بن شقيق قال قلت لعبد الله يعنى بن المبارك سمعت من عمرو بن عبيد فقال بيده هكذا اى كثرة قلت فلم لا تسميه وأنت تسمى غيره من القدرية قال لأن هذا كان رأسا أخبرنا أحمد بن أبى جعفر قال انا يوسف بن أحمد الصيدلاني بمكة قال ثنا محمد بن عمرو بن موسى العقيلي قال ثنا يحيى بن عثمان قال ثنا نعيم بن حماد قال سمعت بن المبارك يقول وقيل له تركت عمرو بن عبيد وتحدث عن هشام الدستوائى وسعيد وفلان وهم كانوا في اعداده قال ان عمرا كان يدعو أخبرنا أبو عبد الله محمد بن عبد الواحد بن محمد بن جعفر قال انا محمد بن العباس الخزاز قال انا أحمد بن سعيد بن مرابة السوسي قال ثنا عباس بن محمد قال سمعت يحيى بن معين يقول ما كتبت عن عباد بن صهيب وقد سمع عباد من أبى بكر بن نافع وأبو بكر بن نافع قديم يروى عنه مالك بن أنس قلت ليحيى هكذا تقول في كل داعية لا يكتب حديثه ان كان قدريا أو رافضيا وكان غير ذلك من الأهواء ممن هو داعية قال لا نكتب عنهم الا ان يكونوا ممن يظن به ذلك ولا يدعو اليه كهشام الدستوائى وغيره ممن يرى القدر ولا يدعو اليه أخبرنا عبد الغفار بن محمد بن جعفر المؤدب قال ثنا عمر بن أحمد الواعظ قال سمعت عثمان بن عبدويه الحربي يقول سمعت إبراهيم الحربي يقول قيل لأحمد بن حنبل يا أبا عبد الله سمعت من أبى قطن القدرى قال لم أره داعية ولو كان داعية لم اسمع منه أخبرنا أبو بكر البرقاني قال قرأت على على بن الحسين الكراعى المروزي بها حدثكم عبد الله بن محمود قال ثنا محمد بن عبد العزيز الأبيوردى قال سألت أحمد بن حنبل أيكتب عن المرجىء والقدرى قال نعم يكتب عنه إذ لم يكن داعيا وأخبرنا البرقاني قال انا أبو حامد أحمد بن محمد بن حسنويه الغورمى قال انا الحسين بن إدريس الأنصاري قال انا أبو داود سليمان بن الأشعث السجزى قال قلت لأحمد بن حنبل يكتب عن القدرى قال إذا لم يكن داعيا قلت إنما منعوا ان يكتب عن الدعاة خوفا ان تحملهم الدعوة الى البدعة والترغيب فيها على وضع ما يحسنها كما حكينا في الباب الذي قبل هذا عن الخارجى التائب قوله كنا إذا هوينا أمرا صيرناه حديثا وأخبرنا أحمد بن محمد بن غالب قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا بن عمار قال ثنا المعافى عن بن لهيعة عن أبى الأسود قال حدثني المنذر بن الجهم وكان قد دخل في الأهواء ثم نزع بعد ذلك وأنكره وكان لما نزع يقول احذركم أصحاب الأهواء فانا والله كنا نحتسب الخير في ان نروى لكم ما يضلكم وأما من رأى ان يروى عن سائر أهل البدع والأهواء من غير تفصيل فأخبرنا أبو جعفر محمد بن جعفر بن علان الوراق قال انا أبو الفتح محمد بن الحسين بن أحمد الأزدي الحافظ قال ثنا محمد بن عبدة القاضى قال ثنا على بن المديني قال قلت ليحيى بن سعيد القطان ان عبد الرحمن بن مهدى قال انا اترك من أهل الحديث كل من كان رأسا في البدعة فضحك يحيى بن سعيد فقال كيف يصنع بقتادة كيف يصنع بعمز بن ذر الهمذاني كيف يصنع بابن أبى رواد وعد يحيى قوما امسكت عن ذكرهم ثم قال يحيى ان ترك عبد الرحمن هذا الضرب ترك كثيرا أخبرنا أبو الفتح منصور بن ربيعة بن أحمد الزهرى الخطيب الدينوري قال انا أبو القاسم على بن أحمد بن على بن راشد قال ثنا أحمد بن يحيى بن الجارود قال قال على بن المديني لو تركت أهل البصرة لحال القدر ولو تركت أهل الكوفة لذلك الرأي يعنى التشيع خربت الكتب قوله خربت الكتب يعنى لذهب الحديث أخبرني أبو القاسم الأزهري قال ثنا أحمد بن إبراهيم بن شاذان قال ثنا عبد الله بن محمد البغوي قال حدثني عمى قال ثنا سليمان بن أحمد الواسطي قال قلت لعبد الرحمن بن مهدى سمعتك تحدث عن رجل أصحابنا يكرهون الحديث عنه قال من هو قلت محمد بن راشد الدمشقي قال ولم قلت كان قدريا فغضب وقال ما يضره أخبرنا أحمد بن محمد بن أحمد الروياني قال ثنا محمد بن العباس الخزاز قال انا سليمان بن إسحاق الجلاب قال قال إبراهيم الحربي قيل لأحمد بن حنبل في حديثك أسماء قوم من القدرية فقال هو ذا نحن نحدث عن القدرية قيل لإبراهيم أكان يحدث عن القدرية فقال لا اعلم كان يحدث عن قوم عنهم أخبرنا أبو عبد الله أحمد بن محمد بن عبد الله الكاتب قال انا إبراهيم بن محمد بن يحيى بن محمد المزكى النيسابوري قال ثنا محمد بن عبد الرحمن الدغولي قال سمعت الحسين بن الفرج قال سمعت أحمد بن حنبل وسألنى من بقى عندكم من أصحاب عبد الله قلت عبدان قال ما حاله قلت مذهبه مذهب الإرجاء أخبره قال يكتب عنه وإن كان أخبرنا محمد بن عمر بن بكير المقرى قال انا عثمان بن أحمد بن سمعان الرزاز قال ثنا هيثم بن خلف الدوري قال ثنا محمود بن غيلان قال ثنا أبو الوليد الطيالسي قال ثنا شعبة قال ثنا قتادة عن أبى حسان الأعرج وكان حروريا أخبرنا أحمد بن أبى جعفر قال انا محمد بن عدى بن زحر البصري في كتابه قال ثنا أبو عبيد محمد بن على الآجري قال سمعت أبا داود سليمان بن الأشعث يقول ليس في أصحاب الأهواء أصح حديثا من الخوارج ثم ذكر عمران بن حطان وأبا حسان الأعرج أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس وسألته يعنى محمد بن عبد الله بن حماد الموصلي عن على بن غراب فقال كان صاحب حديث بصيرا به قلت أليس هو ضعيف قال انه كان يتشيع ولست أنا بتارك الرواية عن رجل صاحب حديث يبصر الحديث بعد أن لا يكون كذوبا للتشيع أو القدر ولست براو عن رجل لا يبصر الحديث ولا يعقله ولو كان أفضل من فتح يعنى الموصلي أخبرنا الحسن بن أبى بكر قال أنا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا بشر بن موسى قال ثنا الحميدي قال قال سفيان كان بن أبى لبيد من عباد أهل المدينة وكان ثبتا وكان يرى ذلك الرأي يعنى القدر أخبرني القاضى أبو عبد الله الصيمرى قال ثنا على بن الحسن الرازي قال ثنا محمد بن الحسين الزعفراني قال ثنا أحمد بن زهير قال سمعت يحيى بن معين وقيل له ان أحمد بن حنبل قال ان عبيد الله بن موسى يرد حديثه للتشيع فقال كان والله الذي لا اله الا هو عبد الرزاق اغلى في ذلك منه مائة ضعف ولقد سمعت من عبد الرزاق اضعاف اضعاف ما سمعت من عبيد الله قرأنا على الحسن بن على الجوهري عن أبى عمر بن حيويه قال ثنا أبو الطيب محمد بن القاسم الكوكبي قال ثنا إبراهيم بن عبد الله بن الجنيد الختلي قال سمعت يحيى بن معين ذكر حسينا الأشقر فقال كان من الشيعة الغالية الكبار قلت وكيف حديثه قال لا بأس به قلت صدوق قال نعم كتبت عنه عن أبى كدينة ويعقوب القمى أخبرنا محمد بن أحمد بن يعقوب أخبرنا محمد بن نعيم الضبي قال سمعت أبا عبد الله بن الأحرم الحافظ وسئل لم ترك البخاري حديث أبى الطفيل عامر بن واثلة قال لأنه كان يفرط في التشيع أخبرنا محمد بن أحمد بن يعقوب انا محمد بن نعيم الضبي قال سمعت أبا عبد الله محمد بن يعقوب وسئل عن الفضل بن محمد الشعراني فقال صدوق في الرواية الا انه كان من الغالين في التشيع قيل له فقد حدثت عنه في الصحيح فقال لأن كتاب استاذى ملآن من حديث الشيعة يعنى مسلم بن الحجاج أخبرنا بن يعقوب قال انا محمد بن نعيم قال سمعت أبا على الحافظ يقول كان أبو بكر محمد بن إسحاق يعنى بن خزيمة إذا حدث عن عباد بن يعقوب قال الصدوق في روايته المتهم في دينه قلت قد ترك بن خزيمة في آخر أمره الرواية عن عباد وهو أهل لأن لا يروى عنه حدثنا أبو نعيم الحافظ في المذاكرة قال حدثني محمد بن المظفر قال سمعت قاسم بن زكريا المطرز يقول وردت الكوفة وكتبت عن شيوخها كلهم غير عباد بن يعقوب فلما فرغت ممن سواه دخلت عليه وكان يمتحن من يسمع منه فقال لي من حفر البحر فقلت الله خلق البحر فقال هو كذلك ولكن من حفره فقلت يذكر الشيخ فقال حفره على بن أبى طالب رضى الله عنه ثم قال من اجراه فقلت الله مجرى الانهار ومنبع العيون فقال هو كذلك ولكن من أجرى البحر فقلت يفيدنى الشيخ فقال اجراه الحسين بن على قال وكان عباد مكفوفا ورأيت في داره سيفا معلقا وحجفة فقلت أيها الشيخ لمن هذا السيف فقال هذا لي اعددته لأقاتل به مع المهدى قال فلما فرغت من سماع ما أردت ان اسمعه منه وعزمت على الخروج من البلد دخلت عليه فسألني كما كان يسألني وقال من حفر البحر فقلت حفره معاوية وأجراه عمرو بن العاص ثم وليت من بين يديه وجعلت اعدو وجعل يصيح ادركوا الفاسق عدو الله فاقتلوه أو كما قال أخبرنا محمد بن أحمد بن يعقوب قال انا محمد بن نعيم قال سمعت أبا أحمد الدارمي يقول سئل أبو بكر محمد بن إسحاق عن أحاديث لعباد بن يعقوب فامتنع منها ثم قال قد كنت أخذت عنه بشريطة والآن فإني أرى إن لا أحدث عنه لغلوه


041-في اختيار السماع من الأمناء وكراهة النقل والرواية عن الضعفاء

أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد قال حدثنا حنبل بن إسحاق قال حدثنا سليمان بن أحمد قال ثنا الوليد بن مسلم عن الأوزاعي عن سليمان بن موسى قال قلت لطاوس ان أبا مريم الخصي حدثني وقد أدرك رسول الله صلى الله عليه وسلم فقال طاوس أحلنى على ملى أخبرنا محمد بن جعفر بن علان قال انا محمد بن الحسين الأزدي قال حدثني على بن إبراهيم قال ثنا الربيع بن سليمان قال ثنا الشافعي قال انا عمى محمد بن على بن شافع قال ثنا هشام بن عروة عن أبيه قال انى لأسمع الحديث استحسنه فما يمنعني من ذكره الا كراهية ان يسمعه سامع فيقتدى به وذاك انى اسمعه من الرجل لا اثق به قد حدث به عمن اثق به أو أسمعه من رجل اثق به عمن لا اثق به فأدعه لا أحدث به قال الشافعي كان بن سيرين وإبراهيم النخعي وغير واحد من التابعين يذهبون الى ان لا يقبلوا الحديث الا عمن عرف وحفظ وما رأيت أحدا من أهل العلم بالحديث يخالف هذا المذهب وكان طاوس إذا حدثه رجل حديثا قال ان كان حدثك حافظ ملى وإلا فلا تحدث عنه أخبرنا محمد بن الحسين بن الفضل القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا أبى بكير قال حدثني بن وهب قال حدثني مالك قال دخلت على عائشة بنت سعد بن أبى وقاص فسألتها عن بعض الحديث فلم ارض ان آخذ عنها شيئا لضعفها قال مالك وقد أدركت رجالا كثيرا منهم من أدرك الصحابة فلم اسألهم عن شيء كأنه يضعف أمرهم أخبرنا محمد بن عمر بن جعفر الخرقي قال انا أحمد بن جعفر بن سلم الختلي قال ثنا أحمد بن على الابار قال ثنا يونس بن عبد الأعلى قال انا بن وهب عن مالك بن أنس قال أدركت عائشة بنت سعد بن أبى وقاص فاستضعفتها أخبرنا محمد بن أحمد بن رزق قال انا محمد بن الحسن بن زياد المقرى النقاش قال ثنا طاهر بن على بطبرية قال ثنا نوح بن حبيب قال سمعت وكيعا يقول ويل للمحدث إذا استضعفه صاحب حديث حدثني عبيد الله بن أبى الفتح قال حدثني عمر بن إبراهيم المقرى قال أنشدنا إبراهيم بن حبيش يا طالبى العلم والروايات ان الروايات ذات آفات لا تأخذوا العلم عن اخى تهم الا عن الجائز الشهادات إذا رضيتم منه الأمانة والدين له طوقوا الأمانات أخبرنا بن الفضل قال عبد الله بن جعفر قال حدثنا يعقوب بن سفيان قال سمعت أبا بشر بكر بن خلف قال قال عبد الرحمن بن مهدى لا ينبغي للرجل ان يشغل نفسه بكتابه أحاديث الضعاف فان أقل ما فيه ان يفوته بقدر ما يكتب من حديث أهل الضعف يفوته من حديث الثقات


042-التشدد في أحاديث الأحكام والتجوز في فضائل الأعمال

قد ورد عن غير واحد من السلف انه لا يجوز حمل الأحاديث المتعلقة بالتحليل والتحريم الا عمن كان بريئا من التهمة بعيدا من الظنة واما أحاديث الترغيب والمواعظ ونحو ذلك فإنه يجوز كتبها عن سائر المشايخ أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال ثنا إسحاق بن إبراهيم بن إسماعيل الغزى قال ثنا أبى قال حدثنا رواد بن الجراح قال سمعت سفيان الثوري يقول لا تأخذوا هذا العلم في الحلال والحرام الا من الرؤساء المشهورين بالعلم الذين يعرفون الزيادة والنقصان فلا بأس بما سوى ذلك من المشايخ أخبرنا أبو بكر البرقاني قال انا محمد بن الحسن بن محمد السروى قال انا عبد الرحمن بن أبى حاتم قال ثنا أبى وعلى بن الحسن الهسنجانى قالا سمعنا يحيى بن المغيرة قال سمعت بن عيينة يقول لاتسمعوا من بقية ما كان في سنة واسمعوا منه ما كان في ثواب وغيره ثنا محمد بن يوسف القطان النيسابوري لفظا قال انا محمد بن عبد الله بن محمد الحافظ قال سمعت أبا زكريا يحيى بن محمد العنبري يقول سمعت أبا العباس أحمد بن محمد السجزى يقول سمعت النوفلي يعنى أبا عبد الله يقول سمعت أحمد بن حنبل يقول إذا روينا عن رسول الله صلى الله عليه وسلم في الحلال والحرام والسنن والأحكام تشددنا في الأسانيد وإذا روينا عن النبي صلى الله عليه وسلم في فضائل الأعمال وما لا يضع حكما ولا يرفعه تساهلنا في الأسانيد حدثت عن عبد العزيز بن جعفر انا أبو بكر أحمد بن محمد بن هارون الخلال قال أخبرني الميموني قال سمعت أبا عبد الله يقول أحاديث الرقاق يحتمل ان يتساهل فيها حتى يجىء شيء فيه حكم أخبرنا محمد بن أحمد بن يعقوب قال انا محمد بن نعيم قال سمعت أبا زكريا العنبري يقول الخبر إذا ورد لم يحرم حلال ولم يحل حراما ولم يوجب حكما وكان في ترغيب أو ترهيب أو تشديد أو ترخيص وجب الاغماض عنه والتساهل في رواته آخر الجزء الرابع
بسم الله الرحمن الرحيم رب سهل وسلم حدثنا أبو بكر أحمد بن على بن ثابت الخطيب البغدادي قال


043-ما جاء في ترك السماع ممن اختلط وتغير

أخبرنا محمد بن أحمد بن رزق البزاز قال انا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا على وهو بن المديني قال سمعت يحيى يعنى بن سعيد القطان وذكر حنظلة السدوسي فقال قد رأيته وتركته على عمد فقلت ليحيى كان قد اختلط قال نعم أخبرنا محمد بن الحسين المتوثي قال انا عثمان بن أحمد الدقاق قال ثنا سهل بن أبى سهل الواسطي قال قال أبو حفص عمرو بن على وعنبسة القطان قد سمعت منه وجلست اليه وكان مختلطا لا يروى عنه أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا بندار عن محمد بن جعفر غندر وابن معاذ عن أبيه عن شعبة قال سمعت الأشعث الأثرم قبل ان يخلط قال محمد قبل ان يختلط أخبرنا الحسن بن أبى بكر قال انا عبد الله بن إسحاق بن إبراهيم البغوي قال ثنا عبد الملك بن محمد قال سمعت أبا عمر الحوضى يقول دخلت على سعيد بن أبى عروبة وانا أريد أن اسمع منه فلما رآني قال الأزد عريضة ذبحوا شاة مريضة اطعمونى فأبيت ضربونى فبكيت فعلمت انه مختلط فلم اسمع منه شيئا أخبرنا على بن محمد بن عبد الله المعدل قال انا محمد بن عمرو بن البخترى الرزاز قال ثنا محمد بن إسماعيل السلمي قال سمعت أبا نعيم يقول دخلت البصرة بعدما خرج الثوري من عندنا ودخل وكيع قبلى فأتيت سعيد بن أبى عروبة فوجدته قد تغير من قط زاد في صف قبله أخبرنا الشيخ الفقيه أبو القاسم على بن محمد المصيصي قال ثنا أبو بكر أحمد بن على بن ثابت الخطيب البغدادي الحافظ قال فلا أحدث عنه وسمعت من الثوري عن بن أبى عروبة فأخذت عن الثوري عنه ولا أحدث عنه أخبرنا الحسن بن أبى بكر قال انا أحمد بن سلمان النجاد قال ثنا جعفر بن أبى عثمان قال سمعت يحيى بن معين يقول قلت لوكيع بن الجراح تحدث عن سعيد بن أبى عروبة وانما سمعت منه في الاختلاط قال رأيتني حدثت عنه الا بحديث مستو أخبرني على بن أحمد بن محمد بن داود الرزاز قال ثنا محمد بن عبد الله بن إبراهيم الشافعي قال سمعت إبراهيم الحربي يقول جئت عارم بن الفضل فطرح لي حصيرا على الباب ثم خرج الى فقال لي مرحبا أيش كان خبرك ما رأيتك منذ مدة قال إبراهيم وما كنت جئته قبل ذلك فقال لي قال بن المبارك
أيها الطالب علما
إيت حماد بن زيد
فاستفد علما وحلما
ثم قيده بقيد والقيد بقيد قال وجعل يشير بيده على أصبعه مرارا فعلمت انه قد اختلط فتركته وانصرفت أخبرنا أحمد بن أبى جعفر القطيعي قال ثنا يوسف بن أحمد بن يوسف الصيدلاني بمكة قال ثنا محمد بن عمرو بن موسى العقيلي قال ثنا محمد بن إسماعيل يعنى الصائغ وعلى بن عبد العزيز قالا ثنا عارم أبو النعمان قال على سنة سبع عشرة ومائتين قال ثنا حماد بن سلمة عن حميد عن أنس ان النبي صلى الله عليه وسلم قال ليس لامرىء شيء فاتقوا النار ولو بشق تمرة قال العقيلي حدثنيه جدي قال انا عارم سنة ثمان ومائتين قال ثنا حماد بن سلمة عن حميد عن الحسن عن النبي صلى الله عليه وسلم فذكر مثله قال جدي فحججت سنة خمس عشرة ورجعت الى البصرة وقد تغير عارم فلم اسمع منه بعد شيئا حتى مات ومات سنة أربع وعشرين ومائتين قال جدي وحججت من قابل سنة خمس وعشرين ومائتين بعد موت عارم بسنة فلم ارجع الى البصرة بعد وأخبرنا أحمد بن أبى جعفر قال ثنا يوسف بن أحمد الصيدلاني قال ثنا محمد بن عمرو العقيلي قال ثنا محمد بن إسماعيل قال قام رجل الى عفان فقال يا أبا عثمان حدثنا بحديث حماد بن سلمة عن حميد عن أنس ان النبي صلى الله عليه وسلم قال اتقوا النار ولو بشق تمرة فقال له عفان ان اردته عن حميد عن أنس فاكتر زورقا بدرهمين وانحدر الى البصرة يحدثك به عارم عن حميد عن أنس فأما نحن فحدثنا حماد بن سلمة عن حميد عن الحسن ان النبي صلى الله عليه وسلم قال اتقوا النار ولو بشق تمرة قلت وقد كان أبو العباس محمد بن يونس الكديمي يروى عن عارم ما سمعه منه قبل اختلاطه ويبين ذلك فإذا تميز للطالب ما سمعه ممن اختلط في حال صحته جاز له روايته وصح العمل به أخبرنا محمد بن الحسين بن محمد المتوثي قال ثنا محمد بن عبد الله بن إبراهيم الشافعي املاء قال ثنا إسماعيل بن إسحاق القاضى قال حدثنا عارم قال الشافعي وثنا محمد بن يونس قال ثنا محمد بن الفضل السدوسي سنة ثمان ومائتين في صحته قال ثنا سعيد بن زيد قال ثنا سعيد يعنى الجريري قال اخذ أبو الطفيل بيدى ونحن نطوف بالبيت فقال لا يحدثك اليوم أحد أنه رأى رسول الله صلى الله عليه وسلم غيرى قال قلت صفه لي قال أبيض مقصدا مليحا قال إسماعيل في حديثه قلت هل تنعت من رؤيته قال نعم مقصدا أبيض مليحا وكان عطاء بن السائب قد اختلط في آخر عمره فاحتج أهل العلم برواية الأكابر عنه مثل سفيان الثوري وشعبة لأن سماعهم منه كان في الصحة وتركوا الاحتجاج برواية من سمع منه اخيرا أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبى شيبة قال ثنا على بن عبد الله المديني ح وأخبرنا محمد بن أحمد بن رزق قال ثنا عثمان بن أحمد قال ثنا حنبل قال ثنا على قال سمعت يحيى قال ما سمعت أحدا من الناس يقول في عطاء بن السائب شيئا قط في حديثه القديم قال على قلت ليحيى ما حدث سفيان وشعبة عن عطاء بن السائب صحيح هو قال نعم الا حديثين كان شعبة يقول سمعتهما بأخرة عن زاذان


044-ذكر الحكم فيمن روى عن رجل حديثا فسئل المروي عنه فأنكره

مثال ذلك ما أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري قال انا أبو محمد حاجب بن أحمد الطوسي قال ثنا محمد بن يحيى يعنى الذهلي قال ثنا سليمان بن حرب قال ثنا حماد بن زيد قال قلت لأيوب هل سمعت من أحد مثل قول الحسن في امرك بيدك قال الا ثم قال اللهم الا شيئا كان حدثناه قتادة عن كثير هو بن أبى كثير مولى بن سمرة عن أبى سلمة عن أبى هريرة عن النبي صلى الله عليه وسلم بمثله فقدم علينا كثير فأتيته فسألته عنه فقال ما حدثت بهذا قط فأتيت قتادة فذكرت ذلك له فقال نسي وأخبرني أبو بكر محمد بن المؤمل الأنباري قال انا الحاكم أبو حامد أحمد بن الحسين بن على الهمذاني قال ثنا محمد بن عبد الرحمن الدغولي قال ثنا محمد بن عبد الله بن قهزاذ قال ثنا على بن الحسن قال ثنا أبو حمزة عن الأعمش عن حصين بن عبد الرحمن عن عبيد الله بن عبد الله بن عتبة بن مسعود قال استدانت ميمونة زوج النبي صلى الله عليه وسلم ثلاثمائة درهم ليس عندها وفاؤها فنهيتها عن ذلك فقالت اني سمعت رسول الله صلى الله عليه وسلم يقول من ادان دينا يريد اداءه اعانه الله عليه قال بن قهزاد ثنا يحيى الحماني قال ثنا أبو بكر بن عياش عن الأعمش عن حصين قال أبو بكر أتيت حصينا اسمع هذا منه فقال انا لم أحدث الأعمش بهذا قال فرجعت الى الأعمش فأخبرته فقال كذب والله لقد حدثني حدثني محمد بن عبيد الله المالكي انه قرأعلى القاضى أبى بكر محمد بن الطيب قال ان قال قائل ما قولكم فيمن انكر شيخه ان يكون حدثه بما رواه عنه قيل ان كان إنكاره لذلك إنكار شاك متوقف وهو لا يدرى هل حدثه به أم لا فهو غير جارح لمن روى عنه ولا مكذب له ويجب قبول هذا الحديث والعمل به لأنه قد يحدث الرجل بالحديث وينسى انه حدث به وهذا غير قاطع على تكذيب من روى عنه وإن كان جحوده للرواية عنه جحود مصمم على تكذيب الراوي عنه وقاطع على انه لم يحدثه ويقول كذب على فذلك جرح منه له فيجب ان لا يعمل بذلك الحديث وحده من حديث الراوي ولا يكون هذا الإنكار جرحا يبطل جميع ما يرويه الراوي لأنه جرح غير ثابت بالواحد ولأن الراوي العدل أيضا يجرح شيخه ويقول قد كذب في تكذيبه لي وهو يعلم انه قد حدثني ولو قال لا أدرى حدثته اولا لوقفت في حاله فأما قوله انا اعلم أنى ما حدثته فقد كذب وليس جرح شيخه له أولى من قبول جرحه لشيخه فيجب ايقاف العمل بهذا الخبر ويرجع في الحكم الى غيره ويجعل بمثابة ما لم يرو اللهم الا ان يرويه الشيخ مع قوله انى لم أحدثه لهذا الراوي فيعمل به بروايته دون رواية راويه عنه قلت ولأجل ان النسيان غير مأمون على الإنسان فيتبادر الى جحود ما روى عنه وتكذيب الراوي له
ذكر من كره من العلماء التحديث عن الأحياء
أخبرنا أحمد بن عبد الواحد الدمشقي بها قال أخبرني جدي أبو بكر محمد بن أحمد بن عثمان السلمي قال انا محمد بن يوسف الهروي قال ثنا محمد بن حماد الظهرانى قال انا عبد الرزاق عن إسماعيل عن بن عون قال قلت للشعبى ألا أحدثك قال فقال الشعبي أعن الأحياء تحدثنى أم عن الأموات قال قلت لا بل عن الأحياء قال فلا تحدثنى عن الأحياء أخبرنا أحمد بن محمد بن غالب قال سمعت أبا القاسم الأبندونى يقول سمعت أبا زكريا يحيى بن زكريا بن حيويه النيسابوري بمصر يقول سمعت بن عبد الحكم يقول ذاكرت الشافعي يوما بحديث وأنا غلام فقال من حدثك به فقلت أنت فقال ما حدثتك به من شيء فهو كما حدثتك وإياك والرواية عن الأحياء أخبرني عبد الله بن يحيى بن عبد الجبار السكري قال انا إسماعيل بن محمد الصفار قال ثنا أحمد بن منصور الرمادي قال ثنا عبد الرزاق قال ثنا سفيان عن جابر قال سألت عامرا والحكم عن الرجل يقول هو يهودي أو نصرانى قال فقال عامر ليس بشيء وقال الحكم يمين يكفرها قال عبد الرزاق فقلت للثورى ان معمرا أخبرنا عن بن طاوس عن أبيه انه قال إذا قال الرجل هو يهودي أو نصرانى أو مجوسى أو كافر أو حمارا وأخزاه الله وأشباه هذا فهى يمين يكفرها فأخذ بتلابيبى فقام الى معمر فسأله عنه فحدثه به قال أبو بكر يعنى الرمادي سمعت عبد الرزاق يقول قلما مضى الى معمر قلت لا ادرى لعل معمرا قد نسي هذا الحديث فأكون افتضحت على يدي الثوري قال فجاء حتى وقف عليه فقال يا أبا عروة أخبرك بن طاوس عن أبيه قال إذا قال الرجل هو يهودي أو نصرانى فذكر الحديث قال فقال له معمر نعم وحدثه به فشكوت الى معمر ما دخلنى قال فقال لي معمر إن قدرت ان لا تحدث عن رجل حي فافعل


045-ترك الاحتجاج بمن غلب على حديثه الشواذ ورواية المناكير والغرائب من الأحاديث

أخبرنا القاضى أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي قال ثنا عبد الغافر بن سلامة الحمصي قال ثنا يحيى بن عثمان قال ثنا محمد بن حمير قال حدثني إبراهيم بن أبى عبلة قال من حمل شاذ العلماء حمل شرا كثيرا أخبرنا أحمد بن أبى جعفر قال انا على بن عبد العزيز البرذعي قال ثنا عبد الرحمن بن أبى حاتم قال ثنا يونس بن عبد الأعلى قال سمعت الشافعي يقول ليس الشاذ من الحديث ان يروى الثقة حديثا لم يروه غيره انما الشاذ من الحديث ان يروى الثقات حديثا فيشذ عنهم واحد فيخالفهم أخبرني محمد بن على المقرى قال انا أبو مسلم عبد الرحمن بن محمد بن عبد الله بن مهران قال انا عبد المؤمن بن خلف النسفي قال سمعت أبا على صالح بن محمد يقول الحديث الشاذ الحديث المنكر الذي لا يعرف أخبرنا أبو محمد عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال انا خيثمة بن سليمان الأطرابلسى قال ثنا عبد الله بن أحمد الدورقي قال حدثني أبو الفتح البخاري قال ثنا بن علية قال قال شعبة لا يجيئك الحديث الشاذ الا من الرجل الشاذ أخبرنا أبو حازم عمر بن أحمد بن إبراهيم العبدوي قال ثنا محمد بن عبد الله بن إبراهيم السليطى قال ثنا جعفر بن محمد بن الحسين المعروف بالترك قال ثنا يحيى بن يحيى قال انا محمد بن جابر عن الأعمش عن إبراهيم قال كانوا يكرهون غريب الكلام وغريب الحديث قلت وأكثر طالبى الحديث في هذا الزمان يغلب على ارادتهم كتب الغريب دون المشهور وسماع المنكر دون المعروف والاشتغال بما وقع فيه السهو والخطأ من روايات المجروحين والضعفاء حتى لقد صار الصحيح عند أكثرهم مجتنبا والثابت مصدوقا عنه مطرحا وذلك كله لعدم معرفتهم بأحوال الرواة ومحلهم ونقصان علمهم بالتمييز وزهدهم في تعلمه وهذا خلاف ما كان عليه الأئمة من المحدثين والأعلام من اسلافنا الماضين وقد حدثت عن عبد العزيز بن جعفر قال انا أبو بكر الخلال قال انا على بن عثمان بن سعيد بن نفيل الحراني انه سمع أبا عبد الله يعنى أحمد بن حنبل يقول شر الحديث الغرائب التي لا يعمل بها ولا يعتمد عليها وحدثنا عبد العزيز بن أبى الحسن القرميسنى قال انا عبد الله بن موسى الهاشمي قال ثنا بن مدينا قال سمعت المروزي يقول سمعت أحمد بن حنبل يقول تركوا الحديث وأقبلوا على الغرائب ما أقل الفقه فيهم أخبرنا محمد بن أحمد بن رزق قال انا أبو بكر محمد بن الحسن بن زياد المقرى النقاش قال ثنا محمد بن عثمان بن سعيد قال ثنا محمد بن سهل بن عسكر قال سمعت أحمد بن حنبل يقول إذا سمعت أصحاب الحديث يقولون هذا حديث غريب أو فائدة فاعلم أنه خطأ أو دخل حديث في حديث أو خطأمن المحدث أو حديث ليس له إسناد وإن كان قد روى شعبة وسفيان فإذا سمعتهم يقولون هذا لا شيء فاعلم انه حديث صحيح أخبرني محمد بن عمر الوكيل قال ثنا عمر بن أحمد بن عثمان الواعظ قال ثنا محمد بن زكريا العسكري قال ثنا عمر بن شبة قال حدثني محمد بن سليمان بن أبى رجاء قال سمعت أبا يوسف يعقوب بن إبراهيم القاضى يقول من اتبع غريب الحديث كذب ومن طلب المال بالكيمياء افلس ومن طلب الدين بالكلام تزندق أخبرنا أبو الحسين على بن محمد بن عبد الله بن بشران المعدل أخبرنا أبو الحسن على بن محمد بن أحمد المصري حدثنا محمد بن عمرو بن نافع قال ثنا نعيم بن حماد قال سمعت بن مهدى يذكر عن شعبة قيل له من الذي يترك حديثه قال الذي إذا روى عن المعروفين ما لا يعرفه المعروفون فأكثر طرح حديثه أخبرني بن الفضل القطان قال أنا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا مؤمل أبو عبد الرحمن قال سمعت أبا نعيم يقول كان عندنا رجل يصلى كل يوم خمسمائة مرة سقط حديثه في الغرائب أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى الحافظ قال ثنا محمد بن موسى الحضرمي قال ثنا روح بن الفرج قال ثنا عمرو بن خالد قال سمعت زهير بن معاوية يقول لعيسى بن يونس ينبغي للرجل ان يتوقى رواية غريب الحديث فانى اعرف رجلا كان يصلى في اليوم مائتي ركعة ما افسده عند الناس الا رواية غريب الحديث ولقد أخذت منه كتاب زبيد الايامى فانطلقت به الى زبيد فما غير علي فيه الا حرفا أخبرني محمد بن أحمد بن يعقوب قال انا محمد بن نعيم الضبي قال حدثني أبو الحسين محمد بن يعقوب قال ذكر لأبى بكر محمد بن إسحاق وهو بن خزيمة أحاديث رواها محمد بن المسيب الأرغيانى عن أبى يحيى الوقار المصري فقال قد كتبنا عن هذا الشيخ بمصر ثم تركت حديثه لغلبة المناكير عليه


046-ترك الاحتجاج بمن كثر غلطه وكان الوهم غالبا على روايته

أخبرنا محمد بن الحسين القطان قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا أحمد بن سنان قال كان عبد الرحمن بن مهدى لا يترك حديث رجل الا رجلا متهما بالكذب أو رجلا الغالب عليه الغلط أخبرنا محمد بن جعفر بن علان الوراق قال انا أبو الفتح محمد بن الحسين الأزدي قال ثنا أبو عروبة وعمران بن موسى قالا ثنا أبو موسى محمد بن المثنى قال سمعت بن مهدى يقول الناس ثلاثة رجل حافظ متقن فهذا لا يختلف فيه وآخر يهم والغالب على حديثه الصحة فهذا لا يترك حديثه وآخر يهم والغالب على حديثه الوهم فهذا يترك حديثه أخبرنا أبو سعد الماليني قال أنا عبد الله بن عدى قال انا عمر بن سنان المنبجى قال ثنا قاسم السراج بطرسوس قال سمعت إسحاق بن عيسى يقول سمعت بن المبارك يقول يكتب الحديث الا عن أربعة غلاط لا يرجع وكذاب وصاحب بدعة وهوى يدعو إلى بدعته ورجل لا يحفظ فيحدث من حفظه أخبرنا أبو بكر أحمد بن سليمان بن على المقرى قال انا محمد بن بكران بن الرازي قال ثنا محمد بن مخلد العطار قال حدثني عمر بن محمد بن الحكم النسائي قال ثنا أبو همام الوليد بن شجاع قال سمعت الأشجعي يذكر عن سفيان الثوري قال ليس يكاد يفلت من الغلط أحد إذا كان الغالب على الرجل الحفظ فهو حافظ وإن غلط وان كان الغالب عليه الغلط ترك أخبرنا أحمد بن محمد بن عبد الله الكاتب قال انا أحمد بن جعفر بن سلم قال ثنا أحمد بن موسى الجوهري ح وأخبرنا محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا محمد بن حمدان الطرائفي قال انا الربيع بن سليمان قال قال الشافعي ومن كثر غلطه من المحدثين ولم يكن له أصل كتاب صحيح لم يقبل حديثه كما يكون من أكثر الغلط في الشهادة لم تقبل شهادته أخبرنا أبو عبيد محمد بن أبى نصر النيسابوري قال سمعت محمد بن عبد الله الحافظ يقول سمعت محمد بن صالح يقول سمعت أحمد بن المبارك يقول سمعت الحسين بن منصور يقول سئل أحمد بن حنبل عمن يكتب العلم فقال عن الناس كلهم الا عن ثلاثة صاحب هوى يدعو اليه أو كذاب فإنه لا يكتب عنه قليل ولا كثير أو عن رجل يغلط فيرد عليه فلا يقبل أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسين قال ثنا بشر بن موسى قال قال الحميدي فان قال قائل فما الحجة في الذي يغلط فيكثر غلطه قلت مثل الحجة على الرجل الذي يشهد على من أدركه ثم يدرك عليه في شهادته انه ليس كما شهد به ثم يثبت على تلك الشهادة فلا يرجع عنها ولأنه إذا كثر ذلك منه لم يطمأن الى حديثه وإن رجع عنه لما يخاف ان يكون مما يثبت عليه من الحديث مثل ما رجع عنه وليس هكذا الرجل يغلط في الشيء فيقال له فيه فيرجع ولا يكون معروفا بكثرة الغلط


047-فيمن رجع عن حديث غلط فيه وكان الغالب على روايته الصحة ان ذلك لا يضره

قد ذكرنا في الباب الذي قبل هذا عن عبد الله بن المبارك وأحمد بن حنبل وعبد الله بن الزبير الحميدي الحكم في من غلط في رواية حديث وبين له غلطه فلم يرجع عنه وأقام على رواية ذلك الحديث انه لا يكتب عنه وإن هو رجع قبل منه وجازت روايته وهذا القول مذهب شعبة بن الحجاج أيضا أخبرنا محمد بن الحسين القطان قال انا أحمد بن عمر بن العباس القزويني قال ثنا محمد بن موسى الحلواني قال حدثني محمد بن جعفر العسكري قال حدثني نعيم بن حماد قال حدثني عبد الرحمن بن مهدى قال كنا عند شعبة فسئل يا أبا بسطام حديث من يترك قال من يكذب في الحديث ومن يكثر الغلط ومن يخطىء في حديث مجتمع عليه فيقيم على غلطه فلا يرجع ومن روى عن المعروفين ما لا يعرفه المعروفون وليس يكفيه في الرجوع ان يمسك عن رواية ذلك الحديث في المستقبل حسب بل يجب عليه ان يظهر للناس انه كان قد أخطأ فيه وقد رجع عنه كما أخبرنا محمد بن على بن الفتح الحربي قال ثنا على بن عمر الحافظ قال ثنا أبو محمد يحيى بن محمد بن صاعد املاء قال ثنا أبو العالية إسماعيل بن الهيثم بن عثمان اليشكرى بالبصرة سنة خمسين ومائتين قال انا أبو عاصم قال ثنا عزرة بن ثابت عن علباء بن احمر اليشكرى عن أبى زيد الأنصاري قال اتاني رسول الله صلى الله عليه وسلم فقال لي يا أبا زيد هل عندك من شيء قلت ما عندي الا خل قال هاته فنعم الا دام الخل قال بن صاعد وهذا حديث غريب الإسناد ما سمعناه الا منه ثم أخبرني على بن الحسن بن محمد بن أبى عثمان الدقاق قال ثنا على بن عمر الحريري قال ثنا أبو عروبة قال ثنا أبو العالية إسماعيل بن الهيثم قال ثنا أبو عاصم عن عزرة بن ثابت عن علباء بن احمر عن أبى زيد قال اتاني رسول الله صلى الله عليه وآله وسلم فقال يا أبا زيد هل عندك من شيء قال قلت ما عندي الا خل قال هاته فنعم الا دام الخل قال علباء فما زلت احبه منذ سمعت أبا زيد يذكره عن رسول الله صلى الله عليه وآله وسلم قال أبو عروبة قال لنا أبو العالية حين حدثنا بهذا الحديث قد رجعت عنه حدثت عن دعلج بن أحمد قال ثنا موسى بن هارون قال سمعت أبى يقول كان يزيد بن هارون يقول في مجلسه الأعظم غير مرة حديث كذا وكذا أخطأت فيه أخبرني على بن أحمد بن على المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن بن خلاد قال ثنا همام بن محمد العبدي قال ثنا إبراهيم بن الحسن العلاف قال حدثني العلاء بن الحسين قال ثنا سفيان بن عيينة حديثا في القرآن فقال له عبد الله بن يزيد ليس كما هو حدثت يا أبا محمد قال وما علمك يا قصير قال فسكت عنه هنية ثم قام الى سفيان فقال يا أبا محمد أنت معلمنا وسيدنا فان كنت اوهمت فلا تؤاخذنى قال فسكت سفيان هنية ثم قال يا أبا عبد الرحمن قال لبيك وسعديك قال الحديث كما حدثت أنت وأنا اوهمت أخبرنا أبو الحسين بن الفضل قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا القاسم بن عيسى قال ثنا حماد بن زيد قال سألت سلمة بن علقمة عن شيء فرفع ثم نظر الى فقال ان سرك ان يكذب صاحبك فلقنه ثم رجع أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري قال ثنا يحيى بن معين قال حضرت نعيم بن حماد بمصر فجعل يقرأ كتابا من تصنيفه قال فقرأ منه ساعة ثم قال ثنا بن المبارك عن بن عون فحدث عن بن المبارك عن بن عون أحاديث قال يحيى فقلت له ليس هذا عن بن المبارك فغضب وقال ترد على قال قلت إى والله أريد زينك فأبى ان يرجع قال فلما رأيته هكذا لا يرجع قلت لا والله ما سمعت أنت هذا عن بن المبارك ولا سمعها بن المبارك من بن عون قط فغضب وغضب كل من كان عنده من أصحاب الحديث وقام نعيم فدخل البيت فأخرج صحائف فجعل يقول وهى بيده أين الذين يزعمون ان يحيى بن معين ليس بأمير المؤمنين في الحديث نعم يا أبا زكريا غلطت وكانت صحائف فغلطت فجعلت اكتب من حديث بن المبارك عن بن عون وانما روى هذه الأحاديث عن بن عون غير بن المبارك فرجع عنها أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال قال بن عمار رددت على المعافى بن عمران حرفا في الحديث فسكت فلما كان من الغد جلس في مجلسه من قبل ان يحدث وقال ان الحديث كما قال الغلام قال وكنت حينئذ غلاما امرد ما في لحيتى طاقة أخبرنا أبو القاسم الأزهري قال انا محمد بن العباس الخزاز قال انا إبراهيم بن محمد الكندي قال انا أبو موسى محمد بن المثنى قال ثنا عبد الرحمن عن سفيان عن الأعمش عن طلحة بن مصرف عن مالك بن عميرة عن مسروق قال ليودن أهل البلاء يوم القيامة ان جلودهم كانت تقرض بالمقاريض قال أبو موسى فبلغنى ان عبد الرحمن رجع عنه فقيل له انك قلت عن مالك بن عميرة قال نعم وهمت فيه وهو عن الحارث بن عميرة أخبرنا أحمد بن محمد بن غالب قال قرأت على أبى بكر أحمد بن إبراهيم الاسماعيلى سمعت أبا يعلى أحمد بن على بن المثنى يحكى ان أبا معمر حدث بالموصل بنحو من الف حديث حفظا فلما رجع الى بغداد كتب إليهم بالصحيح من أحاديث كان أخطأ فيها أحسبه قال نحو ثلاثين أو أربعين انبأنى روح بن محمد أبو زرعة الرازي ان على بن محمد بن عمر القصار أخبرهم قال ثنا عبد الرحمن بن أبى حاتم قال ثنا أبى قال أخبرني سليمان بن أحمد الدمشقي قال قلت لعبد الرحمن بن مهدى أكتب عمن يغلط في عشرة قال نعم قيل له يغلط في عشرين قال نعم قلت فثلاثين قال نعم قلت فخمسين قال نعم حدثني على بن محمد بن نصر الدينوري قال سمعت حمزة بن يوسف السهمي يقول سألت أبا الحسن الدارقطني عمن يكون كثير أخطأ قال ان نبهوه عليه ورجع عنه فلا يسقط وان لم يرجع سقط


048-رد حديث أهل الغفلة

أخبرنا القاضى أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي قال انا أبو بشر عيسى بن إبراهيم بن دستكونا قال ثنا القاسم بن نصر يعنى المخرمي قال ثنا سهل بن عثمان قال ثنا بن أبى زائدة عن حجاج عن عطاء عن بن عباس قال لا يكتب عن الشيخ المغفل أخبرنا القاضى أبو العلاء محمد بن على الواسطي قال انا أبو مسلم عبد الرحمن بن محمد بن عبد الله بن مهران قال انا عبد المؤمن بن خلف النسفي قال سمعت أبا على صالح بن محمد يقول محمد بن خالد بن عبد الله الطحان صدوق غير أنه مغفل سئل يحيى بن معين عنه فقال صدوق قال أبو على كان أبوه خالد كتب أحاديث يسمعها فلم يسمعها فجعل ابنه هذا يحدث بتلك الأحاديث حتى قيل له ان هذه أحاديث لم يسمعها أبوك أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال عبد الله بن الزبير الحميدي قال فما الغفلة التي يرد بها حديث الرضا الذي لا يعرف يكذب قلت هو أن يكون في كتابه غلط فيقال له في ذلك فيترك ما في كتابه ويحدث بما قالوا أو يغيره في كتابه بقولهم لا يعقل فرق ما بين ذلك أو يصحف ذلك تصحيفا فاحشا يقلب المعنى لا يعقل ذلك فيكف عنه أخبرنا أبو بكر البرقاني قال انا بن خميرويه الهروي قال انا الحسين بن إدريس قال قال بن عمار نظرت في كتب أبى مسعود الزجاج حتى اعلمت له على الحديث الغلط والخطأ وقلت لا تحدث بتلك الأحاديث قال صححها الى قال فصححتها انا وفلان قال فضمن ان لا يحدث بها قال ثم جعل يحدث بتلك الأحاديث غيرى على ما صححتها له ولم يذكر تصحيحى لتلك الأحاديث فإذا لقيته وسألته قال لا أحدث بها ثم جعل يحدث بها غيرى قال بن عمار فأنا أحدث عن مثل هذا لا ولا بحرف


049-رد حديث من عرف بقبول التلقين

أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال ثنا الحميدي قال ثنا سفيان قال ثنا يزيد بن أبى زياد بمكة عن عبد الرحمن بن أبى ليلى عن البراء بن عازب قال رأيت رسول الله صلى الله عليه وسلم افتتح الصلاة فرفع يديه قال سفيان فلما قدمت الكوفة سمعته يحدث به فيقول فيه ثم لا يعود فظننت انهم لقنوه وقال لي أصحابنا ان حفظه قد تغير وقالوا قد ساء أخبرنا أبو الحسن محمد بن عبد العزيز بن إسماعيل التككى قال انا أحمد بن جعفر بن حمدان قال ثنا إبراهيم بن إسحاق الحربي قال ثنا محمد بن الصباح الجرجرائى قال ثنا داود بن الزبرقان عن مطر الوراق قال قال أبو الأسود إذا سرك ان تكذب صاحبك فلقنه أخبرنا بن الفضل القطان قال انا دعلج قال ثنا أحمد بن على الابار قال ثنا وهب بن بقية قال سمعت حماد بن زيد يقول لقنت سلمة بن علقمة حديثا فحدثنيه ثم رجع عنه وقال إذا سرك ان تكذب أخاك فلقنه أخبرنا أحمد بن أبى جعفر القطيعي قال انا محمد بن عدى بن زحر البصري في كتابه قال ثنا أبو عبيدة محمد بن على الآجري قال سمعت أبا داود سليمان بن الأشعث يقول عطاء بن عجلان بصرى يقال له عطاء العطار ليس بشيء قال أبو معاوية ووضعوا له حديثا من حديثي وقالوا له قل حدثنا محمد بن حازم فقال ثنا محمد بن حازم فقلت يا عدو الله انا محمد بن حازم ما حدثتك بشيء أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الصواف قال ثنا محمد بن عثمان بن أبى شيبة قال ثنا على بن عبد الله بن المديني قال قال يحيى بن سعيد إذا كان الشيخ إذا لقنته قبل فذاك بلاء وإذا ثبت على شيء واحد فذاك ليس به بأس وأخبرنا أبو نعيم قال ثنا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال الحميدي ومن قبل التلقين ترك حديثه الذي لقن فيه وأخذ عنه ما أتقن حفظه إذا علم ذلك التلقين حادثا في حفظه لا يعرف به قديما وأما من عرف به قديما في جميع حديثه فلا يقبل حديثه ولا يؤمن ان يكون ما حفظه مما لقن أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى الحافظ قال ثنا محمد بن عبد الوهاب بن هشام قال ثنا على بن سلمة اللبقى قال ثنا أبو أسامة عن الأعمش قال كان بالكوفة شيخ يقول سمعت على بن أبى طالب يقول إذا طلق الرجل امرأته ثلاثا في مجلس واحد يرد الى واحدة والناس عنقا وحدا في ذلك يأتونه ويسمعون منه قال فأتيته فقرعت عليه الباب فخرج الى شيخ فقلت له كيف سمعت من على بن أبى طالب يقول إذا طلق الرجل امرأته ثلاثا في مجلس واحد قال سمعت على بن أبى طالب فإنه يرد الى واحد فقلت له انى سمعت هذا من على فأخرج الى كتابه إذا فيه بسم الله الرحمن الرحيم هذا ما سمعت من على بن أبى طالب يقول إذا طلق الرجل امرأته ثلاثا في مجلس واحد فقد بانت منه ولا تحل له حتى تنكح زوجا غيره قال قلت ويحك هذا غير الذي تقول قال الصحيح هو هذا لكن هؤلاء أرادوني على ذلك حدثنا محمد بن يوسف القطان النيسابوري لفظا قال انا محمد بن عبد الله بن محمد بن حمدويه الحافظ قال سمعت أبا نصر أحمد بن سهل يقول سمعت صالح بن محمد الحافظ جزرة يقول قال يزيد بن هارون كان عندنا شيخ بواسط يحدث بحديث واحد عن أنس بن مالك فخدعه بعض أصحاب الحديث فاشترى له كتابا من السوق في أوله حدثنا شريك وفى آخره أصحاب شريك الأعمش ومنصور وهؤلاء فجعل يحدث يقول ثنا منصور وثنا الأعمش قال فقيل أين لقيت هؤلاء فأخذ كتابه فقيل لعلك سمعت هذا من شريك فقال الشيخ حتى أقول لكم الصدق سمعت هذا من أنس بن مالك عن شريك أخبرنا أبو العلاء محمد بن الحسن بن محمد الوراق قال انا أبو بكر أحمد بن كامل القاضى قال ثنا وكيع بن خلف عمن حدثه قال قال الواقدي خرجت في فتية الى العقيق اتنزه فرأينا قلة على جدار فقال بعضنا لبعض نتحذفها وللناضل سبق قال فتحاذفناها قال فقلت لهم هذا الكلام يشبه الحديث فمروا بنا حتى ندخل على إبراهيم بن أبى يحيى قال فدخلنا عليه قال فقلت له أحدثك صدقة بن يسار عن بن عمر أن فتية خرجوا الى العقيق فرأوا قلة على جدار فتحاذفوها وللناضل سبق قال فقال حدثني صدقة بن يسار عن بن عمر حدثنا محمد بن يوسف النيسابوري قال انا محمد بن عبد الله بن محمد الحافظ قال حدثني أحمد بن حسن الأصبهاني عن بن أبى حاتم قال سمعت أبى يقول دخلت الكوفة فحضرنى أصحاب الحديث وقد تعلقوا بوراق سفيان بن وكيع فقالوا افسدت علينا شيخنا وابن شيخنا قال فبعثت الى سفيان بتلك الأحاديث التي ادخلها عليه وراقه يرجع عنها فلم يرجع عنها فتركته


050-ترك الاحتجاج بمن عرف بالتساهل في سماع الحديث

أخبرنا أبو بكر البرقاني قال أنا أبو حامد بن محمد بن حسنويه الغوزمى قال انا الحسين بن إدريس الأنصاري قال ثنا أبو داود سليمان بن الأشعث قال سمعت أحمد بن حنبل يقول رأيت بن وهب وكان يبلغنى تسهيله يعنى في السماع فلم اكتب عنه شيئا وحديثه حديث مقارب الحق أخبرنا عبد الله بن عمر بن أحمد الواعظ قال ثنا أبى قال ثنا محمد بن أبى سعيد المقرى قال ثنا الحسين بن إدريس قال قال عثمان بن أبى شيبة رأيت عبد الله بن وهب انا وأبو بكر وأظنه ذكر بن معين وابن المديني رأيناه عند بن وهب ينام نوما حسنا وصاحبه يقرأ على بن عيينة وابن وهب نائم قال فقلت لصاحبه أنت تقرأ وصاحبك نائم قال فضحك بن عيينة قال فتركنا بن وهب الى يومنا هذا فقلت له لذا السبب تركتموه قال نعم وتريد أكثر من هذا وهو عنده لا شيء وذكر انه كان يصلى الى جنبنا ويكون معنا في موضع فما كتبنا عنه حديثا واحدا قال وذكروا ان هذا من أحسن سماعه أخبرني أبو الحسن على بن محمد بن الحسن الحربي قال انا عبد الله بن عثمان الصفار قال انا محمد بن عمران بن موسى الصيرفي قال ثنا عبد الله بن على بن المديني قال سمعت أبى يقول قال لي بن وهب هات كتاب عمرو بن الحارث حتى اقرأه عليك فتركته على عمد عين كان ردى الأخذ


051-ترك الاحتجاج بمن عرف بالتساهل في رواية الحديث

أخبرنا أبو حازم عمر بن أحمد بن إبراهيم العبدوي قال انا أبو أحمد محمد بن أحمد بن الغطريف بن القاسم العبدي بجرجان قال ثنا أبو الحسن القافلائى قال ثنا الرمادي قال ثنا نعيم يعنى بن حماد قال سمعت يحيى بن حسان يقول جاء قوم ومعهم جزء فقالوا سمعناه من بن لهيعة فنظرت فإذا ليس فيه حديث واحد من حديث بن لهيعة فجئت الى بن لهيعة فقلت هذا الذي حدثت به ليس فيه حديث من حديثك ولا سمعتها أنت قط فقال ما اصنع يجيئونى بكتاب ويقولون هذا من حديثك فأحدثهم به قلت وكان عبد الله بن لهيعة سيء الحفظ واحترقت كتبه وكان يتساهل في الاخذ وأي كتاب جاؤوا به حدث منه فمن هناك كثرت المناكير في حديثه أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد الصواف قال ثنا محمد بن عثمان بن أبى شيبة قال ثنا على بن المديني قال قال يحيى بن سعيد قال لي بشر بن سرى لو رأيت بن لهيعة لم تحمل عنه حرفا حدثني محمد بن عبيد الله المالكي انه قرأ على القاضى أبى بكر محمد بن الطيب قال ومن عرف بوضع حديث واحد على رسول الله صلى الله عليه وآله وسلم رد خبره وبطلت شهادته ومن عرف بكثرة السهو والغفلة وقلة الضبط رد خبره ويرد خبر من عرف بالتساهل في حديث رسول الله صلى الله عليه وآله وسلم ولا يرد خبر من تساهل في الحديث عن نفسه وأمثاله وفيما ليس بحكم في الدين حدثنا محمد بن يوسف القطان قال انا محمد بن عبد الله الحافظ قال أخبرني أبو النصر محمد بن عمر الخفاف قال ثنا محمد بن المنذر الهروي قال سمعت أحمد بن واضح المصري يقول كان محمد بن خلاد الاسكندرانى رجلا ثقة ولم يكن فيه اختلاف حتى ذهبت كتبه فقدم علينا رجل يقال له أبو موسى في حياة بن بكير فذهب اليه يعنى الى محمد بن خلاد بنسخة ضمام بن إسماعيل ونسخة يعقوب بن عبد الرحمن فقال أليس قد سمعت النسختين قال نعم قال فحدثني بهما فقال قد ذهبت كتبي ولا أحدث بهما فما زال به هذا الرجل حتى خدعه وقال له النسخة واحدة فحدث بهما فكل من سمع منه قديما قبل ذهاب كتبه فحديثه صحيح ومن سمع منه بعد ذلك فليس حديثه بذاك


052-كراهة أخذ الأجر على التحديث ومن قال لا يسمع من فاعل ذاك

أخبرنا الحسن بن على بن محمد التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد بن حنبل قال ثنا أبى قال ثنا عبيد الله بن محمد قال ثنا سعيد بن عامر ان الحسن لما جلس يحدث أهدى له فرده وقال ان من جلس مثل هذا المجلس فليس له عند الله خلاق أو قال فليس له خلاق أخبرني محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال انا محمد بن خلف بن المرزبان قال ثنا عبد الرحمن بن محمد قال ثنا محمد بن الحسين عن محمد بن الحجاج قال كان رجل يسمع من حماد بن سلمة فركب بحر الصين فقدم فأهدى الى حماد فقال له حماد اختر إن شئت قبلتها ولم أحدثك ابدا وان شئت حدثتك ولم اقبل الهدية فقال لا تقبل الهدية وحدثني فرد الهدية وحدثه أخبرنا أبو محمد الحسن بن على بن أحمد بن بشار السابورى بالبصرة قال ثنا أبو بكر محمد بن أحمد بن محمويه العسكري قال ثنا محمد بن عبد الرحيم الهروي قال ثنا آدم بن أبى إياس العسقلاني قال ثنا أبو جعفر الرازي عن الربيع بن أنس عن أبى العالية قال يا بن آدم علم مجانا كما علمت مجانا أخبرنا محمد بن أحمد بن يعقوب قال انا محمد بن نعيم الضبي قال سمعت محمد بن صالح بن هانئ يقول سمعت إبراهيم بن محمد الصيدلاني يقول كنت في مجلس إسحاق بن راهويه فسأله سلمة بن شبيب عن المحدث يحدث بالاجر قال لا يكتب عنه ثم قال إسحاق أخبرنا حكام بن سلم الرازي قال انا أبو جعفر الرازي عن الربيع بن أنس عن أبى العالية قال مكتوب في الكتب علم مجانا كما علمت مجانا أخبرنا القاضى أبو العلاء الواسطي قال ثنا أبو على عبد الرحمن بن أحمد بن محمد السكري ببغداد قال ثنا أحمد بن عبد الرحمن بن أحمد الأزدي قال ثنا مسبح بن حاتم قال ثنا العباس بن عبد العظيم العنبري قال ثنا سليمان بن حرب قال لم يبق أمر من أمر السماء الا الحديث والقضاء وقد فسدا جميعا القضاة يرشون حتى يولوا والمحدثون يأخذون على حديث رسول الله صلى الله عليه وآله وسلم الدراهم أخبرنا محمد بن عبد الملك القرشي قال انا أبو الفضل عبيد الله بن عبد الرحمن الزهرى قال قال لنا أبو محمد بن صاعد ذكر سلمة بن شبيب قال سئل أحمد بن حنبل أيكتب عمن يبيع الحديث قال لا ولا كرامة أخبرنا أحمد بن محمد بن غالب قال قرأت على أبى القاسم بن النحاس حدثكم أحمد بن بندار بن إسحاق الهمذاني قال سمعت أبا حاتم الرازي وسئل عمن يأخذ على الحديث فقال لا يكتب عنه قلت انما منعوا من ذلك تنزيها للراوى عن سوء الظن به لان بعض من كان يأخذ الأجر على الرواية عثر على تزيده وادعائه ما لم يسمع لأجل ما كان يعطى ولهذا المعنى حكى عن شعبة بن الحجاج ما أخبرنا أبو منصور أحمد بن محمد بن إسحاق المقرى قال ثنا عمر بن إبراهيم بن أحمد قال انا أبو سعيد العدوى قال ثنا الصباح بن عبد الله قال سمعت شعبة يقول لا تكتبوا عن الفقراء شيئا فانهم يكذبون لكم وقال أخبرنا أبو سعيد عن الصباح بن عبد الله قال سمعت شعبة يقول اكتبوا عن زياد بن مخراق فإنه رجل موسر لا يكذب أخبرنا محمد بن الحسين القطان قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال حدثني عوام بن إسماعيل قال سمعت على بن عاصم يقول قال لي شعبة عليك بعمارة بن أبى حفصة فإنه غنى لا يكذب قال فقلت كم من غنى يكذب وقال أخبرنا الابار قال حدثني إسماعيل بن أبى كريمة قال سمعت يزيد بن هارون يقول كان شعبة بن الحجاج يقول لنا لا تكتبوا عن فقير وكان هو معسرا انما كان في عيال ختنه أو بن أخته وقد ترخص في اخذ الأجر على الرواية مع ما ذكرناه غير واحد من السلف
ذكر بعض أخبار من كان يأخذ العوض على التحديث
أخبرنا محمد بن أحمد بن رزق قال ثنا إسماعيل بن على الخطبي وأبو على بن الصواف وأحمد بن جعفر بن حمدان ح وأخبرنا الحسن بن أبى بكر قال انا جعفر بن محمد بن أحمد بن الحكم المؤدب قالوا ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا إبراهيم بن خالد عن أمية بن شبل عن عمرو بن مسلم قال قدم عكرمة على طاوس فحمله على نجيب ثمن ستين دينارا وقال ألا أشتري علم هذا العبد بستين دينارا أخبرنا أبو حازم العبدوي قال انا محمد بن أحمد بن الغطريف العبدي قال انا الحسن بن سفيان قال ثنا محمد بن حميد قال ثنا مهران عن سفيان عن عبيد الله بن أبى زياد قال كان مجاهد إذا أتاه الذين يتعلمون منه يقول لأحدهم اذهب فاعمل لي كذا ثم تعال أحدثك أخبرنا أبو القاسم رضوان بن محمد بن الحسن الدينوري قال ثنا أبو حاتم محمد بن عبد الواحد الشاهد بالري قال سمعت على بن أبى عمرو البلخي يقول سمعت الحسن بن إبراهيم الفسوي يقول سمعت على بن جعفر بن خالد يقول كنا نختلف الى أبى نعيم الفضل بن دكين القرشي نكتب عنه الحديث فكان يأخذ منا الدراهم الصحاح فإذا كان معنا دراهم مكسرة يأخذ عليها صرفا أخبرنا القاضى أبو نصر أحمد بن الحسين بن محمد الدينوري بها قال انا أبو بكر أحمد بن محمد بن إسحاق السني الحافظ قال انا أبو عبد الرحمن أحمد بن شعيب النسائي قال انا يعقوب بن إبراهيم قال ثنا إسماعيل عن يحيى بن عتيق عن محمد بن سيرين عن أبى هريرة قال قال رسول الله صلى الله عليه وآله وسلم لا يبولن أحدكم في الماء الدائم ثم يغتسل منه قال أبو عبد الرحمن كان يعقوب لا يحدث بهذا الحديث الا بدينار وأخبرنا القاضى أبو نصر أيضا قال ثنا أبو بكر بن السني قال سمعت أبا عبد الرحمن النسائي وسئل عن على بن عبد العزيز المكى فقال قبح الله على بن عبد العزيز ثلاثا فقيل له يا أبا عبد الرحمن أتروى عنه فقال لا فقيل له أكان كذابا فقال لا ولكن قوما اجتمعوا ليقرؤوا عليه شيئا وبروه بما سهل وكان فيهم انسان غريب فقير لم يكن في جملة من بره فأبى ان يقرأ عليهم وهو حاضر حتى يخرج أو يدفع كما دفعوا فذكر الغريب ان ليس معه الا قصعته فأمره بإحضار القصعة فلما احضرها حدثهم أخبرنا القاضى أبو نصر قال سمعت أبا بكر يقول بلغني ان على بن عبد العزيز كان يقرأ كتب أبى عبيد بمكة على الحاج فإذا عاتبوه في الأخذ قال يا قوم انا بين الاخشبين إذا خرج الحاج نادى أبو قبيس قعيقعان من بقى فيقول بقى المجاورون فيقول أطبق


053-كراهة الرواية عن أهل المجون والخلاعة

أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا محمد بن عبد الله بن عمار عن عبد الرحمن يعنى بن مهدى عن هشيم عن مغيرة عن إبراهيم قال كانوا إذا أرادوا أن يأخذ عن رجل نظروا الى صلاته وإلى سمته والى هيئته أخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال انا أحمد بن سعيد بن مرابة قال ثنا العباس بن محمد قال سمعت يحيى بن معين وذكرت له شيخا كان يلزم سفيان بن عيينة يقال له بن مناذر فقال أعرفه كان صاحب حديث وكان يتعشق بن عبد الوهاب الثقفى ويقول فيه الاشعار ويشبب بالنساء وطردوه من البصرة وكان يرسل العقارب في المسجد الحرام حتى تلسع الناس وكان يصب المداد بالليل في المواضع التي يتوضأ منها حتى تسود وجوه الناس ليس يروى عنه رجل فيه خير أخبرنا الحسن بن على بن محمد الجوهري قال انا محمد بن العباس الخزاز قال انا أبو الطيب محمد بن القاسم بن جعفر الكوكبي قال ثنا إبراهيم بن عبد الله بن الجنيد قال سألت يحيى بن معين عن محمد بن مناذر الشاعر فقال لم يكن بثقة ولا مأمون رجل سوء نفى من البصرة وذكر منه مجنونا وغير ذلك قلت انما يكتب عنه شعر وحكايات عن الخليل بن أحمد فقال هذا نعم كأنه لم ير بهذا بأسا ولم يره موضعا للحديث أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى الحافظ قال سمعت عبدان الأهوازي يقول سمعت أبا داود السجستاني يقول انا لا أحدث عن أبى الأشعث يعنى أحمد بن المقدم قلت لم قال لأنه يعلم المجان المجون كان مجان البصرة يصرون صرر الدراهم ويطرحونه على الطريق ويجلسون ناحية فإذا مر يعنى رجل بصرة أراد أن يأخذها صاحوا ضعها ليخجل الرجل فعلم أبو الأشعث المارة بالبصرة هيئوا صرر زجاج كصررهم فإذا مررتم بصررهم فأردتهم اخذها فصاحوا بكم فاطرحوا صرر الزجاج التي معكم وخذوا صرر الدراهم ففعلوا ذلك فأنا لا أحدث عنه لهذا أخبرنا أحمد بن أبى جعفر قال انا محمد بن عدى البصري في كتابه قال ثنا أبو عبيد محمد بن على قال سمعت أبا داود يقول كان أبو عاصم يحفظ قدر الف حديث من جيد حديثه وكان فيه مزاح وكان بن داود يميل اليه لحال الرأي يعنى رأى أبى حنيفة فلما بلغه مزاحه كان لا يعبأ به


054-ترك الاحتجاج بمن لم يكن من أهل الضبط والدراية وان عرف بالصلاح والعبادة

أخبرني عبد الله بن يحيى بن عبد الجبار السكري قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا أبو سليمان شيخ من أهل المدينة عن ربيعة بن أبى عبد الرحمن قال ان من إخواننا من نرجو بركة دعائه ولو شهد عندنا بشهادته ما قبلناها أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال ثنا عمر بن سنان قال ثنا إبراهيم بن سعد قال ثنا عفان قال قال يحيى بن سعيد ما رأيت الصالحين في شيء أشد فتنة منهم في الحديث أخبرنا أبو منصور محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال حدثني أبى قال قال محمد بن موسى الحلواني قال يحيى بن سعيد القطان آتمن الرجل على مائة الف ولا آتمنه على حديث أخبرنا محمد بن الحسين القطان قال انا على بن إبراهيم بن عيسى المستملى قال سمعت محمد بن إسحاق بن حزيمة يقول سمعت نصر بن على يقول ثنا الأصمعي عن بن أبي الزناد عن أبيه قال أدركت بالمدينة مائة كلهم مأمون ما يؤخذ عنهم شيء من الحديث يقال ليس من أهله أخبرني عبد الله بن يحيى السكري قال انا أبو بكر الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا أبى عن الأصمعي عن بن أبى الزناد عن أبيه قال أدركت بالمدينة كذا وكذا شيخا كلهم ثقة وكلهم لا يؤخذ عنه الحديث أخبرني أبو الحسين على بن حمزة بن أحمد المؤذن بالبصرة قال ثنا أبو العلاء أحمد بن محمود بن محمد بن أبى سهل الأصبهاني قال ثنا أبو عبد الله محمد بن على بن إسماعيل الأبلى قال ثنا مقدام بن داود قال ثنا ذؤيب بن عمامة قال سمعت مالك بن أنس يقول أدركت مشايخ بالمدينة أبناء سبعين وثمانين لا يؤخذ عنهم ويقدم بن شهاب وهو دونهم في السن فتزدحم الناس عليه أخبرنا على بن أحمد بن عمر المقرى قال ثنا أحمد بن كامل القاضى قال ثنا أبو إسماعيل الترمذي قال سمعت بن أبى أويس يقول سمعت خالي مالك بن أنس يقول ان هذا العلم دين فانظروا عمن تأخذون دينكم لقد أدركت سبعين عند هذه الأساطين وأشار الى مسجد الرسول صلى الله عليه وآله وسلم يقولون قال رسول الله صلى الله عليه وسلم فما أخذت عنهم شيئا وإن أحدهم لو ائتمن على بيت مال لكان به أمينا الا أنهم لم يكونوا من أهل هذا الشان ويقدم علينا محمد بن مسلم بن عبيد الله بن عبد الله بن شهاب وهو شاب فنزدحم على بابه أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال انا العباس بن محمد بن العباس قال ثنا أبو طاهر أحمد بن عمرو بن السرح قال حدثني خالد بن نزار أبو يزيد الأيلي بهذه الرسالة عن مالك بن أنس الى محمد بن مطرف سلام عليك فانى أحمد إليك الله الذي لا اله الا هو اما بعد فانى أوصيك بتقوى الله فذكره بطوله ثم أخذه يعنى العلم من أهله الذين ورثوه ممن كان قبلهم يقينا بذلك ولا تأخذ كلما تسمع قائلا يقوله فإنه ليس ينبغي ان يؤخذ من كل محدث ولا من كل من قال وقد كان بعض من يرضى من أهل العلم يقول ان هذا الأمر دينكم فانظروا عمن تأخذون عنه دينكم أخبرني عبد الله بن يحيى قال انا أبو بكر الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا وهب بن جرير قال ثنا أبى قال سمعت الحسن يقول لقد أدركنا أقواما ما كانوا الا قرة عين لكل مسلم فما بقى اليوم أحد نأخذ عنه أخبرنا أبو بكر أحمد بن عمر بن أحمد الدلال قال ثنا جعفر بن محمد بن نصير الخلدي املاء قال ثنا عبد الله بن الصقر السكري قال ثنا إبراهيم بن المنذر قال ثنا معن ومحمد بن صدقة أحدهما أو كلاهما قال سمعت مالك بن أنس يقول لا يؤخذ العلم من أربعة ويؤخذ ممن سوى ذلك لا يؤخذ من رجل صاحب هوى يدعو الناس الى هواه ولا من سفيه معلن بالسفه وإن كان من أروى الناس ولا من رجل يكذب في أحاديث الناس وان كنت لا تتهمه ان يكذب على رسول الله صلى الله عليه وآله وسلم ولا من رجل له فضل وصلاح وعبادة لا يعرف ما يحدث حدثني محمد بن يوسف القطان النيسابوري قال انا محمد بن عبد الله بن محمد الحافظ قال انا أبو إسحاق إبراهيم بن إسماعيل القارى قال ثنا عثمان بن سعيد الدارمي قال ثنا عمرو بن محمد الناقد قال سمعت وكيعا وسأله رجل فقال له يا أبا سفيان تعرف حديث سعيد بن عبيد الطائي عن الشعبي في رجل حج عن غيره ثم حج عن نفسه قال من يرويه قال وهب بن إسماعيل قال ذلك رجل صالح وللحديث رجال أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبى شيبة قال ثنا على بن عبد الله المديني قال وسألته يعنى يحيى بن سعيد القطان عن عمران العمى قال لم يكن به بأس ولكنه لم يكن من أهل الحديث قال يحيى وقد كتبت عنه أشياء فرميت بها أخبرنا محمد بن جعفر بن علان قال انا أبو الفتح محمد بن الحسين الأزدي قال ثنا الحسن بن محمى قال ثنا خلف بن سالم عن عبد الرزاق عن بن عيينة قال كان بالكوفة شيخ صالح عنده أربعة عشر حديثا يعرف بها على انه لم يكن عنده غيرها فلما كان بعد زادت أخر فقيل له من أين هذا فقال من رزق الله عز وجل


055-الكلام في احكام الأداء شرائطه ذكر صفة من يحتج بروايته إذا كان يحدث بحفظه

للرواية عن الحفظ شرائط نحن نذكرها بمشيئة الله ونشرح ما يتعلق بها فأول شرائط الحافظ المحتج بحديثه إذا ثبتت عدالته ان يكون معروفا عند أهل العلم بطلب الحديث وصرف العناية اليه لما أخبرنا محمد بن أحمد بن رزق قال ثنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق بن حنبل قال ثنا سليمان بن أحمد قال ثنا الوليد بن مسلم قال سمعت عبد الرحمن بن يزيد بن جابر يقول لا يؤخذ العلم الا عمن شهد به بطلب الحديث أخبرنا إبراهيم بن مخلد بن جعفر الفارسي قال ثنا أبو عبد الله محمد بن أحمد بن إبراهيم الحكيمي قال ثنا أبو العباس أحمد بن بكر القصير قال ثنا محمد بن مصفى قال سمعت بقية يقول سمعت شعبة يقول خذوا العلم من المشتهرين أخبرني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن قال ثنا عبد الله بن الصقر السكري قال حدثنا الحزامى يعنى إبراهيم بن المنذر قال سمعت أيوب بن واصل يقول سمعت عبد الله بن عون يقول لا نكتب الحديث الا ممن كان عندنا معروفا بالطلب أخبرنا أبو نعيم قال ثنا القاضي أبو أحمد محمد بن أحمد بن إبراهيم العسال قال ثنا جعفر بن عبد الله بن الصباح قال ثنا محمد بن عبد العزيز بن أبى رزمة قال ثنا النضر بن شميل عن حماد بن خالد قال سمعت خارجة بن زيد بن ثابت يقول خذوا العلم عمن العلم بيشكه كذا قال لنا أبو نعيم والصواب معاذ بن خالد بدل حماد وخارجة بن مصعب بدل خارجة بن زيد أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال انا جعفر بن محمد الفريابي قال حدثني أحمد بن إبراهيم قال بن عدى وحدثنا محمد بن موسى الحلواني قال ثنا نصر بن على قال ثنا الأصمعي عن بن أبى الزناد عن أبيه قال أدركت بالمدينة مائة كلهم مأمون لا يؤخذ عنهم العلم كان يقال ليس هم من أهله أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال حدثني محمد بن أبى زكير قال قال بن وهب وحدثني مالك قال أدركت بهذا البلد رجالا من بنى المائة ونحوها يحدثون الأحاديث لا يؤخذ منهم ليسوا بأئمة فقلت لمالك وغيرهم دونهم في السن يؤخذ ذلك منهم قال نعم ويجب ان يكون حفظه مأخوذا عن العلماء لا عن الصحف أخبرنا أبو حفص عمر بن محمد بن على بن عبيد الله بن إبراهيم بن مصعب بن محمد بن شيبان الأصبهاني قال ثنا عبد الله بن محمد بن جعفر بن حيان قال ثنا بن أبى عاصم قال ثنا دحيم قال ثنا أبو مسهر عن سعيد بن عبد العزيز عن سليمان بن موسى قال لا تأخذوا العلم من الصحفيين أخبرنا أبو الحسن محمد بن عبد الواحد بن محمد بن جعفر قال ثنا أبو العباس أحمد بن محمد بن الحسين الرازي قال ثنا أحمد بن محمد بن الحسين الكاغذى قال ثنا أبو زرعة قال ثنا هشام بن عبد الملك الحمصي قال ثنا بقية قال سمعت ثور بن يزيد يقول لا يفتى الناس صحفى ولا يقرئهم مصحفى أخبرني على بن أحمد بن على قال ثنا أحمد بن إسحاق النهاوندى قال أنشدنا الحسن بن عبد الرحمن لبعضهم يذكر قوما لا رواية لهم ومن بطون كراريس روايتهم لو ناظروا باقلا يوما لما غلبوا والعلم ان فاته إسناد مسنده كالبيت ليس له سقف ولا طنب والتصحيف والاحالة يسبقان الى من اخذ العلم عن الصحف كما أخبرنا محمد بن الحسين بن أحمد الأهوازي قال انا الحسن بن عبد الله بن سعيد العسكري قال انا أبو العباس بن عمار قال انا بن أبى سعد قال ثنا العباس ميمون قال قال لي بن عائشة جاءني أبو الحسن المدائني فتحدث بحديث خالد بن الوليد رضى الله عنه حين أراد أن يغير على طرف من أطراف الشام وقول الشاعر في دلالة رافع لله در رافع أنى اهتدى فوز من قرا قر إلى سوى خمسا إذا ما سارها الجبس بكى فقال الجيش فقلت لو كان الجيش لكان بكوا وعلمت ان علمه من الصحف وأخبرنا أبو بكر البرقاني قال ثنا يعقوب بن موسى أبو الحسين الاردبيلى قال ثنا أبو عبد الله أحمد بن طاهر بن النجم الميانجي قال ثنا أبو عثمان سعيد بن عمرو بن عمار البرذعي قال قلت لأبى زرعة عبيد الله بن عبد الكريم بشر بن يحيى بن حسان قال خراساني من أصحاب الرأي وكان أعلى أصحاب الرأي بخرسان فقدم علينا وكتبنا عنه وكان يناظر واحتجوا عليه بطاوس فقال بالفارسية يحتجون علينا بالطيور قال أبو زرعة كان جاهلا بلغني انه ناظر إسحاق بن راهويه في القرعة واحتج عليه إسحاق بتلك الاخبار الصحاح فأفحمه فانصرف ففتش كتبه فوجد في كتبه حديث النبي صلى الله عليه وآله وسلم انه نهى عن القزع فقال لأصحابه قد أصبت حديثا أكسر به ظهره فأتى إسحاق فأخبره فقال له إسحاق انما هذا القزع ان يحلق رأس الصبي ويترك بعض ومن سمع الحديث وكتبه وأتقن كتابته ثم حفظ من كتابه فلا بأس بروايته أخبرنا على بن محمد بن الحسن الحربي قال انا إبراهيم بن أحمد بن جعفر الخرقي قال نا عمر بن أحمد بن على القطان قال ثنا محمد بن الوليد البسري قال ثنا محمد بن جعفر قال ثنا شعبة عن منصور قال سمعت مجاهدا يحدث عن أبى عياش الزرقي قال شعبة كتب به الى وقرأته عليه وسمعته منه يحدث به ولكن حفظته من الكتاب ان النبي صلى الله عليه وآله وسلم كان مصاف العدو بعسفان فذكر حديث صلاة الخوف بطوله أخبرنا محمد بن أحمد بن رزق قال انا إسماعيل بن على الخطبي وأبو على بن الصواف وأحمد بن جعفر بن حمدان قالوا ثنا عبد الله بن أحمد حدثني أبى حدثنا عبد الله بن إدريس قال كان أبى يقول لي احفظ وإياك الكتاب فإذا حفظت فاكتب فان احتجت يوما أو شغل قلبك وجدت كتابك أخبرنا بن الفضل قال انا دعلج قال انا أحمد بن على الابار قال ثنا أبو عمارة يعنى المروزي قال سمعت وكيعا يقول وجدت في كتابي وأما سفيان فكان يحفظ من كتابه ثم يجىء فيحدثنا ويجب ان يكون ضابطا لما سمعه وقت سماعه متحفظا على شيخه في روايته من ان يدلسه له ان كان ممن يعرف بالتدليس فان شعبة كان يتحفظ على قتادة في مثل ذلك أخبرنا محمد بن الحسين بن محمد المتوثي قال انا عثمان بن أحمد الدقاق قال ثنا سهل بن أحمد الواسطي قال ثنا عمرو بن على قال سمعت يحيى القطان يقول سمعت شعبة يقول كنت أجلس الى قتادة فإذا سمعته يقول سمعت فلانا وحدثنا فلان كتبت فإذا قال قال فلان وحدث فلان لم أكتب وربما كان الشيخ خبيث التدليس لا يظهره لكل أحد فيجب ان يكون تحفظه عليه أكثر وتحرزه منه أشد أخبرني أبو القاسم الأزهري قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال سمعت أبا الأحوص البغوي ان شاء الله أو حدثنيه حسن بنى وهب عنه وذكر هشيما وتدليسه فقال جلست الى جانبه وهو يحدث فجعل يقول أخبرنا يرفع صوته ثم يسكت فيقول فيما بينه وبين نفسه فلان ثم يرفع صوته داود عن الشعبي عن فلان عن فلان أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال قال على بن عبد الله سمعت يحيى بن سعيد يقول ينبغي في هذا الحديث غير خصلة ينبغي لصاحب الحديث ان يكون ثبت الأخذ ويكون يفهم ما يقال له ويبصر الرجال ثم يتعاهد ذلك أخبرنا أبو الحسن محمد بن عبيد الله بن محمد الحنائي قال ثنا أبو على إسماعيل بن محمد الصفار املاء قال ثنا أحمد بن ملاعب بن حيان قال سمعت أبا نعيم يقول لا ينبغي ان يؤخذ الحديث الا عن ثلاثة حافظ له امين عليه عارف بالرجال ثم يأخذ نفسه بدرسه وتكريره حتى يستقر له حفظه أخبرنا محمد بن جعفر بن علان قال انا أبو الفتح محمد بن الحسين الأزدي قال ثنا الحسن بن على قال ثنا محمد بن المثنى قال سمعت عبد الرحمن بن مهدى يقول الحفظ هو الإتقان ويجب ان يتثبت في الرواية حال الأداء ويروى مالا يرتاب في حفظه ويتوقف عما عارضه الشك فيه أخبرنا الحسن بن أبى بكر قال انا أبو الحسن أحمد بن إسحاق بن منجاب الطيبي قال ثنا محمد بن أيوب الرازي قال انا قتيبة بن سعيد بن جميل الثقفى قال ثنا الليث بن سعد عن عمرو يعنى بن الحارث ح وأخبرنا على بن محمد بن على الأيادي قال انا أحمد بن يوسف بن خلاد العطار قال ثنا الحارث بن محمد قال ثنا قتيبة قال ثنا ليث بن سعد عن عمرو بن الحارث عن يحيى بن ميمون الحضرمي ان أبا موسى الغافقي سمع عقبة بن عامر الجهني يحدث على المنبر عن رسول الله صلى الله عليه وسلم أحاديث قال أبو موسى ان صاحبكم هذا لحافظ أو هالك ان رسول الله صلى الله عليه وسلم كان آخر ما عهد إلينا ان قال عليكم بكتاب الله وسترجعون الى قوم يحبون الحديث عنى ومن قال على ما لم أقل فليتبوأ مقعده من النار ومن حفظ شيئا فليحدث به أخبرنا أبو نعيم الحافظ قال ثنا سليمان بن أحمد بن أيوب الطبراني قال ثنا إسحاق بن إبراهيم الدبرى قال قرأنا على عبد الرزاق عن معمر عن الزهرى عن عبيد الله بن عبد الله بن عتبة عن بن عباس ان عمر بن الخطاب رضى الله تعالى عنه قال أما بعد فانى أريد أن أقول مقالة قد قدر أن اقولها لا ادرى لعلها بين يدي اجلى فمن وعاها وعقلها وحفظها فليحدث بها حيث تنتهى به راحلته ومن خشي ان لا يعيها فانى لا أحل لأحد أن يكذب على أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا القاسم بن أبى صالح قال ثنا إبراهيم بن الحسين قال ثنا محمد بن معاوية قال ثنا القاسم بن معن عن عاصم الأحول عن محمد بن سيرين قال التثبت نصف العلم أخبرنا محمد بن عيسى قال ثنا صالح بن أحمد قال ثنا إبراهيم بن محمد ثنا أبو زرعة الدمشقي قال رأيت أبا مسهر يكره للرجل ان يحدث إلا أن يكون عالما بما يحدث ضابطا له أخبرنا بشرى بن عبد الله الرومي قال انا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي ح وأخبرنا إبراهيم بن عمر البرمكي قال انا محمد بن عبد الله بن خلف الدقاق قال ثنا عمر بن محمد الجوهري قال ثنا أبو بكر الأثرم قال قال لي أبو عبد الله يعنى أحمد بن حنبل الحديث شديد فسبحان الله ما أشده أو كما قال ثم قال يحتاج الى ضبط وذهن وكلام يشبه هذا ثم قال لا سيما إذا أراد ان يخرج منه الى غيره قلت اى شيء تعني بقولك يخرج منه الى غيره قال إذا حدث ثم قال هو ما لم يحدث مستور فإذا حدث خرج منه الى غيره وكلام نحوها أخبرنا أبو نعيم قال انا أبو العباس محمد بن يعقوب الأصم في كتابه قال سمعت العباس بن محمد الدوري يقول ح وأخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال انا أحمد بن سعيد بن مرابة قال ثنا العباس بن محمد الدوري قال سمعت خلف بن سالم يقول سماع الحديث هين والخروج منه شديد وقال أبو نعيم صعب أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى الفارسي قال ثنا القاضى أبو عبد الله الحسين بن إسماعيل المحاملي املاء قال ثنا فضل بن سهل قال سمعت أحمد بن حنبل وعلى بن عبد الله يقولان من لم يهب الحديث وقع فيه أخبرنا أبو نعيم قال ثنا أحمد بن بندار بن إسحاق قال ثنا عبد الرحمن بن محمد بن سلم قال حدثنا عبد الرحمن بن عمر رسته قال سمعت عبد الرحمن بن مهدى يقول يحرم على الرجل ان يروى حديثا في أمر الدين حتى يتقنه ويحفظه كالآية من القرآن وكإسم الرجل والمستحب له ان يورد الأحاديث بألفاظها لأن ذلك اسلم له أخبرنا أبو منصور محمد بن أحمد بن شعيب الروياني قال انا أبو بكر محمد بن إسماعيل بن العباس المستملى قال انا عبد الله بن محمد البغوي قال ثنا على بن الجعد قال انا المبارك بن فضالة عن الحسن انه كان يستحب ان يحدث الرجل الحديث كما سمع أخبرنا بشرى بن عبد الله قال انا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي قال ثنا أبو بكر الأثرم قال قيل لأبى عبد الله كان عبد الرحمن حافظا فقال كان حافظا وكان يتوقى كثيرا وكان يحب ان يحدث بالألفاظ فان كان ممن يروى على المعنى دون اعتبار اللفظ فيجب ان يكون توقيه أشد وتحرزه أكثر خوفا من احالة المعنى الذي به يتغير الحكم أخبرنا أبو نصر أحمد بن محمد بن أحمد بن حسنون النرسي قال انا أبو جعفر محمد بن عمر البخترى الرزاز املاء قال ثنا موسى بن سهل بن كثير قال ثنا إسماعيل بن علية قال انا عبد العزيز بن صهيب عن أنس بن مالك قال نهى رسول الله صلى الله عليه وآله وسلم ان يتزعفر الرجل أخبرنا أبو على الحسن بن الحسين بن العباس النعالي قال انا عبيد الله بن العباس بن الوليد بن مسلم الشطوي قال ثنا أحمد بن الحسن بن عبد الجبار قال ثنا على بن الجعد قال ثنا شعبة عن إسماعيل بن علية عن عبد العزيز بن صهيب عن أنس بن مالك ان النبي صلى الله عليه وآله وسلم نهى عن التزعفر حدثني محمد بن أحمد بن على الدقاق قال ثنا أحمد بن إسحاق النهاوندى قال ثنا أبو محمد بن خلاد قال حدثني عمر بن غالب قال ثنا أبو يحيى العطار قال سمعت إسماعيل بن علية يقول روى عنى شعبة حديثا واحدا فأوهم فيه حدثته عن عبد العزيز بن صهيب عن أنس ان النبي صلى الله عليه وآله وسلم نهى ان يتزعفر الرجل فقال شعبة ان النبي صلى الله عليه وآله وسلم نهى عن التزعفر قلت أفلا ترى إنكار إسماعيل على شعبة روايته هذا الحديث عنه على لفظ العموم في النهى عن التزعفر وانما نهى عن ذلك للرجال خاصة وكأن شعبة قصد المعنى ولم يفطن لما فطن له إسماعيل فلهذا قلنا ان رواية الحديث على لفظ اسلم من روايته على المعنى أخبرنا محمد بن أحمد بن رزق قال ثنا محمد بن على بن الهيثم المقرى قال ثنا محمد بن يونس قال ثنا إبراهيم بن بشار الرمادي قال ثنا سفيان بن عيينة قال قال محمد بن المنكدر الفقيه الذي يحدث الناس انما يدخل بين الله وبين عباده فلينظر بما يدخل آخر الجزء الخامس بسم الله الرحمن الرحيم رب سهل وسلم حدثنا الامام أبو بكر أحمد بن على بن ثابت الخطيب رحمه الله قال أخبرنا عبد الله بن يحيى السكري والحسن بن أبي بكر قال الحسن انا وقال عبد الله ثنا أبو على محمد بن أحمد بن الحسن الصواف ح وأخبرنا الحسن بن أبى بكر قال انا محمد بن عبد الله بن إبراهيم الشافعي واللفظ لابن الصواف قال ثنا أبو إسماعيل محمد بن إسماعيل السلمي قال ثنا عبد العزيز الأويسى قال ثنا مالك قال كان ربيعة بن أبى عبد الرحمن يقول لابن شهاب ان حالى ليست كحالك فقال له بن شهاب وكيف ذلك قال ربيعة انا أقول برأيى فمن شاء أخذه فعمل به ومن شاء تركه وأنت تحدث عن النبي صلى الله عليه وآله وسلم فتحفظ في حديثك أخبرني أحمد بن سليمان بن على بن محمد المقرى أخبرنا أحمد بن محمد بن يوسف العلاف حدثنا على بن محمد البصري قال ثنا روح بن الفرج قال ثنا عيسى بن يونس الفاخورى أبو موسى قال ثنا ضمرة عن سويد بن عبد العزيز عن مغيرة الضبي قال أبطأت على إبراهيم فقال يا مغيرة ما أبطأ بك قال قلت قدم علينا شيخ فكتبنا عنه أحاديث فقال إبراهيم لقد رأيتنا وما نأخذ الأحاديث الا ممن يعلم حلالها من حرامها وحرامها من حلالها وانك لتجد الشيخ يحدث بالحديث فيحرف حلاله عن حرامه وحرامه عن حلاله وهو لا يشعر أخبرني أبو الوليد الحسن بن محمد الدربندى قال انا محمد بن أحمد بن محمد بن سليمان الحافظ ببخارا قال انا خلف بن محمد قال ثنا أبو عصمة أحمد بن محمد اليشكرى قال سمعت عبد الله بن حماد يقول سمعت إبراهيم بن المنذر يقول سمعت معن بن عيسى يقول قلت لمالك بن أنس يا أبا عبد الله كيف لم تكتب عن الناس وقد أدركتهم متوافرين فقال ادركتهم متوافرين ولكن لا اكتب الا عن رجل يعرف ما يخرج من رأسه أخبرنا أبو الفضل عمر بن أبى سعد الزاهد الهروي قال سمعت أبا عبد الله بشر بن محمد المزني يقول سمعت أبا العباس أحمد بن محمد الأزهري يقول سمعت محمد بن مسلم بن واره يقول سمعت أبا نعيم الفضل بن دكين يقول ينبغي ان يكتب هذا الشأن عمن كتب الحديث يوم كتب يدرى ما كتب صدوق مؤتمن عليه يحدث يوم يحدث ويدرى ما يحدث أخبرنا أحمد بن محمد بن عبد الله الكاتب قال انا أحمد بن جعفر بن سلم الختلي قال أحمد بن موسى الجوهري قال ثنا الربيع بن سليمان قال قال الشافعي رضى الله عنه حاكيا عن سائل سأله قد أراك تقبل شهادة من لا تقبل حديثه فقلت لكبر أمر الحديث وموقعه من المسلمين ولمعنى بين قال وما هو قلت تكون اللفظة تترك من الحديث فيختل معناه أو ينطق بها بغير لفظ المحدث والناطق بها غير عامد لإحالة الحديث فيحيل معناه فإذا كان الذي يحمل الحديث يجهل هذا المعنى وكان غير عاقل للحديث فلم يقبل حديثه إذ كان يحمل مالا يعقل ان كان ممن لا يؤدى الحديث بحروفه وكان يلتمس تأديته على معانيه وهو لا يعقل المعنى قال أفيكون عدلا غير مقبول الحديث قلت نعم إذا كان كما وصفت كان هذا موضع ظنة بينة يرد بها حديثه وقد يكون الرجل عدلا على غيره ظنينا في نفسه وبعض اقربيه ولعله أن يخر من بعد أهون عليه من ان يشهد بباطل ولكن الظنة لما دخلت عليه تركت بها شهادته فالظنة فيمن لا يؤدى الحديث بحروفه ولا يعقل معانيه أبين منها في الشاهد لمن ترد شهادته له فيما هو ظنين فيه قلت وقد اختلف أهل العلم في رواية الأحاديث على المعاني فرأى بعضهم انه لا يجوز مخالفة الألفاظ ولا تقديم بعض الكلام على بعض وان كان المعنى في الجميع واحدا ولا الزيادة ولا النقصان في شيء من الحروف ومنهم من رأى ان ذلك واجب في قول رسول الله صلى الله عليه وآله وسلم خاصة وأما غيره فليس بواجب فيه ومنهم من قال يجوز جميع ما ذكرناه وان كان في لفظ رسول الله صلى الله عليه وآله وسلم إذا اصيب المعنى ونحن نذكر الروايات عمن حفظت عنهم على اختلافهم في ذلك ان شاء الله تعالى


056-ما جاء في رواية الحديث على اللفظ ومن رأى ذلك واجبا

أخبرنا أبو الحسن على بن محمد بن عبد الله بن بشران المعدل قال انا إسماعيل بن محمد الصفار قال ثنا محمد بن الحسين بن أبى الحنين قال ثنا أبو غسان عن زهير قال سمعت محمد بن سوقة يذكر عن أبى جعفر محمد بن على قال لم يكن من أصحاب رسول الله صلى الله عليه وسلم أحد إذا سمع من رسول الله صلى الله عليه وسلم لا يزيد فيه ولا ينقص ولا ولا مثل عبد الله بن عمر في أصل بن بشران من مكان مثل حدثني أبو القاسم الأزهري قال ثنا عبد الله بن محمد بن عبد العزيز قال ثنا محمد بن أبى عبد الرحمن المقرى قال ثنا سفيان عن عمرو عن محمد بن على قال كان بن عمر إذا سمع الحديث لم يزد فيه ولم ينقص منه ولم يجاوزه ولم يقصر عنه هكذا قال وقد رواه غير واحد عن سفيان بن عيينة عن محمد بن سوقة عن محمد بن على أخبرنا على بن أحمد بن عمر المقرى قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا معاذ بن المثنى قال ثنا مسدد قال ثنا يحيى عن شعبة عن عمرو بن مرة عن عبد الرحمن بن أبى ليلى قال قلنا لزيد بن أرقم يا أبا عمرو ألا تحدثنا فقال قد كبرنا ونسينا والحديث عن رسول الله صلى الله عليه وسلم شديد أخبرني عبيد الله بن أبى الفتح قال ثنا محمد بن العباس الخزاز قال ثنا يحيى بن محمد بن صاعد قال ثنا الحسين بن الحسن قال انا عبد الله بن المبارك قال انا عمر بن بكار عن عمرو بن الحارث عن العلاء بن سعد بن مسعود قال قيل لرجل من أصحاب رسول الله صلى الله عليه وآله وسلم مالك لا تحدث كما يحدث فلان وفلان فقال مابى ان لا اكون سمعت مثل ما سمعوا أو حضرت مثل ما حضروا ولكن لم يدرس الأمر بعد والناس متماسكون فأنا أجد من يكفينى واكره التزيد والنقصان في حديث رسول الله صلى الله عليه وآله وسلم أخبرني عبد الله بن يحيى بن عبد الجبار السكري قال انا أبو بكر الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا على بن عياش قال ثنا حريز بن عثمان قال حدثني حبيب بن عبيد أن أبا امامة كان يحدث بالحديث كالرجل الذي يؤدى ما سمع أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبى قال ثنا أحمد بن محمد بن أبى شيبة قال ثنا على بن شعيب قال ثنا شبابة قال ثنا حريز بن عثمان عن حبيب يعنى بن عبيد الرحبي قال ان كان أبو امامة ليحدثنا الحديث كالرجل الذي عليه ان يؤدى ما سمع أخبرنا أبو سعيد محمد بن موسى بن الفضل بن شاذان الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا الربيع بن سليمان قال ثنا أسد بن موسى قال ثنا مروان بن معاوية قال انا جعفر بن الزبير عن القاسم عن أبى امامة قال قال رسول الله صلى الله عليه وآله وسلم من حدث حديثا كما سمع فان كان صدقا وبرا فله وان كان كذبا فعلى من ابتدأه أخبرنا على بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن قال ثنا الحضرمي يعنى مطينا قال ثنا هدية بن عبد الوهاب قال ثنا الفضل بن موسى عن حسين بن واقد عن الردينى بن أبى مجلز قال قال عمر بن الخطاب رضى الله عنه من سمع حديثا فحدث به كما سمع فقد سلم وحجة من ذهب الى اتباع اللفظ ما أخبرنا أبو الفتح هلال بن محمد بن جعفر الحفار قال انا إسماعيل بن محمد الصفار قال ثنا العباس بن محمد بن حاتم الدوري قال ثنا إسحاق بن منصور السلولي قال ثنا هريم ثنا بن سفيان وجعفر بن زياد عن عبد الملك بن عمير عن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم نضر الله امرأ سمع منا حديثا فأدى كما سمعه فرب مبلغ اوعى من سامع وأخبرنا أبو بكر أحمد بن عمر الدلال قال ثنا أحمد بن سلمان النجاد قال ثنا محمد بن عثمان قال ثنا أحمد بن طارق الوابشى قال ثنا مسعدة بن اليسع عن أبيه اليسع بن قيس عن سماك عن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم رحم الله من سمع منا حديثا فبلغه كما سمعه فإنه رب مبلغ اوعى من سامع وقد تعلقوا في ان الرواية على المعنى لا تجوز بما سنورده في باب إجازة رواية الحديث على المعنى ان شاء الله تعالى


057-ذكر الرواية عمن لم يجز ابدال كلمة بكلمة

أخبرنا أبو على أحمد بن محمد بن إبراهيم الصيدلاني بأصبهان قال انا سليمان بن أحمد بن أيوب الطبراني قال ثنا إسحاق بن إبراهيم الدبرى قال انا عبد الرزاق عن معمر عن عثمان بن زادويه هكذا قال وانما هو عن عثمان بن بوذويه عن يعفر بن زوذى قال سمعت عبيد بن عمير وهو يقص يقول قال رسول الله صلى الله عليه وآله وسلم مثل المنافق كمثل الشاة الرابضه بين الغنمين فقال بن عمر ويلكم لا تكذبوا على رسول الله صلى الله عليه وآله وسلم انما قال رسول الله صلى الله عليه وآله وسلم مثل المنافق كمثل الشاة العائرة بين الغنمين أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا السرى بن يحيى بن اخى هناد قال ثنا قبيصة قال ثنا هارون البربري عن عبد الله بن عبيد بن عمير قال بينما عبد الله بن عمر جالس مع أبى وعندهم مغيرة بن حكيم رجل من أهل صنعاء إذ قال قال رسول الله صلى الله عليه وسلم انما مثل المنافق مثل الشاة بين الربيضين من الغنم فقال عبد الله بن عمر ليس هكذا قال رسول الله صلى الله عليه وسلم فقال رجل لو علمت علمه انه لم يقل الا حقا ولم يتعمد الكذب فقال انه لثقة ولكني شاهد رسول الله صلى الله عليه وسلم يوم قال هذا فقال فكيف قال يا أبا عبد الرحمن فقال قال رسول الله صلى الله عليه وسلم مثل المنافق مثل الشاة بين الغنمين فقال عبد الله بن عبيد بن عمير هى واحدة إذا لم تجعل الحرام حلال والحلال حراما فلا يضرك ان قدمت شيئا أو أخرته فهو واحد أخبرنا القاضى أبو بكر أحمد بن الحسن بن أحمد الحرشي قال ثنا محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري قال ثنا أبو عاصم النبيل عن عمر بن أبى زائدة قال ثنا أبو إسحاق عن الأسود عن عائشة ان رسول الله صلى الله عليه وسلم كان إذا قام من الليل فدخل الى أهله فألم بهم ثم اضطجع ولم تقل نام فإذا جاء المؤذن وثب ولم تقل قام ثم افاض على نفسه ولم تقل اغتسل أخبرنا أبو بكر البرقاني قال انا محمد بن جعفر بن الهيثم الأنباري قال ثنا محمد بن أحمد بن أبى العوام سنة خمس وسبعين ومائتين قال ثنا قريش بن أنس قال ثنا سليمان التيمى عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من كذب على معتمدا فليتبوأ مقعده من جهنم أو مقعده من النار أخبرنا القاضى أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي قال ثنا أبو عبد الله الحسين بن يحيى بن عياش المتوثي قال ثنا على بن مسلم الطوسي قال ثنا أبو داود قال نا شعبة وهشام عن قتادة سمع أبا حسان الأعرج عن بن عباس ان رسول الله صلى الله عليه وآله وسلم لما اتى ذا الحليفة وأشعر بدنته من جانب سنامها الأيمن قال شعبة ثم سلت عنها الدم وقال هشام ثم اماط عنها الدم قال شعبة ثم أهل بالحج قال هشام وأهل عند الظهر وذكر بقية الحديث ومن الحجة في هذا الفصل خاصة لمن ذهب الى هذا المذهب ما أخبرنا محمد بن الحسين القطان قال انا عثمان بن أحمد الدقاق قال انا حامد بن سهل الثغرى قال ثنا أبو نعيم الفضل بن دكين قال ثنا فطر بن خليفة عن أبى إسحاق وسعد بن عبيدة عن البراء بن عازب ان النبي صلى الله عليه وآله وسلم قال يا براء كيف تقول إذا أخذت مضجعك قال قلت الله ورسوله اعلم قال إذا أويت الى فراشك طاهرا فتوسد يمينك ثم قل اللهم أسلمت وجهي إليك وفوضت امرى إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منحى منك الا إليك آمنت بكتابك الذي أنزلت وبنبيك الذي أرسلت فقلت كما علمني غير أنى قلت ورسولك فقال بيده في صدري وبنبيك فمن قالها من ليلته ثم مات مات على الفطرة


058-ذكر الرواية عمن لم يجز تقديم كلمة على كلمة

أخبرنا أبو بكر أحمد بن على بن محمد اليزدى الحافظ بنيسابور قال انا أبو عمرو محمد بن أحمد بن حمدان قال حدثني عبد الله بن أحمد عبدان الجواليقي بعسكر مكرم وأنا سألته قال ثنا سهل بن عثمان العسكري قال حدثني يحيى بن زكريا بن أبى زائدة عن سعد بن طارق وهو أبو مالك عن سعد بن عبيدة عن بن عمر أن النبي صلى الله عليه وآله وسلم قال بنى الإسلام على خمس على ان تعبدالله وتكفر بما دونه وإقام الصلاة وايتاء الزكاة وحج البيت وصوم رمضان أخبرناه القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا الربيع بن سليمان قال ثنا أسد بن موسى قال ثنا يحيى بن زكريا بن أبى زائدة قال حدثني سعد بن طارق قال حدثني سعد بن عبيدة السلمي عن بن عمر قال بنى الإسلام على خمس على ان تعبدالله وتكفر بما دونه وإقام الصلاة وإيتاء الزكاة وحج البيت وصيام رمضان فقال رجل تعبدالله وتكفر بما دونه وإقام الصلاة وإيتاء الزكاة وصيام رمضان قال لا اجعل صيام رمضان آخرهن كما سمعت من في رسول الله صلى الله عليه وآله وسلم أخبرنا على بن محمد بن عبد الله المعدل قال انا على بن محمد بن أحمد المصري قال ثنا عبد الله بن محمد بن أبى مريم قال ثنا أسد بن موسى قال ثنا شهاب بن خراش عن الحجاج بن دينار عن منصور بن المعتمر عن يزيد بن بشر السكسكي ان رجلا أتى عبد الله بن عمر فقال يا بن عمر مالي أراك قد أقبلت على الحج والعمرة ولا أراك تجاهد فقالها ثلاث مرات قال فرفع اليه رأسه وقال ويحك ان الإسلام بنى على خمس شهادة ان لا اله الا الله وإقام الصلاة وإيتاء الزكاة وحج البيت وصيام رمضان قال يزيد بن بشر فقلت له وأنا مستفهم بنى الإسلام على خمس شهادة ان لا اله الا الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وحج البيت فقال بن عمر لا حج البيت ولكن وصيام رمضان هكذا قال رسول الله صلى الله عليه وآله وسلم أخبرنا الحسن بن على بن محمد التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا يحيى عن التيمى قال سمعت أنسا قال قال رسول الله صلى الله عليه وآله وسلم من كذب على فليتبوأ مقعده من النار متعمدا متعمدا قاله مرتين وقال مرة من كذب على متعمدا أخبرنا أبو بكر أحمد بن محمد بن محمد بن إبراهيم الأشناني وأبو نصر منصور بن الحسين بن محمد بن أحمد المفسر جميعا بنيسابور قالا ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا الحسن بن على بن عفان قال ثنا عبيد الله بن موسى عن سفيان عن عمرو بن قيس الملائي عن عطية العوفي عن أبى سعيد قال قال رسول الله صلى الله عليه وآله وسلم أهل بيتي والأنصار عيبتى وكرشى أو كرشى وعيبتى فاقبلوا عن محسنهم وتجاوزوا عن مسيئهم أخبرنا أبو الحسن محمد بن عبد الواحد قال ثنا إبراهيم بن أحمد بن بشران الصيرفي قال انا سعيد بن محمد أخو زبير الحافظ قال ثنا عقبة بن مكرم قال ثنا عبد الوهاب الثقفى قال سمعت يحيى بن سعيد يقول أخبرني يعقوب بن خالد عن أبى صالح السمان ولا أعلمه الا انه قال عن زيد بن خالد الجهني ان رسول الله صلى الله عليه وآله وسلم قال قريش والأنصار وأسلم وغفار أو غفار وأسلم ومن كان من أشجع وجهينة وأشجع حلفاء موالي ليس لهم دون الله ولا رسوله مولى أخبرنا القاضى أبو بكر الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا الحسن بن على بن عفان العامري قال ثنا يحيى بن فضيل قال ثنا حسن يعنى بن صالح عن عاصم عن محمد بن سيرين عن أبى هريرة قال سأل رجل النبي صلى الله عليه وآله وسلم أيصلى الرجل في ثوب واحد فقال أو كلكم يجد ثوبين قال وسأل رجل عمر نصلى في ثوب واحد فقال اوسعوا على أنفسكم إذ أوسع الله عليكم أو إذ أوسع الله عليكم فأوسعوا على أنفسكم قال عاصم لا ادرى بأيهما بدأوذكر بقية الحديث


059-ذكر الرواية عمن لم يجز زيادة حرف واحد ولا حذفه وان كان لا يغير المعنى

أخبرنا محمد بن عبد الواحد أبو الحسن قال انا إبراهيم بن أحمد بن بشران الصيرفي قال ثنا عبد الله بن سليمان بن الأشعث قال ثنا إبراهيم بن عباد قال ثنا يحيى بن أبي بكير قال أنا أبو جعفر وهو الرازي قال ثنا عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وآله وسلم لا تدخلوا على القوم المعذبين يعنى حجر ثمود الا ان تكونوا باكين فان لم تكونوا باكين فلا تدخلوا عليهم فيصيبكم أو قال يصيبكم مثل ما اصابهم أخبرنا الحسن بن أبى بكر قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا بشر بن موسى قال ثنا الحميدي قال ثنا سفيان قال ثنا الزهرى انه سمع أنس بن مالك يقول نهى رسول الله صلى الله عليه وآله وسلم عن الدباء والمزفت أن ينتبذ فيه فقيل لسفيان ان ينبذ فيه فقال لا هكذا قاله لنا الزهرى ينتبذ فيه أخبرنا أبو نعيم الحافظ قال ثنا أبو بكر عبد الله بن محمد بن عطاء القباب قال ثنا على بن سعيد العسكري قال ثنا يعقوب بن يوسف قال سمعت سهل بن زنجلة يقول سمعت وكيعا يقول سمعت الأعمش يقول كان هذا العلم عند أقوام كان أحدهم لأن يخر من السماء احب اليه من ان يزيد فيه واوا أو الفا أو دالا وإن أحدهم اليوم يحلف على السمكة انها سمينة وانها لمهزولة


060-ذكر الرواية عمن لم يجز ابدال حرف بحرف وان كانت صورتهما واحدة

أخبرنا القاضى أبو عمر القاسم بن جعفر الهاشمي قال ثنا على بن إسحاق المادرائى قال ثنا أحمد بن محمد بن خالد قال حدثني عبد الرحمن بن يعقوب القلزمى عن معن بن عيسى قال كان مالك بن أنس يتقى في حديث رسول الله صلى الله عليه وسلم ما بين التي والذي نحوهما أخبرنا أبو بكر البرقاني قال انا عبد الله بن عمر بن علك المروزي قال ثنا محمد بن إبراهيم البوشنجى قال ثنا الأنصاري إسحاق بن موسى قال سمعت معنا يقول كان مالك يتحفظ من الباء والتاء والثاء في حديث رسول الله صلى الله عليه وسلم أخبرنا القاضى أبو بكر أحمد بن الحسن بن أحمد الحيري قال انا حاجب بن أحمد الطوسي قال ثنا محمد بن يحيى يعنى أبا عبد الله الذهلي قال ثنا يزيد هو بن هارون قال انا محمد بن عمرو عن أبى سلمة عن أبى هريرة قال قال رسول الله صلى الله عليه وسلم نصرت بالرعب وأوتيت جوامع الكلم وجعلت لي الأرض مسجدا وطهورا وبينا انا نائم إذ أتيت بمفاتيح خزائن الأرض فثلت في يدي قال محمد بن يحيى هكذا قيدنا عن يزيد بن هارون وانما هى فتلت في يدي أخبرنا أبو الحسن أحمد بن عبد الله بن محمد الأنماطي قال انا محمد بن مظفر الحافظ قال انا على بن أحمد بن سليمان البزاز بمصر قال ثنا عبد الرحمن بن عبد الله بن عبد الحكم قال ثنا أبو الأسود قال ثنا نافع بن يزيد عن بن الهاد أن عبد الله بن دينار حدثه عن عبد الله بن عمر أن عمر بن الخطاب رضى الله عنه رأى حلة شيراء قال أبو الأسود هكذا قال نافع شيراء وغيره يقول سيراء قال أبو الأسود والسيراء صنف من الحرير قد أدركت من المشايخ من يلبسه وهو مريس ليس بمسلسل لعطارد بن حاجب تباع فقال يا رسول الله اتبع هذه الحله فتلبسها يوم الجمعة وإذا جاءك الوفد فقال رسول الله صلى الله عليه وآله وسلم انما يلبس هذه من لا خلاق له في الآخرة وذكر بقية الحديث


061-ذكر الرواية عمن لم يجز تقديم حرف على حرف

أخبرنا أبو محمد يوسف بن رباح البصري قال انا أبو بكر أحمد بن محمد بن إسماعيل المهندس بمصر قال ثنا عبد الله بن محمد بن جعفر قال ثنا أحمد بن عثمان بن حكيم الاودى قال ثنا شريح بن مسلمة قال ثنا إبراهيم بن يوسف بن أبى إسحاق عن عبد الجبار بن العباس الشبامى عن عمير بن عبد الله عن أبى زرعة عن أبى هريرة قال انى لآخذ بخطام الناقة حتى استوى رسول الله صلى الله عليه وآله وسلم عليها وقال اللهم أنت الصاحب في السفر والخليفة في الاهل اللهم اصحبنا بصحبة وأقبلنا بذمة اللهم ازو لنا الأرض وسيرنا فيها اللهم انى أعوذ بك من عوثاء السفر وكآبة المنقلب قال أبو زرعة وكان أبو هريرة رجلا عربيا لو شاء ان يقول وعثاء السفر لقال أخبرنا أبو طاهر عبد الغفار بن محمد بن جعفر المؤدب قال انا أبو على محمد بن أحمد بن الحسن الصواف قال ثنا بشر بن موسى قال ثنا الحميدي قال ثنا سفيان قال ثنا سليمان الأعمش عن عمارة بن عمير عن أبى معمر عن أبى مسعود أن رسول الله صلى الله عليه وآله وسلم قال لا تزجى صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود قال سفيان هكذا قال الأعمش لا تزجى يريد لا تجزى


062-ذكر الرواية عمن كان لا يرى تخفيف حرف ثقيل ولا تثقيل حرف خفيف وان كان المعنى فيها واحد

أخبرنا الحسن بن على الجوهري قال انا محمد بن أحمد بن يحيى العطشى قال ثنا أبو بكر محمد بن خلف وكيع القاضى املاء قال ثنا سليمان بن توبة أبو داود النهرواني املاء من كتابه قال ثنا يونس بن محمد قال ثنا حماد بن زيد عن يحيى بن عتيق ومعمر عن الزهرى عن حميد بن عبد الرحمن عن أمه أم كلثوم بنت عقبة قالت قال رسول الله صلى الله عليه وآله وسلم ليس الكذب من اصلح بين الناس فقال خيرا أو نمى خيرا قال حماد سمعت هذا الحديث من رجلين فقال أحدهما نمى خيرا خفيفة وقال الآخر نمى خيرا مثقلة أخبرنا الحسن بن أبى بكر قال انا عبد الله بن إسحاق البغوي قال انا على بن عبد العزيز قال ثنا أبو عبيد القاسم بن سلام قال ثنا أحمد بن عثمان بن المبارك عن بن لهيعة قال حدثني بكير بن عبد الله بن الأشج ان سليمان بن يسار حدثه ان بن أبى ربيعة اتى بصدقات قد سعى عليها فلما قدم خرج اليه عمر بن الخطاب رضى الله عنه فقرب إليهم تمرا فأكلوا وأبى عمر أن يأكل فقال له بن أبى ربيعة والله أصلحك الله انا لنشرب من البانها ونصيب منها فقال يا بن أبى ربيعة انى لست كهيئتك انك تتبع أذنابها وتصيب منها فلست كهيئتى قال أبو عبيد لا ادرى خفيف تتبع أو شديد


063-ذكر الرواية عمن كان لا يرى رفع حرف منصوب ولا نصب حرف مرفوع أو مجرور وان كان معناهما سواء

أخبرنا القاضى أبو عمر القاسم بن جعفر الهاشمي قال ثنا محمد بن أحمد بن عمرو اللؤلؤى قال ثنا أبو داود سليمان بن الأشعث قال ثنا محمد بن يحيى بن فارس ومجاهد بن موسى وهو أتم قالا ثنا يعقوب بن إبراهيم قال ثنا أبى عن صالح قال ثنا نافع ان عبد الله بن عمر أخبره أن المسجد كان على عهد رسول الله صلى الله عليه وآله وسلم مبنيا باللبن والجريد وعمده قال مجاهد وعمده خشب النخل فلم يزد فيه أبو بكر شيئا وزاد فيه عمر وبناه على بنائه في عهد رسول الله صلى الله عليه وآله وسلم باللبن والجريد وأعاد عمده قال مجاهد عمده خشبا وغيره عثمان فزاد فيه زيادة كثيرة وساق بقية الحديث أخبرنا محمد بن عمر بن القاسم النرسي قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا إسحاق بن الحسن الحربي قال ثنا أبو نعيم قال ثنا مالك بن مغول عن أبى حنظلة قال سألت بن عمر كم صلاة السفر قال ركعتين قلت وأين قول الله عز وجل فان خفتم ونحن آمنون فقال سنة رسول الله صلى الله عليه وآله وسلم أو سنه رسول الله صلى الله عليه وآله وسلم أخبرنا أبو عبد الرحمن إسماعيل بن أحمد النيسابوري وأبو سعيد الحسين بن عثمان الشيرازي قالا انا أبو الهيثم محمد بن المكى الكشميهنى قال ثنا محمد بن يوسف الفربرى قال ثنا محمد بن إسماعيل البخاري قال ثنا على بن عبد الله قال ثنا سفيان عن عمرو عن سالم بن أبى الجعد عن عبد الله بن عمرو قال كان على ثقل النبي صلى الله عليه وآله وسلم رجل يقال له كركرة فمات فقال رسول الله صلى الله عليه وآله وسلم هو في النار فذهبوا ينظرون اليه فوجدوا عباءة قد غلها قال أبو عبد الله البخاري قال بن سلام كركرة


064-في اتباع المحدث على لفظه وان خالف اللغة الفصيحة

أخبرني محمد بن أحمد بن يعقوب قال انا محمد بن نعيم الضبي قال سمعت أبا زكريا العنبري يقول سمعت أبا العباس الأزهري يقول سمعت عبد الله بن الحكم بن أبى زياد القطواني يقول سمعت أبا عبيد يقول لأهل الحديث لغة ولاهل العربية لغة ولغة أهل العربية اقيس ولا تجد بدا من اتباع لغة أهل الحديث من اجل السماع أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا يحيى بن أبى طالب قال انا عبد الوهاب بن عطاء قال انا بن عون عن إبراهيم عن الأسود قال قلت لابن عمر كيف أصنع بيدى إذا سجدت قال ارم بهما حوث وقعتا قال أبو نصر يعنى عبد الوهاب حوث لغة تميم أخبرنا الحسن بن أبى بكر بن شاذان قال انا أحمد بن إسحاق بن منجاب الطيبي قال ثنا أحمد بن محمد بن شاكر الزنجاني قال ثنا الحسن بن على الحلواني قال ثنا عبد الرزاق قال انا معمر عن الزهرى عن صفوان بن عبد الله بن صفوان عن أم الدرداء عن كعب بن عاصم الأشعري قال سمعت رسول الله صلى الله عليه وآله وسلم يقول ليس من امبر امصيام في امسفر قلت أراد ليس من البر الصيام في السفر وهذا لغة الأشعريين يقلبون اللام ميما فيقولون رأينا أولئك امر جال يريدون الرجال ومررنا با مقوم اى بالقوم وهى لغة مستفيضة الى الآن باليمن وفى الحديث ان أبا هريرة قال يوم الدار طلب امضرب يريد طاب الضرب أخبرنا بذلك حسن بن أبى بكر قال انا عبد الله بن إسحاق بن إبراهيم البغوي قال ثنا إسماعيل بن إسحاق قال ثنا سليمان بن حرب قال ثنا جرير بن حازم عن سليمان الأعمش عن أبى صالح عن أبى هريرة قال قلت لعثمان وهو محصور في الدار طاب امضرب يا أمير المؤمنين قال عزمت عليك لتخرجن فأطعت أمير المؤمنين فخرجت أخبرنا محمد بن الحسين القطان قال انا دعلج بن أحمد قال انا محمد بن على بن زيد الصائغ ان سعيد بن منصور حدثهم قال ثنا سفيان عن أبى الزناد عن الأعرج عن أبى هريرة عن النبي صلى الله عليه وسلم قال إذا قلت لأخيك يوم الجمعة والأمام يخطب أنصت فقد لغيت قال أبو الزناد وهذه لغة أبى هريرة انما هو لغوت أخبرنا أبو سعيد الحسن بن محمد بن عبد الله بن حسنويه الكاتب بأصبهان قال ثنا أبو محمد عبد الله بن محمد بن عيسى بن مزيد الخشاب قال حدثني عبد العزيز بن معاوية القرشي قال ثنا محرز بن وزر عن أباه وزرا حدثه عن أباه عمران حدثه عن أباه شعيثا حدثه عن أباه عاصما حدثه عن أباه حصين بن مشمت حدثه انه وفد الى النبي صلى الله عليه وسلم وبايعه على الإسلام وصدق اليه ماله وأقطعه النبي صلى الله عليه وسلم مياها عدة منها إسناد وجراد ومنها السديرة ومنها العتيرة ومنها الاصيهب ومنها المروت ومنها الثمادة وشرط النبي صلى الله عليه وسلم لحصين بن مشمت فيما اقطعه إياه الا يباع ماؤه ولا يعقر مرعاه ولا يعضد شجره فقال زهير بن عاصم
ان بلادى لم تكن املاسا
بهن خط القلم الا نقاسا
من النبي حين أعطى الناسا
فلم يدع لبسا ولا التباسا وقال أبو نخيلة
أعوذ بالله وبالسرى
وبالكتابين من النبي
من حادث حل على عادى
قال الخطيب رواه أحمد بن عبدة الضبي عن محرز بن وزر فقال أن أن بدل عن في كل المواضع وعبد العزيز ابدل في روايته من الهمزة عينا وهى التي يقال لها عنعنة قيس على وجه الذم لها وهم معرفون بها أخبرنا على بن أحمد بن عمر المقرى قال انا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا معاذ بن المثنى قال ثنا محمد بن عباد قال ثنا سفيان عن عمرو قال سمعت رجلا من أهل الأرض يقول سمعت أبدا لله بن إياس يقول ان الله لما خلق إبليس نخر قال الخطيب أراد هذا الراوي ان يقول عبد الله فأبدل من العين همزة وهذا خلاف لغة قيس في العنعنة ومن الناس من يقلب في كلامه الراء غينا والقاف همزة كما فعل المذكور آنفا في العين وهكذا من في لسانه عجمة يقلب القاف كافا والذال دالا أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا هارون بن معروف قال ثنا ضمرة عن عثمان بن عطاء قال كان مكحول رجلا أعجميا لا يستطيع ان يقول قل يقول كل قال ومكحول فكل ما قال بالشام قبل منه قلت أراد عثمان ان مكحولا كان عندهم مع عجمة لسانه بمحل الأمانة وموضع الإمامة يقبلون منه ويعملون بخبره ولم يرد أنهم كانوا يحكون لفظه والله اعلم أخبرنا الحسن بن على التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد قال ثنا أبى قال ثنا أبو معاوية قال الأعمش عن سليمان بن ميسرة عن طارق بن شهاب عن سلمان قال دخل رجل الجنة في ذباب ودخل رجل النار في ذباب قالوا وكيف ذلك قال مر رجلان على قوم لهم صنم لا يجوزه أحد حتى يقرب له شيئا فقالوا لأحدهما قرب قال ليس عندي شيء قالوا قرب ولو ذبابا فقرب ذبابا قال فخلوا سبيله قال فدخل النار وقالوا للآخر قرب ولو ذبابا قال ما كنت لأقرب لأحد شيئا دون الله قال فضربوا عنقه قال فدخل الجنة قال عبد الله قال أبى قال أبو معاوية قال الأعمش دباب يعنى ان سلمان كان في لسانه عجمة


065-ذكر الرواية عمن كان لا يرى تغيير اللحن في الحديث

أخبرنا الحسن بن على التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد قال ثنا أبى قال ثنا معمر بن سليمان الرقى أبو عبد الله قال ثنا زياد بن خيثمة عن على بن النعمان بن قراد عن رجل عن عبد الله بن عمر عن النبي صلى الله عليه وآله وسلم قال خيرت بين الشفاعة أو نصف امتى في الجنة فاخترت الشفاعة لأنها أعم وأكفى أترونها للمتقين لا ولكنها للمتلوثين الخطاؤن قال زياد أم أنها لحن ولكن هكذا حدثنا الذي حدثنا أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا أبو سعيد الأصمعي قال سمعت بن عون يقول أدركت ستة ثلاثة منهم يشددون في الحروف وثلاثة يرخصون في المعاني وكان أصحاب الحروف القاسم بن محمد ورجاء بن حيوة ومحمد بن سيرين وكان أصحاب المعاني الحسن والشعبي والنخعي أخبرنا أبو بكر البرقاني قال قرأت على على بن الحسين الكراعى حدثكم محمد بن عمر بن بسطام قال ثنا بن قهزاد وهو أبو عبد الله محمد بن عبد الله قال ثنا العلاء هو بن عمرو بن أيوب بن مدرك قال ثنا حفص بن غياث عن أشعث قال كنت احفظ عن الحسن وابن سيرين والشعبي فأما الحسن والشعبي فكانا يأتيان بالمعنى واما بن سيرين فكان يحكى صاحبه حتى يلحن كما يلحن أخبرنا عبد الله بن يحيى السكري قال انا يحيى بن وصيف الخواص قال ثنا أحمد بن على الخزاز قال ثنا يحيى الحماني قال حدثني أبى عن الأعمش عن عمارة بن عمير قال كان أبو معمر يحدث الحديث فيه اللحن فيلحن اقتداء بما سمع أخبرنا أبو سعيد الحسن بن محمد بن عبد الله بن حسنويه الأصبهاني قال انا شاكر بن جعفر المعدل قال ثنا عمير بن مرداس قال ثنا محمد بن بكير قال ثنا عثام قال ثنا الأعمش عن عمارة عن أبى معمر قال انى لأسمع الحديث لحنا فألحن اتباعا لما سمعت أخبرنا على بن أحمد بن عمر المقرى قال ثنا أبو طاهر عبد الواحد بن عمر بن محمد بن أبى هاشم قال ثنا محمد بن على بن إسماعيل التوزي قال قال أبو زيد عمر بن شبة قال لي عفان وأبو الوليد كان يزيد بن أبى عمر إذا حدث عن الحسن اعرب وإذا حدث عن بن سيرين يلحن أخبرنا أبو بكر البرقاني قرئ على عبد الله بن إبراهيم بن أيوب وانا اسمع حدثكم أحمد بن عبد الرحمن بن مرزوق قال ثنا عمرو بن محمد قال ثنا سفيان عن إسماعيل بن أمية قال كنا نريد نافعا على ان لا يلحن فيأبى الا الذي سمع حدثني محمد بن على بن عبد الله يعنى الصوري قال انا أحمد بن محمد بن القاسم بن مرزوق المعدل قال انا الحسن بن رشيق قال ثنا أبو عبد الرحمن أحمد بن شعيب النسائي قال لا يعاب اللحن على المحدثين وقد كان إسماعيل بن أبى خالد يلحن وسفيان ومالك بن أنس وغيرهم من المحدثين أخبرنا الحسن بن أبى بكر قال انا عبد الله بن إسحاق البغوي قال انا على بن عبد العزيز قال ثنا أبو عبيد قال ثنا إسماعيل بن إبراهيم عن يونس بن عبيد عن الحسن قال قال رجل لعثمان بن أبى العاص يا أبا عبد الله بنتمونا بونا بعيدا قال وما ذلك قال تصدقون وتفعلون وتفعلون قال وانكم لتغبطونا بكثرتنا هذه قال اى والله فقال عثمان والذي نفسي بيده لدرهم ينفقه أحدكم يخرجه من جهده ويضعه في حقه أفضل في نفسي من عشرة آلاف ينفقها أحدنا غيضا من فيض قال إسماعيل بنتمونا بالكسر وانما هو بنتمونا وأخبرنا أحمد بن محمد بن غالب قال قرأت على محمد بن على بن النضر حدثكم على بن عبد الله بن مبشر قال ثنا أبو حاتم الرازي قال ثنا عبد الملك بن عبد الحميد بن ميمون بن مهران قال سألت أحمد بن حنبل عن اللحن في الحديث قال لا بأس به حدثت عن عبد العزيز بن جعفر الحنبلي قال انا أحمد بن محمد بن هارون الخلال قال انا عبد الله بن أحمد قال كان إذا مر بأبي لحن فاحش غيره وإذا كان لحنا سهلا تركه وقال كذا قال الشيخ قرأت على بشرى بن عبد الله الرومي عن أبى بكر بن مالك القطيعي قال سمعت عبد الله بن أحمد بن حنبل يقول ما زال القلم في يد أبى حتى مات ويقول إذا لم ينصرف الشيء في معنى فلا بأس ان يصلح أو كما قال قلت إذا كان اللحن يحيل المعنى فلا بد من تغييره وكثير من الرواة يحرفون الكلام عن وجهه ويزيلون الخطاب عن موضعه وليس يلزم من اخذ عمن هذه سبيله ان يحكى لفظه إذا عرف وجه الصواب بخلافه إذا كان الحديث معروفا ولفظ العرب به ظاهرا معلوما ألا ترى ان المحدث لو قال لا يؤم المسافر المقيم فنصب المسافر ورفع المقيم كان قد أحال المعنى فلا يلزم اتباع لفظه وقد حدثني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن بن خلاد قال كنا عند عبد الله بن أحمد بن موسى عبدان يوما وهو يحدثنا وأبو العباس بن سريج حاضر فقال عبدان من دعى فلم يجب فقد عصى الله ورسوله ففتح الياء من قوله يجب فقال له بن سريج ان رأيت ان تقول يجب بضم الياء فأبى عبدان ان يقول وعجب من صواب بن سريج كما عجب بن سريج من خطائه


066-ذكر الحكاية عمن قال يجب أداء حديث رسول الله صلى الله عليه وسلم على لفظه ويجوز رواية غيره على المعنى

أخبرنا محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا القاسم بن أبى صالح قال سمعت أبا حاتم يعنى الرازي يقول سمعت سعيد بن عفير يقول قال مالك بن أنس كل حديث للنبي صلى الله عليه وسلم يؤدى على لفظه وعلى ما روى وما كان عن غيره فلا بأس إذا أصاب المعنى أخبرنا أبو القاسم الأزهري قال ثنا عبيد الله بن محمد العكبري قال ثنا حمزة بن القاسم الخطيب قال ثنا عمر بن مدرك قال ثنا عبد العزيز بن يحيى المديني مولى بنى هاشم قال سمعت مالك بن أنس يقول ما كان من حديث رسول الله صلى الله عليه وآله وسلم فلا تعد اللفظ وما كان عن غيره فأصبت المعنى فلا بأس أخبرنا أبو بكر محمد بن المؤمل الأنباري قال انا محمد بن عبد الله بن محمد بن صالح الأبهري قال ثنا عبيد الله بن الحسن الصابوني قال ثنا مالك بن عبد الله بن سيف التجيبي بمصر قال ثنا عبد الله بن عبد الحكم قال قال أشهب سألت مالكا عن الأحاديث يقدم فيها ويؤخر والمعنى واحد فقال أما ما كان منها من قول رسول الله صلى الله عليه وآله وسلم فانى أكره ذلك واكره ان يزاد فيها وينقص منها وما كان من قول غير رسول الله صلى الله عليه وآله وسلم فلا أرى بذلك بأسا إذا كان المعنى واحدا أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا بن عمار عن معن قال سألت مالكا عن معنى الحديث فقال أما حديث رسول الله صلى الله عليه وآله وسلم فأده كما سمعته واما غير ذلك فلا بأس بالمعنى


067-ذكر الرواية عمن أجاز النقصان من الحديث ولم يجز الزيادة

أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال ثنا محمد بن سعيد يعنى بن الأصبهاني قال ثنا عبد الله بن المبارك عن سيف عن مجاهد قال انقص من الحديث ولا تزد فيه أخبرنا القاضى أبو العلاء محمد بن على الواسطي قال انا محمد بن أحمد بن محمد المفيد ح وأخبرنا محمد بن على الحربي قال ثنا على بن عمر الحضرمي قال قال ثنا خالد بن محمد الصفار قال سمعت يحيى بن معين يقول إذا خفت ان تخطىء في الحديث فانقص منه ولا تزد ومن الحجة لمن ذهب الى هذا المذهب قول النبي صلى الله عليه وآله وسلم نضر الله من سمع مقالتي فلم يزد فيها قالوا وهذا يدل على ان النقصان منها جائز إذ لو لم يكن كذلك لذكره كما ذكر الزيادة أخبرنا أبو الفرج عبد السلام بن عبد الوهاب القرشي بأصبهان قال انا سليمان بن أحمد بن أيوب الطبراني قال ثنا محمد بن عبد الله الحضرمي ومحمد بن الليث الجوهري قالا ثنا سويد بن سعيد قال ثنا الوليد بن محمد الموقري قال ثنا ثور بن يزيد عن نافع عن بن عمر أن النبي صلى الله عليه وآله وسلم قال في حجة الوداع نضر الله من سمع مقالتي فلم يزد فيها فرب حامل كلمة الى من هو اوعى لها منه وقد قال كثير ممن منع نقل الحديث على المعنى ان رواية الحديث على النقصان والحذف لبعض متنه غير جائزة لأنها تقطع الخبر وتغيره فيؤدى ذلك الى ابطال معناه وإحالته وكان بعضهم لا يستجيز أن يحذف منه حرفا واحدا أخبرنا محمد بن أحمد بن رزق قال انا إسماعيل بن على الخطبي وأبو على بن الصواف وأحمد بن جعفر بن حمدان قالوا ثنا عبد الله بن أحمد قال ثنا أبى قال ثنا سفيان قال سمعت عبد الملك بن عمير يقول والله انى لأحدث بالحديث فما ادع منه حرفا وقال بعض من أجاز الرواية على المعنى ان النقصان من الحديث جائز إذا كان الراوي قد رواه مرة أخرى بتمامه أو علم ان غيره قد رواه على التمام ولا يجوز له ان لا يعلم ذلك ولم يفعله وقال كثير من الناس يجوز ذلك للراوى على كل حال ولم يفصلوا والذي نختاره في ذلك انه ان كان فيما حذف من الخبر معرفة حكم شرط وامر لا يتم التعبد والمراد بالخبر الا بروايته على وجهه فإنه يجب نقله على تمامه ويحرم حذفه لأن القصد بالخبر لا يتم الا به فلا فرق بين ان يكون ذلك تركا لنقل العبادة كنقل بعض افعال الصلاة أو تركا لنقل فرض آخر هو الشرط في صحة العبادة كترك نقل وجوب الطهارة ونحوها وعلى هذا الوجه يحمل قول من قال لا يحل اختصار الحديث أخبرنا أبو مسلم جعفر بن باى الجيلي الفقيه قال ثنا أبو بكر محمد بن إبراهيم بن على المقرى بأصبهان قال ثنا عبد الله بن محمد الهمذاني قال ثنا زكريا بن يحيى خياط السنة قال ثنا إسحاق بن راهويه قال سمعت النضر بن شميل يقول سمعت الخليل بن أحمد يقول لا يحل اختصار حديث النبي صلى الله عليه وسلم لقوله رحم الله امرأ سمع منا حديثا فبلغه كما سمعه وأخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا إبراهيم بن محمد بن يعقوب قال ثنا زكريا بن يحيى السجزى قال سمعت إسحاق بن إبراهيم الحنظلي قال سمعت النضر بن شميل يقول سمعت الخليل بن أحمد يقول لا يحل اختصار الحديث لأن النبي صلى الله عليه وسلم قال رحم الله امرأ سمع مقالتي فأداها كما سمعها فمتى اختصر لم يفهم المبلغ معنى الحديث أخبرني أبو الفضل عبيد الله بن أحمد بن على الصيرفي قال انا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال قال جدي كان مالك لا يرى ان يختصر الحديث إذا كان عن رسول الله صلى الله عليه وسلم قرأت على أحمد بن محمد بن غالب عن أبى الحسن الدارقطني قال ثنا بن مخلد قال سمعت عباسا الدوري يقول سئل أبو عاصم النبيل يكره الاختصار في الحديث قال نعم لأنهم يخطئون المعنى حدثني محمد بن بن الحسين قال انا الخصيب بن عبد الله القاضى بمصر قال انا أحمد بن جعفر بن حمدان الطرسوسى قال ثنا عبد الله بن جابر البزاز قال ثنا جعفر بن محمد بن عيسى بن نوح قال ثنا محمد بن عيسى بن الطباع قال قال لي عنبسة قلت لابن المبارك علمت ان حماد بن سلمة كان يريد أن يختصر الحديث فيقلب معناه قال فقال لي أو فطنت له فان كان المتروك من الخبر متضمنا لعبارة أخرى وأمرا لا تعلق له بمتضمن البعض الذي رواه ولا شرطا فيه جاز للمحدث رواية الحديث على النقصان وحذف بعضه وقام ذلك مقام خبرين متضمنين عبارتين منفصلتين وسيرتين وقضيتين لا تعلق لاحداهما بالأخرى فكما يجوز لسامع الخبر الواحد القائم فيما تضمنه مقام الخبرين اللذين هذه حالهما رواية أحدهما دون الآخر فكذلك يجوز لسامع الخبر الواحد القائم فيما تضمنه مقام الخبرين المنفصلين رواية بعضه دون بعض فلا فرق بين ان يكون قد رواه هو بتمامه أو رواه غيره بتمامه أولم يروه غيره ولا هو بتمامه لأنه بمثابة خبرين منفصلين في امرين لا تعلق لأحدهما بالآخر وكذلك لا يجوز لسامع الخبر الذي يتضمن حكما متعلقا بغيره وأمرا يلزم في حكم الدين لا يتبين المقصد منه الا باستماع الخبر على تمامه وكماله ان يروى بعضه دون بعض لأنه يدخله فساد وإحالة لمعناه وسد لطريق العلم بالمراد منه فلا فصل في تحريم ذلك عليه بين ان يكون قد رواه غيره مبينا أو هو مرة قبلها أو لم يكن ذلك لأنه قد يسمعه ثانيا منه إذا رواه ناقصا غير الذي سمعه تاما فلا يصل بنصه الى معناه وقد يسمع روايته له ناقصا من لم يسمع رواية غيره له تاما فلا يجوز رواية ما حل هذا المحل من الاخبار الا على التمام والاستقصاء اللهم الا ان يروى الخبر بتمامه غيره ويغلب على ظن راويه على النقصان ان من يرويه له قد سمعه من الغير تاما وانه يحفظه بعينه ويتذكر بروايته له البعض باقي الخبر فيجوز له ذلك فان شاركه في السماع غيره لم يجز وكذلك فإنه يجوز أن يرويه ناقصا لمن كان قد رواه له من قبل تاما إذا غلب على ظنه انه حافظ له بتمامه وذاكر له فاما ان خاف نسيانه والتباس الأمر عليه لم يجز أن يرويه له الا كاملا وقد كان سفيان الثوري يروى الأحاديث على الاختصار لمن قد رواها له على التمام لأنه كان يعلم منهم الحفظ لها والمعرفة بها أخبرنا القاضى أبو نصر أحمد بن الحسين الدينوري بها قال انا أبو بكر أحمد بن محمد بن إسحاق السني الحافظ قال انا الحسين بن محمد مأمون قال ثنا أبو أمية محمد بن إبراهيم قال سمعت عبد العزيز بن أبان يقول علمنا سفيان الثوري اختصار الحديث وان خان من روى حديثا على التمام إذا أراد روايته مرة أخرى على النقصان لمن رواه له قبل تاما ان يتهمه بأنه زاد في أول مرة ما لم يكن سمعه أو أنه نسي في الثاني باقي الحديث لقلة ضبطه وكثرة غلطه وجب عليه ان ينفي هذه الظنة عن نفسه لأن في الناس من يعتقد في راوي الحديث كذلك انه ربما زاد في الحديث ما ليس منه وانه يغفل ويسهو عن ذكر ما هو منه وانه لا يؤمن ان يكون أكثر حديثه ناقصا مبتورا فمتى ظن الراوي اتهام السامع منه بذلك وجب عليه نفيه عن نفسه وان كان النقصان من الحديث شيئا لا يتغير به المعنى كحذف بعض الحروف والالفاظ والراوي عالم واع محصل لما يغير المعنى وما لا يغيره من الزيادة والنقصان فان ذلك سائغ له على قول من أجاز الرواية على المعنى دون من لم يجز ذلك


068-ما جاء في تقطيع المتن الواحد وتفريقه في الأبواب

قد تقدم القول من في الباب الذي قبل هذا باجازة تفريق المتن الواحد في موضعين إذا كان متضمنا لحكمين وهكذا إذا كان المتن متضمنا لعبادات واحكام لا تعلق لبعضها ببعض فإنه بمثابة الأحاديث المنفصل بعضها من بعض ويجوز تقطيعه وكان غير واحد من الأئمة يفعل ذلك حدثت عن عبد العزي بن جعفر الحنبلي قال ثنا أحمد بن محمد بن هارون الخلال قال أخبرني يزيد بن عبد الله الأصبهاني قال سمعت إسماعيل الغزال من حملة العلم قال سمعت نعيم بن حماد يقول رأيت النبي صلى الله عليه وآله وسلم في المنام فقال أنت الذي تبتر حديثي فقلت يا رسول الله ان حديثك ربما دخل في أبواب فسكت عنى حدثني الحسن بن أبى طالب قال ثنا عبد الله بن عثمان الصفار قال حدثني محمد بن أحمد بن غزال الصفار قال حدثني محمد بن عبد الله الرازي قال ثنا أحمد بن بشير بن غرقدة قال حدثني أبو على الصفدي حدثني نعيم بن حماد قال رأيت رسول الله صلى الله عليه وسلم في المنام فقال لي أنت الذي تقطع حديثي قال قلت يا رسول الله انه يبلغنا عنك الحديث فيه ذكر الصلاة وذكر الصيام وذكر الزكاة فنجعل ذا في ذا وذا في ذا قال فنعم إذا حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أخبرني محمد بن هارون أبا الحارث حدثهم قال رأيت أبا عبد الله يعنى أحمد بن حنبل قد أخرج أحاديث وأخرج حاجته من الحديث وترك الباقي يخرج من أول الحديث شيئا ومن آخره شيئا ويدع الباقي وقال الخلال أخبرني محمد بن هارون ان إسحاق بن إبراهيم حدثهم قال سألت أبا عبد الله عن الرجل يسمع الحديث وهو إسناد واحد فيجعله ثلاثة أحاديث قال لا يلزمه كذب وينبغى ان يحدث بالحديث كما سمع ولا يغيره


069-ذكر الرواية عمن قال يجب تأدية الحديث على الصواب وان كان المحدث قد لحن فيه وترك موجب الاعراب

أخبرنا أبو نعيم أحمد بن عبد الله الحافظ قال ثنا إبراهيم بن محمد بن يحيى المزكى قال انا محمد بن إسحاق الثقفى قال ثنا إسحاق يعنى بن راهويه قال انا عيسى بن يونس قال قال رجل للأعمش ان كان بن سيرين ليسمع الحديث فيه اللحن فيحدث به على لحنه فقال الأعمش ان كان بن سيرين يلحن فان النبي صلى الله عليه وآله وسلم لم يلحن يقول قومه أخبرنا أبو بكر البرقاني قال حدثني أبو سوار عبد الله بن محمد بن أحمد الشابرنجى قال ثنا أبو يزيد محمد بن يحيى بن خالد قال ثنا إسحاق بن إبراهيم الحنظلي قال ثنا عيسى بن يونس قال شهدت الأعمش قال له رجل ان بن سيرين يسمع الحديث فيه اللحن فيحدث به على لحنه فقال الأعمش ان كان بن سيرين يلحن فان النبي صلى الله عليه وآله وسلم لم يلحن فقوموه أخبرنا أبو بكر محمد بن عمر بن القاسم النرسي قال انا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي قال ثنا الحسن بن على بن الوليد الفارسي الخطيب قال ثنا محمد بن الصباح البزاز قال ثنا شريك عن جابر عن أبى جعفر قال لا بأس بالحديث إذا كان فيه اللحن ان يعر به أخبرنا على بن أبى على البصري قال انا محمد بن العباس الخزاز وإسماعيل بن سعيد المعدل قال ثنا أبو بكر محمد بن القاسم الأنباري قال حدثني أبى قال ثنا أبو عبد الله الوراق قال ثنا أبو داود قال ثنا شريك عن جابر عن الشعبي قال قلت فانى اسمع الحديث ليس باعراب فأعربه قال نعم أخبرني الحسين بن على الطناجيرى قال ثنا أبو القاسم منصور بن جعفر الصيرفي قال حدثني المظفر بن يحيى الشرابى عن الحسين بن الفهم عن محمد بن أبان عن شريك عن جابر قال قلت للشعبى أسمع الحديث ملحونا فأعربه قال نعم أخبرنا القاضى أبو زرعة روح بن محمد بن أحمد الرازي قال انا أبو يعقوب إسحاق بن سعد النسوي قال ثنا الحسين بن سفيان قال ثنا صفوان يعنى بن صالح قال ثنا الوليد يعنى بن مسلم قال سمعت الأوزاعي يقول أعربوا الحديث فان القوم كانوا عربا أخبرنا الحسن بن أبى بكر قال انا أحمد بن إسحاق الطيبي قال ثنا الحسن بن على بن زياد قال ثنا أبو نعيم ضرار بن صرد قال ثنا الوليد بن مسلم قال سمعت الأوزاعي يقول كانوا يعربون وانما اللحن من حملة الحديث فأعربوا الحديث أخبرنا على بن أحمد بن عمر المقرى قال ثنا أبو طاهر بن أبى هاشم قال ثنا محمد بن على بن إسماعيل التوزي قال قال لنا أبو زيد عمر بن شبة قال لي عفان قال لي حماد بن سلمة من لحن في حديثي فليس يحدث عنى أخبرنا محمد بن الحسين القطان قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا الحسن بن على قال ثنا عفان قال قال لنا همام إذا حدثتكم عن قتادة فكان في حديثه لحن فقوموه فإنه كان لا يلحن أخبرني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال ثنا الحسن بن عبد الرحمن بن خلاد قال حدثني شيخ من أهل خراسان مر بنا حاجا عن الحسن بن على الحلواني قال ما وجدتم في كتابي عن عفان لحنا فعربوه فان عفان كان لا يلحن وقال لنا عفان ما وجدتم في كتابي عن حماد بن سلمة لحنا فعربوه فان حمادا كان لا يلحن وقال حماد ما وجدتم في كتابي عن قتادة لحنا فعربوه فان قتادة كان لا يلحن أخبرنا أبو القاسم الأزهري قال ثنا أحمد بن إبراهيم قال ثنا عبد الله بن عبد الرحمن السكري قال ثنا زكريا الساجي قال ثنا الأصمعي قال سمعت حماد بن زيد يقول من لحن في حديثي فليس يحدث عنى قرأت على أبى بكر البرقاني عن إبراهيم بن محمد بن يحيى قال انا محمد بن إسحاق الثقفى قال ثنا بن أبى رزمة قال ثنا على بن الحسن بن شقيق قال قلت لعبد الله يعنى بن المبارك الرجل يسمع الحديث فيه اللحن يقيمه قال نعم كان القوم لا يلحنون أخبرنا أبو على عبد الرحمن بن محمد بن أحمد بن محمد بن فضالة الحافظ النيسابوري بالري قال سمعت أبا إسحاق إبراهيم بن محمد المحفوظى يقول سمعت أبا العباس محمد بن إسحاق الثقفى يقول سمعت إسحاق بن إبراهيم يقول سمعت النضر بن شميل يقول كان عوف بن أبى جميلة رجلا لحانا قد كسوت لكم حديثه كسوة حسنة قرأت على البرقاني عن أبى إسحاق المزكى قال انا محمد بن إسحاق الثقفى قال سمعت أبا قدامة قال سمعت أبا عبيد يقول ما كتبت اللحن في كتابي وان لحن المحدث فربما رأيت في كتابي اللحن فأتوهم انى انا الذي أخطأت أخبرنا محمد بن عبد الواحد الأكبر قال ثنا محمد بن العباس الخزاز قال انا أحمد بن سعيد بن مرابة قال ثنا عباس بن محمد قال قيل ليحيى وهو بن معين ما تقول في الرجل يقوم الرجل حديثه يعنى ينزع منه اللحن قال لا بأس به أخبرنا محمد بن أبى جعفر قال ثنا محمد بن عدى البصري في كتابه قال ثنا أبو عبيد محمد بن على قال سمعت أبا داود سليمان بن الأشعث يقول كان أحمد بن صالح يقوم كل لحن في الحديث أخبرني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال ثنا بن خلاد قال ثنا عبد الله بن أحمد الغزاء قال ثنا عبد الملك بن عبد الحميد الميمون من ولد ميمون بن مهران قال رأيت أحمد بن حنبل يغير اللحن في كتابه وقال بن خلاد ثنا أبو جعفر أحمد بن إسحاق بن بهلول قال سألت الحسن بن محمد الزعفراني عن الرجل يسمع الحديث ملحونا أيعربه قال نعم أخبرني أبو القاسم الأزهري قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال سمعت على بن المديني وذكر وكيعا واللحن فقال كان وكيع يلحن ولو حدثت عنه بألفاظه لكانت عجبا كان يقول حتنا مسعر عن عيشة أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر بن درستويه قال حدثنا يعقوب بن سفيان قال انا الحميدي قال قال سفيان كان بن أبى خالد يقول سمعت المستورد اخى بنى فهر يلحن فيه فقلت انا أخا بنى فهر أخبرنا محمد بن أحمد بن رزق قال انا محمد بن أحمد الصواف قال ثنا عبد الله بن أحمد قال حدثني أبى قال ثنا هشيم قال كان إسماعيل بن أبى خالد وقد لقى أصحاب رسول الله صلى الله عليه وآله وسلم فاحش اللحن كان يقول حدثني فلان عن أبوه أخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس قال انا بن مرابة قال ثنا العباس بن محمد قال سمعت يحيى يقول كان إسماعيل بن أبى خالد إذا حدث عن قيس يقول حدثني قيس بن أبو حازم قلت ليحيى كان إسماعيل من العرب قال كان مولى بجيلة قلت لا أعلم أحدا حدث عن بن أبى خالد عن قيس فنسبه الا قال بن أبى حازم وهذا جماع منهم ان إصلاح اللحن جائز والله اعلم قاله الخطيب


070-ذكر الحجة في إجازة رواية الحديث على المعنى

قال كثير من السلف وأهل التحري في الحديث لا تجوز الرواية على المعنى بل يجب مثل تأدية اللفظ بعينه من غير تقديم ولا تأخير ولا زيادة ولا حذف وقد ذكرنا بعض الروايات عمن ذهب الى ذلك ولم يفصلوا بين العالم بمعنى الكلام وموضوعه وما ينوب منه مناب بعض وما لا ينوب منابه وبين غير العالم بذلك وقد ذكر عن بعض السلف انه كان يروى الحديث على المعنى إذا علم المعنى وتحققه وعرف القائم من اللفظ مقام غيره وقال جمهور الفقهاء يجوز للعالم بمواقع الخطاب ومعانى الألفاظ رواية الحديث على المعنى وليس بين أهل العلم خلاف في ان ذلك لا يجوز للجاهل بمعنى الكلام وموقع الخطاب والمحتمل منه وغير المحتمل وقال قوم من أهل العلم الواجب على المحدث ان يروى على اللفظ إذا كان لفظ ينوب مناب معناه غامضا محتملا فاما إذا لم يكن كذلك بل كان معناه ظاهرا معلوما وللراوى لفظ ينوب مناب لفظ الرسول صلى الله عليه وآله وسلم غير زائد عليه ولا ناقص منه ولا محتمل لأكثر من معنى لفظه صلى الله عليه وسلم جاز للراوى روايته على المعنى وذلك يجوز نحو أن يبدل قوله قام بنهض وقال بتكلم وجلس بقعد وعرف بعلم واستطاع بقدر وأراد بقصد واوجب بفرض وحظر بحرم ومثل هذا مما يطول تتبعه وهذا القول هو الذي نختاره مع شرط آخر وهو أن يكون سامع لفظ النبي صلى الله عليه وآله وسلم عالما بموضوع ذلك اللفظ في اللسان وبأن رسول الله صلى الله عليه وآله وسلم لم يريد به ما هو موضوع له فان علم يجوزه به واستعارته له لم يسغ له ان يروى اللفظ مجردا دون ذكره ما عرفه من قصده صلى الله عليه وآله وسلم ضرورة غير مستدل عليه فإنه ان استدل به على انه قصد به معنى من المعاني جاز عليه الغلط والتقصير في الاستدلال ووجب نقله له بلفظ الرسول صلى الله عليه وآله وسلم لينظر هو وغيره من العلماء فيه فأما الدليل على انه ليس ذلك للجاهل بمواقع الخطاب وبالمتفق معناه والمختلف من الألفاظ فهو أنه لا يؤمن عليه ابدال اللفظ بخلافه بل هو الغالب من امره وأما الدليل على انه لا يجوز للعالم أيضا رواية المحتمل من اللفظ على المعنى فهو أنه انما يرويه على معنى يستخرجه يستدل عليه وقد يتوهم ويغلط وقد يصيب ونحن غير مأمورين بتقليده وان أصاب فيجب لذلك روايته إياه على اللفظ ليجتهد العلماء في القول بمعناه اللهم الا ان يقول الناقل العدل انى قد علمت ضرورة قصد النبي صلى الله عليه وآله وسلم بالمحتمل من كلامه الى كذا وكذا وانه أراد ذلك بعينه دون غيره فيقبل قوله ويزول حكم الاجتهاد في معنى اللفظ وأما الدليل على جواز ذلك للعالم بمعناه فهو ما أخبرني أبو محمد عبد الله بن أحمد بن إبراهيم بن شاذان الصيرفي قال انا أحمد بن على بن محمد بن أحمد بن الجهم الكاتب قال انا محمد بن جرير الطبري قال حدثني سعيد بن عمرو السكوني قال ثنا الوليد بن سلمة الفلسطينى قال أخبرني يعقوب بن عبد الله بن سليمان بن اكيمه الليثي عن أبيه عن جده قال قلنا لرسول الله صلى الله عليه وآله وسلم بأبينا أنت وأمنا يا رسول الله انا لنسمع الحديث فلا نقدر على تأديته كما سمعناه قال إذا لم تحلوا حراما ولا تحرموا حلالا فلا بأس أخبرنا أحمد بن محمد بن غالب الفقيه قال ثنا أبو بكر الإسماعيلي املاء قال أخبرني إبراهيم بن موسى البزاز قال ثنا صالح بن قطن بن عبد الله قال ثنا عبد الرحمن بن مساور حدثنا الوليد بن سلمة حدثني يعقوب بن إسحاق بن عبد الله بن اكيمة الليثي عن أبيه عن جده قال قلنا يا رسول الله انا نسمع منك الحديث فقد فقدر على تأديته كما سمعنا قال إذا لم تحرموا حلالا ولا تحلوا حراما وأصبتم المعنى فلا بأس أخبرني الحسن بن أبى طالب قال حدثنا إسماعيل بن محمد بن زنجى أبو القاسم الكاتب قال ثنا أحمد بن محمد بن نصير الضبعي قال حدثني أحمد بن محمد بن غالب أبو عبد الله قال ثنا الحسن بن قزعة قال ثنا عبد العزيز بن عبد الرحمن عن حبيب بن أبى مرزوق عن سعيد بن جبير عن عبد الله بن مسعود قال سأل رجل النبي صلى الله عليه وآله وسلم فقال يا رسول الله انك تحدثنا حديثا لا نقدر أن نسوقه كما نسمعه فقال إذا أصاب أحدكم المعنى فليحدث أخبرني عبيد الله بن أبى الفتح الفارسي وأحمد بن أبى جعفر القطيعي قالا ثنا الحسن بن القاسم الخلال قال ثنا أحمد بن عبد الله الوكيل قال ثنا على بن مسلم الطوسي قال ثنا محمد بن يزيد الواسطي عن اصبغ بن زيد عن خالد بن كثير عن خالد بن دريك عن رجل من أصحاب النبي صلى الله عليه وآله وسلم قال قال رسول الله صلى الله عليه وآله وسلم من تقول على ما لم أقل فليتبوأ بين عيني جهنم مقعدا قيل يا رسول الله وهل لها من عينين قال الم تسمع الى قول الله عز وجل إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا فأمسك القوم ان يسألوه فأنكر ذلك من شأنهم وقال مالكم لا تسألونى قالوا يا رسول الله سمعناك تقول من تقول على ما لم أقل فليتبوأ بين عيني جهنم مقعدا ونحن لا نحفظ الحديث كما سمعناه نقدم حرفا ونؤخر حرفا ونزيد حرفا وننقص حرفا قال ليس ذلك أردت انما قلت من تقول على ما لم يريد عيبى وشين الإسلام أو شينى وعيب الإسلام ويدل على ذلك أيضا اتفاق الأمة على ان للعالم بمعنى خبر النبي صلى الله عليه وآله وسلم وللسامع بقوله ان ينقل معنى خبره بغير لفظه وغير اللغة العربية وأن الواجب على رسله وسفرائه الى أهل اللغات المختلفة من العجم وغيرهم ان يرووا عنه ما سمعوه وحملوه مما أخبرهم به وتعبدهم بفعله على ألسنة رسله سيما إذا كان السفير يعرف اللغتين فإنه لا يجوز أن يكل ما يرويه الى ترجمان وهو يعرف الخطاب بذلك اللسان لأنه لا يأمن الغلط وقصد التحريف على الترجمان فيجب ان يرويه بنفسه وإذا ثبت ذلك صح ان القصد برواية خبره وأمره ونهيه إصابة معناه وامتثال موجبه دون إيراد نفس لفظه وصورته وعلى هذا الوجه لزم العجم وغيرهم من سائر الأمم دعوة الرسول الى دينه والعلم بأحكامه ويدل على ذلك انه انما ينكر الكذب والتحريف على رسول الله صلى الله عليه وآله وسلم وتغيير معنى اللفظ فإذا سلم راوي الحديث على المعنى من ذلك كان مخبرا بالمعنى المقصود من اللفظ وصادقا على الرسول صلى الله عليه وسلم وبمثابة من أخبر عن كلام زيد وأمره ونهيه والفاظه بما يقوم مقام كلامه وينوب منابه من غير زيادة ولا نقصان فلا يعتبر في ان راوي ذلك قد أتى بالمعنى المقصود وليس بكاذب ولا محرف وقد ورد القرآن بمثل ذلك فان الله تعالى قص من أنباء ما قد سبق قصصا كرر ذكر بعضها في مواضع بألفاظ مختلفة والمعنى واحد ونقلها من السنتهم الى اللسان العربي وهو مخالف لها في التقديم والتأخير والزيادة والنقصان ونحو ذلك وقد استدل المنكرون للرواية على المعنى بحصول الاتقاق على ان الشرع قد ورد بأشياء كثيرة قصد فيها الإتيان باللفظ والمعنى جميعا نحو التكبير والتشهد والأذان والشهادة وإذا كان كذلك لم ينكر أن يكون المطلوب بالحديث لفظه بعينه ومعناه جميعا فيقال لهم وبأى وجه وجب الحاق رواية حديث رسول الله صلى الله عليه وآله وسلم بلفظه بالأذان والتشهد وغير ذلك مما يجرى مجراهما فلا يجدون متعلقا في ذلك ويقال أيضا لو أخذ علينا في رواية حديثه إيراد لفظه ومعناه لوجب ان يوقف عليه توقيفا يوجب العلم ويقطع العذر كالتوقيف لنا على الأذان والتشهد وفى عدم توقيف يحج مثله دلالة على فساد ما قلتم ثم يقال لهم ما الفصل بينكم وبين من قال لما حصل الاتفاق على إباحة الترجمة في حديث رسول الله صلى الله عليه وآله وسلم وأوامره ونواهيه والاخبار عن جملة دينه وتفصيله وجب كذلك جواز روايته على المعنى باللفظ العربي الذي هو أقرب الى لفظ النبي صلى الله عليه وآله وسلم من الاعجمى فلا يجدون لذلك مدفعا واحتجوا أيضا بقول النبي صلى الله عليه وآله وسلم نضر الله امرأ سمع منا حديثا فأداه كما سمعه وبقوله للذي علمه إذا اخذ مضجعه يقول آمنت بكتابك الذي أنزلت وبنبيك الذي أرسلت في الكلمات المشهورة فقال الرجل وبرسولك الذي أرسلت فقال له النبي صلى الله عليه وآله وسلم وبنبيك الذي أرسلت قالوا لم يسوغ لمن علمه الدعاء مخالفة اللفظ فيقال لهم اما الحديث الأول فهو حجة عليكم لأنه قد علل فيه ونبه على ما يقول بقوله صلى الله عليه وآله وسلم فرب مبلغ اوعى من سامع ورب حامل فقه ليس بفقيه والى من هو افقه منه وكأنه قال إذا كان المبلغ اوعى من السامع وأفقه وكان السامع غير فقيه ولا ممن يعرف المعنى وجب عليه تأدية اللفظ ليستنبط معناه العالم الفقيه والا فلا وجه لهذا التعليل ان كان حال المبلغ والمبلغ سواء على ان رواة هذا الخبر نفسه قد رووه على المعنى فقال بعضهم رحم الله مكان نضر الله ومن سمع بدل امرأ سمع وروى مقالتي بدل منا حديثا وبلغه مكان اداه وروى فرب مبلغ افقه من مبلغ مكان فرب مبلغ اوعى من سامع ورب حامل فقه لا فقه له مكان ليس بفقيه والفاظ سوى هذه متغايرة تضمنها هذا الخبر وقد ذكرنا طرقه على الاستقصاء باختلاف الفاظها في كتاب افردناه لها والظاهر يدل ان هذا الخبر نقل على المعنى فلذلك اختلفت ألفاظه وان كان معناها واحد والله اعلم واما رد النبي صلى الله عليه وآله وسلم على الرجل في الحديث الثاني قوله وبرسولك الى وبنبيك الذي أرسلت فان النبي أمدح من الرسول ولكل واحد من هذين النعتين موضع ألا ترى ان اسم الرسول يقع على الكافة واسم النبي لا يتناول الا الأنبياء خاصة وانما فضل المرسلون من الأنبياء لأنهم جمعوا النبوة والرسالة معا فلما قال وبنبيك الذي أرسلت جاء بأمدح النعت وهو النبوة ثم قيده بالرسالة حين قال الذي أرسلت وبيان آخر وهو أن قوله وبرسولك الذي أرسلت غير مستحسن لأنه يجتزأ بالقول الأول ان هذا رسول فلان عن ان يقول الذي أرسله إذ كان لا يفيد القول الثاني الا المعنى الأول وكان قوله وبنبيك الذي أرسلت يفيد الجمع بين النبوة والرسالة فلذلك امره النبي صلى الله عليه وآله وسلم به ورده اليه والله اعلم آخر الجزء السادس بسم الله الرحمن الرحيم رب يسر خيرا قال أخبرنا أبو بكر أحمد بن على بن ثابت الخطيب البغدادي قال


071-ذكر من كان يذهب الى إجازة الرواية على المعنى من السلف وسياق بعض اخبارهم في ذلك

أخبرنا أبو الفرج عبد السلام بن عبد الوهاب القرشي بأصبهان قال انا سليمان بن أحمد بن أيوب الطبراني قال ثنا مطلب بن شعيب الأزدي قال ثنا عبد الله بن صالح قال حدثني معاوية بن صالح ح وأخبرنا أبو طاهر محمد بن الحسن بن عيسى الناقد واللفظ له قال انا أحمد بن جعفر بن حمدان قال ثنا جعفر بن محمد الفريابي قال حدثني أحمد بن صالح قال ثنا معن قال ثنا معاوية بن صالح عن العلاء بن الحارث عن مكحول قال دخلنا على واثلة بن الأسقع فقلنا يا أبا الأسقع حدثنا حديثا سمعته من رسول الله صلى الله عليه وسلم ليس فيه وهم ولا نسيان فقال هل قرأ أحد منكم الليلة من القرآن شيئا قالوا نعم قال فهل زدتم الفا أو واوا أو شيئا فقلت انا نزيد وننقص وما نحن باولئك في الحفظ فقال هذا القرآن بين اظهركم وأنتم تدرسونه بالليل والنهار فكيف ونحن نحدث بحديث سمعناه عن رسول الله صلى الله عليه وسلم مرة أو مرتين إذا حدثتكم على معناه فحسبكم أخبرنا على بن محمد بن عبد الله المعدل قال انا محمد بن أحمد بن الحسن قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا عبد الرحمن بن مهدى عن معاوية بن صالح ح وأخبرنا محمد بن الحسين الناقد قال انا أحمد بن جعفر قال ثنا جعفر الفريابي قال ثنا قتيبة بن سعيد قال ثنا معن ح وأخبرنا محمد بن على بن الفتح قال انا عمر بن إبراهيم المقرى قال ثنا عبد الله بن محمد بن عبد العزيز قال ثنا أبو خيثمة قال ثنا معن بن عيسى عن معاوية بن صالح عن العلاء بن الحارث عن مكحول عن واثلة بن الأسقع قال إذا حدثناكم وقال قتيبة إذا جئناكم بالحديث على معناه فحسبكم أخبرنا محمد بن على الحربي قال ثنا على بن عمر الحافظ قال ثنا عبد الله بن سليمان بن الأشعث قال ثنا عبد الله بن محمد بن النعمان قال ثنا كثير بن يحيى بن كثير قال حدثني أبى قال ثنا سعيد الجريري عن أبى نضرة عن أبى سعيد قال كنا نجلس الى النبي صلى الله عليه وآله وسلم عسى ان تكون عشرة نفر نسمع الحديث فما منا اثنان يؤديانه غير أن المعنى واحد أخبرني أبو القاسم الأزهري قال ثنا على بن عمر الحافظ قال ثنا أحمد بن محمد بن سلم قال ثنا الزبير بن بكار قال حدثني محمد بن المنذر عن جده هشام بن عروة عن أبيه قال قالت لي عائشة رضى الله عنها يا بنى انه يبلغنى انك تكتب عنى الحديث ثم تعود فتكتبه فقلت لها أسمعه منك على شيء ثم اعود فأسمعه على غيره فقالت هل تسمع في المعنى خلافا قلت لا قالت لا بأس بذلك أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري قال ثنا مالك بن إسماعيل هو أبو غسان ح وأخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا محمد بن الحسن بن كوثر البربهاري قال ثنا محمد بن سليمان بن الحارث قال ثنا أبو غسان قال ثنا إسرائيل عن أبى حصين عن عامر عن مسروق عن عبد الله قال حدث حديثا فقال سمعت رسول الله صلى الله عليه وآله وسلم ثم أرعد وأرعدت ثيابه فقال أو شبيه ذا أو نحو ذا واللفظ لحديث الحيري أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى البزاز قال ثنا القاضى أبو عبد الله الحسين بن إسماعيل المحاملي إملاء قال ثنا على بن شعيب قال ثنا معن قال ثنا معاوية بن صالح عن ربيعة بن يزيد عن أبى الدرداء انه كان إذا حدث الحديث عن رسول الله صلى الله عليه وسلم ثم فرغ منه قال اللهم إلا هكذا أو كشكله أخبرنا أبو محمد الحسين بن على بن محمد بن أحمد بن بشار السابورى بالبصرة قال ثنا محمد بن أحمد بن محمويه العسكري قال ثنا أحمد بن عثمان بن أبى منصور السكوني قال ثنا محمد بن الوزير وعمرو بن عثمان قالا ثنا الوليد بن مسلم عن عبد الله بن العلاء عن بسر بن عبيد الله عن أبى إدريس ان أبا الدرداء كان يحدث بالحديث عن رسول الله صلى الله عليه وآله وسلم فإذا فرغ منه قال هذا أو نحو هذا أو شكله أخبرنا الحسن بن على التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا أبو قطن قال ثنا بن عون عن محمد قال كان أنس إذا حدث حديثا عن رسول الله صلى الله عليه وآله وسلم ففرغ منه قال أو كما قال رسول الله صلى الله عليه وآله وسلم أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال حدثني أبو عبد الله يعنى أحمد بن حنبل ح وأخبرنا بن رزق أيضا قال انا إسماعيل بن على الخطبي وأبو على بن الصواف وأحمد بن جعفر بن حمدان قالوا ثنا عبد الله بن أحمد قال حدثني أبى قال ثنا عبد الرزاق عن معمر عن أيوب عن محمد بن سيرين قال كنت اسمع الحديث من عشرة المعنى واحد واللفظ مختلف أخبرنا محمد بن الحسين بن الفضل القطان قال انا عبد الله بن جعفر بن درستويه الفارسي قال ثنا يعقوب بن سفيان قال ثنا أبو بكر الحميدي قال ثنا سفيان قال كان عمرو بن دينار يحدث بالحديث على المعنى وكان إبراهيم من ميسرة لا يحدثه الا على ما سمع أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا بن عمار قال ثنا معاذ بن معاذ العنبري القاضى عن بن عون قال كان الحسن والشعبي وإبراهيم يحدثون بالمعانى وكان القاسم بن محمد ورجاء بن حيوة وابن سيرين يحدثون كما سمعوا أخبرنا أبو نعيم الحافظ قال ثنا إبراهيم بن محمد بن يحيى المزكى قال انا محمد بن إسحاق الثقفى قال ثنا إسحاق يعنى بن راهويه قال انا إسماعيل بن علية عن بن عون قال كان الحسن والنخعي والشعبي يحدثون بالحديث مرة هكذا ومرة هكذا فذكر ذلك لابن سيرين فقال انهم لو حدثوا كما سمعوا كان أفضل أخبرنا أبو بكر البرقاني قال قرأت على عبد الله بن إبراهيم بن أيوب بن ماسي حدثكم أحمد بن عبد الرحمن بن مرزوق قال ثنا أبو معمر عن سفيان قال كان عمرو بن دينار وابن أبى نجيع يحدثان بالمعانى وكان إبراهيم بن ميسرة وابن طاوس يحدثنان كما سمعا أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن على الوراق قال ثنا معاوية بن عمرو قال ثنا جرير بن حازم قال سمعت الحسن يحدث بالأحاديث الأصل واحد والكلام مختلف أخبرني الحسن بن أبى طالب قال ثنا عمر بن محمد بن على الناقد قال ثنا عمر بن محمد بن نصر الكاغذى قال ثنا إسحاق بن أبى إسرائيل قال ثنا حرب بن ميمون قال ثنا هشام قال قيل للحسن يا أبا سعيد انك تحدثنا بالحديث اليوم وتحدث من الغد بكلام آحر فقال لا بأس بالحديث إذا أصبت المعنى أخبرني عبد الله بن يحيى السكري قال انا محمد بن عبد الله الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا المفضل بن غسان الغلابي قال ثنا عبد الله بن جعفر الرقى قال ثنا مخلد بن حسين عن هشام بن حسان عن الحسن قال لا بأس بتقديم الحديث وتأخيره إذا أصبت المعنى أخبرنا أبو منصور محمد بن أحمد بن شعيب الروياني قال انا محمد بن إسماعيل الوراق قال انا عبد الله بن محمد البغوي قال ثنا على بن الجعد قال انا المبارك بن فضالة عن الحسن أنه كان لا يرى بأسا ان يقدم أو يؤخر إذا أصاب المعنى أخبرنا أبو الحسين محمد بن الحسين بن محمد المتوثي والحسن بن أبى بكر الأشعري قالا ثنا على بن محمد بن الزبير الكوفى قال ثنا الحسن بن على بن عفان قال ثنا زيد بن الحباب عن الربيع بن صبيح عن الحسن قال لا بأس إذا اصيب معنى الحديث أخبرنا أبو الخير فرج بن الخضر بن جامع الجوهري قال ثنا أحمد بن على بن يحيى بن حسان بن سهيل الحرشي بالكوفة قال ثنا أبى قال ثنا وكيع عن مهدى بن ميمون عن غيلان بن جرير قال قلت للحسن الرجل يسمع الحديث فيحدث به لا يألو يكون الزيادة والنقصان قال فقال الحسن لا بأس به أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه قال انا الحسين بن إدريس قال ثنا بن عمار قال حدثنا عبد الرحمن بن مهدى قال ثنا مهدى عن غيلان قال قلت للحسن الرجل يحدث بالحديث لا يألو فتكون فيه الزيادة والنقصان قال ومن يطيق ذلك أخبرنا الحسين بن الفضل والحسن بن أبى بكر قالا انا على بن محمد بن الزبير قال ثنا الحسن بن على بن عفان قال ثنا زيد بن الحباب عن مهدى بن ميمون عن غيلان المعولي قال سألت الحسن أسمع الحديث فلا آلو أن أحدث به كما سمعت فأزيد فيه أو أنقص قال سبحان الله ومن يطيق ذلك أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا العباس محمد بن يعقوب الأصم قال ثنا أبو الحسن عبد الملك بن عبد الحميد الرقى قال ثنا روح بن عبادة قال ثنا هشام بن أبى عبد الله عن شعيب بن الحبحاب قال انطلقت انا وغيلان بن جرير الى الحسن فقال له غيلان يا أبا سعيد الرجل يحدث بالحديث فلا يحدثه كما سمعه يزيد فيه وينقص فقال الحسن انما الكذب على من تعمده أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري حدثنا أبو العباس محمد بن يعقوب الأصم حدثنا محمد بن على الوراق حدثنا أبو نعيم حدثنا هشام الدستوائى عن شعيب بن الحبحاب قال دخلت على الحسن انا وغيلان فقال يا أبا سعيد الرجل يحدث بالحديث فيزيد فيه وينقص منه فقال انما الكذب على من تعمده أخبرنا البرقاني قال انا بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا بن عمار قال ثنا المعافى عن مسعر عن عمرو بن مرة قال انا لا نستطيع ان نحدثكم الحديث كما سمعناه ولكن عموده ونحوه أخبرنا محمد بن جعفر بن علان الوراق قال انا أبو الفتح محمد بن الحسين الموصلي قال ثنا أبو يعلى أحمد بن على قال ثنا بشر بن الوليد قال ثنا الحسن بن عياش أخو أبى بكر بن عياش عن جعفر بن محمد قال ان رجلين يأتيان من أهل الكوفة فيشددان على في الحديث فما اجىء به كما سمعته الا ان اجىء بالمعنى أخبرني الحسين بن على الطناجيرى قال انا عمر بن أحمد بن عثمان الواعظ قال ثنا الحسين بن أحمد بن بسطام الزعفراني قال ثنا سلمة بن شبيب قال ثنا عبد الرزاق قال قلت لسفيان الثوري حدثنا بحديث أبى الزعراء كما سمعت قال يا سبحان الله ومن يطيق ذلك انما نجيئكم بالمعنى أخبرنا أبو عبد الله الحسين بن عمر بن برهان الغزال وأبو الفتح هلال بن محمد بن جعفر الحفار قالا انا إسماعيل بن محمد الصفار قال قال أبو محمد العباس بن عبد الله الترقفي سمعت الفريابي يقول سمعت سفيان يقول لو أردنا ان نحدثكم بالحديث كما سمعناه وقال بن برهان كما سمعه ما حدثناكم بحديث واحد أخبرنا أبو الحسين بن الفضل والحسن بن أبى بكر قالا انا على بن محمد بن الزبير قال ثنا الحسن بن على بن عفان قال ثنا زيد بن الحباب عن رجل عن سيف المكى عن مجاهد قال انقص الحديث احب الى من ان أزيد فيه قال الحسن قال زيد قال سفيان إذا ذهبت أحدثكم كما سمعت فلا تصدقونى وأخبرني أبو نصر أحمد بن الحسين القاضى بالدينور قال انا أبو بكر أحمد بن محمد بن إسحاق الحافظ قال ثنا عبد الله بن محمد بن جعفر قال ثنا الحسن بن على بن عفان قال ثنا زيد بن الحباب قال سمعت سفيان الثوري يقول ان قلت لكم انى أحدثكم كما سمعت فلا تصدقونى قال زيد يعني أنه يحدث على المعاني أخبرنا الحسن بن الحسين بن العباس النعالي قال انا أبو سعيد أحمد بن محمد بن رميح النسوي قال ثنا محمد بن يوسف بن عاصم ببخارا قال ثنا المهنأ بن يحيى قال سمعت عبد الرزاق يقول قال صاحب لنا لسفيان الثوري حدثنا كما سمعت فقال لا والله ما اليه سبيل وما هو الا المعنى أخبرنا أبو حازم الأعرج عمر بن أحمد بن إبراهيم الحافظ بنيسابور قراءة قال انا أبو محمد القاسم بن غانم بن حمويه المهلبي قال انا محمد بن إبراهيم بن سعيد البوشنجى قال سمعت بن بكير يقول ربما سمعت مالكا يحدثنا بالحديث فيكون لفظه مختلفا بالغداة و بالعشي وحدثنا أبو حازم املاء قال ثنا على بن عيسى الماليني قال ثنا محمد بن محمود بن خالد النسوي قال سمعت على بن خشرم يقول كان بن عيينة يحدثنا فإذا سئل عنه بعد ذلك حدثنا بغير لفظه الأول والمعنى واحد قرأت على أبى بكر البرقاني عن إبراهيم بن محمد بن يحيى المزكى قال انا محمد بن إسحاق الثقفى قال انا قتيبة قال كانوا يقولون الحفاظ أربعة إسماعيل بن علية وعبد الوارث ويزيد بن زريع ووهيب كانوا هؤلاء يؤدون اللفظ قال أبو رجاء قتيبة وكان حماد بن زيد يحدث على المعنى سئل عن حديث في النهار كذا وكذا يغير اللفظ أخبرنا أبو نعيم الحافظ قال انا إبراهيم بن عبد الله الأصبهاني قال ثنا محمد بن إسحاق السراج قال سمعت عبيد الله بن سعيد بقول سمعت يحيى بن سعيد يقول أخاف ان يضيق على الناس تتبع الألفاظ لأن القرآن أعظم حرمة ووسع ان يقرأ على وجوه إذا كان المعنى واحدا أخبرنا أحمد بن محمد بن أحمد بن غالب الخوارزمي قال قرئ على أبى إسحاق المزكى وأنا اسمع سمعت أبا العباس ح وأخبرنا أبو حازم العبدي واللفظ له قال سمعت أبا إسحاق إبراهيم بن محمد بن يحيى يقول سمعت أبا العباس أحمد بن محمد بن الأزهر يقول سمعت ازهر بن جميل يقول كنا عند يحيى بن سعيد ومعنا رجل يتشكك فقال له يحيى يا هذا الى كم هذا ليس في يد الناس اشرف ولا اجل من كتاب الله تعالى وقد رخص فيه على سبعة أحرف أخبرني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن قال ثنا عبد الله بن أحمد بن معدان قال ثنا سعيد بن رحمة الأصبحي قال كان محمد بن مصعب القرقساني يقول أيش تشددون على أنفسكم إذا اصبتم المعنى فحسبكم أخبرنا أبو بكر البرقاني قال ثنا يعقوب بن موسى الاردبيلى قال ثنا أحمد بن طاهر بن النجم الميانجي قال ثنا سعيد بن عمرو البرذعي قال قلت لأبي زرعة إذا سمعتك تذاكر بالشىء عن بعض المشيخة قد سمعته من غيرك فأقول ثنا أبو زرعة وفلان وانما ذاكرتنى أنت بالمعنى والإسناد قال ارجو قلت فان كان حديثا طويلا قال فهذا أضيق قلت فان قلت حدثنا فلان وأبو زرعة نحوه فسكت


072-ما جاء في إرسال الراوي للحديث وإذا سئل بعد ذلك عن إسناده فذكره هل يجوز لمن يسمعه ان يلفقه ويقدم الإسناد على المتن

أخبرنا أبو القاسم على بن محمد بن على بن يعقوب الأيادي قال ثنا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي قال ثنا محمد بن الجهم قال ثنا يعلى بن عبيد عن إسماعيل بن أبى خالد عن عامر عن الربيع بن خثيم قال من قال لا اله الا الله وحده لا شريك له له الملك وله الحمد هو على كل شيء قدير عشرا كان عدل أربع رقاب قيل من حدثك قال عمرو بن ميمون فلقيت عمرا فقلت من حدثك فقال عبد الرحمن بن أبى ليلى فلقيت عبد الرحمن بن أبى ليلى فقلت من حدثك فقال أبو أيوب صاحب رسول الله صلى الله عليه وسلم أخبرنا الحسن بن على التميمي قال انا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد بن حنبل قال قال أبى سمعت سفيان يقول إذا كفى الخادم أحدكم طعامه فليجلسه فليأكل معه فان لم يفعل فليأخذ لقمة فليروغها فيه فينا وله وقرىء عليه إسناده سمعت أبا الزناد عن الأعرج عن أبى هريرة عن النبي صلى الله عليه وآله وسلم أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال حدثني أبو عبد الله قال ثنا شعيب بن حرب قال قال مالك كنا نجلس الى الزهرى والى محمد بن المنكدر فيقول الزهرى قال بن عمر كذا وكذا فإذا كان بعد ذلك جلسنا اليه فقلت الذي ذكرت عن بن عمر من أخبرك به قال ابنه سالم أخبرنا أبو سعيد محمد بن موسى الصيرفي قال سمعت أبا العباس محمد بن يعقوب الأصم يقول سمعت أبا بكر الصغاني يقول سئل سعيد بن عامر عن الرجل يسمع الحديث فيسمع الكلام قبل الإسناد فقال لا بأس ان يصير الإسناد قبل الكلام حدثت عن عبد العزيز بن جعفر قال ثنا أحمد بن محمد بن هارون الخلال قال ثنا أبو داود السجستاني قال سمعت أبا عبد الله سئل عن المحدث يذكر الحديث يعنى فيقال من دون فلان فيقول فلان جائز قال نعم قلت يؤلفها أعنى الذي يسمع هكذا قال نعم يؤلفه وهل كان شريك يحدث الا هكذا كان يذكر الحديث فيقول فلان فيقال عمن فيقول عن فلان


073-ما جاء في المحدث يروى حديثا ثم يتبعه بإسناد آخر

ويقول عند منتهى الإسناد مثله يعنى مثل الحديث المتقدم هل يجوز أن يروى عنه الحديث الثاني مفردا ويساق فيه لفظ الحديث الأول أم لا كان شعبة بن الحجاج لا يجيز ذلك وقال بعض أهل العلم يجوز ذلك إذا عرف ان المحدث ضابط متحفظ يذهب الى تمييز الألفاظ وعد الحروف فان لم يعرف منه ذلك لم يجز افراد الإسناد الثاني وسياق المتن فيه وكان غير واحد من أهل العلم إذا روى مثل هذا يورد الإسناد ويقول مثل حديث قبله متنه كذا وكذا ثم يسوقه وكذلك إذا كان المحدث قد قال نحوه وهذا هو الذي أختاره أخبرنا أحمد بن عبد الواحد بن محمد الدمشقي قال انا جدي قال انا محمد بن يوسف الهروي قال ثنا محمد بن حماد الطهراني قال انا عبد الرزاق قال قال الثوري إذا كان مثله يعنى حديثا قد تقدم فقال مثل هذا الحديث الذي قد تقدم فان شئت فحدث بالمثل على لفظ الأول قال عبد الرزاق وكان شعبة لا يرى ذلك أخبرنا القاضى أبو العلاء محمد بن على الواسطي قال انا أبو مسلم عبد الرحمن بن محمد بن عبد الله بن مهران قال ثنا عبد المؤمن بن خلف النسفي قال ثنا صالح بن محمد البغدادي قال ثنا أبو بكر الأعين عن قراد عن شعبة قال فلان عن فلان مثله ليس بحديث أخبرني أبو القاسم الأزهري قال انا عمر بن أحمد الواعظ قال ثنا عبد الله بن محمد البغوي قال ثنا محمود بن غيلان قال سمعت وكيعا يقول قال شعبة مثله ليس بحديث وقال سفيان مثله حديث وقال شعبة نحوه شك أخبرنا أبو بكر أحمد بن عمر الدلال قال ثنا جعفر بن محمد بن نصير الخلدي قال ثنا الحسن بن على بن شبيب أبو على المعمري قال ثنا محمود بن غيلان قال سمعت وكعيا يقول قال سفيان إذا قال نحوه فهو حديث وقال شعبة نحوه شك ذكر أبو الفتح محمد بن أحمد بن أبى الفوارس ان محمد بن حميد بن سهيل المخرمي أخبرهم قال ثنا على بن الحسين بن حبان قال وجدت في كتاب أبى قيل لأبى زكريا يعنى يحيى بن معين يحدث المحدث بحديث ثم يحدث آخر في اثره فيقول مثله يجوز لي انا ان اقص الكلام الأول في هذا الأخير الذي قال فيه المحدث مثله قال نعم قلت له انما قال المحدث مثله وكيف اقص انا الكلام فيه قال هذا جائز إذا قال مثله فقصصت أنت الكلام الأول في هذا الأخير لا بأس به أخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال انا أحمد بن سعيد بن مرابة قال ثنا العباس بن محمد قال سمعت يحيى بن معين يقول إذا كان حديث عن رجل وحديث آخر عن رجل مثله فلا بأس ان يرويه إذا كان مثله الا ان يقول نحوه قلت وهذا القول على مذهب من لم يجز الرواية على المعنى فأما على مذهب من اجازها فلا فرق بين مثله ونحوه والله اعلم


074-ما جاء في تفريق النسخة المدرجة وتجديد الإسناد المذكور في أولها لمتونها

لأصحاب الحديث نسخ مشهورة كل نسخة منها تشتمل على أحاديث كثيرة يذكر الراوي إسناد النسخة في المتن الأول منها ثم يقول فيما بعده وبإسناده الى آخرها فمنها نسخة يرويها أبو اليمان الحكم بن نافع عن شعيب بن أبى حمزة عن أبى الزناد عن الأعرج عن أبى هريرة ونسخة أخرى عند أبى اليمان عن شعيب أيضا عن نافع عن بن عمر ونسخة عند يزيد بن زريع عن روح بن القاسم عن العلاء بن عبد الرحمن عن أبيه عن أبى هريرة ونسخة عند عبد الرزاق بن همام عن معمر بن راشد عن همام بن منبه عن أبى هريرة وسوى هذا نسخ يطول ذكرها فيجوز لسماعها ان يفرد ما شاء منها بالإسناد المذكور في أول النسخة لان ذلك بمنزلة الحديث الواحد المتضمن لحكمين لا تعلق لأحدهما بالآخر فالاسناد هو لكل واحد من الحكمين ولهذا جاز تقطيع المتن في بابين والأكثر على ما تقدم ذكرنا له أخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال انا أحمد بن سعيد قال ثنا عباس بن محمد قال قال يحيى بن معين أحاديث همام بن منبه لا بأس ان يقطعها قرأت في أصل كتاب هبة الله بن الحسن بن منصور الطبري الذي سمعه من أبى على أحمد بن عمر بن محمد الأصبهاني عن أبى الحسين أحمد بن جعفر بن محمد بن عبيد الله المنادى قال حدثنا أبو موسى الزرقي قال ثنا أبو هبيرة الدمشقي قال ثنا أحمد بن شبويه قال قلت لوكيع المحدث يحدثني فيقول في أول الكتاب حدثنا سفيان عن منصور ثم يقول فيما سوى ذلك وعن منصور أقول في كل حديث حدثنا فلان عن سفيان عن منصور قال نعم لا بأس به أخبرني أحمد بن محمد الروياني قال انا عثمان بن محمد المخرمي قال أخبرني محمد بن يعقوب الأصم ان العباس بن محمد الدوري حدثهم قال سألت يحيى بن معين عن حديث ورقاء بن عمر أنه كان يقول في أولها عن بن أبى نجيح عن مجاهد فقيل له ترى بأسا ان يخرجها انسان فيكتب في كل حديث ورقاء عن بن أبى نجيح عن مجاهد قال ليس به بأس أخبرنا أحمد بن محمد بن غالب الفقيه قال سألت أبا بكر أحمد بن إبراهيم الاسماعيل عن الإسناد المدرج فقال يجوز إذا جعل إسناد واحد لعدة من المتون ان يجدد لكل متن إسنادا جديدا


075-في المحدث يروى حديثا عن شيخ ينسبه فيه ثم يروى بعده عن ذلك الشيخ

أحاديث يسميه فيها فلا ينسبه هل يجوز للطالب ان يذكر نسب الشيخ في الأحاديث كلها إذا رواها متفرقة قد أجاز أكثر أهل العلم ذلك منهم من قال الأولى ان يقول إذا أراد أن ينسب الشيخ يعنى بن فلان وممن ذهب الى هذا أحمد بن حنبل حدثت عن عبد العزيز بن جعفر قال ثنا أحمد بن محمد بن هارون الخلال قال أخبرني عصمة بن عصام قال ثنا حنبل قال كان أبو عبد الله إذا جاء اسم الرجل غير منسوب قال يعنى بن فلان أخبرنا أبو بكر البرقاني قال قرأت على بشر بن أحمد الاسفرائينى حدثكم عبد الله بن محمد بن سيار قال سمعتهم يذكرون بالبصرة عن على بن المديني قال إذا حدثك الرجل فقال ثنا فلان ولم ينسبه فقل حدثنا فلان ان فلان بن فلان حدثه وهكذا رأيت أبا بكر أحمد بن على بن محمد الأصبهاني نزيل نيسابور يفعل وكان أحد الحفاظ المجودين ومن أهل الورع والدين وسألته عن أحاديث كثيرة رواها لنا قال فيها أبو عمرو بن حمدان أن أبا يعلى أحمد بن على بن المثنى الموصلي أخبرهم وأنا أبو بكر بن المقرى ان إسحاق بن أحمد بن نافع حدثهم وأنا أبو أحمد الحافظ ان أبا يوسف محمد بن سفيان الصفار أخبرهم فذكر لي ان هذه الأحاديث سمعها قراءة على شيوخه في جملة نسخ نسبوا الذين حدثوهم بها في أولها واقتصروا في بقيتها على ذكر اسمائهم وكان غيره يقول في مثل هذا انا فلان قال انا فلان وهو بن فلان ثم يسرد نسبه الى منتهاه وهذا الذي استحسنه لأن قوما من الرواة كانوا يقولون فيما اجيز لهم أخبرنا فلان ان فلانا حدثهم فاستعمال ما ذكرت انفى للظنة وإن كان المعنى في العبارتين واحدا


076-في جواز استثبات الحافظ ما شك فيه من كتاب غيره أو حفظه

أخبرنا محمد بن عمرو بن القاسم النرسي قال انا محمد بن عبد الله الشافعي قال ثنا أحمد بن بشر المرثدي قال ثنا مسلم يعنى عبد الرحمن بن يونس قال ثنا سفيان قال رأيت عاصما يأتى بن أبى خالد يستثبته في حديث الشعبي أخبرنا محمد بن أحمد بن رزق ومحمد بن الحسين بن الفضل قالا انا دعلج بن أحمد قال انا وفى حديث بن رزق ثنا أحمد بن على الابار قال ثنا أبو قدامة قال سمعت بهز بن أسد يقول سمعت أبا عوانة يقول كنت اكتب عن قتادة فقال لا تكتب فإنه احفظ لك فتركت فإذا شككت الآن نظرت في كتاب سعيد بن أبى عروبة قال الخطيب وينبغى لمن أراد استثبات غيره في شيء عرض له الشك فيه ان لا يذكر العارض خوفا من ان يكون خطأ فيلقنه المسئول ولكن يقول له كيف حدثت كذا كذا ويذكر طرف الحديث حسب أخبرنا عبد الرحمن بن عبيد الله الحربي قال انا حمزة بن محمد بن العباس قال ثنا محمد بن الفضل القسطانى قال ثنا شيبان الأبلي قال ثنا أبو هلال عن قتادة قال إذا أردت ان تغلط صاحبك فلقنه أخبرنا أبو بكر محمد بن عمر بن بكير المقرى قال انا عثمان بن أحمد بن سمعان الرزاز قال ثنا هيثم بن خلف الدوري قال ثنا محمود بن غيلان قال ثنا وهب بن جرير قال كان شعبة يجىء الى أبى وهو على حمار فيقول كيف سمعت الأعمش يحدث بحديث كذا وكذا فيقول أبى كذا وكذا فيقول شعبة هكذا والله سمعت الأعمش يحدث به فيسأله عن أحاديث من أحاديث الأعمش فإذا حدثه أبى يقول هكذا سمعت الأعمش يحدث به ثم يضرب حماره ويذهب أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال سمعت العباس بن محمد الدوري يقول رأيت أحمد بن حنبل في مجلس روح بن عبادة سنة خمس ومائتين يسأل يحيى بن معين عن أشياء يقول له يا أبا زكريا كيف حديث كذا وكيف حديث كذا يريد أحمد أن يستثبته في أحاديث قد سمعوها فكلما قال يحيى كتبه أحمد قلت وكان بعض السلف يبين ما ثبته فيه غيره فيقول حدثني فلان وثبتنى فلان


077-ذكر بعض الروايات عمن قال ثنا فلان وثبتنى فلان

أخبرنا أبو الفتح هلال بن محمد بن جعفر الحفار قال انا إسماعيل بن محمد الصفار قال ثنا محمد بن عبد الملك الدقيقي قال ثنا يزيد بن هارون قال انا عاصم وثبتنى شعبة عن عبد الله بن سرجس قال كان رسول الله صلى الله عليه وآله وسلم إذا سافر قال اللهم انى أعوذ بك من وعثاء السفر وكآبة المنقلب والحور بعد الكور ودعوة المظلوم وسوء المنظر في الاهل والمال قال الدقيقي سمعت يزيد مرة أخرى يقول سمعت عاصما وثبتنى شعبة عن عبد الله بن سرجس ثم ذكر الحديث أخبرنا على بن أبى على البصري قال انا أبو نصر أحمد بن محمد بن إبراهيم الحازمى البخاري قال ثنا إسحاق بن أحمد بن خلف الأزدي الحافظ قال سمعت صالح بن مسمار يقول ثنا شعيب بن حرب المدائني قال إسحاق وثبتنى أبى عن صالح عن سعيد بن السائب عن بن يامين عن أبى هريرة ان رسول الله صلى الله عليه وسلم قال لرجل خذ حقك في عفاف وافيا وغير واف أخبرنا محمد بن أحمد بن رزق الثاني وعلى بن أحمد بن هارون النهرواني قالا ثنا محمد بن يحيى بن عمر بن على بن حرب الطائي قال ثنا على بن حرب قال ثنا سفيان بن عيينة عن الزهرى وثبته معمر عن بن الصعير قال اشرف النبي صلى الله عليه وسلم على قتلى أحد فقال اني قد شهدت على هؤلاء فزملوهم بكلومهم ودمائهم أخبرنا على بن محمد بن عبد الله بن بشران المعدل قال انا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا أبو إسماعيل الترمذي قال ثنا الحميدي قال ثنا سفيان قال ثنا الزهرى عن عروة بن الزبير عن مروان بن الحكم والمسور بن مخرمة قالا خرج رسول الله صلى الله عليه وسلم عام الحديبية في بضع عشرة مائة فلما كان بذي الحليفة قلد الهدى وأشعره وأحرم منها بعمرة فقال سفيان انتهى حفظي من الزهرى الى هنا وكان طويلا فثبتنى معمر قال فخرج رسول الله صلى الله عليه وسلم وبعث عينا له من خزاعة فلما كان بعين الاشظاظ أتاه عينه الخزاعي فقال ان قريشا جمعوا لك جموعا وساق الحديث بطوله الى آخره أخبرنا أحمد بن أبى جعفر قال انا محمد بن عدى بن زحر البصري في كتابه إلينا قال ثنا أبو عبيد محمد بن على الآجري قال ثنا أبو داود سليمان بن الأشعث ثنا حامد يعنى بن يحيى قال ثنا سفيان قال شويب من أهل البصرة كان يجالسنا عند الزهرى يقال له درست قال أبو داود فرأيت في أصل عبد الوارث في غير موضع ثنا أيوب وثبتنا درست


078-في من وجد في كتابه خلاف ما حفظ عن المحدث

أخبرنا الحسن بن أبى بكر قال انا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسحاق الحربي قال ثنا عفان قال ثنا همام قال ثنا قتادة عن على بن زيد عن إسحاق بن عبد الله بن الحارث عن عبد الله بن الحارث عن النبي صلى الله عليه وآله وسلم انه اشترى قال همام في كتابي ثوبا وفى حفظي حلة بسبع وعشرين ناقة أخبرنا حمزة بن محمد بن طاهر الدقاق قال انا أحمد بن إبراهيم بن الحسن قال ثنا عبد الله بن محمد البغوي قال ثنا على بن الجعد قال انا شعبة عن الحكم عن يحيى بن الجزار عن صهيب رجل من أهل البصرة عن بن عباس ان جارتين من بنى عبد المطلب جاءتا تسعيان ورسول الله صلى الله عليه وآله وسلم يصلى حتى اخذنا بركبتيه قال شعبة وأنا احفظ من فيه ففرع بينهما وفى كتابي ففرق بينهما ولم يقطع صلاته أخبرنا أبو بكر البرقاني قال انا محمد بن عبد الله بن خميرويه الهروي قال انا الحسين بن إدريس قال ثنا بن عمار قال ثنا عبد الرحمن عن شعبة عن أبى إسحاق عن أبى عبيدة قال كان عبد الله يقول يبدأ أحدكم فيتشهد ثم يحمد الله ويمجده ويثنى عليه بما هو له أهل ثم يصلى على النبي صلى الله عليه وآله وسلم ثم يسأل لنفسه قال قد اسقطت من كتابي ثم يصلى على النبي صلى الله عليه وآله وسلم ولكن حفظي هكذا شعبة الذي يشك أخبرني على بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندى قال انا الحسن بن عبد الرحمن قال ثنا الحسن بن المثنى قال ثنا محمد بن خلاد الباهلى قال ثنا يحيى بن سعيد عن عبيد الله عن نافع عن بن عمر أنه كان يجمع بين العشاء والمغرب إذا جد السير بعد ما يغيب الشفق ويزعم ان النبي صلى الله عليه وآله وسلم كان يجمع بينهما قال يحيى حدثت بهذا الحديث ست عشرة سنة بمكة فكنت أقول قبل ان يغيب الشفق ثم نظرت في كتابي فإذا بعد ما يغيب الشفق أخبرنا أبو العلاء محمد بن الحسن بن محمد الوراق قال انا أحمد بن كامل القاضى قال انا أبو قلابة الرقاشي قال ثنا عبد الصمد يعنى بن عبد الوارث قال ثنا هاشم الكوفى قال ثنا زيد الخثعمي عن أسماء بنت عميس قالت سمعت رسول الله صلى الله عليه وآله وسلم يقول بئس العبد عبد تجبر واعتدى ونسي الجبار الأعلى بئس العبد عبد تخيل واختال ونسي الكبير المتعال بئس العبد عبد بغى وعتا ونسي المبدأ والمنتهى بئس العبد عبد يختل الدنيا بالدين بئس العبد عبد يختل الدنيا بالشبهات بئس العبد عبد طمع يقوده بئس العبد عبد هوى يضله قال أبو قلابة وجدت في كتابي بخطى ولم احفظه من المجلس بئس العبد عبد تزيله الرغبة عن الحق


079-في ان الحافظ إذا نسي حديثا سمعه من شيخ لم يجز له ان يرويه عنه

لكنه يرويه نازلا عمن ضبطه عن ذلك الشيخ أخبرنا الحسن بن أبى بكر قال انا حامد بن محمد بن عبد الله الهروي قال انا معاذ بن المثنى قال ثنا أبى قال ثنا أبى عن شعبة عن منصور عن مجاهد سمع حسان بن أبى وجزة سمع عقار بن المغيرة بن شعبة عن أبيه عن النبي صلى الله عليه وآله وسلم انه قال لم يتوكل من اكتوى أو استرقى قال وقد كان سمعه مجاهد من عقار فلم يحكم حفظه أخبرنا أبو الحسن أحمد بن عبد الله الأنماطي قال ثنا محمد بن المظفر قال ثنا أبو بكر أحمد بن محمد بن الهيثم الدلال الدوري قال ثنا أحمد بن عبدة الضبي قال ثنا حماد بن زيد عن أيوب عن بن أبى مليكة عن عقبة بن الحارث قال سمعته يحدث وحدثني عنه صاحب لي قال وانا لحديث صاحبي احفظ قال تزوجت أم يحيى بنت أبى اهاب فدخلت عليها امرأة سوداء فزعمت انها ارضعتنا جميعا فأتيت النبي صلى الله عليه وآله وسلم فذكرت له ذلك فأعرض عنى فتحولت وقلت يا رسول الله انها كاذبة قال كيف بها وقد قالت دعها عنك أخبرنا بشرى بن عبد الله الرومي قال انا عبد العزيز بن جعفر بن أحمد الفقيه قال ثنا محمد بن سليمان قال ثنا على بن عبد الله قال ثنا إسماعيل بن إبراهيم قال ثنا أيوب عن عبد الله بن أبى مليكة قال حدثني عبيد بن أبى مريم عن عقبة بن الحارث قال وقد سمعته من عقبة ولكني لحديث عبيد أحفظ ثم ساق نحو ما تقدم أخبرنا أبو سعيد محمد بن موسى الصيرفي قال حدثنا أبو العباس محمد بن يعقوب الأصم قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا حجاج قال ثنا شعبة عن منصور عن حيان عن سويد بن غفلة عن على انه سئل عن امرأة تركت زوجها وأمها فجعل لزوجها النصف ولامها الثلث ثم رد ما بقى على أمها قال شعبة وقد سمعته من حيان فحدثت به سفيان فذهب سفيان الى منصور فحدثه فنسيته فسألت عنه منصورا فأخبرني به فحفظته من منصور وما أرى منصورا سمعه من حيان قال أبى يقال له حيان صاحب الأنماط أخبرنا على بن محمد بن الحسن الحربي قال انا إبراهيم بن أحمد بن جعفر الخرقي قال انا عمر بن أحمد بن على القطان قال ثنا محمد بن الوليد البسري قال ثنا محمد بن جعفر قال ثنا شعبة عن صدقة قال سمعت بن عمر وسأله رجل فقال انى أهللت بهما جميعا قال لو كنت اعتمرت كان احب الى ثم أمره فطاف بالبيت وبالصفا وبالمروة وقال لا يحل منك شيء دون يوم النحر ثم ان شعبة نسي هذا الحديث فقلت له انك حدثتني به قال ان كنت حدثتك به فهو كما حدثتك أخبرنا القاضى أبو بكر أحمد بن الحسن الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال انا الربيع بن سليمان قال انا الشافعي قال انا عبد العزيز بن محمد عن ربيعة بن أبى عبد الرحمن عن سهيل بن أبى صالح عن أبيه عن أبى هريرة ان النبي صلى الله عليه وسلم قضى باليمين مع الشاهد قال عبد العزيز فذكرت ذلك لسهيل فقال أخبرني ربيعة وهو عندي ثقة انى حدثته إياه ولا احفظه قال عبد العزيز قد كان أصاب سهيلا علة أذهبت بعض عقله ونسي بعض حديثه فكان سهيل بعد يحدثه عن ربيعة عنه عن أبيه


080-في ان السيء الحفظ لا يعتد من حديثه الا بما رواه من أصل كتابه

أخبرنا أحمد بن محمد بن غالب قال انا أحمد بن محمد بن حسنويه الغوزمى قال انا الحسين بن إدريس قال ثنا أبو داود سليمان بن الأشعث قال سمعت أحمد بن حنبل قال قال عفان ثنا همام يوما بحديث فقيل له فيه فدخل فنظر في كتابه فقال ألا أراني اخطىء وانا لا أرى فكان بعد يتعاهد كتابه أخبرنا محمد بن أحمد بن رزق ومحمد بن الحسين بن الفضل قالا انا دعلج بن أحمد قال انا وفى حديث بن رزق ثنا أحمد بن على الابار قال ثنا محمد بن المنهال الضرير قال سمعت سفيان الرءاس يسأل يزيد بن زريع ما تقول في همام فقال كتابه صالح وحفظه لا يسوى شيئا أخبرنا أبو بكر البرقاني قال انا بن خميرويه الهروي قال انا الحسين بن إدريس قال قال بن عمار شريك كتبه صحاح فمن سمع منه من كتبه فهو صحيح قال ولم يسمع من شريك من كتابه الا إسحاق الأزرق أخبرني بن الفضل قال انا دعلج قال انا أحمد بن على قال ثنا مجاهد بن موسى قال سمعت يحيى بن سعيد يقول إذا حدثكم المعتمر بن سليمان بشيء فاعرضوه فإنه سيء الحفظ أخبرنا أبو نعيم الحافظ قال ثنا إبراهيم بن محمد بن يحيى قال انا محمد بن إسحاق السراج قال سمعت عبيد الله بن جرير بن جبلة يقول قال أبو سلمة قال وهيب حفظ إسماعيل بن علية وكتاب عبد الوهاب


081-فيمن خالفه احفظ منه فحكى خلافه له في روايته

أخبرنا أبو الحسين على بن محمد بن عبد الله بن بشران قال انا دعلج بن أحمد قال ثنا يوسف القاضى قال ثنا سليمان بن حرب قال ثنا شعبة عن الحكم عن عبد الحميد عن مقسم عن بن عباس في الذي يأتى امرأته وهى حائض قال يتصدق بدينار أو نصف دينار وأخبرنا بن بشران أيضا قال انا دعلج قال ثنا عبد الله بن أحمد قال ثنا عقبة بن مكرم العمى قال ثنا سعيد بن عامر عن شعبة عن الحكم عن عبد الحميد عن مقسم عن بن عباس مثله موقوفا قال شعبة اما حفظي فمرفوع وزعم فلان وفلان ان الحكم لم يرفعه فقلت يا أبا بسطام حدثنا بحفظك ودعنا من فلان وفلان فقال ما احب ان عمرى في الدنيا عمر نوح وانى حدثت بهذا وسكت عن هذا أخبرنا أحمد بن محمد بن غالب قال قرأت على أبى حاتم بن أبى الفضل الهروي بها أخبركم محمد بن عبد الرحمن السامي قال ثنا على بن الجعد ح وأخبرنا حمزة بن محمد بن طاهر الدقاق قال انا أحمد بن إبراهيم بن شاذان ح وأخبرنا على بن أبى على البصري قال انا جعفر بن محمد بن أحمد بن إسحاق بن البهلول وعبيد الله بن محمد بن إسحاق البزاز قالوا ثنا عبد الله بن محمد بن عبد العزيز قال ثنا على بن الجعد قال انا شعبة عن قتادة عن داود السراج عن أبى سعيد الخدري قال شعبة وقال لي هشام وكان احفظ عن قتادة وأكثر مجالسة له منى هو عن النبي صلى الله عليه وآله وسلم قال من لبس الحرير في الدنيا لم يلبسه في الآخرة وان دخل الجنة يلبسه أهل الجنة ولم يلبسه هو أخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال ثنا عبد الوهاب بن عيسى بن أبى حية قال ثنا يعقوب بن شيبة قال ثنا على بن المديني قال ثنا سفيان حدثنا عاصم بن كليب عن أبى بكر بن أبى موسى قال أرسل على الى أبى موسى وهو جالس في رحبة أبى موسى فدعاه فقال نهانى رسول الله صلى الله عليه وآله وسلم ان اجعل الخاتم في هذه أو هذه وأشار سفيان الى السبابة والوسطى قال سفيان انا أقول عن أبى بكر بن أبى موسى وغيرى يقول عن أبى بردة بن أبى موسى قلت رواه سفيان الثوري وشعبة وأبو عوانة وأبو الأحوص وعمار بن رزيق والمسعودي وخالد بن عبد الله وبشر بن المفضل وعبد الله بن إدريس كلهم عن عاصم بن كليب عن أبى بردة بن أبى موسى وهو الصواب والله اعلم أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال قال أبو بكر يعنى الحميدي قال سفيان ثنا الزهرى عن عمرة عن عائشة ان حبيبة بنت جحش استحيضت وذكر الحديث قال سفيان الذي حفظت انا حبيبة بنت جحش والناس يقولون أم حبيبة أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى البزاز وأبو الفتح هلال بن محمد بن جعفر الحفار قالا انا إسماعيل بن محمد الصفار قال ثنا عباس بن محمد قال ثنا أبو معمر قال ثنا عبد الوارث قال حدثني حسين المعلم قال حدثني عبد الله بن بريدة قال حدثني أبو عمران قال أبو معمر وعبد الصمد بن عبد الوارث يقول في هذا حدثني أبو عمر وانا أقول في هذا حدثني أبو عمران انه قال كان رسول الله صلى الله عليه وآله وسلم يقول إذا تبوأ مضجعه الحمد لله الذي كفانى وآوانى وأطعمنى وسقانى ومن على فأفضل واعطانى فأجزل الحمد لله على كل حال اللهم رب كل شيء ومليك كل شيء ولك كل شيء أعوذ بك من النار أخبرنا أبو طالب محمد بن الحسين بن أحمد بن عبد الله بن بكير قال انا أحمد بن جعفر بن حمدان قال ثنا الفضل بن الحباب قال ثنا عبيد الله بن محمد بن حفص قال ثنا عبد الرحمن بن حماد الطلحي عن طلحة بن يحيى عن أبيه عن طلحة بن عبيد الله قال سألت رسول الله صلى الله عليه وسلم عن تفسير سبحان الله قال هو تنزيه الله من السوء قال الفضل أخبرني بعض من خالفني ان إسناده غير هذا ولم يحلنى على حجة قاطعة وحفظته من فيه كما حدثت به قلت قد رواه على بن عبد العزيز البغوي ومحمد بن شاذان الجوهري عن عبيد الله بن محمد بن حفص فزاد في إسناده رجلا أخبرنيه أبو القاسم عبد الرحمن بن أحمد بن إبراهيم القزويني قال انا أبو الحسين محمد بن هارون الثقفى ح وأخبرناه محمد بن الحسين بن محمد المتوثي قال انا حامد بن محمد بن عبد الله الهروي قالا انا على بن عبد العزيز ح وأخبرناه الحسن بن أبى بكر قال ثنا أبو سهل أحمد بن محمد بن عبد الله القطان قال ثنا محمد بن شاذان قالا ثنا عبيد الله بن محمد التيمى قال ثنا عبد الرحمن بن حماد قال ثنا حفص بن سليمان قال ثنا طلحة بن يحيى بن طلحة عن أبيه عن طلحة بن عبيد الله قال سألت رسول الله صلى الله عليه وسلم عن تفسير سبحان الله فقال هو تنزيه الله عن كل سوء لفظ حديث القزويني وعند عبيد الله بن محمد بن حفص عن عبد الرحمن بن حماد عدة أحاديث بهذا الإسناد ولم يذكر فيها حفصا والله اعلم


082-القول فيمن كان معوله على الرواية من كتبه لسوء حفظه وذكر الشرائط التي تلزمه

اختلف أهل العلم اولا في الاحتجاج برواية من كان لا يحفظ حديثه غير أن معوله على الكتاب فمنهم من لم يصحح ذلك ومنهم من صححه أخبرني محمد بن الحسين القطان انا دعلج بن أحمد ح وأخبرنا محمد بن عمر بن جعفر الخرقي قال انا أحمد بن جعفر بن محمد بن سلم الختلي قال دعلج انا وقال بن سلم ثنا أحمد بن على الابار قال ثنا يونس بن عبد الأعلى قال ثنا أشهب قال قلت لمالك الرجل يخرج كتابه وهو ثقة فيقول هذا سماعي الا انه لا يحفظ قال لا يسمع منه قال يونس لأنه ان ادخل عليه لا يعرف أخبرنا محمد بن المؤمل الأنباري قال انا أبو بكر محمد بن عبد الله بن محمد بن صالح الأبهري قال انا عبيد الله بن الحسين الصابوني قال ثنا مالك بن عبد الله التجيبي قال ثنا عبد الله بن عبد الحكم قال قال أشهب وسئل مالك أيؤخذ ممن لا يحفظ وهو ثقة صحيح أيؤخذ عنه الأحاديث فقال لا يؤخذ منه أخاف ان يزاد في كتبه بالليل حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال انا المروذي قال قال أبو عبد الله لا ينبغي للرجل إذا لم يعرف الحديث ان يحدث ثم قال صار الحديث يحدث به من لا يعرفه ثم استرجع أخبرنا عبد الله بن على بن حمويه الهمذاني بها قال انا أحمد بن عبد الرحمن الشيرازي قال انا عبيد الله بن العباس الشطوي قال انا أحمد بن إبراهيم بن الوليد الواسطي قال ثنا أبو الاصبغ محمد بن عبد الرحمن قال سمعت النفيلي يقول سمعت هشيما يقول من لم يحفظ الحديث فليس هو من أصحاب الحديث يجىء أحدهم بكتاب كأنه سجل مكاتب قلت والسماع من البصير الأمي والضرير اللذين لم يحفظا من المحدث ما سمعاه منه لكنه كتب لهما بمثابة واحدة قد منع منه غير واحد من العلماء ورخص فيه بعضهم أخبرنا على بن أحمد بن عمر المقرىء قال ثنا إسماعيل بن على الخطبي قال ثنا عبد الله بن أحمد بن حنبل قال سألت أبى قلت ما تقول في سماع الضرير البصر قال إذا كان يحفظ من المحدث فلا بأس وإذا لم يكن يحفظ فلا قال أبى قد كان أبو معاوية الضرير إذا حدثنا بالشىء الذي يرى انه لم يحفظه يقول في كتابنا أو في كتابي عن أبى إسحاق الشيباني فلا يقول ثنا ولا سمعت قلت فالامي قال هو كذلك بهذه المنزلة الا ما حفظ من المحدث أخبرنا محمد بن أحمد بن رزق قال ثنا أبو على الصواف قال ثنا عبد الله بن أحمد بن حنبل قال سألت يحيى بن معين قلت رجل ضرير البصر وسميت رجلا وهو يحفظ أحاديث وأحاديث لا يحفظها قال لا تكتب الا ما يحفظ يعنى الذي يحفظ ليس بشيء فعاودته فقال ليس بشيء فقلت ان اخذته من رجل ثقة ثم اسأله فقال ليس بشيء أخبرنا محمد بن عبد الواحد الأكبر قال انا محمد بن العباس الخزاز قال انا أحمد بن سعيد السوسي قال ثنا عباس بن محمد قال سمعت يحيى بن معين وقيل له الرجل الضرير يكتب له ويلقن بعد ويحفظ قال لا الا ان يكون قد حفظ من فيه يعنى من في المحدث وقال العباس في موضع آخر قيل ليحيى بن معين الرجل يلقن حديثه قال إذا كان يعرف إن ادخل عليه فليس بحديثه بأس وان لم يكن يعرف إذا ادخل عليه وكأن يحيى كرهه قال يحيى هذا الكلام أو معنى هذا الكلام قال الخطيب رحمه الله ونرى العلة التي لأجلها منعوا صحة السماع من الضرير والبصير الأمى هى جواز الادخال عليها ما ليس من سماعهما وهى العلة التي ذكرها مالك فيمن له كتب وسماعه صحيح فيها غير أنه لا يحفظ ما تضمنت فمن احتاط في حفظه كتابه ولم يقرأ الا منه وسلم من ان يدخل عليه غير سماعه حازت روايته وسنذكر الحكاية عمن أجاز ذلك من السلف ان شاء الله تعالى


083-ذكر من روى عنه من السلف إجازة الرواية من الكتاب الصحيح وان لم يحفظ الراوي ما فيه

أخبرنا أبو سعيد محمد بن موسى بن الفضل الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا مطلب بن زياد قال ثنا محمد بن أبان قال قال الحسن بن على لبنيه وبنى أخيه تعلموا تعلموا فانكم صغار قوم اليوم تكونون كبارهم غدا فمن لم يحفظ منكم فليكتب أخبرنا أبو نعيم الحافظ قال ثنا إبراهيم بن محمد بن يحيى المزكى قال ثنا محمد بن إسحاق السراج قال سمعت مؤمل بن هشام يقول سمعت إسماعيل بن علية يقول سمعت من يزيد الرشك أربعة أحاديث وكان يحدث من كتابه فقلت هذا لا يحفظ فلم ارغب فيه وجاء شعبة وكتب كتبه عن معاذة العدوية حدثنا أبو طالب يحيى بن على بن الطيب الدسكري لفظ بحلوان قال انا أبو بكر بن المقرى بأصبهان قال ثنا بن طلاب يعنى أبا الجهم أحمد بن الحسين المشغرانى قال ثنا أحمد بن أبى الحواري قال سمعت مروان بن محمد يقول لا غنى لصاحب حديث عن ثلاث صدق وحفظ وصحة كتب فان كانت فيه ثنتان وأخطأته واحدة لم يضره ان كان صدق وصحة كتب ولم يحفظ ورجع الى كتب صحيحة لم يضره أخبرنا أبو سعد أحمد بن محمد الماليني قال انا عبد الله بن عدى الحافظ قال انا جعفر بن أحمد بن عاصم الدمشقي قال ثنا أحمد بن أبى الحواري قال سمعت مروان يقول ثلاثة ليس لصاحب الحديث عنها غنى الحفظ والصدق وصحة الكتب فان أخطأت واحدة وكانت فيه ثنتان لم يضره ان أخطأ الحفظ ورجع الى صدق وصحة كتب لم يضره قال وقال مروان طال الإسناد وسيرجع الناس الى الكتب أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال الحميدي فأما من اقتصر على ما في كتابه فحدث به ولم يزد ولم ينقص منه ما يغير معناه ورجع عما يخالف فيه بوقوف منه عن ذلك الحديث أو عن الاسم الذي خولف فيه من الإسناد ولم يغيره فلا يطرح حديثه فلا يكون ذلك ضارا في حديثه إذا لم يرزق من الحفظ والمعرفة بالحديث ما رزق غيره إذا اقتصر على ما في كتابه ولم يقبل التلقين لأننى وجدت الشهود يختلفون في المعرفة بحد الشهادة ويتفاضلون فيها كتفاضل المحدثين ثم لا أجد بدا من إجازة شهاداتهم جميعا ولا يلزمنى ان ارد شهادة من كان هكذا حتى يكون له من المعرفة ما لهذا فهكذا المحدثون على ما وصفت لك أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدى قال انا محمد بن مخلد العطار قال سمعت جعفر الطيالسي يقول ينبغي للرجل ان يتزر بالصدق ويرتدى بالكتب هكذا كان في كتاب بن مهدى ولم يجاوز جعفرا وقد أخبرنا أبو نعيم الحافظ قال ثنا على بن عمر الدارقطني قال سمعت بن مخلد قال سمعت جعفر الطيالسي يقول سمعت يحيى بن معين يقول ينبغي للمحدث ان يتزر بالصدق ويرتدى بالكتب أخبرنا القاضى أبو العلاء محمد بن على الواسطي قال ثنا عبد الله بن محمد المزني الحافظ بواسط قال ثنا عبد الله بن أبى سفيان الموصلي قال سمعت عبد الله بن خبيق الأنطاكي يقول لكل تاجر رأس مال ورأس مال المحدث الصدق أخبرنا أبو عبد الله أحمد بن محمد بن عبد الله الكاتب قال انا أبو بكر محمد بن حميد بن سهل المخرمي قال ثنا على بن الحسين بن حبان قال وجدت في كتاب أبى بخط يده قال أبو زكريا يعنى يحيى بن معين وسئل عن الرجل يجد الحديث بخطه لا بحفظه فقال أبو زكريا كان أبو حنيفة يقول لا يحدث الا بما يعرف ويحفظ قال أبو زكريا وأما نحن فنقول انه يحدث بكل شيء يجده في كتابه بخطه عرفه أو لم يعرفه قلت قوله أولم يعرفه يعنى به أو لم يحفظه بعينه لأنه إذا صح عنده سماع ما تضمن كتابه في الجملة جاز له التحديث منه فلا يحتاج الى ان يعتبر سماعه لكل حديث بانفراده على التفصيل والتعيين والله اعلم أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا الحميدي قال ثنا سفيان قال ثنا عمرو عن أبى الشعثاء قال الرجل أحق ان يغسل المرأة من أخيها قال سفيان كنت قد نسيت هذا حتى وجدته مكتوبا عندي بخطى أخبرنا محمد بن أبى على الأصبهاني قال ثنا محمد بن الطيب البلوطى قال ثنا محمد بن أحمد بن أبى الثلج قال ثنا القاسم بن محمد المروزي قال انا عبدان قال ثنا أبى عن شعبة عن عبد الله بن بشر الكاتب بحديث ذكره قال شعبة وجدته مكتوبا ولا احفظه من فيه أخبرنا عبيد الله بن أبى الفتح الفارسي قال انا محمد بن العباس الخزاز قال ثنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى العنزي قال قال لي عبد الله بن داود لا تقل لشيء تسأله انى لم اسمعه فانى ابتليت به سألني رجل مرة قال سمعت من فلان قلت لا وذكر أحاديث فقال سمعت هذه منه قلت لا فبينا انا اقلب كتبي ذات يوم إذ ذكرت ما قال لي فجعلت أتمنى ان لا أراه عندي فإذا الشيخ عندي ووجدت تلك الأحاديث عندي فقلت يا أبا عبد الرحمن تحدث عنه فقال لو حدثت عنه ما كان على شيء فيما بيني وبين الله تعالى لأن كتبنا أحفظ منا وما احب ان أحدث عنه بشيء أخبرنا على بن طلحة المقرى قال انا أبو الفتح محمد بن إبراهيم الطرسوسى قال انا محمد بن محمد بن داود الكرخي قال ثنا عبد الرحمن بن يوسف بن خراش قال ثنا أبو موسى الزمن قال قال لي عبد الله بن داود إذا ألقى عليك حديث لا تحفظه فلا تقل ليس عندي فإنه ألقى على حديث فقلت ليس عندي ثم وجدته فضربت عليه من كتابي أخبرنا أبو بكر البرقاني قال قرأت على بشر بن أحمد الاسفرائنى حدثكم عبد الله بن محمد بن سيار قال ثنا محمود بن غيلان عن عبد الرزاق قال قال لي وكيع أنت رجل عندك حديث وحفظك ليس بذاك فإذا سئلت عن حديث فلا تقل ليس هو عندي ولكن قل لا احفظه وأخبرنا البرقاني قال قرأت على أبي القاسم بن النخاس حدثكم علي بن سليم قال سمعت أبا موسى الزمن يقول سمعت عبد الرحمن بن مهدى يقول و نحن عنده نفير فقال ان الرقعة لتقع في يدي كأني لم اسمعها و لولا انها بخطى من حديثي ما حدثت بها ثم اقبل علينا فقال أليس يصيبكم هذا فقلت له يا أبا سعيد إذا أصابك هذا لا يصيبنا أخبرنا أبو القاسم الأزهري قال انا محمد بن العباس الخراز قال انا إبراهيم بن محمد الكندي قال ثنا أبو موسى قال أقبل علينا عبد الرحمن يعنى بن مهدى ونحن عنده نفير فقال ان الرقعة تقع في يدي من حديثي ولولا انها بخطى لم أحدث منها بشيء ثم قال أليس يصيبكم هذا فقلت له يصيبك هذا لا يصيبنا فقال نعم لولا انها بخطى ما حدثت بها قال ومن شرط صحة الرواية من الكتاب ان يكون سماع الراوي ثابتا وكتابه متقنا


084-القول فيمن وجد في كتابه بخطه حديثا فشك هل سمعه أم لا

أخبرنا محمد بن الحسين القطان قال انا دعلج بن أحمد قال انا أحمد بن على الابار قال ثنا الحسين بن الحسن يعنى المروزي عن عبد الرحمن بن مهدى قال وجدت في كتبي بخط يدي عن شعبة ما لم اعرفه وطرحته أخبرني عبيد الله بن أبى الفتح والحسن بن أبى طالب قالا ثنا أحمد بن إبراهيم بن الحسن البزاز قال ثنا الحسين بن محمد بن عفير قال ثنا أحمد بن سنان قال سمعت عبد الرحمن يقول خصلتان لا يستقيم فيهما حسن الظن الحكم والحديث أخبرنا القاضى أبو عبد الله الحسين بن على الصيمرى قال ثنا على بن الحسن الرازي قال ثنا محمد بن الحسين الزعفراني قال ثنا أحمد بن زهير قال ثنا أبى قال ثنا حجاج بن محمد قال ثنا شعبة قال وجدت مذ ثلاثة أيام في كتاب عندي عن منصور عن مجاهد قال لم يحتجم النبي صلى الله عليه وآله وسلم وهو محرم ما أدرى كيف كتبته ولا اذكر أنى سمعته أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال ثنا محمد بن ثابت قال ثنا موسى بن حمدون قال سمعت أحمد بن عقبة يقول سمعت يحيى بن معين يقول من لم يكن سمحا في الحديث كان كذابا قيل له وكيف يكون سمحا قال إذا شك في الحديث تركه أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال سمعت أبا العباس محمد بن يعقوب الأصم يقول سمعت الربيع بن سليمان يقول سمعت الشافعي يقول كان مالك إذا شك في شيء من الحديث تركه كله أخبرنا محمد بن أحمد بن رزق ومحمد بن الحسين بن الفضل قالا انا دعلج بن أحمد قال انا وفى حديث بن رزق ثنا أحمد بن على الابار قال ثنا الحسن بن على قال ثنا سعيد بن سلام العطار قال سمعت أبى يقول انى لأشك في الحرف الواحد من الحديث فأدعه رأسا قلت إذا شك في حديث واحد بعينه انه سمعه وجب عليه اطراحه وجاز له رواية ما في الكتاب سواه وان كان الحديث الذي شك فيه لا يعرفه بعينه لم يجز له التحديث بشيء مما في ذلك الكتاب أخبرنا بن رزق وابن الفضل قالا انا دعلج قال انا وفى حديث بن رزق ثنا أحمد بن على الابار قال ثنا أبو عمار يعنى الحسين بن حريث المروزي قال سألت على بن الحسن الشقيقى هل سمعت كتاب الصلاة من أبى حمزة قال الكتاب كله الا انه نهق حمار يوما فخفى على الحديث أو بعض حديث ثم نسيت اى حديث كان من الكتاب فتركت الكتاب كله أخبرنا أحمد بن محمد الكاتب قال انا محمد بن حميد المخرمي قال ثنا على بن الحسين بن حبان قال وجدت في كتاب أبى بخط يده قال أبو زكريا وهو يحيى بن معين أتينا حاتم بن إسماعيل بشيء من حديث عبيد الله بن عمر فلما قرأ علينا حديثا قال أستغفر الله كتبت عن عبيد الله كتابا فشككت في حديث منها فلست أحدث عنه قليلا ولا كثيرا أخبرني أبو يعلى أحمد بن عبد الواحد الوكيل قال انا إبراهيم بن محمد بن الفتح المصيصي قال سمعت بن أبى الخصيب وهو أبو بكر محمد بن أحمد يقول سمعت يوسف بن مسلم يقول سمعت هيثم بن جميل يقول سمعت من شعبة سبعمائة حديث فشككت في واحد منها تركتها كلها ويجب على صاحب الكتاب ان يحتفظ بكتابه الذي سمع فيه فان خرج عن يده وعاد اليه فقد توقف بعض العلماء عن جواز الحديث منه أخبرنا بن الفضل قال انا دعلج قال انا أحمد بن على الابار قال سمعت عبد الرحمن بن المبارك يقول سمعت مع عبد الرحمن بن مهدى من حماد بن زيد فقلت يا أبا سعيد أعطنى النسخة فقال يا صبي انا ادفع إليك كتابي قال فاستشفعت عليه بإمام الحي فجاء فجلس حتى نسخته وأخذه أخبرنا أبو القاسم إبراهيم بن محمد بن سليمان المؤدب بأصبهان قال انا أبو بكر محمد بن إبراهيم بن على بن المقرى قال ثنا سلامة بن محمود بن عيسى القيسي بعسقلان قال ثنا محمد بن خلف قال ثنا على بن الحسن عن بن المبارك قال سمعت انا وغندر حديثا من شعبة فباتت الرقعة عند غندر فحدثت به عن غندر عن شعبة أخبرنا محمد بن الحسين القطان قال ثنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال سمعت الأنصاري يقول سمعت من داود بن أبى هند أحاديث ذكر كثرة وسمع معي انسان فأخذه لينسخ وطالت غيبته عنى فتركته ولم اروه أخبرنا أحمد بن محمد بن غالب الفقيه قال انا أبو بكر الاسماعيلى قال أريت جدي إسماعيل بن العباس من كتبه كتابا بخطه فيه امالى فقلت له أليس هذا خطك قال بلى فقال اقرأه على فذهبت أقول حدثك فلان لشيخه الذي حدثه فقال لا تقرأ هكذا اقرأ ما في الكتاب قال ثنا فقلت لوالدى ما يضره أن أقرت عليه واسمى شيخه فيكون لي فائدة فقال كتب غابت عنى أين كانت هذا الكتب فقرأت عليه بلا تسمية شيخه قال الخطيب والذي عندي في هذا انه متى غاب كتابه عنه ثم عاد اليه ولم ير فيه اثر تغيير حادث من زيادة أو نقصان أو تبديل وسكنت نفسه الى سلامته جاز له ان يروى منه وعلى هذا الوجه يحمل كلام يحيى بن سعيد القطان في مثل هذه المسئلة أخبرنا أبو سعد الماليني قال انا عبد الله بن عدى قال ثنا زكريا الساجي قال ثنا عمرو بن على قال قلت ليحيى بن سعيد قال لي سالم بن نوح ضاع منى كتاب يونس والجريري فوجدتهما بعد أربعين سنة أحدث بهما قال يحيى وما بأس بذلك أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبى شيبة قال ثنا على بن المديني قال وسمعت يعنى يحيى بن سعيد يقول قلت لفضيل بن ميسرة أحاديث أبى جرير فقال سمعتها فذهب كتابي ثم اخذته بعد ذلك من انسان أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال حدثني أبو عبد الله قال يحيى بن أبى بكير قال ثنا حماد عن حميد أنه أخذ كتب الحسن فنسخها ثم ردها عليه قال الخطيب وهكذا الحكم في الرجل يجد سماعه في كتاب غيره أخبرنا بن الفضل قال انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال سمعت بن عبد الوهاب الثقفى صاحب الرأي قال كان أبو حذيفة تابعا لأبى وسمع من سفيان مع أبى وأخذ سماعه منى بعد موت أبى وحدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أخبرني أحمد بن الحسين بن حسان ان أبا عبد الله وهو أحمد بن حنبل سئل عن الرجل يكون له السماع مع الرجل أله ان يأخذه بعد سنين قال لا بأس إذا عرف الخط سألت القاضى أبا الطيب طاهر بن عبد الله الطبري عن رجل وجد سماعه في كتاب من شيخ قد سمى ونسب في الكتاب غير أنه لا يعرفه فقال لا يجوز له رواية ذلك الكتاب ويجب ان يكون الكتاب الذي يحدث منه قد قوبل بأصل الشيخ الذي يرويه عنه


085-المقابلة وتصحيح الكتاب

أخبرنا محمد بن أحمد بن رزق قال انا عثمان بن أحمد قال ثنا حنبل قال ثنا الهيثم بن خارجة قال ثنا إسماعيل بن عياش عن هشام بن عروة عن أبيه انه كان يقول كتبت فأقول نعم عرضت كتابك قلت لا قال لم تكتب أخبرنا أبو العلاء محمد بن الحسن بن محمد الوراق قال ثنا أحمد بن كامل القاضى قال ثنا محمد بن هشام بن أبى الدميك قال ثنا أبو بكر الأعين قال ثنا عفان عن أبان عن يحيى بن أبى كثير قال من كتب ولم يعارض كمن دخل الخلاء ولم يستنج أخبرنا أبو الوليد الحسن بن محمد البلخي قال ثنا محمد بن أحمد بن محمد بن سليمان الحافظ ببخارا قال ثنا خلف بن محمد قال حدثنا محمد بن صخاب بن خزيمة قال سمعت أبا محمد افلح بن بسام يقول كنت عند القعنبي فكتبت عنه فقال لي كتبت قلت نعم قال عارضت قلت لا قال لم تصنع شيئا أخبرنا أبو بكر عبد الله بن على بن حمويه بن ابرك الهمذاني بها أخبرنا أحمد بن عبد الرحمن الشيرازي أخبرنا أبو الحسن على بن أحمد بن محمد البزنانى الفقيه حدثنا أبو القاسم قال انا حماد بن أحمد السلمي قال ثنا مكي بن محمد النيسابوري قال ثنا عبد الله بن محمد بن هانئ عن الأخفش قال إذا نسخ الكتاب ولم يعارض ثم نسخ ولم يعارض خرج عجميا ويستحب نظر جماعة السامعين في النسخة وقت قراءة المحدث لها وخاصة لمن أراد النقل منها فان إبراهيم بن عمر البرمكي حدثني عن عبد العزيز بن جعفر الحنبلي قال ثنا أبو بكر الخلال قال انا على بن محمد بن عبد الصمد المكى قال قلت لأحمد بن حنبل ونحن في مجلس نسمع فيه الحديث وانا لا انظر في النسخة يا أبا عبد الله يجزينى ان لا انظر في النسخة فأقول حدثنا مثل الصك إذا لم ينظر فيه فيشهدون فقال لي لو نظرت في الكتاب كان اطيب لنفسك ذكر محمد بن أبى الفوارس ان محمد بن حميد المخرمي أخبرهم قال ثنا على بن الحسين بن حبان قال وجدت في كتاب أبى بخط يده قيل لأبى زكريا أرأيت ان اجتمع قوم عند محدث فقرأ عليهم فنظر بعضهم في الكتاب وبعضهم لم ينظر هل يجوز لهؤلاء الذين لم ينظروا ان يحدثوا بها قال أما عندي فلا يجوز ولكن عامة الشيوخ هكذا كان سماعهم أخبرني الحسن بن على الجوهري قال انا محمد بن عمران الكاتب فيما اذن ان نرويه عنه قال ثنا محمد بن مخلد قال سمعت أبا عبد الله محمد بن مسلم بن واره يقول أنتم أهل بلد ينظر اليكم يجىء رجل يسألني في أحاديث وأنتم لا تنظرون فيها ثم تكتبونها لا أحل لمن لم ينظر في الكتاب ان ينسخ منه شيئا أو نحو هذا الكلام حفظته عن بن واره أخبرنا بن الفضل قال انا عبد الله بن جعفر قال انا يعقوب بن سفيان قال انا الفضل بن زياد قال وسمعت أبا عبد الله يقول قال عبد الرزاق لما قدم علينا سفيان قال لنا ائتونى برجل يكتب خفيف الكتاب قال فأتيناه بهشام بن يوسف فكان هو يكتب ونحن ننظر في الكتاب فإذا فرغ ختمنا الكتاب حتى ننسخه قلت وإذا كان صاحب النسخة مأمونا في نفسه موثوقا بضبطه جاز لمن حضر المجلس ان يترك النظر معه اعتماد عليه في ذلك قرأت على الجوهري عن أبى عبيد الله المرزباني قال ثنا محمد بن مخلد قال ثنا العباس بن محمد الدوري قال سمعت يحيى بن معين يقول كان بن أبى ذئب يحدث فيقرأ عليهم كتابه ويلقيه إليهم فيكتبونه ولم ينظروا في الكتاب ويجوز أيضا ترك النظر في النسخة رأسا حال القراءة إذا كان قد تقدم الراوي وأما إذا لم يكن عورض بها فلا تجوز الرواية منها الا ان تكون نقلت من مقابلتها بأصل الأصل ويلزمه أيضا بيان ذلك أخبرنا أحمد بن محمد بن غالب الفقيه قال سألت أبا بكر إسماعيل هل للرجل ان يحدث بما كتب عن الشيخ ولم يعارض بأصله فقال نعم ولكن لا بد أن يبين انه لم يعارض لما عسى يقع من زلة أو سقوط قلت وهذا مذهب أبى بكر البرقاني فإنه روى لنا أحاديث كثيرة وقال فيها انا فلان ولم يعارض بالأصل
فصل
ومن سمع من الراوي ولم يكن له في الحال نسخة ثم نسخ من الأصل بعد ذلك استحب له عرض ما نسخه على الراوي للتصحيح وان كان قد قابل به لأنه يحتمل ان يكون في الأصل خطأ ونقصان حروف وغير ذلك مما يعرفه الراوي ولعله ان يكون أقره في أصله لأن الذي حدثه به كذلك رواه وكره تغيير روايته وعول فيه على حفظه له ومعرفته به أخبرنا على بن محمد بن عبد الله المعدل قال انا عبد الرحمن بن عمرو بن البخترى الرزاز قال ثنا محمد بن عبد الملك الدقيقي قال ثنا بشر بن عمر الزهراني قال ثنا هشام بن سعد وسمعته وقرأته عليه وقومه أخبرنا بن الفضل قال انا عبد الله بن جعفر قال ثنا يعقوب قال ثنا أبو بشر يعنى بكر بن خلف قال ثنا معاذ قال حدثني هشام بن حسان قال رأيت أيوب يقوم لهم كتبهم بيده أخبرنا على بن محمد المعدل قال انا محمد بن أحمد بن الحسن قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبى قال ثنا حسين بن محمد قال ثنا جرير بن حازم عن أيوب قال قلت له كنت تكره ان تكتب الأحاديث عنك ثم اراهم اليوم يعرضون الكتب عليك فتقومها لهم فقال انى على رأي الأول ولكن لما كتبوا عنى كان أن يعرضوها على فأقومها لهم احب الى من ان ادعها في أيديهم يعنى يقول لا يكتبوا عنى الخطأ أخبرنا أبو عبد الله محمد بن أحمد بن محمد بن أحمد بن أبى الطاهر الدقاق قال انا أحمد بن سلمان النجاد قال انا محمد بن يونس قال حدثنا على بن عبد الله قال أتيت يحيى بن سعيد القطان فذكرت له عن شيخ ولم يعرفه فقلت يا أبا سعيد إنه في أصل كتابه قال فلا يلتفت الى أصل غير متقن الا الى شعبة وسفيان الثوري وسفيان بن عيينة وحماد بن زيد آخر الجزء السابع بسم الله الرحمن الرحيم رب زدني علما أخبرنا الامام أبو بكر أحمد بن على بن ثابت الحافظ الخطيب قال والحكم لحفظ الحافظ المتقن على كتابه وكتاب غيره حدثني أبو القاسم الأزهري قال ثنا عبيد الله بن عثمان بن يحيى قال ثنا إسماعيل بن على قال ثنا الكديمي قال سمعنا أحمد بن حنبل يقول قال لي يحيى بن سعيد القطان اكتب عن أبى الوليد حديث شعبة وعن سليمان بن حرب حديث حماد بن زيد فجئت انا وعلى بن المديني الى سليمان فقلنا له يا أبا أيوب تحدثنا بحديث حماد بن زيد من الكتاب قال ليس الى الكتاب سبيل انما كتبت كتابي من حفظي وحفظى أصح من كتابي أخبرني أبو الفتح عبد الملك بن عمر بن خلف الرزاز قال انا على بن عمر الحافظ قال ثنا محمد بن مخلد قال ثنا صالح بن أحمد قال ثنا على بن المديني قال سمعت سفيان يقول جاءني أبو خيثمة يعنى زهير بن معاوية منذ أكثر من خمسين سنة فقال أخرج إلينا كتابك فقلت انا احفظ من كتابي انما كتبت هذا من حفظي أخبرنا محمد بن جعفر بن علان الوراق قال انا أبو الفتح محمد بن الحسين الأزدي قال ثنا أبو بكر المكى قال ثنا محمد بن يونس قال ثنا الربيع بن يحيى عن الثوري عن بن المنكدر عن جابر أن النبي صلى الله عليه وآله وسلم صلى الظهر والعصر في غير خوف للرخصة قال محمد بن يونس ذكرته لابن المديني فأنكره وقال ان كان حفظه قلت هو في أصله فقال أخر يا اخى اللعب لا تعبأ بأصل رجل غير متقن فان رجلا كان يسمع معي وزاد في كتابه رجلا فرأيته في أصله بعد عشرين سنة الزيادة فيه حافظ متقن احب الى من أصل غير متقن


086-ذكر ما يجب ضبطه واحتذاء الأصل فيه وما لا يجب من ذلك

الواجب على مذهب من منع من الرواية على المعنى ان يقيد الكتاب ويضبطه ويتبع فيه ألفاظ الراوي وما في أصله الا اللحن المحيل للمعنى وما كان بسبيله أخبرنا أبو منصور محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد التميمي الحافظ قال ثنا إبراهيم بن محمد هو بن يعقوب قال ثنا أبو زرعة يعنى الدمشقي قال سمعت عفان يقول سمعت حماد بن سلمة يقول لأصحاب الحديث ويحكم غيروا يعنى قيدوا واضبطوا ورأيت عفان يحض أصحاب الحديث على الضبط والتغيير ليصححوا ما أخذوا عنه من الحديث أخبرنا أبو القاسم عبيد الله بن عبد العزيز بن جعفر البرذعي قال انا محمد بن عبيد الله بن الشخير الصيرفي قال ثنا أبو بكر النخاس قال قال أبو السائب ذكر لأبي نعيم رجل فقال ذلك ليس في كتابه شجاج يعنى النقط حدثنا أحمد بن على البادا لفظ قال انا أبو بكر بن شاذان قال ثنا محمد بن الحسين بن حميد بن الربيع قال ثنا محمد بن خلف التيمى قال حدثني محمد بن كرامة العجلي قال سمعت أبا نعيم يقول إذا رأيت كتاب صاحب الحديث مشججا يعنى كثير التغيير فأقرب به من الصحة أخبرنا محمد بن عبد العزيز بن جعفر البرذعي قال انا أحمد بن محمد بن عمران قال ثنا أبو بكر بن أبى داود قال ثنا أحمد بن عبد الرحمن بن وهب قال قال الشافعي إذا رأيت الكتاب فيه الحاق وإصلاح فاشهد له بالصحة ومما لا يتبع فيه الأصل ان يكون قد وقع فيه زيادة ألفاظ الوهم فيها ظاهر فيجب حذفها وان كانت أصول الأحاديث صحاحا ورواتها عدولا ومن الصواب حمل كلام مجاهد في إجازة النقصان من الحديث على هذا الوجه أخبرنا القاضى أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن علي الوراق قال ثنا قبيصة قال ثنا سفيان عن سيف عن مجاهد قال انقص من الحديث ولا تزد فيه أخبرنا أبو بكر البرقاني قال قرأت على بشر بن أحمد الاسفرائني حدثكم عبد الله بن محمد بن سيار قال ثنا على بن حجر عن بن المبارك عن سيف عن مجاهد قال انقص من الحديث ان شئت ولا تزد فيه فمن الأحاديث التي يجب حذف الألفاظ المزيدة فيها ما أخبرنا يوسف بن رباح البصري قال ثنا أبو بكر أحمد بن محمد بن إسماعيل المهندس بمصر قال ثنا أبو يعلى حمزة بن إبراهيم قال ثنا أبو حفص الفلاس البصري سنة تسع و أربعين بسر من رأى قال ثنا يحيى بن سعيد القطان قال انا عبد الملك بن جريج عن عطاء قال أرسل بن الزبير الى عبد الله بن عباس و كان الذي بينهما حسنا فقال ان هذا العيد قد حضر و كيف اصنع قال فأرسل اليه عبد الله بن عباس ابدأ بالصلاة قبل الخطبة ولا تؤذن ولا تقم قال فساء الذي بينهما فأذن واقام و خطب قبل الصلاة هكذا كان في أصل سماع يوسف بن رباح عن المهندس بخط الوراق و كان الذي بينهما حسنا عليه السلام ونرى ان الوراق ظنه حسن بن على فزاد من عنده عليه السلام و انما أخبر عطاء ان الحال كانت بين بن عباس وبين بن الزبير جميلة ولما قرأناه على بن رباح وقفته علي هذا الخطاء فأمر بالضرب على عليه السلام أخبرنا أبو أحمد بن محمد بن غالب البرقاني وأبو الحسن بشرى بن عبد الله الرومي قالا انا محمد بن جعفر بن الهيثم الأنباري قال انا أحمد بن الخليل قال ثنا أبو النضر قال ثنا عبد الرحمن بن عبد الله بن دينار عن زيد بن اسلم عن عطاء بن يسار عن أبى هريرة قال قال رسول الله صلى الله عليه وأله وسلم ضرس الكافر مثل أحد وفخذه مثل البيضاء ومقعده من النار كما بين قديد ومكه وكثافة جلده اثنان وأربعون ذراع بذراع الجبار كان في أصل سماع البرقاني بذراع الجبار عز وجل وعليه تصحيح وهذا يدل على انه كان في الأصل الذي نقل منه هكذا ونرى ان الكاتب سبق الى وهمه ان الجبار في هذا الموضع هو الله تعالى وكتب عز وجل ولم يعلم ان المراد أحد الجبارين الذين عظم خلقهم واوتوا بسطا في الجسم كما قال تعالى ان فيها قوما جبارين


087-القول في تغير عن النبي صلى الله عليه وآله وسلم الى عن رسول الله صلى الله عليه وآله وسلم هل يلزم ذلك

أخبرنا أحمد بن أبى جعفر القطيعي قال سمعت على بن عمر بن أحمد الحافظ يقول سمعت محمد بن مخلد يقول سمعت عبد الله بن أحمد بن حنبل يقول رأيت أبى إذا قرأ عليه المحدث في الكتاب النبي صلى الله عليه وآله وسلم فقال المحدث عن رسول الله صلى الله عليه وآله وسلم ضرب وكتب عن رسول الله صلى الله عليه وآله وسلم قلت وهذا غير لازم وانما استحب أحمد اتباع المحدث في لفظه والا فمذهبه الترخص في ذلك أخبرنا أبو بكر أحمد بن فارس بن على الحصرى وأخبرني الحسن بن أبى طالب قال أحمد انا وقال الحسن ثنا عبد الله بن عثمان بن محمد أبو محمد الصفا قال ثنا علي بن محمد بن الجهم قال ثنا صالح بن أحمد بن حنبل قال قلت لأبي يكون في الحديث قال رسول الله صلى الله عليه وآله وسلم فيجعل الإنسان قال النبي صلى الله عليه وآله وسلم قال أرجو أن لا يكون به بأس أخبرنا أبو بكر البرقاني قال قرئ على أبي القاسم عمر بن نوح البجلي وانا اسمع حدثكم عبد الله بن سليمان قال انا أبى عن شيخ ذكره قال كان حماد بن سلمة يحدث وبين يديه عفان وبهز فجعلا يغيران النبي من رسول الله صلى الله عليه وآله وسلم فقال لهما حماد أما أنتما فلا تفقهان ابدا


088-في حمل الكلمة والاسم على الخطأ والتصحيف عن الراوي ان الواجب روايتهما على ما حملا عنه ثم يبين صوابهما

أخبرنا أبو الحسن على بن محمد بن عبد الله بن بشران المعدل قال انا دعلج بن أحمد قال انا موسى بن هارون قال انا أبو همام بن أبى بدر قال حدثني يحيى بن سعيد العطار الحمصي قال ثنا الحسن بن أيوب الحمصي قال رأيت عبد الله بن بسر فوق رأسه شامة قال فقال قال لي النبي صلى الله عليه وآله وسلم لتدركن قرنا قال موسى هكذا في كتابي فوق رأسه وإنما هو في قرن رأسه ولست ادرى ممن الوهم أخبرنا ابنا بشران على وعبد الملك قالا انا حمزة بن محمد بن العباس قال ثنا محمد بن غالب هو التمتام قال ثنا خالد بن أبي يزيد قال ثنا عبد الله بن جعفر عن واقد بن سلامة عن يزيد الرقاشي عن أنس بن مالك عن النبي صلى الله عليه واله وسلم مثل حديث قبله انه كان يقول إياكم و الحسد فان الحسد يأكل الحسنات كما تأكل النار الحطب قال التمتام انما هو وافد و أخطأ فيه خالد أخبرني أبو محمد الحسن بن علي بن أحمد بن بشار السابوري بالبصرة قال انا محمد بن بكر بن محمد بن عبد الرزاق التمار قال ثنا أبو داود سليمان بن الاشعث قال ثنا أحمد بن صالح قال ثنا عبد الله بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني عبد الرحمن و عبد الله بن كعب بن مالك قال أحمد كذا قال بن وهب و الصواب عبد الرحمن بن عبد الله و أخبرنا أبو محمد عبد الله بن يحيى ين عبد الجبار السكري قال انا جعفر بن محمد بن الحكم الواسطي قال انا أحمد بن على الابار قال على الابار قال قلت لهشام بن عمار يا أبا الوليد حدثكم صدقة عن عمر بن قيس عن عطاء عن أبى الدنيا قال قال رسول الله صلى الله عليه وسلم من جاء الى الجمعة فليغتسل فقال نعم قال أبو العباس الابار و رأيت في حديث أهل حمص عن عمر بن قيس عن أبي الدرداء و أظنه التزق في كتابه فصار عن أبي الدنيا أخبرنا محمد بن محمد بن إبراهيم بن غيلان البزاز قال انا أبو بكر الشافعي قال ثنا موسى بن هارون قال ثنا عمران بن بكار الحمصي قال ثنا على بن عياش قال ثنا شعيب بن أبي حمزة ان نافعا أخبره عن القاسم بن محمد عن عائشة ان رسول الله صلى الله عليه و سلم قال ان أصحاب هذه الصور يدعون يوم القيامة يقال لهم احيوا ما خلقتم قال موسى هكذا قال فيه هذا يدعون و انما هو يعذبون أخبرنا أحمد بن محمد بن غالب قال انا أبو بكر الإسماعيلي قال ثنا محمد بن حنيفة بن ماهان أبو حنيفة املاء قال ثنا أبو الربيع خالد بن يوسف السمتي قال ثنا عبد العزيز الدراوردى عن موسى بن متاح قال الاسماعيلى قاله أبو حنيفة بالتاء و انما هو مياح بالياء قلت قول الإسماعيلي موسى بن مياح خطأ و انما هو موسى بن مناح بالنون و هو من أهل المدينة يروى عن أبان بن عثمان و عن القاسم بن محمد بن أبي بكر الصديق وحدث عنه إسماعيل بن أمية وعبد الواحد بن أبي عون أخبرنا أبو القاسم الأزهري قال انا محمد بن العباس الخزاز قال انا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى قال ثنا بن أبى عدى عن جعفر بن ميمون عن أبى تميمة السلولي قال أبو موسى هكذا قال بن أبى عدى وانما هو السلى عن أبى عثمان النهدي قال أبو موسى هكذا قال وانما هو عمرو البكالي قلت وقد أجاز بعض العلماء أن لا يذكر الخطأ الحاصل في الكتاب إذا كان متيقنا بل يروى على الصواب أخبرنا أحمد بن محمد بن غالب قال قرأت على أبي يعلى الطوسي قرئ على إبراهيم بن عبد الله الزبيبي وأنت تسمع حدثكم محمد بن عبد الأعلى قال ثنا خالد بن الحارث قال ثنا شعبة عن أبي سلمة قال سألت أنسا أكان رسول الله صلى الله عليه وآله وسلم يصلى في النعلين قال نعم قال بن غالب في كتاب أبي يعلى سألت الحسن وقرأته أنا عليه أنسا قلت وهذا الحديث محفوظ عن أبي سلمة عن أنس رواه عن شعبة معاذ بن معاذ العنبري والنضر بن شميل وعبد الرحمن بن مهدي ومحمد بن بشر العبدي وغيرهم فلم يختلفوا فيه وكذلك رواه القاسم بن زكريا المطرز عن محمد بن عبد الأعلى الصنعاني عن خالد بن الحارث وهذا كله يدل على أن ما كان حصل في كتاب أبي يعلى الطوسي من ذكر الحسن وهم متيقن مقطوع عليه فلا يعتبر به ولا يلتفت اليه والله أعلم


089-ما جاء في تغيير نقط الحروف لما في ذلك من الإحالة والتصحيف

إذا كان قد حصل في الكتاب بعض الحروف مضبوطا على الخطأ كالباء بنقطة من فوقها وتجعل نونا وكالسين المهملة بنقط وما أشبه ذلك فقد اختلف أهل العلم فمنهم من قال لا يجوز تغييره ومنهم من قال ذلك جائز أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال سمعت القاسم بن أبي صالح يقول سمعت إبراهيم بن الحسين يقول سمعت مسددا يقول سمعت عبد الله بن داود يقول إذا كان كتابي مقيدا لم التفت الى ما يقول أصحاب الحديث وإذا لم يكن مقيدا واتفقوا على شيء انتهيت الى قولهم أخبرني محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال ثنا إبراهيم بن إسماعيل القارىء قال ثنا أبو زكريا يحيى بن محمد بن يحيى قال سمعت أبي يقول إذا وجدت في كتابك شيئا غير مقيد فلك أن تقوله على الصحيح وإذا وجدته مقيدا ولم يكن على الصواب فليس لك أن تقول غير ما في كتابك من التقييد الا بالشك أخبرنا أبو القاسم الأزهري قال أنا محمد بن العباس قال أنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى العنزي قال وسألت أبا الوليد عن رجل أصيب في كتابه الحرف معجما على غير تعجيمه نحو التاء ثاء ونحو الخنساء خيساء أو خنيس حبيش والناس يقولون الصواب وهو تصحيف قال يرجع الى قول الناس فان الأصل على الصحة وصاحبه قال الصواب وهو يحكي عنه الخطأ هو الجاني عليه أخبرنا علي بن محمد بن عبد الله المعدل قال ثنا عبد الصمد بن علي الطستي قال ثنا عبيد بن عبد الواحد بن شريك البزار قال ثنا هشام بن عمار بن نصير السلمي في سنة أربع وعشرين ومائتين قال ثنا الوليد بن مسلم قال سمعت الأوزاعي يقول لا بأس بإصلاح الخطأ واللحن والتحريف في الحديث


090-ما جاء في إبدال حرف بحرف

أخبرنا القاضي أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن عيسى بن جعفر العطار قال ثنا نصر بن حماد قال ثنا الربيع بن بدر عن عنبوانة عن الحسن عن أنس قال قلت يا رسول الله أين أضع بصري في الصلاة فقال عند موضع سجودك يا أنس قال قلت يا رسول الله هذا شديد لا أستطيع هذا قال ففي المكتوبة إذا قال أبو العباس الأصم بلغني أنه يحتاج أن يكون عنطوانة ولكن كذا في كتابي أخبرنا أبو بكر البرقاني قال أنا محمد بن عبد الله بن خميرويه الهروي قال أنا الحسين بن إدريس قال سمعت بن عمار يقول قال عبد الرحمن يعني بن مهدي لقد رأيت في كتاب حرفا غلطا في الكتابة بن حمير وجدته بن حميل فكلما رأيته أخذني الضحك حتى ضربت عليه قلت أراد بالضرب على اللام وصير بدلها راء والله أعلم


091-ما جاء في إصلاح المحدث كتابه بزيادة الحرف الواحد فيه أو بنقصانه

أخبرنا علي بن أبي علي البصري قال أنا علي بن عمر الحربي قال ثنا محمد بن صالح بن ذريح قال ثنا هناد بن السري قال ثنا عثمان بن زفر قال ثنا زهير بن معاوية عن رجل سماه قال هناد في كتابي سعيد الطائي ولا أدري الخطأ مني أو منه وانما هو سعد عن أبي المدله عن أبي هريرة قال قلنا يا رسول الله أخبرنا عن الجنة ما هو بناؤها قال لبنة من ذهب ولبنة من فضة ملاطها المسك الاذفر وحصباؤها اللؤلؤ والياقوت من يدخلها ينعم ولا يبؤس ويخلد ولا يموت لا يفنى شبابه ولا تبلى ثيابه حدثنا أبو الفرج محمد بن عبيد الله الخرجوشي لفظا قال سمعت الحسن بن إبراهيم بن يزيد القطان يقول سمعت جعفر بن درستويه يقول سمعت علي بن المديني يقول مر بي حديث فاحتاج بعض الحروف الى بعض فجعلت أتفكر أزيد فيه الحرف أم لا فسمعت هاتفا يقول يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين فتركت الحرف أخبرنا محمد بن المؤمل الأنباري قال أنا أبو بكر محمد بن عبد الله الأبهري قال ثنا عبيد الله بن الحسين الصابوني قال ثنا مالك بن عبد الله التجيبي قال ثنا عبد الله بن عبد الحكم قال قال أشهب قيل له يعني مالكا أرأيت حديث النبي صلى الله عليه وآله وسلم يزاد فيه الواو والألف والمعنى واحد قال أرجو أن يكون خفيفا قرأت في أصل كتاب هبة الله بن الحسن الطبري الذي سمعه من أحمد بن عمر بن محمد الأصبهاني عن أبي الحسين بن المنادى قال ثنا عبد الله بن أحمد بن حنبل قال سألت أبي عن الرجل يسمع الحديث فيسقط من كتابه الحرف مثل اللام ونحو ذلك أيصلحه فقال لا بأس به أن يصلحه قال بن المنادى وكان جدي لا يرى بإصلاح الغلط الذي لا يشك فيه أنه غلط بأسا فإذا كان غلط يتشكك فيه ضرب عليه ولم يذكره اسما كان أو كنية أو كلاما في متن الحديث وكان يميل الى الإنتقاص ويتجافى الزيادة ألفيته يفعل ذلك مع موسى بن هارون بن عبد الله البزاز ومع أبي القاسم بن الجبلي وإبراهيم بن أورمة الأصبهاني وغيرهم من حفاظ الحديث


092-إصلاح سقوط الكلمة التي لا بد منها كابن في النسب وأبي في الكنية ونحو ذلك

أخبرنا أبو بكر أحمد بن محمد بن محمد بن إبراهيم الأشناني قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا أحمد بن حازم بن أبي غرزة قال ثنا أبو نعيم قال ثنا عبد السلام عن أبي خالد عن محمد بن عبد الرحمن بن ثوبان عن بحينة قال أبو نعيم انما هو بن بحينة ولكنه قال بحينة قال مر بي رسول الله صلى الله عليه وآله وسلم وأنا منتصب أصلى بعد طلوع الفجر فقال لا تجعلوا هذه الصلاة كالصلاة قبل الظهر وبعده واجعلوا بينهما فصلا أخبرنا علي بن محمد بن عبد الله بن بشران قال أنا محمد بن عمرو بن البختري الرزاز قال ثنا أبو جعفر محمد بن عبد الملك بن الدقيقي قال ثنا يزيد بن هارون قال أنا شعبة عن قزعة قال أبو جعفر في كتابي قزعة والصواب أبي قزعة ولكن لم أجد في كتابي أبي عن حكيم بن معاوية عن أبيه عن النبي صلى الله عليه وآله وسلم أنه سأله رجل ما حق المرأة على زوجها قال أن يطعمها إذا طعم ويكسوها إذا اكتسى ولا يضرب الوجه ولا يقبح ولا يهجر الا في البيت قرأت على إبراهيم بن عمر البرمكي عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال حدثني أبو داود قلت لأبي عبد الله يعني أحمد بن حنبل وجدت في كتاب حجاج عن جريج عن أبي الزبير عن جابر يجوز لي أن أصلحه بن جريج قال أرجو أن يكون هذا لا بأس به أخبرنا أحمد بن محمد الروياني قال ثنا محمد بن العباس الخزاز قال أنا سليمان بن إسحاق الجلاب قال سمعت إبراهيم الحربي يقول لزمت أحمد بن حنبل سنتين فكان إذا خرج يحدثنا يخرج معه محبرة مجلدة بجلد أحمر وقلما فإذا مر بالسقط في كتابه أصله تورعا أن يأخذ من محبرة أحد شيئا أخبرني الحسن بن أبي بكر قال أنا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسحاق يعني بن الحسن قال قال عفان بن مسلم لأحمد بن حنبل كنا يوما عند عمران القطان فغلط في شيء فرددناه عليه فرمى بكتابه الى رجل فقال أصلح يا هذا فرأيت أبا عبد الله بعد ذلك يصف الكلام للناس عن عفان أخبرنا أبو علي الحسن بن نصر بن الحسن الحنبلي قال أنا محمد بن عبد الله بن الحسن الدقاق قال ثنا جعفر بن محمد بن نصير قال سمعت أبا العباس أحمد بن مسروق يقول سمعت إبراهيم الحربي يقول سمعت خلف بن هشام البزار يقول قلمي على كتابي من أربعين سنة أصلح فيه أخبرني أبو الحسين علي بن حمزة بن أحمد المؤذن بالبصرة قال سمعت أبا الحسين محمد بن أحمد بن إسحاق الدقاق يقول سمعت الحسن بن عثمان يقول سمعت أبا زرعة الرازي يقول أنا أصلح كتابي من أصحاب الحديث الى اليوم أنشدني أبو سعيد مسعود بن ناصر بن أبي زيد السجزي قال أنشدني يعقوب بن أحمد الأديب بنيسابور لنفسه
كم من كتاب قد تصفحته
وقلت في نفسي صححته
ثم إذا طالعته ثانيا
رأيت تصحيفا فأصلحته


093-الحاق الاسم المتيقن سقوطه في الإسناد

إذا كان في الأصل حديث محفوظ معروف وقد سقط من إسناده رجل جار أن يلحق بمكانه ويكتب في موضعه مثال ذلك ما أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي قال ثنا القاضي أبو عبد الله الحسين بن إسماعيل المحاملي املاء قال ثنا أحمد بن إسماعيل قال ثنا مالك بن أنس عن بن شهاب عن عروة بن الزبير عن عمرة بنت عبد الرحمن يعني عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم يدني الي رأسه فأرجله وكان لايدخل البيت الا لحاجة الإنسان كان هذا الحديث في أصل بن مهدي عن عمرة بنت عبد الرحمن انها قالت كان رسول الله صلى الله عليه وسلم يدني الي رأسه وقد سقط ذكر عائشة والحديث محفوظ لا يختلف على مالك فيه أنه عن عمرة عن عائشة مع استحالة كون عمرة مدركة للنبي صلى الله عليه وسلم وألحقنا فيه ذكر عائشة إذ لم يكن منه بد وعلمنا أن المحاملي كذلك رواه وإنما سقط من كتاب شيخنا أبي عمرو قلت فيه يعني عن عائشة لأجل أن بن مهدي لم يقل لنا ذلك وهكذا رأيت غير واحد من شيوخنا يفعل في مثل هذا وقد أخبرنا محمد بن أحمد بن رزق قال أنا إسماعيل بن علي الخطبي قال سمعت عبد الله بن أحمد بن حنبل يقول سمعت أبي يقول سمعت وكيعا يقول أنا استعين على الحديث بيعني


094-ما جاء في من درس من كتابه بعض الإسناد والمتن هل يجوز له استدراكه من كتب غيره

أخبرنا أبو عبد الله الحسين بن الحسن بن محمد بن القاسم المخزومي قال ثنا أبو جعفر محمد بن عمرو بن البختري الرزاز قال ثنا محمد بن عبيد بن أبي الأسد قال حدثني أبو جعفر محمد بن منصور الطوسي قال سمعت شعيب بن حرب يقول كلما درس بعض الإسناد فأكاد احم أخبرنا أحمد بن محمد بن عبد الله الكاتب قال انا محمد بن حميد المخرمي قال ثنا على بن الحسين بن حبان قال وجدت في كتاب أبي قال أبو زكريا قلت لنعيم بن حماد وكان لي أخا وصديقا كنا جميعا بالبصرة فلما قدمت مصر بلغني أن نعيم بن حماد يأخذ كتب بن المبارك من غلام يكون بعسقلان قال أبو زكريا وقد رأيت هذا الغلام وكان خاله سمع هذه الكتب من بن المبارك فجاءني نعيم يوما بمصر فقلت له بلغني أنك تأخذ كتب بن المبارك من غلام سمعه خاله من بن المبارك فتحدث بها فقال يا أبا زكريا من كنت أظن أنه يتوهم على شيئا من ذلك ما كنت أحسب أنك أنت تتوهم علي شيئا من هذا إنما كتابي أصابه ماء فدرس بعضه فأنا انظر في بيان هذا فإذا أشكل علي حرف نظرت في كتابه ثم أنظر في كتاب فأعرفها فإما أن أكتب منه شيئا لا أعرفه أو أصلح منه كتابي فمعاذ الله قلت وفي المحدثين من لا يستجيز أن يلحق في كتابه ما درس منه وان كان معروفا محفوظا وممن سمي لنا أنه كان يسلك هذه الطريقة أبو محمد عبد الله بن إبراهيم بن أيوب بن ماسي البزاز فان بعض كتبه احترق وأكلت النار من حواشيه بعض الكتابة ووجد نسخ بما احترق فلم ير أن يستدرك المحترق من تلك النسخ واستدراك مثل هذا عندي جائز إذا وجد نسخة يوثق بصحتها وتسكن النفس إليها ولو بين ذلك في حال الرواية كان أولى وهو بمثابة استثبات الحافظ ما شك فيه من كتاب غيره أو حفظه وقد تقدمت منا الروايات عن غير واحد من أهل العلم في إجازة ذلك أخبرنا أبو القاسم الأزهري قال أنا محمد بن العباس الخزاز قال أنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى قال سألت عبد الله بن داود عن الرجل يسمع الحديث فيذهب من عنده أو يذهب منه الشيء فيذكره صاحب له يصير اليه قال نعم قال الله تعالى فتذكر إحداهما الأخرى


095-القول في المحدث يجد في أصل كتابه كلمة من غريب اللغة غير مقيدة

هل يجوز أن يسأل عنها أهل العلم بها ويرويها على ما يخبرونه به أخبرنا أبو الحسن محمد بن إسماعيل بن عمر بن محمد البجلي قال أنا عمر بن أحمد بن عثمان الواعظ قال ثنا محمد بن محمد بن سليمان الباغندي قال حدثني أبو حاتم سهل بن محمد قال كان عفان بن مسلم يجيء الى الأخفش وإلى أصحاب النحو يعرض عليهم الحديث يعربه فقال له الأخفش عليك بهذا يعنيني وكان بعد ذلك يجيء الي حتى عرض علي حديثا كثيرا حدثنا أبو حازم الأعرج بنيسابور املاء قال ثنا علي بن محمد بن مفلح القزويني قال ثنا أبو القاسم علي بن يعقوب بدمشق قال ثنا يزيد بن أحمد قال ثنا عبد الرحمن بن يحيى قال ثنا الوليد بن مسلم قال كان الأوزاعي يعطي كتبه إذا كان فيها لحن لمن يصلحها أخبرنا محمد ين يعقوب قال أنا محمد بن نعيم الضبي قال سمعت يحيى بن محمد العنبري يقول سمعت محمد بن أحمد بن منصور المروزي يقول سمعت إبراهيم بن عبد الله الخلال يقول سمعت عبد الله بن المبارك يقول إذا سمعتم عني الحديث فاعرضوه على أصحاب العربية ثم أحكموه أخبرنا أبو علي عبد الرحمن بن محمد بن أحمد بن فضالة النيسابوري الحافظ بالري قال سمعت أبا إسحاق إبراهيم بن محمد المحفوظي يقول سمعت أبا العباس محمد بن إسحاق الثقفي يقول سمعت إسحاق بن إبراهيم يعني بن راهويه غير مرة يقول إذا شك في الكلمة ههنا فلان كيف هذه الكلمة حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أنا يحيى بن المختار النيسابوري قال سمعت أحمد بن حنبل يقول وسأله رجل فقال يا أبا عبد الله الرجل يكتب الحرف من الحديث لا يدري أي شيء هو إلا أنه قد كتبه صحيحا يريه انسانا فيخبره فقال لا بأس به أخبرنا محمد بن أحمد بن رزق قال ثنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا الحميدي قال قال سفيان كان سعيد يعني بن شيبان عالما بالعربية سمعني وأنا أقول تعلق من ثمر الجنة فقال تعلق فقلت تعلق أخبرنا محمد بن الحسن بن أحمد الأهوازي قال أنا أبو أحمد الحسن بن عبد الله بن سعيد العسكري قال أنا أبو بكر بن دريد قال أنا الرياشي عن الأصمعي قال كنت في مجلس شعبة فقال فيسمعون حرش طير الجنة فقلت جرس فنظر الي فقال خذوها عنه فإنه أعلم بهذا منا قال أبو بكر يقال سمعت جرس الطير إذا سمعت صوت منقاره على شيء يأكله وسميت النحل جوارس من هذا لأنها تجرس الشجر أي تأكل منه والجرس الصوت الخفي واشتقاق الجرس من الصوت والحس حدثني القاضي أبو الطيب طاهر بن عبد الله الطبري قال ثنا علي بن عمر الحربي قال ثنا أبو عبيد الله محمد بن عبدة القاضي قال ثنا إبراهيم بن الحجاج قال ثنا عبد العزيز بن المختار قال ثنا صالح بن أبي الأخضر قال حدثني الزهري عن أبي سلمة بن عبد الرحمن بن عوف عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وآله وسلم إذا أرفت الحدود فلا شفعة فقال لي الطبري سمعت أبا محمد الباقي يقول ذكر لنا الداركي هذا الحديث في تدريسه في كتاب الشفعة فقال إذا أزفت الحدود فسألت بن جني النحوي عن هذه الكلمة فلم يعرفها ولا وقف على صحتها فسألت المعافي بن زكريا عن الحديث وذكرت له طرفه فلم استتم المسئلة حتى قال إذا أرفت الحدود والأرف المعالم يريد إذا بينت الحدود وعينت المعالم وميزت فلا شفعة


096-القول فيمن سمع من بعض الشيوخ أحاديث لم يحفظها ثم وجد

أصل المحدث بها ولم يكتب فيه سماعه أو وجد نسخة كتبت عن الشيخ تسكن نفسه الى صحتها هل يجوز له الرواية منها عامة أصحاب الحديث يمنعون من ذلك وقد جاء عن أيوب السختياني ومحمد بن بكر البرساني الترخص فيه أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال قال سليمان بن حرب قال حماد قرأ جرير بن حازم على أيوب كتابا لأبي قلابة وقال قد سمعت هذا كله من أبي قلابة وفيه ما أحفظه وفيه ما لا أحفظه قال وكان حماد ربما حدثنا بالشيء فيقول هذا مما في الكتاب أخبرنا أحمد بن أبي جعفر قال أنا محمد بن عدي بن زحر البصري في كتابه قال ثنا أبو عبيد محمد بن على الآجري قال سمعت أبا داود يقول أخذ اللصوص كتب محمد بن بكر البرساني فنسخها من كتب محمد بن عمرو بن جبلة والذي يوجبه النظر أنه متى عرف أن الأحاديث التي تضمنتها النسخة هي التي سمعها من الشيخ جاز له أن يرويها إذا سكنت نفسه الى صحة النقل بها والسلامة من دخول الوهم فيها والله أعلم


097-كراهة الرواية من كتاب الطالب إذا لم يحضر الأصل

أخبرنا بشرى بن عبد الله الفاتني قال أنا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي قال ثنا أبو بكر الأثرم قال قلت لأبي عبد الله ما تقول في الرجل يأخذ الأحاديث من كتاب الرجل المحدث فيصححها ثم يجيء بها فيدفعها اليه فيقرؤها المحدث عليه وهو يعلم أنه لا يحفظها فقال ينبغي للناس أن يتوقوا هذا ثم قال أبو عبد الله كان يحيى بن سعيد يعيب قوما يفعلون هذا ثم قال كان بن جريج يحدثهم بما لا يحفظه وما كنا نحن نسمع من بن جريج الا من حفظه قال أبو عبد الله فأدخل عليه انسان يعني على يحيى بن سعيد فقال فلعل بن جريج إنما حدثكم شيئا حفظه من كتب الناس ثم قال أبو عبد الله كان بن جريج يحدثهم من كتب الناس سماع أبي عاصم وذكر عدة فقال الا أيام الحج فإنه كان يخرج كتاب المناسك فيحدثهم من كتابه أخبرنا أحمد بن محمد بن غالب الفقيه قال سألت أبا بكر الإسماعيلي عن المحدث إذا حدث من غير كتابه فقال ان كان يعلم انه حديثه يحفظ ذلك لا أدري قال جاز أو نحوه قلت له لا يحفظ ذلك ولكنه أعطى كتابا كتب عنه كتبه رجل يثق المحدث به قال جائز أو نحوه من الكلام قلت فلم قلنا ان ذلك جائز ومع هذا فلانا من الغلط والسقوط في المعارضة على من كتب عنه أو الزيادة فيه بالسهو والغفلة قال مثله لا يأمن في كتاب نفسه قلت له الا أنه في كتابه أدى ما كلف إذ قد عفى عن سهوه إذا بذل مجهوده فأما في كتاب غيره فلم يعف عن سهو الكاتب عنه فسكت عني لم يزد على ما ذكرته الا أنه كان مقيما على تجويز ذلك إذا وثق المحدث بضبط الكاتب عنه وإتقانه وصدقه


098-القول في تلقين الضرير ما في أصل كتابه وروايته

قد تقدم القول منا أن بعض أهل العلم لا يجيز ذلك إذا لم يكن الضرير قد حفظه في وقت سماعه ممن حدثه به وأجازه بعضهم إذا وثق الضرير بالملقن له أخبرنا أبو عثمان سعيد بن العباس بن محمد الهروي قال ثنا أبو عبد الله بن العباس العصمي املاء قال سمعت أبا الفضل يعقوب بن إسحاق الفقيه يقول أنا صالح بن محمد البغدادي قال سمعت يحيى بن معين يقول ما رأيت أحدا أحفظ من وكيع فقال له رجل ولا هشيما قال وأين يقع حديث هشيم من حديث وكيع فقال له رجل فاني سمعت علي بن المديني يقول ما رأيت أحدا أحفظ من يزيد بن هارون قال كان يزيد بن هارون يحتفظ من كتاب كانت له جارية تحفظه من كتاب قلت كان بصر يزيد بن هارون قد كف فلذلك كان يأمر جاريته بتلقينه ويحفظ عنها أخبرنا محمد بن عبد الواحد الأكبر قال أنا محمد بن العباس الخراز قال أنا أحمد بن سعيد السوسي قال ثنا عباس بن محمد قال سمعت بعض أصحابنا يقول كان موسى بن عبيدة أعمى وكانت له خريطة فيها كتبه وكان إذا جاءه انسان دفع اليه الخريطة وقال أكتب منها ما شئت ثم يقرأ عليه أخبرنا أبو القاسم الأزهري قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال سمعت علي بن عبد الله يقول قال لي أبو معاوية ما سمعت من الشيخ وحفظته عنه قلت حدثنا وما قرئ علي من الكتب قلت ذكر فلان أخبرنا هبة الله بن الحسن بن منصور الطبري قال أنا محمد بن عبد الله بن القاسم قال أنا محمد بن أحمد بن يعقوب قال ثنا جدي قال ثنا إسحاق بن أبي إسرائيل قال كان أصحاب الحديث يلقنون عبد الرزاق من كتبهم فيختلفون في الشيء فيقول لي كيف في كتابك فإذا أخبرته صار اليه لما يعرف ان كنت أتعب في تصحيحها


099-القول في القراءة على المحدث وما يتعلق بها

ذهب بعض الناس الى كراهة العرض وهو القراءة على المحدث ورأوا أنه لا يعتد الا بما سمع من لفظه وقال جمهور الفقهاء والكافة من أئمة العلم الأثر إن القراءة على المحدث بمنزلة السماع منه في الحكم والأصل في ذلك ما أخبرنا أبو القاسم عبد الملك بن محمد بن عبد الله بن بشران الواعظ قال أنا دعلج بن أحمد المعدل قال ثنا عمر بن حفص السدوسي قال ثنا عاصم بن علي قال ثنا ليث بن سعد عن سعيد بن أبي سعيد المقبري ح وأخبرنا أبو بكر أحمد بن محمد بن غالب الخوارزمي واللفظ له قال سمعت أبا القاسم الآبندوني يقول قرأت على علان يعني علي بن أحمد بن سليمان البصري حدثكم عيسى هو بن حماد قال أنا الليث عن سعيد المقبري عن شريك بن عبد الله بن أبي نمر أنه سمع أنس بن مالك يقول بينما نحن جلوس في المسجد دخل رجل على جمل وأناخه في المسجد ثم عقله ثم قال لهم أيكم محمد ورسول الله صلى الله عليه وسلم متكئ بين ظهرانيهم فقلنا له هذا الرجل الأبيض المتكىء فقال له الرجل يا بن عبد المطلب فقال له رسول الله صلى الله عليه وآله وسلم قد أجبتك قال له الرجل يا محمد إني سائلك فمشدد عليك في المسئلة فلا تجدن على في نفسك فقال له سل ما بدا لك فقال الرجل نشدتك بربك ورب من قبلك آلله أرسلك الى الناس كلهم فقال رسول الله صلى الله عليه وسلم اللهم نعم فقال أنشدك الله آلله أمرك أن نصلي الصلوات الخمس في اليوم والليلة فقال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك الله آلله أمرك أن نصوم هذا الشهر من السنة فقال رسول الله صلى الله عليه وسلم اللهم نعم قال أنشدك الله آلله أمرك أن تأخذ هذه الصدقة من أغنيائنا فتقسمها على فقرائنا فقال رسول الله صلى الله عليه وسلم اللهم نعم فقال الرجل آمنت بالذي جئت به وأنا رسول من ورائي وأنا ضمام بن ثعلبة أخو بني سعد بن بكر أخبرنا أبو يعلى أحمد بن عبد الواحد الوكيل قال أنا الحسن بن محمد بن أحمد بن شعبة المروزي قال ثنا محمد بن أحمد بن محبوب قال ثنا أبو عيسى الترمذي قال سمعت محمد بن إسماعيل يقول قال بعض أهل العلم فقه هذا الحديث ان القراءة على العالم والعرض عليه جائز مثل السماع واحتج بأن الأعرابي عرض على النبي صلى الله عليه وسلم فأقر به النبي صلى الله عليه وسلم أخبرنا أبو الحسن علي بن أحمد بن محمد بن داود الرزاز قال سمعت القاضي أبا بكر محمد بن عمر بن الجعابي يقول سمعت أحمد بن محمد بن عبيدة النيسابوري يقول سمعت محمد بن إسماعيل البخاري يقول ليس يروي عن النبي صلى الله عليه وسلم في القراءة على العالم أو قال المحدث حديث أصح من حديث ضمام أخبرنا أبو عبد الرحمن إسماعيل بن أحمد الحيري وأبو سعد الحسين بن عثمان الشيرازي قالا أنا أبو الهيثم محمد بن المكي الكشميهني ح وأخبرنا أبو عبد الله الحسين بن محمد بن الحسن المؤدب قال أنا أبو علي إسماعيل بن محمد بن أحمد بن حاجب الكشاني قالا ثنا محمد بن يوسف الفربري قال ثنا محمد بن إسماعيل البخاري قال ورأى الحسن والثوري ومالك القراءة جائزة واحتج بعضهم في القراءة على العالم بحديث ضمام بن ثعلبة قال للنبي صلى الله عليه وآله وسلم آلله أمرك أن نصلي الصلوات قال نعم قال فهذه قراءة على النبي صلى الله عليه وآله وسلم أخبر ضمام قومه بذلك فأجازوه واحتج مالك بالصك يقرأ على القوم فيقولون أشهدنا فلان وإنما ذلك قراءة عليهم ويقرأ على المقرىء فيقول القارىء اقرأني فلان أخبرنا عبد الملك بن محمد الواعظ قال أنا أحمد بن إسحاق بن ينجاب الطبي قال ثنا بشر بن موسى قال ثنا بشر بن الوليد الكندي القاضي ببغداد في منزله سنة إحدى عشرة ومائتين قال أنا سلمة الأحمر عن عبد الكريم أبي أمية وهو بن أبي المخارق البصري عن بن بريدة عن أبيه قال قال لي رسول الله صلى الله عليه وآله وسلم إني لأعلم آية ما نزلت على نبي بعد سليمان غير قال قلت أي آية هي يا رسول الله قال أنا مخبرك بها قبل أن أخرج من المسجد قال فمشى ومشيت معه حتى بلغ باب المسجد فأخرج رجلا وبقيت رجل قال فقلت نسي قال فالتفت الي وقال بأي آية تفتتح القرآن قال فقلت ببسم الله الرحمن الرحيم قال فقال لي هي هي فصار قوله هي هي أخبارا وهذا بمنزلة الرجل يقرأ على الرجل الصك فيقول أشهد عليه فيقول نعم ويقرأعلى الفقيه الحديث فيقول أروي هذا عنك فيقول نعم فجائز له أن يرويه عنه قلت وهذا الكلام أحسبه كلام بشر بن الوليد والله أعلم وممن روى عنه من الصحابة أن القراءة على المحدث بمنزلة السماع من لفظه علي بن أبي طالب وعبد الله بن عباس وهكذا قال جماعة من التابعين والخالفين ونحن نسوق الروايات عنهم في ذلك ان شاء الله تعالى


100-ذكر الروايات عمن قال أن القراءة على المحدث بمنزلة السماع منه

أخبرنا أبو إسحاق إبراهيم بن مخلد بن جعفر المعدل قال حدثني إسماعيل بن علي الخطبي قال ثنا محمد بن عثمان بن أبي شيبة قال ثنا يحيى الحماني قال ثنا سلم بن سالم البلخي عن نوح بن أبي مريم عن أبي إسحاق عن الحارث عن علي رضي الله تعالى عنه قال قراءتك على العالم وقراءة العالم عليك سواء إذا أقر لك به أخبرنا أبو القاسم طلحة بن علي بن الصقر الكتاني قال ثنا أبو سليمان محمد بن الحسين الحراني املاء قال ثنا محمد بن الحسن بن قتيبة قال ثنا محمد بن خلف قال ثنا نعيم بن حماد قال سمعت نوح بن أبي مريم يعني أبا عصمة يذكر عن أبي إسحاق عن هبيرة بن يريم قال سألنا عليا عن القراءة عليه فقال القراءة عليه بمنزلة السماع منه أخبرنا أبو عبد الله الحسين بن الحسن بن محمد بن القاسم المخزومي قال ثنا عثمان بن أحمد بن عبد الله الدقاق قال ثنا عبيد بن عبد الواحد بن شريك البزار قال ثنا نعيم بن حماد قال ثنا نوح بن أبي مريم عن يزيد النحوي عن عكرمة قال كان بن عباس في العلم بحرا ينشق له من الأمر الأمور وكان رسول الله صلى الله عليه وآله وسلم قال اللهم ألهمه الحكمة وعلمه التأويل فلما عمى أتاه ناس من أهل الطائف ومعهم علم من علمه أو كتب من كتبه فجعلوا يستقرئونه وجعل يقدم ويؤخر فلما رأى ذلك قال إني قد تلهت من مصيبتي هذه فمن كان عنده علم من علمي أو كتب من كتبي فليقرأ علي فان اقراري له به كقراءتي عليه قال فقرأوا عليه أخبرنا محمد بن جعفر بن علان قال أنا منصور بن محمد الأصبهاني ح وأخبرنا أحمد بن محمد بن عبد الله الكاتب قال قرئ على منصور بن محمد الأصبهاني وأنا أسمع قال ثنا إسحاق بن أحمد زيرك قال ثنا محمد بن علي بن شقيق قال ثنا علي بن الحسين بن واقد قال حدثني أبو عصمة عن يزيد النحوي عن عكرمة عن بن عباس قال إني قد تلهت وان اقراري لكم كقراءتي عليكم حدثني مسعود بن ناصر السجزي قال سمعت علي بن أحمد السرخاباذي يقول سمعت أبا الحسين أحمد بن فارس يقول تله الرجل إذا تحيروا الأصل وله الا أن العرب قد تقلب الواو تاء فيقولون تجاء والأصل وجاه أخبرنا أبو الحسين محمد بن الحسين بن محمد بن الحسين الحراني المعدل قال أنا أبو الفضل عبيد الله بن عبد الرحمن بن محمد الزهري قال ثنا يحيى بن صاعد قال ثنا محمد بن سنان بن يزيد القزاز قال ثنا الحسين بن الحسن الأشقر عن سلم بن سالم البلخي عن زياد بن أبي مريم عن يزيد النحوي عن عكرمة عن بن عباس قال قراءتك على العالم وقراءته عليك سواء هكذا قال عن زياد بن أبي مريم والصواب نوح بن أبي مريم قاله الخطيب أخبرنا طلحة بن علي بن الصقر قال ثنا أبو سليمان محمد بن الحسين الحراني قال ثنا محمد بن الحسن بن قتيبة قال ثنا إسحاق بن الضيف قال ثنا إبراهيم بن الحكم قال حدثني أبي عن عكرمة قال قال بن عباس اقرأوا علي فان قراءتكم علي كقراءتي عليكم أخبرنا محمد بن أحمد بن رزق قال أنا دعلج بن أحمد قال ثنا أحمد بن علي الأبار قال ثنا صلت بن مسعود وأخبرنا عبيد الله بن أبي الفتح قال ثنا محمد بن إبراهيم العاقولي قال ثنا محمد بن الحسين بن حفص قال ثنا عباد بن يعقوب قالا ثنا داود بن عطاء عن هشام بن عروة عن أبيه قال عرض الكتاب والحديث سواء أخبرنا عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال ثنا أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي قال ثنا أبو زرعة عبد الرحمن بن عمرو قال حدثني عبد الرحمن بن إبراهيم قال ثنا محمد بن شعيب قال أخبرني الوليد بن أبي السائب قال رأيت مكحولا ونافعا وعطاء يقرأ عليهم الأحاديث أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا إبراهيم بن المندر قال ثنا مروان بن معاوية عن عاصم الأحول قال عرضت على الشعبي أحاديث الفقه فأجازها وأخبرنا بن الفضل قال أنا دعلج بن أحمد قال أنا أحمد بن علي الأبار قال حدثني الحسن بن الصباح قال ثنا مروان عن عاصم قال قرأت على الشعبي أحاديث فأجازها لي أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا إبراهيم بن المنذر قال ثنا داود بن عطاء مولى الزبير قال ثنا جعفر بن محمد وأخبرنا عبيد الله بن أبي الفتح قال ثنا محمد بن إبراهيم العاقولي قال ثنا محمد بن الحسين بن حفص قال ثنا عباد بن يعقوب قال ثنا داود بن عطاء المديني عن جعفر بن محمد عن أبيه قال عرض الكتاب والحديث سواء أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال حدثني أبو عبد الله يعني أحمد بن حنبل قال ثنا محمد بن الحسن الواسطي قال ثنا عوف أن رجلا سأل الحسن فقال يا أبا سعيد منزلي نائي والاختلاف يشق علي ومعي أحاديث فان لم تكن ترى بالقرآءة بأسا قرأت عليك قال ما أبالي قرأت علي أو قرأت عليك وأخبرتك أنه حدثني أو حدثتك به قال يا أبا سعيد فأقول حدثني الحسن قال نعم فقل حدثني الحسن وأخبرنا بن رزق قال أنا عثمان بن أحمد قال ثنا حنبل قال ثنا أحمد بن عبد الملك قال ثنا زهير قال قرأت على عبد الملك بن أبي سليمان وقرأ عبد الملك على أبي الزبير وذكر أبو الزبير عن جابر بن عبد الله قال ما كنا نعفي السبال إلا في حج أو عمرة أخبرنا محمد بن محمد بن عثمان السواق قال ثنا عيسى بن حامد الرخجي قال ثنا الهيثم بن خلف الدوري قال ثنا الحكم بن عمرو قال ثنا أبو مسهر قال ثنا عبد الله بن العلاء بن زبر قال رأيت عمرو بن أبي الوليد يعرض على مكحول يعني العلم أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي الفارسي قال أنا أبو عبد الله محمد بن مخلد العطار قال ثنا أحمد بن منصور الرمادي قال ثنا عبد الرزاق قال أنا عبد الله بن عمر قال ما أخذنا عن بن شهاب الا قراءة كان مالك بن أنس يقرأ لنا كان جيد القراءة أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا زيد بن بشر قال أخبرني بن وهب أخبرني مالك قال رأيت بن شهاب يقرأ عليه العلم أخبرنا عبيد الله بن أبي الفتح قال ثنا محمد بن إبراهيم العاقولي قال ثنا محمد بن الحسين بن حفص قال ثنا عباد بن يعقوب قال ثنا داود بن عطاء المديني عن بن أبي ذئب عن الزهري قال عرض الكتاب والحديث سواء قرأت على أبي بكر البرقاني عن إبراهيم بن محمد بن يحيى المزكي قال أنا محمد إسحاق السراج قال ثنا حاتم الجوهري قال ثنا نوح بن يزيد المعلم قال كنا عند إبراهيم بن سعد يوما فتذاكر أصحاب الحديث السماع فغضب إبراهيم بن سعد قال لا تدعون تنطعكم يا أهل العراق العرض مثل السماع كان بن شهاب يعرض عليه العلم فيجيزه أخبرنا عبد الله بن يحيى بن عبد الجبار السكري قال أنا إسماعيل بن محمد الصفار قال ثنا أحمد بن منصور الرمادي قال ثنا عبد الرزاق قال أنا معمر قال رأيت رجلا من بني أمية يقال له إبراهيم بن الوليد جاء الى الزهري بكتاب فعرضه عليه ثم قال أحدث بهذا عنك يا أبا بكر قال إي لعمري فمن يحدثكموه غيري أخبرنا محمد بن أحمد بن رزق أخبرني عثمان بن أحمد حدثنا حنبل حدثني أبو عبد الله حدثنا عبد الرزاق أخبرنا معمر قال سمعت إبراهيم بن الوليد رجلا من بني أمية يسأل الزهري وعرض عليه كتاب من علمه فقال أحدث بهذا عنك يا أبا بكر قال نعم فمن يحدثكموه غيري قال معمر ورأيت أيوب يعرض عليه العلم فيجيزه قال معمر وكان منصور بن المعتمر لا يرى بالعراضة بأسا أخبرنا أبو الحسين بن الفضل قال أنا دعلج قال أنا أحمد بن علي الأبار قال ثنا محمد بن علي بن الحسن بن شقيق قال سمعت أبي قال أنا عبد الله هو بن المبارك عن معمر قال قرأت العلم على الزهري فقلت أحدث به عنك قال ومن حدثك به غيري أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال قال علي يعني بن المديني بن جريج لم يسمع من بن شهاب شيئا انما عرض له عليه أخبرنا محمد بن عمر النرسي قال نا أبو بكر الشافعي قال ثنا الهيثم بن مجاهد قال ثنا أحمد بن الدورقي قال ثنا بن مهدي عن بشر بن السري قال قال بن أبي ذئب ما سمعت عن الزهري شيئا قال وقال عبد العزيز بن أبي سلمة انما كنت أقول للزهري حدثك فلان بكذا وكذا فيقول نعم أخبرنا بن رزق قال أنا عثمان بن أحمد قال ثنا حنبل قال حدثني أبو عبد الله قال حدثني يحيى بن سعيد عن شعبة قال سألت منصور أو أيوب عن القراءة فقالا جيد يعني في الحديث أخبرنا القاضيان أبو بكر محمد بن عمر بن إسماعيل الداودي وعلي بن المحسن التنوخي قال محمد أنا وقال علي ثنا محمد بن المظفر الحافظ قال ثنا علي بن أحمد بن سليمان قال ثنا أحمد بن سعيد الفهري قال ثنا إبراهيم بن المنذر قال ثنا محمد بن عبد الله الإسحاقي قال رأيت موسى بن عقبة في مسجد رسول الله صلى الله عليه وآله وسلم دخل الروضة حتى جلس الى عبيد الله بن عمر فتبعته حتى جلست معه فقال له عبيد الله بن عمر يغفر الله لك لم تعنيت الي لو أرسلت الي لجئتك في منزلك قال انه بلغني أنك تحدث عن نافع أحاديث لم أكن سمعتها منه أحببت أن أعرضها عليك قال فأخرج صحيفة من كمه فيها أحاديث لنافع فقرأها على عبيد الله بن عمر أخبرنا أبو القاسم الأزهري قال ثنا محمد بن العباس الخزاز قال أنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى قال سمعت المعتمر يقول قرأت على فضيل عن أبي حريز وقال أبو موسى سمعت خالد بن الحارث يقول قرأت على هشام بن عروة وقال أيضا سمعت عبد الرحمن بن مهدي يقول قرأت على مالك وقال سمعت حماد بن مسعدة يقول قرأت على هشام أخبرنا بن رزق وابن الفضل قالا أخبرنا دعلج أنا وفي حديث بن رزق قال ثنا أحمد بن علي الأبار قال ثنا أحمد بن الدورقي قال ثنا عبد الرحمن بن مهدي عن شعبة بن الحجاج قال القراءة عندي أثبت من السماع وكان يقول قرأت على منصور بن المعتمر وقرأت على هشام بن عروة أخبرنا الحسين بن عثمان الشيرازي قال أنا محمد بن المكي قال ثنا محمد بن يوسف الفربري قال ثنا محمد بن إسماعيل قال سمعت أبا عاصم يذكر عن سفيان الثوري ومالك أنهما كان يريان القراءة والسماع جائزا أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال حدثني عبيد الله بن موسى قال قال سفيان الثوري قراءتك على العالم وقراءته عليك سواء قال عبيد الله فذكرت ذلك لشريك أو سألت عن ذلك شريكا فقال وهل هو الا سواء أخبرنا محمد بن أبي القاسم الأزرق قال أنا محمد بن جعفر بن الهيثم البندار قال ثنا جعفر بن محمد بن شاكر الصائغ قال ثنا زهير بن عباد قال ثنا عبد الله بن المغيرة قال سألت سفيان الثوري ومسعر بن كدام ومالك بن مغول عن قراءة الحديث على العالم فقالوا القراءة عليه بمنزلة الحديث عنه أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال ثنا إبراهيم بن أحمد الخطاب قال ثنا الحسن بن محمد البلخي قال ثنا حم بن نوح قال ثنا مكي بن إبراهيم قال كان أبو حنيفة يرى القراءة على العالم وقراءته عليك سواء أخبرنا عبيد الله قال ثنا أبي قال ثنا إبراهيم بن عبد الرحيم قال ثنا محمد بن معاوية قال سمعت خارجة يقول سألت أبا حنيفة عن الرجل يقرأ على العالم الحديث يحدث به عنه قال لا بأس بذلك أخبرنا أبو بكر البرقاني قال أنا محمد بن عبد الله بن خميريه الهروي قال أنا الحسين بن إدريس قال ثنا بن عمار قال سمعت المعافى وهو بن عمران يذكر عن أبي حنيفة أنه كان يرى عرض الحديث مثل الصك يقرأعلى الرجل فيشهد على ذلك أخبرنا بن رزق وابن الفضل قالا أنا دعلج قال أنا وفي حديث بن رزق ثنا أحمد بن علي الأبار قال ثنا عيسى بن حماد زغبة قال كنا نقرأ على ليث بن سعد ويقرأعلينا وكان الأمر عنده واحدا أخبرنا أبو القاسم الأزهري والحسن بن علي الجوهري قالا ثنا محمد بن العباس الخزاز قال ثنا أبو أيوب سليمان بن إسحاق الجلاب قال ثنا الحارث بن محمد قال ثنا محمد بن سعد قال أنا محمد بن عمر قال سألت مالك بن أنس وعبد الله بن عمر العمري وعبد الرحمن بن أبي الزناد وعبد الحكيم بن عبد الله بن أبي فروة وعبد الرحمن بن وثاب وأبا بكر بن عبد الله بن أبي سبرة عن قراءة الحديث على المحدث أو حديثه هو به فقالوا هو سواء وهو علم بلدنا وقال بن سعد أنا محمد بن عمر قال سمعت مالك بن أنس يقول عجبا لمن يريد المحدث على أن يحدثه مشافهة وذلك انما أخذ حديثه عرضا فكيف جوز ذلك للمحدث ولا يجوز هو لنفسه أن يعرض عليه كما عرض هو أخبرنا محمد بن عيسى بن عبد العزيز البزاز بهمذان قال ثنا صالح بن أحمد التميمي قال ثنا عبد الرحمن بن حمدان إملاء قال ثنا محمد بن علي قال ثنا أبو اليمان جار الربيع بن سليمان ذكره عن أبيه قال لما قدم أمير المؤمنين يعني الرشيد المدينة أتاه مالك بن أنس فسأله عن الحديث فقال أن العلم وأهله لأهل أن يوقروا فلا تكن يا أمير المؤمنين أول من أذل العلم قال نعم ثم قال لبنيه صيروا اليه فصاروا اليه فسألوه أن يحدثهم فقال أن أهل هذه البلدة يقرأ عليهم العلم كما يقرأ الصبي على المعلم فإذا أخطأ أخذ عليه فرجعوا الى أمير المؤمنين فأخبروه فدعاه فقال يا أبا عبد الله أتوك فلم تحدثهم فقال يا أمير المؤمنين إنا أخذنا العلم عن رجال منهم سعيد بن المسيب حتى ذكر بن شهاب وجماعة انما كان يقرأعليهم العلم فقال أن في هؤلاء لقدوة وكان مؤدبهم يقرأ عليه وهم يسمعون أخبرنا أبو عبد الله الحسين بن شجاع الصوفي وأبو علي الحسن بن أبي بكر وأبو عمرو عثمان بن محمد بن يوسف العلاف قالوا أنا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا إسماعيل بن إسحاق قال ثنا بن أبي أويس قال سئل مالك عن حديثه أسماع هو قال منه سماع ومنه عرض وليس العرض عندنا بأدنى من السماع أخبرنا محمد بن الحسين بن أبي سليمان الحراني والحسن بن علي بن محمد التميمي وأحمد بن عمر بن روح النهرواني قالوا أنا أبو الفضل عبيد الله بن عبد الرحمن الزهري قال ثنا يحيى بن محمد بن صاعد قال ثنا محمد بن عبد الله بن عبد الحكم قال أنا بن وهب قال سمعت مالك بن أنس يقول قراءتك على العالم وقراءة العالم عليك واحد أو قال سواء أخبرني بن الفضل قال أنا دعلج قال أنا أحمد بن علي الأبار قال ثنا أحمد بن إبراهيم الدورقي قال حدثنا عبد الرحمن بن مهدي ح وأخبرنا محمد بن عمر النرسي أخبرنا أبو بكر الشافعي حدثنا الهيثم بن مجاهد حدثنا أحمد بن الدورقي حدثني بن مهدي قال كنت أقرأعلى مالك فأقول أتفهمه عني فيقول نعم فحدث به عني ان شئت حدثني علي بن أبي علي البصري قال هذا كتاب أبي ودفعه الي فقرأت فيه أنا علي بن إسحاق المادرائي قال ثنا محمد بن أحمد المكي عن الزبير بن أبي بكر قال حدثني مطرف بن عبد الله قال سمعت مالكا يأبى أشد الإباء على من يقول أنه لا يجزيه العرض ولا يجزيه الا السماع ويقول ما لك إذا قرأت على القارىء مسألة من أقرأك أليس تقول فلان وهو لم يقرأ عليك انما قرأت أنت عليه ولا ترى ذلك يجزيك في الحديث وترى انه يجزيك في القرآن والقرآن أعظم وكيف لا تأخذ الحديث عرضا وتريد أن لا تأخذ إلا سماعا وذلك المحدث إنما أخذه عرضا فكيف جوز للمحدث أن يحدثك ما أخذه عرضا ولم تجوز لنفسك ان تعرض عليه كما عرض هو أخبرني عبيد الله بن يحيى السكري قال انا محمد بن عبد الله الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال قال يحيى بن معين سمعت عبد الرزاق يقول سمعنا وعرضنا وكل سماع حدثني محمد بن أبي الحسن قال انا محمد بن أحمد بن جميع قال انا محمد بن مخلد قال سمعت أحمد بن محمد المقدمي يقول كنا إذا قلنا لابن أبي أويس اقرأ علينا يقول ما أعجبكم أهل العراق قراءتك علي وقراءتي عليك سواء وقد كان بعض أهل العلم يستحب السماع من لفظ المحدث ويختاره على القراءة عليه وبعضهم كان يختار العرض والقراءة ويرى ذلك أفضل من السماع من لفظ المحدث وأنا أسوق عمن روى عنه ذلك ما تيسر في هذا الموضع ان شاء الله تعالى
ذكر الرواية عمن كان يختار السماع من لفظ المحدث على القراءة عليه
أخبرني القاضي أبو زرعة روح بن محمد بن أحمد الرازي إجازة شافهني بها قال أنا علي بن محمد بن عمر القصار قال ثنا عبد الرحمن بن أبي حاتم قال ثنا أبي قال ثنا أحمد بن أبي الحواري قال سمعت وكيعا يقول ما أخذت حديثا قط عرضا قلت عندنا من أخذ عرضا قال من عرف ما عرض مما سمع فخذ منه يعني السماع أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال ثنا الحسن بن أحمد الأصطخري قال قرى على العباس بن محمد قال سمعت أحمد بن حنبل يقول لما خرجت على عبد الرزاق أخبروني أن معاذ بن هشام على الطريق فملت اليه ومعي ثلاث ظهور مملوءا من حديثه فصادفته فقرأ علي شيئا وقال أنا عليل لا أقدر على أكثر من هذا ولكن اقرأها علي فأبيت ووددت والله اني كنت قرأتها عليه أخبرنا أحمد بن محمد بن غالب الفقيه قال قال لي أبو أحمد الحافظ وهو محمد بن محمد بن أحمد بن إسحاق النيسابوري قال لنا أبو الحسين الغازي سمعت محمد بن يحيى يقول سمعت إسحاق بن عيسى الطباع يقول لا أعد القراءة شيئا بعد ما رأيت مالكا يقرأ عليه وهو ينعس أخبرني أبو الوليد الحسن بن محمد الدربندي قال أنا محمد بن سليمان البخاري الحافظ قال ثنا خلف بن محمد قال سمعت أبا بكر محمد بن يعقوب بن يوسف البيكندي يقول سمعت علي بن الحسين يقول سمعت محمد بن سلام يقول أدركت مالك بن أنس فإذا الناس يقرؤون عليه فلم أسمع منه لذلك أخبرنا أبو محمد عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال ثنا أبو الميمون البجلي قال ثنا أبو زرعة عبد الرحمن بن عمرو قال ثنا أبو مسهر قال قدم علينا ليث بن سعد وكان يجالس سعيد بن عبد العزيز فأتاه أصحابنا فعرضوا عليه فلم أر أخذها عرضا حتى قدمت على مالك بن أنس أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال وقد كان قدم مطرف مكة معتمرا وكان منزله قريبا من منزل الحميدي فمضيت اليه واستقبلني الحميدي فقال لي الى أين قلت الى مطرف نقرأكتاب الموطأ قال ولم تسمع الموطأ من عبد الله بن مسلمة بن قعنب قلت بلى قد سمعته فقال لي انصرف الى الطواف ولا تشتغل به فمشيت معه منصرفا الى المسجد فقال ان قعنب يختار السماع على القراءة فلما لم يمكنه ولم يتهيأ له فأقل أحواله أنه تثبت في العرض على مالك وقلت أو قال لي وهو الذي قرأ على مالك وأهل المدينة يرون العرض مثل السماع ويتهاونون بالعرض أيضا قلت له قد سمعت من وقف بابن أبي أويس فقال له أرأيت ما تقول فيه حدثني مالك سمعته منه قال لا ولكن كان يقرأ عليه ولقد كنت أحيانا أكون داخل الحجرة ويقرأ على مالك خارجا من الحجرة وكان ذلك يجزي فقال الحميدي هذا يدلك على ما قلت لك فمنعني سماع الموطأ من مطرف لهذا الذي ذكرت أخبرني علي بن أحمد بن علي المؤدب قال ثنا أحمد بن إسحاق النهاوندي بالبصرة قال ثنا الحسن بن عبد الرحمن الرامهرمزي قال ثنا أبو خليفة قال سمعت عبد الرحمن بن سلام يقول دخلت على مالك بن أنس وكان على بابه من يحجبه وكان بين يديه بن أبي أويس وهو يقول حدثك نافع حدثك بن شهاب حدثك فلان وفلان فيقول مالك نعم نعم فلما فرغت قلت يا أبا عبد الله عوضني مما حدثته بثلاثة أحاديث تقرؤها علي قال أعراقي أنت أخرجوه عني أخبرني علي قال ثنا أحمد بن إسحاق قال ثنا الحسن بن عبد الرحمن قال ثناابراهيم بن محمد بن الشطن البغدادي قال ثنا عبد الله بن شبيب قال ثنا يعقوب بن حميد بن كاسب قال حدثني عبد الملك بن عبد العزيز بن الماجشون قال حضرت مالكا وأتاه رجل من الصوفية فسأله عن ثلاثة أحاديث يحدثه بها فقال مالك اعرضها ان كانت لك حاجة فقال يا أبا عبد الله ان العرض لا يجوز عندنا فقال له مالك فأنت أعلم فأتاه مرارا كل ذلك يقول اعرضها ان كانت لك حاجة فيقول العرض لا يجوز فلما أراد أن يقوم وثب اليه الصوفي فلزم مضربة كانت تحته ثم قال ورب هذا القبر لا أدعها أو تحدثني بثلاثة أحاديث فقال مالك لرجل من جلسائه يكنى أبا طلحة ليتك يا أبا طلحة دخلت بيني وبين هذا الرجل فاني أرى به لمما فقال أبو طلحة ما أرى بالرجل لمما يا أبا عبد الله إن رأيت ان تحدثه بهذه الثلاثة الأحاديث فقال مالك هات فقال الصوفي ان رسول الله صلى الله عليه وآله وسلم دخل مكة يوم الفتح وعلى رأسه المغفر فقال مالك حدثني الزهري عن أنس أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح وعلى رأسه المغفر قال بن شهاب ولم يكن رسول الله صلى الله عليه وآله وسلم يومئذ محرما ثم قال الصوفي ان بن عباس سئل عن رجل له امرأتان ارضعت إحداهما غلاما والأخرى جارية فقال مالك حدثني بن شهاب عن عمرو بن الشريد ان بن عباس سئل عن رجل له امرأتان ارضعت إحداهما غلاما والأخرى جارية أيتناكحان قال لا قال يا أبا عبد الله ان بن عمر سمع الإقامة وهو بالبقيع فقال مالك حدثني نافع عن بن عمر أنه سمع الإقامة وهو بالبقيع فأسرع المشي أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال سمعت أبي يقول جئنا الى العباس بن محمد الدوري وقد اعتل أحسبه قال علة الموت ومع الوراقين أجزاء كثيرة فسئل فقال اخرج الى أصحاب الحديث فان رضوا أن يقرؤا هم فعلت أو كما قال
ذكر الرواية عمن كان يختار القراءة على المحدث على السماع من لفظه
أخبرنا محمد بن أحمد بن رزق والحسن بن أبي بكر قالا أنا القاضي أبو نصر أحمد بن نصر بن محمد البخاري قال ثنا إبراهيم بن إسحاق الزوزني قاضي سجستان قال أنا أبو سعيد المستملي سليمان بن داود المهري قال حدثنا أبو طالب هاشم بن الوليد قال ثنا أبو مقاتل السمرقندي حفص بن سلم عن سفيان الثوري عن الأعمش عن أبي ظبيان عن علي بن أبي طالب قال القراءة على العالم أصح من قراءة العالم بعدما أقر أنه حديثه أخبرنا القاضي أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن عبيد الله المنادى قال ثنا روح بن عبادة ح وأخبرنا علي بن محمد بن علي الأيادي قال ثنا أحمد بن يوسف بن خلاد النصيبي قال ثنا الحارث بن محمد التميمي قال ثنا السكن بن نافع واللفظ لحديث روح قال ثنا عمران بن حدير عن أبي مجلز قال قال بشير بن نهيك كنت أكتب بعض ما أسمع من حديث أبي هريرة فلما أردت فراقه أتيته بالكتب فقرأتها عليه فقلت هذا سمعته منك قال نعم أخبرنا محمد بن عمر بن القاسم النرسي قال انا محمد بن عبد الله الشافعي قال ثنا الهيثم بن مجاهد قال ثنا أحمد بن الدورقي قال ثنا بن مهدي قال قال شعبة القراءة أثبت عندي من السماع وكان يقول قرأت على منصور وقرأت على هشام بن عروة أخبرنا الحسين بن محمد بن جعفر الرافقي إجازة قال انا أحمد بن كامل القاضي قال ثنا أبو أحمد البربري قال حدثني علي بن حماد ح وأخبرني الحسن بن أبي طالب قراءة قال ثنا أحمد بن إبراهيم قال ثنا أحمد بن الحسن بن شقير قال ثنا أبو أحمد البربري قال ثنا علي بن سهل وهو بن عفان قال سمعت عفان يقول سمعت يحيى بن سعيد يقول إذا قرأت على المحدث كان أحب الي لأنه يصح لي كتابي أخبرنا أبو الحسن أحمد بن محمد بن أحمد بن موسى بن هارون بن الصلت الأهوازي قال أنا أبو عبد الله محمد بن مخلد العطار قال ثنا العباس بن يزيد البحراني قال كان يحيى بن سعيد القطان يقول القراءة أشد علي من الإملاء لأني إذا قرئ علي جعلت ذهني كله فيه قال الخطيب ذكرت هذه الحكاية لأبي بكر البرقاني فأعجب بها وسألني فكتبتها له أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال ثنا إبراهيم بن أحمد المقرىء قال ثنا الحسن بن محمد البلخي قال ثنا حم بن نوح قال ثنا مكي بن إبراهيم قال كان بن أبي ذئب يرى القراءة على العالم أفضل من قراءة العالم عليك وأخبرنا عبيد الله قال ثنا أبي قال ثنا إبراهيم بن أحمد بن عبد الله الرازي قاضي قزوين قال ثنا محمد بن أيوب الرازي قال ثنا محمد بن سعيد بن سابق قال قال أبو يوسف قال أبو حنيفة لأن أقرأعلى المحدث أحب الي من أن يقرأعلي أخبرنا علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا بن خلاد قال ثنا أحمد بن إسحاق بن البهلول قال ثنا إسماعيل بن إسحاق قال سمعت إسماعيل بن أبي أويس قال سألت مالكا عن أصح السماع فقال قراءتك على العالم أو قال على المحدث ثم قراءة المحدث عليك ثم ان يدفع إليك كتابه فيقول ارو هذا عني قال فقلت لمالك أقرأ عليك وأقول حدثني قال أو لم يقول بن عباس أقرأني أبي بن كعب وانما قرأعلى أبي وأخبرنا محمد بن الحسين القطان قال أنا دعلج بن أحمد قال أنا أحمد بن علي الأبار قال ثنا أحمد بن سنان قال سمعت عبد الرحمن بن مهدي يقول ما قرأت على مالك بن أنس أثبت في نفسي مما سمعت منه قال وذلك انه كان يذكر مرة الكلام ومرة الإسناد أخبرني عبيد الله بن أبي الفتح قال ثنا محمد بن المظفر الحافظ قال ثنا عبد الله بن محمد بن جعفر القزويني قال ثنا عبد الملك بن عبد الحميد الميموني قال سمعت عبد الله بن مسلمة القعنبي يقول اختلفت الى مالك ثلاثين سنة وما من حديث في الموطأ الا ولو شئت قلت سمعته مرارا من مالك ولكني اقتصرت بقراءتي عليه لأن مالكا كان يذهب الى أن قراءة الرجل على العالم أثبت من قراءة العالم عليه أخبرنا أحمد بن روح النهرواني قال أنا المعافى بن زكريا الجريري قال ثنا إبراهيم بن الفضل بن حيان الحلواني قال ثنا محمد بن عبد الرحمن بن يونس السراج قال سألت يحيى بن عبد الله بن بكير يحدثنا بحديث فأبى فقال له جعفر بن عبد الواحد وكان الى جانبه يا أبا زكريا أنه حديث حسن فقال ان كان حسنا فستقرؤه فقال يا أبا زكريا اني أحب ان اسمعه منك فقال والله والله ولا أعلمه الا قال ثلاثا لقراءتك علي اثبت عندي من قراءتي عليك وعند من تعلمت منه أعني مالك بن أنس والليث بن سعد وابن لهيعة والعلة التي احتج بها من اختار القراءة على المحدث على السماع من لفظه ظاهرة لأن الراوي ربما سها وغلط فيما يقرؤه بنفسه فلا يرد عليه السامع إما أنه ليس من أهل المعرفة بذلك الشأن أو لأن الغلط صادف موضع اختلاف بين أهل العلم فيه فيتوهم ذلك الغلط مذهبه فيحمله عنه على وجه الصواب أو لهيبة الراوي وجلالته فيكون ذلك مانعا من الرد عليه وأما إذا قرئ على المحدث وهو فارغ السر حاضر الذهن فمضى في القراءة غلط فإنه يرده بنفسه أو يرده على القارىء بعض الحاضرين من أهل العلم لأنه لا يمنع من ذلك شيء في معنى الخلال التي ذكرناها عند قراءة العالم بنفسه والله أعلم قرأت على أبي بكر البرقاني عن إبراهيم بن محمد بن يحيى المزكي قال أنا محمد بن إسحاق الثقفي قال سمعت الجوهري يعني حاتم بن الليث يقول سمعت أبا الوليد وقرأ عليه رجل فقال له تظن أنك خففت عني لو قرأت انا كان أحب الي انك لتقرؤه وإني لأتحفظ ما تقرألئلا يسقط علي شيء قراءتك علي أشد من قراءتي عليك أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا الحسن بن علي قرآءة قال ثنا أبو الدرداء الخراساني قال قال أبو الوليد إذا قرئ علي كان أصح وذلك أني أجعل نهمتي فيه وقلبي فيه وإذا قرأت لم أفهم ما أقرؤه أو كلمة غيره أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال ثنا الحسن بن عبد الرحمن بن خلاد قال ثنا عبد الله بن أحمد الغزاء قال ثنا يوسف بن مسلم قال قال لي موسى بن داود القراءة أثبت من الحديث وذلك انك إذا قرأت علي شغلت نفسي بالإنصات لك وإذا حدثت غفلت عنك أخبرنا أحمد بن أبي جعفر القطيعي قال أنا محمد بن عدي البصري في كتابه قال ثنا أبو عبيد محمد بن علي الآجري قال قلت لأبي داود وهو سليمان بن الأشعث العباس بن الوليد بن مزيد سمع من أبيه فقال قال العباس سمعت من أبي عرضت عليه والعرض أصح أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال سمعت جعفر بن أحمد يقول سمعت أبا حاتم يقول القراءة على الشيخ أحب الي من قراءة الشيخ أما علمت أن القرآن يقرأ على المعلم آخر الجزء الثامن بسم الله الرحمن الرحيم رب سلم وسهل أخبرنا أبو بكر أحمد بن علي بن ثابت الحافظ قال أخبرنا أحمد بن محمد بن غالب قال أنا إبراهيم بن محمد بن يحيى المزكي قال ثنا محمد بن عبد الرحمن الدغولي أبو العباس قال ثنا عبد المجيد بن إبراهيم أبو الحسين قال كان أبو عبيد القاسم بن سلام يقول القراءة علي أثبت لي وأفهم من أن أتولى القراءة أنا أو نحو هذا أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد التميمي قال أنا أبو عبد الله الحسن بن علي قال وجدت هذا الكلام في كتاب أحمد بن ضرار وأخبرني من حضر معي انه قرأه في المجلس قال أحمد بن ضرار قرأت هذه الكتب على أبي عبيد القاسم بن سلام وأخبرني أنه حديثه وكلامه واستؤذن في روايتها عنه قال نعم ان شئتم وقال هو عندي بمنزلة السماع ولا يكون الحديث أشد من الشهادة فهو بمنزلة الشهادة وقد تقول للرجل أشهد عليك بكذا وكذا فيقول نعم فهو واسع لك أن تقول أقر عندي فلان بكذا وكذا وأنت لم تسمع منه الا نعم وكذلك جاء كثير من السنن أن النبي صلى الله عليه وآله وسلم كان يسأل عن الشيء فيأمر به أو ينهى عنه وهو لم يلفظ به انما تكلم بالجواب فصار ذلك سنة عنه بمنزلة ما تكلم به سواء لا فرق بينهما قال أبو عبيد وكان حجاج عرض كتبا على بن جريج أظنه قال الا المناسك فإنه سمعه منه املاء وقال الحجاج قلت لابن جريج هذه الكتب التي عرضتها عليك أحدث بها عنك قال نعم وقل حدثني بن جريج قال أبو عبيد وأخبرنا أبو القاسم شيخ كان بمصر كان صديقا لنا كان سمع من الليث بن سعد وابن لهيعة أنا عن الليث قال العرض عندي أصح من السماع انه إذا عرض علي تحفظت وإذا حدثت فربما سهوت قال أبو عبيد وحدثوني بمصر أن نافعا قال لليث سلني حتى أحدثكم فقال لا ولكني أعرضه عليك فعرضه عليه قال أبو عبيد فحديث الليث عن نافع كله عرض قال وقال الليث أنا أسهو في السماع ولا أسهو في العرض قال وسمعت أبا يوسف قال سألت أبا حنيفة عن رجل عرض على رجل حديثا هل يجوز يحدث به عنه قال نعم يجوز أن يقول حدثني فلان وسمعت فلانا وهذا مثل قول الرجل يقرأ عليه الصك فيقر به فيجوز لك أن تقول أقر عندي فلان بجميع ما في هذا الكتاب وانما سمعت نعم قال أبو عبيد وكذلك قول أبي يوسف وهو قولي قال أبو عبيد حدثونا عن مالك بن أنس أنه قال كيف ينكرأهل العراق العرض وهم يأخذون حديثنا ونحن قد عرضنا قال وقال لي بن أبي ذئب احملوا العرض علي فما كان فيه من اثم ففي عنقي قيل لأبي عبيد أليس العرض عندك القراءة على المحدث قال نعم قال وثنا محمد بن كثير قال سألت الأوزاعي عن العرض فقال قل كما كان هذا يريد أن تقول حدثنا قال أبو عبيد وكان إسماعيل بن جعفر ربما قال في بعض حديثه هذا عرض ثم يقول حدثني قال أبو عبيد كنا نسمع بن المبارك كثيرا يقول أخبرني وكنت أرى أنه سمعه وحده حتى أخبروني أنه كان يقول إذا قلت حدثنا فقد حدث كل واحد منا علي حياله فلهذا استجاز أن يقول قلت قصد أبو عبيد في آخر هذا الكلام البيان أن قول الراوي حدثنا فيما سمعه عرضا جائز وكذلك قوله أخبرني فيما سمعه مع الجماعة وفي ذلك خلاف بين السلف نحن نذكره بعد في موضعه بمشيئة الله تعالى ومعونته


101-ما جاء في اقرار المحدث بما قرئ عليه وسكوته وإنكاره

زعم بعض أصحاب الحديث وقوم من أهل الظاهر أن من قرأ على شيخ حديثا لم يجز له روايته عنه الا بعد أن يقر الشيخ به كما أخبرنا أبو الحسين علي بن محمد بن عبد الله بن بشران المعدل قال ثنا محمد بن عمرو بن البختري الرزاز املاء قال ثنا محمد بن يونس بن موسى قال قيل لأبي عاصم وأنا أسمع حدثكم طلحة بن عمرو عن عطاء وأصلحنا له زوجه قال كان في لسانها طول قال أبو عاصم نعم قالوا فأما إذا سكت الشيخ فلا يجوز للقارىء رواية ذلك الحديث والذي نذهب اليه انه متى نصب نفسه للقراءة عليه وأنصت إليها مختارا لذلك غير مكره وكان متيقظا غير غافر جازت الرواية عنه لما قرئ عليه ويكون انصاته واستماعه قائما مقام اقراره فلو قال له القارىء عند الفراغ كما قرأت عليك فأقر به كان أحب إلينا أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال انا محمد بن صالح بن هانئ قال ثنا أحمد بن سلمة قال قال إسحاق يعني بن راهويه كنت أقرأعلى أبي أسامة فإذا فرغت من كل حديث قلت له كما قرأت عليك فيقول نعم فقال لي ذات يوم يا هذا انك تريد بهذا أمرا أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال جاء رجل إلى الربيع بن سليمان فقال له كتب الشافعي التي قرئ عليك أليس هو كما قرئ عليك وأخبرك به الشافعي فاغتاظ منه وقال له لا وحلف بصدقة ماله في المساكين ان لا يقول له فإنه قد كان قال له ولنا غير مرة هو كما قرئ علي وأخبرنا به الشافعي فجاءه الرجل من الغد واستشفع ببعض الناس عليه وطلبنا اليه وبعض من حضر مجلسه فقال الربيع أقول لكم كما قرئ علي وأنابه الشافعي فلم يرض بذلك الرجل حتى قال له كما قرئ علي وأخبرنا به الشافعي فأما إذا قرئت عليه أحاديث فأنكرها الشيخ فإنه لا يجوز له روايتها عنه أخبرنا محمد بن عبد الواحد الأكبر قال أنا محمد بن العباس الخزاز قال أنا أحمد بن سعيد بن مرابة حدثنا العباس بن محمد حدثنا أبو عاصم النبيل الضحاك بن مخلد قال كنا عند سفيان بن عيينة فأتاه رجل فقال يا أبا محمد أقرأ عليه أحاديث معي قال اقرأها قال فجعل يقرأ ويقرأ فلما فرغ قال هذه أحاديثك أرويها عنك قال لا قال أليس قد قلت لي اقرأ قال سفيان بن عيينة ما حدثتك انا بشيء أنت حدثت بها نفسك وهكذا لو لم يكن الشيخ منتصبا للحديث فقرأعليه بعض الطلبة حديثا وهو مشغول القلب غير مصغ الى السماع فإنه لا يجوز له روايته عنه أخبرنا أبو محمد عبد الرحمن بن عثمان الدمشقي في كتابه قال انا أبو الميمون البجلي ثنا أبو زرعة قال سمعت أبا مسهر يقول رأيت أصحابنا يعرضون على سعيد بن عبد العزيز حديث المعراج عن يزيد بن أبي مالك عن أنس بن مالك فقلت يا أبا محمد أليس حدثتنا عن يزيد بن أبي مالك قال ثنا أصحابنا عن أنس بن مالك قال نعم انما يقرؤون على أنفسهم حدثني أبو الفضل محمد بن عبيد الله المالكي انه قرأ على القاضي أبي بكر محمد بن الطيب قال فان قيل هل يقوم اقرار المحدث بما قرئ عليه مقام لفظه بالحديث قيل أجل فإنه إذا ثبتت عدالته زالت التهمة عنه في اقراره وانه لو جوزنا عليه في اقراره بأنه سمع ما لم يسمعه أو لم يحدث به على وجه لخرج بهذه التهمة عن كونه عدلا ولاحتملت أمانته الكذب ووضع الحديث فان قيل فما قولكم لو سكت فلم يقر ولم ينكر قيل يجب قبول حديثه والعمل به ويجوز روايته عنه لأن سكوته عما قرئ عليه مع علمه بأنه يحدث به عنه ويعمل به قائم مقام اقراره به ولو علم ان بعض ما يقرأ عليه لم يسمعه ولا حدث به أو شك في ذلك اقتضت العدالة والنصح في الدين إنكار ذلك لئلا يغتر بالعمل به والرواية له عنه ولو احتملت امانته السكت عما قرئ عليه مع العلم أنه لم يسمعه ولا حدث به لاحتمل أن يقر بسماع ما لم يسمعه وكل ذلك ناقض لعدالته وانما يجعل اقراره به وسكته عن إنكاره بمنزلة نطقه متى كانت الحال سليمة من اكراه له على ذلك وخوف ومتى كان سكته عن غير غفلة بل مع العلم والتيقظ لما قرئ عليه وان عرض شيء مما ذكرنا لم يكن الإقرار منه والسكت قائما مقام النطق فأما إنكاره ان يكون حدث بما قرئ عليه أو سمعه فلا يجوز الرواية له عنه ولا العمل به
فصل
وذهب بعض الناس الى أن من سمع من شيخ حديثا لم يجز له أن يرويه عنه الا بعد إذن الشيخ له في روايته وهذا القول يروى عن بشير بن نهيك أخبرنا القاضي أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا الحسن بن مكرم قال ثنا أبو عاصم عن عمران بن حديد عن أبي مجلز عن بشير بن نهيك قال كنت آتي أبا هريرة فأكتب عنه فلما أردت فراقه أتيته فقلت هذا حديثك أحدث به عنك قال نعم وهذا غير لازم بل متى صح السماع وثبت جازت الرواية له ولا يفتقر ذلك الى اذن من سمع منه أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا علي بن الحسن بن شقيق قال ثنا عبد الله وهو بن المبارك قال قال معمر قرأت العلم على الزهري قال فلما فرغت منه قلت أحدث بهذا عنك قال ومن حدثك بهذا غيري


102-ما جاء في عبارة الرواية عما سمع من المحدث لفظا

أخبرنا القاضي أبو بكر أحمد بن الحسن بن أحمد الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري وأخبرنا محمد بن الحسين بن الفضل القطان أخبرنا حمزة بن محمد بن العباس العقبي قال ثنا عباس بن محمد الدوري قال ثنا قراد أبو نوح قال سمعت شعبة يقول كل حديث ليس فيه أنا وثنا فهو خل وبقل أخبرنا أبو نعيم أحمد بن عبد الله الحافظ قال ثنا أحمد بن محمد بن يحيى القصار قال ثنا أحمد بن عصام قال ثنا أبو داود الطيالسي قال سمعت شعبة يقول كل حديث ليس فيه ثنا وأنا فهو خل وبقل قلت ما يسمع من لفظ المحدث الراوي له بالخيار فيه بين قوله وسمعت وثنا وأخبرنا وأنبأنا الا أن أرفع هذه العبارات سمعت وربما اتصل ذلك بحميع رجال الإسناد في حديث واحد فيسميه أصحاب الحديث المسلسل مثاله أني سمعت أبا الحسن علي بن عبد العزيز الطاهري يقول سمعت أبا بكر أحمد بن جعفر بن سلم الختلي يقول سمعت الفضل بن الحباب الجمحي يقول سمعت عبد الرحمن بن بكر بن الربيع بن مسلم يقول سمعت محمد بن زياد يقول سمعت أبا هريرة يقول سمعت أبا القاسم صلى الله عليه وآله وسلم يقول الولد للفراش وللعاهر الحجر وأخبرنا الحسن بن أبي بكر قال أنا محمد بن عبد الله الشافعي قال ثنا بشر بن موسى قال ثنا الحميدي قال قال سفيان كان لفظ الزهري إذا حدثنا عن أنس سمعت وليس يكاد أحد يقول سمعت في أحاديث الإجازة والمكاتبة ولا في تدليس ما لم يسمعه فلذلك كانت هذه العبارة أرفع مما سواها ثم يتلوها قول حدثنا وحدثني وقد يتصل ذلك في الحديث الواحد بجميع الرجال المذكورين في إسناده مثل ما حدثنا القاضي أبو بكر الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا بحر بن نصر بن سابق وأحمد بن عيسى التنيسي قالا ثنا بشر بن بكر قال ثنا الأوزاعي قال حدثني يحيى بن أبي كثير قال حدثني أبو سلمة بن عبد الرحمن بن عوف قال حدثنا أبو هريرة قال قال رسول الله صلى الله عليه وآله وسلم من اقتنى كلبا فإنه ينقص من عمله كل يوم قيراط الا كلب حرث أو ماشية وإنما كان قول حدثنا اخفض في الرتبة من قول سمعت لأن بعض أهل العلم كان يقول فيما أجيز له حدثنا وروي عن الحسن أنه كان يقول ثنا أبو هريرة ويتأول أنه حدث أهل البصرة والحسن منهم وكان الحسن إذ ذاك بالمدينة فلم يسمع منه شيئا ولم يستعمل قول سمعت في شيء من ذلك ثم قول أخبرنا وهو كثير في الإستعمال حتى ان جماعة من أهل العلم لم يكونوا يخبرون عما سمعوه الا بهذه العبارة منهم حماد بن سلمة وعبد الله بن المبارك وهشيم بن بشير وعبيد الله بن موسى وعبد الرزاق بن همام ويزيد بن هارون وعمرو بن عون ويحيى بن يحيى التميمي وإسحاق بن راهويه وأبو مسعود أحمد بن الفرات ومحمود بن أيوب الرازيان أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال سمعت أبا الحسن أحمد بن محمد العنزي يقول سمعت عثمان بن سعيد الدارمي يقول سمعت نعيم بن حماد يقول ما رأيت بن المبارك يقول قط حدثنا كأنه يرى أخبرنا أوسع وكان لا يرد على أحد حرفا إذا قرأ أخبرنا الحسن بن أبي بكر قال كتب الي محمد بن إبراهيم بن عمران الجوزي من شيراز يذكر أن عبد الرحمن بن أحمد الهمذاني حدثهم قال سمعت أبا حاتم الرازي يقول لم يسمع عبيد الله بن موسى يقول ثنا كان يقول أخبرنا أخبرنا أبو بكر البرقاني قال أنا أبو عبد الرحمن بن عمر بن أحمد الجوهري بمرو قال قال عبد الله بن أحمد بن حنبل قال أبي كنا عند عبد الرزاق وأنا عن يمينه وإسحاق بن راهويه عن يساره وكان كثيرا ما يقرأحدثنا حدثنا علم أنا نحب ذلك ثم يرجع الى عادته أخبرنا أبو عبد الله محمد بن أحمد بن أبي طاهر الدقاق قال أنا أبو بكر أحمد بن سلمان النجاد قال قال عبد الله بن أحمد بن حنبل قلت لأبي الناس يقولون عن عبد الرزاق انا معمر وأنت تقول حدثنا قال كان يعلم أن قوله حدثنا أحب إلينا وكان يقول لنا ذلك ثم يرجع فيقول انا أخبرنا عبد الملك بن محمد بن عبد الله بن بشران الواعظ قال أنا دعلج بن أحمد قال ثنا بن خزيمة قال سمعت محمد بن رافع قال كان عبد الرزاق يقول أخبرنا حتى قدم أحمد بن حنبل وإسحاق بن راهويه فقالا له قل حدثنا فكل ما سمعت مع هؤلاء قال حدثنا وما كان قبل ذلك قال أخبرنا أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال ثنا الحسن بن عبد الرحمن قال ثنا عبد الله بن أحمد بن معدان عن سلمة بن شبيب قال سمعت أحمد بن حنبل يقول ثنا عبد الرزاق قال ثنا فلان فقلت يا أبا عبد الله ان عبد الرزاق ما كان يقول حدثنا كان يقول أخبرنا فقال أحمد بن حنبل ثنا وأنا واحد أخبرنا أحمد بن محمد بن غالب قال قرأت على أبي بكر أحمد بن علي بن لال الهمذاني بها حدثكم عبد الرحمن بن حمدان الجلاب قال سمعت أبا حاتم يقول ما سمعت عمرو بن عون يقول ثنا وكان يقول انا حدثني علي بن عبد الغالب بن جعفر الضراب قال سمعت محمد بن أبي الفوارس يقول هشيم ويزيد بن هارون وعبد الرزاق لا يقولون الا أنا فإذا رأيت حدثنا فهو من خطأ الكاتب ثم نبأنا وأنبانا وهي قليلة في الإستعمال أخبرنا القاضي أبو بكر الحيري قال ثنا محمد بن يعقوب الأصم قال ثنا الحسن بن مكرم قال ثنا أبو النضر قال ثنا أبو خيثمة عن سماك بن حرب قال أنبأني جابر بن سمرة أن رسول الله صلى الله عليه وسلم كان يخطب على المنبر قائما ثم يجلس ثم يقوم فيخطب قائما فمن نبأك انه كان يخطب جالسا فقد كذب فقد والله صليت معه أكثر من الفي صلاة أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا إبراهيم بن مهدي قال ثنا حماد بن زيد قال أنبأنا أيوب وأنبأنا هشام وحسبك بهشام أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال قرأت في كتاب جدي أحمد بن محمد بن شاهين قال ثنا بن رشدين قال سمعت أحمد بن صالح وسئل عن حدثنا وأخبرنا وأنبأنا فقال حدثنا أحسن شيء في هذا وأخبرنا دون حدثنا وأنبأنا مثل أخبرنا وقد قال بعض أهل العلم بالعربية هذه الألفاظ الثلاثة بمنزلة واحدة في المعنى وقال غيره حدثنا ونبأنا ادخل الى السلامة من التدليس من أخبرنا وانما استعمل من استعمل أخبرنا ورعا ونزاهة لأمانتهم فلم يجعلوها للينها بمنزلة حدثنا ونبأنا وان كانت نبأنا تحتمل ما تحتمله حدثنا وأخبرنا وبالجملة فان النية هي الفارقة بين ذلك على الحقيقة وكان شيخنا أبو بكر البرقاني يقول فيما رواه لنا عن أبي القاسم عبد الله بن إبراهيم الجرجاني المعروف بالأبندوني سمعت ولا يقول حدثنا ولا أخبرنا فسألته عن ذلك فقال كان الأبندوني عسرا في الرواية جدا مع ثقته وصلاحه وزهده وكنت أمضي مع أبي منصور بن الكرجي اليه فيدخل أبو منصور عليه وأجلس أنا بحيث لا يراني الأبندوني ولا يعلم بحضوري فيقرأهو الحديث على أبي منصور وأنا أسمع فلهذا أقول فيما أرويه عنه سمعت ولا أقول ثنا ولا أخبرنا فان قصده كان الرواية لأبي منصور وحده حدثني العلاء بن حزم الأندلسي قال أنا محمد بن الحسين بن بقا الهمذاني قال أنا جدي عبد الغني بن سعيد الأزدي قال ثنا أبو الطاهر هو القاضي الذهلي قال ثنا سهل بن أحمد الواسطي قال ثنا الرياشي عن الأصمعي قال سمعت معتمر بن سليمان يقول سمعت أسهل على من حدثنا وأخبرنا وحدثني وأخبرني لأن الرجل قد يسمع ولا يحدث قلت وقد ورد أصل لهذا في حديث أخبرني أحمد بن أبي جعفر القطيعي قال أنا جعفر بن محمد بن علي الطاهري قال ثنا أبو بكر النيسابوري قال ثنا محمد بن يحيى قال ثنا أبو عاصم عن بن جريج قال حدثني بن أبي مليكة قال حدثني عقبة بن الحارث ثم قال لم يحدثني ولكني سمعته يحدث قال تزوجت ابنة أبي أهاب فجاءت امرأة سوداء فقالت إني قد أرضعتكما فأتيت النبي صلى الله عليه وآله وسلم فسألته فأعرض عني ثم سألته فأعرض عني ثم سألته فأعرض عني ثم قال في الرابعة أو الثالثة كيف بك وقد قيل قال ونهاه عنها كتب الي أبو ذر عبد بن أحمد الهروي من مكة يخبرني أن أبا العباس الوليد بن بكر الأندلسي حدثهم لفظا قال سمعت عمر بن المؤمل الحافظ بمصر يقول سمعت بعض الحفاظ قال الوليد أنا نسيت اسمه يقول لا يختلف أصحاب الحديث ان أصح مراتب السماع قول الراوي سمعت فلانا يقول سمعت فلانا يقول املاء كان من لفظ الراوي أو قراءة أو مذاكرة إذا كان الناقل ثقة متقنا لأنها سماعات من لفظه قال وكذلك حق هذا في لسان العرب ومثله في لسانها أيضا قول الراوي حدثنا فلان قال ثنا فلان ومثله في لسانها أيضا قوله أخبرنا فلان قال أخبرنا فلان وكذلك قوله أنبأنا فلان قال أنبأنا فلان وكذلك قوله خبرنا فلان ونبأنا فلان وكذلك قال لنا فلان وكذلك قوله ذكر لنا فلان قال ذكر لنا فلان كل هذه الألفاظ عند علماء اللسان عبارة عن التحديث مثل سمعت فلانا قال سمعت فلانا وانما الخلاف فيها بين علماء الشريعة في استعمالها من جهة العرف والعادة لا من جهة الحكم أخبرنا أبو سعد أحمد بن محمد الماليني قال أنا عبد الله بن عدي الحافظ قال كتب الي محمد بن أيوب قال أنا أبو غسان يعني زنيجا قال كان بهز بن أسد يقول لا تأخذوا الحديث عمن لا يقول ثنا وقول المحدث ثنا فلان قال ثنا فلان أعلى منزلة من قوله ثنا فلان عن فلان إذ كانت عن مستعملة كثيرة في تدليس ما ليس بسماع أخبرنا أبو القاسم إبراهيم بن محمد بن سليمان المؤدب بأصبهان قال أنا أبو بكر محمد بن إبراهيم بن علي بن المقرى قال ثنا سلامة بن محمود القيسي بعسقلان قال ثنا أحمد بن الفضل قال سمعت بشر بن بكر يقول ذهب أهل العراق بحلاوة الحديث يقولون عن فلان عن فلان ولا يقولون ثنا ولا أخبرنا حدثني محمد بن علي الصوري قال سمعت عبد الغني بن سعيد الحافظ يقول حديث الأوزاعي وعمرو بن الحارث شهادات كله حدثني قال حدثني وأما قول المحدث قال فلان فان كان المعروف من حاله انه لا يروي الا ما سمعه جعل ذلك بمنزلة ما يقول فيه غيره ثنا وان كان قد يري سماعا وغير سماع لم يحتج من رواياته الا بما بين الخبر فيه أخبرنا أبو بكر البرقاني قال أنا أبو أحمد الحسين بن علي بن محمد بن يحيى التميمي النيسابوري قال ثنا أبو عوانة يعقوب بن إسحاق الإسفرائيني قال ثنا أحمد بن محمد بن الحجاج أبو بكر المروزي بطرسوس قال قال أحمد بن حنبل في بن وهب كان بعض حديثه سماعا وبعضه عرضا وبعضه مناولة وكان ما لم يسمعه يقول قال حيوة قال فلان وقال قد رأيت بن وهب ولم أكتب عنه ثم كتبت عن رجل عنه قلت والحكم الذي ذكرناه انما فيمن روى غير سماع وكان ممن يجوز عليه التدليس وأخذ الأحاديث من كل جهة فاما من كان يروي ما لم يسمعه غير أنه أجيز له وعرف من حاله الإحتياط في أخذ ذلك من الجهات الموثوق بها فان حديثه يحتج به وان لم يبين الخبر فيه على الأصل في تصحيح الإجازة أخبرنا علي بن محمد بن عبد الله المعدل قال أنا عثمان بن أحمد الدقاق قال ثنا الحسن بن سلام السواق قال ثنا عفان بن مسلم قال قال همام ما قلت قال قتادة فانا سمعته من قتادة أخبرنا أبو سعيد الحسين بن محمد بن عبد الله بن حسنويه الأصبهاني قال ثنا أبو بكر محمد بن عمر الحافظ قال ثنا هيثم بن خلف قال ثنا أبو بجير محمد بن جابر المحاربي قال قال رجل لأبي أسامة قل حدثنا فقال فقدتك والله ان الحق ليثقل علي فكيف أكذب لك وممن كان لا يذكر الخبر في أكثر حديثه حجاج بن محمد الأعور فإنه كان يروي عن بن جريج كتبه ويقول فيها قال بن جريج فحملها الناس عنه واحتجوا برواياته لأنه قد كان عرف من حاله انه لا يروي الا ما سمعه أخبرنا إبراهيم بن محمد بن سليمان قال أنا أبو بكر المقرى قال ثنا أبو بشر الدولابي قال ثنا محمد بن أبي رجاء المصيصي قال ثنا شعيب بن حرب قال قال شعبة لأن أزني أحب الي من أن أقول قال فلان ولم أسمع منه أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا سليمان بن حرب قال حدثني أبو النعمان قال قال حماد إني أكره إذا كنت لم أسمع من أيوب حديثا أن أقول قال أيوب كذا وكذا فيظن الناس أني قد سمعته منه أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا الحسن بن عبد الرحمن القاضي قال قال بعض المتأخرين من الفقهاء كل من روى من أخبار النبي صلى الله عليه وآله وسلم خبرا فلم يقل فيه سمعته ولا حدثنا ولا أنبأنا ولا أخبرنا ولا لفظة توجب صحة الرواية إما بسماع أو غيره مما يقوم مقامه فغير واجب ان يحكم بخبره وإذا قال حدثنا أو أخبرنا فلان عن فلان ولم يقل حدثنا فلان ان فلانا حدثه ولا ما يقوم مقام هذا من الألفاظ احتمل أن يكون بين فلان الذي حدثه وبين فلان الثاني رجل آخر لم يسمه لأنه ليس بمنكر أن يقول قائل حدثنا عن النبي صلى الله عليه وآله وسلم بكذا وكذا وفلان حدثنا عن مالك والشافعي وسواء قيل ذلك فيمن علم أن المخاطب لم يره أو فيمن لم يعلم ذلك منه لأن معنى قوله عن انما هو أن رد الحديث اليه وهذا سائغ في اللغة مستعمل بين الناس قال وهذا هو العلة في المراسيل وقد نظم هذا المعنى بعض المتأخرين شعرا فقال
يتأدى الى عنك مليح
من حديث وبارع من بيان
بين قول الفقيه حدثنا سفيان
فرق وبين عن سفيان قلت وأهل العلم بالحديث مجمعون على أن قول المحدث حدثنا فلان عن فلان صحيح معمول به إذا كان شيخه الذي ذكره يعرف أنه قد أدرك الذي حدث عنه ولقيه وسمع منه ولم يكن هذا المحدث ممن يدلس ولا يعلم أنه يستجيز إذا حدثه أحد شيوخه عن بعض من أدرك حديثا نازلا فسمى بينهما في الإسناد من حدثه به ان يسقط ذلك ويروي الحديث عاليا فيقول حدثنا فلان عن فلان أعني الذي لم يسمعه منه لأن الظاهر من الحديث السالم رواية مما وصفنا الإتصال وان كانت العنعنة هي الغالبة على إسناده أخبرنا أحمد بن محمد بن عبد الله الكاتب قال لنا أحمد بن جعفر بن سلم الختلي قال ثنا أحمد بن موسى الجوهري ح وأخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد التميمي قال ثنا محمد بن حمدان الطرائفي قال ثنا الربيع بن سليمان قال قال الشافعي رحمه الله حاكيا عمن سأله فقال فما بالك قبلت ممن لا تعرفه بالتدليس ان يقول عن وقد يمكن فيه أن يكون لم يسمعه فقلت المسلمون العدول أصحاء الأمر في أنفسهم وحالهم في أنفسهم غير حالهم في غيرهم ألا ترى اني إذا عرفتهم بالعدل في أنفسهم قبلت شهادتهم فإذا شهدوا على شهادة غيرهم لم أقبل شهادة غيرهم حتى أعرف حاله ولم تكن معرفتي عدلهم معرفتي عدل من شهدوا على شهادته وقولهم عن خبر أنفسهم وتسميتهم على الصحة حتى يستدل من فعلهم بما يخالف ذلك فيحترس منهم في الموضع الذي خالف فعلهم فيه ما يجب عليهم ولم نعرف بالتدليس ببلدنا فيمن مضى ولا من أدركنا من أصحابنا الا حديثا فان منهم من قبله عمن لو تركه عليه كان خيرا له وكان قول الرجل سمعت فلانا يقول سمعت فلانا وقوله حدثني فلان عن فلان سواء عندهم لا يحدث واحد منهم عمن لقي الا ما سمع منه فمن عرفناه بهذا الطريق قبلنا منه حدثني فلان عن فلان إذا لم يكن مدلسا ومن عرفناه دلس مرة فقد أبان لنا عورته في روايته وليست تلك العورة بكذب فنرد بها حديثه ولا النصيحة في الصدق فنقبل منه ما قبلنا من أهل النصيحة في الصدق فقلنا لا نقبل من مدلس حديثا حتى يقول فيه حدثني أو سمعت قال الخطيب واختلفوا في المحدث إذا قال حدثنا فلان قال أخبرنا فلان هل يجوز للطالب أن يقول في الرواية حدثنا أو حدثني بدل أخبرنا وأخبرنا أو أخبرني بدل حدثنا أم لا فمنع من ذلك من كان يذهب الى أن اتباع الألفاظ في الرواية واجب واجازه من أباح التحديث على المعنى أخبرنا محمد بن أحمد بن رزق قال ثنا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال ثنا علي بن بحر قال ثنا محمد بن الحسن الواسطي قال ثنا عوف قال سألت الحسن قلت أقرأ عليك فأقول حدثنا الحسن قال نعم قال حنبل سألت أبا عبد الله عن ذلك قال لا ولكن يقول قرأت وإذا قال الشيخ حدثنا قلت حدثنا وإذا قال أخبرنا قلت أخبرنا تتبع لفظ الشيخ فانما هو دين تؤديه عنه ولا تقل لا خبرنا حدثنا ولا لحدثنا أخبرنا الا على لفظ الشيخ وهو أحب الي قال ولا بأس بالقراءة ولكن تبين ذلك وأخبرنا بن رزق قال أنا عثمان بن أحمد قال ثنا حنبل قال ثنا علي يعني بن المديني ح وأخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبي شيبة قال ثنا علي بن عبد الله بن جعفر المديني قال قلت ليحيى وهو بن سعيد القطان أنك تقول فلان قال حدثني فلان وقال حدثنا فلان فحدثني وحدثنا عندك سواء قال لا ما هما سواء إذ قال حدثنا فلا يعجبني أن أقول حدثني وربما قال حدثني فأشك فأقول قال حدثنا فاما إذا قال حدثنا فلا أستجيز أن أقول قال حدثني قال حنبل سألت أبا عبد الله عن هذا الكلام فقال أبو عبد الله اتبع لفظ الشيخ في قوله حدثنا وحدثني وسمعت وأخبرنا ولا تعده فإذا كانت قراءة بينت القراءة وكذلك العرض ولا تغير لفظ الشيخ انما تريد أن تؤدي لفظه كما تلفظ به هو أسلم لك ان شاء الله تعالى أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال قيل لأبي بكر يعني الحميدي في حديث الزهري قال حدثني عروة سمع كرز بن علقمة أخبرني أو حدثني فقال لا أعرف من حديث الزهري حدثني الا في حديثين هذا وحديث الوسق قال ولم يكن من سفيان هذا تعمدا كان يرى حدثني وأخبرني سواء أخبرنا إسماعيل بن أحمد الحيري والحسين بن عثمان الشيرازي قالا أنا محمد بن المكي الكشميهني ح وأخبرنا الحسين بن محمد بن الحسن المؤدب أخبرنا إسماعيل بن محمد بن أحمد بن حاجب قالا ثنا محمد بن يوسف الفربري قال ثنا البخاري قال قال لنا الحميدي كان عند بن عيينة حدثنا وأخبرنا وأنبأنا وسمعت واحدا أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال سمعت أبا إسحاق إبراهيم بن محمد يقول سمعت أبا الوليد يقول حدثنا وأخبرنا واحد أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال أنا محمد بن صالح بن هانئ قال ثنا أحمد بن سلمة قال سمعت إسحاق بن إبراهيم يقول أنا وثنا وأنبأنا كله واحد سمعت أحمد بن علي البادا يقول سمعت أبا بكر بن شاذان يقول سمعت محمد بن الحسن بن مقسم يقول سمعت أحمد بن يحيى ثعلبا يقول حدثنا وأخبرنا وأنبأنا في اللغة سواء أو كما قال


103-القول فيمن سمع حديثا وحده هل يجوز أن يقول في روايته حدثنا

ومن سمع مع جماعة هل يجوز أن يقول حدثني قرأت على محمد بن أبي القاسم الأزرق عن دعلج بن أحمد قال أنا محمد بن إسحاق يعني بن خزيمة قال سمعت أحمد بن عبد الرحمن قال سمعت عمي يقول انما هو أربعة إذا قلت حدثني فهو ما سمعته من العالم وحدي وإذا قلت حدثنا فهو ما سمعته مع الجماعة وإذا قلت أخبرني فهو ما قرأت على المحدث وإذا قلت أخبرنا فهو ما قرئ على المحدث وأنا أسمع قلت هذا هو المستحب وليس بواجب عند كافة أهل العلم أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال قرأت في كتاب جدي أحمد بن محمد بن شاهين حدثنا بن رشدين قال سمعت أحمد بن صالح وسئل عن الرجل يحدث عن الرجل وحده يقول حدثنا قال نعم جائز هذا في كلام العرب فعلنا وانما هو الرجل وحده قيل لأحمد فسأله عن شيء وهو مع جماعة فحدثه به يقول حدثني قال نعم جائز حدثت عن عبد العزيز بن جعفر قال ثنا أحمد بن محمد بن هارون الخلال قال أنا سليمان بن الأشعث قال قلت لأبي عبد الله يعني أحمد بن حنبل إذا سمع الرجل وحده يقول حدثنا فلان قال لا بأس أخبرنا إبراهيم بن عمر البرمكي قال أنا محمد بن عبد الله بن خلف الدقاق قال ثنا عمر بن محمد الجوهري قال ثنا أبو بكر الأثرم قال قال أبو عبد الله وذكر عبيدة بن حميد الحذاء فقال كان يقول في حديثه حدثني فلان قيل له أو ليس هذا جائزا ان يقول حدثني وهو ينوي أنه قد حدثه فيمن حدث ويقول أشهدني وقد أشهد جماعة فظننت انه سهل في ذلك قرأت على أبي بكر البرقاني عن إبراهيم بن محمد بن يحيى قال أنا محمد بن إسحاق السراج قال سمعت أبا يحيى يعني محمد بن عبد الرحيم يقول سمعت علي بن الحسن هو بن شقيق قال قال عبد الله بن المبارك إذا حدث الرجل القوم فليقل منهم حدثني أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال ثنا الحسين بن أحمد بن صدقة قال ثنا بن أبي خيثمة قال ثنا أحمد بن إبراهيم الدورقي قال ثنا علي بن الحسن بن شقيق قال قال عبد الله بن المبارك في الرجل يسمع من المحدث في جماعة لا بأس ان يقول أخبرني وحدثني لأن المحدث قد أراده فيمن أراد أخبرنا أبو القاسم الأزهري قال ثنا محمد بن العباس الخزاز قال أنا أبو مزاحم موسى بن عبيد الله قال سمعت أبا يحيى الناقد يذكر عن بن زنجويه أبي بكر عن معلي بن أسد قال قال يحيى بن سعيد القطان إذا كنت أنت تسائل الشيخ وكان معك غيرك يسمع فلا بأس أن تقول حدثني أو كما قال أخبرنا أبو عبد الله أحمد بن محمد بن عبد الله الكاتب قال أنا إبراهيم بن محمد بن يحيى النيسابوري قال ثنا أبو العباس محمد بن عبد الرحمن الدغولي السرخسي قال ثنا عبد الله بن جعفر بن خاقان المروزي قال سمعت أبا حفص عمرو بن علي يقول سمعت يحيى بن سعيد يقول إذا كان أصل الحديث على السماع فلا بأس أن يقول حدثني وحدثنا وسمعت وأخبرني وأخبرنا أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال أنا الحسن بن عبد الرحمن الرامهرمزي قال ثنا موسى بن زكريا قال ثنا أبو حفص قال سمعت يحيى يقول من سمع من الشيخ الحديث فلا يبالي ان يقول حدثنا وحدثني وأخبرنا وأخبرني أخبرنا محمد بن أحمد بن رزق قال قال لنا القاضي أبو بكر أحمد بن كامل حدثنا وأخبرنا وحدثني وأخبرني كله عندي سواء


104-القول في العبارة بالرواية عما سمع من المحدث قراءة عليه

حدثني محمد بن عبيد الله المالكي انه قرأعلى القاضي أبي بكر محمد بن الطيب قال اختلف الناس في قارىء الحديث على الشيخ إذا أقر له به أو سكت عنه سكوتا يقوم مقام اقراره به هل يجوز أن يقول سمعت فلانا يحدث بكذا أو حدثني فلان بكذا أم لا يسوغ له ذلك فقال بعضهم يجوز له بغير تقييد وقال آخرون لا يجوز أن يقول سمعت فلانا ولا حدثني ولا أخبرني وهذا هو الصحيح لأن ظاهر قوله سمعت يفيد أن المحدث نطق به وان القائل سمعته يحكي لفظه وذلك باطل وأخبار بالكذب وكذلك ظاهر قوله حدثنا وأخبرنا لأن ظاهر ذلك يفيد أنه نطق وتحدث بما أخبر به وذلك ما لا أصل له وليس ببعيد عندنا جواز ذلك لمن علم حاله أنه لا يقصد إيهام سماع لفظه واخباره وحديثه من لفظه وانه انما يستعمل ذلك على معنى انه قرئ عليه وهو يسمع وانه أقر به أو سكت عنه سكوت مقر به إذا كان ثقة عدلا لا يقصد التمويه والإلباس فأما ان عرف بقصد ذلك لم يقبل حديثه ولم يسغ له ذلك فان قيل فكيف يجب أن يقول قارىء الحديث إذا أراد أن يحدث به عمن قرأ عليه قيل يجب أن يكون حدثنا وأخبرنا قراءة عليه ليرفع بذلك الإيهام لسماعه منه بلفظه وهذا الذي ذكر القاضي وجوبه هو مذهب خلق كثير من أصحاب الحديث وقد قال محمد بن إدريس الشافعي وغيره يكفي الرواي أن يقول فيما سمعه قراءة أخبرنا ولا يحتاج الى أن يقول قراءة وقال جماعة من الأئمة البيان أولى فان كان سمع بقراءته يقول قرأت وان كان سمع بقراءة غيره يقول قرئ وأنا اسمع ولا يجوز أن يقول حدثنا ولا أخبرنا وأجاز قوم قول ذلك وان يقول أيضا سمعت ونحن نذكر أسماء من حفظ عنهم الروايات في ذلك بسياقها على اختلافها ان شاء الله


105-ذكر الرواية عمن لم يجز أن يقول فيما عرضه سمعت ولا حدثنا ولا أخبرنا

أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال قرأت في كتاب جدي أحمد بن محمد بن شاهين ثنا بن رشدين قال قيل لأحمد يعني بن صالح فان قال في شيء قرأه سمعت قال لا يجوز أن يقول سمعت قال وسمعت أحمد بن صالح يقول في أبي حفص التنيسي كان حسن المذهب وكان عنده شيء سمعه من الأوزاعي وشيء عرضه عليه وشيء أجازه له وكان يقول فيما سمع حدثنا الأوزاعي وكان يقول في الباقي انا الأوزاعي أخبرنا محمد بن عمر بن بكير المقرى قال انا أحمد بن جعفر بن محمد الختلي قال سمعت أبا بكر جعفر بن محمد الفريابي يقول سمعت قتيبة يقول كنت عند مالك بن أنس وكان حبيب يقرأ عليه فكلما فرغ من مجلس قمت إليه فقلت يا أبا عبد الله هذا الذي قرئ عليك هو حديثك أعرفته نحدث به عنك فيقول لي نعم وكان قتيبة يقول مالك ملك إلا شيئا سمعه من فيه أخبرنا محمد بن أحمد بن رزق ومحمد بن الحسين بن الفضل قالا أنا دعلج بن أحمد قال أنا وفي حديث بن رزق ثنا أحمد بن علي الأبار قال ثنا محمد بن علي قال ثنا أبي قال ثنا بن المبارك عن عوف قال إذا قرأالعالم على العالم فقال حدثني فهي كذيبة أخبرنا عبيد الله بن عمر قال ثنا أبي حدثني أبي قال ثنا عبد الله بن الحسن الحراني قال ثنا خالد بن خداش قال قرأرجل على حماد بن زيد الظهر والبطن فلما فرغ منه قال يا أبا إسماعيل أقول ثنا حماد بن زيد قال لا وأخبرنا عبيد الله بن عمر قال ثنا أبي قال ثنا محمد بن أبي سعيد المقرىء قال ثنا الحسين بن إدريس الهروي قال سألت عثمان بن أبي شيبة عن قراءة الحديث على العالم إذا كان العالم يعرف ما يقرأعليه قال حسن قلت أيجوز الإستعمال بتلك الأحاديث قال شديدا إذا كان العالم يعرف ما يقرأعليه قلت يقول أنا قال كان بن المبارك يقول قرأت على بن جريج يبينه لا يقول أخبرنا ثم قال ولكن كان مخلد بن يزيد يحدثنا فيقول حدثنا وأخبرنا وسمعت فقال كلما قلت أخبرنا فهو قراءة وكلما قلت حدثنا فهو سماع وهو الآن عندي مكتوب هكذا في الكتاب


106-ذكر الرواية عمن قال يجب البيان عن السماع كيف كان

أخبرنا أبو منصور محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال سمعت أبا عبد الله بن بليل يقول سمعت عباسا الدوري يقول سمعت يحيى بن معين يقول سمعت يحيى بن سعيد يقول ينبغي للرجل أن يحدث الرجل كما سمع فان سمع يقول ثنا وان عرض يقول عرضت وان كان إجازة يقول أجاز لي أخبرنا أحمد بن محمد بن عبد الله الكاتب قال أنا محمد بن حميد المخرمي قال ثنا علي بن الحسين بن حبان قال وجدت في كتاب أبي عن يحيى بن معين قال سمعت محمد بن كثير المصيصي قال سألت الأوزاعي عن الرجل يقرأ على الرجل الحديث يقول حدثنا قال لا يقول كما صنع قرأت أخبرنا أحمد بن محمد بن غالب قال قرأت على أبي بكر بن سلم حدثكم عبد الله بن أحمد بن حنبل قال سمعت أبي يقول إذا سمعت من المحدث فقل حدثنا وإذا قرأت عليه فقل قرأت وإذا قرئ عليه فقل قرئ عليه وسمعت أبي يقول وأحب الى أن تبين كما كان إذا سمعت فقل حدثنا قال أبي وكنت اقرأ على يحيى وعبد الرحمن قال وقلت لعبد الرحمن بن مهدي حدثني بحديث مالك قال أحدثك بما سمعت وقرأت على مالك أو قرئ عليه قال أبي فقلت قد رضيت فحدثني بما سمع من مالك وقرأت عليه ما قرأوما قرئ له على مالك أخبرنا محمد بن عبد الواحد الأكبر قال أنا محمد بن العباس الخزاز قال أنا أحمد بن سعيد بن مرابة قال ثنا العباس بن محمد قال سمعت يحيى بن معين يقول أرى إذا قرأالرجل على الرجل أن يقول قرأت على فلان ولا يقول ثنا وإذا قرئ على الرجل وهو شاهد فليقل قرئ على فلان وأنا شاهد يقول كما كان وكان شيخنا أبو بكر البرقاني يختار هذا المذهب ويعمل به وربما يشك في الحديث هل قرأه هو أو قرئ وهو يسمع فيقول فيه قرأنا على فلان أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال قرأت في كتاب جدي أحمد بن محمد بن شاهين قال ثنا بن رشدين قال قيل لأحمد بن صالح يسأل الرجل العالم عن المسئلة والرجل حاضر هل يقول من حضر سألنا فلانا قال أحمد لا بأس ويبينه احب الي قيل لأحمد فيقرأعلى العالم هل يقول من حضره قرأت على فلان قال نعم لا بأس به ويبينه احب الي قيل لأحمد وقد قرئ على مالك فقال النفيلي قرأنا على مالك فتبسم أحمد من ذلك وأعجبه قيل لأحمد فمن قرأعلى العالم كيف يقول قال يقول قرأت فقيل لأحمد فان قال حدثنا فقال لا ينبغي ان يقول الا كما قرئ فان قال حدثنا فلم يكذب قيل لأحمد فان قال أخبرنا وأنبأنا قال هو دون حدثنا أخبرنا أحمد بن محمد بن غالب قال قرئ على أبي علي بن الصواف وأنا أسمع حدثكم جعفر بن محمد الفريابي قال سألت محمد بن عبد الله بن نمير فقلت جامع سفيان له أصل فقال نعم ولكنه قراءة على سفيان قال وكان وكيع يقول ان عبيد الله بن موسى لم يسمع جامع سفيان من سفيان قال وكان عبيد الله يقول ثنا سفيان قال وكان يعجب منه حتى كان بآخرة قال عبيد الله لم أسمع من سفيان ولكن قرأنا عليه قلت وهذا يدل على أن مذهب وكيع فيما سمع قراءة أن لا يقال فيه حدثنا ومذهب عبيد الله إجازة ذلك أخبرنا عبيد الله بن عمر قال ثنا أبي قال ثنا الحسين بن صدقة قال ثنا أحمد بن أبي خيثمة قال سمعت يحيى بن معين يقول كان الأوزاعي يحدث بالعرض فيبين أخبرنا أحمد بن محمد بن غالب قال قرأت على أبي بكر أحمد بن جعفر بن سلم حدثكم عبد الله بن أحمد قال حدثني أبي قال ثنا حجاج بن محمد قال قلت لشعبة بن أبي ذئب يقول إني قرأت على الزهري فما ترى في ذلك فقال ما أبالي قرأت مرة واحدة أو حدثني به عشر مرات أنه عندي في الفقه سواء ولكن أحب الي أن يبين أخبرنا أبو القاسم الأزهري قال أنا محمد بن العباس الخزاز قال أنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى قال سألت الأنصاري عن الرجل يقرأعلى الرجل يقول حدثني فلان قال لا ولكن يقول قرأت على فلان أخبرنا أحمد بن محمد بن محمد بن أحمد الروياني قال ثنا محمد بن العباس الخزاز قال أنا أبو أيوب سليمان بن إسحاق الجلاب قال قلت لإبراهيم الحربي انا نسمع هذه التفاسير الطوال فيقرأ الشيخ الإسناد ونقرأ نحن المتون فكيف ترى أن أقول حدثنا قال لا قل قرأت قلت له فإنه قد قرأالإسناد وانما قرأت انا المتن فقال الكلام هو قرأه عليك أو أنت قرأته قلت انا قرأته قال فقل قرأت قلت له فإذا قرأت على الشيخ أقول قرأت على فلان فقال لي نعم ولم تريد أن تقرأعلى الشيخ اليوم بضرب حلوقهم ويقرؤن قال إبراهيم قال عبد الرزاق قراءتي على الشيخ وقراءته على واحد حدثنا أبو بكر البرقاني قال كان أبو الفتح القواس لا يقول ثنا فلان انما يقول قرئ على فلان وهو يسمع وأنا اسمع قال وكان أبو عبد الله بن البغدادي لا يقول قرئ على فلان وأنا أسمع انما يقول قرئ على فلان وأنا حاضر قلت لأبي بكر تورعا قال نعم


107-ذكر الرواية عمن قال في العرض أخبرنا ورأى أن ذلك كافية

أخبرنا أبو محمد عبد الله بن يحيى بن عبد الجبار السكري قال أنا إسماعيل بن محمد الصفار قال ثنا أحمد بن منصور الرمادي قال ثنا عبد الرزاق قال أخبرني من سمع بن جريج يقول قلت لعطاء أقرأ عليك الحديث فأقول أخبرني عطاء قال نعم أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا علي وهو بن المديني قال سمعت يحيى يعني بن سعيد القطان قال قال بن جريج طرح لي نافع حقيبة فمنها ما قرأت ومنها ما سألت قال يحيى فما قال سألت وقلت فهو مما سأله والقراءة أخبرني نافع ثم قال يحيى هو أثبت من مالك في نافع أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا الحسن بن عبد الرحمن بن خلاد قال ثنا أبو محمد الغزاء قال ثنا جعفر بن عبد الواحد قال قال لنا يحيى بن سعيد القطان كان بن جريج صدوقا إذا قال حدثني فهو سماع وإذا قال أخبرنا أو أخبرني فهو قراءة وإذا قال قال فهو شبه الريح أخبرنا أبو طالب عمر بن إبراهيم بن سعيد الفقيه قال أنا أبو الحسين عيسى بن حامد بن بشر القاضي قال ثنا العباس بن يوسف الشكلي قال ثنا العباس بن الوليد بن مزيد قال ثنا أبي قال قلت لأبي عمرو الأوزاعي كتبت عنك حديثا كثيرا فما أقول فيه قال ما قرأته عليك وحدك قل فيه حدثني وما قرأته على جماعة أنت فيهم فقل فيه حدثنا وما قرأته علي وحدك فقل فيه أخبرني وما قرئ على جماعة أنت فيهم فقل فيه أخبرنا وما اجزته لك وحدك فقل فيه خبرني وما اجزته لجماعة أنت فيهم فقل فيه خبرنا أخبرنا محمد بن إسماعيل بن عمر البجلي قال ثنا محمد بن محمد بن عبد الله المطوعي النيسابوري قال ثنا أبو حامد أحمد بن محمد بن يحيى بن بلال البزاز قال ثنا عبد الله بن مخلد أبو محمد قال ثنا علي بن الحسن قال ثنا عبد الله يعني بن المبارك عن أبي حنيفة قال لا بأس إذا قرأالعلم على العلماء فأخبر به لا بأس ان يقول أخبرنا أخبرنا محمد بن أحمد بن رزق قال سمعت أبا بكر أحمد بن علي بن محمد الفامي النيسابوري يقول سمعت غسان بن أحمد يقول سمعت الربيع يقول سمعت الشافعي يقول إذا قرأت على العالم فقل أخبرنا وإذا قرأعليك فقل حدثنا حدثني أبو طالب يحيى بن علي بن الطيب الدسكري لفظا بحلوان قال أنا أبو يعقوب يوسف بن إبراهيم بن موسى السهمي بجرجان قال سمعت عبد الملك بن محمد يعني أبا نعيم يقول سمعت الربيع بن سليمان يقول سمعت الشافعي يقول إذا قرأت على العالم فقل أخبرنا وإذا قرأعليك العالم فقل حدثنا قال أبو نعيم قلت للربيع بن سليمان هكذا يقول الشافعي وبه تقول أنت قال نعم إذا قرأت على العالم فقل أخبرنا وإذا قرأعليك فقل حدثنا أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال سمعت العباس بن الوليد بن مزيد البيروتي وسئل كيف نقول في الذي يقرأ عليك فقال قل أخبرنا العباس بن الوليد بن مزيد البيروتي حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أنا سليمان بن الأشعث قال قلت لأبي عبد الله يعني أحمد بن حنبل كأن أخبرنا أسهل من حدثنا قال نعم هو أسهل حدثنا شديد ذكر لنا أبو بكر البرقاني أنا أبا حاتم محمد بن يعقوب الهروي قرأ على بعض الشيوخ عن الفربري صحيح البخاري وكان يقول له في كل حديث حدثكم الفربري فلما فرغ من الكتاب قال له أليس حدثكم الفربري بهذا الكتاب من لفظه فقال الشيخ لا انما سمعناه منه قراءة عليه فقال تسمعني أقول حدثكم الفربري فلا تنكر علي ثم أعاد قراءة الكتاب كله وقال له في جميعه أخبركم الفربري أخبرني علي بن حمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا الحسن بن عبد الرحمن بن خلاد قال وقد يفرق بين حدثنا وأخبرنا بأن يقال جاءني زيد فحدثني فيكون هذا كلاما كافيا قائما بنفسه وفائدته مجيء زيد إليك وكونه للحديث عندك فإذا قلت جاءني زيد فأخبرني لم يكتف هذا الكلام بنفسه وكان محتاجا الى مخبر عنه يتعلق به ويروي هذا البيت باللفظين جميعا
وخبرتمانى الموت بالقرى
فكيف وهاتا رملة وكثيب قال وفرق محمد بن الحسن بين قوله حدثنا وبين قوله أخبرنا فقال إذا حلف الرجل فقال أي غلام لي أخبرني بكذا وكذا وأعلمني بكذا وكذا فهو حر ولا نية له فأخبره غلام له بذلك بكتاب أو كلام أو رسول فقال ان فلانا يقول لك كذا وكذا فان الغلام يعتق لأن هذا خبر وإن أخبره بعد ذلك غلام له عتق لأنه قال أي غلام لي أخبرني فهو حر ولو أخبروه كلهم عتقوا وإن كان عنى حين حلف بالخبر كلام مشافهة لم يعتق واحد منهم الا أن يخبره بكلام يشافهه بذلك الخبر قال وإذا قال أي غلام لي حدثني فهذا على المشافهة لا يعتق واحد منهم قال وإذا حلف رجل لآخر ليخبرنه بكذا وكذا ولا نية له فأخبره بكتاب أو أرسل اليه بذلك رسولا فقال ان فلانا يخبرك بكذا وكذا كان قد بر وكان هذا خبرا قال بن خلاد وحكى الطحاوي في رجل حلف لا يخبر فلانا بمكان فلان أو بما أسر اليه فلان فأومأ بذلك برأسه أو قال لفلان تعال حتى أخبرك بمكانه فذهب به فوفقه عليه انه لا يحنث حتى يخبره بكتاب أو برسالة الا إن نوى أن لا يوفى له فيكون على ما نوى قال والإشارة مثل الخبر


108-ذكر الرواية عمن أجاز أن يقال في أحاديث العرض حدثنا ولا يفرق بين سمعت وحدثنا وأخبرنا

أخبرني عبد الله بن يحيى السكري قال أنا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا يحيى بن معين قال أنا محمد بن الحسن الواسطي قال أنا عوف أن رجلا أتى الحسن فقال يا أبا سعيد إن منزلي ناء وإن الاختلاف يشق علي ومعي أحاديث من أحاديثك فان لم تكن ترى بالقراءة بأسا قرأت قال ما أبالي أقرأت علي فأخبرتك انه حديثي أو حدثتك به قال فأقول حدثني الحسن قال نعم قل حدثني الحسن أخبرني القاضي أبو عبد الله الحسين بن علي الصيمري قال ثنا محمد بن عمران المرزباني قال ثنا محمد بن مخلد العطار قال ثنا أحمد بن منصور الرمادي قال ثنا يحيى بن معين ونعيم بن حماد قالا ثنا محمد بن الحسن الواسطي عن عوف قال قلت للحسن أقرأ عليك الحديث فأقول حدثني الحسن قال إي لعمري فمن حدثك غيري أخبرنا محمد بن الحسين القطان قال أنا علي بن إبراهيم المستملي قال ثنا محمد بن سليمان بن فارس قال ثنا محمد بن إسماعيل البخاري قال قال لي محمد بن سلام ثنا محمد هو بن الحسن الواسطي عن عوف عن الحسن قال إذا قرأ على الرجل فلا بأس أن يقول حدثنا أخبرني علي بن حمد المؤدب قال ثنا أحمد بن إسحاق قال ثنا بن خلاد قال ثنا عبد الله بن أحمد الغزاء قال ثنا محمد بن عبد الله بن حميد المكي قال ثنا بشر بن عبيد قال ثنا عيسى بن شعيب عن صالح بن أبي الأخضر عن الزهري انه كان لا يرى بأسا أن يقرأ الكتب على المحدث فإذا أقر بها قال حدثني فلان عن فلان بكذا وكذا أخبرنا الحسن بن أبي بكر الأشعري وأحمد بن عبد الله بن الحسين المحاملي قالا أنا محمد بن أحمد بن مالك الإسكافي قال ثنا أبو الأحوص محمد بن الهيثم القاضي قال حدثني أبو الوليد الطيالسي ح وأخبرنا بن الفضل القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا أبو الوليد هشام بن عبد الملك ح وأخبرنا أبو القاسم الأزهري قال أنا محمد بن العباس الخزاز قال ثنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى قال حدثني أبو الوليد قال ثنا شعبة قال قرأت على منصور فقلت أقول حدثني منصور قال نعم أخبرنا إبراهيم بن محمد بن سليمان المؤدب بأصبهان قال أنا أبو بكر بن المقرىء قال ثنا أبو القاسم سلامة بن محمود بن عيسى بن قزعة المعروف بابن أبي نعيم بعسقلان قال ثنا محمد بن حماد الطهراني قال أنا عبد الرزاق عن بن جريج قال قلت لعطاء أقرأ عليك فكيف أقول قال قل حدثنا عطاء وقال حدثنا الطهراني قال سمعت عبيد الله بن موسى يقول سمعت سفيان الثوري يقول إذا قرأت على العالم فلا بأس أن تقول حدثنا أخبرنا طلحة بن علي بن الصقر الكتاني قال ثنا أبو سليمان محمد بن الحسين الحراني قال ثنا بشر بن موسى بغزة قال ثنا محمد بن مهران قال سمعت عبيد الله بن موسى يقول سمعت سفيان الثوري يقول إذا قرأت على العالم فلا بأس ان تقول حدثنا أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال أنا بن خلاج قال ثنا عبد الله بن أحمد بن معدان الغزاء قال ثنا أحمد بن حرب الموصلي قال ثنا زيد بن أبي الزرقاء قال سمعت سفيان الثوري يقول في الرجل يقرأ على المحدث عشرة أحاديث أو أكثر أو أقل أو مسائل أيقول سمعت فلانا قال نعم قلت فهل يسع السامع أن يعترض حديثا من وسطها فيقول سألت سفيان عن كذا وكذا أو قال كذا وكذا قال نعم انما هي بمنزلة الشهادة أخبرنا القاضي أبو العلاء محمد بن علي الواسطي قال أنا محمد بن جعفر التميمي بالكوفة قال أنا أبو بكر الصولي قال ثنا أبو العيناء قال قال أبو عاصم سألت مالك بن أنس وابن جريج وسفيان الثوري وأبا حنيفة عن الرجل يقرأعلى الرجل الحديث فيقول حدثنا قالوا لا بأس به أخبرنا محمد بن أحمد بن رزق قال ثنا محمد بن عبد الله الشافعي قال ثنا إسماعيل بن إسحاق ح وأخبرنا الحسن أبي بكر قال أنا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسماعيل بن إسحاق القاضي قال ثنا يعقوب بن أحمد بن أسد قال ثنا أبو عاصم قال سألت مالكا وابن جريج وسفيان الثوري وأبا حنيفة عن الرجل يقرأ الحديث على المحدث فيقول فيه حدثنا فلان فقالوا نعم قال أبو عاصم هذان حجازيان وهذان عراقيان أخبرنا أحمد بن عمر بن روح النهرواني قال أنا المعافى بن زكريا قال ثنا عبد الله بن محمد بن زياد النيسابوري قال ثنا الحسن بن محمد بن الصباح الزعفراني ح وحدثني أبو طالب يحيى بن علي الدسكري قال أنا يوسف بن إبراهيم السهمي بجرجان قال ثنا أبو نعيم بن عدي قال ثنا أبو علي الزعفراني قال ثنا أبو قطن قال قال لي مالك اقرأ علي وقل حدثنا زاد بن روح قال أبو قطن وقال لي أبو حنيفة اقرأ علي وقل حدثنا أخبرني القاضي أبو عبد الله الصيمري قال ثنا علي بن الحسن الرازي قال ثنا محمد بن الحسين الزعفراني ح وأخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال ثنا الحسين بن أحمد بن صدقة قالا ثنا أحمد بن أبي خيثمة قال ثنا يحيى بن أيوب قال سمعت أبا قطن قال قال أبو حنيفة اقرأ علي وقل حدثني لو رأيت عليك في هذا شيئا ما امرتك به أخبرنا القاضي أبو العلاء الواسطي قال أنا محمد بن أحمد المفيد قراءة عليه قال ثنا محمد بن الحسن يعني الحارثي قال ثنا أبو ثور عن أبي قطن عمرو بن الهيثم قال قال أبو حنيفة اقرأ علي وقل حدثنا وقال لي شعبة اقرأعلي وقل حدثنا أخبرنا محمد بن أحمد بن رزق قال انا محمد بن عبد الله الشافعي قال ثنا جعفر بن محمد بن الحسن قال ثنا أحمد بن إبراهيم قال ثنا بن مهدي قال كان الرجل يقرأ علي مالك فيقول أقول ثنا فيقول نعم ان شاء الله أخبرنا بن رزق ومحمد بن الحسين بن الفضل قالا أخبرنا دعلج بن أحمد أخبرنا وفي حديث بن رزق حدثنا أحمد بن علي الأبار قال ثنا أبو طاهر عن بن وهب قال سمعت مالكا وسئل عن الكتب التي تعرض عليك أيقول الرجل حدثني قال نعم وكذلك القرآن أليس الرجل يقرأ على الرجل القرآن فيقول أقرأني فلان فقيل له كنت تقرأ أنت العلم على أحد قال لا قال ما لك ولا كتبت في هذه الألواح قط أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال ثنا محمد بن محمد بن سليمان الباغندي قال ثنا إسحاق بن سويد الرملي قال ثنا بن أبي أويس قال سألت مالكا فقلت يا أبا عبد الله ان الكتاب يعرض عليك فيحضر عرضه غير واحد فيجوز لي ولمن حضر عرضه أن أقول حدثني مالك ولم أسمع منك شيئا وانما عرض عليك وأنا حاضر فقال نعم أو لست اسمعه إذا مر الخطأ رددته ثم قال لي مالك على من قرأت القرآن فقلت على نافع بن أبي نعيم فقال أنت قرأت عليه أو هو قرأ عليك فقلت بل أنا قرأت عليه فإذا أخطأت رد علي فقال لي أليس تحدث القراءة عنه ولم تسمعها منه فقلت بلى فقال ذاك جائز أخبرنا أبو بكر محمد بن المؤمل الأنباري قال أنا محمد بن عبد الله بن محمد بن صالح الأبهري قال ثنا عبيد الله بن الحسين الصابوني قال ثنا مالك بن عبد الله بن سيف التجيبي بمصر قال ثنا عبد الله بن عبد الحكم قال وقال بن وهب وابن القاسم سئل مالك فقيل له أرأيت ما عرضنا عليك أنقول ثنا قال نعم قد يقول الرجل يقرأ على الرجل اقرأني فلان وانما قرأعليه ولقد قال بن عباس كنت أقرأعلى عبد الرحمن بن عوف فقيل له أفيعرض الرجل احب إليك أم تحدثه قال بل يعرضه إذا كان يتثبت في قراءته ربما غلط الذي يحدث أو سها وان الذي يعرض أعجبها الي في ذلك حدثني محمد بن علي بن مخلد بن الحسين الوراق لفظا قال ثنا أبو سعيد الحسن بن جعفر الحرفي قال سمعت الفريابي قال سمعت قتيبة يقول كنت في كل مجلس أقوم الى مالك فأقول هذا الذي قرأ عليك حبيب كما قرأ فيقول نعم فأقول أقول ثنا مالك فيقول نعم أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا بن بكير قال لما عرضنا الموطأ على مالك قال له رجل من أهل المغرب يا أبا عبد الله أحدث بهذا عنك فقال نعم قال وأقول حدثني مالك قال نعم أما رأيتني فرغت نفسي لكم وتسمعت الى عرضكم وأقمت سقطه وزلله فمن حدثكم غيري نعم حدث بها عني وقل حدثني مالك حدثت عن عبد العزيز بن جعفر الحنبلي قال ثنا أبو بكر الخلال قال أخبرني الميموني قال قال لي أبو عبد الله كان إذا حدثنا يعني يحيى القطان عن عبيد الله قال أخبرني نافع أو حدثني نافع كأن الأمر عنده واحد في حدثنا وأخبرنا قلت لأبي عبد الله فان هو حدثكم عن رجل بعينه كان يقول حدثني وأخبرني قال هو في نفسه لا أدري كتب الي أبو محمد عبد الرحمن بن عثمان الدمشقي يذكر أن خيثمة بن سليمان الطرابلسي أخبرهم قال ثنا محمد بن هشام مستملي بن عرفة قال ثنا أحمد بن الدورقي قال ثنا أبو خيثمة عن يحيى بن سعيد القطان قال أخبرنا وحدثنا وسمعت واحد إذا أراد به السماع أخبرنا أبو بكر البرقاني قال قرأت على أبي عمرو محمد بن الحسن الجوهري بهراة قال سمعت محمد بن عبد الرحمن السامي يقول سمعت أحمد بن سعيد الدارمي قال سمعت يزيد بن هارون والنصر بن شميل وأبا عاصم النبيل ووهب بن جرير يقولون حدثنا وأخبرنا شيء واحد وأخبرنا البرقاني أيضا قال أنا أبو عمرو محمد بن محمد بن الحسن الجوهري بمرو قال سمعت محمد بن عبد الرحمن السامي يقول سمعت أحمد بن سعيد فذكر مثله سواء أخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال سمعت أبا عمرو أحمد بن الحسن يقول سمعت إبراهيم بن أحمد يقول قال أحمد بن حنبل حدثنا وأخبرنا شيء واحد أخبرنا الحسن بن أبي بكر بن شاذان قال ثنا أبو بكر محمد بن الحسن بن مقسم المقرىء قال سمعت ثعلبا يقول أخبرنا وحدثنا وأنبأنا سواء حدثني محمد بن أبي الحسن الساحلي قال أنا يحيى بن علي بن محمد الحضرمي قال ثنا محمد بن الحسن بن خالد الصدفي قال قال لنا أبو جعفر الطحاوي في معنى حدثنا وأخبرنا أنه واحد قال الله تعالى يومئذ تحدث اخبارها قال تخبر بأحاديثها


109-في من قرأعلى المحدث إسناد حديث وبعض متنه ثم قال وذكر الحديث

هل يجوز له رواية ذلك الحديث بطوله عنه حدثني القاضي أبو الطيب طاهر بن عبد الله الطبري قال سمعت أبا علي الزجاجي الطبري يقول إذا كان الحديث طويلا فقرأ إسناده وبعض متنه ثم قال وذكر الحديث بطوله اجزأ أخبرنا أبو بكر أحمد بن محمد بن غالب الفقيه قال سألت أبا بكر الإسماعيلي عمن قرأاسناد الحديث على الشيخ ثم قال وذكر الحديث هل يجوز أن يحدث بجميع الحديث فقال لي البيان أولى ولكن إذا عرف المحدث والقارى ذلك الحديث بطوله فارجو أن يجوز ذلك والبيان أولى أن يقول كما كان كتب الى أبو ذر عبد بن أحمد الهروي من مكة يخبر أن أبا العباس الوليد بن بكر الأندلسي حدثه وذكر قراءة المحدث بأسانيد عدة أحاديث حتى إذا بلغ صدور المتون قرأ منها مقدار ما يعرف به الحديث ثم امسك عن قراءة باقيه ويقول وذكر الحديث بطوله قال الوليد وهذا انما يصلح إذا كان الرواي والطالب ممن يعرف الأحاديث وكان الفرع مقابلا بالأصل أو كان مشهورا من الحديث لا يختلف لفظه وينبغي في مثل هذا أن يقول وذكر الحديث الى موضع كذا استظهارا من أن يكون فيه زيادة في بعض الروايات ولا يكون في بعضها


110-الكلام في الإجازة وأحكامها وتصحيح العمل بها

اختلف الناس في الإجازة للأحاديث فذهب بعضهم الى صحتها ودفع ذلك بعضهم والذين قبلوها أكثر ثم اختلف من قبلها في وجوب العمل بما تضمنت الأحاديث من الأحكام فقال أهل الظاهر وبعض المتأخرين ممن تابعهم لا يجب العمل بها لأنها جارية مجرى المراسيل والرواية عن المجاهيل وقال الدهماء من العلماء انه يجب العمل بها ونحن نسوق ما تيسر من الروايات عنهم فيها وما يتعلق بأحكامها ونذكر الأقرب الى الصواب عندنا ان شاء الله حدثني أبو سعيد مسعود بن ناصر السجزي قال سمعت أبا الحسن علي بن أحمد بن إبراهيم السرخاباذي يقول سمعت أبا الحسين أحمد بن فارس بن حبيب يقول معنى الإجازة في كلام العرب مأخوذ من جواز الماء الذي يسقاه المال من الماشية والحرث يقال منه استجزت فلانا فأجازني إذا أسقاك ماء لأرضك ولماشيتك قال القطامي
وقالوا فقيم قيم الماء فاستجز
عبادة ان المستجيز على قتر كذلك طالب العلم يسأل العالم أن يجيزه وعلمه فيجيزه إياه والطالب مستجيز والعالم مجيز ويقال أن الأصل في صحة الإجازة حديث النبي صلى الله عليه وآله وسلم المذكور في المغازي حيث كتب لعبد الله بن جحش كتابا وختمه ودفعه اليه ووجهه في طائفة من أصحابه الى ناحية تحلة وقال له لا تنظر في الكتاب حتى تسير يومين ثم انظر فيه أخبرنا بذلك القاضي أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم ح وقرأنا على أبي سعيد محمد بن موسى الصيرفي عن أبي العباس الأصم أيضا قال ثنا أحمد بن عبد الجبار العطاردي قال ثنا يونس بن بكير عن بن إسحاق قال حدثني يزيد بن رومان عن عروة بن الزبير قال بعث رسول الله صلى عليه وآله وسلم عبد الله بن جحش الى نخله فقال له كن بها حتى تأتينا بخبر من أخبار قريش ولم يأمره بقتال وذلك في الشهر الحرام وكتب له كتابا قبل أن يعلمه أين يسير فقال اخرج أنت وأصحابك حتى إذا سرت يومين فافتح كتابك وانظر فيه فما أمرتك به فامض له ولا تستكرهن أحدا من أصحابك على الذهاب معك فلما سار يومين فتح الكتاب فإذا فيه ان امض حتى تنزل نخلة فتأتينا من أخبار قريش بما يصل إليك منهم فقال لأصحابه حين قرأالكتاب سمعا وطاعة من كان منكم له رغبة في الشهادة فلينطلق معي فاني ماض لأمر رسول الله صلى الله عليه وآله وسلم ومن كره منكم فليرجع فان رسول الله صلى الله عليه وآله وسلم قد نهاني أن استكره منكم أحدا فمضى معه القوم وساق بقية الحديث بطوله أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي البزاز وأبو القاسم عبد العزيز بن محمد بن جعفر بن المؤمن العطار قالا ثنا عثمان بن أحمد بن عبد الله الدقاق قال ثنا عبد الملك بن محمد الرقاشي قال ثنا أبي قال ثنا المعتمر بن سليمان قال سمعت أبي يحدث عن الحضرمي عن أبي السوار عن جندب بن عبد الله قال بعث رسول الله صلى الله عليه وآله وسلم رهطا واستعمل عليهم عبيدة بن الحارث قال فلما انطلق ليتوجه لكنه بكى صبابة الى رسول الله صلى الله عليه وآله وسلم بعث رسول الله صلى الله عليه وآله وسلم مكانه رجلا يقال له عبد الله بن جحش وكتب له كتابا وأمره أن لا يقرأه الا بمكان كذا وكذا وقال لا تكرهن أحدا من أصحابك على المسير معك فلما صار ذلك الموضع قرأالكتاب واسترجع فقال سمعا وطاعة لله ولرسوله وذكر بقية الحديث واحتج بعض أهل العلم ممن كان يرى وجوب العمل بحديث الإجازة بما اشتهر نقله أن النبي صلى الله عليه وآله وسلم كتب سورة براءة في صحيفة ودفعها الى أبي بكر الصديق رضي الله عنه ثم بعث علي بن أبي طالب رضي الله عنه فاخذها منه ولم يقرأها عليه ولا هو أيضا قرأها حتى وصل الى مكة ففتحها وقرأها على الناس فصار ذلك كالسماع في ثبوت الحكم ووجوب العمل به سألت أبا نعيم أحمد بن عبد الله الحافظ قلت له ما ترى في الإجازة فقال الإجازة صحيحة يحتج بها واستشهد بحديث عبد الله بن عكيم قال كتب إلينا رسول الله صلى الله عليه وسلم قال أبو نعيم ما أدركت أحدا من شيوخنا الا وهو يرى الإجازة ويستعملها سوى أبي شيخ فإنه كان لا يعدها شيئا قلت أبو شيخ هو عبد الله بن محمد بن جعفر بن حيان الأصبهاني وممن سمي لنا أنه كان يصحح العمل بأحاديث الإجازة ويرى قبولها من المتقدمين الحسن البصري ونافع مولى عبد الله بن عمر وابن شهاب الزهري وربيعة بن أبي عبد الرحمن ويحيى بن سعيد الأنصاري وقتادة بن دعامة ومكحول الشامي وأبان بن أبي عياش وأيوب السختياني وعبيد الله بن عمر بن حفص وهشام بن عروة ويحيى بن أبي كثير ومنصور بن المعتمر وعبيد الله بن أبي جعفر وحيوة بن شريح وشعيب بن أبي حمزة وأبو عمرو الأوزاعي وابن أبي ذئب ومالك بن أنس وعبد العزيز بن الماجشون وعبد الملك بن جريج وسفيان الثوري والليث بن سعد ومعاوية بن سلام وسفيان بن عيينة وأبو بكر بن عياش وأبو ضمرة أنس بن عياض ومحمد بن شعيب بن شابور وعبد الله بن وهب وعبد الرحمن بن القاسم وأشهب بن عبد العزيز ومحمد بن إدريس الشافعي وأبو اليمان الحكم بن نافع وأحمد بن حنبل والحسين بن علي الكرابيسي ومحمد بن بشار بندار ومحمد بن يحيى الذهلي ومحمد بن إسماعيل البخاري ومسلم بن الحجاج النيسابوري والعباس بن الوليد البيروتي وأبو زرعة الدمشقي وإسمعيل بن إسحاق القاضي والحارث بن أبي أسامة وعبد الله بن أحمد بن حنبل ومحمد بن إسحاق بن خزيمة النيسابوري آخر الجزء التاسع بسم الله الرحمن الرحيم رب زدني علما قال أخبرنا أبو بكر أحمد بن علي بن ثابت الخطيب البغدادي قال فأما من كان ينكر الإجازة ولا يعدها شيئا فانا ذاكرون من سمى لنا منهم برواية ما حفظنا في ذلك عنهم أخبرنا أبو حفص عمر بن محمد بن علي بن عبد الله بن إبراهيم بن مصعب بن محمد بن شيبان الأصبهاني بها قال حدثنا عبد الله بن محمد بن جعفر بن حيان قال ثنا محمد بن عبد الله بن رسته قال ثنا أبو معمر القطيعي قال ثنا بن يمان عن سفيان عن بن جريج عن عطاء قال إن العلم سماع أراد عطاء والله أعلم أن العلم الذي يجب قبوله ويلزم العمل بحكمه هو المسموع دوه غيره وظاهر هذا القول يدل على أنه كان لا يعتد بالإجازة لخروجها عن حيز السماع والله أعلم أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا علي قال وسألت يحيى ح وأخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن الصواف قال ثنا محمد بن عثمان بن أبي شيبة قال حدثني علي بن عبد الله المديني قال وسألته يعني يحيى بن سعيد عن حديث بن جريج عن عطاء الخراساني فقال ضعيف قلت ليحيى أنه يقول أخبرني قال لا شيء كله ضعيف إنما هو كتاب دفعه إليه أخبرني علي بن أحمد بن علي المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا الحسن بن عبد الرحمن قال ثنا عبد الله بن أحمد بن معدان قال ثنا يوسف بن مسلم قال ثنا خلف بن تميم قال أتيت حيوة بن شريح فسألته فأخرج إلى كتابا قال اذهب فانسخ هذا وأروه عني قلت لا نقبله إلا سماعا قال هكذا نفعل بغيرك فإن أردته وإلا فذره قال فتركته أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال سمعت أبا النضر محمد بن محمد الفقيه يقول سمعت صالح بن محمد الحافظ يقول الإجازة ليست بشيء أخبرنا أبو بكر محمد بن عبد الله بن صالح العطار بأصبهان قال أنا أبو محمد عبد الله بن محمد بن جعفر بن حيان قال ثنا الحسن بن محمد قلت أنا لعله الداركي قال قال أبو زعرة وسئل عن إجازة الحديث والكتب فقال ما رأيت أحدا يفعله فإن تساهلنا في هذا يذهب العلم ولم يكن للطلب معني وليس هذا من مذهب أهل العلم أخبرنا أحمد بن محمد بن أحمد الروياني قال ثنا محمد بن العباس الخزاز قال ثنا أبو أيوب سليمان بن إسحاق بن إبراهيم بن الخليل الجلاب قال سئل إبراهيم بن إسحاق الحربي عن المحدث يجيز للرجل الحديث يجوز أن يقال حدثنا فلان قال الإجازة ليس هي عندنا شيئا إذا قال وثنا فقد كذب قال سليمان وسأل أبي أبا إسحاق فقال له دفع الي الحسن بن عبد العزيز جزءا فقال لي هذا الجزء نسخة بن أختي وهو من حديثي فاروه عني فقال إبراهيم لأبي لا ترو عنه شيئا قال أبو أيوب وسمعت إبراهيم يقول الإجازة والمناولة لا تجوز وليس هي شيئا حدثنا أبو طالب يحيى بن علي بن الطيب الدسكري لفظا بحلوان قال انا أبو بكر بن المقري بأصبهان قال ثنا لاحق بن الحسين قال ثنا عمر بن العباس الكاتب قال ثنا عباس بن محمد الدوري قال حدثنا قراد أبو نوح قال سمعت شعبة يقول لو صحت الإجازة بطلت الرحلة أخبرني أبو القاسم الأزهري قال انا محمد بن عبيد الله بن الفتح الصيرفي قال انا عبد الوهاب بن أبي حية قال ثنا الفضل بن سهل قال ثنا أبو نوح عبد الرحمن بن غزوان مرارا قال سمعت شعبة يقول كل حديث ليس فيه سمعت قال سمعت فهو خل وبقل أخبرنا محمد بن المؤمل الأنباري قال انا أبو بكر محمد بن عبد الله بن صالح الأبهري قال ثنا عبيد الله بن الحسين الصابوني قال ثنا مالك بن عبد الله بن سيف التجيبي قال ثنا عبد الله بن عبد الحكم قال قال بن وهب وابن القاسم سئل مالك عن الرجل يقول له العالم هذا كتابي فاحمله عني وحدث بما فيه قال لا أرى هذا يجوز ولا يعجبني ناس يفعلون ذلك وانما يريد هذا الحمل يريد بذلك الحمل الكثير بالإقامة اليسيرة وما يعجبني ذلك حدثني محمد بن علي بن عبد الله قال حدثني عبد الغني بن سعيد الحافظ وكتب لي بخطه قال ثنا أبو بكر محمد بن أحمد بن المسور قال ثنا الفضل بن جعفر بن همام قال ثنا الحارث بن مسكين عن عبد الرحمن بن القاسم قال سألت مالك بن أنس عن الإجازة فقال لا أرى ذلك وانما يريد أحدهم أن يقيم المقام اليسير ويحمل العلم الكثير قد ثبت عن مالك رحمه الله انه كان يحكم بصحة الرواية لأحاديث الإجازة فأما الذي حكيناه عنه آنفا فانما قاله على وجه الكراهة ان يجيز العلم لمن ليس من أهله ولا خدمه وعانى التعب فيه فكان يقول إذا امتنع من إعطاء الإجازة لمن هذه صفته يحب أحدهم أن يدعى قسا ولم يخدم الكنيسة فضرب ذلك مثلا يعني ان الرجل يحب أن يكون فقيه بلده ومحدث مصره من غير أن يقاسي عناء الطلب ومشقة الرحلة اتكالا على الإجازة كمن أحب من رذال النصارى ان يكون قسا ومرتبته لا ينالها الواحد منهم الا بعد استدراج طويل وتعب شديد وكان مالك رحمه الله يشترط في الإجازة أن يكون فرع الطالب معارضا بأصل الرواي حتى كأنه هو وان يكون المجيز عالما بما يجيز به معروفا بذلك ثقة في دينه وروايته وان يكون المستجيز من أهل العلم وعليه سمته حتى لا يوضع العلم الا عند أهله أخبرنا أبو سعيد محمد بن موسى الصيرفي قال سمعت أبا العباس محمد بن يعقوب الأصم يقول سمعت الربيع بن سليمان يقول فاتني من البيوع من كتاب الشافعي ثلاث ورقات فقلت له اجزها لي فقال لي ما قرئ علي كما قرئ علي ورددها غير مرة حتى اذن الله في جلوسه فجلس فقرىء عليه وهذا الفعل من الشافعي محمول على الكراهة للإتكال على الإجازة بدلا من السماع لأنه قد حفظ عنه الإجازة لبعض أصحابه ما لم يسمعه من كتبه وسنذكر الخبر بذلك في موضعه فأما اعتلال من لم يقبل أحاديث الإجازة بأنها تجري مجرى المراسيل والرواية عن المجاهيل فغير صحيح لأنه يعرف المجيز بعينه وأمانته وعدالته فكيف يكون بمنزلة من لا يعرفه وهذا واضح لا شبهة فيه


111-ذكر بعض أخبار من كان يقول بالإجازة ويستعملها

أخبرني القاضي أبو عبد الله الحسين بن علي الصيمري قال ثنا محمد بن عمران بن موسى الكاتب قال ثنا محمد بن مخلد العطار قال ثنا أبو عبد الله محمد بن إسماعيل الحساني قال سمعت محمد بن الحسن المزني الواسطي عن عوف الأعرابي قال قال رجل للحسن ان عندي كتابك فأرويه عنك قال نعم أخبرنا محمد بن الحسين القطان قال ثنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال حدثنا إبراهيم بن المنذر قال ثنا أبو ضمرة عن عبيد الله بن عمر بن حفص قال أشهد على بن شهاب انه كان يؤتى بالكتاب من كتبه فيتصفحه وينظر فيه ثم يقول هذا حديثي أعرفه خذه عني أخبرنا أبو سعيد الصيرفي قال سمعت أبا العباس محمد بن يعقوب الأصم يقول سمعت العباس بن محمد الدوري يقول سمعت يحيى بن معين يقول ثنا أبو ضمرة ثنا عبيد الله بن عمر قال كنت أرى الزهري يؤتى بالكتاب ما قرأه ولا قرئ عليه فيقال له نروي هذا عنك فيقول نعم أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال ثنا أحمد بن محمد بن شيبة قال سمعت علي بن شعيب يقول سمعت أبا ضمرة يقول أشهد على عبيد الله بن عمر أنه قال كان الزهري يؤتى بالكتاب فيقال نرويه عنك فيقول نعم ما قرأه ولا قرئ عليه أخبرنا أحمد بن أبي جعفر القطيعي وعلي بن أبي علي البصري قالا حدثنا إسحاق بن سعد بن الحسن بن سفيان قال ثنا جدي قال ثنا حرملة بن يحيى قال ثنا بن وهب قال ثنا سفيان وهو بن عيينة قال رأيت رجلا جاء الى بن شهاب بكتاب فيه أحاديث عن بن شهاب فقال له أحدث بهذا عنك فقال له بن شهاب نعم ولم يقرأه عليه أخبرنا محمد بن أحمد بن رزق ومحمد بن الحسين بن الفضل قالا أنا دعلج بن أحمد قال ثنا أحمد بن علي الأبار قال ثنا محمد بن عباد عن بن عيينة قال بن جريج جاء الى الزهري بأحاديث فقال أريد أن أعرضها عليك فقال كيف أصنع بشغلي قال فأرويها عنك قال نعم واللفظ لابن رزق أخبرنا أبو إسحاق إبراهيم بن مخلد بن جعفر المعدل قال ثنا أبو عبد الله محمد بن أحمد بن إبراهيم الحكيمي قال ثنا أبو قلابة قال ثنا عمي قال ثنا بن عيينة قال كنت عند بن شهاب فجاء بن جريج ومعه ثلث قرطاس فيه حديث ظهرا وبطنا فقال يا أبا بكر أروي هذا عنك قال نعم قال بن عيينة والله ما أدري أيهما أعجب بن شهاب أو بن جريج يقول له أروي هذا عنك فيقول نعم قلت عجب سفيان كيف لم ينظر بن شهاب الى المكتوب في القرطاس أهو من حديثه أم لا وكيف استجاز بن جريج أن يسأله إجازة ذلك ولعل بن شهاب كان قد عرف القرطاس بل عساه أن يكون هو كتبه فأغناه ذلك عن النظر فيه أو كان يعتقد أن بن جريج لا يستجيز الا ما كان من حديثه لأمانة بن جريج عنده والله أعلم أخبرنا أبو بكر محمد بن علي بن أحمد المطرز قال أنا محمد بن أحمد بن إسماعيل الواعظ قال ثنا محمد بن محمد بن أبي حذيفة الدمشقي قال ثنا أبو أسامة الحلبي قال حدثني أبي قال ثنا أبو سعد عمر بن حفص الأنصاري عن عبد الملك بن يحيى بن عباد بن عبد الله بن الزبير أن بن شهاب الزهري دفع الى بعض أصحابه أحاديث من أحاديثه في طومار فقال هذه أحاديثي خذها فحدث بها فقبل ذلك منه أخبرنا أبو بكر البرقاني قال أنا أبو حاتم محمد بن يعقوب بن إسحاق بن محمود الهروي قال ثنا الحسين بن إدريس ح وأخبرني أبو يعلى أحمد بن عبد الواحد الوكيل قال أنا موسى بن عيسى بن عبد الله السراج قال ثنا محمد بن محمد بن سليمان الباغندي قالا ثنا المسيب بن واضح قال ثنا بن عياش عن عبيد الله بن عبيد الكلاعي قال أعطاني مكحول دفترا فيه حلال وحرام فقال خذ هذا الدفتر فاروه وحدث به عني قلت له كيف أرويه وأحدث به عنك وأنا لم أسمعه منك قال بلى أنا أقول اروه وحدث به عني وتقول لم أسمعه منك واللفظ للباغندي أخبرنا الحسن بن أبي بكر قال أنا عبد الله بن إسحاق بن إبراهيم البغوي ح وأخبرنا عثمان بن محمد بن يوسف العلاف قال أنا محمد بن عبد الله بن إبراهيم الشافعي قال عبد الله ثنا وقال محمد حدثني جعفر بن كزال قال ثنا خالد بن خداش قال ثنا يزيد بن زريع قال رأيت بن جريج جاء الى أبان بن أبي عياش بكراسة مطبقة فقال اروي هذه عنك قال نعم أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا سليمان بن حرب قال حدثني من رأى بن جريج جاء الى أبان بن أبي عياش بكتاب فقال هذا حديثك فاجزه لي قال نعم فأخذ الكتاب وذهب أخبرنا أبو نعيم الحافظ ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبي شيبة قال ثنا علي بن عبد الله المديني قال قال يحيى بن سعيد قال هشام بن عروة جاء بن جريج بكتاب فقال هذا حديثك ارويه عنك قال قلت نعم قال يحيى فقلت في نفسي ما أدري أيهما أعجب أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال حدثنا يعقوب قال ثنا عبد الرحمن بن إبراهيم قال ثنا شعيب بن إسحاق عن هشام بن عروة قال جاء بن جريج بصحيفة مكتوبة فقال لي يا أبا المنذر هذه أحاديث أرويها عنك قلت نعم فذهب فما سألني عن شيء غيرها أخبرنا بن الفضل قال أنا عبد الله قال ثنا يعقوب قال ثنا إبراهيم بن المنذر قال ثنا يحيى بن الزبير بن عباد بن حمزة بن عبد الله بن الزبير قال طلبت من هشام بن عروة أحاديث أبيه قال فاخرج الي دفترا فقال في هذا أحاديث أبي صححته وعرفت ما فيه فخذه عني ولا تقل كما يقول هؤلاء حتى أعرضه أخبرنا عبد الرحمن بن عثمان الدمشقي في كتابه إلينا قال أنا أبو الميمون عبد الرحمن بن عبد الله البجلي قال أنا أبو زرعة عبد الرحمن بن عمرو النصري قال ثنا صفوان بن صالح قال ثنا عمر بن عبد الواحد عن الأوزاعي قال دفع الى يحيى بن أبي كثير صحيفة فقال اروها عني ودفع الى الزهري صحيفة فقال اروها عني أخبرنا القاضي أبو عبد الله الصيمري قال ثنا علي بن الحسن الرازي قال ثنا محمد بن الحسين الزعفراني قال ثنا أحمد بن زهير قال ثنا الحزامي قال ثنا عبد الله بن وهب عن ليث بن سعد أن عبيد الله بن أبي جعفر كتب لي كتب فحدثتها عنه ولم أعرضها عليه أخبرنا محمد بن عبد الواحد الأكبر قال أنا محمد بن العباس الخزاز قال أنا أحمد بن سعيد بن مرابه قال ثنا العباس بن محمد قال سمعت يحيى بن معين يقول حديث بن أبي ذئب عن الزهري في مناولة أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال ثنا الحسن بن عبد الرحمن القاضي قال ثنا الساجي يعني زكريا بن يحيى قال ثنا هارون الإيلي قال ثنا عبد الله بن صالح كاتب الليث بن سعد أن الليث بن سعد كان يجيز كتب العلم لكل من سأله ذلك ولا يمتنع ويراها جائزة واسعة لمن أخذه وحدث به كتب الي عبد الرحمن بن عثمان يذكر أن أبا الميمون البجلي أخبرهم قال ثنا أبو زرعة قال حدثني صفوان بن صالح قال ثنا عمر بن عبد الواحد قال دفع الي الأوزاعي كتاب بعد ما نظر فيه فقال اروه عني أخبرنا القاضي أبو بكر أحمد بن الحسن الحيري وأبو القاسم عبد الرحمن بن محمد بن عبد الله السراج قالا ثنا أبو العباس محمد ين يعقوب الأصم قال سمعت العباس بن الوليد بن مزيد يقول سمعت بن شعيب يقول لقيت الأوزاعي ومعي كتاب كنت كتبته من أحاديثه فقلت يا أبا عمرو هذا كتاب كتبته من أحاديثك قال هاته قال وأخذه وانصرف الى منزله وانصرفت أنا فلما كان بعد أيام لقني به لم يقل السراج به فقال هذا كتابك قد عرضته وصححته قلت يا أبا عمرو فأروي عنك قال نعم فقلت أذهب فأقول أخبرني الأوزاعي قال نعم قال أبو الفضل العباس وأنا أقول كما قال الأوزاعي أخبرنا أبو الفرج عبد السلام بن عبد الوهاب القرشي بأصبهان قال أنا سليمان بن أحمد بن أيوب الطبراني قال ثنا أبو زرعة الدمشقي قال ثنا أبو اليمان الحكم بن نافع قال كان شعيب بن أبي حمزة عسرا في الحديث فدخلنا عليه حين حضرته الوفاة فقال هذه كتبي قد صححتها فمن أراد أن يأخذها فليأخذها ومن أراد ان يعرض فليعرض ومن أراد أن يسمعها من ابني فليسمعها فإنه قد سمعها مني أخبرنا أبو بكر البرقاني قال ثنا يعقوب بن موسى الأردبيلي قال ثنا أحمد بن طاهر بن النجم قال ثنا سعيد بن عمرو البرذعي قال سمعت أبا زرعة يقول لم يسمع أبو اليمان من شعيب بن أبي حمزة الا حديثا واحدا والباقي إجازة أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال ثنا محمد بن محمد بن سليمان الباغندي أملاء قال ثنا أبو نعيم عبيد بن هشام الحلبي قال كنا عند مالك بن أنس فأتاه صالح بن يوسف أو صالح بن عبد الله فقال يا أبا عبد الله الصحيفة التي دفعتها إليك نظرت فيها فقام مالك فدخل ثم خرج فدفعها اليه وقال قد نظرت فيها وهي من حديثي فاروها عني أخبرنا أبو طاهر حمزة بن محمد بن طاهر الدقاق قال ثنا أبو العباس الوليد بن بكر الأندلسي قال سمعت أبا ناصر محمد بن أحمد الملاحمي ببخارا يقول سمعت الوزان يعني أبا بكر محمد بن حامد يقول سمعت سهل بن المتوكل يقول سمعت إسماعيل ين أبي أويس يقول سمعت مالك بن أنس يقول السماع عندنا على ثلاثة اضرب أولها قراءتك على العالم والثاني قراءة العالم عليك والثالث أن يدفع إليك العالم كتابا قد عرفه فيقول لك اروه عني حدثني أبو طالب يحيى بن علي الدسكري قال أنا أبو يعقوب يوسف بن إبراهيم بن موسى السهمي بجرجان قال ثنا أبو نعيم بن عدي قال ثنا عباس بن محمد الدوري قال سمعت يحيى بن معين يقول أن عبد الله بن وهب قال لسفيان بن عيينة يا أبا محمد الذي عرض عليك امس فلان أجزتها لي قال نعم أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال سمعت الحميدي يقول كنت أرى بن وهب يجئ الى سفيان وكان يسكن في دار كراء وله درجة طويلة فكنت أرى بن وهب يقف عند الدرجة فيقول لسفيان يا أبا محمد هذا ما سمع بن أخي منك فأجزه لي فيقول سفيان نعم أخبرنا محمد بن العلاء الدلال قال ثنا عمر بن أحمد الواعظ قال ثنا محمد بن أبي سعيد الموصلي قال ثنا الحسين بن إدريس قال ثنا يعيش بن الجهم قال سمعت أنس بن عياض يقول يا أهل العراق أنا وإياكم لعلي هدى أو في ضلال مبين يعني المناولة والإجازة أخبرني أبو محمد الحسن بن أحمد الخطيب الحربي قال ثنا أحمد بن جعفر بن حمدان أن العباس بن يوسف الشكلي حدثهم قال ثنا جعفر بن محمد الشاشي قال ثنا محمد بن يوسف اليماني قال ثنا يزيد بن أبي حكيم العدني قال كنا عند سفيان الثوري بمكة فاختصم اليه المكيون والعراقيون في الإجازة فقضى للمكيين على العراقيين بالإجازة فقالوا له يا أبا عبد الله كيف نقول قال قولوا ثنا أخبرنا أبو طالب عمر بن إبراهيم الفقيه قال أنا عياش بن الحسن قال ثنا محمد بن الحسين الزعفراني قال أنا أبو يحيى زكريا بن يحيى الساجي قال حدثني داود بن علي قال قال لي حسين بن علي يعني الكرابيسي لما كانت قدمة الشافعي الثانية أتيته فقلت له تأذن لي أن اقرأعليك الكتب فأبى وقال خذ كتب الزعفراني فانسخها فقد أجزتها لك فأخذتها إجازة حدثت عن عبد العزيز بن جعفر الحنبلي قال ثنا أبو بكر الخلال قال أنا أحمد بن يحيى الأنطاكي قال ثنا حميد بن زنجويه قال لما رجعنا من مصر دخلنا على أحمد بن حنبل فقال مررتم بأبي حفص عمرو بن أبي سلمة قال فقلنا له وما كان عند أبي حفص انما كانت عنده خمسون حديثا للأوزاعي والباقي مناولة فقال والمناولة كنتم تأخذون منها وتنظرون فيها قرأت على الحسين بن محمد أخي الخلال عن أبي سعد الإدريسي قال حدثني محمد بن أبي سعيد قال ثنا محمد بن زكريا ين الحسين النسفي بسمرقند قال سمعت أبا سعد أحمد بن عمر بن هارون البخاري يقول كنت عند أحمد بن حنبل فناوله رجل مصري كتابا وقال له يا أبا عبد الله هذه أحاديثك ارويها عنك فنظر في الكتاب كان عني فاروه أخبرنا أبو علي الحسين بن يوسف بن محمد القصابي قال ثنا عمر بن أحمد بن هارون المقرى قال ثنا محمد بن مخلد بن حفص قال قال لي عبد الله بن أحمد بن حنبل ما أجاز أحمد لأحد شيئا الا جزئين لعباس المديني فجعل ينظر فيهما ثم اجازهما له حدثنا أبو حازم الأعرج عمر بن أحمد بن إبراهيم إملاء بنيسابور قال سمعت عبد الرحمن بن محمد الإدريسي يقول سمعت أبا الحسن محمد بن عبد الله الكاغذي يقول سمعت أبا طلحة منصور بن محمد الفقيه المروزي يقول سألت أبا بكر محمد بن إسحاق بن خزيمة الإجازة لما بقي علي من تصانيفه فأجازها لي وقال الإجازة والمناولة عندي كالسماع الصحيح أخبرنا أبو الحسن أحمد بن علي بن الحسن الباذا قال سمعت أبا بكر بن شاذان يقول سمعت أبا بكر بن أبي داود سئل عن الإجازة فقال قد أجزت لك ولأولادك ولحبل الحبلة الذي لم يولد يعني الذين لم يولدوا بعد
فصل
سألت القاضي أبا الطيب طاهر بن عبد الله الطبري عن الإجازة للطفل الصغير هل يعتبر في صحتها سنه أو تميزه كما يعتبر ذلك في صحة سماعه فقال لا يعتبر ذلك والقياس يقتضي على هذا صحة الإجازة لمن لم يكن مولودا في الحال مثل أن يقول الراوي للطالب اجزت لك ولمن يولد لك فقلت له ان بعض أصحابنا قال لا تصح الإجازة لمن لا يصح سماعه فقال قد يصح أن يجيز للغائب عنه ولا يصح السماع منه لمن غاب عنه أو كلاما هذا معناه قلت والإجازة انما هي إباحة المجيز للمجازلة رواية ما يصح عنده انه حديثه والإباحة تصح للعاقل وغير العاقل وليس تريد بقولك الإباحة الإعلام وإنما تريد به ما يضاد الحظر والمنع وعلى هذا رأينا كافة شيوخنا يجيزون للأطفال الغيب عنهم من غير أن يسألوا عن مبلغ أسنانهم وحال تمييزهم ولم ترهم اجازوا لمن لم يكن مولودا في الحال ولو فعله فاعل يصح لمقتضى القياس أبا والله أعلم


112-في وصف أنواع الإجازة وضروبها

فاولها المناولة وهي أرفع ضروب الإجازة وأعلاها وصفتها أن يدفع المحدث الى الطالب أصلا من أصول كتبه أو فرعا قد كتبه بيده ويقول له هذا الكتاب سماعي من فلان وأنا عالم بما فيه فحدث به عني فإنه يجوز للطالب روايته عنه وتحل تلك الإجازة محل السماع عند جماعة من أئمة أصحاب الحديث أخبرنا أبو بكر البرقاني قال ثنا إبراهيم بن محمد بن يحيى المزكي قال ثنا محمد بن إسحاق بن خزيمة قال ثنا إبراهيم بن عيسى بن عبد الله يعرف بابن أبي أيوب قال ثنا زياد بن يونس عن عثمان بن مكتل عن عبيد الله بن عمر أنه قال دفع الي بن شهاب صحيفة فقال نسخ ما فيها وحدث به عني قلت أو يجوز ذلك قال نعم ألم تر الرجل يشهد على الوصية ولا يفتحها فيجوز ذلك ويؤخذ به أخبرني عبد الله بن يحيى السكري قال أنا محمد بن عبد الله بن ابرهيم الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا يحيى بن معين سمعت أبا مسهر وذكر أصحاب الزهري فقال أحسن أهل الشام حالا من عرض قال يريد أنها مناولة أخبرنا القاضي أبو العلاء محمد بن علي الواسطي أخبرنا أبو مسلم بن مهران قال أنا عبد المؤمن بن خلف النسفي قال قال أبو علي صالح بن محمد سماع بن جريج عن الزهري كله عرض ومناولة أخبرنا عبيد الله بن عمر بن أحمد الواعظ قال ثنا أبي قال سمعت أحمد بن إسحاق بن بهلول القاضي يقول تذاكرنا بحضرة إسماعيل بن إسحاق السماع فقال إسماعيل بن إسحاق قال إسماعيل بن أبي أويس السماع على ثلاثة وجه القراءة على المحدث وهو أصحها وقراءة المحدث والمناولة وهو قوله ارويه عنك وأقول ثنا وذكر عن مالك مثل ذلك حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أنا المروزي قال قال أبو عبد الله إذا أعطيتك كتابي وقلت لك اروه عني وهو من حديثي فما تبالي أسمعته أو لم تسمعه فأعطانا المسند ولأبي طالب مناولة قال الخطيب بمثابة ما ذكرنا أن يحمل الطالب الى المحدث جزءا قد كتب من أصله أو من فرع نقل من أصله فيدفعه اليه ويستجيره إياه فيقول قد أجزته لك ويرده اليه الا أنه يجب على الراوي أن ينظر فيه ويصححه ان كان يحفظ ما فيه وإلا قابل به أصل كتابه أخبرني الحسن بن محمد الخلال قال ثنا محمد بن العباس الخزاز قال ثنا أبو بكر الباغندي قال ثنا أبو نعيم الحلبي قال كنا عند مالك بن أنس فاتاه عثمان بن صالح أو صالح بن عثمان فقال له يا أبا عبد الله الرقعة فأخرج رقعة فقال قد نظرت فيها وهي من حديثي فأروها عني أخبرنا أحمد بن محمد بن غالب الفقيه قال قرأت على أبي بكر أحمد بن سلم حدثكم عبد الله بن أحمد بن حنبل قال ورأيت عبد الرحمن الطبيب جاء أبي بجزئين فقال له اجزها فقال له ضعه فلما خرج قال لعبد الرحمن آتى غدا فأخذ الكتابين فعرض بهما كتابه فأصلح له بخطه فلما صلح قال ان أحببت أن تروي عني هذا فافعل أو كما قال أو على هذا المعنى أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال قرأت بخط محمد بن يحيى يعني الذهلي إجازة كتبها للأصبهانيين بسم الله الرحمن الرحيم أتاني سعيد بن عمرو أبو عثمان البرذعي بهذه الأحاديث المتضمنة هذه الرقعة وسألني ان أجيزها ليوسف بن زياد ومحمد بن مهدي ومحمد بن يحيى بن منده ومحمد بن هارون وأحمد بن علي بن الجارود ومحمد بن عبد الله بن ممك وعلي بن الحسن بن سلم وهذه أحاديثي قد سمعتها من هؤلاء الرهط المسمين في هذه الرقعة فقد أجزتها لهم فليرووها عني ان أحبوا ذلك وأحب كل واحد منهم على الإنفراد فقد أبحت لهم ذلك وكتبه محمد بن يحيى بخطه فاما إذا رد المحدث الى الطالب كتابه من غير أن ينظر فيه وأجاز له روايته عنه فان ذلك لا يصح لجواز أن لا يكون من حديثه أو يكون من حديثه الا أنه غير صحيح قد أسقط في النقل بعض أسانيده أو متونه أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال سألت أبا عبد الله عن القراءة فقال لا بأس بها إذا كان رجل يعرف ويفهم قلت له فالمناولة قال ما أدري ما هذا حتى يعرف المحدث حديثه وما يدريه ما في الكتاب وكان أبو عبد الله ربما جاءه الرجل بالرقعة من الحديث فيأخذها فيعارض بها كتابه ثم يقرؤها على صحابها قال أبو عبد الله وأهل مصر يذهبون الى هذا وأنا لا يعجبني فاما القراءة فقد فعله قوم ورأوه جائزا وأنا أراه حسنا جائزا قال وسيان أن يقول حدثنا وأخبرنا وقرأت قلت وأراه في قوله وأهل مصر يذهبون الى هذا أعني المناولة للكتاب وإجازة روايته من غير أن يعلم الراوي هل ما فيه من حديثه أم لا والله أعلم ولو قال الراوي للمستجيز حدث بما في الكتاب عنى أن كان من حديثي مع براءتي من الغلط والوهم كان ذلك جائزا حسنا أخبرني الحسن بن أحمد الحربي قال أنا أحمد بن جعفر بن حمدان ان العباس بن يوسف الشكلي حدثهم قال سمعت الربيع بن سليمان يقول سمعت عبد الله بن وهب يقول كنا عند مالك بن أنس فجاءه رجل يكتب هكذا على يديه وأشار الربيع بيده فقال يا أبا عبد الله هذه الكتب من حديثك أحدث بها عنك فقال له مالك ان كان من حديثي فحدث بها عني أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال ثنا محمد بن محمد بن سليمان الباغندي قال ثنا إسحاق بن سويد الرملي قال ثنا بن أبي أويس عن مالك بن أنس قال كان بن شهاب يؤتى بالصحيفة وأشار بإصبعيه الإبهام والتي تليها فيها أحاديث بن شهاب فيقال له وهي مطوية هذه أحاديثك فيقول نعم فيقال له أيحدث بها عنك فنقول ثنا بن شهاب فيقول نعم قال مالك وما فتحها بن شهاب ولا قرأها ولا قرئت عليه قال مالك ويرى ذلك بن شهاب جائزا قلت قد يحتمل أن يكون قد تقدم نظر بن شهاب في الصحيفة وعرف صحتها وأنها من حديثه وجاء بها بعد إليه من يثق به فلذلك استجاز الإذن في روايتها من غير أن ينشرها وينظر فيها والله أعلم ولو قال المحدث للطالب وقد أدخله الى خزانة كتبه ارو جميع هذه الكتب عني فانها سماعاتي من الشيوخ المكتوبة عنهم وأحاله على تراجمها ونبهه على طرق أوائلها كان ذلك بمثابة ما قدمنا ذكره في الصحة لأنه أحاله على أعيان مسماة مشاهدة وهو عالم بما فيها وأمره برواية ما تضمنت من سماعاته فهو بمنزلة ما لو قال رجل لرجل قد تصدقت عليك بما في هذا الصندوق أو بما اشتملت عليه هذه الصرة والقائل صحيح العقد تام الملك لا دين عليه عالم بجميع ما ذكرناه مجملا ومفصلا عارف بقيمته فقال المتصدق عليه قد قبلت ذلك منك فأمره أن يجوزه الى ملكه ففعل فان ذلك جائز صحيح لا شبهة فيه أخبرنا بشرى بن عبد الله الرومي قال أنا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي قال ثنا أبو بكر الأثرم قال سمعت أبا عبد الله يعني أحمد بن حنبل يسأل عن أبي اليمان وكان الذي سأله عنه قد سمع منه فقال له أي شيء تنبش على نفسك ثم قال أبو عبد الله هو يقول أنا شعيب واستحل ذلك لشيء عجيب قال أبو عبد الله كان أمر شعيب في الحديث عسرا جدا وكان علي بن عياش سمع منه وذكر قصة لأهل حمص أراها أنهم سألوه ان يأذن لهم أن رووا عنه فقال لهم لا ترووا هذه الأحاديث عني قال أبو عبد الله ثم كلموه وحضر ذلك أبو اليمان فقال لهم ارووا تلك الأحاديث عني قلت لأبي عبد الله مناولة فقال لو كان مناولة كان لم يعطهم كتبا ولا شيئا انما سمع هذا فقط فكان بن شعيب يقول أن أبا اليمان جاءني فأخذ كتب شعيب مني بعد وهو يقول أخبرنا فكأنه استحل ذلك بأن سمع شعيبا يقول لهم ارووه عني
ذكر كيفية العبارة عن الرواية عن المناولة
أخبرني أبو محمد عبد الرحمن بن عثمان الدمشقي في كتابه الي وحدثنيه محمد بن يوسف النيسابوري عنه قال أنا أبو الميمون البجلي قال أنا أبو زرعة قال حدثني عبد الرحمن بن إبراهيم عن عمرو بن أبي سلمة قال قلت للأوزاعي في المناولة أقول فيها ثنا قال ان كنت حدثتك فقل فقلت أقول أخبرنا فقال لا قلت فكيف أقول قال قل قال أبو عمرو وعن أبي عمرو وقد كان غير واحد من السلف يقول في المناولة أعطاني فلان أو دفع الي كتابه وشبيها بهذا القول وهو الذي نستحسنه أخبرنا القاضي أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري قال ثنا عبيد بن يعيش قال ثنا يونس بن بكير قال ثنا محمد بن إسحاق عن شيبة بن نصاح مولى أم سلمة عن أبي بكر بن عبد الرحمن بن الحارث بن هشام قال دفع الي أبو رافع كتابا فيه استفتاح الصلاة قال كان رسول الله صلى الله عليه وآله وسلم إذا قام في الصلاة كبر فقال وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين وذكر بقية الحديث أخبرنا أبو القاسم عبد الرحمن بن محمد بن عبد الله السراج قال ثنا محمد ين يعقوب الأصم قال ثنا أبو بكر الصغاني قال ثنا إبراهيم بن عرعرة قال دفع إلينا معاذ بن هشام كتابا فقال هذا ما سمعت من أبي وكان فيه عن قتادة عن أنس أن النبي صلى الله عليه وآله وسلم أحرم في دبر صلاتي العشي أخبرني أبو الحسن محمد بن عبد الواحد بن محمد بن جعفر قال أنا علي بن عمر الحافظ قال ثنا أبو الطيب يزيد بن الحسن بن يزيد البزاز قال ثنا محمد بن مسلم بن واره قال ثنا سعيد بن أبي مريم قال ثنا نافع بن يزيد أعطانيه وأنا شاك أن أكون عرضته عليه أم لا قال حدثني بن غزية وهو عمارة بن غزية عن محمد بن عبد الله بن عمرو بن عثمان أن أمه فاطمة بنت حسين حدثته أن عائشة رضي الله تعالى عنها كانت تقول ان رسول الله صلى الله عليه وآله وسلم في مرضه الذي مات فيه قال لفاطمة يا فاطمة احنى علي فحنت عليه فناجاها ساعة ثم انكشفت وهي تبكي وعائشة حاضرة ثم قال رسول الله صلى الله عليه وآله وسلم بعد ذلك بساعة احنى علي يا بنية فحنت عليه فناجاها ساعة ثم انكشفت عنه تضحك وذكر تمام الحديث أخبرنا أبو الحسن علي بن القاسم بن الحسن الشاهد بالبصرة قال ثنا علي بن إسحاق المادرائي قال ثنا محمد بن عبيد الله المنادي قال ثنا يونس بن محمد قال ثنا حماد بن سلمة قال أخذت هذا الكتاب من ثمامة بن عبيد الله بن أنس وساق حديث الصدقات بطوله أخبرنا عبيد الله بن عمر الواعظ قال ثنا أبي قال وجدت في كتاب جدي ثنا بن رشدين قال سمعت أحمد بن صالح وسئل عن الإجازة فقال لا تجوز الإجازة البتة الا أن يقول أعطاني فلان كتابا كما قال حماد بن سلمة أخذت عن ثمامة بن عبد الله بن أنس فيقول هذا أعطاني فلان أو أجاز لي فلان ولا يقول فيه ثنا ولا أخبرنا قيل لأحمد فان أعطاه كتابا لم ينظر فيه قال لا يجوز لا أن يعطيه كتابا قد رآه ونظر فيه وعرفه قال أحمد أجاز مالك الإجازة مرة وكرهها مرة ولم يجزها قلت فمذهب أحمد بن صالح أن المحدث إذا قال للطالب أجزت لك ان تروي عني ما شئت من حديثي لا يصح ذلك دون أن يدفع اليه أصوله أو فروعا كتبت منها ونظر فيها وصححها وقد أجاز غير واحد من الأئمة ان يقال في المناولة أخبرنا وحدثنا أخبرنا حمزة بن محمد بن طاهر الدقاق قال ثنا أبو العباس الوليد بن بكر الأندلسي قال العلماء من أصحاب الحديث مجتمعون على تصحيح الإجازة ووقوع الحكم بها واختلفوا في العبارة بالتحديث بها فقال مالك قل في ذلك ما شئت من حدثنا أو أخبرنا وقال غيره قل أنبأنا وهو مذهب الأوزاعي وروينا مثله عن شعبة وقال آخرون يقول أجاز لي وأطلق التحديث لا غير أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا الحسن بن عبد الرحمن قال ثنا عبد الله بن أحمد بن معدان قال ثنا محمد بن عبد الله بن حميد المكي قال حدثني بشر بن عبيد الدارسي قال ثنا صالح بن عمرو عن الحسن أنه كان لا يرى بأسا أن يدفع المحدث كتابه ويقول ارو عني جميع ما فيه يسعه أن يقول حدثني فلان عن فلان أخبرنا علي بن أبي علي البصري قال ثنا علي بن عمرو بن سهل الحريري قال ثنا محمد بن خالد بن يحيى بن محمد بن يحيى بن حمزة الحضرمي قال حدثني جدي أحمد بن محمد بن يحيى بن حمزة قال ثنا يحيى بن صالح قال كنت عند مالك بن أنس جالسا فسأله رجل فقال يا أبا عبد الله الكتاب تقرؤه علي أو اقرؤه عليك أو تجيزه لي فكيف أقول فقال له قل في ذلك كله ان شئت حدثنا مالك بن أنس أخبرنا حمزة بن محمد بن طاهر قال ثنا الوليد بن بكر قال ثنا أبو العباس تميم بن محمد بن تميم التميمي الزاهد بالقيروان قال ثنا أبو الغصن يعيش السوسي إفريقي ثقة قال سمعت عون بن يوسف مغربي ثقة يقول سمعت عبد الله بن وهب يقول كنت عند مالك بن أنس جالسا فجاءه رجل قد كتب الموطأ يحمله في كسائه فقال له يا أبا عبد الله هذا موطؤك قد كتبته وقابلته فأجزه لي فقال قد فعلت قال فكيف أقول أخبرنا مالك أو حدثنا مالك قال له مالك قل أيهما شئت أخبرني أبو القاسم الأزهري قال ثنا محمد بن المظفر الحافظ قال ثنا محمد بن محمد الباغندي قال ثنا أبو نعيم يعني الحلبي قال دخلت على مالك بن أنس ومعي إسماعيل بن صالح فأخرج كتابا مشدودا فقال هذا كتابي قد نظرت فيه فاروه عني فاني قد صححته فقال له إسماعيل فنقول ثنا مالك بن أنس قال نعم أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال أنا الحسن بن عبد الرحمن قال ثنا الساجي يعني زكريا بن يحيى قال ثنا هارون بن سعيد الأيلي قال ثنا أبو زيد بن أبي الغمر قال اجتمع بن وهب وابن القاسم وأشهب بن عبد العزيز أني إذا أخذت الكتاب من المحدث أن أقول فيه أخبرني أخبرنا محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال سمعت القاسم بن أبي صالح يقول سمعت إبراهيم بن الحسين يقول سمعت أبا اليمان الحكم بن نافع يقول قال لي أحمد بن حنبل كيف سمعت الكتب من شعيب بن أبي حمزة قلت قرأت عليه بعضه وبعضه قرأه علي وبعضه إجازة لي وبعضه مناولة فقال قل في كله أخبرنا شعيب أخبرنا أبو بكر محمد بن علي بن إبراهيم الدينوري قال سمعت أبا الحسن علي بن أحمد البيع الهمذاني بها يقول سمعت عبد الرحمن الجلاب يقول سمعت إبراهيم بن الحسين فذكر نحوه وقال في آخره قل في كله ثنا ثنا
ذكر النوع الثاني من أنواع الإجازة
وهو أن يدفع الطالب الى الراوي صحيفة قد كتب فيها إن رأى الشيخ أن يجيز لي جميع ما يصح عندي من حديثه فعل فيقول له الراوي بلفظه قد أجزت لك كلما سألت أو يكتب له ذلك تحت خطه في الصحيفة فيقرؤه عليه فهذا النوع دون المناولة في المرتبة لأنه لم ينص في الإجازة على شيء بعينه ولا أحاله على تراجم كتب بأعيانها من أصوله ولا من الفروع المقروءة عليه وإنما احاله على ما يصح عنده عنه وهو في تصحيح ما روى الناس عنه على خطر لأنه لا يقطع على صحة ما روى عنه الا بتواتر من الخبر وانتشار يقوم في الظاهر مقام التواتر وفي باب المناولة التي قدمنا ذكرها يقطع على صحة رواياته فيها فيجب على الطالب الذي اطلقت له الإجازة أن يتفحص عن أصول الراوي من جهة العدول الأثبات فما صح عنده من ذلك جاز له أن يحدث به ويكون مثال ما ذكرناه من قول الرجل قد وكلتك في جميع ما صح عندك انه ملك لي ان تنظر فيه على وجه الوكالة المفروضة فان هذا ونحوه عند الفقهاء من أئمة المدينة صحيح ومتى صح عنده وجوب الملك للموكل كان له التصرف فيه وكذلك فهذه الإجازة المطلقة متى صح عنده في الشيء انه من حديثه جاز له أن يحدث به عنه سألت أبا بكر البرقاني عن الإجازة المطلقة والمكاتبة قال هما شيء واحد في ترك الاحتجاج بهما الا أن يدفع الى الشيخ جزؤ من حديثه أو كتاب من كتبه فينظر فيه فإذا عرفه وصح عنده ما فيه إجازة لصاحبه واذن له في روايته عنه فاما أن يقول له قد أجزت لك حديثي فاروه عني ويطلق ذلك من غير تعيين له فليس بشيء قال أبو بكر وكذلك إذا بعث اليه الشيخ كتابا قد نظر فيه وصححه وكاتبه بأن يرويه عنه جاز ذلك وإذا كاتبه بأن يروي عنه حديثه من غير تعيين له فليس بشيء أو كما قال قال الخطيب ولا أرى أبا بكر وهن إطلاق الإجازة الا لما في تصحيح أحاديث الراوي من المشقة وعدم أمان الخطر في ذلك لا غير يدل على ما ذكرته اني دفعت اليه ورقة قد كتبت فيها أسماء جماعة وسألته أن يجيز لهم أشياء وعينت ذكرها ثم كتبت في أثرها وغير ذلك من سائر العلوم التي سمعها منثورة ومصنفة وعلى سبيل المذاكرة وما جمعه وصنفه وتكلم عليه فكتبت في ظهر الورقة قد استخرت الله تعالى جل اسمه كثيرا وأجزت لمن سمى في الصفحة قبل هذه جميع ما صح لديهم من حديثي مما ذكروه ولم يذكروه أن يرووه عني على الإجازة إذا صح لهم ذلك من أصولي وكتب أحمد بن محمد بن غالب الخوارزمي بيده حدثني عبيد الله بن أبي الفتح الفارسي قال أنا محمد بن العباس الخزاز قال ثنا سليمان بن إسحاق الجلاب قال سألت إبراهيم الحربي قلت كتاب الكلبي وقد تقطع علي والذي هو عنده يريد الخروج فكيف ترى لي ترى ان استجيزه وأسأله ان يكتب به الي قال لك قل له يكتب به إليك فتقول كتب الي فلان والإجازة ليس هي شيئا قال الخطيب وقد ذكرنا فيما تقدم الرواية عن إبراهيم الحربي انه كان لا يعد الإجازة والمناولة شيئا وها هنا قد اختار المكاتبة على إجازة المشافهة والمناولة ارفع من المكاتبة لأن المناولة اذن ومشافهة في رواية لمعين والمكاتبة مراسلة بذلك فأحسب إبراهيم رجع عن القول الذي اسلفناه عنه الى ما ذكره هاهنا من تصحيح المكاتبة وأما اختياره لها على إجازة المشافهة فإنه قصد بذلك إذا لم يكن للمستجيز بما استجازه نسخة منقولة من أصل المجيز ولا مقابلة به وهذا القول في معنى ما ذكره لي البرقاني عند سؤالي إياه عن الإجازة المطلقة ونرى ان إبراهيم ذهب الى أن الإجازة لمن لم يكن له نسخة منقولة من الأصل أو مقابلة به ليس شيئا لأن تصحيح ذلك سماعا للراوي مقابلا بأصل كتابه وربما كان في غير البلد الذي الطالب فيه متعذر الا بعد المشقة والمكاتبة بما يروى وإنفاذه الى الطالب أقرب الى السلامة وأجدر بالصحة وأبعد من الخطر والله أعلم
ذكر النوع الثالث من أنواع الإجازة
وهو أن يكتب الراوي بخطه جزءا من سماعه أو حديثا ويكتب معه الى الطالب أني قد أجزت لك روايته بعد أن صححته بأصلي أو بعد أن صححه لي من اثق به فهذا النوع شبيه بالمناولة لولا مزية المشافهة فإذا عرف المكتوب اليه خط الراوي وثبت عنده انه كتابه اليه فله أن يروي عنه ما تضمن كتابه ذلك من أحاديث ويكون بمنزلة كتاب القاضي في حكم يحكم به الى قاض آخر في بلد بعيد عنه فإنه إذا صح عنده بالبينة انه كتابه اليه فله أن يمضيه وكذلك المكتوب اليه بالإجازة يجوز له أن يحدث بها على الشرط الذي قدمنا ذكره أخبرنا علي بن القاسم الشاهد قال ثنا علي بن إسحاق بن محمد المادرائي قال ثنا محمد بن عبيد الله بن المنادى قال ثنا وهب بن جرير قال ثنا شعبة عن قتادة عن أبي عثمان النهدي قال أتانا كتاب عمر رضي الله عنه ونحن بأذربيجان مع عتبة بن فرقد أما بعد فاتزروا وارتدوا وانتعلوا وقابلوا النعال وارموا بالخفاف والسراويلات وعليكم بلبس أبيكم إسماعيل وإياكم وزي العجم واخشوشنوا واقطعوا الركب وانزوا على الخيل نزوا وارموا الأغراض وإن رسول الله صلى الله عليه وسلم نهى عن الحرير وأشار بأصبعه فما عتمنا انها الأعلام أخبرنا علي بن محمد بن عبد الله بن بشران المعدل قال أنا عثمان بن أحمد الدقاق قال ثنا محمد بن أحمد بن النضر قال ثنا معاوية بن عمرو عن أبي إسحاق الفزاري عن موسى بن عقبة عن سالم أبي النضر مولى عمر بن عبيد الله وكان كاتبا له قال كتب اليه عبد الله بن أبي أوفي حين خرج الى الحرورية فقرأته فإذا فيه أن رسول الله صلى الله عليه وسلم في بعض أيامه التي لقي فيها العدو انتظر حتى مالت الشمس ثم قام في الناس فقال يا أيها الناس لا تتمنوا لقاء العدو واسألوا لله العافية فإذا لقيتموهم فاصبروا واعلموا ان الجنة تحت ظلال السيوف ثم قال اللهم منزل الكتاب ومجرى السحاب وهازم الأحزاب اهزمهم وانصرنا عليهم أخبرنا أبو بكر أحمد بن محمد بن محمد بن إبراهيم الأشناني قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن الحسين بن أبي الحنين قال ثنا الحسن بن بشر قال حدثني أبي عن إسماعيل بن أبي خالد عن عامر قال كتبت سبيعة الأسلمية الى عبد الله بن عتبة تروى عن النبي صلى الله عليه وسلم أنه أمرها بالنكاح بعد قليل من وفاة زوجها بعدما وضعت أخبرنا أبو بكر البرقاني قال قرأت على إسحاق النعالي أخبركم عبد الله بن إسحاق المدائني قال ثنا الحسن هو بن أحمد بن أبي شعيب قال ثنا مسكين بن بكير عن شعبة قال كتب الي منصور بحديث ثم لقيته فقلت أحدث به عنك قال أوليس إذا كتبت إليك فقد حدثتك قال ثم لقيت أيوب السختياني فسألته فقال مثل ذلك قال الخطيب وأستحب أن يكون الكتاب بخط الراوي ولا يلزمه ذلك بل ان أمر غيره أن يكتب عنه ويقول في الكتاب وكتابي هذا إليك بخط فلان ويسميه جاز وهذا كله من باب الإستيثاق فان فعل كان أثبت وان لم يذكر في الكتاب اسم الكاتب له جاز والمقصود أن يثبت عند المكاتب ان ذلك الكتاب هو من الراوي المجيز تولاه بنفسه أو أمر غيره بكتبه عنه أخبرنا أبو الفتح هلال بن محمد بن جعفر الحفار قال أنا أبو علي إسماعيل بن محمد الصفار قال ثنا محمد بن عبد الملك الدقيقي قال ثنا يعلى بن عبيد قال ثنا محمد بن سوقة عن محمد بن عبيد الله الثقفي عن وراد قال كتب المغيرة بن شعبة الى معاوية وزعم وزاد أنه كتبه بيده انى سمعت رسول الله صلى الله عليه وآله وسم قال ان الله حرم ثلاثا ونهى عن ثلاث عقوق الوالدة وابذ البنات ولا وهات ونهى عن ثلاث قيل وقال واضاعة المال والحاف السؤال وإذا كان الكتاب بخط الراوي فإنه يبدأ فيه بنفسه فيقول من فلان بن فلان الى فلان بن فلان أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي البزاز قال ثنا أبو عبد الله محمد بن خلد العطار قال ثنا سليمان بن توبة قال ثنا معلى بن منصور قال ثنا هشيم قال ثنا منصور عن بن سيرين عن بن العلاء عن العلاء يعني بن الحضرمي انه كتب الى النبي صلى الله عليه وآله وسلم فبدأ بنفسه حدثني محمد بن أحمد بن علي الدقاق قال ثنا أحمد بن إسحاق النهاوندي قال ثنا أبو محمد بن خلاد قال سمعت الحسن بن المثنى يقول سمعت سليمان بن حرب يقول سمعت حماد بن زيد يقول كان الناس يكتبون من فلان بن فلان الى فلان بن فلان أما بعد أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال ثنا حنبل بن إسحاق قال ثنا سريج قال ثنا حماد بن سلمة قال قال حميد وكان بكر بن عبد الله يقول يكتب بسم الله الرحمن الرحيم الى فلان بن فلان ولا يكتب لفلان بن فلان أخبرنا إبراهيم بن مخلد بن جعفر المعدل وهلال بن محمد بن جعفر الحفار قال إبراهيم ثنا وقال هلال أنا الحسين ين يحيى ين عياش القطان قال ثنا أبو الأشعث أحمد بن المقدام قال ثنا سليم بن أخضر قال ثنا بن عون عن محمد قال ذكروا عند بن عمر أن رجلا كتب بسم الله الرحمن الرحيم لفلان فقال بن عمر مه أسماء الله له قال الخطيب وان بدأ الكاتب باسم المكتوب اليه فقد كره ذلك غير واحد من السلف واجازه بعضهم وكان أحمد بن حنبل يستحب إذا كتب الصغير الى الكبير ان يقدم اسم المكتوب اليه وكان هو رحمه الله يبدأ باسم من يكاتبه صغيرا كان أو كبيرا أخبرنا عبد الكريم بن أحمد الضبي قال ثنا خال أبي علي الحسين بن إسماعيل المحاملي قال ثنا أبي قال ثنا محمد بن محمد بن عون قال ثنا معاذ بن معاذ قال كتبت الى شعبة فبدأت باسمه فكتب الي ينهاني وزعم أن الحكم كان يكرهه أخبرنا علي بن محمد بن عبد الله المعدل قال أنا دعلج بن أحمد بن دعلج قال ثنا أبو الفضل جعفر بن محمد بن الحسين بن الترك قال سمعت أبا جعفر أحمد بن سعيد الدارمي يقول كتب الي أبو عبد الله أحمد بن حنبل لأبي جعفر أكرمه الله من أحمد بن حنبل أخبرنا علي بن أحمد بن عمر المقرى قال أنا إسماعيل بن علي الخطبي قال ثنا عبد الله بن أحمد بن محمد بن حنبل قال رأيت أبي إذا كتب يكتب الى أبي فلان بن فلان من أحمد بن محمد بن حنبل أخبرنا محمد بن أحمد بن رزق قال ثنا عثمان بن أحمد قال ثنا حنبل قال ثنا أبو عمر الحوضي قال ثنا حماد بن زيد قال رأيت أيوب يكتب بسم الله الرحمن الرحيم الى عبد الله بن القاسم من أيوب بن أبي تميمة قال حنبل سألت أبا عبد الله عن ذلك وكانت كتبه التي يكتب بها الى فلان بن فلان فقلت له وسألته فقال النبي صلى الله عليه وآله وسلم حيث كتب الى كسرى وقيصر وكتب كلما كتب على ذلك وأصحاب النبي صلى الله عليه وآله وسلم وعمر كتب الى عتبة بن فرقد فهذه السنة وهذا الذي يكتب اليوم لفلان محدث لا أعرفه قلت فالرجل يبدأ بنفسه قال اما الأب فلا أحب الا أن يقدمه باسمه فلا يبدأ ولد باسمه على والده والكبير السن كذلك يوقره به وغير ذلك لا بأس وقد اختلفت ألفاظ أهل العلم في حكاية المكاتبة فمن أحسن ذلك ما حدثناه أبو الحسن أحمد بن علي بن الحسن البادا بلفظه قال ثنا أبو عبد الله أحمد بن قانع بن مرزوق القاضي قال ثنا الحسن بن المثنى بن معاذ قال ثنا عمي عبيد الله بن معاذ قال كتب زكريا بن أبي زائدة وهو قاضي الكوفة الى أبي وهو قاضي البصرة من زكريا بن أبي زائدة الى معاذ بن معاذ سلام عليك فاني أحمد إليك الله الذي لا اله الا هو واساله أن يصلى على محمد عبده أما بعد أصلحنا الله وإياك بما أصلح به الصالحين فإنه هو اصلحهم حدثنا العباس بن ذريح عن الشعبي قال كتبت عائشة رضي الله عنها الى معاوية رضي الله عنه أما بعد فإنه من يعمل بمعاصي الله بعد حامده من الناس له ذاما والسلام قال حسن بن المثنى وأنا رأيت الكتاب الذي كتبه بن أبي زائدة الى أبي أخبرنا محمد بن أحمد ين يعقوب قال أنا محمد بن نعيم الضبي قال حدثني أبو أحمد الحافظ قال ثنا أحمد بن محمد بن الحسن قال ثنا أحمد بن يوسف السلمي قال هذه نسخة كتاب أبي بكر بن عياش الى يحيى بن يحيى بسم الله الرحمن الرحيم من أبي بكر بن عياش الى يحيى بن يحيى سلام عليك فاني أحمد إليك الله الذي لا إله إلا هو أما بعد عصمنا الله وإياك بالتوفيق والسداد الذي يرضى لعباده الصالحين وسلمنا وإياك من جميع الآفات جاءنا أبو أسامة فذكر انك أحببت أن أكتب إليك بهذه الأحاديث فقد كتبها ابني املاء مني بها إليك فهي حديث مني لك عمن سميت لك في كتابنا هذا فاروها وحدث بها عني فاني قد عرفت انك هويت ذاك وكان يكفيك أن تسمع ممن سمعها مني ولكن النفس تطلع الى ما هويت فبارك الله لنا ولك في جميع الأمور وجعلنا ممن يهوى طاعته ورضوانه والسلام عليك ويجب إذا كتب الراوي الكتاب ان يشده ويختمه قبل انفاذه لئلا يغير شيء فيه وذلك أحوط وقد كان غير واحد من السلف يفعله أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا إبراهيم بن المنذر قال ثنا عبد الله بن الحارث المخزومي قال كتب بن جريج الى بن أبي سبرة وكتب اليه بأحاديث من أحاديثه وختم عليها أخبرنا أبو الفرج محمد بن عمر بن محمد الجصاص قال أنا محمد بن أحمد بن الحسن الصواف قال ثنا عبد الله بن أحمد بن حنبل قال كتب الي قتيبة بن سعيد قال كتبت إليك بخطي وختمت الكتاب بخاتمي ونقشه الله ولي سعيد وهو خاتم أبي يذكر أن الليث بن سعد حدثهم عن عقيل عن الزهري عن علي بن الحسين ان الحسين بن علي حدثه عن علي بن أبي طالب رضي الله عنه أن النبي صلى الله عليه وآله وسلم طرقه وفاطمة فقال ألا تصلون قلت يا رسول الله انما أنفسنا بيدالله فإذا شاء ان يبعثنا بعثنا قال فانصرف رسول الله صلى الله عليه وآله وسلم حين قلت له ذلك ثم سمعته وهو مار يضرب فخذه ويقول وكان الإنسان أكثر شيء جدلا أخبرنا القاضي أبو نصر أحمد بن الحسين الدينوري بها قال أنا أبو بكر أحمد بن محمد بن إسحاق السني الحافظ قال أخبرني جعفر بن عيسى الحلواني قال ثنا محمد بن عبد الله المخرمي قال ثنا إسحاق بن عيسى الطباع قال كتب الي مالك بن أنس جواب كتابي اليه بلغني كتابك تذكر حديثا سقط عليك تسالني عنه حديث عبد الله بن عمر وتسأل ان أكتب به إليك وما أحب الي حفظك وقضاء حاجتك وإرشادك الى كل خير فإنك ممن أحب حفظه من إخواني وبقاء الود بيني وبينه وأرجو وفاءه واستقامة مريرته وذلك حديث قد عرفته حدثني نافع مولى عبد الله بن عمر أن عبد الله بن عمر بال وهو بالسوق ثم توضأ وغسل وجهه ويديه ومسح رأسه ثم رجع الى المسجد فدعى الى جنازة ليصلي عليها فدعا بماء فمسح على خفيه ثم صلى على الجنازة قال إسحاق ثم لقيت مالكا بعد فسألته عن الحديث فحدثني به كما كتب به الي وكان نقش خاتمه حسبي الله ونعم الوكيل ولو لم يكتب الراوي الى الطالب شيئا من حديثه لكنه كتب اليه قد اجزت لك أن تروي عني الكتاب الفلاني أو الحديث الفلاني كان في الصحة بمنزلة ما ذكرناه آنفا قرأت بخط إسماعيل بن إسحاق القاضي إجازة قد كتبها لأحمد بن إسحاق بن البهلول التنوخي نسختها بسم الله الرحمن الرحيم من إسماعيل بن إسحاق الى أحمد بن إسحاق بن بهلول سلام عليك فاني أحمد إليك الله الذي لا اله إلا هو وأسأله أن يصلي على محمد عبده ورسوله أما بعد فقد أجزت لك كتاب الناسخ والمنسوخ عن بن زيد بن أسلم وكتاب العلل عن علي بن المديني وكتاب الرج على محمد بن الحسن وكتاب أحكام القرآن ومسائل بن أبي أويس عن مالك والمسائل المبسوطة عن مالك فاحمل ذلك عني وكتب إسماعيل بيده
ذكر كيفية العبارة بالرواية عن المكاتبة
أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال أنا الحسن بن عبد الرحمن بن خلاد قال قال لي الحسين بن محمد الشريكي سألت أحمد بن منصور عن ذلك يعني الإخبار عن المكاتبة فقال أحبه الى ان يقول كتب الي فلان حدثنا فلان وهذا هو مذهب أهل الورع والنزاهة والتحري في الرواية وكان جماعة من السلف يفعلونه أخبرنا عبد الرحمن بن عبيد الله الحربي قال أنا حمزة بن محمد بن العباس قال ثنا جعفر بن هاشم قال ثنا حفص بن عمر أبو عمر الضرير قال ثنا حماد بن سلمة قال أخبرنا أيوب السختياني قال كتب الي والله نافع أن بن عمر قال قال رسول الله صلى الله عليه وآله وسلم لا يقيم الرجل الرجل من مقعده ثم يجلس فيه أخبرنا أبو سعيد محمد بن موسى بن الفضل بن شاذان الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن عبد الله بن عبد الحكم المصري قال أنا إسحاق بن بكر عن أبيه عن جعفر بن ربيعة أن هشام بن عروة كتب اليه يذكر عن عائشة زوج النبي صلى الله عليه وآله وسلم أن الصلاة أول ما فرضت ركعتين فزيد في صلاة الحضر وأقرت صلاة السفر ركعتين هكذا قال ولم يذكر بين عائشة وبين هشام أباه عروة أخبرنا الحسن بن أبي بكر قال أنا عبد الله بن إسحاق البغوي قال أنا أحمد بن الهيثم قال ثنا سعيد بن داود الزنبري قال ثنا مالك قال كتب الي كثير بن عبد الله المزني يحدث عن أبيه عن جده عن مالك بن الحارث انه قال سمعت رسول الله صلى الله عليه وآله وسلم يقول من أحيا سنة من سنتي قد أميتت بعدي فان له من الأجر مثل من عمل بها من الناس لا ينقص ذلك من أجورهم شيئا ومن ابتدع بدعة لا ترضي الله ورسوله فان عليه اثم من عمل بها من الناس لا ينقص ذلك من آثام الناس شيئا وذهب غير واحد من علماء المحدثين الى أن قول ثنا في الرواية عن المكاتبة جائز أخبرنا القاضي أبو بكر أحمد بن الحسن الحرشي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا محمد بن إسحاق الصغاني قال ثنا سلم بن قادم قال ثنا بقية قال حدثني شعبة قال قلت لمنصور إذا كتبت الى أقول حدثني فقال إذا كتبت إليك أليس قد حدثتك أخبرنا محمد بن الحسين القطان قال حدثنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال حدثني محمد بن وهب الحراني قال حدثني سكين بن عبد العزيز قال ثنا شعبة قال كتب الى منصور بحديث فلقيته فقلت أحدث به عنك قال أوليس إن كتبت به إليك فقد حدثتك قال وسألت أيوب السختياني عن ذلك فقال مثل ذلك وقال يعقوب حدثنا محمد بن مصفي قال ثنا بقية عن شعبة عن أيوب وغيره قال إذا كتب إليك العالم فقد حدثك أخبرنا علي بن أبي علي البصري قال أنا عبد العزيز جعفر الخرقي قال ثنا أبو عمران موسى بن سهل الجوني قال ثنا عيسى بن حماد زغبة قال ثنا الليث قال ثنا عبد الله بن عمر قال حدثني نافع مولى عبد الله بن عمر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال بينا ثلاثة نفر يمشون أخذهم المطر فأووا الى غار في جبل وذكر الحديث بطوله أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي الفارسي قال أنا أبو محمد عبد الله بن أحمد بن إسحاق المصري الجوهري قال سمعت أبا زكريا يحيى بن عثمان يقول سمعت أبا صالح يقول سمعت الليث بن سعد يقول أنبأني أبو عثمان عبد الحكم بن اعين بهذا الكتاب عن عبد الله بن عمر العمري مختوما بخاتمه ولم يسمع الليث من عبد الله بن عمرو إنما روايته عنه كتابة قلت وحدث الليث أيضا عن بكير بن عبد الله بن الأشج عدة أحاديث قال في كل واحد منها حدثني بكير وذكر أنه لم يسمع منه شيئا وإنما كتب اليه بتلك الأحاديث وقد أوردنا بعضها في كتاب التفصيل لبهم المراسيل وسقنا الخبر عن الليث بذلك أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب قال ثنا يزيد بن بشر قال أخبرني بن وهب قال أخبرني الليث قال أخذت من خالد بن يزيد كتبا لم أعرضها عليه وأنا أحدث بها عنه قال بن وهب ولقد كان يحيى بن سعيد يكتب الي الليث بن سعد فيقول حدثني يحيى بن سعيد وكان هشام بن عروة يكتب اليه فيقول حدثني هشام أخبرني أحمد بن علي البادا قال أنا مخلد بن جعفر إجازة قال قال لنا أبو حفص عمر بن الحسن قال لوين كتب الي وحدثني واحد وإن كتب النبي صلى الله عليه وآله وسلم قد صارت دينا يدان بها والعمل بها لازم للخلق وكذلك ما كتب به أبو بكر وعمر وغيرهما من الخلفاء الراشدين فهو معمول به ومن ذلك كتاب القاضي الى القاضي يحكم به ويعمل به أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال أنا الحسن بن عبد الرحمن عن بعض أهل العلم قال وأما الكتاب من المحدث الى آخر بأحاديث يذكر أنها أحاديثه سمعها من فلان كما رسمها في الكتاب فان المكاتب لا يخلو من أن يكون على يقين من أن المحدث كتب بها اليه أو يكون شاكا فيه فان كان شاكا فيه لم يجز له روايته عنه وان كان متيقنا له فهو وسماعه الإقرار منه سواء لأن الغرض من القول باللسان فيما تقع العبارة فيه باللفظ انما هو تعبير اللسان عن ضمير القلب فإذا وقعت العبارة عن الضمير بأي سبب كانت من أسباب العبارة إما بكتاب وإما بإشارة وإما بغير ذلك مما يقوم مقامه فان ذلك كله سواء فقد روي عن النبي صلى الله عليه وآله وسلم ما يدل على أنه أقام الإشارة مقام القول في باب العبارة وهو حديث الرجل الذي أخبره أن عليه عتق رقبة وأحضره جاريته وقال انها أعجمية فقال لها النبي صلى الله عليه وآله وسلم أين ربك فأشارت الى السماء قال من أنا قالت أنت رسول الله صلى الله عليه وسلم قال أعتقها
ذكر النوع الرابع من أنواع الإجازة
وهو أن يكتب المحدث الى الطالب قد أجزت لك جميع ما صح ويصح عندك من حديثي ولا يعين له شيئا كما عين في الإجازة المذكورة في النوع الثالث فهذا النوع أخفض مرتبة من الإجازة بشيء مسمى وعلى المكتوب اليه فيه أمر أن أحدهما وجوب تصحيح ما يسمى حديثا للمكاتب اليه بالإجازة كوجوب تصحيح الوكيل توكيل التفويض ما يسمى ملكا للموكل فإذا صح له ذلك احتاج الى أمر آخر وهو أن يثبت عنده من الوجه الذي يعتمد عليه ان ذلك المحدث كتب اليه تلك الإجازة ومثال ما ذكرناه شهادة الشهود باشهاد القاضي على كتابه الى القاضي ثم يصح للطالب التحديث كما يصح للقاضي الإنفاذ وللموكل النظر فهذا كله في القياس واحد وحكمه غير مختلف
ذكر النوع الخامس من أنواع الإجازة
وهو أن يأتي الطالب الى الراوي بخبر فيدفعه اليه ويقول له أهذا من حديثك فيتصفح الراوي أوراقه وينظر فيما تضمن ثم يقول له نعم هو من حديثي ويرده اليه أو يدفع اليه الراوي ابتداء بعض أصوله ويقول له هذا من سماعاتي فيذهب به الطالب فيحدث به عنه من غير أن يستجيز منه في الوجهين جميعا ومن غير أن يقول له الراوي حدث به عني فهذا يكون صحيحا عند طائفة من أهل العلم لو فعل غير أنا لم نر أحدا فعله وهكذا لو رأى الطالب في يد الراوي جزءا ينظر فيه فقال له ما في هذا فقال له الراوي أحاديث من سماعي عن بعض شيوخي فاستنسخه الطالب بعد من غير علم الراوي ثم حدث به عنه من غير استئذان له في ذلك فهذا في الحكم بمثابة الذي قبله وقد مثله من قال أنه صحيح برجل جاء الى رجل بصك فيه ذكر حق فقال له أتعرف هذا الصك فيقول نعم هذا الصك دين علي لفلان ما أديته بعد أو يقول له ابتداء في هذا الصك ذكر دين لفلان علي أو يجد في يده صكا يقرؤه فيقول له ما في هذا الصك فيقول ذكر حق لفلان علي وهو كذا وكذا ما أديته بعد والقائل مجد غيرها زل صحيح العقد ثم يسمعه الآخر بعد ذلك ينكر ذلك الصك في مخاصمته فلانا الذي أقر له فان له أن يشهد على المنكر بإقراره على نفسه بما في الصك لفلان المذكور دينا عليه وهذا مذهب مالك بن أنس وغيره من أهل الحجاز وبه قال أصحاب الشافعي وفي نحو هذا قال رسول الله صلى الله عليه وآله وسلم خيركم الذي يأتي بشهادته قبلأن يسألها فإذا جاز له أن يشهد بما سمع الإقرار به من غير أن يأذن له المقر في أدائه والشهادات آكد من الروايات فلأن يشهد على المقر بما يرويه من غير استئذانه في ذلك أولى أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا إبراهيم بن منذر قال ثنا عبد الله بن وهب ومطرف قالا ثنا مالك بن أنس قال قال لي يحيى بن سعيد أكتب لي أحاديث الأقضية من أحاديث بن شهاب قال فكتبت ذلك له قال فكأني أنظر اليه في صحيفة صفراء فقيل لما لك يا أبا عبد الله أعرض ذلك عليك قال هو أفقه من ذلك أخبرنا الحسن بن أبي بكر بن شاذان ح وأخبرني عبد الله بن أبي الحسين بن بشران قال الحسن ثنا وقال الآخر أنا عبد الله بن إبراهيم بن أيوب بن ماسي البزاز قال ثنا أبو برزة الفضل بن محمد الحاسب قال ثنا أبو الإصبغ محمد بن سماعه الرملي قال ثنا مهدي بن إبراهيم قال ثنا مالك قال قال لي يحيى بن سعيد الأنصاري أكتب لي ما سمعت من بن شهاب قال فكتبته في رق أصفر فأتيته به في المسجد فيما بين المغرب والعشاء فدفعته اليه فقال رجل لمالك ما قرأته ولا قرأه عليك قال هو كان أفقه من ذلك أخبرني عبد الله بن يحيى بن عبد الجبار السكري قال أنا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي قال ثنا أبو زكريا يحيى بن معين قال قدم معاوية بن سلام على يحيى بن أبي كثير فأعطاه كتابا فيه أحاديث زيد بن أبي سلام فرواه ولم يسمعه منه أخبرنا أبو الحسين أحمد بن محمد بن أحمد البزاز الكرخي قال ثنا محمد بن عبد الله بن العباس قال ثنا عبد الله بن عبد الرحمن السكري قال أنا أبو بكر أحمد بن إسحاق العطار قال ثنا قاسم بن يزيد المقرى الوراق قال سمعت وكيعا يقول لو أن رجلا دفع الى رجل كتابا فقال له قد حدثتك بما فيه كان قد حدثه آخر الجزء العاشر بسم الله الرحمن الرحيم الجزء الحادي عشر رب زدني علما قال أخبرنا أبو بكر أحمد بن علي بن ثابت الخطيب لفظا قال أخبرنا القاضي أبو العلاء محمد بن علي الواسطي قال أنا أبو مسلم عبد الرحمن بن محمد بن عبد الله بن مهران قال أنا عبد المؤمن بن خلف النسفي قال سألت أبا علي صالح بن محمد البغدادي عن أحاديث أبي اليمان عن شعيب عن الزهري فقال يقال لم يسمع أبو اليمان من شعيب ولا شعيب من الزهري ولكنه كان كتاب فقلت لأبي علي يصحح الحديث من هذا الوجه فقال نعم أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق النهاوندي قال ثنا بن خلاد قال وقال بعض المتأخرين ممن يقول بالظاهر إذا دفع المحدث الى الذي يسأله ان يحدثه كتابا ثم قال قد قرأته ووقفت على ما فيه وقد حدثني بجميعه فلان بن فلان على ما في هذا الكتاب سواء حرفا بحرف فان للقول له ما وصفنا ان يرويه عنه فيقول حدثني أو أخبرني فلان أن فلانا حدثه ولا يقول حدثني فلان أن فلانا قال حدثنا فلان ثم يسوق الحديث الى آخره لأن قوله حدثني فلان إن فلانا قال حدثنا حكاية توجب سماع الألفاظ وهو لم يسمع الألفاظ وسواء إذا اعترف له بما وصفنا ان يقول له قد أجزت لك ان ترويه أو لا يقول ذلك لان الغرض انما هو سماع المخبر الإقرار من المخبر فهو إذا سمعه لم يحتج الى أن يأذن له في أن يرويه عنه ألا ترى ان رجلا لو سمع من رجل حديثا ثم قال له المحدث لا أجيز لك أن ترويه عني كان ذلك لغوا وللسامع ان يرويه إجازة المحدث له أو لم يجزه فكذا أيضا إذا أخبر أنه قد قرأه ووقف على ما فيه وأنه قد سمع من فلان كما في كتابه لم يحتج أن يقول اروه عني ولا قد أجزته لك ولا يضره أن يقول لا تروه عني ولا أن يقول لست أجيزه لك بل روايته في كلتا الحالتين جائزة قال الخطيب وقد قال بعض أهل العلم لا يجوز لأحد أن يروي عن المحدث ما لم يسمعه منه أو يجزه له وإن ناوله إياه مثل ما ذكرناه ومثلناه في أول النوع الخامس وصحة الرواية لما نوول موقوفة على الإجازة وممن ذهب الى هذا المذهب القاضي أبو بكر محمد بن الطيب فان محمد بن عبيد الله المالكي حدثني عنه قال فان قال ما وجه قول المحدث قد أجزت لك ان تحدث بما صح عندك من حديثي وحدث عني بما في كتابي هذا وما الفرق بين أن يقول ذلك وبين ان لا يقوله قيل الفرق بين ذلك وفائدة المناولة والإجازة ان العدل الثقة إذا قال حدث عني بما في هذا الكتاب من حديثي وحدث بما صح عندك من حديثي فقد أجزت لك التحديث به لم يجز في صفته ان يقول ذلك وهو شاك فيما في كتابه ومرتاب به فلا يقول حدث بما صح عندك من حديثي الا وهو في نفسه على صفة يجوز أن يحدث به عنه فإذا لم يقل ذلك لم يجز التحديث لما ناوله ولم يجزه لأنه تناول الكتاب الذي يشك فيما فيه وقد يصح عند الغير من حديثه ما يعتقد في كثير منه انه لا يحدث به لعلل في حديثه هو أعرف بها كما انه قد يشهد بالشهادة من لا يجوز عنده أن يقيمها ولا أن يشهد شاهد عليها وإذا شهد على شهادته كان ذلك بمثابة ادائه لها وعلم انها في نفسه على صفة يجوز إقامتها فكذلك سبيل الإجازة والمناولة من العدل الثقة


113-الرواية إجازة عن إجازة

إذا دفع المحدث الى الطالب كتابا وقال له هذا من حديث فلان وهو إجازة لي منه وقد أجزت لك ان ترويه عني فإنه يجوز له روايته عنه كما يجوز ذلك فيما كان سماعا للمحدث فأجازه له وقد كان أبو أحمد محمد بن سليمان بن فارس النيسابوري سمع من محمد بن إسماعيل البخاري كتاب التاريخ الكبير غير أجزاء يسيرة من آخره فإنه لم يسمعها وأجازها البخاري له ثم روى بن فارس الكتاب وسمعه منه أبو الحسن علي بن إبراهيم المستملي المعروف بالنجاد سوى ذلك القدر الذي لم يسمعه بن فارس من البخاري فان المستملي أخذه عن بن فارس إجازة أيضا ثم روى المستملي ببغداد جميع الكتاب وسمعه منه كافة أهل العلم من أصحاب الحديث وكتبه عنه أبو الحسن الدارقطني وغيره بكماله وقرىء عليه ما في آخره إجازة عن بن فارس عن إجازة البخاري له ذلك وقرأت بخط أبي العباس أحمد بن محمد بن سعيد الكوفي الحافظ المعروف بابن عقدة إجازة قد كتبها لأبي محمد عبد الله بن محمد بن عثمان الواسطي الحافظ المعروف بابن السقاء نسختها بسم الله الرحمن الرحيم من أحمد بن محمد بن سعيد الى أبي محمد عبد الله بن محمد بن عثمان سلام عليك فاني أحمد إليك الله الذي لا إله إلا هو وأسأله أن يصلي على محمد وعلى آله أما بعد فان أحمد بن عبد الله بن آدم سألني ان أجيز لك ما سمعه من حديثي وما صح عندك من حديثي وقد أجزت ذلك لك وكلما أجيز لي أو قول قلته أو شيء قرأته في كتاب وكتبت إليك بذلك فاروه عن كتابي ان أحببت ذلك وكتب أحمد بن محمد بن سعيد بخطه في شوال سنة خمس وعشرين وثلثمائة
ذكر الخبر عمن نظم الإجازة شعرا
أخبرنا أبو نعيم الحافظ قال سمعت أبا أحمد الغطريفي يقول سمعت عمران بن موسى السختياني يقول كتبت الى أحمد بن المقدام بأحاديث وكتبت في آخر الكتاب شعرا
كتابي اليكم فافهموه فإنه
رسول اليكم والكتاب رسول
فهذا سماعي من رجال لقيتهم
لهم ورع في دينهم وعقول
فإن شئتم فارووه عني فانما
يقولون ما قد قلته وأقول
ألا فاحذروا التصحيف فيه فإنما
يحول من تصحيفه المعقول كذا رواه لنا أبو نعيم على فساد الشعر وقد حدثني عبيد الله بن أبي الفتح الفارسي قال ثنا أحمد بن إبراهيم يعني بن شاذان قال ثنا حبشون الخلال قال ثنا عمر بن الحسن بطريق مكة قال سألت أبا الأشعث أحمد بن المقدام العجلي ان يجيز لبعض إخوانه شيئا من حديثه قال فكتب إليهم على ظهر الكتاب
كتابي اليكم فافهموه فإنه
رسول اليكم والكتاب رسول
فهذا سماعي من رجال لقيتهم
لهم ورع مع فهمهم وعقول
سماعي الا فاحكوه عني فانكم
تقولون ما قد قلته وأقول
الا فاحذورا التصحيف فيه فربما
تغير عن تصحيفه فيحول حدثني أبو جعفر محمد بن علي بن جعفر الوفراوندي بالكرج قال أنشدنا الحسين بن محمد بن الحسين الدينوري الثقفي قال أنشدنا أبو علي الحسين بن محمد المقرى قال أنشدني أبو بكر بن مجاهد قال أنشدني محمد بن الجهم السمري
أتاني أناس يسألون إجازة
كتاب المعاني والعجول مغفل
فقلت لهم فيه من النحو غامض
وهمز وإدغام خفي ومشكل
وما فيه جمع الساكنين كليهما
ونبر إليه قد يشار وينقل
ولا يؤمن التحريف فيه بطوله
وتصحيف اشباه بأخرى تبدل
وأكره فيما قد سألتم غروركم
ولست بما عندي من العلم أبخل
فمن يروه فليروه بصوابه
كما قاله الفراء فالصدق أجمل أخبرني علي بن أحمد المؤدب قال ثنا أحمد بن إسحاق قال انا أبو محمد الحسن بن عبد الرحمن بن خلاد القاضي قال كتب الي بعض وزراء الملوك يسألني إجازة كتاب الفته فكتبت الكتاب اليه ووقعت عليه
يا أبا القاسم الكريم المحيا
زانك الله بالتقى والرشاد
وتولاك بالكفاية والعز
وطول البقاء والاسعاد
ارو عني هذا الكتاب فقد هذبت
ما قد حواه من مستفاد
وشكلت الحروف منه فقامت
لك بالشكل في نظام السداد
جاء مستخلصا لسبك المعاني
كالدنانير من يد النقاد
نظم شعر ونثر قول يروقان
كنور الرياض غب العماد
لا يعنيك بالهجاء ولا يشكل
في الخط بين صاد وضاد
وكأن السطو منه سموط
بل عقود يلحن في أجياد
فتحفظ ما فيه من ملح الآداب
واضبط طرائق الإسناد
واحذر اللحن في الرواية والتحريف
فيها والكسر في الإنشاد
والقياس الجلي يوجدك الإخبار
في نشره على الأفراد


114-القول في الرواية عن الوصية بالكتب

أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد الدقاق قال حدثنا حنبل بن إسحاق قال حدثني أبو عبد الله يعني أحمد بن حنبل قال ثنا إسماعيل بن إبراهيم قال ثنا أيوب قال أوصى لي أبو قلابة بكتب فأتيت بها من الشام فأعطيت كراءها بضعة عشر درهما أخبرنا محمد بن الحسين القطان قال ثنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا سليمان بن حرب قال ثنا حماد قال مات أبو قلابة بالشام فأوضى بكتبه لأيوب فأرسل أيوب فجيء بها عدل راحلة قال أيوب فلما جاءني قلت لمحمد جاءني كتب بن قلابة فأحدث منها قال نعم ثم قال لا آمرك ولا أنهاك أخبرنا بن رزق قال انا إسماعيل بن علي الخطبي وأبو علي بن الصواف وأحمد بن جعفر بن حمدان قالوا ثنا عبد الله بن أحمد قال حدثني أبي قال ثنا عفان قال ثنا حماد عن أيوب قال قلت لمحمد ما ترى في كتب أبي قلابة قد جاءت ارويها قال نعم قال ثم قال بعد ذلك لا آمرك ولا أنهاك قلت يقال أن أيوب كان قد سمع تلك الكتب غير أنه لم يحفظها فلذلك استفتى محمد بن سيرين عن التحديث منها ولا فرق بين ان يوصى العالم لرجل بكتبه وبين ان يشتريها ذلك الرجل بعد موته في انه لا يجوز له الرواية منها الا على سبيل الوجادة وعلى ذلك أدركنا كافة أهل العلم اللهم الا ان يكون تقدمت من العالم إجازة لهذا الذي صارت الكتب له بأن يروي عنه ما يصح عنده من سماعاته فيجوز أن يقول فيما يرويه من الكتب أخبرنا أو حدثنا على مذهب من أجاز أن يقال ذلك في أحاديث الإجازة مع انه قد كره الرواية عن الصحف التي ليست مسموعة غير واحد من السلف أخبرنا أبو منصور محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال أنا أحمد بن محمود قراءة ثنا محمد بن أبي هارون قال ثنا أحمد بن نصر قال ثنا محمد بن مخلد الحمصي قال ثنا سويد عن حصين بن عبد الرحمن عن أبي عبد الرحمن السلمي قال قال عمر بن الخطاب رضي الله عنه إذا وجد أحدكم كتابا فيه علم لم يسمعه من عالم فليدع بإناء وماء فلينقعه فيه حتى يختلط سواده مع بياضه أخبرنا محمد قال ثنا صالح قال ثنا أبو علي الحسن بن يزيد الدقيقي قال ثنا عمر بن جعفر الطبري قال ثنا عبد الرحمن بن موسى قال ثنا الخليل بن سعيد قال ثنا سليمان بن عيسى عن بن عون قال قلت لابن سيرين ما تقول في رجل يجد الكتاب يقرؤه أو ينظر فيه قال لا حتى يسمعه من ثقة أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا محمد بن أبي عمر قال ثنا سفيان قال سمعت عاصما يقول أردت أن اضع عند بن سيرين كتابا من كتب العلم فأبى ان يقبل وقال لا يبيت عندي كتاب أخبرنا بن الفضل قال انا دعلج بن أحمد قال أنا أحمد بن علي الأبار قال حدثني أبو عمار يعني الحسين بن حريث قال سمعت وكيعا يقول لا ينظر في كتاب لم يسمعه لا يأمن ان يعلق قلبه منه وأجاز جماعة الرواية عن الوجادة في الكتب
ذكر بعض أخبار من كان من المتقدمين يروي عن الصحف وجادة ما ليس بسماع له ولا إجازة
أخبرنا الحسن بن أبي بكر بن شاذان قال أنا أحمد بن سلمان النجاد الفقيه قال ثنا إسماعيل بن إسحاق قال ثنا إسحاق بن محمد الفروي قال ثنا عبد الله بن عمر عن نافع عن بن عمر أنه وجد في قائم سيف عمر بن الخطاب رضي الله عنه صحيفة فيها ليس فيما دون خمس من الإبل صدقة فإذا كانت خمسا ففيها شاة وفي عشر شاتان وفي خمس عشرة ثلاث شياه وفي عشرين أربع شياه فإذا بلغت خمسا وعشرين ففيها ابنة مخاض وذكر الحديث بطوله أخبرنا محمد بن الحسين قال أنا عبد الله بن جعفر قال أنا يعقوب بن سفيان قال حدثني أبو بكر الحميدي قال ثنا سفيان قال ثنا مساور يعني الوراق عن أخيه سيار قال قيل للحسن يا أبا سعيد عمن هذه الأحاديث التي تحدثنا قال صحيفة وجدناها أخبرنا بن رزق قال أخبرنا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال ثنا علي يعني بن المديني قال سمعت يحيى هو بن سعيد يقول قال التيمي ذهبوا بصحيفة جابر الى الحسن فرواها أو قال فأخذها وأتوني بها فلم أروها قلت ليحيى سمعت هذا من التيمي فقال برأسه أي نعم أخبرني بن الفضل قال أنا دعلج قال أنا أحمد بن علي الأبار قال ثنا الحسن يعني بن علي الحلواني قال ثنا عفان قال قال لي همام ين يحيى قدمت أم سليمان اليشكري بكتاب سليمان فقرىء على ثابت وقتادة وأبي بشر والحسن ومطرف فرووها كلها وأما ثابت فروى منها حديثا واحدا أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبي شيبة قال ثنا علي بن عبد الله المديني قال قال يحيى رأيت في كتاب عندي عتيق لسفيان حدثني عبد الله بن ذكوان أبو الزناد قال حدثني بن سعيد قال حدثني أبو صالح مولى السفاح حديث زيد عجل لي وأضع لك قال هذا يحيى من أجل توصيل إسناده حدثني قال حدثني أخبرنا الحسين بن علي الطناجيري قال انا عمر بن أحمد الواعظ قال ثنا محمد بن جعفر العسكري قال ثنا جعفر بن أبي عثمان قال سمعت علي بن المديني يقول وائل بن داود لم يسمع من ابنه انما كانت له صحيفة في بيته أخبرنا محمد بن عبد الواحد الأكبر قال أنا محمد بن العباس الخزاز قال ثنا أحمد بن سعيد السوسي قال ثنا العباس بن محمد قال سمعت يحيى بن معين يقول ثنا وكيع قال سمعت شعبة يقول حديث أبي سفيان عن جابر انما هي صحيفة أخبرنا القاضي أبو العلاء محمد بن علي الواسطي قال انا أبو مسلم بن مهران قال أنا عبد المؤمن بن خلف النسفي قال سألت أبا علي صالح بن مسلم البغدادي عن عمرو بن شعيب فقال ثقة ولكن أحاديثه لا أدري كيف هي وأحاديثه صحيفة ورثوها أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي قال أنا أبو بكر محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال سمعت سليمان بن حرب ح وأخبرني عبد الله بن يحيى السكري قال انا محمد بن عبد الله الشافعي قال ثنا جعفر بن محمد بن الأزهر قال ثنا بن الغلابي واللفظ لحديثه قال ثنا سليمان بن حرب قال ثنا حماد عن قبيصة بن مروان بن المهلب عن أبي عمران الجوني قال كنا نسمع بالصحيفة فيها علم فننتابها كما ينتاب الرجل الفقيه حتى قدم علينا ههنا آل الزبير ومعهم قوم فقهاء أخبرنا بن الفضل قال أنا دعلج أنا أحمد بن علي الأبار قال ثنا أبو عبد الله بن أخي بن وهب قال ثنا عمي قال ثنا حيوة بن شريح عن يزيد بن أبي حبيب قال أودعني فلان كتابا أو كلمة تشبه هذه فوجدت فيه عن الأعرج قال وكان يحدثنا بأشياء مما في الكتاب ولا يقول أخبرنا ولا ثنا


115-الكلام في التدليس وأحكامه

التدليس للحديث مكروه عند أكثر أهل العلم وقد عظم بعضهم الشأن في ذمه وتبجح بعضهم بالبراءة منه فمما حفظنا عمن كان يكرهه ويذمه ما أخبرنا علي بن محمد بن عبد الله بن بشران المعدل قال أنا علي بن محمد بن أحمد المصري قال ثنا عمر بن عبد العزيز بن مقلاص قال سمعت أبي يقول سمعت الشافعي يقول قال شعبة بن الحجاج التدليس أخو الكذب أخبرنا أبو جعفر محمد بن جعفر بن علان الوراق قال أنا أبو الفتح محمد بن الحسين الأزدي قال ثنا الحسن بن علي قال ثنا بندار قال ثنا غندر قال سمعت شعبة يقول التدليس في الحديث أشد من الزنا ولأن أسقط من السماء أحب الي من ان ادلس أخبرنا أبو بكر البرقاني قال أنا محمد بن عبد الله بن خميرويه الهروي قال أنا الحسين بن إدريس قال ثنا بن عمار قال سمعت المعافى يقول سمعت شعبة يقول لأن أزني أحب الي من ادلس فقلت له يا أبا مسعود ما تقول أنت في التدليس قال أدنى ما فيه التزين أخبرني أبو القاسم الأزهري قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال سمعت سليمان بن حرب يقول سمعت جرير بن حازم يقول وذكر التدليس والمدلسين فعابه وقال أدنى ما يكون فيه انه يرى الناس انه سمع ما لم يسمع وقال ثنا جدي قال سمعت الحسن بن علي يقول سمعت أبا أسامة يقول خرب الله بيوت المدلسين ما هم عندي الا كذابون أخبرنا إبراهيم بن محمد بن سليمان الأصبهاني المؤدب قال أنا أبو بكر بن المقرى قال ثنا علي بن محمد الرقي قال ثنا الميموني قال ثنا خالد بن خداش قال قال سمعت حماد بن زيد يقول التدليس كذب ثم ذكر حديث النبي صلى الله عليه وآله وسلم المتشبع بما لم يعط كلابس ثوبي زور قال حماد ولا أعلم المدلس الا متشبعا بما لم يعط حدثني عبيد الله بن أبي الفتح قال ثنا أحمد بن محمد بن عمران قال ثنا عبد الله بن محمد بن عبد العزيز قال ثنا أبو الربيع الزهراني قال كان بن المبارك يقول لأن نخر من السماء أحب الي من أن ندلس حديثا أخبرنا أحمد بن محمد بن غالب قال لنا أبو بكر الإسماعيلي قال أخبرني عبد الله بن محمد الفرهياني قال سمعت هاشم بن زهير أخا الفياض قال كان وكيع ربما قال في الحديث حدثنا وربما لم يقل قال فقلنا لجار لنا يقال له أبو الوفاء كان لا يحسن شيئا سله لم يقول في بعضه حدثنا ولا يقول في بعضه قال فتقدم اليه فسأله قال فقال له وكيع أما وجد القوم خطيبا غيرك نحن لا نستحل التدليس في الثياب فكيف في الحديث أخبرنا أبو سعد الماليني قال أنا عبد الله بن عدي الحافظ قال سمعت عبد الرحمن بن محمد بن عبد الرحمن بن بكر بن الربيع بن مسلم امام مسجد أبي خليفة يقول سمعت محمد بن موسى السواق يقول قال بن الشاذكوني لما حضرته الوفاة اللهم ما اعتذرت فاني لا أعتذر أني قذفت محصنة ولا دلست حديثا قال عبد الرحمن وذكر خصلة أخرى فنسيتها أخبرني الحسن بن أبي طالب قال أنا أحمد بن محمد بن عمران قال ثنا أحمد بن محمد بن أبي حامد صاحب بيت المال قال سمعت عباسا الدوري يقول حدثني بعض أصحابنا قال قال عبد الرزاق قدمت مكة فمكثت ثلاثة أيام لا يجيئني أصحاب الحديث فمضيت وطفت وتعلقت بأستار الكعبة وقلت يا رب مالي أكذاب أنا أمدلس انا قال فرجعت الى البيت فجاؤني قال أبو بكر الخطيب والتدليس على ضربين قد أفردنا في ذكر كل واحد منهما بشرحه وبيانه كتابا الا انا نورد في هذا الكتاب شيئا منه إذ قد كان مقتضيا له الضرب الأول تدليس الحديث الذي لم يسمعه الراوي ممن دلسه عنه بروايته إياه على وجه يوهم انه سمعه منه ويعدل عن البيان بذلك ولو بين انه لم يسمعه من الشيخ الذي دلسه عنه فكشف ذلك لصار ببيانه مرسلا للحديث غير مدلس فيه لأن الإرسال للحديث ليس بإيهام من المرسل كونه سامعا ممن لم يسمع منه وملاقيا لمن لم يلقه الا ان التدليس الذي ذكرناه متضمن للإرسال لا محالة من حيث كان المدلس ممسكا عن ذكر من بينه وبين من دلس عنه وإنما يفارق حاله حال المرسل بإيهامه السماع ممن لم يسمع منه فقط وهو الموهن لأمره فوجب كون هذا التدليس متضمنا للإرسال والإرسال لا يتضمن التدليس لأنه لا يقتضي إيهام السماع ممن لم يسمع منه ولهذا المعنى لم يذم العلماء من أرسل الحديث وذموا من دلسه والتدليس يشتمل على ثلاثة أحوال تقتضي ذم المدلس وتوهينه فأحدها ما ذكرناه من ايهامه السماع ممن لم يسمع منه وذلك مقارب الأخبار بالسماع ممن لم يسمع منه والثانية عدوله عن الكشف الى الإحتمال وذلك خلاف موجب الورع والأمانة والثالثة ان المدلس انما لم يبين من بينه وبين من روى عنه لعلمه بأنه لو ذكره لم يكن مرضيا مقبولا عند أهل النقل فلذلك عدل عن ذكره وفيه أيضا أنه إنما لا يذكر من بينه وبين من دلس عنه طلبا لتوهيم علو الإسناد والأنفة من الرواية عمن حدثه وذلك خلاف موجب العدالة ومقتضى الديانة من التواضع في طلب العلم وترك الحمية في الإخبار بأخذ العلم عمن أخذه والمرسل المبين بريء من جميع ذلك
ذكر شيء من أخبار بعض المدلسين
أخبرنا أبو سعيد محمد بن موسى بن الفضل بن شاذان الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال لم يسمع سعيد بن أبي عروبة من الحكم بن عتيبة شيئا ولا من حماد ولا من عمرو بن دينار ولا من هشام بن عروة ولا من إسماعيل بن أبي خالد ولا من عبيد الله بن عمر ولا من أبي بشر ولا من زيد بن أسلم ولا من أبي الزناد قال أبي وقد حدث عن هؤلاء كلهم ولم يسمع منهم شيئا أخبرنا علي بن محمد بن الحسن الحربي قال أنا عبد الله بن عثمان الصفار قال أنا محمد بن عمران بن موسى الصيرفي قال ثنا عبد الله بن علي بن المديني قال سألت أبي عن حديث رواه عبد المجيد بن عبد العزيز بن أبي رواد عن بن جريج عن المطلب بن عبد الله بن حنطب عن أنس بن مالك قال قال رسول الله صلى الله عليه وآله وسلم عرضت على أجور أمتي حتى القذاة يخرجها الرجل من المسجد قال بن جريج لم يسمع من المطلب بن عبد الله بن حنطب كان يأخذ أحاديثه عن بن أبي يحيى عنه أخبرنا أبو بكر البرقاني قال أنا محمد بن عبد الله بن خميرويه قال أنا الحسين بن إدريس قال سمعت بن عمار يقول كان أبو معاوية إذا ذهب في حاجة أوصى من يترك عند الأعمش ان يتحفظ عليه ما يمر بعده قال فكان يجيء فيسأله عما مر بعده قال فجئت يوما فذكروا لي أنه ذكر عن مجاهد من إيجاب المغفرة اطعام المسلم السغبان قال فسألته عنه قال فقال أليس أنت حدثتني به عن هشام عن سعيد العلاف عن مجاهد قال فقلت له فحدثني به فحدثه به قال بن عمار فألقى الأعمش أبا معاوية وهشاما وسعيدا وقال مجاهد ثم قال بن عمار حدثنا أبو معاوية عن هشام بن حسان عن سعيد العلاف عن مجاهد قال من إيجاب المغفرة اطعام المسلم السغبان أخبرنا محمد بن يوسف القطان النيسابوري قال أنا محمد بن عبد الله الحافظ قال ثنا أبو الطيب محمد بن أحمد الكرابيسي قال ثنا إبراهيم بن محمد المروزي قال ثنا علي بن خشرم قال كنا عند سفيان بن عيينة في مجلسه فقال الزهري فقيل له حدثكم الزهري فسكت ثم قال الزهري فقيل له سمعته من الزهري فقال لا لم أسمعه من الزهري ولا ممن سمعه من الزهري حدثني عبد الرزاق عن معمر عن الزهري حدثني عبيد الله بن أبي الفتح قال أنا عمر بن محمد بن علي الناقد قال ثنا عبد الله بن ناجية قال ثنا أبو رفاعة عبد الله بن محمد بن حبيب القاضي قال ثنا إبراهيم بن بشار الرمادي قال ثنا بن عيينة عن عمرو بن دينار عن الحسن بن محمد بن علي قال كان النبي صلى الله عليه وآله وسلم إذا جاءه مال لم يبيته ولم يقيله قال فقال له رجل يا أبا محمد سماع من عمرو بن دينار قال دعه لا تفسده قال يا أبا محمد سماع من عمرو بن دينار قال ويحك لا تفسده بن جريج عن عمرو بن دينار قال يا أبا محمد سماع من بن جريج قال ويحك لم تفسده الضحاك بن مخلد أبو عاصم عن بن جريج قال يا أبا محمد سماع من أبي عاصم قال ويحك لم تفسده حدثني علي بن المديني عن الضحاك بن مخلد عن بن جريج عن عمرو بن دينار قال بن عيينة تلوموني على علي بن المديني لما أتعلم منه أكثر مما يتعلم مني أخبرني أبو الوليد الحسن بن محمد الدربندي قال أنا محمد بن أحمد بن محمد بن سليمان الحافظ ببخارا قال أنا علي بن محمد بن جعفر بن حرب الكناني السراج قال ثنا محمد بن علي بن الحسين البلخي قال ثنا أبو بكر محمد بن سعيد بن قتيبة بخاري الأصل قال ثنا محمد بن سهل بن طرخان يعرف بالكاتب قال ثنا محمد بن سلام البيكندي قال ثنا عبد الله بن المبارك قال قلت لشريك بن عبد الله النخعي تعرف أبا سعد البقال قال أي والله أعرفه عالي الإسناد أنا حدثته عن عبد الكريم الجزري عن زياد بن أبي مريم عن عبد الله بن معقل عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وآله وسلم الندم توبة فتركني وترك عبد الكريم وترك زياد بن أبي مريم وحدث عن عبد الله بن معقل عن عبد الله بن مسعود عن النبي صلى الله عليه وآله وسلم أخبرنا محمد بن الحسين القطان قال أنا دعلج بن أحمد قال أنا أحمد بن علي الأبار قال ثنا أبو هشام قال ثنا يحيى بن آدم قال حدثت شابا من أهل الحديث عن سفيان عن مجالد عن الشعبي عن شريح قال لا يقضى على الغائب قال فسمعت هشام يذكره عن مجالد عن الشعبي قال فلقيت الشاب فقلت اربح الشاب حدثنا هشيم عن مجالد عن الشعبي فقال الشاب هشيم والله عني عنك عن سفيان عن مجالد عن الشعبي وقال الأبار ثنا أبو عمار الحسين بن حريث قال سمعت الفضل يعني بن موسى يقول قيل لهشيم ما يحملك على هذا يعني التدليس قال انه أشهى شيء أخبرني أبو القاسم الأزهري قال ثنا أحمد بن إبراهيم بن الحسن قال ثنا عبد الله بن محمد البغوي قال حدثني أحمد بن زهير قال سمعت يحيى يقول الثوري أمير المؤمنين في الحديث وكان يدلس أخبرنا محمد بن جعفر بن علان قال أنا أبو الفتح محمد بن الحسين الحافظ قال ثنا الحسن بن علي قال ثنا محمد بن يحيى الأزدي قال سمعت يزيد بن هارون يقول قدمت الكوفة فما رأيت بها أحدا الا وهو يدلس الا مسعر بن كدام وشريكا وأخبار المدلسين تتسع وقد ذكرت اسماءهم وسقت كثيرا من رواياتهم المدلسة في كتاب التبيين لأسماء المدلسين فغنيت عن اعادتها في هذا الموضع وقال فريق من الفقهاء وأصحاب الحديث أن خبر المدلس غير مقبول لأجل ما قدمنا ذكره من أن التدليس يتضمن الإيهام لما لا أصل له وترك تسمية من لعله غير مرضي ولا ثقة وطلب توهم علو الإسناد وان لم يكن الأمر كذلك وقال خلق كثير من أهل العلم خبر المدلس مقبول لأنهم لم يجعلوه بمثابة الكذاب ولم يروا التدليس ناقضا لعدالته وذهب الى ذلك جمهور من قبل المراسيل من الأحاديث وزعموا أن نهاية أمره أن يكون التدليس ليس بمعنى الإرسال وقال بعض أهل العلم إذا دلس المحدث عمن لم يسمع منه ولم يلقه وكان ذلك الغالب على حديثه لم تقبل رواياته وأما إذا كان تدليسه عمن قد لقيه وسمع منه فيدلس عنه رواية مال يسمعه منه فذلك مقبول بشرط أن يكون الذي يدلس عنه ثقة وقال آخرون خبر المدلس لا يقبل الا أن يورده على وجه مبين غير محتمل للإيهام فان أورده على ذلك قبل وهذا هو الصحيح عندنا وسنذكر كيفية اللفظ الذي يزيل عنه الإيهام فيما بعد إن شاء الله تعالى أخبرني أبو بكر أحمد بن سليمان بن علي المقرى الواسطي قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب بن شيبة قال ثنا جدي قال التدليس جماعة من المحدثين لا يرون به بأسا وكرهه جماعة منهم ونحن نكرهه ومن رأى التدليس منهم فانما يجوزه عن الرجل الذي قد سمع منه ويسمع من غيره عنه ما لم يسمعه منه فيدلسه يرى انه قد سمعه منه ولا يكون ذلك أيضا عندهم الا عن ثقة فاما من دلس عن غير ثقة وعمن لم يسمع هو منه فقد جاوز حد التدليس الذي رخص فيه من رخص من العلماء أخبرنا محمد بن جعفر بن علان الوراق قال قال لنا أبو الفتح الأزدي الحافظ قد كره أهل العلم بالحديث مثل شعبة وغيره التدليس في الحديث وهو قبيح ومهانة والتدليس على ضربين فان كان تدليسا عن ثقة لم يحتج ان يوقف على شيء وقبل منه ومن كان يدلس عن غير ثقة لم يقبل منه الحديث إذا أرسله حتى يقول حدثني فلان أو سمعت فنحن نقبل تدليس بن عيينة ونظرائه لأنه يحيل على ملىء ثقة ولا نقبل من الأعمش تدليسه لأنه يحيل على غير ملىء والأعمش إذا سألته عمن هذا قال عن موسى بن طريف وعباية بن ربعي وابن عيينة إذا وقفته قال عن بن جريج ومعمر ونظرائهما فهذا الفرق بين التدليسين حدثني أبو القاسم الأزهري قال ثنا عبد الرحمن بن عمر الخلال قال ثنا محمد بن أحمد بن يعقوب قال ثنا جدي قال سألت يحيى بن معين عن التدليس فكرهه وعابه قلت له أفيكون المدلس حجة فيما روى أو حتى يقول حدثنا وأخبرنا فقال لا يكون حجة فيما دلس وقال حدث سألت علي بن المديني عن الرجل يدلس أيكون حجة فيما لم يقل حدثنا قال إذا كان الغالب عليه التدليس فلا حتى يقول حدثنا قال علي والناس يحتاجون في حديث سفيان الى يحيى القطان لحال الأخبار يعني علي أن سفيان كان يدلس وأن يحيى القطان كان يوقفه على ما سمع مما لم يسمع قلت اللفظ الذي يرتفع به الإيهام ويزول به الإشكال في رواية المدلس ان يقول سمعت فلانا يقول ويحدث ويخبر أو قال لي فلان أو ذكر لي أو حدثني وأخبرني من لفظه أو حدث وأنا أسمع أو قرئ عليه وأنا حاضر وما يجري مجرى هذه الألفاظ مما لا يحتمل غير السماع وما كان بسبيله أخبرنا محمد بن أحمد بن رزق قال أنا عثمان بن أحمد قال ثنا حنبل بن إسحاق قال حدثني أبو عبد الله قال ثنا أبو داود قال قال شعبة كنت أعرف إذا حدثنا قتادة ما سمع مما لم يسمع كان إذا جاء ما سمع قال ثنا أنس وثنا الحسن وثنا مطرف وثنا سعيد وإذا جاء ما لم يسمع يقول قال سعيد بن جبير وقال أبو قلابة أخبرنا أبو الحسين بن الفضل قال أنا دعلج قال أنا أحمد بن علي الأبار قال ثنا يعقوب بن إبراهيم قال ثنا عبد الرحمن بن مهدي عن شعبة قال كنت أنظر الى فم قتادة فإذا قال ثنا كتبت وإذا قال حدث لم أكتب أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبي شيبة قال علي بن المديني قال قال يحيى بن سعيد لم أكن اهتم لسفيان أن يقول لمن فوقه قال سمعت فلانا ولكن كان يهمني أن يقول هو سمعت فلانا وحدثني فلان فإن قيل يجب أن لا تقبلوا قول المدلس أخبرني فلان لأن ذلك لفظ يستعمل في السماع وفي غيره فيقال أخبرني على معنى المناولة والإجازة والمكاتبة يقال لا يلزم هذا لأنا قد بينا فيما تقدم ان قول حدثني وأخبرني فلان لفظ موضوع ظاهره للمخاطبة وان استعمل ذلك فيما قرئ على المحدث والطالب يسمع وإنما يستعمل أخبرني في المناولة والإجازة والمكاتبة اتساعا ومجازا فان كان كذلك وجب حمل الكلام على ظاهره المفيد للسماع ورفع اللبس والإشكال على أن المدلس إذا قال أخبرني فلان وهو يرى استعمال ذلك جائزا في أحاديث الإجازة والمكاتبة والمناولة وجب أن يقبل خبره لان أقصى حاله أن يكون قوله أخبرني فلان انما هو إجازة مشافهة أو مكاتبة وكل ذلك مقبول فان قيل لم إذا عرف تدليسه في بعض حديثه وجب حمل جميع حديثه على ذلك مع جواز أن لا يكون كذلك قلنا لأن تدليسه الذي بان لنا صير ذلك هو الظاهر من حاله كما أن من عرف بالكذب في حديث واحد صار الكذب هو الظاهر من حاله وسقط العمل بجميع أحاديثه مع جواز كونه صادقا في بعضها فكذلك حال من عرف بالتدليس ولو بحديث واحد فإن وافقه ثقة على روايته وجب العمل به لاجل رواية الثقة له خاصة دون غيره وربما لم يسقط المدلس اسم شيخه الذي حدثه لكنه يسقط ممن بعده في الإسناد رجلا يكون ضعيفا في الرواية أو صغير السن ويحسن الحديث بذلك وكان سليمان الأعمش وسفيان الثوري وبقية بن الوليد يفعلون مثل هذا أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد الدوري قال ثنا قبيصة قال ثنا سفيان الثوري يوما حديثا ترك فيه رجلا فقيل له يا أبا عبد الله فيه رجل قال هذا أسهل الطريق قرأت في كتاب أبي مسعود إبراهيم بن محمد بن عبيد الدمشقي أخبرنا محمد بن أحمد بن الفضل بن شهريار قال أنا عبد الرحمن بن أبي حاتم قال سمعت أبي وذكر الحديث الذي رواه إسحاق بن راهويه عن بقية قال حدثني أبو وهب الأسدي قال ثنا نافع عن بن عمر قال لا تحمدوا إسلام امرئ حتى تعرفوا عقدة رأيه قال أبي هذا الحديث له علة قل من يفهمها روى هذا الحديث عبيد الله بن عمرو عن إسحاق بن أبي فروة عن نافع عن بن عمر عن النبي صلى الله عليه وآله وسلم وعبيد الله بن عمرو وكنيته أبو وهب هو أسدي وكان بقية بن الوليد كنى عبيد الله ونسبه الى بني أسد لكيلا يفطن له حتى إذا ترك إسحاق بن أبي فروة من الوسط لا يهتدي وكان بقية من افعل الناس لهذا واما ما قال إسحاق في روايته عن بقية عن أبي وهب حدثنا نافع فهو وهم غير أن وجهه عندي ان إسحاق لعله حفظ عن بقية هذا الحديث ولم يفطن لما عمل بقية من تركه إسحاق من الوسط وتكنيته عبيد الله بن عمرو فلم يفتقد لفظه بقية في قوله ثنا نافع أو عن نافع قال الخطيب وقول أبي حاتم كله في هذا الحديث صحيح وقد روى الحديث عن بقية كما شرح قبل أن يغيره ويدلسه لإسحاق أخبرنا أبو بكر البرقاني قال أنا الحسين بن علي التميمي قال ثنا محمد بن المسيب أبو عبد الله قال ثنا موسى بن سليمان قال ثنا بقية قال ثنا عبيد الله بن عمرو عن إسحاق بن عبد الله بن أبي فروة عن نافع عن بن عمر قال قال النبي صلى الله عليه وآله وسلم لا تعجبوا لإسلام امرئ حتى تعرفوا عقدة عقله ويقال ان ما رواه مالك بن أنس عن ثور بن زيد عن بن عباس كان ثور يرويه عن عكرمة عن بن عباس وكان مالك يكره الرواية عن عكرمة فاسقط اسمه من الحديث وأرسله وهذا لا يجوز وان كان مالك يرى الاحتجاج بالمراسيل لأنه قد علم أن الحديث عمن ليس بحجة عنده وأما المرسل فهو أحسن حالة من هذا لأنه لم يثبت من حال من أرسل عنه انه ليس بحجة أخبرنا أبو بكر أحمد بن محمد بن إبراهيم الاشناني بنيسابور قال سمعت أبا الحسن أحمد بن محمد بن عبدوس الطرائفي يقول سمعت أبا سعيد عثمان بن سعيد الدارمي يقول سمعت يحيى بن معين وسئل عن الرجل يلقى الرجل الضعيف من بين ثقتين فيوصل الحديث ثقة عن ثقة ويقول أنقص من الحديث وأصل ثقة عن ثقة يحسن الحديث بذلك فقال لا يفعل لعل الحديث عن كذاب ليس بشيء فإذا هو قد حسنه وثبته ولكن يحدث به كما روى قال أبو سعيد كان الأعمش ربما فعل ذا وأما الضرب الثاني من التدليس هو أن يروي المحدث عن شيخ سمع منه حديثا فغير اسمه أو كنيته أو نسبه أو حاله المشهور من امره لئلا يعرف والعلة في فعله ذلك كون شيخه غير ثقة في اعتقاده أوفى أمانته أو يكون متأخر الوفاه قد شارك الراوي عنه جماعة دونه في السماع منه أو يكون أصغر من الراوي عنه سنا أو تكون أحاديثه التي عنده عنه كثيرة فلا يحب تكرار الرواية عنه يغير حاله لبعض هذه الأمور وأنا أسوق من أخبار من كان يفعل ذلك بعض ما تيسر إن شاء الله تعالى أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا عبد الله بن أحمد بن حنبل قال ثنا أبي قال بلغني أن عطية كان يأتي الكلبي فيأخذ عنه التفسير فكان يكنيه بأبي سعيد فيقول قال أبو سعيد وكان هشيم يضعف حديث عطية قلت الكلبي يكنى أبا النضر وإنما غير عطية كنيته ليوهم الناس انه يروي عن أبي سعيد الخدري التفسير الذي كان يأخذه عنه أخبرنا أبو عبد الله أحمد بن محمد بن عبد الله الكاتب قال أنا أبو محمد علي بن عبد الله بن المغيرة الجوهري قال ثنا أحمد بن سعيد الدمشقي قال حدثني الزبير بن بكار قال حدثني رجل ثقة قال قال لي أبو الحسن المدائني أبو اليقظان هو سحيم بن حفص وسحيم لقب واسمه عامر بن حفص وكان لحفص بن يقال له محمد وكان أكبر أولاده فكنيته لنا به ولم يكن يكنى به وكان حفص أسود شديد السواد يعرف بالأسود قال لي أبو اليقظان سمتني أمي خمسة عشر يوما عبد الله فإذا قلت حدثنا أبو اليقظان فهو أبو اليقظان وإذا قلت سحيم بن حفص وعامر بن حفص وعامر بن أبي محمد وعامر بن الأسود وسحيم بن الأسود وعبد الله بن فائد وأبو إسحاق المالكي فهو أبو اليقظان حدثني القاضي أبو عبد الله الصيمري قال ثنا علي بن الحسن الرازي قال ثنا محمد بن الحسين الزعفراني قال ثنا أحمد بن زهير قال سمعت يحيى بن معين يقول كان مروان بن معاوية يغير الأسماء يعني على الناس يحدثنا عن الحكم بن أبي خالد وإنما هو الحكم بن ظهير أخبرنا أحمد بن أبي جعفر القطيعي قال ثنا يوسف بن أحمد بن يوسف الصيدلاني بمكة قال ثنا محمد بن عمرو بن موسى العقيلي قال محمد بن سعيد المصلوب يغيرون اسمه إذا حدثوا عنه فمروان الفزاري يقول محمد بن حسان ويقول أيضا محمد بن محمد بن أبي قيس ويقول محمد بن أبي زينب ويقول محمد بن أبي زكريا ويقول محمد بن أبي الحسن وقال بن عجلان وعبد الرحيم بن سليمان محمد بن سعيد بن حسان بن قيس وبعضهم يقول عن أبي عبد الرحمن الشامي ولا يسميه ويقولون محمد بن حسان الطبري وهذا كله محمد بن سعيد المصلوب أخبرني علي بن أبي الحسين الدقاق قال قرأت على الحسين بن هارون الضبي عن أبي العباس أحمد بن محمد بن سعيد قال سمعت عبد الله بن أحمد بن سوادة أبا طالب يقول قلب أهل الشام اسم محمد بن سعيد الزنديق على مائة اسم وكذا وكذا اسما قد جمعتها في كتاب وهو الذي أفسد كثيرا من حديثهم قال أبو العباس بن سعيد محمد بن سعيد الأسدي أبو عبد الله الشامي ويقال أبو عبد الرحمن المصلوب في الزندقة وقال عبد الرحيم يعني بن سليمان محمد بن غانم قال أبو معاوية أبو قيس محمد بن عبد الرحمن وربما قال عبد الرحيم بن أبي قيس ويقال الربضي ويقال الطبري ويقال محمد بن حسان ويقال محمد بن عبد الرحمن روى عنه الثوري والحسن بن صالح وقال المقرى عن سعيد بن أبي أيوب عن بن عجلان عن محمد بن سعيد بن حسان بن قيس وهو هذا أخبرنا أبو بكر البرقاني قال ثنا يعقوب بن موسى الأردبيلي قال ثنا أحمد بن طاهر الميانجي قال ثنا سعيد بن عمرو البرذعي قال قال أبو زرعة قلت لابن نمير شيخ يحدث عنه الحماني يقال له علي بن سويد فقال لم تفطن من هذا قلت لا قال هذا معلى بن هلال جعل الحماني معلى عليا ونسبه الى جده وهو معلى بن هلال بن سويد وقد أخبرنا بحديث الحماني عنه أبو الحسن محمد بن عمر بن عيسى البلدي قال أنا أبو العباس أحمد بن إبراهيم الإمام ببلد قال ثنا علي بن حرب قال ثنا يحيى بن عبد الحميد قال ثنا علي بن سويد عن نفيع أبي داود عن جابر بن عبد الله قال قال النبي صلى الله عليه وآله وسلم يغفر للمؤذن مد صوته ويشهد له يوم القيامة كل من سمع صوته من شجر أو حجر أو مدر أو بشر أو رطب أو يابس ويكتب له مثل أجر من صلى بأذانه وساق حديثا طويلا أخبرنا أبو سعيد محمد بن موسى الصيرفي قال سمعت أبا العباس محمد بن يعقوب الأصم يقول سمعت العباس بن محمد الدوري يقول سمعت يحيى بن معين يقول حديث من مات مريضا مات شهيدا كان بن جريج يقول فيه إبراهيم بن أبي عطاء يكنى عن اسمه وهو إبراهيم بن أبي يحيى وكان قدريا رافضيا أخبرنا محمد بن الحسين القطان قال أنا دعلج بن أحمد قال أنا أحمد بن علي الأبار قال ثنا بن أبي سكينة الحلبي قال سمعت إبراهيم بن أبي يحيى يقول حكم الله بيني وبين مالك بن أنس هو سماني قدريا وأما بن جريج فإني حدثته من مات مرابطا مات شهيدا فحدث عني من مات مريضا مات شهيدا ونسبني الى جدي من قبل أمي إبراهيم بن أبي عطاء قلت هو إبراهيم بن محمد بن أبي يحيى الأسلمي واسم أبي يحيى سمعان مولى عمرو بن عبد نهم ويقال ان بن جريج أيضا روى عنه فقال ثنا أبو الذئب وروى عنه محمد بن عمر الواقدي أحاديث كثيرة قال في بعضها ثنا أبو إسحاق بن محمد وقال في موضع آخر ثنا أبو إسحاق الأسلمي وفي موضع آخر أبو إسحاق بن أبي عبد الله وروى عنه عبد الرزاق بن همام فقال ثنا الأسلمي بن محمد وروى عنه سعيد بن سليمان بن سعيد الأسلمي شيخ ليعقوب بن محمد الزهري فقال حدثني أبو إسحاق بن سمعان وروى عنه مروان بن معاوية فسماه عبد الوهاب المغربي وقد ذكرنا روايات هؤلاء المذكورين عنه في كتابنا الموضح لاوهام الجمع والتفريق وذكرنا أيضا فيه روايات خلق كثير عن قوم غيروا أسماءهم وأنسابهم المشهورة فمنهم محمد بن محمد بن سليمان الباغندي كان يروي عن يحيى بن أبي طالب فيقول ثنا عبد الله بن الزبرقان وعن محمد بن غالب التمتام فيقول ثنا عبد الله بن غالب التمار ومحمد بن المظفر الحافظ كان يروي عن أبي الحسين عمر بن الحسن الأشناني فيقول ثنا عبد الله بن الحسن الشيباني وعن عبد الباقي بن قانع القاضي فيقول ثنا عبد الله بن مرزوق وأبو بكر محمد بن القاسم الأنباري كان يروي عن محمد بن خلف بن المرزبان فيقول ثنا عبد الله بن خلف وأبو عبيد الله المرزباني كان يروي عن محمد بن يحيى الصولي فيقول ثنا أبو بكر الجرجاني والحارث بن أبي أسامة حدث عن أبي بكر بن أبي الدنيا المصنف وقال ثنا أبو بكر الأموي وقال في موضع آخر ثنا عبد الله بن عبيد وفي موضع آخر ثنا عبد الله بن سفيان الأموي وفي موضع آخر ثنا أبو بكر بن سفيان الكوفي وإبراهيم الحربي حدث عن علي بن داود القنطري فقال ثنا علي بن أبي سليمان وحدث الحارث بن أبي أسامة عن أخيه محمد فقال ثنا محمد بن أبي سليمان وحدث أبو معاوية الضرير عن الحسن بن عمارة فقال ثنا عبد الله بن عبد الرحمن شيخ كان في بجيلة وبكار بن بشر الفزاري حدث عن علي بن غراب فقال ثنا علي بن عبد العزيز وحدث عنه مروان بن معاوية فقال ثنا علي بن أبي الوليد وحدث أبو بكر بن مجاهد عن أبي بكر بن أبي داود السجستاني فقال ثنا عبد الله بن أبي عبد الله وحدث أيضا عن محمد بن الحسن بن زياد النقاش فقال ثنا محمد بن سند وروى أبو جعفر بن شاهين عن النقاش فقال ثنا محمد بن أبي سعيد الموصلي وحدث مروان بن معاوية الفزاري عن أبي إسحاق إبراهيم بن محمد بن الحارث الفزاري فقال ثنا إبراهيم بن أبي حصن وحدث أبو بكر بن أبي الدنيا عن إبراهيم بن سعيد الجوهري فقال ثنا إبراهيم بن أبي عثمان وفي موضع آخر فقال ثنا أبو إسحاق الجزري وحدث محمد بن محمد بن سليمان الباغندي عن إسحاق بن شاهين الواسطي فقال ثنا إسحاق بن أبي عمران وحدث عبد الله بن أحمد بن حنبل عن إسحاق بن منصور الكوسج فقال حدثنا إسحاق بن أبي عيسى وحدث أيضا عن زهير بن محمد بن قمير فقال ثنا زهير بن أبي زهير وعن الحكم بن موسى فقال ثنا الحكم بن أبي زهير وحدث يعقوب بن شيبة عن أحمد بن محمد بن حنبل فقال ثنا أحمد بن هلال وروى قيس بن الربيع عن أبي خالد عمرو بن خالد الواسطي فقال ثنا عمير مولى عنبسة بن سعيد وروى عبد الله بن عمر المعروف بمشكدانه عن اسيد بن زيد الجمال عن عمرو بن شمر فقال ثنا أبو محمد مولى بني هاشم عن عمرو بن أبي عمرو وإستيفاء ما ورد في هذا المعنى يطول فمن أحب الوقوف عليه بكماله فلينظر في كتابنا الذي قدمنا ذكره حدثني العلاء بن حزم الأندلسي قال أنا محمد بن الحسين بن بقاء الهمذاني قال انا جدي عبد الغني بن سعيد الأزدي قال ثنا أبو بكر الذارع قال ثنا علان قال ثنا قبيطة قال ثنا أبو سعيد الحداد أحمد بن داود قال سمعت وكيعا يقول من كنى من يعرف بالاسم أو سمي من يعرف بالكنية فقد جهل العلم قال الخطيب وفي الجملة فان كان من روى عن شيخ شيئا سمعه منه وعدل عن تعريفه بما اشتهر من امره فخفى ذلك على سامعه لم يصح الاحتجاج بذلك الحديث للسامع لكون الذي حدث عنه في حاله ثابت الجهالة معدوم العدالة ومن كان هذا صفته فحديثه ساقط والعمل به غير لازم على الأصل الذي ذكرناه فيما تقدم والله أعلم


116-القول في الرجلين يشتركان في الاسم والنسب فتجيء الرواية عن أحدهما من غير بيان وأحدهما عدل والآخر فاسق

مثال ما ذكرناه ان إسماعيل بن أبان الغنوي شيخ كان بالكوفة غير ثقة وإسماعيل بن أبان الوراق كان بها أيضا ثابت العدالة وعصرهما متقارب وقد ذكرهما يحيى بن معين فقال فيما حدثني عبيد الله بن أبي الفتح قال ثنا أحمد بن إبراهيم بن شاذان قال ثنا عثمان بن إسماعيل السكري قال سمعت عباس بن محمد يقول سمعت يحيى بن معين يقول إسماعيل بن أبان الغنوي كذاب لا يكتب حديثه وإسماعيل بن أبان الوراق ثقة وكان يعقوب بن شيبة بن الصلت قد كتب عنهما جميعا فلو ورد حديث ليعقوب عن إسماعيل بن أبان لم يبين في الرواية أي الرجلين هو ولا عرف السامع ما تميز ذلك من جهة العلم بشيوخهما والإستدلال بروايتهما وجب التوقف فيه وترك العمل به لأنه لا يؤمن ان يكون رواية الغنوي الذي ثبت جرحه وقد بينا فيما سلف انه لا يجوز العمل بخبر من لا يعرف عدالته ولا يؤمن أن يكون مجروحا اللهم الا ان يكون يعقوب قد قال انما أخبركم عن الثقة العدل الذي له هذا الاسم والنسب ولا اروي لكم عن الآخر شيئا فأما إذا لم يبين ذلك بوجه من الوجوه ولا كان للسامع سبيل الى التمييز فلا سبيل الى العمل بالخبر لاجل ما ذكرناه ومما يضاهي أمر إسماعيل بن أبان أن في رواة الحديث اثنين يقال لكل واحد منهما إسماعيل بن مسلم وهما بصريان في طبقة واحدة وحدثا جميعا عن الحسن البصري نزل أحدهما مكة فنسب إليها وكنيته أبو ربيعة وكان متروك الحديث والآخر يكنى أبا محمد وهو ثقة وقد ذكرهما أيضا يحيى بن معين فقال فيما أخبرنا أبو بكر أحمد بن محمد بن إبراهيم الأشناني قال سمعت أبا الحسن أحمد بن محمد بن عبدوس الطرائفي يقول سمعت عثمان بن سعيد الدارمي يقول وسألته يعني يحيى بن معين عن إسماعيل بن مسلم المكي فقال ليس بشيء قلت فإسماعيل بن مسلم العبدي فقال ثقة ويميز بينهما بان المتروك يعرف بالمكي والآخر يعرف بالبصري والعبدي وبأن الضعيف يروي عنه سفيان الثوري ويزيد بن هارون وأبو عاصم النبيل والثقة يروي عنه يحيى بن سعيد القطان وعبد الرحمن بن مهدي ووكيع وأبو نعيم فمن أشكل عليه أمرهما في حديث وروى له عن أحدهما فليميزه ببعض ما ذكرنا وإلا وجب عليه التوقف عن العمل بذلك الخبر حتى يتضح له


117-القول في الرجل يروي الحديث يتقن سماعه الا أنه لا يدري ممن سمعه

أخبرنا عبيد الله بن أبي الفتح الفارسي قال أنا محمد بن العباس الخزاز قال أنا إبراهيم بن محمد الكندي قال أنا أبو موسى محمد بن المثنى قال حدثني سهل يعني بن بكار قال ثنا حماد بن سلمة عن علي بن زيد قال كنت أحدث الحسن بالحديث فأسمعه يحدث به فأقول من حدثك فيقول لا أدري الا أنه ثقة قال الخطيب قول على زيد كنت أحدث الحسن يعني انه كان يذاكره بالحديث فيرويه الحسن بعد ولعل الحسن قد كان تقدم سماعه إياه من بعض الرواة الا أنه لا يصح الاحتجاج بما هذه حاله لأن الراوي للحسن مجهول أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا عثمان بن أبي شيبة قال ثنا بن إدريس عن شعبة عن عبد الله بن صبيح عن محمد بن سيرين قال ثلاثة كانوا يصدقون من حدثهم أنس وأبو العالية والحسن البصري أراد بن سيرين انهم كانوا يأخذون الحديث عن كل أحد ولا يبحثون عن حاله لحسن ظنهم به وهذا الكلام قاله بن سيرين على سبيل التعجب منهم في فعلهم وكراهته لهم ذلك والله أعلم أخبرنا محمد بن الحسين قال أنا بن درستويه قال ثنا يعقوب بن سفيان قال ثنا سليمان بن حرب قال ثنا حماد عن بن عون عن محمد قال كان ههنا ثلاثة يصدقون كل من حدثهم قال سليمان كأنه كره ذلك منهم حدثني محمد بن عبيد الله المالكي انه قرأ على القاضي أبي بكر محمد بن الطيب قال ولا يقبل خبر من جهلت عينه وصفته لأنه حينئذ لا سبيل الى معرفة عدالته هذا قول كل من شرط العدالة ولم يقبل المرسل فأما من قال ان العدالة هي ظاهر الإسلام فإنه يقبل خبر من جهلت عينه لأنه لا يكون الا مسلما ويجب عليهم ان لا يقبلوا خبره حتى يعلموا مع إسلامه انه بريء من الفسق المسقط للعدالة ومع الجهل بعينه لا يؤمن ان يكون ممن أصاب فسقا إذا ذكر عرفوه به
فصل
ولو قال الراوي حدثنا الثقة وهو يعرفه بعينه واسمه وصفته الا انه لم يسمه لم يلزم السامع قبول ذلك الخبر لان شيخ الراوي مجهول عنده ووصفه إياه بالثقة غير معمول به ولا معتمد عليه في حق السامع لجواز أن يعرف إذا سماه الراوي بخلاف الثقة والأمانة


118-في قول الراوي حدثت عن فلان وقوله حدثنا شيخ لنا

لا يصح الاحتجاج بما كان على هذه الصفة لأن الذي يحدث عنه مجهول عند السامع وقد ذكرنا انه لو قال حدثنا الثقة ولم يسمه لم يلزم السامع قبول ذلك الخبر مع تزكية الراوي وتوثيقه لمن روى عنه فبان لا يلزم الخبر عن المجهول الذي لم يزكه الراوي أولى أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال عبد الله بن الزبير الحميدي وإن كان رجل معروفا بصحبة رجل والسماع منه مثل بن جريج عن عطاء أو هشام بن عروة عن أبيه وعمرو بن دينار عن عبيد بن عمير ومن كان مثل هؤلاء في ثقتهم ممن يكون الغالب عليه السماع ممن حدث عنه فأدرك عليه انه ادخل بينه وبين من حدث رجلا غير مسمى أو أسقطه ترك ذلك الحديث الذي أدرك عليه فيه انه لم يسمعه ولم يضره ذلك في غيره حتى يدرك عليه فيه مثل ما أدرك عليه في هذا فيكون مثل المقطوع قلت وقل من يروي عن شيخ فلا يسميه بل يكنى عنه الا لضعفه وسوء حاله مثل ما أخبرنا أبو الحسن محمد بن عبد الواحد بن محمد بن جعفر قال ثنا الحسين بن عمر الضراب قال ثنا حامد بن محمد بن شعيب قال ثنا سريج بن يونس قال ثنا مروان بن معاوية قال أخبرني شيخ عن حميد بن هلال العدوي عن عبد الله بن مطرف قال كان رسول الله صلى الله عليه وآله وسلم من أقل الناس غفلة وكان إذا أمسى يقول امسينا وأمسى الملك لله والعزة لله رب العالمين أسألك من خير هذه الليلة نورها وبركتها وطهورها وهداها ومعافاتها وإذا أصبح قال أصبحنا وأصبح الملك لله والحمدلله والعزة لله رب العالمين أسألك من خير هذا اليوم من نوره وبركته وطهوره وهداه ومعافاته وإذا رأى الهلال قال هلال خير الحمد لله الذي ذهب بشهر كذا وكذا وجاء بشهر كذا وكذا أسألك من خير هذا الشهر نوره وبركته وهداه وطهوره ومعافاته قال سريج قيل لمروان سم الشيخ قال قد أخذنا حاجتنا منه ونغطيه بهواه


119-الاحتجاج بخبر من عرفت عينه وعدالته وجهل اسمه ونسبه

أخبرنا بشرى بن عبد الله الرومي قال أنا أحمد بن جعفر بن حمدان قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال ثنا وكيع قال ثنا القاسم بن الفضل قال حدثني ثمامة بن حزن القشيري قال سألت عائشة عن النبيذ فقالت هذه خادم رسول الله صلى الله عليه وآله وسلم لجارية حبشية فاسألها فقالت كنت انبذ لرسول الله صلى الله عليه وآله وسلم في سقاء عشاء فأوكيه عشاء فإذا أصبح شرب منه حدثني محمد بن عبيد الله المالكي عن القاضي أبي بكر محمد بن الطيب قال ومن جهل اسمه ونسبه وعرف انه عدل رضا وجب قبول خبره لأن الجهل باسمه لا يخل بالعلم بعدالته


120-في الراوي يقول ثنا فلان أو فلان هل يصح الاحتجاج بحديثه ذلك

ان كان كل واحد من الرجلين اللذين سماهما عدلا فان الحديث ثابت والإحتجاج به جائز لأنه قد عينهما وتحقيق سماع ذلك الحديث من أحدهما وكلاهما ثابت العدالة ومثال ذلك ما أخبرنا أبو بكر أحمد بن محمد بن غالب الخوارزمي قال ثنا أبو العباس محمد بن أحمد بن حمدان النيسابوري بخوارزم قال أملى علينا أبو عبد الله محمد بن إبراهيم البوشنجي قال ثنا أبو صالح الفراء محبوب بن موسى قال أنا أبو إسحاق الفزاري قال ثنا شعبة عن سلمة بن كهيل عن أبي الزعراء أو عن زيد بن وهب ان سويد بن غفلة الجعفي دخل على علي بن أبي طالب رضي الله عنه في امارته فقال يا أمير المؤمنين اني مررت بنفر يذكرون أبا بكر وعمر بغير الذي هما له أهل من الإسلام لأنهم يرون انك تضمر لهما على مثل ذلك وإنهم لم يجترئوا على ذلك الا وهم يرون ان ذلك موافق لك وذكر حديث خطبة علي وكلامه في أبي بكر وعمر رضي الله عنهم وقوله في آخره ألا ولن يبلغني عن أحد يفضلني عليهما الا جلدته حد المفترى قال أبو عبد الله البوشنجي هذا الحديث الذي سقناه ورويناه من الأخبار الثابتة لأمانة حماله وثقة رجاله وإتقان آثريه وشهرتهم بالعلم في كل عصر من اعصارهم الى حيث بلغ من نقله الى الإمام الهادي علي بن أبي طالب رضي الله عنه حتى كأنك شاهد حول المنبر وعلي فوقه وليس مما يدخل إسناده وهم ولا ضعف لقول الراوي عن أبي الزعراء أو عن زيد بن وهب لما لعله نوهمه شكا فيه وليس مثل هذا الشك يوهن الخبر ولا يضعف به الأثر لأنه حكاه عن أحد الرجلين وكل منهما ثقة مأمون وبالعلم مشهور إنما لو كان الشك فيه ان يقول عن أبي الزعراء أو عن غيره كان الوهن يدخله إذ لا يعلم الغير من هو فأما إذا صرح الراوي وأفصح بالناقلين انه عن أحدهما فليس هذا بموضع ارتياب تفهموا رحمكم الله قال أبو بكر قد مثل أبو عبد الله البوشنجي الشك الذي يوهن الخبر بما أغنى عن كلامنا فيه وبمثابته بل أشد وهنا منه ان يكون شك الراوي في سماعه الحديث من زيد أو عمرو بعينهما واحدهما ثقة والآخر ثابت الجرح مثل ما أخبرنا القاضي أبو بكر أحمد بن الحسن الحرشي قال أنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن الوليد قال أنا بن شعيب قال أخبرني روح بن جناح عن عبد الملك بن حسين النخعي انه أخبرهم عن قزعة أو عن عطية العوفي عن أبي سعيد الخدري انه قال أصبنا سبي أوطاس وهو سبي حنين فاردنا أن نتمتع بهن وقد كان بأيدي الناس منهن سبايا فسألنا رسول الله صلى الله عليه وآله وسلم عن ذلك فسكت ثم قال استبرئوهن بحيضة وإنما كان هذا أشد وهنا من الحديث الذي يعين فيه أحد الرجلين وهو ثقة ثم يقال أو غيره لأن الغير الذي لم يسم لا يعرف أهو عدل أم لا مع احتمال حاله الأمرين معا والحديث الذي ذكرناه آنفا سمي فيه رجلان أحدهما ثقة وهو قزعة والآخر ثابت الجرح وهو عطية فقد ارتفعت الجهالة بعدالته وثبت العلم بجرحه فحاله لا يحتمل الا الجرح وهو أسوأ حالا ممن احتمل الجرح وغيره


121-في المحدث يروي حديثا عن الرجلين أحدهما مجروح هل يجوز للطالب أن يسقط اسم المجروح ويقتصر على حمل الحديث عن الثقة وحده

مثال ذلك ما أخبرنا القاضي أبو بكر الحيري قال أنا أبو العباس محمد بن يعقوب الأصم قال أنا محمد بن عبد الله بن عبد الحكم المصري قال أنا عبد الله بن وهب قال أخبرني بن لهيعة وابن جريج عن أبي الزبير عن جابر بن عبد الله قال رأيت رسول الله صلى الله عليه وآله وسلم رمى جمرة العقبة أول يوم ضحى وهي واحدة وأما بعد ذلك فبعد زوال الشمس وهكذا لو كان الحديث عن الليث بن سعد وابن لهيعة أو عن عمرو بن الحارث وابن لهيعة فان بن لهيعة مجروح ومن عداه كلهم ثقة ولا يستحب للطالب ان يسقط المجروح ويجعل الحديث عن الثقة وحده خوفا من أي يكون في حديث المجروح ما ليس في حديث الثقة وربما كان الراوي قد أدخل أحد اللفظين في الآخر أو حمله عليه وقد سئل أحمد بن حنبل عن مثل هذا في الحديث يروى عن ثابت البناني وأبان بن أبي عياش عن أنس فقال فيه نحوا مما ذكرنا قرأت على إبراهيم بن عمر البرمكي عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أخبرني حرب بن إسماعيل أن أبا عبد الله قيل له فإذا كان الحديث عن ثابت وأبان عن أنس يجوز أن أسمي ثابتا وأترك أبانا قال لا لعل في حديث أبان شيئا ليس في حديث ثابت وقال ان كان هكذا فأحب أن يسميهما وكان مسلم بن الحجاج في مثل هذا ربما يسقط المجروح من الإسناد ويذكر الثقة ثم يقول وآخر كناية يكنى به عن المجروح وهذا القول لا فائدة فيه لأنه إن كان ذكر الآخر لاجل ما اعتللنا به فان خبر المجهول لا يتعلق به الأحكام وإثبات ذكره وإسقاطه سواء إذ ليس بمعروف وإن كان عول على معرفته هو به فلم ذكره بالكناية عنه وليس بمحل الأمانة عنده ولا أحسب الا استجاز إسقاط ذكره والإقتصار على الثقة لأن الظاهر اتفاق الروايتين على أن لفظ الحديث غير مختلف واحتاط مع ذلك بذكر الكناية عنه مع الثقة تورعا وان كان لا حاجة به اليه والله أعلم آخر الجزء الحادي عشر بسم الله الرحمن الرحيم رب زدني علما قال أخبرنا الإمام أبو بكر أحمد بن علي بن ثابت الخطيب قال


122-فيمن سمع حديثا من رجلين فحفظه عنهما واختلط عليه لفظ أحدهما بالآخر انه لا يجوز افراد روايته عن أحدهما

أخبرنا عبد العزيز بن علي الوراق قال أنا أبو بكر محمد بن أحمد قال ثنا أبو بكر محمد بن أحمد المفيد قال ثنا الحسن بن علي بن شبيب المعمري قال ثنا علي بن عبد الله بن جعفر قال ثنا سفيان قال سمعت من عبدة بن أبي لبابة وسمعته من عبد الملك بن عمير سمعاه من وراد كاتب المغيرة بن شعبة قال كتب معاوية الى المغيرة أخبرني بشيء سمعته من رسول الله صلى الله عليه وآله وسلم وقد قال سفيان مرة أي شيء كان رسول الله صلى الله عليه وآله وسلم يقول إذا قضى صلاته قال كان يقول إذا قضى الصلاة لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد قال سفيان سمعته من عبدة منذ تسع وستين سنة وسمعته من عبد الملك فاختلط على هذا من هذا واستحب لمن أصابه مثل هذا أن يبينه خوفا من أن يفرق الطالب روايته عنه في موضعين يفرده في كل واحد منهما عن أحد الشيخين ظنا منه أنهما اتفقا في روايته على لفظ واحد


123-القول فيمن روى حديثا ثم نسيه هل يجب العمل به أم لا

مثال ذلك ما أخبرنا القاضي أبو بكر أحمد بن الحسن الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال أنا الربيع بن سليمان قال أنا الشافعي قال أنا بن عيينة عن عمرو بن دينار عن أبي معبد عن بن عباس قال كنت أعرف انقضاء صلاة رسول الله صلى الله عليه وآله وسلم بالتكبير قال عمرو بن دينار ثم ذكرته لأبي معبد بعد فقال لم أحدثكه قال عمر وقد حدثنيه قال وكان من أصدق موالي بن عباس قال الشافعي كأنه نسيه بعد ما قد حدثه إياه أخبرنا القاضي أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي قال ثنا أبو عبد الله الحسين بن يحيى بن عياش المتوثي قال ثنا علي بن مسلم الطوسي قال ثنا وهب يعني بن جرير قال أخبرنا شعبة قال سمعت عبد الرحمن بن القاسم قال كان زوج بريرة عبدا قال شعبة لقيته بواسط فسألته عنه فلم يعرفه وقد اختلف الناس في العمل بمثل هذا وشبهه فقال أهل الحديث وعامة الفقهاء من أصحاب مالك والشافعي وغيرهما وجمهور المتكلمين ان العمل به واجب إذا كان سامعه حافظا والناسي له بعد روايته عدلا وهو القول الصحيح وزعم المتأخرون من أصحاب أبي حنيفة انه لا يجب قبول الخبر على هذا السبيل ولا العمل به قالوا ولهذا لزم اطراح حديث الزهري في المرأة تنكح بغير اذن وليها وحديث سهيل بن أبي صالح في القضاء باليمين مع الشاهد لأنهما لم يعترفا به لما ذكراه واعتلوا لذلك بما سنذكره بعد إن شاء الله وقد أخبرنا بحديث الزهري أبو الحسين علي بن محمد بن عبد الله بن بشران المعدل قال أنا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان حدثنا أبو إسماعيل الترمذي حدثنا زياد بن أيوب أبو هاشم حدثنا إسماعيل بن علية قال ثنا بن جريج قال أخبرني سليمان بن موسى عن الزهري عن عائشة قالت قال رسول الله صلى الله عليه وسلم إذا نكحت المرأة بغير إذن وليها فنكاحها باطل فان أصابها فلها مهرها بما أصاب منها فان اشتجروا فالسلطان ولي من لا ولي له وقال بن جريج فلقيت الزهري فسألته عن هذا الحديث فلم يعرفه وقال زياد بن أيوب دلويه سقط علي في الحديث عروة لم أفهم من إسماعيل وعروة فيه ثابت وأما حديث سهيل فأخبرناه الحسن بن أبي بكر قال أنا أبو سهل بن زياد القطان قال ثنا إسماعيل بن إسحاق قال ثنا يحيى الحماني قال ثنا عبد العزيز بن محمد وسليمان بن بلال عن ربيعة بن أبي عبد الرحمن عن سهيل عن أبيه عن أبي هريرة ان النبي صلى الله عليه وآله وسلم قضى بشاهد ويمين قال عبد العزيز فلقيت سهيلا فسألته عن هذا الحديث فلم يعرفه والذي يدل على صحة ما ذهبنا اليه انه إذا كان راوي الخبر الذي نسيه عدلا والذي حفظه عنه عدلا فإنهما لم يحدثا الا بما سمعاه ولو احتملت حالهما غير ذلك لخرجا عن حكم العدالة وكان السهو والنسيان غير مأمون على الإنسان ولا يستحيل ان يحدثه وينسى انه قد حدثه وذلك غير قادح في أمانته ولا تكذيب لمن يري عنه ولهذا كان سهيل بعد أن نسي حديثه وذكره له ربيعة يقول حدثني ربيعة عني عن أبي ويسوق الحديث أخبرناه عبد الملك بن محمد بن عبد الله بن بشران الواعظ قال ثنا أبو محمد عبد الله بن محمد بن إسحاق الفاكهي بمكة قال ثنا أبو يحيى بن أبي مسرة قال ثنا أحمد بن محمد الأزرق قال ثنا الدراوردي عن ربيعة عن سهيل عن أبيه عن أبي هريرة ان النبي صلى الله عليه وآله وسلم قضى باليمين مع الشاهد قال الدراوردي ثم أتيت سهيلا فسألته عن هذا الحديث فقال حدثني ربيعة عني عن أبي ثم ذكره لي وقد روى جماعة من أهل العلم أحاديث ثم نسوها وذكروا بها فكتبوها عمن حفظها عنهم وكانوا يروونها ويقول كل واحد منهم حدثني فلان عني عن فلان بكذا وكذا ويسوقون تلك الأحاديث وقد جمعناه في كتاب افردناه لها وهذا كله يدل على أنهم كانوا يجوزون نسيانهم تلك الاخبار وانه كان غير مستحيل عليهم فلا يوجبون لأجله رد خبر العدل ولا القدح فيه أخبرنا بشرى بن عبد الله الرومي قال ثنا أحمد بن جعفر بن حمدان قال ثنا محمد بن جعفر الراشدي قال ثنا أبو بكر الأثرم قال قلت لأبي عبد الله أحمد بن حنبل يضعف الحديث عندك بمثل هذا أن يحدث الرجل الثقة بالحديث عن الرجل فيسأله عنه فينكره ولا يعرفه فقال لا ما يضعف عندي بهذا فقلت مثل حديث الولي ومثل حديث اليمين مع الشاهد فقال قد كان معتمر يروي عن أبيه عن نفسه عن عبيد الله بن عمر قلت لأبي عبد الله من روى هذا عن معتمر قال بعض أصحابنا بلغني عنه أخبرنا القاضي أبو بكر محمد بن عمر الداودي قال أنا علي بن عمر الحافظ قال ثنا محمد بن مخلد قال ثنا جعفر بن أحمد بن سام قال قلت لأبي عبد الله حبيش بن مبشر الفقيه حديث عائشة عن النبي صلى الله عليه وآله وسلم لا نكاح الا بولي قال يحيى بن معين يصححه فان اشتجروا فان السلطان ولي من لا ولي له فقلت هذا من كلام عائشة فقال لا هذا من كلام النبي صلى الله عليه وآله وسلم ولو لم يكن هذا الحديث ما كان السلطان ولي من لا ولي له عند الناس كلهم فقلت فابن جريج يقول سألت الزهري فلم يعرفه فقال نسي الزهري هذا الحديث كما نسي بن عمر حديث صلاة القنوت وكما نسي سمرة حديث العقيقة ولم يقل هذا عن الزهري غير بن عليه عن بن جريج كذا قال يحيى بن معين ويدل على صحة ما ذكرناه أيضا انه ليس من شرط العمل بالخبر ذكر راويه له وعلمه بأنه قد حدث به لأنه لو كان كذلك لم يجب العمل بخبر المريض والمغلوب على عقله والميت بعد روايته لأنه ليس أحد من هؤلاء يعلم انه روى ما يروى عنه فالسهو والنسيان دون هذه الأمور وأيضا فان أهل العلم كافة اتفقوا على العمل باللفظ الزائد في الحديث إذا قال راويه لا أحفظ هذه اللفظة وأحفظ اني رويت ما عداها وكذلك سبيل نسيانه لرواية جميع الحديث لأنه غير معصوم من النيسان والراوي عنه ضابط عدل فوجب قبول خبره فان قال المخالف قولنا في اللفظ الزائد كقولنا في جميع الحديث قيل هذا شيء لا نعلم أحدا قال به فركوبه باطل ولو جاز ركوب ذلك لوجب جواز مثله إذا قال الراوي لا أذكر أني رويت هذا الحديث على هذا الإعراب متى روى عنه باعراب يوجب حكما ولو اسقط لم يوجب ذلك الحكم فلا خلاف في أن نسيانه لاعراب لفظ الخبر لا يوجب رد الخبر فان قال الفرق بين نسيان اللفظ من الحديث ونسيان اعرابه وبين نسيان الحديث بأسره ان مثل نسيان اللفظ والإعراب يجوز في العادة ولا يجوز نسيان الحديث بأسره قيل أي عادة في ذلك بل المعتاد كون ذلك اجمع على طريقة واحدة وإنما يختلف بأن نسيان جملة الحديث أقل من نسيان اللفظة منه وإذا كان الأمر كذلك ثبت ما قلناه أخبرنا محمد بن الحسين بن محمد المتوثي قال أنا عبد الله بن إسحاق البغوي قال ثنا أبو زيد بن طريف قال ثنا محمد بن عبد الله بن نمير قال سمعت أبا خالد الأحمر يقول سمعت الأعمش يقول سمعت من أبي صالح الف حديث ثم مرضت فنسيت بعضها أخبرنا بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا أبو بكر يعني الحميدي قال ثنا أبو معاوية الضرير قال ثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد في قوله تعالى يوم تمور السماء مورا قال تدور دورا فسألنا سفيان عنه فقال لا أحفظه أخبرنا أبو القاسم الأزهري قال أنا محمد بن العباس الخزاز قال أنا إبراهيم بن محمد الكندي قال ثنا أبو موسى محمد بن المثنى قال سمعت رياح بن خالد يقول لسفيان بن عيينة في مسجد الحرام سنة إحدى وتسعين يا أبا محمد أبو معاوية يحدث عنك بشيء ليس تحفظه ووكيع يحدث عنك بشيء ليس تحفظه فقال صدقهم فاني كنت قبل اليوم أحفظ مني اليوم وقد اعتل المخالف بأن كمال العقل يمنع من نسيان جميع الحديث إذا ذكر أنه حدث به في مجلس كذا في موضع كذا في وقت كذا وهذا باطل لأن كل عاقل يعلم بمستقر العادة ان كامل العقل ينسي ما هو أكثر من ذلك فلا يعتبر بهذه الدعوى واعتل أيضا بأن الراوي إذا نسي الخبر ولم يذكر انه من سماه حرم عليه العمل بموجبه وعمل غيره تبع لعمله به فإذا حرم عليه ذلك حرم على غيره فيقال له ومن الذي يسلم لك ما ذكرته بل ما أنكرت من وجوب عمله إذا نسيه وأخبره به العدل عنه فان هذا هو الواجب عليه على ان ما ذكره لو كان صحيحا لوجب إذا حرم على العالم العمل بما كان أفتى العامي به إذا غلب على ظنه أن الحق في غير ما أفتاه أن يحرم على العامي العمل بما افتاه به وإذا حرم على الحاكم العمل بشهادة الواحد حرم على الشاهد اقامتها وذلك باطل فسقط ما قاله


124-الكلام في إرسال الحديث ومعناه وهل يجب العمل بالمرسل أم لا

لا خلاف بين أهل العلم ان إرسال الحديث الذي ليس بمدلس هو رواية الراوي عمن لم يعاصره أو لم يلقه نحو رواية سعيد بن المسيب وأبي سلمة بن عبد الرحمن وعروة بن الزبير ومحمد بن المنكدر والحسن البصري ومحمد بن سيرين وقتادة وغيرهم من التابعين عن رسول الله صلى الله عليه وسلم وبمثابته في غير التابعين نحو رواية بن جريج عن عبيد الله بن عبد الله بن عتبة ورواية مالك بن أنس عن القاسم بن محمد بن أبي بكر الصديق رضي الله عنه ورواية حماد بن أبي سليمان عن علقمة فهذه كلها روايات ممن سمينا عمن لم يعاصروه وأما رواية الراوي عمن عاصره ولم يلقه فمثاله رواية الحجاج بن أرطاة وسفيان الثوري وشعبة عن الزهري وما كان نحو ذلك مما لم نذكره والحكم في الجميع عندنا واحد وكذلك الحكم فيمن أرسل حديثا عن شيخ لقيه الا انه لم يسمع ذلك الحديث منه وسمع ما عداه وقد اختلف العلماء في وجوب العمل بما هذه حاله فقال بعضهم انه مقبول ويجب العمل به إذا كان المرسل ثقة عدلا وهذا قول مالك وأهل المدينة وأبي حنيفة وأهل العراق وغيرهم وقال محمد بن إدريس الشافعي رضي الله عنه وغيره من أهل العلم لا يجب العمل به وعلى ذلك أكثر الأئمة من حفاظ الحديث ونقاد الأثر واختلف مسقطوا العمل بالمرسل في قبول رواية الصحابي خبرا عن النبي صلى الله عليه وآله وسلم لم يسمعه منه مثل ما أخبرنا أبو بكر أحمد بن علي بن محمد الأصبهاني الحافظ بنيسابور قال أنا أبو عمرو محمد بن أحمد بن حمدان قال أنا عمران بن موسى بن مجاشع قال ثنا محمد بن خلاد قال ثنا معتمر عن أبيه قال حدثنا أنس قال ذكر لي ان النبي صلى الله عليه وآله وسلم قال لمعاذ من لقي الله تعالى لا يشرك يعني به شيئا دخل الجنة فقال يا نبي الله أفلا أبشر الناس قال لا اني أتخوف ان يتكلوا فقال بعضهم لا تقبل مراسيل الصحابة لا للشك في عدالتهم ولا لأن فيهم من خرج عنها بجرم كان منه ولكن لأنه قد يروي الراوي منهم عن تابعي وعن أعرابي لا تعرف صحبته ولا عدالته فلذلك يجب العمل بترك مرسله ولو قال لست أروي لكم الا عن سماعي من الرسول الله صلى الله عليه وسلم أو من صحابي لوجب علينا قبول مرسله وقال آخرون مراسيل الصحابة كلهم مقبولة لكون جميعهم عدولا مرضيين وان الظاهر فيما أرسله الصحابي ولم يبين السماع فيه انه سمعه من رسول الله صلى الله عليه وآله وسلم أو من صحابي سمعه عن النبي صلى الله عليه وسلم واما من روى منهم عن غير الصحابة فقد بين في روايته ممن سمعه وهو أيضا قليل نادر فلا اعتبار به وهذا هو الأشبه بالصواب عندنا لما أخبرنا محمد بن أبي عمرو الصوفي بنيسابور قال ثنا أبو عبد الله محمد بن يعقوب الشيباني الحافظ قال ثنا إبراهيم بن أبي طالب ومحمد بن إسماعيل قالا ثنا أبو كريب قال ثنا إسحاق بن منصور قال ثنا إبراهيم بن يوسف عن أبيه عن أبي إسحاق قال سمعت البراء بن عازب يقول ليس كلنا سمع حديث رسول الله صلى الله عليه وآله وسلم كانت لنا ضيعة وأشغال وكان الناس لم يكونوا يكذبون يومئذ فيحدث الشاهد الغائب وأخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا يحيى بن جعفر قال أنا عبد الوهاب بن عطاء قال انا إسماعيل بن مسلم عن الحسن عن أنس بن مالك انه قال ليس كل ما نحدثكم عن رسول الله صلى الله عليه وآله وسلم سمعناه منه ولكن حدثنا أصحابنا ونحن قوم لا يكذب بعضهم بعضا ومن القائلين بقبول المراسيل من يقدم ما أرسله الأئمة من الصحابة والتابعين ومن بعدهم على مسند من ليس في درجتهم اعتلالا بأنهم لا يرسلون الا ما ظهر وبان واشتهر وحصل لهم العلم بصحته قال وانتشاره وظهوره أقوى من مسند الواحد ومن جرى مجراه ومنهم من يعمل بمراسيل كبار التابعين دون مراسيل من قصر عنهم ومنهم من يقبل مراسيل جميع التابعين إذا استووا في العدالة وكذلك مراسيل من بعد التابعين ومنهم من يقبل مراسيل من عرف منه النظر في أحوال شيوخه والتحري في الرواية عنهم دون من لم يعرف بذلك أخبرنا محمد بن الحسين القطان قال أنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال سمعت جعفر بن عبد الواحد الهاشمي يقول لأحمد بن صالح قال يحيى بن سعيد مرسل الزهري شبه لا شيء فغضب أحمد وقال ما ليحيى ومعرفة علم الزهري ليس كما قال يحيى أخبرني عبيد الله بن أحمد بن عثمان الصيرفي قال أنا علي بن عمر الحافظ قال ثنا أبو عبيد القاسم بن إسماعيل الضبي المحاملي قال ثنا أحمد بن عبد الله بن أبي عتاب قال ثنا أحمد بن أبي شريح الرازي قال سمعت أبا عبد الله محمد بن إدريس الشافعي الذاب عن أهل السنة والمنكر على أهل البدعة يقول إرسال الزهري عندنا ليس بشيء وذلك أنا نجده يروي عن سليمان بن أرقم أخبرنا محمد بن الحسين قال أنا بن درستويه قال ثنا يعقوب قال حدثني الفضل بن زياد قال سمعت أبا عبد الله وهو أحمد بن حنبل يقول مرسلات إبراهيم النخعي لا بأس بها وليس في المرسلات شيء أضعف من مرسلات الحسن وعطاء بن أبي رباح فإنهما ياخذان عن كل أحد وأخبرنا محمد بن الحسن قال انا بن درستويه قال ثنا يعقوب قال قال بن المديني سمعت يحيى بن سعيد يقول مرسل مالك احب الي من مرسل سفيان أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا محمد بن عثمان بن أبي شيبة قال ثنا علي بن عبد الله بن المديني قال قال يحيى بن سعيد مرسلات مجاهد احب الي من مرسلات عطاء بكثير كان عطاء يأخذ عن كل ضرب وقال يحيى مرسلات بن أبي خالد ليس بشيء ومرسلات عمرو بن دينار احب الي قال يحيى وكان شعبة يضعف إبراهيم عن علي قال يحيى إبراهيم عن علي احب الي من مجاهد عن علي قال بن المديني وسمعته يقول أول ما طلبت في الحديث وقع في يدي كتاب فيه مرسلات عن أبي مجلز فجعلت لا اشتهيها وأنا يومئذ غلام وسمعته يقول مالك عن سعيد بن المسيب احب الي من سفيان عن إبراهيم قال وكل ضعيف قال وسمعته يقول سفيان عن إبراهيم شبه لا شيء لأنه لو كان فيه انسان صاح به وقال يحيى مرسلات سعيد بن جبير احب الي من مرسلات عطاء قلت ليحيى فمرسلات مجاهد قال سعيد احب الي قلت ليحيى فمرسلات مجاهد احب إليك أم مرسلات طاوس قال ما أقربهما وسمعت يحيى يقول مرسلات أبي إسحاق عندي شبه لا شيء والأعمش والتيمي ويحيى بن أبي كثير وقال يحيى مرسلات بن عيينة شبه الريح ثم قال يحيى أي والله وسفيان بن سعيد قلت ليحيى فمرسلات مالك بن أنس قال هي احب الي ثم قال يحيى ليس في القوم أصح حديثا من مالك قال الخطيب والذي نختاره من هذه الجملة سقوط فرض العمل بالمراسيل وان المرسل غير مقبول والذي يدل على ذلك ان إرسال الحديث يؤدي الى الجهل بعين راويه ويستحيل العلم بعدالته مع الجهل بعينه وقد بينا من قبل انه لا يجوز قبول الخبر الا ممن عرفت عدالته فوجب لذلك كونه غير مقبول وأيضا فان العدل لو سئل عمن أرسل عنه فلم يعد له لم يجب العمل بخبره إذا لم يكن معروف العدالة من جهة غيره وكذلك حاله إذا ابتدأ الإمساك عن ذكره وتعديله لأنه مع الإمساك عن ذكره غير معدل له فوجب ان لا يقبل الخبر عنه فان قيل ليس الأمر على هذا لان إرسال الثقة تعديل منه لمن أرسل عنه وبمثابة نطقه بتزكيته قلنا هذا باطل من وجوه أولها انه قد علم من حال العدول انهم يمسكون عن تعديل الراوي وجرحه فإذا سئلوا عنه جرحوه تارة وعدلوه أخرى فعلم ان امساكهم عن الجرح ليس بتعديل وكذلك امساكهم عن التعديل ليس بجرح ويدل على ذلك أيضا انه لو ساغ ان يقال ان الإمساك عن الجرح تعديل لساغ ان يقال ان الإمساك عن التعديل جرح ويدل على فساد ذلك أيضا انه قد اتفق على أنه لا يقنع من المعدل للشهود إذا سئل عنهم بالإمساك عن جرحهم ولا يقنع في جرحهم بالإمساك عن تعديلهم دون إيراد لفظ يقع به ذلك ويدل على أن الإمساك عن المرسل عنه ليس بتعديل له انه قد يمكن ان يكون الممسك غير عالم بحاله من عدالة أو جرح فيمسك عن الامرين للجهل بهما وهذا مقتضى ظاهر الحال في الإمساك عن جرحه وتعديله فسقط ما قالوه وجميع ما ذكرناه يدل على فساد قول المخالف ان رواية العدل عمن أرسل عنه تعديل له ولأنه لو كان الأمر على ما ذكر لوجب إذا ترك المحدث الرواية عمن يعلم انه سمع منه مع علمه بثقته وذكره سماعه ان يكون ذلك جرحا ولما اتفق على فساد هذا وأنه قد يترك العدل الرواية عمن يعرف عدالته جاز وصح أيضا أن يروي عمن يعرف جرحه أو عمن لا يعرفه عدلا ولا مجروحا ولا أقل من هذه الرتبة فدل على صحة ما ذكرناه على انا لو سلمنا للمخالف ما ادعاه من ان رواية العدل عمن أرسل عنه ممسكا عن جرحه تعديل له وبمثابة لفظه بتزكيته وانه لم يرو عنه الا هو مرضي عنده لم يجب علينا تقليده في ذلك لأنه يجوز ان نعرفه بالفسق وما يبطل العدالة لو ذكره لنا وانما نقبل تعديله إذا ذكر لنا الذي أرسل عنه وعرفنا عينه ولم نعرفه نحن ولا غيرنا بجرح يسقط العدالة فاما ان نقبل تعديل من لا نعرف عينه فذلك باطل فلو قال المرسل حدثني العدل الثقة عندي بكذا لم يقبل ذلك منه حتى يذكر اسمه فلعلنا أو غيرنا نعرفه عند تسميته بخلاف العدالة فإذا لم يقبل النطق بتزكية من لم يذكر عينه فان الإمساك عن جرحه اوهى وأضعف ويدل على ذلك أيضا ان شهادة شهود الفرع على شهادة شهود الأصل في الحقوق لا تكفي في تعديل شهود الأصل وكان يجب على ما ذكره المخالف ان تكفي لأن شهود الفرع إذا كانوا عدولا فلن يشهدوا عند الحاكم الا على شهادة عدول عندهم يجب الحكم بشهادتهم ولما اتفق على ان ذلك لا يكفي بل يجب ان يعينوا للحاكم شهود الأصل حتى يجتهد في عدالتهم لجواز أن يعرفهم الحاكم أو غيره بخلاف العدالة لزم مثله فيما ذكرناه فان قال فرق بين إرسال الخبر وبين الشهادة وهو أنه قد اقتصر في الخبر على أخبرنا فلان عن فلان عن فلان ولم يجز مثل ذلك في الشهادة فلما جاز ان يقبل خبر المخبر عمن يجوز أن يكون سمع منه ويجوز أن يكون حدث عنه ولم يقبل مثل ذلك في الشهادة وجب افتراق الحكم في وجوب ذكر شهود الأصل ومن أرسل الثقة عنه قلنا لا يجب ما قلت من وجوه أحدها انه لو وجب افتراقهما لوجب افتراقهما في وجوب معرفة كونهما عدلين حتى لا يجب تعديل المخبر عنه بلفظ ولا برواية عنه وترك جرح له وإن كان لا بد من تزكية الشاهد ولما لم يجب ذلك وكان من امسك عن ذكره مجهول العين والعدالة سقط ما ذكرت ولأن قول القائل المعاصر لغيره الذي قد علم لقاؤه له وسماعه منه حدثنا فلان عن فلان عن فلان قول ظاهر يقتضي ان شيخه الذي يحدث عنه قد سمع ممن بعده بلا واسطة فان جاز أن يقول ثنا فلان عن فلان وبينهما رجل لم يذكره غير أن ذلك يكون تجوزا وتوسعا وحذفا في الكلام وليس يجوز صرف الكلام عن ظاهره بغير دليل فوجب لذلك حمله على ظاهره وارسال العدل عن غيره مع الإمساك عن ذكره ليس بجرح له ولا تعديل في جملة ولا تفصيل بل ظاهر الحال في ذلك انه لا يعرف حاله بشيء مما بيناه قبل فبان فساد قول المخالف وانما استجاز كتبة الحديث الإقتصار على العنعنة لكثرة تكررها ولحاجتهم الى كتب الأحاديث المجملة بإسناد واحد فتكرار القول من المحدث ثنا فلان عن سماعه من فلان يشق ويصعب لأنه لو قال أحدثكم عن سماعي من فلان وروى فلان عن سماعه من فلان وفلان عن سماعه من فلان حتى يأتي على أسماء جميع مسندي الخبر الى ان يرفع الى النبي صلى الله عليه وسلم وفي كل حديث يرد مثل ذلك الإسناد لطال وأضجر وربما كثر رجال الإسناد حتى يبلغوا عشرة وزيادة على ذلك وفيه اضرار بكتبة الحديث وخاصة المقلين منهم والحاملين لحديثهم في الأسفار ويذهب بذكر ما مثلناه مدة من الزمان فساغ لهم لأجل هذه الضرورة استعمال عن فلان وليس بالعلماء والحكام ضرورة في ترك تزكية الرواة والشهود بل ذلك فرضهم وسهل متأت منهم وإذا كان الأمر على ما ذكرناه وضح صحة ما ذهبنا اليه وفساد قول مخالفينا أخبرنا محمد بن الحسين انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال سمعت عبد الرحمن بن إبراهيم دحيما قال ثنا الوليد قال كان الأوزاعي إذا حدثنا يقول ثنا يحيى قال ثنا فلان قال ثنا فلان حتى ينتهي قال الوليد فربما حدثت كما حدثني وربما قلت عن عن عن تخففنا من الاخبار أخبرنا أبو نعيم الحافظ قال ثنا محمد بن أحمد بن الحسن قال ثنا بشر بن موسى قال قال عبد الله بن الزبير الحميدي فان قال قائل فما الحجة في ترك الحديث المقطوع والذي يكون في إسناده رجل ساقط وأكثر من ذلك ولم يزل الناس يحدثون بالمقطوع وما كان في إسناده رجل ساقط وأكثر قال عبد الله قلت لان الموصول وإن لم يقل فيه سمعت حتى ينتهي الحديث الى النبي صلى الله عليه وسلم فإن ظاهره السامع المدرك حتى يتبين فيه غير ذلك كظاهر الشاهد الذي يشهد على الأمر المدرك له فيكون ذلك عندي كما يشهد لإدراكه من شهد عليه وما شهد فيه حتى اعلم منه غير ذلك والمقطوع العلم يحيط بأنه لم يدرك من حدث عنه فلا يثبت عندي حديثه لما احطت به علما وذلك كشاهد شهد عندي على رجل لم يدركه انه تصدق بداره أو أعتق عبده فلا أجيز شهادته على من لم يدركه


125-ذكر ما احتج به من ذهب الى قبول المراسيل وايجاب العمل بها والرد عليه

قال بعض من احتج بصحة المراسيل لو كان حكم المتصل والمنقطع مختلفا لبينه علماء السلف ولألزموا أنفسهم التحفظ من رواية كل مرسل عن رسول الله صلى الله عليه وآله وسلم وبينوا ذلك لأتباعهم بل كان المنقطع عند أهل النظر أبين حجة وأظهر قوة من المتصل فان من وصل الحديث عن رسول الله صلى الله عليه وآله وسلم بالإسناد إذا كان لما سمع مؤديا والى الأمة ما حمل مسلما وإذا قال قال رسول الله صلى الله عليه وآله وسلم كان للشهادة قاطعا ولصدق من رواه له ضامنا ولا يظن بثقة عدل ان يقول قال رسول الله صلى الله عليه وآله وسلم الا لتلقيه خبرا متواطئا وهذا الكلام غير صحيح فاما قوله لو كان حكم المتصل والمنقطع مختلفا لبينه علماء السلف ولألزموا أنفسهم التحفظ من رواية كل مرسل عن رسول الله صلى الله عليه وآله وسلم وبينوا ذلك لأتباعهم فانا نقول انهم قد بينوا اختلاف المتصل والمنقطع هذا بن شهاب الزهري يقول لإسحاق بن عبد الله بن أبي فروة ما أخبرنيه محمد بن الحسين القطان قال أنا دعلج بن أحمد قال ثنا أحمد بن علي الأبار قال ثنا علي بن حجر عن عتبة بن أبي حكيم قال جلس إسحاق بن أبي فروة الى الزهري فجعل يقول قال رسول الله صلى الله عليه وآله وسلم قال رسول الله صلى الله عليه وآله وسلم فقال له الزهري ما لك قاتلك الله تحدث بأحاديث ليس لها أزمة وروى عن غير بن شهاب شبيه بهذا المعنى أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا عبد الله بن أحمد بن حنبل قال حدثني معاذ بن شعبة البصري قال ثنا معتمر عن كهمس عن داود بن أبي هند عن الشعبي قال لو لقيت هذا يعني الحسن لنهيته عن قوله قال رسول الله صلى الله عليه وآله وسلم صحبت بن عمر ستة أشهر فلم اسمعه يقول قال رسول الله صلى الله عليه وآله وسلم الا في حديث واحد أخبرنا بن الفضل قال ثنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا عثمان يعني بن أبي شيبة قال ثنا جرير عن رجل عن عاصم الأحول عن بن سيرين قال لا تحدثني عن الحسن ولا عن أبي العالية بشيء فإنهما لا يباليان عمن أخذا الحديث حدثنا محمد بن يوسف النيسابوري الأعرج قال أنا محمد بن عبد الله بن محمد الحافظ قال أنا علي بن حمشاذ العدل قال سمعت محمد بن شاذان يقول سمعت أحمد بن سعيد بن صخر يقول سمعت أبا إسحاق الطالقاني يقول سألت بن المبارك قلت الحديث الذي يروي من صلى عن أبويه فقال من رواه قلت شهاب بن خراش فقال ثقة عمن قلت عن الحجاج بن دينار فقال ثقة عمن فقلت عن النبي صلى الله عليه وآله وسلم فقال ان ما بين الحجاج بن دينار وبين النبي صلى الله عليه وآله وسلم مفازة تنقطع فيها اعناق الإبل أخبرنا أبو نعيم الحافظ قال ثنا عبد الله بن محمد بن عثمان الواسطي حدثنا أبو حنيفة الواسطي قال سمعت أحمد بن الفرج يقول سمعت مالك بن إسماعيل النهدي يقول سمعت بن المبارك يقول طلب الإسناد المتصل من الدين وقد كان أحمد بن حنبل يختار الأحاديث الموقوفات عن الصحابة على المرسلات عن النبي صلى الله عليه وآله وسلم لذلك حدثت عن عبد العزيز بن جعفر قال أنا أبو بكر الخلال قال أخبرني محمد بن موسى ان إسحاق بن إبراهيم حدثهم قال قلت لأبي عبد الله حديث مرسل عن النبي صلى الله عليه وآله وسلم برجال ثبت احب إليك أو حديث عن بعض الصحابة والتابعين متصل برجال ثبت قال أبو عبد الله عن الصحابة اعجب الي أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا أبو عبيدة السري بن يحيى بن أخي هناد قال ثنا جعفر بن محمد بن عمار القاضي قال حدث بن السماك وسأله انسان عن إسناد حديث فقال هذا من المرسلات عرفا أخبرنا محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا عبد الرحمن بن حمدان قال ثنا هلال بن العلاء قال سمعت أبي يقول حمل أصحاب الحديث على بن عيينة يوما فصعد فوق غرفة فقال له أخوه تريد أن يتفرقوا عنك حدثهم بغير إسناد فقال انظروا الى هذا يأمرني ان اصعد فوق البيت بغير درجة قال صالح يعني ان الحديث بلا إسناد ليس بشيء وان الإسناد درج المتون به يوصل إليها أخبرني أبو بكر محمد بن المظفر الدينوري قال ثنا إبراهيم بن محمد بن يحيى المزكي قال ثنا الإمام أبو بكر محمد بن إسحاق بن خزيمة قال سمعت أحمد بن نصر المقرى يقول سمعت إبراهيم بن معدان يقول قال بن المبارك مثل الذي يطلب أمر دينه بلا إسناد كمثل الذي يرتقي السطح بلا سلم أخبرنا محمد بن الحسين بن الفضل القطان قال ثنا أبو عيسى أحمد بن يحيى بن محمد بن شاذان الجوهري قال ثنا جدي قال سألت علي بن المديني عن إسناد حديث سقط علي فقال تدري ما قال أبو سعيد الحداد قال الإسناد مثل الدرج ومثل المراقي فإذا زلت رجلك عن المرقاة سقطت والرأي مثل المرج أخبرني أبو القاسم الأزهري قال أنا عبيد الله بن محمد النوري قال ثنا محمد بن حمدويه المروزي ثنا أبو الموجه ح وأخبرنا محمد بن عيسى الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا إبراهيم بن محمد البخاري قال أنا أبو الموجه محمد بن عمرو بن الموجه قال أنا عبدان قال سمعت عبد الله هو بن المبارك يقول الإسناد عندي من الدين لولا الإسناد لقال من شاء ما شاء ولكن إذا قيل له من حدثك بقي أخبرنا محمد بن عيسى قال ثنا صالح بن أحمد قال حدثني أبو أحمد القاسم بن أبي صالح قال ثنا إبراهيم بن الحسين قال ثنا محمد بن إسماعيل الجعفري قال حدثني عبد الله بن سلمة بن أسلم قال ما كنا نتهم أن أحدا يكذب على رسول الله صلى الله عليه وآله وسلم متعمدا حتى جاءنا قوم من أهل المشرق فحدثوا عن أصحاب النبي صلى الله عليه وآله وسلم الذين كانوا عندهم بأحاديث لا نعرفها فالتقيت انا ومالك بن أنس فقلت يا أبا عبد الله والله انه لينبغي لنا ان نعرف حديث رسول الله صلى الله عليه وآله وسلم ممن هو وعمن أخذنا فقال صدقت يا أبا سلمة فكنت لا أقبل حديثا حتى يسند لي وتحفظ مالك بن أنس الحديث من ايامئذ فجئت عبد الله بن الحسن في السويقة فقال يا بن سلمة بن أسلم ما بلغني انك تحدث تقول حدثني فلان عن فلان قلت بلى خلط علينا شيعتكم من أهل العراق وجاؤونا بأحاديث عن بعض أصحاب النبي صلى الله عليه وآله وسلم فحدثته بعض ما حفظت فعجب له وقال أصبت يا بن أخي فزادني في ذلك رغبا أخبرنا أبو نعيم الحافظ قال ثنا أبو محمد عبد الله بن محمد بن جعفر بن حيان قال انا عبد الرحمن بن محمد بن إدريس قال ثنا عبد الملك بن أبي عبد الرحمن حدثنا عبد الرحمن بن الحكم بن بشير قال حدثني أبي قال سمعت عمرو بن قيس يقول ينبغي لصاحب الحديث أن يكون مثل الصيرفي الذي ينقد الدراهم فان الدراهم فيها الزيف والبهرج وكذلك الحديث واما كتب أصحاب الحديث المراسيل والرواية لها فإنه على ضروب أحدها لاستعمال ما تضمنت من الأحكام عند من رأى قبولها ووجوب العمل بها مع اجماعهم على الفرق بينها وبين المسندات في الصحة والثبات ومنهم من يكتبها على معنى المعرفة لعلل المسندات بها لان في الرواة من يسند حديثا يرسله غيره ويكون الذي أرسله احفظ وأضبط فيجعل الحكم له وقد قال أحمد بن حنبل بمثل هذا فيما حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أخبرني الميموني قال تعجب الى أبو عبد الله ممن يكتب الإسناد ويدع المنقطع ثم قال وربما كان المنقطع أقوى إسنادا أو أكثر قلت بينه لي كيف قال يكتب الإسناد متصلا وهو ضعيف ويكون المنقطع أقوى إسنادا منه وهو يرفعه ثم يسنده وقد كتبه هو على انه متصل وهو يزعم انه لا يكتب الا ما جاء عن النبي صلى الله عليه وآله وسلم معناه لو كتب الإسنادين جميعا عرف المتصل من المنقطع يعني ضعف ذا وقوة ذا ومنهم من يكتبها مسندة ويرويها مرسلة على معنى المذاكرة والتنبيه ليطلب اسنادها المتصل ويسال عنه وربما ارسلوها اقتصارا وتقريبا على المتعلم لمعرفة أحكامها كما يفعل الفقهاء الآن في تدريسهم فإذا أريد الإستعمال احتيج الى بيان الإسناد ألا ترى الى عروة بن الزبير لما أنكر على عمر بن عبد العزيز تأخير الصلاة وأرسل له خبر أبي مسعود الأنصاري عن النبي صلى الله عليه وآله وسلم في صلاة جبريل استثبته عمر بن عبد العزيز لحاجته الى استعمال الخبر وقال له اعلم ما تقول يا عروة فأبان له إسناده ليقطع بذلك عذره وكان ابتداء عروة عمر بالخبر على سبيل المذاكرة والتنبيه ليسأل عمر عنه فلما احتيج الى استعماله استثبته عمر فيه فأسنده له أخبرنا بذلك أبو الحسن محمد بن عمر الحطراني قال ثنا أبو العباس عمرو بن هشام بن عمرو البلدي ببلد قال نا أبو محمد بكر بن سهل بن إسماعيل القرشي قال ثنا عبد الله بن يوسف التنيسي ح وأخبرنا بشري بن عبد الله الرومي قال أنا محمد بن بدر قال أنا بكر بن سهل قال ثنا عبد الله بن يوسف قال انا مالك عن بن شهاب ان عمر بن عبد العزيز اخر الصلاة يوما وهو بالكوفة فدخل عليه عروة بن الزبير فأخبره ان المغيرة بن شعبة اخر الصلاة يوما وهو بالكوفة فدخل عليه أبو مسعود الأنصاري فقال ما هذا يا مغيرة أليس قد علمت ان جبريل نزل فصلى فصلى رسول الله صلى الله عليه وآله وسلم ثم صلى فصلى رسول الله صلى الله عليه وآله وسلم ثم صلى فصلى رسول الله صلى الله عليه وآله وسلم ثم صلى فصلى رسول الله صلى الله عليه وآله وسلم ثم صلى فصلى رسول الله صلى الله عليه وآله وسلم ولم يذكر محمد بن بدر هذه الدفعة الأخيرة واتفقا فيما بعد ثم قال بهذا أمرت فقال عمر لعروة اعمل ما تحدث يا عروة أو أن جبرائيل هو أقام لرسول الله صلى الله عليه وآله وسلم وقت الصلاة قال عروة كذلك كان بشير بن أبي مسعود يحدث عن أبيه قال عروة ولقد حدثتني عائشة ان رسول الله صلى الله عليه وآله وسلم كان يصلى العصر والشمس في حجرتها قبل ان تظهر وقول المخالف ان المنقطع عند أهل النظر أبين حجة وأظهر قوة من المتصل دعوى باطلة لأن أهل العلم لم يختلفوا في صحة الاحتجاج بالمسانيد واختلفوا في المراسيل أو لو كان القول الذي قاله المخالف صحيحا لوجب ان تكون القصة بالعكس في ذلك وقد اختلف أئمة أهل الأثر في أصح الأسانيد وأرضاها وإليهم المرجع في ذلك وقولهم هو الحجة على من سواهم فكل قال على قدر اجتهاده وذكر ما هو الأولى عنده ونص على المسند دون المرسل فدل ذلك على تنافيهما واختلاف الأمر فيهما
ذكر المحفوظ عن أئمة أصحاب الحديث في أصح الأسانيد
أخبرنا أبو نعيم الحافظ قال حدثنا أبو حامد بن جبلة الصائغ النيسابوري قال ثنا محمد بن إسحاق السراج قال سمعت محمد بن سهل بن عسكر قال سمعت سليمان بن حرب يقول أصح الأسانيد أيوب عن محمد عن عبيدة عن علي رضي الله عنه وأخبرنا أبو نعيم قال ثنا أبو حامد قال حدثنا السراج قال سمعت محمد بن سهل بن عسكر يقول سألت عبد الرزاق أي الإسناد أصح فقال الزهري عن علي بن الحسين عن أبيه عن علي رضي الله تعالى عنه أخبرني أبو بكر أحمد بن محمد بن عبد الواحد المروروذي قال ثنا محمد بن عبد الله بن نعيم الضبي بنيسابور قال سمعت أبا الوليد الفقيه غير مرة يقول سمعت محمد بن سليمان بن خالد الميداني يقول سمعت إسحاق بن إبراهيم الحنظلي يقول أصح الأسانيد كلها الزهري عن سالم عن أبيه أخبرنا أبو بكر البرقاني قال قرأت على محمد بن عبد الله بن خميرويه الهروي حدثكم أبو منصور يحيى بن أحمد بن زياد قال سألت يحيى بن معين قلت الافراد احب إليك أو التمتع أو القران قال الافراد وذكر إسناد عبد الرحمن بن القاسم عن أبيه عن عائشة وقال ليس إسناد أثبت من هذا وأخبرنا البرقاني قال قرأت على أبي العباس بن حمدان حدثكم أبو العباس السراج قال سمعت محمد بن إسماعيل يقول أصح الإسناد مالك عن نافع عن بن عمر أخبرنا أبو نعيم الحافظ قال ثنا أبو حامد بن جبلة قال ثنا محمد بن إسحاق السراج قال سألت محمد بن إسماعيل البخاري عن أصح إسناد فقال مالك عن نافع عن بن عمر أخبرنا البرقاني قال قرأت على أبي العباس بن حمدان حدثكم تميم بن محمد قال ثنا إبراهيم بن محمد الشافعي قال سمعت الفضيل بن عياض يقول منصور عن إبراهيم عن علقمة عن عبد الله مثل هذه السارية أخبرنا الحسن بن علي الطناجيري قال انا عمر بن أحمد الواعظ قال ثنا عبد الله بن سليمان بن الأشعث قال ثنا الحسين بن محمد الطيالسي قال حدثني أبي قال سمعت محمد بن أبي خالد قال سمعت بن المبارك يقول إذا جاءك سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله فكأنك تسمعه يعني من النبي صلى الله عليه وآله وسلم أخبرني علي بن محمد بن الحسين الدقاق قال أنا علي بن الحسين بن هارون القاضي عن أبي العباس بن سعيد قال ثنا عبد الله بن محمد بن أحمد بن نوح البلخي قال سمعت أبي يقول سمعت عبد الله بن المبارك يقول ما اجمع الناس على شيء اجماعهم على هذا الإسناد سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله حدثت عن عبد العزيز بن جعفر الحنبلي قال أنا أبو بكر الخلال قال أنا محمد بن زيد الهمذاني قال سمعت عبد الله بن حمدان الدينوري قال قال علي بن المديني لأصحابه تعالوا حتى نذكر إسنادا من يذكر إسنادا من اليوم الى النبي صلى الله عليه وآله وسلم لم يختلف فيه قال قلنا أنت عن سفيان عن الزهري قال لا انا ولا سفيان ولا الزهري قلنا فمن ليس ندري قال ولكني أدري حماد بن زيد عن أيوب عن محمد عن أبي هريرة أخبرني محمد بن محمد بن عبد الواحد قال ثنا محمد بن عبد الله بن نعيم النيسابوري قال أنا أبو عبد الله محمد بن أحمد بن بطة الأصبهاني عن بعض شيوخه قال سمعت سليمان بن داود يقول أصح الأسانيد كلها يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة أخبرنا أبو بكر البرقاني قال أنا محمد بن عبد الله بن خميرويه قال انا الحسين بن إدريس قال قال بن عمار قال وكيع لا أعلم في الحديث شيئا أحسن إسنادا من هذا شعبة عن عمرو بن مرة عن مرة عن أبي موسى فقلنا منصور عن إبراهيم وأيوب عن أبي سيرين ومالك عن نافع عن بن عمر فقال لم تصنعوا شيئا فقال يعني وكيع منصور كان يأخذ العطاء قال وشعبة لم يكن يرى السيف وعمرو بن مرة كذاك ومرة كذاك قال وعلقمة خرج مع علي والإسناد هو شعبة عن عمرو بن مرة عن مرة عن أبي موسى الأشعري أخبرنا أبو القاسم عبيد الله بن عبد العزيز بن جعفر البرذعي قال ثنا أحمد بن إبراهيم بن الحسن قال ثنا أبو جعفر أحمد بن إسماعيل بن عاصم المصري بمصر املاء قال سمعت عبيد بن رجال يقول سمعت بن بكير يقول لأبي زرعة الرازي يا أبا زرعة ليس ذا زعزعة عن زوبعة انما ترفع السنن تنظر الى النبي صلى الله عليه وآله وسلم وأصحابه بين يديه ثنا مالك عن نافع عن بن عمر وقول المخالف ان المرسل للحديث عن النبي صلى الله عليه وآله وسلم قاطع للشهادة وضامن بصدق من حدثه غير صحيح لأنه قد يعني بقوله قال رسول الله صلى الله عليه وآله وسلم فيما روى له وقد يعتقد أيضا القطع على قول من روى له بوجه لا يوجب القطع ونحن غير متعبدين بتقليده في تحقيق القول بل يجب ان نسأله من أين علم ذلك هذا قولنا في تابعي الصحابة فأما من بعد التابعين وتابعي التابعين إذا قالوا قال رسول الله صلى الله عليه وآله وسلم فالغلط إليهم فيما يستدلون به على قولهم أسرع فلا يجب تقليدهم وقد بينا فيما تقدم ان خلقا من أهل العلم حدثوا عمن لا ترتضي أحوالهم وغيروا أسماءهم وأنسابهم تدليسا للرواية عنهم ومثل ذلك غير مأمون على المرسل وان يكون قصد إسقاط ذكر الذي أرسل عنه خوفا من ان لا يكتب حديثه إذا سماه لضعف روايته وسقوط عدالته أخبرنا أبو سعيد الحسين بن محمد بن عبد الله بن حسنويه الكاتب بأصبهان قال ثنا أبو جعفر أحمد بن جعفر بن أحمد بن معبد السمسار قال ثنا عمر بن أحمد بن السني قال ثنا محمد بن غالب أبو يحيى العطار ح وأخبرني القاضي أبو العلاء محمد بن علي الواسطي قال ثنا أبو القاسم عبد الله بن عتاب بن محمد بن عبد الله بن أحمد بن عتاب العبدي قال أنا علي بن عبد الله بن مبشر قال ثنا أبو يحيى محمد بن سعيد العطار واللفظ لابن السني عن أبي يحيى قال نصر بن حماد الوراق قال كنا قعودا على باب شعبة نتذاكر قال فقلت حدثنا إسرائيل عن أبي إسحاق عن عبد الله بن عطاء عن عقبة بن عامر قال كنا نتناوب رعاية الإبل على عهد رسول الله صلى الله عليه وآله وسلم فجئت ذات يوم والنبي صلى الله عليه وآله وسلم جالس وحوله أصحابه فسمعته يقول من توضأ فأحسن الوضوء ثم دخل المسجد فصلى ركعتين واستغفر الله غفر الله له قال فقلت بخ بخ قال فجذبني رجل من خلفي فالتفت فإذا هو عمر بن الخطاب فقال الذي قال قبل أحسن قال من شهد أن لا إله إلا الله وأني رسول الله قيل له ادخل من أي أبواب الجنة شئت قال فخرج الي شعبة فلطمني ثم دخل ثم خرج فقال ما له قعد يبكي فقال له عبد الله بن إدريس انك أسأت اليه فقال أما تنظر ما يحدث عن إسرائيل عن أبي إسحاق عن عبد الله بن عطاء عن عقبة انا قلت لأبي إسحاق من حدثك قال حدثني عبد الله بن عطاء عن عقبة قلت سمع عبد الله بن عطاء من عقبة قال فغضب ومسعر بن كدام حاضر فقال أغضبت الشيخ فقال مسعر عبد الله بن عطاء بمكة فرحلت الى مكة لم ارد الحج أردت الحديث فلقيت عبد الله بن عطاء فسألته فقال سعد بن إبراهيم حدثني فقال لي مالك بن أنيس سعيد بالمدينة لم يحج العام فرحلت الى المدينة فلقيت سعدا فقال الحديث من عندكم زياد بن مخراق حدثني قال شعبة فقلت أيش هذا الحديث بينا هو كوفي إذ صار مدنيا إذ رجع الى البصرة قال أبو يحيى هذا الكلام أو نحوه قال فرجعت الى البصرة فلقيت زياد بن مخراق فسألته فقال ليس هو من بابتك قلت حدثني به قال لا تريده قلت حدثني به قال حدثني شهر بن حوشب عن أبي ريحانة عن عقبة قال شعبة فلما ذكر شهرا قلت دمر على هذا الحديث لو صح لي مثل هذا الحديث كان أحب الي من أهلي ومالي ومن الناس أجمعين أخبرنا أبو بكر محمد بن عمر بن بكير المقرى قال أنا عثمان بن أحمد بن سمعان الرزاز قال ثنا هيثم بن خلف ح وأخبرنا القاضي أبو العلاء الواسطي واللفظ له قال ثنا أبو بكر محمد بن أحمد بن محمد المفيد قال ثنا الهيثم بن خلف الدوري قال ثنا محمود بن غيلان قال سمعت المؤمل ذكر عنده الحديث الذي يروى عن أبي عن النبي صلى الله عليه وسلم في فضل القرآن فقال لقد حدثني رجل ثقة سماه قال حدثني رجل ثقة سماه قال أتيت المدائن فلقيت الرجل الذي يروي هذا الحديث فقلت له حدثني فاني أريد أن آتي البصرة فقال هذا الرجل الذي سمعناه منه هو بواسط في أصحاب القصب قال فأتيت واسطا فلقيت الشيخ فقلت اني كنت بالمدائن فدلني عليك الشيخ وإني أريد آتي البصرة قال ان هذا الذي سمعت منه هو بالكلاء فأتيت البصرة فلقيت الشيخ بالكلاء فقلت له حدثني فاني أريد أن آتي عبادان فقال ان الشيخ الذي سمعناه منه هو بعبادان فأتيت عبادان فلقيت الشيخ فقلت له اتق الله ما حال هذا الحديث أتيت المدائن فقصصت عليه ثم واسطا ثم البصرة فدللت عليك وما ظننت الا ان هؤلاء كلهم قد ماتوا فأخبرني بقصة هذا الحديث فقال انا اجتمعنا هنا فرأينا الناس قد رغبوا عن القرآن وزهدوا فيه وأخذوا في هذه الأحاديث فقعدنا فوضعنا لهم هذه الفضائل حتى يرغبوا فيه واستدل من أوجب قبول المراسيل والعمل بها بأنه لو لم يجب ذلك فيها لم يكن لروايتها وجه وهذا خطأ ظاهر لأنه قد يروى من الأخبار ويسمع ما لا يعمل به عند بعض العلماء ويعمل به عند غيره ويكتب أيضا ما العمل عند الكل على خلافه للمعرفة به وقد يروى عن الضعفاء والمتروكين الذين لا يصح الاحتجاج بأحاديثهم والتعلق بما ذكر المخالف لا وجه له أخبرنا أبو نعيم الحافظ قال ثنا سليمان بن أحمد بن أيوب الطبراني قال ثنا إبراهيم بن محمد بن عوف قال ثنا محمد بن مصفى قال ثنا بقية قال قال لي الأوزاعي تعلم من العلم ما لا يؤخذ به كما تتعلم ما يؤخذ به أخبرنا أحمد بن محمد بن أحمد الروياني قال انا يوسف بن أحمد بن يوسف الصيدلاني بمكة قال ثنا محمد بن عمر بن موسى العقيلي قال ثنا يحيى بن عثمان قال ثنا نعيم بن حماد قال حدثني حاتم القاص وكان ثقة قال سمعت سفيان الثوري يقول اني لأروي الحديث على ثلاثة أوجه أسمع الحديث من الرجل أتخذه دينا وأسمع من الرجل اقف حديثه وأسمع من الرجل لا أعبأ بحديثه وأحب معرفته أخبرنا عبد الملك بن محمد بن عبد الله الواعظ قال ثنا دعلج بن أحمد قال ثنا محمد بن نعيم قال حدثني أبو أحمد محمود بن غيلان قال سمعت بن المبارك يقول اني لأسمع الحديث فاكتبه وما من رأيي ان اعمل به ولا أن أحدث به ولكن أتخذه عدة لبعض أصحابي ان عمل به أقول عمل بالحديث ولو كان حكم المتصل والمرسل واحدا لما ارتحل كتبة الحديث وتكلفوا مشاق الأسفار الى ما بعد من الأقطار للقاء العلماء والسماع منهم في سائر الآفاق ومن قبل قد سلك غير واحد من الصحابة هذه الطريقة في الرحلة للسماع حتى قال عبد الله بن مسعود لو أعلم أحدا أعلم بكتاب الله تعالى مني تبلغه الإبل لأتيته ورحل أبو أيوب الأنصاري الى مصر في سبب حديث واحد وكذلك جابر بن عبد الله رحل الى مصر أيضا في حديث حتى سمعه من عبد الله بن أنيس وقال سعيد بن المسيب ان كنت لأسير في طلب الحديث الواحد مسيرة الليالي والأيام ورحل الحسن من البصرة الى الكوفة في مسألة وقال الشعبي في حديث رواه ان كان الراكب ليركب الى المدينة فيما دونه وقال أبو العالية كنا نسمع الرواية عن أصحاب رسول الله صلى الله عليه وآله وسلم ونحن بالبصرة فما نرضى حتى نركب الى المدينة فنسمعها من أفواههم واستيعاب ما ورد في هذا المعنى يطول وقد ذكرناه في كتاب آخر بالأسانيد التي ادته إلينا فلو كان المرسل يغني عن المتصل إذ هو بمثابته لما تعب القوم هذا التعب كله ولا اعملوا المطي بالرحل وادخلوا المشاق على أنفسهم وتشددوا على من سمعوا منه التشدد المأثور عنهم والنظر يدل على انهم انما فعلوا ذلك لافتراق الحكم في الرواية بين الإتصال والإرسال والله أعلم أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال سمعت أبا بكر أحمد بن إسحاق بن أيوب بن يزيد بن عبد الرحمن بن نوح الفقيه الإمام يقول لو أن المرسل من الأخبار والمتصل سيان لما تكلف العلماء طلب الحديث بالسماع ولما ارتحلوا في جمعه مسموعا ولا التمسوا صحته ولكان أهل كل عصر إذا سمعوا حديثا من عالمهم وهو يقال قال رسول الله صلى الله عليه وآله وسلم كذا وكذا لم يسألوه عن إسناده وقد روينا عن جماعة من التابعين وأتباع التابعين كانوا يسألون عن السنة ثم يقولون للتابعين هل من أثر وإذا ذكر الأثر قالوا هل من قدوة وإنما يعنون بذلك الإسناد المتصل ولم يقتصروا على قول الزهري وإبراهيم قال رسول الله صلى الله عليه وآله وسلم فكيف يقتصروا من مالك والنعمان إذا قالا قال رسول الله صلى الله عليه وآله وسلم أخبرنا محمد بن الحسين القطان انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال حدثني بن نمير قال ثنا بن إدريس قال سمعت الأعمش يقول جالست إياس بن معاوية فحدث بحديث فقلت عمن تذكر هذا فضرب لي مثل رجل من الخوارج فقلت أنى تضرب هذا المثل تريد أن اكنس الطريق بثوبي فلا ادع بعرة ولا خنفساء الا حملتها حدثني الحسن بن أبي طالب قال ثنا علي بن عمرو الحريري قال ثنا أبو صالح عبد الرحمن بن سعيد الأصبهاني قال ثنا رسته يعني عبد الرحمن بن عمر قال سمعت الأصمعي يقول حضرت بن عيينة وأتاه أعرابي فقال كيف أصبح الشيخ يرحمه الله فقال سفيان بخير بحمد الله قال ما تقول في امرأة من الحاج حاضت قبل ان تطوف بالبيت فقال تفعل ما يفعل الحاج غير أنها لا تطوف بالبيت فقال هل من قدوة قال نعم عائشة حاضت قبل ان تطوف بالبيت فأمرها النبي صلى الله عليه وآله وسلم ان تفعل ما يفعل الحاج غير الطواف قال هل من بلاغ عنها قال نعم حدثني عبد الرحمن بن القاسم عن أبيه عن عائشة بذلك قال الأعرابي لقد استسمنت القدوة وأحسنت البلاغ والله لك بالرشاد


126-في مراسيل سعيد بن المسيب ومن يلحق به من كبار التابعين

أخبرنا أبو نعيم الحافظ قال انا أبو العباس محمد بن يعقوب الأصم في كتابه قال سمعت العباس بن محمد الدوري يقول سمعت يحيى بن معين يقول أصح المراسيل مراسيل سعيد بن المسيب أخبرنا محمد بن الحسين القطان قال انا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال حدثني الفضل بن زياد قال سمعت أبا عبد الله يعني أحمد بن حنبل يقول مرسلات سعيد بن المسيب أصح المراسيل أخبرنا القاضي طاهر بن عبد الله الطبري قال انا أبو طاهر محمد بن عبد الرحمن المخلص قال ثنا أبو بكر أحمد بن عبد الله بن سيف قال حدثنا المزني قال قال الشافعي وإرسال بن المسيب عندنا حسن قال الخطيب اختلف الفقهاء من أصحاب الشافعي في قوله هذا منهم من قال أراد الشافعي به ان مرسل سعيد بن المسيب حجة لأنه روى حديثه المرسل في النهي عن بيع اللحم بالحيوان وأتبعه بهذا الكلام وجعل الحديث أصلا إذ لم يذكر غيره فيجعل ترجيحا له وإنما فعل ذلك بهذا الكلام وجعل الحديث تتبعت فوجدت كلها مسانيد عن الصحابة من جهة غيره ومنهم من قال لا فرق بين مرسل سعيد بن المسيب وبين مرسل غيره من التابعين وإنما رجح الشافعي به والترجيح بالمرسل صحيح وإن كان لا يجوز أن يحتج به على اثبات الحكم وهذا هو الصحيح من القولين عندنا لان في مراسيل سعيد ما لم يوجد مسندا بحال من وجه يصح وقد جعل الشافعي لمراسيل كبار التابعين مزية على من دونهم كما استحسن مرسل سعيد بن المسيب على من سواه أخبرنا أحمد بن محمد بن عبد الله الكاتب قال أنا أحمد بن جعفر بن محمد بن سلم قال ثنا أحمد بن موسى الجوهري ح وأخبرنا محمد بن عيسى بن عبد العزيز الهمذاني قال ثنا صالح بن أحمد الحافظ قال ثنا محمد بن حمدان الطرائفي قال ثنا الربيع بن سليمان قال قال الشافعي المنقطع مختلف فمن شاهد أصحاب رسول الله صلى الله عليه وآله وسلم من التابعين فحدث حديثا منقطعا عن النبي صلى الله عليه وآله وسلم اعتبر عليه بأمور منها ان ينظر الى ما أرسل من الحديث فان شركه فيه الحفاظ المأمونون فأسندوه الى رسول الله صلى الله عليه وآله وسلم بمثل معنى ما روى كانت هذه دلالة على صحة من قبل عنه وحفظه وإن انفرد بإرسال حديث لم يشركه فيه من يسنده قيل ما ينفرد به من ذلك ويعتبر عليه بأن ينظر هل يوافقه مرسل غيره ممن قبل العلم عنه من غير رجاله الذي قبل عنهم فان وجد ذلك كانت دلالة تقوي له مرسله وهي أضعف من الأولى وإن لم يوجد ذلك نظر الى بعض ما يروى عن بعض أصحاب النبي صلى الله عليه وآله وسلم قولا له فان وجد يوافق ما روي عن رسول الله صلى الله عليه وآله وسلم كانت هذه دلالة على أنه لم يأخذ مرسله الا عن أصل يصح ان شاء الله تعالى قال الشافعي رحمه الله وكذلك ان وجد عوام من أهل العلم يفتون بمثل معنى ما روي عن النبي صلى الله عليه وآله وسلم ثم يعتبر عليه بان يكون إذا سمي من روي عنه لم يسم مجهولا ولا مرغوبا عن الرواية عنه فيستدل بذلك على صحته فيما يروى عنه قال الشافعي ويكون إذا شرك أحدا من الحفاظ في حديث لم يخالفه فان خالفه ووجد حديثه انقص كانت في هذه دلائل على صحة مخرج حديثه ومتى خالف ما وصفت أضر بحديثه حتى لا يسع أحدا منهم قبول مرسله وإذا وجدت الدلالة لصحة حديثه بما وصفت احببنا ان يقبل مرسله ولا نستطيع ان نزعم ان الحجة تثبت به ثبوتها بالمتصل وذلك ان معنى المنقطع مغيب يحتمل ان يكون حمل عمن يرغب عن الرواية عنه إذا سمي وان بعض المنقطعات وإن وافقه مرسل مثله فقد يحتمل ان يكون مخرجهما واحدا من حديث من لو سمي لم يقبل وان بعض قول أصحاب النبي صلى الله عليه وآله وسلم إذا قال برأيه لو وافقه لم يدل على صحة مخرج الحديث دلالة قوية إذا نظر فيهما ويمكن ان يكون انما غلط به حين سمع قول بعض أصحاب النبي صلى الله عليه وآله وسلم يوافقه ويحتمل مثل هذا فيمن يوافقه من بعض الفقهاء فأما من بعد كبار التابعين الذين كثرت مشاهدتهم لبعض أصحاب النبي صلى الله عليه وآله وسلم فلا أعلم منهم واحدا يقبل مرسله لامور أحدها انهم أشد تجوزا فيمن يروون عنه والآخر أنهم يؤخذ عليهم الدلائل فيما ارسلوا بضعف مخرجه والآخر كثرة الإحالة في الإخبار وإذا كثرت الاحالة كان أمكن للوهم وضعف من يقبل عنه


127-ذكر الفرق بين قول الراوي عن فلان وان فلانا فيما يوجب الإتصال والإرسال

أخبرنا محمد بن الحسين بن محمد المتوثي قال أنا عثمان بن أحمد الدقاق قال ثنا حامد بن سهل الثغري أبو جعفر قال ثنا معلى بن أسد قال ثنا وهيب عن أيوب عن نافع عن بن عمر عن عمر أنه سأل النبي صلى الله عليه وآله وسلم أينام أحدنا وهو جنب قال ليتوضأ ثم لينم وأخبر عبد الله بن يحيى بن عبد الجبار السكري قال أنا جعفر بن محمد بن أحمد بن الحكم الواسطي قال ثنا موسى بن هارون قال ثنا بن نمير قال ثنا أبي قال ثنا عبيد الله عن نافع ان بن عمر قال يا رسول الله صلى الله عليك أيرقد أحدنا وهو جنب قال نعم إذا توضأ ظاهر الرواية الأولى يوجب ان يكون من مسند عمر من مسند عبد الله بن عمر عن النبي صلى الله عليه وآله وسلم ونظير ما ذكرناه حديث جابر في دخول سليك المسجد والنبي النبي صلى الله عليه وآله وسلم يخطب فأمره ان يصلي ركعتين أخبرنا القاضي أبو بكر أحمد بن الحسن بن أحمد الحيري قال ثنا أبو محمد حاجب بن أحمد الطوسي قال ثنا محمد بن حماد قال ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال جاء سليك الغطفاني يوم الجمعة وهو يخطب يعني النبي صلى الله عليه وآله وسلم فجلس فقال النبي صلى الله عليه وآله وسلم إذا جاء أحدكم يوم الجمعة والإمام يخطب فليصل ركعتين خفيفتين ثم ليجلس وأخبرني أبو محمد عبد الله بن أبي الحسين بن بشران المعدل قال أنا محمد بن الحسن بن علي اليقطبني قال حدثني أبو محمد عبد الله بن إبراهيم بن إسماعيل البجلي برأس العين قال ثنا إسحاق بن زريق حدثنا إبراهيم بن خالد المؤذن قال ثنا الثوري عن الأعمش عن أبي سفيان عن جابر عن السليك قال قال رسول الله صلى الله عليه وآله وسلم إذا جاء أحدكم يوم الجمعة والإمام يخطب فليصل ركعتين خفيفتين ثم ليجلس حدثت عن عبد العزيز بن جعفر قال ثنا أبو بكر الخلال قال أنا سليمان بن الأشعث قال سمعت أبا عبد الله يعني أحمد بن حنبل قال كان مالك زعموا يرى عن فلان وان فلانا سواء وذكر أحمد مثل حديث جابر أن سليكا جاء والنبي صلى الله عليه وآله وسلم يخطب وعن جابر عن سليك انه جاء والنبي صلى الله عليه وآله وسلم يخطب قال وسمعت أحمد قيل له ان رجلا قال عروة ان عائشة قالت يا رسول الله وعن عروة عن عائشة سواء قال كيف هذا سواء ليس هذا بسواء قلت وتأثير الخلاف بين اللفظين انما يتبين في رواية غير الصحابي مثل ما ذكره أحمد من رواية عروة عن عائشة وان عائشة ومثله أيضا ما أخبرنا أبو سعد أحمد بن محمد الماليني قال ثنا أبو الحسن محمد بن عبد الله بن إبراهيم بن عبدة السليطي بنيسابور قال ثنا أبو الفضل جعفر بن محمد بن الحسين بن الترك قال ثنا يحيى بن يحيى قال ثنا سليمان بن بلال عن يحيى بن سعيد عن القاسم عن عائشة قالت قلت وارأساه وارأساه فقال رسول الله صلى الله عليه وآله وسلم ذاك لو كان وأنا حي فأستغفر لك وأدعو لك فقالت عائشة واثكلاه والله اني لاظنك تحب موتي ولو كان ذلك لظللت آخر يومك معرسا ببعض ازواجك فقال رسول الله صلى الله عليه وآله وسلم بل أنا وارأساه لقد هممت أو أردت أن أرسل الى أبي بكر وابنه فأعهد أن يقول القائلون أو يتمنى المتمنون ثم قال يأبى الله ويدفع المؤمنون أو يدفع الله ويأبى المؤمنون وأخبرنا أبو القاسم عبد الرحمن بن محمد بن عبد الله السراج بنيسابور قال أنا بشر بن أحمد بن بشر الإسفرائيني قال ثنا أبو إسحاق إبراهيم بن علي الذهلي وأبو زكريا يحيى بن محمد بن غالب النسوي قالا ثنا يحيى بن يحيى قال ثنا سليمان بن بلال عن يحيى بن سعيد قال سمعت القاسم بن محمد يقول قالت عائشة وارأساه فقال رسول الله صلى الله عليه وآله وسلم ذاك لو كان وأنا حي ثم ساق الحديث مثل ما تقدم سواء الا أن فيه ثم قلت يا نبي الله وذكر بشر أن الحديث على لفظ إبراهيم بن علي فلفظ الحديث الأول يوجب لاسناده الإتصال والثاني يوجب الإرسال آخر الجزء الثاني عشر بسم الله الرحمن الرحيم الجزء الثالث عشر رب سهل وسلم قال الإمام الحافظ أبو بكر أحمد بن علي الخطيب رحمه الله تعالى


128-القول فيما روى من الأخبار مرسلا ومتصلا هل يثبت ويجب العمل به أم لا

مثال ذلك ما أخبرنا أبو بكر محمد بن أحمد بن يوسف الصياد قال ثنا أحمد بن يوسف بن خلاد قال ثنا الحارث بن محمد التميمي قال ثنا الحسن بن قتيبة قال ثنا يونس بن أبي إسحاق عن أبي إسحاق عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وآله وسلم لا نكاح الا بولي أخبرناه أبو سعيد محمد بن موسى الصيرفي قال حدثنا أبو العباس محمد بن يعقوب الأصم قال ثنا أبو زرعة عبد الرحمن بن عمرو الدمشقي قال ثنا أحمد بن خالد الوهبي قال ثنا إسرائيل ح وأخبرنا أبو سعيد أيضا وأبو الحسن علي بن محمد بن محمد بن عثمان الطرازي قالا ثنا أبو العباس الأصم قال ثنا أحمد بن عبد الحميد الحارثي قال ثنا طلق بن غنام قال ثنا إسرائيل بن يونس عن أبي إسحاق عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وآله وسلم لا نكاح الا بولي وقال طلق ثنا قيس بن الربيع عن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم مثله أخبرنا أبو الفرج عبد الواحد بن محمد بن عبد الله البزاني بأصبهان قال أنا عبد الله بن الحسن بن بندار المديني قال ثنا أسيد بن عاصم قال حدثنا الحسين بن حفص قال ثنا سفيان عن أبي إسحاق عن أبي بردة قال قال رسول الله صلى الله عليه وآله وسلم لا نكاح الا بولي أخبرنا أبو عبد الله محمد بن أحمد بن أبي طاهر الدقاق قال أنا أحمد بن سلمان النجاد قال ثنا عبد الله بن أحمد قال حدثني أبي قال ثنا محمد بن جعفر غندر قال ثنا شعبة عن أبي إسحاق عن أبي بردة عن النبي صلى الله عليه وآله وسلم قال لا نكاح الا بولي وكان يونس بن أبي إسحاق السبيعي وابنه إسرائيل وقيس بن الربيع يروون هذا الحديث عن أبي إسحاق مسندا متصلا وكان سفيان الثوري وشعبة بن الحجاج يرويانه عن أبي إسحاق مرسلا فقال أكثر أصحاب الحديث ان الحكم في هذا أو ما كان بسبيله للمرسل وقال بعضهم ان كان عدد الذين ارسلوه أكثر من الذين وصلوه فالحكم لهم وقال بعضهم إن كان من أرسله أحفظ من الذي وصله فالحكم للمرسل ولا يقدح ذلك في عدالة الذي وصله ومنهم من قال لا يجوز أن يقال في مسند الحديث الذي يرسله الحفاظ انه عدل لأن إرسالهم له يقدح في مسنده فيقدح في عدالته ومنهم من قال الحكم للمسند إذا كان ثابت العدالة ضابطا للرواية فيجب قبول خبره ويلزم العمل به وان خالفه غيره وسواء كان المخالف له واحدا أو جماعة وهذا القول هو الصحيح عندنا لأن إرسال الراوي للحديث ليس بجرح لمن وصله ولا تكذيب له ولعله أيضا مسند عند الذين رووه مرسلا أو عند بعضهم الاأنهم أرسلوه لغرض أو نسيان والناسي لا يقضى له على الذاكر وكذلك حال راوي الخبر إذا أرسله مرة ووصله أخرى لا يضعف ذلك أيضا له لأنه قد ينسى فيرسله ثم يذكر بعده فيسنده أو يفعل الأمرين معا عن قصد منه لغرض له فيه أخبرني الحسن بن أبي طالب قال ثنا طاهر بن محمد بن سهلويه النيسابوري قال ثنا أبو حامد الشرقي قال ثنا حاتم بن يونس الجرجرائي قال قلت لأبي الوليد الطيالسي ما تقول في النكاح بلا ولي قال لا يجوز قلت ما الحجة في ذلك قال قال ثنا قيس بن الربيع عن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم قال لا نكاح الا بولي قلت لأبي الوليد إن شعبة والثوري يرسلانه قال فاسرائيل تابع قيسا أخبرنا أبو يعلى أحمد بن عبد الواحد بن محمد الوكيل قال أنا أبو علي الحسن بن محمد بن أحمد بن شعبة المروزي قال ثنا محمد بن أحمد بن محبوب قال ثنا أبو عيسى الترمذي قال حديث أبي موسى عن النبي صلى الله عليه وآله وسلم لا نكاح الا بولي حديث فيه اختلاف رواه إسرائيل وشريك بن عبد الله وأبو عوانة وزهير بن معاوية وقيس بن الربيع عن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم ورواه أسباط بن محمد وزيد بن حباب عن يونس بن أبي إسحاق عن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم ورواه أبو عبيدة الحداد عن يونس بن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم نحوه ولم يذكر فيه عن أبي إسحاق وقد روى عن يونس بن أبي إسحاق عن أبي بردة عن النبي صلى الله عليه وآله وسلم أيضا وروى شعبة والثوري عن أبي إسحاق عن أبي بردة عن النبي صلى الله عليه وآله وسلم لا نكاح الا بولي وقد ذكر بعض أصحاب سفيان عن سفيان عن أبي موسى ولا يصح رواية هؤلاء الذين رووا عن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم لا نكاح الا بولي عندي أصح لأن سماعهم من أبي إسحاق في أوقات مختلفة وان كان شعبة والثوري أحفظ وأثبت من جميع هؤلاء الذين رووا عن أبي إسحاق هذا الحديث فان رواية هؤلاء عندي أشبه لأن شعبة والثوري سمعا هذا الحديث من أبي إسحاق في مجلس واحد ومما يدل على ذلك ما حدثنا محمود بن غيلان قال ثنا أبو داود قال أنا شعبة قال سمعت سفيان الثوري يسأل أبا إسحاق سمعت أبا بردة يقول قال رسول الله صلى الله عليه وآله وسلم لا نكاح الا بولي قال نعم فدل هذا الحديث ان سماع شعبة والثوري هذا الحديث في وقت واحد وإسرائيل هو أثبت في أبي إسحاق أخبرني محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال سمعت أبا إسحاق إبراهيم بن محمد بن يحيى يقول سمعت محمد بن هارون المكي يقول سمعت محمد بن إسماعيل البخاري وسئل عن حديث إسرائيل عن أبي إسحاق عن أبي بردة عن أبيه عن النبي صلى الله عليه وآله وسلم قال لا نكاح الا بولي فقال الزيادة من الثقة مقبولة وإسرائيل بن يونس ثقة وان كان شعبة والثوري أرسلاه فان ذلك لا يضر الحديث


129-بيان حكم الحديث يختلف على روايه في قوله حدثني وبلغني

أخبرنا محمد بن أحمد بن رزق قال أنا أبو الحسن علي بن محمد بن أحمد المصري قال ثنا محمد بن إسماعيل قال ثنا أبو صالح قال حدثني الليث قال حدثني يزيد بن أبي حبيب عن عراك انه بلغه ان نوفل بن معاوية قال سمعت رسول الله صلى الله عليه وآله وسلم يقول من الصلاة صلاة من فاتته فكأنه وتر أهله وماله فقال بن عمر سمعت رسول الله صلى الله عليه وآله وسلم يقول هي صلاة العصر وهكذا رواه عيسى بن حماد زغبة عن الليث بن سعد أخبرناه القاضي أبو نصر أحمد بن الحسين بن محمد بن عبد الله الدينوري بها قال أنا أبو بكر أحمد بن محمد بن إسحاق السني قال أنا أبو عبد الرحمن النسائي قال انا عيسى بن حماد زغبة قال ثنا الليث عن يزيد بن أبي حبيب عن عراك انه بلغه ان نوفل بن معاوية قال سمعت رسول الله صلى الله عليه وآله وسلم يقول من الصلاة صلاة من فاتته فكأنما وتر أهله وماله قال بن عمر سمعت رسول الله صلى الله عليه وآله وسلم يقول هي صلاة العصر وقد خالف الليث جعفر بن ربيعة فرواه عن عراك كذلك ان نوفلا حدثه به وتابعه محمد بن إسحاق فرواه عن يزيد بن أبي حبيب عن عراك كذلك أما حديث جعفر فأخبرناه محمد بن الحسين القطان قال أنا محمد بن أحمد بن الحسن الصواف قال ثنا محمود بن محمد يعني المروزي قال ثنا إبراهيم بن عبد الله هو الخلال قال أنا عبد الله قال ثنا حيوة بن شريح ح وأخبرنا القاضي أبو نصر أحمد بن الحسن الدينوري قال أنا أبو بكر بن السني قال أنا أبو عبد الرحمن النسائي قال انا سويد بن نصر قال أنا عبد الله هو بن المبارك عن حيوة بن شريح قال أنا جعفر بن ربيعة ان عراك بن مالك حدثه أن نوفل بن معاوية حدثه انه سمع رسول الله صلى الله عليه وآله وسلم يقول من فاتته صلاة العصر فكأنما وتر أهله وماله هذا آخر حديث سويد وزاد إبراهيم قال عراك وأخبرني عبد الله بن عمر أنه سمع رسول الله صلى الله عليه وآله وسلم يقول من فاتته صلاة العصر فكأنما وتر أهله وماله وأما حديث بن إسحاق فأخبرناه القاضي أبو نصر أحمد بن الحسين قال انا أحمد بن محمد بن إسحاق قال أنا أبو عبد الرحمن النسائي قال أنا عبيد الله بن سعد بن إبراهيم قال ثنا عمي قال ثنا أبي عن محمد بن إسحاق قال حدثني يزيد بن أبي حبيب عن عراك بن مالك قال سمعت نوفل بن معاوية يقول صلاة من فاتته فكأنما وتر أهله وماله قال بن عمر قال رسول الله صلى الله عليه وآله وسلم هي العصر والحكم يوجب القضاء في هذا الحديث لجعفر بن ربيعة بثبوت ايصاله الحديث لثقته وضبطه ورواية الليث ليس تكذيبا له لجواز أن يكون عراك بلغه هذا الحديث عن نوفل بن معاوية ثم سمعه منه بعد فرواه على الوجهين جميعا والله أعلم


130-قول التابعي حدثني رجل من أصحاب النبي صلى الله عليه وآله وسلم ولم يسم هل يكون ذلك حجة

حدثت عن عبد العزيز بن جعفر قال أنا أحمد بن محمد بن هارون الخلال قال أنا محمد بن علي بن محمود قال ثنا أبو بكر الأثرم قال قلت لأبي عبد الله يعني أحمد بن حنبل إذا قال رجل من التابعين حدثني رجل من أصحاب النبي صلى الله عليه وآله وسلم فالحديث صحيح قال نعم أخبرنا أبو بكر البرقاني قال أنا محمد بن عبد الله بن خميرويه الهروي قال أنا الحسين بن إدريس قال وسألته يعني محمد بن عبد الله بن عمار إذا كان الحديث عن رجل من أصحاب النبي صلى الله عليه وآله وسلم أيكون ذلك حجة قال نعم وإن لم يسمه فان جميع أصحاب النبي صلى الله عليه وآله وسلم كلهم حجة


131-في قول التابعي عن الصحابي يرفع الحديث وينميه ويبلغ به ورواية

أخبرنا أبو حازم عمر بن أحمد بن إبراهيم العبدوي املاء بنيسابور قال أنا أبو أحمد الحافظ قال أنا عبد الله بن محمد بن عبد العزيز البغوي قال ثنا جدي أحمد بن منيع قال ثنا مروان بن شجاع الخصيفي عن سالم الأفطس عن سعيد بن جبير عن بن عباس قال الشفاء في ثلاثة شرطة محجم ولعقة من عسل وكية من نار وأنهى أمتي عن الكي رفع الحديث حدثت عن عبد العزيز بن جعفر قال أنا أبو بكر الخلال قال أخبرني محمد بن علي بن محمود قال ثنا الأثرم ان أبا عبد الله قيل له فإذا قال يرفع الحديث فهو عن النبي صلى الله عليه وآله وسلم قال فأي شيء أخبرنا بشرى بن عبد الله قال أنا محمد بن بدر قال ثنا بكر بن سهل قال ثنا عبد الله بن يوسف قال أنا مالك بن أنس عن أبي حازم بن دينار عن سهل بن سعد الساعدي انه قال كان الناس يؤمرون ان يضع الرجل يده اليمنى على ذراعه اليسرى في الصلاة قال أبو حازم لا أعلم الا أنه ينمى ذلك قال مالك يرفع ذلك أخبرنا أبو عثمان سعيد بن العباس بن محمد القرشي الهروي قال أنا أبي قال ثنا أبو يزيد حاتم بن محبوب السامي قال ثنا عبد الجبار بن العلاء العطار قال ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به قال الناس تبع لقريش في هذا الشان مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم أخبرنا الحسن بن أبي بكر قال أنا أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسماعيل بن إسحاق القاضي قال ثنا علي يعني بن المديني قال حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة رواية تقاتلون قوما صغار الأعين ذلف يعني الأنف كأن وجوههم المجان المطرقة قلت لسفيان عن أبي الزناد ونعالهم الشعر قال أراه قد قاله كل هذه الألفاظ كناية عن رفع الصحابي الحديث وروايته إياه عن رسول الله صلى الله عليه وآله وسلم ولا يختلف أهل العلم ان الحكم في هذه الأخبار وفيما صرح برفعه سواء في وجوب القبول والتزام العمل


132-في الحديث يرفعه الراوي تارة ويقفه أخرى ما حكمه

حدثنا أبو طالب يحيى بن علي بن الطيب الدسكري لفظا بحلوان قال أنا أبو بكر بن المقرى بأصبهان قال أخبرنا أبو يعلى أحمد بن علي بن المثنى قال ثنا محمد بن سهل هو بن عسكر قال ثنا عبد الرزاق قال أنا معمر عن زيد بن أسلم عن أبيه عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وآله وسلم ائتدموا بالزيت وادهنوا به فإنه يخرج من شجرة مباركة قال بن عسكر فقال له فتى من أهل مرو يقال له أحمد بن سعيد هذا الحديث كنت لا ترفعه قال ذلك على ما حدثنا وهذا على ما نحدث اختلاف الروايتين في الرفع والوقف لا يؤثر في الحديث ضعفا لجواز أن يكون الصحابي يسند الحديث مرة ويرفعه الى النبي صلى الله عليه وآله وسلم ويذكره مرة أخرى على سبيل الفتوى ولا يرفعه فحفظ الحديث عنه على الوجهين جميعا وقد كان سفيان بن عيينة يفعل هذا كثيرا في حديثه فيرويه تارة مسندا مرفوعا وقفه مرة أخرى قصدا واعتمادا وإنما لم يكن هذا مؤثرا في الحديث ضعفا مع ما بيناه لأن إحدى الروايتين ليس مكذبة للأخرى والأخذ بالمرفوع أولى لأنه أزيد كما ذكرنا في الحديث الذي يروي موصولا ومقطوعا وكما قلنا في الحديث الذي ينفرد راويه بزيادة لفظ يوجب حكما لا يذكره غيره ان ذلك مقبول والعمل به لازم والله أعلم أخبرني أبو عبد الله الحسين بن عمر بن محمد بن عبد الله القصاب قال ثنا أحمد بن جعفر بن حمدان املاء قال ثنا الفضل بن الحباب الجمحي بالبصرة قال ثنا بندار قال ثنا عبد الرحمن بن مهدي قال ثنا شعبة عن السدي عن مرة عن عبد الله قال وإن منكم الا واردها قال يردونها ثم يصدرون بأعمالهم قال عبد الرحمن فقلت لشعبة ان إسرائيل حدثني عن السدي عن مرة عن عبد الله عن النبي صلى الله عليه وسلم فقال شعبة قد سمعته من السدي مرفوعا ولكني عمدا أدعه


133-في الحديث يروي عن الصحابي قال قال هل يكون مرفوعا

أخبرنا القاضي أبو بكر أحمد بن الحسن الحيري قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا العباس بن محمد بن حاتم الدوري قال ثنا شاذان قال أنا شعبة قال أخبرني إدريس الاودي عن أبيه عن أبي هريرة قال قال لا يصلي أحدكم وهو يجد الخبث هكذا قال شاذان أخبرنا علي بن محمد بن عبد الله المعدل قال أنا محمد بن عمرو بن البختري الرزاز قال ثنا يحيى بن جعفر بن الزبرقان قال أنا زيد بن الحباب قال أنا أبو المنيب العتكي عن بن بريدة عن أبيه قال قال الوتر حق فمن لم يوتر فليس منا أخبرنا محمد بن عمر النجار أخبرنا أبو القاسم عبد العزيز بن جعفر بن محمد الخرقي حدثنا محمد بن عبدة بن حرب القاضي قال ثنا أزهر بن مروان قال ثنا عبد الوارث قال ثنا أيوب عن محمد عن أبي هريرة قال قال إذا اشتد الحر فأبردوا عن الصلاة فان شدة الحر من فيح جهنم قرأت في أصل كتاب دعلج بن أحمد ثم أخبرني أبو بكر أحمد بن محمد بن غالب البرقاني قال أنا أبو الحسن بن صغيرة قال حدثنا دعلج قال ثنا موسى بن هارون بحديث حماد بن زيد عن أيوب عن محمد عن أبي هريرة قال قال الملائكة تصلي على أحدكم ما دام في مصلاه قال موسى إذا قال حماد بن زيد والبصريون قال قال فهو مرفوع قلت للبرقاني أحسب ان موسى عني بهذا القول أحاديث بن سيرين خاصة فقال كذا تحسب قلت ويحقق قول موسى هذا ما أخبرناه بن الفضل قال أنا عبد الله بن جعفر قال ثنا يعقوب بن سفيان قال ثنا يحيى بن خلف قال ثنا بشر بن الفضل عن خالد قال قال محمد بن سيرين كل شيء حدثت عن أبي هريرة فهو مرفوع فالحديث الأول الذي عن أبي هريرة والحديث الذي بعده عن بريدة على ما ذكره موسى بن هارون ليسا مما يعد مرفوعا وإنما شبه فيهما بالرفع وقد وردا من غير الطريقين اللذين ذكرناهما مرفوعين


134-في حكم قول الصحابي أمر رسول الله صلى الله عليه وآله وسلم بكذا ونهى عن كذا

هل يجب حمله على أنه سمع ذلك منه أو يجوز كونه رواية عن غيره عنه أخبرنا أبو الفتح هلال بن محمد بن جعفر الحفار قال أنا أبو عبد الله الحسين بن يحيى بن عياش القطان قال ثنا زهير بن محمد قال ثنا عبد الرزاق عن معمر عن الزهري عن عامر بن سعد عن أبيه قال أمر النبي صلى الله عليه وآله وسلم بقتل الوزغ وسماه فويسقا أخبرنا أبو القاسم إبراهيم بن عبد الواحد بن محمد بن الحباب الدلال قال أنا محمد بن عبد الله بن إبراهيم الشافعي قال ثنا محمد بن يونس قال ثنا سعيد بن عامر عن شعبة عن يزيد الرقاشي عن أنس بن مالك قال نهى رسول الله صلى الله عليه وآله وسلم عن صيام أيام التشريق اختلف الناس فيما ذكرناه وما هو مثله فقال أكثر العلماء الواجب في ذلك حمله على أن الصحابي سمعه من رسول الله صلى الله عليه وآله وسلم وقال قوم يجوز أن يكون سمعه منه ويجوز كونه راويا له عن غيره والا ظهر هو القول الأول وكذلك قول الصحابي حدث أو أخبر أو قال رسول الله صلى الله عليه وآله وسلم فهو بمثابة قوله سمعت رسول الله صلى الله عليه وآله وسلم يأمر بكذا وينهى عن كذا والدليل عليه انه إذا قال هذه الأقاويل من عرفت معاصرته لرسول الله صلى الله عليه وآله وسلم وسماعه منه وتلقيه عنه وجب ان يكون ظاهر قوله مقتضيا لسماع ذلك منه وإن حاز أن يكون قد حدث عنه ومن حمل ذلك على انه مروي له عنه يحتاج الى دليل لأنه خلاف ظاهر الحال ويدل عليه أيضا ان الذي يقتضيه ظاهر العدالة ان لا يقول الراوي من الصحابة أمر رسول الله صلى الله عليه وآله وسلم بكذا أو قال كذا الا وهو عالم متحقق لقول ما أضاف اليه وإذا روى له الواحد والإثنان ذلك لم يكن عالما ولا متحققا لأمره وقوله بل يجوز التوهم والظن فيه فلا يجوز إضافة أمر الى النبي صلى الله عليه وآله وسلم بغلبة ظن فصار الظاهر من قول الصحابي أمر رسول الله صلى الله عليه وآله وسلم بكذا علمه بأنه أمر وذلك لا يحصل له بخبر الواحد الا أنه يلزم على هذا تجويز تواتر الأخبار عليه فيحصل عالما بأنه أمر له من جهة التواتر وإن لم يكن سمع الأمر منه ولا شك في أن بين قوله سمعت رسول الله صلى الله عليه وآله وسلم يأمر بكذا وبين قوله أمر رسول الله صلى الله عليه وسلم بكذا فرقا وإن ذكره للسماع لا يحتمل سواه وقوله أمر بكذا يحتمل اخباره بالأمر كما يحتمل سماعه وإن كان الظاهر ما قلناه من السماع


135-في حكم قول الصحابي أمرنا بكذا ونهينا عن كذا ومن السنة كذا

هل يجب حمله على أمر الرسول الله صلى الله عليه وسلم ونهيه أو يجوز كونه أمرا ونهيا له ولغيره أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا يحيى بن أبي طالب قال أنا عبد الوهاب بن عطاء قال أنا بن عون عن حميد بن زاذويه عن أنس بن مالك قال أمرنا أو قال نهينا أن لا نزيد أهل الكتاب على وعليكم أخبرنا القاضي أبو بكر أحمد بن الحسن الحيري قال ثنا محمد بن يعقوب الأصم قال ثنا محمد بن إسحاق الصنعاني قال أنا عبد الوهاب قال ثنا بن عون عن محمد بن سيرين أن أنس بن مالك قال نهينا ان يبيع حاضر لباد أخبرنا عبد الله بن يحيى بن عبد الجبار السكري قال أنا عبد الخالق بن الحسن المعدل قال ثنا محمد بن سليمان بن الحارث قال ثنا مسلم بن إبراهيم الأزدي قال ثنا شعبة بن الحجاج عن مسعر بن كدام عن وبرة بن عبد الرحمن عن همام بن الحارث عن عبد الله بن مسعود قال ان من السنة الغسل يوم الجمعة قال أكثر أهل العلم يجب أن يحمل قول الصحابي أمرنا بكذا على أنه أمر الله ورسوله وقال فريق منهم يجب الوقف في ذلك لأنه لا يؤمن ان يعني بذلك أمر الأئمة والعلماء كما انه يعني بذلك أمر رسول الله صلى الله عليه وآله وسلم والقول الأول أولى بالصواب والدليل عليه ان الصحابي إذا قال أمرنا بكذا فانما يقصد الاحتجاج لاثبات شرع وتحليل وتحريم وحكم يجب كونه مشروعا وقد ثبت انه لايجب بأمر الأئمة والعلماء تحليل ولا تحريم إذا لم يكن ذلك أمرا عن الله ورسوله وثبت ان التقليد لهم غير صحيح وإذا كان كذلك لم يجز ان يقول الصحابي أمرنا بكذا أو نهينا عن كذا ليخبر بإثبات شرع ولزوم حكم في الدين وهو يريد أمر غير الرسول ومن لا يجب طاعته ولا يثبت شرع بقوله وانه متى أراد أمر من هذه حاله وجب تقييده له بما يدل على انه لم يرد أمر من يثبت بامره شرع وهذه الدلالة بعينها توجب حمل قوله من السنة كذا على انها سنة الرسول الله صلى الله عليه وآله وسلم فان قيل هل تفصلون بين قول الصحابي ذلك في زمن النبي صلى الله عليه وآله وسلم وبين قوله بعد وفاته قيل لا لأنا لا نعرف أحدا فصل بين ذلك فأما إذا قال ذلك من بعد الصحابة فلا يمتنع ان يعني بذلك أمر الأئمة بذلك الشيء وأمرهم حجة يجب اتباعها ويحرم مخالفتها وإن كان قد قالوه رأيا واجتهادا ولم يسمع من النبي صلى الله عليه وآله وسلم فيه شيء فاجماع الأئمة على التحليل والتحريم يثبت به الحكم كأمر النبي صلى الله عليه وآله وسلم وقد يفصل بين القائل لذلك من الصحابة وبين القائل له ممن بعدهم بأن القائل من الصحابة وقد جعل له بحق معاصرة رسول الله صلى الله عليه وآله وسلم تلقيه عنه والسماع منه ومن بعده فليس كذلك فيحتمل أن يريد به أمر رسول الله صلى الله عليه وآله وسلم ويحتمل ان يريد به أمر غيره من أئمة الدين وأيضا فإنه إذا حمل قول القائل أمرنا بكذا على انه أمر من الأئمة بذلك الشيء فإنه قد تضمن ذلك كون النبي صلى الله عليه وآله وسلم آمرا به لأنه قد ثبت أنه قد أمر بفعل ما اجتمعت الأمة على الأمر به ونهى عما نهت عنه وانما يمنع من حمل ظاهر الرواية على أنه أمر من لا يثبت بأمره ونهيه حكم من شرع ولا يجب به العمل وليس هذه حال أمر الأئمة بالشيء


136-في حكم قول الصحابي كنا نقول كذا ونفعل كذا على عهد رسول الله صلى الله عليه وآله وسلم هل يكون شرعا

أخبرنا أبو الحسن علي بن أحمد بن عمر المقرى قال انا إسماعيل بن علي الخطبي قال ثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال ثنا بشر بن شعيب بن أبي حمزة أبو القاسم قال حدثني أبي عن الزهري قال أخبرني سالم بن عبد الله ان عبد الله بن عمر قال انا قد كنا نقول ورسول الله صلى الله عليه وآله وسلم حي أفضل امة رسول الله صلى الله عليه وآله وسلم بعده أبو بكر ثم عمر ثم عثمان أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا يحيى بن أبي طالب قال أنا عبد الوهاب بن عطاء قال أنا سعيد عن عمرو بن دينار عن جابر بن عبد الله قال كنا نفعله على عهد رسول الله صلى الله عليه وآله وسلم يعني العزل أخبرنا أبو بكر محمد بن أحمد بن محمد بن علي بن أبي عمران البيع بالدينور قال أنا أبو بكر أحمد بن محمد بن إسحاق السني الحافظ قال أنا أبو عبد الرحمن النسائي قال أنا عيسى بن حماد قال أنا الليث عن يزيد عن عبد الله بن عبد الله بن عثمان ان عياض بن عبد الله بن سعد حدثه أن أبا سعيد الخدري قال كنا نخرج في عهد رسول الله صلى الله عليه وآله وسلم صاعا من تمر أو صاعا من شعير أو صاع اقط لا نخرج غيره قول الصحابي كنا نقول كذا ونفعل كذا من ألفاظ التكثير ومما يفيد تكرار الفعل والقول واستمرارهم عليه فمتى أضاف ذلك الى زمن النبي صلى الله عليه وآله وسلم على وجه كان يعلم رسول الله صلى الله عليه وآله وسلم فلا ينكره وجب القضاء بكونه شرعا وقام اقراره له مقام نطقه بالأمر به ويبعد فيما كان يتكرر قول الصحابة له وفعلهم إياه ان يخفى على عهد رسول الله صلى الله عليه وآله وسلم وقوعه ولا يعلم به ولا يجوز في صفة الصحابي ان يعلم إنكارا كان من النبي صلى الله عليه وآله وسلم في ذلك فلا يرويه لأن الشرع والحجة في إنكاره لا في فعلهم لما ينكره وراوي ذلك انما يحتج بمثل هذه الرواية في جعل الفعل شرعا ولا يمكن في صفته رواية الفعل الذي ليس بشرع وتركه رواية إنكاره له الذي هو الشرع فوجب ان يكون المتكرر في زمن الرسول الله صلى الله عليه وآله وسلم مع اقراره شرعا ثابتا لما قلناه ومما يدل على ذلك ما أخبرنا الحسن بن أبي بكر قال انا أبو سهل أحمد بن محمد بن عبد الله بن زياد القطان قال ثنا إسماعيل بن إسحاق القاضي قال ثنا سليمان بن حرب قال ثنا يزيد بن إبراهيم عن عمرو بن دينار قال قال بن عمر كنا لا نرى بكراء الأرض بأسا حتى حدثنا رافع بن خديج ان النبي صلى الله عليه وآله وسلم نهى عن كراء الأرض فكان بن عمر يقول لقد نهى بن خديج عن أمر نافع لنا أفلا ترى ان بن عمر لم يستجز ان يذكر ما كانوا يفعلونه من استكراء الأرض الا بالجمع بينه وبين حديث رافع عن النبي صلى الله عليه وآله وسلم في النهي عنه ومتى جاءت رواية عن الصحابة بانهم كانوا يقولون أو يفعلون شيئا ولم يكن في الرواية ما يقتضي إضافة وقوع ذلك الى زمن رسول الله صلى الله عليه وآله وسلم لم يكن حجة فلا دلالة على انه حق الا ان يعلم جواز ذلك من جهة الإجتهاد فيحكم به وإن علم انه مذهب لجميع الأئمة وجب القطع على انه شرع ثابت يحرم مخالفته ويجب المصير اليه


137-القول في حكم الخبر يرويه المحدث تارة زائدا وأخرى ناقصا

إذا كان المحدث قد روى خبرا فحفظ عنه ثم أعاد روايته على النقصان من الرواية المتقدمة وحذف بعض منه فان الإعتماد على روايته الأولى والعمل بما تقتضيه الزم وأولى أخبرنا محمد بن علي بن الفتح الحربي قال أنا عمر بن إبراهيم المقرى قال ثنا عبد الله بن محمد بن عبد العزيز قال ثنا أبو خيثمة قال ثنا حفص بن غياث قال ثنا عاصم عن أبي عثمان قال قلت له انك تحدثنا بالحديث فربما حدثتناه كذلك وربما نقصته قال عليك بالسماع الأول وإن كان لما أعاد روايته زاد في متنه وذكر ما لم يورده في الدفعة الأولى فالحكم يتعلق بالرواية المتأخرة دون المتقدمة والعلة في الموضعين جميعا ان الزيادة مقبولة من العدل ويحتمل ان يكون تعمد اختصار الحديث والحذف منه لما رواه ناقصا وأورده في الدفعة الأخرى بكماله فلا تكون إحدى الروايتين مكذبة للأخرى كما ذكرناه في رواية الحديث مرفوعا تارة وموقوفا أخرى ان ذلك لا يؤثر ضعفا فيه


138-القول في حكم خبر العدل إذا انفرد برواية زيادة فيه لم يروها غيره

قال الجمهور من الفقهاء وأصحاب الحديث زيادة الثقة مقبولة إذا انفرد بها ولم يفرقوا بين زيادة يتعلق بها حكم شرعي أو لا يتعلق بها حكم وبين زيادة توجب نقصانا من أحكام تثبت بخبر ليست فيه تلك الزيادة وبين زيادة توجب تغيير الحكم الثابت أو زيادة لا توجب ذلك وسواء كانت الزيادة في خبر رواه راويه مرة ناقصا ثم رواه بعد وفيه تلك الزيادة أو كانت الزيادة قد رواها غير ولم يروها هو وقال فريق ممن قبل زيادة العدل الذي ينفرد بها انما يجب قبولها إذا أفادت حكما يتعلق بها وأما إذا لم يتعلق بها حكم فلا وقال آخرون يجب قبول الزيادة من جهة اللفظ دون المعنى وحكى عن فرقة ممن ينتحل مذهب الشافعي انها قالت تقبل الزيادة من الثقة إذا كانت من جهة غير الراوي فأما ان كان هو الذي روى الناقص ثم روى الزيادة بعد فانها لا تقبل وقال قوم من أصحاب الحديث زيادة الثقة إذا انفرد بها غير مقبولة ما لم يروها معه الحفاظ وترك الحفاظ لنقلها وذهابهم عن معرفتها يوهنها ويضعف امرها ويكون معارضا لها والدي نختاره من هذه الأقوال ان الزيادة الواردة مقبولة على كل الوجوه ومعمول بها إذا كان راويها عدلا حافظا ومتقنا ضابطا والدليل على صحة ذلك أمور أحدها اتفاق جميع أهل العلم على انه لو انفرد الثقة بنقل حديث لم ينقله غيره لوجب قبوله ولم يكن ترك الرواة لنقله ان كانوا عرفوه وذهابهم عن العلم به معارضا له ولا قادحا في عدالة راويه ولا مبطلا له وكذلك سبيل الإنفراد بالزيادة فان قيل ما أنكرت ان يكون الفرق بين الأمرين انه غير ممتنع سماع الواحد الحديث من الراوي وحده وانفراده به ويمتنع في العادة سماع الجماعة لحديث واحد وذهاب زيادة فيه عليهم ونسيانها الا الواحد بل هو أقرب الى الغلط والسهو منهم فافترق الأمران قلت هذا باطل من وجوه غير ممتنعة أحدها ان يكون الراوي حدث بالحديث في وقتين وكانت الزيادة في أحدهما دون الوقت الآخر ويحتمل أيضا ان يكون قد كرر الراوي الحديث فرواه أولا بالزيادة وسمعه الواحد ثم اعاده بغير زيادة اقتصارا على انه قد كان أتمه من قبل وضبطه عنه من يجب العمل بخبره إذا رواه عنه وذلك غير ممتنع وربما كان الراوي قد سها عن ذكر تلك الزيادة لما كرر الحديث وتركها غير متعمد لحذفها ويجوز أن يكون ابتدأ بذكر ذلك الحديث وفي أوله الزيادة ثم دخل داخل فأدرك بقية الحديث ولم يسمع الزيادة فنقل ما سمعه فيكون السامع الأول قد وعاه بتمامه وقد روى مثل هذا في خبر جرى الكلام فيه بين الزبير بن العوام وبين بعض الصحابة أخبرناه أبو الحسن علي بن القاسم بن الحسن الشاهد بالبصرة قال ثنا علي بن إسحاق المادرائي قال ثنا جنيد بن حكيم قال حدثنا مصعب يعني بن عبد الله الزبيري قال ثنا الضحاك بن عثمان عن عبد الرحمن بن أبي الزناد عن هشام بن عروة عن عبد الله بن عروة عن أبيه قال سمع الزبير رجلا يحدث عن رسول الله صلى الله عليه وآله وسلم فلما فرغ الرجل من حديثه قال له الزبير هل سمعت هذا من رسول الله صلى الله عليه وآله وسلم قال نعم قال صدقت ولكنك كنت يومئذ غائبا ورسول الله صلى الله عليه وآله وسلم يحدث عن رجال من أهل الكتاب فجئت في آخر الحديث ورسول الله صلى الله عليه وآله وسلم يحدث فحسبت انه يحدث عن نفسه هذا ومثله يمنعنا من الحديث عن رسول الله صلى الله عليه وآله وسلم وكذلك روى عن زيد بن ثابت انه قال لرافع بن خديج في روايته عن رسول الله صلى الله عليه وآله وسلم النهي عن كراء المزارع أخبرنا أبو إسحاق إبراهيم بن مخلد بن جعفر المعدل وأبو الفتح هلال بن محمد بن جعفر الحفار قال إبراهيم حدثنا وقال هلال انا الحسين بن يحيى ين عياش القطان قال حدثنا أبو الأشعث أحمد بن المقدام العجلي قال ثنا يزيد بن زريع عن عبد الرحمن بن إسحاق ح وأخبرنا القاضي أبو عمر القاسم بن جعفر بن عبد الواحد الهاشمي قال ثنا أبو علي محمد بن أحمد بن عمرو اللؤلؤي قال ثنا أبو داود سليمان بن الأشعث قال ثنا أبو بكر بن أبي شيبة قال ثنا بن علية قال أبو داود وثنا مسدد قال ثنا بشر يعني بن المفضل المعني عن عبد الرحمن بن إسحاق عن أبي عبيدة بن محمد بن عمار عن الوليد بن أبي الوليد عن عروة بن الزبير قال قال زيد بن ثابت يغفر الله لرافع بن خديج انا والله اعلم بالحديث منه انما أتاه رجلان قال مسدد من الأنصار ثم اتفقا قد اقتتلا فقال رسول الله صلى الله عليه وآله وسلم ان كان هذا شانكم فلا تكروا المزارع زاد مسدد فسمع قوله تكروا المزارع واللفظ لحديث أبي داود ويجوز أن يسمع من الراوي الإثنان والثلاثة فينسى اثنان منهما الزيادة ويحفظها الواحد ويرويها ويجوز أن يحضر الحماعة سماع الحديث فيتطاول حتى يغشى النوم بعضهم أو يشغله خاطر نفس وفكر قلت في أمر آخر فيقتطعه عما سمعه غيره وربما عرض لبعض سامعي الحديث أمر يوجب القيام ويضطره الى ترك استتمام الحديث وإذا كان ما ذكرناه جائزا فسد ما قاله المخالف أخبرنا أبو الحسن علي بن يحيى بن جعفر الإمام بأصبهان قال ثنا سليمان بن أحمد بن أيوب الطبراني قال ثنا علي بن عبد العزيز قال ثنا أبو نعيم قال سليمان وثنا معاذ بن المثنى قال ثنا محمد بن كثير قال ثنا سفيان عن جامع بن شداد أبي صخرة المحاربي عن صفوان بن محرز المازني عن عمران بن حصين قال اتى نفر من بني تميم النبي صلى الله عليه وآله وسلم فقال اقبلوا البشرى يا بني تميم فقالوا قد بشرتنا فأعطنا فرئى ذلك في وجه رسول الله صلى الله عليه وآله وسلم فجاء نفر من أهل اليمن فقال اقبلوا البشرى إذ لم يقبلها بنو تميم قالوا قد قبلنا يا رسول الله فأخذ رسول الله صلى الله عليه وآله وسلم يحدث ببدء الخلق والعرش فجاء رجل فقال يا عمران راحلتك فقمت فليتني لم أقم ويدل أيضا على صحة ما ذكرناه ان الثقة العدل يقول سمعت وحفظت ما لم يسمع الباقون وهم يقولون ما سمعنا ولا حفظنا وليس ذلك تكذيبا له وإنما هو أخبار عن عدم علمهم بما علمه وذلك لا يمنع علمه به ولهذا المعنى وجب قبول الخبر إذا انفرد به دونهم ولأجله أيضا قبلت الزيادة في الشهادة إذا شهدوا جميعا بثبوت الحق وشهد بعضهم بزيادة حق آخر وبالبراءة منه ولم يشهد الآخرون واما علة من اعتل في ترك قبولها ببعد ذهابها عن الجماعة وحفظ الواحد لها فقد بينا فسادها فيما تقدم وجواز ذلك من غير وجه وأما فصل من فصل بين ان تكون الزيادة موجبة لحكم أو غير موجبة له فلا وجه له لأنه إذا وجب قبولها مع ايجابها حكما زائدا فبأن تقبل إذا لم توجب زيادة حكم أولى لان ما يثبت به الحكم أشد في هذا الباب ومن الأحاديث التي تفرد بعض رواتها بزيادة فيها توجب زيادة حكم ما أخبرنا أبو بكر أحمد بن علي بن محمد الأصبهاني الحافظ بنيسابور قال انا أبو عمرو بن حمدان قال ثنا عبد الله بن محمد بن شيرويه قال حدثنا أبو كريب قال ثنا بن أبي زائدة عن سعد بن طارق قال حدثني ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وآله وسلم فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض مسجدا وجعلت تربتها لنا طهورا إذا لم نجد الماء وذكر خصلة أخرى قوله وجعلت تربتها لنا طهورا زيادة لم يروها فيما أعلم غير سعد بن طارق عن ربعي بن حراش فكل الأحاديث لفظها وجعلت لنا الأرض مسجدا وطهورا أخبرنا الحسن بن أبي بكر قال أنا عثمان بن أحمد الدقاق قال ثنا الحسن بن مكرم بن حسان قال ثنا عثمان بن عمر قال ثنا مالك بن مغول عن الوليد بن العيزار عن أبي عمرو الشيباني عن عبد الله بن مسعود قال سألت رسول الله صلى الله عليه وآله وسلم أي العمل أفضل قال الصلاة في أول وقتها ثم أي قال الجهاد في سبيل الله قلت ثم أي قال بر الوالدين قوله في أول وقتها زيادة لا نعلم رواها في حديث بن مسعود الا عثمان بن عمر عن مالك بن مغول وكل الرواة قالوا عن مالك الصلاة لوقتها وأما فصل من فصل بين ان تكون الزيادة في الخبر من رواية روايه بغير زيادة وبين ان تكون من رواية غيره فإنه لا وجه له لأنه قد يسمع الحديث متكررا تارة بزيادة وتارة بغير زيادة كما يسمعه على الوجهين من راويين وقد ينسى الزيادة تارة فيرويه بحذفها مع النسيان لها والشك فيها ويذكرها فيرويها مع الذكر واليقين وكما انه لو روى الحديث ونسيه فقال لا أذكر أني رويته وقد حفظ عنه ثقة وجب قبوله برواية الثقة عنه فكذلك هذا وكما لو روى حديثا مثبتا لحكم وحديثا ناسخا له وجب قبولهما فكذلك حكم خبره إذا رواه تارة زائدا وتارة ناقصا وهذه جملة كافية


139-في وجوب اطراح المنكر والمستحيل من الأحاديث

أخبرنا أبو الحسين علي بن محمد بن عبد الله بن بشران المعدل قال انا علي بن محمد بن أحمد المصري قال ثنا يحيى بن أيوب العلاف قال سمعت يحيى بن بكير يقول حدثني زين بن شعيب المعافري عن أبي شريح عن شراحيل بن يزيد عن مسلم بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وآله وسلم يكون دجالون كذابون يأتونكم من الأحاديث بما لم تعرفوا أنتم ولا آباؤكم فإياكم وإياهم ان يضلوكم أو يفتنوكم قال يحيى بن بكير وكان مالك بن أنس يعجب بزين بن شعيب المعافري أخبرنا أبو سعيد محمد بن موسى الصيرفي قال ثنا أبو العباس محمد بن يعقوب الأصم قال ثنا إبراهيم بن منقذ الخولاني بمصر قال حدثني إدريس بن يحيى عن بكر بن مضر عن عمارة بن غزية عن عبد الملك بن سعيد بن سويد عن أبي أسيد أو عن أبي حميد أن رسول الله صلى الله عليه وآله وسلم قال إذا سمعتم الحديث عني تعرفه قلوبكم وتلين له اشعاركم وأبشاركم وترون انه منكم قريب فأنا أولاكم به وإذا سمعتم الحديث عني تنكره قلوبكم وتنفر منه أشعاركم وأبشاركم وترون انه منكم بعيد فانا أبعدكم منه أخبرني عبيد الله بن أبي الفتح الفارسي قال ثنا أبو العباس محمد بن نصر بن مكرم المعدل وأحمد بن إبراهيم بن شاذان قالا ثنا أبو بكر بن أبي داود قال ثنا المسيب بن واضح قال ثنا سليم أبو مسلم المكي وهو بن مسلم عن يونس بن يزيد عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم ما حدثتم عني مما تعرفونه فخذوه وما حدثتم عني مما تنكرونه فلا تأخذوا به قال فإني لا أقول المنكر ولست من أهله صلى الله عليه وآله وسلم أخبرنا إبراهيم بن مخلد بن جعفر المعدل قال ثنا أحمد بن كامل القاضي قال ثنا أبو جعفر محمد بن جرير الطبري قال ثنا محمد بن عبيد يعني المحاربي قال ثنا صالح بن موسى عن عبد العزيز بن رفيع عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وآله وسلم انه قال سيأتيكم عني أحاديث مختلفة فما جاءكم موافقا لكتاب الله وسنتي فهو مني وما جاءكم مخالفا لكتاب الله تعالى وسنتي فليس مني أخبرنا محمد بن أحمد بن رزق البزاز قال أنا أبو عمرو عثمان بن محمد بن سنقة بقراءتي عليه قال ثنا الحسن بن الطيب الشجاعي قال ثنا قتيبة قال ثنا الربيع عن سيار أبي المنهال عن أبي العالية قال لا تقوم الساعة حتى يمشي إبليس في الطرق والأسواق فيقول حدثني فلان عن فلان عن النبي صلى الله عليه وآله وسلم بكذا أو كذا أخبرني محمد بن الحسين القطان قال أنا دعلج بن أحمد قال أنا أحمد بن علي الأبار قال حدثني عبد الرحيم بن خازم البلخي قال ثنا الحكم الخاستي قال سمعت حماد بن زيد يقول وضعت الزنادقة على رسول الله صلى الله عليه وآله وسلم اثنى عشر الف حديث أخبرنا أبو طالب عمر بن إبراهيم بن سعيد الفقيه قال ثنا محمد بن خلف بن جيان الخلال قال ثنا الحسين بن إسماعيل قال ثنا أبو أمية الطرسوسي قال ثنا سليمان بن حرب قال ثنا حماد بن زيد عن جعفر بن سليمان قال سمعت المهدي يقول أقر عندي رجل من الزنادقة انه وضع أربعمائة حديث فهي تجول في أيدي الناس أخبرنا محمد بن الحسين بن الفضل قال أنا عبد الله بن جعفر بن درستويه قال ثنا يعقوب بن سفيان قال ثنا أبو نعيم قال ثنا سفيان عن أبيه قال قال الربيع بن خثيم ان من الحديث حديثا له ضوء كضوء النهار نعرفه وإن من الحديث حديثا له ظلمة كظلمة الليل ننكره كتب إلينا أبو محمد عبد الرحمن بن عثمان الدمشقي وحدثناه محمد بن يوسف النيسابوري عنه قال ثنا أبو الميمون البجلي قال ثنا أبو زرعة عبد الرحمن بن عمرو النصري قال ثنا أحمد بن أبي الحواري قال ثنا الوليد بن مسلم قال سمعت الأوزاعي يقول كنا نسمع الحديث ونعرضه على أصحابنا كما نعرض الدرهم الزائف فما عرفوا منه أخذناه وما أنكروا منه تركناه أخبرنا محمد بن الحسين القطان قال أنا دعلج بن أحمد ثنا أحمد بن علي الأبار قال قال أبو غسان يعني زنيجا قال جرير كنت إذا سمعت الحديث جئت به الى المغيرة فعرضته عليه فما قال لي القه ألقيته


140-ذكر ما يقبل فيه خبر الواحد وما لا يقبل فيه

خبر الواحد لا يقبل في شيء من أبواب الدين المأخوذ على المكلفين العلم بها والقطع عليها والعلة في ذلك انه إذا لم يعلم ان الخبر قول رسول الله صلى الله عليه وآله وسلم كان أبعد من العلم بمضمونه فأما ما عدا ذلك من الاحكام التي لم يوجب علينا العلم بان النبي صلى الله عليه وآله وسلم قررها وأخبر عن الله عز وجل بها فان خبر الواحد فيها مقبول والعمل به واجب ويكون ما ورد فيه شرعا لسائر المكلفين ان يعمل به وذلك نحو ما ورد في الحدود والكفارات وهلال رمضان وشوال وأحكام الطلاق والعتاق والحج والزكاة والمواريث والبياعات والطهارة والصلاة وتحريم المحظورات ولا يقبل خبر الواحد في منافاة حكم العقل وحكم القرآن الثابت المحكم والسنة المعلومة والفعل الجاري مجرى السنة كل دليل مقطوع به وإنما يقبل به فيما لا يقطع به مما يجوز ورود التعبد به كالاحكام التي تقدم ذكرنا لها وما أشبهها مما لم نذكره


141-القول في تعارض الاخبار وما يصح التعارض فيه وما لا يصح

حدثت عن أبي أحمد محمد بن محمد بن أحمد بن إسحاق النيسابوري الحافظ قال سمعت أبا بكر محمد بن إسحاق بن خزيمة يقول لا أعرف انه روى عن رسول الله صلى الله عليه وآله وسلم حديثان بإسنادين صحيحين متضادان فمن كان عنده فليأت به حتى اؤلف بينهما حدثني محمد بن عبيد الله المالكي انه قرئ على القاضي أبي بكر محمد بن الطيب قال الأخبار على ضربين ضرب منها يعلم ان رسول الله صلى الله عليه وآله وسلم تكلم به إما بضرورة أو دليل ومنها مالا يعلم كونه متكلما به وكل خبرين علم ان النبي صلى الله عليه وآله وسلم تكلم بهما فلا يصح دخول التعارض فيهما على وجه وإن كان ظاهرهما متعارضين لأن معنى التعارض بين الخبرين والقرآن من أمر ونهي وغير ذلك ان يكون موجب أحدهما منافيا لموجب الآخر وذلك يبطل التكليف ان كانا أمرا ونهيا وإباحة وحظرا أو يوجب كون أحدهما صدقا والآخر كذبا ان كانا خبرين والنبي صلى الله عليه وآله وسلم منزه عن ذلك اجمع معصوم منه باتفاق الأمة وكل مثبت للنبوة وإذا ثبت هذه الجملة وجب متى علم ان قولين ظاهرهما التعارض ونفي أحدهما لموجب الآخر أن يحمل النفي والإثبات على أنهما في زمانين أو فريقين أو على شخصين أو على صفتين مختلفتين هذا ما لا بد منه مع العلم باحالة مناقضته صلى الله عليه وآله وسلم في شيء من تقرير الشرع والبلاغ وهذا مثل ان يعلم انه قال الصلاة واجبة على أمتي وقال أيضا ليست بواجبه أو الحج واجب على زيد هذا وهو غير واجب عليه وقد نهيت عن الفعل ولم انه عنه وهو مطيع لله فيه وهو عاص به وأمثال ذلك فيجب أن يكون المراد بهذا أو نحوه انه آمر للأمة بالصلاة في وقت وغير آمر لها بها في غيره وآمر لها بها إذا كانت متطهرة ونهيها إذا كانت محدثة وآمل لزيد بالحج إذا قدر وغير آمر إذا لم يقدر فلا بد من حمل ما علم انه تكلم به من التعارض على بعض هذه الوجوه وليس يقع التعارض بين قوليه الأبان يقدر كونه آمر بالشيء وناهيا عنه لمن أمر به على وجه ما امره به وذلك احالة في وصفه


142-القول في ترجيح الأخبار

ما أوجب العلم من الاخبار لا يصح دخول التقوية والترجيح فيه لان المعلومين إذا تعارضا استحال تقوية أحدهما على الآخر إذ العلوم كلها تتعلق بسائر المعلومات على طريقة واحدة لا يصح التزايد والإختلاف فيها واما ما لا يوجب من الإخبار دخول التقوية والترجيح فيها إذا لم يمكن الجمع بينها في الإستعمال لتعارضها في الظاهر وإنما يصبح دخول الترجيح فيما لأنها تقتضي غلبة الظن دون العمل والقطع ومعلوم ان الظن يقوي بعضه على بعض عند كثرة الأحوال والأمور المقوية لغلبته فصح بذلك تقوية أحد الخبرين على الآخر بوجه من الوجوه فتارة بكثرة الرواة وتارة بعدالتهم وشدة ضبطهم وتارة بما يعضد أحد الخبرين من الترجيحات التي نذكرها بعد إن شاء الله وكل خبر واحد دل العقل أو نص الكتاب أو الثابت من الأخبار أو الإجماع أو الأدلة الثابتة المعلومة على صحته وجد خبر آخر يعارضه فإنه يجب اطراح ذلك المعارض والعمل بالثابت الصحيح اللازم لأن العمل بالمعلوم واجب على كل حال أخبرنا محمد بن أحمد بن يعقوب قال أنا محمد بن نعيم الضبي قال ثنا أبو إسحاق إبراهيم بن محمد الفقيه البخاري قال ثنا عبد العزيز بن حاتم قال ثنا علي بن الحسن بن شقيق قال سمعت عبد الله بن المبارك يقول إجماع الناس على شيء أوثق في نفسي من سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله بن مسعود فمما يوجب تقوية أحد الخبرين المتعارضين وترجيحه على الآخر سلامته في متنه من الاضطراب وحصول ذلك في الآخر لان الظن بصحة ما سلم متنه من الاضطراب يقوي ويضعف في النفس سلامة ما اختلف لفظ متنه وان كان اختلافا يؤدي الى اختلاف معنى الخبر فو آكد واظهر في اضطرابه وأجدر أن يكون راويه ضعيفا قليل الضبط لما سمعه أو كثير التساهل في تغيير لفظ الحديث وان كان اختلاف اللفظ لا يوجب اختلاف معناه فهو أقرب من الوجه الأول غير أن ما لم يختلف لفظه أولى بالتقديم عليه فان قيل يجب ان تكون رواية الزيادة في المتن اضطرابا قلنا لا يجب ذلك لأنه في معنى خبرين منفصلين على ما بيناه وإن عرف محدث بكثرة الزيادات في الأحاديث التي يرويها الجماعة الحفاظ بغير زيادة وسبق الى الظن قلة ضبطه وتساهله بالتغيير والزيادة قدم خبر غيره عليه ومما يوجب ذلك أيضا ان يكون سنده عاريا من الاضطراب وسند الآخر مضطربا واضطراب السند أن يذكر راويه رجالا فيلبس اسماءهم وانسابهم ونعوتهم تدليسا للرواية عنهم وانما يفعل ذلك غالبا في الرواية عن الضعفاء وقد يرجح أحد الخبرين بان يكون مرويا في تضاعيف قصة مشهورة متداولة معروفة عند أهل النقل لأن ما يرويه الواحد مع غيره أقرب في النفس الى الصحة مما يرويه الواحد عاريا عن قصة مشهورة وقد يرجح أيضا بضبط راويه وحفظه وقلة غلطه لأن الظن يقوى بذلك أخبرنا محمد بن جعفر بن علان الوراق قال أنا أبو الفتح محمد بن الحسين الأزدي قال ثنا أبو يعلى أحمد بن علي قال ثنا الحارث بن سريج قال سمعت عبد الرحمن بن مهدي يقول انما يستدل على حفظ المحدث إذا لم يختلف عليه الحفاظ ويرجح أيضا بأن يقول راويه سمعت فلانا ويقول راوي الآخر كتب الى فلان لأن المخبر عن السماع والتلقي إذا كان ضابطا أبعد عن الغلط فيما سمعه والآخر يخبر عن كتاب يجوز دخول التحريف والغلط فيه ويرجع أيضا بأن يكون أحدهما منسوبا الى النبي صلى الله عليه وآله وسلم ومرفوعا اليه والآخر مختلفا فيه فيروي تارة مرفوعا وأخرى موقوفا لان ما كان مختلفا فيه أمكن ان لا يكون مرفوعا ولا يمكن مثل ذلك فيما اجمع انه عن النبي صلى الله عليه وآله وسلم ويرجع بان يكون أحدهما قد اختلف النقلة على راويه فمنهم من يروي عنه الحديث في اثبات حكم عن النبي صلى الله عليه وآله وسلم ومنهم من يرويه عنه في نفى ذلك الحكم والآخر لم يختلف نقلته في انه روى أحدهما ويرجح بأن يكون راوي الخبر من هو صاحب القصة والآخر ليس كذلك وهذا نحو رواية ميمونة بنت الحارث قالت تزوجني رسول الله صلى الله عليه وآله وسلم ونحن حلالان فوجب تقديم خبرها على خبر بن عباس ان رسول الله صلى الله عليه وآله وسلم تزوجها وهو محرم لأنها اعرف بالقصة ويرجح بان يوافق مسند المحدث مرسل غيره من الثقات فيجب ترجيح ما اجتمع فيه الإتصال والإرسال على ما انفرد عن ذلك ويرجح بان يطابق أحد المتعارضين عمل الأمة بموجبه لجواز أن تكون عملت بذلك لأجله ولم تعمل بموجب الآخر لعلة فيه ويرجح بكثرة الرواة لأحد الخبرين لان الغلط عنهم والسهو ابعد وهو الى الأقل أقرب ويرجح بان يكون رواته فقهاء لان عناية الفقيه بما يتعلق من الاحكام أشد من عناية غيره بذلك أخبرني أبو بكر أحمد بن محمد بن عبد الواحد المروروذي قال ثنا محمد بن عبد الله بن محمد الحافظ بنيسابور قال ثنا أبو الطيب محمد بن أحمد المذكر قال ثنا إبراهيم بن محمد المروزي عن علي بن خشرم قال قال لنا وكيع أي الإسنادين احب اليكم الأعمش عن أبي وائل عن عبد الله أو سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله فقلنا الأعمش عن أبي وائل فقال يا سبحان الله الأعمش شيخ وأبو وائل شيخ وسفيان فقيه ومنصور فقيه إبراهيم فقيه وعلقمة فقيه وحديث تداوله الفقهاء خير من ان يتداوله الشيوخ أخبرني علي بن أبي علي البصري قال ثنا محمد بن خلف بن محمد الخلال قال ثنا محمد بن هارون بن حميد قال ثنا إبراهيم بن سعيد قال سمعت وكيعا يقول حديث الفقهاء احب الي من حديث المشايخ ويرجح بأن يكون أحد الخبرين خارجا على وجه البيان للحكم والآخر ليس كذلك وهذا نحو قول النبي صلى الله عليه وآله وسلم أيما إهاب دبغ فقد طهر ولم يفصل بين جلد ما يؤكل لحمه وما لا يؤكل فهو مقدم على ما روى عنه من نهيه عن جلود السباع ان تفترش لأنه لم يقصد بذلك النهي بيان نجاستها بل يجوز ان يكون نهى عن ذلك لأن في افتراشها خيلاء وتشبها بملوك الأعاجم وليس في الخبر تصريح بنجاستها فوجب تقديم خبر الدباغ أخبرنا أبو نعيم الحافظ قال ثنا أبو محمد عبد الله بن جعفر بن حيان قال ثنا عبد الله بن محمد بن يعقوب قال ثنا أبو حاتم يعني الرازي قال حدثنا يونس بن عبد الأعلى قال قال لي محمد بن إدريس الشافعي رحمه الله الأصل قرآن وسنة فان لم يكن فقياس عليهما وإذا اتصل الحديث عن رسول الله صلى الله عليه وآله وسلم وصح الاخذ منه فهو سنة والإجماع أكبر من الخبر المفرد والحديث على ظاهره فإذا احتمل المعاني فما اشبه منها ظاهره أولاها به وإذا تكافأت الأحاديث فأصحها إسنادا أولاها وليس المنقطع بشيء ما عدا منقطع بن المسيب ولا يقاس أصل على أصل ولا يقال لاصل نم وكيف وانما يقال للفرع لم فإذا صح قياسه على الأصل صح وقامت به الحجة
في آخر نسخة صف نقلا عن خاتمة الأصل الذي نقلت عنه ما لفظه هذا آخر كتاب الكفاية في علم الرواية والحمد لله رب العالمين والسلام على رسوله محمد وآله وصحبه أجمعين


أم الكتاب للأبحاث والدراسات الإلكترونية

الكفاية في علم الرواية

للخطيب البغدادي
من إصدارات
أم الكتاب
دار النشر : المكتبة العلمية
مراجعة : أبو عبدالله السورقي , إبراهيم حمدي المدني
بلد النشر : المدينة المنورة

info@omelketab.net