أم الكتاب للأبحاث والدراسات الإلكترونية

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

اللمع في أصول الفقه
أبو إسحاق إبراهيم بن علي الشيرازي
من منشورات الإنترنت

info@omelketab.net


مقدمة الكتاب

اللُمَع (أصول فقه شافعي)
لأبي إسحاق إبراهيم بن علي بن يوسف الشيرازي الفيروز آبادي
الشافعي - 476 هـ -
موافق لطبعة دار الكتب العلمية
بيروت - ط 1 - 1405 هـ، 1985 م ....1
1 الإصدار 2.01 دقق هذا الملف بالكامل لمشروع "المحدث"، بطريقة المقابلة، شخص يقرأ وآخر يدقق على جهاز الحاسب، وقد تم التدقيق في أوائل كانون الثاني 1999 م، على يد (الأستاذ الملا يوسف سليمان وابنته عفيفة يوسف، مجازان في الشريعة) بإشراف السيد مصطفى يعقوب.
خطبة الكتاب
بسم الله الرحمن الرحيم
اللهم صل وسلم على سيدنا محمد وعلى آله وصحبه وسلم
الحمد لله كما هو أهله وصلواته على محمد خاتم النبيين وسيد المرسلين.
سألني بعض إخواني أن أصنف له مختصراً في المذهب (1) في أصول الفقه، ليكون ذلك مضافا إلى ما عملت من التبصرة في الخلاف، فأجبته إلى ذلك إيجابا لمسألته وقضاء لحقه وأشرت فيه إلى ذكر الخلاف وما لا بد منه من الدليل فربما وقع ذلك إلى من ليس عنده ما عملت من الخلاف وإلى الله تعالى أرغب أن يوفقني للصواب ويجزل لي الأجر والثواب إنه كريم وهاب.
ولما كان الغرض بهذا الكتاب أصول الفقه وجب بيان العلم والظن وما يتصل بهما، لأن بهما يدرك جميع ما يتعلق بالفقه، ثم نذكر النظر والدليل وما يتصل بهما، لأن بذلك يحصل العلم والظن، ثم نبين الفقه وأصول الفقه إن شاء الله عز وجل.
===============
-1 مراده مذهب الإمام الشافعي

موقع أم الكتاب للأبحاث والدراسات الإلكترونية


نهاية الكتاب

(تنبيه) وجد في الأصل المطبوع عليه ما نصه: قوبل على أصله المنتسخ منه مع مراجعة نسختين منه في المكتبة العمومية بدمشق جيدتين تاريخ إحداهما عام 574 في صفر والأخرى بالعام نفسه من شهر ربيع الآخر. وكتبه الفقير جمال الدين القاسمي حامدا ومصليا في 26 ربيع الآخر سنة 1325 ....


001- الأمر وصيغته

أعلم أن الأمر قول يستدعي به الفعل ممن هو دونه ومن أصحابنا من زاد فيه على سبيل الوجوب فأما الأفعال التي ليست بقول فإنها تسمى أمرا على سبيل المجاز ومن أصحابنا من قال ليس بمجاز قال الشيخ الإمام أيده الله وقد نصرت ذلك في التبصرة والأول أصح لأنه لو كان حقيقة في الفعل كما هو حقيقة في القول لتصرف في الفعل كما تصرف في القول فيقال أمر يأمر كما يقال ذلك إذا أريد به القول.
-1 -فصل
وكذلك ما ليس فيه استدعاء كالتهديد مثل قوله عز وجل "اعملوا ما شئتم" والتعجيز كقوله تعالى "قل فأتوا بعشر سور مثله مفتريات" والإباحة مثل قوله عز وجل "وإذا حللتم فاصطادوا"
فذلك كله ليس بأمره وقال البلخي من المعتزلة الإباحة أمر وهذا خطأ لأن الإباحة هي الإذن وذلك لا يسمى أمرا ألا ترى أن العبد إذا استأذن مولاه في الاستراحة وترك الخدمة فأذن له في ذلك لا يقال انه أمره بذلك.
-2-فصل
وكذلك ما كان من النظير للنظير ومن الأدنى للأعلى فليس بأمر وإن كان صيغته صيغة أمر وذلك كقول العبد لربه اغفر لي وارحمني فإن ذلك مسألة ورغبة.
-3-فصل
وأما الاستدعاء على وجه الندب فليس بأمر حقيقة ومن أصحابنا من قال هو أمر حقيقة والدليل على أنه ليس بأمر قوله صلى الله عليه وسلم (لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة) ومعلوم أن السواك عند كل صلاة مندوب إليه وقد أخبر أنه لم يأمر به فدل على أن المندوب إليه غير مأمور به.
-4 -فصل
للأمر صيغة موضوعة في اللغة تقتضي الفعل وهو قوله افعل وقالت الأشعرية ليست للأمر صيغة والدليل على أن له صيغة أن أهل اللسان قسموا الكلام فقالوا في جملتها أمر ونهي فالأمر قولك افعل والنهي قولك لا تفعل فجعلوا قوله افعل بمجرده أمراً فدل على أن له صيغة.


002- ما يقتضي الأمر من الإيجاب

إذا تجردت صيغة الأمر اقتضت الوجوب في قول أكثر أصحابنا ثم اختلف هؤلاء فمنهم من قال يقتضي الوجوب بوضع اللغة ومنهم من قال يقتضي الوجوب بالشرع ومن أصحابنا من قال يقتضي الندب. وقال بعض الأشعرية لا يقتضي الوجوب ولا غيره إلا بدليل وقالت المعتزلة الأمر يقتضي إرادة الفعل فإن كان ذلك من حكيم اقتضت الندب وإن كان من غيره لم يقتض أكثر من الإرادة، والدليل على أنها تقتضي الوجوب قوله صلى الله عليه وسلم (لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة) فدل على أنه لو أمر لوجب ولو شق ولأن السيد من العرب إذا قال لعبده اسقني ماء فلم يسقه استحق الذم والتوبيخ فلو لم يقتض الوجوب لما استحق الذم عليه. (صفحة 7)
-1-فصل
سواء وردت هذه الصيغة ابتداء أو وردت بعد الحظر فإنها تقتضي الوجوب. و قال بعض أصحابنا إذا وردت بعد الحظر اقتضت الإباحة و الدليل على أنها تقتضي الوجوب أن كل لفظ اقتضى الإيجاب إذا لم يتقدمه حظر اقتضى الإيجاب وإن تقدمه حظر كقوله وجبت و فرضت.
-2-فصل
إذا دل الدليل على أنه لم يرد بالأمر الوجوب لم يجز الاحتجاج به في الجواز ومن أصحابنا من قال يجوز والأول أظهر لأن الأمر لم يوضع للجواز وإنما وضع للإيجاب والجواز يدخل فيه على سبيل التبع فإذا سقط الوجوب سقط ما دخل فيه على سبيل التبع.


003- الأمر يقتضي الفعل مرة واحدة أو التكرار

إذا وردت صيغة الأمر لإيجاب فعل وجب العزم على الفعل ويجب تكرار ذلك كلما ذكر الأمر لأنه إذا ذكر ولم يعزم على الفعل صار مصرا على العناد وهذا لا يجوز وأما الفعل المأمور به فإن كان في اللفظ ما يدل على تكراره وجب تكراره وإن كان مطلقا ففيه وجهان، ومن اصحبنا من قال يجب تكراره على حسب الطاقة ومنهم من قال لا يجب أكثر من مرة واحدة إلا بدليل يدل على التكرار وهو الصحيح، والدليل على أن إطلاق الفعل يقتضي ما يقع عليه الاسم ألا ترى أنه لو حلف ليفعلن بر بمرة واحدة فدل على أن الإطلاق لا يقتضي أكثر من ذلك.
-1-فصل
فأما إذا علق الأمر بشرط بأن يقول إذا زالت الشمس فهل يقتضي التكرار إن قلنا إن مطلق الأمر يقتضي التكرار فالمعلق بالشرط مثله؛ وإن قلنا إن مطلقه لا يقتضي التكرار ففي المعلق بالشرط وجهان ومن أصحابنا من قال يقتضي التكرار كلما تكرر الشرط ومنهم من قال لا يقتضي وهو الأصح لأن كل ما لا يقتضي التكرار إذا كان مطلقا لم يقتض التكرار إذا كان بالشرط كالطلاق لا فرق بين أن يقول أنت طالق وبين أن يقول إذا زالت الشمس فأنت طالق.
-2 -فصل
فأما إذا تكرر الأمر بالفعل الواحد بأن قال صل ثم قال صل فإن قلنا إن مطلق الأمر يقتضي التكرار فتكرار الأمر يقتضي التأكيد، وإن قلنا أنه يقتضي الفعل مرة واحدة ففي التكرار وجهان: أحدهما أنه تأكيد وهو قول الصيرفي. والثاني إنه استئناف وهو الصحيح، والدليل عليه أن كل واحد من الأمرين يقتضي إيجاد الفعل عند الانفراد فإذا اجتمعا أوجبا التكرار كما لو كانا فعلين.


004- الأمر هل يقتضي الفعل على الفور أم لا

إذا ورد الأمر بالفعل مطلقا وجب العزم على الفعل على الفور كما مضى في الباب قبله وهل يقتضي الفعل على الفور بنية على التكرار، فإن قلنا إن الأمر يقتضي التكرار على حسب الاستطاعة وجب على الفور لأن الحالة الأولى داخلة في الاستطاعة فلا يجوز إخلاؤها من الفعل، وإن قلنا إن الأمر يقتضي مرة واحدة فهل يقتضي ذلك على الفور أم لا ؟ فيه وجهان (صفحة 8) لأصحابنا أحدهما أنه لا يقتضي الفعل على الفور ومن أصحابنا من قال يقتضي ذلك على الفور وهو قول الصيرفي والقاضي أبي حامد والأول أصح لأن قوله أفعل يقتضي إيجاد الفعل من غير تخصيص بالزمان الأول دون الثاني فإذا صار ممتثلا بالفعل في الزمان الأول وجب أن يصير ممتثلا بالفعل في الزمان الثاني.
-1-فصل
فأما إذا ورد الأمر مقيدا بزمان نظرت فإن كان الزمان يستغرق العبادة كالصوم في شهر رمضان لزمه فعلها على الفور عند دخول الوقت وإن كان الزمان أوسع من قدر العبادة كصلاة الزوال ما بين الظهر إلى أن يصير ظل كل شيء مثله وجب الفعل في أول الوقت وجوبا موسعا، ثم اختلفوا هل يجب العزم في أول الوقت بدلا عن الصلاة فمنهم من لم يوجب ومنهم من أوجب العزم بدلا عن الفعل في أول الوقت. وقال أبو الحسن الكرخي يتعلق الوجوب أحد شيئين إما بالفعل أو بأن يضيق الوقت. وقال أكثر أصحاب أبي حنيفة يتعلق الوجوب بآخر الوقت. واختلف هؤلاء فيمن صلى في أول الوقت، فمنهم من قال أن ذلك نفل فإن جاء آخر الوقت وليس من أهل الوجوب فلا كلام في أن ما فعله كان نفلا وإن كان من أهل الوجوب منع ذلك النفل الذي فعله من توجه الفرض عليه في آخر الوقت، ومنهم من قال فعله في أول الوقت مراعى فإن جاء آخر الوقت وهو من أهل الوجوب علمنا أنه فعل واجبا وإن لم يكن من أهل الوجوب علمنا أنه فعل نفلا والدليل على ما قلناه أن المقتضي للوجوب هو الأمر وقد تناول ذلك أول الوقت بقوله "أقم الصلاة لدلوك الشمس" فوجب أن يجب في أوله.
-2-فصل
فإن فات الوقت الذي علق عليه العبادة فلم يفعل فهل يجب القضاء أم لا ؟ فيه وجهان من أصحابنا من قال يجب ومنهم من قال لا يجب إلا بأمر ثان وهو الأصح لأن ما بعد الوقت لم يتناوله الأمر فلا يجب الفعل فيه كما قبل الوقت.
-3 -فصل
إذا أمر بأمر بعبادة في وقت معين في وقت معين ففعلها في ذلك الوقت سمي أداء على سبيل الحقيقة ولا يسمى قضاء إلا مجازا كما قال الله تعالى "فإذا قضيتم مناسككم"
وكما قال "فإذا قضيت الصلاة فانتشروا في الأرض"
أما إذا دخل فيها فأفسدها أو نسي شرطا من شروطها فأعادها والوقت باق سمي إعادة وأداء وإن فات الوقت ففعلها بعد فوات الوقت سمي قضاء.


005- الأمر بأشياء على جهة التخيير والترتيب

إذا خير الله تعالى بين أشياء مثل كفارة اليمين خير فيها بين العتق والإطعام والكسوة فالواجب منها واحد غير معين فأيها فعل فقد فعل الواجب وإن فعل الجميع سقط الفرض عنه بواحد منها والباقي تطوع، وقالت المعتزلة الثلاثة كلها واجبة فإن أرادوا بوجوب الجميع تساوي الجميع في الخطاب فهو وفاق وإنما يحصل الخلاف في العبارة دون المعنى وإن أرادوا بوجوب الجميع أنه مخاطب بفعل الجميع فالدليل على فساده أنه إذا ترك الجميع لم يعاقب على الجميع ولو كان الجميع واجبا لعوقب على الجميع فلما لم يعاقب إلا على واحد دل على أنه هو الواجب. (صفحة 9)
-1-فصل
فأما إذا أمر بأشياء على الترتيب كالمظاهر أمر بالعتق عند وجود الرقبة وبالصيام عند عدمها بالإطعام عند العجز عن الجميع فالواجب من ذلك واحد معين على حسب حاله فإن كان موسرا ففرضه العتق وإن كان معسرا ففرضه الصيام وإن كان عاجزا ففرضه الإطعام فإن جمع من فرضه العتق بين الجميع سقط الفرض عنه بالعتق وما عداه تطوع وإن جمع من فرضه الصيام بين الجميع ففرضه أحد الأمرين من العتق أو الصيام والإطعام تطوع وإن جمع من فرضه الإطعام بين الجميع ففرضه واحد من الثلاثة كالكفارة المخيرة.


006- إيجاب ما لا يتم المأمور إلا به

إذا أمر بفعل ولم يتم ذلك الفعل إلا بغيره نظرت فإن كان ذلك الأمر مشروطا بذلك الغير كالاستطاعة في الحج والمال في الزكاة لم يكن الأمر بالحج والزكاة أمرا بتحصيل لأن الأمر بالحج لم يتناول من لا استطاعة له وفي الزكاة من لا مال له فلو ألزمناه تحصيل ذلك ليدخل في الأمر لأسقطنا شرط الأمر وهذا لا يجوز وإن كان الأمر مطلقا غير مشروط كان الأمر بالفعل أمرا به وبما لا يتم إلا به وذلك كالطهارة للصلاة الأمر بالصلاة أمر بالطهارة أو كغسل شيء من الرأس لاستيفاء الفرض عن الوجه، فلو لم يلزمه ما يتم به الفعل المأمور به أقسطنا الوجوب في المأمور ولهذا قلنا فيمن نسي صلاة من صلوات اليوم والليلة ولم يعرف عينها أنه يجب عليه قضاء خمس صلوات لتدخل المنسية فيها.
-1 -فصل
وأما إذا أمر بصفة عبادة فإن كانت الصفة واجبة كالطمأنينة في الركوع دل على وجوب الركوع لأنه لا يمكنه أن يأتي بالصفة الواجبة إلا بفعل الموصوف وإن كانت الصفة ندبا كرفع الصوت بالتلبية لم يدل ذلك على وجوب التلبية ومن الناس من قال تدل على وجوب التلبية وهذا خطأ لأنه قد يندب إلى صفة ما هو واجب وما هو ندب فلم يكن في الندب دليل على وجوب الأصل.
-2 -فصل
وإذا أمر بشيء كان ذلك نهيا عن ضده من جهة المعنى فإن كان ذلك الأمر واجبا كان النهي عن ضده على سبيل الوجوب. وإن كان ندبا كان النهي عن ضده على سبيل الندب ومن أصحابنا من قال ليس بنهي عن ضده وهو قول المعتزلة والدليل على ما قلناه انه لا يتوصل إلى فعل المأمور إلا بترك الضد فهو كالطهارة في الصلاة.
-3 -فصل
فأما إذا أمر باجتناب شيء ولم يمكنه الاجتناب إلا باجتناب غيره فهذا على ضربين أحدهما أن يكون في اجتناب الجميع مشقة فيسقط حكم المحرم فيه فيسقط عنه فرض الاجتناب وهو كما إذا وقع في الماء الكثير نجاسة أو اختلطت أخته بنساء بلد فلا يمنع من الوضوء بالماء ولا من نكاح نساء ذلك البلد والثاني أن لا يكون في اجتناب الجميع مشقة فهذا على ضربين أحدهما أن يكون المحرم مختلطا بالمباح كالنجاسة في الماء القليل والجارية المشتركة بين الرجلين فيجب اجتناب الجميع والثاني أن يكون غير مختلط إلا أنه لا يعرف المباح بعينه فهذا على ضربين ضرب يجوز فيه التحري وهو كالماء الطاهر إذا اشتبه بالماء النجس فيتحرى (صفحة 10) فيه وضرب لا يجوز فيه التحري وهو الأخت إذا اختلطت بأجنبية والماء إذا اشتبه بالبول فيجب اجتناب الجميع.


007- الأمر يدل على إجراء المأمور به

فصل
واعلم أنه إذا أمر الله تعالى بفعل لم يخل المأمور إما أن يفعل المأمور به على الوجه الذي تناوله الأمر أو يزيد على ما تناوله الأمر أو ينقص، فإن فعل على الوجه الذي تناوله الأمر أجزأه ذلك بمجرد الأمر وقال بعض المعتزلة الأمر لا يدل على الإجزاء بل يحتاج الآخر إلى دليل آخر وهذا خطأ لأنه قد فعل المأمور به على الوجه الذي تناوله الأمر فوجب أن يعود إلى ما كان قبل الأمر.
-1-فصل
فأما إذا زاد على المأمور بأن يأمره بالركوع فيزيد على ما يقع عليه الاسم سقط الفرض عنه بأدنى ما يقع عليه الاسم والزيادة على ذلك تطوع لا يدخل في الأمر وقال بعض الناس الجميع واجب داخل في الأمر وهذا باطل لأن ما زاد على الاسم يجوز له تركه على الإطلاق فإذا فعله لم يكن واجبا كسائر النوافل.
-2-فصل
فأما إذا نقص عن المأمور نظرت فإن نقص منه ما هو شرط في صحته كالصلاة بغير قراءة لم يجزه ولم يدخل في الأمر لأنه لم يأت بالمأمور على الوجه الذي أمر به وإن نقص منه ما ليس بشرط كالتسمية في الطهارة أجزأه في المأمور وهل يدخل ذلك في الأمر الظاهر؟ من قول أصحابنا أنه لا يدخل في الأمر وقال أصحاب أبي حنيفة يدخل في الأمر وهذا غير صحيح لأن المكروه منهي عنه فلا يجوز أن يدخل في لفظ الأمر كالمحرم.


008- من يدخل في الأمر ومن لا يدخل فيه

اعلم أن الساهي لا يجوز أن يدخل في الأمر والنهي لأن القصد إلى التقرب بالفعل والترك يتضمن العلم به حتى يصح القصد إليه وهذا يستحيل في حق الناسي ألا ترى أنه لو قيل له لا تتكلم في صلاتك وأنت ساه لوجب أن يقصد إلى ترك ما يعلم أنه ساه فيه وعلمه بأنه ساه يمنع كونه ساهيا فبطل خطابه على هذه الصفة


009- من يدخل في الأمر

-1-فصل
وكذلك لا يجوز خطاب النائم ولا المجنون ولا السكران لأنه لو جاز خطابهم مع زوال العقل لجاز خطاب البهيمة والطفل في المهد وهذا لا يقوله أحد.
-2-فصل
وأما المكره فيصح دخوله في الخطاب والتكليف وقالت المعتزلة لا يصح دخوله تحت التكليف وهذا خطأ لأنه لو لم يصح تكليفه لما كلف ترك القتل مع الإكراه ولأنه عالم قاصد إلى ما يفعله فهو كغير المكره.
-3-فصل
وأما الصبي فلا يدخل في خطاب التكليف فإن الشرع قد ورد بإسقاط التكليف عنه و أما إيجاب الحقوق في ماله فيجوز أن يدخل فيه كالزكوات و النفقات فإن التكليف والخطاب في ذلك على وليه دونه.
-4-فصل
وأما العبيد فإنهم يدخلون في الخطاب ومن أصحابنا من قال لا يدخلون في خطاب (صفحة 11) الشرع إلا بدليل وهذا خطأ لأن الخطاب يصلح لهم كما يصلح للأحرار.
-5-فصل
وأما الكفار فإنهم يدخلون أيضا في الخطاب ومن أصحابنا من قال لا يدخلون في الشرعيات ومن الناس من قال يدخلون في المنهيات دون المأمورات والدليل على أنهم يدخلون في الجميع قوله عز وجل "ما سلككم في سقر قالوا لم نك من المصلين"
ولو لم يكونوا مخاطبين بالصلاة لما عاقبهم عليها ولأن صلاح الخطاب لهم كصلاحه للمسلمين فكما دخل المسلمون وجب أن يدخل الكفار.
-6-فصل
وأما النساء فإنهن لا يدخلن في خطاب الرجال وقال أبو بكر بن داود وأصحاب أبي حنيفة يدخلن وهذا خطأ لأن للنساء لفظا مخصوصا كما أن للرجال لفظا مخصوصا فكما لم تدخل الرجال في خطاب النساء لم تدخل النساء في خطاب الرجال.
-7-فصل
وأما رسول الله صلى الله عليه وسلم فإنه يدخل في كل خطاب خوطب به الأمة كقوله تعالى "يا أيها الناس" و "يا أيها الذين آمنوا" وغير ذلك لأن صلاح اللفظ له كصلاحه لكل أحد من الأمة فكما دخلت الأمة دخل النبي صلى الله عليه وسلم وأما إذا خوطب النبي صلى الله عليه وسلم بخطاب خاص لم يدخل معه غيره إلا بدليل كقوله تعالى "يا أيها" النبي و "يا أيها المزمل قم الليل" وقوله "يا أيها النبي قل لأزواجك"
ومن الناس من قال ما ثبت أنه شرع له دخل غيره معه فيه وهذا خطأ لأن الخطاب مقصور عليه فمن زعم أن غيره يدخل فيه فقد خالف مقتضى الخطاب.
-8-فصل
فأما إذا أمر صلى الله عليه وسلم أمته بشيء لم يدخل هو فيه ومن أصحابنا من قال يدخل فيما يأمر به الأمة وهذا خطأ لأن ما خاطب به الأمة من الخطاب لا يصح له فلا يجوز أن يدخل فيه من غير دليل.
-9-فصل
وأما ما خاطب الله عز وجل به الخلق خطاب المواجهة كقوله تعالى "يا أيها الناس" و "يا أيها الذين آمنوا" فإنه لا يدخل فيه سائر من لم يخلق من جهة الصيغة واللفظ لأن هذا الخطاب لا يصلح إلا لمن هو موجود على الصفة التي متى ذكرها فأما من لم يخلق فلا يصلح له هذا الخطاب وكذلك إذا خاطب رسول الله صلى الله عليه وسلم بخطاب لم يدخل غيره فيه من جهة اللفظ لأن الذي خاطبه به لا يتناول غيره وإنما يدخل الغير في حكم ذلك الخطاب بدليل وهو قوله صلى الله عليه وسلم (حكمي على واحد حكمي على الجماعة) والقياس وهو أن يوجد المعنى الذي حكم به فيمن حكم عليه في غيره فيقاس عليه.
-10-فصل
إذا ورد الخطاب بلفظ العموم دخل فيه كل من صلح له الخطاب ولا يسقط ذلك الفعل عن بعضهم بفعل البعض إلا فيما ورد الشرع به و قرره أنه فرض كفاية كالجهاد وتكفين الميت والصلاة عليه ودفنه فإنه إذا قام به من يقع به الكفاية سقط عن الباقين.


010- الفرض والواجب والسنة والندب

والواجب والفرض والمكتوبة واحد وهو ما يعلق العقاب بتركه. وقال أصحاب أبي حنيفة (صفحة 12) الواجب ما ثبت وجوبه بدليل مجتهد فيه كالوتر والأضحية عندهم والفرض ما ثبت وجوبه بدليل مقطوع به كالصلوات الخمس والزكوات المفروضة وما أشبهها وهذا خطأ لأن طريق الأسماء الشرع واللغة والاستعمال وليس في شيء من ذلك فرق بين ما ثبت بدليل مقطوع به أو بطريق مجتهد فيه.
-1-فصل
وأما السنة فما رسم ليحتذي به على سبيل الاستحباب وهي و النفل والندب بمعنى واحد، ومن الناس من قال السنة ما ترتب كالسنن الراتبة مع الفرائض والنفل والندب ما زاد على ذلك وهذا لا يصح لأن كل ما ورد الشرع باستحبابه فهو سنة سواء كان راتبا أو غير راتب فلا معنى لهذا الفرق.
-2-فصل
إذا قال الصحابي أمر رسول صلى الله عليه وسلم بكذا وجب قبوله ويصير كما لو قال رسول الله صلى الله عليه وسلم أمرت بكذا، وقال داود لا يقبل حتى ينقل لفظه والدليل على ما قلناه هو أن الراوي مصدق فيما يرويه وهو عارف بالأمر والنهي لأنه لغته فوجب أن يقبل كسائر ما يرويه.
-3-فصل
وكذلك إن قال من السنة كذا حمل على سنة النبي صلى الله عليه وسلم، وأما إذا قال أمر فلان بكذا أو أمرنا أو نهينا ولم يسم الآمر حمل ذلك على الرسول صلى الله عليه وسلم وقال أصحاب أبي حنيفة لا يحمل على ذلك إلا
بدليل وهو قول أبي بكر الصيرفي وهذا غير صحيح لأن الذي يحتج بأمره ونهيه وسنته هو الرسول صلى الله عليه وسلم فإذا أطلق الصحابي ذلك وجب أن يحمل عليه.


011- النهي

-1-فصل
النهي يقارب الأمر في أكثر ما ذكرناه إلا أني أشير إليه على جهة الاختصار وأبين ما يخالف الأمر فيه إن شاء الله تعالى وبه الثقة، فأما حقيقته فهو القول الذي يستدعي به ترك الفعل ممن هو دونه ومن أصحابنا من زاد فيه على سبيل الوجوب كما ذكرناه في الأمر.
-2-فصل
وله صيغة تدل عليه في اللغة وهو قوله لا تفعل وقالت الأشعرية ليس له صيغة وقد مضى الدليل عليه في الأمر.
-3-فصل
وإذا تجردت صيغته اقتضت التحريم وقالت الأشعرية لا تقتضي لتحريم ولا غيره إلا بدليل، والدليل على ما قلناه أن السيد من العرب إذا قال لعبده لا تفعل كذا ففعل استحق الذم والتوبيخ فدل على أنه ينبغي التحريم.
-4-فصل
وإذا تجردت صيغته اقتضت الترك على الدوام وعلى الفور بخلاف الأمر وذلك أن الأمر يقتضي إيجاد الفعل فإذا فعل مرة في أي زمان فعل سمي ممتثلا وفي النهي لا يسمى منتهيا إلا إذا سارع إلى الترك على الدوام.
-5 -فصل
وإذا نهى عن شيء فإن كان له ضدٌّ واحدٌ فهو أمر بذلك الضد كالصوم في العيدين وإن كان له أضداد كالزنا فهو أمر بضد من أضداد ه لأنه لا يتوصل إلى ترك المنهي عنه إلا بما ذكرناه. (صفحة 13)
-6-فصل
وإذا نهى عن أحد شيئين كان ذلك نهيا عن الجمع بينهما ويجوز له فعل أحدهما و قالت المعتزلة يكون ذلك نهياً عنهما فلا يجوز فعل واحد منهما والدليل على ما قلناه هو أن النهي أمر بالترك كما أن الأمر أمر بالفعل ثم الأمر بفعل أحدهما لا يقتضي وجوبهما فكذلك الأمر بترك أحدهما لا يقتضي وجوب تركهما.
-7 -فصل
والنهي يدل على فساد المنهي عنه في قول أكثر أصحابنا كما يدل الأمر على أجزاء المأمور به، ثم اختلف هؤلاء فمنهم من قال يقتضي الفساد من جهة الوضع في اللغة ومنهم من قال يقتضي الفساد من جهة الشرع ومن أصحابنا من قال النهي لا يدل على الفساد وحكي عن الشافعي رحمه الله ما يدل عليه وهو قول طائفة من أصحاب أبي حنيفة وأكثر المتكلمين واختلف القائلون بذلك في الفصل بين ما يفسد وبين ما لا يفسد فقال بعضهم إن كان في فعل المنهي إخلال بشرط في صحته إن كان عبادة أو في نفوذه إن كان عقد أوجب القضاء بفساده وقال بعضهم إن كان النهي يختص بالفعل المنهي عنه كالصلاة في المكان النجس اقتضى الفساد وإن لم يختص المنهي عنه كالصلاة في الدار المغصوبة لم يقتض الفساد: والدليل على أن النهي يقتضي الفساد على الإطلاق أنه إذا أمر بعبادة مجردة عن النهي ففعل على وجه منهي عنه فإنه لم يأت بالمأمور على الوجه الذي اقتضاه الأمر فوجب أن تبقى العبادة عليه كما كانت.


001- ذكر حقيقة العموم وبيان مقتضاه

والعموم كل لفظ عم شيئين فصاعدا وقد يكون متناولا لشيئين كقولك عممت زيدا وعمرا بالعطاء وقد يتناول جميع الجنس كقولك عممت الناس بالعطاء وأقل ما يتناول شيئين وأكثره ما استغرق الجنس.
-1-فصل
وألفاظه أربعة أنواع:
أحدها اسم الجمع إذا عرف بالألف واللام كالمسلمين والمشركين والأبرار والفجار وما أشبه ذلك: وأما المنكر منه كقولك مسلمون ومشركون وأبرار وفجار فلا يقتضي العموم ومن أصحابنا من قال هو للعموم وهو قول أبي علي الجبائي والدليل على فساد ذلك أنه نكرة فلم يقتض الجنس كقولك رجل ومسلم.
-2 -فصل
+++والثاني اسم الجنس+++ إذا عرف بالألف واللام كقولك الرجل والمسلم ومن أصحابنا من قال هو للعهد دون الجنس والدليل على أنه للجنس قوله عز وجل "والعصر إن الإنسان لفي خسر" والمراد به الجنس ألا ترى أنه استثنى منه الجمع فقال "إلا الذين آمنوا" وتقول العرب أهلك الناس الدينار والدرهم ويريدون الجنس.
-3 -فصل
والثالث الأسماء المبهمة وذلك من فيمن يعقل وما فيما لا يعقل في الاستفهام والشرط والجزاء تقول في الاستفهام من عندك وما عندك وفي الجزاء تقول من أكرمني أكرمته ومن جاءني رفعته، وأي فيما يعقل وفيما لا يعقل في الاستفهام وفي الشرط والجزاء تقول في الاستفهام أي شيء عندك وفي الشرط والجزاء أي رجل أكرمني أكرمته وأين وحيث في المكان، ومتى (صفحة 14) في الزمان تقول اذهب أين شئت وحيث شئت واطلبني متى شئت.
-4 -فصل
والرابع النفي في النكرات تقول ما عندي شيءٌ ولا رجل في الدار.
-5 -فصل
أقل الجمع ثلاثة فإذا ورد لفظ الجمع كقوله مسلمون ورجال حمل على ثلاثة ومن أصحابنا من قال هو اثنان وهو قول مالك وابن داود ونفطويه وطائفة من المتكلمين والدليل على ما قلناه أن ابن عباس رضي الله عنهما احتج على عثمان رضي الله عنه في حجب الأم بالأخوين وقال ليس الأخوان أخوة في لسان قومك فقال عثمان لا أستطيع أن أنقض أمرا كان قبلي وتوارثه الناس ومضى في الأمصار فادعى ابن عباس أن الأخوين ليس بأخوة فأقره عثمان كرم الله وجهه على ذلك وإنما اعتذر عنه بالإجماع ولأنهم فرقوا بين الواحد والاثنين والجمع فقالوا رجل ورجلان ورجال فلو كان الاثنان جمعا كالثلاثة لما خالفوا بينهما في اللفظ.


002- صيغة العموم وبيان مقتضاه

إذا تجردت ألفاظ العموم التي ذكرناها اقتضت العموم واستغراق الجنس والطبقة وقالت الأشعرية ليس للعموم صيغة موضوعة وهذه الألفاظ تحتمل العموم والخصوص فإذا وردت وجب التوقف فيها حتى يدل الدليل على ما يراد بها من الخصوص والعموم ومن الناس من قال لا تحمل على العموم في الأخبار وتحمل في الأمر والنهي ومن الناس من قال تحمل على أقل الجمع ويتوقف فيما زاد والدليل على ما ذكرناه أن العرب فرقت بين الواحد والاثنين والثلاثة فقالوا رجل ورجلان ورجال كما فرقت بين الأعيان في الأسماء
فقالوا رجل وفرس وحمار فلو كان احتمال لفظ الجمع للواحد والاثنين كاحتماله لما زاد لم يكن لهذا التفريق معنى ولأن العموم مما تدعو الحاجة إلى العبارة عنه في مخاطباتهم فلا بد أن يكونوا قد وضعوا له لفظا يدل عليه كما وضعوا لكل ما يحتاجون إليه من الأعيان فأما من قال أنه يحمل على الثلاث ويتوقف فيما زاد فالدليل عليه أن تناول اللفظ للثلاث ولما زاد عليه واحد فإذا وجب الحمل على الثلاث وجب الحمل على ما زاد.
-1 -فصل
ولا فرق في ألفاظ العموم بين ما قصد بها المدح أو الذم أو قصد بها الحكم في الحمل على العموم ومن أصحابنا من قال أن قصد بها المدح كقوله عز وجل "والذين هم لفروجهم حافظون" والذم كقوله تعالى "والذين يكنزون الذهب والفضة" لم يحمل على العموم وهذا خطأ لأن ذكر المدح والذم يؤكد في الحث عليه والزجر عنه فلا يجوز أن يكون مانعا من العموم.
-2 -فصل
وإذا وردت ألفاظ العموم فهل يجب اعتقاد عمومها والعمل بموجبها قبل البحث عما يخصها اختلف أصحابنا فيه فقال أبو بكر الصيرفي يجب العمل بموجبها واعتقاد عمومها ما لم يعلم ما يخصها وذهب عامة أصحابنا أبو العباس وأبو سعيد الأصطخري وأبو إسحاق المروزي إلى أنه لا يجب اعتقاد عمومها حتى يبحث عن الدلائل فإذا بحث فلم يجد ما يخصها اعتقد حينئذ عمومها وهو الصحيح والدليل عليه أن المقتضى للعموم وهو الصيغة المتجردة ولا يعلم التجرد إلا بعد النظر والبحث فلا يجوز اعتقاد العموم قبله.
(صفحة 15)


003- ما يصح دعوى العموم فيه وما لا يصح

وجملته أن العموم يصح دعواه في نطق ظاهر يستغرق الجنس بلفظه كالألفاظ التي ذكرناها في الباب الأول وأما الأفعال فلا يصح فيها دعوى العموم لأنها تقع على صفة واحدة فإن عرفت تلك الصفة اختص الحكم بها وإن لم تعرف صار مجملا مما عرف صفته مثل ما روي أن النبي صلى الله عليه وسلم جمع بين الصلاتين في السفر فهذا مقصور على ما روي فيه وهو السفر لا يحمل على العموم فيما لم يرد فيه وما لم يعرف مثلما روى أنه جمع بين الصلاتين في السفر فلا يعلم أنه كان في سفر طويل أو سفر قصير إلا أنه معلوم أنه لم يكن إلا في سفر واحد فإذا لم يعلم ذلك بعينه وجب التوقف فيه حتى يعرف ولا يدعى فيه العموم.
-1 -فصل
وكذلك القضايا في الأعيان لا يجوز دعوى العموم فيها وذلك مثل أن يروي أن النبي صلى الله عليه وسلم قضى بالشفعة للجار وقضى في الإفطار بالكفارة وما أشبه ذلك فلا يجوز دعوى العموم فيها بل يجب التوقف فيه لأنه يجوز أن يكون قضى بالشفعة لجار لصفة يختص بها وقضى بكفارة بإفطار في جماع أو غيره مما يختص به المحكوم له وعليه فلا يجوز أن يحكم على غيره إلا أن يكون في الخبر لفظ يدل على العموم. ومن الناس من قال إن كان قد روى أنه قضى بكفارة بالإفطار وبالشفعة للجار لم يدع فيه العموم وإن كان قد روى أنه قضى بأن الكفارة في الإفطار وبأن الشفعة للجار تعلق بعمومه لأن ذلك حكاية قول فكأنه قال الكفارة في الإفطار والشفعة للجار وقال بعضهم إن روى أنه كان يقضي تعلق بعمومه لأن ذلك للدوام ألا ترى أنه يقال فلان كان يقري الضيف ويصنع المعروف وقال الله تعالى "وكان يأمر أهله بالصلاة" وأراد التكرار والصحيح أنه لا فرق بين أن يكون بلفظ إن أو غيره لأنه قد يروى لفظة إن في القضاء بمعنى الحكم في القصة المقضي فيها ولا يقتضي الحكم في غيرها ولا فرق أيضا بين أن يقول كان وبين غيره لأنه وإن اقتضى الكرار إلا أنه يجوز أن يكون التكرار على صفة مخصوصة لا يشاركها فيه سائر الصفات.
-2 -فصل
وكذلك المجمل من القول المفتقر إلى إضماره لا يدعى في إضماره العموم وذلك مثل قوله عز وجل "الحج أشهر معلومات" فإنه يفتقر إلى إضماره فبعضهم يضمر وقت إحرام الحج أشهر معلومات وبعضهم يضمر وقت أفعال الحج أشهر معلومات فالحمل عليهما لا يجوز بل يحمل على ما يدل الدليل على أنه يراد به لأن العموم من صفات النطق فلا يجوز دعواه في المعاني وعلى هذا من جعل قوله صلى الله عليه وسلم (لا صلاة لجار المسجد إلا في المسجد، ولا نكاح إلا بولي، ولا أحل المسجد لجنب ولا لحائض، ورفع القلم عن ثلاثة) وما أشبهه مجملا منع من دعوى العموم فيه لأنه يجعل المراد معنى غير مذكور ويجوز أن يريد شيئا دون شيء فلا يجوز دعوى العموم فيه ومن الفقهاء من يحمل في مثل هذا على العموم في كل ما يحتمله لأنه أعم فائدة ومنهم من يحمله على الحكم المختلف فيه لأن ما سواه معلوم بالإجماع وهذا كله خطأ لما بيناه من أن الحمل على الجميع لا يجوز وليس هناك لفظ يقتضي العموم ولا يجوز (صفحة 16) حمله على موضع الخلاف لأن احتماله لموضع الخلاف ولغيره واحد فلا يجوز تخصيصه لموضع الخلاف.


004- الخصوص

التخصيص تمييز بعض الجملة بالحكم ولهذا نقول خص رسول الله صلى الله عليه وسلم بكذا وخص الغير بكذا. وأما تخصيص العموم فهو بيان ما لم يرد باللفظ العام.
-1 -فصل
ويجوز دخول التخصيص في جميع ألفاظ العموم من الأمر والنهي والخبر، ومن الناس من قال لا يجوز التخصيص في الخبر كما لا يجوز النسخ وهذا خطأ لأنا قد بينا أن التخصيص ما لم يرد باللفظ العام وهذا يصح في الخبر كما يصح في الأمر والنهي.
-2 -فصل
ويجوز التخصيص إلى أني يبقى من اللفظ العام واحد وقال أبو بكر القفال من أصحابنا يجوز التخصيص في أسماء الجموع إلى أن يبقى ثلاثة ولا يجوز أكثر منه والدليل على جواز ذلك هو أنه لفظ من ألفاظ العموم فجاز تخصيصه إلى أن يبقى واحد دليله الأسماء المبهمات من وما.
-3-فصل
وإذا خص من العموم شيء لم يصر اللفظ مجازا فيما بقي. وقالت المعتزلة يصير مجازا. وقال الكرخي إن خص بلفظ متصل كالاستثناء والشرط لم يصر مجازا وإن خص بلفظ منفصل صار مجازا وهو قول القاضي أبي بكر الأشعري فالدليل على المعتزلة خاصة هو أن الأصل في الاستعمال الحقيقة وقد وجدنا الاستثناء والشرط في الاستعمال كغيرهما من أنواع الكلام فدل على أن ذلك حقيقة والدليل على الجميع أن اللفظ تناول كل واحد من الجنس فإذا خرج بعضه بالدليل بقي الباقي على ما اقتضاه اللفظ وتناوله فكان حقيقة فيه.


005- ما يجوز تخصيصه وما لا يجوز

وجملته أنه يجوز تخصيص ألفاظ العموم. وأما تخصيص ما عرف من فحوى الخطاب كتخصيص ما عرف قوله عز وجل "و لا تقل لهما أف" فلا يجوز لأن التخصيص إنما يلحق القول وهذا معنى القول ولأن تخصيصه نقض للمعنى الذي تعلق المنع به ألا ترى أنه لو قال ولا تقل لهما أف ولكن أضربهما كان ذلك مناقضة فصار كتخصيص القياس.
-1 -فصل
وأما تخصيص دليل الخطاب فيجوز لأنه كالنطق فجاز تخصيصه فإذا قال في سائمة الغنم زكاة فدل على أنه لا زكاة في المعلوفة جاز أن يخص لا زكاة في المعلوفة فيحمل على معلوفة دون معلوفة.
-2 -فصل
وأما النص فلا يجوز تخصيصه كقوله صلى الله عليه وسلم لأبي بردة (يجزئك ولا يجزئ أحدا بعدك) لأن التخصيص أن يخرج بعض ما تناوله وهذا لا يصح في النص على شيء بعينه.
-3 -فصل
وكذلك ما وقع من الأفعال لا يجوز تخصيصه لما بينا فيما تقدم أن الفعل لا يجوز أن يقع على صفتين فيخرج إحداهما بدليل فإن دل الدليل على أنه لم يقع إلا على صفة من الصفتين (صفحة 17) لم يكن ذلك تخصيصا.


006- الأدلة التي يجوز التخصيص بها وما لا يجوز

والأدلة التي يجوز التخصيص بها ضربان: متصل ومنفصل فالمتصل هو الاستثناء والشرط والتقييد بالصفة ولها أبواب تأتي إن شاء الله تعالى وبه الثقة. وأما المنفصل فضربان من جهة العقل ومن جهة الشرع فالذي من جهة العقل ضربان أحدهما لا يجوز ورود الشرع بخلافه وذلك ما يقتضيه العقل من براءة الذمة فهذا لا يجوز التخصيص به لأن ذلك إنما يستدل به لعدم الشرع فإذا ورد الشرع سقط الاستدلال به وصار الحكم للشرع، والثاني ما لا يجوز ورود الشرع بخلافه وذلك مثل ما دل عليه العقل من نفي الخلق عن صفاته فيجوز التخصيص به ولهذا خصصنا قوله تعالى "الله خالق كل شيء" في الصفات وقلنا المراد ما خلا الصفات لأن العقل قد دل على أنه لا يجوز أن يخلق صفاته فخصصنا العموم به.
-1 -فصل
وأما الذي من جهة الشرع فوجوه نطق الكتاب والسنة ومفهومهما وأفعال رسول الله صلى الله عليه وسلم وإقراره وإجماع الأمة والقياس. فأما الكتاب فيجوز تخصيص الكتاب به كقوله تعالى "والمحصنات من الذين أوتوا الكتاب" .
خص به قوله تعالى "ولا تنكحوا المشركات حتى يؤمن" ويجوز تخصيص السنة به ومن الناس من قال لا يجوز والدليل على جوازه هو أن الكتاب مقطوع بصحة طريقه والسنة غير مقطوع بطريقها فإذا جاز تخصيص الكتاب به فتخصيص السنة به أولى.
-2-فصل
فأما السنة فيجوز تخصيص الكتاب بها وذلك كقوله صلى الله عليه وسلم (لا يرث القاتل) خص به قوله عز وجل "يوصيكم الله أولادكم" وقال بعض المتكلمين لا يجوز تخصيص الكتاب بخبر الواحد. وقال عيسى بن أبان إن دخله التخصيص بدليل جاز تخصيصه بخبر الواحد وإن لم يدخله التخصيص لم يجز؛ والدليل على جواز ذلك أنهما دليلان أحدهما خاص والآخر عام فقضى بالخاص منهما على العام كما لو كانا من الكتاب والدليل على من فرق بين أن يكون قد خص بغيره أو لم يخص هو أنه إنما خص به إذا دخله التخصيص لأنه يتناول الحكم بلفظ غير محتمل والعموم يتناوله بلفظ محتمل وهذا المعنى موجود وإن لم يدخله التخصيص. ويجوز تخصيص السنة بالسنة وذلك مثل قوله صلى الله عليه وسلم (هلا أخذتم إهابها فدبغتموه فانتفعتم به) يخص به قوله صلى الله عليه وسلم (لا تنتفعوا من الميتة بشيء) ومن الناس من قال لا يجوز من جهة أن السنة جعلت بيانا فلا يجوز أن يفتقر البيان إلى بيان. وقال بعض أهل الظاهر يتعارض الخاص والعام وهو قول القاضي أبي بكر الأشعري والدليل على ما قلناه يجيء إن شاء الله تعالى.
-3 -فصل
وأما المفهوم فضربان: فحوى الخطاب ودليل الخطاب فأما فحوى الخطاب فهو التنبيه ويجوز التخصيص به كقوله تعالى "فلا تقل لهما أف ولا تنهرهما" لأن هذا في قول الشافعي رحمة الله عليه يدل على الحكم بمعناه إلا أنه معنى جلي وعلى قوله يدل على الحكم بلفظه فهو كالنص. وأما دليل الخطاب الذي هو مقتضى النطق فيجوز تخصيص العموم به وقال أبو العباس ابن سيريج لا يجوز التخصيص به وهو قول أهل العراق لأن عندهم أنه ليس بدليل والكلام (صفحة 18) معهم يجيء إن شاء الله تعالى وعندنا هو دليل كالنطق في أحد الوجهين وكالقياس في الوجه الآخر وأيهما كان في جاز التخصيص.
-4-فصل
في تعارض اللفظين إذا تعارض لفظان فلا يخلو إما أن يكونا خاصين أو عامين أو أحدهما خاصا والآخر عاما أو كل واحد منهما عاماً من وجه خاصاً من وجه فإن كانا خاصين مثل أن يقول لا تقتلوا المرتد واقتلوا المرتد وصلوا ما لها سبب عند طلوع الشمس ولا تصلوا ما لا سبب لها عند طلوع الشمس فهذا لا يجوز أن يرد إلا في وقتين ويكون أحدهما ناسخا للآخر، فإن عرف التاريخ نسخ الأول بالثاني وإن لم يعرف وجب التوقف وإن كانا عامين مثل أن يقول: من دينه فاقتلوه ومن بدل دينه فلا تقتلوه وصلوا عند طلوع الشمس ولا تصلوا عند طلوع الشمس فهذا إن أمكن استعمالهما في حالين استعملا كما قال صلى الله عليه وسلم (خير الشهود من شهد قبل أن يستشهد) وقال (شر الشهود من شهد قبل أن يستشهد) فقال أصحابنا الأول محمول عليه إذا شهد وصاحب الحق لا يعلم أن له شاهدا فإن الأولى أن يشهد وإن لم يستشهد ليصل المشهود له إلى حقه والثاني محمول عليه إذا علم من له الحق أن له شاهدا فلا يجوز للشاهد أن يبدأ بالشهادة قبل أن يستشهد وإن لم يمكن استعمالهما وجب التوقف كالقسم الذي قبله وإن كان أحدهما عاما والآخر خاصا مثل قوله تعالى "حرمت عليكم الميتة"
مع قوله صلى الله عليه وسلم (أيما إهاب دبغ فقد طهر) وقوله (فيما سقت السماء العشر) مع قوله (ليس فيما دون خمسة أوسق من التمر صدقة) فالواجب في مثل هذا وأمثاله أن يقضى بالخاص على العام ومن أصحابنا من قال كان الخاص متأخرا والعام متقدما نسخ الخاص من العموم بقدره بناء على أن تأخير البيان عن وقت الخطاب لا يجوز وهذا قول المعتزلة. وقال بعض أهل الظاهر يتعارض الخاص والعام وهو قول أبي بكر الأشعري، وقال أصحاب أبي حنيفة إن كان الخاص مختلفا فيه والعام مجمعا عليه لم يقض به على العام وإن كان متفقا عليه قضى به. والدليل على ما ذكرناه أن الخاص هو أقوى من العام لأن الخاص يتناول الحكم بلفظ لا احتمال فيه والعام يتناوله بلفظ محتمل فوجب أن يقضي بالخاص عليه. وأما إذا كان واحد منهما عاما من وجه خاصا من وجه يمكن أن يخص بكل واحد منهما عموم الآخر مثل ما روى: أن النبي صلى الله عليه وسلم (نهى عن الصلاة عند طلوع الشمس) مع قوله صلى الله عليه وسلم (من نام عن صلاة أو نسيها فليصلها إذا ذكرها) فإنه يحمل أن يكون المراد بالنهي عن الصلاة عند طلوع الشمس ما لا سبب لها من الصلوات بدليل قوله صلى الله عليه وسلم (من نام عن صلاة أو نسيها فليصلها إذا ذكرها) ويحتمل أن يكون المراد بقوله صلى الله عليه وسلم (من نام عن صلاة أو نسيها فليصلها في غير طلوع الشمس) بدليل ما روى أن النبي صلى الله عليه وسلم نهى عن الصلاة عند طلوع الشمس فالواجب في مثل هذا أن لا يقدم أحدهما على الآخر إلا بدليل شرعي من غيرهما يدل على المخصوص منهما أو ترجيح يثبت لأحدهما على الآخر كما روى عن عثمان وعلي رضي (صفحة 19) الله عنهما في الجمع بين الأختين بملك اليمين أحلتهما آية وحرمتهما آية والتحريم أولى وهل يجوز أن يخلوا مثل هذا من الترجيح من الناس من قال لا يجوز ومنهم من قال يجوز، وإذا خلى تعارضا وسقطا ورجع المجتهد إلى براءة الذمة.
-5 -فصل
وأما أفعال رسول الله صلى الله عليه وسلم فيجوز التخصيص بها وذلك مثل أن يحرم أشياء بلفظ عام ثم يفعل بعضها فيخص بذلك العام ومن الناس من قال لا يجوز التخصص بها وهو قول بعض أصحابنا لأنه يجوز أن يكون مخصوصا به والأول أصح لأنه وإن جاز أن يكون مخصوصا إلا أن الأصل مشاركة الأمة في الأحكام ولهذا قال الله تعالى "لقد كان لكم في رسول الله أسوة حسنة" .
-6 -فصل
وأما الإقرار فيجوز التخصيص به كما رأى قيسا يصلي ركعتي الفجر بعد الصبح فأقره عليه فيخص به نهيه صلى الله عليه وسلم عن الصلاة بعد الصبح لأنه لا يجوز أن يرى منكرا فيقر عليه فلما أقره دل على جوازه.
-7 -فصل
وأما الإجماع فيجوز التخصيص به لأنه أقوى من الظواهر فإذا جاز التخصيص بالظواهر فبالإجماع أولى.
-8 -فصل
وأما قول الواحد من الصحابة إذا انتشر ولم يعرف له مخالف فهو حجة يجوز التخصيص به وإن لم ينشر فإن كان له مخالف لم يجز التخصيص به وإن لم يكن له مخالف فهل يجوز التخصيص به يبنى على القولين في أنه حجة أم لا فإذا قلنا ليس بحجة لم يجز التخصيص به وإذا قلنا أنه حجة فهل يجوز التخصيص به. فيه وجهان أحدهما. يجوز. والثاني لا يجوز.
-9 -فصل
وأما القياس فيجوز التخصيص به ومن أصحابنا من قال لا يجوز التخصيص به وهو قول أبي علي الجبائي واختيار القاضي أبي بكر الأشعري. وقال عيسى بن أبان إذا ثبت تخصيصه بدليل يوجب العلم جاز التخصيص به، وإن لم يثبت تخصيصه بدليل يوجب العلم لم يجز. وقال بعض أهل العراق إن دخله التخصيص بدليل غير القياس جاز التخصيص به وإن لم يدخله التخصيص بغيره لم يجز. والدليل على جواز ذلك أن القياس يتناول الحكم فيما يخصه بلفظ غير محتمل فخص به العموم كاللفظ الخاص.
-10 -فصل
وأما قول الراوي فلا يجوز تخصيص العموم به. وقال أصحاب أبي حنيفة رحمه الله يجوز، والدليل على أنه لا يجوز هو أن تخصيصه يجوز أن يكون بدليل ويجوز أن يكون بشبهة فلا يترك الظاهر بالشك وكذلك لا يجوز ترك شيء من الظواهر بقوله مثل أن يحتمل الخبر أمرين وهو في أحدهما اظهر فيصرفه الراوي إلى الآخر فلا يقبل ذلك منه لما بيناه في تخصيص العموم. وأما إذا احتمل اللفظ أمرين احتمالا واحدا فصرفه إلى أحدهما مثل ما روى عن عمر كرم الله وجهه أنه حمل قوله صلى الله عليه وسلم (الذهب بالذهب ربا إلا هاء وهاء) على القبض في المجلس فقد قيل إنه يقبل ذلك لأنه أعرف بمعنى الخطاب. وقال الشيخ الإمام رحمه الله وفيه نظر عندي. (صفحة 20)
-11 -فصل
وأما العرف و العادة فلا يجوز تخصيص العموم به لأن الشرع لم يوضع على العادة وإنما وضع في قول بعض الناس على حسب المصلحة وفي قول الباقين على ما أراد الله تعالى وذلك لا يقف على العادة.
-12-فصل
وأما تخصيص أول الآية بآخرها وآخرها بأولها فلا يجوز ذلك مثل قوله تعالى "والمطلقات يتربصن بأنفسهن ثلاثة قروء"
وهذا عام في الرجعية وغيرها ثم قال في آخر الآية "وبعولتهنَّ أحق بردهن" وهذا خاص بالرجعيات فيحمل أول الآية على العموم وآخرها على الخصوص ولا يخص أولها بآخرها لجواز أن يكون قصد بآخر الآية بيان بعض ما اشتمل عليه أول الآية فلا يجوز ترك العموم بأولها.


007- اللفظ الوارد على سبب

وجملته أن اللفظ الوارد على سبب لم يجز أن يخرج السبب منه لأنه يؤدي إلى تأخير البيان عن وقت الحاجة وذلك لا يجوز وهل يدخل فيه غيره نظرت فإن كان اللفظ لا يستقل بنفسه كان ذلك مقصورا على ما ورد فيه من السبب ويصير الحكم مع السبب كالجملة الواحدة فإن كان لفظ السائل عاما مثل أن قال أفطرت قال أعتق حمل الجواب على العموم في كل مفطر كأنه قال من أفطر فعليه العتق من جهة المعنى لا من جهة اللفظ وذلك أنه لما لم يستفصل دل على أنه لا يختلف أو لما نقل السبب وهو الفطر فحكم فيه بالعتق صار كأنه علل بذلك لأن ذكر السبب في الحكم تعليل وإن كان خاصا مثل إن قال جامعت فقال اعتق حمل الجواب على الخصوص في المجامع لا يتعدى إلى غيره من المفطرين فكأنه قال من جامع في رمضان فعليه العتق وأما إذا كان اللفظ يستقل بنفسه اعتبر حكم اللفظ فإن كان خاصا حمل على خصوصه وإن كان عاما حمل على عمومه ولا يخص بالسبب الذي ورد فيه وذلك مثل ما سئل النبي صلى الله عليه وسلم عن بئر بضاعة فقيل إنك تتوضأ من بئر بضاعة وأنه يطرح فيها المحائض ولحوم الكلاب وما ينحى الناس فقال صلى الله عليه وسلم (الماء طهور لا ينجسه شيء) فهذا يحمل على عمومه ولا يخص بما ورد فيه من السبب. وقال المزني وأبو ثور وأبو بكر الدقاق من أصحابنا يقصر على ما ورد فيه من السبب. والدليل على ما قلناه هو أن الحجة في قول الرسول صلى الله عليه وسلم دون السبب فوجب أن يعتبر عمومه -1-. (صفحة 21)
==============================
جاء في كتاب تفضيل السلف على الخلف الخطاب وإن ورد في سبب خاص إلا أنه قد تقوم به الحجة في غير سببه ويصح أن يتعلق بعمومه فيما يتناوله من غير مقصوده والدليل عليه قوله تعالى "يا أيها الذين أمنوا استجيبوا لله وللرسول إذا دعا لما يحييكم" قال المفسرون معناها -استجيبوا لله وللرسول - في أمر الحرب التي أعزكم بها بعد الذل وقواكم بعد الضعف، قال الزجاج لما يحييكم بالعلم ويجوز أن تكون الحياة دائمة في الآخرة هذا هو تأويلها ومقصودها ثم النبي صلى الله عليه وسلم لما سلم على أبي ذر رضي الله عنه وهو يصلي فلم يجبه فقال: ما منعك أن تجيبني: فقال: كنت أصلي فقال النبي صلى الله عليه وسلم ألم تسمع الله تعالى يقول "استجيبوا لله وللرسول" فهذا رسول الله صلى الله عليه وسلم إمام الأئمة قد جعل الخطاب حجة في غير سببه ومقصوده وسلك نحو هذا المسلك في الاحتجاج فكيف ينكر ما رضيه له فيه انتهى. نقله جمال الدين.


008- الاستثناء

والاستثناء يجوز تخصيص اللفظ به وهو مأخوذ من قولهم ثنيت فلانا عن رأيه إذا صرفته عنه. وقيل أنه مأخوذ من تثنية الخبر بعد الخبر ومن شرطه أن يكون متصلا بالمستثنى منه. وحكي عن ابن عباس رضي الله عنهما جواز تأخيره وحكي عن قوم جواز تأخيره إذا أورد معه كلام يدل على أن ذلك استثناء مما تقدم وهو أن يقول جاءني الناس ثم يقول بعد زمان إلا زيدا وهو استثناء مما كنت قلت فأما المحكي عن ابن عباس رضي الله عنهما فالظاهر أنه لا يصح عنه وهو بعيد لأنهم لا يستعملون الاستثناء إلا متصلا بالكلام ألا ترى أنه إذا قال جاءني الناس ثم قال بعد شهر إلا زيدا لم يعد ذلك كلاما فدل على بطلانه وما حكي عن غيره خطأ لأنه لو جاز ذلك على الوجه الذي قاله لجاز أن يؤخر خبر المبتدأ ثم يخبر به مع كلام يدل عليه بأن يقول زيد ثم يقول بعد حين قائم ويقرنه بما يدل على انه خبر عنه وهذا مما لا يقوله أحد ولا يعد كلاما في اللغة فبطل.
-1 -فصل
ويجوز أن يتقدم الاستثناء على المستثنى منه كما يجوز أن يتأخر كقول الكميت: فمالي إلا آل أحمد شيعة و مالي إلا مشعب الحق مشعب.
-2 -فصل
ويجوز الاستثناء من جنسه كقولك رأيت الناس إلا زيدا وكذلك استثناء بعض ما دخل تحت الاسم كقولك رأيت زيدا إلا وجهه. وأما الاستثناء من غير الجنس فهو مستعمل وقد ورد به القرآن والأشعار قال الله عز وجل "فسجد الملائكة كلهم أجمعون إلا إبليس" فاستثنى إبليس من الملائكة وليس من الملائكة وقال الشاعر. وقفت فيها أصيلا لا أسائلها أعيت جوابا وما بالربع من أحد ألا أوارى لأياً ما أبينها والنؤى كالحوض بالمظلومة الجلد
فاستثنى الأوارى من الناس وهل هو حقيقة أم لا فيه وجهان: من أصحابنا من قال هو حقيقة، ومنهم من قال هو مجاز وهذا الأظهر لأن الاستثناء مشتق من قولهم ثنيت عنان الدابة إذا صرفتها أو من تثنية الخبر بعد الخبر وهذا لا يوجد إلا فيما دخل في الكلام ثم يخرج منه.
-3 -فصل
ويجوز أن يستثنى الأكثر من الجملة وقال أحمد لا يجوز وهو قول القاضي أبي بكر الأشعري وابن درستويه. والدليل على جوازه أن القرآن ورد به قال الله تعالى "إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين"
ثم قال "فبعزتك لأغوينهم أجمعين إلا عبادك منهم المخلصين" فاستثنى الغاوين من العباد واستثنى العباد من الغاوين وأيهما كان أكثر فقد استثناه من الآخر ولأن الاستثناء معنى يوجب تخصيص اللفظ العام فجاز في القليل والكثير كالتخصيص بالدليل المنفصل.
-4 -فصل
إذا تعقب الاستثناء جملا عطف بعضها على بعض وجمع ذلك إلى الجميع وذلك مثل قوله عز وجل "والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون ألا الذين تابوا" وقال أصحاب أبي حنيفة رحمه الله (صفحة 22) يرجع إلى ما يليه، وقال القاضي أبو بكر يتوقف فيه ولا يرد إلى شيء منهما إلا بدليل والدليل على ما قلناه هو أن الاستثناء كالشرط في التخصيص ثم الشرط يرجع إلى الجميع وهو إذا قال امرأتي طالق وعبدي حر ومالي صدقة إن شاء الله تعالى فكذلك الاستثناء.
-5 -فصل
وإن دل الدليل على أنه لا يجوز رجوعه إلى جملة من الجمل المذكورة في آية القذف فإن الدليل على أنه لا يجوز أن يرجع الاستثناء فيها إلى الحد رجع إلى ما بقي من الجمل،وكذا أن تعقب الاستثناء جملة واحدة ودل الدليل على أنه لا يجوز رجوعه إلى بعضها كقوله عز وجل "وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة" إلى قوله تعالى "إلا أن يعفون" فإنه قد دل الدليل على أن الاستثناء لا يجوز رجوعه إلى الصغار والمجانين رجع إلى ما بقي من الجملة لأن ترك الظاهر فيما قام عليه الدليل لا يوجب تركه فيما لم يقم عليه الدليل.


009- التخصيص في الشرط

واعلم أن الشرط ما لا يصح المشروط إلا به وقد ثبت ذلك بدليل منفصل كاشتراط القدرة في العبادات واشتراط الطهارة في الصلاة وقد دخل ذلك فيما ذكرناه من تخصيص العموم وقد يكون متصلا بالكلام وذلك قد يكون بلفظ الشرط كقوله تعالى "فمن لم يجد فصيام شهرين متتابعين، فمن لم يستطع فإطعام ستين مسكينا" وقد يكون بلفظ الغاية كقوله تعالى "حتى يعطوا الجزية عن يد"
ويجوز تخصيص الحكم بالجميع فيكون الصيام لمن لم يجد الرقبة والقتل فيمن لم يؤد الجزية.
-1 -فصل
يجوز أن يتقدم الشرط في اللفظ، ويجوز أن يتأخر كما يجوز في الاستثناء ولهذا لم يفرق بين قوله أنت طالق إن دخلت الدار وبين قوله إن دخلت الدار فأنت طالق.
-2 -فصل
وإذا تعقب الشرط جملا رجع إلى جميعها كما قلنا في الاستثناء ولهذا إذا قال امرأتي طالق وعبدي حر إن شاء الله لم تطلق المرأة ولم يعتق العبد.
-3 -فصل
فأما إذا دخل الشرط في بعض الجمل المذكورة دون بعض لم يرجع الشرط إلا إلى المذكورة وذلك مثل قوله تعالى "أسكنوهن من حيث سكنتم من وجدكم" إلى قوله تعالى "وإن كن أولات حمل فأنفقوا عليهن" فشرط الحمل في الإنفاق دون السكن فيرجع الشرط إلى الإنفاق ولا يرجع إلى السكن وهكذا لو ثبت الشرط بدليل منفصل في بعض الجمل لم يجب إثباته فيما عداه كقوله عز وجل "والمطلقات يتربصن بأنفسهن ثلاثة قروء" إلى قوله "وبعولتهنَّ أحق بردهن"
فإن الدليل قد دل على أن الرد في الرجعيات فيرجع ذلك إلى الرجعيات ولا يوجب ذلك تخصيص أول الآية وهكذا إذا ذكر جملا وعطف بعضها على بعض لم يقتض الوجوب في الجميع أو يقتضي العموم في الجميع ثم دل الدليل على أن في بعضها لم يرد الوجوب أو في بعضها ليس على العموم لم يجب حمله في الباقي على غير الوجوب ولا (صفحة 23) على غير العموم وذلك مثل قوله تعالى "كلوا من ثمره إذا أثمر وآتوا حقه يوم حصاده" فأمر بالأكل وإيتاء الحق والأكل لا يجب والإيتاء واجب والأكل عام في القليل والكثير والإيتاء خاص في خمسة أوسق، فما قام الدليل عليه خرج من اللفظ وبقي الباقي على ظاهره.
-4 -فصل
وهكذا كل شيئين قرن بينهما في اللفظ ثم ثبت لأحدهما حكم بالإجماع لم يجب أن يثبت ذلك الحكم للآخر من غير لفظ يوجب التسوية بينهما أو علة توجب الجمع بينهما ومن أصحابنا من قال إذا ثبت لأحدهما نفع حكم ثبت لقرينه مثله وهذا غير صحيح لأن الحكم الذي ثبت لأحدهما ثبت بدليل يخصه من لفظ أو إجماع وذلك غير موجود في الآخر فلا تجب التسوية بينهما إلا بعلة تتجمع بينهما.


010- المطلق والمقيد

واعلم أن تقييد العام بالصفة يوجب التخصيص كما يوجب الشرط والاستثناء وذلك مثل قوله تعالى "فتحرير رقبة مؤمنة" فإنه لو أطلق الرقبة لعمّ المؤمنة والكافرة فلما قيده بالمؤمنة وجب التخصيص.
-1 -فصل
فإن ورد الخطاب مطلقا لا مقيد له حمل على إطلاقه وإن ورد مقيدا لا مطلق له حمل على تقييده وإن ورد مطلقا في موضع ومقيدا في موضع آخر نظرت فإن كان ذلك في حكمين مختلفين مثل أن يقيد الصيام بالتتابع ويطلق الإطعام لم يحمل أحدهما على الآخر بل يعتبر كل واحد منهما بنفسه لأنهما لا يشتركان في لفظ ولا معنى، وإن كان ذلك في حكم واحد وسبب واحد مثل أن يذكر الرقبة في كفارة القتل مقيدة بالإيمان ثم يعيدها في القتل مطلقة كان الحكم للمقيد لأن ذلك حكم واحد استوفى بيانه في أحد الموضعين ولم يستوف في الموضع الآخر، وإن كان في حكم واحد وشيئين مختلفين نظرت في المقيد فإن عارضه مقيد آخر لم يحمل المطلق على واحد من القيدين وذلك مثل الصوم في الظهار قيده بالتتابع وفي التمتع قيده بالتفريق وأطلق في كفارة اليمين فلا يحمل المطلق في اليمين على الظهار ولا على التمتع بل يعتبر بنفسه إذ ليس حمله على أحدهما بأولى من الحمل على الآخر وإن لم يعارض المقيد مقيد آخر كالرقبة في كفارة القتل والرقبة في الظهار قيدت بالإيمان في القتل وأطلقت في الظهار حمل المطلق على المقيد، فمن أصحابنا من قال يحمل من جهة اللغة لأن القرآن من فاتحته إلى خاتمته كالكلمة الواحدة ومنهم من قال يحمل من جهة القياس وهو الأصح وقال أصحاب أبي حنيفة رحمه: الله لا يجوز حمل المطلق على المقيد لأن ذلك زيادة في النص وذلك (صفحة 24) نسخ بالقياس وربما قال لأنه حمل منصوص والدليل على أنه لا يحمل من جهة اللغة أن اللفظ الذي ورد فيه التقييد وهو القتل لا يتناول المطلق وهو الظهار فلا يجوز أن يحكم فيه بحكمه من غير علة كلفظ البر لما لم يتناول الأرز لم يجز أن يحكم فيه بحكمه من غير علة فكذلك هاهنا، والدليل على أنه يحمل عليه بالقياس هو أن حمل المطلق على المقيد تخصيص عموم بالقياس فصار كتخصيص سائر العمومات.
[1] - هذا التعليل أحد المتمسكات من منع وقوع النسخ في القرآن وتأول النسخ بمعنى غير المشهور وردّ كل ما ادعى فيه النسخ إلى أنه محكم كأبي مسلم الأصفهاني على ما نقل عنه الرازي في تفسيره وغيره ذهاباً إلى أن آيات التنزيل وسوره كالسلسلة المنتظمة حلقاتها والمرتبط أولها بآخرها من أول آية نزلت إلى آخر آية والمسألة شهيرة والقصد التنبيه لمثل هذا التعليل وما يرمى إليه فتنبه ا ه. كتبه الفقير جمال الدين القاسمي.


011- مفهوم الخطاب

اعلم أن مفهوم الخطاب على اوجه: أحدها فحوى الخطاب وهو ما دل عليه اللفظ من جهة التنبيه كقوله عز وجل "فلا تقل لهما أف" وقوله تعالى "ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك" وما أشبه ذلك مما ينص فيه على الأدنى لينبه به على الأعلى وعلى الأعلى لينبه به على الأدنى وهل يعلم ما دل عليه التنبيه من جهة اللغة أو من جهة القياس فيه وجهان: أحدهما أنه من جهة اللغة وهو قول أكثر المتكلمين وأهل الظاهر. ومنهم من قال هو من جهة القياس الجلي ويحكى ذلك عن الشافعي وهو الأصح لأن لفظ التأفيف لا يتناول الضرب وإنما يدل عليه بمعناه وهو الأدنى فدل على أنه قياس.
-1 -فصل
والثاني لحن الخطاب وهو ما دل عليه اللفظ من الضمير الذي لا يتم الكلام إلا به وذلك مثل قوله عز وجل "فقلنا اضرب بعصاك الحجر فانفجرت" ومعناه فضرب فانفجرت ومن ذلك أيضا حذف المضاف وإقامة المضاف إليه مقامه كقوله عز وجل "واسأل القرية"
ومعناه أهل القرية ولا خلاف إن هذا كالمنطوق به في الإفادة والبيان ولا يجوز أن يضمر فيمثل هذا إلا ما تدعو الحاجة إليه فإن استقل الكلام بإضمار واحد لم يجز أن يضاف إليه غيره إلا بدليل فإن تعارض فيه إضماران أضمر ما دل عليه الدليل منهما وقد حكينا في مثل هذا الخلاف عمن يقول أنه يضمر فيه ما هو أعم فائدة أو موضع الخلاف وبينا فساد ذلك.
-2 -فصل
والثالث دليل الخطاب وهو أن يعلق الحكم على إحدى صفتي الشيء فيدل على أن ما عداها بخلافه كقوله تعالى "إن جاءكم فاسق بنبأ فتبينوا" فيدل على أنه إن جاء عدل لم يتبين وكقوله صلى الله عليه وسلم (في سائمة الغنم زكاة) فيدل على أن المعلوفة لا زكاة، فيها وقال عامة أصحاب أبي حنيفة رحمه الله وأكثر المتكلمين لا يدل على أن ما عداه بخلافه بل حكم ما عداه موقوف على الدليل، وقال أبو العباس بن سريج إن كان بلفظ الشرط كقوله تعالى "إن جاءكم فاسق بنبأ فتبينوا" دل على أن ما عداه بخلافه وإن لم يكن بلفظ الشرط لم يدل وهو قول بعض أصحاب أبي حنيفة رحمه الله، والدليل على ما قلناه أن الصحابة اختلفت في إيجاب الغسل من الجماع من غير إنزال فقال بعضهم لا يجب واحتجوا بدليل الخطاب في قول النبي صلى الله عليه وسلم (الماء من الماء) وأنه لما أوجب من الماء دل على أنه لا يجب من غير ماء ومن أوجب ذكر أن (الماء من الماء) منسوخ فدل على ذكرناه ولأن (صفحة 25) تقييد الحكم بالصفة يوجب تخصيص الخطاب فاقتضى بإطلاقه النفي والإثبات كالاستثناء.
-3 -فصل
وأما إذا علق الحكم بغاية فإنه يدل على أن ما عداها بخلافها وبه قال أكثر من أنكر القول بدليل الخطاب. ومنهم من قال لا يدل والدليل على ما قلناه هو أنه لو جاز أن يكون حكم ما بعد الغاية موافقاً لما قبلها خرج عن أن يكون غاية وهذا لا يجوز.
-4-فصل
وأما إذا علق الحكم على صفة بلفظ إنما كقوله صلى الله عليه وسلم (إنما الأعمال بالنيات) وقوله صلى الله عليه وسلم (إنما الولاء لمن اعتق) دل أيضا على أن ما عداها بخلافها وبه قال كثير ممن لم يقل بدليل الخطاب. وقال بعضهم لا يدل على أن ما عداها بخلافها وهذا خطأ لأن هذه اللفظة لا تستعمل إلا لإثبات المنطوق به ونفي ما عداه، ألا ترى أنه لا فرق بين أن يقول إنما في الدار زيد، وبين أن يقول ليس في الدار إلا زيد وبين أن يقول إنما الله واحد وبين أن يقول لا إله إلا واحد فدل على أنه يتضمن النفي والإثبات.
-5 -فصل
فأما إذا علق الحكم على صفة في جنس كقوله صلى الله عليه وسلم (في سائمة الغنم زكاة) دل ذلك على نفي الزكاة عن معلوفة الغنم دون ما عداها، ومن أصحابنا من قال يدل على نفيها عما عداها في جميع الأجناس وهذا خطأ لأن الدليل يقتضي النطق فإذا اقتضى النطق الإيجاب في سائمة الغنم وجب أن يقتضي الدليل نفيها عن معلوفة الغنم.
-6 -فصل
فأما إذا علق الحكم على مجرد الاسم مثل أن يقول في الغنم زكاة فإن ذلك لا يدل على نفي الزكاة عما عدا الغنم، ومن أصحابنا من قال يدل كالصفة، والمذهب الأول لأنه قد يخص اسم بالذكر وهو وغيره سواء، ألا ترى أنهم يقولون اشتر غنما وإبلا وبقرا فينص على كل واحد منها مع إرادة جميعها ولا يضم الصفة إلى الاسم وهي وغيرها سواء، ألا ترى أنهم لا يقولون اشتر غنما سائمة وهي و المعلوفة عندهم سواء فافترقا.
-7 -فصل
إذا أدى القول بالدليل إلى إسقاط الخطاب سقط الدليل وذلك مثل قوله صلى الله عليه وسلم (لا تبع ما ليس عندك) فإن دليله يقتضي جواز بيع ما هو عنده وإن كان غائبا عن العين وإذا اجزنا ذلك لزمنا ألا نجيز بيع ما ليس عنده لأن أحدا لم يفرق بينهما وإذا اجزنا ذلك سقط الخطاب وهو قوله صلى الله عليه وسلم (لا تبع مال ليس عندك) فيسقط الدليل ويبقى الخطاب لأن الدليل فرع الخطاب ولا يجوز أن يعترض الفرع على الأصل بالإسقاط.


001- وجوه المبين

فأما المبين فهو ما استقل بنفسه في الكشف عن المراد ولا يفتقر في معرفة المراد إلى غيره وذلك على ضربين: ضرب يفيد بنطقه، وضرب يفيد بمهفومه، فالذي يفيد بنطقه هو النص والظاهر والعموم، فالنص كل لفظ دل على الحكم بصريحه على وجه لا احتمال فيه (صفحة 26) وذلك مثل قوله عز وجل "محمد رسول الله" وكقوله تعالى "ولا تقربوا الزنا. ولا تقتلوا النفس التي حرم الله إلا بالحق" وكقوله صلى الله عليه وسلم (في كل خمس شاة، في أربع وعشرين من الإبل فما دونها الغنم) وغير ذلك من الألفاظ الصريحة في بيان الأحكام.
-1 -فصل
وأما الظاهر فهو كل لفظ احتمل أمرين وفي أحدهما أظهر كالأمر والنهي وغير ذلك من أنواع الخطاب الموضوعة للمعاني المخصوصة المحتملة لغيرها.
-2 -فصل
والعموم كل لفظ عم شيئين فصاعداً كقوله تعالى "اقتلوا المشركين" وقوله تعالى "والسارق والسارقة فاقطعوا أيديهما"
وغير ذلك فهذه كلها من المبين الذي لا يفتقر في معرفة المراد إلى غيره وإنما يفتقر إلى غيره في معرفة ما ليس بمراد به فيصح الاحتجاج بهذه الأنواع. وقال أبو ثور وعيسى بن أبان العموم إذا دخله التخصيص صار مجملا لا يحتج بظاهره. وقال أبو الحسن الكرخي إن خص بدليل متصل لم يصر مجملا وإن خص بدليل منفصل صار مجملا وقال أبو عبد الله البصري إن كان حكمه يفتقر إلى شروط كآية السرقة فهي مجملة لا يحتج بها إلا بدليل وإن لم يفتقر إلى شروط لم يصر مجملا والدليل على ما قلناه هو أن المجمل ما لا يعقل معناه من لفظه ويفتقر في معرفة المراد إلى غيره وهذه الآيات يعقل معناها من لفظها ولا يفتقر في معرفة المراد بها إلى غيرها فهي كغيرها من الآيات.
-3 -فصل
وأما ما يفيد بمفهومه فهو فحوى الخطاب ولحن الخطاب ودليل الخطاب وقد بينتها قبل هذا الباب فأغنى عن الإعادة


002- وجوه المجمل

وأما المجمل فهو ما لا يعقل معناه من لفظه ويفتقر في معرفة المراد إلى غيره وذلك على وجوه منها أن يكون اللفظ لم يوضع للدلالة على شيء بعينه كقوله تعالى "وآتوا حقه يوم حصاده" وكقوله صلى الله عليه وسلم (أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها) فإن الحق مجهول الجنس والقدر فيفتقر إلى البيان.
-1 -فصل
ومنها أن يكون اللفظ في الوضع مشتركا بين شيئين كالقرء يقع على الحيض ويقع على الطهر فيفتقر إلى البيان.
-2 -فصل
ومنها أن يكون اللفظ موضوعا لجملة معلومة إلا أنه دخلها استثناء مجهول كقوله عز وجل "أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم غير محلي الصيد" فإنه قد صار مجملا بما دخله من الاستثناء ومن هذا المعنى العموم إذا علم أنه مخصوص ولم يعلم ما خص منه فهذا أيضا مجمل لأنه لا يمكن العمل به قبل معرفة ما خص منه.
-3 -فصل
ومن ذلك أيضا أن يفعل رسول الله صلى الله عليه وسلم فعلا يحتمل وجهين احتمالا واحدا مثل ما روي أنه جمع في السفر فإنه مجمل لأنه يجوز أن يكون في سفر طويل (صفحة 27) أو في سفر قصير فلا يجوز حمله على أحدهما دون الآخر إلا بدليل. وكذلك إذا قضى في عين تحتمل حالين احتمالا واحدا مثل أن يروي أن الرجل أفطر فأمره النبي صلى الله عليه وسلم بالكفارة فهو مجمل فإنه يجوز أن يكون أفطر بجماع ويجوز أن يكون أفطر بأكل فلا يجوز حمله على أحدهما دون الآخر إلا بدليل فهذه الوجوه لا يختلف المذهب في إجمالها وافتقارها إلى البيان.
-4 -فصل
واختلف المذهب في ألفاظ فمنها قوله تعالى "وأحل الله البيع وحرم الربا" وفيه قولان قال في أحدهما هو مجمل لأن الله تعالى أحل البيع وحرم الربا، والربا هو الزيادة وما من بيع إلا وفيه زيادة وقد أحل الله البيع وحرم الربا فافتقر إلى بيان ما يحل مما يحرم. وقال في القول الثاني ليس بمجمل وهو الأصح لأن البيع معقول في اللغة فحمل على العموم إلا فيما خصه لدليل.
-5 -فصل
ومنها الآيات التي ذكر فيها الأسماء الشرعية وهو قوله عز وجل "وأقيموا الصلاة وآتوا الزكاة" وقوله "فمن شهد منكم الشهر فليصمه" وقوله تعالى "ولله على الناس حج البيت" فمن أصحابنا من قال هي عامة غير مجملة فتحمل الصلاة على كل دعاء والصوم على كل إمساك والحج على كل قصد إلا ما قام الدليل عليه وهذه طريقة من قال ليس في الأسماء شيء منقول، ومنهم من قال هي مجملة لأن المراد بها معان لا يدل اللفظ عليها في اللغة وإنما تعرف من جهة الشرع فافتقر إلى البيان كقوله عز وجل (وآتوا حقه يوم حصاده) وهذه طريقة من قال إن هذه الأسماء منقولة وهو الأصح.
-6 -فصل
ومنها الألفاظ التي علق التحليل والتحريم فيها على أعيان كقوله تعالى "حرمت عليكم الميتة" فقال بعض أصحابنا إنها مجملة لأن العين لا توصف بالتحليل والتحريم وإنما الذي يوصف بذلك أفعالنا وأفعالنا غير مذكورة فافتقر إلى بيان ما يحرم من الأفعال مما لا يحرم، ومنهم من قال إنها ليست بمجملة وهو الأصح لأن التحليل والتحريم في مثل هذا إذا أطلق عقل منها التصرفات المقصودة في اللغة، ألا ترى أنه إذا قال لغيره حرمت عليك هذا الطعام عقل منه تحريم الأكل وما عقل المراد من لفظه لم يكن مجملا.
-7 -فصل
وكذلك اختلفوا في الألفاظ التي تتضمن نفيا وإثباتا كقوله صلى الله عليه وآله وسلم (إنما الأعمال بالنيات) وقوله صلى الله عليه وسلم (لا نكاح إلا بولي) وما أشبهه فمنهم من قال إن ذلك مجمل لأن الذي نفاه هو العمل والنكاح وذلك موجود فيجب أن يكون المراد به نفي صفة غير مذكورة فافتقر إلى بيان تلك الصفة، ومنهم من قال ليس بمجمل وهو الأصح لأن صاحب الشرع لا ينفي ولا يثبت المشاهدات وإنما ينفي ويثبت الشرعيات فكأنه قال لا عمل في الشرع إلا بنية ولا نكاح في الشرع إلا بولي وذلك معقول من اللفظ فلا يجوز أن يكون مجملا. (صفحة 28)
-8 -فصل
وكذلك اختلفوا في قوله صلى الله عليه وسلم (رفع عن أمتي الخطأ والنسيان) فمنهم من قال هو مجمل لأن الذي رفعه هو الخطأ وذلك موجود فيجب أن يكون المراد بها معنى غير مذكور فافتقر إلى البيان، ومنهم من قال غير مجمل هو الأصح لأنه معقول المعنى في اللغة ألا ترى أنه إذا قال لعبده رفعت عنك جنايتك عقل منه رفع المؤاخذة بكل ما يتعلق بالجناية من التبعات فدل على أنه مجمل. -1-
-9 -فصل
وأما المتشابه فاختلف أصحابنا فيه فمنهم من قال هو والمجمل واحد. ومنهم من قال المتشابه ما استأثر الله تعالي بعلمه وما لم يطلع عليه أحدا من خلقه. ومن الناس من قال المتشابه هو القصص والأمثال والحكم والحلال والحرام. ومنهم من قال المتشابه الحروف المجموعة في أوائل السور المص~ و المر وغير ذلك والصحيح هو الأول لأن حقيقة المتشابه ما اشتبه معناه وأما ما ذكروه فلا يوصف بذلك.
[1] -هكذا في الأصل وصوابه غير مجمل، كتبه مصححه.


003- البيان ووجوهه

اعلم أن البيان هو الدليل الذي يتوصل بصحيح النظر إلى ما هو دليل عليه، وقال بعض أصحابنا هو إخراج الشيء من حيز الأشكال إلى حيز التجلي
-1 -فصل
ويقع البيان بالقول، ومفهوم القول، والفعل، والإقرار، والإشارة، والكتابة،
والقياس. فأما البيان بالقول كقوله صلى الله عليه وسلم (في الرقة ربع العشر) وقوله صلى الله عليه وسلم (في خمس من الإبل شاة) وأما المفهوم فقد يكون تنبيها كقوله تعالى "فلا تقل لهما أف" فيدل على أن الضرب أولى بالمنع وقد يكون دليلا كقوله صلى الله عليه وسلم (في سائمة الغنم زكاة) فيدل على أنه لا زكاة في المعلوفة. وأما بالفعل فمثل بيان مواقيت الصلاة وأفعالها والحج ومناسكه بفعله صلى الله عليه وسلم وأما الإقرار فهو كما روى أنه رأى قيسا يصلي بعد الصبح ركعتين فسأله فقال ركعتا الفجر ولم ينكر فدل على جواز التنفل بعد الصبح، وأما بالإشارة فكما قال صلى الله عليه وسلم (الشهر هكذا وهكذا وحبس إبهامه في الثالثة) وأما الكتابة فكما بين فرائض الزكاة وغيرها من الأحكام في كتب كتبها، وأما القياس فكما نص على أربعة أعيان في الربا ودل القياس على أن غيرها من المطعومات مثلها.


004- تأخير البيان

ولا يجوز تأخير البيان عن وقت الحاجة لأنه لا يمكن الاحتفال من غير بيان، وأما تأخيره عن وقت الخطاب ففيه ثلاثة أوجه: أحدها يجوز وهو قول أبي العباس وأبي سعيد الأصطخري وأبي بكر القفال، والثاني أنه لا يجوز وهو قول أبي بكر الصيرفي وأبي إسحاق المروزي وهو قول المعتزلة. والثالث أنه يجوز تأخير بيان المجمل ولا يجوز تأخير بيان العموم وهو قول أبي الحسن الكرخي، ومن الناس من قال يجوز ذلك في الإخبار دون الأمر والنهي (صفحة 29) ومنهم من قال يجوز في الأمر والنهي دون الأخبار، والصحيح أنه يجوز في جميع ما ذكرناه ولأن تأخيرها لا يخل بالامتثال فجاز كتأخير بيان النسخ.


001- النسخ

والنسخ في اللغة يستعمل في الرفع والإزالة يقال نسخت الشمس الظل ونسخت الرياح الآثار إذا إزالتها ويستعمل في النقل يقال نسخت الكتاب إذا نقلت ما فيه وإن لم تزل شيئا عن موضعه. وأما في الشرع على الوجه الأول في اللغة وهو الإزالة فحده الخطاب الدال على ارتفاع الحكم الثابت بالخطاب المتقدم على وجه لولاه لكان ثابتا به مع تراخيه عنه ولا يلزم ما سقط عن الإنسان بالموت فإن ذلك ليس بنسخ لأنه ليس بخطاب ولا يلزم رفع ما كانوا عليه كشرب الخمر وغيره فإنه ليس بنسخ لأنه لم يثبت بخطاب ولا يلزم ما أسقطه بكلام متصل كالاستثناء والغاية كقوله تعالى "ثم أتموا الصيام إلى الليل" فإنه ليس بنسخ لأنه غير متراخ عنه، وقالت المعتزلة هو الخطاب الدال على أن مثل الحكم الثابت بالمنسوخ غير ثابت على وجه لولاه لكان ثابتا بالنص الأول وهذا فاسد لأنه إذا حد بهذا لم يكن الناسخ مزيلا لما ثبت بالخطاب الأول، لأن مثل الحكم ما ثبت بالمنسوخ حتى يزيله بالناسخ وقد بينا أن النسخ في اللغة هو الإزالة والرفع.
-1-فصل
والنسخ جائز في الشرع، وقالت طائفة من اليهود لا يجوز وبه قال شرذمة من المسلمين وهذا خطأ لأن التكليف في قول بعض الناس إلى الله تعالى يفعل فيه ما يشاء وعلى قول بعضهم التكليف على سبيل المصلحة فإن كان إلى مشيئته فيجوز أن يشاء في وقت تكليف فرض وفي وقت إسقاطه وإن كان على وجه المصلحة فيجوز أن تكون المصلحة في وقت في أمر وفي وقت آخر في غيره فلا وجه للمنع منه.
-2 -فصل
وأما البداء فهو أن يظهر له ما كان خفيا عليه من قولهم بدا لي الفجر إذا ظهر له وذلك لا يجوز في الشرع؛ وقال بعض الرافضة يجوز البداء على الله تعالى وقال منهم زرارة بن أعين في شعره: ولولا البدا سميته غير هائب وذكر البدا نعت لمن يتقلب ولولا البدا ما كان فيه تصرف وكان كنار دهرها تتلهب وكان كضوء مشرق بطبيعة وبالله عن ذكر الطبائع يرغب
وزعم بعضهم أنه يجوز على الله تعالى البداء فيما لم يطلع عليه عباده-1- وهذا خطأ لأنهم (صفحة 30) إن أرادوا بالبداء ما بيناه من أنه يظهر له ما كان خفيا عنه فهذا كفر وتعالى الله عز وجل عن ذلك علوا كبيرا وإن كانوا أرادوا به تبديل العبادات والفروض فهذا لا ننكره إلا أنه لا يسمى بداء لأن حقيقة البداء ما بينا ولم يكن لهذا القول وجه.
-3 -فصل
فأما نسخ الفعل قبل دخول وقته فيجوز وليس ذلك ببداء ومن أصحابنا من قال لا يجوز ذلك وهو قول المعتزلة وزعموا أن ذلك بداء، والدليل على جواز ذلك أن الله تعالى أمر إبراهيم عليه السلام بذبح ابنه ثم نسخه قبل وقت الفعل فدل على جوازه، والدليل على أنه ليس ببداء ما بيناه من أن البداء ظهور ما كان خفيا عنه وليس في النسخ قبل الوقت هذا المعنى.
[1] -القول بالبداء عن الشيعة شهير نقله غير واحد من أئمة الكلام عنهم و ذكرهم الرازي في آخر المحصل و ساق الأبيات المذكورة إلا أن العلامة الطوسي في نقده على المحصل قال إنهم لا يقولون بالبداء، و إنما القول بالبداء ما كان إلا في رواية رواها عن جعفر الصادق أنه جعل إسماعيل القائم مقامه فظهر من إسماعيل ما لا يرتضيه منه فجعل القائم موسى فسئل عن ذلك.فقال بدا لله في أمر إسماعيل و هذه رواية انتهى كلام الطوسي ولا يحسم الخلاف إلا نصوص كتبهم فلتراجع، وقد ذكر السيد الطباطبائي من علمائهم في كتابه مفاتيح الأصول الفرق بين البداء والنسخ و لم يحكي من ذهب إليه منهم. انتهى كتبه جمال الدين.


002- ما يجوز نسخه من الأحكام وما لا يجوز

أعلم أن النسخ لا يجوز إلا فيما يصح وقوعه على وجهين كالصوم والصلاة والعبادات الشرعية فأما ما لا يجوز أن يكون إلا على وجه واحد مثل التوحيد وصفات الذات كالعلم والقدرة وغير ذلك فلا يجوز فيه النسخ وكذلك ما أخبر الله عز وجل عنه من أخبار القرون الماضية والأمم السالفة فلا يجوز فيها النسخ وكذلك ما أخبر عن وقوعه في المستقبل كخروج الدجال وغير ذلك لم يجز فيه النسخ: وحكي عن أبي بكر الدقاق أنه قال ما ورد من الأمر بصيغة الخبر كقوله عز وجل "المطلقات يتربصن بأنفسهن ثلاثة قروء"
يجوز نسخه (1) وقال بعض الناس يجوز والمطلقات يتربصن وإن كان لفظه لفظ الخبر إلا أنه أمر، ألا ترى أنه يجوز أن يقع فيه المخالفة ولو كان خبرا لم يصح أن يقع فيه المخالفة وإذا ثبت أنه أمر جاز نسخه كسائر الأوامر والدليل على القائل الآخر أنا إذا جوزنا النسخ في الخبر صار أحد الخبرين كذبا وهذا لا يجوز.
-1-فصل
وكذلك لا يجوز نسخ الإجماع لأن الإجماع لا يكون إلا بعد موت رسول الله صلى الله عليه وسلم والنسخ لا يجوز بعد موته. (2)
-2-فصل
وكذلك لا يجوز نسخ القياس لأن القياس تابع الأصول والأصول ثابتة فلا يجوز نسخ تابعها، فأما إذا ثبت الحكم في عين بعلة وقيس عليها غيرها ثم نسخ الحكم في تلك العين بطل الحكم في الفرع المقيس عليه، ومن أصحابنا من قال لا يبطل وهو قول (صفحة 31) أصحاب أبي حنيفة رحمه الله وهذا غير صحيح لأن الفرع تابع للأصل فإذا بطل الحكم في الأصل بطل في الفرع.


003- وجوه النسخ

-1-فصل
اعلم أن النسخ يجوز في الرسم دون الحكم (1) كآية "الشيخ والشيخة إذا زنيا فارجموهما البتة" فهذا نسخ رسمه وحكمه باق ويجوز في الحكم دون الرسم كالعدة كانت (2) حولا ثم نسخت بأربعة اشهر وعشرا ورسمها باق وهو قوله "متاعا إلى الحول غير إخراج" ويجوز في الرسم والحكم كتحريم الرضاع كان بعشر رضعات وكان مما يتلى (3) فنسخ الرسم والحكم جميعا وذهب طائفة إلى أنه لا يجوز نسخ الحكم وبقاء التلاوة لأنه يبقى الدليل ولا مدلول معه وقالت طائفة لا يجوز نسخ التلاوة مع بقاء الحكم لأن الحكم تابع التلاوة فلا يجوز أن يرتفع الأصل ويبقى التابع وهذا خطأ لأن التلاوة والحكم (4) في الحقيقة حكمان فجاز رفع أحدهما وتبقية الآخر كما تقول في عبادتين يجوز أن تنسخ إحداهما وتبقي الأخرى.
-2-فصل
ويجوز النسخ إلى غير بدل كالعدة نسخ ما زاد على أربعة أشهر وعشرا إلى غير بدل ويجوز النسخ إلى بدل كنسخ القبلة من بيت المقدس إلى الكعبة ويجوز النسخ إلى أخف من المنسوخ كنسخ مصابرة الواحد للعشرة نسخ إلى اثنين ويجوز إلى ما هو أغلظ منه كالصوم كان مخيرا بينه وبين الفطر ثم نسخ إلى الانحتام بقوله عز وجل "فمن شهد منكم الشهر فليصمه"
ويجوز النسخ في الحظر إلى الإباحة كقوله تعالى "علم الله كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن"
حرم عليهم المباشرة ثم أبيح لهم ذلك وقال بعض أصحابنا لا يجوز النسخ إلى ما هو أغلظ من المنسوخ وهو قول أهل الظاهر وهذا خطأ لأنا قد وجدنا ذلك في الشرع وهو التخيير بين الصوم والفطر إلى انحتام الصوم ولأنه إذا جاز أن يوجب تغليظا لم يكن فلأن يجوز أن ينسخ واجبا بما هو أغلظ أولى.
قوله في الرسم دون الحكم، هذا مذهب الإخباريين ويرى غيرهم أن النسخ فرع الثبوت فما لم يثبت بالتواتر قرآنيته فلا يتفرع عليه النسخ ولا عدمه والآيات التي قيل بنسخها رقما وثبوتها حكما أو لا ثبوته لم تثبت قرآنيتها إلا آحادا وما هذا سبيله ففيه نظر و في الإتقان للسيوطي نقول في هذا عن عدة من المحقيقين فراجعه انتهى كتبه جمال الدين (2) قوله كالعدة كانت الخ ذهب كثير إلى أن الآيتين محكمتين لا نسخ في إحداهما للأخرى كما رواه البخاري في صحيحه وحكاه غير واحد من المفسرين انتهى جمال الدين (3) قوله و كان مما يتلى الخ هذا مذهب الأثريين كما قدمنا و غيرهم يؤول التلاوة بفشو هذا الحكم على الألسنة و حفظه في النفوس لا التلاوة التنزيلية ذهابا إلى مرجع ما يحكم بتنزيله التواتر و هو مفقود في مثل هذه المنسوخات و التتمة في كتاب الإتقان للسيوطي انتهى جمال الدين.


004- ما يجوز به النسخ وما لا يجوز

ويجوز نسخ الكتاب بالكتاب لقوله تعالى "ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها" (صفحة 32)
-1-فصل
وكذلك يجوز نسخ السنة بالسنة كما يجوز نسخ الكتاب بالكتاب الآحاد بالآحاد والتواتر بالتواتر والآحاد بالتواتر، فأما التواتر بالآحاد فلا يجوز لأن التواتر يوجب العلم فلا يجوز نسخه بما يوجب الظن.
-2-فصل
ويجوز نسخ الفعل بالفعل لأنهما كالقول مع القول وكذلك نسخ القول بالفعل والفعل بالقول، ومن الناس من قال لا يجوز نسخ القول بالفعل والدليل على جوازه أن الفعل كالقول في البيان فكما يجوز بالقول جاز بالفعل.
-3-فصل
أما نسخ السنة بالقرآن ففيه قولان أحدهما لا يجوز لأن الله تعالى جعل السنة بيانا للقرآن فقال تعالى: "لتبين للناس ما نزل إليهم"
فلو جوزنا نسخ السنة بالقرآن لجعلنا القرآن بيانا للسنة، والثاني أنه يجوز وهو الصحيح لأن القرآن أقوى من السنة فإذا جاز نسخ السنة بالسنة فلأن يجوز بالقرآن أولى.
-4-فصل
وأما نسخ القرآن بالسنة فلا يجوز من جهة السمع ومن أصحابنا من قال لا يجوز من جهة السمع ولا من جهة العقل والأول أصح. وقال أصحاب أبي حنيفة يجوز بالخبر المتواتر وهو قول أكثر المتكلمين وحكي ذلك عن أبي العباس بن سريج والدليل على ذلك من جهة العقل أنه ليس في العقل ما يمنع جوازه والدليل على أنه لا يجوز من جهة السمع قوله تعالى: "ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها" والسنة ليست من مثل القرآن ألا ترى أنه لا يثاب على تلاوة السنة كما يثاب على تلاوة القرآن ولا إعجاز في لفظه كما في لفظ القرآن فدل على أنه ليس مثله.
-5-فصل
و أما النسخ بالإجماع فلا يجوز لأن الإجماع حادث بعد موت النبي صلى الله عليه وسلم فلا يجوز أن ينسخ ما يتقرر في شرعه ولكن يستدل بالإجماع على النسخ فإن الأمة لا تجتمع على الخطأ، فإذا رأيناهم قد أجمعوا على خلاف ما ورد به الشرع دلنا ذلك على أنه منسوخ.
-6-فصل
ويجوز النسخ بدليل الخطاب لأنه معنى النطق على المذهب الصحيح. ومن أصحابنا من جعله كالقياس فعلى هذا لا يجوز النسخ به و الأول أظهر، وأما النسخ بفحوى الخطاب وهو التنبيه فلا يجوز لأنه قياسٌ ومن أصحابنا من قال يجوز النسخ به لأنه كالنطق.
-7-فصل
ولا يجوز النسخ بالقياس وقال بعض أصحابنا يجوز بالجلي منه دون الخفي ومن الناس من قال يجوز بكل دليل يقع به البيان والتخصيص وهذا خطأ لأن القياس إنما يصح إذا لم يعارضه نص فإذا كان هناك نص يخالف القياس لم يكن للقياس حكم فلا يجوز النسخ به.
-8-فصل
ولا يجوز النسخ بأدلة العقل لأن دليل العقل ضربان ضرب لا يجوز أن يرد الشرع بخلافه فلا يتصور نسخ الشرع به، وضرب يجوز أن يرد الشرع بخلافه وهو البقاء على حكم الأصل وذلك إنما يوجب العمل به عند عدم الشرع فإذا وجد الشرع بطلت دلالته فلا يجوز النسخ به. (صفحة 33) .


005- ما يعرف به الناسخ من المنسوخ

واعلم أن النسخ قد يعلم بصريح النطق كقوله عز وجل (الآن خفف الله عنكم) وقد يعلم بالإجماع وهو أن تجمع الأمة على خلاف ما ورد من الخبر فيستدل بذلك على أنه منسوخ لأن الأمة لا تجتمع على الخطأ، وقد يعلم بتأخير أحد اللفظين عن الآخر مع التعارض وذلك مثل ما روي أنه قال (الثيب بالثيب جلد مائة والرجم) ثم روي أنه رجم ماعزا ولم يجلده فدل على أن الجلد منسوخ.
-1-فصل
ويعلم التأخير في الأخبار بالنطق كقوله صلى الله عليه وسلم (كنت نهيتكم عن زيارة القبور فزوروها) ويعلم بأخبار الصحابة أن هذا نزل بعد هذا وورد هذا بعد هذا، كما روي أنه كان آخر الأمرين من رسول الله صلى الله عليه وسلم ترك الوضوء مما مست النار. فأما إذا كان راوي أحد الخبرين أقدم صحبة والآخر أحدث صحبة كابن مسعود وابن عباس لم يجز نسخ خبر الأقدم بخبر الأحدث، لأنهما عاشا إلى أن مات رسول الله صلى الله عليه وسلم فيجوز أن يكون الأقدم سمع ما رواه بعد سماع الأحدث، ولأنه يجوز أن يكون الأحدث أرسله عمن قدمت صحبته ولا تكون روايته متأخرة عن رواية الأقدم فلا يجوز النسخ مع الاحتمال. وأما إذا كان راوي أحد الخبرين أسلم بعد موت الآخر أو بعد قصته مثل ما روى طلق بن علي أن النبي صلى الله عليه وسلم سئل عن مس الذكر وهو يبني مسجد المدينة فلم يوجب منه الوضوء وروى أبو هريرة إيجاب الوضوء وهو أسلم عام حنين بعد بناء المسجد، فيحتمل أن ينسخ حديث طلق بحديثه لأن الظاهر أنه لم يسمع ما رواه إلا بعد هذه القصة فنسخه، ويحتمل أن لا ينسخ لجواز أن يكون قد سمعه قبل أن يسلم وأرسله عمن قدم إسلامه.
-2-فصل
فأما إذا قال الصحابي هذه الآية منسوخة أو هذا الخبر منسوخ لم يقبل منه حتى يبين الناسخ فينظر فيه، ومن الناس من قال ينسخ بخبره ويقلد فيه. ومنهم من قال إن ذكر الناسخ لم يقلد بل ينظر فيه وإن لم يذكر الناسخ نسخ وقلد فيه، والدليل على أنه لا يقبل هو أنه يجوز أن يكون قد اعتقد النسخ بطريق لا يوجب النسخ ولا يجوز أن يترك الحكم الثابت من غير نظر وبالله التوفيق.


006- نسخ بعض العبادة والزيادة فيها

إذا نسخ شيئا يتعلق بالعبادة لم يكن ذلك نسخا للعبادة، ومن الناس من قال إن ذلك نسخ للعبادة، ومن الناس من قال إن كان ذلك بعضا من العبادة كالركوع والسجود من الصلاة كان ذلك نسخا لها، وإن كان شيئا منفصلا منها كالطهارة لم يكن نسخا لها، وقال بعض المتكلمين إن كان ذلك مما لا تجزئ العبادة قبل النسخ به إلا به كان نسخا لها سواء كان جزأ منها أو منفصلا عنها، وإن كان مما تجزئ العبادة قبل النسخ مع عدمه كالوقوف على يمين الإمام ودعاء التوجه وما أشبهه لم يكن ذلك نسخا لها، والدليل على أن ذلك ليس بنسخ أن الباقي من الجملة على ما كان عليه لم يزل فلم يجز أن يجعل منسوخا كما لو أمر بصوم وصلاة ثم نسخ أحدهما. (صفحة 34)
-1-فصل
فأما إذا زاد في العبادة شيئا لم يكن ذلك نسخا وقال أهل العراق إن كانت الزيادة توجب تعيين الحكم المزيد عليه كإيجاب النية في الوضوء، والتغريب في الحد كان نسخا وإن كان ذلك في نص القرآن لم يجز بخبر الواحد والقياس. وقال بعض المتكلمين إن كانت الزيادة شرطا في المزيد كزيادة ركعة الصلاة كانت نسخا وإن لم تكن شرطا في المزيد لم تكن نسخا، والدليل على ما قلناه هو أن النسخ هو الرفع و الإزالة، وهذا لم ذلك نسخا.


007- شرع من قبلنا

وما ثبت في الشرع ولم يتصل بالأمة
اختلف أصحابنا في شرع من قبلنا على ثلاثة أوجه: فمنهم من قال ليس بشرع لنا، ومنهم من قال هو شرع لنا إلا ما ثبت نسخه، ومنهم من قال شرع إبراهيم صلوات الله عليه وحده شرع لنا دون غيره، ومنهم من قال شرع موسى شرع لنا إلا ما نسخ بشريعة عيسى صلوات الله عليه، ومنهم من قال شريعة عيسى صلى الله عليه وسلم شرع لنا دون غيره. وقال الشيخ الإمام رحمه الله ونور ضريحه والذي نصرت في التبصرة أن الجميع شرع لنا إلا ما ثبت نسخه والذي يصح الآن عندي أن شيئا من ذلك ليس بشرع لنا، والدليل عليه أن رسول الله صلى الله عليه وسلم لم يرجع في شيء من الأحكام ولا أحد من الصحابة إلى شيء من كتبهم ولا إلى خبر من أسلم منهم، ولو كان ذلك شرعا لنا لبحثوا عنه ورجعوا إليه ولما لم يفعلوا ذلك دل ذلك على ما قلناه.
-1-فصل
ما ورد به الشرع أو نزل به الوحي على الرسول صلى الله عليه وسلم ولم يتصل بالأمة من حكم مبتدأ أو نسخ أمر كانوا عليه فهل يثبت ذلك من حق الأمة فيه وجهان: من أصحابنا من قال إنه يثبت في حق الأمة فإن كانت في عبادة وجب القضاء، ومنهم من قال لا يجب القضاء وهو الصحيح لأن القبلة قد حولت إلى الكعبة وأهل قباء يصلون إلى بيت المقدس فأخبروا بذلك وهم في الصلاة، فاستداروا ولم يؤمروا بالإعادة فلو كان قد ثبت في حقهم ذلك لأمروا بالقضاء.


008- حروف المعاني

واعلم أن الكلام في هذا الباب كلام في باب من أبواب النحو غير أنه لما كثر احتياج الفقهاء إليه ذكرها الأصوليون وأنا أشير إلى ما يكثر من ذلك إن شاء الله تعالى فمن ذلك (من) ذلك من ويدخل ذلك في الاستفهام والشرط والجزاء والخبر وتقول في الاستفهام من عندك ومن جاءك وتقول في الشرط والجزاء من جاءني أكرمته ومن عصاني عاقبته وتقول في الخبر جاءني من أحبه ويختص بذلك من يعقل دون من لا يعقل.
-1-فصل
و (أي) تدخل في الاستفهام والشرط والجزاء والخبر تقول في الاستفهام أي شيء تحبه وأي شيء عندك، وفي الشرط والجزاء تقول أي رجل جاءني أكرمته، وفي الخبر أيهم قام ضربته ويستعمل ذلك فيمن يعقل وفيما لا يعقل.
-2-فصل
و (ما) تدخل للنفي والتعجب والاستفهام تقول في النفي ما رأيت زيدا وفي التعجب (صفحة 35) تقول ما احسن زيدا وفي الاستفهام ما عندك ويدخل في الاستفهام عما لا يعقل وقد قيل أنه يدخل أيضا لما يعقل كقوله تعالى "السماء وما بناها" .
-3-فصل
و (من) تدخل لابتداء الغاية والتبعيض والصلة تقول في ابتداء الغاية سرت من البصرة وورد الكتاب من فلان وفي التبعيض تقول خذ من هذه الدراهم وأخذت من علم فلان وفي الصلة تقول ما جاءني من أحد، وما بالربع من أحد.
-4-فصل
و (إلى) تدخل لانتهاء الغاية كقولك ركبت إلى زيد وقد تستعمل بمعنى مع إلا أنه لا تحمل على ذلك إلا بدليل كقوله عز وجل "وأيديكم إلى المرافق" والمراد به مع المرافق. وزعم قوم من أصحاب أبي حنيفة أنه يستعمل في معنى مع على سبيل الحقيقة وهذا خطأ لأنه لا خلاف أنه لو قال لفلان على من درهم إلى عشرة لم يلزمه الدرهم العاشر وكذلك إذا قال لامرأته أنت طالق من واحد إلى ثلاث لم تقع الطلقة الثالثة فدل على أنه للغاية.
-5-فصل
و (الواو) للجمع والتشريك في العطف، وقال بعض أصحابنا هي للترتيب وهذا خطأ لأنه لو كان للترتيب لما جاز أن يستعمل فيه لفظ المقارنة وهو أن تقول جاءني زيد وعمرو معاً كما لا يجوز أن يقال جاءني زيد ثم عمرو معا، وتدخل بمعنى رب في ابتداء الكلام كقوله | ومهمه مغبرة أرجاؤه | أي ورب مهمه، وفي القسم تقوم مقام الباء تقول والله بمعنى بالله.
-6-فصل
و (الفاء) للتعقيب والترتيب تقول جاءني زيدٌ فعمرو ومعناه جاءني عمرو عقيب زيد، وإذا دخلت السوق فاشتر كذا يقتضي ذلك عقيب الدخول 0
-7-فصل
و (ثم) للترتيب مع المهلة والتراخي وتقول جاءني زيد ثم عمرو ويقتضي أن يكون بعده بفصل.
-8-فصل
و (أم) للاستفهام تقول أكلت أم لا وتدخل بمعنى أو تقول سواء أحسنت أم لم تحسن.
-9-فصل
و (أو) تدخل في الشك للخبر تقول كلمني زيد أو عمرو، وتدخل في التخيير في الأمر كقوله تعالى "إطعام عشرة مساكين من أوسط ما تطعمون أهليكم أو كسوتهم"
وقال بعضهم في النهي تدخل للجمع والأول هو الأصح لأن النهي أمر بالترك كالأمر أمر بالفعل فإذا لم يقتض الجمع في الأمر لم يقتض في النهي.
-10 -فصل
و (الباء) تدخل للإلصاق كقولك مررت بزيد وكتبت بالقلم وتدخل للتبعيض كقولك مسحت بالرأس. وقال أصحاب أبي حنيفة رحمه الله لا تدخل للتبعيض وهذا غير صحيح لأنهم أجمعوا على الفرق بين قوله أخذت قميصه وبين قوله أخذت بقميصه فعقلوا من الأول أخذ جميعه ومن الثاني الأخذ ببعضه فدل على ما قلناه.
-11-فصل
و (اللام) تقتضي التمليك وقال بعض أصحاب أبي حنيفة رحمه الله تقتضي الاختصاص دون الملك وهذا غير صحيح لأنه لا خلاف أنه لو قال هذه الدار لزيد اقتضى أنها ملكه فدل على أن ذلك مقتضاه، وتدخل أيضا للتعليل كقوله عز وجل "لئلا يكون للناس على الله حجة بعد الرسل" (صفحة 36)
وتدخل للغاية فيه والصيرورة كقوله عز وجل (فالتقطه آل فرعون ليكون لهم عدوا وحزنا) .
-12-فصل
و (على) للإيجاب كقوله لفلان عليّ كذا ومعناه واجبٌ.
- 13-فصل
و (في) للظرف تقول على تمرٍ في جراب ومعناه أن ذلك فيه.
-14-فصل
و (متى) ظرف زمان تقول متى رأيته.
-15-فصل
و (أين) ظرف مكان تقول أين جلست.
-16-فصل
و (إذ، وإذا) ظرف للزمان إلا أن إذ لما مضى تقول أنت طالق إذ دخلت الدار معناه في الماضي، وإذا للمستقبل تقول أنت طالق إذا دخلت الدار ومعناه في المستقبل.
-17-فصل
و (حتى) للغاية كقوله تعالى "حتى مطلع الفجر" و تدخل للعطف كالواو إلا أنه لا يعطف به إلا على وجه التعظيم والتحقير تقول في التعظيم جاءني الناس حتى السلطان وتقول في التحقير كلمني كل أحد حتى العبيد وتدخل ليبتدأ الكلام بعده كقولك قام الناس حتى زيد قائم.
ويجوز النسخ بدليل الخطاب لأنه معنى النطق على المذهب الصحيح. ومن أصحابنا من جعله كالقياس فعلى هذا لا يجوز النسخ به و الأول أظهر، وأما النسخ بفحوى الخطاب وهو التنبيه فلا يجوز لأنه قياسٌ ومن أصحابنا من قال يجوز النسخ به لأنه كالنطق.
ويجوز النسخ بدليل الخطاب لأنه معنى النطق على المذهب الصحيح. ومن أصحابنا من جعله كالقياس فعلى هذا لا يجوز النسخ به و الأول أظهر، وأما النسخ بفحوى الخطاب وهو التنبيه فلا يجوز لأنه قياسٌ ومن أصحابنا من قال يجوز النسخ به لأنه كالنطق.
-18-فصل
و (إنما) للحصر وهو جمع الشيء فيما أشير إليه ونفيه عما سواه تقول إنما في الدار زيد أي ليس فيها غيره، وإنما الله واحد أي لا إله إلا واحد.


009- أفعال رسول الله

صلى الله عليه وسلم
وجملته أن الأفعال لا تخلو إما أن تكون قربة أو ليس بقربة فإن لم تكن قربة كالأكل والشرب واللبس والقيام والقعود فهو يدل على الإباحة لأنه لا يقر على الحرام فإن كان قربة لم يخل من ثلاثة أوجه: أحدها أن يفعل بيانا لغيره فحكمه مأخوذ من المبين فإن كان المبين واجبا كان البيان واجبا وإن كان ندبا كان البيان ندباً، ويعرف بأنه بيان لذلك بأن يصرح بأن ذلك بيان لذلك، أو يعلم في القرآن آية مجملة تفتقر إلى البيان ولم يظهر بيانها بالقول فيعلم أن هذا الفعل بيان لها، والثاني أن يفعل امتثالا لأمر فيعتبر أيضا بالأمر فإن كان على الوجوب علمنا أنه فعل واجبا وإن كان على الندب علمنا أنه فعل ندبا، والثالث أن يفعل ابتداء من غير سبب فاختلف أصحابنا فيه على ثلاثة أوجه: أحدها أنه على الوجوب إلا أن يدل الدليل على غيره وهو قول أبي العباس وأبي سعيد وهو مذهب مالك وأكثر أهل العراق. والثاني أنه على الندب إلا أن يدل الدليل على الوجوب، والثالث أنه على الوقف فلا يحمل على الوجوب ولا على الندب إلا بدليل وهو قول أبي بكر الصيرفي وهو الأصح، والدليل عليه أن احتمال الفعل للوجوب كاحتماله للندب فوجب التوقف فيه حتى يدل الدليل.
-1-فصل
إذا فعل رسول الله صلى الله عليه وسلم شيئا وعرف أنه فعله على وجه الوجوب أو على وجه الندب كان ذلك شرعا لنا إلا أن يدل الدليل على تخصيصه بذلك، وقال أبو بكر الدقاق لا يكون ذلك شرعا لنا إلا بدليل، والدليل على فساد ذلك قوله عز وجل "لقد كان لكم في رسول (صفحة 37) الله أسوة حسنة" ولأن الصحابة كانوا يرجعون فيما أشكل عليهم إلى أفعاله فيقتدون به فيها فدل على انه شرع في حق الجميع.
-2-فصل
ويقع بالفعل جميع أنواع البيان من بيان المجمل وتخصيص العموم وتأويل الظاهر والنسخ. فأما بيان المجمل فهو كما فعل رسول الله صلى الله عليه وسلم للصلاة والحج فكان في فعله بيان المجمل الذي في القرآن. وأما تخصيص العموم فكما روى أنه صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس ثم روى أنه صلى الله عليه وسلم صلى بعد العصر صلاة لها سبب فكان في ذلك تخصيص عموم النهي. وأما تأويل الظاهر فكما روى عنه صلى الله عليه وسلم أنه نهى عن القود في الطرف قبل الاندمال فيعلم أن المراد بالنهي الكراهية دون التحريم. وأما النسخ فكما روى عنه صلى الله عليه وسلم أنه قال (البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب جلد مائة والرجم) ثم روى أنه صلى الله عليه وسلم رجم ماعزا ولم يجلده فدل على أن ذلك منسوخ.
-3-فصل
وإن تعارض قول وفعل في البيان ففيه أوجه: من أصحابنا من قال القول أولى، ومنهم من قال الفعل أولى، ومنهم من قال هما سواء والأول أصح لأن الأصل في البيان هو القول ألا تراه يتعدى بصيغته والفعل لا يتعدى إلا بدليل فكان القول أولى.


010- الإقرار والسكت عن الحكم

والإقرار أن يسمع رسول الله صلى الله عليه وسلم شيئا فلا ينكره أو يرى فعلا فلا ينكره مع عدم الموانع فيدل ذلك على جوازه، وذلك مثل ما روى أنه سمع رجلا يقول الرجل يجد مع امرأته رجلا إن قتل قتلتموه وإن تكلم جلدتموه وإن سكت، سكت على غيظ أم كيف يصنع ولم ينكر عليه فدل ذلك على أنه إذا قتل قُتِل وإذا قذف جُلِد وكما روى أنه صلى الله عليه وسلم رأى قيسا يصلي ركعتي الفجر بعد الصبح فلم ينكر عليه فدل على جواز ما لها سبب بعد الصبح لأنه يجوز أن يرى منكرا فلا ينكره مع القدرة عليه لأن في ترك الإنكار إيهام أن ذلك جائز.
-1-فصل
وأما ما فعل في زمانه صلى الله عليه وسلم فلم ينكره فإنه ينظر فيه فإن كان ذلك مما لا يجوز أن يخفى عليه من طريق العادة كان بمنزلة ما لو رآه فلم ينكره، وذلك مثل ما روى أن معاذا كان يصلي العشاء مع النبي صلى الله عليه وسلم ثم يأتي قومه في بني سلمى فيصلي بهم هي له تطوع ولهم فريضة العشاء فيدل ذلك على جواز الافتراض خلف المتنفل وإن كان مثل ذلك لا يجوز أن يخفى عليه فإن كان لا يجوز لأنكر. وأما ما يجوز إخفاؤه عليه وذلك مثل ما روى عن بعض الأنصار أنه قال كنا نجامع على عهد رسول الله صلى الله عليه وسلم ونكسل ولا نغتسل فهذا لا يدل على الحكم لأن ذلك يفعل سرا ويجوز أن لا يعلم به رسول الله صلى الله عليه وسلم وهم لا يغتسلون لأن الأصل أن لا يجب الغسل فلا يحتج به في إسقاط الغسل ولهذا (صفحة 38) قال علي كرم الله وجهه حين روي له ذلك أو علم رسول الله صلى الله عليه وسلم فأقركم عليه فقالوا لا فقال فمه؟.
-2-فصل
وأما السكت عن الحكم فهو أن يرى رجلا يفعل فعلا فلا يوجب فيه حكما فينظر فيه فإن لم يكن ذلك موضع حاجة ولم يكن في سكوته دليل على الإيجاب ولا إسقاط لجواز أن يكون قد أخر البيان إلى وقت الحاجة وإن كان موضع حاجة مثل الأعرابي الذي سأله عن الجماع في رمضان فأوجب عليه العتق ولم يوجب على المرأة دل سكوته على أنه واجب عليه لأن تأخير البيان عن وقت الحاجة لا يجوز.
[1] -والسكت السكوت كالسكات والساكوتة. ا ه قاموس.


011- الأخبار

بيان الخبر وإثبات صيغته هو الذي لا يخلو من أن يكون صدقا أو كذبا وله صيغة موضوعة في اللغة تدل عليه وهو قوله زيد قائم وعمرو قاعد وما أشبههما وقالت الأشعرية لا صيغة له والدليل على فساد ذلك أن أهل اللغة قسموا الكلام أربعة أقسام فقالوا: (أمر ونهي وخبر واستخبار) .
فالأمر قولك افعل.
والنهي قولك لا تفعل.
والخبر قولك زيد في الدار.
والاستخبار قولك أزيد في الدار فدل على ما قلناه.


012- الخبر المتواتر

اعلم أن الخبر ضربان: متواتر وآحاد. فأما الآحاد فله باب يأتي الكلام فيه إن شاء الله تعالى وبه الثقة. وأما المتواتر فهو كل خبر علم مخبره ضرورة وذلك ضربان تواتر من جهة اللفظ كالأخبار المتفقة عن القرون الماضية والبلاد النائية وتواتر من طريق المعنى كالأخبار المختلفة عن سخاء حاتم وشجاعة علي رضي الله عنه وما أشبه ذلك ويقع العلم بكلا الضربين وقال البراهمة لا يقع العلم بشيء من الأخبار وهذا جهل فأنا نجد أنفسنا عالمة بما يؤدي إليها الخبر المتواتر أخبار مكة وخراسان وغيرهما كما نجدها عالمة بما تؤدي إليه الحواس فكما لا يجوز إنكار العلم الواقع بالحواس لم يجز إنكار العلم الواقع بالأخبار.
-1-فصل
والعلم الذي يقع به ضروري وقال البلخي من المعتزلة العلم الواقع به الكتاب وهو قول أبي بكر الدقاق وهذا خطأ لأنه لا يمكن نفي ما يقع به من العلم عن نفسه بالشك والشبهة فكان ضروريا كالعلم الواقع عن الحواس.
-2-فصل
و لا يقع العلم الضروري بالتواتر إلا بثلاث شرائط إحداها أن يكون المخبرون عددا لا يصح منهم التواطؤ على الكذب وإن يستوي طرفاه ووسطه فيروي هذا العدد عن مثله إلى أن يتصل بالمخبر عنه وأن يكونا لخبر في الأصل عن مشاهدة أو سماع فأما إذا كان عن نظر واجتهاد مثل أن يجتهد العلماء فيؤديهم الاجتهاد إلى شيء لم يقع العلم الضروري بذلك ومن أصحابنا من اعتبر أن يكون العدد مسلمين ومن الناس من قال لا يجوز أن يكون العدد أقل من (صفحة 39) اثني عشر ومنهم من قال أقله سبعون ومنهم من قال ثلاثمائة وأكثر وهذا كله خطأ لأن وقوع العلم به لا يختص بشيء مما ذكروه فسقط اعتبار ذلك.


013- أخبار الآحاد

واعلم أن خبر الواحد ما انحط عن حد التواتر وهو ضربان مسند ومرسل. فأما المرسل فله باب يجيء إن شاء الله تعالى. وأما المسند فضربان أحدهما يوجب العلم وهو على أوجه منها خبر الله عز وجل وخبر رسول الله صلى الله عليه وسلم، ومنها أن يحكي الرجل بحضرة رسول الله صلى الله عليه وسلم شيئا ويدعي علمه فلا ينكر عليه فيقطع به على صدقه؛ ومنها أن يحكي الرجل شيئا بحضرة جماعة كثيرة ويدعي علمهم فلا ينكرونه فيعلم بذلك صدقه، ومنها خبر الواحد الذي تلقته الأمة بالقبول فيقطع بصدقه سواء عمل الكل به أو عمل البعض وتأوله البعض فهذه الأخبار توجب العمل ويقع العلم بها استدلالا والثاني يوجب العمل ولا يوجب العلم وذلك مثل الأخبار المروية في السنن والصحاح وما أشبهها. وقال بعض أهل العلم توجب العلم وقال بعض المحدثين ما يحكى إسناده أوجب العلم وقال النظام يجوز أن يوجب العلم إذا قارنه سبب مثل أن يرى رجل مخرق الثياب فيجيء ويخبر بموت قريب له وقال القاشاني وابن داود لا يوجب العلم وهو مذهب الرافضة ثم اختلف هؤلاء فمنهم من قال العقل يمنع العمل به ومنهم من قال العقل لا يمنع إلا أن الشرع لم يرد به فالدليل على أنه لا يوجب العلم أنه لو كان يوجب العلم لوقع العلم بخبر كل مخبر ممن يدعي النبوة أو مالا على غيره ولما لم يقع العلم بذلك دل على انه لا يوجب العلم. وأما الدليل على أن العقل لا يمنع من التعبد به هو أنه إذا جاز التعبد بخبر المفتي وشهادة الشاهد ولم يمنع العقل منه جاز بخبر المخبر وأما الدليل على وجوب العمل به من جهة الشرع أن الصحابة رضي الله عنهم رجعت إليهما في الأحكام فرجع عمر إلى حديث حمل بن مالك-1- في دية الجنين وقال لو لم نسمع هذا لقضينا بغيره ورجع عثمان كرم الله وجهه في السكنى إلى حديث فريعة بنت مالك وكان علي كرم الله وجهه يرجع إلى أخبار الآحاد ويستظهر فيها باليمين وقال إذا حدثني أحد عن رسول الله صلى الله عليه وسلم أحلفته فإذا حلف لي صدقته إلا أبا بكر وحدثني أبو بكر وصدق أبو بكر، ورجع ابن عمر إلى خبر رافع بن خديج في المخابرة ورجعت الصحابة إلى حديث عائشة رضي الله عنها في التقاء الختانين، فدل على وجوب العمل به.
-1-فصل
ولا فرق بين أن يرويه واحد أو اثنان وقال أبو علي الجبائي لا يقبل حتى يرويه اثنان عن اثنين وهذا خطأ لأنه إخبار عن حكم شرعي فجاز قبوله من واحد كالفتيا.
-2-فصل
ويجب العمل به فيما تعم به البلوى وفيما لا تعم وقال أصحاب أبي حنيفة رحمه الله لا يجوز العمل به فيما تعم به البلوى والدليل على فساد ذلك أنه حكم شرعي يسوغ فيه الاجتهاد فجاز إثابته بخبر الواحد قياسا على ما لا تعم به البلوى. (صفحة 40)
-3-فصل
ويقبل أن خالف القياس ويقدم عليه وقال أصحاب مالك رحمه الله إذا خالف القياس لم يقبل. وقال أصحاب أبي حنيفة رضي الله عنه إذا خالف القياس الأصول لم يقبل وذكروا ذلك في خبر التفليس والقرعة والمصراة والدليل على أصحاب مالك أن الخبر يدل على قصد صاحب الشرع بصريحه والقياس يدل على قصده بالاستدلال والصريح أقوى فيجب أن يكون بالتقديم أولى. وأما أصحاب أبي حنيفة رحمه الله فإنهم إن أرادوا بالأصول القياس على ما ثبت بالأصول فهو الذي قاله أصحاب مالك وقد دللنا على فساده، وإن أرادوا نفس الأصول التي هي الكتاب والسنة والإجماع فليس معهم في المسائل التي ردوا فيها خبر الواحد كتاب ولا سنة ولا إجماع فسقط ما قالوه.
=============================
[1]-قوله حمل بتحريك الحاء و الميم بالفتحة.


014- المراسيل

والمرسل ما انقطع إسناده وهو أن يروي عمن لم يسمع منه فيترك بينه وبينه واحد في الوسط فلا يخلو ذلك من أحد أمرين إما أن يكون مراسيل الصحابة أو من غيرها فإن كان من مراسيل الصحابة وجب العمل به لأن الصحابة رضي الله عنهم مقطوع بعدالتهم.
-1-فصل
وإن كان من مراسيل غيرهم نظرت فإن كان من مراسيل غير سعيد بن المسيب لم يعمل به وقال مالك وأبو حنيفة رضي الله عنهما يعمل به كالمسند وقال عيسى بن أبان إن كان من مراسيل التابعين وتابعي التابعين قبل وإن كان من مراسيل غيرهم لم يقبل إلا أن يكون المرسل إماما فالدليل على ما قلناه أن العدالة شرط في صحة الخبر والذي ترك تسميته يجوز أن يكون عدلا ويجوز أن لا يكون عدلاً فلا يجوز قبول خبره حتى يعلم.
-2-فصل
وإن كان من مراسيل ابن المسيب فقد قال الشافعي رضي الله عنه مراسيله عندنا حسن فمن أصحابنا من قال مراسيله حجة لأنها تتبعت فوجدت كلها مسانيد ومنهم من قال هي كغيرها وإنما استحسنها الشافعي رضي الله عنه استئناسا بها لا أنها حجة، فأما إذا قال أخبرني الثقة عن الزهري فهو كالمرسل لأن الثقة مجهول عندنا فهو بمنزلة من لم يذكره أصلا وأما خبر العنعنة إذا قال أخبرنا مالك عن الزهري فهو مسند ومن الناس من قال حكمه حكم المرسل وهذا خطأ لأن الظاهر أنه سماع عن الزهري وإن كان بلفظ العنعنة فوجب أن يقبل.
-3-فصل
وأما إذا قال أخبرني عمر بن شعيب عن أبيه -1-عن جده عن النبي صلى الله عليه وسلم فيحتمل أن يكون ذلك عن الجد الأدنى وهو محمد بن عبد الله بن عمرو فيكون مرسلا ويحتمل أن يكون عن جده الأعلى فيكون مسندا فلا يحتج به لأنه يحتمل الإرسال والإسناد فلا يجوز إثباته بالشك إلا أن يثبت أنه ليس يروي إلا عن جده الأعلى فحينئذ يحتج به.
[1 ]-أبوه محمد بن عبد الله بن عمر بن العاص. ا ه جمال الدين.


015- صفة الراوي ومن يقبل خبره

واعلم أنه لا يقبل الخبر حتى يكون الراوي في حال السماع مميزا ضابطا لأنه إذا لم يكن بهذه (صفحة 41) الصفة عند السماع لم يعلم ما يرويه وإن لم يكن بالغا عند السماع جاز ومن الناس من قال يعتبر أن يكون في حال السماع بالغا وهذا خطأ لأن المسلمين اجمعوا على قبول خبر أحداث الصحابة والعمل بما سمعوه في حال الصغر كابن عباس وابن الزبير والنعمان بن بشير وغيرهم فدل على ما قلناه.
-1-فصل
وينبغي أن يكون عدلا مجتنبا للكبائر متنزها عن كل ما يسقط المروءة من المجون والسخف والأكل في السوق والبول في قارعة الطريق لأنه إذا لم يكن بهذه الصفة لم يؤمن من أن يتساهل في رواية مالا أصل له ولهذا رد أمير
المؤمنين علي كرم الله وجهه حديث أبي سنان الأشجعي وقال بوال على عقبيه.
-2-فصل
وينبغي أن يكون ثقة مأمونا لا يكون كذابا ولا ممن يزيد في الحديث ما ليس منه فإن عرف بشيء من ذلك لم يقبل حديثه لأنه لا يؤمن أن يضيف إلى رسول الله صلى الله عليه وسلم ما لم يقله.
-3-فصل
وكذلك يجب أن يكون غير مبتدع يدعو الناس إلى البدعة فإنه لا يؤمن أن يضع الحديث على وفق بدعته، وأما إذا لم يدع الناس إلى البدعة فقد قيل أن روايته تقبل-1- قال الشيخ الإمام رحمه الله والصحيح عندي أنها لا تقبل لأن المبتدع فاسق فلا يجوز أن يقبل خبره.
-4-فصل
وينبغي أن يكون غير مدلس والتدليس هو أن يروي عمن لم يسمع منه ويوهم أنه سمع منه ويروى عن رجل يعرف بنسب أو اسم فيعدل عن ذلك إلى ما لا يعرف به من أسمائه يوهم أنه غير ذلك الرجل المعروف، وقال كثير من أهل العلم يكره ذلك إلا أنه لا يقدح ذلك في روايته وهو قول بعض أصحابنا لأنه لم يصرح بكذب. ومن الناس من قال يرد حديثه لأنه في الإيهام عمن لم يسمع توهيم ما لا أصل له فهو كالمصرح بالكذب وفي العدول عن الاسم المشهور إلى غيره تغرير بالرواية عمن لعله غير مرضي فوجب التوقف عن حديثه.
-5-فصل
ويجب أن يكون ضابطا حال الرواية محصلا لما يرويه فأما إذا كان مغفلا لم يقبل خبره فإنه لا يؤمن أن يروي بما لم يسمعه فإن كان له حال غفلة وحال تيقظ فما يرويه في حال تيقظه مقبول، وإن روي عنه حديثا ولم يعلم أنه رواه في حال التيقظ أو الغفلة لم يعمل به.
==============================
[1 ]-هذا هو الذي عول عليه أئمة الحديث المأخوذ بمرويهم مثل البخاري ومسلم، فقد خرجا عن كثير ممن رمي بالابتداع، كما بسطه الحافظ ابن الحجر في مقدمة الفتح، والسيوطي في التقريب وذلك ذهاباً إلى أن العمدةَ في الراوي صدقه وضبطه وسقته. انتهى- جمال الدين.


001- الجرح والتعديل

وجملته أن الراوي لا يخلو إما أن يكون معلوم العدالة أو معلوم الفسق أو مجهول الحال، (صفحة 42) فإن كانت عدالته معلومة كالصحابة رضي الله عنهم أو أفاضل التابعين كالحسن وعطاء والشعبي والنخعي وأجلاء الأئمة كمالك وسفيان وأبي حنيفة والشافعي وأحمد وإسحاق ومن يجري مجراهم وجب قبول خبره ولم يجب البحث عن عدالته، وذهبت المعتزلة والمبتدعة إلى أن في الصحابة فساقا وهم الذين قتلوا عليا كرم الله وجهه من أهل العراق وأهل الشام حتى اجترءوا ولم يخافوا الله عز وجل وأطلقوا هذا القول على طلحة والزبير وعائشة رضي الله عنهم وهذا قول عظيم في السلف والدليل على فساد قولهم أن عدالتهم قد ثبتت ونزاهتهم قد عرفت فلا يجوز أن تزول عما عرفناه إلا بدليل قاطع ولأنهم لم يظهر منهم معصية اعتمدوها وإنما دارت بينهم حروب كانوا فيها متأولين ولهذا امتنع خلق كثير من خيار الصحابة والتابعين عن معاوية في قتال علي كرم الله وجهه على ذلك واستعفوا عن القتال معه لما دخل عليهم من الشبهة في ذلك كسعد بن أبي وقاص وأصحاب ابن مسعود وغيرهم ولهذا كان علي رحمة الله عليه يأذن في قبول شهادتهم والصلاة معهم فلا يجوز أن يقدح ذلك في عدالتهم.
-1-فصل
فأما أبو بكرة ومن جلد معه في القذف فإن أخبارهم تقبل لأنهم لم يخرجوا مخرج القذف بل أخرجوه مخرج الشهادة وإنما جلدهم عمر كرم الله وجهه باجتهاده فلم يجز أن يقدح بذلك في عدالتهم ولم يرد خبرهم.
-2-فصل
وإن كان معلوم الفسق لم يقبل خبره سواء كان فسق بتأويل أو بغير تأويل، وقال بعض المتكلمين يقبل الفاسق بتأويل إذا كان أمينا في دنيه حتى الكافر. والدليل على ما قلناه قوله عز وجل "إن جاءكم فاسق بنبأ فتبينوا"
ولم يفرق، ولأنه إذا لم يخرجه التأويل عن كونه كافرا أو فاسقا لم يخرجه عن أن يكون مردود الخبر.
-3-الفصل
فإذا كان مجهول الحال لم يقبل حتى تثبت عدالته، وقال أصحاب أبي حنيفة رحمه الله يقبل، والدليل على ما قلناه أن كل خبر لم يقبل من الفاسق لم يقبل من مجهول العدالة كالشهادة.
-4-فصل
ويجب البحث عن العدالة الباطنة كما يجب ذلك في الشهادة، ومن أصحابنا من قال يكفي السؤال عن العدالة في الظاهر فإن مبناه على الظاهر وحسن الظن ولهذا يجوز قبوله من العبد.
-5-فصل
فإن اشترك رجلان في الاسم والنسب وأحدهما عدل والآخر فاسق فروي خبر عن هذا الاسم لم يقبل حتى يعلم أنه عن العدل.
-6-فصل
ويثبت التعديل والجرح في الخبر بواحد، ومن أصحابنا من قال لا يثبت إلا من نفسين كتزكية الشهود والأول أصح لأن الخبر يقبل من واحد فكذلك تزكية المخبر. (صفحة 43)
-7-فصل
ولا يقبل التعديل إلا ممن يعرف شروط العدالة وما يفسق به الإنسان لأنا لو قبلنا ممن لا يعرف لم نأمن أن نشهد بعدل من هو فاسق أو فسق من هو عدل.
-8-فصل
ويكفي في التعديل أن يقول هو عدل. ومن أصحابنا من قال يحتاج أن يقول هو عدل على ولي ومن الناس من قال لا بد من ذكر ما صار به عدلا، والدليل على انه يكفي قوله عدل أن قوله عدل يجمع أنه عدل عليه وله ولا يحتاج إلى الزيادة عليه، والدليل على أنه لا يحتاج إلى ذكر ما يصير به عدلا أنا لا نقبل إلا قول من تعرف فيه شروط العدالة فلا يحتاج إلى بيان شروط العدالة.
-9-فصل
ولا يقبل الجرح إلا مفسرا فأما إذا قال هو ضعيف أو فاسق لم يقبل، وقال أبو حنيفة رحمه الله إذا قال هو فاسق قبل من غير تفسير وهذا غير صحيح لأن الناس يختلفون فيما يرد به الخبر ويفسق به الإنسان فربما اعتقد في أمر أنه جرح وليس بجرح فوجب بيانه.
-10 -فصل
فإن عدله واحد وجرحه آخر قدم الجرح على التعديل لأن مع شاهد الجرح زيادة علم فقدم على المزكى.
-11-فصل
فإن روي عن المجهول عدل لم يكن ذلك تعديلا وقال بعض أصحابنا إن ذلك تعديل والدليل على فساد ذلك هو أنا نجد العدول يروون عن المدلسين والكذابين ولهذا قال الشعبي أخبرني الحارث الأعور وكان والله كذابا فلم يكن في الرواية عنه دليل على التعديل.
-12 -فصل
فأما إذا عمل العدل بخبره فهو تعديل لأنه لا يجوز أن يعمل به إلا وقد قبله وإن عمل بموجب خبره ولم يسمع منه أنه عمل بالخبر لم يكن ذلك تعديلا لأنه قد يعمل بموجب الخبر من جهة القياس ودليل غيره فلم يكن ذلك تعديلا.


001- حقيقة الرواية وما يتصل به

والاختيار في الرواية أن يروي الخبر بلفظه لقوله صلى الله عليه وسلم: (نضر الله امرأ سمع مقالتي فوعاها ثم أداها كما سمع رب حامل أفقه منه) فإن أورد الرواية بالمعنى نظرت فإن كان ممن لا يعرف معنى الحديث لم يجز لأنه لا يؤمن أن يغير معنى الحديث وإن كان ممن يعرف معنى الحديث نظرت فإن كان ذلك في خبر محتمل لم يجز أن روي بالمعنى لأنه ربما نقل بلفظ لا يؤدي مراد الرسول صلى الله عليه وسلم فلا يجوز أن يتصرف فيه وإن كان خبرا ظاهرا ففيه وجهان: من أصحابنا من قال لا يجوز لأنه ربما كان التعبد باللفظ كتكبير للصلاة. والثاني أنه يجوز وهو الأظهر لأنه يؤدي معناه فقام مقامه ولهذا روى عن النبي صلى الله عليه وسلم أنه قال (إذا أصبت المعنى فلا بأس) .
-1-فصل
والأولى أن يروى الحديث بتمامه فإن روي البعض وترك البعض لم يجز ذلك (صفحة 44) على قول من يقول إن نقل الحديث بالمعنى لا يجوز وأما على قول من قال إن ذلك جائز فقد اختلفوا في هذا فمنهم من قال إن كان قد نقل ذلك هو أو غيره بتمامه مرة جاز أن ينقل البعض وإن لم يكن قد نقل ذلك لا هو ولا غيره لم يجز، ومنهم من قال إن كان يتعلق بعضه ببعض لم يجز فإن كان الخبر يشتمل على حكمين لا يتعلق أحدهما بالآخر جاز نقل أحد الحكمين بترك الآخر وهو الصحيح، ومن الناس من قال لا يجوز بكل حال والدليل على الصحيح هو أنه إذا تعلق بعضه ببعض كان في ترك بعضه تقرير لأنه ربما عمل بظاهره فيخل بشرط من شروط الحكم وإذا لم يتعلق بعضه ببعض فهو كالخبرين يجوز نقل أحدهما دون الآخر.
-2-فصل
وينبغي لمن لا يحفظ الحديث أن يرويه من الكتاب فإن كان يحفظ فالأولى أن يرويه من كتاب لأنه أحوط فإن رواه من حفظه جاز، وأما إذا لم يحفظ وعنده كتاب وفيه سماعه بخطه وهو يذكر أنه سمع جاز أن يرويه وإن لم يذكر كل حديث فيه وإن لم يذكر أنه سمع هذا الخبر فهل يجوز أن يرويه؟ فيه وجهان: أحدهما يجوز وعليه يدل قوله في الرسالة والثاني لا يجوز وهو الصحيح لأنه لا يأمن أن يكون قد زور على خطه فلا تجوز الرواية بالشك.
-3-فصل
فإذا روى عن شيخ ثم نسى الشيخ الحديث لم يسقط الحديث، وقال الكرخي من أصحاب أبي حنيفة رحمه الله: يسقط الحديث وهذا غير صحيح لأن الراوي عنه ثقة ويجوز أن يكون الشيخ قد نسى فلا تسقط رواية صحيحة في الظاهر فأما إ ذا جحد الشيخ الحديث وكذب الراوي عنه سقط الحديث لأنه قطع بالجحود ورد الحديث فتعارض روايته جحود الشيخ فسقطا ولا يكون هذا التكذيب قدحا في الرواية عنه لأنه كما يكذبه الشيخ فهو أيضا يكذب الشيخ.
-4 -فصل
فإذا قرأ الشيخ الحديث عليك جاز أن تقول سمعته وحدثني وأخبرني وقرأ عليّ سواء قال أروه عني أو لم يقل وإن أملى عليك جاز جميع ما ذكرناه ويجوز أن يقول أملى عليّ لأن جميع ذلك صدق فأما إذا قرأت عليه الحديث وهو ساكت يسمع لم يجز أن تقول سمعته ولا حدثني ولا أخبرني ومن الناس من قال يجوز ذلك وهذا خطأ لأنه لم يوجد شيء من ذلك فإن قال له هو كما قرأت عليك فأقرأ به جاز أن يقول أخبرني ولا يقول حدثني لأن الأخبار يستعمل في كل ما يتضمن الإعلام، والحديث لا يستعمل إلا فيما سمعه مشافهة، فأما إذا أجازه لم يجز أن يقول حدثني ولا أخبرني ويجوز أن يقول أجازني وأخبرني إجازة ويجب العمل به وقال بعض أهل الظاهر لا يجب العمل به وهذا خطأ لأن القصد أن يثبت ذلك عن النبي صلى الله عليه وسلم فلا فرق بين النطق وبين ما يقوم مقامه فأما إذا كتب إليه رجل وعرف خطه جاز أن يقول كتب إليّ به فأخبرني كتابة، ومن أصحابنا من قال لا يعمل بالخط كما لا يعمل في الشهادة وهذا غير صحيح لأن الأخبار مبناها على حسن الظن. (صفحة 45)


002- ما يرد به خبر الواحد

إذا روي الخبر ثقة رد بأمور: أحدها أن يخالف موجبات العقول فيعلم بطلانه لأن الشرع إنما يرد بمجوزات العقول وأما بخلاف العقول فلا. والثاني أن يخالف نص كتاب أو سنة متواترة فيعلم أنه لا أصل له أو منسوخ. والثالث أن يخالف الإجماع فيستدل به على أنه منسوخ أو لا أصل له لأنه لا يجوز أن يكون صحيحا غير منسوخ وتجمع الأمة على خلافه. والرابع أن ينفرد الواحد برواية ما يجب على الكافة علمه فيدل ذلك على أنه لا أصل له لأنه لا يجوز أن يكون له أصل وينفرد هو بعلمه من بين الخلق العظيم. والخامس أن ينفرد برواية ما جرت العادة أن ينقله أهل التواتر فلا يقبل لأنه لا يجوز أن ينفرد في مثل هذا بالرواية فأما إذا ورد مخالفا للقياس أو أنفرد الواحد برواية ما يعم به البلوى لم يرد وقد حكينا الخلاف في ذلك فأغنى عن الإعادة.
-1-فصل
فأما إذا انفرد بنقل حديث واحد لا يرويه غيره لم يرد خبره وكذلك لو انفرد بإسناد ما أرسله غيره أو رفع ما وقفه غيره أو بزيادة لا ينقلها غيره وقال بعض أصحاب الحديث يرد وقال أصحاب أبي حنيفة رحمه الله إذا لم ينقل نقل
الأصل لم يقبل وهذا خطأ لأنه يجوز أن يكون أحدهم سمع الحديث كله والآخر سمع بعضه أو أحدهم سمعه مسندا أو مرفوعا فلا تترك رواية الثقة لذلك.


001- ترجيح أحد الخبرين على الآخر

وجملته أنه إذا تعارض خبران وأمكن الجمع بينهما وترتيب أحدهما على الآخر في الاستعمال فعل وإن لم يكن ذلك وأمكن نسخ أحدهما بالآخر فعل على ما بينه في باب بيان الأدلة التي يجوز التخصيص لها وما لا يجوز فإن لم يكن ذلك رجح أحدهما على الآخر بوجه من وجوه الترجيح والترجيح يدخل في موضعين: أحدهما في الإسناد والآخر في المتن. فأما الترجيح في الإسناد فمن وجوه: أحدها أن يكون أحد الراويين صغيرا والآخر كبيرا فيقدم رواية الكبير لأنه أضبط ولهذا قدم ابن عمر روايته في الإفراد على رواية أنس فقال إن أنسا كان صغيرا يتولج على النساء وهن متكشفات وأنا آخذ بزمام ناقة رسول الله صلى الله عليه وسلم يسيل علي لعابها. والثاني أن يكون أحدهما أفقه من الآخر فيقدم على من دونه لأنه أعرف بما يسمع. والثالث أن يكون أحدهما أقرب إلى رسول الله صلى الله عليه وسلم فيقدم لأنه أوعى. والرابع أن يكون أحدهما مباشرا للقصة أو تتعلق القصة به فيقدم لأنه أعرف من الأجنبي. والخامس أن يكون أحد الخبرين أكثر رواة فيقدم على الخبر الآخر، ومن أصحابنا من قال لا يقدم كما لا تقدم الشهادة بكثرة العدد والأول أصح لأن قول الجماعة أقوى في الظن وأبعد عن السهو ولهذا قال الله تعالى "أن تضل إحداهما فتذكر إحداهما الأخرى" .
والسادس أن يكون أحد الروايين أكثر صحبة فروايته أولى لأنه اعرف بما دام من السنن. والسابع أن يكون أحدهما (صفحة 46) أحسن سياقا للحديث فيقدم لحسن عنايته بالخبر. والثامن أن يكون أحدهما متأخر الإسلام فيقدم لأنه يحفظ آخر الأمرين من النبي صلى الله عليه وسلم، وكذلك إذا كان أحدهما متأخر الصحبة كابن عباس وابن مسعود فرواية المتأخر منهما تقدم، وقال بعض أصحاب أبي حنيفة رحمه الله لا يقدم بالتأخير لأن المتقدم عاش حتى مات رسول الله صلى الله عليه وسلم فساوى المتأخر في الصحبة وزاد عليه بالتقدم وهذا غير صحيح لأنه وإن كان قد ساوى المتأخر في الصحبة إلا أن سماع المتأخر متحقق التأخر وسماع المتقدم يحتمل التأخر والتقدم فما تأخر بيقين أولى، ولهذا قال ابن عباس كنا نأخذ من أوامر رسول الله صلى الله عليه وسلم بالأحدث فالأحدث. والتاسع أن يكون أحد الروايين أورع أو أشد احتياطا فيما يروى فتقدم روايته لاحتياطه في النقل. والعاشر أن يكون أحدهما قد اضطرب لفظه والآخر لم يضطرب فيقدم من لم يضطرب لفظه لأن اضطراب لفظه يدل على ضعف حفظه. والحادي عشر أن يكون أحد الخبرين من رواية أهل المدينة فيقدم على رواية غيرهم لأنهم يرثون أفعال رسول الله صلى الله عليه وسلم وسنته التي مات عليها فهم أعرف بذلك من غيرهم. والثاني عشر أن يكون راوي أحد الخبرين قد اختلفت الرواية عنه والآخر لم تختلف عنه فاختلف أصحابنا في ذلك فمنهم من قال تتعارض الروايتان عمن اختلفت الرواية عنه وتسقطان وتبقى رواية من لم تختلف عنه الرواية، ومنهم من قال ترجح إحدى الروايتين عمن اختلفت الرواية عنه على الرواية الأخرى برواية من لم تختلف الرواية عنه.
-1-فصل
وأما ترجيح المتن فمن وجوه: أحدها أن يكون أحد الخبرين موافقا لدليل آخر من كتاب أو سنة أو قياس فيقدم على الآخر لمعاضدة الدليل له. والثاني أن يكون أحد الخبرين عمل به الأئمة فهو أولى لأن عملهم به يدل على أنه آخر الأمرين وأولاهما، وهكذا إذا عمل بأحد الخبرين أهل الحرمين فهو أولى لأن عملهم به يدل على أنه قد استقر عليه الشرع وورثوه. والثالث أن يكون أحدهما يجمع النطق والدليل فيكون أولى ما يجمع أحدهما لأنه أبين. والرابع أن يكون أحدهما نطقا والآخر دليلا فالنطق أولى من الدليل لأن النطق مجمع عليه والدليل مختلف فيه. والخامس أن يكون أحدهما قولا وفعلا والآخر أحدهما فالذي يجمع القول والفعل أولى لأنه أقوى لتظاهر الدليلين وإن كان أحدهما قولا والآخر فعلا ففيه أوجه قد مضت في باب الأفعال. والسادس أن يكون أحدهما قصد به الحكم والآخر لم يقصد به الحكم فالذي قصد به الحكم أولى لأنه ابلغ في بيان الغرض وإفادة المقصود. والسابع أن يكون أحدهما ورد على سبب والآخر ورد على غير سبب فالذي ورد على غير سبب أولى لأنه متفق على عمومه والوارد على سبب مختلف في عمومه. والثامن أن يكون أحد الخبرين قضى به على الآخر فالذي قضى به منهما أولى لأنه ثبت له حق التقدم. والتاسع أن يكون أحدهما إثباتاً والآخر نفياً فيقدم الإثبات، لأن مع المثبت زيادة علم فالأخذ بروايته أولى.
و العاشر أن يكون أحدهما ناقلا والآخر منفيا فالناقل أولى لأنه يفيد حكما شرعيا. والحادي عشر (صفحة 47) أن يكون لأحدهما احتياطا فيقدم على الذي لا احتياط فيه لأن الأحوط للدين أسلم. والثاني عشر أن يكون أحدهما يقتضي الحظر والآخر الإباحة ففيه وجهان أحدهما أنهما سواء والثاني أن الذي يقتضي الحظر أولى وهو الصحيح لأنه أحوط.


001- معنى الإجماع وإثباته

الإجماع في اللغة يحتمل معنيين أحدهما الإجماع على الشيء والثاني العزم على الأمر والقطع به من قولهم أجمعت على الشيء إذا عزمت عليه، وأما في الشرع فهو اتفاق علماء العصر على حكم الحادثة.
-1-فصل
وهو حجة من حجج الشرع ودليل من أدلة الأحكام مقطوع على مغيبه. وذهب النظام والرافضة إلى أنه ليس بحجة ومنهم من قال لا يتصور انعقاد الإجماع ولا سبيل إلى معرفته فالدليل على أنه يتصور انعقاده هو أن الإجماع إنما ينعقد عن دليل من نص أو استنباط وأهله مأمورون بطلب ذلك الدليل ودواعيهم متوفرة في الاجتهاد وفي إصابته فصح اتفاقهم على إدراكه والإجماع موجبة كما يصح اجتماع الناس على رؤية الهلال والصوم والفطر بسببه والدليل على إمكان معرفة ذلك من جهتهم صحة السماع ممن حضروا الإخبار عمن غاب يعرف بذلك اتفاقهم كما تعرف أديان أهل الملل مع تفرقهم في البلاد وتباعدهم في الأوطان، والدليل على أنه حجة قوله عز وجل ومن "يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصير"
فتوعد على اتباع غير سبيلهم فدل على أن إتباع سبيلهم واجب ومخالفتهم حرام وأيضا قوله صلى الله عليه وسلم (لا تجتمع أمتي على الخطأ) وروى (لا تجتمع أمتي على الضلالة) وقوله صلى الله عليه وسلم (من فارق الجماعة ولو قيد شبر فقد خلع ربقة الإسلام من عنقه) ونهى عن الشذوذ وقال (من شذ شذ في النار) فدل على وجوب العمل بالإجماع.
-2-فصل
والإجماع حجة من جهة الشرع، ومن الناس من قال هو حجة من جهة العقل والشرع جميعا وهذا خطأ لأن العقل لا يمنع إجماع الخلق الكثير على الخطأ وبهذا اجمع اليهود على كثرتهم والنصارى على كثرتهم على ما هم عليه من الكفر والضلال فدل على أن ذلك ليس بحجة من جهة العقل.


002- ما ينعقد به الإجماع

وما جعل حجة فيه
اعلم أن الإجماع لا ينعقد إلا على دليل فإذا رأيت إجماعهم على حكم علمنا أن هناك دليلا جمعهم سواء عرفنا ذلك الدليل أو لم نعرفه ويجوز أن ينعقد عن كل دليل يثبت به الحكم كأدلة العقل في الأحكام ونص الكتاب والسنة وفحواهما وأفعال رسول الله صلى الله عليه وسلم وإقراره والقياس وجميع وجوه الاجتهاد، وقال داود وابن جرير لا يجوز أن ينعقد الإجماع من جهة القياس فأما داود فبناه على أن القياس ليس بحجة ويجيء الكلام عليه إن شاء الله تعالى. (صفحة 48) وأما ابن جرير فالدليل على فساد قوله هو أن القياس دليل من أدلة الشرع فجاز أن ينعقد الإجماع من جهته كالكتاب والسنة.
-1-فصل
والإجماع حجة في جميع الأحكام الشرعية كالعبادات والمعاملات وأحكام الدماء والفروج وغير ذلك من الحلال والحرام والفتاوى والأحكام. فأما الأحكام العقلية فعلى ضربين أحدهما يجب تقديم العمل به على العلم بصحة الشرع كحدوث العالم وإثبات الصانع وإثبات صفاته وإثبات النبوة وما أشبهها فلا يكون الإجماع حجة فيه لأن قد بينا أن الإجماع دليل شرعي ثبت بالسمع فلا يجوز أن يثبت
حكما يجب معرفته قبل السمع كما لا يجوز أن يثبت الكتاب بالسنة والكتاب يجب العمل به قبل السنة. والثاني ما لا يجب تقديم العمل به على السمع وذلك مثل جواز الرؤية وغفران الله تعالى للمذنبين وغيرهما مما يجوز أن يعلم بعد السمع فالإجماع حجة فيها لأنه يجوز أن يعلم بعد الشرع والإجماع من أدلة الشرع فجاز إثبات ذلك به. وأما أمور الدنيا كتجيهز الجيوش وتدبير الحروب والعمارة والزراعة وغيرها من مصالح الدنيا فالإجماع ليس بحجة فيها لأن الإجماع فيها ليس بأكثر من قول رسول الله صلى الله عليه وسلم وقد ثبت أن قوله إنما هو حجة في إجماع الشرع دون مصالح الدنيا ولهذا روي (أنه صلى الله عليه وسلم نزل منزلا فقيل له إنه ليس برأي فتركه) .


003-ما يعرف به الإجماع

اعلم أن الإجماع يعرف بقول وفعل وقول وإقرار وفعل وإقرار، فأما القول فهو أن يتفق قول الجميع على الحكم بأن يقولوا كلهم هذا حلال أو حرام والفعل أن يفعلوا كلهم الشيء وهل يشترط انقراض العصر في هذا أم لا؟ فيه وجهان من أصحابنا من قال يشترط فيه انقراض العصر وإذا لم ينقرض العصر لم يكن إجماعا ولا حجة ومنهم من قال إنه إجماع ولا يشترط فيه انقراض العصر وهو الأصح لقوله صلى الله عليه وسلم (لا تجتمع أمتي على ضلالة) ولأن من جعل قوله حجة لم يعتبر موته في كونه حجة كالرسول صلى الله عليه وسلم فإذا قلنا أن ذلك إجماع فإذا أجمعت الصحابة على قول ولم ينقرضوا لم يجز لأحد منهم أن يرجع عما اتفقوا عليه وإن كبر منهم صغير وصار من أهل الاجتهاد بعد إجماعهم لم يعتبر قوله ولم تجز له مخالفتهم وإذا قلنا إنه ليس بإجماع وأن انقراض العصر شرط جاز لهم الرجوع عما اتفقوا عليه وجاز لمن كبر منهم وصار من أهل الاجتهاد أن يخالفهم.
-1-فصل
وأما القول والإقرار فهو أن يقول بعضهم قولاً فينشروا في الباقين فيسكتوا عن مخالفته والفعل والإقرار هو أن يفعل بعضهم شيئا فيتصل بالباقين فيسكتوا عن الإنكار عليه فالمذهب أن ذلك حجة وإجماع بعد انقراض العصر. وقال الصيرفي هو حجة ولكن لا يسمى إجماعا وقال أبو علي بن أبي هريرة إن كان ذلك فتيا فقيه فسكتوا عنه فهو حجة وإن كان حكم إمام أو حاكم لم يكن حجة وقال داود ليس بحجة بحال والدليل على ما قلناه أن العادة أن أهل الاجتهاد إذا سمعوا جواباً في حادثة حدثت اجتهدوا فاظهروا ما عندهم فلما لم يظهروا (صفحة 49) الخلاف فيه دل على انهم راضون بذلك، وأما قبل انقراض العصر ففيه طريقان من أصحابنا من قال ليس بحجة وجها واحدا ومنهم من قال هو على وجهين كالإجماع من جهة القول والفعل.


004-ما يصح من الإجماع

وما لا يصح ومن يعتبر قوله ومن لا يعتبر
واعلم أن إجماع سائر الأمم سوى هذه الأمة ليس بحجة وقال بعض الناس إجماع كل أمة حجة وهو اختيار الشيخ أبي إسحاق الاسفرائيني والدليل على فساد ذلك ما بينا أن الإجماع إنما صار حجة بالشرع والشرع لم يرد إلا بعصمة هذه الأمة فوجب جواز الخطأ على من سواها من الأمم.
-1-فصل
وأما هذه الأمة فإجماع علماء كل عصر منهم حجة على العصر الذي بعدهم وقال داود إجماع غير الصحابة ليس بحجة والدليل على ما قلنا قوله تعال "ومن يشاقق الرسول من بعد ما تبين له الهدى"
الآية ولم يفرق قوله صلى الله عليه وسلم (لا يخلو عصر من قائم لله عز وجل بحجة) ولأنه اتفاق من علماء العصر على حكم الحادثة فأشبه الصحابة.
-2-فصل
ويعتبر في صحة الإجماع اتفاق جميع علماء العصر على الحكم فإن خالف بعضهم لم يكن ذلك إجماعا ومن الناس من قال إن كان المخالفون أقل عددا من الموافقين لم يعتد بخلافهم وقال بعضهم إن كان المخالفون عدد لا يقع العلم بخبرهم لم يعتد بهم ومن الناس من قال إذا أجمع أهل الحرمين مكة والمدينة والمصرين و البصرة والكوفة لم يعتد بخلاف غيرهم وقال مالك إذا اجتمع أهل المدينة لم يعتد بخلاف غيرهم وقال الأبهري من أصحابه إنما أراد به فيما طريقه الأخبار كالأجناس والصاع وقال بعض أصحابه إنما أراد به الترجيح بنقلهم وقال بعضهم إنما أراد به في زمن الصحابة والتابعين وتابعي التابعين. وقال بعض الفقهاء: إذا أجمع الخلفاء الأربعة رضوان الله عليهم لم يعتد بغيرهم وقال الرافضة إذا قال علي كرم الله وجهه شيئا لم يعتد بغيره والدليل على فساد هذه الأقاويل أن الله سبحانه إنما أخبر عن عصمة جميع الأمة فدل على جواز الخطأ على بعضهم.
-3-فصل
ويعتبر في صحة الإجماع اتفاق كل من كان من أهل الاجتهاد سواء كان مدرسا مشهورا أو خاملا مستورا وسواء كان عدلا أمينا أو فاسقا متهتكا لأن المعول في ذلك على الاجتهاد والمهجور كالمشهور والفاسق كالعدل في ذلك.
-4-فصل
ولا فرق بين أن يكون المجتهد من أهل عصرهم أو لحق بهم من العصر الذي بعدهم وصار من أهل الاجتهاد وعند الحادثة كالتابعي إذا أدرك الصحابة في حال حدوث الحادثة وهو من أهل الاجتهاد ومن أصحابنا من قال لا يعتد بقول التابعين مع الصحابة والدليل على ما قلناه هو أن سعيد بن المسيب والحسن وأصحاب عبد الله بن مسعود كشريح والأسود وعلقمة كانوا يجتهدون في زمن الصحابة ولم ينكر عليهم أحد ولأنه من أهل الاجتهاد عند حدوث (صفحة 50) الحادثة فاعتد بقوله كأصاغر الصحابة.
-5-فصل
وأما من خرج من الملة بتأويل أو من غير تأويل فلا يعتد بقوله في الإجماع فإن أسلم وصار من أهل الاجتهاد عند الحادثة اعتبر قوله وإن انعقد الإجماع وهو كافر ثم أسلم وصار من أهل الاجتهاد فإن قلنا أن انقراض العصر ليس بشرط لم يعتبر قوله وإن قلنا إنه شرط اعتبر قوله فإن خالفهم لم يكن إجماعا.
-6-فصل
وأما من لم يكن من أهل الاجتهاد في الأحكام كالعامة والمتكلمين والأصوليين لم يعتبر قولهم في الإجماع وقال بعض المتكلمين يعتبر قول العامة في الإجماع وقال بعضهم يعتبر قول المتكلمين والأصوليين وهذا غير صحيح لأن العامة لا يعرفون طرق الاجتهاد فهم كالصبيان وأما المتكلمون والأصوليين فلا يعرفون جميع طرق الأحكام فلا يعتبر قولهم كالفقهاء إذا لم يعرفوا أصول الفقه.


005-الإجماع بعد الخلاف

إذا اختلف الصحابة في المسألة على قولين وانقرض العصر جاز للتابعين أن يتفقوا على أحدهما ومن أصحابنا من قال لا يتصور ذلك لأن اختلافهم على قولين حجة في جواز الأخذ بكل واحد منهما لا يجوز عليها الخطأ وإجماع التابعين على تحريم أحدهما حجة لا يجوز عليها الخطأ فلا يصح اجتماعهما وهذا غير صحيح لأن صحابة إذا اجتمعت على جواز الأخذ بكل واحد من القولين صار التابعون في القول بتحريم أحدهما بعض الأمة والخطأ جائز على بعض الأمة.
-1-فصل
وإذا اجتمع التابعون على أحد القولين لم يزل بذلك خلاف الصحابة ويجوز لتابع التابعين الأخذ بكل واحد من القولين وقال ابن خيرون والقفال يزول
الخلاف وتصير المسألة إجماعا وهو قول المعتزلة والدليل على ما قلناه أن اختلافهم على قولين إجماع على جواز الأخذ بكل واحد من القولين وما اجتمعت الصحابة على جوازه لا يجوز تحريمه بإجماع التابعين كما إذا اجمعوا على تحليل شيء لم يجز تحريمه بإجماع التابعين.
-2-فصل
وأما إذا اختلفت الصحابة على قولين ثم اجتمعت على أحدهما نظرت فإن كان ذلك قبل أن يبرد الخلاف ويستقر كخلاف الصحابة لأبي بكر رضي الله عنه في قتال مانعي الزكاة وإجماعهم بعد ذلك زال الخلاف وصارت المسألة بعد ذلك إجماعا بلا خلاف وإن كان ذلك بعدما برد الخلاف واستقر فإن قلنا إنه إذا اجتمع التابعون زال الخلاف بإجماعهم فبإجماعهم أولى أن يزول وإذا قلنا أن بإجماع التابعين لا يزول الخلاف بنيت على انقراض العصر فإن قلنا أن ذلك شرط في صحة الإجماع جاز لأن اختلافهم على قولين ليس بأكثر من اجتماعهم على قول واحد فإذا جاز لهم أن يرجعوا قبل انقراض العصر فرجوعهم عما اختلفوا فيه أولى وإذا قلنا أن انقراض العصر ليس بشرط لم يجز أن يجمعوا. لأن اختلافهم على قولين حجة لا يجوز عليها الخطأ في تجويز الأخذ بكل واحد من القولين فلا يجوز الإجماع على ترك حجة لا يجوز عليها الخطأ. (صفحة 51)


006- اختلاف الصحابة على قولين

واعلم أنه إذا اختلفت الصحابة في المسألة على قولين وانقرض العصر عليه لم يجز للتابعين إحداث قول ثالث. وقال بعض أهل الظاهر يجوز ذلك، والدليل على فساد ذلك هو أن اختلافهم على قولين إجماع على إبطال كل قول سواهما، كما أن إجماعهم على قول كل واحد إجماع على إبطال كل قول سواه فلما لم يجز إحداث قول ثان فيما أجمعوا فيه على قول واحد لم يجز إحداث قول ثالث فيما أجمعوا فيه على قولين.
-1-فصل
فأما إذا اختلفت الصحابة في مسألتين على قولين فقالت طائفة فيهما بالتحليل وقالت طائفة فيهما بالتحريم ولم يصرحوا بالتسوية بينهما في الحكم جاز للتابعي أن يأخذ في إحدى المسألتين بقول طائفة وفي المسألة الأخرى بقول الطائفة الأخرى فيحكم بالتحليل في إحدى المسألتين وبالتحريم في المسألة الأخرى. ومن الناس من زعم أن هذا إحداث قول ثالث وهذا خطأ لأنه وافق في كل واحد من المسألتين فريقا من الصحابة. وأما إذا صرح الفريقان بالتسوية بين المسألتين فقال أحد الفريقين الحكم فيهما واحد وهو التحريم وقال الفريق الآخر الحكم فيهما واحد وهو التحليل وأخذ بقول فريق في أحدهما وبقول فريق في الآخر فقال شيخنا القاضي أبو الطيب رحمه الله يحتمل أن يجوز ذلك لأنه لم يحصل الإجماع على التسوية بينما في حكم الأول أصح لأن الإجماع قد حصل من الفريقين على التصريح بالتسوية بينهما فمن فرق بينهما فقد خالف الإجماع وذلك لا يجوز.


007- قول الواحد من الصحابة

وترجيح بعضهم على بعض
-إذا قال بعض الصحابة قولا ولم ينتشر ذلك في علماء الصحابة ولم يعرف له مخالف لم يكن ذلك إجماعا، وهل هو حجة أم ل؟ فيه قولان: قال في القديم هو حجة ويقدم على القياس وهو قول جماعة من الفقهاء وهو قول أبي علي الجبائي وقال في الجديد ليس بحجة وهو الصحيح وقال أصحاب أبي حنيفة: إذا خالف القياس فهو توقيف يقدم على القياس وذكروا ذلك من كل وجه في قول ابن عباس فيمن نذر ذبح ابنه وفي قول عائشة رضي الله عنها في قصة زيد بن أرقم وغير ذلك من المسائل والدليل على أنه ليس بحجة أن الله سبحانه وتعالى إنما أمر باتباع سبيل جميع المؤمنين فدل على أن إتباع بعضهم لا يجب ولأنه قول عالم يجوز إقراره على الخطأ فلم يكن حجة كقول التابعي والدليل على أنه ليس بتوقيف أنه لو كان توقيفا لنقل في وقت من الأوقات عن رسول الله صلى الله عليه وسلم فلما لم ينقل دل على أنه ليس بتوقيف.
-1-فصل
وإذا قلنا بقوله القديم وأنه حجة قدم على القياس ويلزم التابعي العمل به ولا يجوز له مخالفته وهل يخص العموم به فيه وجهان أحدهما يخص به لأنه إذا قدم على القياس فتخصيص العموم أولى والثاني لا يخص به لأنهم كانوا يرجعون إلى العموم ويتركون ما كانوا عليه فدل على أنه لا يجوز التخصيص به. وإذا قلنا أنه ليس بحجة فالقياس مقدم عليه ويسوغ للتابعي (صفحة 52) مخالفته، وقال الصيرفي إن كان معه قياس ضعيف كان قوله مع القياس الضعيف أولى من قياس قوي، وهذا خطأ لأن قوله ليس بحجة، والقياس الضعيف ليس بحجة، فلا يجوز أن يترك بمجموعهما قياس هو حجة.
-2-فصل
فأما إذا اختلفوا على قولين بنيت على القولين في أنه حجة أو ليس بحجة، فإذا قلنا أنه ليس بحجة لم يكن قول بعضهم حجة على البعض ولم يجز تقليد واحد في الفريقين بل يجب الرجوع إلى الدليل وإذا قلنا إنه حجة فيهما فهما دليلان تعارضا فيرجح أحد القولين على الآخر بكثرة العدد فإذا كان على أحد القولين أكثر أصحابه وعلى القول الآخر الأقل قدم ما عليه الأكثر لقوله صلى الله عليه وسلم (عليكم بالسواد الأعظم) فإن استويا في العدد قدم بالأئمة فإن كان على أحدهما إمام وليس على الآخر قدم الذي عليه الإمام لقوله صلى الله عليه وسلم (عليكم بسنتي وسنة الخلفاء الراشدين من بعدي) فإن كان على أحدهما الأكثر وعلى الآخر الأقل إلا أن مع الأقل إماما فهما سواء لأن مع أحدهما زيادة عدد ومع الآخر إماما فتساويا وإن استويا في العدد والأئمة إلا أن في أحدهما أحد الشيخين وفي الآخر غيرهما ففيه وجهان أحدهما أنهما سواء لقوله صلى الله عليه وسلم (أصحابي كالنجوم بأيهم اقتديتم اهتديتم) والثاني أن الذي فيه أحد الشيخين أولى لقوله صلى الله عليه وسلم (اقتدوا بالذين من بعدي أبي بكر وعمر) فخصهما بالذكر.


001- حد القياس

واعلم أن القياس حمل فرع على أصل في بعض أحكامه بمعنى يجمع بينهما وقال بعض أصحابنا القياس هو الأمارة على الحكم وقال بعض الناس هو فعل القائس وقال بعضهم القياس هو اجتهاد والصحيح هو الأول لأنه يطرد وينعكس ألا ترى أنه يوجد بوجوده القياس وبعدمه يعدم القياس فدل على صحته فأما الأمارة فلا تطرد ألا ترى أن زوال الشمس أمارة على دخول الوقت وليس بقياس وفعل القائس أيضا لا معنى له لأنه لو كان ذلك صحيحا لوجب أن يكون كل فعل يفعله القائس من المشي والقعود قياسا وهذا لا يقوله أحد فبطل تحديده بذلك وأما الاجتهاد فهو أعم من القياس لأن الاجتهاد بذل المجهود في طلب الحكم وذلك يدخل فيه حمل المطلق على المقيد وترتيب العام على الخاص وجميع الوجوه التي يطلب منها الحكم وشيء من ذلك ليس بقياس فلا معنى لتحديد القياس به.


002-إثبات القياس وما جعل حجة فيه

وجملته أن القياس حجة في إثبات الأحكام العقلية وطريق من طرقها وذلك مثل حدوث العالم وإثبات الصانع وغير ذلك ومن الناس من أنكر ذلك والدليل على فساد قوله إن إثبات هذه الأحكام لا يخلو إما أن يكون بالضرورة أو بالاستدلال، والقياس لا يجوز أن يكون (صفحة 53) بالضرورة، لأنه لو كان كذلك لم يختلف العقلاء فيها، فثبت أن إثباتها بالقياس والاستدلال بالشاهد على الغائب.
-1-فصل
وكذلك هو حجة في الشرعيات وطريق لمعرفة الأحكام ودليل من أدلتها من جهة الشرع. وقال أبو بكر الدقاق هو طريق من طرقها يجب العمل به من جهة العقل والشرع وذهب النظام والشيعة وبعض المعتزلة البغداديين إلى أنه ليس بطريق للأحكام الشرعية، ولا يجوز ورود التعبد به من جهة العقل وقال داود وأهل الظاهر يجوز أن يرد التعبد به من جهة العقل إلا أن الشرع ورد بحظره والمنع منه والدليل على أنه لا يجب العمل به من جهة العقل أن تعليق تحريم التفاضل على الكيل أو الطعم في العقل ليس بأولى تعليق التحليل عليهما ولهذا يجوز أن يرد الشرع بكل واحد من الحكمين بدلا عن الآخر، وإذا استوى الأمران في التجويز بطل أن يكون العقل موجبا لذلك. وأما الدليل على جواز ورود التعبد به من جهة العقل هو أنه إذا جاز أن يحكم في الشيء بحكم لعلة منصوص عليها جاز أن يحكم فيه بعلة غير منصوص عليها وينصب عليها دليلا يتوصل به إليها ألا ترى أنه لما جاز أن يؤمر من عاين القبلة بالتوجه إليها جاز أيضا أن يؤمر من غاب عنها أن يتوصل بالدليل أليها وأما الدليل على ورود الشرع به ووجوب العمل فإجماع الصحابة وروي أن أبا بكر الصديق رضي الله عنه كان إذا ورد عليه حكم نظر في كتاب الله عز وجل ثم في سنة رسول الله صلى الله عليه وسلم، فإن لم يجد جمع رؤساء الناس فاستشارهم فإذا اجتمع رأيهم على شيء قضى به وكتب عمر رضي الله عنه إلى أبي موسى الأشعري رحمه الله في الكتاب الذي اتفق الناس على صحته: الفهم الفهم فيما أدى إليك مما ليس في قرآن ولا سنة ثم قس الأمور عند ذلك. وقال لعثمان رضي الله عنه: إني رأيت في الجد رأيا فاتبعوني فقال له عثمان إن نتبع رأيك فرأيك رشيد وإن نتبع رأي من قبلك فنعم ذا الرأي كان. وقال علي كرم الله وجهه: كان رأيي ورأي أمير المؤمنين عمر رضي الله عنه أن لا تباع أمهات الأولاد و رأيي الآن أن يبعن فقال له عبيدة السماني رأي ذوي عدل أحب إلينا من رأيك وحدك، وفي بعض الروايات من رأي عدل واحد، فدل على جواز العمل بالقياس.
-2-فصل
ويثبت بالقياس جميع الأحكام الشرعية جملها وتفصيلها وحدودها وكفاراتها ومقدراتها وقال أبو هاشم لا يثبت بالقياس إلا تفصيل ما ورد النص عليه وإما إثبات جمل لم يرد بها النص فلا يجوز بالقياس وذلك كميراث الأخ لا يجوز أن يبتدأ إيجابه بالقياس ولكن إذا ثبت بالنص ميراثه جاز إثبات إرثه مع الجد بالقياس وقال أصحاب أبي حنيفة لا مدخل للقياس في إثبات الحدود والكفارات والمقدرات كالنصب في الزكوات والمواقيت في الصلوات وهو قول الجبائي، ومنهم من قال يجوز ذلك بالاستدلال دون القياس، والدليل على ما قلناه أن هذه الأحكام يجوز إثباتها بخبر الواحد فجاز إثباتها بالقياس كسائر الأحكام. (صفحة 54)
-3-فصل
فأما الأسماء واللغات فهل يجوز إثباتها بالقياس فيه وجهان: أصحهما أنه يجوز وقد مضى في أول الكتاب.
-4-فصل
وأما ما طريقه العادة والخلقة كأقل الحيض وأكثره وأقل النفاس وأكثره، وأقل الحمل وأكثره فلا مجال للقياس فيه لأن معناها لا يعقل بل طريق إثابتها خبر الصادق، وكذلك ما طريقه الرواية والسماع كقران النبي صلى الله عليه وسلم وإفراده ودخوله إلى مكة صلحا أو عنوة فهذا كله لا مجال للقياس فيه.


003- أقسام القياس

قال الشيخ الإمام الأوحد نور الله قبره وبرد مضجعه قد ذكرت في الملخص في الجدل أقسام القياس مشروحا وأنا أعيد القول في ذلك هاهنا على ما يقتضيه هذا الكتاب إن شاء الله تعالى فأقول وبالله التوفيق: إن القياس على ثلاثة أضرب قياس علة وقياس دلالة وقياس شبه: فأما قياس العلة فهو أن يرد الفرع إلى الأصل بالبينة التي علق الحكم عليها في الشرع، وقد يكون ذلك معنى يظهر وجه الحكمة فيه للمجتهد كالفساد الذي في الخمر وما فيها من الصد عن ذكر الله عز وجل وعن الصلاة وقد يكون معنى استأثر الله عز وجل بيانه فيه بوجه الحكمة كالطعم في تحريم الربا والكيل وهذا الضرب من القياس ينقسم قسمين جلي وخفي، فأما الجلي فهو ما لا يحتمل إلا معنى واحدا وهو ما ثبتت علّيته بدليل قاطع لا يحتمل التأويل وهو أنواع بعضها أجلى من بعض فأجلاها ما صرح فيه بلفظ التعليل كقوله تعال "كي لا يكون دولة بين الأغنياء منكم" .
وكقوله صلى الله عليه وسلم (إنما نهيتكم لأجل الدافة) فصرح بلفظ التعليل ويليه ما دل عليه التنبيه من جهة الأولى كقوله تعالى "فلا تقل لهما أف" فنبه على أن الضرب أولى بالمنع وكنهيه عن التضحية بالعوراء فإنه يدل على أن العمياء أولى بالمنع ويليه ما فهم من اللفظ من غير جهة الأولى كنهيه عن البول في الماء الراكد الدائم والأمر بإراقة السمن الذائب إذا وقعت فيه الفأرة فإنه يعرف من لفظه أن الدم مثل البول والشيرج مثل السمن وكذلك كل ما استنبط من العلل وأجمع المسلمون عليها فهو جلي كإجماعهم على أن الحد للردع والزجر عن ارتكاب المعاصي ونقصان حد العبد عن حد الحر لرقه فهذا الضرب من القياس لا يحتمل إلا معنى واحدا وينقض به حكم الحاكم إذا خالفه كما ينقض إذا خالف. النص والإجماع.
-1-فصل
وأما الخفي فهو ما كان محتمل وهو ما ثبت بطريق محتمل وهو أنواع بعضها أظهر من بعض فأظهرها ما دل عليه ظاهر مثل الطعم في الربا فإنه علم من نهيه صلى الله عليه وسلم عن بيع المطعوم في قوله (لا تبيعوا الطعام بالطعام إلا مثل بمثل) فإنه علق النهي على الطعم فالظاهر أنه علة وكما روى (أن بريرة أعتقت فكان زوجها عبدا فخيرها رسول الله صلى الله عليه وسلم) فالظاهر أنه خيرها لعبودية الزوج ويليه ما عرف بالاستنباط ودل عليه التأثير كالشدة المطربة في الخمر فإنه لما وجد التحريم بوجودها وزال بزوالها دل على أنها هي العلة، وهذا الضرب من القياس لأنه محتمل أن يكون الطعام أراد به ما يطعم ولكن حرم فيه التفاضل لمعنى غير (صفحة 55) الطعم وكذلك حديث بريرة يحتمل أنه أثبت الخيار لرقه ويحتمل أن يكون لمعنى آخر ويكون ذكر رق الزوج تعريفا وكذلك التحريم في الخمر يجوز أن يكون للشدة المطربة ويجوز أن يكون لاسم الخمر فإن الاسم يوجد بوجود الشدة ويزول بزوالها فهذا لا ينقض به حكم الحاكم.
-2-فصل
وأما الضرب الثاني من القياس وهو قياس الدلالة فهو أن ترد الفرع إلى الأصل بمعنى غير المعنى الذي علق عليه الحكم في الشرع إلا أنه يدل على وجود علة الشرع وهذا على اضرب منها: أن يستدل بخصيصة من خصائص الحكم على الحكم وذلك مثل أن يستدل على منع وجوب سجود التلاوة بجواز فعلها على الراحلة فإن جوازه على الراحلة من أحكام النوافل ويليه ما يستدل بنظير الحكم على الحكم كقولنا في وجوب الزكاة في مال الصبي أنه يجب العشر في زرعه فوجبت الزكاة في ماله كالبالغ وكقولنا في ظهار الذمي إنه يصح طلاقه يصح ظهاره فيستدل بالعشر على ربع العشر وبالطلاق على الظاهر لأنهما نظيران فيدل أحدهما على الآخر وهذا الضرب من القياس يجري مجرى الخفي من قياس العلة في الاحتمال إلا أن يتفق فيه ما يجمع على دلالته فيصير كالجلي في نقض الحكم به.
-3-فصل
والضرب الثالث هو قياس الشبه وهو أن تحمل فرعاً على الأصل بضرب من الشبه وذلك مثل أن يتردد الفرع بين أصلين يشبه أحدهما في ثلاثة أوصاف ويشبه الآخر في وصفين فيرد إلى أشبه الأصلين به وذلك كالعبد يشبه الحر في أنه آدمي مخاطب مثاب معاقب ويشبه البهيمة في أنه مملوك مقوم فيلحق بما هو أشبه به وكالوضوء يشبه التيمم في إيجاب النية من جهة أنه طهارة عن حدث ويشبه إزالة النجاسة في أنه طهارة بمائع فيلحق بما هو أشبه به فهذا اختلف أصحابنا فيه فمنهم من قال إن ذلك يصح وللشافعي ما يدل عليه ومنهم من قال لا يصح وتأول ما قال الشافعي على أنه أراد به أنه يرجح به قياس العلة بكثرة الشبه. واختلف القائلون بقياس الشبه فمنهم من قال الشبه الذي يرد الفرع إلى الأصل يجب أن يكون حكما ومنهم من قال يجوز أن يكون حكما ويجوز أن يكون صفة قال الشيخ الإمام رحمه الله والأشبه عندي قياس الشبه لا يصح لأنه ليس بعلة الحكم عند الله تعالى ولا دليل على العلة، فلا يجوز تعليق الحكم عليه.
-4-فصل
وأما الاستدلال فإنه يتفرع على ما ذكرنه من أقسام القياس وهو على أضرب منها الاستدلال ببيان العلة وذلك ضربان: أحدهما أن يبين علة الحكم في الأصل ثم يبين أن الفرع يساويه في العلة مثل أن يقول إن العلة إيجاب القطع والردع والزجر عن أخذ الأموال فهذا المعنى موجودٌ في سرقة الكفن فوجب أن يجب فيه القطع والثاني أن يبين علة الحكم في الأصل ثم يبين أن الفرع يساويه في العلة ويزيد عليه مثل أن يقول أن الكفارة إنما وجبت القتل بالقتل الحرام هذا المعنى يوجد في العمد ويزيد عليه بالإثم فهو بإيجاب الكفارة أولى
فهذا حكمه حكم القياس في جميع أحكامه وفرق أصحاب أبي حنيفة رحمه الله بين القياس وبين الاستدلال فقالوا الكفارة لا يجوز إثابتها بالقياس ويجوز إثباتها بالاستدلال، وذكروا في إيجاب الكفارة بالأكل (صفحة 56) أن الكفارة تجب بالإثم ومأثم الأكل كمأثم الجماع وربما قالوا هو أعظم فهو بالكفارة أولى وهذا سهو عن معنى القياس وذلك أنهم حملوا الأكل على الجماع لتساويهما في العلة التي تجب فيها الكفارة وهذا حقيقة القياس. ومنها الاستدلال بالتقسيم وذلك ضربان: أحدهما أن يذكر جميع أقسام الحكم فيبطل جميعها ليبطل الحكم له كقولنا في الإيلاء إنه لا يوجب وقوع الطلاق بانقضاء المدة لأنه لا يخلو إما أن يكون صريحا أو كناية فلا يجوز أن يكون صريحا ولا يجوز أن يكون كناية فإذا لم يكن صريحا ولا كناية لم يجز إيقاع الطلاق به والثاني أن يبطل جميع الأقسام إلا واحدا ليصح ذلك الواحد وذلك مثل أن يقول أن القذف يوجب رد الشهادة لأنه إذا حد ردت شهادته فلا يخلو إما أن يكون ردت شهادته للحد أو للقذف أولهما فلا يجوز أن يكون للحد ولا لهم فثبت أنه إنما رد للقذف وحده. ومنها الاستدلال بالعكس وذلك مثل أن يقول لو كان دم الفصد ينقض الوضوء لوجب أن يكون قليله ينقض الوضوء كما نقول في البول والغائط والنوم وسائر الأحداث. واختلف أصحابنا فيه فمنهم من قال إنه لا يصح لأنه استدلال على الشيء بعكسه ونقضه ومنهم من قال يصح وهو الأصح لأنه قياس مدلول على صحته بشهادة الأصول.


001- ما يشتمل القياس عليه على التفصيل

وجملته أن القياس يشتمل على أربعة أشياء على الأصل، والفرع، والعلة، والحكم. فأما الفرع فهو ما ثبت حكمه بغيره وقد بينا ذلك في باب إثبات القياس وما جعل القياس حجة فيه والكلام هنا في بيان الأصل والعلة والحكم وفي كل واحد من ذلك باب مفرد.


002- الأصل

وما يجوز أن يكون أصلا وما لا يجوز
اعلم أن الأصل تستعمله الفقهاء في أمرين: أحدهما في أصول الأدلة
وهي الكتاب والسنة والإجماع. ويقولون هي الأصل وما سوى ذلك من القياس ودليل الخطاب وفحوى الخطاب معقول الأصل وقد بينت هذا في الملخص في الجدل ويستعملونه في الشيء الذي يقاس عليه كالخمر أصل النبيذ والبر أصل للأرز وحده ما عرف حكمه بلفظ تناوله أو ما عرف حكمه بنفسه. وقال بعض أصحابنا ما عرف به حكم غيره وهذا لا يصح لأن الأثمان أصل في الربا وإن لم يعرف بها حكم غيرها.
-1-فصل
واعلم أن الأصل قد يعرف بالنص وقد يعرف بالإجماع فما عرف بالنص فضربان ضرب يعقل معناه وضرب لا يعقل معناه فما لا يعقل معناه كعدد الصلوات والصيام وما أشبههما لا يجوز القياس عليه لأن القياس لا يجوز إلا بمعنى يقتضي الحكم فإذا لم يعقل ذلك المعنى لم يصح القياس وأما ما يعقل معناه فضربان ضرب يوجد معناه في غيره وضرب لا يوجد معناه في غيره فما لا يوجد معناه في غيره لا يجوز قياس غيره عليه وما يوجد معناه في غيره فما لا يوجد معناه في غيره لا يجوز قياس غيره عليه وما يوجد معناه في غيره جاز القياس عليه سواء كان ما ورد به النص مجمعا على تعليله أو مختلفا فيه مخالفا لقياس الأصول أو موافقا له (صفحة 57) وقال بعض الناس لا يجوز القياس إلا على أصل مجمع على تعليله. وقال الكرخي وغيره من أصحاب أبي حنيفة لا يجوز القياس على أصل مخالف للقياس إلا أن يثبت تعليله بنص أو إجماع أو هناك أصل آخر يوافقه ويسمون ذلك القياس على موضع الاستحسان فالدليل على جواز القياس على الأصل وإن لم يكن مجمعا على تعليله هو أنه لا يخلو إما أن يعتبر إجماع الأمة كلها فهذا يوجب إبطال القياس لأن نفاة القياس من الأمة وأكثرهم على أن الأصول غير معللة أو يعتبر إجماع مثبتي القياس فذلك لا معنى له لأن إجماعهم ليس بحجة على الانفراد فكان القياس على ما اجمعوا عليه كالقياس على ما اختلفوا فيه. وأما الدليل على الكرخي ومن قال بقوله هو أن ما ورد به النص مخالفا للقياس أصل ثابت كما أن ما ورد به النص موافقا للقياس أصل ثابت فإذا جاز القياس على ما كان موافقا للقياس جاز على ما كان مخالفا.
-2-فصل
وأما ما عرف بالإجماع فحكمه حكم ما ثبت بالنص في جواز القياس عليه على التفصيل الذي قدمه في النص ومن أصحابنا من قال لا يجوز القياس عليه ما لم يعرف النص الذي أجمعوا لأجله وهذا غير صحيح لأن الإجماع أصل في إثبات الأحكام كالنص فإذا جاز القياس على ما ثبت بالنص جاز على ما ثبت بالإجماع.
-3-فصل
وأما ما ثبت بالقياس على غيره فلا خلاف أنه يجوز أن يستنبط منه المعنى الذي ثبت به ويقاس عليه غيره وهل يجوز أن يستنبط منه معنى غير المعنى الذي قيس به على غيره ويقاس عليه غيره مثل أن يقاس الأرز على البر في الربا بعلة أنه مطعوم ثم يسقط من الأرز أنه نبت لا يقطع الماء عنه ثم يقاس عليه النيلوفر فيه وجهان: من أصحابنا من قال يجوز ومن أصحابنا من قال لا يجوز وهو قول أبي الحسن الكرخي وقد نصرت في التبصرة جواز ذلك، والذي يصح عندي أنه لا يجوز لأنه إثبات حكم في الفرع بغير علة الأصل وذلك أن علة الأصل هي الطعم، فمتى قسنا النيلوفر عليه بما ذكرناه رددنا الفرع إلى الأصل بغير علة وهذا لا يجوز.
-4-فصل
وأما ما لم يثبت من الأصول بأحد هذه الطرق أو كان قد ثبت ثم نسخ فلا يجوز القياس عليه لأن الفرع إنما يثبت بأصل ثابت فإذا كان الأصل غير ثابت لم يجز إثبات الفرع من جهته.


003- العلة

وما يجوز أن يعلل به وما لا يجوز
واعلم أن العلة في الشرع هي المعنى الذي يقتضي الحكم وأما المعلول ففيه وجهان: من أصحابنا من قال هو العين التي تحلها العلة كالخمر والبر. ومنهم من يقول هو الحكم. وأما المعلل فهو الأصل. وأما المعلل له فهو الحكم. وأما المعلل فهو الناصب للعلة وأما المعتل فهو المستدل بالعلة.
-1-فصل
واعلم أن العلة الشرعية أمارة على الحكم ودلالة عليه ومن أصحابنا من قال موجبة (صفحة 58) للحكم بعدما جعلت علة ألا ترى أنه يجب إيجاد الحكم بوجودها ومنهم من قال ليست بموجبة لأنها لو كانت موجبة لما جاز أن توجد في حال ولا توجه كالعلل العقلية ونحن نعلم أن هذه العلل كانت موجودة قبل الشرع ولم تكن موجبة للحكم فدل على أنها غير موجبة.
-2-فصل
ولا تدل العلة إلا على الحكم الذي نصبت له فإن نصبت للإثبات لم تدل على النفي أو أن نصبت للنفي لم تدل على الإثبات وإن نصبت للنفي والإثبات وهي العلة الموضوعة لجنس الحكم دلت على النفي والإثبات فيجب أن يوجد الحكم بوجودها ويزول بزوالها ومن الناس من قال إن كل علة تدل على حكمين على الإثبات والنفي فإذا نصبت للإثبات اقتضت الإثبات عند وجودها والنفي عند عدمها وإن نصبت للنفي اقتضت النفي عند وجودها والإثبات عند عدمها وهذا خطأ لأن العلة الشرعية دليل ولهذا كان يجوز أن لا يوجب ما علق عليها من الحكم والدليل العقلي الذي يدل بنفسه يجوز أن يدل على وجود الحكم في الموضع الذي وجد فيه ثم يعدم ويثبت الحكم بدليل آخر والدليل الشرعي الذي صار دليلا بجعل جاعل أولى بذلك.
-3-فصل
ويجوز أن يثبت الحكم الواحد بعلتين وثلاثة وأكثر كالقتل يجب بالقتل والزنا والردة وتحريم الوطء يثبت بالحيض والإحرام والصوم والاعتكاف والعدة.
-4-فصل
وكذلك يجوز أن يثبت بعلة واحدة أحكام متماثلة كالإحرام يوجب تحريم الوطء والطيب واللباس وغير ذلك وكذلك يجوز أن يثبت بالعلة الواحدة أحكام مختلفة كالحيض يوجب تحريم الوطء وإحلال ترك الصلاة، ولكن لا يجوز أن يثبت بالعلة الواحدة أحكام متضادة كتحريم الوطء وتحليله لتنافيهما.
-5-فصل
وكذلك يجوز أن تكون العلة لإثبات الحكم في الابتداء كالعدة في منع النكاح وقد تكون بعلة الابتداء والاستدامة كالرضاع في إبطال النكاح.
-6-فصل
ولا بد في رد الفرع إلى الأصل من علة يجمع بها بينهما. وقال بعض الفقهاء من أهل العراق يكفي في القياس تشبيه الفرع بالأصل بما يغلب على الظن أنه مثله فإن كان المراد بهذا أنه لا يحتاج إلى علة موجبة للحكم يقطع بصحتها كالعلل العقلية فلا خلاف في هذا وإن أرادوا أنه يجوز بضرب من الشبه على ما يقول القائلون بقياس الشبه فقد بينا ذلك في أقسام القياس وإن أرادوا أنه ليس ها هنا معنى مطلوب يوجب إلحاق الفرع بالأصل فهذا خطأ لأنه لو كان الأمر على هذا لما احتيج إلى الاجتهاد بل كان يجوز رد الفرع إلى كل أصل من غير فكر. وهذا مما لا يقوله أحد فبطل القول به.
-7-فصل
والعلة التي يجمع بها بين الفرع والأصل ضربان منصوص عليها ومستنبطة، فالمنصوص عليها مثل أن يقول حرمت الخمر للشدة المطربة فهذا يجوز أن يجعل علة والنص عليها يغني عن طلب الدليل على صحتها من جهة الاستنباط والتأثير، ومن الناس من قال لا يجوز أن يجعل المنصوص عليه علة وهو قول بعض نفاة القياس، ومن الناس من قال هو علة في العين المنصوص عليها ولا يكون علة في غيرها إلا بأمر ثان فالدليل على أنه علة هو أنه إذا جاز أن (صفحة 59) يعرف بالاستنباط أن الشدة المطربة علة للتحريم في الخمر ويقاس غيرها عليها جاز بالنص ويقاس غيرها عليها. وأما الدليل على من قال أنه علة في العين التي وجد فيها دون غيرها هو أنه إذا لم يصر علة فيها وفي غيرها إلا بالنص عليها سقط النظر والاجتهاد لأنه إذا نص على انه علة فيها وفي غيرها استغنينا بالنص عن الطلب والاجتهاد.
-8-فصل
وأما المستنبطة فهو كالشدة المطربة في الخمر فإنها عرفت بالاستنباط فهذا يجوز أن يكون علة، ومن الناس من قال لا يجوز أن تكون العلة إلا ما ثبت بالنص أو الإجماع وهذا خطأ لما روى عن النبي صلى الله عليه وسلم أنه قال لمعاذ رحمه الله (بم تحكم قال بكتاب الله قال فإن لم تجد قال بسنة رسول الله صلى الله عليه وسلم قال فإن لم تجد قال اجتهد رأيي) فلو كان لا يجوز التعليل إلا بما ثبت بنص أو إجماع لم يبق بعد الكتاب والسنة ما يجتهد فيه.
-9-فصل
وقد تكون العلة معنى مؤثرا في الحكم يوجد الحكم بوجوده ويزول بزواله كالشدة المطربة في تحريم الخمر والإحرام بالصلاة في تحريم الكلام وقد تكون دليلا ولا تكون نفس العلة كقولنا في إبطال النكاح الموقوف إنه نكاح لا يملك الزوج المكلف إيقاع الطلاق فيه وفي ظهار الذمي إنه يصح طلاقه فصح ظهاره كالمسلم، وهل يجوز أن يكون شبها لا يزول الحكم بزواله ولا يدل على الحكم كقولنا في الترتيب في الوضوء إنه عبادة يبطلها النوم فوجب فيها الترتيب كالصلاة على ما ذكرناه من الوجهين في قياس الشبه.
-10-فصل
وقد يكون وصف العلة معنى يعرف به وجه الحكمة في تعلق الحكم به، كالشدة المطربة في الخمر وقد يكون معنى لا يعرف وجه الحكمة في تعلق الحكم به كالطعم في البر.
-11-فصل
وقد يكون وصف العلة صفة كقولنا في البر إنه مطعوم وقد يكون اسما كقولنا تراب وماء وقد يكون حكما شرعيا كقولنا يصح وضوءه أو تصح صلاته ومن الناس من قال لا يجوز أن يكون الاسم علة وهذا خطأ لأن كل معنى جاز أن يعلق الحكم عليه من جهة النص جاز أن يستنبط من الأصل ويعلق الحكم عليه كالصفات والأحكام.
-12-فصل
ويجوز أن يكون الوصف نفيا أو إثباتا فالإثبات كقولنا لأنه وارث والنفي كقولنا لأنه ليس بوارث وليس بتراب، ومن الناس من قال لا يجوز أن يجعل النفي علة والدليل على ما قلناه أن ما جاز أن يعلل به نصا جاز أن يعلل به استنباطا كالإثبات.
-13-فصل
ويجوز أن تكون العلة ذات وصف ووصفين وأكثر وليس لها عدد محصور، وحكى عن بعض الفقهاء أنه قال لا يزاد على خمسة أوصاف وهذا لا وجه له لأن العلل شرعية فإذا جاز أن يعلق الحكم في الشرع على خمسة أوصاف جاز أن يعلق على ما فوقها.
-14-فصل
ويجوز أن تكون العلة واقفة كعلة أصحابنا في الذهب والفضة ويجوز أن تكون متعدية وقال بعض أصحاب أبي حنيفة رحمه الله لا يجوز أن تكون الواقفة علة وهذا غير صحيح لما بينا أن العلل إمارات شرعية فيجوز أن تجعل الأمارة معنى لا يتعدى، كما يجوز أن تجعل معنى يتعدى. (صفحة 60)


004- الحكم

اعلم أن الحكم هو الذي تعلق على العلة من التحليل والتحريم والإسقاط وهو على ضربين مصرح به ومبهم فالمصرح به أن نقول فجاز أن يجب أو فوجب أن يجب وما أشبهه ذلك والمبهم على أضرب منها أن نقول فأشبه كذا فمن الناس من قال إن ذلك لا يصح لأنه حكم مبهم ومنهم من قال إنه يصح وهو الأصح لأن المراد به فأشبه، كذا في الحكم الذي وقع السؤال عنه وذلك حكم معلوم بين السائل والمسؤول فيجوز أن يمسك عن بيانه اكتفاء بالعرف القائم بينهما ومنها أن يعلق عليها التسوية بين حكمين كقولنا في إيجاب النية في الوضوء إنه طهارة فاستوى جامدها ومائعها في النية كإزالة النجاسة ومن أصحابنا من قال إن ذلك لا يصح لأنه يريد به التسوية بين المائع والجامد في الأصل في إسقاط النية وفي الفرع في إيجاب النية وهما حكمان متضادان، والقياس أن يشتق حكم الشيء من نظيره لا من ضده ونقيضه ومنهم من قال إن ذلك يصح وهو الصحيح لأن حكم العلة هو التسوية بين المائع والجامد في أصل النية والتسوية بين المائع والجامد في النية موجود في الأصل والفرع من غير اختلاف، وإنما نظهر الاختلاف بينهما في التفصيل وليس ذلك حكم علته؛ ومنها أن يكون حكم العلة إثبات تأثير لمعنى مثل قولنا في السواك للصائم أنه تطهير يتعلق بالفم من غير نجاسة، فوجب أن يكون للصوم تأثير فيه كالمضمضة فهذا يصح لأن للصوم تأثيرا في المضمضة وهو منع المبالغة كما أن للصوم تأثيرا في السواك وهو في المنع منه بعد الزوال وإن كان تأثيرهما مختلفا واختلافهما في كيفية التأثير لا يمنع صحة الجمع لأن الغرض إثبات تأثير الصوم في كل واحد منهما وقد استويا في التأثير فلا يضر اختلافهما في التفصيل.


005- ما يدل على صحة العلة

وجملته أن العلة لا بد من الدلالة على صحتها لأن العلة شرعية كما أن الحكم شرعي فكما لا بد من الدلالة على الحكم فكذلك لا بد من الدلالة على صحة العلة.
-1-فصل
والذي يدل على صحة العلة شيئان أصل واستنباط فأما الأصل فهو قول الله عز وجل وقول رسول الله صلى الله عليه وسلم وأفعاله والإجماع فأما قول الله تعالى وقول رسول الله صلى الله عليه وسلم فدلالتهما من وجهين أحدهما من جهة النطق والثاني من جهة الفحوى والمفهوم فأما دلالتهما من جهة النطق فمن وجوه بعضها أجلى من بعض فأجلاها ما صرح فه بلفظ التعليل كقوله تعالى "من أجل ذلك كتبنا على بني إسرائيل" وكقوله صلى الله عليه وسلم (إنما نهيتكم لأجل الدافة) وقوله (إنما جعل الاستئذان من أجل البصر) وقوله (أينقص الرطب إذا يبس فقيل نعم فقال فلا إذن) أي من أجله فهذا صريح في التعليل ويليه في البيان والوضوح أن يذكر صفة لا يفيد ذكرها غير التعليل كقوله تعالى في الخمر "إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء" الآية وقوله صلى الله عليه وسلم في دم الاستحاضة (إنه دم عرق) وكقوله في الهرة (إنها من الطوافين عليكم والطوافات) وقوله صلى الله عليه وسلم حين قيل له (صفحة 61) إن في دار فلان هرة فقال (الهرة سبع) وفي بعضها (الهرة ليست بنجسة) فهذه الصفات وإن لم يصرح فيها بلفظ التعليل إلا أنها خارجة مخرج التعليل إذ لا فائدة في ذكرها سوى التعليل. ويليه في البيان أن يعلق الحكم على عين موصوفة بصفة فالظاهر أن تلك الصفة علة وقد يكون هذا بلفظة الشرط كقوله تعالى "وإن كن أولات حمل أنفقوا عليهن"
وكقوله صلى الله عليه وسلم (من باع نخلا بعد أن يؤبر فثمرتها للبائع إلا أن يشترطها المبتاع) فالظاهر أن الحمل علة لوجوب النفقة و التأبير علة لكون الثمرة للبائع وقد تكون بغير لفظ الشرط كقوله تعالى "والسارق والسارقة فاقطعوا أيديهما"
وكقوله صلى الله عليه وسلم (لا تبيعوا الطعام بالطعام إلا مثلا بمثل) فالظاهر أن السرقة علة لوجوب القطع والطعم علة لتحريم التفاضل وأما دلالتهما من جهة الفحوى والمفهوم فبعضها أيضا أجلى من بعض فأجلاها ما دل عليه التنبيه كقوله تعالى "فلا تقل لهما أف" و كنهيه صلى الله عليه وسلم عن التضحية بالعوراء فيدل بالتنبيه عند سماعه أن الضرب أولى بالمنع وأن العمياء أولى بالمنع ويليه في البيان أن يذكر صفة فيفهم من ذكرها المعنى التي تتضمنه تلك الصفة من غير جهة التنبيه كقوله صلى الله عليه وسلم (لا يقض القاضي وهو غضبان) وكقوله صلى الله عليه وسلم في الفأرة تقع في السمن (إن كان جامدا فالقوها وما حولها وإن كان مائعا فأريقوه) فيفهم بضرب من الفكر أنه إنما منع الغضبان من القضاء لاشتغال قلبه وأن الجائع والعطشان مثله وإنه إنما أمر بإلقاء ما حول الفأرة من السمن إن كان جامدا وإراقته إن كان مائعا لكونه جامدا أو مائعا وإن الشيرج والزيت مثله.
-2-فصل -
وأما دلالة أفعال الرسول صلى الله عليه وسلم فهو أن يفعل شيئا عند وقوع معنى من جهته أو من جهة غيره فيعلم أنه لم يفعل ذلك إلا لما ظهر من المعنى فيصير ذلك علة فيه وهذا مثل ما روي (أنه سها رسول الله صلى الله عليه وسلم فسجد) فيعلم أن السهو علة للسجود (وأن أعرابيا جامع في رمضان فأوجب عليه عتق رقبة) فيعلم أن الجماع علة لإيجاب الكفارة.
-3-فصل
وأما دلالة الإجماع فهو أن تجمع الأمة على التعليل به كما روى عن عمر رضي الله عنه أنه قال في قسمة السواد لو قسمت بينكم لصارت دولة بين أغنيائكم ولم يخالفوه وكما قال علي كرم الله وجهه في شارب الخمر إنه إذا شرب سكر وإذا سكر هذى وإذا هذى افترى فأرى أن يحد حد المفترى فلم يخالفه أحد في هذا التعليل.
-4-فصل
وأما الضرب الثاني من الدليل على صحة العلة فهو الاستنباط وذلك من وجهين أحدهما التأثير والثاني شهادة الأصول فأما التأثير فهو أن يوجد الحكم بوجود معنى فيغلب على الظن أنه لأصله ثبت الحكم، ويعرف ذلك من وجهين أحدهما بالسلب والوجود وهو أن يوجد الحكم بوجوده ويزول بزواله وذلك مثل قوله في الخمر إنه شراب فيه شدة مطربة فإنه قبل حدوث الشدة كان حلالا ثم حدثت الشدة فحرم ثم زالت الشدة فحل فعلم أنه هو العلة والثاني بالتقسيم وهو أن يبطل كل معنى في الأصل إلا واحداً فيعلم أنه هو العلة وذلك مثل أن (صفحة 62) يقول في الخبز إنه يحرم فيه الربا فلا يخلو إما أن يكون للكيل أو للطعم أو للوزن ثم يبطل أن يكون للكيل والوزن فيعلم أنه للطعم.
-5-فصل
وأما شهادة الأصول فيختص بقياس الدلالة وهو أن يدل على صحة العلة شهادة الأصول وذلك أن يقول في القهقهة إن ما لا ينقض الطهر خارج الصلاة لم ينقض داخل الصلاة كالكلام فيدل عليها بأن الأصول تشهد بالتسوية بين داخل الصلاة وخارجها ألا ترى أن ما ينقض الوضوء داخل الصلاة ينقض خارجها كالأحداث كلها وما لا ينقض خارج الصلاة لا ينقض داخلها فيجب أن تكون القهقهة مثلها.
-6-فصل
وما سوى هذه الطرق فلا يدل على صحة العلة، وقال بعض الفقهاء: إذا لم يجد ما يعارضها ولا ما يفسدها دل على صحتها، وقال أبو بكر الصيرفي في طردها يدل على صحتها فأما الدليل على من قال أن عدم ما يفسدها دليل على صحتها فهو أنه لو جاز أن يجعل هذا دليلا على صحتها لوجب إذا استدل بخير لا يعرف صحته أن يقال عدم ما يعارضه وما يفسده يدل على صحته وهذا لا يقوله أحد وأما الدليل على الصيرفي فهو أن الطرد فعل القائس وفعل القائس ليس بحجة في الشرع ولأن قوله إنها مطردة معناه أنه ليس هاهنا نقض يفسدها وقد بينا أن عدم ما يفسد لا يدل على الصحة.


006- ما يفسد العلة

قال الشيخ الإمام الأوحد رحمه الله ورضي عنه قد ذكرت في الملخص في الجدل فيما يفسد العلة خمسة عشر نوعا وأنا أذكرها هنا ما يليق بهذا الكتاب إن شاء الله تعالى فأقول إن الذي يفسد العلة عشرة أشياء أحدها أن لا يكون على صحتها دليل فيدل ذلك على فسادها لأني قد بينت في الباب قبله أن العلة شرعية فإذا لم يكن على صحتها دليل من جهة الشرع دل على أنها ليست بعلة فوجب الحكم بفسادها.
-1-فصل
والثاني أن تكون العلة منصوبة لما لا يثبت بالقياس كأقل الحيض وأكثره وإثبات الأسماء واللغات على قول من لا يجيز إثابتها بالقياس وغير ذلك من الأحكام التي لا مدخل للقياس فيها على ما تقدم شرحها فيدل ذلك على فسادها.
-2-فصل
والثالث أن تكون العلة منتزعة من أصل لا يجوز انتزاع العلة منه مثل أن يقيس على أصل غير ثابت كأصل منسوخ أو أصل لم يثبت الحكم فيه لأن الفرع لا يثبت إلا بالأصل فإذا لم يثبت الأصل لم يجز إثبات الفرع من جهته، وهكذا لو كان الأصل قد ورد الشرع بتخصيصه ومنع القياس عليه مثل قياس أصحاب أبي حنيفة رحمه الله غير رسول الله صلى الله عليه وسلم على رسول الله صلى الله عليه وسلم في جواز النكاح بلفظ الهبة، وقد ورد الشرع بتخصيصه بذلك فهذا أيضا لا يجوز القياس عليه لأن القياس إنما يجوز على ما لم يرد الشرع بالمنع منه، فأما إذا ورد الشرع بالمنع منه فلا يجوز، ولهذا لا يجوز القياس إذا منع منه نص أو إجماع. (صفحة 63)
-3-فصل
والرابع أن يكون الوصف الذي جعل علة لا يجوز التعليل به مثل أن تجعل
العلة اسم لقب أو نفي صفة على قول من يجيز ذلك أو شبها على قول من لا يجيز قياس الشبه أو وصفا لمن يثبت وجوده في الأصل وفي الفرع فيدل على فسادها لأن الحكم تابع للعلة وإذا كانت العلة لا تفيد الحكم أو لم تثبت لم يجز إثبات الحكم من جهتها.
-4-فصل
والخامس أن لا تكون العلة مؤثرة في الحكم فيدل ذلك على فسادها ومن أصحابنا من قال إن ذلك لا يوجب فسادها وهي طريقة من قال إن طردها يدل على صحتها وقد دللت على فساده ومن أصحابنا من قال إن دفعه للنقض تأثير صحيح وهذا خطأ لأن المؤثر ما تعلق الحكم به في الشرع ودفع النقض عن مذهب المعلل ليس بدليل على تعلق الحكم به في الشرع وإنما يدل على تعلق الحكم به عنده وليس المطلوب علة المعلل وإنما المطلوب علة الشرع فسقط هذا القول وفي أي موضع يعتبر تأثير العلة فيه وجهان من أصحابنا من قال يطلب تأثيرها في الأصل لأن العلة تتفرع من الأصل أولا ثم يقاس الفرع عليه فإذا لم يؤثر في الأصل لم تثبت العلة فيه فكأنه رد الفرع إلى الأصل بغير علة الأصل ومنهم من قال يكفي أن يؤثر في وضع من الأصول وهو اختيار شيخنا القاضي أبي الطيب الطبري رحمه الله وهو الصحيح عندي لأنها إذا أثرت في موضع من الأصول دل على صحتها وإذا صحت في موضع وجب تعليق الحكم عليها حيث وجدت.
-5-فصل
والسادس أن تكون منتقضة وهي أن توجد ولا حكم معها وقال أصحاب أبي حنيفة وجود العلة من غير حكم ليس بنقض لها بل هو تخصيص لها وليس بنقض والدليل على فساد ذلك هو أنها علة مستنبطة فإذا وجدت من غير حكم وجب الحكم بفسادها دليله العلل العقلية وأما وجود معنى العلة ولا حكم وهو الذي سمته المتفقهة الكسر والنقض من طريق المعنى وهو أن تبدل العلة أو بعض أوصافها بما هو في معناه ثم يوجد ذلك من غير حكم فهذا ينظر فيه فإن كان الوصف الذي أبدله غير مؤثر في الحكم دل على فساد العلة لأنه إذا لم يكن مؤثرا وجب إسقاطه وإذا سقط لم يبق شيء فأما أن لا يبقى شيء فيسقط الدليل أو يبقى شيء فينتقض فيكون الفساد راجعا إلى عدم التأثير أو النقض وقد بيناهما وإن كان الوصف الذي أبدله مؤثرا في الحكم لم تفسد العلة لأن المؤثر في الحكم لا يجوز إسقاطه فلا يتوجه على العلة من جهته فساد، فأما وجود الحكم من غير علة فينظر فيه فإن كانت العلة لجنس الحكم فهو نقض وذلك مثل أن نقول العلة في وجوب النفقة التمكين في الاستمتاع فأي موضع وجبت النفقة من غير تمكين فهو نقض وأي موضع وجد التمكين من غير نفقة فهو نقض لأنه زعم أن التمكين علة هذا الحكم أجمع لا علة له سواه فكأنه قال أي موضع وجد وجب وأي موضع فقد سقط فإذا وجد ولم يجب أو فقد ولم يسقط فقد أنتقض التعليل وإن كانت العلة للحكم في أعيان لا لجنس الحكم لم يكن ذلك نقضا لأنه يجوز أن يكون في الموضع الذي وجدت العلة يثبت الحكم بوجود هذه العلة وفي الموضع الذي عدمت يثبت لعلة أخرى كقولنا في الحائض يحرم وطؤها للحيض ثم يعدم الحيض في المحرمة والمعتدة ويثبت التحريم لعلة أخرى. (صفحة 64)
-6-فصل
والسابع أن يمكن قلب العلة وهو أن يعلق عليها نقيض ذلك الحكم ويقاس على الأصل فهذا قد يكون بحكم مصرح وقد يكون بحكم مبهم. فأما المصرح فهو أن نقول عضو من أعضاء الوضوء فلا يتقدر فرضه بالربع كالوجه فيقول المخالف عضو من أعضاء الوضوء فلا يجز فيه ما يقع عليه الاسم كالوجه فهذا يفسد العلة، ومن أصحابنا من قال إن ذلك لا يفسد العلة ولا يقدح فيها لأنه فرض مسألة على المعلل، ومنهم من قال إن ذلك كالمعارضة بعلة أخرى فيصار فيهما إلى الترجيح والصحيح أنه يوجب الفساد. والدليل على أنه يقدح أنه عارضه بما لا يمكن الجمع بينه وبين علته فصار كما لو عارضه بعلة مبتدأة والدليل على أنه يوجب الفساد أنه يمكن أن يعلق عليها حكمان متنافيان فوجب الحكم بالفساد. وأما القلب بحكم مبهم فهو قلب التسوية وذلك مثل أن يقول الحنفي طهارة بمائع فلم يفتقر إلى النية كإزالة النجاسة فيقول الشافعي رحمه الله طهارة بمائع فكان مائعها كجامدها في وجوب النية كإزالة النجاسة فمن أصحابنا من قال أن ذلك لا يصح لأنه يريد التسوية بين المائع والجامد في الأصل في إسقاط النية وفي الفرع في إيجاب النية، ومنهم من قال إن ذلك يصح وهو الأصح لأن التسوية بين المائع والجامد تنافى علة المستدل في إسقاط النية فصار كالحكم المصرح به.
-7-فصل
والثامن أن لا يوجب العلة حكمها في الأصل وذلك على ضربين أحدهما أن يفيد الحكم في الفرع بزيادة أو نقصان عما يفيدها في الأصل ويدل على فسادها وذلك مثل أن يقول الحنفي في إسقاط تعيين النية في صوم رمضان لأنه مستحق العين فلا يفتقر إلى التعيين كرد الوديعة فهذا لا يصح لأنه يفيد في الفرع غير حكم الأصل لأنه يفيد في الأصل إسقاط التعيين مع النية رأسا وفي الفرع يفيد إسقاط التعيين ومن حكم العلة أن يثبت الحكم في الأصل ثم يتعدى إلى الفرع فينقل حكم الأصل إليه فإذا لم ينقل ذلك الحكم إليه دل على بطلانها. والثاني أن لا يفيد الحكم في نظائره على الوجه الذي أفاد في الأصل وذلك مثل أن يقول الحنفي في إسقاط الزكاة في مال الصبي أنه غير معتقد للإيمان فلا تجب الزكاة في مال كالكافر فإن هذا فاسد لأنه لا يوجب الحكم في النظائر على الوجه الذي يوجب في الأصل، ألا ترى أنه لا يوجب إسقاط العشر في زرعه ولا زكاة الفطر في ماله، كما يوجب في الأصل فدل على فسادها لأنها لو كانت توجب الحكم في الفرع لأوجبت الحكم في نظائره على الوجه الذي أوجب في الأصل.
-8-فصل
والتاسع أن يعتبر حكما يحكم مع اختلافها في الموضع وهو الذي تسميه المتفقهة فساد الاعتبار ويعرف ذلك من طريقين من جهة النطق بأن يرد الشرع بالتفرقة بينهما فيدل ذلك على بطلان الجمع بينهما مثل أن يعتبر الطلاق بالعدة في أن الاعتبار فيه في رق المرأة وحريتها فهذا فاسد لأن النبي صلى الله عليه وسلم فرق بينهما في ذلك فقال (الطلاق بالرجال والعدة بالنساء) فيكون الجمع باطلا بالنص ويعرف بالأصول. وهو أن يعتبر ما بني على (صفحة 65) التخفيف في إيجاب التخفيف كاعتبار العمد بالسهو والضمان بالحد، أو ما بني على التأكيد في الإسقاط بما بنى على التضعيف كاعتبار العتق بالرق والضمان بالحد، أو بما بني على التغليظ في التغليظ كاعتبار السهو بالعمد أو ما بني على التغليظ بما بني على التخفيف، أو ما بني على التضعيف بما بنى على التأكيد في الإيجاب كاعتبار الرق بالحرية والحد بالضمان، فيدل ذلك على فسادها لأن اختلافهما في الوضع يدل على اختلاف علتهما، وقد قيل إن ذلك لا يدل على الفساد إذا دلت الدلالة على صحة العلة.
-9-فصل
والعاشر أن يعارضها ما هو أقوى منها من نص كتاب أو سنة أو إجماع، فيدل ذلك على فسادها لأن هذه الأدلة مقطوع بصحتها فلا يثبت القياس معها.


007- تعارض العلتين

إذا تعارضت العلتان لم يخل إما أن يكونا من أصل واحد أو من أصلين فإن كانتا من أصلين وذلك مثل علتنا في إيجاب النية والقياس على التيمم وعلتهم في إسقاط النية والقياس على إزالة النجاسة وجب إسقاط إحداها بما ذكرناه من وجوه الإفساد أو ترجيح إحداهما على الأخرى بما نذكره إن شاء الله تعالى، وإن كانتا من أصل واحد لم يخل إما أن تكون إحداهما داخلة في الأخرى أو تتعدى إحداهما إلى ما لا تتعدى إليه الأخرى، فإن كانت إحداهما داخلة في الأخرى نظرت فإن أجمعوا على أنه ليس له إلا علة واحدة وذلك مثل أن يعلل الشافعي رضي الله عنه البر بأنه مطعوم جنس ويعلل المالكي بأنه مقتات جنس لم يجز القول بالعلتين بل يصار إلى الإبطال أو الترجيح. وإن لم يجمعوا على أن له علة واحدة مثل أن يعلل الشافعي رضي الله في مسألة ظهار الذمي بأنه يصح طلاقه فصح ظهاره كالمسلم، ويعلل الحنفي في المسلم بأنه يصح تكفيره وقد اختلف أصحابنا فيه على وجهين: فمنهم من قال نقول بالعلتين لأنهما لا يتنافيان بل هما متفقان على إثبات حكم واحد. ومنهم من قال لا نقول بهما بل يصار إلى الترجيح والأول أصح لأنه يجوز أن يكون في الحكم علتان و ثلاثة وبعضها يتعدى وبعضها لا يتعدى، وإن كانت كل واحدة منهما تتعدى إلى فروع لا تتعدى إليها الأخرى مثل أن يعلل الشافعي البر بأنه مطعوم جنس، ويعلل الحنفي بأنه مكيل جنس فهاتان مختلفتان في فروعهما فلا يمكن القول بهما فيكون حكمهما حكم العلتين من أصلين، فإما أن يفسد إحداهما إما أن ترجح إحداهما على الأخرى.


008- ترجيح إحدى العلتين على الأخرى

واعلم أن الترجيح لا يقع بين دليلين موجبين للعلم ولا بين علتين موجبتين للعلم لأن العلم لا يتزايد إن كان بعضه أقوى من بعض، وكذلك لا يقع الترجيح بين دليل موجب للعلم أو علة موجبة للعلم وبين دليل أو علة موجبة للظن لما ذكرناه ولأن المقتضى للظن لا يبلغ رتبة الموجب للعلم ولو رجح بما رجح لكان الموجب للعلم مقدما عليه فلا معنى للترجيح.
-1-فصل
ومتى تعارضت علتان واحتيج فيهما إلى الترجيح رجح إحداهما على الأخرى (صفحة 66) بوجه من وجوه الترجيح وذلك من وجوه:
أحدها أن تكون إحداهما منتزعة من أصل مقطوع به والأخرى من أصل غير مقطوع به والمنتزعة من المقطوع به أولى لأن أصلها أقوى.
والثاني أن يكون أصل إحداهما مع الإجماع عليه قد عرف دليله على التفصيل فيكون أقوى ممن أجمعوا عليه ولم يعرف دليله على التفصيل لأن ما عرف دليله يمكن النظر في معناه وترجيحه على غيره.
والثالث أن يكون أصل إحداهما قد عرف بنطق الأصل وأصل الأخرى بمفهوم أو استنباط فما عرف بالنطق أقوى والمنتزع منه أقوى.
والرابع أن يكون أصل إحداهما عموما ما يخص وأصل الأخرى عموم دخله التخصيص فالمنتزع مما لم يدخله التخصيص أولى لأن ما دخله التخصيص أضعف لأن من الناس من قال قد صار مجازا بدخول التخصيص فيه.
والخامس أن يكون أصل إحداهما قد نص على القياس عليه وأصل الأخرى لم ينص على القياس عليه فما ورد النص بالقياس عليه أقوى.
والسادس أن يكون أصل إحداهما من جنس الفرع فقياسه عليه أولى على ما ليس من جنسه.
والسابع أن تكون إحداهما مردودة إلى أصل والأخرى إلى أصول فما ردت إلى أصول أولى ومن أصحابنا من قال هما سواء والأول أظهر لأن ما كثرت أصوله أقوى.
والثامن أن تكون إحدى العلتين صفة ذاتية والأخرى صفة حكمية فالحكمية أولى. ومن أصحابنا من قال الذاتية أولى لأنها أقوى والأول أصح لأن الحكم بالحكم أشبه فهو بالدلالة عليه أولى.
والتاسع أن تكون إحداهما منصوصا عليها والأخرى غير منصوص عليها فالعلة المنصوص عليها أولى لأن النص أقوى من الاستنباط.
والعاشر أن تكون إحداهما نفيا والأخرى إثباتا فالإثبات أولى لأن النفي مختلف في كونه علة أو تكون إحداهما صفة والأخرى اسما فالصفة أولى لأن من الناس من قال الاسم لا يجوز أن يكون علة.
والحادي عشر أن تكون إحداهما أقل أوصافا والأخرى أكثر أوصافا فمن أصحابنا من قال القليلة الأوصاف أولى لأنها اسلم. ومنهم قال ما كثرت أوصافه أولى لأنها أكثر مشابهة للأصل.
والثاني عشر أن تكون إحداهما أكثر فروعا من الأخرى فمن أصحابنا من قال ما كثرت فروعه أولى لأنها أكثر فائدة، ومنهم من قال هما سواء.
والثالث عشر أن تكون إحداهما متعدية والأخرى واقفة فالمتعدية أولى لأنها مجمع على صحتها والواقفة مختلف في صحتها.
والرابع عشر أن تكون إحداهما تطرد وتنعكس والأخرى تطرد ولا تنعكس فالتي تطرد وتنعكس أولى لأن العكس دليل على الصحة بلا خلاف والطرد ليس بدليل على قول الأكثر.
والخامس عشر أن تكون إحداهما تقتضي احتياطا في فرض والأخرى لا تقتضي الاحتياط فالتي تقتضي الاحتياط أولى لأنها أسلم في الموجب.
والسادس عشر أن تكون إحداهما تقتضي الحظر والأخرى تقتضي الإباحة فمن أصحابنا من قال هما سواء ومنهم من قال التي تقتضي الحظر أولى لأنها أحوط.
والسابع عشر أن تكون إحداهما تقتضي النقل عن الأصل إلى شرع والأخرى أولى تقتضي البقاء على الأصل فالناقلة أولى. ومن أصحابنا من قال المبقية أولى والأول أصح لأن الناقلة تفيد حكما شرعيا.
والثامن عشر أن تكون إحداهما توجب حدا والأخرى تسقطه (صفحة 67) أو إحداهما توجب العتق والأخرى تسقطه فمن الناس من قال إن ذلك يرجح لأن الحد مبني على الدرء والعتق على الإيقاع والتكميل، ومنهم من قال إنه لا يرجح لأن إيجاب الحد وإسقاطه والعتق والرق في حكم الشرع سواء.
والتاسع عشر أن تكون إحداهما يوافقها عموم والأخرى لا يوافقها فما يوافقها العموم أولى ومن الناس من قال التي توجب التخصيص أولى والأول أصح، لأن العموم دليل نفسه فإذا انضم إلى القياس قواه.
والعشرون أن يكون مع إحداهما قول صحابي فهو أولى لأن قول الصحابي حجة في قول بعض العلماء فإذا انضم إلى القياس قواه.


009- الاستحسان

الاستحسان المحكي عن أبي حنيفة رحمه الله هو الحكم بما يستحسنه من غير دليل. واختلف المتأخرون من أصحابه في معناه، فقال بعضهم هو تخصيص العلة بمعنى يوجب التخصيص وقال بعضهم تخصيص بعض الجملة بدليل يخصها. وقال بعضهم هو قول بأقوى الدليلين وقد يكون هذا الدليل إجماعا وقد يكون نصا وقد يكون قياسا وقد يكون استدلالا فالنص مثل قولهم إن القياس أن لا يثبت الخيار في البيع لأنه غرر ولكن استحسناه للخبر والإجماع مثل قولهم إن القياس أن لا يجوز دخول الحمام إلا بأجرة معلومة لأنه انتفاع مكان ولا الجلوس فيه إلا قدرا معلوما ولكن استحسناه للإجماع والقياس مثل قولهم فيمن حلف أنه لا يصلي أن القياس انه يحنث بالدخول في الصلاة لأنه يسمى مصليا ولكن استحسنا أنه لا يحنث إلا أن يأتي بأكثر الركعة لأن ما دون أكثر الركعة لا يعتد به فهو بمنزلة ما لو لم يكبر. والاستدلال مثل قولهم إن القياس أن من قال إن فعلت كذا فأنا يهودي أو نصراني أنه لا يكون حالفا لأنه لم يحلف بالله تعالى ولكن استحسنا أنه يحنث بضرب من الاستدلال وهو أن الهاتك للحرمة بهذا القول بمنزلة الهاتك لحرمة قوله والله وهذا أيضا قياسا إلا أنهم يزعمون أن هذا استدلال ويفرقون بين القياس والاستدلال فإن كان الاستحسان هو الحكم بما يهجس في نفسه ويستحسنه من غير دليل فهذا ظاهر الفساد لأن ذلك حكم بالهوى واتباع للشهوة والأحكام مأخوذة من أدلة الشرع لا مما يقع في النفس وإن كان الاستحسان ما يقوله أصحابه من أنه تخصيص العلة فقد مضى القول في ذلك ودللنا على فساده وإن كان تخصيص بعض الجملة من الجملة بدليل يخصها أو الحكم بأقوى الدليلين فهذا مما لا ينكره أحد فيسقط الخلاف في المسألة ويحصل الخلاف في أعيان الأدلة التي يزعمون أنها أدلة خصوا بها الجملة أو دليل أوقى من دليل.


010- الأشياء قبل الشرع واستصحاب الحال

والقول بأقل ما قيل وإيجاب الدليل على الباقي
واختلف أصحابنا في الأعيان المنتفع بها قبل ورود الشرع، فمنهم من قال أنها على الوقف لا يقضي فيها بحظر ولا إباحة وهو قول أبي علي الطبري وهو مذهب الأشعرية، ومن أصحابنا من قال هو على الإباحة وهو قول أبي العباس وأبي إسحاق، فإذا رأى شيئا جاز له تملكه (صفحة 68) وتناوله وهو قول المعتزلة البصريين، ومنهم من قال هو على الحظر فلا يحل له الانتفاع بها ولا التصرف فيها وهو قول أبي علي بن أبي هريرة وهو قول المعتزلة البغداديين والأول أصح لأنه لو كان العقل يوجب في هذه الأعيان حكما من حظر أو إباحة لما ورد الشرع فيها بخلاف ذلك ولما جاز ورود الشرع بالإباحة مرة وبالحظر مرة أخرى دل على أن العقل لا يوجب في ذلك حظرا ولا إباحة.
-1-فصل
وأما استصحاب الحال فضربان: استصحاب حال العقل واستصحاب حال الإجماع فأما استصحاب حال العقل فهو الرجوع إلى براءة الذمة في الأصل-1- وذلك طريق يفزع إليه المجتهد عند عدم أدلة الشرع ولا ينتقل عنها إلا بدليل شرعي ينقله عنه فإن وجد دليلا من أدلة الشرع انتقل عنه سواء كان ذلك الدليل نطقا أو مفهوما أو نصا أو ظاهرا لأن هذه الحال إنما استصحبها لعدم دليل شرعي فأي دليل ظهر من جهة الشرع حرم عليه استصحاب الحال بعده.
-2-فصل
والضرب الثاني استصحاب حال الإجماع وذلك مثل أن يقول الشافعي رضي الله عنه في المتيمم إذا رأى الماء في أثناء صلاته إنه يمضي فيها لأنهم أجمعوا قبل رؤية الماء على انعقاد صلاته فيجب أن تستصحب هذه الحال بعد
رؤية الماء حتى يقوم دليل ينقله عنه فهذا اختلف أصحابنا فيه: فمنهم من قال أن ذلك دليل وهو قول أبي بكر الصيرفي من أصحابنا. ومنهم من قال إن ذلك ليس بدليل وهو الصحيح لأن الدليل هو الإجماع والإجماع إنما حصل قبل رؤية وإذا رأى الماء فقد زال الإجماع فلا يجوز أن يستصحب حكم الإجماع في موضع الخلاف من غير علة تجمع بينهما.
-3-فصل
فأما القول بأقل ما قيل فهو أن يختلف الناس في حادثة على قولين أو ثلاثة فقضى بعضهم فيها بقدر وقضى بعضهم فيها بأقل من ذلك القدر وذلك مثل اختلافهم في دية اليهودي والنصراني: فمنهم من قال تجب فيه دية مسلم. ومنهم من قال تجب فيه نصف دية مسلم. ومنهم من قال تجب فيه ثلث دية مسلم، فهذا الاستدلال به من وجهين أحدهما من جهة استصحاب الحال في براءة الذمة وهو أن يقول الأصل براءة الذمة إلا فيما دل الدليل عليه من جهة (صفحة 69) الشرع، وقد دل الدليل على اشتغال ذمته بثلث الدية وهو الإجماع وما زاد عليه باق على براءة الذمة فلا يجوز إيجابه إلا بدليل فهذا استدلال صحيح لأنه استصحاب حال العقل في براءة الذمة. والثاني أن يقول هذا القول متيقن وما زاد مشكوك فيه فلا يجوز إيجابه بالشك، فهذا لا يصح لأنه لا يجوز إيجاب الزيادة بالشك فلا يجوز أيضا إسقاط الزيادة بالشك.
-4-فصل
وأما النافي للحكم فهو كالمثبت في وجوب الدليل عليه ومن أصحابنا من قال النافي لا دليل عليه. ومن الناس من قال إن كان ذلك في العقليات فعليه الدليل وإن كان في الشرعيات لم يكن عليه دليل والدليل على ما قلناه هو أن القطع بالنفي لا يعلم إلا عن دليل كما أن القطع بالإثبات لا يعلم إلا عن دليل وكما لا يقبل الإثبات إلا بدليل فكذلك النفي.
=============================
[1]-أي ملازمة الأصل في براءة الذمة نحو أن يقال: الأصل براءة الذمة فمن ادعى منعها بالوتر والأضحية والكفارة أو بالزيادة على ثلث الدية فعليه الدليل فهذا مما يصح أن يتمسك به، ومن أنكر ذلك فقد جهل النظر لأن عدم الحكم مقطوع به إذا وقع الاختلاف زال القطع بوقوع الاحتمال، و لكن يبقى الظن، و هذا كما لو كان معه ما يتيقن طهارته فإنه على يقين من حكمه و لو حدث أمر يحتمل التنجيس زال القطع و بقي الظن، و كذلك إذا شك في الحدث بعد الطهارة أو في الطهارة بعد الحدث فإنه يبني على الأصل لأنه إذا انحطت درجة القطع لم يعدم الظن، وهو في الفقه كاف بالإجماع فإن قيل العقل عندكم لا يثبت حكما فكيف تقولون يستصحب الأصل. قلنا يستصحب نفي الحكم. فإن قيل النفي لا ينضبط، ولا يكون عليه دليل وغاية ما في الأمر جهل المستدل بدليل النقل واستفراغه للبحث وليس جهله حجة في الشرع، ويجوز أن يخفي عنه ما ظهر لغيره من الأدلة. قلنا الدليل إنما يتبع بأنه كاشف عن الحقيقة فإذا علمت حقيقة للبراءة كان علمنا بها في الأصل دليلا قطعيا من كتاب السلف.


011- ترتيب استعمال الأدلة واستخراجها

واعلم أنه إذا نزلت بالعالم نازلة وجب عليه طلبها في النصوص والظواهر في منطوقها ومفهومها وفي أفعال الرسول صلى الله عليه وسلم وإقراره وفي إجماع علماء الأمصار فإن وجد في شيء من ذلك ما يدل عليه قضى به وإن لم يجد طلبه في الأصول والقياس عليها وبدأ في طلب العلة بالنص فإن وجد التعليل منصوصا عليه عمل به، وإن لم يجد المنصوص عليه ضم إليه غيره من الأوصاف التي دل الدليل عليها فإن لم يجد في النص عدل إلى المفهوم فإن لم يجد في ذلك نظر في الأوصاف المؤثرة في الأصول من ذلك الحكم واختبرها منفردة ومجتمعة فما سلم منها منفردا أو مجتمعا علق الحكم عليه وإن لم يجد علل بالأشباه الدالة على الحكم على ما قدمناه فإن لم يجد علل بالأشبه وإن كان ممن يرى مجرد الشبه وإن لم تسلم له علة في الأصل علم أن الحكم مقصور على الأصل لا يتعداه فإن لم يجد في الحادثة دليلا يدله عليها من جهة الشرع لا نصا ولا استنباطا أبقاه على حكم الأصل في العقل على ما قدمناه.


001- ما يسوغ فيه التقليد وما لا يسوغ

ومن يسوغ له التقليد ومن لا يسوغ
قد بينا الأدلة التي يرجع إليها المجتهد في معرفة الحكم وبقي الكلام في بيان ما يرجع إليه العامل في العمل وهو التقليد، وجملته أن التقليد قبول القول من غير دليل. والأحكام على ضربين عقلي وشرعي فأما العقلي فلا يجوز فيه التقليد كمعرفة الصانع وصفاته ومعرفة الرسول صلى الله عليه وسلم وغير ذلك من الأحكام العقلية وحكي عن أبي عبيد الله بن الحسن العنبري أنه قال يجوز التقليد في أصول الدين وهذا خطأ لقول الله تعالى "إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون"
فذم قوما اتبعوا آباءهم في الدين فدل على أن ذلك لا يجوز لأن طريق هذه الأحكام العقل والناس كلهم يشتركون في العقل فلا معنى للتقليد فيه. (صفحة 70)
-1-فصل
وأما الشرعي فضربان ضرب يعلم ضرورة من دين الرسول صلى الله عليه وسلم كالصلوات الخمس والزكوات وصوم شهر رمضان والحج وتحريم الزنا وشرب الخمر وما أشبه ذلك، فهذا لا يجوز التقليد فيه لأن الناس كلهم يشتركون في إدراكه والعلم به، فلا معنى للتقليد فيه، وضرب لا يعلم إلا بالنظر والاستدلال، كفروع العبادات والمعاملات والفروج والمناكحات وغير ذلك من الأحكام فهذا يسوغ فيه التقليد وحكي عن أبي علي الجبائي أنه قال إن
كان ذلك مما يسوغ فيه الاجتهاد جاز وإن كان مما لا يجوز فيه الاجتهاد لم يجز. والدليل على ما قلناه قوله تعالى "فسألوا أهل الذكر إن كنتم لا تعلمون"
ولأنا لو منعنا التقليد فيه لاحتاج كل أحد أن يتعلم ذلك، وفي إيجاب ذلك قطع عن المعاش وهلاك الحرث والزرع فوجب أن يسقط.
-2-فصل
وأما من يسوغ له التقليد فهو العامي وهو الذي لا يعرف طرق الأحكام الشرعية فيجوز له أن يقلد عالما ويعمل بقوله. وقال بعض الناس: لا يجوز حتى يعرف علة الحكم والدليل على ما قلناه هو أنا لو ألزمناه معرفة العلة أدى إلى ما ذكرناه من الانقطاع عن المعيشة وفي ذلك خراب الدنيا فوجب أن لا يجب.
-3-فصل
وأما العالم فينظر فيه فإن كان الوقت واسعا عليه يمكنه الاجتهاد لزمه طلب الحكم بالاجتهاد، ومن الناس من قال يجوز له تقليدا لعالم وهو قول أحمد وإسحاق، وسفيان الثوري وقال محمد بن الحسن يجوز له تقليد من هو أعلم منه، ولا يجوز له تقليد مثله، ومن الناس من قال إن كان في حادثة نزلت به جاز له أن يقلد ليعمل به، وإن كان في حادثة نزلت بغيره لم يجز أن يقلد ليحكم به أو يفتي به فالدليل على ما قلناه هو أن معه آلة يتوصل بها إلى الحكم المطلوب فلا يجوز له تقليد غيره كما قلناه في العقليات.
-4-فصل
وإن كان قد ضاق عليه الوقت، وخشي فوت العبادة إن اشتغل بالاجتهاد ففيه وجهان: أحدهما لا يجوز، وهو قول أبي إسحاق، والثاني يجوز وهو قول أبي العباس والأول أصح لأن معه آلة يتوصل بها إلى الاجتهاد فأشبه إذا كان الوقت واسعا.


002- صفة المفتي والمستفتي

وينبغي أن يكون المفتي عارفا بطرق الأحكام، وهي الكتاب، والذي يجب أن يعرف من ذاك ما يتعلق بذكر الأحكام والحلال والحرام دون ما فيه من القصص والأمثال والمواعظ والأخبار، ويحيط بالسنن المروية عن رسول الله صلى الله عليه وسلم في بيان الأحكام ويعرف الطرق التي يعرف بها ما يحتاج إليه من الكتاب والسنة من أحكام الخطاب وموارد الكلام ومصادره من الحقيقة، والمجاز، والعام، والخاص، والمجمل، والمفصل، والمطلق، والمقيد، والمنطوق، والمفهوم، ويعرف من اللغة والنحو ما يعرف به مراد الله تعالى ومراد (صفحة 71) رسوله صلى الله عليه وسلم في خطابهما -1-، ويعرف أحكام أفعال رسول الله صلى الله عليه وسلم وما تقتضيه، ويعرف الناسخ من ذلك من المنسوخ وأحكام النسخ وما يتعلق به ويعرف إجماع السلف وخلافهم ويعرف ما يعتد به من ذلك ما لا يعتد به ويعرف القياس والاجتهاد والأصول التي يجوز تعليلها وما لا يجوز والأوصاف التي يجوز أن يعلل بها وما لا يجوز وكيفية انتزاع العلل. ويعرف ترتيب الأدلة بعضها على بعض وتقديم الأولى منها ووجوه الترجيح ويجب أن يكون ثقة مأمونا لا يتساهل في أمر الدين.
-1-فصل
ويجب عليه أن يفتي من استفتاه ويعلم من طلب منه التعليم فإن لم يكن في الإقليم الذي هو فيه غيره يتعين عليه التعليم والفتيا وإن كان هناك غيره لم يتعين عليه بل كان ذلك من فروض الكفاية إذا قام به بعضهم سقط الفرض عن الباقين ويجب أن يبين الجواب، فإن كان الذي نزلت به النازلة حاضرا وعرف منه النازلة على جهتها جاز أن يجيب على حسب ما علم من حال المسألة وإن لم يكن حاضرا واحتملت المسألة تفصيلا فصل الجواب وبين وإن لم يعرف المستفتي لسان المفتي قبل فيه ترجمة عدل وإن اجتهد في حادثة مرة فأجاب فيها ثم نزلت تلك الحادثة مرة أخرى فهل يجب عليه إعادة الاجتهاد أم لا فيه وجهان: من أصحابنا من قال يفتي بالاجتهاد الأول، ومنهم من قال يحتاج أن يجدد الاجتهاد والأول أصح.
-2-فصل
وأما المستفتي فلا يجوز أن يستفتي من شاء على الإطلاق لأنه ربما استفتى من لا يعرف الفقه بل يجب أن يتعرف حال الفقيه في الفقه والأمانة ويكفيه في معرفة ذلك خبر العدل الواحد فإذا عرف أنه فقيه نظر فإن كان وحده قلده وإن كان هناك غيره فهل يجب عليه الاجتهاد فيه وجهان من أصحابنا من قال يقلد من شاء منهم وقال أبو العباس والقفال يلزمه الاجتهاد-2- في أعيان المفتين فيقلد أعلمهم و أورعهم والأول أصح لأن الذي يجب عليه أن يرجع إلى قول عالم ثقة وقد فعل ذلك فيجب أن يكفيه.
-3-فصل
فإن استفتى رجلين نظرت فإن اتفقا في الجواب عمل بما قالا وإن اختلفا فأفتاه أحدهما بالحظر والآخر بالإباحة فاختلف أصحابنا فيه على ثلاثة أوجه منهم من قال يأخذ بما شاء منهما ومنهم من قال يجتهد فيمن يأخذ بقوله منهما ومنهم من قال يأخذ بأغلظ الجوابين لأن الحق ثقيل والصحيح هو الأول لأنا قد بينا أنه لا يلزمه الاجتهاد والحق أيضا لا يختص بأغلظ الجوابين بل قد يكون الحق في الأخف كيف وقد قال الله تعالى "يريد الله بكم اليسر ولا يريد بكم العسر"
وقال رسول الله صلى الله عليه وسلم (بعثت بالحنيفية السهلة ولم أبعث بالرهبانية المبتدعة) .
(صفحة 72) =============================
[1]- قال برهان الدين: التقصير في علم اللغة إخلال بأول فروض الاجتهاد، وقد أحسن الشيخ أبو المعالي فيما علق عنه من الأصول حين بين مواد العلوم و مقاصدها، وحقائقها، وجعل مادة الفقه الأصول القطعية، وهي الكتاب والسنة و الإجماع، وجعل اللغة مادة لهذه المادة قال لأن الشريعة عربية فلا بد من القيام بها ليفهم عن الله مراده، فاللغة أصل الأصول ومادة المواد فكيف يكمل فقه من أل بها. انتهى جمال الدين انتهى
[2]- وعليه يلغز فيقال: في أي سورة يجب على العامي أو المقلد الاجتهاد ؟. انتهى جمال الدين.


001- أقوال المجتهدين

وأن الحق منهما في واحد أو كل مجتهد مصيب
الاجتهاد في عرف الفقهاء: استفراغ الوسع وبذل المجهود في طلب الحكم الشرعي. والأحكام ضربان عقلي وشرعي، فأما العقلي فهو كحدوث العالم وإثبات الصانع وإثبات النبوة وغير ذلك من أصول الديانات والحق في هذه المسائل في واحد وما عداه باطل، وحكي عن عبيد الله بن الحسن العنبري أنه قال كل مجتهد في الأصول مصيب ومن الناس من حمل هذا القول منه على أنه إنما أراد في أصول الديانات التي يختلف فيها أهل القبلة ويرجع المخالفون فيها إلى آيات وآثار محتملة للتأويل كالرؤية وخلق الأفعال والتجسيم وما أشبه ذلك دون ما يرجع إلى الاختلاف بين المسلمين وغيرهم من أهل الأديان والدليل على فساد قوله هو أن هذه الأقوال المخالفة للحق من التجسيم ونفي الصفات لا يجوز ورود الشرع بها فلا يجوز أن يكون المخالف فيها مصيبا كالقول بالتثليث وتكذيب الرسل.
-1-فصل
وأما الشرعية فضربان: ضرب يسوغ فيه الاجتهاد وضرب لا يسوغ فيه الاجتهاد فأما ما لا يسوغ فيه الاجتهاد فعلى ضربين: أحدهما ما علم من دين الرسول صلى الله عليه وسلم ضرورة كالصلوات المفروضة والزكوات الواجبة وتحريم الزنا واللواط وشرب الخمر وغير ذلك فمن خالف في شيء من ذلك بعد العلم فهو كافر لأن ذلك معلوم من دين الله تعالى ضرورة فمن خالف فيه فقد كذب الله تعالى ورسوله صلى الله عليه وسلم في خبرهما فحكم بكفره. والثاني ما لم يعلم من دين الرسول صلى الله عليه وسلم ضرورة كالأحكام التي تثبت بإجماع الصحابة وفقهاء الإعصار ولكنها لم تعلم من دين الرسول صلى الله عليه وسلم ضرورة فالحق من ذلك في واحد وهو ما أجمع الناس عليه فمن خالف في شيء من ذلك بعد العلم به فهو فاسق. وأما ما يسوغ فيه الاجتهاد وهو المسائل التي اختلف فيها فقهاء الأمصار على قولين وأكثر فقد اختلف أصحابنا فيه فمنهم من قال الحق من ذلك كله في واحد وما عداه باطل إلا أن الإثم موضوع عن المخطئ فيه وذكر هذا القائل أن هذا هو مذهب الشافعي رحمه الله لا قول له غيره، ومن أصحابنا من قال فيه قولان أحدهما ما قلناه والثاني أن كل مجتهد مصيب وهو ظاهر قول مالك رحمه الله وأبي حنيفة رحمه الله وهو مذهب المعتزلة وأبي الحسن الأشعري وحكي القاضي أبو بكر الأشعري عن أبي علي بن أبي هريرة من أصحابنا إنه كان يقول باخرة أن الحق من هذه الأقاويل في واحد مقطوع به عند الله تعالى وأن مخطئه مأثوم والحكم بخلافه منصوص وهو قول الأصم بن علية وبشر المريسي. واختلف القائلون من أصحابنا أن الحق في واحد في أنه هل الكل مصيب في اجتهاده أم لا فقال بعضهم إن المخطئ في الحكم مخطئ في الاجتهاد وقال بعضهم أن الكل مصيب في الاجتهاد وإن جاز أن يخطئ في الحكم حكي ذلك عن أبي العباس واختلف القائلون بأن كل مجتهد مصيب فقال بعض أصحاب أبي حنيفة رحمه الله أن عند الله (صفحة 73) عز وجل أشبهه مطلوب ربما أصابه المجتهد وربما أخطأ ه ومنهم من أنكر ذلك والقائلون بالأشبه اختلفوا في تفسيره فمنهم من أبى تفسيره بأكثر من أنه أشهر وحكي عن بعضهم أنه قال الأشبه عند الله في حكم الحادثة قوة الشبه بقوة الإمارة وهذا تصريح بأن الحق في واحد يجب طلبه. وقال بعضهم الأشبه عند الله تعالى أن عنده في هذه الحادثة حكما لو نص عليه وبينه لم ينص إلا عليه والصحيح من مذهب أصحابنا هو الأول وأن الحق في واحد وما سواه باطل وأن الإثم مرفوع عن المخطئ والدليل على ذلك وقوله صلى الله عليه وسلم (إذا اجتهد الحاكم فأصاب فله أجران وإن اجتهد فأخطأ فله أجر واحد) ولأنه لو كان الجميع حقا وصوابا لم يكن للنظر والبحث معنى، وأما الدليل على وضع المأثم عن المخطئ فما ذكرناه من الخبر ولأن الصحابة رضي الله عنهم أجمعت على تسويغ الحكم بكل واحد من الأقاويل المختلف فيها وإقرار المخالفين على ما ذهبوا إليه من الأقاويل فدل على أنه لا مأثم على واحد منهم.
-2-فصل
لا يجوز أن تتكافأ الأدلة في الحادثة بل لا بد من ترجيح أحد القولين على الآخر وقال أبو علي وأبو هاشم يجوز أن تتكافأ الأدلة فيتخير المجتهد عند ذلك من القولين المختلفين فيعمل بما شاء منهم والدليل على ما قلناه أنه إذا كان الحق في واحد على ما بيناه لم يجز أن تتكافأ الأدلة فيه كالعقليات.


002- تخريج المجتهد المسألة على قولين

يجوز للمجتهد أن يخرج المسألة على قولين وهو أن يقول هذه المسألة تحتمل قولين على معنى أن كل قول سواهما باطل. وذهب قوم لا يعتد بهم إلى أنه لا يجوز ذلك وهذا خطأ لأنه إن كان المراد بالمنع من تخريج القولين أن يكون له قولان على وجه الجمع مثل أن يقول هذا الشيء حلال وحرام على سبيل الجمع، فهذا لا يجوز أيضا عندنا وإن كان المراد أن يكون له قولان في الشيء أنه حلال أو حرام على سبيل التخيير فيأخذ بما شاء منهما فهذا أيضا لا يجوز-1- أن يقول هذه المسألة تحتمل قولين ليبطل ما سواهما فهذا جائز والدليل عليه أن المجتهد قد يقوم له الدليل على إبطال كل قول سوى قولين ولا يظهر له الدليل في تقديم أحد القولين في الحال فيخرج على قولين ليدل به على أن ما سوهما باطل وهذا كما فعل عمر رضي الله عنه في الشورى فإنه قال الخليفة بعدي أحد هؤلاء الستة ليدل على أنه لا يجوز أن تكون الخلافة فيمن سواهم وأما تخريج الشافعي رحمه الله المسائل على قولين فعلى أضرب منها ما قال فيها قولين في وقتين فقال في القديم فيها بحكم وفي الجديد رجع عنه فهذا جائز بلا كلام لما وري عن علي كرم الله وجهه أنه قال كان رأيي ورأي أمير المؤمنين عمر أن لا تباع أمهات الأولاد ورأيي الآن أن يبعن وعلى الروايات التي عن أبي حنيفة رحمه الله ومالك رحمه الله فإنه روي عنهما روايات ثم رجعوا عنها إلى غيرها ومنها ما قال في وقت واحد هذه المسألة على (74 صفحة) قولين ثم بين الصحيح منهما بأن يقول إلا أن أحدهما مدخول أو منكسر وغير ذلك من الوجوه التي يعرف بها الصحيح من الفاسد فهذا أيضا جائز لتبيين طرق الاجتهاد إنه احتمل هذين القولين إلا أن أحدهما يلزم عليه كذا وكذا فتركته فيفيد بذلك تعلم طرق الاجتهاد كما قال أبو حنيفة رحمه الله القياس يقتضي كذا وكذا إلا إني تركته للخبر ومنها ما نص على قولين في موضعين فيكون ذلك على اختلاف حالين فلا يكون هذا اختلاف قول في مسألة بل هذا في مسألتين فيصير كالقولين عن رسول الله صلى الله عليه وسلم في موضعين على معنيين مختلفين ومنها ما نص فيه على قولين ولم يبين الصحيح منهما حتى مات رحمه الله تعالى ويقال إن هذا لم يوجد إلا في سبعة عشر مسألة وهذا جائز لأنه يجوز أن يكون قد دل الدليل عنده على إبطال كل قول سوى القولين وبقي له النظر في القولين فمات قبل أن يبين كما رويناه في قصة عمر رضي الله عنه في أمر الشورى وكما قال أبو حنيفة رحمه الله في الشك في سؤر الحمار.
-1-فصل
فأما إذا ذكر المجتهد قولا ثم ذكر قولا آخر بعد ذلك كان ذلك رجوعا عن الأول ومن أصحابنا من قال ليس ذلك برجوع بل هو تخريج للمسألة على قولين وهذا غير صحيح لأن الثاني من القولين يناقض الأول فكان ذلك رجوعا عن الأول كالنصين في الحادثة.
-2-فصل
فأما إذا نص على قولين ثم أعاد للمسألة فأعاد أحد القولين كان ذلك اختيارا للقول المعاد ومن أصحابنا من قال ليس ذلك باختيار والأول أصح لأن الثاني يضاد القول الأول فصار كما لو نص في الابتداء على أحد القولين ثم نص على القول الآخر.
-3-فصل
فأما إذا قال المجتهد في الحادثة بقول ثم قال ولو قال قائل كذا وكذا كان مذهبا لم يجز أن يجعل ذلك قولا له، ومن أصحابنا من قال يجعل ذلك قولا آخر وهذا غير صحيح لأن هذا إخبار عن احتمال المسألة قولا آخر فلا يجوز ذلك مذهبا له.
-4-فصل
وأما ما يقتضيه قياس قول المجتهد فلا يجوز أن يجعل قولا له ومن أصحابنا من قال يجوز أن يجعل ذلك قولا له وهذا غير صحيح لأن القول ما نص عليه وهذا لم ينص عليه فلا يجوز أن يجعل قولا له.
-5 -فصل
إذا نص في حادثة على حكم ونص في مثلها على ضد ذلك الحكم لم يجز نقل القول في أحد المسألتين إلى الأخرى. ومن أصحابنا من قال: يجوز نقل الجواب في كل واحدة من المسألتين إلى الأخرى وتخرجيهما على قولين وهذا غير صحيح لأنه لم ينص في كل واحدة منهما إلا على قول فلا يجوز أن ينسب إليه ما لم ينص عليه ولأن الظاهر أنه قصد الفرق بين المسألتين فمن جمع بينهما فقد خالفه. [1]-هكذا في أصل الكتاب، و في العبارة نقص، ويمكن في إصلاحها بزيادة: وإن كان المراد انتهى. كتبه مصححه.


003- اجتهاد رسول الله

صلى الله عليه وسلم والاجتهاد بحضرته
يجوز الاجتهاد بحضرة رسول الله صلى الله عليه وسلم. ومن أصحابنا من قال لا يجوز. دليلنا أن النبي صلى الله عليه وسلم أمر سعدا أن يحكم في بني قريظة فاجتهد بحضرته ولأن ما جاز الحكم به في غيبة رسول الله صلى الله عليه وسلم جاز الحكم به في حضرته كالنص. (صفحة 75)
-1-فصل
وقد كان يجوز لرسول الله صلى الله عليه وسلم أن يحكم في الحوادث بالاجتهاد ومن أصحابنا من قال ما كان له ذلك. لنا هو أنه إذا جاز لغيره من العلماء الحكم بالاجتهاد فلأن يجوز للرسول صلى الله عليه وسلم وهو أكمل اجتهادا أولى.
-2-فصل
وقد كان الخطأ جائزا عليه إلا أنه لا يقر عليه ومن أصحابنا من قال ما كان يجوز عليه الخطأ وهذا خطأ لقوله تعالى "عفا الله عنك لم أذنت لهم"
فدل على أنه أخطأ ولأن من جاز عليه السهو والنسيان جاز عليه الخطأ كغيره.
-3-فصل
ويجوز أن يتعبد الله تعالى نبيه صلى الله عليه وسلم بوضع الشرع فيقول له افرض وسن ما ترى أنه مصلحة للخلق وقال أكثر القدرية لا يجوز وهذا خطأ لأنه ليس في ذلك تجويز إحالة ولا فساد فوجب أن يكون جائزا، والله اعلم.


001- العلم والظن

ونقدم على ذلك بيان الحد لأن به يعرف حقيقة كل ما نريد ذكره، والحد هو عبارة على المقصود بما يحصره ويحيط به إحاطة تمنع أن يدخل فيه ما ليس منه أو يخرج منه ما هو منه ومن حكم الحد أن يطرد وينعكس فيوجد المحدود بوجوده وينعدم بعدمه.
-1-فصل
فأما العلم فهو معرفة المعلوم على ما هو عليه. وقالت المعتزلة: هو اعتقاد الشيء على ما هو به مع سكون النفس إليه وهذا غير صحيح لأن هذا يبطل باعتقاد العاصي (2) فيما يعتقده فإن هذا المعنى موجود فيه وليس ذلك بعلم.
-2-فصل
والعلم ضربان: قديم ومحدث، فالقديم علم الله عز وجل وهو متعلق بجميع المعلومات ولا يوصف ذلك بأنه ضروري ولا مكتسب، والمحدث علم الخلق وقد يكون ذلك ضروريا وقد يكون مكتسبا، فالضروري كل علم لزم المخلوق على وجه لا يمكنه دفعه عن نفسه بشك ولا شبهة وذلك كالعلم الحاصل عن الحواس الخمس التي هي السمع والبصر والشم والذوق واللمس (صفحة 3) والعلم بما تواترت به الأخبار من ذكر الأمم السالفة والبلاد النائية وما يحصل في النفس من العلم بحال نفسه من الصحة والسقم والغم والفرح وما يعلمه من غيره من النشاط والفرح والغم والترح وخجل الخجل ووجل الوجل وما أشبهه مما يضطر إلى معرفته، والمكتسب كل علم يقع على نظر واستدلال كالعلم بحدوث العالم وإثبات الصانع وصدق الرسل ووجوب الصلاة وأعدادها ووجوب الزكاة ونُصَبِها وغير ذلك مما يعلم بالنظر والاستدلال.
-3-فصل :
وحد الجهل: تصور المعلوم على خلاف ما هو به، والظن تجويز أمرين أحدهما أظهر من الآخر كاعتقاد الإنسان فيما يخبر به الثقة أنه على ما أخبر به وإن جاز أن يكون بخلافه وظنِّ الإنسان في الغيم المشف الثخين أنه يجيء منه المطر وإن جوِّز أن ينقشع عن غير مطر واعتقاد المجتهدين فيما يفتون به في مسائل الخلاف وإن جوزوا أن يكون الأمر بخلاف ذلك وغير ذلك مما لا يقطع به.
-4-فصل :
والشك تجويز أمرين لا مزية لأحدهما على الآخر كشكِّ الإنسان في الغيم غير المشف أنه يكون منه مطر أم لا وشكِّ المجتهد فيما لم يقطع به من الأقوال وغير ذلك من الأمور التي لا يغلب فيها أحد التجوزين على الآخر.


002- النظر والدليل

والنظر هو الفكر في حال المنظور فيه وهو طريق إلى معرفة الأحكام إذا وجد بشروطه، ومن الناس من أنكر النظر وهذا خطأ لأن العلم يحصل بالحكم عند وجوده فدل على أنه طريق له.
-1-فصل
وأما شروطه فأشياء: أحدها أن يكون الناظر كامل الآلة على ما نذكره في باب المفتي إن شاء الله تعالى، والثاني أن يكون نظره في دليلٍ لا في شبهةٍ، والثالث أن يستوفيَ الدليل ويرتبه على حقه فيقدم ما يجب تقديمه ويؤخر ما يجب تأخيره.
-2-فصل
وأما الدليل فهو المرشد إلى المطلوب ولا فرق في ذلك بين ما يقع به من الأحكام وبين مالا يقع به. وقال أكثر المتكلمين لا يستعمل الدليل إلا فيما يؤدي إلى العلم، فأما فيما يؤدي إلى الظن فلا يقال له دليل وإنما يقال له أمارة وهذا خطأ لأن العرب لا تفرق في تسمية بين ما يؤدي إلى العلم أو الظن فلم يكن لهذا الفرق وجه. وأما الدال فهو الناصب للدليل وهو الله عز وجل، وقيل هو والدليل واحد كالعالم والعليم وإن كان أحدهما أبلغ والمستدِلُ هو الطالب للدليل ويقع على السائل لأنه يطلب الدليل من المسؤول وعلى المسؤول لأنه يطلب الدليل من الأصول. والمستدَل عليه هو الحكم الذي هو التحريم والتحليل. والمستدَل له يقع على الحكم لأن الدليل يطلب له ويقع على السائل لأن الدليل يطلب له، والاستدلال هو طلب الدليل وقد يكون ذلك من السائل للمسؤول وقد يكون من المسؤول في الأصول


003- الفقه وأصول الفقه

والفقه معرفة الأحكام الشرعية التي طريقها الاجتهاد، والأحكام الشرعية وهي الواجب والمندوب، والمباح والمحظور، والمكروه؛ والصحيح والباطل. فالواجب ما تعلق العقاب (صفحة 3) بتركة كالصلوات الخمس والزكاوات وردّ الودائع والمغصوب وغير ذلك. والمندوب ما يتعلق الثواب بفعله ولا يتعلق العقاب بتركه كصلوات النفل وصدقات التطوع وغير ذلك من القرب المستحبة. والمباح ما لا ثواب بفعله ولا عقاب في تركه كأكل الطيب ولبس الناعم والنوم والمشي وغير ذلك من المباحات. والمحظور ما تعلق العقاب بفعله كالزنا وللواط والغصب والسرقة وغير ذلك من المعاصي. والمكروه ما تركه افضل من فعله كالصلاة مع الالتفات والصلاة في أعطان الإبل واشتمال الصماء وغير ذلك مما نهى عنه على وجه التنزيه. والصحيح ما تعلق به النفوذ وحصل به المقصود كالصلوات الجائزة والبيوع الماضية. والباطل ما لا يتعلق به النفوذ ولا يحصل به المقصود كالصلاة بغير طهارة وبيع ما لا يملك غير ذلك مما لا يعتد به من الأمور الفاسدة.
-1-فصل :
وأما أصول الفقه فهي الأدلة التي يبنى عليها الفقه وما يتوصل بها إلى الأدلة على سبيل الإجمال. والأدلة هاهنا خطاب الله عز وجل، وخطاب رسوله صلى الله عليه وسلم وأفعاله وإقراره، وإجماع الأمة والقياس والبقاء على حكم الأصل عند عدم هذه الأدلة، وفتيا العالم في حق العامة، وما يتوصل به إلى الأدلة فهو الكلام على تفصيل هذه الأدلة ووجهها وترتيب بعضها على بعض، وأول ما يبدأ به الكلام على خطاب الله عز وجل وخطاب رسوله صلى الله عليه وسلم لأنهما أصل لما سواهما من الأدلة ويدخل في ذلك أقسام الكلام والحقيقة والمجاز والأمر والنهي والعموم والخصوص المجمل والمبين والمفهوم والمؤول والناسخ والمنسوخ ثم الكلام في أفعال رسول الله صلى الله عليه وسلم
وإقراره لأنهما يجريان مجرى أقواله في البيان، ثم الكلام في الأخبار لأنها طريق إلى معرفة ما ذكرناه من الأقوال والأفعال ثم الكلام في الإجماع لأنه ثبت كونه دليلا بخطاب الله عز وجل وخطاب رسوله صلى الله عليه وسلم وعنهما ينعقد، ثم الكلام في القياس لأنه ثبت كونه دليلا بما ذكر من الأدلة واليها يستند، ثم نذكر حكم الأشياء في الأصل لأن المجتهد إنما يُفزَع إليه عند عدم هذه الأدلة ثم نذكر فتيا العالم وصفة المفتي والمستفتي لأنه إنما يصير طريقا للحكم بعد العلم بما ذكرناه ثم نذكر الاجتهاد وما يتعلق به إن شاء الله تعالى.


004- أقسام الكلام

جميع ما يُتَلفَظ به من الكلام ضربان: مهمل ومستعمل، فالمهل ما لم يوضع للإِفادة والمستعمل ما وضع للإفادة وذلك ضربان: أحدهما ما يفيد معنى فيما وضع له وهي الألقاب كزيد وعمرو وما أشبهه. والثاني ما يفيد معنى فيما وضع له ولغيره وذلك ثلاثة أشياء: اسم وفعل وحرف على ما يسميه أهل النحو، فالاسم كل كلمة دلت على معنى في نفسها مجرد عن زمان مخصوص كالرجل والفرس والحمار وغير ذلك، والفعل كل كلمة دلت على معنى في نفسها مقترن بزمان كقولك ضرب ويقوم وما أشبهه، والحرف ما لا يدل على معنى في نفسه ودل على معنى في غيره كمن وإلى وعلى وأمثاله وأقل كلام مفيد ما بني من أسمين كقولك زيد قائم وعمرو أخوك أو ما بني من اسم وفعل كقولك خرج زيد ويقوم عمرو: وأما ما بني من فعلين أو من حرفين أو من حرف واسم أو حرف وفعل فلا يفيد إلا أن يقدر فيه شيء مما ذكرناه كقولك يا زيد فإن معناه أدعو زيدا
(صفحة 4)


005- الحقيقة والمجاز

والكلام المفيد ينقسم إلى حقيقة ومجاز وقد وردت اللغة بالجميع ونزل به القرآن ومن الناس من أنكر المجاز في اللغة. وقال ابن داود ليس في القرآن مجاز وهذا خطأ لقوله تعالى: "جِداراً يريد أن ينقض" ونحن نعلم ضرورة أنه
لا إرادة للجدار وقال تعالى: "وأسأل القرية"
ونحن نعلم ضرورة أن القرية لا تخاطب فدل على أنه مجاز. فأما الحقيقة فهي الأصل وحدُّها: كل لفظ يستعمل فيما وضع له من غير نقل وقيل ما استعمل فيما اصطلح على التخاطب به، وقد يكون للحقيقة مجاز كالبحر حقيقة للماء المجتمع الكثير ومجاز في الفرس الجواد والرجل العالم فإذا ورد اللفظ حمل على الحقيقة بإطلاقه ولا يحمل على المجاز إلا بدليل وقد لا يكون له مجاز وهو أكثر اللغات فيحمل على ما وضع له. وأما المجاز فحدُّه ما نقل عما وضع له وقلَّ التخاطب به وقد يكون ذلك بزيادة ونقصان وتقديم وتأخير واستعارة فالزيادة كقوله عز وجل "ليس كمثله شيء"
والمعنى ليس مثله شيء والكاف زائدة والنقصان كقوله تعالى "واسأل القرية" والمراد أهل القرية فحذف المضاف وأقام المضاف إليه مقامه والتقديم والتأخير كقوله عز وجل "والذي أخرج المرعي فجعله غثاء أحوى"
والمراد أخرج المرعى أحوى فجعله غثاء فقدم وأخر والاستعارة كقوله تعالى "جدارا يريد أن ينقض"
فاستعار فيه لفظ الإرادة وما من مجاز إلا وله حقيقة لأنا قد بينا أن المجاز ما نقل عما وضع له وما وضع له هو الحقيقة.
-1-فصل :
ويعرف المجاز من الحقيقة بوجوه من أن يصرحوا بأنه مجاز وقد بين أهل اللغة ذلك وصنف أبو عبيدة كتاب المجاز في القرآن وبين جميع ما فيه من المجاز، ومنها أن يستعمل اللفظ فيما لا يسبق إلى الفهم عند سماعه كقولهم في البليد حمار والأبله تيس ومنها أن يوصف الشيء ويسمى بما يستحيل وجوده كقوله "واسأل القرية"
ومنها أن لا يجري ولا يطرد كقولهم في الرجل
الثقيل جبل ثم لا يقال ذلك في غيره وفي الطويل نخلة ثم لا يقال ذلك في غير الآدمي، ومنها أن لا يتصرف فيما استعمل فيه كتصرفه فيما وضع له حقيقة كالأمر في معنى الفعل لا تقول فيه أمر يأمر كما تقول في الأمر بمعنى القول.


006- الوجوه التي تؤخذ منها الأسماء واللغات

اعلم أن الأسماء واللغات تؤخذ من أربع جهات من اللغة والعرف والشرع والقياس. فأما اللغة فما تخاطب به العرب من اللغات وهي على ضربين، فمنها ما يفيد معنى واحدا فيحمل على ما وضع له اللفظ كالرجل والفرس والتمر والبر وغير ذلك، ومنه ما يفيد معاني وهو على ضربين أحدهما ما يفيد معاني متفقة كاللون يتناول البياض والسواد وسائر الألوان والمشرك يتناول اليهودي والنصراني فيحمل على جميع ما يتناوله أما على سبيل الجمع إن كان اللفظ يقتضي الجمع أو على كل واحد منه على سبيل البدل إن لم يقتض اللفظ الجمع إلا أن يدل الدليل على أن المراد شيء بعينه فيحمل على ما دل عليه الدليل، والثاني ما يفيد معاني مختلفة كالبيضة تقع على الخوذة وبيض الدجاجة والنعامة، والقرء يقع على الحيض والطهر فإن دل (صفحة 5) الدليل على أن المراد به واحد منهما بعينه حمل عليه وأن دل الدليل على أن المراد به، أحدهما ولم يعين لم يحمل على واحد منهما إلا بدليل إذ ليس أحدهما بأولى من الآخر وإن لم يدل الدليل على واحد منهما حمل عليهما وقال أصحاب أبي حنيفة وبعض المعتزلة لا يجوز حمل اللفظ الواحد على معنيين مختلفين والدليل على جواز ذلك انه لا تنافي بين المعنيين واللفظ يحتملهما فوجب الحمل عليهما كما قلنا في القسم الذي قبله.
-1-فصل
وأما العرف فهو ما غلب الاستعمال فيه على ما وضع له في اللغة بحيث إذا أطلق سبق الفهم إلى ما غلب عليه دون ما وضع له كالدابة وضع في الأصل لكل ما دب ثم غلب عليه الاستعمال في الفرس، والغائط وضع في الأصل للموضع المطمئن من الأرض ثم غلب عليه الاستعمال فيما يخرج من الإنسان فيصير حقيقة فيما غلب عليه فإذا أطلق حمل على ما يثبت له من العرف.
-2-فصل
وأما الشرع فهو ما غلب الشرع فيه على ما وضع له اللفظ في اللغة بحيث إذا أطلق لم يفهم منه إلا ما غلب عليه الشرع كالصلاة اسم للدعاء في اللغة ثم جعل في الشرع اسما لهذه المعروفة. والحج اسم للقصد ثم نقل في الشرع إلى هذه الأفعال فصار حقيقة فيما غلب عليه الشرع فإذا أطلق حمل على ما يثبت له من عرف الشرع، ومن أصحابنا من قال ليس في الأسماء شيء منقول إلى الشرع بل كلها مبقاة على موضوعها في اللغة، فالصلاة اسم للدعاء وإنما الركوع والسجود زيادات أضيفت إلى الصلاة وليست من الصلاة كما أضيفت إلى الطهارة وليست منها وكذلك الحج اسم للقصد والطواف والسعي زيادات أضيفت إلى الحج وليست من الحج فإذا أطلق اسم الصلاة حمل على الدعاء وإذا أطلق اسم الحج حمل على القصد وهو قول الأشعرية والأول أصح والدليل عليه أن هذه الأسماء إذا أطلقت في الشرع لم يعقل منها المعاني التي وضعت لها في اللغة فدل على أنها منقولة.
-3-فصل
إذا ورد لفظ قد وضع في اللغة لمعنى وفي العرف لمعنى حمل على ما ثبت له في العرف لأن العرف طارئ على اللغة فكان الحكم له، وإن كان قد وضع في اللغة لمعنى وفي الشرع لمعنى حمل على عرف الشرع لأنه طارئ على اللغة ولأن القصد بيان حكم الشرع فالحمل عليه أولى.
-4-فصل
وأما القياس فهو مثل تسمية اللواط زنا قياسا على وطء النساء وتسمية النبيذ خمرا قياسا على عصير العنب وقد اختلف أصحابنا فيه. فمنهم من قال يجوز إثبات اللغات والأسماء بالقياس وهو قول أبي العباس وأبي علي بن أبي هريرة ومنهم من قال لا يجوز ذلك والأول أصح لأن العرب سمت ما كان في زمانها من الأعيان بأسماء ثم انقرضوا وانقرضت تلك الأعيان وأجمع الناس على تسمية أمثالها بتلك الأسماء فدل على أنهم قاسوها على الأعيان التي سموها. (صفحة 6)