أم الكتاب للأبحاث والدراسات الإلكترونية

أسرار ترتيب القرآن الكريم

للإمام جلال الدين السيوطي
السيوطي

عمل مشترك لموقعي

موقع أم الكتاب و موقع نداء الإيمان

info@omelketab.net


001-سورة الفاتحة

افتتح سبحانه كتابه بهذه السورة لأنها جمعت مقاصد القرآن ولذلك كان من أسمائها‏:‏ أم القرآن وأم الكتاب والأساس فصارت كالعنوان وبراعة الاستهلال قال الحسن البصري‏:‏ إن الله أودع علوم الكتب السابقة في القرآن ثم أودع علوم القرآن في المفصل ثم أودع علوم المفصل في الفاتحة فمن علم تفسيرها كان كمن علم تفسير جميع الكتب المنزلة أخرجه البيهقي في شعب الإيمان وبيان اشتمالها على علوم القرآن قرره الزمخشري باشتمالها على الثناء على الله بما هو أهله وعلى التعبد والأمر والنهي وعلى الوعد والوعيد وآيات القرآن لا تخرج عن هذه الأمور قال الإمام فخر الدين‏:‏ المقصود من القرآن كله تقرير أمور أربعة‏:‏ الإلهيات والمعاد والنبوات وإثبات القضاء والقدر فقوله‏:‏ ‏ «‏الحمدُ للَهِ رَبِ العالمين‏» ‏ يدل على الإلهيات وقوله‏:‏ ‏ «‏مالكِ يومِ الدين‏» ‏ يدل على نفي الجبر وعلى إثبات أن الكل بقضاء الله وقدره وقوله ‏ «‏إِهدِنا الصِراطَ المُستَقيم‏» ‏ إلى آخر السورة يدل على إثبات قضاء الله وعلى النبوات فقد اشتملت هذه السورة على المطالب الأربعة التي هي المقصد الأعظم من القرآن وقال البيضاوي‏:‏ هي مشتملة على الحكم النظرية والأحكام العملية التي هي سلوك الصراط المستقيم والإطلاع على مراتب السعداء ومنازل الأشقياء وقال الطيبي‏:‏ هي مشتملة على أربعة أنواع من العلوم التي هي مناط الدين‏:‏ أحدها‏:‏ علم الأصول ومعاقدة معرفة الله عز وجل وصفاته وإليها الإشارة بقوله‏:‏ ‏ «‏رَبِ العالمين الرحمن الرحيم‏» ‏ ومعرفة المعاد وهو ما إليه بقوله‏:‏ ‏ «‏مالكِ يومِ الدين‏» ‏ وثانيها‏:‏ علم ما يحصل به الكمال وهو علم الأخلاق وأجله الوصول إلى الحضرة الصمدانية والإلتجاء إلى جناب الفردانية والسلوك لطريقة الاستقامة فيها وإليه الإشارة بقوله‏:‏ ‏ «‏أَنعمتَ عَليهِم غَيرِ المعضوبِ عليهم ولا الضالين‏» ‏ قال‏:‏ وجميع القرآن تفصيل لما أجملته الفاتحة فإِنها بنيت على إجمال ما يحويه القرآن مفصلاً فإنها واقعة في مطلع التنزيل والبلاغة فيه‏:‏ أن تتضمن ما سيق الكلام لأجله ولهذا لا ينبغي أن يقيد شيء من كلماتها ما أمكن الحمل على الإطلاق وقال الغزالي في ‏ «‏خواص القرآن‏» ‏‏:‏ مقاصد القرآن ستة ثلاثة مهمة وثلاثة تتمة الأولى‏:‏ تعريف المدعو إليه كما أشير إليه بصدرها وتعريف الصراط المستقيم وقد صرح به فيها وتعريف الحال عند الرجوع إليه تعالى وهو الآخرة كما أشير إليه بقوله‏:‏ ‏ «‏مالكِ يومِ الدين‏» ‏ والأخرى‏:‏ تعريف أحوال المطيعين كما أشار إليه بقوله ‏ «‏الذينَ أَنعمتَ عَليهِم‏» ‏ وتعريف منازل الطريق كما أشير إليه بقوله‏:‏ ‏ «‏إِياكَ نَعبُدُ وإِياكَ نَستَعين‏»

أسرار ترتيب القرآن الكريم_للإمام جلال الدين السيوطي

موقع أم الكتاب و موقع نداء الإيمان


002-سورة البقرة

قال بعض الأئمة‏:‏ تضمنت سورة الفاتحة‏:‏ الإقرار بالربوبية والالتجاء إليها في دين الإسلام والصيانة عن دين اليهود والنصارى وسورة البقرة تضمنت قواعد الدين وآل عمران مكملة لمقصودها فالبقرة بمنزلة إقامة الدليل على الحكم وآل عمران بمنزلة الجواب عن شبهات الخصوم ولهذا ورد فيها كثير من المتشابه لما تمسك به النصارى فأوجب الحج في آل عمران وأما في البقرة فذكر أنه مشروع وأمر بإتمامه بعد الشروع فيه وكان خطاب النصارى في آل عمران كما أن خطاب اليهود في البقرة أكثر لأن التوراة أصل والإنجيل فرع لها والنبي صلى الله عليه وسلم لما هاجر إلى المدينة دعا اليهود وجاهدهم وكان جهاده للنصارى في آخر الأمر كما كان دعاؤه لأهل الشرك قبل أهل الكتاب ولهذا كانت السور المكية فيها الدين الذي اتفق عليه الأنبياء فخوطب به جميع الناس والسور المدنية فيها خطاب من أقر بالأنبياء من أهل الكتاب والمؤمنين فخوطبوا بيا أهل الكتاب يا بني إسرائيل يا أيها الذين آمنوا وأما سورة النساء فتضمنت أحكام الأسباب التي بين الناس وهي نوعان‏:‏ مخلوقة لله ومقدورة لهم كالنسب والصهر ولهذا افتتحت بقوله‏:‏ ‏ «‏يا أَيُها النَّاسُ اتَقوا رَبَكُم الَذي خَلَقَكُم مِن نَفسٍ واحِدةٍ وخَلَقَ مِنها زوجها‏» ‏ وقال‏:‏ ‏ « ‏ فاتقوا اللَهَ الَذي تساءَلونَ بِهِ والأَرحام‏» ‏ إنظر إلى هذه المناسبة العجيبة والافتتاح وبراعة الاستهلال حيث تضمنت الآية المفتتح بها ما في أكثر السورة من أحكام‏:‏ من نكاح النساء ومحرماته والمواريث المتعلقة بالأرحام وأن ابتداء هذا الأمر بخلق آدم ثم خلق زوجته منه ثم بث منهما رجالاً كثيراً ونساء في غاية الكثرة أما المائدة فسورة العقود تضمنت بيان تمام الشرائع ومكملات الدين والوفاء بعهود الرسل وما أخذ على الأمة ونهاية الدين فهي سورة التكميل لأن فيها تحريم الصيد على المحرم الذي هو من تمام الإحرام وتحريم الخمر الذي هو من تمام حفظ العقل والدين وعقوبة المعتدين من السراق والمحاربين الذي هو من تمام حفظ الدماء والأموال وإحلال الطيبات الذي هو من تمام عبادة الله ولهذا ذكر فيها ما يختص بشريعة محمد صلى الله عليه وسلم والتيمم والحكم بالقرآن على كل ذي دين ولهذا كثر فيها لفظ الإكمال والإتمام وذكر فيها‏:‏ أن من ارتد عوض الله بخير منه ولا يزال هذا الدين كاملاً ولهذا ورد أنها آخر ما نزل لما فيها من إرشادات الختم والتمام وهذا الترتيب بين هذه السور الأربع المدنيات من أحسن الترتيب‏:‏ انتهى وقال بعضهم‏:‏
افتتحت البقرة بقوله‏:‏ ‏ «‏أَلَم ذَلِكَ الكِتابُ لا ريبَ فيهِ‏»
فإنه إشارة إلى الصراط المستقيم في قوله في الفاتحة‏:‏ ‏ «‏إهدِنا الصِراطَ المُستَقيم‏» ‏ فإنهم لما سألوا الله الهداية إلى الصراط المستقيم قيل لهم‏:‏ ذلك الصراط الذي سألتهم الهداية إليه كما أخرج ابن جرير وغيره من حديث على مرفوعاً‏:‏ ‏ «» «‏الصِراطَ المُستَقيم كتاب الله» «» ‏
وأخرجه الحاكم في المستدرك عن ابن مسعود موقوفاً وهذا معنى حسن يظهر فيه سر ارتباط البقرة بالفاتحة وقال الخوبي‏:‏ أوائل هذه السورة مناسبة لأواخر سورة الفاتحة لأن الله تعالى لما ذكر أن الحامدين طلبوا الهدى قال‏:‏ قد أعطيتكم ما طلبتم‏:‏ هذا الكتاب هدى لكم فاتبعوه وقد اهتديتم إلى الصراط المستقيم المطلوب المسئول ثم إنه ذكر في أوائل هذه السورة الطوائف الثلاث الذين ذكرهم في الفاتحة‏:‏ فذكر الذين على هدى من ربهم وهم المنعم عليهم والذين اشتروا الضلالة بالهدى وهم الضالون‏:‏ والذين باءوا أقول‏:‏ قد ظهر لي بحمد الله وجوهاً من هذه المناسبات‏:‏ أحدها‏:‏ أن القاعدة التي استقر بها القرآن‏:‏ أن كل سورة تفصيل لإجمال ما قبلها وشرح له وإطناب لإيجازه وقد استقر معي ذلك في غالب سور القرآن طويلها وقصيرها وسورة البقرة قد اشتملت على تفصيل جميع مجملات الفاتحة فقوله‏:‏ الحمد لله تفصيله‏:‏ ما وقع فيها من الأمر بالذكر في عدة آيات ومن الدعاء في قوله‏:‏ ‏ «‏أُجيبُ دَعوَةَ الداعِ إِذا دعان‏» ‏ وفي قوله‏:‏ ‏ «‏ربَنا لا تؤَاخِذنا إِن نَسينا أَو أَخطأَنا ربَنا ولا تَحمِل عَلينا إِصراً كَما حَملتَهُ عَلى الذينَ مِن قبلِنا ربَنا ولا تُحمِلُنا مالا طاقةَ لنا بِه واعفُ عنَّا واغفِر لنا وارحمنا أَنتَ مَولانا فانصُرنا عَلى القومِ الكافرين‏» ‏ وبالشكر في قوله‏:‏ ‏ «‏فاذكُروني أَذكُركُم واشكُروا لي ولا تكفرون‏» ‏ وقوله‏:‏ ‏ «‏ربِ العالمين‏» ‏ تفصيله قوله‏:‏ ‏ «‏اعبُدوا ربَكُم الذي خلَقَكُم والذينَ مِن قبلِكُم لعَلَكُم تَتَقون الذي جَعَلَ لَكُم الأرضَ فِراشاً والسماء بناءً وأَنزل مِنَ السماءِ ماءً فأخرج به الثمرات رزقاً لكم فلا تجعلوا لله أنداداً وأَنتم تعلمون‏» ‏ وقوله‏:‏ ‏ «‏هوَ الذي خَلقَ لَكُم ما في الأَرض جميعاً ثُمَ استوى إِلى السماءِ فسواهن سبع سمواتٍ وَهوَ بكُلِ شيءٍ عليم‏» ‏ ولذلك افتتحها بقصة خلق آدم الذي هو مبدأ البشر وهو أشرف الأنواع من العالمين وذلك وقوله‏:‏ ‏ «‏الرحمن الرحيم‏» ‏ قد أومأ إليه بقوله في قصة آدم‏:‏ ‏ «‏فتابَ عليكُم إِنه هوَ التوابُ الرَحيم‏» ‏ وفي قصة إبراهيم لما سأل الرزق للمؤمنين خاصة بقوله‏:‏ ‏ «‏وارزق أَهله مِن الثمرات مِن آمن‏» ‏ فقال‏:‏ ‏ «‏ومَن كَفرَ فأَمتعه قليلاً‏» ‏ وذلك لكونه رحماناً وما وقع في قصة بني إسرائيل‏:‏ ‏ «‏ثم عفونا عنكم‏» ‏ إلى أن أعاد الآية بجملتها في قوله‏:‏ ‏ «‏لا إِله إِلا هو الرحمَن الرَحم‏» ‏ وذكر آية الدين إرشاداً للطالبين من العباد ورحمة بهم ووضع عنهم الخطأ والنسيان والإصر وما لا طاقة لهم به وختم بقوله‏:‏ «‏واعفُ عنَّا واغفِر لَنا وارحمنا‏» ‏ وذلك شرح قوله‏:‏ ‏ «‏الرحمَنُ الرحيم‏» ‏ وقوله‏:‏ ‏ «‏مالكِ يومِ الدين‏» ‏ تفصيله‏:‏ ما وقع من ذكر يوم القيامة في عدة مواضع ومنها قوله‏:‏ ‏ «‏إن تبدوا ما في أَنفُسَكُم أَو تخفوهُ يُحاسِبُكُم به الله‏» ‏ والدين في الفاتحة‏:‏ الحساب في البقرة وقوله‏:‏ ‏ «‏إِياك نعبُدُ‏» ‏ مجمل شامل لجميع أنواع الشريعة الفروعية وقد فصلت في البقرة أبلغ تفصيل فذكر فيها فذكر فيها‏:‏ الطهارة والحيض والصلاة والاستقبال وطهارة المكان والجماعة وصلاة الخوف وصلاة الجمع والعيد والزكاة بأنواعها كالنبات والمعادن والاعتكاف والصوم وأنواع الصدقات والبر والحج والعمرة والبيع والإجارة والميراث والوصية والوديعة والنكاح والصداق والطلاق والخلع والرجعة والإيلاء والعدة والرضاع والنفقات والقصاص والديات وقتال البغاة والردة والأشربة والجهاد والأطعمة والذبائح والأيمان والنذور والقضاء والشهادات والعتق فهذه أبواب الشريعة كلها مذكورة في هذه السورة وقوله‏:‏ ‏ «‏وإِياكَ نستعين‏» ‏ شامل لعلم الأخلاق وقد ذكر منها في هذه السورة الجم الغفير من التوبة والصبر والشكر والرضى والتفويض والذكر والمراقبة والخوف وإلانة القول وقوله‏:‏ ‏ «‏إهدنا الصراط المستقيم‏» ‏ إلى آخره تفصيله‏:‏ ما وقع في السورة من ذكر طريق الأنبياء ومن حاد عنهم من النصارى ولهذا ذكر في الكعبة أنها قبلة إبراهيم فهي من صراط الذين أنعم عليهم وقد حاد عنها اليهود والنصارى معاً ولذلك قال في قصتها‏:‏ ‏ «‏يَهدي مَن يشاء إِلى صراطٍ مُستَقيم‏» ‏ تنبيهاً على أنها الصراط الذي سألوا الهداية إليه ثم ذكر‏:‏ ‏ «‏ولئِن أَتيت الذين أَوتوا الكتاب بكل آية ما تبعوا قبلتك‏» ‏ وهم المغضوب عليهم والضالون الذين حادوا عن طريقهم ثم أخبر بهداية الذين آمنوا إلى طريقهم ثم قال‏:‏ ‏ «‏والله يهدي مَن يشاء إِلى صراطٍ مستقيم‏» ‏ فكانت هاتان الآيتان تفصيل إجمال ‏ «‏إِهدِنا الصِراطَ المُستقيم‏» ‏ إِلى آخر السورة وأيضاً قوله أول السورة‏:‏ ‏ «‏هدىً للمُتقين‏» ‏ إِلى آخره في وصف الكتاب إخبار بأن الصراط الذي سألوا الهداية إليه هو‏:‏ ما تضمنه الكتاب وإنما يكون هداية لمن اتصف بما ذكر من صفات المتقين ثم ذكر أحوال الكفرة ثم أحوال المنافقين وهم من اليهود وذلك تفصيل لمن حاد عن الصراط المستقيم ولم يهتد بالكتاب وكذلك قوله هنا‏:‏ ‏ «‏قولوا آمنَّا باللَهِ وما أَنزَلَ إِلينا إِلى إِبراهيم وإِسماعيل وإِسحاق ويعقوب والأَسباط‏» ‏ فيه تفصيل النبيين المنعم عليهم وقال في آخرها‏:‏ ‏ «‏لا نُفَرِقُ بينَ أحدٍ مِنهُم‏» ‏ تعريفاً بالمغضوب عليهم والضالين الذين فرقوا بين الأنبياء وذلك عقبها بقوله‏:‏ ‏ «‏فإِن آمَنوا بمِثلِ ما آمنتُم بهِ فقد اهتدوا‏» ‏ أي‏:‏ إلى الصراط المستقيم صراط المنعم عليهم كما اهتديتم فهذا ما ظهر لي والله أعلم بأسرار كتابه الوجه الثاني‏:‏ أن الحديث والإجماع على تفسير المغضوب عليهم باليهود والضالين بالنصارى وقد ذكروا في سورة الفاتحة على حسب ترتيبهم في الزمان فعقب بسورة البقرة وجميع ما فيها من خطاب أهل الكتاب لليهود خاصة وما وقع فيها من ذكر الصارى لم يقع بذكر الخطاب


003-سورة آل عمران

ثم عقبت البقرة بسورة آل عمران وأكثر ما فيها من خطاب أهل الكتاب للنصارى فإن ثمانين آية من أولها نازلة في وقد نصارى نجران كما ورد في سبب نزولها وختمت بقوله‏:‏ ‏ «‏وإِنَّ مِن أهلِ الكتاب لمن يؤمن بالله‏» ‏ وهي في النجاشي وأصحابه من مؤمني النصارى كما ورد به الحديث وهذا وجه بديع في ترتيب السورتين كأنه لما ذكر في الفاتحة الفريقين قص في كل سورة مما بعدها حال كل فريق على الترتيب الواقع فيها ولهذا كان صدر سورة النساء في ذكر اليهود وآخرها في ذكر النصارى الوجه الثالث‏:‏ أن سورة البقرة أجمع سور القرآن للأحكام والأمثال ولهذا سميت في أثر‏:‏ فسطاط القرآن الذي هو‏:‏ المدينة الجامعة فناسب تقديمها على جميع سوره الوجه الرابع‏:‏ أنها أطول سورة في القرآن وقد افتتح بالسبع الطوال فناسب البداءة بأطولها الوجه الخامس‏:‏ أنها أول سورة نزلت بالمدينة فناسب البداءة بها فإن للأولية نوعاً من الأولوية الوجه السادس‏:‏ أن سورة الفاتحة كما ختمت بالدعاء للمؤمنين بألا يسلك بهم طريق المغضوب عليهم والا الضالين إجمالاً ختمت سورة البقرة بالدعاء بألا يسلك بهم طريقهم في المؤاخذة بالخطأ والنسيان وحمل الإصر ومالا طاقة لهم به تفصيلاً وتضمن آخرها أيضاً الإشارة إلى طريق المغضوب عليهم والضالين بقوله‏:‏ ‏ «‏لا نُفَرِقُ بينَ أَحدٍ مِنهُم‏» ‏ فتآخت السورتان وتشابهتا في المقطع وذلك من وجوه المناسبة في التتالي والتناسق وقد ورد في الحديث التأمين في آخر سورة البقرة كما هو مشروع في آخر الفاتحة فهذه ستة وجوه ظهرت لي ولله الحمد والمنة قد تقدم ما يؤخذ منه مناسبة وضعها قال الإمام‏:‏ لما كانت هذه السورة قرينة سورة البقرة وكالملكة لها افتتحت بتقرير ما افتتحت به تلك وصرح في منطوق مطلعها بما طوى في مفهوم تلك وأقول‏:‏ قد ظهر لي بحمد الله وجوه من المناسبات أحدها‏:‏ مراعاة القاعدة التي قررتها من شرح كل سورة لإجمال ما في السورة قبلها وذلك هنا في عدة مواضع منها‏:‏ ما أشار إليه الإمام فإن أول البقرة افتتح بوصف الكتاب بأنه لا ريب فيه وقال في آل عمران‏:‏ ‏ «‏نزل عليك الكتاب بالحق مصدقاً لما بينَ يديه‏» ‏‏:‏ وذاك بسط وإطناب لنفي الريب عنه ومنها‏:‏ أنه ذكر في البقرة إنزال الكتاب مجملاً وقسمه هنا إلى آيات محكمات ومتشابهات لا يعلم تأويلها إلا الله ومنها‏:‏ أنه قال في البقرة‏:‏ ‏ «‏واللَهُ يؤتي ملكه من يشاء‏» ‏ وقال هنا‏:‏ ‏ «‏قُل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير‏» ‏ فزاد إطناباً وتفصيلاً ومنها‏:‏ أنه حذر من الربا في البقرة ولم يزد على لفظ الربا إيجازاً وزاد هنا قول ‏- ‏أضعافاً ومنها‏:‏ أنه قال في البقرة‏:‏ ‏ «‏وأَتموا الحج‏» ‏ وذلك إنما يدل على الوجوب إجمالاً وفصله هنا بقوله‏:‏ ‏ «‏وللهِ على الناس حج البيت‏» ‏ وزاد‏:‏ بيان شرط الوجوب بقوله‏:‏ ‏ «‏ومَن كفرَ فإِن اللَهَ غنيٌ عَن العالمين‏» ‏ ومنها‏:‏ أنه قال في البقرة في أهل الكتاب‏:‏ ‏ «‏ثم توليتم إلا قليلاً منكم‏» ‏ فأجمل القليل وفصله هنا بقوله‏:‏ ‏ «‏ليسوا سواء من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون ومنها‏:‏ أنه قال في البقرة‏:‏ ‏{‏قُل أَتحاجوننا في الله وهوَ رَبَنا وربُكُم ولنا أَعمالنا ولكُم أَعمالكم ونحن له مخلصون‏» ‏ فدل بها على تفضيل هذه الأمة على اليهود تعريضاً لا تصريحاً وكذلك قوله‏:‏ ‏ «‏وكذلِكَ جعلناكُم أُمةٌ وسطاً‏» ‏ في تفضيل هذه الأمة على سائر الأمم بلفظ فيه يسير إبهام وأتى في هذه بصريح البيان فقال‏:‏ «‏كنتُم خيرَ أُمةٌ أُخرجَت للناس‏» ‏ فقوله‏:‏ ‏ «‏كنتُم‏» ‏ أصرح في قدم ذلك من ‏ «‏جعلناكم‏» ‏ ثم وزاد وجه الخيرية بقوله‏:‏ «‏تأمرونَ بالمعروف وتنهون عن المنكر وتؤمنون بالله‏» ‏ ومنها‏:‏ أنه قال في البقرة‏:‏ ‏ «‏ولَا تأَكلوا أَموالكُم بينكم بالباطل وتدلوا بها إلى الحكام‏» ‏ وبسط الوعيد هنا بقوله‏:‏ ‏ «‏إنَّ الذينَ يَشترونَ بعهدِ الله وأَيمانهم ثمناً قَليلاً أُولئكَ لا خلاقَ لهُم في الآخرة‏» ‏ وصدره بقوله‏:‏ ‏ «‏ومِن أَهلِ الكتاب من إن تأمنه بقنطار يؤده إِليك ومنهم من إن تأمنه بدينار لا يؤده إليك إلا ما دمت عليه قائماً ذلك بأنهم قالوا ليس علينا في الأميين سبيل‏» ‏ الوجه الثاني‏:‏ أن بين هذه السورة وسورة البقرة اتحاداً وتلاحماً متأكداً لما تقدم من أن البقرة بمنزلة إزالة الشبهة ولهذا تكرر هنا ما يتعلق بالمقصود الذي هو بيان حقيقة الكتاب‏:‏ من إنزال الكتاب وتصديقه للكتب قبله والهدى إلى الصراط المستقيم وتكررت هنا آية‏:‏ ‏ «‏قولوا آمنا بالله وما أَنزل‏» ‏ بكمالها ولذلك أيضاً ذكر في هذه ما هو تال لما ذكر في تلك أو لازم في تلك أو لازم له فذكر هناك خلق الناس وذكر هنا تصويرهم في الأرحام وذكر هناك مبدأ خلق آدم وكذر هنا مبدأ خلق اولاده وألطف من ذلك‏:‏ أنه افتتح البقرة بقصة آدم حيث خلقه من غير أب ولا أم وذكر في هذه نظيره في الخلق من غير أب وهو عيسى عليه السلام ولذلك ضرب له المثل بآدم واختصت البقرة بآدم لأنها أول السور وآدم أول في الوجود وسابق ولأنها الأصل وهذه كالفرع والتتمة لها فمختصة بالإعراب والبيان ولأنها خطاب لليهود الذين قالوا في مريم ما قالوا وأنكروا وجود ولد بلا أب ففوتحوا بقصة آدم لتثبيت في أذهانهم فلا تأتي قصة عيسى إلا وقد ذكر عندهم ما يشبهها من جنسها ولأن قصة عيسى قيست على قصة آدم في قوله‏:‏ ‏ «‏كمثل آدم‏» ‏ الآية والمقيس عليه لا بد وأن يكون معلوماً لتتم الحجة بالقياس فكانت قصة آدم والسورة التي هي فيها جديرة بالتقدم ومن وجوه تلازم السورتين‏:‏ أنه قال في البقرة في صفة النار‏:‏ ‏ «‏أُعِدت للكافرينَ‏» ‏ ولم يقل في الجنة‏:‏ أعدت للمتقين مع افتتاحها بذكر المتقين والكافرين معاً وقال ذلك في آخر آل عمران في قوله‏:‏ ‏ «‏جنَةٌ عرضها السموات والأرض أعدت للمتقين‏» ‏ فكان السورتين بمنزلة سورة واحدة وبذلك يعرف أن تقديم آل عمران على النساء أنسب من تقديم النساء عليها وأمر آخر استقرأته وهو‏:‏ أنه إذا وردت سورتان بينهما تلازم واتحاد فإن السورة الثانية تكون خاتمتها مناسبة لفاتحة الأولى للدلالة على الاتحاد وفي السورة المستقلة عما بعدها يكون آخر السورة نفسها مناسب لأولها وآخر آل عمران مناسب لأول البقرة فإنها افتتحت بذكر المتقين وأنهم المفلحون وختمت آل عمران بقوله‏:‏ ‏ «‏واتقوا الله لعلكم تفلحون‏» ‏ وافتتحت القرة بقوله‏:‏ ‏ «‏والذينَ يؤمنونَ بما أُنزلَ إِليكَ وما أُنزلَ من قبلك‏» ‏ وختمت آل عمران بقوله‏:‏ ‏ «‏وإِنَ من أَهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم‏» ‏ فلله الحمد على ما ألهم وقد ورد أنه لما نزلت‏:‏ ‏ «‏من ذا الذي يقرض الله قرضاً حسناً‏» ‏ قال اليهود‏:‏ يا محمد افتقر ربك فسأل القرض عباده فنزل قوله‏:‏ ‏ «‏لقد سمِعَ الله قولَ الذينَ قالوا إِنَّ الله فقير ونحنُ أَغنياء‏» ‏ ووقع في البقرة حكاية عن إبراهيم‏:‏ ‏ «‏ربنَّا وابعث فيهم رسولاً منهم يتلو عليهم آياتك‏» ‏ ونزل في هذه‏:‏ ‏ «‏لقد من الله على المؤمنين إذ بعث فيهم رسولاً من أَنفُسَهُم يتلو عليهم‏» ‏ وذلك أَيضاً من تلازم السورتين


004-سورة النساء

تقدمت وجوه مناسبتها وأقول‏:‏ هذه السورة أيضاً شارحة لبقية مجملات سورة البقرة فمنها‏:‏ أنه أجمل في البقرة قوله‏:‏ ‏ «‏اعبدوا ربَكُم الذي خلَقَكُم والذينَ مِن قبلِكُم لعلَكُم تتقون‏» ‏ وزاد هنا‏:‏ ‏ «‏حلَقَكُم مِن نفسٍ واحدة وخلقَ مِنها زوجها وبث منهما رجالاً كثيراً ونساءً‏» ‏ وانظر لما كانت آية التقوى في سورة البقرة غاية جعلها في أول هذه السورة التالية لها مبدأ ومنها‏:‏ أنه أجمل في سورة البقرة‏:‏ ‏ «‏أَسكُن أَنتَ وزوجك الجنَّة‏» ‏ وبين هنا أن زوجته خلقت منه في قوله ‏ «‏وخلقَ منها زوجها‏» ‏ ومنها‏:‏ أنه أجمل في البقرة آية اليتامى وآية الوصية والميراث والوارث في قوله‏:‏ ‏ «‏وعلى الوارث مثل ذلك‏» ‏ وفصل ذلك في هذه السورة أبلغ تفصيل وفصل هنا من الأنكحة ما أجمله هناك فإنه قال في البقرة‏:‏ ‏ «‏ولأمة مؤمنةٌ خيرٌ من مشركة‏» ‏ فذكر نكاح الأمة إجمالاً وفصل هنا شروطه ومنها‏:‏ أنه ذكر الصداق في البقرة مجملاً بقوله‏:‏ ‏ «‏ولا يحلُ لكُم أَن تأَخذوا مما آتيتموهن شيئاً‏» ‏ وشرحه هنا مفصلاً ومنها‏:‏ أنه ذكر هناك الخلع وذكر هنا أسبابه ودواعيه من النشوز وما يترتب عليه وبعث الحكمين ومنها‏:‏ أنه فصل هنا من أحكام المجاهدين وتفضيلهم درجات والهجرة ما وقع هناك مجملاً أو مرموزاً وفيها من الاعتلاق بسورة الفاتحة‏:‏ تفسير‏:‏ ‏ «‏الذينَ أَنعمتَ عليهم‏» ‏ بقوله‏:‏ ‏ «‏من النبيين والصديقين والشهداء والصالحين‏» ‏ وأما وجه اعتلاقها بآل عمران فمن وجوه‏:‏ منها‏:‏ أن آل عمران ختمت بالأمر بالتقوى وافتتحت هذه السورة به وهذا من أكبر وجوه المناسبات في ترتيب السور وهو نوع من البديع يسمى‏:‏ تشابه الأطراف ومنها أن سورة آل عمران ذكر فيها قصة أحد مستوفاة وذكر في هذه السورة ذيلها وهو قوله‏:‏ ‏ «‏فما لكُم في المنافقين فئتين‏» ‏ فإنها نزلت لما اختلف الصحابة فيمن رجع من المنافقين من غزوة أحد كما في الحديث ومنها‏:‏ أن في آل عمران ذكرت الغزوة التي بعد أحد بقوله‏:‏ ‏ «‏الذين استجابوا لله والرسول من بعد ما أَصابهُم القرح‏» ‏ وأشير إليها هنا بقوله‏:‏ ‏ «‏ولا تهنوا في ابتغاء القوم إن تكونوا تألمون فإِنَهُم يأَلمونَ كما تأَلمونَ‏» ‏ وبهذين الوجين عرف أن تأخير النساء عن آل عمران أنسب من تقديمها عليها في مصحف ابن مسعود لأن المذكور هنا ذيل ما في آل عمران ولاحقه وتابعه فكانت بالتأخير أنسب ومنها‏:‏ أنه ذكر في آل عمران قصة خلق عيسى بلا أب وأقيمت له الحجة بآدم وفي ذلك تبرئة لأمه خلاقاً لما زعم اليهود وتقرير لعبوديته خلاقاً لما ادعته النصارى وذكر في هذه السورة الرد على الفريقين معاً‏:‏ فرد على اليهود بقوله‏:‏ ‏ «‏وقولِهِم علىَ مريم بهتاناً عظيماً‏» ‏ وعلى النصارى بقوله‏:‏ ‏ «‏لا تغلو في دينكُم ولا تقولوا على الله إِلا الحق إِنما المسيح عيسى بن مريم رسول الله وكلمته أَلقاها إِلى مريم ورح منه‏» ‏ إلى قوله‏:‏ ‏ «‏لن يستنكف المسيح أَن يكون عبداً لله‏» ‏ ومنها‏:‏ أنه لما ذكر في آل عمران‏:‏ ‏ «‏إِني متوفيك ورافعك إِلي‏» ‏ رد هنا على من زعم قتله بقوله‏:‏ ‏ «‏وقولِهم إِنَّا قتلنا المسيح عيسى ابن مريم رسول الله وما قتلوه وما صلبوه ولكن شبه لهم وإِن الذين اختلفوا فيه لفي شك منه مالهم به من علم إِلا اتباع الظن وما قتلوه يقيناً بل رفعه الله إِليه‏» ‏ ومنها‏:‏ أنه لما قال في آل عمران في المتشابه‏:‏ ‏ «‏والراسخون في العلم يقولون آمنا به كل من عند ربنا‏» ‏ قال هنا‏:‏ ‏ «‏لكن الراسخون في العلم منهم والمؤمنون يؤمنون بما أُنزل إِليك‏» ‏ ومنها أنه لما قال في آل عمران‏:‏ ‏ «‏زُينَ للناسِ حُبَّ الشهوات من النساء والبنين والقناطير المقنطرة من الذهب والفضة والخيل المسومة والأنعام والحرث ذلك متاع الحياة الدنيا‏» ‏ فصل هذه الأشياء في السورة التي بعدها على نسق ما وقعت في الآية ليعلم ما أحل الله من ذلك فيقتصر عليه وما حرم فلا يتعدى إليه لميل النفس إليه فقد جاء في هذه السورة أحكام النساء ومباحاتها للإبتداء بها في الآية السابقة في آل عمران ولم يحتج إلى تفصيل البنين لأن تحريم البنين لازم لا يترك منه شيء كما يترك من النساء فليس فيهم مباح فيحتاج إلى بيانه ومع ذلك أشير إليهم في قوله‏:‏ ‏ «‏وليخشَ الذين لو تركوا من خلفهم ذرية ضعافاً خافوا عليهم فليتقوا الله وليقولوا قولاً سديداً‏» ‏ ثم فصل في سورة المائدة أحكام السراق وقطاع الطريق لتعلقهم بالذهب والفضة الواقعين في الآية بعد النساء والبنين ووقع في سورة النساء إشارة إلى ذلك في قسمة المواريث ثم فصل في سورة الأنعام أمر الحيوان والحرث وهو بقية المذكور في آية آل عمران فانظر إلى هذه اللطيفة التي من الله بإلهامها‏!‏ تم ظهر لي أن سورة النساء فصل فيها ذكر البنين أيضاً لأنه لما أخبر بحب الناس لهم وكان من ذلك إيثارهم على البنات في الميراث وتخصيصهم به دونهن تولى قسمة المواريث بنفسه فقال‏:‏ «‏يوصيكم اللَهُ في أَولادكم للذكر مثل حظ الأنثيين‏» ‏ وقال‏:‏ «‏للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب‏» ‏ فرد على ما كانوا يصنعون من تخصيص البنين بالميراث لحبهم لهم فكان ذلك تفصيلاً لما يحل ويحرم من إيثار البنين اللازم عن الحب وفي ضمن ذلك تفصيل لما يحل للذكر أخذه من الذهب والفضة وما يحرم ومن الوجوه المناسبة لتقدم آل عمران على النساء‏:‏ اشتراكها مع البقرة في الافتتاح بإنزال الكتاب وفي الافتتاح ب ‏ «‏الم‏» ‏ وسائر السور المفتتحة بالحروف المقطعة كلها مقترنة كيونس وتواليها ومريم وطه والطواسين و ‏ «‏الم‏» ‏ العنكبوت وتواليها والحواميم وفي ذلك أول دليل على اعتبار المناسبة في الترتيب بأوائل السور ولم يفرق بين السورتين من ذلك بما ليس مبدوءاً به سوى بين الأعراف ويونس اجتهاداً لا توقيفاً والفصل بالزمر بين ‏ «‏حم‏» ‏ غافر و ‏ «‏ص‏» ‏ وسيأتي ‏ «» «
‏اقرءوا الزهراوين‏:‏ البقرة وآل عمران‏» «»
‏ فكان افتتاح القرآن بهما نظير اختتامه بسورتي الفلق والناس المشتركتين في التسمية بالمعوذتين


005-سورة المائدة

وقد تقدم وجه في مناسبتها وأقول‏:‏ هذه السورة أيضاً شارحة لبقية مجملات سورة البقرة فإِن آية الأطعمة والذبائح فيها أبسط منها في البقرة وكذا ما أخرجه الكفار تبعاً لآبائهم في البقرة موجز وفي هذه السورة مطنب أبلغ إطناب في قوله‏:‏ ‏ «‏ما جعل اللَهُ مِن بحيرة ولا سائبة‏» ‏ وفي البقرة ذكر القصاص في القتلى وهنا ذكر أول من سن القتل والسبب الذي لأجله وقع وقال‏:‏ ‏ «‏من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفساً بغير نفس أو فساد في الأَرض فكأَنما قتل الناس جميعاً ومن أحياها فكأنما أحيا الناس جميعاً‏» «‏ولَكُم في القِصاص حياة‏» ‏ وفي البقرة‏:‏ ‏ «‏وإِذ قلنا ادخلوا هذه القرية‏» ‏ وذكر في قصتها هنا‏:‏ ‏ «‏فسوفَ يأَتي اللَهُ بقومٍ يحبهم ويحبونه‏» ‏ وفي البقرة قال في الخمر والميسر‏:‏ ‏ «‏فيهما إثم كبير ومنافع للناس وإِثمهما أَكبر من نفعهما‏» ‏ وزاد في هذه السورة ذمها وصرح بتحريمها وفيها من الاعتلاق بسورة الفاتحة‏:‏ بيان المغضوب عليهم والضالين في قوله‏:‏ ‏ «‏قل هل أَنبئكم بشر من ذلك مثوبة عند الله من لعنه الله وغضب عليه‏» ‏ وقوله‏:‏ ‏ «‏قد ضلوا من قبل وأَضلوا كثيرا وضلوا عن سواء السبيل‏» ‏ وأما اعتلاقها بسورة النساء فقد ظهر لي فيه وجه بديع جداً وذلك أن سورة النساء اشتملت على عدة عقود صريحاً وضمنا فالصريح‏:‏ عقود الأنكحة وعقد الصداق وعقد الحلف في قوله‏:‏ «‏والذين عقدت أيمانكم فآتوهم نصيبهم‏» ‏ وعقد الأيمان في هذه الآية وبعد ذلك عقد المعاهدة والأمان في قوله‏:‏ ‏ «‏إِلا الذينَ يصلون إِلى قوم بينَكُم وبينَهُم ميثاق‏» ‏ وقوله‏:‏ ‏ «‏وإِن كانَ مِن قومٍ بينكُم وبينهم ميثاق فدية‏» ‏ والضمنى‏:‏ عقد الوصية والوديعة والوكالة والعارية والإجارة وغير ذلك من الداخل في عموم قوله‏:‏ ‏ «‏إِن اللَهُ يأَمُركُم أَن تؤدوا الأمانات إِلى أَهلها‏» ‏ فناسب أن يعقب بسورة مفتتحة بالأمر بالوفاء بالعقود فكأنه قيل في المائدة‏:‏ ‏ «‏يا أَيها الذين آمنوا أَوفوا بالعقود‏» ‏ التي فرغ من ذكرها في السورة التي تمت فكان ذلك غاية في التلاحم والتناسب والارتباط ووجه آخر في تقديم سورة النساء وتأخير سورة المائدة وهو‏:‏ أن تلك أولها‏:‏ ‏ «‏يا أَيها الناس‏» ‏ وفيها الخطاب بذلك في مواضع وهو أشبه بخطاب المكي وتقديم العام وشبه المكي أنسب ثم إن هاتين السورتين النساء والمائدة في التقديم والاتحاد نظير البقرة وآل عمران فتلكما في تقرير الأصول من الوحدانية والكتاب والنبوة وهاتان في تقرير الفروع الحكمية وقد ختمت المائدة بصفة القدرة كما افتتحت النساء بذلك وافتتحت النساء ببدء الخلق وختمت المائدة بالمنتهى من البعث والجزاء فكأنما سورة واحدة اشتملت على الأحكام من المبتدأ إلى المنتهى ولما وقع في سورة النساء‏:‏ ‏ «‏إِنا أَنزلنا إِليك الكتاب بالحق لتحكم بين الناس‏» ‏ الآيات فكانت نازلة في قصة سارق سرق درعاً فصل في سورة المائدة أحكام السراق والخائنين ولما ذكر في سورة النساء أنه أنزل إليك الكتاب لتحكم بين الناس ذكر في سورة المائدة آيات في الحكم بما أنزل الله حتى بين الكفار وكرر قوله‏:‏ ‏ «‏ومن لم يحكم بما أنزل الله‏» ‏ فانظر إلى هذه السور الأربع المدنيات وحسن ترتيبها وتلاحمها وتناسقها وتلازمها وقد افتتحت بالبقرة التي هي أول ما نزل بالمدينة وختمت بالمائدة التي هي آخر ما نزل بها كما في حديث الترمذي قال بعضهم‏:‏ مناسبة هذه السورة لآخر المائدة‏:‏ أنها افتتحت بالحمد وتلك ختمت بفصل القضاء وهما متلازمتان كما قال‏:‏ ‏ «‏وقضي بينهم بالحق وقيل الحمد لله رب العالمين‏» ‏ وقد ظهر لي بفضل الله مع ما قدمت الإشارة إليه في آية ‏ «‏زين للناس‏» ‏ أنه لما ذكر في آخر المائدة ‏ «‏للَهِ مُلكُ السموات والأَرض وما فيهن‏» ‏ على سبيل الإجمال افتتح هذه السورة بشرح ذلك وتفصيله فبدأ بذكر‏:‏ أنه خلق السموات والأرض وضم إليه أنه جعل الظلمات والنور وهو بعض ما تضمنه قوله‏:‏ ‏ «‏وما فيهن‏» ‏ في آخر المائدة


006-سورة الأنعام

وضمن قوله‏:‏ ‏ «‏الحمد لله‏» أول الأنعام أن له ملك جميع المحامد وهو من بسط‏:‏ ‏ «‏للَهِ مُلكُ السمواتِ والأَرض وما فيهن‏» ‏ في آخر المائدة‏:‏ ثم ذكر‏:‏ أنه خلق النوع الإنساني وقضى له أجلاً مسمى وجعل له أجلاً آخر للبعث وأنه منشئ القرون قرنا بعد قرن ثم قال‏:‏ ‏ «‏قل لمن ما في السموات والأَرض‏» ‏ فأثبت له ملك جميع المنظورات ثم قال‏:‏ ‏ «‏قل لمن ما في السموات والأرض‏» ‏ فأثبت له ملك جميع المنظورات ثم قال‏:‏ ‏ «‏وله ما سكن في الليل والنهار‏» ‏ فأثبت له ملك جميع المظروفات لظرفي الزمان ثم ذكر أنه خلق سائر الحيوان من الدواب والطير ثم خلق النوم واليقظة والموت والحياة ثم أكثر في أثناء السورة من ذكر الخلق والإنشاء لما فيهن من النيرين والنجوم وفلق الإصباح وخلق الحب والنوى وإنزال الماء وإخراج النبات والثمار بأنواعها وإنشاء جنات معروشات وغير معروشات والأنعام ومنها حمولة وفرش وكل ذلك تفصيل لملكه ما فيهن‏:‏ وهذه مناسبة جليلة ثم لما كان المقصود من هذه السورة بيان الخلق والملك أكثر فيها من ذكر الرب الذي هو بمعنى المالك والخالق والمنشئ واقتصر فيها على ما يتعلق بذلك من بدء الخلق الإنساني والملكوتي والملكي والشيطاني والحيواني والنباتي وما تضمنته من الوصايا فكلها متعلق بالقوام والمعاش الدنيوي ثم أشار إلى أشراط الساعة فقد جمعت هذه السورة جميع المخلوقات بأسرها وما يتعلق بها وما يرجع إليها فظهر بذلك مناسبة افتتاح السور المكية بها وتقديمها على ما تقدم نزوله منها وهي في جمعها الأصول والعلوم والمصالح الدنيوية نظير صورة البقرة في جمعها العلوم والمصالح الدينية ما ذكر فيها من العبادات المحضة فعلى سبيل الإيجاز والإيماء كنظير ما وقع في البقرة من علوم بدء الخلق ونحوه فإنه على سبيل الاختصار والإشارة فإن قلت‏:‏ فلم لا أفتتح القرآن بهذه السورة مقدمة على سورة البقرة لأن بدء الخلق مقدم على الأحكام والتعبدات قلت‏:‏ للإشارة إلى أن مصالح الدين والآخرة مقدمة على مصالح المعاش والدنيا وأن المقصود إنما هو العبادة فقدم ما هو الأهم في نظر الشرع ولأن علم بدء الخلق كالفضلة وعلوم الأحكام والتكاليف متعين على كل واحد فلذلك لا ينبغي النظر في علم بدء الخلق وما جرى مجراه من التواريخ إلا بعد النظر في علم الأحكام وإتقانه ثم ظهر لي بحمد الله وجه آخر أتقن مما تقدم وهو أنه لما ذكر في سورة المائدة ‏ «‏يا أَيُها الذينَ آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا‏» ‏ إلى آخره فأخبر عن الكفار أنهم حرموا أشياء مما رزقهم الله افتراء عليه وكان القصد بذلك تحذير المؤمنين أن يحرموا شيئاً مما أحل الله فيشابهوا بذلك الكفار في صنيعهم وكان ذكر ذلك على سبيل الإيجاز ساق هذه السورة لبيان ما حرمه الكفار في صنيعهم فأتى به على الوجه الأبين والنمط الأكمل ثم جادلهم فيه وأقام الدلائل على بطلانه وعارضهم وناقضهم إلى غير ذلك مما اشتملت عليه القصة فكانت هذه السورة شرحاً لما تضمنته المائدة من ذلك على سبيل الإجمال وتفصيلاً وبسطاً وإتماماً وإطناباً وافتتحت بذكر الخلق والملك لأن الخالق والمالك هو الذي له التصرف في ملكه ومخلوقاته إباحة ومنعاً وتحريماً وتحليلاً فيجب ألا يتعدى عليه بالتصرف في ملكه وكانت هذه السورة بأسرها متعلقة بالفاتحة من وجه كونها شارحة لإجمال قوله‏:‏ ‏ «‏ربِ العالمين‏» ‏ وللبقرة من حيث شرحها لإجمال قوله‏:‏ ‏ «‏الذي خلقَكُم والذين من قبلكم‏» ‏ وقوله‏:‏ ‏ «‏هو الذي خلقَ لكُم ما في الأَرض جميعاً‏» ‏ وبآل عمران من جهة تفصيلها لقوله‏:‏ ‏ «‏والأنعام والحرث‏» ‏ وقوله‏:‏ ‏ «‏كُلُ نفسٍ ذائقة الموت‏» ‏ الآية وبالنساء من جهة ما فيها من بدء الخلق والتقبيح لما حرموه على أزواجهم وقتل البنات بالوأد وبالمائدة من حيث اشتمالها على الأطعمة بأنواعها وفي افتتاح السور المكية بها وجهان آخران من المناسبة الأول‏:‏ افتتاحها بالحمد والثاني‏:‏ مشابهتها للبقرة المفتتح بها السور المدنية من حيث أن كلاً منهما نزل مشيعاً ففي حديث أحمد‏:‏ ‏ «» «البقرة سنام القرآن وذروته نزل مع كل آية منها ثمانون ملكاً‏» «»
وروى الطبراني وغيره من طرق‏:‏ ‏ «» «‏أن الأنعام شيعها سبعون ألف ملك‏» «»
‏ وفي رواية «» «‏خمسمائة ملك‏» «» ‏
ووجه آخر وهو‏:‏ أن كل ربع من القرآن افتتح بسورة أولها الحمد وهذه للربع الثاني والكهف للربع الثالث وسبأ وفاطر للربع الرابع وجميع هذه الوجوه التي استنبطتها من المناسبات بالنسبة للقرآن كنقطة من بحر ولما كانت هذه السورة لبيان بدء الخلق ذكر فيها ما وقع عند بدء الخلق وهو قوله‏:‏ «‏كتب ربكم على نفسه الرحمة‏» ‏ ففي الصحيح‏:‏ ‏ «» «‏لما فرغ الله من الخلق وقضى القضية كتب كتاباً عنده فوق العرش‏:‏ إن رحمتي سبقت غضبي‏» «» ‏


007-سورة الأعراف

أقول‏:‏ مناسبة وضع هذه السورة عقب سورة الأنعام فيما ألهمني الله سبحانه‏:‏ أن سورة الأنعام لما كانت لبيان الخلق وقال فيها‏:‏ ‏ «‏هوَ الذي خلَقَكُم من طين‏» ‏ وقال في بيان القرون‏:‏ ‏ «‏كَم أَهلكنا من قبلهم من قرن‏» ‏ وأشير فيها إلى ذكر المرسلين وتعداد كثير منهم وكانت الأمور الثلاثة وتفصيلها فبسط فيها قصة خلق آدم أبلغ بسط بحيث لم تبسط في سورة كما بسطت فيها وذلك تفصيل إجمال قوله‏:‏ ‏ «‏خلَقَكُم مِن طين‏» ‏ ثم فصلت قصص المرسلين وأممهم وكيفية إهلاكهم تفصيلاً تاماً شافياً مستوعباً لم يقع نظيره في سورة غيرها وذلك بسط حال القرون المهلكة ورسلهم فكانت هذه السورة شرحاً لتلك الآيات الثلاثة وأيضاً فذلك تفصيل قوله‏:‏ ‏ «‏وهوَ الذي جعلَكُم خلائفَ الأَرض‏» ‏ ولهذا صدر هذه السورة وفي قصة ثمود‏:‏ ‏ «‏جعلَكُم خُلفاء من بعد عاد‏» ‏ وأيضاً فقد قال في الأنعام‏:‏ ‏ «‏كتَبَ ربَكُم على نفسهِ الرحمة‏» ‏ وهو موجز وبسطه هنا بقوله‏:‏ ‏ «‏ورحمتي وسعت كل شيء فسأكتبها للذين يتقون‏» ‏ إلى آخره فبين من كتبها لهم وأما وجه ارتباط أول هذه السورة بآخر الأنعام فهو‏:‏ أَنه قد تقدم هناك‏:‏ ‏ «‏وأَن هذا صراطي مستقيماً فاتبعوه‏» ‏ وقوله‏:‏ ‏ «‏وهذا كتابٌ أَنزلناهُ مباركٌ فاتبعوه‏» ‏ وقوله‏:‏ ‏ «‏وهذا كتابٌ أَنزلناهُ مباركٌ فاتبعوه‏» ‏ فافتتح هذه السورة أيضاً باتباع الكتاب في قوله‏:‏ ‏ «‏كتاب أُنزِلَ إِليك‏» ‏ إِلى ‏ «‏اتبعوا ما أُنزِلَ إِليكُم مِن رَبِكُم‏» ‏ وأيضاً لما تقدم في الأنعام‏:‏ ‏ «‏ثم يُنبئهم بِما كانوا يَفعَلون‏» ‏ ‏ «‏ثُمَ إِلى ربِكُم مرجِعكم فيُنَبِئكُم بما كنتم فيه تختَلفون‏» ‏ قال في مفتتح هذه السورة‏:‏ ‏ «‏فلنسأَلن الذينَ أُرسِلَ إِليهم ولنسألن المُرسَلين‏» ‏ ‏ «‏فلنقصن عليهم بعلم‏» ‏ وذلك شرح التنبئة المذكورة وأيضاً فلما قال في الأنعام‏:‏ ‏ «‏من جاء بالحسنة فله عشر أَمثالِها‏» ‏ وذلك لا يظهر إلا في الميزان افتتح هذه السورة بذكر الوزن فقال‏:‏ ‏ «‏والوزن يومئذٍ الحق‏» ‏ ثم ذكر من ثقلت موازينه وهو من زادت سيئاته على حسناته ثم ذكر بعد ذلك أصحاب الأعراف وهم قوم استوت حسناتهم وسيئاتهم اعلم أن وضع هذه السورة وبراءة هنا ليس بتوقيف من الرسول صلى الله عليه وسلم والصحابة كما هو الراجح في سائر السور بل اجتهاد من عثمان رضي الله عنه وقد كان يظهر في بادئ الرأي‏:‏ أن المناسب إيلاء الأعراف بيونس وهود لاشتراك كل في اشتمالها على قصص الأنبياء وأنها مكية النزول خصوصاً أن الحديث ورد في فضل السبع الطوال وعدوا السابعة يونس وكانت تسمى بذلك كما أخرجه البيهقي في الدلائل ففي فصلها من الأعراف بسورتين هما الأنفال بالنسبة إلى الأعراف وبراءة وقد استشكل ابن عباس حبر الأمة قديماً ذلك فأخرج أحمد وأبو داود والترمذي والنسائي وابن حبان والحاكم عن ابن عباس قال قلت لعثمان‏:‏ ما حملكم على أن عمدتم إلى الأنفال وهي من المثاني وإلى براءة وهني من المئين فقرنتم بينهما ولم تكتبوا بينهما سطر بسم الله الرحمن الرحيم ووضعتموها في السبع الطوال فقال عثمان‏:‏ كان رسول الله صلى الله عليه وسلم ينزل عليه السور ذوات العدد فكان إذا نزل عليه الشئ دعا بعض من كان يكتب فيقول‏:‏ ضعوا هؤلاء الآيات في السورة التي يذكر فيها كذا وكذا وكانت الأنفال من أوائل ما نزل وكانت براءة من آخر القرآن نزولا وكانت قصتها شبيهة بقصتها فظننت أنها منها فقبض رسول الله صلى الله عليه وسلم ولم يبين لنا أنها منها فمن أجل ذلك قرنت بينهما ولم أكتب بينهما سطر بسم الله فانظر إلى ابن عباس رضي الله عنه كيف استشكل علي عثمان رضي الله عنه أمرين‏:‏ وضع الأنفال وبراءة في أثناء السبع الطوال مفصولاً بهما بين السادسة والسابعة ووضع الأنفال وهي قصيرة مع السور الطويلة وانظر كيف أجاب عثمان رضي الله عنه أولاً بأنه لم يكن عنده في ذلك توقيف فإِنه استند إلى اجتهاد وأنه قرن بين الأنفال وبراءة لكونها شبيهة بقصتها في اشتمال كل منهما على القتال ونبذ العهود وهذه وجه بين المناسبة جلى فرضى الله عن الصحابة ما أدق أفهامهم‏!‏ ما أدق أفهامهم‏!‏ وأجزل آراءهم‏!‏ وأعظم أحلامهم‏!‏ وأقول‏:‏ يتم بيان مقصد عثمان رضي الله عنه في ذلك بأمور فتح الله بها‏:‏ الأول‏:‏ أنه جعل الأنفال قبل براءة مع قصرها لكونها مشتملة على البسملة فقدمها لتكون لفظة منها وتكون براءة بخلوها منها كتتمتها وبقيتها ولهذا قال جماعة من السلف‏:‏ إن الأنفال وبراءة سورة واحدة لا سورتان الثاني‏:‏ أنه وضع براءة هنا لمناسبة الطول فإنه ليس في القرآن بعد الأعراف أنسب ليونس طولاً منها وذلك كاف في المناسبة الثالث‏:‏ أنه خلَّل بالسورتين الأنفال وبراءة أثناء السبع الطوال المعلوم ترتيبها في العصر الأول للإشارة إلى أن ذلك أمر صادر لا عن توقيف وإلى أن رسول الله صلى الله عليه وسلم قبض قبل أن يبين محلهما فوضعا كالموضع المستعار بين السبع الطوال بخلاف ما لو وضعتا بعد السبع الطوال فإنه كان يوهم أن ذلك محلهما بتوقيف وترتيب السبع الطوال يرشد إلى دفع هذه الوهم فانظر إلى هذه الدقيقة التي فتح الله بها ولا يغوص عليها إلا غواص الرابع‏:‏ أنه لو أخرهما وقدم يونس وأتى بعد براءة بهود كا في مصحف أبي بن كعب لمراعاة مناسبة السبع الطوال وإيلاء بعضها بعضاً لفات مع ما أشرنا إليه أمر آخر آكد في المناسبة فإن الأولى بسورة يونس أن تولى بالسور الخمس التي بعدها لما اشتركت فيه من الاشتمال على القصص ومن الافتتاح بالذكر وبذكر الكتاب ومن كونها مكيات ومن تناسب ما عدا الحجر في المقدار وبالتسمية باسم نبي والرعد إسم ملك وهو مناسب لأسماء الأنبياء فهذه سنة وجوه في مناسبة الاتصال بين يونس وما بعدها وهي أكثر من ذلك الوجه السابق في تقديم يونس بعد الأعراف ولبعض هذه الأمور قدمت سورة الحجر على النحل مع كونها أقصر منها ولو اخرت براءة عن هذه السور الست المناسبة جداً بطولها لجاءت بعد عشر سور أقصر منها بخلاف وضع سورة النحل بعد الحجر فإنها ليست كبراءة في الطول ويشهد لمراعاة الفواتح في مناسبة الوضع ما ذكرنا من تقديم الحجر على النحل لمناسبة ذوات ‏ «‏الر‏» ‏ قبلها وما تقدم من تقديم آل عمران على النساء وإن كانت أقصر منها لمناسبة البقرة مع الافتتاح ب ‏ «‏الم‏» ‏ وتوالى الطواسين والحواميم وتوالى العنكبوت والروم والقمر والسجدة لافتتاح كل ب ‏ «‏الم‏» ‏ ولهذا قدمت السجدة على الأحزاب التي هي أطول منها هذا ما فتح الله به وأما ابن مسعود فقدم في مصحفه البقرة على النساء وآل عمران والأعراف والأنعام والمائدة ويونس فراعى الطوال وقدم الأطوال فالأطول ثم ثنى بالمئين فقدم براءة ثم النحل ثم هود ثم يوسف ثم الكهف وهكذا الأطول فالأطول وذكر الأنفال بعد النور ووجه مناسبتها لها‏:‏ أن كلا منهما مدنية ومشتملة على أحكام وأن في النور ‏ «‏وعَدَ اللَهُ الذينَ آمنوا وعملوا الصالحات ليستَخلِفنهم في الأَرض كما استخلف الذين مِن قبلِهِم‏» ‏ وفي الأنفال ‏ «‏واذكروا إِذ أَنتُم مُستَضعَفون في الأَرض تخافون‏» ‏ ولا يخفى ما بين الآيتين من المناسبة فإن الأولى مشتملة على الوعد بما حصل وذكر به في الثانية فتأمل سورة براءة أقول‏:‏ عقد عرف وجه مناسبتها ونزيد هنا أن صدرها تفصيل لإجمال قوله في الأنفال‏:‏ ‏ «‏وإِما تخافنَّ مِن قومٍ خيانة فانبذ إِليهم على سواء‏» ‏ وآيات الأمر بالقتال متصلة بقوله هنا‏:‏ ‏ «‏وأَعِدوا لَهُم ما استَطعتُم مِن قوةٍ‏» ‏ ولذا قال هنا في قصة المنافقين‏:‏ ‏ «‏ولَو أَرادوا الخُروجَ لأَعَدوا لهُ عدة‏» ‏ ثم بين السورتين تناسب من وجه آخر وهو‏:‏ أنه سبحانه في الأنفال تولى قسمة الغنائم وجعل همسها خمسة أخماس وفي براءة تولى قسمة الصدقات وجعلها لثمانية أصناف


010-سورة يونس

أقول‏:‏ قد عرف وجه مناسبتها فيما تقدم في الأنفال ونزيد هنا‏:‏ أن مطلعها شبية بمطلع سورة الأعراف وأنه سبحانه قال فيها‏:‏ ‏ «‏أَن أَنذِر النَّاس وَبشِر الذينَ آمنوا‏» ‏ فقدم الإنذار وعممه وأخر البشارة وخصصها وقال تعالى في مطلع الأعراف‏:‏ ‏ «‏لتُنذِرَ بِهِ وذِكرى للمؤمنين‏» ‏ فخص الذكرى وأخرها وقدم الإنذار وحذف مفعوله ليعم وقال هنا‏:‏ ‏ «‏إِنَّ رَبَكُم اللَهُ الذي خَلقَ السمواتِ والأَرضِ في ستةِ أَيام ثُمَ استوى على العَرش‏» ‏ وقال في الأوائل أي أوائل الأعراف مثل ذلك وقال هنا‏:‏ ‏ «‏يدبر الأَمر‏» ‏ وقال هناك‏:‏ ‏ «‏مسخرات بأَمرهِ أَلا لهُ الخلق والأَمر‏» ‏ وأيضاً فقد ذكرت قصة فرعون وقومه في الأعراف فاختصر ذكر عذابهم وبسطه في هذه فهي شارحة لما أجمل في سورة الأعراف منه


011-سورة هود

أقول‏:‏ وجه وضعها بعد سورة يونس زيادة على الأوجه الستة السابقة‏:‏ أن سورة يونس ذكر فيها قصة نوح مختصرة جداً مجملة فشرحت في هذه السورة وبسطت بما لم يبسطه في غيرها من السور ولا في سورة الأعراف على طولها ولا في سورة ‏ «‏إِنَّا أَرسَلنا نوحاً‏» ‏ التي أفردت لقصته فكانت هذه السورة شارحة لما أجمل في سورة يونس فإن قوله هناك‏:‏ ‏ «‏واتَبِع ما يوحى إِليك‏» ‏ هو عين قوله هنا‏:‏ ‏ «‏كتابٌ أُحكِمَت آياتهُ ثُمَ فُصِلت مِن لدن حكيم خبير‏» ‏ فكان أول هود تفصيلاً لخاتمة يونس


012-سورة يوسف

أقول‏:‏ وجه وضعها بعد سورة هود زيادة على الأوجه الستة السابقة‏:‏ أن قوله في مطلعها‏:‏ ‏ «‏نحنُ نَقُصُ عَليكَ أَحسنَ القِصص‏» ‏ مناسبة لقوله في مقطع تلك‏:‏ ‏ «‏وكلا نقُصُ عليكَ من أَنباءِ الرسل ما نُثبت به فؤادك‏» وأيضاً فلما وقع في سورة هود ‏ «‏فبشرناها بإِسحاق ومِن وراءِ إِسحاق يعقوب‏» ‏ وقوله‏:‏ ‏ «‏رحمة اللَهِ وبَركاتهِ عليكُم أَهل البيت‏» ‏ ذكر هنا حال يعقوب مع أولاده وحال ولده الذي هو من أهل البيت مع إخوته فكان كالشرح لإجمال ذلك وكذلك قال هنا‏:‏ ‏ «‏ويتمَ نعمته عليك وعلى آل يعقوب كما أَتمها على أَبويك مِن قبل إِبراهيم وإسحاق‏» ‏ فكان ذلك كالمقترن بقوله في هود‏:‏ ‏ «‏رحمة اللَهِ وبَركاتهِ عليكُم أَهل البيت‏» ‏ وقد روينا عن ابن عباس وجابر بن زيد في ترتيب النزول‏:‏ أن يونس نزلت ثم هود ثم يوسف وهذا وجه آخر من وجوه المناسبة في ترتيب هذه السور الثلاث لترتيبها في النزول هكذا


013-سورة الرعد

أقول‏:‏ وجه وضعها بعد سورة يوسف زيادة على ما تقدم بعد ما فكرت فيه طائفة من الزمان‏:‏ أنه سبحانه قال في آخر تلك‏:‏ ‏ «‏وكأَين مِن آية في السموات والأَرض يمرون عليها وهم عنها معرضون‏» ‏ فذكر الآيات السمائية والأرضية مجملة ثم فصل في مطلع هذه السورة فقوله ‏ «‏اللَهُ الَذي رَفعَ السمواتِ بغيرِ عمد ترونها ثُم استوى على العرش وسخَّرَ الشمسَ والقمر كلٌ يَجري إِلى أَجلٍ مُسمى يدبر الأَمر يفصل الآيات لعلَكُم بلقاءِ ربكم توقنون وهوَ الذي مدَّ الأَرض وجعلَ فيها رواسي وأَنهاراً ومِن كُلِ الثمرات جعَلَ فيها زوجينِ اثنَينِ يغشى الليلُ والنَهار إِنَّ في ذَلِكَ لآياتٍ لقومٍ يتفكرون وفي الأرض قطع متجاورات وجناتٍ مِن أَعناب وزرع ونخيل صنوان وغير صنوان يسقى بماءٍ واحد ونُفَضِل بعضها على بعض في الأَكل إِنَ في ذلِكَ لآياتٍ لقومٍ يعقلون‏» ‏ تفصيل الآيات الأرضية هذا مع اختتام سورة يوسف بوصف الكتاب ووصفه بالحق وافتتاح هذه بمثل ذلك وهو من تشابه الأطراف


014-سورة إبراهيم

أقول‏:‏ وجه وضعها بعد سورة الرعد زيادة على ما تقدم بعد إفكاري فيه برهة‏:‏ أن قوله في مطلعها‏:‏ ‏ «‏كتاب أنزلناهُ إِليكَ‏» ‏ مناسب لقوله‏:‏ في مقطع تلك‏:‏ ‏ «‏ومن عِندَهُ علم الكتاب‏» ‏ على أن المراد ب ‏ «‏من‏» ‏ هو‏:‏ الله تعالى جل جلاله وأيضاً ففي الرعد‏:‏ ‏ «‏ولقَد استهزئ برسُلٍ مِن قبلِكَ فأمليت للذين كفروا ثم أَخذتهم‏» ‏ وذلك مجمل في أربعة مواضع‏:‏ الرسل والمستهزئين وصفة الاستهزاء والأخذ وقد فصلت الأربعة في قوله‏:‏ ‏ «‏أَلم يأَتِكُم نبأَ الذينَ مِن قبلِكُم قوم نوح وعاد وثمود‏» ‏ أقول‏:‏ تقدمت الأوجه في اقترانها بالسورة السابقة وإنما أُخرت عنها اقصرها بالنسبة إليها وهذا القسم من سور القرآن للمئين فناسب تقديم الأطول مع مناسبة ما ختمت به لبراعة الختام وهو قوله‏:‏ ‏ «‏واعبُد ربَكَ حتى يأَتيكَ اليقين‏» ‏ فإنه مفسر بالموت وذلك مقطع في غاية البراعة وقد وقع ذلك في أواخر السور المقترنة ففي آخر آل عمران‏:‏ ‏ «‏واتقوا اللَهَ لعلَكُم تُفلِحون‏» ‏ وفي آخر الطواسين‏:‏ ‏ «‏كل شيء هالك إِلا وجهه له الحكم وإِليه تُرجَعون‏» ‏ وفي آخر ذوات ‏ «‏الر‏» ‏‏:‏ ‏ «‏وانتَظِر إِنَهُم مُنتَظرون‏» ‏ وفي آخر الحواميم ‏ «‏كأَنَهُم يومَ يرونَ ما يوعدونَ لم يلبثوا إِلا ساعة من نهار بلاغ‏» ‏ ثم ظهر لي وجه اتصال أول هذه السورة بآخر سورة إبراهيم فإنه تعالى لما قال هناك في وصف يوم القيامة‏:‏ ‏ «‏وبرزوا للهِ الواحدِ القَهّار وتَرى المجرمين يومئذٍ مقرنين في الأَصفاد سرابيلهم من قطران وتغشى وجوههم النار‏» ‏ قال هنا‏:‏ ‏ «‏رُبما يود الذينَ كفروا لو كانوا مسلمين‏» ‏ فأخبر أن المجرمين المذكورين إذا طال مكثهم في النار ورأوا عصاة المؤمنين الموحدين قد أخرجوا منها تمنوا أن لو كانوا في الدنيا مسلمين وذلك وجه حسن في الربط مع اختتام آخر تلك بوصف الكتاب وافتتاح هذه به وذلك من تشابه الأطراف


016-سورة النحل

أقول‏:‏ وجه وضعها بعد سورة الحجر‏:‏ أن آخرها شديد الالتئام بأول هذه فإن قوله في آخر تلك‏:‏ ‏ «‏واعبُد ربَكَ حتى يأَتيكَ اليقين‏» ‏ الذي هو مفسر بالموت ظاهر المناسبة لقوله هنا‏:‏ ‏ «‏أَتى أَمرُ اللَه‏» ‏ وانظر كيف جاء في المقدمة بيأتيك اليقين وفي المتأخرة بلفظ الماضي لأن المستقبل سابق على الماضي كما تقرر في المعقول والعربية وظهر لي أن هذه السورة شديدة الاعتلاق بسورة إبراهيم وإنما تأخرت عنها لمناسبة الحجر في كونها من ذوات ‏ «‏الر‏» ‏ وذلك‏:‏ أن سورة إبراهيم وقع فيها ذكر فتنة الميت ومن هو ميت وغيره وذلك أيضاً في هذه بقوله‏:‏ ‏ «‏الذينَ تتوفاهُم الملائكة ظالمي أَنفُسَهُم‏» ‏ فذكر الفتنة وما يحصل عندها من الثبات والإضلال وذكر هنا ما يحصل عقب ذلك من النعيم والعذاب ووقع في سورة إبراهيم‏:‏ ‏ «‏وقَد مَكروا مَكرَهُم وعِندَ اللَهِ مكرُهُم وإِن كانَ مكرُهُم لتزول منه الجبال‏» ‏ وقيل‏:‏ إنها في الجبار الذي أراد أن يصعد السماء بالنسور ووقع هنا أيضاً في قوله‏:‏ ‏ «‏وقد مكرَ الذينَ من قبلهم‏» ‏ ووقع في سورة إبراهيم ذكر النعم وقال عقبها‏:‏ ‏ «‏وإِن تعُدوا نعمة اللَهِ لا تحصوها‏» ‏ ووقع هنا ذكر سورة بني اسرائيل اعلم أن هذه السورة والأربع بعدها من قديم ما أنزل اخرج البخاري عن ابن مسعود أنه قال في بني إسرائيل والكهف ومريم وطه والأنبياء ‏ «‏من العتاق الأول وهن من تلادى‏» ‏ وهذا وجه في ترتيبها وهو اشتراكها في قدم النزول وكونها مكيات وكونها مشتملة على القصص وقد ظهر لي في وجه اتصالها بسورة النحل‏:‏ أنه سبحانه لما قال في آخر النحل‏:‏ ‏ «‏إِنما جعلَ السبت على الذين اختلفوا فيه‏» ‏ فسر في هذه شريعة أهل السبت وشأنهم فذكر فيها جميع ما شرع لهم في التوراة كما أخرج ابن جرير عن إبن عباس أنه قال‏:‏ ‏ «‏التوراة كلها في خمس عشرة آية من سورة بني إسرائيل‏» ‏ وذكر عصيانهم وفسادهم وتخريب مسجدهم ثم ذكر استفزازهم للنبي صلى الله عليه وسلم وإرادتهم إخراجه من المدينة ثم ذكر سؤالهم إياه عن الروح ثم ختم السورة بآيات موسى التسع وخطابه مع فرعون‏:‏ وأخبر أن استفزازهم للنبي صلى الله عليه وسلم ليخرجوه من المدينة هو وأصحابه كنظير ما وقع لهم مع فرعون لما استفزهم ووقع ذلك أيضاً ولما كانت هذه السورة مصدرة بقصة تخريب المسجد الأقصى اسرى بالمصطفى إليه تشريفاً


018-سورة الكهف

قال بعضهم‏:‏ مناسبة وضعها بعد سورة الإسراء‏:‏ افتتاح تلك بالتسبيح وهذه بالتحميد وهما مقترنان في القرآن وسائر الكلام بحيث يسبق التسبيح التحميد نحو‏:‏ ‏ «‏فسبِح بحمدِ ربك‏» ‏ وسبحان الله وبحمده قلت‏:‏ مع اختتام ما قبلها بالتحميد أيضاً وذلك من وجوه المناسبة بتشابه الأطراف ثم ظهر لي وجه آخر أحسن في الاتصال وذلك‏:‏ أن اليهود أمروا المشركين أن يسألوا النبي صلى الله عليه وسلم عن ثلاثة أشياء‏:‏ عن الروح وعن قصة أصحاب الكهف وعن قصة ذي القرنين وقد ذكر جواب السؤال الأول في آخر سورة بني إسرائيل فناسب اتصالها بالسورة التي اشتملت على جواب السؤالين الآخرين فإن قلت‏:‏ هلا جمعت الثلاثة في سورة واحدة قلت‏:‏ لما لم يقع الجواب عن الأول بالبيان ناسب فصله في سورة ثم ظهر لي وجه آخر‏:‏ وهو أنه لما قال فيها‏:‏ ‏ «‏وما أُوتيتُم مِن العلمِ إِلا قليلا‏» ‏ والخطاب لليهود واستظهر على ذلك بقصة موسى في بني إسرائيل مع الخضر التي كان سببها ذكر العلم والأعلم وما دلت عليه من إحاطة معلومات الله عز وجل التي لا تحصى فكانت هذه السورة كإقامة الدليل لما ذكر من الحكم وقد ورد في الحديث أنه لما نزل‏:‏ ‏ «‏وما أُوتيتُم مِن العلمِ إِلا قليلا‏» ‏ قال اليهود‏:‏ قد أُوتينا التوراة فيها علم كل شيء فنزل‏:‏ ‏ «‏قُل لو كانَ البحرُ مِداداً لكلمات رَبي لنَفدَ البحر قبلَ أَن تنفد كلمات ربي ولَو جِئنا بمثلهِ مدداً‏» ‏ فهذا وجه آخر في المناسبة وتكون السورة من هذه الجهة جواباً عن شبهة الخصوم فيما قدر بتلك وأيضاً فلما قال هناك‏:‏ ‏ «‏فإِذا جاءَ وعد الآخرةِ جِئنا بكُم لفيفاً‏» ‏ شرح ذلك هنا وبسطه بقوله‏:‏ ‏ «‏فإِذا جاءَ وعد ربي جعله دكاء‏» ‏ إلى ‏ «‏ونُفِخَ في الصور فجمعناهم جمعاً وعرضنا جهنم يومئذٍ للكافرين عرضاً‏» ‏ فهذه وجوه عديدة في الاتصال


019-سورة مريم

أقول‏:‏ ظهر لي في وجه مناسبتها لما قبلها‏:‏ أن سورة الكهف اشتملت على عدة أعاجيب‏:‏ قصة أصحاب الكهف وطول لبثهم هذه المدة الطويلة بلا أكل ولا شرب وقصة موسى مع الخضر وما فيها من الخارقات وقصة ذي القرنين وهذه السورة فيها أعجوبتان قصة ولادة يحيى بن وأيضاً فقد قيل‏:‏ إن أصحاب الكهف يبعثون قبل قيام الساعة ويحجون مع عيسى ابن مريم حين ينزل ففي ذكر سورة مريم بعد سورة أصحاب الكهف مع ذلك - إن ثبت - ما لا يخفى من المناسبة وقد قيل أيضاً‏:‏ إنهم من قوم عيسى وإن قصتهم كانت في الفترة فناسب توالى قصتهم وقصة نبيهم


020-سورة طه

أقول‏:‏ روينا عن ابن عباس وجابر بن زيد في ترتيب النزول‏:‏ ان طه نزلت بعد سورة مريم بعد ذكر سورة أصحاب الكهف وذلك وحده كاف في مناسبة الوضع مع التآخي بالافتتاح بالحروف المقطعة وظهر لي وجهه آخر وهو‏:‏ أنه لما ذكر في سورة مريم قصص عدة من الأنبياء وهم‏:‏ زكريا ويحيى وعيسى الثلاثة مبسوطة وإبراهيم وهي بين البسط والإيجاز وموسى وهي موجزة بجملة أشار إلى بقية النبيين في الآية الأخيرة إجمالاً وذكر في هذه السورة شرح قصة موسى التي أجمل هناك فاستوعبها غاية الاستيعاب وبسطها أبلغ بسط ثم أشار إلى تفصيل قصة آدم الذي وقع مجرد اسمه هناك ثم أورد في سورة الأنبياء بقية قصص من لم يذكر في مريم كنوح ولوط وداود وسليمان وأيوب وذي الكفل وذي النون وأشير إلى قصة من ذكرت قصته إشارة وجيزة كموسى وهارون وإسماعيل وزكريا ومريم لتكون السورتان كالمتقابلتين وبسطت فيها قصة إبراهيم البسط التام فيما يتعلق به مع قومه ولم تذكر حاله مع أبيه إلا إشارة كما أنه في سورة مريم ذكر حاله مع قومه إشارة ومع أنه مبسوطاً فانظر إلى عجيب هذا الأسلوب وبديع هذا الترتيب


021-سورة الأنبياء

قدمت ما فيها مستوفي وظهر لي في اتصالها بآخر طه‏:‏ أنه سبحانه لما قال‏:‏ ‏ «‏قل كل متربص فتربصوا‏» ‏ وقال قبله‏:‏ ‏ «‏ولولا كلمةٍ سبقت من رَبِكَ لكانَ لزاماً وأَجلا مسمى‏» ‏ قال في مطلع هذه‏:‏ ‏ «‏اقترب للناس حسابهم‏» ‏ إشارة إلى قرب الأجل ودنو الأمل المنتظر وفيه أيضاً مناسبة لقوله هناك‏:‏ ‏ «‏ولا تمدن عينيك إلى ما متعنا به أزواجاً منهم‏» ‏ فإن قرب الساعة يقتضى الإعراض عن هذه الحياة الدنيا لدنوها من الزوال والفناء ولهذا ورد في الحديث أنها نزلت قيل لبعض الصحابة‏:‏ هلا سألت النبي صلى الله عليه وسلم عنها فقال


022-سورة الحج

أقول‏:‏ وجه اتصالها بسورة الأنبياء‏:‏ أنه ختمها بوصف الساعة في قوله‏:‏ ‏ «‏واقترب الوعد الحق فإِذا هي شاخصة أبصار الذين كفروا‏» ‏ وافتتح هذه بذلك فقال‏:‏ ‏ «‏إنَّ زلزلة الساعة شيء عظيم يوم ترونها تذهلُ كُلُ مُرضِعَةٍ عما أَرضعت وتضعُ كُلَ ذاتِ حملٍ حملها وترى الناسَ سُكارى وما هُم بسكارى‏» ‏


023-سورة المؤمنون

أقول‏:‏ وجه اتصالها بسورة الحج‏:‏ أنه لما ختمها بقوله‏:‏ ‏ «‏وافعلوا الخير لعلكُم تُفلِحون‏» ‏ وكان ذلك مجملاً فصَّله في فاتحة هذه السورة فذكر خصال الخير التي من فعلها فقد أفلح فقال‏:‏ ‏ «‏قد أَفلحَ المؤمنون الذينَ هُم في صلاتِهِم خاشعون‏» ‏ ولما ذكر أول الحج قوله‏:‏ ‏ «‏يا أَيُها الناس إِن كنتُم في ريبٍ مِن البعثِ فإِنا خلقناكم من تراب ثم من نطفة‏» ‏ زاده هنا بياناً في قوله‏:‏ ‏ «‏ولقد خَلقنا الإِنسانَ مِن سُلالةٍ مِن طين ثُم جعلناهُ نطفةً في قرارٍ مكين‏» ‏ فكل جملة أوجِزَت هناك في القصد أطنب فيها هنا أقول‏:‏ وجه اتصالها بسورة قد أفلح‏:‏ أنه لما قال‏:‏ ‏ «‏والذينَ هُم لفروجهم حافظون‏» ‏ ذكر في هذه أحكام من لم يحفظ فرجه من الزانية والزاني وما اتصل بذلك من شأن القذف وقصة الإفك والأمر بغض البصر وأمر فيها بالنكاح حفظاً للفروج وأمر من لم يقدر على النكاح بالاستعفاف وحفظ فرجه ونهى عن إكراه الفتيات على الزنا ولا ارتباط أحسن من هذا الارتباط ولا تناسق أبدع من هذا النسق سورة الفرقان ظهر لي بفضل الله بعدما فكرت في هذه‏:‏ أن نسبة هذه السورة لسورة النور كنسبة سورة الأنعام إلى المائدة من حيث أن النور قد ختمت


024-سورة النور

بقوله‏:‏ ‏ «‏للهِ ما في السمواتِ والأَرض‏» ‏ كما ختمت المائدة بقوله ‏ «‏للهِ ملكُ السمواتِ والأَرض وما فيهن‏» ‏ وكانت جملة النور أخصر من المائدة ثم فصلت هذه الجملة في سورة الفرقان فافتتحت بقوله ‏ «‏الذي له ملك السموات‏» ‏ إلى قوله ‏ «‏وخلق كل شيء فقدرهُ تقديراً‏» ‏ كما افتتحت الأنعام بمثل ذلك وكان قوله عقبه ‏ «‏واتخذوا من دونهِ آلهة‏» ‏ إلى آخره نظير قوله هناك ‏ «‏ثم الذين كفروا بربهم‏» ‏ ثم ذكر في خلال هذه السورة جملة من المخلوقات كمثل الظل والليل والنوم والنهار والرياح والماء والأنعام والأناسي ومرج البحرين والإنسان والنسب والصهر وخلق السموات والأرض في ستة أيام والاستواء على العرش وبروج السماء والسراج والقمر إلى غير ذلك مما هو تفصيل لجملة‏:‏ ‏ «‏للهِ ما في السمواتِ والأَرض‏» ‏ كما فصل آخر المائدة في الأنعام بمثل ذلك وكان البسط في الأنعام أكثر لطولها ثم أشار في هذه السورة إلى القرون المكذبة وإهلاكم كما أشار في الأنعام إلى ذلك ثم أفصح عن هذه الإشارة في السورة التي تليها وهي الشعراء بالبسط التام والتفصيل البالغ كما أوضح تلك الإشارة التي في الأنعام وفصلها في سورة الأعراف التي تليها فكانت هاتان السورتان الفرقان والشعراء في المثانى نظير تينك السورتين الأنعام والأعراف في الطوال واتصالهما بآخر النور نظير اتصال تلك بآخر المائدة المشتملة على فصل القضاء ثم ظهر لي لطيفة أخرى وهي أنه إذا وقعت سورة مكية بعد سورة مدنية افتتح أولها بالثناء على الله كالأنعام بعد المائدة والإسراء بعد النحل وهذه بعد النور وسبأ بعد الأحزاب والحديد بعد الواقعة وتبارك بعد التحريم لما في ذلك من الإشارة إلى نوع استقلال وإلى الإنتقال من نوع إلى نوع أقول وجه اتصالها بسورة الفرقان أنه تعالى لما أشار فيها إلى قصص مجملة بقوله ‏ «‏ولقد آتينا موسى الكتاب وجعلنا معه أَخاه هارون وزيراً فقلنا اذهبا إلى القوم الذين كذبوا بآياتنا فدمرناهم تدميراً وقوم نوح لما كذبوا الرسل أَغرقناهم وجعلناهم للناس آية وأَعتدنا للظالمين عذاباً أَليماً وعاداً وثمود وأَصحاب الرس وقروناً بينَ ذَلِكَ كثيراً‏» ‏ شرح هذه القصص وفصلها أبلغ تفصيل في الشعراء التي تليها ولذلك رتبت على ترتيب ذكرها في الآيات المذكورة فبدئ بقصة موسى ولو رتبت على الواقع لأخرت كما في الأعراف فانظر إلى هذا السر اللطيف الذي من الله بإلهامه ولما كان في الآيات المذكورة بقوله ‏ «‏وقروناً بينَ ذلِكَ كثيراً‏» ‏ زاد في الشعراء تفصيلاً لذلك قصة قوم إبراهيم وقوم لوط وقوم شعيب ولما ختم الفرقان بقوله‏:‏ ‏ «‏وإِذا خاطبَهُم الجاهلونَ قالوا سَلاما‏» ‏ وقوله‏:‏ ‏ «‏وإِذا مروا باللغوِ مروا كِراماً‏» ‏ ختم هذه السورة بذكر الشعراء الذين هم بخلاف ذلك واستثنى منهم من سلك سبيل أولئك وبين ما يمدح من الشعر ويدخل في قوله ‏ «‏سلاماً‏» ‏ وما يذم منه ويدخل في اللغو


027-سورة النمل

أقول‏:‏ وجه اتصالها بما قبلها‏:‏ أنها كالتتمة لها في ذكر بقية القرون فزاد سبحانه فيها ذكر سليمان وداود وبسط فيها قصة لوط أبسط مما هي في الشعراء وقد روينا عن إبن عباس وجابر بن زيد في ترتيب السور‏:‏ أن الشعراء أنزلت ثم طه ثم القصص ولذلك كان ترتيبها في المصحف هكذا وأيضاً فقد وفع فيها‏:‏ ‏ «‏وإِذ قال موسى لأَهلهِ امكثوا إِني آنستُ ناراً‏» ‏ إلى آخره وذلك تفصيل قوله في الشعراء‏:‏ ‏ «‏فوهَبَ لي رَبي حكما وجعلني من المُرسَلين‏» ‏


028-سورة القصص

أقول‏:‏ ظهر لي بعد الفكرة‏:‏ أنه سبحانه لما حكى في الشعراء قول فرعون لموسى ‏ «‏أَلم نربك فينا وليداً ولبثت فينا من عُمرِكَ سنينَ وفعلتَ فِعلتَكَ التي فعلت‏» ‏ إلى قول موسى ‏ «‏ففررتُ مِنكُم لما خفتكم فوهب لي ربي حكماً وجعلني من المُرسلين‏» ‏ وقال في طس النمل قول موسى لأهله‏:‏ ‏ «‏إِني آنست ناراً‏» ‏ إلى آخره الذي هو في الوقوع بعد الفرار ولما كان على سبيل الإشارة والإجمال بسط في هذه السورة ما أوجزه في السورتين وفصل ما أجمله فيهما على حسب ترتيبهما فبدأ بشرح تربية فرعون له مصدراً بسبب ذلك‏:‏ من علو رعون وذبح أبناء بني إسرائيل الموجب لإلقاء موسى عند ولادته في اليم خوفاً عليه من الذبح وبسط القصة في تربيته وما وقع فيها إلى كبره إلى السبب الذي من أجله قتل القبطي وهي الفعلة التي فعل إلى الهم بذلك عليه والموجب لفراره إلى مدين إلى ما وقع له مع شعيب وتزوجه بابنته إلى أن سار بأهله وآنس من جانب الطور ناراً فقال لأهله‏:‏ ‏ «‏امكثوا إِني آنست ناراً‏» ‏ إلى ما وقع له فيها من المناجاة لربه وبعثه إياه رسولاً وما استتبع ذلك إلى آخر القصة فكانت السورة شارحة لما أجمل في السورتين معاً على الترتيب وبذلك عرف وجه الحكمة في تقديم ‏ «‏طس‏» ‏ على هذه وتأخيرها عن الشعراء فللهِ الحمد على ما ألهم


029-سورة العنكبوت

أقول ظهر لي في وجه اتصالها بما قبلها‏:‏ أنه تعالى لما أخبر في أول السورة السابقة عن فرعون أنه‏:‏ ‏ «‏علا في الأَرضِ وجعلَ أَهلِها شيعاً يستضعف طائفة مِنهُم يذبح أَبناءهم ويستحي نساءهم‏» ‏ افتتح هذه السورة بذكر المؤمنين الذين فتنهم الكفار وعذبوهم على الإيمان بعذاب دون ما عذب به قوم فرعون بني إسرائيل تسلية لهم بما وقع لمن قبلهم وحثا لهم على الصبر ولذلك وأيضاً فلما كان في خاتمة القصص الإشارة إلى هجرة النبي صلى الله عليه وسلم وفي خاتمة هذه الإشارة إلى هجرة المؤمنين بقوله‏:‏ ‏ «‏يا عبادي إِن أَرضي واسعة‏» ‏ ناسب تتاليهما


030-سورة الروم

أقول ظهر لي في اتصالها بما قبلها أنها ختمت بقوله ‏ «‏والذينَ جاهدوا فينا لنهديَنَهُم سُبُلنا‏» ‏ فافتتحت هذه بوعد من غلب من أهل الكتاب بالغلبة والنصر وفرح المؤمنين بذلك وأن الدولة لأهل الجهاد فيه ولا يضرهم ما وقع لهم قبل ذلك من هزيمة هذا مع تآخيهها بما قبلها في المطلع فإن كلا منهما افتتح ب ‏ «‏الم‏» ‏ غير معقب بذكر القرآن وهو خلاف القاعدة الخاصة بالمفتتح بالحروف المقطعة فإنها كلها عقبت بذكر الكتاب أو وصفه إلا هاتين السورتين وسورة القلم لنكتة بينتها في أسرار التنزيل


031-سورة لقمان

أقول‏:‏ ظهر لي في اتصالها بما قبلها مع المؤاخاة في الافتتاح ب ‏ «‏الم‏» ‏ أن قوله تعالى هنا‏:‏ ‏ «‏هُدى ورحمة للمُحسنين الذين يقيمونَ الصلاة ويؤتون الزكاةَ وهُم بالآخرةِ هُم يوقنون‏» ‏ متعلق بقوله في آخر سورة الروم‏:‏ ‏ «‏وقالَ الذينَ أُوتوا العلمَ والإِيمان لقد لبثتُم في كتاب اللَهِ‏» ‏ وأيضاً ففي كلتا السورتين جملة من الأديان وبدء الخلق وذكر في الروم‏:‏ ‏ «‏في روضة يحبرون‏» ‏ وقد فسر بالسماع وفي لقمان‏:‏ ‏ «‏ومِنَ الناسِ مَن يَشتري لهوَ الحديث‏» ‏ وقد فسر بالغناء وآلات الملاهي


032-سورة السجدة

أقول وجه اتصالها بما قبلها أنها شرحت مفاتح الغيب الخمسة التي ذكرت في خاتمة لقمان فقوله هنا‏:‏ ‏ «‏ثُمَ يعرج إِليهِ في يومٍ كانَ مقداره أَلف سنة مما تعدون‏» ‏ شرح لقوله هناك‏:‏ ‏ «‏إِنَّ اللَهَ عِندهُ عِلمَ الساعة‏» ‏ ولذلك عقب هنا بقوله‏:‏ ‏ «‏عالمِ الغيبَ والشِهادة‏» ‏ وقوله‏:‏ ‏ «‏أَولَم يروا أَنّا نسوق الماء إِلى الأَرض الجرز‏» ‏ شرح لقوله‏:‏ ‏ «‏ويُنزلُ الغيث‏» ‏ وقوله‏:‏ ‏ «‏الذي أَحسنَ كل شيء خلقه‏» ‏ شرح لقوله‏:‏ ‏ «‏ويعلَم ما في الأَرحام‏» ‏ وقوله‏:‏ ‏ «‏يدبر الأَمر من السماء إِلى الأرض‏» ‏ و ‏ «‏ولو شئنا لآتينا كل نفسٍ هُداها‏» ‏ شرح لقوله‏:‏ ‏ «‏وما تَدري نفسٌ ماذا تكسِبُ غداً‏» ‏ وقوله‏:‏ ‏ «‏أَئذا ضللنا في الأرض‏» ‏ إلى قوله‏:‏ ‏ «‏قُل يتوفاكُم ملك الموت الذي وكل بكم ثم إلى ربكم مرجعكُم‏» ‏ شرح لقوله‏:‏ ‏ «‏وما تَدري نفسٌ بأَي أَرض تموت‏» ‏ فللهِ الحمد على ما ألهم أقول‏:‏ وجه اتصالها بما قبلها‏:‏ تشابه مطلع هذه ومقطع تلك فإن تلك ختمت بأمر النبي صلى الله عليه وسلم بالإعراض عن الكافرين وانتظار عذابهم ومطلع هذه الأمر بتقوى الله وعدم طاعة الكافرين والمنافقين فصارت كالتتمة لما ختمت به تلك حتى كأنهما سورة واحدة


034-سورة سبأ

أقول‏:‏ ظهر لي وجه اتصالها بما قبلها وهو أن تلك لما ختمت بقوله‏:‏ ‏ «‏ليُعذبَ اللَهُ المُنافقينَ والمُنافِقات والمُشركينَ والمُشرِكات ويتوب اللَهُ على المؤمنينَ والمؤمنات‏» ‏ افتتحت هذه بأن له ما في السموات وما في الأرض وهذا الوصف لائق بذلك الحكم فإن الملك العام والقدرة التامة يقتضيان ذلك وخاتمة سورة الأحزاب‏:‏ ‏ «‏وكانَ اللَهُ غَفوراً رَحيماً‏» ‏ وفاصلة الآية الثانية من مطلع سبأ‏:‏ ‏ «‏وهوَ الرحيم الغفور‏» ‏


035-سورة فاطر

أقول‏:‏ مناسبة وضعها بعد سبأ تآخيهما في الافتتاح بالحمد مع تناسبهما في المقدار وقال بعضهم‏:‏ افتتاح سورة فاطر بالحمد مناسب لختام ما قبلها من قوله‏:‏ ‏ «‏وحيل بينَهُم وبينَ ما يشتهون كما فعلَ بأشياعهم من قبلهم‏» ‏ فهو نظير اتصال أول الأنعام بفصل القضاء المختتم به المائدة


036-سورة يس

أقول ظهر لي وجه اتصالها بما قبلها‏:‏ أنه لما ذكر في سورة فاطر قوله‏:‏ ‏ «‏وجاءَكُم النَذير‏» ‏ وقوله‏:‏ ‏ «‏وأَقسِموا باللَهِ جهد أيمانهم لئن جاءهُم نذير ليكونن أَهدى من إِحدى الأُمم فلما جاءهم نذير‏» ‏ والمراد به محمد صلى الله عليه وسلم وقد أعرضوا عنه وكذبوه فافتتح هذه السورة بالإقسام على صحة رسالته وأنه على صراط مستقيم لينذر قوماً ما أنذر آباؤهم وهذا وجه بين وفي فاطر‏:‏ ‏ «‏وسخرَّ الشمس والقمر‏» ‏ وفي يس ‏ «‏والشَمسُ تَجري لمستقر لها ذلك تقدير العزيز العليم والقمر قدرناه منازل حتى عاد كالعرجون القديم‏» ‏ وذلك أبسط وأوضح وفي فاطر‏:‏ ‏ «‏وترى الفُلكَ فيه مواخر‏» ‏ وفي يس ‏ «‏وآية لهم أَنا حلمنا ذُريَتهم في الفلك المشحون وخلقنا لهُم مِن مثله ما يركبون وإن نشأ نُغرِقُهُم فلا صريخ لهُم ولاهُم ينقذون‏» ‏ فزاد القصة بسطاً


037-سورة الصافات

أقول هذه السورة بعد ‏ «‏يس‏» ‏ كالأعراف بعد الأنعام وكالشعراء بعد الفرقان في تفصيل أحوال


038-سورة ص

أقول‏:‏ هذه السورة بعد الصافات كطس بعد الشعراء وكطه والأنبياء بعد مريم وكيوسف بعد هود في كونها متممة لها بذكر من بقى من الأنبياء ممن لم يذكروا فيها فإنه سبحانه ذكر في الصافات نوحاً وإبراهيم والذبيخ وموسى وهارون ولوطاً وإلياس ويونس وذكر هنا داود وسليمان وأيوب وأشار إلى بقية من ذكر فهي بعدها أشبه شيء بالأنبياء وطس بعد مريم والشعراء


039-سورة الزمر

لا يخفى وجه اتصال أولها بآخر ‏ «‏ص‏» ‏ حيث قال في ‏ «‏ص‏» ‏ ‏ «‏إِن هو إِلا ذكر للعالمين‏» ‏ ثم قال هنا ‏ «‏تنزيل الكتاب من اللَهِ‏» ‏ فكأنه قيل‏:‏ هذا الذكر تنزيل وهذا تلاؤم شديد بحيث أنه لو أسقطت البسملة لا لتأمت الآيتان كالآية الواحدة وقد ذكر الله تعالى في آخر ‏ «‏ص‏» ‏ قصة خلق آدم وذكر في صدر هذه قصة خلق زوجه وخلق الناس كلهم منه وذكر خلقهم في بطون أمهاتهم خلقاً من بعد خلق ثم ذكر أنهم ميتون ثم ذكر وفاة النوم والموت ثم ذكر القيامة والحساب والجزاء والنار والجنة وقال‏:‏ ‏ «‏وقَضى بينَهُم‏» ‏ فذكر أحوال الخلق من المبدأ إلى المعاد متصلاً بخلق آدم المذكور في السورة التي قبلها


040-سورة غافر

أقول‏:‏ وجه إيلاء الحواميم السبع سورة الزمر‏:‏ تآخى المطالع في الافتتاح بتنزيل الكتاب وفي مصحف أبي بن كعب‏:‏ أول الزمر ‏ «‏حم‏» ‏ وذلك مناسبة جليلة ثم إن الحواميم ترتبت لاشتراكها في الافتتاح ب ‏ «‏حم‏» ‏ وبذكر الكتاب بعد حم وأنها مكية بل ورد في الحديث أنها نزلت جملة وفيها شبه من ترتيب ذوات ‏ «‏الر‏» ‏ الست فانظر ثانية الحواميم وهي فصلت كيف شابهت ثانية ذوات ‏ «‏الر‏» ‏ هود في تغيير الأسلوب في وصف الكتاب وأن في هود‏:‏ ‏ «‏كتاب أُحكِمَت آياته ثُم فُصلت‏» ‏ وفي فصلت‏:‏ ‏ «‏كتاب فصلت آياتهُ‏» ‏ وفي سائر ذوات ‏ «‏الر‏» ‏ ‏ «‏تلك آيات الكتاب‏» ‏ وفي سائر الحواميم‏:‏ ‏ «‏تنزيلُ الكتاب‏» ‏ أو ‏ «‏والكتاب‏» ‏ وروينا عن جابر بن زيد وابن عباس في ترتيب نزول السور‏:‏ أن الحواميم نزلت عقب الزمر وأنها نزلت متتاليات كترتيبها في المصحف‏:‏ المؤمن ثم السجدة ثم الشورى ثم الزخرف ثم الدخان ثم الجاثية ثم الأحقاف ولم يتخللها نزول غيرها وتلك مناسبة جلية واضحة في وضعها هكذا ثم ظهر لي لطيفة أخرى وهي‏:‏ أنه في كل ربع من أرباع القرآن توالت سبع سور مفتتحة بالحروف المقطعة فهذه السبع مصدرة ب ‏ «‏حم‏» ‏ وسبع في الربع الذي قبله ذوات ‏ «‏الر‏» ‏ الست متوالية و ‏ «‏المص‏» ‏ الأعراف فإنها متصلة بيونس على ما تقدمت الإشارة إليه وافتتح أول القرآن بسورتين من ذلك وأول النصف الثاني بسورتين وقال الكرماني في العجائب‏:‏ ترتيب الحواميم السبع لما بينها من التشاكل الذي خصت به وهو‏:‏ أن كل سورة منها اسفتحت بالكتاب أو وصفه مع تفاوت المقادير في الطول والقصر وتشاكل الكلام في النظام انتهى قلت‏:‏ وانظر إلى مناسبة ترتيبها فإن مطلع غافر مناسب لمطلع الزمر ومطلع فصلت التي هي ثانية الحواميم مناسب لمطلع هود التي هي ثانية ذوات ‏ «‏الر‏» ‏ ومطلع الرخرف مؤاخ لمطلع الدخان وكذا مطلع الجاثية لمطلع الأحقاف سورة القتال لا يخفى وجه ارتباط أولها بقوله في آخر الأحقاف‏:‏ ‏ «‏فهَل يهلك إِلا القوم الفاسقون‏» ‏ واتصاله وتلاحمه بحيث أنه لو أسقطت البسملة منه لكان متصلاً اتصالاً واحداً لا تنافر فيه كالآية الواحدة آخذاً بعضه بعنق بعض سورة الفتح لا يخفى وجه حسن وضعها هنا لأن الفتح بمعنى النصر مرتب على القتال وقد ورد في الحديث‏:‏ أنها مبينة لما يفعل به وبالمؤمنين بعد إبهامه في قوله تعالى في الأحقاف‏:‏ ‏ «‏وما أَدري ما يفعل بي ولا بكم‏» ‏ فكانت متصلة بسورة الأحقاف من هذه الجملة


049-سورة الحجرات

لا يخفى تآخي هاتين السورتين الفتح والحجرات مع ما قبلهما لكونهما مدنيتين ومشتملتين على أحكام فتلك فيها قتال الكفار وهذه فيها قتال البغاة وتلك ختمت بالذين آمنوا وهذه افتتحت بالذين آمنوا وتلك تضمنت تشريفاً له صلى الله عليه وسلم خصوصاً مطلعها وهذه أيضاً في مطلعها أنواع من التشريف له صلى الله عليه وسلم أقول‏:‏ لما ختمت ‏ «‏ق‏» ‏ بذكر البعث واشتملت على ذكر الجزاء والجنة والنار وغير ذلك من أحوال القيامة افتتح هذه السورة بالإقسام على أن ما توعدون من ذلك لصادق وإن الدين - وهو الجزاء - لواقع ونظير ذلك‏:‏ افتتاح المرسلات بذلك بعد ذكر الوعد والوعيد والجزاء في سورة الإنسان


052-سورة الطور

أقول‏:‏ وجه وضعها بعد الذاريات‏:‏ تشابههما في المطلع والمقطع فإِن في مطلع كل منهما صفة حال المتقين بقوله‏:‏ ‏ «‏إِنَّ المُتَقينَ في جناتٍ‏» ‏ وفي مقطع كل منهما صفة حال الكفار بقوله في تلك‏:‏ ‏ «‏فويلٌ للَذينَ كفروا‏» ‏ وفي هذه‏:‏ ‏ «‏فالذينَ كَفَروا‏» ‏


053-سورة النجم

أقول‏:‏ وجه وضعها بعد الطور‏:‏ أنها شديدة المناسبة لها فإن الطور ختمت بقوله‏:‏ ‏ «‏وإِدبار النجوم‏» ‏ وافتتحت هذه بقوله‏:‏ ‏ «‏والنجمِ إِذا هوى‏» ‏ ووجه آخر‏:‏ أَن الطور ذكر فيها ذرية المؤمنين وأنهم تبع لآبائهم وهذه فيها ذكر ذرية اليهود في قوله‏:‏ ‏ «‏هوَ أَعلم بكم إِذ أَنشأَكم من الأَرض‏» ‏ ولما قال هناك في المؤمنين‏:‏ ‏ «‏أَلحقنا بهم ذريتهم وما أَلتناهم من عملهم من شيء‏» ‏ أي‏:‏ ما نقصنا الآباء بما أعطينا البنين مع نفعهم بما عمل آباؤهم قال هنا في صفة الكفار أو بني الكفار‏:‏ ‏ «‏وأن ليسَ للإِنسان إِلا ما سعى‏» ‏ خلاف ما ذكر في المؤمنين الصغار وهذا وجه بين بديع في المناسبة من وادي التضاد


054-سورة القمر

أقول‏:‏ لا يخفى ما في توالى هاتين السورتين من حسن التناسق في التسمية لما بين النجم والقمر من الملابسة ونظيره توالى الشمس والليل والضحى وقبلها سورة الفجر ووجه آخر وهو‏:‏ أن هذه السورة بعد النجم كالأعراف بعد الأنعام وكالصافات بعد يس في أنها تفصيل لأحوال الأمم المشار إلى إهلاكهم إلى قوله هناك‏:‏ ‏ «‏وأَنه أَهلكَ عاداً الأولى وثمود فما أَبقى وقوم نوح من قبل إِنهم كانوا هُم أَظلم وأَطغى والمؤتَفِكة أَهوى‏» ‏


055-سورة الرحمن

أقول‏:‏ لما قال سبحانه وتعالى في آخر القمر‏:‏ ‏ «‏بل الساعةِ موعدهم والساعة أَدهى وأَمر‏» ‏ ثم وصف حال المجرمين في سقر وحال المتقين في جنات ونهر فصل هذا الإجمال في هذه السورة أتم تفصيل على الترتيب الوارد في الإجمال فبدأ بوصف مرارة الساعة والإشارة إلى إدهائها ثم وصف النار وأهلها والجنة وأهلها ولذا قال فيهم ‏ «‏ولِمن خافَ مقام ربهِ جنتان‏» ‏ وذلك هو عين التقوى ولم يقل‏:‏ لمن آمن وأطاع أو نحوه لتتوافق الألفاظ في التفصيل والمفصل وعرف بذلك أن هذه السورة بأسرها شرح لآخر السورة التي قبلها فلله الحمد على ما ألهم وفهم


056-سورة الواقعة

أقول‏:‏ هذه السورة متآخية مع سورة الرحمن في أن كلا منهما في وصف القيامة والجنة والنار وانظر إلى اتصال قوله هنا‏:‏ ‏ «‏إِذا وقعت الواقعة‏» ‏ بقوله هناك‏:‏ ‏ «‏فإِذا انشقت السماء‏» ‏ ولهذا اقتصر في الرحمن على ذكر انشقاق السماء وفي الواقعة على ذكر رج الأرض فكأن السورتين لتلازمهما واتحادهما سورة واحدة ولهذا عكس في الترتيب فذكر في أول هذه السورة ما ذكره في آخر تلك وفي آخر هذه ما في فافتتح الرحمن بذكر القرآن ثم ذكر الشمس والقمر ثم ذكر النبات ثم خلق الإنسان والجان من مارج من نار ثم صفة القيامة ثم صفة النار ثم صفة الجنة وابتدأ هذه بذكر القيامة ثم صفة الجنة ثم صفة النار ثم خلق الإنسان ثم النبات ثم الماء ثم النار ثم النجوم ولم يذكرها في الرحمن كما لم يذكر هنا الشمس والقمر ثم ذكر القرآن فكانت هذه السورة كالمقابلة لتلك وكردّ العجز على الصدر سورة الحديد قال بعضهم‏:‏ وجه اتصالها بالواقعة‏:‏ أنها قدمت بذكر التسبيح وتلك ختمت بالأمر به قلت‏:‏ وتمامه‏:‏ أن أول الجديد واقع موقع العلة للأمر به وكأنه قال ‏ «‏فسَبِح باسم ربك العظيم‏» ‏ لأنه ‏ «‏سبح للَهِ ما في السموات والأَرض‏»


058-سورة المجادلة

أقول‏:‏ لما كان في مطلع الحديد ذكر صفاته الجليلة ومنها‏:‏ الظاهر والباطن وقال‏:‏ ‏ «‏يعلمُ ما يلجُ في الأَرضِ وما يخرجُ منها وما ينزل من السماء وما يعرج فيها وهو معكم أينما كُنتُم‏» ‏ افتتح هذه بذكر أنه سمع قوله المجادلة التي شكت إليه صلى الله عليه وسلم ولهذا قالت عائشة رضي الله وذكر بعد ذلك قوله‏:‏ ‏ «‏أَلم تر أَن اللَهَ يعلمُ ما في السموات وما في الأَرض ما يكون من نجوى ثلاثة إِلا هو رابعهم‏» ‏ وهو تفصيل لقوله‏:‏ ‏ «‏وهوَ معكُم أَينما كنتُم‏» ‏ وبذلك تعرف الحكمة في الفصل بها بين الحديد والحشر مع تآخيهما في الافتتاح ب ‏ «‏سبح‏» ‏ سورة الحشر آخر سورة المجادلة نزل فيمن قتل أقرباؤه من الصحابة يوم بدر وأول الحشر نازل في غزوة بني النضير وهي عقبها وذلك نوع من المناسبة والربط وفي آخر تلك‏:‏ ‏ «‏كتب اللَه لأَغلبن أَنا ورسُلي‏» ‏ وفي أول هذه‏:‏ ‏ «‏فأَتاهم اللَهُ مِن حيثُ لم يحتسبوا وقذفَ في قلوبهم الرعب‏» ‏ وفي آخر تلك ذكر من حاد اللَه ورسوله وفي أَول هذه ذكر من شاق اللَه ورسوله


060-سورة الممتحنة

أقول‏:‏ لما كانت سورة الحشر في المعاهدين من أهل الكتاب عقبت بهذه لاشتمالها على ذكر المعاهدين من المشركين لأنها نزلت في صلح الحديبية ولما ذكر في الحشر موالاة المؤمنين بعضهم بعضاً ثم موالاة الذين من أهل الكتاب افتتح هذه السورة بنهي المؤمنين عن اتخاذ الكفار أولياء لئلا يشابهوا المنافقين في ذلك وكرر ذلك وبسطه إلى أن ختم به فكانت في غاية الاتصال ولذلك فصل بها بين الحشر والصف مع تآخيهما في الافتتاح ب ‏ «‏سبح‏» ‏


061-سورة الصف

أقول‏:‏ في سورة الممتحنة ذكر الجهاد في سبيل الله وبسطه في هذه السورة أبلغ بسط


062-سورة الجمعة

أقول‏:‏ ظهر لي في وجه اتصالها بما قبلها‏:‏ أنه تعالى لما ذكر في سورة الصف حال موسى مع قومه وأذاهم له ناعياً عليهم ذلك ذكر في هذه السورة حال الرسول صلى الله عليه وسلم وفضل أمته تشريفاً لهم ليظهر فضل ما بين الأمتين ولذا لم يعرض فيها الذكر اليهود وأيضاً لما ذكر هناك قول عيسى‏:‏ ‏ «‏ومُبشراً برسول يأَتي من بَعدي اسمُهُ أَحمد‏» ‏ قال هنا‏:‏ ‏ «‏هوَ الذي بعث في الأُميين رَسولاً منهم‏» ‏ إشارة إلى أنه الذي بشر به عيسى وهذا وجه حسن في الربط وأيضاً لما ختم تلك السورة بالأمر بالجهاد وسماه تجارة ختم هذه بالأمر بالجمعة وأخبر أنها وأيضاً‏:‏ فتلك سورة الصف والصفوف تشرع في موضعين‏:‏ القتال والصلاة فناسب تعقيب سورة صف القتال بسورة صلاة تستلزم الصف ضرورة وهي الجمعة لأن الجماعة شرط فيها دون سائر الصلوات فهذه وجوه أربعة فتح الله بها


063-سورة المنافقون

أقول‏:‏ وجه اتصالها بما قبلها‏:‏ أن سورة الجمعة ذكر فيها المؤمنون وهذه ذكر فيها أضدادهم وهم المنافقون ولهذا أخرج الطبراني في الأوسط عن أبي هريرة‏:‏ أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الجمعة بسورة الجمعة يحرض بها المؤمنين وبسورة المنافقين يفزع بها المنافقين وعام المناسبة أن السورة التي بعدها فيها ذكر المشركين والسورة التي قبل الجمعة فيها ذكر أهل الكتاب من اليهود والنصارى والتي قبلها وهي الممتحنة فيها ذكر المعاهدين من المشركين والتي قبلها وهي الحشر فيها ذكر المعاهدين من أهل الكتاب فإنها نزلت في بني النضير حين نبذوا العهد وقوتلوا وبذلك أتضحت المناسبة في ترتيب هذه السور الست هكذا لاشتمالها على أصناف الأمم وفي الفصل بين المسبحات بغيرها لأن إيلاء سورة المعاهدين من أهل الكتاب بسورة المعاهدين من المشركين أنسب من غيره وإيلاء سورة المؤمنين بسورة المنافقين أنسب من غيره فظهر بذلك أن الفصل بين المسبحات التي هي نظائر لحكمة دقيقة من لدن حكيم خبير فلله الحمد على ما فهم وألهم هذا وقد ورد عن ابن عباس في ترتيب النزول‏:‏ أن سورة التغابن نزلت عقب الجمعة وتقدم نزول سورة المنافقون فما فصل بينهما إلا لحكمة والله أعلم


064-سورة التغابن

أقول‏:‏ لما وقع في آخر سورة المنافقون‏:‏ ‏ «‏وأَنفِقوا ممّا رَزقناكُم مِن قبلِ أَن يأَتي أَحدكُم الموت‏» ‏ عقب بسورة التغابن لأنه قيل في معناه‏:‏ إن الإنسان يأتي يوم القيامة وقد جمع مالاً ولم يعمل فيه خيراً فأخذه وارثه بسهولة من غير مشقة في جمعه فأنفقه في وجوه الخير فالجامع محاسب معذب مع تعبه في جمعه والوارث منعَّم مثاب مع سهولة وصوله إليه وذلك هو التغابن فارتباطه بآخر السورة المذكورة في غاية الوضوح ولهذا قال هنا‏:‏ ‏ «‏وأَنفِقوا خيراً لأَنفُسَكُم ومَن‏» ‏ وأيضاً ففي آخر تلك‏:‏ ‏ «‏لا تُلهِكُم أَموالِكُم وَلا أَولادكُم عَن ذكرِ اللَهِ‏» ‏ وفي هذه‏:‏ ‏ «‏إِنَّما أَموالكُم وأَولادكم فتنة‏» ‏ وهذه الجمة كالتعليل لتلك الجملة ولذا ذكرت على ترتيبها وقال بعضهم‏:‏ لما كانت سورة المنافقون رأس ثلاث وستين سورة أشير فيها إلى وفاة النبي صلى الله عليه وسلم بقوله‏:‏ ‏ «‏ولَن يؤخِر اللَهُ نفساً إِذا جاءَ أَجَلُها‏» ‏ فانه مات على رأس ثلاث وستين سنة وعقبها بالتغابن ليظهر التغابن في فقده صلى الله عليه وسلم


065-سورة الطلاق

أقول‏:‏ لما وقع في سورة التغابن‏:‏ ‏ «‏إِنَّ مِن أَزواجِكُم وأَولادِكُم عدواً لَكُم‏» ‏ وكانت عداوة الأزواج تفضي إلى الطلاق وعداوة الأولاد قد تفضي إلى القسوة وترك الإنفاق عليهم عقب ذلك بسورة فيها ذكر أحكام الطلاق والإنفاق على الأولاد والمطلقات بسببهم


066-سورة التحريم

أقول‏:‏ هذه السورة متآخية مع التي قبلها بالافتتاح بخطاب النبي صلى الله عليه وسلم وتلك مشتملة على طلاق النساء وهذه على تحريم الإيلاء وبينهما من المناسبة مالا يخفى ولما كانت تلك في خصام نساء الأمة ذكر في هذه خصومة نساء النبي صلى الله عليه وسلم إعظاماً لمنصهن أن يذكرن مع سائر النسوة فأفردن بسورة خاصة ولهذا ختمت بذكر امرأتين في الجنة‏:‏ آسية امرأة فرعون ومريم ابنة عمران سورة تبارك أقول‏:‏ ظهر لي بعد الجهد‏:‏ أنه لما ذكر آخر التحريم امرأتي نوح ولوط الكافرتين وامرأة فرعون المؤمنة افتتحت هذه السورة بقوله‏:‏ ‏ «‏الَذي خَلقَ الموتُ والحياة‏» ‏ مراداً بهما الكفر والإيمان في أحد الأقوال للإشارة إلى أن الجميع بخلقه وقدرته ولهذا كفرت امرأتا نوح ولوط ولم ينفعهما اتصالهما بهذين النبيين الكريمين وآمنت امرأة فرعون ولم يضرها اتصالها بهذا الجبار العنيد لما سبق في كل من القضاء والقدر ووجه آخر وهو أن تبارك متصل بقوله في آخر الطلاق‏:‏ ‏ «‏اللَهُ الَذي خَلقَ سبعَ سمواتٍ ومِن الأَرض مثلهن‏» ‏ فزاد ذلك بسطاً في هذه الآية‏:‏ ‏ «‏الَذي خَلقَ سبعَ سماواتٍ طباقاً ما ترى في خَلقِ الرحمَنِ مِن تفاوت فارجِع البصَر هَل تَرى مِن فطور‏» ‏ إلى قوله‏:‏ ‏ «‏ولَقد زينّا السماءَ الدُنيا بمصابيح‏» ‏ وإنما فصلت بسورة التحريم لأنها كالتتمة لسورة الطلاق


068-سورة ن

أقول‏:‏ لما ذكر سبحانه في آخر تبارك التهديد بتغوير الماء استظهر عليه في هذه السورة بإذهاب ثمر أصحاب البستان في ليلة بطاف عليه فيها وهم نائمون فأصبحوا لم يجدوا له أثراً حتى ظنوا أنهم ضلوا الطريق وإذا كان هذا في الثمار وهي أجرام كثيفة فالماء الذي هو لطيف رقيق أقرب إلى الإذهاب ولهذا قال‏:‏ ‏ «‏وَهُم نائمون فأَصبحت كالصريم‏» ‏ وقال هناك‏:‏ ‏ «‏إِن أَصبحَ ماؤكُم غوراً‏» ‏ إشارة إلى أنه يسرى عليه في ليلة كما سرى على الثمرة في ليلة


069-سورة الحاقة

أقول‏:‏ لما وقع في ‏ «‏ن‏» ‏ ذكر يوم القيامة مجملاً في قوله‏:‏ ‏ «‏يَومَ يَكشِفُ عن ساق‏» ‏ شرح ذلك في هذه السورة بناء على هذا اليوم وشأنه العظيم سورة سأل أقول‏:‏ هذه السورة كالتتمة لسورة الحاقة في بقية وصف يوم القيامة والنار وقال إبن عباس‏:‏ إنها نزلت عقب سورة الحاقة وذلك أيضاً من وجوه المناسبة في الوضع


071-سورة نوح

أقول‏:‏ أكثر ما ظهر في وجه اتصالها بما قبلها بعد طول الفكر أنه سبحانه لما قال في سأل‏:‏ ‏ «‏إِنّا لقادرون على أَن نبدل خيراً مِنهُم‏» ‏ عقبه بقصة قوم نوح المشتملة على إبادتهم عن آخرهم بحيث لم يبق منهم ديار وبدل خيراً منهم فوقع الاستدلال لما ختم به تبارك هذا مع تآخي مطلع السورتين في ذكر العذاب الموعد به الكافرين


072-سورة الجن

أقول‏:‏ قد فكرت مدة في وجه اتصالها بما قبلها فلم يظهر لي سوى أنه قال في سورة نوح‏:‏ ‏ «‏استغفروا ربكم إِنه كان غفاراً يرسل السماء عليكم مدراراً‏» ‏ وقال في هذه السورة‏:‏ ‏ «‏وأَن لو استقاموا على الطريقة لأسقيناهم ماء غدقا‏» ‏ وهذا وجه بين في الارتباط


073-سورة المزمل

أقول‏:‏ لا يخفى وجه اتصال أولها‏:‏ ‏ «‏قُم الليل‏» ‏ بقوله في آخر تلك‏:‏ ‏ «‏وأَنَّهُ لمّا قامَ عبد اللَه يدعوه‏» ‏ وبقوله ‏ «‏وأَنَّ المساجد لله‏» ‏


074-سورة المدثر

أقول هذه متآخية مع السورة التي قبلها في الافتتاح بخطاب النبي صلى الله عليه وسلم وصدر كليهما نازل في قصة واحدة وقد ذكر عن ابن عباس في ترتيب نزول السور‏:‏ أن المدثر نزلت عقب المزمل أخرجه ابن الضريس وأخرجه غيره عن جابر بن زيد


075-سورة القيامة

أقول‏:‏ لما قال سبحانه في آخر المدثر ‏ «‏كلا بَل لا يخافونَ الآخِرة‏» ‏ بعد ذكر الجنة والنار وكان عدم خوفهم إياها لإنكارهم البعث ذكر في هذه السورة الدليل على البعث ووصف يوم القيامة وأهواله وأحواله ثم ذكر ما قبل ذلك من مبدأ الخلق فذكرت الأحوال في هذه السورة على عكس ما هي في الواقع


076-سورة الانسان

أقول‏:‏ وجه اتصالها بسورة القيامة في غاية الوضوح فإنه تعالى ذكر في حر تلك مبدأ خلق الإنسان من نطفة ثم ذكر مثل ذلك في مطلع هذه السورة مفتتحاً بخلق آدم أبي البشر ولما ذكر هناك خلقه منهما قال هنا ‏ «‏فجَعلَ منهُ الزوجينِ الذكرَ والأُنثى‏» ‏ ولما ذكر هناك خلقه منهما قال هنا ‏ «‏فجعلناهُ سميعاً بصيراً‏» ‏ فعلق به غير ما علق بالأول ثم رتب عليه هداية السبيل وتقسيمه إلى شاكر وكفور ثم أخذ في جزاء كل ووجه آخر هو أنه لما وصف حال يوم القيامة في تلك السورة ولم يصف فيها حال النار والجنة بل ذكرهما على سبيل الإجمال فصلهما في هذه السورة واطنب في وصف الجنة وذلك كله شرح لقوله تعالى هناك ‏ «‏وجوهٌ يَومَئذٍ ناضِرة‏» ‏ وقوله هنا ‏ «‏إِنّا أَعتدنا للكافِرينَ سَلاسِلا وأَغلالا وسَعيراً‏» ‏ شرح لقوله هناك ‏ «‏تظنُ أَن يُفعل بها فاقرة‏» ‏ وقد ذكر هناك ‏ «‏كلا بل تحبونَ العاجِلة وتذَرونَ الآخِرة‏» ‏ وذكر هنا في هذه السورة ‏ «‏إِن هؤلاء يحبون العاجِلة ويَذرونَ وراءهم يوماً ثقيلا‏» ‏ وهذا من وجوه المناسبة


077-سورة المرسلات

أقول‏:‏ وجه اتصالها بما قبلها أنه تعالى لما أخبر في خاتمتها أنه ‏ «‏يدخل من يشاء في رحمتهِ والظالمين أَعدَّ لهُم عذاباً أَليماً‏» ‏ افتتح هذه بالقسم على أن ما يوعدون واقع فكان ذلك تحقيقاً لما وعد به هناك المؤمنين وأوعد الظالمين ثم ذكر وقته وأشراطه بقوله‏:‏ ‏ «‏فإِذا النُجومُ طمست‏» ‏ إلى آخره ويحتمل أن تكون الإشارة بما يوعدون إلى جميع ما تضمنته السورة من وعيد للكافرين ووعد للأبرار


078-سورة عم

أقول‏:‏ وجه اتصالها بما قبلها‏:‏ تناسبها معها في الجمل ففي تلك‏:‏ ‏ «‏أَلم نهلك الأَولين ثم نتبعهم الآخرين‏» ‏ ‏ «‏أَلم نخلقكم مِن ماءٍ مَهين‏» ‏ ‏ «‏أَلم نجعَل الأَرض كفاتا‏» ‏ إلى آخره وفي عم‏:‏ ‏ «‏أَلم نجعَل الأَرضَ مِهاداً‏» ‏ إلى آخره فذلك نظير تناسب جمل‏:‏ ألم نشرح والضحى بقوله في الضحى‏:‏ ‏ «‏أَلَم يجِدكَ يَتيماً فآوى‏» ‏ إلى آخره وقوله‏:‏ ‏ «‏أَلم نشرح لكَ صدرك‏» ‏ مع اشتراك هذه السورة والأربع قبلها في الاشتمال على وصف الجنة والنار ما عدا المدثر في الاشتمال على وصف يوم القيامة وأهواله وعلى ذكر بدء الخلق وإقامة الدليل على البعث وأيضاً في سورة المرسلات‏:‏ ‏ «‏لأي يوم أُجلت ليوم الفصل وما أدراكَ ما يوم الفصل‏» ‏ وفي هذه السورة‏:‏ ‏ «‏إِن يوم الفصل كان ميقاتا يوم يُنفخ في الصور فتأَتون أَفواجاً‏» ‏ إِلى آخره فكأن هذه السورة شرح يوم الفصل المجمل ذكره في السورة التي قبلها


080-سورة عبس

أقول‏:‏ وجه وضعها عقب النازعات مع تآخيهما في المقطع لقوله هناك‏:‏ ‏ «‏فإِذا جاءتِ الطامة‏» ‏ وقوله هنا‏:‏ ‏ «‏فإِذا جاءت الصاخة‏» ‏ وهما من أسماء يوم القيامة


081-سورة التكوير

أقول‏:‏ لما ذكر في عبس‏:‏ ‏ «‏فإِذا جاءت الصاخة يومَ يفِرُ المرءُ مِن أَخيه‏» ‏ ذكر يوم القيامة كأنه رأى عين وفي الحديث‏:‏
«» «‏من سره أن ينظر إلى يوم القيامة كأنه رأى عين فليقرأ‏:‏ ‏ {‏إِذا الشمسُ كُوِرت‏} ‏ و {‏إِذا السماءُ انفطرت‏} ‏ و{‏إِذا السماءُ انشَقَت‏}‏‏» «» .‏


082-سورة الانفطار

أقول‏:‏ قد عرف مما ذكرت وجه وضعها هنا مع زيادة تآخيهما في المقطع


083-سورة المطففين

أقول‏:‏ الفصل بهذه السورة بين الانفطار والانشقاق التي هي نظيرتها من خمسة أوجه‏:‏ الافتتاح ب ‏ «‏إِذا السماءُ‏» ‏ والتخلص ب ‏ «‏يا أَيُها الإِنسانُ‏» ‏ وشرح حال يوم القيامة ولهذا ضمت بالحديث السابقن والتناسب في المقدار وكونها مكية وهذه السورة مدنية ومفتتحها ومخلصها غير مالها لنكتة ألهمنيها الله وذلك أن السور الأربع لما كانت في صفة حال يوم القيامة ذكرت على ترتيب ما يقع فيه فغالب ما وقع في التكوير وجميع ما وقع في الانفطار وقع في صدر يوم القيامة ثم بعد ذلك يكون الموقف الطويل ومقاساة العرق والأهوال فذكره في هذه السورة بقوله‏:‏ ‏ «‏يومَ يقومُ النّاسُ لِربِ العالمين‏» ‏ ولهذا ورد في الحديث‏:‏ ‏ «» «‏يقوم أحدهم في رشحه إلى أنصاف أذنيه‏» «» ‏
ثم بعد ذلك تحصل الشفاعة العظمى فتنشر الكتب فأخذ باليمن وأخذ بالشمال وأخذ من وراء الظهر ثم بعد ذلك يقع الحساب هكذا وردت بهذا الترتيب الأحاديث فناسب تأخير سورة الانشقاق التي فيها إتيان الكتب والحساب عن السورة التي قبلها والتي فيها ذكر الموقف عن التي فيها مبادئ يوم القيامة ووجه آخر وهو‏:‏ أنه جل جلاله لما قال في الانفطار‏:‏ ‏ «‏وإِنَّ عليكُم لحافظين كِراماً كاتبين‏» ‏ وذلك في الدنيا ذكر في هذه السورة حال ما يكتبه الحافظان وهو‏:‏ كتاب مرقوم جعل في عليين أو في سجين وذلك أيضاً في الدنيا لكنه عقَّب بالكتابه إِما في يومه أو بعد الموت في البرزخ كما في الآثار فهذه حالة ثانية في الكتاب ذكرت في السورة الثانية وله حالة ثالثة متأخرة فيها وهي أخذ صاحبه باليمين أو غيرها وذلك يوم القيامة فناسب تأخير السورة التي فيها ذلك عن السورة التي فيها الحالة الثانية وهي الانشقاق فلله الحمد على ما من بالفهم لأسرار كتابه ثم رأيت الإمام فخر الدين قال في سورة المطففين أيضاً‏:‏ اتصال أولها بآخر ما قبلها ظاهر لأنه تعالى بين هناك أن يوم القيامة من صفته‏:‏ ‏ «‏لا تملِكُ نفسٌ لنفسٍ شيئاً والأَمرُ يومئذٍ لِلَه‏» ‏ وذلك يقتضى تهديداً عظيماً للعصاة فلهذا أتبعه بقوله‏:‏ ‏ «‏ويلُ للمُطَفِفين‏» ‏


084-سورة الانشقاق

قد استوفى الكلام فيها في سورة المطففين سورة البروج والطارق أقول‏:‏ هما متآخيتان فقرنتا وقدمت الأولى لطولها وذكرا بعد الانشقاق للمؤاخاة في الافتتاح بذكر السماء ولهذا ورد في الحديث ذكر السموات مراداً بها السور الأربع كما قيل‏:‏ المسبحات


087-سورة الأعلى

أقول‏:‏ في سورة الطارق ذكر خلق النبات والإنسان في قوله‏:‏ ‏ «‏والأَرض ذات الصدع‏» ‏ وقوله‏:‏ ‏ «‏فلينظُرُ الإِنسانُ مِمَّ خُلِق‏» ‏ إلى ‏ «‏إِنَّهُ عَلى رجعهِ لقادر‏» ‏ وذكره في هذه السورة في قوله‏:‏ ‏ «‏خَلقَ فسوى‏» ‏ وقوله في النبات‏:‏ ‏ «‏والَذي أَخرج المَرعى فجعَلهُ غُثاءً أَحوى‏» ‏ وقصة النبات في هذه السورة أبسط كما أن قصة الإنسان هناك أبسط نعم ما في هذه السورة أعم من جهة شموله للإنسان وسائر المخلوقات


088-سورة الغاشية

أقول‏:‏ لما أشار سبحانه في سورة الأعلى بقوله‏:‏ ‏ «‏سَيَذكَّرُ مَن يَخشى ويَتَجنَبُها الأَشقى الذي يَصلى النارَ الكُبرى‏» ‏ إِلى قوله‏:‏ ‏ «‏والآخرةُ خيرٌ وأَبقى‏» ‏ إلى المؤمن والكافر والنار والجنة إجمالا فصل ذلك في هذه السورة فبسط صفة النار والجنة مستندة إلى أهل كل منهما على نمط ما هنالك ولذا قال هنا‏:‏ ‏ «‏عامِلةٌ ناصِبة‏» ‏ في مقابل‏:‏ ‏ «‏الأَشقى‏» ‏ هناك وقال هنا ‏ «‏تَصلى ناراً حامية‏» ‏ إلى‏:‏ ‏ «‏لا يُسمِنُ ولا يُغني مِن جوع‏» ‏ في مقابلة‏:‏ ‏ «‏يَصلى النارَ الكُبرى‏» ‏ هناك ولما قال هناك في الآخرة‏:‏ ‏ «‏خيرٌ وأَبقى‏» ‏ بسط هنا صفة الجنة أكثر من صفة النار تحقيقاً لمعنى الخيرية


089-سورة الفجر

أقول‏:‏ لم يظهر لي من وجه ارتباطها سوى أن أولها كالإقسام على صحة ما ختم به السورة التي قبلها من قوله جل جلاله‏:‏ ‏ «‏إِنَّ إِلينا إِيابَهُم ثُمَ إِنَّ عَلينا حِسابَهُم‏» ‏ وعلى ما تضمنه من الوعد والوعيد كما أن أول الذاريات قسم على تحقيق ما في ‏ «‏ق‏» ‏ وأول المرسلات قسم على تحقيق ما في ‏ «‏عم‏» ‏ هذا مع أن جملة ‏ «‏أَلَم تَرى كيفَ فَعَلَ رَبُكَ‏» ‏ هنا مشابهة لجملة ‏ «‏أَفلا ينظرون‏» ‏ هناك


090-سورة البلد

أقول‏:‏ وجه اتصالها بما قبلها أنه لما ذم فيها من أحب المال وأكثر التراث ولم يحض على طعام المسكين ذكر في هذه السورة الخصال التي تطلب من صاحب المال من فك الرقبة والإطعام في يوم ذي مسغبة سورة الشمس والليل والضحى أقول‏:‏ هذه الثلاثة حسنة التناسق جداً لما في مطالعها من المناسبة لما بين الشمس والليل والضحى من الملابسة ومنها سورة الفجر لكن فصلت بسورة البلد لنكتة أهم كما فصل بين الانفطار والانشقاق وبين المسبحات لأن مراعاة التناسب بالأسماء والفواتح وترتيب النزول إنما يكون حيث لا يعارضها ما هو أقوى وآكد في المناسبة ثم إن سورة الشمس ظاهرة الاتصال بسورة البلد فإنه سبحانه لما ختمها بذكر أصحاب الميمنة وأصحاب المشأمة أراد الفريقين في سورة الشمس على سبيل الفذلكة فقوله في الشمس ‏ «‏قَد أَفلحَ مَن زكاها‏» ‏ هم أصحاب الميمنة في سورة البلد وقوله‏:‏ ‏ «‏وقد خابَ من دساها‏» ‏ في الشمس هم أصحاب المشأمة في سورة البلد فكانت هذه السورة فذلكة تفصيل تلك السورة‏:‏ ولهذا قال الإمام‏:‏ المقصود من هذه السورة الترغيب في الطاعات والتحذير من المعاصي ونزيد في سورة الليل‏:‏ أنها تفصيل إجمال سورة الشمس فقوله ‏ «‏فأَمّا مَن أَعطى واتقى‏» ‏ وما بعدها تفصيل ‏ «‏قَد أَفلحَ مَن زكاها‏» ‏ وقوله‏:‏ ‏ «‏وأَما مَن بَخِلَ واستغنى‏» ‏ تفصيل قوله ‏ «‏وقَد خابَ مَن دساها‏» ‏ ونزيد في سورة الضحى‏:‏ أنها متصلة بسورة الليل من وجهين فإن فيها ‏ «‏وإِنَّ لنا للآخرةُ والأُولى‏» ‏ وفي الضحى‏:‏ ‏ «‏وللآخرةُ خيرٌ لكَ مِنَ الأُولى‏» ‏ وفي الليل ‏ «‏ولسوفَ يَرضى‏» ‏ وفي الضحى ‏ «‏ولسوفَ يُعطيكَ ربُكَ فترضى‏» ‏ ولما كانت سورة الضحى نازلة في شأنه صلى الله عليه وسلم افتتحت بالضحى الذي هو نور ولما كانت


092-سورة الليل

سورة أبي بكر يعني‏:‏ ما عدا قصة البخيل وكانت سورة الضحى سورة محمد عقب بها ولم يجعل بينهما واسطة ليعلم ألا واسطة بين محمد وأبي بكر أقول‏:‏ هي شديدة الاتصال بسورة الضحى لتناسبهما في الجمل ولهذا ذهب بعض السلف إلى أنهما سورة واحدة بلا بسملة بينهما قال الإمام‏:‏ والذي دعاهم إلى ذلك هو‏:‏ أن قوله‏:‏ ‏ «‏أَلم نشرح‏» ‏ كالعطف على‏:‏ ‏ «‏أَلم يجِدكَ يتيماً فآوى‏» ‏ في الضحى قلت‏:‏ وفي حديث الإسراء أن الله تعالى قال‏:‏ ‏ «» «‏يا محمد ألم أجدك يتيماً فآويت وضالاً فهديت وعائلاً فأغنيت وشرحت لك صدرك وحططت عنك وزرك ورفعت لك ذكرك فلا أذكر إلا ذكرت‏» «»
الحديث أخرجه ابن أبي حاتم وفي هذا أو في دليل على اتصال السورتين معنى


095-سورة التين

أقول‏:‏ لما تقدم في سورة الشمس‏:‏ ‏ «‏ونَفسٍ وما سواها‏» ‏ فصل في هذه السورة بقوله‏:‏ ‏ «‏لَقد خلقنا الإِنسانَ في أَحسنِ تقويم ثم رددناه أسفل سافلين‏» ‏ إلى آخره وأخرت هذه السورة لتقدم ما هو أنسب بالتقديم من السور الثلاث واتصالها بسورة البلد لقوله‏:‏ ‏ «‏وهَذا البلدِ الأَمين‏» ‏ وأخرت لتقدم ما هو أولى بالمناسبة مع سورة الفجر لطيفة‏:‏ نقل الشيخ تاج الدين بن عطاء الله السكندرى في لطائف المنن عن الشيخ أبي العباس المرسي قال قرأت مرة‏:‏ ‏ «‏والتينِ والزيتونِ‏» ‏ إلى أن انتهيت إلى قوله‏:‏ ‏ «‏لقَد خلقنا الإِنسانَ في أَحسنِ تقويم ثُم رددناهُ أَسفلَ سافلين‏» ‏ ففكرت في معنى هذه الآية فألهمني الله أن معناها‏:‏ لقد خلقنا الإنسان في أحسن تقويم روحاً وعقلاً ثم رددناه أسفل سافلين نفساً وهوى قلت‏:‏ فظهر من هذه المناسبة وضعها بعد ‏ «‏أَلم نشرح‏» ‏ فإن تلك أخبر فيها عن شرح صدر النبي صلى الله عليه وسلم وذلك يستدعي كمال عقله وروحه فكلاهما في القلب الذي محله الصدر وعن خلاصه من الوزر الذي ينشأ من النفس والهوى وهو معصوم منهما وعن رفع الذكر حيث نزه مقامه عن كل موِهم فلما كانت هذه السورة في هذا العلم الفرد من الإنسان أعقبها بسورة مشتملة على بقية الأناسى وذكر ما خامرهم في متابعة النفس والهوى


096-سورة العلق

أقول‏:‏ لما تقدم في سورة التين بيان خلق الإنسان في أحسن تقويم بين هنا أنه تعالى‏:‏ ‏ «‏خَلقَ الإِنسانَ مِن عَلق‏» ‏ وذلك ظاهر الاتصال فالأول بيان العلة الصورية وهذا بيان العلة المادية


097-سورة القدر

قال الخطابي‏:‏ لما اجتمع أصحاب النبي صلى الله عليه وسلم على القرآن ووضعوا سورة القدر عقب العلق استدلوا بذلك على أن المراد بهاء الكناية في قوله‏:‏ ‏ «‏إِنّا أَنزلناهُ في ليلةِ القدر‏» ‏ الإشارة إلى قوله ‏ «‏اقرأ‏» ‏ قال القاضي أبو بكر بن العربي وهذا بديع جداً سورة لم يكن أقول‏:‏ هذه السورة واقعة موقع العلة لما قبلها كأنه لما قال سبحانه‏:‏ ‏ «‏إِنّا أَنزلناهُ‏» ‏ قيل‏:‏ لم أنزل فقيل لأنه لم يكن الذين كفروا منفكين عن كفرهم حتى تأتيهم البينة وهو رسول من الله يتلو صحفاً مطهرة وذلك هو المنزل وقد ثبتت الأحاديث بأنه كان في هذه السورة قرآن نُسخ رسمه وهو‏:‏ إنا أنزلنا المال لإقامة الصلاة وإيتاء الزكاة ولو أن لابن آدم واديا لابتغى إليه الثاني ولو أن له الثاني لابتغى إليه الثالث ولا يملأ جوف ابن آدم إلا التراب ويتوب الله على من تاب وبذلك تشتد المناسبة بين هذه السورة وبين ما قبلها حيث ذكر هناك إنزال القرآن وهنا إنزال المال وتكون السورتان تعليلاً لما تضمنته سورة اقرأ لأن أولها ذكر العلم وفي أثنائها ذكر المال فكأنه قيل‏:‏ إنا لم ننزل المال للطغيان والاستطالة والفخر بل ليستعان به على تقوانا وإقامة الصلاة وإيتاء الزكاة


099-سورة الزلزلة

أقول‏:‏ لما ذكر في آخر ‏ «‏لم يكُن‏» ‏ أن جزاء الكافرين جهنم وجزاء المؤمنين جنات فكأنه قيل‏:‏ متى يكون ذلك فقيل‏:‏ ‏ «‏إِذا زُلزِلَت الأَرضُ زِلزالها‏» ‏ أي حين تكون زلزلة الأرض إلى آخره هكذا ظهر لي ثم لما راجعت تفسير الإمام الرازي ورأيته ذكر نحوه حمدت الله كثيراً وعبارته‏:‏ ذكروا في مناسبة هذه السورة لما قبلها وجوها منها‏:‏ أنه تعالى لما قال‏:‏ ‏ «‏جَزاؤهُم عِندَ رَبِهِم جناتُ عدنٍ‏» ‏ فكأن المكلف قال‏:‏ ومتى يكون ذلك يا رب فقال‏:‏ ‏ «‏إِذا زُلزِلَت الأَرض‏» ‏ ومنها‏:‏ أنه لما ذكر فيها وعيد الكافرين ووعد المؤمنين أراد أن يزيد في وعيد الكافرين فقال‏:‏ ‏ «‏إِذا زُلزِلَت الأَرض‏» ‏ ونظيره‏:‏ ‏ «‏يومَ تبيضُ وجوهٌ وتسودُ وجوه‏» ‏ ثم ذكر ما للطائفتين فقال‏:‏ ‏ «‏فأَما الذينَ اسودت وجوهَهُم‏» ‏ إلى آخره ثم جمع بينهما هنا في آخره السورة بذكر الذي يعمل الخير والشر انتهى


100-سورة العاديات

أقول‏:‏ لا يخفى ما بين قوله في الزلزلة‏:‏ ‏ «‏وأَخرَجتِ الأَرضُ أَثقالها‏» ‏ وقوله في هذه السورة‏:‏ ‏ «‏إِذا بُعثرَ ما في القبور‏» ‏ من المناسبة والعلاقة


101-سورة القارعة

قال الإمام‏:‏ لما ختم الله سبحانه السورة السابقة بقوله‏:‏ ‏ «‏إِنَّ ربَهُم بِهِم يَومئذٍ لخَبير‏» ‏ فكأنه قيل‏:‏ وما ذاك قال‏:‏ هي القارعة قال‏:‏ وتقديره‏:‏ ستأتيك القارعة على ما أخبرت عنه بقوله‏:‏ ‏ «‏إِذا بُعثِرَ ما في القبور‏» ‏


102-سورة التكاثر

أقول‏:‏ هذه السورة واقعة موقع العلة لخاتمة ما قبلها كأنه لما قال هناك‏:‏ ‏ «‏فأُمهُ هاوية‏» ‏ قيل‏:‏ لم ذلك فقال‏:‏ لأنكم ‏ «‏أَلهاكُم التكاثُر‏» ‏ فاشتغلتم بدنياكم وملأنم موازينكم بالحطام فخفت موازينكم بالآثام


103-سورة العصر

ولهذا عقبها بسورة العصر المشتملة على أن الإنسان في خُسر بيان لخسارة تجارة الدنيا وربح تجارة الآخرة ولهذا عقبها بسورة الهمزة المتوعد فيها من جمع مالاً وعدّده يحسب أن ماله أخلده فانظر إلى تلاحم هذه السور الأربع وحست اتساقها ظهر لي في وجه اتصالها بعد الفكرة‏:‏ أنه تعالى لما ذكر حال الهمزة اللمزة الذي جمع مالاً وعدده وتعزز بماله وتقوى عقب ذلك بذكر قصة أصحاب الفيل الذين كانوا أشد منهم قوة وأكثر أموالاً وعتوا وقد جعل كيدهم في تضليل وأهلكهم بأصغر الطير وأضعفه وجعلهم كعصف مأكول ولم يغن عنهم مالهم ولا عزهم ولا شوكتهم ولا فيلهم شيئاً فمن كان قصارى تعزُّزه وتقوِّيه بالمال وهَمز الناس بلسانه أقرب إلى الهلاك وأدنى إلى الذلة والمهانة سورة قريش هي شديدة الاتصال بما قبلها لتعلق الجار والمجرور في أولها بالفعل في آخر تلك ولهذا كانتا في مصحف أبي سورة واحدة


107-سورة الماعون

أقول‏:‏ لما ذكر تعالى في سورة قريش‏:‏ ‏ «‏الذي أطعمَهُم مِن جوعٍ‏» ‏ ذكر هنا ذم من لم يُحض على طعام المسكين ولما قال هناك‏:‏ ‏ «‏فليعبدوا رب هذا البيت‏» ‏ ذكر هنا من سها عن صلاته قال الإمام فخر الدين‏:‏ هي كالمقابلة للتي قبلها لأن السابقة وصف الله سبحانه فيها المنافقين بأربعة أمور‏:‏ البخل وترك الصلاة والرياء فيها ومنع الزكاة وذكر في هذه السورة في مقابلة البخل‏:‏ ‏ «‏إِنّا أَعطيناكَ الكوثَر‏» ‏ أي‏:‏ الخير الكثير وفي مقابلة ترك الصلاة ‏ «‏فصَلِّ‏» ‏ أي دُم عليها وفي مقابلة الرياء‏:‏ ‏ «‏لربك‏» ‏ أي‏:‏ لرضاه لا للناس وفي مقابلة منع الماعون‏:‏ ‏ «‏وانحر‏» ‏ وأراد به‏:‏ التصدق بلحوم الأضاحي قال‏:‏ فاعتبر هذه المناسبة العجيبة


109-سورة الكافرون

أقول‏:‏ وجه اتصالها بما قبلها‏:‏ أنه تعالى لما قال‏:‏ ‏ «‏فصل لربك‏» ‏ أمره أن يخاطب الكافرين بأنه لا يعبد إلا ربه ولا يعبد ما يعبدون وبالغ في ذلك فكرر وانفصل منهم على أن لهم دينهم وله دينه


110-سورة النصر

أقول‏:‏ وجه اتصالها بما قبلها‏:‏ أنه قال في آخر ما قبلها‏:‏ ‏ «‏ولي دين‏» ‏ فكان فيه إشعار بأنه خلص له دينه وسلم من شوائب الكفار والمخالفين فعقب ببيان وقت ذلك وهو مجئ الفتح والنصر فإن الناس حين دخلوا في دين الله أفواجاً فقدتم الأمر وذهب الكفر وخلص دين الإسلام ممن وقال الإمام فخر الدين‏:‏ كأنه تعالى يقول‏:‏ لما أمرتك في السورة المتقدمة بمجاهدة جميع الكفار بالتبرى منهم وإبطال دينهم جزيتك على ذلك بالنصر والفتح وتكثير الأتباع قال‏:‏ ووجه آخر وهو‏:‏ أنه لما أعطاه الكوثر وهو‏:‏ الخير الكثير ناسب تحميله مشقاته وتكاليفه فعقبها بمجاهدة الكفار والتبرى منهم فلما امتثل ذلك أعقبه بالبشارة بالنصر والفتح وإقبال الناس أفواجاً إلى دينه وأشار إلى دنو أجله فإنه ليس بعد الكمال إلا الزال توقيع زوالا إذا قيل تم


111-سورة تبت

قال الإمام‏:‏ وجه اتصالها بما قبلها‏:‏ أنه لما قال‏:‏ ‏ «‏لكُم دينكُم وَلي دين‏» ‏ فكأنه قيل‏:‏ إلهي وما جزائي فقال الله له‏:‏ النصر والفتح فقال‏:‏ وما جزاء عمي الذي دعاني إلى عبادة الأصنام فقال‏:‏ ‏ «‏تبت يدا أَبي لهبٍ‏» ‏ وقدم الوعد على الوعيد ليكون النصر معللاً بقوله‏:‏ ‏ «‏ولي دين‏» ‏ ويكون الوعيد راجعاً إلى قوله‏:‏ ‏ «‏لَكُم دينكُم‏» ‏ على حد قوله‏:‏ ‏ «‏يومَ تبيضُ وجوه وتَسود وجوه فأما الذين اسودت وجوههم‏» ‏ قال‏:‏ فتأمل في هذه المجانسة الحافلة بين هذه السور مع أن سورة النصر من أواخر ما نزل قال‏:‏ ووجه آخر وهو‏:‏ أنه لما قال ‏ «‏لَكُم دينكُم ولي دين‏» ‏ كأنه قيل‏:‏ يا إلهي ما جزاء المطيع قال‏:‏ حصول النصر والفتح فقيل‏:‏ وما ثواب العاصي قال‏:‏ الخسارة في الدنيا والعقاب في العقبى كما دلت عليه سورة تبت سورة الاخلاص قال بعضهم‏:‏ وضعت ههنا للوزان في اللفظ بين فواصلها ومقطع سورة تَّبت وأقول‏:‏ ظهر لي هنا غير الوزان في اللفظ‏:‏ أن هذه السورة متصلة بقل يا أيها الكافرون في المعنى ولهذا قيل‏:‏ من أسمائها أيضاً الإخلاص وقد قالوا‏:‏ إنها اشتملت على التوحيد وهذه أيضاً مشتملة عليه ولهذا قرن بينهما في القراءة في الفجر والطواف والضحى وسنة المغرب وصبح المسافر ومغرب ليلة الجمعة وذلك أنه لما نفى عبادة ما يعبدون صرح هنا بلازم ذلك وهو أن معبوده أحد وأقام الدليل عليه بأنه صمد لم يلد ولم يولد ولم يكن له كفواً أحد ولا يستحق العبادة إلا من كان كذلك وليس في معبوداتهم ما هو كذلك وإنما فصل بين النظيرتين بالسورتين لما تقدم من الحكمة وكأن إيلاءها سورة تبت ورد عليه سورة الفلق والناس أقول‏:‏ هاتان السورتان نزلنا معاً كما في الدلائل للبيهقي فلذلك قُرتنا مع ما اشتركتا فيه من التسمية بالمعوذتين ومن الافتتاح بقل أعوذ وعقب بهما


112-سورة الإخلاص

لأن الثلاثة سميت في الحديث بالمعوذات وبالقوافل وقدمت الفلق على الناس - وإن كانت أقصر منها - لمناسبة مقطعها في الوزان لفواصل الإخلاص مع مقطع تبت وهذا آخر ما من الله به على من استخراج مناسبات ترتيب السور وكله من مستنبطاتي ولم أعثر فيه على شيء لغيري إلا النزر اليسير الذي صرحت بعزوى له فلله الحمد على ما ألهم والشكر على ما من به وأنعم سبحانك لا أحصى ثناء عليك أنت كما أثنيت على نفسك ثم رأيت الإمام فخر الدين ذكر في تفسيره كلاماً لطيفاً في مناسبات هذه السور فقال في


108-سورة الكوثر

أعلم أن هذه السورة كالمتممة لما قبلها من السور وكالأصل لما بعدها أما الأول فلأنه تعالى جعل سورة الضحى في مدح النبي صلى الله عليه وسلم وتفصيل أحواله فذكر في أولها ثلاثة أشياء تتعلق بنبوته ‏ «‏ما ودعكَ ربُكَ وما قلى وللآخرةُ خيرٌ لكَ من الأولى ولسوفَ يُعطيكَ رَبُكَ فترضى‏» ‏ ثم ختمها بثلاثة أحوال من أحواله فيما يتعلق بالدنيا‏:‏ ‏ «‏أَلم يجِدكَ يتيماً فآوى ووجدك ضالاً فهدى ووجدكَ عائلاً فأغنى‏» ‏ ثم ذكر في سورة ألم نشرح أنه شرفه بثلاثة أشياء‏:‏ شرح الصدر ووضع الوزر ورفع الذكر ثم شرفه في سورة التين بثلاثة أشياء أنواع‏:‏ أقسم ببلده وأخبر بخلاص أمته من الناس بقوله‏:‏ ‏ «‏إلا الذين آمنوا‏» ‏ ووصولهم إلى الثواب بقوله‏:‏ ‏ «‏فلهم أَجرٌ غيرُ ممنون‏» ‏ وشرَّفه في سورة اقرأ بثلاثة أنواع‏:‏ ‏ «‏اقرأ باسم ربِكَ‏» ‏ وقهر خصمه بقوله‏:‏ ‏ «‏فليدع ناديه سندع الزبانية‏» ‏ وتخصيصه بالقرب في قوله‏:‏ ‏ «‏واسجد واقترب‏» ‏ وشرفه في سورة القدر بليلة القدر وفيها ثلاثة أنواع من الفضيلة‏:‏ كونها خيراً من ألف شهر وتنزل الملائكة والروح فيها وكونها سلاماً حتى مطلع الفجر وشرفه في ‏ «‏لم يكُن‏» ‏ بثلاثة أشياء‏:‏ أنهم خير البرية وجزاؤهم جنات ورضى عنهم وشرفه في الزلزلة بثلاثة أنواع‏:‏ إخبار الأرض بطاعة أمته ورؤيتهم أعمالهم ووصولهم إلى ثوابها حتى وزن الذرة وشرفه في العاديات بإقسامه بخيل الغزاة من أمته ووصفها بثلاث صفات وشرفه في القارعة بثقل موازين أمته وكونهم في عيشة راضية ورؤيتهم أعداءهم في نار حامية وفي ألهاكم التكاثر هدد المعرضين عن دينه بثلاثة‏:‏ يرون الجحيم ثم يرونها عين اليقين ويسألون عن النعيم وشرفه في سورة العصر بمدح أمته بثلاث‏:‏ الإيمان والعمل الصالح وإرشاد الخلق إليه وهو‏:‏ التواصي بالحق والصبر وشرفه في


104-سورة الهمزة

بوعيد عدوه بثلاثة أشياء‏:‏ ألا ينتفع بدنياه ويعذبه في الحطمة ويغلق عليه وشرفه في


105-سورة الفيل

بأن رد كيد عدوه بثلاث‏:‏ بأن جعله في تضليل وأرسل عليهم طيراً أبابيل وجعلهم كعصف مأكول وشرفه في


106-سورة قريش

بثلاث‏:‏ تألف قومه وإطعامهم وأمنهم وشرف في الماعون بذم عدوه بثلاث‏:‏ الدناءة واللؤم في قوله ‏ «‏فذلكَ الذي يدعُ اليَتيم ولا يَحضُ عَلى طعامِ المسكين‏» ‏ وترك تعظيم الخالق في قوله‏:‏ ‏ «‏فَويلٌ للمُصلين الذينَ هُم عَن صلاتِهِم ساهون الذينَ هُم يُراءونَ‏» ‏ وترك نفع الخلق في قوله‏:‏ ‏ «‏ويمنَعونَ الماعون‏» ‏ فلما شرفه في هذه السور بهذه الوجوه العظيمة قال‏:‏ ‏ «‏إِنّا أَعطيناكَ الكوثر‏» ‏ أي‏:‏ هذه الفضائل المتكاثرة المذكورة في هذه السور التي كل واحدة منها أعظم من ملك الدنيا بحذافيرها فاشتغل أنت بعبادة ربك إما بالنفس وهو قوله ‏ «‏فصل لربك‏» ‏ وإما بالمال وهو قوله ‏ «‏وانحر‏» ‏ وإما بإرشاد العباد إلى الأصلح وهو قوله‏:‏ ‏ «‏قُل يا أَيُها الكافرون لا أَعبدُ ما تعبدون ‏-‏ فثبت أن هذه السورة كالمتممة لما قبلها وأما كونها كالأصل لما بعدها فهو‏:‏ أنه تعالى يأمره بعد هذه أن يكف عن أهل الدنيا جميعاً بقوله‏:‏ ‏ {‏قُل يا أَيُها الكافرون‏» ‏ إلى آخر السورة ويبطل أذاهم وذلك يقتضى نصرهم على أعدائهم لأن الطعن على الإنسان في دينه أشد عليه من الطعن في نفسه وزوجه وذلك مما يجبن عنه كل أحد من الخلق فإن موسى وهارون أرسلا إلى فرعون واحد فقالا‏:‏ ‏ «‏إِنا نخاف أن يفرط علينا أو أن يطغى‏» ‏ ومحمد صلى الله عليه وسلم مرسل إلى الخلق جميعاً فكان كل واحد من الخلق كفرعون بالنسبة إليه فدبر الله في إزالة الخوف الشديد تدبيراً لطيفاً بأن قدم هذه السورة وأخبر فيها بإعطائه الخير الكثير ومن جملته أيضاً‏:‏ الرئاسة ومفاتيح الدنيا فلا يلتفت إلى ما بأيديهم من زهرة الدنيا وذلك أدعى إلى مجاهدتهم بالعداوة والصلح بالحق لعدم تطلعه إلى ما بأيديهم ثم ذكر بعد سورة الكافرين سورة النصر فكأنه تعالى يقول‏:‏ وعدتك بالخير الكثير وإتمام أمرك وأمرتك بإبطال أديانهم والبراءة من معبوداتهم فلما امتثلت أمري أنجزت لك الوعد بالفتح والنصر وكثرة الأتباع بدخول الناس في دين الله أفواجاً ولما تم أمر الدعوة والشريعة شرع في بيان ما يتعلق بأحوال القلب والباطن وذلك أن الطالب إما أن يكون طلبه مقصوراً على الدنيا فليس له إلا الذل والخسارة والهوان والمصير إلى النار وهو المراد من سورة تبت وإما أن يكون طالباً للآخرة فأعظم أحواله أن تصير نفسه كالمرآة التي تنتقش فيها صور الموجودات وقد ثبت أن طريق الخلق في معرفة الصانع على وجهين‏:‏ منهم من قال‏:‏ أعرف الصانع ثم أتوسل بمعرفته إلى معرفة مخلوقاته وهذا هو الطريق الأشرف ومنهم من عكس وهو طريق الجمهور ثم إنه سبحانه ختم كتابه المكرم بتلك الطريقة التي هي أشرف فبدأ بذكر صفات الله وشرح جلاله في سورة الإخلاص ثم أتبعه بذكر مراتب مخلوقاته في الفلق ثم ختم بذكر مراتب النفس الإنسانية في الناس وعند ذلك ختم الكتاب فسبحان من أرشد العقول إلى معرفة هذه الأسرار الشريفة في كتابه المكرم هذا كلام الإمام ثم قال في


113-سورة الفلق

سمعت بعض العارفين يقول‏:‏ لما شرح الله سبحانه أمر الإلهية في سورة فعالم الأمر كله خيرات محضة بريئة عن الشرور والآفات أما عالم الخلق فهو الأجسام الكثيفة والجثمانيات فلا جرم قال في المطلع‏:‏ ‏ «‏قُل أَعوذُ برَبِ الفَلق مِن شَرِ ما خَلق‏» ‏ ثم الأجسام إما أبدية وكلها خيرات محضة لأنها بريئة عن الاختلافات والفطور على ما قال‏:‏ ‏ «‏ما ترى في خَلقِ الرحمن مِن تفاوت فارجِع البصر هل ترى مِن فطور‏» ‏ وإما عنصرية وهي إما جمادات فهي خالية عن جميع القوى النفسانية فالظالمات فيها خالصة والأنوار عنها زائلة وهو المراد من قوله‏:‏ ‏ «‏ومِن شَرِ غاسقٍ إِذا وقب‏» ‏ وإما نبات والقوة العادلة هي التي تزيد في الطول والعمق معاً فهذه القوة النباتية كأنها تنفث في العقدة وإما حيوان وهو محل القوى التي تمنع الروح الإنسانية عن الانصباب إلى عالم الغيب والاشتغال بقدس جلال الله وهو المراد بقوله‏:‏ ‏ «‏ومِن شَرِ حاسدٍ إِذا حسد‏» ‏ ثم إنه لم يبق من السفليات بعد هذه المرتبة سوى النفس الإنسانية وهي المستفيدة فلا يكون مستفاداً منها فلا جرم قطع هذه السورة وذكر بعدها في


114-سورة الناس

مراتب ودرجات النفس الإنسانية ولم يبين المراتب المشار إليا وقد بينها ابن الزملكاني في أسراره فقال‏:‏ إضافة رب إلى الناس تؤذن بأن المراد بالناس‏:‏ الأطفال لأن الرب من‏:‏ ربه يربه وهم إلى التربية أحوج وإضافة ملك إلى تؤذن بإرادة الشباب به إذ لفظ ملك يؤذن بالسياسة والعزة والشبان إليها أحوج وإضافة إله إلى الناس تؤذن بأن المراد به الشيوخ لأن ذاته مستحقة للطاعة والعبادة وهم أقرب وقوله‏:‏ ‏ «‏يوَسوسُ في صدورِ الناس‏» ‏ يؤذن بأن المراد بالناس‏:‏ العلماء والعباد لأن الوسوسة غالباً عن الشبه وقوله‏:‏ ‏ «‏مِنَ الجِنَةِ والناس‏» ‏ يؤذن بأن المراد بالناس‏:‏ الأشرار وهم شياطين الإنس الذين يوسوسون لهم والله تعالى أعلم