أم الكتاب للأبحاث والدراسات الإلكترونية

اللهم تقبل هذا العمل صدقة جارية عن شهداء المسلمين عامة و أهل فلسطين خاصة

مفحمات الأقران في مبهمات القرآن

جلال الدين السيوطي
السيوطي

عمل مشترك لموقعي

موقع أم الكتاب و موقع نداء الإيمان

info@omelketab.net


التعريف بالكتاب

للإمام السيوطي

+++‏+++من منشورات
+++موقع أم الكتاب للأبحاث والدراسات الإلكترونية+++
+++و موقع طريق القرآن+++
+++وموقع برسوميات+++
أما بعد‏:‏ حمدا لله على ما منح من الإلهام وفتح من غوامض العلوم بإخراج الإفهام والصلاة والسلام على سيدنا محمد الذي أزال بيانه كل إبهام وعلى اله وأصحابه أولي النهى والأحلام‏.‏
فإن من علوم القرآن التي يجب الاعتناء بها معرفة مبهماته وقد هتف أبن العساكر بكتابه المسمى بـ ‏ «‏التكميل والإتمام‏» ‏‏.‏
وجمع القاضي بينهما القاضي بدر الدين ابن جماعة في كتاب سماه ‏ «‏التبيان في مبهمات القرآن‏» ‏‏.‏
وهذا كتاب يفوق الكتب الثلاثة بما حوى من الفوائد والزوائد وحسن الإيجاز وعزو كل القول إلى من قاله مخرجا من كتب الحديث والتفاسير المسندة فإن ذلك أدعى لقبوله وأقع في النفس‏.‏
فإن لم أقف عليه مسندا عزوته إلى قائله من المفسرين والعلماء وقد سميته ‏ «‏مفحمات الأقران في مبهمات القرآن‏» ‏‏.‏

مقدمة فيها فوائد

الفائدة الأولى‏

علم المبهمات

علم شريف أعتني به السلف كثيرا‏:‏ أخرج البخاري عن أبن العباس رضي الله تعالى عنهما قال‏:‏ مكثت سنة أريد أن أسأل عمر عن المرأتين التين تظاهرتا على قال العلماء هذا أصل في علم المبهمات‏.‏
وقال السهيلي‏:‏ هذا دليل على شرف هذا العلم وأن الاعتناء به حسن ومعرفته فضل‏.‏
قال‏:‏ وقد روي عن عكرمة مولاي ابن عباس رضي الله عنه أنه قال‏:‏ طلبت أسم الذي خرج من بيته مهاجرا إلى الله ورسوله ثم أدركه الموت أربع عشر سنة حتى وجدته‏.‏
وهذا دليل أوضح على اعتنائهم بهذا العلم ونفاسته عندهم‏.‏
قلت‏:‏ هذا الكلام مروي عن أبن عباس نفسه‏:‏ أخرجه أبن منده في كتاب ‏ «‏معرفة الصحافة‏» ‏ من طريق زيد بن أبي حكيم عن الحكم بن أبان عن عكرمة قال‏:‏ سمعت أبن العاس يقول طلبت أسم رجل في القرآن وهو الذي خرج مهاجرا إلى الله ورسوله وهو ضمرة بن أبي العيص‏.‏

الفائدة الثانية‏

مرجع هذا العلم النقل المحض ولا مجال للرأي فيه

وءانما يرجع القول فيه ءالى قول النبي صلى الله عليه وسلم وأصحابه الآخذين عنه والتابعين والآخذين عن الصحابة‏.‏

الفائدة الثالثة

قال الزركشي في البرهان‏:‏ لا يبحث عن مبهم

أخبر الله باستئثاره بعلمه كقوله ‏ «‏وآخرين من دونهم لا تعلمونهم الله يعلمهم‏» ‏ قال‏:‏ والعجب ممن تجرأ وقال‏:‏ انهم قريظة أو من الجن‏.‏
قلت‏:‏ ليس في الآية أن جنسهم لا يعلم وإنما المنفي علم أعيانهم ولا ينافيه العلم بكونهم من قريظة أو من الجن وهو نظير قوله من المنافقين ‏ «‏وممن حولكم من الأعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم‏» ‏ فان المنفي علم أعيانهم‏.‏
ثم القول في أولئك أنهم من الجن ورد في خبر مرفوع إلى رسول الله صلى الله عليه وسلم أخرجه ابن أبي حاتم وغيره فلا جراءة‏.‏

الفائدة الرابعة‏

للإبهام في القران أسباب

منها‏:‏ الاستغناء ببيانه في موضع أخر كقوله‏:‏ ‏ «‏صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين‏» ‏‏.‏
ومنها‏:‏ أن يتعين لاشتهاره كقوله‏:‏ ‏ «‏وقلنا يادم أسكن أنت وزوجك الجنة‏» ‏ ولم يقول حواء لأنه ليس له غيرها‏.‏
‏ «‏ألم ترى إلى الذي حاج إبراهيم في ربه‏» ‏ والمراد نمروذ لشهرة ذلك لأنه مرسل إليه من قبل‏.‏
وإنما ذكر فرعون في القرآن بصريح أسمه دون نمروذ لان فرعون كان أذكى منه كما يؤخذ من أجوبته لموسى ونمروذ كان بليدا ولهذا قال‏:‏ ‏ «‏أنا أحيي وأميت‏» ‏ وفعل ما فعل من قتل شخص والعفو عن الأخر وذلك غاية البلادة‏.‏
ومنها‏:‏ قصد الستر عليه ليكون أبلغ في استعطافه نحو‏:‏ ‏ «‏ومن الناس من يعجبك قوله في حياة الدنيا‏» ‏ وقيل‏:‏ هو الاخنس بن شريق قد أسلم بعد وحسن إسلامه‏.‏
ومنه‏:‏ أن لا يكون في تعيينه ومنه‏:‏ التنبيه على العموم وأنه غير خاص بخلاف لو عين نحو‏:‏ ‏ «‏ومن يخرج من بيته مهاجرا‏» ‏‏.‏
ومنها‏:‏ تعظيمه بالوصف الكامل دون الاسم نحو‏:‏ ‏ «‏ولا يأتل أولو الفضل‏» ‏‏.‏
‏ «‏والذي جاء بالصدق وصدق به‏» ‏ الرمز‏:‏ 33 ‏ «‏إذ يقول لصاحبه‏» ‏ التوبة‏:‏ 40 والمراد الصديق في الكل‏.‏
ومنها تحقيره بالوصف الناقص نحو‏:‏ ‏ «‏إن شانئك هو الآبار‏» ‏ الكوثر‏:‏ 3 والله سبحانه أعلم‏.‏

مفحمات الأقران في مبهمات القرآن _جلال الدين السيوطي

موقع أم الكتاب و موقع نداء الإيمان


001-سورة الفاتحة

‏ «‏مالك يوم الدين‏» ‏ 4‏:‏ هو يوم القيامة أخرجه ابن جرير وغيره من طريق الضحاك عن ابن عباس‏.‏
‏ «‏صراط الذين أنعمت عليهم‏» ‏ 7‏:‏ هم النبيون والصديقون والشهداء والصالحون كما فسره أية النساء‏.‏
‏ «‏غير المغضوب عليهم ولا الضالين‏» ‏ 7‏:‏ الأول اليهود والثاني النصارى كما أخرجه أحمد وابن حبان والترمذي من حديث عدي بن حاتم قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏‏^^^‏إن المغضوب عليهم هم اليهود وان الضالين هم النصارى‏‏^^^‏.‏
وأخرجه ابن مردويه من حديث أبي ذر‏.‏
قال ابن أبي حاتم‏:‏ ولا أعلم فيه خلافا بين المفسرين‏.‏


002-سورة البقرة

‏ «‏إني جاعل في الأرض خليفة‏» ‏ 30‏:‏ هو أدم كما دل عليه السياق وورد في مرسل ضعيف أن الأرض المذكورة مكة لكن قال ابن كثير‏:‏ انه مدرج وذلك‏:‏ ما أخرجه ابن جرير وابن أبي حاتم من طريق عطاء بن السائب عن عبدالرحمن بن سابط‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏^^^دحيت الأرض من مكة وأول من طاف بالبيت الملائكة‏^^^
‏ قال الله تعالى‏:‏ ‏ «‏إني جاعل في الأرض خليفة‏» ‏ يعني مكة‏.‏
‏ «‏اسكن أنت وزوجك الجنة‏» ‏ 35‏:‏ هي حواء بالمد‏.‏
روى ابن جرير من طريق السدي بأسانيده‏:‏ ‏سألت الملائكة أدم عن حواء ما اسمها قال‏:‏ حواء قالوا‏:‏ ولم سميت حواء قال‏:‏ لأنها خلقت من حي‏
‏‏.‏
‏ «‏ولا تقربا هذه الشجرة‏» ‏ 35‏:‏ أخرج ابن جرير وأب أبي حاتم من طريق عكرمة عن ابن عباس‏:‏ أنها السنبلة‏.‏
وله طريق عنه صحيحة‏.‏
وأخرج ابن جرير من طريق السدي بأسانيده‏:‏ أنها الكرم‏.‏
وزعم اليهود أنها الحنطة‏.‏
وأخرج أبو الشيخ من وجه أخر عن عكرمة عن ابن عباس قال‏:‏ هي اللوز‏.‏
وإسناده ضعيف‏.‏
وعندي أنها تصفحت بالكرم‏.‏
واخرج عن يزيد بن عبد الله بن قسيط قال‏:‏ هي الاترج‏.‏
وأخرج ابن أبى حاتم عن أبي مالك قال‏:‏ هي النخلة‏.‏
واخرج ابن أبي حاتم مثله عن قتادة بلفظ‏:‏ هي التين‏.‏
فهذه ستة أقوال‏.‏
‏ «‏وقلنا اهبطوا بعضكم لبعض عدوا‏» ‏ 36‏:‏ أخرج ابن جرير عن ابن عباس‏:‏ أنه خطاب لأدم وحواء وإبليس والحية‏.‏
‏ «‏وإذ فرقنا بكم البحر‏» ‏ 50‏:‏ هو القلزم وكنيته أبو خالد كما أخرجه أبن أبي حاتم عن قيس بن عباد‏.‏
قال ابن عساكر‏:‏ كأنه كني بذلك لطول بقائه‏.‏
وروى أبو يعلي بسند ضعيف عن النبي صلى الله عليه وسلم قال‏:‏ ‏^^^‏فلق البحر لبني إسرائيل يوم عاشوراء‏^^^‏.‏
‏ «‏وإذ واعدنا موسى أربعين ليلة‏» ‏ 51‏:‏ هي ذو القعدة وعشرة من ذو الحجة أحرجه أبن جرير عن أبن العالية‏.‏
‏ «‏ثم اتخذتم العجلة‏» ‏ 51‏:‏ أخرج ابن عساكر في تاريخه عن الحسن البصري قال‏:‏ كان أسم عجل بني إسرائيل الذي عبدوه بهموت‏.‏
وأخرج ابن أبى حاتم ولفضه‏:‏ بهبوت‏.‏
‏ «‏ادخلوا هذه القرية‏» ‏ 58‏:‏ أخرج عبد الرزاق عن قتادة‏:‏ أنها بيت المقدس‏.‏
وأخرج ابن الحرير من طريق الصولي عن ابن عباس في قوله‏:‏‏ «‏وادخلوا الباب سجدا‏» ‏ 58‏:‏ قال‏:‏ هو أحد أبواب بيت المقدس يدعى بباب‏.‏
وأخرج عن الربيع‏:‏ أنها بيت المقدس‏.‏
وعن أبي زيد أنها أريحة قرية به‏.‏
‏ «‏النصارى‏» ‏ 62‏:‏ سمو بذلك لأنهم كانوا بقرية يقال لها ناصرة‏.‏
أخرجه ابن أبي حاتم عن قتادة‏.‏
وقيل‏:‏ لقولهم‏:‏ ‏ «‏نحن أنصار الله‏» ‏ 52‏:‏ حكاه ابن عساكر‏.‏
‏ «‏وإذ قتلتم نفسا‏» ‏ 72‏:‏ اسم اعاميا ذكره الكرماني‏.‏
وقيل‏:‏ نكار حكاه المارودي‏.‏
وقاتله ابن أخيه أخرجه ابن جرير وغيره عن ابن عباس‏.‏
وقيل‏:‏ أخوه‏.‏
‏ «‏فقلنا اضربوه ببعضها‏» ‏ 73‏:‏ أخرج الفريابي عن ابن عباس قال‏:‏ بالعظم الذي يلي الغضروف‏.‏
وقيل‏:‏ ضربه بالبعضعة التي بين الكتفين أخرجه ابن جرير عن قتادة ومجاهد‏.‏
وقيل‏:‏ بعضهم من عظامها أخرجه ابن أبى العالية‏.‏
وقيل‏:‏ بلسانها وقيل‏:‏ بذنبها حكاه الكرماني في الغرائب‏.‏
‏ «‏وإذا خلا بعضهم إلى بعض‏» ‏ 76‏:‏ أخرج ابن جرير عن ابن عباس‏:‏ أنها في المنافقين من اليهود‏.‏
وأخرج ابن أبى حاتم عن عكرمة‏:‏ إنها نزلت في ابن صوريا‏.‏
‏ «‏إلا أياما معدودة‏» ‏ 80‏:‏ زعموها سبعة أخرجه الطبراني وغيره بسند حسن عن ابن عباس‏.‏
وأخرج ابن حاتم وابن جرير من طرق ضعيفة عنه‏:‏ أنها أربعون‏.‏
‏ «‏وأيدناه بروح القدس‏» ‏ 87‏:‏ هو جبريل أخرجه ابن أبي حاتم عن ابن مسعود‏.‏
‏ «‏نبذه فريق منهم‏» ‏ 101‏:‏ هو مالك بن الصيف أخرجه أبن جرير عن ابن عباس‏.‏
‏ «‏وما أنزل على الملكين‏» ‏ 103‏:‏ هما هاروت وماروت كما أخرجه ابن جرر عن ابن عباس‏.‏
وقيل‏:‏ جبريل وميكائيل أخرجه البخاري في تاريخه وابن المنذر عن ابن عباس وابن أبي حاتم عن عطية‏.‏
وقرىء بكسر اللام فهما داود وسليمان كما أخرجه ابن أبى حاتم عن عبدالرحمن بن ابزي‏.‏
وأخرج عن الضحاك‏:‏ أنهما علجان من بابل‏.‏
‏ «‏ود كثير من أهل الكتاب‏» ‏ 109‏:‏ سمي منهم كعب بن الاشرف أخرج عن الزهري وقتادة‏.‏
وحيي بن أخطب وأبو ياسر بن أخطب أخرجه ابن عباس‏.‏
‏ «‏وقالت اليهود ليست النصارى على شيء‏» ‏ 113‏:‏ قاله رافع بن حرملة‏.‏
‏أخرجه ابن جرير عن ابن عباس‏.‏
وقال عطاء‏:‏ أمم كانت قبل اليهود والنصارى‏.‏
أحرجهما ابن جرير‏.‏
‏ «‏ومن أظلم ممن منع مساجد الله‏» ‏ 114‏:‏ أخرج ابن أبي حاتم عن ابن عباس‏:‏ أنهم قريش‏.‏
ومن طريق العوفي عنه‏:‏ أنهم النصارى‏.‏
وأخرج عبدالرزاق عن قتادة‏:‏ أنهم بختنصر وأصحابه الذين خربوا بيت المقدس‏.‏
‏ «‏وقال الذين لا يعلمون لولا يكلمنا الله‏» ‏ 118‏:‏ سمي منهم رافع بن حرملة أخرجه ابن جرير عن ابن عباس‏.‏
وأخرج عن قتادة قال‏:‏ هم كفار العرب‏.‏
‏ «‏ربنا وابعث فيهم رسول منهم‏» ‏ 129‏:‏ هو النبي صلى الله عليه وسلم ولذلك قال‏:‏ ‏^^^أنا دعوة أبى إبراهيم‏^^^
‏‏.‏
أخرجه أحمد من حديث العرباض بن سارية وغبره‏.‏
‏ «‏ووصى إبراهيم بنيه ويعقوب‏» ‏ 132‏:‏ أي بنيه أما بنو إبراهيم فسمي منهم في القرآن إسماعيل واسحق‏.‏
وسمي منهم الكلبي‏:‏ مدن ومدين وبقشان ورمران وأشبق وشوح‏.‏
أخرجه ابن سعد في طيقاته‏.‏
ورأيت فيها الأسماء هكذا مضبوطة في نسخة معتمدة ضيطها الدمياطي وأتقنها‏.‏
ثم قال ابن سعد‏:‏ أنبأنا محمد بن عمر الاسلمي قال‏:‏ ولد لإبراهيم إسماعيل وهو ابن تسعين سنة وهو بكريه وولد له اسحق بثلاثين سنة ثم ولدت له قنطورا أربعة‏:‏ ماذى وزمران وشوح واشبق ثم ولدت له حجوى سبعة‏:‏ نافس ومدين وكيشان وشروخ وأميم ولوط ويقشان فجميع ولده ثلاثة عشر رجلا‏.‏
واخرج عن الكلبي قال‏:‏ ولد لاسماعيل أثنى عشر رجلا‏:‏ وذ وقيذار وأدبيل ومسا ومشمع وذوما واذر وطيما وبطور ونبت وماشي وقيذما‏.‏
قوله‏:‏ ‏ «‏والأسباط‏» ‏ 136‏:‏ اخرج ابن جرير من طريق حجاج عن ابن جريح‏:‏ قال ابن عباس‏:‏ الأسباط بنو يعقوب‏:‏ يوسف وبنيامين وروبيلا ويهوذا وشمعون ولاوى ودان ونفتالى وجاد وربالون وشجر ودان‏.‏
‏ «‏سيقول السفهاء‏» ‏‏:‏ قال البراء بن عازب‏:‏ هم اليهود‏.‏
أخرجه أبو داود في الناسخ والمنسوخ‏.‏
قال ابن عساكر‏:‏ وقائلها منهم‏:‏ رفاعة بن قيس وقردم بن عمرو وكعب بن الأشرف ونافع بن حرملة والحجاج بن عمرو والربيع بن الحقيق‏.‏
أخرجه ابن جرير وغيره‏.‏
‏ «‏ويلعنهم اللاعنون‏» ‏‏:‏ فسر في الحديث - أخرجه ابن ماجه عن البراء بن عازب - بدواب الأرض‏.‏
كذا قال مجاهد‏.‏
أخرجه سعيد بن منصور وغيره‏.‏
وقال قتادة والربيع‏:‏ هم الملائكة والمؤمنون أخرجه ابن جرير ‏ «‏واذا قيل لهم اتبعوا‏» ‏‏:‏ سمي منهم رافع بن حرملة ومالك بن عوف أخرجه أبن أبي حاتم ‏ «‏علم الله أنكم كنتم تختانون أنفسكم‏» ‏‏:‏ سمي ممن وقع لهم ذلك عمر بن الخطاب وكعب بن مالك أخرجه الأمام أحمد باءسناد حسن‏.‏
‏ «‏يسألونك عن الاهلة‏» ‏‏:‏ سمي منهم معاذ بن جبل وثعلبة بن عنمه - بفتح المهملة والنون - الأنصاري السلمي‏.‏
أخرجه ابن عساكر عن ابن عباس‏.‏
‏ «‏الحج أشهر معلومات‏» ‏‏:‏ هي شوال وذو القعده وعشرة منذي الحجة‏.‏
كما أخرجه الحاكم وغيره عن ابن عمر وسعيد بن منصور عن ابن مسعود والطبراني وغيره عن ابن عباس وابن المنذر عن ابن الزبير‏.‏
وقيل‏:‏ ذو الحجة‏.‏
أخرجه الطبراني وغيره من حديث ابن عمر مرفوعا وسعيد بن منصور عن عمر بن الخطاب مرفوعا‏.‏
‏ «‏ثم أفيضوا من حيث الفاض الناس‏» ‏‏:‏ أخرج ابن جريح عن طريق الضحاك عن ابن عباس في قوله‏:‏ ‏ «‏أفاض الناس‏» ‏ قال‏:‏ إبراهيم‏.‏
‏ «‏في أيام معدودات‏» ‏‏:‏ هي أيام التشريق الثلاثة‏.‏
أخرجه الفريابي عن ابن عمر وعن ابن عباس‏.‏
وقال ابن عباس أيضا‏:‏ أربعة أيام‏:‏ يوم النحر وثلاثة بعده‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال علي‏:‏ ثلاثة أيام‏:‏ يوم الأضحى ويومان بعده‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏ومن الناس من يشري نفسه‏» ‏‏:‏ هو صهيب‏.‏
أخرجه الحرث بن أبي أسامة في مسنده وأبن أبي حاتم عن سعيد بن المسيب‏.‏
وأخرج ابن جرير عن عكرمة‏:‏ أنها نزلت في صهيب وأبي ذر وجدب بن السكن أحد أهل أبي ذر‏.‏
‏ «‏يسألونك عن الخمر والميسر‏» ‏‏:‏ قال ابن عساكر‏:‏ كان السائل حمزة بن عبدالمطلب مع نفر من الأنصار‏.‏
وقال أبو حيان‏:‏ عمر ومعاذ‏.‏
‏ «‏ويسألونك ماذا ينفقون قل العفو‏» ‏‏:‏ سمي من السائلين معاذ ابن جبل وثعلبة‏.‏
أتخرجه ابن أبي حاتم عن يحي بلاغا‏.‏
قال ابن عساكر في قوله‏:‏ ‏ «‏يسألونك ماذا ينقون قل ما أنفقتم‏» ‏‏:‏ نزلت في عمرو بن الجموح سأل عن مواضع النفقة فنزلت ثم سأل بعد ذلك كم النفقة فنزل‏:‏ ‏ «‏ويسألونك ماذا ينفقون قل العفو‏» ‏‏.‏
‏ «‏ويسألونك عن اليتامى‏» ‏‏:‏ قال ابن الغرس في أحكام القرآن‏:‏ قيل‏:‏ إن السائل عبدالله بن رواحة‏.‏
زاد أبو حيان‏:‏ وقيل‏:‏ ثابت بن رفاعة الأنصاري‏.‏
‏ «‏ويسألونك عن المحيض‏» ‏‏:‏ أخرج ابن جرير عن السدي والمرودي عن ابن عباس‏:‏ أن السائل عن وقال السهيلي‏:‏ عباد بن بشر وأسيد بن الحضير‏.‏
‏ «‏الذين خرجوا من ديارهم وهم ألوف‏» ‏‏:‏ أخرج الحاكم في مستدرك من طريق سعيد بن جبير عن ابن عباس‏:‏ أنهم كانوا أربعة آلاف‏.‏
وأخرج ابن أبي حاتم من طريق عكرمة عنه‏:‏ أنهم أربعة آلاف من أهل قرية يقال لها‏:‏ دراوردان‏.‏
وأخرج ابن جرير عن السدي‏:‏ أنهم بضعة وثلاثون ألفا من قرية يقال لها‏:‏ دراوردان قبل واسط
وأخرج عن عطاء الخرساني‏:‏ أنهم ثلاثة ألاف‏.‏
ومن طريق ابن جرير عن ابن عباس‏:‏ أنهم أربعون ألفا‏.‏
‏ «‏إذ قالوا لنبي لهم‏» ‏‏:‏ أخرج ابن جرير عن وهب بن منبه‏:‏ أن اسمه شمويل ونسبه لاوي بن يعقوب‏.‏
وأخرج السدي‏:‏ أنه سمعون‏.‏
قال‏:‏ وإنما سمي به لان أمه دعت الله عز وجل أن يرزقها غلاما فاستجاب لها دعاءها فولدت غلاما فسمته سمعون‏.‏
تقول‏:‏ الله سمع دعائي‏.‏
وأخرج عن قتادة‏:‏ أنه يوشع بن نون‏.‏
وقال ابن عساكر‏:‏ قيل‏:‏ اسماويل بن حلفا واسم أمه حسنة‏.‏
‏ «‏فلما فصل طالوت بالجنود‏» ‏‏:‏ أخرج ابن جرير عن السدي‏:‏ أنهم ثمانون الفا‏.‏
‏ «‏مبتليكم بنهر‏» ‏‏:‏ أخرج الربيع وقتادة‏.‏
ومن طريق ابن جرير عن ابن عباس‏:‏ أنه نهر بين الأردن وفلسطين‏.‏
ومن طريق العوفي عن ابن عباس‏:‏ أنه نهر في فلسطين‏.‏
‏ «‏فشربوا منه إلا قليلا منهم فلما جاوزه هو والذين أمنوا معه‏» ‏‏:‏ عدتهم ثلثمائة وبضعة عشر‏.‏
كما أخرجه البخاري عن البراء‏.‏
‏ «‏منهم من كلم الله ورفع بعضهم درجات‏» ‏‏:‏ أخرج ابن جرير عن مجاهد في قوله‏:‏ ‏ «‏منهم من كلم الله‏» ‏ قال‏:‏ موسى‏.‏
‏ «‏ورفع بعضهم درجات‏» ‏ قال‏:‏ محمدا‏.‏
‏ «‏الذي حاج إبراهيم‏» ‏‏:‏ أخرج أبو داود الطيالسي في مسنده عن علي قال‏:‏ الذي حاج إبراهيم في ربه هو نمروذ بن كنعان‏.‏
وأخرج ابن جرير مثله عن مجاهد وقتادة والربيع وزيد بن أسلم‏.‏
‏ «‏الذي مر على قرية‏» ‏‏:‏ هو عزيز‏.‏
أخرجه الحاكم وغيره عن علي بن أبي طالب‏.‏
وأخرج الخطيب البغدادي مثله عن عبدالله بن سلام وعن ابن عباس وزاد ابن سروحا‏.‏
وأخرج ابن جرير مثله عن ناجية بن كعب وسليمان بن بريدة والربيع وقتادة وعكرمة والسدي والضحاك‏.‏
وأخرج الفريابي عن عبدالله بن عبيد بن عمير قال‏:‏ كان نبيا اسمه أرمياء‏.‏
وأخرج بن جرير مثله عن وهب بن منبه‏.‏
وأخرج أبن أبي حاتم عن رجل من أهل الشام‏:‏ أنه حزقيل بن بودا‏.‏
وحكى الكرماني في العجائب‏:‏ انه الخضر‏.‏
وأما القرية فأخرج ابن جرير عن وهب عن قتادة والضحاك وعكرمة والربيع‏:‏ أنها بيت المقدس‏.‏
وعن ابن زيد‏:‏ أنها القرية التي أهلك الله الذين خرجوا من ديارهم وهم الوف حذر الموت‏.‏
وقال الكرماني في العجائب‏:‏ قيل‏:‏ سلماباذ‏.‏
وقيل‏:‏ سارا‏.‏
وقيل‏:‏ دير هرقل‏.‏
‏ «‏فخذ أربعة من الطير‏» ‏‏:‏ أخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس‏:‏ أن الطير الذي أخذه‏:‏ وز ورأل وديك وطاوس‏.‏
قال‏:‏ منجاب‏:‏ والرأل فرخ النعام‏.‏
وأخرج من طريق حنش عن ابن عباس‏:‏ أنه الغزنوق - يعني الكركي - والطاوس والديك وأخرج ابن جرير عن مجاهد‏:‏ أنه الديك والطاوس والغراب والحمام‏.‏
‏ «‏للفقراء الذين أحصروا‏» ‏‏:‏ قال‏:‏ ابن عباس هم أهل الصفة‏.‏
أخرجه ابن منذر‏.‏
‏ «‏الذين ينفقون أموالهم بالليل والنهار سرا وعلانية‏» ‏‏:‏ أخرج ابن جرير عن ابن عباس‏:‏ أنها نزلت في عبدالرحمن بن عوف وعثمان بن عفان‏.‏
والله أعلم‏.‏


003-سورة آل عمران

‏ «‏قل للذين كفروا ستغلبون‏» ‏‏:‏ هم يهود بنو قينقاع‏.‏
‏ «‏ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون‏» ‏‏:‏ سمي منهم نعمان بن عمرو والحرث بن زيد‏.‏
أخرجه ابن جرير وابن أبي حاتم عن ابن عباس‏.‏
‏ «‏وأل عمران‏» ‏‏:‏ أراد موسى وهارون‏.‏
وقيل‏:‏ عيسى وأمه‏.‏
حكاه الكرماني ورجحه عساكر والسهيلي‏.‏
‏ «‏امرأة عمران‏» ‏‏:‏ أخرج ابن منذر عن عكرمة‏:‏ أن أسمها حنة‏.‏
وقال ابن اسحق‏:‏ اسمها حنة بنت فابوذ‏.‏
وقيل‏:‏ فاقوذ بن قبيل‏.‏
أخرجه ابن جرير‏.‏
‏ «‏فنادته الملائكة‏» ‏‏:‏ قال السدي‏:‏ جبريل‏.‏
أخرجه ابن جرير‏.‏
وأخرج ابن أبي حاتم عن شعيب الجباني قال‏:‏ كان اسمها أشيع‏.‏
‏ «‏إذ يلقون أقلامهم‏» ‏‏:‏ أخرج ابن عساكر في تاريخه عن سعيد بن اسحق الدمشقي‏:‏ قوله‏:‏ ‏ «‏إذ يلقون أقلامهم أيهم يكفل مريم‏» ‏‏:‏ على نهر بحلب يقال له‏:‏ قرمق‏.‏
‏ «‏مصدقا بكلمة من الله‏» ‏‏:‏ قال ابن عباس‏:‏ عيسى بن مريم‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏كهيئة الطير‏» ‏‏:‏ هو الخفاش‏.‏
أخرجه ابن جرير عن ابن جريج‏.‏
‏ «‏الحواريون‏» ‏‏:‏ سمي منهم قطروس ويعقوس ولحيس وايدارانيس وقياس وابن تلما ومتنا وبوقاس ويعقوب بن حليقا وبدا وسيس وقياسا ويودس وكدمابوطا وسرجس‏.‏
وهو الذي ألقي عليه شبهه‏.‏
أخرج ذلك ابن جرير عن ابن اسحق‏.‏
‏ «‏وقالت طائفة من أهل الكتاب أمنوا‏» ‏‏:‏ قال السدي‏:‏ هم احدى عشر حبرا من اليهود‏.‏
أخرجه ابن جرير وسمي منهم السهيلي عبدالله بن الصيف وعدي بن زيد والحرث بن عوف‏.‏
‏ «‏كيف يهدي الله قوما كفروا بعد ايمانهم‏» ‏‏:‏ سمي منهم الحرث بن سويد الأنصاري‏.‏
أخرجه عبدالرزاق عن مجاهد وابن جرير عن السدي‏.‏
وأخرج عن عكرمة‏:‏ أنها نزلت في أثني عشر رجلا‏:‏ منهم أبو عامر الراهب والحرث بن سويد بن الصامت ووضوح بن الاسلت‏.‏
زاد ابن عساكر‏:‏ وطعيمة بن بيرق‏.‏
‏ «‏إن تطيعوا فريقا من الذين أوتوا الكتاب‏» ‏‏:‏ قال زيد بن أسلم‏:‏ عني به شاس بن قيس اليهودي‏.‏
أخرجه ابن جرير‏.‏
قال السهيلي‏:‏ هم عمرو بن شاس وأوس بن قبطي وجبار بن صخر‏.‏
‏ «‏من أهل الكتاب أمة قائمة‏» ‏‏:‏ قال ابن عباس‏:‏ نزلت في عبدالله بن سلام وثعلبة بن سعية وأسيد بن سعيد وأسد بن عبيد ومن أسلم معهم من اليهود‏.‏
أخرجه ابن جرير وابن أبي حاتم‏.‏
وأخرج ابن جرير عن ابن جريج قال‏:‏ هم عبدالله بن سلام وأخوه ثعلبة بن سلام‏.‏
وسعية وميس وأسيد وأسد ابنا كعب‏.‏
‏ «‏إذ همت طائفتان منكم‏» ‏‏:‏ هما بنو حارثة وبنو سلمة‏.‏
أخرجه البخاري ومسلم عن عبدالله‏.‏
‏ «‏إن تطيعوا الذين كفروا‏» ‏‏:‏ قال السدي‏:‏ يعني أبا سفيان حرب‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وطائفة قد أهمتهم أنفسهم‏» ‏‏:‏ هم المنافقون‏.‏
أخرجه البخاري والترمذي وغيرهما عن أبي طلحة‏.‏
‏ «‏يقولون هل لنا من الأمر من شيء‏» ‏‏:‏ قال ذلك عبدالله بن أبي‏.‏
أخرجه ابن جرير عن ابن ‏ «‏يقولون لو كان لنا من الأمر شيء ما قتلنا ههنا‏» ‏‏:‏ قال ذلك معتب بن قشير أخرجه ابن أبي حاتم وغيره عن الزبير‏.‏
وعبدالله بن أبي أخرجه ابن أبي حاتم عن الحسن‏.‏
‏ «‏إن الذين تولوا منكم‏» ‏‏:‏ أخرج ابن منده في الصحابة من طريق الكلبي عن صالح عن ابن عباس في قوله تعالى‏:‏ ‏ «‏إن الذين تولوا منكم يوم التقى الجمعان‏» ‏‏:‏ قال‏:‏ نزلت في عثمان ورافع بن المعلى وخارجه بن زيد‏.‏
‏ «‏وقالوا لإخوانهم إذا ضربوا في الأرض‏» ‏‏:‏ قال ذلك عبدالله بن أبي‏.‏
أخرجه ابن أبي حاتم عن مجاهد‏.‏
‏ «‏وقيل لهم تعالوا قاتلوا في سبيل الله أو أدفعوا‏» ‏‏:‏ القائل ذلك عبدالله والد جابر بن عبدالله الانصاري والمقول لهم عبدالله بن لأبي وأصحابه أخرجه ابن جرير عن السدي‏.‏
‏ «‏الذين قالوا لإخوانهم وقعدوا‏» ‏‏:‏ قال الربيع وغيره‏:‏ نزلت في عبدالله بن أبي وأصحابه‏.‏
أخرجه ابن أبي حاتم وابن جرير‏.‏
‏ «‏ولا تحسبن الذين قتلوا‏» ‏‏:‏ قال أبو الضحى‏:‏ نزلت في قتلى أحد وهم سبعون‏:‏ أربعة من المهاجرين وسائرهم من الأنصار‏.‏
أورده سعيد بن منصور‏.‏
‏ «‏الذين استجابوا لله ورسوله من بعد ما أصابهم القرح‏» ‏‏:‏ سمي منهم‏:‏ أبوبكر وعمر وعثمان وعلي والزبير وسعد وطلحة وابن عوف وابن مسعود وحذيفة بن اليمان وأبوعبيدة بن الجراح في سبعين رجلا‏.‏
أخرجه ابن جرير من طريق العوفي عن ابن عباس‏.‏
وسمي عكرمة‏:‏ جابر بن عبدالله‏.‏
أخرجه ابن جرير‏.‏
‏ «‏الذين قال لهم الناس إن الناس قد جمعوا لكم‏» ‏‏:‏ قائل ذلك‏:‏ أعرابي من الخزاعة‏.‏
أخرجه ابن مردويه عن أبي رافع‏.‏
وقال ابن اسحق‏:‏ عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم‏:‏ ركب من عبد القيس‏.‏
أخرجه ابن جرير‏.‏
وقال السهيلي‏:‏ نعيم بن مسعود الأشجعي‏.‏
‏ «‏لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء‏» ‏‏:‏ قال ذلك فنحاص اليهودي من بني مرشد‏.‏
أخرجه ابن أبي حاتم عن ابن عباس وابن جرير عن السدي‏.‏
وأخرج عن قتادة‏:‏ أنه حيي بن أخطب‏.‏
قال ابن عساكر‏:‏ وقيل هو كعب بن الأشرف‏.‏
‏ «‏لا تحسبن الذين يفرحون‏» ‏‏:‏ قال ابن عباس‏:‏ يعني فنحاص وأشيع وأشباههما من الأحبار‏.‏
أخرجه ابن جرير‏.‏
وقال ابن جريج‏:‏ هو محمد رسول الله صلى الله عليه وسلم‏.‏
أخرجهما ابن أبي حاتم وغيره‏.‏
‏ «‏وان من أهل الكتاب لمن يؤمن بالله‏» ‏‏:‏ نزلت في النجاشي كما أخرجه النسائي منة حديث أنس‏.‏
وابن جرير من حديث جابر‏.‏
وقال ابن جريج‏:‏ نزلت في عبدالله بن رواحه وأصحابه‏.‏
أخرجه ابن جرير والله سبحانه وتعالى أعلم‏.‏


004-سورة النساء

‏ «‏وبث منهما رجالا كثيرا ونساء‏» ‏‏:‏ روى ابن جرير عن ابن اسحق‏:‏ أن بني أدم لصلبه أربعون في عشرون بطنا فمما حفظ من ذكورهم‏:‏ قابيل وهابيل واباذ وشبوبه وهند ومرانيس وفحور وسند وبارق وشيث‏.‏
ومن نسائهم‏:‏ اقليمة وأشوف وجزروه وعزروا‏.‏
قال ابن عساكر‏:‏ وقد روي أن من بني آدم لصلبه عبدالمغيث وتوأمته أمة المغيث‏.‏
وذكر فيهم عبد الحرث‏.‏
وفي مختصر العين‏:‏ في قول العرب هي ابن أبي لمن لا يعرف أن هيا من ولد آدم فانقرض نسله‏.‏
قال ابن عساكر‏:‏ وجميع أنساب بني آدم ترجع إلى شيث وسائر أولاده انقرضت أنسابهم جراء وذكر تقي الدين بن مخلد‏:‏ أن ودا وسواعا ويغوث ويعوق ونسرا كانوا أولاد آدم لصبه‏.‏
حكاه ابن عساكر‏.‏
وقد أخرج ابن أبي حاتم مثله عن عروة‏.‏
‏ «‏الذين يتبعون الشهوات‏» ‏‏:‏ قال مجاهد‏:‏ الزناة‏.‏
وقال السدي‏:‏ اليهود والنصارى‏.‏
أخرجهما ابن جرير‏.‏
‏ «‏الذين يبخلون ويأمرون الناس بالبخل‏» ‏‏:‏ نزلت في كدوم بن زيد وأسامة بن حبيب ونافع بن أبي نافع ومحرى بن عمرو وحيي بن أخطب ورفاعة بن زيت بن التابوت‏.‏
أمروا رجالا من الأنصار بترك النفقة على من عند الرسول صلى الله عليه وسلم خوف الفقر عليهم‏.‏
أخرجه ابن جرير عن ابن عباس‏.‏
‏ «‏ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة‏» ‏‏:‏ سمي منهم رفاعة بن زيد بن التابوت‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
وأخرج عن عكرمة‏:‏ أنها نزلت في رفاعة وكدوم بن زيد وأسامة بن حبيب ورافع بن أبي رافع ومحرى بن عمرو وحيي بن أخطب‏.‏
‏ «‏يا أيها الذين أوتوا الكتاب آمنوا‏» ‏‏:‏ قال السدي‏:‏ نزلت في رفاعة بن زيد ومالك بن الصيف‏.‏
وقال عكرمة‏:‏ في كعب بن الأشرف وعبدالله بن صوريا‏.‏
‏ «‏ألم تر إلى الذين يزكون أنفسهم‏» ‏‏:‏ قال قتادة والضحاك والسدي‏:‏ هم اليهود‏.‏
أخرجه ابن جرير‏.‏
‏ «‏ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت‏» ‏‏:‏ نزلت في كعب بن الأشرف كما أخرجه أحمد من حديث ابن عباس‏.‏
‏ «‏أم يحسدون الناس‏» ‏‏:‏ أخرج ابن جرير عن عكرمة قال‏:‏ الناس في هذا الموضع النبي صلى الله عليه وسلم خاصة‏.‏
‏ «‏ألم تر إلى الذين يزعمون أنهم آمنوا‏» ‏‏:‏ نزلت في الجلاس بن الصامت ومصعب بن قريش ورافع بن زيد وبشر‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
‏ «‏أن يتحاكموا إلى الطاغوت‏» ‏‏:‏ هو أبو برزة الأسلمي الكاهن‏.‏
أخرجه الطبراني من طريق عكرمة عن ابن عباس‏.‏
أو‏:‏ كعب بن الأشرف‏.‏
أخرجه ابن أبي حاتم من طريق العوفي عن ابن عباس‏.‏
‏ «‏فلا وربك لا يؤمنون‏» ‏‏:‏ أخرج ابن أبي حاتم عن سعيد بن المسيب قال‏:‏ نزلت في الزبير بن العوام وحاتم بن أبي بلتعه اختصما في ماء فقضى النبي صلى الله عليه وسلم للزبير‏.‏
‏ «‏ما فعلوه إلا قليل‏» ‏‏:‏ قال صلى الله عليه وسلم وأشار إلى عبدالله بن رواحة‏:‏ ‏^^^لو أن الله كتب ذلك لكان ذلك في أولئك القليل‏^^^
‏‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏من هذه القرية الظالم أهلها‏» ‏‏:‏ قالت عائشة‏:‏ هي مكة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏الذين قيل لهم كفوا أيديكم‏» ‏‏:‏ سمي منهم عبدالرحمن بن عوف‏.‏
أخرجه النسائي والحاكم من حديث ابن عباس‏.‏
‏ «‏بيت طائفة منهم‏» ‏‏:‏ قال الضحاك‏:‏ هم أهل النفاق‏.‏
أخرجه ابن جرير‏.‏
‏ «‏إلا الذين يصلون‏» ‏‏:‏ أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ نزلت في هلال بن عويمر الأسلمي وسراقة بن مالك المدلجي وفي بني خزيمة بن عامر بن عبد مناف‏.‏
‏ «ستجدون آخرين‏» ‏‏:‏ قال مجاهد‏:‏ هم أناس من أهل مكة‏.‏
وقال قتادة‏:‏ حي كانوا بتهامة‏.‏
وقال السدي‏:‏ جماعة منهم نعيم بن مسعود الأشجعي‏.‏
أخرج ابن أبي حاتم‏.‏
‏ «‏لا تقولوا لمن ألقى إليكم السلام‏» ‏ المقول له ذلك‏:‏ هو المسلم - عامر بن الأظبط الأشجعي‏.‏
أخرجه أحمد من حديث عبدالله بن أبي حدود‏.‏
وفيه‏:‏ أن القائلين له‏:‏ ‏ «‏لست مؤمنا‏» ‏نفر من المسلمين منهم أبو قتادة ومحلم بن جثامة‏.‏
وعند ابن جرير من حديث ابن عمر‏:‏ أن القائل هو محلم وهو الذي قتله‏.‏
وأخرج ابن أبي حاتم من طريق ابن الزبير عن جابر‏.‏
والثعلبي من طريق الكلبي عن أبي صالح عن ابن عباس‏:‏ أن اسم القاتل أسامة بن زيد‏.‏
‏ «‏إن الذين توفاهم الملائكة ظالمي أنفسهم‏» ‏‏:‏ سمى عكرمة منهم‏:‏ علي بن أمية بن خلف والحرث بن زمعة وقيس بن الوليد بن المغيرة وأبا العاص بن منبتة بن الحجاج وابا قيس بن الفاكه‏.‏
أخرجه ابن أبي حاتم وعبد‏.‏
‏ «‏إلا المستضعفين‏» ‏‏:‏ قال ابن عباس‏:‏ كنت أنا وأمي من المستضعفين‏.‏
أخرجه البخاري‏.‏
وسمي منهم ي حديث أخر‏:‏ عياش ابن أبي ربيعة وسلمة بن هشام‏.‏
‏ «‏ومن يخرج من بيته مهاجرا‏» ‏‏:‏ نزلت في ضمرة بنت جندب‏.‏
أخرجه أبو يعلى بسند رجاله ثقات‏.‏
عن ابن عباس‏.‏
وأخرج ابن أبي حاتم عن سعيد بن جبير أنه أبو ضمرة بن العيص‏.‏
وأخرج عبد عنه قال‏:‏ هو رجل من خزاعة يقال له ضمرة بن العيص‏.‏
وأخرج عن قتادة قال‏:‏ يقال له سيرة‏.‏
وعن عكرمة قال‏:‏ رجل من بني لبث‏.‏
وأخرج ابن جرير عن سعيد بن جبير قال‏:‏ هو رجل من خزاعة يقال له‏:‏ ضمرة بن العيص وأخرج ابن أبي بن حاتم عن الزبير‏:‏ أنها نزلت في خالد بن حزام هاجر إلى الحبشة فمات في الطريق‏.‏
وهو غريب جدا‏.‏
وقيل‏:‏ هو أكثم بن صيفي‏.‏
أخرجه أبو حاتم في كتاب المعمرين من طريقين عن ابن عباس‏.‏
والأموي في مغازيه عن عبدالملك بن عمير‏.‏
‏ «‏ولا تكن للخائنين خصيما‏» ‏‏:‏ هم بنو أبيرق‏:‏ بشر وبشير ومبشر‏.‏
أخرجه الترمذي من حديث قتادة بن النعمان‏.‏
‏ «‏ثم يرم به بريئا‏» ‏‏:‏ عني به لبيد بن سهيل كما في حديث الترمذي‏.‏
وقيل‏:‏ زيد بن السمين رجل من اليهود‏.‏
أخرجه ابن جرير عن قتادة وعكرمة وابن سيرين‏.‏
‏ «‏لهمت طائفة منهم أن يضلوك‏» ‏‏:‏ هم أسيد بن عروة وأصحابه كما في حديث الترمذي‏.‏
‏ «‏إن الذين آمنوا ثم كفروا‏» ‏‏:‏ قال أبو العالية‏:‏ هم اليهود والنصارى‏.‏
وقال ابن زيد‏:‏ هم المنافقون‏.‏
أخرج ذلك ابن جرير‏.‏
‏ «‏إن المنافقين يخادعون الله وهو خادعهم‏» ‏‏:‏ قال ابن جرير‏:‏ نزلت في عبدالله بن أبي وأبي عامر بن النعمان‏.‏
أخرجه ابن جرير‏.‏
وقال ابن جريج‏:‏ لا إلى أهل الإيمان ولا إلى أهل الكفر‏.‏
أخرجهما ابن جرير‏.‏
‏ «‏يسألك أهل الكتاب أن تنزل‏» ‏‏:‏ سمى منهم ابن عساكر‏:‏ كعب بن الأشرف وفنحاص‏.‏
‏ «‏ولكن شبه لهم‏» ‏‏:‏ أخرج ابن جرير عن ابن اسحق‏:‏ أن الذي ألقي إليه شبهه رجل من الحواريين اسمه سرجس‏.‏
‏ «‏لكن الراسخون في العلم منهم‏» ‏‏:‏ قال ابن عباس‏:‏ نزلت في عبدالله بن سلام وأصحابه‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏الملائكة المقربون‏» ‏‏:‏ أخرج ابن جرير عن الأصلح قال‏:‏ قلت للضحاك‏:‏ من المقربون قال‏:‏ أقربهم إلى السماء الثانية‏.‏
‏ «‏يستفتونك قل الله يفتيكم في الكلالة‏» ‏‏:‏ المستفتي هو جابر بن عبدالله‏.‏
كما أخرجه الأئمة الستة من حديثه‏.‏
انتهى‏.


005-سورة المائدة

‏ «‏ولا الشهر الحرام‏» ‏‏:‏ قال عكرمة‏:‏ هو ذو العقدة‏.‏
أخرجه ابن جرير‏.‏
واختار أن المراد به ‏ «‏ولا أمين البيت الحرام‏» ‏‏:‏ قال عكرمة والسدي‏:‏ نزلت في حطم بنت هند البكري‏.‏
أخرجه ابن جرير‏.‏
وقال زيد بن أسلم‏:‏ في أناس من المشركين من أهل المشرق مروا بالحديبية يريدون العمرة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏شنان قوم‏» ‏‏:‏ هم قريش‏.‏
‏ «‏اليوم يئس الذين كفروا‏» ‏‏:‏ نزلت بعد عصر يوم عرفة عام حجة الوداع كما في الصحيح‏.‏
‏ «‏يسألونك ماذا أحل لهم‏» ‏‏:‏ سمى عكرمة السائلين‏:‏ عاصم بن عدي وسعد بن خثيمة وعويمر بن ساعدة‏.‏
أخرجه ابن جرير‏.‏
وقال سعيد بن جبير‏:‏ عدي بن حاتم وزيد بن المهلهل الطائيين أخرجه ابن أبي حاتم‏.‏
‏ «‏ولا يجرمنكم شنان قوم على ألا تعدلوا‏» ‏‏:‏ أخرج ابن جرير من طريق ابن جريج عن عبدالله بن كثير قال‏:‏ نزلت في اليهود حين أرادوا قتل النبي صلى الله عليه وسلم‏.‏
‏ «‏إذ هم قوم أن يبسطوا‏» ‏‏:‏ قال ابن عباس‏:‏ نزلت في قوم من اليهود صنعوا لرسول الله صلى الله عليه وسلم ليقتلوه‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال عكرمة‏:‏ في كعب بن الأشرف ويهود من بني النضير‏.‏
أخرجه ابن جرير‏.‏
وأخرج ابن مالك قال‏:‏ نزلت في كعب ابن الأشرف وأصحابه حين أرادوا أن يغدروا برسول الله صلى الله عليه وسلم‏.‏
وأخرج عن يزيد بن أبي زياد‏:‏ أن منهم حيي بن أخطب‏.‏
وأخرج عن قتادة‏:‏ أنها نزلت في قوم من العرب أرادوا الفتك به وهو في غزوته فأرسلوا له أعرابيا ليقتله ببطن نخل وهم بنو ثعلبة وبنو محارب‏.‏
‏ «‏وبعثنا منهم أثني عشر نقيبا‏» ‏‏:‏ قال ابن اسحق‏:‏ هم شموع بن زكور من سبط روبيل وشوقط بن حورى من سبط شمعون وكالب بن يوفنامن سبط يهودا وبعورك بن يوسف من سبط ايساجر ويوشع بن نون من سبط افراثيم بن يوسف ويعلى بن زونو من سبط بنيامين وكرابيل بن سودى من سبط ربالون وكدى بن شوسا من سبط منشا بن يوسف وعمابيل بن كسل من سبط دان وستور بن ميخائيل من سبط شيز ويحيي بن وقوس من سبط نفتالى وآل بن موخا من سبط بن كادلوا‏.‏
أخرجه ابن جرير‏.‏
‏ «‏وقالت اليهود والنصارى نحن أبناء الله‏» ‏‏:‏ قالها من اليهود نعمان آحى وبحرى بن عمر وشاش بن عدي ‏ «‏على فترة‏» ‏‏:‏ قال قتادة‏:‏ كان بين عيسى ومحمد خمسمائة وسبعون سنة‏.‏
وفي رواية له‏:‏ ذكر لنا وقال معمر عن أصحابه‏:‏ خمسمائة وأربعون سنة‏.‏
وقال الضحاك‏:‏ أربعمائة سنة وبضع وثلاثون سنة‏.‏
أخرجهما ابن جرير‏.‏
‏ «‏ما لم يؤت أحدا‏» ‏‏:‏ قال مجاهد‏:‏ المن والسلوى والحجر والغمام‏.‏
أخرجه ابن جرير‏.‏
‏ «‏الأرض المقدسة‏» ‏‏:‏ قال ابن عباس‏:‏ الطور وما حوله‏.‏
وقال قتادة‏:‏ الشام‏.‏
وقال ابن عكرمة عن ابن عباس‏:‏ أريحا وقيل‏:‏ دمشق وفلسطين وبعض الأردن‏.‏
أخرج ذلك ابن جرير‏.‏
‏ «‏قوما جبارين‏» ‏‏:‏ هم العمالقة‏.‏
‏ «‏قال رجلان‏» ‏‏:‏ قال مجاهد‏:‏ هم يشوع بن نون وكالب بن يوفنا أو ابن يوقيا‏.‏
وقال السدي‏:‏ يوشع وكالوب بن يوفنه ختن موسى‏.‏
أخرجه ابن جرير‏.‏
قال ابن عساكر‏:‏ يوشع ابن أخت موسى وكالب بن صهره‏.‏
واختلف في اسمه فقيل‏:‏ كالب وقيل‏:‏ كالوب وقيل‏:‏ كلاب وأبوه‏:‏ قيل يوفنا بالنون بعد الفاء وقيل بالياء بعدها‏.‏
‏ «‏نبأ ابني آدم‏» ‏‏:‏ قال مجاهد‏:‏ هابيل وهو المتقبل منه والمقتول وقابيل وهو القاتل‏.‏
أخرجه ابن ‏ «‏قربانا‏» ‏‏:‏ هو كبش‏.‏
+++‏+++‏فائدة‏‏
أخرج ابن عساكر في تاريخه عن عمر بن خيري الشعياني قال‏:‏ كنت مع كعب الأحبار على جبل دير متران فأراني لمعة سائلة في الجبل فقال‏:‏ ههنا قتل ابن آدم أخاه وهذا أثر دمه جعله الله آية للعالمين‏.‏
‏ «‏إنما جزاء الذين يحاربون الله‏» ‏‏:‏ نزلت في العرنيين وكانوا ثمانية‏.‏
‏ «‏لا يحزنك الذين يسارعون في الكفر‏» ‏‏:‏ قيل‏:‏ هم اليهود وقيل‏:‏ المنافقون وقيل‏:‏ نزلت في عبدالله بن صوريا‏.‏
حكاه ابن جرير‏.‏
‏ «‏سماعون لقوم آخرين‏» ‏‏:‏ قال ابن عطية‏:‏ نزلت في عبدالله بن أبي‏.‏
أخرجه ابن جرير‏.‏
‏ «‏فسوف يأتي الله بقوم يحبهم ويحبونه‏» ‏‏:‏ قال صلى الله عليه وسلم لما نزلت‏:‏ ‏^^^هم قوم‏^^^
‏ وأشار إلى أبي موسى الأشعري‏.‏
أخرجه الحاكم‏.‏
وأخرج ابن أبي حاتم من طريق محمد بن المنكدر عن جابر قال‏:‏ سئل رسول الله صلى الله عليه وسلم عن هذه الآية فقال‏:‏ ‏^^^هولاء قوم من أهل اليمن ثم من كندة ثم من السكون ثم تجيب‏^^^
‏‏.‏
وأخرج من طريق سعيد بن جبير عن ابن عباس مثله‏.‏
وأخرج عن الضحاك مثله‏.‏
وأخرج عن مجاهد قال‏:‏ قوم من سبأ‏.‏
وأخرج عن أبوبكر بن عياش قال‏:‏ هم أهل القادسية‏.‏
‏ «‏وقالت اليهود يد الله‏» ‏‏:‏ أخرج الطبراني عن ابن عباس‏:‏ أن قائل ذلك النباش بن قيس‏.‏
وأخرج أبو الشيخ عنه‏:‏ أنه فنحاص‏.‏
‏ «‏ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى‏» ‏‏:‏ أخرج ابن أبي حاتم عن مجاهد قال‏:‏ هم الوفد الذين جاؤا مع جعفر وأصحابه من أرض الحبشة‏.‏
وأخرج عن عطاء قال‏:‏ ما ذكر الله به النصارى من خير فإنما يراد به النجاشي وأصحابه‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ نزلت في ثلاثين من خيار أصحاب النجاشي‏.‏
وأخرج من طريق أخرى عنه‏:‏ أنهم سبعون رجلا‏.‏
وأخرج عن السدي‏:‏ أنهم أثنى عشر رجلا‏.‏
وقد سماهم جماعة منهم إسماعيل الضرير في تفسيره‏:‏ أبرهة وأيمن وإدريس وإبراهيم والأشرف وتميم وتمام ودريد وبحيرا ونافع‏.‏


006-سورة الأنعام

‏ «‏وقالوا لولا أنزل عليه ملك‏» ‏‏:‏ سمى ابن اسحق من القائلين‏:‏ زمعة بن الأسود والضر بن الحرث بن كلدة وعبدة بن عبد يغوث وأبي بن خلف والعاص بن وائل‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏ولا تطرد الذين يدعون ربهم بالغداة والعشي‏» ‏‏:‏ نزلت في نفر سمي منهم‏:‏ صهيب وبلال وعمار وخباب وسعد بن أبي العاص وابن مسعود وسلمان الفارسي كما خرجته في أسباب النزول‏.‏
‏ «‏وإذ قال إبراهيم لأبيه‏» ‏‏:‏ قال ابن عباس‏:‏ اسمه تارح‏.‏
أخرجه ابن أبي حاتم عن طريق الضحاك عنه‏.‏
وأخرج عن السدي مثله‏.‏
قوله‏:‏ ‏ «‏رأى كوكبا‏» ‏‏:‏ قال زيد بن علي‏:‏ هو الزهري‏.‏
وقال السدي‏:‏ هو المشتري‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏فإن يكفر بها هولاء‏» ‏‏:‏ يعني أهل مكة ‏ «‏فقد وكلنا بها قوما‏» ‏‏:‏ يعني أهل المدينة والأنصار‏.‏
أخرجه ابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس‏.‏
وأخرج عن أبي رجاء العطاردي‏:‏ ‏ «‏فقد وكلنا بها قوما‏» ‏‏:‏ قال‏:‏ هم الملائكة‏.‏
‏ «‏إذ قالوا ما أنزل الله على بشر من شيء‏» ‏‏:‏ قال ابن عباس‏:‏ قال ذلك اليهود‏.‏
وقال السدي‏:‏ فنحاص اليهودي‏.‏
وقال سعيد بن جبير‏:‏ مالك بن الصيف‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏ومن أظلم ممن أفترى على الله كذبا‏» ‏‏:‏ قال السدي‏:‏ نزلت في عبدالله بن أبي سرح‏.‏
‏ «‏أو قال أوحي إلي‏» ‏‏:‏ قال قتادة‏:‏ نزلت في مسيلمة والأسود العنسي‏.‏
‏ «‏ومن قال سأنزل مثل ما أنزل الله‏» ‏‏:‏ قال الشعبي‏:‏ هو عبدالله بن أبي سلول‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏أو من كان ميتا فأحييناه‏» ‏‏:‏ قال زيد بن أسلم وغيره‏:‏ نزلت في عمر بن الخطاب‏.‏
وقال عكرمة‏:‏ في عمار بن ياسر‏.‏
‏ «‏كمن مثله في الظلمات‏» ‏‏:‏ قال الضحاك وزيد‏:‏ نزلت في أبي جهل‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏لهم دار السلام‏» ‏‏:‏ قال قتادة‏:‏ هي الجنة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏على طائفتين من قبلنا‏» ‏‏:‏ قال ابن عباس‏:‏ هم اليهود والنصارى‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏يوم يأتي بعض آيات ربك‏» ‏‏:‏ هو طلوع الشمس من مغربها‏.‏
كما ورد في حديث مرفوع عند مسلم وغيره‏.‏
وقال ابن مسعود‏:‏ طلوع الشمس والقمر من مغربها أخرجه الفرباني‏.‏
‏ «‏إن الذين فرقوا دينهم وكانوا شيعا‏» ‏‏:‏ قال صلى الله عليه وسلم‏:‏ ‏^^^هم الخوارج‏^^^
‏ أخرجه ابن أبي حاتم من حديث أبي أمامة‏.‏
وأخرجه الطبراني من حديث عائشة بلفظ‏:‏ ‏^^^هم أصحاب البدع والأهواء‏^^^
‏‏.‏
وقال قتادة‏:‏ هم اليهود والنصارى‏.‏
أخرجه عبدالرزاق‏.‏
واخرج ابن أبي حاتم مثله عن السدي‏.‏
انتهى‏.‏


007-سورة الأعراف

‏ «‏فأذن مؤذن‏» ‏‏:‏ في تفسير أبي الحيان‏:‏ قيل‏:‏ هو اسرافيل وقيل‏:‏ جبريل وقيل‏:‏ ملك غير معين‏.‏
‏ «‏وعلى الأعراف رجال‏» ‏‏:‏ ورد في أحاديث مرفوعة‏:‏ أنهم قوم استوت حسناتهم وسيئاتهم‏.‏
أخرجه ابن مردويه وأخرجه الشيخ من حديث جابر بن عبدالله‏.‏
والبيهقي في البعث من حديث حذيفة‏.‏
أخرجه سعيد بن منصور وغيرهما عن حذيفة موقوفا‏.‏
وأخرجه ابن لأبي حاتم عن ابن عباس موقوفا‏.‏
وأخرج الطبراني من حديث أبي سعد الخدري والبيهقي من حديث أبي هريرة مرفوعا‏:‏ أنهم واخرج البيهقي عن أنس مرفوعا‏:‏ أنهم مؤمنو الجن‏.‏
وأخرج هو وأبو الشيخ من طريق سليمان التيمي عن أبي مخلد‏:‏ أنهم الملائكة‏.‏
قال سليمان قلت‏:‏ لأبي مخلد‏:‏ الله يقول‏:‏ ‏ «‏رجال‏» ‏ وأنت تقول الملائكة قال‏:‏ هم ذكور ليسوا باءناث‏.‏
وأخرج ابن أبي حاتم عن مجاهد قال‏:‏ هم قوم صالحون‏:‏ فقهاء وعلماء‏.‏
وأخرج أيضا عن الحسن قال‏:‏ هم قوم كان فيهم عجب‏.‏
وأخرج عن مسلم بن ياسر قال‏:‏ هم قوم كان عليهم دين‏.‏
وفي العجائب للكرماني‏:‏ قيل‏:‏ هم الأنبياء‏.‏
وقيل‏:‏ الملائكة‏.‏
وقيل‏:‏ العلماء‏.‏
وقيل‏:‏ الصالحون‏.‏
وقيل‏:‏ الشهداء وهم عدول الآخرة‏.‏
وقيل‏:‏ قوم استوت حسناتهم وسيئاتهم‏.‏
وقيل‏:‏ قوم قتلوا في الجهاد وهم عصاة لآبائهم‏.‏
وقيل‏:‏ هم الذين ماتوا في الفترة ولم يبدلوا دينهم‏.‏
وقيل‏:‏ أولاد الزنا‏.‏
وقيل‏:‏ أولاد المشركين‏.‏
وقيل‏:‏ المشركون‏.‏
انتهى والله أعلم‏.‏
‏ «‏فأتوا على قوم يعكفون على أصنام‏» ‏‏:‏ قال قتادة‏:‏ أتوا على لخم‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن أبي قوامة قال‏:‏ سمعت أبا عمران الجوني قال‏:‏ هل تدري من القوم الذين مر بهم بنوا إسرائيل يعكفون على أصنام لهم قلت‏:‏ لا أدري قال‏:‏ هم قوم لخم وجذام‏.‏
‏ «‏وواعدنا موسى ثلاثين ليلة وأتممناها بعشر‏» ‏‏:‏ قال ابن عباس‏:‏ ذو القعدة وعشر ذي الحجة‏.‏
أخرجه ابن أبي حاتم من طريق عطاء له‏.‏
وأخرج مثله عن أبي العالية وغيره‏.‏
‏ «‏سأريكم دار الفاسقين‏» ‏‏:‏ قال مجاهد‏:‏ مصيرهم في الآخرة‏.‏
وقال الحسن‏:‏ جهنم‏.‏
أخرجهما ابن أبي حاتم‏.‏
وقد تصفحت الرواية الاولى على بعض الكبار فقال‏:‏ مصر ذكره الحافظ أبو الفضل العراقي في ألفية الحديث‏.‏
‏ «‏واسألهم عن القرية التي كانت حاضرة البحر‏» ‏‏:‏ قال ابن عباس‏:‏ هي أيلة‏.‏
أخرجه أخرجه ابن أبي حاتم من طريق عكرمة عنه‏.‏
وأخرج من وجه آخر عن عكرمة عنه قال‏:‏ هي قرية يقال لها مدين بين آيلة والطور‏.‏
وأخرج عن عبدالرحمن بن زيد بن أسلم قال‏:‏ هي قرية يقال لها مقنا بين مدين وعينونا‏.‏
‏ «‏واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ عنها‏» ‏‏:‏ قال ابن مسعود‏:‏ هو بلعم بن أجر‏.‏
أخرجه الطبراني وغيره‏.‏
وقال ابن عباس بلعم وفي رواية‏:‏ بلعام بن باعوراء‏.‏
من بني إسرائيل‏.‏
وأخرج ابن أبي حاتم من طريق العوفي عنه قال‏:‏ هو رجل يدعى بلعم من أهل اليمن‏.‏
وأخرج الطبراني وابن أبي الصلت‏:‏ ويقول الأنصار‏:‏ هو الراهب الذي بنا له مسجد الشقاق‏.‏
وأخرج عن قتادة قال‏:‏ هذا مثل ضربه الله لمن عرض عليه الإيمان فأبى أن يقبله وتركه‏.‏
وفي العجائب للكرماني‏:‏ قيل‏:‏ انه فرعون والآيات آيات موسى‏.‏
‏ «‏وممن خلقنا أمة يهدون‏» ‏‏:‏ هي هذه الأمة‏.‏
أخرجه ابن أبي حاتم عن قتادة وعن الربيع وعن أنس مرفوعا إلى النبي صلى الله عليه وسلم ومرسلا‏.‏
وأخرجه الشيخ عن ابن جريج قال‏:‏ ذكر لنا أن النبي صلى الله عليه وسلم قال‏:‏ ‏^^^هذه أمتي‏^^^
‏‏.‏
‏ «‏هو الذي خلقكم من نفس واحدة وجعل منها زوجها‏» ‏‏:‏ كلها في آدم وحواء كما أخرجه الترمذي والحاكم من حديث سمرة مرفوعا‏.‏
وأخرجه ابن أبي حاتم عن ابن عباس وغيره والله تعالى أعلم‏.‏


008-سورة الأنفال

‏ «‏يسألونك عن الأنفال‏» ‏‏:‏ سمي من السائلين سعد بن أبي وقاص كما أخرجه أحمد وغيره‏.‏
وأخرج ابن أبي حاتم من طريق ابن أبي طلحة عن ابن عباس‏:‏ أن السائلين قرابة النبي صلى الله عليه وسلم‏.‏
‏ «‏وان فريقا من المؤمنين لكارهون‏» ‏‏:‏ سمي منهم أبو أيوب الأنصاري ومن الفريق الذين لم يكرهوا‏:‏ المقداد‏.‏
أخرج ذلك ابن أبي حاتم وابن مردويه من حديث أبي أيوب‏.‏
‏ «‏إحدى الطائفتين‏» ‏‏:‏ هما أبو سفيان وأصحابه وأبو جهل وأصحابه ذات الشوكة‏.‏
‏ «‏إن تستفتحوا‏» ‏‏:‏ أخرج الحاكم عن عبدالله بن ثعلبة بن صغير قال‏:‏ كان المستفتح أبا جهل‏.‏
وأخرج ابن أبي حاتم مثله عن عروة بن الزبير وعطية‏.‏
‏ «‏إن شر الدواب عند الله الصم البكم‏» ‏‏:‏ قال ابن عباس‏:‏ هم نفر من بني الدار‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وإذ يمكر بك الذين كفروا‏» ‏‏:‏ سمي منهم - وهم المجتمعون في دار الندوة - عتبة وشيبة ابن ربيعة وأبو سفيان وطعيمة بن عدي وجبير بن مطعم والحرث بن عامر والنضر بن الحرث وأبو البختري بن هاشم وزمعة بن الأسود وحكيم بن حزام وابو جهل وأمية بن خلف‏.‏
‏ «‏لو نشاء لقلنا مثل هذا‏» ‏‏:‏ قاله النضر بن الحرث‏.‏
أخرجه بن جرير وغيره عن سعيد بن جبير‏.‏
‏ «‏وإذ قالوا اللهم إن كان هذا هو الحق‏» ‏‏:‏ قال ذلك أبو جهل كما أخرجه البخاري عن أنس وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس‏:‏ أن قائله النصر بن الحرث‏.‏
وأخرج عن قتادة‏:‏ قال هم سفلة هذه الأمة وجهلتها‏.‏
‏ «‏إن الذين كفروا ينفقون أموالهم‏» ‏‏:‏ قال الحكم بن عيينه‏:‏ نزلت في أبي سفيان‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج ابن اسحق عن مشايخه‏:‏ أنها نزلت في أبي سفيان ومن كان له في العير من قريش تجارة‏.‏
‏ «‏وما أنزلنا على عبدنا يوم الفرقان‏» ‏‏:‏ قال ابن عباس‏:‏ هو يوم بدر فرق الله بين الحق والباطل‏.‏
‏ «‏والركب أسفل منكم‏» ‏‏:‏ قال عباد بن عبدالله بن الزبير‏:‏ يعني أبا سفيان وأصحابه نحو الساحل‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وإني جار لكم‏» ‏‏:‏ عنى سراقة بن مالك بن جعشم‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
‏ «‏إني أرى ما لا ترون‏» ‏‏:‏ قال ابن عباس‏:‏ رأى الجبريل والملائكة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم‏» ‏‏:‏ سمي من القائلين عتبة بن ربيعة في حديث أخرجه الطبراني في الأوسط عن أبي هريرة‏.‏
وسمى منهم مجاهد خمسة‏:‏ قيس بن الوليد بن المغيرة وأبا قيس بن الفاكه بن المغيرة والحرث بن زمعة وعلي بن أمية بن خلف والعاصي بن منبه‏.‏
أخرجه ابن جرير‏.‏
‏ «‏وإما تخافن من قوم خيانة‏» ‏‏:‏ قال ابن شهاب نزلت في بني قريظة‏.‏
أخرجه أبو الشيخ‏.‏
‏ «‏وآخرين من دونهم لا تعلمونهم‏» ‏‏:‏ ورد في حديث مرفوع أنهم الجن‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال مجاهد‏:‏ قريظة‏.‏
وقال السدي‏:‏ أهل فارس‏.‏
وقال ابن اليمان‏:‏ الشياطين التي في الدور‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏ومن اتبعك من المؤمنين‏» ‏‏:‏ نزلت لما أسلم معه صلى الله عليه وسلم أربعون أخرهم عمر‏.‏
أخرجه الطبراني وغيره‏.‏
وقال الزهري‏:‏ عشرة فيما أخرجه ابن جرير‏.‏


009-سورة التوبة

‏ «‏والسابقون الأولون‏» ‏‏:‏ قال أبو موسى الأشعري و سعيد بن المسيب‏:‏ هم الذين صلوا للقبلتين‏.‏
وقال الشعبي‏:‏ هم أهل بيعة الرضوان‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
وقال محمد بن كعب وعطاء بن ياسر‏:‏ هم أهل بدر‏.‏
وقال الحسن‏:‏ هم من أسلم قبل الفتح‏.‏
أخرجهما سعيد‏.‏
‏ «‏وممن حولكم من الأعراب منافقون‏» ‏‏:‏ قال مولى ابن عباس‏:‏ جهينة ومزينة وأشجع وأسلم وغفار‏.‏
أخرجه ابن المنذر‏.‏
‏ «‏وآخرون اعترفوا بذنوبهم‏» ‏‏:‏ قال ابن عباس‏:‏ هم سبعة‏:‏ أبو لبابة وأصحابه‏.‏
وقال زيد بن أسلم‏:‏ ثمانية منهم أبو لبابة وكدوم ومرداس‏.‏
وقال قتادة‏:‏ سبعة من الأنصار منهم‏:‏ جد بن قيس وأبو لبابة وجذام وأوس‏.‏
أخرج ذلك ‏ «‏وآخرون مرجون‏» ‏‏:‏ قال مجاهد‏:‏ هم هلال بن أمية ومرارة وكعب بن مالك‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏والذين اتخذوا مسجدا‏» ‏‏:‏ هم أناس من الأنصار‏.‏
‏ «‏لمن حارب الله‏» ‏‏:‏ هو أبو عامر الراهب‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
وأخرج من وجه آخر عنه قال‏:‏ هم رجال من الأنصار منهم‏:‏ مجدح جد عبدالله بن حنيف ووديعة بن جذام ومجمع بن حارثة الأنصاري‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ هم حي يقال لهم‏:‏ بنو غنم‏.‏
وقال ابن اسحق‏:‏ الذين بنوا اثنا عشر رجلا‏:‏ جذام بن خالد بن عبيد بن زيد بن أحد بني عمرو بن عوف وثعلبة بن حاطب من بني عبيد وهلال بن أمية بن زيد ومتعب بن قشير من بني ضبيعة بن زيد وأبو حييه بن الأزعر بن أبي ضبيعة بن زيد وعباد بن حنيف أخو سهل بن حنيف من بني عمرو بن عوف وحارثة بن عامر وابناه مجمع بن حارثة ويزيد بن حارثة وبنتل بن حارب وهو من بني ضبيعة وبجاد بن عثمان وهو من بني ضبيعة ووديعة بن ثابت موالي بني أمية رهط بني لبابة بن عبد الدار‏.‏
‏ «‏لمسجد أسس على التقوى‏» ‏‏:‏ أخرج مسلم عن أبي سعيد الخدري مرفوعا‏:‏ أنه المسجد وأخرجه أحمد عن أبي بن كعب وسهل بن سعد مرفوعا‏.‏
وأخرجه ابن جرير عن ابن عمر وزيد بن ثابت وأبي سعيد موقوفا‏.‏
وأخرج عن ابن عباس‏:‏ أنه مسجد قباء‏.‏
‏ «‏رجالا يحبون أن يتطهروا‏» ‏‏:‏ هم بنو عمرو بن عوف من الأنصار منهم عويمر بن ساعدة‏.‏
قال ابن جرير‏:‏ لم يبلغنا أنه سمي منهم غيره‏.‏
‏ «‏وعلى الثلاثة الذين خلفوا‏» ‏‏:‏ هم هلال ومرارة وكعب‏.‏
‏ «‏وكونوا مع الصادقين‏» ‏‏:‏ قال ابن عمر‏:‏ مع محمد وأصحابه‏.‏
وقال الضحاك‏:‏ مع أبي بكر وعمر وأصحابهما‏.‏
وقال السدي‏:‏ مع هلال ومرارة وكعب‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏قاتلوا الذين يلونكم من الكفار‏» ‏‏:‏ قال الحسن‏:‏ يعني قريظة والنضير وفدك‏.‏
أخرجه ابن أبي حاتم‏.‏


010-سورة يونس

‏ «‏قدم صدق‏» ‏‏:‏ قال مقاتل‏:‏ هو محمد شفيع صدق‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏بمصر بيوتا‏» ‏‏:‏ قال مجاهد‏:‏ بمصر الأسكندرية‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏مبوأ صدق‏» ‏‏:‏ قال قتادة‏:‏ الشام‏.‏
أخرجه ابن المنذر‏.‏
‏ «‏إلا ذرية من قومه‏» ‏‏:‏ قيل‏:‏ الضمير لفرعون والذرية‏:‏ مؤمن آل فرعون وخازنة وامرأة الخاز‏.‏
‏ «‏إلا قوم يونس‏» ‏‏:‏ هم أهل قرية نينوى بشاطيء دجلة من بلاده الموصل‏.‏
أخرجه ابن أبي حاتم عن السدي وغيره‏.‏


011-سورة هود

‏ «‏أفمن كان على بينة من ربه ويتلوه شاهد منه‏» ‏‏:‏ قال ابن عباس ومجاهد وأبو العالية‏:‏ من كان على بينة من محمد والشاهد جبريل‏.‏
وقال زيد بن أسلم‏:‏ من كان على بينة من محمد والشاهد جبريل‏.‏
وقال الحسين بن علي‏:‏ علي المؤمن والشاهد محمد‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
وأخرج عن محمد بن الحنيفة قال‏:‏ قلت لآبي‏:‏ يا أبت ‏ «‏ويتلوه شاهد منه‏» ‏‏:‏ إن الناس يقولون‏:‏ انك أنت هو قال‏:‏ وددت أني أنا هو لكنه لسانه‏.‏
وأخرج عن عباد بن عبدالله قال‏:‏ قال علي‏:‏ ما في قريش من أحد إلا ونزلت فيه آية‏.‏
قيل له‏:‏ وأنزل فيك قال‏:‏ ‏ «‏ويتلوه شاهد منه‏» ‏‏.‏
وفي العجائب للكرماني‏:‏ قيل‏:‏ الشاهد ملك يحفظ وقيل‏:‏ أبوبكر وقيل‏:‏ الإنجيل وقيل‏:‏ الأشهاد ويأتي في سورة غافر‏.‏
‏ «‏يصدون عن سبيل الله‏» ‏‏:‏ قال السدي‏:‏ هو محمد‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وفار التنور‏» ‏‏:‏ أخرج ابن أبي حاتم عن علي قال‏:‏ فار التنور من مسجد الكوفة من قبل أبوب كندة‏.‏
وأخرج ابن عباس في قوله‏:‏ ‏ «‏فار التنور‏» ‏‏:‏ العين التي بالجزيرة عين الوردة‏.‏
وأخرج عن قتادة قال‏:‏ التنور أشرف الأرض وأعلاها عين بالجزيرة عين الوردة‏.‏
وأخرج من وجه أخر عن ابن عباس قال‏:‏ وفار التنور بالهند‏.‏
‏ «‏وما آمن معه إلا قليل‏» ‏‏:‏ قال ابن عباس‏:‏ كان معه في السفينة ثمانون رجلا معهم أهلوهم أحدهم جرهم‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج في الآثار عن قتادة وكعب الآحبار ومحمد بن عباد بن جعفر ومطرف وغيرهم‏:‏ أنه كان معه أثنان وسبعون مؤمنا وهو وزوجته وأولاده الثلاثة‏:‏ سام وحام ويافث وزوجات الثلاثة ‏ «‏ونادى نوح ابنه‏» ‏‏:‏ قال قتاد‏:‏ كان اسمه كنعان‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ يمام‏.‏
حكاه السهيلي‏.‏

فائدة‏

وقع السؤال كثيرا‏:‏ هل كان ماء الطوفان عذبا أو مالحا ولم نعبا بذلك ثم رأيت ما يدل أنه كان عذبا‏.‏
أخرج ابن أبي حاتم من طريق نوح بن المختار عن أبي سعيد عقيص قال‏:‏ خرجت أريد أن أشرب الماء المر فمررت بالفرات فاءذا الحسن والحسين فقالا‏:‏ ياأبا سعيد أين تريد قلت‏:‏ أشرب ماء المر قالا‏:‏ لا تشرب ماء المر فاءنه لما كان زمن الطوفان أمر الله الأرض أن تبلع ماءها وأمر السماء أن تقلع فاستعصى عليه بعض البقاع فلعنه فصار مؤه مرا وترابه سبخا لا ينبت شيئا‏.‏
‏ «‏تمتعوا في داركم ثلاثة أيام‏» ‏‏:‏ قال قتادة‏:‏ هي يوم الخميس والجمعة والسبت وصبحهم العذاب يوم الأحد‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وامرأته قائمة‏» ‏‏:‏ اسمها سارة‏.‏
‏ «‏هؤلاء بناتي‏» ‏‏:‏ سمى السدي‏:‏ الكبرى ريا والصغرى رعوثا‏.‏
أخرجه ابن أبي حاتم‏.‏
والله سبحانه وتعالى أعلم‏.‏


012-سورة يوسف

‏ «‏أَحَدَ عَشَرَ كَوكباً‏» ‏ ‏ «‏ 4 ‏» ‏‏:‏ هي الجريان وطارق والذيال وذو الكتفين وقابس ووثاب وعمودان والفيلق والمصبح والضروح والفرغ كماورد حديث مرفوع أخرجه الحاكم في مستدركه‏.‏
‏ «‏لَيُوسُفُ وَأَخوهُ‏» ‏‏:‏ ‏ «‏ 8 ‏» ‏‏:‏ قال قتادة‏:‏ هو بنيامين شقيقه‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏قالَ قائِلٌ مِنهُم لا تَقتَلُوا يُوسُف‏» ‏ ‏ «‏ 10 ‏» ‏ قال قتادة‏:‏ كنا نحدث أنه روبيل وهو أكبر إخوته وهو ابن خالة يوسف‏.‏
وقال السدي‏:‏ هو يهوذا‏.‏
وقال مجاهد‏:‏ هو شمعون‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏غَيابَةِ الجُبِّ‏» ‏ ‏ «‏ 10 ‏» ‏ قال قتادة‏:‏ بئر بيت المقدس‏.‏
وقال ابن زيد‏:‏ بحيرة طبريا‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
وأخرج عن أبي بكر بن عياش‏:‏ أن يوسف أقام في الجب ثلاثة أيام‏.‏
‏ «‏بِدَمٍ كَذِبٍ‏» ‏ ‏ «‏ 18 ‏» ‏‏:‏ قال ابن عباس‏:‏ كان دم سخلة‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ قرىء بدم كذب بالإضافة وفتح الكاف وسكون الدال المهملة وفسر بالجدي‏.‏
وَقالِ اِبن اسحاق‏:‏ إطفير‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏لإِمرَأَتِهِ‏» ‏‏:‏ قال ابن إسحاق‏:‏ اسمها راعيل بن رعيائيل‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ زليخا‏.‏
‏ «‏وَشَهِدَ شاهِدٌ مِن أَهلِها‏» ‏ ‏ «‏ 26 ‏» ‏ قال ابن عباس‏:‏ صبي في المهد‏.‏
وقال مجاهد‏:‏ ليس من الجن ولا من الإنس هوخلق من خلق الله تعالى‏.‏
وقال الحسن‏:‏ رجل له فهم وعلم‏.‏
وقال زيد بن أسلم‏:‏ كان ابن عم لها حكيما‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ قيل‏:‏ هو رجل من خاصة الملك له رأي وقيل‏:‏ هو زوجها وقيل‏:‏ هو سنور في الدار‏.‏
‏ «‏وَدَخَلَ مَعَهُ السِّجنَ فَتَيان‏» ‏ ‏ «‏ 36 ‏» ‏‏:‏ قال ابن عباس‏:‏ أحدهما خازن الملك على طعامه والآخر ساقيه لشرابه‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن مجاهد وابن إسحاق‏:‏ أن الإسم للأول راسان والثاني مرطش‏.‏
وقيل‏:‏ اسم الأول شرهم والثاني سرهم‏.‏
حكاه السهيلي‏.‏
‏ «‏للَّذي ظَنَّ أَنَّهُ ناجٍ‏» ‏ ‏ «‏ 42 ‏» ‏‏:‏ قال‏:‏ هو الساقي‏.‏
قاله مجاهد وغيره أخرجه ابن أبي حاتم‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏فَلَبِثَ في السِّجنِ بِضعَ سِنينَ‏» ‏ ‏ «‏ 42 ‏» ‏ قال أنس بن مالك‏:‏ سبع سنين‏.‏
وقال ابن عباس‏:‏ ثنتي عشر سنة‏.‏
وقال طاوس والضحاك‏:‏ أربع عشرة سنة‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ أنه لبث بكل حرف من قوله‏:‏ « ‏اُذكُرني عِندَ رَبِّكَ‏» ‏ ‏‏ سنة‏.‏
‏ «‏وَقالَ المَلِكُ‏» ‏ ‏ «‏ 50 ‏» ‏‏:‏ هو ريان السابق‏.‏
‏ «‏ائتُوني بِأَخٍ لَكُم‏» ‏ ‏ «‏ 59 ‏» ‏‏:‏ قال قَتادَةُ‏:‏ هو بنيامين وهو المكرر في السورة‏.‏
‏ «‏فَقَد سَرَقَ أَخٌ لَهُ مِن قَبلُ‏» ‏‏:‏ قال ابن عباس‏:‏ يعنون يوسف‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏قالَ كَبيرُهُم‏» ‏ ‏ «‏ 80 ‏» ‏‏:‏ قال مجاهد‏:‏ هو شمعون الذي تخلف أكبرهم عقلا‏.‏
وقال قتادة‏:‏ هو روبيل أكبرهم في السن‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَاسأَل القَريَةَ الَّتي كُنَّا فيها‏» ‏ ‏ «‏ 82 ‏» ‏‏:‏ قال قتادة‏:‏ هي مصر‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرجه ابن جرير عن ابن عباس‏.‏
‏ «‏إِنِّي لأَجِدُ ريحَ يُوسُفَ‏» ‏ ‏ «‏ 94 ‏» ‏ قال ابن عباس‏:‏ وجدها من مسيرة ستة أيام‏.‏
وفي رواية عنه‏:‏ ‏ «‏البَشيرُ‏» ‏ ‏ «‏ 96 ‏» ‏‏:‏ قال مجاهد‏:‏ هو ابنه يهوذا‏.‏
أخرجه ابن جرير‏.‏
‏ «‏سَوفَ استَغفِرُ لَكُم رَبِّي‏» ‏ ‏ «‏ 98 ‏» ‏‏:‏ قال ابن مسعود‏:‏ أخرهم إلى السحر‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي حديث مرفوع‏:‏ إلى ليلة الجمعة‏.‏
أخرجه الترمذي من حديث ابن عباس‏.‏
‏ «‏آوَى إِلَيهِ أَبَويهِ‏» ‏هما أبوه وأمه راحيل‏.‏
أخرجه ابن أبي حاتم عن قتادة‏.‏
وأخرج عن السدي قال‏:‏ خالته واسمها ليا‏.‏
‏ «‏هَذا تَأَويلُ رُؤيايَ مِن قَبلُ‏» ‏ ‏ «‏ 100 ‏» ‏‏:‏ قال سلمان‏:‏ كان بين رؤياه وتأويلها أربعون عاما‏.‏
وقال قتادة‏:‏ خمسة وثلاثون عاما‏.‏
أخرجهما ابن أبي حاتم‏.‏
وأخرج عن الحسن‏:‏ أن يوسف ألقي في الجب وهو ابن سبع عشرة سنة وعاش في العبودية والملك ثمانين سنة ثم جمع الله له شمله بعد ذلك ثلاثا وعشرين سنة‏.‏
‏ «‏وَجاءَ بِكُم مِنَ البَدوِ‏» ‏ ‏ «‏ 100 ‏» ‏‏:‏ قال علي بن طلحة‏:‏ من فلسطين‏.‏
أخرجه ابن أبي حاتم‏.‏


013-سورة الرعد

‏ «‏وَهُم يُجادِلونَ في اللَهِ‏» ‏‏:‏ نزلت في أربد بن قيس وعامر بن الطفيل‏.‏
أخرجه الطبراني وغيره‏.‏
‏ «‏وَمَن عِندَهُ عِلمُ الكِتابِ‏» ‏ ‏ «‏ 43 ‏» ‏‏:‏ قال عكرمة‏:‏ هو عبد الله بن سلام‏.‏
وقال ابن عباس‏:‏ هم اليهود والنصارى‏.‏
أخرجه ابن جرير‏.‏
وأخرج عن قتادة قال‏:‏ كنا نحدث أن منهم عبد الله بن سلام وسلمان الفارسي وتميما الداري‏.‏
انتهى‏.‏
والله تعالى أعلم‏.‏


014-سورة إبراهيم

‏ «‏كَشَجَرَةٍ طَيِّبَة‏» ‏ ‏ «‏ 24 ‏» ‏‏:‏ هي النخلة‏.‏
‏ «‏كَشَجَرَةٍ خَبيثَةٍ‏» ‏ ‏ «‏ 24 ‏» ‏‏:‏ هي الحنظلة‏.‏
وقيل‏:‏ الثوم‏.‏
حكاه ابن عساكر‏.‏
‏ «‏أَلَم تَرَ إِلى الَّذَينَ بَدَّلوا نِعمَةَ اللَهِ كُفرا‏» ‏ ‏ «‏ 28 ‏» ‏‏:‏ قال علي بن أبي طالب‏:‏ هم كفار قريش‏.‏
أخرجه النسائي‏.‏
وأخرج ابن أبي حاتم عن عمرو بن دينار قال‏:‏ هم قريش ومحمد النعمة‏.‏
‏ «‏رَبَّنا إِنّي أَسكَنتُ مِن ذُرِّيَّتي‏» ‏ ‏ «‏ 37 ‏» ‏‏:‏ هو إسماعيل ‏ «‏بِوَادٍ‏» ‏ هو مكة‏.‏
‏ «‏وَلِوَالِدَيَّ‏» ‏ ‏ «‏ 41 ‏» ‏‏:‏ تقدم إسم أبيه في سورة الأنعام‏.‏
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال‏:‏ أبو إبراهيم آزر وأمه اسمها مناني وامرأته اسمها سارة وأم إسماعيل هاجر‏.‏


015-سورة الحجر

‏ «‏سَبعَةُ أبوابٍ‏» ‏ ‏ «‏ 44 ‏» ‏‏:‏ قال عبد الرزاق‏:‏ أخبرنا معمر عن الأعمش‏:‏ أسماء أبواب جهنم‏:‏ الحطمة والهاوية ولظى وسفر والجحيم والسعير وجهنم‏.‏
وأخرج ابن أبي حاتم مثله عن ابن عباسس وزاد في الهاوية‏:‏ وهي أسفلها‏.‏
‏ «‏لِكُلِّ بابٍ مِنهُم جُزءٌ مَقسومٌ‏» ‏ ‏ «‏ 44 ‏» ‏ قال الضحاك‏:‏ باب لليهود وباب للنصارى وباب للصابئين وباب للمجوس وباب للذين أشركوا وهم كفار قريش وباب للمنافقين وباب لأهل التوحيد‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَجاءَ أَهلُ المَدينَةِ‏» ‏ ‏ «‏ 67 ‏» ‏ هي سدوم‏.‏
‏ «‏سَبعاً مِنَ المَثانِيَ‏» ‏ ‏ «‏ 87 ‏» ‏ قال صلى الله عليه وسلم‏:‏ ‏^^^هي الفاتحة‏^^^
‏‏.‏
أخرجه البخاري وغيره‏.‏
وقال ابن عباس‏:‏ السبع الطوال‏.‏
أخرجه الفريابي‏.‏
وقال سعيد بن جبير ومجاهد‏:‏ البقرة وآل عمران والنساء والمائدة والأنعام والأعراف ويونس‏.‏
وقال سفيان بعد الأعراف‏:‏ والأنفال وبراءة سورة واحدة‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏المُقتَسمينَ‏» ‏ ‏ «‏ 90 ‏» ‏ قال ابن عباس‏:‏ اليهود والنصارى‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏المُستَهزِئِينَ‏» ‏ ‏ «‏ 95 ‏» ‏ قال سعيد ببن جبير‏:‏ هم خمسةس‏:‏ الوليد بن المغيرة والعاصي بن وائل السهمي وأبو زمعة والحرث بن الطلاطلة والأسود بن عبد يغوث‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن عكرمة مثله وسمى الحرث بن قيس السهمي والله سبحانه وتعالى أعلم‏.‏


016-سورة النحل

‏ «‏وَتَحمِلُ أَثقالَكُم إِلى بَلَدٍ‏» ‏ قال ابن عباس‏:‏ يعني مكة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏قَد مَكَرَ الَّذَينَ مِن قَبلِهِم‏» ‏ ‏ «‏ 26 ‏» ‏‏:‏ قال ابن عباس‏:‏ هو نمروذ بن كنعان حين بني الصرح‏.‏
أخرجه ابن أبي حاتم‏.‏
وقد سقت أسماء المهاجرين إلى الحبشة في كتاب رفع بشأن الحبشان‏.‏
‏ «‏وَضَرَبَ اللَهُ مَثلاً رَجُلين‏» ‏ ‏ «‏ 76 ‏» ‏ أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ نزلت هذه الآية في رجلين والأبكم منهما الكل على مولاه‏:‏ أسيد بن أبي العاص والذي يأمر بالعدل‏:‏ عثمان بن عفان‏.‏
‏ «‏كالتّي نَقَضَت غَزلَها‏» ‏ ‏ «‏ 92 ‏» ‏ قال السدي‏:‏ كانت امرأة بمكة تسمى خرقاء مكة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِنَّما يُعَلِّمُهُ بَشَرٌ‏» ‏ ‏ «‏ 103 ‏» ‏ قال مجاهد‏:‏ عنوا عبد بن الحضرمي زاد قتادة‏:‏ وكان يسمى يحنس
وقال السدي‏:‏ يقال له‏:‏ أبو اليسر‏.‏
وقال عبد الله بن مسلم الحضرمي‏:‏ عنوا عبدين لنا أحدهما يقال له‏:‏ يسار والآخر‏:‏ خير‏.‏
وقال الضحاك‏:‏ عنوا سلمان الفارسي‏.‏
وقال ابن عباس‏:‏ عنوا قينا بمكة واسمه بلعام‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
ويحنس‏:‏ ضبطه ابن حجر في الإصابة‏:‏ بياء تحتية وحاء وسين مهملتين بينهما نون مشددة‏.‏
‏ «‏إِلاّ مَن أُكرِهَ‏» ‏ ‏ «‏ 106 ‏» ‏ قال ابن عباس‏:‏ نزلت في عمار بن يسار‏.‏
أخرجه ابن جرير‏.‏
وقال ابن سيرين‏:‏ نزلت في عياش بن أبي ربيعة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏ثُمَّ إِنّ رَبَّكَ لِلَّذينَ هاجَروا مِن بَعدِ ما فُتِنوا‏» ‏ ‏ «‏ 110 ‏» ‏ قال ابن إسحاق‏:‏ نزلت في عمار بن ياسر وعياش بن أبي ربيعة والوليد بن الوليد‏.‏
‏ «‏قرية كانت آمنة مطمئنةً‏» ‏ ‏ «‏ 112 ‏» ‏ قالت حفصة أم المؤمنين‏:‏ هي المدينة‏.‏
وكذا قال ابن شهاب‏.‏
أخرج ذلك ابن أبي حاتم‏.‏


017-سورة الإسراء

‏ «‏بَعَثنا عَلَيكُم عِبادا لَنا‏» ‏ ‏ «‏ 5 ‏» ‏ قال ابن عباس وقتادة‏:‏ بعث الله عليهم جالوت‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ قيل‏:‏ هم سنجاريب وجنوده وقيل‏:‏ العمالقة وقيل‏:‏ هم قوم مؤمنون بدليل إضافتهم إليه تعالى‏.‏
‏ «‏فإذا جاءَ وَعدُ الآَخِرةِ‏» ‏ ‏ «‏ 7 ‏» ‏ قال عطية ومجاهد‏:‏ بعث عليهم في الآخرة بختنصر‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏اُدعوا الَّذينَ زَعمتُم مِن دُونِهِ‏» ‏ ‏ «‏ 56 ‏» ‏ قال ابن عباس‏:‏ عيسى وأمه وعزيز‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَالشَجَرَةَ المَلعونَةَ في القُرآنِ‏» ‏ ‏ «‏ 60 ‏» ‏ قال ابن عباس‏:‏ عيسى وأمه وعزيز‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَإِن كادوا لَيَفتِنونَكَ‏» ‏ ‏ «‏ 73 ‏» ‏‏:‏ نزلت في رجال من قريش منهم أمية بن خلف وأبو جهل‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
‏ «‏وَإِن كادوا لَيَستَفِزونَك‏» ‏ ‏ «‏ 76 ‏» ‏ نزلت في اليهود كما أخرجه البيهقي في الدلائل من مرسل عبد ‏ «‏مُدخَلَ صِدقٍ‏» ‏ ‏ «‏ 80 ‏» ‏ قال مطر الوراق‏:‏ المدينة قال‏:‏ و ‏ «‏مُخرَجَ صِدقٍ‏» ‏ مكة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَيَسألونَكَ عِنِ الروحِ‏» ‏ ‏ «‏ 85 ‏» ‏ أخرج الشيخان وغيرهما عن ابن مسعود‏:‏ أن السائلين اليهود‏.‏
وأخرج الترمذي عن ابن عباس‏:‏ أنهم قريش‏.‏
‏ «‏وَقالوا لَن نُؤمِنَ لَكَ حَتَّى تَفجُرَ لَنا‏» ‏ ‏ «‏ 90 ‏» ‏ الآية‏.‏
سمى ابن عباس من قائلي ذلك‏:‏ عبد الله بن أمية‏.‏
اخرجه ابن أبي حاتم‏.‏
‏ «‏تِسعَ آَياتٍ بَيِّناتٍ‏» ‏ ‏ «‏ 101 ‏» ‏ قال ابن عباس‏:‏ هي‏:‏ الطوفان والجراد والقمل والضفادع والدم والعصا واليد والسنون ونقص الثمرات‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ كان بين كل آيتين من هذه التسع ثلاثون يوما‏.‏
وأخرج عن زيد بن أسلم قال‏:‏ كانت في تسع سنين في كل سنة آية‏.‏
والله سبحانه وتعالى أعلم


018-سورة الكهف

‏ «‏أصحابَ الكَهفِ‏» ‏ ‏ «‏ 9 ‏» ‏‏:‏ قال أبو جعفر‏:‏ كان أصحاب الكهف صيارفة‏.‏
وقال مجاهد‏:‏ كانوا أبناء عظماء أهل مدينتهم‏.‏
وقال مجاهد‏:‏ بين جبلين‏.‏
أخرج ذلك كله ابن أبي حاتم‏.‏
وأخرج ابن جرير عن ابن عباس‏:‏ أن الرقيم واد قريب من أيلة‏.‏
وأخرج عن شعيب الجبائي‏:‏ أن اسم جبل أصحاب الكهف بناجلوس واسم الكهف حرم‏.‏
‏ «‏وَكَلبُهُم‏» ‏ ‏ «‏ 18 ‏» ‏ قال الحسن‏:‏ اسمه قطمير وقال مجاهد‏:‏ قطمورا وقال شعيب الجبائي‏:‏ حمراء وقال كثير النواء‏:‏ كان أصفر وقال رجل يقال له عبيد‏:‏ أحمرد‏.‏
أخرج ذلك كله ابن أبي حاتم إلا قول شعيب فابن جرير‏.‏
وفي العجائب للكرماني‏:‏ قيل‏:‏ الرقيم اسم كلبهم‏.‏
قلت‏:‏ أخرجه ابن أبي حاتم عن أنس‏.‏
‏ «‏فابعَثوا أَحَدَكُم‏» ‏ ‏ «‏ 19 ‏» ‏ هو تمليخا‏.‏
قاله ابن إسحاق‏.‏
‏ «‏إِلى المَدينَةِ‏» ‏ ‏ «‏ 19 ‏» ‏ قال مقاتل‏:‏ هي منبج‏.‏
اخرجه ابن جرير‏.‏
‏ «‏سَيقُولونَ ثَلاثَةٌ‏» ‏ ‏ «‏ 22 ‏» ‏ قاله اليهود ‏ «‏وَيَقولونَ خَمسةٌ‏» ‏ قاله النصارى‏.‏
قاله السدي وغيره‏.‏
‏ «‏ما يَعلمُهُم إلاّ قليلٌ‏» ‏ ‏ «‏ 22 ‏» ‏ قال ابن عباس‏:‏ أنا من أولئك القليل وهم سبعة‏.‏
وفي رواية عنه‏:‏ وأخرج عن ابن مسعود أيضا قال‏:‏ أنا من القليل كانوا سبعة‏.‏
وسماهم ابن إسحاق‏:‏ تمليخا ومكسملينا ومحسلينا ومرطونس وكسوطونس وسورس وبكربوس وبطسوس وقالوس‏.‏
+++:‏ أكثر العلماء على أن أصحاب الكهف كانوا بعد عيسى‏.‏
وذهب ابن قتيبة إلى أنهم كانوا قبله وأنه أخبر قومه خبرهم وأن يقظتهم بعد رفعه زمن الفترة‏.‏
وحكى ابن أبي خيثمة‏:‏ أنهم يبعثون في أيام عيسى سإذا نزل ويحجون البيت‏.‏
‏ «‏مَعَ الّذينَ يَدعونَ رَبَّهُم‏» ‏ ‏ «‏ 28 ‏» ‏ تقدم بيانهم في سورة الأنعام‏.‏
‏ «‏مَن أَغفلنا قَلبَهُ عَن ذِكرنا‏» ‏ قال خباب‏:‏ يعني عيينة بن حصن والأقرع بن حابس‏.‏
وقال ابن بريدة‏:‏ هو عيينة‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن الربيع‏:‏ أنه أمية بن خلف‏.‏
وكذا أخرجه ابن مردويه عن ابن عباس‏.‏
‏ «‏وَاضرِب لَهُم مَثَلاً رَجُلين‏» ‏ ‏ «‏ 32 ‏» ‏ قال الكرماني في العجائب‏:‏ قيل‏:‏ كانا من أهل مكة أحدهما مؤمن وهو أبو سلمة زوج أم سلمة‏.‏
وقيل‏:‏ كانا أخوين في بني إسرائيل أحدهما مؤمن اسمه تلميخا وقيل‏:‏ يهوذا والآخر كافر اسمه نطروس وهما المذكوران في سورة ‏ «‏وَالصَّافات‏» ‏‏.‏
‏ «‏وَذُرِّيَّتَهُ‏» ‏ ‏ «‏ 50 ‏» ‏ أخرج ابن أبي حاتم عن مجاهد قال‏:‏ ولد إبليس خمسة‏:‏ بتر والأعور وزلنبور ومشوط وداسم‏.‏
ومشوط صاحب الصخب والأعور وداسم ولا أدري ما يعملان وبتر صاحب المصائب وزلنبور الذي يفرق بين الناس ويبصر الرجل عيوب غيره‏.‏
وأخرج ابن جرير عنه قال‏:‏ زلنبور صاحب الأسواق يضع رايته في كل سوق وبتر صاحب المصائب والأعور صاحب الزنا ومشوط صاحب الأخبار يأتي بها فيلقيها في أفواه الناس ولا يجدون لها أصلا وداسم‏:‏ الذي إذا دخل الرجل بيته ولم يسلم ولم يذكر اسم الله دخل معه وإذا أكل ولم يذكر اسم الله أكل معه‏.‏
‏ «‏وَإِذ قال موسى لِفَتاهُ‏» ‏ ‏ «‏ 60 ‏» ‏ قال ابن عباس وغيره‏:‏ هو يوشع بن نون‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ كان أخا ليوشع‏.‏
‏ «‏مَجمَعَ البَحرينِ‏» ‏ ‏ «‏ 60 ‏» ‏ قال قتادة‏:‏ هما بحر المشرق والمغرب وبحر فارس والروم‏.‏
وكذا قال الربيع‏.‏
وقال السدي‏:‏ الكتر والرشن حيث يصبان في البحر‏.‏
وقال محمد بن كعب‏:‏ إفريقية‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏فَوَجَدا عَبدا مِن عِبادِنا‏» ‏ ‏ «‏ 65 ‏» ‏ هو الخضر كما في الصحيح وغيره واسمه بليا وقيل‏:‏ اليسع ‏ «‏لَقِيا غُلاماً‏» ‏ ‏ «‏ 74 ‏» ‏ قال شعيب الجبائي‏:‏ اسمه خيشور‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏أَتَيا أَهلَ قَريَةٍ‏» ‏ ‏ «‏ 77 ‏» ‏ قال ابن سيرين‏:‏ هي الأبلة‏.‏
وقال السدي‏:‏ ماجروان‏.‏
أخرجهما ابن أبي حاتم‏.‏
وأخرج من طريق قتادة عن ابن عباس قال‏:‏ هي أبرقة‏.‏
قال‏:‏ وحدثني رجل أنها إنطاكية‏.‏
وقيل‏:‏ هي قرطبة‏.‏
حكاه ابن عساكر‏.‏
‏ «‏وَكانَ وَراءَهُم مَلِكٌ‏» ‏ ‏ «‏ 79 ‏» ‏ اسمه هدد بن بدد كما في البخاري‏.‏
وقيل‏:‏ الجلندي حكاه ابن عساكر‏.‏
‏ «‏أَبَواهُ مُؤمِنَين‏» ‏ ‏ «‏ 80 ‏» ‏ اسم الأب كازبرا والأم سهوا‏.‏
‏ «‏فَأردنا أَن يُبدلِهُما رَبُّهُما خَيراً مِنهُ‏» ‏ ‏ «‏ 81 ‏» ‏ قال ابن عباس‏:‏ أبدلا جارية ولدت نبيا وهو الذي كان بعد موسى الذي قالت له بنو إسرائيل‏:‏ ‏ «‏اِبعَث لَنا مَلِكاً نُقاتِل في سَبيلِ اللَهِ‏» ‏ وكان اسمه شمعون وقيل‏:‏ كان اسمه حنة‏.‏
‏ «‏لِغُلامَين يَتيمَين‏» ‏ ‏ «‏ 82 ‏» ‏ هما‏:‏ صريم وأصرم ابنا كاشح وأمهما دنيا‏.‏
‏ «‏وَجدَها تَِطلُعُ عَلى قَومٍ‏» ‏ ‏ «‏ 90 ‏» ‏ قال قتادة‏:‏ يقال إنهم الزنج‏.‏
أخرجه عبد الرزاق‏.‏


019-سورة مريم

‏ «‏فَأَرسَلنا إِلَيها رُوحنا‏» ‏ ‏ «‏ 17 ‏» ‏ قال قتادة وعطاء والضحاك‏:‏ جبريل‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏فنادَاها مِن تَحتِها‏» ‏ ‏ «‏ 24 ‏» ‏‏:‏ قال البراء‏:‏ ملك‏.‏
وقال ابن عباس وسعيد بن جبير والضحاك‏:‏ جبريل‏.‏
وقال مجاهد والحسنس‏:‏ عيسى‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏وَرَفعناهُ مَكاناً عَليا‏» ‏ ‏ «‏ 57 ‏» ‏‏:‏ هو السماء الرابعة كما في الصحيح‏.‏
‏ «‏وَيَقولُ الإنسانُ‏» ‏ ‏ «‏ 67 ‏» ‏‏:‏ هو أبي بن خلف‏.‏


020-سورة طه

‏ «‏فَلَبِثَت سِنينَ في أَهلِ مَدينَ‏» ‏ ‏ «‏ 40 ‏» ‏ قال قتادة‏:‏ عشرا‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏يَومَ الزِّينة‏» ‏ ‏ «‏ 59 ‏» ‏ قال ابن عباس‏:‏ هو يوم عاشوراء‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏السَامري‏» ‏ اسمه موسى بن ظفر‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
وأخرج عنه أيضا‏:‏ أنه كان من أهل كرمان ومن وجه آخر عنه‏:‏ من أهل باجرمان‏.‏
‏ «‏مِن أَثَرِ الرَّسولِ‏» ‏ ‏ «‏ 96 ‏» ‏‏:‏ هو جبريل كما أخرجه ابن أبي حاتم عن علي وابن عباس وغيرهما.


021-سورة الأنبياء

‏ «‏وَمَن يَقُل مِنهُم إِنِّي إِلهٌ‏» ‏ ‏ «‏ 29 ‏» ‏ قال قتادة والضحاك‏:‏ هو إبليس‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَنَضَعُ المَوَازينَ‏» ‏ ‏ «‏ 47 ‏» ‏‏:‏ أخرج ابن جرير عن حذيفة قال‏:‏ صاحب الميزان يوم القيامة جبريل‏.‏
‏ «‏قالوا حَرَّقوهُ‏» ‏ ‏ «‏ 68 ‏» ‏ قيل‏:‏ القائل ذلك نمروذ وقيل‏:‏ رجل من أكراد فارس يسمى هيزان‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِلى الأَرضِ الَّتي بارَكنا فيها‏» ‏ ‏ «‏ 71 ‏» ‏ قال السدي‏:‏ هي الشام‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ مكة‏.‏
حكاه ابن عساكر‏.‏
‏ «‏إِنَّ الَّذَينَ سَبَقَت لَهُم مِناَّ الحُسنى‏» ‏ ‏ «‏ 101 ‏» ‏ قال صلى الله عليه وسلم‏:‏ ‏^^^هم عيسى وعزيز والملائكة‏^^^
‏ أخرجه هكذا مختصرا ابن أبي حاتم من حديث أبي هريرة‏.‏
وأخرج عن ابن عباس قال‏:‏ نزلت في عيسى ومريم وعزيز‏.‏
‏ «‏أَنّ الأرضَ‏» ‏‏:‏ ‏ «‏ 105 ‏» ‏ قال ابن عباس‏:‏ أرض الجنة‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ الوليد بن المغيرة‏.‏
‏ «‏أَفَرأيتَ الَّذي كَفَرَ‏» ‏ ‏ «‏ 77 ‏» ‏‏:‏ الآيات نزلت في العاص بن وائل السهمي كما أخرجه البخاري عن خباب بن الأرت‏.‏


022-سورة الحج

‏ «‏وَمِنَ النّاسِ مَن يُجادِلُ في اللَهِ‏» ‏ ‏ «‏ 3 8 ‏» ‏ قال أبو مالك‏:‏ نزلت في النضر بن الحرث‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
‏ «‏هذانِ خَصمانِ‏» ‏ ‏ «‏ 19 ‏» ‏‏:‏ أخرج الشيخان عن أبي ذر قال‏:‏ نزلت هذه الآية في حمزة وعلي وعبيدة بن الحرث وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة‏.‏
‏ «‏وَمَن يُرد فيهِ بإِلحادٍ بِظُلمٍ‏» ‏ ‏ «‏ 25 ‏» ‏ قال ابن عباس‏:‏ نزلت في عبد الله بن أنيس‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏في أيّامٍ مَعلوماتٍ‏» ‏ ‏ «‏ 28 ‏» ‏ قال ابن عباس‏:‏ أيام العشر‏.‏
وقال زيد بن أسلم‏:‏ يوم عرفة ويوم النحر وأيام التشريق‏.‏
وقال ابن عمر‏:‏ يوم النحر ويومان بعده‏.‏
أخرجهما ابن أبي حاتم‏.‏
وقال الحسن ومجاهد والضحاك‏:‏ يوم القيامة لا ليلة له‏.‏
أخرج ذلك ابن أبي حاتم والله أعلم‏.‏


023-سورة المؤمنين

‏ «‏وَشَجَرَةً تَخرُجُ مِن طُورِ سَيناءَ‏» ‏ ‏ «‏ 20 ‏» ‏ قال الربيع‏:‏ هي الزيتون‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِلى رَبوَةٍ‏» ‏ ‏ «‏ 50 ‏» ‏ قال أبو هريرة‏:‏ هي الرملة من فلسطين‏.‏
وقال الضحاك‏:‏ هي بيت المقدس‏.‏
وقال سعيد بن المسيب‏:‏ هي دمشق‏.‏
وقال ابن زيد‏:‏ هي مصر‏.‏
أخرج ذلك ابن أبي حاتم‏.‏


024-سورة النور

‏ «‏الَّذَينَ جاؤُوا باِلإِفكِ‏» ‏ ‏ «‏ 11 ‏» ‏‏:‏ حسان بن ثابت ومسطح بن أثاثة وحمنة بنت جحش وعبد الله بن أبي وهو الذي تولى كبره‏.‏
كما أخرجه الشيخان وغيرهما‏.‏


025-سورة الفرقان

وقيل‏:‏ جبرا مولى الحضرمي‏.‏
حكاه السهيلي‏.‏
‏ «‏وَيَومَ يَعَضُّ الظَّالِمُ عَلى يَدَيهِ يَقولُ يا ليتَني اِتَّخذتُ مَعَ الرَّسولِ سَبييلاً‏» ‏ ‏ «‏ 27 ‏» ‏‏:‏ أخرج ابن أبي حاتم من طرق عن ابن عباس وسعيد بن المسيب ومجاهد وقتادة والسدي وغيرهم‏:‏ أن المراد بالظالم عقبة بن أبي معيط وهلال بن أمية بن خلف وقال عمرو بن ميمون‏:‏ أبي بن خلف‏.‏
‏ «‏القَريةِ الَّتي أُمطِرَت مَطَرَ السَّوءِ‏» ‏ ‏ «‏ 40 ‏» ‏ أخرج ابن أبي حاتم عن عطاء قال‏:‏ هي قرية لوط‏.‏
وعن الحسن قال‏:‏ هي بين الشام والمدينة‏.‏
‏ «‏َهُوَ الَّذي مَرَجَ البَحرينِ‏» ‏‏ «‏ 53 ‏» ‏ قال الحسن‏:‏ بحر فارس والروم‏.‏
وقال سعيد‏:‏ بحر السماء وبحر الأرض‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏َكانَ الكافرُ عَلى رَبِّهِ ظَهيراً‏» ‏‏ «‏ 55 ‏» ‏‏:‏ قال الشعبي‏:‏ هو أبو جهل‏.‏
أخرجه ابن أبي حاتم والله أعلم‏.‏


026-سورة الشعراء

‏ «‏فَجُمِعَ السَّحَرَةُ‏» ‏ ‏ «‏ 38 ‏» ‏‏:‏ أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ كانت السحرة سبعين رجلا‏.‏
وعن كعب‏:‏ أنهم كانوا اثني عشر ألفا‏.‏
وعن محمد بن كعب القرظي‏:‏ كانوا ثمانين ألفا‏.‏
وعن السدي قال‏:‏ كانوا بضعة وثلاثا ألفا‏.‏
وعن ابن جرير‏:‏ كان اجتماعهم بالاسكندرية‏.‏
وسمى ابن إسحاق رؤساءهم‏:‏ سابورا ونادور وشمعون‏.‏
‏ «‏فَأَلقَى مُوسى عَصاهُ‏» ‏ ‏ «‏ 45 ‏» ‏ أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ عصا موسى اسمها ماشا ‏ «‏لَشِرذِمَةٌ قَليلون‏» ‏ ‏ «‏ 54 ‏» ‏‏:‏ أخرج ابن أبي حاتم من طريق مجاهد عن ابن عباس قال‏:‏ كان أصحاب موسى سبعمائة ألف‏.‏
وأخرج مثله عن ابن مسعود وغيره‏.‏
وأخرج من طريق آخر عن ابن مسعود‏:‏ أنهم ستمائة ألف وسبعون ألفا‏.‏
وعن قتادة‏:‏ أنهم خمسمائة ألف وثلاثة آلاف وخمسمائة‏.‏
وعن السدي‏:‏ ستمائة ألف وعشرون ألفا‏.‏
‏ «‏أَن يُعلَمَهُ عُلماءُ بَني إِسرائيلَ‏» ‏ ‏ «‏ 197 ‏» ‏‏:‏ أخرج ابن أبي حاتم وابن سعد عن عطية في هذه الآية قال‏:‏ كانوا خمسة‏:‏ أسد وأسيد وابن يامين وثعلبة وعبد الله بن سلام‏.‏


027-سورة النمل

‏ «‏وادِ النّمل‏» ‏ ‏ «‏ 18 ‏» ‏ قال قتادة‏:‏ ذكر لنا أنه واد بأرض الشام‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏قالَت نَملَةٌ‏» ‏ ‏ «‏ 18 ‏» ‏ قال السهلى‏:‏ اسمها خرميا‏.‏
وقيل‏:‏ طاخية‏.‏
حكاه الزمخشري‏.‏
وقال صاحب القاموس‏:‏ اسمها عيجلوف بالجيم‏.‏
قال ابن عساكر‏:‏ حكي أن قتادة سئل عن نملة سليمان أذكر أم أنثى فأفحم وكان أبو حنيفة حاضرا فقال‏:‏ أنثى لقوله تعالى‏:‏ ‏ «‏قالَت‏» ‏ بالتاء‏.‏
‏ «‏وَعَلى وَالدَيَّ‏» ‏ ‏ «‏ 19 ‏» ‏‏:‏ هما داود وأرياء ذكره الكرماني في عجائبه‏.‏
‏ «‏لا أَرى الهُدهُد‏» ‏ ‏ «‏ 20 ‏» ‏ أخرج ابن أبي حاتم عن الحسن قال‏:‏ اسم هدهد سليمان عنبر‏.‏
‏ «‏إِنَّي وَجَدتُ اِمرَأَةً تًملِكُهُم‏» ‏ ‏ «‏ 23 ‏» ‏ أخرج ابن أبي حاتم عن الحسن قال‏:‏ هي بلقيس بن شراحيل وأخرج مثله عن قتادة وزاد‏:‏ أحد أبويها من الجن‏.‏
وأخرج عن زهير بن محمد قال‏:‏ هي بلقيس بنت شراحيل بن مالك بن الريان وأمها فارعة الجنية‏.‏
وقال ابن عساكر‏:‏ قيل‏:‏ اسم أبيها أيشرح وقيل‏:‏ أملى شرح‏.‏
وقيل‏:‏ أمها بلمقة وقيل‏:‏ بلغمة وقيل‏:‏ بلعمة وقيل‏:‏ رواحة‏.‏
‏ «‏قالَت يا أَيُّها المَلأُ أَفتوني‏» ‏ ‏ «‏ 32 ‏» ‏ أخرج ابن أبي حاتم عن قتادة‏:‏ أن أهل مشورتها كانوا ثلثمائة واثني عشر رجلا‏.‏
‏ «‏فَلَمّا جاءَ سُليمانَ‏» ‏ ‏ «‏ 36 ‏» ‏‏:‏ اسم الجائي منذر ذكره الكرماني في عجائبه‏.‏
‏ «‏قالَ عِفريتٌ مِنَ الجِنِّ‏» ‏ ‏ «‏ 39 ‏» ‏‏:‏ اسمه كوزن‏.‏
أخرجه ابن أبي حاتم عن شعيب الجبائي ويزيد بن رومان‏.‏
‏ «‏قالَ الَّذي عِندَهُ عِلمٌ مِنَ الكِتابِ‏» ‏ ‏ «‏ 40 ‏» ‏‏:‏ قال ابن عباس وقتادة‏:‏ هو آصف بن برخيا كاتبه‏.‏
وقال زهير بن محمد‏:‏ هو رجل من الإنس يقال له‏:‏ ذو النور‏.‏
وقال مجاهد‏:‏ اسمه أسطوم‏.‏
وقال ابن لهيعة‏:‏ هو الخضر‏.‏
أخرجها كلها ابن أبي حاتم‏.‏
وقيل‏:‏ هو جبريل وقيل‏:‏ هو ملك أيد الله به سليمان وقيل‏:‏ هو ضبة أبو القبيلة وقيل‏:‏ رجل زاهد اسمه مليخا حكاه الكرماني في عجائبه‏.‏
‏ «‏وَكانَ في المَدينَةِ تِسعَةُ رَهطٍ‏» ‏ ‏ «‏ 48 ‏» ‏‏:‏ أخرج ابن أبي حاتم من طريق السدي ن أبي مالك عن ابن عباس قال‏:‏ أساميهم رعمى ورعيم وهرمى وهريم وداب وصواب ورباب ومسطح وقدار بن سالف عاقر الناقة‏.‏
وقد نظمهم بعضهم في بيتين فقال‏:‏

َريابٌ وَغَنَمٌ وَالهَذَيلُ وَمُصَدَعُ ** عُميرُ سَبيطٍ عاصِمُ وَقَدارُ

وَسَمعانُ رَهطُ الماكِرينَ بِصالِحِ ** أَلا إِنَّ عُدوانَ النُفوسِ جِوارُ

هكذا نقلته من خط الشيخ جمال الدين بن هشام‏.‏
وأسماء آبائهم على الترتيب‏:‏ مهرع وغنم وعبد ومهرج وكردة وصدقة ومخزمة وسالف وصيفي‏.‏
‏ «‏رَبَّ هَذِه البَلدَةِ‏» ‏ ‏ «‏ 91 ‏» ‏ قال ابن عباس‏:‏ يعني مكة‏.‏
أخرجه ابن أبي حاتم‏.‏


028-سورة القصص

‏ «‏فالتَقَطَهُ آلُ فِرعوَنَ‏» ‏ ‏ «‏ 8 ‏» ‏‏:‏ اسم الملتقط طابوث‏.‏
وقيل‏:‏ هي امرأة فرعون‏.‏
وقيل‏:‏ ابنته‏.‏
أخرج ذلك ابن أبي حاتم عن عبد الرحمن الجبلي‏.‏
‏ «‏وَقالَت اِمرَأَةُ فِرعَونَ‏» ‏ ‏ «‏ 9 ‏» ‏‏:‏ اسمها آسية بنت مزاحم‏.‏
أخرجه ابن أبي حاتم عن عبد الله بن عمر‏.‏
‏ «‏أُمِّ موسى‏» ‏ ‏ «‏ 10 ‏» ‏‏:‏ يوحانذ بنت بصير بن لاوي‏.‏
وقيل‏:‏ ياوخا‏.‏
وقيل‏:‏ بارخت‏.‏
‏ «‏قالَت لأُِختِهِ‏» ‏ ‏ «‏ 11 ‏» ‏‏:‏ قال ابن عساكر‏:‏ اسمها مريم وقيل‏:‏ كلثوم‏.‏
‏ «‏وَدَخَلَ المَدينَةَ‏» ‏ ‏ «‏ 15 ‏» ‏‏:‏ هي منف من أرض مصر‏.‏
أخرجه ابن أبي حاتم عن السدي‏.‏
‏ «‏عَلى حِينِ غَفلَةٍ‏» ‏ ‏ «‏ 15 ‏» ‏ قال ابن عباس وابن جبير وقتادة‏:‏ نصف النهار‏.‏
وأخرج ذلك ابن ابي حاتم‏.‏
وأخرج ابن مردويه عن ابن عباس قال‏:‏ ما بين المغرب والعشاء‏.‏
‏ «‏فَوَجَدَ فيها رَجُلينِ يَقتَتلانِ‏» ‏ ‏ «‏ 15 ‏» ‏‏:‏ الإسرائيلي هو السامري والقبطي اسمه فاتون‏.‏
حكاه الزمخشري‏.‏
‏ «‏وَجاءَ رَجلٌ مِن أَقصى المَدينَةِ‏» ‏ ‏ «‏ 20 ‏» ‏ قال الضحاك‏:‏ هو مؤمن آل فرعون‏.‏
وقال شعيب الجبائي‏:‏ اسمعه شمعون‏.‏
وقال ابن إسحاق‏:‏ سمعان‏.‏
أخرجهما ابن أبي حاتم‏.‏
قال السهيلي‏:‏ وشمعان أصح ما قيل فيه‏.‏
وفي تاريخ الطبراني‏:‏ أن اسمه حير‏.‏
وقيل‏:‏ حبيب‏.‏
وقيل‏:‏ حزقيل‏.‏
‏ «‏وَوَجَدَ مِن دُونِهِمُ اِمرأَتَينِ تَذُودَانِ‏» ‏ ‏ «‏ 23 ‏» ‏‏:‏ هما‏:‏ ليا وصفوريا وهي التي نكحها‏.‏
أخرجه ابن جرير عن شعيب الجبائي‏.‏
قال‏:‏ وقيل‏:‏ شرفا وأبوهما شعيب عند الأكثر‏.‏
أخرج ابن أبي حاتم عن مالك بن أنس‏:‏ أنه بلغه أن شعيبا هو الذي قص عليه موسى القصص‏.‏
وأخرج عن الحسن قال‏:‏ يقولون شعيب ولكنه سيد الماء يومئذ‏.‏
وأخرج عن أبي عبيدة قال‏:‏ هو ثيرون ابن أخي شعيب‏.‏
وأخرج ابن جرير عن ابن عباس‏:‏ أن اسمه يثربى‏.‏
‏ «‏ثُمَّ تَولَّى إِلى الظِّلِّ‏» ‏ ‏ «‏ 24 ‏» ‏‏:‏ هو ظل سمرة‏.‏
أخرجه ابن جرير عن ابن مسعود‏.‏
‏ «‏فَأَغرَقناهُم في اليَمِّ‏» ‏ قيل‏:‏ هو بحر يسمى أسافا من وراء مصر‏.‏
حكاه ابن عساكر‏.‏
‏ «‏وَقالوا إِن نَتَّبِعِ الهُدَى مَعَكَ نُتَخَطَّف‏» ‏ ‏ «‏ 57 ‏» ‏‏:‏ قائل ذلك الحرث بن عامر بن نوفل‏.‏
أخرجه النسائي عن ابن عباس‏.‏
‏ «‏أَفَمَن وَعَدناهُ‏» ‏ ‏ «‏ 61 ‏» ‏ الآية‏.‏
أخرج ابن جرير عن مجاهد قال‏:‏ نزلت في حمزة وأبي جهل‏.‏
‏ «‏ما إِِنَّ مَفاتِحَهُ لَتَنُوءُ بِالعُصبَةِ‏» ‏ ‏ «‏ 76 ‏» ‏‏:‏ أخرج الدينوري في المجالسة عن خيثمة قال‏:‏ قرأت في الإنجيل أن مفاتيح كنوز قارون وقر ستين بغلا كل مفتاح منها على قدر إصبح لكل مفتاح منها كنز‏.‏
‏ «‏لَرَادُّكَ إِلى مَعادٍ‏» ‏ ‏ «‏ 85 ‏» ‏‏:‏ قال مجاهد والضحاك‏:‏ يعني مكة‏.‏
وقال نعيم القارىء‏:‏ بيت المقدس‏.‏
وقال ابن عباس وغيره‏:‏ القيامة‏.‏
ذكره ابن أبي حاتم‏.‏


029-سورة العنكبوت

‏ «‏أَحَسِبَ النّاسُ أَن يُترَكوا‏» ‏ ‏ «‏ 2 ‏» ‏‏:‏ هم المأذيون على الإسلام بمكة منهم عمار بن ياسر‏.‏
‏ «‏وَقالَ الَّذَينَ كَفَروا لِلَّذينَ آمَنوا اِتَّبِعوا سَبيلَنا‏» ‏ ‏ «‏ 12 ‏» ‏‏:‏ الآية‏.‏
قائل ذلك الوليد بن المغيرة‏.‏
حكاه المهدوي‏.‏
‏ «‏هَذهِ القَريَةِ‏» ‏ ‏ «‏ 34 ‏» ‏‏:‏ هي سذوم‏.‏


030-سورة الروم

‏ «‏في أََدنى الأَرضِ‏» ‏ ‏ «‏ 3 ‏» ‏‏:‏ قال ابن عباس‏:‏ في طرف الشام‏.‏
وقال مجاهد‏:‏ في الجزيرة أقرب أرض الروم إلى فارس‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏في بِضعِ سِنينَ‏» ‏ ‏ «‏ 4 ‏» ‏‏:‏ هي تسع سنين فيما أخرجه ابن جرير عن ابن مسعود‏.‏
وسبع فيما أخرجه الترمذي من حديث نيار الأسلمي‏.‏


031-سورة لقمان

‏ «‏وَمِنَ النّاسِ مَن يَشتَري لَهوَ الحَديثِ‏» ‏ ‏ «‏ 6 ‏» ‏ قال ابن عباس‏:‏ نزلت في النضر بن الحرث‏.‏
أخرجه ابن جرير‏.‏
‏ «‏وَأَلقى في الأَرضِ رَواسيَ‏» ‏ ‏ «‏ 10 ‏» ‏‏:‏ قال ابن عباس‏:‏ هي الجبال الشامخات من أوتاد الأرض وهي سبعة عشر جبلا منها‏:‏ قاف وأبو قبيس والجودي ولبنان وطور سينين وثبير وطور سيناء
أخرجه ابن جرير‏.‏
‏ «‏وَإِذ قالَ لُقمانُ لابنِهِ‏» ‏ ‏ «‏ 13 ‏» ‏‏:‏ اسم الإبن ثاران‏.‏
وقيل‏:‏ أنعم‏.‏
وقيل‏:‏ مشكم‏.‏


032-سورة السجدة

‏ «‏مَلَكُ المَوتِ‏» ‏ ‏ «‏ 11 ‏» ‏‏:‏ أخرج أبو الشيخ عن وهب‏:‏ أن اسمه عزرائيل‏.‏
‏ «‏أَفَمَن كانَ مُؤمِناً كَمَن كانَ فاسِقاً‏» ‏ ‏ «‏ 18 ‏» ‏‏:‏ أخرج ابن أبي حاتم عن أبي ليلى والسدي‏:‏ أنها وأخرجه الواحدي عن ابن عباس‏.‏
‏ «‏الأَرضِ الجُرُزِ‏» ‏ ‏ «‏ 27 ‏» ‏‏:‏ قال ابن عباس‏:‏ أرض اليمن والشام‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال قوم‏:‏ هي مصر‏.‏


033-سورة الأحزاب

‏ «‏إِذ جاءَتُكُم جُنودٌ‏» ‏ ‏ «‏ 9 ‏» ‏‏:‏ هم الأحزاب‏:‏ أبو سفيان وأصحابه وقريظة وعيينة بن بدر‏.‏
أخرجه ابن أبي حاتم عن مجاهد‏.‏
‏ «‏فَأَرسَلنا عَلَيهمِ ريحاً‏» ‏ ‏ «‏ 9 ‏» ‏‏:‏ هي الصبا‏.‏
أخرجه ابن أبي حاتم عن ابن عباس‏.‏
‏ «‏وَجُنوداً لَم تَروها‏» ‏ ‏ «‏ 9 ‏» ‏ قال مجاهد‏:‏ هي الملائكة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِذ جاءوكم من فوقكم» ‏ ‏ «‏ 10 ‏» ‏ قال مجاهد‏:‏ عيينة بن بدر من نجد‏.‏
‏ «‏وَمِن أَسفَلَ مِنكُم‏» ‏ ‏ «‏ 10 ‏» ‏‏:‏ أبو سفيان ومن معه وقريظة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَإِذ يَقولُ المُنافِقونَ‏» ‏ ‏ «‏ 12 ‏» ‏‏:‏ سمى السدي منهم‏:‏ قشير بن معتب‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي تفسير ابن جرير عن ابن عباس‏:‏ هو معتب بن قشير الأنصاري‏.‏
‏ «‏وَإِذ قالَت طائِفَةٌ مِنهُم‏» ‏ ‏ «‏ 13 ‏» ‏‏:‏ قال السدي‏:‏ هم عبد الله بن أبي وأصحابه‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَيستَأذِن فَريقٌ‏» ‏ ‏ «‏ 13 ‏» ‏‏:‏ قال السدي‏:‏ هما رجلان من بني حارثة‏:‏ أبو عرابة بن أوس وأوس بن قيظي‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏مِنَ المُؤمِنينَ رِجالٌ‏» ‏ ‏ «‏ 22 ‏» ‏‏:‏ نزلت في أنس بن النضر وأصحابه كما أخرجه مسلم وغيره عن أنس بن مالك‏.‏
‏ «‏مَن قَضى نَحبَهُ‏» ‏ ‏ «‏ 23 ‏» ‏‏:‏ أخرج الترمذي عن معاوية‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏^^^‏ طلحة ممن قضى نحبه ‏^^^‏‏.‏
‏ «‏الَّذَينَ ظاهَروهُم‏» ‏ ‏ «‏ 26 ‏» ‏‏:‏ قريظة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَأَرضاً لَم تَطَؤُوها‏» ‏ ‏ «‏ 27 ‏» ‏ قال السدي‏:‏ هي خيبر فتحت بعد بني قريظة‏.‏
وقال قتادة‏:‏ كنا نحدث أنها مكة‏.‏
وقال الحسن‏:‏ هي أرض الروم وفارس‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏يا أَيُّها النَّبيُّ قُل لإِزواجِكَ‏» ‏ ‏ «‏ 28 ‏» ‏‏:‏ قال عكرمة‏:‏ كان تحته يومئذ تسع نسوة خمس من قريش‏:‏ عائشة وحفصة وأم حبيبة بنت أبي سفيان وسودة بنت زمعة وأم سلمة بنت أبي أمية‏.‏
وكانت تحته صفية بنت حيي الخيبرية وميمونة بنت الحارث الهلالية وزينب بنت جحش الأسدية وجويرية بنت الحرث من بني المصطلق‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏أَهلَ البَيتِ‏» ‏ ‏ «‏ 33 ‏» ‏‏:‏ أخرج الترمذي حديثا‏:‏ أنها لما نزلت دعا النبي صلى الله عليه وسلم فاطمة وحسنا وحسينا وقال‏:‏ ‏^^^اللهم هؤلاء أهل بيتي‏^^^
‏‏.‏
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال‏:‏ نزلت في نساء النبي صلى الله عليه وسلم خاصة‏.‏
قال عكرمة‏:‏ من شاء باهلته أنها نزلت فيهن‏.‏
‏ «‏وَما كانَ لِمُؤمِنٍ وَلا مُؤمِنَةٍ‏» ‏ ‏ «‏ 36 ‏» ‏‏:‏ الآية نزلت في أم كلثوم بنت عقبة بن أبي معيط وأخيها كما أخرجه ابن أبي حاتم عن ابن زيد‏.‏
‏ «‏للَّذي أَنعَمَ اللَهُ عَليهِ وَأنعَمتَ عَليهِ‏» ‏‏:‏ 27 ‏"‏‏:‏ هو زيد بن حارثة‏.‏
‏ «‏أَمسِك عَلَيكَ زَوجَكَ‏» ‏ ‏ «‏ 27 ‏» ‏‏:‏ هي زينب بنت جحش‏.‏
‏ «‏وَاِمرأَةٍ مُؤمِنَةٍ إِن وَهبَت نَفسَها لِلنَّبيِّ‏» ‏ ‏ «‏ 50 ‏» ‏‏:‏ أخرج ابن أبي حاتم عن عائشة رضي الله عنها قالت‏:‏ التي وهبت نفسها للنبي خولة بنت حكيم‏.‏
أخرجه عن عروة بلفظ‏:‏ كان يقال‏:‏ إن خولة بنت حكيم من اللاتي وهبن أنفسهن‏.‏
وأخرج عن محمد بن كعب وغيره‏:‏ أن ميمونة بنت الحرث هي التي وهبت نفسها‏.‏
وقيل‏:‏ أم شريك بنت الحرث‏.‏
‏ «‏تُرجي مَن تَشاءُ مِنهُنَّ‏» ‏ ‏ «‏ 51 ‏» ‏‏:‏ أخرج ابن أبي حاتم عن ابن رزين - مولى شقيق ابن سلمة - قال‏:‏ كان ممن أرجى ميمونة وجويرية وأم حبيبة وسفية وسودة وكان ممن آوى عائشة وأم سلمة وزينب وحفصة‏.‏
وأخرج عن ابن شهاب قال‏:‏ هذا أمر أباحه الله لنبيه ولم نعلم أنه أرجى منهن شيئا‏.‏
وهذا على أن ضمير منهن يعود لأمهات المؤمنين وهو الذي أخرجه ابن أبي حاتم من طريق العوفي عن ابن عباس‏.‏
وأخرج عن الشعبي قال‏:‏ كن نساء وهبن أنفسهن للنبي صلى الله عليه وسلم فدخل ببعضهن وأرجى بعضهن منهن أم شريك‏.‏
‏ «‏قُل لإَزواجِكَ وبَناتِكَ‏» ‏ ‏ «‏ 59 ‏» ‏‏:‏ تقدمت الأزواج وأما البنات‏:‏ ففاطمة وزينب زوج أبي العاص ورقية وأم كلثوم زوجتا عثمان‏.‏
‏ «‏وَحَمَلَها الإِنسانُ‏» ‏ ‏ «‏ 72 ‏» ‏‏:‏ قال ابن عباس‏:‏ هو آدم‏.‏
أخرجه ابن أبي حاتم‏.‏


034-سورة سبأ

‏ «‏غُدُوُّها شَهرٌ وَرواحُها شَهرٌ‏» ‏ ‏ «‏ 12 ‏» ‏ قال الحسن‏:‏ كان يغدو من دمشق فيقيل بإصطخر ويروح من إصطخر فيبيت ببابل‏.‏
أخرجه عبد الرزاق‏.‏
‏ «‏وَأَسلنا لَهُ عَينَ القِطرِ‏» ‏ ‏ «‏ 12 ‏» ‏‏:‏ قال قتادة ‏ «‏ كانت بأرض اليمن‏.‏
قال السدي‏:‏ سيلت له ثلاثة أيام‏.‏
أخرجه ابن أبي حاتم‏.‏
‏{‏دابَّةُ الأَرض‏}‏ ‏» ‏ 14 ‏ «‏‏:‏ قال ابن عباس‏:‏ هي الأرضة‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ الأرض مصدر أرضت الخشبة فهي مأروضة والدابة آرضة والجمع أرضة كالكفرة والفجرة‏.‏
‏{‏لِسَبَأٍ في مَسكَنِهِم‏}‏ ‏» ‏ 15 ‏ «‏‏:‏ قال سفيان‏:‏ هي باليمن‏.‏
أخرجه ابن أبي حاتم‏.‏
‏{‏وَمَزَّقناهُم كُلَّ مُمَزَّقٍ‏}‏ ‏» ‏ 19 ‏ «‏ قال الشعبي‏:‏ أما غسان منهم فلحقوا بالشام وأما الأنصار فلحقوا بيثرب وأما خزاعة فلحقوا بتهامة وأما الأزد فلحقوا بعمان‏.‏
أخرجه ابن أبي حاتم‏.‏
‏{‏قالوا ماذا أنزل رَبُّكُم‏}‏ ‏» ‏ 23 ‏"‏‏:‏ الملائكة ‏ «‏قالوا الحَقَّ‏» ‏ أول من يقوله جبريل فيتبعونه كما أخرجه ابن جرير من حديث نواس بن سمعان‏.‏


035-سورة فاطر

‏ «‏وَيَومَ القِيامَة‏» ‏ ‏ «‏ 14 ‏» ‏‏:‏ أخرج ابن أبي حاتم عن القاسم بن الفضل الحراني قال‏:‏ أرسل الحجاج إلى عكرمة يسأله عن يوم القيامة أمن الدنيا هو أم من الآخرة فقال‏:‏ صدر ذلك اليوم من الدنيا وآخره من الآخرة‏.‏
‏ «‏أَوَ لَم نُعَمِّركُم ما يَتَذَكَّرُ فيهِ مَن تَذَكَّرَ‏» ‏ ‏ «‏ 37 ‏» ‏‏:‏ فسر في حديث مرفوع‏:‏ بالستين‏.‏
أخرجه الطبراني من حديث ابن عباس‏.‏
وله شواهد من حديث أبي هريرة في الصحيح‏.‏
وأخرجه ابن جرير من طريق عن ابن عباس موقوفا وآخر عنه‏:‏ أنه أربعون سنة‏.‏
‏ «‏وَجاءَكُمُ النَّذيرُ‏» ‏ ‏ «‏ 37 ‏» ‏‏:‏ هو محمد صلى الله عليه وسلم‏.‏


036-سورة يس

‏ «‏أصحابَ القَريَةِ‏» ‏ ‏ «‏ 13 ‏» ‏‏:‏ إنطاكية‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِذ أَرسَلنا إِليهُمُ اثنَينِ‏» ‏ ‏ «‏ 14 ‏» ‏‏:‏ هما شمعون ويوحنا‏.‏
أخرجه ابن أبي حاتم عن شعيب الجبائي‏.‏
واسم الثالث يونس‏.‏
وأخرج عن كعب ووهب‏:‏ أن الثلاثة‏:‏ صادق وصدوق وشلوم‏.‏
‏ «‏وَجاءَ مِن أَقصى المَدينَةِ رَجلٌ‏» ‏ ‏ «‏20 ‏» ‏ قال ابن عباس‏:‏ هو حبيب النجار‏.‏
أخرجه ابن أبي حاتم من طريق عنه وعن قتادة وكعب ووهب وغيرهم‏.‏
وعن السدي‏:‏ أنه كان قصرا‏.‏
‏ «‏لِمُستَقَرٍّ لَها‏» ‏ ‏ «‏ 38 ‏» ‏‏:‏ أخرج الأئمة الخمسة عن أبي ذر‏:‏ سالت النبي صلى الله عليهوسلم عن قول الله تعالى‏:‏ ‏ «‏وَالشَّمسُ تَجري لِمُستَقَرٍّ لَها‏» ‏ قال‏:‏ مستقرها تحت العرش‏.‏
‏ «‏أَوَ لَم يَرَ الإِنسانُ‏» ‏ ‏ «‏ 77 ‏» ‏‏:‏ نزلت في العاصي بن وائل كما أخرجه ابن أبي حاتم عن مجاهد‏.‏
وقال عكرمة والسدي‏:‏ في أبي بن خلف‏.‏
وأخرج عن جرير من طريق العوفي عن ابن عباس‏:‏ في عبد الله بن أبي‏.‏
وقيل‏:‏ أمية بن خلف‏.‏
حكاه ابن عساكر‏.‏


037-سورة الصافات

‏ «‏وَالصَّافَّاتِ‏» ‏ الآية ‏ «‏ 1 ‏» ‏ أخرج ابن أبي حاتم عن ابن مسعود‏:‏ أن المراد بالثلاثة الملائكة‏.‏
‏ «‏قالَ قائِلٌ مِنهُم إِنَّي كانَ لي قَرينٌ‏» ‏ ‏ «‏ 51 ‏» ‏ قال السدي‏:‏ هما شريكان في بني إسرائيل أحدهما مؤمن والآخر كافر‏.‏
أخرجه ابن أبي حاتم‏.‏
وفي العجائب للكرماني‏:‏ إنهما يهوذا ونطروس‏.‏
‏ «‏فَبَشَّرناهُ بِغُلامٍ حَليمٍ‏» ‏ ‏ «‏ 101 ‏» ‏‏:‏ إلى آخر القصة‏.‏
فيه قولان مشهوران‏:‏ إسماعيل أو إسحاق‏.‏
وأخرج عن الحسن‏:‏ أن اسمه جرير‏.‏
‏ «‏إل ياسين‏» ‏ ‏ «‏ 130 ‏» ‏‏:‏ هو محمد وآله‏:‏ أقاربه المؤمنون من بني هاشم والمطلب‏.‏
وقيل‏:‏ كل مؤمن تقي‏.‏
وقيل‏:‏ ياسين كتاب من كتب الله فهو كقولك‏:‏ آل القرآن‏.‏
حكاه الكرماني في عجائبه‏.‏
‏ «‏فالتَقَمَهُ الحُوتُ‏» ‏ ‏ «‏ 142 ‏» ‏ قال قتادة‏:‏ يقال له لخم‏:‏ أخرجه ابن أبي حاتم‏.‏
‏ «‏فَنَبَذناهُ بِالعَراءِ‏» ‏ ‏ «‏ 145 ‏» ‏‏:‏ قال جعفر‏:‏ بشاطىء دجلة‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ بأرض اليمن‏.‏
حكاه ابن كثير‏.‏
‏ «‏إِلى مائَةِ أَلفٍ أَو يَزيدَونَ‏» ‏ ‏ «‏ 147 ‏» ‏ في حديث مرفوع‏:‏ يزيدون عشرين الفا‏.‏
أخرجه ابن أبي حاتم من حديث أبي بن كعب‏.‏
وأخرج عن ابن عباس‏:‏ ثلاثين ألفا‏.‏
وفي رواية‏:‏ أربعين ألفا‏.‏


038-سورة ص

‏ «‏وَانطَلَقَ المَلاُ مِنهُم‏» ‏ ‏ «‏ 6 ‏» ‏ قال مجاهد‏:‏ أي عقبة بن أبي معيط‏.‏
زاد السدي‏:‏ وأبو جهل والعاصي بن وائل والأسود بن المطلب والأسود بن يغوث‏.‏
أخرجهما ابن أبي حاتم‏.‏
وقال مجاهد‏:‏ ملة قريش‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏وَقالوا رَبَّنا عَجِّل لَنا قِطَّنا‏» ‏ ‏ «‏ 16 ‏» ‏ قال قتادة‏:‏ قال ذلك أبو جهل‏.‏
أخرجه ابن أبي حاتم من حديث أنس‏.‏
وقال عطاء‏:‏ النضر بن الحرث‏.‏
أخرجه عبد بن حميد‏.‏
‏ «‏وَهَل أَتاكَ نَبأُ الخَصمِ‏» ‏ ‏ «‏ 21 ‏» ‏ هما ملكان‏.‏
أخرجه ابن أبي حاتم من حديث أنس بن مالك مرفوعا بسند ضعيف‏.‏
ومن حديث ابن عباس موقوفا وسماهما‏:‏ جبريل وميكائيل‏.‏
‏ «‏الصَّافِنات الجِيَادُ‏» ‏ ‏ «‏ 21 ‏» ‏ أخرج ابن أبي حاتم عن إبراهيم التميمي‏:‏ أنها عشرون ألف فرس‏.‏
‏ «‏وَأَلقَينا عَلى كُرسيِّهِ جَسَداً‏» ‏ ‏ «‏ 34 ‏» ‏ قال ابن عباس‏:‏ هو الشيطان‏.‏
وقال قتادة‏:‏ إنه مارد يقال له أسيد‏.‏
وأخرجه من طريق علي عن ابن عباس‏:‏ أنه صخر الجني‏.‏
وعن السيد‏:‏ أنه شيطان اسمه جقيق‏.‏
وروى عبد الرزاق عن مجاهد‏:‏ أن اسمه آصف‏.‏
وروى ابن جرير عنه‏:‏ أن اسمه أصر‏.‏
‏ «‏أَنِّي مَسَّنيَ الشَّيطانُ‏» ‏ ‏ «‏ 41 ‏» ‏‏:‏ قال نوف البكالي‏:‏ الشيطان الذي مس أيوب اسمه معيط‏.‏
أخرجه ‏ «‏وَقالوا ما لَنا لا نَرَى رِجالاً‏» ‏ ‏ «‏ 62 ‏» ‏ قائل ذلك أبو جهل وسمي من الرجال‏:‏ عمار وبلال وصهيب وخباب‏.‏
أخرج ذلك ابن جرير وابن أبي حاتم عن مجاهد‏.‏


039-سورة الزمر

‏ «‏وَالَّذي جاءَ بِالصِّدقِ‏» ‏ ‏ «‏ 33 ‏» ‏‏:‏ قال قتادة‏:‏ هو النبي صلى الله عليه وسلم‏.‏
وقال السدي‏:‏ جبريل‏.‏
‏ «‏وَصَدَّقَ بِهِ‏» ‏ ‏ «‏ 33 ‏» ‏ هو النبي صلى الله عليه وسلم‏.‏
أخرجهما ابن أ بي حاتم‏.‏
‏ «‏أَليسَ اللَهُ بِكافٍ عَبدَهُ‏» ‏ ‏ «‏ 36 ‏» ‏ قال السدي‏:‏ هو محمد صلى الله عليه وسلم‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِلاَّ مَن شاءَ اللَهُ‏» ‏ ‏ «‏ 68 ‏» ‏ قال كعب الأخبار‏:‏ هم اثنا عشر‏:‏ جبريل وميكائيل وإسرافيل وملك الموت وحملة العرش ثمانية‏.‏
أخرجه ابن أبي حاتم‏.‏
وورد ذلك في حديث أنس مرفوعا‏.‏
أخرجه الفريابي‏.‏


040-سورة غافر

‏ «‏وَقالَ رَجُلٌ مُؤمِنٌ مِن آََلِ فِرعونَ‏» ‏ ‏ «‏ 28 ‏» ‏ أخرج ابن أبي حاتم عن السدي‏:‏ أنه ابن عم فرعون ‏ «‏وَيَومَ يَقومُ الأَشهادُ‏» ‏ ‏ «‏ 51 ‏» ‏‏:‏ قال زيد بن أسلم‏:‏ هم النبيون والملائكة والمؤمنون‏.‏
وقال السدي‏:‏ الملائكة فقط‏.‏
أخرجهما ابن أبي حاتم‏.‏


041-سورة فصلت

‏ «‏وَقالَ الّذينَ كَفَروا لا تَسمَعوا لِهَذا القُرآنِ‏» ‏ ‏ «‏ 26 ‏» ‏ قيل‏:‏ إن قائلها أبو جهل‏.‏
ذكره ابن عساكر‏.‏
‏ «‏رَبَّنا أرِنا اللَّذَينِ أَضلاَّنا مِنَ الجِنِّ وَالإِنسِ‏» ‏ ‏ «‏ 29 ‏» ‏‏:‏ قال علي بن أبي طالب‏:‏ هما إبليس وابن آدم الذي قتل أخاه‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَمَن أَحسَنُ قَولاً مِمَّن دَعا إِلى اللَهِ‏» ‏ ‏ «‏ 33 ‏» ‏‏:‏ قال الحسن‏:‏ هو النبي صلى الله عليه وسلم‏.‏
أخرجه ابن أبي حاتم‏.‏


042-سورة الشورى

‏ «‏يَهَبُ لِمَن يَشاء إِناثاً‏» ‏ ‏ «‏ 49 ‏» ‏‏:‏ قال البغوي‏:‏ كلوط عليه السلام‏.‏
‏ «‏وَيَهَبُ لِمَن يَشاءُ الذُّكورَ‏» ‏ ‏ «‏ 49 ‏» ‏ قال‏:‏ كإبراهيم عليه السلام لم تولد له أنثى‏.‏
‏ «‏أَو يُزوِّجُهُم ذُكراناً وَإِناثاً‏» ‏ ‏ «‏ 50 ‏» ‏ قال كمحمد صلى الله عليه وسلم‏.‏
‏ «‏وَيَجعَلُ مَن يَشاءُ عَقيماً‏» ‏ ‏ «‏ 50 ‏» ‏ قال كيحيى وعيسى عليهما الصلاة والسلام‏.‏


043-سورة الزخرف

‏ «‏وَقالوا لَولا نُزِّلَ هَذا القُرآنُ عَلَى رَجُلٍ مِنَ القَريَتَينِ عَظيمٌ‏» ‏ ‏ «‏ 31 ‏» ‏ قال الضحاك عن ابن عباس‏:‏ يعنون الوليد بن المغيرة المخزومي من مكة وسمعود بن عمرو بن عبد الله الثقفي من الطائف‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن قتادة وعروة عن ابن مسعود‏.‏
ومن طريق العوفي عن ابن عباس‏:‏ حبيب بن عمرو بن عثمان الثقفي‏.‏
وأخرج عن مجاهد‏:‏ عتبة بن ربيعة من مكة وابن عبد ياليل الثقفي من الطائف‏.‏
‏ «‏أَليسَ لي مُلكُ مِصرَ‏» ‏ ‏ «‏ 51 ‏» ‏ قال مجاهد‏:‏ الإسكندرية‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَلَمَّا ضُرِبَ اِبنُ مَريَمَ مَثَلاً‏» ‏ ‏ «‏ 57 ‏» ‏‏:‏ الضارب عبد الله بن الزبعري‏.‏


044-سورة الدخان

‏ «‏إِنّا أَنزَلناهُ في لَيلَةٍ مُبارَكَةٍ‏» ‏ ‏ «‏ 3 ‏» ‏ قال عكرمة‏:‏ ليلة القدر‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ ليلة النصف من شعبان‏.‏
حكاه ابن عساكر‏.‏
‏ «‏طَعامُ الأَثيم‏» ‏ ‏ «‏ 44 ‏» ‏ قال سعيد بن جبير‏:‏ هو أبو جهل‏.‏
أخرجه ابن أبي حاتم‏.‏


046-سورة الأحقاف

‏ «‏وَشَهِدَ شاهِدٌ مِن بَني إِسرائيلَ‏» ‏ ‏ «‏ 10 ‏» ‏ هو عبد الله بن سلام‏.‏
أخرجه الطبراني من حديث عوف بن مالك الأشجعي بسند صحيح‏.‏
وأخرجه ابن أبي حاتم عن سعيد بن أبي وقاص‏.‏
ومن طريق العوفي عن ابن عباس‏.‏
وقاله مجاهد وعكرمة وآخرون‏.‏
‏ «‏وَقالَ الَّذينَ كَفَروا لِلَّذَينَ آَمنوا لَو كانَ خَيراً ما سَبقونا إِليهِ‏» ‏ ‏ «‏ 11 ‏» ‏ قال ابن عساكر‏:‏ قيل قال ذلك بنو عامر وغطفان والسابقون أسلم وغفار وجهينة ومزينة‏.‏
وقيل‏:‏ قاله مشركو قريش حين أسلمت غفار‏.‏
وقيل‏:‏ المراد بالسابقين بلال وعمار وصهيب‏.‏
‏ «‏وَالّذي قالَ لِوالَدَيهِ أُفٍ لَكُما‏» ‏ ‏ «‏ 17 ‏» ‏ قال السدي‏:‏ نزلت في عبد الرحمن بن أبي بكر الصديق وأبيه أبي بكر وأمه أم رومان‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج مثله عن ابن جريج‏.‏
وأخرج مجاخد‏:‏ أنه عبد الله بن أبي بكر وأنكرت ذلك عائشة كما أخرجه البخاري عنها وقالت‏:‏ نزلت في خلال بن قلال‏.‏
كذا في الصحيح مكنيا‏.‏
‏ «‏قالوا هَذا عارِضٌ‏» ‏ ‏ «‏ 24 ‏» ‏ قال ذلك بكر بن معاوية مع قوم‏.‏
ذكره ابن عساكر عن ابن جريج‏.‏
‏ «‏وَإِذ صَرَفنا إِليكَ نَفَراً مِنَ الجِنِّ‏» ‏ ‏ «‏ 29 ‏» ‏ أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ هم جن نصيبين‏.‏
وأخرج ابن مردويه من طريق عكرمة عن ابن عباس‏:‏ أنهم كانوا سبعة من أهل نصيبين‏.‏
ومن طريق سعيد بن جبير عنه قال‏:‏ كانوا تسعة‏.‏
وأخرج ابن أبي حاتم عن قتادة قال‏:‏ الجن الذين صرفوا إلى النبي صلى الله عليه وسلم من الموصل وكان أشرافهم من نصيبين‏.‏
وعن زر بن حبيش قال‏:‏ كانوا تسعة أحدهم زوبعة‏.‏
وعن مجاهد‏:‏ أنهم كانوا سبعة‏:‏ ثلاثة من أهل حران وأربعة من أهل نصيبين‏:‏ حسى ومسة وشاطر وماصر وألارد وأليان والأجعم‏.‏
وذكر السهيلي‏:‏ أن ابن دريد ذكر منهم خمسة‏:‏ شاصر وماصر ومسى وماسي والأحقب‏.‏
قال‏:‏ وذكر يحيى بن سلام وغيره قصة عمر بن جابر وقصة سرق وقصة زوبعة‏.‏
قال‏:‏ فإن كانوا سبعة فالأحقب لقب أحدهم لا إسمه‏.‏
واستدرك عليه ابن عساكر ما تقدم عن مجاهد قال‏:‏ فإذا ضم إليهم زوبعة وسرق وكان الأحقب لقبا كانوا تسعا‏.‏
وفي تفسير إسماعيل بن أبي زيد‏:‏ هم تسعة‏:‏ سليد وشاصر وماصر والأرقم والأدرس وحسى ومسى وعقم وحاصر‏.‏
وقد أخرج ابن مردويه من طريق الحكم بن أبان عن عكرمة عن ابن عباس‏:‏ أنهم كانوا اثني عشر ألفا من جزيرة الموصل‏.‏
وأخرجه ابن أبي حاتم أيضا عن عكرمة‏.‏
‏ «‏أُولو العَزمِ مِنَ الرُّسُلِ‏» ‏ ‏ «‏ 35 ‏» ‏ أخرج ابن أبي حاتم عن ابن زيد قال‏:‏ كل الرسل كانوا أولي العزم‏.‏
وأخرج عن الحسن قال‏:‏ هم من لم تصبه فتنى من الأنبياء‏.‏
وعن أبي العالية قال‏:‏ هم نوح وهود وإبراهيم ومحمد رابعهم‏.‏
وعن سعيد بن عبد العزيز قال‏:‏ هم نوح وهود وإبراهيم وموسى وشعيب‏.‏
وعن السدي قال‏:‏ هم الذين أمروا بالقتال من الأنبياء وبلغنا أنهم ستة‏:‏ إبراهيم وموسى وداود وسليمان وعيسى ومحمد‏.‏
وعن ابن سريج قال‏:‏ ليس منهم سليمان ولا يونس ولكن إسماعيل ويعقوب وايوب‏.‏
وعن الضحاك عن ابن عباس‏:‏ قال‏:‏ هم نوح وإبراهيم وموسى وعيسى ومحمد صلى الله عليه وسلم‏.‏
‏ «‏يَستَبدِل قَوماً غَيرَكُم‏» ‏ ‏ «‏ 38 ‏» ‏ أخرج ابن أبي حاتم عن أبي هريرة‏:‏ أن رسول الله صلى الله عليه وسلم تلا هذه الآية‏:‏ ‏ «‏وَإِن تَتَوَلَّوا يَستَبدِل قَوماً غَيرَكُم ثُمَّ لا يَكونوا أَمثالَكُم‏» ‏ فقالوا‏:‏ يا رسول الله من هؤلاء فضرب بيده على كتف سلمان الفارسي ثم قال‏:‏ ‏ «‏ هذا وقومه ولو كان الدين عند الثريا لتناوله الرجال من الفرس ‏» ‏‏.‏


048-سورة الفتح

‏ «‏سَيَقولُ لَكَ المُخَلَّفُونَ مِنَ الأَعرابِ‏» ‏ ‏ «‏ 11 ‏» ‏ قال مجاهد‏:‏ هم جهينة ومزينة‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عنمقاتل‏:‏ أنهم خمس قبائل‏.‏
‏ «‏سَتُدعَونَ إِلى قَومٍ أُولي بَأسٍ شَديدٍ‏» ‏ ‏ «‏ 16 ‏» ‏ قال ابن عباس‏:‏ هم فارس‏.‏
وقال عطاء‏:‏ فارس والروم‏.‏
وقال سعيد بن جبير‏:‏ أهل هوازن‏.‏
وقال الضحاك‏:‏ ثقيف‏.‏
وقال جويبر‏:‏ مسيلمة وأصحابه‏.‏
أخرجها كلها ابن أبي حاتم‏.‏
‏ «‏لَقَد رَضَيَ اللَهُ عَنِ المُؤمِنينَ إِذ يُبايِعونَكَ تَحتَ الشَّجَرَةِ‏» ‏ ‏ «‏ 18 ‏» ‏ أخرج ابن أبي حاتم عن السدي أنه سئل‏:‏ كم كان أهل الشجرة ببيعة الرضوان قال‏:‏ كانوا ألفا وخمسمائة وخمسا وعشرين‏.‏
وأخرج مسلم عن معقل بن يسار‏:‏ أنهم كانوا ألفا وأربعمائة‏.‏
وأخرج عن ابن أبي أوفى قال‏:‏ كنا يوم الشجرة ألفا وثلثمائة‏.‏
وأخرج ابن أبي حاتم من حديث سلمة بن الأكوع‏:‏ أن الشجرة سمرة‏.‏
‏ «‏وَأَثابَهُم فَتحاً قَريباً‏» ‏ ‏ «‏ 18 ‏» ‏ قال ابن أبي ليلى‏:‏ فتح خيبر‏.‏
وقال السدي‏:‏ مكة‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏وَأُخرى لَم تَقدِرُوا عَلَيها‏» ‏ ‏ «‏ 21 ‏» ‏ قال ابن أبي ليلى‏:‏ فارس والروم‏.‏
وأخرجه ابن أبي حاتم‏.‏
‏ «‏وَهُوَ الَّذي كَفَّ أَيديَهُم عَنكُم‏» ‏ ‏ «‏ 24 ‏» ‏ الآية‏.‏
نزلت في ثمانين من أهل مكة هبطوا على النبي صلى الله عليه وسلم من التنعيم ليقتلوه‏.‏
أخرجه الترمذي من حديث أنس‏.‏


049-سورة الحجرات

‏ «‏إِنَّ الَّذَينَ يُنادونَكَ مِن وَراءِ الحُجُراتِ‏» ‏ ‏ «‏ 4 ‏» ‏‏:‏ نزلت في ناس من الأعراب منهم الأقرع بن حابس‏.‏
‏ «‏إِن جاءَكُم فاسِقٌ بِنَبَأ‏» ‏ ‏ «‏ 6 ‏» ‏‏:‏ نزلت في الوليد بن عقبة‏.‏
أخرجه أحمد وغيره من حديث الحرث بن ضرار الخزاعي‏.‏
‏ «‏قالَت الأَعرابُ آَمَنَّا‏» ‏ ‏ «‏ 14 ‏» ‏‏:‏ هم بنو أسد‏.‏
أخرجه سعيد بن منصور عن سعيد بن جبير‏.‏


050-سورة ق

‏ «‏يَومَ يُنادِ المُنادي‏» ‏ ‏ «‏ 41 ‏» ‏‏:‏ هو إسرافيل‏.‏
أخرجه ابن عساكر عن يزيد بن جابر‏.‏
‏ «‏مِن مَكانٍ قَريبٍ‏» ‏ ‏ «‏ 41 ‏» ‏ قال قتادة‏:‏ كنا نحدث أنه ينادي من بيت المقدس من الصخرة‏.‏
أخرجه ابن أبي حاتم‏.‏


051-سورة الذاريات

‏ «‏ضَيفِ إِبراهيمَ‏» ‏ ‏ «‏ 24 ‏» ‏ قال عثمان بن محسن‏:‏ كانوا أربعة من الملائكة‏:‏ جبريل وميكائيل وغسرافيل وعزرائيل‏.‏
أخرجه أبو نعيم‏.‏
‏ «‏وَبَشَّروهُ بِغُلامٍ عَليم‏» ‏ ‏ «‏ 28 ‏» ‏‏:‏ قال مجاهد‏:‏ هو إسماعيل‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال الكرماني بعد حكايته‏:‏ أجمع المفسرون على أنه إسحاق‏.‏
‏ «‏فَأَخرَجنا مَن كان فيها مِنَ المُؤمِنينَ‏» ‏ ‏ «‏ 35 ‏» ‏ قال مجاهد‏:‏ لوط وابنته‏.‏
وقال قتادة‏:‏ أهل بيته‏.‏
أخرجه ابن أبي حاتم‏.‏


053-سورة النجم

«وَالنَّجمِ» 1 : قال مجاهد: الثريا.
وقال السدي‏:‏ الزهرة‏.‏
وقيل‏:‏ هو رجل وقيل‏:‏ محمد صلى الله عليه وسلم‏.‏
حكاه الكرماني‏.‏
‏ «‏عَلَّمَهُ إِلى عَبدِهِ‏» ‏ ‏ «‏ 10 ‏» ‏ قال ابن عباس‏:‏ هو محمد صلى الله عليه وسلم‏.‏
وقال الحسن‏:‏ هو جبريل‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏أَفَرأَيتَ الّذي تَوَلّى‏» ‏ ‏ «‏ 33 ‏» ‏ قال السدي‏:‏ هو العاصي بن وائل‏.‏
وقال مجاهد‏:‏ الوليد بن المغيرة‏.‏
أخرجهما ابن أبي حاتم‏.‏


054-سورة القمر

‏ «‏يَومَ يَدعُو الدّاعِ‏» ‏ ‏ «‏ 6 ‏» ‏ و ‏ «‏في يَومِ نَحسٍ مُستَمِرٍّ‏» ‏ ‏ «‏ 19 ‏» ‏‏:‏ قال زر بن حبيش‏:‏ يوم الأربعاء‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏فَنادَوا صاحِبَهُم‏» ‏ هو قدار بن سالف ويلقب بالأجهر‏.‏
‏ «‏وَلِمَن خافَ مَقامَ رَبِّهِ جَنَّتانِ‏» ‏ ‏ «‏ 46 ‏» ‏ أخرج ابن أبي حاتم عن ابن شوذب وعطاء‏:‏ أنها نزلت في أبي بكر‏.‏


056-سورة الواقعة

‏ «‏وَالسّابِقونَ السّابِقونَ‏» ‏ ‏ «‏ 10 ‏» ‏ قال محمد بن كعب‏:‏ هم الأنبياء‏.‏
زاد مجاهد‏:‏ وأتباعهم‏.‏
وقال ابن عباس‏:‏ يوشع بن نون سبق إلى موسى ومؤمن آل ياسين سبق إلى عيسى وعلي بن أبي طالب سبق إلى النبي صلى الله عليهوسلم‏.‏
أخرج ذلك ابن أبي حاتم‏.‏
‏ «‏وَنُنشِئَكُم فيما لا تَعلمونَ‏» ‏ ‏ «‏ 61 ‏» ‏ قال بعضهم‏.‏
في حواصل طير تكون ببرهوت كأنها الزرازير‏.‏
أخرجه ابن أبي حاتم‏.‏


057-سورة الحديد

‏ «‏فَضُرِبَ بَينَهُم بِسورٍ‏» ‏ ‏ «‏ 13 ‏» ‏ قال مجاهد‏:‏ هو الحجاب الذي في سورة الأعراف‏.‏
وقال قتادة‏:‏ حائط بين الجنة والنار‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏الغَرورُ‏» ‏‏:‏ هو الشيطان‏.‏
‏ «‏وَجَعلنا في قُلوبِ الَّذينَ اِتَّبَعوهُ‏» ‏ قال ابن جرير‏:‏ هو النبي صلى الله عليه وسلم‏.‏
أخرجه ابن أبي


058-سورة المجادلة

‏ «‏قَد سَمِعَ اللَهُ قَولَ الّتي تُجادِلُكَ في زَوجِها‏» ‏‏:‏ هي خولة بنت ثعلبة زوجها هو أوس بن الصامت كما في المستدرك عن عائشة وعن ابن أبي حاتم عن ابي العالية‏:‏ خولة بنت دليج‏.‏
‏ «‏أَلَم تَرَ إِلى الّذينَ نُهوا عَنِ النَّجوى‏» ‏ ‏ «‏ 8 ‏» ‏ هم اليهود‏.‏
‏ «‏أَلَم تَرَ إِلى الّذَينَ تَوَلَّوا قَوماً‏» ‏ ‏ «‏ 14 ‏» ‏ الآية‏.‏
قال السدي‏:‏ بلغنا أنها نزلت في عبد اللَهِ بن نفيل من المنافقين‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏لا تَجِدُ قَوماً يُؤمِنونَ‏» ‏ ‏ «‏ 22 ‏» ‏ الآية‏.‏
أخرج ابن أبي حاتم من طريق سعيد بن عبد العزيز عن عمر بن الخطاب قال‏:‏ لو كان أبو عبيدة حيا لاستخلفته‏.‏
قال سعيد‏:‏ وفيه نزلت هذه الآية حين قتل أباه يوم بدر‏.‏
وقال ابن عساكر‏:‏ روى ابن نطيس عن ابن عباس‏:‏ أن الآية عني بها جماعة من الصحابة‏.‏
فقوله‏:‏ ‏ «‏وَلَو كانُوا آَباءَهُم‏» ‏ ‏ «‏ 22 ‏» ‏‏:‏ يريد أبا عبيدة لأنه قتل أباه يوم أحد‏.‏
‏ «‏أَو أَبناءَهُم‏» ‏ ‏ «‏ 22 ‏» ‏ يريد أبا بكر لأنه دعا ابنه للبراز يوم بدر فأمره رسول الله صلى الله عليه وسلم بالقعود‏.‏
‏ «‏أو عَشيرَتَهُم‏» ‏ ‏ «‏ 22 ‏» ‏‏:‏ يريد عليا ونحوهن ممن قتلوا عشائرهم‏.‏


059-سورة الحشر

‏ «‏أَخرَجَ الّذينَ كَفَروا مِن أَهلِ الكِتابِ‏» ‏ ‏ «‏ 2 ‏» ‏‏:‏ هم النضير‏.‏
‏ «‏لأَوَّلِ الحَشرِ‏» ‏‏:‏ 2‏:‏ قال ابن عباس‏:‏ هو الشأم‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏مِن أَهلِ القُرى‏» ‏ ‏ «‏ 7 ‏» ‏ قال مقاتل‏:‏ يعني قريظة والنضير وخيبر‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِذ قالَ لِلإِنسانِ اكفُر‏» ‏ ‏ «‏ 16 ‏» ‏ هو برصيصا العابد‏.‏
ذكره ابن كثير‏.‏


060-سورة الممتحنة

‏ «‏وَمنَ يَفعَلهُ مِنكُم‏» ‏ ‏ «‏ 1 ‏» ‏‏:‏ نزلت في حاطب بن أبي بلتعة‏.‏
‏ «‏عَسى اللَهُ أَن يَجعَلَ بَينَكٌم وَبَينَ الّذينَ عادَيتُم مِنهُم مَوَدَةً‏» ‏ ‏ «‏ 7 ‏» ‏‏:‏ قال ابن شهاب‏:‏ نزلت في جماعة منهم أبو سفيان‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏لا ينهاكُمُ اللَهُ عَنِ الّذينَ لَم يُقاتِلوكُم‏» ‏ نزلت في قبيلة أم اسماء بنت أبي بكر كما في المستدرك‏.‏
‏ «‏إِذا جاءَكُمُ المُؤمِناتُ مُهاجِراتٍ‏» ‏ ‏ «‏ 10 ‏» ‏‏:‏ أخرج الطبراني عن عبد الله‏:‏ أنها نزلت في أم كلثوم وأخرج ابن أبي حاتم عن يزيد بن أبي حبيب‏:‏ أنه بلغه أنها نزلت في أمية بنت بشر امرأة أبي حسان بن الدحداحة‏.‏
وعن مقاتل‏:‏ أنها نزلت في سعيدة امرأة صيفي بن الواهب‏.‏
‏ «‏وَإِن فاتَكُم شَيءٌ مِن أَزواجِكُم إِلى الكُفارِ‏» ‏ ‏ «‏ 11 ‏» ‏‏:‏ قال الحسن‏:‏ نزلت في أم الحكم بنت أبي سفيان ارتدت فتزوجها رجل ثقفي‏.‏
وفي امرأة من قريش ارتدت فأسلمت مع ثقيف حين أسلموا‏.‏
أخرجه ابن أبي حاتم . ‏ «‏لا تَتَوَلَّوا قَوماً غَضِبَ اللَهُ عَلَيهِم‏» ‏ ‏ «‏ 13 ‏» ‏‏:‏ قال ابن مسعود هم اليهود والنصارى‏.‏
أخرجه ابن أبي حاتم‏.‏


062-سورة الجمعة

‏ «‏وَآخرينَ مِنهُم لَمَّا يَلحَقوا بِهِم‏» ‏ ‏ «‏ 3 ‏» ‏ أخرج البخاري عن أبي هريرة مرفوعا‏:‏ أنهم قوم سلمان‏.‏
وأخرج ابن أبي حاتم عن مجاهد قال‏:‏ هم الأعاجم‏.‏


063-سورة المنافقين

‏ «‏لا تُنفِقوا عَلى مَن عِندَ رَسُولِ اللَهِ‏» ‏ ‏ «‏ 7 ‏» ‏‏:‏ و ‏ «‏لَئِن رَجَعنا إِلى المَدينَةِ لَيُخرِجَنَّ الأَعَزُّ مِنها‏» ‏‏.‏


066-سورة التحريم

‏ «‏لِمَ تُحَرِّمُ ما أَحَلَّ اللَهُ لَكَ‏» ‏ ‏ «‏ 1 ‏» ‏‏:‏ هي سريته مارية كما أخرجه الحاكم والنسائي من حديث ابن عباس والطبراني من حديث أبي هريرة والضياء في المختارة من حديث عمر‏.‏
‏ «‏وَإِذ أسَرَّ النَّبيُّ إِلى بَعضِ أَزواجِهِ حَديثاً‏» ‏ ‏ «‏ 3 ‏» ‏ هي حفصة وهو تحريم مارية كما في حديث أبي هريرة وعمر‏.‏
‏ «‏فَلَمَّا نَبَّأَت بِهِ‏» ‏ ‏ «‏ 3 ‏» ‏ أخبرت به كما في الأحاديث المذكورة‏.‏
‏ «‏عَرَّفَ بَعضَهُ وَأَعرَضَ عَن بَعضٍ‏» ‏ ‏ «‏ 3 ‏» ‏ قال مجاهد‏:‏ الذي عرف أمر مارية وأعرض عن قوله‏:‏ ‏ «‏إِن أباك وأباها يليان الناس بعدي‏» ‏ مخافة أن يفشو‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏إِن تَتُوبا إِلى اللَه‏» ‏ ‏ «‏وَإِن تَظاهَرا‏» ‏ ‏ «‏ 4 ‏» ‏ هما عائشة وحفصة كما في الصحيح عن عمر لما سأله ابن عباس‏.‏
‏ «‏وَصالِحُ المُؤمِنينَ‏» ‏ ‏ «‏ 4 ‏» ‏ قال صلى الله عليه وسلم‏:‏ ‏^^^أبو بكر وعمر‏^^^
‏ أخرجه الطبراني في الأوسط من حديث ابن مسعود‏.‏
وأخرجه أيضا عن ابن عمر وابن عباس موقوفا‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ نزلت في عمر خاصة‏.‏
‏ «‏اِمرَأَة نُوحٍ‏» ‏ ‏ «‏ 10 ‏» ‏ والهة‏.‏
‏ «‏وَاِمرَأَةَ لُوطٍ‏» ‏ والعة‏.‏


068-سورة ن

‏ «‏وَلا تُطِع كُلَّ حَلاَّفٍ‏» ‏ ‏ «‏ 10 ‏» ‏‏:‏ الآيات قال السد‏:‏ نزلت في الأخنس بن شريف‏.‏
وقال مجاهد‏:‏ في الأسود بن عبد يغوث‏.‏
أخرجهما ابن أبي حاتم وقيل‏:‏ ن الوليد بن المغيرة‏.‏
حكاه الكرماني‏.‏
‏ «‏أَصحابَ الجَنَّةِ‏» ‏ ‏ «‏ 17 ‏» ‏ كانت مصروان قرية بيمن بينها وبين صنعاء ستة أميال‏.‏
أخرجه ابن أبي حاتم عن سعيد بن جبير‏.‏
‏ «‏أَنِ اغدوا عَلَى حَرثِكُم‏» ‏ ‏ «‏ 22 ‏» ‏‏:‏ قال مجاهد‏:‏ كان غنياً‏.‏
أخرجه ابن أبي حاتم‏.‏


069-سورة الحاقة

‏ «‏وَثَمانِيَةَ أَيَّامٍ‏» ‏ قال الربيع بن أنس‏:‏ كان أولها الجمعة‏.‏
أخرجه ابن أبي حاتم‏.‏
‏ «‏وَيَحمِلُ عَرشَ رَبِّكَ‏» ‏ ‏ «‏ 17 ‏» ‏ الآية‏.‏
أخرج ابن أبي حاتم عن ابن زيد‏:‏ لم يسم من حملة العرش إلا إسرافيل‏.‏
قال‏:‏ وميكائيل ليس من حملة العرش‏.‏
وذكر يحيى بن سلام قال‏:‏ بلغني أن روقيل من حملة العرش‏.‏


070-سورة المعارج

‏ «‏سَأَلَ سائِلٌ‏» ‏ ‏ «‏ 1 ‏» ‏ قال ابن عباس‏:‏ هو النضر بن الحرث‏.‏
أخرجه ابن أبي حاتم‏.‏
وقيل‏:‏ هو محمد وقيل‏:‏ هو نوح عليهما الصلاة والسلام‏.‏
حكاهما الكرماني‏.‏


071-سورة نوح

‏ «‏اغفِر لي وَلِوالِدَيَّ‏» ‏ ‏ «‏ 28 ‏» ‏ يعني والده وجده‏.‏
أخرجه ابن أبي حاتم‏.‏
واسم أبيه لمك بوزن ضرب وجده متوشلخ بفتح الميم وتشديد المثناة الفوقية المضمومة بعدها واو ساكنة وفتح الشين المعجمة واللام بعدها خاء معجمة‏.‏


072-سورة الجن

‏ «‏سَفيهُنا‏» ‏ ‏ «‏ 4 ‏» ‏ قال مجاهد‏:‏ هو إبليس‏.‏
أخرجه ابن أبي حاتم‏.‏


074-سورة المدثر

‏ «‏ذَرني وَمَن خَلَقتُ وَحيداً‏» ‏ ‏ «‏ 11 ‏» ‏ أخرج الحاكم عن ابن عباس‏:‏ أنها نزلت في الوليد بن المغيرة‏.‏


075-سورة القيامة

‏ «‏فَلا صَدَّقَ وَلا صَلَّى‏» ‏ ‏ «‏ 31 ‏» ‏ الآيات قال مجاهد وغيره‏:‏ نزلت في أبي جهل‏.‏
أخرجه ابن أبي حاتم‏.‏


076-سورة الإنسان

‏ «‏هَل أَتَى عَلَى الإِنسانِ‏» ‏ ‏ «‏ 1 ‏» ‏ قال قتادة‏:‏ هو آدم‏.‏
أخرجه ابن أبي حاتم‏.‏


077-سورة المرسلات

أخرج ابن أبي حاتم قال‏:‏ ‏ «‏المُرسَلاتِ‏» ‏ ‏ «‏ 1 ‏» ‏‏:‏ الملائكة‏.‏
وعن أبي صالح أنه قال‏:‏ ‏ «‏النَّاشِرات ‏.‏‏.‏وَالفارِقاتِ‏.‏
‏.‏وَالمُلقِياتِ‏» ‏ ‏"‏ 3 - 5‏:‏ الملائكة‏.‏


078-سورة عم

‏ «‏وَيَقولُ الكافِرُ يا لَيتَني كُنتُ تُراباً‏» ‏ ‏ «‏ 40 ‏» ‏ قال أبو قاسم بن حبيب‏:‏ رأيت في بعض التفاسير أن الكافر هنا إبليس‏.‏
ذكره ابن عساكر‏.‏


079-سورة النازعات

أخرج ابن أبي حاتم عن أبي صالح أنه قال في ‏ «‏النَّازِعاتِ‏.‏َالنَّاشِطاتِ‏.‏وَالسَّابِحاتِ‏.‏
والمُدَبِّراتِ‏» ‏ ‏ «‏ 1 - 5 ‏» ‏‏:‏ الملائكة‏.‏
‏ «‏بِالسَّاهِرَةِ‏» ‏ ‏ «‏ 14 ‏» ‏ قال عثمان بن أبي العاتكة‏:‏ بالسفح الذي بين جبل أريحا وجبل حسان‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال وهب بن منبه‏:‏ هي بيت المقدس‏.‏
أخرجه البيهقي في البعث‏.‏
وقال ابن عساكر‏:‏ هي أرض الشام‏.‏
وقيل‏:‏ جبل بيت المقدس‏.‏
وقيل‏:‏ جهنم‏.‏
‏ «‏نَكالَ الآَخِرَةِ وَالأَُولى‏» ‏ ‏ «‏ 25 ‏» ‏ هي قوله‏:‏ ‏ «‏ما عَلِمتُ لَكُم مِن إِلهٍ غَيري‏» ‏ القصص‏:‏ 38 قاله عكرمة وعبد الله بن عمر قال‏:‏ وكان بين الكلمتين أربعون سنة‏.‏
أخرجه ابن أبي حاتم‏.‏


080-سورة عبس

‏ «‏الأعمَى‏» ‏ ‏ «‏ 2 ‏» ‏ هو عبد الله بن أم مكتوم كما أخرجه الترمذي والحاكم عن عائشة
‏ «‏أَما مَنِ استَغنى‏» ‏ ‏ «‏ 5 ‏» ‏‏:‏ هو أمية بن خلف‏.‏
أخرجه ابن أبي حاتم عن قتادة عن مجاهد‏.‏
وأخرج من طريق العوفي عن ابن عباس‏:‏ أنه عتبة وأبو جهل والعباس بن عبد المطلب‏.‏


081-سورة التكوير

‏ «‏الخُنَّس الجَوار الكُنَّسِ‏» ‏ ‏ «‏ 15 16 ‏» ‏ أخرج ابن أبي حاتم عن علي بن أبي طالب قال‏:‏ هي خمسة أنجم‏:‏ زحل وعطارد والمشتري وبهرام والزهرة ليس في الكواكب شيء يقطع المجرة غيرهم‏.‏
وأخرج عن ابن مسعودن قال‏:‏ هي بقر الوحش‏.‏
وعن سعيد بن جبير قال‏:‏ هي الظباء‏.‏
‏ «‏إِنَّهُ لَقَولُ رَسُولٍ كَريم‏» ‏ ‏ «‏ 19 ‏» ‏ قال الضحاك والربيع والسدي وغيرهم‏:‏ جبريل‏.‏
أخرجه ابن أبي حاتم‏.‏
وقال آخرون‏:‏ هو محمد صلى الله عليه وسلم‏.‏


085-سورة البروج

أخرج ابن جرير عن أبي هريرة مرفوعا ‏ «‏واليَومِ المَوعودِ‏» ‏ ‏ «‏ 2 ‏» ‏ هو يوم القيامة‏.‏
‏ «‏وَشاهِدٍ‏» ‏ ‏ «‏ 3 ‏» ‏ هو يوم الجمعة‏.‏
‏ «‏وَمَشهودٍ‏» ‏ يوم عرفة‏.‏
وقال مجاهد‏:‏ آدم‏.‏
وقال الحسن والحسين‏:‏ شاهد محمد صلى الله عليه وسلم‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج ابن جرير عن عكرمة قال‏:‏ الشاهد محمد والمشهود يوم الجمعة‏.‏
‏ «‏أَصحابُ الأُخدودِ‏» ‏ ‏ «‏ 4 ‏» ‏ أخرج ابن أبي حاتم من طريق قتادة قال‏:‏ كنا نحدث أن عليا قال‏:‏ هم أناس كانوا بمدارع اليمن‏.‏
وأخرج من طريق الحسن عنه قال‏:‏ هم الحبشة‏.‏


086-سورة الطارق

‏ «‏النَّجَمُ‏» ‏ ‏ «‏ 3 ‏» ‏‏:‏ قيل زحل وقيل‏:‏ الثريا‏.‏
حكاه ابن عساكر والله تعالى أعلم‏.‏


089-سورة الفجر

أخرج سعيد بن منصورن عن ابن عباس رضي الله عنهما قال‏:‏ الفجر المحرم وهو فجر السنة ‏ «‏وَلَيالٍ عَشرٍ‏» ‏ ‏ «‏ 2 ‏» ‏ هي عشر الأضحى كما أخرجه أحمد والنسائي‏.‏
عن جابر مرفوعا‏.‏
وأخرجه ابن أبي حاتمن من طريق ابن عباس‏.‏
‏ «‏فَأَمَّا الإِنسانُ‏» ‏ ‏ «‏ 14 ‏» ‏ الايات قال ابن جرير‏:‏ نزلت في أمية بن خلف‏.‏
أخرجه ابن أبي حاتم‏.‏


090-سورة البلد

‏ «‏لا أُقسِمُ بِهَذا البَلَدِ‏» ‏ ‏ «‏ 1 ‏» ‏ قال ابن عباس‏:‏ هو مكة أخرجه ابن أبي حاتم‏.‏


091-سورة الشمس

‏ «‏إِذ اِنبَعَثَ أَشقاها‏» ‏ ‏ «‏ 12 ‏» ‏ هو قدار‏.‏
وقال الفراء والكلبي‏:‏ هما رجلان‏:‏ قدار بن سالف ومصدع بن دهر ولم يقل أشقياها للفاصلة‏.‏


092-سورة الليل

‏ «‏الأشقَى‏» ‏ ‏ «‏ 15 ‏» ‏ أمية بن خلف‏.‏
أخرجه ابن أبي حاتم عن ابن مسعود‏.‏
‏ «‏الْأَتْقَى ‏» ‏ ‏ «‏ 17 ‏» ‏ أبو بكر الصديق كما في أحاديث المستدرك وغيره‏.‏


095-سورة التين

أخرج ابن أبي حاتم عن كعب قال‏:‏ ‏ «‏التِّينِ‏» ‏ ‏ «‏ 1 ‏» ‏‏:‏ دمشق‏.‏
وعن قتادة‏:‏ التين الجبل الذي عليه دمشق والزيتون جبل عليه بيت المقدس‏.‏
وعن الربيع‏:‏ جبل عليه التين والزيتون‏.‏
وعن محمد بن كعب‏:‏ التين جبل أصحاب الكهف والزيتون مسجد إيليا‏.‏
ومن طريق العوفي عن ابن عباس‏:‏ التين مسجد نوح الذي على الجودي‏.‏
وعن عكرمة في هذا عشرون قولا‏.‏
‏ «‏البَلدِ الأَمينِ‏» ‏ ‏ «‏ 3 ‏» ‏‏:‏ مكة‏.‏
وأخرج ابن عساكر عن عمر بن الدرفش الغساني قال‏:‏ والتين مسجد دمسوا كان بستانا لهود عليه الصلاة والسلام فيه تين والزيتون مسجد بيت المقدس‏.‏


096-سورة العلق

‏ «‏كَلاَّ إِنَّ الإِنسانَ لَيطغى‏» ‏ ‏ «‏ 6 ‏» ‏‏:‏ إلى آخر السورة‏.‏
نزلت في أبي جهل والله أعلم‏.‏


097-سورة القدر

فيها أقوال كثيرة تزيد على الأربعين وحاصلها أقوال عشرة‏:‏ ليالي العشر الأخير وليلة أول الشهر ونصفه والسابعة عشر وثلاثة تليها ونصف شعبان‏.‏
وقيل‏:‏ بالإبهام والتنقل كل عام‏:‏


104-سورة الهمزة

أخرج ابن أبي حاتم عن عثمان بن عمر قال‏:‏ ما زلنا نسمع أن ‏ «‏وَيلٌ لِكُلِّ هُمَزَةٍ‏» ‏ نزلت في أبي بن خلف‏.‏
وأخرج عن السدي‏:‏ أنها نزلت في الأخنس بن شريق‏.‏
وأخرج عن مجاهد‏:‏ في جميل بن فلال‏.‏
وعن ابن جريج قال‏:‏ قال ناس‏:‏ إنه الوليد بن المغيرة‏.‏


105-سورة الفيل

‏ «‏أصحابِ الفيلِ‏» ‏ ‏ «‏ 1 ‏» ‏ قال سعيد بن جبير‏:‏ هو أبو الكيشوم‏.‏
أخرجه ابن أبي حاتم‏.‏
وأخرج عن ابن جرير عن قتادة‏:‏ أن قائد الجيش اسمه أبرهة الأشرم من الحبشة‏.‏
‏ «‏طَيراً أَبابيل‏» ‏ ‏ «‏ 3 ‏» ‏ أخرج ابن أبي حاتم عن مجاهد وعكرمة وغيرهما‏:‏ العنقاء‏.‏


106-سورة قريش

‏ «‏رِحلَةَ الشِّتاءِ‏» ‏ ‏ «‏ 2 ‏» ‏ إلى اليمن‏.‏
‏ «‏وَالصَّيفِ‏» ‏ إلى الشام‏.‏
انتهى‏.‏


108-سورة الكوثر

فسر ‏ «‏الكَوثَرَ‏» ‏ في الأحاديث الصحيحة المتواترة بأنه نهر في الجنة‏.‏
‏ «‏إِنَّ شانِئَكَ‏» ‏ ‏ «‏ 3 ‏» ‏ قال ابن عباس‏:‏ هو أبو جهل‏.‏
وقال عطاء‏:‏ هو أبو لهب‏.‏
وقال عكرمة‏:‏ العاص بن وائل‏.‏
وفي رواية عن ابن عباس‏:‏ كعب بن الأشرف‏.‏
قال شمر بن عطية‏:‏ عقبة بن أبي معيط‏.‏
اخرج ذلك ابن أبي حاتم‏.‏


109-سورة الكافرون

نزلت في الوليد بن وائل والأسود بن المطلب وأمية بن خلف كما أخرجه ابن أبي حاتم عن سعيد‏.‏


111-سورة تبت

‏ «‏أَبي لَهبٍ‏» ‏ ‏ «‏ 1 ‏» ‏‏:‏ اسمه عبد العزى‏.‏
‏ «‏وامرَأَتُهُ‏» ‏ ‏ «‏ 14 ‏» ‏‏:‏ هي أم جميل العوراء بنت حرب أخت أبي سفيان صخر بن حرب‏.‏
وقيل‏:‏ اسمها أروى‏.‏
انتهى‏.‏


113-سورة الفلق

‏ «‏غاسِقٍ إِذا وَقبَ‏» ‏ ‏ «‏ 3 ‏» ‏ فسر في حديث مرفوع‏:‏ بالقمر إذا طلع‏.‏
أخرجه الترمذي من حديث عائشة‏.‏
وقال ابن شهاب‏:‏ هو الشمس إذا غربت‏.‏
وقال ابن زيد‏:‏ الثريا‏.‏
أخرجهما ابن أبي حاتم‏.‏
‏ «‏النَّفَّاثاتِ في العُقَدِ‏» ‏ ‏ «‏ 4 ‏» ‏ بنات لبيد بن الأعصم‏.‏
انتهى‏.‏


114-سورة الناس

‏ «‏الخَنَّاسِ‏» ‏ ‏ «‏ 4 ‏» ‏ هو الشيطان‏.‏
كما أخرجه ابن جرير عن ابن عباس رضي الله عنهما‏.‏
والله أعلم‏.‏