أم الكتاب للأبحاث والدراسات الإلكترونية

الكافي في فقه أهل المدينة

أبو عمر يوسف بن عبد الله بن عبد البر القرطبي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


خطبة الكتاب

بسم الله الرحمن الرحيم وصلى الله على سيدنا ومولانا محمد وآله وصحبه وسلم تسليما كثيرا قال الشيخ الفقيه الحافظ أبو عمر يوسف بن عبدالله بن محمد بن عبدالبر النمري رضي الله عنه الحمد لله ولي كل نعمة وكاشف كل غمة الذي كتب على نفسه الرحمة وجعل الوسط هذه الأمة من علينا بالإيمان وصيرنا من أهله وهدانا للإسلام وعلمنا شرائعه وفضلنا بالقرآن وتعبدنا بأحكامه وجعلنا من أمة محمد نبيه ورسوله وخاتم أنبيائه وألهمنا اتباع سنته فله الحمد كثيرا كما هو أهله وأحمده شكارا لما سلف من آلائه وملتمسا للمزيد من نعمائه وأستعينه على رعاية ما استودعنا من حقوق وأرغب إليه في العون على توفيقه وصلى الله علي سيدنا محمد رسوله أما بعد فإن بعض إخواننا من أهل الطلب والعناية والرغبة في الزيادة من التعلم سألني أن أجمع له كتابا مختصرا في الفقه يجمع المسائل التي هي أصول وأمهات لما يبنى عليها من الفروع والبينات في فوائد الأحكام ومعرفة الحلال والحرام يكون جامعا مهذبا وكافيا مقربا ومختصرا مبوبا يستذكر به عند الاشتغال وما يدرك الإنسان من الملال ويكفي عن المؤلفات الطوال ويقوم مقام المذاكرة عند عدم المدارسة فرأيت أن أجيبه إلى ذلك لما رجوت فيه من عون العالم المقتصر ونفع الطالب المسترشد التماسا لثواب الله عز وجل في تقريبه على من أراده واعتمدت فيه على علم أهل المدينة وسلكت فيه مسلك مذهب الإمام أبي عبدالله مالك بن أنس رحمه الله لما صح له من جمع مذاهب أسلافه من أهل بلده مع حسن الاختيار وضبط الآثار فأتيت فيه بما لا يسع جهله لمن أحب أن يسم بالعلم نفسه واقتطعه من كتب المالكيين ومذهب المدنيين واقتصرت على الأصح علما والأوثق نقلا فعولت منها على سبعة قوانين دون ما سواها وهي الموطأ والمدونة وكتاب ابن عبدالحكم والمبسوط لاسماعيل القاضي والحاوي لأبي الفرج ومختصر أبي مصعب وموطأ ابن وهب وفيه من كتاب ابن الموازي ومختصر الوقار ومن العتبة والواضحة فقر صالحة

الكافي في فقه أهل المدينة_أبو عمر يوسف بن عبد الله بن عبد البر القرطبي

أم الكتاب للأبحاث والدراسات الإلكترونية


باب ما يوجب الوضوء من الأحداث وما لا يوجبه منها على ما يميز إلى الصلاة

الذي يوجب الوضوء عند أهل المدينة مالك وأصحابه أربعة أنواع أحدها ما خرج من أحد المخرجين من ريح أو غائط أو بول أو مذي أو ودي ما خلا المني فإنه يوجب الغسل والحجة في ذلك قول الله عز وجل أو جاء أحمد منكم من الغائط المائدة وذلك كناية عن كل ما يخرج من الفرجين مما كان معتادا أو معروفا دون ما خرج منهما نادرا أو غبا مثل الدم والدود والحصاة التي لا أذى عليها وما كان مثل ذلك لأن الإشارة بذلك عند مالك إلى ما عهد دائما مترددا دون مالم يعهد والنوع الثاني ما غلب على العقل من الإغماء والنوم الثقيل والسكر والصرع فإن كان النوم خفيفا لا يخامر العقل وال يغمره فإن استثقل نوماص فقد وجب عليه الوضوء ولا يكاد الجالس ولا المحتبي يستثقلان نوما والحجة في ذلك أن النوم يوجب الوضوء قول رسول الله صلى الله عليه وسلم إذا قام أحدكم من نومه فلا يغمس يده في وضوئه فدل على أن الوضوء على من انتبه من نومه وقال زيد بن أسلم في قول الله عز وجل يا أيها الذين آمنوا إذا قمتم إلى الصلاة المائدة قال يريد قمتم من المضاجع يعني النوم وقال صفوان بن عساب أمرنا رسول الله صلى الله عليه وسلم أن لا ننزع خفافنا من غائط ولا بول ولا ننزعهما إلا من جنابة فسوى بين البول والغائط والنوم في هذا الحديث والنوم كالحدث ولكنه لا يقوى قوة الحدث لأن الحدث قليله وكثيره وصغيره وكبيره سواء في نقض الطهارة وقليل النوم متجاوز عنه لا حكم له والدليل على الفرق بينهما قوله صلى الله عليه وسلم وكاء السه العينان فإذا نامت العينان استطلق الوكاء فمن نام فليتوضأ فدلنا بقوله عليه السلام على أن النوم إذا استحكم ونامت العينان لم يؤمن الحدث في الأغلب أصل في أمور الدين والدنيا والنادر لا يراعي ومن لم يستثقل نوما وإنما اعتراه النعاس سنة فقد أمن منه الحدث وأقل أحوال النائم المستثقل أن يدخله الشك في الوضوء فلا يجوز له أن يستفتح الصلاة بغير وضوء مستيقن وهذا على مذهب مالك وجمهور أصحابه ولذلك دليل آخر وهو قول أنس بن مالك وكان أصحاب رسول الله صلعم ينتظرونه في صلاة العشاء فينامون حتى تخفق رؤوسهم ولا يتوضأون فهذا يدلك على أن النوم ليس كالحدث ومن ارتد ثم راجع الإسلام لزمه الوضوء وقد قيل أن الوضوء ههنا إن لم يكن منه حدث والنوع الثالث الملامسة وهي ما دون الجماع من دواعي الجماع فمن قبل امرأة لشهوة كانت من ذوات محارمه أو غيرهن وجب عليه الوضوء التذ أم لم يلتذ فإن كانت من ذوات محارمه فقبلها رحمة وبرا كالأم والإبنة والأخت فلا وضوء عليه إلا أن يقصد إلى ما لا ينبغي فيلتذ ويشتهي ومن قصد إلى لمس امرأة فلمسها بيده انتقض وضوؤه إذا التذ بلمسها من فوق الثوب الرقيق الخفيف أو من تحته وساء مس منها عند مالك شعرها أو سائر جسدها إذا التذ بلمس ذلك منها وليس لمس المرأة للرجل وهو لا يريد ذلك بموجب عليه شيئا إلا أن يلتذ بذلك ويريده وهذا كله قول مالك وأكثر أصحابه ومن أهل المدينة من قال ليس بملامس من لمس من فوق الثوب لأنه إنما لمس الثوب والقائلون بهذا يقولون بإيجاب الوضوء على كل قاصد إلى ملامسة النساء التذ أو لم يلتذ إذا كان عامدا لذلك فباشر بيده وفي الموطأ لابن مسعود وابن عمر وهو مذهب عمر إيجاب الوضوء من الملامسة والقبلة دون اشتراط لذة وهذا كله علم أهل المدينة وأما أهل العراق فإن الملامسة عندهم الجماع وذكر ابن وهب عن عائشة وسعيد بن المسيب وابن شهاب ويحيى بن سعيد وربيعة وابن هرمز وزيد بن اسلم ومالك والليث وعبد العزيز بن أبي سلمة إيجاب الوضوء من القبلة ولم يذكر عن واحد منهم اعتبار اللذة والنوع الرابع مس الرجل لذكره بباطن الكف قاصدا لذلك فإن فعل ذلك فاعل وجب عليه الوضوء وكذلك ان مسه قاصدا من بالغ غيره ولا شيء على من مس فرج البهيمة ولا فرج الصبي والصبية واختلف عن مالك فيمن مس فرجه ناسيا أو بظاهر كفه وهو مع ذلك يستحب منه الوضوء ومن أصحابه من يجعل مسه من باب الملامسة ويعتبر في ذلك اللذة ويوجب الوضوء منه وإعادة الصلاة في الوقت وبعده كالملامس المتقدم ذكره وكان مالك لا يوجب إعادة الصلاة منه وروي عن ابن عمر أنه أعاد الصلاة منه بعد خروج الوقت وقال به جماعة من المدنيين من أصحاب مالك وغيرهم واختلف عن مالك في مس المرأة فرجها فروي عنه انها في ذلك كالرجل على ما ذكرنا من اختلاف أحوال الرجل في ذلك وعليها الوضوء وهو الأشهر وروي عنه أنه خفف ذلك ولم يوجب منه وضوء إلا أن تلطف وفسر الألطاف بالالتذاذ وقال اسماعيل بن أبي أويس سألت مالك بن أنس عن المرأة إذا مست فرجها أعليها الوضوء قال مالك إذا ألطفت وجب عليها الوضوء فقلت له ما الطفت قال تدخل يدها بين الشفرين ويوجب الوضوء عند مالك الشك في الحدث وهو من باب الاستثقال بالنوم هذا إذا لم يكن الشك في ذلك كثيرا ويستنكحه وأكثر أهل المدينة وغيرهم لا يوجبون الوضوء بالشك ولا يرون الشك عملا وقد كان بعض شيوخ العراقيين من المالكيين يقولون أن الوضوء عند مالك على من أيقن بالوضوء وشك في الحديث استحبابا ولمالك في الموطأ من وجد في ثوبه احتلاما ولم يدر متى نزل ذلك به أنه لا يعيد الصلاة إلا من أحدث نومة نامها وهذا طرح منه لأعمال الشك على ما روي عن عمر رضي الله عنه وما سلس من البول والمذي أو الودي وجرى على غير العادة فلا وضوء في شيء منه ويستحب مالك لسلس البول والمذي الوضوء لكل صلاة وغيره يجعل الوضوء في ذلك إيجابا لكل صلاة لا استحبابا وهو الأحوط عندي قياسا على الصلاة لأنه يصلي وبوله يقطر فكذلك يتوضأ وبوله يقطر ولا يكلف إلا ما يقدر فان كان سلس مذيه لشهوة متصلة وطول عزبة وجب عليه الوضوء لك صلاة عند مالك وغيره وواجب حينئذ عليه التسري أو النكاح أن قدر ومن كان مذيه لعلة فأمذى في خلال ذلك لشهوة فعليه الوضوء وكذلك إذا بال صاحب سلس البول بول العادة فعليه الوضوء وما خرج من غير المخرجين من سائر الجسد من الدماء وغيرها فلا وضوء في شيء منها والرعاف والقئ والقلس والفصد والحجامة وعصر الجراح وما أشبه ذلك كله لا وضوء في شئ منها ولا وضوء في كل ما مسته النار ولما أجمع العلماء على أن القهقهة لا تنقض الوضوء في غير الصلاة فكذلك لا تنقضه في الصلاة والحديث فيها لا يصح اه


باب ما يوجب الغسل

يوجب الغسل إنزال المء الدافق من الرجل والمرأه في النوم واليقظة جامع أو لم يجامع وكذلك يوجبه ايلاج الحشفة ومغيب الختان في فرج مباح أو محظور وسواء انزل او لم ينزل وفي المحظور مع الغسل العام وجوبه أحكام ستأتي في كتاب الحدود إن شاء الله ويوجب الغسل أيضا على النساء مع ما تقدم ذكره الطهر من الحيض والنفاس ويجب الغسل على الكافر إذا أسلم إلا أن يكون إسلامة قبل احتلامه فإن كان ذلك فغسله حينئذ مستحب ولاحتلامه واجب ومتى ما أسلم بعد بلوغه لزمه أن ينوى بغسله الجنابة هذا تحصيل مذهب مالك و قد قال بعض بعض المتأخرين من أصحابه غسله مستحب لأن الاسلام يهدم ما قبله ويقطع ما سلف من معاني الكفر وهذا ليس بشئ لأن الوضوء يلزمه إذا قام إلى الصلاة بعد إسلامه وإن لم يحدث بعد فكذلك يلزمه الغسل إن كان قد إجنب ولو مرة واحدة لأنه مخاطب بالغسل إذا قام إلى الصلاة كما هو مخاطب بالوضوء سواء مع ما جاء عن النبى صلى الله عليه وسلم في أمر قيس بن عاصم حين أسلم بالغسل وأجاز ابن القاسم للكافر ان يغتسل قبل إظهار الشهادة بلسانه إذا اعتقد الإسلام بقلبه وهو قول ضعيف في النظر مخالف للأثر وذلك أن احدا لا يكون بالنية مسلما دون القول حتى بلفظ شهادة الإيمان وكلمة الإسلام ويكون قلبه مصدقا للساعة في ذلك فكما لا يكون مسلما حتى يشهد بشهادة الحق فكذلك لا يكون متطهرا ولا مصليا حتى ينطق بالشهادة وانما تعتقده الافئدة من الإسلام والإيمان ما تنطق يه الألسنة والإيمان عندنا الإقرار باللسان والتصديق بالقلب وإنما بعث رسول الله يدعو الناس إلى أن يقولوا لا اله الله وقال عليه السلام من قال لا إله إلا الله صادقا من قبله دخل الجنة وقال السوداء أتشهدين أن لا إله الا الله وإنى رسول الله والآثار بهذا المعنى كثيرة جدا وهذا قول جماعة أهل السنة في الإيمان إنه قول باللسان وتصديق بالقلب ويزكو بالعمل قال الله عز وجلإليه يصعد الكلم الطيب والعمل الصالح يرفعهفاطر وإذا حاضت المرأة الجنب لم تغتسل حتى تطهر من حيضتها ويجزئها غسل واحد لجنابتها وحيضتها وان نوت بغسلها الحيض وحده اجزأها فهذا كله غسل يجب على الحي وغسل الميت واجب كدفنه والصلاة عليه ومن قام به من الأحياء سقط بذلك فرضه واجزأ وأما الغسل المستحب والمسنون فغسل الجمعة والعيدين والإحرام بالحج وكان عمر يغتسل لدخوله مكةولوقوفه عشية عرفة وكثير من أصحاب مالك يستحبون ذلك ويروونه عنه وكان مالك أيضا يستحب الغسل من غسل الميت ثم سكت عنه لحديث أسماء بنت عميس في غسلها زوجها أبا بكر رضى الله عنه وسؤالها من حضرها من المهاجرين والأنصار وكانوا يومئذ متوافرين هل عليها من غسل قالوا لا وإذا وطئ بالغ أو غير بالغ فالغسل على البالغ منهما ذكرا كان أو أنثى ولا غسل على غير البالغ وسيأتي ذكر حد البلوغ في أول كتاب الصيام ان شاء الله ومن أصحبنا من لا يرى على المرأة غسلا إذا وطئها صبي إلا أن تنزل وجعله كالإصبع تستدخله والصحيح ما ذكرت لك وقد أجمعوا على الغسل في الرجل يطأ الصغيرة إذا أولج فيها وان لم ينزل ومن خرج منه المنى من غير لذة ولا شهوة فلا غسل عليه وعليه الوضوء إلا أن يكون سلسا فيكون حكمه ما تقدم ذكره ومتى اغتسل لالتقاء الختانين وصلى ثم خرج منه الماء الدافق فقد اختلف في ذلك عن مالك وأصحابه فقيل لا غسل عليه وانما عليه الوضوء لا غير وهو تحصيل المذهب وقيل عليه الغسل وهو الأحوط ولا إعادة عليه لما صلى


باب حكم الماء وما ينجسه وما يفسده

الماء نوعان جار وراكد فالجارى إذا وقعت فيه نجاسة جرى بها فما بعدها منه طاهر والراكد على ضربين إذا كان طاهرا احدهما ماء يحل به التطهر للصلاة وتطهر به النجاسة وهوالطاهر المطهر والآخر ماء طاهر جائز شربه ولا يجوز التطهر به للصلاة ولا يغسل به نجاسة فهو طاهر غير مطهر فأما الطاهر المطهر الذى يجوز به الوضوء وتغسل به النجاسات فهو الماء القراح الصافي مثل ماء السماء والأنهار والبحار والعيون والآبار وما عرفه الناس ماء مطلقا غير مضاف إلى شئ خالطه كما خلقه الله عز وجل صافيا ولا يضره لون أرضه وأما الماء الطاهر الذى لا يتطهر به فهو ماء أضيف شئ من الأشياء الطاهرة تخالطه أو باستخراج حتى غير ذلك الشيء اسمه ولونه وطعمه وريحه مثل ماء بل فيه خبز أو نقع فيه تين أو زيت أو تمر أو جلد او مسه زعفران أو زيت أو ماء ورد أو عصارة شئ أو غير ذلك مما غير منه طعما أو لونا أو رائحة وغلب عليه فإذا كان شئ من ذلك فقد حرم الوضوء بذلك الماء والتطهر به وصار في حكم المرق لا في حكم الماء وأما شربه فحلال وما خالط الماء عندهم مما سواه فغلب عليه صار الحكم له لا للماء فإن غلب الماء كان الحكم للماء لا له فإن وقع في الماء شئ من النجاسة فغير لونه أو طعمه أو ريحه فهو حرام لا يحل شربه ولا قربه ولا استعماله في شئ يحتاج إلى طهارة وهذا مما لا خلاف فيه بين العلماء فإن سقطت في الماء نجاسة أو مات فيه حيوان فلم يغير لونه ولا طعمه ولا ريحه فهو طاهر مطهر وسواء كان الماء قليلا أو كثيرا عند المدنيين واستتحب بعضهم أن ينزح من ذلك الماء ان كان في بئر أو نحوها دلاء لتطيب النفس عليه ولا يحدون في الدلاء حدا لا يتعدى ويكرهون استعمال ذلك الماء قبل نزح الدلاء فإن استعمله أحد في غسل أو وضوء جاز إذا كان حاله ما وصفنا وقد كان بعض أصحاب مالك يرى لمن توضأ بهذا الماء وان لم يتغير أن يتيمم فيجمع بين الطهارتين احتياطا فان لم يفعل وصلى بذلك الوضوء أجزأه فهذا كله يدلك على أن أقوالهم في ذلك خرجت على الاستحباب لا على التحريم والايجاب وذهب المصريون من أصحاب مالك إلى أن الماء القليل يفسد بقليل النجاسة والماء الكثير لا يفسده إلا ما غير لونه أو طعمه او ريحه ولم يحدوا في ذلك حدا يجعلونه فرقا بين القليل والكثير ولم يوجبوا الإعادة على من توضأ بما حلت فيه نجاسة ولم تغيره ان كان يسيرا إلا في الوقت خاصة فدل أيضا على أن ذلك منهم استحباب وذهب إسماعيل بن اسحاق القاضي ومن تبعه من المالكيين البغداديين إلى القول الأول لعموم قول الله عز وجل وأنرلنا من السماء ماء طهورا الفرقان ويكون بمعنى ما طهر غيره مثل الضروب والقئول وشبهه وقال عز وجل وينزل عليكم من السماء ماء ليطهركم به الأنفال ولم يفرق مالك واصحابه بين الماء تقع فيه النجاسة وبين النجاسة يرد الماء عليها راكدا كان الماء أو غير راكد يقول رسول الله صلى الله عليه وسلم الماء لا ينجسه شئ وقد روي لا ينجسه شئ إلا ما غلب عليه فغير طعمه أو ريحه أو لونه ويكره سؤر النصراني وسائر الكفار والمدمن خمرا وما اكل الجيف ومن توضأ بسؤرها فلا شئ عليه حتى يستيقن النجاسة والماء حيث ما وجد صافيا غير مضاف فهو على طهارته حتى يصح أنه قد حلت فيه نجاسة وتغير الماء بالطين والحمأة فهو على طهارته حتى يصح أنه قد حلت فيه نجاسة وتغير الماء مما لا دم له سائل كالعقرب والذباب والخنافس والجنادب والزنبور وبنات وردان والجراد فلا يضر الماء ان لم يغير ريحه فان انتن لم يتوضأ به وكذلك ما كان له دم سائل من دواب الماء كالحوت والضفدع لم يفسد ذلك الماء موته فيه إلا أن تتغير رائحته فإن تغيرت رائحته أو أنتن لم يجز التطهر به ولا الوضوء منه وليس بنجس عند مالك والماء المستعمل طاهر إذا كانت أعضاء المتوضئ به طاهرة إلا أن مالكا وجماعة من الفقهاء الجلة كانوا يكرهون الوضوء به وقال مالك رحمه الله لا خير فيه ولا أحب لأحد أن يتوضأ به فإن فعل وصلى لم أر عليه إعادة الصلاة وليتوضألما يستقبل وكذلك عنده الماء الذي يلغ فيه الكلب لا يتوضأ به أحد وهو يجد ماء غيره وقد اضطرب فيه قوله وهذا هو الصحيح من مذهبه في ذلك وقد كان يفرق بين ما يجوز اتخاذه من الكلاب وبين ما لا يجوز منها اتخاذه في غسل الإناء من ولوغه وتحصيل مذهبه أنه طاهر عنده لا ينجس ولوغه شيئا ولغ فيه طعاما أو غيره إلا أنه استحب إهراق ا ولغ فيه من الماء ليسارة مؤنته وكلب البادية والحاضرة سواء ويغسل منه الإناء سبعا على كل حال تعبدا هذا ما استقر عليه مذهبه عند المناظرين عليه من أصحابه وذكر ابن وهب في موطئه قال لي مالك لا يتوضأ بسئور الكلب ضارا كان أو غير ضار إلا أن يكون الماء كثيرا مثل الحياض الكبار ومن كان معه إناءان أحدهما نجس لا يعرفه بعينه فان توضأ بالواحد وصلى ثم غسل أعضاءه من الثاني وتوضأ به وصلى فقد قيل ذلك وقيل إنه يهرق الإناء الواحد ثم يحصل الثانى ماء مشكوكا فيه فلا يؤثر فيه الشك لأنه على طهارنه فيتوضأ به ولا شئ عليه إذا كان الماء لا أثر فيه للنجاسة ولم يتغير منه لون ولا طعم ولا ريح وهذا أصح المذاهب في ذلك وكذلك الثوب والأرض على طهارتهما لا يجب غسل شئ منهما حتى يستيقن الوسوسة وكأنه سنة طهارة ماشك فيه مما لا يلزم فيه طهارة


باب في الاستنجاء بالاحجار

إزالة النجاسة من الأبدان والثياب سنة مؤكدة عند مالك وأصحابه ووعند غيرهم فرض وهو قول أبى الفرج ولا يجوز تطهيرها بغير الماء إلا من مخرج الغائط والبول خاصة فإن المخرجين مخصوصان بالأحجار والاستنجاء بالأحجار رخصة والماء أطهر وأطيب وأحب ويستنجى من الغائط والبول بثلاثة أحجار لا يكون واحد منها مما قد استنجي به بل تكون نقية وما أنقى عند مالك من الأحجار أجزأ ويستحب الوتر ولا بأس بالاقتصار على حجر واحد إذا أنقى ولا يجزأ عند أكثر المدنيين دون ثلاثة أحجار وهو اختيار أبي الفرج فإن لم توجد الأحجار ولا الماء فكل ما ينقى من جواهر الأرض وغيرها يقوم مقامها إلا العظم والروث وما يجوز أكله فلا يجوز الاستنجاء به ويكره الاستنجاء بالحممة ولا يجوز لأحد أن يستنجي بيمينه ومن صلى بغير استنجاء فعيه الإعادة قال مالك في الوقت وإنما الأحجار طهارة للمخرج وما فيه وعليه فإذا تعدى الأذى المرج فحكمه حكم سائر الجسد ولا يزيله إلا الماء وجائز الاستجمار في الحضر والسفر مع وجود الماء وعدمه ولا يستنجى من الريح


باب النجاسات وغسلها

والنجاسات كل ما خرج من مخرجي بني آدم ومن مخرجي ما لا يؤكل من لحمه من الحيوان وكذلك القئ المتغير والخمر والميتة كلها إلا ما لا دم له أو كان من دواب البحر ولم يختلف قول مالك وأصحابه في بعر ما يؤكل لحمه أن ليس بنجس وكذلك بوله عند أكثرهم واختلف قول مالك وأصحابه في إيجاب غسل الخف من روث الدواب ولم يختلف قوله في نجاسة بول ما لا يؤكل لحمه من الدواب وكذلك اختلف قوله في ذرق الطير التي تأكل الجيف على أنه يرى أكل الطير كله والتنزه عن رجيع كل حيوان أحب إلى للخروج من الاختلاف في ذلك كله والاحتياط للصلاة وما يبس من النجاسات ولم يلصق بثوب ولا أرض ولا بدن فلا حكم له وأما الحيوان كله في عينه فليس في حي منه نجاسة إلا الخنزير وحده وقد قيل أن الخنزير ليس بنجس حيا والأول أصح فإن احتبس من لعابه أو شعره أو شئ منه في بدن أو ثوب نجسه إلا في مماسته الماء فإن الماء ليس كسائر الأشياء وهو على ما قدمت لك من مراعاة تغيره وسئور كل حيوان غير الخنزير طاهر عند مالك في الماء وغيره إلا أن الأصل في الماء مراعاة تغيره بالنجاسة فلا يضره ولوغ الخنزير فيه ان لم يغيره على اختلاف من أصحابنا في سئورالخنزير والصحيح ما ذكرت لك ومن أهل المدينة جماعة تذهب إلى أن الكلب نجس كله في سئوره وعينه كالخنزير ومذهب مالك في الكلب أنه طاهر على ماقدمت لك في باب الماء وما اصاب الثوب أو البدن من النجاسات غسل حتى تزول عينه وإن أمكن إزالة لونه أزيل وإلا فلا يضر لون الدم إذا ذهب عينه وبقي أثره ويسير الدم معفو عنه إذا كان كدم البراغيث ونحوه واختلف قول مالك في دم الحيض فمره جعله كالبول والمذي والغائط ومرة جعله كسائر الدماء وليس على الحائض غسل ثوبها إلا أن ترى فيه دما فإن كان مصبوغا وشكت فيه غسلته استحبابا وان أيقنت بالنجاسة فيه غسلته واجبا وإن كان أبيض فلا شيء عليها إلا أن تكون النجاسة من لونه ولم تظهر فيه ومن أيقن بنجاسة في جهة من ثوبه غسل تلك الجهة وإن أيقن بها في ثوبه وجهل موضعها غسله كله وان كانت النجاسة ذات رائحة سعى في ازالة رائحتها وتطهيرها وإذا كانت النجاسة مائعة فصب عليها الماء حتى يغلبها ويزيلها طهر موضعها من الأرض والثوب والبدن ومن أحرق نجاسة كان الرماد نجسا ولا تزيل النجاسة النار ولا شئ غير الماء إلا ماذكرنا من الاستنجاء وما قدمنا ذكره من اختلاف قوله في مسح الخف من روث الدواب فمرة أجازه ومرة أمر بغسله وان أصاب الخف بول أو عذرة رطبة فلا بد من غسل ذلك ولا يغسل صاحب السلس ما أصاب ثوبه من ذلك إلا أن يكثر ذلك ويفحش ولو كلف غسل ما لا يرقأ ولا ينقطع كان ذلك حرجا ولم يجعل الله في الدين من حرج وعليه أن يتوقى ذلك بالخرق واللفائف


باب في الآنية

كل إناء طاهر فجائز الوضوء منه إلا من إناء الذهب والفضة لنهي رسول الله صلى الله عليه وسلم عن اتخاذها وذلك والله أعلم للتشبه بالأعاجم والجبابرة على مابينته في كتاب التمهيد لا لنجاسة فيها ومن توضأ فيها اجزأه وضوؤه وكان عاصيا باستعمالها وقد قيل لا يجزئه الوضوء فيهما ولا في احدهما والاول اشهر وكل جلد زكي فجائز استعماله للوضوء وغيره وكان مالك يكره الوضوء في إناء جلد الميتة بعد الدباغ على اختلاف من قوله ومرة قال انه لم يكرهه إلا في خاصة نفسه ويكره الصلاة عليه وبيعه وتابعه على ذلك جماعة من أصحابه وأما أكثر المدنيين فعلى اباحة ذلك واجازته وقد قال صلى الله عليه وسلم أيما إهاب دبغ فقد طهر وهو اختيار ابن وهب وجلد الخنزير لا يطهر بدباغ ولا غيره لأنه محرم الزكاة


باب النية وتفريق الوضوء

لا تجزأ طهارة وضوء ولا تيمم ولا غسل من جنابة أو حيض إلا بنية من ذلك ومن توضأ تبردا أو اغتسل تبردا أو علمه غيره وهو لا نية له في ذلك فلا يجزئه وضوؤه وإذا قصد بنية الوضوء إلى صلاة بعينها جاز أن يصلي بها غيرها وليس التيمم كذلك وسيأتي حكمه في باب إن شاء الله والوضوء للفريضة والنافلة والصلاة على الجنائز ومس المصحف سواء لأنه رفع حدث ليستباح به ما منع منه غيره المتوضئ فإذا قصد بالنية إلى ذلك صلى به المكتوبه والأصل في ذلك عند مالك وجمهور أصحابه ان كل ما لا يجوز استباحته وعمله إلا بوضوء فالوضوء له يصلى به كل صلاة لأنه رفع للحدث بذلك وكل ما جاز عمله واستباحته بغير وضوء فلا يجوز أن يصلي بالوضوء له صلاة نافلة ولا مكتوبة ولا على جنازة إلا أن ينوي المتوضئ لذلك رفع الحدث فهذه جملة مذهب مالك وقد روي عنه غير ذلك فيمن توضأ للنوم أو للدخول على الأمير والصحيح ما ذكرناه ولا يجزأ غسل الجمعة عن غسل الجنابة في تحصيل مذهب مالك ومن أصحابه جماعة أجازوا ذلك ومن اغتسل للجنابة ذاكرا للجمعة وقاصدا بالغسل إليها أيضا مع الجنابة اجزأه منهما ولو لم يذكر الجمعة في غسله للجنابة لم يكن مغتسلا للجمعة ولا يضر ذلك بجمعته وقال بعض المتأخرين من المالكيين إن نوى بغسله الجنابة والجمعة جميعا لم يجزه عن واحد منهما لأنه خلط الفرض بالسنة وهذا خلاف مالك وخلاف جمهور السلف وليس بشئ وقد روي عن ابن عمر أنه كان يغتسل للجنابة والجمعة غسلا واحدا وذكر سنيد قال حدثنا الفرج بن فضالة قال سألت العلاء بن الحارث عن الرجل يغتسل يوم الجمعة للجنابة والجمعة هل يجزأ ذلك عنه فقال قال مكحول إذا فعل ذلك فعل ذلك فله أجران ولا يجوز تفريق الوضوء ولا الغسل من غير عذر ولا عذر في ذلك إلا النسيان ونقصان الماء فمن أعجزه الماء بنى مالم يطل ذلك فإن طال ذلك استأنف وضوءه ومن نسي شيئا من وضوئه أو غسله قضاه وحده طال أو لم يطل ولم يعد مفرقا ومن تعمد تفريق وضوئه أو غسله أو تيممه تفريقا بينا لم يجزه عند مالك وكان عليه استئنافه ويجزأ ازالة النجاسة بغير نية


باب الوضوء على كماله

يبدأ المتوضئ فيغسل يديه مرتين أو ثلاثا قبل أن يدخلهما في الإناء ويقدم التسمية قبل ذلك أو مع ذلك يقول بسم الله الرحمن الرحيم ثم يدخل يده في الإناء فيغرف غرفة لفيه وأنفه فيمضمض منهما ويستنشق ويستنثر وإن تمضمض من غرفة واستنشق من أخرى فلا بأس ويبالغ في الاستنشاق مالم يكن صائما يدخل الماء خياشيمه يفعل ذلك ثلاثا ويتمضمض ثلاثا وإن دلك أسنانه فحسن ثم يغسل وجهه ثلاثا والوجه ما بين منابت شعر الرأس والذقن واختلف في البياض الذي بين العارض والأذن والذي أحب له أن يغسله ويغسل ظاهر لحيته وليس عليه تخليلها ويكفي السدلة ما مر عليها من الماء مع إمراره يده عليها ويغسل يديه ثلاثا ثلاثا وليس عليه تحريك خاتمه إذا كان سلسا ويدخل المرفقين في الغسل ثم يمسح رأسه كله يضم يديه عليه ولا يرفعهما عن فوديه يبدأ بمقدم رأسه إلى قفاه ثم يرد يديه إلى حيث بدأ حتى يعمه ولا فضيلة عند مالك في مسحه ثلاثا كما أنه لا يمسح عنده في التيمم الوجه واليدين إلا مرة واحدة وكذلك على الخفين ولا فضل عنده في تكرار المسح في ذلك وأما سائر الأعضاء فلا يجب الاقتصار على اثنين لفضل الثلاث في ذلك وأفضل الوضوء ثلاثا ثلاثا وما زاد عليها وهي سابغة فتعد اساءة وبدعة والوضوء مرتين مرتين أفضل منه مرة واحدة ومرة سابغة تجزأ ويغسل رجليه ثلاثا ثلاثا أيضا أو حتى ينقيهما ويعمهما بالغسل ويدخل الكعبين في الغسل والكعبان هما العظمان الناتئان عند مجمع الساق والقدم وإن بقى للأقطع شئ من الكعب غسله وكذلك المرافق لمن بان فيه قطع غسل ما بقي منه وإن لم يبق منهما شئ سقط فرضهما عنه وإن خلل أصابع رجليه ويديه فهو افضل وإن غمرهما تيقن أن الماء قد دخل فيما بينهما وعم ذلك اجزاءه إذا عرك بعضهما ببعض وترتيب الوضوء مسنون وقيل مستحب وتحصيل مذهب مالك فيه أنه مسنون لأنه إذا نكس المرء وضوءه وذكر ذلك قبل صلاته لزمه عنده أن ياتي به على الرتبة وكذلك إن ذكره بعد صلاته رتبه لما يستقبل ولم يعد صلاته وهذا حكم السنن وقد كان مالك يوجب الترتيب ثم رجع عنه وقال به أبو مصعب الزهري صاحبه


باب أقل ما يجزأ من عمل الوضوء

اقل ما يجزأ من عمل الوضوء ما نطق به القرآن قال الله عز وجل يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا بروؤسكم وأرجلكم إلى الكعبينسورة المائدة والغرض في تطهير هذه الأعضاء مرة مرة سابغة مع النية على ما تقدم ذكره ويكون ماؤه طاهرا مطهرا يغسل وجهه مرة واحدة ويغسل عارضيه إلى وصول أذنيه ويتفقد باطن مارنه وشاربه وما على الذقن من الشعر وإن لم يغسل ما استرسل من شعر اللحية أجزأه ما مر عليها من الماء ويغسل ذراعيه حتى يغسل المرفقين واختلف أصحاب مالك وسائر أهل المدينة في عموم مسح الرأس فمنهم من قال لا يجزئ مسح بعض الرأس وهو قول مالك المشهور ومنهم من اجاز مسح بعضه وذكر أبو الفرج عن محمد بن مسلمة أنه قال لا يجزئ ان يمسح دون ثلثه وإليه ذهب أبو الفرج والذي حكاه عن محمد بن مسلمة وهم والله أعلم والمعروف لمحمد بن مسلمة ومنهم من يرويه عن مالك أنه إن أسقط من مسح رأسه ثلثه فما دون أنه يجزيه ولا يجزيه إن كان المتروك من الرأس أكثر من ثلثه في المسح هذا قول محمد بن مسلمة فيما ذكر اسماعيل في المبسوط فلهذا قلنا إن ماذكره أبو الفرج وهم وما ذكره اسماعيل عنه يشبه أصول مالك في استدارة الثلث في مواضع كثيرة من كتبه وأصول مذاهبه وما زاد على الثلث عنده فكثيرا يراعى ذلك ويعتبره ولا يلغيه في شيء من مذاهبه فكأنه والله أعلم أنه لا يكاد أحد يسلم من أن يفوته الشئ اليسير من شعر رأسه عند مسحه بعد اجتهاد فجعل الثلث فما دونه في حكم ذلك واجزأه عنده إذا أتى على مسح الثلثين فأكثر هذا وجه ما ذهب إليه محمد بن مسلمة وعزاه إلى مالك والله أعلم وقد يخرج قول أبي الفرج على أصل مالك والله أعلم في استدارة الثلث وقد اوضحت ذلك في كتاب التمهيد والمسح عندي ليس شأنه الاستيعاب ويغسل رجليه مع الكعبين وقد ادى فرض طهارته ومن ترك شيئا من ذلك ناسيا حتى صلى غسل ما نسي وأعاد صلاته وكذلك لو يصل لا يغسل إلا ما نسي ومن تعمد ترك ذلك استأنف الوضوء وأعاد صلاته ومتى لم يأت بالماء على كل عضو مغسول فلا يجزئه لأنه يكون ماسحا لما قد أمر بغسله والإسباغ فرض وهو الاتيان بالماء على العضو المغسول حتى يعمه بالغسل وإمرار اليد عليه والمرأة والرجل في ذلك سواء


باب سنن الوضوء وآدابه

المضمضة والاستنشاق والاستنثار ومسح الأذنين سنة كل ذلك ومن نسي شيئا منها حتى صلى فلا إعادة عليه وينبغي له أن يستأنف ما نسي منها لما يستقبل ومن نسي من المفروض شيئا حتى صلى أتى به وأعاد الصلاة وفرض الوضوء ما ذكرنا في الباب قبل هذا وأعاد الصلاة وفرض الوضوء ما ذكرنا في الباب قبل هذا ويأخذ المتوضئ لأذنيه ماء جديدا فيمسحهما باطنهما وظاهرهما وإن ترك مسح داخل اذنيه فلا شئ عليه وكل عضو ممسوح فليس شأنه الاستيعاب ومعنى قولنا الأذنان من الرأس أي إنهما ممسوحتان لا مغسولتان ويستحب لكل من أراد الوضوء من محدث أو راغب فضل أن لا يبدأ بشئ قبل غسل يديه ولا يدخلهما في إنائه وذلك لمن استيقظ من نومه أوكد في الاستحباب والندب لأن النص ورد فيه ولو احدث في أضعاف وضوئه أو غسله استحب له مالك أن يعيد غسل يديه فإن لم يفعل فلا حرج عليه وكل من كانت يده سالمة من النجاسة لم يضره أن يدخلها في إناء وضوئه فإن كانت فيها نجاسة فقد مضى في باب الماء حكم ذلك واليد محمولة على الطهارة حتى تصح نجاستها وكذلك سائر الاشياء الطاهرة وكل شئ على أصله حتى يتبين فيه غير ذلك ويستحب السواك لكل صلاة ومع تغير الفم وقد قيل السواك وكان سواكهم الأراك والبشام وكل من يجلو الأسنان ويطيب نكهه الفم فمثل ذلك ويكره للرجال التزين بزينة النساء ولا يستقبل القبلة ولا يستدبرها لغائط ولا بول في الصحارى والسطوح وأما البيوت فقد رخص في أن يكون المقعد إلى القبلة وقد قيل عن مالك إن السطوح بمنزله البيوت ويستحب ذكر اسم الله على كل وضوء وذكراسم الله حسن وحمد الله عند الخروح منه وعلى كل حال حسن ومستحب ومرغوب فيه ومندوب إليه روينا عن رسول الله صلى الله عليه وسلم أنه كان يقول إذا دخل الخلاء اللهم إني أعوذ بك من الخبث والخبائث وأنه كان يقول أيضا في ذلك اللهم إني أعوذ بك من الرجس النجس المخبث الشيطان الرجيم وكان يقول إذا خرج من الخلاء الحمد لله الذي أخرج عني الأذى وعافاني وروي عنه أنه صلى الله عليه وسلم كان يقول إذا خرج من الخلاء غفرانك اللهم غفرانك ولا يقرأ الجنب ولا الحائض شيئا من القرآن على اختلاف عن مالك وأصحابه في قراءة الحائض وأما الجنب يمكنه الطهر بالماء أو بالصعيد فلا يقرأ حتى يرفع حدث الجنابة بأحدهما وأكثر العلماء على أن الحائض والجنب لا يقرءان شيئا من القرآن ولو قرأت الحائض لصلت وأما المصحف فلا يمسه أحد قاصدا إليه مباشرا له أو غير مباشر إلا وهو على طهارةورخص لمعلم الصبيان فيما اضطر إليه من ذلك لما يلحقه من المشقة في الوضوء له وفضل الجنب والحائض طاهر مطهر إذا لم يلحقه نجاسة وهما طاهران في أنفسهما وإنما غسلهما عبادة والنفساء بمنزلة الحائض وعرق كل واحد منهما ومن الجنب لا بأس به وإذا لم يكن بأس بفضل الحائض فغير الحائض أحرى أن يتوضأ بفضلها ووضوء الجنب عند النوم حسن وليس بواجب وأكله وشربه قبل الغسل جائز إذا غسل يديه ويتنظف من الأذى


باب صفة الغسل على كماله وحكم المغتسل

كمال الغسل أن يغسل الجنب يديه قبل أن يدخلها في الإناء ثلاثا حتى ينقيهما ويذكر اسم الله ويتوضأ وضوءه للصلاة والمضمضة والاستنشاق والاستنثار سنة في غسل الجنابة كما هو في الوضوء ثم يخلل أصول شعر رأسه ولحيته بالماء ويصب عليه الماء ويضغثه ويعركه حتى يعرف أن الماء قد بلغ أصول شعره وعم جمعيه ثم يغسل جسده يبدأ إن شاء بميامنه ويصب الماء على أعضائه بيديه أو بالإناء ويتدلك حتى يعم جميع جسده بالماء وإمرار اليد عليه وكذلك غسل المرأة من الحيض والنفاس والجنابة سواء ويلزم كل واحد منهما أن يتعهد مغابنة وأعكانه وما تغضن منه بصب الماء والأسباغ وليس على المرأة نقص شعرها عند غسلها ويجزئها الحثي والضغث مع كل حثية وقد قيل إن من غمر جسده في الماء بالصب والانغماس مع نية القصد لأداء فرضه اجزأه وإن لم يعم جسده بالتدليك إذا عمه بالغسل والأول أصوب وهو المذهب وليس لقدر ما يتوضأ به المحدث ويغتسل به الجنب من الماء حد وحسب المرء ما يكفيه والإسراف فيه مذموم والوضوء قبل الغسل من الجنابة سنة لا حتم ومن خرج منه ماء دافق بعد الغسل دون شهوة اجزأه الوضوء ومن اغتسل في ماء راكد من جنابة بعد أن غسل مابه من الأذى كره له ذلك لإدخاله على غيره فيه بالاستعمال وهو مع ذلك طاهر على ماتقدم ذكره


باب أقل ما يجزأ من الغسل

أقل ذلك أن يأتي بالماء على جميع بدنه ويعم رأسه ولحيته حتى يوقن ببلل جمعيها ويجري الماء في أصول شعره إن كان ذا شعر من رجل أو امرأة ويغسل الظفائر ويمر يديه على جميع بدنه ولا يجزيه في المشهور من مذهب مالك غير ذلك وذكر أبو الفرج رحمه الله أنه يجزي عند مالك أن ينغمس الرجل في الماء إذا طال مكثة فيه أو والى بصب الماء على نفسه حتى يعم بدنه قال وهذا ينوب للمغتسل عن إمرار يديه على جسده قال وإلى هذا المعنى ذهب مالك قال وإنما أمر بإمرار اليد على البدن في الغسل لأنه لا يكاد من لم يمر يديه يسلم من سكب الماء عن بعض ما يجب غسله من جسمه قال أبو عمر رضي الله عنه قد قال بترك التدلك في الغسل جماعة من فقهاء التابعين بالمدينة على ظاهر حديث عائشة وميمونة رضي الله عنهما في غسل النبس عليه السلام ولم يذكرا تدلكا ولكن المشهور من مذهب مالك أنه لا يجزيه حتى يتدلك وهو الصحيح إن شاء الله قياسا على غسل الوجه ومن ترك شيئا من غسله من رأسه إلى طرف قدمه ناسيا غسله متى ما ذكر وأعاد ما صلى قبل ذلك وأن تركه عامدا استأنف الغسل وقد اختلف أهل المدينة قديما في تبعيض الغسل فاجازه من سلفهم طائفة إذا كان ذلك الغسل بنية الغسل وأباه الآخرون وبه قال مالك وأصحابه


باب المسح على الخفين

كل من توضأ فأكمل وضوءه ثم لبس خفيه جاز له إذا أحدث أن يمسح عليهما ولا يجوز أدخل قديمه في خفيه وهما طاهرتان بطهر الوضوء وتمامه أنه يمسح على خفيه ومن لبس خفيه بطهارة التيمم لم يجز له المسح عليهما وكذلك من لبس أحدهما قبل تمام غسل رجليه جميعا لم يمسح عليهما في المشهور من مذهب مالك وقد قيل له المسح لأن كل رجل لم تدخل في الخف إلا بعد طهارتها فإن نزع الخف من الأولى هم أعاده مسح عليهما بلا اختلاف والرجال والنساء والمسافر والحاضر في المسح على الخفين سواء يمسح كل واحد منهما ما بدا له من غير توقيت إذا كان الخفان قد تجاوزا الكعبين ولم يكونا مخرقين خرقا فاحشا واليسير من الخرق معفو عنه ولا يجوز المسح على خف لم يبلغ الكعب فإذا بلغ الكعب مسح عليه لابسه ولا يضره قصره والمحرم لا يمسح على الخفين إلا أن يكون مضطرا إلى لباسهما فيلبسهما ويفتدي فإن كان ذلك مسح عليهما وإن لبسهما فيلبسهما ويفتدي فإن كان ذلك مسح عليهما وإن لبسهما من غير ضرورة لم يمسح لأنه عاص بلبسهما والخفان اللذان يجوز للمحمرم لباسهما لا يجوز لأحد المسح عليهما لقصورها عن الكعبين وقد روى ابو مصعب عن مالك أنه أجاز للمحرم المسح على خفيه وإن كانا دون الكعبين وتحصيل مذهبه ما قدمت لك وقد روي عن مالك في رسالته إلى هارون التوقيت في المسح على الخفين ولا يثبت ذلك عنه عند أصحابه وقد قال به جماعة من علماء المدينة وغيرها والتوقيت ثلاثة ايام بلياليه للمسافر خمس عشرة صلاة ويوم وليلة للمقيم خمس صلوات والمشهور عن مالك وأهل المدينة ان لا توقيت في المسح عاى الخفين وأن المسافر يمسح ما شاء ما لم يجنب ويستحب له أن لا يمسح أكثر من جمعة لغسل الجمعة وقد قيل عنه لا يمسح من جمعة ولا يجوز لمن مسح عل خفيه ثم نزعها أن يصلى حتى يغسل قدميه ومن نزع خفيه أو أحدهما بعد أن كان مسح عليهما غسل رجليه مكانه فإن كان اخر ذلك استأنف الوضوء وكيفية المسح أن يمسح على ظهور الخفين وبطونهما فيضع يدا على الخف ويدا تحته ويمسح إلى مقدم المؤخر وأصل الساق ولا يتبع غضون الخف وإن جعل يده السفلى من مؤخر الرجل إلى أطراف الأصابع كان وجها وكيف ما مسح أجزأه ويبلغ بالمسح الكعبين وإن استوعب المسح كره له واجزأه عنه ويجزئ مسح ظهور الخفين ولا يجزئ مسح بطونها وإن مسح بطونهما دون ظهورهما لم يجره وكره مالك الاقتصار على الظهور خاصة واستحب لمن فعله أن يعيد في الوقت ويمسح على الجرموقين ولا يمسح أحد على الجوربين فإن كان الجوربان مجلدين كالخفين مسح عليهما وقد روي عن مالك منع المسح على الجوربين وإن كانا مجلدين والأول اصح وكذلك اختلف قوله في المسح على خفين تحتهما خفان فروي عنه إجازة المسح على الأعليين لأن علة المسح على الخفين الأسفلين موجودةفي الخفين الأعليين فإن مسح الأعليين مسح على الأسفلين فإن نزعهما غسل رجليه ولو نزع الأعليين ولم يمسح على الأسفلين كان كمن نزع خفيه ولم يغسل رجليه وقد مضى الحكم في ذلك ومن خرج عقبه من قدم خفه إلى ساقه لم يضره فأن خرجت الرجل كلها أو جلها نزع خفيه جميعا وغسل رجليه وهذا هو المشهور من مذهب مالك وقد روى عنه أشهب أنه يغسل الرجل التي ظهرت وحدها والأول ذكره ابن القاسم وابن عبد الحكم وهو تحصيل المذهب ويجوز المسح على جبائر الفك والكسر وعلى عصائب الجراح ولا يجوز على خضاب ولا غيره مما لا ضرر في نزعه وعلى الماسح على الجبائر وإذا مسح غسل موضع الغسل فإن أخر استأنف الغسل والوضوء وقد قيل يجزءه غسل الموضع وإن طال وإنما يمسح على الجبائر والعصائب إذا قلت الجراح في الجسد فأما إذا كثرت فيه ففرض من نزل به ذلك التيمم دون غسل المواضع الصحيحة من جسده ويمسح على العصائب والجبائر من شدهما على وضوء وعلى غير وضوء بخلاف المسح على الخفين لأنها طهارة ضرورة وإذا نزعهما لزمه ما يلزم من نزع خفيه فإن نزعهما ثم أعادهما أعاد المسح عليهما في الحال ولا يجوز لأحد المسح على عمامة ولا خمار كما لا يجوز على الخضاب


باب التيمم

كل من عدم الماء فلم يجده بعد طلبه ولا قدر عليه جاز له التيمم في السفر والحضر ومن خاف خروج الوقت في معالجة الماء تيمم في الحضر والسفر وإن أدرك هذا خاصة الماء في الوقت أعاد استحبابا ولا يتيمم أحد في حضر لخوف فوت الصلاة على الجنازة ومن رجا الماء من المسافرين لم يتيمم عند مالك إلا في آخر الوقت استحبابا ومن يئس منه تيمم في أول الوقت ومن كان بين الراجي والخائف تيمم وقد استحب طائفة من أصحاب مالك التيمم في وسط الوقت للجميع ولو تيمم مسافر لا يجد الماء في أول الوقت لم يخرج لأنه بادر إلى ما قد وجب عليه من صلاته بما أمكنه من طهارة ومن خاف على نفسه من الماء كالمحصوب والمجدور وصاحب الجراح الكثيرة تيمم ومن لم يكن معه من الماء إلا مقدار ما يحتاج إليه لشربه وهو عاطش يخاف على نفسه ولا يرجو الماء فهو كمن لا ماء له ويتيمم وكذلك إن خاف العطش على غيره وخشي ذهاب نفسه والجنب الصحيح إذا خاف من شدة البرد التلف تيمم وكذلك المريض إذا خاف الزيادة في مرضه أو تأخر برؤه أو لم يجد من يناوله الماء تيمم وليس على أحد أن يشتري الماء لوضوئه بأكثر من قيمته أضعافا ولا حد فيما يزاد فيه إلا ما لا يتغابن بمثله ومن كثرت الجراح في جسده وهو جنب وترك استعمال الماء وكذلك المحدث إذا كثرت الجراح في مواضع الوضوء ولو كانت جراحه يسيرة وأجنب غسل ما صح من جسده ومسح على العصائب والجبائر واجزأهولا يجزأ التيمم إلا بنية والتيمم للجنابة وللحدث وللفريضة والنافلة سواء إلا أنه لا بد من ذكر الجنابة في نفسه والقصد إليها بنية عند التيمم من أجلها ومن لم يكفه الماء لم يلزمه أن يجمع بين التيمم والوضوء وصفة التيمم أن يضرب بيديه على الصعيد الطاهر ثم يمسح بهما وجهه ويعمه بإمرار يديه عليه ثم ضربة أخرى بيديه يمسح اليمنى باليسرى واليسرى باليمنى إلى المرفقين يبدأ بيمنى يديه فيمسحها باليسرى منهما ويجرى باطن أصابع اليسرى وكفه على ظاهر راحته اليمنى وذراعه إلى مرفقه ثم يمر باطن إبهامه اليسرى على ظاهر إبهامه اليمنى ويفعل في يده اليسرى باليمنى كذلك وإن قدم في التيمم يسرى يديه على اليمنى كره له واجزأه وكذلك إن نكس التيمم فمسح يديه قبل وجهه وهذا أشد كراهية وقد مضى في الوضوء هذا المعنى ولو مسح وجهه وذراعيه بضربة واحدة أجزأه ولو تيمم إلى الكوعين فقد اختلف أهل المدينة وأصحاب مالك في ذلك فقيل لا شئ عليه وقيل يعيد في الوقت وهو تحصيل مذهب ابن القاسم وقيل يعيد على كل حال إذا لم يتيمم إلى المرفقين وهو قول ابن نافع وابن عبد الحكم وابن سحنون وهذا أحب إلى والتيمم للرجال والنساء سواء ويلزم الحائض أن تنوي بتيممها الطهر من حيضتها ومن تيمم على صعيد نجس أعاد أبدا وقيل في الوقت وهذا إذا كانت النجاسة غير ظاهرة في الصعيد فإن كانت ظاهرة وتيمم عليها أعاد أبدا والصعيد كل ما اتصل بالأرض وصعد عليها من السباخ والحجارة والحصاة والثلج الملتئم على وجه الأرض واختلف قوله في التيمم على الثلج وكل تراب صعد وليس غبار الثياب بصعيد إذا كان فيها وافضل الصعيد أرض الحرث ولا يتيمم أحد لصلاة إلا بعد دخول وقتها وبعد طلب الماء لها فإذا عدمه تيمم ويلزمه التيمم لكل صلاة مكتوبة لأنه يلزمه الطلب للماء إذا دخل وقت الصلاة فإذا عدم الماء دخل فيمن خوطب بالتيمم بقول الله عز وجل فلم تجدوا ماء فتيمموا صعيدا طيباالمائدة ولا يصلي صلاتي فرض ولا صلوات مكتوبة بتيمم واحد إلا إن يكون ممن فاتته صلوات فذكرها في غير وقتها فجائز ان يصليها كلها بتيمم واحد ومن أهل المدينة واصحاب مالك من يقول يتيمم للفوائت أيضا لكل صلاة منها والأول أقيس لأن وقتها بالذكر واحد ومن رأى التيمم لكل صلاة من الفوائت ذهب إلى أن وقت الثانية لا يجب إلا بانقضاء الأولى وإنما يجب التيمم بدخول الوقت لأن أصلهم أنه لا يتيمم لكل صلاة مكتوبة قبل دخول وقتها وأما النوافل فجائز أن يصلي منها ما شاء بتيمم واحد إذا اتصل ذلك ويتنفل بعد المكتوبة في الفور بالتيمم ما أحب وإن تنفل قبلها استأنف التيممم لها عند مالك وأكثر أصحابه ولا يصلي الصبح بتيمم ركعتي الفجر وكذلك من تيمم لنافلة لم يصل بذلك التيمم شيئا من الفرائض ومن شرط التيمم أن يكون متصلا بالصلاة ومن تيمم بعد طلب الماء وعدمه ثم جاء الماء قبل دخوله في الصلاة بطل تيممه فإن افتتح الصلاة ثم طلع عليه الماء فلا يقطع صلاته ويتمادى فيها ولا شئ عليه إلا أنه يستأنف الوضوء لما يستقبل صلواته قد قيل يقطع ما هو فيه من الصلاة ويتوضأ بالماء ويستأنف صلاته لأنه لا يجوز له أن يصلي بعض صلاته بالتيمم وهو واجد ماء كما لا يجوز له أن يبتدئها بالتيمم وهو واجد ماء كالمعتدة بالشهور يظهر بها الدم ولا يجوز لها ان تعتد بما مضى من الشهور وتستأنف عدتها بالحيض وكان سحنون يميل إلى هذا وهو صحيح في النظر والاحتياط والأول قول مالك وعليه أكثر الحجاز ولو اجتمع في سفر جنب وحائض وميت وليس معهم من الماء ما يكفي أحدهم فأيهم سلمه لصاحبه فلا حرج عليه إذا كانوا شركاء فيه وفرض الآخرين التيمم وقيل ان الميت أولى بالماء على طريق الاستحباب لأن الحي يجد الماء فيتطهر به بعد وإذا دفن الميت فليس كذلك وقيل بل الحي أولى به لأن غسله آكد


باب الحيض والاستحاضة والنفاس

قال رسول الله صلى الله عليه وسلم لفاطمة بنت أبي حبيش فإذا أقبلت الحيضة فاتركي الصلاة وأجمع العلماء على أن الحائض لا تصلي ولا تصوم ما دام حيضها يحبسها وأجمعوا أيضا على أنها لا تقضي الصلاة وتقضي الصوم وتقضي الحائض والنفساء كل صلاة طهرت في وقتها ولا تجوز مضاجعتها إلا إذا كان عليها مئزرها قال مالك ولا يجامعها إذا رأت الطهر حتى تغتسل والحائض والنفساء في ذلك سواء وأكثر الحيض خمسة عشر يوما وليس لأقله حد وكل دم ظهر من الرحم فهو حيض قليلا كان أو كثيرا ولو دفعة واحدة حتى يتجاوز مقدار الحيض فيعلم حينئذ أنه استحاضة والصفرة والكدرة عند مالك حيض في أيام الحيض وفي غير أيام الحيض وقد قيل إنما تكون كالحيض في أيام الحيض أو بعقبة والأول تحصيل مذهبه واختلف أصحاب مالك في أقل الطهر الذي تعتد به المطلقة فقال بعضهم سبعة أيام أو ثمانية وقال بعضهم عشرة وقال بعضهم أقله خمسة أيام وقال بعضهم عشرة وقال بعضهم أقله خمسة أيام وقال بعضهم أقله خمسة عشر يوما وعلى هذا أكثر العلماء وليس لكثرة الطهر حد وأما النفاس فلا حد لأقله وأكثره ستون يوما عند مالك وجماعة من فقهاء الحجاز وروي عن جماعة من الصحابة أن أكثر مدة النفاس أربعون يوما وهو قول الليث وقد روى عن مالك في أكثر النفاس أنه مردود إلى عرف النساء وقال محمد بن مسلمة أقصى ما تحيض النساء خمسة عشر يوما وأدناه ثلاثة أيام وقال غيره من المدنيين أدنى الحيض يوم وليلة وعلى حسب اخبلافهم في الطهر مراعاتهم لما بين الدمين فإن كان طهرا كاملا كان الدم بعده حيضا مستأنفا وإن كان مقداره لا يبلغ أقل الطهر ألغي ولم يحتسب به وأضيف الدم الأول إلى الثاني وجعل حيضة منقطعة تغتسل منها المرأة عند إدبار الدم وإقبال الطهر يوما كان أو أكثر وتصلي فإذا عاد الدم إليها كفت عن الصلاة وضمته إلى إيام دمها وعدته من حيضتها فإذا زاد على مقدار أكثر الحيض عدته استحاضة والمستحاضة كالطاهر تصلي وتصوم ويأتيها زوجها والحيض في النساء على أصناف فمنهن المبتدئة بالحيض فإذا رأت الدم كفت عن الصلاة إلى تمام خمسة عشر يوما فإن انقطع فيها أو فيما دونها فهو حيض كله لا تصلي معه فإن زاد على الخمسة عشر يوما فهو دم فساد واستحاضة وتغتسل عند انقضاء الخمسة عشر يوما وتصلي ويغشاها زرجها وأحكامها أحكام المستحاضة وسواء عند مالك كانت مبتدئة بالدم أو كانت لها أيام معروفة هذه رواية ابن وهب عن مالك وعليها أكثر أهل المدينةإلا أن منهم من يقول إن المبتدئة إذا اغتسلت قضت صلوات تلك الأيام إلا أقل ما تكون فيه المرأة حائضا من الأيام لأن الصلاة لا تتركها إلا بيقين وهو احتياط والأول هو المذهب وقد قيل فيمن استمر بها الدم بعد أيام حيضها المعروفة أنها تستظهر بثلاث وقيل تستظهر مابينها وبين أكثر الحيض وقد قيل لا تترك الصلاة بعد أيامها ولكنها لا يأتيها زرجها حتى تتم لها خمسة عشر يوما ولو تمادى ذلك بها وروى ابن القاسم عن مالك في التي لها أيام معروفة أنها إذا زادت عليها استظهرت بثلاثة أيام إلا أن تكون الثلاثة الأيام تتجاوز بها الخمسة عشر يوما فإن كان ذلك لم تتجاوز الخمسة عشر يوما ثم تغتسل وتصلي وتكون مستحاضة بعد ذلك قال وإن كانت مبتدئة الأيام لها جلست مقدار حيض لداتها من النساء ثم استظهرت بثلاثة أيام استظهار التي لها أيام معروفة ومنهن إمرأة لها أيام ترى الدم فيها وتختلف بها الأيام فيطول عدد أيامها ويقصر فإنها تقعدعن الصلاة إذا رأت الدم وتصلي إذا رأت الطهر كالمبتدئة وقيل تستظهر على أكثر أيامها وقيل بل على أقلها وقيل لا تستظهر وإذا زاد دمها على خمسة عشر يوما رجعت إلى أقل العادة ومن كانت لها عادة في أيام حيضتها فانقطع دمها قبل تمام تلك الأيام لنقصان حيضها اغتسلت عند انقطاع دمها وصلت ومنهن إمرأة اتصل بها الدم ورادت على خمسة عشر يوما وكانت ممن تميز دمها فترى منه أسود محتدما منتنا ومنه أصفر رقيقا منتزفا فحيضتها منه الأسود الثخين المحتدم وما بعده استحاضة وفي هذه قال مالك تعمل التمييز بين الدمين على تغير الدمين لا على الأيام التي كانت تحيضها وسواء رأت الدم في أيام طهرها أو بعدها إذا كان دما تنكره من دم الاستحاضة وترى أنه دم حيض تترك له الصلاة عدد الليالي والأيام التي كانت تحيضهن من الشهر لا تزيد عليها وقد قيل إنها تستظهر بثلاث وقيل إنها تقعد إلى أقصى أمد الحيض والأول أصوب إن شاء الله ثم تغتسل ولا تزال تصلي وتصوم أبدا حتى ترى ماتنكره فتترك له الصلاة قدر أيامها المعروفة لها ومنهن إمرأة اتصل بها الدم وأطبق عليها ولم تميز دم حيضها فإنها تقعد عدد تلك الأيام ثم تغتسل من دم استحاضتها غير أنها تذكر أيامها المعتادة في حيضتها فإنها تقعد عدد تلك الأيام وتستثفر وتصلي وقد قيل في هذه إنها تقعد أيام لداتها وقيل إنها كالمبتدئة وقيل إنها تقعد ستا أو سبعا وهذا القول أضعفها والأول أصحها من جهة الأثر والنظر وكلها أقاويل أهل المدينة وإذا أدبر دم الحيض وانقطع وأقبل دم الاستحاضة اغتسلت كغسل الحائض إذا طهرت وكذلك من انتقل حكمها من الحيض إلى الاستحاضة اغتسلت ولا غسل على مستحاضة وتتوضأ لكل صلاة وليس ذلك عليها عند مالك بواجب ويستحسنه لها وعند غيره من أهل المدينة هو واجب عليها ولو أفاقت المستحاضة من علتها وانقطع دم الاستحاضة عنها لم يكن عليها غسل ومن أهل العلم من يستحب لها الغسل وقد روي ذلك عن مالك والمستحاضة طاهر تصلي وتصوم وتطوف بالبيت وتقرأ في المصحف ويجامعها زوجها إن شاء مادامت تصلى في استحاضتها وحكم سلس البول والمذي إذا كان دائما لا ينقطع كحكم المستحاضة يستحب لهما مالك الوضوء لكل صلاة وغيرة يوجبه فإن خرج المذي لشهوة أو البول لعادة وجب الوضوء على ما قدمنا ذكره قياسا على من صلى وجرحه لا يرقأ ومن غلبه الرعاف وأمأ في صلاته


كتاب الصلاة

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحابته وسلم تسليما


باب مواقيت الصلاة

أول وقت الظهر حين تزول الشمس عن كبد السماء وعلامة الزوال في الأرض رجوع الظل وطوله بعد تناهي قصره عند انتصاف النهار فمن كان وحده استحب له أن يصلي في أول الوقت ويستحب لمساجد الجماعات تأخيرها حتى يتمكن وقتها بمضي ربع القائم من الظل وكذلك يستحب لمساجد الجماعات تأخير العصر والعشاء قليلا لاجتماع الناس وأوائل الأوقات للمنفردين أفضل في كل صلاة ثم لا يزال وقت الظهر قائما إلى أن الأوقات للمنفردين أفضل في كل صلاة ثم لا يزال وقت الظهر قائما إلى أن يصير طل كل شئ مثله وإذا كان ذلك خرج وقت الظهر ودخل وقت العصر ولا فصل بينهما ثم لا يزال وقت العصر ممدودا إلى أن يصير ظل كل شئ مثليه وإنما المثل والمثلان في الزائد على المقدار الذي تزول عليه الشمس وذلك الوقت المختار ومن فاته ذلك فقد فاته وقت الاختيار وما دامت الشمس بيضاء نقية فهو وقت للعصر مختار أيضا عندنا واختلف فيمن أدرك ركعة من العصر قبل غروب الشمس وهو مقيم لا عذر له فقيل هو عاص بتأخيره صلاة العصر إلى ذلك الوقت وقيل ليس بعاص ولكنه ترك الوقت المختار وأما المغرب فلا وقت لها إلا وقت واحد عند غيبوبة الشمس ودخول الليل هذا هو المشهور من مذهب مالك واصحابه وجمهور أهل المدينة في وقت المغرب في الحضر ولمالك في وقتها قول ثان إنه من صلاها قبل مغيب الشفق فقد صلاها في وقتها في الحضر والسفر والأول عنه أشهر وعليه العمل وللرجل إذا حضر عشاؤه أو وجد البول أو الغائط وقد حضرت الصلاة او أقيمت أن يبدأ بالعشاء وبالخلاء قبل الصلاة والفضل المرغوب فيهتعجيل المغرب والتقليس بالصبح وتعجيل المغرب أوكد ووقت صلاة العشاء مغيب الشفق وهي الحمرة التي تكون في المغرب بعد غروب الشمس ثم لا يزال وقتها المختار به ممدودا إلى ثلث الليل وقيل إلى نصف الليل والأول قول مالك ومن صلاها قبل الفجر فقد صلاه في وقتها عند مالك وإن كره له ذلك ويكره النوم قبلها والحديث بعدها إلا لدارس علم أو فاعل خير وأول وقت صلاة الصبح إذا طلع الفجر المعترض في أفق المشرق وهو أول بياض النهار ثم لا يزال وقتها ممدودا قائما حتى يسفر فإذا أسفر فقد فات وقت الاختيار ولا يجوز أن يؤخرها من لا عذر له حتى تطلع الشمس قبل إتيانه بركعة منها وقال مالك الصلاة الوسطى صلاة الصبح لأن وقت صلاة الصبح صغير ولم يفت للنبي عليه السلام من الصلوات غير صلاة الصبح فإنه صلاه بعد طلوع الشمس فهذه أوقات الرفاهية واما من كان مضطرا أو معذورا مثل الصبي يحتلم والكافر يسلم والحئض تطهر والمغمى عليه يفيق فإن كل واحد من هؤلاء إن أدرك قبل المغرب مقدار ركعة صلى العصر وإن أدرك قبل الغروب مقدار خمس ركعات صلى الظهر والعصر وكذلك إن أدركوا قبل الفجر أربع ركعات صلوا المغرب والعشاء وإن كان أقل من ذلك صلوا العشاء وراعى مالك للحائض فراغها من غسلها إذا لم يكن معها تفريط ثم أدركت ركعة على حسب ماوصفنا وغيره لا يجعل عليها في الغسل حدا ويسقط ذلك عنها كالجنب والصبح لا تشترك مع غيرها في حضر ولا سفر ولا حال والجمع ين المغرب والعشاء ليلة المطر رخصة وتوسعة وصلاة كل واحدة لوقتها أحب إلي لمن لم يكن مسافرا إلا في مسجد النبي عليه السلام وهذه رواية اهل المدينة عن مالك رواها زياد أيضا عنه ولكن تحصيل مذهبه عند أكثر أصحابه إباحة الجمع بين الصلاتين في المطر في كل بلد بالمدينة وغيرها وقد قيل لا يجمع بالمدينة ولا بغيرها إلا في مسجد النبي صلى الله عليه وسلم والطين والظلمة إذا اجتمعنا عند مالك كالمطر يجمع لذلك بين الصاتين وحكم الجمع في المطر تؤخر الأولى وتقدم الثانية ويصليان في وسط الوقت بأذانين وإقامتين أو بأذان واحد وإقامتين كل ذلك قد روي عن مالك ومن لم يدرك الأولى لم يصل الثانية إلا في وقتها على اختلاف من قول مالك في ذلك وكذلك اختلف قوله في وقت انصرافهم فقيل ينصرفون عند مغيب الشفق وقيل ينصرفون وعليهم أسفار واختار ابن القاسم لمن أدرك العشاء مع الجماعة وكان قد صلى المغرب في بيته أن يصليها معهم ولو لم يدرك العشاء معهم لم يصل العشاء حتى يغيب الشفق ولا يجمع بين الظهر والعصر في مطر عند مالك وأصحابه وجائز الجمع بين الصلاتين الظهر والعصر والمغرب والعشاء في وقت إحداهما للمسافر جد به السير أو لم يجد وقد قيل لا يجمع إلا من جد به السير يؤخر الأولى ويقدم الثانية وإلى هذا ذهب ابن القاسم والقول الأول أصح لإجماعهم على مثل ذلك في الصلاتين بعرفة والمزدلفة وذلك سفر ولحديث معاذ بن جبل في جمع رسول الله صلى الله عليه وآله وسلم في غزوة تبوك نازلا غير سافر قال ابن شهاب سألت سالم بن عبد الله هل يجمع بين الصلاتين في السفر فقال لي ألم تر إلى صلاة الناس بعرفة ويجمع المريض أيضا ويجمع من به سلس البول في شدة البرد إذا أضر به الوضوء بالماء البارد


باب الأوقات التي تكره فيها عندنا النافل من الصلوات دون المكتوبات

أما المكتوبات وهي المفترضات من الصلوات فمن نام عنها أو نسيها صلاها في كل وقت على ما نذكره في بابه من هذا الكتاب إن شاء الله وقد بينا الحجة على المخالف في ذلك في كتاب التمهيد والحمد لله والصلاة على الجنائز يأتي ذكرها وحكمها في كتاب الجنائز إن شاء الله وأما الصلوات المسنونات وسائر النوافل والتطوع فلا يصلي شئ من ذلك عند طلوع الشمس ولا عند غروبها وجائز عند مالك الصلاة عند استوائها في يوم الجمعةوغيره ولا يتنفل أحد بصلاة بعد صلاة الصبح حتى تطلع الشمس ولا بعد صلاة العصر حتى تغرب الشمس وليس في الليل وقت يكره فيه الصلاة ولا صلاة نافلة بعد الفجر إلا ركعتي الفجر ومن دخل المسجد بعد صلاة العصر وقد صلاها أو بعد الصبح وقد صلاها فلا يركع الركعتين تحية المسجد قبل غروب الشمس ولا قبل طلوعها وإن دخل المسجد وقد فاته فيه العصر أو الصبح جاز له إذا كان في الوقت سعة أن يركع قبل أن يصلي المكتوبة فإن صلاها فلا يتنفل بعدها ومن أتى المسجد وقد ركع ركعني الفجر في بيته فإن شاء رحع الركعتين تحية المسجد وإن شاء جلس كل ذلك مباح له وقد قيل لا يركعهما وكلاهما صحيح عن مالك والأول أولى واحفظ إن شاء الله ولا يركع أحد عنده يوم الجمعة إذا دخل المسجد والإمام يخطب وكل وقت يكره فيه التطوع فلا يركع عند مالك فيه ركعتا الطواف ولا يسجد به سجدة التلاوة ومن طاف بعد العصر أو الصبح أخر عند مالك الركوع حتى تطلع الشمس أو تغرب ثم ركعهما قبل صلاة المغرب إن شاء أو بعدها ولا يتنفل قبلها وأما سجود التلاوةفلا يسجدها ذلك الوقت ولا شئ عليه وقد قيل إنه إذا خرج الوقت المنهى عن الصلاة فيه عاد لتلاوة السجدة وسجد لها وفي باب صلاة الكسوف وغيره شئ من معاني الباب


باب الأذان والإقامة

الأذان سنةمؤكدة وليس بفريضة وهو على أهل المصر وحيث الأمراء والخطباء والجماعات أوكد منه على غيرهم من المسافرين وأهل العذر ولا أذان إلا للمكتوبات ولا يؤذن لنافلة ولا لصلاة مسنونة ولا لصلاة مكتوبة فائتة تقضى في غير وقتها ولكن يقام لها ولا يؤذم لصلاة قبل دخول وقتها إلا الصبح وحدها ولا يؤذن لها إلا بعد ثلثي الليل إلى طلوع الفجر وإن إذن لها قبل ذلك أعاد وقد قيل سدس الليل واستحب أن يكون من المؤذنين من يقع أذانه لها مع الفجر أو بعده فإن لم يكن فلا بأس أن يؤذن لها قبل الفجر والاختيار أن يؤذن لها مؤذن آخر مع الصباح وأن أذن قبل دخول الوقت لغيرها لزمه إعادة الأذان والأذان سبع عشرة كلمة الله أكبر مرتين أشهد أن لا إله إلا الله مرتين أشهد أن محمدا رسول الله مرتين ثم يرجع فيزيد في صوته فيقول أشهد ألا إله إلا الله مرتين أشهد أن محمدا رسول الله مرتين حي على الصلاة مرتين حي على الفلاح مرتين الله أكبر الله أكبر لا إله إلا الله ويزيد في أذان الصبح خاصة بعد قوله حي على الفلاح مرتين الصلاة خير من النوم مرتين والإقامة عشر كلمات وهي الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله حي على الصلاة حي على الفلاح وقد قامت الصلاة الله أكبر الله أكبر لا إله إلا الله والإقامة كلها فرادى إلا قوله الله أكبر في أول الإقامة وفي آخرها فإنه مرتين مرتين وآخر الأذان وآخر الإقامة لا إله إلا الله والإقامة أوكد من الأذان ويجزيء الأذان على غير طهارة ولا يقيم أحد إلا طاهرا ولا بأس بالأذان للمسافر راكبا ولا يقيم إلا بالأرض فإن أقام راكبا ثم نزل للصلاة كره له ذلك وأجزأته صلاته وبئس ما فعل وجائز أذان رجل وإقامة غيرة وإن أقام المؤذن فذلك خير ولا يؤذن في كل مسجد ولكل صلاة إلا عالم بالأوقات وليس على النساء أذان ولا إقامة وإن أقامت المرأة فلا تجهر ومن وجد الناس قد فرغوا من الصلاة أقام ولم يؤذن ومن سها عن الإقامة فلا شئ عليه ومن تركها عامدا لم تفسد صلاته وقد أساء في ترك سنة مؤكدة من سنن صلاته وليستغفر الله


باب استقبال القبلة

ولا تجوز صلاة فريضة إلى غير القبلة إلا أن يكون في شدة الخوف والمقاتلة ومن لم يستقبل القبلة وهو عالم بها قادر عليها بطلت صلاته وحكم استقبال القبلة على وجهين أحدهما أن يراها ويعاينها فيلزمه استقبالها وإصابتها وقصد جهتها بجميع بدنه والآخر أن تكون الكعبة بحيث لا يراها فيلزنه التوجه نحوها وتلقاؤها بالدلائل وهي الشمس والقمر والنجوم والرياح وكل ما يمكن به معرفة جهتها ومن غابت عنه وصلى غير مجتهد إلى غير ناحيتها وهو ممن يمكنه الاجتهاد فلا صلاة له فإذا صلى مجتهدا مستدلا ثم انكشف له بعد الفراغ من صلاته أنه صلى إلى غير القبلة أعاد الصلاة إن كان في وقتها وليس ذلك بواجب عليه لأنه قد أدى فرضه على ما أمر به ولهذا لم ير مالك عليه الإعادة إذا لم يبن له خطأ إلا بعد خروج الوقت والكمال يستدرك في الوقت استدلالا بالنسبة فيمن صلى وحده ثم أدرك تلك الصلاة في وقتها في حماعة أنه يعيدها معهم حاشا المغرب عند مالك وليس له أن يعيدها في جماعة بعد خروج وقتها وإنما يعيد في الوقت استحبابا من استدبر القبلة مجتهدا أو شرق أو غرب جدا مجتهدا وأما من تيامن أو تياسر قليلا مجتهدا فلا إعادة عليه في وقت ولا غيره وللمسافر أن يتنقل راكعا حيثما توجهت به راحلته وجائز له عند مالك أن يفتح صلاته على الدابة إلى غير القبلة كما له ذلك بعد الافتتاح ويكره أن تصلى المكتوبة في الكعبة وفي الحجر ويستحب لمت فعل ذلك الإعادة في الوقت ولا بأس بالنافلة فيها وأما الصلاة على ظهرها فقد اختلف فيها والقياس أن يعيد من فعل ذلك لأنه لم يستقبل شيئا منها ولا يتنفل في السفينة إلى غير القبلة


باب إحرام الصلاة

يقطع بسلام ولا كلام وإن كبر المأموم للركوع وكان قد سها عن تكبيرة الإحرام مضى على صلاته مع إمامه في المشهور من مذهب مالك استحبابا ثم أعاد الصلاة إيجابا واحتياطا والقياس أن يبتدئ الإحرام فيصلي ما أدرك ويقضي ما فات ولأصحاب مالك اختلاف في المأموم ينسى تكبيرة الإحرام ثم يذكرها وقد صلى مع إمامه بعض صلاته وفي إجماعهم على أن المنفرد والإمام لا صلاة لواحد منهما إلا بإحرام ما يقضي على صواب ما اختلفوا فيه في المأموم والصحيح الذي يصحبه القياس والنظر والأثر هو الأصل ولا صلاة عندنا إلا بإحرام ولا يكون أحد داخلا في الصلاة إلا بتكبيرة ينوى بها افتتاح الصلاة مع التكبير والاختيار عندي أن تتقدم النية التكبير بلا فصل وتحصيل مذهب مالك أن المصلي إذا قام إلى صلاته أو قصد المسجد لها فهو على نيته وإن غابت عنه إلى أن يصرفها إلى غير ذلك والتكبير الله أكبر لا يجزئه غير هذا اللفظ ومن سها وهو منفرد في صلاته عن تكبيرة الإحرام كبر حين يذكرها وابتدأ الصلاة تلك الساعة فإن نسي الإمام تكبيرة الإحرام حتى صلى بطلت صلاته وصلاة من خلفه وأعاد وأعاد من خلفه وإن كانوا أحرموا فإن ذكر وهو في الصلاة قطع وقطعوا وأعلمهم بما نزل به واستأنف إقامة الصلاة ولو لم يقطع ولكنه استأنف التكبير جهرا وكبروا بعده أجزأهم لأنه لم يكن في صلاة ومن أحرم قبل إمامه فهو كمن لم يحرم ولا يكبر المأموم حتى يفرغ الإمام من التكبير فإن كبر قبله أعاد التكبير بعده ولم


باب القراءة

لابد من قراءة فاتحة الكتاب للإمام والمنفرد في كل ركعة من الفريضة والنافلة لا يجزئ عنها غيرها ولا يقرأ فيها بسم الله الرحمن الرحيم لا سرا ولا جهرا وهو المشهور عن مالك وتحصيل مذهبه عند أصحابه وقد ذكر اسماعيل عن أبي ثابت عن ابن نافع عن مالك قال وإن جهر في الفريضة ببسم الله الرحمن الرحيم فلا حرج ومن أهل المدينة من يقول لا بد فيها من بسم الله الرحمن الرحيم منهم ابن عمر وابن شهاب ومن قرأ عند مالك وأصحابه بسم الله الرحمن الرحيم في النوافل وعرض القرآن فلا بأس وروي عن مالك أنه قال من لم يقرأ بفاتحة الكتاب في ركعتين من صلاته فسدت صلاته وروي عنه وعن جماعة من أهل المدينة إن من لم يقرأها في كل ركعة فسدت صلاته إلا أن يكون مأموما وهو الصحيح من القول في ذلك عندنا ولهذا لا نرى لمن سها عن قراءتها في ركعة إلا أن يلغيها ويأتي بركعة بدلا منها كمن أسقط سجدة سواء وهو الاختيار لابن القاسم من أقوال فيها وأما المأموم فالإمام يحمل عنه القراءة لإجماعهم على أنه إذا أدركه راكعا أنه يكبر ويركع ولا يقرأ شيئا ولا ينبغي لأحد أن يدع القراءة خلف إمامه في صلاة السر الظهر والعصر والثالثة من المغرب والأخرتين من العشاء فإن فعل فقد أساء ولا شئ عليه عند مالك واصحابه وأما إذا جهر الإمام فلا قراءة بفاتحة الكتاب ولا بغيرها قال الله عز وجل وإذا قرئ القرآن فاستمعول له وأنصتواالأعراف الآية وقال رسول الله عليه وسلم ما لي أنازع القرآن وقال في الإمام فإذا قرأ فأنصتوا وما زاد على قراءة الفاتحة سنة ولا يقرأ في الأخرتين من صلاة الأربع إلا بالحمد وحدها وكذلك الثالثة من المغرب وأما سائر ركعات الصلوات فيقرأ فيها الحمد وسورة ولا حج في ذلك وإذا نسي الإمام قراءة أم القرآن في صلاته فلا صلاة له ولا لمن خلفه وإن كانوا قد قرأوا وهو بمنزلة من لم يكبر للاحرام وكبر من خلفه ولا يصح ماروي عن عمر في ذلك بل قد صح أنه أعاد الصلاة التي لم يقرأ فيها وقد ذكرنا ذلك عنه من وجوه في موضعه من التمهيد ومن قرأ في ركعة بأم القرآن وحدها فهي تامة لا خراج فيها ولا نقصان أول كانت الركعة أو آخر والسنة أن يقرأ معها سورة في الأوليين من كلا صلاة وفي كلتا الركعتين من صلاة الصبح وأي سورة قرأ معها أجزأ عنه وللعلماء في استحباب القراءة في الصلوات ليس منها شئ بلازم لأن رسول الله صلى الله عليه وسلم لم يوقف على شئ من ذلك وكل من اختار في ذلك شيئا فعلى حسب ماروي والرواياتفي ذلك مختلفة جدا كلها تدل على التخيير من غير توقيت وقد بينا ذلك في كتاب التمهيد وبالله التوفيق


باب الركوع والسجود

ولا يجزئ ركوع ولا سجود ولا وقوف بعد الركوع ولا جلوس بين السجدتين حتى يعتدل راكعا ووافقا وساجدا وجالسا وهذا هو الصحيح في الأثر وعليه جمهور العلماء وأهل النظر وهي روايةابن وهب وأبي مصعب عن مالك ويسجد على جبهته وأنفه ويجزئه أن يسجد على جبهته دون أنفه ولا يجزئه إذا لم يسجد على جبهته ويقبض يديه على ركبتيه في ركوعه وذلك سنة الركوع ويكبر الراكع والساجد والرافع في حال عمله حين يهوي راكعا وساجدا وحين ينهض من سجوده وركوعه ويستحب له مالك وأصحابه إذا قام من اثنتين أن لا يكبر حتى يعتدل قائما ويكره السجود على كور العمامة وإن كانت طاقة أو طاقتين مثل الثياب التي تستر الركب والقدمين فلا بأس وينبغي أن يباشر بيديه الأرض أو ما يسجد عليه فإن اليدين تسجدان كما يسجد الوجه وعمل البدن كله فرض في الصلاة إلا رفع اليدين والجلسة الوسطى بدليل السنة في ذلك


باب التشهد والجلوس

الجلوس للتشهد أن يفضي بوركه الأيسر إلى الأرض وينصب قدمه اليمنى على صدرها ويجعل باطن الإبهام على الأرض لا ظاهره ويجعل قدمه اليسرى تحت ساقه اليمنى ويضع كفيه على فخذيه ويقبض أصابع يده اليمنى إلا التي تلي الإبهام فإنه يرسلها ويشير بها إن شاء ويضع كفه اليسرى على فخذه اليسرى مبسوطة وجلسة المرأة في الصلاة كجلوس الرجل سواء وكذلك فعلها كله في صلاتها لا تخالفه إلا في اللباس وكلتا الجلستين في الصلاة سواء للرجال والنساء والانصراف بين السجدتين على نحو ذلك والتشهد أن يقول التحيات لله الزاكيات لله الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا له إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله هذا تشهد عمر بن الخطاب رضي الله عنه وهو أحب إلينا وأن تشهد أحد بتشهد ابن مسعود أو بتشهد ابن عباس أو غيرهما مما ثبت عن النبي صلى الله عليه وسلم في التشهد فلا حرج ولو سها حتى سلم لم يكن عليه عند مالك شيء وقد قيل يسجد سجدتي السهو وقال أبو مصعب وحده من بين أصحاب مالك يعيد من لم يتشهد وأما السلام ففرض واجب ومن تعمد تركه فسدت صلاته ومن سها عنه عندنا حتى طال أمره أو احدث كان عليه إعادة الصلاة ومن ذكره بالقرب رجع وسلم وسجد سهوه وقد قيل يسجد سجدتي السهو وقال أبو مصعب وحده من بين تركه فسدت صلاته ومن سها عنه عندنا حتى طال أمره أو أحدث كان عليه إعادة الصلاة ومن ذكره بالقرب رجع فجلس وسلم وسجد لسهوه والسلام أن يقول السلام عليكم مرة واحدة لا يجزئه إلا هذا اللفظ ولا يخرج من الصلاة بغيره قال رسول الله صلى الله عليه وسلم تحريم الصلاة التكبير وتحليلها التسليم ويلزمه أن ينوي بسلامه الخروج من صلاته والتحليل منها والإمام والمنفرد يسلمان واحدة وسنة السلام أن يشير إلى يمينه بآخره قليلا ويحذفه ولا يطوله ويستحب للمأموم إن كان أحد عن يساره أن يرد عليه مثل سلامه وكذلك يفعل إمامه فإن قصر عن ذلك فلا حرج والاختيار للمأموم أن يسلم اثنتين ينوي بالأولى التحليل والخروج من صلاته وبالثانية الرد على الإمام وإن كان عن يساره من سلم عليه نى الرد بها عليه وينبغي لكل مسلم أن لا يترك الصلاة على النبي صلى الله عليه وآله وسلم مع تشهدهفي آخر صلاته وقبل سلامه فإن ذلك مرغوب فيه ومندوب إليه وأحرى أن يستجاب له دعاؤه فإن لم يفعل لم تفسد عليه صلاته وقد أساء كان رسول الله صلى الله عليه وسلم إذا جلس في التشهد الأول خفف حتى كأنه على الرضف


باب هيئة الصلاة بكمالها

كمال الصلاة بعد إسباغ الوضوء واستقبال القبلة التكبير مع النية ورفع اليدين مع التكبير حذو المنكبين ووضع اليمنى منهما على اليسرى أو إرسالهما كل ذلك سنة في الصلاة ثم القراءة بأم القرآن فإذا فرغ منها قال آمين سرا أو أسمع نفسه ولو جهر بها لم يخرج وقد اختلف في قول الإمام آمين فالمدنيون يروون عنه ذلك والمصريون يأبونه عنه ولم يختلفوا في المأموم والمنفرد أنهما يقولانها ويقرأ في الصبح وفي الأوليين من غيرها بأم القرآن وسورة معها ويجهر فيما يجهر فيه إن كان ليلا وكذلك صلاة الصبح والجمعة والإسرار فيما يسر فيه من صلاة النهار ولا تستفح المكتوبة بشيء من الذكر غير تكبيرة الإحرام والقراءة بآخرها ثم يركع فإن رفع يديه فحسن وإلا فلا حرج فإذا اعتدل راكعا سبح الله وعظمه ولا حد في ذلك عند مالك وغيره يقول أقل الكمال ثلاث تسبيحات وقد روى ذكل أبو مصعب عن مالك والتسبيح أن يقول سبحان ربي العظيم في الركوع وسبحان ربي الأعلى في السجود وإن عظم الله بغير ذلك فلا بأس ثم يرفع رأسه فيعتدل قائما ويقول مع رفع رأسه سمع الله لمن حمده وقد قيل لا يقولها حتى يستوي قائما والأول هو المذهب الصحيح فإن كان منفردا قال مع ذلك ربنا لك الحمد أو ربنا ولك الحمد كيف شاء وإدخال الواو هنا أصح من جهة الأثر وإليه ذهب مالك في اختياره وإن شاء رفع يديه وإن شاء لم يرفع وإن كان مأموما لم يقل سمع الله لمن حمده وقال ربنا ولك الحمد ويقنت في صلاة الصبح الإمام والمأموم والمنفرد إن شاء قبل الركوع وإن شاء بعده كل ذلك واسع والأشهر عن مالك القنوت قبل الركوع وهو تحصيل مذهبه والقنوت بالصورتين عند مالك اللهم إنا نستعينك واللهم وإياك نعبد وإن قنت بغيرهما فلا حرج ولا بأس برفع الصوت في القنوت ومن لم يقنت فلا شيء عليه ثم ينحط للسجود بالتكبير فإن وقع منه إلى الأض ركبتاه ثم يداه ثم وجهه فحسن وإلا فلا حرج في الرتبة في ذلك ولا حرج فيه عندنا ويقول سبحان ربي الأعلى وإن شاء دعا فهو موضع الدعاء وأقل الكمال ثلاث تسبيحات أو قدرها من الدعاء وليس لأكثره حد إلا أن من كان إماما لم يطول على الناس ولم يرفع رأسه بالتكبيرة حتى يستوي قاعدا على رجله اليسرى وينصب اليمنى ثم ينحط بالتكبير إلى السجدة الثانية كالأولى ثم يقوم إلى ركعته الثانية فيفعل فيها وفي سجودها كما فعل في الركعة الأولى فإذا رفع رأسه من السجدة جلس طالجلوس بين السجدتين وتشهد ثم قام إلى الأخيرتين مكبرا حتى ينهض قائما ويستحب مالك أن لا يكبر حتى يستوي قائما فيسر فيهما بالقراءة على كل حال ولا يزيد فيهما على فاتحة الكتاب في كل واحدة منهما فإن زاد لم يحرم عليه ولم تفسد صلاته ثم يتشهد في آخر صلاته وجلوسه في ذلك مثل جلوسه في التشهد الأول فإن استقبل بأصابع رجليه القبلة في الصلاة فنصب اليمنى وخفض اليسرى فلا بأس بذلك أيضا ويدعوا بعد تشهده إن شاء بما شاء مما يصلح من أمور الدين والدنيا ولا يطيل إن كان إماما ثم يسلم على ما تقدم في الباب قبل هذا ولا بأس بالدعاء في كل أحوال الصلاة قائما وساجدا وجالسا بين السجدتين ويكره الدعاء في الركوع كما تكره فيه القراءة فإن دعا راكعا فلا حرج ولو سمى أحدا يدعو له أو يدعو عليه لم يضره


باب أقل ما يجزأ من عمل الصلاة

وأقل ما يجزئ من عمل الصلاة التكبير للأحرام مع النية للصلاة بعينها والقراءة بعد التكبير بفاتحة الكتاب ثم يركع حتى يطمئن راكعا ثم يرفع رأسه حتى يعتدل قائما ويسجد حتى يطمئن ساجدا ثم يقعد حتى يطمئن قاعدا ثم يسجد أخرى كذلك ويتم صلاته كلها على هذا ويسلم تسليمة واحدة وقد أدى فرضه إلا أن ابن القاسم يرى جملة تكبير الركوع والسجود واجبا ويرخص من ذلك في التكبيرة والتكبيرتين وقد بينا علة هذا القول في كتاب التمهيد ولا فرض عندنا في الصلاة إلا النية وتكبيرة الإحرام وقراءة أم القرآن في كل ركعة والقيام والركوع والسجود على ما وصفنا والجلسة الأخيرة والتسليم ورتبة السجود بعد الركوع ولا تنعقد ركعة إلا بسجدتيها جميعا


باب سترة المصلي

السترة في الصلاة سنة وقيل سنةفي كل موضع لا يؤمن فيه المرور بين يدي المصلي وأما الصحراء والسطوح وحيث يؤمن المرور فلا بأس بالصلاة فيها من غير سترة وأقل السترة ذراع في غلظ رمح وكل من يؤمن عبثه ولعبه والفتنة به والشغل من ذاته من بهيمة أو إنسان فلا يضر صلاة من جعله سترته إذا سلم من آفاته وينبغي أن يدنو المصلي من ستريه ولا يبعد عنها ولا يقطع صلاة المصلي شئ مما يمر بين يديه ولا يقطع الصلاة إلا ما يفسدها من الحدث وشبهه ولا يجوز لأحد أن يمر بين يدي المصلي إلا أن يكون خلف إمام فإن كان خلف إمام لم يضره ذلك لأن الرخصة في ذلك وردت والكراهية شديدة في المار بين يدي المصلي وفاعل ذلك عامدا آثم ومن أكثر من ذلك واستخف به كانت فيه جرحة ويلزم المصلي دفع المار بين يديه وبين سترته إذا كان إماما أو منفردا وليس عليه أن يمشي شيئا إليه وإنما يدفعه إذا مر بين يديه فإن سبقه لم يرده وليس عليه أن يبلغ في مرافعته إلى عمل تفسد به صلاته ومن لا يجوز أن يمر بين يديه لم يجز له أن يتناول من يديه شيئا ويكره الصلاة إلى النيام والحلق لما يخشى منهم من الحدث والغلط


باب الإمامة

الائتمام بكل إمام بالغ مسلم حر أو عبد على استقامة جائز إن لم يكن يلحن في أم القرآن لحنا يحيل المعنى ولا يجوز الائتمام بامرأة ولا خنثى مشكل ولا كافر ولا مجنون ولا أمي ولا يكون واحد من هؤلاء إماما بحال من الأحوال إلا الأمي بمثله ولا يؤم أمي ذا قراءة ولا يؤم سكران سكران وينبغي أن يختار الإمام الراتب فيكون فقيها عالما بأحكام الصلاة محسنا بالقرآن سالما من البدع والكبائر ورب المنزل أولى بالإمامة فيه إن كان يحسن الصلاة من الفقيه وغيره ولا يتقدمه في منزله أحد إلا بإذنه ولا يؤم العبد في الجمعة والعبد عند مالك وأكثر أصحابه لا يكون عندهم إماما راتبا ومن أهل المدينة جماعة يجيزون ذلك وتسقط عن المأموم مع إمامة قراءة أم القرآن إذا أدركه راكعا فركع قبل أن يرفع الإمام رأسه ويسقط عنه قول سمع الله لمن حمده ويحمل الإمام عن المأموم السهو كله وكل ما كان في الصلاة مسنونا والقراءة في الصلاة كلها في الجهر ساقطة عنه وفي صلاة السر تستحب له وليست عند مالك بواجبة عليه وغيره يوجب فاتحة الكتاب عليه في ذلك والإمام يؤتم به في كل حالاته ما لم يكن ساهيا أو مفسدا لصلاته وإنما نجعل الإمام ليؤتم به ولا يضر المأموم انتقاض هيئة صلاته ورتبة جلوسها وقيامها لأنه مأمور باتباع إمامه ولا بأس بإمامة الأعمى والأعرج والأشل والأقطع والخصي إذا كان كل واحد منهم عالما بالصلاة وقد قيل غير هذا في الخصي والأشل والعبد على جهة الاستحباب والاختيار والصواب ما ذكرت لك لأن الآفة في الإمامة آفة الدين والقراءة لا عاهة الأبدان إلا ما ذكرنا من الاستحسان وإلا لكن إذا أقام حروف أم القرآن أجزأت الصلاة خلفه وجائز إمامة المسافر للحضريين والحضري للمسافرين والأفضل عند مالك إذا اجتمع حضريون ومسافرون أن يكون إمامهم من المسافرين فإذا سلم الإمام المسافر أتم من خلفه من اهل الإقامة فرادى صلاة مقيم فإن كان الإمام من المقيمين كره ذلك وأجزأ ويلزم كل من ائتم من المسافرين بمقيم أن يتم صلاته وقيل يعيد بعد ذلك في الوقت وليس بشئ وإنما يلزمه إتمامها عند مالك إذا أدرك مع الإمام الحضري ركعة منها فإن لم يدرك ركعة صلى صلاة مسافر ومن أم واحدا فالسنة أن يقوم عن يمينه فإن أم اثنين قاما خلفه ولا يجوز أن يتقدم أحد أمامه فإن فعل كره له ذلك ولا إعادة عند مالك عليه وقد روي عن مالك أنه إن صلى بين يدي إمامه من غير ضرورة أعاد والأول تحصيل مذهبه وقد أجمع العلماء على أن الجماعةلا يجوز لها أن يكون إمامها خلفها متعمدا وكل من رأى إمامه أوسمعه وعرف خفضه ورفعه وكان خلفه جاز أن يأتم به في غير الجمعة اتصلت الصفوف به أو لم تتصل إذا ركع بركوعه وسجد بسجوده ولم يختلط شئ من ذلك عليه وسواء كان بينهما نهر أو طريق أو لم يكن ولا يجوز عند مالك ان يكون الإمام في علو إلا أن يكون معه بعض المأمومين ويكون سائرهم أسفل ومن صلى خلف الصف وحده فلا إعادة عليه وينبغي للإمام أن لا يكبر حتى تعتدل الصفوف وتستوي ولو تكلم بين الإقامة والإحرام بيسير الكلام لم يضر ذلك إن شاء الله ويستحب لإمام الجماعة والعشيرة إذا سلم من صلاته أن يقوم من مجلسه وإن صلى بأهله أو بغيرهم في بيته أو في رحله فإن شاء قام وهو أحب إلينا وإن شاء قعد وقد روي عن مالك أنه لا يثبت في مقامه في بيته صلى أو في المسجد إذا سلم من صلاته بجماعة وكان إمامهم ومن صلى بالناس جنبا أو على غير وضوء وهو ساه لم يضر القوم ذلك وصلاتهم ماضية لأنهم لم يكلفوا علم ما غاب عنهم من أمره فإن تعمد ذلك أفسد عليهم عند مالك وأكثر أصحابه ويعيد هو صلاته على كل حال ومن أهل المدينة من لا يرى عليهم شيئا في نسيانه ولا في عمده لأنهم لم يكلفوا علم ما غاب عنهم من أمره وإذا اختلفت نية الإمام والمأموم في فرضين أو في فرض ونافلة فالصلاة عند مالك صلاة الإمام ويعيد المأموم صلاته إلا أن تكون نافلة أو صلاة سنة ولا يجوز عند مالك لأحد أن يصلي فرضا يخالف فيه فرض إمامه خلفه ولا أن يصلي الفرض خلف متنقل ولا خلف من لا تجب الصلاة عليه لصغره وجائز صلاة النافلة خلف من لم يحتلم إذا كان يعقل حدود الصلاة ويتحفظ من الأنجاس وجائز للمتنفل أن يأتم بمن يصلي الفرض وإذا اجتمع متوضئ ومتيمم تقدم المتوضئ وإن تقدم المتيمم كره ذلك وأجزأ ولا يؤم أغلف حتى يختتن إلا من كان مثله فإن أحسن الصلاة والقراءة وتقدم في صلاة كرهت إمامته وأجزأت والذي لا يرقأ جرحه أو سلس بوله فلا يؤم الأصحاء ولا يؤم أعرابي حضريا إلا أن يكون مثله أو فوقه في معرفة حدود الصلاة وإذا مرض الإمام فلم يطق القيام صلى بهم غيره وإن كانوا في العذر سواء صلى جالسا وصلوا خلفه جلوسا ولا يؤم القيام أحد جالسا في الأشهر من مذهب مالك وروي عنه في قوم أصحاء صلوا قياما خلف إمام مريض قاعدا انهم يعيدون صلاتهم في الوقت وروي عنه أنه إن صلى الإمام لمرض بقوم أصحاء فقاموا خلفه جاز ذلك إذا كان أحدهم يتقدمهم مقتديا بالقاعد واقفا ويأتمون هم وقوفا بذلك القائم كما صنع أبو بكر والناس مع النبي صلى الله عليه وآله وسلم وهذا صحيح لأن كلا يؤدي فرضه على قدر طاقته وقال بهذا جماعة من أهل المدينة وغيرهم وهو الصحيح إن شاء الله لأنها آخر صلاة صلاها رسول الله صلى الله عليه وآله وسلم وقد أوضحنا ذلك في كتاب التمهيد والحمد لله ومن أحدث في صلاته عامدا أفسد على من خلفه عند مالك فإن سبقه الحدث بطلت صلاته وحده ويستحب له أن يستخلف من يتم بهم فإن لم يفعل قدموا رجلا منهم فأتم بهم فأن لم يفعلوا وصلوا أفذاذا أجزأتهم صلاتهم إلا في الجمعة وحدها فإنهم إن صلوا فرادى بعد انصراف إمامهم لم تجزهم صلاتهم وسواء كان خروجه بعد أن صلى ركعة أو قبل ذلك هذا هو المعروف عن مالك وبه قال ابن القاسم وقد قيل إنهم إن صلوا معه في الجمعة ركعة تامة ثم أحدث في الثانية وأتموا فرادى أجزأتهم وهو قول أشهب


باب حكم المأموم تفوته بعض صلاة إمامه

كل من فاته شئ من صلاته مع الإمام فإنه يبني في ركوعه وسجوده ويقضي في قراءته ومن أدرك فهو آخر صلاته ويقضي أولها كما صنع إمامه وقيل إن ما أدرك فهو أو لصلاته لكنه لا يفعل فيما يقضي إلا ما فعل إمامه وكلا القولين صحيح عن أئمة أهل المدينة وعن مالك وأصحابه رحمهم الله وقد كان القياس على قول من قال إن ما أدرك فهو أول صلاته أن يكون بانيا في قراءته فلا يقرأ من فاتته ركعتان من الظهر فيما يقضي إلا أم القرآن وحدها ولكنهم لا يقولون ذلك وقد قاله بعض المتأخرين من الفقهاء الحجازيين منهم عبد الملك بن عبد العزيز بن أبي سلمة وقد ذكرنا معاني القولين ووجوهما والحجة لكل واحد منهما في كتاب الاستذكار وفي كتاب التمهيد عند قوله صلى الله عليه وسلم ما أدركتم فصلوا وما فاتكم فأتموا وروي ما فاتكم فاقضوا فإذا أدرك الرجل ركعة من صلاة الظهر أو العصر أو العشاء ثم سلم إمامه قام بغير تكبير وكذلك كل من أدرك ركعة واحدة من كل صلاة أو فاتته ركعة واحدة من كل صلاة قام بغير تكبير إلا المغرب في فوات الركعة فإنه إذا سلم إمامه إن شاء قام بتكبير وإن شاء لم يكبر وإن كبر فلا حرج ثم يقرأ بأم القرأن وسورة ويسر في الظهر والعصر ويجهر في العشاء ويركع ويسجد ويجلس لأنها له ثانية فإذا تشهد قام فقرأ بأم القرآن وسورة لأنها ثانية في قضاءه وثالثة في بنائه ويسر في الظهر والعصر ويجهر في العشاء فإذا سجد قال الى رابعه فقرأ بأم القرآن وحدها سرا وهذا يبين لك ما ذكرنا من القضاء في القراءة والبناء في الركوع والسجود وإذا أدرك ركعة من المغرب قام إذا سلم الإمام بغير تكبير وإن كبر فلا حرج وقرأ بأم القرآن وسورة جهرا ثم ركع وسجد وجلس وتشهد لأنها له ثانية ثم يقوم فيقرأ بأم القرآن وسورة جهرا لأنها ثانية مما يقضي ويركع ويسجد ويجلس ويتشهد ويسلم لأنها آخر صلاته وصلاة المغرب لمن فاته منها ركعة ولمن أدرك منها ركعة جلوس كلها وذلك سنتها ومن تفاته ركعة من الصلوات من صلاة الصبح وغيرها في ذلك سواء قضاها بأم القرآن وسورة على ما صنع فيها إمامه سرا وجهرا وقام إليها بغير تكبير وإن كبر فلا حرج ومن فاتته ركعتان قام بتكبير إلا المغرب فإنه من فاته منها ركعتان قام بغير تكبير على ما قدمت لك ذكره ولو كبر لم يخرج وكذلك لو لم يقم بغير تكبير من أدرك ركعتين من الظهر والعصر والعشاء لم يخرج أيضا والأولى أن يقوم بتكبيرها هنا وعلى المأموم إذا فاته بعض الصلاة أن يحرم قائما بتكبير ينوي به الدخول في صلاته ثم يصير مع الإمام في حاله من الركوع أو القيام أو الجلوس فإن وجده جالسا في آخر صلاته كان مخيرا في الدخول معه وأحب إلي أن يدخل معه لقول رسول الله صلى الله عليه وسلم ما أدركتم فصلوا ولا يجوز لأحد أن يتبع إمامه فيما يعلم أنه زيادة في صلاته وحسبه إن لم ينصرف الإمام الى إذكاره بالتسبيح جلس حتى يفرغ وسلم بسلامه وهو أولى عند مالك من خروجه على إمامته فيسلم لنفسه وذلك مالم تكن زيادة فاحشة يطول انتظارها هذا إذا تيقن المأموم خلافه فأن شكوا لزمهم اتباعه وان أيقنوا بنى كل واحد على يقين الماموم خلافه فإن شكول لزمهم اتباعه وان أيقنوا بنى كل واحد على يقين نفسه وقد قيل إذا كان الجمع كثيرا ولم يختلفوا لزم الإمام الرجوع إليهم ومن أتبع إمامه عامدا فيما يعلم خطأه بطلت صلاته ومن وجد الإمام جالسا في آخر صلاته فدخل بتكبير سقطت عنه الإقامة إذا سلم إمامه وبنى على تكبيرته التي نوى بها الدخول في صلاته فإن لم يدخل بتكبير فليستأنف الإقامة إذا سلم الإمام


باب إعادة الصلاة في جماعة لمن صلى وحده وإعادة الجماعة في المسجد

من صلى في جماعة فلا يعيد في جماعة إلا في المسجد الحرام أو مسجد النبي عليه السلام لأن العلة والله أعلم في إعادة المنفرد إدراك ما فاته من فضل الجماعة وسنتها والمصلي في جماعةقد أدرك ذلك كله فلا معنى لإعادته وقول رسول الله صلى الله عليه وسلم لا تعاد صلاة في يوم واحد مرتين معناه عندنا لمن صلى في جماعة ان لا يعيد في جماعة أخرى لأن ذلك لو جاز في واحدة لجاز في أكثر إلى ما لا نهاية له وإنما أمر المنفرد بالإعادة في جماعة لانفرادة فاستحال أن تقاس الجماعة عليه وجمهور الفقهاء على مثل قول مالك في ذلك ومن صلى وحده ثم وجد جماعة تصلي تلك الصلاة بعينها في وقتها فحسن له أن يدخل فيصليها معهم ولو كان في مسجد أو غيره فأقيمت تلك الصلاة التي صلاها منفردا لم يخرج حتى يصليها معهم وهذا في كل صلاة إلا المغرب وحدها ومن أهل المدينة من رأى أن تعاد المغرب وغيرها والأول عندنا عليه العمل لأن النافلة لاتكون وترا في غير الوتر وإنما تكون مثنى مثنى ولا قول لمن قال من أصحابنا وغيرهم يعيد المغرب ويشفعها بركعة ولا لمن قال يعيدها ثانية فتكون ستة ولأصحابنا في هذا العنى قولان أحدهما أن إحدى الصلاتين فريضة والأخرى نافلة بغير تعيين والثاني أن الثانية نافلة وكل ذلك مروي عن مالك وكذلك اختلفوا فيمن أعاد صلاته التي صلاها وحده مع إمام ثم ذكر أن الأولى من صلاته كانت على غير وضوء على قولين وروايتين إحداهما أن الثانية تجزئه لفرضه والأخرى أنها لا تجزئه وعليه الإعادة وهذا عندي إذا كان في حين صلاته مع الجماعة معتقدا أنه قد أدى فرضه فيها ثم بان له أنها كانت على غير وضوء وأما إذا دخل مع الجماعة لأداء فرضه وسنة الجماعة فلا شئ عليه في فساد الأولى ولو كانت الثانية التي مع الجماعة على غير وضوء وكانت الأولى التي صلى وحده على وضوء أجزأته الأولى وهو القياس لما قد أوضحنا في كتاب الاستذكار وفي التمهيد وقد أجمع أصحبنا على أن من صلى وحده لا يكون إماما في تلك الصلاة لغيره وفي هذا ما يوضح لك إن شاء الله تعالى أنها نافلة عندهم ومن صلى وحده وأدرك الناس جلوسا في تلك الصلاة أنه لا يدخل معهم حتى يعلم أن ذلك ليس آخر صلاتهم صلى بذلك الإحرام ركعتين نافلة له ولا فرق بين إمام المسجد إذا صلى وحده وغيره ممن ليس بإمام لأن الإعادة إنما وردت السنة بها لما فات المنفرد من فضل الجماعة وعلى عمومها في كل منفرد وقد روي في الإمام خاصة أنه يعيد والصواب ما ذكرت لك ويكره أهل العلم أن تصلي جماعة بعد جماعة في مسجد واحد إذا كان لذلك المسجد إمام راتب وقد اختلف في إمام المسجد إذا صلى وحده ثم أتى قوم بعده فقيل يجمعون وقيل لا يجمعون وقد قيل إن المؤذن الراتب حكمه في ذلك حكم الإمام الراتب وليس بشئ وإنما معنى قول مالك في ذلك أن يكون المؤذن هو الإمام الراتب والله أعلم ولم يختلفوا أن جماعة لو تقدمت فصلت ثم جاء الإمام الراتب بعدهم في جماعة أن له أن يصلى بهم جماعة


باب فيمن أصابه حدث في الصلاة

ومن أصابه حدث في صلاته وتيقنه انصرف فإن كان إماما استخلف من يعمل بالقوم باقي عمل الصلاة ويقوم مقام الذي استخلفه سواء ثم توضأ المحدث وابتدأ الصلاة وكذلك المأموم ينصرف إذا أصابه ذلك فيتوضأ ويبتدئ الصلاة ولا يبني أحد في الحدث ومن أحدث في التشهد قبل السلام بطلت صلاته ولو جهل الإمام الاستخلاف أو لم يره قدم القوم لأنفسهم من يتم بهم ولو كان المستخلف قد فاته بعض صلاة الإمام لم يجز له أن يصنع إلا ما كان الإمام يصنع ولا يجلس ولا يقوم إلا حيث كان المحدث يجلس ويقوم فإذا كمل صلاة الإمام أشار إليهم فثبتوا قعودا وقام فأتم لنفسه ما فاته وسلم بهم ويبنى الراعف عند جماعة من أهل المدينة على ما صلى مع الإمام بعد أن يغسل عنه الدم هذا إن لم يتكلم فإن تكلم ابتدأ وإن كان رعافه قبل تمام ركعة ابتدأ صلاته تكلم أو لم يتكلم ولا يبني المنفرد الراعف بحال وإنما يبنى من صلى في جماعة ركعة تامة فصاعدا إماما كان أو مأموما هذا كله تحصيل مذهب مالك عند جمهور أصحابه وقال محمد بن مسلمة يبني على القليل والكثير وإذا صلى ركعة كاملة وبعض أخرى ثم رعف خرج وغسل الدم وابتدأ الثانية من أولها وبنى على الأولى وقال محمد وعبد الملك يبني على ما مضى من الثانية ولا يبتدئها ومن رعف خلف إمام وخرج فغسل الدم عنه وقد كان صلى معه ركعة تامة صلى الثانية في المكان الذي غسل فيه الدم عنه أو في أقرب المواضع إليه وليس عليه أن يرجع إلى المسجد إلا أنه يستحب إذا طمع في إدراك ركعة مع الإمام أن ينصرف إليه وهذا كله في غير الجمعة فأما الجمعة عند مالك فلا بد من رجوعه إلى المسجد لإتمام صلاته ويأتي فيه وحده بالركعة التي فاتته وتكون له جمعة وإن رعف في الجمعة قبل إكمال ركعة بسجدتيها مع الإمام ولم يطمع في إدراك الركعة الثانية معه لم يكن عليه أن يأتي المسجد وابتدأ صلاته ظهرا وإن عاد إليه فأدرك معه ركعة بسجدتيها بنى عليها أخرى وتمت له جمعة ولا يبني في الجمعة عند أكثر أصحاب مالك إلا في الجامع وهو قول مالك لأنها لا تكون إلا فيه وروي عن مالك وطائفة من أصحابه أنهم كانوا لا يرون للراعف إلا أن يبتدئ صلاته لاستدباره القبلة عامدا وكان مالك يستحب هذا وهو المختار عندي وبه آخذ ولو تكلم عامدا ثم ابتدأ كان أولى لأنه لا يخرج من الاختلاف ولم يختلفوا أنه تكلم عامدا بعد خروجه بطلت صلاته ومن كثر رعافه أومأ لركوعه وسجوده والقئ لا يبنى فيه عندنا أحد ولكنه يبتدئ ولو أصاب الإمام حدث في خطبة الجمعة قدم رجلا فأتم بهم الخطبة وصلى وإن كان قد أتمها قدم من يصلي إلا أن يكون قريبا فينتظر حتى يتوضأ ويصلي بهم وإن كان بعيدا لم ينتظر ومن شك في الحدث وهو في صلاته فقد قيل ينصرف بمنزلة من أيقن بالحدث لأن الصلاة لا تؤدى بطهارة مشكوك فيها وهو تحصيل مذهب مالك وقيل يتمادى ولا شئ عليه حتى يوقن بأن يسمع صوتا أو يجد ريحا وهذا أصح في النظر وأقوى من طريق الأثر وكل ذلك علم أهل المدينة


باب فيمن نسي صلاة ثم ذكرها أو نام عنها ثم انتبه إليها

ومن نسي صلاة مكتوبة أو نام عنها فليصلها إذا ذكرها فذلك وقتها أي حين ذكرها من ليل أو نهار بعد الصبح أو بعد العصر أو عند الطلوع أو الغروب ويصلي صلاة الليل في النهار على سنتها وصلاة النهار في الليل على سنتها كما كان سيصليها في وقتها ولا يعتبر وقت ذكرها ولو فرط فيها مريضا وذكرها صحيحا صلاها قائما ولو فرط فيها صحيحا ثم ذكرها مريضا صلاها جالسا إذا لم يقدر على أكثر من ذلك فإن ذكرها في آخر وقت أخرى وخشي إن صلاها فوت التي في وقتها فليصل الفائتة وإن فاتت هذه هذا قول مالك وأكثر أصحابه وجماعة من أهل المدينة ومن أهل المدينة جماعة وهم الأكثر يقولون إنه إن خشي فوت صلاة وقته بدأ بها وبه يقول من أصحاب مالك عبد الله بن وهب وإليه ذهب محمد بن عبد الحكم فإن ذكرها وهو في صلاة انهدمت عليه فإن ذكرها في صلاة قد صلى منها ركعتين سلم من ركعته وإن كان إماما انهدمت عليه وبطلت على من خلفه هذا هو الظاهر من مذهب مالك وليس هذا عند أهل النظر من أصحابه كذلك لأن قوله فيمن ذكر صلاة في صلاة قد صلى منها ركعة أنه يضيف إليها أخرى ويسلم ولو ذكرها في صلاة قد مضى منها ثلاث ركعات أضاف إليها رابعة وسلم وصارت نافلة غير فاسدة ولو انهدمت عليه كما ذكروا وبطلت لم يؤمر بأن يضيف إليها ركعة أخرى كما لو أحدث بعد عقد ركعه لم يضف اليها أخرى ويدلك على ذلك أيضا من مذهبه قوله فيمن ذكر صلوات كثيرة أكثر من صلاة يوم وليلة وهو في صلاة انها لا تنهدم عليه وهي صحيحة له يتمادى فيها وتجزيه من فرضه ثم يقضي بعد ما ذكر وقد روي عن مالك في من ذكر صلاة أو أكثر إلى خمس صلوات أن الإمام في هذه يستخلف كالمحدث ولا شئ على من خلفه والقطع عندنا في هذا الباب إنما هو من طريق الترتيب لأن الصلاة المذكورة وصلاة الوقت كأنها صلاتان استدركتا في الوقت فالواجب أن يبدأ بالأولى منهما ولا يلزم الترتيب عندهم في أكثر من صلاة يوم وليلة وما زاد على صلاة يوم وليلة فحكمه حكم صلاة يومه وتحصيل مذهب مالك رحمه الله إن الترتيب مستحب في المنسيات وليس بواجب والله أعلم ولم يختلف قول مالك وأصحابه فيمن ذكر صلاة أو صلاتين أو ثلاثا وهو في صلاة أنه يقطع على ما وصفنا وكذلك لو ذكر مثل ذلك من عدد الصلوات الفائتات في آخر وقت أنه يبدأ بالفوائت لأنها حكمها حكم الصلاة الواحدة وإن كانت كثيرة أكثر من صلاة يوم وليلة بدأ بصلاة وقته ولم تفسد عليه صلاته التي ذكرهن فيها ويدلك أيضا على أن القطع استحباب أنه لو بدأ بصلاة الوقت مع ذكره لثلاث صلوات كان مسيئا ولم تكن عليه إعادتها إلا في الوقت ولو انهدمت وفسدت لوجبت إعادتها أبدأ فتدبر والترتيب واجب وجوب سنة مع الذكر وساقط مع النسيان ومن نسي صلاة لا يدري أي صلاة صلى صلاة يوم وليلة خمس صلوات فإن عرف الصلاة بعينها ولم يعرف من أي يوم هي صلاها ولم يضره جهل اليوم ومن ذكر صلاة صبح فنسيها فصلاها بعد الظهر والعصر في حين ذكرها وأعاد الظهر والعصر استحبابا فإن لم يذكرها إلا بعد الغروب أعادها فقط ومن صلى الظهر ولم يكن صلى الصبح لنسيان ونسي العصر من ذلك اليوم ثم ذكره بعد غروب الشمس صلى الصبح والعصر فقط ومن ذكر صلوات كثيرة أكثر من صلوات يوم وليلة في وقت صلاة لا يمكنه أن يأتي بالصلوات إلا ووقت هذه قد فات بدأ بالتي حضر وقتها فإن كان الذي نسي خمس صلوات أو أدنى منهن بدأ بهن ثم صلى بعدهن الصلوات التي حضر وقتها ومن ذكر صلاتين نسيهما من يومين ظهرا وعصرا لا يدري أيتهما أولا بدأ بأيتهما شاء وختم بها ثلاث صلوات ولو كانت إحداهما سفرية والأخرى حضرية والمسألة بحالها لا يدري أيتهما نسي في الحضر ولا أيتهما نسي في السفر ولا أيتهما قبل صاحبتها صلى ست صلوات إن شاء صلى الظهر والعصر للحضر مرة وصلاهما للسفر مرتين وإن شاء صلاهما للسفر مرة وللحضر مرتين ومن أهل المدينة وغيرها من لا يرى علىمن نسي ظهرا وعصرا من يومين مختلفين سفرية كانت إحداهما أو حضرية جهل الأولى منهما أو علمها إلا صلاتين فقط يصلي كل واحدة منهما وينوي بها التي فاتته على هيئتها والنية لها بالظهر أو العصر ولا يرى عليه غير ذلك والأول مذهب مالك ومن صلى صلاة وهو في سفر قد كان نسيها في الحضر صلاها صلاة حضر على مافاتته ولو ذكرها في الحضر وقد كان نسيها في السفر صلاها سفرية على مافاتته أيضا


باب السهو في الصلاة

من لم يدر كم صلى من ركعة ولا كم سجد من سجدة بنى على اليقين وهو الأقل وسجد سجدتي السهو بعد السلام ولو سجد قبله لم يضره والأول اختيار مالك ولو شك في فرض من صلاته ولم يدره بعينه جعله الإحرام والنية وأحرم ينوي الدخول في صلاته ثم صلى وسجد لسهوه بعد سلامه ولو لم يسجد لم يكن عليه شئ ولو أيقن أنه أحرم لصلاته ثم أسقط فرضا لا يعرفه بعينه أنزله فاتحة الكتاب فأتى بها ولو أيقن أنه أحرم بنية الصلاة أو أنه قرأ فاتحة الكتاب وشك بعد ذلك في فرض من صلاته لا يدريه أنزله الركوع وبنى عليه وسجد بعد سلامه ثم هكذا أبدأ إذا جهل الفرض بعينه ومن سها عن شئ من فرضه ولم يأت به لم ينب عنه سجود السهو ومن شك في فرض من صلاته يعرفه بعينه هل عمله أو لا أتى به وبنى عليه ما بعده وسجد لسهوه بعد سلامه ومن سها عن شئ من سنن صلاته سجد لسهوه وناب له ذلك عنه وأما ما كان من زينة الصلاة وفضل زائد فيها فلا سجود فيه على من تركه أو نسيه أو سها عنه وفرائض الصلاة التي لا بد منها بعد كمال الطهارة النية لها بعينها والتوجه إلى القبلة وتكبيرة الإحرام وقراءة أم القرآن والركوع والرفع منه والسجود والرفع منه والاعتدال والطمأنينة في ذلك كله والجلسة الأخيرة والسلام وقد قيل إن الاعتدال والطمأنينة في الرفع من الركوع والسجود ليستا بواجب والصحيح ما قدمت لك وقد أوضحنا ذلك في كتاب الاستذكار وفي كتاب التمهيد وسنن الصلاة قراءة سورة مع أم القرآن والتكبير كله سوى تكبيرة الإحرام هذا هو الصحيح وعليه جمهور الفقهاء وكذلك روى أبو زيد عن ابن القاسم فيمن نسي التكبير كله إلا تكبيرة الإحرام أنه يسجد للسهو وأنكر الإعادة وهذا أولى مما رواه سحنون وعيسى عنه وقد بينا الحجة ي كتاب الاستذكار وفي كتاب التمهيد ثم الجلسة الأولى والتشهد في كلنا الجلستين والجهر فيما يجهر فيه والسر فيما يسر فيه وفي السجود لمن ترك شيئا من سنن الصلاة اختلاف بين أصحاب مالك وغيرهم من أهل المدينة وغيرهم منهم من لم ير فيه سجودا ومنهم من رآه وكل ذلك حسن ومنهم من رأى الإعادة على من ترك ذلك جاهلا أو عامدا وهذا ليس بشئ وتحصيل المذهب إن السجود في التكبير المسنون وسائر المسنونات استحباب وهو اختيار الأبهري وابن الجلاب وأما زينة الصلاة وفضليتها فرفع اليدين والتسبيح في الركوع والسجود وقول آمين والقنوت والدعاء للمؤمنين والمؤمنات ولا سجود على أحد نسي شيئا من ذلك ومن سجد في شئ في ذلك متأولا لم تفسد صلاته ومن قام من اثنتين ساهيا ثم ذكر بعدما اعتدل قائما مضى ولم يجلس وسجد لسهوه قبل السلام وكذلك كل نقصان يسجد له قبل السلام وإذا كان السهو زيادة سجد بعد السلام ومن اجتمع عليه سهوان زيادة ونقصان سجد لهما قبل السلام ويجزئ من السهو كله وإن كثر سجدتان ومن زاد في صلاته ساهيا ثم تذكر قطع ذلك وجلس وسلم وسجد لسهوه بعد السلام ومن ذكر أنه سها عن سجدة من صلاته أو عن ركعة أو عن قراءة فاتحة الكتاب ولم يذكر ذلك حتى سلم استأنف صلاته إن كان تكلم أو طال أمره ولا يصلح هذا صلاته وإن ذكر ذلك قبل أن يسلم أو بإثر السلام قبل أن يحدث أو يتكلم أتى بركعة وسجد للسهو هذه رواية أشهب وغيره فيمن سها عن قراءة أم القرآن من ركعة وهو الصحيح وبه آخذ ومن سها عن قراءة فاتحة الكتاب في الركعة الأولى حتى ركع فذكر ذلك وهو راحع رفع رأسه فقرأها وركع وسجد ولم يحتسب بالركوع الأول ولا بقيامه فيه وسجد إذا سلم لسهوه بعد سلامه وإن ركع وسجد ثم قام فذكر ذلك جعل الثانية أولى وأتم صلاته وسجد بعد سلامه لسهوه وإن سها الإمام ولم يسه المأموم سجد مع إمامه وسواء أدرك ذلك السهو مع إمامه وحضر أم لا إذا أدرك من صلاته ركعة تامة ومن فاتته ركعة أو أكثر وكان على الإمام سجود السهو قبل السلام سجد معه فإذا سلم الإمام قام لقضاء ما عليه وكذلك لو كان الإمام ممن يرى السجود كله قبل السلام سجد معه ثم قضى ما عليه وإذا سلم الإمام وسجد لسهوه بعد السلام لم يسجد معه المأموم لأنه لم يسلم ولكنه يقوم فيقضي ما عليه فإذا سلم سجد ومن لزمه سجود سهو قبل السلام لقيامه من اثنتين ساهيا فلم يسجد حتى سلم ثم ذكره فإن كان لم يتكلم ولم يحدث ولم يتباعد أمره سجد وإن كان شئ من ذلك أعاد الصلاة ولا تعاد الصلاة من أجل سجدتي السهو في غير هذا الموضع عندنا لأن من سها عن قراءة أم القرآن في ركعة الصحيح عندنا إلغاؤها على اختيار ابن القاسم ورواية أشهب عن مالك ومن أصحابه من لا يرى إعادة الصلاة على من لم يسجد لسهوه في القيام من اثنتين وهو قول يعضده القياس وبالله التوفيق ومن نسي ثلاث تكبيرات فصاعدا ولم يسجد لم تجب عليه إعادة لقيام الأدلة على أن تكبير الصلاة فيما عدا الإحرام مسنون مستحب غير واجب فلذلك قلنا إنه لا تعاد الصلاة عندنا من سجود السهو قبل السلام في غير السجود للقيام من اثنتين ومن قام من اثنتين واعتدل قائما ثم رجع بعد جلوسه سجد بعد سلامه ولا شئ عليه وكان الأولى به أن لا يرجع بعد اعتداله قائما ويسجد قبل السلام ولا وجه لقول من قال من أصحابنا إن صلاته قد فسدت برجوعه لأنه رجع إلى أصل ما كان عليه وقد قيل في هذه المسألة إنه يسجد بعد رجوعه أيضا قبل السلام والأول تحصيل المذهب ومن نسي سجود السهو بعد السلام سجده متى ما ذكره ولو لم يسجد لم يجب عليه شئ ولم يختلفوا فيمن قرأ سورتين أو ثلاثا مع أم القرآن في الأوليين وقرأ بالحمد وسورة في الأخريين قاصدا لذلك أنه لا شئ عليه من سجود ولا غيره إلا في رواية شذت عن أصلهم واتبعها منهم من جهل الأصل ومن كان عليه سجود السهو قبل السلام لنقصان تكبيرة او تكبيرتين أو لسر في موضع جهر ونحو ذلك فلم يسجد سجد أيضا متى ما ذكر ولا شئ عليه وقد قيل إنه إن طال وتباعد أو تكلم أو انتقض وضوؤه فلا شئ عليه ومن سها عن التشهد فلا شئ عليه وهو خفيف عند مالك وأحب إلي أن يسجد في ذلك وقاله سحنون وروي أيضا عن مالك ورأى أبو مصعب أن يعيد في ذلك والسهو في النافلة كالسهو في الفريضة ومن سها فلم يدر أجلوسه من شفعه أو من وتره فإن كان قد تشهد وسلم سجد سجدتين وسلم منهما ثم قام إلى ركعة الوتر فأتى بها وقد قيل ليس سجود سهو ويقوم الناس لقضاء ما عليهم بعد سلام الإمام وفراغه من التسليمتين إن كان ممن يسلم تسلمتين وأكثر أهل المدينة يقولون إنه يقوم لقضاء ما عليه إذا سلم الإمام التسليمة الأولى ولو كان على الإمام سجود السهو بعد السلام وكان بعض من خلفه قد فاته بعض صلاته فإن شاء قام بعد سلامه إذ لا يسجد معه وإن شاء انتظر فراغه من سجوده ومن ظن أن الإمام قد قضى صلاته فقام يقضى ما فاته فإن رجع إلى الإمام قبل سلام الإمام فلا سجود عليه وإن لم يرجع إلى الإمام حتى سلم الإمام فلا يعتد بما عمله قبل سلام الإمام وليسجد سجدتي السهو بعد السلام في قول مالك وقال ابن القاسم يسجد قبل السلام وقال المغيرة وعبد الملك لا سجود عليه ومن سها عن السلام حتى قام كان وحده أو مع إمام فإن ذكر مكانه رجع فكبر ثم جلس فتشهد ثم سلم ثم سجد بعد السلام وإن لم يذكر حتى تباعد أو انتقص وضوؤه أعاد الصلاة وإن سها في نافلة وقام في الثالثة فليرجع ما لم يطمئن راكعا ويسجد بعد السلام وإن اطمأن راكعا فليمض حتى يتم أربعا ثم يسجد سجدتين قبل السلام لأنه اجتمع عليه سهوان وذلك أنه نقص من الأوليين السلام وزاد الركعتين الأخرتين هذه رواية ابن عبد الحكم وغيره عن مالك وقال ابن القاسم إذا اطمأن راكعا مضى وسجد بعد السلام والصواب ما ذكره ابن عبد الحكم ومن سها مع إمام عن سجدتي السهو فليسجد من خلفه ولا شئ عليه ومن سها عن سجدة من كل ركعة من صلاته فلم يذكر ذلك إلا وهو جالس في التشهد وقد صلى أربع ركعات بأربع سجدات سجد وهو جالس سجدة واحدة يتم له بها ركعته الأخيرة ويجعلها أولى ويبني به عليها إتمام صلاته ويسجد بعد السلام وقيل يسجد قبل السلام ولو لم يسجد السجدة وأتى بركعة أجزأه ومن استنكحه الشك فليس عليه أن يبني على شكه وليله عن ذلك ولو سجد سجدتين بعد السلام كان أحب إلينا ومن لا يعتريه ذلك إلا غبا فليبن على يقينه ومن أيقن بشئ عمله في صلاته فلم يترك يقينه لغيره من المخبرين وإن شك رجع إلى من يصدقه ويثق بقوله ومن سها عن سجدة من أول صلاته ثم ذكرها فليخر ساجدا مالم يطمئن في الركعة الثانية راكعا ويسجد بعد السلام وإن ذكرها بعدما اطمأن فليلغها ويبتدئ ركعة مكانها ويكون كأنه دخل في الصلاة تلك الساعة وقد قيل إنه يخر ساجدا وإن اطمأن في الثانية ما لم يرفع رأسه منها ومن سها عن سجدة من ركعة لا يعرفها وذكر ذلك وهو في آخر صلاته سجد وقام فأتى بركعة عند ابن القاسم ثم سجد بعد سلامه ولو أتى بركعة فقط أجزأه عند أشهب ومن سها عن شئ من مكتوبة حتى دخل في نافلة فليعد إلى ما نسي يتمه ويسجد بعد السلام ما لم يركع في النافلة أو يطول قراءته فيها فإن كان ذلك فليعد المكتوبة وقد روي عن مالك أنه يرجع إلى المكتوبة وإن ركع في النافلة ومن دخل مع الإمام في مكتوبة ولم يسلم من نافلة فليقطع بسلام متى ما ذكر ثم يبتدئ صلاته تلك الساعة فإن لم يفعل حتى يفرغ من صلاته مع الإمام أعاد الصلاة ومن تيمم في الصلاة ففيه لأصحابنا ثلاثة أقوال أحدها يسجد بعد السلام والثاني قبله والثالث لاشئ عليه ومن غفل مع إمام بنعاس أو سهو أو زحام وقد كان كبر للإحرام معه فلم يركع حتى ركع الإمام وسجد وذلك في أول ركعة فإن ظن أنه يدركه قبل أن يرفع رأسه من آخر سجدة من ركعته تلك فليركع وليلحقه وإلا فلا يعتد بها وليقض ركعته إذا فرغ إلا في الجمعة فإنه لا يتبع الإمام في أول ركعة منها إلا من ركع معه فإن من لم يركع معه فلا يتبعه وإن أدركه قبل أن يفرغ من سجود تلك الركعة هذا في الجمعة وحدها لأن لها حرمة ليست لغيرها هذه رواية ابن عبد الحكم وغيره والقياس ان الجمعة وغيرها في ذلك سواء وفي هذه المسألة لمالك وأصحابه ثلاثة أقوال أحدها أنه يركع بعده ويسجد ويتبعه ان فرغ من فعل ذلك قبل قيام الإمام إلى الركعة الثانية وذلك قبل أن يرفع رأسه من آخر سجود الاولى وبه آخذ والثاني أن يقضي الركعة لفوت ركوعها معه كالجمعة والثالث أنه يركع ويسجد متبعا له مالم يرفع رأسه من ركوع الثانية ولو سها عن السجود ففيها قولان أحدهما أنه يسجد ويتبعه مالم يطمئن في الركعة الثانية والثاني أنه يتبعه بعمل السجود مالم يرفع رأسه من ركوع الثانية ومن استخلفه امام في الظهر أو مثلها وقد صلى ركعتين منها وهو لم يعقد معه شيئا من صلاته إلا أنه أحرم قبل حدثه فلما صلى هذا المستخلف بالقوم ركعتين وقعد في رابعتهم انصرف إليه الذي استخلفه فأخبره أنه بقيت عليه سجدة من إحدى الركعتين الأوليين فأن استيقن القوم أن تلك الركعتين كانتا كل واحدة منهما بسجدتين لم يلتفتوا إلى قوله وقام هذا المستخلف وحده فقضى ما عليه وسلم بهم وإن شكوا قاموا معه فصلى بهم ركعة بأم القرآن وحدها لأنها آخر صلاتهم ثم يقوم هو ويقعد القوم فيأتي لنفسه بركعة يقرأ فيها بأم القرآن وسورة لأنها له قضاء ويسجد قبل السلام لإسقاطه السورة مع أم القرآن في إحدى ركعتي قضائه وقيامه في ثانيته لأن الإمام الأول لم تحصل له إلا ركعة واحدة وقد قام هذا في ثانيته ويتشهد في السجود بعد السلام وهو مخير في الذي قبل السلام إن شاء تشهد وإن شاء لم يتشهد فكلاهما قد روي عن مالك


باب صلاة المريض والسكران والمغمى عليه يفيق والحائض تتطهر

لا يجوز لأحد أن يصلي فريضة جالسا وهو يقدر فيها على القيام ومن لم يستطع القيام في الصلاة صلى صلى متربعا ثم يركع ويسجد على قدر طاقته فإن لم يقدر على ذلك أومأ وجعل السجود اخفض من الركوع وثنى رجله إذا أومأ للسجود وإذا جلس للتشهد جلس كما يجلس الصحيح إن قدر وجلوسه أيضا بين السجدتين كجلوس الصحيح وأنه يسقط عنه مالم يقدر على عمله ويصلي على ما يمكنه ولا إعادة عليه وإن لم يقدر على الجلوس صلى راقدا رجلاه في القبلة ووجهه إليها أو على جنبه الأيمن يومئ بصلاته كلها إيماء فإن لم يقدر على الإيماء فهو مغمى عليه إلا أنه لا تسقط الصلاة عنه ومعه شئ من عقله وإذا خاف المريض أن يغلب على عقله أو تشتد حاله جاز له الجمع بين الصلاتين على سنة الجمع للمسافر يقدم أو يؤخر التي يخاف الغلبة في وقتها وكذلك عند مالك لو شق عليه الوضوء لأنه أعذر من المسافر ولا بأس بصلاة المريض على السرير وعلى الفراش وكل صلاة تركها السكران أو صلاها أو بعضها في حالة سكره وتمكن الخمر من رأسه فعليه قضاؤها ولا يقضي المغمى شيئا من الصلوات لأنه ذاهب العقل ومن ذهب عقله عليه في وقت صلاة يدرك منها ركعة لزمه فليس بمخاطب فإن افاق المغمى عليه في وقت صلاة يدرك منها ركعه لزمه قضاءها فإن كان أخر صلاة بعد دخول وقتها حتى أغمي عليه وقد أمكنه أن يصليها فعليه قضاؤها وقد قيل لا قضاء عليه فيها إلا أن يغمى عليه في وقت لو أراد أن يصليها لم يتمها إلا بعد خروج وقتها أو لم يدرك منها ركعة قبل خروج وقتها وكذلك الحائض وهذا مذهب مالك وسواء عنده حاضت المرأة في أول الصلاة أو في آخرها الصلاة ساقطة عنها مثل ذلك أن تحيض وقد بقي من النهار قدر خمس ركعات فن كان ذلك سقط عنها الظهر والعصر وإن حاضت وقد بقي عليها من النهار قدر أربع ركعات فدون إلى ركعة ولم تكن صلت الظهر والعصر فعليها قضاء الظهر لأنها حاضت بعد خروج وقتها ويسقط العصر لأنها حاضت في وقتها وإن حاضت من الليل وقد بقي عليها قبل الفجر قدر أربع ركعات سقط عنها المغرب والعشاء لحيضتها في آخر وقتها فإن بقي عليها قدر ثلاث ركعات أو ما دون الركعه قضت المغرب لأنها لم تمض في وقتها وإن حاضت قبل طلوع الشمس بركعة سقط الصبح ومن أهل المدينة من يقول إن أتى عليها بعد دخول وقت الصلاة مقدار ما تصليها فيه ثم حاضت ولم تصل فعليها قضاؤها وهو أحوط وبه القول لأن الصلاة عندنا تجب بأول الوقت والمرأة معه الى آخره ولو وجبت بآخره كنا زعم المخالف ما اجزأت صلاة من صلى في أوله إذ صلى مالم تجب عليه وتحصيل مذهب مالك ماقدمت لك


باب في ثياب المصلي وطهارتها وموضع صلاته

لا يجوز لاحد ان يصلي عريانا وهو يجد ما يستره وأقل ما تجوز فيه صلاة الرجل من اللباس ما يستر مابين السرة والركبة وهي منه العورة وأقل ما يجزئ المرأة الحرة ما يواريها كلها إلا وجهها وكفيها وإحرامها في ذلك في حجها وعمرتها وما سوى ذلك فهو عورة وعورة الأمة كعورة الرجل إلا أنه يكره النظر إلى ما تحت ثيابها لغير سيدها وتأمل ثديها وصدرها وما يدعو إلى الفتنة منها ويستحب له كشف رأسها ويكره لها كشف جسدها وكل من كان فيها شعبة من الرق فهي كالأمة ويستحب لأم الولد والمكاتبة تتهيأ في الصلاة كهيئة الحرائر وستر العورة فرض واختلفوا في ذلك فقيل إنه من فرائض الصلاة وقيل إنه فرض في الجملة وليس من فرائض الصلاة ولكنه من سننها والاول أصح في النظر لإجماعهم أن ستر العورة في الصلاة فريضة لمن قدر عليها ومن نبالي تقدم فرضها قبل الصلاة أو بعين الصلاة إذ هو من فرائضها وقد بينا ذلك في كاب التمهيد وينبغي أن يتجمل بأحسن الثياب في الصلاة ويستحب للإمام أكمل ذلك وأفضله وأحسنه زينه كالرداء وشبهه وإذا لم يجد المسافر أو غيره ما يواري به عورته كما صلى عريانا قائما كما يصلي غير العريان والرجل والمرأة في ذلك سواء لا يجزىء أحدا أن يصلى جالسا وهو يقدر على القيام فإن كان العراة جماعة صلوا أفذاذا فأن كانو في ليل مظلم صلوا جماعة وتقدمهم أحدهم وقد قيل أنهم يصلون نهارا جماعة يغضون أبصارهم ويقوم إمامهم وسطهم والأول قول مالك وإن وجد العريان ما يواري به أحد فرجيه وارى قبله وقد قال بعض أصحابنا يواري أي فرجيه شاء ومن وجد في الصلاة وهو عريان ثوبا استتر به وابتدأ صلاته ولم يبن وإن وجده في الوقت فلا شئ عليه ولو صلت الأمة مكشوفة الرأس لم تكن عليها إعادة وأما الحرة فتعيد واختلف في قدم المرأة فقيل هي عورة وقيل ليس بعورة والأول أصح واختلف في قدم المرأة فقيل هي عورة وقيل ليس بعورة والأول أصح وهو قول مالك ويلزم المصلي أن تكون ثيابه طاهرة وموضع وقوفه وركوعه وسجوده طاهر كل ذلك ولا يصلي أحد بثوب نجس ولا على ثوب نجس ولا على ارض أصابها نجاسة وسواء يبست أو لم تيبس حتى يطهرها الماء وغسل النجاسة من الثياب والبدن وموضع الصلاة سنة مؤكدة عند مالك وقد قيل إن ذلك فرض والقائلون بالقول الأول من السلف أكثر ولذلك رأى مالك الإعادة على من صلى بثوب نجس مادام في الوقت لا غير طلبا للكمال على المعنى الذي ذكرنا فيمن اخطأ القبلة وكذلك من صلى عنده على موضع نجس إلا أن يكون عليه ما يستره وكل ثوب طاهر فجائز الصلاة به وعليه مالم يكن حريرا والصلاة في ثوب الحرير إذا لم يجد غيره أولى من الصلاة في الثوب النجس وفي هذا بين اصحاب مالك اختلاف كثير وهذا أولى ما قيل به في ذلك ومن لم يجد إلا ثوبا فيه نجاسة صلى فيه ولم يصل عريانا وأعاد في الوقت ويعيد من صلى في ثوب الحرير صلاته إذا وجد غيره في الوقت استحبابا وقد قيل إن من لم يستر عورته في الصيلاة إلا ثوب الحرير وحده وهو واجد غيره أعاد صلاته أبدا في الوقت وبعده لأنه استباحها بما قد نهى عنه ففسدت وقد قيل من صلى على ثوب حرير أو ثوب حرير من غير ضرورة فقد أساء ولا إعادة عليه وليستغفر الله ومن رأى على ثوبه دما يسيرا مضى على صلاته ولا شئ عليه وإن كان كثيرا قطع صلاته وغسل ثوبه أو لبس غيره واستأنف الصلاة وقليل الرجيع والبول والمذي والمني والودي تعاد منه الصلاة في الوقت وكذلك الدم الكثير وأما اليسير من الدم فلا تعاد منه الصلاة والدماء كلها عند مالك سواء وهو تحصيل مذهبه عند أكثر أصحابه ومن أصحابه من يجعل دم الحيض كالبول ويرويه عن مالك والنجاسات كلها سوى الدم إذا دخل المصلي بشئ منها في صلاته ناسياثم رآها فإن لم يمكن طرح الثوب عنه قطع صلاته وأخذ ثوبا أو غسل النجاسة عنه واستأنف صلاته وإن أمكنه طرحه وهو في الصلاة طرحه ومضى في صلاته وقال عبد الملك من رأى نجاسة في ثوبه وهو في الصلاة لم يقطعها وتمادى فيها ثم أعادها في الوقت وإن لم يذكر ذلك حتى فرغ من صلاته أعادها أيضا في الوقت استحبابا وإن تعمد ترك الإعادة حتى خرج الوقت أعادها على كل حال وقال أبو عمر أما قول ابن الماجشون في تمادي الذي يرى في ثوبه نجاسة وهو في الصلاة ثم رأى عليه الإعادة مع ذلك فقول لا وجه له يغني ظاهره عن القول في رده وأما قوله إن تعمد ترك الإعادة أعاد أبدا على كل حال وإن خرج الوقت فقول صحيح في إيجاب الإعادة على من صلى بثوب نجس عامدا وهو قول محمد بن مسلمة والمغيرة المخزومي وابن القاسم وابن كنانة وهو الصحيح عندنا فيمن صلى بثوب نجس عامدا وهو قادر على ثوب طاهر أنه يعيد أبدا وأما أشهب فقال لا يعيد المتعمد ولا الناسي لذلك إلا في الوقت وقد روي عن ابن القاسم مثل ذلك والصحيح ماذكرت لك وإن بسط المصلي على موضع النجاسة حصيرا أو ثوبا طاهرا صفيقا جازت صلاته عليه ويكره مالك الصلاة في البيع والكنائس إلا من ضرورة لنجاستها وكل موضع طاهرفجائز الصلاة فيه لعموم قول رسول الله صلى الله عليه وسلم جعلت لى الأرض مسجدا وطهورا فحيث ما أدركتك الصلاة فصل وتكره الصلاة في معاطن الأبل كان عليها سترا أو لم يكن ولا إعادة على من صلى فيها والفرق بينها وبين مراح البقر والغنم عتادة لا نظر فيها واستحب مالك وغيره الصلاة على الأرض وما تنبته مثل البردي والحلفاء وشبهها لأنه أقرب إلى التواضع وإنما كرهت الصلاة في المقبرة القديمة دون الجديدة توقعا لعظام الميتة وما خالطها ولا بأس بالصلاة في المقبرة الجديدة لأن ذلك يؤمن فيها وفي قوله صلى الله عليه وعلى آله وسلم جعلت لي الأرض مسجدا وتربتها طهورا دليل على أن كل موضع طاهر يجوز أن يصلي عليه ويتيمم وبالله التوفيق


باب ما يفسد الصلاة جملة

الذي يفسد الصلاة الحدث من الريح والبول والغائط وكل ما قدمنا ذكره في باب الأحداث في أول الكتاب والقهقهة تفسدها دون التبسم ويفسدها نجاسة الثوب أو البدن أو الموضع الذي يصلي فيه عامدا وكشف العورة قادرا على السترة وفقد النية للصلاة وترك استقبال القبلة في غير خوف أو الزيادة فيها عامدا في عدد الركعات أو السجدات أو سائر الحركات أو التقديم أو التأخير في رتبة الصلاة عامدا منها وكذلك نقص شئ منها عامدا أو ساهيا إذا كان من فرائض الصلاة ولم يعد إليه في الحين ويصله بصلاته وكذلك كل عمل مباين لها مثل الكلام الذي ليس بدعاء ولا تسبيح من كلام الآدميين إذا كان عامدا في غير إصلاح الصلاة فإن كان في اصلاح الصلاة لم يفسدها عند بعض اصحابه مالك وقد قيل إنه يفسدها قليل الكلام عامدا وكثيره وإن كان في شأن الصلاة وغير شأنها وكذلك قليل الأكل والشرب يفسدها والعمل الكثير يفسدها والقليل متجاوز عنه ويعذر المصلي فيما نسي من كلام أو عمل وفيما زاد من صلاته وفيما قدم أو أخر ناسيا ويسجد لسهوه في ذلك كله ولا يفسدها المشي الخفيف إلى الفرج قبل الركوع وراكعا ولا يدرب ساجدا ولا جالسا والنفخ في الصلاة عن مالك مكروه ولا يقطع الصلاة وكذلك الأنين ذكره ابن عبدالحكم عنه وهي رواية ابن وهب في النفخ وبه قال أشهب وروى ابن القاسم عن مالك قال النفخ بمنزلة الكلام وهذا عندي إذا فهمت وسمعت منه حروف الهجاء قطع صلاة من تعمده دون الساهي ولا يفتح المصلي القراءة على من ليس في صلاة ولا على مصلي في صلاة أخرى وجائز أن يفتح على أمامه ولا يفسد صلاته تلاوته للقرآن على كل حال من الأحوال ولاشيء من الدعاء والابتهال


باب صلاة المسافر

صلاة المسافر ركعتان إلا المغرب ولا يقصر أحد صلاته حتى يكون سفره طاعة أو مباحا وتكون مسافته ثمانية وأربعين ميلا فصاعا برا كان أو بحرا في سفر واحد ذاهبا أو راجعا ومن كان سفره أقل من ذلك في بدايته أو رجعته لم يقصر والقصر في السفر سنة مؤكدة والرجال والنساء في ذلك سواء ليس للمسافر أن يتم الصلاة في مثل هذه المسافة فإن فعل فقد أساء عند مالك وجماعة من أهل المدينة ويعيد عند مالك في الوقت استحبابا ومن أهل المدينة من لا يرى عليه إعادة ويجلعه مخيرا في التمام والقصر والقول الأول أصوب إن شاء الله لأنها سنة رسول الله صلى الله عليه وسلم التى لم يزل عليها في اسفاره كلها ومن أتم ساهيا سجد لسهوه ويكون المسافر مقيما بالنية ولا يكون مسافرا إلا بالعمل والنية ولا يقصر حتى يجاوز بيوت القرية ولا يكون بين يديه شيء منها متصلا أو ما يشبه الاتصال وكذلك يقصر حتى يبلغ ذلك ولو احتاط فبلغ المصر وأتم في بقية من الوقت كان أحب إلي وقد قيل لا يقصر حتى يبلغ ثلاثة أميال إن كان موضعه مما تجب فيه الجمعة وإلا فيقصر إذا برز وعلى المسافر أن ينوي القصر في حين الإحرام فإن افتتح الصلاة بنية القصر ثم عزم على المقام في أضعاف صلاته جعلها نافلة وإن كان ذلك بعد أن صلى صلاة مقيم قال الأبهري وابن الجلاب هذا والله أعلم استحسان ولو بنى على صلاته وأتمها أجزأته صلاته وهو عندي كما قالا لأنها ظهر سفرية أو حضرية وكذلك سائر الصلوات الخمس ومن صلى مقيم أتم وكذلك إن أدرك معه ركعة أتم فإن نوى إقامة أربعة أيام فصاعدا أتم ولم يكن له القصر وما لم ينو المسافر إقامة أربعة أيام قصر إلا أن يمر بأهله وماله ومنزله ونية المسافر إقامة ثلاثة أيام فما دون لا يخرجه عن حكم السفر ومن سها عن الظهر والعصر في سفره وقدم الحضر من يومه وقد بقي من النهار مقدار خمس ركعات صلاهما جميعا حضريتين وإن كان الذي بقي من النهار مقدار أربع ركعات والمسألة بحالها صلى الظهر سفرية والعصر حضرية متى ما ذكرهما وإن قدم وبقي عليه من الليل قبل طلوع الفجر أربع ركعات أو ثلاث ركعات صلى العشاء صلاة حضر لأن المغرب لا يقصر وقد اغترقت ما بقي من الوقت وهذا على قول من قال من أصحابنا آخر الوقت لأول الصلاتين وهم الأكثر وسنذكر في هذا الباب من ذلك ما نبين يه الصواب إن شاء الله ومن سافر نهارا وهو ناس للظهر والعصر فخرج وقد بقي عليه من النهار قدر ثلاث ركعات صلاهما جميعا صلاة سفر وإن كان الذي بقي عليه من النهار قدر ركعتين أو ركعة صلى الظهر صلاة حضر والعصر ركتين وإن سافر ليلا ناسيا للمغرب والعشاء فخرج وقد بقي عليه من الليل قبل طلوع الفجر قدر أربع ركعات صلى المغرب ثلاثا لأنها لا تقصر وصلى العشاء ركعتين لإدراكه منها في وقتها ركعة فإن سافر وقد بقي عليه من الليل قدر ثلاث ركعات أو أدنى إلى ركعة وهو ناس للمغرب والعشاء وذكرهما حينئذ فقد اختلف قول مالك في ذلك فروي عنه أنه يصلي العشاء الاخيرة صلاة حضر لأنه يقدم المغرب عليها فينقضي له الوقت ويصلي العشاء بعد خروج وقتها فيلزمه التمام فيها وهذا هو الأولى عندنا والأحوط وروى عنه أنه يصليها صلاة سفر اعتبارا بالحائض والمغمى عليه على أصله على أنه قد اختلف أصحابه في مسافرة طهرت وقد بقي عليها من الليل ثلاث ركعات فقال ابن القاسم وأشهب وأصبغ تصلي العشاء ولا شئ عليها للمغرب واختاره ابن حبيب قال وقال عبد الله بن عبد الحكم وسحنون عليها الصلاتان جميعا وذكر ابن عبدوس لعلي بن زياد عن مالك في النصراني يسلم وقد بعي عليه من الليل أربع ركعات أنه يصلي المغرب والعشاء قال سحنون وأعرف من أصحابنا من يقول آخر الوقت لآخر الصلاتين ولا شئ عليه غير العشاء وذكر العتبي ليحي عن ابن القاسم أنه اختلف قوله في ذلك فمرة قال آخر الوقت لآخر الصلاتين ومرة قال آخر الوقت للفائتة منهما ولهم في هذا الباب كثير من الاضطراب والاحتياط فيه أولى ما عمل به وعول عليه وذلك أن يكون المسافر إذا خرج إلى سفره في وقت لا يمكنه صلاة إلا بعد خروج الوقت الاشتغاله بما يلزمه تقديمه عليها أن يعمل فيها بمنزلة ما خرج وقته ولو أن مسافرا صلى بمسافرين ومقيمين سلم المسافرون بسلامة من الركعتين وقام المقيمون فأتموا لأنفسهم فرادى ولو قدموا من يتم منهم فسدت صلاتهم عند مالك وأكثر أهل العلم وإذا اجتمع مسافرون ومقيمون فالأولى أن يتقدم بهم مسافر وإن تقدم بهم مقيم أتموا كلهم إذا أدركوا ركعة وبالله التوفيق


باب صلاة الجمعة

صلاة الجمعة فرض وحتم على كل من في المصر من حر بالغ ذكر من قاص ودان وعلى كل من سمع النداء وإن كان خارج المصر وليست على المسافرين ولا على النساء ولا على العبيد أيضا عند أكثر أهل العلم ومن شهدها من هؤلاء كلهم أجزأته لأن سقوطها عنهم رخصة وتوسعة عليهم وتجب الجمعة أيضا على كل من كان صحيحا قادرا على السعي إليها بالمصر أو خارجا من المصر على ثلاثة أميال فدون لأنه قد يسمع النداء بالليل مع سكونه ونداوة الصوت من مثل هذه المسافة والله أعلم وتجب الجمعة أيضا على أهل القرى إذا كانت القرية كثيرة فيها سوق وجامع وأزقة وعدد تقام به الجمعة عشرون ولم يحد مالك في ذلك شيئا وحد فيه بعض أصحابه ثلاثين ومن أهل المدينة من حد في ذلك أربعين ومنهم من قال خمسين ومنهم من قال تجوز بثلاثة سوى الإمام ولغيرهم في ذلك أقاويل غير هذه والاحتياط في هذا أولى ولا تجب الجمعة في القرى الصغار ولا على أهل العمود والقياطين وللجمعة شروط هي فرائضها لا تتم إلا بها وهي المصر أو ما يشبهه من ديار الإقامة والإمام والخطبة والجماعة والوقت واليوم والمسجد عند مالك أو مكانه إن عدم وتصح الجمعة بغير سلطان ولا تصح بغير خطبة ولا بغير جماعة ولا بغير إمام من أولها إلى آخرها إلا لمأموم أدرك ركعة منها ولا تصلي إلا بعد الزوال في يومها ولا تصلي إلا في المسجد أو في رحابه أو الطرق المتصلة به دون ما يمنع الناس من دخوله والغسل للجمعة سنة وليس بواجب لدلائل قد بينتها في كتاب التمهيد ولا يغتسل لها أحد قبل الفجر ولا يجوز عند مالك الغسل لها إلا مع الرواح إليها فإن اغتسل لها بعد الفجر وراح إليها كره له مالك رواحه ذلك الوقت وأجزأه غسله لها لاتصاله بالرواح والذي يستحبه مالك أن يغتسل ويروح في الوقت المعهود وإن تأخر رواحه ولم يتصل بغسله أعاد غسله في حين رواحه فإن لم يفعل كان كمن شهد الجمعة على غير غسل ولا شئ عليه ويجوز عند جماعة من أهل المدينة وبعض أصحاب مالك أن يغتسل لها بعد الفجر وإن لم يتصل الغسل بالرواح والطيب والتجمل بالثياب في الجمعة والعيدين سنة مستحبة يندب إليها من قدر عليها ووقت الجمعة وقت الظهر ولا تجوز قبل الزوال والأذان الواجب لها إذا جلس الإمام على المنبر فإن أذن مؤذن في صومعة وأذن غيره بين يدي الإمام فلا بأس لأنه قد عمل به قديما في المدينة والأذان الثاني أوكد من الأول وعنده يحرم البيع وقد قيل لا يجوز البيع من وقت جلوس الإمام على المنبر حتى تصلى الجمعة وروى ابن نافع عن مالك قال لا بأس بالبيع والشراء بعد التأذين الأول من يوم الجمعة لأنه إنما كان تأذينان فزيد الثالث وإنما يكره البيع والشراء بعد التأذين الذي بعد قعود الإمام وقال ابن القاسم مثله وزاد فأما التأذين الأول فلا أرى به بأسا إلا أن يترك احتياطا قال ابن القاسم سألت مالكا غير مرة فقال إنما هو التأذين الذي هو بعد قعود الإمام وهو في سائر النهار قبل وبعد جائز والخطبة يوم الجمعة قبل الصلاة خطبتان يفصل بينهما بجلسة خفيفة قدر ما يقرأ قل هو الله أحد ويجلس في أول الخطبة منتظرا للآذان من بين يديه وقال مالك الأذان بين يدي الإمام ليس من الأمر القديم وقال غيره هو أصل الأذان في الجمعة ولا يجزئ إلا ما يقع عليه اسم خطبة لهذا اصح ما قيل في ذلك ولو خطب علي غير طهارة الخطبة كلها أو بعضها أساء ولا إعادة عليه إذ صلى طاهرا والجلسة بين الخطبتين سنة وكذلك الجلسة قبل الخطبة وقد قيل إن الجلسة قبل الخطبة مستحبة لا مسنونة والسكوت للخطبة واجب على من سمعها وجوب سنة والسنة أن يسكت لها من سمع ومن لم يسمع وهما إن شاء الله في الأجر سواء ومن تكلم حينئذ فقد لغا ولا تفسد صلاته بذلك والقراءة في صلاة الجمعة بعد فاتحة الكتاب بسورة الجمعة في الركعة الأولى وفي الثانية بسبح إسم ربك الأعلى أو هل أتاك حديث الغاشية أو إذا جاءك المنافقون كل ذلك حسن مستحب أو بما شاء ولا ينبغي أن تترك سورة الجمعة إلا من ضرورة ولو قرأ غيرها من غير ضرورة لم تفسد صلاته وقد أساء ولو افتتح الإمام الجمعة بعدد تام كثير ثم انفضوا عنه حاشا أثنين سواه أتمها جمعة وقد قيل لا يتمها إلا بعدد تصح بهم الجمعة وإلا أتمها ظهرا وقد قيل إنه إذا عقد منها ركعة بجماعة تجب بمثلها الجمعة ثم انفضوا عنه وبقي وحده أنه يتمها جمعة والأول قول مالك ومن أدرك مع الإمام من صلاة الجمعة ركعة أضاف إليها أخرى واحدة وتمت جمعة ومن لم يدرك الركعة فقد فاتته الجمعة ويصلي الظهر وحده وإن أحدث فيها الإمام لم يقدم إلا من لم يسبقه بركعة ولا يقدم في الجمعة إلا من عليه فرض الجمعة ولا تجوز الجمعة من المصر إلا في موضع واحد فإن عظم المصر وكان فيه جامعان بإمامين قد قدمهما الإمام فقد قيل إن ذلك جائز والاول هو المذهب ولا يتخلف احد عن الجمعة ممن عليه إتيانها إلا بعذر لا يمكنه معه الإتيان إليها مثل المرض الحابس أو خوف الزيادة في المرض أو خوف جور السلطان عليه في مال أو بدن دون القضاء عليه بحق والمطر الوابل مع الوحل عذر إن لم ينقطع ولو تخلف عنها متخلف على ولي حميم قد حضرته الوفاة ولم يكن عنده من يقوم بأمره رجوت أن يكون في سعة وقد فعل ذلك ابن عمر ومن تخلف بغير عذر يصلي بعد الإمام ولا يجزيه ان يصلي قبله وهو في تخلفه عنها مع إمكانه لذلك عاص لله بفعله وكل من فاتته الجمعة بعذر أو بغير عذر صلى الظهر أربعا ولا يصلي الظهر جماعة يوم الجمعة إلا من لا تجب عليه وإن صلاها المرضى والمحبوسون جماعة فلا بأس ولا يسافر أحد يوم الجمعة بعد الزوال حتى تصلى الجمعة ولا بأس أن يسافر قبل الزوال والاختيار أن لا يسافر بعد طلوع الفجر من يوم الجمعة حتى يصلى الجمعة إذا كان حاضرا غير مسافر وللإمام المسافر أن يجمع بقربه من عمله إذا كانت تجب فيها الجمعة فإن لم تكن تجب فيها الجمعة أجزأته ومن معه من المسافرين ويتم أهل الحضر صلاتهم ظهرا يبنون ولا يعيدون ذكره ابن عبد الحكم وهو معنى قوله في الموطأ وهو أصح شئ في هذه المسألة وقيل عليهم الإعادة دونه وقيل يعيد ويعيدون وقيل يعيد جميعهم في الوقت صلاتهم مسافرين وحضريين اه


باب صلاة الخوف

وإذا حضرت الصلاة بحضرة العدو في السفر فلم يؤمن العدو ان يغشاهم قبل فراغهم ويهجم عليهم قل تمام صلاتهم ولم يكن العدو بينهم وبين القبلة عرفهم الإمام كيف يصلون ثم أمرهم بالأذان وجعلهم طائفتين طائفة تأخذ سلاحها وتقف بإزاء العدو وطائفة تصلى مع الإمام وعليها أسلحتها ثم تقام الصلاة فيصلي بهم ركعة ثم يقوم في الثانية فيثبت قائما ويطيل القراءة ويشير إليهم أن خشي النسيان عليهم فيقومون يتمون لانفسهم ركعة يخفون قراءتها ويسلمون فيذهبون إلى مصاف أولئك وتأتي الطائفة التي لم تصل فيحرمون وراء الإمام فيصلي بهم تلك الركعة التي بقيت عليه ثم يسلم فيقومون يقضون ركعة لأنفسهم أفذاذا وإن شاء طول جلوسه بعد التشهد يدعو ويقومون فيتمون لأنفسهم ركعة ثانية ويتشهدون ويسلم بهم وكلا القولين لأئمة أهل المدينة وقال بهما جميعا مالك وإن كانت الصلاة المغرب صلى الإمام بالطائفة الأولى ركعتين فإذا قضي التشهد فيها قاموا وصلوا ركعة وسلموا وانصرفوا إلى مقام أصحابهم فأحرموا وراء إمامهم وهو وافق وصلى بركعة ثم قضوا ركعتين وإن شاء الإمام انتظرهم جالسا حتى يحس بهم فيقوم فيحرمون وراءه وإن شاء قام إلى الثالثة انتظرهم قائما فإذا أحرموا خلفه صلى بهم ركعة وإن صلوا في الحضر أتموا الصلاة وينتظرهم إذا قام في الثالثة وهو الأشهر عن مالك ولو انتظرهم جالسا على ما ذكرنا لم يكن به بأس فإذا كان العدو بينهم وبين القبلة يرونه أن حمل عليهم صفهم الإمام صفين يصلي بهم جميعا ويحرسهم الثاني إذا سجدوا فقط ثم يسجدون ويتبعونه ويسلم بهم كلهم فإن كان الخوف أشد من ذلك والتحمت الحرب صلوا رجالا وركبانا سعيا وركضا مستقبلي القبلة وغير مستقبليها كل واحد منهم على قدر طاقته يومئ أيضا ويشير إشارة بركوعه وسجوده ولا بد من فاتحة الكتاب في قراءة ركعة ولا إعادة عليهم وإن آمنوا إلا من آمن منهم في ضعف صلاته أتم الصلاة على هيئتها ولو ابتدأ كان حسنا وهو أحب إلى ومن خاف لصا أو سبعا وهو راكب جاز له أن يصلي على دابته إلى القبلة وغيرها إذا استيقن ذلك فإن أشكل عليه أعاد صلاته إذا آمن وإن انهزم القوم على ضعفهم أو أقل غير منحرفين ولا متميزين إلى فئة لم يجزهم أن يصلوا صلاة شدة الخوف والله أعلم


باب صلاة التطوع والسنن

كل صلاة بعد الخمس نافلة وتطوع ومن ذلك سنة ومن السنن ما بعضها آكد من بعض وإنما يعرف المؤكد من ذلك بمواظبة رسول الله صلى الله عليه وسلم على فعله وآكد السنن ما صلاه رسول الله صلى الله عليه وسلم في جماعة وذلك العيدان والاستسقاء وصلاة كسوف الشمس وكذلك الوتر وهو لصلاة الليل ووقته من بعد صلاة العشاء إلى أن يصلي الصبح وجائز في صلاة الليل الإقامة والجماعة وإن كان الإنفراد فيها أفضل وركعتا الفجر أيضا مما كان رسول الله صلى الله عليه وسلم يواظب عليه من سنته وقيل في ركعتي الفجر أنهما ليستا بسنة وإنما هما ليستا بسنة وإنما ليستا بسنة وإنما هما من الرغائب المستحبة والصحيح ما ذكرنا وجائز الوتر بعد الفجر وغير جائز ان يصلي بعد صلاة الصبح ويكره تأخيره إلى طلوع الفجر وآخر الليل أفضل للقيام كله للوتر وغيره لمن قدر عليه ووقت ركعتي الفجر بعد طلوع الفجر وقبل صلاة الصبح ومن ركعهما أو إحداهما قبل الفجر لم يجزه وقيام شهر رمضان سنة وكان رسول الله صلى الله عليه وسلم قد ابتدأها ثم تركها خشية أن تفرض على أمته وسنها عمر بن الخطاب رضي الله عنه بمحضر من الصحابة فلم ينكر ذلك عليه أحد وأجمعوا على العمل بها لقوله صلى الله عليه وسلم عليكم بسنتي وسنة الخلفاء الراشدين من بعدي وقال اقتدوا بالذين من بعدي إبى بكر وعمر فلهذا قلنا أن قيام شهر رمضان سنة وأقل قيام شهر رمضان أثنتا عشرة ركعة مثنى مثنى ثم الوتر وهي كانت صلاة رسول الله صلى الله عليه وسلم في رمضان وغيره واستحب جماعة من العلماء والسلف الصالح بالمدينة عشرين ركعة والوتر واستحب منهم آخرون ستا وثلاثين ركعة والوتر وهو اختيار مالك في رواية ابن القاسم عنه ولا قنوت في شهر رمضان ولا غيره في السنة كلها إلا في الصبح وحدها وقد روي عن مالك إجازة القنوت في النصف الإخير من شهر رمضان والقول الأول تحصيل مذهبه عند أصحابه والقراءة في قيام شهر رمضان بعشر من الآيات الطوال ويزيد في الآيات القصار ويقرأ السور على نسق المصحف ولا بأس بالصلاة بين الإشفاع إذا كان يجلس بينهم فإن كان يطيل صلاته فلا يصلي أحد بينهما ولا يصلي غير صلاة الإمام إلا الفريضة لمن لم يدركها مع الإمام لأن المسجد أولى بها ومن فاتته ركعة من الإشفاع مع الإمام قام إذا سلم الإمام فصلى ركعة أخرى فإن كان الإمام لا يصلي إشفاعه صلى الركعة في حين ركوع الإمام لنفسه وإن كان ممن يصلي إشفاعه قام معه فخفف قراءة تلك الركعة وركوعها وسجودها وسلم ثم استأنف الصلاة مع الإمام على وجهها ولا يتنفل أحد بأكثر من أربع ركعات والاختيار أن يكون تطوعه كله مثنى مثنى في الإشفاع وغيرها ومن فاتته العشاء في رمضان ثم أتى والناس في الإشفاع فليبدأ بالعشاء فليصلها وحده وكان رسول الله صلى الله عليه وسلم يصلي من الليل إحدى عشرة ركعة يوتر منها بواحدة وكذلك ينبغي أن يكون قبل الوتر صلاة وأقل ذلك ركعتان وصلاة الليل والنهار مثنى مثنى في النوافل كلها وكره جماعة من العلماء الوتر بواحدة لم يتقدمها شئ وسموها البتراء ورخص في ذلك آخرون وممن أوتر بواحدة ليس قبلها شئ من أئمة أهل المدينة عثمان بن عفان وسعد بن أبي وقاص وعبد الله بن عباس ومعاوية وقال به جماعة من العلماء ولكن الذي اختاره مالك اولى لأنه لم يحفظ أحد عن النبى صلى الله عليه وسلم أنه أوتر بواحدة وسنته أحق أن تمتثل ومن صلى خلف إمام يوتر بثلاث لا يفصل بينهما بسلام فلا يخالفه لاختلاف النقل في ذلك عن النبي صلى الله عليه وسلم ولقوله إنما جعل الإمام ليؤتم به ولا حد في القراءة في الوتر وكان مالك يستحب أن يقرأ في الوتر في الأولين من الثلاث بأم القرآن وقل هو الله أحد في كل ركعة منها ويقرأ في الثالثة بأم القرآن وقل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس ولا قضاء على من ترك شيئا من النوافل أو نسيه إلا أن ركعتي الفجر من أحب قضاهما بعد طلوع الشمس فلا بأس ولا يقضي أحد الوتر ولا يصليها بعد صلاة الصبح ومن نسي أن يركع ركعتي الفجر في بيته ووجد الناس في الصلاة فليدخل معهم وإن صلاهما خارج المسجد عالما بانه لا يفوته الركوع مع الإمام في الركعة الثانية فحسن وإلا فلا وكذلك الوتر لمن نسيه ووجد الناس في صلاة الصبح ولو لم يوتر يركع ركعتي الفجر قدم الوتر ثم إن أدرك ما ذكرنا صلى ركعتي الفجر وإلا فلا واختلف قول مالك فيمن ذكر الوتر وهو في صلاة الصبح والذي يعضده اصول أهل المدينة انه يتمادى ولا يقطع مكتوبته لوتره لأنه لو ذكره بعد السلام لم يقضه ولا رتبه له مع المكتوبات وليس بأوكد ممن طرأ عليه الماء وقد أحرم متيمما وكان رسول الله صلى الله عليه وآله وسلم يصلي قبل الظهر ركعتين وقبل العصر ركعتين وبعد المغرب ركعتين وقبل صلاة الفجر بعد طلوعه ركعتين وكل ذلك في بيته وكن إذا دخل المسجد في وقت يصلي فيه ركع ركعتين وكان إذا قدم من سفر لم يدخل بيته حتى يأتي المسجد فيركع فيه ركعتين وذلك كله حسن مندوب إليه يستجزل الأجر فاعله عليه وأوكد ذلك كله عند مالك بعد الوتر ركعتا الفجر وركعتان بعد المغرب والتطوع كله في البيوت أفضل وإنما بنيت المساجد للفرائض التي يجتمع لها ويؤذن ومن تنفل نهارا في المسجد فحسن له ذلك ولم يره مالك كالليل ولا أذان لشئ من النوافل ولا لشئ من السنن وكان رسول الله صلى الله عليه وسلم يتنفل على راحلته ويوتر على راحلته ويصلي المكتوبة بالأرض وفي هذا إبطال قول من جعل الوتر واجبا ولا يتنفل الماشي لا إلى القبلة ولا إلى غيرها عند مالك ولا يتنفل المضطجع على ظهره ولا على جنبه إلا من علة وجائز صلاة النافلة للمطيق وغير المطيق جالسا على أنه من أطاق القيام وتنفل جالسا كان له من الأجر مثل نصف صلاة القائم وجلوس المتنفل في حال قيامه وغير ذلك من هيئة صلاته كالمريض الجالس وقد تقدم ذكر ذلك في باب صلاة المريض ويستحب لمصلي النافلة جالسا إذا دنا ركوعه أن يقوم فيقرأ ثلاثين آية أو نحوها ثم يركع قائما فإن لم يفعل فلا حرج ومن قطع صلاة نافلة بغير عذر قضاها عند مالك وإن قطعها عليه عذر أو حدث فلا شئ عليه


باب سجود القرآن

عزائم سجود القرآن إحدى عشرة سجدة في الأعراف سجدة وفي الرعد سجدة وفي النحل سجدة وفي بني إسرائيل سجدة وفي مريم سجدة وفي الحج سجدة واحدة وهي الأولى وفي الفرقان سجدة وفي النمل سجدة وفي الم تنزيل سجدة وفي ص سجدة وفي حم تنزيل سجدة عند قوله إن كنتم اياه تعبدون فإن كان إمامه يسجد في قوله يسئمون اتبعه والسجود سنة للتالي وللسامع إذا كان جالسا إليه وليس بواجب على واحد منهما وجوب فرض ولكنه سنة كما ذكرنا وهو على التالي أوكد من المستمع إلا أن يكون التالي إماما في الصلاة فيشتركان في ذلك ولا يسجد أحد للتلاوة إلا على طهارة ومستقبل القبلة ويكبر لها إن شاء ولا تشهد فيها ولا تسليم ولا يسجد في وقت لا تجوز فيه الصلاة هذا قوله في موطئه وهو تحصيل مذهبه عند اكثر أصحابه وينبغي ان لا يقرأ في حين لا صلاة فيه فإن قرأها فلا يسجد ولا بأس بقراءة السجدة في النافلة والمكتوبة إذا لم يخف أن يخلط على من خلفه وقد روي عنه كراهة ذلك للمنفر وليس بشئ لأنه لا يخشى عليه أن يخلط على غيره أن يسجد لأنه لا يخلط عليهم وروى ابن وهب عن مالك أنه لا بأس أن أن يقرأ الإمام بسورة فيها سجدة في المكتوبة ويسجد قال يحيى بن عمر وهو أحب إلي ومن أهل المدينة قديما وحديثا من يرى السجود في الثانية من الحج وفي سجدة والنجم وفي إذا السماء انشقت وفي إقرأ بإسم ربك تتمه خمس عشرة سجده وقدر إن ابن وهب عن مالك وتحصيل مذهبه عند أصحابه أنها إحدى عشرة سجدة ليس في المفصل منها شئ والله الموفق للصواب


باب صلاة العيدين

ويستحب الغسل للعيدين وكذلك يستحب الأكل قبل الغدو إلى المصلى يوم الفطر دون النحر وكذلك يستحب الرجوع من طريق أخرى إلا أنه أوكد من الأكل عند مالك وأهل المدينة والمشي إلى الصلاة والتكبير في طريقها وفيها حتى يأخذ الإمام في الخطبة كل ذلك حسن مستحب مأمور به وصلاة العيدين سنة مسنونة لا ينبغي تركها وهي على جميع أهل الآفاق وأهل الأمصار وأهل القرى وأهل البادية يبرزون إلى مصلاهم فيصلونها هناك ولا تصلى في المسجد إلا من ضرورة إلا أهل مكة فسنتهم صلاتها في المسجد الحرام وليست على المسافرين ولا على أهل منى والحاج لأنهم مسافرون مشغولون بغير ذلك ولا بأس بشهود النساء صلاة العيدين وكذلك من يضبط نفسه من الصبيان وترك شهودهن لها أحب إلي لما حدث في الناس من التبرج ولا يتنفل في المصلى قبل الصلاة ولا بعدها إلا أن تصلى في المسجد فيصلي الداخل لها فيه ركعتين تحية المسجد إن شاء وأن لم يفعل فلا حرج ووقتها من حين تجوز صلاة النافلة بارتفاع الشمس وبياضها إلى زوال الشمس ولا تصلى بعد ذلك لأن السنن لا تقضى وسنتها ان لا تؤخر إلى ذلك الوقت إلا من ضرورة وتعجيلها بعد ارتفاع الشمس بيضاء أفضل ويستحبون أن تكون الصلاة يوم النحر أعجل منها يوم الفطر والتجمل لها بالطيب ورفيع الثياب لمن قدر على ذلك حسن مسنون والرواح إليها بعد طلوع الشمس ولا حرج على من راح قبل ذلك ولا أذان فيها ولا إقامة وكذلك سائر الصلوات المسنونات والنوافل ولا أذان ولا إقامة إلا في صلاة الفريضة ومن أذن وأقام لم تفسد صلاته ولكنه لم يأت بها على قديم سنتها ويبدأ بالصلاة قبل الخطبة وذلك أصل السنة ويكبر في الركعة الأولى سبع تكبيرات وفي الركعة الثانية خمس تكبيرات سوى تكبيرة الإحرام وسوى تكبيرة القيام عند جماعة من أهل الحجاز وان جعلها سبعا في الأولى بتكبيرة الإحرام فهو مذهب مالك وذلك كله قبل القراءة وليس بين التكبير ذكر ولا دعاء ولا قول إلا السكوت دون حد وذلك بقدر ما ينقطع تكبير خلفه فإن نسي التكبير وقرأ ثم ذكر قبل أن يركع رجع فكبر التكبير على وجهه ثم قرأ وتمادى في صلاته وسجد بعد السلام لسهوه وان لم يذكر ولم يسبح به حتى ركع تمادى في صلاته وسجد قبل السلام لسهوه ولا يقضي تكبير ركعة في أخرى ولا توقيت فيها في القراءة وسنتها الجهر فإذا سلم من الصلاة خطب خطبتين يفصل بينهما بجلسة خفيفة ولا يجلس في أول الخطبة إذ لا ينتظر أذانا وقد قيل أنه يجلس قبل خطبة العيد والاستسقاء قاسا عندهم على الجمعة ويكبر أيام التشريق من صلاة الظهر من يوم النحر إلى صلاة الصبح من آخر أيام التشريق ويكبر خلفها ثم يقطع ويفعل ذلك المسافرون والنساء والصبيان ومن أهل العلم بالمدينة وغيرها من يرى التكبير إلى صلاة العصر من آخر أيام التشريق يكبر أثرها ثم يقطع وإن شاء إلى المكبر بثلاث تكبيرات وإن شاء هلل وحمد الله مع التكبير كل ذلك قول مالك والموالاة بالتكبير التتابع فيه وذلك أن يقول الله أكبر الله اكبر الله أكبر وإن شاء قال الله أكبر الله أكبر لا إله إلا الله الله أكبر ولله الحمد وهو أحب إلي وهو صحيح عن مالك ولا يكبر إلا خلف الصلوات المكتوبات إلا أهل منى فإنهم يكبرون خلف النوافل أيضا ومن نسي التكبير وتباعد عن موضع صلاته فلا شئ عليه ولو كبر كان حسنا وان كان قريبا كبر ومن فاتته صلاة العيد صلاها ظإن أحب في وقتها وعلى سنتها


باب صلاة الكسوف

صلاة الكسوف سنة مؤكدة ووقتها وقت صلاة العيدين والاستسقاء وقيل وقتها من طلوع اشمس إلى صلاة العصر لا تصلى بعد ذلك وقيل وقتها من طلوع الشمس إلى غروبها وكل ذلك قول مالك والأول تحصيل مذهبه وكل ذلك إذا كانت الشمس لم تنجل قبل ذلك وإذا خسفت الشمس نودي الصلاة رحمكم الله أو الصلاة جامعة من غير أذان ثم يدخلون المسجد لأنها لا تصلى إلا في المسجد فيصلى بهم الإمام بغير إقامة ركعتين في كل ركعة ركوعان يكبر للإحرام ثم يقرأ سرا بفاتحة الكتاب وسورة نحو سورة البقرة ثم يركع ركوعا طويلا نحو قراءته ثم يرفع رأسه ويقول سمع الله لمن حمده ثم يقرأ بفاتحة الكتاب سورة نحو من سورة آل عمران ثم يركع نحو قراءته في الطول ثم يرفع فيقول سمع الله لمن حمده ثم يسجد سجدتين تامتين غير مطولتين هذا قول مالك وقال ابن القاسم يطول السجود كما يطول الركوع ثم يقوم إلى ركعة أخرى مثلها أو دونها قليلا يقرأ فيها بنحو سورة النساء بعد فاتحة الكتاب وإذا رفع من ركوعه الأول قرأ أيضا فاتحة الكتاب ونحو سورة المائدة وأي سورة قرأ أجزأته والاختيار عند مالك ما وصفنا ثم يسجد سجدتين على نحو ما ذكرنا ويتشهد ويدعو ويصلي على النبي صلى الله عليه وآله وسلم ويسلم ولا يخطب قبلها ولا بعدها ولكن يقبل على الناس فيذكرهم ويعظهم ويأمرهم بالصدقة والصلاة والصوم وأن خشي التثقيل على من خلفه خفف من قراءته وأتى بالصلاة على سنتها ركعتين في كل ركعة ركوعان ولا يطول ركوعه بعد القيام الثاني والركوع الأول في كل ركعة أطول من الثاني ولو كان انصرافهم من صلاتهم مع تجلي الشمس كان أحسن وان فرغوا من صلاتهم قبل ذلك دعوا وصنعوا ما شاءوا ولم يعيدوا الصلاة وهي آية يخوف الله بها عبادة فطوبى لمن تاب وأخبت وأناب ولا تصلى صلاة الكسوف في يوم مرتين ولا يجمع لخسوف القمر ولكن يصلون افذاذا ركعتين حتى ينجلي ولو صلى المنفرد فيها مثل صلاة كسوف الشمس فلا بأس فقد قال به قوم من أهل المدينة وإليه ذهب الليث بن سعد وابن أبي سلمة ولو جمع لها بإمام على هيئة صلاة كسوف الشمس لم يعنف فاعل ذلك فقد فعله ابن عباس وعثمان وجماعة من أهل المدينة وذهب اليه من الفقهاء الشافعي وجماعة ومن ادرك الركوع الثاني من الركعة الأولى فقد ادرك الصلاة كلها ولا يقضي شيئا منها وان فاتته الركعة الأولى والركوع الأول من الثانية قضى ركعة واحدة لا غير فيها ركوعان وقراءتان لأنه قد ادرك الركعة الثانية بإدراك الركوع الثاني ومن لم يدرك الركوع الثاني من كل ركعة من صلاة الكسوف فقد فاتته الركعة


باب صلاة الاستقساء

وصلاة الاستقساء سنة مسنونة اذا احتبس الغيث في زمانه أو تأخر نزول ماء السماء في أوانه وخشي الناس فوات وقت زراعتهم أو قحطت زروعهم فخافوا هلاكها يبرزون ضحوة في ثياب تواضع الى حيث تصلى العيد وسنتها البروز إليها كالعيد فيصلي بهم امامهم ركعتين بغير أذان ولا إقامة يجهر فيهما بالقراءة ولا بد من فاتحة الكتاب في كلتا الركعتين ويقرأ بعدها ما شاء من سور المفصل ولا يطول ويستحب له أن تكون قراءته بنحو سبح اسم ربك الأعلى والشمس وضحاها واقرأ باسم ربك وما قرأ به بعد فاتحة الكتاب فحسن والتكبير فيها كسائر الصلوات لا كالعيد فإذا فرغ من الصلاة خطب خطبتين يفصل بينهما بجلسة كما يفعل في الجمعة هذا تحصيل مذهب مالك وقد كان من قوله إن الخطبة في الاستقساء قبل الصلاة كالجمعة ثم رجع الى ما ذكرناه كالعيدين ويخطب على عصا ويقبل على الناس في الخطبة بوجهه فإذا فرغ منها أو اشرف على الفراغ أعلمهم انه محول رداءه تأسيا برسول الله صلى الله عليه وآله وسلم في ذلك ورجاء تحويل حالهم الى ما يرجونه وأمرهم بتحويل ارديتهم فيحولونها وهو قعود فيجعلون ما على اليمين منها على اليسار وما يليهم منها الى السماء ويحول هو رداءه تأسيا برسول الله صلى الله عليه وآله وسلم في ذلك ورجاء تحويل حالهم إلى ما يرجونه وأمرهم بتحويل أرديتهم فيحولونها وهم قعود فيجعلون ما على اليمين منها على اليسار وما يليهم منها إلى السماء ويحول هو رداءه كذلك أيضا وهو قائم مستقبل القبلة ويدعو ويكثر من الاستغفار قائما وهم جلوس يدعو وهم يؤمنون على دعائه وحسن أن يكون من دعائه اللهم إليك نشكو ما نزل بنا من الجهد والبلاء اللهم اسقنا من بركات السماء ما تنبت لنا به الزرع وتدر به الضرع وتدفع به عنا الجهد ولا تجعلنا من القانطين اللهم اسقنا غيثا مغيثا مريئا مريعا غدقا عاما طبقا دائما نافعا يا أرحم الراحمين ويجتهد في الدعاء هو ومن معه بإخلاص ونية بعد ندم وتوبة وإقلاع عن المعاصي وخروج عن المظالم فإنه أحرى أن يستجاب لهم إن شاء الله ولا بأس بشهود النساء والصبيان وأهل الكتاب في الاستسقاء فإن لم يسقوا فجائز لهم الخروج مرة بعد مرة في عام واحد مباح لهم ذلك مرارا عند مالك لأنها رغبة الى الله عز وجل ومن خرج قبل الإمام فلا بأس أن يركع وليس ذلك عليهم ومن لم يركع فلا حرج بسم الله الرحمن الرحيم


باب غسل الميت

إغماض الميت سنة وغسله واجب مثل مواراته والصلاة عليه ويحمل ذلك من قام به والسنة في غسله أن يغسل وترا ثلاثا أو خمسا أو سبعا ولا يزاد على السبع إلا أن يحتاج إلى ذلك ولا ينقص عن ثلاث في الاستحباب والغسلة الواحدة تجزأ يبدأ الغاسل بغسل يديه ثم ينظفه من الأذى ثم يوضئه كوضوء الصلاة ثم يغسل رأسه يحثي عليه ثلاث حثيات ثم يفيض عليه الماء ويقلبه ظهرا لبطن ويستر عورته ولا يفضي بيده إليها إلا وعليها خرقة أو من فوق الثوب ويستحب أن تبدل الخرقة لكل غسلة ويعصر بطنه عصرا رفيقا إن احتاج إلى ذلك فإن كان مجدورا أو ذا جراح أو قروح أخذ عفوه والأولى من الغسلات بالماء والسدر والخطمي والاشنان أو ما أشبه ذلك بعد أن يغسل ما تحته من النجاسات يغسل كما ذكرنا ثم بعد ذلك يغسل بالماء القراح إن شاء باردا وإن شاء سخنا ثم يغسل الثالثة بمثل ذلك ويجعل فيها كافورا إن امكن وأقل ما يجزأ من غسله ان يغسل كما يغسل الحي من الجنابة وليس نفي ذلك حد وإن لم يوجد للميت ماء يمم ولا بأس أن يحنط الميت بالمسك والعنبر ويجعل الحنوط في مفارقه ومفاصله وداخل كفنه ولا يجعل على ظاهره وإنما يقصد بذلك مواضع سجوده وتغسل المرأة زوجها ويغسلها غسلت أسماء بنت عميس ابا بكر وغسل على فاطمة فإن طلقها طلاقا باتا لم تغسله ولم يغسلها دامت في عدتها أم لا واختلف قول مالك في الرجعية فروي عنه انه يغسل كل واحد منهما صاحبه إذا مات في العدة وروي عنه أنه لا يغسلها وهو أحب إلي ولا بأس أن يغسل الرجل أمته وتغسل أم الولد سيدها وإن اضطرت المرأة والرجل إلى غسل ذوي المحارم غسل كل واحد منهما محرمه من وراء ثوب ولم يطلع على عورته ويغسل الرجل الطفلة الصغيرة بنت ثلاث سنين أو أربع وتغسل المرأة الصبي في هذه السن فإذا لم يكن مع المرأة نساء ولا ذو محرم يممها الرجال إلى الكوعين وإذا لم يكن مع الرجل رجال ولا ذو محرم من النساء يممه النساء إلى المرفقين


باب الكفن

ويكفن الرجل في ثلاث أثواب فإن لم يكن معها قميص فحسن وكذلك إن لم يكن معها عمامة وان قمص وعمم فلا بأس وتكفن المرأة في خمسة أثواب ويستحب الوتر في الكفن وإن كفن في ثوب واحد اجزأ ويكون من الكفن عند رأس الميت أكثر مما عند رجليه وأحب الأثواب الينا البياض ولا يكفن في خز ولا في وشي ولا حرير إلا أن لا يوجد غيره وأقل ما يجزأ من الكفن إن لم يوجد غيره ما يوارى به ما بين سرته إلى ركبتيه ولا بأس بالمسك والكافور في الحنوط وتجمر أكفان الميت ولا تتبع جنازته بمجمر ولا شئ من النار والكفن وجميع مؤنة الميت من رأس ماله يقدم على الدين إلا أن يكون رهنا إذا كان وسطا لا سرف فيه وإن أوصى أن يكفن فيما فيه سرف كانت الزيادة في ثلثه ولا يكفن في ثوب نجس إلا ان لا يوجد غيره ولا يمكن إزالة النجاسة عنه ويكفن في الوسط من الثياب ملبوسا أو جديدا وكل ما جاز أن يلبسه الحي ويصلي فيه جاز أن يكفن فيه الميت


باب من أولى بالصلاة على الميت

أولى الناس بالصلاة على الميت الوالي إذا كان عدلا والقاضي وسائر الامراء إذا كانوا عدولا وأصحاب الصلوات ولو حضر الخليفة لم يجز أن يتقدمه أحد وقد قدم الحسين على جنازة أخيه الحسن سعيد بن العاص وهو أمير المدينة فقال له تقدم فلولا أنها سنة ماقدمتك ثم الأولياء الأقرب فالأقرب والأقعد فلأقعدة إذا كانونا متقاربين في الامانة والعلم والديانة ومن أهل العلم من يقول الولي أحق من الوالي وهو قول الشافعي وغيره والأول قول مالك واصحابه والابن عند مالك أولى بالصلاة على الميت من أبيه والأخ وابن الأخ عنده أولى من الجد ثم ترتيب الولاية في ذلك كترتيبها في المواريث وغير مالك يجعل الأب والجد اولى الناس بذلك واولياء المرأة أولى بالصلاة عليها من زوجها وزوجها اولى بغسلها وادخالها في قبرها ولو أوصى إلى أحد أن يصلي عليه كان الموصى إليه أولى من غيره إذا كان له حال في الخير والعلم


باب الصلاة على الميت

الصلاة على كل مسلم إذا مات واجبه على من حضره وعلم به من المسلمين وإن قام بها منهم أقل جماعة سقط وجوبها عن غيرهم ولم يحرج متخلفهم عنها وفاز فاعل ذلك بأجرها وهكذا كالجهاد لا يستوي القاعد عنه والقائم به ويصلى على الجنازة في كل وقت إلا مع طلوع الشمس ومع غروبها ولا تجوز الصلاة على الجنازة إلا على طهر والتكبير على الجنازة أربع تكبيرات يثني بعد الاولى على الله ويصلي على النبي صلى الله عليه وسلم ويدعو له بعد الثانية والثالثة ويكبر الرابعة ويسلم تسليمة واحدة خفيفة يسمع بها نفسه كتسلينه من الصلاة المكتوبة لا يجهر به إذا صلى وحده وكذلك سلام الامام على الجنازة وسلام من خلفه يسمع من يليه وإن كان سلام من خلفه أعلى فليلا فلا بأس وقد قيل لو كان سلام من خلفه اخفى قليلا فلا بأس أيضا ومن وجد الإمام في الدعاء قد كبر فيكبر تكبيرة الإحرام ويعتد بها من الأربع ثم يكبر تكبيرة وقد روي عن مالك أنه لا يكبر حتى يكبر بتكبير الإمام وأصحابه وسائر العلماء على هذين القولين أيضا ومن فاته بعض التكبير قضى نسقا متتابعا إلا أن يترك الميت ولا يرفع فيأتي بما بقي عليه من الدعاء والتكبير وليس في الصلاة على الجنازة قراءة عند مالك وأصحابه وجماعة من أهل المدينة وغيرهم وقال جماعة من كبراء أهل المدينة يقرأ بعد التكبيرة الأولى بأم القرآن الثانية يصلي على النبي صلى الله عليه وسلم ثم يدعو للميت بعد الثالثة وهذا مشهود عن العلماء المدنيين من الصحابة والتابعين وليس في الدعاء للميت شئ مؤقت قال رسول الله صلى الله عليه وسلم اجتهدوا لأخيكم في الدعاء والإجتهاد إخلاص النية له لا الإكثار من غير اعتبار لأن الله لا يقبل الدعاء من قلب لاه ولا ساه وقد دعا النبي صلى الله عليه وسلم ودعا أصحابه ولم يكن دعاؤه ولا دعاؤهم شيئا واحدا كل يدعو بما حضره وتسير له فمن ذلك اللهم اغفر له وارحمه وعافه واعف عنه واغسله من ذنوبه كما يغسل الثوب اللهم إن كان محسنا فزد في إحسانه وإن كان مسيئا فتجاوز عنه اللهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأنثانا اللهم ارفع درجته في عليين واخلفه في ذريته بخير يا أرحم الراحمين وحسن أن يقول الهم انه عبدك كان يشهد أن لا إله إلا الله وأن محمدا رسول الله وأنت أعلم به خرج من الدنيا إليك ونزل أفقر ما كان إلى رحمتك اللهم بغناك عنه وفقره إليك فارحمه واغفر له وتجاوز عن سيئاته وبلغه بفضلك ورحمتك الأمن حتى تبعثه إلى جنتك اللهم قه فتنة القبر وعذاب النار اللهم لا تحرمنا أجره ولا تفتنا بعده والدعاء كثير ويكره التطويل لقول رسول الله صلى الله عليه وسلم من أم الناس فليخفف وهذا عام في كل إمام فإن اجتمع جنائز في وقت واحد فجائز أن يصلى على جميعهن في وقت صلاة واحدة ويجعل الرجل مما يلي الإمام والمرأة أمام الرجل مما يلي القبلة وإذا اجتمع جنائز رجال ونساء وصبيان قدم الرجال مما يلي الإمام ثم الصبيان ثم النساء ولا يصلي على من قتله الكفار في معركة الحرب ولا يغسل ويدفن في ثيابه إذا مات في معركة فإن حمل حيا ثم مرض ومات غسل وصلي عليه إلا أن يكون قد انفذت مقاتله في المعركة واختلف في غسل من ثبت أنه أجنب منهم فقيل يغسل ذلك خاصة من بين الشهداء وقيل لا يغسل على عموم السنة فيهم إذ ليس عليهم عبادة ويصلى على سائر الشهداء كالمطعون والمبطون ومن ذكر معهما ويغسلون كسائر الاموات ولا يصلى على من لم يستهل صارخا وتعلم حياته وكره مالك أن يصلي على الطفل وأن تحرك وعطس حتى يستهل صارخا وكأنه جعل حركته بعد وضعه كحركته في بطن أمه ما لم يستهل صارخا وخالفه ابن وهب فقال إن علمت حياته صلى عليه وعلى هذا أكثر العلماء وجمهور الفقهاء إلا أن الاكثر من الفقهاء يورثونه ولا يورثون منه حتى يستهل صارخا وإن كان للطفل أب مسلم صلى عليه ودفن مع المسلمين وقد قيل إن أسلم أحد أبويه صلى عليه والاول أشهر عن مالك ولا يصلي على الصبي يسبي وحده إلا أن يعقل الإسلام ويجيب إليه وقد روى المدنيون عن مالك أنه إذا لم يكن معه أبواه أو أحدهما واشتراه مسلم فهو على دينه ومن سبي مع أبويه فحكمه حكمهما وكذلك إن سبي مع أحدهما وقد روي عن مالك وطائفة من أهل المدينة انه إذا ولد في ملك مسلم فهو مسلم وإن كان معه أبواه ولا يصلى على العضو ولكن يصلى على أكثر الجسد ولو صلى أحد على الرأس أو العضو لم يحرج وكان حسنا فإن صلى على عضو ثم وجد عضو آخر منه لم يصل عليه واجزأتهم الصلاة على الأول ومن أهل المدينة من يرى الصلاة على كل عضو لأن الحرمة في ذلك واحدة ومنهم من يقول إذا صلى على الرأس لم يصل عل سائر الأعضاء وكلها أقوايل حسان من فعل بواحد منها لم يحرج ويصلى على كل مسلم مجرم وغير مجرم والقاتل نفسه وغيره في ذلك سواء لا تترك الصلاة على أحد من اهل القبلة فهي السنة في موتى المسلمين وليس قتل المسلم لنفسه ولا ما ارتكبه من الكبائر بمانع من إقامة إحياء السنة في الموتى لأنها سنة واجبة على الكافة وقيام من قام بها يسقطها عن غيره ويتأخر الإمام عن الصلاة على من أقام عليه حد القتل ويتأخر الفاضل المقتدى به عن الصلاة على الداعين إلى بدعتهم وعن المجاهرين بالكبائر المستخفين بها وكره مالك أن يصلي الإمام على من قتله في حد من الحدود وقال يصلي عليه أهله والمسلمون وذلك والله أعلم لأن رسول الله صلى الله عليه وسلم لم يصل بنفسه على ماعز الأسلمي وغيره ممن أقام عليهم الحد وقد قال في الغال صلوا على صاحبكم ولا يصلي أهل العلم والفضل على أهل البدع ولا على من ارتكب الكبائر واشتهر بها ويصلي عليهم غيرهم


باب جامع في الجنائز

المحرم إذا مات وغير المحرم سواء في غسله وكفنه عند مالك وأكثر أهل المدينة يخمر رأسه ووجهه ويجعل في حنوطه من الطيب مثل ما يجعل في غيره إذا كان متولي ذلك غير محرم ولو اضطر قوم إلى أن يدفنوا جماعة في حفرة واحدة أو قبر واحد جاز لك ويقدم إلى القبلة أقرؤهم وأفضلهم وأفقههم ويجعل الرجل أمام المرأة إلى القبلة في القبر كما يتقدمها إذا صلى بها وليس على من رأى جنازة أن يقوم إليها ومن شيع جنازة فلا ينصرف حتى يصلي عليها ولا يتصرف من صلى عليها حتى يأذن أهلها إلا أن يطول ذلك ويضر به جلوسه فيما يخشى فواته من معاني دينه ودنياه ومن صلى على ميت في المسجد لم يحرج وأحب إلينا أن يصلي عليه خارج المسجد ويجعل الميت في قبره على جنبه الأيمن مستقبل القبلة فإن لم يمكن جعل على ظهره مستقبلا القبلة والمشي أمام الجنازة أفضل إن شاء الله وهو الافضل عند أكثر أهل المدينة ولا حد في حمل السرير يحمل كيف تسير ويدخل الميت في قبره أولياؤه وأهل الصلاح وليس لمن يدخله قبره ولا لمن يحمل نعشه حد ويستحب التعزية لأهل الميت وإرسال الطعام إليهم ليلة دفنه ولا بأس بزيارة القبور للرجال ويكره ذلك للنساء وارجو أن يكون أمر المتجالسة في ذلك خفيفا ولا تحل النياحة وأجرة النائحة وكسبها حرام وإذا هلك ذمي بين ظهراني المسلمين وليس له من أهل دينه من يدفنه واراه المسلمون بغير صلاة منهم عليه ولا غسل ويكره مالك البكاء على الميت إلا ما كان من حزن القلب ودمع العين وقد رخص فيه ما لم يمت إذا كان قد احتضر فإذا قضى فلا تبكين باكية وجائز تسطيح القبور وتسنيمها ولا تجصص ولا يبنى عليها فرغ كتاب الجنائز والحمد لله


كتاب الزكاة

بسم الله الرحمن الرحيم وصلى اله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب فرض الزكاة وعلى من تجب وفيم تجب

تجب الزكاة على كل مسلم حر تام الحرية إذا ملك المقدار الذي تجب فيه الزكاة حولا تاما والصغير والكبير والذكر والأنثى والعاقل والمعتوه عند مالك في ذلك سواء وتجب الزكاة في ثلاثة أشياء في العين الصامتة وهي الذهب والورق وفي الماشية وهي الانعام الابل والبقر والغنم دون الخيل وسائر الحيوان وفي الحبوب المزروعة وبعض الثمار على مانفسره بعد بعون الله فهذه الأموال التي تجب الزكاة في أعيانها والمعنى والله أعلم فيها أنها في الأغلب موضوعه لطلب النماء والزيادة بالتصرف والتقلب وطلب الفضل في النبات والنسل دون الاقتيات لغير ذلك من المنافع فمتى عوض بغيرها من العروض معناها بالتجارة وطلب بالتصرف فيها النماء والزيادة حكم لها بحكم على حسب ما يأتي مفسرا ملخصا في أبوابه من هذا الكتاب إن شاء الله


باب زكاة الذهب والورق

لا تجب الزكاة في الذهب حتى يبلغ عشرين مثقالا ويملكها ربها حولا كاملا وزنة المثقال درهمان عددا لا كيلا ومبلغ الدرهم ست وثلاثون حبة من حبوب الشعير الممتلئة المتوسطة غير الخارجة عن حد الاعتدال في الزيادة والنقصان ولا تجب في الورق حتى يبلغ مائتي درهم كيلا والدرهم درهم وأربعة أعشار الدرهم الذي هو نصف المثقال وهو الدرهم بدرهمنا اليوم بالأندلس وهي خمسة وثلاثون دينارا دراهم بوزننا وقد قيل أن الدرهم الكيل هو درهم ونصف فعلى هذا تجب الزكاة في سبعة وثلاثين دينارا وأربعة دراهم والقول الأول هو الأصل الصحيح عند جمهور العلماء فإذا بلغ الورق هذا العدد وبلغ الذهب عشرين مثقالا ففي كل واحد منهما ربع عشره يجب بتمام مرور الحول في ملك الحر المسلم فيجب في العشرين مثقالا نصف مثقال واحد وفي المائتي درهم خمسة دراهم كيلا وهي سبعة دراهم بدراهمنا هذا إذا كانت الفضة لا يشوبها ما ليس من جنسها فإن شابها ما ليس من جنسها فانظر فإن كان ذلك نزرا يسيرا مستهلكا في الفضة فالزكاة بحالها واجبة فيها ولا يلتفت إلى ما شابها لأنه لغو لا تأثير له وإن كان الذي خالطها من غيرها جزء يمكن الوصول إليه فلا تجب الزكاة حينئذ إلا بعد اعتبار ما في الدراهم من الورق لانها إذا كانت هكذا أشبهت الحلى من الذهب أو الورق المنظوم بالجواهر والخرز فيعتبر ذلك في الورق والذهب دون ما خالطهما وكذلك الاعتبار في مقدار القطع في السرقة ومبلغ الصداق وأما الفضة السوداء والبيضاء والردئ والجيد منها ومن الذهب فسواء كما أن ردئ التمر ورفيعه سواء وسواء أكان الذهب أو الفضة مضروبا أو سبائك أو نقرا من ملك من ذلك كله المقدار الذي ذكرنا أنه تجب فيه الزكاة فالزكاة فيه ربع عشرة إذا حال الحول وكذلك لو كان حليا لتجارة غير منظوم بحجارة فإن كان المصوغ حليا متخذا لزينة النساء من كسبهن أو كسب أوليائهن أو أزواجهن لزينتهن ولم يكن لتجارة ولا لكراء سقطت عنه الزكاة وقد قيل إن الحلى إذا كان لرجل ففيه الزكاة وإذا كان لامرأة فلا زكاة فيه وكذلك اختلف في حلى الكراء وما صنع منه ليفر به من الزكاة لا لزينة النساء ففيه الزكاة عند مالك وأكثر أصحابه وسيأتي ذكر زكاة الحلى للتجارة في باب زكاة التجارات إن شاء الله وأما آنية الذهب والفضة فمكروه اتخاذها والزكاة فيها واجبة وصاحبها في حبسها آثم وفي حلية السروج واللجم والدوى والسكاكين والمراء وما كان مثل ذلك ففيه الزكاة وأما حلية المصحف والسيف والخاتم فلا زكاة في ذلك وإذا كانت السيوف والمصاحف والخواتم للتجارة ففيها عن مالك روايتان إحداهما أنه لا زكاة فيها حتى تباع فتزكى أثمانها كالعروض والأخرى أنه يزكي حليها وزنا إذا حال عليها الحول وينتظر بالنصول والمصاحف والفصوص بيعها ثم تزكى أثمانها بعد البيع إلا أن تكون مدارة فيزكي المديرون وزن الحلية وقيمة النصل والمصحف والفص كل عام وكذلك حلى التجارة المتصل بالخرز والحجارة إذا كان في نزعه ضرر على صاحبه وسنفرد لزكاة التجارة بالعروض بابا إن شاء الله والذهب والورق إذا لم تؤد زكاتها فهي كنز وكل مال تؤدى منه الزكاة فليس بكنز مدفونا كان أو غير مدفون وقد قال الله عز وجل في الذين يكنزون الذهب والفضة في كتابه ما قال وحسبك به وعيدا وجائز ان يؤدى عن الذهب ورق وعن الورق ذهب بقيمتها في الصرف وقت أدائها ولا يجزئه ان يخرج عن نصف دينار خمسة دراهم إلا أن تكون قيمته ويضم منه الجيد إلى الدني من جنسه ويضم الذهب إلى الورق في الزكاة وكان مالك يرى ضمهما بالأجزاء لا على صرف الوقت وتفسير ذلك أن ينزل المثقال بدلا من عشرة دراهم كيلا ويجعل العشرة دراهم بدلا من المثقال مثال ذلك رجل له مائة درهم كيلا وعشرة مثاقيل فعليه فيهما جميعا الزكاة وكذلك لو كان عنده مثقال ذهب واحد ومائة درهم وتسعون درهما كيلا وجبت عليه فيها الزكاة وكذلك لو كان عنده تسعة عشر دينارا مثاقيل عيونا ذهبا وعشرة دراهم كيلا فعليه الزكاة وهكذا أبدأ على هذا الحساب والدينار عند مالك هاهنا وفي الجزية بعشرة دراهم وفي الديات والنكاح أثني عشر درهما ومن أهل العلم جماعة بالمدينة وغيرها لا يرون ضم الدنانير إلى الدراهم ولا الدراهم إلى الدنانير ويعتبرون النصاب في كل واحد منهما وهو قول صحيح في النظر لأنهما جنسان لا يجري فيهما الربا ويجوز فيهما التفاضل دون النساء وما زاد على العشرين مثقالا فبحساب ذلك لكل جزء من الزيادة حصتها من الزكاة فيجب في أربعين مثقال مثقال ثم هكذا في كل ما زاد بالحصة والحساب وكذلك ما زاد على المائتي درهم فبحصتها ومن كان له دون النصاب من الذهب وقيمته نصابا من الورق أو كان له دون النصاب من الورق وقيمته نصابا من الذهب فلا زكاة عليه في شئ من ذلك وكذلك من له خمسون درهما وعشرة دنانير قيمتها مائة وخمسون درهما لم تجب عليه زكاة ومن اشترى بعشرة دنانير ما يبلغ عنده في نصف حول مائتي درهم فحال عليها حول الدنانير زكا لحول الأصل


باب زكاة الفائدة من العين والعروض والماشية

كل من استفاد مالا عينا أو عروضا وهو حر بأي وجه كانت استفادته إياه بميراث أو هبة أو جائزة أو صلة أو دية نفس أو أرش جرح أو جناية أو وصية أو صدقة أو هدية أو غلة مسكن أو خراج مكاتب أو عبد أو دابة أو مهر امرأة أو غلة ثمرة لا زكاة فيها أو ما قد زكي منها أو زرع في أرض مبتاعة للتجارة أو غير التجارة أو مكتراة لغير تجارة دون التي تكترى للتجارة أو ما انتزعه من عبيده وأمهات أولاده مما كان بأيديهم أو نتاج ماشية لا زكاة فيها أو غلة صوف أو لبن أوركاز قد خمس أو سهم غنيمة وكل ما يطرأ له ويمنحه من ضروب الفوائد التي لم يملك قبل عينها وسواء ملك أصلها أو لم يملكه فلا زكاة في شئ من ذلك كله حتى يقبض المستفيد ما استفاده منه عينا وينض عنده ثمن ما كان منه عرضا ويحول عليه الحول وهو في يده كذلك ولا يعتبر مالك رحمه الله وقت حدوث الملك بالعقد في نكاح ولا في اجرة ما أجر من ذلك ولا ثمن ما كان منه عرضا فباعه وتنافر الغريم ثمنه ولا زكاة عليه عنده في شيء في ذلك كله حتى يقبضه عينا ويمكث حولا بعد في يده إلا ما يستخرج من المعادن فإنه يزكي عند استخراجه كما يصنع بالزرع وسنبين زكاة المعادن وزكاة التجارات في بابيهما من هذا الكتاب إن شاء الله وسواء أقام المال المستفاد بالوجوه المذكورة سنين قبل القبض أم لا لا زكاة فيه حتى يقبض ثم يمر عليه في يد قابضه بعد قبضه له حول تام إلا أن يكون المستفاد بالميراث يقدر صاحبه على قبضه فيتركه عامدا لذلك فإن كان ذلك فعليه فيه زكاة لكل عام وإن حبس عنه ففيه قولان أحدهما أنه لا زكاة عليه فيه حتى يقبض ويحول عليه الحول بعد والآخر أنه يزكيه لعام واحد إذا قبضه هذا تحصيل مذهب مالك عند أكثر اصحابه ومنهم من يقول في الميراث والوديعة وسائر ما لا يضمنه غير من هو له أن عليه فيما استفاد من ذلك الزكاة وإن لم يقبضه إذا كان في ضمانه لا في ضمان من هو عنده يزكيه لما مضى من السنن وهذا أصح إن شاء الله وإلى هذا ذهب سحنون وهو قول المغيرة المخزومي وبه آخذ واما الذي يزكي لعام واحد مما خرج من يد مالكه من العين سلفا أو في سلعة لتجارة ثم مكثت عنده سنين ثم قبضه فهذا يزكي لعام واحد وأما ربح المال عند مالك فإنه يزكي لحول ما به استفيد كمال بيد مالكه مر به الحول وهو لا تجب فيه الزكاة ثم ربح فيه ربحا في آخر الحول فإن الربح يزكي مع الأصل وسواء كان أصل المال تجب فيه الزكاة أو لا تجب ولو كان دينارا واحدا إذا كان هو ونماؤه يبلغان مقدار الزكاة وحال على أصله الحول قال فالزكاة في هذا قياسا على أخذ الصدقة في السخال مع الأمهات وإن لم يحل عليها معها الحول إذا حال على الأمهات الحول ومن ملك ماشية معلومة بعينها باستفادة فإنه يزكيها من يوم ملكها وإن لم يقبضها بخلاف ما ذكرنا من فوائد العين ومن استفاد عشرة دنانير فأقامت عنده شهرا ثم أفاد إليها عشرة أخرى قلا زكاة عليه تفي شئ منهما حتى يحول الحول على الأخرى منهما وهما جميعا بيده كاملين ولو كان عنده مال يؤدي عنه الزكاة فنقص حتى صار إلى ما لا تجب فيه الزكاة ثم أفاد فائدة تتم بها ما فيه الزكاة فلا زكاة عليه حتى يحول عليهما جميعا من يوم أفاد الآخرة منهما التي تم النصاب بها ومن استفاد فائدة عين فبلغت النصاب استأنف بها حولا فإن استفاد بعد ذلك فائدة أخرى عينا استأنف بها حولا من يوم أفادها ولم يضفها إلى الفائدة الأولى وزكى كلا لحوله حتى ينقصا جميعا إلا ما لا زكاة فيه فيستأنف به الحول فإن تجر فربح فيه تمام النصاب زكاة ومن كان عنده نصاب من عين ذهب أو ورق ثم أفاد بعد مرور بعض الحول درهما فما فوقه زكاة لحوله من أجل النصاب المذكور ولم يضمه إلى حول النصاب ومن أفاد مالين كل واحد منهما دون النصاب فتجر في أحدهما وربح فيه ما يتم به النصاب فإن كان ذلك في المال الأول زكى كل واحد منهما لحوله وإن كان في الثاني ضم الأول إليه وزكاه لحول الثاني ومن استفاد عشرة دنانير فمكثت عنده شهرا أو شهرين أو أكثر ثم استفاد عشرة أخرى فضمهما استأنف بهما وبما ابتاع فيهما حولا من يوم ضمهما وقد قيل إنه إن ابتاع بهما سلعة فباعها عند حلول حول العشرة الأولى بأربعين دينارا فالعشرة الاولى وما أصابها من الفضل وذلك عشرة أخرى فنصف دينار عن العشرين فإذا تم حول العشرة الثانية أخرج زكاتها وزكاة فضلها وهو نصف دينار عن العشرين وإن باعهما بأقل من أربعين دينارا فلا زكاة عليه حتى يتم حول العشرة الثانية لأن ما دون الأربعين إذا قسم نصفين على الفائدتين لم يجب في الاولى زكاة فلذلك ردت إلى حول الثانية ومن كانت له عشرة دنانير فحال عليها الحول فباعها بمائتي درهم أخرج الزكاة منها وكذلك من كان له مائة درهم أو نحوها مما يكون دون النصاب من الورق فباعها بعد حول الحول عليها عنده بنصاب من الذهب زكاة وأما الفائدة في الماشية فتضم مع كمال الحول إلى النصاب أبدا بخلاف العين فمن استفاد من الماشية ثم استفاد من جنسها فائدة أخرى نظرت فإن كانت الفائدة الأولى نصابا قد أتى عليها حول ضم إليها الاخرى وزكاها بحول الاولى وإن لم تكن الأولى نصابا حين تم حولها ضمها إلى الثانية واستقبل بها الحول من يوم أفاد الثانية كانت الثانية نصابا أو لم تكن إذا كان فيهما جميعا نصابه وسيأتي ذكر زكاة المواشي في موضعه من الكتاب إن شاء الله


باب زكاة الدين

كل من كان له دين من قرض اقترضه وأخرجه عينا من يده أو من ثمن سلعة كانت عنده للتجارة وهو غير مدير فباعها بدين فلا زكاة عليه فيه حتى يقبضه فإذا قبضه زكاة لحول واحد وسواء أقام حولا أو احوالا عند الذي هو عليه وليس عليه أن يخرج زكاته من غيره واحب إلى أن كان على ملى أن يزكيه لحوله ولا يجب ذلك عليه عند مالك قادرا كان على أخذه أو غير قادر حتى يقبضه والذي أقول به إن كان على ملى قد حل أجله فتركه ولم يقبضه إن عليه زكاته فإن كان وديعة وهو يقدر على أخذه ففيه الزكاة فإن تركه على هذا الحال سنين ثم قبضه زكاة لما مضى من الأعوام وأما دين التاجر المدير لتجارته فإنه يزكيه إذا كان في ملى وثقة كما يقوم عروض تجارته لأنه ينض شيئا بعد شئ ولا يصل إليه ناضا في وقت واحد فمن هاهنا صار دين المدير وعرضه كعين ناض كله وإن كان دين المدير قرضا لم يزكه حتى يقبضه كغير المدير وأما المال الثاوي وهو المجحود المغصوب والمدفون في صحراء والضائع في مفازة او غيرها ونحو ذلك مما قد كان يئس منه صاحبه ثم وجده بعد سنين فإنه يزكيه لكل سنة وقد قيل لا زكاة عليه فيه لما مضى وإن زكاة لعام واحد فحسن كل ذلك صحيح عن مالك وقد روي عن ابن القاسم وأسهب وسحنون أنه يزكيه لما مضى من السنين إلا أنهم يفرقون بين المضمون في ذلك وغير المضمون فيوجبون الزكاة في الغصوبات إذا رجعت لعام واحد والأمانات وما ليس بمضمون على أحد يزكي لما مضى من السنين وهذا أعدل أقاويل المذهبب ومن كان له دين وعليه دين جعل دينه في دينه إن كان يرتجي قضاؤه وزكى ما بيده إن كان نصابا وسواء كان الدين عينا أو عرضا ومن كان بيده عين وعليه من الدين مثله سقطت عنه الزكاة فإن كان له من العروض من يفي بذلك الدين زكى ما بيده وسواء كان عرضا لتجارة أو لقنية وكذلك أيضا يجعل دينه في كتابة مكاتبه وقيل في رقبته وكذلك يجعله في رقبة مديره وقيل في خدمته ومن كان عليه دين وله عرض وعين جعل دينه في عرضه وزكى عينه فإن كان عرضه لا يفي بدينه ضم أليه من عينه ما يفي بدينه وزكى الفضل إن كان نصابا بعد دينه وكذلك من جعل دينه في دين عليه وفضل له ما فيه الزكاة زكاه ومن كان بيده عين وعليه دين بقدر ما بيده فلما حال عليه الحول أبرأه رب الدين من دينه ففيه قولان أحدهما أنه يزكي ما بيده في الحال وهو أحب إلى والآخر أنه يستقبل به حولا بعد سقوط دينه وكذلك إن وهب له عين أو عرض يساوي دينه ومن وجبت عليه زكاة فلم يؤدها صارت في ذمته ومنعت مقدارها من الزكاة وسواء كانت الزكاة الواجبة في ذمته وكانت عينا أو ماشية أو حرثا كل ذلك يمنع زكاة العين ومن ساتقرض مالا فيه حولا وهو نصاب فربح فيه نصابا آخر زكى عن الفضل ولا زكاة عليه في الأصل إلا أن يكون عنده عرض يفي به على ما مضى ذكره وقد قيل لا زكاة عليه فيهما جميعا حتى يحول على الفضل حول مستأنف ولا يسقط الدين زكاة الماشية ولا عشر الأرض وإنما يمنع زكاة الدنانير والدراهم وصدقة الفطر تسقط بالدين ومن اقتضى من دينه بعد حلول الحول عليه ما يجب فيه الزكاة زكاة ثم ما قبض من من شيء بعد ذلك زكاه في حين قبضه وإن اقتضى دون النصاب فلا زكاة فيه عليه وإن لم يكن له مال غيره فإن كان عنده مال يزكى زكاه معه وإن لم يكن عنده لم يزكه فإن اقتضى بعد ذلك تمام النصاب زكى كل ما اقتضاه فإن اقتضى منه قبل حلول الحول عيه نصابا أو ما دونه فلا زكاة عليه فيه إلا أن يبقى في يده حتى يحول الحول عليه ومن كان له دين تجب فيه الزكاة وحال عليه الحول عند الغريم فقبض منه فيه عرضا لم يزكه ولا ثمنه إن باعه إلا بعد حلول حول عليه من يوم نض ثمنه إليه إلا أن ينوي به التجارة فيزكيه لأصله ولو كان الدين عشرين دينارا أو مائتي درهم قد حال عليها الحول فقبض في العشرين دينارا أقل من مائتي درهم أو المائتي درهم أقل من عشرين دينارا لم يكن عليه في شيء من ذلك زكاة لأنه إنما يعتبر ما يقبض منه يوم يقبضه ولو وهب ذلك قبل قبضه سقطت زكاته ومن التقط مالا فلا زكاة فيه عليه مادام في يده بعينه فإذا قبضه ربه بعد حول أو أحوال فعليه فيه زكاة واحدة وقد قيل يزكيه ربه كل عام على ما تقدم ذكره


باب زكاة المعدن والركاز

إذا بلغ ما يخرج من المعدن من الذهب عشرين مثقالا أو من الورق مائتي درهم أخذ منه الزكاة مكانه ولم يستأنف به حول وذلك ربع عشر كل واحد منهما ولا يمنع الدين زكاة المعادن ولا يسقطها ولا يضم ما انقطع من المعدن من نيله وعروقه ولم يتصل الى ما خرج بعد كما لا يضم زرع عام الى عام آخر ومن كان له معدنان من ذهب وورق ضم ما يخرج من أحدهما الى الآخر وزكاه وهذا كله فيما استخرج من المعادن بالكلفة والعمل والمشقة وأما الندرة منه بغير مشقة فهي ركاز وحكمها حكم الركاز فيها الخمس وقد روي عن مالك أن الندرة في المعدن حكمها كحكم ما يتكلف فيه العمل مما يستخرج من المعدن في الركاز والأول تحصيل مذهبه وعليه فتوى جمهور الفقهاء لأن أصل الركاز ما ارتكز في المعدن مما لا ينال بكبير عمل ولا كلفة من الذهب والفضة والركاز أيضا دفن الجاهلية في أرض العرب أو في فيافي الأرض التي ملكها المسلمون بغير حرب وهو لواجده وفيه الخمس يصرف في وجوه الخمس فن كان الإمام عدلا دفع إليه واجده خمسة بعد أن يأذ أربعة أخماسه لنفسه وإن لم يكن الإمام عدلا صرف الواجد الخمس في الوجوه التي يصرف فيها خمس الغنيمة وأما ما كان من ضرب الإسلام فهو كاللقطة قال مالك ما وجد من الركاز في أرض العنوة فهو لمفتتحها دون واجده وما وجد في أرض الصلح فهو لأهلها دون واجده أيضا ودون سائر الناس إلا أن يكون واجده من أهل تلك الدار فهو له دونهم ويخمس دميع ما وجد في أرض الصلح قال ابن القاسم إلا أن يكون واجده من أهل الصلح فيكون ذلك له وقال غيره من أصحابه بل هو لجملة أهل الصلح وما وجد في أرض الحرب من الركاز فهو لجميع الجيش بعد إخراج خمسة وواجده واحد منهم وليس هو له دونهم ومن أهل المدينة وأصحاب مالك من لا يفرق بين شيء من ذلك وقالوا سواء وجد الركاز في أرض العنوة أو أرض الصلح أوأرض العرب أو أرض الحرب إذا لم يكن ملكا لأحد ولا يدعيه أحد فهو لواجده وفيه الخمس على عموم ظاهر الحديث وهو قول الليث وعبد الله بن نافع والشافعي وعليه أكثر أهل العلم ومن جهة القياس كما أن مالك أرض العرب لا يملك ما فيها من الركاز كذلك الغانمون وغيرهم سواء ولمالك في عرض الركاز وجوهره قولان أحدهما أنه لا يخمس من الركاز إلا الذهب والفضة فقط كالمعدن سواء والآخر أنه يخمس كل ما وجد فيه من جوهر وذهب وفضة ورصاص ونحاس وحديد وغير ذلك مما يوجد فيه وهو الصحيح وعليه جمهور الفقهاء


باب زكاة التجارات

قد تقدم أنه لا زكاة في غير العين والحرث والماشية وأما العروض كلها من الدور والرقيق والثياب وأنواع المتاع والدواب وسائر الحيوان والعروض فلا زكاة في شيء منها إلا أن تبتاع للتجارة فإن ابتيعت للتجارة بنية التجارة فحكمها حكم الذهب والورق إذا لم تنقل عنها نية التجارة إلى القنية يقومها التاجر إذا حال علهيا الحول بقيمة الوقت ويخرج زكاتها مما بيده من الناض هذا إذا كان مديرا ونض له في مدة عامه شيء من العين الذهب أو الوق يقومه بالأغلب من نقد البلد فإن بلغ النصاب زكاه ومن كان يبيع العروض بالعروض أبدا ولا ينض له شيء من العين فليس عليه عند مالك وأكثر أصحابه زكاة وهو تحصيل مذهبه وقد روى ابن الماجشون ومطرف عن مالك في المدير أنه يقوم كل عام ويزكي نض له شئ من العين أو لم ينض على ظاهر قول عمر في قضة حماس قال ابن حبيب وكان ابن الماجشون ينكر رواية ابن القاسم في ذلك وقال ابن نافع وأشهب أنه إن نض له في رأس الحول مقدار نصاب من العين قوم سائر ما بيده من عروض التجارة وإن لم يكمل له النصاب عند رأس الحول لم يقوم حتى ينض نصاب وما ابتيع منها للتجارة ثم صرف إلى الاتخاذ والاقتناء بطلت فيه الزكاة وعاد إلى أصله ومن ابتاع سلعة للتجارة ولم يكن من أهل الإدارة فبارت عليه ولم يكن له ناض بجب عليه فيه الزكاة وحبس السلعة سنين وهو بتلك الحال فلا زكاة عليه فيها حتى يبيعها ويزكي لعام واحد إذا باعها وعروض التجارة عند مالك إذا كانت مدارة بخلافها إذا كانت غير مدارة وإن كانت الزكاة جارية فيها كلها لأن المدارة تزكى في كل عام وغير المدارة إنما تزكى بعد البيع لعام واحد وقد قال جماعة من أهل المدينة وغيرهم إن المدير وغيره سواء يقوم في كل عام ويزكى إذا كان تاجرا وما بار وما لم يبر من سلعته إذا نوى به التجارة بعد أن يشتريها للتجارة سواء وهو قول صحيح إلى ما فيه من الاحتياط لأن العين من الذهب والورق لا نماء لها إلا بطلب التجارة فيها فإذا وضعت العين في العروض للتجارة حكم لها بحكم العين فتزكى في كل حول كما تزكى العين وكل من انتظر بسلعته التي ابتاعها للتجارة وجود الربح متى جاءه فهو مدير وحكمه عند جمهور العلماء حكم المدير وهو أشبه من حكم الدين الغائب الذي يزكيه لعام واحد وأما قول مالك فيما قدمت له ومن اشترى عرضا للقنية ثم نوى به التجارة ثم باعه استقبل بثمنه حولا بعد قبضه ومن اشترى عرضا للتجارة ثم نوى به القنية ثم باعه ففيه لمالك وأصحابه قولان أحدهما أنه يزكي الثمن عند قبضه والآخر أنه يستقبل به حولا بعد قبضه وإذا كان مال التاجر بعضه مدارا وبعضه يتربص به نفاق سلعته فإن كان الأكثر هو الذي يديره زكاه كله زكاة المدير وحمل جميعه على الإدارة وإن كان الأقل هو المدار ترك كلا على حاله وزكى كل واحد منهما على سنته ومنهم من جعل القليل في الوجهين جميعا تبعا للكثير ومن اكترى أرضا للتجارة فما فضل مما يخرجه بعد إخراج عشرة أو نصف عشرة فسبيله سبيل ما ابتاعه للتجارة إذا باعه زكى ثمنه مكانه إذا مر به حول من يوم أخرج زكاته وما لم يبعه فلا تقويم عليه فيه إلا أن يكون مديرا فيقومه إذا مر به حول من يوم أخرج عشره أو نصف عشره وسواء وافق ذلك شهرة الذي يقوم فيه تجاره أو خالفه هذه رواها اصبغ عن ابن القاسم عن مالك قال ابن حبيب ورأيت اصبغ معجبا بها وتجب الزكاة في حلى التجارة ويراعى وزن ذهبه وورقه دون قيمته مصوغا يزكيه كل عام إذا كان ينفصل ويقوم جوهره إن كان مديرا وغير المدير يزكي وزن الورق أو الذهب كل عام ولا يزكي الجوهر حتى يبيعه وإن أقام عنده سنين وإن كان في الحلى جوهر ولا ينفك ولا ينفصل وكان ممن يدير فإن كان من حلى الذهب أو الورق وكان مما يجوز بيعه بالذهب أو الورق لكثرة جوره وقلة ذهبه أو ورقة قوم جميعه إن شاء بالذهب أو بالورق ثم زكى القيمة مع ما يزكي من أمواله وإن كان أكثره الذهب قوم جميعه بالذهب ثم زكاه بربع عشره وإن كان فيه من الذهب والورق ما لا يجوز بيعه بأحدهما لغلبتهما على قيمته وإن كان فيه من الذهب والورق ما لا يجوز بيعه بأحدهما لغلبتهما على قيمته واستوائهما في الجزءين الغالبين عليه قومهما بعرض ثم قوم العرض من النقد بما شاء من ذهب أو ورق ثم زكى القيمة وإنما يقوم بالذي يجوز له بيعه به وإن كان ممن لا يدير لم يزكه حتى يبيعه فإذا باعه قبض الثمن المبيع به على قيمة جوهره وذهبه أو ورقه فما صار لذهبه أو ورقه زكاه للأعوام الخالية كلها وما أصاب الجوهر زكاه لعام واحد وقد قيل إذا كان ما فيه من الذهب والورق تبعا للجوهر زكى جميع الثمن لعام واحد وقد قيل إنه كالعرض يقومه كله المدير ويزكيه ولا يزكيه غير المدير حتى يبيعه وكلاهما قول مالك والأول أولى بالصواب وإذا حال الحول على مال القراض أخرجت الزكاة من جمعية فإن قسم وأخذ العامل ربحه قبل حلول الحول استأنف به حولا بعد قبضه ولا يجوز للعامل أن يزكي المال إذا كان ربه غائبا لأنه ربما كان عليه دين يمنع الزكاة أو لعله قد مات ولا يزكى مال القراض حتى يحضر جميعه وينض ويحضر ربه إلا أن يكون مديرا فيزكي زكاة المدير بحضرة ربه ومتى وجبت الزكاة على رب المال تفي مال القراض بمرور الحول وجبت في جملة المال وسواء كان في حصة العامل ما تجب فيه الزكاة ام لا ومتى سقطت الزكاة عن رب المال لدين أو غيره سقطت عن العامل وإن كان على العامل دين يغترف ربحه سقطت الزكاة عنه وفيها اختلاف ووجوه قد ذكرناها مع مسائل غيرها من زكاة القراض في باب القراض


باب النية في إخراج الزكاة وتعجيلها وإخراجها قبل وقتها ونقلها عن موضعها

لا يجزئ إخراج الزكاة إلا بنية عند إخراجها وقسمتها إلا ما يتولى العاشر والمصرف أخذه بغير حضرة صاحبه فإنه يجزئه وكذلك ما أجبره المصرف عليه أجزأ عنه ومن وجبت عليه زكاة فعزلها وأخرجها فتلفت منه بغير تفريط قبل أن تمكنه قسمتها ودفعها إلى أهلها أو إلى الوالي فلا شئ عليه ومن وجبت عليه زكاة فلم يخرجها عند محلها وفرط فيها ثم أخرجها فضاعت قبل أن يسلمها إلى أهلها فعليه ضمانها لأنه في تأخيره لها عن وقتها تعلقت بذمته وما تعلق بذمته لم يسقط بتلف ماله ولو تلف المال كله دون المخرج منه في الزكاة وذلك بعد الحول لزمه انفاذه إذا كان قد أبرزه وأخرجه وينبغي أن لا يخرج أحد زكاة ماله عن فقراء موضعه وهو المختار له إلا أن يبلغه حاجة شديدة عن موضع غير موضعه هي أشد من حاجة أهل بلده فلا بأس أن ينقلها إلى موضع الحاجة وسد الخلة ولو نفلها إلى ذي رحم محتاج لم يخرج إن شاء الله ومن عجل إخراج زكاته قبل محلها فضاعت قبل محلها لم تجزه ولا يجوز عندنا إخراج الزكاة قبل أن يحول الحول عليه إلا بالأيام اليسيرة ومن فعل ذلك كان عند مالك كمن صلى قبل الوقت لأنه قد يمكن أن يحول عليه الحول وقد تلف ماله فيصير تطوعا وتكون نيته في إخراجها كلانية وقد يمكن أن يستغني الذي أخذها قبل حلول حولها فلا يكون من أهلها وأما تقديم كفارات اليمين قبل الحنث وتقديم زكاة الفطر قبل الفطر بيسير فلا بأس بذلك لآثار وردت جواز ذلك


باب زكاة الثمار

لا زكاة في شئ من الثمار غير النخل والكرم دون ما سواهما مما ذكر في نص القرآن معهما من الرمان وغيره وكذلك الجوز واللوز والتين وسائر ثمار الفواكه غيرها إذا كانت لا تذخر للقوت غلابا وما ادخر منها للقوت غالبا ففيه الزكاة عند المتأخرين البغداديين وغيرهم من المالكين وهو تحصيل مذهب مالك عندهم فعلى هذا تجب الزكاة في التين اليابس لأنه مقتات عند الحاجة ويدخر دائما وأما غير التين مما ذكرنا معه من الفواكه فلا يدخر إلا نادرا ولا يكون قوتا في الأغلب والله أعلم وكان عبد الملك بن حبيب يذهب إلى ذلك في زكاة التين وكان مالك يرى الزكاة في الزيتون والجلجلان وحب الماشر وحب الفجل على أن يخرج العشر من زيتها بعد عمله ولا تجب الزكاة في التمر والعنب ولا فيما ذكرنا من التين عند من أوجبها من المالكيين حتى يبلغ كل واحد منهما بعد الجفوف والحال التي يبقى عليها خمسة أوسق فإذا بلغ ذلك فالواجب من الزكاة العشر فيما سقته السماء والأنهار والعيون أو كان بعلا وأما ما سقى بالنضج وبالدالية فنصف العشر ولا شئ فيما استهلك من تمر النخل رطبا أو من العنب من العنب أو الزرع أخضر قبل بدو صلاحه وما استهلكه من ربه بعد بدو صلاحه أو بعدما أفرك الزرع حسب عليه وما أعطاه ربه منه في حصاده وجذاذه ومن الزيتون في التقاطه تحرى ذلك وحسب عليه هذا عند مالك وأصحابه وأكثر الفقهاء يخالفونه في ذلك ولا يوجبون الزكاة إلا في ما حصل في يده بعد الدرس والزكاة تجب في الثمرة بطيب أولها وبدو صلاحها فمن وهب ثمرة بعد بدو صلاحها فزكاتها على واهبها وإن وهبها قبل فالزكاة على الموهوب له وإذا مات رب الثمرة بعد الازهاء فالزكاة واجبة فيها وإن مات قبل اعتبر في حصة كل وارث مقدار النصاب كاملا ومن اشترى ثمرة بأصلها قبل بدو صلاحها فزكاتها على المشتري ومن باع ثمرة بعد بدو صلاحها فزكاتها على البائع يتبع بها ولا شئ على المشتري فيها وجائز للبائع تصديقه في مبلغها إذا كان مسلما فأن لم يوجد عند البائع شئ وكانت الثمرة موجودة بيد المشتري أخذت الزكاة منه ورجع بذلك على البائع وقد قيل لا تبعة على المشتري فيها والبيع صحيح على كل حال وفيها اختلاف كثير ولكن العمل على هذا وهو تحصيل المذهب وجائز للبائع تصديق المشتري إذا أخبره بما جذ من التمر أو زبب من الزبيب ليخرج الزكاة على ذلك إذا كان المشتري مسلما وإن كان غير مسلم فليجتهد حتى يقف على صحة ذلك ويخرص النخل والكرم إذا أزهيا فما كان منه يفي عند الجذاذ بخمسة أوسق خلى بينه وبين أهله فإن لحقته جائحة بعد الخرص وقبل الجذاذ سقطت الزكاة عنه إلا أن يكون فيما بقي من خمسة اوسق فصاعدا والمشهور من مذهب مالك أنه لا يترك الخارص شيئا في خرصه من تمر النخل أو العنب إلا خرصه وقد روى بعض المدنين أنه يخفف في الخرص ويترك للعرايا والصلة ونحوها وذكره ابن عبد الحكم أيضا وإن كان التمر والزبيب جيدا كله أخذ منه وإن كان رديئا كله أخذ منه ولا بأس أن يخرج في زكاة الثمار والحبوب الأعلى من الصنف عن أدناه ولا يخرج الأدنى عن الأعلى ولا يخرج شئ منه بقيمة تكون أكثر من المكيلة وما بيع من الثمر أخضر اعتبر وتوخى وخرص يابسا وأخرجت زكاته على ذلك الخرص زبيبا وتمرا وحبا هذا فيما يبقى وما يتناهى بيع قبل تناهيه وقيل إنه يخرج زكاته من ثمنه إن بيع أو قيمته إن استهلك عشرا أو نصف عشر وأما ما لا يتتمر من تمر النخل ولا يتزبب من العنب ولا يعصر من الزيتون فإنه يخرج زكاته من ثمنه لا يكلف غير ذلك صاحبه ولا يراعى فيه بلوغ ثمنه عشرين مثقالا أو مائتي درهم وإنما يراعى فيه بلوغ مقدار خمسة أوسق فإن بلغها أخذ من الثمن العشر في البدل كله وفيما سقته السماء أو سقي بساقية عين أو نهر وأما ما سقي بالنواضح والدوالي فنصف العشر وإذا وجد رب الثمرة زيادة على خرص الخارص أخرج زكاتها لقلة إصابة الخارص وقد قيل لا شئ عليه إلا في الاستحسان والأول أولى لأن الخرص ظن ومن وجده يقين وإن ادعى النقص من الخرص لم يصدق ولا ينقص من الخرص لأنه لا يؤمن الناس على نقص ذلك والعنب الجبلي إذا لم يكن في ملك مالك فلا زكاة فيه فإن حازه أحد وحظر عليه ففيه الزكاة ولا زكاة في البقول ولا في الخضر ولا فيما لا يدخر ولا يقتات من الفواكه وغيرها


باب زكاة الحبوب

الحبوب التي تؤخذ منها الزكاة القمح والشعير والسلت والذرة والدخن والأرز والعلس وهي الاشقالية والتنهنية والقطاني كلها وهي الحمص والفول واللوبيا والعدس والجلبان والبسيلة والترمس وكل ما كان من الحبوب يشبه ما ذكرنا مما يزرعه الناس ويأكلونه نيا ومطبوخا بعلاج وبغير علاج قوتا عند ضرورة أو غير ضرورة أو إداما كان من الحبوب المزروعة وبلغ ما تخرج الأرض منه خمسة أوسق من صنف واحد أخذ منه العشر إذا كان بعلا أو سقي بنهر أو عين فإن سقي بغير ذلك فنصف العشر والوسق ستون صاعا والصاع أربعة أمداد بمد النبي عليه الصلاة والسلام ومقداره رطل وثلث بالبغدادي بزيادة شئ لطيف ومبلغ الخمسة أوسق ألف مد ومائتا مد بمد النبي عليه الصلاة والسلام وهي بالوزن ألف رطل وستمائة رطل بالبغدادي ولا يضم صنف منها إلى غير صنفه ولا شئ منها إلى غير جنسه وكان مالك يضم القطاني كلها بعضها إلى بعض جعلها في ذلك صنفا واحدا وهي عنده في البيوع أصناف شتى فالقمح والشعير والسلت عنده صنف واحد في البيوع وفي الزكاة يضم بعضها إلى بعض والدخن صنف والذرة والأرز صنف والعلس صنف ولا يؤخذ صنف عن غيره وما سقي سيحا ونضحا فاستوى سقياه ففيه ثلاثة أرباع وقيل إنه يجعل الأقل تبعا للأكثر وقيل بل تكون زكاته بالذي تمت به حياته فيجعل الاول تبعا الآخر وكل ذلك قول مالك ومن باع زرعا قائما بعد ان يبس واستحصد فالزكاة على البائع يأتي بمثل مكيلة عشره من حيث شاء للمساكين والبيع صحيح لم يختلف في ذلك قول مالك وعليه جماعة أصحابه وعل البائع أن يسأل المشتري عن مكيلة ما حصل منه ليخرج زكاة ذلك عنه ولا يجوز بيع الزرع على غير القطع اخضر ولا فريكا فإن اشترى أرضا فيها زرع لم يطب فالزكاة على المشتري فإن اشترطها على البائع لم يجز ولو كان الزرع مما يجوز بيعه لا ستحصاده واستغنائه عن الماء واشترط البائع زكاته على المشتري جاز إن كانت الصفقة في الزرع وإن كان الزرع قد دخل باشراط المشترى له مع الأصل فقد اختلف قول مالك وأصحابه في ذلك والقول عندي أن ذلك لا يجوز لما يدخله من الجهل والغرر وهو عند ابن القاسم اشتراط لبعض الزرع والثمرة وذلك عنده غير جائز وقد أجازه أشهب وغيره وما بيع من الفول والحمص والجلبان أخضر تحرى مقدار ذلك يابسا وأخرجت زكاته حبا وما أكل من ذلك أخضر تحرى ذلك أيضا أيضا وأخرجت زكاته وما أكلت الدواب والبقر منه عند الدرس وغيره لم يحسب شئ من ذلك على صاحبه وبالله التوفيق زكاة المواشي


باب زكاة الإبل

في خمس من الإبل شاة ولا شئ فيما دون الخمس منها فإذا بلغتها ففيها شاة بحلول الحول عليها في ملك مالكها إلى تسع وفي عشر شاتان إلى أربع عشرة وفي خمس عشرة ثلاث شياه إلى تسع عشرة وفي عشرين أربع شياه إلى أربع وعشرين وفي خمس وعشرين بنت مخاض إلى خمس وثلاثين فإن لم توجد بنت مخاض فابن لبون ذكر فإن لم يوجد عنده كلف ابنة مخاض وفي ست وثلاثين بنت لبون إلى خمس واربعين وفي ست وأربعين حقة إلى ستين والحقة هي التي دخلت في السنة الرابعة إلى استكمالها وصلحت للحمل وضراب الفحل وفي إحدى وستين جذعة إلى خمس وسبعين وفي ست وسبعين ابنتا لبون إلى تسعين وفي إحدى وتسعين حقتان إلى عشرين ومائة فإذا زادت على عشرين ومائة ففي كل أربعين بنت لبون وفي كل خمسين حقة بالغة ما بلغت ولا خلاف إن في ثلاثين ومائة حقة واحدة وابنتي لبون واختلف فيما بين العشرين ومائة إلى الثلاثين ومائة فقيل ليس فيها إلا ثلاث بنات لبون حتى تبلغ ثلاثين ومائة وهو الصحيح وبه أقول وقيل بل فيها حقتان حتى تبلغ ثلاثين ومائة وقيل الساعي مخير فيما زاد على العشرين ومائة حتى تبلغ ثلاثين ومائة فإن شاء أخذ حقتين وإن شاء أخذ ثلاث بنات لبون كما أنه مخير إذا بلغت مائتين في أربع حقاق أو خمس بنات لبون وهذا كله قول مالك وأصحابه الخيار في ذلك إلى الساعي إذا وجد السنين أو فقدهما فإن وجد إحداهما لم يكلف رب الإبل غير ذلك وقد ذكرنا أسنان الإبل وأسنان فرائضها مستوعبة في كتاب التمهيد وفي الاستذكار أيضا فإن لم توجد السن عند صاحب الإبل لزمه أن يأتي بها عند مالك ويجبر على ذلك وكان مالك يراعي مجيء الساعي وعلى ذلك خرجت أجوبته فيما سئل من ذلك عنه وذلك لأنه كان خروج السعاة معهودا عندهم في وقت لا يختلف في الأغلب وكان من أداها قبل خروجهم ضمنوه وأما أهل العلم اليوم فإنهم لا يراعون مجيء الساعي وإنما يراعون كمال الحول وعند ذلك كان خروج السعاة ولو خرج الساعي قبل تمام الحول لم تجب بخروجه زكاة ولو أخذها من أهلها قبل أن بجب عليهم وذلك قبل حلول الحول لم تجز عند مالك ولا غيره عنهم وكان عليهم إعادتها عند تمام الحول لأنه ظلم ظلموا به إلا ان تكون قبل الحول بيسير فإن كان الإمام عدلا لم تدفع الزكاة إلا إليه وكذلك إن خشي رب الماشية تضمين الساعي إياه ولم يصدقه فيما أخرج من زكاته انتظره بها ووسعه ذلك إن شاء الله فإن غاب عنه سنين ثم أتاه صدقه على ما وجد عنده لكل عام مضى إلا أن يقول إنه لم يكمل عنده ذلك العدد إلا في مقامه ذلك فيصدقه لذلك العام على ما وجد عنده ويقبل قوله فيما غاب عنه إلا أن يكون فارا فلا يقبل قوله وصدقه علة ما وجد عنده لكل سنة فر فيها عنه وقد قيل إنه يصدقه على ما وجد عنده فارا كان أو غير فار وقيل يقبل قوله في كل ما غاب عنه فارا أو غير فار وكل ذلك قد روي عن مالك وأصحابه والأول أصوب وهو تحصيل المذهب ولا بأس أن يذبح منها ما شاء ويبيع ما لم يرد بذلك الفرار من الصدقة وفصلان الإبل مضمومة إلى الأمهات كانت الأمهات نصابا أو دونه والإبل العراب والبخت والسوائم والعوامل كل ذل سواء عند مالك ومن حالت عليه أحوال في ماشيته ولم يؤد زكاتها أدى زكاة الحول منها ثم نظر إلى ما بقي منها فإن كانت فيه الزكاة زكى الحول الثاني وإلا لم يزك والشاة المأخوذة في تسع من الإبل قيل هي عن الخمس والأربع عفو وقيل هي مأخوذة عن التسع وكذلك القول في الأوقاص كلها ما بين النصابين في الماشية والغنم المأخوذة في صدقة الإبل الجذع والثني في ذلك سواء من الضأن والمعز بخلاف الضحايا والهدايا ولا يجوز في تحصيل مذهب مالك إن كانت عجافا كلها أن يؤخذ منها ولا يجوز منها إلا ما يجوز من الضحايا في سلامته من العيوب وقد روي عن ابن القاسم أن عثمان بن الحكم سأل مالكا عن الساعي يجد ماشية الرجل عجافا كلها فقال يأخذ منها وإن كانت عجافا قال أصبغ وهو قول ابن وهب وكره عن مالك وابن شهاب جميعا قال سحنون وهو قول المخزومي


باب صدقة البقر

لا زكاة في البقر حتى يبلغ ثلاثين رأسا سائمة كانت أو عاملة عند مالك فإذا بلغتها ففيها بحلول الحول تبيع جذع أو جذعة وفي أربعين مسنة وفي ستين تبيعان وفي سبعين تبيع ومسنة وفي ثمانين مسنتان وفي تسعين ثلاث تبائع وفي مائة تبيعان ومسنة وفي ما زاد على ذلك كل ثلاثين تبيع وفي كل اربعين مسنة ولا شيء في الأوقاص من ذلك قد استغنى عن أمه بنفسه وهو الجذع أكبره ابن سنتين وأحب إلى أن يكون ذكرا وتجزأ الأنثى تبعية والمسنة الثنية فصاعدا بنت أبع سنين ونحوها والبقر والجواميس سواء والعجول مضمومة العدد إلى أمهاتها كما تضم الفصلان والسخال كانت الأمهات نصابا أ لا فإن ماتت الأمهات وبقيت العجول وجبت الزكاة فيها إذا كانت نصابا ووجب على ربها عند مالك دفع السن منها تبيع من ثلاثين أو مسنة من أربعين


باب زكاة الغنم

لا زكاة فيما دون أربعين من الغنم فإذا بلغتها وحال عليها الحول ففيها شاة جذعة أو ثنية والجذع من الغنم أقله ابن ستة أشهر وأكبره ابن سنة وكل ما كان فوق هذه السن فأحرى أن يجزأ ولا شيء فيما زاد على الأربعين من الغنم غير الشاة الواحدة حتى تبلغ عشرين ومائة وفي إحدى وعشرين ومائة شاتان إلى مائتين وفي إحدى ومائتين ثلاث شياه فإن زادت ففي كل مائة شاة وليس في الثلاثمائة إلى ثلاث شياة كما في الأربع مائة أربع شياه وفي الخمسمائة خمس شياة ولم يختلف العلماء في ضم الضأن والمعز في الصدقة لأن الحديث ورد بذكر الغنم والغنم الضأن والمعز فإن استويا أخذ الساعي من أيهما شاء ويأخذ من كل واحدة ما وجب فيها إن وجب فيها الزكاة منفردة وإن كثرت بأحد الجنسين أخذ منه وتسلم الشاة إلى المساكين حية ولا تجزأ مذبوحة وتعد وترد على رب الماشية السخلة إذا ولدت قبل الحول أو قبل إخراج الصدقة ولا تؤخذ السخلة وإنما تؤخذ الجذعة والثنية وذلك الوسط وهو العدل وتضم السخال إلى أمهاتها كانت الأمهات نصابا أو لم تكن فإن ماتت الأمهات وبقيت السخال وجبت فيها الزكاة إذا كات نصابا ولم يؤخذ منها ووجب على ربها دفع السن عند مالك عنها ثنية أو جذعة وقد قال المغيرة ومحمد بن مسلمة يؤخذ منها إن كانت أربعين واحدة وكذلك لو كانت معيبة كلها أخذ منها ولم يكلف غيرها فإن كانت الغنم خيارا كلها مثل أن تكون ربابا كلها أو مانفا كلها كان لربها الاتيان بالوسط إلا أن يطوع بالدفع من خيارها وإن كانت شرارا كلها كلفه الساعي الإتيان بالوسط بدلا عنها إلا أن يرى الساعي الأخذ منها نظرا لأهل الصدقة فيأخذ منها فإن كانت عادة الإمام إخراج السعاة لقبض صدقات الماشية فإن السنة في ذلك أن الساعي يأتي أهل المواشي إلى منازلهم ومياههم ويستحب أن يكون ذلك في الربيع حين تطلع الثريا وأما أهل الذمة فإنهم يستجلبون لأداء الجزية ولا يمضي إليهم في أخذها لأن ذلك ذلة وصغار وأما الزكاة فطهر وإيمان


باب زكاة الخلطاء

لا يحل للساعي أن يجمع غنم غير الخلطاء لتكثر الصدقة ولا يحل لأربابها جمعها عند قدوم المصدق لتقل الصدقة ولا يفرق المصدق غنم الخلطاء لتكثر الصدقة ولا يفرقها أربابها عند قدوم الساعي لتقل الصدقة والخلطة أن تكون غنم كل واحد منهم يعرفها بعينها ولكنها مختلطة في مرعاها وفحلها ومسقاها ودلوها وفي راعيها ومراحها فإذا كان كذلك زكوا جميعا زكاة الواحد وذلك إذا كان لكل واحد منهم نصاب ماشية تجب فيه الزكاة وحال عليهم حول فأن لم يكن لواحد منهم نصاب لم تجب عليهم زكاة وسواء عند مالك كانت خلطتهما في أول الحول أو وسطه أو آخره إذا نزل الساعي بهما وهما مختلطان زكاهما زكاة الخليطين كزكاة الواحد والصفات الموجبة لحكم الخلطة ست الراعي والمسرح والفحل والمراح والمبيت والمسقى وهو الدلو وأقل ما يكونان به خليطين من هذه الأوصاف وصفان فصاعدا وقد قيل إن الراعي وحده إذا اجتمعا عليه كانا به خليطين لأنهما يجتمعان بالراعي على أكثر أوصاف الخلطة وعند غير مالك من أهل المدينة لا يزكيان زكاة الخليطين إلا أن يختلطا عاما كاملا وقد قال بذلك بعض أصحاب مالك ومن أهل المدينة طائفة يقولون إن في كل أربعين من الغنم بين عشرة خلطاء أو أكثر شاة وقول مالك أولى بالصواب عندنا إن شاء الله لقوله صلى الله عليه وسلم ليس فيما دون خمس ذود شئ ولا فيما دون أربعين من الغنم أو ثلاثين من البقر شئ واختلفوا أيضا في الشريكين في الغنم تكون بينهما مشاعة لا يعرف أحدهما ماله منها بعينه فقيل يزكيان زكاة الواحد من غير اعتبار للنصاب وقيل لا تجب عليهما زكاة حتى يكون لكل منهما نصاب وهو قول مالك وكذلك الشريكان في الذهب والورق وما أخرجت الأرض يعتبر في ذلك كله ملك المالك في تمام النصاب لقوله صلى الله عليه وسلم ليس فيما دون خمسة أوسق ولا خمس أواقي ولا خمس ذود صدقة فإن كان لأحد الخليطين نصاب وللآخر دون النصاب فأخذ الساعي الزكاة من غنم الذي له دون النصاب ردها عليه صاحب النصاب لأنه لا تأثير عند مالك للخلطة فيما دون النصاب فإن كان لأحدهما نصاب وللآخر نصاب أكثر منه زكيا زكاة لمالك الواحد وترادا في الزكاة بينهما على عدد أموالها مثل أن يكون لأحدهما أربعون وللآخر ثمانون فعليهما شاة على صاحب الأربعين ثلثها وعلى صاحب الثمانين ثلثاها أو يكون لأحدهما أربعون وللآخر خمسون فتجب عليهما شاة على صاحب الأربعين منها أربعة أجزاء من تسعة وعلى صاحب الخمسين خمسة أجزاء من تسعة وهكذا أبدا ولو كان لأحد الخليطين غنم لا خليط له فيها ضمها إلى غنمه كأنه به خليط لخليطه وإذا لم يكن لهما نصاب فأخذ الساعي من أحدهما شاه كانت المصيبة من صاحبها لأنه ظلم لا تأويل فيه ولا ذهب أحد إليه ولو كان النصاب تاما بين عدد المالكين مثل أن يكون أربعين بين أربعة نفر أو أكثر فأخذ الساعي منها شاة متأولا ذاهبا إلى مذهب من رأى ذلك من أهل العلم ترادونها والخلطاء في الإبل والبقر كالخلطاء في الغنم فلو كان لرجل مائة بقرة ولآخر أربعون وهما خليطان ترادا بينهما بالسوية على المائة حصتها وعلى الأربعين حصتها فلو كانت عشرون ومائة من الإبل لخليطين لأحدهما خمسة وسائرها لخليطة وفيها حقتان وقيمة الحقتين على التمثيل مائتا درهم فإن المائتي درهم تقسم على أربعة وعشرون جزءا فلما أصاب جزءا من أربعة وعشرين من المائتي درهم فعلى رب الخمسة لأنه يملك جزءا من أربعة وعشرين جزءا من ذلك ولو كان لأحد الخليطين خمس من الإبل وللآخر تسع ففيها لمالك قولان أحدهما إن على كل واحد منهما شاة والآخر إن عليهما شاتان ويترادان بينهما على عددهما وإلى هذا رجع مالك ومعنى قوله صلى الله عليه وسلم لا يفرق بين مجتمع ولا يجمع بين مفترق خشية الصدقة أن يكون ثلاثة نفر لكل واحد منهم أربعون شاة فوجبت على كل واحد منهم في غنمه شاة فإذا جاءهم المصدق جعوها لئلا يكون عليهم فيها إلا شاة واحدة فنهوا عن ذلك وقوله ولا يفرق بين مجتمع أن يكون الخليطان يكون لكل واحد منهما مائة شاة وشاة فيكون عليهما في ذلك ثلاث شياة فإذا أظلهما المصدق فرق غنمهما فلم يكن على كل واحد منهما إلا شاة واحدة وقد يحتمل وجها آخر وهو أن لا يفرق الساعي بين ثلاثة خلطاء في عشرين ومائة شاة وإنما عليهم شاة لأنها إذا افترقت كان فيها ثلاث شياة ولا يجمع بين مفترق رجلان لكل واحد منهما مائة شاة وشاة فإذا تركاهما مفترقين ففيهما شاتان فإن جمعاهما ففيهما ثلاث شياة وقد يحتمل غير هذا من المعاني يطول ذكرها معناها كلها واحد


باب افتراق المال والمبادلة به وغير ذلك

إذا كان لرجل ماشية ببلد وله ماشية ببلد آخر ضمها في الزكاة وكذلك الزرع والثمار والذهب والورق وجميع ما تجب فيه الزكاة يضم كل شيء من ذلك الى جنسه في الزكاة ومن كان عنده من الذهب أو الورق نصاب أقام عنده بعض الحول ثم ابتاع به من الماشية نصابا استقبل بالماشية حولا من يوم الاشتراء وقد قيل إنه يبنيها على حول العين وكذلك لو كان عنده نصاب ماشية بعض حول فباعه بنصاب من العين والجواب فيها على هذين القولين وأحب أن لا يبني في كلتيهما ويستأنف لأنه جنس آخر وفرض مختلف وأما الذي يبني فيه على حول الأول فهو ما بيع من الجنسين بجنسه مما يضم في الزكاة كالضأن والمعز ولا يضم جنس من الماشية إلى جنس غيره فلو باع نصاب ماشية قد أقام عنده بعض حول بنصاب من غير جنسه فالجواب في ذلك أيضا على وجهين عند مالك مرويين عنه أحدهما يبني والآخر لا يبني ويستأنف بما صار إليه حولا وأما إذا باع إبلا بإبل أو بقرا ببقر أو غنما بغنم فإنه يبني على حول الأول ولا يستقبل حولا وهذا كله فيما ابتيع للقنية أو للتجارة لأن العين والماشية تجب الزكاة في أعيانهما للتجارة وغير التجارة وما ابتيع من الماشية للتجارة كانت زكاة الماشية أولى بها وألزم لها وإذا وجبت الزكاة في ماشية مرهونة كان لصاحبها أن لا يؤدي زكاتها إلا منها ولا يجبر على غير ذلك ومن ترك أن يزكي ماله أحوالا فعليه إخراج الزكاه عنه لما مضى من أحواله إلى أن يبقى أقل ما تجب فيه الزكاة ولا يجوز أن تخرج صدقة قرية عن فقراء أهلها فإن فعل ذلك فاعل ووضعها فيمن يستحقها كره له ذلك وأجزأ عنه ويكره أن يشتري الرجل صدقته بعد أن تقبض منه ولا يجوز شراؤه لها قبل أن يقبضها أهلها وإذا أخذ الساعي في السن غيرها أو أخذ ذهبا أو ورقا بدلا منها أجزأ ذلك وكان كحاكم مجتهد ينفذ حكمه


باب صدقة الفطر

زكاة الفطر واجبة على كل حر وعبد صغير أو كبير ذكر أو أنثى من المسلمين إلا أن العبد يؤدي عنه سيده والصغير يؤدي عنه من تلزمه نفقته أو من يلي ماله إذا كان واجدا لها قادرا عليها قبل غروب الشمس من آخر يوم من رمضان واختلف أهل المدينة وأصحاب مالك في الوقت الذي تجب فيه زكاة الفطر على من تجب عليه واختلف أيضا قول مالك في ذلك على قولين أحدهما أنها تجب بغروب الشمس من ليلة الفطر والقول الآخر أنها تجب بطلوع الفجر من يوم الفطر فمن ولد له مولود او ملك عبدا أو نكح امرأة ودخل بها قبل الفجر من يوم الفطر لزمه عندهم زكاة الفطر وكذلك لو أسلم كافر قبل طلوع الفجر من يوم الفطر لزمه زكاة الفطر وما كان بعد ذلك لم يلزمه وفي القول الأول إذا ولد له ولد أو ملك عبدا بعد غروب الشمس لم تجب عليه فيه زكاة الفطر وعن مالك أجوبة بخلاف هذين الأصلين في المولود يولد يوم الفطر ولمملوك يملك يوم الفطر ونحو ذلك منهم من جعلها استحبابا ومنهم من جعلها وهما لخروجها عن أصله في ذلك ويستحب إخراجها قبل الغدو إلى صلاة العيد ولا يجوز إخراجها قبل يوم الفطر إلا بالمدة اليسيرة مثل اليوم واليومين ونحو ذلك والأفضل أن يخرجها يوم الفطر قبل الصلاة وبعدها ومن طلع له الفجر من يوم الفطر وليس له بعد قوت عياله ما يؤدي به زكاة الفطر فهو معسر ولا زكاة عليه فإن أيسر بها بعد لم تجب عليه وقد قيل إنها تجب على الغني والفقير ومعناه عندنا إذا قدر عليها الفقير كما وصفنا والله أعلم وقال مالك يستسلف إذا وجد من يسلفه ويؤدي ويستحب للفقير إذا أخذ من الزكاة أو غيرها يوم الفطر ما يفضل عن قوته وقوت عياله يوم وليلة أن يخرجها ولا يلزمه ذلك لأن غناه حدث بعد وقت الوجوب ومن فرط في زكاة الفطر ممن تجب عليه دين عليه يؤديها أبدا ويخرجها الرجل عن نفسه وعن كل من يجبر على نفقته إذا كانوا مسلمين ومعنى قولنا يجبر على نفقته أي في الشريعة لا فيما أوجبه على نفسه مثل الأجير وشبهه وإذا كانت إمرأة ممن يلزمه لها خادمان أو أكثر لشرفها أو ارتفاع حالها كان عليه أن يخرج زكاة الفطر عن كل من يلزمه منهم نفقته وإن كانت الزوجة غير مدخول بها لم يلزمن زوجها إخراج زكاة الفطر عنها إذا لم يدع إلى البناء بها وإن كان الآباء والأبناء فقراء لزمت زكاة الفطر عنهم كل من يلزمه من الآباء والبنين النفقة عليهم ومقدار زكاة الفطر صاع بصاع النبي عليه الصلاة والسلام وهو أربعة امداد بمده صلى الله عليه وسلم عن كل صغير أو كبير حر وعبد مسلم دون الكافر على ما ذكرنا ويجب على السادات عن عبيدهم واختلف قول مالك في وجوبها على سيد المكاتب على قولين أحدهما تجب والثاني لا تجب وتحصيل مذهبه وهو الأشهر عنه أنها تجب عن مكاتبه كما تجب عليه عن عبيده لأن المكاتب عبد ما بقي عليه من كتابته شئ وكأن عبد الله بن عمر يخرج زكاة الفطر عن عبيده ولا يخرجها عن مكاتبيه وهو القياس لأنه منفرد بكسبه ولا نفقة له على سيده وهو قول جمهور أهل العلم ولا يجزأ أقل من صاع عند جماعة من أهل المدينة منهم مالك وغيره من الحبوب المقتاتة كلها دون السويق والدقيق والخبز ومن أهل العلم من أهل المدينة جماعة منهم سعيد بن المسيب وطائفة يجزأ عندهم من البر خاصة مدان ومن غيره لا بد من صاع وهو قول جماعة من الصحابة والتابعين ولا يجزأ فيها ولا في تغيرها من الزكاة القيمة عند أهل المدينة وهو الصحيح عن مالك وأكثر أصحابه وقد روي عنه وعن طائفة من أصحابه أنه تجزأ القيمة عمن أخرجها في زكاة الفطر قياسا على جواز فعل الساعي إذا أخذ عن السن غيرها او بدل العين منها على ما تقدم في آخر الباب قبل هذا والأول هو المشهور في مذهب مالك وأهل المدينة وإذا كان عبد بين رجلين أديا جميعا عنه زكاة الفطر صاعا واحدا بينهما وقد قيل صاع عن كل واحد منهما والأول تحصيل مذهبه وهو الأقيس والأصح وإن كان عبد بين جماعة شركاء أدى كل عن حصته وإن كان نصفه حرا فإن أدى مالك نصفه عن جميعه وإلا أدى عن نفسه حصة حريته وأدى السيد عما يملكه منه وقد قيل لا شئ على العبد إذا كان بعضه حرا ويؤدي السيد عن حصته فقط وقيل الصاع كله على سيده وزكاة العبد المخدم على مالك رقبته وقد قيل على المخدوم والأول أصح وزكاة عبيد القراض على رب المال وقد قيل تخرج الزكاة عنهم من القراض وما بقي فهو رأس المال وإذا بيع العبد بيعا فاسدا فزكاة الفطر عنه على الذي ضمانه منه ونفقته عليه ويجوز دفع الصاع إلى المسكين الواحد أو مسكينين فأكثر ويجوز دفع آصع إلى مسكين واحد لا يدفع شئ منها إلى مسلم حر فقير ويجوز دفعها إلى الصغير والكبير ولا بأس أن يدفعها ألى أقاربه إذا لم تلزمه نفقتهم والصدقة على الأقارب الفقراء أفضل منها على غيرهم وقد روي عن مالك خلاف ظاهر هذا والأصح ما ذكرت لك ويستحب للمسافر إخراجها في المكان الذي هو فيه عن نفسه وعن عياله فإن أخرجها أهله عنه أجزأه ويجوز للمرأة أن تدفع زكاة الفطر عنها إلى زوجها إذا كان فقيرا ولا يجوز ذلك له ولو كانت فقيرة لأنها تلزمه نفقتها وذهب بعض أهل العلم إلى أن زكاة الفطر واجبة بالقرآن لقوله عز وجل قد أفلح من تزكى وذكر اسم ربه فصلى سورة الأعلى قالوا هي صدقة الفطر وصلاة العيد وليس هذا بالتأويل المجتمع عليه والذي عليه جمهور أهل العلم وجماعة فقهاء الأمصار أنها واجبة فرضا أوجبها رسول الله صلى الله عليه وسلم وهو قول مالك وعامة أصحابه ومنهم من جعلها سنة والصحيح أنها فرض فرضه رسول الله صلى الله عليه وسلم وذكر الطبري عن يونس بن عبد الأعلى عن اشعب عن مالك قال حتى فرض وفي سماع زياد بن عبد الرحمن قال سئل مالك عن تفسير قول الله تعالى أقيموا الصلاة وآتوا الزكاة البقرة أي زكاة هي التي قرنت بالصلاة قال فسمعته يقول هي زكاة الأموال كلها من الذهب والورق والثمار والحبوب والمواشي وزكاة الفطر وتلا خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم التوبة


باب قسم الصدقات

ليس لأحد أن يعطي من زكاة ماله لغير من سمى الله تعلى في كتابه في قوله عز وجل إنما الصدقات للفقراء والمساكين والعاملين عليها والمؤلفة قلوبهم وفي الرقاب والغارمين وفي سبيل الله وابن السبيل فريضة من اللهالتوبة وقد سقط منها حق المؤلفة قلوبهم لأن الله تعالى قد أغنى الإسلام وأهله عن أن يتألف عليه اليوم أحد ولو اضطر الإمام في وقت من الأوقات أن يتألف كافرا يرجى نفعه وتخشى شوكته جاز أن يعطى من أموال الصدقات ويسقط العاملون لمن فرقها عن نفسه وأما الفقراء والمساكين فليس في الفرق بينهما نص ومذهبه يدل على أنهما عنده سواء بمعنى واحد وهم الذين يملك أحدهم ما لا يكفيه ولا يقوم بمؤونته وقيل الفقير أشد حالا من المسكين وقيل المسكين أشد فقرا والعاملون عليها السعاة على الصدقات وجباتها يدفع اليهم منها أجرة معلومة قدر عملهم ولا يستأجرون بجزء منها للجهالة بقدرة وفي الرقاب معناه في عتق الرقاب فيجوز للإمام إن يشتري رقابا من مال الصدقة ويكون ولاؤهم لجماعة المسلمين وإن اشتراهم صاحب الزكاة وأعتقهم جاز ذلك هذا تحصيل مذهب مالك وقد روي عن مالك من رواية المدنيين وزياد عنه أنه يعان منه المكاتب في أخذ كتابته بما يعتق به وعلى هذا أكثر العلماء في تأويل قول الله عز وجلوفي الرقاب وأما الغارمون فهم الذين عليهم من الدين مثل ما بأيديهم من المال أو أكثر وهم ممن قد أدان في واجب أو مباح فإن كان كذلك جاز أن يعطوا من الصدقة ما يقضون به ديونهم أو بعضها فإن لم يكن لهم أموال فهم فقراء غارمون يستحقون الأخذ بالوصفين جميعا إلا أنهم ليسوا عندنا بذوي سهمين لأن الصدقات عندنا ليست مقسومة سهاما ثمانية وغيرها وإنما المعنى في الآية إعلام من تجوز له الصدقة فمن وضعها في صنف من الأصناف التي ذكر الله عز وجل أجزأه وأما قوله عز وجل وفي سبيل الله فهم الغزاة وموضع الرباط يعطون ما ينفقون في غزوهم كانوا أغنياء أو فقراء وهو قول أكثر العلماء وهو تحصيل مذهب مالك رحمه الله وقال ابن عمر هم الحجاج والعمار وابن السبيل كل من قطع به في سبيل بر أو سبيل سياحة وسواء كان غنيا أو فقيرا ببلده إذا قطع به بغير بلده دفع إليه من الصدقة ما يكفيه ويبلغه ويحل ذلك إليه وليس عليه صرفه في وجوه الصدقة إذا عاد إلى بلده فهذه وجوه الصدقات المفورضات وهي الزكاة لا تعطى إلا لهؤلاء ولا يجوز العدول عن جميعهم وهم سبعة أصناف لسقوط المؤلفة فإن فرقها صاحبها فستة أصناف فإن قسمها عليهم وسوى بينهم فيها كان حسنا وجائز أن يفضل منها صنف على صنف كما يجوز تفضيل شخص من الفقراء على شخص وان وضعها في صنف واحد غير العاملين عليها اجزأه وقال مالك لا يحابي قريب ولا تمنع من فقير بعيد ويكونون في ذلك سواء ولا يعطى منها من تلزمه نفقته ولا عبدا ولا مدبرا ولا مكاتبا إلا أن يعطى في آخر كتابتة ما يعتق به على اختلاف من قول مالك في ذلك وتحصيل المذهب أن لا يعطى منها مكاتب شيئا ولا يعطى منها كافر فقير ولا في دين ميت فقير ولا في شراء مصحف ولا في حج ولا في عمرة ولا في بنيان مسجد ولا في كفن ميت ولا في فك أسير وقد قيل إنه لو فك منها أسيرا رجوت ان يجزأ والأول تحصيل المذهب ومن له دار وخادم ليس فيهما ان بيعا فضل عن دار مثله وخادم مثله فليس بغني وجائز له يأخذ من الزكاة وإن فضل له من ثمن خادمه وزاد على دار مثله وخادم مثله أربعون درهما لم تحرم عليه الزكاة وليس لما يعطى منها الواحد حد ولا أرى أن يعطى منها أحد أكثر من مائتي درهم استحبابا فإن أعطاه ما تجب فيه الزكاة أو فوقه جاز عند مالك وقال عبد الملك لا يدفع إليه نصاب وينقص منه شئ وجائز عند مالك دفعها إلى من يملك نصابا لا كفاية له فيه لكثرة عياله وضعف تصرفه ولا تحل الصدقة المفروضة لأحد من بني هاشم وهم آل أبي طالب وآل العباس ومن كان مثلهم ممن ينسب بنسبهم من هاشم وينبغي أن لا تخرج الزكاة عن موضع سكنى المزكي وموضع المال إلا إلى ذي حاجة شديدة أو قريب محتاج لا تلزمه نفقته فإن أخرج أحد شيئا من زكاة ماله عن موضعها إلى غير هؤلاء ووضعها في أهلها فلا إعادة عليه واختلف قول مالك وأصحابه وأهل المدينة قبلهم فيمن أعطى من زكاته غنيا أو عبدا أو كافرا وهو لا يعرفه على قولين احدهما انه قد اجتهد ولا شئ عليه والآخر انه لا يجزئه لأنه لم يضعها حيث أمر وهو قياس على قول مالك في كفارة اليمين لأنه قال إن أعطى في كفارات الايمان غنيا أو كافرا أو عبدا لم يجزه وعليه الاعادة وروى أسد عن ابن القاسم أنه فرق بين الغني والكافر فجوز ما أعطى للغني على الجهل به ولم يجوز ما أعطيه الكافر بسم الله الرحمن الرحيم


باب على من يجب الصيام وذكر حد البلوغ الذي يوجب الفرائض والحدود

يجب الصيام على كل محتلم أو حائض من الرجال والنساء الأحرار والعبيد المسلمين إذا كانوا غير مغلوب على عقولهم بإطباق الجنون والعته والتوسوس وكان مالك يجعل إطباق الجنون كالإغماء والحيض فقال من أغمي عليه في شهر رمضان أو جن فيه ثم أفاق قضى الصوم ولم يقض الصلاة وهذا عندي والله أعلم في المجنون الذي يجن ثم يفيق ويعتريه ذلك حينا بعد حين فهذا الذي يشبه أن يكون كالمغمى عليه إلا أن ابن القاسم روى عن مالك في من بلغ وهو مجنون مطبق فمكث سنين ثم أفاق أنه يقضي صيام تلك السنين ولا يقضي الصلاة كالحائض سواء وقال ابن حبيب إنما ذلك فيما قل من السنين مثل الخمس ونحوها وأما ما طال عدده من السنين مثل العشر والخمس عشرة فإن ذلك لا قضاء عليه هكذا فسره ابن حبيب وهو غير معروف عن مالك ولا له في النظر حظ أيضا لأن مثل هذا من التحديد لا يثبت إلا بتوقيف والمحفوظ عن مالك فيمن بلغ مجنونا او صحيحا ثم جن بعد بلوغه وأتى عليه رمضان في حال جنونه ثم صح وبرئ ان القضاء لازم له في صومه خاصة وقال عبد الملك بن عبد العزيز ان بلغ مجنونا فلا قضاء عليه وان بلغ صحيحا ثم جن فأتى عليه رمضان في جنونه ثم أفاق فعليه القضاء وقال أبو عمر والذي أقول به أن القلم مرفوع عن المجنون حتى يفيق وعن الصبي حتى يحتلم كما ثبت عن النبي صلى الله عليه وسلم ولا صيام على واحد منهما إذا كان في رمضان في تلك الحال حتى يفيق المجنون ويحتلم الصبي وعلى هذا أكثر الرواة ولا يجب الصيام ولا الصلاة ولا سائر فروض الأبدان على من لم يكن بالغا وحد البلوغ عند مالك رحمه الله في الرجال الاحتلام أو الإنبات أو يأتي عليه من الزمان ما يعلم أنه لا يبلغه إلا محتلما وحد البلوغ في النساء الحيض أو الاحتلام أيضا أو الإنبات أو الحمل أو يأتي عليها من الزمان ما يعلم به أنها قد بلغت في الأغلب وقد روي عن مالك ان الحدود لا تقام إلا بالإنبات ما لم يحتلم الرجل أو تحيض المرأة أو يبلغ أحدهما من السن ما يعلم ان مثله لا يبلغه حتى يحتلم فيكون عليه حينئذ الحد إذا أتى ما يجب فيه الحد وقال أصبغ بن الفرج أخبرني ابن القاسم قال سمعت مالكا يقول العمل عندنا على حديث عمر بن الخطاب لو جرت عليه المواسي لحددته قال أصبغ قال لي ابن القاسم واحب إلي أن لا يقام عليه الحد إلا باجتماع الإنبات والبلوغ قال اصبغ والذي نقول به أن حد البلوغ الذي تلزم به الفرائض خمس عشرة سنة وذلك أحب ما فيه إلي وأحسنه عندي لأنه يسهم فيه في الجهاد لمن حضر القتال واحتج بحديث ابن عمر إذ عرض عليه يوم الخندق وكان ابن خمس عشرة سنة فأجيز ولم يجز يوم أحد لأنه كان ابن أربع عشرة سنة قال أبو عمر رحمه الله هذا فيمن عرف مولده وأما من جهل مولده وعدم منه الاحتلام أو جحده فالعمل فيه على ما روى نافع عن أسلم عن عمر بن الخطاب رضي الله عنه أنه كتب إلى أمراء الأجناد أن لا يضربوا الجزية إلا على من جرت عليه المواسي وقال عثمان في غلام سرق انظروا فإن كان قد اخضر مئزرة فاقطعوه وقال عطية القرظي عرض رسول الله صلى الله عليه وسلم بني قريظة فكل من أنبت منهم قتله بحكم سعد بن معاذ ومن لم ينبت منهم استحياه فكنت فيمن لم ينبت فتركني وكان سعد بن معاذ قد حكم فيهم ان يقتل مقاتلهم وتسبى ذراريهم فقال له رسول الله صلى الله عليه وآله وسلم لقد حكمت فيهم بحكم الله وقد اختلف في السن التي من بلغها غير محتلم ولم ينبت حكم له بحكم الاحتلام فقيل سبع عشرة سنة وقيل ثماني عشرة سنة وقيل ما هو أكثر من ذلك مما يكثر وقيل خمس عشرة سنة وممن قال بهذا عبد الله بن وهب وعبد الملك بن الماجشون من أصحاب مالك وهو قول عمر بن عبد العزيز والاوزاعي والشافعي وجماعة من أهل المدينة وغيرهم ولم يفرق هؤلاء بين الحدود ووجوب الفرائض ويستحب أهل العلم أن يؤمر الغلام والجارية بالصيام إذا أطاقاه ويؤمر بالصلاة ابن سبع سنين ويضرب عليها ابن عشر ومن أسلم أو بلغ أو ثاب إليه عقله في بعض رمضان صام ما بقي منه دون ما مضى فإن كان ذلك في بعض النهار لم يقضى ذلك اليوم إلا في الاختيار


باب متى يجب الصيام وحكم النية فيه

لا يجب صيام شهر رمضان إلا باستكمال شعبان ثلاثين يوما ان لم ير الهلال قبل ذلك فإن رئي الهلال وجب الصيام ولا يقبل في رؤية الهلال لرمضان إلا من يقبل في هلال شوال وذلك رجلان عدلان فأكثر ولا يقبل في ذلك شهادة النساء ولا العبيد فإن كانت السماء مغيمة فلا خلاف عند مالك وأصحابه أنه يقبل في رؤية الهلال رجلان عدلان في مصر جامع كان ذلك أو غير مصر وان كانت السماء صاحية لا حائل دون منظر الهلال فيها فزعم رجلان عدلان أنهما رأياه بمصر جامع فقد قيل يحكم بشهادتهما على الناس بالصيام كما يحكم بمثل تلك الشهادة في سائر الاحكام وقد قيل ان انفرادهما في الصحو دون الناس بما زعماه موضع ظنه ولا تقبل شهادة ظنين ومن قال هذا من أصحاب مالك وغيرهم يقول انه لا يقبل في الصحو إلا الجم الغفير والعدد الكثير وإنما يقبل الرجلان في علة الغيم وشبهه والأول تحصيل مذهب مالك وهو المشهور عنه وعليه العمل وإذا رأى الهلال في مدينة أو بلد رؤية ظاهرة أو ثبتت رؤيته بشهادة قاطعة ثم نقل ذلك عنهم إلى غيرهم بشهادة شاهدين لزمهم الصوم ولم يجز لهم الفطر وقال عبد الملك مثل ذلك في الرؤية الظاهرة وقال في الشهادة لا يلزم ذلك إلا أهل البلد الذين ثبتت عندهم الشهادة بحم حاكمهم بذلك عليهم إلا أن تكون الشهادة ثبتت عند الإمام الأعظم فيلزم الناس كلهم الصيام هذا تحصيل المذهب عند المالكيين البغداديين وقد قيل لكل بلد روية أهله لا يكلفون غير ذلك وقد قيل فيما نأى وبعد عن البلدان إذا ثبتت الشهادة نهارا لزم الناس الكف عن الأكل وقضوا يوما وان كان ذلك لهلال شوال وجب الفطر وصلاة العيدين قبل الزوال والهلال يرى قبل الزوال أو بعده سواء هو لليلة القابلة ولذلك لا يفطر من رأى هلال شوال نهارا ولا يصوم من رأى هلال رمضان نهارا ومن رأى هلال رمضان وحده صام وان أفطر لزمه القضاء والكفارة إذا كان فطره معتمدا ومن رأى هلال شوال وحده أفطر سرا خوفا من التهمة وذريعة لأهل البدع ولا يجوز صوم شهر رمضان إلا بأن يبيت له الصوم ما بين غروب الشمس إلى طلوع الفجر بنية وكذلك كل صوم واجب وغير واجب لأنما الأعمال بالنيات فالفرض والتطوع لا يصح صومه إلا بنية مقدمة قبل طلوع الفجر ولم يستحب مالك الزام التبييت في كل ليلة من رمضان وقال يجزئه التبييت في أول ليلة منه لأن النية تنعقد على صومه من أول يوم من أيامه إلا أن المسافر والحائض والمريض إذا أفطر أحدهم بعلة سفر أو مرض أو حيض ثم أراد الصيام لم تجزه نيته التي كان قد عقدها لصوم رمضان في أوله ويلزمه أن يجرد النية لما بقي منه وكل صوم متصل مثل صيام الظهار أو كفارة القتل أو صيام كفارة الفطر عمدا في رمضان أو صيام شهر أو أيام متتابعة في نذر فتجزئه النية في أول ذلك كله دون تجديد نية لكل ليلة منه عند مالك وكذلك من كانت عادته صوم يوم الاثنين والخميس ونحو ذلك وجملة مذهبه ان لم يكن معينا وجوبه من الصيام لم يصح إلا بنية من الليل وما كان وجوبه في وقت بعينه وكان يعمله قبل وقته أو بدخول وقته صام واستغنى عن التبييت والتبييت عندنا في الفريضة والنافلة سواء على حسب ما قدمنا من أصل المذهب ومن أصحاب مالك وأهل المدينة من يرى التبييت واجبا في كل ليلة من كل سفر واجب في السفر والحضر وقد روى ذلك أيضا عن مالك وقول مالك في المغمى عليه يقضي بصحة هذه الرواية عنه والأول تحصيل مذهبه ومن نوى بصوم رمضان التطوع لم يجزه مسافرا كان أو حاضرا وكذلك لو نواه عن صيام شهر عليه نذرا لم يجزه عن رمضان ولا عن نذره ولا يصام في رمضان غيره ومن كان عليه قضاء رمضان فلم يقضه حتى دخل رمضان آخر فصام هذا عن ذلك ففيها لمالك ثلاثة أقوال أحدهما أنه يجزئه عن هذا وعليه قضاء ذلك والآخر أنه عن ذلك وعليه قضاء هذا والثالث أنه لا يجزئة عن واحد منهما وعليه على كل حال أن يطعم عن الأول إن كان مفرطا وقد قيل إنه يكفر بإطعام ستين مسكينا لأنه كالمفطر عامدا قال ذلك بعض أصحاب مالك وهو قول لا وجه له ولا سلف لقائله وأما الأسير الذي تلتبس عليه الشهور فإذا انكشف له أنه صام رمضان بقصد منه إليه ان صادفه اجزأه وإن صام بعده أو صام قبله لم يجزه فإن كان ذلك سنين لم يجزه صوم السنة الأولى وان كان شعبان في الثانية قضى عن الأول وهكذا في كل سنة اجزأه صومه وقضى يوم الفطر من كل شهر ولو صام الأسير وغيره قاصدا إلى شهر رمضان بنية واجتهاده لم يجزه


باب صوم المسافر والمريض ومن له عذر باغماء أو غيره

ليس للمسافر ان يفطر إلا في سفر يقصر في مثله الصلاة وقد تقدم ذكر المسافة في كتاب الصلاة وكذلك ان نوى الإقامة وهو مسافر أربعة أيام فصاعدا صام والمسافر مخير في الصوم أو الفطر فإن صام في السفر أجزأه والصوم عندنا أفضل فيه من الفطر لمن قدر عليه ولا يجوز أن يصوم متطوعا في سفره ويترك الفرض في رمضان ولا يفطر المسافر حتى ينهض مسافرا ولا يجوز لأحد أن يبيت الفطر وهو حاضر لسفره في غده ومن اختار الصوم في رمضان في سفره لزمه التبييت كل ليلة ومن أصبح صائما ثم خرج مسافرا فلا يفطر فإن أفطر وذلك في رمضان فعليه القضاء لا غير وقد قيل والكفارة وليس ذلك بالقوى في أثر ولا نظر والذي عليه جمهور العلماء أن لا كفارة عليه وإنما عليه القضاء لا غير وان كان متطوعا فلا شئ عليه وان أفطر قبل أن يخرج لعزمه على سفره فعليه القضاء والكفارة وقد قال عبد الملك بن الماجشون لا كفارة في هذه أيضا وذكر أن أنسا فعله وان الحسن أفتى به ومن بيت الصيام في سفره فأصبح صائما فليس له أن يفطر وإن أفطر فعليه القضاء لا غير رواه ابن أبي أويس عن مالك وقد قيل عليه القضاء والكفارة رواه ابن القاسم والأول أصح عندي وبه أقول لأن الأصل في المسافر الإباحة والتخيير وهو على أصله وهو متأول في فطره وقال المغيرة وعبد الملك إن أفطر لجماع فعليه الكفارة وان أفطر بأكل أو شرب فليس عليه كفارة ولا يفطر المريض حتى تصيبه مشقة غير محتملة وليس لذلك حد والله أعلم ويعذر بالعذر ولو تحامل المريض فصام في الحال التي له أن يفطر فيها اجزأه ومن وجب عليه صوم أيام من رمضان لمرض أو سفر ففرط فيها حتى دخل عليه رمضان آخر وهو قادر على صيامها فإنه إذا أفطر من رمضان صام تلك الأيام وأطعم مع ذلك كل يوم مدا لكل مسكين بمد النبي عليه السلام ولو مات قبل أن يقضي تلك الأيام أحببت للورثة أن يطعموا عنه لذلك إذا فرط أن يوصي وليس ذلك عليهم بواجب وعليه واجب أن يوصي بذلك ولو كان معذورا بمرض أو سفر حتى دخل رمضان آخر لم يكن عليه شئ ولا يصوم في نذر ولا في غيره وسواء كان الميت وليه أو لم يكن وقضاء رمضان متتابعا أحب إلينا وان فرقه اجزأه والاحتلام لا يفسد الصوم والحيض يفسده وان حاضت المرأة في بعض النهار بطل صومهاولزمها قضاء يومها ومن أصبح جنبا في رمضان أو أصبحت وقد طهرت من الليل من حيضتها فنوى كل واحد منهما الصوم قبل أن يغتسل لم يضر ذلك صومها عند مالك وابن القاسم وقال عبد الملك إذا طهرت الحائض قبل الفجر فأخرت غسلها حتى طلع الفجر فيومها يوم فطر لأنها في بعضه غير طاهر وليست كالذي يصبح جنبا فيصوم لأن الاحتلام لا ينقض الصوم والحيضة تنقضه هكذا ذكره أبو الفرج في كتابه عن عبد الملك ثم قال وقال محمد بن مسلمة إذا فرطت في الغسل حتى طلع الفجر صامت ذلك اليوم وذكر ابن الجلاب عن عبد الملك انها ان طهرت قبل الفجر في وقت يمكنها فيه الغسل ففرط ولم تغتسل حتى أصبحت لم يضرها كالجنب وان كان الوقت ضيقا لا تدر فيه الغسل لم يجزها صومها وقال محمد بن مسلمة في هذه تصوم وتقضي هكذا ذكر ابن الجلاب عنهما والصحيح في هذه المسألة ما قاله مالك وابن القاسم وعليه أكثر أصحاب مالك وهو قول جمهور العلماء قال مالك إذا طهرت امرأة ليلا في رمضان فلم تدر أكان ذلك قبل الفجر أو بعده صامت وقضت ذلك اليوم ولا تترك المستحاضة الصوم إلا في الأيام التي لها أن تترك فيها الصلاة والحائض تقضي الصوم ولا تقضي الصلاة وليس على المسافر المفطر في سفره إذا قدم بلده في بعض النهار ان يكف عن الطعام وكذلك الحائض تطهر في يوم من رمضان بعد الفجر ولو قدم مسافر في رمضان فوجد امرأته قد طهرت كان له وطؤها ان شاء ومن عجز عن الصيام بكبر أفطر وأطعم عن كل يوم مد قمح ان كان قوته والا فمن قوته ما كان بمد النبي صلى الله عليه وسلم وذلك عند مالك استحباب وعند غيره إيجاب والحامل كالمريض تفطر وتقضي ولو أطعمت مع ذلك كان أحسن وذلك إذا خشيت على نفسها أو على من ما في بطنها ولم تطق الصوم او المرضع إذا خافت على ولدها فإنها تفطر وتقضي الأيام التي أفطرتها وتطعم عن كل يوم مدا لمسكين مع القضاء وهو أعدل الأقاويل في ذلك إن شاء الله ومن أغمى عليه نهاره كله أو أكثره في رمضان لم يجزه عند مالك صومه وسواء كان قبل الفجر أو بعد الفجر ومن أغميى عليه يسيرا من يومه أجزأه صوم ذلك اليوم وسواء ايضا كان الاغماء اليسير قبل الفجر او بعده وقد قيل إن اغماءه ان كان قبل الفجر ولم يفق حتى طلع الفجر لم يجزه يسيرا كان أو كثيرا وقد قيل ان الإغماء بعد الفجر لمن بيت الصوم لا يضره يسيرا كان أو كثيرا وهذا أولى بالصواب إن شاء الله وكل ذلك قول مالك وأصحابه إلا عبد الملك فإنه شرط في الإغماء أنه ان اتصل بمرض قبله أو بعده وإلا فهو كالنائم والله أعلم اه


باب ما يحرم على الصائم ويفسد صومه وما لا يفسده

معنى الصيام في الشريعة الإمساك عن الأكل والشرب والجماع وذلك فرضه وسنته ان يجتنب الصائم قول الزور والغيبة والخنا وما لا يصلح من القول والعمل ومن أكل أو شرب أو جامع ناسيا أو مجتهداص متاولا في نهار رمضان فليس عليه إلا القضاء وكذلك كل صوم واجب وان كان متطوعا فلا شئ عليه وقد قيل ان جامع ناسيا في شهر رمضان فعليه الكفارة مع القضاء قاله عبد الملك ورواه عن مالك والأول تحصيل مذهبه والاحتلام من الرجال والنساء لا يفسد الصيام والحيض إذا طرأ على الصوم أفسده ولا يصح الصوم معه وتقضيه الحائض بعد طهرها ومن أكل أو شرب أو جامع عامدا ذاكرا لصومه فإن كان صومه تطوعا فعليه القضاء وكذلك كل صوم واجب غير رمضان لا كفارة على المفطر فيه عامدا وإنما فيه الإثم والمعصية وان كان ذلك في رمضان فعليه الكفارة مع القضاء والكفارة في ذلك عتق رقبة أو صيام شهرين متتابعين او إطعام ستين مسكينا أي هذه الثلاثة فعل اجزأه واستحب مالك الاطعام في ذلك والاطعام ستون مدا لستين مسكينا بمد النبي عليه الصلاة والسلام وهذا أقل ما يجزئه من الاطعام وان أطعم مدا ونصفا أو مدين لكل مسكين فحسن ولا يزيد على مدين بمد النبي صلى الله عليه وآله وسلم ولا يجزئه أن يطعم أقل من ستين مسكينا طعام الستين مسكينا ولا يجزئه ان يكرر الأيام على مسكين واحد ستين يوما ولا يجزئه أن يطعم اقل من ستين مسكينا وجائز أن يطعم أولئك المساكين بأعيانهم في كفارة أخرى عن يوم آخر قريب أو بعيد وسواء جامع في الفرج أو دون الفرج إذا أنزل وكذلك إذا قبل عامدا أو لمس عامدا فأنزل والتقاء الختانين يوجب الكفارة ويفسد الصوم أنزل أو لم ينزل وكذلك غابت الحشفة في فرج آدمي أو بهيمة من قبل أو دبر عامدا في رمضان فعليه القضاء مع الكفارة وان جامع امرأته وهي طائعة كان عليها الكفارة أيضا عن نفسها مع القضاء ولا تجزئهما كفارة واحدة عند مالك وأصحابه وإن أكرهها على ذلك لزمه الكفارة عنها كفارة تامة سوى كفارته عن نفسه هذا تحصيل مذهب مالك وعليه أكثر أصحابه وقال سحنون لا كفارة عليه عنها لأنها لا كفارة عليها وقد سقطت عنها بإكراهها وعليه مع ذلك القضاء والعبد والأمة لا يكفران إلا بالصوم قال مالك ولو ملكا شيئا فأطعما منه رجوت أن يجزئهما ولا فرق عند مالك وأصحابه بين المفطر عامدا بأكل أو شرب أو جماع في وجوب الكفارة التي ذكرنا مع القضاء واختلف قوله وقول أصحابه فيمن رفع نية الصوم في بعض النهار متعمدا أو نوى الفطر إلا أنه لم يأكل ولم يشرب فقيل عليه القضاء والكفارة وقيل عليه قضاء دون كفارة وقيل لا قضاء ولا كفارة حتى يفعل شيئا من الأكل والشرب وإن قل عامدا ذاكرا لصومه وهذه أصحها وقال سحنون إنما يكفر من بيت الفطر فأما من نواه في نهاره فلا يضره وإنما يقضي استحبابا وكل من لزمته الكفارة فالقضاء عليه واجب لا تسقطه عنه الكفارة وسواء كانت عتقا أو إطعاما أو صيام شهرين وإن أفطر في يومين أو أيام عامدا فعليه لكل يوم كفارة سواء كفر قبل الوطء الثاني أم لا ومن أفطر في رمضان ناسيا ثم أكل في يومه ذلك أو جامع متعمدا فإن كان متأولا فيقضي ولا كفارة وإن كان قاصدا لهتك حرمة صومه جرأة وتهاونا فعليه الكفارة مع القضاء وقد كان يجب على أصل مالك أن لا يكفر لأن من أكل ناسيا فهو عنده مفطر يقضي يومه ذلك فأي حرمة هتك وهو مفطر وعند غير مالك ليس بمفطر كل من أكل ناسيا لصومه وقال عبد الملك من أكل ناسيا أو شرب ثم أكل متعمدا في يومه ذلك فلا كفارة عليه فإن جامع عامدا في يومه ذلك كفر ففرق بين الأكل هاهنا والجماع وهو خلاف أصل مالك وخروج إلى قول الشافعي ومن أفطر يوما من قضاء رمضان ناسيا لم يكن عليه شيء غير قضائه ويستحب أن يتمادى فيه للاختلاف ثم يقضيه ولو أفطره عامدا أثم ولم يكن عليه غير قضاء ذلك اليوم ولا يتمادى لأنه لا معنى لكفه كما يكف عنه الصائم هاهنا إذ هو غير صائم عند جماعة العلماء لإفطاره عامدا وأما الكفارة فلا خلاف عن مالك وأصحابه أنها لا تجب في ذلك وهو قول جمهور العلماء قال مالك ليس على من أفطر يوما من قضاء رمضان بإصابة أهله أو غير ذلك كفارة وإنما عليه قضاء ذلك اليوم هذا معنى قوله في موطئه وكذلك روى ابن القاسم عنه في كتاب الظهار من المدونة وروى عنه في غير ذلك الموضع من كتبه إن من أفطر قي قضاء رمضان فعليه يومان وكان ابن القاسم يفتي به ثم رجع عنه وروى يحيى بن يحيى عن بن القاسم ما يدل على أن من كان عليه يوم من رمضان قد كان أفطره عمدا ثم أفطره في قضائه عمدا أن عليه يومين كالحج ولو كان فطره بعذر أو إباحة لم يكن عليه إن أفطره في قضائه عمدا إلا يوم واحد وذلك أنه قال ابن القاسم إذا صام الرجل يوما متطوعا ثم أفطر من غير عذر كان عليه قضاؤه ثم إن أفطر أيضا عمدا كان عليه قضاء يومين قال فأما الذي يفطر عمدا في رمضان من مرض و سفر ثم يقضي صيامه فيفطر يوما من أيام القضاء عمدا فإنما عليه أن يقضي يوما مكانه ثم إن أفطر عمدا في قضاء كان عليه مكانه صيام يومين كمن أفسد حجه بإصابة أهله وحج قابلا فأفسد حجه أيضا بإصابة أهله كان عليه حجتان قال أبو عمر وقد خالفه في الحج ابن وهب وعبد الملك وليس يصح القياس على أصل مختلف فيه والصواب عندي والله أعلم أنه ليس عليه في الوجهين إلا قضاء يوم لأنه يوم واحد أفسده مرتين فإذا لم يخلص لصاحبه ما أراد من قضائه كان عليه أن يأتي به يوما سالما حتى يصح له قضاؤه وكل ما وصل إلى الجوف من وجور أو سعوط أو حقنة أفطره وعليه في ذلك كله القضاء لا غير وقد قيل القضاء في الحقنة استحباب لا إيجاب وهو عندنا الصواب لأن الفطر مما دخل من الفم ووصل إلى الحلق والجوف ومن استقاء عامدا فعليه القضاء لا غير ومن ذرعه القيء فلا شيء عليه إذا لم يزدرد شيئا من ذلك إلى جوفه ومن ابتلع حصاة أو نواة عامدا فعليه القضاء لا غير وقال المتأخرون من المالكين إن القضاء في مزدرد الحصاة عامدا وفي المستقيء عامدا استحباب لأن الحصاة والقيء ليسا بطعام والصيام إنما هو المنع من الطعام والشراب والجماع وقال بعضهم عليه القضاء والكفارة لأنه مفطر عامدا والذي مضى عليه السلف وجمهور العلماء والخلفاء فيمن قاء عامدا أنه قد أفطر عامدا وعليه القضاء وروي أن النبي عليه الصلاة والسلام قاء فأطفر وقال ابن عمر ومن استقاء وهو صائم فعليه القضاء ومن ذرعه القيء فلا شيء عليه وروي مثل ذلك من حديث أبي هريرة عن النبي صلى الله عليه وسلم ومن كانت عادته أن يصل الكحل إلى حلقه فلا يكتحل وتكره القبلة للصائم من أجل ما يخف عليه من التطرف إلى الجماع والإنزال فإن قبل وسلم فلا شيء عليه ومن قبل وأمذى فعليه القضاء والقضاء أيضا هاهنا استحباب ومن وجب عليه صيام شهرين متتابعين لكفارة فطر رمضان أو كفارة ظهار أو قتل فأفطر فيها يوما استأنف الصيام من أوله إلا أن تكون امرأة فتحيض أو تنفس فإن لها أن تبني إذا وصلت ذلك بطهرها وكذلك المريض إذا وصل الصيام أول استطاعته عليه فإن لم يفعل استأنف وكذلك من أفطر ناسيا


باب ما لا يجوز صومه من الأيام

لا يجوز صوم يوم الفطر ولا يوم الأضحى لأحد من الناس وكذلك أيام التشريق إلا أن المتمتع إذا لم يجد هديا وجب عليه صوم ثلاثة أيام في الحج ولم يصمها قبل يوم النحر رخص له مالك وأصحابه في صيام أيام التشريق وقد قيل لا يجوز صومها لأحد كالفطر والأضحى سواء لنهي رسول الله صلى الله عليه وسلم عن صيامها والأول قول مالك وهو الأولى لأنها من أيام الحج وقد قال الله عز وجل فصيام ثلاثة أيام في الحج البقرة وقد روي ذلك عن ابن عمر وعائشة وهو قول ابن شهاب وعروة ولا يتطوع أحد بصيام أيام منى وهي أيام التشريق وذكر يوسف بن عمر قولين فيمن أفطر في النذر ناسيا هل يجب عليه الإمساك أو يجوز له أكله فيصومه عند مالك من نذره أو نذر صيام ذي الحجة ومن كان عليه صيام متتابع فمرض ثم صح وقوي على الصيام في ذلك اليوم فإنه يصومه ويبني به على صيامه الذي صامه في الظهار او القتل ولا يقضي فيه رمضان ولا يجوز لأحد صوم يوم الشك خوفا من أن يكون من رمضان فإن تيقن أنه من شعبان جاز صيامه تطوعا فأما مع الشك فلا


باب جامع النذر

من نذر صوم سنة بعينها لم يصم الفطر ولا أيام النحر الثلاثة ولا قضاء عليه في ذلك كما لا يكون عليه قضاء رمضان وقد قيل إنه ان لم ينو ان لا قضاء عليه قضاها والأول هو الصحيح وبه أقول وقيل إنه إن نوى ان يقضيها قضاها وإلا فلا وهذا أيضا ليس بشئ لأنه لو تعمدها بالنذر ما لزمه شئ لأن صومها معصية ولا نذر في معصية وهو إذا نوى قضاءها فقد نذر صومها وهو اشبه عندى من قول من قال إذا نوى قضاءها فكأنه نذر أياما عددها ومن نذر صوم شهر بعينه غير رمضان ولم يصمه كان عليه قضاءه ولا كفارة عليه غير ذلك فإن مرضه لم يقضه وقد روى المدنيون عن مالك ان الفطر في النذر كالفطر في التطوع سواء ومن نذر صيام سنة بغير عينها ولم ينوها متصلة صام اثني عشر شهر بالأهلة وإن لم يبتدئ من أول الشهر أتمه ثلاثين يوما فإن اراد أن يصومها متتابعة الشهور وهو المستحب له لم يعتد بصوم رمضان من ذلك ومن نذر صوم يوم يجوز صيامه فعليه ان يصومه وان لم يجز صيامه لم يصمه ولم يكن عليه بذلك شئ من كفارة ولا غيرها ولو نذر صوم يوم بعينه ما عاش لزمه صومه وما أوفى منه شهر رمضان والأيام المنهي عن صيامها لم يكن عليه قضاؤه وفي هذا اختلاف كثير والمختار ما قلت لك وكان مالك يجيز لمن نذر صوم اليوم الثالث من أيام التشريق او نذر صوم يوم ذي الحجة أو جعل على نفسه صوم يوم عاش فصادف ذلك اليوم أنه يصومه ويبتدئ فيه أيضا صوم التتابع ولا يقضي عنده فيه يوما من رمضان أحد ولا يصومه تطوعا وأما غير مالك من علماء أهل المدينة وغيرهم فإنهم يأبون من صيام ذلك اليوم في كل حال لنهي رسول الله صلى الله عليه وسلم عن صيام أيام منى ولم يخص أولها من آخرها ومن نذر صوم يوم بغير عينه كرجل جعل عليه يوما فأفطره بعذر أو بغير عذر قضاءه ولو كانت أمرأة قضت ما وافى ذلك من ايام حيضتها ولو نذر صوم يوم بعينه فمرضه فلا شيء عليه إلا أن يكون نوى القضاء فإن فرط فيه فعليه القضاء وكذلك لو كانت امرأة نذرت صيام يوم بعينه ما عاشت فمرضت فيه أو حاضت فإنه لا قضاء عليها فيما افطرته من حيض أو مرض إلا أن تكون نوت قضاءه وقيل تقضيه إلا أن تكون نوت ان لا قضاء عليها والأول أصح إن شاء الله


باب صيام التطوع

جائز عند مالك صيام الدهر لمن قوي عليه إذا أفطر الأيام التي لا يجوز صيامها ذكر ابن عبد الحكم عنه قال لا بأس بسرد الصوم إذا أفطر يوم الفطر ويوم النحر وأيام التشريق لنهي رسول الله صلى الله عليه وسلم عن صيامها وجائز صيام يوم الجمعة وغيره من أيام الجمعة وجائز صيام يوم عرفة وفطره للحاج أفضل للقوة على الدعاء وصيام عاشوراء مرغوب فيه مندوب إليه وكذلك الترغيب والفضل في صوم يوم عرفة بغير عرفة ومن تطوع بالصيام وأصبح صائما لزمه الاتمام فإن افطر متعمدا فعليه القضاء وان أفطر بعذر مرض أو حيض أو نسيان فلا شئ عليه وعلى الناسي الكف في بقية يومه عن الأكل والشرب والجماع وصوم يوم الاثنين والخميس يستحب لما جاء فيها وصيام ثلاثة أيام من كل شهر حسن ولم يعرف مالك صيام الأيام البيض ثلاثة عشر وأربعة عشر وخمسة عشر وأنكر صيام ست من صدر شوال إنكارا شديدا ومن تطوع بالصوم في الحضر ثم سافر فأفطر وتطوع بالصوم في السفر ثم أفطر فعن مالك فيها روايتان إحداهما يقضي والأخرى لا يقضي وهو القياس والاحتياط ان يقضي


باب جامع في الصيام

ومن السنة تعجيل الفطر وتأخير السحور والنهار الواجب صومه هو من طلوع الفجر إلى مغيب الشمس فإذا استيقن الصائم مغيبها حل له الفطر فإن ظن ان الشمس قد غربت بغيم أو بغيره فأفطر ثم ظهرت الشمس فعليه القضاء ولو أفطر وهو شاك في غروبها كفى مع القضاء إلا أن يكون الأغلب عليها غروبها ومن شك في طلوع الفجر لزمه عند مالك الكف عن الأكل فإن أكل مع شكه فعليه القضاء كالناسي سواء لم يختلف في ذلك قوله ومن أهل العلم بالمدينة وغيرها من لا يرى عليه في ذلك شيئا حتى يتبين له طلوع الفجر ومن تسحر في قضاء رمضان في الفجر أو بعده وهو يظنه ليلا ثم علم لم يلزمه عند مالك صوم ذلك اليوم وأفطره وقضى يومه الذي كان عليه لا غير والليل كله موضع للأكل والشرب والجماع لمن شاء ومن أفطر في شهري التتابع لمرض أو حيض أو نسيان أو اجتهاد جاز له البناء وإن أفطر لسفر لزمه الابتداء وإن تعمد صيام ذي الحجة مع علمه يوم النحر وأيام التشريق ابتدأ ولو صام ولم يتعمده ولكنه جهل فابتدأ صيام الشهرين المتتابعين في ذي الحجة قضى يوم النحر وأيام التشريق وبنى وقد استحب له هاهنا الابتداء ولو صام شعبان ورمضان لكفارته وفرضه لم يجزه صوم رمضان عن واحد منهما وقضى ثلاثة أشهر شهرا لرمضان وشهري التتابع لأن رمضان لا يصام فيه غيره وقد تقدم هذا المعنى في باب حكم النية في الصيام في هذا الكتاب وقد قيل إنه يقضي شهري التتابع فقط ويجزئه رمضان ومن أصبح صائما ينوي قضاء يوم من رمضان ثم ذكر أنه قضاه أتم صومه ولم يجز له فطره عند ابن القاسم وقياس قول مالك عند سائر أصحابه أن له ان يفطر ان شاء إلا أنه يستحب له صومه كما استحب لمن شاء صام يومه الإثنين فأصبح صائما يوم الأحد يظنه الاثنين له ذلك قال مالك يمضي على صيامه فإن شاء صام يوم الاثنين وان شاء ترك ولا بأس بالحجامة للصائم إذا لم يخش الضعف عن تمام صومه والاثار المرفوعة مضطربة متعارضة ولا تجب أن يقضي بفطر من لم يأكل ولم يشرب ولم يجامع إلا بدليل لا معارض له ولا منازع ولا بأس بالسواك للصائم في النهار كله عند مالك إذا كان السواك يابسا ويكرهه إذا كان رطبا لئلا يصل منه إلى الحلق طعم وغير مالك يكرهه بالعش لخلوف فم الصائم ولا يفرق القائلون بذلك بين الرطب واليابس لأنه ليس بطعام وقد بينا معنى قول مالك وغيره في كتاب التمهيد والاستذكار والحمد لله


باب الاعتكاف

الاعتكاف في الشريعة هو القعود في المسجد عن التصرف في المكاسب وغيرها وما يباح من الجماع وغيره ملازما للمسجد مقيما وأصل الاعتكاف في اللغة الاقامة والاعتكاف هو في العشر الأواخر من رمضان سنة وفي غير رمضان جائز ولا اعتكاف عند مالك وأكثر أهل المدينة إلا بصوم وكل يوم يصح صومه فالاعتكاف فيه جائز وكل يوم لا يصح صومه فالاعتكاف فيه باطل ولا يجوز أعتكاف يوم العيد ولا أيام منى وأقل مدة الاعتكاف يوم وليلة والاختيار عند مالك أن لا يعتكف أحد أقل من عشرة أيام ومن نذر اعتكاف عشرة أيام مطلقة غير معينة لزمه أن يأتي بها متتابعة فإن فرقها من عذر بنى وان فرقها من غير عذر ابتدأ ولا اعتكاف إلا في مسجد جماعة ومن أراد أن يعتكف عشرة أيام ونذر ذلك لم يعتكف إلا في المسجد الجامع وان اعتكف في غيره لزمه الخروج إلى الجمعة وبطل اعتكافه عند مالك وقال عبد الملك يخرج إلى الجمعة فيشهدها ويرجع مكانه ويصح اعتكافه ومن أراد أن يعتكف يوما أو أكثر منه دخل موضع اعتكافه قبل غروب الشمس من الليلة التي يريد الاعتكاف من صبيحتها وخرج من اعتكافه بعد غروب الشمس من آخر أيام اعتكافه ولو دخل قبل طلوع الفجر أجزأه واستحب مالك لمن اعتكف العشر الأواخر ان يبيت ليلة الفطر في المسجد حتى يغدو منه إلى المصلى ولو مرض معتكف العشر الأواخر ثم أفاق قبل الفطر رجع إلى معتكفه فيبنى على ما مضى فإن غشيه العيد انصرف إلى منزله لأنه يوم لا يصح اعتكافه هذه رواية ابن القاسم وروى عنه ابن نافع أنه يفطر ويخرج إلى العيد مع الناس ثم يعود إلى معتكفه ولا يدخل منزله ولا يعتد بمقامه يوم العيد في المسجد من اعتكافه وإلى هذا ذهب عبد الملك وقال حكمه في يوم الفطر ههنا كليل الصيام واختاره سحنون ولو اعتكف خمسا من رمضان وخمسا من شوال خرج يوم الفطر من المسجد إلى أهله ثم عاد قبل غروب الشمس من يومه وقال عبد الملك يقيم في المسجد يومه ولا يخرج إلى أهله ويكون يومه ذلك كليالي الاعتكاف ولا يخرج المعتكف من المسجد لشئ إلا لحاجة الإنسان أو ما لا بد منه من قوته وطعامه ولا يخرج لعيادة مريض ولا لشهود جنازه وإذا لم يخرج لمثل هذا من أفعال البر فأحرى ان لا يخرج لغير ذلك ولو كانت عنده شهادة فدعي إلى أدائها خرج فأداها إذا لم يكن غيره ينوب عنه فيها ثم استأنف الاعتكاف عند مالك وعند غيره يبني لأنه فرض أداه وعاد إلى مكان اعتكافه وان كان هنالك من ينوب عنه لم يخرج ولو أخرج ظلما او أكره على ذلك بنى إذا لم يكن نذر أياما متتابعة والمرض والحيض إذا طرأ على المعتكف بنى على اعتكافه ساعة يصح المريض وتطهر الحائض ويرجع كل واحد منهما إلى مسجده ساعتئذ في ليل أو نهار ولا بأس أن يكتب في المسجد الكتاب الخفيف في حاجة لا بد له منها ويقرأ القرآن ولا يبيع ولا يشتري ولا يشتغل بتجارة ولا عمل ولا حاجة تشغله عن الذكر وعن ماله كان لزومه للمسجد ولا بأس أن يأمر من يكفيه أشغاله وجائز للمعتكف عقد النكاح والتطيب بخلاف المحرم ومن اشترط في اعتكافه مدة ذكرها وقال ان بدا لي خرجت لم ينفعه شرطه عند مالك ولزمه الاعتكاف على سنته والذي يفسد الاعتكاف غشيان النساء ومباشرتهن قال الله عز وجل ولا تباشروهن وأنتم عاكفون في المساجد البقرة فمن قبل أو باشر ولم ينزل فسد اعتكافه عند مالك وجماعة من أهل المدينة ومنهم من قال لا يفسد اعتكافه إلا بأن ينزل او يولج والأول أصح إن شاء الله ومن أتى كبيرة في اعتكافه بشرب خمر او غيره فسد اعتكافه ومن أفطر في اعتكافه متعمدا فسد اعتكافه عند مالك وهو قول من يقول لا اعتكاف إلا بصوم ومن أجازه بغير صيام لم يفسد عنده بذلك وبالله التوفيق بسم الله الرحمن الرحيم


باب فرض الحج ومن يجب عليه ومتى يجب وما يجب فيه

قال الله عز وجل ولله على الناس حج البيت من استطاع إليه سبيلاآل عمران يجب الحج على كل من استطاع إليه سبيلا من الرجال والنساء إذا كانوا أحرارا بالغالين غير مغلوب على عقولهم والاستطاعة القدرة بالبدن وما يبلغ من الزاد راجلا وراكبا إذا كان الطريق آمنا وليس وجود الزاد والراحلة عند عدم الطاقة باستطاعة عند مالك ومن عجز عنه ببدنه ولم يستمسك على راحلته سقط عنه عند مالك فرضه ولم يلزمه ان يحج عنه غيره من ماله ولو حج عنه غيره من ماله ولو حج من يكفف الناس ممن لا شئ معه اجزأه ولا بأس عند مالك بذلك وكذلك عنده من كان عليه دين إذا كان له به وفاء أو كان يرجو القضاء ويبدأ الأغرب عنده بالحج قبل النكاح إذا لم يقدر عليهما جميعا وليس على الرجل أن يستأذن أبويه في أداء فرض قد وجب عليه ولا يتطوع إلا بإذنهما أو إذن الباقي منهما ولا يجب الحج إلا مرة في الدهر ولا يحج أحدا عن أحد لا عن صحيح ولا عن مريض في حياته وجائز الحج عمن أوصى إذا مات ومن أهل المدينة من أجاز الحج عن المريض الذي لا يرجى برؤه في حياته ولم يره مالك ومذهبه في الذي يستأجر عن نفسه من يحج عنه لمرض أو غيره أنه لا يفسخ إجازته ولا يجب لأحد أن يؤاجر نفسه في الحج ومن مات قبل أن يحج لم يلزمورثته ان يحجوا عنه ولا يحجوا من ماله أحدا فإن أوصى بذلك فوصيته في ثلثه ولا يتطوع أحد بالحج قبل أداء فرضه ولا يحج أحد عن غيره حتى يحج عن نفسه فإذا فعل اجزأ عنه عند مالك على كراهية منه وعند غيره لا يجزئ ومن تطوع بالحج قبل فرضه لم ينقلب ذلك إلى فرضه عند مالك ووقت الحج حين عمله وذلك قبل عرفة بيوم ويوم عرفة ويوم النحر ويومان بعده لمن تعجل وثلاثة أيام لمن استكمل وأشهر الحج التي يجوز أن يحرم فيها به شوال وذو القعدة وذو الحجة إلى ليلة النحر منه قبل طلوع الفجر منها ولا يجوز لأحد أن يحرم بالحج في غير أشهر الحج وان فعل فقد أساء ويلزمه ذلك عند مالك وعند غير مالك يعود إحرامه عمرة ولو اعتمر قبل أن يحج أجزأه ولا بأس بذلك والاختيار عند مالك ان يبدأ بالحج إذا كان في وقته وقد اعتمر رسول الله صلى الله عليه وسلم قبل أن يحج إلا أن حين نزول فرض الحج مختلف فيه ووقت وجوب الحج عندنا ما بين أن يجب على المرء بالاستطاعة التي قدمنا ذكرها إلى أن يموت ولا يقضى عليه بالتفريط حتى يموت وقد قيل إنه يجب بأول أوقات الإمكان وأنه مفرط إن لم يبادر إلى أداء فرضه في فور استطاعته وكلا القولين عن أصحاب مالك وغيرهم من أهل المدينة وغيرها وقد اختلف أصحاب أبي حنيفة وأصحاب الشافعي على هذين القولين والصحيح عن الشافعي أنه على التراخي لا على الفور وهو قول سحنون وهو الصحيح عندي والحجة فيه أقوى من جهة النظر ومن جهة الأثر وقد ذكرتها في غير هذا الموضع وإذا أحرم بالحج والاحرام الاهلال والنية لما يقصد له من حج أو عمرة وسواء تكلم بهذا أو لم يتكلم إذا اعتقده ونواه حرم عليه حلق الشعر وتقليم الأظافر ولبس المخيط وقتل الصيد وأكله إن صاده أو صيد من أجله ووطء النساء والتلذذ بشئ منهن والطيب والتلبية في الحج مسنونة غير مفروضة ومن تركها في حجة كله فعليه دم وان تركها حينا وأتى بها حينا فلا شئ عليه وفرائض الحج أربع أولها الاحرام على حسب ما وصفنا والثاني الوقوف بعرفة نهارا أو ليلا ولا يجزأ عند مالك وأصحابه الوقوف بالنهار عن الوقوف بالليل ولا بد من الجمع بينهما بالوقوف أو الوقوف ليلا وعند جمهور العلماء يجزأ النهار من الليل إذا كان بعد الزوال والليل من النهار لمن فاته الوقوف بالنهار وبه أقول لحديث عروة بن مضرس ولأن أكثر أهل العلم عليه ولا يجزأ الوقوف بالنهار قبل الزوال بإجماع ولا حكم له وإنما أول وقت الوقوف بعد جمع الصلاتين الظهر والعصر في أول وقت الظهر وأقل ما يجزأ من الوقوف بها أن يدخلها الحاج قاصدا إليها لأداء فرائضه وان لم يقف بها ولم يدع وأجاز مالك وقوفه بها مع ما عليه والثالث السعي بين الصفا والمروة والرابع طواف الإفاضة يوم النحر بعد رمي جمرة العقبة هذا قول مالك وسائر أهل العلم كافة في طواف الافاضة وروى ابن وهب وابن نافع وأشهب عن مالك قال من نسي الطواف بالبيت والسعي بين الصفا والمروة حين يقدم من مكة فليس عليه ان يرجع من منزله وليهد قال وإن كان الطواف الواجب هو طواف الافاضة فليرجع من حيث ذكر وان كان من الاندلس حتى يطوف بالبيت ويسعى بين الصفا والمروة وليهد وان كان أصاب النساء رجع فطاف وسعى ثم اعتمر وأهدى وقال في الموطأ من نسي طواف الإفاضة رجع إليه أبدا وزاد بعض رواته لأنه الطواف الذي يحل به قال اسماعيل بن اسحاق طواف القادم سنة وهو ساقط عن المراهق وعن المكي وعن كل من يحرم بالحج من مكة قال والطواف الواجب الذي لا يسقط بوجه من الوجوه طواف الإفاضة وهو الطواف الذي يكون بعد عرفة قال الله عز وجل ثم ليقضوا تفثهم وليوفوا نذروهم وليطوفوا بالبيت العتيق الحج قال فهذا هو الطواف المفترض في كتاب الله وهو طواف الافاضة وهو الذي يحل به الحاج من إحرامه كله قال أبو عمر ما ذكره اسماعيل في طواف الافاضة هو قول مالك عند أهل المدينة وهي رواية ابن وهب وابن نافع وأشهب عنه وهو قول جمهور أهل العلم من فقهاء الحجاز والعراق وقد روى ابن القاسم وابن عبد الحكم عن مالك ان طواف القدوم طواف واجب وطواف الافاضة واجب وقال ابن القاسم في غير موضع من المدونة ورواه أيضا عن مالك الطواف الواجب طواف القادم بمكة وقال الطوافان الواجبان طواف الدخول المتصل بالسعي وطواف الإفاضة فسماهما جميعا واجبين في مواضع من الأسدية وقال من نسي الطواف في حين دخول مكة أو نسي شوطا منه أو نسي السعي أو شوطا منه حتى رجع إلى بلده ثم ذكره فإن يكن أصاب النساء رجع إلى مكة حتى يطوف بالبيت ويركع ويسعى بين الصفا والمروة ثم يهدي وان أصاب النساء رجع فطاف وسعى ثم اعتمر وأهدى وهو كقوله فيمن نسي طواف الإفاضة سواء وسوى في ذلك بين من نسي شوطا من طواف القادم مكة وبين من نسي السعي شوطا فعلى هذه الرواية عنده الطوافان جميعا واجبان والسعي أيضا لأن ما لا بد من عمله والانصراف إليه ولا يجبر بالدم فهو فرض لا شك عندهم فيه ومن قال الطوافان واجبان رأى ان كل واحد منهما ينوب عن صاحبه ويقضي عن الحاج فرض طوافه بالبيت إذا نسي الآخر أو دخل عليه فيه ما يفسده ولم يذكر ذلك حتى رجع إلى بلده ويدلك على ذلك من قول مالك ما ذكره ابن عبد الحكم عنه فيمن أهل بالحج من مكة ومن هو أهلها أو غيرهم أنه لا يطوف ولا يسعى حتى يرجع من منى لأنه لا يطوف الحاج المكي بالبيت ويسعى قبل عرفة إلا إذا قدم من الحل قال فإن طاف الذي أحرم من مكة وسعى قبل خروجه إلى منى فليعد ذلك إذا رجع من منى بعد رمي الجمرة فان لم يفعل حتى يخرج إلى بلاده فليهد هديا قال أبو عمر معلوم عند الجميع أنه لو طاف للإفاضة وسعى لم يؤمر بهدي لأنه قد رمى الجمرة بمنى بعد وقوفه بعرفة وقال ابن عبد الحكم في موضع آخر من كتابه ان طاف الذي يحرم من مكة أعاد الطواف قبل أن يصدر فإن صدر ولم يطف بالبيت فليهرق دما وقال أبو عمر فإذا كان طواف الذي يحرم بالحج من مكة وسعيه في حين خروجه من مكة إلى منى ينوب عنده مع الدم عن طواف الإفاضة فيما ذكره ابن عبد الحكم عن مالك وكذلك ذكر أبو الفرج عنه كان طواف القادم من الحل وسعيه أولى بذلك لأنه وضع الطواف في موضعه ولمم يضعه الذي شأنه أن يحرم من مكة في موضعه وروى ابن القاسم وغيره عن مالك فيمن طاف طواف الإفاضة على غير وضوء أنه يرجع من بلده فيفيض ألا أن يكون طاف تطوعا بعد فعل ذلك وكذلك ذكر أبو الفرج إلا أنه لم يقل بعد ذلك وقد أجمع مالك وأصحابه على أن طواف الإفاضة فرض وأن من نسيه أو طافه على غير وضوء ثم تطوع بعده بطواف طافه قبل خروجه من مكة أنه يجزئه تطوعه عن الواجب المفترض عليه من طوافه وكذلك أجمعوا ان من فعل في حجه شيئا تطوع به من عمل الحج وذلك الشئ واجب في الحج قد جاء وقته فإن تطوعه ذلك يصير للواجب لا للتطوع لأنه عمل من عمل الحج في حين الحج بخلاف الصلاة فإذا كان التطوع ينوب في الحج عن الفرض لما وصفنا كان الطواف لدخول مكة أحرى أن ينوب عن طواف الإفاضة مع الدم لأن أقل أحواله أن يكون سنة فهو أقوى من التطوع إلا أن اسماعيل وغيره وهو مذهب ابن القاسم لا ينوب عندهم عن طواف الافاضة إلا ما كان من الطواف بعد رمي جمرة العقبة يوم النحر أو بعده للوداع كان الطواف أو تطوعا ورواية ابن عبد الحكم عن مالك بخلاف ذلك لأن فيها ان طواف الدخول مع السعي ينوب عن طواف الإفاضة لمن رجع إلى بلده مع الهدي كما ينوب طواف الإفاضة مع السعي لمن لم يطف ولم يسع حين دخوله مكة مع الهدى أيضا عن طواف القدوم ومن قال هذا قال إنما قيل لطواف الدخول واجب وطواف الإفاضة واجب لأن بعضها ينوب عن بعض على ما وصفنا ولأنه قد روي عن مالك أنه يرجع من نسي أحدهما من بلده كما يرجع إلى الآخر على ما ذكرنا ولأن الله عز وجل لم يفرض على الحاج إلا طوافا واحدا بقوله وأذن في الناس بالحج وقال في سياق الآية ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق الحج والواو في هذه الآية وغيرها عندهم لا توجب رتبة إلا بتوقيف ومن طاف بالبيت يوم التروية فقد طاف للحج في وقته وحين عمله وأما من قال من أصحابنا إنه لا يجزأ من طواف الإفاضة إلا ما كان بعد الوقوف بعرفة وبعد رمي الجمرة فمن حجته أن الله تعالى ذكر الحج وقالثم ليقضوا تفثهم وهو كل ما يحل منه الحاج برمي الجمرة وليوفوا نذرورهم أي يأتوا بما وجب عليهم وليطوفوا بالبيت العتيق فذكر ذلك بعد إلقاء التفث وهو عطف بالواو على ثم وثم توجب الرتبة فلا يكون الطواف المفترض الواجب إلا بعد ذلك لأن الأكثر من العلماء يعتدون بالنية في عمل الحج وهو عندهم كالصلاة وسائر الفرائض ولا يجزئ عندهم التطوع فيه عن الفرض وقول مالك وأصحابه ما قدمنا ذكره وبالله التوفيق


باب العمل في الحج

إذا وصل الحاج إلى الميقات الذي وقت رسول الله صلى الله عليه وسلم لأهل تلك الناحية تجرد ولبس ثياب إحرامه بعد أن يغتسل ثم أحرم وسنفرد للمواقيت وحكمها بابا بعد هذا إن شاء الله ويستحب له أن يكون إحرامه بأثر صلاة يصليها قاصدا لذلك ولو أحرم بأثر صلاة مكتوبة أو نافلة أجزأه وأحب إلى مالك أن يركع ركعتين ان كان وقتا يركع فيه ثم يحرم ومن لم يفعل وأحرم دون أن يصلي أو في غير وقت صلاة فلا حرج والاختيار ما ذكرنا وان لم يخف فوتا فحسن أن ينتظر وقتا فحسن أن ينتظر وقتا يجوز فيه الركوع ثم يركع ويخرج فإذا استوت به راحلته قائمة أهل وان كان ماشيا فإذا أخذ في المشي أحرم ويهل بما شاء من حج أو عمرة والإهلال ان يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وينوي ما شاء من حج أو عمرة وان زاد فقال لبيك إله الحق أو زاد ما كان ابن عمر يزيده في التلبية وهو قوله لبيك لبيك وسعديك والخير بيديك والرغباء إليك والعمل فال بأس وان ساق هديا قلده نعلا وأشعره وان قدر جلله في ميقاته قبل اهلاله وسنفرد للهدي وأحكامه بابا بعد أن شاء الله وإفراد الحج عندنا أفضل وهو الاختيار ومن تمتع بالعمرة إلى الحج فلا حرج وكذلك القران والقرآن ان يقرن بين الحج والعمرة في إحرامه فيقول لبيك اللهم بعمرة وحجة معا وان نوى الجمع بينهما بقلبه ولم ينطق به لسانه اجزأه والأحسن أن يذكر ولو مرة واحدة أو مرات وسيأتي ذكر التمتع والقرآن وحكمهما في باب مفرد بعد هذا الكتاب بعون الله ثم لا يزال المحرم ملبيا طريقه كله ليلا ونهارا على كل شرف من الأرض وعند ازدحام الرفاق وأدبار الصلوات النوافل والمكتوبات وفي منزله وكيف ما أمكنه ما لم يضر بنفسه فلا يكلف الله نفسا إلا وسعها ولا عليه ان يشق على نفسه في رفع صوته وقال مالك لا يرفع المحرم صوته بالاهلال في مساجد الجماعة ليسمع نفسه ومن يليه إلا المسجد الحرام ومسجد منى هذه رواية ابن القاسم عنه وروى عنه ابن نافع أنه لا بأس بذلك وليس على النساء رفع الصوت بالتلبية ويجزئهن أن يسمعن أنفسهن ويكره لهن رفع أصواتهن ولا يزال المحرم يلبي كذلك حتى يأتي مكة فيدخلها من حيث تيسر ويستحب له أن يدخلها من كداء ان أمكنه وكذلك يستحب له أن يغتسل بذي طوى لدخول مكة فإذا رأى البيت قال اللهم زد هذا البيت شرفا وتعظيما ومهابة وتكريما وزد من شرفه وعظمة ممن حجه أو اعتمر تشريفا وتعظيما وتكريما ومهابة وليس هذا القول من سنن الحج ولا من أمره ولم يعرفه مالك فيما ذكر عنه بعض اصحابه وقد روى ذلك عن جماعة من سلف أهل المدينة وقد روي عن مالك أيضا وأول ما يبدأ به إذا قدم مكة دخول المسجد للطواف بالبيت سبعا يرمل منهن في ثلاث ويمشي أربعا والرمل هو الخبب دون شدة السعي ولو نسي ان يرمل بالثلاثة الأطواف لم يرمل في شئ من الأربعة لأنها مواضع مشي لا رمل فيها ولو تعمد ترك الرمل ومشى في أشواطه كلها لم يكن عليه شئ لأنه لم يسقط شيئا من نفس العمل وإنما أسقط هيئة عمل فقد قيل عليه الدم والأول تحصيل المذهب واستحب مالك الكف عن التلبية في الطواف للحج فإن فعل لم ير به بأسا قال ولا بأس بذلك على الصفا والمروة قال وأما المعتمر فلا يلبي في طواف ولا سعي ويبدأ في طوافه باستلام الحجر الأسود فان لم يصل إليه كبر تلقاءه ويقول عند ابتدائه الطواف واستلامه الحجر بسم الله الرحمن الرحيم والله أكبر اللهم إيمانا بك وتصديقا بكتابك ووفاء بعهدك واتباعا لسنة نبيك محمد صلى الله عليه وسلم وان لم يفعل ذلك فلا حرج ويقول كلما حاذى الحجر الأسود في الثلاثة الأشواط التي يرمل فيها اللهم اجعله حجا مبرورا وذنبا مغفورا وسعيا مشكورا ويقول في الأربعة الأطراف اللهم اغفر وارحم واعف عما تعلم فإنك الأعز الأكرم اللهم آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار وان لم يفعل فلا حرج وليس عند مالك في شئ من ذلك كله قول موقت وإذا ابتدأ الطواف من الحجر الأسود أو حذاءه أخذ عن يمينه إذا استلمه وجعل البيت عن يساره ثم يطوف حتى ينتهي إليه فان لم يطف كما ذكرنا ونكس طوافه لم يجزه وكان عليه إعادته على حسب ما يأتي ذكره ولا يجزئه أقل من سبعة أطواف كلها من وراء الحجر ويستلم الحجر في أطوافه كلها ويكون فيها كلها طاهرا طهارة كاملة تجوز له بها الصلاة لأن الطواف صلاة على ما روي في الحديث الطواف صلاة إلا أن الله أحل فيه المنطق فيمن نطق فلا ينطق إلا بخير فإذا فرغ من طوافه صلى خلف القام إن أمكنه ركعتين وإلا فحيث تيسر له من المسجد ما خلا الحجر يقرأ فيهما مع أم القرآن بقل هو الله أحد وقل يا أيها الكافرون وان قرأ بغيرهما فلا حرج ثم يعود إلى الركن الأسود فيستلمه ثم يخرج إلى الصفا من باب الصفا فيرقى عليها حتى يبدو له البيت إن قدر على ذلك ومقام النساء منهما أسفل من مقام الرجال فيذكر الله عليها بالتهليل والتكبير والدعاء والتحميد فهذه سنة الذكر في الطواف والسعي دون التلبية ولو لبى في ذلك لم يخرج ولا يحد مالك في ذلك شيئا من الذكر وأقله ثلاث تكبيرات ويستحب غيره من العلماء لمن رقي على الصفا ساعيا في حجة أو عمرة ان يستقبل البيت فيكبر ثلاثا ثم يقول الحمد لله على ما هدانا وعلى ما أبلانا وأولانا لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو حي لا يموت بيده الخير وهو على كل شئ قدير لا إله إلا الله ولا نعبد إلا إياه مخلصين له الدين ولو كره الكافرون ثم يدعو بما شاء وان شاء كرر هذا القول ويكبر ويدعو بين التكبير بما شاء من دين ودنيا ثم ينزل عن الصفا فيمشي حتى إذا كان في بطن المسيل دون الميل الأخضر المعلق في ركن المسجد بنحو من خمسة أذرع سعى سعيا حتى يخرج من المسيل ويحاذي الميلين الأخضرين بفناء المسجد ثم يمشي فيرقى على المروة حتى يبدو له البيت إن بدا ثم يصنع عليها مثل ما صنع على الصفا ويعد ذلك شوطا واحدا ثم يأتي بتمام سبعة أشواط على هذه الصفة بعد الاقبال من الصفا شوطا والرجوع من المروة شوطا حتى يتمها سبعا يبدأ بالصفا ويختم بالمروة ويذكر الله كثيرا على كل واحدة منهما وان بدأ بالمروة ألقى ذلك الشوط وبنى على الصفا حتى يتم سعيه سبعا ويعوم على الصفا والمروة ولا يجلس إلا من عذر وأقل ما يجزأئه أن يستوفي ما بينهما مشيا أو سعيا وإن لم يذكر الله فيهما وليس على النساء رمل بالبيت ولا الاشتداد بين الصفا والمروة ويمشين على هيئتهن وينبغي للمشهورة بالجمال ألا تطوف إلا ليلا وان طافت نهارا وأسدلت ثوبها على وجهها استحب ذلك لها وطافت في ستر ولا يجزأ السعي بين الصفا والمروة إلا بنية لما قصد له من حج أو عمره ولا يجوز إلا بعد طواف الدخول أو بعد طواف الإفاضة أو بعد طواف تام على طهارة وإن كان تطوعا عند مالك ولا ينبغي عنده مع ذلك أن يجعل أحد سعيه إلا بعد طواف الدخول أو بعد طواف الإفاضة فإن نسي أن يصل سعيه بأحد هذين الطوافين حتى تباعد وأتى بلده أجزأه سعيه وكان عليه هدي وسنبين ذلك إن شاء الله ولو سعى على غير طهارة فمكروه له ذلك ويجزئه مع ذلك ان كان طوافه الذي وصله به على طهارة لأن الطواف لا يجزأ إلا على طهارة وفي ثياب طاهرة إلا أن من طاف على غير وضوء فلا طواف له ومن طاف في ثياب غير طاهرة أعاد ما لم يبعد فإن طال أو تباعد فلا شئ عليه ولا يتحدث أحد في طوافه ولا يأكل ولا يشرب في أضعافه فان ذلك مكروه له وأقلال في الطواف سنه ولا يضر من تكلم فيه في حاجة وإنما يؤمر باقلال الكلام فيه للإقبال على الذكر ولا يقرأ عند مالك في الطواف إلا أن يكون شيئا يسيرا كالذكر على اختلاف في ذلك من قول مالك وتحصيل مذهبه أنه لا يقرأ في الطواف وغيره ولا يرى بقراءة القرآن في الطواف بأسا ولا يقطع طوافه بصلاة نافلة ولا جنازة ويقطع للفريضة فإذا فرغ بنى فإن تنفل قبل أن يتمه ابتدأ ولو بقي عليه من طوافه شوط ونحو فطافه بعد الإقامة وقبل الإحرام بالصلاة لم يحرج إن شاء الله ولا يجوز تقديم السعي على الطواف ولا تفريق أحدهما عن الآخر فإن فرقهما تفريقا فاحشا أعادهما جميعا وان ذكر عند فراغه أعاد السعي حتى يطوف بعد الطواف وليس عليه غير ذلك ومن قدم مكة في وقت ضيق يخشى إن اشتغل بالطواف أن يفوته الوقوف بعرفة قبل الفجر وهذا هو الذي يسميه أصحابنا المراهق ترك الطواف والسعي فإذا انصرف من منى إلى مكة لطواف الإفاضة سعى بعده متصلا به وان ترك طواف الدخول وهو غير مراهق وخرج إلى منى عامدا لتركه طاف وسعى إذا انصرف من منى وأهدى هديا وان ترك ذلك ناسيا فلم يطف للدخول ولا سعى ناسيا لم ير عليه ابن القاسم دما إذا سعى مع طواف الإفاضة وغيره من أصحاب مالك يرى عليه ذلك وكل من كانت حجته مكية لإهلاله بها من مكة من أهلها كان أو متمتعا فلا يطوف ولا يسعى حتى يرجع من منى لأنه لا يطوف بالبيت ويسعى بين الصفا والمروة إلا من جاء من الحل فإن أحرم من مكة وطاف وسعى أعاد السعي بعد طواف الإفاضة فان لم يعده حتى رجع إلى بلاده فليهد هديا يجزيه عند مالك وأكثر أصحابه وليس هو بمنزلة من طاف طواف الدخول على غير وضوء وسعى بعده هذا يرجع إليه من بلده ان لم يسع مع طواف الإفاضة وان بعد وهو كمن ترك السعي أو نسيه فلم يسع بين الصفا والمروة حتى رجع إلى بلده وقال القاضي اسماعيل بن اسحاق كان مالك يشدد فيمن ترك السعي بين الصفا والمروة ولا يبلغ بهما الغرض وقد بلغني أنه ربما ليس في ذلك ولا بأس بطواف المحرم من مكة تطوعا ولو أحدث بعد طوافه وركوعه سعى على غير وضوء ولو أحدث في سعيه استحب له مالك ان يتوضأ فإن تمادى على سعيه محدثا فلا شئ عليه فإذا أكمل القارن أو المفرد الطواف أو السعي بقيا على إحرامهما إلى يوم النحر والمتمع حكمه إذا طاف وسعى أن يحلق أو يقصر ثم هو حلال الى يوم الرويه وسيأتي حكم المتمتع وحكمه وحكم القران في باب بعد هذا إن شاء الله ويستحب لأهل مكة أن لا يؤخروا إحرامهم إلى يوم التروية فإذا جاء يوم التروية وهو اليوم الذي يليه يوم عرفة وهو اليوم الذي يدعوه عامة أهل بلدنا يوم منى خرج الحاج كلهم إلى منى فوافوا بها صلاة الظهر ثم صلوا بها العصر والمغرب والعشاء والصبح كل صلاة في وقتها وباتوا بها والمبيت بمنى ليلة عرفة سنة وهو عند مالك مستحب ومن غدا يوم عرفة من مكة إليها ولم يأت منى قبلها فلا شئ عليه عنده ثم غدوا إلى عرفة بعد طلوع الشمس كل أحد على قدر طاقته ليوافق صلاة الطهر في أول وقتها بعرفة وإذا زالت الشمس قطع المحرمون التلبية إلا من أحرم بالحج بعرفة فإنه لا يزال يلبي حتى يرمي جمرة العقبة وأما من أحرم من الميقات فأظهر قوليه أنه يقطع التلبية إذا زالت الشمس يوم عرف وقد قال إذا وقف بعرفة وقال مرة أخرى إذا راح إلى الموقف وقال أيضا إذا راح إلى المسجد وكل ذلك إذا دخل الحرم ومن أحرم بالعمرة من الميقات قطع التلبية إذا دخل الحرم وأما من أحرم من الجعرانة بعمرة فإنه يقطع التلبية إذا دخل بيوت مكة ولو أحرم بها من التنعيم قطعها إذا رأى البيت هذا قول مالك وغيره يقول لا يقطع المعتمر التلبية حتى يدخل المسجد ويأخذ في الطواف وكل ذلك حسن معمول به إلا أن الاختيار عند مالك قطع التلبية للحاج عند زوال الشمس من يوم عرفة وقال في موطئه على ذلك الأمر عندنا ويجمع الإمام بالناس بين صلاتي الظهر والعصر في أول وقت الظهر بعرفة بعد أن يخطب بهم خطبة يعرفهم فيها الوقوف بعرفة والدفع منها إلى المزدلفة ويعلمهم شرائع حجهم وتعظيم قدر يومهم وموقفهم ولا يلبي في خطبته ويتحرى بفراغه منها فراغ المؤذنين بالأذان فإن جمع بين الصلاتين بأذانين وإقامتين لكل صلاة منهما أذان وإقامة كليلة المطر فهو تحصيل مذهب مالك وقد روي عنه وقال بعض أصحابه إنه يجمع بين الصلاتين بعرفة بأذان وإقامتين قال عبد الملك وعلى هذا أكثر العلماء وذلك محفوظ في حديث جابر عن النبي صلى الله عليه وسلم ولا يتطوع أحد بعد الصلاة وصلاتهم صلاة سفر لا يجهر فيها بالقراءة في يوم جمعة كان ذلك او غيره ولا يصلي الحاج صلاة عيد بمنى ولا صلاة جمعة وليس عليهم أضحية وسنتهم الهدي لا ينتظرون فيه إمامهم فإذا فرغوا من الصلاتين في أول وقت الظهر راحوا إلى الموقف وعرفة كلها جبالها وسهولها موقف إلا بطن عرنة يقفون للدعاء بالمغفرة وحط الاوزار وتقبل الأعمال وما شاءوا من الدعاء للدين والدنيا إلى أن تغرب الشمس والوقوف بها راكبا عند مالك لمن قدر عليه أفضل وحيث ما وقف من سهل أو جبل فسواء الا بطن عرنة وعرفة ما جاوز بطن عرنة الذي فيه المسجد إلى الجبال كلها التي عليها ومن وقف بعرفة فلا يجزئه الوقوف في المسجد ويجزي عند مالك وأكثر أصحابه على كراهيتهم لذلك وقال اصبغ لا يجزأ الوقوف في المسجد لأنه من بطن عرنة وبطن عرنة هو الوادي الذي يلي المسجد ولا معتمد بعرفة قبل الزوال وإنما العمل في الوقوف بها بعد الزوال إلى أن تغيب الشمس وهم بها ومن دفع قبل غروب الشمس لزمه عند مالك الرجوع إليها والوقوف بها ليلا فإن لم يفعل حتى طلع الفجر فقد فاته الوقوف وفاته بفوته الحج كله ومن فاته الوقوف بها نهارا بعد الزوال ووقف ليلا فعليه دم إذا كان قادرا على الوقوف وان كان مراهقا معذورا فال شئ عليه فإذا استيقن الإمام والناس غروب الشمس بعرفة دفع بهم الإمام إلى المزدلفة وهي المشعر الحرام وهي جمع كل هذا اسم للموضع فيسير الإمام بالناس سير العنق فإذا وجد أحدهم فرجة زاد فوق العنق شيئا حتى يأتي المزدلفة فيصلي بها الإمام والناس المغرب والعشاء جمعا على ما ذكرنا من الأذان والإقامة لكل صلاة وهو قول مالك وقد ذكرنا الاختلاف في ذلك في كتاب التمهيد ومن لم يدفع مع الإمام من عرفة فليصل المغرب في وقتها والعشاء في وقتها ولو تمادى إلى المزدلفة فجمع بين الصلاتين بها وحده لم يخرج لأنه سفر ولقول رسول الله صلى الله عليه وسلم الصلاة أمامك فلهذا أجزنا أن يؤخر الصلاة حتى يأتي المزدلفة ولا يصلي قبلها والأول قول مالك ثم يبيت بها حتى يصبح فإن لم يبت بها فعليه دم ومن قام بها أكثر ليله فلا شيء عليه لأن المبيت ليلة النحر سنة مؤكدة عند مالك وأصحابه لا فرض ويبيت الناس كلهم بها تلك الليلة إلى آخرها ورخص للضعفة أن يخرجوا منها قبل الفجر ومن جاء المزدلفة ولم ينخ بها فليهد بدنة ومن نزل بالمزدلفة قبل الفجر ثم رحل قبل الصبح إلى منى فلا شيء عليه ومن مر بالمزدلفة بعد طلوع الشمس فلا يقف ومن تخلف بالمزدلفة لعذر أو غير عذر حتى غابت الشمس من يوم النحر فعليه هدي ويأخذ الناس منها حصى الجمار إن أمكنهم فإذا أصبحوا صلوا الصبح مغلسين بها ووقفوا عند المشعر الحرام حتى يسفروا قليلا للذكر والدعاء ثم نهضوا إلى منى قبل طلوع الشمس في الأسفار الأعلى وليس السنة ان يسفروا جدا والمزدلفة كلها جبالها وشعابها وبطونها منزل وموقف وليس المأزمان من المزدلفة والدفع منها على هيئة الدفع من عرفة ويستحب له أن يحرك ببطن محسر قدر رمية بحجر فإن لم يفعل فلا حرج فإذا أتوا منى وذلك غدوة يوم النحر رموا جمرة العقبة بها ضحى ذلك اليوم ركبانا ان قدروا ولا يستحب الركوب في غيرها من الجمار ويرمونها بسبع حصيات يكبرون مع كل حصاة ويرمها الرامي كيف تيسر له من أسفل العقبة أو من أعلاها ووقت رمي هذه الجمرة من طلوع الفجر إلى زوال الشمس ولا يجوز تأخيرها بعد الزوال إلا لمريض أو ناس ولا دم على من رمى بها قبل الغروب وإن كان مسيئا فإذا طلع الفجر من يوم النحر حل النحر والرمي بمنى فإذا رمى جمرة العقبة لم يقف عندها لدعاء ولا لغيره ولكنه يعجل الانصراف إلى نحر هديه ان كان معه فينحره بمنى ثم يحلق رأسه أو يقصر والحلق أفضل ولا يحلق حتى ينحر هديه فان حلق قبل أن ينحر أو نحر قبل أن يحلق أو قبل أن يرمي فلا حرج ولا يحلق حتى يرمي فإن حلق قبل الرمي فعليه عند مالك الفدية ويحل برمي جمرة العقبة كل ما حرم عليه من اللباس والفتك كله إلا النساء والطيب والصيد عند مالك ومن تطيب عنده بعد الرمي وقبل الافاضة لم ير عليه فدية لما جاءء في ذلك ومن صاد عنده بعد أن رمى جمرة العقبة وقبل ان يفيض كان عليه الجزاء ويقطع الحاج التلبيه بأول حصاة يرميها من جمرة العقبة وعلى هذا أكثر أهل العلم بالمدينة وغيرها وثبت ذلك عن النبي صلى الله عليه وسلم وهو جائز مباح عند مالك إلا أن مذهبه ما قدمت لك لما ذكره في موطئه عن علي بن أبي طالب أنه كان يقطع التلبية في الحج إذا زاغت الشمس يوم عرفه وعن عائشة انها كانت تترك التلبية إذا راحت إلى الموقف وكان ابن عمر يدع التلبية في الحج إذا انتهى إلى الحرم حتى يطوف البيت ويسعى ثم يلبي حتى يغدو من منى إلى عرفة وكل ذلك واسع عند مالك ومن حلق أو قصر فليعم بذلك رأسه كله ولا يجزئه الاقتصار على بعضه والرجال والنساء في ذلك سواء إلا أن سنة النساء التقصير وليس عليهن حلاق في حج ولا عمرة فإن آذاهن القمل حلقن وليس لما يقصر من الشعر حد في الطول والقصر ومن عقص رأسه أو ضفره أو لبده فعليه الحلاق ولا سبيل له حينئذ إلا التقصير وحصى الجمار مثل حصى الخذف ثبت ذلك عن النبي صلى الله عليه وسلم وقدر ذلك أصغر من الانمله قليلا طولا وعرضا وكان مالك يستحب أكثر من ذلك قليلا ولا حرج في ذلك إن شاء الله فإذا رمى جمرة العقبة يوم النحر ونحر وحلق انصرف إلى مكة لطواف الافاضة فطاف بالبيت سبعا على حسب ما ذكرنا في طواف الدخول إلا الرمل فإنه لا يرمل إلا في طواف دخول مكة خاصة ولا سعي بين الصفا والمروة ان كان قد سعى مع طواف الدخول وان لم يكن سعى فليسع مع طواف الإفاضة ثم يعود إلى منى فيبيت بها ليالي منى كلها فان بات بمكة ولم يبت بمنى فعليه دم وكذلك أن ترك المبيت بمنى ليلة من لياليها كاملة أو جلها ولا بأس بتأخير الافاضة إلى آخر أيام التشريق والفضل في تعجيلها فأن أخرها حتى ينسلخ ذو الحجة فعليه دم وإذا فرغ من طواف الافاضة فقد تم حجه وقضى نسكه وحل له كل شئ حرم عليه من النساء والطيب والصيد وغير ذلك ولم يبق عليه من النساء والطيب والصيد وغير ذلك ولم يبق عليه من نسكه غير الرمي والمبيت بمنى ووداع البيت ثم ينصرف بعد طواف الإفاضة إلى منى لرمي الجمار وذكر الله في الأيام المعدودات وهي أيام التشريق وهي الثلاثة الأيام بعد يوم النحر وهي أيام الرمي وأيام منى كل ذلك اسم لها فمن تعجل منها في يومين فلا إثم عليه ومن تأخر إلىى اليوم الثالث فلا إثم عليه ولا يبيت أحد من الحجاج فيها إلا بمنى ولا يطوف أحد طواف الإفاضة قبل أن يرمي جمرة العقبة فإن أفاض قبل الرمي فليرم ثم ليحلق ثم ليفض فإن لم يفعل فلا حرج وكذلك من أفاض قبل الحلاق والفضل كله في الاتيان بكل شئ على رتبته والرمي في هذه الثلاثة الأيام بعد الزوال في كل يوم منها ومن رمى فيها قبل الزوال أعاد الرمي ويرمي كل يوم منها ثلاث جمرات كل جمرة منها بسبع حصيات ماشيا يكبر في ذلك كله أيضا مع كل حصاة يفعل ذلك في كل يوم من هذه الأيام إلا أن يتعجل في يومين منها ويستحب له أن يرميها بعد الزوال وقبل صلاة الظهر والنهار كله لها وقت فإن رماها بعد الغروب فقد أساء وأثم إن لم يكن له عذر مرض أو نسيان واختلف قول مالك في ايجاب الدم عليه لذلك ويكون وجهه في حال رميه إلى الكعبة ويرتب الجمرات ويجمعهن ولا يفرقهن ولا ينكسهن يبدأ بالجمرة الأولى فيرميها بسبع حصيات رميا ولا يضعها وضعا ولا يرمي بحصاتين أو أكثر في مرة فإن فعل عد حصاة واحدة فإذا فرغ من رميها بسبع حصيات تقدم امامها فوقف طويلا للدعاء بما تيسر ثم يرمي الثانية وهي الوسطى وينصرف عنها ذات الشمال في بطن المسيل ويطيل الوقوف عندها للدعاء ثم يرمي الثالثة بموضع جمرة العقبة بسبع حصيات أيضا يرميها من أسفلها ولا يقف عندها ولو رماها من فوقها اجزأه ويكبر في ذلك مع كل حصاة يرميها وسنة الذكر في رمي الجمار التكبير دون غيره من الذكر ويرمي الجمار في أيام منى ماشيا بخلاف جمرة النحر وتكون الجمار طاهرة غير نجسة ولا مما قد رمي به قبل فإن رمى بما قد رمي بما قد رمي به لم يجزه وقد قال عنه ابن القاسم ان كان ذلك في حصاة واحدة أجزأه ونزلت بابن القاسم فأفتى بهذا ولا ينبغي أن تؤخذ الجمار من حصى المسجد الحرام ويستحب أهل العلم أخذها من المزدلفة فإن لم يكن فمن كل موضع طاهر ولا يجزي فيه المدر ولا شئ غير الحجر وإذا أخذ حصاة الجمار من موضع طاهر لم يغسلها ولو لم يغسل الجمار النجسة أو رمى بما قد رمي به فقد روي عن مالك أنه قال أساء واجزأ عنه ومن نكس الجمار فرمى الأخيرة ثم الوسطى ثم الأولى أعاد الوسطى ثم الأخيرة وكذلك لو رمى الوسطى ثم الأولى أعاد الوسطى ثم الآخرة وكذلك لو رمى الوسطى ثم الاخيرة ثم الأولى أعاد الوسطى ثم الآخرة ولو رمى الأولى ثم الأخيرة ثم الوسطى أعاد الأخيرة فقط وإن لم يذكر حتى تباعد أعاد الرمي كله وكذلك ان فرق الرمي تفريقا فاحشا أعاده كله وقد قيل إن الترتيب في رمي الجمار مستحب غير واجب عند مالك ومن بقي في يده حصاة لا يدري من أي الجمار هي جعلها من الأولى ورمى بعدها الوسطى والأخيرة فإن طال استأنف جميعا ولا ينصرف أحد إلى بلده حتى يودع البيت بالطواف سبعا فإن ذلك سنة ونسك لا يسقط إلا عن الحائض وحدها وهو عند مالك مستحب لا يرى فيه دما وعند غيره سنة يجبر بالدم ولا ينصرف إليها عند مالك من تباعد عنها وقد كان عمر بن الخطاب رضي الله عنه يرد من لم يودع البيت من مر الظهران وينبغي أن يكون وداعه للبيت متصلا بنهوضه عنه بعد كل عمل يعمله من سائر ما يحتاج إليه في خروجه وان اشتفل بعد الوداع فاشترى أو باع وما يتلبث فيه أو عاد مريضا أو زار أخا وأقام عنده او نحو ذلك كله عاد للوداع حتى يكون صدوره ونهوضه بعد ركوعه لطواف الوادع متصلا به ولا يقيم بمكة بعد وداعه إلا مقام مجتاز ويستحب له إذا فرغ من ركعتي الطواف ان يقف بين الركن والباب أو حيث أمكنه فيحمد الله ويشكره على ما من به عليه وهداه إليه ويكثر من الدعاء فيما شاء من دين ودنيا ويجتهد في ذلك فإنه موضع رغبة ومكان إجابة إن شاء الله وليكن من دعائه إن شاء اللهم إني عبدك حملتني على ماسخرت بنعمتك لعبادك وما كانوا له مقرنين حتى بلغتني بيتك الحرام وقضيت عني فريضتك فإن كنت تباركت قبلت ورضيت فازدد عنى رضى والا فمن الآن قبل انثنائي عن بيتك غير متبدل بك ولا راغب عنك اللهم قني شر نفسي وكل ما ينقص أجري أو يحبط عملي واجمع لي خيري الدنيا والآخرة وأطولي البعد وسهل لي الحزن واقدمني سالما إلى أهلي سالمين يا أرحم الراحمين ويصلي على النبي صلى الله عليه وسلم وينصرف


باب المواقيت في الحج وحكمها

وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة فهي ميقات أهلها وميقات كل من مر بها مريدا للحج قاصدا إلى البيت ولأهل الشام ومصر والمغرب الجحفة إذا سلكوا طريق الساحل وإلا فذو الحليفة إن مروا بها ولأهل اليمن بلملم ولأهل نجد قرنا ووقت عمر بن الخطاب رضي الله عنه لأهل العراق ذات عرق وقد يروي أن النبي صلى الله عليه وسلم وقت ذلك فميقات أهل العراق وبلاد فارس وما وراءها من بلاد خراسان كلها ذات عرق وان أحرموا من العقيق فحسن ومن أهل من الجحفة فالوادى كله مهل له ويستحب أن يحرم من أوله والمواقيت لأهلها وكل من مر بها من غير أهلها ممن أراد حجا أو عمرة ومن كان منزله دون الميقات إلى مكة أهل من منزله ولا يحب مالك لأحد أن يحرم قبل ميقاته فإن فعل لزمه وكره ذلك له وغيره من أهل العلم بالمدينة وغيرها لا يكرهه والمكي يحرم بحجه من مكة ويحرم لعمرته من أى الحل شاء ومن سلك على عير طريق المواقيت برا أو بحرا أحرم من حذوها ومن كان من غير أهل الشام أو مصر أو المغرب فمر بذي الحليفة مريدا لحج أو عمرة فإن تعداه إلى الجحفة أو غيرها فعليه دم وليس ذلك على من كانت الجحفة ميقاته والاختيار لأهل الشام والمغرب إذا مروا بذي الحليفة مريدين لحج أو عمرة أن يحرموا منها فإن أخروا إحرامهم إلى الجحفة فلا شئ عليهم وليس لمن أراد حجا أو عمرة أو غيره أن يجاوز الميقات إلا محرما ومن جاوز الميقات لحاجة له دون مكة ولا يريد دخول مكة ولا يذكر حجا ولا عمرة ثم بدا له وعزم على الإحرام بحج أو عمرة أحرم من مكانه ولا رجوع عليه قريبا كان أو بعيدا ولا شئ عليه ولو جاوز الميقات يريد دخول مكة حلالا ثم أحرم فعليه دم وقيل لا دم عليه وكلاهما قول مالك ومن جاوز الميقات مريدا للحج أو العمرة رجع إلى ميقاته فأحرم منه فإن أحرم بعده فعليه دم وسواء تعمد ذلك أو نسيه أو جهله ولا يرجع من وصفنا حاله إلى ميقاته بعد إحرامه مراهقا كان أو غيره لأنه قد لزمه الدم ولا وجه لرجوعه وإنما يرجع عند مالك مريدا للحج أو العمرة إلى ميقاته ما لم يحرم فإن أحرم لم يرجع وعليه دم وكذلك عنده من شارف مكة غير محرم لم يرجع أيضا وأحرم من مكانه وأتى بالدم ومن لم يشارف مكة ولكنه خاف فوات الحج إن رجع إلى الميقات أحرم من موضعه ذلك وكان عليه دم لمجاوزته الميقات مريدا للحج أو العمرة حلالا والدم في هذا الباب كله لا ينوب عنه طعام وإنما فيه الهدي أو الصيام كالمتمتع سواء عند مالك ومن أردف الحج على العمرة بعد أن جاوز الميقات غير مريد لحج ولا عمرة فلا شئ عليه غير دم القران ومن كان منزله خلف الميقات دون مكة فأخر الإحرام عن منزله فهو بمنزلة من أخر الإحرام عن ميقاته في سائر ما ذكرنا من أحكامه ولا يجوز لغير مكي أن يدخل مكة حلالا وأقل ما عليه في دخولها عمرة إلا أن يكون من أهل القرى المجاورة لها المترددين بالحطب والفواكه إليها كأهل جدة وعسفان وقديد ومر الظهران فلا بأس بدخول هؤلاء بغير إحرام وكذلك من خرج من مكة ورجع إليها من قريب لحاجة والغسل عند الميقات للاحرام سنة مسنونة ويغتسل كل محرم لذلك حتى الحائض والنفساء


باب الإفراد والتمتع والقران

الإحرام بالحج على ثلاثة أوجه كلها مباح جائز وهي إفراد الحج والتمتع بالعمرة إلى الحج والقرآن وهو جمع العمرة والحج معا وإحرام رابع وهو إفراد العمرة في غير أشهر الحج لمن يريد في عامه حجا فأما إفراد الحج فهو أن يهل الإنسان بالحج خالصا من موضعه أو من ميقات بلده ثم يمضي في عمل حجه حتى يتمه على حسب ما ذكرنا في باب العمل في الحج وهو الأفضل عند مالك وهو أفضل عنده من القران ومن التمتع والتمتع هو أن يعتمر الإنسان في أشهر الحج أو يتحلل من عمرته في أشهر الحج وإن كان قد أحرم بها في غيرها ثم بحج من عامه ذلك الرجوع الى بلده فإذا فعل ذلك كان متمتعا ووجب عليه ما استيسر من الهدي هذا إن لم يكن أهله حاضري المسجد الحرام وهم عند مالك أهل مكة وأهل ذي طوى لأنها من مكة ومن كان من حاضري المسجد الحرام وتمتع فلا هدي عليه ولا صيام وكذلك كل من كان من سائر الآفاق وكانت عمرته في غير أشهر الحج لا شئ عليه أيضا وكل من رجع إلى بلده بعد عمرته في أشهر الحج ثم حج من عامه فلا شئ عليه لأنه جاء بالعمرة في سفر وبالحج في سفر ثان والهدي إنما وجب والله أعلم على غير المكي إذا اعتمر وحج من عامه ولم ينصرف إلى بلده لإسقاطه أحد السفرين إلى البيت من بلده فإن رجع إلى غير بلده ثم حج من عامه كان متمتعا وعليه ما استيسر من الهدي إلا أن يكون الأفق الذي انصرف إليه في البعد مثل أفقه أو نحوه فإن كان كذلك فلا شئ عليه ويستحب للمتمتع هدي بدنة أو بقرة وتجزئ شاة فإن لم يجد هديا صام ثلاثة أيام في الحج بعد إحرامه به آخرها يوم عرفة ولا يجزئه أن يصوم بعد إحرامه بالعمرة وهو يريد التمتع حتى يحرم بالحج وإنما يصوم ما بين إحرامه بالحج إلى يوم عرفة فإن يفعل صام أيام التشريق عند مالك وجماعة من أهل المدينة ومنهم من لا يجيز له صيام أيام التشريق لنهي رسول الله صلى الله عليه وسلم عن صيام أيام منى والاختيار له عند مالك تقديم الصيام في أول الإحرام بالحج فإن لم يصم أيام التشريق صام بعد ذلك ثلاثة وسبعة موصولة إن شاء أو غير موصولة ومعنى قوله عز وجل وسبعة إذا رجعتم يعنى من منى عند مالك أقام بمكة أولا ويصوم الثلاثة أيام في الحج المتمتع والقارن والمفسد لحجه والذي يفوته فيقضيه والناسي لحلق رأسه من العمرة كل هؤلاء يصوم إذا لم يجد الهدي ثلاثة أيام في الحج وسبعة إذا رجع وكذلك من تعدى الميقات عند مالك وأما من وطئ أهله بعد رمي جمرة العقبة وقبل الإفاضة أو ترك المبيت في المزدلفة أو ترك رمي جمرة أو عجز عن بعض المشي إلى مكة فكل هؤلاء إذا لم يجد الهدي صام ثلاثة وسبعة بعدها حيث شاء في الحج وغير الحج بمكة وغيرها ولا إطعام في شئ من هذه الدماء وإنما هو هدي أو صيام وهذا كله تحصيل مذهب مالك عند أصحابه ومن خرج من بلده يريد المقام بمكة فدخلها في أشهر الحج بعمرة ثم أقام بها حتى حج فعليه دم المتعة في ذلك العام ثم لا دم عليه بعد ما دام ساكنا بمكة ومن خرج عن مكة من أهلها فسكن غيرها ثم قدمها معتمرا وحج من عامه فعليه دم المتعة ومن كان له بمكة أهل وبغيرها مالك وقال هو من مشكلات الأمور واستحب له أن يأتي بدم المتعة أن تمتع بالعمرة إلى الحج وإذا مات المتمتع قبل أن يرمي جمرة العقبة فليس عليه دم المتعة عند مالك وقال أشهب ذلك عليه واجب وهو القياس عندي على أصلهم في سياقه هديه معه وتقديمه صيامه في أول إحرامه والقرآن ان يحرم بعمرة وحجة معا يجمهما يا حرام واحد يقول لبيك اللهم لبيك بعمرة وحجة معا ذلك نية فإن أحرم بعمرة ثم أردفها بحج قبل أن يبتدئ الطواف بالبيت كان قارنا وكذلك لو أردف الحج على العمرة ما لم يركع ركعتي الطواف كل ذلك قول مالك وأصحابه وعلى القارن هدي ويستحب له أن يهدي بدنة أو بقرة وتجزئه شاة وهو في ذلك كالمتمتع ولا يصح الإحرام بحجتين ولا بعمرتين معا ولا يجوز إدخال حج على حج ولا عمرة على عمرة على حج وإذا طاف المعتمر شوطا واحدا لعمرته ثم أحرم بالحج صار قارنا وسقط عنه باقي عمرته ولزمه دم القران وكذلك من أحرم بالحج في أشواط طوافه أو بعد فراغه منه قبل ركوعه وقال أشهب إذا طاف لعمرته شوطا واحدا لم يلزمه الإحرام به ولم يكن قارنا ومضى على عمرته حتى يتمها ثم يحرم بالحج إن شاء فإن فرغ من طوافه وركوعه ثم أحرم بالحج قبل سعيه ففيه قولان أحدهما أنه قارن مبطل لعمرته يلزمه دم القران والآخر أنه يتمادى في عمرته ولا شئ عليه إلا أن يشاء أن يحرم بالحج بعد ذلك ولو أحرم بالحج بعد طوافه وسعيه قبل حلاقه أو تقصيره لزمه الإحرام به ولم يكن قارنا وكان متمتعا إن كانت عمرته في أشهر الحج وعليه دمان دم لتمتعه ودم لتأخير حلاقه وكلاهما هدي فإن لم يجد ما استيسر منه صام كما ذكرنا وينوب الطعام والصيام لمن لم يجد الهدي عن جزاء الصيد وكفارة الأذى دون سائر الدماء ولا مدخل للإطعام في غيرهما وهدي المتمتع والقران على الترتيب وأما كفارة الصيد ونسك الأذى فكلاهما على التخيير ومن أحرم بعمرة وساق هديا تطوع به ثم أدخل الحج على العمرة فصار قارنا أجزأه هدي عمرته عن هدي قرانه وقد قيل فيه لا يجزئه وعليه هدي القران وكلاهما قول مالك وإذا حاضت المرأه قبل أن تطوف بالبيت وقد كانت أحرمت بعمرة ولم تكن حجت فريضتها وأرادت العام قضاء حجتها أحرمت بالحج وأدخلته على العمرة وصارت قارنة وعملت أعمال الحج كلها من الوقوف والرمي ثم تنتظر حتى تطهر وتطوف وتسعى فإذا فرغت من حجتها اعتمرت عمرة مستأنفة وإن اقتصرت على قرانها أجزأها عن حجتها وعمرتها ويجزي القارن أن يطوف لحجته وعمرته طوافا واحدا وسعيا واحدا كالمفرد سواء وذكر ابن عبد الحكم عن مالك قال ومن قرن فأخر طوافه حتى صدر فذلك يجزئه لعمرته وحجته وإفاضته ووداعه إذا كان ذلك عند خروجه وإن قتل القارن صيدا لم يكن عله الإجزاء واحد وفيما يفادى منه فدية واحدة ولا يحل للقارن للحج مع العمرة حتى يحل منهما جميعا مع الناس يوم النحر ومن قرن من أهل مكة كمن تمتع منهم ولا هدي عليه وأكثر أصحاب مالك لا يرون على المكي إذا قرن دما ويروونه عن مالك ومنهم من يرى ذلك عليه وكان مالك يقول لا أحب للمكي أن يقرن قال وما سمعت أن مكيا قرن وقال غيره المكي وغير المكي في القران سواء ولا يحرم المكي إذا قرن إلا من الحل فإن لم يكن قارنا أحرم من مكة ولو أحرم من خارج الحرم لم يضره لأنه زاد وقد قيل لا بأس أن يحرم القارن المكي من مكة والقول الأول رواية ابن القاسم واختياره لأن العمرة لا يحرم بها إلا من الحل


باب مال لا جناح على المحرم في فعله

لا بأس على المحرم بقتل كل ما عدا على الناس في الأغلب مثل الأسد والذئب والنمر والفهد وكذلك لا بأس عليه بقتل الحيات والعقارب والفارة والغراب والحدأة إلا أن مالكا قال لا يقتل الغراب ولا الحدأة إلا أن يضراه ويقتل الفارة والعقرب والحية وإن لم تضره ولا بأس أن يحتجم المحرم إذا لم يحلق مواضع محاجمه وله أن يفقأ دمله وينكأ جرحه ويعصر بثره ويقطع عرقه إن احتاج إلى ذلك كله وقد قيل لا يحتجم المحرم إلا من ضرورة ولا بأس أن يأخذ من شارب الحلال وأظفاره وأما أن يحلق شعر حلال أو محرم فلا لما يخاف عليه من قتل الدواب ومن أيقن من المحرمين أنه سلم عند حلق رأس الحلال من قتل الدواب فلا شئ عليه ولا بأس أن يلقي دواب الأرض عن نفسه مثل البرغوث وشبهه من القراد والحمنان والحلم ولا يلقي شيئا من ذلك عن بعيره فإن فعل أطعم شيئا ولا يلقي القملة وشبهها من دواب جسده عن نفسه وصيد البحر حلال للمحرم والطافي منه وغير الطافي سواء ولا بأس أن يدهن المحرم باطن كفيه وقدميه بالزيت والسمن ولو دهن بذلك رأسه أو باطن ساقيه افتدى عند مالك ولا بأس أن يغتسل لمحرم تبردا كما يغتسل جنبا إلا أنه لا يغمس في الماء رأسه هذا قول ابن القاسم وروايته عن مالك وأجاز ابن وهب وأشهب ذلك وعلى جواز الانغماس أكثر العلماء وإن دخل المحرم الحمام للتداوي به دون التنظيف فيه فلا بأس عليه ولا يدخل المحرم الحمام لينقي درنه فإن فعل افتدى عند مالك وقال عنه ابن عبد الحكم إن خاف أن يكون قتل شيئا من الدواب أحب إلى أن يفتدي والوجه عند مالك في غسل المحرم رأسه أن يصب عليه ويحرك شعره بيديه وما تساقط من شعر لحيته ورأسه في وضوئه أو غسله فلا شئ عليه في ذلك وكذلك ما انحلق من شعر ساقيه في ركوبه ولا بأس أن يستظل المحرم بظل الفساطيط والبيوت وشبهها وجائز أن يحمل على رأسه متاعا إذا اضطر إليه ولا يستظل على المحمل فإن فعل فقد اختلف قول مالك في ذلك وأصحه عنه أن الفدية عليه استحبابا غير واجبة


باب جملة ما على المحرم اجتنابه مما لا يفسد حجته والحكم في ذلك

لا يتطيب المحرم ولا يأكل شيئا فيه طيب إلا أن لا يوجد للطيب طعم ولا رائحة ولا يلبس ثوبا مسه طيب زعفران أو غيره حتى يذهب لون الطيب وريحه منه وأفضل ما يلبسه المحرم من الثياب البيض ولا يكتحل بكحل فيه طيب ولا يلبس المحرم قميصا ولا مخيطا ولا عمامة ولا سراويل ولا خفين إلا أن يعدم النعلين فيقطع حينئذ الخفين أسفل من الكعبين ويلبسهما وإن وجد النعلين غاليين جدا جاز له لباس الخفين المقطوعين ولا بأس أن يأتزر كما له أن يرتدي إلا أنه يكره له أن يستثفر بالمؤتزر عند الركوب والنزول فإن فعل فلا شئ عليه ولا يشد فوق مئزره تكة ولا خيطا ولا بأس بلبسه المهماز والمنطقة لحفظه نفقته فإن نفدت نفقته ألقاها وإلا افتدى ان أمسكها وإحرام الرجل في رأسه ووجهه فإن نفدت نفقته ألقاها وإلا افتدى ان أمسكها وإحرام الرجل في رأسه ووجهه والمرأة تلبس ما شاءت من الثياب غير القفازين والبرقع والنقاب ولا تغطي وجهها وإحرامها في وجهها وكفيها ولا بأس بسدل ثوبها على وجهها لتستره من غيرها ولتسدله من فوق رأسها ولا ترفعه من تحت ذقنها ولا تشده على رأسها بإبرة ولا غيرها ولا يحلق المحرم رأسه ولا رأس غيره من محرم أو حلال ولا يقتل دواب جسده ولا يطرحها عن نفسه فإن طرح قملة عن ثوبه أو جسده أطعم قبضة من طعام ولا يطلي ولا يقلم أظفاره فإن فعل شيئا مما ذكر في هذا الباب افتدى ولا يدخل المحرم الحمام قاصدا إلى إلقاء درنه فإن فعل ذلك فعليه الفدية وكل ما فيه معنى الرفاهية وإزالة الشعث وإنقاء الدرن فهو من إلقاء التفث وحكمه حكم لباس الثياب وحلق الشعر وتقليم الأظفار واستعمال الطيب فإن فعل ذلك كله أو شيئا منه ناسيا أو جاهلا أو مضطرا في فور واحد فعليه في جميعه فدية واحدة وإن فرقه في مواطن كثيرة فعليه لكل شئ فدية إلا أن يكون في مرض واحد فكرر استعمال ما يحتاج إليه من ذلك فإن كان كذلك ففدية واحدة ولا ينبغي لأحد أن يأتي شيئا مما أمرنا باجتنابه من غير ضرورة ليسارة الفدية عليه وإنما الرخصة في ذلك للضرورة والفدية أن يطعم ستة مساكين مدين من حنطة لكل مسكين أو يصوم ثلاثة أيام أو ينسك بشاة وهو مخير في ذلك كله إن شاء فعل حيث شاء والاختيار أن يأتي بالفدية حيبث وجبت عليه وسواء فعل شيئا مما ذكرنا في هذا الباب ناسيا أو عامدا عند مالك وان أطعم شعيرا أو ذرة مقدار المدين من الحنطة فأطعم ذلك مسكينا والنسيكة ما تكون ضحية قال مالك ولا يجب في الفدية جذع وينوب الإطعام والصيام في فدية الإذى وجزاء الصيد دون سائر الدماء والتخيير فيهما دون ما سواهما ومن افتدى قبل أن يجب عليه لم يجزه ومن اكتحل بكحل لا طيب فيه لضرورة فلا شئ عليه وإن كان لغير ضرورة فعليه الفدية وقال عبد الملك ليس فيه فدية ومن نتف شعرة أو شعرتين لم يكن عليه شئ ولو أطعم شيئا ولو قبضة من طعام كان حسنا وكل شئ خفيف من هذا الباب ففيه صدقة وليس فيه دم ولو قلم ظفرا واحدا أو بعض ظفر أطعم مسكينا واحدا وليس للمحرم أن ينكح ولا ينكح غيره ولا يخطب لنفسه ولا لغيره والمرأة والرجل في ذلك سواء وللمحرم أن يراجع امرأته ولو كانت محرمه


باب ما ينهى عنه المحرم من الصيد

ليس للمحرم قتل شئ من الصيد ولا ذبحه ولا أكل شئ منه إذا صاده أو صيد من أجله إلا أن الجزاء على من أكل صيدا صيد من أجله استحباب وهو على كل من قتل الصيد أكله أو لم يأكله إيجاب وكذلك لو أكل ما صاده المحرم ففيه الجزاء وهو مع ذلك ميتة عند مالك ولا يحل له الصيد حتى يطوف طواف الإفاضة وإن كان معتمرا فحتى يتم سعيه وإن صاد قبل ذلك فعليه الجزاء ولا يجوز له شراء صيد ولا ملكه ولا حبسه في يده ومن أحرم وعنده صيد لم يزل ملكه عنه ولم يجز له ذبحه حتى يحل من إحرامه ولا يمسكه بعد إحرامه في يده ولا يصحبه في رفقته فإن أمسكه في يده فعليه إرساله فإن لم يرسله حتى مات في يده فعليه جزاؤه فإن أمسكه في يده فعليه إرساله فإن فإن أرسله فلا شئ عليه ومن اشترى طائرا وهو محرم فقصه فإنه يرسله في موضع يكبر فيه ريشه فإن فعل لم يكن عليه شئ وإن لم يخرج ريشه ولم يكبر جزاه ولو نازع محرم حلالا صيدا في يده ليرسله فمات فعلى الممسك منهما جزاؤه ولو كانا محرمين كان على كل واحد منهما جزاء كامل ومن حفر بئرا للسبع فوقع فيه صيد وتلف فعليه جزاؤه ولو كانت البئر لغير ذلك في فنائه أو غير فنائه لم يكن عليه شئ ولو نشب صيد في أطناب فسطاط محرم فعطب لم يكن عليه شئ عند مالك وقال ابن القاسم يجزيه ومن رآه الصيد ففزع منه فعطب فلا جزاء عليه وقال ابن القاسم عليه جزاؤه ومن أفزع الصيد فعليه عندهما جزاؤه إن مات ومن لم يأمر باصطياد صيد ولا صيد من أجله جاز له أكله ولم يكن عليه شئ وسواء عند مالك ما يؤكل لحمه من الصيد وما لا يؤكل كل ذلك لا يجوز للمحرم قتله وكل من ساعد قاتل الصيد في الحرم او في الإحرام فعليه الجزاء وإذا اضطر المحرم وخشي ذهاب نفسه من الجوع أكل الميتة ولم يصطد وما صاده المحرم وذبحه من الصيد فهو ميتة لا يأكله عند مالك حلال ولا محرم ولا يكره ما صاده الحلال للمحرم إلا ما كان من ذلك بعد إحرامه وأما ما صاده قبل الإحرام فلا بأس به ولو دل محرم حلالا على صيد أو ناوله رمحا أو سيفا فقتل به الصيد فقد أثم ولا جزاء عليه وقتل المحرم الصيد خطأ أو عمدا سواء في وجوب الجزاء وإذا قتل حلال وحرام صيدا فعلى الحرام جزاء كامل إلا أن يكون في الحرم فيكون على كل واحد منهما جزاء كامل ومن كان في الحل ورمى صيدا في الحرم أو كان في الحرم ورمى صيدا في الحل فعليه جزاؤه ولا يؤكل ولو أرسل كلبه في الحرم على صيد فصاده في الحل لم يؤكل وعليه جزاؤه ولو ارسلت كليه في الحل على صيد فقتله الكلب في الحرم فلا جزاء عليه إلا أن يكون أرسله بقرب الحرم ولا يؤكل عند مالك في الوجهين جميعا ومن قتل صيدا ثم أكله فليس عليه إلا جزاء واحد والجزاء عندنا كفارة لا فدية وإذا قتل قوم محرمون أو محلون في الحرم صيدا واحدا فعلى كل واحد منهم الجزاء والحلال فيما يصيده في الحرم كالمحرم في الحل والحرم وحرمة الحرم والإحرام إذا اجتمعا لم يجب بهما إلا جزاء واحد والقارن والمفرد في ذلك سواء وما كان للمحرم قتله من الصيد فجائز للحلال قتله في الحرم ولا يذبح المحرم شيئا من الطير المستأنس إذا كان اصله مستوحشا ولا حمام الأبراج وأما الدجاج والأوز فمثل البقر والغنم ولا يجوز لحلال ولا لحرام قطع شئ من شجر الحرم المباح ولا كسره ولا أن يحش في الحرم ولا بأس بقطع كل ما غرسه الآدميون من النخل والشجر وقد رخص في الرعي في الحرم وفي الهش من شجره الغنم ولا كفارة على من قطع شيئا من شجر الحرم عند مالك وكره مالك للمحرم قتل الضبع والثعلب والهر ورأى على من قتل شيئا منهما الجزاء والطير المستوحش كله سباعه وغير سباعه يجزيها المحمرم إذا قتل شيئا منها إلا الحدأه والغراب وكره له قتل الخنزير والقرد والوزغ فإن خاف شيئا من ذلك على نفسه أو ماله جاز له قتله وفرق مالك بين فراخ الغربان وصغار الحيات والفار فأجاز قتل الصغير من الفأر والحية والعقرب وكره قتل فراخ الغربان لأنها تضر في صغرها وقد قال في الحية الصغيرة لا يقتلها المحرم قال ولا يقتل المحرم من دواب الأرض إلا ما يخافه على نفسه ولا يقرد المحرم دابته ولا بعيره عند مالك أخذ فيه بقول ابن عمر وخالفه غيره فأجازوه إتباعا لعمر ويجوز عند مالك للمحرم طرح العلق عن الدابة والبعير وعن نفسه ولا يجوز عنده قتل الزنبور ولا البق ولا الذباب ومن قتل شيئا من ذلك أطعم ما تيسر ومن قتل جرادة فعليه حفنة من طعام وفي الكثير منه قيمته من الطعام وغير مالك لا يكره للمحرم قتل شئ من الحيوان المستوحش ولا سائر دواب الأرض وهوامها إلا ما كان صيدا يؤكل


باب الحكم في جزاء الصيد

ما قتل المحرم من الصيد فعليه جزاؤه وما يجزي من الصيد شيئان دواب وطير فيجزي ما كان من الدواب بنظيره من الغنم ففي النعامة بدنة وفي حمار الوحش وبقر الوحش بقرة وفي الظبي شاة وأقل ما يجزأ من الجزاء عند مالك ما استيسر من الهدي وكان ضحية وذلك الجذع من الضأن والثني مما سواه وما لم يبلغ جزاؤه ذلك ففيه إطعام أو صيام وفي صغار الصيد عند مالك مثل ما في كباره ولا يفدي شئ عنده بعناق ولا بجفرة قال مالك وذلك مثل الدية الصغير والكبير فيها سواء وقوله هذا عندي خلاف اصله لأن الجزاء عنده كفارة لا دية ولذلك يوجب على الجماعة إذا اشتركوا في قتل صيد جزاء كاملا على كل واحد منهم وهذا مجرى الكفارة على الصغير والكبير لا مجرى الدية وفي الضب عنده واليربوع قيمتهما طعاما ومن أهل المدينة من يخالفه في صغار الصيد وفي اعتبار الجذع والثني ويقول بقول عمر في الأرنب عناق وفي اليربوع جفرة وفي الحمام كله قيمته إلا حمام مكة خاصة فإن في الحمامة منه شاة اتباعا للسلف في ذلك والدبس والغمري كله حمام وحكى ابن عبد الحكم عن مالك ان في حمام مكة وفراخها شاة قال وكذلك حمام الحرم قال وفي حمام الحل حكومة قال ومن أحرم من مكة فأغلق باب بيته على حمام فمات فعليه في كل فرخ شاة وفي بيض النعامة عشر ثمن الدية عند مالك وفي بيص الحمامة المكية عنده عشر ثمن الشاة وأكثر العلماء يرون في بيض كل طائر القيمة ومن قتل صيدا بعد صيد فعليه كل مرة جزاؤه ومن صاد صيدا فقطع يده أو رجله أو شيئا من أعضائه وسلمت نفسه وصح ولحق بالصيد فلا شئ عليه وقد قيل عليه من الجزاء بقدر ما نقصه والأول قول مالك ولو ذهب فلم يدر ما فعل فعليه جزاؤه ولو زمن الصيد ولم يلحق بالصيد أو تركه تخوفا فعليه جزاؤه جزاء كاملا وكفارة الصيد على التخيير لا على الترتيب يحكم بها على قاتله حكمان ذوا عدل يخيران المحكوم عليه فإن اختار الهدي أو الإطعام أو الصيام حكما عليه بمثل ما يختار موسرا كان أو معسرا فإن لم يحكم عليه حكمان فهو بالخيار أيضا فإن اختار الهدي حكما عليه بما مضى من السنة في ذلك لا يعدلان عنها وإن اختار الحكم بالطعام حكما عليه بقيمة الصيد طعاما بسعر موضعه الذي أصيب فيه فإن لم يكن فأقرب المدن إليه فيطعم كل مسكين بمد النبي عليه السلام وإن اختار الصيام حكما عليه أن يصوم مكان كل مد يوما بالغا ما بلغ من الأيام ولا ينظر في ذلك إلا شهرين ولا إلى أكثر ويقوم الصيد حيث أصيب طعاما ولا يقوم المثل من النعم فإن قوم الصيد دراهم ثم قومت الدراهم طعاما جاز والأول أصوب عند مالك والتقويم إلى الحكمين والإطعام في الموضع الذي أصاب فيه الصيد حرما كان أو غير حرم فإن لم يكن ثم طعام ففي أقرب المواضع إليه مما يوجد فيه الطعام هذا هو المختار إلا يذبح الجزاء ولا يطعم عنه إلا حيث وجبت الجزاء وأما الصيام فجائز بكل مكان ولو أطعم في كل مكان أجزأ عند مالك ويطعم كل مسكين مدا أو يصوم مكان كل مد يوما ويستأنف الحكم في كل ما مضت فيه حكومة أو لم تمض ولو اجتزأ بحكومة الصحابة فيما حكموا به من جزاء الصيد كان حسنا وقد روي عن مالك أنه ما عدا حمام مكة وحمار الوحش والظبي والنعامة لا بد فيه من الحكومة ويجتزئ في هذه الأربع بحكومة من مضى من السلف رحمهم الله


باب ذكر ما يفسد الحج والعمرة والحكم في ذلك

قال الله عز وجل الحج أشهر معلومات فمن فرض فيهن الحج فلا رفث الحج قال مالك الرفث إصابة النساء فحرام على المحرم وطء النساء ومن أحرم بحج أو عمرة فليس له أن يطأ امرأته ولا يتلذذ منها بشئ وإن لم تكن محرمة والذي يفسد إحرامه عند مالك إنزال الماء الدافق ما لم يكن احتلاما وكذلك مغيب الحشفة وكذلك عند مالك من قبل أو باشر أو أدام النظر فأنزل ومن نظر نظرة فأنزل لم يكن عليه غير الهدي ومن قبل أو باشر ولم ينزل فعليه دم وتجزئ شاة وقد قيل لا يفسد الحج إلا ما يوجب المهر والحد والأول قول مالك وفساد الحج يكون بما ذكرنا من الوطء والإنزال قبل الوقوف بعرفة عند جماعة أهل العلم بالمدينة وغيرها وكذلك عند مالك من وطئ بعد عرفة قبل رمي جمرة العقبة ناسيا أو عامدا إلا أن يكون أفاض قبل ذلك فإن كان قد طاف للإفاضة قبل رمي جمرة العقبة ثم وطيء كان عليه هدى وحجة تامه وإنما يفسد حج الواطيء قبل الرمي والإفاضة عند مالك إذا كان ذلك منه يوم النحر في أوله أو آخره وأما إذا كان وطؤه بعد يوم النحر فحجه تام وعليه العمرة والحج إن لم يكن طاف للإفاضة ولا رمى وإن كان قد طاف ولم يرم كان عليه الهدي خاصة وهذا كله تحصيل مذهب مالك وعليه أكثر أصحابه ومنهم من قال إنه ان وطئ يوم النحر قبل الرمي فسد حجه وسواء كان قد أفاض قبل ذلك أو لم يفض وهذا قول ابن وهب وأشهب والأول أصوب وقال اسماعيل بن اسحاق قول مالك فيمن وطئ قبل الإفاضة بعد رمي الجمرة ان عليه العمرة والهدي قول مستحسن على ما روي عن ابن عباس وعكرمة وفسره عبد الملك ليكون طوافه بالبيت في إحرام صحيح وأما القياس في ذلك فما روي عن عمر بن الخطاب وعن غير واحد من التابعين فيمن وقع على امرأته وهو حاج قبل أن يطوف بالبيت أن عليه الحج من قابل لأن الطواف بالبيت واجب لا يجوز أن يتركه بوجه من الوجوه قال الله عز وجل وأذن في الناس بالحج الحج إلى قوله وليطوفوا بالبيت العتيق فكان هذا الطواف واجبا وهو طواف الإفاظة قال فلما كان هذا الطواف واجبا في كتاب الله ثم غشي الحاج قبل أن يفعله كان مفسدا لحجه ولا يجب في القياس أن يكون الطواف الصحيح للعمرة يقوم مقام الطواف الذي كان واجبا للحج ولكنه ضرب من الاستحسان وقول مالك إنه أحسن ما سمع بذلك عليه هذا كله كلام اسماعيل في مختصره المبسوط له وقد قال ابن نافع عن مالك الطواف الواجب هو طواف الإفاضة وإليه يرجع من لم يطفه من بلده ولو كان من الأندلس حتى يطوفه ومن أفسد حجه بشيء مما ذكر فقد انتقض إحرامه وفسد حجه وعليه أن يمضي في حجته حتى يكملها ويحل منها بما يحل به من لم يفسد حجه سواء ثم عليه بدلها بحجة أخرى من قابل والهدي وسواء كان حجه فرضا أو تطوعا ولا يجوز له المقام على إحرامه إلى قابل ليقضي به حجه فإن أقام الى قابل على إحرامه فحج به كان حجه فاسدا وعليه قضاؤه ولا يجوز له أن يجدد في حجه الفاسد احراما ويقضي به ما أفسد وهو على الحج الفاسد حتى يتمه ثم يقضيه من قابل ويهدي ولا شئ عليه من قضاء الإحرام الذي جدده جاهلا لقضاء ما أفسده في عامه فإن لم يجد الهدي صام ثلاثة أيام في الحج وسبعة إذا رجع وكل من وجب عليه صيام ثلاثة أيام في الحج وسبعة إذا رجع لعدم قدرته عل الهدي لم يكن عليه أن يطعم وإنما هو هدي أو صيام ويهل المفسد لحجه من حيث كان أهل لحجته التي أفسدها يعني من ميقاتها وإن كان مما هو أبعد من الميقات لم يكن عليه عند مالك أن يحرم إلا من الميقات وكذلك العمرة إذا أفسدها بالوطء كان عليه بدلها من حيث أحرم بها وهدي ويفترقان في حج قابل من حيث أحرما وكذلك العمرة ومن أفسد حجه قارنا قضاه قارنا وإن أفسده مفردا قضاه مفردا ولا يقضي إفرادا عن قران وكذلك لا يقضي قرانا عن إفراد عند مالك وقال عبد الملك يجزئه ولا يفرق القارن حجه فيتمتع في قضاء ما أفسد قارنا وعلى القارن إذا أفسد حجه هدي الفساد وهدي لقرانه لحجة القضاء يسوقهما جميعا حين يحرم لحجة القضاء ولو قدم هدي الفساد كره له مالك ذلك وأجزأه وإذا أفسد القارن حجه ولم يجد هديا صام ستة أيام في الحج وأربعة عشر إذا رجع ويفرق بين الستة بالفطر إن شاء ومن وطئ عند مالك قبل تمام السبعة الأشواط من طواف الإفاضة ناسيا لشوط أو شوطين وقد كان رمى الجمرة فهو بمنزلة من لم يطف وعليه عنده العمرة والهدي ولو وطئ بعد تمام الطواف قبل أن يركع الركعتين أعاد الإفاضة فطاف وركع ثم اعتمر وأهدى فإن كان قد رجع إلى أهله ركع ركعتين حيث كان وأهدى وإن جامع المعتمر قبل تمام الطواف والسعي فقد أفسد عمرته وإن جامع بعد تمام السعي وقبل الحلاق فعليه دم وعمرته تامة ومن أفسد عمرته مضى فيها حتى يتمها ثم يبدلها وأهدى هديا وإذا ذكر المعتمر بعد تمام عمرته أنه طاف على غير طهارة في أكثر ظنه تطهر وطاف وسعى وأمر الموسى على رأسه وأهدى ولو وطئ أهله ثم ذكر أن طوافه وسعيه لعمرته كان جنبا أو على غير وضوء كان عليه بدل عمرته والهدي ومن وطئ مرارا وهو محرم فليس عليه إلا هدي واحد وإن اكره امرأته على الوطء وهي محرمة كان عليه أن يحجها ويهدي عنها كما يهدي عن نفسه وإن طاوعته فعليها أن تحج وتهدي ومن أفسد بالوطء حجه ثم قضاه فأفسد بالوطء حجة القضاء أيضا كان عليه قضاؤها ووجب عليه حجتان قاله مالك وابن القاسم وهو تحصيل المذهب وقال ابن وهب عليه حجة واحدة وهديان وقال عبد الملك ليس عليه إلا حجة واحدة قضاء تجزأ منهما جميعا كأنهما جميعا واحدا أفسده مرتين قال وإنما الثاني من الهدي هو الأول لأنه أراده فلم يتم له فبقي عليه كما هو ذكره ابن المواز عن عبد الملك


باب فيمن فاته الحج بحصر مرض أو عدو أو خطأ في عدة أيام العشر

من أحصره المرض فإنه لا يحله إلا الطواف بالبيت والسعي بين الصفا والمروة والحلاق ولو أقام سنين فإذا وصل البيت بعد فوات الحج عمل عمل العمرة وقطع التلبية عند دخوله الحرم وكذلك الذي فاته الحج سواء بأي وجه فاته وعليهما جميعا حج قابل والهدي للفوات يسوق هديه مع حجة القضاء ولا يجزئ واحد منهما الهدي الذي ساقه معه حين أحصر بالمرض لو فاته الحج فإن لم يجد الهدي الذي ساقه معه حين أحصر بالمرض لو فاته الحج فإن لم يجد الهدي صام صوم المتمتع ثلاثة أيام في الحج وسبعة إذا رجع تلك عشرة كاملة ولا ينبغس لمن فاته الحج لمرض أو عذر أو غير ذلك أن يعجل الهدي في عمرته التي يحل بها ولكن يؤخره إلى حجة القضاء إن كان ممن يرى على المحصر بعدو هديا فقد رآه بعض أصحاب مالك وجماعة من العلماء وإن عجله كرهه له مالك وأجزأ عنه ومن أصحابه من قال لا يجزئه ووجه قوله ضعيف وقول مالك أصح وأما من أحصر بعدو غالب من فتنة أو غيرها فلهم قتال العدو ولهم تركه والتربص فإن كشف الله ذلك عنهم ورجوا إدراك حجهم نهضوا وإن يئسوا من زوال العدو نحر منهم من كان معه هدي وحلق كل واحد منهم وحل وسواء كان ذلك في الحل أو الحرم ولا هدي على واحد منهم ولا قضاء بحج ولا عمرة إلا أن يكون ضرورة لم يكن حج فيكون عليه الحج على حسب وجوبه عليه وكذلك العمرة عند من أوجبها فرضا ومن أهل المدينة من يقول إن الهدي على المحصر بعدو واجب ولا يحل إلا بهدي أو شرك في دم أقله سبع بدنة أو بقرة ثم يحلق وأما مالك فلا هدي عنده على من حصره العدو إلا أن يكون ساقه فينحره والحلاق سنة ونسك يجب على الحاج المقيم على حجه وعلى من فاته الحج وعلى من أحصر في الحج وأقام على حجه إلى القابل فإنه بحج ولا هدي عليه وليس ذلك كمن فسد حجه لأنه لا يقام على حج فاسد وكل من فاته الحج تحلل بعمل عمرة وعليه الحج من قابل والهدي فإن لم يجد الهدي صام ثلاثة أيام في الحج وسبعة إذا رجع والاحصار بمكة وغيرها سواء لمن صد عن البيت بعد أن أحرم وفوات الحج بفوت عرفة فمن وقف بعرفة على سنة الوقوف بها من بعد صلاة الظهر إلى طلوع الفجر أو أدرك الوقوف بها ليلا ولو أقل ساعة قبل طلوع الفجر فلم يفته الحج ومن لم يدرك شيئا من ذلك فقد فاته الحج وليس عليه عمل ما بقي من مناسك الحج وهو عند مالك بالخيار إن شاء أقام على إحرامه إلى قابل فأتم حجه وأجزأه ولا شئ عليه وإن شاء تحلل بعمرة ثم قضى قابلا وأهدى والاختيار أن يتحلل ولا يقيم على إحرامه إلى قابل وقد استحب مالك لمن أقام على إحرامه إلى قابل أن يهل أيضا احتياطا وإن أقام على إحرامه ولم يتحلل منه حتى دخلت شهور الحج من قابل لم يجز له التحلل ولزمه المقام حتى يحج ومن قدم مكة فطاف وسعى عند قدومه ثم مرض ففاته الوقوف بعرفة لم يجزه الطواف الأول وسعيه عن طواف تحلله وليطف وليسع مرة أخرى لتحلله وإذا أخطأت الجماعة هلال ذي الحجة فوقفوا قبل عرفة بيوم أو وقفوا يوم النحر أجزأهم قال رسول الله صلى الله عليه وسلم أضحاكم حين تضحون وفطركم حين تفطرون أي باجتهادكم وروي عن ابن عباس والحسن البصري في قول الله عز وجل ما جعل عليكم في الدين من حرجالحج قالا هذا في تقديم الأهلة وتأخيرها في الفطر والأضحى والصوم


باب الهدي

تقلد الهدي وتشعر وكذلك البقر إن كان لها أسنمة وإلا قلدت ولم تشعر والغنم لا تقلد ولا تشعر فمن كان من أهل المدينة وساق هديا قلده وأشعره بذي الحليفة وكذلك سائر أهل الآفاق يقلدون ويشعرون حيث يحرمون والتقليد أن يجعل في عنقها حبل فيه نعل أو نعلان والأشعار الشق يشق في سنامها الأيسر عند مالك وعند غيره في الأيمن وكلاهما حسن وقد روي عن مالك في الأيمن والأول أشهر عنه وإذا قلد الهدي أو أشعره فقد وجب ولا يجوز بيعه ولا هبته وإن مات موهبه ولم يورث عنه ونفد لوجهه ولا يجوز في الهدايا والضحايا إلا الجذع من الضأن والثني مما سواه والدم في الحج على وجهين دم هدي ودم نسك فالهدي ما كان جزاء صيد أو دم متعة أو قران وما وجب لتجاوز الميقات أو ترك رمي الجمار والمبيت بمنى والمزدلفة وما أشبه ذلك من نقصان مناسك الحج وأما دم النسك فهو ما كان في تخير الفدية في الأذى مما يوجبه إلغاء التفث وطلب رفاهة النفس على ما قدمنا ذكره في باب ما يجتنبه المحرم والهدي هديان واجب وتطوع ويؤكل من الهدي كله واجبه وتطوعه إلا أربعة أشياء جزاء الصيد وفدية الأذى ونذر المساكين وهدي التطوع إذا عطب قبل محله وأما الهدي الواجب إذا عطب قبل محله فإنه يأكل منه صاحبه إن شاء لأن عليه بدله ولا بدل عليه في غير الواجب ان عطب قبل محله إلا أن يأكل منه ومن أكل من هدي لا يجوز الأكل منه ففيه قولان احدهما أنه يبدل الهدي كله والآخر أنه لا يبدل الا مقدار ما أكله منه والأول أشهر عن مالك والآخر اختيار عبد الملك بن عبد العزيز وهو قول الشافعي وقد روي عن مالك أنه أكل من نذر المساكين شيئا لم يكن عليه إلا مقدار ما أكل وان أكل من جزاء الصيد أو من فدية الأذى جزاه كله وأتى بفديته كاملة والهدي على من قرن أو تمتع أو فسد حجه أو ترك الرمي أو نحو ذلك بدنة فإن لم يجد فبقرة فإن لم يجد فشاة فإن لم يجد فصيام دون إطعام ولو أهدى شاة كره له مالك ذلك واجزأه وإذا حدث بالهدي عيب بعد التقليد أجزأ وقد قيل لا يجزأ والأول تحصيل مذهب مالك فإن قلده وبه عيب لا يجزئ مثله ولم يكن علم به رجع بأرشه على بائعه واستعان به في ثمن غيره وان كان الهدي تطوعا فقيل يصنع بالأرش ما شاء وقيل إنه يصرفه في هدي مثله ان بلغه والا تصدق به والسنة ان ينحر الهدي التطوع إذا عطب قبل محله ثم يضع قلادته في دمه ويخلي بين الناس وبينه يأكلونه ولا يأكل منه صاحبه ولا يطعم ولا يتصدق فإن أكل أو أطعم أو تصدق فالأشهر عن مالك أنه إن أكل منه شيئا ضمنه كله ولا ينحر هدي التطوع قبل يوم النحر فإن فعل لم يجزه عند مالك ومن ساق هديا واجبا فضل قبل الوقوف بعرفة ثم وجده بمنى ففيه عن مالك روايتان احداهما ينحره بمنى ثم يبدله بهدي آخر ينحره بمكة بعد خروجه أيام منى والآخر أنه يؤخره وينحره بمكة ويجزئه عن واحد وهذا أولى ومن ضل هديه ولم يجد غيره أخر الصيام إلى منى ثم صام ولو وجد من يسلفه كان حسنا أن يستلف منه وأن أخر الصيام حتى رجع إلى بلده فقدر على الهدي أهدى ولم يصم ولا تركب البدنة إلا من ضرورة وولا يشرب من لبنها إلا كذلك بعد ري فصيلها ولا يشترك القوم في الهدايا ولا الضحايا وقد روي عن مالك أنه يشترك في هدي المعتمرين وفي التطوع دون الواجب وعند غير مالك يشترك السبعة في البدنة والبقرة في الهدي والتطوع وفي الواجب ولا ينحر الهدي إلا بمنى ومكة ولا ينحر منه بمنى إلا ما وقف بعرفة وإن فاته أن يقف بعرفة ساقه من الحل فينحره بمكة بعد خروجه من منى وأن نحره بمكة في أيام منى اجزأه وإذا أخطأ رجلان حاجان هديهما فذبح كل واحد منهما هدي صحابه عن نفسه وكانا قد أوقفاهما بعرفة اجزأهما ولم يكن عليهما شيء ولو كانا معتمرين ضمن كل واحد منهما قيمة ما ذبح ولم يجز عن واحد منهما واستأنفا الهدي وليس وقف الباعة وقفا ولا بد أن يقفه هو بنفسه أو يأمر من يقفه فإن وقف بأمره فسواء البائع في ذلك حينئذ وغيره وينحر البدن قياما مقيدة ولا يعقلها إلا أن تصعب ولا تعرقب إلا أن يخاف أن يضعف عنا ولا يقوى عليها وتنحر باركه أفضل من أن تعرقب وتضجع البقر والغنم ولا ينحر أحد قبل الفجر يوم النحر فإذا طلع الفجر حل النحر بمنى وليس عليهم انتظار نحر إمامهم والمنحر منى لكل حاج ومكة لكل معتمر ولو نحر الحاج بمكة والمعتمر بمنى لم يخرج واحد منهما إن شاء الله


باب ما لا يجبر بالدم دون الاتيان به

قد تقدم في أول كتاب الحج بتعيين فرائضه وهي أربع أولها الإحرام ثم الوقوف بعرفة والطواف بالبيت والسعي بين الصفا والمروة فمن لم ينو حجا ولا عمرة ولا أحرم بواحد منهما بنيته له وقصد إليه فلا حج له ومن لم يقف بعرفة أقل وقت ما بين غروب الشمس إلى طلوع الفجر من يوم النحر فلا حج له ومن لم يطف طواف الإفاضة رجع إليه من بلاده قال مالك في موطئه من نسي طواف الإفاضة حتى يخرج من مكة ويرجع إلى بلده كان عليه أن يرجع فيفيض وإن كان أصاب النساء رجع فأفاض ثم اعتمر وأهدى ولم يذكر مالك طوافه قبل ولا بعد ولا راعى شيئا من ذلك وهذا مذهب أهل المدينة من أصحابه وغيرهم أما أهل مصر والمغرب فجملة مذهب مالك عندهم في ذلك أن الطواف في حين دخول مكة وطواف الإفاضة كلاهما عنده واجب وكلاهما ينوب عن الآخر مع الهدي لمن نسي ذلك ولم يأت به حتى رجع إلى بلاده والتطوع أيضا في ذلك ينوب عنده عن الواجب وطواف الصدر أيضا كذلك على ما بينا عنه في صدر هذا الكتاب فمن لم يطف لدخوله مكة ناسيا أو تاركا أو طافه ولم يكمله سبعا أو طافه منكوسا أو على غير طهارة أو أحدث فيه فتوضأ وبنى ولم يستأنف أو طافه بغير نية لما قصده من حج أو عمرة أو لم يدخل الحجر في طوافه أو لم يكمله من الحجر إله لم يجزه في ذلك كله طوافه وان في حكم من لم يطف ولزمه الرجوع إليه قريبا كان أو بعيدا إلا أن يكون طاف بعده للإفاضة وسعى أو طاف تطوعا وسعى فإن كان طاف تطوعا ثم أبعد ولبس الثياب ووطئ النساء كان عليه دم وكان له طوافه تطوعا عما وجب عليه وكذلك لو عرض له مثل ذلك في طواف الإفاضة عاد إليه ولو من بلده لأنه فرض واجب فطافه إلا أن يكون طاف بعده تطوعا أو للوداع فيجزئه عند مالك من العودة وعليه دم ومن أخر طوافه الموصول بالسعي قارنا كان و مفردا ثم طاف للإفاضة وصدر فلم يودع البيت اجزأه طواف الإفاضة عن ذلك كله إن كان معه سعي ولم يختلف قول مالك في وجوب الدم على من ترك طواف القدوم عامدا لأنه عنده من مسنونات الحج المؤكدات واختلف قوله إذا تركه أو ترك شيئا من سنن الحج معذورا فقال مرة عليه دم وقال مرة لا دم عليه وأما طواف الوداع فهو عنده مستحب لا يجب على تاركه شيء لأنه لما كان عمله بعد استباحة وطء النساء والعبيد أشبه التطوع الذي لا شيء على تاركه وقد تقدم اختلاف لفظ ما في المدونة وما ذكره أبو الفرج وما رواه ابن عبد الحكم في مراعاة الطواف التطوع أو غيره قبل الإفاضة أو بعدها في أول باب من هذا الكتاب وقال ابن القاسم لو طاف بغير نية وسعى كان عليه أن يعود فيطوف بنية ويسعى فإن لم يفعل حتى رجع إلى بلاده أو تباعد اجزأه ذلك وكان عليه الهدي وهذا ما قدمت لك من أصلهم في عمل الحج أنه يجزأ فيه عندهم التطوع عن الواجب إلا في الإحرام خاصة ومن ترك من طوافه أو سعيه شوطا واحدا أو أكثر لم يجزه وكان عليه أن يأتي به بانيا أن كان قريبا أو مستأنفا أن تباعد فإن لم يذكره حتى رجع إلى بلاده عاد على بقية إحرامه فطاف وسعى وأهدى لتأخيره ذلك العمل عن وقته فإن وطئ أهله اعتمر وأهدى وكل من سعى بأثر طواف لم يتم سبعا أو بأثر طواف على غير طهارة كان كمن لم يسع لأن من شرط السعي عند مالك وأصحابه أن يكون بأثر طواف مجزئ متصل به وعلى هذا الذي وصفنا حاله الرجوع من بلده حتى يأتي الطواف والسعى فإن كان لم يطف للإفاضة كان حراما من النساء والطيب والصيد وكان عليه مع ذلك دم وقد خفف مالك مرة عنه الدم في ذلك وجعله كالمراهق وقد روي عن مالك فيمن طاف للإفاضة من غير سعي من غير سعي ولم يكن طاف معي ولا سعى قبل ذلك حتى خرج من مكة ان عليه عمرة وهديا ويجزئه من ذلك كله ومن ترك من السعي ذراعا لم يجزه حتى يسعى فيتم ما بين الصفا والمروة فإن صار إلى بلده وكان معتمرا كان حراما من كل شئ وان كان حاجا قد رمى الجمرة وحلق كان حراما من النساء والطيب والصيد عند مالك ثم يرجع فيبتدئ طوافه وسعيه ومن طاف لعمرته على غير وضوء فهو كمن لم يطف وعليه ان يرجع من بلده حراما حتى يطوف ويسعى ويهدي لتأخيره السعي عن زمانه وليس الهدي واجبا عليه ولو طاف المتمتع أو المكي قبل خروجه إلى منى وسعى كان عليه ان يطوف للإفاضة ويسعى بعد انصرافه من منى فإن طاف ولم يسع حتى أتى بلده أجزأه السعي الأول وعليه هدي ومن لم يسع بين الصفا والمروة حتى رمى الجمرة فقد حل له من الثياب وغيرها ما حل للذي طاف وسعى


باب الاجازة على الحج والعمرة والوصية بذلك

الاجارة على الحج جائزة عن الميت إذا أوصى بها فإن كان الموصي لم يحج عن نفسه لم يجز أن يستأجر عنه صبي ولا عبد ويجوز ذلك في التطوع ومن تطوع بالحج أو العمرة عن غيره بعد أن حج عن نفسه فحسن إذا كان عن الميت وإذا أوصى أن يحج عنه وارثه فذلك جائز وله إجارة مثله وما زاد على ذلك فهو وصية إن أجازه الورثة جاز والا رجع ميراثا ويكره أن يتطوع بالحج قبل أن يؤدي فرضه وان يؤاجر نفسه في ذلك فإن فعل شيئا من ذلك نفذ عند مالك وإذا أوصى بوصايا فأخذ الوصي الثلث وقاسم الورثة ثم دفع المال إلى من يحج فتلف المال أو تلف في يد الموصي فلا تبعة على الورثة والإجارة عند مالك في الحج على وجهين إجارة مضمونه وإجارة على البلاغ فالمضمونة تكون على حجة موصوفة من مكان معلوم بأجرة معلومة فيكون له الفضل من نفقته وعليه النقص وان مات قبل الفراغ من الحج كان له من الأجرة بحساب ما عمل وأخذ الباقي منه أو من ماله وأجرة البلاغ أن يدفع رجل إلى رجل آخر مالا ينفقه في الحج عن الميت فإن فضل شئ رده على من استأجره وان عجز المال عن نفقته وجب على مستأجره تمام نفقته وكذلك لو ضاع المال بعد الاحرام لزم من استأجره نفقته ولو ضاع قبل أن يحرم رجع ولم ينفذ لوجهه وهذا الوجه اكثر أهل العلم لا يجيزونه ومن أوصى أن يحج عنه رجل بعينه فأبى ذلك الرجل دفعت الحجة إلى غيره ان كان الموصى له لم يحج عن نفسه وان كان قد حج عن نفسه بطلت الوصية ورجع المال ميراثا ومن اوصى أن يحج عنه بمال معلوم فوجد من يحج عنه بأقل رد الباقي على ورثته إلا أن يوصى بذلك لرجل بعينه فيكون المال كله له ومن استأجر على أن يحج مفردا فحج قارنا فأكثر أصحاب مالك على أنه يجزئ عن الموصي وعلى المستأجر الدم وقال ابن القاسم لا يجزئ وعليه الاعادة ولو تمتع جاز على قول مالك وعلى قياس قول ابن القاسم لا يجزئه والصواب عندي أنه يجزئه وعليه الدم وليس للمستأجر في الحج أن يستأجر غيره إلا أن يجعل ذلك إليه أو يؤذن له فيه ولو استؤجر على الحج في عام بعينه فعاقه عائق وحج في العام الذي يليه اجزأه ويجوز الاستيجار على العمر كما يجوز على الحج


باب رمي الجمار

قد تقدم في باب العمل في الحج ذكر وقت رمي جمرة العقبة انه من طلوع الشمس إلى زوالها فمن نسي رمي جمرة لعقبة يومن الننحر حتى امسى فيستحب له الهدي وليس بواجب عليه ومن نسيها يوم النحر ورماها أيام التشريق نحر بدنه ومن نسي حصاة واحدة من جمرة حتى مضت أيام الرمي كان عليه شاة فإن نسي الجمرة كلها كان عليه بقرة أو بدنة ووقت الرمي في أيام منى من زوال الشمس إلى غروبها ومن نسي رمي يوم من أيام منى أو أخره إلى الليل رمى ليلا ولا شئ عليه هذا قوله في موطئه وقد روي عنه ان عليه دما وليس بشئ لأنه لم يختلف قوله أنه لو رماه من الغد لم يكن عليه شئ ومن ترك الرمي يوما ورمى يوما بعده ثم ذكر ذلك اليوم الثالث بعد رميه رمى لليوم الذي ترك الرمي فيه ثم يعيد رمي يومه ولا يعيد اليوم الأوسط ويرمي عن الصبي والمريض اللذين لا يطيقان الرمي ويستحب للذي يرمي عنهما أن لا يرمي عن أحدهما حتى يرمي عن نفسه ولا يجوز أن يكون رميه عنه وعن غيره واحدا ولو فعل لم يجزه عن نفسه ولا عن غيره وينبغي للمريض أن يتحرى وقت الرمي فيكبر وإذا صح المريض في أيام الرمي رمى عن نفسه وعليه مع ذلك دم عند مالك ومن ترك الرمي في يوم من أيام منى حتى انقضت فعليه دم وتجزئه شاة ولو ترك الرمي في الأيام الثلاثة كلها فعليه بدنة أو بقرة في الاختيار وتجزئه شاة ويجوز لرعاء الإبل إذا رموا جمرة العقبة يوم النحر أن يخرجوا عن منى لرعيهم ويقيمون فيه يوما وليلة ثم يأتون في الثالث من يوم النحر وهو النفر الأول فيرمون لليوم الذي مضى ولليوم الذي هم فيه ويتعجلون إن شاءوا أو يقيموا فإن اقاموا رموا في اليوم الرابع من يوم النحر ولأهل الآفاق أن يتعجلوا في اليوم الثالث من يوم النحر وهو الثاني من أيام التشريق يرمون بعد الزوال وينفرون نهارا ولا ينفرون ليلا ويكره لأهل مكة التعجيل في النفر الأول وكذلك الاختيار لامام الحاج ان يقيم إلى النفر الثاني ويكره له أن يكون نفره قبل ذلك


باب الحج بالصبيان

لا يجب على من لم يبلغ من الرجال والنساء الحج وأجاز رسول الله صلى الله عليه وسلم الحج بالصبيان الصغار وقد بينا في كتاب التمهيد من معاني الحج بالصبيان ما في كفاية وبيان فجائز أن يحج بالصبيان الصغار ذكورهم وإناثهم المراضع منهم وغير المرضع إلا أن المرضع ونحوه لا يجرد للاحرام ويجرد غيرهم من المتحركين بأنفسهم يجردون من الميقات وينوي أولياؤهم بذلك الإحرام ويجتنبون ما يجتنب الكبار ولا بأس أن يؤخر إحرام الصبي عن الميقات إلى الحرم أو إلى قربه وان تكلم الصبي لبى عن نفسه وان لم يتكلم لم يلب عنه وان احتاج إلى دواء فيه طيب أو احتاج إلى إماطة أذى فعله به وليه وفدى عنه واختلف قول مالك وأصحابه في جزاء الصيد يقتله الصبي فقال بعضهم هو كجنايتة يكون في ماله وقال بعضهم هو في مال الولي وهو الأشهر عن مالك ويطاف بالصبي ويسعى ويرمى عنه ان لم يستطع فعل ذلك بنفسه ولا يركع عنه وان قدر ركع عن نفسه ولا يطوف به إلا من طاف لنفسه وجائز أن يسعى عنه من لم يسع لنفسه ومن سعى بالصبي ينوي به السعي عن نفسه وعن الصبي أجزأهما ذلك عند مالك ويكره له أن يطوف به ينوي الطواف عنه وعن نفسه فإن فعل أعاد الطواف عن نفسه استحبابا ويجزئ عن الصبي وقد قيل إنه يعيد عن نفسه إيجابا وعن الصبي استحبابا والأول تحصيل المذهب والقول عندهم في الرمي عنه وعن نفسه كالقول في الطواف عنه وعن نفسه وإذا حج الولي بالصغير فما زاد على نفقته في الحضر فمن مال وليه إذا لم يخف عليه ضيعة في الحضر فإن خاف ذلك عليه فالنفقة كلها من مال الصبي وإذا بلغ الصبي في حجته مضى عليها حتى يتمها ولا تجزئه عن فرضه


باب في حج العبد وذوات الزوج

ان استأذن العبد سيده في الحج فحسن ان يأذن له فإن لم يفعل فليس ذلك عليه قال مالك فإن حج معه فلا نرى ان يمنعه ولا يحج العبد إلا بإذن السيد فإن أذن له فأحرم بالحج لم يكن له منعه وإن أحرم بغير اذن سيده فالسيد بالخيار في فسخ إحرامه أو تركه فإن فسخه فعليه القضاء إذا عتق ولو أذن له سيده في القضاء وهو رقيق اجزأه ولو عتق فحج به ينوي القضاء والفريضة أجزأه عن القضاء ولم يجزه عن الفريضة وحكم العبد إذا عتق بعد حجه أو بعد إحرامه بالحج كحكم الصبي يبلغ بعد حجه أو في حجه ولا يجزئه حجه ذلك عن حجة الإسلام وإذا أعتق العبد ليلة عرفة ولم يكن أحرم فأحرم ووقف بعرفة أجزأه عن فرضه فإن كان أحرم بالحج قبل ذلك تمادى في حجه وليس له رفض احرامه وتجديد احرام آخر للوقوف بعرفة وعليه التمادي في حجة حتى يتمه ولا يجزئه عن حجة الإسلام وكذلك الصبي يبلغ ليلة عرفة ولم يكن أحرم سواء في ذلك وليس على السيد جزاء ما قتل عبده المحرم من الصيد ولو نذر العبد حجا ثم عتق لزمه ما اعتقده من النذر في حال الرق ومن بلغ من الصبيان أو عتق من العبيد بعد ليلة النحر فلا خلاف بين العلماء أنه يتمادى في حجه فيتمه ولا يجزئه من حجة الإسلام وإذا أسلم الكافر وأدرك الوقوف بعرفة أجزأه عن حجة الإسلام وإذا تطوعت المرأة بالحج بغير اذن زوجها فحللها بعد إحرامها فعليها القضاء وقال سحنون لا قضاء على المرأة إذا طلقت ولا على العبد إذا عتق فيما حللا منه ومن أكره امرأته على الوطء وفسد حجها ثم فارقها وتزوجت لم يكن لزوجها منعها من أداء ما وجب عليها ومؤونتها على المطلق لها لأنه لما أكرهها كان عليه أن يحجها ومن أذن لامرأته في الحج ثم أكرهها على الوطء كان عليه أن يحجها ومن أذن لجاريته في الحج فأحرمت ثم باعها لم يكن للمشترى أن يحللها ولا أن يمنعها من المضي في إحرامها وذلك عيب ان شاء رضي المشتري به وإن شاء رده


باب جامع الحج

جائز عند مالك الطواف تطوعا وواجبا بعد العصر وبعد الصبح إلا أنه لا يكون إلا أسبوعا واحدا لأنه لا يلزم الطائف أن يصلي بأثر كل أسبوع ركعتين ولا تطوع عنده في هذين الوقتين وجائز أن يركع الركعتين إذا غربت الشمس قبل صلاة المغرب وجائز أيضا أن يؤخرهما حتى يصلي المغرب ثم يركعهما بعدها قبل أن يتنفل وتقديم المغرب على الركوع أولى وأحب إلينا ويكره مالك وأكثر الفقهاء أن أن يطوف المرء أسابيع ثم يجمع ركوعها ومن أفاض في يوم جمعة فليرجع إلى منى ويدع الجمعة وإذا لم تطف المرأة للإفاضة لحيض أو نفاس حبس عليها كريما أقصى ما يحبس الدم النساء في الحيض والنفاس ولا حجة للكرى بأن يقول لم أعلم أنها حامل وقال ابن المواز كيف يحبس عليها الكرى وحده يعرض ليقطع به في الطريق ويقصر الصلاة بعرفة عند مالك كل من شهدها من أهل مكة ومنى وسائر الآفاق إلا أهل عرفة وكذلك أهل متى لا يقصرون بمنى ويقصرون في غيرها من المشاهد كلها وكذلك أهل المزدلفة لا يقصرون بها ويقصرون بعرفة ومنى ويقصر أهل مكة بعرفة ومنى ويتمون بمكة هذا قول مالك وأصحابه وأما سائر أهل العلم فيقولون لا يقصر في شئ من تلك المشاهد إلا مسافر بينه وبين بلده مسافة يقصر في مثلها إذا كان سفره متصلا لم تنقضه إقامة ويستحب المقام بالمحصب عند الصدر من منى قبل دخوله مكة ويصلي به الأوقات إلى العشاء الأخيرة ثم يدخل مكة ليلا ومن ترك ذلك فلا شئ عليه ويستحب النزول بالمعرس لمن قفل إلى المدينة والصلاة فيه ولو قدمه في غير وقت صلاة اتنظر به الصلاة إلا أن يخاف فوت رفقته فان كان ذلك جاز له أن ينفر قبل أن يصلي ومن صدر من منى فطاف للإفاضة ونفر اجزأه ذلك عن إفاضته ووداعه ودخول البيت كلما قدر عليه حسن والصلاة فيه نافلة حسن ولا يدخله أحد بنعليه والمعتمر إذا انصرف بأثر سعيه وطوافه لم يكن عليه وداع ويستحب لمن بات بمكة بعد أن ودع أن يعيد الوداع حين خروجه ومن نسي طواف الإفاضة وقد ودع أجزأه وداعه عن إفاضته إذا بعد وإذا ارتد الرجل بعد أن حج ثم تاب عن ردته فعليه حجة أخرى وأجاز مالك حج الأغلف ولا بأس بأخذ إذخر الحرم والسناء للحلال والحرام وما جاز للحلال أن يفعله في شجر الحرم جاز للمحرم


باب خطب الحج

خطب الحج عند مالك وأصحابه ثلاث خطب كلها مسنونة أولها قبل يوم التروية بيوم وهو اليوم السابع من ذي الحجة يخطب فيه الإمام بمكة خطبة واحدة بعد الظهر ويعلمهم فيها المناسك والثانية يوم عرفة قبل الصلاة إذا سكت الموذن من الأذان بين يدي الإمام كما يفعل في الجمعة وهي خطبتان يفصل بينهما بجلوس وإن شاء أذن المؤذن حين يجلس الإمام من الخطبة الأولى فيها والثالثة بمنى يوم ثاني النحر وهو يوم القر يخطب بعد الظهر خطبة واحدة يعلمهم فيها بأن النفر الأول في اليوم الثاني من ذلك اليوم ولا خطبة عند مالك وأصحابه يوم النحر وعليه أكثر الناس وروي عن سعيد بن المسيب في خطبة الحج مثل قول مالك وكان الزهري يقول الخطبة الثالثة إنما كانت يوم النحر فأخرها الأمراء للشغل


باب العمرة

العمرة عند مالك وأصحابه غير مفترضة وهي عنده واجبة وجوب سنة لا يجوز لأحد قدر عليها تركها وهي أوكد من الوتر ومن أهل المدينة جماعة يرونها مفترضة كالحج وهو قول ابن عمر وابن عباس وجائز عملها قبل الحج ومعه وبعده في أشهر الحج وفي غيرها ومن كان حاجا مفردا لم يعتمر حتى يفرغ من حجه ولا يعتمر أحد من الحاج حتى تغرب الشمس من آخر أيام التشريق ولا بأس أن يهل أهل الآفاق في أيام التشريق بالعمرة وأما الحج فلا فإن رمى في آخر أيام التشريق وأحرم بعمرة بعد رميه وقبل غروب الشمس لزمه الإحرام لها ومضى فيها حتى يتمهى فإن اتمها قبل غروب الشمس لم تجزه فإن أحرم بها قبل رميه لم يلزمه عملها ولا قضاؤها عند مالك وكره مالك العمرة في السنة والواحدة مرارا وأجازها جماعة من علماء أهل المدينة وغيرهم وجائز عند مالك أن يعتمر في ذي الحجة وأخرى في المحرم وان قرب ما بينهما والعمرة من الميقات أفضل منها من الجعرانة والتنعيم ولا يجوز لمكي أن يحرم بعمرة حتى يخرج إلى الحل وعمل العمرة بعد الإحرام بها أن يلبي قاصدا إلى البيت فإذا أخذ في الطواف قطع التلبية وإن شاء قطعها إذا رأى البيت وإن شاء إذا دخل المسجد هذا كله لمن أحرم من التنعيم وأما من أحرم من الميقات أو الجعرانة فقد بينا وجوه ذلك فيما مضى من هذا الكتاب فإذا طاف سبعا وسعا سبعا على سنة الطواف والسعي على حسب ما قدمنا ذكره في الحج حلق رأسه وتمت عمرته وان قصر من شعره اجزأ ذلك عنه والحلاق أفضل وقد مضى من أحكام العمرة في باب وجوب الحج وباب التمتع ما فيه كفاية


كتاب الضحايا

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب وجوب الأضحية وعلى من تجب وما يجب فيها

الأضحية عند مالك سنة تجب على كل من وجد سعة من الرجال والنساء الأحرار وهي من السنة المؤكدة التي يحمل الناس عليها ولا يسامحون في تركها كصلاة العيدين وشبهها وأهل الحاضرة والبادية والمقيم والمسافر في ذلك سواء إلا الحاج بمنى فإنهم لا ضحية عليهم وسنتهم الهدي وقال مالك الصدقة بثمن الضحية بمنى أحب إلي ويضحى عن اليتيم طفلا كان أو بالغا كما تخرج عنه زكاة الفطر ولا يضحى عن العبد ولا عليه أن يضحي عن نفسه ولا بأس أن يضحي الرجل عن أم ولده والضحية عند مالك مخالفة للهدي لأن الهدي يجب بالقول وبالتقليد وبالاشعار ولا تجب الضحية عنده إلا بالذبح خاصة إلا أن يوجبها بالقول قبل ذلك ومن مات يوم النحر قبل أن يضحي كانت ضحيته موروثة عنه كسائر ماله بخلاف الهدي ولو مات بعد ذبحها لم يرثها عنه ورثته وصنعوا بها من الأكل والصدقة ما كان له أن يصنع فيها ولا يقتسمون لحمها على سبيل الميراث وما أصاب الضحية قبل ذبحها من العيوب كان على صاحبها بدلها بخلاف الهدي أيضا ومن وجد بضحيته عيبا ردها واشترى بثمنها مثلها ولا يشتري بأقل من ذلك الثمن ولا بأس أن يبيع الرجل أضحيته ويشتري أفضل منها بأكثر من ثمنها ولا ينبغي أن ينقص منها شيئا هذا إذا لم يوجبها ومن أخرج ثمنا لأضحية وأوجبه لذلك فيستحب له أن لا يرد شيئا منه إلى ماله وان اخرجه بغير إيجاب وفضل منه فضل صنع به ما شاء ومن اشترى ضحية عجفاء فسمنت قبل الذبح اجزأت عنه ولو اشتراها سمينة فحدث بها عيب مفسد قبل أن يذبحها ولو بعد أن أضجعها للذبح لم تجز عنه وكان عليه بدلها أن قدر عليها وما عرض لها بعد تمام ذكاتها لم يضرها ومن ضاعت أضحيته فأبدلها ثم وجدها في أيام الذبح او بعدها فليس عليه ذبحها فإن ضاعت ولم يبدلها ووجدها في أيام الذبح ذبحها وان وجدها بعد ذلك فليس عليه ذبحها وهي ماله يصنع بها ما شاء ولا بأس أن يضحي الرجل عنه وعن أهل بيته بالشاة الواحدة وكذلك البقرة والبدنة وسواء كانوا عند مالك سبعة أو أكثر إذا كان هو منفردا بها ويشركهم في أجرها ولا يجوز عنده أن يشترك اثنان فما فوقهما في ضحية واحدة ولا في هدي واحد على أن يخرجوا الثمن من قبل أنفسهم ويقسموا اللحم على قدر ذلك وهذا الوجه الذي كرهه مالك أجازه أكثر العلماء من أهل المدينة وغيرهم إذا كانوا سبعة فما دونهم واشتركوا في بدنة أو بقرة وإن كانوا أكثر من سبعة لم يجز عن واحد منهم والشاة لا تجزي عندهم إلا عن واحد وإذا اشترى جماعة ضحايا فاختلطت فذبح كل واحد منهم أضحية جاز لهم أن يصطلحوا عليها ويقسموها ويضحي كل واحد منهم بالشاة التي تصير إليه وإن اختلطت فذبح كل واحد منهم ضحية غيره عن نفسه لم يجز ذلك عند مالك عن واحد منهم ويضمن كل واحد منهم ضحية صاحبه بقيمتها وكان على كل واحد منهم أن يضحى إن علم ذلك في أيام النحر


باب سن الأضحية وأي الضحايا أفضل وما يتقى فيها من العيوب

السن التي تجزأ في الضحايا الجذع من الضأن فما فوقه والثني فما فوقه من المعز والإبل والبقر والجذع من الضأن ابن عشرة أشهر إلى سنة ونحوها وأقل سن الجذع من الضأن ستة أشهر وما زاد عليها إلى العشر أبعد من الإشكال والثني من الضأن والمعز ما قد أثنى وهو ابن سنتين أو دخل في سنتين أو نحوها وكذلك البقر وقيل إذا دخل في السنة الثالثة فهو الثني من البقر وقيل إذا دخل في الرابعة والثني من الإبل ما قد ألقى ثنيته أيضا وهو ابن خمس سنين وقيل ست سنين وأفضل الضحايا عند مالك فحول الضأن ثم خصيانها ثم إناثها ثم فحول المعز ثم خصيانها ثم إناثها ثم البقر والإبل وأما في الهدايا فالإبل أفضل ثم البقر ثم المعز ثم الضان قال مالك الإبل في الهدايا أفضل ما تقرب به وعند غير مالك الهدايا والضحايا في ذلك سواء الإبل مقدمة في الفضل عندهم ثم البقر ثم الضأن ثم المعز والعفراء أفضل من السوداء إذا ساوتها في الثمن والسمن ولا خلاف أن الثني من الضأن أفضل من الجذع ويتقي في الضحايا من العيوب العوراء البين عورها والعرجاء البين عرجها وهي التي لا تلحق الغنم والمريضة البين مرضها والعجفاء التي لا تنقى وهي التي لا شحم لها ولا مخ في عظامها لهزالها والعيب اليسير في العين لا بأس به وجائز أن يضحى بالصغيرة الأذنين فإن كانت مخلوقة بغير أذنين لم تجز ولا بأس بالشق اليسير في الأذن وكذلك القطع اليسير كالميسم وشبهه والشق أهون من القطع فإن كان أكثر الأذن مقطوعا لم يجز والنصف عند أصحابه كثير ولا يحفظون عن مالك فيه حدا ويجيء على أصله أن ما زاد على ثلثه كثير ويخرج أيضا على أصله أن الثلث كثير وان حكم الثلث حكم ما فوقه ولا بأس عنده بالمثقوبة الأذن إذا كان ثقبا يسيرا وكذلك القطع والجدع إذا كان يسيرا ونهى رسول الله صلى الله عليه وسلم أن يضحى بالشرقاء ولا بالخرقاء ولا بأعضب القرن والشرقاء المشقوقة الأذن كلها باثنين أو أكثر والخرقاء أن يكون في الأذن ثقب مستدير وفي الحديث النهي عن أن يضحى بالمقابلة والمدابرة وتلك نحو الشرقاء والخرقاء وقد قيل المقابلة أن يقطع من مقدم أذنها شيء ثم يترك معلقا لا يبين كأنها زنمة والمدابرة أن يصنع مثل ذلك يموخرة الأذن من الشاة والأعضب القرن إذا ذهب نصفه ولا بأس أن يضحى عند مالك بالشاة الهيماء إذا كان سقوط أسنانها من الكبر والهرم وكانت سمينة فإن كانت ساقطة الأسنان وهي فتية لم يجز أن يضحى بها لأنه عيب غير خفيف والنقصان كله مكروه إلا أنه لا بأس بالخصي الأجم وكره مالك المكسورة القرن إذا كان يدمى فإن لم يدم فهي مثل الجلحاء ولا بأس بها وأما الأبتر فإن كان مستأصل الذنب لم يجز أن يضحى به وإن كان القطع يسيرا كالطرف وشبهه فلا بأس به وإن قطع منه ثلثه أو أكثر لم يجز وقد قيل يجوز ما لم يكن لا ذنب له ولا تجوز الجرباء إذا كان لها مرضا لأنه يضر بلحمها ولا بأس بالبدنة المدبورة إذا كان خفيفا وإن كان دبرا بينا لم يجز ولا بأس أن يضحى بالشاة الثولاء إذا كانت سمينة والشاة الحمرة وهي التي بشمت من الأكل كالفرس إذا سنق من الشعير لا يجوز أن يصحى بها لأنه بين مرضها ومن وجد عيبا بضحيته بعد ذبحها كان عند البائع بها فإن كان عيبا يجوز معها أخذ أرشه وانتفع به وأجراه مجرى ضحيته ويستحب له أن يتصدق به فإن كان عيبا لا يجزئ معه صنع به ما شاء وأبدلها إن كان في أيام النحر


باب وقت ذبح الضحايا

أيام الذبح يوم النحر ويومان بعده وهي الأيام المعلومات وأولها أفضلها للذبائح فيه ضحيته ثم الثاني ثم الثالث ولا يضحى في اليوم الرابع عن مالك وأكثر أهل المدينة وقد روي عن بعضهم إجازة ذلك ولا يضحى بليل عند مالك وأصحابه فإن فعل لم تجزه عندهم ومن ذبح يوم النحر قبل الصلات لم تجزه وكذلك عند مالك إن ذبح بعد الصلاة قبل الإمام لم يجزه أيضا إلا أن يكون الإمام لم يذبح فيجزئه إن تحرى مقدرا ذبح الإمام ثم يذبح وإذا انصرفوا من المصلى جاز الذبح فيما قرب وبعد وأهل البوادي يتحرون أقرب القرى والمدن إليهم فيذبحون بعد ذبح الإمام الذي يليهم فإن تحروا فذبحوا قبل ذبح الإمام وبعد الصلاة فقد نجوا ولو كان ذلك قبل ذبح الإمام وبعد الصلاة أجزأهم وقد قيل عن مالك لا يجزئهم والأول تحصيل مذهبه


باب العمل في الضحايا

الأفضل في ذبح الضحية أن يباشر بالرجل ذبح ضحيته بيده ولا يأمر بذلك غيره فإن لم يفعل فلا حرج إذا ذبح له غيره بأمره وإذا كان له من يقوم بأمره كالابن والوكيل وذبح له بغير إذنه جاز ولو ذبح رجل ضحيته بغير إذنه ضمنها وغرم قيمتها ويبتاع بالقيمة ربها غيرها بدلا منها ولو غصبها رجل فذبحها عن نفسه ضمن قيمتها ولم تجز عنه ويستحب له إذا ولدت الضحية أن يذبح ولدها معها وليس ذلك بواجب عند مالك ولا يذبح الضحية ولا النسك كله إلا مسلم فإن ذبحها غير مسلم لم تجز وقد قيل تجزأ مع الكراهة وهو قول أشهب والأول تحصيل المذهب وبه أقول ويأكل الرجل من أضحيته ويطعم الفقراء والأغنياء إن شاء نيا ومطبوخا ولا يطعم منها إلا مسلما وليس لما يطعم منها ويتصدق به ولا لما يأكل حد عند مالك وقد بينا في كتاب التمهيد هذا المعنى عند قوله صل الله عليه وسلم كلوا وتصدقوا وادخروا ولا بأس بالانتفاع بجلود الضحايا ولا يباع شئ منها ولا يبادل لحمها بغيره ولا يعطى في دباغ جلدها شيء منها ولا يعطى الجازر شيئا من لحمها على ذبحها وسلخها فان باع الجلد تصدق بثمنه وينبغي أن يعلم الرأس بعلامة لئلا يختلط في الفرن فان اختلطا فليحلل كل واحد منهما صاحبه مما صار من فضل ذلك إليه ولا ضمان عله ولا بأس بشرب لبن الضحية ما لم يضر بها بعد ري ولدها ويستحب له أن لا يجز صوفها حتى يذبحها


باب العقيقة

العقيقة سنة مرغوب فيها ومعناه الذبح عن المولود يوم سابعه ما يجوز ضحية من الأزواج الثمانية ولا تكون من الوحش ولا من الطير وقد قيل عن مالك إنها لا تكون إلا من الغنم دون الإبل والبقر ويتصدق بلحمها ويؤكل منها كحكم الضحايا واختلف عن مالك أيهما أوكد في السنة الضحية أو العقيقة فروي عنه الضحية وروي عنه العقيقة أوكد وكلاهما عندي سواء لأنها من شرائع الإسلام فعلهما رسول الله صلى الله عليه وسلم وأمر بهما وأقرهما وروى عنه معن بن عيسى فيمن كان سابع ابنه يوم النحر أنه أحب إليه أن يعق عنه ويترك الضحية وكان مالك لا يعتد باليوم الذي يولد فيه المولود في أيام أسبوعه إلا أن يولد قبل الفجر وإلا ألغى ذلك اليوم وكان يستحب أن يسمي الصبي يوم السابع قال رسول الله صلى الله عليه وسلم الغلام مرتهن بعقيقته يذبح عنه يوم سابعه ويسمى وقد أوضحنا معاني هذا الباب في كتاب التمهيد والحمد لله ولا عقيقة بعد يوم السابع وهو الأشهر عن مالك وقد روى أنه يعق عنه في سابع ثان إذا عاق عن الأول عائق ويعق عن الغلام وعن الجارية بشاة شاة عن كل واحد منهما هما عند مالك في ذلك سواء ولو عق عن الغلام بشاتين وعن الجارية بشاة كان حسنا وسواء كانت الشاة ذكرا أو أنثى وحلق رأس المولود والصدقة يوزن شعره فضة أو ذهبا لمن لا يقدر على العقيقة حسن وليس يواجب ولا سنة وتذبح العقيقية في صدر النهار ومن ذبحها ليلا كان كمن ذبح ضحيتة ليلا عند ابن القاسم وغيره يكره ذلك ويجيزه ويتقى فيها من العيوب ما يتقى في الضحية ويوكل منها ويطعم ولا بأس بكسر عظمها ولا يلطخ الصبي بشئ من دمها والحكم فيها أن يهدي إلى الجيران منها نيا ومطبوخا وهذا أفضل من الني ولا يطعم منها ولا من الضحايا كافر ولو دعا الناس إليها من غير مباهاة لم يكن بذلك بأس


كتاب الذبائح

بسم الله الرحمن الرحيم وصلى اله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب الذكاة وحكمها

كل مقدور عليه يجوز ذبحه صنفان أحدهما حكمه الذبح والآخر حكمه النحر والذبح أن يقطع الحلقوم والودجان ولا يراعي مالك قطع المرئ وإن قطع الودجين وأكثر الحلقوم أجزأ عند أكثر أصحاب مالك ومن لم يجز على ذلك ورفع يده قبل تمام بلوغ الذكاة ثم رجع في الفور فأكمل الذكاة أجزأه وقيل لا يجزئه والأول أصح لأنه جرحها ثم ذكاها بعد وحياتها مستجمعة فيها وينبغي أن تكون القلصمة إلى الرأس فإن لم تكن فلا بأس والنحر والطعن في اللبة ولو ذبح ما السنة في ذكاته النحر أو نحر ما السنة في ذكاته الذبح من غير ضرورة لم يؤكل كراهية لا تحريما فإن كان من ضرورة فلا بأس به وقال عبد العزيز بن أبي سلمة وجماعة من أهل المدينة وغيرهم إن ذلك جائز من غير ضرورة ولا بأس أن تنحر البقر وأن تذبح من ضرورة وغير ضرورة والاختيار الذبح وأما الغنم فلا تنحر إلا على ما ذكرنا وكذلك الإبل لا تذبح إلا على ما وصفنا ومن نسي أن يسمي على الذبيحة لم يضره ذلك ولا بأس بأكلها وإن ترك التسمية عامدا لم تؤكل عند مالك ومن أهل المدينة وغيرهم من قال لا يضر المسلم ترك التسمية عامدا ولا ناسيا لأنه ذبح بملته ودينه إلا ترى أن المجوسي لو سمى لم ينفع ذلك شيئا ومن ذبح حيوانا من قفاه لم يؤكل وذكاة الذبيحة ذكاة لجنينها إذا لم يدرك حيا وكان قد نبت شعره وتم خلقه فإن لم يتم خلقه ولم ينبت شعره لم يؤكل إلا أن يدرك حيا فيذكى ومن استوحش من الإنسي لم يجز في ذكاته إلا ما يجوز في ذكاة الإنسي وكذلك المتردي في البئر لا تكون الذكاة فيه إلا فيمن بين الحلق واللبة على سنة الذكاة وقد خالف في هاتين المسألتين بعض أهل المدينة وغيرهم والصحيح في ذلك ما ذهب إليه مالك وأما المتردية والنطيحة والموقودة وأكيلة السبع فإن كل واحدة من هذه إذا ذكيت وعينها تطرف ونفسها تجري وقد حركت يدا أو ذنبا أو رجلا وحياتها مجتمعة جازت فيه الذكاة وذلك ما لم تنتقض بينتها مثل أن تنخع فيظهر نخاعها أو تنتشر أحشاؤها أو يقطع صلبها أو موضع الذكاة منها السبع وفي هذه المسألة خلاف كبير لأصحابنا وغيرهم وهذا هو الصحيح في ذلك عن مالك ومن يرضى قوله من أهل العلم في ذلك ولم يختلف العلماء في المريضة يبلغ منها المرض مبلغا لا يرجى معه لها بقاء أنها تؤكل إذا ذكيت وفيها حياة قال ابن القاسم عن مالك إذا ذكيت المريضة ونفسها تجر وإن كما لا يرجى أن تعيش فلا بأس بها وذكر ابن وهب في موطئه قال قال مالك في شاة تردت فكسرت وأدركها صاحبها وهي تتحرك فذبحها فسال الدم ولم تتحرك قال أرى ان كان صاحبها ذبحها ونفسه تجر وهي تطرف أن يأكلها ويستحب للمسلم أن يستقبل بذبيحته القبلة ومن ذبح إلى غير القبلة فلا شئ عليه


باب ما يجوز أن يذبح به

كل شئ يذبح مما له حد يمر في اللحوم مرور الحديد وينهر الدم جاز أكل ما ذبح به إلا الظفر والسن فإن ذلك خنق والمعنى في ذلك إذا لم يكونا منزوعين فإذا كان ذلك لم تقع بهما ذكاة واختلف في العظم فقيل لا تقع به ذكاة على حال لنهي الوارد في ذلك عن النبي عليه السلام وقيل إنه مكروه ويجوز على كراهيته وقيل لا بأس أن يذكي بالعظم إن كان يفري


باب من تجوز ذبيحته

لا تجوز ذبيحة غير المسلمين وأهل الكتاب ولا تؤكل ذبيحة المربد وان تهود أو تنصر والمجوس وأهل الأوثان وسائر الكفار غير اليهود والنصارى سواء في تحريم ذبائحهم ولا تؤكل ذبيحة السكران ولا من لا يعقل وقد قيل ذلك مكروه ولا يبلغ به مبلغ ما ذبح المرتد وكل من أطاق الذبح وجاء به على سنته من ذكر أو أنثى بالغ أو غير بالغ جاز ذبحه إذا كان مسلما أو كتابيا ويستحب أن لا يذبح إلا من ترضى حاله وذبح المسلم أفضل وأولى من ذبح الكتابي ولا يذبح نسكا إلا مسلم فإن ذبح النسك كتابي فقد اختلف فيه ولا يجوز في تحصيل المذهب وقد أجازه أشهب وقد ذكرنا حكم ما ذبحه المحرم في كتاب الحج ومن تعدى ممن يجوز أكل ذبيحته فذبح ما لا يملك كالسارق والغاصب لم يحرم أكل ما ذبح وعليه ضمانه وقد قيل عليه غرم ما نقصه الذبح وقيل إن المغصوب منه والمسروق منه مخير إن شاء ضمنه قيمة الذبح حيا وأسلم إليه المذبوح وإن شاء ضمنه ما نقص الذبح وأخذ المذبوح


كتاب الصيد

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب ما يجوز أن يصطاد به من الجوارح المكلبة والسلاح القاطعة ومن يجوز صيده

الجوارح التي يجوز أن يصاد بها الكلب والفهد والباز والشوذنيق والرخم والعقاب والشاهين وسائر الصقور ومن أشبهها من سباع الطير ولا يجوز صيد جارحة ليس معلما ولا صيد معلم شركة غير معلم إلا أن تدرك ذكاته ولا يضر أكل المعلم من الصيد عند مالك وأكثر أهل المدينة وجائز عندهم أكل ما أكل منه الكلب المعلم من الصيد ولو لم تبق إلا بضعة واحدة وتعليمه عندهم أن يشلى فيشتلي ويزجر فينزجر ويرسل فيسترسل ويطيع إذا نبه ويسارع إذا صيح عليه ويتكرر منه ذلك كله حتى يعلم منه أنه قد فهم وتعلم فهذا حد التعليم لا ماسواه وليس بأن لا يأكل والباز في ذلك والكلب سواء ومن اصطاد المعلم بغير إرسال فلا يؤكل إلا إن يدرك ذكاته وكل ما صاد به الإنسان من جميع السلاح والسيوف والسهام والرماح وكل ما له حد من الحديد وغيره إذا كان قاطعا نافذا للمقاتل فالذكاة واقعة به أين ما ضرب الصيد منه إذا أصاب له مقتلا وسمى الله عليه في حين رميه إياه وكل ما مات بقتل السهم وسائر السلاح جائز أكله لأن الضرب بالسلاح وإرسال السهم الذي ينفذ المقاتل كمباشرة الذابح للذبح وهذا كله في الممتنع المستوحش غير المقدور عليه فأما المقدور عليه المتمكن به فقد مضى حكمه في الذبائح ولا يؤكل من صيد الحبالة والفخ والشرك والبندقية إلا ما أدركت ذكاته والحجر كالبندقية إذا رض ودق فإن كان له حد فجرح بحده وقتل جاز أكل ما قتل وكذلك ما أصاب المعراض بعرضه لم يجز أكله إلا أن تدرك ذكاته ومن نسي التسمية على الإرسال فهو كمن نسيها على الذبح وكذلك من تعمد كمتعمده على الذبيحة وقد مضى ذكره في الذبائح ومن جاز أكل ذبيحته جاز أكل صيده بجارحه وسلاحه ولا يؤكل من صيد من لا تؤكل ذبيحته إلا ما أدركت ذكاته


باب جامع في الصيد

من رمى صيدا فوقع في الماء أو تردى من جبل أو رماه في الهواء فوقع في الأرض فإن كان قد أصاب مقاتله وأنفذها قبل أن يقع إلى الأرض أو قبل أن يتردى أو يقع في الماء فقد تمت ذكاته لأن ما بلغ منه مبلغ الذبح لم يضره ما ناله بعد وإن كان لم ينفذ مقاتله فلا يؤكل إلا أن تدرك ذكاته ومن شك فيه من ذلك لم يؤكل وما ضرب من الصيد فقطع بنصفين أو بأن رأسه أكل جميعه وأكل الرأس والبدن وإن قطع يده أو رجله ومات من ذلك أكل كله حاشا يده أو رجله وقد روي عن مالك وغيره من أهل المدينة أنه يؤكل جميعه قليلة وكثيرة لأن الضربة البينة الاصطياد ذكاة له وما قطع من حي فهو ميتة إذا عاش ذلك الحي أو لم يكن صيدا وكره مالك أكل صيد أهل الكتاب ولم يحرمه لقول الله عز وجل تناله أيديكم ورماحكم المائدة يعنى أهل الإيمان وهو عند جمهور أهل العلم مثل ذبائحهم ولا بأس بالاصطياد بكلب المجوس ومن أرسل كلبه فغاب عنه أو أرسل سهمه ولم يره ثم وجد الكلب أو السهم قد أنفذ مقاتل الصيد فلا بأس بأكله ما لم يبت خوفا من أن يكون أعان عليه بعض دواب الأرض وقد قيل إن غاب عنه طويلا فلا يأكله سواء بات عنه أو لم يبت وهذا قول من قال كل ما أصميت ودع ما أنميت وقد قيل يأكله وإن بات عنه إذا أصاب سهمه أو كلبه قد أنفذ مقاتله وهذا هو المعمول به في تحصيل المذهب ولو أرسل كلبه على صيد فأخذ منها واحدا وقتله جاز أكله وإذا عدل الكلب في إرساله عن الصيد إلى جيفه رآها ثم اندفع بعد ذلك من قبل نفسه دون ان يشليه مرسله لم يجز أكل ما قتل إذا كان بعد حين وإذا كان عدوله يسيرا كضرب من طلبه للصيد لم يضره وإذا انفلت الكلب في طلب الصيد فأشلاه صاحبه بعد ذلك أو زجره فلا يأكل ما صاده وقد قيل إذا أشلاه بعد حروجه فانشلى وسمى عليه جاز أكل صيده والأول قول مالك ومن رأى شيئا يظنه خنزيرا أو سبعا فرمي على أنه خنزير فقتله فإذا هو صيد لم يؤكل ومن أخذ من أفواه الكلاب حيا من الصيد قد عقرته الكلاب فلم تدرك ذكاته من غير تقصير حتى مات فإنه يؤكل إلا أن يفرط في ذكاته فإنه لا يؤكل وما صيد بالسهم المسموم لم يؤكل إلا أن يكون السهم بذاته قتله وأنفذ مقاتله فإن أنفذ مقاتله السهم قبل أن يسري السم فيه جاز أكله إلا أنه يكره أكله خوفا من داء السم فإن أشكل امره وجب الكف عنه ولا يؤكل إلا أن يصح أن السهم قتله دون السم وما لم تنب فيه الكلاب وتجرحه لم يؤكل وقد قيل يؤكل إذا مات من صدمة الكلب وإن لم ينب فيه ولم يجرحه وهو قول أشهب وقد روي عن مالك ذلك وإذا ند البعير فلم يقدر على أخذه أو نحره أو ذبحه بين الحلق واللبة فيذكي لم يؤكل عند مالك وأصحابه وعند سائر أهل العلم إذا استوحش المستأنس وند وامتنع جاز قتله بما يجوز به قتل الصيد وإذا أرسل رجلان كلبين فاشتركا في قتل صيد كان بينهما وإذا نفذ أحدهما مقاتله قبل إدراك الآخر له فهو للأول الذي قتله دون الثاني ولو أخذ رجل صيدا ثم افلت منه فصاده غيره فهو للأول إلا أن يلحق بالوحش ويمنتع فيكون لمن صاده ثانية ومن وقع في الفخ والحبالة فلربها فإن الجأ الصيد إليها أحد ولولاها لم يتهيأ له اخذها فربها فيه شريكه ومن وقع في الجيح المنصوب في الجبل من ذناب النحل فهو كالحبالة والفخ وحمام الأبرجة ترد على أهلها ان أستطيع على ذلك وكذلك نحل الجياح وقد روي عنه وقاله بعض أصحابه وليس على من حصل الحمام أو النحل عنده أن يرده وإن وقعت سمكة في سفينة فهي لآخذها دون رب السفينة وليس لصاحب البركة والغدير أن يمنع من صيد سمكها إلا أن يكون قد حظر عليها ولو ألجأت الكلاب صيدا فدخل في بيت أحد أو داره فهو للصائد ومرسل الكلاب دون صاحب البيت وإن دخل في البيت من غير اضطرار الكلاب له فهو لرب البيت


كتاب الأطعمة

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما


باب ما يحل أكله من الحيوان وما لا يحل منه

لا يحل أكل الحمار الأهلي ولا تعمل الذكاة فيه للحمه ولا لجلده ولا بد لمن أراد تطهير جلده من دباغه ولا يؤكل عند مالك الحمار الوحشي إذا استأنس وعمل عليه وركب لأنه قد صار أهليا وقد نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الحمر الأهلية وهو عند مالك على اصله لا بأس بأكله وكما يؤكل الإنسي لو توحش فكذلك لايمتنع من أكل الوحشي إذا تأنس ولا تؤكل الخيل عند مالك كراهية لا تحريما ولا يجوز أكل البغال كما لا يجوز أكل الحمر ولا يؤكل الفيل ولا الفأر ولا الوزغ ولا يجوز أكل ذي ناب من السباع وكل ما افترس وأكل اللحم فهو سبع هذا هو المشهور عن مالك وقد روي عنه أنه لا بأس بأكل الثعلب والوبر ولم يجعلهما مثل الأسد والذئب والفهد والنمر والضبع ولا يجوز أكل الهر وحشيا ولا إنسيا وجائز أكل الأرنب ولا بأس عند مالك بأكل الطير كله سباعها وغير سباعها ما كان منها يأكل الجيف وما لم يأكلا ذا مخلب كان او غير ذي مخلب ولا بأس بأكل الضب واليربوع والورل وجائز عند مالك اكل الحيات إذا ذكيت وكذلك الأفاعي والعظاية والقنفذ والضفدع ومن نعلماء المدينة جماعة لا يجيزون أكل سباع الطير ولا ما أكل الجيف منها ولا الجلالة من الدواب وغيرها ولا أكل شئ من خشاش الأرض وهوامها مثل الحيات والأوزاغ والفار وما أشبهه وكل ما يجوز قتله فلا يجوز عند هولاء أكله ولا تعمل الذكاة عندهم فيه وهو قول أشهب وعروة وجماعة من المدنيين وغيرهم ولا بأس بأكل ميت الحيتان طافيا أو راسبا وصيد البحر كله حلال إلا أن مالكا يكره خنزير الماء لا سمه وكذلك كلب الماء عنده ولا بأس بأكل السرطان والسلحفاة والضفدع ولا يضر صيد المجوس للحيتان لأنها لا يحتاج إلى ذكاتها ولا يؤكل عند مالك من الجراد ما مات حتف أنفه وإنما يؤكل منه عنده ما حصل موته بفعل آدمي أو معالجته كقطعه أو طرحه في النار ونحو ذلك وغير مالك يجيز أكل الجراد كيف ما مات وحكمه عندهم حكم الحيتان


باب ما يحل من طعام أهل الكتاب وغيرهم من أهل الكفر

الذي يحل لنا من طعام أهل الكتاب ذبائحهم وما لا يحرم علينا من سائر طعامهم غير الذبائح مما يحتاج إلى زكاة وقد كان مالك يكره ما ذبحوه إذا وجد ما ذبحه المسلم وكره أن تكون لهم أسواق يبيعون فيها ما يذبحون وهذا منه رحمه الله تنزه وكذلك ينبغي أن يتنزه عن ذبائح اليهودي والنصراني مع وجود ذبائح المسلمين ألا ترى أنه لا يجوز لكتابي أن يذبح نسكا لمسلم والأصل أن ذبائح أهل الكتاب حلال وذلك ما لا يختلف فيه لقول الله تبارك وتعالى وطعام الذين أوتوا الكتاب حل لكم المائدة وتأويله عند أهل العلم ذبائحهم وأما ما حرم علينا من طعامهم فليس بداخل تحت عموم الخطاب وكره مالك شحوم اليهود واكل ما نحروا من الإبل وسائر كل ذي ظفر واكثر أهل العلم لا يرون بذلك بأسا ولا بأس بأكل طعام عبدة الأوثان المشركين والمجوس وسائر من لا كتاب له من الكفار ما لم يكن من ذبائحهم ولم يحتج إلى ذكاة إلا الجبن لما فيه من أبقحة الميتة وإذا كان أب الصبي مجوسيا وأمه كتابية فحكمه حكم أبيه عند مالك وعند غيره لا تؤكل ذبيحة الصبي إن كان أحد أبويه ممن لا تجوز ذبيحته وكره مالك ما صنعه الكفار لأعيادهم من الطعام وخشي أن يكون مما أهل لغير الله به ولا بأس بالشرب في آنية الكفار كلهم إذا غسلت ونظفت ما لم تكن ذهبا أو فضة أو جلد خنزير وأجاز مالك وجماعة من أهل العلم سعة الانتفاع بشعر الخنزير في الخرز وغيره وأجمع المسلمون على تحريم لحمه وشحمه وكل شئ منه ما عدا الانتفاع بشعر أنثاه وذكره


باب حكم الميتة

أكل كل ميتة من حيوان البر حرام إلا عند الاضطرار إليها لخوف ذهاب النفس وجائز عند مالك للمضطر أن يشبع من الميتة ويتزود منها لحاجة إليها حتى يجد الذكي او غيره من الطعام الحلال فيحرم عليه ما بيده منها وغيره لا يجيز له منها إلا ما يحبس رمقه ويرد نفسه لأنه من كان في حاله تلك لم تحل له أولا ومن كان في سفر معصية واضطر إلى الميتة لم يأكلها حتى يفارق المعصية وقد قيل يأكلها إذا خشي ذهاب نفسه والميتة عند مالك أحل للمضطر المحرم من قتل الصيد في الحرم أو في الإحرام وأكله إلا أن تكون الميتة متغيرة الرائحة يخاف على نفسه منها فيصطاد حينئذ في الحرم ويأكل ما يمسك به نفسه على حكم الميتة عنده على ما قدمنا ذكره عنه ومن وجد ميتة ومالا لغيره لم يحل له أكل الميتة إلا أن يخشى أن تقطع يده فإن لم يخف ذلك اكل من مال غيره وضمنه إذا أيسر وقد قيل لا ضمان عليه فيما اضطر إليه والصواب وجوب الضمان عليه كما لو اضطر إلى لقطة عنده فأكلها قبل مرور الحول وما كان مثلها ضمنها ولا يشرب المضطر خمرا ولا يتعالج أحد بالخمر ولا بشئ من النجاسات كلها وإذا اختنق الإنسان أو كانت في حلقه غصة ولم يجد ماء ولا مائعا حلالا فجائز له شرب الخمر ليدفع بها تلك الغصة وهذه مسألة أبي الفرج القاضي من روايته وهي محفوظة له ولا تؤكل بيضة أخرجت من دجاجة ميتة وكذلك لبن الميتة لأنه في ظروف نجس لأنه يموت بموت الشاة وإذا سلق بيض فوجد في بعضها فرخ لم يؤكل منه شئ لأنه نجس كله وإذا وجد في البيضة دم حرم أكلها وإذا وقعت ميتة أو شئ من النجاسات في طعام أو شراب أو مات فيه حيوان له دم فإن كان الطعام أو الشراب جامدا طرحت الميتة والنجاسات وما حولها وانتفع بباقيه وإن كان ذائبا أريق كله وإن كان زيتا فلا بأس باستعماله في الصابون للغسل ولا بأس بالاستصباح به في غير المساجد ولا يجوز أكله ولا بيعه ولا تطهر الأدهان النجسة بغسلها وهذا تحصيل مذهب مالك وطائفة من المدنيين ومنهم من أجاز غسل البان النجس والزيت النجس وليس لقائل ذلك سلف وجائز أن يعلف الدواب نجس الطعم إذا كانت منها مما لا يؤكل لحمه ولا بأس بالانتفاع بشعر الميت وصوفها ولا يجوز الانتفاع بريشها ولا عصبها ولا عظمها ومن أهل المدينة من يجيز الانتفاع بمداس العاج وأمشاطه منهم عروة وابن شهاب وتحصيل مذهب مالك كراهية ذلك وجلود الميتة نجسة وهي بعد الدباغ طاهرة إلا أن مالكا يجعل طهارتها مخصوصة بالانتفاع بها واستعمالها في اليابسات وفي الماء وحده دون سائر المائعات وكان يكره في خاصة نفسه استعمالها في الماء ولم يضيق ذلك على غيره ولا يجوز عنده بيعها ولا الصلاة عليها وأما غيره من أهل المدينة فإنه يذهب في طهارة جلود الميتة إذا دبغت إلى أنها طاهرة كاملة في كل شئ من البيع واستعمالها في الماء وغيره وعلى هذا أكثر أهل العلم وإليه ذهب عبد الله بن وهب لعموم قول النبي عليه السلام أيما إهاب دبغ فقد طهر وما يؤكل لحمه ما لا يؤكل سواء في طهارة جلده بالدباغ عند مالك وأكثر أصحابه


كتاب الأشربة

الخمر شراب العنب المسكر وكل شراب أسكر كثيره أو قليله فهو خمر وكثيره وقليله حرام من جميع الأشربة وهو قول جماعة من أهل الحجاز والشام وما خالف هذا القول باطل بالسنة الثابتة عن النبي صلى الله عليه وسلم لقوله وقد سئل عن البتع وهو شراب العسل فقال كل شراب أسكر فهو حرام وقال صلى الله عليه وسلم كل مسكر خمر وكل خمر حرام وقال عليه السلام ما أسكر كثيره فقليله حرام وقال ما أسكر منه الفرق فملء الكف منه حرام والذي يحل من الأشربة ما لا يسكر كثيره من عصير العنب وغيره ولا بأس بشرب العصير ما لم يغل ولا بأس به إذا طبخ طبخا لا يسكر بعده الكثير منه ولا ينبغي أن ينقص طبخه من ذهاب الثلثين وكل شراب لا يسكر منه فهو مباح ما لم تكن عليه معاقرة فإن كانت هناك معاقرة لم يجز والمعاقرة عند جماعة من أهل العلم مكروهة كراهية شديدة على الشراب المباح وعلى غير المباح حرام ولا يخلل أحد خمرا فإن خللها فبئس ما فعل وليستغفر الله وليأكلها إن شاء وقد قيل لا يأكلها إلا أن تعود خلا بغير صنيع آدمي وهو الأشهر عن مالك وهو قول عمر بن الخطاب رضي الله عنه وبه أقول وقد قيل إنها حرام إذا خللها الآدمي إلا أن يكون نصرانيا ولا يجمع التمر والزبيب بنبيذ ولا يخلط نبيذ تمر ونبيذ زبيب والخليطان من جميع الأشربة التي يصنعها الناس لا يجوز شربها إلا أنه لا يحد شاربها إذا لم يسكر الكثير منها وسيأتي ذكر حد الخمر في كتاب الحدود إن شاء الله والنهى عن الخليطين لم يجئ مجئ تحريم المسكر فلهذا صار شرب الخليطين مكروها من غير تحريم وصفة الخليطين أن يجمع بين نوعين يحتمل كل واحد منهما ان ينبذ عل حدته وذلك انه إذا جمع بينهما أسرعت الشدة إلى ذلك الشراب والنهي عن ذلك كالنهي عن الانتباذ في الأوعية الضاربة وقد كره مالك أن يخلط من الأنبذة ما قد نبذ مفترقا كنبيذ تمر ونبيذ زبيب يجعلان في إناء واحد ثم يشربان معا وكان يكره إذا خلطا للخل أيضا وكل صنفين من التمر والزبيب إذا خلطا في الانتباذ فهما خليطان كالزبيب الاحمر والأسود والتمر الصيحاني والعجوة والبسر المطرق ولا بأس بشرب البتع إذا لم يسكر كثيرة وقد قيل فيه إنه من الخليطين والأول قول مالك وكره مالك الانتباذ في الدباء والمزفت دون غيرهما من الأوعية وغيره من العلماء يخالفه فيجيز الانتباذ في كل وعاء لمن شربه حلوا حلالا ولا يحل لمسلم أن يملك خمرا ولا شرابا مسكرا ويراق عليه وتكسر ظروفها عنده أدبا له ويعاقب بقدر ما يعلم منه إلا أن يشربها فيضرب الحد تاما ثمانين جلدة ومن أسلم وعنده خمر أريقت عليه ولم يعاقب إلا أن يتقدم في ذلك إليه ولا يحل لمسلم أن يؤاجر نفسه أو دابته في شئ من عمل الخمر فإن فعل تصدق بذلك وليستغفر الله


باب مختصر القول في المكاسب

من المكاسب المجتمع على تحريمها الربا ومهور البغاء والسحت والرشاوي وأخذ الأجرة على النياحة والغناء وعلى الكهانة وادعاء الغيب وأخبار السماء وعلى الرمز واللعب والباطل كله ومن كسب الحرام المجتمع عليه أيضا الغصب والسرقة وكل ما لا تطيب به نفس مالكه من مال مسلم أو ذمي وهو ما يستباح الناس قتله وينبغي للمسلم أن يجتنب الشبهات فإن فعل ذلك فقد استبرأ لدينه ولا يقطع بتحريم شئ من الشبهات إلا بما بان تحريمه وارتفعت الشبهة فيه والورع عنه مع ذلك أفضل وأقرب للتقوى ولو بايع رجل رجلا ممن يتهم بمال حرام لم يفسخ بيعه إلا ان يكون البيع وقع على شئ بعينه يعرف أنه حرام فإن كان ذلك فسخ البيع فيه ولا بأس بأكل طعام من ماله حلال وحرام وإذا كان الأغلب منه الحرام وجب اجتنابه في الورع ولا يقطع أنه حرام إلا أن يعرف شئ بعينه حراما وكسب الحجام ليس بحرام لأن رسول الله صلى الله عليه وسلم أعطاه على ذلك ولا يعطيه حراما واختلاف الآثار فيه عن النبي صلى الله عليه وسلم يدل على أن فيه بعض الدناءة


كتاب الأيمان والنذور

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما


باب القول في الأيمان بالله عز وجل

الأيمان بالله عند مالك رحمه الله ثلاثة اثنان لا كفارة فيهما وهما اللغو والغموس فأما اللغو فهو ان يحلف الرجل على الماضي أو الحاضر في الشئ يرى أنه صادق فيه ثم ينكشف له بخلاف ذلك أن يحلف على رجل يراه بعيدا أنه فلان ثم تبين أنه غيره أو يحلف على طائر أنه غراب ثم تبين له خلاف ما علم منه وقد ذكر في موطئه عن عائشة ما يدل على أن اللغو كل ما لا يعتقده الإنسان ولا يقصد به عقد اليمين نحو قول الرجل في درج كلامه لا والله وبلى والله غير معتقد لليمين وقد قال بكلا الوجهين من أهل العلم جماعة من أهل المدينة وغيرها من السلف وأئمة الفتيا بأمصار المسلمين وقد ذكرناهم في كتاب الاستذكار لمذاهب علماء الأمصار ولا لغو في عتق ولا طلاق وإنما اللغو في اليمين بالله عز وجل خاصة وأما الغموس فهو ان يعتمد الحالف الحلف على الماضي بما يعلم أنه فيه كاذب فيقول والله لقد كان كذا أو لقد فعلت كذا وهو يعلم أنه لم يكن ولم يفعله فعلى هذا الاستغفار والتوبة ولا تلزمه كفارة واليمين الثالثة التي فيها الكفارة هي اليمين المعقودة فيما يستقبل كقول الرجل والله لا فعلت أو والله لأفعلن وفيها الاستثناء والكفارة ومن حلف بالله أو باسم من أسماء الله مثل ان يقول لا والرحمن الرحيم أو لا والغفور الشكور أو لا والسميع البصير ونحو هذا من أسمائه تبارك وتعالى أو يحلف بصفة من صفاته نحو قول الحالف وعزة الله أو قدرة الله أو وعظمة الله أو جلاله وما أشبه نذلك من صفاته نحو علم الله وكلامه أو بالقرآن عل اختلاف من قوله في الحلف بالقرآن فحنث في شئ من ذلك فعليه كفارة يمين وكذلك أن قال بحق الله أو بعهده أو بميثاقه أو كفالته إذا أراد بذلك اليمين فهي عند مالك تجري مجرى الصفات ومن قال والله والله أو والله الرحمن الرحيم أو كيف كرر اليمين فهي ييمين واحدة إلا أن يكون أراد استئناف يمين بكل كلمة منها ومن حلف على شئ واحد يمينا واحدة مرارا ثم حنث لم يكن عليه إلا كفارة واحدة وان حلف على شئ واحد بإيمان مختلفة مثل أن يحلف بالعتق والطلاق وبالله العظيم ثم يحنث لزمه كل ما حلف به ومن حلف على أشياء مختلفة يمينا واحدة ثم فعل شيئا منها حنث في يمينه ولزمته الكفارة ثم لا شئ عليه فيما فعله بعد ذلك منها وقد قيل إنه لا يحنث حتى يفعل جميع ما حلف عليه ومن قال على عهود الله أو مواثيق الله أو كفارات الله فعليه ثلاثة أيمان عند مالك واليمين بغير الله مكروهة منهي عنها ولا كفارة فيها وتصريح اليمين أن يقول الحالف بالله أو تالله أو والله وان قال أقسم بالله أو أشهد بالله أو أعزم بالله أو أحلف بالله أو أقسمت بالله أو شهدت أو عزمت أو حلفت في ذلك كله بالله فلا خلاف أنها يمين وكذلك عند مالك وأصحابه ان قال أقسم أو أشهد أو أعزم أو أحلف ولم يقل بالله إذا أراد بالله وان لم يرد بالله فليس بيمين وقد ضعف مالك اعزم بالله وكأنه لم يره يمينا إلا أن يكون أراد اليمين لانه قد لايكون على وجه الاستعانة وهذا أصح لأنه قول الرجل استعين بالله وأحول بالله ونحو هذا وهذا ما لا يعده أحد يمينا ومن قال اقسمت عليك لتفعلن كذا فإن كان أراد مسألته فل شئ عليه وإن أراد عقد اليمين على نفسه حنث ان لم يفعل الذي أقسم عليه ومن حلف بملة من الملل ثم حنث فلا شئ عليه ومن قال كفرت بالله أو هو يهودي أو نصراني ان كلمت فلانا او فعلت كذا فلا يمين عليه في شئ من ذلك وليستغفر الله ومن حلف بالله أو بصفة من صفات الله أو باسم من أسماء الله وقال إن شاء الله فقد استثنى ولا شئ عليه ومن استثنى بعقب يمينه أسقط الاستثناء حكم يمينه وصار كمن لم يحلف ومن قطع يمينه ثم استثنى بعد قطعه لم ينفعه استثناؤه إذا كان مختارا لقطعها وان انقطع عليه ذلك بسعال أو عطاس أو تثاؤب أو شبه ذلك ثم وصل يمينه واستثنى عقبها صح استثناؤه ولا يكون الاستثناء إلا لفظا ولا يصح الاستثناء بمشيئة الله عز وجل إلا في اليمين بالله وحدها دون عتق أو طلاق أو مشي إلى مكة دون سائر الإيمان كلها غير اليمين بالله وحده عند مالك وأصحابه ومن حلف لطالبه في حق له عليه واستثنى في نفسه أو حرك به لسانه وشفتيه أو تكلم به لم ينفعه استثناؤه ذلك لأن النية عند مالك نية المحلوف له لأن اليمين حق له وإنما تقع على حسب ما يستوفيه له الحاكم لا على اختيار الحالف لأنها مستوفاة منه هذا تحصيل مذهب مالك وقوله واختلف أصحابه المتأخرون فقال بعضهم يصح استثناؤه بتخصيص ما حلف عليه ولكنه ظالم للمحلوف له وإنما صح استثناؤه لأن الإيمان تعتبر بالنيات وقال بعضهم لا يصح ذلك حتى يحرك به لسانه وشفتيه فيكون متكلما لأن الاستثناء من الكلام لا يقع بالكلام دون غيره


باب جامع في الإيمان

من حلف على أمر ليفعلنه وعلق على ذلك بصفة لم يحنث إلا بوجود الصفة ويحنث عند مالك وأصحابه بأقل ما يقع عليه اسم تلك الصفة ولا يبر عندهم إلا بتمام ما حلف عليه هذا هو المشهور عن مالك وهو تحصيل مذهبه عند عامة أصحابه وقد قال بعض أصحابه ورواه عنه انه يبر بوجود اسم الصفة ومن أكره على فعل شئ قد كان حلف ألا يفعله فلا كفارة عليه فإن فعله ساهيا فعليه الكفارة ومن حلف فقال الحلال علي حرام وحاشى امرأته بقلبه لم يلزمه شئ إلا أن يحلف لغريم له فإن حلف بذلك لغريم له ففيها لمالك قولان أحدهما أنه لا تنفعه محاشاة امرأته بقلبه وتحرم عليه والآخر ان ذلك ينفعه ولا يدخل ذلك في امرأته إن حاشاها بقلبه كما لو كانت يمينه لغير غريمه ومن حرم على نفسه طعاما أو شرابا أو أمة له أو شيئا مما أحل الله له فليس بشئ ولا كفارة عليه في شئ من ذلك إلا انه ان نوى بتحريم الأمة عتقها صارت حرة وحرم عليه وطؤها إلا بنكاح جديد بعد عتقها ولو قال لزوجته إنها حرام لزمه ذلك وطلقت منه بثلاث ولا ينوي عند مالك ومن شك فلم يدر أحنث في يمين بالله أن لا فيحتاط له ويؤمر بكفارة يمين عند مالك وليس ذلك بواجب عليه ومن حلف ألا يكلم رجلا فسلم عليه عامدا أو ساهيا أو سلم على جماعة هو فيهم فقد حنث في ذلك كله عند مالك وان أرسل رسولا أو سلم عليه في الصلاة لن يحنث ومن قال فأنا محرم بعمرة إن كلمت فلانا فكلمة لزمه الإحرام بالعمرة في حين كلامه ولم يكن له تأخيره ولو قال ان كلمت فلانا أنا محرم بحجة ثم كلمه لزمه الحج وجاز له تأخير الإحرام إلى شهور الحج ان كان كلمه قبل ذلك ولا فرق بين قوله أنا محرم أو أنا أحرم عند ابن القاسم ومن حلف ألا يأكل شيئين فأكل أحدهما حنث عند مالك إلا أن يكون نوى الجمع بينهما ومن حلف على شئ واحد ألا يفعله ففعل بعضه حنث في المشهور عن مالك وذكر ابن الجلاب المالكي قوله ويخرج فيه على مذهبه أيضا قول آخر إنه لا يحنث حتى يفعل ذلك كله وهو قول ابن كنانة ومن حلف ألا يلبس ثوبا هو عليه فإن نزعه مكانه لم يحنث وان استدام لبسه حنث إلا أن تكون له نية في مدة وكذلك لو حلف ألا يركب دابة هو عليها أن لم ينزل مكانه حنث كالثوب سواء ومن حلف ألا يأكل من رطب نخلة فأكل من تمرها حنث في يمينه وقال أشهب لا يحنث ولو حلف ألا يأكل من تمرها فأكل من رطبها أو طلعها أو بسرها أو بلحها لم يحنث عندهم ومن حلف ألا يدخل بيتا فدخل بعض بيوت الشعر حنث إلا أن يكون له نية ولو دخل المسجد لم يحنث ومن حلف ألا يأكل بيضا لم يحنث بأكل بيض الحيتان وقد قيل إنه يحنث والأول أثبت إلا أن يكون له نية وكذلك أن حلف ألا يأكل رؤوسا لم يحنث بأكل رؤوس الحيان إلا أن ينوي ذلك ويحنث عند مالك بأكل رؤوس الطير وقال أشهب لا يحنث إلا بأكل ما يعمد من الرؤوس إن لم تكن له نية ومن حلف ألا يأكل حنطة فطحنت وأكلها حنث وان زرعت وأكل من زرعها لم يحنث ومن حلف ألا يأكل لحما فأكل سمكا حنث وقال أشهب لا يحنث إلا بأكل لحوم الأنعام ومن حلف ألا يأكل شحما فأكل لحما لم يحنث عند مالك ومن حلف ألا يأكل لحما فأكل شحما حنث عنده ومن حلف ألا يأكل خلا لم يحنث بأكل مرق فيه خل إلا أن يريد شيئا دخله خل ومن حلف ألا يأكل لبنا أو سمنا فشربه حنث وكذلك إن حلف ألا يشربه فأكل حنث ومن حلف ألا يأكل زبدا فأكل سمنا لم يحنث واختلف أصحاب مالك فيمن حلف ألا يأكل شيئا ما فأكل ما يخرج منه أو ما كان أصله ولا يخرج منه اختلافا كثيرا مضطربا ومن حلف إلا يفعل شيئا فأمر غيره بفعله كالرجل يحلف ألا يبيع عبده فيأمر غيره ببيعه فإنه يحنث إذا باعه إلا أن يكون نوى مباشرة البيع بنفسه ومن حلف الا يساكن إنسانا في دار فضربا بينهما جدارا أو فتح كل واحد منهما بابا غير باب صاحبه فلا حنث عليه والأصل في هذا الباب مراعاة ما نوى الحالف فإن لم تكن له نية نظر إلى بساط قصته ومن أثاره على الحلف ثم حكم عليه بالأغلب من ذلك في نفوس أهل وقته ومن جاء مستفتيا في غير حكومة نوى ودين ولزمه ما نواه وقصده فأفهم هذا المعنى فهو أصل هذا الباب ومن لم يكن ليمينه بساط ولا نية فإنه يحنث بكل ما وقع عليه ذلك الاسم المحلوف عليه فقف على ذلك نصب الحكم إن شاء الله ومن حلف بصدقة شئ من ماله وعينه مثل قوله داري أو ثوبي هذا صدقة على المساكين ثم حنث أو حلف فقال داري صدقة عليك أو على فلان ثم حنث في يمينه لم يقض عليه في شئ من ذلك ولكنه يؤمر ويفتي به وكذلك لو قال داري صدقة على المساكين تطوع بذلك من غير يمين لم يجبر أيضا على إخراجها عن ملكه إلى المساكين كما لو حنث فيها بيمين ولكنه يندب إلى ذلك وإنما يجبر من تصدق بشئ من ماله على إنسان بعينه في غير حنث إذا أبى من إنفاذه جبر عليه وقضى به إذا كان لإنسان بعينه وطلبه وكان في غير يمين حنث وهذا كله قول مالك وابن وهب وابن القاسم وأشهب


باب القول في كفارة الأيمان

من حلف بالله عز وجل على شئ وحنث في يمينه فعليه الكفارة وهو فيها بالخيار وإن شاء أعتق رقبة مؤمنة ليس فيها شرك لغيره ولا عتاقة بعضها ولا عتق إلى أجل ولا كتابة ولا تدبير ولا تكون أم ولد ولا ممن يعتق عليه إذا ملكه ولا يكون بها من الهرم والزمانة ما يضر بها في الاكتساب ضررا بينا وان شاء أطعم عشرة مساكين من أجود ما يقتاته هو وأهله من الطعام لكل مسكين مد بمد النبي عليه السلام بالمدينة وغيرها وسطا من الشبع وذلك رطلان من الخبز وشئ من الإدام كالزيت وشبهه دون اللحم وان أعطى مدا ونصفا أو مدا وثلثا بمد النبي عليه السلام لكل مسكين كان أحب إلي والمد يجزئه ولا يجزئه إن كان يطعم مسكينا واحدا عشرة أمداد في اليوم ولا في أيام عدة ولا يجزئه إن أطعم خمسة مساكين ويكسو خمسة ولا بد من جنس واحد في الكفارة وقد روي عن مالك جواز ذلك والأول تحصيل مذهبه وهو الأشهر عنه وإن شاء كسا عشرة مساكين ثوبا ان كانوا رجالا فقميصا قميصا أو جبة جبة وان كانوا نساء فقميص وخمار والأصل في ذلك ما تجوز به الصلاة ولا تجوز في ذلك القيمة فإن لم يجد شيئا من ذلك كله صام ثلاثة أيام متتابعات فإن فرقها أجزأت عنه ويلزم التبييت لكل يوم منها والعبد لا تجزئه الكفارة بالعتق وان أذن له مولاة لأن الولاء للسيد وان كسا أو أطعم بإذنه قال مالك رجوت أن يجزئه وليس بالبين والصوم له أحب إلي وصومه في كل كفارة كالحر وعند غير مالك لا يجزئ العبد إلا الصوم ولو كفر عن الحانث رجل بغير أمره أجزأ عنه عند مالك وأصحابه وأحب إلي أن لا يكفر إلا بأمره ولا يعطى من الكفارة إلا حر مسلم فقير أو مسكين ممن لا يجبر على النفقة عليه فإن أطعم كافرا أو غنيا أو عبدا ثم تبين له لم يجزه وان كفر الحالف بالله قبل أن يحنث في يمينه أجزأ ذلك وقد قيل إنه لا يجزئه والأول تحصيل مذهب مالك وقد قيل أيضا لا يجزئه في الصوم لأن عمل البدن لا يقدم قبل وقته ويجزئه في غير ذلك تقديم الكفارة والكفارة بعد الحنث أحب إلى في كل شئ ومن حنث وهو موسر فلم يكفر حتى أعسر أو حنث وهو معسر فلم يكفر حتى أيسر أو حنث وهو عبد فلم يكفر حتى أعتق فالمراعاة في ذلك كله وقت تكفيره لا وقت حنثه


باب النذور

لا كفارة للنذر المسمى إلا بالوفاء والنذر نذران نذر في طاعة الله يجب الوفاء به ونذر في معصية الله فلا يجب فيه وفاء ولا كفارة ونذر الطاعة يكون مطلقا ويكون معلقا بشرط وصفة فالمطلق مثل قوله لله علي أن أحج أو أصلي أو أصوم أو أعتق أو أتصدق ونحو ذلك من أفعال البر فذلك لازم له الإتيان به والمعلق بشرط يلزم بوجود الشرط والصفة وذلك نحو قوله إن نجاني الله من كذا فعلي كذا لشئ يذكره من القربان إلى الله وطاعاته وكذلك قوله إن بلغني الله وكذا أو جمعني بكذا فعلي من الطاعات كذافيلزمه ذلك إن قدر عليه وإن عجز عنه انتظر المقدرة عليه وأما المعصية فنحو أن يقول لله علي أن أزني أو أسرق أو أشرب خمرا أو أقتل فلانا المسلم بغير حق أو نحو هذا من المعاصي صغائرها أو كبائرها فمن قال ذلك لم يجز له فعل شئ منه ولم يلزمه شيء في ترك ذلك من الكفارة ولا غيرها ولا نذر لأحد فيما لا يملكه إلا أن يقول لله على إن ملكت فلانا لعبد غيره ان اعتقه ولله علي إن شفاني اله أو شفى جسمي أو ردني من سفري وملكت فلانا أن أعتقه ونحو هذا فإن هذا يلزمه وليس هذا عند مالك من باب النذر فيما لا يملك ابن آدم ومن نذر طاعة بشرط فعل معصية لم تلزمه الطاعة ولم يجز له فعل المعصية مثال ذلك أن يقول إن شربت خمرا فعلي صدقة بكذا فلا يجوز له شرب الخمر ولا تلزمه الصدقة فإن شرب الخمر حد ولزمته الصدقة ولو نذر طاعة بشرط عدم معصية لزمه الطاعة ولم يجز له فعل المعصية فإن فعل المعصية سقط عنه ما علقه بها من الطاعة مثال ذلك أن يقول لله على صدقة درهم أو دينار أن لم أشرب اليوم خمرا فتلزمه الصدقة والكف عن الخمر فإن شرب الخمر سقطت عنه الصدقة ولزم الإثم والحد ولو جعل على نفسه فعل طاعة بشرط فعل طاعة أخرى كان مخيرا في فعل الأولى فتلزمه الثانية أو في ترك الأولى فلا تلزمه الأخرى مثال ذلك قوله ان حججت العام فعلي صدقة بكذا وكذا فإن حج لزمته الصدقة وان لم يحج لم يلزمه شئ ولو قال ان لم يحج العام فعلي صدقة بكذا كان بالخيار أيضا إن شاء حج ولو تلزمه الصدقة وإن شاء ترك الحج ولزمته الصدقة ومن لم يجعل لنذره مخرجا لزمته كفارة يمين والنذر في الرضى والغضب سواء ولا استثناء في النذر واليمين بالمشي إلى مكة عند مالك ولا كفارة إلا الوفاء بالمشي ان قدر عليه والمشي إلى مكة لا يكون إلا في حج أو عمرة على حسب ما نوى الحالف في الحال فإن لم ينو شيئا أجزأته العمرة فإن أحرم بعمرة مشى حتى يفرع من السعي بين الصفا والمروة بعد الطواف بالبيت وان أحرم بحج مشى حتى يفيض بعد رمي الجمرة ولا لغو في اليمين بالمشي إلى مكة والهزل في ذلك عند مالك جد كالنكاح والطلاق والعتق ومن حنث بالمشي إلى مكة فعليه المشي من البلد الذي حلف فيه لا من حيث حنث لإن مشى من حيث حنث أهدى ومن قال علي المشي إلى بيت الله فهو للكعبة إلا أن ينوي مسجدا من المساجد ومن حلف بثلاثين حجة أو أكثر فحنث حج في كل عام وأتى بكل ما يقدر عليه في ذلك من سائر عمره ولا شئ عليه غير ذلك ومن حلف بالمشي إلى مكة وحضرته الوفاة فأوصى ان يمشي عنه لم يمش عنه لأنه لا يمشي أحد عن أحد وليهد هديا من ثلثه وأكثر أهل العلم بالمدينة وغيرها يفرقون بين النذر واليمين بالمشي إلى مكة فيوجبون بالنذر الوفاء ولا خلاف في ذلك بين العلماء ويوجبون في اليمين بالمشي إلى مكة فيوجبون بالنذر الوفاء ولا خلاف في ذلك بين العلماء ويوجبون في اليمين بالمشي إلى مكة كفارة مثل كفارة اليمين بالله عز وجل هذا قول جماعة من الصحابة والتابعين وجمهور فقهاء المسلمين وقد افتى به ابن القاسم ابنه عبد الصمد وذكر له انه قول الليث بن سعد والمشهور عن ابن القاسم أنه لا كفارة عليه عنده في المشي إلى مكة إلا المشي لمن قدر عليه وهو قول مالك ومن نذر حجا أو عمرة فعليه الوفاء به وان كان عليه حجة الإسلام بدأ بها ثم بالنذور وان بدأ بالنذر اجزأه والاختيار ان يبدأ بفرضه فإن نذر أن يحج ماشيا مشى من حين يحرم إلى أن يطوف ويسعى إلا أن يكون نوى المشي في الحج والعمرة من موضعه فيكون على ما نوى ويركب في رميه الجمار أيام منى وان أخر طواف الإفاضة لم يركب في رميه للجمار وليركب في حوائجه بمنى كنا كان له في سائر البلدان والمناهل والحاجة يرجع إليها في طريقه ومن نذر أن يحج في عام بعينه ففاته فعليه قضاؤه وقد قيل لا قضاء عليه إذا كان في عام بعينه إلا أن يتركه عامدا قادرا ومن نذر المشي إلى الكعبة وهو ضرورة مشى في عمرة ثم أهل بالحج من مكة فيقضي نذره وفرضه متمتعا ان كانت عمرته في أشهر الحج ولو مشى في نذره ونوى بذلك قضاء فرضه ففيها لمالك وأصحابه ثلاثة أقوال أحدها ان مشيه لنذره وعليه أداء فرضه والآخر أنه يجزئه لفرضه وعليه قضاء نذره قاله المغيرة وعبد الملك والثالث انه لا يجزئه عن واحد منهما ومن نذر أو حنث في يمين بالمشي إلى غير مكة مثل مصر أو الكوفة أو صنعاء أو عدن فلا شئ عليه ومن قال علي المشي إلى الكعبة أو إلى بيت الله يريد الكعبة أو إلى مكة أو المسجد الحرام أو زمزم أو الحجر أو الركن أو المقام لزمه الحج أو العمرة وقد قيل في زمزم الركن المقام والحجر أنه لا يلزمه والأول أصوب ومن قال علي المشي إلى منى أو عرفة أو الحرم لم يلزمه شئ وقد قيل بل يزمه الحج أو العمرة إلا أن يريد تلك المواضع بأعيانها وقد قيل فيمن نذر المشي إلى الحرم أو إلى شئ من مشاعر الحرم لزمه ولا يلزمه المشي إذا ذكر غير مشاعر الحرم ولو قال علي الذهاب أو الإنطلاق أو المضي إلى مكة أو على إتيان مكة ففيها قولان أحدهما أنه لا يلزمه شئ والآخر أنه يلزمه الحج أو العمرة ومن نذر أن يمشي إلى مسجد من المساجد غير المسجد الحرام وحنث باليمين بذلك لم يلزمه المشي إليه فإن كان قريبا وأراد الصلاة فيه أتاه فصلى فيه وان كان بعيدا لا ينال إلا براحلة وزاد لم يعمل إليه مطيا ولا راحلة ولا زادا وصلى في موضعه ولا شئ عليه إلا أن يكون نذر المشي إليه وجاز له اعمال المطي دون المشي هذا كله قول مالك وأصحابه وقد روي عن مالك فيمن نذر الصلاة في موضع مرغوب فيه مثل الثغور وسواحل الرباط فإنه يركب إليه حتى يفعل فيه ما أوجب على نفسه ومن مشى في حج او عمرة ثم عجز عن المشي في أضعاف ذلك ركب عن عجزه ثم مشى إذا قدر فإن كان ما ركبه كثيرا أعاد الحج والعمرة وقضى ما ركبه ويمشي فيه ويركب فيما مشى حتى يتصل مشيه وان كان ما ركبه يسيرا فعليه الهدي وليس عليه عوده ومن نذر أن يمشي إلى مكة حافيا أو حبوا أو زحفا مشى على قديمه متنعلا وأهدى وان نذر المشي وهو كبير عاجز أو مريض مرضا لا يرجى برؤه ركب في نذره وأتى بالهدي بدلا من مشيه وفي الموطأ قال مالك إذا عجز عن المشي مشى وفي المدونة أنه يجزئه إذا يئس من المشي وأهدى وفي الموطأ عن ابن عمر وسعيد بن المسيب وأبي سلمة أنه ان عجز ركب ولم يكن عليه شئ وعن عطاء أنه عليه الهدي لا غير وروي عن مالك مثل ذلك وهو قول ابن وهب وأصبغ ومن نذر هديا بعينه أو بغير عنيه لن يذبحه إلا بمكة أو بمنى ومن نذر نحر بدنة بغير مكة أو بمنى ومن نذر نحر بدنة بغير مكة فإن كان أراد التعظيم لذلك البلد فليس بشئ ولا يلزمه شئ وأن لم يرد ذلك ففيها لمالك قولان أحدهما أنه ينحرها في الموضع الذي ذكر ويطعمها مساكين ذلك الموضع والآخر أنه ينحرها في مكانه ولا يسوقها إلى غيره لا تساق البدن إلا إلى مكة أو منى ومن نذر بدنة لم يجزه إلا ثني من الابل أو ثنية فإن لم يجدها ففيها لمالك قولان أحدهما أنه ينحر بقرة بإن لم يجد فسبع من الغنم جذاع من الضأن او ثنيان من المعز فإن لم يجد فقد قيل لا صيام عليه وقيل عليه الصيام واختلف أصحابه فيما يصام على قولين أحدهما عشرة أيام والآخر سبعون يوما والقول الآخر ان عليه بدنة واجبة في ذمته لا يجزئه الاتيان بغيرها مع القدرة عليها ولا مع العجز عنها ومن قال على هدي فله نيته فإن لم يكن نوى شيئا فبدنة فإن لم يجد فيقره فإن لم يستطع وقصرت نفقته أجزأته شاة وقد قيل فيمن نذر هديا أنه يجزئه شاة إلا أن ينوي بقرة أو بدنة ومن نذر صيام غد أو يوم بعينه فمرض لم يكن عليه قضاؤه فإن تركه لغير عذر كان عليه قضاؤه وكذلك من نذر صيام شهر بعينه فلم يصمه فعليه قضاؤه وان مرض سقط عنه وكذلك الحائض لا تقضي أيامها منه ومن نذر صوم شهر بعينه صام ما بين الهلالين بغير عدد وان صام بغير الأهلة صام ثلاثين يوما ومن نذر صوما بغير عدد فأقل ما يجزئه صوم يوم ومن نذر صلاة فعليه الوفاء بها وان لم يسم عددا ولا نواة فأقل ما يجزئة ركعتان صوم يوم ومن ومن نذر صيام يوم الفطر أو يوم الأضحى لم يجز له صيامها لنهي النبي صلى الله عليه وسلم عن ذلك ولزمه الفطر ولا قضاء عليه لأنه لا نذر في معصية وكذلك من نذر صيام أيام التشريق أفطرها ولا قضاء عليه أيضا وقد روي عن مالك أنه عليه القضاء عنهما وليس ذلك بصحيح ومذهب مالك في اليوم الثالث من أيام التشريق أنه يصومه من نذره وقد مضى القول في صيام النذر في كتاب الصيام ومن نذر أن يتصدق بماله كله لزمه إخراج ثلثه لا غير وكذلك عند مالك لو حلف بصدقة ماله فحنث لم يلزمه إلا إخراج ثلثه وقال ربيعة وابن أبي سلمة يجزئه أن يتصدق بربع عشر ماله وقال ابن وهب ان كان الحالف بذلك موسرا فيجزئه ثلث ماله كما قال مالك وان كان وسطا فيطهر ماله بالزكاة كما قال ربيعة وان كان مقلا فتجزئه كفارة يمين وقال ابن عمر في من حنث في اليمين بصدقة ماله أنه يتصدق به كله وقالب عائشة في جماعة من الصحابة والتابعين تجزئه كفارة يمين ولو نذر ان يتصدق بكل مال يكسبه أبدا فلا شئ عليه إلا أن يضرب لذلك أجلا يبلغه عمره في الأغلب فيلزمه حينئذ أن يتصدق بثلث كسبه ومن نذر ان يتصدق بشئ بعينه من ماله لزمه الصدقة به ان كانت ثلث ماله أو أقل وان كان أكثر ففيها قولان لمالك وأصحابه أحدهما يتصدق به كله وهو الأشهر عنه والآخر إنما يلزمه ثلثه لا غير ومن نذر هدي رجل حر أهدى عنه وقد قيل إنه لا شئ عليه وقيل إنه يحج به معه ان طاوعه على المسير معه وإلا فلا شئ عليه ولو نذر عبد غيره لم يلزمه شئ ولو نذر عبد نفسه باعه وأخرج ثمنه في هدي وكذلك إذا نذر هدي ما لا يهدي مثله باعه اشترى هديا بثمنه وقد قيل فيمن نذر هدي مسلم أو ذمي حرا أو عبدا أنه لا يلزمه شئ لأنها معصية وقد بينا ذلك في كتاب التمهيد


كتاب الجهاد

بسم الله الرحمن الرحيم


باب واجب الجهاد ونافلته

الغزو غزوان غزو فرض وغزو نافلة والغرض في الجهاد ينقسم أيضا قسمين أحدهما فرض عام متعين على كل أحد ممن يستطيع المدافعة والقتال وحمل السلاح من البالغين الأحرار وذلك ان يحل العدو بدار الإسلام محاربا لهم فإذا كان ذلك وجب على جميع أهل تلك الدار ان ينفروا ويخرجوا إليه خفافا وثقالا وشبابا وشيوخا ولا يتخلف أحد يقدر على الخروج من مقاتل أو مكثر وان عجز أهل تلك البلدة عن القيام بعدوهم كان على من قاربهم وجاورهم ان يخرجوا قلوا أو كثروا على حسب ما لزم أهل تلك البلدة حتى يعلموا أن فيهم طاقة على القيام بهم ومدافعتهم وكذلك كل من علم بضعفهم عن عدوهم وعلم أنه يدركهم ويمكنه غياثهم لزمه أيضا الخروج اليهم فالمسلمون كلهم يد على من سواهم حتى إذا قام بدفع العدو أهل الناحية التي نزل العدو عليها واحتل بها سقط الفرض عن الآخرين ولو قارب العدو دار الإسلام ولم يدخلوها لزمهم أيضا الخروج إليه والقسم الثاني من واجب الجهاد فرض أيضا على الإمام إغزاء طائفة إلى العدو وكل سنة مرة يخرج معهم بنفسه أو يخرج من يثق به ليدعوهم إلى الإسلام ويرغبهم ويكف أذام ويطهر دين الله عليهم ويقاتلهم حتى يدخلوا في الإسلام أو يعطوا الجزية فان أعطوها قبلها منهم وان أبوا قاتلهم وفرض على الناس بأموالهم وأنفسهم الخروج المذكور حتى يعلم ان في الخارجين من فيه كفاية بالعدو وقيام به فإذا كان ذلك سقط الفرض عن الباقين وكان الفضل للقائمين على القاعدين أجرا عظيما وليس عليهم ان ينفروا كافة وأما النافلة من الجهاد فإخراج طائفة بعد طائفة وبعث السرايا في أوقات العزة وعند إمكان الفرصة والأرصاد لهم بالرباط في مواضع الخوف وسأل العمري العابد وهو عبد الله بن عبد العزيز بن عبد الله بن عمر بن الخطاب رضي الله عنه مالك بن أنس فقال يا أبا عبد الله أيسعنا التخلف عن قتال من خرج عن أحكام الله عز وجل وحكم بغيرها فقال مالك الأمر في ذلك إلى الكثرة والقلة وقال أبو عمر جواب مالك هذا وان كان في جهاد غير المشركين فإنه يشمل المشركين ويجمع الأمر بالمعروف والنهي عن المنكر كأنه يقول من علم أنه إذا بارز العدو قتلوه ولم ينل منهم شيئا جاز له الإنصراف عنهم إلى فئة من المسلمين ولم يجز له إباحة دمه لمن لا يقوى عليه ويمكنه ولا ينفع المسلمين بما يحاوله وقول مالك هذا يشبه عندي ما رواه سفيان بن عيينة عن أبي نجيح عن عطاء عن ابن عباس قال من فر من رجلين فقد فر ومن فر من ثلاثة فلم يفر يعنى في القتال قال سفيان فحدثت به ابن شبرمة فقال هكذا الأمر بالمعروف والنهي عن المنكر وقال ابن وهب سمعت مالكا يسأل عن القوم يلقون العدو أو يكونون في محرس يحرسون فيأتيهم العدو وهو يسير يقاتلون أو ينصرفون فيؤذنون أصحابهم قال ان كانوا يقوون على قتالهم قاتلوهم والا انصرفوا إلى أصحابهم فأذنوهم


باب من له التخلف عن غزو العدو

وكل من كان مريضا به علة لا يستطيع النهوض معها أو كان أعمى أو أعرج فكل هؤلاء يسعهم العذر في التخلف عن الغزو ولا حرج عليهم وان كانوا موسرين وكذلك القوي الصحيح الجسم إذا كان لا يجد ما ينفق في سفره ومن يترك لعياله ولا يجب على احد من هؤلاء الخروج إلى الجهاد ولو كان ممن يستطيع الخروج وعليه دين لا يجد له وفاء أو له أبوان مسلمان يكرهان أو يكره أحدهما خروجه لم يكن له أن يخرج ولا يجوز له أن يخرج إلا بإذنهما ولا ينبغي للامام أن يدع أحدا يخرج معه من الضعفاء ولا من المرضى إذا كان يخاف عجزه أو إنقطاعه عن السير مع الجيش وليس الاستكثار إلا من الأصحاء الأقوياء ومن فيه غناء لا من الضعفاء ولا يجوز للامام أن يترك أحدا يخاف منه المسلمون بأن يكون عينا عليهم أو دالا على شئ من عوراتهم ولا ينبغي له أن يستعين بمشرك ولا يخرج من الدواب مالا ينتفع به وما لا يحتاج إليه


باب الجعالة على الغزو

وقال مالك في الجعائل في البعوث وهو أن يجعل القاعد للخارج مضى الناس على ذلك ولا بأس به إذا كانوا من أهل ديوان واحد لأن عليهم سد الثغور وكرهه إذا لم يكونوا من ديوان واحد ومعنى قول مالك هذا ان يقول الرجل لصاحبه من ديوانه خذ بعثي وآخذ بعثك وأزيدك كذا وكذا ونحو هذا وكره مالك أن يؤجر الرجل نفسه أو فرسه في سبيل الله وكره أن يعطيه الوالي الجعالة على ان يتقدم إلى الحصن فيقاتل ولا يكره لأهل العطايا نفسه ما أخذ على هذا الوجه وكرهت طائفة من أهل المدينة وغيرهم الجعائل فلا يجوز عندهم ان يغزو واحد بجعل يأخذه من قاعد متخلف لأن الغازي مستحق سهما من الغنيمة دون الذي أعطاه فكيف يجب له جعل فيما يفعله بنفسه ودينه ودنياه والجهاد فرض ومن فعله فإنما أدى فرضه وإذا جاءت الضرورة جازت المعاونة لا على وجه الاستئجار ولا على أخذ بدل من الغزو فمن أخذ جعلا رده وأسهم له ويجوز أخذ الجعل من السلطان لأنه شئ من حق الغازي يأخذه ولا بأس أن يستأجر الغازي يغزو معه ولا حرج على من آجر نفسه منه


باب من يقاتل من أهل الكفر حتى يدخل في الإسلام أو يؤدي الجزية والحكم في قتالهم

يقاتل جميع أهل الكفر من أهل الكتاب وغيرهم من القبط والبرك والحبشة والفزاريه والصقالبة والبربر والمجوس وسائر الكفار من العرب والعجم يقاتلون حتى يسلموا أويعطوا الجزية عن يد وهم صاغرون ويسترق الغرب الكفار أن سبوا كالعجم وقيل لا تقبل الجزية إلا من أهل الكتاب والمجوس لا غير من بين سائر أهل الكفر ولا يقبل من غير هؤلاء إلا الإسلام أو القتل قاله جماعة من أهل المدينة وأهل الحجاز والعراق وإليه ذهب ابن وهب وهو قول الشافعي وكل من بلغته دعوة الإسلام من من الكفار لم يحتج إلى أن يدعى وكل من لم تبلغه الدعوة لم يقاتل حتى يدعى إلى الإسلام وكان مالك يستحب إلا يقاتل العدو حتى يدعوا إلى الإسلام بلغتهم الدعوة أولم تبلغهم إلا أن يعجلوا عن ذلك فيقاتلوا ولا يجوز تبييت من لم تبلغه الدعوة وأما الروم فلا بأس بتبييتهم لبلوغ دعوة الإسلام إليهم وقرب دارهم وكل من أبى من الدخول في الإسلام أو أبى إعطاء الجزية قوتل فيقتل الرجال المقاتلة وغير المقاتلة إذا كانوا بالغين ولا يقتل النساء ولا الصبيان ولا العجائز ولا الشيوخ الزمنى ولا المجانين ويسبون فإن كان الشيخ ذا رأي ومكر ومكيده يؤلب بذلك على المسلمين جاز قتله وإلا فلا ولا يقتل أهل الصوامع والديارات ولا يؤخذ من أموالهم إلا ما فضل عن كفايتهم وإن نصب المنجنيق على أهل الحرب توقى قتل الأسير المسلم فيهم وإن أصاب في الغارة والتبييت شيخا من الكفار أو طفلا أو إمرأة لم يكن عليه شئ من ديته ولا غيرها وإن أصاب مؤمنا أسيرا وهو لا يعلم كفر بعتق رقبة مؤمنة ولا بأس بقطع شجر أهل الحرب وتحريق ديارهم والغارة عليهم ولا يقتل شئ من البهائم إلا ليؤكل واختلف في عقر مواشيهم والاختيار ما ذكرت لك وقد قال مالك إنه ما لا يقدر على النفور به من مواشيهم ودوابهم ذبحت الماشية وعرقبت الدواب وأحرق المتاع ففي ذلك نكاية لهم وضعف وليس للمسلمين أن يفروا من ضعفهم فأقل فإن فروا من أكثر من ضعفهم وسعهم ذلك والفرار على كل حال عار لمن يقوى على المدافعة


باب حكم الأسارى والسبي

للإمام قتل الأسير العاقل وله أن يمن عليه فيترك قتله وله ان يفادي به إن كان في ذلك نصر للمسلمين وإلا لم يكن ذلك له ومن استحياه بالمن عليه لم يجز له بعد ذلك قتله فإن أشكل عليه البالغ من الأسارى نظر إلى ما تحت إزاره فإن وجده قد أنبت فحكمه حكم المقاتلة يقتل أو يسترق وإن لم ينبت فحكمه حكم الذرية والعيال لا يجوز قتله للنهي عن قتال النساء والصبيان ومن أسلم منهم بعد الأسارى وآمن فلا سبيل إلى قتله وهو رقيق ومن سبي من غير البالغين فحكمه حكم أبويه وهو على دينهما أبدا حتى يعبر عنه لسانه بالإسلام ويتلقنه تعليما وسواء كان معه أبواه او لم يكونا فإن أسلم أحد أبويه فهو على دين أبيه وعند غيره على دين المسلم منهما وقد قيل إن كان مع الصبي أبواه أو أحدهما فهو على دينهما وإن لم يكن معه أحد أبويه فهو مسلم على دين سيده وروى أهل المدينة عن مالك أن الصغير على دين سيده المسلم من يوم يشتريه ولا يعتبرون ما اعتبره ابن القاسم في روايته من تلقينه الإسلام وقد أوضحنا هذه المسألة في كتاب التمهيد وكتاب الاستذكار وإذا سبيت المرأة ولها زوج أبطل السباء الزوجية وحل وطؤها للذي انفرد بها في سهمه بملك يمينه إذا استبرأها وهذا إذا لم يكن زوجها في القسم والسباء فإن سبيا معا ووقعا معا في الغنيمة فقد اختلف في ذلك عند مالك وأصحابه على قولين أحدهما إن الزوجين إذا سبيا معا فهما كالذميين لا يفرق السباء بينهما والآخر أن السباء قد قطع العصمة بينهما منفردين سبيا أو معا وهذا أوضح وأولى بالصواب أن شاء الله وقد بينا ذلك في كتاب التمهيد ولو كان معهما ولد صغير لم يفرق بينه وبينهما في البيع ولا في القسم حتى يثغر أو يبلغ ثماني سنين وكان ممن يعرف القيام من نفسه بما يقوم به مثله ولا يكون معتوها ولا سقيما


باب الأمان والمهادنة

وأمان كل مسلم حضر العسكر جائز لكل كافر وسواء كان المسلم حرا أو عبدا أو امرأة إذا كان بالغا عاقلا جاز أمانه وقد قيل أمان المرأة غير جائز إلا أن يجيزه الإمام وهذا مما انفرد به عبد الملك والأول قول مالك وجمهور أهل العلم وقد أوضحنا وجهه في كتاب التمهيد ولا يجوز أمان غير المسلم ومن قتل كافرا بعد الأمان لزمته ديته إن كان القاتل مسلما وإن كان كافرا قتل به إذا تعمد قتله ومن طلب من الحربيين الأمان على أن يكون ذميا يؤدي الجزية قبل ذلك منه وكل رسول طلب الأمان أعطيه وكذلك كل مستجير جاء ليسمع كلام الله أمن حتى يعلم ما عنده ويرد إلى مأمنه وإذا اضطر الإمام إلى مهادنة الكفار الحربيين هادنهم إذا رأى ذلك نظرا مثل أن يحاصر حصنا فيكون الأغلب عليه الامتناع منه وتعذر أخذه ولم يطق الإقامة عليه وسألوا أن يعطوه شيئا وينصرف عنهم فذلك جائز لأنه قد نال به من عدوه نيلا لا يطمع في أكثر منه وإذا كان على غير هذا فلا يقبل منه إلا الجزية عن يد صاغرا فيكونون ذمة أو القتال وأما مع ظهور حالهم وعز سلطانهم فلا يجوز إلا مع العجز عنهم وإذا خاف الإمام إن اشتغل بقتال ناحية أن يغلب على أخرى جاز له مهادنتها والله أعلم ويستحب ألا تكون مدة المهادنة أكثر من أربعة أشهر إلا مع العجز


باب مقام المسلم في دار الكفر وفدائه من أيدي العدو

لا يحل لمسلم أن يقيم في دار الكفر وهو قادر على الخروج عنها ولا ينبغي له ان ينكح حربية ويقيم بدار يجري عليه فيها حكم الكفر ولا بأس بإقامة العسكر في دار الحرب محاربا لهم ما شاء ولا بأس ببقائه الشتوة وأكثر عندهم إذا أمن ورجا الظهور عليهم ولو أطلق الأسير واستحلف على إن لا يخرج من بلادهم كان عليه الخروج فرضا إذا قدر ويكفر يمينه إذا لم يكن أكره عليها فإن أكره عليها فلا كفارة عليه وإذا أعطى الأسير الكفار عهدا أن يرجع إليهم فلا يفعل وقد اختلف في هذه المسألة والتي قبلها عن مالك وأصحابه والصحيح من ذلك عندنا ما ذكرنا وهو اختيار المدنيين من أصحاب مالك وروي أيضا عنه ولو أسلم حربي ببلاد الحرب فقتله مسلم خطأ قبل أن يخرج وهو لا يعلمه مسلما فقد قيل عليه الدية والكفارة وقيل عليه الكفارة لا غير تحرير رقبة مؤمنة فإن لم يجد صام شهرين متتابعين ولو تعمد قتله وهو لا يعلمه مسلما كانت عليه الدية والكفارة ولو تعمد قتله وهو يعلمه مسلما قتل به وإذا جنى أسير مسلم على مثله من أسرى المسلمين من يوجب حدا أو قصاصا لم يسقط ذلك عنه دار الحرب ولو قتل مسلم مسلما عند التحام الحرب وقال ظننته من العدو وحلف على ذلك كانت عليه الدية والكفارة ومن دخل دار الحرب في تجارة او غير تجارة ففدى أسيرا من المسلمين من يد العدو بمال على أن يرجع به عليه كان له أن يأخذ ذلك من ماله إن كان موسرا ويتبعه به دينا إن كان معسرا وسواء كان ذلك بإذنه أو بغير إذنه عند مالك وغيره لا يوجب عليه من ذلك إلا ما أذن فيه وما لم يأذن فيه جعل فاعله متطوعا به ولو وهب له عبد أو حر فلم يكافئ على واحد منهما لم يكن له الرجوع على الحر ولا على سيد العبد بشئ فإن كافأ عليهما أو على أحدهما بشئ رجع به على الحر وكان سيد العبد مخيرا بين دفع المكافأة إليه أو إسلامه فيها وإذا أسلم رهن من المشركين في أيدي المسلمين وكان ارتهانهم على أن يردوا إليهم فعليهم ردهم إليهم وغير مالك يأبى من ذلك وهو الصواب إن شاء الله وقد روي ذلك عن مالك أيضا وروى أهل المدينة عنه أن كل أسير مسلم يخرج به إلينا حربي بأمان أنه يؤخذ من يده بقيمته أحب أو كره ولا يترك يرجع به إن أعطى قيمته ولا يحل لجماعة المسلمين تركه ليرد إلى أرض الكفر وعليهم واجبا فداؤه وقال مالك وابن القاسم في الزوجين يفدي أحدهما صاحبه لا يتراجعان إلا أن يكونا لم يعرف أحدهما صاحبه في حين الفداء وكذلك العمات والخالات وذوو المحارم إلا أن يكون ممن يعتق عليه فلا يرجع عليه بشئ علم أو لم يعلم وإنما لم يرجع الزوجان ومن لا يعتق عليه لأنه حمل أمره في ذلك على التبرع والتطوع والله أعلم


باب في أكل الطعام وأخذ المباحات في دار الحرب

لا بأس بأكل الطعام كله وذبح الماشية للأكل بدار الحرب لمن احتاج إلى ذلك ولا ينبغي أن يأخذ أحد منه شيئا إلا عند الحاجة إليه وله أن يعلف دوابه ما أحب ويأكل ما شاء وليس في شئ من الطعام كله والإدام والعلف غلول ما داموا في دار الحرب لأنه مما أباحه الله عز وجل من الغنيمة على لسان رسول الله صلى الله عليه وسلم بنقل الآحاد العدول ونقل الكافة فجائز أخذ ذلك بإذن الإمام وبغير إذنه وكذلك كل ما يحتاجون إليه من الكراع والسلاح ما دامت الحرب قائمة ومن أخذ من ذلك شيئا ثم استغنى عنه رده في المغانم وقد قال مالك يتصدق بالكثير من ذلك ويأكل اليسير وقيل يأكله قليلا كان أو كثيرا والأول أصح ولا يجوز له بيعه فإن باعه فلا بد من وضع ثمنه في المغنم ولا يحل أخذ ثمنه وهو غلول وكل ما كان مباحا في بلاد العدو ولا يملكه أحد منهم مثل الصيد والصخر الحسن والشجر من موضع لا ملك عليه موات فأخذ ذلك كله جائز لا حرج فيه على من أخذ شيئا منه وهو أصح ما قيل في ذلك والله أعلم


باب الغلول

ليس لأحد من المسلمين أخذ شئ من المغنم غير الطعام على ما وصفنا إلا ما يصيبه في المغنم أو ما نفل من السلب وما عدا ذلك فهو غلول حرام نار وعار وشنار يأتي به يوم القيامة ومن غل شيئا من المغنم كان عليه رده فإن استهلكه غرم قيمته ولا تحرق رحال الغال ولا متاعه ولا قطع عليه ومن سرق من الغنيمة شيئا بعد إحرازها فعليه القطع عند مالك وقال عبد الملك يعتبر ذلك فإن كان فيه زائد على سهمه قدر ربع دينار قطع وإلا فلا قطع عليه وقال غيرهما لا قطع عليه لأنه شريك في مشاع خان فيه ولا قطع على خائن ومن أصاب جارية من المغنم كان عليه صداق مثلها يجعله في المغنم واختلف في وجوب الحد عليه فأوجبه مالك وأسقطه عبد الملك وغيره لما فيه من الشركة ومن غل شيئا ثم تاب بعد افتراق العسكر تصدق به على الفقراء المسلمين ولا يجوز لأحد أن ينتفع بدابة من المغنم ولا سلاح ولا قوت إلا من ضرورة إليه المدة اللطيفة وهذا أصح عندي عن مالك رواه علي بن زياد وعبد الله بن وهب وما خالف ذلك فلا وجه له لأن الله قد قسم الغنيمة على ما ذكر في كتابه وحرم غلول شئ منها فلا يحل منها إلا ما اتفق عليه فيكون مستثنى بالدليل وقد أوضحنا هذا في كتاب التمهيد


باب ما حازه المشركون من أموال المسلمين ثم غنمه المسلمون

ما أخذ الحربيون وحازوه من أموال المسلمين بغلبة أو بغير غلبة كالأسير المسلم يخلف في أيديهم مالا ونحو ذلك مما يحصل بأيديهم من أموال المسلمين ثم غنمه عسكر المسلمين فمن وجد شيئا من ماله وعلم ذلك لم يجعل في الغنيمة وكان صاحبه إن أدركه قبل القسم أحق به يأخذه بغير شئ وإن كان صاحبه غائبا وقف له إذا عرف بعينه وعرف صاحبه وما لم يعرف ربه بعينه وقسم ثم جاء ربه فأقام البينة فيه أخذه بالقيمة إن شاء الله وحكم أموال أهل الذمة في هذا الباب كحكم أموال المسلمين سواء وإذا وقعت أم ولد رجل في المقاسم جبر على فدائها فإن لم يقدر فداها الإمام من الخمس ولا يجوز للذي صارت في قسمه أن يستحل فرجها وعليه أن يتبع سيدها بقيمتها أبدا دينا إن كان معسرا ومن ابتاع أم ولد رجل من العدو أخذها سيدها مما ابتاعها وإن كان أضعاف ثمنها وقال المغيرة وعبد الملك يأخذها بالأقل من قيمتها أو ما فداها به وما فات من العبيد في القسم بعتق أو أمة بولادة فلا سبيل إلى رده في الرق وقد قيل إن صاحبه يأخذه بالقيمة وينقض العتق وكذلك لو باعه أو رهنه نقض البيع والهبة والأول تحصيل المذهب وعليه عامة أصحاب مالك وإذا سبيت الحرة المسلمة او الحرة الذمية أو الأمة المسلمة فولدت كل واحدة منهن بأرض العدو ثم غنمن بأولادهن فالحرة وولدها أحرار بمنزلتها والأمة وولدها يردان رقا لسيدهم والذمية مردودة إلى ذمتها وكذلك صغار ولدها وأما من بلغ الحلم منهم وأطاق القتال فهو فيء روى هذا كله رواه مطرف عن مالك وقاله ابن وهب وقاله ابن القاسم إلا في الكبار من ولد الحرة فإنهم عنده كالكبار من ولد الأمة وقال عبد الملك صغار ولد جميعهن وكبارهم فيء لأهل الإسلام ومن أسلم من أهل الحرب ثم غزا مع المسلمين فغنموا أهله وولده فأراهم فيئا لأهل الإسلام


باب قسم الغنائم ومن يسهم له

إذا أحرز الموجفون وهم أهل العسكر أو السرية غنيمة عزل منها الخمس من قليلها وكثيرها عينها وعرضها وأسلابها ولا ينفل أحد شيئا منها وإنما النفل من الخمس بعد أن يبرد القتال فإذا أخرج خمس الغنيمة قسم أربعة أخماسها على الموجفين ممن حضر القتال وسواء قاتل أو لم يقاتل إذا كان عونا أو مدادا وكان حرا مسلما ولا حظ لكافر في شئ من الغنيمة شهدها أو لم يشهدها إلا من الفيء ولا يسهم لبعد ولا لامرأة فإن حضرا الوقعة ورأى الإمام أن يرضخ لهما بشيء من الغنيمة فلا بأس بذلك ولو كان الصبي الحر ممن يطيق القتال أسهم له والتاجر والأجير إن قاتلا أسهم لهما ومن اشتغل من الصبيان بعمل يده وصنعته عن القتال لم يسهم له ومن مات قبل القتال فلا سهم له وسواء مات بأرض العدو أو قبل دخولها فإن حضر القتال مكثرا أو مقاتلا ثم مات قبل حصول الغنيمة فلورثته سهمه والقسمة للفارس ثلاثة أسهم له سهم ولفرسه سهمان وللراجل سهم ومن غزا بأفراس لم يسهم منها إلا لواحد ولا يسهم لشئ من الآلات غير الفرس إتباعا للأثر ومن شهد الحرب فارسا أسهم له سهم الفارس ولا يراعى عند أهل المدينة الدخول إنما يراعى اللقاء فمن دخل فارسا وقاتل راجلا أسهم له سهم راجل والهجن والبراذين إذا قاربت العتاق في الخفة والسرعة بمنزلة الخيل ولا يسهم لبغل ولا لحمار ومن مات بعد إحراز الغنيمة قبل القسم أو مات فرسه أسهم له ولفرسه وتقسم الغنائم في دار الحرب وهم أولى برخصها وهو الشأن في قسمتها ومن دفع فرسه إلى غيره بأجرة أو بغير أجرة فغذى عليه الذي دفع إليه وقاتل فسهما الفرس له دون ربه وإن دفعه له بسهم من سهامه فهي أجرة مجهولة وله أجر مثله وإن كانت أجرة معلومة جازت وأيما سرية خرجت من عسكر فغنمت ردت على العسكر ولو خرجت من بلد فغنمت لم ترد على أهل ذلك البلد شيئا ولو قطعت الريح مراكب المسلمين فغنم بعضها وضل عنه أصحابه اشتركوا في الغنيمة عند مالك


باب النفل

لا نفل إلا من الخمس وجائز النفل في أول مفتح وآخره على الاجتهاد والنفل العطية يعطيها الإمام من رآه بغناء يرجوه فيه ولا نفل عند مالك إلا السلب للقاتل وما جرى مجراه ومحمل قول رسول الله صلى الله عليه وسلم عنده من قتل قتيلا فله سلبه على أنه كان ذلك القول منه بعد أن برد القتال وليس عنده للقاتل سلب قتيله إلا أن ينادي بذلك الإمام وليس ذلك على الإمام بواجب وإنما ذلك منه على وجه الاجتهاد إن رأى لذلك وجها هذا كله قول مالك وأصحابه قال مالك ولم يبلغني أن رسول الله صلى الله عليه وسلم قال من قتل قتيلا فله سلبه إلا يوم حنين قال ولا بلغني ذلك عن الخليفتين بعده وقال ولو كان النفل قبل القتال لكان قتالا على الدنيا قال ولم يبلغني أن رسول الله صلى الله عليه وسلم قال من قتل قتيلا فله سلبه إلا بعد أن برد القتال ومن أهل المدينة وغيرها من الحجازيين من يرى النفل جائزا بعد الغنيمة وقبلها في البدءة والرجعة على وجه الاجتهاد والنفل عند هؤلاء على وجهين أحدهما السلب للقاتل وجائز عندهم أن ينادي بذلك الإمام قبل القتال لما فيه من التحريض وكذلك ما يعطيه الإمام من غير السلب نفلا عند الحرب لمن يرى منه بلاء حسنا ونحو ذلك والثاني ما ينادي به الإمام في بداية من فعل كذا وكذا فله ربع ما يحصل عنده أو ثلثه بعد الخمس تحريضا على القتال وهذا عند مالك باطل لأنه لا نفل عنده إلا من الخمس وقد أوضحنا هذا الباب في كتاب التمهيد


باب الفيء وقسمته وقسمة الخمس

الفيء كل ما أخذ من كافر على الوجوه كلها بغير إيجاف خيل ولا ركاب ولا قتال ومنه جزية الجماجم وخراج الأرضين كلها ما كان منها صلحا أو عنوة وما أخذ على المهادنة وما طرحته الريح من مراكب العدو وكل ما حصل بأيدي المسلمين من أموال الكفار بغير قتال من تجار أهل الذمة وغيرهم والعمل في قسمة الفيء وقسمة خمس الغنيمة سواء والأمر عند مالك فيهما إلى الإمام فإن رأى حبسهما لنوازل تنزل بالمسلين فعل وإن رأى قسمتهما أو أحدها قسمه كله بين الناس ويساوي فيه بين عربيهم ومولاهم ويبدأ بالفقراء من رجال ونساء حتى يغنوا ويعطى ذوو القربى من رسول الله صلى الله عليه وسلم من الفيء مسهمهم على ما يراه الإمام وليس لهم جزء معلوم واختلف العلماء في إعطاء الفيء من قرابة رسول الله صلى الله عليه وسلم فأكثر الناس على إعطائه لأنه حق لهم وقال مالك لا يعطى منه غير فقرائهم لانه جعل لهم عوضا من الصدقة وذوو القربى بنو هاشم آل العباس وآل علي وآل عقيل وسائر بني هاشم لا يشركهم غيرهم فيه ويقسم كل مال في البلد الذي جبى فيه ولا ينقل عن ذلك البلد الذي جبى فيه حتى يفنوا ثم ينقل إلى الأقرب من غيرهم إلا أن ينزل بغير البلد الذي جبى فيه خرجت هي فيه فاقة شديدة فينقل ذلك إلى أهل الفاقة حيث كانوا كما فعل عمر بن الخطاب رضي الله عنه في أعوام الرماد وكانت خمسة أعوام أو ستة وقد قيل عامان وقيل عام فيه اشتد الطاعون مع الجوع وإذا لم يكن ما وصفنا ورأى الإمام إيقاف الفيء أوقفه لنوائب المسلمين ويعطي منه المنفوس ويبدأ بمن أبوه فقير والفيء حلال للأغنياء ويساوي بين الناس فيه إلا أنه يؤثر أهل الحاجة والفاقة والتفضيل فيه إنما يكون على قدر الحاجة ويعطي منه أقرباء رسول الله صلى الله عليه وسلم على قدر اجتهاد الإمام وجائز أن يعطي منه الغرماء ما يؤدون به ديونهم ويعطي منه الجائزة والصلة لمن كان لذلك أهلا ويرزق منه القضاة والحكام ومن فيه منفعة للمسلمين وأولاهم بتوفير الحظ منه أعظمهم نفعا ومن أخذ من الفيء شيئا في الديوان كان عليه أن يغزو إذا أغزى


باب الجزية وعشور أهل الذمة

لا تؤخذ الجزية إلا من كافر حر بالغ ذكر قوي على الاكتساب ولا جزية على النساء ولا على الصبيان ولا على المجانين المغلوبين على عقولهم ولا على الرهبان أهل الصوامع ولا على شيخ فان ولا على فقير ولا يكلف الأغنياء الأداء عن الفقراء وتقبل الجزية عند مالك من كل كافر كتابي ومجوسي ووثني وغيرهم من أصناف أهل الكفر عربا وعجما إلا المرتدين فإنه لا تقبل منهم جزية لأنهم لا يقرون على ردتهم وإذا انتقل الكافر من ملة إلى أخرى من الكفار أقر عليها واخذت منه الجزية ومقدار الجزية أربعة دنانير على أهل الذهب وأربعون درهما على أهل الورق لا يزاد على ذلك ولا ينقص إلا لمن يقوى على شيء وقد قيل إنه يزاد على هذا المقدار على أغنيائهم ويؤخذ من فقرائهم بقدر ما يحتملون ولو درهم وإلى هذا رجع مالك ومن بلغ منهم أخذت الجزية عند بلوغه ولا ينتظر به الحول من يوم بلغ ومن أسلم سقطت عنه الجزية لما مضى ولو أسلم قبل تمام الحول بيوم أو بعده عند مالك ومن غاب منهم واختفى ثم قدر عليه أخذ منه لما مضى ولا زكاة على ذمي في شيء مما يملك غير جزية رأسه وسواء كان عند مالك تغليبا أو غيره إلا أن يتجروا في بلاد غير بلادهم التي اقروا فيها وصالحوا عليها فإن خرجوا تجارا عن بلادهم إلى غيرها أخذ منهم العشر فيما تجروا مما قل أو كثر كل سفرة وصرفه إذا باعوا ومضى ثمن ذلك بأيديهم يؤخذ عشر الثمن ما اختلفوا ولو في الشهر مرارا إلا في حملهم الطعام الحنطة والزيت خاصة إلى مكة والمدينة خاصة فإنه يؤخذ منهم من ذلك نصف العشر ومن كسدت سلعته ولم يبيعها لم يعرض له ورد متاعه إن شاء وإن حملوا مالا فاشتروا به أخذ منهم عشر قيمة المتاع وقد قيل عشر الثمن ولو باعوا ثم اشتروا في مكان واحد لم يؤخذ منهم إلا عشر واحد وكذلك لو اشتروا ثم باعوا في موضع واحد ولو باعوا في بلد ثم حملوا الثمن إلى بلد آخر فاشتروا به أخذ منهم عشران عشر في البيع وعشر في الشراء وإذا أكرى الذمي إبله أو دوابه من بلده إلى بلد غيره أخذ منه عشر كرائه في البلد الذي أكرى إليه قال مالك وقال ابن القاسم لا يؤخذ منه شيء فيما أكرى إذا أكرى من بلده إلى غير بلده فإن أكرى راجعا إلى بلده أخذ منه وقال أشهب لا شيء عليه في ذلك كله وعبيد أهل الذمة إذا تجروا بمنزلة أحرارهم سواء وتجار أهل الحرب إذا دخلوا إلينا بأمان مطلق للتجارة كتجار أهل الذمة في أخذ العشر منهم إلا أن يشترط عليهم في حين دخولهم أكثر من ذلك فيؤخذ منهم ومن أهل المدينة من لا يرى أن يؤخذ من أهل الذمة العشر في تجاراتهم إلا مرة في الحول مثل ما يؤخذ من المسلمين وهو مذهب عمر بن عبد العزيز وجماعة من أئمة المذاهب والأول قول مالك وأصحابه


باب حكم أهل الحرب إذا دخلوا إلينا بأمان

من خرج من بلاد الحرب إلى بلاد الإسلام يطلب الأمان أعطيه وكذلك لو وجد فأخبر أنه جاء يطلب الأمان قبل منه فإن خرج أهل الحرب إليها على صلح بشيء قد رآه الإمام مجتهدا فيه فليس يتعرضون في غيره وإلا فسبيلهم فيما قدموا به سبيل تجار أهل الذمة إذا تجروا من بلد إلى بلد في أخذ العشر منهم بعد بيعهم لما قدموا به من تجارتهم ونض ثمن ذلك بأيديهم ولا يعرض لهم في بيع الخنزير والخمر من أهل الذمة ويؤخذ منهم عشر ثمن ذلك كله ولا يعرض لهم في شيء سوى العشر المذكور ويمنعون من شراء كل شيء فيه قوة لهم على المسلمين من السلاح والخيل والسروج والنفط والحديد الذي يعمل منه السلاح وكل ما كان عدة من عدد الحرب ويمنعون من شراء ذكور مماليك أهل الذمة دون إمائهم وأما الخمر والخنزير فال يمنعون من شرائها فإن فصل منهم أحد راجعا عن بلاد الإسلام فردته ريح أو سائر ما يغلبه على رجوعه فهو على أمانه ولا يزال مؤمنا حتى يرجع إلى بلاده وكذلك لو ألقته الريح إلى غير ذلك البلد من المسلمين كان على أمانه هذا هو تحصيل مذهب مالك وقد قال بعض أصحابه إنه ليس له أمان إن وقع بغير البلد الذي كان به والأول أصح ومن خرج إلينا من أهل الحرب مستأمنا فلا أمان له على شيء مما تركه بدار الحرب من أهل وولد ومال وفي الحربي يخرج مسلما ويتخلف ولده وماله بدار الحرب ثم يغزو مع المسلمين فيغنمون ماله وولده اختلاف والذي اختاره من ذلك أن ولده الصغار مسلمون بإسلامه ولا سبيل إليهم إن غلب على داره وكذلك ما كان من ماله وديعة عند مسلم أو ذمي وما عدا ذلك فهو فيء وقد روي أيضا ذلك عن مالك وروي عنه أنه أولى بماله كله قبل القسم بغير ثمن وبعد القسم بالثمن وكلا الروايتين أصح من رواية ابن القاسم عند أهل العلم ورواية ابن القاسم أن ماله وولده فيء للمسلمين ولو خرج حربي مستأمنا ثم أسلم أحرز صغار ولده دون ماله وتحصيل مذهب مالك أن ماله وولده فيء والأول أولى وبالله التوفيق وروى مطرف وعبد الملك جميعا عن مالك إذا جاء مستأمن بمسلم يطلب به علجا أو ثمنا لم ينبغ أن يترك يرجع به إليهم قال مالك ويجبر السلطان من هو في يديه على أخذه منه بقيمته ويمنع في ذلك من الزيادة قال عبد الملك الزيادة الكثيرة يمنع منها ويزاد يسيرا وينزع من الذي هو في يده لكل من أراده بفداء مثله فتوح الأرضين أرض العنوة موقوفة لمنافع المسلمين يجري خراجها وغلتها مجرى الفيء توقف لنوائب المسلمين ويقرأهل العنوة في قراهم ويضرب عليهم الخراج على قدر احتمالهم في الأرضين دون الدور وركاب الأرضين للمسلمين لا يملكها أحد أبدا وهي فيء لجماعة المسلمين وإذا مات من أهل العنوة أحد أو انتقل عن موضعه دفعت الأرض التي كانت بيده إلى غيره ولم يرثها عنه أحد من ورثته وليس لأهل العنوة إحداث كنيسة وهم بمنزلة أهل الذمة وليس لأهل الذمة إحداث كنيسة وقد قيل إنهم إذا كانوا ساكنين في موضع لهم فيه مع المسلمين كنيسة فينتقلون معا متعاونين فإنهم يكونون على ما كانوا عليه ولا يمنعون إذا أقروا وسكنوا من كنيسة واحدة إلا أن يشترط ذلك عليهم وأما أرض الصلح فهي لأربابها الذين صولحوا عليها وحسبهم وما صولحوا عليه مع جزية الرؤوس ومن مات منهم ورثة ورثته ومن اسلم منهم سقط الخراج عن أرضه كسقوط جزية رأسه وأرضه له وعليه فيها بعد ذلك ما على المسلمين في أرضهم


باب في نقض أهل الذمة ومن له عهد العهد

لو عاهد الإمام أهل بلد أو حصن ثم نقضوا عهدهم وامتنعوا من أداء ما يلزمهم من الجزية وغيرها وامتنعوا من حكم الإسلام من غير أن يظلموا وكان الإمام غير جائز عليهم وجب على المسلمين غزوهم وقتالهمم مع إمامهم فإن قاتلوا وغلبوا حكم فيهم بالحكم في دار الحرب سواء وقد قيل هم ونساؤهم وذريتهم فيء ولا خمس فيهم ولو خرجوا متلصصين قطعين للطريق بمنزله المحاربين من المسلمين إذا لم يمنعوا الجزية ولو خرجوا متظلمين نظر في أمرهم وردوا إلى الذمة وأنصفوا من ظالمهم ولا يسترق منهم أحد وهو أحرار فإن نقض بعضهم دون بعض فمن لم ينقض منهم فهو على عهده ولا يؤخذ بنقص غيره وتعرف إقامتهم على العهد بإنكارهم على الناقضين ومن لد في أداء جزية أدب على تلدده وأخذت منه صاغرا


باب السيرة في أهل الذمة

إذا أدى أهل الجزية جزيتهم التي ضربت عليهم أو صولحوا عليها خلى بينهم وبين أموالهم كلها وبين كرومهم وعصيرها ما ستروا خمرهم ولم يعلنوا بيعها من مسلم ومنعوا من إظهار الخمر والخنزير في أسواق المسلمين ولم يمنعوا من ذلك إذا ستروه عنا في بيوتهم ولم يعرض لهم في أحكامهم ولا تجارتهم فيما بينهم بالربا وإن تحاكموا فالحكم مخير إن شاء حكم بينهم بما أنزل الله وإن شاء أعرض عنهم وعلى الإمام أن يقاتل عنهم عدوهم ويستعين بهم في قتالهم ولا حظ لهم في الفيء وما صلحوا عليه في الكنائس لم يزيدوا عليها ولم يمنعوا من صلاح ما وهن منها ولا سبيل لهم إلى أحداث غيرها ويؤخذون من اللباس والهيئة بما يبينون به من المسلمين ويمنعون من التشبه بأهل الإسلام وإن تظالموا بينهم زجرهم الحاكم وقمعهم وأخذ لضعيفهم من قويهم ولمظلومهم من ظالمهم ولا يدعهم يظلم بعضهم بعضا فهو ما يجب عليه من الوفاء لهم بعهدهم ولا بأس باشتراء أولاد العدو منهم إذا لم تكن لهم ذمة ولا يجوز ذلك في اهل الذمة


باب الحكم في أهل الردة

ومن ارتد عن الإسلام استتيب ثلاثا بعد أخذه فإن تاب وإلا قتل وقتله أن تضرب عنقه والرجال والنساء في ذلك سواء ولو كانوا جماعة ارتدوا وامتنعوا قوتلوا وإن أخذوا قتلوا فإن أخذوا وقد قتلوا الأنفس وأخذوا الأموال طولبوا بذلك كله وإن ارادوا أن يقروا على أن يؤدوا الجزية لم يقبل ذلك منهم ولا يقبل منهم الإسلام أو القتل ومن قتل منهم أو مات على ردته لم يرثه ورثته وكان ماله فيئا لجماعة المسلمين ويجبر اولادهم الصغار على الإسلام ولا يسترقون وإن أبوا قتلوا إذا بلغوا وهو أصح ما قيل في ذلك عندنا والله اعلم وإذا ارتد أحد الزوجين أو ارتدا معا بطل نكاحهما قبل الدخول او بعده ولا يكون موقوفا على اجتماع إسلامهما في العدة وفرقة المرتد لامراته فسخ بغير طلاق عند أكثر المدنيين وهو تحصيل مذهب مالك عند البغداديين من المالكيين وروى ابن القاسم عن مالك أنها تطليقة بائنة وإليه مال أهل المغرب من أصحابه


باب قتال أهل البغي من الخوارج وغيرهم

ولو خرجت على الإمام باغية لا حجة لها قاتلهم الإمام العادل بالمسلمين كافة أو بمن فيه كفاية ويدعوهم قبل ذلك إلى الطاعة والدخول في الجماعة فإن أبوا عن الرجوع والصلح قوتلوا ولا يقتل أسيرهم ولا يتبع منهزمهم ولا يذفف على جريحهم ولا تسبى ذراريهم ولا أموالهم وإذا قتل الباغي العادل أو العادل الباغي من هو وليه لم يتوارثا ولا يرث قاتل عمدا على حال وقد قيل إن العادل يرث الباغي قياسا على القصاص وما استهلكه البغاة الخوارج من دم أو مال ثم تابوا لم يؤخذوا به وما كان قائما ردوه بعينه هذا كله فيمن خرج بتأويل يسوغ له ولو تغلبوا على بلد فأخذوا الصدقات وأقاموا الحدود وحكموا فيهم بالأحكام لم تنقض عليهم الصدقات ولا الحدود ولا ينقض من احكامهم إلا ما كان خلافا لكتاب أو السنة أو الإجماع كما ينقض من أحكام اهل العدل والسنة


باب قتال اللصوص وقطاع الطريق

إذا أخاف قوم السبيل وقطعوا الطريق وجب على الإمام قتالهم من غير ان يدعوهم ووجب على المسلمين التعاون على قتالهم وعلى كفهم عن أذى المسلمين فإن انهزموا لم يتبع منهم مدبر إلا أن يكون قتل أو أخذ مالا فإن كان ذلك أتبع ليؤخذ ويقام عليه ما وجب بجنايته ولا يذفف منهم على جريح إلا أن يكون قد قتل فإن أخذوا ووجد في أيديهم مال لأحد بعينه رد إليه وما أتلفوه من مال لأحد غرموه ولا دية لمن قتلوا إذا قدر عليهم قبل التوبة والإمام مخير فيهم إن شاء قتل وإن شاء صلب وإن شاء قطع أيديهم وأرجلهم من خلاف أو ينفيهم من الأرض بالطلب لهم أبدا حتى يقيم الحدود عليهم وقد قيل ينفيهم من الأرض بالسجن وهو الأشهر عن مالك وليس الإمام مخيرا أن يحكم فيهم بهواه وإنما هو مخير في العقوبات المذكورات على قدر جرمهم وما جنوه وليس له ان يعفو عن القاتل منهم ولا بد من قتله مصلوبا أو غير مصلوب وكذلك ليس له أن يعفو عن واحد منهم فيخلي سبيله ولا ذلك لأحد سوى الإمام من أولياء من قتلوه وأما الذي قطع الطريق وأخذ المال ولم يقتل فإن شاء الإمام قطع يده ورجله من خلاف وإن شاء قتله وكذلك الذي أخاف الطريق وإن لم يأخذ المال ولم يقتل جائز للإمام أن يقتله على ما ذكرنا بسعيه في الأرض فسادا وجائز له أن يعاقبه بما يرى أنه يردعه ويكون تشريدا لغيره وأما الذي قد قتل في إخافة السبيل فلا بد من قتله على ما ذكرنا والمباشر من المحاربين للجنايات والذي يكون عونا لهم سواء في العقوبة يجتهد في ذلك الإمام على ما نص الله في كتابه من العقوبات فيهم خزيا لهم في الدنيا فإن تابوا أو جاءوا تائبين من قبل أن يقدر عليهم لم يكن للإمام عليهم سبيل وكان عليهم ما أتلفوه من مال أو دم لأولياء ذلك ويجوز لهم العفو عن ذلك والهبة كسائر الجناة من غير المحاربين واختلف في شهادة المسلوبين على قطاع الطريق بعضهم البعض إذا كانوا عدولا فأجازها أكثر أصحابنا وأباها غيرهم وقد ذكرنا ذلك في الشهادات ويناشد اللص بالله غز وجل فإن كف ترك وإن أبى قوتل فإن أتت المقاتلة عليه فشر قتيل ودمه هدر ولا شيء على قاتله ومن قتل على ماله فشهيد وقد زدنا هذا الباب بيانا في كتاب المرتدين والمحاربين والحمد لله رب العالمين


كتاب السبق والرمي

بسم لله الرحمن الرحيم لا يجوز السبق إلا في ثلاث في خف وهو البعير وحافر وهو الفرس ونصل وهو السهم وقد قال مالك لا سبق إلا في الخيل والرمي لأنه قوة على أهل الحرب قال وسبق الخيل أحب إلينا من سبق الرمي وظاهر الحديث يسوي بين السبق على المجب والسبق على الخيل ولا يجوز السبق في الرمي إلا بغاية معلومة ورشق معلوم ونوع معلوم من الإصابة مشترطة خسقا أو إصابة بغير خسق ولا يجوز في الخيل والإبل إلا في غاية معلومة وأمد معلوم والأسباق ثلاثة سبق يعطيه الوالي والرجل غير الوالي من ماله متطوعا فيجعل للسابق شيئا معلوما فمن سبق أخذه وسبق يخرجه أحد المتسابقين دون صاحبه فإن سبقه صاحبه أخذه وإن سبق هو صاحبه أحرز له ولا يرجعه إلى ماله وقال مالك من سبق سبقا على أنه إن نضل لم يعطهم شيئا وإن لم ينضل أعطى السبق فلا يعجبني ذلك وقد قال لا بأس به والسبق الثالث اختلف فيه أصحابنا وهو أن يخرج كل واحد شيئا مثل ما يخرج صاحبه فأيهما سبق أحرز سبق صاحبه وهذا الوجه لا يجوز حتى يدخلا بينهما محللا يأمنان أن يسبقهما فإن سبق المحلل أحرز السبقين جميعا وأخذهما وحده ولم يشركهما في شيء منهما وإن سبق أحد المتسابقين أحرز سبقه وأخذ سبق صاحبه ولا شيء للمحلل فيه ولا شيء عليه وإن سبق اثنان منهما الثالث كانا من لم يسبق واحد منهما وأيهما سبق صاحبه فله السبق على ماوصفنا وقد قال لا يؤخذ بقول سعيد بن المسيب في المحلل ولا يجب المحلل في الخيل ثم قال ولا يجوز إلا بالمحلل وهو الأجود من قوله وهو قول سعيد بن المسيب وجمهور أهل العلم ولا يجوز أن يشترط عليه أن يطعمها أصحابه عند أكثر أهل العلم وقد اختلف في ذلك قول مالك وقد قال إذا كان سبقا لا يرجمع فلا بأس به ويستحب أصحاب مالك لمن أحرز الأسباق أن يجعلها طعمة في الوجه الذي أخرجها له ويبتاع بها طعاما يأكله المجتمعون للسباق ولا يجوز التسابق حتى يكون الأمر واحدا معلوما والسبيق في الرمي كالسبق في الخيل والإبل سواء فيما يجوز ويكره ولا يحمل على الخيل والإبل في المسابقة إلا محتلم ولو ركبها أربابها كان أولى وبالله التوفيق القسم الثاني


كتاب النكاح

بسم الله الرحمن الرحيم وصلى اله على سيدنا محمد وآله وصحبه وسلم تسليما


باب السنة في عقد النكاح والوكالة فيه والحكم في خطبة الرجل على خطبة أخيه

ليس التزويج بواجب إلا على من تاقت نفسه إليه واشتدت غربته وقدر عليه وأمر الله عز وجل بالنكاح معناه عند جمهور العلماء الإباحة والندب والإرشاد لا الإيجاب ومن أراد نكاح امرأة فليس له عند مالك أن ينظر إليها ولا يتأمل محاسنها وقد روي عنه أنه ينظر إليها وعليها ثيابها ومن أباح من العلماء النظر إليها عند خطبتها فإنه يبيح أن ينظر منها إلى وجهها وكفيها لأن ذلك ليس عليها ستره في صلاتها وينعقد النكاح بغير شهود عند مالك كما ينعقد البيع إذا رضي الزوج والمرأة وكنت مالكة أمرها أو يتيمة مالكة بعضها وكان ذلك بولي مرشد ويشهدون فيما يستقبلون فإذا وقع التداعي في النكاح لم يثبت ببينة وليس فيه رد يمين ولا هو عند مالك موضع يمين ومن فرض النكاح عند مالك إعلانه لحفظ انسب والولي والصداق من أركان النكاح وسنفرد لكل واحد منهما بابا كافيا إن شاء الله ونكاح السر لا يجوز ويفسخ قبل الدخول وبعده إذا وقع إلا أن يعلن قبل أن يعثر عليه وإن أسر النكاح ولم ينشر ولم يعلن به ثم أعلن في حال ثانية وأظهر صح ولم يفسخ وقال مالك لو شهد على النكاح رجلان واستكتما ذلك فكتماه كان نكاح سر وقال بعض أصحابه إذا شهد عليه رجلان عدلان فقد خرج من السر وهو قول جمهور الفقهاء ولا بد أن يباشر الرجل عقد نكاحه لنفسه أو يباشره عنه وكيله والوكالة في النكاح جائزة إذا ذكر امرأة بعينها وسمي صداقا وإن جعل إليه أن يزوجه ممن يراه جاز إذا زوجه ممن يشبه أن تكون من نسائه وإلا لم يجز وكذلك المرأة إذا أذنت لوليها في العقد عليها في رجل بعينه وسمت صداقا فإن جعلت إليه تزويجها ممن رآه جاز إذا زوجها من كفء إذا رضيت به بعد ذكره لها وإلا لم يجز ولا يزوجها من نفسه حتى يعرفها بذلك فترضى به وإذا وكل الأب من يعقد نكاح ابنته البكر فليس للوكيل أن يقبض الصداق إلا أن يكون الأب جعل ذلك له في الوكالة وكذلك السيد في أمته وكل وكيل وكل على شيء فليس له أن يزيد عليه وإنما ينتهي إلى ما جعل إليه إلا المأمور بالبيع فإن له تقاضي الثمن وإن لم يجعل ذلك إليه إذا لم ينه عنه ومن عقد نكاحا بوكالة ثم وقع الطلاق فليس للوكيل أن يزوجها مرة أخرى إلا بتحديد الوكالة ممن يجب ذلك له ولا يجوز الخيار في النكاح ولا النكاح الموقوف على إجازة الناكح كالرجل يزوج الرجل بغير إذنه وأجاز مالك نكاح العبد بغير إذن سيده إذا أجازه السيد قبل الدخول وسيأتي هذا المعنى مستوعبا في باب إنكاح العبيد والإماء وجائز للجماعة أن يخطبوا امرأة واحدة مجتمعين ومتفرقين ما لم توافق واحدا منهم وتسكن إليه فإن سكنت إليه وركنت نحوه لم يجز لغيره أن يخطبها حتى يعدل عنها ذلك أو يتركها فإذا فعل جاز لغيره أن يخطبها ومن خطب امرأة على خطبة أخيه بعد الركون والميل وتمام القول بينهما وعقد على ذلك نكاحه وطلب ذلك الأول الذي ركن إليه وأذن فيه فسخ نكاح الثاني قبل الدخول وبعده كما لو تزوج زوجة غيره روي ذلك عن مالك وقال به بعض أصحابه إنه يفسخ نكاحه قبل الدخول استحبابا لأنه تعدى ما ندب إليه وبئس ما صنع فإن دخل بها مضى النكاح ولم يفسخ لأنها إمرأة لم يعقد عليها غيره وهذا هو تحصيل مذهب مالك والمأخوذ به وعن أصحاب مالك في هذا الباب آراء مختلفة واضطراب


باب الآباء وسائر الأولياء والحكم في عقدهم على النساء

قال الله تبارك اسمه وأنكحوا الأيامى منكمالنور الآية وقال عز وجل فإذا بلغن أجلهن فلا تعضلوهن ان ينكحن أزواجهن نزلت في عضل معقل بن يسار أخته ومنعه له أن ترجع إلى زوجها وقال رسول الله صلى الله عليه وسلم لا نكاح إلا بولي وقال عليه السلام أيما إمرأة نكحت بغير إذن وليها فنكحاها باطل وقال الأيم أحق بنفسها من وليها وقال عمر بن الخطاب رضي الله عنه لا تنكح المرأة إلا بإذن وليها أو ذوي الرأي من أهلها أو السلطان وأنكح أبو بكر الصديق ابنته عائشة وهي صغيرة بنت ست أو سبع من رسول الله صلى الله عليه وسلم والولاية في النكاح ولايتان عامة وخاصة فالعامة هي أن المسلمين الأحرار في النكاح بعضهم أولياء بعض بحق الديانة قال الله عز وجل والمؤمنون والمؤمنات بعضهم أولياء بعضالتوبة والولاية الخاصة ولاية النسب والقرابة لقول الله عز وجل وأولو الأرحام بعضهم أولى ببعض الأحزاب ولا ولاية لاحد في البكر مع أبيها ولا يفتات عليه في البكر من بناته ولا يكون عاضلا بخاطب ولا بخاطبين ولا يتهم في ابنته حتى يظهر الحيف منه وفعله جائز عليها إلا أن يتبين أنه أضر بها ضررا بينا أكثر ذلك في البدن وفي خوف العنة عليها وللرجل أن يزوج ابنته الصغيرة بكرا كانت أو ثيبا ما لم تبلغ المحيض بغير اذنها وكذلك عند مالك له أن يزوج البكر البالغ كما يزوج الصغيرة على النظر بغير ذاتها ولا رأي للبكر مع ابيها ويستحب في البكر البالغ ان يستأمرها قبل العقد عليها يندب إلى ذلك وليس بواجب عليه وان زوجها وهي بكر بالغ كفؤا بغير اذنها جاز عليها كما يجوز على الصغيرة وقبض صداق البكر لأبيها ليس إليها منه شيء والصداق لها صغيرة كانت أو كبيرة ليس لأبيها منه شيء فإن طلقت قبل الدخول كان لأبيها العفو عن نصف الصداق وليس ذلك له قبل الطلاق وله عند مالك أن يختلعها من زوجها بما ظهر له على وجه النظر واختلف قول مالك في البكر المعنسة وهي التي ارتفعت سنها وعرفت مصالح أمورها فروي عنه أنها كالبكر الحديثة السن في جواز العقد عليها وروي عنه أنها كالثيب في منع العقد عليها إلا باذنها هذا حكم الأب في ابنته البكر والصغيرة غير البكر فأما الثيب البالغ فلا يعقد عليها نكاحا إلا باذنها كما لا يزوجها غيره من أوليائها ولا فرق عند مالك بين الموطوءة بزنى أو بنكاح فاسد أو صحيح قبل البلوغ إذا كانت ذات أب في أن لابيها إنكاحها بغير اذنها كالبكر سواء إذا انصرفت بطلاق إلى أبيها قبل بلوغها فإن اقامت البكر عند زوجها مدة طويلة أقلها سنة وشهدت مشاهد النساء ثم طلقها زوجها قبل أن يمسها ورجعت إلى أبيها لم يزوجها إلا برضاها فإن كانت إقامتها عند زوجها يسيرة ولم يمسها كان له أن يزوجها بغير إذنها وان وطئت البكر البالغ وطئا يوجب المهر والعدة فقد صارت ثيبا وان وطئت بفجور فهو بمنزلة البكر فان زوج الرجل ابنته الثيب بغير اذنها فلمالك في ذلك قولان أحدهما ان النكاح باطل والاخر أنه ان أجازته بالقرب جاز وان ردته بطل هذا لفظ ابن عبد الحكم عنه ولا يزوج اليتيمة وليها حتى تبلغ الخيار في نفسها ويتقدم الناس في ذلك فان زوجت وبلغت ولم ترض فأرى أن يفسخ النكاح وقد قيل أن زوج اليتيمة وبها حاجة ملحة في صلاح وغنى إذا بلغت عشر سنين ونحوها فلا بأس بذلك قال ابن المواز لو رضيت بعد أن بلغت لم يجز حتى يفسخ ويستأنفون نكاحا جديدا وقال محمد بن عبد الله بن عبد الحكم أصح أقاويله ان لا تزوج اليتيمة حتى تبلغ وترضى ولا يجوز لولي ولا يوصي ولا لسلطان إنكاح البكر اليتيمة حتى تبلغ وتأذن فإن فعل ذلك وزوجها أحد قبل بلوغها فعن مالك في ذلك ثلاث روايات إحداها أن النكاح باطل ويفسخ وان بلغت ما لم يدخل والثانية أنه جائز ولها الخيار إذا بلغت في فسخه أو إقراره ذكره ابن عبد الحكم عن مالك والثالثة ان كانت بها حاجة وفاقة ولها في النكاح مصلحة وكان مثلها يوطأ جاز النكاح وثبت ولا خيار لها بعد البلوغ وعلى كل من أنكح البكر اليتيمة أن يعرفها بأن سكوتها اذن منها ورضى بنكاح الذي خطبها وأنها إن سكتت عندما علمت لزمها فان سكتت بعد معرفتها بذلك زوجت وعقد عليها وان نفرت وبكت أو قامت أو ظهر منها ما يدل على كراهية النكاح فلا تنكح مع ذلك وأما الثيب فلا تنكح إلا باذنها قولا ولا يكون سكوتها إذنا منها في نكاحها والأب فيها كسائر الأولياء بها إلا أن له مزية فضل إنكاحها لأن سائر أوليائها به يدلون إليها وكان مالك يرى ان ابنها أحق بانكاحها من أبيها وسواء كان الابن من عصبتها أو من غير عصبتها وكذلك ابن الابن عنده أولى من الأب والأب أولى من الأخ والأخ وابن الأخ أولى من الجد والجد أولى من العم وغيره يقول في الأب ثم آباؤه ثم الاخ ثم بنوه ثم العم ثم بنوه ومن كان أقرب إلى المرأة بأب كان أولى بانكاحها أو سواء كان لأب وأم أو لأب فان استويا في التعدد فالذي للأب والأم أولى إلا أن يكون سفيها غير رضي الحال فانه لا ولاية لغير حر مسلم عاقل جائز الأمرفإن كان الأولياء في التعدد سواء كان أولاهم بذلك أفضلهم فان استووا في الدرجة والفضل وتشاحوا نظر الحاكم في ذلك فما رآه سدادا ونظرا أنفذه وعقده أو رده إلى من يعقده منهم وقد قيل يأمر أحدهم بالعقد ولا يعقده هو مع ولي حاضر مرشد والأول تحصيل المذهب لقوله صلى الله عليه وسلم في الاولياء فان اشتجروا فالسلطان ولي من لا ولي له ولقول عمر المذكور في أول الباب فإن لم يكن للمرأة عصبة فمولاها الذي أعتقها وعصبته عند عدمه ولا ولاية للمولى الأسفل على الأعلى وقد قيل إن المولى الأسفل داخل في الولاية وليس بشيء فأن لم يكن لها ولي من العصبة بنسب أو ولاء زوجها الحاكم بأمرها وان زوج المرأة الأبعد من أوليائها والأقعد حاضر فإن لم ينكر الأقعد شيئا من ذلك ولا رده نفذ وان أنكره وهي ثيب أو بكر بالغ يتيمة ولا وصي لها فقد اختلف قول مالك وأصحابه وجماعة من أهل المدينة في ذلك فقال منهم قائلون لا يرد وينفذ لأنه نكاح انعقد باذن ولي من الفخذ والعشيرة ومن قال هذا قال إنما جاءت الرتبة في الأولياء على الأفضل والأولى وذلك مستحب وليس بواجب وهذا تحصيل مذهب مالك عند أكثر أصحابه وإياه اختار إسماعيل بن إسحاق واتباعه وقيل ينظر السلطان في ذلك ويسأل الولي الأقرب عن ما ينكره ثم ان رأى لقوله وجها أمضاه وان رأى رده رده وقيل بل للأقعد رده واجازته على كل حال لأنه حق له وقيل للأقعد رده واجازته مل لم يمل مكثها وتلد الاولاد وهذه كلها أقاويل أهل المدينة وأما الولي الأقعد فلو كان مجنونا أو سفيها زوجها من يليه من أوليائها وعد كالميت منهم وكذلك إذا غاب أقرب أوليائها غيبة بعيدة أو غيبة لا ترجى له أوبة سريعة زوجها من يليه من الأولياء أو الحاكم وقد قيل إذا غاب أقرب أوليائها لم يكن للذي يليه تزويجها وزوجها الحاكم والأول قول مالك وإذا كان الوليان قد استويا في القعد وغاب أحدهما وفوضت المرأة عقد نكاحها إلى الحاضر لم يكن للغائب إن قدم ان ينكره ولو كانا حاضرين ففوضت أمرها إلى أحدهما لم يزوجها إلا بإذن صاحبة وإن اختلفا نظر الحاكم في ذلك وأجاز عليها رأي أحسنهما نظرا لها رواه ابن وهب عن مالك والوصية بالنكاح جائزة كالوصية بالمال والوصي عند مالك أولى من الولي بالانكاح ويستحب له أن يشاور الولي ولو زوجها الولي باذن الوصي كان حسنا وقد روي عن مالك ان الوصي في الثيب ولي من الأولياء وأنه وغيره منهم في ذلك سواء والأول تحصيل مذهبه وغير مالك لا يرى للوصي مدخلا في النكاح وليس الوصي عندهم بولي ويقول هؤلاء البضع إلى الأولياء والمال إلى الأوصياء ويجوز عند مالك للوصي أن يزوج وليته من نفسه وينبغي له أن يشهد على رضاها خوفا من منازعتها فإن لم يفعل وكانت مقرة جاز النكاح ولفظه أن يقول لها لقد تزوجتك على صداق كذا وكذا فتقول رضيت أو تكون بكرا فتسكت رضى بذلك وكذلك السيد في أمته إذا اعتقها وأراد نكاحها من نفسه وليس عليه عند مالك استئذان الحاكم في ذلك ولا ولاية لاحد بقرابة الام وحدها ولا ولاية لمسلم على كافر بالقرابة ابنة كانت أو أختا أو غيرها من القرابات كلها ولا يلي عقد نكاحها من مسلم ولا نصراني وليل ذلك أهل دينها وقد قيل إنه يوكل من أهل دينها من يلي عقد نكاحها وجائز للمسلم العقد على عبده وأمته الكافرين وكل ولد يولد بينهما فهو على دين أبيه عند مالك واصحابه ولا تلي امرأة عقد نكاح لنفسها ولا لغيرها شريفة كانت أو دنية أذن لها في ذلك وليها أو لم يأذن فإن عقدت نكاحا فسخ أبدا قبل الدخول وبعده واختلف عن مالك في كيفية فسخة فروي عنه أن فسخه طلاق وهو اختيار ابن القاسم وروي عنه أنه فسخ بغير طلاق وإذا أرادت المرأة إنكاح أمتها استخلفت رجلا فزوجها بأمرها هذا هو الجائز عند مالك ولم يختلف قوله في المرأة أنه لا يجوز لها مباشرة العقد على امتها ولا على يتيمة إن كانت وصيا واختلف قوله في جواز مباشرتها العقد على عبدها ويتيمها فروي عنه أنه قال إذا كانت المرأة وصيا باشرت عقد نكاح يتيمها دون يتيمتها وكذلك لها أن تباشر عقد نكاح عبدها دون أمتها وإنما لا تعقد على من لا يعقد على نفسه يوما ما وتحصيل مذهب مالك عند أكثر أصحابه أن إليها إذا كانت وصيا اختيار الازواج ولها أن تفرض الصداق ثم يعقد النكاح أولياؤها أو السلطان وعلى هذا أكثر علماء أهل المدينة من أصحاب مالك وغيرهم والعبد إذا كان وصيا على أيتام بمنزلتها فيما ذكرنا وإذا زوج المرأة غير وليها باذنها فان كانت شريفة لها في الناس حال كان وليها بالخيار في فسخ نكاحها أو إقراره وإن كانت دنية كالمعتقة والسوداء والإسلامية ومن لا حال لها جاز نكاحها ولا خيار لوليها لان كل أحد كفؤلها وقد روي عن مالك أن الشريفة والدنية لا يزوجها إلا وليها أو السلطان وروي عنه ان كل امرأة مالكة أمر نفسها إذا وضعت نفسها عند كفوء وكانت ثيبا فإن السلطان يأمر وليها بانكاحها فان أبى زوجها السلطان وفي مثل هذه ورد الحديث انها احق بنفسها من وليها وإذا زوج الولي المرأة بغير اذنها ثم علمت بذلك فاجازته بقرب ذلك جاز وإلا لم يجز وقد قيل إنه باطل على كل حال إذا عقد عليها بغير اذنها وإذا أذنت المرأة لوليين فزوجاها معا من رجلين أو من واحد بعد واحد فلم يعلم أيهما قبل صاحبه فكلاهما نكاحه مفسوخ قبل الدخول وفسخه بتطليقة وان سبق احدهما بالعقد كان أحق الا أن يدخل الآخر فيكون أحق ومن أنكح ابنه البالغ وهو حاضر صامت ثم قال لم أرض صدق مع يمينه وان كان غائبا فرد سقط النكاح عنه وعن الأب كالأجنبي وروى يحيى عن ابن القاسم فيمن زوج وليته وكنت الاشارة وإطعام الوليمة وإشهاد الأمر في دارها أو يرى أنها عالمة به ثم جحدت فاليمين عليها فإن نكلت لزمها النكاح وأما التي يرى أنها لم تقارب علم ذلك فلا يمين عليها وتمام هذا المعنى في كتاب الدعوى


باب إنكاح الصغير

وللرجل أن يزوج ابنه الصغير على النظر له وليس ذلك لغير الأب من الأولياء وللوصي عند مالك من إنكاح الطفل على وجه النظر له مثل ما للأب وقد روي عنه جواز عقد الولي والوصي على الصغير وأنهما في ذلك كالأب في العقد والمبارات عليه والمشهور عن مالك أن الولي ليس في ذلك كالوصي وأن الوصي في ذلك كالأب على ما قدمنا ذكره ومن زوج ابنه صغيرا لا مال له فالصداق على الأب لأنه متطوع عنه بذلك وان كان الابن مليا فعليه الصداق ولا يكون على الأب منه شيء مع يسار الابن إلا أن يضمنه متبرعا فإن ضمنه عنه فهي حمالة لا تلزمه إلا أن يوجد للابن مال وان قال عند ضمانه أنا أضمن ذلك في مالي على كل حال لزمه ذلك في عسر الابن ويسره ويؤخذ ذلك ان مات من رأس ماله ولو اعسر الابن بالصداق عند الدخول وقد كان موسرا عند العقد فالصداق دين عليه ولا ينتقل الصداق إلى الأب بعسرة الابن إذا كان مليا عند العقد ولو كان بعض الصداق مؤجلا والابن لا مال له ثم أيسر لم يلزمه شيء منه إذا كان الابن لا مال له في وقت عقد النكاح ولو أصدق الأب من ماله عن ابنه وقبضت المرأة الصداق ثم طلق قبل الدخول رجع نصف المهر إلى الاب لأنه لما لم يتم له مراده فكان هبة لم تقبل وقالت طائفة ما أهل المدينة وغيرهم منهم عبد الملك بن عبد العزيز بل يرجع نصف المهر إلى الإبن لإنه هبة مقبوضة


باب النكاح في العدة ونكاح الشغار والمتعة والنهارية ونكاح المحلل والمحرم

قال الله عز وجل بعد ان رفع الجناح في التعريض بخطبة النساء ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجلهالبقرة واجتمعت الامة على أنه لا يجوز عقد النكاح في العدة ونهى رسول الله صلى الله عليه وسلم عن نكاح الشغار ونكاح المتعة ونكاح المحرم ولعن المحلل والمحلل له وليس لاحد أن يخطب امرأة في عدتها وله أن يعرض لها بغير تصريح نحو قوله النساء من شأني وإني لحريص على النكاح وان الله لسائق إليك خيرا وما كان مثل ذلك وان قال إني فيها لراغب واني عليك لحريص فلا بأس ومن خطب امرأة في عدتها ولم يعقد معها نكاحا حتى انقضت فقد أساء ولا شيء عليه وعقد النكاح في العدة حرام ومن عقد على معتدة نكاحا في عدتها فهو مفسوخ على كل حال ويفرق بينهما فرقة فسخ من غير طلاق ولا ميراث بينهما لو مات أحدهما فان فرق بينهما قبل الدخول جاز له خطبتها بعد انقضاء عدتها وان لم يفرق بينهما إلا بعد دخوله بها في عدتها لم يحل له نكاحها أبدا عند مالك وأصحابه على ما روي عن عمر في ذلك فان عقد لها في عدتها ولم يدخل بها إلا بعد انقضاء عدتها فقد اختلف عن مالك وأصحابه في تأييد تحريمه هاهنا فروي عنه أنه يفرق بينهما ولا ينكحها أيضا أبدا لان وطأه لها كان بالعقد المنعقد عليها في عدتها فكأنه وطئها في عدتها وهو قول عبد العزيز بن أبي سلمة وهو تحصيل المذهب واختاره ابن القاسم وروي عن مالك أيضا أنها تحل له خطبتها بعد انقضاء عدتها وهو قول المغيرة بن عبد الرحمن المخزومي ومحمد بن إبراهيم بن دينار وقال عبد الملك بن الماجشون وعلى المغيرة وابن دينار كانت تدور الفتيا بالمدينة يعني بعد مالك والله أعلم واختلف فيما يجب عليها من العدة إذا فرق بينهما بعد دخوله بها فروى ابن القاسم عن مالك انه ليس لها إلا ثلاث حيض وان ذلك يجزئها من العدتين جميعا وسواء كان نكاحه إياها بعد حيضه أو بعد حيضتين انها عليها ثلاث حيض تستأنفها بعد الفرقة بينها وبين الثاني وروى عنه أهل المدينة أنها تتم بقية عدتها من أول حيضة كانت أو حيضتين أو أكثر ثم تستأنف عدتها ثلاث حيض كاملة من الثاني على ما روي عن عمر في ذلك فإن كانت متوفى عنها ودخل بها الثاني في عدتها وفرق بينهما اعتدت بقية عدتها أربعة أشهر وعشرا من يوم مات عنها زوجها تستكمل فيها ثلاث حيض هذا تحصيل المذهب وأما على قول عمر فتستأنف ثلاث حيض بعد الأربعة الأشهر والعشر وان كان الناكح لها في العدة عالما بالتحريم ودخل بها في العدة فقيل إنه زان وعليه الحد ولا يلحق به الولد وله ان يتزوجها إذا انقضت عدتها وقيل الحد عنه ساقط والمهر لها لازم والولد به لاحق ويفرق بينهما ولا يتزوجها ابدا وهو تحصيل مذهبه عند جمهور أصحابه ولو جاءت المنكوحة في العدة بولد لاقل من ستة أشهر من يوم عقد عليها الثاني فرق بينه وبينها ولم تحل له أبدا ورجع عليها بالصداق وأبقى لها ربع دينار ان كان لم يعلم أنها كانت في العدة لانها علمت ذلك وغرته وان علم أنها في عدة وجهل التحريم كان لها صداق كامل بما استحل منها وان علم التحريم فهو كالزاني في أحد قولي مالك والولد لاحق بالأول في هذه المسألة على كل حال فان أنكره لاعنها وسيأتي حكم لعانها في باب اللعان ونكاح الشغار مفسوخ على كل حال قبل الدخول وبعده وهو أن يزوج الرجل امرأة هو وليها على أن يزوجه آخر امرأة هو وليها على أن لا صداق لواحدة منهما والشغار في العبيد والإماء كهو في الأحرار سواء ويفسخ النكاح في ذلك وإن طال أمده كهو في الأحرار سواء ويفسخ النكاح في ذلك وإن طال أمده فإن دخل بواحدة منهما فلها صداق مثلها مع الفسخ واختلف عن مالك هل هو فسخ بطلاق أو بغير طلاق فروي عنه فيه الوجهان جميعا وان لم يدخل بها فلا شيء لها إذا فسخ نكاحها وان قال زوجتك ابنتي بمائة على ان تزوجني ابنتك بمائة أو نحو هذا فسخ النكاح بينهما قبل البناء استحبابا وثبت بعد البناء بمهر المثل لكل واحدة منهما ولو سمى لإحداهما مهرا ولم يسم للأخرى فسخ نكاح التي لم يسم لها صداق قبل الدخول وبعده وفسخ نكاح المسمى قبل الدخول استحبابا وتفوت بعد الدخول وكان لها صداق المثل ونكاح المتعة باطل مفسوخ وهو ان يتوزج الرجل المرأة بشيء مسمى إلى أجل معلوم يوما أو شهرا أو مدة من الزمان معلومة على أن الزوجية تنقضي بانقضاء الأجل والفرقة في ذلك فسخ بغير طلاق قبل الدخول وبعده ويجب في المهر المسمى بالدخول عند مالك فإن لم يسم شيئا أو سمى مالا يكون صداقا عنده وجب فيه صداق المثل ويسقط فيه الحد ويلحق الولد وعليها العدة كاملة وكذلك عند مالك نكاح النهارية حكمه عنده حكم نكاح المتعة في لزوم المهر ولحوق الولد ووجوب العدة مع الفسخ وهي التي تنكح على أنها تأتي زوجها نهارا ولا تأتيه ليلا ونكاح المحلل فاسد مفسوخ وهو أن يتزوج امرأة طلقها غيره ثلاثا ليحلها لزوجها وأنها متى أصابها طللقها فهذا المحلل الذي ورد الحديث عن النبي عليه السلام بلعنه وكل من نكح امرأة ليحلها لزوجها فلا تحل لزوجها ان وطئها بذلك النكاح وسواء علما أو لم يعلما إذا قصدا النكاح لذلك ولا يقر على نكاحها ويفسخ قبل الدخول وبعده وإنما يحللها نكاح رغبة لا قصد فيه للتحليل وشرط مالك واكثر أصحابه أن يكون وطئه إياها مباحا تاما غير محظور لا تكون صائمة ولا محرمة ولا حائضا ولا معتكفة فإن وطئها وطئا تاما مباحا ثم طلقها أو مات عنها حلت للأول وإلا لم تحل له ومدار نكاح المحلل على الزوج الناكح وسواء شرط ذلك أو نواه ومتى كان شيء من ذلك فسد نكاحه ولم ير عليه ولم يحلل وطئه المرأة لزوجها وعلم الزوج المطلق وجهله بذلك سواء لأن المدار على الزوج الناكح وقد قيل انه ينبغي له إذا علم أن الناكح لها لذلك تزوجها أن يتنزه عن مراجعتها وكذلك المرأة إذا اشترطت ذلك إذا كانت نية الناكح قد انعقدت على مكاح رغبة لأن المرأة ليس بيدها شيء من حل عصمتها وقد قيل إذا هم أحد الثلاثة بالتحليل فسد النكاح وهو تشديد وقال سالم والقاسم وأبو الزناد ويحيى بن سعيد جائز للرجل أن يتزوجها ليحلها إذا لم يعلم الزوجان وهو مأجور إذا اعتقده ولم يشترطه في عقد نكاحه وبين ذلك قوله إذا لم يعلم الزوجان والمعمول به في هذا الباب ما قدمنا ذكره عن مالك وأما نكاح المحرم فلا يجوز ولا يتزوج الرجل ولا المرأة وهما محرمان إلى أن يحل لهما الوطء بطواف الإفاضة بعد رمي جمرة العقبة في الحج وأما المعتمر فمتى يفرغ من سعيه بين الصفا والمروة فان نكح أحدهما أو نكحا فسخ النكاح قبل الدخول وبعده واختلف في فسخه عن مالك فقيل بطلاق وقيل عنه بغير طلاق وأصله الذي عليه يعمل أكثر أصحابه أن كل نكاح فاسد لا يصلح أن يقام عليه ولا للأولياء لو رضوه أن يجيزوه فهو فسخ بغير طلاق وكل نكاح لو رضي الأولياء أو غيرهم أن يجيزوه جاز وكانا على نكاحهما فذلك إذا فسخ كان الفسخ فيه تطليقة بائنة لا رجعة فيها وأما ابن القاسم فذهب إلا أن كل نكاح اختلف فيه السلف أو قال بجوازه أحد من أئمة الفتوى بالأمصار فإن الفسخ فيه تطليقه بائنة ووجه الرواية عنه في فسخ نكاح المحرم بطلاق إنما ذلك للاختلاف فيه فعلى هذا القول إن نكحها بعد كانت عنده على تطليقتين وعلى القول الأول تكون عنده على ثلاث وجائز للمحرم أن يراجع امرأته إذا كان طلاقه رجعيا قبل إحرامه أو بعده وأحرم في عدتها لكنه لا يجوز له وطئها وليس لمن عقد نكاحا في إحرامه ووطيء ثم فسخ نكاحه مراجعتها في حال إحرامه ذلك ولما كان ليس للمحرم عقد نكاح في حال إحرامه ذلك ولما كان ليس للمحرم عقد نكاح في حال إحرامه فكذلك ليس له مراجعة من عقد نكاحها في إحرامه ذلك حتى يحل من حجه وله شراء الجواري وهو محرم ولا يجوز له وطؤهن حتى يحل من إحرامه وقد روي عن مالك تأبيد التحريم فيه كالنكاح في العدة والمشهور عنه أنه لا يتأبد فيه التحريم وأنه جائز له إذا حل من إحرامه أن ينكحها نكاحا جديدا


باب تحريم نكاح ذوات المحارم من النسب والاصهار

لا يحل لاحد نكاح أمه ولا جداته لا من قبل أبيه ولا من قبل أمه وأن علون ولا يحل لاحد نكاح ابنته ولا امرأة من بنات بناته وبنات بنيه وان سفلن ولا يحل لاحد نكاح أخته ولا امرأة من بنات إخوته واخواته وان سفلت ولا يحل له نكاح عمته ولا عمة عمته وان علت ولا نكاح خالته ولا خالة خالته وان علت وجائز له نكاح ابنة العم وابنة العمة وابنة الخال وابنة الخالة وان سفلن ولا يحل له نكاح امرأة ولدتها امرأته التي قد دخل بها ولا ما ولده بنوها ذكورهم وإناثهم ولا يحل له نكاح امرأة نكحها أحد من ولده وولد ولده وان سفلوا وسواء دخل بهؤلاء أو لم يدخل بهن مات عنهن الأب أو الجد أو طلقهن وكل امرأة حرمت عليك فابنتها حرام عليك إلا أربعا بنت العمة وبنت الخالة وبنت حليلة الابن وبنت حليلة الأب فإن نكح امرأة من هؤلاء كلهن جاهلا فسخ نكاحه ولم يتوارثا ولا صداق لها ان كان لم يدخل بها ولا بصف صداق فإن دخل بها وعذرا بالجهالة كان لها صداقها المسمى وان لم يعذر أحدا وان عذر أحدهما سقط الحد عنه ومتى سقط الحد لحق الولد وان حدت المرأة فلا صداق لها ويحرم على الرجل كل من وطئها أبوه أو جده أو ابنه أو ابن ابنه بملك اليمين والاماء كالنكاح سواء والقبلة عند مالك والمباشرة للذة أو مس الفرج يحرم على الابن ما يحرم بالوطء وقد روي عنه ان القبلة لا تحرم وإنما يحرم الوطء


باب ما يحرم الجمع بينه من النساء

لا يحل أن يجمع الرجل بين امرأة وأختها شقيقة كانت أو لأم أو لأب وكذلك بنات أختها وبنات أختيها وبنات أختها وان سفلن وكذلك عمتها وخالتها وعمة عمتها وخالة خالتها وان علت وإذا أردت أن تعتبر هذا الباب فانظر إلى إحدى المرأتين وأنزلها رجلا فإن كان يحل له لو كان رجلا ناكح قريبته تلك فلا بأس بالجمع بينهما وإن لم يحل له ذلك لو كان أحدهما رجلا لم يجز الجمع بينهما وان لم يحل له ذلك لو كان أحدهما رجلا لم يجز الجمع بينهما وهذا من طريق النسب وأما غير النسب فلا بأس أن يجمع الرجل بين المرأة وربيبتها ومن تزوج امرأة وابنتها في عقدة واحدة فسخ النكاح لهما جميعا قبل الدخول وبعده فإن فسخ قبل الدخول كان له ان يتزوج بعد ذلك ايتهما شاء وإلى هذا ذهب ابن القاسم وقال عبد الملك وغيره يحل له نكاح البنت ويحرم عليه نكاح الأم وان فسخ نكاحه بعد الدخول بهما لم تحل له واحدة منهما أبدا ولو دخل باحداهما فسخ نكاحه وحل له نكاحها بعد ولم تحل له الأخرى أبدا والأصل المجتمع عليه عند أهل المدينة في هذا الباب ان من تزوج امرأة لم يحل له أن يتزوج أمها دخل بالابنة أو لم يدخل بها ولا بأس أن يتزوج الابنة إذا لم يدخل بالأم فان دخل بالأم لم تحل له ابنتها كانت الابنة في حجره أو لم تكن في حجره ومن تزوج امرأة على من لا يجوز له أن يجمعها معها فنكاح الأولي صحيح ونكاح الثانية فاسد يفسخ أبدا وان ماتا لم يتوارثا ولا صداق لها ولا نصف صداق ما لم يدخل بها فان كان دخل بها كان لها صداقها كاملا وللأولى أبدا ميراثها كاملا وصداقها معجلا كاملا دخل أو لم يدخل لأن الموت يوجب الصداق وليس كالطلاق وقال مالك من تزوج أما وابنتها في عقد واحد وسمى لكل واحدة صداقا فسخ النكاح فإن دخل بهما حرمتا عليه وإن دخل بالأم منهما أو البنت فسخ نكاح المدخول بها حتى تستبريء رحمها ثم يتزوجها إن شاء وحرمت عليه التي لم يدخل بها وقال به ابن القاسم وقال أشهب وابن الماجشون أن دخل بالأم حرمتا جميعا وان دخل بالبنت حرمت الأم ثم نكح البنت بعد الاستبراء وقال مالك ولو تزوج بنتا ثم تزوج أمها فبنى بها حرمتا عليه جميعا وقال ابن القاسم لأن الأم حرمت بعقد البنت ثم حرمت البنت بوطء الأم قال مالك ولو تزوج أما ولم يدخل بها ثم تزوج بنتا ودخل بها حرمت الأم ثم نكح البنت بعد الاستبراء إن أحبها ومعنى قوله هذا لان الأم من أمهات النساء والبنت عقدت على فساد ومن تزود منهما أولا فدخل أو لم يدخل ثم عقد على الأخرى بطل العقد الثاني ولم يبطل الأول إلا بالجماع وأسبابه فمتى بطل ذلك لم يكن عليه من نصف الصداق شيء لأنها حرمة وقعت بغير طلاق يوجب شرط الصداق ولا يحل لاحد أن يجمع بنكاح أكثر من أربعة نسوة والعبد والحر في ذلك سواء وجائز عند مالك أن ينكح أربع نسوة وكل امرأتين لا يجوز الجمع بينهما بعقد النكاح فلا يجوز الجمع بينهما في الوطء بملك اليمين ومن وطأ أمة بملك اليمين ثم أراد أن يطأ أختها أو عمتها أو خالتها فانه يحرم فرج الأولى ببيع أو عتاقة أو كتابة أو ما أشبه ذلك مما يحرم عليه وطئها ثم يطأ الأخرى إن شاء فان أراد بعد ذلك وطء الأولى فعل بالثانية مثل ما فعل بالأولى فحلت له الأولى والوطء هاهنا في الأماء كالعقد على الحرائر


باب الرضاعة وحرمته

الرضاعة تحرم ما تحرم الولادة فكل من حرم نكاحها أو وطؤها بالولادة حرم بالرضاعة وكل امرأة يحرم نكاحها أو وطؤها على رجل بنسب أو رحم أو صهر حرم عليه نكاحها بذلك النسب من الرضاعة وكذلك الجمع بين الأختين من الرضاعة وبين المرأة وعمتها أو خالتها من الرضاعة وحليلة الابن من الرضاعة كحليلة الابن من النسب وزوجات الأب من الرضاعة وما وطئه بملك اليمين كزوجات الأب من النسب في التحريم سواء ومن لا يحرم عليه من النساء بنسب أو صبر لم يحرم عليه برضاع وإذا رضع الصبي من المرأة أقل رضاع فلا يحل له نكاح أحد من بناتها وسواء أرضعته معه أو قبله ولا بأس أن ينكح أخوه بنتها لأنه لا حرمة بينه وبينها وكذلك لو أرضعت امرأة صبية لم يحل لاحد من بنيها أن يتزوجها وجائز لمن شاء منهم أن يتزوج أختها لأنه لا حرمة بينه وبينها ولو ارضعت امرأة صبيا وللمرأة ابنة كان لأبي الصبي أن يتزوج ابنة المرأة وان كانت أخت ابنه لأنه لا حرمة بينه وبينها ولو أن جدة أرضعت بنت ابنتها لم تحل لابن خالتها لأنها أخت أمه ولو أن أخوين ولد لأحدهما غلام وللآخر جارية فارضعت أمهما جدة الصبيين أحدهما لم يتناكحا لأنهما ابنا أخ من رضاعة وان كانا ابني عم وللمرأة أن تسافر مع ذوي محارمها من الرضاعة كما لها ذلك مع ذوي محارمها من النسب وكل ما وصل إلى جوف الطفل أو الطفلة في الحولين من اللبن وان كان مصة واحدة حرم عند مالك وأكثر أهل المدينة وما كان بعد الحولين فلا يحرم شيئا ولو فصل الصبي قبل الحولين واستغنى عن الرضاع بالطعام لم يكن لرضاعه بعد ذلك حرمة وان كان في الحولين والوجور والسعوط يحرم إذا وصل إلى الجوف في الحولين وما وصل من غير الحلق إلى الجوف كالحقنة وشبهها من اللبن فلا يحرم شيئا وإذا اختلط اللبن بغيره فالحكم للأغلب منهما والمرأة العجوز والتي لم تلد إذا كان مثلها يوطأ ودرت إحداهما بلبن فكل من رضعها ابن لها تقع الحرمة بذلك اللبن بينه وبينها فإن كانت صبية صغيرة لا يوطأ مثلها وأتاها لبن لم تقع بذلك اللبن حرمة وكذلك الرجل لو در عليه لبن لم يحرم رضاعة شيئا المرأة الميتة يحرم


باب لبن الفحل

إذا أرضعت المرأة مولدأ في الحولين صار ابنها وابن من أرضعته بلبنه ولا يحل لذلك المولود أن ينكح امرأة من بنات أمه التي أرضعته ولا بنات زوجها أو سيدها لأنه أبوه بذلك الرضاع ولا من قرابته إلا ما يحل له من بنات أبيه الذي ولده ولا يحل له أن ينكح امرأة من بنات زوجها من غيرها كما لا يحل له بناتها منه ولا من غيره وولد الولد وإن سفل ذلك بمنزلة الولد فإن كان اللبن من إصابة حرام لم يحرم شيئا من قبل الفحل وان كان لرجل امرأتان أو جاريتان فارضعت إحداهما غلاما وأرضعت الأخرى جارية فهما أخوان لأب لا يتناكحان أبدا واللبن من الرجل قبل الفصال وبعده ما لم تنكح المرأة فان نكحت ولم ينقطع لبنها حتى ولدت من الآخر فاللبن منهما جميعا والحرمة به ثابتة بين المرضع وبين الزوجين جميعا ما لم ينقطع الأول فإذا انقطع اللبن الأول ثم حدث لبن آخر كانت الحرمة للزوج الثاني دون الأول ومن أهل المدينة جماعة لا يقولون بلبن الفحل والصحيح عندنا القول به لثبوته عن النبي صلى الله عليه وسلم وهو قول ابن عباس


باب من يحل وطئه من النساء بملك اليمين

كل امرأة يحرم نكاحها على رجل بنسب أو صهر أو رضاع لم يحل له وطئها بملك اليمين وكل من حل له نكاحها فله وطئها بملك اليمين ان ملكها والجمع في الوطأ بين الأختين بملك اليمين كالجمع بينهما بالنكاح وعلى هذا جمهور العلماء وجماعة فقهاء الأمصار وعليه جرى العمل والفتيا والخلاف فيه شذوذ وكل من نظر إلى جارية فأبصر منها غير وجهها وكفيها مثل أن ينظر إلى شعرها أو صدرها أو ساقها أو شيء من محاسنها تلذذا حرمت بذلك على أبيه وابنه وحرمت عند مالك عليه أمها وابنتها وكذلك إذا لمسها شهوة وقد قيل لا يحرم إلا بالمسيس والأول أحوط والآخر أقيس وأصح في النظر إن شاء الله ولا بأس بوطء الأماء الكتابيات بملك اليمين ولا يجوز وطء الأماء المجوسيات ولا غير الكتابيات بملك اليمين


باب نكاح امرأة قد فجر بها النكاح أو بأمها أو بابنتها أو وطئها بشبهة

لو أصاب رجل امرأة بالزنى لم يحرم عليه نكاحها بذلك وكذلك لا تحرم عليه إذا زنى بابنتها وحسبه أن يقام عليه الحد ثم يدخل بامرأته ومن زنى بامرأة ثم أراد نكاح أمها او أبنتها لم يحرم عليه نكاح أمها لذلك ولا نكاح ابنتها وهذا هو الصحيح من قول مالك وهو قول أهل الحجاز وقد روي عنه ان الزنى يحرم الأم والابنة وأنه في ذلك بمنزلة الوطء الحلال وهو قول أهل العراق والأول أصح وعليه العمل عند فقهاء أهل المدينة لأن الله قال وأمهات نسائكمالنساء وليس التي زنى بها من نسائه ولا ابنتها من ربائبه ومن وطيء امرأة بشبهة لم يجز له نكاح أمها ولا ابنتها ولا أن يجمع بينها وبين اختها أو عمتها أو خالتها بالنكاح ولا بملك اليمين وكذلك من قبل أو باشر عند مالك


باب نكح الكتابيات وغيرهن من الكافرات

ليس لمسلم أن يتزوج مشركة وثنية أو غير وثنية أو مجوسية وحرام عليه وطء هؤلاء بنكاح أو ملك يمين وله أن يتزوج اليهودية والنصرانية وليس له ان يتزوج غيرهما من اهل الذمة وجائز أن يزوج الرجل عبده اليهودي بيهودية أو نصرانية والنصراني بنصرانية ويهودية ولا يجوز نكاح مرتدة ولا يجوز نكاح إماء أهل الكتاب لحر ولا لعبد مسلم وإذا ارتد احد الزوجين الزوجين أو ارتدا معا بطل النكاح قبل الدخول وبعده ولا يكون موقوفا على اجتماع اسلامهما في العدة ولو تزوج المرتد أو المرتدة في ارتدادهما كان نكاحهما مفسوخا بغير طلاق وقد اختلف في فرقة المرتد والصواب في ذلك أنه فسخ بغير طلاق


باب نكاح الحر للامة على الحرة والحرة على الامة ونكاحه الامة المسلمة وهو يجد الطول إلى الحرة

لا يجوز للحر المسلم أن ينكح أمة غير مسلمة بحال ولا له تزويج الأمة المسلمة حتى لا يجد طولا لحرة أو يخاف العنة وهو الزنى فإذا كان ذلك جاز له أن يتزوج واحدة منهن فقط فإن عدم الطول ولم يخش العنت لم يجز له نكاح الأمة وكذلك إن وجد الطول ولم يخش العنت لم يجز له نكاح الأمة وكذلك إن وجد الطول ولم يخش العنت لم يجز له نكاح الأمة والطول المال وقد روي عن مالك في الذي يجد طولا لحرة أنه يتزوج أمة مع قدرته على طول الحرة وذلك ضعيف من قوله وقد قال مرة أخرى ما هو بالحرم المبين وجوزه وقد سئل مالك عن رجل يتزوج أمة وهو ممن يجد الطول فقال أرى أن يفرق بينهما فقيل له أنه يخاف العنت فقال السوط يضرب به ثم خففه بعد ذلك وإذا تزوج الحر حرة على أمة تحته ولم تعلم الحرة بالأمة ففيها أيضا عن مالك روايتان إحداهما أنها لا خيار لها لأنها فرطت في تعرف ذلك والأخرى ان لها الخيار ومن كانت تحته أمتان فتزوج حرة عليهما وعلمت باحداهما ولم تعلم بالأخرى كان لها الخيار على إحدى الروايتين ولا خيار لها على الرواية الأخرى وأجاز مالك لمن تحته حرة أن يتزوج أمة وقال النكاح ثابت والحرة بالخيار في نفسها بين إقامتها مع زوجها أو مفارقته وكان قوله قديما إن ذلك باطل وأنه يفرق بينهما وهو الأحوط والأولى وقال عبد الملك الحرة بالخيار في فسخ نكاح الامة وإقراره وقال مالك إذا تزوج العبد الأمة على الحرة فلا خيار للحرة لأن الأمة من نسائه


باب نكاح العبيد والاماء والمولى عليه

جائز عند مالك أن يتزوج العبد أربع نسوة وهذا هو المشهور عنه وتحصيل مذهبه وقد روي عنه أنه لا يتزوج العبد إلا اثنتين وهو قول أكثر أهل العلم وجائز أن يتزوج العبد الحرة على الأمة والأمة على الحرة وهو في ذلك بخلاف الحر وليس بواجب على أحد وجوب حتم أن يزوج عبده ولا أمته ولا يجوز نكاح عبد ولا أمة إلا بإذن سيدهما وكذلك من فيه شيء من الرق ولا يجوز لمن نصفها حر ونصفها مملوك أن ينكحها سيدها إلا بإذنها لأنه لا يحل له وطئها وان تزوجها فولدها بمنزلتها وقال مالك لا يجوز أن يزوج الرجل عبده أمة بغير صداق وشهود ولا أرى أن يدخل بها حتى يقدم إليها أقل ما تستحل به وذلك ربع دينار وإذا تزوج العبد بغير إذن سيده فالنكاح موقوف على إجازة السيد فإن جاز أجازه وأن رده بطل فان كان دخل بالمرأة فلها من المهر بقدر ما يستحل به فرجها ويأخذ سيده الباقي منها أو تتبع هي العبد به دينا في ذمته إذا اعتق وسواء علمت الزوجة أنه عبد أو لم تعلم غرها أو لم يغرها لسيده أبدا في ذلك كله أخذ الصداق منها إلا أنه إن كان غرها اتبعته بما أخذ السيد إذا اعتق دينا في ذمته إلا أن يفسخه السيد عنه فإن فسخه لم تتبعه من ذلك بشيء وإذا فسخ السيد نكاح عبده الذي عقده بغير إذنه فهو فسخ بطلاق ويلزم طلاق ويلزم طلاق العبد فيه عند مالك قبل الفسخ ولو فسخه بأكثر من واحدة لزمه وقد قيل لا يلزمه من ذلك إلا بطلقة ولو اعتقه قبل أن يعلم جاز نكاحه وقد قيل لا يجوز والأول قول مالك فإن اذن السيد لعبده في النكاح جاز عقده لنفسه وأما الأمة تتزوج بغير إذن مولاها فنكاحها باطل وسواء أجاز السيد ذلك أم لا لأن العبد يعقد على نفسه إذا أذن له سيده والأمة لا تعقد على نفسها ولا على غيرها هذا إذا باشرت العقد بنفسها وأما إذا جعلت أمرها إلى رجل فزوجها فعن مالك في ذلك روايتان إحدهما أنه كنكاح العبد إن شاء السيد فسخه وإن شاء تركه والأخرى أنه باطل يجوز باجازه السيد له وإذا تزوج العبد بإذن سيده لم يكن له فسخه ولا إليه طلاق والطلاق بيد العبد وما لزم العبد من الصداق ففي ماله إن كان له مال وكان نكاحه باذن سيده أو بغير إذنه وهو معسر فالمهر دين في ذمة العبد ويؤخذ من ماله ان وهب له فأما خراجه وعمله فلا شيء لزوجته فيه فان عتق العبد اتبعته زوجته بمهرها دينا وقال غير مالك من أهل المدينة المهر والنفقة في كسبه وماله لان اذنه له بالنكاح إذن باكتساب المهر والنفقة فان كان مخارجا لمولا كان ذلك فيما فضل عن خراجه والصداق للأمة مال من مالها ما لم ينزعه سيدها ولسيدها أن يسقطه إن شاء عن زوجها قبل الدخول وبعده لأنه كسائر ماله لجواز انتزاعه له إذا شاء من يدها وإذا دخل بالأمة زوجها الحر وقد كان سمي لها صداقا ثم ابتاعها فالصداق لسيدها وكذلك لو اعتقها سيدها بعد دخول زوجها بها ولو ابتاعها قبل دخوله بها فلا شيء لها ولا لسيدها من الصداق وان كان لم يدخل بها حتى أعتقها سيدها فاختارت المقام معه فلها الصداق دون سيدها وأيما عبد ملكته زوجته أو أمة ملكها زوجها انفسخ النكاح بينهما ساعة وقع الملك وذلك فسخ بغير طلاق وله وطئها بملك اليمين من غير استبراء وللعبد أن يتسرى في ماله بغير إذن سيده وبإذنه وقد قيل إنما يتسرى العبد في ماله إذا أذن له في ذلك سيده وكلا الوجهين قول من يرى ان العبد يملك وهو قول مالك وأصحابه وأما من يقول من العلماء إن العبد لا يملك فإنهم لا يجيزون له الوطء بغير النكاح ولا يبيحون له التسري على حال وإذا طلق العبد زوجته طلقة رجعية فله أن يراجعها وان كره السيد وقد قيل ليس له أن يراجعها إلا بإذن سيده والأول أصح ومن زوج عبده من أمته ثم باعها أو باع أحدهما فهما على نكاحهما ولا يفسخ النكاح ببيعهما ولا بيع واحد منهما وان علم المشتري بالنكاح فرضي به لزمه وان لم يعلم كان له الخيار في رد البيع أو إمضائه وإذا تزوجت الأمة بغير اذن سيدها فسخ نكاحها بغير طلاق دخل أو لم يدخل فان لم يدخل بها فلا شيء لها وان دخل بها عالما بأنها أمة وقد كان فرض لها صداق مثلها أخذه السيد أن أدركه معها وان كان الزوج لم يدفعه قبضه منه وإن كانت قبضته وأتلفته رجع سيدها عليه بصداق مثلها فإن لم تتلفه وكان أكثر من صداق مثلها أخذه كله فإن أدرك معها من الصداق بعضه وكان مقدار صداق مثلها أخذه ولم يتبع الزوج بشيء غيره وان كان أقل اتبعه بتمام صداق مثلها ولا تباعة للزوج بعد ذلك عليها وإن كانت الأمة غرت من نفسها وذكرت أنها حرة فإن الزوج ينتزع منها جميع الصداق الذي دفعه إليها ان أدركه عندها ودفع إلى سيدها قدر ما يستحل به فرجها وان تلف الصداق أخذ السيد منه قدر ما يستحل به واتبع الزوج الأمة بما دفع إليها دينا في ذمتها إذا عتقت إلا قدر ما تستحل به فان فسخ ذلك سيدها عنها لم يتبعها بشيء منه أبدا وان اولدها وهو عالم أنها أمة فولده رقيق وان غرته افتدى ولده بقيمتهم يوم يقع الحكم فيهم ان كان موسرا وان كان معسرا اتبع بقيمتهم دينا وهم أحرار على كل حال ولا يجوز نكاح السفيه المولى عليه إلا باذن وليه فإن أذن له وليه جاز نكاحه وان تزوج بغير إذن وليه نظر في ذلك وليه فان كان سدادا أجازه إن شاء والا فسخه فان كان دخل بها كان لها من المهر قدر ما يستحل به فرجها ويؤخذ الفضل منها أو ممن قبضه لها من أوليائها وان كان منه شيء مؤخر فسخ عنه ولا يتبع السفيه بشيء منه بعد رشده بخلاف العبد لان العبد حجر عليه من أجل غيره والسفيه حجر عليه من أجل نفسه وفسخه تطليقة يحتسب بها ان نكحها بعد


باب نكاح المريض

لا يجوز نكاح المريض ولا المريضة ان تزوجا أو تزوج أحدهما ومن فعل ذلك مريضا فسخ نكاحه قبل الدخول وبعده ولا يرث الصحيح منهما المريض ان مات من مرضه ذلك دخلا أو لم يدخلا فإن فسخ نكاحهما قبل البناء فلا صداق للمرأة ولا ميراث فإن بنى بها وهي مريضة ثم ماتت فلها الصداق المسمى عند مالك وعند ابن القاسم لها مهر مثلها ولا ميراث وان دخل المريض فالصداق في ثلثه مبدأ على الوصايا إلا المدبر في الصحة فإن سمى لها أكثر من صداق مثلها سقط ما زاد على صداق المثل وان صحا قبل الفسخ ثبت النكاح دخلا أو لم يدخلا وهو المشهور في المذهب وقد روي عن مالك انه لا يثبت نكاح المريض وان صح قبل الفسخ وإذا نكح المريض فلم يفرق بينه وبين امرأته حتى صح صحة بينة ثم مرض بعد ذلك وهي عنده فمات وهي زوجته ترثه كسائر الأزواج وإذا تزوجت المريضة فرق بينهما فإن لم يدخل بها فلا صداق لها وان كان دخل بها فلها صداقها كاملا ولا ميراث لزوجها منها إن ماتت من ذلك المرض وإذا تزوج المريض صحيحة فصح المريض وماتت الزوجة كان له الميراث من مالها وكذلك إذا تزوجت المريضة صحيحا فلم يفسخ نكاحهما حتى صحت المريضة ومرض الزوج ومات كان لها صداقها وميراثها من ماله والمريض الذي لا يجوز نكاحه هو الذي لا ينفذ له في ماله إلا ثلثه ومن أهل العلم بالمدينة وغيرها جماعة يجعلون نكاح المريض والصحيح سواء ويجيزون ذلك ولا يفسخونه


باب إسلام أحد الزوجين الكافرين قبل صاحبه

إذا أسلم الكتابي قبل زوجته الكتابية ثبتا على نكاحهما لأنه يحل له في الاسلام نكاحها فإن كانت غير كتابية وقعت الفرقة بينهما إلا أن تسلم عقب إسلامه في فور ذلك فإن كان ذلك ثبتا أيضا على نكاحهما وان لم تسلم بأثر إسلامه وقعت الفرقة بينهما بغير طلاق ولا مهر لها ان لم يكن دخل بها وإذا أسلمت المرأة قبل زوجها كتابي أو غير كتابي فإن أسلم زوجها في عدتها فهو أحق بها من غير رجعة ولا صداق وإسلامه في عدتها كرجعة المطلق للسنة امرأته في عدتها وأما غير المدخول بها فإنها لا عدة لها فإنها اسلمت وقعت الفرقة بينهما فسخا بغير طلاق ولا صداق لها لأنه لم يدخل بها ولو كانت مدخولا بها فأسلم وادعى ان إسلامه كان في عدتها كانت البينة عليه دونها فإن أقام البينة في ذلك ثبتا على نكاحهما هذا إذا لم تكن نكحت غيره فإن نكحت غيره وأقام البينة أنه أسلم في عدتها فإن كان دخل الثاني بها فلا سبيل للأول إليها وان كان لم يدخل بها فلمالك فيها قولان أحدهما ان الأول أحق بها والآخر أن الثاني أحق بها وإذا أسلم المشرك وعنده أكثر من أربع نسوة فله أن يمسك منهن أربعا ويفارق سائرهن ولا يبالي أوائلا كن الأربع أو أواخر وسواء عقد عليهن عقدة واحدة أو عقدا مختلفة وكذلك إذا أسلم وعنده أختان فارق أيتهما شاء


باب القول في الصداق

لم تحل الموهوبة إلا لرسول الله صلى الله عليه وسلم خاصة قال الله عز وجل خالصة لك من دون المؤمنينالأحزاب فلا يحل لأحد بعده نكاح يشرط فيه أن لا صداق ولا بد لغيره من صداق قل أو كثر إلا أن مالكا وأصحابه يجيزون في أقله ربع دينار من الذهب أو ثلاثة دراهم كيلا من الورق أو عرضا يساوي أحدهما فإذا ساوى العرض ثلاثة دراهم كيلا جاز صداقا وأكثر أهل العلم بالمدينة وغيرها لا يحدون في أقل الصداق شيئا كما لا يحد الجميع في أكثره شيئأ ومن قال ذلك من أهل المدينة سعيد بن المسيب وابن شهاب وربيعة ومن غيرهم جماعة يطول ذكرهم وبه يقول ابن وهب من بين أصحاب مالك وقد بينا وجه قول مالك وقول غيره وقد أوضحنا ذلك في كتاب التمهيد ويكره مالك أن يكون النكاح على عبد آبق أو على بعير شارد ولا على جنين في بطن أمه ولا شيء من الغرر وكل ما لا يجوز في البيوع العقد عليه مثل الثمرة التي لم يبد صلاحها على تنقيتها أو زرع لم يستحصد ويستغني عن الماء إلا أن يكون للقطع أو عبدين يكون أحد الزوجين مخيرا في أحدهما أو غائبا من العقارات لم يوصف أو موصوف بشرط ان لم يأت به في وقت سماه وإلا فلا نكاح بينهما أو بصداق ينقد بعضه ويؤخر بعضه على أنه ان مات سقط عنه ما بقي عليه وما كان مثل هذا كله فإنه عقد بشيء منه نكاح وادرك قبل الدخول فسخ ولم يكن للمرأة شيء وان لم يدرك إلا بعد الدخول أقر النكاح وكان للمرأة مهر مثلها بالغا ما بلغ نقدا فهذا جملة تحصيل المذهب وكذلك عند مالك وجماعة من أصحابه الأجل المجهول مثل أن يكون إلى موت أو فراق أو إلى الميسرة بعض الصداق أو كله مهر مثلها بعد الدخول نقدا يحسب لها ما أخذت ويوفي ما بقي وان كان قبل الدخول خير الناكح فان عجله كله نقدا وإلا فسخ النكاح وقيل ان كان موسرا وكان بعض الصداق إلى ميسرة أو كله جاز وكان حلالا وكذلك من تزوج بمهر إلى غير أجل وقيل فيمن تزوج بمهر إلى غير أجل إنه يفسخ قبل الدخول كما وصفنا وثبت بعد الدخول بمهر مثلها نقدا وكل ذلك قول مالك ولا يكون الصداق إلا إلى أجل معلوم ويكرهه مالك فيما كثر من النساء وكل ما يجوز بيعه جاز عقد النكاح به إذا بلغ ثمنه المقدار المذكور تحديده عند مالك وقد يجوز عند مالك عقد النكاح بما لا يجوز بيعه كالوصفاء المطلقين غير الموصوفين مثل ان يقول انكحوا على عبد أو على أمة أو على عبيد ولا يصف شيئا من ذلك فيجوز عند مالك ويرجع في ذلك إلى الغالب من رقيق البلد فان اختلف رقيق البلد قضي بالأوسط منه ويجوز النكاح عنده على جهاز بيت أو شوار بيت فان كان بدويا كان عليه شوار أهل البادية وان كان حضريا كان عليه شورة أهل الحاضرة ومن تزوج امرأة على درهمين أو أقل أجبر علىأن يكمل لها ثلاثة دراهم ولم يفسخ نكاحه وان طلقها قبل الدخول لزمه من الدرهمين درهم واحد ويستحب لكل من تزوج امرأة أن ينقدها صداقها كله أو ربع دينار منه قبل الدخول فان لم يفعل ودخل بها قبل أن ينقدها فلا شيء عليه في تأخير الصداق فالنكاح جائز وهو النكاح المعروف عند أصحابنا بنكاح التفويض فإن دخل بها فلها صداق مثلها في المال والجمال والمنصب والحال وفي ناحية الرجل أيضا ولا ينظر إلى قراباتها عند مالك وان طلقها قبل البناء والتسمية فلها المتعة فقط وان ماتت ورثها وإن مات ولم يبن بها فلا صداق لها ولا متعة ولها الميراث وعليها العدة وإنما يجب صداق المثل بالبناء لمن لم يسم لها صداق قبل ولا يجوز عند مالك وأصحابه أن يعتق أحد أمته ويجعل عتقها صداقها ومن تزوج بغير صداق فسمى لها أقل من صداق المثل فرضيت به وهي ثيب جاز وان كانت بكرا فرضيت به وأبى وليها فالرضى إلى الولي ولو تزوجها على غير مهر مسمى ثم فرض لها برضاها ثم طلقها قبل الدخول فلها نصف ما فرض وان تزوجها على حكمه أو حكمها أو حكم زيد فصاعدا جاز والا فرق بينهما ولا شيء عليه وان دخل بها فلها صداق مثلها وقد فرق بعض أصحاب مالك بين حكمه وحكمها فقال إن تزوجها على حكمه جاز وإن تزوجها على حكمها لم يجز وهذا لا وجه له وفساد الصداق يفسد النكاح قبل الدخول ويصح بعد الدخول مع مهر المثل وإنما فساده في الصداق الفاسد من الغرر هلك كان هلاكه منهما جميعا ولو كان المهر عبدا فأعتقه أحدهما قبل البناء لزمه عتقه وقوم عليه إن كان موسرا نصيب الآخر وقد قيل أن أعتقته المرأة لزمها عتق جميعه أن كانت موسرة وان أعتقه الزوج لم يلزمه شيء إلا أن يطلق قبل الدخول وفي هذه المسألة تنازع طويل ولو أصدقها عينا ذهبا أو ورقا فاشترت به منه عبدا أو دارا أو اشترت به منه أو من عيره طيبا أو غير ذلك مما لها التصرف فيه لجهازها وصلاح شأنها في بنائها معه فذلك كله بمنزلة ما أصدقها ونماءه ونقصانه بينهما وان طلقها قبل الدخول لم يكن لها إلا نصفه وليس عليها أن تغرم نصف صداقها الذي قبضت منه وكذلك لو اشترت من غيره عبدا أو دارا بالألف الذي أصدقها ثم طلقها قبل الدخول فلا شيء له عليها ولا فرق بين أن تقبض جميع المهر ثم تهبه له وبين ألا تقبض منه شيئا حتى تهبه له ولاشيء عليها في الوجهين جميعا ولو وهبت له نصف الصداق قبل قبضه ثم طلقها قبل البناء كان لها نصف ما بقي ولا شيء لها من النصف الموهوب ولو كانت قد قبضت النصف الآخر رجع عليها ذلك النصف المقبوض ولو أصدقها عبدا أو غير ذلك من العروض فوجدت به عيبا فلها أن ترده بالعيب وترجع بقيمته فإن مات كان لها ما بين القيمتين كالبيع ولو استحق أو وجد حرا فلها عند عبد الملك صداق المثل ولها عند ابن القاسم قيمته في الوجهين جميعا قيمة الحر لو كان عبدا ولو أصدقها أباها أو من يعتق عليها ثم طلقها قبل الدخول رجع عليها بنصف قيمته ومضى عتقه عليها وتؤخذ بالقيمة موسرة ومعسرة وقد روي عن مالك أنه يستحسن أن لا يرجع عليها بشيء واختاره عبد الملك إذا كان عالما بأنه يعتق عليها وعلى القول الأول أكثر الفقهاء ومن اشترى امرأة قبل الدخول سقط الصداق عنه بانفساخ النكاح وكذلك الأمة تعتق فتختار نفسها قبل الدخول فانها يسقط صداقها ولو خير رجل امرأته أو ملكها فاختارت نفسها قبل الدخول لم يسقط صداقها لأن الطلاق هاهنا من جهة الرجل لا من جهتها ولو ارتدت قبل الدخول سقط صداقها ولو ارتد الزوج ففيه قولان أحدهما أنها لا صداق لها والآخر لها نصف صداقها ومن لاعن امرأته قبل الدخول سقط صداقها ولو خالعها على شيء ما مالها وسكتا عن ذكر الصداق قبل الدخول فعند مالك يسقط صداقها وغيره يخالفه في ذلك ولو خالعها على بعض صداقها قبل الدخول بها كان لها نصف ما بقي من صداقها ومن ضمن ابنه المهر في ماله تحمل ذلك على كل حال فطلق الابن قبل الدخول فنصف الصداق للمرأة غرم على الأب وليس للابن على أبيه فيما حمل من ذلك شيء من النصف الباقي ولو مات الأب كان النصف الباقي لورثته وإذا ضمن السيد عن عبده صداق امرأته ودفع فيه العبد إلى المرأة عوضا عن صداقها قبل الدخول بها انفسخ نكاحها وبطل صداقها وردت العبد على سيده ولو أعطاها العبد بعد الدخول انفسخ النكاح وكان العبد مملوكا لها ومن حطت عنه امرأته شيئا من صداقها على أن لا يتزوج عليها فان كان ذلك في عقد النكاح ثم تزوج عليها فلا شئ عليه لها مما حطته هذه رواية ابن القاسم وقال عنه ابن عبد الحكم ان كان ما بقي من صداقها هو صداق مثلها أو أكثر منه لم ترجع عليه بشيء وإن كانت وضعت عنه شيئا من صداق مثلها ثم تزوج عليها رجعت عليه بتمام صداق مثلها وإن كان ذلك بعد عقد النكاح ثم تزوج عليها رجعت عليه بما وضعت عنه من صداقها في روايتها جميعا


باب اختلاف الزوجين في الصداق

إذا اختلف الزوجان في المهر قبل الدخول تحالفا وتفاسخا النكاح هذه رواية ابن القاسم وسواء كان اختلافهما في عينه مثل ثوب أو ثور أو في قدره مثل آلاف أو ألفين وتبدأ المرأة باليمين فإن حلفا جميعا فسخ النكاح ولا شيء لها فإن حلفت ونكل زوجها لزمه نصف ما ادعته من صداقها وان نكلت وحلف زوجها لم يكن لها إلا ما ادعته بفسخ النكاح فإن اختلفا بعد الدخول فان كان في عين الصداق تحالفا وكان لها صداق مثلها وان اختلفا في مبلغه واتفقا على عينه فالقول قول الزوج فيما أقر به من الصداق مع يمينه وروى ابن وهب عن مالك ان لها صداق مثلها في الوجهين إذا دخل والنكاح ثابت وان تصادقا على الصداق واختلفا في قبضه فإن كان دخل بها فالقول قول الزوج مع يمينه هذا هو المشهور من قول مالك وقال إسماعيل بن اسحاق وجماعة من أصحابه إنما قال هذا مالك بالمدينة لان عادتهم جرت بدفع الصداق قبل الدخول فإن كانت العادة في غيرها كذلك وإلا فالقول قول المرأة لان الرجل قد أقر بالصداق وادعى البراءة منه مدعى عليها في ذلك فالقول قولها مع يمينها ولا خلاف أنه إن ادعى عليها قبض الصداق ولم يدخل بها دخول بناء أن القول قولها مع يمينها ولو اختلفا في المسيس فقالت قد وطئني وقال لم أطأها فإن كان لم يدخل بها وإنما خلا بها في بيتها فالقول قوله مع يمينه وان كان قد خلا بها في منزله دون بناء وقال لم أمسها فالقول قولها مع يمينها وقد قيل إنه متى ما صح أنه خلا بها أن القول قولها في المسيس مع يمينها وسواء خلا بها في بيتها أو في بيته وعليها العدة في الوجهين جميعا ولو طلقها والمسألة بحالها كان لها نصف الصداق إذا كان القول قول الزوج وحلف وان كان القول قولها وحلفت فلها الصداق كاملا بالمسيس والخلوة لا توجب صداقا إذا تصادقا على عدم المسيس وقد قال مالك إذا طال مكثه مثل السنة ونحوها وطلبت المهر كله كان ذلك لها ويأتي هذا المعنى مجردا في باب العنين إن شاء الله تعالى


باب العفو عند الصداق

إذا طلقها قبل الدخول وقد سمى لا صداقا وكانت جائزة الأمر في مالها وعفت فذلك لها والعفو ان تترك نصف الصداق ان لم تكن قبضت منه شيئا أو ترده عليه إن كانت قبضته وان كانت بكرا جاز عفو أبيها عن نصف الصداق إذا وقع الطلاق لا قبل ذلك ولا بعد الدخول ولا يجوز لا حد أن يعفو عن شيء من الصداق إلا الأب وحده لا لوصي ولا غيره وقال مالك وتجوز مبارات الأب على ابنته البكر كما يجوز عفوه عن نصف صداقها ومعنى قول الله عز وجلإلا أن يعفون أو يعفو الذي بيده عقده النكاحالبقرة قال مالك وأصحابه هو الأب في ابنته البكر والسيد في أمته وهو قول الليث


باب في النفقات على الزوجات وحكم الاعسار بالمهور والنفقات

على الرجل أن ينفق على زوجته إذا دعي إلى البناء وأسلمت نفسها إليه كانت ممن يمكن الاستمتاع بها لأن النفقة لا تجب على الزوج بعقد النكاح حتى ينضم إليه وجوب الوطء لمن ابتغاه لانه المقصود بالعقد فإذا أسلمت نفسها إليه وجبت لها النفقة عليه أراد البناء أو لم يرده ولا نفقة لصغيرة لا يجامع مثلها ولا على صبي حتى يبلغ الوطء فإن كان الزوجان صغيرين فلا نفقة حتى يبلغا ومن نشزت عنه امرأته بعد دخوله بها سقطت عنه نفقتها إلا أن تكون حاملا وخالف ابن القاسم جماعة الفقهاء في نفقة الناشز فأوجبها وإذا عادت الناشز إلى زوجها وجبت في المستقبل نفقتها ولا تسقط نفقة المرأة عن زوجها بشيء غير النشوز لا من مرض ولا حيض ولا نفاس ولا صوم ولا حج ولا مغيب إن غابت عنه بإذنه وإذا غاب الرجل عن امرأته مدة ثم انصرف فادعى أنه كان يبعث إليها نفقتها أو أنه خلف عندها ما تنفق منه وأنكرت ذلك المرأة طالبته بالنفقة ولم تكن رفعت أمرها في غيبته إلى الحاكم فالقول قوله مع يمينه ولو رفعت أمرها إلى الحاكم في غيبة زوجها ففرض لها الحاكم نفقتها ثم قدم زوجها فادعى أنه خلف عندها نفقتها وأنه كان يبعث بها إليها فلمالك في ذلك قولان أحدهما أن القول قول المرأة مع يمينها ولو اختلفا في مدة مضت وهو حاضر في تلك المدة كلها فالقول قوله مع يمينه وللمرأة أن تمتنع من الدخول على زوجها وتطالبه بالنفقة ما لم يعطها مهرها إن كان حالا أو معجلا وان دخل بها برضاها لم يكن لها أن تمنع نفسها بالمهر وان كان معجلا حالا إلا أن يكون مليا به موسرا وإذا أعسر بالصداق قبل أن يدخل وهو حال ضرب له فيه أجل بعد أجل على ما يراه الحاكم ليس في ذلك حد إلا الاجتهاد على قدر ما يرجى من ماله من تجارة أو غيرها فان قدر عليه والا فرق بينهما واتبعته بنصف الصداق دينا في ذمته ولا نفقة لها عليه لأنها ليست في عدة منه ولو كان يجرى النفقة عليها قبل البناء بها لم يمنعها ذلك من الامتناع منه من أجل صداقها الحال عليه على ما ذكرنا ولو نكح بمهر بعضه معجل وبعضه مؤجل فتراخى البناء حتى حل الأجل وارادت أن تمنع نفسها حتى تقبض جميل صداقها فذلك لها وقد روى ابن وهب والواقدي عن مالك أنه ليس لها أن تمنع نفسها إذا قبضت المعجل وأعسر بالمؤجل وذلك قبل البناء ولو أعسر بنفقتها بعد الدخول أو بعد أن دعي إلى البناء فلم يجد شيئا ينفق منه عليها وارادت فرق بينهما ان طلبت ذلك بعد أن يؤجله في ذلك ما رآه الحاكم ولا يكون ذلك إلا أياما ثلاثة أو جمعة وقيل ثلاثين يوما وقيل شهرين والتوقيت في هذا خطأ وإنما فيه اجتهاد الحاكم على ما يراه من حاجة المرأة وصبرها والجوع لا صبر عليه والفرقة بينهما تطليقة رجعية فإن أيسر في عدتها فله رجعتها ان كان قد دخل بها ولا تلزمه نفقة ما أعسر فيه ولا تصح رجعته إلا باليسار وقد روي عن مالك أنه إن ايسر في العدة كان له الرجعة في المدخول بها وغير المدخول بها ولا أدري ما هذا لأنها رجعية في من لم يدخل بها ومقدار النفقة على مقدار حال الرجل من عسره ويسره ما كان معروفا من مثله لمثلها


باب جامع عشرة النساء

على الرجل أن يعدل بين النساء في القسم لكل واحدة منهن يوم وليلة ولا يزيد على ذلك إلا برضاهن ولا يجمع بينهن في منزل واحد إلا برضاهن ولا يسقط حق الزوجة مرضها ولا حيضتها ويلزمه المقام عندها في يومها وليلتها والقسم الواجب في الليل دون النهار وعليه أن يعدل بينهن في مرضه كما يفعل في صحته إلا أن يعجز عن الحركة فيقيم حيث غلب عليه المرض فإذا صح استأنف القسم وان كانت إحداهما معه في بلد والأخرى في غيره فليتحر العدل بينهما ولا يطيل المكث عند إحداهما ولا بأس أن يزيد إحداهما على الأخرى في نفقتها وكسوتها وحليها ما لم ينقص غيرها من حقها وقد قيل لا يفعل وان فعل ذلك لم يعدل وعلى الرجل أن يقيم عند البكر سبعا وعند الثيب ثلاثا خلوا كان من النساء أو متزوجا فإن كانت له امرأة أخرى غير التي تزوج استأنف القسم بينهما بعد أن تمضي أيام التي تزوج ولم ينقصها شيئا قال ابن عبد الحكم وقد قيل ان ذلك إنما هو عليه إذا كان له غيرها من الزوجات وأما إذا لم يكن غيرها فليس عليه المقام عندها وهذا أشهر عن مالك من الأول وكلا القولين عن مالك وأهل المدينة مرويين وكذلك اختلف عن مالك أيضا في من تزوج امرأة وله أخرى هل المقام عليه واجب أو مستحب فروى ابن القاسم عنه ان مقامه عند البكر سبعا وعند الثيب ثلاثا إذا كان له زوجة أخرى واجب عليه لا خيار له فيها وروى عنه ابن عبد الحكم أن ذلك مستحب وليس بواجب وقد قيل ان له أن يخرج إلى صلاة الجماعة وغيرها وقيل لا يخرج إلا للجمعة وقد قيل لا يخرج أصلا حتى يقضي ما عليه من المقام ثلاثا أو سبعا والمسلمة والذمية في القسم سواء وكذلك الأمة والحرة عند مالك في القسم سواء وهو تحصيل مذهبه وقد روي عنه أن للحرة الثلثين من القسم وللأمة الثلث وهو قول سعيد بن المسيب وإليه ذهب عبد العزيز بن أبي سلمة وابنه عبد الملك وروى أبو زيد عن عبد الملك أن مالكا رجع إلى قول سعيد بن المسيب في القسم بين الأمة والحرة فقال للحرة الثلثان وللأمة الثلث وليس للسراري مع الحرائر قسم وله أن يقيم مع السرية ما شاء ما لم يضر بالزوجة ويكره له أن يبيت عند غيرها مغاضبا وليس عليه في ترك وطء السرية إثم وإذا سافر الرجل سفرا كان له أن يسافر بامرأته إذا كان مأمونا عليها محسنا إليها فان امتنعت من السفر معه سقطت عنه نفقتها وليس له إذا كن نسوة أن يسافر باحداهن إلا بقرعة فإذا رجع استأنف القسم بينهن وقد قيل إنه يختار أيتهن شاء بغير قرعة والأول أصوب ولا يطأ احداهما في يوم الأخرى إلا باذنها وكره مالك أن يشتري الرجل من امرأته والمرأة من صاحبتها يوما وللرجل أن يعزل عن زوجته إذا كانت أمة باذن مولاها ولا يبالي عن اذنها وليس له أن يعزل عن المرأة إلا باذنها وله أن يعزل عن أمائه بغير اذنهن ولا يسقط العزل لحوق الولد إلا أن يدعي استبراء ومسائل لحوق الولد في كتاب اللعان وفي كتاب الإقرار وفي كتاب الدعوى ولا يأتي امرأة في دبرها حائضا ولا طاهرا والمرأة راعية على بيت زوجها وذات يده فعليها أن تحفظه في نفسها وماله ولا تخرج إلا باذنه ولا تبذر من ماله شيئا ولا تعطيه وأن قل أن لا عن طيب نفس منه وقد رخص لها في الصدقة من ماله بالتافه الذي يعلم أنه تطيب به نفسه وعليها أن لا تخالفه في مغيبة إلى أمر تعلم أنه يسؤه في محضره وحقها أن ينفق عليها من طوله ويطعمها مما يطيل عليها عبوس الوجه ولا يجتنب مضجعها إلا أن يريد بذلك تأديبها لصلاحها وعليه أن يخيفها في الله ولا يضاربها وان امتنعت من مضجعه ولم يقدر على صرفها بكلامه كان له ضربها غير مبرح ولا يضرب وجهها ولهن مثل الذي عليهن بالمعروف وللرجال عليهن درجةالبقرة


باب الحكم في العنين

إذا اعن الرجل عن امرأته قبل أن يصيبها وادعت ذلك عليه فانكرها فالقول قوله مع يمينه إن كانت ثيبا وان كانت بكرا فلمالك فيها قولان احدهما ان القول قوله مع يمينه كالثيب سواء والقول الآخر أنه ينظر إليها النساء فإن هي بكرا بحالها فالقول قولها وان قلن قد زالت عذرتها فالقول قوله مع يمينه وان قرأ بالعنة أجل سنة من يوم تطلب ذلك امرأته وترفع ذلك إلى السلطان فإن لم يطق في السنة أن يصيبها مع تمكينها إياه من نفسها فلها فراقه إن شاءت ولها عند مالك مهرها كاملا من أجل أنه استمتع بها فلها فراقه وكان غارا لها وكذلك لو طلقها وهي لم تعلم بعنته وقد كان دخل بها ثم علمت كان لها الصداق إذا اتفقا على أن لا مسيس وقد روي ذلك عن مالك أيضا وهو تحصيل مذهبه في ذلك أنه أن فرق بين العنين وبين امرأته للعنة بحدثان نكاحه فليس لها إلا نصف الصداق وأما إن طال معها مكثه فإن لها عنده صداقا كاملا لم يختلف في ذلك قوله وان ادعى في السنة وبعدها أنه وصل إليها فالقول قوله مع يمينه والبكر والثيب هاهنا عند مالك سواء وفرقة العنين تطليقة بائنة فان تزوجها بعد ذلك كانت عنده اثنتين ولها الخيار في النكاح الثاني بخلاف المجبوب لان العنة يرجى زوالها وأما الخصي والمجبوب فايهما دخل بامرأته ثم طلقها فإن عليه الصداق كاملا طالت العدة أو قصرت بخلاف العنين وان كان العنين عبدا أجل نصف أجل الحر عند مالك فأما جمهور الفقهاء فالحر والعبد عندهم في أجل العنين سواء وقد روي ذلك عن مالك أيضا ومن عن امرأته يعد ما أصابها لم يكن لها فراقه ولا القيام عليه أبدا وكذلك إذا كبر الرجل وضعف عن وطء لم يفرق بينه وبين امرأته


باب العيوب التي يفسخ بها النكاح إذا كانت بأحد الزوجين وابتغى الفراق صاحبه من أجل ذلك

إذا وجد الرجل بامرأته جنونا أو جذاما أو برصا أو ما يمنع من الجماع مثل القرن والرتق والافضاء وهو أن يكون المسلكان واحدا في المرأة وأراد لذلك مفارقتها وكان له فسخ نكاحه بأمر من الحاكم فلا شيء لها إن لم يكن أصابها فإن علم به بعدما أصابها فلها مهرها المسمى بما استحل من فرجها ويرجع الزوج بذلك علىوليها الأب والأخ لأنهما لا يكاد يخفى ذلك عليهما منهما وان كان الولي ابن عم او مولى أو رجلا من العشيرة لا علم له بشيء من ذلك فلا غرم عليه وعليها أن ترد الصداق كاملا لأنها غرت من نفسها إلا أنها يترك لها قدر ما يستحل به فرجها وذلك عند مالك ربع دينار أو ثلاثة دراهم وعلى الزوج اليمين أنه ما تلذذ منها بعدما رأى العيب بها ولو وطئها بعد العلم بما بها لزمته ولم يكن له ردها وإذا غرم الولي الصداق لم يرجع به على المرأة ولا يترك الزوج للولي شيئا إذا رجع عليه بالصداق ويحلف الأخوة وبنو العم أنهم ما علموا بذلك فإن حلفوا ردت المرأة الصداق إلا ربع دينار وإن حدث أحد هذه العيوب بالمرأة بعد النكاح وقبل البناء كان الزوج مخيرا إن شاء دخل وأدى الصداق وإن شاء فارق وأدى نصفه وان كان أحد هذه العيوب الأربعة بالرجل فكرهته المرأة كان لها أن تفارقه إلا انه اختلف قول مالك هاهنا في البرص فمرة قال هو بالرجل كهو بالمرأة يرد به كما ترد المرأة ومرة قال هو بالرجل بخلاف المرأة فإن اختارت فراقه قبل الدخول فلا شيء لها إلا في العنين وحده لأنه غرها وان أصابها فلها مهرها وليس اصابته إياها رضى للأبد ولو وجد بعد النكاح أجل سنة لعلاجه فإن صح وإلا فرق بينهما وكذلك المجذوم ان لم يرج علاجه فرق بينهم مكانه إن اتبغت الفراق وان كان الجذام منتشر الرائحة مؤذيا أذى بينا فرق بينهما في الوقت إلا أن ترضى به واما البرص فلا ولا ترد المرأة بالعمى ولا بالسواد ولا بالعور ولا بأنها غير عذراء لان العذرة تزول بوجوه كثيرة ولا بأنها ولدت زنى ولا بشيء من العيوب كلها غير ما ذكرنا إلا أن يشترط السلامة في ذلك فان اشترطها ثم وجد العيب كان له الرد إن شاء


باب المفقود وحكم امرأته

المفقود عند مالك وأصحابه على أربعة أوجه أحدها المفقود الذي قضى فيه عمر بن الخطاب رضي الله عنه بأن تتربص زوجته أربع سنين ثم تعتد أربعة أشهر وعشرا ثم تحل للأزواج وهو المفقود في أرض الإسلام في التجارات والتصرف أمره ولا يعرف مكانه فذلك يضرب السلطان لامرأته أجل أربع سنين إذا رفعت أمرها إليه بعد أن يفحص عن أخباره ثم تعتد بعد الأربع سنين أربعة أشهر وعشرا ثم يدفع لها كالئها إن كان أجله قد حل ويباح لها النكاح فإن نكحت وقعت الفرقة بينها وبين زوجها الأول من غير لفظ توقعه هي أو الحاكم عليها وقد قيل لا تقع الفرقة بينهما إلا بدخول الثاني فإن كان فقدها لزوجها قبل الدخول أعطيت نصف صداقها فإن ثبت بعد ذلك وفاته أكمل لها صداقها وكذلك ان مضى عليه من الزمن ما لا يعيش إلى مثله ولم تنكح بعد الأربعة أشهر والعشر دفع إليها بقية صداقها وقد قيل يدفع إليها الصداق كله فان جاء بعد ذلك زوجها رجع عليها بنصفه وقيل لا يرجع عليها وان فقدته بعد الدخول بها ولم تكن قبضت صداقها دفع إليها الصداق كله وليست العدة والتأجيل بهاولم تكن قبضت صداقها دفع إليها الصداق كله وليست العدة والتأجيل الذي ضرب لامرأة المفقود طلاقا لأنه إن جاء قبل أن تنكح امرأته فهو أحق بها وان نكحت فدخل بها ثم أتى فلا سبيل له إليها ولا له عليها ولا على ناكحها شيء من الصداق الذي أصدقها لأنها قد استحقته بمسيسه لها وان نكحت ولم يدخل بها العاقد عليها ثم قدم زوجها ففيها قولان أحدهما أنه لا سبيل له إليها والثاني أنه أحق بها ما لم يدخل بها الذي تزوجها وهو أصح من طريق الأثر وليست مسألة نظر لأنا قلدنا فيها عمر رضي الله عنه وكلا القولين قاله مالك وطائفة من أصحابه فإن رجعت إلا الأول قبل دخول الثاني بها كانت عنده على الطلاق كله ولو دخل بها الثاني ثم طلقها أو مات عنها ثم نكحها الأول كانت على طلقتين لأنه يلزمه بنكاحها تطليقة واحدة ولامرأة المفقود النفقة في مال زوجها في الأربع سنين أو في الأربعة الأشهر والعشر ورثته بعد ذلك أو قرب تزوجت أو لم تتزوج وان لم يثبت ذلك لم يورث إلا بيقين من موته أو يأتي عليه من الزمان ما لا يعيش مثله في الأغلب إلى مثله ولو جاء الأول بعد دخول الثاني بها فقذفها حد لها ولم يلاعنها لانه ليس بينه وبينهما شيء من الزوجية والمفقود الثاني هو الأسير تعرف حياته وقتا ثم ينقطع خبره ولا يعرف له موت ولا حياة فهذا لا يفرق بينه وبين امرأته حتى يعمر وينقضي تعميره فيحكم له حينئذ بحكم الموتى في كل شيء إلا أنه لا يرث أحدا ولا يورث منه أحد مدته تلك لأنه شك ولا يتوارث بالشك ومثل هذا المفقود في أرض العدو والمعتوك بين الصفين وهو المفقود الثالث فإن هذا أيضا لا تتزوج امرأته أبدا أو يأتي عليه من السنين ما يعلم أنه قد مات لأنه لا يؤمن عليه الأسر في بلاد العدو فحكمه حكم الأسير المتقدم ذكره ويعمران جميعا والتعمير فيهما من السبعين إلى الثمانين وهذا أعدل الأقوايل في ذلك والمفقود الرابع هو المفقود في فتن المسلمين وأرضهم يفقد في معترك الفتنة وينعي إلى زوجته بهذا يجتهد فيه الامام ويتلو له أمرا يسيرا قدر ما يتصرف من هرب أو انهزام يجتهد في ذلك الحاكم والإمام فيما يغلب على ظنه مما يؤديه إليه الفحص عن أخباره فإذا غلب عليه أنه هلك اذن لامرأته في النكاح بعد أن تعتد ويقسم ماله لأن هذا لا يجليه إلا أحد أمرين إما الموت وإما القتل لأنه ليس في أرض الإسلام فإن كانت المعركة في الفتنة على بعد من بلاد المفقود في أرض الإسلام وفتنتهم كان التلوم في ذلك لامرأته وسائر ورثته في ماله سنة أو نحوها ومن غاب عن امرأته فعلم موضعه كتب السلطان إليه إذا شكت ذلك إليه زوجته وأمره أن يقدم إليها أو يرحلها إليه أو يطلق كما فعل عمر بن عبد العزيز للذين غابوا بخراسان وتركوا نساءهم قال مالك ولقد أصاب عمر بن عبد العزيز وجه الأمر في ذلك فإن لم يفعل شيئا من ذلك طلق عليه وإذا نعي إلى المرأة زوجها في غير قتال بين المسلمين في فتنتهم وطلبت فراقه لم يلتفت إلى ذلك ولم يضرب لها في ذلك أجل ولا يفرق بينها وبينه إلا ببينة تثبت على الوفاة أو الطلاق ولو نكحت على ذلك فسخ نكاحها علمت حيث زوجها أو لم تعلم لأنه محمول على الحياة على أصل أمره إلا أن يشترط لها في المغيب شرطا يعقده بيمين طلاق فتأخذ بشرطها إن شاءت فإن لم يعرف خبره وعمي أمره صار مفقودا وحكم فيه بحكم المفقود المذكور في أول الباب وإذا نعي إلى المرأة زوجها فاعتدت ونكحت بعد العدة ثم جاء زوجها كان أحق بها من الثاني أو لم يخل ولو ولدت الأولاد إذا نكحت دون يقين ولا اجتهاد إمام ولا يقر بها الأول إلا بعد تمام عدتها من الثاني الذي فرق بينه وبينها والله الموفق للصواب


باب حكم الطلاق وسنته

الطلاق للعدة مباح وان كرهت المرأة مسيئة كانت أو محسنة قبل الدخول وبعده إلا أن مكثر الطلاق مذموم وليس ذلك من محاسن الأخلاق وطلاق كل مسلم عاقل بالغ يلزمه وسواء كان عبدا أو حرا أو مالكا لنفسه أو مولى عليه وطلاق السكران وعتاقه لازم له عند مالك وأكثر أهل المدينة وطلاق المكره لا يلزم إذا أكره عليه ولم تكن له فيه نية ولا يجوز طلاق الصبي حتى يحتلم ولا المجنون ولا المغمى عليه حتى يفيق ولا المعتود المطبق وكان مالك لا يرى طلاق الكافر يلزمه في حال كفره وخالفه في ذلك غيره ويلزم الأخرس طلاقه إذا طلق بإشارة مفهومة او كتاب وللطلاق سنة لا ينبغي أن تتعدى ومن تعداها عصى ربه وظلم نفسه ولزمه فعله والسنة إنما جاءت في طلاق المدخول بها وليس في طلاق غير المدخول بها سنة ولا بدعة ولمطلقها أن يطلقها متى شاء وكم شاء والواحدة تبينها والثلاث تحرمها حتى تنكح زوجا غيره وكذلك الحامل السنة ولا بدعة في طلاق واحدة منهن فإذا طلقها مطلقها واحدة كان لها ذلك متى شاء من الأوقات والأحوال ولا يكون عاصيا لربه بتلك الطلقة إذا لم يتبعها طلاقا آخر في عدتها فإن أتبع واحدة منهن طلاقا في عدتها أو أوقع عليها ثلاث تطليقات مجتمعات لم يكن مطلقا للسنة عند مالك وخالفه طائفة في ذلك فرأوها للسنة لازمة والسنة في طلاق المدخول بها أن يطلق الرجل امرأته التي يريد طلاقها وهي طاهر من حيضتها قبل أن يجامعها طلقة واحدة ويتركها تمضي في عدتها ولا يردفها طلاقا في طهرها وفي سائر عدتها فان كان له مذهب في مراجعتها راجعها قبل أن تنقضي عدتها وإلا تركها حتى تنقضي عدتها بالأقراء إن كانت ممن تحيض أو بتمام ثلاثة أشهر إن كانت ممن لا يحيض ثم تبين منه بانقضاء عدتها وتملك نفسها فان أراد مراجعتها استأنف نكاحها برضاها وبصداق وولي والسنة في الطلاق عند مالك تقتضي معنيين وهما الموضع والعدد لا يزيد على طلقة واحدة ولا يوقعه إلا في طهر لم يمس فيه فان طلقها في طهر جامعها فيه أو حائضا أو نفساء فهو طلاق بدعة لا طلاق سنة وهو فيه معتد حدود ربه عاص ظالم لنفسه ويلزمه فعله وليس الطلاق من القربات التي لا تقع إلا على سنتها ومن المحال والجهل أن يلزم المطيع لربه المتبع في طلاقه سنة نبيه الطلاق ولا يلزم به العاصي ان خالف لما امر به فيه ولم يختلف فقهاء الأمصار وأئمة الهدى فيمن طلق ثلاثا في طهر مس فيه أو لم يمس فيه أو في حيض أنه يلزمه طلاقه ولا تحل له امرأته بعد زوج والمطلق في الحيض يؤمر عند مالك بمراجعة امرأته ويجبر على ذلك ما دامت في العدة وبه قال ابن القاسم وعبد الملك واما أشهب فقال يجبر ما لم تخرج إلى الطهر الثاني قال كيف أجبره على الرجعة في موضع له أن يطلق فيه فإذا راجعها أمسكها حتى تطهر ثم تحيض ثم تطهر فيوقع الطلاق إن شاء على سنته وتعتد بتطليقه في الحيض فإن طلقها بعد ذلك في الطهر بقيت عنده على طلقة واحدة واحتسبت باثنتين وقد بينا معنى قول رسول الله صلى الله عليه وسلم ثم تحيض ثم تطهر في كتاب التمهيد والحمد لله وحده وسيأتي كثير من أحكام طلاق السنة في باب الرجعة من هذا الكتاب بعون الله ومن أوقع في طهر لم يمس فيه أكثر من واحدة فهو عند مالك غير مطلق للسنة ويلزمه ما وقع من الطلاق والسنة عند مالك في الموضع لا في العدد فإذا طلق في طهر لم يمس فيه يعد طلاق السنة سواء أوقع واحدة أو ثلاثا أو أكثر حرمت عليه ولم تحل له حتى تنكح زوجا غيره وسواء أوقعها مجتمعات أو متفرقات ولو كانت زوجته أمه فبت طلاقها ثم استبرأها لم تحل له بملك يمين لم تحل بذلك حتى يطأها بعد طلاقه لها بعقد نكاح وغاية طلاق الحر ثلاث تطليقات وغاية طلاق العبد تطليقتان يحرم عليه معهما ما يحرم على الحر بالثلاث وحكم الطلاق بالرجال لا بالنساء والعدة بالنساء لا بالرجال وتفسير ذلك أن الحر لا تحرم عليه امرأته حرة كانت أو أمة بتطليقتين وان الحرة تعتد من طلاق العبد أو طلاق الحر لها ثلاث قروء والأمة عدتها من الحر ومن العبد قرءان وسنفرد للعدد بابا كافيا في هذا الكتاب إن شاء الله والاشهاد على الطلاق ليس بواجب فرضا عند جمهور أهل العلم ولكنه ندب وإرشاد واحتياط للمطلق كالاشهاد على البيع والاشهاد على الرجعة كذلك وقد قيل الاشهاد على الرجعة أوكد


باب ألفاظ الطلاق

للطلاق صريح من الألفاظ وكناية فصريحه ما نطق به القرآن من الطلاق والسراح والفراق قال الله عز وجل فطلقوهن لعدتهنالطلاق وقال فامسكوهن بمعروف أو سرحوهن بمعروفالطلاق وقال أو فارقوهن بمعروفالطلاق ولم يختلف في من قال لامرأته قد طلقتك أنه من صريح الطلاق في المدخول بها أو غير المدخول بها واختلف قول مالك في من قال لامرأته قد فارقتك أو سرحتك على ما يأتي بعد هذا الباب إن شاء الله ومن قال لامرأته أنت طالق فهي واحدة إلا أن ينوي أكثر من ذلك فإن نوى بقوله انت طالق اثنتين أو ثلاثا لزمه ما نوى وان لم ينو شيئا فهي واحدة يملك الرجعة ولو قال أنت طالق وقال أردت من وثاق لم يقبل قوله ولزمه الطلاق إلا أن يكون هنالك ما يدل على صدقه ومن قال أنت طالق واحدة ولا رجعة لي عليك فذلك باطل وله الرجعة لقوله واحدة إلا أن ينوي ثلاثا فيكون عند مالك ثلاثا وان قال أنت طالق طلاقا لا رجعة لي معه عليك طلقت ثلاثا إلا أن ينوي واحدة فينوي في الاستفتاء دون القضاء ومن قال انت طالق بائنة ولم يقل واحدة بائنة فقد اختلف قول مالك في ذلك فمرة قال هي واحدة بائنة كالخلع ومرة قال هي رجعية ومرة قال هي ثلاث وكذلك اختلف قوله فيمن قال لامرأته أنت طالق طلاق الخلع فمرة قال هي واحدة بائنة إلا أن ينوي أكثر من ذلك ومرة قال هي رجعية والذي عندي فيمن طلق امرأته بقوله أنت طالق أنها لا تكون بائنة سواء قال طلاق الخلع أو لم يقل إلا أن تختلع منه بشيء يقبله منها قل أو كثر لقول الله تعالى وبعولتهن أحق بردهنالبقرة يعني في العدة ومن قال أنت طالق الطلاق كله فهي ثلاث واختلف قول مالك في قول الرجل لامرأته قد فارقتك أو سرحتك فروي عنه أنه صريح الطلاق كقوله أنت طالق وروي عنه أنها كناية يرجع فيها إلى نية قائلها أو يسئل ما أراد من العدد مدخولا كانت بها أو غير مدخول وقد روي عنه فيمن قال لزوجته قد سرحتك وأنت طالق سراحا أنها بائنة بثلاث ومن قال لامرأته أنت طالق طلاق الحرج طلقت ثلاثا وأما الكنايات فقول الرجل لامرأته أنت مني برية أو خلية أو بائن أو بتة أو أنت علي حرام أو الحقي بأهلك أو قد وهبتك لأهلك أو قد خليت سبيلك أو لا سبيل لي عليك أو قد سرحتك أو قد أبنتك وأنا منك بات أو بائن فهذه الفاظ كلها ثلاث ثلاث عند مالك في كل من دخل بها لا ينوي فيها قائلها وينوي فيها في غير المدخول بها وقد روي عن مالك وطائفة من أصحابه وهو قول جماعة من أهل العلم أنه ينوي في هذه الألفاظ كلها ويلزم من الطلاق ما قال وهو عندي بالصواب أولى وقد روي عنه في البتة خاصة من بين سائر الكنايات لا ينوي فيها لا في المدخول بها ولا في غيرها واختلف قوله في معنى قول الرجل لامرأنه اعتدي وقد خليتك أو حبلك على غربك فقال لا ينوي فيها كلها في المدخول بها وغيرها وبه أقول ومن قال لامرأته أنت حرة وأراد بذلك الطلاق كانت طال عند مالك كما لو قال لامته أنت طالق وأراد العتق كانت عنده حرة ومن قالت له امرأته خالعني بعشرة دنانير لم يكن لها مطالبته بصداقها لأنها قد أعطته واختلعت منه ولو قالت له طلقني بعشرة دنانير لم يكن له إلا العشرة الدنانير وكان لها عليه صداقها كله ان كان دخل بها أو نصفه ان كان لم يدخل بها وقال أشهب ذلك كله سواء ولا يسقط عنه مالها عليه من صداقها إلا أن تذكر بأن ذلك تقول من صداقي أوسوى صداقي ونحو هذا وفرق ابن القاسم بين المدخول بها وغير المدخول بها إذا صالحها والمسئلة بحالها فجعل للمدخول بها الرجوع بما لها عليه من الصداق كما قال أشهب في الوجهين ومن أعتقد بقلبه الطلاق ولم ينطق به لسانه فليس بشيء هذا هو الأشهر عند مالك وقد روي عنه أنه يلزمه الطلاق إذا نواه بقلبه كما يكفر بقلبه وان لم ينطق به لسانه والأول أصح في النظر وطريق الأثر لقول رسول الله صلى الله عليه وسلم تجاوز الله لأمتي عما وسوست به نفوسها ما لم ينطق به لسانه أو تعمله يد


باب الطلاق بصفة والى أجل وتكرير الطلاق وتبعيضه والاستثناء فيه

كل طلاق بصفة فهو يقع بوجودها ومن طلق إلى أجل فإن كان الأجل آتيا لا محالة وكان يبلغه عمره ويكون إتيانه مع بقاء نكاحه وقع الطلاق في الوقت حين تكلم ولم ينتظر به الأجل مثل قوله أنت طالق إلى شهر أو إلى سنة أو إلى غد أو في غد ونحو ذلك فإن طلقها إلى أجل لا يبلغه عمره مثل قوله أنت طالق إلى ألف سنة أو بعد ألف سنة أو ما لا أشبه ذلك من الزمان البعيد فالجواب على أصول مالك يتوجه في ذلك على وجهين أحدهما أنها تطلق في الحال وجعل قوله إلى ألف سنة كالندم واستدراك ما سبق فيه ولآخر أنهما لا تطلق بحال وهو القياس لأنها صفة لا تقع وهو حي كأنه قال أنت طالق بعد موتي وان قال إذا مات فلان فأنت طالق طلقت في الوقت وقد اختلف جوابه في قوله إذا مت أنا فانت طالق وإذا مت أنت فانت طالق أو أنت طالق يوم أموت أو يوم تموتين قيل تطلق الآن رواية ابن وهب وقيل لا شيء عليه رواية ابن القاسم وكذلك اختلف قوله في قول الرجل لامرأته وهي حائض إذا طهرت فأنت طالق فمرة قال لا تطلق حتى تطهر وبه قال عبد الملك ومرة قال أوقع الطلاق في الحال ولو قال لها أنت طالق إلى الجذاذ أوإلى العصير أو إلى الحصاد أو إلى قدوم الحاج طلقت في الحال وإذا قال لامرأته إذا وضعت فأنت طالق لم تطلق حتى تضع حملها وقد قيل عنه تطلق في الحال فإن كان في بطنها ولدان فعن مالك في ذلك روايتان احداهما أنها لا تطلق حتى تضع الحمل كله هذه رواية ابن وهب والأخرى أنها تطلق بأول ولد تضعه ومن قال لامرأته أنت طالق إذا أمطرت السماء غدا فأنت طالق لم تطلق غدا إلا بوجود المطر في غده ولو قال لها أنت طالق لتمطرن السماء غدا طلقت في الحال عند ابن القاسم ولم تطلق عند أشهب إلا أن تمطر السماء في غد ولو قال لها أنت طالق إن لم يكن في هذه اللوزة حبتان تطلقت عند مالك في الحال وسواء وجد في اللوزة إذا كسرت حبتان أو لم يوجد وعند غير مالك لا يقع عليه طلاق إذا وجد في اللوزة حبتان وهو قول أشهب ومن قال لزوجته أنت طالق إذا قدم فلان لم تطلق حتى يقدم فلان ويعلم قدومه وله أن يطأها حتى يستيقن قدومه ومن قال لامرأته أنت طالق إذا دخلت الدار لم تطلق حتى تدخلها وكذلك سائر الصفات التي قد تكون وقد لا تكون ومن قال لامرأته أنت طالق وأنت طالق وأنت طالق كانت ثلاثا إلا أن يريد التكرير وقد قيل لا ينوي هاهنا ولو قال أنت طالق ثم أنت طالق ثم أنت طالق كانت ثلاثا ولم ينو ولو قال لها أنت طالق إذا حملت ففيها عن مالك روايتان إحداهما أنه إذا وطئها مرة طلقت عليه عقب وطئه والرواية الأخرى أنه يطأها في كل طهر مرة ثم يمسك عنها فإن حملت طلقت وان حاضت لم تطلق وانتظر طهرها فوطئها ثم هكذا أبدا حتى يظهر حملها ولو قال أنت طالق إن لم يكن بك حمل طلقت عليه في الحال كان بها حمل أو لم يكن عند مالك ولو قال لها أنت طالق إذا وطئتك لم تطلق حتى يطأها فإذا وطئها طلقت بالايلاج ونوى مع ذلك رجعتها وثبت على نكاحها ولو قال ان وطئتك فأنت طالق ثلاثا لم يجز له وطئها لأنها تحرم بالإيلاج الأول وليس له أن يجامعها وهو اختيار عبد الملك وقال الاخراج في حرام لا الايلاج وقد روي عن مالك انه لا تطلق عليه حتى يطأها فإذا أولج طلقت ولم يقع إخراجه في حرام لأنه لا بد منه ولو قال لها أنت طالق كلما وطئتك طلقت عليه بوطئه مرتين بتطليقتين وراجعها عند الإيلاج في المرتين ولا يجوز له أن يطأها مرة ثالثة لأ أنها تحرم عليه تحريما لا رجوع له إليها إلا بعد زوج ولو قال لأربع نسوة له أيتكن رقدت معها الليلة وقمت عنها من غير أن نطأها فصواحبها طوالق فرقد مع احداهن وقام عنها دون ان يطأها ثم فعل ذلك بالثانية والثالثة وجب عليه الإمتناع من الرابعة ولم يجز له أن يرقد معها لأنها قد بانت منه بثلاث ولزم صواحبها تطليقتان ولو وطأ واحدة منهن كانت رجعية وأما الرابعة فلا سبيل له إليها إلا بعد زوج ولو قال لامرأته أنت طالق واعتدي كانت تطليقتين إلا أن يريد إعلامها أن العدة عليها وكذلك لو قال لها أنت طالق اعتدي والطلاق لا يتبعض فلو طلق بعض تطليقة كانت تطليقة كاملة وأن طلق طلقة ونصفا كانت تطليقتين وإن طلق تطليقتين ونصفا كانت ثلاثا وان قال لأربع نسوة بينكن طلقة طلقن كلهن واحدة وان قال بينكن خمس تطليقات طلقن اثنتين وان قال بينكن تسع تطليقات إلى ما فوق هذا طلقن ثلاثا وان طلق بعض امرأته طلقت طلاقا كاملا وان قال يدك أو رجلك أو اصبعك أو شعرك أو فرجك أو شيء منها طالق طلقت ولو قال ها أنت طالق إن لم أكن من أهل الجنة أو إن لم أكن من أهل النار طلقت عليه عند مالك ولو قال لها أنت طالق إن كنت تحبيني أو إن كنت تبغضيني استحب له مالك أن يلتزم طالقها ولا يقبل قولها ومن قال أنت طالق ثلاثا إلا اثنتين إلا واحدة فله استثناؤه إذا كان استثناؤه جائزا في اللغة معروفا وأبقى ما يقع الاستثاء فإن قال أنت طالق ثلاثا إلا ثلاثا لم ينفعه الاستثناء ولزمه ثلاث تطليقات لان هذا نادم غير مستثنى والله أعلم وليس في الطلاق ولا العتاق استثناء بإن شاء الله وإنما هو الاستثناء في اليمين بالله خاصة فمن قال لامرأته أنت طالق إن شاء الله طلقت عند مالك وإن علق المشيئة بأدمي لم تطلق حتى يعلم أنه شاء فإن لم تعلم مشيئته لم تطلق ومن قال لامرأته أنت طالق إن شاء هذا الحجر أو الحائط أو فلان قد مات لم تطلق في شيء من ذلك كله وقد قيل أنه نادم في الحجر والحائط وأنه يلزمه الطلاق والأول أصح ومن قال أنت طالق ان فعلت كذا وكذا إلا أن يشاء الله طلقت ولم ينفعه الاستثناء وقد قيل ان له هاهنا ثنياه إذا أراد في الفعل دون الطلاق


باب جامع الإيمان بالطلاق

من حلق بالطلاق أو غيره ألا يفعل شيئا ثم فعله عامدا أو ناسيا حنث وإن أكره أو غلب أو فاته من غير تفريط لم يحنث ولو قال أنت طالق إلا أن يبدو لي لزمه الطلاق ولم ينفعه قوله أن يبدو لي ولو قال أنت طالق إن فعلت كذا وكذا إلا أن يبدو لي في ذلك إذا أراد ألا أن يبدو لي في ذلك الفعل أو يبدل الله ما في نفسه من ذلك وإن قال إن لم أطلقك فأنت طالق طلقت في الوقت إن لم يطلقها وإن طلقها فحسبه وإن قال لها أنت طالق إن لم أتزوج عليك أو إن لم أتسر عليك فإن ضرب لذلك أجلا استحب له أن يكف عن وطئها وليس ذلك بواجب عليه وقيل له أن يطأها كالذي يقول لامرأته أنت طالق إن لم يقدم فلان وهذا أصح عن مالك وأشبه بما عليه جمهور أهل العلم فإن انقضى الأجل قبل أن يتزوج حنث وطلقت عليه وإن لم يضرب لذلك أجلا لم يكن له أن يطأها عند كثير من أصحاب مالك ويضرب له أجلا الإيلاء عندهم وقيل هو مرتهن بيمينه أبدا فإن مات قبل أن يتزوج عليها أو يتسرى توارثا لأن الحنث لا يلحقه إلا بموته والميت لا يلحقه طلاق ومن حلف ألا يفعل شيئا ففعل بعضه حنث عند مالك وكذلك عنده من حلف أن يفعله ففعل بعضه وقد روي عنه وهو قول أكثر أهل العلم أنه لا يحنث في الوجهين والأول تحصيل مذهبه وقد بينا معاني هذا الباب في الإيمان ومن حلف بطلاق امرأته إن فعلت شيئا ذكره ثم طلقها طلقة أو طلقتين ثم راجعها وفعلت ذلك رجعت عليه اليمين ولو طلقها طلقة أو طلقتين أو ثلاثا ثم راجعها بعد زوج وفعلت لم ترجع عليه اليمين


باب الشك في الطلاق وعودة المرأة على بقية طلاق العصمة وفي الطلاق قبل النكاح

كان مالك رحمه الله يرى فيمن حلف بالطلاق على شيء ثم شك هل حنث أم لا أن يفارق امرأته ولا يجبره على ذلك وقال ابن القاسم يلزمه الطلاق ولم يختلف أنه لو شك هل طلقها أم لا أنه ليس عليه شيء ولا يلزمه شيء وأنه على نكاحه ولو أيقن أنه حلف بالطلاق ولم يدر أبواحدة حلف أو باثنتين أو بثلاث ثم حنث لزمه عند مالك الثلاث ولم يختلف قول مالك في من طلق امرأة من نسائه ولم يدر أيتهم المطلقة انهن يطلقن عليه كلهن ومن قال لا أدري حلفت فحنثت أم لا فلا شيء عليه ولم يختلف العلماء في من شك في طلاقه ومات على شكه في ذلك أن امرأته ترثه ولو شهد رجلان عليه بطلاق امرأة من نسائه ولم يعرفاها بعينها وهو جاحد لذلك حلف وأقر معهن وورثته وورثهن ومن طلق امرأته واحدة أو أثنتين ثم تزوجت زوجا وفارقها ثم راجعها الأول فإنها تكون عنده على ما بقي من طلاقها وإنما يهدم الزوج الثلاث ولا يهدم ما دونها ومن طلق دون الثلاث فنكاحه لها بعد زوج وقبله سواء ومن حلف بطلاق امرأة بعينها إن نكحا لزمه ذلك وإن قال كل بكر أو ثيب أنكحها فهي طالق لزمه وكذلك إن خص قبيلة أو ضرب أجلا يبلغه عمره أو خص بلدة أو عم واستثنى شيئا من ذلك العموم فإن عم دون استثناء فلا شيء عليه لأنه حرم على نفسه من النساء ما أحل الله له ولو قال كل بكر أتزوجها فهي طالق ثم قال بعد ذلك كل ثيب أنكحها فهي طالق لزمه ذلك في الابكار دون الثيبات وقد قيل يلزمه اليمينان جميعا والأول أصح وإذا قال لامرأة أجنبية إن تزوجتك فأنت طالق فتزوجها لزمه طلاقها فإن عاد وتزوجها ثانية لم تطلق عليه إلا ان يقول كلما تزوجتك فأنت طالق فإن قال ذلك طلقت عليه كلما تزوجها ولو قال كل امرأة أتزوجها من بلد كذا فهي طالق فتزوج من ذلك البلد امرأة طلقت عليه ثم كلما عاد فتزوج منها امرأة طلقت عليه ومن قال كل امرأة أنكحها حاشا فلانة فهو عند مالك كمن عم لا يلزمه شيء لأنه يمكن أن تمنعه أو تموت وكذلك عنده في المرأتين والثلاث ومن أشبه ذلك فإن كثرن لزمه لأنه استثنى من العموم مالا يضيق على نفسه ما أباح الله من النكاح وما يؤمن عليه معه العنت وليس هذا كمن قال لامرأته كل امرأة أنكحها عليك فهي طالق لأنه لا يخشى على من في عصمته امرأة عنت ولأنه يطلقها وينكح ما شاء ولو قال لامرأته كل امرأة أتزوجها عليك ما عشت فهي طالق لزمه ما دامت في عصمته فإن طلقها ثم تزوج في حياتها طلقت أيضا إلا أن يريد ما عشت في عصمتي أو زوجة لي وإن قال لامرأة في عصمته كل امرأة أتزوجها سواك فهي طالق لم يلزمه شيء


باب طلاق المريض

كل مريض مثبت المرض طلق امرأته في مرضه ثم مات من ذلك المرض ورثته امرأته عند مالك وجمهور أهل المدينة وعليه أكثر أهل العلم اتباعا لعثمان في توريث امرأة عبد الرحمن بن عوف رضي الله عنهما وسواء عند مالك مات في العدة أو بعد انقضاء العدة وسواء عند مالك طلقها واحدة أو أثنتين أو ثلاثا اتباعا لقضاء عثمان بمحضر جماعة من الصحابه والطلاق البت والخلع وغير ذلك سواء إذا كان المرض مخوفا عليه ومات منه فإن طلقها في مرضه قبل الدخول بها كان لها نصف الصداق ولا عدة عليها للوفاة ولا للطلاق وترثه إن مات في مرضه ذلك وإن كانت مدخولا بها اعتدت من يوم طلاقه فإن كان طلاقه بائنا ومات في العدة لم تنتقل عدتها وإن كان طلاقها غير بائن انتقلت عدتها إلى عدة الوفاة فإن ماتت امرأة المطلق في المرض لم يرثها إلا أن يكون طلاقه إياها رجعيا وتموت في العدة ولو تزوجت المطلقة في المرض أزواجا كلهم يطلقونها في مرضه لورثت كل من مات منهم عند مالك وإن كانت تحت زوج وكل يمين بالطلاق انعقدت في الصحة وقع الحنث بها والحالف مريض فهو طلاق في مرض ترثه امرأته وكذلك التخيير والتمليك واللعان كل ما وقع من ذلك في المرض ومات ورثته امرأته على حسب ما وصفنا فإن صح من مرضه الذي طلق فيه ثم مرض مرضاآخر فمات منه قبل انقضاء العدة لم ترثه ولو طلق المسلم زوجته كتابية في مرضه فأسلمت قبل موته ورثته في العدة وبعدها عند مالك وكذلك لو طلقها في مرضه وهي أمة فأعتقت قبل موته ورثته في العدة وبعدها إذا كان موته من ذلك المرض ومن طلق امرأته في صحته طلقة رجعية ثم أبتها في العدة وهو مريض لم ترثه إلا ما دامت في العدة فإن مات بعد العدة لم ترثه وقد قيل إنها ترثه بعد انقضاء العدة لأنه إنما أبتها في مرضه وفرض ميراثها لأنها كانت ترثه ولو مات في عدتها ومن أهل المدينة من يقول لا ترث مبتوتة في مرض ولا صحة وبالله التوفيق


باب طلاق الكفار

وإذا طلق الكافر ذميا كان أو حربيا زوجته ثم أسلم وهي عنده لم يفرق بينهما ولم يلزمه طلاقها وكذلك لو أعتق عبده ثم أسلم وهو عنده لم يلزمه عتقه و كذلك لو حلف بالطلاق أو العتق أو غير ذلك من الإيمان في كفره ثم أسلم ففعل شيئا من ذلك في إسلامه وحنث لم يلزمه حنثه ولا شيء عليه ولو أسلمت امرأته قبله فطلقها ثم أسلم في عدتها ثبت على نكاحه ولم يلزمه طلاقها هذا كله قول مالك وأصحابه وغيرهم يخالفهم في ذلك فيلزم المشرك الطلاق في شركه كما يلزم المسلم قياسا على نكاحه في الكفر


باب الشهادات بالطلاق

إذا سمع رجلان عدلان رجلا يطلق امرأته أو يعتق عبده أو أمته لزمهما أن يشهدا بذلك عند الحاكم وإن لم يشهدهما المطلق أو المعتق على نفسه وسواء ادعت المرأة أو العبد ذلك أو لم يدعياه لأنه من حقوق الله عز وجل ولا يشهدا في شهادة السماع في الحقوق حتى يسألهما صاحب الحق ويطلب شهدتهما ولا يجوز في الشهادة على الشهادة السماع حتى يشهدهما الشاهدان على شهادتهما وأما أن يسمع رجل رجلا يقول أشهدني فلان بكذا فلا يجوز له أن يشهد على شهادته حتى يشهده على ذلك ولا يجوز في الطلاق إلا شهادة رجلين عدلين ولا يجوز فيه شهادة النساء ولا شاهد ويمين ولا رجل وامرأتان ولا يجوز فيه إلا شهادة رجلين يشهدان على واحد بإيقاع الطلاق أو بإقرار بالطلاق وإن اختلف الشاهدان فقال أحدهما طلق واحدة وقال الآخر طلق اثنتين أو ثلاثا ثبتت واحدة وحلف على نفي الأخرى فإن حلف بريء منها وإن نكل ففيها روايتان عن مالك إحداهما أنه تلزمه تطليقة أخرى والأخرى أنه لا يلزمه إلا تطليقة واحدة بشهادتهما ويحبس حتى يحلف على الأخرى فإن طال حبسه ترك وكذلك لو شهد واحد بواحدة وآخر باثنتين وآخرى بثلاث كانت اثنتين وعلى هذا فاعمل في مثل ذلك ولو شهد أحدهما على طلاقه والآخر على إقراره بالطلاق لزمه الطلاق عند مالك وأكثر أصحابه ولو شهد رجلان على رجل بطلاق امرأته في زمنين مختلفين لزمه الطلاق وكانت شهادتهما مضمومة بعضها إلى بعض عاملة ولو شهد أحدهما أنه علق طلاقها بفعل والآخر أنه فعل لم تضم شهادتهما ولم يلزمه الطلاق لأن الشهادة على الأقوال مضمومة عند مالك والشهادة على الأفعال غير مضمومة إلا أن يثبت على فعل واحد شاهدان ولو أشهد وكتم الشهود شهادتهم بالطلاق إلى أن مات ثم شهدوا بذلك بعد موته لم تقبل شهادتهم إذا كانوا حضورا مع الزوجين


باب التخيير والتمليك

من خير امرأته فقال اختاري فاختارت زوجها لم يلزمه طلاق وثبت على نكاحها وإن اختارت فراقة وكانت مدخولا بها لم تبن بأقل من ثلاث وإن اختارت نفسها بأقل من ثلاث لم يلزمه من ذلك شيء فإن قضت بثلاث لزما ثلاث ولا نكرة له إلا في التي لم يدخل بها بخلاف التمليك فإن التي لم يدخل بها له مناكرتها في التخيير والتمليك إذا زادت على واحدة لأنها تبين في الحال وأما التي قد دخل بها فليس له مناكرتها إذا خيرها تخييرا مطلقا لم يقيده بعدد فأما إذا خيرها في عدد بعينه مثل واحدة أو اثنتين لم تكن لها الزيادة على ما جعل إليها وقد قالت طائفة من أهل المدينة له المناكرة في التخيير وفي التمليك سوا في المدخول بها وغير المدخول بها والأول قول مالك وقال آخرون من المدنيين وغيرهم التمليك والتخيير سواء والقضاء ما قضت فيهما جميعا وهو قول عبد العزيز بن أبي سلمة قال ابن شعبان وقد اختاره كثير من أصحابنا وهو قول جماعة من أهل المدينة قال أبو عمر على مذهب هذا القول أكثر الفقهاء والأول تحصيل مذهب مالك والتخيير على المجلس فإن لم تختر ولم تقض بشيء حتى افترقا من مجلسهما بطل ما كان من ذلك إليها وهذا أحد قولي مالك وعليه أكثر الفقهاء وقد قال مالك إن ذلك بيدها ما لم توقف أو توطأ أو تباشر فعلى هذا القول إن منعت نفسها ولم تختر شيئا كان له رفعها إلى الحاكم لتوقع أو تسقط فإن أبت سقط الحاكم تمليكها وعلى القول الأول إذا حدث في غير ذلك من حديث أو عمر أو شيء أو ما ليس من التمليك في شيء سقط تمليكها واحتج بعض أصحابنا في هذا بقول الله عز وجل فلا تقعدوا معهم حتى يخوضوا في حديث غيره النساء والذي يفارق فيه التمليك التخيير عند مالك وأصحابه انه إذا ملك امرأته كان له أن يقول ملكتك بعض الطلاق دون جميعه أو ملكتك واحدة أو ملكتك أكثر ويحلف على ذلك وكان للمرأة أن تقضي بالبعض من ذلك أيضا بخلاف التخيير والتمليك قوله أمرك بيدك أو طلاقك بيدك أو طلقي نفسك ونحو هذا من القول وما جعل إليها من ذلك يكون بيدها تقضي فيه ما شاءت ما داما في مجلسهما وقد قال مالك أيضا إن الذي بيدها ثابت لا يلزمها قيامها من المجلس على ما ذكرنا عنه في التخيير فعلى هذا القول الآخر من ملك امرأته أمرها فقالت قد قبلت أو رضيت أو اخترت ثم افترقا قبل أن توقع طلاقا فالتمليك ثابت فإن قالت قبلت أمري فإن أردت الطلاق فذلك لها وإن لم ترد الطلاق لم يكن طلاقا وإن قالت قد قبلت واخترت نفسي لزمه بهذا القول الطلاق فإن قالت لم أرد طلاقا بعد قولها اخترت نفسي لم يقبل قولها وإن قالت قد قبلت التمليك ثم سئلت ما أردت فقالت ما أردت شيئا لم يلزم الزوج شيء وكل من قال لزوجته أمرك بيدك فقالت قد قبلت سئلت ماذا أرادت بقولها قد قبلت فإن أرادت الطلاق طلقت طلقة رجعية وإن قالت أردت اثنتين أو ثلاثا كان له ان يناكرها ويحلف على ما أراده بتمليكه إياها من الطلاق وإن قالت لم أرد شيئا فلا شيء على الزوج إذا ناكرها لم يحل له أن يحلف إلا على مانوى في حين التمليك فإن لم ينو شيئا فالقضاء ما قضت والمملكة قبل البناء وبعده سواء له أن يناكرها لو قضت بأكثر من واحدة ويحلف على ذلك وإذا قضت المملكة بالثلاث ولم ينكر عليها في الوقت لزمه فإن ناكرها وقال لم أرد بالتمليك إلا طلقة واحدة فالقول قوله مع يمينه وإن لم تكن له نية فلها أن توقع ما شاءت من عدد الطلاق ولا مناكرة له عليها وإن ملكها الثلاثة مداحا وقضت بهن لم يكن له أن يناكرها وإن ملكها بشرط فوجد الشرط ملكت أمرها وألا لم تملكه وإن ملكها بصفة لا بد من كونها في العادة لزمه ذلك وإن ملكها إلى أجل ملكت نفسها في الحال وإن ملكها بصفة قد توجد وقد تفقد لم تملك نفسها في الحال حتى توجد الصفة وإن ملكها على عوض كان الطلاق بائنا وإن ملكها بصفة قد توجد الصفة وإن ملكها على عوض كان الطلاق بائنا وإن ملكها على غير عوض متبرعا لذلك ولم يكن في حين عقد نكاحها ولا شرط ذلك عليه لها بالقضاء ما قضت إلا أن يناكرها فيحلف أنه نوى واحدة ويكون أملك بها ولو ملكها أمرها عند عقد نكاحها معه فالقضاء ما قضت إلا أن يناكرها فيحلف أنه نوى واحدة ويكون أملك بها ولو ملكها أمرها عند عقد نكاحها معه أن تزوج عليها أو تسرى أو غاب عنها أو أخرجها من دارها أو ضربها فتزوج أو فعل شيئا من ذلك فأمرها بيدها ولها أن تطلق نفسها ثلاثا إن شاءت أو ما شاءت من الطلاق لم يكن له مناكرتها وإنما يكون له عند مالك مناكرتها إن ملكها طائعا بغير شرط ولا في حين عقد النكاح وذكره ابن وهب في موطئه وذكر إسماعيل عن أبي ثابت عن ابن وهب قال قال مالك في الذي يشترط لامرأته على نفسه عند عقد نكاحه إن نكحت عليك أو تسريت أو أضررت بك فأمرك بيدك ثم يفعل فتطلق نفسها البته فيقول ما ملكتك إلا واحدة قال مالك القول قولها ولا سبيل له عليها إلا بعد زوج قال ولو ملكها وهي في عصمته طائعا متبرعا كان القول قوله ويحلف أنه ما ملكها إلا واحدة قال ولايشبه هذا الذي يشترطون عليه في أصل النكاح قلت وما الفرق ينهما قال لأن هذا تبرع به والآخر شرطوا عليه فلو كان له أن يرتجعها لم ينفعها شرطها والذي تبرع بذلك من غير شرط فالقول قوله ويحلف وطلقته رجعية وليس كذلك ما كان في أصل النكاح وعند عقده وذكره ابن عبد الحكم عن مالك قال ومن ملك امرأته وشرط ذلك في عقد النكاح أن تزوج عليها فتزوج فطلقت نفسها فقال لم أرد إلا واحدة فليس ذلك له وقد بانت منه وإنما ينوي في الذي ملكها طائعا من غير شرط ولو ملكها أمرها عند عقد نكاحها أن تزوج عليها فتزوج وطلقت نفسها ثلاثا لم يكن له مناكرتها عند مالك وإن ملكها طائعا من غير شرط كان له مناكرتها عند مالك


باب خيار الأمة تعتق تحت العبد

إذا عتقت الأمة تحت العبد أو تحت من لم تكمل فيه الحرية فهي بالخيار إن شاءت أقامت معه وإن شاءت فارقته وخيارها باق ما لم يمسها فإن وطئها أو قبلها أو باشرها مطاوعة فلا خيار لها عند مالك وسواء علمت أن لها الخيار أو لم تعلم إذا علمت بعتقها وقد قال أنها إن لم تعلم فلا خيار لها والأول تحصيل مذهب مالك ولا تصدق أنها لم تعلم ولا خيار لها حتى تعتق كلها ولا خيار لها إن كانت تحت حر ولو عتق زوجها قبل خيارها نفسها سقط خيارها وإن كان اختيارها نفسها قبل الدخول فلا صداق لها وإذا أرادت فراق زوجها رفعت ذلك إلى السلطان واختارت نفسها وهي تطليقة بائنة وقد قال بعض أصحاب مالك إنها رجعية وليس بشيء وتحصيل مذهب مالك أنها إذا اختارت نفسها ثم عتق زوجها في عدتها لم يملك رجعتها ولها ان تطلق نفسها ثلاثا على اختلاف من قول مالك في ذلك فمرة أجاز ذلك لها على حديث بريرة ومرة قال ليس لها أن توقع إلا واحدة وهي بائنة وإن طلقت نفسها ثلاثا لم تحل له إلا بعد زوج وتطليقتان هاهنا كالثلاث لأن زوجها عبد وعدتها إذا اختارت نفسها عدة الحرة ثلاثة قروء


باب الخلع

للرجل أن يخالع امرأته بصداقها كله وبأقل وبأكثر إذا رضيت بذلك وكانت مالكة أمرها ولم يضارها لتفتدي منه فإن افتدت منه على إكراه أو على اضرار كان لها رد ما أخذ ولزمه الطلاق واختلف عن مالك في رجعيته هاهنا فقيل عنه إذا صرف ما أخذ منها كان له الرجعة عليها في عدتها وقيل بل هو طلاق بائن لأنه خلع ولو قصد إلى ايقاع الخلع على غير عوض كان عند مالك خلعا وكان الطلاق بائنا وقد قيل عنه لا يكون بائنا إلا بوجود العوض وهذا أصح قوليه عندي وعند أهل العلم والنظر والمختلعة هي التي تختلع من كل الذي لها والمفتدية التي تفتدي ببعضه وتأخذ بعضه وذلك كله سواء وهي طلقة بائنة سماها أو لم يسميها لا رجعة له في العدة عليها وله نكاحها في العدة وبعدها برضاها بولي وصداق قبل زوج وبعد لأنها تعتد من مائه إذا لم يدخل بها غيره وإذا راجع المختلع امرأته على حكم النكاح الجديد كانت عنده على تطليقتين لأن الخلع ليس بفسخ عند مالك وإنما هو طلاق بائن ومن نوى بالخلع تطليقتين أو ثلاثا لزمه ذلك والطلاق مع الخلع تطليقتين إذا كان ذلك في فور واحد فإن لم يكن لم يلحقها طلاق والخلع جائز عند السلطان وعند غير السلطان ولا يلحق المختلعة طلاق ولو طلقت في عدتها ولا نفقة لها إلا أن تكون حاملا ولها السكنى حاملا كانت أو غير حامل وجائز لمن طلق طلاقا بائنا أو طلاق خلع أن يتزوج خامسة سواها في عدتها ويتزوج أختها وعمتها وخالتها إن شاء في عدتها لأن حكمها حكم الأجنبيات لا ترثه ولا يرثها ولا يلزمها طلاقه ولا ظهاره وكل من جاز طلاقه جاز خلعه وأما المرأة فلا يجوز خلعها إلا أن تكون مالكة أمرها والوكالة في الخلع جائزة والخلع بصفة وإلى أجل جائز والخلع جائز عند مالك على ثمرة لم يبد صلاحها أو على جمل شارد أو عبد آبق أو نحو ذلك من وجوه الغرر بخلاف البيوع والنكاح وله المطالبة بذلك كله فإن سلم كان له وإن لم يسلم فلا شيء له عليها وقد قيل إنه إن لم يسلم وعدم ذلك ففيها روايتان إحداهما له الوسط من ذلك أو قيمته والأخرى له مهر مثلها والأول قول مالك ولو خالعها على عبد فاستحق من يده رجع عليها بقيمته وكذلك لو خرج حرا رجع بقيمته عليها لو كان عبدا هذا اختيار ابن القاسم وقال غيره من أصحاب مالك لا يرجع عليها بشيء ولو خالعها على عبد آبق على أن يعطيا من عنده مالا لم يجز لأن الغرر لا يجوز في البيوع وهذا بيع ويقضي عليها برد المال عليه الذي أخذت منه ويكون لها في العبد بقدر المال الذي ردته ويكون للزوج باقيه ولو هلك العبد كان هلاكه منها وردت عليه ما أخذت منه وإذا أقر الرجل أنه خالع امرأته على مال فانكرته كان القول قولها مع يمينها في المال ولزمه الطلاق إلا أن يذكر أنه اشترط عليها أنها إن دفعت المال إليه فهي طالق وأنكرت ذلك فلا يلزمه الطلاق ولا يكون له مال ولو قال رجل لآخر طلق امرأتك على ألف درهم ففعل لزمه دفع الألف إليه ولو اختلعت منه بنفقة العدة وسكناها جاز إذا كان ذلك على كراء المسكن وإن كان على الخروج من منزله لم يجز ومضى الخلع ونفذ ولم تخرج ولو اختلعت منه برضاع ابنها منه حولين جاز وفي الخلع بنفقتها على الذين بعد الحولين مدة معلومة قولان احدهما يجوز والثاني لا يجوز ومن أجاز الخلع على الجمل الشارد والعبد الأبق ونحو ذلك من الغرر لزمه أن يجيز هذا ومن اشترط على امرأته في الخلع نفقة حملها وهي لا شيء لها فعليه النفقة إذا لم يكن لها ما تنفق وإن أيسرت بعد ذلك اتبعها بما أنفق وأخذه منها قال مالك ومن الحق يكلف الرجل بنفقة ولده وإن اشترط على أمه نفقته إذا لم يكن لها ما تنفق عليه ومن صالح امرأته على رضاع ابنه فماتت كان له أن يأخذ نفقة رضاعه من ميراثها فإن مات الصبي بعد سنة قال مالك فلم تر أحدا يتبع بمثل هذا ولو اتبعه كان له في ذلك قول قال ابن عبد الحكم قد قيل أن ذلك ليس عليه وهو بمنزلة من صالح امرأته على نفقة الحمل ورضاعه فأسقطته فلا تتبع بشيء من ذلك قال وكذلك الرجل يبتاع الوصيف بخمسة دنانير على أن البائع كفله فمات الصبي فليس عليه شيء وليس هذا إذا حقق تبايعا ولو اشترط عليها في الخلع الرجعة كان الشرط باطلا وقد قيل أن ذلك له ويكون طلاقا رجعيا ويرد ما أخذ وكل ذلك قول مالك والخلع من المريض جائز لأنه آخذ وإن مات ورثته امرأته لأنه طلاق في مرض وإن خالعته وهي مريضة على مال أعطته وماتت لم يرثها لأنه صحيح والطلاق بيده وإن ماتت كان له الأقل مما أعطته ومن الميراث وقد قيل إن خلع المريض لا يجوز إلا بصداق مثلها فأقل وما زاد فهي وصية والأول قول مالك


باب الحكمين

إذا ساء ما بين الزوجين وتفاقم أمرهما وتكرر شكواهما ولا بينة مع واحد منهما ولم يقدر على الاصلاح بينهما بعث الإمام أو القاضي أو الحاكم إن ارتفعا إليه حكمين حكما من أهل الرجل وحكما من أهل المرأة من أهل العدالة وحسن النظر والبصر بالفقة فإن لم يكن في أهلهما من هذه حاله بعث الإمام من غير أهلهما عدلين عالمين ولا يبعث من غير أهلهما حتى يعدم ذلك في أهلهما وهذا إذا لم يدر ممن الإساءة منهما ولم يوقف على حقيقة أمرهما وأما أن عرف الظالم منهما فإنه يؤخذ منه الحق لصاحبه ويجبر على إزالة الضرر وإذا بعث الإمام الحكمين وأمرهما بالإصلاح فإن عليهما أن يسعيا في الإصلاح جهدهما فإن لم يستطيعا كان عليهما ان رأيا أن يفرقا فرقا وإن رأيا أن يجمعا جمعا وتفريقهما جائز على الزوجين وسواء وافق حكم قاضي البلد أو خالفه وكلهما الزوجان أو لم يوكلاهما والفراق في ذلك طلاق بائن وللزوجين أن يبعثا الحكمين دون السلطان فإن كان الظلم من الزوج فرقا بغير شيء وليس لهما أن يأخذا من الزوجة شيئا على أن يطلقها وقد قيل ذلك جائز وإن كان الظلم منها أخذا منها ما رأياه وكان خلعا وفرقا بينهما والتطليقة بائنة في ذلك على كل حال سواء أخذا له منها شيئا أم لا وليس لهما الفراق بأكثر من واحدة وقد قيل إنهما إن اجتمعا على الفرقة بثلاث لزمه والأول تحصيل مذهب مالك ولو جعل الزوج إلى الحكمين أن يفرق بثلاث لزمه ولو حكم أحدهما بالتفرقة ولم يحكم به الآخر أو حكم أحدهما بمال وأبي الآخر لم يلزم من ذلك شيء إلا ما اجتمعا عليه وكذلك كل حكمين حكما في أمر ما وأما الرسولان بالطلاق فبخلاف ذلك لأنه إذا بلغه أحدهما كان لازما وكان يحيى بن يحيى يفتي في الحال التي يحتاج فيها إلى ارسال الحكمين بدار أمين وجرى العمل بذلك عندنا


باب الإيلاء

يلزم الإيلاء كل من جاز طلاقة من حر وعبد والسكران يلزمه الإيلاء وكذلك السفيه والمولى عليه إذا كان بالغا غير مجنون وكذلك الخصي إذا لم يكن مجبوبا والشيخ إذا كان فيه بقية نشاط وإيلاء الأخرس بما يفهم عنه من كتاب أو إشارة مفهومة لازم له وكذلك الإعجمي إذا آلا بلسانه والإيلاء أن يحلف بالله أو باسم من أسماء الله أو صفة من صفاته أن لا يطأ امرأته والآلية اليمين وكل يمين يمنع الوفاء بها من الجماع بكل حال ولا يقدر صاحبها على جماع امرأته من أجلها إلا بأن يحنث فهو بها مول إذا كانت يمينه على أكثر من أربعة أشهر وكانت مما يلزمه الحنث فيها بالوطء وكل يمين يلزم المسلم الوفاء بها كالعتق والطلاق والصدقة فالحالف بها أن لا يطأ امرأته مول وكل يمين يمنع من الجماع في حال ولا يمنع منه في حال لم يكن الحالف بها موليا وكذلك من حلف أن لا يطأ في دار بعينها وهو ساكن معها فيها فإن شكت منه امرأته إلى الحاكم أمره أن يخرج من تلك الدار أو يجامعها ويحنث نفسه ويكفر ولا يترك على ترك جماعها وإذا حلف أن لا يطأها في مصره أو بلده فهو مول ومن آلى بمكني من اللفظ يمنع الجماع كان موليا إن أراد الجماع ومن كانت يمينه أن لا يطأ امرأته مدة تكون من أربعة أشهر ولو بيوم فما زاد أو أطلق اليمين من غير مدة فهو مول يلزمه حكم الإيلاء إن طالبته امرأته وإن كانت المدة التي حلف وإن كان حالفا في اللغة ولكنه إن وطئها قبل الأجل حنث في يمينه ولزمه كفارتها هذا حكم الحر وأما العبد فايلاؤه شهران في الحرة والأمة والإيلاء من كل زوجة حرة أو مملوكة مسلمة أو ذمية ولا إيلاء في الإماء فإن حلف أن لا يطأ امرأته مدة أكثر من أربعة أشهر فانقضت الأربعة الأشهر ولم تطالبا امرأته ولا رافعته إلى السلطان لتوقفه لم يلزمه شيء عند مالك وأصحابه وأكثر أهل المدينة ومن علماء أهل المدينة من يقول إنه يلزمه بالأربعة الأشهر طلقة واحدة رجعية ومنهم ومن غيرهم من يقول إنه يلزمه طلقة بائنة بانقضاء الأربعة الأشهر والصحيح عندنا ما ذهب إليه مالك وأصحابه وذلك أن المولي لا يلزمه طلاق حتى يوقفه السلطان لمطالبة زوجته له ليفيء فيراجع امرأته بالوطء ويكفر يمينه أو يطلق ولا يتركه السلطان حتى يفيء أو يطلق والفيء الجماع في من تمكن مجامعتها وهذا إذا كانت المرأة بالغة أو مثلها يوطأ ولها الخيار في مخاصمته وتركه ولا يضرها سكوتها إذا قامت في مدة الإيلاء وأجل المولي من يوم حلف لامن يوم تخاصمه امرأته أو ترافعه إلى الحاكم فإن خاصمته ولم ترض بامتناعه من الوطء ضرب له الحاكم أربع أشهر من يوم حلف لا من يوم تخاصمه فإن وطيء فقد فاء إلى حق الزوجة وكفر عن يمينه وإن لم يفيء طلق عليه وطلاقه رجعي فإن حل أجل المولى وهو مريض أو غائب أو مجنون وقف في موضعه فإما كفر عن يمينه إذا قدر على الكفارة وإلا طلق عليه وقد قيل في المريض إذا فاء بلسانه وإن لم يكفر انه لا يطلق عليه حتى يصح فإن صح إما فاء وإما طلق عليه ولو طلق على المريض ومات من مرضه ورثته امرأته واختلف قول مالك متى تكون فيئة المولي ومتى تطلق عليه فقال مرة ذلك في الأربعة الأشهر فإن انفضت ولم يفيء طلق عليه الحاكم ولم يأمره بالفيئة ومرة قال الأربعة الأشهر توسعة والإيقاف بعدها وهذا الأشهر وهو الصواب إن شاء الله وإذا وفق بعدها فقال أنا أفيء فإن ظهر منه لدد وتسويف قال له الحاكم إن مسستها إلى يوم كذا وإلا طلقت عليك فإن لم يفعل لأيام يضربها له اجلا فرق بينهما بتطليقه وإن وافى أجل المولي حيض المرأة طلق عليه وهي حائض وقد قيل ينتظر طهرها فإن ادعت المرأة انقضاء الأربعة الأشهر وأنكر الرجل فالقول قوله مع يمينه لأنه لا يوفق إلا بعد انقضائها ولا يكون الفيء إلا بالجماع المعهود فإن وفق المولي فطلق أو طلق عليه الحاكم ثم راجع في العدة وحقق الرجعة بالمسيس فهي امرأته وسقط إيلاؤه وإن لم يمسها حتى انقضت عدتها وهو قادر على مسيسها لا يمنعه من ذلك عذر مرض أتو سجن أو شبه ذلك فقد بانت منه امرأته عند مالك بانقضاء عدتها إذا لم يحقق رجعتها بوطئه ولا سبيل له إليها إلا بنكاح جديد فإن كان له عذر فارتجاعه لها صحيح وهي امرأته ولو طلق على المولي فلم يراجعها حتى انقضت عدتها ثم نكحها رجع عليه الإيلاء فإن لم يمسها وطالبته وقف لها أيضا فإن فاء بجماعه إياها أو بتفكير يمينه فحسبه وإن طلق عليه فهي طلقة بائنة لأنه لم يمس بعد المراجعة ولو راجعها فانقضت الأربعة الأشهر قبل أن تنقضي عدتها لم يكن لها أن توقفه إلا أنه إن لم يطأ حتى تنقضي بانت منه لأنه لا تصح رجعة المولي إلا بالوطء قبل انقضاء العدة ولو آلا من ارمرأته ثم طلقها طلقة رجعية كان لها أن ترفعه إلى السلطان في عدتها فإن طلقها كانت طلقتين وإن انقضت العدة قبل الأربعة الأشهر بطل الإيلاء لأنها ليست بزوجة ولا يلزمه بانقضاء الأربعة الأشهر شيء وإذا آلا الرجل من امرأته ثم طلقها واحدة أو اثنتين ثم راجعها رجع عليه الإيلاء ولو طلقها ثلاثا ثم رجعت إليه لم يرجع عليه الإيلاء وقد قيل يرجع عليه ومن كانت له امرأتان فحلف بطلاق إحداهما أن لا يطأ الأخرى فماتت المحلوف بطلاقها سقط عنه الإيلاء ولو حلف لكل واحدة منهما بطلاق الأخرى أن لا يطأها فهو بذلك مول منهما وإن رافعته واحدة منهما إلى الحاكم ضرب له أجل أربعة أشهر من يوم رافعته وإن رافعتاه جميعا ضرب له فيهما أجل الإيلاء من يوم رافعتاه ثم يوقف عند انقضاء الأجل فإن فاء في واحدة حنث في الأخرى وإن لم يفيء في واحدة منهما طلقتا عليه جميعا وإنما صار الأجل في هذا الوجه من يوم يرفع إلى الحاكم لا من يوم حلف لأنه في الإيلاء المطلق إذا وطيء حنث وسقط الإيلاء وفي هذا الوجه إذا قال أنت طالق إن لم أفعل كذا وكذا فلا يسقط يمينه في الوطء إذا لم يفعل ما حلف عليه ومن حلف بالطلاق أن لا يفعل شيئا ذكره فلا إيلاء لأنه لم يمنعه يمينه من وطء زوجته فهو بخلاف من حلف بالطلاق ليفعلن وإن لم يفعل على ما ذكرت لك ولو حلف بعتق عبده أن لا يطأ امرأته فمات العبد سقط الإيلاء وكذلك لو باعه سقط الإيلاء أيضا عنه ولو اشتراه بعد أو وهب له فقبله عاد الإيلاء ولو ورثه لم يعد الإيلاء عليه ولو حلف بعتق رقبة أو عتق عبد فطلق فاشترى عبدا فأعتقه لم يسقط الإيلاء عنه عند مالك قال ابن القاسم يسقط الإيلاء عنه قياسا على جواز تقديم كفارة اليمين بالله عز وجل قبل الحنث وقيل في اليمين بالله عز وجل أن الإيلاء لا يسقط عنه بالكفارة إلا أن تكون يمينه في شيء بعينه مثل عتق رقبة بعينها أو طلاق امرأة أخرى له بعينها فيسقط وإذا آلا الرجل من امرأته ثم طلقها واحدة أو اثنتين ثم راجعها رجع عليه الإيلاء ولو طلقها ثلاثا ثم رجعت إليه لم يرجع عليه الإيلاء وقد قيل يرجع عليه ولو رضي الذمي في الإيلاء بحكمنا حكمنا عليه بذلك وللجميع تربص أربعة أشهر وإن ادعت المرأة مضيها وأنكر الرجل فالقول قوله مع يمينه لأنه لا يوقف إلا بعد انقضائها وإذا آلى الرجل من نسوة ثلاث أو أربع بيمين واحدة فهو مول منهن كلهن يوقف لمن طالبته منهن فإن وطيء واحدة منهن حنث وانحلت اليمين وبقي عليه حكم الإيلاء في رفع الضرر عن الزوجات الباقيات في إيقاع الوطء فإن لم يطأ وأبى فرق بينه وبين من لم يطأ منهن وأقر عنده منهن من لم تطالبه وإن ماتت منهن واحدة أو طلقها فهو مول من البواقي وكفارة واحدة تجزئه في حنثه عن جميعهن وقد قيل عن كل واحدة كفارة والأول قول ابن القاسم وروايته والفيء الجماع المعهود إن قدر عليه فإن لم يقدر عليه بعذر مقبول من مرض مانع أو حبس أو عجز لكبر لا يمكنه الوطء إلى الجماع معه فاء بلسانه فإذا أمكنه الجماع فاء وإلا طلق عليه وإذا صح عذر ولم يكن لامرأته مطالبته وأدنى ما يجزيء من الفيء أن تغيب الحشفة في القبل إن كانت ثيبا والافتضاض إن كانت بكرا ولو قال قد أصبتها وأنكرت ذلك فالقول قوله إن كانت ثيبا مع يمينه وقولها إن كانت بكرا ولو أصابها في وقت أو حال لا يجوز له أن يصيبها فيه اثم وخرج من الإيلاء وقد قيل لا يخرج منه إلا بوطء غير محظور ومن امتنع من وطء امرأته بغير يمين حلفها اضرارا بها أمر بوطئها فإن أبى فأقام على امتناعه مضرا بها فرق بينه وبينها بغير أجل وقد قيل يضرب له أجل الإيلاء وقد قيل لا يدخل على الرجل إيلاء في هجرته زوجته وإن أقام سنين لا يغشاها ولكنه يؤمر بتقوى الله في أن لا يمسكها ضرارا وإذا طال المسافر الغيبة عامدا للضرر أمر بالقدوم على امرأته فإن أبى فرق الحاكم بينهما لأن العلة عدم الوطء فسواء وجد ذلك بيمين أو بغير يمين كما يطلق على المولي وعلى المعسر بالنفقة والعنين ومن حلف أن لا يطأ امرأته حتى تفطم ولدها ليلا يغيل ولدها ولم يرد ضررا حتى أمد الرضاع لم يكن لزوجته عند مالك مطالبته في ذلك وكذلك المريض الذي يكون الوطء مضرا به فيولي لذلك من امرأته وكذلك من عن بعد إصابته أهله لا إيلاء عليه


باب الظهار

الظهار من كل زوج يجوز طلاقه لازم له في كل زوجة وكذلك عند مالك من يجوز له وطئها من أمائه إذا ظاهر منهن لزمه الظهار فيهن وبظهار السكران يلزمه وكذلك الأخرس بما يفهم عنه وظهار المولى عليه يلزمه إذا كان بالغا غير مجنون والظهار أن يقول الزوج أنت علي كظهر أمي هذا أصل الظهار وإنما ذكر الله الظهر والله أعلم كناية عن البطن وسرا فان قال أنت علي كامي ولم يذكر الظهر أو قال أنت علي مثل أمي فإن أراد الظهار فله نيته وان اراد الطلاق كان مطلقا البتة عند مالك وان لم تكن له نية في طلاق ولا ظهار كان مظاهرا ولا ينصرف صريح الظهار إلى الطلاق كما لا ينصرف صريح الطلاق وكنايته المعروفة له إلى الظهار وكناية الظهار خاصة تنصرف بالنية إلى الطلاق البت والظهار والظهار بذوات المحارم مثل الظهار بالام وكذلك عند مالك إذا قال كظهر أبي أو غلامي أو كظهر زيد أو كظهر أجنبية لا يحل له وطئها في حين يمينه وفي الأجنبية اختلاف عند مالك وأصحابه منهم من لا يرى الظهار إلا بذوات المحارم خاصة ولا يرى الظهار بغيرهن ومنهم من لا يجعله شيئا ومنهم من يجعله في الأجنبية طلاقا والأول قول مالك وقد روي عنه نصا ان الظهار بغير ذوات المحارم ليس بشيء والمجتمع عليه في الظهار قول الرجل لامرأته أنت علي كظهر أمي وهو قول المنكر والزور الذي عنى الله بقوله وانهم ليقولون منكرا من القول وزورا المجادلة فمن قال هذا القول حرم عليه وطء امرأته فان عاد لما قاله لزمته كفارة الظهار لقوله عز وجل والذين يظهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة المجادلة الآية وهذا يدل على أن كفارة الظهار لا تلزم بالقول خاصة حتى ينضم إليه العود والعود عند مالك العزم على امساكها بعد التظاهر منها وقد روي عنه أنه العزم على وطئها وقيل العود الوطء نفسه وقيل إذا أتبعها طلاقا بعد قوله أنت علي كظهر أمي لزمته الكفارة والأول تحصيل المذهب والظهار عند مالك من الأمة كالظهار من الزوجة وكذلك هو من أم الولد ولك من يحل وطئها ولا يلزم الظهار في المعتقة إلى أجل ولا في المكاتبة ومن ظاهر من زوجته أو أمته فماتت الزوجة أو طلقها أو ماتت الأمة أو باعها قبل أن يكفر فلا كفارة عليه في واحدة منهن حتى ترجع إليه بنكاح أو بشراء أو غير ذلك من وجوه الملك فإذا رجعت إليه لم يطأها حتى يكفر وسواء كان طلاقه للزوجة واحدة أو ثلاثا ولو تظاهر من عضو من امرأته أو جزء منهما كان مظاهرا ولو حلف بالظهار ان فعل كذا وكذا لاشياء مختلفة ثم حنث في واحدة منها لم يطأها حتى يكفر ثم إن حنث في غيرها فلا كفارة عليه ولو تظاهر من أربع نسوة بكلمة واحدة كقوله لهن انتن علي كظهر أمي كان مظاهرا منهن وفي كل واحدة منهن كفارة وان قال لاربع نسوة ان تزوجتكن فانتن علي كظهر أمي فتزوج إحداهن لم يقربها حتى يكفر ثم سقط عنه اليمين في سائرهن وقد قيل لا يطأ البواقي منهن حتى يكفر والأول هو المذهب ولو قال كلما تزوجت امرأة فالمرأة التي تزوجتها علي كظهر أمي لزمه كلما تزوج كفارة بعد كفارة بخلاف قوله كل امرأة اتزوجها علي كظهر أمي لأن هاهنا تجزئه كفارة واحدة ولو قال لامرأته أنت علي كظهر أمي وأنت طالق البتة لزمه الطلاق والظهار معا ولم يكفر حتى ينكحها بعد زوج ولا يطأها إذا نكحها حتى يكفر ولو قال لامرأته أنت طالق البتة وأنت علي كظهر أمي لزمه الطلاق ولم يلزمه الظهار لأن المبتوتة لا يلحقها الظهار ولو قال لاجنبية أنت طالق ان تزوجتك وأنت علي كظهر أمي ان تزوجتك وأنت طالق فكلاهما سواء ويلزمه الطلاق والظهار معا إذا تزوجها وتحرم عليه بالطلاق وإذا نكحها بعد ذلك لم يطأها حتى يكفر وان قال كل امرأة اتزوجها فهي علي كظهر أمي لزمه عند مالك الظهار بخلاف الطلاق لأن تحريم الظهار ينحل بالكفارة وتحريم الطلاق لا ينحل بكفارة وتجزئة كفارة واحدة ومن قال أنت علي كظهر أمي إن لم أفعل كذا فلا يطأ حتى يفعل كذا وإن قال أنت علي كظهر أمي إن فعلت كذا فلا يمتنع من وطء زوجته أبدا حتى يفعل ذلك إلا أنه اختلف عن مالك في من قال لامرأته أنت علي كظهر أمي إن وطئتك فروي عنه أنه لا تلزمه كفارة ولا يجوز له أن يكفر حتى يطأ ويحنث وهو الصحيح وروي عنه أنه إذا أجمع على الوطء كفر قبل أن يطأ وليس بشيء ولا يقرب المظاهر امرأته ولا يباشرها ولا يتلذذ منها بشيء حتى يكفر فان وطئها قبل أن يكفر استغفر الله وأمسك عنها حتى يكفر كفارة واحدة


باب كفارة الظهار

قد ذكرنا ما يوجب الكفارة على المظاهر من القول ثم العود والكفارة عتق رقبة ليس فيها عيب مفسد ولا زمانه تمنع من العمل والاكتساب ولا شعبة من الحرية ولا مدبرة ولا أم ولد ولا مكاتبة ولا معتقة إلى أجل ولا مخدمة ولا تكون ممن يعتق عليه بالملك من قرابته ولا ممن تشتري بشرط العتق لأنه قد يهضم له من ثمنها فيكون بائعا كالشريك له فيها ولا يجزيء المرضع ومن صام وصلى افضل إن لم يجد فصيام شهرين متتابعين فإن مرض فيهما ثم صح بنى فان فرط بعد صحته أبتدأ وكذلك لو أفطر ناسيا أو بعذر أو اجتهاد بنى ما لم يؤخر البناء فإن أخره ابتدأ الشهرين متتابعين فإن لم يستطع فاطعام ستين مسكينا هكذا على الترتيب لا سبيل إلى الصيام إلا عند العجز عن الرقبة وكذلك لا سبيل إلى الإطعام إلا عند عدم الاستطاعة على الصيام فمن لم يطق الصيام وجب عليه إطعام ستين مسكينا لكل مسكين مد النبي عليه السلام وان أطعم مدا بمد هشام وهو مدان إلا ثلثا أو أطعم مدا ونصفا بمد النبي صلى الله عليه وسلم أجزأه وأفضل ذلك مدان بمد النبي عليه السلام لان الله عز وجل لم يقل في كفارة الظهار من أوسط فواجب قصد الشبع ومن ظاهر من امته واجد لرقبتها فيعتقها عن حنثه فيها إن كان راغبا في وطئها ثم يخطبها الى نفسها فإن رضيت به تزوجها ومن تظاهر من أم ولده وأراد وطئها ولا مال له غيرها فهو من أهل الصيام أو الإطعام ولا يجزيء عتق أم الولد عن كفارة منها ولا من غيرها وكل نوع من كارة الظهار قبل المسيس كما قال الله تعالى من قبل ان يتماسا المجادلة وليس سكوته في الاطعام عن ذكر المسيس يبيح له ذلك لأنه محمول على ما قبله ولو وطئها في تضاعيف إطعامه أو صيامه ليلا أو نهارا قبل أن يكمل الصيام أو يتم الاطعام بطل ما مضى من صيامه أو إطعامه ووجب عليه ابتداء الكفارة وله أن يطأ غيرها من نسائه في ليالي صومه لكفارته ولو وطيء المظاهر امرأته قبل أن يكفر لم يكن عليه بعد ذلك إلا كفارة واحدة ولا يطأ بعد ذلك حتى يكفر ومن تطاول مرضه طولا لا يرجى برؤه كان بمنزلة العاجز من كبر وجاز له العدول عن الصيام إلى الإطعام ولو كان مرضه فيما يرجى برؤه ومن اشتدت حاجته إلى وطء امرأته كان الاختيار له أن ينتظر البرء حتى يقدر على الصيام ولو كفر بالاطعام ولم ينتظر القدرة على الصيام أجزأه ومن تظاهر وهو معسر ثم أيسر لم يجزه الصيام وان تظاهر وهو موسر ثم أعسر قبل أن يكفر صام وإنما ينظر حاله يوم يكفر ولو جامعها في عدمه وعسره فلم يصم حتى أيسر لزمه العتق ولو ابتدأ بالصوم ثم أيسر فإن كان مضى من صومه صالح نحو الجمعة وشبهها تمادى وان كان اليوم واليومين ونحوهما ترك الصوم وعاد إلى العتق وليس ذلك بواجب عليه ألا ترى أنه غير واجب على من طرأ عليه الماء وهو قد دخل بالتيمم في الصلاة أن يقطع ويبتدئ الطهارة بالماء عند مالك ولو أعتق رقبتين عن كفارتي ظهار وقتل أو فطر في رمضان وأشرك بينهما في كل واحدة منهما لم يجزه وهو بمنزلة من أعتق رقبة واحدة عن كفارتين وكذلك لو صام عنهما أربعة اشهر حتى يصوم عن كل واحدة شهرين وقد قيل ان ذلك يجزئه ولو ظاهر من امرأتين فاعتق رقبة عن احداهما بغير عينها لم يجز له وطء واحدة منهما حتى يكفر الكفارة الأخرى ولو عين كفارة عن إحداهما جاز له أن يطأها قبل أن يكفر عن الأخرى ولو ظاهر من أربع نسوة فاعتق عنهن ثلاث رقبات وصام شهرين لم يجزه العتق ولا الصيام لأنه إنما اعتق عن كل واحدة ثلاثة أرباع رقبة وصام عن كل واحدة خمسة عشر يوما فإن كفر عنهن بالاطعام جاز له أن يطعم عنهن مائتي مسكين وأربعين مسكينا وان لم يقدر بخلاف العتق والصيام لأن صيام الشهرين لا يفرق والإطعام يفرق وظهار العبد كظهار الحر وكفارته ككفارته غير أنه لا يصح منه التكفير بالعتق وسواء اذن له في ذلك سيده أو لم يأذن له وليكفر بالصيام فإن عجز عنه كفر بالإطعام أن أذن له سيده وإن منعه منه انتظر القدرة على الصوم وليس لسيده أن يمنعه من الصوم وقد قيل أن له منعه من الصوم اذا خاف أن يضعفه ذلك عن خدمته وعمله فإن منعه من الصوم أطعم عنه ستين مسكينا وبالله التوفيق


باب اللعان

كل من جاز طلاقه وظهاره جاز لعانه ولا لعان بين الحر المسلم والزوجة الأمة أو الذمية بنفس الزنى ومجرد القذف لأنه ليس على من قذف أمة أو ذمية حد إلا أنه يؤدب ويزجر فإن استبرأ الزوج الأمة أو الذمية بحيضة فما فوقها وظهر منها بعد ذلك حمل فانكره لاعنها لنفي الولد ولا يلاعن واحدة منهما إلا لنفي ولدها وقد قيل أن اللعان بينهما كهو بين الحرين المسلمين إلا أنه لا حد على من قذف أمة أو ذمية واللعان بين كل زوجين مسلمين عدلين كانا أو فاسقين لأنها عندنا أيمان لا شهادات وتلتعن النصرانية من زوجها المسلم في الموضع الذي تعظمه من كنيستها بمثل ما تلتعن به المسلمة فان التعن زوجها وأبت هي من اللعان انتفى عنه الحمل وكانت زوجته بحالها وان قذف الزوجة الأمة والذمية بأنه رآهما تزنيان وادعى ذلك فلا حد عليه ولا لعان إلا أن يخاف حملا وهما زوجتاه فإن خاف حملا لاعنهما وقد رأى بعض أهل العلم تعزيره أدبا إذا قذفهما أو واحدة منهما ولا لعان بين الرجل وبين أمته ولا بينه وبين أم ولده وقد قيل لا ينتفي ولد الأمة عنه إلا بيمين واحدة بخلاف اللعان وقد قيل إنه اذا نفى ولد أم الولد لاعن والأول تحصيل مذهب مالك وهو الصواب وإنما يجب اللعان بين الزوجين الحرين المسلمين عند مالك بأحد أمرين إما استراء رحم لا وطء بعده حتى يظهر حمل فينكره فإن أكره لاعنها للحمل ولم ينتظر وضعه أو رؤية زنى يصفه كما يصف الشهود ثم لا يطأ بعده فبهذين أو باحدهما يجب اللعان في تحصيل مذهب مالك وأقل الاستبراء في ذلك حيضة واحدة وقد روي عن مالك ان الحر المسلم يلاعن الحرة المسلمة بالقذف المجرد وهو قول أكثر الفقهاء والأول تحصيل مذهبه فان نفى حملها ولم يدع استبراء فلمالك فيها قولان أحدهما أنه يلاعنها والآخر أنه يحد ويلحق به الولد ولا يلاعن وإذا لاعنها برؤية زنى ثم أتت بولد فقد اختلف قوله في لحوق الولد وسقوطه واللعان بين العبد والحرة كهو بين الحر والحرة وإذا عقد الرجل نكاح امرأة ولم يبن بها حتى ظهر بها حمل وادعت أنه منه وأنكره لاعنها إذا أمكن أن يكون منه وكان لها نصف الصداق وإذا قال لها رأيتك تزني قبل أن أتزوجك فإنه يحد ولا يلاعن فإن نفى حملها ولم يكن دخل بها والتعن وأبت هي من اللعان ضربت مائة جلدة كما لو صدقته وتقر تحته كما كانت وتبرأ من الحمل ولكنه لا يقربها حتى تضع وإذا طلق الرجل امرأته ثلاثا فزعم أنه رآها تزني في عدتها فله أن يلاعنها لأنه يخاف أن تأتي بحمل من ذلك الزنى فيلحق به ولو طلقها حاملا وهو مقر بحملها طلاقا باتا ثم زعم أنه رآها تزني حد ولم يلاعن وإذا قال أنت طالق ثلاثا يا زانية أو قال لها يا زانية أنت طالق ثلاثا نكل عند مالك بحد عن الوجهين جميعا ولا لعان ولا ملاعنة بين الزوجين بعد انقضاء العدة إلا في مسألة واحدة وهي أن يكون الرجل عائبا فتأتي امرأته بولد في مغيبة وهو لا يعلم فيطلقها فتنقضى عدتها ثم يقوم فينفيه فله أن يلاعنها هاهنا بعد العدة وكذلك لو قدم بعد وفاتها ونفى الولد لاعن لنفيه وهي ميتة بعد مدة العدة ويرثها لأنها ماتت قبل وقوع الفرقة بينهما ولو نكح امرأة في عدتها فأتت بولد فأنكره فإن جاءت به لستة أشهر وقبل حيضة فهو لاحق بالزوج الأول إلا أن ينفيه باللعان فيلحق بالثاني ولا لعان عليها معه لانه رده إلى فراش الثاني وقد قيل أنها ان لم تحض في الستة الأشهر إنه لا يرجع الى فراش الثاني وعليها الالتعان مع الأول فيه فإن جاءت به لستة أشهر بعد حيضة فهو لاحق بالثاني فإن أنكره لم ينفه بلعان ولا لعان عليها معه فان التعن رجع الولد إلى فراش الأول فإن نفاه الأول لاعنها وانتفى الولد منهما جميعا فان استلحقه بعد ذلك أحدهما لحق به ولا حد على واحد منهما في ذلك وقد قيل يحد الأول خاصة إذا استلحقه وسقوط الحد عنهما أولى لأن كل واحد منهما رده إلى فراش صاحبه وان جاءت به لدون ستة أشهر من يوم نكاحها الثاني فلا مدخل له فيه ويلاعن الأول وحده عليه


باب كيفية اللعان

كيفية اللعان أن يقول الحاكم للملاعن قل أشهد بالله لرأيتها تزني ورأيت فرج الزاني في فرجها كالمرود في المكحلة وما وطئتها بعد رؤيتي وإن شاء قال لقد زنت وما وطئتها بعد زناها يردد ما شاء من هذين اللفظين أربع مرات فان نكل عن هذه الايمان أو عن شيء منها حد وان نفى حملها قال أشهد بالله لقد استبرأتها وما وطئتها بعد وما هذا الحمل مني ويشير إليه يحلف بذلك أربع مرات ويقول في كل يمين منها واني لمن الصادقين في قولي هذا عليها ثم يقول له في الخامسة قل علي لعنة الله ان كنت من الكاذبين وإن شاء قال ان كنت كاذبا فيما ذكرت عنها فإن فعل ذلك سقط عنه الحد وانتفى عنه الولد وأما الفرقة فلا تقع إلا بعد تمام تلاعنهما جميعا فإذا فرغ الرجل من لعانه قامت المرأة بعده فحلفت بالله أربع إيمان تقول فيها أشهد بالله أنك لكاذب أو أنه لمن الكاذبين فيما ادعاه علي وذكره عني وان كانت حاملا قالت وان حملي هذا منه ثم تقول في الخامسة وعلي غضب الله إن كان صادقا أو إن كان من الصادقين في قوله ذلك وإن شاءت قالت أشهد بالله ما زنيت تكرر ذلك اربع مرات ثم تقول في الخامسة غضب الله عليها إن كان من الصادقين فإن نكلت المرأة حدت إن لم يكن دخل بها وان كان دخل بها رجمت ومن أوجب اللعان بالقذف قال يقول في كل شهادة من الأربع شهادات أشهد بالله أني لصادق فيما رميت به فلانة من الزنى ويقول في الخامسة علي لعنة الله إن كنت كاذبا فيما رميت به فلانه من الزنى وتقول المرأة أشهد بالله أنه لكاذب فيما رماني به من الزنى أربع مرات وتقول في الخامسة علي غضب الله إن كان صادقا فيما رماني به من الزنى ويبدأ بالرجل قبل المرأة على كل حال فإن نكلت المرأة حدت إن لم يكن دخل بها فان دخل بها رجمت وكذلك لو حصنها غيره ولو التعنت المرأة قبل الزوج ثم التعن الزوج ثم فرق الإمام بينهما لم تقع الفرقة حتى تقوم المراة فتلتعن بعد الرجل ولو فرق الإمام بينهما بعد التعان الرجل قبل أن تلتعن المرأة لم تقع بذلك فرقة لأن اللعان لم يتم ومن قذف امرأته قبل تمام اللعان جلد الحد كاملا


باب جامع أحكام اللعان

إذا عقد الرجل نكاح امرأة وأمكنه وطؤها بوجه من الوجوه ثم أتت بولد لستة أشهر من يوم العقد إلى أقصى ما تلده النساء وذلك خمس سنين عند مالك وطائفة من اهل العلم بالمدينة ومنهم من يقول أربع سنين ومن أصحاب مالك من يقول يلحق الولد إلى ست سنين وإلى سبع سنين والأول تحصيل مذهبه وهو الصواب إن شاء الله فإن جاءت به إلى خمس سنين لحق به ولدها وسواء أقر بوطئها أو لم يقر ولا ينتفي عنه ولده الا بلعان وإذا أتت المرأة بولد فأنكر الزوج أن يكون ولدته وادعى أنها لقطته فالقول قولها ولا تحتاج إلى بينه على ولادتها بخلاف الأمة المملوكة فإن جاء الزوج ببينة أنها لم تلده نفي عنه وإذا فرغ المتلاعنان من تلاعنهما جميعا تفرقا وخرج كل واحد منهما على باب من المسجد الجامع غير الباب الذي يخرج عليه صاحبه ولو خرجا من باب واحد لم يضر ذلك لعانهما ولا يكون اللعان إلا في مسجد جامع بحضرة السلطان أو من يقوم مقامه من الحكام وبتمام العان تقع الفرقة بين الملاعنين فلا يجتمعان أبدا ولا يتوارثان ولا تحل له مراجعتها أبدا لا قبل زوج ولا بعده فإن اكذب نفسه بعد تمام اللعان بينهما جلد الحد ولحق به الولد ولا سبيل له إليها ولا ميراث بينهما سواء مات احدهما في العدة أو بعد انقضائها وان أكذب نفسه قبل أن يتم التعان المرأة جلد الحد ولحق به الوبد وبقيت زوجنه بحالها ومن مات منهما قبل تمام التعانهما توارثا وفرقة المتلاعنين فسخ بغير طلاق ولا يحتاج إلى إيقاع الحاكم لها وإذا التعن الرجل وماتت المرأة قبل أن تلتعن درأ الرجل بتلاعنه الحد عن نفسه وله ميراثها ولو قذفها وماتت قبل أن يلاعنها جلد الحد ان لم يلاعن فإن التعن سقط عنه الحد وورثها وإذا التعن الرجل ومات قبل أن تلتعن المرأة فإن التعنت بعد موته فلا حد عليها ولا ميراث لها وان نكلت عن اللعان فلها ميراثها منه وعليه الحد وحدها إن كان قد ابتنى بها الرجم وإن كان لم يبن بها ولم يكن لها زوج قبله جلدت مائة وإذا قال الرجل رأيت زوجتي تزني قيل له لاعنها ولم يسأل عن وطئه إياها قبل رؤيته لها وإذا قال رأيتها تزني وقد وطئتها بعد ذلك فعليه الحد والولد لا حق به ولا سبيل له إلا اللعان وإذا لاعنها برؤية زنى ثم أتت بولد فعن مالك في ذلك روايتان إحداهما أنه يلزمه إذا لم ينفه بلعان في ذلك والأخرى أنه يلاعن عليه أيضا ويسقط عنه وإذا ظهر بها حمل فأقر به ثم أدعى أنه رآها تزني فقد اختلف قول مالك في ذلك على ثلاثة أوجه احدها أنه يلحق به الولد بعد أن يحد ولا لعان والآخر أنه يلاعن وينفى عنه الولد الذي أقر به والثالث أن يلحق به الولد لاقراره به ويسقط عنه الحد وهو أصحها وإذا أقرت المرأة بالزنى الذي رماها به وجاءت بولد فعن مالك فيه روايتان إحداهما أنه يسقط الولد عنه بغير لعان والأخرى أنه لا يسقط إلا باللعان ولو شهد أربعة على امرأة بالزنى أحدهم زوجها حد الثلاثة ولاعن الزوج وإذا ذكر الرجل ان امرأته اغتصبت نفسها وأقرت بذلك وأنكر الزوج حملها انتفى عنه ولدها بغير لعان فيما روى المصريون عن مالك أنه رجع إلى ذلك وروى المدنيون عنه أنه لا ينتفي الولد بإقرارهما بذلك حتى يلتعنا جميعا وتقول المرأة في يمينها لقد اغتصبت وغلبت على نفسي وما زنيت مطاوعة فإذا كمل تلاعنهما فرق بينهما ولا حد عليهما ويلحق الولد بها ولا يجتمعان أبدا ولو أتت المراة بولد فقال ليس ابني وصدقته انتفى عنه ويلحق الولد بها ولا حد عليها ولا لعان وقد قيل إنه لا ينتفي عنه إلا بلعان وكل من أقر بولده أو بحمل امرأته لم ينتف عنه أبدا وإن نفاه جلد الحد وان علم به ولم ينفه ووطيء بعد علمه لم يكن له نفيه وكذلك ان سكت بعد علمه به أقل من مدة يمكنه نفيه فيها لم يكن له نفيه بعد وان نفاه بعد ذلك جلد الحد ولم ينتف عنه ولو قذف امرأته ثم جامعها جلد الحد ولم يلاعن وإذا ولدت المرأة اثنين فأقر الزوج باحدهما ونفى الآخر لحقا به جميعا وسقط قوله وان نفاهما جميعا لان واحدا وسقطا عنه جميعا ولو رمى امرأته برجل بعينه فطلب الرجل حقه في ذلك جلد له الزوج ولاعن امرأته


باب متعة المطلقة

لكل مطلقة متعة إلا ثلاث نسوة الملاعنة والمختلعة والتي طلقت قبل أن تمس وقد فرض لها فحسبها نصف الصداق والمدخول بها وغير المدخول بها في ذلك سواء والحر والعبد عند مالك سواء والزوجات المسلمات والذميات في ذلك سواء إلا من ذكرنا منهن ولا حد في المتعة إلا أن الموسر فيها بقدره والمعسر بقدره وهي موكولة إليه يعطي فيها ما طابت به نفسه من غير حكم يلزمه وهي مستحبة يؤمر الملطق بها ولا يجبر عليها ولكنه يندب إليها وهي من أخلاق المحسنين المتقين والسلطان هو الذي يأمر بها ويحض عليها هذا كله قول مالك وأصحابه


باب الرجعة وحكمها وحكم المطلقة طلاق السنة

إذا طلق الرجل امرأته الطلاق الذي أذن الله له فيه فله مراجعتها ما دامت في عدتها وإن كرهت دون صداق ولا ولي وعليه نفقتها وكسوتها حتى تنقضي عدتها بثلاث حيض أو ثلاثة اشهر ولا رجعة إلا لمطلق امرأة قد دخل بها ومسها ولم يبت طلاقها وهو كل من طلق واحدة أو اثنتين وإذا انقضت العدة سقطت الرجعة والاشهاد في الرجعة واجب وجوب سنة يشهد ذوي عدل كما قال عز وجل وتمام الرجعة الكلام ولو قال قد راجعتك ولم يشهد كانت رجعة ويشهد فيما يستقبل ولو وطأ امرأته التي قد طلقها يريد بوطئه مراجعتها كان مراجعا ويشهد فيما يستقبل وان ينو بوطئه مراجعتها لم تكن مراجعة عند مالك وقد قيل وطئه مراجعة على كل حال نواها أو لم ينوها وروي ذلك عن طائفة من أصحاب مالك وإليه ذهب الليث وكان مالك يقول إذا وطيء ولم ينو الرجعة فهو وطء فاسد ولا يعود لوطئها حتى يستبرئها من مائه الفاسد وله مراجعتها في بقية العدة الأولى وليس له عدة في هذا الاستبراء ومن قبل أو باشر ينوي بذلك الرجعة كانت رجعة وان لم ينو بالقبلة والمباشرة الرجعة كان آثما وليس بمراجعة والسنة أن يشهد قبل أن يطأ أو يباشر وكل رجعة تصح بمجرد القول إلا رجعة المولى والمعسر بالنفقة فإن رجعة المولى لا تصح عند مالك إلا بالوطء ورجعة المعسر لا تصح إلا باليسار وكل من جاز طلاقه جازت رجعته وللمطلقة التي يملك زوجها رجعتها السكنى والنفقة ويتوارثان ما لم تنقض العدة فإذا انقضت العدة وقعت البينونة وسقطت الموارثة وما لم تنقض عدتها فإنه يلحقها طلاقه وإيلاؤه وظهاره ولا يجوز له في عدتها أن يتزوج خامسة سواها ولا أختها ولا عمتها ولا خالتها وهي كالزوجة في أحكامها كلها إلا أنه لا ينبغي له أن يمسها إلا أن ينوي بذلك رجعتها ينبغي له أن لا ينظر إليها بنظرة لذة ولا يخلو معها فإن خلا بها كره ذلك وقال مالك في المطلقة الرجعية إذا منعت نفسها زوجها قبل أن يشهد قد أصابت وله الرجعة ما لم تر أول الحيضة الثالثة في الحرة والثانية في الأمة ومن ارتجع امرأته في عدتها ثم طلقها قبل أن يمسها لم تكن عليها عدة وتثبت على عدتها الأولى ومن ادعى بعد انقضاء العدة أنه راجع امرأته في العدة لم يقبل قوله إلا بالبينة فإن أقام بينة أنه ارتجعها في العدة ولم تعلم المرأة بذلك لم يضرها جهلها بذلك وكانت زوجته وان كانت قد تزوجت ولم يدخل بها زوجها ثم أقام الأول البينة على رجعتها فعن مالك في ذلك روايتان إحداهما أن الأول أحق بها والأخرى أن الثاني أحق بها فإن كان الثاني قد دخل بها فلا سبيل للأول إليها


باب العدة

لا عدة على مطلقة لم يدخل بها زوجها دخول مسيس ومسها ثم طلقها إلا المتوفي عنها فانها تعتد على كل حال عدة الوفاة وإذا دخل الرجل بامرأته الحرة ومسها ثم طلقها وهي ممن تحيض فعدتها ثلاثة قروء والأقراء الأطهار والقرء ما بين الحيضتين من الطهر وسواء في ذلك الحرة المسلمة والكتابية وأما الزوجة الأمة وأم الولد ومن فيها شعبة من الرق فعدتها من طلاق زوجها قرءآن وسواء كان زوجها حرا أو عبدا ومن طلق امرأته في آخر القرء احتسبت به لأن المراد من القرء الخروج من الطهر إلى الدم فإذا طعنت في الدم من الحيضة الثالثة وهي حرة بانت وان كانت أمة فإذا طعنت في الدم من الحيضة الثانية بانت ولو طلقت الحرة حائضا لم تعتد بتلك الحيضة من عدتها فان لم يراجعها زوجها وتمادت في عدتها لم تنقض عدتها حتى تطعن في الدم من الحيضة الرابعة فإن كانت الحرة المطلقة ممن لا تحيض لصغر أو ممن يئست من المحيض فعدتها ثلاثة أشهر من يوم الطلاق فإن طلقها في بعض يوم فروي عن مالك أنها تلغيه وتبتدئ العدة من اليوم الذي يليه وروي عنه انها تحتسب بما مضى منه وتجلس إلى مثل الساعة التي طلقت فيها وكذلك عدة المطلقة الأمة ومن فيها شيء من الرق ثلاثة أشهر لأن الرحم لا يبرأ عنده بأقل من ثلاثة اشهر إلا مع الحيض وقد قيل في الأمة التي لا تحيض عدتها شهر ونصف والأول قول مالك وأصحابه ولو حاضت الصغيرة قبل استكمال ثلاثة أشهر استقبلت عدتها بالحيض والحامل أبدا مطلقة كانت أو متوفى عنها زوجها أن تضع ما في بطنها أمة كانت أو حرة أو مسلمة أو ذمية لا عدة لكل حامل غير الوضع والسقط والمضغة من الولد في ذلك سواء وعدة المستحاضة سنة سواء علمت دم حيضتها من دم استحاضتها وميزت ذلك أو لم تميزه عدتها في ذلك كله عند مالك في تحصيل مذهبه سنة منها تسعة أشهر استبراء وثلاثة عدة وقد قيل أن المستحاضة إذا كان دمها ينفصل فعلمت إقبال حيضتها وإدبارها اعتدت ثلاثة قروء وهذا أصح في النظر وأثبت في القياس وقد قيل في المرتابة التي ترتفع حيضتها وهي لا تدري ما يرفعها أنها تنتظر سنة من يوم طلقها زوجها منها تسعة أشهر استبراء وثلاثة عدة فإن طلقت فحاضت حيضة أو حيضتين ثم ارتفعت حيضتها لغير يأس منها انتظرت أيضا سنة من يوم طهرت من حيضتها فعلى قياس هذا القول تتم الحرة المتوفى عنها المرتابة بعد التسعة أشهر أربعة أشهر وعشرا والأمة شهرين وخمس ليال بعد التسعة الأشهر وقال ابن القاسم التسعة الأشهر براءة للارحام ما لم تسترب نفسها في حمل فإن كان ذلك جلست ما بينها وبين خمس سنين وهذا أكثر الحمل وقد روي عن مالك أربع سنين وروي عنه ست وسبع والأول أصح عنه وعدة الحرة المسلمة أو الكتابية مدخول بها أو غير مدخول بها من وفاة زوجها إذا كانت غير حامل أربعة أشهر وعشرة أيام وعدة الأمة المتوفى عنها زوجها شهران وخمس ليال فإن كن حوامل فعدتهن وضع الحمل أو إسقاطه وعدة المختلعة والملاعنة والمرتدة وامرأة المرتد وكل من يلحقها طلاق أو فسخ نكاح كعدة المطلقة سواء وإذا مات زوج المعتدة التي يملك الزوج رجعتها استقبلت عدة الوفاة أربعة أشهر وعشرة أيام وورثته ان كان حرين وان كانت أمة اعتدت شهرين وخمس ليال ولم ترثه فان اعتقت الأمة المطلقة طلاقا رجعيا وزوجها عبد فلم تختر فراقه حتى مات وهي في عدة منه اعتدت عدة الحرة المتوفى عنها زوجها أربعة أشهر وعشرا لأن المطلقة الرجعية حكمها حكم الزوجات فلذلك تستقبل عدة الوفاة والأمة اذا طلقت أو توفي عنها زوجها ثم عتقت لم تنتقل إلى عدة الحرة لأن العدة وقعت عليها يوم فارقها زوجها أو مات عنها زوجها وهي أمة والعدة من يوم الوفاة ومن يوم الطلاق ومن قال من يوم يبلغها الخبر فليس بشيء عندهم ومن طلق امرأته طلاقا رجعيا ثم راجعها في عدتها ثم طلقها بعد الرجعة لزمها استئناف العدة من الطلاق الثاني بعد رجعته وسواء عند مالك وطئها أو لم يطأها ولو طلقها في عدتها قبل أن يرتجعها لزمها الطلاق وثبت على ما مضى من عدتها ولم تستأنف عدة ولو كان الطلاق بائنا ثم نحكها في عدتها أو بعد انقضاء عدتها ثم طلقها قبل أن يطأها فلا عدة عليها من الطلاق الثاني وتتم عدتها من الطلاق الأول إن كانت لم تكملها ولو وطئها بعد أن نكحها استأنفت العدة من يوم طلقها الطلاق الثاني وعدة أم الولد من وفاة سيدها حيضة إن كانت ممن تحيض وإلا فثلاثة أشهر ولا يجزئها إلا حيضة مستأنفة بعد وفاة زوجها ولو مات سيدها وهي حائض لم تجزها تلك الحيضة عند مالك وقال إسماعيل يجزؤها كما يجزيء الحرة ذلك من قرئها وإن كانت مستحاضة أو مسترابة فتسعة أشهر وعدتها من وفاة زوجها عدة الأمة شهران وخمس ليال فإن كانت تحت زوج ومات سيدها فلا عدة عليها منه وإن مات السيد والزوج ولم يعلم أولهما موتا اعتدت أقصى الأجلين أربعة أشهر وعشرا ولا تحتاج فيها إلى حيضة إلا أن يكون بين موتيهما أكثر من شهرين وخمس ليال ولا يعلم مع ذلك أيهما مات قبل صاحبه فإن كان كذلك لم يكن بد من حيضة مع الأربعة الأشهر والعشر فان انقضت شهورها قبل الحيض انتظرت حيضتها ولا تجوز مواعدة أم الولد قبل أن تحيض ولا إحداد عليها


باب الإحداد

الاحداد واجب على المتوفى عنها زوجها حتى تنقضي عدتها بشهورها أو بوضع حملها حرة كانت أو أمة مسلمة كانت أو ذمية صغيرة أو كبيرة وقد قيل لا إحداد على ذمية ولا صغيرة والأول تحصيل مذهب مالك وهو الصحيح وقد ذكرنا الحجة لذلك في كتاب التمهيد ولا إحداد مطلقة رجعية كانت أو مبتوتة أو بائنا والاحداد هو اجتناب جميع ما يتزين به النساء من حلى وصبغ وكحل وخضاب وثياب مصبوغة ملونة أو بيض يلبس منها للزينة وقد قيل إنه لا بأس بلبس البياض والسواد الأدكن والصواب أنها لا يجوز لها شيء تتزين به بياضا ولا غيره وأما الحلي والخاتم وما فوقه فلا يجوز للحاد لبسه وكذلك الطيب كله مؤنثه ومذكره وان اضطرت إلى الكحل اكتحلت ليلا ومسحته بالنهار ولا تقرب شيئا من الأدهان المطيبة كدهان البان والورد والبنفسج والخيري ولا بأس بالزيت والسيرج والسمن وكل ما لازينة فيه فلا بأس للحاد من النساء به لأنها منعت من التزويج ومعانيه


باب السكنى في العدة

يلزم المعتدة من الوفاة والطلاق أيضا المبيت في بيتها لا تخرج عنه إلا من عذر وأمر لا بد لها منه ولا تجد من يقوم لها به ولا بأس عليها أن تخرج نهارا في حوائجها وكذلك عند مالك خروجها في طرفي النهار والليل عند انتشار الناس في أوله قدر هدوئهم في آخره ولا بأس بذلك ويستحب أن لا تغرب الشمس عليها إلا في بيتها ولا يجوز لها أن تبيت إلا في منزلها فإن خرجت في ليلة من عدتها فباتت في غير منزلها أثمت في فعلها ولا يجوز لها أن تفعل ذلك في باقي عدتها ولها أن تبني على ما مضى منها ولا تستأنف العدة ولا يحل لها الانتقال من دارها حتى تنقضي عدتها إلا أن تخاف عورة منزلها أو شبه ذلك مما لا يمكنها المقام معه فتنتقل حينئذ ثم تقيم حيث انتقلت حتى تنقضي عدتها وإن كان المسكن لزوجها لم يجز لورثته أن يخرجوها منه حتى تنقضي عدتها وكذلك إن كان مسكنها مستأجرا أو كان زوجها قد أدى أجرته فإن كان كذلك كانت أحق بسكناه من سائر ورثته وإن لم يكن المسكن له ولم يؤد أجرته كان لأربابه إخراجها منه ويستحب لهم أن لا يفعلوا ذلك فإن أخرجوها منه جاز لها أن تسكن غيره حتى تتم عدتها ولم يكن على الورثة استئجار مسكن غيره وسواء كان للميت مال أو لم يكن وعليها أن تستأجر لنفسها من مالها وإن كان زوجها بدويا فمات عنها وتركها في منزل البادية لم تنتقل عنه فإن انتقل أهلها كان لها أن تنتقل معهم وليس لها ان تنتقل مع أهل زوجها وهذا إذا توفي عنها زوجها في البادية فإن توفي في حضر وقرار لم يكن لها أن تنتقل بانتقال أهلها ولا بانتقال أهل زوجها


باب الحضانة

الأم أولى بحضانة ولدها وبرضاعة من غيرها إذا طلقها زوجها أبدا ما لم تتزوج فإن تزوجت فالجدة أم الأم أولى إن لم يكن زوجها أجنبيا فإن كانت متزوجة من أجنبي سقطت حضانتها وكذلك كل امرأة تزوجت أجنبيا من الصبي يبطل حقها من الرضاع والحضانة والخالة أخت الأم أحق برضاع الولد من ابيه إذا لم يكن له جدة على ما وصفنا والجدة أم الأب أولى بالولد من الأب وقد قيل أن الأب أولى بابنه من الجدة أم الأب وهذا عندي إذا لم تكن له زوجة أجنبية ثم الأخت بعد الأب ثم العمة وهذا إذا كان كل واحد من هؤلاء مأمونا على الولد وكان عنده في حرز وكفاية فإن لم يكن كذلك لم يكن لها حق في الحضانة وإنما ينظر في ذلك لما يحوط الصبي ومن يحسن إليه في حفظه وتعليمه الخير وهذا على قول من قال أن الحضانة من حق الولد وقد روي ذلك عن مالك وقال به طائفة من أصحابه ولذلك لا يرون حضانة لفاجرة ولا لضعيفة عاجزة عن القيام بحق الصبي لمرض أو زمانة وذكر ابن حبيب عن مطرف وابن الماجشون عن مالك في الحضانة الأم ثم الجدة للأم ثم الخالة ثم الجدة للأب ثم أخت الصبي ثم عمة الصبي ثم ابنة أخت الصبي ثم الأب والجدة للأب أولى من الأخت والأخت أولى من العمة والعمة أولى من بعد هؤلاء من جميع الرجال الأولياء وليس لابنة الخالة ولا لابنة العمة ولا لبنات أخوات الصبي من حضانته شيء فإذا كان الحاضن لا يخاف منه على الطفل تضييع ولا دخول فساد كان حاضنا له أبدا حتى يبلغ الغلام وقد قيل حتى يثغر وحتى تتزوج الجارية إلا أن يريد الأب سفر نقلة واستيطان فيكون حينئذ أحق بولده من أمه وغيرها إن لم ترد الانتقال مع ولدها ولو أراد الخروج لتجارة لم يكن ذلك له وكذلك أولياء الصبي الذين يلون ماله إذا انتقلوا للاستيطان فإن انتقلت الأم معهم فهي على حضانتها وليس لها أن تنقل ولدها عن موضع سكنى الأب إلا فيما يقرب نحو المسافة التي لا تقصر الصلاة فيها ولو شرط عليها في حين انتقاله عن بلدها أنه لا يترك ولده عندها إلا أن تلتزم نفقته ومؤونته سنين معلومة فالتزمت ذلك ثم ماتت لم يتبع بذلك ورثتها في تركتها وقد قيل ذلك دين يؤخذ من تركتها والأول أصح إن شاء الله كما لو مات الولد أو كما لو صالحها على نفقة الحمل والرضاع فأسقطت لم يتبع بشيء من ذلك وقد قال مالك في الرجل يبتاع الوصيف بخمسة دنانير على أن البائع يكفله فمات الصبي فليس عليه شيء قال وليس هذا أراد تعاملا وإذا تزوجت الأم لم ينزع منها ولدها حتى يدخل بها زوجها فإن طلقها لم يكن لها الرجوع عند مالك في الأشهر عندنا من مذهبه وقد ذكر اسماعيل القاضي وذكره ابن خويز منداد أيضا عن مالك أنه اختلف قوله في ذلك فقال مرة يرد إليها ومرة قال لا يرد وإذا تركت المرأة حضانة ولدها ولم ترد أخذه وهي فارغة غير مشغولة بزوج ثم أرادت بعد ذلك أخذه نظر فإن كان تركها له من عذر كان لها أخذه وإن كانت تركته رفضا أو مقتا لم يكن لها بعد ذلك أخذه لأنها ربما ردته بعد أيام فلم يقبل غيرها وأم الولد إذا عتقت وولدها صغير فسبيلها في ولدها سبيل الحرة المطلقة فإن كانت نصرانية وأب ولدها مسلم فهي أيضا أحق بالحضانة إلا أن يخاف منها أن تسقي الطفل خمرا أو تطعمه خنزيرا فإن كان ذلك فالأب أولى لأن ولده على دين أبيه


باب نفقات المطلقات

المطلقة التي يملك رجعتها لها السكنى والنفقة حاملا كانت أو غير حامل ما دامت في عدتها والمبتوتة لها السكنى ولا نفقة لها إلا أن تكون حاملا فإن كانت حاملا كان لها السكنى والنفقة وكل مطلقة بائن كالمختلعة وغيرها فيه بمنزلة المبتوتة والسكنى لكل مطلقة حامل وغير حامل مبتوتة وغير مبتوتة ولا سكنى ولا نفقة لمطلقة لا عدة عليها وهي التي لم يدخل بها وللمتوفي عنها زوجها حاملا وغير حامل السكنى فلا نفقة ونفقتها على نفسها من نصيبها من الميراث حتى تضع حملها أو من سائر مالها والنفقة للزوجة على حال الرجل إن كان معسرا أو موسرا ويعتبر ايضا حالها أيضا إذا كان زوجها غنيا وكانت ممن يخدم مثلها في طعامها وكسوتها ونفقة خادمها وأجرة مسكنها وجميع مؤنتها قال الله عز وجل لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله لا يكلف الله نفسا إلا ما آتاها الطلاق ومن دفع إلى امرأة نفقة سنة أو نحوها ثم طلقها البتة رجع عليها بماله من ذلك عندها وأخذه إن وجده وإن لم يجده أتبعها به دينا ولو طلقها وهو غائب ولم يعلمها حتى نفدت النفقة لم يكن له عليها شيء لأن التفريط جاء من قبله ولو مات كان لورثته محاسبتها لأنه ليس لها أن تنفق من ماله إلا في حياته وترد ما فضل بيدها من يوم مات ولا يجب للمرأة نفقة في مال زوجها إذا مات حاملا كانت أو غير حامل ورضاع المولود إذا ولدته في حصته من ميراثه فإن لم يكن له مال فرضاعه في بيت مال المسلمين وليس على وارثه ولا عصبته ولا عصبة أبيه شيء من نفقته ولا على أمه رضاعة موسرة كانت أو معسرة إلا أن لا يقبل الرضاع من غيرها فيلزمها إرضاعه وإذا ادعت المبتوتة الحمل لم تعط نفقة حتى يظهر حملها بحركته فإذا تحرك حملها أعطيت نفقة الحمل كله من أوله إلى آخره وإذا أعطيت نفقة حملها ثم انغش الحمل فلمالك في ذلك قولان أحدهما أنه لا يرجع عليها بشيء والآخر أنه يرجع عليها بما دفع إليها والمعمول به أن تأخذ نفقتها شهرا بشهر ونحو ذلك


باب نفقة الآباء والأبناء والأمهات

لا يجب على الإنسان نفقة على أحد من جهة القرابة إلا الأبناء الصغار الفقراء والأبوين إذا كانا فقيرين لا يقدران على الاكتساب ينفق الرجل على الذكر من بنيه إذا لم يكن له مال حتى يبلغ مبلغ الرجال وينفق على الأنثى حتى يدخل بها زوجها أو تكون معنسة جدا فإذا بلغ الغلام أو دخل بالجارية زوجها سقطت النفقة عن أبيهما فغذا بلغ الغلام صحيحا ثم زمن لم تعد النفقة على أبوية عند مالك وكذلك الجارية لو مات عنها زوجها أو طلقها بعد الدخول بها لم تعد نفقتها على أبيها وقال عبد الملك إن بلغ الغلام مجنونا أو زمنا لم تسقط نفقته عن أبيه ببلوغه ونفقة الآباء والأبناء تجب باليسر وتسقط بالعسر ولا تثبت دينا في الذمة ولا يحاسب بها الغرماء في الفلس ولا يلزم الإنفاق على جد ولا على جدة من قبل الأب ولا من قبل الأم ولا على أحد من الإخوة وسائر ذوي المحارم ولا على بني البنين ولا على بني البنات والنفقة تجب للأبوين مسلمين كانا أو كافرين صحيحين كانا أو زمينين إذا كانا محتاجين ويخرج عنهما صدقة الفطر وينفق على زوجة أبيه كانت أمه أو أجنبية وليس عليه عند مالك أن يزوج أباه وقد رآه بعض أصحابه إذا لم يستغن عن ذلك وليس على الابن أن يعطي أباه مالا يغزو به أو يحج ولا يجب على الأم نفقة ولدها مع وجود الأب ولا مع عدمه فقيرة كانت أو غنية ولا يجب على امرأة أن تنفق على أحد إلا على أبويها الفقراء أو ما ملكت يمينها وتلزم الأبناء النفقة على أبيهم وعلى زوجته إن كان عديما لا يقدر على الإنفاق إذا كان عدمه قد لحقه بعد الدخول والنفقة على قدر الجدة ما يعيش به الذي ينفق عليه من طعام وكسوة وغير ذلك مما لاغنى عنه من المؤونة ولا حد في ذلك على الموسع قدره وعلى المقتر قدره ولا يقضي بالعالي في شيء من ذلك كله وإنما يقضي بالوسط


باب نفقة المماليك والدواب

وتجب النفقة على السيد لكل مملوك له ذكر أو أنثى صغيرا أو كبيرا على قدر السيد وحال المملوك بالمعروف ولا يكلف من العمل مالا يطيق عليه الدوام ويجبر الرجل على أن يعلف دوابه أو يرعاها إن كان في رعيها ما يقوم بها أو يبيعها أو يذبح ما يجوز ذبحها ولا يترك يعذبها بالجوع وغيره


باب الاستبراء

على كل من ملك أمة بأي وجهة ملكها بشراء أو هبة أو ميراث إذا وطئها أن يستبرئها بحيضة كاملة إن كانت ممن تحيض أو بثلاثة أشهر إن كانت ممن لا تحيض من صغر أو كبر إلا أن تكون صغيرة لا يحمل مثلها فلا استبراء فيها وإن كانت حاملا فحتى تضع ما في بطنها أو تسقطه تاما أو ناقصا أو مضغة أو علقة ولا يحتاج في استبراء الأمة إذا كانت ممن تحيض إلى أكثر من حيضة واحدة فإنها تبرئها فإن ارتفع حيضها لم يقربها إلى تمام تسعة أشهر ولا شيء عليه بعد ذلك والمستحاضة كذلك الا أن ترى قبل ذلك دم حيضة فيكون لها الاستبراء وقد قيل لا يطأ المستحاضة إلا بعد سنة من يوم استبرائها إلا أن تستريب نفسها بحمل فإن ارتابت لم يطأها حتى يستبرئها من تلك الريبة إلى أن تبلغ خمس سنين وذلك أقصى مدة الحمل فلا ريبة بعد هذه المدة ولا يقبلها ولا يباشرها ولا يتلذذ بشيء منها بعد شرائه لها قبل أن تحيض عنده كراهية لا تحريما وأما الوطء فلا يحل إلا بعد الاستبراء وإذا ظهر دمها وصح أنها حائض جاز له الاستمتاع منها بما يستمتع من الحائض وإذا غاب المشتري على الجارية ثم تقابلا فلا يطأها البائع حتى يستبرئها بحيضة وإن لم يغب عليها المشتري ولا أمكنه وطئها سقط الاستبراء عنه والاستبراء واجب فيما يشتري من النساء وما بيع على الصبيان وفي كل ملك حادث إلا ما وصفناه في الإقالة ومن ابتاع أمة طلقها زوجها قبل الدخول بها استبرأها بحيضة وقد قيل لا استبراء عليه فيها ولو كان زوجها قد دخل بها ثم طلقها وباعها سيدها لم يجز للمشتري وطؤها إلا بعد حيضتين لأنها عدتها ومن اشترى زوجته انفسخ نكاحه ولم يكن عليه استبراء فإن باعها قبل أن يطأها بعد ملكه لم يطأها المشتري إلا بعد حيضتين ولو وطئها ثم باعها لم يكن على مشتريها استبراء بالحيضة ومن اشترى أمه معتدة من طلاق وفاة فواجب عليه اسبتراؤها بانقضاء عدتها وإذا زنت الحرة أو غصبت على نفسها وجب عليها الاستبراء من وطئها بثلاث حيض فإن كانت ذات زوج وجب على زوجها الامتناع من وطئها حتى ينقضي استبراؤها وإن لم تكن ذات زوج لم يجز لها أن تنكح إلا بعد أن تستبرئ نفسها بثلاث حيض ولو كانت الزانية أو المغتصبة أمة اجزأه في استبرائها حيضة ذات زوج كانت أو غير زوج إلا أن تكون حاملا فلا يجوز لها أن تنكح ولا لزوجها إن كانت ذات زوج أن يطأها حتى تضع حملها وكذلك مشتريها لا يطأها حتى تحيض أو تضع حملها نجز كتاب الطلاق بحمد الله وعونه وفي كتاب البيوع في باب العهدة والمواضعة مسائل من هذا الباب


كتاب البيوع

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما


باب الصرف

قال الله عز وجل وأحل الله البيع وحرم الربا البقرة وقال ولا تأكلوا الربا آل عمران وأجمع العلماء من السلف والخلف أن الربا الذي نزل القرآن بتحريمه هو أن يأخذ صاحب الدين لتأخير دينه بعد حلوله عوضا عينا أو عرضا وهو معنى قول العرب إما أن تقضي وما أن تربي وقال رسول الله صلى الله عليه وسلم الذهب بالذهب ربا إلا هاء وهاء الورق بالورق ربا إلا هاء وهاء والذهب بالورق ربا إلا هاء وهاء وقال عليه السلام الذهب بالذهب تبرها وعينها والفضة بالفضة تبرها وعينها مثلا بمثل يدا بيد فمن زاد فقد أربى وقال صلى الله عليه وسلم الدينار بالدينار والدرهم بالدرهم لا فضل بينهما وقال عليه السلام لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشغوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشغوا بعضها على بعض ولا تبيعوا منها غائبا بناجز والذهب والورق صنفان وجنسان مختلفان وكل واحد منهما صنف وجنس منفرد بنفسه والصنف لا يباع بصنفه إلا مثلا بمثل يدا بيد إذا كان مما يؤكل أو يشرب قوتا أو إداما أو كان ذهبا أو ورقا وسيأتي ذكر المأكول والمشروب قوتا أو فاكهة أو إداما وأحكام ذلك كله في باب بعد هذا مفرد من هذا الكتاب إن شاء الله والسنة المجتمع عليها أنه لا يباع شيء من الذهب عينا كان أو تبرا أو مصوغا أو نقرا أو جيدا أو رديئا بشيء من الذهب إلا مثلا بمثل يدا بيد وكذلك الفضة عينها ومصوغها وتبرها والسوداء منها والبيضاء والجيدة والرديئة سواء لا يباع بعضها ببعض إلا مثلا بمثل يدا بيد من زاد أو نقص في شيء من ذلك كله أو أدخله نظرة فقد أكل الربا وإن تأخر قبض بعض ذلك بطل البيع في جميعه ويجوز بيع الذهب بالورق كيف شاء المتبايعان إذا كان يدا بيد لأنهما جنسان ولا يدخل الربا في الجنسين على ما قدمت لك إلا في النسيئة لا غير ويدخل الربا في الجنس الواحد من وجهين الزيادة والنسيئة ولا يجوز في شيء من الصرف تأخير ساعة فما فوقها ولا أن يتوارى أحدهما عن صاحبه قبل التقابض ولا تجوز فيه حوالة ولا ضمان ولا خيار ولا عدة ولا شيء من النظرة ولا يجوز إلا هاء وهاء ويتقابضان في مجلس واحد ووقت واحد ولا يجوز عند مالك الصرف على ما ليس عندك ولا على ما ليس حاضرا معك وإن حضره قبل التفريق ووجه الصرف عند مالك أن يخرج كل واحد من المتصارفين العين التي يريد بيعها من صاحبه ويتقابضان ثم يفترقان ولا تبعة بينهما فإن تأخر بعض الصرف لم يصح المقبوض منه عند مالك وبطل جميع إذا كان صفقة واحدة ومن اصطرف دراهم فنقصت درهما فاراد صاحبه أن يسلفه ذلك الدرهم ليتم به الصرف بينهما ويكون له ذلك دينا عليه يتبعه به لم يجز ولو وهب له ذلك الدرهم بعد ذلك إذا علم أنه لا يجوز لم يجز ذلك أيضا ولا بد ان يتناقض الصرف ويرجع كل واحد منهما بما نقد ومثله إن افترق المصطرفان بعد تمام أمرهما على وجهه ووجد أحدهما نقصا فيما قبضه نقصانا من حقه فإن طلب التمام انتقض صرفه بقبضه له وإن رضي بالنقصان صح صرفه وكذلك لو وجد فيما قبض من صاحبه رديا وأقر له صاحبه تناقض الصرف ورجع كل واحد منهما إلى نقده وإن رضي بالعيب صح الصرف بينهما هذا إذا كان الصرف جملة ولم يسم لكل دينار ثمنا فإن صرف عدة دنانير بدراهم وسمى لكل دينار ثمنا ثم وجد في الدراهم دينارا وأراد رده انتقض منه صرف دينار واحد إذا كان ذلك قدر المصروف من الدراهم فما دونه وإن كان أكثر من ذلك انتقض صرف دينارين وهكذا ما زاد على هذا أبدا على هذا الحساب حكم المردود وغيره من سائر منفقة الصرف وفرق بعض أصحاب مالك في هذه المسألة بين أن يكون الصرف في الدراهم عددا أو كيلا وبين أن يكون الرديء رصاصا أو نحاسا أو مغشوشا وبين أن يكون ناقصا وزائفا فقال ابن عبد الحكم في أصول البيوع وإذا اصطرف دنانير بدراهم كيلا فوجد فيها ناقصا أو مكسورا أو قبيح الوجه لا يجوز بين الناس فليس له أن يرده وليس ينفسخ من أجل ذلك شيء من صرفه وإن وجد فيها نحاسا أو رصاصا أو درهما مغشوشا فإنه يرد إن شاء وينتقص من الصرف دينار فقط يكون سبيله سبيل ما وصفت لك في الأولى ولأهل المدينة وغيرهم في هذه المسألة ايضا قولان أحدهما يستبدل ولا ينتقص شيء من الصرف وإليه ذهب الليث بن سعد والأوزاعي وأحمد بن حنبل والقول الآخر يبطل الصرف فيما رد خاصة ويصح فيما قبضه وقال به جماعة أيضا وإن استنفق أحدهما بعض الصرف وأصاب فيما بقي رديا وأقر له به صاحبه رد مثل ما أنفق في عيونها ووزنها وتناقضا الصرف بينهما ورجع كل واحد منهما على صاحبه بمثل نقده في عينه ووزنه ومن أنكر منهما ما رد عليه صاحبه وزعم أنه لا يعرفه حلف بالله ما أعطاه ألا جيادا في علمه وأنه لا يعرف هذا في ما أعطاه ويبرأ وأجاز مالك الدينار الناقص الرديء العين بالدينار الوازن الجيد على وجه المعروف وجعله من باب القرض والمعروف والإحسان وقال وإن كان الناقص أجود عينا لم يجز لأنه هاهنا مكايسة ومبايعة وذهب أكثر أهل العلم إلى كراهية ذلك والإبابة من جوازه وحجتهم أن كل ما كان بدلا ببدل من انتقال الأملاك فليس بقرض وإن كان ما أخذ منه البدل والعوض فهو بيع من البيوع وقد نهى النبي عليه السلام عن الدينار بالدينار والدرهم بالدرهم إلا مثلا بمثل وزنان بوزن وللقرض أحكام وسنن وسنفرد لذلك بابا إن شاء الله كافيا في آخر هذا الجزء ومما أجاز مالك رحمه الله وخالفه فيه سائر الفقهاء بيع الثوب معجلا بدينار إلى شهر والدينار بكذا درهم إلى شهرين لأن البيع وقع عنده بالدراهم ولم ينظر إلى قبيح كلامهما إذا صح العمل بنيهما كما لا ينظر إلى حسن كلامهما إذا قبح العمل بينهما وهذا عند غيره صرف فيه عدة ونسيئة وبيعتان في بيعة وأجاز مالك التصرف في يمن الصرف قبل القبض وذلك أن يأخذ بثمن الصرف سلعة قبل الافتراق وهذا بالذي قبله باب واحد عنده ولا يجوز بيع فضة وذهب بفضة ولا ذهب وفضة بذهب ولا يجوز أن يكون مع أحد الذهبين دراهم ولا عوض ولا طعام ولا إدام وكذلك الدراهم بالدراهم بهذه المنزلة سواء وإذا كان لرجل على رجل دينار سلفا أو من ثمن بيع فلا يجوز عند مالك أن يأخذ نصفه في إحداهما أكثر مما في الأخرى وكذلك الذهب وأجاز مالك عن ذلك ما كان على وجه المعروف يسيرا كدرهم ببدله زيفا بطيب على وجه الإحسان والمعروف وإذا تراطلا بالذهبين أو الفضتين فنقصت إحداهما لم يجز أن يكون مع الذهب منهما فضة ولا مع الفضة ذهب لأنه ذهب وفضة بذهب ووجه المراطلة بالذهبين أو الورقين الاعتدال في الميزان ولا مراعاة في عدد أحدهما كان أكثر أو اقل وكذلك لا مراعاة في الأفضل بين الذهبتين والورقين إذا استوى لسان الميزان بينهما ولم يكن فيهما دخل من غير جنسهما وكذلك لو كان مع الأفضل منهما ذهب رديء إذا كان الرديء مثل ذهب صاحبه التي يراطل بها أو أفضل لأنه لم يأخذ لجودة ذهبه شيئا ينتفع به هذا كله جائز لا بأس به فإن كان مع الذهب ذهب أردى أو أدنى من ذهب صاحبه لم يجز لأنه إنما فعل ذلك ليدرك بفضل جودة ذهبه استبدال ذهبه الرديء وذلك من باب القمار عند مالك وهذا كله في المراطلة بالذهبين أو الورقين أحدهما أفضل من الآخر إذا كان الجيد والرديء في الجنس لا فيما دخل من غيره فإن كان في الفضة أو في الذهب دخل من غيرهما لم تجز المراطلة فيهما بوجه من الوجوه لما يدخله من التفاضل الذي هو ربا إلا أن مالكا رحمه الله أجاز على وجه المعروف لا على وجه البيع بدل الدرهم الزايف بالجيد في القليل اليسير الذي يعرف أنه لم يقصد به فاعله إلى البيع وإنما قصد به الى الإحسان والمعروف ولا يجوز عند ابن القاسم أن يبيع منه عبده بدنانير على أن يأخذ منه عبده بدنانير مثلها أو اقل أو أكثر على أن ينقد كل واحد منهما الدنانير فإن كانت المقاصة ولم ينتقد إلا ما زاد جاز ولا بأس بالعرض والدراهم بالذهب إذا كانت الدراهم أقل من صرف دينار وكان ذلك معجلا لا يتأخر منه شيء لأن العرض مع الدراهم بالذهب يجري مجرى الصرف الذي لا عرض معه وجملة ما رواه المدنيون عن مالك في هذا الأصل أنه إذا كانت الفضة مع السلعة وكانت يسيرة من غير جيد بذهب جاز لأنه لم يقصد إلى ذلك في البيع وإن كانت كثيرة لم يجز لأنه صرف وبيع ولا يجتمع عند مالك صرف وبيع وهو قول ربيعة هما جميعا يكرهان ذلك و لا يصلح عندهما إذا كان القصد إلى ذلك وجملة مذهب ابن القاسم وروايته عن مالك وهو مذهب أكثر المصريين من أصحابه إنه إذا باع دينارا أو دينارين بعرض ودراهم فلا باس أن تكون الدراهم ما بينك وبين صرف دينار فإن كانت صرف دينار فلا خير فيه وإن كان الذهب دينارا واحدا بعرض ودراهم فلا تكون الدراهم عند ابن القاسم إلا قدر نصف دينار أو أدنى فإن زادت فلا خير فيه ومحل صرف دينار من الدارهم عنده إذا كان الذهب دينارا واحدا محمل ما هو أقل من صرف دينار تام من الدراهم عنده إذا بيعت مع العرض بدنانير كثيرة لأنه بعد ذلك تبعا للعرض ويرى أن البيع إنما وقع على العرض دون الدراهم فإن كثرت علم أن الصفقة وقعت على العرض وعلى الدراهم فصار صرفا وبيعا ولا يصلح أن يجتمعا والأصل ما قدمت لك ولا يجوز عندهم صرف وبيع ولا شركه وبيع ولا قراض وبيع ولا نكاح وبيع ولا مساقاة وبيع صفقة واحدة فأما السيف المحلى والمصحف المفضض والخاتم ذو الفص الرفيع فإنه إذا كانت الفضة تبعا للسيف أو للفص أو للمصحف وذلك عند مالك بأن يكون الثلث من قيمة ذلك كله أو ثلث جميع ثمنه فأدنى ويكون قيمة نصل السيف والمصحف والفص الثلثين فأكثر فإن كانت كذلك جاز عنده بيع ذلك ذهبا كان أو فضة بالذهب وبالفضة أو الذهب أكثر من الثلث أو ثلث جميع ثمنه فلا يجوز أن يباع إن كانت الحيلة فضلة بالذهب على حال ولا بأس أن يباع بالذهب وجازت بالفضة يدا بيد ويجوز بيعها بسائر الأشياء كلها نقدا أو نسيئة فإن كان في حلي الذهب جوهر وكان ما فيه من الذهب ثلث قيمته أو ثلث ثمنه فأدنى فلا بأس أن يباع بالذهب أو بالفضة معجلا وكذلك حلي الفضة إذا كان فيه الجوهر والخرز وكان من الفضة ثلث قيمته فأدنى فلا بأس أن يباع بالذهب أو بالفضة معجلا يدا بيد كما كان في السيف ولا بأس أن يباع ذلك كله بالعروض والطعام وغير ذلك من سائر المتاع معجلا ومؤجلا وإذا اجتمع في الحلي الذهب والفضة والجوهر كان فيه من الذهب الثلث من جميع قيمته فأدنى فلا بأس أن يباع بالذهب معجلا وإذا كان الذي فيه من الفضة الثلث فأدنى فلا بأس أن يبيعه بالفضة يدا بيد وإذا جاز بيع ما فيه الذهب بالذهب لما وصفنا فهو أحرى بالجواز وكذلك ما فيه الفضة إذا جاز بيعه بالفضة فبيعه بالذهب أجوز إذا كان يدا بيد وإن جهل مبلغ ما في الحلي من الذهب والفضة فصل وبيع الذهب بالفضة معجلا والفضة بالذهب معجلا وبيع الجوهر بالذهب والفضة معجلا ومؤجلا كسائر الأشياء أو يباع من غير أن يفصل بالعروض كلها معجلا ومؤجلا وروى ابن القاسم أنه إذا اجتمع في الحلي الفضة والذهب لم يبع بالفضة ولا بالذهب ولا تباع الا بغيرهما وسواء كان الذهب والورق تبعا لما هما فيه أم لا وليس السرج واللحام عند ابن القاسم وسائر أهل مصر من أصحاب مالك بمنزلة المصحف والسيف والخاتم ويروونه عن مالك وذكر أبو الفرج في اللجام والسرج أن مذهب مالك فيه كمذهبه في السيف والمصحف والخاتم وأما الآنية من الذهب والفضة فلا يجوز اتخاذها وتكسر وتباع بما يجوز من الصرف والمماثلة على حسب ما ذكرنا ومن أهل المدينة من يحمل ما دون الثلث فيما ذكرنا من السيف والخاتم والمصحف لغوا ويجيز في ذلك النسيئة هذا قول ربيعة ومنهم من لا يجعل ذلك لغوا حتى يكون تافها حقيرا لا خطب له ولا قصد اليه ويجيز أيضا في ذلك النسيئة إذا كان كذلك ومنهم من لا يجيز بيع شيء مما فيه فضة بفضة ولو كانت حبة واحدة وكذلك الذهب حتى ينتقض ويباع مثلا بمثل أو يباع بعرض والأصل في هذا عندهم أن كل ما كان بيع بعضه ببعض متفاضلا ربا فلا يجوز منه مجهول بمعلوم ولا مجهول بمجهول لأنه لا يؤمن فيه عدم المماثلة وأن الربا يدخل في قليل ذلك كما يدخل في كثيره ولا يجوز عند مالك بيع الذهب الجيدة العيون معها ذهب دونها بذهب هي أرفع عيونا من الذهب الدني التي مع الرفيعة لأنه يأخذ فضل عيون الجيدة بما أدخل معها من الردية فإن كانت عيون الدنية التي أدخلت مع الرفيعة هي أرفع من عيون الأخرى أو مثلها فلا بأس لأنه قد اجتمع الفضل في موضع واحد وهذا الباب عندهم من باب صاع بر ودرهم بصاعين بر وذلك أكثر من الوسط والوسط أكثر من الدني فكأنه ليس مثلا بمثل وكأنه قصد به المخاطرة والمزابنة ومن أهل المدينة وغيرها جماعة أجازوا هذا الباب لأنه ذهب بذهب او ورق بورق مثلا بمثل وزنا بوزن وهو القياس لاجماعهم أن الذهب كلها الأحمر منها والأصفر والجيد والدني جنس واحد لا يباع إلا مثلا بمثل وكذلك الفضة وإن اختلفت أغراض الناس في ذلك ومن اصطرف دراهم فعجز درهم فلا بأس أن يأخذ به ما أحب من طعام وغيره إذا تعجل ذلك قبل أن يفترقا ولا بأس لمن عليه نصف دينار أن يدفع إلى غريمة دينارا كاملا يكون نصف قضاء ويبقى الباقي عليه دينا يأخذه منه فيما أحب معجلا ومؤجلا لأنه لا يدخله صرف ولا مكروه فيه ولا يجوز لأحد أن يقبض دنانير من دراهم ولا دراهم من دنانير إذا كان ذلك قبل محل الأجل وسواء كان ذلك من بيع أو سلف وكره مالك أن يقبض من الذهب أو الورق فلوسا قبل الأجل كما كره صرف الفلوس بالعين الذهب والورق نسيئة فإذا حل الأجل فلا بأس أن يأخذ من الفضة الذهب ومن الذهب الفضة بصرف اليوم وبما شاء ثم لا يفترقان وبينهما عمل فيما تصارفا فيه ومن حل له نجم من كراء دار وأجرة عبد فلا بأس أن يأخذ من الدراهم دنانير ومن الدنانير دراهم وإن لم يحل ذلك النجم لم يجز وكل ذهب أو ورق أخرجهما الإنسان من يده وملكه سلما في شيء من الأشياء فلا يجوز أن يبيع ذلك الشيء من بائعه قبل قبضه منه بذهب إن كان سلما ورقا ولا بورق إن كان سلما ذهبا وهو عند مالك صرف متأخر وسواء حل أجل السلعة أو لم يحل وجائز أن يسترجع من الذهب ذهبا ومن الورق ورقا في مثل الصفة والعين والجودة والوزن لأنها عنده إقالة ومعروف لا بيع في ذلك ولا مكايسة ومن كان له على رجل دينار فأراد أن يقطعه عليه دراهم يأخذ منها عند كل نجم شيئا معلوما لم يجز شيء من ذلك فإن اراد أن يأخذ منه جزءا من ذلك الدينار عند كل نجم ذهبا أو ورقا بصرف ذلك اليوم الذي يقبضه به فلا بأس بذلك إذا لم تكن قبل ذلك عدة بذلك ومن كان له على رجل دنانير وعليه لذلك الرجل دراهم جاز أن يشتري أحدهما ما عليه بماله على الآخر ويتطارحان ويتفرقان عليه وذلك إذا حل الأجل فيهما ولا بأس ببيع نقر الفضة جزافا بدنانير معلومة وكذلك سبائك الذهب جزافا بدراهم معلومة وكذلك الحلي المصوغ من الذهب والذهب المكسور يجوز بيع كل واحد جزافا بالدراهم المعلوم وزنها وإن كان ذلك من فضة حليا أو مكسورا أو محشوا أو فارغا أو نقرا أو سبائك جاز كل ذلك جزافا بالدنانير المعلوم وزنها وكذلك يجوز نقر الذهب بنقر الفضة إذا كان كل ذلك يدا بيد ولا تحل النسيئة في شيء من ذلك ولا يجوز عند مالك بيع الدنانير بالدراهم جزافا ويجوز عنده عددا كما يجوز العروض لكل واحد منهما عددا ولا يجوز حلي ذهب بوزنه ذهبا على أن يعطيه أجرة صياغته وكذلك الفضة لا يجوز أن يأخذ الصائغ في شيء من ذلك أجرة عمل يده مع وزنه ويجوز بيع حلي الفضة المصوغ بالدراهم وزنا بوزن ما لم يكن فيه محشو بغيره وكذلك حلي الذهب يجوز بالدنانير وزنا بوزن يدا بيد ما لم يكن فيه محشو داخل ولا يجوز في شيء من ذلك كله نظرة ولا يجوز عند مالك صرف بعض الدنانير إلا ان يقطعه مكانه وكذلك النقرة والخلخال وشبهه حتى لا يبقى بينهما شركة إلا أن يكون من شريكه في ذلك لينفد به فيجوز وكان مالك يكره قطع الدينار والدرهم ويراه من الفساد في الأرض كما قال سعيد بن المسيب وكان يرى فيه العقوبة من السلطان وذلك عندي محمول على بدل لا يجوز فيه القطع ولا ينفق نفاق الصحيح والله أعلم وكره مالك السلم في الفلوس وكذلك كره التقاض فيها وبيع بعضها ببعض نسيئة ولم يجزها إلا يدا بيد وأجاز ذلك كله غيره من العلماء بالحجاز والعراق وجعلوها تبعا لأصلها ومن كان عليه دين من قرض أو ثمن مبيع بسكة معلومة فغير السلطان تلك السكة بغيرها لم يكن عليه غير تلك السكة التي لزمته يوم العقود ومن اقترض من صيرفي دراهم صرف دينار أو نصف دينار ثم رخصت أو غلت لم يكن عليه إلا مثل ما أخذ وفي كتاب الغصب مسائل استهلاك الحلي والحكم فيه بقيمته فضة أو ذهبا نقدا ونسيئة وجائز عند مالك بيع تراب المعادن الذهب بالفضة والفضة بالذهب يدا بيد ولا يجوز نسيئة ويجوز شراء سائر الأشياء نقدا أو إلى أجل ولا يجوز عنده شراء تراب الصياغة بحال من الأحوال


باب بيع المأكول والمشروب بعضه ببعض

قال الله عز وجل وأحل الله البيع وحرم الربا البقرة وقال رسول الله صلى الله عليه وسلم البر بالبر ربا الا هاء وهاء والشعير بالشعير ربا الا هاء وهاء والتمر بالتمر ربا الا هاء وهاء وفي حديث عبادة عن النبي عليه السلام البر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد من ازداد أو زاد فقد أربى فإذا اختلفت الأصناف فبيعوا كيف شئتم إذا كان يدا بيد وأما النسيئة فلا وفهم العلماء معنى هذا الخطاب فأدخلوا في كل باب منه ما كان في معناه على اختلافهم فيما أصلوه من ذلك على قدر ما ذكرناه عنهم في كتاب التمهيد وجملة مذهب مالك وأصحابه في كل مأكول ومشروب من جميع الأشياء أنها تنقسم عندهم على ثلاثة أقسام هي ثلاثة أنواع كل قسم منها نوع فالنوع الأول ما الأغلب منه في كل موضع يكون فيه الادخار والاقتيات كالحنطة والشعير والسلت والذرة والدخن والأرز والقطاني كلها والتمر والزبيب وسائر ما يدخر فيبقى ويتخذ قوتا في الأغلب وعند الحاجة إليه ويتلذذ بأكله وينقسم هذا النوع قسمين أحدهما لا يؤكل رطبا إلا اليسير منه الذي لا حكم له كفريك الحنطة وأخضر الفول وما أشبه ذلك ومنه ما يؤكل رطبا ويابسا ويبقى كثيرا ويصير قوتا عند الحاجة إليه كالزبيب والتمر والتين فإنها قد تكون في بعض البلدان قوتا لأهلها ولمن تحمل إليه وقد ذكر التين في هذا النوع جماعة البغداديين المالكيين وبين الأندلسيين منهم وما أصله جميعهم نصرة لجماعتهم عنه في هذا الباب يقضي بصحة هذا القول والله أعلم فهذا كله حكم البر والشعير والتمر من أنه لا يجوز فيه التفاضل في الجنس الواحد ولا يجوز منه الرطب باليابس وإذا اختلف الجنسان من هذا النوع جاز فيهما التفاضل وجاز بيع الرطب منهما باليابس من الآخر ولم يجز في شيء من ذلك التاخير والنظرة ولا أن يفارقه حتى يقبض منه كالصرف وهذا النوع يدخله الربا في الجنس الواحد من وجهين وهما التفاضل والنسيئة وإذا كانا جنسين لم يدخلهما الربا إلا في النسيئة خاصة دون التفاضل وسأبين الأجناس والأصناف بعد هذا إن شاء الله وذهب مالك وأهل المدينة وأكبر العلماء إلى أن العلم في الطعام إذا بيع بعضه ببعض كالعمل في الذهب والورق سواء يدا بيد ومن هذا النوع الآدام كله مثل الزيت والرب والخل والعسل والمربى وما أشبه ذلك وأصل ذلك الملح لأنه أدام لا قوت وقد نص عليه في حديث عبادة والنوع الثاني الأغلب عليه الفساد إذا يبس ولا حكم ليابسه لأن الذي يبس منه يبقى قدر يسير وقليل من كثير مثل الربا المقدد وعيون البقر والخوخ المزبب والموز والرمان ونحو ذلك وأكثر ما يؤكل هذا كله رطبا فيعد عدا دون الأول ولا يدخر منه إلا الأقل الحقير وإنما يوكل تفكها وشهوة فهذا يوافق النوع الأول ويجامعه في دخول الربا منه في النظرة دون التفاضل ويخالفه في أنه يجوز بيع بعضه ببعض من جنس واحد متفاضلا يدا بيد فلا يدخل الربا في هذا النوع في الجنس الواحد وفي الجنسين إلا من وجه واحد وهو النسيئة فقط فإن دخل شيء منه النسيئه حرم ودخله الربا لنهي النبي عليه السلام عن الطعام بالطعام إلا يدا بيد والنوع الثالث ما يؤكل ويشرب على تكره وعلى غير شهوة ولا تلذذ في الأغلب وإنما يؤكل ويشرب على وجه العلاج عند العلل العارضة من الأدوية كلها فهذا النوع وإن كان مأكولا فإنه يجري مجرى العروض ومجرى ما لا يؤكل ولا يشرب في جميع أحكامه لمخالفته المعنى الأغلب في المآكل والمشارب فيجوز عند مالك بيع بعضه ببعض مثلا بمثل ومتفاضلا يدا بيد وإذا دخله الأجل جاز ذلك في الجنس الواحد على المماثلة وجازت النسيئة والتفاضل منه في الجنسين المختلفين كسائر العروض ألا ترى أنه لا يجوز عند مالك بيع الثوب عاجلا بثوبين من جنسه إلى أجل وبثوب مثله إلى أجل وزيادة وذلك ربا عند الجميع ممنوع ومن المأكول ما لا يجوز منه الشيء بمثله من جنسه وذلك إذا كان أحدهما رطبا والآخر يابسا لأنهما وإن كانا جنسا واحدا فالمماثلة معدومة بينهما في الحال وبعدها إذا كانت حال أحدهما منتقلة غير مستقرة وبانتقالها تعدم المماثلة ويقع التفاضل المنهي عنه لما روي أن رسول الله صلى الله عليه وسلم نهى عن الرطب بالتمر لأنه ينقص إذا يبس أما الأجناس عند مالك رحمه الله وهي التي يسميها أصحابه الأصناف فإن البر والشعير والسلت عنده صنف واحد لأن الغرض فيها في الاقتيات والادخار متقارب وسائر العلماء يجعلونها ثلاثة أصناف والدخن صنف والأرز صنف والذرة صنف والعلس وهي الاشقالية وقد جعلها بعض أصحاب مالك صنفا من البر وليس عندي بشيء والبر كله صنف واحد بإجماع وإن اختلفت ألوانه وبعض صفاته وخاص أسمائه كالريوز والثمرة والسمراء والحمولة وما أشبه ذلك وكذلك الشعير كله صنف واحد والتمر كله على اختلاف ألوانه وأسمائه الخاصة صنف واحد وكذلك الزبيب كله أحمره وأسوده صنف واحد والقطاني كلها اصناف مختلفة فالفول غير الحمص وكذلك الترمس غير العدس واللوبيا وقد روي عن مالك أن الحمص وكذلك الترمس غير العدس واللوبيا وقد روي عن مالك أن الحمص واللوبيا صنف واحد والجلبان والبسيلة صنف واحد والصحيح أن الحمص صنف واللوبيا صنف وكل ما اختلفت أسماؤه وألوانه اختلافا بينا فهي أصناف مختلفة إلا ما ذكرت لك عن مالك وأصحابه في البر والشعير والسلت فما كان صنفا واحدا من المأكول والمشروب كله المقتات المدخر لم يجز إلا مثلا بمثل يدا بيد ومن أصناف النوع الثاني وأجناسه التفاح والرمان صنف وكل الأجاص صنف وهي عيون البقر والكمثري وهي عندنا الأجاص وكذلك الفواكه كلها أصناف مختلفة باختلاف أسمائها وطعومها وألوانها ولا بأس بالجنس منها بعضه ببعض متفاضلا بعضه خوخه بخوختين ورمانة برمانتين وتفاحة بتفاحتين يدا بيد وإذا جاز التفاضل في الجنس الواحد فأحرى أن يجوز في الجنسين وذلك كله يدا بيد ولا باس ببيع الفواكه كلها رطبا ويابسا متفاضلة ومتماثلة جنسا واحدا كانت أو جنسين يدا بيد ولا يجوز فيها النسيئة بحال واختلف أصحاب مالك من هذا النوع في البيض وهو عندي على أصله في هذا الباب لأنه لا يدخر ولا ربا في أصله وكذلك اختلفوا في التين اليابس فأخرجه بعضهم من أصل هذا النوع ولم يجز فيه التفاضل بعضه ببعض أخضر ولا يابسا على أصله الذي ذكرت لك فيما يقتات ويدخر ويؤكل أخضر ويابسا ومتى احتيج إليه كان قوتا وبعضهم جعله من نوع الفواكه التي لا تدخر ولم ير فيه زكاة لذكر مالك له في موطئه مع الرمان والفستق عندي من النوع الأول قياسا على التمر والزبيب والله أعلم وأما الخبز عند مالك فصنف واحد كله لا يجوز بيع بعضه ببعض إلا مثلا بمثل يدا بيد وإن اختلفت أصوله ومن أهل المدينة من يجعل كل صنف منها تبعا لأصله والخل كله صنف واحد عند مالك خل العنب وخل التمر وخل العسل لا يجوز بيع بعض ذلك ببعض عنده إلا يدا بيد مثلا بمثل والخلاف في الخل كالخلاف في الخبز سواء والزيوت أجناس مختلفة فزيت الزيتون كله صنف واحد وزيت الفجل صنف واحد وزيت الكتان صنف واحد وزيت الجلجلان صنف ولا بأس ببيع بعض هذه الأصناف من الزيوت ببعض متفاضلا يدا بيد والجنس الواحد منها لا يباع بعضه ببعض إلا مثلا بمثل يدا بيد والزيتون كله صنف واحد في حبه والجلجلان صنف واحد أيضا والألبان كلها عند مالك وأصحابه صنف واحد لبن ذات الأربع مما يؤكل لحمه حليبها ورائبها ومخيضها لا يجوز بيع بعضها ببعض إلا مثلا بمثل يدا بيد ولحوم الأنعام كلها صنف واحد وحشيها وأنيسها الإبل والبقر والغنم والكباش وحمر الوحش وكل ما يجوز أكله من ذوات الأربع لحمها كلها صنف واحد ولا يجوز لحم شيء منها بشيء إلا مثلا بمثل يدا بيد ولا يجوز ذاك بمذبوحه وإن حسر عن لحمه للنهي عن بيع الحيوان باللحم وأجاز مالك بيع اللحم بعضه ببعض على التحري وذلك فيما قل من اللحم وأحاط به العلم دون ما كثر مما لا يحاط به ولحوم الطير كلها صنف واحد وكل ذي ريش من طير البر وطير الماء وسباع الطير وغيرها من أنواع الطيور كلها صنف واحد عند مالك ولا يجوز لحم بعض ذلك الصنف ببعض إلا مثلا بمثل أو على التحري كما ذكرنا ولا يجوز حي بعض ذلك بمذبوحه ولحم الحيتان صنف واحد سمكا كانت أو غير سمك من دواب البحر والجراد كلها صنف واحد رابع ولا يجوز بيع الحيوان المأكول لحمه بلحم من جنسه ولا بأس ببيعه بلحم من غير جنسه فيجوز بيع لحم ذوات الأربع المأكولة لحمها بالطير كله وبالحيتان وكذلك سائر الأجناس الأربعة لحم كل جنس منها بحيوان حي ولا لحم شيء من الأنعام والوحوش المأكولة بحي منها ولا جراد حي بجراد مشوي قد عولج موته على ما وصفت لك في الأطعمة ولا بأس ببيع الحيوان الذي لا يجوز أكله باللحم كله كيف شئت وما لا يستحي من الطير ولا يقتنى وإنما يراد للذبج خاصة فحكمه حكم اللحم إذا بيع باللحم أو بالحيوان وحكم بيع الحيوان باللحم من جنسه خاصة عند مالك في معنى المزابنة ويجوز عند مالك بيع اللحم الطري بالمطبوخ متماثلا أو متفاضلا وكذلك الخبز بالدقيق والعجين بالخبز والحنطة المقلية بالنية متفاضلا ومتماثلا كل ذلك وليس عنده في ذلك مزابنة لأن الصنعة أخرجته عنده من الجنس وغيره يخالفه في ذلك ولا يجوز عند مالك بيع الحنطة بالدقيق متفاضلا ويختلف عنه في بيعها متماثلا فأجازه مرة ومنع منه أخرى وجائز عنده بيع الرطب بالرطب متماثلا وقال عبد الملك بن عبد العزيز لا يجوز بحال من الأحوال


باب بيع المزابنة

لا تجوز المزابنة لنهي رسول الله صلى الله عليه وسلم عنها وما نهى رسول الله صلى الله عليه وسلم في البيوع فهو مرتب على قول الله عز وجل ألا أن تكون تجارة عن تراض منكم النساء فما نهى عنه الرسول عليه السلام لم يحل وإن تراضى به المتبايعان وتقرير ذلك إلا أن تكون تجارة لم يأت النهي عنها في كتاب الله ولا على لسان رسوله من الربا وغيره عن تراض والمزابنة معناها بيع كل معلوم بمجهول من جنسه من المأكول والمشروب كله وكذلك كل رطب بيابس وتفسير ذلك أنه لا يجوز بيع الرطب بالتمر على حال متماثلا ولا متفاضلا ولا بيع البر بالتمر ولا بالرطب على حال ولا بيع الزرع بالحنطة على حال ولا يجوز بيع الزبيب بالعنب على حال ولا يجوز بيع اليابس من التين بالرطب منه على حال ولا بيع الفريك بالبر على حال ولا الحنطة المبلولة باليابسة ولا المبلولة بعضها ببعض إلا أن يكون البلل واحدا في حنطة واحدة ولا يجوز بيع الدقيق بالعجين بحال من الأحوال وكذلك كل ما كان مثل ذلك كله وأجاز ابن القاسم فيما روى أبو زيد عنه من هذا الباب التفاح الأخضر بالمقدد والقرظ الأخضر باليابس لأن أصله فيما يجوز التفاضل في بعضه ببعض وروى غيره عنه كراهية ذلك ومن اشترى رطبا بتمر أو زرعا بحنطة فسخ ذلك البيع إن أدرك وإن فات بيد المشتري بعد القبض رجع صاحبه بمكيلة تمره على صاحب الرطب ورجع صاحب الرطب على صاحب التمر بقيمة رطبه وكذلك يرجع صاحب الحنطة بمكيلة حبه على صاحب الزرع ويرجع صاحب الزرع بقيمته وكذلك حكم كل رطب بيابس فإذا اختلفت الأجناس جاز بيع الرطب باليابس يدا بيد وكل ما يجوز التفاضل فيه جاز رطبه بيابسه ومن الزابنة أيضا بيع السمن بالزبد واللبن الذي يخرج منه الزبد بزبد والعصير الحلو بعنب والزيت بالزيتون والسمسم بالسيرج وما كان مثل هذا كله لا يجوز بيع شيء من ذلك بشيء منه على حال ويجوز لبن الإبل بالزبد يدا بيد لأنه لا زبد فيه ولا يجوز بيع اللبن من غير الإبل بالسمن ولا بالجبن وإذا اختلفت الأجناس لم تكن مزابنة في شيء من ذلك فلا باس ببيع زيت الجلجلان بالزيتون كيف شاء المتبايعان يدا بيد وكذلك زيت الزيتون بالجلجلان والزيتون بالسيرج وما كان مثل هذا كله فله حكمه ومن المزابنة بيع صبرة تمر بتمر في رؤوس النخل وصبرة زبيب بعنب في كرمه أو صبرة طعام بزرع قد استحصد وهو قائم والمكيل في هذا كله مثل الصبر وكذلك ما كان من اجناس المأكولات بشيء من جنسه معلوما بمجهول أو مجهولا بمعلوم أو مكيلا بغير مكيل أو موزونا بغير موزون وما لا يجوز إلا مثلا بمثل فلا يجوز منه جزاف ولا كيل بجزاف ولا مالا يجهل مبلغه ومقداره بمجهول ومقداره بمجهول مثله أو معلوم من جنسه ولا يجوز إلا مثلا بمثل كيلا بكيل أو وزنا بوزن يدا بيد إلا ما خرج بالسنة في هذا الباب من العرايا ومن المزابنة عند مالك بيع المعلوم بالمجهول إذا لم يعلم أن أحدهما أكثر من الآخر وإن لم يدخل في ذلك الربا دخلته المخاطرة والقمار وسيأتي هذا في بيع الجزاف إن شاء الله


باب العرايا

والعرايا مستثناة من المزابنة بالسنة وهي جائزة في جميع الثمار ومعنى العرية أن يهب الرجل رجلا ثمرة نخلة أو نخلات أو ثمرة شجرة أو شجرات من التين والزيتون أو حديقة من العنب فيقبضها المعطي ثم يريد المعطي شراء تلك الثمرة منه لأن له أصلها فجائز له شراؤها ذلك العام بخرصها تمرا إلى الجذاذ إذا كان الخرص خمسة أوسق فدون وأحب إلينا أن يكون خرص العرية دون خمسة أوسق فإن وقع في خمسة أوسق مضى ولم يفسخ ومن أصحابنا من يفسخه في الخمسة أوسق ولم يفسخه في دون خمسة أوسق لأنه اليقين في ذلك لشك داود ناقل الحديث في خمسة أوسق أو دون خمسة أوسق واصل ذلك مزابنة منهي عنها فلا يستباح منها إلا ما استوفيت الرخصة فيه وجائز أن يعري الرجل ما شاء من ثمر النخل والشجر ولا يجوز بيع العرية حتى يبدو صلاحها فإذا بدا صلاحها جاز بيعها بالدنانير والدراهم والعروض كلها من كل أحد ويكون للمعري وحده شراؤها بعد بدو صلاحها بخرصها إلى الجذاذ إن كانت رطبا أو بخرصها زبيبا إن كانت عنبا وكره مالك أن يعري الرجل حائطه كله ثم يشتريه بخرصه كان خمسة أوسق أو دون خمسة اوسق لأنه لم ينقطع عنه لذلك ضرر وأمر العرية عندنا رخصة مخصوصة بوجهين أحدهما أنها موقوفة على المعري بما يدخل من الضرر بدخول غيره عليه حائطه من أجلها والآخر انها موقوفة على المقدار في خمسة أوسق أو فيما دون خمسة أوسق فمتى تجاوزت هذين الوجهين صارت مزابنة وصار صاحب الأصل وغيره في شرائها سواء ولا يحل لغير المعري أن يبتاع العرية بثمر معجل ولا مؤجل لأنه يدخله المزابنة وبيع الرطب بالتمر ولا يجوز عند مالك للمعري أن يشتري العرية بتمر معجل لا من صنفها ولا من غير صنفها وإنما يشتريها بخرصها تمرا إلى الجذاذ ولا يتعدى بالرخصة موضعها وإذا كانت العرية أكثر من خمسة أوسق وأراد المعري شراءها كلها لم يجز له أن يشتريها إلا بذهب أو ورق أو عرض كالأجنبي سواء وجاز أن يبيع عريته من غير صاحبه الذي أعراه إذا كان لمشتريها في أصلها ملك أو يكون اشترى تمر الحائط من رب الأصل فإذا كان ذلك فهو كالمعري سواء يجوز له من شرائها ما كان يجوز للمعري ولا يجوز بيع العرية بخلاف صنفها لا معجلا ولا إلى الجذاذ وسقي العرية وعلاجها على صاحب أصلها واختلف في زكاة العرية وتحصيل مذهب مالك في ذلك إن ما وهب أو عري من الثمار كلها قبل بدو صلاحها فزكاته على المعري أو الموهوب له وما كان بعد بدو صلاحها فزكاته على المعري أو الواهب وبين أصحاب مالك اختلاف كثير في ذلك


باب المحاقلة والمخابرة

لا تجوز المحاقلة والمخابرة لنهي رسول الله صلى الله عليه وسلم عن ذلك فأما المحاقلة فلها وجهان أحدهما في معنى المزابنة وذلك شراء الزرع الذي استحصد بمكيلة حب من جنسه والوجه الثاني كراء الأرض مما يخرج منها مما يكون فيه للآدميين صنع من المأكول والمشروب طعاما أو اداما هذا معنى المحاقلة في الشهور من مذهب مالك وهو قول ابن القاسم وقد ذكرنا اختلاف أصحاب مالك وسائر العلماء في ذلك وفي كراء الأرض مستوفي في كتاب داوود من كتاب التمهيد وأما المخابرة فهي عند مالك وأصحابه كراء الأرض وقد أوضحنا ذلك في كتاب التمهيد


باب بيع العروض مما لا يؤكل ولا يشرب بعضها ببعض

لا بأس ببيع العروض غير المأكولة ولا المشروبة كلها بعضها ببعض كيف شاء المتبايعان إذا كان يدا بيد من الرقيق وسائر الحيوان المنتفع به والثياب والكتان والصوف والحرير والنحاس والقطن والصفر والجواهر والجلود والرصاص والحديد والعقار كله وسائر الأشياء كلها التي لا تؤكل ولا تشرب اختلفت أصنافها أو اتفقت وسواء كانت مما يكال أو مما يوزن أو مما يعد وأي صنف كانت لا بأس ببيع الجنس منه بجنسه متفاضلا وكيف شئت إذا كان يدأ بيد ولا بأس بالعرض المعجل بالعرض إلى أجل من جنسه أو من غير جنسه إذا اختلفا وبان اختلافهما أثنين بواحد وكيف شئت وزنا كان أو كيلا أو عددا إذا اختلفت الأغراض فيها واختلفت منافعها ولا يضر افتراق أجناسها والاختلاف في الدواب الفراهة والسرعة والنجابة لا اتفاق الأجناس وفي العبيد الصناعة والمنفعة والفصاحة لا الجنس فإن بيع عرض بمثله من جنسه إلى أجل وزيادة شيء من الأشياء فهو عند مالك وأصحابه ربا لأنه عندهم من جهة الزيادة في السلف على ما قدمنا في صدر هذا الكتاب ولما أجمعوا على أن من أقرض قرضا ثوبا أو غيره رجلا وشرط عليه أن يرده إليه بعد مدة ثوبين من جنسه أو ثوبا مثله في صفته وزياده شيء من الأشياء كان ذلك ربا باجماع وكان ذلك عند مالك كمن أعطى ثوبا بثوبين من جنسه وصفته إلى أجل على جهة ثوب لأن الزيادة ثمن الأجل ولم يلتفت إلى لفظ البيع ذكره ابن عبد الحكم وغيره عنه ولا خير في ثوب نقدا بثوب مثله إلى أجل إذا كان على وجه البيع ومثل هذا الباب أنه لا يجوز ثوب شطري بثوبين من الشطري إلى أجل ولا بأس بالثوب الشطري نقدا بثوبين من المروي إلى أجل وجملته أنه يجوز تسليم غليط الكتان في رقيقه ورقيقه في غليظه أثنين في واحد وواحد في أثنين وكذلك ثياب القطن والصوف يسلم رقيقها في غليظها وغليطها في رقيقها ولا ينظر إلى اتفاق اسمائها إذا اختلفت المنافع وأغراض الناس فيها وكذلك العبد الكاتب والصانع الفصيح يسلم في العدد من العبيد العجم لأن الغرض مختلف ولا يجوز عند مالك وأصحابه بيع شيء يخرج منه إلى أجل إذا كان المعجل هو الأصل الذي يخرج منه ما سلم فيه مثال ذلك الصوف يسلم في ثوب الصوف والكتان وكذلك الخز والحرير وكذلك القصيل والشعير لا يجوز شيء من ذلك كله إلا أن يكون أجلا قريبا لا يمكن أن يعمل في مثله ثوب الكتان من ذلك الكتان ولا يمكن أن يكون فيه ذلك الشعير قصيلا لأنه حينئذ يد بيد وجائز أن يسلم فيما قد خرج من الاصل فعلى هذا لا بأس بالقصيل بالشعير نقدا وإلى أجل إذا كان القصيل نقدا والشعير مؤجلا وكذلك الثوب إذا كان نقدا والكتان والصوف أو الحرير إلى أجل وإن اختلفت الأجناس لم يكن بذلك بأس مثال ذلك أنه جائز أن يسلف صوف في ثوب كتان وكتان في ثوب صوف ولا يبالي أيهما كان المعجل أو المؤجل وكذلك كل ما أشبه ذلك قف على هذه الجملة فإنه اصل مالك الذي بنى عليه مذهبه في موطئه وأتبعه أصحابه رحمهم الله ومن جعل الشاة اللبون باللبن من هذا الباب أجاز تعجيل اللبن في الشاة اللبون إلى أجل وقد روي عن مالك أيضا ووري عنه أنه من باب المزابنة فعلى هذا لا تجوز الشاة اللبون باللبن ايهما عجل وآخر صاحبه وهو الاشهر في المذهب والقياس عندي جوازه والله أعلم ومن أهل المدينة جماعة منهم سعيد بن المسيب وابن شهاب كانوا يذهبون إلى أنه لا ربا في شيء من الحيوان ولا في غير المأكول والمشروب من العروض كلها على أي وجه بيع ذلك نسيئة أو يدا بيد اختلف ذلك أو لم يختلف وكانوا يجيزون ثوبا بثوبين إلى أجل وإن كان الثوب مثل الثوبين في صفته وجنسه قال سعيد بن المسيب لا بأس بقبطية بقبطيتين إلى أجل وذكر مالك عن أبي الزناد عن سعيد بن المسيب أنه قال لا ربا إلا في الورق أو الذهب أو ما يكال أو يوزن مما يؤكل أو يشرب وكانوا يجيزون جملا بجملين إلى أجل وما كان مثل هذا كله على حديث علي بن أبي طالب رضي الله عنه أنه باع جملا له يدعى عصيفرا بعشرين بعيرا إلى أجل وباع ابن عمر راحلتين بأربعة أبعرة مضمونة عليه يوفيها صاحبها بالزبدة وحجتهم أيضا حديث عبد الله بن عمر ان النبي صلى الله عليه وسلم أمره أن يجهز جيشا فنفدت راحلته فأمره أن يأخذ على قلائص الصدقة فكان يأخذ البعير بالبعيرين إلى إبل الصدقة ذكره أبو داود وغيره وحجة مالك رضي الله عنه حديث سمرة بن جندب أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان بالحيوان نسيئة ذكره أبو داود أيضا عنه وما ذكرنا من اجماعهم على تحريم الزيادة في السلف وإذا حمل حديث عبد الله ابن عمر مع حديث سمرة على ما قاله مالك من اختلاف الغرض والمنفعة لم يتدافع الحديثان واستعمالهما على وجه ما أولى من رد بعضهما على بعض وعلى هذا حمل مالك رحمه الله فعل علي وابن عمر وقد ذكرهما في موطئه وقال أبو الزناد لم أر أحدا من فقهائنا قال بقول سعيد في قبطية بقبطيتين وما ذكره مالك في موطئه من مسألة بيع الجمل بالجمل مثله إلى أجل وزيادة شيء من الأشياء كانت الزيادة عاجلة أو مؤجلة ولا بأس الجمل بالجمل مثله يدا بيد وزيادة ما شئت كانت الزيادة عاجلة أو آجله إذا كانت الجملان يدا بيد وكذلك سائر العروض والحيوان كله يجري على ما وصفت لك من الجمل بالجمل وزيادة فلا يجوز السياج بالسياج مثله إلى أجل وزيادة شيء ولا الشطوي بالشطوي إلى أجل وزيادة شيء ولا العبد بالعبد مثله إلى أجل وزيادة شيء من الأشياء عاجلة كانت الزيادة أو آجله وما كان مثل هذا كله فله حكمه وبالله التوفيق


باب بيع ما اشترى قبل أن يقبض

كل ما اشتريت من العروض كلها الحيوان والعقار والثياب وغير ذلك ما خلا البيع من الطعام على الكيل فلا بأس عند مالك أن يبيع ذلك قبل أن يقبضه فإن بعته من بائعه منك بغير الذي له عليك من ثمنه جاز بجميع الأشياء كلها إذا تعجلت ذلك ولم تؤخره وإن بعته منه بشيء من الصنف الذي له عليك عند محل أجله لم يجز إلا بمثل رأس المال لا بأكثر عددا أو كيلا أو وزنا ولا أجود جودة ولا أفضل عينا على حسب ما ذكرنا في باب بيع ما سلف فيه من العرض قبل القبض من البائع أو غيره وإن بعته من غيره جاز بالثمن وبأكثر وبأقل وبما شئت نقدا من يغر تأخير فإن تأخر لم يجز وصار من الدين بالدين وكذلك الطعام يباع مجازفة صبرا على وجه الأرض في المشهور من مذهب مالك وأما ما ابتعت من الطعام على الكيل فلا يجوز لك بيعه حتى تكتاله وتستوفيه وكذلك ما ابتعت منه وزنا أو عددا لم يجز بيع شيء من ذلك حتى يقبضه ويستوفيه بالوزن أو بالعدة أو بالكيل على حسب سنته في موضعه هذا حكم جميع المأكول والمشروب من القوت والأدام مما يدخر ومما لا يدخر كان أصل معاش أو لم يكن إذا كان مما يؤكل أو يشرب فاكهة أو قوتا أو اداما ولا يجوز أن ينكح به امرأة ولا يستأجر به أجيرا ولا يكري به دابة ولا دارا حتى يستوفيه ومن تزوج امرأة بطعام مكيل لم يجز للمرأة بيعه قبل قبضه وكذلك من استؤجر بطعام مكيل أو صولح به من إرش جناية على طعام مكيل لم يجز له بيعه قبل قبضه لأن كل ما أخذ عليه عوض فهو بيع من البيوع وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام قبل أن يستوفي وسواء كان الطعام من سلم سلمت فيه على صفة مضمونة أو من بيع عين غير مدينة إذا كان على الكيل أو الوزن أو العدد لا يجوز أن يبيع شيئا من ذلك كله حتى يستوفيه مما يستوفي به مثله كيلا أو وزنا أو عددا إذا كان مأكولا أو مشروبا بائعا كان أو غير بائع إلا الماء وحده وكذلك التوابيل والشويز والكهرة وزريعة الفجل الأبيض التي تؤكل وزريعة الكتان والجلجلان وما كن مثل هذا كله مما يؤكل أو يشرب عدا وأما الأدوية مثل الهليلج والمصطكا والقرفة والسنبل والفلفل والخردل والزنجبيل والبذور التي لا تؤكل بعينها مثل بزر الجزر والسلق والبصل والكراث والجرجير والقثاء وما أشبهه فلا بأس ببيعه قبل أن يستوفي ويجوز فيه التفاضل لأنه ليس بطعام وقد قيل في الخردل والقرفة والفلفل والزنجبيل والسنبل أن ذلك كله من التوابل وحكمه حكمها وهذا إنما هو فيما اشترى من الطعام القوت والفاكهة والادام وأما من استقرض طعاما فلم يقبضه من الذين اقرضه إياه حتى باعه من غيره فجائز له ذلك وكذلك كل ما ملك بغير عوض مثل الهبة والميراث جائز بيع ذلك كله قبل قبضه واستيفائه لأن رسول الله صلى الله عليه وسلم خص مبتاع الطعام بذلك دون غيره وقال من ابتاع طعاما فلا يبعه حتى يستوفيه ولم يقل من مالك طعاما فلا يبعه حتى يستوفيه هذا كله تحصيل مذهب مالك عند جماعة أصحابه واختلفوا في المشتري للطعام على الكيل يموت قبل أن يقبض ما اشتراه منه فقال أكثرهم لا يبيعه وارثه حتى يستوفيه ويقبضه لأنه قام مقام الميت في ذلك وهذا هو الصحيح وقال بعضهم يبيعه قبل أن يستوفيه لأنه وارث له لا مبتاع ومن ابتاع طعاما بكيل ثم اقرضه غيره أو هبه له أو قضاه رجلا من قرض كان له عليه فلا يبيعه أحد ممن صار إليه ذلك الطعام حتى يقبضه ومن ابتاع طعاما مكيلا فاستوفاه بالكيل ثم أراد بيعه وأخبر مشتريه بكيله وصدقه المشتري على ذلك جاز إذا كان الثمن نقدا فإن كان نسيئة لم يجز ولو وجد فيه المشتري بعد التصديق نقصا أو زيادة قامت له على ذلك بينة نظر فإن كانت الزيادة والنقصان يسيرا فهي للمشتري وعليه وإن كان كثيرا فهو للبائع وعليه وأجاز مالك وأصحابه الإقالة والشركة والتولية في الطعام قبل أن يستوفي بمثل الثمن لا زيادة ولا نقصان إن كان اشتراه بنقد فبمثل النقد وإن كان إلى أجل فإلى أجل مثل ذلك وجعلوا ذلك من باب المعروف والإحسان لا من باب البيع والمكايسة


باب قبض الطعام من ثمن الطعام

كل ما لا يجوز لك أن تعقد عليه بيعك فلا تعمل به عند قبض ثمنك ولا تأخذه على ذلك بدلا مما لك ومن باع طعاما إلى أجل فلا يجوز له أن يأخذ من ثمن ما باع شيئا من الطعام المأكول والمشروب كله مدخرا كان أو غير مدخر قل ذلك أو كثر وسواء كان ذلك قبل الأجل أو بعده أو عند حلوله من جنس ما باعه أو من غير جنسه إلا أن يأخذ من النوع والصنف الذي باعه بعينه مثل صنفه في لونه وجودته وصفته وفي مكيلته أو وزنه من غير زيادة ولا نقصان ولا يجوز أن يأخذ بعض ثمن الطعام نقدا وبعضه طعاما وعلى قول مالك في ذلك أكثر أهل العلم ومن ابتاع طعاما بعينه على كيل معلوم أو وزن معلوم أو عدد معلوم ونقد ثمنه ثم عجز الطعام عما سيما فلا بأس أن يأخذ فيما بقي من نقده ما أحب من الطعام والادام كله والعروض كلها إذا تعجل ذلك ولم يؤخره ومن وجد في طعام ابتاعه بعينه على الكيل عيبا في اليسير منه فرده بحصته واحتبس الأكثر بحسابه جاز له في ثمن ما رده النظرة وأخذ ما شاء من الطعام والادام معجلا لا يؤخر شيئا من ذلك وإن أحال بائع الطعام رجلا على مبتاع منه بالثمن الذي وجب له فيه فلا يجوز للمحتال أن يقبض ممن احتال عليه شيئا من جميع المأكول والمشروب وحكمه في ذلك حكم بائع الطعام وسواء كانت حوالة المحتال من دين أو هبة أو صدقة وقبض الطعام من ثمن الطعام فعند مالك في معنى بيع الطعام نسيئة وقطع الذرائع عنده واجب ومنها هذا الباب وغيره يخالفه فلا يعمل ظنه في ظاهر صحيح جائز فيبطله بما يتوهمه لأن الأحكام في الشرع على الحقائق لا على الظنون والله الموفق للصواب


باب ما يدخله الربا أيضا وما لا يدخله من وجوه الاقتضاء

كل ما لا يجوز ان تعلمه ابتداء فلا تأخذه قضاء وذلك ان تبيع عرضا بثمن إلى أجل فلا يجوز أن تأخذ عنه حلول الأجل من صفة ذلك العرض أجود منه جودة ولا أن نأخذ ان كان ثوبا بثوبين من صفته بدلا منه عند حلول أجله ولا ثوبا مثله وزيادة شيء من الأشياء ولا بأس أن تأخذ مثل ثوبك أو عرضك ما كان سواء في صفته أو جودته أو أدنى منه عند حلول أجله ولا يجوز لك أن تأخذ بدلا منه قبل حلول أجله أدنى منه وان كان من صفته لأنه من ضع وتعجل وذلك ربا فقس على هذا جميع ما كان من بابه ولا يجوز لك أن تأخذ من العرض الذي لك قبل محل أجله بعضه وتأخذ في الباقي منه ثمنا ذلك مكروه عند مالك لا يجوز فإن أخذت البعض وبقي البعض إلى أجل جاز وكذلك لا بأس أن تأخذ ببعض مالك من العرض ما شئت من العرض كائنا ما كانت السلعة قبل محل الاجل إذا تأخر الباقي إلى الأجل وسواء كان العرض من سلم أو قرض وكان مالك من جميع الأشياء التي يجوز بيعها قبل استيفائها فجائز أن تأخذ من الذي لك عليه ذلك كلما أعطاك قضاء مما لك عليه إذا كان مخالفا لما لك عليه وتعجلت ذلك لم تؤخره فإن أخرته كان دينا بدين ومن سلم عرضا في عرض فاستقاله المبتاع بزيادة يزيدها جاز لك إذا كان العرض لم يفت ورده بعينه وكانت الزيادة معجلة كائنة ما كانت حل أجل السلم أو لم يحل فإن تأخرت الزيادة كان من الدين بالدين فلو فات العرض وأراد أن يعطيه مثله وزيادة شيء من الأشياء لم يجز حل الأجل أو لم يحل ولو أعطاه قبل الأجل الزيادة من العرض بعينه بعضه لم يجز فإذا حل الأجل كان له الزيادة من ذلك العرض من غيره وهذا كله إذا كانت الزيادة معجلة فإن تأخرت لم يجز ومن سلف في بر ولحم أو شيء مما يؤكل أو يشرب فأتاه المسلف إليه بأجود مما سلف فيه أو أدنى أو أسمن من اللحم أو أهزل قضى مثل كيل ذلك أو وزنه جاز له قبضه ولا يجوز له أن يشتري معه منه شيئا من الاشياء لا من الطعام ولا من غيره وسواء كان ما زاده من الصنف الذي قضاه أو من غيره مثل أن يأتيه بأكثر كيلا أو وزنا ويبيع منه تلك الزيادة أو يأتيه مع ما نقص بسلعة كائنة ما كانت طعاما أو غيره فلا يجوز أن يشتري منه تلك الزيادة ولا تلك السلعة وهو عند مالك حرام يدخله عنده بيع الطعام قبل استيفائه والتفاضل في الجنس الواحد المأكول وإذا كان الذي يأتيه به ويقضيه اياه من صنف الذي عليه وصفته بعينها جاز أن يشتري معه ما شاء من جميع الأشياء طعاما كان أو غيره إذا كان الذي يقضيه مثل صفته في جودته وكيله ووزنه فقف على هذا الاصل ومن سلف في شيء مما يؤكل أو يشرب فله أن يأخذ قبل محل الأجل مثل الصفة في الكيل والوزن ولا يجوز له أن يأخذ غير صفته من صنفه بوجه من الوجوه فإذا حل الاجل جاز أن يأخذ من الصنف الذي سلف فيه أدنى من صفته أو أجود من كيله ووزنه ومن لحم الضأن لا من لحم ضأن مثله في صفته ووزنه وله أن يأخذ عند محل الأجل من البر شعيرا ومن الشعير برا أو سلتا ومن السلت شعيرا ومن لحم الضأن لحم بقر أو معز أو أبل هذا كله وما كان مثله جائز إذا حل الأجل فإن أخذت من لحم ضأن سمين لحم بقر أو لحم ضأن هزيل دخله ضع وتعجل وان أخذت ارفع من صنفك دخله ابتياع الضمان وطرحه على الذي وعليه وهذا الباب جائز في كل ما لا يجوز الا مثلا بمثل يدا بيد فقف على ذلك وقس عليه بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب بيوع الآجال وضع وتعجل وبيع العينة

لما كان الربا المجتمع عليه في قول الله عز وجل اتقوا الله وذروا ما بقي من الربا البقرة ما حكاه عن زيد بن أسلم أن أهل الجاهلية كانوا إذا كان لأحدهم الدين إلى أجل على غيره وحل الاجل قال له اما أن تقضيني واما أن تربي يريد واما ان تزيد في ديني لصبري عليك إلى أجل اخر فكانت تلك الزيادة ثمنا للاجل الثاني وسماه الله ربا باجماع من أهل العلم بتأويل القرآن كان في ضع وتعجل ذلك المعنى لانه نقصه من الاجل بما حط عنه وهذه عكس تلك فتدبره تجده كذلك ولذلك قال مالك رحمه الله ان ضع وتعجل من الربا مثال ذلك رجل له على آخر عشرون دينارا الى سنة من بيع أو سلف فلما مر نصف السنة احتاج رب الدين فسأل غريمه ان يقضيه فأبى إلا إلى حلول الاجل فقال له رب الدين أعطني الآن عشرة وأحط عنك العشرة الباقية فهذا ضع وتعجل وهو عند مالك وأكثر أهل العلم ربا وكذلك ليس له أن يصارفه في ذلك قبل الاجل على ما قدمت لك ولا يجوز عند مالك ان يأخذ منه قبل الاجل بعض دينه ويأخذ منه الباقي عرضا معجلا ولا مؤجلا ويدخله عنده وجوه من الربا منها ضع وتعجل كأنه زاده في ثمن السلعة ويدخله صرف وبيع ويدخله ذهب معجلة وعرض معجل بذهب إلى أجل وكل ما لا يحل إلا مثلا يدا بيد فهو كالذهب والورق في ذلك وكذلك العروض كلها تجري ههنا مجرى الذهب والورق ومجرى ما يؤكل ويشرب فلا يجوز أن تأخذ بعض العرض الذي لك عليه وتأخذ بقيمته ثمنا كائنا ما كان الثمن عرضا كان أو عينا لأنه يدخله عند مالك وأصحابه ضع وتعجل ويدخله طرح الضمان كأنه نقصه من ثمن السلعة التي باعها مع ما قضاه ليسقط الضمان عنه ويجوز عند مالك أن يأخذ منه قبل محل الأجل في الذهب أو الورق التي له عليه إلى أجل من بيع أو سلف عرضا معجلا بجميع الدين ولا يراعي القيمة في ذلك وكذلك يجوز أن يأخذ بعض دينه معجلا ويؤخر الباقي إلى أجله فان أخره إلى أبعد من أجله لم يجز ومن باع سلعته بثمن إلى أجل فلا يجوز له عند مالك أن يشتري بها نقدا ولا إلى أجل أدنى من أجلها بأقل من ثمنها الذي باعها به أو أدنى من صفتها ويجوز أن يشتريها إلى أبعد من أجلها بمثل ثمنها أو اقل منه أو أقبح عيونا أو وزنا ولهم في هذا الأصل اضطراب ويجوز أن تشتريها قبل أجلها بمثل الثمن الذي بعتها به أو بأكثر أو بأفضل عينا أو أكثر وزنا وجملة هذا الباب أنه كل ما لا يجوز لك أن تبتاعه به قبل الاجل فلا يجوز لك ان تبتاعه به إلى أبعد من الاجل وكل ما يجوز لك أن تبتاعه به قبل الاجل فهو يجوز لك أن تبتاعه به إلى أبعد من الأجل فافهم هذا الاصل فهو معنى ما ذهب إليه مالك وأصحابه وقد تابعهم في هذا الباب على اعتبار قطع الذرائع في بيوع الآجال أبو حنيفة وأصحابه وأبى من ذلك جماعة من الفقهاء بالمدينة وغيرها ولم يفسخوا صفقة ظاهرها حلال بظن يخطئ ويصيب وقالوا الاحكام موضوعة على الحقائق لا على الظنون وكره مالك لمن كان له على غيره شيء من الأشياء إلى أجل أبعد منه إذا ظن به أن يقوى بثمن ما يبيع منه على القضاء وجعله أصحابه من باب الربا ومن باب الدين بالدين أيضا وأما بيع العينة فمعناه انه تحيل في بيع دراهم بدراهم أكثر منها إلى أجل بينهما سلعة محللة وهو أيضا من باب بيع ما ليس عندك وقد نهى عنه رسول الله صلى الله عليه وسلم فان كانت السلعة المبيعة في ذلك طعاما دخله أيضا مع ذلك بيع الطعام قبل أن يستوفى مثال ذلك أن يطلب رجل من آخر سلعة ليبيعها منه بنسيئة وهو يعلم أنها ليست عنده ويقول له اشترها من مالكها هذا بعشرة وهي علي باثني عشر أو بخمسة عشر إلى أجل كذا فهذا لا يجوز لما ذكرنا واختلف أصحاب مالك في فسخ البيع المذكور بالعينة إذا وقع على ذلك فمنهم من رآى فسخه قبل الفوت وبعده يصلحه بالقيمة على حكم البيوع الفاسدة وسنفرد لها بابا إن شاء الله ومنهم من لم ير فسخ البيع في ذلك وهم أكثر أصحاب مالك وتحصيل المذهب أنه إذا قال اشتر سلعة كذا بعشرة وهي لي باثني عشر إلى أجل فسخ البيع ان لم تفت السلعة وان فاتت كانت السلعة بعشرة وهي لي باثني عشر إلى أجل فاشتراها على ذلك منه لزمته الاثنا عشر إلى أجل لأن المأمور كان ضامنا للسلعة ويستحب له أن يتورع من ذلك ولا يأخذ إلا ما نقد


باب بيع الجزاف

قد تقدم أن كل ما لا يجوز إلا مثلا بمثل فلا يجوز منه جزاف بجزاف ولا كيل بجزاف وما يجوز منه التفاضل فلا يجوز عند مالك بيع بعضه ببعض مجازفة جزافا بجزاف ولا كيلا بجزاف الا أن يتبين أن أحدهما أكثر من صاحبه والا كان عنده خطارا وقمارا لا يجوز ولا بأس ببيع جميع الطعام والادام جزافا بالناض من الورق إذا جهل المشتري والبائع جميعا كيله أو وزنه فان علم البائع كيله وكتمه كان ذلك عيبا وكان المشتري بالخيار بين استمساك والرد هذا قول مالك وأصحابه وطائفة من أهل المدينة وكذلك لا يجوز عندهم ولو ذكر البائع فللمبتاع أنه يعلم كيله ولم يخبره به فرضي المشتري ولا بأس عند مالك واصحابه ببيع ما اشترى من الطعام والقوت والادام جزافا قبل قبضه وأكثر أهل العلم لا يجيزون ذلك حتى ينقل عن موضعه لحديث ابن عمر وقد قال بذلك بعض المتأخرين المصريين من أحصابه والاختيار عند مالك رحمه الله في ذلك الا يبيعه حتى ينقله من مكانه إلى مكان غيره ولا يجوز بيع الحيوان أو العروض جزافا نحو الرقيق والدواب والمواشي والثياب وغير ذلك مما له بال وقدر لانه يدخله القمار عندهم والخطر وهذا خلاف ما يعد أو يوزن أو يكال من الطعام قوتا كان او أداما لان ذلك تحيط به العين ويتقارب الغرر والزيادة فيه والنقصان يسيران وإنما يجوز الجزاف إذا أحاط النظر به ظاهرا فإن وجد باطنه وأسفله خلاف أعلاه وأراد رده كان ذلك له ويجوز بيع الحيتان الصغار جزافا وكذلك الخشب ولا يجوز بيع كبار ذلك جزافا وكرهوا ان يشتري شيئا يكال أو يوزن بظرف أو آنية فإن وجد ذلك الظرف أو الآنية عند البائع مملؤا جاز ذلك ولا يجوز عند ابن القاسم بيع كيل وجزاف صفقة واحدة ذلك مثل ان يبيع صبرة حنطة وعشرة أرادب شعيرا صفقة واحدة وكذلك كل ما يكال أو يوزن أو يعد جزافا مع شيء من المكيل والموزون كيلا أو وزنا أو عدا صفقة واحدة وكذلك لو بيع ذلك كيلا أو وزنا مع عرض صفقة واحدة


باب ما يجوز بيعه من الحيوان وما لا يجوز بيعه منه

الحيوان صنفان صنف يؤكل لحمه وصنف لا يؤكل لحمه وكل ما جاز أكل لحمه جاز شراؤه وبيعه وما لا يجوز أكل لحمه ينقسم قسمين أحدهما مما ينتفع به وهو حي والآخر لا منفعة فيه فكل ما فيه منفعة الركوب والزينة والصيد وغير ذلك مما ينتفع به الآدميون جاز بيعه وشراؤه إلا الكلب وحده لنهي رسول الله صلى الله عليه وسلم عن ثمن الكلب وقد قيل في كلب الصيد والماشية انه جائز بيعه وروي ذلك أيضا عن مالك والاول تحصيل مذهبه وهو الصحيح ان شاء الله ولا بأس ببيع الهر لأنه مما ينتفع به وما لا منفعة فيه من الحيوان لم يجز بيعه بحال من الاحوال مثل القرد والباز وما اشبه ذلك وبيع الخنزير حرام وثمنه حرام وكره مالك بيع الخصيان وقال شراؤهم يحمل على المثلة بهم وكره مالك بيع الجارية المغنية وقال الغناء عيب يجب أن يبين به ثم قال بعد ذلك أكره بيع المغنيات وقد ذكرنا في كتاب الاقضية حكم التفرقة بين الام وولدها في البيع ووجه ذلك عند مالك والحمد لله وحده


باب بيع ما لا يحل أكله ولا شربه وما يكره بيعه

كل ما لا يحل أكله ولا شربه من الميتات والدماء والنجاسات أو ما خالط الطعام منها فلا يحل بيعه وكل ميت يعيش في البر فلا يجوز بيعه إلا الجراد وقد قيل في الجراد أنه لا يجوز بيعه ولا أكله إلا أن يكون قد عالج الانسان قتله أو موته وهو المشهور عن مالك وكل ذائب مائع تموت فيه فأرة أو زغة أو شيء من الحيوان الذي له دم سائل فقد فسد وحرم أكله وبيعه عند مالك وعند أكثر أهل المدينة وأجازوا الانتفاع به في الاستصباح ونحو لمن يحتفظ من نجاسته ولا يجوز أن يوقد به في المسجد اكراما له وأجاز بعض أصحاب مالك غسل البان والزيت إذا تنجس أحدهما بما سقط فيه من النجاسات ولا يجوز بيع جلود الميتة مما يؤكل لحمه ومما لا يؤكل إلا مدبوغا وأما قبل الدبغ فلا يجوز بوجه من الوجوه والرواية في جواز ذلك غلط ومنكر وقد روى ابن القاسم عن مالك كراهية بيع جلود الميتة بعد الدباغ وخالفه ابن وهب واشهب وأكثر أهل العلم لقول النبي عليه السلام أيما إهاب دبغ فقد طهر وشعر الخنزير جائز الانتفاع به واختلف اصحاب مالك في بيعه فأجازه ابن القاسم قياسا على صوف الميتة وكرهه أكثرهم وهو قول اصبغ لأنه محرم عينه ليس بطاهر قبل موته فيشبه الصوف لان الخنزير محرم حيا وميتا وجلد الخنزير لا يطهر بالدباغ ولا تعمل فيه الذكاة ولا يحل بيعه بحال هذا قول مالك وتحصيل مذهبه وقد أجازه سحنون وابن عبد الحكم وسئل مالك عن بيع الشعر الذي يحلق من رؤوس الناس فكرهه وهو بيع شعر وشعر الخنزير أشد كراهية وكل شراب أسكر كثيره لم يجز بيعه ولا شرابه ومن أراقه على مسلم فلا شيء عليه وهو في ذلك مأجور ومن أراقه على ذمي ضمنه عند مالك وخالفه عبد الملك في ذلك فقال لا ضمان عليه فيه وإذا باع نصراني خمرا من مسلم أدبا جميعا الا أن يشربها المسلم فيبلغ بأدبه الحد وإذا تقدم إلى النصراني ان لا يبيعها من مسلم فباعها منه عوقب فإن كان لم يقبض ثمنها أخذ الثمن من المسلم عند مالك وتصدق به عقوبة للنصراني لنقضه ما تقدم فيه إليه ولا يباع شيء من العنب والتين والتمر والزبيب ممن يتخذ شيئا من ذلك خمرا مسلما كان أو ذميا إذا كان البائع مسلما وعرف المبتاع ببعض ذلك أو يتنبذه واشتهر به واختلف في فسخ بيع العنب ممن يعصره خمرا مسلما أو ذميا فالمشهور عن مالك وأكثر أصحابه انهم يفسخون البيع فيه وغيرهم لا يفسخه وبيع السلاح في الفتنة من أهل دار الحرب من هذا الباب حكم ذلك كحكم بيع العنب ممن يعصره خمرا سواء وبيع ظروف الخمر لا يجوز أيضا إلا أن يصلح لها ولغيرها فلا تباع حينئذ إلا من مأمون لا متهم وخالفه ابن القاسم فأجازه ولم يختلفوا في جواز بيع بعر ما يؤكل لحمه ليكرم الأرض به ومن أهل المدينة من جعل المائع كله النجس محرما بيعه قياسا على الخمر والدم وغير المائع من النجاسات قياسا على الخنزير والميتة وما رمست لك وهذبته في الباب كله قول مالك وأصحابه وبالله التوفيق


باب بيع الغائب على الصفة وحكمه في هلاكه قبل القبض

وبعده وهلاك العين الحاضرة أيضا بعد العقد عليها وبيع المغيب في الأرض أو غيرها إذا نظر إلى بعضه لا بأس ببيع الدار والدابة والعبد وسائر العروض إذا تواصف ذلك البائع والمبتاع صفة يعرفها أهل العلم بها عند التنازع فيها ولا يجوز النقد في بيع الغائب من الحيوان الا أن تكون الغيبة يسيرة نحو اليوم واليومين فلا بأس حينئذ بالنقد فيه وانما وجه العمل في ذلك ان يتواضع الثمن فان وجد المبيع سالما على تلك الصفة لزم المبتاع ولا خيار له وقبض البائع ثمنه وان وجد على غير تلك الصفة فالمشتري بالخيار في إجازة البيع ورده ولا يجب عند مالك خيار الرؤية في بيع الغائب الا لمن اشترطه ولا بأس بتعجيل النقد في الربع والأرضين لان ذلك مأمون وكذلك كل سلعة مأمونة فان هلك الغائب المبيع على الصفة قبل ان يقبضه المبتاع فالمصيبة ابدا من البائع حتى يصل الى المبتاع الا ان يشترط البائع على المبتاع انه ان أدركته الصفقة وهو حي سالم بحال ما وصفت لك ثم أصيب بعد تمام الصفقة وقبل أن يصل إليك فمصيبته منك فهو كما شرط وقد قيل ان مصيبته من المبتاع إذا أدركته الصفقة سالما اشترط ذلك أو لم يشترطه إلا أن يشترط المبتاع على البائع أن مصيبته منك حتى أقبضه أو يقبضه رسولي وكلا القولين لمالك وهذا القول الأول قول سعيد بن المسيب والثاني قول سليمان بن يسار والقول الأول أولى عند أكثر اهل العلم وما بيع من العروض كلها حاضرة فتلف المبيع قبل أن يقبضه المشتري فسبيله سبيل الرهن ما ظهر هلاكه فهو من المشتري والثمن لازم له وما غاب هلاكه فهو من البائع وقد قال مالك ان كان البائع حبس السلعة عن المبتاع حتى يأتيه بالثمن فهلكت كانت من البائع وان كان المشتري تركها عنده ولم يمنعه من أخذها فأراها من المشتري وهي بمنزلة الوديعة ولا بأس ببيع اعدال البز واسقاط العطر على البرنامج وان لم تفتح إذا وصف ما فيها ونعت وسمي ذرعه وسائر أوصافه ويلزم البائع والمبتاع إذا وجد المبيع الموصوف من ذلك على ما وصف فان خالف ما وصف كان المشتري بالخيار في قبوله ورده ولا بأس ببيع البز والقطن والكتان في أعداله بغير برنامج إذا فتح منه شيء ونظر إلى بعضه واشتراه على صفة ما قد رأى منه فإن وجد فيه خلافا يسيرا أو كان الصنف واحدا وأشبه بعض ذلك بعضا إلا أن الأول أجود لأنه وجه الشيء فالبيع لازم للمشتري وان جاء بخلاف الصفة وتغير كثيرا كان له الرد ولا يجوز بيع البز أذا كان ظاهرا مطويا حتى يفتح ويظهر وينظر إليه ويقلب داخله وظاهره ويعرف طوله وعرضه فإذا نظر إلى بعضه واشتراه على آخر على صفة ما رآى منه جاز ولا بأس بشراء العسل والسمن والزيت وما أشبه ذلك في ظروفه من الزقاق والجرار إذا نظر إلى بعضه وعرفه وأجاز مالك وأصحابه شراء زقاق الزيت والعسل وزنا على وزن الظرف داخل في وزن ما فيها لان معرفة ذلك عند الناس معلومة والزيادة والنقصان فيها متقارب ولا يجوز ذلك عندهم في جرار الفخار والقلال لان ذلك متفاوت ولا يضبط وجائز عند مالك رحمه الله شراء الفجل والجزر واللفت والثوم والبصل ونحو ذلك مغيبا في الأرض إذا نظر إلى بعضه وكان قد استقل ورقه وأمنت العاهة فيه وأكل منه وانما تؤمن العاهة عليه إذا كان ما قلع وقطع منه ليس بفساد لطيبه وانتهائه ومن هذا الباب بيع الصوف على ظهور الغنم وبيع جلودها قبل ان تذبح ولا خلاف عن مالك في جواز بيع الصوف على ظهور الغنم وان اشترط ان يؤخر جزازها خمسة أيام أو ستة أو عشرة لان هذا كله قريب واختلف قوله في بيع الجلود على ظهور الغنم والبقر ونحوها قبل أن تذبح فكرهه مرة وأجازه مرة أخرى وتحصيل مذهبه عند أصحابه جوازه ولا بأس عند مالك ببيع لبن البقر والغنم أياما معلومة إذا عرف حلابها ولا يجوز بيع لحم الشاة وهي حية ولا بيع بعض لحمها لأنه مغيب لا يرى ما هو وكذلك بيع ما يخرج من زيت الزيتون وما كان مثله وجائز عند مالك أن يبيع الرجل الشاة ويستثني من لحمها أرطالا قليلة تكون الثلث فأدنى ولا خير فيما زاد والفرق بين المسألتين انه إذا اشتراها واستثنى أرطالا من لحمها فضمانها من المشتري وإذا اشترى لحمها أو شيئا منها فضمانها من البائع ماتت أو ذهبت والمشتري لحمها لا يدري ما هو سمين أو مهزول فقف على هذا


باب الثنيا في المبيع

لا بأس ببيع البعير والشاة والبقر وكل ما يجوز من الحيوان أكله واستثناء جلده فإن أبى صاحبه من ذبحه كان للمشتري مثل جلده أو قيمته إن أحب كل ذلك جائز عند مالك وقد تقدم في آخر الباب قبل هذا جواز بيع الشاة على أن يستثنى أرطالا من لحمها أو جزءا منها يكون ثلثها أو أقل وكره مالك أن يستثنى فخذها أو كبدها وقد أجازه أيضا وفي هذا الباب عن مالك اضطراب كثير والاصل ما ذكرت لك واختلف قوله في استثناء رأسها أو أكارعها أو كبدهأ أو رطلا أو رطلين من لحمها فمرة كرهه ولم يجزه إلا في السفر وكرهه في الحضر وهو اختيار ابن عبد الحكم ومرة أجازه في السفر والحضر لتفاهته وهو قول ابن القاسم فإن أبى مشتري الشاة من ذبحها أجبر على ذلك ولغير مالك في ذلك قولان فطائفة أجازت استثناء ما شاء من الشاة والبعير من أجزائها وسواء قطعها في السفر او الحضر وطائفة لم تجز استثناء شيء منها في سفر ولا في حضر وقد روي كل ذلك عن مالك وجائز شراء جزء من الشاة أو غيرها من الحيوان وهي حية والشركة فيها لان ضمان ما اشترى منها منه وهو شريك البائع بما اشترى وسواء اشتراها على الذبح أو الحياة ولا بأس أن يبيع الرجل تمر حائطه ويستثني منه جزءا معلوما مثل الثلث أو الربع أو النصف أو ما شاء يسيرا كان أو كثيرا لان الذي وقع عليه البيع معلوم ولا بأس أن يستثني من حائطه نخلات أو شجرات بأعيانها ويجوز عند مالك وإن لم تكن بأعيانها على أن يختارها إذا كان ثمرها قدر الثلث أو أقل وهذا كله إذا كان الحائط لونا واحدا فإن كان فيه ألوان من التمر لم يجز إلا أن يبيع ذلك ولا يجوز أن يشتري تمر نخلات يختارها المشتري ولا يجوز أن يشتري صبرة يختارها من صبر ثمرات مختلفة الأجناس أو الكيل ويجوز عند مالك أن يبيع الرجل ثمر حائط ويستثني منه كيلا أو وزنا معلوما ما بينه وبين ثلثه فان كان أكثر لم يجز وكذلك جائز عند مالك وأصحابه أن يبيع طعامه جزافا إذا جهله ويستثني منه كيلا معلوما ما بينه وبين ثلثه وأكثر أهل العلم لا يجيزون هذا الوجه لأن البيع يقع فيه على مجهول وجائز بيع الدابة على استثناء ركوبها اليوم ونحوه وجائز بيع الدار واستثناء سكناها شهرا أو شهرين أو سنة ونحو ذلك لأنه شيء مأمون


باب بيع الثمار قبل أن يبدو صلاحها أو بعد ذلك

ولا يجوز بيع ثمرة في رؤوس النخل والشجر على الترك إلى الجذاذ والقطاف حتى يبدو صلاحها وجائز أن يبتاع على القطع قبل أن يبدو صلاحها وبدو صلاحها أن تزها بصفرة أو حمرة ان كانت نخلا وأما التين والعنب والزيتون والخوخ والتفاح وما أشبه ذلك فإذا بدا طيب أوله وتلون منه ما لونه علامة طيبة وكان طيبه ذلك متتابعا جاز بيعه وليس الباكور بأول طيب للعصير وكذلك ما أشبه ذلك ويباع الباكور وحده إذا جرى في العنب ماؤه بمزج أو تلون ان لم يكن أبيض وبدا سواده فقد بدا طيبه إذا استمر أكله وجائز بيع الحائط كله بطيب بعضه إذا كان طيبه متلاحقا متتابعا ولا بأس أن يباع ثمر الحائط لا زهو فيه إذا أزهت الحوائط حوله وكان التين قد أمنت فيه العاهة في الأغلب وقد قيل ان طيب الحوائط انما يراعى بنفسه لا بما جاوره وهذا كله في الجنس وحده واما اذا كان في الجنان أصناف من الثمار كالتفاح والخوخ والتين والرمان وغير ذلك من أنواع الثمار أو كان فيه صيفي منها وشتوي فطاب منها صنف واحد لم يبع غيره بطيبه وكلما طاب منه صنف بيع وحده ولا يباع الزرع حتى يستحصد ويشتد ويستغني عن الماء وزكاته على بائعه على ما قدمنا ذكره في كتاب الزكاة الا ان يباع على القطع قصيلا للعلف ومن اشترى قصيلا أو ثمرا قبل بدو صلاحها على القطع فتركها فالبيع باطل ويرد الثمر والحب على البائع فإن فات ذلك في يد المشتري ضمن المكيلة ان كانت معلومة أو قيمتها ان كانت مجهولة ورجع بالثمن ولو جز بعض القصيل حاسب البائع وفسخ البيع في الباقي وله ما أنفق عليها في سقيها وجذاذها وكل عمل يكون فيه صلاح لها ولا بأس ببيع الزرع حزما بعد حصاده ولا يجوز بيعه إذا درس حتى يصفى من تبنه ومن اشترى قصيلا على القطع ثم اشترى الأرض التي هو فيها جاز له أن يسقي الزرع فيها ولم يلزمه قطعه وجائز أن يشتري الرجل ثمرا مكيلة من حائط بعينه إذا بدا صلاحه بثمن معجل أو مؤجل إذا شرع في قبضه فإن قبض بعض ما اشتراه ثم نقد ثمر الحائط قبل أن يستوفي ما اشتراه فإنه يأخذ بقيمة رأس ماله ولا يجوز له أن يفسخ ما بقي في شيء يؤخره وقد أجاز ذلك بعض أصحاب مالك والاول مذهبه وتباع المقاثي وقصب السكر إذا بدا صلاح أولها وطابت واكل منها فان كانت المقثاة كذلك جاز بيعها على آخر ما يخلق الله فيها عند مالك وكذلك الورد والياسمين ولا يجوز بيع شيء من ذلك سنين وكذلك الموز يباع عندهم من عام إلى عام ويضرب له أجل ينتهي إليه إذا بدا صلاح أوله ولا يجوز عندهم بيع ما أطعمت المقثاة شهرا ولا مدة معلومة وتباع البقول إذا بدا صلاحها وأكل منها وكان ما قطع أو قلع منها ليس بفساد على ما قدمنا في بيع الفجل والبصل


باب وضع الجائحة

يحكم بوضع الجائحة فيما بيع من الثمار كلها ومن البقول إلا أن جائحة البقل مخالفة في الحكم لجائحة الثمار والزرع على حسب ما تذكره في هذا الباب إن شاء الله وكذلك جائحة ما يسقى إذا كان ذلك من قبل الماء مخالفة على حسب ما نذكره أيضا فإذا بلغت الجائحة في الثمار الثلث من مكيلة الثمر فصاعدا حكم بذلك للمشتري على البائع من حساب ما اشترى ووضع عنه بقدر ذلك من الثمر ولا ينظر فيما بقي من الثمر كان ذلك وفاء لراس ماله أو إضعافه وإذا كان ما ذهب إليه من الثمرة أدنى من ثلث مكيلتها فمصيبتها من المشتري ولو لم يكن في ثمن ما بقي إلا درهم واحد لم يكن على البائع تبعة هذه رواية ابن القاسم وقوله وقال أشهب إنما ينظر إلى ثلث قيمة الثمر ولا ينظر إلى ثلثها بعينها فإذا بلغت الجائحة ثلث القيمة وضع عنه ثلث الثمن ولا ينظر إلى ثلث الثمرة ولا جائحة في ثمر يشترى عند جذاذه ولا في زرع يشترى عند حصاده بعد ما يبس واستغنى عن الماء ومصيبة ما أجيح من ذلك على مشتريه قلت الجائحة أو كثرت وكذلك كل ما اشتري على القطع لا جائحة فيه من الثمار والزرع ولا جائحة في ثمر الحائط إذا بيع أصله واشترط المشتري ثمرته سواء كان ذلك قبل بدو صلاحها أو بعده وما أجيح به من البقول من قليل أو كثير من ظاهره أو مغيبه فمصيبته من البائع ولا يكون على المشتري شيء منه إلا أن تكون الجائحة يسيرة تافهة لا بال لها فتكون من المشتري هذا هو الأشهر عن مالك وقد روى عنه علي بن زياد وغيره أن الجائحة في البقول حكمها حكم الجائحة في الثمار يوضع منها عن المشتري ما بلغ الثلث فصاعدا كما توضع الثمار وروي عن مالك أيضا أنه لا يوضع من جائحة البقل شيء قل أو كثر والمقاثي بمنزلة الثمار في الجائحة يرعى في ذلك الثلث فصاعدا وكل ثمرة تسقى من بئر أو عين أو شرب فغصب ذلك الماء أو غاض أو نقص فدخلت الثمرة في ذلك داخلة وأجيحت من أجل ذهاب الماء فمصيبة ذلك كله قليلة أو كثيرة على البائع لا ينظر في ذلك الثلث لأن ذهاب الماء من سبب ما اشتريت عليه الثمرة لا من أمر دخل عليها من غيرها وإن أجيحت هذه الثمرة من غير الماء روعي في جائحتها الثلث كسائر الثمار والجائحة ثابتة فيما يشتري بالنقد وبالدين والجائحة ما كان من نار وريح صرير وثلج ومطر وعفن وجراد ومعرة جيوش كل هذا جائحة والسرقة عند أكثر أهل العلم ليس بجائحة يقضي بها


باب في ثمر الشجر إذا بيع أصلها ومال العبد إذا بيعت رقبته

ومن باع أرضا أو دارا أو جنانا فيها نخل وفي النخل ثمر لم يؤبر فالثمرة للمشتري الصفقة وسواء اشترطه أو لم يشترطه ولا يحتاج إلى اشتراطه فإن كانت النخلة قد أبرت فثمرتها للبائع إلا أن يشترطه المبتاع في صفقته فيكون ذلك له باشتراطه وإن أبر بعضها ولم يؤبر البعض فالمؤبر للبائع وغير المؤبر للمبتاع هذا إذا كانا متساويين فإن كان أحدهما أكثر من الاخر كان الأقل تبعا للأكثر وقد قيل أنه ليس للمشري إلا ما لم يؤبر قليلا كان أو كثيرا وكل ذلك قول مالك والآبار في النخل هو التلقيح ويقال التنقيح وهو ادخال طلع النخلة الذكر في طلع النخلة الأنثى وأما سائر الثمار فالعقد والظهور حكم ذلك في البيع كحكمه في الآبار وهذا مذهب ابن القاسم وروايته عن مالك وذكر ابن عبد الحكم عن مالك قال اللقاح في الثمار بمنزلة الآبار في النخل ومن اشترى أرضا فيها زرع صغير لم يبد صلاحه ولم يذكره في عقد البيع ففيه عن مالك روايتان إحداهما أنه للبائع والأخرى أنه للمبتاع والروايتان عن مالك قال ابن القاسم عن مالك إذا وقع البيع بعد نبات الزرع فهو للبائع إلا أن يشترطه المبتاع بمنزلة الثمرة إذا وقع البيع والبذر لم يثبت فهو للمبتاع بغير شرط ولا يحتاج إلى اشتراطه وذكر ابن عبد الحكم عن مالك إن كان الزرع قد لقح أكثره ولقاح القمح أن يحبب سنبله حتى يكون حينئذ لو يبس لم يكن فسادا فهو للبائع إلا أن يشترطه المبتاع وإن كان لم يلقح فهو للمبتاع قال واللقاح في الثمار أن يثمر الشجر ثم يسقط ما يسقط ويثبت ما يثبت فإن كان ذلك فقد ألقحت الشجرة وجائز بيع الثمرة كلها في رؤوس الشجر من الرطب والعنب والتين والزيتون وسائر الأشجار مع الأصل على ما ذكرنا ههنا وإن لم يبد صلاحه فإن لم يشترط المبتاع الثمار بعد آبار النخل أو بعد ظهور الثمار في سائر الأشجار ثم أراد شراءه قبل بدو صلاحه فذلك عند مالك جائز له ولا يجوز لغيره ولا يجوز بيع الثمار خرصا وإنما يجوز جزافا وجائز بيع جزء منها مثل النصف والثلث وفي اشتراط نصف الثمرة قولان أحدهما يجوز وهو أقول أشهب وروايته والثاني لا يجوز وهو قول ابن القاسم وروايته ولا جائحة فيما يشترطه من الثمرة مع الأصل ولو أتت الجائحة على جميعه وكذلك لا جائحة فيما يشترطه المبتاع الذي جاز له ذلك وماله عند الاشتراط تبع له ويكون موقوفا بيده حتى ينزعه منه مشتريه وسواء كان عينا أو عرضا أو دينا ويجوز عند مالك شراء العبد وإن كان ماله دراهم بدراهم إلى أجل وكذلك لو كان ماله ذهبا أو دينا ولو استحق العبد بعد أن تلف ماله لم يكن في ذلك شيء بخلاف الثمرة المشترطة إلا أن مال العبد لو انتزعه سيده المبتاع ثم أراد رده لم يرده إلا مع ماله بخلاف الاستحقاق ولو استحق الأرض التي اشترطت ثمرتها في البيع كان للثمرة حصتها من الثمن بخلاف مال العبد المشترط يتلف ماله ثم يستحق العبد وما دخل في الصفقة من الثمرات من غير اشتراط المبتاع لها فلا حصة لها من الثمن لأنها حدثت في ملك المبتاع وإذا بيعت الأرض بحقوقها دخل في البيع كل بناء واصل مثبت ولم يدخل فيه ثمرة ولا زرع إلا باشتراط على ما وصفنا واختلف أصحاب مالك في اشتراط نصف الثمرة واشتراط نصف مال العبد على قولين فقال بعضهم لا يجوز ذلك وبعضهم قال ذلك جائز


باب اختلاف المتبايعين إن اختلف المتبايعان

والسلعة قائمة فرواية ابن القاسم عن مالك تحالفا وتفاسخا وسواء كانت قائمة بيد المشتري أو بيد البائع ما لم تفت بنقصان أو زيادة في بدن أو حوالة أسواق وقاله أصبغ ورواية ابن وهب عن مالك أنه إذا قرضها المشتري وبان بها إلى نفسه فالقول قوله في ثمنها سواء كانت عنده قائمة او فائتة وبه قال عبد الله بن عبد الحكم وسحنون وقال أشهب سواء كانت السلعة قائمة أو فائتة بيد البائع أو بيد المشتري يتحالفان أبدا ويتفاسخان إذا اختلفا في ثمنها ويترادان عند فواتها بقيمتها والمبدأ باليمين البائع أبدا إذا وجب التحالف بينهما ثم إن شاء المشتري أخذها بما حلف البائع وإلا حلف وقد بينا هذه المسألة وتصرف وجوهها والاختلاف فيها في كتاب اختلاف أقوال مالك واصحابه والحمد لله


باب السلم وما ينعقد به

لا يجوز أن يسلم في شيء حتى يكون مأمونا لا ينقطع من أيدي الناس في وقت محله ولا بأس بالسلم فيما ليس عند البائع أصله وجائز السلم فيما ينقطع أضعاف مدة أجله إذا كان مأمون الوجود عند حلوله وروى محمد بن معاوية الحضرمي عن مالك أنه سئل عن الرجل يسلف في الخرفان والجديان فقال إن كان ذلك يوجد في كل مرة فلا بأس بذلك وإلا فلا خير فيه ولا يجوز أن يسلم في شيء من المكيلات ولا الموزونات إلا بكيل معلوم أو وزن معلوم إلى أجل معلوم بصفة معلومة مفهومة لا يشكل عند التنازع فيها ويوصف موضع قبض السلم كما يوصف الأجل ويكون رأس المال ناجزا لا يفترقان حتى يقبضه المسلم إليه وإن تأخر اليوم واليومين والثلاثة بشرط أو بغير شرط جاز أيضا عند مالك ولم يفسد بذلك السلم وإن تأخر أكثر من ذلك قليلا بغير شرط جاز أيضا عند مالك ولو تأخر كثيرا وكان رأس المال المسلم عينا لم يجز بشرط ولا بغير شرط ولو كان رأس المال عرضا جاز إذا لم يشترط تأخيره ولو تأخر إلى حين حلول أجل المسلم هذا كله تحصيل مذهب مالك عند أكثر أحصابه والذي به أقول إنه لا يجوز فيه إلا تعجيل النقد وإلا دخله الكالئ بالكالئ وهو قول أكثر أهل الفقه ولم يختلف قول مالك أنه لو أقاله في السلم بتأخير يوم أو يومين لم يجز والابتداء أولى كذلك في النظر إذ هو مثله قياسا عليه بلا فرق فإذا انتقد المسلم ثمن رأس مال السلم وانعقد على ما وصفنا كان المبيع في ذمته إلى حلول أجله ولا يجوز السلم الحال عند مالك ولا يجوز أن يكون الأجل في السلم اليوم واليومين وإنما يجوز في أمر ترتفع في مثله الأسواق وتنخفض هذا هو المشهور من المذهب وقد أجازه بعض أصحاب مالك وروي أيضا عن مالك أنه يجوز أن يكون أجل السلم ثلاثة أيام فصاعدا دون مراعاة الأسواق والأول تحصيل مذهبه ومن سلم في حنطه فليذكر نقاها ولونها ونعت حبها وكذلك يفعل في كل ما سلم فيه يوصف بما لا يشكل ولا يجوز السلم في حنطة قرية بعينها إلا أن تكون مأمونة كثير زرعها ولا يختلف ولا ينقص عن القدر الذي سلم فيه على كل حال في الأغلب ولا يجوز السلم في ثمر نخل أو شجر بأعيانها أو زرع أرض بعينها في غير إبانه ويجوز في إبانه عند مالك ولا يجوز السلم في زرع بعينه إلا أن يكون بحضرة حصاده ويشرع في قبضه بالحصاد أو العمل المتصل وإن تأخر أياما يسيرة لم يكن مالك ذلك إذا كان على ما وصفنا ولا بأس بالسلم في رطب حائط بعينه إذا كان قد بدا صلاحه وكذلك التين الأخضر من جنان بعينها إذا بدا صلاحه ولا يجوز السلم في شيء عددا حتى يضبط بالصفة ولا بأس بالسلم في اللحم وفي الخبز وفي الفواكه كلها رطبها ويابسها ولا بأس عند مالك أن يؤخر المشتري نقد ثمنها إذا شرع في أخذ ما سلم فيه ولا يجوز أن يتأخر الثمن والمثمن معا ولو سلم في كباش موصوفة ليأخذ منها كل يوم كبشا حيا وضرب لأخذها من يوم العقد المعلوم أجلا معلوما جاز تأخير النقد عند مالك في ذلك وكذلك لو سلم في أرادب قمح أو غير ذلك على ما وصفت لك فإن لم يشرع في القبض كل يوم لم يجز تأخير النقد ولو قبض المسلم إليه رأس مال المسلم فتلف من يده قبل التفرق فالمصيبة منه ولا يراعى عند مالك افتراق المتبايعين بالأبدان في عقد السلم ولا في غيره من البيوع كلها في الصرف وما جرى مجراه فيما لا يجوز فيه التأخير من الطعام بالطعام وقد روي عن مالك ن مصيبة ما قبضه في الصرف والطعام وصار عنده قبل الافتراق منه وهو تحصيل مذهبه عند أكثر أصحابه ولا يسلم ذهب ولا ورق في ذهب وهما يسلمان في سواهما من جميع الأشياء كلها موزونة كانت أو غير موزونة إذا ضبطت بالصفة من المأكول والمشروب والمكيل والموزون والحيوان والعروض والثياب وغيرها وكل ما يجوز بيعه وتضبط صفته جاز السلم فيه بالصفة المعلومة على ما وصفنا ولا يجوز السلم في تراب المعادن وأما تراب الصواغين فلا يجوز شراؤه يدا بيد ولا يسلم فيه ولا يستقرض لأنه لا يوقف على حقيقته


باب من أوصاف السلم وشروط قبضه

يوصف الطعام بالأوصاف المعهودة منه في الموضع المسلم فيه ويذكر نقاه ولونه ونعت حبه وإن كان مضافا إلى بلد ذكر ذلك البلد ويوصف الشعير بالبياض والنقاء واليبس والامتلاء ويوصف الزيت بما يعرفه أهله ويقال أخضر صاف عذب المذاق لم يدخل حبه مطمر أو زيت بدي من الزيت المطمر صاف سالم من العكر ويأتي في كل ما سلم فيه بصفة لا يجهلها أهل المعرفة بها ويذكر الكيل بصفته لا يشكل أيضا وكذلك الزيتون ويصف ثوب الكتان برقته وإضافته إلى بلده وصفاقته وذرعه وكذلك سائر الثياب كلها يصفها بأوصافها المعروفة بها ويذكر ذرعها ويصف القطن بأنه نقي سالم من الزريعة ويصفه بما يعرفه أهله وإن سلم في قطن يجب وصفه أيضا بما لا يشكل وكذلك يفعل في العروض كلها الحيوان وغيره يأتي في وصفه بما لا يشكل منه وجائز أن يقبض من الصنف الذي سلم فيه عند حلول أجله أرفع منه أو دونه إذا تراضيا لأنه إذا قبض منه دون صفته من صنفه كان قد أحسن فيما ترك وإن أعطاه صاحبه أرفع من صنفه في ذلك الصنف كان قد أحسن إليه وخير الناس أحسنهم قضاء ومن أسلم في حنطة جاز أن يأخذ عند محل الأجل أي صنف شاء من الحنطة لأنها حنطة كلها وكذلك سائر نعوت الحبوب وكذلك التمر والزبيب والزيت لا بأس أن يأخذ من كل واحد من صنفه وجنسه ونوعه أرفع من صفته أو دون عند حلول أجله فإن كان شيء من ذلك قبل حلول الأجل لم يجز وجائز عند مالك أن يأخذ شعيرا من حنطة أو من سلت وحنطة من شعير وسلت وسلتا من حنطة أو شعير لأن هذه الثلاثة عنده صنف واحد جائز أخذ بعضها من بعض إذا حل أجل السلم فيها بمثل مكيلتها سواء لا أقل ولا أكثر فإن كان شيء من ذلك قبل حلول الأجل لم يجز ولو أخذ من الشعير أو السلت أكثر من مكيلة القمح أو من القمح أقل من مكيلة الشعير لم يجز شيء من ذلك وجائز أن يأخذ بعض قمحه شعيرا وبعضه قمحا أو سلتا إذا كان القمح مثل صفته أو أدنى فإن كان ما يأخذ من القمح مع الشعير أو السلت أرفع من صفته لم يجز ولا يجوز أن يقبض شيئا من ذلك قبل حلول أجله فإن اختلفت الأجناس والأوصاف لم يجز أن يأخذ بعض ذلك من بعض لا عند حلول الأجل ولا قبله ولا بعده مثل أن يأخذ من البر تمرا أو من التمر زبيبا ونحو ذلك فإن اختلفا في صفة المسلم فيه رأى في ذلك أهل البصر فأقل ما يقع عليه اسم تلك الصفة لزمه قبوله إلا أن يشترط الغاية من تلك الصفة فإن اشترط الغاية وكان يوقف عليها قضي له بها وإلا فارفع ما يوجد في ذلك الوقت من تلك الصفة وكان بعض أهل العلم يكره أن يشترط في شيء من الأشياء غاية الطيب أو الغاية في صفة من الصفات لأن المخلوقات لا توجد منها غاية إلا ويمكن أن يكون الله قد خلق غيرها من صفاتها أفضل منها في معنى من المعاني والله أعلم ولا يلزم المسلم قبض ما سلم فيه قبل اجله سواء كان في الموضع الذي سلم فيه أو غيره وسواء كان له مؤونة حمل أو لم تكن بخلاف القرض ومن كان له على رجل ذهب أو ورق من ثمن مبيع أو قرض فأتاه بها قبل الأجل لزمه قبوله


باب عدم السلم عند محله

من أسلم في رطب أو تين أخضر أو عنب أو ما أشبه ذلك من الثمار فلم يقبضه حتى نفد أو انقطع فلمالك وأصحابه في ذلك اقوال أحدها إنه يحاسبه بما أخذ إن كان قبض منه شيئا ويؤخره بما بقي عليه من رأس ماله ما شاء أو يقبضه وإن شاء أخره بما بقي عليه من السلم إلى العام المقبل وإن شاء فسخ سلمه وأخذ ثمنه فإن فسخه كان له أن يأخذ بذلك ما شاء من الطعام وغيره معجلا ولا يؤخره وإن كان لم يقبض منه شيئا فحكمه ما ذكرنا أيضا في التأخير أو قبض ما شاء بدلا منه معجلا والقول الآخر أنه ليس له أن يؤخره بما تسلم منه أو بما بقي له منه عليه إلى قابل والقول الثالث أن البيع بينهما منفسخ بعدم المسلم فيه


باب اختلاف المتبايعين في السلم أو غيره

وإذا اختلفا عند قبض السلم أو قبل قبضه في نفس الشيء نحو أن يقول المبتاع أسلمت إليك في قمح ويقول البائع في شعير أو سلت أو عدس تحالفا إلا أن يأتي أحدهما في دعواه بما لا يعرف مثله في رأس مال ذلك المسلم فيكون القول أبدا قول من أتى بما يشبه أو قال أحدهما ابتعت منك حمارا وقال الآخر بغلا أو قال أحدهما بعيرا وقال الآخر ثورا أو قال أحدهما ثوب قطن أو خز وقال الآخر ثوب كتان ونحو هذا كله فإنهما يتحالفان ويتفاسخان ويبدأ البائع باليمين فإن حلف لزم المبتاع ما حلف عليه إلا أن يحلف على ما ذكره ويبرأ فإن حلف المبتاع تفاسخا البيع فإن نكل البائع عن اليمين حلف المبتاع إن شاء وكانت السلعة له بما حلف عليه فإن أبى أيضا من اليمين تفاسخا أيضا وإن اختلفا عند حلول السلم فإن قال البائع أسلمت إلي في حنطة بيضاء وقال المبتاع أسلمت إليك في حنطة سمراء فالقول قول البائع مع يمينه وكذلك لو اتفقا في رأس المال عند حلول السلم واختلفا في المكيلة فقال أحدهما في صفة كذا وقال الآخر بل في صفة كذا أو قال أحدهما أسلمت إليك دينارا في قفيزين وقال الآخر بل في قفيز واحد أو قال أحدهما إلى شهر وقال الآخر إلى شهرين أو قال أحدهما في زيت أخضر وقال الآخر مطموري وهكذا أبدا إذا اتفقا في تسمية الشيء بعينه قمحا أو زيتا أو قطنا واختلفا في صفته عند قبضه وقد اتفقا في رأس المال فالقول قول البائع وهو المسلم إليه أبدا مع يمينه وهذا في جميع الأشياء إذا اتفقا في عين الشيء وجنسه واختلفا في اللون والمكيلة والوزن أو العدد والاجل كان القول في ذلك كله قول البائع مع يمينه وذلك إذا جاء بما يشبه وإلا فالقول قول من جاء بما يشبه وفيها قول آخر أنهما سواء واختلفا في عين المبيع أو في صفته أو في أجله فإنهما يتحالفان ويتفاسخان وهو قول أشهب والأول تحصيل المذهب ولو اختلفا في موضع قبض السلم ولم يكن لأحدهما بينة حكم على البائع بالقضاء في الموضع الذي انعقدت فيه بينهما الصفقة فإن اشترط عليه أن يوفيه ذلك بجميع سوق تلك السلعة في تلك الحاضرة والقرية إلا أن تكون السلعة مما لا سوق لها فإنه يوفيه ذلك في أي موضع شاء من تلك الحاضرة والقرية إن كانت أقطارها بعيدة وللحمل في ذلك مؤونة وتشاحا في ذلك ومن عقد صفقة السلم في داره أوفاه البائع ذلك هنالك وبالله التوفيق


باب بيع ما سلم فيه من العروض قبل القبض من البائع وغيره

من أسلم في شيء من العروض كلها الكتان والقطن والعصفر والصوف والحديد والنحاس والدواب والرقيق والثياب وسائر الحيوان والعروض وكل ما عدا المأكول والمشروب فحل أجل ما سلم فيه أخذ ما شاء أدنى عينا أو أقل كيلا أو وزنا أو عددا أو أجود عينا أو أكثر كيلا أو أكثر وزنا أو عددا كيف شاء من ذلك كله إذا حل أجل ما سلم فيه وقبض ما أخذ قبل أن يفترقا فإن تأخر ذلك لم يجز وكان من باب الكالئ بالكالئ ولا بأس ببيع ذلك كله من المسلم إليه من جميع الأشياء كلها بعد أن يكون ما يبيعه منه مخالفا لما نقده فيه ويتعجل ذلك أيضا ولا يؤخره فإن آخره صار من الكالئ بالكالئ ولا بأس أن يبيعه أيضا من بائعه بمثل ما أسلم إليه فيه في صفته وكيله ووزنه أو أقل أو أدنى عند محل الأجل أو قبله أو بعده فإن أسلم إليه فيه ذهبا فجائز أن يبيعه منه بذهب مثله أو أدنى منه وزنا وعينا ولا يجوز أن يأخذ منه أكثر منها من ذهب ولا أرفع عينا وكذلك الفضة وإن كان أسلم عرضا في عرض فجائز أن يبيعه منه قبل أجله وبعده بمثل عرضه الذي أسلم فيه أو أدنى منه عينا أو أقل وزنا أو كيلا أو عددا يعجل ذلك ولا يؤخره على ما مضى في باب بيع العروض بعضها ببعض نقدا أو نسيئة ولا يجوز أن يأخذ منه أجود عينا ولا أكثر منه عددا ولا وزنا ولا كيلا معجلا ولا مؤجلا ولا يأخذ ذهبا من فضة ولا فضة من ذهب وكل من أسلم ذهبا في عرض من العروض لم يجز له أن يبيعه من بائعه قبل قبضه بشيء من الورق وكذلك لو كان رأس المال ورقا لم يجز له أن يبيعه منه قبل قبضه بشيء من الورق وكذلك لو كان رأس المال ورقا لم يجز له أن يبيعه من قبل قبضه بشيء من الذهب وأما بيع ما سلمت فيه من العروض كلها من غير بائعها فلا بأس بذلك قبل قبضه عند أجله أو قبل أجله بما شئت من الثمن كله بمثل نقدك أو أكثر وزنا أو أجود عينا أو أقل وزنا أو أدنى عينا أو بما شئت من العروض كلها وهذا كله فيما عدا المأكول والمشروب وأما المأكول والمشروب من الأدام والطعام كله فلا يباع شيء منه قبل أن يقبض ويستوفى لا من بائعه ولا من غيره على ما مضى في الأبواب المتقدمة من هذا الكتاب


باب بيع الخيار

اشتراط الخيار بين المتبايعين جائز في كل ما يتبايعان به ما خلا الصرف والطعام بالطعام كله اداما أو قوتا أو فاكهة على ما قدمنا في مواضعه من هذا الجزء ومن لم يشترط الخيار في عقد صفقته لم يجب له وخيار المجلس عند مالك باطل وعقد البيع بالقول عنده لازم والخيار أكثر من ثلاثة أيام عنده جائز لمن اشترطه ولو اختلفا في مدة الخيار ضرب للسلعة مدة معلومة مثلها وليس للخيار عنده حد موقت لا يتجاوز وإنما هو على حال السلعة فمدة خيار المتبايعين في البز والثياب كلها والسلع والحبوب المدخرة المأكولة وغير المأكولة من سائر العروض ما بينه وبين ثلاثة أيام وفي الرقيق ما بينه وبين جمعة وفي الدواب ركوب البريد ونحوه وفي الدور وسائر العقار ما بينه وبين الشهر وفي الأطعمة المبيعة في الأسواق التي لا بقاء لها والحيتان والفواكه الرطبة الساعة ونحوها وأقلها مدة الحيتان الطرية ولا يجاوز في شيء من هذه الأشياء مدة الخيار المرسوم لها ولكل صنف على قدر ما يرى لها ما لم يخف عليه التغيير ولا يجوز اشتراط النقد في بيع الخيار فإن نقد المشتري الثمن بغير شرط فأرجو أن يكون ذلك واسعا وكذلك لا يجوز شرط النقد في سلعة غائبة ما كانت حيوانا أو غيره إلا أن يكون موضعها على مثل اليوم واليومين ونحو ذلك إلا في الدور والأرضين فإنه يجوز النقد فيها بشرط وإن كانت غائبة وجائز اشتراط الخيار للبائع أو للمشتري أولهما جميعا وجائز أن يشترط كل واحد منهما الخيار لغيره كقولك إن رضي فلان أو على مشورة فلان إلا أن يكون فلان غائبا غيبة بعيدة فإن كان ذلك لم ينعقد البيع على ذلك ولم يجز ومن اشترط الخيار انتظر خياره فإن اختار إمضاء البيع مضى وإن اختار فسخه بطل ولا يسقط خياره إلا بإمضاء البيع وانقضاء مدة الخيار أو بتصرفه في السلعة تصرف اختيار ومن اشترى سلعة على أن يستأمر ويشاور ولم يسم أحدا وفسخ البيع قبل المؤامرة والمشاورة فذلك له ولو اشترط خيار رجل بعينه تمكن له مشاورته في مدة خيار تلك السلعة لم يكن له فسخ البيع قبل اختيار ذلك الرجل إلا أن يموت فيكون الخيار عندئذ له دون ورثة الرجل ومن اشترى شيئا بالخيار وجاء به بعد مدة الخيار بيسير كان له رده وإن تطاول ذلك لزمه أخذه وإن اشترط البائع والمبتاع الخيار لأنفسهما جميعا فاختار أحدهما إمضاء البيع واختار الآخر فسخه فالقول قول من اختار الفسخ منهما وكل من اشترى بالخيار وتلف عند المشتري في مدة الخيار نظر فإن كان ما تلف من ذلك ظاهرا بينا مما لا يغاب عليه كانت المصيبة فيه من البائع وما خفي من ذلك ولم يظهر فمصيبته من المشتري القابض له إلا أن تقوم له بينة على تلفه فيسقط عنه ضمانه وما تلف من ذلك في يد البائع أو غيره ولم يكن بيد المشتري فالمصيبة فيه أبدا من البائع دون المشتري وهو قول مالك والليث ومن اشترى من رجل ثوبين وبان بهما إلى نفسه على أن يأخذ مختارا أيهما شاء فضاع أحدهما قبل اختياره لزمه نصف قيمته وكان له رد الآخر إن شاء وقيل هو شريك فيما تلف وفيما بقي عليه بنصف ثمن التالف ونصف ثمن الباقي وإن ظهر تلفه لأن الشراء قد وجب له في أحدهما ولم يكن له ردهما جميعا وهذا إذا كان ثمن كل واحد منهما سواء وهذا عندهم من باب بيع شاة من غنم تختارها أو ثوب من ثياب يختاره ومن أخذ ثوبين على أنه بالخيار إن شاء اشترى أحدهما أو ردهما جميعا فتلف أحدهما قبل اختياره فإن بان تلفه فمصيبته من بائعه وللمشتري الخيار في الثاني منهما بعد أن يأخذه بالثمن أو يرده وإن تلفا جميعا ضمن أحدهما ولا ضمان في الآخر وسواء قامت له بينة على تلفه أم لا وسواء صدقه البائع أم لا ومن اشترى ثوبين من رجلين على الخيار ثم اختلطا ولم يتميزا له لزمه البيع فيهما وسقط خياره ونفقة الحيوان في شراء الخيار على البائع وما دخل في ذلك من نقص فعلى البائع ولا خيار للمتبايعين عند مالك رحمه الله بعد تمام الكلام بينهما والفراغ من العقد إلا أن يشترطاه


باب بيع المرابحة

البيع جائز مساومة ومرابحة فأما المرابحة فإنه يجوز بيع المرابحة على ربح معلوم بعد أن يعرف رأس المال ويبلغه فإن تغيرت السلعة لم يبعها مرابحة حتى يبين ومتى دخلها نقص لم يبعها مرابحة حتى يبين فكذلك ما حالت سوقه ولا ما اشترى فنقد خلاف النقد الجاري في ذلك الوقت لا يبيع شيئا من ذلك مرابحة حتى يبين ومن اشترى سلعة بعرض من العروض لم يبعها مرابحة حتى يبين فإن بين جاز وكان على المشتري مثل تلك السلعة في صفتها ويكون على ما سميا من الربح وغير مالك لا يجيز ذلك لأنه بيع على مثل تلك السلعة في غير سلم مضمون فأشبه بيع ما ليس عندك وهو قول أشهب ولا بأس أن يبيع ما اشترى من أبيه وابنه وعبده مرابحة دون أن يبين إن لم يكن في شرائه محاباة ولو كذب في بيع المرابحة كان المشتري بالخيار إذا ثبت خلاف ما قال في شراء السلعة إن أحب أن يأخذها بجميع الثمن أخذ وإن أحب أن يرد رد وفسخ البيع فإن فاتت السلعة وظهر على كذبه حط عن المشتري مقدار الكذب وحصته من الربح إلا أن تكون قيمة السلعة كرأس المال في الثمن أو أكثر فلا يحط منه شيء لأن الذي يلزم البائع في هذا الأقل من الثمن أو القيمة وكذلك الحكم في الخيانة كلها في باب المرابحة إذا كتم شيئا يلزمه بيانه مما يحط من الثمن ولا يقبل قول المشتري في الخيانة إلا ببينة عدل ومن باع سلعة بثمن معلوم مرابحة ثم أخبر أن ثمنها أقل مما ذكره أولا وأنه غلط في ذلك ولم يرض المشتري الربح الأول فسخ البيع بينهما إلا أن يتراضيا على شيء فيجوز فإن فاتت السلعة في يد مشتريها لزمته قيمته ما لم ينقص من رأس ماله الذي رجع إليه والربح على حسابه وما لم يزد على الثمن الذي وافقه عليه أولا وإن ذكر أن ثمنها أكثر مما أخبر به أولا لم يقبل قوله إلا ببينة فإن قامت له على ذلك بينة والسلعة قائمة فسخ البيع بينهما إلا أن يتراضيا على شيء فيجوز وإن فاتت السلعة في يد مشتريها ضمن قيمتها ما لم يزد على الثمن الذي أخبر به ثانيا وربحه على حسابه ما لم ينقص عن الذي أخبر به أولا وربحه بحسابه ولا يحسب التاجر في سلعته بنفقة نفسه كان المال له أو كان قراضا وكذلك لا يحسب أجرة السمسار وأجرة الشد والطي وكراء البيت فأما كراء الحمولة ونقل المتاع من بلد إلى بلد والنفقة على الرقيق فإنه يحسب في أصل الثمن ولا يحسب ربح ذلك إلا أن يشترط ربحه على ذلك بعد بيانه للمشتري فربحه فيها على ذلك وقد قيل أنه يحسب أجرة السمسار وقال به طائفة من أصحابه والأول تحصيل مذهبه ويحسب الصبغ والخياطة والقصارة والتطريز وكل ما فيه تأثير في عين السلعة وزيادة فيها ويحسب لذلك حظه من الربح إذا كان البيع للعشرة أحد عشر ونحو ذلك وإن كان ربحا في الجملة دخل ذلك فيه


باب المصراة

ومن اشترى شاة أو بقرة أو ناقة مصراة وهو لا يعلم بالتصرية فهو بخير النظرين بعد أن يحلبها إن شاء أمسكها وإن شاء ردها ورد معها صاعا من تمر والتصرية أن يمسك عن حلاب الشاة أو الناقة أو البقرة حتى يعظم ضرعها فيشتريها المشتري على ذلك ثم يحلبها مرتين أو ثلاثا فالمرة الأولى هو لبن التصرية ثم يحلبها بعد ذلك مرة أو مرتين ليختبرها فيتبين له بنقصان لبنها وضرعها أنها مصراة ويريد ردها فإن ردها رد معها صاعا من تمر للبن التصرية إلا أن يكون من عيشه في الأغلب الحنطة كأهل مصر فيرد معها صاعا من حنطة عند مالك وقال ابن شهاب يرد معها صاعا من تمر أو مدا من بر قال ابن القاسم ولو حلبها حلبة ثانية وأراد ردها كان ذلك له لأنه لا يعرف حقيقة حلابها إلا بالحلبة الثانية ولو حلبها ثالثة كان منه رضى بعيبها ولم يردها ولا يرد معها لبنها وإنما يرد معها صاعا من تمر أو صاع حنطة على ما ذكرنا لأنه يدخله عند مالك وأصحابه بيع الطعام قبل استيفائه وإن شاء رب الشاة أن يأخذها بغير تمر ولا حنطة ولا لبن كان ذلك له بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب جامع الرد بالعيب

ومن اشترى شاة للبنها حين ابان لبنها في غير مصراة ولم يبين له البائع قدر حلابها فحلبها المشتري ولم يرضها لقلة لبنها فله أن يردها إذا كان لا يحلب منها لبن مثلها لأنه عيب علمه فكتمه كما لو باعه طعاما جزافا قد عرف كيله فكتمه هذا قول ابن القاسم ولو اشتراها في غير أوان لم يكن له ردها لأنه قد اشترى لحمها وغير ذلك والناس قد يدفعون في ثمن الشاة اللبون للبنها وان اشتراها من البائع وباعها من حينه ولم يحلبها ولا عرف مقدار حلابها لم يكن للذي ابتاعها ردها لقلة لبنها لأنه لم يشترط له شيئا ومن وجد بما ابتاعها ردها لقلة لبنها لأنه لم يشترط له شيئا ومن وجد بما ابتاعه عيبا كان عند البائع أي عيب كان إذا نقص من الثمن ورغب الناس عنه فله الخيار في الاستمساك بكل الثمن أو الرد ما لم يرض امساكه بعد علمه بالعيب لأن ذلك كله فوت والرهن والاجارة ليس بفوت ومتى رجع إليه الشيء المعيب رده وإذا باع العبد ثم علم ان به عيبا لم يكن له شيء ولا يسمع قوله فإن رجع إليه بالشراء أو بوجه ما كان له القيام بالعيب وقد قيل بيع العبد في هذا كموته وعتقه ويرجع على البائع بأرش عيبه وقيل ان كان نقص من ثمنه لأجل عيبه فظن أن العيب قد حدث عنده ثم علم بأنه كان قديما عند بائعه كان له أن يرجع بارش العيب عليه ومن مات بعد ان ظهر على عيب في سلعة اشتراها وأراد ردها كان الخيار لورثته في ردها وحبسها وليس الهزال ولا السمن في الرقيق بما تعين من الرد بالعيب لمن شاء ذلك وليس له أن سمنت حبسها وأخذ ارشها وانما له حبسها بغير شيء أو ردها بعيب وجده فيها حتى يرد معها ما نقصها العجف عنده ولو اشتراها عجفاء فسمنت عنده ففيها قولان أحدهما أنه بالخيار في ردها أو في حبسها وأخذ أرشها والآخر ان حبسها لم يكن له أرش على ما تقدم وهو أولى ومن اشترى أمة بعيب فوطئها قبل علمه بعيبها كان له ردها ان شاء إذا علم بعيبها ويرجع على البائع بثمنها كاملا ان كانت ثيبا وان كانت بكرا ردها ورد معها ما نقصها وطؤه ورجع بثمنها ولو وطئها بعد علمه بعبيبها لزمه عبيبها ولم يرجع على بائعها بشيء وكان ذلك منه رضى بها ولو ادعى البائع عليه أنه وطئها بعد علمه بعيبها وزعم أنه أخبره بذلك من يثق بخبره أو ذكر أنه قد أقر عنده بذلك والمشتري منكر كانت اليمين عليه انه ما وطئها بعد علمه بالعيب لم يكن له ردها ولا أرش له والاستحاضة عيب ترد به ان لم يبين به ومن اشترى دابة معيبة ثم ثم ظهر على عيبها في سفر فركبها مضطرا إلى ركوبها ففيها لمالك قولان أحدهما أن له ردها والآخر ليس له ردها وقد لزمه عيبها لركوبه لها وما حدث من العيب بالعبد وشبهه بعد عقد الصفقة فهو من المبتاع وسواء حدث ذلك قبل القبض أو بعده وكذلك سائر السلع إلا فيما يحتاج قبضها إلى الكيل والوزن وما استغل المبتاع من غلة أو خراج من المعيب ثم رده فهو له ليس عليه رد شيء لأن الغلة والخراج بالضمان ومن باع عبدا بعيب فكتمه ومات العبد من ذلك العيب وقامت البينة انه دلس عليه به أو أقر بذلك بائعه والتدليس أن يعلم البائع بالعيب ثم يبيع ولا يذكر العيب للمشتري فمصيبته من البائع وإن مات من عيب سواه رجع المشتري على البائع بمبلغ أرش العيب الذي دلس به عليه غير ذلك ومن اشترى أشياء في صفقة أو جماعة حيوان أو عروض في صفقة ثم وجد ببعضها عيبا فإن كان في أقل ذلك وأيسره وليس بوجهه رد المعيب بحصته من الثمن وإن كان العيب في أكثر الشيء ووجهه وموضع الفضل فيما يرى كان بالخيار في التماسك بالجميع ولا شيء له أورد الجميع وأخذ الثمن كله ومن اشترى سلعة معيبة ثم زال العيب عنده قبل قيامه في عيبها سقط قيامه وخياره ولم يكن له الرد إلا أن يكون عيبا لا يؤمن عوده أو يكون ثابتا ضرره ومن اشترى عبدا له زوجة وهو لا يعلم ثم علم فأراد رده فطلق العبد زوجته لم يكن له رده وقد قيل له رده ولم يختلف قول مالك في الامة يطلع مشتريها على ان لها زوجا فيطلقها الزوج قبل ردها ان طلاقها لا يسقط خيارالمشتري في الرد والامساك بعيب الزوجية والعيوب التي يجب بها الرد في الرقيق الجنون والجذام والبرص والعسر والخصي والرتق والإفضاء والزعتر وبياض الشعر والعمى والعور والصمم والبخر وكل عيب ينقص من الثمن ويرغب الناس عنه فالرد به واجب لمن طلبه وكذلك السلع كلها على اختلاف أنواعها وما لا ينقص من الثمن فلا رد فيه إلا الخصي والعمى


باب البراءة من العيوب

لا يجوز بيع البراءة في شيء من السلع المأكولة والمشروبة ولا غيرها من العروض كلها الا الرقيق خاصة ولا يبرأ من باع بالبراءة في غير الرقيق الا مما عينه وسماه ووقف المبتاع عليه فنظر إله وإذا تبرأ البائع في الرقيق إلى المبتاع من العيوب وباع منه على البراءة لم يبرأ من عيب علمه ويبرأ من العيب إذا لم يعلمه ويحلف عليه انه ما يعلمه ان ادعى المبتاع عليه ومن باع بالبراءة فقد برئ من عهدة الثلاث وعهدة السنة ومن كل عيب لم يعلمه به وبيع السلطان على المفلس وفي الغنائم بيع براءة وهذا ما لم يختلف فيه قول مالك واختلف قوله في البراءة في غير الرقيق من الحيوان وفي بيع الميراث فقال مرة إن بيع البراءة في ذلك نافع ثم رجع عن ذلك ولا يبرأ من عيب الأبق من تبرأ به حتى يسمي كم غاب من المدة والمسافة وكذلك سائر العيوب لا يبرأ منها حتى يوقف المشتري عليها ويستوي علمهما فيها ولا يخفي عنه شيء منها ولا يبرأ من السرقة حتى يسمي ما ظهر عليه منها ولا من الجنون حتى يسمي كم يصرع في الشهر أو في الجمعة أو نحو ذلك ولو أوقفه على عيب علمه في بيع البراءة ثم اطلع المبتاع على عيب آخر لم يعلمه البائع فلا تباع عليه في ذلك ولا تجوز البراءة من الحمل في الجارية المرتفعة ويجوز في وخش الرقيق ما لم يقر البائع بوطئها وجعل ابن القاسم بيع الجارية المرتفعة بالبراءة من حملها بيعا فاسدا وان لم يقر البائع بوطئها وما كان عيبه في جوفه كالخشب والجوز والقثاء لا يرى ثم أصيب بعد قطعه أو كسره فالمصيبة فيه من المشتري ما خلا البيض فالمصيبة فيه من البائع على اختلاف في ذلك


باب اختلاف المتبايعين في العيب

إذا ادعى المبتاع عيبا بالبيع وأنكر البائع كلف المبتاع البينة عليه من أهل البصر به فان شهدوا انه عيب قديم قبل التبايع ينقص من الثمن رده والعيوب ثلاثة أقسام عيب يحدث بالمبيع بعد البيع ولا يمكن أن يكون قبل أمر البيع فهذا لا قيام فيه للمبتاع ومصيبته منه لأنه حدث عنده وعيب قديم قبل امر التبايع لا يمكن أن يحدث مثله بعد البيع فهذا للمشتري أن يرد به ان شاء أو يمسك على حسب ما ذكرنا في باب جامع الرد بالعيب وعيب يمكن أن يكون مثله قديما عند البائع ويمكن أن يحدث عند المبتاع فإن كان ذلك كلف المشتري البينة على أنه كان ذلك العيب عند البائع وأنه بالمبيع في مدة أقدم من أمد البيع يشهد بذلك أهل المعرفة ان شهد له بذلك عدول من أهل البصر بعيب تلك السلعة وكان ذلك العيب ينقص من الثمن ردها حيوانا كانت السلعة او ما كانت وكذلك لو أقر له البائع ذلك وان قال البائع هذا العيب حدث عند المشتري ولم تكن للمشتري بينة حلف البائع لقد باعه وما به عيب أو ما به ذلك العيب الذي ذكره فإن كان عيبا ظاهرا حلف على البت وان كان عيبا باطنا حلف على العلم وقد قيل انه يحلف على البتات في الوجهين فإن نكل حلف المشتري على البتات وقد قيل أنه يحلف أنه ما يعلم هذا العيب حدث عنده ثم يرد فإن نكل لزمه ولا شيء عليه ومن اشترى سلعة فوجد بها عيبين أحدهما قديم والآخر مما يقدم ويحدث مثله كان له ردها بالعيب القديم وعليه اليمين ما حدث عنده العيب الآخر


باب إذا حدث عند المشتري عيب

من فعله أو غير فعله ثم وجد عيبا كان عند البائع من حدث عنده عيب بما أشتراه ثم علم بعيب كان به عند البائع فإن كان العيب الذي حدث عند المشتري خفيفا لا ينقص من الثمن الا ما لا قد له مثل الحمى الخفيفة في الرقيق والصداع والرمد الخفيف أو صدع جسم أو كي خفيف أو وجع ليس بمخوف رده على البائع بالعيب الذي كان به بما ينقص من الثمن ولا شيء عليه وإن كان العيب الذي حدث عده ينقص من الثمن ولم يمكن عيبا مفسدا رده أيضا ورد ما نقصه العيب الحادث عنده وإن كان عيبا مفسدا رجع بأرش العيب الذي وجد به مما كان عند البائع وحبس العبد وقد قيل أن له الخيار في العيب المفسد إن حدث عنده بين أن يردالمبيع وما نقصه العيب الحادث عنده وبين أن يمسكه ويرجع بأرش العيب الذي وجه به وسواء كان البائع دلس أو لم يدلس في الرقيق خاصة وليس الرقيق في ذلك كغيره عندهم ومن باع ثوبا فقطعه المشتري وخاطه ثم ظهر منه على عيب كان عند البائع فإلإن كان البائع كتمه العيب رده ورجع عليه بقيمة الخياطة وأخذ الثمن موفرا ولا شيء عليه مما نقصه الطقع لأن البائع سلطه على ذلك وأذن له فيه إذا دلس له بالعيب وكتمه ذلك هذا إذا قطعه المشتري قطع مثله وكان قطعه فسادا ثم رده بالعيب الذي دلس به البائع رد قيمة ما نقصه القطع وإن كان البائع لم يعلم بالعيب فالمشتري بالخيار بين أن يرده ويرد ما نقصه القطع وقيمة الخياطة داخلة في قيمته وبين أن يمسكه ويأخذ أرش العيب وللبائع أن يحلف المشتري ما علم بالعيب قبل القطع ولا لبسه بعد العلم وإن ظهر المشتري على العيب قبل القطع كان مخيرا بين أن يمسكه ولا شيء له وبين أن يرده ويأخذ الثمن سواء كان البائع علم بالعيب أو لم يعلم ولو وحج المشتري عيبا بالثوب كان عند البائع وهو قد صبغ الثوب صبغا زاد في ثمنه أو عمل فيه عملا يزيد في قيمته كان بالخيار إن شاء أآخذ من البائع قيمة العيب ولبس الثوب وإن شاء رده وكان شريكا للبائع بما زاد فيه عمله وهذا معنى قول مالك في الموطأ


باب عهدة المبيع والمواضعة

عهدة المبيع على البائع في حياته وفي تركته بعد وفاته إلا أن يضمنها عنه ضامن وإذا قال الوكيل عند البيع أبيع لفلان هذا الشيء أو اشتريه لفلان فالعهدة على فلان دون الوكيل والثمن عليه إن أقر فلان بذلك أو قامت به بينة وإذا لم يقل إنه لفلان فالثمن والعهدة على الوكيل ومتى تبرأ الوكيل أنه يبيع أو يشتري لغيره فهو كالمنادي أو الأجير أو الوصي أو السلطان لا تباعة على واحد من هؤلاء وإن لم يبين الوكيل وسكت فالعهدة علييه والتبعة في الثمن وكل ما قبضه المبتاع وبان به إلى نفسه مع جميع الشياء المبيعة كلها مكيلة أو موزونة أو معدودة بما ينقبض به ذلك الشيء على سنته والعرف المعهود فيه وكذلك الجزاف كله من احليوان وغيره فمصيبة ما ينزل بالمبيع ويحدث به بعد القبض من المشتري ولا تباعة فيه على البائع إلا ما قدمنا في باب الجوائح في الثمار وما يباع من الرقيق على غير البراءة فإن مالكا وأصحابه ذهبوا إلى أن ما يحدث في الرقيق كله من الآفات العارضة له والنازلة من الموت وغيره من الإباق وشبهه من الغرق والقتل والجراح وسائر الثوب والنقصان فالمصيبة في ذلك كله من البائع تمام ثلاثة أيام بلياليها من بعد يوم العقد إلا أن تنعقد الصفقة في الرأس صبيحة اليوم عند طلوع الشمس أو قرب ذلك فيعتد بذلك اليوم وإلا فلا تحسب الأيام الثلاثة إلا بعد اليوم الذي تنعقد فيه الصفقة فإن جرح العبد في أيام العهدة فأرش جرحه للبائع لأن المصيبة منه والمشتري بالخيار إن شاء أخذه بما حدث فيه بجميع الثمن وإن شاء ترك ثم عهدة السنة من الجنون والجذام والبرص خاصة في هذه الثلاثة الأدواء أن حدث منها بالعبد أو الوليدة شيء في السنة كان المشتري أيضا بالخيار في الإمساك والرد وعهدة السنة تستقبل بعد هذه الثلاثة وقيل عهدة الثلاث داخلة في عهدة السنة وعهدة السنة من يوم وقع البيع فإذا مضت السنة فقد برئ البائع من العهدة كلها ويكره النقد في عهدة الثلاث بشرط ولا بأس أن يطوع االمشتري بالنقد من غير شرط ولا بأس أن يطوع بالنقد في عهدة السنة وما باع القاضي من مال المفلس واليتيم والغريم فهو كبيع البراءة وقد روي عن مالك أن عهدة الثلاثة وعهدة السنة لا يقضى فيها إلا بالمدينة خاصة أو على قوم يشترطونها في سائر الآفاق ويلتزمونها وهذا أحب إلي ومن هذا الباب المواضعة وذلك وضع الجارية المرتفعة الثمن من جواري الوطء إذا بيعت على يدي عدل حتى تحيض وذلك لا يعرف إلا بثقات النساء ولا يكون العدل في ذلك إلا لمن له الثقة من نسائه أو يكون العدل امرأة ثقة أو نساء ثقات فإن وضع عنها ثمنها على يدي عدل حتى تحيض فحسن ولو بقي ثمنها على المشتري حتى تخرج سالمة من المواضعة ولا ينقده حتى تحيض الجارية فإن نقده المبتاع بغير شرط عليه للبائع جاز وكل ما حدث بها في المواضعة فهو من البائع ومصيبتها من البائع أبدا ونفقتها عليه حتى تخرج سالمة من المواضعة بظهور دم الحيضة ولو اشتراها أو هي في أول دم حيضتها اعتدا جميعا بها إذا كانت حيضة لا شك فيها وإن زادت الجارية على أيامها في المواضعة زيادة بينة تكون ضررا بالمبتاع فسخ البيع بينهما باجتهاد السلطان في ذلك وقد قيل ينتظر خمسة وأربعين يوما وقد قيل لا خيار للمشتري فيها حتى تبلغ ثلاثة أشهر وقد قيل لا خيال له وإن ارتابت حتى تبلغ تسعة أشهر والاستحاضة عيب ترد منه إن لم يبين به وعهدة الثلاث داخلة في عهدة المواضعة وقيل أنها غير داخلة في المواضعة والمعمول به في ذلك عندهم أنها بعد طهر دم الحيض وأحب إلي أن لا عهدة ثلاث بعد خروجها سالمة من المواضعة وأما الجواري غير المرتفعات من الوخش وشبهه من الخدم اللاتي لغير المتعة فلا مواضعة فيهن وحسب المشتري يشتري لنفسه


باب الحكم في الرجوع بقدر العيب وتفريق الصفقة

وحكم الغلة في الاستحقاق وفي الرد بالعيب العمل في معرفة قيمة العيب إذا وجب علىالبائع لفوت المبيع عند البائع على ما قدمت لك وأوجب ذلك على المبتاع أن تقوم السلعة يوم اشتراها صحيحة وتقوم بالعيب يوم باعها معيبة فإن كان العيب سدسها أو خمسها أو ثمنها رجع بسدس الثمن أو خمسه أو ثمنه وإن أراد المبتاع أن يرد السلعة ويرد معها ما نقصها العيب عنده قومت بالعيب الذي باعها به يوم البيع وقومت بالعيب الذي حدث فيها لو كان بها يوم اشتراها فإن كان العيب الذي حدث بها سدسها أو خمسها أو عشرها رد سدس ما بقي من الثمن أو خمسه أو عشره بعدما طرح من الثمن ما أصاب العيب الذي دلس به البائع وعلى هذا العمل فيما قل أو كثر في هذا الباب ومن اشترى عبدين صفقة واحدة فاستحق أحدهما بحرية أو غيرها نظر في الحر أو المستحق فإن كان وجه العبدين أو من أجله اشترى رد الباقي وإن لم يكن كذلك لزمه بحصته من الثمن يقسم على الحر لو كان عبدا ولو قبض المشتري العبدين وقد مات أحدهما في عهدة الثلاث وادعى أن الميت أرفع العبدين وأكثرهما ثمنا وقال البائع بل أقلهما ثمنا فالقول قول البائع عند ابن القاسم إن كان قبض الثمن لأنه المأخوذ منه وقال أشهب القول قول البائع قبض أو لم يقبض لأنه حق قد ثبت له فالقول قوله لأن المبتاع مدعى عليه روى ذلك عنهما جميعا أصبغ وقول أشهب أحب إلي وبه أقول وغلة العبد للمشتري وخراجه وكذلك النخل والعقار كله من الدور وغيرها ولو كانت هبة واستحقت النخل بيد الموهوب له كانت الغلة للمتسحق ومن اشترى زوجين من شيء من الأشياء مثل الخفين ومصراعي الباب والخرج والجوربين وما أشبه ذلك فوجد بأحادهما عيبا لم يفرق على البائع صفقته ولم يكن للمشتري أن يرد المعيب وحده وإنما يردهما جميعا أو يحبسها جميعا ولو اشترى جارية بعبد واستولد الجارية واستحق العبد أو وجد حرا أو مدبرا كان عليه قيمة الجارية لا غير وكذلك لو أعتقها كان له عليه قيمتها ونفذ العتق ومن اشترى جارية فاتسحقت فلا شيء عليه في طئها بكرا كانت أو ثيبا ومن اشترى شيئا فاستحق بعضه فإن كان المستحق جل المبيع أو وجه الصفقة رده كله وأخذ رأس ماله إلا أن يشاء أن يتماسك بما بقي بحصته من الثمن فذلك له وسواء كان قبل القبض أو بعده وإذا استحق بعض الحنطة فالمشتري بالخيار إن شاء احتبس بما بقي من حصته من الثمن وإن شاء رد وإن وجد ببعضه عيبا لم يكن له أن يرد بعضا دون بعض وقد أفردنا للاستحقاق بلبل ملفيل في الأقضية والحمد لله وحده


باب جملة من البيوع الفاسدة والحكم فيها

كل ما تقدم في كتابنا هذا من أوله في سائر أبوابه من الصروف وأبواب الربا وكل ما لا يجوز بيعه ولا العقد عليه ولا العمل في البيوع به فهو من البيوع الفاسدة وكذلك ما جاءت الآثار بالنهي عنه إلا أن لها أحكاما وسنذكرها في آخر هذا الكتاب ونذكر وجوه أحكامها عند مال رحمه الله هنالك إن شاء الله فمن البيوع الفسادة عند مالك وأصحابه البيع بعد النداء الثاني إذا قعد الإمام يوم الجمعة على المنبر قال ابن نافع وابن القاسم عن مالك إنما كان نداءان فزيد الثالث وإنما يكره البيع بعد الثاني الذي بعد قعود الإمام ولم يختلفوا في فسخ البيع إو أدرك واختلفوا فيه إذا فات فقيل لا قيمة فيه لأنه حرم لوقته لا لغير ذلك قاله ابن عبدوس وقيل بل فيه القيمة كسائر البيوع الفاسدة وقال ابن القاسم قيمتها حين قبضها المشتري وقال أشهب قيمتها بعد الصلاة قال ابن حبيب هذا أحب إلي كالثمر يباع قبل بدو صلاحه ففيه القيمة حين يحل بيعه ومن البيوع الفاسدة أن يسلم في زرع بعينه قبل أن يفرك أو في ثمرة بعينها قبل أن تزها ويشترط قبض الزرع بعد اليبس وقبض الثمرة بعد طيبها ثم فات بالقبض بعد اليبس والإزهاء فإهن كان ذلك كان على المشتري أن يؤدي مليكة الزرع بعد اليبس والقيمة يوم الجذاذ لا يوم الشراء وكذلك لو قبض الثمرة رطبه أو رطبا ولم يوجد مثل الثمرة غرم القيمة وللمشتري أجرته في قيامه وجذاذه الثمر وحصاده الزرع ومن ذلك أن يشتري سلعة بعينها حيوانا أو غيره ما عدا العقار كله ويضرب لأخذ المشترى من ذلك أجلا إلا أن يكون قريبا مثل اليوم واليومين والثلاثة ومن ذلك أن يشتري سلعة بدنانير أو دراهم لا يعرف وزنهها أو بفلوس لا يعرف عددها ومن ذلك اشتراط النقد في العهدة وبيع الخيار وفي المواضعة وفي بيع الغائب بعيدة أكثر من ثلاثة أيام إلا العقار فإنه يجوز النقد فيه بشرط وبغير شرط وأما سوى العقار من بيع الغائب وبيع الخيار وفي المواضعة والعهدة والنقد في ذلك كله بغير شرط جائز لا بأس به ولا يجوز اشتراط النقد في شيء من ذلك كله وما كان مثله ومن ذلك اشتراط البراءة من الحمل في العالي من الرقيق ومن ذلك عندهم أن ينقد المشتري البائع فيما لم ينقد هو فيه ومن ذلك شراء مالم يوصف ولم يراع خيار الرؤية ومن ذلك أن يشتري سلعة لحكمه أو غيره أو بقيمتها عند أهل البصر بها أو بما تبلغ في السوق ومن ذلك عند بعض أصحاب مالك أن يجمع رجلان سلعتيهما ثوبين أو غيرهما فيبيعانهما صفقة واحدة ومن أصحاب مالك من أجاز ذلك وكذلك اختلفوا فيمن باع أنثى على أنها حامل فأفسده بعضهم وأجازه بعضهم على أنه إن لم يجدها حاملا ردها إلا في الجارية المرتفعة فإنه لا يدرها ولا يرجع بشيء لأن الحمل ينقصها وإنما هو عيب تبرأ به وقد قيل إن الحمل إذا كان بينا ظاهرا فلا بأس أن يبيع بشرط أنها حامل والشرط وغير الشرط في ذلك سواء ومن ذلك شراء الدين على المبيت أو على الغائب ومن ذلك شراء ثوب قد نسج بعضه أو ينسج شيء منه على أن ينسج ومن ذلك بيع الشيء على شرط أنه متى جاء بالثمن أقاله أو على أنه متى باعه فهو له بالثمن واختلفوا في بيع المريض المخوف مرضه فأفسده بعضهم على كل حال ومنهم من أجاز بيعه وجعل المحاباة وصية في ثلثه وكلاهما يروي عن مالك فإن كان المشتري وارثا لم يختلفوا في فساد ذلك وكذلك اختلفوا في بيع الزرع القائم اليابس على أن على البائع حصاده ودرسه وذروه فقيل يجوز وقيل لا يجوز ومن ذلك بيع الجارية على أن يتخذها أم ولد أو على أن لا خرج بها من البلد أو على أن لا يبيعها ولا يهبها أو على أن يدبر العبد أو يكاتبه أو يعتقه غلى أجل فهذا كله بيع فاسد لا يجوز فإن علم به قبل الفوت ووضع البائع الشرط جاز البيع وإن فات قبل هذا رده إلى القيمة إلا أن تكون القيمة أقل من الثمن فلا ينقص منه شيء وقيل لا يجوز البيع وإن وضع الشرط ويفسخ قبل الفوت وإن فات رد إلى القيمة يوم القبض والبيع على شرط العتق البتل جائز ومن ذلك بيع وسلف في صفقة واحدة فإن وضع السلف جاز البيع وإن فات قبل ذلك وكان السلف من المشتري كان للبائع الأكثر من القيمة والثمن لأنه قد رضي بذلك الثمن على أن لا سلف معه وإن كان السلف من البائع كان للبائع الأقل من القيمة أو الثمن لأنه قد رضي به وأسلف معه سلفا ومن ذلك أن يبيع منه السلعة على أنه إن باع فلا نقصان عليه فهذا يرد فإن فاتت السلعة بالبيع كان الربح والخسارة لصاحب السلعة وكان للمشتري أجرة مثله وقيل أنه بيع فاسد وعلى المشتري قيمتها يوم قبضها إذا فاتت وقيل إن كانت جارية فوطئها المشتري فحملت أو لم تحمل فأعقتها أو وهبها أن عليه الثمن الذي اشتراها به والحكم في البيوع الفاسدة أن يفسخ مالم يفت عند المشتري ويرد السلعة إلى ربها والثمن إلى المشتري فإن فاتت عند المشتري بعد قبضه لها رد قيمة ذلك الشيء بالغا ما بلغ كان أكثر من الثمن أو أقل إلا ما ذكرنا في هذا الباب من البيع والسلف وبيع الجارية على أن تتخذ أم ولد وما كان مثله فيما ذكرناه معه والقيمة في البيع الفاسد يقضي بها على المبتاع يوم قبض السلعة لا يوم عقد الصفقة هذا ما لم تفت السلعة بفعل المبتاع وما يحدثه فيها بعد قبضه لها فإن كان ذلك ففيها قولان أن القيمة تلزمه يوم قبضها والآخر أنه يلزمهن قيمتها يوم فوتها وهذا الأقيس والأول ظاهر المذهب وهذا إذا كان المبيع عرضا غير مكيل ولا موزون فإن كان مكيلا أو موزونا رد مكيلته أو وزنه في صفته وحاله وقد قيل إن ما عدا المأكول والمشروب من المكيل أو الموزون لا يرد فيه إلا القيمة كسائر العروض والأول أصح إن شاء الله وكلاهما قول مالك فإن لم يوجد مثل المكيل والموزون رجع فيه إلى القيمة على ما وصفنا يوم قبض السلعة والفوت الذي يوجب القيمة في السلعة على المبتاع في هذا الباب أن يخرج السلعة من يده وملكه ببيع أو عتق أو تدبير أو مكاتبة أو يتصدق أو يهب أو ينمي في يده بقبض أو تختلف أسواقها وقد اختلفوا في اختلاف الأسواق عن مالك وأصحابه بمثل قولهم هل ذلك فوت في البيوع الفاسدة وقد قيل في العتق والكتابة والتدبير إذا كان مليا بالثمن فتلزمه القيمة يوم فوت ذلك وليست حوالة الأسواق عند مالك في العقار فوت والفوت في ذلك أن يخرج عن يده ببيع أو بنيان أو غرس وكذلك كل بنيان أو هدم أو غرس يغيره عن حالها التي كانت عليها فإن فاتت من يده ثم رجعت إلى ملكه قبل أن تتغير أو تتحول أسواقها فإنه يردها وقيل لا يردها إذ قد لزمته القيمة ومن باع سلعة وشرط أن لم ينقده الثمن مشتريها إلى أجل كذا فلا بيع بينهما فهذا بيع مكروه فإن وقع ثبت البيع وسقط الشرط ومصيبة السلعة من البائع حتى يقبضها المشتري وأجمع العلماء على أن تغير الأسواق وحوالتها ليس بفوت في رد المعيب من السلع وأكثرهم لا يرون ذلك فوتا أيضا في البيوع الفاسدة فقف على ذلك حكم ثمن المبيع إذا سكت عن أجله وصفته الثمن أبدا حال إلا أن يذكر المتبايعان له أجلا فيكون إلى أحله وإذا تبايعا بدنانير أو دراهم فهو على نقد البلد الذي يتبايعان فيه إذا كان نقدا واحدا معلوما وإن كانت نقودا مختلفة وسككا متباينة في الانخفاض والارتفاع فالبيع فاسد حتى يتبين وكذلك إذا كانت دنانير مختلفة القيم جارية في ذلك البلد لم يجز البيع حتى يبين ولا يحتاج أن يقول في عقد الصفقة جيادا لأن الذي يجب له جيادا طيبة من النقد الجاري في ذلك الوقت وإن اختلفا في الدنانير والدراهم فقال بعض المعاينين من أهل النظر هو طيب وقال آخرون هو رديء لم يحكم على المدفوع له بأخذه إذا أباه حتى تجتمع الشهادة بطيبه


باب حكم السلف وهو القرض

السلف كله حال إلا ما ذكر فيه الأجل فهو إلى أجله وليس له مطالبته قبل الأجل ولو رده إليه المقترض قبل الأجل لزمه قبلوه عرضا كان أو عينا إذا رده إليه في المكان الذي أخذه فيه منه وإن رده في غير المكان الذي أخذه فيه لم يلزم ربه قبوله إن كان عرضا فإن كان رضي بذلك جاز وكل ما ليست له حمولة مثل الدنانير والدراهم وشبههما وأراد الذي عليه القرض أن يؤديه بغير ذلك البلد كان ذلك له وأجبر ربه على قبضه ومن استقرض قرضا مما له مؤنة حمل ولم يكن عينا ولم يشترط للقضاء موضعا فإنه يلزمه القضاء في الموضع الذي اقترض فيه ولو لقيه في غير البلد الذي أقرضه فيه فطالبه بالقضاء فيه لم يلزمه ذلك ولزم أن يوكل من يقبضه منه في ذلك البلد الذي اقترضه فيه ولو اصطلحا على القضاء في البلد الآخر كان ذلك جائزا إذا كان بعد حلول الأجل وإن كان قبل حلول الأجل لم يجز واختلف قوله في العين هل له أن يأخذه به حيث وجده فمرة كرهه ومرة أجازه والصحيح أن لصاحب الدين أن يأخذ عين دينه من غريمه حيث وجده إذا كان قد حل أجله وكانت سكة واحدة في ذهب أو ورق ولو أسلف ذهبا أو ورقا فقضاه أجود وأزيد من غير شط كان بينهما جاز ذلك وكره مالك وأكثر أهل العلم أن يزيده في العدد وقالوا إنما الإحسان في القضاء أن يعطيه أجود عينا وأرفع صفة وأما أن يزيد في الكيل أو الوزن أو العدد فلا وهذا كله إذا كان من غير شرط في حين السلف ولا يجوز شيء من ذلك إذا كان على شرط وكذلك الطعام والعروض كلها إذا قضاه أرفع من صفته فهو شكر من المستقرض وحسن قضاء وإن قضاه دون صفته أو دون كيله أو وزنه فهو تجاوز من المقرض وتمام إحسان ولا يجوز أن يتسلف دنانير كوفية على أن يأخذ دمشقية ولا طعاما على أن يأخذ غيره وكذلك كل ما كان مثل ذلك ولا يجوز أن يسلف أحدا شيئا على أن يريده فيما يقضيه أو على أن ينفعه المتسلف من أجل سلفه قلت أو كثرت بوجه من الوجوه وكل زيادة في سلف أو منفعة ينتفع بها المسف فهي ربا ولو كانت قبضة من علف وذلك حرام إن كان شرط وكره مالك أكل هدية الغريم إلا أن يكون ذلك بينهما معروفا قبل السلف أو يعلم أن هديته ليست لمكان دينه وقرض كل شيء واستقراضه جائز من العروض والعين والحيوان كله إلا الإماء فإنه لا يجوز قرضهن ولا استقراضهن ومن اقترض أمة فله ردها مالم يطأها فإن وطئها لم يجز له ردها وغرم لربها قيمتها ولا يجوز أن يقترض الرجل شيئا له حمل ومؤنة في بلد على أن يعطيه ذلك في بلد آخر فأما السفاتج بالدنانير والدراهم فقد كره مالك العمل بها ولم يحرمها وأجاز ذلك طائفة من أصحابه وجماعة من أهل العلم سواهم لنه ليس لها حمل ولا مؤن وقد روي عن مالك أيضا أنه لا بأس بذلك والأشهر عنه كراهيته لما استعمله الناس من أمر السفاتح ولم يختلف قوله في كراهة استسلاف الطعام على أن يعطى ببلد آخر وكذلككل شيء له حمل ومؤنة وولا بأس أن يشترط المستسلف ما ينتفع به من القضاء في موضع آخر ونحو ذلك قال مالك فإن كان المقرض هو المشترط لما ينتفع به لم يجز ذلك ولا خير فيه وجائز عند مالك بيع كل شيء أقرضه من الطعام وغيره قبل قبضه ممن أقرضه إياه بما شاء من ذهب أو ورق أو عرض أو حيوان حل الأجل أو لم يحل إذا قبض ذلك ولم يؤخره فإن دخله تأخير لم يجز وكان من الكالئ بالكالئ وإذا حل أجل القرض جاز أن يأخذ من الطعام طعاما مخالفا ما شاء وإن كان الذي تأخذ من جنس ما اقترضت وصفته لم تأخذ إلا مثله في صفته وكيله ووزنه فإن لم يحل أجل القرض لم يجز أن تأخذ من الطعام شيئا مما يؤكل أو يشرب كما لا يحل لك أن تأخذ من ذهب اقترضتها إلى أجل ورقا قبل الأجل ولا من الورق ذهبا قبل الأجل فإن حل الأجل جاز ذلك إن لم يدخله تأخير ولا نظرة والطعام في هذا كالصرف سواء عند مالك فقف على ذلك ومن أمر رجلا بأن يؤدي عنه دنانير فدفع المأمور عن الدنانير دراهم صرفها لم ينصرف على الأمر إلا بما دفع عنه


باب التسعير والاحتكار

لا يسعر على أحد ماله ولا يكره على بيع سلعته ممن لا يريد ولا بما لا يريد إلا أن يتبين في ذلك ضرر داخل على العامة وصاحبه في غنى عنه فيجتهد السلطان في ذلك ولا يحل له ظلم أحد ولم ير مالك رحمه الله أن يخرج أحد من السوق إن لم ينقص من السعر قال وحسبه من كره الشراء منه اشترى من غيره وقد روي عنه أنه من حط سعرا أمر بإلحاقه بسعر السوق فإن أبى أخرج منها على ما روي عن عمر في قصة حاطب بن أبي بلتعة وقال به طائفة من أهل المدينة ولا يجوز احتكار ما يضر بالمسلمين في أسواقهم من الطعام والأدام ومن جلب طعاما أو غيره إلى بلد خلي بينه وبين ما شاء من حبسه وبيعه


باب من يجوز بيعه وتصرفه ومن لا يجوز ذلك منه

لا يجوز بيع حر حتى يكون بالغا غير محجور عليه في سفه ولا إفلاس ولا يجوز بيع عبد وإن كان بالغا عاقلا بغير إذن سيده فإن أذن له سيده جاز إلا المكاتب فإنه يجوز بيعه وشراؤه بغير إذن مولاه وجائز عند مالك بيع الأعمى وشراؤه في السلم وغيره إذا وصل له الشيء صفة معلومة أو كان معه من يراه له ممن يرضى ذلك منه ومن كان يجن ويفيق فإن بيعه في حال إفاقته جائز وبيع المرأة بغير إذن زوجها جائز فإن كان في بيعها محاباة فحكم المحاباة حكم العطية يراعي مالك فيها وأصحابه الثلث فيجيزون من عطيتها في صحتها بغير إذن زوجها ما كان ثلث مالها فدون وما كان فوق الثلث لم يجيزوه وحجتهم في ذلك حديث عمرو بن شعيب عن أبيه عن جده عن النبي عليه السلام أنه قال لا يجوز لامرأة عطية ولا أمر في ماله إلا بإذن زوجها وأكثر العلماء يجيزون للمرأة الرشيدة التصرف في مالها بالعطية وغيرها هي عندهم والرجل في ذلك سواء وبيع الأخرس والإشارة المفهومة عندهم جائزة وبيع الآباء والأوصياء وأولياء الحاكم جائز على النظر لمن في حجورهم وإذا بان الغبن والمحاباة والظلم في بيع واحد من هؤلاء فسخ وبيع المالك لأمره الرشيد يجوز فيه التغابن والمحاباة كما تجوز هبته وبيع المضطر المضغط لا يجوز وهو في معنى من أكره على البيع والتجارة لا تكون إلا عن تراضي من المتبايعين وأما من اضطره الحق إلى بيع متاعه أو اضطرته الحاجة والفاقة فلا بأس بالشراء منه بما يجوز التبايع به وقال مالك لا يجوز بيع السكران ولا ابتياعه ولكن يحلف بالله أنه ما كان يعقل في حال بيعه ولا ابتياعه في أيام يلزمه العقد وقال ابن القاسم إن باع المرتد أو ابتاع في أيام استتابته أو ارتداده كان بيعه مفسوخا وإن قتل فلا شيء لمن عامله وإن أسلم صح الدين في ذمته ولو عاملوه وهو يظنونه مسلما أو ذميا وقد كان ارتد لم يفسخ بيعهم وكان ذلك في ماله وفي كتاب السير حكم المرتد وفي كتاب الحجر حكم السفيه وبيعه وتصرفه وبيع الوصي وشراؤه ممن يلي عليه وبيع الأب من نفسه مال ابنه الصغير وستراه مذكورا كل ذلك في كتاب الوصايا إن شاء الله


باب من الإقالة في السلم وغيره

إذا كانت الإقالة برأس المال سواء في صفته ووزنه أو كيله وصفته أو بذلك العرض بعينه إن كان عرضا أو مثله ولم يدخلها شيء من النظرة فهي فسخ بيع يجوز في كل عقد ومتى خالف شيئا مما ذكرنا أو دخلها شيء من التأخير فهي بيع من البيوع يحلها ما يحل البيع ويحرمها ما يحرم البيع وجائز عند مالك الإقالة في كل ما سلمت فيه من الطعام وغيره إذا أخذت في الوقت عند عقد الإقالة قبل الافتراق رأس مالك بعينه أو مثل ذهبك أو ورقك بعينها في سكتها ووزنها وعددها معجلا فإن دخل ذلك تأخير دخله الدين بالدين ودخله في الطعام مع الدين بالدين بيعه قبل استيفائه أيضا ولا يجوز بيع شيء من الطعام قبل استيفائه أيضا إلا أنه تجوز فيه الإقالة والشركة والتولية قبل الاستيفاء بمثل رأس المال سواء عند مالك وطائفة من سلف أهل المدينة ولو استقال البائع المبتاع في السلم بزيادة يزيدها وكان السلم غير مأكول ولا مشروب وكانا في الوقت قبل أن يغيب المسلم إليه على الدنانير والدراهم جاز ذلك لأنهما إذا لم يفترقا ارتفعت التهمة عنهما فلا بأس بما جر من الزيادة ما لم تكن الإقالة فيما يؤكل أو يشرب فإن كانت فيما يؤكل أو يشرب لم تحل الزيادة من واحد منهما افترقا أو لم يفترقا وانظر أبدا في الإقالة فإذا كان مخرج الدنانير والدراهم أولا خاسرا ولا نقصان عليه فلا بأس بما عدى المأكول والمشروب وإن كان يجد بدراهمه منفعة ترجع إليه بزيادة شيء من الأشياء فهو حرام عند مالك وهو من باب الزيادة في السلف وهذا عندهم مثل رجل سلف عشرة دنانير في سلعة فباعها من الذي هي عليه بتسعة دنانير أو نحوها من النقصان فهذا لا بأس به لأنه خاسر لم يأت ما يتهم فيه وإنما يتهم لو رجع إليه أكثر مما خرج عنه ولو استقاله المبتاع في غير ما يؤكل أو يشرب بزيادة يزيدها جاز ذلك إذا كانت الزيادة مخالفة لرأس المال في صفته وجنسه فإن كانت ورقا ورأس المال ذهبا لم تكن الإقالة جائزة إلا يدا بيد وإن لم تكن ذهبا ولا ورقا جاز فيها الأجل وغيره ولو كان رأس المال ذهبا لم يجز أن تكون الزيادة ذهبا وكذلك لو كان رأس المال ورقا لم يجز أن تكون الزيادة ورقا فقف على هذا الأصل وإذا كان رأس المال دراهم أو دنانير لم تجز الإقالة في بعض السلم دون بعض وإن كان رأس مال السلم عروضا ما كانت جازت الإقالة في البعض لأن الدنانير والدراهم ينتفع بها مكانه فيدخله بيع وسلف عندهم ومن باع سلعة بثمن إلى أجل فاستقال البائع بزيادة يزيدها فلا بأس بذلك ما كانت الزيادة في جميع الأشياء كلها نقدا أو إلى أجل إلا أن تكون من صنف سلعته فإن كانت كذلك لم يجز فيها شيء من التأخير وجازت نقدا وإن كان المشتري هو المستقيل وكانت السلعة قائمة بعينها وحل الأجل جازت الزيادة كلها ورقا كانت أو ذهبا وكذلك رأس المال ورقا كان أو ذهبا إذا قبض الزيادة في الوقت ولم يؤخر شيئا منها وإن كان قبل الأجل جازت الزيادة في الوقت ولم يؤخر شيئا منها وإن كان قبل الأجل جازت الزيادة أيضا من جميع الأشياء نقدا أو إلى أجل إلا أن يكون من صنف السلعة المبيعة فيجوز ذلك نقدا ولا خير فيه إلى أجل


باب أحكام ما ورد النهي عنه من البيوع عن النبي صلى الله عليه وسلم

نهى النبي صلى الله عليه وسلم عن سلف وبيع وقد مضى حكم ذلك في باب البيوع الفاسدة ونهى عليه السلام عن بيع الغرر وبيع المضامين والملاقيح وقد مضى كثير من معاني بيع الغرر في البيوع الفاسدة وجملة معنى الغرر أنه كل ما يتبايع به المتبايعان مما يدخله الخطر والقمار وجهل معرفة المبيع والإحاطة بأكثر صفاته فإن جهل منها اليسير أو دخلها الغرر في القليل ولم يكن القصد إلى مواقعة الغرر فليس من بيوع الغرر المنهي عنها لأن النهي إنما يتوجه إلى من قصد الشيء واعتمده فمن بيوع الغرر بيع الأجنة في بطون أمهاتها وهي المضامين والملاقيح واختلف في ذلك فقيل الملاقيح ما في ظهور الذكور والمضامين ما في بطون الإناث وقيل بل الملاقيح في بطون الإناث والمضامين في ظهور الذكور وأما بيع حبل الحبلة فهو أن تنتج الناقة ثم ينتج الذي في بطنها فقيل انه أريد به الأجل المجهول ونهى مالك عن البيع إلا إلى أجل معلوم وقيل إنه جنين الجنين وقد بينا هذا كله في مواضعه من كتاب التمهيد ومن الغرر بيع السمك في الماء والطير في الهواء وبيع الضوال والعبد الأبق والجمل الشارد والإبل الصعاب إلا أن يدعي مشتري الإبق موضعه ومشتري الجمل الشارد والصعب القوة على أخذه والمعرفة به فإن كان كذلك جاز عند أكثر أصحاب مالك ويتواضعان الثمن فإن حصل عليه قبض الثمن ومن بيع الغرر بيع الدين على المفلس وعلى الميت فإذا وقع شيء من بيع الغرر فسخ أن أدرك وإن قبض ومات بعد القبض رد إلى قيمته إن كان عرضا أو حيوانا سمكا أو غيره وإن كان ذهبا أو ورقا أو طعاما مكيلا أو موزونا رجع بمثل ذلك في صفته وكيله أو وزنه يوم قبض ذلك ومن بيوع الغرر ما نهى عنه من الملامسة وهو أن يلمس الرجل الثوب ولا ينشره ولا يقف على صفته فيبتاعه على ذلك ومن هذا بيع الساج المدرج في جرابه وسائر الثياب المطوية دون تأمل شيء منها والبيع بالليل لما يحتاج إلى رؤيته وتقليبه ولم يكن ذلك وبيع الأعمى على اللمس بيده وما كان مثل هذا كله فإن أدرك المبيع فسخ وإن فات رد إلى قيمته بالغا ما بلغ يوم قبضه المشتري ومن هذا أيضا بيع المنابذة وهو أن ينبذ الرجل بثوب لذلك الرجل بثوب ينبذه أيضا إليه ليكون أحدهما ثمنا لصاحبه على غير تقليب ولا تأمل ولا معرفة ويبتاعه على ذلك من غير صفة ولا رؤية فالحكم فيه متى وقع أن يفسخ على ما ذكرنا إلا أن يفوت عند المبتاع فيكون حكمه ما وصفنا وكذلك بيع الحصاة الذي نهى عنه النبي صلى الله عليه وسلم وهو أن يقول المبتاع للبائع في عدد ثياب ونحوها أيها وقعت عليها حصاتي هذه فقد وجبت لي بكذا ثم يرمي بالحصاة وهو بيع كان أهل الجاهلية يفعلونه فنهى رسول الله صلى الله عليه وسلم عنه لما فيه من معنى القمار والمخاطرة والغرر كما نهى عن الملامسة والمنابذة وقد أوضحنا ذلك جملة في كتاب التمهيد والحمد لله ومما نهى عنه الكاليء بالكاليء وهو الدين بالدين وهذا باب يشبع ويتشعب وتكثر فروعه على مذهب مالك وأصحابه فمن ذلك أن يكون لرجل على آخر دين من بيع أو سلف فيبتاع منه سلعة إلى أجل فهذا لا يجوز ويفسخ حتى وقع لأنه فسخ دين في دين فإن فات رد إلى قيمته يوم قبضه إلا أن يكون طعاما أو أداما فيرجع بمكيلته أو وزنه في صفته ولو أخذ في دينه طعاما فذهب ليجيء بالدواب أو ليكتري منزلا يجعله فيه فيكون في ذلك تأخير اليوم واليومين أو ابتداء في كيله فتغيب الشمس ثم يكتاله من الغد وما كان مثل هذا كله فلا بأس به عند مالك وأصحابه ومن الدين بالدين تأخير رأس مال السلم إلى أجل السلم أو دون أجله أو أبعد منه على ما بينا في باب السلم وعندي أنه لا يتأخر عنه ساعة كالصرف سواء فإن وقع هذا أيضا فسخ ويرجع كل واحد منهما إن كان دفع شيئا فيما دفع ومن الدين بالدين عند أكثر أصحاب مالك أن يتحول بما حل من الدين في دار يسكنها أو عبد يخدمه أو دابة يركبها أو ثمرة يجذها في أيام كثيرة أو أمة يستبرئها ومن أصحاب مالك طائفة منهم أشهب ومحمد بن مسلمة لا يرون هذا من باب الدين بالدين وهو القياس عندي والنظر الصحيح لإجماعهم على جواز بيع السلم وبيع السلم بالنسيئة فدل على أن الدين بالدين ما اغترف الدين طرفيه جميعا ومما نهى عنه بيع الحاضر للبادي لم يختلف قول مالك في كراهية بيع الحاضر للبادي واختلف قوله في شراء الحاضر للبادي فمرة قال لا بأس أن يشتري له إنما نهى عن البيع له ومرة قال لا يشتري له ولا يشتري عليه وكذلك اختلف قوله وقول أصحابه في فسخ بيع الحاضر للبادي فقيل يفسخ وقيل لا يفسخ وقيل يفسخ ما لم يفت وقيل لا يفسخ فات أو لم يفت وقيل يؤدب المعتاد لذلك وقيل لا أدب عليه وكل هذا مذهب مالك والذي أراه إمضاء البيع ولا يفسخ لما فيه من النصيحة للمسلم والله أعلم ولأنه من جهة نفع الحاضر لا لمكروه في الشريعة وهو يشبه بيع تلقي السلع وقد أجمعوا أن البيع في ذلك غير مفسوخ على ما قد أوضحنا في كتاب التمهيد إلا قول شاذ عن بعض أصحابنا المالكيين ومما نهى عنه النجش وهو أن يعطي الرجل في السلعة عطاء ليقتدى به وهو لا يريدها ليغتر المشتري بذلك وذلك عند مالك عيب من العيوب إذا علم به المشتري وصح ذلك إن شاء رد السلعة المنجوشة وإن شاء حبسها ومما نهى عنه بيعتان في بيعة وذلك أن يبيع الرجل سلعة بخمسة نقدا أو عشرة إلى أجل قد وجب البيع بأحد الثمنين والبائع بالخيار بأي الثمنين شاء أوجب به للمشتري فهذا بيع فاسد إن أدرك فسخ وإن قبضت السلعة وفاتت رد قابضها قيمتها يوم قبضها بالغة ما بلغت فإن كان البيع على أن المشتري بالخيار فيهما جميعا بين أن يأخذ بأيتهما شاء وبين أن يردهما جميعا فذلك جائز وليس من باب بيعتين في بيعة لأن البيع ههنا نافذ وقع على شيء بعينه يختاره من شيئين معلومين له الخيار في أحدهما والسلعة الأولى لم يقع شراؤها على شيء بعينه بقطع أو خيار وإنما إذا وقع على ما لا يدري أي السلعتين يختار وقد وجبت إحداهما له هذا كله قول مالك وأصحابه وجملة معنى ما نهي عنه عند مالك من بيعتين مختلفتين بثمن واحد ولا بأس أن يبيع إحدى سلعتين متفقين بثمن واحد ومن بيعتين في بيعة صبرتين مختلفتين في الكيل كل قفيز بسعر واحد أو بسعر مختلف إلا أن يسمي كم يأخذ من كل صبرة وكذلك لا يجوز أن يبيع صبرتين من شيء واحد أو مختلن كيلا كل قفيز بثمنين مختلفين والحكم في هذا كله الفسخ فإن فاتت بعد القبض عند المبتاع رد مكلية الطعام في جنسه وفي غير الطعام القيمة بالغة ما بلغت ومن فقهاء الحجازيين جماعة يجعلون كل عقد يجمع ثمنين مختلفين من باب بيعتين في بيعة ولا يجوز ذلك عندهم لاختلاف الثمنين فإن كان ثمنهما واحدا جاز وليس من بيعتين في بيعة وهذا إذا كان البيع واجبا وأما إن كان البيع غير واجب حتى يختار ما شاء من أجناس السلع فهذا من باب المساومة عندهم ولا يدخله كراهية لأنه ليس بعقد بيع والطعام والعروض عندهم في ذلك سواء ومما نهى عنه بيع العربان وذلك أن يشتري الرجل السلعة ويعطي البائع من ثمنها بعضه قل أو كثر عربانا على أنه إن رضي ما اشترى أخذه وإن لم يرضه فالعربان للبائع فهذا لا يجوز والعربان مردود إلى صاحبه لأنه من أكل أموال الناس بالباطل والجائز في بيع العربان أنه إن رضي الشيء أخذه وأوفاه باقي ثمنه وإن لم يرضه رده وأخذ عربانه ولا يكون العربان إلا يسيرا لا يشبه أن يقصد إلى الإنتفاع به فيكون كالسلف عند مالك والكراء في هذا الباب كالبيع سواء ومما نهى عنه ربح ما لم يضمن وبيع ما ليس عندك فمن وجوه ربح ما لم يضمن عند مالك بيع الطعام على الكيل قبل أن يستوفى وبيع المبتاع فيه بالخيار وبيع ما فيه المواضعة من الرقيق لأن ضمان ذلك كله من البائع فإن وقع البيع في شيء من ذلك فسخ ورد فإن فات عند المبتاع لزمته القيمة يوم قبضه وقد قيل إن البيع في الجارية للمواضعة لا يفسخ إذا خرجت سالمة من المواضعة لأن البيع كان صحيحا ومن هذا الباب في ربح ما لم يضمن الرجل يشتري السلعة بثمن معلوم على أنه إن باعها فقد لزمه شراؤها وإن لم يبعها ردها إلى بائعها فهذا بيع فاسد إن أردك فسخ وإن قبض وفات رد إلى قيمة السلعة يوم قبضت بالغة ما بلغت ومن باب ربح ما لم يضمن كل ما ضمانه ومصيبته من بائعه مثل بيع الطعام قبل أن يستوفى إذا كان على الكيل على ما وصفنا في بابه من هذا الكتاب ويدخل في هذا كله أيضا بيع ما ليس عندك ومن بيع ما ليس عندك بيع العينة وقد مضى ذكرها في باب بيوع الآجال ومما نهى عنه تلقي السلع ومعناه أن يخرج إلى السلعة التي يهبط بها إلى السوق قبل أن تصل السلعة إلى سوقها فيشتري هنالك من أطراف المصر وعلى رأس الميل والميلين والثلاثة ونحو ذلك عند مالك وقد أوضحنا هذا المعنى وما سن مالك وأصحابه وغيرهم من العلماء في ذلك من الأقوال والمذاهب في كتاب التمهيد والحمد لله وتحصيل مذهب مالك أن البيع في ذلك عقده صحيح ولكن السلعة تؤخذ من المشتري فتعرض على أهل سوقها من المصر فإن أرادوها بذلك الثمن أخذوها وكانوا أولى بها وإن لم يردوها لزمت المبتاع المتلقي وهذا أصح ما روي في ذلك عن مالك وأولاه بالصواب إن شاء الله وبالله التوفيق بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما كثيرا


باب ما يجوز فيه الكراء وحكم كراء الدور وسائر الرباع

كل ما جاز بيعه جاز فيه الكراء من الدور والحوانيت وسائر الرباع والأرضين والرقيق والدواب وسائر العروض كلها اكتراء الدنانير والدراهم فإن نزلت فيها الإجارة إلى مدة كانت قرضا إلى تلك المدة وسقطت فيها عن مستأجرها الأجرة ومعنى الكراء بيع المنافع الطارئة عن الرقاب مع الساعات والأيام والشهور والأعوام دون الرقاب وإنما يجوز ذلك فيما كان معلوما مأمونا في الأغلب ولا تجوز الإجارة ولا الكراء بالمجهول الذي يقل مرة ويكثر أخرى ولا في العمل غير معلوم ولا إلى مدة غير معلومة ولا يجوز لأحد أن يستأجر أجيرا على أن يعطيه ما يعطي الناس لإجرائهم إن كان في ذلك اختلاف ومن اكترى دارا أو حانوتا مدة معلومة لم يستحق رب ذلك شيئا من الأجرة بمجرد العقد إلا أن يشترط ذلك فإن اشترط ذلك جاز ويشترط في نقد الأجرة وقتا معلوما نحو أول الشهر أو وسطه أو آخره أو شهرا بشهر أو كيف شاء كان فإن لم يسميا وقتا فالأجرة حالة يستحقها ربها بمضي ما ينقضي من المدة وكل ما مضى يوم أو أكثر استحق صاحب الربع أجرة ما مضى إلا أن يكون هنالك عرف شائع فيحملون عليه عدم الشرط فإن كان ما اشترط من الأجرة مجهولا وانعقد على ذلك الكراء فهو فاسد غير لازم ويرجع فيما مضى من الكراء أو العمل الى أجرة المثل والكراء لا ينقضها موت أحد المتكارين وورثة كل واحد منهما تقوم مقامه وكذلك لا ينقضها عنده البيع ومن اكترى دارا أو أرضا ثم باعها ولم يبين بما عقد فيها من الكراء فهو عيب يجب للمبتاع به الرد إن شاء وله نقض البيع أو الرضى بالصبر على أداء الكراء إلا أن يكون أمدا قريبا وأياما يسيرة فلا يكون له في ذلك خيار ومن اكترى دارا سنة بعينها أو شهرا بعينه فليس له أن يخرج منها ولا لرب الدار أن يخرجه حتى يتم الشهر أو السنة إلا أن يتفاسخا أو يتراضيا بما يحل في ذلك بينهما ومن استأجر أجيرا على عمل يعمله له مما يجوز عمله ومات العامل انفسخت الإجارة فإن مات المستأجر فالإجارة ثابتة لورثته وأجاز مالك كراء الدور والحوانيت مشاهرة وإن لم تقرر الإجارة على مدة معلومة لأن الشهر معلوم ما يجب له ولكل يوم منه ومن اكترى دارا مشاهرة أو سنة غير معينة فله أن يخرج متى شاء ولرب الدار أن يخرجه متى شاء ويلزمه من الكراء بقدر ما مضى من المدة لا غير وقال عبد الله بن عبد العزيز يلزمه في المشاهرة كراء شهر واحد وبعده يخرجه متى شاء كما قال مالك فإن اشترط رب الدار والمسألة بحالها على المكتري إنك إن خرجت من الشهر يوما لزمك الشهر كله وإلتزما ذلك جاز ولزمه فإن خرج كان له أن يكريه من مثله فيما بقي من أيامه ولا يجوز أن يشترط عليه رب الدار إن خرجت لزمك الشهر ولا شيء لك من الكراء لما بقي من الشهر ولا بأس بكراء الدار سنين عشرا أو أكثر ويكره في دور الأحباس وغيرها طول المدة خوفا من ذهاب الناس وادعاء الاستحقاق بالسكنى ولكنه لا يفسخ العقد فيها ولا في غيرها من الدور والأرضين وما أشبهها لطول مدة لأنها مأمونة لا غرر يدخل إجارتها ومن اكترى دارا سنة بعينها فانهدمت أو احترقت سقط عنه كراؤها وإن انهدم بعضها وكان يسيرا لا ضرر على الساكن منه في عورة ظاهرة ولا تعطيل مسكن ولا عدم منفعة فالكراء لازم للمكتري ولا شيء على ربها وإن تعطل بعض مساكنها أو بعض ما يرتفق به منها حط عنه بقدر ما يصيب ذلك من كرائها إن رضي ساكنها وإن لم يرض انفسخ الكراء بينهما إلا أن تكون مرمتها وإصلاحها ينقضي في أيام يسيرة جدا وإذا انفسخ الكراء بينهما تحاسبا فإن كانت الدار من الدور التي لها نفاق في حين من السنة نحو الفنادق ونحو دور مكة في الموسم تحاسبا على قدر ما سكن من أيام النفاق والكساد ومن اكترى دارا ليسكنها فأغلقها ولم يسكنها فإن رضي بذلك ربها جاز والكراء لازم له وإن لم يرض أخذ المكتري بسكناها أو بكرائها من مثله لأن أغلاقها في طول المدة عون على خرابها وليس للمكتري أن يجعل في الدار والحانوت ما يضر بهما مثل الزيت والقطران والمكامد والمجازر وأما ما لا يضر فلا يمنع منه وليست الدور كلها سواء في ذلك وحكم الجديدة والمجصصة خلاف حكم البالية المسودة في ذلك ومن اكترى دارا أو بئرا كنيفها فارغ فجائز أن يشترط رب الدار على المكتري كنس الكنيف وإن كان غير فارغ لم يجز أن يشترط عليه إلا شيئا معلوما في كنسه في كل سنة أو في كل شهر والأصل أن على رب الدار كنس الكنيف لأنه من منافع الدار التي يلزمه تسليمها فإن كان في البلد عرف لا يختلف حملا عليه وقد روي عن مالك إن كنس المراحض على المكتري وقال به بعض أصحابه ولا يجوز أن يكتري الدار على أن عليه صلاح ما استرم منها إلا أن يحتسب له ذلك في كرائه والأولى أن يحد في ذلك حدا معلوما وما أحدثه المكتري في الدار من صلاح أو بنيان بإذن صاحبها فله قيمته قائما يحاسب به إذا أراد الخروج وما صنع من ذلك بغير إذن صاحبها فإن له أخذه إن أمكن ذلك على أنه إن أفسد بفعله شيئا ضمنه وإن أراد رب الدار أن يعطيه قيمته مقلوعا كان له ذلك عند مالك كان مما لا منفعة له فيه فلا شيء له في ذلك عنده ومن استأجر دارا أو حانوتا وسلم ذلك إليه لزمه الكراء بمضي المدة إن لم يكن شرط ولا عرف سواء سكن أو لم يسكن فإن حال بينه وبين سكناها حائل نظر فإن كان ممن لا يستطيع دفعه مثل السلطان أو من لا ينفذ عليه حكم سقط الكراء عن المكترى وإلا من مكتريها قبل تمام المدة فإن فعل انفسخ الكراء بينهما وسكنها بملكه لها وجائز أن يبيعها أيضا من غيره إذا علم بالإجارة فإن لم يعلم فهو عيب أن رضي به المشتري وإلا كان له رد البيع ولا سبيل إلى فسخ الإجارة قبل مضي المدة إلا برضى منهما والأجرة على كل حال للبائع دون المبتاع هذا تحصيل مذهب مالك وقيل إن رضي المبتاع بذلك العيب فالأجرة له وجائز لمستاجر الدار أن يكريها قبل قبضها وبعده بمثل أجرتها وبأقل وبأكثر ولا بأس بازدياده لنفسه في كرائها لأنه قد ملك منافعها بالعقد وجاز له فيها التصرف وليس هذا عند مالك من ربح ما لم يضمن وإن ادعى رب الدار أنه لم يقبض الخراج وادعى الساكن الدفع نظر فإن كان الشرط في دفع الكراء شهرا بشهر فالقول قول الساكن مع يمينه في الشهر الذي خرج ومضى بعده من المدة ما لا يتعارف حبس الكراء إلى مثله وإلا فالقول أبدا قول رب الدار مع يمينه وكذلك السنة مثل الشهر إذا كان دفع الكراء مساناة فالقول قول رب الدار إلا فيما خرج ومضى من المدة


باب كراء الرواحل والدواب والسفن

لا بأس بالسلعة في الكراء المضمون إلى أجل معلوم في راحلة ودابة وسفينة بغير عينها ولا يجوز ذلك إذا كانت بعينها ومن اكترى دابة ليركبها فأراد أن يركبها غيره ممن هو مثله في خفته ورفقه في سيره فقد اختلف عن مالك في ذلك فروي عنه المنع في ذلك منه وروي عنه جوازه وهو تحصيل مذهبه وإذا اكترى دابة بعينها فماتت قبل ركوبها انفسخ الكراء ورد ما قبض منه وإن ركب بعض الطريق حاسبه على قدر سهولة الطريق وعلى قدر حزونته وإن اكترى دابة إلى بلد بعينه فخالف إلى غيره وكان الذي خالف إليه يشبه ما اكتراها إليه في المسافة والسهولة والحزونة فلا ضمان عليه فإن خالف ذلك فهو للدابة ضامن هذا إذا ردها مجهودة قد تغيرت في بدنها وأسواقها وكذلك التعدي أياما كثيرة إلا أن يشاء ربها أن يمضي له التعدي ويأخذ كراء المثل فيما تعدى وهذا هو المشهور من مذهب مالك فيمن اكترى دابة بعينها إلى موضع معلوم فتعدى بها إلى أبعد من تلك المسافة أو أشق وجاوز ما اتفقا عليه أن ربها مخير في أن يأخذ من المتعدي المكتري الكراء المسمى وله كراء مثله فيما تعدى فيه ويرجع إليه الدابة بعطبها أو سلامتها وبين أن يأخذ الكراء إلى الموضع الذي سماه ويضمنه الدابة في الموضع الذي تعدى فيه وسواء سلمت أو عطبت إلا أن يكون ما تعدى فيه يسيرا نحو العدول عن الطريق لأمر خفيف أو مخالفة طريق إلى مثله أو قريب منه في القرب والبعد والحزونة والسهولة هذا تحصيل مذهبه عند أكثر أصحابه وقد روي عنه وعن طائفة من أصحابه أنها إن سلمت لم يكن له إلا كراؤه المسمى أو كراء مثله فيما تعدى إذا رجعت بحالها فإن عطبت فحينئذ يخير فيما تقدم ذكره وهو قول الفقهاء السبعة مشيخة أهل المدينة وقال اسماعيل الصحيح فيمن تكارى دابة الى مكان فتعدى بها الى مكان ابعد منه فتلفت ضمنها وإن سلمت فعليه الأجرة الأولى وكراء المثل في التعدي ولم يختلف قول مالك أنه لو تعدى فزاد في حملها غير ما أكري عليه ومما لا يحمل على مثلها أن عليه كراء ما زاد بحسابه وإن عطبت فحينئذ يكون ضامنا على ما تقدم ذكره وإن كان ما حمل عليها حمل مثلها أو ايسر فلا شيء عليه ولو هلكت الدابة قبل بلوغ الموضع الذي اكتريت إليه فعلى رب المتاع من الأجرة بحساب ما مضى من المسافة ولو هلك المتاع وبقيت الدابة لم يكن على صاحب المتاع شيء لإنه لم يحصل من متاعه على شيء هذه رواية المدنيين عن مالك ويشهد كثير من أصول مسائله بذلك وقال اسماعيل يخرج منها ما رواه ابن نافع عن مالك في السفينة أن عليه من الأجرة بقدر ما مضى من المسافة وتحصيل رواية ابن القاسم وهو مذهب اكثر المصريين فيمن اكترى على متاع إلى بلد فأصيب المتاع قبل بلوغ البلد وإن كانت آفة من الدابة أو صاحبها مثل العثار والزلق وانقطاع الحبال أو نحو ذلك فلا كراء لرب الظهر ولا ضمان عليه فيما عطب إلا أن يكون غر من دابته أو ضيع أو تعسف فيضمن ويكون له الكراء إذا ضمن وإن كانت مصيبة المتاع من غير سبب الدابة نحو أن تحرقه نار أو يقطع به اللصوص فله الكراء كاملا وعلى رب المتاع أن يأتيه بمثله حتى يبلغه إلى الموضع الذي اكتراه إليه ولو ضلت الدابة بالمتاع لم يكن على ربه أجرة ولا على رب الدابة ضمان ومن تكارى في الحج راحلة فمات المكتري فالكراء واجب في ماله ولورثته أن يكروا مكانه من مثله في خفته وحاله ومن اكترى إلى الحج فأخلفه المكري حتى فات الوقت انفسخ كراؤه ولو اكترى إلى غير الحج واشترط وقتا ما فأخلفه المكري لم ينفسخ كراؤه ولا حمولته أو مثلها وقيل ينفسخ والأول تحصيل المذهب والثاني أحب إلي إذا كان الوقت مثل موسم يفوت ونحوه وليس لمن اكترى دابة أو جملا إلى موضع معلوم أن يقطع به دون البلوغ على أن يأخذ بمقدار ما مشى وحمل ولا للمكتري أن يبدو له في بعض الطريق ويلزم كل واحد منهما الوفاء مما عقد على نفسه من ذلك إلا أن يتراضيا على حساب ما عملا ولا بأس ان يكتري الدابة إلى البلد المعلوم لحاجة يريدها ويشترط أن لقي حاجته في بعض الطريق رجع من الموضع الذي يلقاها به وحاسبه ذلك جائز عند مالك ما لم ينقده وعند غيره يجوز نقده أو لم ينقده وكل ما جاز أن يكتري به الدابة جاز ان يكتري به السفينة من الذهب والورق والطعام المعلوم وغير ذلك وجاز كراء السفينة من بلد إلى بلد على حمل طعام بجزء منه إذا كان رب السفينة يأخذ ذلك الجزء مكانه ولم يشترط عليه تأخيره إلى الموضع الذي يحمل إليه فإن اشترط ذلك لم يجز لإنه طعام بعينه يشترط أخذه ببلد آخر فلا خير فيه فإن لم يشترط ذلك وسكتا عنه جاز الكراء لإنه لم يمنع من قبض جزئه هذا قول مالك وقال ابن القاسم إذا لم يشترط صاحب السفينة أخذ جزء فسد الكراء والقول قول مالك وكراء السفينة عند مالك وابن القاسم على البلاغ لا شيء لصاحبها حتى يبلغ المكان الذي اكترى إليه ولذلك كانا يكرهان النقد في ذلك واختاره ابن حبيب وقال أشهب وابن نافع السفينة كالدابة وإن غرقت كان لصاحبها من الكراء بحساب ما سار واختاره سحنون وبه كان يقضي ويجوز النقد عند أشهب وابن نافع في كراء السفن وقال اصبغ إن لججت السفينة فكما قال ابن القاسم وإن مشت البر فكما قال اشهب والعمل أنه لا شيء على من سلم متاعه من العطب أو خرج من البحر سالما من الكراء إلا مقدار ما تنقصه من المسافة وما انتفع به في ذلك وإلا فلا شيء عليه كما أنه لا شيء على من عطب وتلف متاعه وإن خرج من الطعام أو المتاع شيء مبلول وقد دخله الفساد نقص المكري من كرائه بحساب ما ينقص صاحب المتاع من ثمن سلعته وحكم ما يرى من السفينة في كتاب الأقضية


باب اجارة العبيد وسائر الأجراء القابلين والرعاء

ومن استأجر عبدا ليخدمه شهرا على أنه إن مرض قضاه في غيره لم يجز لاختلاف الأيام ومن استأجر على رعي غنم أو بقر أو إبل فليكن استئجاره له مدة معلومة سنة أو شهرا أو ما شاء من معلوم المدد بالأجرة المعلومة ولا يستأجره على غنم بأعيانها ولا على القيام على ظهر بعينه إلا أن يشترط أنه إن مات شيء من الغنم أو نفق من الدواب شيء أخلف مكانه مثله حتى يتم الأجل بينهما وما مات أو ذبح من العدد المعلوم أخلفه ومن استأجر راعيا مدة معلومة على غنم بأعيانها بأجرة معلومة فهلكت الغنم قبل بلوغ المدة فللراعي الأجرة تامة ولرب الغنم أن يستعمله في رعاية غيرها وقال أشهب تنفسخ الإجارة ومن ادعى من الرعاة في شاة ذبحها بأكلها إنه خشي الموت عليها ضمنها لأكله لها لم يختلف في ذلك عن مالك فإن ذبحها وجاء بها مذبوحة أو جاء بجلدها وثمن لحمها أو بثمنها كلها مذبوحة ففيها لمالك قولان أحدهما أنه لا ضمان عليه إذا ادعى أنه خاف الموت عليها والآخر أنه ضامن وأجاز مالك إجارة الأجير بنفقته والذي أحبه من ذلك أن يسمي نفقته ومؤنته وإنما أجازه مالك والله أعلم لإنه كان ذلك عنده معلوما ولذلك قال يعطى وسطا من النفقة ولو أن الوسط عنده مجهول لم يجزه لإن اصله ألا يجيز في ثمن الاجارة إلا ما يجوز عنده في ثمن الأعيان المبيعة وملعوما لا يشكل ولا يجوز للرجل أن يستأجر نساجا ينسج له غزلا بنصف الثوب وجائز أن يستأجره على نسج نصف الغزل بالنصف الآخر ولا يجوز ان يؤجر الرجل دابته أو غلامه بنصف الكسب فإن فعل فلرب ذلك أجرة مثله وللعامل الكسب كله ولو قال رب الدابة للأجير اعمل لي على دابتي بنصف ما تكسبه عليها كان الكسب كله لرب الدابة وللعامل أجرة مثله وجائز حصاد زرع قد نظر إليه بنصفه وكذلك جذاذ التمر ولا يجوز حصاد يوم ولا جذاذه على نصف ما يحصد أو يجذ فيه ولا يجوز نفض الزيتون على نصف ما يسقط منه ولا بأس بنفضه ولقطه كله بنصف أو ثلث أو جزء منه ومن استأجر أجيرا فمرض أو أبق إن كان عبدا ورجع في بقية السنة فالإجارة فيما بقي من السنة ثابتة وتلغى عن المستأجر أيام المرض والبطالة


باب جامع الإجارات وما يباح منها مما قد جاء النهي عنها

وكل عمل فيه منفعة وكان عمله مباحا فجائز الإجارة فيه ولا بأس بأجرة المؤدبين المعلمين لقراءة القرآن إذ كان معلوما في الشهر ما يأخذ أحدهم من الإجارة على ما عرف من اجتهاده وأجاز مالك الإجارة على الحذاق على الجزء من القرآن كما جاز الاستئجار على تعليمه مشاهرة ومساناة وقد نطق القرآن بإجارة الظئر وهي المرضع وإن لم يعلم مقدار ما يأخذ الطفل كل يوم وليلة وكل حين من لبنها وذلك لأنه أمر لا يقدر فيه على غير ذلك وبلوغ معرفة ذلك معجز ولم يقصد فيه غرر ولا قمار فصار كالمتعارف عند الناس ومن استأجر ظئرا لرضاع صبي أو حضانته مدة معلومة فهلك الصبي قبل تمامها انفسخت الإجارة ولزمه من الأجرة بقدر ما مضى من المدة واختلف في جواز إجارة الإمام ليؤم الناس في الفريضة والنافلة فكرهه مالك في النافلة وهو لذلك في الفريضة أشد كراهية وجماعة من أصحابه وأجازه بعض أصحابه وطائفة من أهل المدينة وهو المعمول به فإن وقعت الاجارة على القيام بأمر المسجد والأذان فيه والإقامة فليس على مذهب مالك وأهل الحجاز في ذلك كراهية واختلف قول مالك في جواز معاملة الطبيب على البرء فمرة أجاز ذلك ومرة قال لا يجوز إلا إلى مدة معلومة وكره مالك تعليم الفقه والنحو والشعر والعروض بأجرة قال وأما الغناء واللهو كله فحرام تعليمه بأجرة وبغير أجرة ولا يجوز لأحد أن يكري معصرته ولا دابته ولا سفينته ممن يعمل الخمر ويحملها وإن فعل أخذ منه ما قبض في اجرة ذلك وتصدق به وعوقب على فعله وإن كان لم يقبض ذلك من النصراني لم يحكم له بشيء وهكذا لو أكرى بيته أو حانوته أو لمعة من ارضه ممن يبيع فيها الخمر ولا بأس بالأجرة على المخاصمة في طلب الحق واقتضاء الدين ما لم يسع المستأجر في ابطال الحق أو تحقيق باطل فإن فعل لم يحل له فعله ولا ما أخذ من البدل عليه ولا بأس بأجرة السمسار والحجام والقسام وصاحب الحمام


باب تضمين الأجراء والصناع

لا ضمان على صاحب الحمام ويحلف في مقطع الحق بالله الذي لا إله إلا هو إنه ما خان ولا دلس ولا فرط في الحرز ولا ضيع وقد قيل عليه الضمان والأول أشهر عن مالك وكلاهما معمول به على حسب ما يؤدي الاجتهاد إليه ولا ضمان على اجير ولا مستأجر إلا ما جنت أيديهما أو ضيعا أو تعديا كسائر الأمناء وذهب مالك وأكثر أصحابه إلى تضمين من حمل القوت من الطعام وما جرى مجرى القوت إذا انفرد بحمله دون صاحبه ومن ذلك الطحان في الأرحاء يضمن ما انفرد بنقله إليها إذا لم يكن معه رب الطعام بمثل ما يضمن به الصناع الذين قضى السلف بتضمينهم لحاجة الناس إلى استعمالهم وتسليم المتاع إليهم فإن قامت لهم بينة على هلاك ما حملوا من الطعام لم يضمنوا وأما غير الطعام فلا يضمن إلا بالتعدي والتضييع وإلا فلا ضمان عليهم ومن استؤجر ليحمل على ظهره فسقط منه وانكسر فلا ضمان عليه ولا أجرة له ومن سقط من يده شيء على ما استؤجر على حمله فكسره ضمنه وغرم قيمته وإذا أذن صاحب الفخار في أخذ شيء منه لمن يريد ابتياعه لينظر إليه فسقط من يده من غير تعد ولا تضييع لم يكن عليه شيء ولو سقط من يده على فخار أخرى فانكسرتا ضمن الفخارة التي كانت في الأرض لإنه لم يأذن له في اخذها ولم يضمن الأخرى والسمسار يجري مجرى الصناع وقد قيل أنه كالأجير والذي أذهب إليه في صاحة السوق الضمان فيما قبضوه من المتاع إلا أن يتبين صدقهم فيما يتلف عندهم من غير تضييع ولا خيانة منهم وقد اختلف في ذلك عن مالك وغيره وتحصيل مذهب مالك أنه لا ضمان على السماسرة والصاحة إلا فيما تعدوا وضيعوا وأما الصناع فضامنون لك ما ضاع عندهم فيما يغيبون عليه ولا يقبل قولهم في هلاك شيء مما قبضوه واستعملوا فيه إذا انفردوا به ولم يكن في منزل صاحبه ويضمنون ما أصابه من خرق أو فساد كما يضمنون الذهاب إلا أن تقوم لهم بينة على مصيبة تنزل بهم من غير اسبابهم ولا فعلهم ولا تضييعهم فلا يضمنون وقد قيل ان قيام البينة لا يسقط الضمان عنهم ولم يختلف قول مالك في الوكيل أنه إذا لم يشهد على ما باع وجحده المبتاع أنه بتركه الإشهاد على المبتاع مضيع وعليه الضمان والصائح عندي مثله والله أعلم والقول قول الصانع في قبض أجرة عمله وله أن يحبس الثوب بها حتى ينتصف منها وهو أحق به من الغرماء وعلى رب الثوب البينة فيما يدعيه من دفع أجرته إليه والقول قول رب الثوب إن ادعى الصانع صرفه إليه وعلى الصانع البينة في ذلك وإلا فيمين رب الثوب


باب الجعل

لا يجوز أن يكون الجعل مجهولا ولا غررا ولا يجوز إلا معلوما مفهوما ومن أبق له عبد فقال لمن جاءني به نصفه لم يجز ذلك لإنه لا يجوز في تلك الحال بيع نصفه فإن جاء به كان له أجرة مثله ومن جعل جعلا في عبد ابق له لرجل بعينه إن جاء به فله الرجوع فيه لإن الجعل ليس بعقد لازم ما لم يشرع العامل في العمل فإن شرع ذلك الرجل في طلب ذلك العبد لم يكن لسيده الرجوع عما جعل له فيه والجعالة جائزة على العبد الآبق وعلى الجمل الشارد وعلى المتاع الضائع وما كان مثل ذلك ومن جعل في عبد آبق له جعلين مختلفين لرجلين فجاءا به جميعا فلمالك في ذلك قولان أحدهما أن عليه أكثر الجعلين يقتسمه الرجلان بينهما على قدر الجعلين والآخر أن لكل واحد منهما نصف جعله وجائز عند مالك الجعل على استخراج المياه في الآبار والعيون على صفة معلومة بجعل معلوم إذا عرف العامل بعد الماء من قربه وشدة الأرض من لينها


باب كراء الأرض والمغارسة

لا يجوز كراء الأرض عند مالك وجمهور أصحابه مما تنبت تلك الأرض أو غيرها طعاما كان أو غيره مثل العصفر والزعفران والقطن والكتان ولا بشيء من الطعام والآدام وسواء كان ذلك مما تنبته أو لا تنبته ويجوز كراؤها عندهم بكل ما ينبته الله فيها من الجواهر وغيرها مما لا صنع فيه لآدمي نحو الذهب والفضة والرصاص والقصدير والحديد والنحاس والكحل والزرنيخ والحطب والشجر الذي ليس بمثمر والقصب والخشب والطيب كله والأدوية معجلا كان ذلك أو مؤجلا وقال ابن كنانة لا تكرى الأرض بشيء إذا أعيد فيها نبت وتكرى بما سوى ذلك كله وقال ابن نافع لا تكرى بشيء من الحنطة وأخواتها لإن ذلك محاقلة وتكرى بما سوى ذلك وتحصيل مذهب مالك المعمول به فيه ما قدمت لك عنه وعن جمهور أصحابه ولا يجوز كراء الأرض بجزء مما يزرع فيها فإن دفع رجل أرضه على ذلك فالزرع كله للذي زرعه وعليه كراء مثلها لربها ولا بأس بكراء الأرض المطري ولا بأس بالنقد فيها إذا كانت مأمونة قد روت ريا لا يجف وجائز كراء ارض مصر قبل ريها من النيل ويكره اشتراط النقد فيها فإن تطوع المستأجر بالنقد من غير شرط فلا بأس وإن كانت الأرض مأمونة لا يخلف ريها فلا بأس بالنقد فيها وإذا اكترى رجل ارضا ليزرعها فانهار بئرها قبل زرعها انفسخ كراؤها إلا أن يقيم البئر ربها ويتمكن المكتري من زرعها فإن فعل لزمه كراؤها وإن زرعها ثم انهارت بعد زراعتها فالمكتري بالخيار بين فسخ كرائها وبين أن ينفق عليها أجرة سنتها إن لم يكن نقد كراءها وإن كان نقده استرجعه لينفقه في البئر وإن جاءه من الماء ما يكفيه لزمه الكراء وإن لم يجئه من الماء ما يكفيه لم يلزمه شيء ولم يكن على رب الأرض غرم تلك النفقة وقال عبد الملك لو اكتراها سنين فزرعها ثم انهارت بئرها كان له أن ينفق عليها كراء السنين كلها إن احتاجت إلى ذلك وجائز كراء الأرض العام والعامين والأعوام ولا ينقد فيها إلا أن يؤمن قحطها وإذا انقضت مدة الكراء وفي الأرض زرع لم يستحصد ولم يتم ولم يقلع على رب الأرض كراء مثل الأرض من يوم انقضت مدة كرائه إلى أن يحصد زرعه كان مثل كرائه الذي انقضت مدته أو أكثر أو أقل ولا بأس بكراء أرض السقي على أن على ربها سقيها إذا كان ذلك معلوما ومن زرع في أرض غيره بشبهة ملك كان لربها كراؤها إذا استحقها ولم يقلع الزرع منها وإذا اكترى رجل ارضا وزرعها ونبت الزرع وقحطت عنها السماء وتلف الزرع فلا كراء لرب الأرض فيها وكذلك لو استحقت أو استخرجت بكثرة الماء ولم يوصل إلى زراعتها في وقت الزراعة بطل فيها الكراء وكذلك لو غلب الماء الكثير على الزرع حتى بطل سقط الكراء عن مكتريها وما عدا هذه الوجوه فالكراء لازم للزارع فيها إذا نبت زرعه واستقل وقد روي عن مالك أنه إن زرعها وأمكنه شربها ولم ينبت زرعها أنها لا تسقط أجرتها وروي عن مالك أنها إذا شرقت بالماء لم يسقط عنه أجرتها ولا يسقط كراء الأرض ما اصابها بعد نبات زرعها من جائحة دود أو ريح أو نار أو سيل يكسر الزرع أو برد يفسده أو غير ذلك من جوائح الزرع مثل الجليد والجراد وسائر جوائج الزروع غير ما ذكرنا وكره مالك ان يكري الرجل الأرض على أن لا يزرع فيها إلا قمحا وإلا شعيرا وإلا فولا وإلا شيئا معلوما يعينه وهو عند غيره خفيف بل من أهل العلم من يتسحب أن يسمي ما يزرع فيها ويكرهه ما لم يسم الشيء بجنسه وقد قال مالك من استأجر أرضا ليزرعها شيئا بعينه فزرعها غيره مما هو مثله فلا شيء عليه ولا يجوز أن يزرعها ما هو أضر بها منه فإن فعل فعليه الكراء الأول وما بين الكراءين


باب المغارسة

لا يجوز أن يدفع الرجل أرضا إلى رجل يغرسها شجرا فما أظهر الله فيها من شجر مثمر بينهما نصفين على أن رقبة الأرض لربها على ما كانت هذا مما لا يجوز وكذلك لا يجوز أن يتعاملا في ذلك على أن الشجر لرب الأرض مع الأرض وثمرة ذلك الشجر بينهما هذا أيضا لا يجوز وأما الذي يجوز من ذلك أن يعطيه أرضه على أن يغرسها شجرا معلوما من الأصول الثابتة كالنخل والأعناب وشجر التين والزيتون والرمان وما أشبه ذلك من الأصول فما أنبت الله فيها من الشجر وتم وأثمر فذلك بينهما بأصله وقاعته من الأرض على ما تشارطا عليه إذا وصف النبات لشجر حدا معلوما ولو قالا إذا أطعم الشجر كان حدا مسألة ومن بذر بذرا في أرضه فأتى السيل فاحتمله وطرحه في ارض غيره فنبت فهو لصاحب الأرض التي نبت فيها ولا شيء عليه لصاحب البذر وقد قيل إن الزرع لصاحب البذر وعليه كراء مثل الأرض وهو عندي أصح وأقيس


باب الشركة في الزرع

لا تجوز الشركة في الزرع إلا على التكافؤ في الأرض والبذر والعمل وإن لم يكن التساوي في الأجزاء إذا كانت قيمة العمل متكافئة لكراء الأرض واقتسموا على قدر البذر وجائز أن يكون حظ بعضهم إذا تحاصوا في الأرض والحرث والبذر واقتسموا الزرع على قدر حصة كل واحد منهم من البذر ولا يجوز أن تكون الأرض من عند أحدهما والبذر من عند الآخر فإن كانت الأرض بينهما بكراء أو شراء جاز أن يكون البذر من عند أحدهما والعمل من عند الآخر إذا تكافئا في قيمة ذلك ولو تشاركا على أن البذر من عند أحدهما والأرض من عند الآخر وزرعا على ذلك كان الزرع بينهما نصفين وكان على صاحب الأرض نصف مكيلة البذر وعلى صاحب البذر نصف كراء الأرض وإن اشترك رجلان في زرع فكانت الأرض من عند أحدهما والحرث من عند الآخر والبذر من عندهما جميعا بالسواء جاز ذلك إذا كان قيمة كراء الأرض مثل قيمة أجرة الحرث والعمل ويكره أن يشتركا إذا كان لإحدى القيمتين فضل على صاحبتها وإن سمح بذلك صاحب الفضل وقد روي عن مالك أيضا إجازة ذلك وإذا اشترك ثلاثة في زرع فكانت الأرض من عند أحدهم والبقر من عند الآخر والعمل على الثالث والبذر بينهم أثلاثا جازت الشركة إذا تكافأت القيم لأنهم قد سلموا من كراء الأرض بما يخرج منها ولو كان البذر على أحدهم والأرض للثاني والعمل على الثالث لم يجز لما يدخل من كراء الأرض بالطعام ولو أكروا الأرض من رجل واحد وأخرج أحدهم البذر والآخر البقر والثالث العمل وتكافأوا في قيم ذلك جازت الشركة في تحصيل مذهب مالك وإن كان أصحابه اختلفوا في ذلك وإذا اشترك رجلان في مزارعة وكانت لأحدهما فألغى كراءها وتكافئا فيما بعد ذلك من البقر والبذر والعمل جاز إذا كانت الأرض بموضع لا ثمن لكراء مثلها وإن كانت مرغوبا في كراء مثلها لم يجز إلا أن يكون عليه نصف الكراء ولو دفع رجل إلى آخر بذرا يبذره في أرضه على ان الزرع بينهما نصفين فالزرع كله لزارعه ولصاحب الأرض كراء المثل في أرضه ولو اشترط العامل على رب الأرض أن يسلفه حصته من البذر لم يجز ذلك وكانت شركة فاسدة إلا إذا دفع إليه ذلك معجلا فإن لم يفعل حتى حصد كان الزرع بينهما عند ابن القاسم وخالفه غيره فرأى الزرع كله لصاحب البذر والأرض وللعامل اجرة عمله ولو اسلفه ذلك تطوعا من غير شرط جاز وقد روي عن مالك أنه كره ذلك على كل حال والتبن في المزارعة بين الشركاء على قدر حصصهم من الزرع بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم


باب ما تجوز فيه المساقاة

معنى المساقاة أن يدفع الرجل كرمه أو حائط نخله أو شجر تينه أو زيتونه أو سائر مثمر شجره لمن يكفيه القيام بما يحتاج إليه من السقي والعمل على أن ما أطعم الله من ثمرتها فبينهما نصفين أو على جزء معلوم من الثمرة ولا تجوز المساقاة إلا في أصول الثمار الثابتة التي يتكرر ثمرتها حولا بعد حول كالنخيل والأعناب والزيتون والرمان والخوخ والتفاح وما أشبه ذلك من الأصول وأما المقاثي والزرع والبقول فلا تجوز المساقاة فيها وقال مالك لا تجوز مساقاة الزرع صغيرا قبل استقلاله فإذا استقل وعجز أربابه عن سقيه جازت المساقاة فيه وكذلك المقاثي والباذنجان وسائر البقول إذا استقلت وظهرت وعجز أربابها عن سقيها جازت المساقاة فيها وقد روي عنه وعن طائفة من أصحابه أن المساقاة في البقول لا تجوز بحال


باب ما يلزم العامل في المساقاة

وعلى المساقي العامل في المساقاة تلقيح النخل والآبار والسقي والحفظ والجذاذ وعليه في الكرم الزبر والحفر والتنقية والسد والحفظ والقطاف وكذلك عليه في كل ثمرة ما تحتاج إليه من العمل المعهود حسب جري العادة في البلد في مثل ذلك ويجب أن يكون مفهوما معلوما في الحرث والحفر وسائر العمل الذي تقوم به الثمرة وعليه من السقي فيما يشترط عليه مما بالثمرة الحاجة إليه وليس عليه عمل ما لا تنتفع به الثمرة ولا ما لا تنتفع به في أكثر مدته في المساقاة كالبئر يحفرها والعين يرفعها بينهما أو شيء تبقى منفعته لرب الحائط بعد انقضاء المساقاة ولا يجوز أن يشترط شيء من ذلك عليه وعلى العامل حفر العين وتنقيتها وإصلاح الساقية وسد الحظار وما قطع من الجريد والليف والزرجون فهو بينهما على قدر ما لكل واحد منهما من أجزاء الثمرة وعقد المساقاة لازم للمتعاقدين وليس لأحدهما فسخه إلا برضى صاحبه


باب ما يجوز من الشروط في المساقاة وما لا يجوز من ذلك

ولا يجوز لرب الحائط أن يشترط على العامل كيلا في التمر يختص به ويكون ما بقي بينهما على أجزاء يتفقان عليها والمساقاة في البعل عند مالك جائزة كهي في السقي فإن كان في الحائط دواب ورقيق فقد اختلف في ذلك عن مالك فروي عنه أن على صاحب الحائط مؤونة رقيقة ودوابه إلا أن يشترطها على العامل وروي عنه أنه كره اشتراط مؤونتها على العامل وروي أن علوفة الدواب ونفقة الرقيق على العامل وما هلك من الدواب والرقيق وانكسر من الدواليب والآلات وآلة السقي فعلى رب المال خلفه وإصلاحه ولا يشترط العامل على رب الحائط دواب لم تكن فيه عند مساقاته إياه وجائز عقد المساقاة عاما واحدا وعامين وأعواما من الجذاذ إلى الجذاذ على جزء معلوم مما يخرج الله من الثمرة بعد إخراج الزكاة منها ولو ساقاه إلى أجل فانقضى الأجل وفي النخل ثمر لم يجز جذاذه ولا يحل بيعه فهو على مساقاته حتى يجذ لإنه حق وجب له وإنما المساقاة إلى الجذاذ وإلى القطاف لا إلى أجل ولا تجوز المساقاة في الأرض البيضاء كما لا يجوز الكراء فيما تجوز فيه المساقاة فإن كان بياض ونخل أو شجر فوقع عقد المساقاة على الشجر والنخل وسكت عن البياض جاز وكان البياض لربه يزرعه ويؤاجره أو يتركه وإن اشترط رب المال البياض كله أو ما يخرج منه لم يجز وإن اشترط منه جزءا معلوما جاز إذا كان البذر والعمل كله على العامل وكان الجزء مثل الجزء الذي ساقاه عليه فإن اشترط العامل البياض لنفسه جاز إذا كان يسيرا واليسير في ذلك أن يكون أجرة البياض الثلث وثمن الثمرة الثلثين فإن كان كذلك كان تبعا للنخل والشجر وجاز للعامل اشتراطه وإن كان أجرة البياض أكثر من ذلك لم يجز لإنه حينئذ مقصود إليه والله أعلم ولا بأس أن يساقي حوائط مختلفة الثمرة أو متفقة على جزء معلوم وأخذ في صفقة واحدة ولا يجوز ذلك في صفقة واحدة على اجزاء مختلفة ويجوز ذلك في صفقات عدة ولا تجوز المساقاة في ثمر قد بدا صلاحه لأنه يحل بيعه وجائز أن يساقيه في ثمر قد ظهر ولم يبد صلاحه على جزء يتفقان عليه من الثمرة


باب حكم الجائحة في المساقاة

وإذا أجيح بعض الحائط سقط ما أجيح منه إذا كان لا يرجى منه ثمرة وما جذ من النخل لم يلزمه سقيها وعليه أن يسقي ما لم يجذ حتى يجذ وإن جذ غيره قبله وإن أجيح الحائط كله انفسخت فيه المساقاة وإن أجيح ثلثه فصاعدا فعن مالك روايتان إحداهما أن العامل بالخيار بين فسخ المساقاة والإقامة عليها والأخرى أن المساقاة لازمة لهما إلا أن تكون الجائحة أتت على قطعة من النخل والشجر بعينها فتنفسخ المساقاة وحدها دون ما سواها وإن أتلفت الجائحة أقل من ثلث الحائط فالمساقاة صحيحة لازمة ولو انهارت البئر انفسخت المساقاة إلا أن يريد العامل أن ينفق من ماله في صلاح البئر ويكون على مساقاته ويرتهن صاحب الحائط من الثمرة بما أنفق فذلك له


باب زكاة المساقاة

وإذا كان ثمر الحائط خمسة أوسق فصاعدا فالزكاة فيه واجبة كان في حصة أحدهما نصاب أو لم يكن ولا بأس أن يشترط كل واحد منهما الزكاة على صاحبه في حصته دونه وسواء أخرج الحائط نصابا كاملا أو لم يخرجه لإنه جزء معلوم ولا بأس بمساقاة الذمي في مساقاة أو في شيء من الإجارات والأعمال بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم


باب ما يجوز فيه القراض وما لا يجوز

القراض عند أهل المدينة هو المضاربة عند أهل العراق وهو باب منفرد بحكمه عند الجميع خارج عن الاجارات كما خرجت العرايا عن المزابنة والحوالة عن الدين بالدين والمساقاة عن بيع ما لم يخلق وصار كل باب منها نوعا منفردا بحكمه اصلا في نفسه والقراض يشبه المساقاة ومعنى القراض ان يدفع رجل الى رجل دراهم او دنانير ليتجر فيها ويبتغي رزق الله فيها يضرب في الأرض ان شاء أو يتجر في الحضر فما افاء الله في ذلك المال من ربح فهو بينهما على شرطهما نصفا كان أو ثلثا أو ربعا أو جزءا معلوما ولا يجوز القراض الا بالدنانير والدراهم المسكوكة دون التبر ودون السبائك والنقر وقد روي عن مالك جواز القراض بالنقر والحلي ايضا والأول تحصيل مذهبه ولا يجوز القراض بكل ما ينصرف عند فسخه إلى القيمة مثل الطعام والادام والعروض كلها من الحيوان وغيره فإن تقارضا بعرض فسخ عقدهما قبل فوته فإن فات العمل فيه فللعامل اجرة مثله في بيع العروض وقبض ثمنه ثم له قراض مثله فيما ربح بعد ذلك ولا يجوز القراض بدين على العامل حتى يقبض بيد ربه وكذلك لو أمر غيره بقبضه وجعله قراضا بينهما لم يجز ويكره أن يقول له رب المال اقبض مالي على ذلك الرجل واعمل به لإنه قد استزاد معه منفعة استخراج المال ولا يجوز لرب المال أن يستخلص لنفسه شيئا من الربح أو المنافع غير جزئه من الربح ولا يجوز له ان يبضع مع العامل بضاعة يقوم له بها إذا كان ذلك في شروط القراض والمقارض أمين مقبول قوله فيما يدعيه من ضياع المال وذهابه والخسارة فيه إلا أن يتبين كذبه وأما رد المال إلى ربه فإنه عند مالك لا يقبل قوله في ذلك ان كان قبضه ببينة وان لم يقبضه ببينة فالقول قوله في ذلك كله مع يمينه ولو شرط رب المال على العامل الضمان كان العقد فاسدا ورد بعد الفوت الى قراض مثله دون ما شرط له فإن أقام العامل بالمال في مصره وعمل فيه فلا نفقة له في المال ولا كسوة ولا شيء إلا أن يكون غريبا اقام في المصر من أجل المال فإن شخص إلى سفر بمال القراض فله فيه النفقة والكسوة ان كان كثيرا يحتملها وإنما ينفق منه على نفسه بالمعروف دون عياله فإذا انصرف إلى مصره لم ينفق منه على نفسه شيئا فإن انفق منه شيئا عد عليه في حصته من الربح أن كان فيه ربح وإلا ضمنه وإن فضل معه عند انصرافه ثوب أو شيء من كسوته أو شيء له بال من زاده رده كله في المال إلا أن يكون لا خطب له مثل بقية الزاد والقربة البالية ونحو ذلك والسلامة منه أفضل إلا أن يحلله رب المال والنفقة تلغى من الفضل ثم يقتسمان ما بقي بعد ذلك على شرطهما فإن لم يكن في المال ربح وقد أنفق منه في سفره لم يلزم غرم ما انفق لرب المال ولا يجوز للعامل أن يحابي في المال ولا يصنع منه معروفا ولا يكافئ منه احدا على هدية او غيرها ولو اشترط النفقة في المصر فسد القراض وفسخ فإن عمل على ذلك رد إلى قراض مثله ولا يجوز للعامل أن يبيع بدين الا بإذن رب المال فإن باع بدين بغير اذنه ضمن ما تلف منه وله أن يشتري ما شاء من السلع والمتاع كله ما لم يمنعه رب المال من ذلك ولرب المال أن يأذن له في المداينة وأن ينهاه عنها وله أن ينهاه عن تجارة بعينها وعن بلدة بعينها وعن ركوب البحر في حين سكونه وأما ركوبه في ارتجاجه أو في زمن لا يركب البحر فيه وما اشبه ذلك من وجوه الغرر كله فلا يحتاج إلى نهيه عن ذلك لإن في الأصول أن المال انما دفع إليه للحفظ وطلب النماء لا أن يعرضه للتوي وإذا تعدى ما أمره به رب المال ضمن ما أدركه في المال من درك وخرج عن أمانته بتعديه وإن ربح فيما تعدى فيه فالربح بينهما على ما تعاملا عليه ويكره أن يقصره عن تجارة بعينها إلا أن تكون موجودة لا تتخلف في صيف ولا شتاء فإذا اشترط عليه أن لا يشتري الا سلعة بعينها غير مأمونة لم يجز القراض ولو اشترط عليه أن لا يشتري سلعة بعينها لم يجز له شراؤها فإن فعل فرب المال بالخيار بين إجازة شرائه وبين تضمينه الثمن وقد قيل أنه اذا شرط رب المال على العامل ان لا يشتري الا سلعة بعينها وأن لا يشتري إلا من فلان فخالفه وفعل رد المال إلى مثله ان عمل وللعامل أن يسافر إلا أن ينهاه رب المال ويشترط ذلك عليه ولا يجوز القراض إلى أجل فإن وقع فسخ وإن عمل رد إلى قراض مثله ولا يجوز للعامل ان يدفع المال قراضا إلا بإذن ربه سواء كان على مثل شرطه أو مخالفا له وله أن يوجه به خادمه ورسوله إلى من يشتري له من اخوانه ومن دفع مالا قراضا فأراد أخذه من العامل قبل أن يعمل فيه ويشخص فذلك له وليس القراض من العقود الي يجب الوفاء بها وإنما هو معروف وأرى أن لصاحبه ان ينزع عنه لما يراه فإن شرع فيه بالعمل لم يكن لواحد منهما فسخه إلا برضى صاحبه وإن توفي رب المال قبل أن يعمل المقارض فيه ويشخص فأحب الورثة او الوصي أخذ المال فذلك لهم وأن أحبوا أقروه على قراضه وليس لهم أن ينتزعوا المال إذا كان قد شرع فيه بالعمل والتجارة ولو تجهز منه طعاما أو كسوة لسفره ثم مات رب المال وأراد الورثة رد القراض اخذوا ما تجهز به بعينه ولم يضمنوه ما نقص ذلك وإن توفي العامل قبل أن يشخص فالمال لصاحبه وإن شخص فيه وعمل وكان فيه ربح ثم مات فإن ورثة العامل يقومون مقامه في المال وتقاضيه حتى ينضى عينا على مثل قراض موروثهم هذا إذا كانوا رشداء وإن كانوا سفهاء أو صغارا وجاؤا بأمين يقوم مقام صاحبهم فذلك لهم وإلا سلموا المال لربه فكان له نماؤه ونقصانه ولا شيء لهم من ربحه


باب جامع القراض

ولا يجوز أن ينضم إلى عقد القراض عقد غيره من بيع ولا إجارة ولا شيء سوى ذلك من العقود كلها ولا يجوز أن يشترط احد المتقارضين على الآخر سلفا يسلفه إياه فإن فعل فالقراض فاسد وربح السلف لمن اخذه منهما وما لحق المال من جائحة كالسرقة او لصوص قطعوا به او غريم أفلس أو خسارة أو غير ذلك من الوجوه الوضيعة ثم عمل العامل فيه وربح فلا شيء له من ذلك الربح حتى يقضي رأس المال أو يتجر أو يرجع إلى مبلغه يوم قبضه ثم يقتسما بعد ذلك ما كان بعد ذلك من ربح أن كان وعلى العامل ان يجبر الوضيعة من الربح وليس له أن يجعل رأس المال ما بقي بعد الوضيعة إلا أن يكون رب المال قد علم بأصله وحاسبه ثم استأنف العقد معه فيكون رأس المال حينئذ ما بقي بعد الوضيعة الأولى وما قبضه العامل من الربح قبل ان يتفاصلا فهو له ضامن ولا يجوز لهما أن يتفاصلا حتى ينض المال ويجتمع فيفوز برأس المال ويقتسمان ما بقي بينهما على شرطهما فإن تفاصلا بغير حضور المال ثم حصل فيه وضيعة ردا ما أخذاه وجبرا به ما نقصهما ولا يجوز للعامل أن يشارك في المال احدا فإن فعل وتلف المال في يد الشريك ضمنه العامل وإن سلم فهما على شرطهما ولا بأس بأخذ مالين من رجلين على جزء واحد وعلى جزءين مختلفين وله أن يجمعهما وأن يفرقهما ولا بأس أن يأخذ مالا من غيره ويخلطه بماله ويعمل في المالين ويكون له ربح ماله بحسابه وهو في المال الآخر على شرطه ولا يجوز أن يأخذ من رجل واحد مالين على جزءين مختلفين في عقد واحد ولا في عقدين ولا بحضرة العقد إلا أن يكون قد عمل في المال الأول فيجوز له أن يأخذ مالا آخر على جزء آخر وعلى مثل ذلك الجزء وإذا مات أحد المتقارضين قام ورثته مقامه وإذا أخذ مالين قراضا فربح في أحدهما وخسر في الآخر لم تجز الوضيعة في أحدهما بالربح في الآخر


باب حكم القراض الفاسد

وكل قراض فاسد فهو مردود بعد الفوت إلى قراض المثل دون اجرة المثل هذه رواية عبد الملك عن مالك وذكر ابن القاسم عنه أن القراض الفاسد على وجهين فبعضه مردود إلى اجرة المثل وهو ما شرطه فيه رب المال على العامل أمدا قصره له على نظره وما سوى ذلك فهو مردود إلى قراض المثل وأجرة المثل والفصل بين قراض المثل وأجرة المثل إن قراض المثل متعلق بالربح فإن لم يكن في المال ربح فلا شيء للعامل وأجرة المثل متعلقة بذمة رب المال كان في المال ربح أو لم يكن


باب زكاة القراض

إذا عمل المقارض في المال عاما كاملا وجبت الزكاة في المال كله سواء كان في حصة العامل نصاب أم لم يكن مثال ذلك أن يكون المال عشرين مثقالا وقد تعاملا على النصف فزكاة جميع ذلك المال ثلاثة ارباعه على رب المال وعلى العامل ربعه فإن تقاسما قبل حلول الحول بنى رب المال على حوله واستقبل العامل بحصته حولا وإن كان المال كله نصابا الا ان حصة رب المال دون النصاب فلا زكاة فيه عند ابن القاسم وقال سحنون وغيره فيه الزكاة إذا كان جميعه نصابا ولا يجوز أن يشترط رب المال زكاة المال كله على العامل في حصته ولا بأس أن يشترط كل واحد منهما زكاة الربح على الآخر في حصته منه لأنه جزء معلوم فإن لم يكن المال نصابا والمسألة بحالها فجزء الزكاة لمن اشترطه وإذا كان رب المال عبدا أو مديانا فلا زكاة في المال وسواء كان العامل حرا غير مدين أم لم يكن فإن كان العامل في المال عبدا أو مديانا فلا زكاة عليه في حصته من الربح وإذا اشترى العامل بالقراض غنما فزكاها ففيها روايتان إحداهما أن الزكاة على رب المال من رأس ماله والأخرى أنها ملغاة من الربح ثم يقتسمان الفضل بعد ذلك


باب تعدي العامل في مال القراض

وإذا اشترى العامل من مال القراض جارية فوطئها فلم تحمل فهي على القراض بينهما ولا حد عليه في وطئها وإن حملت ففيها روايتان احدهما أنها تكون أم ولد ويغرم ثمنها والأخرى أن ولدها حر وهي رقيق تباع في القراض ولا تكون أم ولد لواطئها وإذا اشترى العامل في القراض بالمال عبدا ممن يعتق على رب المال جاهلا بذلك فهو حر على رب المال وللعامل حصته من الربح ان كان في المال ربح وإن كان عالما بذلك فهو حر على العامل وهو ضامن لرب المال ثمنه وولاءه لرب المال لإنه إذا علم صار في حكم من اعتق من غيره وغير مالك يخالف في ذلك ولو اشترى العامل عبدا ممن يعتق عليه وفيه فضل وهو موسر عتق عليه وغرم لرب المال نصيبه وإن لم يكن فيه فضل وهو موسر ففيها قولان أحدهما أنه لا يعتق والآخر أنه يعتق عليه ويغرم لرب المال ثمنه وإن كان العامل معسرا أو لم يكن فيه فضل لم يعتق شيء منه وإن كان فيه فضل عتق عليه نصيبه من الفضل ولم يعتق عليه باقيه وبالله التوفيق بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما


باب الشركة وما يجوز فيها من الأموال

اصل الشركة التساوي في رؤوس المال والأعمال والوضعية والربح فإن اختلفت مقادير رؤوس أموال الشريكين كان الربح والوضعية على قدر رأس مال كل واحد منهما ووجه الشركة أن يشتركا في جنس واحد من المال دراهم كان أو دنانير أو عروضا أو طعاما على اختلاف من قول مالك في الطعام وهذا هو المعمول به اذا اعتدلا في وزن ذلك او كيله وعينه وجنسه وصفته ويستويان في ذلك ويعملان على أن يبيع كل واحد منهما نصف ما أخرجه بنصف ما أخرج صاحبه قال ابن القاسم إذا كان الطعام نوعا واحدا متساويا في الجودة والمكيلة فلا باس بالشركة ويخلطان الذهب والورق ولا بأس أن يخلطاهما إذا ابرزاهما قال مالك ولو جعل كل واحد من الشريكين ماله في صرة على حدة ثم قبض أحد الشريكين الصريتن وذهبت عنده احدن الصرتين فالمصيبة منهما جميعا وإن لم يخلطا اذا ابرزا ذلك وصار عند أحدهما ولو جعل أحدهما خمسمائة درهم وخمسين دينارا عيونا وجعل الآخر خمسمائة درهم وخمسين دينارا مثلها جاز ولو جعل احدهما خمسمائة درهم والآخر خمسين دينارا لم يجز وسواء باعه نصف الدراهم بنصف الدنانير أو لم يبعه لإنه صرف وشركة ولا يجوز عند مالك وأكثر أصحابه أن يجتمعا لإن الصرف عندهم لا يجوز معه عقد غيره فهذا لا يجوز أن يخرج أحدهما ذهبا بقيمة ورق صاحبه ويجوز عند أشهب أن يخرج أحدهما ذهبا والآخر ورقا على أن يبيع كل واحد منهما بنصف مال صاحبه إذا اعتدلا في المال والربح بينهما نصفان والوضيعة مثل ذلك ويكون عملهما سواء أو قريبا من السواء وإن لم يعتدلا في المال فالربح والعمل بينهما على قدر رؤوس أموالهما ولا يجوز أن يكون المال من الشريكين متفاضلا والربح متماثلا ولا أن يكون المال متماثلا والربح متفاضلا ولو أخرج أحدهما الفا والآخر ألفين وعملا فيه معتدلين وشرطا أن الربح بينهما نصفان لم يجز وكان الربح والخسران بينهما على قدر المالين ورجع صاحب الألف على صاحب الألفين وأجرة المثل في حصة الألف ولا بأس بالشركة على أن يخرج أحدهما طعاما أو عروضا والآخر دنانير أو دراهم ويشتركان على القيم فإن اعتدلت قيمة الطعام أو العروض مع المال فجائز على أن الربح والوضيعة بينهما سواء والعمل أيضا بينهما بالسوية ولا يجوز أن يأتي أحدهما بدراهم مسكوكة والآخر بسبائك أو بتبر غير مسكوك ولو اشتركا بعيون ذهب أو ورق مختلفة العيون والسكك الا ان مخرجهما ووزنهما واحد جاز ذلك فإن كان لعيون احدهما فضل وقد استويا فيهما ثم افترقا وفي أيديهما ناض أو عروض اقتسما على وزن مال كل واحد منهما ولم يلتفت إلى فضل عيون احدهما ولا يجوز أن يعطي لفضل عيونه شيئا زائدا لان الزيادة في ذلك ربا ولا بأس بالشركة بالعرض مثله أو مخالفا له على أن الربح والوضيعة والعمل على كل واحد منهما على قد قيمة ماله ولا تجوز الشركة بالطعام إذا اختلف مثل القمح والشعير أو صنف من القمح بغيره أو عدس بفول أو تمر بزبيب أو زيت بسمن أو عسل أو سمن بقر بسمن غنم أو زيت أحمر بأسود أو شيء بشيء من صنفه ليس مثله في عينه وجودته وحاله ولا تجوز الشركة بهذا كله وما كان مثله لا على الكيل ولا على القيمة وإذا اشتركا بعرضين مختلفين على القيم وباع كل واحد منهما عرضه بأكثر مما قومه به فإنما لكل واحد منهما قدر عرضه يوم قوم وليس له ما بيع به إذا تقاوما في أصل الشركة لأن كل واحد منهما باع نصف عرضه بنصف عرض صاحبه فصار لكل واحد منهما من كل عرض نصفه إلا ترى أنه لو نزل بأحد العرضين تلف لكان بينهما ولو اشتركا في عرضين شركة فاسدة ثم افترقا لم يلتفت في هذه الى ما قوما به ورجع كل واحد منهما إلى الثمن الذي بيع به عرضه فاقتسما عليه الربح ولو اخرج أحدهما أكثر من الذي أخرج صاحبه واشترطا ان يكون الربح بينهما سواء لم يجز ورد حتى يكون الربح والوضيعة بينهما على قدر رؤوس أموالهما ولصاحب القليل أجر مثله في نصف فضل مال صاحبه إن كانا استويا في العمل


باب تصرف الشريك في مال الشركة وما يلزمه في ذلك

وإذا اشتركا شركة عنان في سلعة موصوفة أو بعينها لم يكن لأحدهما بيعها بغير اذن صاحبه وهذه شركة الاعيان في كل شيء معين معلوم يشتريانه وأما شركة المفاوضة فهي أن يفوض كل واحد منهما النظر الى صاحبه بما رآه فيميز بين ما شراه من أنواع تجرهما وما باع كل واحد منهما واشترى فهو جائز على صاحبه ونفقتهما جميعا من المال لأنهما يعملان جميعا فيه فإن كانت نفقة احدهما أكثر من نفقة صاحبه لعيال أو غير ذلك حسبت على كل واحد منهما نفقته في نفسه وعياله وما انفرد به واحد منهما من عمل في غير تجرهما مثل قراض يأخذه لا يشغله عن عمله أو حرث يقيمه منفردا به لم يشركه صاحبه في شيء منه فهو كالميراث يرثه وما اشتراه أحدهما من طعام لمنزله وكسوته فهو له خاصة وإن طلب صاحبه نصفه لم يحكم له به وحسبه أن يأخذ من المال مثل ما أخذ صاحبه وإذا افترقا اقتسما كل مالهما من العين والدين وسائر مالهما نصفين ولا يجوز أن يخرج أحدهما إلى رجل في دين والآخر إلى غيره في مثله ولا يجوز لأحدهما في المال أن يهب ولا أن يحابي ولا يصنع معروفا إلا بإذن صاحبه إلا أن يكون مما يعود على متجرهما فيه عائدة فيستغني في ذلك عن إذن صاحبه والشركاء أمناء بعضهم على بعض ما أدعى أحدهم من تلف مال او وضيعة فهو مصدق ما لم يبين خلاف قوله وإن اتهم حلف


باب شركة الذمم وشركة الأبدان في الأعمال

لا تجوز الشركة على الذمم إلا بالأموال وصناعات الأيدي في الأعمال إذا اتفقت واجتمع الشركان في موضع واحد ويجوز عند مالك شركة الابدان كالمعلمين والمطببين والخياطين والصباغين والحدادين والغواصين في البحر والصيادين إذا كان كل واحد منهما يعمل في مثل عمل صاحبه وفي موضع واحد فإن لم يكونا في موضع واحد لم يجز وكذلك إن لم يعملا عملا واحدا لم يجز ولا بأس أن يشتركا في العمل الواحد على السواء وإن كان احدهما أفضل عملا من صاحبه إذا اشترطت المساواة في العمل واشتركا في ذلك على غير السوية مثل أن يكون لأحدهما الثلث وللآخر الثلثان ونحو ذلك من التفاضل لم يجز إلا أن يكون العمل بقدر ذلك الجزء فإن كان عمله بقدر ذلك الجزء جازت الشركة ولو اصطاد احد الصيادين الطير والآخر الحيتان لم يجز وكذلك إن كانت الصنعة واحدة في مكانين مفترقين لم يجز وفي كتاب الاقضية قسمة الشركاء للديون ودخول بعضهم على بعض فيما قبض أحدهم بإذن صاحبه وبغير إذنه بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم


باب ما تنعقد به الوكالة وتصرف الوكيل

كل من جاز فعله جاز توكيله والوكالة تنقسم قسمين فمن وكل في شيء بعينه لم يجز له أن يتعداه إلى غيره ولا يتعدى ما حد له فيه وجائز له أن يقبض ثمن ما أمر ببيعه إلا أن ينهى عن ذلك ويستغنى أن يقال له اقبض الثمن لان الإذان لقبض الثمن ومن وكل لعقد نكاح فليس بوكيل في قبض الصداق إلا أن يوكل على ذلك بخلاف البيع وليس للوكيل أن يوكل إلا أن يجعل ذلك إليه موكله ولا يجوز له أن يضع من ثمن ما باعه ولا ينظر به ولا يقيل من بيعه ولا يجوز له من التصرف إلا ما ذكر له في عقد الوكالة وأما الوكيل المفوض إليه فله أن يقيل وأن يؤخر وأن يهضم الشيء على وجه نظر وينفذ فعله في المعروف والصدقة إذا كان لذلك وجه وفعله كله محمول على وجه النظر حتى يتبين خلاف ذلك فإذا بان تعديه وإفساده ضمن وما خالف فيه الوكيل المفوض إليه وغيره مما امر به فهو متعد ولموكله تضمينه إن شاء ذلك والوكالة جائزة في البيع والابتياع والانكاح واقتضاء الديون وقضائها وكل ما للإنسان فعله فله أن يوكل فيه والوكالة في الخصومة جائزة من الحاضر والغائب برضى الخصم وبغير رضاه إذا كان على أمر معروف وإذا شرع المتخاصمان في المناظرة بين يدي الحاكم لم يكن لأحدهما أن يوكل لإنه عند مالك ضرب من اللدد الا أن يخاف من خصمه استطالة بسبب أو نحوه فيجوز له حينئذ أن يوكل من يناظر عنه ولا يجوز أن يستأجر خصما على أنه ان أدرك حقه كان له ما جعل له وإن لم يدركه فلا شيء له عليه بل يجعل له جعلا معلوما على كل حال والا فيكون له اجر مثله وإذا بان لدد الوكيل المخاصم وطلبه للباطل وقطع الحق منع من تعرضه للوكالة واختلف قول مالك في قبول اقرار الوكيل بالخصومة عند القاضي على موكله فمرة اجازه ومرة اباه وقال لا يلزم موكله ما أقر به عليه ولا يقبل القاضي ذلك منه وجرى العمل عندنا على انه جعل إليه الاقرار عليه لزمه ما أقر به عند القاضي وزعم ابن خويز منداد ان تحصيل مذهب مالك عندهم انه لا يلزمه اقراره وهذا في غير المفوض إليه قال وقد اتفق الفقهاء فيمن قال ما أقر به على فلان فهو لازم له أنه لا يلزمه وما أقر به الوكيل المفوض إليه من قبض دين أو ابراء غريم أو دفع مال إلى من وكله فالقول في جميع ذلك كله عند مالك قوله ولا يمين عليه إلا ان يتهم فيحلف وقال مالك ما فعله الوكيل المفوض إليه بعد موت الموكل له ماض على ورثته لازم لهم إذا لم يعلم بموت موكله فإن علم بموت موكله وفعل شيئا دون الورثة فهو متعد وما تلف برأيه وفعله ذلك ضمنه واختلف قول مالك في الوكيل يعزله موكله ويشهد بعزله فينفذ ما وكل به بعد ذلك وهو لا يعلم فروي عنه ان تصرفه بعد ذلك مردود سواء علم بالعزل أو لم يعلم وهو قول ابن القاسم وبه اقول قياسا على اتفاقهم انه لو وكله ببيع شيء ثم باعه الموكل أن ذلك خروج للوكيل عن الوكالة وعزل وإن لم يعلم وروي عن مالك أنه إن علم بالعزل فتصرفه باطل وإن لم يعلم فتصرفه صحيح لأنه على ما جعل إليه حتى يصح عنده عزله ومن امر رجلا ببيع سلعة له ثم باعها هو وباعها الوكيل فالأول من المشترين أولاهما بها إلا أن يكون الآخر قد قبضها فيكون أولى بها وقاله ربيعة لأنه قد ضمنها وغيره يخالفه في ذلك وقد مضى وجه من هذا المعنى


باب أمانة الوكيل وما يقبل قوله فيه

الوكيل أمين لا ضمان عليه فيما دفع إليه إلا ما جنت يداه أو أوتي فيه من قبل نفسه بتضييع أو تعمد فساد وكذلك هو أمين لا ضمان عليه في رد ما دفع إليه ولا في ثمن ما أمر ببيعه إذا ادعى رد ذلك إلى من دفعه إليه وثمنه إلى من امر ببيعه ولا يمين عليه إذا لم يكن متهما وهذا عند مالك فيما بينك وبين وكيلك فأما من أمرته بالدفع إلى غيرك فعليه البينة أنه قد دفع ما أمر بدفعه استدلالا بأمر الله عز وجل الأوصياء أن يشهدوا على اليتامى إذا دفعوا اموالهم إليهم لأنهم والله أعلم غير الذين ائتمنوهم على ذلك والرسول وكيل امين في براءة نفسه مصدق فيما ادعى ذهابه من يده وغير مصدق في براءة من أمر بالقبض منه إذا ادعى مع القبض التلف ولا يبرأ الدافع إليه ببينة يقيمها عليه إلا أن يكون القابض وكيلا مفوضا إليه أو وصيا فيصدق بخلاف الوكيل المخصوص والوصي إذا قال قبضت من غريم الميت ما كان عليه وضاع منه صدق وبرئ الغريم فإن ادعى الغرماء الدفع إلى الوصي وأنكر حلف فإن نكل عن اليمين غرم عند ابن هرمز وابن القاسم قليل ذلك وكثيره وهو قول مالك في اليسير وتوقف في الكثير ومن وكل ببيع سلعة فباعها بما لا يشبه بياعات الناس ضمن وكذلك اذا وكل بشراء شيء فاشتراه بما لا يتغابن الناس بمثله ضمن وليس للوكيل ان يبيع بنسيئة الا بإذن رب المال وليس له أن يخالف شيئا مما أمر به ولو أمره رب المال أن يشتري نوعا من المتاع فاشترى غيره ضمن وكان ربحه ووضيعته له دون رب المال ولو ابتاع ذلك النوع مشاركا فيه غيره فربح مع الشريك او خسر فالخسارة عليه والربح لرب المال ومن وكل على شراء شيء بثمن فاشتراه بأقل لزم الأمر ولم يكن له خيار ولو اشتراه بأكثر كان الأمر مخيرا في امضاء او تضمينه ما أخذ منه وليس للوكيل أن يبيع لنفسه ما وكل بيعه لا بأقصى ما يعطى فيه ولا بأكثر إلا أن يشتري بعضه بسعر ما باع وجائز له ان يرتهن من نفسه ما امر برهنه ومن وكل ببيع سلعة فباعها بغير الدراهم والدنانير لم يلزم الامر واستحب مالك ان يباع العرض فإن كان فيه فضل عن قيمة المبيع كان للأمر وإن كان فيه نقصان ضمن الوكيل ولو امر رجلا أن يشتري له عبدا فاشترى له من يعتق عليه كأبيه أو ابنه فإن علم ذلك وتعمده فقد تعدى ولا يلزم الأمر وعليه الضمان وإن لم يعلم لزم الأمر وعتق عليه ولو دفع إليه دراهم ليشتري له بها سلعة فاشتراها وهلكت الدراهم بعد الشراء فإنه يرجع بمثلها على الأمر وكذلك عند مالك لو لم يدفع إليه الدراهم حتى اشتراها ثم دفعها إليه فهلكت يرجع بها أيضا على الأمر إلا أن يكون المامور غرمها من ماله ثم دفعها إليه الأمر فضاعت فلا شيء حينئذ عليه لأنه دين قد أداه ومن وكل بشراء شيء من الحيوان فاشتراه معيبا عيبا مفسدا لم يلزم الأمر وإن كان عيبا يسيرا غير مضر لزمه ومن وكل ببيع شيء فقال قد بعته من فلان بكذا وجحد فلان البيع ولا بينة للوكيل ضمن الثمن عند مالك لأنه أتلفه حين لم يشهد عليه وعند جمهور أهل العلم انه لا يضمن وكذلك عند مالك اذا دفع اليه دراهم وأمره أن يدفعها إلى فلان فدفعها إليه ولم يشهد وجحدها فلان ضمن الرسول إلا أن يشترط على الدافع أنه لا يشهد وان القول قوله فينفعه ذلك ولا ضمان عليه ومن وكل بشراء سلعة بعينها فوجد الموكل عيبا بها فالقيام فيه الى ربها وليس على الوكيل القيام بردها ولو باع الوكيل سلعة واستحقت رجع المبتاع على الموكل دون الوكيل قال اسماعيل وان كان الوكيل قد قبض ثمن السلعة من المبتاع وطالبه المبتاع بما قبض منه جمع بينه وبين الموكل حتى يخرج الى المبتاع من الثمن هذا إذا صحت الوكالة أو كان المبتاع عالما بها ومن وكل على قبض مال من رجل فقال قد قبضته وضاع مني لم يصدق في براءة من عليه المال عند مالك وهو مصدق في براءة نفسه والمال باق على الذي هو عليه إلا أن يقيم البينة بالدفع إليه وجمهور الفقهاء غير مالك يرون ذلك براءة للدافع ويصدقون الوكيل وقد قال مالك ما يشبه ذلك لإنه قال لو كان الوكيل مفوضا إليه في الشراء والبيع والقبض كان مصدقا وبريء الغريم


باب اختلاف الوكيل والموكل

ولو اختلف الوكيل والموكل فقال الوكيل امرتني ببيعه بعشرة وقال الآخر بخمسة عشر فالقول قول الآمر الا ان يأتي بأمر مستنكر لا يباع بمثله وإذا قال الوكيل امرتني أن أبيع بالنظرة وأنكره الموكل فالقول قول الموكل الآمر ولو اذن له في البيع بالنسيئة فقال الوكيل شهرين وقال الأمر شهرا فالقول قول المأمور عند مالك ولو قال له الوكيل أمرتني أن اشتري بألف وقال الموكل أمرتك بخمسمائة فالقول قول الأمر أيضا بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وسلم


كتاب الحمالة والكفالة

والضمان والكفالة والحمالة اسماء معناها واحد فمن قال أنا كفيل بما لك على فلان أو أنا حميل أو زعيم فهو ضامن والضمان في الحقوق الثابتة كلها جائز فإن لم يكن الحق ثابتا لازما لم يجز الضمان فيه وضمان كتابة المكاتب باطل ولا بأس بضمان المجهول عند مالك ومن ضمن عن رجل مالا وهو لا يعرف قدره لزمه ما قامت به البينة عليه ومن قال لرجل عامل فلانا وأنا ضامن لما تعامله به لزمه ما ثبت عليه مما يعامل به مثله ولا تجوز الحمالة في شيء من الحدود والقصاص ولا الجراح التي فيها قصاص ولا بأس بالضمان في الجراح التي يؤول حكمها الى المال وضمان الوجه إن لم يشترط البراءة من ضمان المال فهو ضامن له على حسبه لو ضمن المال ولو اشترط البراءة من المال فقال أنا كفيل بوجه فلان ولا شيء علي من الحق الذي هو عليه ولم يأت به لم يلزمه شيء من ذلك الحق ومن ضمن لرجل وجه رجل إلى أجل ولم يشترط البراءة من المال في دين يدعيه عليه فإن اتى به في الأجل أو بعده وجمع بينه وبين صاحبه وأشهد عليه بذلك فقد برئ من ضمانه وليس عليه أن يحضره مجلس الحاكم إلا أن يشترط ذلك في ضمانه وإن لم يأت به ضمن ما ثبت عليه ومن ضمن وجه رجل بدين عليه إلى أجل فمتى أتى به بعد افتراقهما فقد برىء وأن لم يأت به عند الأجل ضرب له فيه أجل بعد أجل كما لو ضمن المال وغاب المضمون عنه فإن لم يأت به ضمن المال إن كان المضمون وجهه قد غاب غيبة بعيدة أو أفلس أو مات عن غير شيء وإن كان مع المضمون عنه مال بيع من ماله ما يتأدى منه حق المضمون له وبرئ الضامن فإن قصر ماله عن وفاء الدين رجع ما بقي على الضامن ومن ضمن على رجل مالا فليس عليه تبعة حتى يستبرئ مال المديان فإن كان له مال قضي دينه من ماله وبرئت ذمة المتحمل فإن لم يكن له مال غرم الحميل وقد كان مالك يقول في الضامن والمضمون عنه أن للطالب أن يأخذ أيهما شاء بحقه فعلى هذا القول لرب الحق أن يطالب الضامن والمضمون عنه فإن أداه المضمون عنه سقط عن الضامن وإن أدى الضامن رجع به على المضمون عنه وهو قول جماعة من اهل العلم ثم رجع مالك فقال لا تبعة للطالب على الضامن حتى لا يوجد للمضمون عنه مال ويتلوم عليه لفلس لحقه أو لانقطاع غيبه أو لموته عن شيء يتركه فحينئذ يتبع الضامن ومن ضمن عن رجل مالا لزمه بغير اذنه لم يكن له مطالبته به قبل ادائه فإن اداه عنه كان له أن يرجع به عليه ومن ضمن عن رجل مالا بغير اذنه فللضامن أن يطالب الذي عليه المال ان كان حالا بأدائه إلى ربه ليبرأ الضامن من ضمانه أو من يأمن فلسه وإذا تحمل رجل يدين لرجل على رجل وفلس من عليه الحق وضرب المتحمل بدينه مع غرمائه في مال الغريم ولم يكن في ذلك وفاء من حقه رجع المتحمل له على الحميل بباقي ماله وأخذه منه فمتى ثاب للمفلس مال قام الحميل فضرب مع غرمائه بقدر ما غرم عنه يكون في ذلك كغريم من الغرماء ويتلوم على الضامن إذا كانت غيبة المتحمل عنه قريبة مرجوة فإن غاب غيبة انقطاع غرم اليه ما تحمل به ومن ضمن عن رجل مالا إلى أجل فمات الضامن من قبل حلول الاجل فعلى قول مالك الاول يؤخذ المال كله من تركة الضامن الميت فيدفع الى رب المال ويرجع ورثة الضامن على المضمون عنه إذا حل الاجل وعلى القول الآخر يوقف من مال الضامن بقدر الحق حتى يحل الاجل فإن أمكن أخذ المال من الغريم لم يكن إلى ما وقف سبيل وإن لم يمكن اخذ المال من الغريم دفع ما وقف من مال الضامن من الميت إلى رب الحق واتبع ورثة الضامن الغريم بذلك وإن مات الذي عليه الحق قبل حلول الاجل أخذ المال من تركته وبرئ الضامن وإن لم يكن له مال لم يؤخذ من الضامن شيء حتى يحل الاجل ومن باع من رجلين سلعة لدين فكتب عليهما ان كل واحد منهما ضامن حيهما عن ميتهما ومليهما عن معدمهما ومات احد الرجلين والآخر حاضر أو غائب وشاء رب الحق أن يأخذ حقه اجمع من الميت وذلك قبل حلول الأجل فذلك له لإن الميت اذا مات حل ما عليه من الديون فإن أخذ من مال الميت ما عليهما جميعا اتبع ورثة الميت شريك الميت بنصف ذلك إذا حل الاجل والفلس مثل الموت ههنا ويضرب للغريم مع غرماء المفلس بما عقد عليهما جميعا فإن استوفى حقه رجع المفلس على شريكه بما أخذ في نصيبه عند حلول الأجل بسم الله الرحمن الرحيم


كتاب الحوالة

الحوالة تحويل الذمم وتفسير معناها أن يكون رجل له على آخر دين ولذلك الرجل دين على رجل آخر فيحيل الطالب له على الذي له عليه مثل دينه فإذا استحال عليه ورضي ذمته الى ذمة الاخر بريء المحيل من الدين ولم يكن عليه منه تبعة وصار الحق على المحال عليه ولا رجوع له على المحيل أبدا أفلس المحال عليه أو مات معدما إلا أن يكون قد غره من رجل معدم أو مفلس لا يعلم رب الحق بعدمه فإن كان ذلك فحينئذ يكون له الرجوع على من كان عليه الحق اولا وإن علم بعدمه ورضي الحوالة عليه فلا رجوع له على الاول بوجه من الوجوه ومن كان له على رجل عروض فلا يجوز أن يحتال بها في ذهب ولا ورق ولا عروض مخالفة لها ولا بأس ان يحتال بها في مثلها ولا يجوز ان يحتال احد بحق له على غائب لانه لا يدري ما حاله في حاله ولا يجوز لاحد أن يحتال على ميت بعد موته وهو خلاف المفلس لان الميت قد فاتت ذمته وذمة الحي موجودة ومن كان له على رجل مال فلا بأس أن يحتال به على غيره فيما حل من دين غريمه وفيما لم يحق ولو كان دينه لم يحل لم يجز شيء من ذلك ولا يجوز ان يحيل بحق عليه لم يحل أجله في حق على رجل قد حل او لم يحل ولا بأس أن يحيل بحق قد حل عليه في حق له على آخر أو لم يحل ومن أحال رجلا على رجل له عليه خمسون دينارا بمائة دينار ولم يعلم المحتال ذلك فله عليه خمسون حالة لا رجوع له فيها على الاول وخمسون حالة يرجع بها على الاول ان شاء ومن حل عليه دين فأحال به على رجل ليس عليه شيء ورضي بذلك وعلم صاحب الدين انه ليس له عليه شيء فقنع بالاستحالة عليه وأبرأ غريمه فقد اختلف أصحاب مالك في ذلك فقال بعضهم هذا كالحمالة وحكمها حكم الحمالة وليست حوالة وقال بعضهم هي حوالة وهو تحصيل مذهب مالك ويبرأ الحميل من تباعة صاحب الدين ومن رجوعه عليه وهو كما شرط لا سبيل له على الاول أفلس بعد ذلك او مات معدما الا ان يكون غره من فلس كما تقدم ذكره فإن كان كذلك كان له الرجوع على الاول ولو كان على رجل دين فباع عبدا له من رجل وأحال الذي عليه الدين بثمنه على مشتري العبد فرضي بالحوالة واستحق العبد من يد المشتري فالحوالة عليه تامة بحالها وعليه الغرم وله ان يرجع بثمن العبد المستحق على بائعه وكذلك لو كان البيع فاسدا فاحتال بالثمن رجل له على البائع دين ثم ادرت الصفقة وفسخ بيعها غرم المشتري الثمن للمحتال عليه ورجع بذلك على بائعها وكذلك لو باع رجل سلعة وأحال بثمنها على مشتريها فظهر المشتري على عيب في السلعة وردها به غرم ثمنها لمن احتال عليه ورجع بالثمن على بائعها فإن كانت السلعة قد فاتت غرم ثمنها لمن احتال عليه ورجع بالثمن على بائعها وكذلك لو اكترى دارا على النقد او اشترى نمرة بعد زهوها وأحال عليه رب ذلك بالثمن وأجيحت الثمرة غرم ما احيل به عليه ورجع على رب الدار ورب الثمرة بما اخذ منه المستحيل ومن ابتاع سلعة بنظرة فلا يجوز له ان يحيل بثمنها في دين له حل أو لم يحل وكذلك من اكترى دارا كراء مؤجلا فلا يجوز له ان يحيل بذلك في دين حل او لم يحل لانه دين بدين ولو حل عليه نجم من انجم الكراء كان له ان يحيل بذلك في دين حل او لم يحل ومن اشترى جارية بنقد هي من جواري المواضعة فلا يجوز له ان يحيل بثمنها في دين له حل او لم يحل لما يدخله من الدين بالدين وكذلك الثمرة في رؤوس النخل تشترى بدين هذا مذهب ابن القاسم وقال أشهب ذلك جائز إذا قبض الجارية الى نفسه وقبض الثمرة في رؤوس النخل بما يقبض به وليس من باب الدين بالدين واختار قول أشهب جماعة من نظار المالكيين ببغداد لأن الدين بالدين ما اغترف الدين طرفيه وأما ما لم يغترف طرفيه فليس دينا بدين بسم الله الرحمن الرحيم


كتاب الوديعة

لا يضمن الوديعة احد ممن أودعت عنده الا ان يتعدى فيها أو يضيع ما تكلف من حرزها وإن ادعى ردها الى ربها صدق مع يمينه إلا ان يقبضها ببينة فلا يصدق عند مالك الا ببينة وإن ادعى تلفها صدق على كل حال ببينة قبضها او بغير بينة إلا ان يكون متهما فيحلف ومن أودع وديعة في حضر فلا بأس أن يودعها غيره فإن سافر فذهبت فهو ضامن وكذلك أن اراد الرحيل والانتجاع من بلد الى بلد آخر فأخرجها مع نفسه فضاعت ضمن ومن أودع وديعة في سفر فأودعها غيره فهو لها ضامن ان تلفت ومن ارسل معه مال من بلد الى بلد فعرضت له اقامة في سفره ذلك فلا بأس أن يبعثه مع غيره ولا ضمان عليه ولو كان في حضر فأودعها غيره فضاعت فإن كان أراد سفرا فأودعها لأجل ذلك لم يضمن وكذلك لو كانت بيته عورة يخاف فيه طرق السراق وبأن ذلك وشبهه بما يعذر به لم يضمن وإن لم يكن له عذر ضمن ولا بأس اذا خاف عورة منزله ان ينقلها عنه الى غيره ويودعها من يثق به ومن أودع اناء فسقط فانكسر لم يضمن ولو سقط من يده على شيء فكسره ضمن عند مالك وأصحابه وغيرهم يخالفهم في ذلك ومن استودع وديعة فدفعها الى عياله كزوجته وابنته وابنه وسريته وغيرهم من عياله الذين يتولون حفظ شيئه فلا شيء عليه في ضياعها ان ضاعت وإن دفعها الى غير من يحفظ اسبابه فهو ضامن لها ومن استودع وديعة فخلطها بماله حتى لم تتميز فقد اختلف في ذلك قول مالك فقال مرة يضمن ومرة قال لا يضمن وتحصيل مذهبه انه ان خلطها بمثلها كالدنانير بالدنانير والدراهم بدراهم مثلها فلا ضمان عليه وإن بقي بعضها وتلف بعضها فمصيبة ما تلف بينهما بالحصص فإن خلطها بغير عيونها ثم اصيب بعض المال فمصيبة من تلف له شيء من ماله من نفسه ولا ضمان على المودع وان استودع دنانير فخلطها بدراهم أو دراهم فخلطها بدنانير فتلفت فلا ضمان عليه وليس هذا خلطا ومن اودع قمحا فخلطه بمثله في عينه وصفته فلا ضمان عليه وكذلك جميع الحب إذا خلط بمثله ولو كان قمحا فخلطه بشعيرا وكذلك لو خلطه بشيء من الحب بخلافه في عينه وصفته ضمنه ولا يشبه هذا الدنانير والدراهم ولو عدا رجل او صبي على قمح وشعير مودعين لرجلين عند رجل فخلطهما كان على الذي خلطهما ضمان مكيلة القمح ومكيلة الشعير لربه والصبي والرجل في ذلك سواء وإن كان عمد الصبي خطأ فالأموال تضمن بالخطأ كما تضمن بالعمد وليست كالدماء فإن لم يكن للصبي مال اتبع رب القمح والشعير ذمته الا ان يرضيا أن يكونا شريكين في كل ما خلط من طعامهما فصاحب القمح بقيمة مكيلة قمحه وصاحب الشعير بقيمة مكيلة شعيره ثم يباع جميعه فيقتسمان ثمنه على الحصص فذلك لهما ولا يجوز أن يأخذه أحدهما ويضمن لصاحبه مكيلة طعامه وإنما يجوز ذلك للمعتدي وحده هذا مذهب مالك وأصحابه في ذلك ومن تعدى في وديعة عنده فاستهلكها ثم ردها مكانها فإن كانت دنانير أو دراهم أو طعاما أو نحو ذلك يكون مما يكال أو يوزن وضاعت فلا شيء عليه وكذلك أن اخذ البعض وأبقى البعض وتلف فلا ضمان عليه لا فيما رد ولا فيما بقي ولو كانت الوديعة ثيابا أو سائر العروض فتعدى فيها ثم رد مثلها سواء في موضعها وتلفت فهو ضامن من ساعة تعدى وروى ابن وهب عن مالك وقال به جماعة من اصحابه أنه ضامن لما أخذ من الوديعة فقط وفي هذه الرواية الدنانير والدراهم وغيرهما سواء اذا تلفت بعد ردها والأمين مصدق فيما يدعيه من تلف الوديعة والقول قوله ابدا وإن لم يأت بما يستدل عليه وإن اتهم حلف وإن تعدى او ضيع فهو ضامن ومن التعدى أن يودع دابة فيركب أو جارية فيزوجها أو عبدا فيوجهه في سفر ثم يتلف شيء من ذلك بسبب فعله فهو ضامن لما ادركه في ذلك من تلف او نقص وما انفق المودع على الوديعة فعلى ربها سواء اذن له او لم يأذن له اذا احتاجت الى ذلك ولا يجب لأحد أن يتعدى في وديعة عنده فيتلفها إلا ان يكون له مال مأمون يرجع اليه ان تلفت الوديعة بتعديه وترك التعدي في الوديعة أفضل وينبغي أن يشهد بها إذا استسلفها وإن تجر في وديعة عنده وربح فهو لها ضامن حتى يردها الى موضع حرزها والربح له دون رب المال ولو اشترى بالمال أمة فوطئها وحملت كانت له ام ولد وضمن المال لربه ولم يكن لرب المال على الامة سبيل هذا قول مالك لأنه ضمن المال بالتعدي فيه فطابت اذا أدى ما لزم ذمته من مال الامة لربها ومن أودع عبدا وديعة فأتلفها فهي في ذمته ولا شيء منها على سيده وسواء كان قبضه لها بإذن سيده أو بغير إذن سيده الا انه ان قبضها فله أن يفسخها عنه فإن فسخها عنه لم يكن عليه فيها تبعة عند مالك وإن قبضها بإذنه فليس له فسخها عنه وهي في ذمته يتبع بها اذا اعتق ومن كانت عنده وديعة فغاب ربها وانقطع خبره كان عليه ان ينتظره بها الى اقصى ما يرجى مثله فإن يئس من حياته دفعها الى ورثته فإن لم يكن له وارث تصدق بها عنه


باب حكم البضائع

سبيل البضاعة سبيل الوديعة لا ضمان على قابضها الا ان يتعدى او يخالف ما أمر به فيضمن والمبضع معه وكيل فقد مضى في باب الوكالة من حكمها ما يغني عن ذكره في هذا الباب ومن دفع اليه رجل شيئا ليوصله الى آخر أو أبضع معه مالا ليوصله الى عياله او الى غيره فزعم انه قد دفعه وأنكر المبعوث اليه فهو ضامن الا ان تكون له بينة على الدفع وهذا سبيل من أبضع معه شيء الى قريب او بعيد ولو كان صدقة لأن دفعه اياها بلا بينة سوء نظر لنفسه وتضييع وعن مالك وبعض اصحابه خلاف في الذي يعطي دراهم ليتصدق بها وتحصيل مذهبه ان الصدقة ان كانت على غير معنيين فهو مصدق وإن كانت على مساكين بأعيانهم ضمن ان لم يشهد ومن ابضع معه بضاعة في شراء شيء بعينه او بغير عينه فخالف ما أمر به فصاحب البضاعة بالخيار ان شاء اخذ ما اشترى بماله وإن شاء ضمنه ما قبض منه ومن ابضع معه بضاعة وأمر أن يبتاع بها سلعة فابتاع خلاف ما أمر به وربح فيها ثم ابتاع بها سلعة اخرى خلاف ما أمر به ايضا وتلفت فهو ضامن لأصل ما قبض من المال ولما ربح فيه وان نض المال بعد التعدي وتلف وهو عين فلا ضمان عليه وان ابتاع به بعد التعدي ما أمر به فتلف فلا ضمان عليه ومن أبضع معه بضاعة الى رجل ببعض البلدان ومات قبل وصوله الى ذلك البلد ولم يجد للبضاعة ذكرا فهو دين عليه في ماله وان وصل الى البلد ومات وانكر المبعوث بها اليه ان تكون وصلت اليه فليس على ورثة الميت الا اليمين بالله ما يعملون للبضاعة علما ويبرؤن وإن نكلوا غرموا وإن مات المبعوث بها اليه بعد وصول الرسول بها الى البلد وادعى الرسول دفعها اليه لم يقبل قوله الا ان يأتي على دفعها بالبينة ولو وصل الرسول بها الى البلد ولم يوصلها الى المبعوث بها اليه ولم يجد لها ذكرا حتى رجع وادعى تلفها فهو ضامن لها ومن أبضع معه بضاعة فجحدها ثم اقر بها فهو ضامن وكذلك المودع له عنده ومن امر رجلا ان يبتاع سلعة بوجهه ويأتيه بها ويدفع اليه ثمنها فابتاعها وقبضها ثم تلفت من يده قبل ان يوصلها الى الآمر فمصيبتها من الآمر ولو دفع اليه الثمن بعد تلفها وضاع كان ايضا غرمة على الامر ولو أتاه بها فدفع له ثمنها ليوصله الى بائعه فتلف الثمن من يد المأمور فعلى الآمر غرمه أبدا حتى يصل الى رب السلعة ولو وزن الرسول فيها من ماله ثم اتاه بها فدفع اليه ثمنها ثم ضاع من يد الرسول فلا شيء عليه لانه دين اداه ومن قبض من قوم بضائع ليبتاع لهم بها قمحا فخلطها على وجه النظر فضاعت فلا ضمان عليه وان ضاع بعضها فهم جميعا شركاء فيما ضاع وفيما بقي بالحصص وكذلك لو اشترى بها كلها طعاما صفقة واحدة على ان يقسمه عليهم بقدر اموالهم فهلك الطعام كانت مصيبته منهم اجمعين هذا اذا كانوا قد امروه بصفتة واحدة من القمح فإذا اختلفت صفاتهم كان فيما فعل من ذلك متعديا وضمن إذا خالف فيما حد له وفيما خلط من النوعين المختلفين من الطعام لان الشركة فيه لا تجوز ولو خالف بعضها دون بعض ضمن نصيب من خالف امره دون غيره


كتاب العارية

العارية أمانة غير مضمونة في الحيوان كله من الرقيق والدواب وكذلك الدور وكل شيء ظاهر لا يغاب عليه لا يضمن شيء من ذلك كله الا ما تضمن به الامانات من التعدي والتضيع والخلاف لما استعير له الى ما هو أضر عليه وأما الحلي والثياب والآنيه والسلاح والمتاع كله الذي يخفى هلاكه فإنه لا يقبل قول المستعير فيما يدعيه من ذهابه وهو ضامن له الا ان تقوم له بينة على هلاكه من غير تفريط ولا تضيع ولا تعد وكذلك الدنانير والدراهم والفلوس والطعام الا انه هنا يرد مثل ملكية الشيء او وزنه في عينه وصفته ويضمن ما تقدم ذكره مما يغاب عليه من العروض كلها بقيمته هذا كله تحصيل مذهب مالك في العواري وقد روي عن مالك ان المستعير لما يغاب عليه يضمنه متى تلف عنده سواء قامت بينة على هلاكه او لم تقم ومن شرط ضمان ما لا يغاب عليه من الحيوان وشبهه بالعارية او طرح ضمان ما يغاب عليه منها فالشرط باطل وهو تحصيل المذهب وقد قيل ان شرطه ينفعه اذا كان لذلك وجه مثل الخوف على الدابة في السيل المخوفة ونحو ذلك من تلف من جميع العارية التي يغاب عليها او يضمنها مستعيرها فالقول قول المستعير في صفتها مع يمينه ان لم تكن لربها بينة على ما يدعيه من صفتها ومن استعار دابة فحمل عليها رديفا فعطبت الدابة فربها مخير في اخذ كراء مثل ركوب الرديف ولا شيء له غير ذلك وبين ان يأخذ بقيمة الدابة حين تعدى عليها ولا شيء له من الكراء في ركوبه ولا في ركوب الرديف ومن استعار دابة فاختلف هو وربها في الموضع الذي استعارها اليه وقد عطبت الدابة فالقول قول المستعير اذا جاء بما يشبه مع يمينه ومن استعار دابة ليركبها ميلا فركبها أميالا او ليركبها يوما فركبها اياما او اكثر مما استعارها ثم ردها على ما اخذها عليه او افضل في بدنها وحالها فليس لربها الا الكراء فيما زاد من المسير عليها ولا يكون له فيها خيار الا ان تعطب فيكون له الخيار بين ان يأخذ من المستعير كراء مثلها فيما تعدى يوم تعدى ولا قيمة له وبين أن يأخذ منه قيمتها ساعة تعدى عليها ولا كراء له فيها ومن استعار دابة او عبدا الى سفر فادعى انفلات الدابة او موتها او موت العبد او اباقه فالقول قوله مع يمينه ولا ضمان عليه في موت الدابة ولا انفلاتها الا ان يتبين كذبه وقد قيل انه ان لم يتهم لم يحلف وان ادعى ذلك في حضر فإنه لا يصدق على الموت خاصة لان ذلك لا يخفى على جيرانه وغيرهم وأما ما ادعاه من اباق العبد وانفلات الدابة او سرقتها فالقول قوله في ذلك مع يمينه في الحضر والسفر وإن تبين كذبه فهو ضامن ومن استعار ثوبا ليلبسه مرة فلبسه أكثر فقد روي عن مالك ان عليه فيما زاد على ما شرط له من المدة قيمة ما نقص الباسه لثوب الايام التي زادها وروي عنه ان عليه كراء ذلك الثوب تلك الايام وهذا اولى وبه أقول لان ما نقص الثوب مجهول لا يوقف عليه وقد يلبسه اياما ولا ينقصه شيئا وما تلف من الحلي عند المستعير فإن كان ذهبا رجع بقيمته مصوغا دراهم وإن كان فضة رجع بقيمته مصوغا دنانير عينا وان كان ذهبا وفيه جوهر تكون قيمة الذهب الثلث وقيمة الجوهر الثلثين رجع بقيمته مصوغا مما شاء من الذهب معجلا لا يؤخر شيئا من ذلك فتدخله النظرة في الصرف ولا بأس ان يأخذ بقيمة ما وجب له في جميع ذلك كله عوضا وطعاما واذا ما سوى غير ما تلف يتعجل قبض ذلك ولا يؤخره فيدخله الدين بالدين واحب الي أن لا يضمن ولا يباع ما فيه ذهب وجوهر بشيء من الفضة ولا يضمن الا بعرض او بما يخالف عينه من العين نقدا كالصرف ومن أعار شيئا الى مدة فليس له عند مالك واصحابه اخذه من المستعير قبل مضي المدة ومن اعار شيئا عارية مطلقة فليس له عند مالك اخذه من المستعير حتى ينتفع به الانتفاع المعهود بمثله في العواري في تلك المدة ومن أعار بقعة من أرضه ليبني فيها المستعير ويسكن مدة فليس له إخراجه قبل انقضاء المدة كما لو اكرى مدة لم يكن له ان ينقض الاجارة قبل المدة وان لم يضرب العارية البقعة في البنيان مدة فليس له ايضا أن يرجع فيها حتى ينتفع بها المستعير مثل ما يعلم الناس ويتعارفون من منفعة مثل تلك العرية في ذلك فإن اخرجه قبل ذلك لزمه ان يعطيه ما انفق في البنيان كاملا وقد قيل يعطيه نقضه أو قيمته قائما وقد قيل منقوضا والاول تحصيل المذهب وهو المعمول به فيه وإن سكن ما جرى في عرف الناس وأراد رب البقعة اخراجه بعد ذلك كان له ذلك وكان عليه ان يعطيه نقضه أو قيمته منقوضا الخيار في ذلك لرب الارض لم يختلف عن مالك في ذلك كما لو اخرجه عند انقضاء المدة المعلومة وكذلك لو أراد المستعير الخروج قبل تمام مدته ومن اعار ارضه على ان يبني فيها المستعير له بنيانا موصوفا معلوما محدودا على انه اذا انقضى الاجل كانت الارض بما فيها لربها فذلك جائز وهو من باب الكراء لا من باب العارية والمعروف ولا يجوز مثل هذا في الغرس لانه غرر قد يتم وقد لا يتم ومن استعار شيئا دابة او غيرها مدة فلا بأس ان يكريها من مثله في تلك المدة ولا بأس ان يعيره ارضا من مثله في مدته والحمد لله رب العالمين بسم الله الرحمن الرحيم


باب القول في الرهن ووجوه قبضه وحيازته

معنى الرهن ان يكون الشيء وثيقة من دين صاحب الدين يعود بدينه فيه ان لم يكن الراهن يفديه والرهن في البيع وفي القرض وفي الحقوق الثابتة كلها جائز وجائز عند مالك ان يتقدم الرهن الدين مثل ان يقول هذا لك رهن بكل ما تقرضني وينعقد الرهن بالقول ويتم القبض وكل من جاز تصرفه وجاز بيعه وشراؤه جاز رهنه وكل ما جاز بيعه جاز رهنه من جميع الاشياء كلها كالعقار والحيوان والثياب والعروض كلها والدنانير والدراهم إلا ان الدنانير والدراهم خاصة يحتاج قابضها الى الختم عليها وأما سائر ما يرهن مما يغاب عليه او لا يغاب فإذا قبض صح رهنا وقد يجوز عند مالك في الرهون من الغرر والمجهول ما لا يجوز في البيوع مثل رهن العبد الآبق والجمل الشارد والجنين في بطن امه والثمرة التي لم يبد صلاحها ولا يصح الرهن الا مقبوضا محرزا لقول الله عز وجل فرهان مقبوضة البقره ومن شرط الرهن اتصال حيازته وقبضه ومن ارتهن رهنا ثم رده الى ربه بعارية او غيرها وخلي بينه وبين لبسه او يركبه او يسكنه بطل الرهن فإن رده اليه رهنا قبل موته أو فلسه جاز ذلك وعاد رهنا على حاله ويحتاج عند الموت والفلس مع اقرار الراهن والمرتهن جميعا بقبض الرهن الى شهود يشهدون بالقبض معاينة له في حين عقد الرهن او بعده قبل الحاجة الى الخصام فيه وقبل موت ربه وليس الرهن مقبوضا ان جعل على يدي صاحب الرهن أو ولده او زوجته أو عبده وجائز أن يوضع الرهن على يدي عدل غير ما ذكرنا ويعد مقبوضا ورهن المشاع جائز فإن كان الرهن كله للراهن فقبضه وحيازته ان يقبض المرتهن جميعه ولا يكون بيد الراهن شيء منه وإن لم يكن للراهن من المشاع الا ما رهن منه نظر فإن كان عقارا او ما أشبه ذلك مما لايزال به ولا ينقل فقبض المرتهن ما كان للراهن فيه وحازه وحل فيه محله صح الرهن وإن كان ما يزال به يغاب عليه فلا يصح حوزه حتى يقبض المرتهن جميع ما فيه الاشاعة منه وذلك لا يصح الا بإذن الشريك وقد قيل ان الرهن كله عرضه وحيوانه وعقاره لا يصح رهن المشاع منه حتى يقبض المرتهن جميع المشاع منه كان مما يزال به او لم يكن وله المطالبة بالقسم ليجوز رهنه وهو قول أشهب وقد قيل ان العقار وغيره سواء ويصح قبضه على حسب ما كان يبرأ الراهن منه مما يمكن الانفراد به قال مالك ومن كان له سهم من دار فرهنه صح الرهن فيه اذا قبضه المرتهن مع الشريك فيه بما يقبض به المشاع وانفرد به دون ربه ومن رهن نصف دار مشاعا وقبض ذلك المرتهن بما يقبض به المشاع فاكترى الراهن نصيب شريكه فالرهن باطل وليس بمجوز حتى لا يكون للراهن في جميع الدار حكم ولا كراء ومن اكترى دارا ثم ارتهنها ثم أكراها من ربها بطل رهنه وإذا كانت دار بين رجلين فرهن احدهما نصيبه ثم اراد ان يكري نصيب صاحبه لم يجز له ذلك لأنه يؤدي الى بطلان رهنه فإن اراد ان يصح الكراء بينهما تقاسما الدار قسمة صحيحة وحاز المرتهن حصة الراهن وصارت بيده واكترى الشريك من شريكه نصيبه ومن عقد بيعا على رهن بشيء من ماله بعينه وأبى من دفعه حكم عليه به ابدا إذا طالبه المرتهن بإقباضه اياه ما لم يمت أو يفلس فإذا مات أو أفلس قبل القبض بطل الرهن وصار ميراثا يضرب فيه لغرماء الراهن كلهم ومن اشترط في بيعه رهنا مطلقا بغير عينه فامتنع المشتري من دفعه اليه فالبائع بالخيار في امضاء البيع بغير رهن وفي فسخه وإذا جاز المرتهن رهنه بقبضه له وانفراده به فهو احق الناس به حتى يستوفي حقه منه لا يشركه فيه غريم غيره وجاز رهن الدار من مكتريها الذي هي بيده ومن غيره ولا ينقص الرهن الإجارة وقيل اذا تقدم الكراء لم يصح حوز الرهن وليس بشيء ومن سقى حائطه من رجل ثم رهنه غيره به فلا بأس به وينبغي للمرتهن ان يستخلف مع العامل في الحائط غيره ومن باع سلعة واشترط انها رهن بحقه الى اجل ثمنها فلا بأس في ذلك عند مالك في الدور والارضين والعقار والعروض كلها الا الحيوان فلا يجوز ذلك فيه وقد قيل ان ذلك لا يجوز بحال


باب ما يدخل في الرهن من الولد والغلة بشرط وبغير شرط

نسل الحيوان كله رهن مع امهاته اذا جاء بعد عقد الرهن حتى فراخ النحل وليس مال العبد برهن معه ولا يدخل في الرهن الا ان يستثني ذلك المرتهن عند عقد الرهن ويشترطه وكذلك الثمرة الحادثة لا تدخل في الرهن الا ان يشترطها المرتهن وكذلك اللبن والصوف وجائز ارتهان الثمرة في رؤوس النخل بدا صلاحها أو لم يبد اذا كانت ظاهرة وكذلك المرتهن يلي سقيا ويحتاج اذا لم يبد صلاحها ان يقبض الاصل معها لأنه لا يقدر على قبض الثمرة الا بقبض الاصل وليس الاصل برهن اذا لم يرتهنه فإن افلس الراهن وقد حاز المرتهن النخل بثمرها فالثمرة له دون الغرماء والنخل للغرماء وكذلك لو افلس راهن العبد كان مرتهنة اولى برقبته من غرماء سيده فإن فضل من حقه شيء كان اسوة الغرماء في مال العبد وما ارتهن من الدور والارضين والحوائط والحيوان والرقيق وكان لشيء من ذلك غلة او اجرة فهي لرب الرهن والمرتهن هو الذي يتولى كراء ذلك واجارته والنظر فيه بإذن ربه ويشاوره في ذلك كله وجائز ان يشترط المرتهن قبض الصلة والكراء من دينه كان دينه حالا او الى اجل معلوم فإن استوفى حقه من ذلك الى اجله صرف الرهن بحاله الى ربه والا حاسبه ببقية دينه حتى نتصف منه ولو كان الدين ليس بحال ولا الى أجل معلوم وإنما جعل قضاؤه من الغل ةوالإجارة حتى يستوفي لك يجز هذا في بيع ولا سلف للجهل بمقدار ذلك وقد أجازه بعضهم في السلف خاصة والاول اشهر في المذهب واما في البيع فلا يجوز البتة ونفقة الرهن ومؤنته على ربه حيوانا كان او غيره


باب ما يضمن من الرهون وما لا يضمن منها ووجه الضمان فيها

الرهون عند مالك على ضربين مضمونة وغير مضمونة فالمضمون من المشاع الا ما رهن منه نظر فإن كان عقارا او ما اشبه العقار مما لايزال به ولا ينتقل فقبض المرتهن ما كان للراهن فيه وحازه وحل محله صح الرهن وان لم يزال به يغاب عليه فلا يصح حوزة حتى يقبض المرتهن جميع ما فيه الاشاعة منه وذلك لا يصح الا بإذن الشريك وقد قيل ان الرهن كله عرضة وحيوانه وعقاره لا يصح رهن المشاع منه حتى يقبض المرتهن جميع المشاع منه كان مما يزال به أو لم يكن وله المطالبة بالقسم ليجوز رهنه وهو قول أشهب وقد قيل ان العقار وغيره سواء ويصح قبضه على حسب ما كان يبرأ الراهن منه مما يمكن الانفراد به قال مالك ومن كان له سهم من دار فرهنه صح الرهن فيه اذا قبضه لمرتهن مع الشريك فيه بما يقبض به المشاع وانفرد به دون ربه ومن رهن نصف دار مشاعا وقبض ذلك المرتهن بما يقبض به المشاع فاكترى الراهن نصيب شريكه فالرهن باطل وليس بمحوز حتى لا يكون للراهن في جميع الدار حكم ولا كراء زمن اكترى دارا ثم ارتهنها ثم اكراها من ربها بطل رهنه واذا كانت دار بين رجلين فرهن احدهما نصيبه ثم اراد ان يكري نصيب صاحبه لم يجز له ذلك لانه يؤدي الى بطلان رهنه فإن اراد ان يصح الكراء بينهما تقاسما الدار قسمة صحيحه وحاز المرتهن حصة الراهن وصار بيده واكترى الشريك من شريكه نصيبه ومن عقد بيعا على رهن بشيء من ماله بعينه وابى من دفعه حكم عليه به ابدا إذا طالبه المرتهن باقباضه اياه مالم يمت او يفلس فإن مات أو أفلس قبل القبض بطل الرهن وصار ميراثا يضرب فيه الغرماء الراهن كلهم ومن اشترط في بيعه رهنا مطلقا بغير عينه فامتنع المشتري من دفعه اليه فالبائع بالخيار في امضاء البيع بغير رهن وفي فسخه واذا جاز المرتهن رهنه بقبضه له وانفراده به فهو احق الناس به حتى يستوفي حقه منه لا يشركه فيه غريم غيره وجاز رهن الدار من مكتريها الذي هي بيده ومن غيره ولا ينقض الرهن الاجارة وقد قيل اذا تقدم اذا تقدم الكراء لم يصح حوز الرهن وليس بشيء ومن سقى حائطه من رجل ثم رهنه غيره به فلا بأس به وينبغي للمرتهن أن يستخلف مع العامل في الخائط غيره ومن باع سلعة واشترط انها رهن بحقه الى اجل ثمنها فلا بأس في ذلك عند مالك في الدور والارضين منها ما يغاب عليه من الاموال الباطنة مثل الثياب والحلي والمتاع وغير المضمون منها الأموال الظاهرة مثل الربع والحيوان وما ضمن في العارية ضمن في الرهن وكذلك كل ما يغاب عليه ويخفى هلاكه مصيبته من المرتهن وهوله ضامن إلا ان يكون له بينة على تلفه بغير تفريط منه ولا تضييع ولا تعد فإن كان ذلك سقط عنه الضمان وقد روي عن مالك ان ما يغاب عليه من الرهون مضمون على كل حال قامت بينة على تلفه او لم تقم وهو قول أشهب والاول تحصيل المذهب ولو شرط في مثل هذا ان لا ضمان عليه لم ينفعه ذلك وكان الرهن على سنته وكذلك أن اشترط فيما لا يضمن الضمان لم يجز وكان على سنته وقال اشهب له شرطه ويضمن السوس وغيره يضمن من ذلك ما نقض الرهن عيبه الذي حدث فيه عنده الا ان يكون الذي عرض عنده عيبا مفسدا فيضمن قيمة الثوب كله لانه اتلفه بتضييعه إلا أن يكون ربه منعه من تفقده وأمره أن لا يحل عنه فلا شيء عليه حينئذ فيما عرض فيه من غير سببه وما كان مما يظهر هلاكه مثل العقار والحيوان فمصيبته من ربه ويرجع المرتهن بحقه تاما ومن ارتهن مما يغاب عليه رهنا بدون ما يساوي فتلف في يده ضمن قيمته كلها ورد على الراهن الفضل عن حقه وإن كانت قيمة الرهن اقل من حقه رجع على الراهن بتمام حقه فإن هلك الرهن عند المرتهن وكان مما يغاب عليه ولزمه ضمانه اختلف هو وربه في تلفه وصفته وقيمته كان القول في ذلك كله قول المرتهن مع يمينه فإذا حلف على تلفه وصفته قومها أهل البصر بها فإن جهل صفته حلف على قيمته وهذا كله إذا اتى بما يشبه في الصفة والقيمة فإن جهل القيمة أيضا رد ذلك الى ربه فإن وصفه ربه وعرف صفته حلف عليها وقومت فإن جهل الصفة حلف على القيمة فإن عرفها فإن كان في قيمة تلك الصفة او في القيمة ان جهل الصفة فضل على الدين وصدقه المرتهن في الوصف غرم لرب الرهن ما كان فيه من فضل وإن أكذبه المرتهن حلف الراهن على الصفة التي ادعاها وكان مصدقا فيما بينه وبين ما رهنه به ويسقط ذلك عنه ويحلف المرتهن في الفضل فإن نكل عن اليمين غرم ولو اتفق الراهن والمرتهن على الصفة واختلفا في قدر الدين الذي رهن به فالقول قول المرتهن فيما يدعيه من الدين على الرهن مع يمينه فيما بينه وبين قيمة الرهن ولا يصدق على اكثر من ذلك والقول قول الراهن مع يمينه فيما زاد على ذلك لأنه مدعى عليه هذا اذا لم يكن لواحد منهما بينة فإن حلف بريء وان نكل غرم فضل الدين بنكول يمينه ويمين خصمه وان اختلفا في الدين والرهن قائم فإن كان الرهن قدر حق المرتهن اخذ المرتهن بحقه وكان أولى بها الا ان يشاء رب الرهن ان يعطيه حقه الذي حلف عليه ويأخذ رهنه


باب جامع الرهون

وإذا كان الرهن من ثمن بيع جاز ان يشترط الانتفاع به في عقدة البيع اذا كان الرهن مأمونا دارا كان او عرضا ويضرب للانتفاع به حدا وأجلا معلوما سواء كان ابعد من اجل ثمن السلعة او مثله او اقرب ويكره اشتراط الانتفاع بشيء من الحيوان الرهن والثياب لسرعة تغيرها ولجهالة قيمة المنفعة لو هلكت قبل انقضاء الاجل ولو كان مصحفا أو كتب علم أو سلاحا جاز الانتفاع بها اذا اشترط ذلك في عقد البيع واما السلف فلا يجوز لاحد أسلف سلفا وارتهن به رهنا ان يشترط الانتفاع بشيء من الرهن لان ذلك ربا ولو كان مصحفا ما كان يقرأ فيه فضلا عما سواه وليس لمن رهن رهنا ان يبدله بغيره الا ان يرضى بذلك المرتهن ومن رهن رهنا وقبضه المرتهن لم ينفذ فيه للراهن بيع ولا هبة الا بإذن المرتهن فإن باعه بإذنه جاز بيعه وقضى المرتهن حقه بعد ان يحلف ما أذن له الاليستوفي حقه وإن باعه بغير اذنه وأجاز المرتهن بيعه وقف الثمن الى الاجل ولم يعجل للمرتهن حقه قبل الاجل الا إن يشاء الراهن ان يعطيه حقه كاملا من ثمن الرهن ومن رهن هنا على اقل من قيمته فما فضل عن قيمته رهن معه ولا يجوز رهن فضل الرهن من غير المرتهن وجائز ان يزيده المرتهن دينا آخر ويكون رهنا بهما وقد روي عن مالك أن المرتهن أن أذن له في رهن فضل الرهن جاز وتحصيل مذهبه ان ذلك لا يجوز وان ارتهن رجل فضلة رهن بإذن مرتهنه على احدى الروايتين عن مالك ثم حل الحقان الحقان جميعا على الراهن بيع الرهن وبدأ بالاول فقضى حقه ثم كان الباقي لمن ارتهن فضله فلو كان الرهن منهما جميعا أو رهن نصف رهن ثم رهن بإذن مرتهنه نصفه الآخر وحل الحقان بيع لهما جميعا وكانا فيه سواء فإن حل حق احدهما ولم يحل للآخر وكان الرهن مما ينقسم قسم فبيع للذي حل حقه نصيبه وأمسك نصيب الآخر وإن كان مما لا تمكن قسمته بيع الرهن كله وقضي المرتهنان جميعا حقوقهما ومن رهن أمة لم يجز له وطؤها فإن وطئها بإذن المرتهن وحملت بطل رهنها وان وطئها بغير إذنه فلم تحمل فهي رهن بحالها فإن حملت وله مال كانت له ام ولد ودفع للمرتهن حقه الذي ارتهنها به وان لم يكن له مال بيعت الامة عليه وقضى المرتهن حقه من ثمنها فإن فضل من حقه شيء اتبعه به دينا في ذمته وان كان ثمن الامة اكبر من ثمن الحق بيع منها بقدر الحق وكان ما بقي بحساب أم الولد ولا يباع الولد بحال كان الاب الراهن موسرا أو معسرا ولو وطئها المرتهن كان زانيا وعليه الحد ولا يلحق به الولد وولدها رهن معها يباع ببيعها ولو احلها الراهن للمرتهن فوطئها ولم تحمل لزم المرتهن قيمتها وقاصه الراهن بها من حقه الذي عليه وان حملت منه كانت أم ولد ولا حد عليه في الوجهين ولزمته قيمتها دون قيمة ولدها يقاص ربها بها من حقه واذا رهن السيد عبدا له زوجة أمة لسيده لم يجز للعبد وطئها حتى يخرج من الرهن وكذلك لو رهن الامة دون العبد وهي زوجته لم يكن له وطؤها وكذلك لو رهن أمة لعبده لم يجز للعبد وطؤها حتى يفكها سيدها ولو كان العبد مرهونا مع زوجته كان له وطؤها ومن كان عليه لرجل دين برهن ودين بلا رهن فقضاه احدهما وقال قضيتك الدين الذي على الرهن وقال الآخر المرتهن بل قضيتني الدين بلا رهن قسم القضاء بينهما بالحصص بعد ايمانهما وكذلك لو كان احد المالين مضمونا والآخر بغير ضمان سواء فإن نكل احدهما عن اليمين قضي عليه بيمين خصمه ولو اعتق السيد الرهن نفذ عتقه ان كان موسرا وغرم المال معجلا أو حل عليه فإن كان معسرا لم ينفذ عتقه وبقي رهنا بحاله فإذا فداه عتق عليه وإن لم يفده ولم يكن له مال سواه بيع في الرهن ومن ارتهن رهنا فلما اخرجه الى ربه ليفديه ذكر انه غير رهنه فالقول في ذلك قول المرتهن مع يمينه ولو ادعى المرتهن انه رد الرهن الى ربه لم يقبل في ذلك قوله ومن أقر لرجل بسلعة في يده وادعى انها رهن عنده وأنكر ذلك ربها فالقول قول ربها والبينة على الذي ادعاها رهنا ولو قال احدهما اودعتك هذا الشيء وقال الآخر رهنتنيه فالقول قول رب الشيء وعلى مدعي الرهن البينة ولو مات رب الثوب وادعاه الذي هو في يده رهنا حلف ورثة الميت على العلم انهم ما علموا ما يدعي فيه وأخذوا متاعهم لو كان بيد الورثة رهن فادعى ربه انه قضى الميت دينه وتركه عنده حلف الورثة بالله ما يعلمون انه اقتضي منه شيئا وأخذوا ما أقر به الراهن من الدين برهنه وأما الحي المدعى عليه فيحلف على البت انك ما قضيتني شيئا ويغرم الراهن وأجاز مالك رهن الدين ولم يجز غيره من الفقهاء ان يكون الدين رهنا بدين سواه واذا رهن رجلان رهنا في عقدة واحدة فإن كانا شريكين فأدى احدهما لم يخرج حصته من الرهن حتى يؤديا جميعا وان لم يكونا شريكين فإذا قضى احدهما قبض حصته وليس للراهن اذا قضي بعض الدين ان يأخذ بعض الرهن ولا شيئا منه الا بعد قضاء الحق كله الا بإذن المرتهن وإذا جنى العبد الرهن جناية فعلى الراهن بدله فإن ابى فداه المرتهن وكان رهنا بدينه وبما فداه به ولم يأخذه سيده حتى يؤدي ذلك كله فإن ابى المرتهن ايضا من فدائه بيع العبد فبديء منه بإرش الجناية ولا يباع حتى يحل اجل الدين ولا يبيع المرتهن الرهن اذا حل دينه دون الحاكم فإن باعه لم يجز بيعه وكذلك العدل الذي وضع على يديه لا يبيعه دون الحاكم وقال ابن القاسم وبلغني عن مالك انه أن بيع نفذ البيع اذا لم يكن له فيه غبن بين ومن رهن رهنا ووكل المرتهن ببيعه وصدقه في ذلك جاز بيعه اذا كان يسيرا وكان مالا يبقى مثله وما ينقص ببقائه فإن كان ربعا أو عرضا تكثر قيمته ولا يضره بقاؤه فقد كره له بيعه الا ان يأذن الحاكم إن غاب ربه وقال أشهب لا بأس ببيعه إذا وكله للبيع وغيره ولو باع وكيل السلطان الرهن وضاع الثمن من يده فلا ضمان عليه وهو من المرتهن قياسا عند ابن القاسم على ما باعه وكيل الحاكم وقال أشهب الضياع من الغريم ولو ادعى وكيل السلطان دفع الثمن الى المرتهن لم يصدق والقول في ذلك قول المرتهن مع يمينه وكذلك العدل الموضوع على يده الرهن ان لم يكن له بينة ومن وكل وكيلا ببيع رهنه وقضاء دينه لم يكن له عزله عن وكالته الا بإذن المرتهن بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم


باب في المفلس يجد غريمه متاعه كله او بعضه عنده

اذا لحق التاجر من ديون الناس ما يضرب السلطان من اجله على يده ويفلسه عند قيام غرمائه لاحاطة ما لهم عليه بماله فمن وجد منهم متاعه قائما بعينه فهو بالخيار ان شاء أخذ سلعته بثمنها الذي باعها به وكان احق بها من سائر الغرماء فله ذلك وان شاء تركها وكان أسوة الغرماء وحاصهم بثمنها فيها وغيرها من سائر مال المفلس وما يثوب له من مال وان كان البائع قد قبض من ثمن متاعه شيئا فاختار ان يرد ما يرد ما اقتضى منه ويكون أحق بسلعته كان له ذلك فإن كان بعض المتاع قد خرج من يد المبتاع أو غيره فاختار البائع اخذ ما بقي بحصته ان كان نصف المبيع بنصف الثمن او ثلثه بثلث الثمن أو كان بحساب ذلك يوم باعه لا يوم أفلس ويحاص الغرماء فيما تلف كان له ذلك الا ان يعطيه الغرماء قيمة ما أصاب من متاعه كاملا ويأخذونه لرغبتهم فيه فيكون ذلك لهم فإن وجد البائع سلعته ناقصة في بدنها او سوقها وأراد اخذها كان ذلك له وكان احق بها الا ان يضمن له الغرماء ثمنها لما يرجونه فيها من الفضل فيكونون حينئذ احق بها كذلك إذا وجدها صاحبها عند المفلس زائدة في بدنها أو سوقها وخالفه الغرماء في اخذها كانوا احق بها إذا أعطوه ثمنها كاملا لما يرجون فيها من الزيادة فإن لم يضمنوا له ثمنها كان له اخذها نامية ان شاء وهو احق بها لانه قد وجدها بعينها وان كان البائع قد اقتضى بعض ثمن سلعته وقد فوت المشتري بعضها وأدرك البائع ما بقي منها كان له اخذ ما وجد منها بحسابه من ثمنها وان اراد الغرماء اخذ تلك الحصة من السلعة بما يصيبها من الثمن الذي باعها به فذلك لهم وإن أبوا ذلك وأسلموها اليه رد اليهم ما يصيبها بالحصص فيما اقتضى ثم حاصهم بذلك فيما بقي من مال المفلس مثال ذلك رجل باع عبدين بعشرين دينارا فاقتضى من قيمتها عشرة دنانير وباع المشتري احدهما وبقي الآخر عنده ثم افلس فإن أراد البائع اخذ العبد الباقي منهما رد خمسة من العشرة التي اقتضاها واخذه وحاص الغرماء بالخمسة التي رد هذا الحكم مخصوص به المفلس الحي عند مالك واصحابه وأما الميت الذي يموت وعليه دين محيط بماله فمن أصاب من غرمائه سلعة كاملة بعينها فلا سبيل له اليها وهو فيها أسوة الغرماء لأن ذمته قد انقطعت وتحل الديون المؤجلة على المفلس بتوقيف الحاكم وتعود حالة كما تحل ديون الميت المؤجلة بموته وسواء عند مالك من مات او افلس فقد حل دينه ومن وجد متاعه بعينه عند مفلس فلم يأخذه حتى مات كان له اخذه بعد موته الا ان يشاء الغرماء انصافه من حقه


باب حكم ما يحدث في عين مال الغريم من الغلة والولد

وليس لغريم المفلس اخذ نتاج ما باعه من الماشية والدواب ولا غلة ماله غلة من ذلك ولا أجرة العبد إذا فات ذلك وليس له الا الرقاب بعينها اذا وجدها وما فات من النتاج والغلة والاجرة والثمرة فلا شيء له فيه ومن باع أمة فولدت عند المشتري ثم ماتت وبقي الولد كان له أخذه بالثمن كله ولو مات الولد وبقيت الام اخذها بالثمن كله ولم يوضع عنه لموت الولد شيء ولو باع المشتري الولد أو الام كان للبائع أخذ الباقي منهما بحسابه من الثمن ومن ابتاع زيتا فصبه في جراره ثم افلس قبل ان ينفذ ثمنه فالبائع أحق بملكية زيته من سائر الغرماء ولو ابتاع دنانير فخلطها بدنانير له في كيسه قبل ان ينفذ ثمنها ثم افلس كان صاحب الدنانير احق بوزنها من ذلك الكيس من سائر غرمائه


باب ما يشترك فيه اهل الامانة مع اصحاب الديون الواجبة عند المفلس

واذا مات الرجل وعنده ودائع وقرائض وبضائع وعليه الديون للناس لم يوص بذلك ولا ذكر منه شيئا وثبتت الامانات بغير تعيين فإن اهل الديون الواجبة وأهل الامانات من الودائع والقراض والبضائع وغيرها يتحاصون فيما وجدوا من ماله اذا ثبت ذلك عليه وان ذكر في وصيته او اشهادا فقال هذا قراض وهذه وديعة او نحو ذلك وقال هذا مالي فما سمى من ذلك وذكر فهو كما قال لمن ذكر لا ينازع فيه وما قال هو مالي فهو بين غرمائه لا يدخل في ذلك معهم أهل القراض ولا سائر الامانات الا ان يثبت خلاف ما قال


باب العمل في مال المفلس

واذا كان على المفلس او على الميت ديون من العين والعرض والطعام المسلم اليه قوم لكل واحد قيمة شيئه بسوق يومه حن مات او افلس وقسم ماله بينهم على تلك الحصص واشترى لكل واحد منهم بما صار اليه من المحاصة سلعته أو ما أدرك منها ولا يدفع الى احد من ارباب العروض ثمنا الا ان يكون احد منهم أسلم عرضا في عرض فجائز ان يدفع اليه محاصته ذهبا أو ورقا الا ان يكون عليه طعام او أدام فلا يجوز ان يدفع اليه في شيء من الاشياء غير حصته لانه يدخله بيع الطعام قبل ان يستوفى ويشترى له بما أصابه طعام من صفة طعامه فإذا قسم مال الميت بين غرمائه ولم يفضل شيء فجاء غريم آخر فاستحق حقه رجع على الغرماء فحاص كل واحد منهم فيما وصل اليه من مال الهالك يتبع كل واحد منهم بقدر قسطه موسرا كان أو معسرا ولو فضل للورثة شيء ثم جاء الغريم المستحق بعد بدأ بما صار للورثة فأخذه فإن كان فيه وفاء حقه بذلك والا رجع على الغرماء بباقي حقه فحاص كل رجل منهم فيما صار اليه بقدر الذي بقي من حقه واذا مات الميت ولا دين عليه في الظاهر في امره فاقتسم ماله ورثته ثم اتى غريم فاستحق عليه دينه وانصرف عن الورثة فوجد بعضهم قد تلف ما بيده مما صار اليه وألفاه منهم مليا رجع على الملي بكل ما صار اليه من مال الهالك فإن كان في ذلك وفاء دينه فذلك ويرجع الوارث الذي اخذ منه على من بقي من الورثة الفقراء وغيرهم وان كان ما صار الى الوارث لايقوم بدين الغريم اخذ الغريم منه صار اليه من مال الهالك واتبع سائر الورثة بما بقي من ماله فإن كان ما أخذه من الوارث الموسر أكثر مما يلزمه في نصيبه من دين الغريم ثم أيسر بعض الورثة الغرماء رجع الغريم عليه بما بقي من حقه وشريكه فيه الوارث بما كان له من فضل فيما اخذه الغريم منه ويتحاصان في ذلك لانهما غريمان للوارث المعدم واذا جمع الحاكم مال المفلس لغرمائه فتلف قبل بيعه فعلى المفلس ضمانه ودين الغرماء ثابت في ذمته ولو باع الحاكم ماله وقبض ثمنه ثم تلف الثمن قبل قبض الغرماء له كان عليهم ضمانه وقد بريء المفلس وقال محمد بن عبدالله بن عبد الحكم ضمان الثمن من المفلس دون الغرماء ورواه أشهب عن مالك وقال عبد الملك بن عبد العزيز إذا كان ماله ذهبا وورقا ودينه كذلك فتلف ماله بعد جمعه ونزعه منه فضمان الذهب ممن له ذهب وضمان الورق ممن له ورق وقال ابن القاسم اذا أفلس الرجل وخلع من ماله لغرمائه وجمع ليباع للغرماء وحال الحاكم بينه وبينه فما تلف من المال فمصيبته من الغرماء لأنه قد وجب لهم ولم يفرق بين الثمن وغيره من ماله وروى عن ابن القاسم مثل قول مالك الاول


باب ما يجوز من فعل المفلس وما لا يجوز

ومن كان عليه دين يحيط بماله ولم يوقف لتفليس فجائز أن يقضي بعض غرمائه دون بعض وجائز تصرفه في بيعه وشرائه واخذه وعطائه ونكاحه وسائر معاوضاته الا ان يحابي في ذلك فإن حابى أحد فالمحاباة عطية وهبة ولا يجوز لمن ذلك احاط الدين بماله قبل التفليس ولا بعده واقراره لمن يعرف بمعاملته ولا يتهم فيه جائز له ماض له وعليه ما لم يفلسه الحاكم ويحال بينه وبين ماله ومن كان عليه دين يحيط بماله فللغرماء ان يردوا عتقه وهبته وصدقته الا انه ان احبل شيئا من امائه لم يكن له سبيل الى بيعها واذا وقف الحاكم مال المفلس وقضى بتفليسه لم يجز له في ماله حكم حتى ينقضي أمره فإن اقر في هذه الحال كان اقراره في ذمته فإن افاد مالا غير ما بقي في يده فقضى من ذلك المال ما اقر به ويستوي حال المديان الذي لم يفلسه غرماؤه اذا كان الدين الذي يحيط بماله وحال الذي وقف الحاكم ماله لفلسه فيما اعتقا جميعا او وهبا أو تصدقا ويختلفان في المعاوضات فإن وهب او تصدق او اعتق في كلتا الحالتين بإذن غرمائه جاز واختلف في رهنه عن مالك فروي عنه جواز رهنه بعد تفليسه وروى عنه المنع ولم يختلف قوله وقول اصحابه في الذي تحيط ديونه بماله ان له ان يقضي بعض غرمائه دون بعض بعد التفليس


باب جامع احكام المفلس

واذا فلس الرجل لغرمائه الذين قاموا عليه بالبينات واقر الآخرين فلا شيء لمن اقر له حتى يستوفي ارباب البينات فإن فضل كان لمن اقر له وان لم يقم ماله بما عليه لغرمائه ثم افاد مالا بديء ايضا بأصحاب الديون المستحقه بالبينه فإن فضل دفع الى الذين اقر لهم ومن فلس وقسم ماله بين غرمائه ولم يقم بما لهم عليه ثم داينه آخرون وفلس ثانية فالذين داينوه ثانية اولى بما في يديه ولا يدخل معهم الاولون فإن فضل شيء من حقوقهم تحاص فيهه الاولون وهذا الحكم فيما حصل في يده من معاملة الاخرين فأما ملكه بهبه او ميراث أو أرش جناية او وصية فإن الاخرين والاولين فيه اسوة واذا وهب للمفلس هبة أو تصدق عليه بصدقة او اوصي له بوصية او وجبت له شفعة فيها ربح لم يجبر على قبول شيء من ذلك ان اباه وان اخذه طائعا فهو بين غرمائه وليس الميراث كذلك لانه يدخل في ملكه بغير قبول ومن فلس من رجل او امرأة لم يجز عفوه عن نصف الصداق ولا عن شيء منه والعبد المأذون له بالتجارة كالحر في التفليس يقسم ما في يده بين غرمائه ولا يحاص سيده غرماؤه بشيء مما استئجره به ولا سبيل لغرمائه على رقبته ولا على سيده الا ان يضمن شيئا عنه فيؤخذ به فإن باع منه سيده بيعا يشبه بياعات الناس وقامت له بذلك بينة ضرب مع الغرماء بدينه ذلك ومن أعتق عبده على مال ثم أفلس العبد قبل أدائه لم يحاص السيد بدينه غرماؤه وليس للغرماء بيع العبد المأذون له في ديونهم ولا لهم أن يمنعوا سيده من بيعه وأخذ ثمنه لنفسه دونهم ولا لهم أن يؤاجروه ليأخذوا أجرته ولا لهم في رقبته شيء وإنما لهم ذمته فمتى أفاد مالا قاموا عليه بديونهم وقسم ما وجد بيده بينم عند كل سيد يملكه وكذلك ان أعتق وإذا أدين العبد بغير إذن سيده وأفلس فلسيده ان يأخذ ما كان في يده ولا يلتفت إلى إقرار العبد فمن قامت له عليه بينة في شيء بعينه ووجد قائما أخذه وإلا فلا حق له في رقبة العبد واقرار العبد المفلس لسيده ولغير سيده لا يقبل وإن كان مأذونا له ولسيده ان يفسخ عن العبد ما أدان به بغير إذنه وإن لم يفسخه عنه السيد اتبعت به ذمته متى ما عتق ومن زرع زرعا فأصابته جائحة فاستقرض من رجل مالا فأنفقه عليهفلم يكفه ثم استقرض من آخر مالا فأنفقه عليه ثم أفلس فالثاني أحق بالزرع من الأول ثم الأول أحق بما بقي من سائر غرماء المفلس ولا يدخل الغرماء على من حاز شيئا من مال المفلس وصار بيده كالمكري منه دابته حتى تنقضي اجارته والقصار والصباغ والحمال كل واحد من هؤلاء أحق بما بقي في يده من الغرماء في الموت والفلس كالرهن سواء وكذلك الأجير في الزرع والحائط يقوم بأباره وتذليل عراجينه وتفجير مياهه وهو بمنزلة الصناع للتأثير الذى له في الزرع والنخل وأما الراعي والدلال فهما في اجرتهما اسوة الغرماء ولا سبيل للراعي على الغنم ولا للدلال على السلعة وكذلك من استؤجر على حفظ شيء ليس هو أحق به في الموت ولا فلس وهو أسوة الغرماء فيما في يده على ذلك وصاحب الأرض إذا أفلس الزارع أحق بما في أرضه في الفلس دون الموت حتى يستوفي كراء أرضه ومن استأجر دارا لسنة ولم ينقد اجرتها وسكنها بعض السنة ثم أفلس أو مات فرب الدار أحق بما بقي من مدة الإجارة ويحاص غرماءه باجرة ما مضى وقال ابن القاسم تحاص المرأة غرماء زوجها إذا أفلس بصداقها في حياته ولا تحاصصهم بصداقها بعد مماته وسائر أصحاب مالك يرون أنها تحاصهم بصداقها في الموت والفلس ومن خلع من ماله لغرمائه ترك له ما يعيش به هو وعياله الشهر ونحوه ولا يباع ما على ظهره من كسوة إذا كانت كسوة مثله فإن زاد على كسوة مثله بيع الفضل ومن صح عدمه لم يسجن فإن سجن وثبت ذلك أطلق ومن أكثر العقود بأموال الناس مرة بعد مرة منع من الجلوس في أسواقهم ونودي عليه ليلا يغتر به وليس للمريض أن يقضي بعض غرمائه دون بعض كالمفلس الذي وقف الحاكم ماله


باب الحجر

كل صغير فيحجر عليه حتى يبلغ ويؤنس منه الرشد ويجب الحجر على السفيه المتلف لماله صغيرا كان أو كبيرا شيخا كان أو شبابا والسفيه أن يبذر ماله في المعاصي أو في الإسراف فأما أن يكون محرزا لماله غير مضيع له غير أنه فاسق مسرف على نفسه في الذنوب فهذا لا يجوز عليه بل ينطلق من الولاية لحسن نظره في ماله ولا بأس بالتجارة في مال اليتيم ولا ضمان على الوصي وإن كان الفضل لليتيم في خلط ماله معه جاز ذلك ومن أراد الحجر على ولده البالغ فليأت به الحاكم حتى يشهده عنده على حاله ويمنع الناس من مداينته ومعاملته وما باعه السفيه فبيعه باطل ويرد عليه ما باع ولا يرجع عليه بشيء من ثمنه ان كان أتلفه ومن دفع إلى محجور حر أو عبد بالغ أو صغير مالا أو شيئا فقد أتلفه على نفسه ان لم يدركه بعينه وكذلك أن أقرضه قرضا ولا يتبع المحجور بشيء من ذلك كله لا في حال سفهه ولا بعد حسن حاله ولا تتبع ذمته وانما للذى يعامله ما وجده عنده من عين ماله ويقضي للسفيه بعد رشده بالرجوع فيما باعه أيام سفهه كما يحكم له به قبل ويفسخ عند الحاكم ما أتلفه وأن أدرك بيده شيء أخذ منه والبكر وإن عنست بمنزلة المحجور حتى يبنى بها زوجها ويعلم صلاح حالها هذا تحصيل مذهب مالك ومن اصحابه من يخالف في ذلك وان دفع الوصي إلى المحجور شيئا من ماله ليختبره به فداين عليه فالدين باطل عن ماله وعن ذمته وعن مال الوصي وليس كالعبد اذا دفع غليه سيده مالا ليختبره به فهو مأذون له وقد قيل انه إذا إذن الولي للسفيه في التجارة في مال بعينه فاستدان دينا فهو في ماله ذلك دون سائر ماله ولا يكون شيء من ذلك الدين في ذمة الوصي وولي السفيه مصدق فيما ذكر من نفقة اليتيم إذا كان ما يمكن ولا يصدق الوصي في رد مال اليتيم إليه بعد بلوغه الا ببينة تشهد له وإذا بلغ المحجور مبلغ الرجال وانس منه الرشد دفع إليه ماله وان طلب ترشيد نفسه سمع من بينته فإذا شهد له شهادة فيها بعض الاستفاضة بالرشد وحسن النظر والضبط لماله أطلق من الولاية وجاز أمره وفعله وان أطلقه وصيه بما بان له من حسن حاله ونظره وأشهد على ذلك جاز ونفذ ويوسع على الأيتام بالمعروف في أموالهم والله من فضله يرزقهم وغيرهم لا شريك له وينفق على أم اليتيم من ماله إذا كانت محتاجة وينفق عليه منه في تأديبة وتؤدي عنه منه زكاة الفطر وتخرج زكاته إذا وجبت وان ضحى عنه وصيه جاز ذلك وحمد له ان كانت له سعة ولا يجوز للمرأة ذات الزوج وان كانت رشيدة عند مالك وأصحابه ان تهب ولا تتصدق باكثر من ثلثها إلا بإذن زوجها فإن تصدقت بأكثر من ثلثها فزوجها بالخيار في غجازة ما زاد على الثلث من عطيتها أو رده وقد قيل له رد هبتها أو صدقتها كلها إذا زادت على ثلثها وكل وكل ذلك مذهب مالك وإلى هذا ذهب ابن القاسم فإن لم يعلم زوج المرأة بما أعطيته من مالها وذلك حتى ماتت أو طلق نفذ فعلها وصح وكذلك العبد عند مالك يتصدق أو يهب مما بيده من ماله فإن لم يعلم بذلك سيده حتى أعتقه ينفذ فعله


كتاب اللقطة

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وصلى الله على ما لا نبي بعده ليس أخذ اللقطة بواجب عند مالك إلا أن يخاف ذهابها وتلفها ان تركها فإن كان كذلك أو كانت شيئا له بال أخذه ولم يتركه وان كان شيئا يسيرا فليتركه ومن التقط لقطة على الحرز لها ثم ردها إلى موضعها بعد أخذه لها فهو ضامن وان التقطها وهو يظنها لقوم يراهم أمامه فلحقهم فلم يتعرفها أحد منهم فهو مخير منهم فهو مخير بين امساكها وتعريفها وبين امساكها وتعريفها وبين ردها إلى الموضع الذى وجدها فيه ولا ضمان عليه وقد روي عنه ان كان يعرف رب اللقطة فحسن أن يأخذها وليس بواجب عليه وان لم يعرف ربها فله تركها وان كانت دنانير أو دراهم أو شيئا ذا بال فأخذها أحب إليه من تركها ومن التقط شيئا غير الحيوان ذهبا أو فضة أو ثوبا أو غير ذلك من العروض كلها والطعام الذى له بقاء وسائر الأموال غير الحيوان ولو درهما واحدا فإنه يلزمه تعريف ذلك سنة كاملة على أبواب المساجد والجوامع بالموضع الذى وجدها وبقربه ويشهرها فإن لم يعرفها أحد بعد انقضاء السنة فهو مخير بين تركها عنده باقية حتة يأتى ربها وبين الصدقة بها وبين أكلها إن كان محتاجا إليها فإن جاء صاحبها وعرف علاماتها عفاصها وهو الخرقة ووكاءها وهو الخيط ونحو ذلك من اماراتها واستحقها أخذها ان وجدها والا كان مخيرا بين أن يجيز الصدقة بها وبين أن يضمنه اياها كما لو أهلكها وقد قيل ان الدرهم والدرهمين ونحو ذلك يعرف أياما ويعرف الدينار شهرا ونحوه وهذا عندى لا وجه له لأن السنة الواردة بتعريف اللقطة لم تفرق بين القليل والكثير من ذلك إذا كان مما له بقاء لا يلحقه تغير ولا فساد والله اعلم وتدفع اللقطة إلى متعرفها ان عرف عفاصها ووكاءها وان لم يعرف عدد دنانيرها ودراهمها ولا صفة سكتها ومن عرفها ثم حبسها على ربها فتلفت لم يكن عليه ضمانها ولو تنازعها رجلان فوصف أحدهما الدنانير والدراهم وذكر وزنها وعددها ووصف الآخر العفاص والوكاء والعدد والوزن وتداعياهما رفعا إلى الحاكم حتى يحلفهما ويقسمهما بينهما وان دفع الملتقط إلى من عرف عفاصها ووكاءها ثم جاء آخر يصفها فلا ضمان عليه لأنه قد دفعها بعد اجتهاده كما أمره ومن التقط طعاما لا بقاء له ولم يتعرفه أحد بحضرة وجوده فليس عليه ان يعرفه منتظرا لربه ولا يمسكه حتى يفسد ولكن هو مخير في الصدقة به أو أكله إن كان فقيرا محتاجا إليه فإن تعرفه ربه بعد ذلك ضمنه ان كان أكله وان كان تصدق به فربه مخير بين الأجر والضمان كسائر اللقطة وان تلف عنده فلا ضمان عليه وقد قيل انه لا ضمان عليه في شيء من الطعام الذي يسرع الفساد إليه كالشاة في الفلاة والاول أصح وأما التافه النزر اليسير الحقير مثل التمرة والفتاتة والزبيبة فيؤكل ذلك ولا تبعة فيه ولو باع ماله بال وثمن من الطعام الذى لا بقاء له ووقف ثمنه لعل صاحبه يتعرفه كان حسنا ولا أحب لغني أكل شيء من اللقطة فإن أكله بعد الحول فلا حرج قال مالك وصاحبها أن استحقها بعد ذلك مخير على ما تقدم ذكره وأما الطعام الذي لا يسرع إليه الفساد ويحتمل الادخار من الحبوب كلها ويابس الفاكهة فسبيله سبيل غيره من اللقطة فإن حبسه بعد السنة زمانا فخشي عليه فيه التغيير وذهاب المنفعة فأكله أو تصدق به لخوف دخول الفساد والتلف عليه ثم تعرفه ربه فحكمه إذا آلت حاله غلى ما ذكرت لك حكم الطعام الذى لا بقاء له ويتعجل فساده ومن التقط شاة فى فلاة من الأرض حيث يخاف عليها السباع فلا تعريف عليه فيها عند مالك وهو مخير بين الصدقة بها أو أكلها أو تصدق بها ثم جاء ربها فلا ضمان عليه فيها عند مالك في المشهور عنه وقد قال بعض أصحابه انه يضمنها ان أكلها وهو قول جماعة من أهل العلم وقد روي ذلك أيضا عن مالك ولو وجدها لحما قد ذبحها واجدها أخذ اللحم ان شاء ولو باعها ملتقطها نفذ البيع ولم يكن لربها نقضه وحسبه أخذ الثمن لأن ملتقطها قد احتاط واجتهد فيها وبيعه لها أحوط من أكلها ولو التقط الشاة بقرب القرى ضمها إلى أقرب القرى وعرفها فإن لم يتعرفها أحد دفعها إلى من يثق به فيحبسها لربها وبرىء منها وان شاء حبسها هو لربها وان تصدق بها عند اليأس من ربها مسكين كان حسنا والبقرة ان خيف عليها التلف من السبع أو عدم الكلاء فهي بمنزلة الشاة وان لم يخف ذلك عليها فهي بمنزلة البعير والبعير إذا وجد في الفلاة بموضع يرد فيه الماء ويأكل الكلاء والشجر فهو مخير في أخذه أو تركه فإن أخذه عرفه فإن لم يجد له طالبا رده إلى الموضع الذى وجده فيه ولو رفعه إلى الحاكم فباعه أو باعه هو بنفسه وحبس على ربه ثمنه كان وجها حسنا معمولا به وتعريف الضالة من الحيوان كله على قدر الاجتهاد ليس في ذلك عن مالك حد كحد اللقطة وواجدها إذا عرفها واجتهد في ذلك ولم تعرف تصدق بها ان شاء على أنه يضمنها وليس عليه رفع أمرها إلى الحاكم غلا أن لا يكون عدلا ويخاف عاقبة أمرها وما أنفقه الملتقط على اللقطة والضالة مما لا غنى لها عنه فهو على مستحقها والملتقط مصدق فيما ادعاه من النفقة إذا جاء بما يشبه فإن اتهم حلف وسواء انفق بإذن حاكم أو بغير إذنه وعلى ربها أن يؤدي إليه جميع ما أنفق إلا أن يشاء أن يسلم إليه ذلك الشيء الملتقط بما أنفق فلا يكون عليه غير ذلك تجاوزت النفقة قيمته أم لا وليس على من وجد آبقا أن يأخذه فإن كان لجار أو لمن يعرفه فحسن أن يجوزه له وليس ذلك بواجب عليه ومن وجد آبقا دفعه إلى الحاكم فعرفه سنة وأنفق عليه من بيت المال أو من مال نفسه فإن لم يستحقه أحد باعه وأخذ ما أنفق عليه فإن فضل شيء حفظه لربه حتة يستحقه السنة قبل بيع الحاكم لم يكن عليه من النفقة أكثر من قيمته وبيع الحاكم فيه نافد بعد السنة لا يرده ربه فإن ادعى ربه انه كان قد اعتقه أو دبره قبل اباقه لم يقبل قوله ولم ينقض بيع الحاكم فيه إلا أن يأتى ببينة على ما ذكر فينقض البيع ومن أرسل آبقا بعدما أخذه فهو ضامن لقيمته ومن لم ينصب نفسه لأخذ الاباق والضوال فلا أجرة له من عرف بذلك أعطى أجرة مثله على قدر نصبه وما يستحق في حفظه وكذلك الذين يجمعون ما يلفظ البحر ان نصبوا أنفسهم لذلك والا فلا أجرة لهم ومثل ما يلفظ البحر شأن اللقطة لا يدفع الا بما تدفع له اللقطة ويرفع ذلك إلى الحاكم يتولى النظر فيه لربه وإذا التقط الصبي أو المجنون اللقطة فاستهلكها قبل السنة ضمنها في ماله ويضمنها العبد في رقبته يسلمه بها سيده أو يفتكه فإن استهلكها بعد السنة فهي في ذمته ان أعتق أتبع بها بسم الله الرحمن الرحيم


كتاب الغصب

الباب القول في الغاصب ووجه تضمينه ما غصبه مما يوجد بعينه زائدا أو ناقصا عنده أو لا يوجد الغاصب وأن كان في الظلم كالسارق فإنه لا قطع عليه ولا على المختلس كما أنه لا قطع على الخائن وأن كان ظالما وهذه أصول قد تعبدنا الله بها وعلينا التسليم لامره وعلى من عرف بالغصب العقوبة والمبالغة في أدبه على قدر ما يعرف من ظلمه وتعديه مع أخذ الحق منه صاغرا لأهله ويؤخذ منه ان وجد بعينه فيرد إلى ربه وان ذهب وتلف عنده فالمغصوبات إذا تلفت عند مالك على وجهين أحدهما يجب رد مثله في صفته ومبلغه والآخر فيه قيمته يوم غصبه لا يوم تلفه عنده ولاأكثر القيمتين وذلك في الوجهين جميعا إذا عدم عين الشيء المغصوب فأما إذا وجد فصاحبه أولى به على كل حال زاد أو نقص حالت سوقه أو لم تحل لأنه ملكه وماله وليس على الغاصب ضمان ما نقصت السوق الشيء المغصوب حيوانا كان أو غيره إذا وجده بعينه فإن نقصه عيب دخله وفساد عرض له فله حكم ياتي ذكره بعد إن شاء الله تعالى وان وجده بعينه قد نقصت قيمته عما كانت عليه يوم الغصب لعيب حدث به عند الغاصب وأراد أخذه وأخذ ما نقصه العيب فليس ذلك له وهو مخير بين أخذه ولا أرش له فيما حدث به ونقصه وبين تركه وأخذ قيمته يوم غصبه والأعيان التي يجب رد مثلها عند فقدها كل مكيل أو موزون أو معدود من الطعام كله والأدام وكذلك الذهب والفضة مضروبا كان أو مسبوكا وكذلك كل مكيل أو موزون من غير الطعام كالنوى والعصفر والحديد والرصاص والقطن وما شاكل ذلك كله ولا يؤخذ منه في شيء من هذا كله قيمته إلا أن يوجد مثله فإن لم يوجد مثله انصرف الى قيمته يوم غصبه وفي الموزون مما لا يؤكل ولا يشرب اختلاف من قول مالك وأصحابه وتحصيل مذهبه ما ذكرت لك ومن غصب شيئا يقضى فيه بالمثل وكان غصبه له في وقت يوجد مثله ولم يخاصم فيه المغصوب منه ولا استحقه حتى خرج ابانه وعدم مثله فهو بالخيار بين أن ينتظر وجود مثله فيأخذه وبين أن يضمن الغاصب قيمته يوم غصبه وأما العروض كلها سوى ما تقدم وصفه فعلى مغتصب شيء منها إن أفسده افسادا يسيرا رد ما نقصه الافساد وأن أفسده افسادا يذهب جل منافعه أو جماله أو استهلاكه بأسره فهو ضامن لقيمته كاملة يوم اغتصبه لا ينظر إلى زيادة السلعة في نفسها ولا في سوقها وإنما له قيمتها يوم غصبت إذا فاتت لا أقل ولا أكثر عند مالك وأصحابه فإذا ضمنها كانت له دون ربها بما أدى وسواء كان الفساد كثيرا أو قليلا كان بفعله او بغير فعله كالعبد تذهب عينه أو الدابة تعجف أو تعطب فربها في ذلك مخير بين أخذها على ما وجدها عليه وبين أخذ قيمتها يوم اغتصبت وليس له أخذها وأخذ ما نقصها الفساد وهذا هو المشهور من مذهب مالك وقال بعض أصحابه وهو محمد بن مسلمة انه إذا افسد الغاصب ما اغتصب افسادا كثيرا كرجل ذبح لرجل بعيرا فربه مخير بين أخذه لحما وما نقصه الذبح وبين تضمينه الغاصب قيمته حيا وإذا أفسده افسادا يسيرا رده وما نقصه دون تخيير وقال بهذا جماعة من اهل العلم أيضا فإن أتلف السلعة متلف في يد الغاصب فعليه قيمتها يوم أتلفها وتكون القيمة لربها إلا ان تكون أقل من ثمنها يوم غصبت فيكون على الغاصب تمام ذلك ان شاء ربها وان شاء ضمن الغاصب قيمتها يوم الغصب وكانت قيمتها للغاصب على المتلف وليس على الغاصب إلا قيمة ما تلف عنده من الأشياء كلها يوم غصبها سواء أتلفها هو أو تلفت من السماء الا أن يجدها ربها بحالها لم تتغير عند الغاصب بحال فإن كان ذلك فليس له غيرها ولو كان المغصوب عبدا فأعتقه الغاصب رد عتقه ولو مات العبد بيد الغاصب أو قتل عمدا فقتل أو جنى جناية فأقيد بها فتلفت نفسه ضمن الغاصب في هذا كله قيمته يوم غصبه لا يوم هلك فيه العبد ولو قتل العبد عند الغاصب قاتل كان سيده بالخيار بين تضمين الغاصب قيمته يوم غصبه فإن أخذ من الغاصب قيمته يوم غصبه كان للغاصب على القاتل قيمته يوم قتله ولو قتله الغاصب فلسيده قيمته يوم غصبه إن شاء وان شاء يوم قتله الخيار في ذلك إليه ولو كانت أمة فغصبها ووطئها حد فإن أحبلها كان ولدها لسيدها رقيقا وكان عليه ما نقصها الوطء ان كانت بكرا فإن مات من ولدها أحد لم يكن على الغاصب فيه شيء ولو ملك الغاصب منهم أحدا لم يثبت نسبه منه أبدا لأنه زان فإن ماتت الأمة وبقي ولدها وأراد المغصوب منه أخذ الولد وقيمة أمهم لم يكن له ذلك عند مالك وإنما له أخذ ما وجد من الولد دون قيمة أمهم أو قيمة أمهم دونهم ويكونون للغاصب إذا أعطى قيمة أمهم ولو زوجها الغاصب فأولدها الزوج ثم استحقها ربها فسخ نكاحها وثبت نسب ولدها من زوجها وكانوا رقيقا مع أمهم لسيدهم وغرم الزوج صداق مثلها لسيدها ورجع على الغاصب بما أخذ منه من صداقها ولو تزوجها على أنها حرة كان ولدها أحرارا وكان عليه قيمتهم للسيد مع صداق المثل ولو غصب نخلا صغارا فكبر او صبيا فشب أو دابة عجفاء فسمنت كان لرب ذلك أخذه كما وجده ولا شيء عليه من نفقة ولا مؤنة ولا غذاء ولو غصبت نخل او كرم فأثمرت وأطعم الكرم أو دارا فسكنها الغاصب أو عبدا فاغتله أو غنما فاحتلبها أو حزها فعليه قيمة ما اغتل من ذلك كله أو مثله أن كان له مثل وإن كانت دابة فركبها أو عبدا فاستخدمه لم يكن عليه قيمة الركوب ولا قيمة الخدمة فإن أخد للدابة كراء وللعبد أجرة رد ذلك كله معهما ومن غصب دارا أو حيوانا أو غير ذلك فاستغله فعليه رد غلته على ربه واختلف قول مالك في غاصب الدار يسكنها والأرض يزرعها فقال مرة ليس عليه في سكناها ولا في زراعتها كراء وقال بذلك جماعة من أصحابه وقال مرة أخرى عليه كراء ما سكن وما زرع كما لو اكراها وقبض الكراء وقال به بعض أصحابه وهو القياس وبه آخذ وتحصيل مذهبه ان من غصب سكنى دار فسكنها لزمه كراؤها ولو غصب رقبتها لم يلزمه كراؤها إذا لم يسكنها ولم يأخذ لها كراء فإن كان الغاصب بعد انتفاعه بخراج العبد واجارة الدواب وبخراج الأرض وثمار الشجر ولبن الغنم وصوفها قد هلكت عنده أصول ذلك فعليه قيمة الأصول والثمار التي باع بها ما باع من الفروع وقيم ما أكل واتنفع به منها إلا ما قدمت لك عن مالك في الاستخدام العبد وركوب الدواب وقد قال ابن القاسم انه ليس له أخذ الغلات إذا اخذ قيمة الامهات عند الفوات قياسا على قول مالك في أخذ الولد عند فقد الأم أو أخذ قيمة الأم دون الولد ليس له غير ذلك عنده والصحيح ما قدمت لك وعليه جمهور أهل المدينة وغيرها من اصحاب مالك وغيرهم


باب جامع الحكم فيما يحدثه الغاصب

من غصب حليا من فضة واستهلكه رجع عليه ربه بقيمته مصوغا من الذهب والاشياء كلها حاشى الفضة وكذلك ان كان الحلي ذهبا رجع عليه بقيمته مصوغا من الفضة والاشياء كلها حاشى الذهب وان كان الغاصب معسرا يوم حكم عليه بقيمة ذلك اتبع به دينا ولا يدخل في ذلك النظرة في الصرف الا ترى انه يأخذ قيمة الذهب فضة وقيمة الفضة ذهبا بعد طول الزمان للغصب ولو أفسد الغاصب الحلي بكسر أو هشم غير مفسد ضمن قيمة ما نقصه فعله مما شاء من الذهب والفضة والعروض كلها معجلا أو مؤجلا وسواء كان الحلي في المسألة ذهبا أو فضة ولو كانت دنانير أو دراهم فاذهب الغاصب نقوشها لم يجز لربها أن يأخذها ويأخذ قيمتها التي نقصها الحدث وإنما له دنانير مثل دنانيره او دراهم مثل دراهمه ولو غصب دنانير أو دراهم فخلطها بمثلها لم يكن ربها له شريكا وكان عليه لربها أن يأتيه بمثل عيون دنانيره أو دراهمه في وزنها ومن غصب خشبة فبنى عليها أو دعم بها أو بنى حولها او خرقة فرقع ثوبه بها كان لربها أخذها وان أضر ذلك بالغاصب في هدم بنائه وخرق ثوبه الا أن يشاء ربها أخذ قيمتها يوم الغصب فيكون ذلك له وكذلك حكمه لو وجد عند المشتري ذلك من الغاصب بخلاف ما تقدم وقد قيل ان هذا حكم من أدخل الخشبة في بنائه وكان نزعها لا يضر بالباني في هدم بنائه وأما إذا كان نزع الخشبة يهدم البنيان وكان لذلك مال فليس لربها إلا أخذ قيمتها يوم الغصب فإن أراد الغاصب رد الخشبة بعينها وهدم بنيانها كان ذلك له ولم يكن لرب الخشبة اخذه بالقيمة فلو عمل من الخشبة أبوابا أو غصب ترابا فعمل منها طوبا أو طينا وبنى به كان لمستحق ذلك قيمته يوم الغصب لا غير لما دخله من التغيير وقال عبدالملك لربها أخذها وليس شق الخشبة وقطعها فوتا لها ومن غصب غزلا فنسجه ثوبا فعليه قيمة الغزل لربه وقد قيل عليه رد مثله ولو غصب جلدا فقطعه نعالا أو خفافا ضمن قيمته ومن غصب حنطة فزرعها لزمه رد مثلها والزرع له دون ربها ومن غصب بيضة فحضنها فأفرخت فعليه بيضة مثلها والفرخ له وقد قيل إن الفرخ لرب البيضة وعليه لرب الدجاجة كراء مثلها ان كان لذلك كراء ولو غصب فضة فضربها دراهم كان عليه وزن ما اغتصب منها ولو غصب دراهم او دنانير فوجدها ربها بعينها وأراد أخذها فأبى الغاصب أن يردها وأراد أن يرد مثلها كان ذلك له عند ابن القاسم وخالفه أشهب وغيره فقال لصاحبها أن يأخذ دراهمه أو دنانيره بعينها ولو غصب ثوبا فخاطه بعد قطعه لم يكن لربه الا قيمته يوم غصبه ولو غصب براحا وبناه كان له ولربه قلع بنيانه الا ان يختار ان يعطيه قيمة بنيانه منقوضا مقلوعا وقيمة غرسه إن كان غرسه ولا شيء للغاصب فيما لا منفعة له فيه من تحصيص او تزوي ولا يعطى لشيء من ذلك قيمة هذا مخالف لما ينفقه الغاصب على الدواب والرقيق لأن هذا يمكن أخذه وذلك مستهلك وهو أتلفه عن نفسه ولما لم يكن على المستخدم للعبيد وراكب الدواب أجرة فكذلك ليس له قيمة مؤنة ولا نفقة وان كان بنيانه كله مثل التزويق والطلي بالجص فلا شي له فيه لانه لو أخذه لم ينتفع به ولو زرع الغاصب الأرض كان لربها قلع زرعها إن كان في أوان الزراعة وان فات وقت الانتفاع بالأرض للزراعة كان لربها كراء مثلها لا غير ويعاقب الغاصب قال ابن عبد الحكم وقيل ان له قلع الزرع في كلتا الحالتين وقال والأول أحب الينا وقال طائفة من أهل المدينة يعطيه مكيلة بذره ونفقته في الزراعة ويأخذ الزرع ومن استعار عبدا في عمل يعمله بغير اذن سيده فعطبه لزمه ضمانه وان سلم كان لسيده عليه أجرة مثله ان ابتغاه ومن غصب ثوبا فلبسه ضمن ما نقصه لبسه وان ابلاه اللباس فربه بالخيار بين أخذه وما نقصه اللباس وبين تركه وأخذ قيمته كلها وقد قيل ليس له الا ما نقصه لبسه فقط وقيل انه يغرم له كراء الثوب ومدة لباسه لأنه لا يوقف على مقدار ما ينقصه اللباس ومن غصب ثوبا فصبغه صبغا ينقص كان لربه أخذه ناقصا أو تركه وأخذ قيمته يوم غصبه فإن كان صبغ يزيده في ثمنه كان ربه مخيرا بين أن يدفع الى الغاصب ما زاد في ثمنه وبين تركه وأخذ قيمته فإن أبى ربه أن يأخذه ويعطي زيادة الصبغ وأبى الغاصب أن يعطي قيمته بيع الثوب ودفع الى ربه قيمته غير مصبوغ من ثمنه وكان الفضل لغاصبه في صبغه


باب استحقاق الغصوب بيد من لم يغصبها

فلو باع الغاصب ما غصب ووجده ربه بيد المبتاع بحاله لم يدخله تغيير لم يكن له أخذ قيمته من الغاصب وإنما له أحد وجهين اما أن يأخذه بعينه ويرجع المبتاع على الغاصب بثمنه وأما أن يجيز بيع الغاصب ويأخذ منه الثمن فإن وجده بيد المبتاع قد حال وتغير كان مخيرا ثلاث خيارات بين أخذه كما هو وبين إجازة البيع وأخذ الثمن وبين أخذ قيمته من الغاصب يوم غصبه فإن اغتل المبتاع شيئا مما ابتاعه من الغاصب فرضي رب الغلات والمنافع فهي له بالضمان فلو كانت أمة فباعها الغاصب وأعتقها المبتاع واختار ربها أخذها كان ذلك له وردت رقيقا فإن كان المبتاع قد وطئها فأحبلها ثم استحقها ربها بيده كان له ثلاث خيارات ان شاء أخذها وأخذ قيمة ولدها من مشتريها يوم الحكم لا يوم سقطوا وإن شاء تركها في يده وأخذ قيمتها من الغاصب يوم غصبها وان شاء أجاز البيع وأخذ الثمن من الغاصب هذا كله تحصيل مذهب مالك وقد قال مالك ليس لربها إذا وجدها بيد مبتاع أولدها الا أخذ قيمتها وقيمة ولدها ولا يأخذها وبهذا قال محمد بن مسلمة وقد روي عن مالك فيها أنه ليس له الا أخذ قيمتها يوم غصبها وتطيب هي وولدها لمبتاعها إذا أخذ ربها قيمتها يوم غصبها ولو استحقت الجارية بيد المبتاع وقد حدث بها عيب من غير جناية كان ربها أيضا مخيرا بين أن يأخذها كما هي أو يجيز البيع ويأخذ ثمنها أو يتركها ويرجع على الغاصب بقيمتها يوم غصبها وإذا لم يكن لربها أن يأخذ من الغاصب ما نقصها العيب الحادث عنده إذا كان من غير فعله فأحرى أن لا يكون له ذلك على المشتري بموت أو غيره مما ليس فيه عمل ولا سبب انقطعت تباعة ربها عنه ورجع على غاصبها بما شاء من أخذ الثمن أو قيمتها يوم الغصب ولو كان عبدا فقتله المشتري أو دابة فعقرها أو ثوبا فلبسه وأبلاه أو طعاما فأكله ثم استحقه ربه رجع على المشتري بقيمته يوم استهلكه ورجع المشتري على البائع منه بما أخذ منه من الثمن فإن كان ما أخذه من المشتري دون قيمته يوم غصبه رجع بفضل ذلك على الغاصب


باب جامع الغصوب

ومن غصب حرا نفسه فاستخدمه فعليه أجرة مثله وكذلك هو إن اغتصب خدمة عبد أو صنعة يده وهو مقر بالرقبة لسيده كان عليه أجرة مثله وكذلك إن غصب دارا فسكنها وهو مقر بالرقبة لربها كان عليه كراؤها فإن انهدمت من غير فعله لم يكن عليه شيء الا كراء ما سكن ولو هدمها ضمنها ومن اكترى دابة أو دارا أو أرضا أو سفينة فغصب ذلك منه سلطان أو من لا يستطيع أن يستعري عليه فالمصيبة من ربه وإن كان ممن ينفذ عليه حكم ولم يطالبه فالمصيبة منه دون ربه ومن استهلك كلب صيد أو ماشية أو سائر الجوارح التي يصاد بها وينتفع كان عليه قيمتها وكذلك من قتل ام ولد كان عليه قيمتها على تلك الحال ولو استهلك زرعا لم يبد صلاحه كان عليه قيمته على الرجاء والخوف وما اختلف فيه الغاصب والمغصوب منه في جنس الشيء المغصوب منه او مبلغ كيله أو وزنه أو صفته فالبينة في ذلك كله على ربه والا حلف الغاصب على ما ذكره ولو حلف الغاصب على صفة فضمن قيمتها ورد ما اخذ وكذلك ان صح انه غطاه ليغرم قيمته ويحول بين ربه وبينه وان كان بخلاف هذين الشرطين فهي للغاصب ولربها ما قبض من ثمنها أو قيمتها


باب حكم ما أفسدت المواشي وصول الفحل

ما أفسدت المواشي بالليل من الزرع والكروم والثمار وسائر الحرث والغراسات فضمان ذلك كله إذا أفسدته ليلا كان على اربابها وما أفسدت بالنهار فلا ضمان عليهم فيه وسواء أرسلها أربابها بالنهار للرعي أو انفلتت فأفسدت زرعا أو غيره لا ضمان على صاحبها في شيء من ذلك إلا ان يكون معها فإن كان معها وهو يقدر على منعها فلم يفعل فهو ضامن وأما الليل فسواء انفلتت أو أرسلت مع القدرة على منعها فإن على صاحبها في ذلك ضمان ما أفسدت وأتلفت وعلى أرباب الزرع حفظها نهارا وسواء كان الزرع محظرا عليه أو مكشوفا عنه يضمن أرباب المواشي قيمة كل ما أفسدت على الرجاء والخوف عليه فإن انفلتت الدابة بالليل فوطئت رجل رجل لم يضمن ربها شيئا وإنما هذا في الزرع والحرث لا غير ذكر ذلك ابن عبد الحكم وغيره عن مالك وهو تحصيل مذهبه وقد قيل ان كل ما أفسدت البهائم بالليل فضمانه على أربابها من الأموال دون الدماء وقد روي ذلك عن مالك وغيره من أهل المدينة فإن كان مع الدابة راكب أو سائق أو قائد ضمن ما كان من سببه لا ما كان منها خاصة وسنزيد هذا المعنى بيانا في كتاب الجنايات ان شاء الله ولو صال جمل على رجل فخشيه على نفسه يقينا فقتله لم يضمن لربه شيئا وان لم يبين ما ذكره ضمن الجمل فإن تقدم الى رب الجمل الصائل والكلب العقور والدابة الضارية المعتادة للانفلاتات على الزرع نهي فلم ينته ضمن ما كان من ذلك في ليل او نهار بسم الله الرحمن الرحيم


باب ما فيه الشفعة وما لا شفعة فيه

لا شفعة فيما قد قسم وحدت فيه الحدود وهذا ينفي الشفعة للجار قريبا كان أو بعيدا وإنما الشفعة في المشاع من العقار كله الدور والأرضين والحوانيت والبساتين والجنات والكروم وكل ما يصلح فيه القسم ويضرب فيه الحدود من الرباع والحوائط والأرض كلها وما اتصل بها مما يثبت أصلا فيها واختلف عن مالك في الشفعة في الحمامات وفيما لا يحتمل القسمة أو يحتملها هي ضرر أحد المتقاسمين من صغار الحوانيت والدور والبيوت وسائر الرباع والأشهر عن مالك ايجابه الشفعة في الحمام وفي ذلك كله وهو الصحيح على أصله لأنه لم يختلف قوله في وجوب قسمة ذلك كله صغيرا كان أو كبيرا كان في قسمة ذلك ضرر على أحد المتقاسمين أو لم يكن وقال بقول مالك في ذلك طائفة من أصحابه وطائفة منهم تأبى ذلك وهو مذهب ابن القاسم وعلى مذهب ابن القاسم في ابايته من قسمة ما يدخله الضرر على أحدهما لا يجب في ذلك شفعة لأنه يبطل الحمام بقسمته فلا يكون حماما وقوله في النخلة بين الرجلين ببيع أحدهما حصته منها انه لا شفعة فيها لأنها لا تنقسم وأكثر أصحاب مالك يرون الشفعة في ذلك ويدخل في الأصول التي ذكرنا عيون الماء المبيعة مع الأرض والبئر كذلك ولا شفعة في بئر مفردة ولا طريق ولا فحل نخل ولا مسيل ماء فإن كانت البئر لها أرض تزرع مشاعة فالشفعة فيها إذا بيعت مع الأرض وكذلك لو بيعت مع السواد الذي يسقى مع بساتينها ولو باع حصته من الأرض ثم باع حصته بعد من البئر لم يكن فيها لشركائه شفعة وكذلك لو اقتسموا الأرض والنخل ثم باع أحدهم حصته من البئر لم يكن لشركائه شفعة وروى يحيى عن ابن القاسم عن مالك أنه قال الشفعة في الماء التي يقتسمها الورثة بالاقلاد وأن لم يكونوا شركاء في الأرضين التي تسقى بتلك العيون قال مالك وأهل كل قلد يتشافعون فيما بينهم دون فجماعة الورثة كالدور والأرضين سواء وفحل النخل لا شفعة فيه في المشهور من مذهب مالك وقال طائفة من أصحابه فيه الشفعة ومثل فحل النخل الفرصة يتركها أهلها للارتفاق والاستطراق فلا شفعة فيها إلا على ما ذكرت لك ولا شفعة في طريق وأما الرحا فقد اختلف قول مالك وأصحابه في الشفعة فيها ففي قياس قول مالك فيها الشفعة لأنه يوجب الشفعة فيما لا ينقسم من الدور والأرضين وسائر الأصول والعقار الا فحل النخل والطريق وما يرتفق به ويستطرق من العراض وفي المدونة عن ابن القاسم لا شفعة في الرحا وسواء بيعت مع أرض مشتركة أو وحدها قال ولو كان فيها شفعة إذا بيعت مع أرض لكان فيها شفعة إذا بيعت وحدها لأن ما لا شفعة فيه لا يكون فيه الشفعة إذا بيع مع ما فيه الشفعة وقال أشهب وسحنون إذا بيعت الرحا مع الأرض فللشريك الشفعة في جميع ذلك كله كما في رقيق الحائط يباع بعضه وقال محمد بن عبد الله بن عبد الحكم لا شفعة فيها إذا لم يكن لها من الأرض شيء وكانت سدا وحجارة في النهر لا غير وأما البيت الذي فيه الرحا والجدران والسقف والأرض ففي ذلك كله الشفعة وروى أبو زيد عن ابن القاسم في رجل باع بيتا فيه رحى فأراد الشفيع أن يأخذ ذلك بالشفعة فإنه يقوم البيت وتقوم الرحا باداتها فيفض الثمن عليها فما صار على البيت بالقيمة من الثمن أخذه به الشفيع ان شاء قال وذلك بمنزلة ما لو اشترى شقصا من دار أو دابة سواء وانما لم تجب الشفعة في الرحا لأنه لا يصلح فيها القسم ولان قسمتها ضرر وابطال لها فإن كان عدة أرحاء وصار لأقلهم سهم منها رحا على حدة كانت فيه الشفعة وليس في مطاحن الأرحاء أعني الحجارة شفعة وإنما الشفعة عند من رأى ذلك من أصحاب مالك في القاعة والبيت والسدود وقال ابن دينار لا شفعة في الرحا على حال من الأحوال إلا أن تباع حولها أرض مشتركة وتباع الرحا معها فتدخل مع الأرض في الشفعة وأما هي وحدها فلا شفعة فيها ولا شفعة في شيء من الحيوان والعروض كلها من الثياب والسفن وما أشبهها وكذلك الجواهر كلها والعين والدين وقد قال بعض أصحاب مالك ورواه أيضا عنه ان الشفعة في الدين يكون على الإنسان فيبيعه من أجنبي ان الذي عليه الدين أحق به وهذا ليس من باب الشفعة وإنما هو من باب نفي الضرر والمكاتب على هذا القول وهذه الرواية عن مالك هو أحق بما بيع من نجومه من مبتاعها والصواب عند النظر انه لا شفعة الا فيما تضرب فيه الحدود عند القسمة واختلف أيضا في الشفعة في الكراء قول مالك وأصحابه فمنهم من نفى ذلك ولم يوجب فيه شفعة ومنهم من أوجبها وقال ابن القاسم عن مالك في الأرض تكون بين الشريكين فيكري أحدهما حصته منها للزرع ان شريكه أحق بها من المكتري والصحيح عندي أنه لا شفعة في ذلك وقد روى ذلك أهل المدينة عن مالك وقوله في الموطأ ما لا يصلح فيه القسم فلا شفعة فيه إنما الشفعة فيما ينقسم ويحد من الأرضين فيشهد لما قلنا قال مالك لا شفعة في بقل ولا في زرع ولا في تمر قد جذ وحصد في الأرض وأما الشفعة في التمر المعلق قبل جذاذه إذا كان بين شركاء مالكين لا صلة بابتياع أو مساقاة أو غير ذلك من أنواع الشركة في الثمرة فيبيع أحد الشركاء حصته خاصة منها فلكل من شركه فيها الشفعة على قدر حصته هذا هو المشهور من قول مالك وهو تحصيل مذهبه وقد نفت طائفة من أصحابه وجماعة من أهل المدينة الشفعة في ذلك لأنه ليس بأصل


باب من له الشفعة ومن هو أولى بها

لا شفعة إلا لشريك في مشاع من الأصول وأما الجار قرب أو بعد حاذى أو لم يحاذ فلا شفعة له ولا لصاحب علو على سفل ولا لصاحب سفل على علو ولا لمالك موضع خشب في حائطه والشفعة لكل شريك صغيرا كان أو كبيرا ذكرا أو انثى مسلما أو ذميا وهي بين المسلم والذمي كهي بين المسلمين وكذلك المستحق عليه الشفعة تلزمه حاضرا كان أو غائبا كبيرا أو طفلا أو بأي وجه عوض عن الشقص وملك به من بيع أو اجارة أو صداق أو هبة لثواب أو دية جرح أو قيمة متلف أو نحو ذلك من العوض فالشفعة فيه واما من ملك شقصا بغير عوض كالميراث والصدقة والوصية والهبة لغير ثواب فلا شفعة للشريك في شيء من ذلك فإن أثيب الواهب بعد ذلك لم يكن فيه شفعة لأنه في ابتدائه لم يكن على ثواب ومن تزوج امرأة بسهم من دار أو عقار ففيه الشفعة بالقيمة لا بمهر المثل ولو صالح عن دم عمد على شقص من دار فالشفعة فيه بقيمة السهم ولو كان الصلح من دم خطأ كانت الشفعة فيه بالدية ولا تجب الشفعة إلا بعد تمام صفقة المشتري ولا يضره لو أذن للمشتري في الشراء أولا وأسقط عنه الشفعة إذا كان ذلك قبل الشراء وسواء أشهد عليه المشتري أو لم يشهد وكذلك شهادته في البيع لا تسقط شفعته فإن ساوم الشفيع والمشتري في ذلك الشقص بعد تمام البيع سقطت شفعته وكذلك لو ساومه في كراء ذلك الشقص منه سقطت شفعته وروي ذلك أيضا عن مالك ولو أسقط عنه الشفعة بعد تمام البيع وسقوط الخيار ولو باع نصف دار له بيع خيار ثم باع النصف الاخر بيعا بتلا كان لصاحب البيع البتل الشفعة ان كان الخيار للمبتاع واختار تمام البيع وان كان الخيار للبائع فاختار رد البيع فلا شفعة في ذلك وإذا وجبت الشفعة بتمام الشراء للمشتري فلا يسقطها عن الشفيع تحبيس المشتري لها ولا تصدقه بها ولا هبته ولا اسكانه ولا وصيته بها ولا اقالته منها ويأخذ الشفيع ذلك كله بالثمن ويبطل كل ما فعله المشتري من ذلك كله الا أنه يلزم المشتري فعله لأنه مالك ملكا صحيحا إن أبى الشفيع من الشفعة فإن باعها المشتري قبل قيام الشفيع كان الشفيع مخيرا في أخذها بأي صفقتين شاء والشفعة تجب بالبيع التام وتستحق وتملك باداء الثمن وأهل الغرض المسمى في الميراث إذا باع أحدهم حصته مما فيه الشفعة أولى بالشفعة فيه من العصبة وأن باع أحد العصبة نصيبه فشركاؤه بالتعصيب وذو الفروض المسماة كلهم سواء في الشفعة يدخل أهل الفرض على العصبة ولا تدخل العصبة على ذي السهم مع من شركه في السهم وقد قيل لا يدخل هؤلاء على هؤلاء ولا هؤلاء على هؤلاء وقيل يدخل كل واحد منهم على صاحبه لأن العلة الشركة والإشاعة وكل مذهب مدني مالكي والأول هو تحصيل مذهب مالك مثال ذلك رجل تخلف ابنتيه وعصبة وتخلف ربعا فو باع بعض العصبة حصته دخلت الابنتان مع سائر العصبة وان باعت احدى الابنتين كانت اختها أحق بالشفعة ولا يدخل معها فيها أحد من العصبة وكذلك لو كانوا اخوة ومات أحدهم وتخلف بنين فباع أحد البنين لم يشفع أعمامهم معهم وكانوا أحق بشفعتهم ولو كان أخوة لعلات فباع أحد الأشقاء دخل معهم الأخوة للأب في الشفعة لأن الأب يجمعهم وإذا تصدق رجل أو أوصى بشقص من دار لنفر فباع أحد أولئك النفر نصيبه مما تصدق به عليه أو أوصى له به دخل ورثة الموصي في الشفعة أن أحبوا مع شركاء البائع ولا يدخل أحد من أولئك النفر على الورثة فيما يتشافعون فيه وإذا كانت دار بين رجلين فتصدق أحدهما بحصته منها أو حبسها وباع شريكه بعد ذلك نصيبه فلا شفعة للمتصدق عليه ولا للمحبس عليه إلا أن يشاء المحبس أو المتصدق أن يستشفع حصة شريكه على أن يلحق ذلك بالحبس أو الصدقة والا فلا شفعة له وإذا بيع السهم الذي فيه الشفعة مرارا فللشفيع أن يأخذ بأي الصفقات شاء فإن أخذه بالصفقة الأخيرة صحت الصفقات التي قبلها وان أخذه بالصفقة الأولى بطلت الصفقات التي بعدها اتفقت الأثمان أو اختلفت والاختيار إليه في العهدة والثمن وان أخذه بصفقة وسطا صح ما قبلها من الصفقات وبطل ما بعدها والشركاء في الربع وان كثروا إذا باع أحدهم حصته يشفع جميعهم أن شاؤا والشفعة بينهم على قدر حصصهم من الملك فإن طلب واحد منهم الشفعة وتركها الباقون وأراد أخذ مقدار حصته من الشفعة لم يكن ذلك له الا برضى المشتري وللمشتري أن يجبره على أخذ الكل أو الترك لأنه لا تفريق عليه في صفقته وإذا كانت دار بين رجلين أحدهما غائب فباع الحاضر حصته ثم باع الغائب حصته من بعد بيع الحاضر فان استشفع الغائب بشقص الحاضر كان ذلك له لأن الشفعة وجبت له يوم باع شريكه الحاضر حصته ولا يضره أن يكون ذلك بعد بيعه لحصته لأنه استحق الشفعة قبل ذلك في حين بيع الحاضر لنصيبه فإن شفع صارت الدار بين الغائب الذي باع حصته في مغيبه وبين مشتري حصة الغائب ولا يكون للحاضر ولا لمن اشترى منه شفعته فيما باع الغائب إذا شفع الغائب كما ذكرنا وقال ابن القاسم وطائفة معه من أصحاب مالك الغائب والحاضر في ذلك سواء والعالم بالبيع وغير العالم سواء وليس بيعه حظه بالذي يبطل شفعة قد وجبت له ولو أن أربعة نفر كان بينهم ربع فغاب أحدهم وباع الباقون حصصهم من الربع من رجل واحد في ثلاث صفقات صفقة بعد صفقة لكل واحد منهم فقدم الغائب فقام بالشفعة فله أن يأخذ أي صفقة شاء من الثلاث صفقات فإن أخذ الأولى فهي له خاصة ولا شفعة للمشتري فيها لأنه لا يملك قبل ما يستحق به شفعة وان أخذ الصفقة الثانية أو الثالثة وأبقى الأولى فقد صار المشتري له شريكا فيما استشفع من يريد لملكه للصفقة الأولى بشراء ومن باع سهما من دوره شركة صفقة واحدة وشفيعها واحد وأراد أن يأخذ بعض ذلك دون بعض فليس له ذلك إلا أن يأخذ الجميع أو يتركه ولو كان للسهم المبيع شفعا غيره عدة فترك بعضهم الأخذ بالشفعة لم يكن لمن أراد أن يأخذ بالشفعة إلا أن يأخذ الجميع أو يتركه وكذلك الحاضر إذا كان شريكه في الشفعة غائبا يأخذ الكل فإن قدم الغائب أخذ منه حصته وشفعة الغائب ثابتة لا يقطعها طول غيبته وشفعة الصغير ثابتة حتى يحتلم


باب أمد الشفعة لمن يراها

أمد شفعة المقيم سنة ويتلوم له شيئا نحو الشهر وما قرب منه وهو المشهور من المذهب فإن قام بعد شهور من السنة أو عند رأس السنة فقد اختلف قول مالك في وجوب اليمين عليه فروي عنه أنه لا يمين عليه إذا كان قيامه في هذا الأمد وروي عنه أنه لا بد من أن يحلف انه ما كان سكوته عن طلب الشفعة مع علمه بها تركا منه لها وكذلك يشفع وسواء كان قريبا أو بعيدا ولو بعد جمعة ونحوها وقد روي عن ابن القاسم وغيره أيضا عنه في الحاضر يمكنه الأخذ بالشفعة والقيام بها ولا عذر له فيتركها وهو عالم بمبلغ الثمن أنه لا شفعة له إذا ترك المطالبة بها وقال بهذا القول جماعة من أهل المدينة وقد روي عن مالك أيضا أنه لو قام بعد خمسة أعوام حلف أنه لم يكن سكوته تركا للشفعة ثم يكون له الشفعة وروي عنه الحاضر والغائب سواء لا تنقطع شفعة واحد منهما الا أن يسقطها أو يظهر منه ما يدل على اسقاطها وروي عنه أن السنة والسنتين والثلاث إلى الخمس ليست بطول ولا يمنع الشفيع لذلك شفعته الا أن يبني المبتاع في ذلك فيكون قطعا للشفعة أو يرفعه إلى السلطان فيأخذ أو يترك


باب جامع القول في الشفعة والعمل فيها

الوصي يشفع لمن يلي من الأطفال والأكابر السفهاء وإذا استشفع السفيه أو الصغير في صغره شفع إذا بان حسن نظره لأنه مصلح في فعله ولو صالح من دم عمد على شقص من دار فالشفعة فيه بقيمة السهم ولو كان الصلح من دم خطأ كانت الشفعة فيه بالدية مكروهة ومن باع شقصا له من أرض ومع الشخص عرض عبدا أو ثوبا أو جوهرا أو دابة صفقة واحدة وقام الشفيع كان له أن يأخذ فيه الشفعة بحصته من الثمن وتفسير ذلك أن يفض الثمن على الشقص وعلى ما وقعت عليه الصفقة معه من العروض فما أصاب الشقص غرمه للشفيع وليس عليه أخذ العرض مع الشقص ومن اشترى سهما من عقار فيه شفعة بعوض أو حيوان فللشفيع أخذه بقيمة العرض والحيوان فإن كان العرض مكيلا أو موزونا أخذه بمثله ومن باع شقصا بدراهم وعرض وقام الشفيع فيه أخذه بقيمة العرض ومثل الدراهم الدنانير عينا أو وزنا فإن فات العرض كان القول في صفته قول المشتري مع يمينه ان لم تكن للشفيع بينه على الصفقة وتقوم على تلك الصفقة فإن نكل المشتري عن اليمين على الصفة كان القول قول الشفيع مع يمينه في ذلك فإن نكل عن اليمين استشفع بقيمة الشقص نقدا يوم وجبت الصفقة للمشتري لا يوم استشفع ولو عقد المشتري في الشقص بثمن ثم جاء البائع لقبضه فأعطاه فيه عرضا وقام الشفيع لم يلتفت إلى ما أخذه البائع وشفع أن أحب بالثمن الذي وقعت عليه الصفقة ومن ابتاع شقصا من دار أو حانوت فباع منه نقضا أو أبوابا أو نحو ذلك وقام الشفيع فض الثمن على الدار وعلى ما باع منها وحط منه مقدار ما باعه المشتري ولم يكن للشريك فيما باع شيء وإذا فات بالبيع فإن أدركه قبل أن يباع أخذه من الدار وهذه سبيل كل ما كان من هذا المعنى ومن هذا رجل اشترى أصول شجر فيها ثمرة لم يبد صلاحها ثم قام فيها شفيع وقد بدا صلاحها فلا شفعة له في الثمرة ويفض الثمن على الحصة من الأصول وعلى الثمرة التي لم يبد صلاحها فما أصاب الأصول من ذلك غرمه الشفيع وأخذ شفعته ولا حظ له في الثمرة وحط عنه مقدار قيمتها وكذلك سائر الأصول ومن اشترى شجرا لا ثمر فيه ثم أثمر قبل قيام الشفيع وقام الشفيع والثمرة في رؤوس الشجر فهي له وعليه مع الثمن قيمة ما سقاها المشتري ان كان سقيا هذا ما لم يبد صلاحها فإن لم يقم بشفعته حتى بدا صلاحها فلا شيء له من الثمرة وما استغله المشتري من ضروب الغلات قبل قيام الشفيع فهي له دون الشفيع ولا يسقط عن الشفيع لذلك شيء من الثمن ولو كان في الحائط والجنان المبيع منه النصيب دواب أو رقيق أو آلة وقام الشفيع يريد أخذ حصته من الحائط خاصة دون الرقيق والدواب والآلة لم يكن له إلا أن يرضى بذلك المشتري فيكون بمنزلة بيع حادث ومن اشترى نصيبا تجب فيه الشفعة بدين وأراد الشفيع أخذ الشفعة بمثل الثمن نقدا كان له ذلك وان أراد أخذها للأجل وكان مليا ثقة حكم له بها والا فلا إلا أن يأتي بحميل ملي ثقة وينظر الشفيع بالثمن اليوم واليومين والثلاثة كثر المال أو قل فإن جاء بالمال والا قضي عليه ببطلان الشفعة وقد قيل ينظر ويمهل على قدر كثرة المال وقلته والاول أشهر عنه وللمشتري أن يرفع الشفيع إلى الحاكم فيأمره بالأخذ أو بالترك فإن أبى الأخذ أو الترك حكم عليه الحاكم بسقوط الشفعة والشفعة موروثة عمن تجب له ولا يجوز بيعها ولا هبتها لمن يقوم بها ممن لا شركة له في الأصل ومن لا ملك له في رقبة الاصل فلا شفعة له وإنما وردت السنة بالقضاء بها للشريك ان أحبها فإما أخذها لنفسه وإما تركها وليس لزوج المرأة أن يجبرها على أخذ الشفعة ولا يجوز لمن ليست له شفعة أن يطالب بها لغيره ومن صالح عن انكار شقص مشاع لم يكن فيه شفعة ولو كان على اقرار شفع فيه ولا بأس أن يصالحه على بعض ما اشترى بقسطه من الثمن ولو جهل ثمن الشقص المبيع فذلك على وجهين ان كان لطول الزمان فالشفعة منقطعة وان لم يكن كذلك ولكن كانت المدة قريبة فللشفيع أخذ الشقص بقيمته هذا قوله في الموطأ وهو تحصيل مذهبه وقد روي عنه أنه ان جهل ثمن الشقص حلف المشتري أنه ما يعرفه ولقد نسيه وما غيب ثم تبطل الشفعة للجهل بالثمن والقول الاول عليه العمل والعهدة في الشفعة للشفيع على المشتري دون البائع وعليه تنصرف وإياه يطالب في الاستحقاق والعيوب لا البائع وسواء أخذ بالشفعة قبل القبض أو بعده فإن ولاها المشتري او أشرك فيها فعهدته على من شاء منها واختلف قول مالك في الذي تكون العهدة عليه في الاقالة فمرة قال العهدة على المشتري والاقالة باطلة ومرة قال إنه بالخيار فإن شاء كتبها على البائع وان شاء على المبتاع وما بنى المشتري أو غرس أو عمر فعلى الشفيع أن يعطيه جميع نفقته من الثمن أن أراد الشفعة ومن أشترى أرضا فزرعها وجاء الشفيع فعليه الثمن وله مثل كراء الارض على الزرع ولا شيء له في الزرع وهذا ان شفع في وقت تمكنه الزراعة فيه لو أرادها فأما إن كان وقت الزراعة قد فات فلا شيء له من كراء الارض وعليه الثمن ومن ادعى شفعة في سهم ذكر ان شريكه باعه وأقر البائع بذلك وأنكر المشتري ولم تقم بينة بالشراء وحلف المشتري أنه ما اشترى فليس للشريك الطالب شفعة باقرار البائع ولو أقر المشتري بشراء شقص فيه شفعة وطلبها الشفيع والبائع غائب ولا بينة للمشتري بالشراء لم يقض على المشتري بالشفعة للشفيع باقراره ولو قدم رب الدار فأنكر البيع كان له الكراء ولو قضى الشفيع على المشتري بالشفعة فسكن الدار لم يكن على الشفيع كراء لأنه سكن بشبهة والشفعة ثابتة في مال الميت كما هي ثابتة في مال الحي والشفعة بالثمن دون القيمة فإذا وقع البيع بعرض قوم العرض لأنه الثمن ولم يقوم الشقص الا في النكاح فإنه يقوم الشقص إذا وقع النكاح عليه لأن الاغلب في النكاح المكارمة دون المكايسة فكأنها ضرورة الى تقويم الشقص وتفسير قوله الشفعة بين الشركاء على قدر حصصهم من الملك أن تكون دار بين ثلاثة رجال لاحدهم نصفها وللثاني ثلثها وللثالث سدسها فيبيع صاحب النصف فيكون لصاحب السدس ثلث حصته بالشفعة ولصاحب الثلث ثلثاها وعلى هذا العمل في كل ما كان مثل ذلك وبالله التوفيق بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله


باب قسمة الارضين والرباع

القسمة على ضربين لا ثالث لهما القرعة والتراضي فالقرعة لا تكون إلا فيما جمعه الصنف وتقارب ولم يتباعد وصح فيه الاعتدال بتعديل من يعرف ذلك والتراضي أن يتراضوا على أن يأخذ الواحد الشيء والآخر خلافه كالبيع وهذا إنما يصح من المالكين الجائزي الأمر وأما المكيل والموزون فلا يحتاج الى قرعة والعمل عند مالك في قسمة الارض والكروم والرباع والجنات والدور إذا أراد أربابها قسمتها أن ينظر فإن كانت متجاورة أو قريبا بعضها من بعض وكانت متساوية في الجودة والرداءة جمع حق كل ذي سهم في موضع منها وأن كانت يبعد بعضها من بعض قسم لكل انسان بحظه في موضع منها ولا يجمع حقه كله في موضع واحد إذا كانت كذلك وسواء كانت متساوية القيم أم متباينة إذا كانت متباعدة بعضها من بعض وكانت مواضعها متباينة في الزهد والرغبة وان تقاربت الدور في الرغبة فيها والزيادة لتشابه أماكنها جاز أن يضم بعضها الى بعض في القيمة واذا اختلفت الارض فكان منها ما يسقى بناضح ومنها ما يسقى بعين ومنها ما يكون بعلا قسم كل حائط منها على حدته وان كان أمرها واحدا وتقاربت أماكنها وكانت الرغبة فيها والزهادة سواء ضم بعضها الى بعض في القسمة ولم يلتفت الى من كره ذلك منهم وللحاكم النظر في ذلك وهذا كله قسمة القرعة والاعتدال ولا قرعة في مكيل ولا موزون واما قسمة التراضي والتخاير فيقسمون كيف شاؤا تفاوتت المقسومات أو تقاربت وتقسم الدور وغيرها من سائر المقسومات على سهم أو أسهم ما لم يكن أهل فرض مع عصبة او أهل فرض مع غيرهم فإن خرج السهم الذي لصاحب السهم الكبير ضم اليه مما يليه حتى يستوي حقه فإن خرج لمن له ذلك القدر من الشركاء أخذه وأقرع بين الباقين حتى يستوفوا حقوقهم فإن كان أهل فرض أو عصبة مثل الأخوة للأم والزوجات ونحوهم مع العصبية فأراد أحد الأخوة أو الزوجات أو أحد العصبة أن يقسم له بحصته خاصة دون إخوته فليس ذلك له ولكن يقسم له وخوته ولإخوته في موضع واحد الثلث للإخوة والثمن للزوجات واذا اختلف المتقاسمان في القرعة فأراد أحدهما أن يقرع على جهة وأراد غيره جهة سواها أقرع بين الجهتين فأيهما خرجت قرعتها أسهم عليها فإن كان المقسوم جنانا مختلفة الغرس أو كانت أرضا أو قطع كرم أو جنات تزيد قيم بعضها على بعض قومت كل قطعة وعرف فضل قيمتها على الاخرى ثم أقرع بينها بعد ذلك ولا تجوز القرعة الا بعد التساوي في القيم فإن اختلفت القيم عدلت بعرض من غيرها أو بدراهم ومن كان له موروث بعد موروث أو نصيب بعد نصيب شراء أو غيره جمعت له حصصه كلها في موضع واحد ولم يكن له ان يأبى عن ذلك ولا لشركائه أن يمنعوه من ذلك ولو أراد ذو السهم أو ذو السهمين أخذ حقه في موضعين لم يكن له ذلك وجمع حقه في موضع واحد وإذا كانت الدار مختلفة البيوت قسمت بالقيمة وعدلت وضرب عليها بالسهام إلا أن يتخاير أربابها واذا عدلوا بيوت الدار وعلوها وسفلها بالقيم واقتسموها بالسهمان على القيم رد كل من لحقه فضل على شركائه ما يجب لكل واحد منهم وإذا اختلفت اجناس المقسوم لم يجز اقتسامه بالقرعة حتى يكون أرضا كلها أو دورا كلها أو عبيدا كلهم أو ثيابا كلها ولا يجوز أن يقرع في عبد ودار واذا خرج السهم لزم صاحبه ولم يكن له ان يأبى من قبوله واذا قسم بنيان الدار وتركت عرصتها ليرتفق بها إلا أن تكون العرصة متى اقتسمت صار لكل فريق منهم حظ ينتفع به منها فتجوز حينئذ قسمتها أو يفتح كل ذي سهم في نصيبه بابا الى موضع العرصة فيجوز اقتسامها على هذا ايضا فإذا قسمت الدور وتركت العرصة ترفقا ثم أرادوا قسمتها قد اختلفت قول مالك في ذلك فمرة قال لهم ذلك ومرة قال لا يقسم ويترك مرفقا لجماعتهم وروى ابن وهب عن مالك تلخيص ذلك قال إذا كانت الدار ذات البيوت اقتسمت وتركت عرصتها ثم ارادوا بعد ذلك قسمتها فإن كانت البيوت لا حجر لها كان لهم قسمة العرصة ليتخذوا منها حجرا على بيوتهم وان كانت البيوت المقتسمة لها حجر ليستر بها وتلك العرصة مناخ ابلهم ومرفقهم فتلك لا تقسم ولا يجمع القاسم حصص رجلين أو ثلاثة في سهم واحد الا برضاهم ولكن يقسم لكل واحد حقه على حدة وكل من طلب القسمة من الشركاء في دار أو أرض كان له ذلك فإن أبى شركاؤه اجبروا على القسمه حتى يأخذ كل واحد حقه وسواء طلب القسمة واحد أو أكثر فإن كان الربع صغيرا لا يحتمل قسمه ولا يحصل لاحدهم ما ينتفع به فقد أجاز مالك قسمته لمن دعا الى ذلك ويقسم البيت والحانوت والحمام والدار وان لم يكن لبعضهم الا ما لا ينتفع به لم يختلف في ذلك قول مالك وقال بقوله طائفة من أصحابه بالمدينة منهم ابن كنانة فخالفه في ذلك أكثر أصحابه على ما يأتي في الباب بعد هذا ان شاء الله فإن كانت الشركة في ثوب واحد او سفينة او دابة أو عبد أو غير ذلك مما لا ينقسم ولم يتراضوا بالانتفاع به على الاشاعة وأراد احدهم البيع وأبى الآخر أجبر الذي ابى البيع على البيع وقيل له أما بعت وأما أخذت انصباء شركائك بما تبلغ من الثمن فإن امتنع من هذا وأبى اجبر على البيع حتى يحصل الثمن فيتقاسما فإن كانت جماعة رقيق أو ثياب اقتسمت بالقرعة والقيمة اذا كانت تحتمل القسمة على سهم اقلهم وكل مالا يجبر على قسمة فلا يجوز أن يسهم عليه وما يجبر على قسمة فلا بأس بالاسهام عليه قال ابن القاسم لو كان المقسوم دار مجتمعة ليس لها الا باب واحد فوقع الباب في القسمة في حظ أحد الشركاء كان لسائرهم الدخول والخروج منه شرطوا ذلك أم لم يشترطوه فإن اشترط بعضهم أن لا ممر له بالباب نظر فإن كان لمن يشترط ذلك فناء ينفذ فيه بابا جاز اشتراطه وإلا كان شرطه باطلا ولو صار في نصيب احدهم علو لم يجز اشتراط صاحب السفل طريقا له عليه إلا اذا لم يجد طريقا غيره ولو اقتسم أهل الحجر الداخلة فأرادوا فتح ابواب في منازلهم لم يكن لك لهم لأنهم إنما يملكون الممر دون ما سواه ولو أراد رب الحجرة الخارجة تحويل بابها الى موضع هو ابعد لم يجز ذلك له إلا أن يكون موضعا قريبا لا ضرر فيه على مستطرقه وإذا كان في الحائط فحل نخل أو فحول تركت ليؤبروا بها نخلهم وإن لم يقتسموها ويكونون فيها على انصبائهم وكذلك البئر وإذا اقتسم قوما أرضا لها شرب فالشرب بينهم على قدر حصصهم من الارض الا ان يتقدم لاحدهم فيه فضل واذا اقتسموا دارا في زقاق غير نافذ لم يكن لاحدهم أن يفتح بابا حيال باب صاحبه بغير رضاه لأن القسمة وقعت على ارتفاع كل واحد منهم بما يقابل بابه وان كانت سكة نافذة جاز ذلك لمن أراد منهم ويجعل الطريق عند القسمة مما يدخله الحمولة ولا يضيق بأهله وليس في ذلك حد عند مالك


باب جامع القسمة

ولا بأس بقسم الغائبات على الصفات ويقسم الحاكم على الغائب اذا طالت غيبته وعلى الصغير الذي لا وصي له ولا ينتظر قدوم الغائب ولا يكتب اليه وليس كل من يكتب اليه يأتي ويقسم الحاكم عليه كما يقسم على الصغير ولا بأس بقسمة الوصي على الصغير إذا كان له في القسمة حظ ونظر ولا تجوز قسمة على بالغ الا بإذنه ومن جهل ميراثه لم يجز أن يقسم عليه وتجوز قسم البالغين الذي يلون انفسهم لما ارادوا قسمته على التراضي بينهم من غير قرعة ان شاؤا ويقسم البيت الصغير والحمام أذا دعا احد الشركاء فيه الى القسمة وسواء صار له أو لصاحبه من ذلك ما فيه منفعة أولا هذا قول مالك وخالفه في ذلك أكثر أصحابه وقد احتج مالك في ذلك بظاهر كتاب الله عز وجل مما قل منه أو كثر نصيبا مفروضا النساء وخالفه ابن القاسم وغيره فقال لا يقسم بينهم الا ما ينتفع به كل واحد وإلا بيع عليهم واقتسموا ثمنه والحجة عندي لمذهب ابن القاسم ما روى عن النبي صلى الله عليه وسلم انه قال لا تعضية لأهل الميراث الا ما حمل القسم ذكره ابن وهب قال اخبرني ابن جريج عن صدقة بن موسى عن محمد بن ابي بكر بن عمرو بن حزم عن أبيه عن النبي صلى الله عليه وسلم وفسره أبو عبيدة وغيره بأن الشيء إذا لم يحتمل القسم لم يقسم ولم يفرق عن حاله ويترك ميراثا على وجهه أو يباع ويقسم ثمنه ومن الحجة ايضا في ذلك ما روي من قوله صلى الله عليه وسلم لا ضرر ولا ضرار وما لا ينتفع به عند القسمة فالقسمة فيه ضرر وقال بعض أصحاب مالك ان دعا صاحب النصيب الكبير الى القسمة لم يجب إذا خالفه صاحب النصيب الذي لا منفعة له فيه وان دعا صاحب القليل الى القسمة جازت قسمته وما كان مثل الدابة والعبد والسفينة وما لا يمكن قسمته بين الشريكين أجبروا على التقاوم أو على البيع وصاحبه أولى به بأقصى ما يبلغ في النداء ان أراده ويقسم أصول الشجر التي فيها الثمر بالقيم ويترك ثمرها حتى يجذ فيقسمونه كيلا من كل صنف على حدته لا يجوز غير ذلك ولا يجعل الرديء أكثر كيلا من الجيد لأنه بيع ولا تجوز قسمة شيء من الثمار في رؤوس الشجر غير النخل والعنب لأنهما فيها الخرص وقد عرف خرصه هذا أصل قول مالك وتحصيل مذهبه وبه أقول وقد روي عنه وعن طائفة من أصحابه إن عرف وجه الخرص في سائر الثمار واحتاج اهلها الى قسمتها واختلف أغراضهم فيها فكان بعضهم يريد الاكل ويريد بعضهم التزبيب وبعضهم البيع جازت القسمة بينهم بالخرص والتحري وان لم تختلف أغراضهم فلا تجوز قسمتها الا كيلا أو وزنا في الارض والقول الاول أصح في قياس الاصول ولم يتخلفوا ان قسمة البقول لا تجوز لما يلحقها من الجوائح فيؤل ذلك الى بيع بعضها ببعض متفاضلا ولا تجوز قسمة الزرع أخضرا ولا يابسا حزما ولا مدروسا حتى يصفى ويقسم حبا بالكيل ولا يقسم جزافا ولا بظرف يتسع أحيانا كالقفة والغرارة وإنما ينقسم بمثل القصعة والجفنة والقلة والمد وأجازه بعض أصحاب مالك وزنا إذا كان حبا مرفوعا في بقعة واحدة قال ابن القاسم ويجوز اقتسام الزرع قبل بدو صلاحه على التجري إذا أريد قطعه لوقته فإن أخر أحدهما حصته فسدت القسمة بينهما وكان على الذي حصد نصف قيمه ما حصد لشريكه وله الرجوع بنصف ما أبقى شريكه وإذا انهدم بيت بين رجلين فلم يبن أحدهما قاسم او باع وما كان من الدواب والعبيد فالتقويم فيها والقسمة على القيمة اةلى وأما ما يصعب تقويمه مثل الغنم والثياب وشبهها مما يدق أمرها ويكثر فإنه يضم بعضه الى بعض التعديل ويقوم ويستهم عليه وتقسم المائعات كلها بما جرت به العادة في بيعها في البلدان من الظروف والاكيال اذا علم أن ذلك لا يشف بعضه على بعض والقسمة بيع من البيوع وقد مضى في أحكام البيوع ما هو أصل هذا الباب ومن ادعى غلطا في قسمة التعديل والقرعة لم تنقض له القسمة وسئل البينة على ما ادعاه فإن أتى ببينة حكم به له بها ورجع ما شهدت به في ذلك وعادت الاشاعة فيه ولا بأس باستئجار القاسم وتطيب له اجرته إذا اجتهد وتصح بمبلغ جهده وأجرته على عدد الرؤوس على قدر الانصباء لأن تعبه في اخراج السهم الصغير كتعبه في اخراج الكثير هذا تحصيل مذهب مالك وروي عنه وعن طائفة من أصحابه أن الاجرة في ذلك على قدر الانصباء وفي باب جامع القضاء في الدعوى في كتاب الاقضية حكم قسمة الورثة ديونهم عند الغرماء وفي كتاب الشهادات حكم شهادة القسام وقال مالك في رجل كانت عنده وديعة لقوم أمره القاضي بدفعها اليهم وان يكتب بينهم وبينه وثيقة بذلك ان الاجرة عليه وعليهم لكاتب الوثيقة بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وسلم


كتاب الصلح

الصلح جائز بين المسلمين الا صلحا احل حراما او حرم حلالا ويجوز الصلح عند مالك بين المتطلبين على الاقرار وعلى الانكار إذا كان طوعا من كل واحد منهما لا يدخله اكراه والصلح كالبيع فما جاز في البيع جاز في الصلح وما امتنع في البيع امتنع في الصلح واذا كان بين الشريكين دراهم ودنانير وفلوس وعروض فيتصالحا على دنانير يعطيها احدهما صاحبه عن نصيبه في ذلك كله لم يجز الا ان يكون ليس فيما بين أيديهما من الدنانير غير ما أعطاه وتكون الدراهم أقل من صرف دينار ولم يكن بينهما دين والا لم يجز ولا بأس أن يصالح الرجل غريمه من ذهب له عليه على ورق يأخذها منه ومن ورق على ذهب اذا كان دينه حالا وأخذ منه العوض في الوقت قبل أن يفارقه ولا يجوز أن يصالح على دعوى الذهب بورق آجلة وعلى دعوى الورق بذهب آجلة وان طالبه بدنانير جاز ان يصالحه منها على دنانير وكذلك من الدراهم على الدراهم لأن من حط وأخذ فقد أحسن وليس ههنا بيع ولا صرف ولو كان عليه مثقال ذرة وعشرون درهما أو زائدا من الدراهم جاز أن يصالحه من ذلك على دنانير لانه أخذ ديناره وأخذ دينارا آخر مكان الدراهم وترك الفضل فإن أخر الدينارين أو احدهما لم يجز ومن استهلك لرجل درهما مضروبا جاز له أن يصالحه على وزنه فضة غير مضروبة اذا كانت في الجودة مثل فضة درهمه فإن كانت أجود أو دون لم يجز ولو كان الدرهم غير مضروب لم تبال كانت الفضة اجود او ادنى لانه تبر بتبر وزنا بوزن ولو مات رجل وتخلف دنانير او دراهم وعروضا وديونا وصالحت امرأته سائر ورثته على دنانير يدفعونها اليها لم يكن بذلك بأس اذا كانت الدنانير من مال الميت فإن كانت أموالهم لم يجز الصلح بينهم إلا ان يكون مقدار حصتها منها وقد قيل ان كانت الدنانير او الدراهم التي صالحها الوارث عليها من غير التركة لم يجز قلت أو كثرت وإن كانت من التركة نظر فإن كانت قدر مورثها او أقل جاز وان كانت أكبر لم يجز فإن أرادوا عقد الصلح معها احتاجوا ان يذكوا جميع ما يجب لها من تركة الميت ثم يبتاعون جميع حقها من التركة بعروض لا دنانير فيها ولا دراهم وتكون العروض مخالفة للعروض التي على الغرماء ان كانت الديون عروضا وان كانت للميت ديون فصالحها الورثة على دنانير يدفعونها اليها ويأخذون الدين لأنفسهم لم يكن ذلك جائزا الا ان يكون جميع التركة دنانير دينا فجعل لها من ذلك حظها منها في مثل السكة والعين ولو ان لرجل على رجل كذا من طعام وعشرة دراهم فصالحه من ذلك على احد عشر درهما جاز ذلك ان كان الطعام قرضا وان كان بيعا لم يجز ولا يجوز لمن له طعام من بيع او سلم على رجل ان يصالحه من طعام على دراهم يؤخرها او يعجلها لأن ذلك بيع الطعام قبل يستوفي ولو كان لرجل على رجل دين لم يجز لانه يكون دينا بدين فإن صالحه من الدين على شيء حال جاز وكذلك لو صالحه من مال حال على دين جاز ولو شرط لغريمه أنه إن جاءه بدينه لوقت يسميه أخذ منه بعضه وحط عنه سائره وإلا فالدين بحاله كان شرطا جائزا ومن باب بالدين لرجل ان يصالح من دينه على ثياب موصوفة في الذمة أو على أنه بالخيار في الثياب يوما أو أياما او على سكنى دار أو خدمة عبد او ثمرة لم تجذ أو زرع لم يحصد كل هذا لا يجوز ان يصالح فيه على دين أو من دين وأجاز أشهب من هذا الباب كل ما شرط في قبضه سكنى دار او غيرها أو جذاذ ثمرة بعد بدو صلاحها وإن لم يقبض جميعه ومن ابتاع سلعة فظهر منها على عيب جاز ان يصالح عنه بما شاء ولو كانت السلعة عبدا آخر جاز ومن كان له على رجل مال حال فصالحه على اسقاط بعضه واخذ بعضه او تأخير بعضه جاز ولو كان آجلا فصالحه على تعجيل بعضه وإسقاط بعضه او على اسقاط بعضه وتأخير بعضه لم يجز فإن كان اسقاط وتأخير الى اجل بعينه جاز ولا يجوز أن يصالحه من مائة آجلة على خمسين عاجلة لأنه وضع تعجيل وكذلك لو تكفل رجل عن رجل بألف درهم فأعطاه منها قبل محل الأجل دون الأف لم يجز لأنه وضع وتعجيل ولو كان محل الاجل جاز ورجع على من ضمن عنه بما أعطى وكذلك لو صالحه على سلعة رجع بقيمة السلعة الا ان تكون قيمتها أكثر من الالف فلا يكون له على كفيل اكثر منه ولا بأس ان يصالح الرجل على ابنته البكر في ميراثها من زوجها اذا لم يكن الميراث عينا ناضة فإن كان عينا ناضة لم يجز أن يصالحه على بعضها ومن ادعى حقا في دار أو أرض في يد رجل فصالحه منه فإن جهلاه جميعا جاز ذلك وان عرفه المدعي وحده لم يجز حتى يسميه وقد قيل انه لا يجوز شيء من ذلك كما لا يجوز في البيوع الا ان يصالحه على فداء يمينه في تلك الدعوى وجائز التأخير في قيم العروض المستهلكات كلها في الصلح ولا تجوز النظرة ان يصالح عن العروض بعرض مثله في صفته ولو غصبه عبدا فأبق من الغاضب فللمغضوب ان يصالحه منه على دنانير او دراهم معجلة او مؤجلة أو عرض معجل ومن حط عن رجل بعض حقه وأبقى بعضه عليه صلحا ثم اراد الرجوع فيما وضع عنه وأسقطه لم يكن ذلك ويلزمه ما فعل


كتاب الاستحقاق

معنى الاستحقاق أن يقضي للرجل ببينة بالشيء يدعيه في يد غيره بعد ان يحلف انه ما باع الشيء ولا وكل على بيعه ولا وهبه ولا تصدق به وان ملكه ثابت عليه الى وقته ذلك واذا حلف مع بينته التي شهدت له بملكه رجع الذي استحق على من باعه منه او على من شركه في ميراثه فقاسمه وان وهب له لم يرجع على الواهب بشيء وان كان اخذه من دين كان له رجع بدينه ومن ابتاع شيئا فاستحق من يده رجع على البائع منه بالثمن لا بقيمه الشيء المستحق ومن استحق من يد امرأة شيئا اخذته في صداقها رجعت بقيمته ولم ترجع بصداق المثل وكذلك لو كان المستحق عن فدان كان بين الزوجين أو استحق بدلا من شفعة والاستحقاق فيما اقتسم بمنزلة العيب يوجد في السلعة قليلا كان او كثيرا ومن باع عرضا بعرض وتقابضا ثم استحق احد العرضين بيد احدهما كان له الرجوع في عرضه الذي دفعه يأخذه ان وجده وإلا رجع بمثله ان كان له مثل وكان مكيلا او موزونا والا رجع بقيمة العرض المستحق كالرد بالعيب سواء وهذا الحكم كله فيما ابتعته بعينه من طعام أو غيره وسائر العروض كلها وأما في المضمون فإنه يرجع بمثله في صفته والفوت في العرض الذي يكال أو يوزن أن لا يوجد أو يتغير عينه ويحول سوقه وليس حوالة الاسواق فيما يكال او يوزن فوتا ومن ابتاع طعاما بعينه على الكيل فهلك قبل الكيل بطل البيع فيه فإن هلك بعضه بطل البيع فيما هلك وصح فيما بقي ان كان الباقي جل الصفقة وان كان اقلها لم يلزم ذلك المشتري الا ان يشاء التماسك به بحصته من الثمن وما استحق من دار مبيع فإن كان كثيرا وهو الثلث فما فوقه كان للمشتري رد جميعا وان كان دون الثلث رد ما يخص المستحق خاصة وقال اشهب هذا في كبار الدور التي لايضر مبتاعها ما استحق منها ان كان جزء صغيرا فأما صغارها وما لاتصلح فيه القسمة فله رد الجميع وما استحق من عبد مبيع او ثوب يسيرا كان او كثيرا كان المبتاع مخيرا في النظرين إن شاء رد الجميع ورجع بالثمن كله وإن شاء رد المستحق منه خاصة ورجع بحصته من الثمن ومن اكترى دارا فاستحق جزء منها كان ذلك كالشراء ان كانت الشهور كلها سواء واذا نكحت امرأة على ارض او أمة أو دار أو عبد بعينه فاستحق شيء من ذلك رجعت بقيمته بخلاف البيع فإن استحق بعض ذلك فإن كان من الارض النصف او شيء له بال ردت الجميع كالبيوع واخذت قيمته وان كان يسيرا رجعت بحصته من قيمته وكذلك العروض المنقسمه كلها وأما العبد أو الامة فإنه ما استحق في واحد منهما من قليل الاجزاء أو كثيرها فلها رده وأخذ جميع قيمته لضرر الشركة فيه وسواء كان ذلك كله قبل البناء او بعد ومن عمر أرضا بشبهة ينتفي عنه بها الغصب مثل أن يظنها مواتا ولا يظنها لاحد وبنى فيها ثم أتى من يستحقها كان له أخذها معمورة على ان يعطي العامر قيمة عمارته فيها وبنيانه فإن لم يقدر او أبى عن ذلك قيل للعامر او الباني أعطه قيمة أرضه غير معمورة ولا مبنية فإن لم يقدر أو ابى كانا شريكين في الارض والبناء والعمارة على قدر قيمة الارض بغير عمارة او بناء او قيمة العمارة والبناء بغير أرض ومن بنى في ارض قوم بغير اذنهم ثم استحقوها لم يكن لهم اخذها منه الا ان يعطوه قيمة بنيانه منقوضا في الارض فإن شاؤا ذلك وإلا خلطوا بينه وبين نقضه يأخذه ولا يكون له اخذ ما لا منفعه له فيه وليس له أن يردم البئر وله أن يأخذ طيها على ان يضمن ما افسد ومن اشترى دارا ثم استحقت وقد استغلها أو سكنها فليس عليه رد ما استغل منها ولا كراء في سكناها وهذا معنى قول رسول الله صلى الله عليه وسلم الخراج والغلة بالضمان ومن زرع أرضا فاستحقت فالزرع للمزارع وللمستحق كراء الارض فإن كان زرعها ظلما قلع زرعه ان كان في ابان الزراعة وان كان غرسها قلع غرسه ولهما ان يصطلحا فيه وان كان في غير ابان الزراعة فله الكراء وقد قيل انه يقلع زرعه أبدا كل ذلك قد قاله مالك وتحصيل مذهبه ان كل ما زرع بشبهة لم يقلع وفيه الكراء وما كان مغصوبا لا شبهة فيه فيقلع ما زرع وما غرس أبدا ومن اشترى أمة فأولدها ثم استحقها سيدها ففيها عن مالك روايتان احداهما ان السيد يأخذ الأمة وقيمة ولدها من واطئها يوم القضاء بالاستحقاق والرواية الاخرى أنه يأخذ قيمة من واطئها يوم فاتت بالحمل وتكون ام ولد له ولا شيء للسيد من ولدها وقيل يأخذ قيمتها فقط يوم وطئها والاول اصوب وقد قيل انه يأخذ قيمتها اذا استحقها وقيمة ولدها جميعا وهو قول ثالث والاول اصحها واشهرها عند الفقهاء والحكم في الأمة تغر من نفسها بالحرية فيتزوجها رجل على انها حرة ويولدها ثم يستحقها سيدها على حسب ما تقدم في المسألة قبلها على الروايتين جميعا


كتاب الاقرار

كل بالغ حر جائز الفعل رشيد فاقراره جائز على نفسه في كل ما يقر به في ماله في صحته وكذلك اقراره على نفسه في بدنه لما يوجب قصاصا أو حدا في مرضه وصحته سواء واقرار المحجور عليه والطفل لكل من أقر له باطل واقرار المسلم للكافر والكافر للمسلم والرجال للنساء والنساء للرجال سواء وكل من اقر لوارث او غير وارث في صحته بشيء من الاموال والديون أو البراءة أو قبض أثمان المبيعات فاقراره جائز عليه لا تلحقه فيه تهمة ولا يظن به توليج والاجنبي في ذلك والوارث سواء وكذلك القريب والبعيد والعدو والصديق في الاقرار في الصحة سواء ولا يحتاج من أقر او أشهد على نفسه في الصحة ببيع شيء او قبض ثمنه الى معاينة قبض الثمن ولا وجه له الا ان يكون المقر له ممن يعرف بالقهر والاكراه والتعدي ويأتي مدعي ذلك بما يعرف به صحة تهمته فليزمه اليمين حينئذ بأنه دفع الثمن ما تشهد به بينته واما اقرار المريض لبعض ورثته في مرضه الذي مات منه فقد اختلف قول مالك في ذلك فمرة قال اقراره نافذ جائز حتى تتبين التهمة فيه بالتوليج وهو محمول على الجواز حتى تصح التهمة فيه بانقطاع او ميل او عداوة سائر الورثة هذا اذا كان ممن يورث كلالة واما من ورثه بنوه فلا تهمة تلحقه لغيرهم فإن أقر لاحد بنيه دون غيرهم اعتبر في ذلك ما ذكرنا مثل ان يقر للعاق دون البار فيجوز اقراره ولو أقر للبار لم يجز ومرة قال اقرار المريض لوارثه في مرضه الذي مات فيه محمول على الوصية لا يجوز الا لمن لا يتهم فيه او لمن يظهر له ما يدفع التهمة عنه مثل ان يقيم بينة انه كان يتقاضاه يطلبه في حياته وصحته بما اقر له به في مرضه ونحو ذلك فإن قامت بينة له بذلك قضي له به والا فاقرار المريض للوارث مردود اذا لم تؤمن صحته والاول أصح عندي واقرار المريض لغير الوارث ومن لا يتهم عليه كاقرار الصحيح ولو اقر لامرأته بدين في مرضه ثم صح فقال اردت باقراري ذلك التوليج لم يقبل قوله ولزمه اقراره وكذلك كل من أقر بدين في مرضه لمن يتهم عليه أو لا يتهم عليه ثم صح لزمه إذا أنكره وإن مات بعد صحته أخذ من رأس ماله ومن أقر لوارثه في مرضه ثم ولد له قبل موته من يحجبه عن الميراث صح إقراره فإن مات الولد وعاد وارثا فإقراره لازم له لأن الإقرار كالدين إذا ثبت مرة لم يبطل إلا بالخروج منه والإقرار للوارث ينبغي أن يكون موقوفا لا يقضي ببطلانه ولا بصحته حتى ينظر هل يصح أو يبطل ولو أقر المريض لزوجته بصداق لم ينفعها ذلك إذا ورثتهكلالة أو كان بها صبا إلا أن يتبين انقطاعه عنها أو انحرافه إلى غيرها ولم يتهم فيها فإن كان ذلك جاز إقراره لها ومتى كان للميت ولد منها أو من غيرها نفذ إقراره لها بمهرها وبغير مهرها ولم يتهم مع الولد باتوليج لها وكذلك لو أقرت المريضة بقبض صداقها من زوجها لم يجز إقرارها لأنها تتهم أن يكون ذلك وصية له منها فإن لم تتهم في ذلك لأولادها منه أو من غيره جاز إقرارها وإقرار المريض الذي يورث كلالة للصديق الملاطف بدين غير جائز لا في رأس مال المقر ولا في ثلثه وقد قال إن ذلك جائز له في ثلثه كالوصايا فإن ورثه بنوه جاز إقراره على كل حال ومن أقر لغيره بشيء كان ذلك متصلا بالإقرار ومنفصلا عنه وفيها اختلاف كثير ولو أقر بوديعة لرجل وادعى أنه دفعها إليه كان مصدقا ولو أقر بدين إلى أجل كان القول قوله إلا أن يأتي بمستنكر من الأجل وقد قال إن القول قول المقر له أن قال أنه حال ويحلف والأول أصح لأنه لو شاء لم يقر ولا فرق عند مالك بين قول المقر أعطيتني أو أخذت منك ولو أقر بسرقة شيء يجب فيه القطع من ملك رجل وأننكر رب الشيء المسروق أن يكون له لزمه عند مالك قيمته والقطع بسرقته فإن شاء رب السرقة أخذها وإن شاء تركها ولو أقر لرجل بمال قراضا أو وديعة وقال قد تلفت وقال ربه بل كان قرضا وهو عليك كان القول قول رب المال المقر له هذا تحصيل مذهب مالك ومن أصحابه جماعة يرون القول في هذا قول المقر مع يمينه وهو الأقيس إذا وصل قوله وقد تلف بإقراره ولو أقر أنه غصب كيسا فيه ألف درهم وادعى ربه أن فيه ألفين فالقول قول المقر هذا تحصيل المذهب ولو قال ربها غصبتها وقال المقر بل أودعتنيها فالقول قوله مع يمينه ومن أقر بعدد واستثنى منه في نفس كلامه قبل استثناؤه إن كان معروفا فيما يستعمل من كلام الناس وإن كان المقر عربيا أو بصيرا بلسان العربحمل على ما يجوز في اللسان ولو أقر رجل بالعبودية لغير من هو في يده لم يصدق في ذلك ومن أقر لرجل بسكنى دار وأن له عنده الكراء فليس ذلك مما يثبت له الملك إن طلبه حتى تشهد له بينة على أصل مكله ومن أقر في أمة هي بيده أنها ولدت من بائعها عتقت عليه كما لو ابتاع عبدا وأقر أن بائعه كان قد أعتقه ولو أقر رجل وعليه دين بأن أمته ولدت منه ولا يعرف ذلك إلا من قوله لم يصدق على ذلك فإن أدى الدين كانت أم ولده ومن أقر بأخ وأنكره أخوه أو أخوته لم يأخذ من نصيب من جحد شيئا ولم يثبت نسبه ولزم المقر به في نصيبه مقدار ما كان نصيبه لو أقر سائر الورثة ومن أقر بدين على ابنه حلف المقر له مع إقراره إن كان عدلا واستحق حقه وإن لم كين عدلا أو كانالقاضي لا يقضي باليمين مع الشاهد لزمه مقدار حصته من الدين ولو أقرت له بدين على زوجها لزمها من الدين بمقدار ما كان يجب عليها لو اعترف جميع الورثة وكذلك من أقر بوصية ومن أقر في مال في يده أنه قراض وقال ربه أنه وديعة كان القول قول المقر لأنه لو لم يقر ما لزمه غير اليمين وفيها قول آخر لمالك وأصحابه أيضا أن القول قول رب المال أنه وديعة وفيها قول ثالث أنهم أيضا قالوا إن علم أن المقر حركه واشترى به وشرع في ذلك فالقول قول ربه لأنه لا يعمل فيه مودعا وأن لم يحركه فالقول قول المقر ولو أقر أحد الورثة بعتق عبد من الميراث وقال إن الميت أعتقه وأبى سائر الورثة من تصديقه وجب عليهم أن يبيعوا العبد فإذا حصل بيد المقر نصيبه من ثمنه اشترى به رقبة فأعتقها فإن لم تبلغ ذلك فنصف رقبة فإن لم يكن أعان به في آخر نجوم مكاتب ولو كانوا جماعة عبيد فأقر بعض الورثة على الميت أنه أعتق واحدا منم بعنيه لم يحلف ذلك العبد مع تلك الورثة ويستحق العتق لأن العتق لا يستحق بيمين وشاهد ولا بد فيه من شاهدين فإن اقتسموا العبيد فوقع المقر يعتقه منهم في حصة المقر أعتق عليه ومن أقر لرجل بعشرة دنانير ناقصة وزعم المقر له أنها لست بناقصة فالقول قول المقر مع يمينه ومن أقر لامرأته بدين من سلف أو مهر وقال قد قضيتك لم يقبل قوله إلا ببينة وليس ذلك كمثل ما يبيع لها ويشتري ويقبض فذلك وكالة منها له ليس في ذلك لها إلا يمينه ومن قال عند الموت لفلان عندي عشرة دنانير ولي عليه خمسة فأنكر المقر له بالعشرة أن يكون له عليه خمسة قضي له بالعشرة وعلى الورثة البينة الخمسة وهذا خلاف من أوصى لرجل بعشرة دنانير من ماله وقال لي عليه خمسة فأنكرالموصى له الخمسة فهذا لا يقضي له إلا بالخمسة لأنه حيقن قال لي عليه مسة فلم يوص له إلا بالخمسة وروى عيسى عن ابن القاسم في رجل أتى مجلس قوم فقال أشهدكم أن لي على فلان كذا وكذا دينارا وفلان ذلك مع القوم جالس في ذلك المجلس فسكت ولم يقل نعم ولا لا ولا سأله الشهود عن شيسء فلما قام يطلبه انكره قال ابن القاسم ذلك لازم له إذا سكت ولم يقل لا وقال غيره لا يلزمه إلا أن يقول نعم ومن أتى قوما فقال أشهدكم أني قبضت من فلان المائة دينار التي كانت لي عليه ولا شيء لي قبله منها فلقي الشهةود ذلك الرجل فقالوا قد أشهدنا فلان أنه قبض منك المائة دينار التي زعم أنها كانت له عليك فقال كذب ما كان له علي شيء وإنما أسلفته المائة دينار التي ذكر فقال ابن القاسم والمخزومي القول قول الذي زعم أنه أسلفه مع يمينه إن لم تقم للآخر بينة وقال غيرهما القول قول المقر بسم الله الرحمن الرحيم


باب من تجوز شهادته

كل من كان حرا مسلما بالغا مؤديا الفرائض عالما بما يفسدها عليه لم تظهر منه كبيرة ولا جور بين ولا اشتهر بالكذب وعرف بالصدق في غالب حديثه فهو عدل جائز الشهادة إذا لم يدفع بشهادته عن نفسه ولا جر إليها ولا شفى غيظه وقال بعض أصحابنا شرط العدالة أن يكون الرجل مرضيا مأمونا معتدل الأحوال معروفا بالطهارة والنزاهة عن الدنايا وتوقي مخالطة من لا خير فيه مع التحري في المعاملة وإذا اتهم العدل لم تقبل شهادته لما جاء في الأثر لا تقبل شهادة خصم ولا ظنين ومن ظهرت عليه محبة قبول شهادته والحرص البين في نفوذها فهو عند مالك ظنين لما كان العدل يتهم بالجر إلى نفسه والدفع عنها لقول الله عز وجل في الإنسان وإنه لحب الخير لشديد العاديات وكان يسره في أبيه وابنه ما يسره في نفسه لم تقبل شهادته لهما ومن هذا لم تجز شهادة الأب لابنه وإن علا ولا شهادة الابن وإن سفل لأبيه وإن كانوا عدولا على غيرهم وتجوز شهاده عليهم فإن شهد الابن لأحد أبويه على الآخر لم تجز أيضا إلا أن يكون منقطعا في العدالة عند مالك وقد قيل لا تجوز شهادته لأبيه على أمه بحال وتجوز شهادته لأمه على أبيه في الشيء اليسير إذا كان عدلا مبرزاوقد قال لا تجوز شهادة العدل لأحد أبويه على الآخر لأنه شاهد لأحدهما وكل ذلك عن مالك فإن شهد اثنان على أبيهما بطلاق مهما فإن كانت الأم مدعية بالطلاق لم تجز شهادتهما وإن كانت منكرة جازت شهادتهما لأنها شهادة على الأبوين جميعا وكل من لم تجز شهادته عليه فشهادته له جائزة إلا أنه اختلف قول مالك في شهادة الوصي على من يليه فمرة منع منها ومرة أجازها وإجازته لها هو الصواب وقال أن كان رضي وكان وصيا على صغار بني رجل فشهد على الكبار والصغار منهم جازت شهادته ولم يختلف قول مالك أن شهادة الوصي لمن يليه غير جائزة ولا تجوز شهادة المرأة لزوجها ولا شهادته لها لما يجر إلى كل واحد منهما من النفع لصاحبه وتجوز شهادة كل واحد منهما على صاحبه وأما شهادة الأخ العدل لأخيه فجائزة معمول بها إلا أن يتهم ايضا والموضع الذي يتهمه فيه مالك أن يشهد لأخيه في النسب أو أن يكون منقطعا إليه يناله نفعه أو في دفع حد الفرية عنه مثل أن يشهد أن الذي قذفه أخوه عبد وشهادة الصديث الملاطف لصديقه إذا ناله رفقه غير جائزة وقد قال ابن وهب عن مالك لا تجوز شهادة الولد لمن يؤده إذا كان منقطعا إليه يتصل به نفعه قال وكذلك الأخ مع أخيه قال ولا تجوز شهادة عدو على عدوه مصارما كان له أو غير مصارم قال ولا تجوز شهادة عبد في مال ولا في حد ولا في شيء من الأشياء ومن شهد بشهادة لنفسه ولغيره لم تقبل شهادته له ولا لغيره لأنه إذا بطل بعض الشهادة بطلت كلها هذا أصح ما قيل عندهم في ذلك والله أعلم ولمالك ثلاثة أقوال في الرجل يشهد بوصية قد أوصي له فيها بشيء أحدها أن شهادته فيها باطلة كلها شهد معه غيره أم لا والآخر أنها جائزة في الوصية كلها إذا كان ما أوصي له به فيها يسيرا والثالث أنها جائزة لغيره باطلة في حظه لنفسه وهذا القول له حظ صحيح من النظر والله أعلم وشهادة الوصي على الميت جائزة إذا لم يكن فيها شيء يجره إلى نفسه والعدل إذا لم يكن ولد رشدة وذلك بأن كان ولد زنى وولد الرشدة إن عرف أبوه جازت شهادته في غير الزنى ولم تجز في الزنى عند مالك لأنه موضع تهمة عنده ومن حفظ شهادته في حال كفر أو عبودية ثم أداها في حال الإسلام والحرية جازت إلا أن يشهد بها فترد ثم يعود لها فإنها لا تجوز عند مالك وأهل المدينة وروي ذلك عن عثمان بن عفان ولا مخالف له من الصحابة ولم يختلفوا أن من ردت شهادته لفسقه ثم صلحت حاله أنها لا تقبل تلك الشهادة وجائزة شهادة الرجل فيما حفظ صغيرا بعد بلوغه وأما قوله لا تجوز شهادة خصم فمثال ذلك رجلان شهدا على رجل أنهما زوجاه بتوكيله إياهما امرأة وهو ينكر فلا تجوز شهادتهما عليه لأنهها خصماه ومن أدمن اللعب بالشطرنج أو النرد واشتهر به لم تجز شهادته وقد قيل أن اللعب بالنرد إذا عرف به وإن لم يدمن لا تجوز له شهادة للحديث الوارد فيه نصا ومن ثبت عليه أن اللعب بالشطرنج ألهاه عن وقت الصلاة الواحدة حتى خرج وقتها كصلاتي النهار بغروب الشمس أو كصلاتي الليل بطلوع الفجر أو الصبح بطلوع الشمس لم تقبل شهادته حتى يتوب وهذا معنى ما رواه ابن نافع عنم مالك ومن ترك الجمعة ثلاث مرات متواليات من غير عذر سقطت شهادته وقد قيل مرة واحدة عامدا من غير عذر تسقط الهادة والأول أولى إن شاء الله ومن شر المسكر غير متأول ولم يبلغ مبلغ السكر منه أو أكرى حانوته من بائع النبيذ المسكر لم تجز شهادته وأما من سكر من النبيذ أو غيره من الأشربة ففاسق مردود الشهادة عند الجميع وكلهم يرى عليه الحد في ذلك ومن ادعى علم القضاء بالنجوم واشتهر بذلك وأكل المال به سقطت شهادته ومن اتشرى أمة مثلها يوطأ ممن كان يطأه اووطئها قبل أن يستبرئها لم تجز شهادته إذا أيقن أن البائع لم يستبرئها من وطئه ولو وطئها بتأويل على مذهب بعض الفقهاء مثل أن يشتريها من امرأة ويعتقد أنها مستبرأة أو عذراء أو نحو ذلك مما اختلف فيه الفقهاء لم تسقط شهادته لتأويله ولأنه لم يأت حراما عنده والشاعر القاذف بشعره أو الكثير الأذى بشعره لا تجوز شهادته وأما نمن مدح من الشعراء ولم يهج ولم يشتهر في التشبيب بامرأة بعينها وكان عدلا لم ترد شهادته والشعر كلام منظوم حسنه حسن وقبيحه قبيح ومنه حكمة كما قال رسول الله ص إن من الشعر لحكمة ومن حلف أباه في مقطع الحق بطلت شهادته عند مالك لأنه عقوق وإن كان في دعواه محقا وروى معمر بن عيسى عن مالك قال لا تجوز شهادة الخوارج ولا رافضي يسب السلف ولا قدري يدعو إلى القدر ومن اتهم بشيء من الكبائر كالقتل أو الزنى أو السرقة أو القذف ثم كشف عنه فألفي من ذلك بريئا لم تسقط شهادته ومن كان معروفا بالكذب وبان منه وكانت عادته لم تقبل شهادته فأما الرجل يتحدث عن سفره أو معاشه بأمر يزينه به ولا يكون ذلك غالبا من أمره فلا بأس بشهادته إذا كان معروفا بالصلاح وشهادة القاذف إذا كان عدلا جائزة قبل أن يحد لأنه لا يدري إلى ما يؤل أمره في ذلك وقال عبدالملك لا تقبل شهادته بعد القذف وأن لم يحد وقول مالك أولى لأن الله لم يسقط شهادته إلا بعد الجلد ما لم يتب وهذا قول ابن القاسم وابن وهب وأشهب وشهادة المحدود في القذف والزنى والسرقة وغير ذلك إذا ظهرت توبته وصلحت حاله جائزة في كل شيء وقال به طائفة من أصحابه وقد قيل إنها جائزة فيما عدى ما حد فيه وبه قال عبدالملك ومطرف وهو اختيار سحنون والواقر ولا يراعي مالك إكذاب القاذف لنفسه في توبته وإنما مراعاته في ذلك الزيادة في خيره وحسن حاله ذكره ابن عبدالحكم وغيره عن مالك وأما إسماعيل فقال لا تكون توبة القاذف حتى يكذب نفسه بكلام يتكلم به ذهب إلى حديث عمر في أبي بكرة وقال ابن القاسم تجوز شهادة ابن الملاعنة في الزنى ولا تجوز في ذلك شهادة ولد الزنى ولا تجوز شهادة بدوي على حضري إلا أن يكون معه في البادية وتجوز شهادته في الجراح في الحضر ولا تجوز شهادة من يكثر سماع الغناء ومن يغشى المغنيين ويغشونه ولا بأس باستماع الحداء ونشيد الأعراب ورفع العقيرة بالإنشاد والترنم بالشعر وما أشبه ذلك ومن جلس مجلسا واحدا مع أهل الخمر في مجالسهم طائعا غير مضطر سقطت شهاادته وإن لم يشربها ومن دخل الحمام بغير مئزر وأبدى عورته سقطت شهادته وبانت جرحته إلا أن يكون وحده أو مع حليلته وشاهد الزور لا تقبل شهادته أبدا إذا كان ظاهر الصلاح والعدالة وصح عليه الزور في تلك الحال وقد قيل إنها تقبل إذا علمت توبته وصحت إنابته ورجعته وازداد خيرا في حاله وضهادة الأعمى على ما يسمع ويستيقن جائزة وشهادة المستتر إذا عرف الصوت مثل ذلك ولا ينبغي لأحد دعي إلى الاستتار للشهادة أن يجيب إليه إلا أن يضطر فإن ابتلي بذلك فلا يشهد حتى يستوفي آخر الكلام من المقر وأوله ويشهد للذي دعاه وعليه فإن كان المقر ضعيفا أو مختدعا أو مروعا لم تقبل شهادتهم عليه وعليه اليمين أنه ما كان إقراره إلا ببعض ما ذكرنا وإن لم يكن كذلك ثبت عليه الحق لأن من الناس من يقر في الخلاء ولا يقر في الملأ ومن عرف ذلك منه جاز أن يستتر له ليفهم إقراره وإذا فهمت شهادة الأخرس جازت وإذا شهد القسام فيما تولوا قسمته جازت شهادتهم عند مالك إذا كان القاضي أرهم بذلك وقال ابن القاسم لا تجوز شهادة القاسم ولا الحاكم فيما حكم وشهادة كاتب القاضي جائزة فيما كتبه بعد عزله وقبله


باب من يجوز تعديله

لا يقبل في تعديل الشاهد ولا تجريحه أقل من شهادة رجلين عدلين وليس للنساء تعديل ولا تجريح ولا يعدلهن إلا الرجال ومن عدله رجلان فلم يعرفهما الحاكم للم يجز أن يعدل عنده المعدلان إلا أن يكون المعدل الأول غريبا من أهل تلك الحاضرة فإن كان منها لم يحكم له بالعدالة حتى يزكي هو في نفسه وقد قيل إنهما إن كانا غريبين جاز أن يعدلا وجائز تعديل الرجلين للنفر الكثير في حق واحد أو حقوق مختلفة وليس التعديل عند مالك بأن يقول الرجل لا أعلم إلا خيرا ولا أن يقول هو عدل لي وعلي ولكن يقول هو عدل رضى ولا يقتصر على وصفه بالعدالة دون الرضى ولا بالرضى دن العدالة حتى يقول بالصفتين هذا تحصيل مذهبه عند جمهور أصحابه وقد رووي في ذلك عن مالك أن إحدى الصفتين تعديل وهو الصواب إذا عرف الرجل بالصلاح والعلم واشتهر بذلك ولم يظهر منه خربة استغنى الحاكم عن تزكيته ولم يسأل عنه وقبله وإذا عدل الرجلان رجلا وجرحه رجلان آخران حكم بأعدالهما فإن تكافئا في العدالة وكانت الجرحة مما تخفى فالشهادة بها أولى ويحتاج الحاكم أن يكشفهما عن الجرحة ما هي وقال مالك ويقول لهما القاضي بم تجرحانه لينظر في ذلك فلعلها لا تكون عنده جرحة ويلزمه أن يوقفهما على تاريخ علمهما بذلك لعله أن يكون قديما وقد صلحت حاله بعد ولا يجوز أن يجرح الرجل إلا من أظهر منه عدالة وأرفع حالا في الفضل وأما أن يكون مثله أو دونه فلا إلا بأن يشهد بأنه عدو لمن شهد عليه فيقبل حينئذ جرح من هو مثله أو دونه ومن كان مشهورا بالعدالة والفضل لم يمكن الحااكم أحدا من تجريحه إلا بعيب العداوة إلا أن يظهر منه مالا يجوز قبول شهادته مع مثله وأن سأل الحاكم رجلا يرضاه عن أحد فعدله جاز قبول قوله وحده والعمل به غلا أن يكون على وجه الشهاهدة فلا يقبل إلا عدلين ولا بأس أن يكون للقاضي رجع واحد مزكى يخبره بأحوال الشهود فيقبل في ذلك قوله وحده وإن علم القاضي عدالة عدل اشتغنى ببعلمه عن المسألة عنه وكذلك لو علم من جرحه الشاهد عنده مالا يجوز له به قبول شهادته لم يجز أن يقبل تعديل من عدله وليكف عن الحكم في ذلك في ستر وحسن مرافعة وقد ذكر الن المواز أنه يقبل تعديل المعدلين لمن يعرف منه خلاف ما شهدوا به لأنه إذا رد شهادتهم في التعديل بعلمه فقد قضى بعلمه ولا يقضي القاضي بعلمه وهذا ليس بشيء لإجماعهم على أن من علم القاضي أنه غير عدل ولا رضي لم يجز له قبول شهادته فكذلك تعديله ولا يجوز أن يزكي أحد أحدا بمعرفة يسيرة حتى يعرف عدالته وأمانته بطول مدة في اختباه في الجوار في الحضر وفي المعاملة والسفر وكذلك روي عن عمر رضي الله عنه


باب الشهادة على الشهادة

الشهادة على الشهادة عند مالك جائزة في الحدود والقصاص والجراح والعتق والنكاح والطلاق والأموال وجميع الحقوق كلها ولا يشهد عند الحاكم على شهادة حاضر في المصر ولا على شهادة من يقرب أمره ولا على شههادة صحيح وإنما يشهد على شهادة ميت أو غائب أو مريض وحكم الشهادة على الشهادة أن يشهد شاهدان على شهادة شاهدين يشهدان جميعا على شهادة كل واحد من الشاهدين الأولين ولا يصح أن يشهد الواحد منهما على شههادة واحد من الشاهدين الولين والآخر على الثاني لأنه لا تقبل شهادة واحد على واحد ولا على أكثر إذا لم ينضم إليه غيره وشهادة رجلين على شهادة رجل فكذلك لا تجوز شهادة امرأتين على شهادة امرأة ولا امرأتين لأنهما بمنزلة رجل واحد ولا ينقلن شهادة إلا مع رجل سواء نقلن عن رجل أو عن امرأة وهن كنا قل واحد وإن كثرن فلا يحلف مع شهادتهن ولا تجوز شهادتهم مع رجل على شهادة رجل في شيء لا تجوز فيه اليمين مع الشاهد وما لا تجوز فيه شهادة النساء فلا يجوز أن يشهدهن فيه على شهادة غيرهن ولا أن يشهدهن في ذلك على شهادتهن كان معهن رجل أم لا فإن كان معهن رجل جازت شهادتهم على رجل وعلى امرأتين وكل ما لا يجوز فيه شهادة رجل وامرأتين هذا كله تحصيل مذهب مالك عند أصحابه وذكر ابن عبدالحكم وغيره عن مالك أن شهادىة النساء على لنساء جائزة فيما تجوز فيه شهادة النساء مع الرجال وأما فيما ينفردن فيه للضرورة دون الرجال من عيوب النساء والاتسهلال ونحو ذلك فلا يجوز أن ينقل شهادتهن إلا الرجال لأن الضرورة قد ارتفعت ولا يحكم بشهادة النساء منفردات إلا فيما خصصن به من الضرورات وشهادة رجل على شهادة رجلين نصف شهادة وكذلك شهادة رجلين على شهادة رجل شهادة وشهادة رجلين على شهادة امرأة كشهادة امرأة وذكر ابن أبي ييى الوقار عن مالك جواز شهادة النساء على شهادة النساء في كل ما يجوز فيه شهادة النساء مع الرجال ومنفردات كشهادة الرجال على شهادة الرجال سواءء وقال شهادة امرأة على شهادة امرأة ربع شهادة وشنادة امرأتين على شهادة امرأة نصف شهادة وشهادة امرأتين كشاهد واحد يحكم بهما مع يمين الطالب المال هذا كله حكاية قول الوقار وإليه ذهب سحنون ولا يجب لرجل أن يشهد على شهادة من لا يعرفه بالعدالة ومن شهد على شهداة من عرفه بالعدالة وأعلم الحالكم بحاله جاز تعديله له ولا يضر ذلك شهادته إن كان مثله ممن يحسن التعديل ويصلح له وإذا شهد شاهدان على شهادة الشاهدين ثم أنكر الشاهدان الأولان الشهادة أو نسيا أو رجعا عنها سقطت شهادة الشاهدين الأخيرين وإذا عدل رجلان رجلين أو أكثر وشهدوا على شهادتهم لم يحتاجوا في تعديلهم أن ينصوا على كل واحد منهم إذا عدلوا جميعهم وإن لم يعدلا من شهدا على شهادته سأل عنه الحاكم كأنه شهد عنده ويأتي ذكلا حكم الشهادة على الشهادة في الزنى في كتاب الحدود إن شاء الله


باب شهادة السماع

الشهادة على السماع عند مالك وأصحابه جائزة في النسب المشهور وفي الولاء المشهور وفي الأحباس والصدقات التي تقادم أمرها وطال زمانها التي تقادم أمرها وطال زمانها إذا قال الشهود لم نزل نسمع أن هذه الدار حبس على كذا تحاز حوز الأحباس وإن فلانا ابن فلان أو مولى فلان ابن فلان مولى عتاقة من عتق جده فلان ونحو هذا ويثبت بذلك النسب والولاء وقال ابن القاسم لا يثبت بذلك نسب وإنما يستحق به المال إلا أن يكون أمرا مشتهرا مثل نافع مولى ابن عمر أو عبدالرحمن بن القاسم بن محمد وجائز شهادة الرجل بموت من قد اشتهر موته عنده أ أخبره به من يثق به إذا استيقن ذلك وصح عنده بالنياحة أو شهود جنازته ويشهد بموته من لم يدركه إذا اشتهر علم ذلك عنده وجائز أن يشهد على فلان أنه زوج فلانة وعلى امرأة أنها امرأة فلان وإن لم يشهد النكاح ولم يشهد عليه إذا علم ذلك بكونهما زوجين والوقوف على التعريش والدخول وبما يشاء الله ممما يقع به العلم وجائز أن يشهد أن فلانا كان قاضي كورة كذا في وقت كذا وإن لم يشهده السلطان على ولاتيه كما يشهد على خلافة الخليفة لصحة ذلك عنده بالاستفاضة وجائز أن يشهد أنه لم يزل يسمع أن فلانا كان في ولاية فلان وأنه كان يتولى النظر له والإنفاق عليه بإيصار أبيه به إليه أو تقديم قاض عليه وإن لم يشهده أبوه عليه بالإيصاء ولا القاضي بالتقديم ولكنه علم ذلك بالاستفاضة من أهل العدل والرضى وغيرهم ويصح بذلك سفهه إذا شهد معه غيره بمثل شهادته وفيها عن أصبحابنا اختلاف وفي التي قبلها والاحتياط في هذا أولى بمن ابتلي فيه والاجتهاد وفي هذا الباب قال مالك إن الله قد وسع على هذه الأمة بالاجتهاد وفي سماع ابن وهب والشهادة على السماع عاملة في دعوى المرأة أن زوجها يضربها إذا سمع بذلك الرجال والنساء سماعا فاشيا فإن لم يسمع بذلك الرجال مع النساء فليس بفاش وفي أن بني فلان لم يكن لهم مدخل في حبس فلان وفي قديم الملك مثال ذلك رجل في يده دار تعرف به وبآبائه قبله فيأتي رجل بمن يشهد له أنها ملكه قديما فيأتي الذي هي في يده بمن يشهد له على السماع الفاشي أنا لم نزل نسمع بانتقال ملكها إلى الذي هي في يده من قبل القائم أو من آبائه بالشراء أو بالصدقة أو نحوها فهذه شهادة توجب عند مالك وأصحابه الدار للتي هي في يده دون الذي يشهد له أنها ملكه قديما فهذا ومثله مما يجوز فيه شهادة السماع للذي هي في يده حائظ لها مع تقادم العهد ومضي الزمان ويشهدون أنهم لم يزالوا يسمعون أنها انتقلت من قبل الطالب وآبائه وأجداده إلى أبي الحائز أو جده أو أبي جده بوجه من وجوه انتقال الأملاك إلى المالكين قال مالك لا تجوز شهادة السماع في ملك الدار في خمس سنين قال ابن القاسم إنما تجوز فيما أتت عليه أربعون أو خمسون سنة ولو سمع رجلان رجلين يخبران أن رجلا بعينه أقر عندهما بحق لغيره عليه وأشهدهما على نفسه بذلك لم يجز لهما أن يشهدا على شهادة المخبرين إلا أن يكونا أشهداهما على شهادتهما واختلف عن مالك في شهادة الرجل يسمع رجلا يقر لآخر بحق ولا يشهده بذلك على نفسه فمرة قال يؤدي ما سمع منه إذا سأله المقر له أو رآه طالبا لذلك فيقول له لك عندي شهادة سمعتها ممن يجحدكها ومرة قال لا يشهد بذلك لأني أخشى أن يكون قد أقر بحق كان عليه إلا أن يسمعه يقول هو علي باق إلى وقتي هذا وأمثال ذلك مما يستيقن بقاء الحق عليه في حين إقراره وإذا كان ذلك جازت الشهادة به وهي شهادة عاملة


باب شهادة النساء

لا تجوز شهادة النساء في شيء من الحدود ولا في النكاح ولا في الطلاق ولا في الرجعة ولا في العتاق ولا في الولاء والأنساب ولا فيما عدى الأموال كالمداينات والمواريث والإجارات والهبات والصدقات وإنما تجوز شهاة النساء في الأموال مع الرجال إذا كان مع كل رجل امرأتان وكذلك تجوز شهادتهن مع الرجال في الوكالة وفي أرش جراح الخطأ وفي الوصية غذا لم يكن فيها عنق وقد قيل إنهن لا تجوز شهادتهن في الوكالة للوكيل ولا في الصوية للوصي وإنما تجوز في الوصية للموصى له دون الموصى إليه إذا لم في الوصة عتق ولا إيضاع نسب وتجوز شهادتهن دون الرجال فيما لا يطلع عليه الرجال من عيوب النساء والحيض والولادة ولا يجوز منهن في ذلك أقل من امرأتين فصاعدا فإن كانت امرأتان إحداهما القابلة وكانت ثقة جازت الشهادة في الولاةدة وتجوز شهادتهن في استهلال المولود دون الرجال ومن أهل المدينة من لا يجيز إلا شهادة الرجال في الاستهلال والعمل عندنا أن الولادة والاستهلال تجوز فيهما شهادة النساء دون الرجال والنساء والرجال ولا يجوز في ذلك شهادة امرأة ولا رجل واحد وتجوز شهادة امرأتين مع يمين الطالب في الأموال عند مالك وأصحابه كما تجوز شهادة الرجل العدل مع يمين الطالب عند جمهور أهل الحجاز وتجوز شهادة امرأتين في الرضاع وإن أدى ذلك إلى فسخ النكاح كما تجوز في الولادة فتنقضي بها العدة وتصير به الأمة أم ولد وهو ضرب من العتق وتجوز شهادتهن مع الرجال في أداء نجوم الكتابة ولو أدى ذلك إلى العتق وقال عبدالملك لو حلف رجل ليقصين رجلا حقه لوقت سماه ثم جاء رجل وامرأتان فشهدوا له على أداء حقه له بالأداء لم يخرج من الحنث لأنهن لا يشهدن في الحنث وقال غيره يخرج من الحنث إذا قضى أنه قد قضاه وقال مالك لو أعتق رجل عبده فجاء غريمه بشاهد وامرأتين أو شاهد ويمين رد عتق العبد وخالفه محمد بن مسلمة وإسماعيل بن إسحاق على جهة التفسير لقوله بما لم أر لذ كره ههنا وجها ولا تجوز شهادة النساء في تعديل الرجال ولا النساء ولا تجريحهما وقال بعض أصحاب مالك ورواه عن مالك وتجوز شهادة النساء العدول بعضهن على بعض في المواضع التي لا يحضرها الرجال مثل المأتم والأعراس والحمامات واعتبرها بشهادة الصبيان في الجراح بعضهم على بعض وتحصيل مذهب مالك أنها لا تجوز في شيء من ذلك


باب شهادة الصبيان

تجوز شهادة الصبيان فيما بينهم من الجراح خاصة إذا كانوا أحرارا ذكورا وقد قيل إنها تقبل في القتل كما تقبل في الجراح وإن النفس وما دونها في ذلك سواء فيما بينهم والأول تحصيل مذهب مالك ولا تجوز شهادة الإناث ولا العبيد منهم وقد قيل إن شهادة الصبيتين إذا كان معهن صبي تجوز في جراح الخطأ وقتل الخطأ والأول أصل المذهب ولا تجوز شهادة الأحرار الذكور منهم إلا حيث لا يحضرها البالغون لأنه لا ضرورة إليهم إذا حضرها الرجال وإنما تجوز شهادتهم في الجراح والشجاج مالم يفترقوا أو يخببوا أو تختلف أقوالهم مثل أن يشهد منهم صبيان على صبي أنه شج صبيا ويشهد آخران أن غيره من الصبيان شجه تلك الشجة بعينها وإن افترقوا لم تقبل لهم شهادة إلا أن يشهد الرجال العدول على شهادتهم قبل أن يفترقوا ولا تقبل شهادتهم على رجل أنه شج صبيا ولا على صبي أنه شج رجلا ولو اجتمع ستة صبيان فغرقوا صبيا منهم في الماء فمات فشهد منهم اثنان على ثلاثة أنهم غرقوه وشهد الثلاثة على الاثنين أنهما غرقاه كانت الدية على عواقلهم أخماسا خمس الدية على عالقة كل صبي منهم لأنه يدرأ عن نفسه ولا تقبل شهادة بعضهم على بعض ولا خلاف علمته بين العلماء في أنه لا يحلف مع شهادة الصبي الواحد في شيء من جراح الخطأ ولا قتل الخطأ والله أعلم


باب اليمين مع الشاهد

قال مالك وأصحابه يقضي باليمين مع الشاهد في كل البلاد ويحمل الناس عليه ولا يجوز خلاف ما قالوه من ذلك لتواتر الآثار به عن النبي ص وعن السلف والخلف من أهل المدينة والعمل المستفيض عندهم بذلك وقد ذكرنا الآثار في كتاب التمهيد ولم يلجأ شيوخنا فيه إلى أصل من أصول أهل المدينة وسكلوا فيه سبيل أهل العراق واستتروا فيه بالليث بن سعد وهم يخالفونه كثيرا إلى رأيهم بغير بينة ولا يرونه حجة والله المستعان مسائل في اليمين مع الشاهد كل ما جازت فيه شهادة المرأتين مع الرجال جازت فيه اليمين مع الشاهد الواحد العدل وذلك فيما عدى الأبدان من سائر الأموال وكذلك يحلف الرجل مع شهاةة المرأتين أيضا عند ممالك كما يحلف مع الشاهد العدل وتحلف المرأة والعبد والذمي مع الشاهد العدل ويستحقون حقوقهم ومن أبى أن يحلف مع شاهده وحلف المشهود عليه برئ فإن نكل لزمه الحق بالشاهد الواحد عند نكوله ويحلف الموصى له مع شاهده وإن كان غائبا وكذلك الموهوب له والموضوع له الحق وإن كان غائبا وكذلك المقر له بالحق يحلف كل واحد منهم وإن كان غائبا مع شاهده قال مالك وكذلك الرجل يرث أباه فيجد كتابا لا علم له به ويجد عليه شاهدا واحدا يحلف ويأخذ حقه إن أحب قال وعلى ذلك العمل والأمر الماضي واليمين في هذا كله عند مالك مع البت ويحلف الورثة مع شاهد أبيهم ويستحقون فإن أبوا وعلى أبيهم دين حلف الغرماء واستحقوا عند مالك وأصبحاه أيضا ولا يحل لأحد عندي أن يحلف إلا بما علم ولا يحلف الوصي مع شاهدين في نظره ولكن يحلف المشهود عليه ويبرأ فإن بلغوا واختاروا الحلف حلفوا واستحقوا والكبار يحلفون ويستحقون ولا ينتظرون بلوغ الأصاغر ولا يضر الأصاغر موت الشاهد الذي حلفوا على شهادته ولا موت المطلوب فإذا حلفوا استحقوا في ماله حقوقهم وإن مات المطلوب وأبى الطالب أن يحلف مع شاهده حلف ورثة المطلوب أنهم لا يعلمون الحق على أبيهم وبرئوا وليس لسيد العبد المأذون له أن يحلف إن أبى العبد إلا أن يكون العبد غائبا غيبة بعيدة أو ميتا فيحلف سيده ومن وكل حرا أو عبدا أو امرأة أو ذميا على قضاء حق عليه فقضهوه عنه بشهادة شاهد واحد وأنكر من له الحق أن يكون قبض شيئا حلف كل واحد منهم مع شاهده وبرئ بذلك هو والمطلوب جميعا ويحكم بالشاهد والنكول فيما يحكم فيه بالشاهد واليمين ويحلف المشجوجج خطأ مع شاهجه ويستحق دية جرحه وكذلك سيد العبد في جرح عبده وقد قيل إنه يحلف مع شاهده في جراح العمد ويقتص وهو قول ضعيف لأن أصل اليمين مع الشاهد إنما ورد في الأموال خاصة والله أعلم ومن شهد له شاهد واحد أن فلانا قذفه أحلف له فإن حلف برئ وإن لم يكن له شاهد واحد لم تجب عليه يمين بمجرد الدعوى عند مالك قال مالك وكذلك السنة في دعوى المرأةألأ لآ آألأألأ أألآخلآلإلإألأهأة أهأ إذا شهد قوم على شيء أنه كان وشهد آخرون أنه لم يكن فالشهادة شهادة من أثبت لا شهادة من نفى مثال ذلك شهند شهدوا أنه قضاه دينه وشهد آخرون أنه لم يقضه أو شهدوا أنه لم يقذفه أو لم يقر له وشهد آخرون أنه قذفه أو أقر له أو شهدوا أنه لم يطلق وشهدد آخرون أنهم سمعوه طلق فالشهادة في هذا كله وما كان مثله شهادة من أثبت وليس من نفى بشاهد ولا يعرج على قوله فإن شهد عدلان على رجل أنه قتل رجلا في تاريخ أرخوه وشهد عدلان أن المشهود عليه بالقتل كان يوم القتل بأرض بعيدة عن ذلك الموضع فشهادة المثبتين للقتل أولى هذا مذهب مالك وأصحابه وقال إسماعيل بن إسحاق بل ذلك مانع من قبول شهادتهم وقول إسماعيل عندي صحيح لأنه شبهة يدرأ بها الحد ولا ينبغي أن يقدم على الدم إلا باليقين دون الشك وقد احتج إسماعيل على عبدالملك بقوله في رجل قال دمي عند فلان فشهد قوم عدول إن القتل كان بأرض بعيدة يومئذ قال عبدالملك بطلبت القسامة وقال إسماعيل وهذا من قوله يوجب التوقف عن الشهادة الأولى وقال الك إذا اختلف الشهود على الزنى في المواطن أو في الأوقات حدوا حد القذف ولم يحد المشههود عليه ولو اختلفوا كذلك في الشهادة على السرقة لم يقطع ولم يجب عليه غرم وإذا جاء الشهود في الزنى في أوقات مختلفة وكانت شهادتهم واحدة حكم بها إلا أن يحد أحدهم قبل تمامها وقد قيل يحكم بها إذا تمت وقد قيل يحدون إذا جاؤا مفترقين وأنه لا يسقط الحاد عنهم إلا أن يجيئوا مجيئا واحدا وإذا اختلف الشهود على القاذف أو المطلق أو المقر في الأوقات جازت شهادتهم ولو شهد أاحد الشهود على الفعل والثاني على الإقرار جازت الشهادة مثال ذلك رجلان شهد أحدهما على رجل أنه أقر بشرب الخمر وشهد صاحبه أنه رآه يشربها أو شهد أحدهما أنه شجه موضحة وشهد الآخر أنه أقر عنده أنه شجه أو شهد أحدهما أنه سمعه طلق وشهد الآخر أنه أقر أنه طلق ومن أهل العلم بالمدينة جماعة لا يرون هذه شهادة ويبطلونها لاختلافها وقد قال ابن القاسم لو اختلفا فشهد أحدهما أنه قتله ذبحا وشهد الآخر أنه أحارقه بالنار أو أحدهما بالسيف والآخر بالحجر رضخا لم تنفذ شهادتهما وإذا كان الشهود الذين قد تعارضت شهادتهم سواء في العدد والعدالة بطلت الشهادة وإذا كانت البينة الواحدة أظهر ثقة وعدالة قضي بها ولم يلتفت إلى كثرة العدد وإنما ينظر إلى ظاهر العدالة واشتهار الثقة والأمانة وروى ابن وهب عن مالك أنه يستحلف أصحابها مع شهادتهم وإن كانوا أقل عددا إذا كانوا أظهر ثقة وإن تكافأوا وتهاتروا لم تكن شهادة وكان الشيء على أصله


باب جامع الشهادات

تقبل شهادة القوم إذا لقيهم اللصوص وسلبوهم عليهم إذا كانوا عدولا وإنما يقبل شهغادة الرجلين منهم ملغيرهما ممن سلب معهما ولا تقبل لأنفسهما وتقبل شهادة عدلين غيرهما منهم لهما وكذلك عندهم شهغادة الذين يعطبون في البحر بعضهم لبعض وتجوز شهغادة هؤلاء ومن كان مثلهم من المسافرين بالتوسم والهيئات لأنها ضرورات ومن كانت عنده شهادة لرجل لا يعلم بها صاحبها فليخبره بها ويؤدها إلى الحاكم ومن أدخله ردلان بينهما للصلح فأصلح بينهما ثم جاءه أحدهما يطلب منه الشهادة على ما أقر به صاحبه دونه فلا يشهد وله أن يشهد بالصلح وأن قال رجلان اسمع منا ولا تشهد علينا فلا يسمع فإن فعل واحتيج إلى شهادته فليؤدها ومن كتب اسمه في وصية مطبوع عليها ثم أثبت واستيقن أنها هي جازت شهادته بها وينفذ ما فيها من عتق وغيره إذا كانا شاهدين فصاعدا وإن كان واحدا جازت في الوصايا مع يمين الطالب ومن عرف شهادته بخطه فلم يذكرها فلا يشهد إن استراب شيئا من الكتاب وأن لم يكن فيه شيء يستريبه فليشهد وينبغي للحاكم أن يقضي بشهادته في ذلك إذا شهد عنده أنه خط يده وأن لم يشهد عنده على عدة المال وشبهه وليست الشهادة في الوراثة شهادة إذا قال لا أعلم له وارثا بهذا المصر أو بهذا ا لبلد حتى يقول لا أعلم له وارثا غير من ذكرت بشيء من البلدان ولا يقول ليس له وارث بشيء من البلدان على البتات فإنه يخاف عليه في مثل هذا القول الزور وقد كان بعض أصحاب الك منهم محمد بن مسلمة وعبدالملك يرويان أن تبت الشهادة في ذلك والذي أقول به في هذا أن البتات متصرف إلى العلم أي لا وارث له في الأرض وفي الدنيا غيرهم في علمي ومن شهد له شاهد واحد أنه لا وارث للمميت غيره فإن لم يأت أحد حلف مع شاهده وأعطي المال ولا يجوز بذلك نسب ولا ولاء وإذا شهد قوم إن هذه الأرض للمدعي فلان ولم يقفوا على حدودها وشهد آخرون أن حدود هذه الأرض كذا وكذا ولم يشهدوا بالملك قضي بالشهادتين عند مالك للمدعي بالأرض ولا تجوز الشهادة على الخط إلا في رجل كتب بخط يده أن لفلان عنده كذا ثم جحده فإن هذا الموضوع فيه الشهادة على خطه فإذا شهد فيه عدلان أنه خطه لا يشكان يه قضي به عليه من غير يمين الطالب ولو اجتهد الحكم في هذا الموضع فحلف الطالب لقد شهد شهودده بحق كان حسنا وكان ذلك قد روي عن مالك وقد روي عن مالك إجازة الشهادة على الخط في كل شيء مطلقا وروي عنه أنه لا يحكم بالشهادة على الخط في شيء من الأشياء ومذهب أصابه الشهادة على خط الشاهد في الأحباس المتقادمة اجتهادا وقد قيل إنه من شهد له شاهدان على خط غريمه بما ادعاه عليه وهو جاحد أنه لا يحكم له بمجرد الشهادة على خطة حتى يحلف معها فإذا حلف أنه لق وما اقتضيت منه شيئا أعطي حقه فإن كان طالب الحق ميتا حلف ورثته على البت أيضا أنه لحق وما علمناه اقتضى منه شيئا هذا كله رواه ابن وهب عن مالك أيضا ولو كان المشهود على خطه ميتا لزم القضاء في ماله ولا يستحلف أحاد مع بينة غير من ذكرنا إلا من ادعى على ميت دينا وأقام بينة لم يقض له حتى يحلف أنه ما قبض منه شيئا ولا أبرأ ولا وهب هذا احتياط للميت واختلف قول مالك فيمن شهد له شاهد واحد على الخط فمرة قال يكم له بشهادة شاهده مع يمينه ومرة قال لا يحكم بذلك ومن أثبت شهادته في كتاب فطولب بها فزعم المشهود عليه أنه قد أدى ذلك الحق فلا يشهد الشاهد حتى يؤتى بالكتاب الذي فيه شهادته بخطه لأن الذي عليه أكثر الناس أخذ الوثائق إذا أدوا الديون وقد اختلفوا في الذي عليه الدين يأتي بالوثيقة فيها ذكر الدين عليه ويزعم أنها لم تصر عنده إلا بدفع رب الدين إياها إليه بعد أداء الدين وزعم رب الدين أنها سقطت له فوجدها أو سرقها فقيل يشهد له لإمكان ما ذكره وقيل لا يشهد لأن رب الدين لم يأت بما يشبه في الأغلب لأن الأغلب دفع الوثيقة إلى من هي عليه إذا أدى الدين وأما الحاكم فيجتهد في ذلك أن شهد عنده ومن حلف على دعوى ثم وجدت عليه بينة فإن كان للمدعي عذر في تأخيرها حكم له بها وإن لم يكن فه عذر في ذلك لعن مالك فيها روايتان إحداهما أنه يحكم له ببينته على كل حال لأن البينة العادلة أولى أن يقضى بها من اليمين الفاجرة والأخرى أنه لا يجحكم بها لأنه كأنه أسقطها إذ علم بها ورضي بيمينه وروى أهل المدينة عن مالك فيمن سمع رجلا يقر بحق لرجل أنه لا يشهد له حتى يستشهد لجوا أن يكون خبرا عما تقدم إلا أن يقول المقر ذلك علي إلى وقتي هذا ونحو ذلك من اليقين ومن أقر في الخلاء لغريمه وجحده فيالملأ فجائز أن يجعل له خلف حائط أو ستر من يسمع إقراره وأما الضعيف المخدوع والخائف فلا يجوز لأحد أن يستتر عنه ليسمع في تلك الحال منه ولا تجوز الشهادة في مثال ذلك ويؤدب شاهد الزور ويطاف به ويشهر أمره ولا تقبل شهادته بعده وق قرن الله عز وجل شهادة الزور بالكفر فقال فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور الحج وقد قال رسول الله ص شهادة الزور من الكبائر وروي عنه عليه السلام أنه قال لا تزول قدما شاهد الزور من مقامه حتى يتبوأ مقعده من جهنم ولو تراضى رجلان بشهادة رجل وأشهدا على ذلك فلما شهد الرجل رجع المشهود عليه كان ذلك له ولم تكن الشهادة عاملة ولا تقبل شهادة غير المسلمين العدول لا على من كان على مثل دينهم ولا غير دينهم وإذا لم تقبل شهادة الفساق من المسلمين فأحرى أن لا تجوز شهادة الكفار على أحد وبالله التوفيق


باب الرجوع عن الشهادة

من رجع عن الشهادة قبل أن يحكم بها لم يحكم بها ومن عرض في حاله بعد أداء شهادته ما يوجب ردها ردت مالم يحكم بها مثل أن يقذف قبل أن ينفد الحكم بشهادته أو يأتي بذنب من الكبائر أو تظهر منه خونة ترد معها شهادته فإن كان ذلك أو شيء منه لم يقض بشهادته وإن مات لم يضرها موته وحكم بها وإذا شهد شاهدان وحكم بشهادتهما ثم رجعا عن شهادتهما وذكرا أنهما غلطا لم ينقض الحكم المنعقد بشهادتهما وغرما ما أتلفاه على المشهود عليه بشهادتهما وكذلك لو تعمدا الكذب غرما وقد قيل إن غلطا فلا شيء عليهما والأول أولى لأن الموال تضمن بالخطأ ولو رجع أحدهما عن شهغادته غرم نصف ما شهد به وإذا شهد شاهدان على رجل أنه أعتق عبده فأعتقه الحاكم عليه ثم رجعا عن شهادتهما لم يرد العبد في الرق ويضمنان قيمة العبد لصاحبه سواء تعمدا أو أشبه عليهما وقد قيل إنهما إن شبه عليهما لم يضمنا والأول أقيس لأن سبيل الأموال إن تضمن بالخطأ كما تضمن بالعمد وعلى كل حال ولاء لعبد لمعتقه ولو شهدا على رجل ببيع عبده من رجل ثم أقرا أنهما شهدا بزور قوم العبد فإن كانت قيمته أكثر من الثمن غرما فضل القيمة لربه وإن كان المبتاع هو المشهود عليه للبائع لزمهما دفع الثمن وأخذا العبد لأنفسهما إن شاء المبتاع ذلك ولو شهدا على رجل أنه تزوج امرأة وطلقها قبل الدخول ثم اعترفا بالكذب غرما للمشهود عليه النصف من الصداق الذي ألزماه بشهادتهما ولو شهدا عليه في زوجة له أنه دخل بها وطلقها بعد الدخول وهو مقر بالنكاح والطلاق منكر للدخول ثم رجعا عن شهادتهما غرما له نصف الصداق الذي لزمه بشهادتهما ولو كانت زوجة مدخولا بها فشهدا بطلاقها ثم اعترفا بالكذب فلا غرم عليهما لأنهما أتلفا متعة لا مالا وقد قيل إنهما يضمنان ههنا صداق مثلها والأول قول مالك وإن أراد أحدهما نكاحها لم يكن ذلك له ولو شهدا أنه أعتق مكاتبته قرما قيمة كتابتها إن رجعا عن شهادتهما ولو شهدا عليه أنه أعتق أم ولده ثم رجعا لم يلزمهما شيء ولو شهدا بجرح أو قتل أو ما يوجب رجما فقتل بشهادتهما ثم اعترفا بالزور اقتص منهما وإن قالا شبه علينا غرما الدية في أموالهما وقد قيل إنها دية في أموالهما على كل حال ولا قصاص والأول أصح وبه يقول أشهب فإن رجع أاحد الشهود الأربعة في الزنى قبل أن يقضي القاضي بشهادتهم حدوا كلهم حد القذف ولم يقم حد الزنى وقد قيل يحد الارجع خاصة فإن رجع أحدهم بعد الرجم غرم ربع الدية وإن رجع الثاني غرم نصف الدية وهكذا على الحساب أبدا ويحدون حد الفرية ولا يحد قاذفهم ولو كان الشهود على الزنى أكثر من أربعة فرجع بعضهم وبقي من تتم به الشهادة فلا غرم على من رجع وكل من أتلف بشهادته شيئا من الأموال ثم رجل عن شهادته ضمن ما أتلف وإن كان شاهدا واحدا مع يمين ضمن نصف المتلف ومن شهد شهادة في عتق عبد فلم يقبل حده بم ابتاعه عتق عليه لإقراره بحريته


كتاب الدعوى والبينات

وفيه دعوى الاستحقاق قال رسول الله ص البينة على المدعي واليمين على من أنكر وقال لأحد رجلين تخاصما إليه بيننك أو يمينه ولا تجب اليمين عند مالك على المدعى عليه للمدعي بمجرد الدعوى ولا تجب إلا أن تكون بينهما مخالطة فإذا كان في ذلك لطخ وشبهة تجب به اليمين وإلا فلا فإن ثبتت الخلطة حلف المدعى عليه وبرئ فإن نكل لم يحكم للمدعي بنكوله حتى يحلف على ما ادعاه فإن أبى عن اليمين لم يحكم له بشيء والمعمول به عندنا أن من عرف بمعاملة الناس مثل التجار بعضهم لبعض ومن نصب نفسه للشراء والبيع وباشر ذلك ولم ينكر منه فاليمين عليههه لمن ادعى معاملته ومداينته فيما يمكن ومن كان بخلاف هذه المنزلة مثل المرأة المستورة المحتجبة والرجل المستور المنقبض عن مداخلة المدعى عليه وملامسته فلا تجب اليمين عليه إلا بالخلطة وفي الأصول أن من جاء بما لا يشبه ولا يمكن في الأغلب كذب ولم يقبل منه حدثنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا نصر بن محمد قال حدثنا قبيصة بن عقبة قال حدثنا سفيان عن سماك بن حرب عن سعيد بن جبير عن ابن عباس قال لما أوتي يعقوب بقميص يوسف ولم ير فيه خرقا قال كذبتم لو أكله السبع لخرق قميصه وثنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال ثنا مضر قال ثنا الفضل بن دكين قال ثنا زكريا بن أبي زائدة عن عامر الشعبي قال كان في قميص يوسف ثلاث ىيات حين قد قميصه من دبره وحين ألقي على وجه أبيه فارتد بصيرا وحين جاؤوا بالدم عليه وليس فيه شق علم أنه كذب لأنه لو أكله السبع خزق قميصه ومما يشهد لهذا أيضا قول الله عز وجل إن كان قميصه قد من قبل فصدقت وهو من الكاذبين وإن كان قميصه قد من دبر فكذبت وهو من الصادقين يوسف وهذا أصل فيما ذكرنا وفي كل ما يشبه والله أعلم وقال إسماعيل حدثنا ابن أبي أويس عن أبي الزناد عن أبيه قال كان عمر


كتاب الدعوى والبينات

وفيه دعوى الاستحقاق قال رسول الله صلى الله عليه وسلم البينة على المدعي واليمين على من أنكر وقال لأحد رجلين تخاصما إليه بينتك أو يمنيه ولا تجب اليمين عند مالك على المدعى عليه للمدعي بمجرد الدعوى ولا تجب إلا أن تكون بينهما مخالطة فإذا كان في ذلك لطخ وشبهة تجب به اليمين وإلا فلا فإن ثبتت الخلطة حلف المدعى عليه وبريء نكل يحكم للمدعي بنكوله حتى يحلف على ما ادعاه فإن أبى عن اليمين لم يحكم له بشيء والمعمول به عندنا أن من عرف بمعاملة الناس مثل التجارة بعضهم لبعض ومن نصب نفسه للشراء والبيع وباشر ذلك ولم ينكر منه فاليمين عليه لمن ادعى معاملته ومداينته فيها يمكن ومن كنا بخلاف هذه المنزلة مثل المرأة المستورة المحتجبة والرجل المستور المنقبض عن مداخلة المدعى عليه وملامسته فلا تجب اليمين عليه إلا بالخلطة وفي الأول أن من جاء بما لا يشبه ولا يمكن في الإلب كذب ولم يقبل منه حدثنا عبدالوارث ابن سفيان قال حدثنا قاصم بن أصبع قال حدثنا نصر بن محمد قال حدثنا قبيصة بن عقبة قال حدثنا سفيان عن سماك بن حرب عن سعيد بن جبير عن ابن عباس قال لما أوتي يعقوب بقميص يوسف ولم ير فيه خرقا قال كذبتم ولو أكله السبع لخرق قميصه وثنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال ثنا مضر قال ثنا الفصل بن دكين قال ثنا زكريا بن أبي زائدة عن عامر الشعبي قال كان في قميص يوسف ثلاث آيات حين قد قميصه من دبره وحين ألقي على وجه أبيه فارتد بصيرا وحين جاؤا بالدم عليه وليس فيه شق علم أنه كذب لأنه لو أكله السبع خزق قميصه ومما يشهد لهذا أيضا قول الله عز وجل إن كان قميصه قد من قبل فصدقت وهو من الكاذبين وإن كان قميصه قد من دبر فكذبت وهو من الصادقين يوسف وهذا أصل فيما ذكرنا وفي كل ما يشبه والله أعلم وقال إسماعيل حدثنا ابن أبي أويس عن أبي الزناد عن أبيه قال كان عمر بن عبد العزيز بقول والله لا يعطي اليمين كل من طلبها ولا نوجبها إلا بشبه نحو ما نوجب به المال وقال أبو الزناد يريد بذلك المخالطة واللطخ والشبهة قال مالك وذلك الأمر عندنا ومن أهل المدينة جماعة ترى اليمين على كل مدعى عليه ولا تراعي الخلطة فإن اختلط في ذلك قاض أو مفت فأوجبها دون خلطة على ظاهر الحديث وعمومه لم يخرج ولفظ اليمين الذي يحلف فيه المدعى عليه أن يقول والله أو بالله الذي لا إله إلا هو أو بالله الذي لا إله غيره لا يزيد عليها هكذا الحلف عند مالك في كل ما يجب فيه اليمين من الحقوق والقسامة ولا تجوز اليمين في شيء من الحدود إلا في القسامة وإيمان اللعان ولا تجب عند مالك وأصحابه بمجرد الدعوى يمين إلا فيما تجوز منه شهادة المرأتين مع الرجل ومن أقر لرجل بحق أو قامت له عليه بينة فادعى أنه قضاه حلف صاحب الحق أنه ما قضاه فإن نكل حلف المدعى عليه سقط الحق عنه فإن نكل عن اليمين لزمه الحق وسقطت دعواه ولو مات الذي له الحق حلف ورثته ما يعلمون أن موروثهم اقتضى حقه ولا شيئا منه واستحقوا حقوقهم فإن نكلوا عن اليمين حلف الذي عليه الحق وبريء وروى ابن أبي أويس عن ابن وهب وعن مالك أن المدعى عليه السلف والدين يحلف أن ماله عليه شيء مما يدعيه قبله زاد ابن وهب وما يدعي الا باطلا ويبرأ وليس عليه أن يحلف انك ما أسلفتني وهو قول عبد الملك وابنه عبد العزيز والمدنيين وعلى هذه الرواية العمل والفتوى خلاف قول ابن القاسم وفي العتبية لابن القاسم عن مالك مثال ذلك قال سأل مالك عن رجل جحد حقا له فأراد صاحب الحق أن يستحلفه ما أسلفتك شيئا وقال الآخر أحلف مالك علي شيء فقال أرى أن يحلف مالك علي شيء وما الذي ادعيت علي إلا باطلا رواها سحنون عن ابن القاسم في العتبية وقال اصبغ حضرت ابن القاسم وقد حكم أن يحلف ما اسلفته شيئا ولا يحلف على المنبر ولا عنده في مصر من الأمصار الا بالمدينة ولا يحلف عنده إلا في ربع دينار فصاعدا أو في ثلاثة دراهم فصاعدا أو قيمة ذلك من العروض كلها وحسبه في سائر الأمصار الحلف حيث شاء من الجامع الأكبر فإن حلف عند منبره فلا حجر وإنما قلنا إنه لا يجبر على ذلك إلا بالمدينة عند منبر النبي صلى الله عليه وسلم وأحب إلي أن يقصد به من الجامع ما يتهيبه ويعظمه عساه لا يجترئ على يمين فاجرة واليمين قائما عند مالك أصوب ولا يستحلف في جامع المصر إلا في ربع دينار أو في ثلاثة دراهم كيلا أو قيمة ذلك كما ذكرنا في منبر النبي عليه السلام وما كان أقل من ذلك حلف عليه في سائر المساجد وفي مجلس الحكم والمسجد أحب إلينا وتقويم العروض بثلاثة دراهم لا بربع دينار ويحلف في القسامة واللعان عند المنبر ويتوخى بذلك دبر الصلوات والرجال والنساء في الحلف سواء في المسجد الجامع فإن لم تكن المرأة ممن تخرج بالنهار خرجت ليلا حتى تحلف في المسجد وان رضي خصمها بيمينها في بيتها جازو يحلف العبد المأذون له فيما يدعى عليه به دون سيده ولا يحلف سيد عن عبده ويحلف أهل الذمة حيث يعظمون من كنائسهم وبيعهم بالله كما يحلف المسلمون وحسن أن يزاد اليهودي بالله الذي أنزل التوراة على موسى والنصراني بالله الذي أنزل الانجيل على عيسى ومن سأل الحاكم النظرة في يمينه أنظره ما لم يبن ضرره ولدده ومن وجبت عليه يمين وأبى عنها لم يقض عليه بنكوله عنها وقيل للمدعي احلف مع نكوله واستحق حقك فإن أبى عن اليمين بطل حقه ولم يحكم بنكول خصمه وكل من وجبت عليه يمين في شيء من الأموال كان أن يردها ومن وجبت عليه يمين وأراد أن يفتدي منها فلا بأس بذلك وان ادعت امرأة نكاح رجل أو أدعاه رجل عليها فلا يمين على المنكر منهما ولا يقضي عليه بنكوله ولا هو موضع رد يمين عند مالك ولا مدخل للايمان عنده في النكاح ولا بد فيه من البينة ولو أقام أحدهما شاهدا واحدا لم يقض له بشهادته ولو نكل عن اليمين لم يسجن في الطلاق ولو كانت الدعوى في الصداق أو مبلغه أو صفته أو أجله أو دفعه أو قبضه أو في الشروط كانت اليمين في ذلك كله على المدعى عليه والبينة على المدعي كسائر الحقوق وروى يحيى عن ابن القاسم شيئا يخالف الأصل وتحصيل المذهب ما ذكرت لك وإذا ادعت المرأة طلاقا فلا يمين لها على زوجها إلا أن تقيم شاهدا واحدا فإن أقامته حلف وأن أبى ففيه اختلاف من قول مالك وأصحابه فمنهم من رأى أن يسجن أبدا حتى يحلف أو يطلق ومنهم من قال يطول سجنه العام ونحوه ثم يخلى سبيله ومنهم من قال أن أبي عن اليمين دين وترك وامرأته وأن أدعى العبد أن سيده أعتقه لم تجب له عليه يمين إلا أن يأتي بشاهد على ما ادعاه ولو ادعت أمة رجل أنها ولدت منه وأنكر ذلك فأقامت شاهدا واحدا على اقراره بالوطء وأقامت أمرأتين أو أمرأة واحدة على ولادتها وجبت لها اليمين على سيدها فيما ادعته عليه فلو أقامت رجلين على اقراره بوطئها وامرأتين على ولادتها منه لحق به ولدها وصارت أم ولد إلا أن يدعي استبراء بعد ذلك الوطء ولو ادعى رجل على رجل لم تعرف حريته أنه عبده لم تكن على المدعى عليه يمين فإن أتى المدعي بشاهد واحد حلف مع شاهده واستحقه عبد بشاهد ويمين كما لو أتى بشاهدين عند من لا يرى اليمين مع الشاهد ولو أدعى رجل أنه استأجر دابة من رجل لم يحلف رب الدابة إلا أن يعلم أن مثله يواجرها بمثل ذلك ولو ادعى رجل أنه أودعه رجل ألف درهم وضاعت وقال المقر له بل قضيتكها من دينك الذي لك علي فالقول قوله مع يمينه وتكون قضاء من دينه ولو كان لرجل على رجل ألف درهم وكان له أيضا عنده وديعة ألف درهم فقضاه ألفا وقال هي الدين الذي كان لك على والفك الوديعة تلفت وقال رب المال بل هي الوديعة فالقول قول الدافع مع يمينه ومن ادعى أنه وارث لرجل لم يخلف وارثا وقال أنا أخوه ونحو ذلك وأتى بشاهد واحد فشهد له بما ادعاه وقال أنه لا يعلم له وارثا غيره فلا تصح الشهادة في هذه الدعوى عند مالك حتى يقول ذلك وهذا مما لا يختلف فيه قوله ولا خالفه فيه أصحابه فإذا شهد له بذلك شاهد واحد استونى بمال الميت فإن لم يأت أحد يستحقه حلف المدعي مع شاهده واستحق الميراث دون النسب وكل ما استحقه الميت قبل موته من الأموال بميراث أو غيره استحقه هذا المدعي بيمينه وكذلك ما استحق له وطرأ على ملكه بعد موته مما قد كان داخلا في ملكه في حياته استحقه هذا المدعي بيمينه وليس عليه أن يعيد شهادة شاهد ولو تخلف الميت أخا أو وارثا معروفا فأنكره لم يحكم عليه بشيء إذا لم يكن غير دعواه ولا يمين له عليه ومن كان بيده شيء فليس بمدع فيه وهو مدعى عليه ومن كان بيده شيء فادعاه غيره فلا يخرج من يده بالدعوى إلى أحد عدل ولا غير عدل حتى يثبت المدعي فيه ببينة عادلة فيقضي له بها فإن لم يكن له بينة حلف المدعى عليه وكان القول قوله مع يمينه فإن نكل عن اليمين حلف الآخر وانتزعه من يده فإن نكل عن اليمين أقر في يد صاحب اليد فإن أقام المدعي فيه ببينة أنه له حكم باعدل البينتين فإن تكافأت البينتان في العدالة سقطتا وبقي الشيء بيد صاحبه والذي هو في يده أولى به مع يمينه ولا يقضي ببينة الخارج عند أهل المدينة في هذه المسألة وان كان الشيء في أيديهما جميعا أو على يد غيرهما وتكافأت بيناتهما قسم بينهما مع ايمانها فإن حلف أحدهما ونكل الآخر قضي به للحالف دون الناكل وكذلك لو لم يكن لأحد منهما بينة قسم بينهما بدعواهما وأيمانهما إذا كان الشيء بأيديهما أو بيد غيرهما ممن يقربه لهما فإن نكل أحدهما فلا شيء له فإن نكلا جميعا لم يحكم بينهما وتركا على ما كانا عليه وكذلك لو كان الشيء بأيديهما جميعا فادعى أحدهما نصفه والآخر جميعه حلف مدعي النصف لمدعي الكل وقسم بينهما لأن كل واحد منهما نصفه بيده فصار مدعي الكل على صاحبه فيما بيده وقد حلف له ولا معنى ليمين صاحب الكل فلو كان في يد غيرهما وادعى أحدهما نصفه وادعى الآخر جميعه تحالفا على ما ادعياه وأخذ مدعي الكل ثلاثة أرباعه ومدعي النصف ربعه لأنه قد أقر بالنصف لصاحبه وحصلت دعواه معه في النصف الآخر فإذا حلفا قسم ذلك النصف بينهما فمن هنا وجب لمدعي الكل ثلاثة أرباعه وإذا شهد رجال على رجل بحق لا يحدونه ولا يعرفون مبلغه لم تعمل شهادتهم شيئا إذا كان المدعي عليه جاحدا فإن شهدوا عليه بثمن سلعة باعها منه ودفعها إليه ولم يقفوا على مبلغ الثمن قيل له أقر بما شئت مما يشبه ثمن سلعته واستحق ذلك وان شهدوا بدنانير أو بدراهم ولم يحدوا فأقل ذلك ثلاثة يلزمه ويحلف معهما إذا كان ذلك يشبه ثمنها وإذا اختلف الرجل والمرأة في متاع البيت بعد الطلاق أو اختلف أحدهما مع ورثة صاحبه بعد الوفاة فالقول فيما يكون للنساء قول المرأة مع يمينها وفيما يكون للرجال قول الرجل مع يمينه إلا أن يأتي أحدهما ببينة فيحكم له بها ويحلف الحالف منهما على البت وإذا حلف ورثة أحدهما حلف على علمه وان اختلفا فيما يكون مثله للرجال والنساء فالقول قول الرجل مع يمينه وسواء كانت الدار التي اختلفا في متاعها للمرأة أو للرجل ولو اختلفا في رقبة الدار كان القول فيها قول الرجل لأن عليه أن يسكنها إلا أن تقوم لها بينه بدعواها ولو اختلفا فيما عدا متاع البيت من عبيد ومتاع ودواب كان القول قول الحائز منهما مع يمينه فإن كانا قد حازاه جميعا وكان بأيديهما تحالفا واقتسماه ومن ادعى منهما انه اشتراه من صاحبه كلف البينة فإن لم يأت بها حلف صاحبه واستحقه وأم الولد يموت سيدها تكلف البينة فيما تدعيه إن كان مما يملكه مثلها ولو ادعى السيد أنه أعتق عبده على مال حلف العبد ولا شيء عليه وهو حر وكذلك المختلعة يدعي زوجها أنه خالعها على مال وهي تنكره تحلف هي ويلزمه الطلاق الذي اعترف به ولو ادعى اخوان احدهما مسلم والاخر نصراني ان اباهما مات وهو على دين كل واحد منهما ولم يعلم اصل دين ابيهما تحالفا وكان الميراث بينهما نصفين وكذلك لو أقام كل واحد منهما بينة على دعواه مثل أن تشهد احدى البنتين بأنه لم يزل مسلما حتى مات وابنه مسلم وتشهد الاخرى بأنه لم يزل نصرانيا حتى مات وابنه نصراني لم يلتفت الى البينتين لتدافعهما وتحالفا وقسم بينهما الميراث بينهما ولو ثبت أنه كان نصرانيا وله ابن نصراني وابن مسلم فأدعى المسلم أنه مات مسلما وادعى النصراني أنه مات على دينه فالقول قول النصراني مع يمينه أن لم تقم للمسلم بينة وان أقام هذا بينة وهذا بينة فالبينة بينة المسلم لأنها زادت مالم تعلم الاخرى وكل من ادعى ولدا يجوز أن يكون مثله لمثله ولم يعرف للولد نسب لحق به فإن أدعى مالم يمكن من ذلك مثل أن يدعي ولدا ولد له بأرض البربر أو ارض الزنج أو ارض الصقلب مما يعلم أن المدعي لم يدخل تلك البلاد وتبين كذبه فلا يلحق به ولا يستلحق أحد إلا الأب وحده ومن استلحق من غير الاب كالجد والاخ فليس يستلحق وانما هو مقر على غيره فلا يلزم الاب ولا تكسب كل نفس الاعليها ومن ادعى ولد امرأة لم تزل زوجة الى وقت وفاتها لم يصدق وجائز دعواه ولد أمة غيره وان لم يعلم بابتياعه لها إذا أمكن أن يتزوجها ولو باع عبد له لا يعرف له نسب ثم استلحقه لحقه إلا أنه لا يرد اليه ولا يفسخ بيعه لأنه لا يرجع الى حرية وإن أدعى رجل ولد أمة قد باعه معها لحق به إلا أن يتهم في الولد بميل اليه أو انقطاع هذه رواية ابن القاسم وروى عبد الملك أنه يقبل اقراره ويرد الثمن وتكون أم الغلام أم ولده كما لو باعها حاملا فوضعت وادعاه سواه إلا ان يكون في حال ما يدعيه معسرا فيكون الولد حرا وعليه قيمته في ذمته والامة مملوكة لمبتاعها ولو اعتقها المبتاع والمسأله بحالها قبل قوله في الولد ولحق به ولم يقبل قوله في الام البينة توجب رد عتقها ولو أعتق المبتاع الولد ثم أدعاه بائعه لحق به ولو كانت الأمة لغيره فادعى ولدها بنكاح وانكر سيدها لم يثبت نسبه منه فإن ابتاعها ثبت نسبه منه واذا وطيء البائع الامة في طهر ووطئها المبتاع في طهر اخر واتت بولد فادعياه جميعا فهو للثاني اذا أتت به لستة اشهر فصاعدا من يوم ابتاعها فإن أتت به لأقل من ستة اشهر فهو للاول واذا وطئها البائع فباعها فوطئها المشتري في ذلك الطهر قبل ان يستبرئها فأتت بولد يشبه أن يكون من كل واحد منهما دعي القافه فبأيهما الحقوه لحق به فإن ألحقوه بالمشتري لم يبعها وكانت له أم ولد وأن ألحقوه بالبائع انفسخ بيعها وكانت له ام ولد ولا يلحق الا بقائفين عدلين رواه ابن نافع وأشهب عن مالك وروى ابن القاسم ومعن ابن عيسى عن مالك ان القائف العدل معمول بقوله وانه لايعمل بقيافة النساء إلا أن يضعف بصر القائف فيستعين بهن واذا ادعى الملتقط لقيطة لحق به ان لم يتبين كذبه وقيل لا يلحق به الا ان يكون انما رماه ثم التقطه رجاء أن يعيش له كما يقول بعض الناس والقول الاول صحيح ومن أنفق على اللقيط فهو محتسب لا يرجع اليه بشيء فإن ثبت نسبه رجع بذلك على ابيه ان كان موسرا ولو ضل صبي عن ابيه فوجده رجل فأنفق عليه لزم أباه ان كان موسرا


باب جامع القضاء في الدعوى

يقضى على الغائب في الحقوق كلها والمعاملات والمداينات والوكالات وسائر الحقوق الا العقار وحده فأنه لا يحكم عليه منه إلا أن تطول غيبته ويضر ذلك بخصمه فإن كان ذلك حكم عليه فيه هذا تحصيل مذهب مالك ومن اصحابه المدنيين من يرى القضاء عليه في الربع وغيره دون انتظار وترجى للغائب حجته وقد روى ذلك أيضا عن مالك وهو قول أشهب ولما جاز القضاء على الميت كان القضاء على الغائب أجوز واذا تنازع قوم في دار وسألوا الحاكم أن يقسمها بينهم لم يحكم بينهم في ذلك حتى يثبتوا أصل الملك عنده لان حكمه بالقسمه بينهم حكم يوجب ملكها لهم فإن قسموها بينهم دون أن يثبتوا أصل الملك عنده فليذكر في كتاب القسمه أن ذلك انما كان بإقرارهم على انفسهم دون بينه شهدت لهم بملكهم وليس لصاحب الحق ان يمنع الغريم من سفره ولا يحكم له عليه بحميل إلا أن يكون الاجل قد قرب قربا لا يتأتى له معه الاقبال في سفره قبله في الاغلب فمن حق صاحب الحق اذا كان ذلك أن يوثق له من دينه ومن ادعى عبدا أو دابه او شيئا من الحيوان أو ثوبا أو آنيه أو شيئا من العروض وأقام شاهدا واحدا فإن كان الحاكم ممن يقضي باليمين مع الشاهد قضى له بشاهده مع يمينه وإلا أخرج ذلك الشيء من يد الذي هو بيده الى يد عدل يوقفه عنده حتى يأتي المدعي بشاهد آخر فيستحقه ونفقة الحيوان ومؤنته في رعيه وعلفه في الايقاف من اليوم الذي يوقف فيه على الذي يقضى له به ولو كان غنما فوقفت غلتها في الوقت لمن قضي له به ولو كان غنما فوقفت غلتها في الوقف لمن قضي بها وغلتها قبل شهادة الشهود فيها لمن كانت في يديه ومن وقف له شيء من العروض أو الحيوان بشاهد عدل شهد له بذلك ليأتي بآخر فلم يأت به وكان القاضي لا يرى اليمين مع الشاهد حلف له خصمه بالله الذي لا إله إلا هو أنه ما يعلم أن ما أدعاه حق وأسلم اليه شيئه فإن نكل حلف الطالب مع شاهده واخذ ذلك الشيء الذي ادعاه وكذلك يأخذه بنكول المدعى عليه مع يمينه وان لم يكن له شاهد وان كان القاضي ممن يقضي باليمين مع الشاهد احلفه مع شاهده بالله الذي لا اله الا هو انه لماله وملكه ما فوته من يده شيء ولا زال الملك عن مالكه ببيع أو هبه أو صدقه أو غير ذلك من الوجوه كلها التي تخرج الاموال عن اربابها ولقد شهد له شاهده بحق ويقضي له به ويدفعه اليه وكذلك لو أتى فيه بشاهدين احلفه الحاكم بمثل ذلك انه ما باع ولا وهب على ما ذكرت لك ولا يحتاج ان يقول ولقد شهد له شاهده بحق فإذا حلف دفعه اليه ولو ادعى أرضا أو ربعا وأقام شاهدا واحدا ولم يكن الحاكم ممن يقضي باليمين مع الشاهد وسأل المدعي ايقاف ما ادعاه نظر فإن كان للربع خراج مياومه وللارض غله يخشى ما فيها حصاد او جذاذ أو كان زيتونا يخشى عصره او كانت أرضا بيضاء يخشى تفويتها بالزراعه وقف ذلك كله ومنع الذي هو بيده من التصرف فيه وقبض غلته بعد شهادة الشاهد العدل وانما يوقف كل مأمون من الرباع والعقار مما له غلة ومالا غلة له ليمنع فيه من الاحداث والغلة ابدا للذي هو بيده حتى يقضي بها للطالب وليس للذي هو في بيده ان يحفر في الارض عينا ولا يغرس فيها غرسا ولا يبني بنيانا ويقول دعوني أعمل فإذا ثبت للطالب شيء هدمت ذلك وهذا كله من التوقيف انما يكون اذا اتجه أمر الطالب بشاهد عدل او ببينه لم يعرفها الحاكم قبل التزكيه ومن اقام بينة غير قاطعه في ربع فللذي هو بيده عند ابن القاسم ان يبيع ويضع ما شاءوانكر ذلك سحنون وقال البيع في ذلك حينئذ غرر لا يجوز واذا اعترف رجل دابة أو عبد بيد رجل واتى بشاهد واحد وكان له شاهدا ببلد اخر مكن من العبد وعزل قيمته على يد عدل حتى ينفذ به الى البلد الذي فيه شاهده الاخر فيشهد له ثم يأتي بكتاب حاكم ذلك البلد الى حاكم البلد الذي شهد له فيه شاهده أولا ونفقة العبد عليه لأن ضمانه منه وان اعترفه ولا شاهد له لم يمكن من العبد ولكن يمضي الى البلد الذي فيه شهوده فيشهدون على ملكه للعبد بصفته ثم يأتي بكتاب الحاكم السامع لتلك الشهاده الى حاكم هذا البلد ويحلف عند مجيئه بالكتاب على العبد انه العبد الذي شهد له به هكذا حكى اسماعيل وكذلك ذكر ابو الفرج أنه يحلف عند مجيئه بالكتاب أنه العبد الذي شهد له به ثم يمكن من العبد اذا وضع قيمته ينفذ به الى شهوده حتى يعترفوا بأنه الذي شهدوا له به بم يأخذ كتاب حاكمهم الذي شهدوا له عنده الى الحاكم الذي اعترف العبد عنده بأنه العبد الذي شهد به عنده ليقضي به للمستحق بعد يمينه بالله انه لم يبع ولم يهب ولم يفوته عن ملكه بوجه يخرج الاملاك عن مالكها ويأخذ ما وضع فيه من القيمه فإن لم يكن له شاهد واحد على ما ادعاه ولم يأت بكتاب حاكم بشهادة على صفة العبد لم يمكن من العبد وان عزل قيمته ولو اراد الذي يستحق عنده العبد ان يدفع معه الذي استحلفه الى غير ذلك البلد وادعى أنه اشتراه هنالك منه فليس ذلك له ولا يلزمه أن يخرج معه وحسبه أن يأتي بما ذكرنا من الشهادة على الصفة ويضع قيمته ويخرج به الى حيث يطمع بثبوت حقه ممن اشتراه منه وكل من اعترفت بيده دابة أو عبد أو امه واستحقت فله وضع قيمتها بيد عدل ويخرج بها الى بلد البائع منه لتشهد له البينه على عينها ويختم الحاكم في رقبتها باسم من استحقها ويكتب له الى حاكم البلد الذي خرج اليه بما ثبت عنده ليثبت ما ادعاه ويأخذه له من البائع منه الثمن الذي دفع اليه إلا انه في الامة ان كان أمينا دفعت اليه وإلا فعليه أن يستأجر معها أمينا قال مالك ولم ازل أسمع أنه يطبع في أعناقهم فإن رجع بذلك الحيوان وقد أصابه عور أو كسر فهو له ضامن لأنه أصيب في يده والقيمة لمعترف المستحق له وكذلك سائر العروض ولا يضمن أن نقص سوق ذلك والا رده وأخذ القيمة التي وضع قال ابن القاسم إذا تداعى اثنان عبدا غائبا جازت الشهادة فيه على الصفة وكذلك سائر الحيوان والعروض يسع البينه في ذلك وان كان غائبا اذا وصفت ذلك وجليته وعرفته ويقضي بما شهدت به لمدعية وقال ابن كنابة انما يشهد على الغائب إن لم يكن بيد احد فأما إذا كان بيد أحد فلا يشهد الا على عينه ومن أدعى عبدا أنه سرق منه وأقام بينة فشهدت أنهم سمعوا أن عبد سرق له أو شهدوا له على انه عبده سرق منه ولم يكونوا عدولا وله بينة ببلد اخر فسأل وضع القيمه ليذهب به الى بينته ليشهد له عند قاضي ذلك البلد فليس له ذلك ان لم يأت بشاهد واحد عدل أو ببينة قاطعه على سماع ذلك ومن ادعى دابة أو عبدا بيد رجل وذكر أنه له بينة حاضرة أو قريبة وسأل أن يوقف ذلك له ليأتي ببينته فيشهد على عينه كان ذلك له فيما قرب من اليوم ونحوه وأقصاه ثلاثة أيام ولو كانت بينته بعيدة لم يكن ذلك إلا بشاهد عدل أو سماع بينة كما ذكرت لك لان في ايقافه للبينة البعيدة ضررا على المطلوب ولكنه يحلف المطلوب ويسلم اليه شيئه بغير كفيل ومن اقام شاهدا عدلا في عبد ادعاه ومات العبد قبل ان يحلف مع شاهده كانت مصيبته منه وكذلك لو كانا شاهدين فماتا قبل أن يعدلا وان شهدت له بينة على شيء اعترفه بيد غيره أنه له ولم يقولوا لا نعلمه باع ولا وهب ولا تصدق فانه يحلف ما باع ولا تصدق ولا وهب ويقضى له به هذا قول ابن القاسم وقال اشهب مثله ان مات الشهود قبل ان يقولوا ذلك او غابوا فلم يقدر عليهم ليسألوا عن ذلك فإن وجدوا سألوا فإن أبو أن يقولوا لا نعلم باع ولا وهب ولا تصدق فشهادتهم باطله وقد مضى في كتاب الشهادات حكم الشهادة في هذا وما كان مثله هل هو على البت أو على العلم واختلافهم في ذلك وقال مالك في رجل ابتاع أمة فادعت عنده الحرية وذكرت أن لها ببلدها من يعرفها ويشهد لها وادعت بلدا قريبا ورأى القاضي لما ادعته وجها بشهادة غير قاطعة أو شاهد واحد عدل كتب لها ايضا الى بلدها وان لم يكن إلا دعواها فقط لم يعرض لربها فيها ولم يوقفها وأن رأى ما يوجب توقيفها لما شهد به عنده من الشهادة غير القاطعة فمؤنتها كلها على المشتري الذي في بيده ولا يقربها حتى يكتب القاضي الى قاضي بلدها يكشف عن امرها فإن جاء من عنده بأمر يستوجب به ان يدفعها الى ذلك البلد فعل ولا يفعل ذلك إلا ان تقوم عنده بما يوجبه وإلا لم يعرض لصاحبها فيها ولا للبائع منه بدعواها وإن نزعت عن قولها بطلت دعواها إلا ان يكون نزوعها الخوف يعلم ولا يجوز لقوم شركاء لهم ديون عند غرماء أن يخرج كل واحد منهم بمقدار دينه الى غريم بعينه ولكن ليقتسموا ما كان على كل رجل قدر انصبائهم ولو كان لرجلين دين ببلد بعيد فدعى احدهما صاحبه الى الخروج معه الى قبضه فأبى وقال له اخرج ان شئت واقبض نصيبك ففعل لم يكن له ان يدخل معه فيما قبض وكذلك لو شح احدهما فقبض حصته وانظره الاخر بحصته ثم افلس الغريم لم يكن للمنظر ان يدخل فيما قبض صاحبه وهذا كله في شيء تفاصلا او تبارزا أو رجلين كانت بينهما ديون بوثيقة واحده ونحوذلك وأما الشريكان المتفاوضان فحكمهما ما قد مضى في كتاب الشركه ومن اقام بينة على عبد قد مات بيد رجل فلا شيء له عليه إلا أن تقول البينة إنه كان غاصبا له


باب جامع الاحكام والاقضية

قال مالك رحمه الله اذا قامت البينة لامرأة بوفاة زوجها فنكحت وبيع ماله ثم جاء الزوج حيا فهي زوجته ويفرق بينها وبين الذي تزوجها وتعتد منه عدة كاملة إن كان دخل بها ثلاثة قروء ثم ترجع الى زوجها قال وأما ماله فإن كان شهدوا بزور فله أخذ ماله حيث وجده أو ثمنه وأما إماؤه فمن كانت منهن عند من أولدها أخذ قيمتها وقيمة ولدها من ابيهم وإن كان الشهود شبه عليهم جاز بيع ما بيع من متاعه إلا أن يوجد شيء بعينه أو أمة لم تحمل فيأخذه بعد دفع من الثمن من استهلكه ويتبع بما دفع من الثمن من استهلكه وانا أقول أن الشهود إذا أقروا أنهم تعمدوا الزور ضمنوا كل ما دخل على المشهود بموته من نقص في مال من ثمن أو قيمة وإذا قامت دار ملكا بيد رجل مدة طويله متقادمة أقلها عشرة أعوام يتصرف فيها تصرف المالكين بالكراء والسكنى والهدم والبنيان ثم قام فيها قائم قد كان حاضرا يرى فعله ولا ينكره ببلد يمكنه الاستعداء عليه فيها والانتصار منه ولم يعترض في شيء من ذلك فلا مقال له ان كان أجنبيا ولا حق في شيء منها وهي لمن ثبتت حيازته لها وان كان وارثا في مثل هذه المدة حلف بالله ما كان سكوته وترك الانكار والتعرض للساكن الحائز الا ارفاقا وصلة لرحمه فإذا حلف بهذا قضى له بما استحق من حقه وقد قيل في الحيازة أقل من هذه المدة ولا يعمل به وليس بشيء الا فيما يهدم أو يبني وتغير تغيرا بينا عن حاله أو يفوت ببيع أو أمهار فإن مثل هذا يكفي فيه أقله على ما يراه ولا ينكره إلا ان يكون له عذرا واضح لسكوته وترك انكاره فيسمعه الحاكم منه ويجتهد فيه والحيازة بين الاقارب أطول والحد فيها اضطرب فيه الفقهاء من اهل المدينه وضرب الحدود في مثل هذا بغير اثر ليس من شيم أهل الفقه والنظر وحسب الحاكم والمفتي فيما لا نص فيه ولا اجماع ان يجتهد ولا يخرج عن اقاويل من مضى وعشرون سنة الى ثلاثين سنة غاية اليوم في حيازة الاقارب والشركاء في المواريث لكثرة تشاح أهل هذا الزمن وقلة تحاببهم لذوي أرحامهم ومن بنى أو غرس في أرض بينه وبين شريكه بغير اذنه أو كان غائبا فإنهما يقتسمان الارض فإن صار للباني ما بناه في حصته من الارض كان له بنيانه وكان عليه من الكراء بمقدار ما انتفع به نصيب شريكه وإن صار البنيان أو الغرس في نصيب شريكه خير بين أن يعطي له قيمة بنيانه منقوضا أو قيمة غرسة مقلوعا وبين ان يسلم اليه نقضه بنقله ويكون له من الكراء على الباني بقدر ما انتفع به من حصة شريكه الغائب وان بنى بمحضر شريكه لم يكن لشريكه كلام ولا قيام لأنه كالإذن ولا يمنع أحد يبنى في ماله وحقه ما أحب من حائط يعليه وبنيان يرفعه اضر ذلك بجاره في منع ضوء أو ريح أو لم يضر إلا ان يكون لجاره كوة يدخل اليه منها الضوء وهو إليها محتاج وألصق بها بنيانه فإنه يمنع من ذلك فإن عمل بإزاء كوة جاره في قدرها مثلها في حائطه ليتأدى اليه ما كان ينال من الكوة من الرفق بالضوء وغيره كان ذلك له ومن اراد أن يفتح على جاره كوة يشرف منها عليه ويرى ما في داره منعه الحاكم لأن فيها ضررا على الحرم ومنعا من الراحه والاستتار في الدار وغيرها ولا يمنع أن يحدث ما شاء من الكواء العالية للضوء التي لايطلع منها على ماش في قاعة الدار والبيوت ولا واقف فيها ومقدار ذلك ما يقف رجل على سرير ولا يشرف على احد وهذا كله استحسان واجتهاد في قطع الضرر قال ابن عبد الحكم عن مالك للرجل أن يرفع جداره ويمنع جاره الشمس والريح وليس له أن يفتح كوة في جدار يشرف منها على جاره والزقاق غير النافذ ليس لأحد أن يفتح فيه بابا غير ما قدم استحقاقه فيه من الابواب ولا أن يحدث فيه عسكرا وهو الذي يدعي عندنا التابوت والجناح ولا سقيفه فإن اذن بعضهم في ذلك وأبى بعضهم فإن كان الذين اذنوا في اخر الزقاق وممرهم الى منازلهم على الموضع المحدث فإذنهم جائز وان كان الزقاق شارعا نافذ مسلوكا للمارة لم يمنع أحد مما أراد فيه من احداث باب قابل باب جاره أو لم يقابله ومن احدث اندرا في موضع لم يكن يضر فيه بجاره في داره أو جنانه ضررا بينا منع منه وان كانت حزم الزرع وقشاقيره منعت الريح عن اندره لم يؤمر بازالتها إذا كانت في ارضه ويمنع الدباغون مما يحدثون من دباغهم لنتن ريح ذلك إذا شكى جيرانهم ضرر ذلك بهم ومن كان منهم قد استحق شيئا من ذلك بالقدم ثم زاد فيه ما يضر بجاره منع منه وكذلك دخان الحمامات والافران اذا أضر بالجيران ضررا بينا منع منه محدثه فإن تحيلوا في اخراج الدخان حتى لا يضر لارتفاعه عنهم كان ذلك لهم واما الحداد والكماد والعسال والضراب وما اشبه ذلك فإن ابن حبيب ذكر عن نفسه وعن اصحابه انهم كانوا لا يرون لمن استضر وتأذى بهم قياما ولا يوجبون عليهم من ذلك منعا وهذا معنى رواه مطرف عن مالك في ثمانية ابي زيد أنه سئل عن حداد يعمل عمله ليلا ونهارا بالمطارق طالبا لمعيشته أترى لجاره أن يمنعه من ذلك لتأذيه به قال لا أرى ذلك له ولا يمنعه من طلب معاشه في صناعة وهذا عندنا إذا لم يمنعه من نومه ولم يحل بمكمده بينه وبين راحته وان احدث قناة كنيف أو بئر كنيف قرب حائطه لم يمنع ذلك اذا واراه وغطاه وكذلك لو أحدث غرفة أو سقيفة لا تضر بالمار تحتها فإن شكاه جاره المحاذي له ضيق هوى الزقاق قسم الهوى بينهما نصفين وإذا كانت تدعدع الحائط وتحركه تضر بالجار منع من احداثها عن جاره واختلف مطرف واصبغ في حمام الابرحة وما ينضم إليها من العصافير وفي محايج النحل والدجاج والأوز تضر بالزروع والشجر وتؤذي الجيران فقال مطرف أرى أن يمنع أربابها من اتخاذها لأنه مما لا يستطاع رعيها وهي كالدابة الضارية والبقرة والناقة الضارية التي لا يستطاع الاحتراس منها فقال مالك إذا كانت كذلك فأرى أن يمنع صاحبها من حبسهعا وأن يؤمر ببيعها قال مطرف وليس ما وصفنا من الحمام والدجاج بمنزلة الماشية لأن الماشية يستطاع رعيها والاحتراس من ضررها وقال اصبغ النحل والحمام والدجاج والأوز كالماشية لا يمنع صاحبها من اتخاذها وعلى أهل القرية حفظ زروعهم وشجرهم قال وهكذا كان ابن القاسم يقول قال مالك وعلى ذلك الأمر عندنا في الماشية قال مالك ولو كان الزرع كثيرا منبسطا لا يطيق أهله حراسته فكان الحكم فيه واحدا ولا ينبغي لأحد أن يمنع جاره أن يغرز خشبة في جداره ولكنه لا يقضي عليه بذلك ان أبى منه قال مالك وقد كان ابن المطلب يقضي بذلك عندنا واختاره ابن حبيب ولم يختلف قول مالك وأصحابه أنه إذا أذن لجاره في ذلك المدة المعلومة فله قلع الخشب بعد انقضاء المدة قال مالك ومن أعار جاره موضع خشبه يغرزها في جداره ثم أغضبه فأراد أن ينزعها فليس ذلك له واما إن احتاج إلى ذلك الأمر نزل به فذلك له مثل أن يحتاج الى رفع حائطه والبنيان عليه لضرورة تضمه اليه فله أن يأمر ذلك الجار بنزع الخشب وأما إن اراد بيع الدار فقال انزع خشبتك فليس ذلك له وليس له اذا لم يعره الى مدة معلومة أن ينزع الخشب إلا الأمر ينزل به يحتاج الى بنيان الحائط ورفعه واذا كان بين رجلين جدار فانهدم فأراد أحدهما بنيانه مع صاحبه وامتنع الاخر في ذلك فعن مالك في ذلك روايتان احدهما أنه لا يجيز الذي ابى منهما على البنيان ويقال لطالب ذلك استر على نفسك وابن ان شئت وله أن يقسم معه عرض الحائط ويبني فيه لنفسه والرواية الاخرى أنه يؤمر بالبنيان مع شريكه ويجبر على ذلك قال ابن عبد الحكم وذلك أحب الينا واذا كان لرجل ممر طريق في ارض جاره الى مال له فأراد صاحب الارض أن يحول ذلك الطريق الى موضع اخر من تلك الارض ويغرس موضع الطريق فليس ذلك له الا بإذن الذي له الممر وسواء كان في ذلك عليه ضرر أو لم يكن إلا ان يكون بين الممرين قدر الذراع او نحوه مما لا مضرة فيه على المار الى ماله فلا يمنع صاحب الارض من ذلك ويجبر عليه ان ابى عنه ذكره ابن عبد الحكم عنه ولو اراد صاحب الارض ان يغرس أرضه ويحظر عليها ويجعل لصاحب الممر بابا يدخل عليه الى ماله فليس ذلك له الا برضى صاحب الممر واذا كان كرم أو جنان بين شريكين فأراد احدهما أن يحظر عليه ويعمل ذلك معه شريكه لم يجبر الشريك على ذلك إن ابى منه واذا انفلتت دابة نهارا او ليلا فوطئت على رجل نائم فجرحته أو كسرته أو قتلته لم يكن على صاحبها شيء وجرحها جبار هدر وكذلك ما افسدت المواشي بالليل والنهار من الاموال والثياب والأمتعة ما عدى الزروع والكروم والاجنة فإن ما أفسدت الدواب والمواشي من ذلك بالليل خاصة دون النهار فعلى ربها ضمانه بالغا ما بلغ على الرجاء والخوف وان كان اكثرمن قيمة الدابة والماشية وهذا إذا كانت الدابة دون قائد أو راكب أو سائق وسيأتي حكمها في ذلك وحكم ما افسدت المواشي من الزروع والكروم بأوعب من هذا في موضعه من هذا الكتاب ان شاء الله ومن كانت له دابة ضارية أو ناقة أو بقرة ضارية أو كلب عقور لا يستطيع على حبس الدواب عن الزروع والكروم ولا الكلب عن الاذى فتقدم اليه في ذلك فلم يبع الدابة ولا ذبح البقرة ولا باعها ولا عقر الكلب ضمن ما جنت بالليل والنهار ولا حريم للبئر إلا ما اضر ببئر جاره في قطع مائها أو نقصه وليس لذلك حد لاختلاف الارضين في الصلابه والرضاوة فإن احدث رجل بئرا انقطع من اجلها ماء بئر جاره او نقص ماؤها نقصانا بينا يعلم ان ذلك من قبل ما أحدث عليه جاره أمر المحدث بردم البئر وكذلك لو احدث كنيفا بقرب البئر لم يمنع اذا لم يضر ببئر جاره فإن اضر بها في تغيير شيء منها منع وردمت الحفرة واذا اشتد الهول في البحر وطرح من المركب ما فيه من المتاع والطعام او غيره رجاء النجاة فهو بين جميع من له في المركب شيء بالحصص وسواء طرح ذلك بإذن ربه أو بغير اذنه يفض ما رمى على ما بقي يكون صاحبه شريكا لمن سلم له شيء في ذلك الشيء بحسابه يوم اشترى المتاع وقد اختلف في ذلك قول مالك على ثلاثة اقوال احدها انهم يشتركون في المتاع كله بالقيمة حين الغرق والثاني انهم يشتركون فيه بالقيمة حين يحمل في المركب والثالث انهم يشتركون فيه بالثمن الذي اشترى به كل واحد منهم اذا كان ذلك في مكان واحد ومن ادعى في ذلك مالا يشبه لم يصدق وليس على الاحرار شيء والنواية كالاحرار لاشيء عليهم وكذلك رقيق القنية واختلف في الرقيق الذي للتجارة فقيل هم كالمتاع وهو تحصيل المذهب وقيل لهم عليهم شيء وهو قول أشهب وكذلك اختلف في العين فقيل لاشيء في العين قليلا كان أو كثيرا وقيل إن كان قليلا فلا يحسب عليه شيء اذا كان كالنفقة وشبهها وكذلك كل ما قصد به للنفقه في الحج وإن كان المال كثيرا أو كان لتجارة حسب عليه ما رمى كسائر المتاع السالم واختلف في جرم المركب فالمشهور عن مالك وهو قول أكثر اصحابه انه لاشيء على جرم المركب وذكر القاضي اسماعيل ان الهوربي روى عن مالك جرم المركب يدخل فيما يرمي وفيما يسلم من المتاع وذهب مالك وجمهوراصحابه الى ان كل ما اشترى للقنية من رقيق أو ثياب أو حلي أو متاع أو سلاح أو مصحف أوغير ذلك من كل ما يشترى للقنية ولم يكن للتجارة فلا يحسب شيء منه فيما يرمى ولا شيء عليه كما أن المصيبة من ربة خاصة وحده ولو رمي شيء منه لا يدخل على شيء من امتعة التجار ولا يدخل التجار في شيء منه اذا رموا من امتعتهم شيئا وخالفهم في ذلك محمد بن عبدالله بن عبدالحكم فقال القنية وغير القنية في ذلك سواء ويدخل التجار عليهم في ذلك وهم على التجار لأن العلة في ذلك سبب التجارة ومال الى هذا القول جماعة من اصحابنا المتأخرين وهو أصح في النظرإن شاء الله وإذا اصطدم مركبان وانكسر احدهما فلا ضمان على الاخر بخلاف الفرسين المصطدمين ولا ضمان على صاحب السفينه ولا على النواتية في شيء من ذلك الاصطدام إلا أن تقوم بينة على تعسفهم وتعديتهم وحملهم على الغرر البين فيضمنون وينبغي ان يتولى إملاء الدين الذي هو عليه وان أمله الذي له الحق بحضرته ورضاه أو أمله غيرهما بحضرتهما ورضاهما جاز واجرة الكاتب عليهما جميعا ولو كان الحق لجماعة وسهامهم فيه مختلفة فأجرة الكاتب بينهم بالسوية واذا كان حائط بين اثنين فليس لأحدهما أن يتصرف فيه الا بإذن شريكه وكذلك كل مال مشترك وإذا انهدم الحائط المشترك وكان حاجزا وسترة بين الدارين فأراد احدهما بناءه وأبى الآخر ففيها لمالك قولان احدهما أنه يجبر الذي ابى من البنيان على بنيانه مع شريكه والاخر أنه لايجبر عليه ولكن يقتسمان عرصة الحائط ونقضه ثم يبني من شاء منهما لنفسه وهذا هو المعمول به عندنا ومن أفتى أو قضى بالوجه الاول فلا حرج بين رجلين دارا مشاعة بينهما ولاحدهما الى جانبها دار له وحده فأراد أن يفتح من الدار التي بينهما الى داره بابا لداره فلشريكه أن يمنعه إن شاء لأن الحائط الذي يفتح فيه الباب بينهما ليس له ولو فتح الباب في حائط داره التي له وحده ليدخل منها الى الدار المشتركة كان ذلك له ذكره ابن المواز وإن كانت بئر بين اثنين فغارت وانهدمت فاصلاحها عليهما جميعا فإن أراد أحدهما اصلاحها وأبى الاخر فلمالك أيضا قولان على ما ذكرنا في الحائط المشترك بين اثنين فإن أنفق احدهما فيها قبل ذلك شيئا انتفع فيه ومن زرع أو غرس على غير ما يملكه لم يقض له على جاره أن يصرف اليه من الماء ما فضل عن شربه وانما الذي يقضي له بذلك رجل غرس أو زرع على بئر له أو عين فانهارت البئر ونضب ماء العين وله جار في بئره ماء فضل عنه عن شربه فهو الذي يقضي على له جاره ويجيز أن يصرف اليه من الماء ما فضل عن شربه بلا ثمن حتى يصلح بئره لئلا يهلك زرعه لقول رسول الله صلى الله عليه وسلم لايمنع نقع بئر وقد روي عن مالك أن ذلك له بثمنه لانتفاعه بمال غيره دون إذنه وأما قوله صلى الله عليه وسلم لايمنع فضل الماء ليمنع به الكلأ فذلك عند مالك واصحابه في اخرجه الامام احمد في مسند اخرجه الامام احمد في مسنده كما اخرجه في روايات مختلفه في الاحاديث القوم يحفرون البئر في الصحراء أو القفار ليسقوا منها مواشيهم فليس لهم بعد سقي مواشيهم أن يمنعوا أحدا ممن يرعى في ذلك الموضع معهم من سقى ماشيته بما فضل عن ري مواشيهم ويقضي عليهم أن يبذلوا فضل ذلك للناس عامة يشتركون فيه وانما لهم لسبقهم الى حفر البئر فضل التقدمة لا غير فهذا معنى لا يمنع فضل الماء ليمنع به الكلأ يريد انهم لو منعوا الماء لامتنع من رعي الكلأ الذي فيه الناس شركاء وليس للبئر المحفورة في الفلوات حريم محدود محصور ومن سبق الى ماء بئر فهو أحق به حتى يأخذ منه كفايته فإذا استغنى عنه كان الفضل لمن بعده ولا يحل له منع فضله وكذلك الحشيش والحطب وسائر المباحات وقال بعض اصحاب مالك ورواه عنه في ماء بئر الدار في الحاضرة انه كبئر الزرع إذا غاض ماء بئر جاره لم يمنعه وتحصيل مذهبه أن له منعه وأن معنى الحديث في أبار الماشيه في الفلوات خاصة وما استخرج من ماء بئر الى عين جاريه او ساقية فلا يملك الا بإذن ربه وللرجل عند مالك ان يبيع كلأ أرضه فأما كلأ البئر الري فليس لاحد بيعه ولا ملكه ومن احيا أرضا ميتة لم يتقدم عليها ملك لمسلم ولا لذمي فهي له وليس لاحد احياء أرض ميتة بقرب الامصار والعمران الا بإذن السلطان فإذا كانت متباعده عن المصر والقرى كانت لكل من احياها بإذن الامام وبغير إذنه وأما رب الارض فهو الذي حفر العيون وشق الانهار وغرس الثمار ونحو ذلك من التأثير فليس من عليها حائطا أو حمى مرعاها بمحيي لها وكل ما جرى عليها من الارضين ملك لاحد احياؤه بغير اذن مالكه وان احيا أرضا لرجل قد تركها حتى عادت الى الخراب الاول فهي لمن احياها ثانية وأهل الذمة والمسلمون في احياء موات الارض سواء ولا سبيل الى أرض العرب لدخول ذمي فيها لنص رسول الله صلى الله عليه وسلم عن اجتماع دينين بها وكل حكم بين مسلم وكافر فحكم الإسلام حكمه لا غير وإذا تحاكم الذميان الى حاكم الإسلام ورضيا بحكمه فهو مخير في الحكم بينهما أو الإعراض عنهما والاختياران يحكم بينهما ولو رضي احدهما بحكمه وأبى الاخر حكم بينهما ان كان من باب التظالم وضع الظلم لأن ذلك له في الذمة والعهد وقد قيل لا يحكم بينهم في شيء من احكامهم الا برضى أساقفتهم بذلك فإن ردهم اساقفتهم الى حكم الاسلام حكم بينهم ان شاء وقد قال مالك رحمه الله لأرى أن يحكم بينهم بشيء من معاملتهم ويردهم الى اهل دينهم والاولى عندي وهو تحصيل مذهبه اذا رضيا جميعا بحكمه أن يحكم بينهما ولا يلتفت الى اساقفتهم إن شاء الحكم بينهم وكل رحبة يرتفق الناس بها لم يكن لاحد ان يحظر عليها ممن يشرع بابه اليها ومن كان على ارضه طريق لم يكن له قطعها ولا المنع من سلوكها ولا أن يجعل عليها بابا إلا بإذن السالكين عليها لاستحقاقهم الطريق قديما ومن لم يكن له رسم في جري ماء في حائط جاره يجبر جاره على أن يجري عليها مائة وان كان له في ذلك رسم حمل عليه ولأرباب السداد أن يمنعوا من سوق الخشب في النهر ان أضر ذلك بهم فإن لم يضر لم يكن لهم منعه ومن كان له سيل ماء على سطح جل وانهدم فاصلاح السطح على ربه وليس على صاحب السيل شيء من نفقته ومن كان له شرب في بستان رجل فاحتاجت ساقيته أو نهره الى تنقية فتنقية ذلك على صاحب الملك والشرب جميعا واذا كان لرجل سفل ولاخر علو فانهدما فعلى صاحب السفل بناؤه وتسقيفه يجبر على ذلك ان امتنع منه فإن امتنع لعيب او لعذر جاز لصاحب العلو أن يبني السفل من ماله ثم يمنعه الانتفاع به حتى يرد عليه نفقته ومن أرسل نارا في ارضه فاحترقت جيرانه نظر فإن كان يعلم أن ارساله اياها غير متعد الى جاره وانما كان ذلك لتحاملها أو تحامل الريح بها فلا ضمان عليه وان كان معلوما ان ارساله اياها لا يسلم من ذلك جاره في الاغلب ضمن ما اتلف من الاموال في ماله وان تلفت بذلك نفس فيها دية كانت على عاقلته والماء في ذلك عند ابن القاسم كالنار ولا تجوز التفرقه بين الام وولدها مسلمة كانت أو كافرة ما دام صغيرا لا يقوم باصلاح نفسه وحد ذلك سبعة أعوام او نحوها وكذلك لو جاءت به من دار الحرب وان كانا لا يتوارثان بذلك النسب ويكره شراء الطفل من المستأمن الحربي ومن الذمي اذا كان على التفرقه ولما لم يكن للرجل ان فرق بين أمته وولدها في البيع بأي وجه ملكها فكذلك إذا كانا عند رجلين جبرا على الجمع بينهما ولما لم ينفذ بيعه لم تنفذ هبته في احدهما الا على الجمع بينهما والورثة لا يقتسمونها ولكن يباعان من يجمعهما في الملك واذا وقع البيع في حدهما لم يفسخ ان اشترى المشتري الاخر منهما وجمع بينهما والا فسخ البيع ولم يتم وإذا أثفر الولد واستغنى عن أمه جازت التفرقة بينهما ولا حرج في التفرقة بين الاب وابنه وسائر ذوى رحمه وانما جاء الحديث في الام وحدها واذا حكم المتنازعان بينهما حكما رضيا به فلما حكم رضي احدهما بحكمه وسخط الاخر لزمه حكمه اذا حكم حكما بينا يجوز بين الناس وسواء وافق حكم قاضي البلد او خالفه مالم يخرج حكمه عن اجماع اهل العلم وبالله التوفيق ومن أتاه غريمه ببعض حقه فأبى أن يأخذه أجبر على قبض ما اتى به في قول ابن القاسم وقال أشهب لا يجبر الا ان يكون عديما وان كان غنيا اجبر على ان يوفي رب المال حقه كله وبالله التوفيق وصلى الله على محمد خاتم النبين وإمام المرسلين وسلم تسليما بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما


كتاب أدب القاضي

لم يختلف العلماء بالمدينة وغيرها فيما علمت أنه لا ينبغي أن يتولى القضاء إلا الموثوق به في دينه وصلاحه وفهمه وعلمه وشرطوا أن يكون عالما بالسنة والآثار وأحكام القرآن ووجوه الفقه واختلاف العلماء وقد قال مالك رحمه الله حتى يكون عالما بما مضى من اختلاف أصحاب رسول الله صلى الله عليه وسلم وأئمة التابعين بالمدينة وقال عبد الملك بن عبد العزيز بن أبي سلمة وغيره لا يكون صاحب رأي ليس له علم بالسنة والآثار ولا صاحب حديث ليس له علم بالفقه قال ولا ينبغي أن يفتي وينصب نفسه للفتوى إلا من كان هكذا إلا أن يفتي رجل رجلا بشيء قد سمعه ولا يجوز أن يلي القضاء أصم ولا أعمى وينبغي أن يكون ذا يقظة وتفطن لأمور الناس وشرورهم صلبا يلي الحق غير خائف للوم لائم مستشيرا فيما يشكل عليه لذوي العلم والدين مستثبتا غير عجل ويعلم مع هذا أنه قد ابتلى بأمر عظيم فليدم الاحتراس من الناس ويتحفظ من بطانته وأهله وخاصته وفي قول رسول الله صلى الله عليه وسلم لا يقضي القاضي بين اثنين وهو غضبان دليل على أنه لا يقضي في حال تضيق فيها نفسه وينشغل باله وينقسم قلبه ولا يقضي حاقنا ولا جائعا ولا شابعا وينبغي له أن يجتنب في مجلسه الضحك جهرة ويظهر من نفسه ما يخيف به الظالم ويأمن المظلوم ويعدل بين الخصمين في مجلسهما وفي النظر إليهما وفي الاستماع منهما ولا ينبغي له أن يرفع صوته على أحدهما في غير ريبة أكثر من خصمه ولا يطلق وجهه إلى أحدهما ولا ينبغي للقاضي أن يضيف أحد الخصمين دون صاحبه ولا يقبل هدية إلا ممن كان بهديها إليه قبل ولايته ومن أهله وقرابته فإن خاصم أحدهما عنده لم يقبل منه شيئا يهديه إليه مدة خصومته عنده ولا يبيع ولا يشتري في مجلس القضاء ولو تناول له ذلك في غير مجلسه غيره لكان أولى ولا يشاور أحدا في مجلسه ولا يظهر أصحابه على مسائله ويبحث عن أحوال الشهود بنفسه ولا ينبغي له أن يطيل الجلوس لئلا يقطعه ذلك من استيفاء حجج الخصوم ويقضي القاضي في كل الأيام إلا أنه يستحب له أن لا يقضي في يوم الفطر والأضحى وأيام منى لأنها أيام أكل وشرب إلا أن يشرع أحد في سفر يؤذي بذلك صاحب دينه فيمنع من ذلك ويمنع من استطالة احد الخصمين على صاحبه ويحفظ الحاكم لسانه عن أذى العامة فإنما يحكم فيما شجر بينهم وهو فيما بعد واحد منهم ولا يعجل الخصوم عن حججهم بالتخويف الا من استرابه وخشي تلصصه عليه واذا تقدم اليه الخصمان واجلسهما بين يديه سألهما مالكا وايكما الطالب فيبدأ به فإذا استوفى حجته قال للمطلوب هات حجتك ولا بأس أن يقوم بحجة من ضعف منهما عن تمام ما ابتدأ به من كلامه ولا يقضي حتى يقول لمن يقضى عليه هل بقيت لك حجة ثم يوجه القضاء عليه بعد الاستقصاء في ذلك وفي التأجيل ولا ينبغي له أن يلقن شاهدا وليدعه حتى يؤدي ما عنده إلا أن يراه عاجزا عن الابانه عن نفسه وإذا بان لدد احد الخصمين نهاه وتقدم اليه فإن لم ينته أدبه والهجر في تأديب مثله اولى وإذا كثر اذى بعض الخصوم للحاكم للتظلم منه والتناول له فله أن يؤدبه على ذلك والصفح أفضل إلا أن يكون في أدبه زجر لغيره وينبغي للقاضي أن يتخير كاتبا من أهل العفاف والصلاح والفهم جائز الشهادة ثم يعقده حيث يرى ما يكتب وما يصنع وقال مالك ولا أرى أن يستكتب ذميا لأن الكاتب قد يستشار ولا يستشار كافر في امر المسلمين ويكتب لخصومه وما يكون بينهما من الشهادة والإقرار والإنكار في صحيفة ثم يطويها ويختم عليها بخاتمه ويكتب عليها هذه خصومة فلان ويؤرخ المقالات بالأيام والشهور وإن قبل شهادة على رجل بغير محضره فلا بأس إذا كان مشهور العين لا يشتبه بمثله من أهل عصره وأحب إلي أن لا يكون ذلك إلا بمحضره إلا فيما لا يحتاج فيه إلى عينه فإذا حضر المشهود عليه قرأ عليه ما يشهد به الشهود وأنسخه أسماءهم وأنسابهم ليتعرفهم في شهادتهم عليه إن أراد ردها والدفع فيها وفي أحوالهم أن كان عنده ما يجرحهم به ويبطل شهادتهم عليه ولو شهد رجلان على حاكم بقضية وهو ينكرها جازت شهادتهما على ذلك ومن ادعى عند القاضي أنه قضى له بشيء وهو لا يذكر ذلك وسأله إحضار بينة تشهد له بما ذكر فعن مالك وأصحابه في ذلك روايتان إحداهما أنه يسمع من البينة والأخرى أنه لا يلتفت إليها وقول من قال لا يجيبه إلى ذلك ولا يسمع من البينة أولى عندي لأنها تشهد عنده على أنه كان منه ما لم يعلمه من نفسه ومن قال إنه يسمع من بينته ولا يلتفت إلى نسيانه اجراه مجرى الأخبار والله أعلم والمسجد أعدل المجالس له لأنه لا يحجب فيه ولو قعد في المسجد وقتا وفي داره وقتا لتصل إليه الحائض والذمي كان حسنا ويجعل للنساء يوما يفردهن بالحكم فيه دون الرجال ويكون أعوانه عليهن صالحوا خصيان والشيوخ ولو كان في يوم النساء عجائز صالحات يثبتنه في بعض ما يريد من النساء كان حسنا ولا يقدم رجلا جاء قبله رجل ولو قدم الغرباء والمسافرين لما يراه كان حسنا وعليه التثبت في أحكامه وترك العجلة في انفاذ قضائه إذا أشكل عليه شيء أو استرابه ويضرب الأجل ليتمكن الخصم من حجته والدفع عن نفسه ولا يحل له أن يبطل من قد بان أمره وصحت قصته فربما فاجأه الموت ظالما له والأحكام إنما تكون بين المدعي والمدعى عليه حيث المدعى عليه والحاكم إلا أن يلقى المدعي المدعى عليه بمصر من الأمصار فإنما يخاصمه حيث لقيه وقال أصبغ وغيره ليس للحاكم أن يحكم إلا فيما فوض إليه السلطان الأكبر فإن فعل لم يجز حكمه فيه وهو إذ ذاك كمن حكم بغير تسجيل له على الحكم وكذلك قال ابن الماجشون ومظرف ويحيى بن يحيى وابن عبد الحكم وغيرهم وهو المعمول به وليس له أن يستخلف وهو حاضر ولا مريض إلا أن يجعل ذلك إليه الإمام وله إذا أراد سفرا أن يستخلف فيما بعد من أعماله من يجمع له أهل الفضل على ثقته ولا أحب أن يصير إليه تعديل بينة ولا إنفاذ حكم حتى يراجعه فيه ليتولى النظر فيه بنفسه فخطأه وجوره أقل خوفا عليه من جور أتباعه لأنه قد يتوب في نفسه ويرد المظالم ولا يمكن ذلك فيما جهل من أعوانه وأتباعه وهو شريكهم في دار العاجلة وعظيم الإثم في الآجلة وقد أجمع العلماء أنه ليس له أن يولي أحدا بعد موته ولا يوصي بذلك ولا بعد عزله ويجوز للقاضي العمل بما يرد عليه من كتاب قاضي إليه إذا شهدت على كتابه بينة شاهدان فصاعدا وسواء أتوا به مختوما أو منشورا إذا شهدوا على ما فيه من القضيه على ما اشهدهم به من حكمه وقد قيل انه تقبل الشهاده على الشهاده على خطه دون لفظه ولو كانوا جماعة وكان الكتاب بيد احدهم جازت شهادتهم اذا عرفوا ختمه ولم يرتابوا في شيء منه وليس موت القاضي الكاتب ولا المكتوب اليه بضائر في كتاب القضية المكتوب بها وحسب المكتوب اليه بشهادة من أورد الكتاب عليه لا بالميت المخاطب له ولو كان المكتوب اليه هو الميت كان من قام مقامه واستخلف مكانه يعمل من ذلك بما كان الميت يعمل ولا ينبغي لقاضي أن يتعقب أحكام غيره من القضاة قبله الا ان يكون معروفا جوره فيجوز تعقب ظاهر أحكامه وباطنها لانه قد يحسن ظاهرها واما احكام العدل فلا يعرض لها ولو كان ذلك لم ينفذ لاحد قضاء ولا يسجل مخلف القاضي ما ثبت عنده فإن فعل لم يجز تسجيله الا أن يجيزه القاضي الذي استخلفه فإن كان في سجل القاضي أن يستخلفه كان تسجيل مخلفه كتسجيله وكان حكمه حينئذ كحكم قاضيين استقضاهما الامام واذا علم الحاكم على كتاب ودفعه الى صاحبه ثم رده صاحبه اليه جاز أن يحكم بما فيه إن عرف خاتمه وعلامته وليتحفظ ها هنا مما حدث في الناس من الشر والحيل ولا يجوز للحاكم أن يحكم بعلمه في حد ولا في حق من الحقوق ولا في شيء قد كان شهد عليه مع غيره ويحكم بشهادة غيره في ذلك مع يمين الطالب ان كان مالا والا رفع ذلك الى الامام وكان شاهدا بما عنده مع الشاهد الاخر ولو اطلع على حد من حدود الله لم يقمه بما رآه حتى يشهد عنده فيه من يقام الحد به عدول يشهدون على إقرار المقر عنده أو على ما سمعوا من المقالات والدعاوى فيحكم بشهادتهم ولا يحكم بعلمه هذا تحصيل مذهب مالك وقد بينا الحجة في هذا المعنى في كتاب التمهيد وقالت طائفة من أهل المدينه منهم عبد الملك وأبوه عبد العزيز بن ابي سلمة ما أقر به المقر عند القاضي في مجلس حكمه أنفذ الحكم به قالوا له ذلك كما له عند الجميع أن يقضي في عدالة الشهود بعلمه ويكف عن الحكم بما علم من باطن الجرحة ولا يلتفت الى ما شهد به عنده من العداله الظاهره واذا حكم الحاكم بحكم ثم انكر أنه حكم به وشهد شاهدان عليه بحكمه قبلت شهادتهما وثبت الحكم ولم يبطل بإنكاره واذا ذكر الحاكم أنه حكم بأمر من الامور وأنكر ذلك المحكوم عليه لم يقبل قول الحاكم الا ببينة تشهد على حكمه واذا اعترف القاضي بقضية جور تعمدها في مال اتلفه على أحد ضمنه وإن كان في دم افيد منه وللحاكم أن يحبس من وجب عليه الحبس والحبس واجب في الحقوق كلها ما كان منها على معاوضة مال أو غير مال ولا حبس على معسر ومن ثبتت عسرته وجبت نظرته وليس للحبس حد محدود وينبغي للحاكم أن ينظر في امر المحبوسين ولا يهمل أمرهم فمن يعلم منه لدد تمادى في حبسه ومن علم إعساره أطلقه وأنظره ولا يجوز له أن يقضي لأبيه ولا لابنه ولا لمن لا تجوز شهادته له والذي ينبغي له أن يقضي به ولا أن يتعداه ما في كتاب الله عز وجل فإن لم يجد ففي ما أحكمته سنة رسول الله صلى الله عليه وسلم فإن لم يجد ففي ما أحكمته سنة رسول الله صلى الله عليه وسلم فإن لم يجد فيها نظر فيما جاء عن اصحابه رضي الله عنهم فإن كانوا قد اختلفوا تخير من اقاويلهم أحسنها وأشبهها بالكتاب والسنة وكذلك يفعل بأقاويل العلماء بعدهم وليس له أن يخالفهم ويبتدع شيئا من رأيه فإن لم يجد اجتهد رأيه واستخارالله وأنعم النظر فإن أشكل عليه الامر شاور من يثق بفقهه ودينه من اهل العلم ثم نظر الى احسن اقاويلهم وأشبهها بالحق فقضى به فإن رأى خلاف رأيهم أحسن وأشبه بالحق عنده قضى به ولا يبطل من قضاء نفسه الا ما يبطل من قضاء غيره قبله وذلك ما خالف الكتاب والسنه او الاجماع فإن لم يكن ذلك أمضاه وقضى في المستأنف بما يراه بعد الا ان يكون قضى بتقليد بعض الفقهاء ثم رأى الصواب في غيره من اقاويل العلماء فإن بان له ذلك نقض قضاءه بالتقليد وقضى بما يراه مجتهدا بعد وهذا وما كان مثله إنما ينقضه من قضاء نفسه لا من قضاء من قبله واما قضاء غيره فعلى ما قدمنا ذكره وقال ابن القاسم للقاضي ان يفسخ أقضيته التي يرى غيرها ما لم يعزل فإن عزل ثم ولي لم يكن له فسخ شيء مما كان قضى به الا ما يكون له من فسخ قضاء غيره وإن شهد عنده شهود على رجل فلم يعرفهم واعترف المشهود عليهم بعدالتهم قضى بهم عليه وانفذ قضاءه اذا لم يكذبهم ولا يقضي بهم على غيره الا ان يعرف عدالتهم ولا ينبغي له ان يعنت الشهود فإنه ربما أبهت الشاهد وخلط عليه واذا اتهم القاضي الشهود جاز له ان يفرقهم في الشهادة ولا يرد من أقضيه وولات المياه والمناهل إلا ما كان جورا وخطأ بينا وكذلك اذا حكم الرجلان بينهما رجلا فسمع من بينهما وحكم بينهما لزمهما ولم يرد من حكمه الا ما كان خطأ بينا وسواء كان ذلك موافقا لحكم حاكم بلدهم او مخالفا له وليس كذلك اذا رضيا بشهادة رجل بينهما لأن لكل واحد منهما أن ينزع عن ذلك إن اتهمه في شهادته قال مالك واذا تظلم من قاض بعد عزله وادعى عليه الجور في قضائه لم ينبغ لمن بعده أن ينظر في ذلك الا ان يؤتي بكتاب فيه جور بين فينظر فيه وينقضه وليس عليه كشف أحكام من قبله ولا التعقب عليه وقال محمد بن مسلمه يمضي حكم الحاكم قبله ما لم يخالف كتابا او سنة او تأويلا مجتمعا عليه منهما وقال عبدالملك مثله وزاد أقضي بخلاف السنة المشهوره وان كان بعض الاختلاف نقض قضاؤه مثل القضاء لذوي الارحام بالميراث والشفعه للجار وشهادة أهل الذمة ولم يفعل ذلك غير عبدالملك قبل والله اعلم بسم الله الرحمن الرحيم


باب من يجوز عتقه وينفذ في ذلك فعله ومن لايجوز ذلك منه ويرد خصلة فيه

لايجوز عتق المكره ولا طلاقه ولا عتق السفيه المولى عليه ولا غير البالغ إلا لأمهات أولادهم وأما السكران فيقع عتقه وطلاقه وتجوز وصية المولى عليه بالعتق بعد وفاته و لا تجوز عتاقة في حياته ولا يجوز عتق المديان وعليه من الدين ما يستغرق ملكه الا بإذن أرباب غرمائه فإن أعتق بغير اذنهم كانوا بالخيار في إجازة عتقه ورده فإن ردوا عتقه وثاب له مال والعبد في يده قضى دينه ونفذ عتق العبد كذلك لو باعه الحاكم في الدين فلم يقتسم الغرماء ماله حتى طرأ له مال فإنه يقضي دينه من ذلك وينفذ عتق العبد ويرد البيع ولا ينبغي لمن رد الغرماء عتق إمائه أن يطأهن لما يجوز من حدوث مال له يوجب عتقهن ومن لم يجز الغرماء ما اعتقه من العبيد ومات فميراثه لسيده وليس لورثته الاحرار منه شيء ولو اعتق عبيده وهو موسر ثم افلس لم يرد عتقه وكذلك لو اعتقهم وهو مفلس ثم أيسر لم يرد عتقه ومن اعتق عبدا لا مال له غيره وعليه دين لا يحيط بقيمته بيع منه بقدر دينه وأعتق ما فضل عن دينه ولا يجوز للمرأة ذات الزوج عتق عبد يجاوز ثلثها إلا بإذن زوجها وعتقها لعبدها لا مال لها غيره مردود كله ثلثه وجميعه هذا الاشهر في المذهب وقد روي عن مالك وقالت طائفة من اصحابه إنه ينفذ من ذلك الثلث ومن أهل المدينه من يقول إن فعلها جائز في مالها كله اذا كانت صحيحه كالرجل سواء ولا اعتراض لزوجها فيما لا يملكه من مالها لانه لايحل له شيء منه الا عن طيب نفس منها ولا تجوز عتاقة العبد بغير اذن سيده فإن فعل فسيده بالخيار في إجازة عتقه ورده فإن أجاز ذلك كان له الولاء دون العبد وأن لم يعلم السيد بعتقه حتى اعتق العبد كان الولاء للعبد دون السيد ومن وهب عبدا لولده الصغير ثم أعتقه لم ينفذ عتقه فيه الا ان يكون موسرا فيعطى الولد قيمة العبد وينفذ العتق وإلا فلا وقد قيل إن ذلك رجوع منه فيما وهب من العبد وليس عليه شيء وهذا في الموضع الذي يجوز له الرجوع في هبته ومن اعتق عبدا اشتراه شراء فاسدا مضى عتقه ورجع البائع بقيمته وكذلك عند مالك لو ابتاع العبد نفسه بيعا فاسدا نفذ عتقه وعليه قيمة رقبته ومن أعتق ذا بطن أمته خرج حرا حين تلده إن بيعت في دينه قبل ذلك حاملا نفذ بيعها ورق الولد وإن ولد قبل البيع كان حرا ومن وهب أمته لرجل وما في بطنها لآخر فأعتقها الذي وهبت له كان عتقها موقوفا حتى تضع حملها ولو وهب حملها ثم أعتقها هو عتقت وتبعها حملها في الحرية وبطلت الهبة لانها لم تقبض حتى فات العتق


باب عتق الشريك وتبعيض العتق

من كان له نصيب من عبد بينه وبين آخر فاعتق نصيبه منه نظر فإن كان المعتق معسرا نفذ عتق ما أعتق منه وليس عليه غير ذلك وبقي نصيب صاحبه رقيقا كثيرا كان أو قليلا ولا سعاية على العبد الذي لم يعتق حصته منه ويخدم نفسه بقدر ماله في نفسه من العتق وتكون مؤنته في ذلك على نفسه ويخدم من له الرق بقدر ماله من الرق وتكون مؤنته في ذلك عليه وإن مات العبد عن مال كان ماله لمن بقي له فيه من الرق ولو كان جزءا من مائة جزء ولا شيء في ذلك لمعتقه ولا لولد حر لو كان له وحكم المعتق بعضه في طلاقه وحدوده شهادته حكم العبد ولو قتل كانت قيمته لسيده وإن جنيت عليه جناية فالإرش كله لسيده وقد قيل ان الارش بينه وبين سيده على قدر حريته ورقه وكلاهما قول مالك وليس لسيده أن ينزع ماله ولا ان يجبره على النكاح وإن كان للمعتق من المال ما يسع قيمة سائرة قوم عليه قيمة عدل ثم يعتق سائره بالقيمة وإنما يعتق عند مالك بالحكم ومن أهل المدينه من يعتقه كله على الموس ساعة أعتق نصيبه منه ويضمن نصيب شريكه وقد روي ذلك عن مالك أيضا ولكن الأول تحصيل مذهبه وعليه أكثر اصحابه ولو مات العبد فالمشهور من مذهب مالك قبل التقويم مات عبدا ولم يلزم المعتق منه حصة شيء لشريكه وكان ميراثه أجمع للذي لم يعتق حصته منه دون المعتق ولو مات المعتق لم يلزم ثلثه شيء لأن المال قد انتقل الى ورثته ولو كانت أمة فلم يقوم عليه فيما بقي فيها من الرق حتى اتت بولد قوم عليه نصيب من شركه فيها مع الولد ولو شاء شريك المعتق قبل التقويم أن يعتق حصته منه كان ذلك له اذا كان عتقه ناجزا وكان الولاء بينهما على قدر حصصهما وليس له ان كان شريكه موسرا أن يعتق حصته منه الى اجل ولاأن يكاتبه في ذلك ولا يدبره ولو كان معسرا جاز ذلك كله ولو جهل أن القيمة تجب على المعتق الاول اذا كان موسرا حتى باع الشريك حصته فالبيع مردود ولو اعتق احد الشريكين نصيبه من العبد عتقا بتلا وهو معدم ثم اعتق شريكه نصيبه منه الى اجل نفذ عتق كل واحد منها على حاله الاول والثاني الى اجله فلو كان موسرا والمسأله بحالها قيل للمعتق الثاني الى اجل أما ان شئت عتق نصيبك معجلا وتكونان شريكين في الولاء على قدر حصصكما وإلا قوم نصيبك فيه على شريكك فاستتم عتقه عليه وكان له الولاء كله ولو أعتق الاول نصيبه الى أجل واعتق الثاني نصيبه معجلا نفذ فعلهما وكان للأول من الخدمه بقدر حصته الى الاجل الذي أعتقه اليه فإن مات العبد قبل الاجل كان له ماله دون صاحبه واذا اعتق أحد الشركاء في عبد نصيبه منه الى أجل قوم عليه نصب شريكه وكان كله عليه معتقا الى ذلك الأجل يخدمه وحده دون غيره ومن أوصى بعتق حصته من عبد بينه وبين غيره وأوصى بعتقه بعض عبده لم يعتق منه غير ذلك لأن عتقه وجب بموته وإن أعتق حصته وهو معسر ثم أيسر بعد ذلك لم يقوم عليه وإن كان موسرا يوم العتق ثم اعسر ثم أيسر قوم عليه ليساره يوم العتق وإن كان موسرا ببعض قيمة نصيب شريكه قوم عليه بقدر ذلك وعتق من العبد ذلك المقدار دون سائره ويترك الذي لزمه تقويم العبد من متاعه مالا بد له منه وليس للشريك الثاني أن يعتق نصيبه الى اجل ولا أن يدبره ولا أن يكاتبه اذا كان شريكه موسرا ويقوم عليه على كل حال إلا أن يعتق حصته بتلا وإن كان عبد بين ثلاثة رجال أو أكثر فأعتق احدهم نصيبه وهو موسر قوم عليه نصيب شركائه واستتم عليه عتقه وإن كان معسرا بقي نصيب صاحبه أو أصحابه رقيقا فإن أعتق احدهما وهو موسر نصيبه بعد عتق المعسر لم يقوموا عليه لصاحبه لأنه زاد خيرا ولو أعتق اثنان منهم نصيبهما في كلمة معا قوم الباقي عليهما نصفين وسواء تساوت انصباؤهما او تباينت وقد قيل إنه يقوم عليهما بقدر حصصهما وكلاهما قول مالك وإن كان احدهما في هذه المسأله معسرا ضمن الموسر منهما جميع نصيب المتمسك بالرق عند مالك ولا تباعة له على شريكه المعسر وإن أيسر يوما ما وعند عبدالملك بن عبد العزيز لا يضمن إلا قدر نصيبه ولو أعتق أحد الشريكين وهو معسر حصته ثم أعتق شريكه نصف حصته لم يكمل عليه عتق نصيبه وقال ابن القاسم في عبد بين رجلين أعتق احدهما نصيبه ثم أعتق الآخر نصف نصيبه وأراد أن يقوم على شريكه النصف الذي بقي له فيه الرق ان ذلك لايجوز ويعتق عليه باقي نصيبه قال فإن فات الثاني قبل ذلك وجب أن يقوم ما بقي له فيه على المعتق الأول وقال غيره هو عتيق في ماله إن كان موسرا لا في مال الأول لأنه ليس له أن يبعض حرية ما يملك فإن أعتق أحدهما نصيبه في مرضه فإن كان له مال مأمون مثل العقار والنخل ونحوهما ما كان عتقه كله نافذا وإن لم يكن له مال مأمون قوم عليه نصيب صاحبه في ثلثه كما لو أعتق بعض عبده وهوصحيح لزمه عتقه كله موسرا أو معسرا في رأس ماله ولو كان مريضا أكمل عتقه عليه وفي هذا قيل ليس لله شريك ومن اوصى بعتق عبده وكانت له اموال مأمونه وقع عتقه في الثلث عقب موت الموصي في الوقت الذي يقع ملك الورثه فإن لم تكن أموال مأمونه لم يقع عتقه في الثلث إلا وقت القسمة ومن أوصى بعتق بعض عبده لم يعتق منه إلا ما أوصى بعتقه وقد قيل يكمل عتقه في ثلثه ومن اعتق شخصا له في عبد وهو معدم والعبد عنه غائب يوم العتق ثم أيسر بعد العتق وقوم العبد فطلب استتمام عتقه قضى له بذلك وقوم على المعتق بما بقي فيه من الرق وعتق عند مالك بطلب استتمام عتقه فلا شيء له ولا تبعه لشركاء المعتق فيه اذا كان يوم أعتق معدما وكان العبد حاضرا هذا قول مالك واصحابه


باب العتق في المرض والوصية بالعتق وكيفية القرعة

من اعتق وهو مريض ومات من مرضه ذلك فعتقه ووصيته في ثلثه لا يتجاوز فإن صح من مرضه نفذ عتق كل من بتل عتقه في مرضه ومن اعتق ستة أعبد له في مرضه ومات ولا مال له غيرهم وكان قد عممهم بالعتق في كلمه واحدة أقرع بينهم بعد أن يجزؤا ثلاثة أجزاء فيعتق ثلثهم ويرق ثلثاهم كما لو أوصى بهم أن يعتقوا ولا مال له غيرهم والعمل بالقرعه فيهم أن يعدلوا بالقيمة ويجزؤا ثلاثة أجزاء معتدلة القيم ويؤخذ ثلاثة رقاع صغار يكتب في أحدها سهم العتق وفي الاثنين سهم الرق وتوضع في كيس او نحو ذلك يقال لرجل أخرج على هذا الجزء بعينه ويشار له اليه فإن أخرج عليه سهم العتق عتق وبقي الآخران رقيقين وإن خرج سهم الرق حكم له بالرق ثم قيل أخرج سهم العتق على الجزء الثاني عتق وكان الثالث رقيقا وإن أخرج سهم الرق على الثاني عتق الثالث ولو قال ثلث عبيدي أحرار فإنه يقرع بينهم ويجمع ذلك في بعضهم كما لو قال كلهم احرار قال مالك لو قال أثلاثهم أحر عتق من كل واحد منهم ثلثه وقال مغيره في كلتى المسألتين يعتق من كل واحد منهم ثلثه سواء قال ثلثهم او ثلثاهم واتفقا على أنه إذا أعتقهم كلهم أنه يعتق بعضهم بالقرعه ولو أوصى بعشرة من عبيده أن يعتقوا ولم يسمهم وعبيده خمسون عتق منهم خمسهم بالقرعه وسواء خرج سهم الثلث على أقل من عشرة أو أكثر وإنما يعتق منهم من أخرجه السهم ولو مات منهم قبل القسمه عشرون أعتق ثلثهم بالسهم ومن مات منهم قبل القسم لم يمنع باقيهم من العتق وكانت الوصيه فيمن بقي منهم ولو مات من الخمسين أربعون وبقي عشرة وهم العدد الذي أوصى به الميت عتقوا إن خرجوا من الثلث ولو ماتوا إلا خمسة عشر ثلثاهم في الثلث ولو بقي عشرون عتق نصفهم وهكذا أبدا على هذا العمل وكذلك لو أوصى بهم لإنسان الحكم فيهم كما ذكرنا ولو أوصى بعتق عبيد له وعليه دين يغترفهم ولم يجز عتقه فإن كان الدين لا يغترفهم أقرع بينهم فمن خرج سهمه بيع في الدين حتى يخرج مقدار الدين ثم ينظر الى ما بقي فيعتق منهم الثلث بالقرعه ولو خرجت القرعة فيهم على من قيمته أكبر من الدين بيع منهم بمقدار الدين ثم نظر فيما بقي بعد الدين فأقرع عليه فإن خرجت القرعه على من بقي منهم وكان كفاف الثلث أعتق وإن لم يكن وفاء أقرع أيضا فيما بقي منهم فعتق منه مبلغ الثلث ورق سائره ولو اعتق الرجل وهو صحيح عبيدا له وعليه دين يغترف بعض قيمتهم بيع من كل واحد منهم ما يفي جميعه بالدين على السواء وأعتق من كل بحصته ولا قرعة فيهم ولا فيمن عدى المعتقين في الوصايا ومن أعتق أحد عبيده في حياته ولم يعينه بلفظه ولا ببينته عتق واحد منهم باختياره وقد قيل إنهم يعتقون كلهم كطلاقه لاحدى نسائه


باب العتق على شرط واليمين بالعتق

من اعتق أمة على أن يكون عتقها صداق لم يجز ذلك عند مالك وأصحابه ونفذ العتق لها ومن أعتق عبده الى أجل آت لا محالة كالشهر أو السنه لم يعتق الا بمجيء الوقت فإن مات السيد قبل ذلك فهو من رأس ماله حر وكذلك لو قال أنت حر بموت فلان فمات فلان فهو حر من رأس ماله وإن كانت أمه لم يكن له أن يطأها لانه لا يجوز وطء المعتقه الى اجل وليست كالمدبره عند مالك وأكثر أصحابه وللسيد أن يأخذ من مال عبده المعتق الى اجل ما بدا له مالم يقرب الاجل ولو كان للعبد المعتق الى اجل أمه حامل فأتت بولد من يوم لفظه بعتقها الى أكثر من ستة أشهر فهو ممن لم يمسه رق وإن جاءت به لاقل من ستة أشهر من يوم أعتق أبوه فولاؤه لمعتق أبيه ولو قال لعبده اذا قدم أبي فأنت حر كان له بيعه قبل ذلك عند ابي القاسم ومرض فيها مالك ولو قال كل عبد املكه من بلد كذا أو جنس كذا او في مدة كذا او لمدة يبلغها في الاغلب لزمه ذلك فإن عم جميع البلد لم يلزمه شيء فيمن ملك بعد ويدخل في لفظ البلد ومعناه كل من ملكه بشراء أو هبة او ميراث أو سائر وجوه الملك فإن قال كل عبد ابتاعه لم يلزمه شيء إلا فيمن ابتاع او عاوض فيما وهب للثواب ويدخل في الملك ابعاض العبيد وأولادهم إن كانوا على ملكه ولو قال كل عبد لي حر لزمه في عبيده وإمائه ومدبريه ومكاتبيه وسائر من له عليه ملك في ذلك الوقت ولو أخدم رجل عبده رجلا مدة ثم هرب بعدها فأعتقه المخدم قبل مجيء الاجل كان حرا ولا سبيل لسيده عليه ولو أجر عبده مدة ثم اعتقه كانت الاجارة أملك به ولم ينفذ عتقه حتى يتمها ولا يجوز لمعتق عبده اشتراط شيء عليه بعد عتقه من خدمته ولا خدمة غيره ولا ان يأخذ شيئا من خراجه فإن قال أنت حر وعليك خمسون دينارا او نحو ذلك مما يضر به عليه جاز ذلك عند مالك وهو عنده كمن باعه نفسه بالخمسين دينارا وخالفه ابن القاسم فقال هو حر ولا شيء عليه من المال لأنه لايوظفه بعد الحرية بمال واتفقا على ان من قال لعبده أنت حر ان جئتني بكذا من المال انه لا يعتق الا ان يجيء بالمال وهذا عندهما جميعا في معنى الكتابه وليس له بيعة قبل أن يأتي بثمن ذكره فقال له العبد امض البيع في ولك باقي الثمن دينا على انه يمضي عتقه ولا شيء عليه مما أثبته عليه بائعه ومن قال لعبده ان اضربك فأنت حر لم يكن له بيعه وان باعه فسخ البيع فإن مات قبل ذلك مات عبدا وان مات السيد عتق في ثلثه وإن كانت أمة لم يطأها ومن حلف بعتق عبده إن لم يضربه كذا وكذا سوطا فإن لم يضربه اليوم حتى الليل فأفلت منه غلبه من غير تفريط فلا شيء عليه وإن فرط حتى فات الوقت أو ضربه فلم يكمل العدد كان حرا وان ادعى عليه العبد الحنث في مثل هذا اليمين لم يقبل قوله ولم يكن على السيد بينه ولا يمين ولو حلف بعتق عبده إن لم يفعل امرا سماه الى اجل ذكره لم يجز له بيعه ايضا حتى يفعل ما حلف عليه وإن كانت أمة فله وطؤها ما بينه وبين الاجل وتوقف مالك عند الاجل فإن مات قبل الاجل فلا حنث عليه وفي فروع هذا الباب عندهم كثير من الاضطراب ولو قال لأمته انت حره ان كنت تبغضيني فقالت لست أبغضك امر بتملكها ولا يجبر على ذلك ولا يقضي عليه ولو قال لعبده ان بعتك فأنت حر فباعه عتق عليه عند مالك حين باعه ورد ثمنه على مبتاعه ولو قال ان بعته فهو حر وقال المبتاع ان ابتعته فهو حر فبيع منه اعتق البائع عند مالك ولو قال لعبد غيره أنت حر من مالي لم يلزمه شيء سواء ابتاعه بعد ام لا الا ان يقول ان ابتعتك


باب من يعتق بالملك على مالكه

كل من ملك أباه او جده وان علا أو ابنه أو ابن ابنه وإن سفل أو أمه او جدته وان علون من قبل الاب أو الام أو اخاه شقيقه او لأبيه أو لأمه أو أخواته عتق كل واحد من هؤلاء على مالكه ساعة يتم ملكه عليه بأي وجه ملكه من بيع أو هبه أو وصية أو صدقة أو ميراث ولا يعتق أحد من القرابات سوى هؤلاء على من ملكه ويعتق من ذكرنا من الاقارب بالملك دون الحكم ومن وهب له سهم ممن يعتق عليه فقبله وهو موسر قوم عليه باقية وأكمل عتقه وكذلك كل من أوصى له بسهم منه فقبله وأما الميراث فلا شيء على من ورث بعض من يعتق عليه من تتميم عتقه وانما يعتق عليه من ما ورثه خاصة لأن الميراث لايحتاج الى قبول ولا يعتق على احد أخ من رضاعة ولا غير من ذكرنا بالنسب خاصة وروى علي بن زياد عن مالك استحباب عتق الاب والام والولد والاخت من الرضاعه ويجوز للوصي قبول من يعتق على يتيمة وقبول بعض من يعتق عليه ان كان معسرا وان كان موسرا لم يجز ولو ابتاع رجلان صفقه واحده من يعتق على احدهما ضمن لشريكه ثمنه وعتق عليه ولو ابتاع رجل أمة حاملا من ابيه عتق عليه الحمل لانه أخوه لم يجز له بيعها حتى تضعه الا ان يكون عليه دين وكذلك الاب يبتاع أمة ابنه حاملا ومن ابتاع من يعتق عليه من اقاربه وعليه دين يحيط بماله بيع في دينه وقد قيل يفسخ شراؤه ويرد البيع على بائعه


باب جامع العتق

واذا قال الرجل لعبده أنت حر او انت عتيق أو انت محرر عتق عليه وخرج عن ملكه لاخلاف في ذلك اذا اراد عتقه او خاطب العبد في ذلك وكل ما نوى به المالك عتق عبده من الالفاظ كلها فهو حر عند مالك كما نوى نحو قد وهبت لك نفسك أو اذهب أو أغرب أو أخرج أو نحو ذلك مما يريد به عتقه ومن اهل المدينه من يخالف في ذلك كنحو خلافه له في الطلاق بذلك وقد قال مالك لو جعل الى عبده عتق نفسه لم يجز الا بألفاظ المعتق ويجوز ذلك عنده في الاجنبي اذا جعل عتق عبده اليه ولا عتق على من زل لسانه بلفظ العتق وهو لا يريده ومن شك هل عتق وقع عليه العتق وغير مالك يخالفه فى ذلك ولو دعا أحد عبيده فأجابه غيره فقال أنت حر لم يعتق إلا الذي أراده وحده وفي هذا اختلاف كثير بين اصحابه وتحصيل مذهبه ما قلت لك ولو شهد عليه بذلك عتقا جميعا الواحد باقراره والثاني بالشهاده وقد قيل لا يعتق عليه منهما الا الذي أراده وقصده وهذا القول أحوط لدين المفتي والاول هو تحصيل المذهب ولو قال كل عبد أو كل مملوك حر وله عبيد واماء عتقوا كلهم الا ان يحاشى بعضهم بنيته فيكون له ما نوى ولو قال لعبده ما انت الا حر وانت اليوم حر وقال له يا اخي ولم يرد بشيء من ذلك الحرية لم يعتق ولو قال له انت حر اليوم وهو يريد الحرية كان حرا ابدا ولو جعل عتق عبده الى رجلين لم يجز عتق أحدهما دون صاحبه إلا أن يكونا رسولين فيجوز عتق أحدهما ولو عتق أحد عبيده صدق فيمن أراده منهم فإن لم يكن له نية أعتق أيهم شاء بخلاف تطليقه إحدى نسائه ومن شهد عليه أنه أعتق عبده في وقت قد مضى وقضى عليه بالشهاده كان حرا يوم قضي بعتقه لا في الوقت الذي ذكروا وكل ما استغل سيده منه غلة او خراجا فهي له فإن قذف او قذف كان حكمه حكم الحر وحد قاذفه اذا كان القذف بعد الوقت الذي ارخ الشهود بوقوع عتقه فيه وإن كان قبل القضاء ومن اهل المدينه وأصحاب مالك من يقضي له على سيده بالغله والخراج ويجعله حرا من وقت تاريخ الشهود لعتقه في كل شيء والاول قول مالك ومن مثل بعبده فقطع انفه أو يده أو أذنه أو أصبعه أو جارحة من جوارحه أو أخصاه أو حرق منه بالنار ما يكون مثله به أعتق في كل هذا عليه وكان له ولاؤه واختلف قول مالك هل يعتق عليه بالفعل وهذا اذا تعمد ذلك وقصده وأما من قصد لتأديب عبده فناله شيء من ذلك وعلم صحته لم يعتق عليه ومن حدث بعبده جنون او جذام أو ما أذهب منافعه لم يعتق عليه ويؤخذ بنفقته إن لم يعتقه واذا اعتق العبد تبعه ماله إلا ان يستثنيه سيده وكذلك اذا اوصى بعتقه وان كان له أمة حامل منه لم يعتق ولده منها ولو اعتقها العبد بعد عتقه لم تعتق حتى تضع حملها ومن أعتق أمة حاملا أعتقت وما في بطنها ومن أعتق حمل أمته عتق بعد وضعه وليس له بيع الامة قبل وضعها قان رهقه دين في جناية أو أراد ورثته بيعها بعد وفاته فقد اختلف قول مالك في جواز ذلك ومنعه ولو أعتق أمة ولها صداق على زوجها كان الصداق لها كسائر ما لها ولو كان للعبد على سيده دين كان الدين باقيا إلا أن يشهد عند عتقه بانتزاعه ما له ودينه ولا يجوز في الرقاب الواجبه الا مؤمن سالم من العيوب المفسده كالعمى والعور والصمم وكذلك الاشل والمجنون والخصي والمجبوب والمقعد والشديد العرج واختلف أصحاب مالك في الاصم والاعور هل يجوز عتق واحد منهما في الرقاب الواجبه فقال أشهب لايجوز فيها الاصم وأجازه ابن القاسم ومالك يكرهه وقال عبدالملك لايجوز فيها الاعور قياسا على الضحايا وأجازه سائرهم وعتق الصغير المرضع جائز وغير جائز فيها عتق من يلزم عتقه بالملك من القرابات ولا من فيه شعبه من الرق ومن تطوع بعتق معيب او ذمي لزمه وجاز عتقه لا يلزم الذمي ما كان حلف عليه من العتق اذا كان حنث في اسلامه بسم الله الرحمن الرحيم


كتاب الولاء

الولاء لحمة كلمة النسب لا يبدل ولا يباع ولا يوهب وهو موروث بطريق التعصيب وليس لمن لا يرث الا بفرض مسمى فيه حق مع العصبه والذين يرثون الولاء البنون وبنوهم الذكور والاب والجد والاخوة لاب وأم كانوا أو لأب وبنوهم وأولي الناس بميراث الولاء الابن وبنوه ثم الاب ثم الاخوة وبنوهم عند مالك لانهم بنو الاب ثم الجد ثم العم لانه اخ الاب ثم بنوه على الترتيب ولا يرث البنات ولا الاخوات شيئا من الولاء والنساء لا يرثن من الولاء الا ما اعتقن وما اعتق من اعتقن ومولى مولى المرأه كمولاها اذا لم يكن معتقه حرا أو حيا وولد مولاها بمنزلة مولاها ترثه أيضا واذا اعتقت امرأة عبدا لها فولاؤه وميراثه لابنها وبنيه الذكور دون عصبتها والعقل على عصبتها فإذا انقرض بنو المرأه وبنو بنيها لم يكن الولاء لعصبتهم ورجع الى عصبتها واذا احرز الاخ للاب والام ميراث مولاه الذي اعتقه أخوه شقيقه دون أخيه للاب ثم مات وخلف ابنا لم يكن لابنه ما احرزه من الولاء وكان الولاء لأخيه لأبيه دون ابنه لأن الولاء ينتقل الى الكبير أبدا واذا مات الرجل وترك مولى قد أعتقه وترك عصبة فأقربهم بالعتق يوم يموت المعتق احقهم بالولاء ولا مدخل للجد ولا للأب في ميراث الولاء مع الابن والاخ وابن الاخ اولى من الجد بميراث الولاء عند مالك وفي الميراث يحجب الجد بني الاخوة كلهم واذا اخذ ذوو الفرض في الميراث فرائضهم ولم تكن عصبة من قبل النسب كان ما بقي للمولى المعتق والا فلبيت المال اذا كان للعبد بنون من زوجة حرة ثم اعتق جر ولاء بنيه الى مولاه فإن كان الاب عبدا وأبوه حر جر ولاء ولد ولده من المرأه الحرة يرثهم ما دام أبوهم عبدا فإن أعتق أبوهم رجع الولاء الى مواليه فإن مات الاب عبدا فالولاء والميراث للجد ولا يجر الولاء أخ ولا عم ولا أحد من القرابات سوى الاب والجد وحده وموالي ابن الملاعنه المعتقه موالي أمه ولا ولاء على ولد الملاعنه الحره وميراثه لجماعة المسلمين وهم عصبته دون عصبة أمه الا ان يعترف به ابوه ومن اعتق من الزكاة رقبة فميراثها لجماعة المسلمين وكذلك اللقيط والسائبه عند مالك ميراث كل واحد منهما لجماعة المسلمين لان السائبه تعتق عنهم فولاؤه لهم وقد خالف بعض اصحاب مالك في ذلك وما ذكرت لك هو المشهور عن مالك وتحصيل مذهبه ولا شيء للملتقط من ميراث اللقيط لأن ملتقطه غير معتق له وانما الولاء لمن اعتق فلم يبق إلا ان يكون ميراثها لجماعة المسلمين وكذلك عبد الذمي يسلم فيعتقه الذمي ولاؤه للمسلمين ولا يرجع اليه أبدا أسلم بعد أو لم يسلم وهذا كله قول مالك وأصحابه ولو أعتق ذمي عبده كافرا ثم أسلم المعتق ومعتقه كافر فلا سبيل الى ولائه إلا أن يسلم فإن اسلم كان ولاؤه وميراثه وإن كان له بنون مسلمون ورثوا معتق ابيهم فإن اسلم ابوهم عاد اليه الولاء يرثه ولو كان حربي أعتق عبدا فأسلم العبد وخرج الينا ثم اسلم سيده ورثه لأن الولاء ثابت له بمنزلة ذمي اعتق ذميا ولو ان عبيدا من اهل الحرب خرجوا الينا بأمان فأسلموا ثبت ولاؤهم للمسلمين ولا ينتقل الى سادتهم ابدا وان خرجوا الينا ومن باع عبده من نفسه فولاؤه له لا لغيره ومن اعتق عبده عن غيره فالولاء للمعتق عنه عند مالك واصحابه وسواء كان بأمره او بغير أمره على عوض او غير عوض ولو أعتق المسلم عبدا نصرانيا ثم مات النصراني جعل ماله في بيت مال المسلمين فيئا ولو اعتق مسلم عبدا له مسلما ثم ارتد السيد ومات العبد كان ميراثه لورثة السيد ولو أعتق ذمي ذميا وأسلم العبد وهرب السيد إلى دار الحرب وغزا معتقه المسلم فوقع سيده في سهمانه فأعتق وأسلم أيضا كان ولاء كل منهما لصاحبه بسم الله الرحمن الرحيم


كتاب أم الولد

تعتق الامه اذا ولدت من سيدها عتقا موقوفا يتم بموته وله الاستمتاع بها على حسب ما كانت عليه الا البيع فإنه لا يبعيها ولا يهبها ولا يواجرها ولا يخرجها عن ملكه بوجه من الوجوه في دين ولا في غيره وعليه أن يفتكها بجنايتها أو بالأقل من قيمتها يوم الحكم وكذلك في كل جرح تجرحه ما دامت أم ولد وإن جرحت فعقل جرحها لسيدها وان قتلت فقيمتها له ايضا ولا حق لها في الوطء ان منعها وهي أمة في جميع احكامها في الشهاده والحدود والصلاة وغير ذلك الا انها يستحب لها ان تغطي رأسها في الصلاة وذلك من السنه لها ولا يحد قاذفها ولا ترث ولا ثورث فإذا مات سيدها فهي حرة من رأس ماله لاحقه باحرار المسلمين لا يلحقها دين سيدها في حياته ولا عند موته وأما انكاحه اياها بغير اذنها فيختلف فيه قوله قال واحب الي ان لا يزوجها الا بإذنها وتكون أم ولد بكل ما اسقطته مما يعلم أنه خلق آدمي من مضغة أو علقه ونحوها وقد قيل لا تكون أم ولد حتى تسقط ما يتبين فيه شيء من الخلق كالعين والظفر والاصبع ونحو ذلك والاول تحصيل مذهب مالك ومن أقر بوطء أمته صارت له فراشا ولزمه ولدها الا أن يدعي استبراء بعد أقله حيضه هذه رواية أهل مصر عن مالك وروي عنه أهل المدينه ثلاثة اقراء والاول هو الصحيح ان شاء الله فإن لم يدع استبراء فهو لا حق به اذا ثبت انها ولدته لاكثر ما يحمله النساء وذلك أربع سنين قال مالك وليس الخمس بعدا فإن أدعى الاستبراء وأتت به لاكثر من ستة أشهر انتفى عنه بغير يمين وقالت طائفة من اصحابه أنه يحلف والاول هو الصحيح ان شاء الله لأن يزوجها ويبيعها بعد استبرائها بقوله ولو أقر بوطء أمته ولم يدع استبراء فأتت بولد فأنكر أن تكون ولدته فإن جاءت بأمراتين فشهدتا انها ولدته لحق به وأن لم تأت بذلك لم يلحق به واختلف في يمينه فروى عن مالك أن القول قوله في ذلك مع يمينه وروى عنه أن القول قوله أنها لم تلده ولا يمين عليه وهو الصحيح وإذا باع الرجل أمة أو مات عنها او عتقها بولد يشبه أن يكون منه فهو لازم للبائع الا أن اعتقها فأتت بولد يشبه أن يكون منه لازم للبائع إلا ان يدعي الاستبراء وأما المعتق والمتوفى فيلزمهما ذلك مالم تتزوج الامة الى اكثر ما تحمل له النساء من المدة ومن كان عليه دين يحيط بما له فوطيء أمة فحملت صارت أم ولد له ولم يكن له ولا لغيره بيعها في دينه ولو باع رجل أم ولد وشرط على مبتاعها عتقها فعتقها المبتاع كما شرط نفذ العتق ورجع بالثمن على بائعها وكان ولاؤها لبائعها ولو باعها ولم يشترط عتقها فسخ البيع ورد الثمن على المبتاع ولو أعتقها مبتاعها رد عتقه وإن ماتت عند مبتاعها لم يضمن ثمنها ولا قيمتها ومن آجر أم ولده فسخت اجارته فإن لم تفسخ حتى انقضت لم يرجع المستأجر على سيدها بشيء واذا مات سيد الامة وهي حامل منه كانت حره ساعة موت سيدها قبل الولاده ترث وتورث ويحد قاذفها هذا قول مالك وقالت طائفه من اصحابه أحكامها موقوفه حتى تلد فإذا ولدت وجب لها حقوق الحريه وحد حينئذ قاذفها والميراث اذا وجب لها محبوس عليها حتى تضع وللسيد أن ينتزع مال أم ولده ما لم يكن مريضا يحجب عن القضاء في ماله بأكثر من الوصيه وليس للغرماء انزاع مال أم ولده ما لم يكن توليجا وكل ما أعطى الرجل أم ولده في صحته على غير وجه التوليج فهو مالها حليا كان أو سائر المتاع واذا مات وعرف ان المتاع لها عتقت وتبعها مالها واذا جنيت عليها جناية فلم يقبض سيدها ارشها حتى مات فأرشها لورثة سيدها وقد قيل ان ذلك يتبعها بمنزلة مالها ولو اعتق رجل ام ولده وهي حامل أنفق عليها من اجل حملها وكذلك الحر تكون تحته الامة فتعتق وهي حامل منه فانه يجب عليه نفقتها من وقت العتق لا من قبل ذلك لان الولد حينئذ له ومن كانت تحته أمة غيره فولدت منه ثم ابتاعها لم تكن بذلك أم ولد له وسواء ابتاع ولده معها أم لا ويعتق عليه ولده ساعة يملكه فإن ابتاعها حاملا فوضعت عنده صارت أم ولد بذلك الحمل هذا تحصيل مذهب مالك ومن أهل المدينه من يقول لا تكون له ام ولد حتى تحمل بعد ابتياعه لها وقد روي ايضا عن مالك والاول تحصيل مذهبه وكل أم ولد لا يستطيع سيدها وطئها فانها تعتق عليه عند مالك وأكثر اصحابه فمن ذلك الرجل يبتاع اخته من الرضاعه فيطأها وهو لا يعلم فتحمل فتكون أم ولد ثم يعلم بذلك فتعتق عليه لوقتها وكذلك أم ولد النصراني تسلم وأم ولد المسلم يرتد عنها قال ابن القاسم فإن أسلم الذمي بعد اسلام أم ولده وقبل ان يحكم الحاكم بعتقها فهي أم ولده لانه أمر مختلف فيه واذا توفي سيد أم الولد أو اعتقها فلا عدة عليها وعليها الاستبراء بحيضه فإن لم تكن من اهل الحيض فثلاثة اشهر وقد قيل عدتها حيضه لا احداد فيها واذا كانت حاملا فوضع حملها وان كانت مرتابه أو مستحاضه فتسعة أشهر وعدتها من طلاق زوجها حيضتان وعدتها من وفاة زوجها شهران وخمس ليال واولاد أم الولد من زوجها ومن حرام يعتقون بعتقها وهم بمنزلتها تبع لها فإن ماتت دونهم قبل وفاة سيدها وقفوا حتى يموت السيد فيعتقون لموته وله ان يواجرهم بخلاف أمهم وغير مالك يجيز إجارة أم الولد فيما تحسنه وتطيقه من الاعمال كما يؤاجر بينها من زوجها ولا يبيع المكاتب أم ولده وكذلك المدبره اذا ولدت منه في تدبيره وقد قيل لا تكون بذلك أم ولده اذا اعتق والاول تحصيل المذهب بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله


باب المدبر

المدبر هو العبد يقول سيده أنت حر عن دبر مني أو انت حر بعد موتي أو أنت عتيق بعد موتي يريد بذلك كله التدبير وليس لمن دبر عبده أن يبيعه ولا يهبه ولا يرجع في تدبيره سواء كان عليه دين أو لم يكن اذا كان الدين بعد التدبير فإن كان الدين على سيد المدبر قبل التدبير ولم يكن له مال غيره بطل تدبيره وكان الغرماء أحق به هذا حكمه في حياة سيده وأما بعد موته فحكمه أن يعتق في ثلثه فإن لم يكن له ما لغيره عتق ثلثه ورق ثلثاه فإن مات السيد وعليه دين كان غرماؤه أحق به على كل حال وسواء كان دينهم قبل تدبيره له أو بعده فإن لم يغترق الدين جميعه بيع منه بمقدار حقوق الغرماء وعتق ما بقي ان حمله الثلث وإن لم يحمله الثلث عتق ما حمله الثلث لأن عتق المدبر في الثلث دون رأس المال ومن دبر ثلث عبده أو بعضه لزمه كله وكذلك المرأه ذات الزوج وجائز أن يشتري المدبر نفسه من سيده فيعتق وأن يأخذ سيده من غيره مالا على أن يعتقه وإذا دبر الرجلان عبدا بينهما فقد اختلف فيه فأجيز وكره والحكم عندنا ان ذلك نافذ إذا وقع ومن أوصى بعبده ان يعتق بعد موته أو قال أنت حر بعد موتى يريد بذلك الوصيه فهي وصية كسائر الوصايا يرجع فيها متى شاء وان قال له انت حر بعد موتي ولم يرد بذلك التدبير ولا الوصية ولم تكن له في قوله ذلك نية ففيها قولان أحدهما أنه مدبر حتى يتبين أنه وصية والآخر أنه وصية حتى يتبين أنه أراد به التدبير وبه أقول والمدبر عبد في أحكامه كلها ولسيده أن يأخذ ماله مالم يمرض مرضا مخوفا وله أن يؤجره وينتزع ماله والمدبرة لسيدها وله وطؤها ان شاء وله يجبرها على النكاح وينتزع مالها وولدها من زوجها دون سيدها بمنزلتها يعتقون بعتقها ويرقون برقها وسواء كانت بالولد حاملا وقت التدبير او حملت بعد التدبير وذلك إذا به لستة اشهر فصاعدا من يوم التدبير وان ماتت قبل سيدها عتق ولدها بموت السيد في الثلث وكذلك ولد المدبر من امته دون زوجته على مثل حاله يعتقون بعتقه ويرقون برقه فإن هلك سيده ولم يكن في ثلثه ما يسع عتقه وولده عتق من كل انسان منهم بقدر ما يعتق من صاحبه واذا عتق المدبر تبعته ام ولده وتكون أم ولد له وإن باع السيد مدبره جاهلا بحكمه فبيعه مردود ويرد سيده الثمن الذي قبضه فيه ويرجع اليه مدبرا فإن اصابه عند المبتاع عيب كان عليه ارش جناية ذلك العيب ولو اعتقه المبتاع ففيها عن مالك روايتان احداهما ان عتقه نافذ غير مردود وهو الاشهر عنه والاخرى أن عتقه باطل مردود فإن مات عند مبتاعه نظر الى قيمته يوم بيع على الرجاء والخوف فحكم بتلك القيمه على البائع يبتاع بها رقبة ويدبرها وقد قيل انه ان مات عند مبتاعه فقد فات رده ويستحب للبائع ان يجعل الفضل من ثمنه عن قيمته في مدبر مثله وصل وانه يفسخ بيعه ويرد الثمن على مبتاعه وقيل ان موته كعتقه لا يضمن مبتاعه قيمته اعتبارا بأم الولد وان هلك سيد المدبر ولا مال له غيره وفي يده مال عتق منه ثلثه واقر ماله في يده ولم يكن للورثه انتزاعه ولو دبر أحدالشريكين في عبد حصته منه فإن شاء شريكه يسلمه لمدبره ويأخذ منه نصف ثمنه كان ذلك له ويكون مدبرا كله فإن أبى اجبرا جميعا على ان يتقاوماه فإن صار للذي دبر نصيبه منه كان مدبرا كله وان صار الى شريكه بطل تدبيره وقد قيل يكون نصفه مدبرا والأول قول مالك ولو دبره احد الشريكين ثم اعتقه الاخر بتلا قوم عليه وعتق كله وقد قيل لا يقوم عليه لانه بيع الولاء وكلاهما قول مالك واذا قتل المدبر فقيمته لسيده وان مات ورثه بالرق وان جرح فارش جراحه لسيده ويقوم عبدا لأنه لا يدري الى ما تصير اليه حاله ولو جرح المدبر او جنى جناية كانت جناية في رقبته ان شاء سيده ان يسلمه بها وان شاء ان يفكه بارشها فإن اسلمه خدم المجني عليه في ارش الجناية وقاصه بذلك في دية الجرح إن استوفى ارش الجناية ذلك والسيد حي رجع اليه وكان مدبرا على حالة وان هلك السيد وترك مالا عتق فى ثلثه وأتبعه المجروح ببقية دية الجرح في ذمته وقد قيل لاشيء عليه في ارش جناية وان لم يترك سيده مالا غيره عتق ثلثه ورق ثلثاه وكان عليه ثلث ما بقي من أرش الجناية دينا في ذمته وكان الثلثان في رقبته وكان الورثة بالخيار في اسلام ذلك اوافتكاكه بثلثي ارش جنايته وقد قيل ان لم يترك سيده مالا رد عبدا وبيع في الجرح وان كان على سيده دين بديء بالجرح قضل الدين فإن فضل منه شيء عتق ثلثه وان جرح اثنين تحاصا في خدمته وقد قيل انه يخير المجروح الاول في افتكاكه او اسلامه فإن افتكه اختص بخدمته وان اسلمه بطل حقه من خدمته وان جنى المدبر على سيده بطلت خدمته بالتدبير واختدمه بالجناية وقاصة من اجرته بأرشها هذا قول ابن القاسم وقال غيره لا يضمن لسيده ارش جنايته واذا اسلم مدبر النصراني اخذ بالنفقه عليه ودفع اليه خراجه ولا يباع حتى يموت فيعتق في ثلثه ومن دبر غلاما ثم قتله او جرحه لم يضمن له شيئا من أرش ولا دية لانه عبد وان قتل المدبر سيده بطل تدبيره فإن قتله خطأ لم يبطل تدبيره وإذا قاطع السيد مدبره على مال جعله عليه وجعل له العتق ثم مات السيد قبل ان يقبضه لم يسقط ذلك عنه وان كاتبه فمات قبل اداء كتابته عتق وسقطت الكتابه عنه وإذا دبر الذمي عبدا له ثم اسلم العبد حيل بينه وبين السيد وأوجر عليه ثم اسلمت إجارته اليه فإن مات عتق من ثلثه وفيها قول آخر وهو ان يباع عليه ويدفع الثمن اليه اعتبارا بأم الولد إذا أسلمت قبله قاله أحمد بن المعدل واسماعيل ولو كاتب السيد مدبره كان ذلك له فإن مات السيد قبل اداء الكتابه وكان عليه ثلثاها وكان مكاتبا ثلثاه فإن ادى عتق وان عجز رق ثلثاه للورثة وإن كان قد أدى نجومه الا نجما واحدا عتق منه ثلثه وسقط ثلث ذلك النجم بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله


باب المكاتب

ليس على سيد العبد واجبا ان يكاتب عبده اذا ابتغى الكتابه وسألها كما ليس عليه ان يبيعه من نفسه ولا من غيره الا ان يريد ذلك والامر بالآيه في معنى الاذن عند اكثر العلماء والخير المذكور فيها هو المال عند مالك واصحابه وقد قيل الخير هاهنا الامانه والقوه على الأداء وتكره كتابة العبد والامه اللذين لا صنعة لهما ولا عمل بأيديهما وهي مع ذلك جائزه ويجوز للسيد قبض ما تصدق به عليهما وفي ذلك اختلاف ووجوه قد ذكرناها في كتاب التمهيد والايتاء من مال الله هو عند مالك وجماعة معه وضع شيء من اخر نجوم المكاتب وذلك ايضا على الندب عند مالك واصحابه وللسيد عندهم ان يجبر عبده على الكتابه وكلاهما قول مالك وشأن الكتابه ان تكون مؤجله وعلى انجم معلومة لشيء معلوم ومن كاتب عبده ولم يضرب اجلا نجمت على العبد كتابته على قدر طاقته على الاداء كما لو اوصى ان يكاتب عبده ولم يسم نجوما كوتب على قدر قوته على الاداء وكذلك لو كاتب عبيدا له كتابة واحده نفذت الكتابه عليهم على قدر قوتهم على الاداء وهم عند مالك حملاء بعضهم على بعض والعاجز منهم يستعملونه فيما يقدر عليه فإن عجز وأدوا جميع كتابتهم اتبعوه بما أدوا عنه دينا عليه وسيأتي تمام هذه المسأله في باب الشريكين والعبيد يكاتبون معا ان شاء الله والمكاتب عبد ما بقي عليه شيء من كتابته ان اداه عتق وان عجز رق وينبغي ان يشترط ويذكر في كتاب المكاتب على السيد انه متى ادى نجومه الى اخرها عتق ولحق بأحرار المسلمين وان سكتا عن ذلك حملا عليه وولاؤه بعد اداء ما عليه لسيده وللذكور من ولده بعد موته كسائر المعتقين وجائز عند مالك واصحابه عقد الكتابه على كل واحد منهما بالخيار واصلهم ان لا تجوز الكتابه على مجهول ولا غرر ولا عرض غير موصوف قالوا ان كاتبه على عبد غير موصوف وجب للسيد عنده وسط من العبيد ولو كاتبه على قيمته جازت الكتابه ومن كاتب عبده على عبد موصوف فأداه وقبضه السيد وعتق المكاتب ثم اصاب السيد بالعرض عيبا رديئا اتبعه بمثله في ذمته وكذلك لو كاتبه على شيء من ذلك بعينه واستحق بعد قبض السيد اياه كان العتق ماضيا وكانت عليه قيمته دينا ومن اهل المدينه من يجعله كله راجعا على حاله حتى يؤدي او يعجز والأول قول مالك قال مالك ويتبع المكاتب ماله وان لم يشترطه ولا يتبعه ولده الا ان يشترطهم فإن اشترطهم دخلوا معه في الكتابه وكذلك من ولد له بعد عقد الكتابه من امائه فهو داخل ايضا في كتابته ويستغنى فيه عن الشروط ولو كاتبه وله أمة حامل كانت الامه له وحملها للسيد الا ان يوقع الكتابه عى الحمل فإن لم يفعل كان الولد اذا وضعته للسيد والامه للمكاتب وما ولدته أمة المكاتب مما حملت به بعد عقد كتابته فهو بمنزلته يعتق بعتقه ويرق برقه واما الامه يكاتبها سيدها وهي حامل او حملت بعد الكتابة فإن ولدها في كلا الحالين داخل في الكتابه معها ولا يجوز للسيد استثناء حملها كما لايجوز له استثناؤه عند عتقها لو عتقها ولا بأس ان يشترط على مكاتبه سفرا او خدمة مع كتابته فإن ادعى الكتابه معجله سقط عنه السفر والخدمة وقد قيل لايسقط عنه وهو لازم له لا يعتق الا بأدائه وقد قيل له ان يعطي قيمته ذلك مع كتابته ويتعجل عتقه ولا ينتظر به ما اشترط عليه من سفر او خدمة هذا كله قول مالك واصحابه الا ان تحصيل مذهبه انه إذا بقي عند المكاتب بعد اداء نجومه كلها شيء يكون مالا كالأضحيه وشبهها قوم ذلك عليه والزمه المكاتب في اخر نجومه وما كان من سفر يسافره او خدمة يخدمها بنفسه سقط ذلك عنه ولو كاتبه على خدمة شهر او نحوه فإن عجل له العتق على ان يخدمه بعده شهرا لم يجز وكان العتق ماضيا والخدمة باطله وان اخر العتق فذلك جائز ولا بأس ان يكاتبه على بناء يبنيه او عمل يعمله ويقاصه به من نجمه وليس للسيد المكاتب على المكاتب شيء الا ما عقد عليه في كتابته ولا شيء له غيرها في ماله وكسب المكاتب كله له وليس لسيده أن يمنعه من التصرف في مكاسبه من البيع والشراء والمضاربه وغير لك وليس له ان ينتزع شيئأ من ماله ونفقته على نفسه ومؤنته كلها من كسبه ليس على سيده من ذلك شيء الا انه ليس للمكاتب ان يبذر ماله ولا يهب منه ولا يحابي فيه ولا ينفق نفقة الا بالمعروف على مثل حاله وليس له ان يتزوج ولا يسافر الا بإذن سيده وعتقه وهبته وصدقته مردود كل ذلك الا بإذن سيده والاول هو الصحيح والمذهب فإن اجاز ذلك السيد نفذ وكان ولاؤه له متى عتق وان لم يعتق المكاتب حتى يموت العبد المعتق فميراثه لسيد المكاتب وان عتق المكاتب عبده بغير اذن سيده فإن لم يعلم بذلك السيد حتى عتق المكاتب نفذ عتقه وان علم فرده ثم عتق المكاتب لم يلزمه عتق ذلك العبد وليس للمكاتب ان يكاتب عبده الا ان يكون ذلك نظرا له وزيادة في قوته على اداء كتابته وان كاتبه وعجز المكاتب الاعلى أدى المكاتب الأسفل إلى السيد الأعلى وعتق وولاؤه له فإن عتق المكاتب الأعلى بعد عجزه لم ينصرف على سيده بشيء مما ادى المكاتب الاسفل اليه ولو كاتب المكاتب عبدا له فمات الاعلى وله ولد ولدوا معه في الكتابه فأدى مكاتب ابيهم اليهم عتق وولاؤه لسيد ابيهم دونهم وسواء كان عتقه قبل عتقهم او بعد أدائهم وعتقهم هذا قول طائفة من اصحاب مالك المدنيين وقال مالك في هذه المسأله ولاء المكاتب الاسفل يرجع الى ولد المكاتب قال وان ادى الاسفل فعتق قبل سيده فولاؤه للسيد الاعلى


باب الشريكين في عبد يكاتبانه او يكاتبه احدهما

وحكم كتابة الرجل عددا من عبيده كتابة واحده لايجوز لاحد الشريكين في عبد ان يكاتب نصيبه اذن له في ذلك شريكه او لم يأذن فإن كاتب احدهما نصيبه واختار الاخر ان يكاتب نصيبه ايضا جاز ذلك فإن كان الاول قد اقتضى بعض نجومه رد ما اقتضى واقتسمه مع شريكه وان كاتب احدهما حصته ولم يكاتب الاخر فللذي لم يكاتب منهما ان يأخذ من شريكه نصف ما اخذه من العبد وتفسخ الكتابه بينهما وكذلك لو ادى جميع الكتابه اخذ من صاحبه نصف ما صار اليه وفسخت الكتابه ولا يفسخها حتى يحلف بالله انه ما علم انه يعتق عليه ان ادى اليه ثم يفسخ ما فعل وان معا لم يجز لهما ان يقتسما نجومه ولكن يكون كل نجم بينهما نصفين ولا يجوز لاحدهما ان يقاطعه على شيء من حصته الا بإذن شريكه فإن قاطعه بغير اذنه ثم مات المكاتب او عجز وله مال لم يكن للمقاطع شيء من ماله ان مات المكاتب ولا شيء من رقبته ان عجز ولم يكن له ان يرد ما قاطع به ويرجع في حقه من الميراث او في نصيبه من الرقبه وقال في موطئه ان قاطعه بغير اذن شريكه ثم عجز فصاحبه بالخيار ان شاء اخذ منه نصف الفضل وان شاء تمسك بالعبد وفيها عنه اضطراب كثير عند اصحابه فإن قاطعه بإذن شريكه واقتضى الذي لم يقاطع مثل ما قاطع صاحبه او اكثر ثم عجز فهو بينهما نصفين واذا اقتضى اقل ثم عجز فأحب الذي قاطع ان يرد نصف الذي قاطعه به ويكون معه في رقبته سواء فذلك له فإن ابى فجميع العبد للمتمسك بالرق وان مات المكاتب استوفى الذي لم يقاطع بقية حقه ويكون ما بقي بينه وبين المقاطع وجائز ان يكاتب الرجل عبيدا له كتابة واحده وبعضهم حملاء عن بعض وسواء كانوا اقارب او بعداء ولا يعتق بعضهم دون بعض فإن عجز واحد منهم عما يصيبه من الكتابه كلف اصحابه الاداء عنه ولهم ان يرجعوا عليه بما ادوا عنه إن كان أجنبيا وان كان ذا قرابه نظر فإن كان ممن لايعتق عليهم بالملك فهو كالأجنبي وان كان ممن يعتق عليه لم يرجعوا عليه فيما أدوا عنه بشيء وان مات واحد منهم لم يوضع لموته عمن بقي منهم شيء ولا بأس ان يعتق السيد كبيرا منهم لا قوة فيه على الاداء او صغيرا لا يقدر على السعي في الكتابة فإن كان ممن يقدر على ذلك لم يجز عتقه الا بإذن اصحابه وقد قيل لا يجوز عتقه وان اذنوا في ذلك فإن اعتقه بإذنهم على احد الروايتين سقط عنهم قدر ما يصيبه من الكتابه ولا يراعى في الكتابه العبيد معا قيمتهم وانما تقسم الكتابه بينهم على قدر قوتهم على السعي


باب جناية المكاتب والجنايه عليه

اذا جنى على المكاتب جناية لها أرش اخذ أرشها فتوقف بيد عدل فإن أدى كتابته اخذ أرش جنايته وان عجز استعان بذلك في باقي كتابته واذا جرح المكاتب رجلا جراحه يلزمه فيها عقل فإن أطاق أدى عقل الجناية والكتابه جميبعا والا عجز وإن أدى أرش الجناية ثبت على كتابته وان عجز عنها فهو عجز عن كتابته ويخير سيده اذا عجز بين أن يؤدي عنه أرش جنايته فيكون رقيقا وبين ان يسلمه الى المجني عليه ويكون رقيقا للمجني عليه ولو كانا مكاتبين كتابة واحده فجنى احدهما جناية او جرح جرحا قيل للذي معه في كتابته إن لم تؤد عقل الجرح مع صاحبك والا لحقك المعجز معه ان عجزتما عن ذلك بطلت كتابتكما وان أديا عقل الجرح جريا على الكتابه واتبعه صاحبه بما ادى عنه وان لم يؤدياه وعجزا خير السيد فإن شاء ادى عقل ذلك الجرح ورجعا عبدين له وإن شاء اسلم الجارح والثاني رقيق له وكذلك ان كانوا جماعه


باب ميراث المكاتب ومن يدخل معه في كتابته من قرابته ويرثه

لا خلاف عند مالك واصحابه وجمهور أهل الفقه بالمدينه وغيرها ان المكاتب عبد ما بقي عليه شيء من كتابته في جميع احواله من سقوط القود عن قاتله من الاحرار وشهادته وطلاقه وحدوده ووجوب القيمه على قاتله وسائر احكام العبيد الا انه منفرد بكسبه دون سيده على حسب ما قدمناه ذكره وفي المكاتب اقوال للسلف متباينه ليس فقهاء الامصار على شيء منها وقال مالك وجماعة من اهل المدينه ان مات المكاتب وترك مالا وقد بقي عليه من كتابته بعض وكان ما ترك اكثر مما بقي عليه فإن ورثته الذين ولدوا في الكتابه والذين كانت عليهم يرثون ما بقي من ماله بعد اداء كتابتهم ولا يرثه احد ليس معه في الكتابه لا ورثته الاحرار ولا المكاتبون كتابه مفرده عن كتابته واما العبيد الذين ليسوا معه في الكتابه فلا يرثون احد بحال ولو كان معه في الكتابه اخ او ابن اخ او عم او ابن عم او سائر عصبته وله ولد أحرار ادى اخوه الذي معه في الكتابه بقية كتابته من ماله وورث ما بقي دون ولده الاحرار لأنه يطالب بالكتابه دونهم فإن كان معه في الكتابه من لا يستحق جميع ميراثه كالابنه ونحوها اخذت حقها وكان ما بقي لمواليه ولا خلاف عند مالك واصحابه إن زوجته اذا لم تكن معه في الكتابه انها لاترثه واختلف قوله في زوجته التي معه في الكتابه فقال مره لاترثه واختلف قوله في زوجته التي معه في الكتابه فقال مرة لاترثه لانها ليست ممن يعتق عليه ومرة ترثه لانها قد ساوته في حرمة الكتابه ولا فرق بينها وبين سائر ورثته المكاتبين معه مع ولده او مع سائر من يرثه ممن كوتب معه وان كان معه من المكاتبين في الكتابه من يعتق عليه بالملك فأدى عنه لم يرجع عليه بشيء وان لم يكن رجع الي بجميع ما ينوبه فيما ادى عنه ومن اهل المدينه من يجعل ميراث المكاتب إذا مات قبل الاداء لسيده خاصه لانه لما لم يعتق في حياته الا بعد الاداء كان أحرى اذا مات عبدا أن لايعتق بعد موته بالاداء عنه واذا ابتاع المكاتب ولده بإذن سيده دخل معه في كتابته وليس له ان يبتاع ولده دون سيده وان ابتاع من اقاربه غير ولده بإذن سيده لم يدخل في كتابته ذكره ابن عبدالحكم وقال ابن القاسم يدخل في كتابته ذكره ابن عبدالحكم وقال ابن القاسم يدخل في كتابته كل من يعتق على الحر اذا ملكه وكان ابتياعه بإذن سيده وليس يوضع بموت المكاتب عمن معه في كتابته من ولد او غيره شيء وتحمل كتابة المكاتب بموته اذا ترك وفاء وليس لورثته ان يؤخروها الى نجومها وان لم يكن فيما تخلفه وفاء كان لهم اخذ المال والقيام بالكتابة على نجومها وان كانوا صغارا لم يبلغوا السعي ادى عنهم الى بلوغهم وان كان المال لايبلغهم السعي رقوا لموت والدهم واذا مات المكاتب وعليه ديون وأرش جنايات فديونه اولى بماله ثم ما فضل للمجني عليه فإن لم يترك مالا فقد بطل دينه وعقل جناياته ولا يلزم ولده شيء من ذلك


باب جامع القول في المكاتب

لو شرط سيد المكاتب عليه انك متى فعلت كذا ففسخ كتابك بيدي لم يكن له شيء من فسخ كتابته وكان شرطه باطلا وكذلك لو شرط عليه ان عجزت فأنت رقيق لم يكن رقيقا ان ابى من التعجيز الا عند الامام لانه لا يأتي بذلك الا وهو يدعي الاداء وان قال المكاتب قد عجزت لم يصدق ولم يرجع رقيقا وقد قيل أمره في العجز اليه اذا لم يكن له مال ظاهر فإن كان له مال ظاهر لم يكن له تعجيز نفسه فأن ابى ان يؤدي مع ماله الظاهر لم يعجز الا بحكم حاكم وقد قيل يعجز متى ابى عن الاداء وعجز نفسه والاول قول مالك وجائز تعجيز السيد المكاتب دون السلطان الا ان يأبى المكاتب من العجز لم يكن لسيده تعجيزه الا بالسلطان يتلوم له فإن رأى وجه اداء تركه وان لم ير ذلك تعجزه بعد التلوم له ومن كاتب أمته وشرط عليها أن يطأها فالشرط باطل والكتابه جائزه وليس لاحد أن يطأ مكاتبته قبل عجزها فإن وطئها فلا حد عليه وان حملت كانت مخيره بين ان تكون أم ولده ان شاءت وبين ان تقر على كتابتها فإن أدتها اعتقت بأدائها وإن عجزت لم ترق بعجزها وكانت بعد العجز حكمها كحكم ام الولد تعتق بموت سيدها وان لم تحمل فهي كتابتها وإن ادعى الاستبراء بعد وطئها وانكر حملها لم يلحقه ولدها واختلف عليه في اليمين هاهنا وإن زوجها من غيره بعد كتابتها فولدت فولدها من زوجها مكاتب يعتق بعتقها ويرق برقها ولو زنت فأتت بولد كان حكمه كذلك ومن كاتب أمة له حاملا فحملها داخل في كتابتها ولا تجوز كتابة أم الولد فإن كانت أم ولده فسخت كتابتها ان أدركته وان فاتت بالاداء علقت ولم ترجع على سيدها بشيء مما ادته اليه وجائز كتابة المدبره فإن أدت كتابتها قبل موت سيدها عتقت وان مات السيد قبل ادائها وله مال تخرج من ثلثه عتقت وسقطت الكتابه عنها وإن لم يكن له مال غيرها عتق ثلثها وسقط عنها ثلث الكتابه وبقي ثلثها مكاتبا بثلثي كتابتها فإن أدت ذلك عتق باقيها وان عجزت عنها رق ثلثاها ولا تستسعي في باقي رقها وجائز وطء المدبرة اذا كوتبت واذا افلس سيد المكاتب وعليه دين قبل الكتابه رجع المكاتب عبدا الا ان يكون فى ثمن كتابته لو بيعت وفاء بالدين فتباع كتابته ولا يرد رقيقا ولا بأس أن يبيع سيد المكاتب كتابة مكاتبه يبيع ما عليه من العين بعرض معجل لايؤخره ويملك المبتاع بهذا الشراء عند مالك رقبة العبد ان عجز كان رقيقا له وإن مات قبل اداء الكتابه كان ميراثه ايضا ولو أدى فعتق كان ولاؤه للذي عقد كتابته ومن اهل المدينة طائفه لاتجيز هذا البيع ويردونه لكونه عندهم من الغرر المنهي عنه لانه لايدري ما يملك هذا المبتاع أرقبة إن عجز المكاتب أم عقد عليه بيعه ولا يجوز عند مالك بيع نجم واحد من نجوم المكاتب لان ذلك غرر واختلف قوله في بيع جزء من كتابته فمرة اجاز ذلك ومرة كرهه ويجوز عند مالك للمكاتب ان يبتاع ويجوز بينه وبينه فيها ما لايجوز بينه وبين الاجنبي في ذلك مثل ان يشتريها وهي عين بعين او عرض بعرض وينقله من ذهب كاتبه عليها الى ورق ومن ورق الى ذهب بخلاف الاجنبي الا انه اذا باع سيده جزءا من كتابته لم يكن احق به من مبتاعه وانما ذلك اذا بيعت كتابته كلها لما في ذلك من تعجيل عتقه وليس ذلك اذا بيع جزء منها ولابأس ان يقاطع السيد مكاتبه على ان يجعل له بعض كتابته وضع عنه باقيها وان أدى المكاتب نجومه قبل محلها عتق ولزم سيده قبول ذلك منه ولو مرض مكاتب فأراد ان يعجل كتابته ليرثه ورثته الاحرار جاز ذلك والزم سيده قبولها منه وان أدى كتابته في مرضه جازت وصيته في ثلثه ولا تجوز الحمالة بالكتابه ومن تحمل بذلك لم تلزمه الحمالة ومن وضع عن مكاتبة كتابة فى وصيته جعل فى ثلثه الأقل من قيمة كتابته أو قيمة رقبته فإن خرج ذلك من ثلثه عتق كله وان خرج بعضه عتق منه بقدر ما حمل الثلث ولو وضع عنه بعض كتابته في وصيته ولم يحمل ذلك ثلث سيده جعل في ثلثه الاقل مما أوصى به أو ما قابله من رقبته ثم يعتق من رقبته بقدر ما خرج من ثلثه ووضع عنه من كتابته بقدر ما عتق من رقبته وكان ما بقي مكاتبا بقدر ما بقي من كتابته فإن أداه عتق كله وان عجز عنه رق باقيه وان لم يرق ما كان عتق منه بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى اله


كتاب الهبات والصدقات

تصح الهبه عند مالك واصحابه من كل بالغ غير محجور عليه ولا مريض مثبت العله لكل من استوهبه أو قبل منه هبة وتجب بالقول من الواهب والقبول من الموهوب له وتتم بالقبض وتجوز المطالبه بها لمن استوهبها او طلبها اذا منعه الواهب إياها ويقضى عليه ما كان حيا صحيحا فإن مرض لم يجز له من ذلك الا ما يحمله ثلثه إن أنفذها له في مرضه وإن مات الواهب في الصحة قبل قبض الموهوب بطلت الهبه ولم تخرج من ثلث ولا غيره وكانت ميراثا لورثة الواهب الا ان يقول في مرضه انفذوا له ما وهبته فتكون حينئذ وصية له في ثلثه وقال ابن القاسم ورواه عن مالك ان الهبه في المرض وصية قبضت او لم تقبض قال انفذوها عني بعدي او لم يقل لهبة المريض باب مفرد في هذا الكتاب ان شاء الله وان مات الموهوب فورثته يقومون في قبض الهبة والمطالبه بها مقامه وسيد العبد الموهوب له في ذلك بمنزلة ورثة الحر هذا تحصيل مذهبه والمعمول به في كل مالم يقبضه الموهوب له ولم يجزه حتى مات الواهب انه لورثة الواهب إلا ان يوصي له بها فيجوز من ثلثه كما لو وهبه مريضا وقبض كان ذلك من ثلثه وكذلك لو شهد له بالهبه ولم يشهد له بالحيازه قبل موت الواهب بطلت الهبه وكانت لورثة الواهب ولا تتم الهبه الا بقبض المعطي له اياها قبل موت واهبها وقد روى مالك انه اذا شهد على نفسه بالهبه ومات حكم للموهوب بها كما أنه لو مات الموهوب له بعد ان أشهد الواهب على نفسه حكم لورثة الموهوب بها اذا طلبوها والاول هو المعمول به عند جمهور المالكين ومن وهبت له دار فلم يقبضها حتى باعها للواهب فليس للموهوب له شيء اذا خرجت الهبه من يد الواهب وحيزت عليه هذه رواية أشهب وقوله وخالفه ابن القاسم على ما ذكرنا من قوله ذلك في باب الصدقه ولو ان رجلا أرسل الى رجل بشيء ثم أراد ارتجاعه كان له ذلك مالم يشهد على نفسه فإن كان أشهد على نفسه نفذ ذلك للمرسل اليه ولو مات المرسل اليه كان ذلك لورثته وجائز هبة التمر في رؤؤس النخل والصوف على ظهور الغنم وقبض ذلك كله وحيازته ان يقبض الاصول وتكون بيد الموهوب له ليجز الثمره ويجز الصوف فإن لم يقبض الموهوب له الغنم او الشجر حتى مات الواهب بطلت الهبات وجائز هبة ما في بطون الاناث من الحيوان ولا تتم الا بقبض الموهوب له الامهات من الاماء والبهائم وتضع عنده فإن لم يقبض الامهات حتى مات الواهب فلا شيء للموهوب له فان لم يمت الواهب ولم يقبض الموهوب له ووضعت وهو قائم على الطلب حكم له بها ولورثته ايضا بعده ان مات قبل قبضها في حياة الواهب وجائز هبة المشاع ويقبض بما يقبض به الرهن على ما مضى فى كتاب الرهون والاشهاد فى هبة المشاع ويقبض بما يقبض به الرهن على مضى من ذلك واذا اكراها الموهوب له وكتبها باسمه وقبضها المكتري بما تقبض به تمت ونفذت وجائز هبة المجهول من المواريث وغيرها من الحاضر والغائب وحيازته الاشهاد به وقبول الموهوب له ويحل محل شريكه فيه ومن وهب أقساطا من زيت زيتون بعينه او جلجال بعينه اجبر الواهب على عصره وجائز هبة الدين والوديعه وحوز الدين قبض الوثيقه به والاشهاد بذلك أو الحواله به والاشهاد بذلك ويكفي في الوديعه الاشهاد لمن هي في يديه وان وهبها لغيره أشهد له بحضرة من هي في يديه ولو وهب رجل هبة لرجلين احدهما غائب كان قبض الحاضر حيازة له وللغائب فإن قبلها الغائب اذا قدم والا رجعت حصته الى واهبها ومن وهب لغائب شيئا وأشهد عليه وتخلى منها صحت الهبه وقد قيل لا تصح حتى يخرجها الى من يحوزها للغائب وقبض المعار حيازة للموهوب له وكذلك المخدم قبضه لرقبة العبد حيازة لمن وهبه له سيده ويحتاج هؤلاء الى اللفظ بالقبول والا لم تصح وليس قبض المستأجر بحيازة للموهوب الا ان يقبضه الواهب الاجارة وليس قبض المرتهن ولا قبض الغاصب حيازة للموهوب له اذا وهب البائع بيعا فاسدا ما باعه بغيرالمشتري جاز ذلك اذا كان ذلك قبل تحول سوقه ولا يكون قبض المشتري قبضا للموهوب له وان وهبها بعد ان يحول سوقها لم تجزىء الهبه هذا قول مالك وتحصيل مذهبه في البيع الفاسد وغيره من اهل المدينه وغيرها ولا يجعلون اختلاف الاسواق في هذا ولا في غيره فوتا ما دام الشيء يوجد بعينه ولو استأجر الواهب الهبه من الموهوب له بأثر ما وهبها له فلم تزل في يده الى ان مات فهي باطله


باب هبة المريض

هبة المريض في مرضه موقوفه ليعلم هل تخرج من ثلثه ام لا الا ان يكون له اموال مأمونه فتكون الهبه اذا علم بخروجها من الثلث نافذه لمن وهبت له اذا قبضها وان قبضت الهبه وصح الواهب كانت في رأس ماله وما تبعه من الهبات في مرضه ثم مات منه كانت في ثلثه قبضت او لم تقبض ان احتملها الثلث والا فما حمله الثلث منها وان صح نفذت كلها من رأس ماله ولو وهبت في صحته فتأخر اقباضه اياها حتى مات او مرض رجعت ميراثا بين ورثته ولم تكن في ثلث ولا في غيره سواء كانت لوارث او لاجنبي


باب هبة الوالد لولده

وهبته من اموالهم جائز ان يهب الرجل لبعض ولده دون بعض ويكره ان يهب ماله كله لاحد ولده الا ان يكون يسيرا فإذا فعل في صحته نفذ ذلك وهبة الاب لابنه وعطيته ونحلته بمنزلة واحده ان كان كبيرا رشدا فهو والاجنبي سواء على ما مضى من حكم الحيازه وان كان صغيرا فلا حيازه عليه فيما وهب له إلا الاشهاد بالهبة والاعلان بها لانه هو الحائز له وذلك في كل ما يبرز له من العقار والعروض والحيوان والمتاع كله الا العين دون ما سواها فإنه يحتاج فيها اذا وهبها لابنه الصغير ان يخرجها من يده الى من يقبضها لابنه والا لم تصح ان مات وهي بيده وقد قيل انه ان ابرز العين في ظرف مختوم واشهد عليها ووجدت على حالها بعد موته فانها تصح وتنفذ للابن الصغير وكلاهما قول مالك وأما ما عدا العين فحيازة الاب حيازه في كل ما يتصرف به على الصغير من بنيه اذا كان لا يسكن ولا يلبس ولا يستغل شيئا من ذلك لنفسه ولا يركب الدابه التي وهبها لولده الا كما يركبها الاجنبي المستعير فإن ركبها كما كان يركبها بطلت الهبه ويكفيه الاشهاد والاعلان في ذلك كله حتى يبلغ الصغير مبلغ القبض لنفسه فإن سكن اليسير من الدار التي تصدق بها على ابنه الصغير أو عمر من العقار اليسير لحاجته الى ذلك واستغله فإنه لايعد ذلك حيازته له فيما تصدق به عليه واليسير عندهم في ذلك الثلث فما دونه فإذا اسكن اليسير من الحبس والصدقه او الهبه جاز فيما سكن ومالم يسكن واذا سكن أكثر الحبس لم يجز فيما سكن ولا فيما لم يسكن وقد زدنا هذه المسأله بيانا كافيا في كتاب الحبس واذا وهب او تصدق على ابنه واستثنى اليسير من غلة تلك الهبة جاز ولو استثنى لنفسه الاكثر من غلة الهبه النصف او الثلث لم يجز وللأب الرجوع في كل ما وهبه لبنيه الصغار منهم والكبار مال لم ينكح الولد او يتداين دينا او يموت فيصير ذلك الى ورثته وليس له ان يعتصر ما وهبه غيره لولده وليس لأحد ان يرجع في هبته الا الاب وحده لولده وقد قيل انه ليس لاحد ان يرجع ويعتصر شيئا وهبه الا الوالدان جميعا خاصة فإن لهما الرجوع فيما وهباه لولدهما مالم يتداين او يتزوج فإن تداين او تزوج لم يكن للوالدين في الهبه رجعه وهذا اذا كان الاب حيا فإن كان ميتا لم يكن للام الرجوع فيما وهبت لان الهبة لليتيم كالصدقه وليس للاب ان يعتصر هبة وهبها لابنته ولا نحله نحلها اياها اذا نكحت فطلقها زوجها قبل البناء وان تغيرت الهبة عند الولد لم يكن للوالدين فيها رجعة وان باعها واخذ ثمنها لم يكن للوالد اليها سبيل في الثمن ومن وهب لولده دنانير او دراهم او شيئا مما له فخلطه الولد بمثله فليس للوالد فيه رجعة ولا يكون شريكا للولد بقدره والمرأه ان كانت وصيه تحوز لولدها ما تهب فإذا لم تكن وصيه لم تحز لهم ما تعطيهم على اخلاف في ذلك من قول مالك ولا تحوز لهم شيئا في حياة ابيهم وقد قيل انها تحوز ما وهبته لهم وان لم تكن وصيا ولا تحوز لهم شيئا فى حياة أبيهم وان كانت وصيا قياسا على الاب اذا كانوا ايتاما والاول تحصيل المذهب ولايجوز للاب هبة شيء من مال ابنه الصغير في حجرة ولا ان يحابي فيما باع له من مال فإن فعل ضمن في ماله ان كان موسرا ولم يرجع على الموهوب له بشيء وان كان معسرا اتبع الصغير بالقيمه ايهما أيسر اولا وليس له ان أيسر ابوه ان يدعه ويتبع الاخر ولو تزوج الاب بمال ابن له صغير وادرك الابن المال بيد الزوجه لم يكن له اخذه لان ذلك من ابيه عند مالك كبيعه ومعاوضته لابنه الصغير يجوز فيه فعله ويضمن ثمنه وكان له قيمته على ابيه ولو كان الابن بالغا كان له اخذ ذلك من يد زوجة ابيه ولو وهب لابنه الصغير عبدا ثم اعتقه بعد موته فوسع ذلك ثلته عتق عليه في ثلثه والا عتق منه مقدارا ما يحمله الثلث وله ان يعوض ابنه مما وهبه له بما رآه لانه الناظر له ولايتهم في بيعه ولا شرائه له من نفسه وليس كذلك الوكيل ولا الوصي فإن بان في فعله القصد إني مالا يجب رد فعله إن طلب ذلك ابنه


باب الهبة للثواب والعوض

يجوز عند مالك واصحابه الهبة للثواب ولا تكون الا من فقير لغني او من غني لغني واما من غني لفقير فلا ولا تحتاج الهبة للثواب الى حيازة ولو مات واهبها قبل دفعها كانت صحيحه لازمه والموهوب له بالخيار في قبولها وفي ردها فإن قبلها فهو ايضا بالخيار إن شاء اثاب عليها وان شاء ردها فإن اثاب منها قيمتها لزم الواهب قبول القيمة فيها شاء او ابى وان ردها انفسخت هبتها ولو فاتت عند الموهوب له او تغيرت بناء او بنقصان لزمه قيمتها الا ان يرضى واهبها بدون قيمتها ومن وهب هبة مطلقه ثم ادعى انه وهبها للثواب نظر في ذلك وحمل على العرف فيه فإن كان مثله يطلب الثواب على هبته فالقول قوله مع يمينه وان لم يكن فالقول قول الموهوب له مع يمينه فإن أشكل ذلك واحتمل الوجهين جميعا فالقول قول الواهب مع يمينه ومن وهب لله او لصلة رحم فلا مثوبه في ذلك ولا عوض وان وهب الغني للفقير هبة للثواب لم يحكم له بها وكذلك هبة الدنانير والدراهم لاثواب فيها ولا يحكم لواهبها بالثواب منها الا ان يشترط الثواب في وقت الهبة فإن اشترط واهب العين الثواب حكم له فيها بقيمتها عرضا لا عينا ورقا ولا ذهبا وكذلك في الحلي الا انه يستغني في الحلي عن اشتراط الثواب اذا كانت الهبة لغني ولا يحكم بالثواب في الهبة الا ان يكون شيء له بال ومقدار يثاب على مثله فإن كان ذلك وطلبه الواهب فالموهوب له بالخيار بين ردها وبين أن يثيب بقيمتها يوم وهبت له وسواء زادت او نقصت انما يلزمه قيمتها يوم قبضها الا ان يردها ناميه زائده وليس له ان يردها ناقصه اذا كان قبضها على ذلك وملزمه قيمتها يوم قبضها ولا مقال لربها في ارتجاعها اذا أثيب بقيمتها يوم الهبه ولو اختلفا في قيمة الهبة وقد فاتت بالقول قول الموهوب له وان دخلها نماء او نقصان فهو عندهم كالفوت ويلزمه قيمتها يوم الهبة يجبر الواهب على ذلك ولو فوتها وهو موسر لزمه قيمتها يوم قبضها ولو فوتها وهو معسر لم يكن ذلك له الا ان يكون الواهب عالما بعسرته يوم وهبها له واذا وهب ذو رحم لذي رحم هبة يرى انه قصد بها الثواب مثل ان يهب فقير لغني حكم له بذلك وما اريد به من الهبه وجه الله فلا رجوع فيها وكذلك ما قال فيها لله فلا رجوع فيها وهي كالصدقه


باب الصدقه

وكل ما تصدق به الانسان الذي يجوز فيه تصرفه في ماله واخرجه على وجه الصدقه عن نفسه فلا رجوع له فيه لأن الصدقه لله وما كان لله فلا يتصرف فيه وسواء كان المتصدق أبا على ابن صغير او كبير او غير الاب من سائر الناس كلهم لا رجعة له فيها ولاثواب عليها الا ان المتصدق عليه لو مات وورثه المتصدق جاز له تملكها وحل له وليس ذلك برجوع في الصدقه ويكره له شراؤها واستهابتها وقبولها ان وهبت له ومن تصدق على ابن له بدنانير او دراهم مقدره غير معينه واشهد عليها جاز اذا أشهد الشهود انها تلك بعينها في ظرفها والخاتم عليها وقد قيل لا تجوز للابن الا ان يخرجها من يده الى يد عدل يحوزها لابنه واذا تصدق الاب بعين ذهب او ورق على ابن له صغير وابرزها عن ماله وأشهد له بها ثم انه استسلفها واستهلكها ومات وهي عليه فلا حق لابنه فيها ولا تباعه في مال ابيه واستسلاف الاب لها بمنزلة الرجوع منه في الهبة عندهم هذه رواية ابن عبد الحكم عن مالك ولو اخرجها عن يده الى عدل يحوزها للابن وجازت له ولو مات الاب اخذت من ماله لابنه الصغير ولو تصدق الرجل على ابنه بصدقه من العين فقبضها الابن ثم اعادها الى ابيه فمات الاب وهي عنده رجعت ميراثا ولا تكون للابن حتى يبرزها له ويجعلها على يدي عدل وهذا لضعف الصدقه من قبل الاب بالعين اذا لم يكن على يدي عدل على احد قوليه فأما العروض والعبيد وما عدا العين فمن تصدق على ابنه الصغير بعرض او أمه واشهد له على ذلك ورغب الاب في الامه فقومها على نفسه بقيمة فمات الاب قبل ان يقبض ثمنها منه فذلك دين للابن في مال ابيه اذا صح ذلك وبانت صحته وكذلك لو تصدق على ابنه الصغير بعدد من رمكه او غنمه او بقره واشهد له على ذلك وعينها وابرزها ووسمها كانت صدقه ماضيه وحيازته لها حيازه فإن لم يكن كذلك فهي ميراث وكذلك اذا ابرز العين وعزلها واشهد بها فحيازته حيازة صحيحه على حد قولين على ما قدمنا في الهبات وحيازة الاب لابنته البكر وولده الصغير سواء يغنيه الاشهاد لانه الناظر لهما وتحتاج الصدقه من الحيازه الى مثل ما ذكرنا في الهبة سواء لافرق بينهما في الاجنبي وغيره وما جرى من حيازة الام وغيرها وحياة الاجنبي وغيره وما جرى من حيازة الام وغيرها وحياة الأجنبي في الوديعه وغيرها كل ذلك يستوفيه حكم الهبة والصدقه ومن تصدق على ابنه بجزء مشاع من دار او ارض واشهد على ذلك ففيها قولان المالك احدهما الجواز وبه آخذ اذا كان حقيرا والاخر البطلان وكذلك الهبة واذا حلى الرجل او المرأة ولدا له صغيرا حليا وأشهد له بذلك ومات الاب او الام فالحلي الذي على الصبي له دون سائر الورثه وحيازة الزوجين فيما يهبه او يتصدق به احدهما على صاحبه حيازة صحيحه ولا يحتاج في ذلك بعد الاشهاد الى اكثر من كون الشيء المتصدق به بيد المتصدق عليه وان كانا معا كسائر ما لكل واحد منهما هذا في المتاع كله والعروض كلها وما يكون بين ايديهما في البيت معهما وقد قيل انهما اذا كانا معا لم ينفذ من ذلك الا ما الظاهر فيه الملك للمعطي كالاسكان والاخدام ونحو ذلك ومن تصدق بصدقه او وهب هبة ثم باعها قبل ان يقبضها المتصدق عليه فإن كان قد علم ببيعها فالبيع ماض والثمن للموهوب له وان كان غائبا ولم يعلم بالبيع فالبيع مردود ان كان البائع المتصدق حيا والدار للمتصدق عليه ان طلبها وان مات المتصدق قبل ان يعلم المتصدق عليه وقد تقدم قول أشهب فيها في باب الهبة فالبيع ماض ولا شيء للذي تصدق عليه من ثمن ولا غيره ويكره لمن تصدق بثمره نخل او كرم او مثل ذلك على رجل ان يكلفه فيها سقيا او علاجا قبل ان تظهر الثمرة لانه لايدري ما يكون منها واذا تصدق رجل على رجل بثمره بعد سنين او سكنى دار بعد مدة او بغلة حانوت بعد اعوام او شهور او نحو ذلك منع رب الرقبه من بيعها حتى ينفذ للمتصدق عليه ما قال وان أتت المدة قضي له بها وان مات رب الاصل قبل ذلك بطلت واذا وضعت الصدقه على يد رجل يحوزها للمتصدق عليه بها فلا يضرها موت من مات منهما ومتى طلبها حكم له بها الا ان يكون الرجل اشترط عليه ربها الا يسلمها الا بإذنه فإن كان كذلك فليس يجوز وهي باطله منصرفه الى ورثة المتصدق ومن دفع مالا الى رجل ليفرقه في المساكين او يسلبه في سبيل من سبل الله فمات قبل ان يفرقه المدفوع اليه فإن كان أشهد للمدفوع اليه فإنه يمضيها بعد موته على امره به وان كان لم يشهد رجعت الى الورثه ولكل واحد من الابوين فيما تصدق به على ابنه ان ينتفع بما تصدق به عليه من أكل ثمرة وشرب لبن وركوب ظهر مما لايضر بنسل ولا ينهك جلدا ولا يفسد شيئا ولا يجوز مثل ذلك لاجنبي وجائز ان يتصدق الرجل في صحته بماله كله في سبيل البر والخير وتركه ورثته اغنياء افضل ان شاء الله عز وجل بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى اله وسلم تسليما


كتاب الاحباس

الحبس في الصحة من رأس المال وفي المرض من الثلث والحبس ان يتصدق الانسان المالك لأمره بما شاء من ربعه ونخله وكرمه وسائر عقاره لتجري غلات ذلك وخراجه ومنافعه في السبيل الذي سبلها فيه مما يقرب الى الله عز وجل ويكون الاصل موقوفا لا يباع ولا يوهب ولا يورث ابدا ما بقي شيء منه فمن فعل هذا لزمه ولم يجز له الرجوع فيه في حياته ولا يورث عنه إذا حيز وصحت حيازته على حسب ما قدمنا ذكره من وجوه الحيازه في باب الصدقه والهبه ويصح الحبس وقفا مؤبدا بأن يقول في صحته أرض او داري وقف او حبس او صدقه حبس لايباع ولا يوهب وسواء قال محرمه مؤبده او لم يقل وكذلك اذا قال ارضي صدقة على فلان وجعل له مرجعا مؤبدا كل ذلك يوجبها وقفا عند مالك اذا أشهد عليها المحبس وقبضها المحبس عليه او أفردها محبسها بمن يليها لمصالحها وتفرقه غلاتها في سبيلها وقد قيل انها لاتكون وقفا مؤبدا بلفظ الحبس والصدقه خاصة حتى يقول لا تباع ولا توهب ولا تورث وقال من قال داري حبس صدقة وقيل اذا لم يقل صدقه فليس بحبس وكل ذلك قول مالك وقال ربيعه ويحيى بن سعيد وبكير بن الاشح سواء قال حبس صدقه او حبسا فقط وتحصيل مذهب مالك ان لفظ الحبس يوجب التأبيد اذا كان على مجهولين وصفته لا تعدم مثل الفقراء والمساكين او كان على معينين ثم مرجعه الى مجهولين وصفات لا تعدم في سبل البر وما لا ينقطع بانقطاع الناس مثل المساكين والمساجد والمرضى والعميان ونحو ذلك مما لايعدم من الصفات وسواء كان التحبيس على من ينقطع او لم يكن اذا كان مرجعه واخره على ما وصفت لك واذا كان هكذا لم ينقص ولم يبدل ولم يغير عن وجهه أبدا وحرام بيعه وشراؤه اذا كان قد حيز وقبض في حياة المحبس وقال مالك فيمن حبس على بنيه وبناته وشرط أن من تزوج من بناته فالحبس خارج عنها قال أنا اكره هذا ولا ارضاه وقد كان عندنا القضاة يجيزونه ونقضه احب الي قال مالك ولا ينبغي على كتاب مثل هذا وقد كنت اسأله فيأباه ومن حبس على رجل بعينه ولم يقل على ولده ولا على عقبه ولا جعل له مرجعا مؤبدا فقد اختلف في ذلك قول مالك واصحابه على قولين احدهما ان ذلك كالعمري تنصرف الى ربها اذا انقرض المحبس عليه وعلى هذا المدنيون من اصحابه والقول الاخر انها ترجع حبسا على اقرب الناس من المحبس يوم رجوعها والى هذا ذهب المصريون من اصحابه وكذلك من قال مالي حبس في وجه كذا ليس من وجوه التأبيد فعن مالك فيه روايتان احداهما انه يكون في الوجه الذي ذكر فإذا انقرض عاد حبسا على اقرب الناس بالمحبس فإذا انقرضوا كان على الفقراء والمساكين مؤبدا والروايه الثانيه انه اذا انقرض الوجه الذي جعل فيه رجع اليه ملكا في حياته ولورثته بعد كالعمرى ومن حبس حبسا ولم يجعل لوجها جعل في وجوه البر والخير ومن حبس حبسا على ولده وولد ولده على عقبة ولم يجعل له مرجعا لا يعدم مؤبدا فإنه اذا انقرض ولده وولد ولده كان حبسا على اقرب عصبته منه يوم يرجع الحبس لا يباع ولا يوهب ولا يرجع الى المحبس واختلفت الروايه عن مالك واصحابه في دخول النساء في الغله منه وتحصيل مذهبه عند المصرين من اصحابه انهم يدخلون في الغله والسكنى ولو انقرض ولده وولد ولده وهو حي لم يرجع اليه ابدا وكان راجعا على ما وصفنا في اقرب الناس بالمحبس من عصبته او من كان يكون عصبته من لناس لو كان رجلا فإذا انقرض اولئك العصبه فالذين يلونه منهم أبدا ما بقي منهم احد ولا يرجع الى المحبس فإذا انقرض عصبة المحبس كلهم ولم يكن له عصبة رجع المحبس على ما عليه احباس المسلمين باجتهاد الحاكم يضع كراءها وغلتها حيث يرى من سبل الخير وذلك بعد مرمتها ومن حبس حبسا في صحته فهو من رأس ماله وان حبسه في مرضه او اوصى به فهو من ثلثه ولا يصح الحبس على وارث في المرض لانه وصية ولا وصية لوارث وتعود ميراثا بين جميع الورثه ومن حبس حبسا في مرضه على ورثته وعلى اجنبيين معهم صح الحبس من ثلثه وقسم بين الورثه والاجنبيين ما شرطه فإذا انقرض ورثته جعل في الوجه الذي جعله بعد موتهم فيه ولو حبس على بعض ورثته دون بعض وعلى اجنبي مع الوارث قسم الحبس بين الوارث والاجنبي فما اصاب الوارث دخل معه فيه سائر الورثه على فرائضهم فاذا مات الوارث صار الحبس كله للاجنبي وقد قيل لا يرجع منه إلى الاجنبي الا حصته خاصة وحصة الوارث ترجع في الوجه الذي يرجع اليه ذلك الحبس وهو تحصيل المذهب فإذا مات الاجنبي رجع في الوجه الذي سبل فيه وكل حبس حبسه محبس من ربع او نخل او حيوان او رقيق او ثياب او غير ذلك فمات المحبس وذلك في يده لم يخرجه عن يده في الوجه الذي حبسه فيه فهو ميراث بين جميع الورثه ولا يكون حبسا الا ان يقول في مرضه انفذوا من ثلثه ويكون سبيله سبيل الوصايا لا يكون منه شيء للوارث ان لم يجزه الورثه الا ان يكون للحبس مرجع الى غير من يرث فيشترك الورثه اجمعون في ذلك الحبس ويضربون فيه بقدر فرائضهم فمن مات منهم رجع نصيبه الى ورثته ما بقي من الاولاد الاعيان احد فاذا انقرض احد ولد الاعيان رجع الحبس الى من سمى مرجعه اليه من الاباعد والوجوه التي جعل اليها مرجعه فمن ذلك انه يحبس الرجل في مرض موته على ولده وولد ولده ويحمله ثلث ماله وتخلف زوجته وابويه فيقسم الحبس على عدد الولد وولد الولد فما صار للولد الاعيان في حقهم شركتهم فيه الابوان والزوجه يقتسمون على فرائض الله فإن انقرض احد من ولد الاعيان رجع نصيبه على من بقي من الولد والاعيان وولد الولد فما صار للولد الاعيان شركهم فيه الابوان الزوجه او ورثتهم ان كانوا هلكوا يضربون في ذلك بمقدار فرائضهم فإن هلك الابوان او احدهما او هلكت الزوجه صار حظ من هلك منهم لورثته ما بقي من الولد الاعيان احد فإذا انقرض الولد الاعيان كلهم رجع الحبس بأجمعه الى ولد الولد وانقطع حق الابوين والزوجه وأوراثهم ومن حبس سيفا او دابه او ثوبا او عبدا على رجلين حياتهما ثم جعلهما في وجه اخر بعد وفاتهما فمات احد الرجلين رجع نصيبه على الاخر فاذا مات الاخر رجع في الوجه الذي جعله فيه بعدهما وقد قيل يرجع نصيبه على الاخر ولو كان الشيء مما ينقسم وله غلة او ثمره فمات احدهما لم يرجع نصيبه على صاحبه ورجع في الوجه الاخر وان حبس عليهما مسكنا فذلك على وجهين ان حبسه عليهما للسكنى كان كما ذكرنا فى العبد والدابة والسيف وإن كان حبسه عليهما ليستغلاه كان كما ذكرنا فيما يتجزأ وينقسم وشرط المحبس فيما حبسه نافذ مثل ان يحبس على الذكور من ولده دون الاناث منهم او على الإناث دون الذكور او على بعضهم دون بعض او على ان يخرج البنات من حبسه بعد التزويج وما شاء من هذا كله شرطه فيه ماض اذا كان في صحته ويكره له ان يحرم الاناث ويعطي الذكور فإن فعل جاز فعله لانه ماله يفعل فيه في صحته ما احب والاولى به التسويه بين ولده في العطايا كلها كما يسره ان يكونوا له في البر سواء وقد روي عن مالك قال ومن حبس على ذكور ولده واخرج النساء بطل الحبس وعاد ميراثا رواها ابن وهب وغيره وقال ابن وهب اخبرني يزيد بن عياض عن ابي بكر بن حزم ان عمر بن عبدالعزيز مات حين مات وانه ليريد ان يرد صدقات الناس التي اخرجوا منها النساء قال مالك ومن حبس وشرط ان من تزوج من بناته فلا حق لها الا ان يردها راد نقض ذلك حتى يرد الى الصواب قال مالك وفيه اختلاف والقضاة عندنا يجيزونه ونقضه احب الي وجائز لمن حبس عقارا من نخل او ربع او كرم او نحو ذلك على المساكين ان يلي حبسه بنفسه اذا كانت ولاية صحيحه للوجه المحبس عليه لايعلم انه اراد بها الانتفاع حياته ولواخرجها الى يد غيره يتولى ذلك كان اولى هذه رواية المدنيين عن مالك وروى عنه المصريون ان الربع والحوائط والارضين لاينفذ حبسها ولا يتم حوزها حتى يتولاها غير من حبسها واتفقوا عنه فيمن حبس خيلا او سلاحا فكان يحمل عليها ويسلمها الى اهل الغزو غزاه بعد غزاة وينصرف ذلك كله اليه فيقوم عليها للحبس ان ذلك كله حبس نافذ جائز ماض بعد موته وان كان ذلك بيده وحبس المشاع جائز إذا حيز على ما مضى في حيازة الهبة والصدقه ومن حبس حبسا على ولد له صغير فحيازته له حياة اذا لم يتصرف فيه لنفسه وكان تصرفه فيه لولده واذا لم يحز الكبير حبسه قبل موت ابيه فهو باطل وكل من حبس حبسا على اجنبي او غير اجنبي فلم يقبض منه ولم يخرج منه عن يده حتى مات فهو باطل ويرثه عنه ورثته ومن حبس دارا او دورا وحيزت وسكن اكثرها بطل الحبس اجمع وان سكن اليسير منها وهو الثلث فدون نفذ الحبس في جميعها وان كانت دورا عنده فسكن اليسير منها جازت كلها وان سكن الكثير منها بطلت كلها ما سكن منها وما لم يسكن وقال ابن القاسم يبطل ما سكن من الدور قليلا كان او كثيرا ونفذ حبس مالم يسكن منها قليلا كان او كثيرا وهذا فيمن حبس على ولد صغير او سفيه كبير ومقيم في ولايه نظرة فإن حبس على كبير من ولده دورا أو دارا واحدة فيسكن اليسير منها وقبض الكبير اكثر الحبس جاز فيما سكن ومالم يسكن وان سكن الاب المحبس اكثر الحبس وقبض الابن الكبير باقي الحبس جاز الحبس فيما قبض الكبير ولم يجز فيما لم يقبض وقد قيل لايجوز منه ايضا ما قبض اذا كان يسيرا واذا حبس الرجل على ولده وولد ولده او على عقبه وعقب عقبه فلاحق لولد البنات في حبسه ذلك الا ان يسميهم ويدخلهم فيه وانما ذلك لولده وولد ولده الذكور ما تناسلوا هذا مذهب جمهور اهل المدينه والحجه لهم في ذلك ان الله عز وجل قال يوصيكم الله في اولادكم النساء فأجمع العلماء انه لايدخل في ذلك ولد البنات وقال بعض شعراء اهل المدينه شعرا في هذا المعنى بنونا بنو ابنائنا وبناتنا بنوهن ابناء الرجال الاباعد ومن حبس على ولده وولد ولده او على عقبه وعقب عقبه دخل بناته الاعيان مع ولده ودخل ولد ولده الذكور مع ولده واشترك الولد الاعيان وولد الولد الذكور مع ولده في ذلك ويؤثر اهل الحاجه منهم ابدا على الاغنياء ولا يكون اذا مات البنات الاعيان لولدهن شيء في ذلك ومن حبس دارا على اربعه نفر من ولده دون ولد ولده وشرط في حبسه ان مات منهم فولده على نصيب ابيه من الحبس فما اثنان منهم وتركا اولادا كان اولادهم على انصباء ابائهم فإن مات رجل من الباقين من الولد الاعيان ولم يخلف ولدا فحصته من الحبس راجعة على اخيه الثاني وعلى بني اخوته الهالكين قبله ويؤثر بذلك أهل الحاجه دون الاغنياء ولا يكون فيها قسمة لان الحاجه تنتقل من بعض الى بعض واذا قال الرجل في حبسه على ولدي ثم على ولد ولدي لم يدخل احد من ولد ولد مع الولد الاعيان حتى ينقرضوا واذا قال على ولدي وولد ولدي اشتركوا ويؤثر ابدا أهل الحاجه واذا تصدق الرجل على بناته بصدقه حبسها وشرط انهن اذا انقرضن فهن لذكور ولده فحازت البنات صدقتهن في صحة ابيهن وكانت بأيديهن ثم هلكن ولهن اخوة وبنو اخوه ذكورا دخلوا كلهم في حبس الجد ولم يؤثر بذلك الولد الاعيان دون ابنائهم ولو اشترط في حبسه على بناته انه ما حدث له من بنت فداخلة معهن في الحبس دخل في ذلك كل بنت تولد له وان ولد لولده الذكور بنات دخلن في ذلك مع عماتهن ومن حبس على آل فلان او على بني فلان كالافخاذ والبطون والقبائل فيه القوم وأبناؤهم وابناء ابنائهم ما وجد منهم أحد فإن لم يوجد منهم احد رجعت الى اقرب الناس بالمحبس على ما وصفناه ومن حبس على موالي فلان دخل في ذلك مواليه وموالي ابيه وموالي مواليه ما تناسلوا ويجتهد الحاكم في قسمة ذلك بينهم واذا اقر المحبس والمحبس عليهم وتوزعوا ذلك بوجه يجب لم يثبت الحبس باقرارهم حتى تشهد البينه انهم قد حازوا ومن اشترط في تحبيسه المرمه والاصلاح على المحبس عليه فالشرط باطل ومرمتها من غلتها ومن حبس عقارا فخرب لم يجز بيعه ومن حبس حيوانا فكبر وهرم فلا بأس ببيعه واستبدال مثله وقال عبدالملك بن عبدالعزيز لايجوز بيعه اعتبارا بالعقار وقد روي عن ربيعه انه يجوز بيع ما خرب ولم ترج عمارته من العقار المحبس على ان يجعل ثمنه في مثله وليس عليه العمل وقال مثله عبدالملك فيما يئس من عمارته ولا ينتفع به ان يجعل ثمنه في مثله وقال بقول ربيعه في جواز بيع الاحباس طائفة من المالكين وتحبيس الخيل في سبيل الله جائز واختلف قول مالك في تحبيس غير الخيل من الحيوان فكرهه مرة وجوزه اخرى ومن حبس ماشيه لم يمنع ذلك من زكاتها اذا كانت نصابا وكذلك الثمره ومن حبس خيلا او سلاحا وأشهد على ذلك ولم يغز على الخيل ولا اسلم السلاح الى احد يغزو بها حتى مات وهي في يده فهو باطل وينصرف ميراثا بين ورثته ولو كان قد حمل على الخيل في سبيل الله فكانت ترد إليه للعلف بعد القفل وكذلك السلاح فيقوم بعلف الخيل وصلاح شأنا وشأن السلاح الى ان يحضر الغزو ومات وهي في يده لم يضر ذلك بالحبس وكان حبسا نافذا ماضيا ومن حبس رقيقا في سبيل الله استخدموا في سبيل الله البر والخير ولا يباعون الا ان يعجزوا عن الخدمه فيصنع بهم ما يصنع بالفرس اذا حكم وذلك ان يباع ويشترى بثمنه هجين فإن لم يبلغ فبرذون فإن لم يبلغ أعين بثمنه في ثمن فرس في سبيل الله والثياب المحبسه اذا بلغت مبلغا لا ينتفع بها بيعت وأعين بذلك في سبيل الله ومن جعل شيئا في سبيل الله فأولاه عند مالك الثغور وموضع الرباط وسبل الله كثيره وقد ذكرنا من ذلك وجوها في قسم الصدقات


باب العمرى وما كان مثلها

العمرى عند مالك واصحابه والسكنى سواء والاعمار والاسكان عندهم شيء واحد ولا يملك بلفظ العمرى عندهم الا المنافع دون الرقاب كالسكنى سواء وهي على ملك صاحبها تنصرف اليه اذا مات الذي يعطاها وسواء قال اعمرتك وعقبتك او اعمرتك فقط اذا انقرض المعمر وانقرض عقبه رجعت إلى ربها ان كان حيا والا الى ورثته لان الرقبه على ملكه موروثه عنه وكأنه عندهم شرط له انه انما ينتفع بذلك عمره او عمر ولده فقط وسواء قال حياتك او عمرك او سنين يسميها والعمرى الذي عندهم من باب المنحه في لبن الناقه والشاه وقد بينا الحجة لهم ومعنى قولهم في كتاب التمهيد والعمرى جائزه في الاصول من العقار كله وفي الرقيق والحيوان كله ولا يجوز للمعمر ان يبيع ما أعمر ولا أن يخرجه عن ملكه حتى تنصرف اليه على شرطه عند موت المعمر او موت ولده او عند انقضاء السنين المذكوره له فإن مات قبل انقضائها فورثته في ذلك بمنزلته وتحتاج العمرى الى القبض فإن مات ربها قبل ان يقبضها المعمر بطلت الا ان يقول في مرضه انفذوها له فتكون في ثلثه وصيه يضرب بها مع غيره وجائز عند مالك لرب الرقبه ان يرضي المعمر من سكناها ويسترجع داره وسواء فى ذلك السنون المسماة أو العمر المجهول لأنه من باب المعروف عندهم لا من باب البيع وسواء عندهم سكنى الدار وخدمة العبد وركوب الدابه ولبن المنحه يشترى ذلك المعطي بما شاء من الذهب والفضه والعروض كلها مأكوله وغير مأكوله نقدا او نسيئه كيف شاء وجائز لمن أعمر أو أسكن أو منح أن يبيع ما كان له من ذلك ممن يقوم مقامه لما يجوز في البيوع وليس عند مالك الرقبى بشيء وهي عند اصحابه كالعاريه ومن اسكن رجلا مسكنا الى اجل فمات الساكن قبل الاجل فذلك لورثته الى تمام اجله وليس ذلك مثل النفقه يوصي بها رجل على رجل مده


باب فيما تجوز الوصيه وممن تجوز ولمن تجوز

لايجوز لاحد ان يوصي بأكثر من ثلثه كانت وصيه في مرضه او صحته ويستحب له ان يقصر عن الثلث بشيء ما لقوله صلى الله عليه وسلم الثلث الاكبر كثير وكان ابن عباس وجماعة يستحبون الربع في الوصيه وروي عن ابي بكر الصديق انه قال الخمس في الوصيه أحب الي لأن الله رضيه من الغنيمه سهما ومن ترك خيرا فالوصيه زيادة في عمله واستدراك لما فاته في حياته ومن اوصى بثلثه كله جاز ونفذ ذلك ومن اوصى بأكثر من ثلثه لم يجز ما زاد على الثلث الا ان يجيزه الورثه هم في ذلك بالخيار فإن ابى بعضهم وأجاز بعضهم لزم من اجاز ذلك منهم في نصيبه بقسطه وان أجازوا كلهم جاز وإن لم يجيزوا كلهم نفذ عليهم الثلث وذلك من بعد كفنه ومؤونة قبره ودفنه بالمعروف شيئا متوسطا وبعد قضاء ديونه أيضا لانه لاميراث ولا وصيه الا بعد أداء الدين فإذا قضي دينه أخرج ثلثه في وصيته إن اوصى به ثم يكون ما بقي بعد ذلك لورثته على فرائضهم في كتاب الله عزوجل ولا تجوز وصية لوارث ومن اوصى لوارثه بشيء وان قل فالوصيه مردوده فإن أجازها الورثه بعد موته جازت وان لم يجيزوها فهي موروثه عن الميت وللموصي له بها حظه منها كسائر مال الميت وان أجاز ذلك بعض الورثه لزمه في نصيبه بقسطه ومن اوصى لوارث وغير وارث معا كان للوارث ان يعاون أهل الوصايا ثم ينظر فيما اصابهم وان اجازه له الورثه جاز وان أبوا كان ذلك ميراثا بينه وبينهم على قدر مواريثهم ومن قال عبدي يخدم ابني فلانا لصغره سنين ذكرها ثم هو حر فالورثة كلهم يستخدمونه تلك السنين اخرجه الامام احمد في مسند ثم هو حر من ثلث مال الميت ولا يجوز ان يوصي الرجل بما يخاف ان يكون أراد به ابنه فإن كان كثيرا فهو متهم بذلك ومردود وصيته به ولا يحل لاحد أن يوصي لابن بنته وهو يريد ابنته وكذلك ما كان مثله فإن ارادها فالله سائله وفعله ان لم يظهر فيه التوليج نافذ ولا يجوز ان يحابي وارثه في بيع يبيعه به في مرضه فإن فعل فالبيع باطل فإن رد المحاباه فقد اختلف أصحاب مالك في اجازة البيع فمنهم من اجازه ومنهم من فسخه ومن اوصى بشيء في سبيل من سبل الله واستثنى إلا ان يجيزه الورثة لوارث ذكره فإن اجازه الورثة جاز للوارث وإلا فهو في سبيله تلك ولو اوصى لوارثه بشيء وذكر انه ان لم يجزه الورثه فهو في المساكين او في نوع من سبل البر فلم يجزه الورثه كان مردودا ميراثا ولم يكن في المساكين ولا تلك السبل وأن أجازه الورثة للوارث جاز هذه رواية ابن ابي أويس عن مالك وروى ابن القاسم انها مردودة على كل حال أجاز ذلك الورثة او لم يجيزوا ولأصحاب مالك في ذلك اضطراب واختلاف وتحصيل المذهب ما ذكرت لك وغير مالك يجيزها في الوجهين معا ومن استأذن ورثته وهو صحيح في الوصيه لوارث أو بأكثر من ثلثه فأذنوا له لم يلزمهم شيء من ذلك وان استأذنهم وهو مريض لزمهم ذلك هذا اصل قوله في موطئه وقد روى أنه إن استأذن ورثته في مرضه ليؤثر بعض ورثته من ولد صغير أو بما أحب بالوصيه له فأذنوا له ثم رجعوا بعد موته أنهم يحلفون بالله ما فعلوا ذلك على الانفاذ ولا فعلوا الا خوفا أن يصح فيمنعهم رفده فإذا حلفوا بذلك رجعوا فيما أجازوه وكذلك إن استأذنهم في الوصيه بأكثر من الثلث لقوم أباعد يحلفون ايضا على ما ذكرنا ويكون لهم الرجوع عن قولهم إلا أن يكون المالك قد امضى ذلك وأنفذه قبل موته وقبض منه فلا يكون لهم فيه رجوع ومن اوصى بعبده لرجل وللعبد مال ففيها روايتان عن مالك أحدهما أن مال العبد تبع له ويكون للموصي له برقبته دون ورثة سيده كالاعتاق والاخرى أن ماله لورثة سيده كالبيع والهبه والصدقه ومن أوصى بوصية أو أكثر من ذلك جازت وصاياه كلها إلا ان يبطل بعضها ولو قال العبد أو الشيء الذي أوصيت به لفلان فهو لفلان فذلك رجوع عن وصيته للاول وينفذ للاخر ومن اوصى بوصية بعد الاخرى فإن لم يتناقضا ولم يفسخ احدهما بالاخرى نفذتا وان تناقضتا وتناسختا أخذ بالاخرى وبطلت الاولى ومن أوصى لرجل بدنانير متساويه في موضعين ولم يذكر أبطال احدهما ولا جمعهما جميعا للموصي له فله احدى التسميتين فإن كانت احدهما اكثر من الاخرى وكانتا من صنف واحد فله الاكثر من الوصيتين وسواء كانتا عينا او عرضا موزونا او مكيلا او معدودا او رقيقا او عقارا اذا كان احدهما اكثر فله اكثر الوصيتين اذا كانتا من جنس واحد وان اوصى بنوعين مختلفين في موضع واحد او موضعين فله جميع الوصيتين ولو اوصى له تارة بدنانير او دراهم مسماه وتارة بثلث ماله فله الاكثر مالم يجاوز الثلث هذا اذا كان ماله عينا كله فإن كان عينا وعرضا فله ثلث العروض والاكثر من ثلث العين او التسميه مالم يجاوز الثلث وان أوصى لرجل بشيء بعينه من دار أو عبد أو دابة أو ثوب ثم أوصى بذلك الشيء بعينه لرجل آخر ولم يبين في قوله رجوع فهو بينهما وان أوصى لرجل بمائة ولاخر بخمسين ثم اوصى لثالث بمثل احدى الوصيتين ولم يبين ففيها روايتان احداهما ان له النصف من الاولى ونصف الاخرة والثانية أن له مثل الاخرة دون الاولى وقال أشهب له الاقل من الوصيتين لأنه يقين وغيره ظن وتخمين وتجوز وصية السفيه والبكر والصبي الذي يعرف ما يوصى به ويعقله وتجوز وصية المجنون اذا اوصى في حال افاقته وتجوز وصية المقتول خطأ في ديته ولا يجوز ثلثه وإذا استكملت الحامل ستة أشهر لم يجز لها في مالها إلا ما يجوز للمريض المثبت المرض وذلك الثلث وسواء كانت ذات زوج أو لم تكن هذا لم يختلف فيه مالك وأصحابه على ما ذكره في موطئه ومن أهل المدينه جماعة يجيزون فعل الحامل مالم يضر بها المخاض من النفاس فإذا كان ذلك لم يجز لها من مالها إلا ما يجوز للمريض المتقى منه في الثلث ومن بلغ منه الخوف مبلغا يكون اليأس منه أغلب أمره كالزاحف في القتال بين الصفين أو من أشرف على الغرق أو من أحاط به اللصوص الذين شأنهم القتل والسباع الضارية لم يجز له حكم في ماله الا في ثلثه وأما المجذوم والمفلوج والابرص ومن به من الامراض ما يطاوله فحكمه في ماله حكم الصحيح إلا ان تعرض لاحدهم علة مخوف منها عليه فيكون سبيله سبيل المريض الذي لا يجوز حكمه إلا في ثلثه وهبة المريض وصدقته وسائر عطاياه وما يخرجه من يده موقوف على موته أو صحته فإن مات كان ذلك في ثلثه وإن صح كان من رأس المال ولا يجوز له الرجوع فيه إلا أن يكون أراد به الوصيه وللمريض المخوف عليه أن يبيع ويشتري ويأكل ويلبس ويطأ اماءه ولا يعزل ولا تجوز وصية القاتل عمدا في مال ولا دية هذا اذا كانت الوصية قبل الضرب الذي مات منه او قبل القتل في العمد وأما الخطأ فلا يجوز لقاتله وصية في الدية وتجوز في سائر المال ومن أوصى لرجل بوصية ثم قتله الموصي له خطأ لم تسقط وصيته فإن قتله عمدا بطلت وصيته الا ان يوصي له بعد علمه بقتله لان الوصية اذا كانت بعد الضرب او القتل جازت في العمد والخطأ في المال وفي الديه وليس للمفلس أن يجيز ما فوق الثلث من وصية من يرثه الا بأذن غرمائه ولا له أن يقر بوصية أوصى بها أبوه أو وديعة كانت عنده وله ذلك كله إن كان قبل أن يطالبه غرماؤه ولا يستحق الموصى له شيئا إلا بموت الموصي فإن مات قبله فلا شيء لورثته وان مات الموصى قبل ثم مات الموصى له قبل تنفيذ الوصية وقبل قسمة التركة كان ورثته يقومون مقامه ولو أوصى له بدينار وتغيرت السكه كان الموصي له سكة الناس يوم يموت الموصي ولو أوصى بعتق كل عبد له مسلم وله عبيد مسلمون ونصارى فأسلم بعض النصارى بعد وصيته لم يعتق منهم الا من كان مسلما حين اوصى ولا يلتفت الى من أسلم قبل موته ولا بعد موته ومن أوصى له بشيء بعينه فهو له إن حمله الثلث وإلا فما حمل من الثلث وان تلف الشيء الموصى به بعينه لم يشرك الموصى له به احدا من اهل الوصايا فيما بقي من الثلث الميت ولا يحسب الورثه ذلك من الثلث وكأن الميت مات ولم يتخلف ذلك الشيء وكل ما عمله الموصي من ماله قبل موته كالميراث يطرأ له بعد وصيته أو غير ذلك من ضروب الفوائد جرى فيه كله ثلثه اذا أوصى به وان كانت الوصية منه وهو غير عالم بما طرأ له من ماله فطرأ منه مالم يعلمه الى ان مات فلا يجوز فيه ثلثه إلا أن المدبر في الصحه يدخل فيما علم وفيما لم يعلم وقد روي عن مالك أن المدبر في ذلك كالوصية لا يدخل الافيما علم وفي هذا اختلاف كثير بين اصحاب مالك وغيره وتحصيل مذهبه ما ذكرت لك ولو أوصى لرجل بثلث ماله ولاخر بثلث ماله ولم يرجع عن احدهما كان الثلث بينهما نصفين ولو اوصى رجل بثلث ماله لرجل ولاخر بجميع ماله فإن أجاز ذلك الورثه قسم المال على اربعه أجزاء فيكون للذي أوصى له بجميع المال ثلاثة أرباع المال وللذي أوصى له بالثلث ربعه وان لم يجز الورثه ذلك ضربوا في الثلث بأربعه اجزاء للموصي له بجميع المال ثلاثة أرباع الثلث وللموصي له بالثلث ربع الثلث ولو أوصى لرجل بثلث ماله ولآخر بنصفه ولآخر بربعه ولم يجز الورثه قسم الثلث بينهم على الحصص وإن اجازوا قسم المال بينهم كذلك على الحصص فيقسم بينهم على ثلاثة عشر جزءا لصاحب النصف ستة ولصاحب الثلث اربعة ولصاحب الربع ثلاثة حتى يكونوا سواء في العدل ولو أوصى بثلث ماله لرجل ولآخر بنصفه قسم المال بينهم على خمسة اسهم لصاحب الثلث سهمان ولصاحب النصف ثلاثة اسهم ولو اوصى لرجل بثلث ماله ولاخر بربعه قسم الثلث بينهما على سبعه أسهم لصاحب الثلث أربعة أسباعه ولصاحب الربع ثلاثة أسباعه ولو أوصى لرجل بربع ماله ولآخر بسدسه فالثلث بينهما على خمسة اسهم لصاحب الربع ثلاثة اسهم ولصاحب السدس سهمان ومن اوصى لجماعة وصايا فمات واحد منهم قبل موت الموصي فعلم موته او لم يعلم ففيها ثلاث روايات عن مالك احداهن انه يحاص اهل الوصايا بقدر وصياهم علم بموته او لم يعلم فما اصابه كان لورثة الموصي ولا شيء لورثة الموصي له والروايه الثانيه أنه قد بطلت وصيته ولا يحاص أهل الوصايا بها علم الموصي بموته او لم يعلم والروايه الثالثه أنه كان إن عالما بها لم يحاص أهل الوصايا بقدرها وان لم يكن علم بها حاص أهل الوصايا بها فما أصاب الموصي له كان لورثة الموصي ولو اوصى لفلان بعشرة دنانير من ثلثه وأوصى لآخر بثلثه بريء بصاحب العشرة وأن قال لفلان ثلث مالي ولفلان عشرة دنانير ولم يقل منه فهما يتحاصان في الثلث ومن اوصى لرجل او امرأه بسهم من ماله نظر الى السهام التي تنقسم عليها تركته بين ورثته فكان للموصي له سهم منها فإن انقسمت على ثمانية كان له الثمن قال ابن شعبان وقال بعض اصحابنا يكون له التسع فإن لم تعرف سهام الفريضه ولا عدد الورثه فله عند ابن القاسم السدس وقال أشهب له الثمن لأنه أقل ما سمى الله في الفرائض وقال عبدالملك بن الماحشون له العشر وللموصي أن يرجع في وصيته في مرضه وفي صحته وقد مضى في باب المدبر أنه لاينصرف في المدبر وللرجل أن يوصي بتنفيذ وصيته لرجل وبولده لآخر وله أن يجعل ذلك كله لوصي واحد يفعل من ذلك ما شاء


باب الاوصياء

ينبغي للمرء ان يتخير الوصي لتنفيذ وصيته والنظر على بنيه اذا اراد ذلك واذا اوصى الى رجل غير مأمون كان للحاكم أن يفسخ وصيته وينقلها الى غيره لان المال للورثه فإذا اخطأ الميث في النظر لهم كان الحاكم ناظرا لهم واذا اوصى رجل الى رجل وقبل الموصي اليه ذلك ثم ندم قبل موت الموصي فإن اقاله الموصي جازت اقالته وان لم يقله ألزم النظر في الوصيه على ما احب أو كره إذا كان قد اشهد بالقبول على نفسه يجبره الحاكم على ذلك ان كان مأمونا ثقة الا ان يكون له عذر مقبول ومن أوصى الى وصيين لم يجز فعل احدهما في بيع ولا شراء ولا عقد نكاح حتى يحضر معه صاحبه الا ان يوكله ويفوض الامر اليه ولا يجوز لهما ان يقتسما المال وليكن عند اعدلهما واشدهما حرزا فإن لم يكن فيهما عدل ولا ثقه عزلا عن النظر في الوصيه فإن استويا في حسن الحال والنظر نظر الحاكم فوقف المال عند احدهما ولم يقتسماه وقد قيل انهما يقتسمانه بالسواء اذا كانا ثقتين وهو قول اشهب والاول قول مالك وأما الرباع والضياع وغير ذلك ما عدا العين فانهما يتعاونان في ذلك ولا يتولاه احدهما دون صاحبه ومن كانت العين عنده تولى الانفاق منها على الايتام بحضرة من شركه في النظر وان خيف على الوصي الواحد عجز عن القيام بالنظر اضيف اليه ثقة يعاونه ويشترك معه في النظر تجوز الوصية الى المرأة فإن اولاها على بناته لم تل عقد النكاح وتستحلف واجاز مالك وصية الرجل الى عبده الحازم والى أم ولده فإن أراد سائر الورثه بيع العبد صح في نصيب الاصاغر إن حمل ذلك نصيبهم وسواء عبده او عبد غيره في الوصيه اليه والوصيه الى الكافر والفاسق باطله وللوصي ان يوصي الى غيره اذا لم يمنعه الموصي من ذلك وليس للورثه في ذلك مقال ويقوم وصية مقامه في كل ما كان اليه من وصيه او غيرها اذا اوصى بذلك وان مات ولم يوصي تولى الحاكم النظر فيما كان بيده ولم يجز له أن يهمله ومن قال وصيتي إلى فلان فهي وصية فيما أوصى به وفي صغار ولده والوصية بالنكاح كالوصية بالمال والوصي في المال عند مالك وصي عنده في النكاح للبنات وفي كل شيء إلا أن يستثني عليه أو يخصه بشيء فلا يعدوه حينئذ ولا ينبغي لمسلم أن يقبل وصية ذمي كما أنه لا يوصي إليه وجائز أن يوصي الرجل إلى الرجل في مغيبه فإن حضر كان هو الوصي ومن شرط على زوجته انها إن تزوجت خرجت من الوصية كان شرطا جائزا وإن لم يشترط ذلك عليها جاز نظرها لبنيها إذا كانت حازمة وجعلهم في حرز وكفاية وبان حسن نظرها لهم وإن لم تكن كذلك نظر الحاكم واحتاط للأيتام وتجوز شهادة الوصيين على ثالث أنه معهما في الوصية وإذا كان في تركة المتوفي رقيق وماشية ودواب فمن حسن نظر الوصي بيع الرقيق ولا بأس أن يحبس منهم للخدمة من فيه نصح وكفاية أو من يصلح من الإماء للحضانة وأما دواب النتاج فإن كان النظر حبسها لفضل نتاجها في ذلك الموضع وذلك الزمان حبسها الوصي على الأيتام والا باعها وعوضهم ما هو أغبط وأما الماشية وهي الابل والبقر والغنم فإن كان بدويا فكان في حبسها نظر وغبطة للأيتام حبست عليهم وإلا بيعت ونظر في ثمنها وأما الرباع والحوائط فلا يباع شيء منها على يتيم إلا عن حاجة أو ما يخشى تهدمه أو ما لا عائدة ولا مرد فيه أو ما جاوره ذو يسار أو سلطان فزاد في ثمنه زيادة بينة فيباع منه على أن يعوض الأيتام بالثمن ربعا يكون أبين نفعا وإذا لم يكن مع اليتيم ما ينفق عليه إلا الربع وحده بيع لنفقته وإن كان فيه ما يقوم منه ربع يحمله ونفقة يعيش فيها إلى أن يرجى بما يعود منه على نفسه صنع ذلك به ولا بأس أن يتجر الوصي بمال من يلي من الأيتام ويرد فضله على يتيمه ولا يتجر به لنفسه ويأخذ فضله وإن ضمنه إلا أن يسلفه اياه حاكم مجتهد ولا باس أن يقارض له به مأمونا من التجار ولا ضمان عليه فيما نزل به من الآفات من غير سببه فإن قارض غير مأمون وهو يعلمه ضمن ما تلف عنده ولا يشتري الوصي من مال من يلي شيئا ولا يزايد فيه ولا يأمر غيره أن يشتريه له ولا يركب الوصي دابة يتيمه إلا في مصلحة مال اليتيم إذا لم يكن له دابة لنفسه ولا يأكل من ثمر شجره ولا يشرب من لبن غنمه إلا ما لا خطب له أو بموضع لا ثمن فيه إلا أن يخدمها أو ينفعه فيها ولا يخالطه في نفقة إلا أن يكون له الفضل على اليتيم ويتحرى جهده فعساه أن ينجو فإن نجا فاز بأجر عظيم والله يعلم المفسد من المصلح فإن كان اليتيم في حجر الوصي صدق في الانفاق عليه اذا أتى بما يشبه فإن زاد على ما يشبه لم يقبل منه وحسب له ما يشبه وغرم الباقي لأنه فيه كالمتعدي وإن كان لليتيم حاضن أم أو غيرها لم يصدق الوصي في شيء من النفقة عليه إلا بالبينة أو يأتي بما لا يشك في صدقه وجائز أن يكتري له من ماله من يحضنه ويكفله إن لم يكن معه أحد يقوم بذلك وكذلك لو كان عنده فغاب إلى الحج أو غيره كان له مثل ذلك في مغيبه ولو حمله مع نفسه إلى الحج وكان بالغا حسب له من النفقه بقدر نفقة مثله في ماله واذا بان رشد اليتيم وظهر صلاحه في دينه واصلاح معيشته دفع اليه الوصي ماله بحضرة حاكم وبغير حضرته ولا يبرئه الا الاشهاد اذا دفع اليه ماله بعد انطلاقه من الحجر واما البكر البالغ فلا يطلق عنها الحجر بان رشدها او لم يبن ظهر صلاحها في دينها وحسن نظرها في معيشتها او لم يظهر حتى يدخل بها زوجها ويعلم بعد ذلك منها او تكون معنسه جدا مع ما ذكرناه من رشدها فإذا دفع اليها مالها قبل ذلك ضمن ما زاد على مقدار نفقتها


باب ما يبدأ من الوصايا حين يضيق الثلث عن جمعها

من اوصى بوصايا فضاق ثلثه عنها لم يبدأ منها شيء على شيء غير المدبر في الصحه فإنه يبدأ على جميع الوصايا ثم صداق المنكوحه في المرض ومن اصحاب مالك من رأى أن صداق المريض يبدأ على التدبير في الصحه وهو قول عبدالملك والاول قول مالك ثم بعد المدبر في الصحه الرقبه بعينها وسواء في ذلك وصية الرجل بعتق عبده او عبد بعينه لغيره يبدأ ذلك على الوصايا كلها من الصدقه والحج وعتق رقبة غير معينه وسائر الوصايا وسواء كانت الصدقه على عين او عى غير عين وسواء كان الرجل الموصي بالحج حج او لم يحج عند مالك ومن اوصى بعتق معين وزكاة فالزكاه مبدأة وكرهه ابن عبد الحكم وقال عبدالملك يبدأ العتق المعين على الزكاه والزكاه مبدأه على كفارة اليمين وكفارة اليمين والظهار وكل كفاره في القرآن مبدأة على كفارة الفطر في شهر رمضان والكفارات والنذر مبدأة على الوصايا والمبتل في المرض تطوعا والمدبر في المرض سواء عند ابن القاسم والعتق المطلق المتطوع غير المعين كسائر الوصايا لأنه كالوصية بالمال عند مالك وأكثر أصحابه وقد قيل أنه يبدأ على الوصايا في الأموال والعتق المطلق مبدأ أيضا على الحج على اختلاف من قول مالك في ذلك وهذا تحصيل مذهبه وهذا كله إذا أوصى بذلك كله ولم يشترط أن بعضه مقدم على بعض فإن شرط ذلك نفذ شرطه وما أوجبه الله تعالى في كتابه أولى أن يبدأ به من غيره ومن أوصى بصدقة دنانير في رقبة وحج وجهاد ودنانير لأعيان أو لمساكين غير أعيان تحاصوا كلهم في الثلث ولا يبدأ أحد على غير من ذكرنا وفي هذا الباب اصحاب مالك خلاف كثيرا واضطراب


باب جامع الوصايا

ينبغي للمسلم ان لا يبيت ليلتين الا ووصيته عنده مكتوبه اذا كان له ما يوصي فيه وترك خيرا وليس ذلك بواجب عليه ولكنه حزم واستعداد لما يخشى من فجأة الموت والوصية بالدين واجبه على كل من عليه دين بغير بينه ولكل من اوصى بوصيته في صحته او مرضه ان ينصرف عنها ان شاء وليس له ان ينصرف في مدبره على ما مضى في كتاب المدبر ومن اوصى في مرض او سفر بوصية وشرط انها وصية ان مات في سفره أو مرضه ذلك وجعله على يدي غيره فصح وانصرف من سفره وهي عند غيره ولم يردها الى نفسه ولا نسخها بغيرها نفذت ابدا وان كانت عنده لم تنفذ ولم يعمل بها ان لم يمت من مرضه ذلك او في سفره الا ان يقول انفذوا وصيتي تلك في المرض الذي يموت منه فتفقد حينئذ وسواء كان ذلك المرض وغيره وقال الليث لا تنفذ وصيته اذا لم يمت في سفره ومن مرضه ذلك واختلف في الوصيه المختومه والمعمول به في ذلك ان من وضع اسمه فيها مختومة ولم يشك عند الحاجه اليه في اداء الشهاده في أنه اسمه بخطه ولا ارتاب جاز له أن يشهد فيها والشهاده على ذلك عامله ولا تجوز شهادة على خط الرجل في وصيته لانه يمكن أن يكون غير عازم على انفاذها اذا لم يشهد بها واذا اوصى الرجل الى بعض ورثته بثلثه يضعه حيث شاء او حيث أراه الله فليس له ان يحدث فيه شيئا الا بحضرة الورثة وعلمهم واذا أوصى بذلك الى اجنبي جاز فعله فيه ولا يأخذ منه لنفسه شيئا الا ان يكون لفظ الميت يدل على أنه أباح له اخذه لنفسه من اجل حاله والا فلا يأخذ منه لنفسه ولا لولده ولا لمن تلزمه النفقه عليه من اهله وليضعه في وجوه البر باجتهاده ويطلع الورثه على عتق رقبة ان اعتقها منه وغير ذلك فإن لم يطلعهم وقاموا بحدثان ذلك كان عليه ان يطلعهم على ما صنع وان تباعد فلا تبعة لهم قبله وقد قيل انه ليس للورثه في ذلك شيء إلا ان يكونوا عصبة فيطلعهم على ما فيه الولاء لا غير واذا أوصى الرجل لعبده بثلث ماله عتق في الثلث ان حمله لانه قد ملك ثلث نفسه ولا يجوز أن يملك بعض نفسه فإن لم يحمله الثلث عتق منه ما حمل الثلث فإن لم يكن له مال غيره عتق منه ثلثه ولو اوصى لعبده بدنانير دفعت اليه فإن كان شيء له بال فقطع به عتقا في رقبه كان حسنا وكل من اوصى له بشيء بعينه فحمله ثلث الموصي نفذ ذلك له ولم يكن لاحد أن يتعرض فيه فإن زعم الوارث أن ذلك لايحتمله ثلث الموصي ولم يوصل الى معرفة ذلك خير الوارث بين أن يدفع اليه ذلك الشيء وبين أن يسلم اليه ثلث المتوفى في تركته كلها فإن لم يكن له مال حاضر غير الشيء الذي اوصى به له وكانت له اموال غائبه وديون أسلم الوارث اليه ثلثه وكان شريكا للورثه في كل ما يطرأ من مال ويقبض من دين وكان طالبا معهم بذلك ومن قال ثلث مالي في سبيل الله وفي الرقاب والمساكين قسم ثلثه أثلاثا ثلث في سبيل لله وثلث في الرقاب في المساكين وقد مضى في باب قسم الصدقات معنى سبيل الله وان قال ثلثي في وجوه البر اجتهد الوصي وجعل في كل وجه من وجوه البر نصيبا اذا كان المال كثيرا إلا أن يكون الناس في حاجة فيضع ذلك في اهل الحاجة حيث كانوا من اقارب الموصي أو غيرهم اذا كانوا غير وارثين ومن اوصى لرجل بجزء من ماله ولآخر بدنانير او دراهم مسماه ولم يحمل ثلثه جميع وصيته ففيها عن مالك ثلاث روايات احداهن أنه يبدأ بأهل التجزئه على اهل التسمية والثاني أنه يبدأ بأهل التسمية والثالث أنهم يتحاصون كلهم بقدر وصاياهم ومن اوصى لرجل بشيء بعينه فتلف الشيء بطلت الوصية به ومن اوصى لرجل بثيابه وله ثياب يوم وصيته فباعها واستخلف غيرها ثم مات فللموصي له ثيابه التي استخلفها إلا أن يسمي تلك الثياب بأعيانها فلا يكون للموصي له شيء اذا باعها واذا قال ثلث مالي في سبيل الله ولفلان مائة درهم فكان الثلث مائة فنصف المائة للموصى له بالمائة ونصفها في سبيل الله واذا قال في وصيته لفلان عشرة ولفلان عشرون ولفلان مثله دفع الى صاحب المثل خمسة عشر نصف العشرة ونصف العشرين ان وسع ذلك ثلثه والا حاص به واذا قال في وصيته لفلان عشرة ولفلان عشرون ولفلان ثلاثون ولفلان مثله فلصاحب المثل مثل ثلث ما سمى لكل واحد من الثلاثة قبله ان حمله وهكذا أبدا ان كان ذكر صاحب المثل بعد أربعة فله ربع ما سمى لكل واحد منهم ان وسعه الثلث والا حاص بذلك أهل الوصايا ولا فرق عند مالك بين أن يوصي بنصيب ابنه او بمثل نصيب ابنه او أحد بنيه ومن أوصى بمثل نصيب أحد بنيه وله ابنان كان له النصف فإن أجازه الورثة له والا كان له الثلث وان كانوا ثلاثه والمسأله بحالها لم يحتج الى اجازة الورثه وكان له الثلث وان كانوا اربعه كان له الربع وهكذا أبدا ومن أوصى بمثل نصيب ابنه وله ابن واحد فقداوصى بماله كله فإن أجاز الابن وصيته وإلا كان له ثلث ماله فإن أوصى بمثل نصيب أحد ورثته وفيهم رجال ونساء فإن ما له يقسم على عدد رؤوسهم الذكر والانثى فيه سواء ثم يكون للموصي له مثل نصيب احدهم ثم يعودون الى ما بقي في ايديهم من شيء فيقسمونه على موارثيهم ومن ابى من قبول ما اوصى به رجع حطه الى الورثه ولم يرجع الى الموصي لهم معه في وصية واحده وسواء كان في الثلث تمام وصاياهم او لم يكن واذا لم يحمل الثلث الوصايا ومات من الموصى لهم واحد فإن علم بذلك الموصي وامسك لم يرجع الى الورثة نصيبه ورجع الى الموصي لهم معه في تلك الوصية وإن لم يعلم رجع حظه الى الورثه ولم يزد على ما بقي وإن لم تتم وصاياهم ومن اوصى أن يشتري عبد فلان بثمن ما او عبد على صفة بثمن فاشترى ذلك العبد او تلك الصفة بأقل رجع ما فضل الى الورثة ومن أوصى أن يباع عبده ممن أحب وأحب رجلا فأبى الرجل شراءه الا بدون ثمنه حط عن المشتري ثلث قيمة العبد فإن ابى قبول ذلك فالعبد رقيق بأجمعه ولا يعتق منه شي ومن أوصى بعتق عبده من عبيده وهم جماعة مختلفه قيمتهم فله جزء منهم مثال ذلك أن يوصي وله عشرة أعبد بعتق عبد من عبيده ولم يذكره بعينه فإنه يعتق عشرهم بالقيمة والقرعه يقوم كل واحد منهم ويعتق العشر من جميعهم بالسهم يصيب ذلك ما اصاب مما قل او كثر وان مات بعضهم بعد موت الموصي قبل التنفيذ لم ينظر الى من مات منهم وأعتق العشر مما بقي على ما ذكرت لك وهكذا العمل لو أوصى رجل بعبد من عبيده ولم يسمه من عبيده ولم يسمه كان له عشر عبيده ان كانوا عشر ان كانوا ثمانية او سدسهم ان كانوا ستة بالسهم والقرعه كما وصفت لك وان مات بعضهم بعد موت الموصي كان ذلك السهم فيما بقي وكان من مات لم تجز عليه وصية وكذلك الخيل والابل والبقر والغنم على هذا سواء ومن اوصى لرجل بعبد من عبيده وهم عشرة فمات منهم ثمانية وبقي عبدان فإن كان له مال غيرهم فله نصف العبدين اذا خرج من ثلثه وان لم يكن له مال غيرهما فله ثلث العبدين ومن اوصى لرجل بعشر عبيده وهم عشره فمات منهم ثمانيه وبقي اثنان فله عشرهما بالقيمه ومن أوصى لرجل بثوب من ثيابه فله ثوب من اوسط ثياب الموصي ولو قال اكسوا فلانا ثوبا كسي من ثلثه ثوبا من اوسط ثياب يلبسها مثله ومن اوصى لرجل بنفقته عمره عمر بما مضى من عمره تمام سبعين سنه وهو احب الي وقد قيل ثمانين وقيل تسعين سنه واخرج له بقدر ما بقي من عمره وانفق عليه فإن مات قبل ذلك رجع باقي نفقته على ورثة الموصي او على أهل الوصايا ان لم يكونوا استوفوا وصاياهم وان عاش حتى يستنفذ النفقه لم يرجع على اهل الوصايا ولا على ورثة الموصي بشيء وقال اشهب يرجع على اهل الوصايا فيحاصهم حصاصا ثانيا ويجتهد له في باقي عمره ومن اوصى بمصباح في مسجد او ما أشبه ذلك مما يتأبد وأوصى مع ذلك بوصايا فإنه يحاص للمصباح بجميع الثلث ولاهل الوصايا بقدر وصاياهم ومن أوصى لمواليه دخل في ذلك من اعتقه بتلا ومدبرة ومكاتبوه وامهات اولاده وكل من ثبتت حريته او وجهت العتاقة له بموت السيد او قبل موته ودخل في مواليه ايضا أبيه وجده وأخيه وأمه وكل من رجع اليه ولاؤه بالميراث ويبدأ بالاقرب فالاقرب ولا يحرم الا الأبعد ويؤثر ذوو الحاجه أبدا حيث كانوا بسم الله الرحمن الرحيم وصلى الله على محمد


كتاب المواريث

لايرث عبد حرا ولا عبد عبدا ولا حر عبدا الا ان يكون سيده فماله له ولا يرث احد من ليس على دينه وملته بنسب ولا غيره ولا يجب الميراث الا بأحد ثلاثة أوجه نسب ثابت معلوم أو ولاء صحيح وهو كالنسب عند عدم النسب أو نكاح صحيح ويجب باستحقاق الاب الولد من الفراش الحلال وكل ما اختلف فيه من النكاح فثبت فيه النسب وسقط عنه الحد وأقرا عليه ثبت في الميراث وليس كل ذي نسب يرث برحمه وانما يرث من ذوي الارحام من فرض الله عز وجل له الميراث في كتابه او على لسان رسول الله صلى الله عليه وسلم على ما يأتي ذكره ملخصا في كتاب الفرائض ان شاء الله ومن اوجب الله له من المسلمين ميراثا من ذوي رحمه فإنما ذلك اذا كان مسلما حرا ولم يكن قاتلا عمدا لأن العبوديه والكفر وقتل العمد موانع من الميراث بلا اختلاف وميراث المرتد لجماعة المسلمين اذا قتل على ردته لأنه كافر ولا عهد له فما له فيء ولا يرثه ورثته من المسلمين ولا من الكافرين ولا يرث مسلم كافرا ولا كافر مسلما ولا يتوارث أهل ملتين شتى لا يرث يهودي نصرانيا ولا مجوسيا ولا يرثانه وكذلك كل ملتين ودينين مختلفين لا يتوارثا وميراث المنبوذ لجماعة المسلمين لا لملتقطه ومن اسلم على يدي رجل فلا ولاء له عليه ولا ميراث له منه وتوأما الملاعنه يتوارثان بالاب والام وتوأما الزانيه يتوارثان بالام فقط واختلف عن مالك واصحابه في توأمي المغتصبه على قولين احدهما أنها كالزانيه والآخر انهما لسقوط الحد عن الام وانقطاع نسب الاب كالملاعنه وروى ابو زيد عن ابن القاسم عن ابن السمح عن مالك في المغتصبه تلد توأمين أنهما يتوارثان بالاب وابن الملاعنه لايرثه ابوه ولا احد بسبب ابيه وانما ترثه امه واخوته لامه وما فضل عنهم فلبيت مال المسلمين الا ان تكون أمه مولاة قوم فيكونون عصبة لأن مواليه يرثونه بالولاء بالتعصب فإن لم يكن لابن الملاعنة أخ أو أخوة من أم يرثون مع أمهم فرائضهم لم تكن أمه ولا عصبتها عصبة له ولا يرد على أمه ولا على اخوته شيء وما فضل عن امه أو عن امه واخوته فلبيت المال ولو ترك ابن الملاعنة ابنا واما كان لأمه السدس وما بقي للابن ولو ترك ابنة وأما كان للابنة النصف ولأمه السدس وما بقي فلموالي أمه ان كانت مولاة والا فلجماعة المسلمين وان ترك ابنة وامه واخاه لأمه كان لأمه السدس ولابنته النصف ولم يكن لأخيه لأمه شيء لأن الأخ للأم لا يرث شيئا مع أحد من البنين وسواء كانا توأمين أو غير توأمين ولو ترك أمه وأخاه كان للام الثلث وللاخ السدس وما بقي فحيث ذكرنا من موالي أمه أو بيت المال ولو ترك أخوة أو أخوات لأمه وأمه كان لأمه السدس ولاخوته أو أخواته الثلث أخوين كانوا أو أختين أو أكثر من ذلك وما فضل فلموالي أمه أو لبيت المال وولد الزنا ترثه أمه واخوته لأمه كذلك أيضا وكذلك لا يتوارث أحد بولادة الأعاجم لا باقرارهم ولا بشهادة بعضهم لبعض ولا بما يحرمون من نكاحهم لأن حقيقة أمرهم تخفى إلا أن يكونوا أهل حصن أسلموا طوعا من غير قسر فإن هؤلاء يتوارثون باقرار بعضهم لبعض وتقبل شهادة عدولهم بعضهم لبعض هذا تحصيل مذهب مالك وقد قيل عنه انه ان ثبتت ولادتهم بأرض الشرك ولم يكونوا في ملك أحد توارثوا بتلك الشهادة قليلا كانوا أو كثيرا وقال ابن القاسم عن مالك إنما تفسير قول عمر بن الخطاب رضي الله عنه لا يتوارث أحد بولادة الأعاجم في الدعوى خاصة وأما ان ثبت ذلك بعدول المسلمين توارثوا قال عبدالملك كان ابي ومالك والمغيرة وابن دينار يقولون بقول ابن هرمز ثم رجع مالك عن ذلك قبل موته بيسير فقال بقول ابن شهاب انهم يتوارثون بولادة الأعاجم إذا ثبت ذلك بعدول المسلمين ومن ولد فى دار الإسلام توارثوا بولادتهم في دار الإسلام إن كانوا أحرارا ومن جاءت من السبي حاملا فوضعت بولد فهو يرثها وترثه ومن فقد فلم يعلم خبره عمر سبعين سنة وقبل ثمانين سنة وقيل تسعين سنة بما مضى من عمره ثم كان ماله لورثته ومن مات منهم قبل تعميره فلا شيء له من ميراثه ومن مات من أقارب المفقود وله مال وقف ماله المفقود حتى تعلم حياته فيكون المال له أو يمضي تعميره فيكون مال الميت لورثته دون المفقود ودون ورثته ولو هلك ابن المفقود في غيبته لم يرثه المفقود وقال ابن القاسم يوقف له نصيبه حتى يعلم أحي هو أم ميت فإن لم يأت ولم تعلم حياته دفع الى ورثة الابن وكل من حنث بطلاق امرأة مختلف في ذلك الطلاق ثم مات قبل فرقتها ورثته ولو ماتت ورثها مثال ذلك رجل حلف بطلاق كل امرأة يتزوجها أو يتزوجها من بلد كذا ومن قبيلة كذا أو حلف بطلاق فلانة ان نكحها فتزوج واحدة من هؤلاء ولم يفرق الحاكم بينه وبينها ومات فإنها ترثه ولو ماتت ورثها ومن زوج ابنه الكبير بغير علمه ثم مات لم يتوارثا وقال ابن القاسم أحسن ما سمعت من مالك وبلغني عنه ممن أثق به ان كل نكاح يفسخ قبل ويثبت بعد فالميراث والطلاق فيه ثابتان ولو طلق قبل الدخول ثلاثا لم تحل له إلا بعد زوج وكل نكاح لا يقران عليه وإن دخل لتحريمه فلا طلاق فيه ولا ميراث دخل أو لم يدخل وإذا طلق الرجل امرأة من نسائه الأربع ومات ولم يعلم أيتهن هي اقتسمن ميراثه كله من بعد أيمانهن ومن كان له أربع نسوة فطلق أحداهن وتزوج خامسة ومات وجهلت المطلقة وعلمت المتزوجة فربع الميراث لها وثلاثة أرباعه بين الأربع بعد أيمانهن ولو شهد شاهدان على رجل بعد موته أنه طلق زوجته ورثته وكانت شهادتها غير عاملة عند مالك سواء كانا حاضرين او غائبين ولو شهدا بعد موت المرأة على الرجل أنه طلقها فإن كانا غائبين وقدما بعد موتها قبلت شهادتهما ولم يرثها وان كانا حاضرين عالمين بمكانه ولم يقوما بشهادتهما حتى ماتت كانت جرحة فيهما ولم تقبل في ذلك شهادتهما وإذا شهد رجل على رجل أنه طلق امرأة من نسائه الأربع ولم يعرفها بعينها وقد متن كلهن ورثهن كلهن مع يمينه وليس ميراثه لهن بأكثر من وطئه لهن لأنه لو حلف وهن أحياء أقر معهن ولو تزوج رجل اختين واحدة بعد واحدة ومات بعد دخوله بهما فنكاح الأولى صحيح ولها المهر والميراث وعليها عدة الوفاء لأنها زوجة ولا ميراث للثانية ولا عدة وفاة عليها وتعتد عدة المطلقة إذ لا تستبرىء الحرة بأقل من ثلاثة أقراء ولها المهر المسمى بالدخول ولو لم يدخل بالثانية لم يجب لها شيء ولا عدة عليها ولو لم يدخل بالأولى لم يضرها شيء لأنها تستحق بالوفاة الصداق المسمى كاملا ولها الميراث وعليها العدة ومن تزوج أما بعد ابنة أو ابنة بعد أن دخل بهما أو باحداهما أو لم يدخل بواحدة منهما ثم مات فلا ميراث لواحدة منهما منه ومن تزوج جاهلا أمه او اخته أو بنته ومات بعد أن ولد له منهن لم يرثنه بالنكاح وورثنه بالنسب وورثه أولادهن لأنه أب لم يقصد الى الحرام في أمهم ولو كان مجوسيا قد نكح امه او أخته أو ابنته ثم أسلم لم يقطع نسبه منهن بتعمده التزويج بالحرام لأن ما كان عليه من الكفر أعظم وورثته بالنسب لا غير ولو تزوج مجوسي أمه فجاءت بابنة ثم مات المجوسي كان لأمه السدس ولابنته النصف ولا ترث الام بالنكاح شيئا ولو تزوج ابنته فأتت بابن وابنتين كان المال بينهم للذكر مثل حظ الأنثيين على أربعة اسهم وانما يتوارث المجوس عند مالك وأهل الحجاز بأثبت قراباتهم ولا يرث عنده مجوس من جهتين ومعنى قراباتهم أن تكون احدى القرابتين قد تسقط بالأخرى معها مثل أن تكون أم هي أخت فالأخت تسقط مع الابن ومع الاب والام لا تسقط معهما فورثوها بأنها ام فقط ونحو هذا ولا يرث المجوس ولا سائر أهل الذمة بنكاح ذوات المحارم من نسب أو رضاع ويرثون بما ولد من ذلك النكاح والأسير إذا علمت حياته فهو على ميراثه من كل من مات وهو وارث ولا يورث حتى يستيقن وفاته وهو على اسلامه حتى تصح ردته فان ارتد ومات ولم يعلم أمكرها أم غير مكره لم يرثه أحد من ورثته حتى يصح أنه أكره فإن صح أنه أكره ورثه المسلمون من ورثته وقال ابن وهب عن مالك في الاسير إذا تنصر ولم يعلم أمكرها أم طائعا وقف ماله حتى يموت فيكون فيئا للمسلمين أو يتخلص مسلما فيكون أحق بماله وروى ابن نافع مثله واختلف قول مالك في الذي يرتد عند موته فروى ابن وهب عنه ان ماله يوضع في بيت المال إلا أن يتهم بالفرار عن وارثه وروى ابن القاسم ومطرف وعبدالملك عنه أنه لا يتهم بالفرار الى الكفر وبهذا قال عبدالملك واصبغ وإذا أسلم النصراني ومات وله بنون صغار وقف ماله فمن أسلم منهم قبل البلوغ ورثه ومن لم يسلم فلا ميراث له وقد قيل انهم مسلمون باسلام أبيهم وبه آخذ وإذا مات النصراني وترك زوجة حاملا فأسلمت وهي حامل فولدها لاحق بأبيه عند مالك وله الميراث من ماله واختلف قول مالك وله الميراث من ماله واختلف قول مالك وأصحابه في اليتيمة تزوج قبل البلوغ فماتت أو مات زوجها فالمشهور عنه أنهما يتوارثان وقد روي عنه أنهما لا يتوارثان واختاره طائفة من اصحابه واحتج بعضهم بانهما لا يقران على هذا النكاح عند مالك فكيف يتوارثان وهذا ليس بشيء لأنهما يقران عنده ان طال أمرهما وولدا وفراقهما عنده بتطليقه لأنه مما اختلف فيه قوله واختلف فيه أصحابه وسائر العلماء قبله وبعده فالأولى ان يتوارثا على مذهبه والله أعلم ولا يرث المولود ولا يورث حتى يستهل صارخا بعد سقوطه وتستقين حياته ودية الجنين إذا طرحته أمه من فعل آدمي موروثة بين ورثته وقد ذكرنا أحكامه في موضعه من هذا الكتاب وغيره ولا يحجب الاب القاتل ابنه سائر بنيه عن ميراث أخيهم إذا قتله عمدا ولا اخوته لأمه ولو كان القتل خطأ لم يحجبهم عن ديته ويحجبهم عن ماله لأنه يرثه وقد قيل انه يحجب الاخ للأم إذا كان معه أخ شقيق وليس بشيء ولو قتل رجل أباه وللأب المقتول ابنان أحدهما القاتل عمدا فعفا الابن عن أخيه لم يقتل بأبيه ولكنه يحرم الميراث فلا يرث أباه لأنه قاتل عمدا وإذا قتل وارث أجنبي مورثه خطأ فوجبت عليهما الدية ورث الوارث مما أخذ من الأجنبي من الدية ولم يرث مما أخذ منه شيئا ومن فيه شيء من العبودية وان قل لم يرث أحدا من بنيه الاحرار وإذا كان عبد نصفه حر وله ولد حر ومات الاب لم يرث ابنه عند مالك منه شيئا وميراث الخنثى إذا أشكل أمره وإشكاله أن يبول من فرجيه جميعا سواء كان له نصف ميراث الذكر ونصف ميراث الأنثى هذا قول مالك في المشكل عنده إذا بال منهما وقالت طائفة من متأخري أصحابه ينظر في ذلك الى سبق البول وإلى أكثره وإلى اللحية وإلى الحيض والثديين ودرهما ونحو ذلك مما يتبن به الذكر من الانثى فإذا أشكل في ذلك كله فهو مشكل ومن ترك ابنا وخنثى فللخنثى خمسة أسهم من اثني عشر وقد قيل له ثلاث أسهم من سبعة وليس عن مالك فيه نص ولمتأخري أصحابه فيه ما ذكرنا وإذا ألحق القائف ابنا باثنين وانتظر بالولد البلوغ فيختار موالاة من شاء منهما ويقطع نسبه عن الآخر فإن مات ورثاه جميعا وان مات أحدهما وقف ماله حتى يبلغ الولد فإن والى الميت ورثه ولحق به نسبه وان والى الحي لحقه نسبه به لم يرث الميت فان مات الصبي بعد موت أحدهما وقبل الاختيار حكم له بميراث الميت وورثه الحي منهما بعد وإذا مات قوم بهدم أو نار أو غرق أو في معركة حرب وكانوا يتوارثون بأرحامهم وجهل من تقدم منهم موته ممن تأخر لم يورث بعضهم من بعض وورث كل واحد منهم ورثته الاحياء فإن علم موت أحدهم قبل صاحبه ورثه ولا يرث أحد ولا يورث بالشك ومن لا يرث فلا يحجب أحدا عن الميراث مثال ذلك مسلم مات عن بنين كفارا أو عبيد وزوجة حرة مسلمة كان لها الربع ولم يحطوها عنه إلى الثمن وكذلك لا يحطون الزوج عن النصف إلى الربع ولو ترك المسلم أبوين مسلمين وثلاثة من الاخوة كفارا أو عبيدا لم تحجب الام عن الثلث وكان لها ثلث ما خلف ابنها ولأبيه ما بقي وان تحاكم إلينا أهل الذمة في مواريثهم واختار الحاكم الحكم بينهم حكم بينهم بحكم الإسلام ومن أعتق عبدا نصرانيا وله أخ نصراني ومات ورثه أخوه الذي على دينه دون سيده المسلم ودون سائر المسلمين وكل من لا وارث له فمرجعه إلى بيت مال المسلمين إن كان الإمام عدلا يضعه في أهله ومستحقيه وذوي الحاجة إليه ومن مات وله ولد كافر أو عبد فعتق او أسلم بعد موته فليس له شيء من ميراثه وسواء كان اسلامه قبل قسمة المال أو بعدها ومن قامت له بينة على لحوق ولده بعد موته استحق نصيبه من ميراثه وقد بينا معنى قول رسول الله صلى الله عليه وسلم أيما دار أو أرض قسمت في الجاهلية فهي على قسم الجاهلية ومن أسلم على ميراث قبل أن يقسم في كتاب التمهيد والحمد لله بسم الله الرحمن الرحيم


باب من يرث من ذوي الأرحام وغيرهم

يرث من الرجال عشرة منهم ثمانية من جهة النسب واثنان بسببين لا بنسب والسببان النكاح والولاء فالثمانية الوارثون بالنسب الاب وأبوه وهو الجد والابن وابن الابن وان سفل والاخ لاب كان وأم أو لاب وابن الاخ للاب والأم أو للأب والاب وابنه أبدا وان سفل فهؤلاء الوارثون بأرحامهم ومواريثهم مختلفة على ما نبينه إن شاء الله والاثنان الوارثان بغير نسب أحدهما الزوج والآخر مولى النعمة المنعم بالعتق ومن يرث ذلك عنه فانما يقوم مقامه فهؤلاء عشرة جنسا لا عينا ويرث من النساء سبع منهن خمس من جهة النسب وإثنتان بالسببين المذكورين النكاح والولاء فالخمس الأم والجدة وإن علت والبنت وابنة الابن وان سفلت والاخت بأي وجه كانت والاثنتان الزوجة ومولاة النعمة بالعتق ومن يرث ذلك عنها فإنما يقوم مقامها وإن شئت قلت يرث من الرجال بأرحامهم أربعة عشر ومن النساء سبع سوى الزوج والزوجة ومولى النعمة فالرجال الاب وأبوه والابن وابنه والاخ الشقيق وابنه والاخ للاب وابنه والاخ للام فقط والعم للاب وابنه وعم الاب لأبيه وأبوه وابنه والنساء الأم والأبنة وابنة الابن والأخوات ثلاثة والجدة


باب من لا يرث من ذوي الأرحام

عند مالك وأهل الحجاز بنو البنات لا يرثون شيئا ذكورا كانوا أو إناثا وكذلك بنو الأخوات وبنات الأخوة للأب والأم أو للأب وبنات الأخوة للأم والعمة والخالة بأي وجه كانتا والخال أخو الأم والعم أخو الأب للأم والجد أبو الأم فهؤلاء ذوو أرحام لا يرثون بأرحامهم شيئا عند زيد بن ثابت لا مع العصبة ولا مع ذوي السهام وهم ستة عشر الجد أب الأم والجدة أم أب الأب والجدة أم أب الأم وولد الاخوة والأخوات للأم والخال وأولاده والخالة وأولادها والعم للأم وأولاده والعمة وأولادها وولد البنات وولد الأخوات من جميع الجهات وبنات الاخوات وبنات العمومة ومن كان أبعد من هؤلاء فأحرى أن لا يرث شيئا


باب ميراث الأبوين

إذا لم يكن للميت ولد ولا ولد ابن فالأب عصبة يرث المال كله إذا انفرد به ويرث كل ما بقي منه بعد أخذ كل ذي فرض فرضه وله مع الولد وولد الابن السدس فريضة ولا يكون ذا فرض إلا مع الولد أو ولد البنين والأب يحجب أبويه ويحجب الاخوة كلهم من أي وجه كانوا وأما الأم فلها مع الولد وولد البنين السدس وكذلك لها مع الاثنين من الاخوة أو الأخوات فصاعدا السدس فريضة فإن لم يكن ولد ولا ولد ابن ولا اثنان من الاخوة والأخوات فصاعدا فلها الثلث كاملا إلا في فريضتين احداهما زوج وأبوان والأخرى زوجة وأبوان فانها يكون لها في هاتين الفريضتين ثلث ما بقي بعد نصيب الزوج أو الزوجة وللأب ثلثا ما يبقى ولا يرث مع الأم أحد من الجدات ولا يحجبها عن الثلث الى السدس إلا الولد وولد الابن ذكرا كان أو أنثى أو اثنان من الاخوة والأخوات فصاعدا وقد يحجبها الاخوة والأخوات فينقلونها من الثلث إلى السدس ولا يرثون شيئا وذلك إذا ورث الميت أبواه وله أخوة ولا تزاد الأم على الثلث شيئا أبدا ولا تنقص من السدس شيئا أبدا إلا ما نقصها العول


باب ميراث البنين

للابن إذا انفرد المال كله وللابنة المنفردة النصف لا تزاد عليه وللابنتين إذا انفردتا الثلثان لا تزادان على ذلك فكذلك لو كان أكثر من ذلك فإذا اجتمع البنون والبنات فللذكر منهم مثل حظ الانثيين ولا يرث ابن ابن مع ابن شيئا أبدا وبنو البنين عند عدم البنين كالبنين يرثون كما يرثون ويحجبون كما يحجبون وبنات البنين عند عدم البنات كالبنات سواء وأما بنو البنات فلا ميراث لهم على ما تقدم ولا يحجبون كما لا يرثون فإذا اجتمع البنات وبنات البنين فإن كانت التي للصلب واحدة فلها النصف ولابنة الابن أو بنات الابن السدس تكملة للثلثين إلا أن يكون معهن أخ فإن كان معهن أخ فلا سدس حينئذ لهن وهن مع أخيهن في النصف الباقي للذكر مثل حظ الانثيين فإن كانت بنات الصلب اثنتين أو أكثر فلهما الثلثان فإذا استوفى بنات الصلب الثلثين فلا شيء لبنات الابن إلا أن يكون معهن أخ في درجتهن ذكرا أو أسفل منهن فيكون الثلث الذي بقي للبنات بينه وبين من معه في درجة واحدة من بنات البنين وبين من هي أقرب منه إلى الميت للذكر مثل حظ الانثيين فإن كانت واحدة وبنت ابن أو بنات ابن فللبنت النصف ولابنة الابن أو بنات الابن ان كن في درجة واحدة السدس تكملة الثلثين ويسقط من دونهن من بنات ابن الابن إلا أن يكون معهن ابن الابن في درجتهن أو أسفل منهن فيكون ما بقي له ولمن معه في درجة أو أقرب الى الميت منه من بنات الابن للذكر مثل حظ الانثيين ويسقط من هو أسفل من ذلك والذين يجعلون أخواتهم عصبة معهم أربعة ذكورهم الابن وابن الابن والاخ للأب والأم والاخ للأب والذين لا يكون أخواتهم عصبة معهم ولا يرثون معهم شيئا أربعة أيضا وهم العم وابن العم وابن الأخ والمولى


باب ميراث الاخوة والأخوات

لا يرث أخ ولا أخت بأي وجه كانوا مع الأب شيئا ولا مع الابن ولا مع ابن الأبن وان سفل ولهم مع الجد ميراث سنذكره في باب الجد ان شاء الله وهم يرثون مع البنات إذا لم يكونوا لأم فيكونون عصبة لهن ويكون ما بقي بعد فرض البنات بينهم للذكر مثل حظ الانثيين وكذلك الأخوات منفردات يكن أيضا عصبة للبنات لهن بعد فرض البنات سائر المال إذا لم يترك المتوفي غير البنات والاخوات وإن ترك ابنة واختا فللبنت النصف وللأخت النصف فإن ترك بنتين وأختا أو أختين فللبنتين الثلثان وما بقي للأخت أو للأخوات فإن لم يكن للمتوفى ابنة ولا بنات ابن ولم يكن أب ولا ابن ابن وأن سفل ولا جد فللأخ للأب والأم المال كله بعصبة إذا انفرد به لا يشركه فيه إلا من كان مثله من اخوة أو ذي فرض ان كان ولا يرث الأخ للأب مع الأخ للأب والأم شيئا فان لم يكن أخ أو أخوة لأب وأم فالأخوة للأب يقومون مقام الاخوة للأب والام سواء عند فقدهم فإن كانوا اخوة رجالا ونساء لأب وأم أو لأب عند عدم الذين لأب وأم فالمال بينهم للذكر مثل حظ الأنثيين وللأخت للأب والأم إذا انفردت النصف وللأختين فصاعدا الثلثان لا يزدن على ذلك شيئا ولا شيء للأخوات للأب مع الأخوات للأب والأم إلا فى حالين احداهما أن لا يخلف المتوفي من الأخوات للأب والأم إلا واحدة ويتخلف معها أختا لأب أو أخوات لأب فإن كان ذلك كان للشقيقة النصف وللأخت للأب أو للأخوات للأب السدس تكملة الثلثين لا يزدن على ذلك شيئا فإذا استوفى الأخوات للأب والأم الثلثين سقط الأخوات للأب ولم يكن لهن شيء والحال الآخر أن تكون الأخوات للاب والأم اثنتين فصاعدا فيكون لهما أو لهن الثلثان ولا يكون حينئذ للأخوات للأب شيء إلا أن يكون معهن أخ فيكون له ولأخواته ما بقي وهو الثلث يرد منه على اخوته فيكون بينه وبينهن للذكر مثل حظ الأنثيين ولو تخلف المتوفى ثلاث أخوات متفرقات كان للأخت للذكر مثل حظ الأنثيين ولو تخلف المتوفى ثلاث أخوات متفرقات كان للأخت للأب والأم النصف ولأخت للأب السدس تكملة الثلثين وللأخت للأم السدس أيضا وما بقي فللعصبة ولو كن ست أخوات متفرقات كان للشقيقتين الثلثان وللاختين للأم الثلث ولم يكن للأختين اللتين للأب شيء ولا يرث أخ لأم ولا أخت لأم مع الأب ولا مع الجد وإن علا ولا مع الابن ولا مع ابن الابن وان سفل ولا مع بنات الصلب ولا مع بنات البنين وان سفلن فان لم يكن واحد من هؤلاء فللأخ للأم حينئذ السدس وكذلك الأخت للأم لها السدس ايضا فريضة الذكر والانثى فى ذلك سواء فان كان الأخوة للأم اثنين فصاعدا فلهما أولهم الثلث الذكر والأنثى في ذلك سواء والاخوة والأخوات للأب بمنزلة الأخوة والأخوات للأب والأم إذا لم يكن أحد من الإخوة للاب والأم إلا في المشتركة وهي زوج وأم وإخوة لأم وأخوة لأب وأم فإن هذه الفريضة يكون فيها الإخوة للأب والأم شركاء للإخوة للأم في ثلثهم ذكرهم وأناثهم فيه سواء لولادة الأم التي جمعتهم وذلك أن الأخوة للأم لهم في هذه الفريضة الثلث وللأم السدس وللزوج النصف ولا يدخل معهم الإخوة للأب في شيء من ذلك لأنه لو كان زوج وأم وإخوة لأم وإخوة لأب كان للزوج النصف وللأم السدس وللإخوة للأم الثلث وسقط الإخوة للاب لأنهم عصبة لم يبق لهم شيء وللإخوة والأخوات مع البنات ما بقي لهم فإن لم يبق شيء سقطوا ولذلك سموا عصبة للبنات


باب ميراث الزوجين

للزوج النصف إذا لم يكن لزوجته الميتة ولد ذكر كان أو أنثى منه أومن غيره أو من ولد ابن وإن سفل فإن كان ذلك انتقل نصفه الى الربع ولا يزاد على النصف شيئا أبدا ولا ينقص من الربع شيئا أبدا إلا ما نقصه العول وللزوجة الربع إن لم يكن لزوجها الميت ولد ذكر أو أنثى منها أو من غيرها أو ولد ابن وإن سفل فإن كان ذلك فلها الثمن ولا تزاد على الربع شيئا أبدا ولا تنقص من الثمن إلا ما نقصها العول والمرأة والمرأتان والثلاث والأربع في الربع وفي الثمن سواء لا يزدن على الربع شيئا إن لم يكن ولد ولا ولد ابن ولا ينقصن من الثمن إلا ما نقصهن العول


باب ميراث الجد

لا يرث الجد مع الاب شيئا فإن لم يكن اب فالجد بمنزلة الأب إذا لم يكن للميت أخ لأب وأم أو لأب أو جدة أم لأم إلا في فريضتين وهما زوج وأبوان أو زوجة وأبوان فإنه إذا كان في هاتين الفريضتين مكان الأب جد كان للأم الثلث كاملا وما بقي بعد نصيب الزوج أو الزوجة فللجد وأمهات الأب لا يرثن مع الأب ويرثن مع الجد وكل جد وإن علا فهو كالجد إذا لم يكن دونه جد فيما يرث وفيما يحجب إلا في حجب أمهات الجد فإن كل جد يحجب أمهاته وإن بعدن ولا يحجب أمهات من هو أقرب منه فإن كان مع الجد أحد من الأخوة أو الأخوات للأب والأم كان له مع الشقيق أو الأخ للأب النصف ومع الاثنين الثلث ومع الأختين النصف ومع الواحدة الثلثان ومع الثلاث الخمسان وكذلك مع الأخ والأخت وإن كن أربع أخوات كان له الثلث وعلى هذا ميراثه مع الأخوة والأخوات إذا لم يكن معهم من له فرض مسمى يقاسم أخا أو أختين وثلاثا وأربعا وأخا وأختا فإن زادوا كان له ثلث المال كاملا لا ينقص منه شيئا وكان ما بقي لهم وإن كان معه من له فرض مسمى من ذوي السهام أعطي فرضه وبدأ بسهمه ثم يعطى الجد الأكثر من ثلاثة أشياء وهي سدس جميع المال أو المقاسمة فيما بقي أو ثلث ما يبقى بعد فروض ذوي السهام أي ذلك كان أوفر لحظه أعطيه وذو الفروض المسماة أو السهام المعلومة مثل الزوج أو الزوجة أو الأم أو الجدة أو البنات أو بنات البنين فإن كان واحد من هؤلاء وكان ذلك الفرض المسمى النصف فأقل بدىء بأهل الفرائض فأعطوا فرائضهم ثم قاسم الجد ما يبقى أختا أو أختين أو ثلاث أخوات أو أربعا أو أخا وأختا يكون له مثل ما للأخ الواحد ومثل ما للأخت لأنه مع الاخوة بمنزلة أخ فإن زادوا على هذا العدد كان للجد ثلث ما يبقى وكان ما بقي بعد ذلك للإخوة والأخوات للذكر مثل حظ الانثيين فإن كان الفرض المسمى أكثر من النصف ولم يجاوز الثلثين قاسم الجد أختا أو أختين أو أخا فإن زادوا فللجد السدس وإن زادت الفرائض على الثلثين فللجد السدس من رأس المال فريضة وما بقي فللأخوة والأخوات للذكر مثل حظ الإنثيين وإن عالت الفريضة فالسدس للجد بالعول يدخل عليه ما يدخل على غيره وليس لأحد مع الجد من الأخوة والأخوات عول إلا في الاكدرية وحدها وهي جد وزوج وأم وأخت لأب وأم كانت أو لأب فللزوج النصف وللأم الثلث وللجد السدس وللأخت النصف يعال لها به وليس في مسائل الجد مع الاخوة مسألة عول غير هذه ثم يضم الجد سدسه الى نصف الأخت ويقتسمان ذلك للذكر مثل حظ الانثيين أصلها من ستة وعولها بثلاثة فتمت تسعة للأم سهمان وللجد سهم وللأخت ثلاثة أسهم وللزوج ثلاثة أسهم وتصح من سبعة وعشرين للزوج تسعة وللأخت تسعة وللأم ستة وللجد ثلاثة يضم الجد نصيب الأخت إلى نصيبه فيقسم ذلك بينهما كأنهما أخ وأخت للذكر مثل حظ الأنثيين فيصير للجد ثمانية وللأخت أربعة وإن شئت قلت يجمع نصيب الجد والأخت وذلك أربعة سهام من تسعة فيقسم بينهما للذكر مثل حظ الانثيين فلا يصح قسمة ذلك بينهما على صحة فتضرب المسألة بعولها في ثلاثة فيجتمع سبعة وعشرون يكون للزوج من ذلك تسعة أسهم وللأم ستة أسهم وللجد ثمانية وللأخت أربعة وتلك قسمة بين الجد والأخت كأنه أخ له مثل نصيب أختين والاخوة والأخوات للأم والأب يعادون الجد في المقاسمة بالاخوة للأب ولا يصير في يد الذين للأب شيء إلا أن تكون أخت واحدة فنصيبها بعد المعادة أكثر من نصف جميع المال فان كان ذلك أخذت النصف ورجع ما بقي على الاخوة للأب لانها لا ترث أكثر من النصف ومعنى يعادون الجد أي يكثرون عدد الاخوة في مقاسمة الجد وذلك انه إذا اجتمع مع الجد الاخوة للأب والأم والاخوة للأب كان المال بينهم بالسوية ما لم ينقص الجد عن الثلث فإذا أخذ الجد نصيبه رجع نصيب الاخوة للأب على الاخوة للأب والأم والأخوة والأخوات للأب بمنزلة الاخوة والأخوات للأب والأم إذا لم يكن الذين للأب والأم في مقاسمة الجد


باب ميراث الجدات

لا ترث جدة مع أم شيئا من أي وجه كانت الجدة ولا ترث أم الأب مع الأم شيئا ولامع الأب شيئا أبدا وفريضة الجدة السدس لا تزاد عليه ولا تنقص منه مع ذوي الفروض ولا غيرهم الا ما نقصها العول وهذا مذهب علي رضي الله عنه وزيد بن ثابت إلا أنه قد اختلف عن علي في ميراث الجدة مع ابنها اختلافا ليس بالقوي ولما لم ترث الجدة مع الأم التي هي ابنتها كذلك لا ترث مع الأب الذي هو ابنها وهما في السدس سواء إذا اجتمعتا إلا أنه لا ميراث عند مالك إلا لجدتين أم أم وإن علت وأم أب وإن علت لا ترث من الجدات الا هاتين وأمهاتهما مثال ذلك أم أم أم أم أب ولا ترث أم أب الأب ولا أب أم الأم شيئا بأي حال كانت هنالك جدة أو لم تكن فإذا اجتمعت أم الأب وأم الأم وليس للمتوفى أم ولا أب فإن كانتا في العدد سواء فالسدس بينهما وان كانت أم الأم أقرب فالسدس لها هذا مذهب زيد وبه قال مالك وأهل الحجاز والحجة لهم أن أم الأم لا يحجبها وهو يحجب أمه عند علي وزيد فمن هنا كانت أم الأم أقوى وذهب علي وابن مسعود وأهل العراق وأكثر أهل العلم بالفرائض إلى أن الجدتين إذا كانتا متحاذيتين كان السدس بينهما نصفين وان كانت احداهما أقرب كان السدس لها ولم تشركها الأخرى سواء كانت أم الأب أو أم الأم


باب العصبات

أقرب العصبات البنون وبنو البنين ثم الأب ثم الجد والاخوة للأب والأم أو للأب وقد مضى ذكر الأب والابن والجد والاخوة والحمد لله فإذا لم يكن للميت أب ولا ابن ولا جد ولا اخوة لأب وأم أو لأب فبنو الاخوة للأب والأم يحجبون بني الأخوة للأب فان لم يكن احد من الاخوة ولا بينهم ولا بني بنيهم وان سفلوا والعم للأب والأم يحجب ابن العم للأب ثم العم للأب يحجب بن العم للأب والأم وابن العم لان من أدلى بأم مع أب فهو أولى بالميراث أبدا من العصبات الوارثين كلهم فإن لم يكن احد من العمومة ولا بنيهم ولا بني بنيهم وان سفلوا فعم الأب للأب فان لم يكن فبنوهم وبنو بينهم على ما وصفت لك في عمومة الأب فان لم يكن الجد للأب والأم فان لم يكن فعم الجد للأب فإن لم يكن فبنوهم وبنو بنيهم على ما وصفت لك في عمومة الأب فإن لم يكن فأقرب العشيرة بطنا بطنا والعمل فى العصبة أنك إذا وجدت أحدا من ولد الميت وإن سفل لم تورث أحدا من ولد أبيه وان قرب واذا وجدت أحدا من ولد أبيه وان سفل لم تورث احدا من ولد جده وان قرب وان وجدت أحدا من ولد جده لم تورث احدا من ولد أبي جده وإذا كان بعض العصبة بأب فهو أولى لأب كان أو لأم وأب وان كانوا فى درجة واحدة الا ان بعضهم لأب وأم وبعضهم لأب فالذى للاب والأم أولى بالميراث فان استوت قرابتهم وكان عددهم واحدا ولم يدخل أحدهم بأم كانوا شركاء في الميراث فإن لم يكن للميت عصبة فالمولى المنعم بالعتق فان لم يكن فأقرب عصبة المولى الذكور على ما ذكرت لك في كتاب المولى فان لم يكن نسب ولا ولاء فبيت مال المسلمين إذا كان موضوعا في وجهه ولا يرد على احد من ذوي السهام ولا يرث معه من ذوي الارحام ومولى المولى بمنزلة المولى وعصبة المولى كعصبة القرابة يرثون كما يرث عصبة القرابة على تلك الرتبة وبالله التوفيق


باب مسائل من الفرائض

رجل ترك أبا وابنا للأب السدس وللابن ما بقي وكذلك لو ترك أما وابنا فإن ترك أبوين وابن فلهما السدسان وما بقي فللابن وإن ترك أما وبنتا فللأم السدس وللبنت النصف وما بقي فللعصبة فإن ترك ابنتين وأما فللابنتين الثلثان وللأم السدس وما بقي فللعصبة فإن ترك امرأة وأبا فللمرأة الربع وما بقي فللأب فإن تركت امرأة زوجها وأباها فلزوجها النصف وما بقي فللأب فان كان في هاتين المسألتين ابن مكان الأب كان للمرأة الثمن وللزوج الربع وما بقي فللإبن وان ترك ابنتين وبنت ابن فلبنتيه الثلثان ولا شيء لابنة ابنه الا أن يكون معها أخوها أو ابن عمها أو ابن أخيها فان ترك أبوين وبنتا وابن ابن وبنت ابن فالأبوين السدسان ولانته النصف وما بقى بين ابن ابنه وابنة ابنه للذكر مثل حظ الانثيين فان ترك أبوين وابنتين وبنت ابن معها اخوها لأبيها فلأبويه السدسان ولابنتيه الثلثان وسقط ولد الابن فان ترك ابوين وابنة وابنة وابن ابن ابن فلأبويه السدسان ولابنته النصف ولابنة الابن السدس ولا شيء لابن ابن الابن فان ترك ثلاث بنات ابن بعضهن أسفل من بعض مع السفلى منهن أخ فللعليا النصف وللتي تليها السدس وما بقي لابن الابن واخته للذكر مثل حظ الانثيين فان ترك زوجة وأبوين وابنتين كان لزوجته الثمن ولابنتيه الثلثان ولأبويه السدسان تعول هذه الفريضة من أربعة وعشرين الى سبعة وعشرين وهي التي قال علي رضي الله عنه صار ثمن المرأة تسعا فان ترك ابنة وأخا شقيقا أو لأب أو ترك ابنتين وأخا أو زوجته وأخا أو أما وأخا كان ما بقي بعد فرض الابنة والابنتين للأم الثلث وللزوجة الربع وما بقي للأخ فان ترك ابنة واخا واختا لأب فللبنت النصف وما بقي بين الأخ والأخت للذكر مثل حظ الانثيين وان ترك ابنتين واختا كان لابنتيه لثلثان وما بقي للأخت فان ترك أختين شقيقتين وأختا لأب كان لأختيه الثلثان ولم يكن للأخت للأب شيء إلا أن يكون معها أخوها فان تركت امرأة زوجها وأما واخا فللزوج النصف وللأم الثلث وما بقي فللأخ فان ترك ابنة وجدا فللابنة النصف وما بقي للجد فان ترك ابنتين وجدا فلهما الثلثان وما بقي للجد فان ترك ابنة وابنه ابن وجدا فللابنة النصف ولابنة الابن السدس وما بقي للجد فان ترك ابنة وابنة ابن وابن ابن وجدا كان للبنت النصف وللجد السدس وما بقي بين ابنة الابن وابن الابن للذكر مثل حظ الانثيين فان ترك ابنتين وابن ابن وجدا فلهما الثلثان وللجد السدس وما بقي لابن الأبن فان ترك زوجة وجدا فللزوجة الربع وما بقي للجد فان تركت امرأة زوجا وجدا فللزوج النصف وما بقي للجد وان ترك جدا فللأم الثلث وللجد ما بقي وان ترك جدة وجدا فللجدة السدس وللجد ما بقي وان ترك اخا وجدا فالمال بينهما نصفين وإن ترك أختا وجدا فالمال بينهما للذكر مثل حظ الانثيين لأن الجد كالأخ سواء في قول زيد مع الاخوة والأخوات وكذلك لو ترك جدا وأختا شقيقة وأختا لأب كان المال بين الجد والأخت الشقيقة نصفين لأن الشقيقة تعاد الجد بالأخت للأب فتحجبه عن الثلثين الى النصف ثم تنفرد بالنصف دون أختها لأبيها ولو تخلفت المتوفاة زوجا وأما وأختا شقيقة وأختا أو أخوات لأب كان للأخت الشقيقة النصف وللأخت أو الأخوات للأب السدس وللأم أيضا السدس وللزوج النصف ولو كان مع الأخت للأب أخوات لأب وأم لم تورث شيئا لأنها مع اخوتها عصبة ولم يفضل لهم عن ذوي الفروض شيء يأخذونه بالتعصيب فان ترك ابنة وجدا وأختا فللأبنة النصف وما بقي بين الجد والأخت للذكر مثل حظ الأنثيين وكذلك لو كانتا أختين كان الجد معهما كالأخ سواء وإن ترك أخوين وجدا فالمال بينهم أثلاثا فان ترك ثلاثة أخوة وجدا فللجد الثلث وما بقي للأخوة وكذلك ان كان الاخوة أربعة أو خمسة أو أكثر فللجد الثلث فان ترك زوجة وأما وجدا وأخا لأب وأم أو لأب فللزوجة الربع وللأم الثلث وما بقي بين الأخ والجد نصفين فان تركت امرأة زوجا وأما وجدا وأخا لأب وأم أو لأب فللزوج النصف وللأم الثلث وللجد السدس ولا شيء للأخ هذا كله قول زيد بن ثابت فقس عليها تصب ان شاء الله بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وسلم


باب ما يوجب جلد الزاني أو رجمه من الاحصان وغيره

لا يجب الحد ولا الفرض في البدن الا على بالغ وقد ذكرنا حد البلوغ في أول كتاب الصيام وذكرنا اختلاف أصحاب مالك في ذلك والمجنون الذي لا يفيق لا حد عليه ولا فرض ولا يجب الرجم الا على من أحصن اذا كان منه اعتراف الزنا ويقيم عليه لا يرجع عنه أو شهادة قاطعة من أربعة عدول يشهدون برؤية الايلاج أقل ذلك التقاء الختانين والاحصان الموجب للرجم هو أن يكون الزاني حرا بالغا غير مغلوب على عقله قد وطىء زوجة بنكاح صحيح يقران عليه ولا يفسخ ويكون وطؤه لها مباحا غير محظور وسواء كانت الزوجة حرة أو أمة مسلمة أو كتابية عاقلة أو مجنونة كبيرة أو صغيرة إذا كان مثلها يوطأ وكمثل الذي يكون به الرجل محصنا تكون به المرأة محصنة غير أن الصغير والمجنون لا يحصنان بها والنكاح الفاسد لا يحصن وكذلك النكاح في الشرك إلا أن يطأ بعد الاسلام والوطء في الاحرام والحيض والاعتكاف والصيام لا يحصن شيء من ذلك عند مالك وليس الوطء بملك اليمين احصانا وما أوجب الغسل أوجب الحد واحصان الزوجين الايلاج في الفرج لا يقع الاحصان الا به ولا تحل المبتوتة الا بالوطء فيه والحد عند مالك فيما روى المدنيون وغيرهم عنه على كل من وطىء في الدبر فأولج واجب كما يجب عليه الغسل أنزل أو لم ينزل ولا يصح عنه غير ذلك وليس الدخول والمكث من العنين وشبهه باحصان له وإذا وطىء العبد بعد العتق زوجته كان محصنا وكذلك اذا وطىء الكافر وزوجته بعد اسلامه ولا تكون الامة محصنة حتى توطأ في نكاح بعد عتقها وكذلك الكافرة بعد اسلامها والنكاح الفاسد الذي لا يقع به احصان هو مثل الشغار والنكاح في العدة وتزويج الأخت من الرضاعة وتزويج الامة بغير إذن سيدها وما أشبه هذا كله مما يفسخ بعد البناء لا يكون الوطء فيه إحصانا وأما ما لا يفسح بعد البناء فالوطء فيه إحصان وإذا وقعت الفرقة بين الزوجين قبل الدخول ثم تداعيا الوطء وأنكره أحدهما لم يكن واحد منهما محصنا بذلك حتى يتفقا على الوطء فيكونان حينئذ محصنين عند مالك وخالفه ابن القاسم فقال يكون المقر منهما بالوطء محصنا دون المنكر فمن زنى بعد أن أحصن واعترف بالزنا مرة وأقام على اعترافه ولم ينزع عنه أو شهد عليه اربعة عدول لا عبد فيهم ولا راجع عن شهادته ولم يختلفوا فيما شهدوا به ولا أتوا مفترقين أقيم عليه الحد وهو الرجم بالحجارة يحيط به الناس فيرجمونه مطلقا دون أن يحفروا له وقد قيل انه يحفر له حفير تغيب فيه قدماه الى نصف ساقه لئلا يفر ولا يقلع عنه حتى يموت فان كان الرجم باعتراف بدأ الامام برجمه ثم الناس بعده وان كان شهادة بدأ الشهود ثم الناس وقد قيل انه إذا أذن الامام برجمه رجمه الناس الشهود وغيرهم في ذلك سواء فان كان المعترف بالزنا أو المشهود عليه به بكرا جلد مائة جلدة بسوط قد ركب به وكان قاعدا مجردا ضربا وسطا وغرب عاما الى غير بلده يحبس بالموضع الذي يغرب اليه سنة ويترك على المرأة ما يسترها ولا يقيها الضرب من الثياب ولا تغريب على امرأة حرة ولا على العبيد وحد العبد والأمة إذا زنى أحدهما بكرا كان أو ثيبا جلد خمسين جلدة وكل من فيها شعبة من الرق في ذلك بمنزلة الأمة ومن أقر بالزنا مرة واحدة وأقام على اقراره لزمه الحد فان رجع عن اقراره ذلك الى أقل شبهة سقط عنه الحد وان أكذب نفسه ولم يرجع الى شبهة فقد اختلف قول مالك في ذلك فمرة قال يقام عليه الحد إن لم يرجع إلى شبهة ومرة قال لا يقام عليه الحد وهو الصحيح قياسا على رجوع الشهود قبل التحكيم وقد بينا هذا في التمهيد


باب الشهادة على الزنا

لا تصح الشهادة على الزنا إلا بأن يقول الشهود إنهم رأوا الإيلاج في الفرج أو في الدبر فهذا عند مالك وأصحابه يوجب الحد وكمال الصداق والغسل ويفسد الحج والصوم ولا يحل متبونه ولا يوجب احصانا الا بالوطء في الفرج وإذا اختلف الشهود على الزنا في تسمية الشهور أو الأيام أو الساعات أو في البلدان أو في المكان أو في صفة الفعل كانوا قذفة كلهم وعليهم الحد ويسقط الحد عن المشهود عليه وسواء خالفهم في شيء من ذلك كله أحدهم أو اختلفوا كلهم وإذا افترقوا في الشهادة شهدوا مجتمعين ثم رجع أحدهم عن شهادته أو شك فيها قبل مضي الحد صاروا قذفة وحدوا كلهم وان كان ذلك بعد الحد حد الراجع عن شهادته او الشاك فيها وحده ولو شهد أربعة على رجل بالزنا فقطع ثلاثة ولم يقطع الرابع حد الثلاثة دون الرابع ولو شهد ثلاثة وسألوا الحاكم أن ينظرهم حتى يأتوا برابع أنظرهم ما يراه فان قالوا ليس معنا أحد غيرنا حدوا وأن لم يقم عليهم الحد حتى جاء الرابع فيشهد بمثل ما شهدوا به سقط الحد عنهم وحد المشهود عليه والشهادة على الشهادة جائزة في الحدود وغيرها ويحتاج في ذلك الى ثمانية عدول يشهد كل اثنين منهم على شهادة رجل أو شهد الثمانية جملة على الاربعة جملة وشهادة ستة على شهادة ثلاثة مع شاهد واحد على الرؤية شهادة تامة وكذلك شهادة ثلاثة على الرؤية وشهادة شاهدين على شهادة الرابع جائزة أيضا ولو شهد رجلان على الرؤية وشهد آخران معهما على شهادة رجلين اجتمعا على كل رجل منهما أنه أشهدهما بأنه رأى فلانا يزني وجب الحد على المشهود عليه ولو شهد رجلان على شهادة رجلين ورجلان على شهادة رجلين كل واحد منهما على شهادة رجل جلد الأربعة كلهم حد القذف وهذا إذا صرحا بالقذف وان قالوا فلانا سمعناه يقول ان فلانا زنى فقد اختلف في الحد عليهم فروي عن مالك أنهم قذفة وعليهم الحد وقال أكثر المدنيين لا حد عليهم لأنهم جاءوا مجيء شهادة ولم يجيئوا مجيء تزنية والأول تحصيل مذهب مالك ولو جاء القاذف برجلين فشهدا أن المقذوف شهوده قد أقام عليه الوالي حد الزنا بأربعة شهداء لم يكن ذلك مخرجا له عن حد القذف ولو شهد أربعة على شهادة أربعة كل واحد منهم على شهادة رجل جلدوا حد القذف هذا تحصيل مذهب مالك عند كثير من أصحابه وقد ذكر ابن عبدالحكم عنه وقالت به طائفة من أصحابه أنه لا بد من أن يشهد على كل واحد من الأربعة الشهود أربعة عدول أو يشهد أربعة على أربعة كلهم وقال ابن القاسم أن شهد اثنان على شهادة اثنين واثنان على شهادة اثنين وجب الحد على المشهود عليه ولو شهد أربعة على امرأة بالزنا أحدهم زوجها حد الثلاثة ولاعن الزوج وإن أبى من اللعان حد


باب جامع الحدود في الزنا

إذا كان المشهود عليه بالزنا أو المعترف به أو من وجب عليه جلد مريضا أو كانت امرأة حاملا انتظر بهما البرؤ أو الوضع بالمرأة وقد قيل الفطام وقد بينا هذا المعنى في التمهيد وتحصيل مذهب مالك أن حدها إن كان الرجم فحتى تضع وإن كان الجلد فحتى تعال من النفاس وإذا وجب عليها القتل في قصاص لم تقتل حتى تضع حملها وإن ادعت الحمل انتظر بها حتى تحيض أو يظهر حملها وحد العبيد خمسون جلدة ولا تغريب عليهم وحد العاملين عمل قوم لوط الرجم أحصنا أو لم يحصنا يرجم الفاعل والمفعول به فان كان المفعول به صبيا سقط الحد عن الصبي وعوقب المفعول به بالأدب الوجيع له ولا ينقص من مائة جلدة شيئا ويحتاج في الشهادة عليهما الى مثل ما يحتاج في الشهادة على الزنا سواء والاعتراف الذي لا ينزع عنه المعترف به وعلى المرأتين اذا ثبت عليهما السحاق الأدب الموجع والتشريد ويرد أهل الذمة في الزنا الى أهل دينهم فان اختاروا أن يحكم حاكمنا بينهم حكم بحكم الإسلام ان شاء وإذا أكره النصراني مسلمة كان عليه صداق مثلها فان أسلم وإلا قتل لأنه نقض العهد وإن طاوعته حدت حد الزنا وأدب هو أدبا موجعا وأن رأى الحاكم أن يبلغ به الحد بلغ وعلى كل مسلم اغتصب مسلمة صداق مثلها والحد والرجم ان كان ثيبا والجلد ان كان بكرا وسواء كانت المغتصبة بكرا أو ثيبا صغيرة أو كبيرة إيما أو ذات زوج ولو كانوا جماعة كان على كل واحد منهم صداق مثلها والحد وقد روى بعض المدنيين عن مالك ان المغتصب لا صداق عليه وانه لا يجتمع صداق وحد والأول تحصيل مذهبه وإذا أكرهت المرأة رجلا على نفسها فلا حد عليه وعليها الحد وقد قيل يحدان والأول قول مالك وهو الصحيح اذا صح الاكراه ومن وطئت نائمة وهي لا تعلم فلا حد عليها وكذلك يظن المرأة زوجته ليلا لا حد عليه وعليه الصداق ومن علم منهما فعليه الحد وان حدت المرأة لعلمها سقط صداقها ومن عقد نكاحا على امرأة من ذوي محارمه أو خامسة جلد حد الزنا ان وطئها ولا يعذر أحد اليوم بالجهالة في ذلك فإن كان النكاح خامسة عذر بالجهالة مقبول منه فلا حد عليه ولا يقبل من غيره ممن ذكرنا معه عذر ومن وطىء حرة بملك اليمين وهو يعلم بحريتها عليه فعليه الحد ومن وطىء أمة بشبهة مثل أن يكون له فيها نصيب ملك أو وطئها بنكاح مختلف في جوازه فلا حد عليه ومن وطىء جارية عنده أو أمة له قد زوجها أو أمة أحلت له فلا حد عليه في ذلك كله ومن ثبت عليه الزنا فادعى أنها زوجته أو أدعت المرأة في عبدها أنها أعتقته ثم تزوجته لم يصدق واحد من هؤلاء عند مالك الا أن يكون غريبا طارئا ومن زنى بجارية أحد أبويه أو جارية إمرأته فعليه الحد ومن زنى بجارية ولده فلا حد عليه وللسيد ان يقيم الحد على أمته المسلمة في الزنا بمحضر طائفة أقلها أربعة عند مالك وان لم يحضر أحد فلا حرج عليه ولا يجلدها عند مالك إذا كان زوجها حرا أو عبدا لغير سيدها أو كانت كافرة وإنما يقيم السيد حد الزنا على أمته وعبده دون الامام اذا قامت بذلك عنده بينة أو الاقرار من أحدهما ولا يقيم عليها الحد بعلمه كما لا يقيمه الامام وقد روي عن مالك أن السيد يقيم الحد على عبده وأمته بعلمه بخلاف الامام ولم يختلف قوله أنه لا يقطعها في السرقة ولا بأس أن يحدها في القذف ومن زنى مرارا في وقت واحد أو أوقات مختلفة فانما عليه في ذلك كله حد واحد وكل من عاد بعد الحد فعليه الحد مرة أخرى والحامل من غير زوج أو سيد عليها الحد فان ادعت انها اغتصبت لم يقبل قولها الا أن تأتي شاكية في فور ذلك كالبكر تدمى ونحو ذلك مما يتبين به استغاثتها وصراخها وفضيحة نفسها وهذا كله في من لم تكن غريبة طارئة والخصي إذا ما بقي من ذكره ما يولجه وجاوز الختان زانيا فعليه الحد ومن أتى غلاما أو امرأة في غير الفرج بولغ في أدبه على قد سفهه ومن أتى بهيمة فعليه العقوبة ولا بأس بأكلها


باب حكم القذف

كل من قذف حرا مسلما بالغا عاقلا بالزنا أو بالواط فعليه الحد ثمانين جلدة اذا كان القاذف حرا مسلما بالغا غير مجنون وان كان عبدا جلد أربعين جلدة وان كان كافرا بلغ به السلطان من العقوبة ما يكون تشريدا الى أمثاله ونكالا وقد قيل بجلد العبد الكافر أربعين وبجلد الحر الكافر ثمانين اذا قذفا مسلما وهو أصح عن مالك وبه نأخذ ومن قذف امرأة مسلمة حرة صغيرة أو كبيرة اذا كان مثلها يوطأ وان لم تبلغ الحيض عليه الحد تاما على ما ذكرنا من حكم الحر والعبد والضرب في الحدود كلها عند مالك واحد في الظهر مجردا ضرب بين الضربين غير المبرح وان قذفت المراهقة فلا حد عليها حتى تبلغ وليس على من قذف عبدا ولا كافرا ولا صبيا صغيرا ولا مجنونا ولا خصيا حد وانما يجب الحد بأحد معنيين أما قطع نسب مسلم مشهور النسب أو رميه بالزنا في نفسه وما أشبه ذلك أو كان في معناه ولا حد على من نفى رجلا عن أمه ومن أقر بالزنا ولم يذكر امرأة بعينها ثم نزع عن ذلك فلا حد عليه وان كانت المرأة بعينها حد لها حد القذف ثم يحد للزنا ان لم ينزع عن قوله الا أن تدعي المرأة أنه اغتصبها فيحد للزنا لا غير ومن قال لآخر يا ابن الزانية فعليه حد القذف ولا يكلف المقذوف اقامة البينة على حرية أمه ولا عفافها فان أقام القاذف البينة على ما يسقط عنه الحد من رق المرأة أو كفرها أو أنها زانية وإلا حد حد القذف ومن نفى رجلا من قبيلة ولم يكن مشهور النسب معروفا فلا حد على قاذفه حتى يتبين صحة نسبه ومن نفى رجلا مسلما عن أبيه حد وسواء كان أبوه مسلما أو كافرا أو حرا أو عبدا أو غير ذلك يراعى حال أمه في كل من نفى عن أبيه ومن نفى ابن الملاعنة عن أبيه على جهة المشاتمة بما يرى أنه قذف لأمه جلد الحد وكذلك من نفى ابن المغتصبة من مغتصبها لأنه قذف لأمه وعلى المعرض الشاتم من الحد مثل ما على المصرح ومن قال لرجل يا منبوذ فعليه الحد ومن رمى رجلا بلواط أو قال له يا لوطي فعليه الحد ومن قال لرجل يا مأبون أو يا منكوح فعليه الحد فان قال يا مخنث حد الا أن يدعي انه أراد خلقته في اللين والتأنيث فيحلف على ذلك ويسقط عنه الحد ان كان كذلك ومن قال لآخر يا قرنان أو يا ديوث فعليه الحد لأنه زنى بامرأته أو بنته أو أخته أو أمه ولا حد على قاذف كافر ولا عبد ولا أمة ولا من فيه شعبة من الرق مسلمين كان أبواهما أو كافرين ومن قذف رجلا وهو يظنه عبدا فاذا به قد عتق قبل ذلك جلد الحد ولو كان القاذف عبدا في الظاهر فقذف حرا فإذا بسيده قد كان أعتقه قبل القذف جلد حد الحر والسيد اذا رمى عبده أو أمته بالزنا بعد عتقه لهما حد حد القذف ومن حد في زنا فلا حد على قاذفه أبدا ومن قذف رجلا فلم يقم الحد عليه حتى أقر المقذوف بالزنا أو شهد عليه به فلا حد على القاذف ومن قذف جماعة بكلمة واحدة أو بكلمات في يوم واحد أو في أيام مفترقين فإنما عليه حد واحد عند مالك ولو حد لواحد منهم لم يقم عليه الحد لسائرهم لأنه اذا أقيم عليه الحد بان كذبه فلم يكن في قذفه شين ولا عار والله أعلم إلا إذا قذف بعد أن حد غير من قذف أو لا حد له أيضا ومن قذف انسانا واحدا مرارا فإنما عليه حد واحد فإذا حد له فعاد فقذفه لم يكن عليه شيء ويزجر عن ذلك ومن قذف انسانا فجلد له ثم قذفه آخر حد له ومن زنى مرارا فليس عليه الا حد واحد الا أن يزني بعد الحد فيحد حد آخر وكذلك من سرق مرارا أو شرب الخمر مرارا فان جمع بين نوعين من هذه الفواحش مثل أن يسرق ويزني أو يسرق ويشرب الخمر أو يزني ويشرب الخمر فعليه حدان على اختلاف من قول مالك في ذلك وان قذف وشرب خمرا فعليه حد واحد وليس يسقط القصاص حد القذف ومن وجب عليه حد زنا وحد خمر وحد قذف فحد الزنا ينوب عن ذلك كله ومن رمى امرأته برجل بعينه ولا عنها فلا حد عليه لذلك الرجل الا أن يطلب ذلك ومن أقر بزنا امرأة بعينها ضرب لها حد القذف وان أقام على اقراره بالزنا أقيم حده عليه واختلف قول مالك في جواز عفو المقذوف عن قاذفه عند السلطان فمرة قال لا يجوز الا أن يريد سترا على نفسه ومرة قال يجوز على كل حال ولم يختلف قوله انه يجوز قبل رفعه الى السلطان على كل حال وكذلك لم يختلف قوله ان عفو الأب عن ابنه والأبن عن أبيه في ذلك جائز قبل الترافع وبعده وكل من آذى مسلما بلسانه بلفظ يعره به ويقصد أذاه فعليه في ذلك الأدب البالغ الرادع له ولمثله يقمع رأسه بالسوط أو يضرب بالدرة ظهره أو رأسه وذلك على قدر سفاهة القائل وحال المقول له


باب الحد في الخمر

كل مسلم ذكر أو أنثى شرب شيئا من المسكر من أي شراب كان من جميع الأشربة التي يصنعها الآدميون قليلا كان ما شرب أو كثيرا أسكر أو لم يسكر قذف أو لم يقذف زايله عقله أو لم يزايله اذا كان ما شرب منه يسكر كثيره فعليه الحد ثمانين جلدة بالسوط مجردا في ظهره كسائر الحدود وليس عليه حبس ولا نفي وان كان عبدا فحده أربعون جلدة وكذلك الأمة ولا يجلد السكران حتى يفيق من سكره ومن أكره على شرب خمر فلا شيء عليه وعلى المكره له العقوبة الموجعة الا أن يكون قد شربه فعليه الحد ومن ظن بالنبيذ خلافه ولم يشعر بسكره فاذا به مسكر وسكر منه فلا حد عليه اذا كان مأمونا لا يتهم وإن رفعها الى فيه فشربها بعد علمه بها فعليه الحد وإذا شهد عليه شاهدان في وقتين مختلفين فقال أحدهما أشهد أنه شربها في شعبان وقال الآخر في رمضان فالحد لازم له بمنزلة ما لو شهد احدهما أنه شربها في قدح قوارير وقال الآخر في قدح عيدان وان شهد على رائحة الخمر وقطعا بها وكانا عارفين بذلك جلد الحد ولسيد العبد والأمة اقامة حد الخمر عليهما وإن رفعا الى الامام والحاكم فحسن ولا حد على من سكر من طعام أو لبن ولم يأت إثما ان شاء الله ويكره ان يتعمد ما يزيل عقله


باب احكام السرقات والحد فيها

كل من أخذ شيئا وهو مستخف بأخذه مستتر بفعله من حيث لم يؤتمن عليه غير مختلس ولا مكابر فهو سارق فان كان بالغا حرا أو عبدا مسلما أو كافرا ذكرا أو أنثى وكانت سرقته من الذهب تبلغ ربع دينار فصاعدا مصوغا كان الذهب أو مضروبا أو تبرا أو تبلغ من الفضة ثلاثة دراهم كيلا قطعا أو صحاحا أو مصوغا أو نقرا أو يبلغ قيمة ما يسرق من العروض كلها التي يجوز تملكها أو بيعها ثلاثة دراهم كيلا فعليه القطع اذا أخرج السرقة من حرزها والتقويم عند مالك بالثلاثة دراهم لا بالربع دينار يوم سرق ولا يوم يحد ولا قطع على مختلس ولا منتهب ولا مغتصب ولا خائن كالرجل يدخله آخر في بيته لضيافته أو لحاجة فيسرقه أو كالمستعير أو المودع أو الأجير أو الشريك أو عبد الرجل إذا سرق من مال سيده أو من مال ابن سيده أو زوجته أو أهله الذين معه إلا أن يكون للرجل شيء يستتر به عن زوجته ويضرب عليه قفله دونها أو تفعل ذلك هي بشيء من مالها عنه فيفتح أحدهما غلق ذلك سرقة ويأخذ منه ما يجب فيه القطع فانه يقطع عند مالك وما قطع فيه الزوج من مال امرأته أو المرأة من مال زوجها قطع فيه عبد كل واحد منهما من صاحبه وما كان على غير هذا مما يكون معهم في الدار فلا قطع فيه على عبد سرق من مال زوجة سيده كما لا يقطع فيه سيده والضيف اذا سرق مما تحت قفل مضيفه وحرزه من شيء لم يؤتمن عليه قطع كما صنع أبو بكر رضي الله عنه بضيفه الا قطع وكذلك يفعل بأحد الشريكين اذا سرق من بيت من أودعا عنده مالهما إذا أخذ فوق نصيبه مقدار ما يجب فيه القطع وكذلك العبد يقطع فيما سرق من مال شريك سيده من بيت المودع عنده كالشريك سواء ولا يقطع الأب ولا الجد فيما سرق من مال الابن وابن الابن على أي حال كان وأما الابن من مال أبيه فحكمه حكم الزوجين وطائفة من أصحابه لا يقطعون السارق من المغنم الا أن يأخذ فوق نصيبه مقدار القطع في مثله ومن أهل المدينة من لايرى القطع في ذلك وأما الثمر كله في رؤوس الأشجار والثمر وهو جمار النخل والزرع القائم والبقل والماشية الراعية وأصول الشجر النخل وغيرها فلكل ذلك حكمان أحدهما أنه لا يقطع في شيء من ذلك ما دام الثمر في رؤوس النخل والزرع قائما في حقله وإذا صار الثمر في الجرين والزرع في الاقدر والماشية في المراح فمن سرق من ذلك شيئا يجب فيه القطع قطع وقيل ذلك لا قطع فيه ومن قلع شجرة أو نخلة من موضعها وذهب بها فلا قطع فان فعلها صاحبها وألقاها في داره أو حائطه قطع سارقها ان بلغت فيمتها مقدار القطع وسواء كان على الجرين أو المراح أو الحائط حرز باب أو حظار بحائط أو لم يكن لأن الحائط لمثل هذا والجرين والمراح حرز هذا قول مالك وأصحابه ومن أهل العلم من لا يرى القطع في الشجر المقلوعة إذا كانت في موضعها الذي لو قلعها منه لم يقطع وهذا قول أشهب وإذا أخذ السارق في الدار أوالبيت أو سائر ما كان حرزا الشيء قبل أن يخرج من ذلك الحرز وقد حاز سرقته وصارت بيده أو لم يسرق شيئا فلا قطع عليه ومن أدخل يده إلى حرز ولم يدخله بنفسه فأخرج منه ما يجب فيه القطع قطع ومن دخل حرزا فرمى ما فيه الى خارج ما يجب القطع به ثم أخذ في الحرز قبل أن يخرج فعليه القطع والحرز مختلف عند مالك وأصحابه باختلاف أحوال المسروق فكل محاط به أو مغلق عليه من الدور والحوانيت ونحوها أو ما جرت العادة بأن يتخذه أهله حرزا كباب الدار المغلق منه والخشب الملقى بفناء الدار والدواب المرتبطة التي معها من يحرزها من الناس وكالأمتعة الموضوعة في الأسواق أو بفناء المساجد عند اربابها وكالغنم المجموعة للبيع وكمغاليق المجمل وكالسفن في مرساها وكالأعدال على ظهور الجمال وما في مناخ الرحال من الأمتعة والدواب وما في قطارها وما في مناخ الرجال من الأمتعة والدواب وما في قطارها وما في كم الانسان أو ثوبه مربوطا أو تحت رأسه نائما فهذا كله حرز وليس البيت في دار يسكنها ربها بنفسه وعياله حرزا حتى يخرج السارق بالسرقة من الدار كلها والبيت في دار سكنى الجملة والجماعة حرز لما فيه ولا قطع على من سرق من عرصة الدار المشتركة بالسكنى اذا كان من ساكنيها لأنه كالخائن لما كان مأذونا له في الدار ولا قطع على سارق المتاع في الحمام ولا الخفاق في الولائم والجماعات ولا الثياب المبسوطة على شاطىء الوادي الا أن يكون على كل شيء من ذلك في الحمام أو غيره حافظة تحفظه فان كان ذلك قطع سارقه اذا بلغت سرقته ما يجب فيه القطع وانما هذا في الحمام لمن أذن له في دخوله وأما ما نقب عليه فاستخرج منه ثيابا أو غيرها أو دخل من حيث لا يدخل الناس فعليه القطع ومن سرق من حانوت تاجر في السوق كبيرة او صغيرة ليلا أو نهارا ما يقطع في مثله قطع ألا أن تكون قيسارية لها أبواب وحيطان محدقة بها فإنها بالليل خاصة كلها حرز واحد لا يقطع عليه حتى يخرج منها بسرقتة ومن سرق صبيا أو أعجميا من حرزهما فعليه القطع ومن سرق من حلي الكعبة فلا قطع عليه ومن سرق خلخال صبي أو قرطه أو شيئا من حلية أو كسوته فقد اختلف في ذلك قول مالك فمرة قال لا قطع عليه ومرة قال عليه القطع إلا أن يكابره ولا يستتر بسرقته ومن سرق شيئا من فرش المساجد أو قناديلها أو آلتها فلا قطع عليه وقد روي عن مالك وقالت به طائفة من أصحابه أنه ان سرق ذلك نهارا فلا قطع عليه وان سرق ذلك ليلا وقد اغلقت المساجد فعليه القطع وقد روي عن مالك أيضا القطع على السارق من المساجد وان المسجد عنده حرز لما بسط فيه من الحصر والرخام وما علق فيه من الثريات والقناديل مفتوحا كان بابه أو مغلقا وفي ذلك كله اختلاف عن مالك وأصحابه والقبر حرز عنده لما فيه وعلى النباش اذا استخرج من القبر ما يجب فيه القطع قطع ومن سرق كفن ميت من بيت مغتسله وقد دخل في جماعة الناس لم يكن عليه قطع وقد روى ابن القاسم القطع على رجل سرق من مال غريمه مثل دينه وخالفه أكثر الفقهاء من أصحاب مالك وغيرهم لتجويزهم لذي الحق أخذ ماله من غريمه كيف ما أمكنه وقد روى ذلك زياد وابن وهب عن مالك ومن أقر تحت الضغط والتهديد انه سرق لم تقطع يده وقال مالك يغرم ما أقر به ولا يقطع وقال غيره لا يغرم ومن أقر بسرقة ثم رجع عن اقراره الى شبهة سقط عنه القطع ولزمه الغرم وان رجع الى غير شبهة فقد اختلف قول مالك في ذلك فمرة قال يحد ومرة قال لا يحد ومن سرق سرقة وجب عليه فيها القطع فوهبت له أو ورثها لم يسقط عنه ذلك القطع اذا ارتفع ذلك الى السلطان ولو سرق مقدار ربع دينار أو ثلاثة دراهم فلم يرفع الى السلطان الا وقد نقصت قيمة السرقة عن ذلك قطع لأنها انما تعتبر قيمتها في الوقت الذي يسرقها فيه ولا تقطع يد السارق حتى يتفق عدلان على قيمة السرقة وإذا اختلف الشاهدان في صفة ما سرق أو في الوقت بطلت شهادتهما وارتفع القطع وكل ما أشكل من قيمة المسروق أو معنى الحرز وحلت فيه الشبهة فأحب الي أن يدرأ الحد فيه بالشبهة قال سعيد بن المسيب لأن يخطىء الامام في العفو خير من أن يخطىء في العقوبة ولا تقطع اليد ولا يقام الحد في وقت مخوف فيه الموت على من فعل ذلك به من الحر والبرد ونحو ذلك ولا قطع في عام شدة على من سرق ما يسد به جوعه بلغ الثلاثة دراهم أم لا وكل ما يتعاون عليه السراق مما لا يتناول بغير التعاون كالخشبة والعدل ونحو ذلك قطعوا جميعا إذا بلغ مقدار القطع وإن كان مما لا قطع فيه فعلى كل واحد منهم غرم جميعها فان أداها واحد منهم سقط عنه وعنهم ويتراجعون فيما بينهم وما لا يحتاج فيه إلى التعاون قطع آخذه وحده وإذا تعاونا على اخراج الشيء من حرزه بالرمي والتناول قطعا جميعا وقد قيل لا يقطع هؤلاء إلا أن يكون في نصيب كل واحد منهم ربع دينار وفي هذا المعنى بعض الاضطراب بين أصحاب مالك وتحصيل مذهبه في السارقين يجتمعان فيدخل أحدهما الحرز ويكون الآخر خارجه فيخرج الداخل الى الخارج المتاع فعلى الداخل القطع دون الخارج ولو أدخل الخارج يده فأخرج المتاع من حرزه قطع وحده وإذا اشترك في السرقة من لا قطع عليه ومن عليه القطع كالرجل والصبي والعاقل والمجنون قطع الذي يجب عليه القطع منهما اذا كان في نصيبه ما يجب فيه القطع ومن لا يقطع فعليه الغرم موسرا أو معسرا ومن سرق مرارا لم يقطع لجميعها الا قطعا واحدا ومن سرق مرارا في ليلة واحدة أو ليال من حرز واحد ما لا يجب فيه القطع في كل مرة لم يقطع وسواء كان في الجميع ما يجب فيه القطع أم لا وكل من سقط عنه القطع غرم قيمة السرقة بالغا ما بلغت واتبع بذلك في العسر واليسر ويؤدب ومن وجده رب الدار في الدار بالسرقة قد سرقها فكابره عليها وخرج بها لم يقطع وكان عليه غرمها مع الأدب الموجع ثم تحسم بالنار وتكوى ثم إن سرق قطعت رجله اليسرى ثم أن سرق قطعت يده اليسرى ثم ان سرق قطعت رجله اليمنى ثم ان سرق ضرب وحبس أبدا لينقطع عن الناس شره وقد قيل تقطع يداه واحدة بعد واحدة يسرى بعد يمنى ثم رجلاه بعد ذلك كذلك والأول هو المذهب المعمول به ولو كانت يده اليمنى شلاء أو لا يمنى له قطعت يده اليسرى ثم رجله اليسرى ثم رجله اليمنى وقد قيل يقطع بعد اليد اليسرى رجله اليمنى ثم اليسرى ولو غلط القاطع فقطع يده اليسرى لم يكن عليه غير ذلك ولا شيء على القاطع ومن قطع يد سارق وجب فيها القطع فليس على السارق غير ذلك ولا قطع على قاطعه ومن افتات على السلطان أدبه ومن وجب عليه قطع يد في السرقة وقصاص فالقتل يأتي على ذلك كله عند مالك الا القذف على ما مضى في باب القذف وإذا قطعت يد السارق ووجدت عنده السرقة ردت على ربها ولا ضمان على سارق قطع وقد استهلك سرقته ان كان معدما وعليه الغرم ان كان مليا في كل الوقتين جميعا وقت السرقة ووقت القطع وان كان معسرا في احدهما ما لم يغرم شيئا ومن لم يقطع في سرقته مثل أن يؤخذ قبل الخروج من الحرز أو يكون صبيا أو يسرق من غير حرز أو كانت سرقته مما لا قطع فيه غرم أبدا في حال اليسر واتبع بقيمتها دينا في حال العسر الى الميسرة وان وجدت بعينها أخذت على كل حال وإذا وجدت السرقة في يد من ابتاعها من السارق أخذها ربها ورجع المبتاع على السارق بقيمتها موسرا أو معسرا كسائر المستهلكات ومن أهل المدينة من يرى أن يتبع السارق قطع أو لم يقطع بكل ما استهلكه من السرقات في حال العسر واليسر لاجتماع العلماء على أنه أن قطع ووجدت بعينها أخذها ربها والأول قول مالك والعبد عند مالك إذا قطع في السرقة ولم توجد عنده لم يتبع بها في رقبته ولا في ذمته والصبي يغرمها أبدا في ماله في عسره ويسره وان أقر العبد بسرقة مال في يده فأنكر ذلك سيده فعليه القطع والمال لسيده دون المقر له وكل ما أقر به العبد مما تجب فيه العقوبة في جسده من سرقة أو قتل أو شرب خمر أو زنا فعليه الحد في ذلك كله أنكر ذلك سيده أو أقر به وما أقر به من جناية الأموال كالغصوب او المداينات أو غير ذلك مما يكون غرما في رقبته أو دينا في ذمته لم يقبل قوله في ذلك الا أن يصدقه سيده


باب حكم المحاربين

كل من قطع السبل وأخافها وسعى في الأرض فسادا بأخذ المال واستباحة الدماء وهتك ما حرم الله هتكه من المحرمات فهو محارب داخل تحت حكم الله عزوجل في المحاربين الذين يحاربون الله ورسوله ويسعون في الأرض فسادا سواء كان مسلما أو كافرا حرا أو عبدا وسواء وصل الى ما أراد من أخذ الأموال والقتل او لم يصل وقد قرن الله عز وجل السعي بالفساد في الأرض بقتل النفس التي من قتلها كان كمن قتل الناس جميعا فمن كانت هذه حالته فعلى الامام طلبه بكل ما يمكنه ان يقدر على أخذه فإن أخذه كان فيه مخيرا على الاجتهاد فيما يكون له أردع وأشد تشريدا لمن خلفه على حسب ما رأى من فعله بين قتله ثم صلبه أو صلبه حيا أو ضرب عنقه قتل أو لم يقتل أو قطع يده اليمنى ورجله اليسرى او ضربه وحبسه في غير البلد الذي كان يقطع فيه كنفي الزاني أو في بلده أن رأى الامام حبسه هناك حتى تظهر توبته هذا كله قول مالك ومن أهل المدينة جماعة يرون ان نفيه تباعا أبدا من بلد الى بلد حتى يؤخذ ويقام عليه الحد بالقتل أو الصلب أو قطع اليد والرجل من خلاف هذه أحكام من سعى في الأرض بأخافه السبل وان لم يقتل وأما إن قتل فإنه يقتل بمن قتل لا يجوز فيه عفو لأحد من أولياء المقتول ولا تبعة على المحاربين فيما استهلكوا بعد إقامة هذه الحدود عليهم إلا أن يكونوا موسرين كالسراق سواء وما وجد بأيديهم صرف الى ربه فإن تابوا من قبل المقدرة عليهم سقط عنهم ما ذكرنا من الحدود التي كان السلطان فيها مخيرا وثبت عليهم القصاص لمن ثبت له بقتل وليه ويجوز عفو الولي هاهنا عنهم وهاهنا عليهم غرم ما أخذوه من أموال الناس لأن حقوق الآدميين غير ساقطة عنهم يلزمهم ذلك في العسر واليسر وعلى الإمام فيما وجده بأيدي المحاربين من أموال المسلمين ان يحرزها ويشهر ذكرها فمن جاء فيها بصفة وعلامة تلوم في امره ثم أحلفه ودفع ذلك إليه وإن لم يكن غريبا فحسن أن يأخذ منه بما دفع إليه ضامنا لئلا يستحقه غيره بأقوى من سببه ولا يكلف الغريب جميلا في ذلك فيقطع به وإذا حلف دفع إليه متاعه وكل من قتل أحدا على ماله في حضر أو سفر أو بر أو بحر أو مأمن أو خوف فحكمه حكم المحارب سواء والامام مخير فيه عند مالك على ما ذكرنا عنه وسواء كان المقتول مسلما أو كافرا عبدا أو حرا لأن من قتل في حرابته عبدا او كافرا قتل به لفساده في الأرض ومن سقى البنج أو السم في طعامه فقتل واخذ المال على ذلك فهو بذلك محارب يجتهد فيه الامام على قدر جرمه واشتهار شره والمرأة والعبد في ذلك كالحر ومن أخاف السبيل وأخذ أموال الناس بالتأويل فحكمه عند مالك حكم المحارب سواء ومن حارب على الديانة حورب أن نصب رايته ودعا إليها وقوتل وان كف شره سكت عنه وان قطع السبيل وأخذ المال وأراق الدم فهو كمن ذكرنا من المحاربين الحكم فيه وفيهم سواء والمحاربة عند مالك في المصر وخارج المصر سواء ومن قتل في مصر أو غيره رجلا لدحل أو عداوة على غير مال فليس بمحارب وعليه القصاص ولولي المقتول العفو عنه ان شاء وعلى من خرج إليه لص في طريق أو غيره ان يناشده الله إلا ان يعجله عن ذلك فإن أبي الكف عنه قاتله فإن قتله فدمه هدر ولا شيء فيه عليه فإن قتل فهو شهيد


باب حكم المرتد ظاهرا وحكم من أسر الكفر

أو جحد فرضا مجتمعا عليه أو أبى من ادائه او سحر كل من أعلن الانتقال عن الإسلام الى غيره من سائر الاديان كلها طوعا من غير إكراه وجب قتله بضرب عنقه واستحب أكثر العلماء من الصحابة ومن بعدهم ان يستتيبوه ثلاثة أيام لا غير يوعظ فيها ويخوف لعله أن يراجع دينه ويتوب وقد أوضحنا ما جاء في الآثار عن السلف في هذا المعنى في التمهيد وكتاب الاستذكار ويوقف المرتد عن ماله والتصرف فيه وعن وطء امهات أولاده وتبين منه امرأته في اول ردته بطلقة واحدة بائنة فإن تاب منه قبل ورد إليه ماله وأمهات أولاده ولم ترجع إليه امرأته الا بنكاح جديد وان أبى من مراجعة الاسلام قتل وكان ماله فيئا لأنه كافر لا يقر على دينه ولا عهد له ولا ترثه ورثته من الكافرين ولا من المسلمين وماله في بيت المال لجماعة المسلمين والعبد والحر في ذلك سواء إلا أن العبد لا مال له فيورث عنه والمرأة والرجل في ذلك سواء غير أنها لا تقل ان كانت حاملا حتى تضع حملها وحكم المرتد أن لا تؤكل ذبيحته سواء ارتد الى نصرانية أو يهودية أو مجوسية وعليه لامرأته نصف صداقها إن كان لم يدخل بها هذا هو المشهور من قول مالك وقال بعض اصحابه ان لا شيء لها من الصداق إلا أن يدخل بها ولا خلاف بينهم انه ان دخل بها إن لها صداقها كاملا وإذا رجع المرتد للإسلام كان عند مالك كمن ابتدأه وعليه الحج وسائر الشرائع ولا يكون محصنا حتى يطأ بعد توبته زوجته ولا يؤخذ بشيء من صلاة ولا صيام ولا غير ذلك مما تركه في ردته ويؤخذ بكل ما يؤخذ به الكافر في كفره من حد الفرية أو القصاص وما استهلكه من مال مسلم أو ذمي فإن ذلك عليه يلزمه ومن ارتد ممن لا يبلغ الحلم أو المحيض أو أسلم أبوه حبس حتى يسلم إذا بلغ واختلف قول مالك وأصحابه في الصغير يرتد وفي الذي يسلم أبوه وهو صغير هل يجبران على الاسلام أم لا إذا بلغا فروي عنه أنهما يجبران عليه بالسيف لأن الصغير مسلم باسلام أبيه وروي عنه أنهما لا يجبران ومن أصحابه من رأى أنهما يجبران على الإسلام وقال بعضهم يضيف عليهما حتى يسلما ومن ارتد مرارا قبل منه رجوعه الى الإسلام أبدا ومن أسر الكفر وأظهر الاسلام من الزنادقة أو غيرهم وثبت ذلك عليه قتل دون استتابة سواء أسر التعطيل أو أسر دينا من أديان الكفر ويقتل الساحر عند مالك إذا باشر السحر وهو الذي قال الله تعالى فيه ولقد علموا لمن اشتراه ماله في الآخرة من خلاق البقرة إن علم أن سحره ذلك يقتل وقد قال مالك في المرأة تقعد زوجها على نفسها أو غيرها أنها تعقب ولا تقتل وروى ابن وهب في موطئه عن مالك قال الساحر كالزنديق الذي يظهر الإسلام ويسر الكفر وكيف يستتاب قال ولا أرى أن يقتل أهل العهد إلا أن يدخلوا على المسلمين ضررا بسحرهم لم يكن في عهدهم قال ولا يؤخذ ساحر بشيء يصنعه في كفره إذا أسلم ومن شتم الله تبارك وتعالى أو شتم رسوله صلى الله عليه وسلم أو شتم نبيا من أنبياء الله صلوات الله عليهم قتل إذا كان مظهرا للإسلام بلا استتابة ومنهم من يجعلها ردة يستتاب منها فإن تاب والا قتل والأول تحصيل المذهب واما الذمي فيقتل إن سب الله أو سب رسوله إلا أن يسلم وقد قيل كل من سب النبي صلى الله عليه وسلم قتل مسلما كان أو ذميا على كل حال وكلا القولين عن مالك ذكرهما ابن عبدالحكم وغيره وينبغي أن يشترط على كل ذمي في عهده ان لا يشتم النبي عليه السلام علانية عند أحد من المسلمين فإن فعل قتل لنقضه العهد وإذا ارتد العبد وقتل على ردته فماله لسيده وإذا أسلم النصراني ثم ارتد فإن كان اسلامه لظلم ظلمه وبان عذره لم يخل بينه وبين النصرانية وذلك إذا كان رجوعه بقرب اسلامه وأما ان طال مكثه في الإسلام ثم ارتد فحكمه حكم المرتد ولا يسمع له عذر ومن ولد على الإسلام أو كان كافرا ثم أسلم فهما سواء عند مالك في ارتدادهما ومن جحد من فرائض الله عزوجل المجتمع عليها شيئا كالصلاة والصيام والزكاة والغسل من الجنابة أو دفع القرآن أو شيئا منه نصا مجتمعا عليه فقد كفر والحاكم مخير فيه ان شاء استتابه ثلاثة وأما المقر بالإسلام وشرائعه إذا أبى من آداء الفرائض فإن الصلاة وحدها يقتل تاركها إذا أتى عليه وقت صلاة ينتظر به فإن لم يصلها في بقية من وقتها ضرب عنقه وقد قيل يضرب بالسياط حتى يصلي أو يموت تحتها وهكذا من أبى من غسل الجنابة أو من الوضوء للصلاة وأما الصيام فيضرب عليه أبدا حتى يصوم أو يبين عذره وقد قيل من أبى من صيام رمضان ضربت عنقه وأما الزكاة إذا أقر بها وأبى من أدائها فإنه يوعظ ويندب إلى ذلك ولا يهجم عليه فإن كان الإمام يأخذها أخذها قسرا منه وقاتله عليها إن مانعه وأما الحج للمقر به فإنه لا يعجل على أحد فيه لأنه ليس مفروضا في عام بعينه والرجال والنساء في كل ما ذكرنا سواء وكل كافر قال لا إله الا الله محمد رسول الله لاعبا غير راغب في الإسلام فإن ذلك لا يوجب عليه الدخول في الإسلام إذا اباه وإنما يدخل في الإسلام الراغب الطائع غير المكره ومن خرج من دين كفر إلى دين كفر قبلت منه الجزية على ما كان عليه ومن سبى من غير أهل الكتاب مجوسيا أو صقليا أو تركيا أو هنديا أو ديلميا أو بربريا أو برغواطيا أو غيرهم ممن لا كتاب لهم جبروا كلهم على الإسلام البالغ منهم وغير البالغ ومنع اليهودي والنصراني من شرائهم ولا توطأ واحدة من نسائهم الا بعد الاسلام بتعليم يستيقن معرفته منهم وقال ابن القاسم في المعاهد يمتنع من اداء الجزية وينصب الحرب ويغلب عليه أنه يكون فيئا وقال أشهب يرد إلى ذمته وفي المسألة أختلاف عن مالك والصحيح ما ذكرت لك وهو المعمول به عند أصحابه ورأى مالك رحمه الله استتابة أهل الأهواء ونص في ذلك على القدرية والاباضية وهو مذهب عمر بن عبدالعزيز واختلف أصحابه في ذلك وقال ابن وهب سمعت الليث بن سعد يقول المكذب بالقدر ما هو أهل أن يعاد في مرضه ولا يرغب في شهود جنازته ولا تجاب دعوته قال وقاله لي مالك بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم


باب قتل العمد والقصاص في النفس ومن له الطلب بالدم

قال الله عزوجل كتب عليكم القصاص البقرة وقال ولكم في القصاص حياة البقرة وقال وكتبنا عليهم فيها أن النفس بالنفس المائدة وقال في موضع آخر الحر بالحر والعبد بالعبد والأنثى بالأنثى البقرة يريد بذلك عند أهل العلم التسوية بين الشريف والوضيع من الاحرار وبين العبد الرفيع الثمن والوضيع ونسخ بذلك ما كانوا عليه في جاهليتهم من رفع القصاص بين الشريف والوضيع وقال رسول الله صلى الله عليه وسلم المسلمون تتكافأ دماؤهم وقال لا يقتل مؤمن بكافر فدلت السنة على أن المؤمن لا يكافئه الكافر وكذلك العبد لا يكافئ الحر عند اكثر العلماء وقد أجمعوا أنه لا يقتص منه للعبد في الجراح فالنفس أعظم حرمة من العضو ولا يقتل عند أهل المدينة حر بعبد ولا مسلم بكافر كلهم على ذلك إلا سعيد بن المسيب فإن من قتل المسلم الذمي قتله غيلة قتل به عند مالك وأصحابه لأن ذلك عندهم من باب الحرابة لأن قتله على ماله كالمحارب القاطع للطريق وأما الحر فلا يقتل بعبده ولا بعبد غيره ويقتل العبد بالعبد وبالأمة وتقتل الأمة بالأمة وبالعبد وأمهات الأولاد والمكاتبون والمدبرون في ذلك بمنزلة العبد القود بينهم في الأنفس وفي الجراح سواء وصفة قتل العمد كل ما عمد به الانسان إلى آخر يريد به قتل نفسه من حديدة أو حجر أو خشبة أو غير ذلك مما يقصد إلى القتل ولو لطمة أو وكزة إذا كان ذلك على وجه الثائرة والشر والعداوة وكل ذلك عمد وفيه القود عند مالك وما كان على وجه الأدب أو كان على وجه اللعب فسبيله سبيل الخطأ وكان مالك لا يعرف شبه العمد وأنكره وقال إنما هو عمد أو خطأ قال وكل من ضرب آخر عمدا ومات بين يديه ففيه القصاص وان ضربه في ثائرة تكون بينهما ثم انصرف عنه وهو حي ثم مات ففيه القسامة إذا مات من ضربه وكل من قتل حرا مسلما صغيرا كان المقتول أو كبيرا ذكرا كان أو أنثى فعليه القود بمثل ما صنع بالمقتول سواء من الذبح أو الخنق أو الضرب أو الحرق بالنار أو التغريق في الماء أو تشدخ الرأس بالحجر أو غير ذلك يكرر عليه حتى يموت إذا كان موجبا غير معذب تعذيبا يطول فإن كان مما لا يؤمن معه تعذيب الجاني قتل بالسيف ولا قود على صبي ولا مجنون ولا قصاص إلا على بالغ غير مغلوب على عقله والسكران عليه القود ويعاقب المسلم إذا قتل عبدا أو ذميا بالأب والسجن الا أن يقتل أحدهما قتل غيلة فيقتل به والقصاص بين النساء كهو بين الرجال وكذلك القصاص بين النساء والرجال إذا استوت الأحوال في الحرية والايمان ولا قصاص بين الذمي والمسلم ولا بين الحر والعبد في شيء من الجراح ولا في النفس إلا أن يقتل حرا فيقتل به وكذلك إن قتل الكافر مؤمنا قتل به وإذا قتل عبد حرا فأولياء المقتول فيه بالخيار إن شاءوا قتلوه وان شاءوا استحيوه فإن استحيوه فسيده بالخيار إن شاء افتكه بدية المقتول وان شاء أسلمه فكان عبدا لورثة المقتول وإذا قطع عبد يد حر ففيها قولان كلاهما مروي عن مالك أحدهما أنه يقتص منه والآخر أنه لا يقتص منه وإذا قتل ذمي ثم أسلم القاتل لم يسقط عنه اسلامه عند مالك القصاص وكذلك عنده لو قتل عبد عبدا فلم يقد منه حتى عتق القاتل فعتقه مردود لأن سيد المقتول قد ملك العبد القاتل أن لم يفتكه سيده والقود بين الرجل والمرأة في النفس وفيما دونها من جراح العمد يقتل بها وتقتل به ويقتص لكل واحد منهما من صاحبه وامرأته وغيرها سواء إذا تعمد قتلها ولا قود بين الحر الكافر والعبد المسلم ولا يقتص الأبناء من الأمهات والآباء والجد والجدات إلا أن يأتوا من صفة القتل بما لا يشكل أنهم أرادوه كالذبح أو شق البطن أو بضرب أحدهما ابنه أو ابن ابنه بالسيف فيقطعه نصفين ونحو ذلك مما لا يشكل أنهم قصدوا به القتل لا الأدب فالأب والأجنبي حينئذ سواء يقتص منه بمثل ما قتل به وان فعل الأب بابنه فعلا يغلب على النفوس أنه أراد به تأديبه فمات بين يديه فالدية عليه مغلظة على ما نذكره في باب الديات ان شاء الله وسقط القود بين الأب وابنه لما يعرف من تعطف الناس على أولادهم ولما روي عن النبي صلى الله عليه وسلم أنه قال لا يقاد بالولد الوالد وما عدا هؤلاء من الأقارب فهم كالأجانب وأما الابن يقتل أباه عمدا فلا خلاف أنه يقاد منه ويقتل به ولو قتل رجل أباه وللأب ابنان أحدهما القاتل عمدا فعفا عنه أخوه لم يقتل وارتفع القود عنه لعفو أخيه ومن قتل رجلا أو امرأة عمدا فكان ولي الدم ولد القاتل لم يكن له عند مالك القصاص منه لأنه قد أمر ببر والديه وان لا يقول لهما اف ولا ينهرهما فكيف يقتلهما أو يقتل أحدهما فيما له العفو عنه وقد كره مالك أن يحلفه في حق فكيف بهذا ويقتل الجماعة بالواحد إذا اجتمعوا على قتله وتعاونوا عليه وقامت على ذلك البينة أو كان الاقرار وأما القسامة فلا يقتل بها إلا واحد والممسك إذا رأى أنهم قاتلوه وأمسكه لهم وقتلوه فهو أحد قاتليه ويقتل معهم به وإذا أشترك بالغ وغير بالغ في القتل عامدا أو مخطئا أو مسلم وذمي في قتل ذمي أقيد ممن عليه منهما وكان على الآخر نصف الدية ولو قتل رجلان عمدا رجلا فعفا وليه عن أحدهما لم يسقط القود عن الآخر وقد قيل انها تكون دية عليه نصفها والأول تحصيل مذهب مالك ولو أمر رجل رجلا بقتل رجل فقتله فإن كان لا يفهم ولا يعرف معنى القتل والحدود فالآمر هو القاتل وعليه القود وقد اختلف في الرجلين المميزين يأمر أحدهما الآخر بقتل رجل فيقتله فقيل يقتلان جميعا إذا كان الآمر مطاعا وقيل يقتل المباشر للقتل وحده ويعاقب الآمر وهو الصحيح ان شاء الله وإذا جرح رجل رجلا عمدا وعد عليه آخر فقتله أقيد له من الجارح وقتل به القاتل ولو كان الجارح هو القاتل ولم يكن ذلك في فور واحد ففيها قولان أحدهما أنه يقتص له منه ثم يقاد به ليذوق وبال أمره ويصنع به كما صنع بصاحبه والآخر أن يقتل به فقط ولم يختلف قوله إنه إذا كان الجرح والقتل في فور واحد أنه لا يجرح ويقتل ولو جرحه خطئا ثم قتله عمدا عقل الجرح وأقيد منه ولو جرحه عمدا ثم قتله خطأ أقيد من الجرح وكانت الدية على العاقلة وإذا شهد شهود على رجل بقتل رجل فأقر غير الشهود بقتل ذلك الرجل فأولياؤه مخيرون في من شاءوا منهما وقد قيل يقتلان جميعا أحدهما بالشهادة والآخر بالاقرار لأنه يمكن أن يكونا اشتركا في قتله وقيل بل يقتل المقر وحده ومن قتل رجلا وكان ذلك المقتول قد قتل رجلا وثبت عليه القصاص فعن مالك في ذلك روايتان أحداهما وهي رواية المصريين عنه ان فاعل ذلك يسلم الى أولياء المقتول الأول ليقتصوا منه أو يصالحهم عن دمه فإن صالحهم سقطت المطالبة بينهم وبين أولياء قاتل قتيلهم وصار ذلك بين أولياء قبل قتيلهم وبين من قتل وليهم وروى عنه أهل المدينة أنه لا شيء لأولياء المقتول الأول على قاتل قتيلهم وإنه بمنزلة من مات قبل القصاص فإن قتل القاتل خطأ فديته لأولياء المقتول الأول فإن كان القاتل الثاني ولي القتيل فقد أخذ حقه ولا شيء له ولا لمن شركه في الدم غير ذلك فإن كان قتله بعد أن عفا عنه فعليه القود كالأجنبي وأن قتل واحد جماعة فمن قتله من اولياء المقتولين لم يكن عليه ولا على ماله غير ذلك ولا شيء لسائرهم من دية ولا غيرها ومن عفا عن جرح جرحه ثم مات وقال ان مت من هذا الجرح فقد عفوت صح عفوه ولم يتبع الجاني بشيء هذا هو المشهور عن مالك وقد روي عنه انه يلزم القاتل هاهنا الدية ويرفع القود والمشهور عن مالك عند المصريين من أصحابه ومن سلك سبيلهم في القاتل عمدا أنه ليس عليه الا القصاص الا أن يرضى أن يصالح عن دمه بما شاء فيلزمه ما رضي به إذا رضي بذلك ولي الدم وروى عنه طائفة من المدنيين وذكره ابن عبد الحكم أيضا أن أولياء المقتول مخيرون في القصاص أو أخذ الدية أي ذلك شاءوا كان ذلك لهم وبه أقول لقوله صلى الله عليه وسلم من قتل له قتيل فهو بخير النظرين ان شاء اقتص وان شاء أخذ الدية وقال به ربيعة وجماعة من أهل المدينة قال وقد حدثني عبدالوارث بن معاوية الحضرمي قال سئل مالك وأنا أسمع عن العبد يجرح العبد عمدا فيقول سيد العبد المجروح لا أريد أن أقتص ولكن أحب العقل ويقول صاحب العبد الجارح اقتص من غلامي فقال مالك صاحب العبد المجروح مخير ان شاء اقتص وان شاء أخذ العقل قال مالك وكذلك القتل


باب من له القود عن الدم والطلب من الأولياء والورثة

لاحق للبنات مع البنين في طلب الدم ولا لبنات الأبناء مع بني الأبناء ولا للأخوات مع الاخوة واختلف قول مالك في دخول النساء في العفو عن الدم وولاية القصاص فقال مرة الولاية للرجال دونهن وقال مرة لهن في الولاية مدخل واختلف أيضا عنه أصحابه في من قتل وله عصبة ونساء كالأم والابنة والأخت واختلفوا فأراد العصبة أمرا وأراد النساء أمرا غيره على ثلاثة أقوال قالوا بها ورووها عن مالك احدها ان الحق فيها للعصبة دون النساء فإن شاءوا قتلوا وان شاءوا عفوا والثاني ان القول قول من طلب الدم من العصبة والنساء جميعا والثالث ان من طلب العفو وعفا كان ذلك له وسقط القود وتحصيل مذهبه انه ليس للبنات والاخوات ولا للإخوة للأم مع العصبة شيء من القصاص ولا يجوز عفو أحد منهم عن الدم ويجوز عفو العصبة عن الدم فإن كان بنون وبنات فعفا البنون جاز عفوهم وبطل حق البنات وكذلك الأخوات مع الاخوة والأم مع الأب وقال في البنات مع الأب لا عفو للأب الا بهن ولا لهن الا به وأي الفريقين قام بالدم فهو أولى وقال مرة أخرى لا عفو للنساء ولا قسامة لهن وهو أشهر عنه وتحصيل مذهبه ان ما استحق بالقسامة من الدماء فلا حق فيه للنساء وسيأتي في باب القسامة ذكر من هذا المعنى فيه كفاية وهدى ولا عفو للأب مع الابن وإذا استوى الاولياء في القعد والتعصيب فمن عفا منهم بطل الدم وكان لمن لم يعف نصيبه من الدية ولو كان للمقتول وليان فقتل أحدهما القاتل وقال الآخر قد كنت أردت العفو على نصف الدية كان له أن يغرم المتعدي نصف الدية وان كان للمقتول ابن صغير وأخ كبير كان للأخ الكبير أن يقتص دون بلوغ الصغير وكذلك غيره من العصبة لهم تعجيل القتل ولا ينظر أن يكبر البنون الصغار والبعيد الغيبة جدا كالصغير إن كان لا يرجى أوبته في الأغلب كالأسير في دار الحرب ونحو ذلك وينتظر الغائب من الأولياء ليعلم رأيه في العفو أو الأخذ بالدم ولا ينظر بلوغ الصغير لأنه يطول انتظاره فتبطل الدماء وينظر له الامام باجتهاده ويأمر الوصي بالنظر لمن يليه بالأحوط لهم من العفو على الدية أو القود فإن لم يكن لهم وصي فوليهم ينظر لهم في ذلك ويأخذ لهم الأولى بهم من العفو على الدية أو القصاص وإذا عفا المقتول عن قاتله أو عفا عنه بعد موته أولياءه ضرب مائة جلدة وسجن سنة حرا كان المقتول أو عبدا مسلما أو ذميا ولو عفا قتيل الخطأ كانت وصيته من الثلث ان حملها وإلا فما حمل الثلث منهما ويقتص لكل كافر وذمي من كل كافر وذمي لأن الكفر يجمعهم وإذا تحاكموا إلينا حكمنا بينهم بحكم الإسلام في جراحاتهم ودياتهم ومعاقلهم والقصاص لا يجب إلا بالاقرار ممن يلزم اقراره لبلوغه وسلامة حاله أو شهادة قاطعة عدلين فصاعدا على أنه قتله او ضربه وبقي بعد الضرب مغمورا لا يأكل ولا يشرب ولم يفق حتى مات فهذا كله فيه القود بلا قسامة وإذا أكل وشرب بعد الضرب وعاش ثم مات فلا يقتل فيه أحد إلا بقسامة وسنفرد بابا للقسامة موعبا إن شاء الله ومن قتل في الحرم أو في الحل ثم لجأ الى الحرم قتل فيه ولم يؤخذ الى الحل


باب القصاص في جراح العمد وما لا قصاص فيه منهما

كل ما يمكن فيه القصاص من الجراح ولم يكن مخوفا منه التلف فالقصاص فيه إذا تكافأت الدماء على ما قدمنا في الباب قبل هذا والمخوفات من الجراح التي لا قصاص فيها عند مالك الجائفة والمأمومة والمنقلة والموضحة والهاشمة واختلف عن مالك وأصحابه في القود في الموضحة والمنقلة والأشهر عنه أن القود في الموضحة ولا تكون الموضحة إلا في الرأس وفي آخر الفك الأعلى دون الأسفل وسنبين معاني الجراح في باب عقلها ان شاء الله وكسر الفخذ مخوف لاتصاله بالبطن وهو عند مالك في معنى الجائفة لا قود فيه وفيه نصف الدية وكذلك كسر اليد لاقصاص فيه وفيه نصف الدية وكذلك إذا بطل الفخذ أو بطلت اليد وكان محمد بن عمرو بن حزم يرى في كسر الفخذ القود ولا قود في الترقوة ولا وفي الضلع إذا كسرتا واختلف عنه في القود من قطع اللسان أو بعضه فقيل عنه فيه القود وقيل لا قود فيه لأنه لا يكاد يضبط ما يقطع منه وما لا يمنع من الكلام وما عدى ما ذكرنا فيه القود بعد افاقة المجروح واستقرار أمره على ما يستقر عليه ولا يستقاد من جرح قبل ذلك فإن آل الجرح الى نفس الجروح قتل الجارح وإن سرى ألم الجرح إلى ما هو أزيد منه ثم اندمل بعد ذلك قيد من الجارح بالجرح الأول فإن سرى الى مثل ما سرى إليه جرح المجروح كان به وإن زاد عليه كان هدرا وإن قصر عنه ضمن أرش الزيادة السارية وإن شجه موضحة عمدا فذهبت منها عيناه أو صارت منقلة أو قطع أصبعه فشلت منه يده ففيه القصاص فيما جنى والأرش فيما سرى ويجتمع عند مالك قود وعقل في عضو واحد وضربة واحدة ولا يقتص في الجراح للمسلم من الكافر ولا للحر من العبد ولا قود بينهم فيها لأنا لو أخذنا يد الكافر بيد المسلم أو يد العبد بيد الحر كنا كمن أخذ يدا معيبة بيد سالمة ولا يقتص لصحيح اليد من أشلها ولا لقائم العين من صحيحها فإن كان العيب يسيرا مثل ضعيف البصر أو كانت اليد تنقص أنملة أو أصبعا فالقصاص بينهما وما لا قصاص فيه من جراحات العمد ففيه العقل وفي مال الجاني على اختلاف من قول مالك في ذلك وهذا هو الصحيح وبه أقول ومن قطع يمنى غيره ولا يمين له لم تؤخذ شماله بيمين المقطوعة يمينه وكان عليه ديتها ولو فقأ أعور العين اليمنى يمنى عين غيره لم يقد من يسرى عينيه وكان عقل العين عليه وسواء رضيا بذلك أم لا يجبر كل واحد منهما على ما ذكرنا ومن وجب عليه قطع يده فعدا عاد عليه فقطع يده كانت يد المعتدي عليه للمقطوعة يده أو لا يقطعها إن شاء أو يصالحه عنها هذا ان كان الثاني في قطعها عامدا كما كان الأول وإن كان مخطئا فليس للمقطوعة يده أولا إلا الدية وليس له أن يأبى من قبولها لأنه قد كان استحقها وما فيها ومن وجب عليه قطع يمينه قصاصا فقطعت يسرى يديه في غير ذلك لم يسقط ذلك القصاص عنه وتقطع يمينه باليمنى التي قطع فان قطعت يمينه لسرقة لم يكن للمقطوعة يمينه أن يقتص وكانت السرقة أملك به ومن وجب عليه قصاص في جارحة أو رجل أو عين أو غير ذلك فذهبت منه تلك الجارحة بأمر من الله عزوجل وحده فقد زال القود ولا عقل عليه وإذا اقتص الجارح من نفسه في جراح العمد فليس عليه أكثر من ذلك ولا خيار للمجني عليه إلا أن الأعور إذا فقأ عين الصحيح ورضي منه بالدية أجبر على ذلك في رواية أهل المدينة عن مالك وقد روي عنه أنه لا يجبر وما وقع من جراح العمد مما ليس فيه عقل ولا في مثله قود أدب الجاني فيما أتاه من ذلك ولو جرح رجل فمات من جرحه وأبى ورثته أن يعقلوا اقتص من الجارح في العمد وأغرم عقل الخطأ وسبيل القصاص ان يعرف مساحة الجرح أو ما قطع من الاصبع فيؤخذ للمجني عليه بمثل تلك المساحة كرجل قطع أنملة رجل طويل الاصبع فيعرف ما قدر تلك الأنملة المقطوعة من اصبعها فان كان ثلثا قطع من اصبع الجاني ثلثها وهكذا أبدا مثل ذلك ويعتبر في الشجاج كلها عمقها ومساحتها وكذلك شق الجلود وكسر العظام التي فيها قصاص وهي عظام الجسد ما عدا الفخذ وشبهه والجراح كلها التي يقتص منها يؤخذ ذلك بيد متطبب محسن وأجرته على من أقيد له وليس عند مالك في نتف شعر الحاجبين ونتف شعر اللحية قود ولا دية وإنما في ذلك التعزيز والأدب الموجع وكذلك اللطمة والوكزة ولا قود عنده في ذلك وقد روي عنه انه في شعر الحاجبين والرأس واللحية حكومة وان الضربة بالسوط فيها القود وكذلك اللطمة ان لم تكن في العين وروي عنه في رجل يضرب آخر حتى أحدث أن عليه العقوبة المؤلمة


باب قتل الخطأ وعلى من تجب فيه الدية والكفارة

كل ما وقع من فاعله من غير قصد ولا ارادة فهو خطأ ووجوه الخطأ كثيرة جدا كالدفعة الخفيفة والمصارعة والضرب الذي لا يؤلم كثير ألم أو كالرجل يرمي غرضا فيصيب انسانا أو يرمي المشركين بمجنيق وغيره فيصيب مسلما وما كان من أدب الرجل امرأته أو من يعهد منه الأدب السالم في الأغلب وما جاء على اللعب ومن ذلك فعل المجنون والمعتوه والصبي الصغير حتى يحتلم وجناية الطبيب والختان إذا كانا معروفين بالاحسان وما يتولد من فعل النائم كامرأة انقلبت على ولدها فقتله وما كان مثل هذا كله فالدية فيه على عاقلة القاتل وهم عصبته وهو واحد منهم وعليه في خاصة نفسه عتق رقبة ان كان واجدا والا صيام شهرين متتابعين وليس زوج المرأة ولا ولدها ولا أخوتها لأمها من عصبتها ولا يحمل الدية من العاقلة الا حر ذكر بالغ دون النساء والصبيان ومن استعان صبيا حرا في شيء من الغرر والخطر فعطب به ضمن ديته وحملتها عنه عاقلته ولا تحمل العاقلة من جناية الخطأ إلا ما كان ثلث الدين فصاعدا يتجم ذلك عليهم في ثلاث سنين الثلثان في سنتين والثلث في سنة فان كان النصف أو ثلاثة أرباع ففيها قولان احدهما انه في سنتين والآخر ان ذلك مردود الى اجتهاد الحاكم ويؤخذ من كل واحد منهم قدر جدته ما لا يجحف به على قدر غناه وفقره من درهم الى مائة والى الف ولم يحد مالك في ذلك حدا وانما هو ما سهل عليه والشأن فيه التخفيف ويبدأ فيها بالأقرب فالأقرب من العصبة من بني ابيه ثم بني أبي جده ولا يؤدي غني عن فقير ولم يراع مالك الديوان ولا اعتبر به في المعاقلة وقال قد تعاقل الناس قبل الديوان والموالي بمنزلة العصبة والقرابة فإن لم يكن في فخذ الرجل وبطنه وقبيله من يحمل العاقلة ضم إليهم أقرب القبائل بهم ويعقل عمن لا عاقلة له من بيت مال المسلمين ولا تحمل العاقلة دية من قتل نفسه ولا عبدا لأنه مال ولا تحمل العاقلة جناية الأموال ولا تحمل من الدماء ما كان عمدا أو اعترافا على اختلاف من قول مالك في الاعتراف من قتل الخطأ وهذا هو الصحيح عندنا ان شاء الله ولمالك وأصحابه في المعترف بقتل الخطأ أربعة أقوال أحدها أنه لا شيء عليه ولا على عاقلته والآخر أنه يقسم ولاة المقتول مع قوم القاتل ويستحقون الدية على عاقلته والثالث ان الدية كلها واجبة عليه في ماله والرابع ان الدية تقضي عليه وعلى عاقلته فما أصابه غرمه وما أصاب العاقلة سقط عنها وتحمل العاقلة من جناية الكبير خطأ والصغير المميز ما لم يحتلم عمدا وخطأ ما كان ثلث الدية فصاعدا وما كان دون ذلك ففي مال الجاني ودية المقتول عمدا إذا قبلت في مال القاتل واختلف قول مالك في ما لا قصاص فيه من جراح العمد كالجائفة والمأمومة ونحوها فروي عنه ان ذلك على العاقلة وروي عنه ان ذلك في مال الجاني في المأمومة والجائفة يبدأ بماله فان عجز عن العقل كان الباقي على العاقلة وعاقلة الذمي أهل جزيته والكفارة في قتل الخطأ واجبة ولا كفارة في قتل عمد ولا في قتل كافر ولا عبد إلا أنه استحب مالك الكفارة في قتل العبد خطأ والكفارة عتق رقبة مؤمنة فمن لم يجد فصيام شهرين متتابعين فمن لم يستطع انتظر القدرة وليس هاهنا اطعام ولا يجزئه إن أطعم وإذا قتل جماعة رجلا خطأ فعلى عواقلهم دية واحدة وعلى كل واحد منهم كفارة تامة


باب الديات وميراثها

الدية في قتل الخطأ وفي العمد ان قبلت من الذهب ألف دينار ومن جدته ما لا يجحف به على قدر غناه وفقره من درهم الى مائة وإلى الف ولم يحد مالك في ذلك حدا وإنما هو ما سهل عليه والشأن فيه التخفيف ويبدأ فيها بالأقرب فالأقرب من العصبة من بني ابيه ثم بني أبي جده ولا يؤدي غني عن فقير ولم يراع مالك الديوان ولا اعتبر به في المعاقلة وقال قد تعاقل الناس قبل الديوان والموالي بمنزلة العصبة والقرابة فإن لم يكن في فخذ الرجل وبطنه وقبيله من يحمل العاقلة ضم إليهم أقرب القبائل بهم ويعقل عمن لا عاقلة له من بيت مال المسلمين ولا تحمل العاقلة دية من قتل نفسه ولا عبدا لأنه مال ولا تحمل العاقلة جناية الأموال ولا تحمل من الدماء ما كان عمدا أو اعترافا على اختلاف من قول مالك في الاعتراف من قتل الخطأ وهذا هو الصحيح عندنا ان شاء الله ولمالك وأصحابه في المعترف بقتل الخطأ أربعة أقوال أحدها أنه لا شيء عليه ولا على عاقلته والآخر أنه يقسم ولاة المقتول مع قوم القاتل ويستحقون الدية على عاقلته والثالث ان الدية كلها واجبة عليه في ماله والرابع ان الدية تقضي عليه وعلى عاقلته فما أصابه غرمه وما أصاب العاقلة سقط عنها وتحمل العاقلة من جناية الكبير خطأ والصغير المميز ما لم يحتلم عمدا وخطأ ما كان ثلث الدية فصاعدا وما كان دون ذلك ففي مال الجاني ودية المقتول عمدا إذا قبلت في مال القاتل واختلف قول مالك في ما لا قصاص فيه من جراح العمد كالجائفة والمأمومة ونحوها فروي عنه ان ذلك على العاقلة وروي عنه ان ذلك في مال الجاني خاصة وهو قول جماعة الفقهاء وقد روي عن مالك في ذلك وهو أن الجاني في المأمومة والجائفة يبدأ بماله فان عجز عن العقل كان الباقي على العاقلة وعاقلة الذمي أهل جزيته والكفارة في قتل الخطأ واجبة ولا كفارة في قتل عمد ولا في قتل كافر ولا عبد إلا أنه استحب مالك الكفارة في قتل العبد خطأ والكفارة عتق رقبة مؤمنة فمن لم يجد فصيام شهرين متتابعين فمن لم يستطع انتظر القدرة وليس هاهنا اطعام ولا يجزئه إن أطعم وإذا قتل جماعة رجلا خطأ فعلى عواقلهم دية واحدة وعلى كل واحد منهم كفارة تامة


باب الديات وميراثها

الدية في قتل الخطأ وفي العمد ان قبلت من الذهب ألف دينار ومن الورق اثنا عشر ألف درهم والذين يؤدون الذهب فيها أهل مصر ومدن الحجاز والمغرب وحيث يكون النقد في الأغلب عندهم الذهب وأهل الورق أهل العراق وفارس وخراسان والأندلس وحيث كان الدراهم أغلب من نقد البلد وليس على أهل الابل وهم أهل البادية والاعراب في الدية الا الابل فإذا كانت الدية إبلا اختلفت حينئذ دية العمد المقبولة ودية الخطأ فدية العمد تكون أرباعا خمس وعشرون بنت مخاض وخمس وعشرون بنت لبون وخمس وعشرون حقة وخمس وعشرون جزعة وتكون دية الخطأ أخماسا عشرون جزعة وتكون دية الخطأ أخماسا عشرون بنت مخاض وعشرون بنت لبون وعشرون ابن لبون وعشرون حقة وعشرون جزعة والدية المغلظة تكون أثلاثا ثلاثون حقة وثلاثون جزعة وأربعون خلفة في بطونها أولادها غير محدودة أسنانها ولا تغلظ الدية عند مالك إلا على الابوين والجد لا غير في قتل تقارنه شبهة الأدب والأصل في ذلك ما قضى به عمر بن الخطاب رضي الله عنه على قتادة المدلجي إذ حذف ابنه بالسيف أدبا وغضها فنزى من جرحه فمات وتغلظ الدية عليهما من الذهب والورق فيؤخذ منهما فضل ما بين القيمتين الى أن تبلغ دية وثلثا ولا تزاد على ذلك وقد ذكر ابن عبد الحكم عن مالك انه لا تغلظ الدية إلا في الابل خاصة وكذلك اختلف قول مالك أيضا في كيفية تغليظها عنه على قولين أحدهما انه تقوم دية الخطأ ودية التغليظ وينظر ما بينهما من القيمة فيجعل ذلك جزءا زائدا على دية الذهب أو الورق والآخر انها تقوم الدية المغلظة من الابل فيلزم أهل الورق او الذهب قيمتها بالغا ما بلغت ما لم تنقص عن ألف دينار أو اثني عشر ألف درهم والدية المغلظة على القاتل خاصة في ماله وتغلظ الدية على الاب والجد في الجراح عند مالك كما تغلظ في النفس ولا يقبل في الديات من أهل الذهب ورق ولا من اهل الورق ذهب ولا إبل ولا يقبل من أهل الإبل إلا الإبل ولا تكون الدية غير الإبل والذهب الورق هذا كله قول مالك وأصحابه وجماعة من اهل المدينة وفي المدينة جماعة تخالفهم في ذلك وديات النساء الحرائر على النصف من ديات الرجال الاحرار الا أنهن يساوين الرجال في القود في النفس ولا يستوون في الديات ويستوون فيما دون الثلث من الجراح مثل المواضح والمنقلات والاسنان والاصابع ويستوون في المأمومات والجوائف وما دون ذلك وديات أهل الكتاب على النصف من ديات المسلمين في الذهب والورق والابل والتغليظ إذا تحاكموا إلينا وديات النساء على النصف من ديات رجالهم وديات المجوس ثمان مائة درهم وديات نسائهم أربع مائة درهم وديات جراح المرأة مثل ديات جراح الرجل سواء حتى تبلغ ثلث دية الرجل ثم تنصرف الى النصف من دية الرجل واصبعها كاصبعه وموضحتها كموضحته ومنقلتها كمنقلته حتى تبلغ ثلث دية الرجل مثال ذلك لو قطعت لامرأة ثلاث من الاصابع كان فيها ثلاثون من الابل عشر في كل اصبع كما في اصابع الرجل فان قطعت الاصبع الرابعة ففيها خمس من الابل الا أن يكون من الكف الاخرى ففيها عشر من الابل هذا قول مالك وقال عبدالملك بن عبدالعزيز من أي الكفين قطعت الاصبع الأخرى ففيها عشر من الابل لأنه قطع مبتدأ ويعاقل نساء أهل الكتاب في جراحهم برجالهم الى الثلث من دياتهم ثم هن فيما عدا ذلك على النصف من ديات رجالهم وإذا قبلت الدية في العمد وعفا عن القاتل عليها فيه موروثة على فرائض الله لجميع من يرث الميت من الرجال والنساء ويقضي منها ديته ولا تدخل فيها وصية وكذلك دية الخطأ يرثها الرجال والنساء ودية الخطأ على العاقلة ودية العمد على القاتل في ماله لا يرث عمدا شيئا من الدية ولا غيرها ولا يحجب أحدا وقاتل الخطأ يرث من المال ولا يرث من الدية ولا يحجب في الدية


باب ما فيه من الاعضاء الدية كاملة وما لا يبلغها منها

في ذهاب السمع الدية كاملة إذا ذهب من كلتا الاذنين اصطلمتا أو لم تصطلما وفي ذهابه من احدى الاذنين نصف الدية واختلف عن مالك في اشراق الاذنين وروي عنه فيما الدية وروي عنه انه ليس فيهما الا حكومة وقال ابن القاسم ليس فيهما الا دية واحدة وقال غيره قياس قول مالك ان تكون فيهما ديتان وفي ذهاب العقل الدية وفي الانف إذ استؤصل الدية وفي المارن الدية وفي الارنبة حكومة وفي اللسان الدية وفي الأسنان خمس من الابل في كل سن أو خمسون دينارا أو ستمائة درهم والأضراس كلها في ذلك سواء وقدم الفم ومؤخره سواء وفي الظهر يقصم بالكسر الدية كاملة وفي الصدر إذا هزم فلم يرجع الى ما كان عليه الدية كاملة وفي ذهاب الصوت الدية وفي الذكر الدية قطع قبل الانثيين أو بعد وفي قطع الحشفة الدية ثم ان قطع بعد ذلك باقية ففيه حكومة وان قطع الذكر والانثيان بضربة واحدة ففيهما ديتان وفي الانثيين الدية قطعتا قبل الذكر أو بعده وقال عبدالملك إن قطعتا بعد ففيهما حكومة وكذلك عنده الذكر حكومة ان قطعت الانثيان قبله وفي كل زوج من الاسنان الدية كاملة وفي احداهما نصف الدية وفي ذهاب النظر من العينين جميعا الدية كاملة وفي احداهما نصف الدية وفي ذهاب نظر العينين جميعا الدية كامة سواء طفيتا أو لم تطفيا وفي إحداهما نصف الدية وكذلك ان فقئتا جميعا ففيهما الدية وان فقئت احداهما نصف الدية وإذا ذهب بعض البصر ففيه بقدر ما نقص من الدية وفي أجفان العين حكومة وفي حجلج العين حكومة وفي عين الأعور الدية كاملة وان فقأ الأعور احدى عيني صحيح عمدا فعليه القود ان كانت مثل عين الأعور يمنى بيمنى أو يسرى بيسرى فان قبلت منه الدية صلحا أو عفا عنه عليها فعليه دية عين الأعور كاملة وان كان فقء الأعور لاحدى عيني الصحيح خطأ فإنما فيه دية احدى عيني صحيح وفي هذا اختلاف عن مالك وأصحابه وتحصيل مذهب مالك ما وصفت لك وإن فقأ أعور عيني صحيح ففقئت عينه باحداهما وغرم نصف الدية للأخرى وفي الشفتين الدية كاملة وفي كل واحد منهما نصف الدية وفي الأليتين الدية وفي احداهما نصف الدية وفي اليدين الدية وفي كل واحد منهما نصف الدية سواء قطعت من الكوع أو من المرفق أو من العضد وفي الرجلين الدية وفي كل واحدة منهما نصف الدية وسواء قطعت من الكعب أو من الفخذ وفي شلل اليدين والرجلين مثل ما في قطعهما وفي ثديي المرأة الدية وهي خمسمائة دينار ذهبا عيونا وفي كل واحدة نصف ديتها وإذا انقطع درها أو سلس لبنها فلم ينقطع ففي كلتيهما الدية وفي ذلك عندي نظر وكذلك في الحاجبين وقد روي عن مالك في اشراق الاذنين الدية وفي شعر اللحية حكومة وفي اصابع اليدين الدية وفي اصابع الرجلين الدية وفي كل اصبع من اصابع اليد أو اصابع الرجل مائة دينار وفي كل أنملة من اصابع اليد أو الرجل ثلاثة وثلاثون دينار وثلث دينار إلا أن الابهام من اليد ومن الرجل فيه مائة دينار وليس فيه إلا أنملتان في كل أنملة منه خمسون دينار


باب عقل الجراح

ليس فيما دون الموضحة من الجراح عند مالك وأصحابه عقل مسمى ولا أرش معلوم والموضحة لا تكون إلا في الوجه والرأس وكذلك الشجاج كلها فيما ذكر أهل اللغة قالوا وما كان في الجسد من ذلك قيل لها جراح لا شجاج وأول الشجاج عندهم الحارصة وهي التي شقت الجلد شقا خفيفا ولم يجر منها دم ومنها قيل حرص القصار الثوب إذا شقه شقا خفيفا ثم الدامية وهي التي ظهر دمها ولم يسل ثم الدامعة وهي التي قطر دمها كما يقطر الدمع ثم الباضعة وهي ما أبضع اللحم ولم تصل الى العظم ولا بلغت الجلدة التي تبلغها السمحاق ثم السمحاق ويقال لها الملطاء بالمد والقصر وهي التي ليس بينها وبين العظم الا جلدة رقيقة وتلك الجلدة الرقيقة هي السمحاق وبها سميت الشجة فإذا جاوزت تلك الجلدة وخرقتها وأوضحت عن العظم فهي الموضحة وأما المتلاحمة فهي كل ما يلتحم بالدم من الجراح والشجاج وليس في شيء مما ذكرنا من الشجاج كلها إذا أصيب خطأ الا الاجتهاد والحكومة وذلك أن يقوم المجني عليه عبدا صحيحا ويقوم عبدا معيبا وينظر ما بين قيمتيه فيجعل ذلك جزءا من ديته على الجاني في ماله وكذلك جراح الجسد كلها غير الجائفة ليس فيها عند مالك وأصحابه عقل مسمى وإنما فيها اجتهاد الحاكم على قدر الشين والألم وهذا كله في جراح الخطأ فإن كانت عمدا وضبط فيه القود وعرف عمق ذلك وقدره عرضا وطولا أقيد منها إذا برأ الجرح ولا قود في جائفة ولا مأمومة ولا منقلة والجائفة ما وصل الى الجوف من مقدم الجوف أو من الظهر أو الجنب أو الخصر أو بإبرة فما زاد وفيها ثلث الدية بعد البرء والمأمومة وهي التي يسميها أهل العراق الأمة ولا تكون إلا في الرأس ومعناها ما وصل إلى الدماغ ولو بإبرة وفيها ثلث الدية بعد البرء وانما قيل لها امة ومأمومة وأميم فيما ذكر أهل اللغة لبلوغها أم الرأس وهو مجتمع الدماغ وصاحبها يصعق بصوت كصوت الرعد ورغاء الابل ولا يمكنه البروز الى الشمس وليس بعد المأمومة الا الدامغة وهي التي تكسر العظم ولا يعيش صاحبها والمنقلة هي التي تنتقل وتطير بالدماء فراشها وهي في الرأس خاصة واللحى الأسفل ليس حكمه حكم الرأس ولا الوجه وإنما حكمه حكم الجسد وفي المنقلة عشر الدية ونصف عشرها خمس عشرة فريضة أو مائة وخمسون دينارا والهاشمة وهي ما هشم العظم في الرأس وفيها عشر الدية مائة دينار فإن انتقل العظم فهي منقلة ولا تكون المأمومة ولا المنقلة ولا الهاشمة الا في الرأس خاصة والموضحة في الوجه والرأس ما أوضح عن العظم بإبرة فما فوقها في ذلك كله ولا موضحة في الأنف ولا في اللحى الاسفل ولا تكون الموضحة المقررة الأرش في الجسد فان كانت في الجسد موضحة فليس فيها الا حكومة وعقل الموضحة نصف عشر الدية خمسون ديناراوفيها القود في العمد فإن كانت الموضحة في الوجه وشانته زيد في عقلها حتى تنتهي الى خمس وسبعين دينارا وفي الترقوة إذا كسرت خطأ حكومة وكذلك الضلع فيها أيضا اجتهاد الحاكم وقد روي عن عمر بن الخطاب رضي الله عنه إن في كل واحد منها جملا وذلك عند مالك على معنى الحكومة لا معنى المقدر الموقت وفي العين القائمة إذا فقئت حكومة في العمد والخطأ الا أن يفقأها عمدا من له مثلها وعلى هذا عندهم مجمل ما روي عن زيد بن ثابت في العين القائمة مائة دينار ولو ضربت العين فصارت قائمة ذهب نظرها وبقي جمالها ففيها عقلها تاما ولا قود وكذلك اليد إذا شلت ولم تبن واللسان إذا خرس ولم يقطع وفي الأسنان في كل سن خمس من الابل أو خمسون دينارا عيونا ومقدم الفم ومؤخره والأسنان والأضراس سواء وإن ضربت السن فاحمرت أو اصفرت ففيها خمسون دينارا ولا قود ولو ضربت بعد احمرارها فاسودت ففيها أيضا خمسون دينارا ثم لو ضربت فسقطت كان فيها مثل ذلك ومن أهل المدينة طائفة لا يرون فيها إلا الحكومة ما لم تسقط ومن قلع سن صبي ولم تنبت فعليه خمسون دينارا كما في سن الكبير التي لا تنبت ولكنه ينتظر بالصغير نباتها ولا ينتظر بالكبير


باب القسامة

لا تكون قسامة بدعوى صبي ولا عبد ولا ذمي ولا تجب القسامة عند مالك لمدعي الدم على القاتل عمدا كان قتله أو خطأ الا بأحد أمرين أما بأن يشهد شاهدان أو شاهد عدل على قول المقتول الحر البالغ المسلم قبل موته فلان قتلني أو فلان ضربني عمدا أو خطأ وكانت حاله مأمونة وقد قيل لا يثبت قول المقتول دمي عند فلان أو فلان قتلني الا بشاهدي عدل فأما الشاهد العدل فإنما توجب شهادته القسامة إذا شهد ان فلانا ضرب فلانا حتى قتله عمدا أو ضربه خطأ فمات من ضربه ولم يختلف قول مالك فيمن شهد له شاهدا عدل ان فلانا قتلني عمدا ثم مات ان قوله ذلك لوث يوجب القسامة لأوليائه ومرة قال لا يكون ذلك لوثا يوجب القسامة الا في العمد والأول تحصيل مذهبه فهذا وجه واحد من الوجهين للقسامة عند مالك والآخر أن يأتي أولياء المقتول إذا ادعوا على أحد قتله بلوث من بينة على رؤية القتل أو الضرب واللوث الشاهد الواحد العدل أو الجماعة التي ليست بقاطعة على اختلاف من قول مالك في الجماعة التي ليست بعدول وقد قيل ان الواحد وإن لم يكن عدلا لوث تجب به القسامة وهو قول ضعيف لا يعمل به ولا يعرج عليه وقد قيل ان الشاهد العدل على الجرح إذا أكل المجروح وشرب وعاش ولم يسأل أين دمه أنه ليس في ذلك قسامة والأشهر عن مالك ان القسامة في ذلك ولا يجوز في القسامة شهادة النساء ولا الصبيان وهو تحصيل مذهب مالك عند أكثر أصحابه وقد قيل ان شهادة النساء في ذلك لوث يوجب القسامة والأول أصح وإذا اعترف الرجل بقتل الخطأ أو كانا مأمونا غير متهم في اعترافه ذلك ففيه القسامة على أولياء المقتول فإن أبوا من القسامة فلا شيء لهم وقد روي عن مالك في الرجل يوجد مقتولا ويوجد بقربه رجل معه سيف أو في يده شي من آلة القتل وعليه أثر القتل أن ذلك لوث يوجب القسامة لولاة المقتول ان ادعوا على ذلك الرجل قتل وليهم ذكر هذه المسألة ابن الجلاب وهي غريبة عن مالك ومعروفة للشافعي ومن اتهم بالدم ممن تقع عليه التهمة وتلحقه الشبهة بكونه من أهل التهم ولم يتحقق عليه ما يوجب القسامة وجب حبسه حتى يتبين ما يدعى به عليه فإن لم يثبت عليه شيء وطال حبسه استحلف خمسين يمينا وخلي سبيله فإن كان أحد الوجوه المذكورة وجبت القسامة حينئذ لأولياء المقتول وهم عصبته فإن كان القتل عمدا وكان العصبة رجلين بالغين فصاعدا ولا يحلف فيه أقل من رجلين بدأوا باليمين وحلفوا خمسين يمينا على البت لا على العلم واستحقوا دم من اقسموا عليه اذا كان القتل عمدا ولا يقتل بالقسامة الا واحد وإذا ادعى أولياء المقتول دمه على جماعة أقسم أولياؤه من شاءوا منهم فيقتلونه وحده وضرب سائرهم مائة جلدة وحبسوا سنة فإن كان أولياء المقتول خمسين رجلا حلف كل واحد منهم يمينا وان كانوا رجلين حلف كل واحد منهم خمسا وعشرين يمينا بالله الذي لا إله الا هو لقد قتل فلان ابن فلان ولي فلان هذا إذا كانت القسامة بشهادة شاهد واحد عدل شهد بالقتل فان شهد عدلان على ضربه وعاش بعد ذلك ثم مات أقسموا بالله الذي لا إله الا هو لمات فلان من الضرب الذي ضربه فلان ولو كان شاهد واحد على الضرب أو الجرح حلفوا بالله الذي لا إله إلا هو لقد ضربه فلان ابن فلان فمات من ضربه ولا يقسم في العمد رجل واحد ولا امرأة ولا جماعة من النساء وان كان ولاة الدم أكثر من خمسين رجلا اقتصر منهم على خمسين رجلا فحلفوا خمسين يمينا وترك سائرهم وقد روي عن مالك أيضا أنهم يحلفون كلهم وان زاد عدد الإيمان على خمسين يمينا ثم يستحقون الدم فان ارادوا القصاص اقتصوا وإن أرادوا العفو كان ذلك لهم وان صالحوا القاتل على شيء فهو موروث بينهم ويضرب قاتل العمد مائة ويسجن سنة ولا يقسم في قتل العمد إلا على رجل واحد وإن كثر عدد المدعى عليهم ويضرب الباقون مائة مائة ويسجنون سنة كاملة فإن نكل المدعون الدم عن القسامة أو نكل بعضهم فقد اختلف عن مالك في ذلك فروي عنه أن لمن بقي أن يحلفوا ويستحقوا أنصباءهم من الدية وروي عنه أنه إذا نكل واحد منهم فذلك بمنزلة ما لو نكلوا كلهم وردت الايمان على المدعى عليهم ولم يكن لهم ولا لواحد منهم شيء من الدية وأصح شيء عنه في ذلك ما ذكره في موطئه انه متى ما نكل من ولاة الدم واحد مما يجوز عفوه لو عفا فلا سبيل الى الدم وترد الايمان على المدعى عليه فإن حلف خمسين يمينا سقطت عنه الدعوى وان نكل حبس حتى يحلف وان لم ينكل واحد منهم وأقسموا كلهم ووجب القود لهم ثم عفا بعضهم كان القول قول من أراد العفو ولم يكن لهم سبيل الى الدم ووجب لمن لم يعفوا أنصباءهم من الدية وهذا إذا كان الولاة للدم بنين أو بني بنين أو أخوة أو بني أخوة فإن كانوا عمومة أو بني عمومة فنكل واحد منهم عن أيمان القسامة ففيها لمالك وأصحابه قولان أحدهما أن لمن بقي أن يقسموا ويقتلوا نفسا منهم والآخر ان القود ساقط ثم هل للباقين أن يقسموا ويستحقوا أنصباءهم من الدية والآخر ان لا قود ولا دية وترد الايمان على المدعى عليهم فإن لم يكن للمقتول الا ولي واحد ممن يجوز له العفو عن الدم وله أولياء ليسوا في العدد مثله أقسم منهم من شاء معه إذا استيقن ما يحلف عليه وكان لهم القود فان أبى أن يحلف مع الولي الذي يجوز عفوه ولي لا يجوز عفوه ووجد من يحلف معه ممن هو أبعد نسبا منه حلف الابعد مع الاقرب الذي يجوز عفوه ولم ينظر الى الاوسط فأما إذا نكل أو عفا من يجوز عفوه فلا سبيل الى الدم وترد الأيمان على المدعي عليهم وكذلك إذا لم يكن مع الولي من يقسم معه ردت الايمان على المدعى عليه فإذا ردت الأيمان على المدعى عليهم حلف كل رجل ممن أدعى عليه عن نفسه خمسين يمينا وبرأ ولا يبرئه أقل من خمسين يمينا فإن نكلوا لم يبرئهم نكولهم وحبسوا حتى يحلفوا ويبرأون فان طال حبسهم تركوا وجلدوا مائة مائة وحبسوا سنة وهذه القسامة في الحر المسلم وسواء قتله حر مسلم أو عبد أو ذمي ولا قسامة إلا في الأحرار المسلمين رجالهم ونسائهم في أنفسهم دون جراحهم ولا قسامة في عبد ولا أمة ولا ذمي ولا كافر فان حلف ولاة المقتول الحر المسلم على العبد القاتل خمسين يمينا واختاروا استبقاءه كان ذلك لهم وان قالوا نستبقيه ونحلف يمينا واحدة لم يكن ذلك لهم لأنهم انما يستحقون دم صاحبهم وإن استبقوه وأراد ربه أخذه من أيديهم غرم دية الحر كاملة وكان له أخذه وإن أرادوا قتله بعد القسامة كانوا أولى بذلك من ربه وإن بذل ديته وإن اشترك جماعة في ضرب رجل وجرحوه وكان جرح بعضهم قد نفذ مقاتله وبعضهم لم يبلغ ذلك منه لم يكن لأوليائه أن يقسموا إلا على من خلص جرحه الى نفسه وأنفذ مقاتله دون غيره ممن لم توهنه جراحه ولا خلصت الى نفسه وليس لهم أن يقسموا الا على واحد وإذا اختلف ولاة الدم في الدعوى فقال بعضهم قتل عمدا وقال بعضهم قتل خطأ أقسم جميعهم على قتله ووجبت لهم الدية وبطل القود وان قال بعضهم قتل عمدا وقال بعضهم لا علم لنا بقتله لم يقسم واحد منهم وردت الأيمان على المدعى عليهم ولو قال بعضهم قتل خطأ وقال بعضهم لا علم لنا بقتله أقسم من ادعى قتله خطأ خمسين يمينا على البت لا على العلم واستحقوا أنصباءهم من الدية وليس لأحد من النساء في قتل العمد قسامة لا بنات ولا غيرهن ويقسم في الخطأ الرجل الواحد والمرأة الواحدة فأكثر تقسم عليهم الأيمان في قبل الخطأ على قدر مواريثهم من الميت فمن ورث ثمنا كان عليه ثمن الأيمان ومن ورث سدسا كان عليه سدس الأيمان وعلى هذا ابدا ومن كان في نصيبه جزء من يمين أكملت عليه فان كان المدعى عليهم جماعة قسمت الدية على عدد رؤوسهم وكان ما لزم كل واحد منهم على عاقلته وهم عشيرته الأقرب فالأقرب فان لم يكن فعلى بيت مال المسلمين وإن كان بعض ولاة المقتول خطأ غائبا وبعضهم حاضرا وأراد الحاضر أن يقوم بحقه في ذلك لم يجب له شيء حتى يحلف خمسين يمينا كان واحدا أو أكثر من ذلك ثم يأخذ نصيبه وكل من جاء بعده من شركائه في ميراث المقتول حلف بمقدار نصيبه من عدد الايمان نصفا كان أو ثلثا أو سدسا أو غير ذلك لأن الدم قد ثبت بالقسامة الأولى فان وقع عليه كسر من اليمين استتمت اليمين عليه الا أن يكون معه غيره فيجبر الكسر على من عليه أكثر من اليمين وقد قيل تجب على كل واحد منهم وليس لأحد من أهل الملل كلهم غير المسلمين قسامة ولا في شيء من الجراح قسامة إلا في ما آل إلى النفس وليس فيمن قتل في زحام أو وجد مقتولا في محلة أو على باب قوم قسامة ولا دية وإذا اقتتلت فئتان ثم افترقتا على قتيل ففيها لمالك قولان احدهما أنه لا قود فيه وفيه الدية على الفئة التي نازعته إذا كان من الفئة الأخرى وان لم يكن من واحدة منهما فديته عليهم جميعا والقول الآخر ان وجوده بينهما مقتولا لوث يوجب القسامة لولاته فيقسمون على من ادعوا قتله عليه ويقتلونه ويستجلب الذين تجب عليهم القسامة إلى المصر ليحلفوا في المسجد الجامع الأكبر إذا كانوا على العشرة الأميال ونحوها فان بعدوا عن المصر لم يستجلبوا وحلفوا في جوامعهم في دبر الصلوات وعلى رؤوس الناس عند المنبر إلا من كان من أعمال مكة والمدينة وبيت المقدس فانهم يجلبون إلى هذه الثلاثة المساجد من جميع أعمالها وان بعدت وبالله التوفيق


باب الحكم في الجنين

إذا ضربت المرأة فألقت جنينها وماتت واستهل جنينها صارخا ومات قتل الضار بالجنين بعد القسامة وكانت دية أمه على عاقلته وقد قيل إنه في الأم متعمد وفي الجنين خاطئ وكلاهما عن مالك وأهل المدينة وإذا كان متعمدا في الأم وماتت من ضربه في الوقت أو لم تأكل ولم تشرب حتى ماتت من غمرتها تلك قتل بها وإن عاشت على ما ذكرنا في باب صفة قتل العمد لم يقتل ضاربها إلا بالقسامة وكذلك إن خرج حيا واستهل صارخا كان فيه القود بالقسامة وإذا سلم الجنين وماتت الأم قتل بها ضاربها على ما وصفنا وإن ألقته ميتا لم يستهل فيه غرة عبد أو أمة قيمته عشر دية أمه خمسون دينارا عند مالك أو ستمائة درهم فإن خرج الجنين ميتا بعد موت الأم فلا شيء فيه وفي الأم الدية أو القصاص إن كان عمدا على ما ذكرنا وفي جنين اليهودية والنصرانية عشر دية أمه إن ألقته ميتا وهي حية وإن ألقته حيا فاستهل ومات ففيه دية كاملة وإذا طرحت المرأة جنينين ففيهما غرتان وإن كانت أمة وألقت جنينا فاستهل ومات ففيه قيمته على الرجا والخوف فإن لم يستهل ففيه عشر قيمة أمه كجنين الحرة من دية أمه سواء كان أبوه حرا أو عبدا وذلك لسيده ودية جنين الحرة إذا استهل ومات ألف دينار أو اثنا عشر ألف درهم موروثة عنه على فرائض الله في المواريث وكذلك تورث الخمسين دينارا عن الغرة ومن قتل امرأة حاملا فلا شيء عليه في جنينها إذا لم يزايلها في حياتها ولا شيء فيه إذا سقط بعد موتها ميتا


باب الجنايات

ما جنت الدابة من الجراح والأنفس وسائر الدماء ومعها سائق أو راكب أو قائد فجناياتها خطأ تحمله العاقلة إن كان الثلث فصاعدا وإن كان دون الثلث ففي مال السائق والراكب والقائد ولا يضمنون ما أصابت برجلها إلا أن قرعها أحدهم أو عنتها فإن لم يقرعها ولم يعنتها لم يضمن ويضمنون على كل حال ما أصابت بمقدمها على ما قلنا من حكم الخطأ هذا كله قول مالك وأصحابه فإن كانت جناية الدابة بمقدمها أو برجلها وقد قرعها أو عنتها مالا فهي في مال السائق والقائد والراكب لأن العاقلة لا تضمن مالا فهي في مال السائق والقائد والراكب لأن العاقلة لا تضمن مالا وجناية الدابة إذا لم يكن معها سائق ولا راكب ولا قائد أو كانوا معها فبان أن ذلك كان منها دونهم جبار وهو الهدر لا شيء على واحد منهم فيهم إلا أن تفسد الماشية زرعا أو كرما بليل فالحكم فيه ما قد مضى في باب مفرد في ذلك وجناية الطفل المرضع والذي لا يصح منه تمييز ولا قصد لا عقل فيها ولا قود ولا تبعة على أحد وهي هدر جبار كجرح العجماء سواء فإن كان من الصبي تمييز وقصد وكان ممن يصح ذلك منه ويفهمه فجنايته كلها خطأ في ماله إن كانت مالا وعلى عاقلته إن كانت دما وعمده وخطؤه سواء وإذا اصطدم الفارسان لزمت عاقلة كل واحد منهما الدية دية صاحبه ولزم كل واحد في ماله قيمة فرس صاحبه كاملة وكذلك السفينتان تصطدمان وكذلك ما أصابه الفارس بصدمة فرسه وإذا قدر صاحب الفرس على ضبطه أو صاحب السفينة على صرفها فلم يفعلا ضمنا في أموالهما الدماء والأموال سواء ها هنا في العمد والخطأ ومن أصاب نفسه عمدا أو خطأ لم يضمن ورثته شيئا ولا على عاقلته شيء وكذلك لو شربت المرأة دواء فالقت جنينها لم تكن للغرة ضامنة والقتيل يوجد بين القبيلتين لا يدري من قتله ليس فيه شيء ومن قتل بين فئتين يتنازع ففيه الدية بغير قسامة على الفرقة التي تنازعه فإن كان من غيرها فديته على الفريقين جميعا ومن قتل لصا يحاربه أو سارقا قصده الى القتل في داره أو جملا صال عليه فلا شيء عليه وإذا تقدم الى صاحب الكلب العقور في الموضع الذي يجوز له اتخاذه ثم عقر أحدا بعد ذلك فهو ضامن لما جنى وكذلك إذا عرف عقره فحبسه وما لم يبح اتخاذه فيه من المواضع فصاحبه يضمن كل ما جناه تقدم في ذلك إليه أو لم يتقدم وروى الواقدي عن مالك وابن ابي ذئب أنهما قالا في الرجل يدخل دار قوم بغير إذنهم ولهم كلب عقور فيعقره إنهم لا ضمان عليهم مربوطا كان أو غيره مربوط ومن قطع يد سارق قد وجب قطعها فلا شيء عليه ولو عض رجل يد رجل فانتزع المعضوض يده من في عاضها فقلع في ذلك ثنيته كان ضامنا عند مالك ومعنى ذلك عند أصحابه أنه كان قادرا على انتزاعها من غير قلع سن فلذلك ضمن والذي عليه جمهور العلماء انه لا ضمان عليه في ذلك لما ثبت عن النبي صلى الله عليه وسلم أنه قال له أيدع يده في فيك تقضمها كما يقضم الفحل لا دية لك ومن جهة القياس أنه فعل ما كان له فعله ومن حمل صبيا على دابة يسقيها أو يمسكها فوطئت الدابة رجلا فقتلته فالدية على عاقلة الصبي ولا يرجع على عاقلة الرجل وفي قياس قول مالك عند أصحابه في الرجل يغصب صبيا فيموت عنده بأمر من السماء من غير صنعه انه لا ضمان عليه فيه ومن أحدث في فنائه بئرا أو مرحاضا أو عسكرا مما له أن يحدثه فعطب به أحد فلا ضمان عليه وما فعل من ذلك مما ليس له فعله فهو ضامن ما عطب كجدار الحائط المائل إذا تقدم لربه فيه أو شهد عليه ضمن بعد ذلك ما عطب به ومن صاح على رجل وهو على جدار أو غيره فسقط من صيحته فمات فلا شيء عليه فيه ومن اطلع على قوم أو على رجل في بيته ففقأ عينه بحصاة أو عود فعليه القود عند مالك وأصحابه ومن جنى على بهيمة شيئا فعليه ما نقصها فإن قتلها غرم قيمتها بالغا ما بلغت ومن شأن دابة غيره متعديا فقطع أذنها أو ذنبها أو شيئا من محاسنها شيئا فاحشا وكانت من دواب الركوب والزينة ففيها لمالك قولان أحدهما إن عليه ما نقص من ثمنها بالغا ما بلغ والآخر إن ربها بالخيار بين أخذ قيمتها وتركها للجاني عليها وبين أخذها معيبة وأخذ أرش عيبها وإن كانت من دواب الانتقال والحمولة فعليه ما نقص من ثمنها بالغا ما بلغ إلا أن تكون الجناية أذهبت جل منافعها فيكون فيه قولان على ما تقدم فإن جرح الحر عبدا عمدا فعليه ما نقص من ثمنه في كل ما تعمده به من قطع يد أو رجل أوفقء عين أو غير ذلك من جراحاته إلا في أربع جراحات فإن لها عقلا معلوما ومن قيمته كما هي في الحر في ديته وهي موضحته فيها نصف عشر قيمته ومنقلته فيها عشر ونصف عشر من قيمته ومأمومته فيها ثلث قيمته ومأمومته فيها ثلث قيمته وجائفته فيها ثلث قيمة فهذه الأربع جراحات فيها من العبد في قيمته مثل ما فيها من الحر في ديته وما عداها ففيه ما نقص العبد إلا أن يقطع يده وهو ذو صنعة فيكون عليه قيمته كاملة ويعتق عليه وقد روي عنه أنه لا يعتق عليه لأنه لم تصبه المثلة في ملكه فإن كان عبد خدمة لا صنعة له فليس في يده وغيرها منه إلا ما نقص من قيمته تلك إلا في الجراح الأربع واختلف قول مالك في العبد يصاب بجائفة فيها شين فمرة قال يزاد فيها على ثلث قيمته لأجل الشين ومرة قال لا يزاد فيها على ثلث قيمته شيئا وإذا جرح العبد جرحا عمدا أو خطأ فاندمل ذلك بغير شين ولا عيب فلا شيء فيه وإذا قتل الحر عبدا غرم قيمته بالغة ما بلغت وإن زادت على دية الحر في ماله في العمد والخطأ ولا تحمل العاقلة خطأه ويضرب قاتله في العمد مائة ويحبس سنة ويعتق في الخطأ رقبة إن كان واحدا وإلا صام شهرين متتابعين وقد روي عن مالك ان الكفارة في قتل العمد استحسان وهو أشهر عنه والاول هو الصحيح لانها نفس محظورة ومن أخصى عبد غيره ألزم ما نقصه في ذهاب النسل وذهاب القوة والشدة وذهاب شعر اللحية وغيرها من الزينة ولم يلتفت إلى ما زاد الإخصاء في ثمنه ومن جرح عبد رجل فأعتقه سيده ثم مات العبد من الجراحة فعليه عقل حر وللسيد من ديته بقدر الجناية وما فضل فلورثة العبد المعتق وإن كانت الدية قدر ما نقص العبد أو أكثر فلا شيء لورثته وجميعه للسيد وكذلك النصراني يضرب ثم يسلم ويموت ديته دية مسلم


باب جنايات العبيد

إذا جرح العبد حرا أو استهلك مالا فهو مرتهن في جنايته ولا يترك سيده يبيعه إلا أن يكون مليا ويضمن الجناية فسيده حينئذ مخير بين أن يسلمه فيما جنى وبين أن يفتديه بعقل الجناية تاما أو بالمال الذي استهلكه وإن طلب الحر العفو في جريمته فلا قود له إلا أن يقتله عمدا فيقتل العبد به لا يقتص له منه في غير النفس فإن باعه سيده بعد الجناية فالمجني عليه مخير بين إجازة البيع وأخذ الثمن أو فسخ البيع وأخذ العبد فإن قتل العبد حرا أسلم إلى أوليائه وكان لهم القتل أو العفو فإن عفوا عن العبد ضرب خمسين سوطا وكان لهم رقيقا فإن أحب سيده بعد العفو عنه أخذه غرم دية الحر كاملة وأخذ عبده وكذلك لو قتل العبد عبدا فأسلمه سيده الى سيد العبد المقتول فاستحياه كان لسيد العبد القاتل أخذه إن أحب على أن يؤدي قيمة العبد المقتول وليس عليه قيمة العبد القاتل وإذا أدى ذلك رجع إليه عبده على حاله ولو أعتق عبده وقد جنى جناية وهو يعلمها حلف ما أراد أن يحمل الجناية وبطل عتق العبد وأسلم إلى ولي الجناية وإن كان بيده مال أدى منه وعتق وإن فداه سيده عتق عليه وإنما يكون رقيقا لرب الجناية وحده فإن أبى سيده من العتق أو قال أردت حمل الجناية نفذ عتقه وغرم أرشها وكذلك لو كانت جارية فاستولدها بعد الجناية ولو جنت وهي حامل ثم وضعت بعد ذلك أسلمت بولدها إلا ان يكون المجني عليه ذميا فلا تسلم إليه ولكن تباع ويعطى الذمي الثمن إذا أسلمها السيد وإذا جنت ام الولد فعلى مولاها الأقل من قيمتها أو أرش الجناية وقد مضى في باب أم الولد من هذا المعنى أكثر من هذا وجناية المدبر فيما بيده من المال وفي ذمته فإن لم يف ما بيده بالجناية استخدم فيها حتى يموت سيده فيخرج حرا من ثلثه ويتبع بباقي الجناية في ذمته وجناية المكاتب تضاف الى نجمه وتقدم فإن قدر على أداء ذلك كله وإلا عجز وصار رقيقا وكان الحكم فيه كالحكم في العبد سواء ولو جنى عبد على امرأته الحرة جناية وجب لها مثل ما يجب للأجنبي فإن أسلمه سيده إليها انفسخ نكاحها والعبد المعتق نصفه إذا جنى جناية كان نصف قيمة الجناية عليه ونصفها على سيده يسلمه فيها إن شاء وإن جنى عليه فعن مالك في ذلك روايتان إحداهما إن العقل لسيده دونه والأخرى أنه بينهما نصفين بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وعلى آله


كتاب الجامع

جماع الخير كله تقوى الله عزوجل واعتزال شرور الناس ومن حسن إسلام المرء تركه ما لا يعنيه ومن طلب العلم لله فالقليل يكفيه ومن طلبه للناس فحوائج الناس كثيرة وأزين الحلي على العالم التقوى وحقيق على من جالس عالما أن ينظر إليه بعين الإجلال وينصت له عند المقال وأن تكون مراجعته له تفهما ولا تعنتا وبقدر إجلال الطالب للعالم ينتفع بما يفيد من علمه وقد اجتلبنا من فضائل العلم وآدابه وما يلزم العالم والمتعلم المتخلق به ولزومه وامتثاله في كتاب بيان العلم ما يشفي العالم ويقر عينه ويكفي المسترشد ويبصره والحمد لله كثيرا كما هو أهله ومن شيم العاقل والعالم أن يكون عارفا بزمانه مقبلا على شأنه حافظا لسانه تحرزا من إخوانه فلم يؤذ الناس قديما إلا معارفهم والمغرور من اغتر بمدحهم له والجاهل من صدقهم على خلاف ما يعرف من نفسه ومن جامع آداب العلم إفشاء السلام على من لقيت أو دخلت إليه أو مررت به ولا ينبغي لأحد أن يدخل منزله حتى يسلم على أهله ومن فيه فإن لم يكن فيه أحد قال السلام علينا وعلى عباد الله الصالحين ويسلم الراكب على الماشي والقائم على القاعد والقليل على الكثير وإن سلم رجل من القوم أجزأهم ولا يبدأ أحد من أهل الذمة بالسلام ولا يقصدون بتهيئته ولا تعزية وإن سلموا رد عليهم وعليك وينتهي في السلام الى البركة ولا بأس أن تسلم المرأة المتحالة على الرجال ويسلموا عليها ولا يسلم على الشابة ولا تسلم عليه ويستأذن الرجل على أمه وذوات محارمه إذا أراد الدخول عليهن وينبغي للرجل الاستئذان على كل أحد إلا على زوجته وأمته وكل من لا يصلح أن يراه عريانا فالاستئذان عليه من امرأة ورجل والاستئذان ثلاثة تقول في كل مرة السلام عليكم أأدخل فإن أذن لك وإلا فارجع ولا تزد إلا أن تعلم أنك لا تسمع استئذانك فلا بأس أن تزيد على الثلاث وقرع الباب اليوم يقوم مقام الاستئذان فيما مضى إذا خرج الاذن وليس لمن قرع ثلاثا أن يدخل ولا أن ينصرف حتى يعلم أنه قد سمع وعلم به ومن دخل حانوتا أو بيتا فيه متاع له فليس عليه جناح في ترك الاستئذان وحسن أن يقول بسم الله السلام علينا وعلى صالحي عباد الله ولا يحل لمسلم أن ينظر إلى عورة أحد إلا من ضرورة وكذلك لا يحل له أن يظهر على عورته أحدا إلا زوجته وأمته عند الحاجة إلى ذلك ولا ينبغي أن يترك أحد لبس السراويل إلا من لا يقدر عليها إلا أن يكون محرما فيكفيه مئزره ولا يجتبي الرجل في ثوب واحد ليس على فرجه منه شيء ولا يخلو الرجل بامرأة ليست منه بمحرم ولا تسافر المراة الا مع زوج أو مع ذي محرم منها إلا سفرها إلى الحج خاصة فإنها إذا لم يكن لها ذو محرم من الرجال خرجت مع جماعة النساء ولا ينتصب الرجل عريانا لا ليلا ولا نهارا وإذا اغتسل فلتضام ما استطاع فإن الله أحق ان يستحق منه ولا يجوز لأحد دخول حمام بغير مئزر إلا الأطفال وكره مالك دخول الحمام للمرأة بمئزر وبغير مئزر مريضة أو صحيحة ورخص فيه غيره للنساء إذا كن مرضى أو نفساء بعد أن يسترن أنفسهن بالميازير السابغات ولا يجوز لهن أن ينظرن بعضهن في عورة بعض وإذا بلغ الصبيان سبع سينين أمروا بالصلاة وإذا بلغوا عشرا ضربو اعليها والخير كله بالعادة ولا ينام الاخوان والاختان في ثوب واحد متجردين إذا بلغوا عشر سنين والكراهية في مبيت ابن عشر سنين مع أخيه وأخته أشد منها في مبيت الأنثى مع الأنثى ولا يبيت الرجل مع ابنه منذ يبلغ هذا السن ولا الأم مع ابنتها إلا وبينهما حائل من الثياب والكراهية في الأجنبيين أشد لأنه منكر وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم وما لم يبلغوا فلا جناح عليهم في الاستئذان إلا في العورات الثلاث بنين كانوا أو ملك يمين والعورات الثلاث ثلاثة أوقات قبل صلاة الصبح وقبل صلاة الظهر وبعد صلاة العتمة وكل وقت يخشى فيه على المرء التعدي فذلك حكمه ولا بأس أن ينظر الى وجه أم أمرأته وشعرها وكفيها وكذلك زوجة أبيه ولا ينظر منهن إلا معصم ولا ساق ولا جسد ولا يجوز ترداد النظر وإدامته لامرأة شابة من ذوي المحارم أو غيرهن إلا عند الحاجة إليه أو الضرورة في الشهادة ونحوها وإنما يباح النظر إلى النساء القواعد اللاتي لا يرجو نكاحا والسلامة من ذلك أفضل وعلى كل مؤمن ومؤمنة أن يغضوا من أبصارهم ويحفظوا فروجهم ولتضرب المرأة بخمارها وهو كل ما يغطي رأسها على جيبها لتستر صدرها ولا تبدي زينتها إلا لبعلها أو أبن بعلها أو ابنها أو أخيها أو ابن اخيها أو ابن اختها او ما ملكت يمينها والتحفظ اليوم من ملك اليمين أولى لما حدث في الناس والوغد من العبيد وغير الوغد عندي في ذلك قريب من السواء وقد قيل في ملك اليمين هنا النساء وقد ردت الرخصة في أكل المرأة مع عبدها الوغد ومع خادمها المأمون وترك ذلك أقرب الى السلامة ويكره للرجل أن ينام بين أمتيه أو بين زوجته وأمته وأن يطأ إحداهما بحيث تسمع الاخرى وأن يطأ الرجل حليلته بحيث يراه أحد صغيرا أو كبيرا وأن يتحدث بما يخلو به مع أهله ويكره للمرأة مثل ذلك من حديثها بما تخلو به مع بعلها ومن فطرة الإسلام عشر خصال الختان وهو سنة للرجال ومكرمة للنساء وقد روي عن مالك أنه سنة للرجال والنساء ولا حد في وقته إلا أنه قبل الاحتلام وإذا أثغر فحسن أن ينظر له في ذلك ولا ينبغي أن يتجازز عشر سنين إلا وهو مختون وحلق العانة ولا حد في ذلك عند مالك وحد بعض العلماء أن لا يتجاوز بها أربعين يوما لأثر رووه في ذلك ونتف الإبطين أو حلقهما وقص الشارب حتى يبدو الإطار وتقليم الأظفار ولا حد في ذلك ويبنغي تعاهدها فهذه خمس من الفطرة والخمس الأخرى المضمضة والاستنشاق والاستنجاء وإعفاء اللحية والسواك لانه مطهرة للفم مرضاة للرب ومن قدر عليه مع كل ضوء فحسن جميل وبر الوالدين فرض لازم وهو أمر يسير على من يسره الله له وبرهما خفض الجناح ولين الكلام وألا ينظر إليهما إلا بعين المحبة والإجلال ولا يعلو عليهما في مقال إلا أن يريد إسماعهما ويبسط أيديهما في نعمته ولا يستأثر علهيما في مطعمه ولا مشربه ولا يتقدم أحد أباه إذا مشى معه ولا يتقدمه في القول في مجلسه فيم يعلم أنه أولى به منه ويتوقى سخطهما بجهده ويسعى في مسرتهما بمبلغ طاقته وإدخال الفرح عليهما من أفضل أعمال البر وعليه أن يسرع أجابتهما إذا دعواه أو أحدهما فإن كان في الصلاة النافلة خففها وتجاوز فيها ولأ يقل لهما ألأ قولأ كريما وحق عليهما ان يعينهما على برهما بلين جانبهما وارفاقه بذات ايديهما فما وصل العباد الى طاعة الله واداء فرائضه الأ بعونه لهم على ذلك وبر الجار واكرامه من اخلأق اهل الدين والمروءة وعمو الهمة والكذب والنميمة كلأهما خلة ذميمة ولا يحل لمسلم ان يهجر اخاه فوق ثلاث الا ان يخاف من مداخلته وملابسته ما يفسد عليه دينه أو مروءته فيصارمه لذلك ويصارمه جميلة خير من صحبة على دخل والسلام عليه يخرجه من مصارمته ولا بأس بهجر أهل البدع ومقاطعتهم وترك السلام عليهم ومن دخل مجلسا فليجلس حيث تناهى به المجلس ولا يفرق بين متصافيين أو أب وابن أو أخوين إلا أن يفسحا له والتوسع في المجلس حسن والرضى بالدون من المجلس تواضع ومن سبق الى مجلس فهو أحق به حتى يقوم منه لغير العودة إليه ومن شرب فليناول من عن يمينه وأن كان أحدث القوم سنا وساقي القوم آخرهم شربا ومن أكل أو شرب فليأكل بيمينه وليشرب بيمينه ولا يأكل ولا يشرب بشماله إلا من عذر أو ضرورة ويأكل الرجل مما يليه إن كان الطعام جنسا واحدا وإن كان مختلفا فلا بأس أن تجول يده في الصفحة فلذلك وضع بين يديه ليأكل ما أحب ولا يجوز لمن أكل مع غيره أن يقرن بين تمرتين ولا تينتين ونحو ذلك ويكره الأكل من أعلى الثريد وإنما يؤكل من جوانبه وأسفله ولا بأس بطعام الفجاءة ما لم يرتصد وطعام النهبة إذا أذن فيه صاحبه وذلك نحو ما ينثر على رؤوس الصبيان وفي الأعراس والختان واختلف في كراهيته والتنزه عنه أولى وليس بحرام إذا طابت نفس صاحبه به ومن رأى قذاة في إنائه فليهرقها ولا ينفخها ولا ينفخ أحد في طعامه ولا شرابه ولا يتنفس في إناء يشرب منه فإن غلبه النفس نحى الإناء عن فيه فتنفس ثم عاد إليه ويكره أكل الطعام الحار جدا الا لمن لا يجد لناره مسا وحق الطعام أن يسمي الله تبارك وتعالى آكله عند ابتدائه ويحمده عند فراغه وإذا كثرت في الأيدي عظمت بركته ولا يقام عن الطعام حتى يرفع وغسل اليد قبله وبعده حسن وبركته فيه قال الفارسي سلمان قرأت في التوارة البركة في الطعام الوضوء قبله فذكرت ذلك النبي صلى الله عليه وسلم فقال البركة في الطعام الوضوء قبله وبعده ومن بات وفي يده غمر الطعام وسهكه وأصابه لمم فلا يلومن إلا نفسه والضيافة من شرف الأخطار ومحاسن الاخلاق وسنتها المؤكدة يوم وليلة وغايتها ثلاثة أيام ومن لم يكرم ضيفه ولا جاره فقد استحق الذم ومن يسر عنده من الطعام ارفع مم يخرجه الى ضيفه فليس بمكرم له وقال رسول الله صلى الله عليه وسلم من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته يوما وليلة يريد بذلك بلوغ ما استطاع من إكرامه وفي اليومين بعده لا يتكلف الا ما يسر عليه ولا يحل له أن يقيم عنده حتى يحرجه ويؤذيه وإنما يأكل الرجل من بيت أبيه وأمه وأخيه وعمه وعمته وخاله وخالته وصديقه بغير إذنهم ما يعلم أنهم تطيب به أنفسهم مما لا بال له وخالته وصديقه بغير إذنهم ما يعلم أنهم تطيب به أنفسهم مما لا بال له ويبدأ باليمنى في الانتعال وفي لباس الخفين وكان رسول الله صلى الله عليه وسلم يحب التيامن في أمره كله وتكون اليمنى من دخل اللابس والمنتعل أولهما تلبس وآخرهما تنزع ليكون الفضل لها في بقاء زينتها عليها وله أن ينتعل قائما وذلك في الخفيف جميعا أو لينعلهما جميعا ولا بأس أن يأكل قائما ويشرب قائما وذلك في الخفيف من الأكل وقال مالك لا بأس بالشرب من في السقاء وكرهه غيره لصحة الأثر فيه ولما يخاف على الشارب منه ولا بأس أن يبول قائما في الموضع الدمث مثل التراب المهيل وشبهه مما يأمن فيه أن ينتضح من بوله عليه ولا بأس أن يقرب من البائل قائما ولا يقرب منه إن بال جالسا لأن كل بائلة تفيح ومن أراد حاجة الانسان فليبعد من الناس ولستتر عنهم والله يمقت كل متحدث على طوفه والبول في المغسلة مكروه فإن كان ماء جاريا فلا بأس ولا يحل لأحد أن يبول في الماء الراكد ومن تثاءب فليكظم ما استطاع ويضع يده على فيه ويغض العاطس من صوته إن أمكنه ويعلن حمده لله ويسمع من يليه ويقول له من سمعه يرحمك الله ويرد عليه يغفر الله لنا ولك أو لنا ولكم وإن رد عليهم يهديكم الله ويصلح بالكم فحسن أيضا وإنما يشمت العاطس في أول عطسة وثانية وثالثة فإذا جاوز ذلك سقط التشميت عمن سمعه وأما هو فيحمد الله أبدا عند فراغه من كل عطسة إلا أن تكون متصلة فيحمد الله أبدا عند فراغه من كل عطسة إلا ان تكون متصلة فيحمد في آخرها وحسن أن يعتذر إليه جليسه من التشميت بعد الثالثة فيقول له إنك مضنوك أو مزكوم ومن حسن الأدب أن يخفي المتجشي صوته ويكره ان يتناجى رجلان دون ثالث معهما وكذلك يكره أن يتناجى جماعة أكثر من ثلاثة دون واحد وذلك في السفر أو كدن ويكره للمسافرين اتخاذ الأجراس والأوتار في اعناق الخيل ولا بأس بالتداوي من كل علة بما يرجى به برؤها ما لم يكن حراما ولا بأس بالكي وقطع العرق والحجامة ولا بأس بالرقية من العين وغيرها وإذا رقى الذمي المسلم بكلمات الله وأسمائه جاز ومن عان رجلا توضأ له على ما جاء في غسل العائن وقد أوضحناه في كتاب التمهيد والحمد لله وعيادة المريض سنة مؤكدة وأفضل العيادة أخفها ولا يطيل العائد الجلوس عند العليل إلا أن يكون صديقا يأنس به ويره ذلك منه ومن عاد مريضا أو زار صحيحا فليجلس حيث يأمره فالمرء أعلم بعورة منزله ومن ملكه الله عبدا فلا يكلفه من العمل فوق طاقته وعليه نفقته وكسوته بالمعروف لمثله غير مضر به ولا يضيق عليه وإن كانت له خاصة من مطعمة فلينله منها بما يرد شهوته ولا يستخدمه ليلا إلا عند الضرورة والحاجة إلا من اليسير والأمة كالعبد في كل ما ذكرنا ولا يكلف العبد غير ذي الصنعة الكسب فيسرق ولا الأمة فتفجر والرفق بالدواب في ركوبها والحمل عليها واجب سنة فإنها عجم لا تشكو وهي من ملك اليمين وفي كل كبد رطبة آجر هذا قول رسول الله صلى الله عليه وسلم وإذا كان في الإحسان إليها أجر فكذلك في الإساءة إليها وزر وقد شكا الى رسول الله صلى الله عليه وسلم جمل أن صاحبه يجيعه فأمره بالإحسان إليه أو يبيعه ولا يحمل على الدواب أكثر من طاقتها ولا يضرب وجوهها ولا تتخذ ظهورها كراسي ولا تقلد الأجراس إلا ان تكون بدار الحرب تهيبا للعدون ولا تستعمل ليلا إلا أن يروح عنها نهارا ولا يحل حبس بهيمة مربوطة عن السرج والتحريش بين البهائم مكروه والتحريش بين الآدميين حوب كبير وأبغض الخلق الى الله وأبعدهم من رسول الله صلى الله عليه وسلم المشاؤون بالنميمة المفرقون بين الأحبة الملتمسون لأهل البر العثرات وقل ما ينجو المؤمن من الحسد والطيرة والظن فمن حسد ولم يبغ لم يضره حسده ومن تطير فليمض لوجهه فإنه لا يضره طيرته إلا أن يلتزمها ويعتقد صحتها وقال رسول الله صلى الله عليه وسلم إنما الطيرة على من تطير وقال رسول الله صلى الله عليه وسلم في الطيرة إنما ذلك شيء يجده أحدكم في نفسه فلا يصدنكم ومن ظن ولم يحقق لم يكن عليه بأس في ظنه وقال رسول الله صلى الله عليه وسلم إذا حسدتم فلا تبغوا وإذا ظننتم فلا تحققوا وإذا تطيرتم فامضوا وعلى الله فتوكلوا ومن وعظ فليخفف فإنه إذا أسرف كان بالوعظ أولى من الموعوظ وستر المؤمن واجب ما استتر بعيبه يوكل الى ربه فإن أعلن وعظ وزجر فإن لم يزجر وأبدى صفحته أقيم عليه ما أمر الله به على وجهه وسنته وكفى المرء جهلا أن ينكر من غيره ما يعرف من نفسه ومن فتح له باب من الخير فليبادر إليه وليثبت عليه فإنه لا يدري متى يغلق عليه ولقاء الناس بوجه حسن صدقة وكرم نفسه ما لم يكن ملقا فإن الملق نفاق ولن يهلك من شاور نصيحا مسلما ولا عال من اقتصد والقناعة مال لا ينفذ وكل آت قريب والموت لا محالة آت فمن أكثر ذكره وجعله نصب عينيه صرفه ذلك عن الرغبة في الدنيا وحمله على التقوى وكان ما كان لم يكن إذا ذهب والسعيد من وعظ بغيره والزهد في الدنيا قصر الأمل ولا يصحب المرء إلى قبره ولا ينفعه فيه إلا ما قدم من صالح عمله وصلى الله على محمد نبي الرحمة وخاتم النبوة وهادي الأمة وسلم تسلميا وبه كمل كتاب الكافي لأبي عمر بن عبد البر والحمدالله على ما منح من العافية ورزق من المعونة وكفى من الموانع حمدا كثيرا