أم الكتاب للأبحاث والدراسات الإلكترونية

الأشباه والنظائر

عبد الرحمن بن أبي بكر السيوطي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة كتاب الأشباه والنظائر

بسم الله الرحمن الرحيم وبه نستعين وصلى الله على سيدنا محمد وآله وسلم نحمدك يا من تنزه في كماله عن الأشباه والنظائر وتقدس في جلاله عن أن تدركه الأبصار أو تحيط به الأفكار أو تعزب عنه الضمائر وتأزر بالكبرياء وتردى بالعظمة فمن نازعه واحدا منهما فهو المقصوم البائر ونشهد أن لا إله إلا أنت وحدك لا شريك لك شهادة يلوح عليها للاخلاص أماير وتبهج قائلها بأعظم البشائر يوم تبلى السرائر ونشهد أن سيدنا محمد عبدك ورسولك أفضل من نسلته من ظهور الأماثل وبطون الحرائر وأرسلته لخير أمة أخرجت للناس فهديت به كل حائر ومحيت به مظالم الجاهلية وأحييت به معالم الإسلام والشعائر وواعدته المقام المحمود وشفعته في الصغائر والكبائر وكم بين شرائع دينك القويم حتى ورثها من بعده أولى البصائر صلى الله وسلم عليه وعلى آله وصحبه ذوي الفضل السائر صلاة وسلاما نعدهما يوم القيامة من أعظم الدخائر دائمين ما سار الفلك الجاري ودار الفلك الدائر أما بعد فعلم الفقه بحوره زاخرة ورياضه ناضرة ونجومه زاهرة وأصوله ثابتة مقررة وفروعه ثابتة محررة لا يفنى بكثرة الإنفاق كنزه ولا يبلى على طول الزمان عزه أهله قوام الدين وقوامه وبهم ائتلافه وانتظامه هم ورثة الأنبياء وبهم يستضاء في الدهماء ويستغاث في الشدة والرخاء ويهتدى كنجوم السماء وإليهم المفزع في الآخرة والدنيا والمرجع في التدريس والفتيا ولهم المقام المرتفع على الزهرة العليا وهم الملوك لا بل الملوك تحت أقدامهم وفي تصاريف أقوالهم وأقلامهم وهم الذين إذا إلتحمت الحرب أرز الإيمان إلى أعلامهم وهم القوم كل القوم إذا إفتخر كل قبيل بأقوامهم بيض الوجوه كريمة أحسابهم شم الأنوف من الطراز الأول ولقد نوعوا هذا الفقه فنونا وأنواعا وتطاولوا في إستنباطه يدا وباعا وكان من أجل أنواعه معرفة نظائر الفروع وأشباهها وضم المفردات إلى أخواتها وأشكالها ولعمري إن هذا الفن لا يدرك بالتمني ولا ينال بسوف ولعل ولو أني ولا يبلغه إلا من كشف عن ساعد الجد وشمر واعتزل أهله وشد المئزر وخاض البحار وخالط العجاج ولازم الترداد إلى الأبواب في الليل الداج يدأب في التكرار والمطالعة بكرة وأصيلا وينصب نفسه للتأليف والتحرير بياتا ومقيلا ليس له همة إلا معضلة يحلها أو مستصعبة عزت على القاصرين فيرتقي إليها ويحلها يرد عليه ويرد وإذا عذله جاهل لا يصد قد ضرب مع الأقدمين بسهم والغمر يضرب في حديد بارد وحلق على الفضائل واقتنص الشوارد وليس على الله بمستنكر أن يجمع العالم في واحد يقتحم المهامه المهولة الشاقة ويفتح الأبواب المرتجة إذا قال الغبي لا طاقة إن بدت له شاردة ردها إلى جوف الفرا أو شردت عنه نادة اقتنصها ولو أنها في جوف السماء له نقد يميز به بين الهباب والهباء ونظر يحكم إذا إختلفت الآراء بفصل القضاء وفكر لا يأتي عليه تمويه الأغبياء وفهم ثاقب لو أن المسألة من خلف جبل قاف لخرقه حتى يصل إليها من وراء على أن ذلك ليس من كسب العبد وإنما هو فضل الله يؤتيه من يشاء هذا وطالما جمعت من هذا النوع جموعا وتتبعت نظائر المسائل أصولا وفروعا حتى أوعيت من ذلك مجموعا جموعا وأبديت فيه تأليفا لطيفا لا مقطوعا فضله ولا ممنوعا ورتبته على كتب سبعة الكتاب الأول في شرح القواعد الخمس التي ذكر الأصحاب أن جميع مسائل الفقه ترجع إليها الكتاب الثاني في قواعد كلية يتخرج عليها ما لا ينحصر من الصور الجزئية وهي أربعون قاعدة الكتاب الثالث في القواعد المختلف فيها ولا يطلق الترجيح لظهور دليل أحد القولين في بعضها ومقابله في بعض وهي عشرون قاعدة الكتاب الرابع في أحكام يكثر دورها ويقبح بالفقيه جهلها كأحكام الناسي والجاهل والمكره والنائم والمجنون والمغمى عليه والسكران والصبي والعبد والمبغض والأنثى والخنثى والمتحيرة والأعمى والكافر والجان والمحارم والولد والوطء والعقود والفسوخ والصريح والكناية والتعريض والكتابة والإشارة والملك والدين وثمن المثل وأجرة المثل ومهر المثل والذهب والفضة والمسكن والخادم وكتب الفقيه وسلاح الجندي والرطب والعنب والشرط والتعليق والإستثناء والدور والحصر والإشاعة والعدالة والأداء والقضاء والإعادة والإدراك والتحمل والتعبدية والموالاة وفروض الكفاية وسننها والسفر والحرم والمساجد وغير ذلك وفي ضمن ذلك قواعد وفوائد وتتمات وزوائد تبهج الناظر وتسر الخاطر الكتاب الخامس في نظائر الأبواب أعني التي هي من باب واحد مرتبة على أبواب الفقه والمخاطب بهذا الباب والذي يليه المبتدئون الكتاب السادس فيما إفترقت فيه الأبواب المتشابهة الكتاب السابع في نظائر شتى واعلم أن كل كتاب من هذه الكتب السبعة لو أفرد بالتصنيف لكان كتابا كاملا بل كل ترجمة من تراجمه تصلح أن تكون مؤلفا حافلا وقد صدرت كل قاعدة بأصلها من الحديث والأثر وحيث كان في إسناد الحديث ضعف أعملت جهدي في تتبع الطرق والشواهد لتقويته على وجه مختصر وهذا أمر لا ترى عينك الآن فقيها يقدر عليه ولا يلتفت بوجهه إليه وأنت إذا تأملت كتابي هذا علمت أنه نخبة عمر وزبدة دهر حوى من المباحث المهمات وأعان عند نزول الملمات وأنار مشكلات المسائل المدلهمات فإنى عمدت فيه إلى مقفلات ففتحتها ومعضلات فنقحتها ومطولات فلخصتها وغرائب قل أن توجد منصوصة فنصصتها واعلم أن الحامل لي على ابداء هذا الكتاب أني كنت كتبت من ذلك أنموذجا لطيفا في كتاب سميته شوارد الفوائد في الضوابط والقواعد فرأيته وقع موقعا حسنا من الطلاب وابتهج به كثير من أولي الألباب وهذا الكتاب هو بالنسبة إلى هذا كقطرة من قطرات بحر وشذرة من شذرات نحر وكأني بالناس وقد افترقوا فيه فرقا فرقة قد انطوى على الحسد جنوبهم ورامت إطفاء نوره بأفواههم وما هم ببالغيه إلا أن تقطع قلوبهم وكيف يقاس من نشأ في حجر العلم منذ كان في مهده ودأب فيه غلاما وشابا وكهلا حتى وصل إلى قصده بدخيل أقام سنوات في لهو ولعب وقطع أوقاتا يحترف فيها أو يكتسب ثم لاحت منه إلتفاتة إلى العلم فنظر فيه وما إحتكم وقنع منه بتحلة القسم ورضي بأن يقال عالم وما اتسم أنا ابن دارة معروفا بها نسبي وهل بدارة يا للناس من عار على أنا لا نتكل على الأحساب والأنساب ولا نكل عن طلب المغالي بالاكتساب لسنا وإن كنا ذوي حسب يوما على الأحساب نتكل نبني كما كانت أوائلنا تبني ونفعل مثل ما فعلوا وأكثر ما عند هذه الفرقة أن تزدري بالشباب وبالشيخوخة إفتخارها وتلك شكاة ظاهر عنك عارها ولو أنصفت لعرفت أن ذلك من سمات المدح لا من وصمات القدح وكفى بالرد عليها عند أولي الألباب ما ورد مرفوعا وموقوفا ما أوتي عالم علما إلا وهو شاب وفرقة غلب عليها الجهل المركب وبعد عنها طريق الخير وتنكب لا تبرح حدالا ولا تعي مقالا ولا تحسن جوابا ولا سؤالا ليس لها دأب إلا اكل الحرام والخوض في أعراض الأنام وغمص الناس نهارا وبالليل نيام فهذه لا تصلح لخطاب ولا تأهل إذا غابت لأن تعاب والسلام وفرقة آتاها الله هداها وألهمها تقواها وزكاها مولاها فرأت محاسنه وسناها وفوائده التي لا تتناهى فاعترفت بشكرها وثناها واغترفت من بحرها ولم يلوها عذل عاذل ولا ثناها وارتشفت من كؤوس حمياها وانتشقت من شذا عرف رياها وهذه طائفة لا تكاد تراها ولا نسمع بخبرها فوق الأرض وثراها فحياها الله وبياها وأمطر علينا سحائب فضله وإياها فصل اعلم أن فن الأشباه والنظائر فن عظيم به يطلع على حقائق الفقه ومداركه ومآخذه وأسراره ويتمهر في فهمه واستحضاره ويقتدر على الإلحاق والتخريج ومعرفة أحكام المسائل التي ليست بمسطورة والحوادث والوقائع التي لا تنقضي على ممر الزمان ولهذا قال بعض أصحابنا الفقه معرفة النظائر وقد وجدت لذلك أصلا من كلام عمر بن الخطاب أخبرنا شيخنا الإمام تقي الدين الشمني أخبرنا أبو الحسن بن عبدالكريم أخبرنا أبو العباس أحمد بن يوسف ح وكتب إلي عاليا أبو عبدالله محمد بن مقبل الحلبي عن محمد بن علي الحراوي قال أخبرنا الحافظ أبو محمد الدمياطي أخبرنا الحافظ أبو الحجاج بن خليل أخبرنا أبو الفتح بن محمد أخبرنا إسمعيل بن الفضل أخبرنا أبو طاهر محمد بن أحمد ح قال الدمياطي وأنبأنا عاليا أبو الحسن بن المقير أخبرنا المبارك بن أحمد إجازة أنبأنا أبو الحسن بن المهتدي بالله قالا أنبأنا الإمام أبو الحسن الدارقطني حدثنا أبو جعفر محمد بن سليمان النعماني حدثنا عبدالله عبدالصمد بن أبي خداش حدثنا عيسى بن يونس حدثنا عبيدالله بن أبي حميد عن أبي المليح الهذلي قال كتب عمر بن الخطاب إلى أبي موسى الأشعري أما بعد فإن القضاء فريضة محكمة وسنة متبعة فافهم إذا أدني إليك فإنه لا ينفع تكلم بحق لا نفاذ له لا يمنعك قضاء قضيته راجعت فيه نفسك وهديت فيه لرشدك أن تراجع الحق فإن الحق قديم ومراجعة الحق خير من التمادي في الباطل الفهم الفهم فيما يختلج في صدرك مما لم يبلغك في الكتاب والسنة اعرف الأمثال والأشباه ثم قس الأمور عندك فاعمد إلى أحبها إلى الله وأشبهها بالحق فيما ترى هذه قطعة من كتابه وهي صريحة في الأمر بتتبع النظائر وحفظها ليقاس عليها ما ليس بمنقول وفي قوله فاعمد إلى أحبها إلى الله وأشبهها بالحق إشارة إلى أن من النظائر ما يخالف نظائره في الحكم لمدرك خاص به وهو الفن المسمى بالفروق الذي يذكر فيه الفرق بين النظائر المتحدة تصويرا ومعنى المختلفة حكما وعلة وفي قوله فيما ترى إشارة إلى أن المجتهد إنما يكلف بما ظنه صوابا وليس عليه أن يدرك الحق في نفس الأمر ولا أن يصل إلى اليقين وإلى أن المجتهد لا يقلد غيره الكتاب الأول في

الأشباه والنظائر_عبد الرحمن بن أبي بكر السيوطي

أم الكتاب للأبحاث والدراسات الإلكترونية


شرح القواعد الخمس التي ذكر الأصحاب أن جميع مسائل الفقه ترجع إليها

حكى القاضي أبو سعيد الهروي أن بعض أئمة الحنفية بهراة بلغه أن الإمام أبا طاهر الدباس إمام الحنفية بما وراء النهر رد جميع مذهب أبي حنيفة إلى سبع عشرة قاعدة فسافر إليه وكان أبو طاهر ضريرا وكان يكرر كل ليلة تلك القواعد بمسجده بعد أن يخرج الناس منه فالتف الهروي بحصير وخرج الناس وأغلق أبو طهر المسجد وسرد من تلك القواعد سبعا فحصلت للهروي سعلة فأحس به أبو طاهر فضربه وأخرجه من المسجد ثم لم يكررها فيه بعد ذلك فرجع الهروي إلى أصحابه وتلا عليهم تلك السبع قال القاضي أبو سعيد فلما بلغ القاضي حسينا ذلك رد جميع مذهب الشافعي إلى أربع قواعد الأولى اليقين لا يزال بالشك وأصل ذلك قوله إن الشيطان ليأتي أحدكم وهو في صلاته فيقول له أحدثت فلا ينصرف حتى يسمع صوتا أو يجد ريحا والثانية المشقة تجلب التيسير قال تعالى وما جعل عليكم في الدين من حرج وقال بعثت بالحنيفية السمحة الثالثة الضرر يزال وأصلها قوله لا ضرر ولا ضرار الرابعة العادة محكمة لقوله ما رآه المسلمون حسنا فهو عند الله حسن انتهى قال بعض المتأخرين في كون هذه الأربع دعائم الفقه كله نظر فإن غالبه لا يرجع إليها إلا بواسطة وتكلف وضم بعض الفضلاء إلى هذه قاعدة خامسة وهي الأمور بمقاصدها لقوله إنما الأعمال بالنيات وقال بني الإسلام على خمس والفقه على خمس قال العلائي وهو حسن جدا فقد قال الإمام الشافعي يدخل في هذا الحديث ثلث العلم وقال الشيخ تاج الدين السبكي التحقيق عندي أنه إن أريد رجوع الفقه إلى خمس بتعسف وتكلف وقول حملي فالخامسة داخلة في الأولى بل رجع الشيخ عز الدين بن عبدالسلام الفقه كله إلى اعتبار المصالح ودرء المفاسد بل قد يرجع الكل إلى اعتبار المصالح فإن درء المفاسد من جملتها ويقال على هذا واحدة من هؤلاء الخمس كافية والأشبه أنها الثالثة وإن أريد الرجوع بوضوح فإنها تربو على الخمسين بل على المئين اه وها أنا أشرح هذه القواعد وأبين ما فيها من النظائر القاعدة الأولى


الأمور بمقاصدها

فيها مباحث الأول الأصل في هذه القاعدة قوله إنما الأعمال بالنيات وهذا حديث صحيح مشهور أخرجه الأئمة الستة وغيرهم من حديث عمر بن الخطاب والعجب أن مالكا لم يخرجه في الموطأ وأخرجه ابن الأشعث في سننه من حديث علي بن أبي طالب والدارقطني في غرائب مالك وأبو نعيم في الحلية من حديث أبي سعيد الخدري وابن عساكر في أماليه من حديث أنس كلهم بلفظ واحد وعند البيهقي في سننه من حديث أنس لا عمل لمن لا نية له وفي مسند الشهاب من حديثه نية المؤمن خير من عمله وهو بهذا اللفظ في معجم الطبراني الكبير من حديث سهل بن سعد والنواس بن سمعان وفي مسند الفردوس للديلمي من حديث أبي موسى وفي الصحيح من حديث سعد بن أبي وقاص إنك لن تنفق نفقة تبتغي بها وجه الله إلا أجرت فيها حتى ما تجعل في في امرأتك ومن حديث ابن عباس ولكن جهاد ونية وفي مسند أحمد من حديث ابن مسعود رب قتيل بين الصفين الله أعلم بنيته وعند ابن ماجه من حديث أبي هريرة وجابر بن عبدالله يبعث الناس على نياتهم وفي السنن الأربعة من حديث عقبة بن عامر إن الله يدخل بالسهم الواحد ثلاثة الجنة وفيه وصانعه يحتسب في صنعته الأجر وعند النسائي من حديث أبي ذر من أتى فراشه وهو ينوي أن يقوم يصلي من الليل فغلبته عينه حتى يصبح كتب له ما نوى وفي معجم الطبراني من حديث صهيب أيما رجل تزوج امرأة فنوى أن لا يعطيها من صداقها شيئا مات يوم يموت وهو زان وأيما رجل اشترى من رجل بيعا فنوى أن لا يعطيه من ثمنه شيئا مات يوم يموت وهو خائن وفيه أيضا من حديث أبي أمامة من ادان دينا وهو ينوي أن يؤديه أداه الله عنه يوم القيامة ومن ادان دينا وهو ينوي أن لا يؤديه فمات قال الله يوم القيامة ظننت أني لا آخذ لعبدي بحقه فيؤخذ من حسناته فتجعل في حسنات الآخر فإن لم يكن له حسنات أخذ من سيئات الآخر فجعلت عليه المبحث الثاني فيما يرجع إلى هذه القاعدة من أبواب الفقه اعلم أنه قد تواتر النقل عن الأئمة في تعظيم قدر حديث النية قال أبو عبيدة ليس في أخبار النبي شيء أجمع وأغنى وأكثر فائدة منه واتفق الإمام الشافعي وأحمد بن حنبل وابن مهدي وابن المديني وأبو داود والدارقطني وغيرهم على أنه ثلث العلم ومنهم من قال ربعه ووجه البيهقي كونه ثلث العلم بأن كسب العبد يقع بقلبه ولسانه وجوارحه فالنية أحد أقسامها الثلاثة وأرجحها لأنها قد تكون عبادة مستقلة وغيرها يحتاج إليها ومن ثم ورد نية المؤمن خير من عمله وكلام الإمام أحمد يدل على أنه أراد بكونه ثلث العلم أنه أحد القواعد الثلاث التي ترد إليها جميع الأحكام عنده فإنه قال أصول الإسلام على ثلاثة أحاديث حديث الأعمال بالنية وحديث من أحدث في أمرنا هذا ما ليس منه فهو رد وحديث الحلال بين والحرام بين وقال أبو داود مدار السنة على أربعة أحاديث حديث الأعمال بالنيات وحديث من حسن إسلام المرء تركه مالا يعنيه وحديث الحلال بين والحرام بين وحديث إن الله طيب لا يقبل إلا طيبا وفي لفظ عنه يكفي الإنسان لدينه أربعة أحاديث فذكرها وذكر بدل الأخير حديث لا يكون المؤمن مؤمنا حتى يرضى لأخيه ما يرضى لنفسه وعنه أيضا الفقه يدور على خمسة أحاديث الأعمال بالنيات و الحلال بين و لا ضرر ولا ضرار و ما نهيتكم عنه فانتهوا وما أمرتكم به فائتوا منه ما استطعتم وقال الدارقطني أصول الأحاديث أربعة الأعمال بالنيات و من حسن إسلام المرء تركه مالا يعنيه و الحلال بين و ازهد في الدنيا يحبك الله وحكى الخفاف من أصحابنا في كتاب الخصال عن ابن مهدي وابن المديني أن مدار الأحاديث على أربعة الأعمال بالنيات و لا يحل دم امرئ مسلم إلا بإحدى ثلاث و بني الإسلام على خمس و والبينة على المدعي واليمين على من أنكر وقال ابن مهدي أيضا حديث النية يدخل في ثلاثين بابا من العلم وقال الشافعي يدخل في سبعين بابا قلت وهذا ذكر ما يرجع إليه من الأبواب إجمالا من ذلك ربع العبادات بكماله كالوضوء والغسل فرضا ونفلا ومسح الخف في مسئلة الجرموق إذا مسح الأعلى وهو ضعيف فينزل البلل إلى الأسفل والتيمم وإزالة النجاسة على رأي وغسل الميت على رأي والأواني في مسألة الضبة بقصد الزينة أو غيرها والصلاة بأنواعها فرض عين وكفاية وراتبة وسنة ونفلام مطلقا والقصر والجمع والإمامة والاقتداء وسجود التلاوة والشكر وخطبة الجمعة على أحد الوجهين والأذان على رأي وأداء الزكاة واستعمال الحلي أو كنزه والتجارة والقنية والخلطة على رأي وبيع المال الزكوي وصدقة التطوع والصوم فرضا ونفلا والاعتكاف والحج والعمرة كذلك والطواف فرضا واجبا وسنة والتحلل للمحصر والتمتع على رأي ومجاوزة الميقات والسعي والوقوف على رأي والفداء والهدايا والضحايا فرضا ونفلا والنذور والكفارات والجهاد والعتق والتدبير والكتابة والوصية والنكاح والوقف وسائر القرب بمعنى توقف حصول الثواب على قصد التقرب بها إلى الله تعالى وكذلك نشر العلم تعليما وإفتاء وتصنيفا والحكم بين الناس وإقامة الحدود وكل ما يتعاطاه الحكام والولاة وتحمل الشهادات وأداؤها بل يسري ذلك إلى سائر المباحات إذا قصد بها التقوي على العبادة أو التوصل إليها كالأكل والنوم واكتساب المال وغير ذلك وكذلك النكاح والوطء إذا قصد به إقامة السنة أو الإعفاف أو تحصيل الولد الصالح وتكثير الأمة ويندرج في ذلك ما لا يحصى من المسائل ومما تدخل فيه من العقود ونحوها كنايات البيع والهبة والوقف والقرض والضمان والإبراء والحوالة والإقالة والوكالة وتفويض القضاء والإقرار والإجارة والوصية والعتق والتدبير والكتابة والطلاق والخلع والرجعة والإيلاء والظهار والأيمان والقذف والأمان ويدخل أيضا فيها في غير الكنايات في مسائل شتى كقصد لفظ الصريح لمعناه ونية المعقود عليه في المبيع والثمن وعوض الخلع والمنكوحة ويدخل في بيع المال الربوي ونحوه وفي النكاح إذا نوى ما لو صرح به بطل وفي القصاص في مسائل كثيرة منها تمييز العمد وشبهه من الخطأ ومنها إذا قتل الوكيل في القصاص إن قصد قتله عن الموكل أو قتله بشهوة نفسه وفي الردة وفي السرقة فيما إذا أخذ آلات الملاهي بقصد كسرها وإشهارها أو بقصد سرقتها وفيما إذا أخذ الدائن مال المدين بقصد الاستيفاء أو السرقة فلا يقطع في الأول ويقطع في الثاني وفي أداء الدين فلو كان عليه دينان لرجل بأحدهما رهن فأدى أحدهما ونوى به دين الرهن انصرف إليه والقول قوله في نيته وفي اللقطة يقصد الحفظ أو التمليك وفيما لو أسلم على أكثر من أربع فقال فسخت نكاح هذه فإن نوى به الطلاق كان تعيينا لاختيار النكاح وإن نوى الفراق أو طلق حمل على اختيار الفراق وفيما لو وطئ أمة بشبهة وهو يظنها زوجته الحرة فإن الولد ينقعد حرا وفيما لو تعاطى فعل شيء مباح له وهو يعتقد عدم حله كمن وطئ امرأة يعتقد أنها أجنبية وأنه زان بها فإذا هي حليلته أو قتل من يعتقده معصوما فبان أنه يستحق دمه أو أتلف مالا لغيره فبان ملكه قال الشيخ عز الدين يجري عليه حكم الفاسق لجرأته على الله لأن العدالة إنما شرطت لتحصل الثقة بصدقه وأداء الأمانة وقد انخرمت الثقة بذلك لجرأته بارتكاب ما يعتقده كبيرة قال وأما مفاسد الآخرة فلا يعذب تعذيب زان ولا قاتل ولا آكل مالا حراما لأن عذاب الآخرة مرتب على ترتب المفاسد في الغالب كما أن ثوابها مرتب على ترتب المصالح في الغالب قال والظاهر أنه لا يعذب تعذيب من ارتكب صغيرة لأجل جرأته وانتهاك الحرمة بل عذابا متوسطا بين الصغيرة والكبيرة وعكس هذا من وطئ أجنبية وهو يظنها حليلة له لا يترتب عليه شيء من العقوبات المؤاخذات المترتبة على الزاني اعتبار بنيته ومقصده وتدخل النية أيضا في عصير العنب بقصد الخلية والخمرية وفي الهجر فوق ثلاثة أيام فإنه حرام إن قصد الهجر وإلا فلا ونظيره أيضا ترك الطيب والزينة فوق ثلاثة أيام لموت غير الزوج فإنه إن كان بقصد الإحداد حرم وإلا فلا وتدخل أيضا في نية قطع السفر وقطع القراءة في الصلاة وقراءة القرآن جنبا بقصده أو بقصد الذكر وفي الصلاة بقصد الإفهام وفي غير ذلك وفي الجعالة إذا التزم جعلا لمعين فشاركه غيره في العمل إن قصد إعانته فله كل الجعل وإن قصد العمل للمالك فله قسطه ولا شيء للمشارك وفي الذبائح فهذه سبعون بابا أو أكثر دخلت فيها النية كما ترى فعلم من ذلك فساد قول من قال إن مراد الشافعي بقوله تدخل في سبعين بابا من العلم المبالغة وإذا عددت مسائل هذه الأبواب التي للنية فيها مدخل لم تقصر عن أن تكون ثلث الفقه أو ربعه وقد قيل في قوله نية المؤمن خير من عمله أن المؤمن يخلد في الجنة وإن أطاع الله مدة حياته فقط لأن نيته أنه لو بقي أبد الآباد لاستمر على الإيمان فجوزي على ذلك بالخلود في الجنة كما أن الكافر يخلد في النار وإن لم يعص الله إلا مدة حياته فقط لأن نيته الكفر ما عاش


المبحث الثالث فيما شرعت النية لأجله

المقصود الأهم منها تمييز العبادات من العادات وتمييز رتب العبادات بعضها من بعض كالوضوء والغسل يتردد بين التنظف والتبرد والعبادة والإمساك عن المفطرات قد يكون للحمية والتداوي أو لعدم الحاجة إليه والجلوس في المسجد قد يكون للاستراحة ودفع المال للغير قد يكون هبة أو وصلة لغرض دنيوي وقد يكون قربة كالزكاة والصدقة والكفارة والذبح قد يكون بقصد الأكل وقد يكون للتقرب بإراقة الدماء فشرعت النية لتمييز القرب من غيرها وكل من الوضوء والغسل والصلاة والصوم ونحوها قد يكون فرضا ونذرا ونفلا والتيمم قد يكون عن الحدث أو الجنابة وصورته واحدة فشرعت لتمييز رتب العبادات بعضها من بعض ومن ثم ترتب على ذلك أمور أحدها عدم اشتراط النية في عبادة لا تكون عادة أو لا تلتبس بغيرها كالإيمان بالله تعالى والمعرفة والخوف والرجاء والنية وقراءة القرآن والأذكار لأنها متميزة بصورتها نعم يجب في القراءة إذا كانت منذورة لتمييز الفرض من غيره نقله القمولي في الجواهر عن الروياني وأقره وقياسه إن نذر الذكر والصلاة على النبي كذلك نعم إن نذر الصلاة عليه كلما ذكر فالذي يظهر لي أن ذلك لا يحتاج إلى نية لتميزه بسببه وأما الأذان فالمشهور أنه لا يحتاج إلى نية وفيه وجه في البحر وكأنه رأى أنه يستحب لغير الصلاة كما سيأتي فأوجب فيه النية للتمييز وأما خطبة الجمعة ففي اشتراط نيتها والتعرض للفرضية فيها خلاف في الشرح والروضة بلا ترجيح وفي الكفاية أنه مبني على أنها بمثابة ركعتين ومقتضاه ترجيح أنها شرط وجزم به الأذرعي في التوسط وعندي خلافه بل يجب أن لا يقصد غيرها وأما التروك كترك الزنا وغيره فلم يحتج إلى نية لحصول المقصود منها وهو اجتناب المنهي بكونه لم يوجد وإن يكن نية نعم يحتاج إليها في حصول الثواب المترتب على الترك ولما ترددت إزالة النجاسة بين أصلين الأفعال من حيث إنها فعل والتروك من حيث إنها قريبة منها جرى في اشتراط النية خلاف ورجح الأكثرون عدمه تغليبا لمشابهة التروك ونظير ذلك أيضا غسل الميت والأصح فيه أيضا عدم الاشتراط لأن القصد منه التنظيف كإزالة النجاسة ونظيره أيضا نية الخروج من الصلاة هل تشترط والأصح لا قال الإمام لأن النية إنما تليق بالإقدام لا بالترك ونظيره أيضا صوم التمتع والقران هل يشترط فيه نية التفرقة والأصح لا لأنها حاصلة بدونها ونظيره أيضا نية التمتع هل تشترط في وجوب الدم والأصح لا لأنه متعلق بترك الإحرام للحج من الميقات وذلك موجود بدونها ونظيره أيضا نية الخلطة هل تشترط والأصح لا لأنها إنما أثرت في الزكاة للاقتصار على مؤنة واحدة وذلك حاصل بدونها ومقابل الأصح في الكل راعى جانب العبادات فقاس غسل الميت على غسل الجنابة والتمتع على الجمع بين الصلاتين فإنه جمع بين نسكين ولهذا جرى في وقت نيته الخلاف في وقت نية الجمع وفي الجمع وجه أنه لا يشترط فيه النية واختاره البلقيني قال لأنه ليس بعمل وإنما العمل الصلاة وصورة الجمع حاصلة بدون نية ولهذا لا تجب في جمع التأخير نعم يجب فيه أن يكون التأخير بنية الجمع ويشترط كون هذه النية في وقت الأولى بحيث يبقى من وقتها بقدر ما يسعها فإن أخر بغير نية الجمع حتى خرج الوقت أو ضاق بحيث لا يسع الفرض عصى وصارت الأولى قضاء هكذا جزم به الأصحاب ويقرب منه ما ذكر النووي في شرح المهذب والتحقيق أن الأصح في الصلاة وفي كل واجب موسع إذا لم يفعل في أول الوقت أنه لا بد عند التأخير من العزم على فعله في أثناء الوقت والمعروف في الأصول خلاف ذلك وقد جزم ابن السبكي في جمع الجوامع بأنه لا يجب العزم على المؤخر وأورد عليه ما ذكره منووي فيما تقدم فأجاب في منع الموانع بأن مثل هذا لا يؤخذ من التحقيق ولا من شرح المهذب وأن القول بالوجوب لا يعرف إلا عن القاضي ومن تبعه قال ولولا جلالة القاضي لقلت إن هذا من أفحش الأقوال ولولا أني وجدته منصوصا في كلامه منقولا في كلام الأثبات عنه لجوزت الزلل على الناقل لسفاهة هذا القول في نفسه وهو قول مهجور في هذه الملة الإسلامية أعتقد أنه خارق لإجماع المسلمين ليس لقائله شبهة يرتضيها محقق وهو معدود من هفوات القاضي ومن العظائم في الدين فإنه إيجاب بلا دليل انتهى ضابط قال بعضهم ليس لنا عبادة يجب العزم عليها ولا يجب فعلها سوى الفار من الزحف لا يجوز إلا بقصد التحيز إلى فئة وإذا تحيز إليها لا يجب القتال معها في الأصح لأن العزم مرخص له في الانصراف لا موجب للرجوع الأمر الثاني اشتراط التعيين فيما يلتبس دون غيره قال في شرح المذهب ودليل ذلك قوله وإنما لكل امرئ ما نوى فهذا ظاهر في اشتراط التعيين لأن أصل النية فهم من أول الحديث إنما الأعمال بالنيات فمن الأول الصلاة فيشترط التعيين في الفرائض لتساوي الظهر والعصر فعلا وصورة فلا يميز بينهما إلا التعيين وفي النوافل غير المطلقة كالرواتب فيعينها بإضافتها إلى الظهر مثلا وكونها التي قبلها أو التي بعدها كما جزم به في شرح المهذب والعيدين فيعينهما بالفطر والنحر وقال الشيخ عز الدين ينبغي أن لا يجب التعرض لذلك لأنهما يستويان في جميع الصفات فيلحق بالكفارات والتراويح والضحى والوتر والكسوف والاستسقاء فيعينها بما اشتهرت به هذا ما ذكر في الروضة وأصلها وشرح المهذب في باب صفة الصلاة وبقي نوافل أخر منها ركعتا الإحرام والطواف قال في المهمات وقد نقل في الكفاية عن الأصحاب اشتراط التعيين فيهما وصرح بركعتي الطواف النووي في تصحيح التنبيه وعدها فيما يجب فيه التعيين بلا خلاف قلت وصرح بركعتي الإحرام في المناسك ومنها التحية فنقل في المهمات عن الكفاية أنها تحصل بمطلق الصلاة ولا يشترط فيها التعيين بلا شك وقال في شرح المنهاج فيه نظر لأن أقلها ركعتان ولم ينوهما إلا أن يريد الإطلاق مع التقييد بركعتين ومنها سنة الوضوء قال في المهمات ويتجه إلحاقها بالتحية وقد صرح بذلك الغزالي في الإحياء قلت المجزوم به في الروضة في آخر باب الوضوء خلاف ذلك وأما الغزالي فإنه أنكر في الإحياء سنة الوضوء أصلا ورأسا ومنها صلاة الاستخارة والحاجة ولا شك في اشتراط التعيين فيهما ولم أر من تعرض لذلك لكن قال النووي في الأذكار الظاهر أن الاستخارة تحصل بركعتين من السنن الرواتب وبتحية المسجد وبغيرها من النوافل قلت فعلى هذا يتجه إلحاقها بالتحية في عدم اشتراط التعيين ومثلها صلاة الحاجة ومنها سنة الزوال وهي أربع ركعات تصلى بعده لحديث ورد بها وذكرها المحاملي في الكتاب وغيره والمتجه أنها كسنة الوضوء فإن قلنا باشتراط التعيين فيها فكذا هنا وإلا فلا لأن المقصود إشغال ذلك الوقت بالعبادة كما أشار إليه النبي حيث قال إنها ساعة تفتح فيها أبواب السماء فأحب أن يصعد لي فيها عمل صالح ومنها صلاة التسبيح والقتل ولا شك في اشتراط التعيين في الأولى وإن كانت ليست ذات وقت ولا سبب وأما الثانية فلها سبب متأخر كالإحرام فيحتمل اشتراط التعيين فيها ويحتمل خلافه ومنها صلاة الغفلة بين المغرب والعشاء والصلاة في بيته إذا أراد الخروج لسفر والمسافر إذا نزل منزلا وأراد مفارقته يستحب أن يودعه بركعتين والظاهر في الكل عدم اشتراط التعيين لأن المقصود إشغال الوقت أو المكان بالصلاة كالتحية ولم أر من تعرض لذلك كله ومن ذلك الصوم والمذهب المنصوص الذي قطع به الأصحاب اشتراط التعيين فيه لتمييز رمضان من القضاء والنذر والكفارة والفدية وعن الحليمي وجه أنه لا يشترط في رمضان قاله النووي وهو شاذ مردود نعم لا يشترط تعيين السنة على المذهب ونظيره في الصلاة أنه لا يشترط تعيين اليوم لا في الأداء ولا في القضاء فيكفي فيه فائتة الظهر ولا يشترط أن يقول يوم الخميس وقياس ما تقدم في النوافل المرتبة اشتراط التعيين في رواتب الصوم كصوم عرفة وعاشوراء وأيام البيض وقد ذكره في شرح المهذب بحثا ولم يقف على نقل فيه وهو ظاهر إذا لم نقل بحصولها بأي صوم كان كالتحية كما سيأتي عن البارزي ومثل الرواتب في ذلك الصوم ذو السبب وهو الأيام المأمور بها في الاستسقاء ومن الثاني أعني مالا يشترط فيه التعيين الطهارات والحج والعمرة لأنه لو عين غيرها انصرف إليها وكذا الزكاة والكفارات ضابط قال الشيخ في المهذب كل موضع افتقر إلى نية الفريضة افتقر إلى تعيينها إلا التيمم للفرض في الأصح قاعدة وما لا يشترط التعرض له جملة وتفصيلا إذا عينه وأخطأ لم يضر كتعيين مكان الصلاة وزمانها وكما إذا عين الإمام من يصلي خلفه أو صلى في الغيم أو صام الأسير ونوى الأداء والقضاء فبان خلافه وما يشترط فيه التعيين فالخطأ فيه مبطل كالخطأ هن الصوم إلى الصلاة وعكسه ومن صلاة الظهر إلى العصر وما يجب التعرض له جملة ولا يشترط تعيينه تفصيلا إذا عينه وأخطأ ضر وفي ذلك فروع أحدها نوى الاقتداء بزيد فبان عمرا لم يصح الثاني نوى الصلاة على زيد فبان عمرا أو على رجل فكان امرأة أو عكسه لم تصح ومحله في الصورتين مالم يشر كما سيأتي في مبحث الإشارة وقال السبكي في الصورة الأولى ينبغي بطلان نية الاقتداء لا نية الصلاة ثم إذا تابعه خرج على متابعة من ليس بإمام بل ينبغي هنا الصحة وجعل ظنه عذرا وتابعه في المهمات على هذا البحث وأجيب بأنه قد يقال فرض المسئلة حصول المتابعة فإن ذلك شأن من ينوي الاقتداء والأصح في متابعة من ليس بإمام البطلان الثالث لا يشترط تعيين عدد الركعات فلو نوى الظهر خمسا أو ثلاثا لم يصح لكن قال في المهمات إنما فرض الرافعي المسئلة في العلم فيؤخذ منه أنه لا يؤثر عند الغلط قلت ذكر النووي المسألة في شرح المهذب في باب الوضوء وفرضها في الغلط فقال ولو غلط في عدد الركعات فنوى الظهر ثلاثا أو خمسا قال أصحابنا لا يصح ظهره هذه عبارته ويؤيده تعليله البطلان في باب الصلاة بتقصيره ونظير هذه المسئلة من صلى على موتى لا يجب تعيين عددهم ولا معرفته فلو اعقتدهم عشرة فبانوا أكثر أعاد الصلاة على الجميع لأن فيهم من لم يصل عليه وهو غير معين قاله في البحر قال وإن بانوا أقل فالأظهر الصحة ويحتمل خلافه لأن النية قد بطلت في الزائد لكونه معدوما فتبطل في الباقي الرابع نوى قضاء ظهر يوم الاثنين وكان عليه ظهر يوم الثلاثاء لم يجزئه الخامس نوى ليلة الاثنين صوم يوم الثلاثاء أو في سنة أربع صوم رمضان سنة ثلاث لم يصح بلا خلاف السادس عليه قضاء يوم الأول من رمضان فنوى قضاء اليوم الثاني لم يجزئه على الأصح السابع عين زكاة ماله الغائب فكان تالفا لم يجزئه عن الحاضر الثامن نوى كفارة الظهار فكان عليه كفارة قتل لم يجزئه التاسع نوى دينا وبان أنه ليس عليه لم يقع عن غيره ذكره السبكي وخرج عن ذلك صور منها أو نوى رفع حدث النوم مثلا وكان حدثه غيره أو رفع جنابة الجماع وجنابته باحتلام أو عكسه أو رفع حدث الحيض وحدثها الجنابة أو عكسه خطأ لم يضر وصح الوضوء والغسل في الأصح واعتذر عن خروج ذلك عن القاعدة بأن النية في الوضوء والغسل ليست للقربة بل للتمييز بخلاف تعيين الإمام والميت مثلا وبأن الأحداث وإن تعددت أسبابها فالمقصود منها واحد وهو المنع من الصلاة ولا أثر لأسبابها من نوم أو غيره ومنها ما لو نوى المحدث رفع الأكبر غالطا فإنه يصح كما ذكره في شرح المهذب ولم يستحضره الأسنوي ومن تابعه فنقلوه عن المحب الطبري وعبارة شرح المهذب لو نوى المحدث غسل أعضائه الأربعة عن الجنابة غلطا ظانا أنه جنب صح وضوءه وأما عكسه وهو أن ينوي الجنب رفع الأصغر غلطا فالأصح أنه يرتفع عن الوجه واليدين والرجلين فقط دون الرأس لأن فرضها في الأصغر المسح فيكون هو المنوي دون الغسل والمسح لا يغني عن الغسل ومنها إذا قلنا باشتراط نية الخروج من الصلاة لا يشترط تعيين الصلاة التي يخرج منها فلو عين غير التي هو فيها خطأ لم يضر بل يسجد للسهو ويسلم ثانيا أو عمدا بطلت صلاته وإن قلنا بعدم وجوبها لم يضر الخطأ في التعيين مطلقا تنبيه أما لو وقع الخطأ في الاعتقاد دون التعيين فإنه لا يضر كأن ينوي ليلة الاثنين صوم غد وهو يعتقده الثلاثاء أو ينوي صوم غد من رمضان هذه السنة وهو يعتقدها سنة ثلاث فكانت سنة أربع فإنه يصح صومه ونظيره في الاقتداء أن ينوي لاقتداء بالحاضر مع اعتقاد أنه زيد وهو عمرو فإنه يصح قطعا صرح به الروياني في البحر وفي الصلاة لو أدى الظهر في وقتها معتقدا أنه يوم الاثنين فكان الثلاثاء صح نقله في شرح المهذب عن البغوي قال ولو غلط في الأذان فظن أنه يؤذن للظهر وكانت العصر فلا أعلم فيه نقلا وينبغي أن يصح لأن المقصود الإعلام ممن هو أهله وقد حصل ولو تيمم معتقدا أن حدثه أصغر فبان أكبر أو عكسه صح ولو طاف الحاج معتقدا أنه محرم بعمرة أو عكسه أجزأه تنبيه من المشكل على ما قررناه ما صححوه من أن الذي أدرك الإمام في الجمعة بعد ركوع الثانية ينوي الجمعة مع أنه إنما يصلي الظهر وعلله الرافعي بموافقة الإمام قال الأسنوي ولا يخفى ضعف هذا التعليل بل الصواب ما ذكروه فيمن لا عذر له إذا ترك الإحرام بالجمعة حتى رفع الإمام من الركعة الثانية ثم أراد الإحرام بالظهر قبل السلام فإنهم قالوا إن الأصح عدم انعقادها وعللوه بأنا تيقنا انعقاد الجمعة وشككنا في فواتها إذ يحتمل أن يكون الإمام قد ترك ركنا من الركعة الأولى ويتذكره قبل السلام فيأتي به وعلى هذا فليس لنا من ينوي غير ما يؤدي إلا في هذه الصورة الأمر الثالث


مما يترتب على ما شرعت النية لأجله وهو التمييز

اشتراط التعرض للفرضية وفي وجوبها في الوضوء والغسل والصلاة والزكاة والصوم والخطبة وجهان والأصح اشتراطها في الغسل دون الوضوء لأن الغسل قد يكون عادة والوضوء لا يكون إلا عبادة ووجه اشتراطها في الوضوء أنه قد يكون تجديدا فلا يكون فرضا وهو قوي وفي الصلاة دون الصوم لأن الظهر تقع مثلا نفلا كالمعادة وصلاة الصبي ورمضان لا يكون من البالغ إلا فرضا فلم يحتج إلى التقييد به وأما الزكاة فالأصح الاشتراط فيها إن أتى بلفظ الصدقة وعدمه إن أتى بلفظ الزكاة لأن الصدقة قد تكون فرضا وقد تكون نفلا فلا يكفى مجردها والزكاة لا تكون إلا فرضا لأنها اسم للفرض المتعلق بالمال فلا حاجة إلى تقييدها به وأما الحج والعمرة فلا يشترط فيهما بلا خلاف لأنه لو نوى النفل انصرف إلى الفرض ويشترط في الكفارات بلا خلاف لأن العتق أو الصوم أو الإطعام يكون فرضا ونفلا إذا عرفت ذلك فقول ابن القاص في التلخيص لا يجزي فرض بغير نية فرض إلا في ثلاثة الحج والعمرة والزكاة يزاد عليه والوضوء والصوم فتصير خمسة وسادس وهو الجماعة فإنها فرض ولا يشترط في نيتها الفرضية وسابع وهو الخطبة إن قلنا باشتراط نيتها وبعدم فرضيتها وإن شئت قلت العبادات في التعرض للفرضية على أربعة أقسام ما يشترط فيه بلا خلاف وهو الكفارات وما لا يشترط فيه بلا خلاف وهو الحج والعمرة والجماعة وما يشترط فيه على الأصح وهو الغسل والصلاة والزكاة بلفظ الصدقة ومالا يشترط فيه على الأصح وهو الوضوء والصوم والزكاة بلفظها والخطبة تنبيهات الأول لا خلاف أن التعرض لنية الفرضية في الوضوء أكمل إذا لم نوجبه وفيه إشكال إذا وقع قبل الوقت بناء على أن الوضوء لا يجب بالحدث وجوابه أن المراد بها فعل الطهارة الحدث المشروطة في صحة الصلاة وشرط الشيء يسمى فرضا من حيث إنه لا يصح إلا به ولو كان المراد حقيقة الفرضية لما صح وضوء الصبي بهذه النية الثاني يختص وجوب نية الفرضية في الصلاة بالبالغ أما الصبي فنقل في شرح المهذب عن الرافعي أنه كالبالغ ثم قال إنه ضعيف والصواب أنه لا يشترط في حقه نية الفرضية وكيف ينويها وصلاته لا تقع فرضا الثالث من المشكل ما صححه الأكثرون في الصلاة المعادة أن ينوى بها الفرض مع قولهم بأن الفرض لأولى ولذلك اختار في زوائد الروضة وشرح المهذب قول إمام الحرمين إنه ينوي للظهر أو للعصر مثلا ولا يتعرض للفرص قال في شرح المهذب وهو ا لذي تقتضيه القواعد والأدلة وقال السبكي لعل مراد الأكثرين أنه ينوي إعادة الصلاة المفروضة حتى لا يكون نقلا مبتدأ الرابع لا يكفي في التيمم نية الفرضية في الأصح فلو نوى فرض التيمم أو التيمم المفروض أو فرض الطهارة لم يصح وفي وجه يصح كالوضوء قال إمام الحرمين والفرق أن الوضوء مقصود في نفسه ولهذا استحب تجديده بخلاف التيمم قلت والأولى عندي أن يقال إن التمييز لا يحصل بذلك لأن التيمم عن الحدث والجنابة فرض وصورته واحدة بخلاف الوضوء والغسل فإنهما يتميزان بالصورة وإنما قلت هذا ليتخرج على قاعدة التمييز كما قال الشيخ عز الدين إنما شرعت النية في التيمم وإن لم يكن متلبسا بالعادة لتمييز رتبته فإن التيمم عن الحديث الأصغر عين التيمم عن الأكبر وهما مختلفان الخامس لا يشترط في الفرائض تعيين فرض العين بلا خلاف وكذا صلاة الجنازة لا يشترط فيها نية فرض الكفاية على الأصح والثاني يشترط لتتميز عن فرض العين الأمر الرابع اشتراط الأداء والقضاء وفيهما في الصلاة أوجه أحدها الاشتراط واختاره إمام الحرمين طرد لقاعدة الحكمة التي شرعت لها النية لأن رتبة إقامة الفرض في وقته تخالف رتبة تدارك الفائت فلا بد من التعرض في كل منهما للتمييز والثاني تشترط نية القضاء دون الأداء لأن الأداء يتميز بالوقت بخلاف القضاء والثالث إن كان عليه فائتة اشترط في المؤداة نية الأداء وإلا فلا وبه قطع الماوردي والرابع وهو الأصح لا يشترطان مطلقا لنص الشافعي على صحة الصلاة المجتهد في يوم الغيم وصوم الأسير إذا نوى الأداء فبانا بعد الوقت وللأولين أن يجيبوا بأنهما معذوران وأما غير الصلاة فقل من تعرض له وقد بسط العلائي الكلام في ذلك في كتابه فصل القضاء في الأداء والقضاء فقال مالا يوصف من العبادات بأداء ولا قضاء فلا ريب في أنه لا يحتاج إلى نية أداء ولا قضاء ويلحق بذلك ما له وقت محدود ولكنه لا يقبل القضاء كالجمعة فلا يحتاج فيها إلى نية الأداء إذ لا يلتبس بها قضاء فتحتاج إلى نية مميزة وأما سائر النوافل التي تقضى فهي كبقية الصلوات في جريان الخلاف وأما الصوم فالذي يظهر ترجيحه أن نية القضاء لا بد منها وقد صرح به في التتمة فجزم باشتراط التعرض فيه لنية القضاء دون الأداء لتمييزه بالوقت انتهى قلت وقد ذكر الشيخان في الصوم الخلاف في نية الأداء وبقي الحج والعمرة ولا شك أنهما لا يشترطان فيهما إذ لو نوى بالقضاء الأداء لم يضره وانصرف إلى القضاء ولو كان عليه قضاء حج أفسده في صباه أو رقه ثم بلغ أو عتق فنوى القضاء انصرف إلى حجة الإسلام وهي الأداء وأما صلاة الجنازة فالذي يظهر أنه يتصور فيها الأداء والقضاء لأن وقتها محدود بالدفن فإن صح أنها بعده قضاء فلا يبعد جريان الخلاف فيهما وأما الكفارة فنص الشافعي في كفارة الظهار على أنها تصير قضاء إذا جامع قبل أدائها ولا شك في عدم الاشتراط فيها وأما الزكاة فيتصور القضاء فيها في زكاة الفطر والظاهر أيضا عدم الاشتراط وإذا ترك رمي يوم النحر أو يوم آخر تداركه في باقي الأيام ولا دم وهل هو أداء أو قضاء سيأتي الكلام فيه في مبحثه الأمر الخامس


مما يترتب على التمييز الإخلاص

ومن ثم لم تقبل النيابة لأن المقصود اختبار سر العبادة قال ابن القاص وغيره لا يجوز التوكيل في النية إلا فيما اقترنت بفعل كتفرقة زكاة وذبح أضحية وصوم عن الميت وحج وقال بعض المتأخرين الإخلاص أمر زائد على النية لا يحصل بدونها وقد تحصل بدونه ونظر الفقهاء قاصر على النية وأحكامهم إنما تجري عليها وأما الإخلاص فأمره إلى الله ومن ثم صححوه عدم وجوب الإضافة إلى الله في جميع العبادات ثم للتشريك في النية نظائر وضابطها قسام الأول أن ينوي مع العبادة ما ليس بعبادة فقد يبطلها ويحضرني منه صورة وهي ما إذا ذبح الأضحية لله ولغيره فانضمام غيره يوجب حرمة الذبيحة ويقرب من ذلك ما لو كبر للإحرام مرات ونوى بكل تكبيرة افتتاح الصلاة فإنه يدخل في الصلاة بالأوتار ويخرج بالأشفاع لأن من افتتح صلاة ثم افتتح أخرى بطلت صلاته لأنه يتضمن قطع الأولى فلو نوى الخروج بين التكبيرتين خرج بالنية ودخل بالتكبيرة ولو لم ينو بالتكبيرات شيئا لا دخولا ولا خروجا صح دخوله بالأولى والبواقي ذكر وقد لا يبطلها وفيه صور منها ما لو نوى الوضوء أو الغسل والتبرد ففي وجه لا يصح للتشريك والأصح الصحة لأن التبرد حاصل قصده أم لا فلم يجعل قصده تشريكا وتركا للإخلاص بل هو قصد للعبادة على حسب وقوعها لأن من ضرورتها حصول التبرد ومنها ما لو نوى الصوم أو الحمية أو التداوي وفيه الخلاف المذكور ومنها ما لو نوى الصلاة ودفع غريمه صحت صلاته لأن اشتغاله عن الغريم لا يفتقر إلى قصد وفيه وجه خرجه ابن أخي صاحب الشامل من مسألة التبرد ومنها لو نوى الطواف وملازمة غريمه أو السعي خلفه والأصح الصحة لما ذكر فلو لم يفرد الطواف بنية لم يصح لأنه إنما يصح بدونها لانسحاب حكم النية في أصل النسك عليه فإذا قصد ملازمة الغريم كان ذلك صارفا له ولم يبق للاندراج أثر كما سيأتي ونظير ذلك في الوضوء أن تعزب نية رفع الحديث ثم ينوي التبرد أو التنظيف والأصح أنه لا يحسب المغسول حينئذ من الوضوء ومنها ما حكاه النووي عن جماعة من الأصحاب فيمن قال له إنسان صل الظهر ولك دينار فصلى بهذه النية أنه تجزئه صلاته ولا يستحق الدينار ولم يحك فيها خلافه ومنها ما إذا قرأ في الصلاة آية وقصد بها القراءة والإفهام فإنها لا تبطل ومنها تنبيه ما صححوه من الصحة في هذه الصور هو بالنسبة إلى الإجزاء وأما الثواب فصرح ابن الصباغ بعدم حصوله في مسئلة التبرد نقله في الخادم ولا شك أن مسئلة الصلاة والطواف أولى بذلك ومن نظائر ذلك مسألة السفر للحج والتجارة والذي اختاره ابن عبدالسلام أنه لا أجر له مطلقا تساوى القصدان أم لا واختار الغزالي اعتبار الباعث على العمل فإن كان القصد الدنيوي هو الأغلب لم يكن فيه أجر وإن كان الديني أغلب كان له الأجر بقدره وإن تساويا تساقطا قلت المختار قول الغزالي ففي الصحيح وغيره أن الصحابة تأثموا أن يتجروا في الموسم بمنى فنزلت ليس عليكم جناح أن تبتغوا فضلا من ربكم في مواسم الحج القسم الثاني أن ينوي مع العبادة المفروضة عبادة أخرى مندوبة وفيه صور منها مالا يقتضي البطلان ويحصلان معا ومنها ما يحصل الفرض فقط ومنها ما يحصل النفل فقط ومنها ما يقتضي البطلان في الكل فمن الأول أحرم بصلاة ونوى بها الفرض والتحية صحت وحصلا معا قال في شرح المهذب اتفق عليه أصحابنا ولم أر فيه خلافا بعد البحث الشديد سنين وقال الرافعي وابن الصلاح لا بد من جريان خلاف فيه كمسئلة التبرد قال النووي والفرق ظاهر فإن الذي إعتمده الأصحاب في تعليل البطلان في مسألة التبرد هو التشريك بين القرية وغيرها وهذا مفقود في مسألة التحية فإن الفرض والتحية قربتان إحداهما تحصل بلا قصد فلا يضر فيها القصد كما لو رفع الإمام صوته بالتكبير ليسمع المأمومين فإن صلاته صحيحة بالإجماع وإن كان قصد أمرين لكنهما قربتان انتهى وى بغسله غسل الجنابة والجمعة حصلا جميعا على الصحيح وفيه وجه والفرق بينه وبين التحية حيث لم يجر فيها أنها تحصل ضمنا ولو لم ينوها وهذا بخلافها نوى بسلامة الخروج من الصلاة والسلام على الحاضرين حصلا نوى حج الفرض وقرنه بعمرة تطوع أو عكسه حصلا ولو نوى بصلاته الفرض وتعليم الناس جاز للحديث ذكره السنجي في شرح التلخيص صام في يوم عرفة مثلا قضاء أو نذرا أو كفارة ونوى معه الصوم عن عرفة فأفتى البارزي بالصحة والحصول عنهما قال وكذا إن أطلق فألحقه بمسألة التحية قال الأسنوي وهو مردود والقياس أن لا يصلح في صورة التشريك واحد منهما وأن يحصل الفرض فقط في صورة الإطلاق ومن الثاني نوى بحجة الفرض والتطوع وقع فرضا لأنه لو نوى التطوع انصرف إلى الفرض صلى الفائتة في ليالي رمضان ونوى معها التراويح ففي فتاوي ابن الصلاح حصلت الفائتة دون التراويح قال الأسنوي وفيه نظر لأن التشريك مقتضى للإبطال ومن الثالث أخرج خمسة دراهم ونوى بها الزكاة وصدقة التطوع لم تقع زكاة ووقعت صدقة تطوع بلا خلاف عجز عن القراءة فانتقل إلى الذكر فأتى بالتعوذ ودعاء الإستفتاح قاصدا به السنة والبدلية لم يحسب عن الفرض جزم به الرافعي خطب بقصد الجمعة والكسوف لم يصح للجمعة لأنه تشريك بين فرض ونفل جزم به الرافعي ومن الرابع كبر المسبوق والإمام راكع تكبيرة واحدة ونوى بها التحرم والهوى إلى الركوع لم تنعقد الصلاة أصلا للتشريك وفي وجه تنعقد نفلا كمسألة الزكاة وفرق بأن الدراهم لم تجزئه عن الزكاة فبقيت تبرعا وهذا معنى صدقة التطوع وأما تكبيرة الإحرام فهي ركن لصلاة الفرض والنفل معا ولم يتمحض هذا التكبير للإحرام فلم ينعقد فرضا وكذا نفلا إذ لا فرق بينهما في اعتبار تكبيرة الاحرام نوى بصلاته الفرض والراتبة لم تنعقد أصلا القسم الثالث أن ينوي مع المفروضة فرضا آخر قال ابن السبكي ولا يجزئ ذلك إلا في الحج والعمرة قلت بل لهما نظير آخر وهو أن ينوي الغسل والوضوء معا فإنهما يحصلان على الأصح وفي قول نص عليه في الأمالي لا يحصلان لأنهما واجبان مختلفان فلا يتداخلان كالصلاتين ولو طاف بنية الفرض والوداع صح للفرض وهل يكفي للوداع حتى لو خرج عقبه أجزأه ولا يلزمه دم لم أر فيه نقلا صريحا وهو محتمل وربما يفهم من كلامهم أنه لا يكفي وما عدا ذلك إذا نوى فرضين بطلا إلا إذا أحرم بحجتين أو عمرتين فإنه ينعقد واحدة وإذا تيمم لفرضين صح او احد على الأصح تذنيب يشبه ذلك ما قيل هل يتصور وقوع حجتين في عام وقد قال الأسنوي إنه ممنوع وما قيل في طريقه من أنه يدفع بعد نصف الليل فيرمي ويحلق ويطوف ثم يحرم من مكة ويعوود قبل الفجر إلى عرفات مردود بأنهم قالوا إن المقيم بمنى للرمي لا تنعقد عمرته لاشتغاله بالرمي والحاج بقي عليه رمي أيام منى قال وقد صرح استحالة وقوع حجتين في عام جماعة منهم الماوردي وكذلك أبو الطيب وحكى في الإجماع ونص عليه الشافعي في الأم الرابع أن ينوي مع النفل نفلا آخر فلا يحصلان قاله القفال ونقض عليه بنيته الغسل للجمعة والعيد فإنهما يحصلان قلت وكذا لو اجتمع عيد وكسوف خطب لهما خطبتين بقصدهما جميعا ذكره في أصل الروضة وعلله بأنهما سنتان بخلاف الجمعة والكسوف وينبغي أن يلحق بها مالو نوى صوم يوم عرفة والاثنين مثلا فيصح وإن لم نقل بما تقدم عن البارزي فيما لو نوى فيه فرضا لأنهما سنتان لكن في شرح المهذب في مسألة اجتماع العيد والكسوف أن فيما قالوه نظرا قال لأن السنتين إذا لم تدخل إحداهما في الأخرى لا ينعقد عند التشريك بينهما كسنة الضحى وقضاء سنة الفجر بخلاف تحية المسجد وسنة الظهر مثلا لأن التحية تحصل ضمنا الخامس أن ينوي مع غير العبادة شيئا آخر غيرها وهما مختلفان في الحكم ومن فروعه أن يقول لزوجته أنت علي حرام وينوي الطلاق والظهار فالأصح أنه يخير بينهما فما اختاره ثبت وقيل يثبت الطلاق لقوته وقيل الظهار لأن الأصل بقاء النكاح البحث الرابع


في وقت النية

الأصل أن وقتها أول العبادات ونحوها وخرج عن ذلك الصوم فجوز تقديم نيته على أول الوقت لعسر مراقبته ثم سرى ذلك إلى أن وجب فلو نوى مع الفجر لم يصح في الأصح قلت وعلى حده جواز تأخير نية صوم النفل عن أوله وبقي نظائر يجوز فيها تقديم النية على أول العبادة منها الزكاة فالأصح فيها جواز التقديم للنية على الدفع للعسر قياسا على الصوم وفي وجه لا يجوز بل يجب حالة الدفع إلى الأصناف أو الإمام كالصلاة ومنها الكفارة وفيها الوجهان في الزكاة وذكر في الفرق بين الزكاة والكفارة وبين الصلاة أنهما يجوز تقديمهما على وجوبهما فجاز تقديم نيتهما بخلاف الصلاة وأنهما تقبلان النيابة بخلافها قلت الأول ينتقض بالصوم والثاني بالحج ومنها الجمع فإن نيته في الصلاة ألأولى ولو كان في أول العبادة لكان في أول الصلاةالثانية لأنها المجموعة وإن جعلت الأولى أول العبادة فهو مما جاز فيه التأخير عن أولها لأن الأظهر جواز النية في أثنائها ومع التحلل منها وفي قول لا يجوز إلا في أول الأولى وفي وجه لا يجوز مع التحلل وفي آخر يجوز بعده قبل الإحرام بالثانية قال في شرح المهذب وهو قوي ومنها نية التمتع على الوجه القائل به وفيه الأوجه في الجمع فالأصح أن وقتها مالم يفرغ من العمرة والثاني حالة الإحرام بها والثالث بعد التحلل منها ما لم يشرع في الحج ومنها نية الأضحية يجوز تقديمها على المذبح ولا يجب اقترانها به في الأصح مع وجوبها في الاستثناء أيضا فرع مما جرى على هذا الأصل من اعتبار النية أول الفعل ما نقله في الروضة اصلها عن فتاوى البغوي وأقره أنه لو ضرب زوجته بالسوط عشر ضربات فصاعدا متوالية فماتت فإن قصد في الابتداء العدد المهلك وجب القصاص وإن قصد تأديبها بسوطين أو ثلاثة ثم بدا له فجاوز فلا لأنه اختلط العمد بشبه العمد تنبيهات الأول ما أوله من العبادات ذكر وجب اقترانها بكل اللفظ وقيل يكفي بأوله فمن ذلك الصلاة ومعنى اقترانها بكل التكبير أن يوجد جميع النية المعتبرة عند كل حرف منه ومعنى الاكتفاء بأوله أنه لا يجب استصحابها إلى آخره واختاره الإمام والغزالي ونظير ذلك نية كناية الطلاق وفيها الوجهان قال في المنهاج وشرط نية الكناية اقترانها بكل اللفظ وقيل يكفي بأوله ورجح في أصل الروضة خلافهما فقال ولو اقترنت بأول اللفظ دون آخره أو عكسه طلقت في الأصح والذي في الشرح نقل ترجيح الوقوع في اقترانها بأوله عن الإمام والغزالي قال وسكتا عن الترجيح في اقترانها بآخره خاصة وهو يشعر بأنهما رأيا فيه البطلان وفي الشرح الصغير في الأولى الأظهر الوقوع وميل الإمام في الثانية إلى ترجيح عدمه ثم حكى الرافعي عن المتولي أنه قرب الخلاف في الأولى من الخلاف فيما إذا اقترنت نية الصلاة بأول التكبير دون آخره والخلاف في الثانية من الخلاف في نية الجمع في أثناء الصلاة قال الرافعي وقضيته أنه إذا كان الوقوع في أولى أظهر ففي الثانية أولى لأن الأظهر في اقتران النية بأول التكبير عدم الانعقاد وفي الجمع الصحة وهذا هو الذي حمل النووي على تصحيح الوقوع فيهما وهنا دقيقة وهو أن الرافعي مثل اقترانها بأوله دون آخره بأن توجد عند قوله أنت وقال في المهمات المعتبر اقترانها بلفظ الكناية إما كله وإما بعضه لأن القصد منها تفسير إرادة الطلاق به فلا عبرة باقترانها بلفظ أنت قال وقد صرح بهذا البندنيجي والماوردي وغيرهما قلت ونظير ذلك في الصلاة أن يقال المعتبر اقترانها باللفظ الذي يتوقف الانعقاد عليه وهو الله أكبر فلو قال الله الجليل أكبر فهل يجب اقترانها بالجليل محل نظر ولم أر من ذكره وفي الكواكب للأسنوي إذا كتب زوجتي طالق ونوى وقع الطلاق في الأصح قال والقياس اشتراط النية في جميع اللفظ الذي لا بد منه لا في لفظ الطلاق خاصة لأنا إنما اشترطنا النية فيه لكونه غير ملفوظ به لا لانتفاء الصراحة فيه وهذا المعنى موجود في الجميع وحينئذ فينوي الزوجة حين يكتب زوجتي والطلاق حين يكتب طالق انتهى ونظير ذلك أيضا كنايات البيع وسائر العقود قال في الخادم سكتوا عن وقتها ويحتمل أن يأتي فيها ما في الطلاق ويحتمل المنع واشتراط وجودها في جميع اللفظ ويفرق بأن الطلاق مستقل بنفسه بخلاف البيع ونحوه ومن ذلك الوضوء والغسل فيستحب اقتران النية فيهما بالتسمية كما صرح به في شرح المهذب وعبادته في باب الغسل ويستحب أن يبتدىء بالنية مع التسمية ولم يستحضره الأسنوي فنقله عن المحب الطبري وعبارته والأولى أن تقارنها النية لأن تقديم النية عليها يؤدي إلى خلو بعض الفرائض عن التسمية والعكس يؤدي إلى خلو بعض السنن عن النية ومن ذلك الإحرام فينبغي أن يقال بمقارنة النية التلبية وهو ظاهر كما يفهم من كلامهم وإن لم يصرحوا به ومن ذلك الطواف وينبغي اقتران نيته بقوله بسم الله والله أكبر ومن ذلك الخطبة إن أوجبنا نيتها والظاهر وجوب اقترانها بقوله الحمد لله لأنه أول الأركان التنبيه الثاني قد يكون للعبادة أول حقيقي وأول نسبي فيجب اقتران النية بهما من ذلك التيمم فيجب اقتران نيته بالنقل لأنه أول المفعول من أركانه وبمسح الوجه لأنه أول الأركان المقصودة والنقل وسيلة إليه ومن ذلك الوضوء والغسل فيجب للصحة اقتران نيتهما بأول مغسول من الوجه والبدن ويجب للثواب اقترانهما بأول السنن السابقة ليثاب عليها فلو لم يفعل لم يثب عليها في الأصح لأنه لم ينوها وفي نظيره من الصوم لو نوى أثناء النهار حصل له ثواب الصوم من أوله وخرج منه وجه في الوضوء لأنه من جملة طهارة منوية ولكن فرق بأن الصوم خصلة واحدة فإذا صح بعضها صح كلها والوضوء أفعال متغايرة فالانعطاف فيه بعيد وبأنه لا ارتباط لصحة الوضوء بما قبله بخلاف إمساك أول النهار والوجهان جاريان فيمن أكل بعض الأضحية وتصدق ببعضها هل يثاب على الكل أو على ما تصدق به قال الرافعي وينبغي أن يقال له ثواب التضحية بالكل والتصدق بالبعض ومن نظائر ذلك نية الجماعة في الأثناء أما في أثناء صلاة الإمام وفي أول صلاة المأموم فلا شك في حصول الفضيلة لكن هل هي فضيلة الجماعة الكاملة أو لا سيأتي تحرير القول في ذلك فإن قلنا بالأول فقد عادت النية بالانعطاف وبه صرح بعض شراح الحديث وأما في أثناء صلاة المأموم فإن الصلاة تصح في الأظهر لكن تكره كما في شرح المهذب وأخذ من ذلك بعض المحققين عدم حصول الفضيلة بالكلية لا أصلا ولا انعطافا وسيأتي ومن النظائر المهمة وقت نية الإمامة ولم يتعرض الشيخان لهذه المسألة وفيها اختلاف قال صاحب البيان عند حضور من يريد الاقتداء به لأنه قبل ذلك ليس بإمام وارتضاه ابن الفركاح فعلى هذا يأتي الانعطاف وقال الجويني عند التحرم قال الأذرعي وهو اصوب ومقتضى كلام الأصحاب قلت صدق وبر فإن الأصحاب صححوا اشتراطها في الجمعة فلو لم يأت بها في التحرم لم تنعقد جمعته ومنها وقت نية الاغتراف هل هو عند وضع يده في الماء أو عند انفصاله قال في الخادم ينبغي أن يتخرج على الوجهين المحكيين عن القاضي حسين أن الماء هل يحكم باستعماله إذا لم ينوها من إدخال اليد أو من انفصالها عن الماء قال والأشبه الثاني التنبيه الثالث العبادات ذات الأفعال يكتفى بالنية في أولها ولا يحتاج إليها في كل فعل اكتفاء بانسحابها عليها كالوضوء والصلاة وكذا الحج فلا يحتاج إلى إفراد الطواف والسعي والوقوف بنية على الأصح ثم منها ما يمنع في ذلك ومنها مالا يمنع ومنها ما يشترط أن لا يقصد غيره ومنها مالا يشترط من الأول الصلاة فلا يجوز تفريق النية على أركانها ومن الثاني الحج فيجوز نية الطواف والسعي والوقوف بل هو الأكمل وفي الوضوء وجهان احدهما لا يجوز كالصلاة والأصح الجواز والفرق أن الوضوء يجوز تفريق أفعاله فجاز تفريق نيته بخلاف الصلاة ولتفريق النية في صور الأولى أن ينوى عند كل عضو رفع حدثه الثانية أن ينوى رفع حدث المغسول دون غيره الثالثة أن ينوى رفع الحدث عند كل عضو ويطلق صرح بها ابن الصلاح ومن الثالث الوضوء والصلاة والطواف والسعي فلو عزبت نيته ثم نوى التبرد لم يحسب المفعول حتى يجدد النية أو هوى لسجود تلاوة فجعله ركوعا أو ركع ففزع من شيء فرفع رأسه أو سجد فشاكته شوكة فرفع رأسه لم يجزه فعليه العود واستئناف الركوع والرفع ولو طاف للحج بلا نية وقصد ملازمة غريمه لم يحسب عن الطواف ومن ذلك مسألة الحامل فاذا حمل محرم عليه طواف محرما وطاف به وقصد الحامل الطواف عن المحمول فقط دون نفسه وقع للمحمول فقط على الأصح لأنه صرف الطواف لغرض آخر ولو قصد نفسه أو كليهما وقع للحامل فقط وكذا لو لم يقصد شيئا كما في شرح المهذب ولو نام في الطواف على هيئة لا تنقض الوضوء قال إمام الحرمين هذا يقرب من صرف النية إلى طلب الغريم قال ويجوز أن يقطع بصحة الطواف لأنه لم يصرف الطواف إلى غير النسك ولا يضر كونه غير ذاكرها قال النووي وهذا أصح قلت ونظيره في الوضوء لو نام قاعدا ثم انتبه في مدة يسيرة لم يجب تجديد النية في الأصح كما في شرح المهذب ولو أمر بصب الماء في وضوئه فصب عليه ناسيا بعد ما غسل بعض أعضائه بنفسه فإنه يصح ذكره فيه أيضا ومن الرابع الوقوف فالأصح أنه لا يضر صرفه إلى غيره فلو مر بعرفات في طلب آبق أو ضالة ولا يدري أنها عرفات صح وقوفه قال الإمام والفرق بينه وبين مسألة صرف الطواف أن الطواف قد يقع قرية مستقلة بخلاف الوقوف ولهذا لو حمله في الوقوف أجزأ عنهما مطلقا بخلاف الطواف تنبيه من مشكلات هذا الأصل ما سمعته من بعض مشايخي أن الأصح إيجاب نية سجود السهو دون نية سجود التلاوة في الصلاة وعلل الأخير بأن نية الصلاة تشمله وعندي أن العكس كان أولى لأن سجود السهو أعلق بالصلاة من سجود التلاوة لأنه آكد بدليل أنه يشرع للمأموم إذا سها الإمام ولم يسجد بخلاف ما إذا تلا الإمام ولم يسجد والذي يظهر لي في توجيه ذلك إن صح أن يقال التلاوة من لوازم الصلاة فكأن الناوي عند نيتها مستحضر لها وفي ذكره تعرض لها وليس السهو نفسه من لوازم الصلاة بل وقوعه فيها خلاف الغالب فلم يكن في النية إيماء إليه ولا ادكار ونظير ذلك فدية المحظورات في الحج والعمرة فإنها لا بد لها من النية ولا يقال يكتفى بنية الإحرام لأنها ليست من لوازم الإحرام ولا من ضرورياته بخلاف طواف القدوم مثلا فإنه وإن لم يكن من ماهية الحج ولا أبعاضه ولا هيئاته بل هو أجنبي منه محض لكنه من لوازمه فلذلك لا يشترط له نية كما صرح به الشيخ أبو حامد ونقله عنه ابن الرفعة اكتفاء بنية الحج فهو نظير سجود السهو في الصلاة ثم إني تتبعت كلام الشيخين وغيرهما فلم أر أحدا ذكر وجوب النية في سجود السهو إلا على القول القديم أن محله بعد السلام أما على الجديد الأظهر فلم يذكروا ذلك أصلا بل صرحوا بخلافه فقالوا فيما إذا سلم ناسيا ثم عاد للسجود هل يكون عائدا الى الصلاة وجهان أصحهما نعم والثاني لا فإن قلنا نعم لم يحتج إلى تحريم وإلا احتاج إليه وهذا كلام لا غبار عليه والتقليد آفة كبيرة ومن ذلك الوضوء المسنون في الغسل قال الرافعي وإنما يعد الوضوء من مندوبات الغسل إذا كان جنبا غير محدث أو قلنا بالاندراج وإلا فلا وعلى هذا يحتاج إلى إفراده بنية لأنه عبادة مستقلة وعلى الأصح لا قال الأسنوي ومقتضاه أن نية الغسل تكفي فيه كما تكفي نية الوضوء في حصول المضمضة والاستنشاق وبه صرح ابن الرفعة في الكفاية ورأيته في شرح المفتاح لأبي خلف الطبري قال وهو عجيب فإن نية الغسل على هذا التقدير لا بد أن تقارن أول هذا الوضوء إذ لو تأخرت عنه لم يكن المأتي به وضوءا بل ولا عبادة ونية الغسل فقط لا تكفي بل لا بد أن ينوي الغسل من الجنابة أو نحوه وإذا أتى بذلك ارتفعت الجنابة عن المغسول من أعضاء الوضوء بلا نزع وجود الشرائط فيكون المأتي به غسلا لا وضوءا وليس ذلك كالمضمضة والاستنشاق فإن محلهما غير محل الواجب فظهر اندفاع ما قالوه قال فالصواب ما ذكره النووي في الروضة وغيرها أنه إن تجردت الجنابة عن الحدث نوى بوضوئه سنة الغسل وإن اجتمعا نوى به رفع الحدث الأصغر ليخرج من الخلاف وسبقه إليه ابن الصلاح ومن ذلك الأغسال المسنونة في الحج أما الغسل بدخول مكة فصرح في التتمة بأنه لا يحتاج إلى نية لأن نية الحج تشمله وقياسه أن يكون غسل الوقوف وما بعده كذلك وأما غسل الإحرام فجزم الإمام بعدم احتياجه إلى النية أيضا ثم قال وفيه أدنى نظر وفي الذخائر في صحة غسل الإحرام من الحائض دليل أنه لا يحتاج إلى نية قال ويفرق بينه وبين غسل الجمعة بأن الإحرام من سننه ونية الحج مشتملة على جميع أفعاله فرضا وسنة فلا يحتاج إلى نية بخلاف غسل الجمعة فإنه سنة مستقلة وليس جزءا من الصلاة ورد هذا بأنه إنما يصح لو نوى الإحرام أولا والسنة تقديم الغسل فلا تنعطف عليه النية ولهذا صحح في الروضة وأصلها احتياجه إلى النية وإن كان فرض المسألة في الحائض فقط وقال ابن الرفعة ينبغي أن يبنى ذلك على انعطاف النية في الوضوء فإن قلنا به فكذلك هنا فلا يحتاج إلى النية وإلا فلا ومن ذلك ركعتا الطواف يشترط فيهما النية قطعا ولا ينسحب عليهما نية الإحرام لأنها محض صلاة فافتقرت إليها بخلاف الطواف فإنه بالوقوف أشبه ولأنها تابعة للطواف وهو تابع للإحرام فلا تنسحب نيته على تابع التابع وهذا تعليل حسن ظريف له نظير في العربية ومن ذلك طواف الوداع وقد حكى السنجي في شرح التلخيص عن القفال أنه لا يحتاج إلى النية كسائر الأركان وجزم ابن الرفعة بأنه يحتاج إليها لأنه يقع بعد التحلل التام قال في الخادم وينبغي أن يتخرج على الخلاف في أنه من المناسك أم لا تنبيه تشترط النية في طواف النذر والتطوع بلا خلاف لانتفاء العلة وهي الاندراج وعلى هذا يقال لنا عبادة تجب النية في نفلها دون فرضها وهو الطواف ولا نظير لذلك خاتمة من نظائر هذا الأصل أن نية التجارة إذا اقترنت بالشراء صار المشترى مال تجارة ولا تحتاج كل معاملة إلى نية جديدة لانسحاب حكم النية أولا عليه المبحث الخامس


في محل النية

محلها القلب في كل موضع لأن حقيقتها القصد مطلقا وقيل المقارن للفعل وذلك عبارة عن فعل القلب قال البيضاوي النية عبارة عن انبعاث القلب نحو ما يراه موافقا من جلب نفع أو دفع ضر حالا أو مآلا والشرع خصصه بالإرادة المتوجهة نحو الفعل لابتغاء رضا الله تعالى وامتثال حكمه والحاصل أن هنا أصلين الأول أنه لا يكفي التلفظ باللسان دونه والثاني أنه لا يشترط مع القلب التلفظ أما الأول فمن فروعه لو اختلف اللسان والقلب فالعبرة بما في القلب فلو نوى بقلبه الوضوء وبلسانه التبرد صح الوضوء أو عكسه فلا وكذا لو نوى بقلبه الظهر وبلسانه العصر أو بقلبه الحج وبلسانه العمرة أو عكسه صح له ما في القلب ومنها إن سبق لسانه إلى لفظ اليمين بلا قصد فلا تنعقد ولا يتعلق به كفارة أو قصد الحلف على شيء فسبق لسانه إلى غيره هذا في الحلف بالله فلو جرى مثل ذلك في الإيلاء أو الطلاق أو العتاق لم يتعلق به شيء باطنا ويدين ولا يقبل في الظاهر لتعلق حق الغير به وذكر الإمام في الفرق أن العادة جرت بإجراء ألفاظ اليمين بلا قصد بخلاف الطلاق والعتاق فدعواه فيهما تخالف الظاهر فلا يقبل قال وكذا لو اقترن باليمين ما يدل على القصد وفي البحر أن الشافعي نص في البويطي على أن من صرح بالطلاق أو الظهار أو العتاق ولم يكن له نية لا يلزمه فيما بينه وبين الله تعالى طلاق ولا ظهار ولا عتق ومنها أن يقصد لفظ الطلاق أو العتق دون معناه الشرعي بل يقصد معنى له آخر أو يقصد ضم شيء إليه برفع حكمه وفيه فروع بعضها يقبل فيه وبعضها لا وكلها لا تقتضي الوقوع في نفس الأمر لفقد القصد القلبي قال الفوراني في الإبانة الأصل أن كل من أفصح بشيء وقبل منه فإذا نواه قبل فيما بينه وبين الله تعالى دون الحكم وقال نحوه القاضي حسين والبغوي والإمام في النهاية وغيرهم وهذه أمثلته قال أنت طالق ثم قال أردت من وثاق ولا قرينة لم يقبل في الحكم ويدين فإن كان قرينة كأن كانت مربوطة فحلها وقال ذلك قبل ظاهرا مر بعبد له على مكاس فطالبه بمكسه فقال إنه حر وليس بعبد وقصد التخلص لا العتق لم يعتق فيما بينه وبين الله تعالى كذا في فتاوي الغزالي قال الرافعي وهو يشير إلى أنه لا يقبل ظاهرا قال في المهمات وقياس مسألة الوثاق أن يقبل لأن مطالبة المكاس قرينة ظاهرة في إرادة صرف اللفظ عن ظاهره ورد بأنه ليس قرينة دالة على ذلك وإنما نظير مسألة الوثاق أن يقال له أمتك بغي فيقول بل حرة فهو قرينة ظاهرة على إرادة العفة لا العتق انتهى زاحمته امرأة فقال تأخري يا حرة وكانت أمته وهو لا يشعر أفتى الغزالي بأنها لا تعتق قال الرافعي فإن أراده في الظاهر فيمكن أن يفرق بأنه لا يدري من يخاطب هاهنا وعنده أنه يخاطب غير أمته وهناك خاطب العبد باللفظ الصريح وفي البسيط أن بعض الوعاظ طلب من الحاضرين شيئا فلم يعطوه فقال متضجرا منهم طلقتكم ثلاثا وكانت زوجته فيهم وهو لا يعلم فأفتى إمام الحرمين بوقوع الطلاق قال الغزالي وفي القلب منه شيء قال الرافعي ولك أن تقول ينبغي أن لا تطلق لأن قوله طلقتكم لفظ عام وهو يقبل الاستثناء بالنية كما لو حلف لا يسلم على زيد فسلم على قوم هو فيهم واستثناه بقلبه لم يحنث وإذا لم يعلم أن زوجته في القوم كان مقصوده غيرها وقال النووي ما قاله الإمام والرافعي عجيب أما العجب من الرافعي فلأن هذه المسألة ليست كمسألة السلام على زيد لأنه هناك علم به واستثناه وهنا لم يعلم بها ولم يستثنها واللفظ يقتضي الجميع إلا ما أخرجه ولم يخرجها وأما العجب من الإمام فلأن الشرط قصد لفظ الطلاق بمعنى الطلاق ولا يكفي قصد لفظ من غير قصد معناه ومعلوم أن الواعظ لم يقصد معنى الطلاق فينبغي أن لا تطلق لذلك لما ذكره الرافعي قال في المهمات ونظير ذلك ما حكيناه عن الغزالي في مسألة تأخري يا حرة أنها لا تعتق وقال البلقيني فتح الله بتخريجين آخرين يقتضيان عدم وقوع الطلاق أحدهما أن يخرج ذلك على من حلف لا يسلم على زيد فسلم على قوم هو فيهم وهو لا يعلم أنه فيهم والمذهب أنه لا يحنث وهذه غير مسألة الرافعي التي قاس عليها فإنه هناك علم واستثني وهنا لم يعلم أصلا الثاني أن الطلاق لغة الهجر وشرعا حل قيد النكاح بوجه مخصوص ولا يمكن حمل كلام الواعظ على المشترك لأنه هنا متعذر لأن شرط حمل المشترك على معنييه أن لا يتضادا فتعينت اللغوية وهو لا يفيد إيقاع الطلاق على زوجته بل لو صرح فقال طلقتكم وزوجتي لم يقع الطلاق عليها كما قالوه في نساء العالمين طوالق وأنت يا فاطمة من جهة أنه عطف على نسوة لم تطلق انتهى قال يا طالق وهو اسمها ولم يقصد الطلاق لم تطلق وكذا لو كان اسمها طارقا أو طالبا وقال قصدت النداء فالتف الحرف قال أنت طالق ثم قال أردت إن شاء زيد أو إن دخلت لدار دين ولم يقبل ظاهرا قال كل امرأة لي طالق وقال أردت غير فلانة دين ولم يقبل ظاهرا إلا لقرينة بأن خاصمته وقالت تزوجت فقال ذلك وقال أردت غير المخاصمة ولو وقع ذلك في اليمين قبل مطلقا كأن يحلف لا يكلم أحدا ويريد زيدا أو لا يأكل طعاما ويريد شيئا معينا قال أنت طالق ثم قال أردت غيرها فسبق لساني إليها دين قال طلقتك ثم قال أردت طلبتك دين قال أنت طالق إن كلمت زيدا ثم قال أردت إن كلمته شهرا قال الإمام نص الشافعي أنه لا يقع الطلاق باطنا بعد الشهر فلو كان في الحلف بالله قبل ظاهرا أيضا قال أنت طالق ثلاثا للسنة وقال نويت تفريقها على الأقراء دين ولم يقبل ظاهرا لأن اللفظ يقتضي وقوع الكل في الحال إلا لقرينة بأن كان يعتقد تحريم الجمع في قرء واحد ولو لم يقل للسنة ففي المنهاج أنه كما لو قال والذي في الشرحين والمحرر أنه لا يقبل مطلقا ولا من يعتقد التحريم قال لامرأته وأجنبية إحداكما طالق وقال أردت الأجنبية قبل بخلاف ما لو قال عمرة طالق وهو اسم امرأته وقال أردت أجنبة فإنه يدين ولا يقبل تتمة استثنى مواضع يكتفى فيها باللفظ على رأي ضعيف منها الزكاة ففي وجه أو قول يكفي نيتها لفظا واستدل بأنها تخرج من مال المرتد ولا تصح نيته وتجوز النيابة فيها ولو كانت نية القلب متعينة لوجب على المكلف بها مباشرتها لأن النيات سر العبادات والإخلاص فيها قال ولا يرد على ذلك الحج حيث تجري فيه النيابة وتشترط فيه نية القلب لأنه لا ينوب فيه من ليس من أهل الحج وفي الزكاة ينوب فيها من ليس من أهلها كالعبد والكافر ومنها إذا لبى بحج أو عمرة ولم ينو ففي قول إنه ينعقد ويلزمه ما سمى لأنه التزمه بالتسمية وعلى هذا لو لبى مطلقا انعقد الإحرام مطلقا ومنها إذا أحرم مطلقا ففي وجه يصح صرفه إلى الحج والعمرة باللفظ والأصح في الكل أنه لا أثر للفظ وأما الأصل الثاني وهو أنه لا يشترط مع نية القلب التلفظ فيه ففيه فروع كثيرة منها كل العبادات ومنها إذا أحيا أرضا بنية جعلها مسجدا فإنها تصير مسجدا بمجرد النية ولا يحتاج إلى لفظ ومنها من حلف لا يسلم على زيد فسلم على قوم هو فيهم واستثناه بالنية فإنه لا يحنث بخلاف من حلف لا يدخل عليه فدخل على قوم هو فيهم واستثناه بقلبه وقصد الدخول على غيره فإنه يحنث في الأصح والفرق أن الدخول فعل لا يدخله الاستثناء ولا ينتظم أن يقول دخلت عليكم إلا على فلان ويصح أن يقال سلمت عليكم إلا على فلان وخرج عن هذا الأصل صور بعضها على رأي ضعيف منها الإحرام ففي وجه أو قول أنه لا ينعقد بمجرد النية حتى يلبي وفي آخر يشترط التلبية أو سوق الهدي وتقليده وفي آخر أن التلبية واجبة لا شرط لللانعقاد فعليه دم والأصح أنها لا شرط ولا واجبة فينعقد الإحرام بدونها ولا يلزمه شيء ومنها لو نوى النذر أو الطلاق بقلبه ولم يتلفظ لم ينعقد النذر ولا يقع الطلاق ومنها اشترى شاة بنية التضحية أو الإهداء لم تصر كذلك على الصحيح حتى يتلفظ ومنها باع بألف وفي البلد نقود لا غالب فيها فقبل ونويا نوعا لم يصح في الأصح حتى يبيناه لفظا وفي نظيره من الخلع يصح في الأصح لأنه يغتفر فيه ما لا يغتفر في البيع وفي نظيره من النكاح لو قال من له بنات زوجتك بنتي ونويا واحدة صح على الأصح ومنها لو قال أنت طالق ثم قال أردت إن شاء الله تعالى لم يقبل قال الرافعي والمشهور أنه لا يدين أيضا بخلاف ما إذا قال أردت إن دخلت أو إن شاء زيد فإنه يدين وإن لم يقبل ظاهرا قال والفرق بين إن شاء الله وبين سائر صور التعليق أن التعليق بمشيئة الله يرفع حكم الطلاق جملة فلا بد فيه من اللفظ والتعليق بالدخول ونحوه لا يرفعه جملة بل يخصصه بحال دون حال ومنها من عزم على المعصية ولم يفعلها أو لم يتلفظ بها لا يأثم لقوله إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم تتكلم أو تعمل به ووقع في فتاوي قاضي القضاة تقي الدين بن رزين أن الإنسان إذا عزم على معصية فإن كان قد فعلها ولم يتب منها فهو مؤاخذ بهذا العزم لأنه إصرار وقد تكلم السبكي في الحلبيات على ذلك كلاما مبسوطا أحسن فيه جدا فقال الذي يقع في النفس من قصد المعصية على خمس مراتب الأولى الهاجس وهو ما يلقى فيها ثم جريانه فيها وهو الخاطر ثم حديث النفس وهو ما يقع فيها من التردد هل يفعل أو لا ثم الهم وهو ترجيح قصد الفعل ثم العزم وهو قوة ذلك القصد والجزم به فالهاجس لا يؤاخذ به إجماعا لأنه ليس من فعله وإنما هو شيء ورد عليه لا قدرة له ولا صنع والخاطر الذي بعده كان قادرا على دفعه بصرف الهاجس أول وروده ولكنه هو وما بعده من حديث النفس مرفوعان بالحديث الصحيح وإذا ارتفع حديث النفس ارتفع ما قبله بطريق الأولى وهذه المراتب الثلاثة أيضا لو كانت في الحسنات لم يكتب له بها أجر أما الأول فظاهر وأما الثاني والثالث فلعدم القصد وأما الهم فقد بين الحديث الصحيح أن الهم بالحسنة يكتب حسنة والهم بالسيئة لا يكتب سيئة وينتظر فإن تركها لله كتبت حسنة وإن فعلها كتبت سيئة واحدة والأصح في معناه أنه يكتب عليه الفعل وحده وهو معنى قوله واحدة وأن الهم مرفوع ومن هذا يعلم أن قوله في حديث النفس ما لم يتكلم أو يعمل ليس له مفهوم حتى يقال إنها إذا تكلمت أو عملت يكتب عليه حديث النفس لأنه إذا كان الهم لا يكتب فحديث النفس أولى هذا كلامه في الحلبيات وقد خالفه في شرح المنهاج فقال إنه ظهر له المؤاخذة من إطلاق قوله أو تعمل ولم يقل أو تعمله قال فيؤخذ منه تحريم المشي إلى معصية وإن كان المشي في نفسه مباحا لكن لانضمام قصد الحرام إليه فكل واحد من المشي والقصد لا يحرم عند انفراده أما إذا اجتمعا فإن مع الهم عملا لما هو من أسباب المهموم به فاقتضى إطلاق أو تعمل المؤاخذة به قال فاشدد بهذه الفائدة يديك واتخذها أصلا يعود نفعه عليك وقال ولده في منع الموانع هنا دقيقة نبهنا عليها في جمع الجوامع وهي أن عدم المؤاخذة بحديث النفس والهم ليس مطلقا بل بشرط عدم التكلم والعمل حتى إذا عمل يؤاخذ بشيئين همه وعمله ولا يكون همه مغفورا وحديث نفسه إلا إذا لم يتعقبه العمل كما هو ظاهر الحديث ثم حكى كلام أبيه الذي في شرح المنهاج والذي في الحلبيات ورجح المؤاخذة ثم قال في الحلبيات وأما العزم فالمحققون على أنه يؤاخذ به وخالف بعضهم وقال إنه من الهم المرفوع وربما تمسك بقول أهل اللغة هم بالشيء عزم عليه والتمسك بهذا غير سديد لأن اللغوي لا يتنزل إلى هذه الدقائق واحتج الأولون بحديث إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار قالوا يا رسول الله هذا القاتل فما بال المقتول قال كان حريصا على قتل صاحبه فعلل بالحرص واحتجوا أيضا بالإجماع على المؤاخذة بأعمال القلوب كالحسد ونحوه وبقوله تعالى ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم على تفسير الإلحاد بالمعصية ثم قال إن التوبة واجبة على الفور ومن ضرورتها العزم على عدم العود فمتى عزم على العود قبل أن يتوب منها فذلك مضاد للتوبة فيؤاخذ به بلا إشكال وهو الذي قاله ابن رزين ثم قال في آخر جوابه والعزم على الكبيرة وإن كان سيئة فهو دون الكبيرة المعزوم عليها المبحث السادس


في شروط النية

الأول الإسلام ومن ثم لم تصح العبادت من الكافر وقيل يصح غسله دون وضوئه وتيممه وقيل يصح الوضوء أيضا وقيل يصح التيمم أيضا ومحل الخلاف في الأصلي أما المرتد فلا يصح منه غسل ولا غيره كذا قال الرافعي لكن في شرح المهذب أن جماعة أجروا الخلاف في المرتد وخرج من ذلك صور الأولى الكتابية تحت المسلم يصح غسلها عن الحيض ليحل وطؤها بلا خلاف للضرورة ويشترط نيتها كما قطع به المتولي والرافعي في باب الوضوء وصححه في التحقيق كما لا يجزي الكافر العتق عن الكفارة إلا بينة العتق وادعى في المهمات أن المجزوم به في الروضة وأصلها في النكاح عدم الاشتراط وما ادعاه باطل سببه سوء الفهم فإن عبارة الروضة هناك إذا طهرت الذمية من الحيض والنفاس ألزمها الزوج الاغتسال فإن امتنعت أجبرها عليه واستباحها وإن لم تنو للضرورة كما يجبر المسلمة المجنونة فقوله وإن لم تنو بالتاء الفوقية عائد إلى مسئلة الامتناع لا إلى أصل غسل الذمية وحينئذ لا شك في أن نيتها لا تشترط كالمسلمة المجنونة وأما عدم اشتراط نية الزوج عند الامتناع والمجنون أو عدم اشتراط نيتها في غير حال الإجبار فلا تعرض له في الكلام لا نفيا ولا إثباتا بل في قوله في مسألة الامتناع استباحها وإن لم تنو للضرورة ما يشعر بوجوب النية في غير حال الامتناع وعجبت للأسنوي كيف غفل عن هذا وكيف حكاه متابعوه عنه ساكتين عليه والفهم من خير ما أوتي العبد الثانية الكفارة تصح من الكافر ويشترط منه نيتها لأن المغلب فيها جانب الغرامات والنية فيها للتمييز لا للقربة وهي بالديون أشبه وبهذا يعرف الفرق بين عدم وجوب إعداتها بعد الإسلام ووجوب إعادة الغسل بعده الثالثة إذا أخرج المرتد الزكاة في حال الردة تصح وتجزيه الرابعة ذكر قاضي القضاءة جلال الدين البلقيني أنه يصح صوم الكافر في صورة وذلك إذا أسلم مع طلوع الفجر ثم إن وافق آخر إسلامه الطلوع فهو مسلم حقيقة ويصح منه النفل مطلقا قال ونظيرها من المنقول صورة المجامع يحس وهو مجامع بالفجر فينزع بحيث يوافق آخر نزعه الطلوع وإن وافق أول إسلامه الطلوع فهذا إذا نوى النفل صح على الأرجح ولا أثر لما وجد من موافقة أول الإسلام الطلوع كما ذكره الأصحاب في صورة أن يطلع وهو مجامع ويعلم بالطلوع في أوله فينزع في الحال أنه لا يبطل الصوم فيها على الأصح فحينئذ تلك اللحظة التي كانت وقت الطلوع هي المرادة بالتصوير وذلك قبل الحكم بالإسلام والأخذ في الإسلام ليس بقاء على الكفر كما أن النزع ليس بقاء على الجماع ولا يصح منه صوم الفرض والحالة هذه لأن التبييت شرط فإن بيت وهو كافر ثم أسلم كما صورنا قال فهل لهذه النية أثر لم أر من تعرض لذلك ويجوز أن يقال الشروط لا تعتبر وقت النية كما قالوا في الحائض تنوي من الليل قبل انقطاع دمها ثم ينقطع الأكثر أو العادة فلا يحتاج إلى التجديد ويجوز أن يقال يعتبر شرط الإسلام وقت النية لأن المعتادة على يقين من الانقطاع لأكثر الحيض وعلى ظن قوي للعادة بظهورها وليس في إسلام الكافر يقين ولا ظاهر فكان متردد حال النية فيبطل الجزم كما إذا لم يكن لها عادة أو لها عادة مختلفة ولو اتفق الطهر بالليل لعدم الجزم قال ومما يناظر ذلك ما إذا نوى سفر القصر وهو كافر فإنه تعتبر نيته فإذا أسلم في أثناء المسافة قصر على الأرجح اه الشرط الثاني التمييز فلا تصح عبادة صبي لا يميز ولا مجنون وخرج عن ذلك الطفل يوضئه الولي للطواف حيث يحرم عنه والمجنونة يغسلها الزوج عن الحيض وينوي على الأصح ومن فروع هذا الشرط مسألة عمدها في الجنايات هل هو عمد أو لا لأنه لا يتصور منهما القصد وصححوا أن عمدهما عمد وخص الأئمة الخلاف بمن له نوع تمييز فغير المميز منهما عمده خطأ قطعا ونظير ذلك السكران لا يقضى عليه بالحديث حتى يستغرق دون أول النشوة وكذا حكم صلاته وسائر أفعاله الشرط الثالث العلم بالمنوي قال البغوي وغيره فمن جهل فرضية الوضوء أو الصلاة لم يصح منه فعلها وكذا لو علم أن بعض الصلاة فرض ولم يعلم فرضية التي شرع فيها وإن علم الفرضية وجهل الأركان فإن اعتقد الكل سنة أو البعض فرضا والبعض سنة ولم يميزها لم تصح قطعا أو الكل فرضا فوجهان أصحهما الصحة لأنه ليس فيه أكثر من أنه أدى سنة باعتقاد الفرض وذلك لا يؤثر وقال الغزالي الذي لا يميز الفرائض من السنن تصح عبادته بشرط أن لا يقصد التنفل بما هو فرض فإن قصده لم يعتد به وإن غفل عن التفصيل فنية الجملة كافية واختاره في الروضة قال الأسنوي وغير الوضوء والصلاة في معناهما وقال في الخادم الظاهر أن لا يشترط ذلك في الحج ويفارق الصلاة فإنه لا يشترط فيه تعيين المنوي بل ينعقد مطلقا ويصرفه بخلاف الصلاة ويمكن تعلم الأحكام بعد الإحرام بخلاف الصلاة ولا يشترط العلم بالفرضية لأنه لو نوى النفل انصرف إلى الفرض ومن فروع هذا الشرط ما لو نطق بكلمة الطلاق بلغة لا يعرفها وقال قصدت بها معناها بالعربية فإنه لا يقع الطلاق في الأصح وكذا لو قال لم أعلم معناها ولكن نويت بها الطلاق وقطع النكاح فإنه لا يقع كما لو خاطبها بكلمة لا معنى لها وقال أردت الطلاق ونظير ذلك لو قال أنت طالق طلقة في طلقتين وقال أردت معناه عند أهل الحساب فإن عرفه وقع طلقتان وإن جهله فواحدة في الأصح لأن ما لا يعلم معناه لا يصح قصده ونظيره أيضا أن يقول طلقتك مثل ما طلق زيد وهو لا يدري كم طلق زيد وكذا لو نوى عدد طلاق زيد ولم يتلفظ ونظير أنت طالق طلقة في طلقتين قول المقر له على درهم في عشرة فإنه إن قصد الحساب يلزمه عشرة كذا أطلقه الشيخان هنا وقيده في الكفاية بأن يعرفه قال فإن لم يعرفه فيشبه لزوم درهم فقط وإن قال أردت ما يريده الحساب على قياس ما في الطلاق انتهى وقد جزم به في الحاوي الصغير ونظير طلقتك مثل ما طلق زيد بعتك بمثل ما باع به فلان فرسه وهو لا يعلم قدره فإن البيع لا يصح الشرط الرابع أن لا يأتي بمناف فلو ارتد في أثناء الصلاة أو الصوم أو الحج أو التيمم بطل أو الوضوء أو الغسل لم يبطلا لأن أفعالهما غير مرتبطة ببعضها ولكن لا يحسب المغسول في زمن الردة ولو ارتد بعد الفراغ فالأصح أنه لا يبطل الوضوء والغسل ويبطل التيمم لضعفه ولو وقع ذلك بعد فراغ الصلاة أو الصوم أو الحج أو أداء الزكاة لم يجب عليه الإعادة وأما الأجر فإن لم يعد إلى الإسلام فلا يحصل له لأن الردة تحبط العمل وإن عاد فظاهر النص أنها تحبط أيضا والذي في كلام الرافعي أنها إنما تحبط إذا اتصلت بالموت بل في الأساليب لو مات مرتدا فحجه وعبادته باقية وتفيده المنع من العقاب فإنه لو لم يؤدها لعوقب على تركها ولكن لا تفيده ثوابا لأن دار الثواب الجنة وهو لا يدخلها وحكى الواحدي في تفسير سورة النساء خلافا في الكافر يؤمن ثم يرتد أنه يكون مطالبا بجميع كفره وأن الردة تحبط الإيمان السابق قال وهو غلط لأنه صار بالإيمان كمن لم يكفر فلا يؤاخذ به بعد أن ارتفع حكمه قال وهو نظير الخلاف في أن من تاب من المعصية ثم عاود الذنب هل يقدح في صحة التوبة الماضية والمشهور لا قلت ليس بنظيره بل بينهما بون عظيم لفحش أمر الردة فقد نص الله تعالى على أنها تحبط العمل بخلاف الذنب فإنه لا يحبط عملا وقد صح في الحديث في الكافر يسلم أنه إن أساء أوخذ بالأول والآخر ومن نظائر ذلك أن من صحب النبي ثم ارتد ومات على الردة كابن خطل لا يطلق عليه اسم الصحابي وأما من ارتد بعده ثم أسلم ومات مسلما كالأشعث بن قيس فقال الحافظ أبو الفضل العراقي في دخوله في الصحابة نظر فقد نص الشافعي وأبو حنيفة على أن الردة محبطة للعمل قال والظاهر أنها محبطة للصحبة السابقة قال أما من رجع إلى الإسلام في حياته كعبدالله بن أبي سرح فلا مانع من دخوله في الصحبة انتهى وفي البحر لو اعتقد صبي أبواه مسلمان الكفر وهو في الصلاة بطلت قال والذي كنت أقول صلاته صحيحة لأن ردته لم تصح ثم ظهر لي الآن بطلانها لأن اعتقاد الكفر إبطال لها فلو وقع ذلك في وضوء أو صوم فوجهان مبنيان على نية الخروج أو في حج أو عمرة لم يضر لأنه لا يبطل بنية الإبطال انتهى كلام صاحب البحر فصل ومن المنافي نية القطع وفي ذلك فروع نوى قطع الإيمان والعياذ بالله تعالى صار مرتدا في الحال نوى قطع الصلاة بعد الفراغ منها لم تبطل بالإجماع وكذا سائر العبادات وفي الطهارة وجه لأن حكمها باق بعد الفراغ نوى قطع الصلاة أثناءها بطلت بلا خلاف لأنها شبيهة بالإيمان نوى قطع الطهارة أثناءها لم يبطل ما مضى في الأصح لكن يجب تجديد النية لما بقي نوى قطع الصوم والاعتكاف لم يبطلا في الأصح لأن الصلاة مخصوصة من بين سائر العبادات بوجوه من الربط ومناجاة العبد ربه نوى الأكل أو الجماع في الصوم لم يضره نوى فعل مناف في الصلاة كالأكل والفعل الكثير لم تبكل قبل فعله نوى الصوم من الليل ثم قطع النية قبل الفجر سقط حكمها لأن ترك النية ضد النية بخلاف ما لو أكل بعدها لا تبطل لأن الأكل ليس ضدها نوى قطع الحج والعمرة لم يبطلا بلا خلاف لأنه لا يخرج منهما بالإفساد نوى قطع الجماعة بطلت ثم في الصلاة قولان إذا لم يكن عذر أصحهما لا تبطل وأما ثواب الجماعة لما سبق فيسقط كما صرح به الشيخ أبو إسحاق الشيرازي واعتمده خاتمة المحققين الشيخ جلال الدين المحلي وأما الثواب في الصلاة والوضوء ونحوه إذا قلنا ببطلانه ففي شرح المهذب عن البحر لو نوى نية صحيحة وغسل بعض أعضائه ثم بطل في أثنائه بحدث أو غيره فهل له ثواب المفعول منه كالصلاة إذا بطلت في أثنائها أو لا لأنه مراد لغيره بخلاف الصلاة أو إن بطل بغير اختياره فله وإلا فلا احتمالات وظاهره أن الحصول في الصلاة متفق عليه نوى فطع الفاتحة فإن كان مع سكوت يسير بطلت القراءة في الأصح وإلا فلا نوى قطع السفر والإقامة فإن كان سائرا لم يؤثر لأن السير يكذبها كما في شرح المهذب وإن كان نازلا انقطع وكذا لو كان في مفازة لا تصلح للإقامة على الأظهر نوى الإتمام في أثناء الصلاة امتنع عليه القصر نوى بمال التجارة القنية انقطع حول التجارة ولو نوى بمال القنية التجارة لم يؤثر في الأصح نوى بالحلي المحرم استعمالا مباحا بطل الحول نوى بالمباح محرما أو كنزا ابتدأ حول الزكاة نوى الخيانة في الوديعة لم يضمن على الصحيح إلا أن يتصل به نقل من الحرز كما في قطع القراءة مع السكوت نوى أن لا يردها وقد طلبها المالك فيه الوجهان نوى الخيانة في اللقطة فيه الوجهان فرع ويقرب من نية القطع نية القلب قال في شرح المهذب قال الماوردي نقل الصلاة إلى أخرى أقسام أحدها نقل فرض إلى فرض فلا يحصل واحد منهما الثاني نقل نفل راتب إلى نفل راتب كوتر إلى سنة الفجر فلا يحصل واحد منهما الثالث نقل نفل إلى فرض فلا يحصل واحد منهما الرابع نقل فرض إلى نفل فهذا نوعان نقل حكم كمن أحرم بالظهر قبل الزوال جاهلا فيقع نفلا ونقل نية بأن ينوي قبله نفلا عامدا فتبطل صلاته ولا ينقلب نفلا على الصحيح فإن كان لعذر كأن أحرم بفرض منفردا ثم أقيمت جماعة فسلم من ركعتين ليدركها صحت نفلا في الأصح فصل ومن المنافي عدم القدرة على المنوي إما عقلا وإما شرعا وإما عادة فمن الأول نوى بوضوئه أن يصلي صلاة وأن لا يصليها لم يصح لتناقضه ومن الثاني نوى به الصلاة في مكان نجس قال في شرح المهذب عن البحر ينبغي أن لا يصح ومن الثالث نوى به صلاة العيد وهو في أول السنة أو الطواف وهو بالشأم ففي صحته خلاف حكاه في الأول الروياني وفي الثاني بعض المصنفين وقربه من الخلاف فيمن أحرم بالظهر قبل الزوال قلت لكن الأصح الصحة كما جزم به في التحقيق وحكاه في شرح المهذب عن البحر وأقره نوى العبد أو الزوجة أو الجندي مسافة القصر وهم مع مالك أمرهم ولا يعرفون مقصده لم يقصر العبد ولا الزوجة لأنهما لا يقدران على ذلك إذ هما تحت قهر السيد والزوج بخلاف الجندي لأنه ليس تحت يد الأمير وقهره فصل ومن المنافي التردد وعدم الجزم وفيه فروع تردد هل يقطع الصلاة أو لا أو علق إبطالها على شيء بطلت وكذا في الإيمان تردد في أنه نوى القصر أولا وهل يتم أو لا لم يقصر تيقن الطهارة وشك في الحديث فاحتاط وتطهر ثم بان أنه محدث لم يصح وعليه الإعادة في الأصح بخلاف ا لو شك في الطهارة وقد تيقن الحدث لأن معه أصلا وبخلاف ما لو شك في نجاسة فغسلها لأنها لا تحتاج إلى نية نوى ليلة الثلاثين من شعبان صوم غد عن رمضان إن كان منه فكان منه لم يقع عنه بخلاف ما لو وقع ذلك ليلة الثلاثين من رمضان لاستصحاب الأصل عليه فائتة فشك هل قضاها أو لا فقضاها ثم تيقنها لم تجزئه هجم فتوضأ بأحد الإناءين لم يصح وضوؤه وإن بان أنه توضأ بالطاهر شك في جواز المسح على الخف فمسح ثم بان جوازه وجب إعادة المسح وقضى ما صلى به تيمم أو صلى أو صام شاكا في دخول الوقت فبان في الوقت لم تصح تيمم بلا طلب للماء ثم بان أن لا ماء لم يصح تيمم لفائتة ظنها عليه أو لفائتة الظهر فبانت العصر لم يصح صلى إلى جهة شاكا أنها القبلة فإذا هي هي لم تصح قصر شاكا في جواز القصر لم يصح وإن بان جوازه صلى على غائب ميت شاكا أنه من أهل الصلاة عليه فبان أنه من أهلها لم يصح صلى خلف خنثى فبان رجلا لم يسقط القضاء في الأظهر بخلاف ما لو عقد به النكاح فبان رجلا مضى على الصحة في الأظهر لأن المقصود فيه الحضور ولا نية يقع فيها التردد قال هذه زكاة أو صدقة لم تقع زكاة للتردد هذا عن مالي الغائب إن كان سالما وإلا فعن الحاضر أو صدقة فبان سالما أجزأه وإلا لم يجزه عن الحاضر للترديد فيه بخلاف ما سيأتي قال إن كان مورثي مات وورثت ماله فهذه زكاته فبان لم يجزه بلا خلاف لأنه لم يستند إلى أصل بخلاف مسألة الغائب لأن الأصل بقاؤه وبخلاف البيع فإنه لا يحتاج إلى نية عقب النية بالمشيئة فإن نوى التعليق بطلت أو التبرك فلا أو أطلق قال في الشافي تبطل لأن اللفظ موضوع للتعليق قال أصوم غدا إن شاء زيد لم يصح وإن شاء زيد أو إن نشطت فكذلك لعدم الجزم بخلاف ما لو قال ما كنت صحيحا مقيما فإنه يجزئه


ذكر صور صحت فيها النية مع تردد أو تعليق

اشتبه عليه ماء وماء ورد لا يجتهد بل يتوضأ بكل مرة ويغتفر التردد في النية للضرورة قال الأسنوي ويندفع التردد بأن يأخذ غرفة من هذا وغرفة من هذا ويغسل شقي وجهه وينوي حينئذ ثم يعكس المأخوذ والمغسول عليه صلاة من الخمس فنسيها فصلى الخمس ثم تذكرها قال في شرح المهذب لم أر فيه نقلا ويحتمل أن يكون على الوجهين فيمن تيقن الطهارة وشك في الحدث ويحتمل أن يقطع بأن لا تجب الإعادة لأنا أوجبناها عليه ففعلها بينة الواجب ولا نوجبها ثانيا بخلاف مسألة الوضوء فإنه تبرع به ولا يسقط به الفرض قال وهذا الاحتمال أظهر قلت صرح بالثاني في البحر ونظيره من صلى منفردا ثم أعاد مع جماعة ونوى الفرضية كما هو المشهور ثم بان فساد الأولى فإن الثانية تجزيه ولا يلزم الإعادة صرح به الغزالي في فتاويه عليه صوم واجب لا يدرى هل هو من رمضان أو نذر أو كفارة فنوى صوما واجبا أجزأه كمن نسى صلاة من الخمس ويعذر في عدم جزم النية للضرورة نقله في شرح المهذب عن الصيمري وصاحب البيان وأقرهما وأما التعليق ففيه صور منها الحج بأن يقول مريد الإحرام إن كان زيد محرما فقد أحرمت فإن كان زيد محرما انعقد إحرامه وإلا فلا ولو علقه بمستقبل كقوله إذا أحرم زيد أو جاء رأس الشهر فقد أحرمت فالذي نقله البغوي وآخرون أنه لا يصح وذكر ابن القطان والدارمي والشاشي فيه وجهين أصحهما لا ينعقد قال الرافعي وقياس تجويز تعليق أصل الإحرام بإحرام الغير تجويز هذا لأن التعليق موجود في الحالين إلا أن هذا تعليق بمستقبل وذاك تعليق بحاضر وما يقبل التعليق من العقود يقبلهما جميعا قلت ويؤيد ما ذكره القاضي أبو حامد أنه لو قال في إحرامه إن شاء الله انعقد سواء قصد التعليق أم لا فقيل له أليس وقال لعبده أنت حر إن شاء الله صح استثناؤه فيه فقال الفرق أن الاستثناء يؤثر في النطق ولا يؤثر في النيات والعتق ينعقد بالنطق فلذلك أثر الاستثناء فيه والإحرام ينعقد بالنية فلم يؤثر الاستنثاء فيه فقيل له أليس لو قال لزوجته أنت خلية إن شاء الله ونوى الطلاق أثر الاستثناء فيه فقال الفرق أن الكناية مع النية في الطلاق كالصريح فلهذا صح الاستثناء قال في شرح المهذب والصواب أن الحكم فيه كسائر العبادات إن نوى التبرك انعقد وإلا فلا ومن صور التعليق في الحج لو أحرم يوم الثلاثين من رمضان وهو شاك فقال إن كان من رمضان فإحرامي بعمرة أو من شوال فحج فكان شوالا كان حجا صحيحا نقله في شرح المهذب عن الدارمي وأقره ونظيره في الطهارة إن شك في الحدث فنوى الوضوء إن كان محدثا وإلا فتجديد صح نقله في شرح المهذب عن البغوي وأقره أو ينوي بوضوئه القراءة إن صح الوضوء لها وإلا فالصلاة صح نقله في شرح المهذب عن البحر وفي الصلاة شك في قصر إمامه فقال إن قصر قصرت وإلا أتممت فبان قاصرا قصر جزم به الأصحاب اختلط مسلمون بكفار أو شهداء بغيرهم صلى على كل واحد بنية الصلاة عليه إن كان مسلما أو غير شهيد عليه فائتة وشك في أدائها فقال أصلي عنها إن كانت وإلا فنافلة فبانت أجزأه نقله في شرح المهذب عن الدارمي قال بخلاف ما لو شك في دخول وقت الصلاة فنوى إن كانت دخلت فعنها وإلا فنافلة أو فائتة فإنه لا يجزيه بالاتفاق وبخلاف ما لو قال فائتة أو نافلة للترديد وفي الزكاة نوى زكاة ماله الغائب إن كان باقيا وإلا فعن الحاضر فبان باقيا أجزأه عنه أو تالفا أجزأه عن الحاضر قال إن كان سالما فعنه وإلا فتطوع فبان سالما أجزأه بالاتفاق وفي الصوم نوى ليلة الثلاثين من شعبان صوم غد إن كان من رمضان فهو فرض وإن لم يكن فتطوع صحح السبكي والأسنوي أنه يصح ويجزيه ولا يضر هذا التعليق قلت وهو المختار والمرجح في أصل الروضة خلافه وفي الجمعة أحرم بالصلاة في آخر وقتها فقال إن كان الوقت باقيا فجمعة وإلا فظهر فبان بقاؤه ففي صحة الجمعة وجهان في شرح المهذب بلا ترجيح المبحث السابع في أمور متفرقة اختلف الأصحاب هل النية ركن في العبادات أو شرط فاختار الأكثر أنها ركن لأنها داخل العبادة وذلك شأن الأركان والشرط ما يتقدم عليها ويجب استمراره فيها واختار القاضي أبو الطيب وابن الصباغ أنها شرط وإلا لافتقرت إلى نية أخرى تندرج فيه كما في أجزاء العبادات فوجب أن تكون شرطا خارجا عنها والأولون انفصلوا عن ذلك بلزوم التسلسل واختلف كلام الغزالي في ذلك فعدها في الصوم ركنا وقال في الصلاة هي بالشروط أشبه ووقع العكس من ذلك في كلام الشيخين فإنهما عداها في الصلاة ركنا وقالا في الصوم النية شرط الصوم وهذا يمكن أن يكون له وجه من جهة أنها في الصوم متقدمة عليه وقال العلائي يمكن أن يقال ما كانت النية معتبرة في صحته فهي ركن فيه وما يصح بدونها ولكن يتوقف حصول الثواب عليها كالمباحات والكف عن المعاصي فنية التقرب شرط في الثواب تنبيه قال ابن دقيق العيد كان الشيخ عز الدين بن عبدالسلام يستشكل معرفة حقيقة الإحرام جدا ويبحث فيه كثيرا فإذا قيل له إنه النية اعترض عليه بأن النية شرط في الحج الذي الإحرام ركنه وشرط الشيء غيره وإذا قيل له إنه التلبية اعترض عليه بأنها ليست بركن وعبارته في القواعد ومن المشكل قولهم إن الحج والعمرة ينعقدان بمجرد نية الإحرام من غير قول ولا فعل فإن أريد بالإحرام أفعال الحج لم يصح لأنه لم يتلبس بشيء منها وقت النية وإن أريد الانكفاف عن المحظورات لم يصح لأنه لو نوى الإحرام مع ملابسة المحظورات صح ولأنه لو كان كذلك لما صح إحرام من جهل وجوب الكف لأن الجهل به يمنع توجه النية إليه إذ لا يصح قصد ما يجهل حقيقته وفي التلقين لابن سراقة الإحرام النية بالحج والعزم على فعله وقال ابن عبدان الإحرام أن ينوي أنه قد أحرم وغلط بعض أصحابنا فجعل النية غير الإحرام وأشار به إلى ابن سريج حيث قال لا يتم الحج إلا بالنية للإحرام والإحرام وعبارة التنبيه وينوي الإحرام بقلبه وهو يدل على أن النية غير الإحرام وذلك هو التحقيق فإنه لو أحرم إحراما مطلقا فله صرفه إلى ما شاء فالنية غير المنوي وقال النووي الإحرام نية الدخول في الحج أو العمرة قال ابن الرفعة وهذا التفسير يخرج الإحرام المطلق فالوجه أن يقال هو نية حج أو عمرة أو هما أو ما يصلح لأحدهما وهو المطلق تنبيه آخر أجروا النية مجرى الشروط في مسألة وهي ما لو شك بعد الصلاة في تركها أو ترك الطهارة فإنه يجب الإعادة بخلاف ما لو شك في ترك ركن قال في شرح المهذب والفرق أن الشك في الأركان يكثر لكثرتها بخلاف الشروط وقال في الروضة وشرح المهذب في الصوم لو شك الصائم في النية بعد الغروب فلا أثر له قاعدة قال الرافعي وتبعه في الروضة النية في اليمين تخصص اللفظ العام ولا تعمم الخاص مثال الأول أن يقول والله لا أكلم أحدا وينوي زيدا ومثال الثاني أن يمن عليه رجل ما نال منه فيقول والله لا أشرب منه ماء من عطش فإن اليمين تنعقد على الماء من عطش خاصة ولا يحنث بطعامه وثيابه ولو نوى أن لا ينتفع بشيء منه ولو كانت المنازعة تقتضي ذلك لأن النية إنما تؤثر إذا احتمل اللفظ ما نوى بجهة يتجوز بها قال الأسنوي وفي ذلك نظر لأن فيه جهة صحيحة وهي إطلاق اسم البعض على الكل قاعدة مقاصد اللفظ على نية اللافظ إلا في موضع واحد وهو اليمين عند القاضي فإنها على نية القاضي دون الحالف إن كان موافقا له في الاعتقاد فإن خالفه كحنفي استحلف شافيا في شفعة الجوار ففيمن تعتبر نيته وجهان أصحهما القاضي أيضا وهذه فروع منثورة مع نظير فأكثر لكل فرع فرع فرع أدخل الجنب يده في الإناء بعد النية أو المحدث بعد غسل الوجه فإن نوى رفع الحدث صار مستعملا أو الاغتراف فلا أو أطلق فوجهان أصحهما يصير وله نظائر منها إذا عقب النية بالمشيئة فإن نوى التعليق بطلت أو التبرك فلا أو أطلق فوجهان أصحهما تبطل ومنها لو كان اسمها طالق أو حرة فقال يا طالق أو يا حرة فإن قصد الطلاق أو العتق حصلا أو النداء فلا وإن أطلق فوجهان لكن الأصح هنا عدم الحصول ومنها لو كرر لفظ الطلاق بلا عطف فإن قصد الاستئناف وقع الثلاث أو التأكيد فواحدة أو أطلق فقولان الأصح ثلاث ومنها قال أنت طالق طلقة في طلقتين فإن قصد الظرف فواحدة أو الحساب فثنتان أو أطلق فقولان أصحهما واحدة وكذا في الإقرار ومنها لو قال أنت طالق وطالق وطالق وقصد الاستئناف أو تأكيد الأول بالثاني أو بالثالث فثلاث أو تأكيد الثاني بالثالث فثنتان أو أطلق فقولان أصحهما ثلاث وكذا في الإقرار ومنها لو قال والله لا أجامع واحدة منكن فإن قصد الامتناع عن كل واحدة فمول من الكل أو واحدة فقط فمول منها أو أطلق فوجهان أصحهما الحمل على التعميم ومنها لو قال أنت علي كعين أمي فإن قصد الظهار فمظاهر أو الكرامة فلا أو أطلق فوجهان أصحهما لا شيء ومنها لو قال لعلوي لست ابن علي وقال أردت لست من صلبه بل بينك وبينه آباء فلا حد أو قصد القذف حد وإن أطلق وقال لم أرد به شيئا لم يحد جزم به في زوائد الروضة ومنها إذا اتخذ الحلي بقصد استعماله في مباح لم تجب فيه الزكاة أو بقصد كنزه وجبت أو لم يقصد استعمالا ولا كنزا فوجهان أصحهما في أصل الروضة لا زكاة ومنها لو انكسر الحلي المباح بحيث يمنع الاستعمال لكن لا يحتاج إلى صوغ ويقبل الإصلاح بالإلحام فإن قصد جعله تبرا أو دراهم أو كنزه انعقد الحول عليه من يوم الانكسار وإن قصد إصلاحه فلا زكاة وإن تمادت عليه أحوال وإن لم يقصد هذا ولا ذاك فوجهان أرجحهما الوجوب ومنها مسح على الجرموق ووصل البلل إلى الأسفل فإن كان يقصد الأسفل صح أو الأعلى فقط فلا أو أطلق فوجهان الأصح الصحة وله حالة رابعة أن يقصدهما والحكم الصحة وله في ذلك نظيران أحدهما إذا نطق في الصلاة بنظم القرآن ولم يقصد سواه فواضح وإن قصد به التفهيم فقط بطلت وإن قصدهما معا لم تبطل وإن أطلق فوجهان الأصح البطلان الثاني إذا تلفظ الجنب أذكار القرآن ونحوها فإن قصد القراءة فقط حرم أو الذكر فقط فلا وإن قصدهما حرم أو أطلق حرم أيضا بلا خلاف ويقرب من ذلك حمل المصحف في أمتعة فإنه إن كان هو المقصود بالحمل حرم وإن كان المقصود الأمتعة فقط أو هما فلا فرع إذا اقترنت نية الوضوء بالمضمضة أو الاستنشاق لم تصح إلا أن ينغسل معهما شيء من الوجه فتصح النية لكن لا يجزئ المغسول عن الوجه على الأصح لأنه لم يغسله بقصد أداء الفرض فتجب إعادته كذا في الروضة من زوائده وادعى في المهمات أن القول بالصحة وعدم إجزاء المغسول عن الفرض غير معقول قلت وجدت له نظيرا وهو ما إذا أحرم بالحج في غير أشهره فإنه ينعقد عمرة على الصحيح ولا تجزيه عن عمرة الإسلام على قول وعلى هذا فقد صححنا نية أصل الإحرام ولم نعتد بالمفعول عن الواجب وهذا نظير حسن لم أر من تفطن له ومن هنا انجر بنا القول إلى تأدي الفرض بنية النفل والأصل عدم إجزائه وفيه فروع أتى بالصلاة معتقدا أن جميع أفعالها سنة عطس فقال الحمد لله وبنى عليه الفاتحة سلم الأولى على نية الثانية ثم بان خلافه لم تحسب ولا خلاف في كل ذلك توضأ الشاك احتياطا ثم تيقن الحدث لم يجزئه في الأصح ترك لمعة ثم جدد الوضوء فانغسلت فيه لم تجزئه في الأصح اغتسل بنية الجمعة لا تجزيه عن الجنابة في الأصح ترك سجدة ثم سجد سجدة للتلاوة لا تجزئ عن الفرض في الأصح ذكر صور خرجت عن هذا الأصل فتأدى فيها الفرض بنية النفل قال النووي في شرح الوسيط ضابطها أن تسبق نية تشمل الفرض والنفل جميعا ثم يأتي بشيء من تلك العبادات ينوي به النفل ويصادف بقاء الفرض عليه قلت هذا الضابط منتقص طردا وعكسا كما يعرف من الأمثلة السابقة والآتية من ذلك جلس للتشهد الأخير وهو يظنه الأول ثم تذكر أجزأه نوى الحج أو العمرة أو الطواف تطوعا وعليه الفرض انصرف إليه بلا خلاف تذكر في القيام ترك سجدة وكان جلس بنية الاستراحة كفاه عن جلوس الركن في الأصح أغفل المتطهر لمعة وانغسلت بنية التكرار في الثانية والثالثة أجزأه في الأصح بخلاف ما لو انغسلت في التجديد لأن التجديد طهارة مستقلة لم ينو فيه رفع الحديث أصلا والثلاث طهارة واحدة وقد تقدمت فيه نية الفرض والنفل جميعا ومقتضى نيته أن لا يقع شيء عن النفل حتى يرتفع الحدث بالفرض قام في الصلاة الرباعية إلى ثالثة ثم ظن في نفسه أنه سلم وأن الذي يأتي به الآن صلاة نفل ثم تذكر الحال قال العلائي لم أر هذه المسئلة بعينها والظاهر أن ذلك يجزيه عن الفرض كما في مسئلة التشهد قال والمسئلة منقولة عن المالكية وفيها عندهم قولان وكذلك لو سلم من ركعتين سهوا ثم قام فصلى ركعتين بنية النفل هل تتم الصلاة الأولى بذلك وفيها عندهم قولان قال ولا شك أن الإجزاء في هذه أبعد من الأولى قلت المسئلة الثانية منقولة في الروضة وغيرها قال في الروضة من زيادته لو سلم من صلاة وأحرم بأخرى ثم تيقن أنه ترك ركنا من الأولى لم تنعقد الثانية وأما الولى فإن قصر الفصل بنى عليها وإن طال وجب استئنافها وكذا في شرح المهذب ومن الفروع ما قاله القاضي الحسين ونقله القمولي في الجواهر أنه لو قنت في سنة الصبح ظانا أنه الصبح فسلم وبان قال القاضي يبطل لشكه في النية وإتيان أفعال الصلاة على الشك يقتضي البطلان قلت ولا يخلو ذلك من نظر ثم رأيت صاحب الكافي توقف فيه قال فإن غايته أنه أخطأ وسها والخطأ في الصلاة لا يفسدها فرع لو دخل المسجد وقت الكراهة بقصد أن يصلي التحية كرهت له في الأصح ونظيره فيما ذكره النووي بحثا أن يقرأ آية السجدة في الصلاة بقصد أن يسجد فعلى هذا إذا سجد بطلت الصلاة ونازع في ذلك البلقيني وقال لا ينهى في قراءة آية السجدة في الصلاة ليسجد وذكر القاضي حسين أنه لا يستحب جمع آيات السجود وقراءتها دفعة واحدة من أجل السجود وذلك يقتضي جوازه ومنعه الشيخ عز الدين بن عبدالسلام وأفتى ببطلان الصلاة ونظيره أيضا ما لو أخر الفائتة ليصليها في وقت الكراهة فإنه يرحم وقاس عليه في المهمات أن يؤخر قضاء الصوم ليوقعه يوم الشك ونظيره أيضا من سلك الطريق الأبعد بقصد القصر لا غير لا يقصر في الأصح ولو أحرم مع الإمام فلما قام إلى الثانية نوى مفارقته واقتدى آخر قد ركع بقصد إسقاط الفاتحة قال الزركشي فيحتمل أن لا تصح القدوة لذلك قال وليس هذا كمن سافر لقصد القصر والفطر فإن هذا قاصد أصل السفر وذاك قاصد في أثناء السفر ونظير هذا أن يقصد بأصل الاقتداء تحمل الفاتحة وسجود السهو فإنه يحصل له ذلك وقد قال النووي وابن الصلاح فيمن حلف ليطأن زوجته في نهار رمضان الجواب فيها ما قاله أبو حنيفة لسائل سأله عن ذلك أنه يسافر فرع المنقطع عن الجماعة لعذر من أعذارها إذا كانت نيته حضورها لولا العذر يحصل له ثوابها كما اختاره في الكفاية ونقله عن التلخيص للروياني قال في المهمات ونقله في البحر عن القفال وارتضاه وجزم به الماوردي في الحاوي والغزالي في الخلاصة وهو الحق انتهى واختار السبكي أن معتاد الجماعة إذا تركها لعذر يحصل له أجرها قال ابنه في التوشيح هذا أبلغ من قول الروياني من وجه ودونه من وجه فأبلغ من وجهة أنه لم يشترط فيه القصد بل اكتفى بالعادة السابقة ودونه من جهة أنه اشترط فيه العادة وممن اختار ذلك البلقيني أيضا والمصحح في شرح المهذب أنه لا يحصل له الأجر ولكن المختار الأول والأحاديث الصحيحة تدل لذلك ونظيره المعذور في ترك المبيت بمنى لا يلزمه دم ولولا أنه نزل منزلة الحاضر لزمه الدم ويلزم من ذلك حصول الأجر له بلا شك وخرج البلقيني من ذلك أن الواقف لو شرط المبيت في خانقاه مثلا فبات من شرط مبيته خارجها لعذر من خوف على نفس أو زوجة أو مال أو نحوها لا يسقط من معلومه شيء ذكره في فتاويه قال وهو من القياس الحسن لم أسبق إليه ومن نظائر ذلك من حضر الوقعة وهو صحيح فعرض له مرض لم يبطل حقه من الإسهام له سواء كان مرجو الزوال أم لا على الأصح ومن تحيز إلى فئة قريبة ليستنجد بها يشارك الجيش فيما غنموه بعد مفارقته فرع ذكر الرافعي في الطلاق أنه إذا وطئ امرأتين واغتسل عن الجنابة وحلف أنه لم يغتسل عن الثانية لم يحنث ونظير ذلك ما ذكره في الأوائل أنه لو قال والله لا أغتسل عنك سألناه فإن قال أردت لا أجامعك فمول وإن قال أردت الامتناع من الغسل أو أني أقدم على وطئها وطء غيرها فيكون الغسل عن الأولى بحصول الجنابة بها قبل ولا يكون موليا وفي شرح التلخيص للسنجي لو أجنبت المرأة ثم حاضت واغتسلت وكانت حلفت أنها لا تغتسل عن الجنابة فالعبرة عندنا بالنية فإن نوت الاغتسال عنهما تكون مغتسلة عنهما وتحنث وإن نوت عن الحيض وحده لم تحنث لأنها لم تغتسل عن الجنابة وإن كانت غسلها مجزيا عنهما معا فرع تقدم أن الأصح أن الطواف والسعي لا يشترط فيهما القصد وإنما يشترط عدم قصد غيرهما ولذلك نظائر منها هل يشترط قصد المشتري بقوله اشتريت الجواب أو الشرط أن لا يقصد الابتداء فيه وجهان أصحهما الثاني ومنها الخمر المحترمة هي التي عصرت بقصد الخلية أو لا بقصد الخمرية عبارتان للرافعي ذكر الأولى في الرهن والثانية في الغصب فلو عصرت بلا قصد فمحترمة على الثانية دون الأولى ومنها هل يشترط في الوضوء الترتيب أو الشرط عدم التنكيس وجهان الأصح الأول فلو غسل أربعة أعضاء معا صح على الثاني دون الأول ومنها هل يشترط الترتيب بين حجة الإسلام والنذر أو الشرط عدم تقديم النذر خلاف الأصح الثاني فلو استناب المعضوب رجلين فحجا في عام واحد صح على الثاني دون الأول ومنها هل يشترط في الوقف ظهور القربة أو الشرط انتفاء المعصية وجهان أصحهما الثاني فيصح على الأغنياء وأهل الذمة والفسقة على الثاني دون الأول وجزم في الوصية بالثاني ومنها هل يشترط في الوقف القبول أو الشرط عدم الرد وجهان صحح الرافعي الأول ووافقه النووي في كتاب الوقف وصحح في السرقة من زوائد الروضة الثاني ويجريان في الإبراء والأصح فيه الثاني على قول التمليك أما على قول الإسقاط فلا يشترط جزما ومنها إذا ضربت القرعة بين مستحقي القصاص فخرجت لواحد لم يجز له الاستيفاء إلا بإذن جديد وهل الإذن شرط أو الشرط عدم المنع وجهان أصحهما الأول ومنها المتصرف عن الغير شرطه أن يتصرف بالمصلحة أو الشرط عدم المفسدة وجهان أصحهما الأول فإذا استوت المصلحة والمفسدة لم يتصرف على الأول ويتصرف على الثاني ومنها المكره على الصلاق هل يشترط قصد غيره بالتورية أو الشرط أن لا يقصده وجهان أصحهما الثاني وأجراهما الماوردي وغيره في الإكراه على كلمة الكفر ومنها من أقر لغيره بشيء هل يشترط تصديقه أو الشرط عدم تكذيبه وجهان والأصح في الروضة الثاني لطيفة هذه النظائر نظائر في العربية ويحضرني منها مسئلة في باب ما لا ينصرف وهو أن فعلان الوصف هل يشترط في منع صرفه وجود فعلى أو الشرط انتفاء فعلانة قولان أصحهما الثاني فعلى الأول يصرف نحو رحمن ولحيان وعلى الثاني لا تنبيه اشتملت قاعدة الأمور بمقاصدها على عدة قواعد كما تبين ذلك مشروحا وقد أتينا على عيون مسائلها وإلا فمسائلها لا تحصى وفروعها لا تستقصى خاتمة


تجري قاعدة الأمور بمقاصدها

في علم العربية أيضا فالأول ما اعتبر ذلك في الكلام فقال سيبويه والجمهور باشتراط القصد فيه فلا يسمى كلاما ما نطق به النائم والساهي وما تحكيه الحيوانات المعلمة وخالفه بعضهم فلم يشترطه وسمى كل ذلك كلاما واختاره أبو حيان وفرع على ذلك من الفقه ما إذا حلف لا يكلمه فكلمه نائما أو مغمى عليه فإنه لا يحنث كما جزم به الرافعي قال وإن كلمه مجنونا ففيه خلاف والظاهر تخريجه على الجاهل ونحوه وإن كان سكرانا حنث في الأصح إلا إذا انتهى إلى السكر الطافح هذه عبارته ولو قرأ حيوان آية سجدة قال الأسنوي فكلام الأصحاب مشعر بعدم استحباب السجود لقراءته ولقراءة النائم والساهي أيضا ومن ذلك المنادى النكرة إن قصد نداء واحد بعينه تعرف ووجب بناؤه على الضمن وإن لم يقصد لم يتعرف وأعرب بالنصب ومن ذلك أن المنادى المنون للضرورة يجوز تنوينه بالنصب والضم فإن نون بالضم جاز ضم نعته ونصبه أو بالنصب تعين نصبه لأنه تابع لمنصوب لفظا ومحلا فإن نون مقصور نحو يا فتى بني النعت على ما نوى في المنادى فإن نوى فيه الضم جاز الأمران أو النصب تعين ذكر هذه المسئلة أبو حيان في كتابيه الارتشاف وشرح التسهيل ومن ذلك قالوا ما جاز إعرابه بيانا جاز إعرابه بدلا وقد استشكل بأن البدل في نية سقوط الأول والبيان بخلافه فكيف تجتمع نية سقوطه وتركها في تركيب واحد فأجاب رضي الدين الشاطبي بأن المراد أنه مبني على قصد المتكلم فإن قصد سقوطه وإحلال التابع محله أعرب بدلا وإن لم يقصد ذلك أعرب بيانا ومن ذلك العلم المنقول من صفة إن قصد به لمح الصفة المنقول منها أدخل فيه أل وإلا فلا وفروع ذلك كثيرة بل أكثر مسائل علم النحو مبنية على القصد وتجري أيضا هذه القاعدة في العروض فإن الشعر عند أهله كلام موزون مقصود به ذلك أما ما يقع موزونا اتفاقا لا عن قصد من المتكلم فإنه لا يسمى شعرا وعلى ذلك خرج ما وقع في كلام الله تعالى كقوله تعالى لن تنالوا البر حتى تنفقوا مما تحبون أو رسول الله كقوله هل أنت إلا إصبع دميت وفي سبيل الله ما لقيتالقاعدة الثانية


اليقين لا يزال بالشك

ودليلها قوله إذا وجد أحدكم في بطنه شيئا فأشكل عليه أخرج منه شيء أم لا فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا رواه مسلم من حديث أبي هريرة وأصله في الصحيحين عن عبدالله بن زيد قال شكى إلى النبي الرجل يخيل إليه أنه يجد الشيء في الصلاة قال لا ينصرف حتى يسمع صوتا أو يجد ريحا وفي الباب عن أبي سعيد الخدري وابن عباس وروى مسلم عن أبي سعيد الخدري قال قال رسول الله إذا شك أحدكم في صلاته فلم يدر كم صلى أثلاثا أم أربعا فليطرح الشك وليبن على ما استيقن وروى الترمذي عن عبدالرحمن بن عوف قال سمعت رسول الله يقول إذا سها أحدكم في صلاته فلم يدر واحدة صلى أم اثنتين فليبن على واحدة فإن لم يتيقن صلى اثنتين أم ثلاثا فليبن على اثنتين فإن لم يدر أثلاثا صلى أم أربعا فليبن على ثلاث وليسجد سجدتين قبل أن يسلم اعلم أن هذه القاعدة تدخل في جميع أبواب الفقه والمسائل المخرجة عليها تبلغ ثلاثة أرباع الفقه وأكثر ولو سردتها هنا لطال الشرح ولكني أسوق منها جملة صالحة فأقول يندرج في هذه القاعدة عدة قواعد منها قولهم الأصل بقاء ما كان على ما كان فمن أمثلة ذلك من تيقن الطهارة وشك في الحدث فهو متطهر أو تيقن في الحدث وشك في الطهارة فهو محدث ومن فروع الشك في الحدث أن يشك هل نام أو نعس أو ما رآه رؤيا أو حديث نفس أو لمس محرما أو غيره أو رجلا أو امرأة أو بشرا أو شعرا أو هل نام ممكنا أو لا أو زالت إحدى أليتيه وشك هل كان قبل اليقظة أو بعدها أو مس الخنثى أحد فرجيه ثم مس مرة ثانية وشك هل الممسوس ثانيا الأول أو الآخر ومن ذلك عدم النقض بمس الخنثى أو لمسه أو جماعه ومن ذلك مسئلة من تيقن الطهارة والحدث وشك في السابق والأصح أنه يؤمر بالتذكر فيما قبلهما فإن كان محدثا فهو الآن متطهر لأنه تيقن الطهارة بعد ذلك الحدث وشك في انتقاضها لأنه لا يدري هل الحدث الثاني قبلها أو بعدها وإن كان متطهرا فإن كان يعتاد التجديد فهو الآن محدث لأنه تيقن حدثا بعد تلك الطهارة وشك في زواله لأنه لا يدري هل الطهارة الثانية متأخرة عنه أم لا بأن يكون والى بين الطهارتين ونظير ذلك ما لو علمنا لزيد على عمرو ألفا فأقام عمرو بينة بالأداء أو الإبراء فأقام زيد بينة أن عمرا أقر له بألف مطلقا لم يثبت بهذه البينة شيء لاحتمال أن الألف الذي أقر به هو الألف الذي علمنا وجوبه وقامت البينة بإبرائه فلا نشغل ذمته بالاحتمال وفرع في البحر على قولنا يأخذ بالضد فرعا حسنا وهو ما إذا قال عرفت قبل هاتين الحالتين حدثنا وطهرا أيضا ولا أدري أيهما السابق قال فيعتبر ما كان قبلهما أيضا ونأخذ بمثله بعكس ما تقدم وهو في الحقيقة ضد هذه الحالة قال في الخادم والحاصل أنه في الأوتار يأخذ بضد ما قبله وفي الأشفاع يأخذ بمثله شك في الطاهر المغير للماء هل هو قليل أو كثير فالأصل بقاء الطهورية أحرم بالعمرة ثم بالحج وشك هل كان أحرم بالحج قبل طوافها فيكون صحيحا أبو بعده فيكون باطلا حكم بصحته قال الماوردي لأن الأصل جواز الإحرام بالحج حتى يتيقن أنه كان بعده قال وهو كمن تزوج وأحرم ولم يدر هل أحرم قبل تزويجه أو بعده فإن الشافعي نص على صحة نكاحه لأن الأصل عدم الإحرام ونص فيمن وكل في النكاح ثم لم يدر أكان وقع عقد النكاح بعد ما أحرم أو قبله أنه صحيح أيضا أحرم بالحج ثم شك هل كان في أشهر الحج أو قبلها كان حجا لأنه على يقين من هذا الزمان وعلى شك من تقدمه ذكره في شرح المهذب أكل آخر الليل وشك في طلوع الفجر صح صومه لأن الأصل بقاء الليل وكذا في الوقوف أكل آخر النهار بلا اجتهاد وشك في الغروب بطل صومه لأن الأصل بقاء النهار نوى ثم شك هل طلع الفجر أم لا صح صومه بلا خلاف تعاشر الزوجان مدة مديدة ثم ادعت عدم الكسوة والنفقة فالقول قولها لأن الأصل بقاؤهما في ذمته وعدم أدائهما زوج الأب ابنته معتقدا بكارتها فشهد أربع نسوة بثيوبتها عند العقد لم يبطل لجواز إذالتها بإصبع أو ظفر والأصل البكارة اختلف الزوجان في التمكين فقالت سلمت نفسي إليك من وقت كذا وأنكر فالقول قوله لأن الأصل عدم التمكين ولدت وطلقها فقال طلقت بعد الولادة فلي الرجعة وقالت قبلها فلا رجعة ولم يعينا وقتا للولادة ولا للطلاق فالقول قوله لأن الأصل بقاء سلطنة النكاح فإن اتفقا على يوم الولادة كيوم الجمعة وقال طلقت يوم السبت وقالت الخميس فالقول قوله لأن الأصل بقاء النكاح يوم الخميس وعدم الطلاق أو على وقت الطلاق واختلفا في وقت الولادة فالقول قولها لأن الأصل عدم الولادة إذ ذاك أسلم إليه في لحم فجاء به فقال المسلم هذا لحم ميتة أو مذكى مجوسي وأنكر المسلم إليه فالقول قول المسلم القابض قطع به الزبيري في المسكت والهروي في الأشراف والعبادي في آداب القضاء قال لأن الشاة في حال حياتها محرمة فيتمسك بأصل التحريم إلى أن يتحقق زواله اشترى ماء وادعى نجاسته ليرده فالقول قول البائع لأن الأصل طهارة الماء ادعت الرجعية امتداد الطهر وعدم انقضاء العدة صدقت ولها النفقة لأن الأصل بقاؤها وكل شخصا في شراء جارية ووصفها فاشترى الوكيل جارية بالصفة ومات قبل أن يسلمها للموكل لم يحل للموكل وطؤها لاحتمال أنه اشتراها لنفسه وإن كان شراء الوكيل الجارية بالصفات الموكل بها ظاهرا في الحل ولكن الأصل التحريم ذكره في الإحياء قاعدة


الأصل براءة الذمة

ولذلك لم يقبل في شغل الذمة شاهد واحد مالم يعتضد بآخر أو يمين المدعي ولذا أيضا كان القول قول المدعى عليه لموافقته الأصل وفي ذلك فروع منها اختلفا في قيمة المتلف حيث تجب قيمته على متلفه كالمستعير والمستام والغاصب والمودع المتعدي فالقول قول الغارم لأن الأصل براءة ذمته مما زاد ومنها توجهت اليمين على المدعى عليه فنكل لا يقضى بمجرد نكوله لأن الأصل براءة ذمته بل تعرض علىالمدعي ومنها من صيغ القرض ملكتكه على أن ترد بدله فلو اختلفا في ذكر البدل فالقول قول الآخذ لأن الأصل براءة ذمته ومنها لو قال الجاني هكذا أوضحت وقال المجني عليه بل أوضحت موضحتين وأنا رفعت الحاجز بينهما صدق الجاني لأن الأصل براءة ذمته لطيفة قال ابن الصائغ فيما نقلته من خطه نظير قول الفقهاء إن الأصل براءة الذمة فلا يقوى الشاهد على شغلها مالم يعتضد بسبب آخر قول النحاة الأصل في الأسماء الصرف يقوى سبب واحد على خروجه عن أصله حتى يعتضد بسبب آخر قاعدة قال الشافعي رضي الله عنه أصل ما انبنى عليه الإقرار أني أعمل اليقين وأطرح الشك ولا أستعمل الغلبة وهذه قاعدة مطردة عند الأصحاب ومرجعها إلى أن الأصل براءة الذمة كقولهم فيما لو أقر أنه وهبه وملكه لم يكن مقرا بالقبض لأنه ربما اعتقد أن الهبة لا تتوقف على القبض وأصل الإقرار البناء على اليقين فلو أقر لابنه بعين فيمكن تنزيل الإقرار على البيع وهو سبب قوي يمنع الرجوع وعلى الهبة فلا يمنع الرجوع فأفتى أبو سعيد الهروي بإثبات الرجوع تنزيلا على أقل السببين وأضعف الملكين وأفتى أبو عاصم العبادي بعدمه لأن الأصل بقاء الملك للمقر له وحكى الرافعي عن الماوردي والقاضي أبي الطيب موافقة أبي سعيد ثم قال ويمكن أن يتوسط فيقال إن أقر بانتقال الملك منه إلى الابن فالأمر كما قال القاضيان وإن أقر بالملك المطلق فالأمر كما قال العبادي وقال النووي في فتاويه الأصح المختار قول الهروي وقبول تفسيره بالهبة ورجوعه مطلقا ومن الفروع أن إقرار الحاكم بالشيء إن كان على جهة الحكم كان حكما وإن لم يكن بأن كان في معرض الحكايات والإخبار عن الأمور المتقدمة لم يكن حكما قاله الرافعي في أواخر الإقرار قال الأسنوي وهذا من القواعد المهمة قال فإذا شككنا في ذلك لم يكن حكما لأن الأصل بقاؤه على الإخبار وعدم نقله إلى الإنشاء ومنها لو أقر بمال أو مال عظيم أو كثير أو كبير قبل تفسيره بما يتمول وإن قل ولو قال له عندي سيف في غمد أو ثوب في صندوق لا يلزمه الظرف أو غمد فيه سيف أو صندوق فيه ثوب لزمه الظرف وحده أو خاتم فيه فص لم يلزمه الفص أو عبد على رأسه عمامة لم تلزمه العمامة أو دابة في حافرها نعل أو جارية في بطنها حمل لم يلزمه النعل والحمل ولو أقر له بألف ثم أقر له بألف في يوم آخر لزمه ألف فقط أو بأكثر دخل الأقل في الأكثر وفروع القاعدة كثيرة تنبيه سئل السبكي عن اتفاق الأصحاب على أن من قال له على دراهم يلزمه ثلاثة ولم يقل بلزوم درهمين مع أن بضع أصحابنا قال إن أقل الجمع اثنان وإن كان المشهور أنه ثلاثة فلم لا قيل بلزوم درهمين على كلا القولين بجواز أن يكون تجوز وأطلق الجمع على الاثنين فإن ذلك مجاز شائع بالاتفاق من القائلين بالمنع مع أن الإقرار مبني على اليقين فأجاب بأن الإقرار إنما يحمل على الحقيقة واحتمال المجاز لا يقتضي الحمل عليه إذ لو فتح هذا الباب لم يتمسك بإقرار وقد قال الهروي إن أصل هذا ما قاله الشافعي إنه يلزم في الإقرار باليقين وظاهر المعلوم وهو الظن القوي ولا يلزم بمجرد الظن كما لا يلزم في حال الشك إذ الأصل براءة الذمة هذه عبارته قال وهذا الذي قاله الهروي صحيح واحتمال إرادة المجاز دون الشك لأنه وهم فكيف يعمل به بل لو قال أردت بقولي دراهم درهمين لم يقبل لكن له تحليف غريمه وكون الإقرار مبينا على اليقين لا يقدح في هذا لأن هذا يقين فإنه موضوع اللفظ لغة وليس المراد باليقين القطع ولو أريد القطع فقد تقدم في كلام الهروي أنه يأخذ باليقين وبالظن القوي وحمل اللفظ على المجاز إنم ايكون لقرينة أما بغير قرينة فيحمل على الحقيقة قطعا وهذا هو المراد باليقين انتهى قاعدة


من شك هل فعل شيئا أو لا فالأصل أنه لم يفعله

ويدخل فيها قاعدة أخرى


من تيقن الفعل وشك في القليل أو الكثير حمل على القليل

لأنه المتيقن اللهم إلا أن تشتغل الذمة بالأصل فلا تبرأ إلا بيقين وهذا الاستثناء راجع إلى قاعدة ثالثة ذكرها الشافعي رضي الله عنه وهي أن ما ثبت بيقين لا يرتفع إلا بيقين فمن فروع ذلك شك في ترك مأمور في الصلاة سجد للسهو أو ارتكاب فعل منهي فلا يسجد لأن الأصل عدم فعلهما ومنها سها وشك هل سجد للسهو يسجد ومنها شك في أثناء الوضوء أو الصلاة أو غيرهما من العبادات في ترك ركن وجبت إعادته فلو علمه وشك في عينه أخذ بالأسوإ فإن احتمل أنه النية وجب الاستئناف فلو ترك سجدة وشك هل هي من الركعة الأخيرة أو غيرها لزمه ركعة لاحتمال أن تكون من غيرها فتكمل بركعة تليها ويلغو باقيها ولو شك في محل سجدتين أو ثلاث وجب ركعتان لاحتمال ترك سجدة من الأولى وسجدة من الثانية فيكمل الأولى بالثانية والثالثة بالرابعة ويلغو الباقي وكذا لو انضم إلى ذلك ترك سجدة أخرى هكذا أطبق عليه الأصحاب وأورد على ذلك أن الصواب في ثلاث لزوم ركعتين وسجدة لأن أسوأ الأحوال أن يكون المتروك السجدة الأولى من الركعة الأولى والثانية من الثانية وواحدة من الرابعة فيبقى عليه من الركعة الأولى الجلوس بين السجدتين والسجدة الثانية فلما قدرنا أنه ترك السجدة الثانية من الركعة الثانية لم يمكن أن يكمل لسجدتها الأولى الركعة الأولى لفقدان الجلوس بين السجدتين قبلها نعم بعدها جلوس محسوب فيحصل له من الركعتين ركعة إلا سجدة فيكملها بسجدة من الثالثة ويلغو باقيها ثم ترك واحدة من الرابعة فيبقى عليه ركعتان وسجدة وقد اعتمد الأصفوني هذا الإيراد في مختصر الروضة والأسنوي في تصحيح التنبيه وقال في شرح المنهاج إنه عمل عقلي واضح لا شك فيه وأجاب عنه النشائي بأن هذا خلاف التصوير فإنهم حصروا المتروك في ثلاث سجدات وهذا يستدعي ترك فرض آخر واتفاقهم على أن المتروك من الأولى واحدة يبطل هذا الخيال وذكر ابن السبكي في التوشيح أن والده وقف على رجز له في الفقه وفيه اعتماد هذا الإيراد فكتب على الحاشية لكنه مع حسنه لا يرد إذ الكلام في الذي لا يفقد إلا السجود فإذا ما انضم له ترك الجلوس فليعامل عمله وإنما السجدة للجلوس وذاك مثل الواضح المحسوس ولو شك في محل أربع سجدات لزمه سجدة وركعتان لاحتمال أن يكون ترك سجدتين من الأولى وسجدة من الثالثة وأخرى من الرابعة وعلى ما تقدم من الاستدراك يجب سجدتان وركعتان لاحتمال ترك الأولى من الأولى والثانية من الثانية وثنتين من الرابعة فحصل من الثلاث ركعة ولا سجود في الرابعة ولو شك في محل خمس سجدات لزمه ثلاث ركعات لاحتمال ترك سجدتين من الأولى وسجدتين من الثالثة وسجدة من الرابعة ومنها لو شك هل غسل ثنتين أو ثلاثة بنى على الأقل وأتى بالثالثة وقال الجويني لا لأن ترك سنة أهون من فعل بدعة ورد بأنها إنما تكون بدعة مع العلم بأنها رابعة ومنها شك هل أحرم بحج أو عمرة نوى القران ثم لا يجزيه إلا الحج فقط لاحتمال أن يكون أحرم به فلا يصح إدخال العمرة عليه ومنها شك هل طلق واحدة أو أكثر بنى على الأقل ومنها عليه دين وشك في قدره لزمه إخراج القدر المتيقن كما قطع به الإمام إلا أن تشتغل ذمته بالأصل فلا يبرأ إلا مما تيقن أداءه كما لو نسي صلاة من الخمس تلزمه الخمس ولو كان عليه زكاة بقرة وشاة وأخرج أحدهما وشك فيه وجبا قاله ابن عبدالسلام قياسا على الصلاة وصرح به القفال في فتاويه فقال لو كانت له أموال من الإبل والبقر والغنم وشك في أن عليه كلها أو بعضها لزمه زكاة الكل لأن الأصل بقاء زكاته كما لو شك في الصيام وقال أنا شاك في العشر الأول هل علي صوم كله أو ثلاثة أيام منه وجب قضاء كله ولو اتخذ إناء من فضة وذهب وجهل الأكثر ولم يميزه وجب أن يزكي الأكثر ذهبا وفضة ولو كانت عليها عدة وشكت هل هي عدة طلاق أو وفاة لزمها الأكثر وإنما وجب الأكثر في هذه الصورة لأن المكلف ينسب إلى القصير بخلاف من شك في الخارج أمني أم مذي حيث يتخير ولو كان عليه نذر وشك هل هو صلاة أو صوم أو عتق أو صدقة قال البغوي في فتاويه يحتمل أن يقال عليه الإتيان بجميعها كمن نسي صلاة من الخمس ويحتمل أن يقال يجتهد بخلاف الصلاة لأنا تيقنا هناك وجوب الكل فلا يسقط إلا بيقين وهنا لم يجب إلا شيء واحد واشتبه فيجتهد كالقبلة والأواني ولو حلف وشك هل حلف بالله تعالى أو الطلاق أو العتق قال الزركشي ففي التبصرة للخمي المالكي أن كل يمين لم يعتد الحلف بها لا تدخل في يمينه مع الشك قال وقياس مذهبنا أن يقال إذا حنث لا يقع الطلاق لأنه لا يقع بالشك وأما الكفارة فيحتمل أن لا تجب في الحال لعدم تحقق شغل الذمة ويحتمل أن تجب في الحال فإذا أعتق برئ لأنها إن كانت بالله أو الظهار أو العتق فالعتق تجزئ في كلها ولا يضر عدم التعيين بخلاف ما لو أطعم أو كسا قلت الاحتمال الأول أرجح ونظيره ما لو شك في الحد أرجم أو جلد فإنه لا يحد بل يعزر كما قرره ابن المسلم أن التردد بين جنسين من العقوبة إذا لم يكونا قتلا يقتضي إسقاطهما والانتقال إلى التعزير وسيأتي في أحكام الخنثى ومنها رجل فاتته صلاة يومين فصلى عشر صلوات ثم علم ترك سجدة لا يدري من أيها أفتى القاضي حسين بأنه يلزمه إعادة صلوات يوم وليلة وهو قياس قوله فيمن ترك صلوات لا يدري عددها أنه يجب القضاء إلى أن يتيقن إتيانه بالمتروك وقال ابن القطان في المطارحات الصحيح الاكتفاء بواحدة فبإعادتها يصير شاكا في وجوب الباقي فلا يلزمه بالشك وجوب إعادة الباقي وهو قياس قول القفال في تلك يكتفى بقضاء ما يشك بعده في أنه هل بقي في ذمته شيء قاعدة


الأصل العدم

فيها فروع منها القول قول نافى الوطء غالبا لأن الأصل العدم ومنها القول قول عامل القراض في قوله لم أربح لأن الأصل عدم الربح أو لم أربح إلا كذا لأن الأصل عدم الزائد وفي قوله لم تنهني عن شراء كذا لأن الأصل عدم النهي ولأنه لو كان كما يزعمه المالك لكان خائنا والأصل عدم الخيانة وفي قدر رأس المال لأن الأصل عدم دفع الزيادة وفي قوله بعد التلف أخذت المال قراضا وقال المالك قرضا كما قاله البغوي وابن الصلاح في فتاويهما لأنهما اتفقا على جواز التصرف والأصل عدم الضمان ولو قال المالك قراضا وقال الآخر قرضا وذلك عند بقاء المال وربحه فلم أر فيها نقلا والظاهر أن القول قول مدعي القرض أيضا لأمور منها أنه أغلظ عليه لأنه بصدد أن يتلف المال أو يخسر ومنها أن اليد له في المال والربح ومنها أنه قادر على جعل الربح له بقوله اشتريت هذا لي فإنه يكون القول قوله ولو اتفقا على أن المال قراض فدعواه أن المال قرض يستلزم دعواه أنه اشتراه له فيكون ربحه له ومنها لو ثبت عليه دين بإقرار أو بينة فادعى الأداء والإبراء فالقول قول غريمه لأن الأصل عدم ذلك ومنها لو اختلفا في قدم العيب فأنكره البائع فالقول قوله واختلف في تعليله فقيل لأن الأصل عدمه في يد البائع وقيل لأن الأصل لزوم العقد وبهذا التعليل جزم الرافعي والنووي قال الماوردي وينبني على الخلاف ما لو ادعى البائع قدمه والمشتري حدوثه ويتصور ذلك بأن يبيعه بشرط البراءة فيدعي المشتري الحدوث قبل القبض حتى يرد به لأنه لا يبرأ منه فإن عللنا بكون الأصل عدمه في يد البائع صدقنا المشتري لأن ذلك المعنى يقتضي الرد هنا وإن عللنا بكون الأصل اللزوم صدقنا البائع قال الأسنوي ومقتضى ذلك تصحيح تصديق البائع ومنها اختلف الجاني والولي في مضي زمن يمكن في الاندمال فالمصدق الجاني لأن الأصل عدم المضي ومنها أكل طعام غيره وقال كنت أبحته لي وأنكر المالك صدق المالك لأن الأصل عدم الإباحة ومنها سئل النووي عن مسلم له ابن ماتت أمه فاسترضع له يهودية لها ولد يهودي ثم غاب الأب مدة وحضر وقد ماتت اليهودية فلم يعرف ابنه من ابنها وليس لليهودية من يعرف ولدها ولا قافة هناك فأجاب يبقى الولدان موقوفين حتى يبين الحال ببينة أو قافة أو يبلغا فينتسبان انتسابا مختلفا وفي الحال يوضعان في يد المسلم فإن بلغا ولم توجد بينة ولا قافة ولا انتسبا دام الوقف فيما يرجع إلى النسب ويتلطف بهما إلى أن يسلما جميعا فإن أصرا على الامتناع من الإسلام لم يكرها عليه ولا يطالب واحد منهما بالصلاة ولا غيرها من أحكام الإسلام لأن الأصل عدم إلزامهما به وشككنا في الوجوب على كل واحد منهما بعينه وهما كرجلين سمع من أحدهما صوت حدث وتناكراه لا يلزم واحدا منهما الوضوء بل يحكم بصحة صلاتهما في الظاهر وإن كانت إحداهما باطلة في نفس الأمر وكما لو قال رجل إن كان هذا الطائر غرابا فامرأتي طالق فقال آخر إن لم يكن فامرأتي طالق فطار ولم يعرف فإنه يباح لكل واحد منهما في الظاهر الاستمتاع بزوجته للبقاء على الأصل وأما نفقتهما ومؤنتهما فإن كان لكل منهما مال كانت فيه وإلا وجبت على أب المسلم نفقة ابن بشرطه وتجب نفقة آخر وهو اليهودي في بيت المال بشرط كونه ذميا وشرطه أن لا يكون هناك أحد من أصوله ممن تلزمه نفقة القريب وإن مات من أقارب الكافر أحد وقف نصيبه حتى يتبين الحال أو يقع اصطلاح وكذا إن مات من أقارب المسلم أحد وإن مات الولدان أو أحدهما وقف ماله أيضا وإن مات أحدهما قبل البلوغ غسل وصلي عليه ودفن بين مقابر المسلمين واليهود أو بعد البلوغ والامتناع من الإسلام جاز غسله دون الصلاة عليه لأنه يهودي أو مرتد ولا يصح نكاح واحد منهما لأنه يحتمل أنه يهودي أو مرتد فلا يصح نكاحه كالخنثى المشكل قاعدة


الأصل في كل حادث تقديره بأقرب زمن

ومن فروعها رأى في ثوبه منيا ولم يذكر احتلاما لزمه الغسل على الصحيح قال في الأم وتجب إعادة كل صلاة صلاها من آخر نومة نامها فيه ومنها توضأ من بئر أياما وصلى ثم وجد فيها فأرة لم يلزمه قضاء إلا ما تيقن أنه صلاه بالنجاسة ومنها ضرب بطن حامل فانفصل الولد حيا وبقي زمانا بلا ألم ثم مات فلا ضمان لأن الظاهر أنه مات بسبب آخر ومنها فتح قفصا عن طائر فطار في الحال ضمنه وإن وقف ثم طار فلا إحالة على اختيار الطائر ومنها ابتاع عبدا ثم ظهر أنه كان مريضا ومات فلا رجوع له في الأصح لأن المرض يتزايد فيحصل الموت بالزائد ولا يتحقق إضافته إلى السابق ومنها تزوج أمة ثم اشتراها وأتت بولد يحتمل أن يكون من ملك اليمين وأن يكون من ملك النكاح صارت أم ولد في الأصح وقيل لا لاحتمال كونه من النكاح وخرج عن ذلك صور منها لو كان المرض مخوفا فتبرع ثم قتله إنسان أو سقط من سطح فمات أو غرق حسب تبرعه من الثلث كما لو مات بذلك المرض ومنها لو ضرب يده فتورمت وسقطت بعد أيام وجب القصاص قلت هذه لا تستثنى لأن باب القصاص كله كذلك لو ضربه أو جرحه وتألم إلى الموت وجب القصاص قاعدة


الأصل في الأشياء الإباحة حتى يدل الدليل على التحريم

هذا مذهبنا وعند أبي حنيفة الأصل فيها التحريم حتى يدل الدليل على الإباحة ويظهر أثر الخلاف في المسكوت عنه ويعضد الأول قوله ما أحل الله فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو فاقبلوا من الله عافيته فإن الله لم يكن لينسى شيئا أخرجه البزار والطبراني من حديث أبي الدرداء بسند حسن وروى الطبراني أيضا من حديث أبي ثعلبة إن الله فرض فرائض فلا تضيعوها ونهى عن أشياء فلا تنتهكوها وحد حدودا فلا تعتدوها وسكت عن أشياء من غير نسيان فلا تبحثوا عنها وفي لفظ وسكت عن كثير من غير نسيان فلا تتكلفوها رحمة لكم فاقبلوها وروى الترمذي وابن ماجه من حديث سلمان أنه سئل عن الجبن والسمن والفراء فقال الحلال ما أحل الله في كتابه والحرام ما حرم الله في كتابه وما سكت عنه فهو مما عفا عنه وللحديث طرق أخرى ويتخرج عن هذه كثير من المسائل المشكل حالها منها الحيوان المشكل أمره وفيه وجهان أصحهما الحل كما قال الرافعي ومنها النبات المجهول تسميته قال المتولي يحرم أكله وخالفه النووي وقال الأقرب الموافق للمحكي عن الشافعي في التي قبلها الحل ومنها إذا لم يعرف حال النهر هل هو مباح أو مملوك هل يجري عليه حكم الإباحة أو الملك حكى الماوردي فيه وجهين مبنيين على أن الأصل الإباحة أو الحظر ومنها لو دخل حمام برجه وشك هل هو مباح أو مملوك فهو أولى به وله التصرف فيه جزم به في أصل الروضة لأن الأصل الإباحة ومنها لو شك في كبر الضبة فالأصل الإباحة ذكره في شرح المهذب ومنها مسألة الزرافة قال السبكي المختار حل أكلها لأن الأصل الإباحة وليس لها ناب كاسر فلا تشملها أدلة التحريم وأكثر الأصحاب لم يتعرضوا لها أصلا لا بحل ولا بحرمة وصرح بحلها في فتاوي القاضي الحسين والغزالي وتتمة القول وفروع ابن القطان وهو المنقول عن نص الإمام أحمد وجزم الشيخ في التنبيه بتحريمها ونقل في شرح المهذب الاتفاق عليه وبه قال أبو الخطاب من الحنابلة ولم يذكرها أحد من المالكية والحنفية وقواعدهم تقتضي حلها قاعدة


الأصل في الابضاع التحريم

فإذا تقابل في المرأة حل وحرمة غلبت الحرمة ولهذا امتنع الاجتهاد فيما إذا اختلطت محرمة بنسوة قرية محصورات لأنه ليس أصلهن الإباحة حتى يتأيد الاجتهاد باستصحابه وإنما جاز النكاح في صورة غير المحصورات رخصة من الله كما صرح به الخطابي لئلا ينسد باب النكاح عليه ومن فروع هذه القاعدة ما ذكره الغزالي في الإحياء أنه لو وكل شخصا في شراء جارية ووصفها فاشترى الوكيل جارية بالصفة ومات قبل أن يسلمها للموكل لم يحل للموكل وطؤها لاحتمال أنه اشتراها لنفسه وإن كان شراء الوكيل الجارية بالصفات المذكورة ظاهرا في الحل ولكن الأصل التحريم حتى يتيقن سبب الحل ومنها ما ذكره الشيخ أبو محمد في التبصرة أن وطء السراري اللائي يجلبن اليوم من الروم والهند والترك حرام إلا أن ينتصب في المغانم من جهة الإمام من يحسن قسمتها فيقسمها من غير حيف ولا ظلم أو تحصل قسمة من محكم أو تزوج بعد العتق بإذن القاضي والمعتق والاحتياط اجتنابهن مملوكات وحرائر قال السبكي في الحلبيات ولا شك أن الذي قاله الورع وأما الحكم اللازم فالجارية إما أن يعلم حالها أو يجهل فإن جهل فالرجوع في ظاهر الشرع إلى اليد إن كانت صغيرة وإلى اليد وإقرارها إن كانت كبيرة واليد حجة شرعية كالإقرار وإن علم فهي أنواع أحدها من تحقق إسلامها في بلادها وأنه لم يجر عليها رق قبل ذلك فهذه لا تحل بوجه من الوجوه ن إلا بنكاح بشروطه الثاني كافرة ممن لهم ذمة وعهد فكذلك الثالث كافرة من أهل الحرب مملوكة لكافر حربي أو غيره فباعها فهي حلال لمشتريها الرابع كافرة من أهل الحرب قهرها وقهر سيدها كافر آخر فإنه يملكها كلها ويبيعها لمن يشاء وتحل لمشتريها وهذان النوعان الحل فيهما قطعي وليس محل الورع كما أن النوعين الأولين الحرمة فيهما قطعية النوع الخامس كافرة من أهل الحرب لم يجر عليها رق وأخذها مسلم فهذا أقسام أحدها أن يأخذها جيش من جيوش المسلمين بإيجاف خيل أو ركاب فهي غنيمة أربعة أخماسها للغانمين وخمسها لأهل الخمس وهذا لا خلاف فيه وغلط الشيخ تاج الدين الفزاري فقال إن حكم الفيء والغنيمة راجع إلى رأي الإمام يفعل فيه ما يراه مصلحة وصنف في ذلك كراسة سماها الرخصة العميمة في أحكام الغنيمة وانتدب له الشيخ محيي الدين النووي فرد عليه في كراسة أجاد فيها والصواب معه قطعا وقد تتبعت غزوات النبي وسراياه فكل ما حصل فيه غنيمة أو فيء قسم وخمس وكذلك غنائم بدر ومن تتبع السير وجد ذلك مفصلا ولو قال الإمام من أخذ شيئا فهو له لم يصح القسم الثاني أن ينجلي الكفار عنها بغير إيجاب من المسلمين أو يموت عنها من لا وارث له من أهل الذمة وما أشبه ذلك فهذه فيء يصرف لأهله فالجارية التي توجد من غنيمة أو فيء لا تحل حتى تتملك من كل من يملكها من أهل الغنيمة أو الفيء أو من المتولى عليهم أو الوكيل عنهم أو ممن انتقل الملك إليه من جهتهم ولو بقي فيها قيراط لا تحل حتى يتملكه ممن هو له القسم الثالث أن يغزو واحد أو اثنان بإذن الإمام فما حصل لهما من الغنيمة يختصان بأربعة أخماسها والخمس لأهله هذا مذهبنا ومذهب جمهور العلماء فلا فرق بين أن تكون السرية قليلة أو كثيرة الرابع أن يغزو واحد أو اثنان أو أكثر بغير إذن الإمام فالحكم كذلك عندنا وعند جمهور العلماء الخامس أن يكون الواحد أو الاثنان ونحوهما ليسوا على صورة الغزاة بل متلصصين فقد ذكر الأصحاب أنهم إذا دخلوا بخمس ما أخذوه على الصحيح وعللوه بأنهم غرروا بأنفسهم فكان كالقتال وهذا التعليل يقتضي أنه لم ينقطع في الجملة عن معنى الغزو والإمام في موضع حكى هذا وضعفه وقال إن المشهور عدم التخميس وفي موضع ادعى إجماع الأصحاب على أنه يختص به ولا يخمس وجعل مال الكفار على ثلاثة أقسام غنيمة وفيء وغيرهما كالسرقة فيتملكه من يأخذه قياسا على المباحات ووافقه الغزالي على ذلك وهو مذهب أبي حنيفة وقال البغوي إن الواحد إذا أخذ من حربي شيئا على جهة السوم فجحده أو هرب به اختص به وفيما قاله نظر يحتمل أن يقال يجب رده لأنه كان ائتمنه فإن صح ما قاله البغوي وافق الغزالي بطريق الأولى وقال أبو إسحاق إن المأخوذ على جهة الاختلاس فيء وقال الماوردي غنيمة وما قاله الماوردي موافق لكلام الأكثرين وما قاله أبو إسحاق إن أراد بالفيء الغنيمة حصل الوفاق وإلا فلا وزعم أنه ينزع من المختلس ويعطى جميعه لغيره من المقاتلة وأهل الخمس فبعيد فهذا القسم الخامس من النوع الخامس قد اشتمل على صور ولم يفردها الأصحاب بل ذكروها مدرجة مع القسم الرابع والجارية المأخوذة على هذه الصورة فيها هذا الخلاف واجتنابها محل الورع انتهى قاعدة


الأصل في الكلام الحقيقة

وفي ذلك فروع منها إذا وقف على أولاده أو أوصى لهم لا يدخل في ذلك ولد الولد في الأصح لأن اسم الولد حقيقة في ولد الصلب وفي وجه نعم حملا له على الحقيقة والمجاز ومنها لو حلف لا يبيع أو لا يشتري أو لا يضرب عبده فوكل في ذلك لم يحنث حملا للفظ على حقيقته وفي قول إن كان ممن لا يتولاه بنفسه كالسلطان أو كان المحلوف عليه مما لا يعتاد الحالف فعله بنفسه كالبناء ونحوه حنث إذا أمر بفعله ومنها لو قال وقفت على حفاظ القرآن لم يدخل فيه من كان حافظا ونسيه لأنه لا يطلق عليه حافظ إلا مجازا باعتبار ما كان نقله الأسنوي عن البحر ومنها وقف على ورثة زيد وهو حي لم يصح لأن الحي لا ورثة له قاله في البحر أيضا قال الأسنوي ولو قيل يصح حملا على المجاز أي ورثته لو مات لكان محتملا ومنها لو حلف لا يبيع أو لا يشتري أو لا يستأجر أو نحو ذلك لم يحنث إلا بالصحيح دون الفاسد بناء على أن الحقائق الشرعية إنما تتعلق بالصحيح دون الفاسد ومنها لو قال هذه الدار لزيد كان إقرارا له بالملك حتى لو قال أردت أنها مسكنه لم يسمع ومنها لو حلف لا يدخل دار زيد لم يحنث إلا بدخول ما يملكها دون ما يسكنها بإعارة أو إجارة لأن إضافتها إليه مجاز إلا أن يريد مسكنه ولو حلف لا يدخل مسكنه لم يحنث بدخول داره التي هي ملكه ولا يسكنها في الأصح لأنها ليست مسكنه حقيقة ومنها لو حلف لا يأكل من هذه الشاة حنث بلحمها لأنه الحقيقة دون لبنها ونتاجها لأنه مجاز نعم إن هجرت الحقيقة تعين العمل بالمجاز الراجح كأن حلف لا يأكل من هذه الشجرة فإنه يحنث بثمرها وإن كان مجازا دون ورقها وأغصانها وإن كان حقيقة تنبيه قد يشكل على هذا الأصل ما لو حلف لا يصلي فالأصح في أصل الروضة أنه يحنث بالتحرم وفي وجه لا يحنث إلا بالفراغ لأنها قد تفسد قبل تمامها فلا يكون مصليا حقيقة وهذا هو قياس القاعدة وفي ثالث لا يحنث حتى يركع لأنه حينئذ يكون أتى بالمعظم فيقوم مقام الجميع والرافعي حكى الأوجه في الشرح ولم يصحح شيئا ذكر تعارض الأصل والظاهر قال النووي في شرح المهذب ذكر جماعة من متأخري الخراسانيين أن كل مسئلة تعارض فيها أصل وظاهر أو أصلان فيها قولان وهذا الإطلاق ليس على ظاهره فإن لنا مسائل يعمل فيها بالظاهر بلا خلاف كشهادة عدلين فإنها تفيد الظن ويعمل فيها بالإجماع ولا ينظر إلى أصل براءة الذمة ومسألة بول الظبية وأشباهها ومسائل يعمل فيها بالأصل بلا خلاف كمن ظن حدثا أو طلاقا أو عتقا أو صلى ثلاثا أم أربعا فإنه يعمل فيها بالأصل بلا خلاف قال والصواب في الضابط ما حرره ابن الصلاح فقال إذا تعارض أصلان أو أصل وظاهر وجب النظر في الترجيح كما في تعارض الدليلين فإن تردد في الراجح فهي مسائل القولين وإن ترجح دليل الظاهر حكم به بلا خلاف وإن ترجح دليل أصلي حكم به بلا خلاف انتهى فالأقسام حينئذ أربعة الأول ما يرجح فيه الأصل جزما ومن أمثلته جميع ما تقدم من الفروع وضابطه أن يعارضه احتمال مجرد الثاني ما يرجح فيه الظاهر جزما وضابطه أن يستند إلى سبب منصوب شرعا كالشهادة تعارض الأصل والرواية واليد في الدعوى وإخبار الثقة بدخول الوقت أو بنجاسة الماء وإخبارها بالحيض وانقضاء الأقراء أو معروف عادة كأرض على شط نهر الظاهر أنها تغرق وتنهار في الماء فلا يجوز استئجارها وجوز الرافعي تخريجه على تقابل الأصل والظاهر ومثل الزركشي لذلك باستعمال السرجين في أواني الفخار فيحكم بالنجاسة قطعا ونقله عن الماوردي وبالماء الهارب من الحمام لاطراد العادة بالبول فيه أو يكون معه ما يعتضد به كمسئلة بول الظبية ومنه لو أخذ المحرم بيض دجاجة وأحضنها صيدا ففسد بيضه ضمنه لأن الظاهر أن الفساد نشأ من ضم بيض الدجاج إلى بيضه ولم يحك الرافعي فيه خلافا الثالث ما يرجح فيه الأصل على الأصح وضابطه أن يستند الاحتمال إلى سبب ضعيف وأمثلته لا تكاد تحصر منها الشيء الذي لا يتيقن نجاسته ولكن الغالب فيه النجاسة كأواني وثياب مدمني الخمر والقصابين والكفار المتدينين بها كالمجوس ومن ظهر اختلاطه بالنجاسة وعدم احترازه منها مسلما كان أو كافرا كما في شرح المهذب عن الإمام وطين الشارع والمقابر المنبوشة حيث لا تتيقن والمعنى بها كما قال الإمام وغيره التي جرى النبش في أطرافها والغالب على الظن انتشار النجاسة فيها وفي جميع ذلك قولان أصحهما الحكم بالطهارة استصحابا للأصل ومن ذلك ما لو أدخل الكلب رأسه في الإناء وأخرجه وفمه رطب ولم يعلم ولوغه والأصح أنه لا يحكم بنجاسة الإناء فإن أخرجه يابسا فطاهر قطعا ومن ذلك لو سقط في بئر فأرة وأخذ دلو قبل أن ينزح إلى الحد المعتبر وغلب على الظن أنه لا يخلو من شعر ولم ير ففيه القولان والأظهر الطهارة ومنها إذا تنحنح الإمام وظهر منه حرفان فهل يلزم المأموم المفارقة إعمالا للظاهر الغالب المقتضي لبطلان الصلاة أو لا لأن الأصل بقاء صلاته ولعله معذور في التنحنح فلا يزال الأصل إلا بيقين قولان أصحهما الثاني ومنها لو امتشط المحرم فانفصلت من لحيته شعرات ففيه وجهان أصحهما لا فدية لأن النتف لم يتحقق والأصل براءة الذمة والثاني يجب لأن المشط سبب ظاهر فيضاف إليه كإضافة الإجهاض إلى الضرب ومنها الدم الذي تراه الحامل هل هو حيض قولان أصحهما نعم لأن الأمر متردد بين كونه دم علة أو دم جبلة والأصل السلامة والثاني لا لأن الغالب في الحامل عدم الحيض ومنها لو قذف مجهولا وادعى رقه فقولان أصحهما أن القول قول القاذف لأن الأصل براءة ذمته والثاني قول المقذوف لأن الظاهر الحرية فإنها الغالب في الناس ومنها لو جرت خلوة بين الزوجين وادعت الإصابة فقولان أصحهما تصديق المنكر لأن الأصل علمها والثاني تصديق مدعيها لأن الظاهر من الخلوة الإصابة غالبا ومنها لو اختلف الزوجان الوثنيان قبل الدخول فقال الزوج أسلمنا معا فالنكاح باق وأنكرت فالقول قوله في الأظهر لأن الأصل بقاء النكاح والثاني قولها لأن التساوي في الإسلام نادر فالظاهر خلافه ومنها دعوى المديون لا في مقابلة مال الإعسار فيه وجهان أصحهما القول قوله لأن الأصل العدم والثاني لا لأن الظاهر من حال الحر أنه يملك شيئا ومنها إذا ادعى الغاصب عيبا خلقيا في المغصوب كقوله ولد أكمه أو أعرج أو فاقد اليد فوجهان أصحهما القول قوله لأن الأصل العدم ويمكن المالك إقامة البينة والثاني تصديق المالك لأن الغالب السلامة بخلاف ما لو ادعى عيبا حادثا فإن الأظهر تصديق المالك لأن الأصل والغالب دوام السلامة والثاني الغاصب لأن الأصل براءة ذمته فهذه الصورة تعارض فيها أصلان واعتضد أحدهما بظاهر ونظير ذلك ما لو جني على طرف وزعم نقصه فإنه إن ادعى عيبا خلقيا في عضو ظاهر صدق الجاني في الأظهر لأن الأصل العدم وبراءة الذمة والمالك يمكنه إقامة البينة وإن ادعى عيبا حادثا أو أصليا في عضو باطن فالأظهر تصديق المجني عليه لأن الأصل السلامة ومنها لو ادعى المالك أنه كان كاتبا صدق الغاصب لأن الأصل العدم وبراءة الذمة مما زاد والقول الثاني المالك لأن الغالب أن صفات العبد لا يعرفها إلا السيد ومنها لو قال هذا ولدي من جاريتي هذه لحقه عند الإمكان وهل يثبت كون الجارية أم ولد لأنه الظاهر أو لا لاحتمال أن يكون استولدها بالزوجية فيه قولان رجح الرافعي الثاني قال ولهما خروج على تقابل الأصل والظاهر ومنها لو قال الراهن للمرتهن لم تقبض العين المرهونة عن الرهن بل أعرتكها فالأصح أن القول قوله لأن الأصل عدم اللزوم وعدم الإذن في القبض وقيل قول المرتهن لأن الظاهر أنه قبضه عن الرهن ومنها جاء المتبايعان معا فقال أحدهما لم أفارقه فلي خيار المجلس فالقول قوله لأن الأصل عدم التفرق كذا أطلق الأصحاب قال الرافعي وهو بين إن قصرت المدة وأما إذا طالت فدوام الاجتماع خلاف الظاهر فلا يبعد تخريجه على تعارض الأصل والظاهر وتابعه ابن الرفعة ومنها طرح العصير في الدن وأحكم رأسه ثم حلف أنه لم يستحل خمرا ولم يفتح رأسه إلى مدة ولما فتح وجده خلا فوجهان أحدهما لا يحنث لأن الأصل عدم الاستحالة وعدم الحنث والثاني إن كان ظاهر الحال صيرورته خمرا وقت الحلف حنث وإلا فلا ومنها جرح المحرم صيدا وغاب ولم يعلم هل برئ أو مات فالمذهب أن عليه ضمان ما نقص لأن الأصل براءة الذمة من الزائد وقيل عليه الجزاء كاملا لأنه قد صيره غير ممتنع والظاهر بقاؤه على هذه الحالة ولو غاب ووجده ميتا ولم يدر هل مات بجرحه أو بسبب آخر فهل يجب جزاء كامل أو ضمان الجرح فقط قولان قال في الروضة أصحهما الثاني ونظيره في مسئلة الظبية أن لا يرى الماء عقب البول بل تغيب ثم يجده متغيرا فإنه لا يحكم بأن التغير عن البول ونظيره أيضا لو جرح الصيد وغاب ثم وجده ميتا فإنه لا يحل في الأظهر ومنها لو رمى حصاة إلى المرمى وشك هل وقعت فيه أو لا فقولان أصحهما لا يجزيه لأن الأصل عدم الوقوع فيه وبقاء الرمي عليه والثاني يجزيه لأن الظاهر وقوعها في المرمى الرابع ما ترجح فيه الظاهر على الأصل بأن كان سببا قويا منضبطا وفيه فروع منها من شك بعد الصلاة أو غيرها من العبادات في ترك ركن غير النية فالمشهور أنه لا يؤثر لأن الظاهر انقضاء العبادة على الصحة والثاني يقول الأصل عدم فعله ومثله ما لو قرأ الفاتحة ثم شك بعد الفراغ منها في حرف أو كلمة فلا أثر له نقله في شرح المهذب عن الجويني وكذا لو استجمر وشك هل استعمل حجرين أو ثلاثة كما في فتاوي البغوي قال الزركشي وقياسه كذلك فيما لو غسل النجس وشك بعد ذلك هل استوعبه ومنها اختلف المتعاقدان في الصحة والفساد فالأصح تصديق مدعي الصحة لأن الظاهر جريان العقود بين المسلمين على قانون الشرع والثاني لا لقول الأصل عدمها ومنها لو جاء من قدام الإمام واقتدى وشك هل تقدم فالأصح الصحة وقيل لا لأن الأصل عدم تأخره ومنها لو وكل بتزويج ابنته ثم مات الموكل ولم يعلم هل مات قبل العقد أو بعده فالأصل عدم النكاح وصححه الروياني وقال القاضي حسين الأصح صحته لأن الظاهر بقاء الحياة ومنها لو ادعى الجاني رق المقتول صدق القريب في الأصح لأنه الظاهر الغالب ومنها شهد في واقعة وعدل ثم شهد في أخرى بعد زمان طويل فالأصح طلب تعديله ثانيا لأن طول الزمان يغير الأحوال والثاني لا لأن الأصل عدم التغيير ومنها إذا جومعت فقضت شهوتها ثم اغتسلت ثم خرج منها مني الرجل فالأصح وجوب إعادة الغسل لأن الظاهر خروج منيها معه والثاني لا لأن الأصل عدم خروجه ومنها قال المالك أجرتك الدابة وقال الراكب بل أعرتني ففي قول يصدق الراكب لأن الأصل براءة ذمته من الأجرة والأصح تصديق المالك إذا مضت مدة لمثلها أجرة والدابة باقية لأن الظاهر يقتضي الاعتماد على قوله في الإذن فكذلك في صفته ومنها لو ألقاه في ماء أو نار فمات وقال الملقي كان يمكنه الخروج ففي قول يصدق لأن الأصل براءة ذمته والأصح عند النووي يصدق الولي لأن الظاهر أنه لو تمكن لخرج ومنها إذا رأت المرأة الدم لوقت يجوز أن يكون حيضا أمسكت عما تمسك عنه الحائض لأن الظاهر أنه حيض وقيل لا عملا بالأصل فصل في تعارض الأصلين قال الإمام وليس المراد بتعارض الأصلين تقابلهما على وزن واحد في الترجيح فإن هذا كلام متناقض بل المراد التعارض بحيث يتخيل الناظر في ابتداء نظره لتساويهما فإذا حقق فكره رجح ثم تارة يجزم بأحد الأصلين وتارة يجري الخلاف ويرجح بما عضده من ظاهر أو غيره قال ابن الرفعة ولو كان في جهة أصل وفي جهة أصلان جزم لذي الأصلين ولم يجر الخلاف فمن فروع ذلك إذا ادعى العنين الوطء في المدة وهو سليم الذكر والأنثيين فالقول قوله قطعا مع أن الأصل عدم الوطء لأن الأصل بقاء النكاح واعتضد بظاهره أن سليم ذلك لا يكون عنينا في الغالب فلو كان خصيا أو مجبوبا جرى وجهان والأصح تصديقه أيضا لأن إقامة البينة على الوطء تعسر فكان الظاهر الرجوع إلى قوله فلو ثبتت بكارتها رجعنا إلى تصديقها قطعا لاعتضاد أحد الأصلين بظاهر قوي ومنها قالت سألتك الطلاق بعوض فطلقتني عليه متصلا فأنا منك بائن وقال بل يعد طول الفصل فلي الرجعة فالمصدق الزوج قال السبكي ولم يخرجوه على تقابل الأصلين ومنها قال بعتك الشجرة بعد التأبير فالثمرة لي وعاكسه المشتري صدق البائع لأن الأصل بقاء ملكه جزم به في الروضة ومنها اختلفا في ولد المبيعة فقال البائع وضعته قبل العقد وقال المشتري بل بعده قال الإمام كتب الحليمي إلى الشيخ أبي حامد يسأله عن ذلك فأجاب بأن القول قول البائع لأن الأصل بقاء ملكه وحكى الدارمي في المصدق وجهين ومنها اختلف مع مكاتبته فقالت ولدته بعد الكتابة فمكاتب مثلي وقال السيد بل قبلها صدق السيد قاله البغوي والرافعي قالا ولو زوج أمته بعبده ثم باعها له فولدت وقد كاتبه وقال السيد ولدت قبل الكتابة فهو لي وقال المكاتب بل بعد الشراء فمكاتب صدق المكاتب وفرقا بأن المكاتب هنا يدعي ملك الولد لأن ولد أمته ملكه ويده مقرة على هذا الولد وهي تدل على الملك والمكاتب لا يدعي الملك بل ثبوت حكم الكتابة فيه ومنها لو وقع في الماء نجاسة وشك هل هو قلتان أو أقل فوجهان أحدهما يتنجس وبه جزم صاحب الحاوي وآخرون لتحقق النجاسة والأصل عدم الكثرة والثاني لا وصوبه النووي لأن الأصل الطهارة وقد شككنا في نجاسة منجسة ولا يلزم من النجاسة التنجيس ورجح الشيخ زين الدين الكيناني مقالة صاحب الحاوي وتبعه البلقيني لأن النجاسة محققة وبلوغ القلتين شرط والأصل عدمه ولا يجوز الأخذ بالاستصحاب عند القائلين به إلا أن يقطع بوجود المنافي وأما السبكي فإنه رجح مقالة النووي وخرج ابن أبي الصيف على هذه المسئلة فرعا وهو قلتان متغيرتان بنجاسة ثم غاب عنهما ثم عاد ولا تغير وشك في بقاء الكثرة فقال إن قلنا بالطهارة في الأولى فهنا أولى وإلا فوجهان لأن الأصل بقاء الكثرة ونازعه المحب الطبري فقال لا وجه للبناء ولا للخلاف لأن تلك تعارض فيها أصلان فنشأ قولان وهنا الأصل بقاء الكثرة بلا معارض ومنها لو شككنا فيما أصاب من دم البراغيث أقليل أم كثير ففيه احتمالان للإمام لأن الأصل اجتناب النجاسة والأصل في هذه النجاسة العفو وهذه المسئلة نظير ما قبلها وقد رجح في أصل الروضة أن له حكم القليل ومنها لو أدرك الإمام وهو راكع وشك هل فارق حد الركوع قبل ركوعه فقولان أحدهما أنه مدرك لأن الأصل بقاء ركوعه والثاني لا لأن الأصل عدم الإدراك وهو الأصح ومنها لو نوى وشك هل كانت نيته قبل الفجر أو بعده لم يصح صومه لأن الأصل عدم النية قال النووي ويحتمل أن يجيء فيه وجه لأن الأصل بقاء الليل كمن شك في إدراك الركوع ومنها لو أصدقها تعليم قرآن ووجدناها تحسنه فقال أنا علمتها وقالت بل غيره فقولان لأن الأصل بقاء الصداق وبراءة ذمته والأصح تصديقها ومنها إذا غاب العبد وانقطعت أخباره ففي قول تجب فطرته وهو الأصح لأن الأصل بقاء حياته وفي قول لا لأن الأصل براءة ذمة السيد ورجح الأول بأنه ثبت اشتغال ذمة السيد قبل غيبة العبد بفطرته فلا تزال إلا بيقين موته ويجري القولان في إجزاء عتقه عن الكفارة والأصح أنه لا تجزيه لأن الأصل اشتغال ذمته بالكفارة فلا تبرأ إلا بيقين ونظيره في إعمال كل من الأصلين في حالة ما إذا أدخل رجله الخف وأحدث قبل وصول القدم إلى مستقرها لا يجوز المسح ولو أخرجها إلى الساق ثم أدخلها لا يضر عملا بالأصل في الموضعين ولو أراد جماعة إنشاء قرية لا للسكن فأقيم بها الجمعة لم يجز ولو كانت قرية وانهدمت وأقام أهلها لبنائها وأقيم بها الجمعة صح عملا بالأصل في الموضعين ولو وجد لحما ملقى وشك هل هو ميتة أو مذكى لا يحل أكله ولو لاقى شيئا لم ينجسه عملا بالأصل فيهما ومنها أذن المرتهن في البيع ورجع ثم ادعى الرجوع قبل البيع فوجهان لأن الأصل عدم البيع وعدم الرجوع والأصح تصديق المرتهن ومنها لو شك هل رضع في الحولين أم بعدهما فقولان لأن الأصل الحل وبقاء الحولين والأصح لا تحريم ولو شك هل رضع خمسا أو أقل فلا تحريم قطعا لعدم معارضة أصل الإباحة بأصل آخر ومنها باعه عصيرا وأقبضه ووجد خمرا فقال البائع تخمر عندك وقال المشتري بل عندك فالأصل عدم التخمر وعدم قبض الصحيح وصحح النووي تصديق البائع ترجيحا لأصل استمرار البيع ويجري القولان فيما لو كان رهنا مشروطا في بيع ومنها لو قبض المسلم فيه فجاء بمعيب وقال هذا الذي قبضته وأنكر المسلم إليه فالأصح تصديق المسلم لأن الأصل اشتغال ذمة المسلم إليه ولم يتيقن البراءة والثاني يصدق المسلم إليه لأن الأصل السلامة واستقرار العقد ولهذا يصدق البائع قطعا فيما لو جاء المشتري بمعيب وقال هذا المبيع لأنه لم يعارضه أصل اشتغال الذمة وفارق المسلم لأنهما اتفقا على قبض ما ورد عليه الشراء وتنازعا في عيب الفسخ والأصل عدمه والثمن المعين كالبيع وفي الذمة فيه الوجهان في السلم ومنها لو رأى المبيع قبل العقد ثم قال البائع هو بحاله وقال المشتري بل تغير فوجهان أحدهما يصدق البائع لأن الأصل عدم التغيير والأصح المشتري لأن البائع يدعى عليه الاطلاع على المبيع على هذه الصفة والمشتري ينكر ذلك ومنها إذا سلم الدار المستأجرة ثم ادعى المستأجر أنها غصبت فالأصح أن القول قول المكري لأن الأصل عدم الغصب ووجه الآخر أن الأصل عدم الانتفاع لكن اعتضد الأول بأنه بعد التسليم بقي الأصل وجوب الأجرة عليه إلى أن يتبين ما يسقطها ومنها لو أعطاه ثوبا ليخيطه فخاطه قباء وقال أمرتني بقطعه قباء فقال بل قمصا فالأظهر تصديق المالك لأن الأصل عدم الإذن في ذلك والثاني المستأجر لأن الأصل براءة ذمته والظاهر أنه لا يتجاوز إذنه ومنها قد ملفوفا وزعم موته ففي قول يصدق القاد لأن الأصل براءة ذمته والأصح يصدق الولي لأن الأصل بقاء الحياة ومنها لو زعم الولي سراية والجاني سببا آخر فالأصح تصديق الولي لأن الأصل عدم السبب والثاني الجاني لأن الأصل براءة الذمة ولو عكس بأن قطع يديه ورجليه وزعم الولي سببا آخر والجاني سراية فالأصح تصديق الولي لأن الأصل بقاء الديتين الواجبتين والثاني الجاني لأن الأصل براءة ذمته ومنها لو قلع سن صغير ومات قبل العود فقيل يجب الأرش لأن الجناية قد تحققت والأصل عدم العود والأصح لا لأن الأصل براءة الذمة والظاهر أنه لو عاش لعادت ومنها ادعى أحد الزوجين التفويض والآخر التسمية فالأصل عدم التسمية من جانب وعدم التفويض من جانب كذا في أصل الروضة قال البلقيني لم يبين فيه الحكم وكأنه أحاله على ما إذا اختلفا في عقدين فإن كلا يحلف على نفي دعوى الآخر ومنها إذا قال كان له علي كذا ففي كونه مقرا به خلاف لأن الأصل الاستمرار والأصل براءة الذمة والأصح أنه ليس بإقرار ومنها اطلعنا على كافر في دارنا فقال دخلت بأمان مسلم ففي مطالبته بالبينة وجهان لأن الأصل عدم الأمان ويعضده أن الغالب على من يستأمن الاستئناس بالإشهاد والأصل حقن الدماء ويعضده أن الظاهر أن الحربي لا يقدم على هذا إلا بأمان وهذا هو الأصح ومنها لو شهد عليه بكلمة الكفر فادعى الإكراه فليجدد الإسلام فإن قتله مبادرا قبل التجديد ففي الضمان وجهان قال في الوسيط مأخوذان من تقابل الأصلين عدم الإكراه وبراءة الذمة ومنها طار طائر فقال إن لم أصد هذا الطائر اليوم فأنت طالق ثم اصطاد ذلك اليوم طائرا وجهل هل هو ذلك أو غيره ففي وقوع الطلاق تردد لتعارض أصلين بقاء النكاح وعدم اصطياده ورجح النووي من زوائده عدم الوقوع ومنها زاد المقتص في الموضحة وقال حصلت الزيادة باضطراب الجاني وأنكر ففي المصدق وجهان في الروضة بلا ترجيح لأن الأصل براءة الذمة وعدم الاضطراب قال ابن الرفعة وينبغي القطع بتصديق المشجوج يعني وهو المقتص لأنه وجد في حقه أصلان براءة الذمة وعدم الارتعاش ولم يوجد في حق الآخر إلا أصل واحد بل والظاهر أيضا أن من مسه آلة القصاص يتحرك بالطبع ومنها ضربها الزوج وادعى نشوزها وادعت هي أن الضرب ظلم فقد تعارض أصلان عدم ظلمه وعدم نشوزها قال ابن الرفعة لم أر فيها نقلا قال والذي يقوي في ظني أن القول قوله لأن الشارع جعله وليا في ذلك تذنيب لهم أيضا تعارض الظاهرين ومن أمثلته إذا أقرت بالنكاح وصدقها المقر له بالزوجية فالجديد قبول الإقرار لأن الظاهر صدقهما فيما تصادقا عليه والقديم إن كانا بلديين طولبا بالبينة لمعارضة هذا الظاهر بظاهر آخر وهو أن البلديين يعرف حالهما غالبا ويسهل عليهما إقامة البينة فوائد نختم بها الكلام على هذه القاعدة الأولى قال ابن القاص في التلخيص لا يزال حكم اليقين بالشك إلا في إحدى عشرة مسألة إحداها شك ماسح الخف هل انقضت المدة أم لا الثانية شك هل مسح في الحضر أو في السفر يحكم في المسألتين بانقضاء المدة الثالثة إذا أحرم المسافر بنية القصر خلف من لا يدري أمسافر هو أم مقيم لم يجز القصر الرابعة بال حيوان في ماء كثير ثم وجده متغيرا ولم يدر أتغير بالبول أم بغيره فهو نجس الخامسة المستحاضة المتحيرة يلزمها الغسل عند كل صلاة يشك في انقطاع الدم قبلها السادسة من أصابته نجاسة في ثوبه أو بدنه وجهل موضعها يجب غسله كله السابعة شك مسافر أوصل بلده أم لا لا يجوز له الترخص الثامنة شك مسافر هل نوى الإقامة أم لا لا يجوز له الترخص التاسعة المستحاضة وسلس البول إذا توضأ ثم شك هل انقطع حدثه أم لا فصلى بطهارته لم تصح صلاته العاشرة تيمم ثم رأى شيئا لا يدري أسراب هو أم ماء بطل تيممه وإن بان سرابا الحادية عشرة رمى صيدا فجرحه ثم غاب فوجده ميتا وشك هل أصابته رمية أخرى من حجر أو غيره لم يحل أكله وكذا لو أرسل عليه كلبا هذا ما ذكره ابن القاص وقد نازع القفال وغيره في استئثنائها بأنه لم يترك اليقين فيها بالشك وإنما عمل فيها بالأصل الذي لم يتحقق شرط العدول عنه لأن الأصل في الأولى والثانية غسل الرجلين وشرط المسح بقاء المدة وشككنا فيه فعمل بأصل الغسل وفي الثالثة والسابعة والثامنة القصر رخصة بشرط فإذا لم يتحقق رجع إلى الأصل وهو الإتمام وفي الخامسة الأصل وجوب الصلاة فإذا شكت في الانقطاع فصلت بلا غسل لم تتيقن البراءة منها وفي السادسة الأصل أنه ممنوع من الصلاة إلا بطهارة عن هذه النجاسة فلما لم يغسل الجميع فهو شاك في زوال منعه من الصلاة وفي العاشرة إنما بطل التيمم لأنه توجه الطلب عليه وفي الحادية عشرة في حل الصيد قولان فإن قلنا لا يحل فليس ترك يقين بشك لأن الأصل التحريم وقد شككنا في الإباحة وقد نقل النووي ذلك في شرح المهذب وقال ما قاله القفال فيه نظر والصواب في أكثر هذه المسائل مع ابن القاص قال وقد استثنى إمام الحرمين أيضا والغزالي ما إذا شك الناس في انقضاء وقت الجمعة فإنهم لا يصلون الجمعة وإن كان الأصل بقاء الوقت قال ومما يستثنى إذا توضأ وشك هل مسح رأسه أم لا وفيه وجهان الأصح صحة وضوئه ولا يقال الأصل عدم المسح ومنه لو سلم من صلاته وشك هل صلى ثلاثا أو أربعا والأظهر أن صلاته مضت على الصحة قال فإن تكلف متكلف وقال المسألتان داخلتان في القاعدة فإنهه شك هل ترك أو لا والأصل عدمه فليس بشيء لأن الترك عدم باق على ما كان عليه وإنما المشكوك فيه الفعل والأصل عدمه ولم يعمل بالأصل قال وأما إذا سلم من صلاته فرأى عليه نجاسة واحتمل وقوعها في الصلاة وحدوثها بعدها فلا تلزمه إعادة الصلاة بل مضت على الصحة فيحتمل أن يقال الأصل عدم النجاسة فلا يحتاج إلى استثنائها لدخولها في القاعدة ويحتمل أن يقال تحقق النجاسة وشك في انعقاد الصلاة والأصل عدمه وبقاؤها في الذمة فيحتاج إلى استثنائها انتهى كلام النووي وزاد ابن السبكي في نظائره صور أخرى منها إذا جاء من قدام الإمام واقتدى به وشك هل هو متقدم عليه فالصحيح في التحقيق وشرح المهذب أنه تصح صلاته فهذا ترك أصل من غير معارض ولذلك رجح ابن الرفعة مقابله أنه لا يصح عملا بالأصل السالم عن المعارض ولو كان جاء من خلف الإمام صحت قطعا لأن الأصل عدم تقديمه وفي نظير هذه المسألة لو صلى وشك هل تقدم على الإمام بالتكبير أو لا لا تصح صلاته وفرق بأن الصحة في التقديم أكثر وقوعا فإنها تصح في صورتين التأخير والمساواة وتبطل في التقدم خاصة والصحة في التكبير أقل وقوعا فإنها تبطل بالمقارنة والتقدم وتصح في صورة واحدة وهي التأخر ومنها من له كفان عاملتان أو غير عامليت فبأيهما مس انتقض وضوؤه مع الشك في أنها أصلية أو زائدة والزائدة لا تنقض ولهذا لو كانت إحداهما عاملة فقط انتقض بها وحدها على الصحيح ومنها إذا ادعى الغاصب تلف المغصوب صدق بيمينه على الصحيح وإلا لتخلد الحبس عليه إذا كان صادقا وعجز عن البينة والثاني يصدق المالك لأن الأصل البقاء وزاد الزركشي في قواعده صورا أخرى منها مسألة الهرة فإن الأصل نجاسة فمها فترك لاحتمال ولوغها في ماء كثير وهو شك ومنها من رأى منيا في ثوبه أو فراشه الذي لا ينام فيه غيره ولم يذكر احتلاما لزمه الغسل في الأصح مع أن الأصل عدمه ومنها من شك بعد صوم يوم من الكفارة هل نوى لم يؤثر على الصحيح مع أن الأصل عدم النية ومنها من عليه فائتة شك في قضائها لا يلزمه مع أن الأصل بقاؤها ذكره الشيخ عز الدين في مختصر النهاية الفائدة الثانية قال الشيخ أبو حامد الإسفرايني الشك على ثلاثة أضرب شك طرأ على أصل حرام وشك طرأ على أصل مباح وشك لا يعرف أصله فالأول مثل أن يجد شاة في بلد فيها مسلمون ومجوس فلا يحل حتى يعلم أنها ذكاة مسلم لأنها أصلها حرام وشككنا في الذكاة المبيحة فلو كان الغالب فيها المسلمون جاز الأكل عملا بالغالب المفيد للظهور والثاني أن يجد ماء متغيرا واحتمل تغيره بنجاسة أو بطول المكث يجوز التطهر به عملا بالغالب عملا بأصل الطهارة والثالث مثل معاملة من أكثر ماله حرام ولم يتحقق أن المأخوذ من ماله عين الحرام فلا تحرم مبايعته لإمكان الحلال وعدم تحقق التحريم ولكن يكره خوفا من الوقوع في الحرام انتهى الثالثة قال النووي اعلم أن مراد أصحابنا بالشك في الماء والحدث والنجاسة والصلاة والعتق والطلاق وغيرها هو التردد بين وجود الشيء وعدمه سواء كان الطرفان في التردد سواء أو أحدهما راجحا فهذا معناه في استعمال الفقهاء وكتب الفقه أما أصحاب الأصول فإنهم فرقوا بين ذلك وقالوا التردد إن كان على السواء فهو شك وإن كان أحدهما راجحا فالراجح ظن والمرجوح وهم ووقع للرافعي أنه فرق بينهما في الحدث فقال إنه يرفع بظن الطهر لا بالشك فيه وتبعه في الحاوي الصغير وقيل إنه غلط معدود من أفراده قال ابن الرفعة لم أره لغيره قال في المهمات وفي الشامل إنما قلنا بنقض الوضوء بالنوم مضطجعا لأن الظاهر خروج الحدث فصدق أن يقال رفعنا يقين الطهارة بظن الحدث بخلاف عكسه فكأن الرافعي أراد ما ذكره ابن الصباغ فانعكس عليه ولمجلي احتمال فيما إذا ظن الحدث بأسباب عارضة في تخريجه على قولي الأصل والغالب قال الزركشي وما زعمه النووي من أنه في سائر الأبواب لا فرق فيه بين المساوي والراجح يرد عليه أنهم فرقوا في مواضع كثيرة منها في الإيلاء لو قيد بمستبعد الحصول في الأربعة كنزول عيسى فمؤول وإن ظن حصوله قبلها فلا وإن شك فوجهان ومنها شك في المذبوح هل فيه حياة مستقرة حرم للشك في المبيح وإن غلب على ظنه بقاؤها حل ومنها في الأكل من مال الغير إذا غاب عل ظنه الرضى جاز وإن شك فلا ومنها وجوب ركوب البحر في الحج إذا غلبت السلامة وإن شك فلا ومنها المرض إذا غلب على ظنه كونه مخوفا نفذ التصرف من الثلث وإن شككنا في كونه مخوفا لم ينفذ إلا بقول أهل الخبرة ومنها قال الرافعي في كتاب الاعتكاف قولهم لا يقع الطلاق بالشك مسلم لكنه يقع بالظن الغالب انتهى ويشهد له لو قال إن كنت حاملا فأنت طالق فإذا مضت ثلاثة أقراء من وقت التعليق وقع الطلاق مع أن الأقراء لا تفيد إلا الظن ولهذا أيد الإمام احتمالا بعدم الوقوع الرابعة يعبر عن الأصل في جميع ما تقدم بالاستصحاب وهو استصحاب الماضي في الحاضر وأما استصحاب الحاضر في الماضي فهو الاستصحاب المقلوب قال الشيخ تقي الدين السبكي ولم يقل به الأصحاب إلا في مسألة واحدة وهو ما إذا اشترى شيئا فادعاه مدع وانتزعه منه بحجة مطلقة فإنهم أطبقوا على ثبوت الرجوع له على البائع بل لو باع المشتري أو وهب وانتزع من المشترى منه أو الموهوب له كان للمشتري الأول الرجوع أيضا فهذا استصحاب الحال في الماضي فإن البينة لا تنشئ الملك ولكن تظهره والملك سابق على إقامتها لا بد من تقدير زمان لطيف له ويحتمل انتقال الملك من المشتري إلى المدعي ولكنهم استصحبوا مقلوبا وهو عدم الانتقال عنه فيما مضى قال ابنه تاج الدين وقيل به أيضا على وجه ضعيف فيما إذا وجدنا ركازا ولم ندر هل هو جاهلي أو إسلامي أنه يحكم بأنه جاهلي ولو كان المغصوب باقيا وهو أعور مثلا فقال الغاصب هكذا غصبته فالقول قول الغاصب صرح به الشيخ أبو حامد وغيره فهذا استصحاب مقلوب ونظيره لو قال المالك كان طعامي جديدا وقال الغاصب عتيقا فالمصدق الغاصب القاعدة الثالثة


المشقة تجلب التيسير

الأصل في هذه القاعدة قوله تعالى يريد الله بكم اليسر ولا يريد بكم العسر وقوله تعالى وما جعل عليكم في الدين من حرج وقوله بعثت بالحنيفية السمحة أخرجه أحمد في مسنده من حديث جابر بن عبدالله ومن حديث أبي أمامة والديلمي وفي مسند الفردوس من حديث عائشة رضي الله عنها وأخرج أحمد في مسنده والطبراني والبزار وغيرهما عن ابن عباس قال قيل يا رسول الله أي الأديان أحب إلى الله قال الحنيفية السمحة وأخرجه البزار من وجه آخر بلفظ أي الإسلام وروى الطبراني في الأوسط من حديث أبي هريرة رضي الله عنه إن أحب الدين إلى الله الحنيفية السمحة وروى الشيخان وغيرهما من حديث أبي هريرة وغيره إنما بعثتم ميسرين ولم تبعثوا معسرين وحديث يسروا ولا تعسروا وروى أحمد من حديث أبي هريرة مرفوعا إن دين الله يسر ثلاثا وروى أيضا من حديث الأعرابي بسند صحيح إن خير دينكم أيسره إن خير دينكم أيسره وروى ابن مردويه من حديث محجن بن الأدرع مرفوعا إن الله إنما أراد بهذه الأمة اليسر ولم يرد بهم العسر وروى الشيخان عن عائشة رضي الله عنها ما خير رسول الله بين أمرين إلا اختار أيسرهما مالم يكن إثما وروى الطبراني عن ابن عباس مرفوعا إن الله شرع الدين فجعله سهلا سمحا واسعا ولم يجعله ضيقا قال العلماء يتخرج على هذه القاعدة جميع رخص الشرع وتخفيفاته واعلم أن أسباب التخفيف في العبادات وغيرها سبعة الأول السفر قال النووي ورخصه ثمانية منها ما يختص بالطويل قطعا وهو القصر والفطر والمسح أكثر من يوم وليلة ومنها ما لا يختص به قطعا وهو ترك الجمعة وأكل الميتة ومنها ما فيه خلاف والأصح اختصاصه به وهو الجمع ومنها ما فيه خلاف والأصح عدم اختصاصه به وهو التنفل على الدابة وإسقاط الفرض بالتيمم واستدرك ابن الوكيل رخصة تاسعة صرح بها الغزالي وهي ما إذا كان له نسوة وأراد السفر فإنه يقرع بينهن ويأخذ من خرجت لها القرعة ولا يلزمه القضاء لضراتها إذا رجع وهل يختص ذلك بالطويل وجهان أصحهما لا الثاني المرض ورخصه كثيرة التيمم عند مشقة استعمال الماء وعدم الكراهة في الاستعانة بمن يصب عليه أو يغسل أعضاءه والقعود في صلاة الفرض وخطبة الجمعة والاضطجاع في الصلاة والإيماء والجمع بين الصلاتين على وجه اختاره النووي والسبكي والأسنوي والبلقيني ونقل عن النص وصح فيه الحديث وهو المختار والتخلف عن الجماعة والجمعة مع حصول الفضيلة كما تقدم والفطر في رمضان وترك الصوم للشيخ الهرم مع الفدية والانتقال من الصوم إلى الإطعام في الكفارة والخروج من المعتكف وعدم قطع التتابع المشروط في الاعتكاف والاستنابة في الحج وفي رمي الجمار وإباحة محظورات الإحرام مع الفدية والتحلل على وجه فإن شرطه فعلى المشهور والتداوي بالنجاسات وبالخمر على وجه وإساغة اللقمة بها إذا غص بالاتفاق وإباحة النظر حتى للعورة والسوأتين الثالث الإكراه الرابع النسيان الخامس الجهل وسيأتي لها مباحث السادس العسر وعموم البلوى كالصلاة مع النجاسة المعفو عنها كدم القروح والدمامل والبراغيث والقيح والصديد وقليل دم الأجنبي وطين الشارع وأثر نجاسة عسر زواله وذرق الطيور إذا عم في المساجد والمطاف وما يصيب الحب في الدوس من روث البقر وبوله ومن ذلك العفو عما لا يدركه الطرف وما لا نفس له سائلة وريق النائم وفم الهرة ومن ثم لا يتعدى إلى حيوان لا يعم اختلاطه بالناس كما قال الغزالي وأفواه الصبيان وغبار السرجين ونحوه وقليل الدخان أو الشعر النجس ومنفذ الحيوان ومن ثم لا يعفى عن منفذ الآدمي لإمكان صونه عن الماء ونحوه وروث ما نشوءه في الماء والمائع وما في جوف السمك الصغار على وجه اختاره الروياني ومن ذلك مشروعية الاستجمار بالحجر وإباحة الاستقبال والاستدبار في قضاء الحاجة في البنيان ومس المصحف للصبي المحدث ومن ثم لا يباح له إذا لم يكن متعلما كما نقله في المهمات عن مفهوم كلامهم وجواز المسح على العمامة لمشقة استيعاب الرأس ومسح الخف في الحضر لمشقة نزعه في كل وضوء ومن ثم وجب نزعه في الغسل لعدم تكرره وأنه لا يحكم على الماء بالاستعمال ما دام مترددا على العضو ولا يضره التغيير بالمكث والطين والطحلب وكل ما يعسر صونه عنه وإباحة الأفعال الكثيرة والاستدبار في صلاة شدة الخوف وإباحة النافلة على الدابة في السفر وفي الحضر على وجه وإباحة القعود فيهما مع القدرة وكذا الاضطجاع والإبراد بالظهر في شدة الحر ومن ثم لا إبراد بالجمعة لاستحباب التبكير إليها والجمع في المطر وترك الجماعة والجمعة بالأعذار المعروفة وعدم وجوب قضاء الصلاة على الحائض لتكررها بخلاف الصوم وبخلاف المستحاضة لندرة ذلك وأكل الميتة ومال الغير مع ضمان البدل إذا اضطر وأكل الولي من مال اليتيم بقدر أجرة عمله إذا احتاج وجواز تقديم نية الصوم على أوله ونية صوم النفل بالنهار وإباحة التحلل من الحج بالإحصار والفوات ولبس الحرير للحكة والقتال وبيع نحو الرمان والبيض في قشره والموصوف في الذمة وهو السلم مع النهي عن بيع الغرر والاكتفاء برؤية ظاهر الصبرة وأنموذج المتماثل وبارز الدار عن أسها ومشروعية الخيار لما كان البيع يقع غالبا من غير ترو ويحصل فيه الندم فيشق على العاقد فسهل الشارع ذلك عليه بجواز الفسخ في مجلسه وشرع له أيضا شرطه ثلاثة أيام ومشروعية الرد بالعيب والتحالف والإقالة والحوالة والرهن والضمان والإبراء والقرض والشركة والصلح والحجر والوكالة والإجارة والمساقاة والمزارعة والقراض والعارية والوديعة للمشقة العظيمة في أن كل أحد لا ينتفع إلا بما هو ملكه ولا يستوفي إلا ممن عليه حقه ولا يأخذه إلا بكماله ولا يتعاطى أموره إلا بنفسه فسهل الأمر بإباحة الانتفاع بملك الغير بطريق الإجارة أو الإعارة أو القراض وبالاستعانة بالغير وكالة وإيداعا وشركة وقراضا ومساقاة وبالاستيفاء من غير المديون حوالة وبالتوثق على الدين برهن وضامن وكفيل وحجر وبإسقاط بعض الدين صلحا أو كله إبراء ومن التخفيف جواز العقود الجائزة لأن لزومها يشق ويكون سببا لعدم تعاطيها ولزوم اللازم وإلا لم يستقر بيع ولا غيره ومنه إباحة النظر عند الخطبة وللتعليم والإشهاد والمعاملة والمعالجة وللسيد ومنه جواز العقد على المنكوحة من غير نظر لما في اشتراطه من المشقة التي لا يحتملها كثير من الناس في بناتهم وأخواتهم من نظر كل خاطب فناسب التيسير لعدم اشتراطه بخلاف المبيع فإن اشتراط الرؤية فيه لا يفضي إلى عسر ومشقة ومنه إباحة أربع نسوة فلم يقتصر على واحدة تيسيرا على الرجال وعلى النساء أيضا لكثرتهن ولم يزد على أربع لما فيه من المشقة على الزوجين في القسم وغيره ومنه مشروعية الطلاق لما في البقاء على الزوجية من المشقة عند التنافر وكذا مشروعية الخلع والافتداء والفسخ بالعيب ونحوه والرجعة في العدة لما كان الطلاق يقع غالبا بغتة في الخصام والجرح ويشق عليه التزامه فشرعت له الرجعة في تطليقتين ولم تشرع دائما لما فيه من المشقة على الزوجة إذا قصد إضرارها بالرجعة والطلاق كما كان ذلك في أول الإسلام ثم نسخ ومنه مشروعية الإجبار على الوطء أو الطلاق في المولى ومنه مشروعية الكفارة في الظهار واليمين تيسيرا على المكلفين لما في التزام موجب ذلك من المشقة عند الندم وكذا مشروعية التخيير في كفارة اليمين لتكرره بخلاف كفارة الظهار والقتل والجماع لندرة وقوعها ولأن المقصود الزجر عنها ومشروعية التخيير في نذر اللجاج بين ما التزم والكفارة لما في الالتزام بالمنذور لجاجا من المشقة ومنه مشروعية التخيير بين القصاص والدية تيسيرا على هذه الأمة على الجاني والمجني عليه وكان في شرع موسى عليه السلام القصاص متحتما ولا دية وفي شرع عيسى عليه السلام الدية ولا قصاص ومنه مشروعية الكتابة ليتخلص العبد من دوام الرق لما فيه من العسر فيرغب السيد الذي لا يسمح بالعتق مجانا بما يبذل له من النجوم ومنه مشروعية الوصية عند الموت ليتدارك الإنسان ما فرط منه في حال الحياة وفسح فه في الثلث دون ما زاد عليه دفعا لضرر الورثة فحصل التيسير ودفع المشقة في الجانبين ومنه إسقاط الإثم عن المجتهدين في الخطأ والتيسير عليهم بالاكتفاء بالظن ولو كلفوا الأخذ باليقين لشق وعسر الوصول إليه فقد بان بهذا أن هذه القاعدة يرجع إليها غالب أبواب الفقه السبب السابع النقص فإنه نوع من المشقة إذ النفوس مجبولة على حب الكمال فناسبه التخفيف في التكليفات فمن ذلك عدم تكليف الصبي والمجنون وعدم تكليف النساء بكثير مما يجب على الرجال كالجماعة والجمعة والجهاد والجزية وتحمل العقل وغير ذلك وإباحة لبس الحرير وحلي الذهب وعدم تكليف الأرقاء بكثير مما على الأحرار ككونه على النصف من الحر في الحدود والعدد وغير ذلك مما سيأتي في الكتاب الرابع وهذه فوائد مهمة نختم بها الكلام على هذه القاعدة الأولى في ضبط المشاق المقتضية للتخفيف المشاق على قسمين مشقة لا تنفك عنها العبادة غالبا كمشقة البرد في الوضوء والغسل ومشقة الصوم في شدة الحر وطول النهار ومشقة السفر التي لا نفكاك للحج والجهاد عنها ومشقة ألم الحدود ورجم الزناة وقتل الجناة فلا أثر لهذه في إسقاط العبادات في كل الأوقات ومن استثنى من ذلك جواز التيمم للخوف من شدة البرد فلم يصب لأن المراد أن يخاف من شدة البرد حصول مرض من الأمراض التي تبيح التيمم وهذا أمر ينفك عنه الاغتسال في الغالب أما ألم البرد الذي لا يخاف معه المرض المذكور فلا يبيح التيمم بحال وهو الذي لا يبيح الانتقال إلى التيمم وأما المشقة التي لا تنفك عنها العبادات غالبا فعلى مراتب الأولى مشقة عظيمة فادحة كمشقة الخوف على النفوس والأطراف ومنافع الأعضاء فهي موجبة للتخفيف والترخيص قطعا لأن حفظ النفوس والأطراف لإقامة مصالح الدين أولى من تعريضها للفوات في عبادة أو عبادات يفوت بها أمثالها الثانية مشقة خفيفة لا وقع لها كأدنى وجع في إصبع وأدنى صداع في الرأس أو سوء مزاج خفيف فهذه لا أثر لها ولا التفات إليها لأن تحصيل مصالح العبادات أولى من دفع مثل هذه المفسدة التي لا أثر لها الثالثة متوسطة بين هاتين المرتبتين فما دنا من المرتبة العليا أوجب التخفيف أو من الدنيا لم يوجبه كحمى خفيفة ووجع الضرس اليسير وما تردد في إلحاقه بأيهما اختلف فيه ولا ضبط لهذه المراتب إلا بالتقرب وقد أشار الشيخ عز الدين إلى أن الأولى في ضبط مشاق العبادات أن تضبط مشقة كل عبادة بأدنى المشاق المعتبرة في تخفيف تلك العبادة فإن كانت مثلها أو أزيد ثبتت الرخصة ولذلك اعتبر في مشقة المرض المبيح للفطر في الصوم أن يكون كزيادة مشقة الصوم في السفر عليه في الحضر وفي إبحة محظورات الإحرام أن يحصل بتركها مثل مشقة القمل الوارد فيه الرخصة وأما أصل الحج فلا يكتفى في تركه بذلك بل لا بد من مشقة لا يحتمل مثلها كالخوف على النفس والمال وعدم الزاد والراحلة وفي إباحة ترك القيام إلى القعود أن يحصل به ما يشوش الخشوع وإلى الاضطجاع أشق لأنه مناف لتعظيم العبادات بخلاف القعود فإنه مباح بلا عذر كما في التشهد فلم يشترط فيه العجز بالكلية وكذلك اكتفي في إباحة النظر إلى الوجه والكفين بأصل الحاجة واشترط في سائر الأعضاء تأكدها وضبطه الإمام بالقدر الذي يجوز الانتقال معه إلى التيمم واشترط في السوأتين مزيد التأكيد وضبطه الغزالي بما لا يعد التكشف بسببه هتكا للمروءة ويعذر فيه في العادة تنبيه من المشكل على هذا الضابط التيمم فإنهم اشترطوا في المرض المبيح له أن يخاف معه تلف نفس أو عضو أو منفعته أو حدوث مرض مخوف أو بطء البرء أو شين فاحش في عضو ظاهر ومشقة السفر دون ذلك بكثير قال العلائي ولعل الفارق بين السفر والمرض أن المقصود أن لا ينقطع المسافر عن رفقته ولا يحصل له ما يعوق عليه التقلب في السفر بالمعايش فاغتفر فيه أخف مما يلحق المريض أشار إلى ذلك إمام الحرمين وأشكل من هذا أنهم لم يوجبوا شراء الماء بزيادة يسيرة على ثمن المثل وجوزوا التيمم ومنعوه فيما إذا خاف شيئا فاحشا في عضو باطن مع أن ضرره أشد من ضرر بذل الزيادة اليسيرة جدا خصوصا إذا كان رقيقا فإنه ينقص بذلك قيمته أضعاف قدر الزيادة المذكورة وقد استشكله الشيخ عز الدين وغيره ولا جواب عنه تنبيه ضبط في الروضة وأصلها نقلا عن الأصحاب المرض المبيح للفطر ولأكل الميتة بالمبيح للتيمم الفائدةالثانية قال الشيخ عز الدين تخفيفات الشرع ستة أنواع الأول تخفيف إسقاط كإسقاط الجمعة والحج والعمرة والجهاد بالأعذار الثاني تخفيف تنقيص كالقصر الثالث تخفيف إبدال كإبدال الوضوء والغسل بالتيمم والقيام في الصلاة بالقعود والاضطجاع أو الإيماء والصيام بالإطعام الرابع تخفيف تقديم كالجمع وتقديم الزكاة على الحول وزكاة الفطر في رمضان والكفارة على الحنث الخامس تخفيف تأخير كالجمع وتأخير رمضان للمريض والمسافر وتأخير الصلاة في حق مشتغل بإنقاذ غريق أو نحوه من الأعذار الآتية السادس تخفيف ترخيص كصلاة المستجمر مع بقية النجو وشرب الخمر للغصة وأكل النجاسة للتداوي ونحو ذلك واستدرك العلائي سابعا وهو تخفيف تغيير كتغيير نظم الصلاة في الخوف الفائدة الثالثة


الرخص أقسام

ما يجب فعلها كأكل الميتة للمضطر والفطر لمن خاف الهلاك بغلبة الجوع والعطش وإن كان مقيما صحيحا وإساغة الغصة بالخمر وما يندب كالقصر في السفر والفطر لمن يشق عليه الصوم في سفر أو مرض والإبراد بالظهر والنظر إلى المخطوبة وما يباح كالسلم وأما الأولى تركها كالمسح على الخف والجمع والفطر لمن لا يتضرر والتيمم لمن وجد الماء يباع بأكثر من ثمن المثل وهو قادر عليه وما يكره فعلها كالقصر في أقل من ثلاثة مراحل الفائدة الرابعة تعاطي سبب الرخصة لقصد الترخيص فقط هل يبيحه فيه صور تقدمت في أواخر القاعدة الأولى الفائدة الخامسة بمعنى هذه القاعدة قول الشافعي رضي الله عنه إذا ضاق الأمر اتسع وقد أجاب بها في ثلاثة مواضع أحدها فيما إذا فقدت المرأة وليها في سفر فولت أمرها رجلا يجوز قال يونس بن عبدالأعلى فقلت له كيف هذا قال إذا ضاق الأمر اتسع الثاني في أواني الخزف المعمولة بالسرجين أيجوز الوضوء منها فقال إذا ضاق الأمر اتسع حكاه في البحر الثالث حكى بعض شراح المختصر أن الشافعي سئل عن الذباب يجلس على غائط ثم يقع على الثوب فقال إن كان في طيرانه ما يجف فيه رجلاه وإلا فالشيء إذا ضاق اتسع ولهم عكس هذه القاعدة إذا اتسع الأمر ضاق قال ابن أبي هريرة في تعليقه وضعت الأشياء في الأصول على أنها إذا ضاقت اتسعت وإذا اتسعت ضاقت ألا ترى أن قليل العمل في الصلاة لما اضطر إليه سومح به وكثيره لما لم يكن به حاجة لم يسامح به وكذلك قليل البراغيث وكثيره وجمع الغزالي في الإحياء بين القاعدتين بقوله كل ما تجاوز عن حده انعكس إلى ضده ونظير هاتين القاعدتين في التعاكس قولهم يغتفر في الدوام ما لا يغتفر في الابتداء وقولهم يغتفر في الابتداء ما لا يغتفر في الدوام وسيأتي ذكر فروعها القاعدة الرابعة


الضرر يزال

أصلها قوله لا ضرر ولا ضرار أخرجه مالك في الموطأ عن عمرو بن يحيى عن أبيه مرسلا وأخرجه الحاكم في المستدرك والبيهقي والدارقطني من حديث أبي سعيد الخدري وأخرجه ابن ماجه من حديث ابن عباس وعبادة بن الصامت اعلم أن هذه القاعدة ينبني عليها كثير من أبواب الفقه من ذلك الرد بالعيب وجميع أنواع الخيار من اختلاف الوصف المشروط والتعزير وإفلاس المشتري وغير ذلك والحجر بأنواعه والشفعة لأنها شرعت لدفع ضرر القسمة والقصاص والحدود والكفارات وضمان المتلف والقسمة ونصب الأئمة والقضاة ودفع الصائل وقتال المشركين والبغاة وفسخ النكاح بالعيوب أو الإعسار أو غير ذلك وهي مع القاعدة التي قبلها متحدة أو متداخلة ويتعلق بهذه القاعدة قواعد الأولى الضروريات تبيح المحظورات بشرط عدم نقصانها عنها ومن ثم جاز أكل الميتة عند المخمصة وإساغة اللقمة بالخمر والتلفظ بكلمة الكفر للإكراه وكذا إتلاف المال وأخذ مال الممتنع من أداء الدين بغير إذنه ودفع الصائل ولو أدى إلى قتله ولو عم الحرام قطرا بحيث لا يوجد فيه حلال إلا نادرا فإنه يجوز استعمال ما يحتاج إليه ولا يقتصر على الضرورة قال الإمام ولا يرتقى إلى التبسط وأكل الملاذ بل يقتصر على قدر الحاجة قال ابن عبدالسلام وفرض المسألة أن يتوقع معرفة صاحب المال في المستقبل فأما عند اليأس فالمال حينئذ للمصالح لأن من جملة أموال بيت المال ما جهل مالكه ويجوز إتلاف شجر الكفار وبنائهم لحاجة القتال والظفر بهم وكذا الحيوان الذي يقاتلون عليه ونبش الميت بعد دفنه للضرورة بأن دفن بلا غسل أو لغير القبلة أو في أرض أو ثوب مغصوب وغصب الخيط لخياطة جرح حيوان محترم وقولنا بشرط عدم نقصانها عنها ليخرج ما لو كان الميت نبيا فإنه لا يحل أكله للمضطر لأن حرمته أعظم في نظر الشرع من مهجة المضطر وما لو أكره على القتل أو الزنا فلا يباح واحد منهما بالإكراه لما فيهما من المفسدة التي تقابل حفظ مهجة المكره أو تزيد عليها وما لو دفن بلا تكفين فلا ينبش فإن مفسدة هتك حرمته أشد من عدم تكفينه الذي قام الستر بالتراب مقامه الثانية ما أبيح للضرورة يقدر بقدرها ومن فروعه المضطر لا يأكل من الميتة إلا قدر سد الرمق ومن استشير في خاطب واكتفى بالتعريض كقوله لا يصلح لك لم يعدل إلى التصريح ويجوز أخذ نبات الحرم لعلف البهائم ولا يجوز أخذه لبيعه لمن يعلف والطعام في دار الحرب يؤخذ على سبيل الحاجة لأنه أبيح للضرورة فإذا وصل عمران الإسلام امتنع ومن معه بقية ردها ويعفى عن محل استجماره ولو حمل مستجمرا في الصلاة بطلت ويعفى عن الطحلب في الماء فلو أخذ ورق وطرح فيه وغيره ضر ويعفى عن ميت لا نفس له سائلة فإن طرح ضر ولو فصد أجنبي امرأة وجب أن تستر جميع ساعدها ولا يكشف إلا ما لا بد منه للفصد والجبيرة يجب أن لا تستر من الصحيح إلا ما لا بد منه للاستمساك والمجنون لا يجوز تزويجه أكثر من واحدة لاندفاع الحاجة بها وإذا قلنا يجوز تعدد الجمعة لعسر الاجتماع في مكان واحد لم يجز إلا بقدر ما يندفع فلو اندفع بجمعتين لم يجز بالثالثة صرح به الإمام وجزم به السبكي والأسنوي ومن جاز له اقتناء الكلب للصيد لم يجز له أن يقتني زيادة على القدر الذي يصطاد به صرح به بعضهم وخرجه في الخادم على هذه القاعدة تنبيه خرج عن هذا الأصل صور منها العرايا فإنها أبيحت للفقراء ثم جازت للأغنياء في الأصح ومنها الخلع فإنه أبيح مع المرأة على سبيل الرخصة ثم جاز مع الأجنبي ومنها اللعان جوز حيث تعسر إقامة البينة على زناها ثم جاز حيث يمكن على الأصح فائدة قال بعضهم المراتب خمسة ضرورة وحاجة ومنفعة وزينة وفضول فالضرورة بلوغه حدا إن لم يتناوله الممنوع هلك أو قارب وهذا يبيح تناول الحرام والحاجة كالجائع الذي لو لم يجد ما يأكله لم يهلك غير أنه يكون في جهد ومشقة وهذا لا يبيع الحرام ويبيح الفطر في الصوم والمنفعة كالذي يشتهي خبز البر ولحم الغنم والطعام الدسم والزينة كالمشتهي الحلوى والسكر والثوب المنسوج من حرير وكتان والفضول التوسع بأكل الحرام والشبهة تذنيب قريب من هذه القاعدة ما جاز لعذر بطل بزواله كالتيمم يبطل بوجود الماء قبل الدخول في الصلاة ونظيره الشهادة على الشهادة لمرض ونحوه يبطل إذا حضر الأصل عند الحاكم قبل الحكم الثالثة


الضرر لا يزال بالضرر

قال ابن السبكي وهو كعائد يعود على قولهم الضرر يزال ولكن لا بضرر فشأنهما شأن الأخص مع الأعم بل هما سواء لأنه لو أزيل بالضرر لما صدق الضرر يزال ومن فروع هذه القاعدة عدم وجوب العمارة على الشريك في الجديد وعدم إجبار الجار على وضع الجذوع وعدم إجبار السيد على نكاح العبد والأمة التي لا تحل له ولا يأكل المضطر طعام مضطر آخر إلا أن يكون نبيا فإنه يجوز له أخذه ويجب على من معه بذله له ولا قطع فلذة من فخذه ولا قتل ولده أو عبيده ولا قطع فلذة من نفسه إن كان الخوف من القطع كالخوف من ترك الأكل أو أكثر وكذا قطع السلعة المخوفة ولو مال حائط إلى الشارع أو ملك غيره لم يجب إصلاحه ولو سقطت جرة ولم تندفع عنه إلا بكسرها ضمنها في الأصح ولو وقع دينار في محبرة ولم يخرج إلا بكسرها كسرت وعلى صاحبه الأرش فلو كان بفعل صاحب المحبرة فلا شيء ولو أدخلت بهيمة رأسها في قدر ولم يخرج إلا بكسرها فإن كان صاحبها معها فهو مفرط بترك الحفظ فإن كانت غير مأكولة كسرت القدر وعليه أرش النقص أو مأكولة ففي ذبحها وجهان وإن لم يكن معها فإن فرط صاحب القدر كسرت ولا أرش وإلا فله الأرش ولو التقت دابتان على شاهق ولم يمكن تخليص واحدة إلا بإتلاف الأخرى لم يفت واحد منهما بل من ألقى دابة صاحبه وخلص دابته ضمن ولو سقط على جريح فإن استمر قتله وإن انتقل قتل غيره فقيل يستمر لأن الضرر لا يزال بالضرر وقيل يتخير للاستواء وقال الإمام لا حكم فيه في هذه المسئلة ولو كانت ضيقة الفرج لا يمكن وطؤها إلا بإفضائها فليس له الوطء ولو رهن المفلس المبيع أو غرس أو بنى فيه فليس للبائع الرجوع في صورة صحة الرهن لأن فيه إضرارا بالمرتهن ولا في صورة الغرس ويبقى الغرس والبناء للمفلس لأنه ينقص قيمتها ويضر بالمفلس والغرماء تنبيه قال ابن السبكي يستثنى من ذلك ما لو كان أحدهما أعظم ضررا وعبارة ابن الكتاني لا بد من النظر لأخفهما وأغلظهما ولهذا شرع القصاص والحدود وقتال البغاة وقاطع الطريق ودفع الصائل والشفعة والفسخ بعيب المبيع والنكاح والإعسار والإجبار على قضاء الديون والنفقة الواجبة ومسئلة الظفر وأخذ المضطر طعام غيره وقتاله عليه وقطع شجرة الغير إذا حصلت في هواء داره وشق بطن الميت إذا بلع مالا أو كان في بطنها ولو ترجى حياته ورمي الكفار إذا تترسوا لنساء وصبيان أو بأسرى المسلمين ولو كان له عشر دار لا يصلح للسكنى والباقي لآخر وطلب صاحب الأكثر القسمة أجيب في الأصح وإن كان فيه ضرر شريكه ولو أحاط الكفار بالمسلمين ولا مقاومة بهم جاز دفع المال إليهم وكذا استنقاذ الأسرى منهم بالمال إذا لم يمكن بغيره لأن مفسدة بقائهم في أيديهم واصطلامهم للمسلمين أعظم من بذل المال والخلع في الحيض لا يحرم لأن إنقاذها منه مقدم على مفسدة تطويل العدة عليها ولو وقع في نار تحرقه ولم يخلص إلا بماء يغرقه ورآه أهون عليه من الصبر على لفحات النار فله الانتقال إليه في الأصح ولو وجد المضطر ميتة وطعام غائب فالأصح أنه يأكل الميتة لأنها مباحة بالنص وطعام الغير بالاجتهاد أو المحرم ميتة وصيدا فالأصح كذلك لأنه يرتكب في الصيد محظورين القتل والأكل ونشأ من ذلك قاعدة رابعة وهي إذا تعارض مفسدتان روعي أعظمهما ضررا بارتكاب أخفهما ونظيرها قاعدة خامسة وهي درء المفاسد أولى من جلب المصالح فإذا تعارض مفسدة ومصلحة قدم دفع المفسدة غالبا لأن اعتناء الشارع بالمنهيات أشد من اعتنائه بالمأمورات ولذلك قال إذا أمرتكم بأمر فئتوا منه ما استطعتم وإذا نهيتكم عن شيء فاجتنبوه ومن ثم سومح في ترك بعض الواجبات بأدنى مشقة كالقيام في الصلاة والفطر والطهارة ولم يسامح في الإقدام على المنهيات وخصوصا الكبائر ومن فروع ذلك المبالغة في المضمضة والاستنشاق مسنونة وتكره للصائم تخليل الشعر سنة في الطهارة ويكره للمحرم وقد يراعى المصلحة لغلبتها على المفسدة من ذلك الصلاة مع اختلال شرط من شروطها من الطهارة والستر والاستقبال فإن في كل ذلك مفسدة لما فيه من الإخلال بجلال الله في أن لا يناجى إلا على أكمل الأحوال ومتى تعذر شيء من ذلك جازت الصلاة بدونه تقديما لمصلحة الصلاة على هذه المفسدة ومنه الكذب مفسدة محرمة ومتى تضمن جلب مصلحة تربو عليه جاز كالكذب للإصلاح بين الناس وعلى الزوجة لإصلاحها وهذا النوع راجع إلى ارتكاب أخف المفسدتين في الحقيقة القاعدة الخامسة


الحاجة تنزل منزلة الضرورة عامة كانت أو خاصة

من الأولى مشروعية الإجارة والجعالة والحوالة ونحوها جوزت على خلاف القياس لما في الأولى من ورود العقد على منافع معدومة وفي الثانية من الجهالة وفي الثالثة من بيع الدين بالدين لعموم الحاجة إلى ذلك والحاجة إذا عمت كانت كالضرورة ومنها ضمان الدرك جوز على خلاف القياس إذ البائع إذا باع ملك نفسه ليس ما أخذه من الثمن دينا عليه حتى يضمن لكن لاحتياج الناس إلى معاملة من لا يعرفونه ولا يؤمن خروج المبيع مستحقا ومنها مسئلة الصلح وإباحة النظر للمعاملة ونحوها وغير ذلك ومن الثانية تضبيب الإناء بالفضة يجوز للحاجة ولا يعتبر العجز عن غير الفضة لأنه يبيح أصل الإناء من النقدين قطعا بل المراد الأغراض المتعلقة بالتضبيب سوى التزيين كإصلاح موضع الكسر والشد والتوثق ومنها الأكل من الغنيمة في دار الحرب جائز للحاجة ولا يشترط للآكل أن لا يكون معه غيره تنبيه من المشكل قول المنهاج ويباح النظر لتعليم مع قولهم في الصداق ولو أصدقها تعليم قرآن فطلق قبله تعذر تعليمه في الأصح وأجاب السبكي بأنه إنما تعذر لأن القرآن وإن أمكن تنصيفه من جهة الحروف والكلمات لكنه يختلف سهولة وصعوبة وتابعه في المهمات فقال لأن القيام بتعليم نصف مشاع لا يمكن والقول باستحقاق نصف معين تحكم لا دليل عليه ويؤدي إلى النزاع فإن السورة الواحدة مختلفة الآيات في الطول والقصر والصعوبة والسهولة فتعين البدل واعترض هذا الجواب بأنه خاص بالطلاق قبل الدخول وقد صرحوا بتعذر التعليم ولو طلق بعد الدخول والمستحق بعد الدخول تعليم الكل وأجاب الشيخ الإمام جلال الدين المحلي في شرح المنهاج بأن ما ذكره النووي من إباحة النظر للتعليم تفرد به وهو خاص بالأمرد لأنه لما حرم النظر إليه مطلقا ولو بلا شهوة استشعر أن يورد عليه أن الأمرد يحتاج إلى مخالطة الرجال للتعليم ويشق عليه الاحتجاب والتستر وما زال السلف والعلماء على مخالطة المرد ومجالستهم وتعليمهم فاستثنى النظر للتعليم لذلك وأما المرأة فلا تحتاج إلى التعلم كاحتياج الأمرد وأما الواجبات فلا تعدم من يعلمها إياها من محرم أو زوج أو غيره من وراء حجاب وكان شيخنا قاضي القضاة شرف الدين المناوي يأبى هذا الجواب ويقول بعموم الإباحة للمرأة أيضا ويجيب عن مسئلة الصداق بأن المطلقة امتدت إليها الأطماع فناسب أن لا يؤذن في النظر إليها بخلاف غيرها والتحقيق ما قاله الشيخ جلال الدين وقد أشار إلى نحو ما قاله السبكي فقال قد كشفت كتب المذهب فإنما يظهر منها جواز النظر للتعليم فيما يجب تعلمه وتعليمه كالفاتحة وما يتعين من الصنائع بشرط التعذر من وراء حجاب وأما غير ذلك فإن كلامهم يقتضي المنع ثم استشهد بالمذكور في الصداق القاعدة السادسة


العادة محكمة

قال القاضي أصلها قوله ما رآه المسلمون حسنا فهو عند الله حسن قال العلائي ولم أجده مرفوعا في شيء من كتب الحديث أصلا ولا بسند ضعيف بعد طول البحث وكثرة الكشف والسؤال وإنما هو من قول عبدالله بن مسعود موقوفا عليه أخرجه أحمد في مسنده اعلم أن اعتبار العادة والعرف رجع إليه في الفقه في مسائل لا تعد كثرة فمن ذلك سن الحيض والبلوغ والإنزال وأقل الحيض والنفاس والطهر وغالبها وأكثرها وضابط القلة والكثرة في الضبة والأفعال المنافية للصلاة والنجاسات المعفو عن قليلها وطول الزمان وقصره في موالاة الوضوء في وجه والبناء على الصلاة في الجمع والخطبة والجمعة وبين الإيجاب والقبول والسلام ورده والتأخير المانع من الرد بالعيب وفي الشرب وسقي الدواب من الجداول والأنهار المملوكة إقامة له مقام الإذن اللفظي وتناول الثمار الساقطة وفي إحراز المال المسروق وفي المعاطاة على ما اختاره النووي وفي عمل الصناع على ما استحسنه الرافعي وفي وجوب السرج والإكاف في استئجار دابة للركوب والحبر والخيط والكحل على من جرت العادة بكونها عليه وفي الاستيلاء في الغصب وفي رد ظرف الهدية وعدمه وفي وزن أو كيل ما جهل حاله في عهد رسول الله فإن الأصح أنه يراعى فيه عادة بلد البيع وفي إرسال المواشي نهارا وحفظها ليلا ولو اطردت عادة بلد بعكس ذلك اعتبرت العادة في الأصح وفي صوم يوم الشك لمن له عادة وفي قبول القاضي الهدية ممن له عادة وفي القبض والإقباض ودخول الحمام ودور القضاة والولاة والأكل من الطعام المقدم ضيافة بلا لفظ وفي المسابقة والمناضلة إذا كانت للرماة عادة في مسافة تنزل المطلق عليها وفيما إذا اطردت عادة المتبارزين بالأمان ولم يجر بينهما شرط فالأصح أنها تنزل منزلة الشرط وفي ألفاظ الواقف والموصي وفي الأيمان وسيأتي ذكر أمثلة من ذلك ويتعلق بهذه القاعدة مباحث الأول فيما تثبت به العادة وفي ذلك فروع أحدها الحيض قال الإمام والغزالي وغيرهما العادة في باب الحيض أربعة أقسام أحدها ما تثبت فيه بمرة بلا خلاف وهو الاستحاضة لأنها علة مزمنة فإذا وقعت فالظاهر دوامها وسواء في ذلك المبتدأة والمعتادة والمتحيرة الثاني مالا يثبت فيه بالمرة ولا بالمرات المتكررة بلا خلاف وهي المستحاضة إذا انقطع دمها فرأت يوما دما ويوما نقاء واستمر لها أدوار هكذا ثم أطبق الدم على لون واحد فإنه لا يلتقط لها قدر أيام الدم بلا خلاف وإن قلنا باللقط بل نحيضها بما كنا نجعله حيضا بالتلفيق وكذا لو ولدت مرارا ولم تر نفاسا ثم ولدت وأطبق الدم وجاوز ستين يوما فإن عدم النفاس لا يصير عادة لها بلا خلاف بل هذه مبتدأة في النفاس الثالث مالا يثبت بمرة ولا بمرات على الأصح وهو التوقف عن الصلاة ونحوها بسبب تقطع الدم إذا كانت ترى يوما دما ويوما نقاء الرابع ما يثبت بالثلاث وفي ثبوته بالمرة والمرتين خلاف والأصح الثبوت وهو قدر الحيض والطهر الثاني الجارحة في الصيد لا بد من تكرار يغلب على الظن أنه عادة ولا يكفي مرة واحدة قطعا وفي المرتين والثلاث خلاف الثالث القائف لا خلاف في اشتراط التكرار فيه وهل يكتفى بمرتين أو لا بد من ثلاث وجهان رجح الشيخ أبو حامد وأصحابه اعتبار الثلاث وقال إمام الحرمين لا بد من تكرار يغلب على الظن به أنه عارف الرابع اختبار الصبي قبل البلوغ بالمماكسة قالوا يختبر مرتين فصاعدا حتى يغلب على الظن رشده الخامس عيوب البيع فالزنا يثبت الرد بمرة واحدة لأن تهمة الزنا لا تزول وإن تاب ولذلك لا يحد قاذفه والإباق كذلك قال القاضي حسين وغيره يكفي المرة الواحدة منه في يد البائع وإن لم يأبق في يد المشتري قال الرافعي والسرقة قريب من هذين وأما البول في الفراش فالأظهر اعتبار الاعتياد فيه السادس العادة في صوم يوم الشك كما إذا كان له عادة بصوم يوم الاثنين أو الخميس فصادف يوم الشك أحدهما بماذا تثبت العادة قال الشيخ تاج الدين السبكي لم أر فيه نقلا وقال الإمام في الخادم لم يتعرضوا لضابط العادة فيحتمل ثبوتها بمرة أو بقدر يعد في العرف متكررا السابع العادة في الإهداء للقاضي قبل الولاية قال ابن السبكي لم أر فيه نقلا بماذا تثبت به قال وكلام الأصحاب يلوح بثبوتها بمرة واحدة ولذلك عبر الرافعي بقوله تعهد منه الهدية والعهد صادق بمرة الثامن العادة في تجديد الطهر لمن يتيقن طهرا وحدثا وكان قبلهما متطهرا فإنه يأخذ بالضد إن اعتاد التجديد وبالمثل إن لم يعتده لم يبينوا بم تثبت به العادة لكن ذكر السبكي في شرح المنهاج أن من ثبتت له عادة محققة كمن اعتاده فيأخذ بالضد وظاهر هذا الاكتفاء فيه بالمرة ونحوها التاسع إنما يستدل بحيض الخنثى وإمنائه على الأنوثة والذكورة بشرط التكرار ليتأكد الظن ويندفع توهم كونه اتفاقيا قال الأسنوي وجزم في التهذيب بأنه لا يكفي مرتان بل لا بد أن يصير عادة قال ونظير التحاقه بما قيل في كلب الصيد المبحث الثاني إنما تعتبر العادة إذا اطردت فإن اضطربت فلا وإن تعارضت الظنون في اعتبارها فخلاف قال الإمام في باب الأصول والثمار كل ما يتضح فيه اطراد العادة فهو المحكم ومضمره كالمذكور صريحا وكل ما تعارض الظنون بعض التعارض في حكم العادة فيه فهو مثار الخلاف انتهى وفي ذلك فروع منها باع شيئا بدراهم وأطلق نزل على النقد الغالب فلو اضطربت العادة في البلد وجب البيان وإلا يبطل البيع ومنها غلبت المعاملة بجنس من العروض أو نوع منه انصرف الثمن عليه عند الإطلاق في الأصح كالنقد ومنها استأجر للخياطة والنسخ والكحل فالخيط والحبر والكحل على من خلاف صحح الرافعي في الشرح الرجوع فيه إلى العادة فإن اضطربت وجب البيان وإلا فتبطل الإجارة ومنها البطالة في المدارس سئل عنها ابن الصلاح فأجاب بأن ما وقع منها في رمضان ونصف شعبان لا يمنع من الاستحقاق حيث لا نص فيه من الواقف على اشتراط الاشتغال في المدة المذكورة وما يقع منها قبلهما يمنع لأنه ليس فيها عرف مستمر ولا وجود لها قطعا في أكثر المدارس والأماكن فإن سبق بها عرف في بعض البلاد واشتهر غير مضطرب فيجري فيها في ذلك البلد الخلاف في أن العرف الخاص هل ينزل في التأثير منزلة العرف العام والظاهر تنزيله في أهله بتلك المنزلة انتهى ومنها المدارس الموقوفة على درس الحديث ولا يعلم مراد الواقف فيها هل يدرس فيها علم الحديث الذي هو معرفة المصطلح كمختصر ابن الصلاح ونحوه أو يقرأ متن الحديثين كالبخاري ومسلم ونحوهما ويتكلم على ما في الحديث من فقه وغريب ولغة ومشكل واختلاف كما هو عرف الناس الآن وهو شرط المدرسة الشيخونية كما رأيته في شرط واقفها وقد سأل شيخ الإسلام أبو الفضل بن حجر شيخه الحافظ أبا الفضل العراقي عن ذلك فأجاب بأن الظاهر اتباع شروط الواقفين فإنهم يختلفون في الشروط وكذلك اصطلاح أهل كل بلد والشام يلقون دروس الحديث كالشيخ المدرس في بعض الأوقات بخلاف المصريين فإن العادة جرت بينهم في هذه الأعصار بالجمع بين الأمرين بحسب ما يقرأ فيه من الحديث فصل في


تعارض العرف مع الشرع

هو نوعان أحدهما أن لا يتعلق بالشرع حكم فيقدم عليه عرف الاستعمال فلو حلف لا يأكل لحما لم يحنث بالسمك وإن سماه الله لحما أو لا يجلس على بساط أو تحت سقف أو في ضوء سراج لم يحنث بالجلوس على الأرض وإن سماها الله بساطا ولا تحت السماء وإن سماها الله سقفا ولا في الشمس وإن سماها الله سراجا أو لا يضع رأسه على وتد لم يحنث بوضعها على جبل أو لا يأكل ميتة أو دما لم يحنث بالسمك والجراد والكبد والطحال فقدم العرف في جميع ذلك لأنها استعملت في الشرع تسمية بلا تعلق حكم وتكليف والثاني أن يتعلق به حكم فيقدم على عرف الاستعمال فلو حلف لا يصلي لم يحنث إلا بذات الركوع والسجود أو لا يصوم لم يحنث بمطلق الإمساك أو لا ينكح حنث بالعقد لا بالوطء أو قال إن رأيت الهلال فأنت طالق فرآه غيرها وعلمت به طلقت حملا له على الشرع فإنها فيه بمعنى العلم لقوله إذا رأيتموه فصوموا ولو كان اللفظ يقتضي العموم والشرع يقتضي الخصوص اعتبر خصوص الشرع في الأصح فلو حلف لا يأكل لحما لم يحنث بالميتة أو لا يطأ لم يحنث بالوطء في الدبر على ما رجحه في كتاب الأيمان أو أوصى لأقاربه لم تدخل ورثته عملا بتخصيص الشرع إذ لا وصية لوارث أو حلف لا يشرب ماء لم يحنث بالمتغير كثيرا بزعفران ونحوه فصل في


تعارض العرف مع اللغة

حكى صاحب الكافي وجهين في المقدم أحدهما وإليه ذهب القاضي حسين الحقيقة اللفظية عملا بالوضع اللغوي والثاني وعليه البغوي الدلالة العرفية لأن العرف يحكم في التصرفات سيما في الأيمان قال فلو دخل دار صديقه فقدم إليه طعاما فامتنع فقال إن لم تأكل فامرأتي طالق فخرج ولم يأكل ثم قدم اليوم الثاني فقدم إليه ذلك الطعام فأكل فعلى الأول لا يحنث وعلى الثاني يحنث انتهى وقال الرافعي في الطلاق إن تطابق العرف والوضع فذاك وإن اختلفا فكلام الأصحاب يميل إلى الوضع والإمام والغزالي يريان اعتبار العرف وقال في الأيمان ما معناه إن عمت اللغة قدمت على العرف وقال غيره إن كان العرف ليس له في اللغة وجه ألبتة فالمعتبر اللغة وإن كان له فيه استعمال ففيه خلاف وإن هجرت اللغة حتى صارت نسيا منيسا قدم العرف ومن الفروع المخرجة على ذلك حلف لا يسكن بيتا فإن كان بدويا حنث بالمبنى وغيره لأنه قد تظاهر فيه العرف الكل واللغة لأن يسمونه بيتا وإن كان من أهل القرى فوجهان بناء على الأصل المذكور إن اعتبرنا العرف لم يحنث والأصح الحنث ومنها حلف لا يشرب ماء حنث بالمالح وإن لم يعتد شربه اعتبارا بالإطلاق والاستعمال اللغوي ومنها حلف لا يأكل الخبز حنث بخبز الأرز وإن كان من قوم لا يتعارفون ذلك لإطلاق الاسم عليه لغة ومنها قال أعطوه بعيرا لا يعطى ناقة على المنصوص وقال ابن شريح نعم لاندراجه فيها لغة ومنها قال أعطوه دابة أعطي فرسا أو بغلا أو حمارا على المنصوص لا الإبل والبقر إذ لا يطلق عليها عرفا وإن كان يطلق عليها لغة وقال ابن شريح إن كان ذلك في غير مصر لم يدفع إليه إلا الفرس ومنها حلف لا يأكل البيض أو الرءوس لم يحنث ببيض السمك والجراد ولا برءوس العصافير والحيتان لعدم إطلاقها عليها عرفا ومنها قال زوجتي طالق لم تطلق سائر زوجاته عملا بالعرف وإن كان وضع اللغة يقتضي ذلك لأن اسم الجنس إذا أضيف عم وكذلك قوله الطلاق يلزمني لا يحمل على الثلاث وإن كانت الألف واللام للعموم ومنها أوصي للقراء فهل يدخل من لا يحفظ ويقرأ في المصحف أو لا وجهان ينظر في أحدهما إلى الوضع وفي الثاني إلى العرف وهو الأظهر ومنها أوصى للفقهاء فهل يدخل الخلافيون المناظرون قال في الكافي يحتمل وجهين لتعارض العرف والحقيقة تنبيه قال الشيخ أبوزيد لا أدري ماذا بنى الشافعي مسائل الأيمان إن اتبع اللغة فمن حلف لا يأكل الرءوس فينبغي أن يحنث برءوس الطير والسمك وإن اتبع العرف فأهل القرى لا يعدون الخيام بيوتا قال الرافعي يتبع مقتضى اللغة تارة وذلك عند ظهورها وشمولها وهو الأصل وتارة يتبع العرف إذا استمر واطرد وقال ابن عبدالسلام قاعدة الأيمان البناء على العرف إذا لم يضطرب فإن اضطرب فالرجوع إلى اللغة تنبيه إنما يتجاذب الوضع والعرف في العربي أما الأعجمي فيعتبر عرفه قطعا إذ لا وضع يحمل عليه فلو حلف على البيت بالفارسية لم يحنث ببيت الشعر ولو أوصى لأقاربه لم يدخل قرابة الأم في وصية العرب ويدخل في وصية العجم ولو قال إن رأيت الهلال فأنت طالق فرآه غيرها قال القفال إن علق بالعجمية حمل على المعاينة سواء فيه البصير والأعمى قال والعرف الشرعي في حمل الرؤية على العلم لم يثبت إلا في اللغة العربية ومنع الإمام الفرق بين اللغتين ولو حلف لا يدخل دار زيد فدخل ما سكنه بإجارة لم يحنث وقال القاضي حسين إن حلف على ذلك بالفارسية حمل على المسكن قال الرافعي ولا يكاد يظهر فرق بين اللغتين فصل في


تعارض العرف العام والخاص

والضابط أنه إن كان المخصوص محصورا لم يؤثر كما لو كانت عادة امرأة في الحيض أقل مما استقر من عادات النساء ردت إلى الغالب في الأصح وقيل تعتبر عادتها وإن كان غير محصور اعتبر كما لو جرت عادة قوم بحفظ زرعهم ليلا ومواشيهم نهارا فهل ينزل ذلك منزلة العرف العام في العكس وجهان الأصح نعم المبحث الثالث


العادة المطردة

في ناحية هل تنزل عادتهم منزلة الشرط فيه صور منها لو جرت عادة قوم بقطع الحصرم قبل النضج فهل تنزل عادتهم منزلة الشرط حتى يصح بيعه من غير شرط القطع وجهان اصحهما لا وقال القفال نعم ومنها لو عم في الناس إعتياد إباحة منافع الرهن للمرتهن فهل ينزل منزلة شرطه حتى يفسد الرهن قال الجمهور لا وقال القفال نعم ومنها لو جرت عادة المقترض برد أزيد مما إقترض فهل ينزل منزلة الشرط فيحرم إقراضه وجهان أصحهما لا ومنها لو اعتاد بيع العينة بأن يشتري مؤجلا بأقل مما باعه نقدا فهل يحرم ذلك وجهان أصحهما لا ومنها لو بارز كافر مسلما وشرط الأمان لم يجز للمسلم إعانة المسلم فلو لم يشرط ولكن اطردت العادة بالمبارزة بالأمان فهل هو كالمشروط وجهان أصحهما نعم فهذه الصور مستثناة ومنها لو دفع ثوبا مثلا إلى خياط ليخيطه ولم يذكر أجرة وجرت عادته بالعمل بالأجرة فهل ينزل منزلة شرط الأجرة خلاف والأصح في المذهب لا واستحسن الرافعي مقابلة المبحث الرابع


العرف الذي تحمل عليه الألفاظ إنما هو المقارن السابق دون المتأخر

قال الرافعي العادة الغالبة إنما تؤثر في المعاملات لكثرة وقوعها ورغبة الناس فيما يروج في النفقة غالبا ولا يؤثر في التعليق والإقرار بل يبقى اللفظ على عمومه فيها أما في التعليق فلقلة وقوعه وأما في الإقرار فلإنه إخبار عن وجوب سابق وربما يقدم الوجوب على العرف الغالب فلو أقر بدراهم وفسرها بغير سكة البلد قبل قال الإمام وكذا الدعوى بالدراهم لا تنزل على العادة كما أن الإقرار بها لا ينزل على العادة بل لا بد من الوصف وكذا قال الشيخ أبو حامد والمارودي والروياني وغيرهم وفرقوا بما سبق أن الدعوى والإقرار إخبار عما تقدم فلا يفيده العرف المتأخر بخلاف العقد فانه أمر باشره في الحال فقيده العرف ولو أقر بألف مطلقة في بلد دراهمه ناقصة لزمه الناقصة في الأصح وقيل يلزمه وافية لعرف الشرع ولا خلاف أنه لو اشترى بألف في هذه البلد لزمه الناقصة لأن البيع معاملة والغالب أن المعاملة تقع بما يروج فيها بخلاف الإقرار ومن الفروع المخرجة على هذا الأصل ما سبق في مسألة البطالة فاذا استمر عرف بها في أشهر مخصوصة حمل عليه ما وقف بعد ذلك لا ما وقف قبل هذه العادة ومنها كسوة الكعبة نقل الرافعي عن ابن عبدان أنه منع من بيعها وشرائها وقال ابن الصلاح الأمر فيها الى رأي الإمام واستحسنه النووي وقال العلائي وغيره الذي يقتضيه القياس أن العادة استمرت بأنها تبدل كل سنة وتؤخذ تلك العتيقة فيتصرف فيها بيعا وغيره ويقرهم الأئمة على ذلك في كل عصر فلا تردد في جوازه وأما بعد ما اتفق في هذا القرن من وقف الإمام ضيعة معينة على أن يصرف ريعها في كسوة الكعبة فلا يتردد في جواز ذلك لأن الوقف بعد استقرار هذه العادة والعلم بها فينزل لفظ الواقف عليها ومنها الأوقاف القديمة المشروط نظرها للحاكم وكان الحاكم إذ ذاك شافعيا ثم إن الملك الظاهر أحدث القضاة الأربعة سنة أربع وستين وستمائة فما كان موقوفا قبل ذلك اختص نظره بالشافعي فلا يشاركه غيره وما أطلق من النظر بعد ذلك فمحمول عليه أيضا لأن أهل العرف غالبا لا يفهمون من إطلاق الحاكم غير الشافعي قال السبكي في فتاويه ذكر الشيخ برهان الدين بن الفركاح قال وقفت على فتيا صورتها أنه جعل النظر لحاكم دمشق وكان حينئذ في دمشق حاكم واحد على مذهب معين ثم ولى السلطان في دمشق أربع قضاة ومات القاضي الذي كان موجودا حين الوقف وبعد ذلك ولى القضاة الأربعة وأحدهم على مذهب الذي كان حين الوقف أولا وقد كتب عليها جماعة منهم الشيخ زين الدين الفارقي والصفي الهندي وآخرون أنه يختص بذلك الذي هو على مذهب الموجود حين الوقف قال السبكي ومستند ذلك أنه لما حصلت التولية في زمن الملك الظاهر حصلت لثلاثة مع القاضي الذي كان حين الوقف وذلك القاضي لم ينعزل عن نظره ولا جعل الثلاثة مزاحمين له في كل ما يستحق بل أفرد هو بالأوقاف والأيتام والنواب وبيت المال وجعل الثلاثة مشاركين في الباقي كأنهم نواب له في بعض الأشياء وفصل الحكومات على مذهبهم لا في الأنظار ثم لما مات ذلك القاضي تولى واحد مكانه على عادته فينتقل إليه كل ما كان بيد الذي قبله ولا يشاركه فيه واحد من الثلاثة قال وأيضا فان قول الواقف النظر للحاكم إن حمل على العموم اقتضى دخول النواب والعرف بخلافه فإنما يحمل على المعهود والمعهود هو ذلك الشخص والحمل عليه بعيد لأنه لا يدوم فوجب أن يحمل عليه وعلى من كان مكانه فكأنه هو بالنوع لا بالشخص والذي ولي معه ليس مكانه ولا هو من نوعه وإنما أريد بولايته إقامة من يحكم بذلك المذهب المتجدد فيما لا يمكن الحاكم المستمر الحكم به لكونه خلاف مذهبه فلا مدخل للأنظار في ذلك قال فإن قلت لو قال لا رأيت منكرا إلا رفعته إلى القاضي فالأصح أنه لا يتعين ذلك القاضي بل قاضي تلك البلد من كان حالة اليمين أو بعدها قلت نعم وكذا أقول لا يتعين قاضي حالة الوقف بل هو أو من تولى مكانه والثلاثة لم يولوا مكانه قال فإن قلت لو كان حال اليمين في البلد قاضيان بر بالرفع إلى من شاء منهما فقياسه إذا شرط النظر للقاضي وهناك قاضيان أن يشتركا فيه قلت المقصود في اليمين الرفع إلى من يغير المنكر وكلاهما يغير المنكر فكل منهما يحصل به الغرض والمقصود باشتراط النظر فعل مصلحة الوقف والاشتراك يؤدي إلى المفسدة باختلاف الآراء فوجب الصرف إلى واحد وهو الكبير قال وقد وقع في بعض الأوقاف وقف بلد على الحرم وشرط النظر فيه للقاضي وأطلق ففيه احتمالات أحدها أنه قاضي الحرم والثاني أنه قاضي البلد الموقوفة قال وهذان الاحتمالان يشبهان الوجهين في أنه إذا كان اليتيم في بلد وماله في بلد آخر والأصح عند الرافعي أن النظر لقاضي بلد اليتيم وعند الغزالي أنه لقاضي بلد المال فعلى ما قال الرافعي يكون لقاضي الحرم والثاني أن يكون لقاضي بلد السلطان كما في اليمين فعلى هذا هل يكون قاضي بلد السلطان الأصلية التي هي مصر أو قاضي البلد التي كان السلطان بها حين الوقف قال والذي يترجح أن يكون النظر لقاضي البلد الموقوفة لأنه أعرف بمصالحها فالظاهر أن الواقف قصده وبه تحصل المصلحة لا سيما إذا كان السلطان حين الوقف فيها قلت الظاهر احتمال رابع وهو أن يكون لقاضي البلد التي جرى الوقف بها والظاهر أنه مراد السبكي ببلد السلطان بقرينة تشبيهه بمسألة اليتيم والله أعلم المبحث الخامس قال الفقهاء كل ما ورد به الشرع مطلقا ولا ضابط له فيه ولا في اللغة يرجع فيه إلى العرف ومثلوه بالحرز في السرقة والتفرق في البيع والقبض ووقت الحيض وقدره والإحياء والاستيلاء في الغصب والاكتفاء في نية الصلاة بالمقارنة العرفية بحيث يعد مستحضرا للصلاة على ما اختاره النووي وغيره وقالوا في الأيمان إنها تبنى أولا على اللغة ثم على العرف وخرجوا عن ذلك في مواضع لم يعتبروا فيها العرف مع أنها لا ضابط لها في الشرع ولا في اللغة منها المعاطاة على أصل المذهب لا يصح البيع بها ولو اعتيدت لا جرم أن النووي قال المختار الراجح دليلا الصحة لأنه لم يصح في الشرع اعتبار لفظ فوجب الرجوع إلى العرف كغيره من الألفاظ ومنها مسألة استصناع الصناع الجارية عادتهم بالعمل بالأجرة لا يستحقون شيئا إذا لم يشرطوه في الأصح ومن أمثلة ذلك أن يدفع ثوبا إلى خياط ليخيطه أو قصار ليقصره أو جلس بين يدي حلاق فحلق رأسه أو دلاك فدلكه أو دخل سفينة بإذن وسار إلى الساحل وأما دخول الحمام فإنه يوجب الأجرة وإن لم يجر لها ذكر قطعا لأن الداخل مستوف منفعة الحمام بسكوته وهناك صاحب المنفعة صرفها ومنها لم يرجعوا في ضبط موالاة الوضوء وخفة الشعر وكثافته للعرف في الأصح ولا في ضابط التحذير فرع سئل الغزالي عن اليهودي إذا أجر نفسه مدة معلومة ما حكم السبوت التي تتخللها إذا لم يستثنها فإن استثناها فهل تصح الإجارة لأنه يؤدي إلى تأخير التسليم عن العقد فأجاب إذا اطرد عرفهم بذلك كان إطلاق العقد كالتصريح بالاستثناء كاستثناء الليل في عمل لا يتولى إلا بالنهار وحكمه أنه لو أنشأ الإجارة في أول الليل مصرحا بالإضافة إلى أول الغد لم يصح وإن أطلق صح وإن كان الحال يقتضي تأخير العمل كما لو أجر أرضا للزراعة في وقت لا يتصور المبادرة إلى زرعها أو أجر دارا مشحونة بالأمتعة لا تفرغ إلا في يوم أو يومين انتهى وقد نقله عنه الرافعي والنووي ولم ينقلاه عن غيره قال السبكي ولا ينبغي أن يؤخذ مسلما بل ينظر فيه قال وقد سئل عنه قاضي القضاة أبو بكر الشامي فقال يجبر على العمل فيها لأن الاعتبار بشرعنا في ذلك فذكر له كلام الغزالي فقال ليس بصحيح ثم قال يحتمل أن يقال ذلك ويستثنى بالعرف قال السبكي وكلام الغزالي متين وقويم وفيه فوائد وهو أولى من قول أبي بكر الشامي لأن العرف وإن لم يكن عاما لكنه موجود فيه فينزل منزلة العرف في أوقات الراحة ونحوها قال وقوله إذا اطرد عرفهم بذلك فينبغي أن يحمل على عرف المستأجر والمؤجر جميعا سواء كان المستأجر مسلما أم لا فلو كان عرف اليهود مطردا بذلك ولكن المستأجر المسلم لم يعرف ذلك لم يكن إطلاق العقد في حقه منزلا منزلة الاستثناء والقول قول المسلم في ذلك إذا لم يكن من أهل تلك البلدة ولم يعلم من حاله ما يقتضي معرفته بذلك العرف وحينئذ هل يقول العقد باطل أو يصح ويثبت له الخيار أو يلزم اليهودي بالعمل فيه نظر والأقرب الثالث لأن اليهودي مفرط بالإطلاق مع من ليس من أهل العرف قال وإذا اقتضى الحال استثناءها وأسلم الذمي في مدة الإجارة وأتى عليه بعد إسلامه يوم سبت وجب العمل فيه لأنا نقول عند الاستثناء أنه خارج عن عقد الإجارة فإنه لو كان كذلك لجرى في الإجارة خلاف كإجارة العقب ولجاز له أن يؤجر نفسه يوم السبت لآخر وتجويز ذلك بعيد فإنه يلزم منه عقد الإجارة على العين لشخصين على الكمال في مدة واحدة وكلام الفقهاء يأباه وصرحوا بأنه إذا ورد عقد على عين لا يجوز أن يعقد عليها مثله وهكذا نقول في استثناء أوقات الصلوات ونحوها ليس معناه أن تلك الأوقات متخللة بين أزمان الإجارة كإجارة العقب بل يقول في كل ذلك إن منفعة ذلك الشخص في جميع تلك المدة مستحقة للمستأجر مملوكة بمقتضى العقد ومع هذا يجب عليه توفيره من العمل في تلك الأوقات كما أن السيد يستحق منفعة عبده في جميع الأوقات ومع ذلك يجب توفيره في أوقات الصلوات والراحة بالليل ونحوها فهذا هو معنى الاستثناء وهو استثناء من الاستيفاء لا من الاستحقاق وإن شئت قلت من استيفاء المملوك لا من الملك وإن شئت قلت العقد مقتض لاستحقاقها ولكن منع مانع فاستثناها وحينئذ فالسبوت داخلة في الإجارة وملك المستأجر منفعته فيها وإنما امتنع عليه الاستيفاء لأمر عرفي مشروط ببقاء اليهودية فإذا أسلم لم يبق مانع والاستحقاق ثابت لعموم العقد فيستوفيه ويجب عليه بعدما أسلم أن يؤدي الصلوات في أوقاتها ويزول استحقاق المستأجر لاستيفائها بالإسلام وإن كانت مملوكة له بالعقد كما لم يستحق استيفائها في استئجار المسلم وإن كانت مملوكة له بالعقد وإنما وجب استحقاق صرفها قبل الإسلام إلى العمل لعدم المانع من استيفائها مع استحقاقها ونظيره لو استأجر امرأة لعمل مدة فحاضت في بعضها فأوقات الصلاة في زمن الحيض غير مستثناة وفي غيره مستثناة ولا ينظر في ذلك إلى حال العقد بل حال الاستيفاء وهكذا اكتراء الإبل إلى الحج وسيرها محمول على العادة والمنازل المعتادة فلو اتفق في مدة الإجارة تغيير العادة وسار الناس على خلاف ما كانوا يسيرون فيما لا يضر بالأجير والمستأجر وجب الرجوع إلى ما صار عادة الناس ولا نقول بانفساخ العقد واعتبار العادة الأولى هذا مقتضى الفقه وإن لم أجده منقولا قال ولو استعمل المستأجر اليهودي يوم السبت ظالما أو ألزم المسلم العمل في أوقات الصلاة ونحوها لم يلزمه أجرة المثل وقد قال البغوي في فتاويه إنه لو استأجر عبدا فاستعمله في أوقات الراحة لم يجب عليه أجرة زائدة لأن جملة الزمان مستحقة وترك الراحة ليتوفر عليه عمله فإن دخله نقص وجب عليه أرش نقصه كما لو استعمله في أوقات الصلاة لا يجب عليه زيادة أجرة وعليه تركه لقضاء الصلاة هذه عبارته انتهى ونظير مسألة إسلام الذمي ما لو أجر دارا ثم باعها لغير المستأجر ثم تقايل البائع والمستأجر الإجارة والذي ذكره المتولي أن المنافع تعود إلى البائع سواء قلنا إن الإقالة بيع أو على فسخ الصحيح لأنها ترفع العقد من حينها قطعا فلم يوجد عند الرد ما يوجب الحق للمشتري وحكي فيما لو فسخت الإجارة بعيب أو طروء ما يقتضي ذلك وجهين مبنيين على أن الرد بالعيب يرفع العقد من أصله أو حينه إن قلنا بالأول فللمشتري وكأن الإجارة لم تكن أو بالثاني فللبائع لما تقدم الكتاب الثاني في قواعد كلية يتخرج عليها ما لا ينحصر من الصور الجزئية القاعدة الأولى الاجتهاد لا ينقض بالاجتهاد الأصل في ذلك إجماع الصحابة رضي الله عنهم نقله ابن الصباغ وأن أبا بكر حكم في مسائل خالفه عمر فيها ولم ينقض حكمه وحكم عمر في المشركة بعدم المشاركة ثم بالمشاركة وقال ذلك على ما قضينا وهذا على ما قضينا وقضى في الجد قضايا مختلفة وعلته أنه ليس الاجتهاد الثاني بأقوى من الأول فإنه يؤدي إلى أنه لا يستقر حكم وفي ذلك مشقة شديدة فإنه إذا نقض هذا الحكم نقض ذلك النقض وهلم جرا ومن فروع ذلك لو تغير اجتهاده في القبلة عمل بالثاني ولا قضاء حتى لو صلى أربع ركعات لأربع جهات بالاجتهاد فلا قضاء ومنها لو اجتهد فظن طهارة أحد الإناءين فاستعمله وترك الآخر ثم تغير ظنه لا يعمل بالثاني بل يتيمم ومنها لو شهد الفاسق فردت شهادته فتاب وأعادها لم تقبل لأن قبول شهادته بعد التوبة يتضمن نقض الاجتهاد بالاجتهاد كذا علله في التتمة ومنها لو ألحقه القائف بأحد المتداعيين ثم رجع وألحقه بالآخر لم يقبل ومنها لو ألحقه قائف بأحدهما فجاء قائف آخر فألحقه بالآخر لم يلحق به لأن الاجتهاد لا ينقض بالاجتهاد ومنها لو حكم الحاكم بشيء ثم تغير اجتهاده لم ينقض الأول وإن كان الثاني أقوى غير أنه في واقعة جديدة لا يحكم إلا بالثاني بخلاف ما لو تيقن الخطأ ومنها حكم الحاكم في المسائل المجتهد فيها لا ينقض ولذلك أمثلة منها الحكم بحصول الفرقة في اللعان بأكثر الكلمات الخمس وببطلان خيار المجلس والعرايا ومنع القصاص في المثقل وصحة النكاح بلا ولي أو بشهادة فاسقين وبيع أم الولد وثبوت الرضاع بعد حولين وصحة نكاح الشغار والمتعة وأنه لا قصاص بين الرجل والمرأة في الأطراف ورد الزوائد مع الأصل في الرد بالعيب وجريان التوارث بين المسلم والكافر وقتل الوالد بالولد والحر بالعبد والمسلم بالذمي على ما صححه في أصل الروضة في الجميع وإن كان الصواب في الأخير النقض بمخالفته النص الصحيح الصريح ومنها لو خالع زوجته ثلاثا ثم تزوجها الرابعة بلا محلل لاعتقاده أن الخلع فسخ ثم تغير اجتهاده وهو باق معها بذلك النكاح قال الغزالي إن حكم حاكم بصحته لم تجب عليه مفارقتها وإن تغير اجتهاده لما يلزم في فراقها من تغير حكم الحاكم في المجتهدات قال وإن لم يحكم حاكم ففيه تردد والمختار وجوب المفارقة لما يلزم في إمساكها من الوطء الحرام على معتقده الثاني قالوا وما ذكره في حكم الحاكم مبني على أن حكمه ينفذ باطنا وإلا فلا يلزم من فراقه إياها نقض حكم الحاكم لأن هذا بالنسبة إلى أخذه في خاصة نفسه وامتناع نقض الحكم في المجتهدات لما تقدم ليظهر أثره في المتنازعين وعلى ذلك أيضا نبني ما حكاه ابن أبي الدم في أدب القضاء عن الأصحاب أن الحنفي إذا خلل خمرا فأتلفها عليه شافعي لا يعتقد طهارتها بالتخليل فترافعا إلى حنفي وثبت ذلك عنده بطريقه فقضى على الشافعي بضمانها لزمه ذلك قولا واحدا حتى لو لم يكن للمدعي بينة وطالبه بعد ذلك بأداء ضمانها لم يجز للمدعى عليه أن يحلف أنه لا يلزمه شيء لأنه على خلاف ما حكم به الحاكم والاعتبار في الحكم باعتقاد القاضي دون اعتقاده وكأن هذا مفرع على نفوذ الحكم باطنا وإلا فيسوغ له الحلف ويؤيده الخلاف فيما إذا حكم الحنفي للشافعي بشفعة الجوار هل تحل له تنبيهات الأول وقع في فتاوي السبكي أن امرأة وقفت دارا ذكرت أنها بيدها وملكها وتصرفها على ذريتها وشرطت النظر لنفسها ثم لولدها وأشهد حاكم شافعي على نفسه بالحكم بموجب الإقرار المذكور وبثبوت ذلك عنده وبالحكم به وبعده شافعي آخر فأراد حاكم مالكي إبطال هذا الوقف بمقتضى شرطها النظر لنفسها واستمرار يدها عليه وبمقتضى كون الحاكم لم يحكم بصحته وأن حكمه بالموجب لا يمنع النقض وأفتاه بعض الشافعية بذلك تعلقا بما ذكره الرافعي عن أبي سعيد الهروي في قول الحاكم صح ورود هذا الكتاب على فقبلته قبول مثله وألزمت العمل بموجبه أنه ليس بحكم وتصويب الرافعي ذلك قال السبكي والصواب عندي أنه لا يجوز نقضه سواء اقتصر على الحكم بالموجب أم لا لأن كل شيء حكم فيه حاكم حكما صحيحا لا ينقض حكمه وأما من خص ذلك في الحكم بالصحة فلا وليس هذا اللفظ في شيء من كتب العلم فليس من شرط امتناع النقض أن يأتي الحاكم بلفظ الحكم بالصحة قال ولأن الحكم بموجب الإقرار مستلزم للحكم بصح الإقرار وصحة المقر به في حق المقر فإذا حكم المالكي ببطلان الوقف استلزم الحكم ببطلان الإقرار وببطلان المقر به في حق المقر قال ولأن الاختلاف بين الحكم بالصحة والموجب إنما يظهر فيما يكون الحكم فيه بالصحة مطلقا عل كل أحد أما الإقرار فالحكم بصحته إنما هو على المقر والحكم بموجبه كذلك قال وأما ما نقله الرافعي عن الهروي فالضمير في قوله بموجبه عائد على الكتاب وموجب الكتاب صدور ما تضمنه من إقرار أو تصرف أو غير ذلك وقبوله وإلزام العمل به هو أنه ليس بزور وأنه مثبت الحجة غير مردود ثم يتوقف الحكم بها على أمور أخر منها عدم معارضة بينة أخرى كما صرح به الهروي في بقية كلامه وغير ذلك ولذلك قال الرافعي الصواب أنه ليس بحكم ونحن نوافقه على ذلك في تلك المسألة أما مسألتنا هذه فالحكم بموجب الإقرار الذي هو مضمون الكتاب ولم يتكلم الرافعي ولا الهروي فيه بشيء فزال التعلق بكلامهما انتهى الثاني معنى قولهم الاجتهاد لا ينقض بالاجتهاد أي في الماضي ولكن يغير الحكم في المستقبل لانتفاء الترجيح الآن ولهذا يعمل بالاجتهاد الثاني في القبلة ولا ينقض ما مضى وفي المطلب ما قاله الأصحاب في الخنثى إذا تعارض البول مع الحيض فلا دلالة تقتضي أنه لو بال من فرج الرجل وحكمنا بذكورته ثم حاض في أوانه حكمنا بإشكاله إذ البول يتقدم إمكان الحيض قال وما اقتضاه كلامهم مشكل لأنه نقض للاجتهاد بالاجتهاد قال الأسنوي والجواب عنه أن النقض الممتنع إنما هو في الأحكام الماضية ونحن لا نتعرض لها وإنما غيرنا الحكم لانتفاء المرجح الآن وصار كالمجتهد في القبلة وغيرها إذا غلب على ظنه دليل فأخذ به ثم عارضه دليل آخر فإنه يتوقف عن الأخذ به في المستقبل ولا ينقض ما مضى الثالث استثنى من القاعدة صور الأولى للإمام الحمي ولو أراد من بعده نقضه فله ذلك في الأصح لأنه للمصلحة وقد تتغير ومنع الإمام الاستثناء وقال ليس مأخذ التجويز هذا ولكن حمى الأول كان للمصلحة وهي المتبع في كل عصر الثانية لو قسم في قسمة إجبار ثم قامت بينة بغلط القاسم أو حيفه نقضت مع أن القاسم قسم باجتهاده فنقض القسمة بقول مثله والمشهود به مجتهد فيه مشكل وقد استشكله صاحب المطلب لذلك الثالثة إذا قوم المقومون ثم اطلع على صفة زيادة أو نقص بطل تقويم الأول لكن هذا يشبه نقض الاجتهاد بالنص لا بالاجتهاد الرابعة لو أقام الخارج بينة وحكم له بها وصارت الدار في يده ثم أقام الداخل بينة حكم له بها ونقض الحكم الأول لأنه إنما قضى للخارج لعدم حجة صاحب اليد هذا هو الأصح في الرافعي وقال الهروي في الإشراف قال القاضي حسين أشكلت علي هذه المسألة منذ نيف وعشرين سنة لما فيها من نقض الاجتهاد بالاجتهاد وتردد جوابي ثم استقر رأيي على أنه لا ينقض فائدة قال السبكي إذا كان للحاكم أهلية الترجيح ورجح قولا منقولا بدليل جيد جاز ونفذ حكمه وإن كان مرجوحا عند أكثر الأصحاب ما لم يخرج عن مذهبه وليس له أن يحكم بالشاذ الغريب في مذهبه وإن ترجح عنده لأنه كالخارج عن مذهبه فلو حكم بقول خارج عن مذهبه وقد ظهر له رجحانه فإن لم يشرط عليه الإمام في التولية التزام مذهب جاز وإن شرط عليه باللفظ أو العرف كقوله على قاعدة من تقدمه ونحو ذلك لم يصح الحكم لأن التولية لم تشمله وأفتى ابن عبدالسلام بأن الحاكم المعلوم المذهب إذا حكم بخلاف مذهبه وكان له رتبة الاجتهاد أو وقع الشك فيه فالظاهر أنه لا يحكم بخلاف مذهبه فينقض حكمه وقال الماوردي إذا كان الحاكم شافعيا وأداه اجتهاده في قضية أن يحكم بمذهب أبي حنيفة جاز ومنع منه بعض أصحابنا لتوجه التهمة إليه ولأن السياسة تقتضي مدافعة استقرار المذاهب وتمييز أهلها وقال ابن الصلاح لا يجوز لأحد أن يحكم في هذا الزمان بغير مذهبه فإن فعل نقض لفقد الاجتهاد في أهل هذا الزمان خاتمة ينقض قضاء القاضي إذا خالف نصا أو إجماعا أو قياسا جليا قال القرافي أو خالف القواعد الكلية قال الحنفية أو كان حكما لا دليل عليه نقله السبكي في فتاويه قال وما خالف شرط الواقف فهو مخالف للنص وهو حكم لا دليل عليه سواء كان نصه في الوقف نصا أو ظاهرا قال وما خالف المذاهب الأربعة فهو كالمخالف للإجماع قال وإنما ينقض حكم الحاكم لتبين خطئه والخطأ قد يكون في نفس الحكم بكونه خالف نصا أو شيئا مما تقدم وقد يكون الخطأ في السبب كأن يحكم ببينة مزورة ثم يتبين خلافه فيكون الخطأ في السبب لا في الحكم وقد يكون الخطأ في الطريق كما إذا حكم ببينة ثم بان فسقها وفي هذه الثلاثة ينقض الحكم بمعنى أنا تبينا بطلانه فلو لم يتعين الخطأ بل حصل مجرد التعارض كقيام بينة بعد الحكم بخلاف البينة التي ترتب الحكم عليها فلا نقل في المسألة والذي يترجح أنه لا ينقض لعدم تبين الخطأ القاعدة الثانية


إذا اجتمع الحلال والحرام غلب الحرام

وأورده جماعة حديثا بلفظ ما اجتمع الحلال والحرام إلا غلب الحرام الحلال قال الحافظ أبو الفضل العراقي ولا أصل له وقال السبكي في الأشباه والنظائر نقلا عن البيهقي هو حديث رواه جابر الجعفي رجل ضعيف عن الشعبي عن ابن مسعود وهو منقطع قلت وأخرجه من هذا الطريق عبدالرزاق في مصنفه وهو موقوف على ابن مسعود لا مرفوع ثم قال ابن السبكي غير أن القاعدة في نفسها صحيحة قال الجويني في السلسلة لم يخرج عنها إلا ما ندر فمن فروعها إذا تعارض دليلان أحدهما يقتضي التحريم والآخر الإباحة قدم التحريم في الأصح ومن ثم قال عثمان لما سئل عن الجمع بين أختين بملك اليمين أحلتهما آية وحرمتهما آية والتحريم أحب إلينا وكذلك تعارض حديث لك من الحائض ما فوق الإزار وحديث اصنعوا كل شيء إلا النكاح فإن الأول يقتضي تحريم ما بين السرة والركبة والثاني يقتضي إباحة ما عدا الوطء فيرجح التحريم احتياطا قال الأئمة وإنما كان التحريم أحب لأن فيه ترك مباح لاجتناب محرم وذلك أولى من عكسه ومنها لو اشتبهت محرم بأجنبيات محصورات لم تحل ومنها قاعدة مد عجوة ودرهم ومنها من أحد أبويها كتابي والآخر مجوسي أو وثني لا يحل نكاحها ولا ذبيحتها ولو كان الكتابي الأب في الأظهر تغليبا لجانب التحريم ومنها من أحد أبويه مأكول والآخر غير مأكول لا يحل أكله ولو قتله محرم ففيه الجزاء تغليبا للتحريم في الجانبين ومنها لو كان بعض الضبة للحاجة وبعضها للزينة حرمت ومنها لو كان بعض الشجرة في الحل وبعضها في الحرم حرم قطعها ومنها لو اشترك في الذبح مسلم ومجوسي أو في قتل الصيد سهم وبندقة لم يحل ومنها عدم جواز وطء الجارية المشتركة ومنها لو اشتبه مذكي بميتة أو لبن بقر بلبن أتان أو ماء وبول لم يجز تناول شيء منها ولا بالاجتهاد مالم تكثر الأواني كاشتباه المحرم ومنها لو اختلطت زوجته بغيرها فليس له الوطء ولا باجتهاد سواء كن محصورات أم لا بلا خلاف قاله في شرح المهذب ومن صوره أن يطلق إحدى زوجتيه مبهما فيحرم الوطء قبل التعيين أو يسلم على أكثر من أربع فيحرم قبل الاختيار ومنها ما ذكره النووي في فتاويه إذا أخذ المكاس من إنسان دراهم فخلطها بدراهم المكس ثم رد عليه قدر درهمه من ذلك المختلط لا يحل له إلا أن يقسم بينه وبين الذي أخذت منهم وفي فتاوى ابن الصلاح لو اختلط درهم حلال بدراهم حرام ولم يتميز فطريقه أن يعزل قدر الحرام بنية القسمة ويتصرف في الباقي والذي عزله إن علم صاحبه سلمه إليه وإلا تصدق به عنه وذكر مثله النووي وقال اتفق أصحابنا ونصوص الشافعي على مثله فيما إذا غصب زيتا أو حنطة وخلط بمثله قالوا يدفع إليه من المختلط قدر حقه ويحل الباقي للغاصب قال فأما ما يقوله العوام إن اختلاط ماله بغيره يحرمه فباطل لا أصل له ومنها لو انتشر الخارج فوق العادة وجاوز الحشفة أو الصفحة فإنه لا يجزي الحجر في غير المجاوز أيضا ومنها لو تلفظ الجنب بالقرآن بقصد القراءة والذكر معا فإنه يحرم ومنها لو وقف جزءا من أرض مشاعا مسجدا صح ووجب القسمة ولا يجوز قبل القسمة للجنب المكث في شيء من أجزائها ولا الاعتكاف تغليبا للتحريم في الجانبين ذكره ابن الصلاح في فتاويه ومنها لو رمى الصيد فوقع بأرض أو جبل ثم سقط منه حرم لحصول الموت بالسهم والسقطة وخرج عن هذه القاعدة فروع منها الاجتهاد في الأواني والثياب والثوب المنسوج من حرير وغيره يحل إن كان الحرير أقل وزنا وكذا إن استويا في الأصح بخلاف ما إذا زاد وزنا ونظيره التفسير يجوز مسه للمحديث إن كان أكثر من القرآن وكذا إن استويا في الأصح إلا إن كان القرآن أكثر ومنها لو رمى سهما إلى طائر فجرحه ووقع على الأرض فمات فإنه يحل وإن أمكن إحالة الموت على الوقوع على الأرض لأن ذلك لا بد منه فعفى عنه ومنها معاملة من أكثر ماله حرام إذا لم يعرف عينه لا يحرم في الأصح لكن يكره وكذا الأخذ من عطايا السلطان إذا غلب الحرام في يده كما قال في شرح المهذب إن المشهور فيه الكراهة لا التحريم خلافا للغزالي ومنها لو اعتلفت الشاة علفا حراما لم يحرم لبنها ولحمها ولكن تركه أورع نقله في شرح المهذب عن الغزالي ومنها أن يكون الحرام مستهلكا أو قريبا منه فلو أكل المحرم شيئا قد استهلك فيه الطيب فلا فدية ولو خالط المائع الماء بحيث استهلك فيه جاز استعماله كله في الطهارة ولو مزج لبن المرأة بماء بحيث استهلك فيه لم يحرم وكذا لو لم يستهلك ولكن يشرب الكل ولا يجوز القراض على المغشوش قال الجرجاني مالم يكن مستهلكا ومنها لو اختلطت محرمة بنسوة قريبة كبيرة فله النكاح منهن ولو اختلط حمام مملوك بمباح لا ينحصر جاز الصيد ولو كان المملوك غير محصور أيضا في الأصح قال في زوائد الروضة ومن المهم ضبط العدد المحصور فإنه يتكرر في أبواب الفقه وقل من بينه قال الغزالي وإنما يضبط بالتقريب فكل عدد لو اجتمع في صعيد واحد لعسر على الناظرين عده بمجرد النظر كالألف ونحوه فهو غير محصور وما سهل كالعشرة والعشرين فهو محصور وبين الطرفين أوساط متشابهة تلحق بأحد الطرفين بالظن وما وقع فيه الشك استفتي فيه القلب ولو ملك الماء بالاستسقاء ثم انصب في نهر لم يزل ملكه عنه ولا يمنع الناس من الاستقاء وهو في حكم الاختلاط بغير المحصور قال في الإحياء ولو اختلط في البلد حرام لا ينحصر لم يحرم الشراء منه بل يجوز الأخذ منه إلا أن يقترن به علامة على أنه من الحرام فصل يدخل في هذه القاعدة تفريق الصفقة وهي أن يجمع في عقدين حرام وحلال ويجري في أبواب وفيها غالبا قولان أو وجهان أصحهما الصحة في الحلال والثاني البطلان في الكل وادعى في المهمات أنه المذهب واختلف في علته فالصحيح أنها الجمع بين الحلال والحرام فغلب الحرام وقيل الجهالة بما يخص الملك من العوض ومن أمثلة ذلك في البيع أن يبيع خلا وخمرا أو شاة وخنزيرا أو عبدا وحرا أو عبده وعبد غيره أو مشتركا بغير إذن شريكه أو مال الزكاة قبل إخراجها أو الماء الجاري مع قراره أو غير الجاري وقلنا الماء لا يملك والأظهر الصحة في القدر المملوك بحصته من المسمى ومنها أن يهب ذلك كما صرح به في التتمة فيما إذا وهب عبدا فخرج بعضه مستحقا أن يرهنه أو يصدقه أو يخالع عليه وفي النكاح أن يجمع من لا تحل له الأمة بين حرة وأمة في عقد فالأظهر صحة النكاح في الحرة وكذا لو جمع في عقد بين مسلمة ووثنية أو أجنبية ومحرم أو خلية ومعتدة أو مزوجة وكذا لو جمع من تحل له الأمة بين أمة وأختين فإنه يبطل في الأختين وفي الأمة القولان وفي الهدنة إذا زادت على القدر الجائز بطلت في الزائد وفي الباقي القولان أظهرهما الصحة وفي المناضلة إذا كانت بين حزبين فظهر في أحدهما من لا يحسن الرمي بطل العقد فيه وسقط من الحزب الآخر مقابله وهل يبطل العقد في الباقي فيه القولان أصحهما لا وفي الضمان والإبراء لو قال ضمنت لك الدراهم التي على فلان أو أبرأتك من الدراهم التي عليك وهو لا يعلم قدرها فهل يصح في ثلاثة لأنها القدر المستيقن وجهان من تفريق الصفقة كذا في الروضة وأصلها في الصداق ومقتضاه الصحة وذكر المسئلة في باب الضمان وقالا وجهان كما لو أجر كل شهر بدرهم وهل يصح في الشهر الأول ومقتضاه تصحيح البطلان فإنه الأصح في مسئلة الإجارة ولو أهدى من له عادة بالإهداء للقاضي وزاد على المعتاد قبل الولاية ففي أصل الروضة صارت هديته كهدية من لم تعهد منه الهدية ومقتضاه تحريم الكل قال في المهمات والقياس تخصيص ذلك بما زاد وتخريج الباقي على تفريق الصفقة وحينئذ فتصير الهدية مشتركة على الصحيح فإن زاد في المعنى كأن أهدى الحرير بعد أن كان يهدي الكتان فهل يبطل في الجميع أو يصح فيها بقدر قيمة العادة فيه نظر والأوجه الأول انتهى وقال البلقيني المعتمد اختصاص التحريم بالزيادة فإن تميزت وإلا حرم الكل وفي إحياء الموات لو تحجر الشخص أكثر مما يقدر على إحيائه فقيل يبطل في الجميع لأنه لا يتميز ما يقدر عليه من غيره وقال المتولي يصح فيما يقدر عليه قال في الروضة وهو قوي وفي الوصية لو أوصى بثلثه لوارث وأجنبي بطلت في الوارث وفي الآخر وجهان أصحهما الصحة وألحق بعضهم بذلك ما إذا أوصى بأكثر من الثلث ولا وارث له فالمعروف فيه الجزم بالصحة في الثلث وفي الشهادات لو جمع في شهادته بين ما يجوز وما لا يجوز هل تبطل في الكل أو فيما لا يجوز خاصة ويقبل فيما يجوز فيه قولا تفريق الصفقة ومن أمثلته لو ادعى بألف فشهد له بألفين بطلت في الزائد وفي الألف المدعى بها قولا تفريق الصفقة أصحهما الصحة تنبيه ذكروا لجريان الخلاف في تفريق الصفقة شروطا الأول أن لا يكون في العبادات فإن كانت فيها صح فيما يصح فيه قطعا فلو عجل زكاة سنتين صح لسنة قطعا ولو نوى حجتين انعقدت واحدة قطعا ولو نوى في النفل أربع ركعات بتسليمتين انعقدت بركعتين قطعا دون الأخيرتين لأنه لما سلم منهما خرج عن الصلاة فلا يصير شارعا في الأخيرتين إلا بنية وتكبيرة ذكره القاضي حسين في فتاويه ويستثنى صور الأولى لو نوى في رمضان صوم جميع الشهر بطل فيما عدا اليوم الأول وفيه وجهان أصحهما الصحة الثانية لو نوى التيمم لفرضين بطل في أحدهما وفي الآخر وجهان أصحهما الصحة وقد انعكست هذه المسئلة على الزركشي فقال في قواعده صح لواحد قطعا وفي الآخر خلاف وهو غلط الثالثة ادعى على الخارص الغلط بما يبعد لم يقبل فيما زاد على القدر المحتمل وفي المحتمل وجهان أصحهما القبول فيه الرابعة نوى قطع الوضوء في أثنائه بطل ما صادف النية قطعا وفي الماضي وجهان أصحهما لا قال في الخادم وهي من مسائل تفريق الصفقة في العبادات الخامسة مسح أعلى الخفين وهو ضعيف ووصل البلل إلى أسفل القوي وقصدهما لم يصح في الأعلى وفي الأسفل وجهان أصحهما الصحة السادسة صلى على موتى واعتقدهم أحد عشر فبانوا عشرة فوجهان في البحر أصحهما الصحة والثاني البطلان لأن النية قد بطلت في الحادي عشر لكونه معدوما فتبطل في الباقي السابعة صلى على حي وميت فالذي يظهر أن يكون فيه وجهان من تفريق الصفقة لكن في البحر إن جهل الحال صحت وإلا فلا كمن صلى الظهر قبل الزوال وفيما قاله نظر الثامنة ولم أر من تعرض لها إذا جاوز الغائط الأليتين أو البول الحشفة وتقطع فإن الماء يتعين في المجاوز قطعا وفي غيره وجهان أصحهما يجزي فيه الحجر ذكره في شرح المهذب وجزم به في الكفاية ونقله القاضي حسين عن النص والروياني عن الأصحاب والثاني يجب غسل الجميع حكاه في الحاوي الشرط الثاني أن لا يكون مبنيا على السراية والتغليب فإن كان كالطلاق والعتق بأن طلق زوجته وغيرها أو أعتق عبده وغيره أو طلقها أربعا نفذ فيما يملكه إجماعا الثالث أن يكون الذي يبطل فيه معينا بالشخص أو الجزئية ليخرج ما إذا اشترط الخيار أربعة أيام فإنه يبطل في الكل ولم يقل أحد بأنه يصح في الثلاثة وغلط البالسي في شرح التنبيه حيث خرجها على القولين وما إذا عقد على خمس نسوة أو أختين معا فإنه يبطل في الجميع ولم يقل أحد بالصحة في البعض لأنه ليست هذه بأولى من هذه وغلط صاحب الذخائر بتخريجها ولو جمع من تحل له الأمة لإعساره بين حرة وأمة في عقد فطريقان أظهرهما عند الإمام وابن القاص أنه على القولين وقال ابن الحداد وأبو زيد وآخرون يبطل قطعا لأنه جمع بين امرأتين يجوز إفراد كل منهما ولا يجوز الجمع فأشبه الأختين والأول فرق بأن الأختين ليس فيهما أقوى والحرة أقوى واستثنى من هذا الشرط مسئلتا المناضلة والتحجر السابقتان فإن الأصح فيهما الصحة تخريجا على القولين مع أنه لا يتعين الذي يبطل فيه الرابع إمكان التوزيع ليخرج ما لو باع مجهولا ومعلوما ومن ذلك ما لو باع أرضا مع بذر أو زرع لا يفرد بالبيع فإنه يبطل في الجميع على المذهب وقيل في الأرض القولان واستثنى من ذلك مسئلة بيع الماء مع قراره فإن الماء الجاري مجهول القدر الخامس أن لا يخالف الإذن ليخرج ما لو استعار شيئا ليرهنه على عشرة فرهنه بأكثر فالمذهب البطلان في الكل لمخالفة الإذن وقيل يخرج على تفريق الصفقة ولو استأجره لينسج له ثوبا طوله عشرة أذرع في عرض معين فنسج أحد عشر لم يستحق شيئا من الأجرة أو تسعة فإن كان طول السدي عشرة استحق من الأجرة بقدره لأنه لو أراد أن ينسج عشرة لتمكن منه وإن كان طوله تسعة لم يستحق شيئا حكاه الرافعي عن التتمة ولو أجر الراهن العين المرهونة مدة تزيد على محل الدين بطل في الكل على الصحيح وقيل بل في القدر الزائد وفي الباقي قولا تفريق الصفقة واختاره السبكي ونظير ذلك أن يشرط الواقف أن لا يؤجر الوقف أكثر من سنة مثلا فيزاد فأفتى الشيخ ولي الدين العراقي بالبطلان في الكل قياسا على مسئلة الرهن وأفتى قاضي القضاة جلال الدين البلقيني بالصحة في القدر الذي شرطه الواقف قال له الشيخ ولي الدين أنت تقول بقول الماوردي في الرهن قال لا قال فافرق قال حتى أعطي المسئلة كتفا قلت والمسئلة ذكرها الزركشي في قواعده وقال لم أر فيها نقلا والظاهر أنها على خلاف تفريق الصفقة حتى يصح في المشروط وحده وذكرها أيضا الغزي في أدب القضاء وقال لا نقل فيها والمتجه التخريج على تفريق الصفقة انتهى فائدة قال الزركشي مخالفة الإذن على ثلاثة أقسام مخالفة إذن وصفي كمسئلة الإعارة للرهن ومخالفة إذن شرعي كمسئلة إجارة المرهون ومخالفة إذن شرطي كمسئلة إجارة الوقف المذكورة السادس أن لا يبني على الاحتياط فلو زاد في العرايا على القدر الجائز فالمذهب البطلان في الكل وفي المطلب عن الجويني تخريجه على القولين ولو أصدق الولي عن الطفل أو المجنون عينا من ماله أكثر من مهر المثل فالمجزوم به في الصداق في أصل الروضة فساد الصداق والذي في التنبيه أنه يبطل الزائد فقط ويصح في قدر مهر المثل من المسمى وأقره في التصحيح وصححه في أصل الروضة في نكاح السفيه ثم حكي عن ابن الصباغ أن القياس بطلان المسمى ووجوب مهر المثل من المسمى وأن الفرق أنه على قوله يجب مهر المثل في الذمة وعلى الأول تستحق الزوجة مهر المثل من المسمى قال ابن الرفعة فهذا تناقض إذ لا فرق بين ولي الطفل وولي السفيه وقال السبكي في تصوير المسألة بين الأصحاب وابن الصباغ نظر فإن الولي إن لم يتعرض للمهر فالعقد إنما يكون على الذمة ولا يصح إلا بمهر المثل لا بمسمى غيره فلا يتحقق الخلاف وإن ذان في عين هي أكثر من مهر المثل فينبغي أن يبطل في الزائد وفي الباقي خلاف تفريق الصفقة أو هو كبيعه بالإذن عينا من ماله قال ويمكن أن يصور بقوله انكح فلانة وأصدقها من هذا المال فأصدق منه أكثر من مهر مثلها لكن يأتي فيه الخلاف في إذنه في البيع قال وقد تصور بما إذا لم ينص على المهر وعقد على زائد من غير نقد البلد فعند ابن الصباغ يرجع إلى مهر المثل من نقد البلد وعند غيره يصح في قدر مهر المثل مما سمى انتهى السابع أن يورد على الجملة ليخرج ما لو قال أجرتك كل شهر بدرهم فإنه لا يصح في سائر الشهود قطعا ولا في الشهر الأول على الأصح ولو قال ضمنت نفقة الزوجة فالضمان في الغد وما بعده فاسد وهل يصح في يوم الضمان وجهان أصحهما لا بناء على مسئلة الإجارة الثامن أن يكون المضموم إلى الجائز يقبل العقد في الجملة فلو قال زوجتك بنتي وابني أو وفرسي صح نكاح البنت على المذهب لأن المضموم لا يقبل النكاح فلغا وقيل بطرد القولين تنبيه كما تفرق الصفقة في المثمن تفرق في الثمن ومثاله ما قالوه في الشفعة لو خرج بعض المسمى مستحقا بطل البيع في ذلك القدر وفي الباقي خلاف تفريق الصفقة في الابتداء فصل ويدخل فيه هذه القاعدة أيضا قاعدة إذا اجتمع في العبادة جانب الحضر وجانب السفر غلب جانب الحضر لأنه اجتمع المبيح والمحرم فغلب المحرم فلو مسح حضرا ثم سافر أو عكس أتم مسح مقيم ولو مسح إحدى الخفين حضرا والأخرى سفرا فكذلك على الأصح عند النووي طردا للقاعدة ولو أحرم قاصرا فبلغت سفينته دار إقامته أتم ولو شرع في الصلاة في دار الإقامة فسافرت سفينته فليس له القصر واستشكل تصويره لأن القصر شرطه النية في الإحرام ولا يصح بنيته في الإقامة فامتناع القصر إذا سافر أثناءها لفقد نيته لا لتغليب حكم الحضر وأجيب بأنا نعلل وجوب الإتمام بعلتين إحداهما اجتماع حكم الحضر والسفر والأخرى فقد نية القصر ولو قضى فائتة سفر في الحضر أو عكسه امتنع القصر ولو أصبح صائما في الإقامة فسافر أثناء النهار أو في السفر فأقام أثناءه حرم الفطر على الصحيح ولو ابتدأ النافلة على الأرض ثم أراد السفر فأراد ترك الاستقبال لم يجز له بلا خلاف قاله في شرح المهذب ولو أقام بين الصلاتين بطل الجمع أو قبل فراغهما في جمع التأخير صارت الأولى قضاء ولو شرع المسافر في الصلاة بالتيمم فرأى الماء لم تبطل فإن نوى الإقامة بعده بطلت على الصحيح ولو نوى الإقامة ولم ير ماء أتمها وهل تجب الإعادة وجهان أحدهما نعم لأنه صار مقيما والمقيم تلزمه الإعادة والثاني لا وبه قطع الروياني واختاره ابن الصباغ قال البغوي ولو اتصلت السفينة التي يصلى فيها بدار الإقامة في أثناء صلاته بالتيمم لم تبطل ولم تجب الإعادة في الأصح كما لو وجد الماء نقل ذلك في شرح المهذب وأقره فعلى ما ذكره الروياني والبغوي يستثنى ذلك من القاعدة فرع ولدته ولم أره منقولا لو أحرم بالجمعة في سفينة بدار الإقامة على الشط بأن اتصلت الصفوف إليه فصلى مع الإمام ركعة ثم نوى المفارقة جاز وصح إتمامه الجمعة فلو سارت السفينة والحالة هذه وفارقت عمران البلد فيحتمل أن يتم الجمعة لأنه أدركها بإدراك ركعة مع الإمام والوقت باق ويحتمل أن تنقلب ظهرا لأن الجمعة شرطها دار الإقامة فلما فارقها أشبه ما لو خرج الوقت في أثنائها ويحتمل أن تبطل الصلاة بالكلية لأنه طرأ مانع من إتمامها جمعة والوقت باق وفرضه الجمعة وهو عاص بمفارقته بلد الجمعة قبل انقضائها ومتمكن من العود إليها لإدراكها ومن فرضه الجمعة لا يصح منه الظهر قبل اليأس منها وهذا الاحتمال أوجه عندي ولم أر المسئلة مسطورة فصل ويدخل في هذه القاعدة أيضا قاعدة


إذا تعارض المانع والمقتضي قدم المانع

ومن فروعها لو استشهد الجنب فالأصح أنه لا يغسل ولو ضاق الوقت أو الماء عن سنن الطهارة حرم فعلها ولو ارتد الزوجان معا تشطر الصداق في الأصح كما لو ارتد وحده ولو جرحه جرحين عمدا وخطأ أو مضمونا وهدرا ومات بهما لا قصاص ولو كان ابن الجاني ابن ابن عم لم يعقل وفي قول نعم كما يلي النكاح في هذه الصورة وأجاب الأول بأن البنوة في العقل مانعة فلا يعمل معها المقتضي وفي ولاية النكاح ليست بمانعة بل غير مقتضية فإذا وجد مقتض عمل ونظير ذلك ما ذكره ابن المسلم في استحقاق الخنثى السلب إن قلنا المرأة لا تستحقه قال يحتمل وجهين منشؤهما التردد في أن الذكورة مقتضية أم الأنوثة مانعة قال والأظهر الاستحقاق ولو تغير فم الصائم بسبب غير الصوم كأن قام بعد الزوال فهل يكره له السواك قال الزركشي قياس هذه القاعدة الكرهة وصرح المحب الطبري بأنه لا يكره وخرج عن هذه القاعدة صور منها اختلاط موتى المسلمين بالكفار أو الشهداء بغيرهم يوجب غسل الجميع والصلاة وإن كان الصلاة على الكفار والشهداء حراما واحتج له البيهقي بأن النبي مر بمجلس فيه أخلاط من المسلمين والمشركين فسلم عليهم ومنها يحرم على المرأة ستر جزء من وجهها في الإحرام ويجب ستر جزء منه مع الرأس للصلاة فتجب مراعاة الصلاة ومنها الهجرة على المرأة من بلاد الكفر واجبة وإن كان سفرها وحدها حراما خاتمة لهم قاعدة عكس هذه القاعدة وهي الحرام لا يحرم الحلال وهو لفظ حديث أخرجه ابن ماجه والدارقطني عن ابن عمر مرفوعا قال ابن السبكي وقد عورض به حديث إذا اجتمع الحلال والحرام غلب الحرام وليس بمعارض لأن المحكوم به ثم إعطاء الحلال حكم الحرام تغليبا واحتياطا لا صيرورته في نفسه حراما ومن فروع ذلك ما تقدم في خلط الدرهم الحرام بالمباح وخلط الحمام المملوك بالمباح غير المحصور وكذا المحرم بالأجانب وغير ذلك ومنها لو ملك أختين فوطئ واحدة حرمت عليه الأخرى فلو وطئ الثانية لم تحرم عليه الأولى لأن الحرام لا يحرم الحلال وفي وجه إذا أحبل الثانية حلت وحرمت الأولى قال في الروضة وهو غريب القاعدة الثالثة


الإيثار في القرب مكروه وفي غيرها محبوب

قال تعالى ويؤثرون على أنفسهم ولو كان بهم خصاصة قال الشيخ عز الدين لا إيثار في القربات فلا إيثار بماء الطهارة ولا بستر العورة ولا بالصف الأول لأن الغرض بالعبادات التعظيم والإجلال فمن آثر به فقد ترك إجلال الإله وتعظيمه وقال الإمام لو دخل الوقت ومعه ماء يتوضأ به فوهبه لغيره ليتوضأ به لم يجز لا أعرف فيه خلافا لأن الإيثار إنما يكون فيما يتعلق بالنفوس لا فيما يتعلق بالقرب والعبادات وقال في شرح المهذب في باب الجمعة لا يقام أحد من مجلسه ليجلس في موضعه فإن قام باختياره لم يكره فإن انتقل إلى أبعد من الإمام كره قال أصحابنا لأنه آثر بالقربة وقال الشيخ أبو محمد في الفروق من دخل عليه وقت الصلاة ومعه ما يكفيه لطهارته وهناك من يحتاجه للطهارة لم يجز له الإيثار ولو أراد المضطر إيثار غيره بالطعام لاستبقاء مهجته كان له ذلك وإن خاف فوات مهجته والفرق أن الحق في الطهارة لله فلا يسوغ فيه الإيثار والحق في حال المخمصة لنفسه وقد علم أن المهجتين على شرف التلف إلا واحدة تستدرك بذلك الطعام فحسن إيثار غيره على نفسه قال ويقوي هذا الفرق مسئلة المدافعة وهي أن الرجل إذا قصد قتله ظلما وهو قادر على الدفع غير أنه يعلم أن الدفع ربما يقتل القاصد فله الاستسلام وقال الخطيب في الجامع كره قوم إيثار الطالب غيره بنوبته في القراءة لأن قراءة العلم والمسارعة إليه قربة والإيثار بالقرب مكروه انتهى وقد جزم بذلك النووي في شرح المهذب وقال في شرح مسلم الإيثار بالقرب مكروه أو خلاف الأولى وإنما يستحب في حظوظ النفس وأمور الدنيا قال الزركشي وكلام الإمام ووالده السابق يقتضي أن الإيثار بالقرب حرام فحصل ثلاثة أوجه قلت ليس كذلك بل الإيثار إن أدى إلى ترك واجب فهو حرام كالماء وساتر العورة والمكان في جماعة لا يمكن أن يصلي فيه أكثر من واحد ولا تنتهي التوبة لآخرهم إلا بعد الوقت وأشباه ذلك وإن أدى إلى ترك سنة أو ارتكاب مكروه فمكروه أو لارتكاب خلاف الأولى مما ليس فيه نهي مخصوص فخلاف الأولى وبهذا يرتفع الخلاف تنبيه من المشكل على هذه القاعدة من جاء ولم يجد في الصف فرجة فإنه يجر شخصا بعد الإحرام ويندب للمجرور أن يساعده فهذا يفوت على نفسه قربة وهو أجر الصف الأول القاعدة الرابعة


التابع تابع

يدخل في هذه العبارة قواعد الأولى أنه لا يفرد بالحكم لأنه إنما جعل تبعا ومن فروعه لو أحيى شيئا له حريم ملك الحريم في الأصح تبعا فلو باع الحريم دون الملك لم يصح ومنها الحمل يدخل في بيع الأم تبعا لها فلا يفرد بالبيع ومنها الدود المتولد في الطعام يجوز أكله معه تبعا لا منفردا في الأصح ومنها لو نقض السوقة العهد ولم يعلم الرئيس والأشراف ففي انتقاض العهد في حق السوقة وجهان أحدهما المنع كما لا اعتبار بعهدهم حكاه الرافعي عن ابن كج ومنها قولهم صفات الحقوق لا تفرد بالإسقاط لأنها تابعة فلو أسقط من عليه الدين المؤجل الأجل لم يسقط ولا يتمكن المستحق من مطالبته في الحال في الأصح لأنه صفة تابعة والصفة لا تفرد بالإسقاط وكذا لو أسقط الجودة أو الصحة لا تسقط جزم به الرافعي ولو أسقط الرهن أو الكفيل سقط في الأصح وقال الجويني لا كالأجل وفرق غيره بأن شرط القاعدة أن لا يكون الوصف مما يفرد بالعقد كالرهن والكفيل بخلاف الأجل فإنه وصف لازم لا يمكن إنشاؤه بعقد مستقل


الثانيةالتابع يسقط بسقوط المتبوع

ومن فروعه من فاتته صلاة في أيام الجنون لا يستحب قضاء رواتبها لأن الفرض سقط فكذا تابعه ومنها من فاته الحج فتحلل بالطواف والسعي والحلق لا يتحلل بالرمي والمبيت لأنها من توابع الوقوف وقد سقط فيسقط التابع ومنها إذا بطل أمان رجال أو أشراف ففي وجه يبطل الأمان في الصبيان والنساء والسوقة لأنهم إنما دخلوا في الأمان تبعا ولكن الأصح خلافه ومنها لو مات الفارس سقط سهم الفرس لأنه تابع فإذا فات الأصل سقط ولو مات الفرس استحق الفارس سهم الفرس لأنه متبوع ومنها لو مات الغازي ففي قول لا يصرف لأولاده وزوجته من الديوان لأن تبعيتهم زالت بموته والأصح خلافه ترغيبا في الجهاد ومنها لو امتنع غسل الوجه في الوضوء لعلة به وما جاوره صحيح لم يستحب غسله للغرة كما صرح به الإمام ونقله في المطلب وأقره لأنه تابع لغسل الوجه فسقط لسقوطه لكن جزموا بأنه لو قطع من فوق الذراع ندب غسل باقي عضده محافظة على التحجيل قال الجويني وإنما لم يسقط التابع في هذه الصورة لسقوط المتبوع كمن فاتتها صلاة زمن الحيض والجنون فإنها لا تقضي رواتبها كما لا يقضى الفرض لأن سقوط القضاء فيما ذكر رخصة مع إمكانه فإذا سقط الأصل مع إمكانه فالتابع أولى وسقوط الأصل هنا لتعذره والتعذر مختص بالذراع فبقي العضد على ما كان من الاستحباب وصار كالمحرم الذي لا شعر على رأسه يندب إمرار الموسى عليه كذا فرق الجويني وجزم به الشيخان وفرق ابن الرفعة بأن السنة شهدت بأن تلك النوافل مكملة لنقص الفرائض فإذا لم يكن فريضة فلا تكملة وليس تطويل التحجيل مأمورا به لتكملة غسل اليدين والرجلين لأنه كامل بالمشاهدة فتعين أن يكون مطلوبا لنفسه وفي هذا الفرق منع كونه تابعا وإليه مال الأسنوي وفرق بين مسئلة اليد والوجه بأن فرض الراس المسح وهو باق عند تعذر غسل الوجه واستحباب مسح العنق والأذنين باق بحاله فإذا لم يستحب غسل ذلك لم يخل المحل المطلوب عن الطهارة ولا كذلك في مسئلة اليد تنبيه يقرب من ذلك قولهم الفرع يسقط إذا سقط الأصل ومن فروعه إذا برئ الأصيل برئ الضامن لأنه فرعه فإذا سقط الأصيل سقط بخلاف العكس وقد يثبت الفرع وإن لم يثبت الأصل ولذلك صور منها لو قال شخص لزيد على عمرو ألف وأنا ضامن به فأنكر عمرو ففي مطالبة الضامن وجهان أصحهما نعم ومنها ادعى الزوج الخلع وأنكرت ثبتت البينونة وإن لم يثبت المال الذي هو الأصل ومنها قال بعت عبدي من زيد وأعتقه زيد فأنكر زيد أو قال بعته من نفسه فأنكر العبد عتق فيهما ولم يثبت العوض ومنها قال أحد الابنين فلانة بنت أبينا وأنكر الآخر ففي حلها للمقر وجهان والمجزوم به في النهاية التحريم وهو المعمول به فقد ثبت الفرع دون الأصل ومنها قال لزوجته أنت أختي من النسب وهي معروفة النسب من غير أبيه ففي تحريمها عليه وجهان أو مجهولة النسب وكذبته انفسخ نكاحها في الأصح ومنها ادعت زوجية رجل فأنكر ففي تحريم النكاح عليها وجهان ومنها ادعت الإصابة قبل الطلاق وأنكر ففي وجوب العدة عليها وجهان الأصح نعم الثالثة


التابع لا يتقدم على المتبوع

ومن فروعه المزارعة على البياض بين النخل والعنب جائزة تبعا لها بشروط منها أن يتقدم لفظ المساقاة فلو قدم لفظ المزارعة فقال زارعتك على البياض وساقيتك على النخل على كذا لم يصح لأن التابع لا يتقدم على المتبوع ومنها لو باع بشرط الرهن فقدم لفظ الرهن على البيع لم يصح ومنها لا يصح تقدم المأموم على إمامه في الموقف ولا في تكبيرة الإحرام والسلام ولا في سائر الأفعال في وجه ومنها لو كان بينه وبين الإمام شخص يحصل به الإتصال ولولا هو لم تصح قدوته لم يصح أن يحرم قبله لأنه تابع له كما أنه تابع لإمامه ذكره القاضي حسين ومنها ذكر القاضي أيضا أنه لو حضر الجمعة من لا تنعقد به كالمسافر والعبد والمرأة لم يصح إحرامهم بها إلا بعد إحرام اربعين من أهل الكمال لأنهم تبع لهم كما في أهل الكمال مع الإمام الرابعة


يغتفر في التوابع ما لا يغتفر في غيرها

وقريب منها يغتفر في الشئ ضمنا ما لا يغتفر فيه قصدا وربما يقال يغتفر في الثواني ما لا يغتفر في الأوائل وقد يقال أوائل العقود تؤكد بما لا يؤكد به أواخرها والعبارة الأولى أحسن وأعم ومن فروعها سجود التلاوة في الصلاة يجوز على الراحلة قطعا تبعا وجرى فيه خارجها خلاف لإستقلاله ومنها المستعمل في الوضوء لا يستعمل في الجنابة اتفاقا ويستتبع غسل الجنابة الوضوء على الأصح ويندرج فيه الترتيب والمسح ومنها المستعمل في الحدث لا يستعمل في الخبث وعكسه على الأصح ولو كان على محل نجاسة فغسله عنها وعن الحدث طهرا في الأصح ومنها لا يثبت شوال إلا بشهادة إثنين قطعا ولو صاموا بشهادة واحد ثلاثين يوما ولم يرو الهلال أفطروا في الأصح لحصوله ضمنا وتبعا ومنها لا يثبت النسب بشهادة النساء فلو شهدن بالولادة على الفراش ثبت النسب تبعا ومنها البيع الضمني يغتفر فيه ترك الإيجاب والقبول ولا يغتفر ذلك في البيع المستقل ومنها الصور التي يصح فيها ملك الكافر المسلم لكونه تبعا له ولا يصح استقلالا وستأتي في الكتاب الخامس ومنها لا يصح بيع الزرع الأخضر إلا بشرط القطع فان باعه مع الأرض جاز تبعا ومنها لا يجوز تعليق الإبراء ولو علق عتق المكاتب جاز وإن كان متضمنا للإبراء ومنها لا يجوز تعليق الإختيار وله تعليق طلاق أربع منهن مثلا فيقع الإختيار معلقا ضمنا فان الطلاق اختيار للمطلقة ومنها الوقف على نفسه لا يصح ولو وقف على الفقراء ثم صار منهم استحق في الأصح تبعا القاعدة الخامسة


تصرف الإمام على الرعية منوط بالمصلحة

هذه القاعدة نص عليها الشافعي وقال منزلة الإمام من الرعية منزلة الولي من اليتيم قلت وأصل ذلك ما أخرجه سعيد بن منصور في سننه قال حدثنا أبو الأحوص عن أبي إسحاق عن البراء بن عازب قال قال عمر رضي الله عنه إني أنزلت نفسي من مال الله بمنزلة والي اليتيم إن إحتجت أخذت منه فاذا أيسرت رددته فان استغنيت استعففت ومن فروع ذلك أنه إذا قسم الزكاة على الأصناف يحرم عليه التفضيل مع تساوي الحاجات ومنها إذا أراد إسقاط بعض الجند من الديوان بسبب جاز وبغير سبب لا يجوز حكاه في الروضة ومنها ما ذكره المارودي أنه لا يجوز لأحد من ولاة الأمور أن ينصب إماما للصلوات فاسقا وإن صححنا الصلاة خلفه لأنها مكروهة وولى الأمر مأمور بمراعات المصلحة ولا مصلحة في حمل الناس على فعل المكروه ومنها أنه إذا تخير في الأسرى بين القتل والرق والمن والفداء لم يكن له ذلك بالتشهي بل بالمصلحة حتى إذا لم يظهر وجه المصلحة يحبسهم الى أن يظهر ومنها أنه ليس له العفو عن القصاص مجانا لأنه خلاف المصلحة بل إن رأى المصلحة في القصاص اقتص أو في الدية أخذها ومنها أنه ليس له أن يزوج إمرأة بغير كفء وإن رضيت لأن حق الكفاءة للمسلمين وهو كالنائب عنهم فلا يقدر على إسقاطه ومنها أنه لا يجيز وصية من لا وارث له بأكثر من الثلث ومنها أنه لا يجوز له أن يقدم في مال بيت المال غير الأحوج على الأحوج قال السبكي في فتاويه فلو لم يكن إمام فهل لغير الأحوج أن يتقدم بنفسه فيما بينه وبين الله تعالى إذا قدر على ذلك ملت الى أنه لا يجوز واستنبطت ذلك من حديث إنما أنا قاسم والله المعطي قال ووجه الدلالة أن التمليك والإعطاء إنما هو من الله تعالى لا من الإمام فليس للإمام أن يملك أحدا إلا ما ملكه الله وإنما وظيفة الإمام القسمة والقسمة لا بد أن تكون بالعدل ومن العدل تقديم الأحوج والتسوية بين متساوي الحاجات فاذا قسم بينهما ودفعه إليهما علمنا أن الله ملكهما قبل الدفع وأن القسمة إنما هي معينة لما كان مبهما كما هو بين الشريكين فاذا لم يكن إمام وبدر أحدهما واستأثر به كان كما لو استأثر بعض الشركاء بالماء المشترك ليس له ذلك قال ونظير ذلك ما ذكره المارودي في باب التيمم أنه لو ورد إثنان على ماء مباح وأحدهما أحوج فبدر الآخر وأخذ منه أنه يكون مسيئا ومنها وقع بعد السبعمائة ببلاد الصعيد أن عبدا انتهى الملك فيه لبيت المال فاشترى نفسه من وكيل بيت المال فأفتى جلال الدين الدشناوي بالصحة فرفعت الواقعة الى القاضي شمس الدين الأصبهاني فقال لا يصح لأنه عقد عتاقه وليس لوكيل بيت المال أن يعتق عبد بيت المال قال ابن السبكي في التوشيح والصواب ما أفتى به الدشناوي فان هذا العتق إنما وقع بعوض فلا تضييع فيه على بيت المال القاعدة السادسة


الحدود تسقط بالشبهات

قال ادرءوا الحدود بالشبهات أخرجه ابن عدي في جزء له من حديث ابن عباس وأخرجه ابن ماجه من حديث أبي هريرة ادفعوا الحدود ما استطعتم وأخرج الترمذي والحاكم والبيهقي وغيرهم من حديث عائشة ادرءوا الحدود عن المسلمين ما استطعتم فان وجدتم للمسلم مخرجا فخلوا سبيله فان الإمام لأن يخطئ في العفو خير من أن يخطئ في العقوبة وأخرجه البيهقي عن عمر وعقبة بن عامر ومعاذ بن جبل موقوفا وأخرج من حديث علي مرفوعا ادرءوا الحدود فقط وقال مسدد في مسنده حدثنا يحيى القطان عن شعبة عن عاصم عن أبي وائل عن ابن مسعود قال ادرءوا الحدود بالشبهة وهو موقوف حسن الإسناد وأخرج الطبراني عنه موقوفا ادرءوا الحدود والقتل عن عباد الله ما استطعتم


الشبهة تسقط الحد

سواء كانت في الفاعل كمن وطىء امرأة ظنها حليلته أو في المحل بأن يكون للواطىء فيها ملك أو شبهة كالأمة المشتركة والمكاتبة وأمة ولده ومملوكته المحرم أو في الطريق بأن يكون حلالا عند قوم حراما عند آخرين كنكاح المتعة والنكاح بلا ولي أو بلا شهود وكل نكاح مختلف فيه وشرب الخمر للتداوي وإن كان الأصح تحريمه لشبهة الخلاف وكذا يسقط الحد بقذف من شهد أربعة بزناها وأربع أنها عذراء لاحتمال صدق بينة الزنا وأنها عذراء لم تزل بكارتها بالزنا وسقط عنها الحد لشبهة الشهادة بالبكارة ولا قطع بسرقة مال أصله وفرعه وسيده وأصل سيده وفرعه لشبهة استحقاق النفقة وسرقة ما ظنه ملكه أو ملك أبيه أو ابنه ولو ادعى كون المسروق ملكه سقط القطع نص عليه للشبهة وهو اللص الظريف ونظيره أن يزني بمن لا يعرف أنها زوجته فيدعي أنها زوجته فلا يحد ولا يقتل فاقد الطهورين بترك الصلاة متعمدا لأنه مختلف فيه وكذا من مس أو لمس وصلى متعمدا وهو شافعي أو توضأ ولم ينو ذكره القفال في فتاويه ويسقط القصاص أيضا بالشبهة فلو قد ملفوفا وزعم موته صدق الولي ولكن تجب الدية دون القصاص للشبهة ولو قتل الحر المسلم من لا يدري أمسلم أو كافر وحر أو عبد فلا قصاص للشبهة نقله في أصل الروضة عن البحر نتبيه


الشبهة لا تسقط التعزيز وتسقط الكفارة

فلو جامع ناسيا في الصوم أو الحج فلا كفارة للشبهة وكذا لو وطىء على ظن أن الشمس غربت أو أن الليل باق وبان خلافه فانه يفطر ولا كفارة قال القفال ولا تسقط الفدية بالشبهة لأنها تضمنت غرامة بخلاف الكفارة فانها تضمنت عقوبة فالتحقت في الاسقاط بالحد وتسقط الإثم والتحريم إن كانت في الفاعل دون المحل تنبيه


شرط الشبهة أن تكون قوية وإلا فلا أثر لها

ولهذا يحد بوطء أمة أباحها السيد ولا يراعى خلاف عطاء في إباحة الجواري للوطء وفي سرقة مباح الأصل كالحطب ونحوه وفي القذف على صورة الشهادة ولو قتل مسلم ذميا فقتله ولي الذمي قتل به وإن كان موافقا لرأي أبي حنيفة ومن شرب النبيذ يحد ولا يراعى خلاف أبي حنيفة القاعدة السابعة


الحر لا يدخل تحت اليد

ولهذا لو حبس حرا ولم يمنعه الطعام حتى مات حتف أنفه أو بانهدام حائط ونحوه لم يضمنه ولو كان عبدا ضمنه ولا يضمن منافعه ما دام في حبسه إذا لم يستوفها ويضمن منافع العبد ولو وطىء حرة بشبهة فأحبلها وماتت بالولادة لم تجب ديتها في الأصح ولو كانت أمة وجب القيمة ولو طاوعته حرة على الزنا فلا مهر لها بالاجماع ولو طاوعته أمة فلها المهر في رأي لأن الحق للسيد فلا يؤثر إسقاطها وإن كان الأصح خلافه ولو نام عبد على بعير فقاده وأخرجه عن القافلة قطع أو حر فلا في الأصح ولو وضع صبيا حرا في مسبعة فأكله السبع فلا ضمان في الأصح بخلاف ما لو كان عبدا ولو كانت امرأة تحت رجل وادعى أنها زوجته فالصحيح أن هذه الدعوى عليها لا على الرجل لأن الحرة لا تدخل تحت اليد ولو أقام كل بينة أنها زوجته لم تقدم بينة من هي تحته لما ذكرنا بل لو أقاما بينتين على خلية سقطتا ولو كان في يد المدبر مال فقال كسبته بعد موت السيد فهو لي وقال الوارث بل قبله فهو لي صدق المدبر بيمينه لأن اليد له بخلاف دعواهما الولد لأنهما تزعم أنه حر والحر لا يدخل تحت اليد وثياب الحر وما في يده من المال لا يدخل في ضمان الغاصب لأنها في يد الحر حقيقة وكذا لو كان صغيرا أو مجنونا على الأصح القاعدة الثامنة


الحريم له حكم ما هو حريم له

الأصل في ذلك قوله الحلال بين والحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبيهات فقد استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يرتع فيه الحديث أخرجه الشيخان قال الزركشي الحريم يدخل في الواجب والحرام والمكروه وكل محرم له حريم يحيط به والحريم هو المحيط بالحرام كالفخذين فإنهما حريم للعورة الكبرى وحريم الواجب مالا يتم الواجب إلا به ومن ثم وجب غسل جزء من الرقبة والرأس مع الوجه ليتحقق غسله وغسل جزء من العضد والساق مع الذراع وستر جزء من السرة والركبة مع العورة وجزء من الوجه مع الرأس للمرأة وحرم الاستمتاع بما بين السرة والركبة في الحيض لحرمة الفرج ضابط


كل محرم فحريمه حرام إلا صورة واحدة

لم أر من تفطن لاستثنائها وهي دبر الزوجة فإنه حرام وصرحوا بجواز التلذذ بحريمه وهو ما بين الإليتين فصل ويدخل في هذه القاعدة حريم المعمور فهو مملوك لمالك المعمور في الأصح ولا يملك بالإحياء قطعا وحريم المسجد فحكمه حكم المسجد ولا يجوز الجلوس فيه للبيع ولا للجنب ويجوز الاقتداء فيه بمن في المسجد والاعتكاف فيه وضابط حريم المعمور تعرضوا له في باب إحياء الموات وأما رحبة المسجد فقال في شرح المهذب قال صاحب الشامل والبيان هي ما كان مضافا إلى المسجد وعبارة المحاملي هي المتصلة به خارجه قال النووي وهو الصحيح خلافا لقول ابن الصلاح إنها صحنه وقال البندنيجي هي البناء المبني بجواره متصلا به وقال القاضي أبو الطيب هو ما حواليه وقال الرافعي الأكثرون على عد الرحبة منه ولم يفرقوا بين أن يكون بينها وبين المسجد طريق أم لا وهو المذهب وقال ابن كج إن انفصلت عنه فلا القاعدة التاسعة


إذا اجتمع أمران من جنس واحد ولم يختلف مقصودهما دخل أحدهما في الآخر غالبا

فمن فروع ذلك إذا اجتمع حدث وجنابة كفى الغسل على المذهب كما لو اجتمع جنابة وحيض ولو باشر المحرم فيما دون الفرج لزمته الفدية فلو جامع دخلت في الكفارة على الأصح بناء على تداخل الحدث في الجنابة ولو اجتمع حدث ونجاسة حكمية كفت لهما غسلة واحدة في الأصح عند النووي ولو جامع بلا حائل فعن المسعودي أنه لا يوجب غير الجنابة واللمس الذي يتضمنه يصير مغمورا به كخروج الخارج الذي يتضمنه الإنزال والأكثرون قالوا يحصل الحدثان لأن اللمس يسبق حقيقة الجماع بخلاف الخروج فإنه مع الإنزال ولو دخل المسجد وصلى الفرض دخلت فيه التحية ولو دخل الحرم محرما بحج فرض أو عمرة دخل فيه الإحرام لدخول مكة ولو طاف القادم عن فرض أو نذر دخل فيه طواف القدوم بخلاف ما لو طاف للإفاضة لا يدخل في طواف الوداع لأن كلا منهما مقصود في نفسه ومقصودهما مختلف وبخلاف ما لو دخل المسجد الحرام فوجدهم يصلون جماعة فصلاها فإنه لا يحصل له تحية البيت وهو الطواف لأنه ليس من جنس الصلاة ولو صلى عقيب الطواف فريضة حسبت عن ركعتي الطواف اعتبارا بتحية المسجد نص عليه في القديم وليس في الجديد ما يخالفه وقال النووي إنه المذهب ولو تعدد السهو في الصلاة لم يتعدد السجود بخلاف جبرانات الإحرام لاتتداخل لأن القصد بسجود السهو رغم أنف الشيطان وقد حصل بالسجدتين آخر الصلاة والمقصود بجبرانات الإحرام جبر هتك الحرمة فلكل هتك جبر فاختلف المقصود ولو زنا بكر أو شرب خمرا أو سرق مرارا كفى حد واحد قال الرافعي وهل يقال وجب لها حدود ثم عادت إلى حد واحد أو لم يجب إلا حد واحد وجعلت الزنيات كالحركات في زنية واحدة ذكروا فيه احتمالين ولو زنا أو شرب فأقيم عليه بعض الحد فعاد إلى الجريمة دخل الباقي في الحد الثاني وكذا لو زنا في مدة التغريب غرب ثانيا ودخلت فيه بقية المدة ولو قذفه مرات كفى حد واحد أيضا في الأصح ولو زنا وهو بكر ثم زنا وهو ثيب فهل يكتفى بالرجم وجهان في أصل الروضة بلا ترجيح وجه المنع اختلاف جنسهما لكن صحح البارزي في التمييز التداخل بخلاف مالو سرق وزنى وشرب وارتد فلا تداخل لاختلاف الجنس ولو سرق وقتل في المحاربة فهل يقطع ثم يقتل أو يقتصر على القتل والصلب ويندرج حد السرقة في حد المحاربة وجهان في الروضة بلا ترجيح ولو وطىء في نهار رمضان مرتين لم تلزمه بالثاني كفارة لأنه لم يصادف صوما بخلاف مالو وطىء في الإحرام ثانيا فإن عليه شاة ولا تدخل في الكفارة لمصادفته إحراما لم يحل منه ولو لبس ثوبا مطيبا فرجح الرافعي لزوم فديتين وصحح النووي واحدة لاتحاد الفعل وتبعية الطيب ولو قتل المحرم صيدا في الحرم لزمه جزاء واحد وتداخلت الحرمتان في حقه لأنهما من جنس واحد كالقارن إذا قتل صيدا لزمه جزاء واحد وإن كان قد هتك به حرمة الحج والعمرة ولو أحرم المتمتع بالعمرة فجرح صيدا ثم أحرم بالحج فجرحه جرحا آخر ثم مات فهل يلزمه جزاءان قال الشيخ أبو إسحاق في الملخص هذه المسألة لا يعرف فيها نقل فلو كشط جلدة الرأس فلا فدية والشعر تابع قال الرافعي وشبهوه بما لو أرضعت أم الزوج زوجته يجب المهر ولو قتلها لم يجب ولو تكرر الوطء بشبهة واحدة تداخل المهر بخلاف ما إذا تعدد جنس الشبهة ولو وطىء بشبهة بكرا وجب أرش البكارة ولا تداخل لاختلاف الجنس والمقصود فإن أرض البكارة يجب إبلا والمهر نقدا والأرش للجناية والمهر للاستمتاع ولو قطع كامل الأصابع يدا ناقصة إصبعا فإن لقط أصابعه الأربعة فله حكومة أربعة أخماس الكف ولا يتداخل لأنها ليست من جنس القصاص وله حكومة خمس الكف أيضا وإن أخذ دية الأصابع الأربع فلا حكومة لمنابتها من الكف لأنها من جنس الدية فدخلت فيها وله حكومة خمس الكف لاختلاف الجهة ولو أزال أطرافا ولطائف ثم مات سراية أو حز دخلت في دية النفس ولو كان أحد الفعلين عمدا والآخر خطأ فلا تداخل للاختلاف فإن دية العمد مثلثة حالة على الجاني ودية الخطأ مخمسة مؤجلة على العاقلة ولو قطع الأجفان وعليها أهداب دخلت حكومتها في ديتها وكذا تدخل حكومة الشعر في دية الموضحة والشارب في دية الشفة والأظفار والكف في دية الأصابع والسنخ في دية السن والذكر في دية الجشفة والثدي في دية الحلمة على الأصح في الكل وكذا حكومة قصبة الأنف في دية المارن على ما قاله الإمام إنه الظاهر وصححه في أصل الروضة وقال في المهمات الفتوى على خلافه ولا يدخل أرش الجرح في دية العقل ولا الأسنان في اللحيين ولا الموضحة في الأذنين ولا حكومة جرح الصدر في دية الثدي ولا العانة في دية الذكر والشفرين لاختلاف محل الجناية فيها ولو لزمها عدتا شخص من جلس بأن طلق ثم وطىء في العدة تداخلتا بخلاف ما إذا كانتا لشخصين بأن وطىء غيره بشبهة فلا تداخل ولو كانتا لواحد واختلف الجنس بأن كانت الأولى بغير الحمل والثانية به فوجهان أصحهما التداخل وقيل لا لاختلاف الجنس والوجهان مبنيان على أن التداخل في العدد هل هو سقوط الأولى والاكتفاء بالثاني أو انضمام الأولى للثاني فيؤديان بانقضاء مدة واحدة وفيه وجهان على الأول يتداخل وعلى الثاني لا وقد علمت ما أوردناه من الفروع مع احترازنا عنه بقولنا من جنس واحد وبقولنا ولم يختلف مقصودهما وبقولنا غالبا القاعدة العاشرة


إعمال الكلام أولى من إهماله

من فروعه ما لو أوصى بطبل وله طبل لهو وطبل حرب صح وحمل على الجائز نص عليه وألحق به القاضي حسين مالو كان له زق خمر وزق خل فأوصى بأحدهما صح وحمل على الخل ومنها لو قال لزوجته وحمار أحدكما طالق فإنها تطلق بخلاف مالو قال ذلك لها ولأجنبية وقصد الأجنبية يقبل في الأصح لكون الأجنبية من حيث الجملة قابلة ومنها لو وقف على أولاده وليس له إلا أولاد أولاد حمل عليهم كما جزم به الرافعي لتعذر الحقيقة وصونا للفظ عن الإهمال ونظيره مالو قال زوجاتي طوالق وليس له إلا رجعيات طلقن قطعا وإن كان في دخول الرجعية في ذلك مع الزوجات خلاف ومنها قال لزوجته إن دخلت الدار أنت طالق بحذف الفاء فإن الطلاق لا يقع قبل الدخول صونا للفظ عن الإهمال وقال محمد بن الحسن صاحب أبي حنيفة يقع لعدم صلاحية اللفظ للجزاء بسبب عدم الفاء فحمل على الإستئناف ونقل الرافعي عدم الوقوع عن جماعة ثم نقل عن البوشنجي أنه يسأل فان قال أردت التنجيز حكم به قال الأسنوي وما قاله البوشنجي لا إشكال فيه إلا أنه يشعر بوجوب سؤاله ومنها قال لزوجته في مصر أنت طالق في مكة ففي الرافعي عن البويطي أنها تطلق في الحال وتبعه في الروضة قال الأسنوي وسببه أن المطلقة في بلد مطلقة في باقي البلاد قال لكن رأيت في طبقات العبادي عن البويطي أنها لا تطلق حتى تدخل مكة قال وهو متجه فإن حمل الكلام على فائدة أولى من إلغائه قال وقد ذكر الرافعي قبل ذلك بقليل عن إسماعيل البوشنجي مثله وأقره عليه ومنها وقع في فتاوي السبكي أن رجلا وقف عليه ثم على أولاده ثم على أولادهم ونسله وعقبه ذكرا وأنثى للذكر مثل حظ الأنثيين على أن من توفى منهم عن ولد أو نسل عاد ما كان جاريا عليه من ذلك على ولده ثم على ولد ولده ثم على نسله على الفريضة وعلى أن من توفى من غير نسل عاد ما كان جاريا عليه على من في درجته من أهل الوقف المذكور يقدم الأقرب إليه فالأقرب ويستوي الأخ الشقيق والأخ من الأب ومن مات من أهل الوقف قبل إستحقاقه لشئ من منافع الوقف وترك ولدا أو أسفل منه إستحق ما كان يستحقه المتوفي لو بقي حيا الى أن يصير إليه شئ من منافع الوقف المذكور وقام في الإستحقاق مقام المتوفي فاذا انقرضوا فعلى الفقراء وتوفى الموقوف عليه وانتقل الوقف الى ولديه أحمد وعبد القادر ثم توفى عبد القادر وترك ثلاثة أولاد هم علي وعمر ولطيفة وولدي ابنه محمد المتوفي في حياة والده وهما عبد الرحمن وملكة ثم توفي عمر من غير نسل ثم توفيت لطيفة وتركت بنتا تسمى فاطمة ثم توفي علي وترك بنتا تسمى زينب ثم توفيت فاطمة بنت لطيفة عن غير نسل فإلى من ينتقل نصيب فاطمة المذكورة فأجاب الذي يظهر لي الآن أن نصيب عبد القادر جميعه يقسم هذا الوقف على ستين جزءا لعبد الرحمن منه اثنان وعشرون ولملكة أحد عشر ولزينب سبعة وعشرون ولا يستمر هذا الحكم في أعقابهما بل كل وقت بحسبه قال وبيان ذلك أن عبد القادر لما توفي انتقل نصيبه الى أولاده الثلاثة وهم عمر وعلي ولطيفة للذكر مثل حظ الأنثيين لعلي خمساه ولعمر خمساه وللطيفة خمسه هذا هو الظاهر عندنا ويحتمل أن يقال يشاركهم عبد الرحمن وملكة ولدا محمد المتوفي في حياة أبيه ونزلا منزلة أبيهما فيكون لهما السبعان ولعلي السبعان ولعمر السبعان وللطيفة سبع وهذا وإن كان محتملا فهو مرجوح عندنا لأن الممكن في مأخذه ثلاثة أمور أحدهما أن مقصود الواقف أن لا يحرم أحد من ذريته وهذا ضعيف لأن المقاصد إذا لم يدل عليها اللفظ لا يعتبر الثاني إدخالهم في الحكم وجعل الترتيب بين كل أصل وفرعه لا بين الطبقتين جميعا وهذا محتمل لكنه خلاف الظاهر وقد كنت ملت إليه مرة في وقف للفظ اقتضاه فيه لست أعمه في كل ترتيب الثالث الاستناد الى قول الواقف إن مات من أهل الوقف قبل استحقاقه لشئ قام ولده مقامه وهذا أقوى لكنه إنما يتم لو صدق على المتوفي في حياة والده أنه من أهل الوقف وهذه مسألة كان قد وقع مثلها في الشأم قبل التسعين وستمائة وطلبوا فيها نقلا فلم يجدوه فأرسلوا إلى الديار المصرية يسألون عنها ولا أدري ما أجابوهم لكني رأيت بعد ذلك في كلام الأصحاب فيما إذا وقف على أولاده على أن من مات منهم انتقل نصيبه إلى أولاده ومن مات ولا ولد له انتقل الى الباقين من أهل الوقف فمات واحد عن ولد انتقل نصيبه إليه فإذا مات آخر عن غير ولد انتقل نصيبه إلى أخيه وابن أخيه لأنه صار من أهل الوقف فهذا التعليل يقتضي أنه إنما صار من أهل الوقف بعد موت والده فيقتضي أن ابن عبد القادر المتوفي في حياة والده ليس من أهل الوقف وأنه إنما يصدق عليه اسم أهل الوقف إذا آل إليه الإستحقاق قال ومما يتنبه له أن بين أهل الوقف و الموقوف عليه عموما وخصوصا من وجه فاذا وقف مثلا على زيد ثم عمرو ثم أولاده فعمرو موقوف عليه في حياة زيد لأنه معين قصده الواقف بخصوصه وسماه وعينه وليس من أهل الوقف حتى يوجد شرط إستحقاقه وهو موت زيد وأولاده إذا آل إليهم الإستحقاق كل واحد منهم من أهل الوقف ولا يقال في كل واحد منهم إنه موقوف عليه بخصوصه لأنه لم يعينه الواقف وإنما الموقوف عليه جهة الأولاد كالفقراء قال فتبين بذلك أن ابن عبد القادر والد عبد الرحمن لم يكن من أهل الوقف أصلا ولا موقوفا عليه لأن الواقف لم ينص على إسمه قال وقد يقال إن المتوفي في حياة أبيه يستحق أنه لو مات أبوه جرى عليه الوقف فينتقل هذا الإستحقاق إلى أولاده قال وهذا قد كنت في وقت أبحته ثم رجعت عنه فان قلت قد قال الواقف إن من مات من أهل الوقف قبل استحقاقه لشئ فقد سماه من أهل الوقف مع عدم استحقاقه فيدل على أنه أطلق أهل الوقف على من لم يصل اليه الوقف فيدخل محمد والد عبد الرحمن وملكة في ذلك فيستحقان ونحن إنما نرجع في الأوقاف إلى ما يدل عليه لفظ واقفها سواء وافق ذلك عرف الفقهاء أم لا قلت لا نسلم مخالفة ذلك لما قلناه أما أولا فلأنه لم يقل قبل استحقاقه وإنما قال قبل استحقاقه لشئ فيجوز أن يكون قد استحق شيئا صار به من أهل الوقف ويترقب استحقاقا من آخر فيموت قبله فنص الواقف على أن ولده يقوم مقامه في ذلك الشئ الذي لم يصل إليه ولو سلمنا أنه قال قبل استحقاقه فيحتمل أن يقال إن الموقوف عليه أو البطن الذي بعده وإن وصل إليه الإستحقاق أعني انه صار من أهل الوقف قد يتأخر إستحقاقه إما لأنه مشروط بمدة كقوله في كل سنة كذا فيموت في أثنائها أو ما أشبه ذلك فيصح أن يقال إن هذا من أهل الوقف وإلى الآن ما استحق من الغلة شيئا إما لعدمها أو لعدم شرط الإستحقاق بمضى زمان أو غيره فهذا حكم الوقف بعد موت عبد القادر فلما توفي عمر عن غير نسل انتقل نصيبه الى أخويه عملا بشرط الواقف لمن في درجته فيصير نصيب عبد القادر كله بينهما أثلاثا لعلي الثلثان وللطيفة الثلث ويستمر حرمان عبد الرحمن وملكة فلما ماتت لطيفة انتقل نصيبها وهو الثلث الى بنتها ولم ينتقل لعبد الرحمن وملكة شئ لوجود أولاد عبد القادر وهم يحجبونهم لأنهم أولاده وقد قدمهم على أولاد الأولاد الذين هم منهم فلما توفي علي بن عبد القادر وخلف بنته زينب احتمل أن يقال نصيبه كله وهو ثلثا نصيب عبد القادر لها عملا بقول الواقف من مات منهم عن ولد انتقل نصيبه لولده وتبقى هي وبنت عمتها مستوعبتين لنصيب جدهما لزينب ثلثاه ولفاطمة ثلثه واحتمل أن يقال إن نصيب عبد القادر كله يقسم الآن على أولاده عملا بقول الواقف ثم على أولاده ثم على أولاد أولاده فقد أثبت لجميع أولاد الأولاد استحقاقا بعد الأولاد وإنما حجبنا عبد الرحمن وملكة وهما من أولاد الأولاد بالأولاد فاذا انقرض الأولاد زال الحجب فيستحقان ويقسم نصيب عبد القادر بين جميع أولاد أولاده فلا يحصل لزينب جميع نصيب أبيها وينقص ما كان بيد فاطمة بنت لطيفة وهذا أمر اقتضاه النزول الحادث بانقراض طبقة الأولاد المستفاد من شرط الواقف أن أولاد الأولاد بعدهم ولا شك أن فيه مخالفة لظاهر قوله إن من مات فنصيبه لولده فان ظاهره يقتضي أن نصيب علي لبنته زينب واستمرار نصيب لطيفة لبنتها فاطمة فخالفناه بهذا العمل فيهما جميعا ولو لم نخالف ذلك لزمنا مخالفة قول الواقف إن بعد الأولاد يكون لأولاد الأولاد وظاهره يشمل الجميع فهذان الظاهران تعارضا وهو تعارض قوي صعب ليس في هذا الوقف محز أصعب منه وليس الترجيح فيه بالهين بل هو محل نظر الفقيه وخطر لي فيه طرق منها أن الشرط المقتضى لإستحقاق أولاد الأولاد جميعهم متقدم في كلام الواقف والشرط المقتضى لإخراجهم بقوله من مات انتقل نصيبه لولده متأخر فالعمل بالمتقدم أولى لأن هذا ليس من باب النسخ حتى يقال العمل بالمتأخر أولى ومنها أن ترتيب الطبقات أصل وذكر انتقال نصيب الوالد الى ولده فرع وتفصيل لذلك الأصل فكان التمسك بالأصل أولى ومنها أن من صيغة عامة فقوله من مات وله ولد صالح لكل فرد منهم ولمجموعهم وإذا أريد مجموعهم كان انتقال نصيب مجموعهم إلى مجموع الأولاد من مقتضيات هذا الشرط فكان إعمالا له من وجه مع إعمال الأول وإن لم نعمل بذلك كان إلغاء للأول من كل وجه وهو مرجوح ومنها إذا تعارض الأمر بين إعطاء بعض الذرية وحرمانهم تعارضا لا ترجيح فيه فالاعطاء أولى لأنه لا شك أقرب الى غرض الواقفين ومنها أن استحقاق زينب لأقل الأمرين وهو الذي يخصها إذا شرك بينها وبين بقية أولاد الأولاد محقق وكذا فاطمة والزائد على المحقق في حقها مشكوك فيه ومشكوك في استحقاق عبد الرحمن وملكة له فاذا لم يحصل ترجيح في التعارض بين اللفظين يقسم بينهم فيقسم بين عبد الرحمن وملكة وزينب وفاطمة وهل يقسم للذكر مثل حظ الأنثيين فيكون لعبد الرحمن خمساه ولكل من الإناث خمسه نظرا إليهم دون أصولهم أو ينظر إلى أصولهم فينزلون منزلتهم لو كانوا موجودين فيكون لفاطمة خمسه ولزينب خمساه ولعبد الرحمن وملكة خمساه فيه احتمال وأنا الى الثاني أميل حتى لا يفضل فخذ على فخذ في المقدار بعد ثبوت الاستحقاق فلما توفيت فاطمة من غير نسل والباقون من أهل الوقف زينب بنت خالها وعبد الرحمن وملكة ولدا عمها وكلهم في درجتها وجب قسم نصيبها بينهم لعبد الرحمن نصفه ولملكة ربعه ولزينب ربعه ولا نقول هنا ننظر الى أصولهم لأن الانتقال من مساويهم ومن هو في درجتهم فكان اعتبارهم بأنفسهم أولى فاجتمع لعبد الرحمن وملكة الخمسان حصلا لهما بموت علي ونصف وربع الخمس الذي لفاطمة بينهما بالفريضة فلعبد الرحمن خمس ونصف خمس وثلث خمس ولملكة ثلثا خمس وربع خمس واجتمع لزينب الخمسان بموت والدها وربع خمس فاطمة فاحتجنا الى عدد يكون له خمس ولخمسه ثلث وربع وهو ستون فقسمنا نصيب عبد القادر عليه لزينب خمساه وربع خمسه وهو سبعة وعشرون ولعبد الرحمن اثنان وعشرون وهي خمس ونصف خمس وثلث خمس ولملكة إحدى عشر وهي ثلثا خمس وربع خمس فهذا ما ظهر لي ولا أشتهي أحدا من الفقهاء يقلدني بل ينظر لنفسه انتهى كلام السبكي قلت الذي يظهر لي اختياره أولا دخول عبد الرحمن وملكة بعد موت عبد القادر عملا بقوله ومن مات من أهل الوقف ألخ وما ذكره السبكي من أنه لا يطلق عليه أنه من أهل الوقف ممنوع وما ذكره في تأويل قوله قبل استحقاقه خلاف الظاهر من اللفظ وخلاف المتبادر الى الأفهام بل صريح كلام الواقف أنه أراد بأهل الوقف الذي مات قبل استحقاقه لا الذي لم يدخل في الاستحقاق بالكلية ولكنه بصدد أن يصل اليه وقوله لشئ من منافع الوقف دليل قوي لذلك فانه نكره في سياق الشرط وفي سياق كلام معناه النفي فيعم لأن المعنى لم يستحق شيئا من منافع الوقف وهذا صريح في رد التأويل الذي قاله ويؤيده أيضا قوله استحق ما كان يستحقه المتوفي لو بقي حيا الى أن يصير إليه شئ من منافع الوقف فهذه الألفاظ كلها صريحة في أنه مات قبل الإستحقاق وأيضا لو كان المراد ما قاله السبكي لاستغنى عنه بقوله أولا على أن من مات عن ولد عاد ما كان جاريا عليه على ولده فانه يغني عنه ولا ينافي هذا اشتراطه الترتيب في الطبقات بثم لأن ذاك عام خصصه هذا كما خصصه أيضا قوله على أن من مات عن ولد إلى آخره وأيضا فانا إذا عملنا بعموم اشتراط الترتيب لزم منه إلغاء هذا الكلام بالكلية وأن لا يعمل في صورة لأنه على هذا التقدير إنما استحق عبد الرحمن وملكة لما استووا في الدرجة أخذا من قوله عاد على من في درجته فبقي قوله ومن مات قبل استحقاقه ألخ مهملا لا يظهر أثره في صورة بخلاف ما إذا أعملناه وخصصنا به عموم الترتيب فإن فيه إعمالا للكلامين وجمعا بينهما وهذا أمر ينبغي أن يقطع به وحينئذ فتقول لما مات عبد القادر قسم نصيبه بين أولاده الثلاثة وولدي ولده أسباعا لعبد الرحمن وملكة السبعان أثلاثا فلما مات عمر عن غير نسل انتقل نصيبه الى أخويه وولدي أخيه فيصير نصيب عبد القادر كلهم بينهم لعلي خمسان وللطيفة خمس ولعبد الرحمن وملكة خمسان أثلاثا ولما توفيت لطيفة انتقل نصيبها بكماله لبنتها فاطمة ولما مات علي انتقل نصيبه بكماله لبنته زينب ولما توفيت فاطمة بنت لطيفة والباقون في درجتها زينب وعبد الرحمن وملكة قسم نصيبها بينهم للذكر مثل حظ الأنثيين اعتبارا بهم لا بأصولهم لما ذكر السبكي لعبد الرحمن نصف ولكل بنت ربع فاجتمع لعبد الرحمن بموت عمر خمس وثلث وبموت فاطمة نصف خمس ولملكة بموت عمر ثلثا خمس وبموت فاطمة ربع خمس ولزينب بموت علي خمسان وبموت فاطمة ربع خمس فيقسم نصيب عبد القادر ستين جزءا لزينب سبعة وعشرون وهي خمسان وربع خمس ولعبد الرحمن اثنان وعشرون وهي خمس ونصف وثلث ولملكة أحد عشر وهي ثلثا خمس وربع فصحت مما قاله السبكي لكن الفرق تقدم استحقاق عبدالرحمن وملكة والجزم حينئذ بصحة هذه القسمة والسبكي تردد فيها وجعلها من باب قسمة المشكوك في استحقاقه ونحن لا نتردد في ذلك وسئل السبكي أيضا عن رجل وقف على حمزة ثم أولاده ثم أولادهم وشرط أن من مات من أولاده انتقل نصيبه للمستحقين من إخوته ومن مات قبل استحقاقه لشيء من منافع الوقف وله ولد استحق ولده ما كان يستحقه المتوفى لو كان حيا فمات حمزة وخلف ولدين وهما عماد الدين وخديجة وولد ولد مات أبوه في حياة والده وهو نجم الدين بن مؤيد الدين بن حمزة فأخذ الوالدان نصيبهما وولد الولد النصيب الذي لو كان أبوه حيا لأخذه ثم ماتت خديجة فهل يختص أخوها بالباقي أو يشاركه ولد أخيه نجم الدين فأجاب تعارض فيه اللفظان فيحتمل المشاركة ولكن الأرجح اختصاص الأخ ويرجحه أن التنصيص على الإخوة وعلى المستحقين منهم كالخاص وقوله ومن مات قبل الاستحقاق كالعام فيقدم الخاص على العام تنبيه قال السبكي وولده محل هذه القاعدة أن يستوي الإعمال والإهمال بالنسبة إلى الكلام أما إذا بعد الإعمال عن اللفظ وصار بالنسبة إليه كاللغز فلا يصير راجحا ومن ثم لو أوصى بعود من عيدانه وله عيدان لهو وعيدان قسي وبناء فالأصح بطلان الوصية تنزيلا على عيدان اللهو لأن اسم العود عند الإطلاق له واستعماله في غيره مرجوح وليس كالطبل لوقوعه على الجميع وقوعا واحدا كذا فرق الأصحاب بين المسئلتين ولو قال زوجتك فاطمة ولم يقل بنتي لم يصح على الأصح لكثرة الفواطم فصل يدخل في هذه القاعدة قاعدة


التأسيس أولى من التأكيد

فإذا دار اللفظ بينهما تعين حمله على التأسيس وفيه فروع منها قال أنت طالق أنت طالق ولم ينو شيئا فالأصح الحمل على الاستئناف ومنها إذا قال لزوجته إن ظاهرت من فلانة الأجنبية فأنت علي كظهر أمي ثم تزوج تلك وظاهر فهل يصير مظاهرا من الزوجة الأولى وجهان أصحهما في التنبيه لا حملا للصفة على الشرط فكأنه علق ظهاره على ظهاره من تلك حال كونها أجنبية وذلك تعليق على مالا يكون ظهارا شرعيا والثاني نعم ويجعل الوصف بقوله الأجنبية توضيحا لا تخصيصا وهذا هو الأصح عند النووي القاعدة الحادية عشرة


الخراج بالضمان

هو حديث صحيح أخرجه الشافعي وأحمد وأبو داود والترمذي والنسائي وابن ماجه وابن حبان من حديث عائشة وفي بعض طرقه ذكر السبب وهو أن رجلا ابتاع عبدا فأقام عنده ما شاء الله أن يقيم ثم وجد به عيبا فخاصمه إلى النبي فرده عليه فقال الرجل يا رسول الله قد استعمل غلامي فقال الخراج بالضمان قال أبو عبيد الخراج في هذا الحديث غلة العبد يشتريه الرجل فيستغله زمانا ثم يعثر منه على عيب دلسه البائع فيرده ويأخذ جميع الثمن ويفوز بغلته كلها لأنه كان في ضمانه ولو هلك هلك من ماله انتهى وكذا قال الفقهاء معناه ما خرج من الشيء من غلة ومنفعة وعين فهو للمشتري عوض ما كان عليه من ضمان الملك فإنه لو تلف المبيع كان من ضمانه فالغلة له ليكون الغنم في مقابلة الغرم وقد ذكروا هنا سؤالين أحدهما لو كان الخراج في مقابلة الضمان لكانت الزوائد قبل القبض للبائع ثم العقد أو انفسخ لكونه من ضمانه ولا قائل به وأجبيب بأن الخراج معلل قبل القبض بالملك وبعده به وبالضمان معا واقتصر في الحديث على التعليل بالضمان لأنه أظهر عند البائع وأقطع لطلبه واستبعاده أن الخراج للمشتري الثاني لو كانت العلة الضمان لزم أن يكون الزوائد للغاصب لأن ضمانه أشد من ضمان غيره وبهذا احتج لأبي حنيفة في قوله إن الغاصب لا يضمن منافع المغصوب وأجيب بأنه قضى بذلك في ضمان الملك وجعل الخراج لمن هو مالكه إذا تلف تلف على ملكه وهو المشتري والغاصب لا يملك المغصوب وبأن الخراج هو المنافع جعلها لمن عليه الضمان ولا خلاف أن الغاصب لا يملك المغصوب بل إذا أتلفها فالخلاف في ضمانها عليه فلا يتناول موضع الخلاف نعم خرج عن هذا مسئلة وفي ما لو أعتقت المرأة عبدا فإن ولاءه يكون لابنها ولو جنى جناية خطأ فالعقل على عصبتها دونه وقد يجيء مثله في بعض العصبات يعقل ولا يرث القاعدة الثانية عشرة


الخروج من الخلاف مستحب

فروعها كثيرة جدا لا تكاد تحصى فمنها استحباب الدلك في الطهارة واستيعاب الرأس بالمسح وغسل المني بالماء والترتيب في قضاء الصلوات وترك صلاة الأداء خلف القضاء وعكسه والقصر في سفر يبلغ ثلاث مراحل وتركه فيما دون ذلك وللملاح الذي يسافر بأهله وأولاده وترك الجمع وكتابة العبد القوي الكسوب ونية الإمامة واجتناب استقبال القبلة واستدبارها مع الساتر وقطع المتيمم الصلاة إذا رأى الماء خروجا من خلاف من أوجب الجميع وكراهة الحيل في باب الربا ونكاح المحلل خروجا من خلاف من حرمه وكراهة صلاة المنفرد خلف الصف خروجا من خلاف من أبطلها وكذا كراهة مفارقة الإمام بلا عذر والاقتداء في خلال الصلاة خروجا من خلاف من لم يجز ذلك تنبيه لمراعاة الخلاف شروط أحدها أن لا يوقع مراعاته في خلاف آخر ومن ثم كان فصل الوتر أفضل من وصله ولم يراع خلاف أبي حنيفة لأن من العلماء من لا يجيز الوصل الثاني أن لا يخالف سنة ثابتة ومن ثم سن رفع اليدين في الصلاة ولم يبال برأي من قال بإبطاله الصلاة من الحنفية لأنه ثابت عن النبي من رواية نحو خمسين صحابيا الثالث أن يقوي مدركه بحيث لا يعد هفوة ومن ثم كان الصوم في السفر أفضل لمن قوي عليه ولم يبال بقول داود إنه لا يصح وقد قال إمام الحرمين في هذه المسئلة إن المحققين لا يقيمون لخلاف أهل الظاهر وزنا تنبيه شكك بعض المحققين على قولنا بأفضلية الخروج من الخلاف فقال الأولوية والأفضلية إنما تكون حيث سنة ثابتة وإذا اختلفت الأمة على قولين قول بالحل وقول بالتحريم واحتاط المستبرىء لدينه وجرى على الترك حذرا من ورطات الحرمة لا يكون فعله ذلك سنة لأن القول بأن هذا الفعل يتعلق به الثواب من غير عقاب على الترك لم يقل به أحد والأئمة كما ترى بين قائل بالإباحة وقائل بالتحريم فمن أين الأفضلية وأجاب ابن السبكي بأن أفضليته ليست لثبوت سنة خاصة فيه بل لعموم الاحتياط والاستبراء للدين وهو مطلوب شرعا مطلقا فكان القول بأن الخروج من الخلاف أفضل ثابت من حيث العموم واعتماده من الورع المطلوب شرعا خاتمة من فروع هذه القاعدة في العربية إذا دار الأمر في ضرورة الشعر أو التناسب بين قصر الممدود ومد المقصور فالأول أولى لأنه متفق على جوازه والثاني مختلف فيه القاعدة الثالثة عشرة


الدفع أقوى من الرفع

ولهذا الماء المستعمل إذا بلغ قلتين في عوده طهورا وجهان ولو استعمل القلتين ابتداء لم يصر مستعملا بلا خلاف والفرق أن الكثرة في الابتداء دافعة وفي الأثناء رافعة والدفع أقوى من الرفع ومن ذلك للزوج منع زوجته من حج الفرض ولو شرعت فيه بغير إذنه ففي جواز تحليلها قولان ووجود الماء قبل الصلاة للمتيمم يمنع الدخول فيها وفي أثنائها لا يبطلها حيث تسقط به واختلاف الدين المانع من النكاح يدفعه ابتداء ولا يرفعه في الأثناء بل يوقف على انقضاء العدة والفسق يمنع انعقاد الإمامة ابتداء ولو عرض في الأثناء لم ينعزل القاعدة الرابعة عشرة


الرخص لا تناط بالمعاصي

ومن ثم لا يستبيح العاصي بسفره شيئا من رخص السفر من القصر والجمع والفطر والمسح ثلاثا والتنفل على الراحلة وترك الجمعة وأكل الميتة وكذا التيمم على وجه اختاره السبكي ويأثم بترك الصلاة إثم تارك لها مع إمكان الطهارة لأنه قادر على استباحة التيمم بالتوبة والصحيح أنه يلزمه التيمم لحرمة الوقت ويلزمه الإعادة لتقصيره بترك التوبة ولو وجد العاصي بسفره ماء واحتاج إليه للعطش لم يجز له التيمم بلا خلاف وكذا من به مرض وهو عاص بسفره لأنه قادر على التوبة قال القفال في شرح التلخيص فإن قيل كيف حرمتم أكل الميتة على العاصي بسفره مع أنه مباح للحاضر في حال الضرورة وكذا من به مرض يجوز له التيمم في الحضر فالجواب أن ذلك وإن كان مباحا في الحضر عند الضرورة لكن سفره سبب لهذه الضرورة وهو معصية فحرمت عليه الميتة في الضرورة كما لو سافر لقطع الطريق فجرح لا يجوز له التيمم لذلك الجرح مع أن الحاضر الجريح يجوز له فإن قيل تحريم الميتة يؤدي إلى الهلاك فالجواب أنه قادر على استباحته بالتوبة انتهى وهل يجوز للعاصي بسفره مسح المقيم وجهان أصحهما نعم لأن ذلك جائز بلا سفر والثاني لا تغليظا عليه كأكل الميتة وحكى الوجهان في العاصي بالإقامة كعبد أمره سيده بالسفر فأقام قال في شرح المهذب والمشهور القطع بالجواز وطرد الإصطخري القاعدة في سائر الرخص فقال إن العاصي بالإقامة لا يستبيح شيئا منها وفرق الأكثرون بأن الإقامة نفسها ليست معصية لأنها كف وإنما الفعل الذي يوقعه في الإقامة معصية والسفر في نفسه معصية ومن فروع القاعدة لو استنجى بمحترم أو مطعوم لا يجزئه في الأصح لأن الاقتصار على الحجر رخصة فلا يناط بمعصية ومنها لو استنجى بذهب أو فضة ففي وجه لا يجزيه لأنه رخصة واستعمال النقد حرام والصحيح الإجزاء ومنها لو لبس خفا مغصوبا ففي وجه لا يمسح عليه لأنه رخصة لمشقة النزع وهذا عاص بالترك واستدامة اللبس والصحيح الجواز كالتيمم بتراب مغصوب فإنه يجوز مع أن التيمم رخصة قال البلقيني ونظيره المسح على خف مغصوب غسل الرجل المغصوبة في الوضوء وصورته أن يجب عليه التمكين من قطعها في قصاص أو سرقة فلا يمكن من ذلك ولو لبس خفا من ذهب أو فضة ففيه الوجهان في المغصوب وقطع المتولي هنا بالمنع لأن التحريم هنا لمعنى في نفس الخف فصار كالذي لا يمكن متابعة المشي عليه قال في شرح المهذب وينبغي أن يكون الحرير مثله ولو لبس المحرم الخف فلا نقل فيه عندنا والمصحح عند المالكية أنه ليس له المسح وهو ظاهر فإن المعصية هنا في نفس اللبس ثم رأيت الأسنوي ذكر المسألة في ألغازه وقال إن المتجه المنع جزما ولا يتخرج على الخلاف في المغصوب ونحوه فإن المنع هناك بطريق العرض لا لمعنى في اللبس ولهذا يلبس غيره ويمسح عليه وأما المحرم فقام به معنى آخر أخرجه عن أهلية المسح لامتناع اللبس مطلقا ومنها لو جن المرتد وجب عليه قضاء صلوات أيام الجنون أيضا بخلاف ما إذا حاضت المرتدة لا تقضي صلوات أيام الحيض لأن سقوط القضاء عن الحائض عزيمة وعن المجنون رخصة والمرتد ليس من أهل الرخصة ومنها لو شربت دواء فأسقطت ففي وجه تقضي صلوات أيام النفاس لأنها عاصية والأصح لا لأن سقوط القضاء عن النفساء عزيمة لا رخصة ومنها لو ألقى نفسه فانكسرت رجله وصلى قاعدا ففي وجه يجب القضاء لعصيانه والأصح لا ومنها يجوز تقديم الكفارة على الحنث رخصة فلو كان الحنث بمعصية فوجهان لأن الرخص لا تناط بالمعاصي ومنها لو صب الماء بعد الوقت لغير غرض وتيمم ففي وجه تجب الإعادة لعصيانه والأصح لا لأنه فاقد ومنها إذا حكمنا بنجاسة جلد الآدمي بالموت ففي وجه لا يطهر بالدباغ لأن استعماله معصية والرخص لا تناط بالمعاصي والأصح أنه يطهر كغيره وتحريمه ليس لعينه بل للامتهان على أي وجه كان ولأنه يحرم استعماله وإن قلنا بطهارته تنبيه معنى قولنا الرخص لا تناط بالمعاصي أن فعل الرخصة متى توقف على وجود شيء نظر في ذلك الشيء فإن كان تعاطيه في نفسه حراما امتنع معه فعل الرخصة وإلا فلا وبهذا يظهر الفرق بين المعصية بالسفر والمعصية فيه فالعبد الآبق والناشزة والمسافر للمكس ونحوه عاص بالسفر فالسفر نفسه معصية والرخصة منوطة به مع دوامه ومعلقة ومترتبة عليه ترتب المسبب على السبب فلا يباح ومن سافر مباحا فشرب الخمر في سفره فهو عاص فيه أي مرتكب المعصية في السفر المباح فنفس السفر ليس معصية ولا آثما به فتباح فيه الرخص لأنها منوطة بالسفر وهو في نفسه مباح ولهذا جاز المسح على الخف المغصوب بخلاف المحرم لأن الرخصة منوطة باللبس وهو للمحرم معصية وفي المغصوب ليس معصية لذاته أي لكونه لبسا بل للاستيلاء على حق الغير ولذا لو ترك اللبس لم تزل المعصية بخلاف المحرم القاعدة الخامسة عشرة


الرخص لا تناط بالشك

ذكرها الشيخ تقي الدين السبكي وفرع عليها أنه إذا غسل إحدى رجليه وأدخلها لا يستبيح لأنه لم يدخلهما طاهرتين ومن فروعها وجوب الغسل لمن شك في جواز المسح ووجوب الإتمام لمن شك في جواز القصر وذلك في صور متعددة القاعدة السادسة عشرة


الرضى بالشيء رضى بما يتولد منه

وقريب منها قاعدة المتولد من مأذون فيه لا أثر له ومن فروعها رضى أحد الزوجين بعيب صاحبه فزاد فلا خيار له على الصحيح ومنها أذن المرتهن للراهن في ضرب العبد المرهون فهلك في الضرب فلا ضمان لأنه لولد من مأذون فيه كما لو أذن في الوطء فأحبل ومنها قال مالك أمره اقطع يدي ففعل فسرى فهدر على الأظهر ومنها لو قطع قصاصا أو حدا فسرى فلا ضمان ومنها تطيب قبل الإحرام فسرى إلى موضع آخر بعد الإحرام فلا فدية فيه ومنها محل الاستجمار معفو عنه فلو عرق فتلوث منه فالأصح العفو ومنها لو سبق ماء المضمضة أو الاستنشاق إلى جوفه ولم يبالغ لم يفطر في الأصح بخلاف ما إذا بالغ لأنه تولد من منهي عنه ويستثنى من القاعدة ما كان مشروطا بسلامة العاقبة كضرب المعلم والزوج والولي وتعزير الحاكم وإخراج الجناح ونحو ذلك القاعدة السابعة عشرة


السؤال معاد في الجواب

فلو قيل له على وجه الاستخبار أطلقت زوجتك فقال نعم كان إقرارا به يؤاخذ به في الظاهر ولو كان كاذبا ولو قيل ذلك على وجه التماس الإنشاء فاقتصر على قوله نعم فقولان أحدهما أنه كناية لا يقع إلا بالنية والثاني وهو الأصح صريح لأن السؤال معاد في الجواب فكأنه قال طلقتها وحينئذ لا يقدح كونه صريحا في حصرهم ألفاظ الصريح في الطلاق والفراق والسراح ولو قالت أبني بألف فقال أبنتك ونوى الزوج الطلاق دونها فوجهان أحدهما لا يقع الطلاق لأن كلامه جواب على سؤالها فكأن المال معاد في الجواب وهي لم يوجد منها القبول لعدم نية الفراق وهو إنما رضي بعوض وهذا ما صححه الإمام والثاني أنه يقع رجعيا ويحمل ذلك على ابتداء خطاب منه لأنه مستقل بنفسه ورجحه البغوي ومن فروع القاعدة مسائل الإقرار كلها إذا قال لي عندك كذا فقال نعم أو ليس عليك كذا فقال بلى أو قال أجل في الصورتين فهو إقرار بما سأله عنه ولو قال لي عليك مائة فقال إلا درهما ففي كونه مقرا بما عدا المستثنى وجهان أصحهما المنع لأن الإقرار لا يثبت بالمفهوم القاعدة الثامنة عشرة


لا ينسب للساكت قول

هذه عبارة الشافعي رضي الله عنه ولهذا لو سكت عن وطء أمته لا يسقط المهر قطعا أو عن قطع عضو منه أو إتلاف شيء من ماله مع القدرة على الدفع لم يسقط ضمانه بلا خلاف بخلاف ما لو أذن في ذلك ولو سكتت الثيب عند الاستئذان في النكاح لم يقم مقام الإذن قطعا ولو علم البائع بوطء المشتري الجارية في مقدار مدة الخيار لا يكون إجازة في الأصح ولو حمل من مجلس الخيار ولم يمنع من الكلام لم يبطل خياره في الأصح وخرج عن القاعدة صور منها البكر سكوتها في النكاح إذن للأب والجد قطعا ولسائر العصبة والحاكم في الأصح ومنها سكوت المدعى عليه عن الجواب بعد عرض اليمين عليه يجعله كالمنكر الناكل وترد اليمين على المدعي ومنها لو نقض بعض أهل الذمة ولم ينكر الباقون بقول ولا فعل بل سكتوا انتقض فيهم أيضا ومنها لو رأى السيد عبده يتلف مالا لغيره وسكت عنه ضمنه ومنها إذا سكت المحرم وقد حلقه الحلال مع القدرة على منعه لزمه الفدية في الأصح ومنها لو باع العبد البالغ وهو ساكت صح البيع ولا يشترط أن يعترف بأن البائع سيده في الأصح ومنها القراءة على الشيخ وهو ساكت ينزل منزلة نطقه في الأصح ومنها مسائل أخر ذكرها القاضي جلال الدين البلقيني أكثرها على ضعيف وبعضها اقترن به فعل قام مقام النطق وبعضها فيه نظر القاعدة التاسعة عشرة


ما كان أكثر فعلا كان أكثر فضلا

أصله قوله لعائشة أجرك على قدر نصبك رواه مسلم ومن ثم كان فصل الوتر أفضل من وصله لزيادة النية والتكبير والسلام وصلاة النفل قاعدا على النصف من صلاة القائم ومضطجعا على النصف من القاعد وإفراد النسكين أفضل من القران وخرج عن ذلك الصور الأولى القصر أفضل من الإتمام بشرطه الثانية الضحى أفضلها ثمان وأكثرها ثنتا عشر والأول أفضل تأسيا بفعله الثالثة الوتر بثلاث أفضل منه بخمس أو سبع أوتسع على ما قاله في البسيط تبعا لشيخه إمام الحرمين وهو ضعيف والمجزوم به في شرح المهذب خلافه وإن كان الأكثر أفضل منه ونقله ابن الرفعة عن الروياني وأبي الطيب وقال ابن الأستاذ ينبغي القطع به الرابعة قراءة سورة قصيرة في الصلاة أفضل من بعض سورة وإن طال كما قاله المتولي لأنه المعهود من فعله غالبا الخامسة الصلاة مرة في الجماعة أفضل من فعلها وحده خمسا وعشرين مرة السادسة صلاة الصبح أفضل من سائر الصلوات مع أنها أقصر من غيرها السابعة ركعة الوتر أفضل من ركعتي الفجر على الجديد بل من التهجد في الليل وإن كثرت ركعاته ذكره في المطلب قال ولعل سببه انسحاب حكمها على ما تقدمها الثامنة تخفيف ركعتي الفجر أفضل من تطويلهما التاسعة صلاة العيد أفضل من صلاة الكسوف مع كونها أشق وأكثر عملا العاشرة الجمع بين المضمضة والاستنشاق بثلاث غرفات والفصل بغرفتين أفضل منه بست الحادية عشرة التصدق بالأضحية بعد أكل لقم يتبرك بها أفضل من التصدق بجميعها الثانية عشرة الإحرام من الميقات أفضل منه من دويرة أهله في الأظهر الثالثة عشرة الحج والوقوف راكبا أفضل منه ماشيا تأسيا بفعله في الصورتين تنبيه أنكر الشيخ عز الدين كون الشاق أفضل وقال إن تساوى العملان من كل وجه في الشرف والشرائط والسنن كان الثواب على أشقهما أكثر كاغتسال في الصيف والشتاء سواء في الأفعال ويزيد أجر الاغتسال في الشتاء بتحمل مشقة البرد فليس التفاوت في نفس العملين بل فيما لزم عنهما وكذلك مشاق الوسائل كقاصد المساجد أو الحج أو العمرة من مسافة قريبة وآخر من بعيد فإن ثوابهما يتفاوت بتفاوت الوسيلة ويتساويان من جهة القيام بأصل العبادة وإن لم يتساو العملان فلا يطلق القول بتفضيل أشقيهما بدليل أن الإيمان أفضل الأعمال مع سهولته وخفته على اللسان وكذلك الذكر على ما شهدت به الأخبار وكذلك إعطاء الزكاة مع طيب النفس أفضل من إعطائها مع البخل ومجاهدة النفس وكذلك جعل النبي الماهر بالقرآن مع السفرة الكرام البررة وجعل الذي يقرؤه ويتتعتع فيه وهو عليه شاق له أجران القاعدة العشرون


المتعدي أفضل من القاصر

ومن ثم قال الأستاذ أبو إسحاق وإمام الحرمين وأبوه للقائم بفرض الكفاية مزية على العين لأنه أسقط الحرج عن الأمة وقال الشافعي طلب العلم أفضل من صلاة النافلة وأنكر الشيخ عز الدين هذا الإطلاق أيضا وقال قد يكون القاصر أفضل كالإيمان وقد قدم النبي التسبيح عقب الصلاة على الصدقة وقال خير أعمالكم الصلاة وسئل أي الأعمال أفضل فقال إيمان بالله ثم جهاد في سبيل الله ثم حج مبرور وهذه كلها قاصرة ثم اختار تبعا للغزالي في الإحياء أن أفضل الطعات على قدر المصالح الناشئة عنها القاعدة الحادية والعشرون


الفرض أفضل من النفل

قال فيما يحكيه عن ربه وما تقرب إلى المتقربون بمثل أداء ما افترضت عليهم رواه البخاري قال إمام الحرمين قال الأئمة خص الله نبيه بإيجاب أشياء لتعظيم ثوابه فإن ثواب الفرائض يزيد على ثواب المندوبات بسبعين درجة وتمسكوا بما رواه سلمان الفارسي رضي الله عنه أن رسول الله قال في شهر رمضان من تقرب فيه بخصلة من خصال الخير كان كمن أدى فريضة فيما سواه ومن أدى فريضة فيه كان كمن أدى سبعين فريضة فيما سواه فقابل النفل فيه بالفرض في غيره وقابل الفرض فيه بسبعين فرضا في غيره فأشعر هذا بطريق الفحوى أن الفرض يزيد على النفل سبعين درجة اه قال ابن السبكي وهذا أصل مطرد لا سبيل إلى نقضه بشيء من الصور وقد استثنى فروع أحدها إبراء المعسر فإنه أفضل من إنظاره وإنظاره واجب وإبراؤه مستحب وقد انفصل عنه التقي السبكي بأن الإبراء يشتمل على الإنظار اشتمال الأخص على الأعم لكونه تأخيرا للمطالبة فلم يفضل ندب واجبا وإنما فضل واجب وهو الإنظار الذي تضمنه الإبراء وزيادة وهو خصوص الإبراء واجبا آخر وهو مجرد الإنظار قال ابنه أو يقال إن الإبراء محصل لمقصود الإنظار وزيادة من غير اشتماله عليه قال وهذا على تقدير تسليم أن الإبراء أفضل وغاية ما استدلوا عليه بقوله تعالى وأن تصدقوا خير لكم وهذا يحتمل أن يكون افتتاح كلام فلا يكون دليلا على أن الإبراء أفضل ويتطرق من هذا إلى أن الإنظار أفضل لشدة ما ينال المنظر من ألم الصبر مع تشويف القلب وهذا فضل ليس في الإبراء الذي انقطع فيه اليأس الثاني ابتداء السلام فإنه سنة والرد واجب والابتداء أفضل لقوله وخيرهما الذي يبدأ صاحبه بالسلام وحكى القاضي حسين في تعليقه وجهين في أن الابتداء أفضل أو الجواب ونوزع في ذلك بأنه ليس في الحديث أن الابتداء أفضل من الجواب بل إن المتبدئ خير من المجيب وذلك لأن المبتدئ فعل حسنة وتسبب إلى فعل حسنة وهي الجواب مع ما دل عليه الابتداء من حسن الطوية وترك الهجر والجفاء الذي كرهه الشارع الثالث قال ابن عبدالسلام صلاة نافلة واحدة أفضل من إحدى الخمس الواجب فعلها على من ترك واحدة منها ونسي عينها قلت لم أر من تعقبه وهو أولى بالتعقب من الأوليين وما ذكره من أن صلاة نافلة واحدة أفضل من إحدى الخمس المذكورة فيه نظر والذي يظهر أنها إن لم تزد عليها في الثواب لا تنقص عنها الرابع الأذان سنة وهو على ما رجحه الإمام النووي أفضل من الإمامة وهي فرض كفاية أو عين وقد سئل عن ذلك السبكي في الحلبيات فأجاب بوجوه منها أنه لا يلزم من كون الجماعة فرضا كون الإمامة فرضا لأن الجماعة تتحقق بنية المأموم الائتمام دون نية الإمام ولو نوى الإمام فنيته محصلة لجزء الجماعة والجزء هنا ليس مما يتوقف عليه الكل لما بيناه فلم يلزم وجوبه وإذا لم يلزم ذلك لم يلزم القول بأن الإمامة فرض كفاية فلم يحصل تفضيل نفل على فرض وإنما نية الإمام شرط في حصول الثواب له ومنها أن الجماعة صفة للصلاة المفروضة والأذان عبادة مستقلة والقاعدة المستقرة في أن الفرض أفضل من النفل في العبادتين المستقلتين أو في الصفتين أما في عبادة وصفة فقد تختلف ومنها أن الأذان والجماعة جنسان والقاعدة المستقرة في أن الفرض أفضل من النفل في الجنس الواحد أما في الجنسين فقد تختلف فإن الصنائع والحرف فروض كفايات ويبعد أن يقال إن واحدة من رذائلها أفضل من تطوع الصلاة وإن سلم أنه أفضل من جهة أن فيه خروجا من الإثم ففي تطوع الصلاة من الفضائل ما قد يجبر ذلك أو يزيد عليه وجنس الفرض أفضل من جنس النفل وقد يكون في بعض الجنس المفضول ما يربو على بعض أفراد الجنس الفاضل كتفضيل بعض النساء على بعض الرجال وإذا تؤمل ما جمعه الأذان من الكلمات العظيمة ومعانيها ودعوتها ظهر تفضيله وأنى يدانيه صناعة قيل إنها فرض كفاية الخامس الوضوء قبل الوقت سنة وهو أفضل منه في الوقت صرح به القمولي في الجواهر وإنما يجب بعد الوقت وقلت قديما الفرض أفضل من تطوع عابد حتى ولو قد جاء منه بأكثر إلا التطهر قبل وقت وابتدا ء للسلام كذاك إبرا معسرالقاعدة الثانيةوالعشرون


الفضيلة المتعلقة بنفس العبادة أولى من المتعلقة بمكانها

قال في شرح المهذب هذه قاعدة مهمة صرح بها جماعة من أصحابنا وهي مفهومة من كلام الباقين ويتخرج عليها مسائل مشهورة منها الصلاة في جوف الكعبة أفضل من الصلاة خارجها فإن لم يرج فيها الجماعة وكانت خارجها فالجماعة خارجها أفضل ومنها صلاة الفرض في المسجد أفضل منه في غيره فلو كان مسجد لا جماعة فيه وهناك جماعة في غيره فصلاتها مع الجماعة خارجه أفضل من الانفراد في المسجد ومنها صلاة النفل في البيت أفضل منها في المسجد لأن فعلها في البيت فضيلة تتعلق بها فإنه سبب لتمام الخشوع والإخلاص وأبعد من الرياء وشبهه حتى إن صلاة النفل في بيته أفضل منها في مسجد النبي لذلك ومنها القرب من الكعبة في الطواف مستحب والرمل مستحب فلو منعته الزحمة من الجمع بينهما ولم يمكنه الرمل مع القرب وأمكنه مع البعد فالمحافظة على الرمل مع البعد أولى من المحافظة على القرب بلا رمل لذلك وخرج عن ذلك صور منها الجماعة القليلة في المسجد القريب إذا خشي التعطيل لو لم يحضر فيه أفضل من الكثيرة في غيره ومنها الجماعة في المسجد أفضل منها في غيره وإن كثرت صرح به الماوردي لكن خالفه أبو الطيب القاعدة الثالثة والعشرون


الواجب لا يترك إلا لواجب

وعبر عنها قوم بقولهم الواجب لا يترك لسنة وقوم بقولهم ما لا بد منه لا يترك إلا لما لا بد منه وقوم بقولهم جواز ما لو لم يشرع لم يجز دليل على وجوبه وقوم بقولهم ما كان ممنوعا إذا جاز وجب وفيها فروع منها قطع اليد في السرقة لو لم يجب لكان حراما ومنها إقامة الحدود على ذوي الجرائم ومنها وجوب أكل الميتة للمضطر ومنها الختان لو لم يجب لكان حراما لما فيه من قطع عضو وكشف العورة والنظر إليها ومنها العود من قيام الثالثةإلى التشهد الأول يجب لمتابعة الإمام لأنها واجبة ولا يجوز للإمام والمنفرد لأنه ترك فرض لسنة وكذا العود إلى القنوت ومنها التنحنح بحيث يظهر حرفان إن كان لأجل القراءة فعذر لأنه لواجب أو للجهر فلا لأنه سنة وخرج عن هذه القاعدة صور منها سجود السهو وسجود التلاوة لا يجبان ولو لم يشرعا لم يجوزا ومنها النظر إلى المخطوبة لا يجب ولو لم يشرع لم يجز ومنها الكتابة لا تجب إذا طلبها الرقيق الكسوب وقد كانت المعاملة قبلها ممنوعة لأن السيد لا يعامل عبده ومنها رفع اليدين على التوالي في تكبيرات العيد ومنها قتل الحية في الصلاة لا يجب ولو لم يشرع لكان مبطلا للصلاة ومنها زيادة ركوع في صلاة الكسوف لا يجب ولو لم يشرع لم يجز ومن المشكل هنا قول المنهاج ولا يجوز زيادة ركوع ثالث لتمادي الكسوف ولا نقصه للانجلاء في الأصح فإنه يشعر بوجوبه وهو مخالف لما في شرح المهذب من أنه لو صلاها ركعتين كسنة الظهر صحت وكان تاركا للأفضل وقد جمع بينهما الشيخ جلال الدين المحلي بأن ذاك حيث نوى في الإحرام أداءها على تلك الكيفية فلا يجوز له التغيير تنبيه استنبطت من هذه القاعدة دليلا لما أفتيت به من أن الصلاة في صف شرع فيه قبل إتمام صف أمامه لا يحصل فضيلة الجماعة لأمرهم بالتخطي إذا كان أمامه فرجة لأنهم مقصرون بتركها وأصل التخطي مكروه أو حرام كما اختاره النووي فلولا أنه واجب لإتمام الصف لم يجز وليس هو واجبا لصحة الصلاة فتعين أن يكون لحصول الفضيلة القاعدة الرابعة والعشرون


ما أوجب أعظم الأمرين بخصوصه لا يوجب أهونهما بعمومه

ذكرها الرافعي وفيها فروع منها لا يجب على الزاني التعزير بالملامسة والمفاخذة فإن أعظم الأمرين وهو الحد قد وجب ومنها زنا المحصن لم يوجب أهون الأمرين وهو الجلد بعموم كونه زنا خلافا لابن المنذر ومنها خروج المني لا يوجب الوضوء على الصحيح بعموم كونه خارجا فإنه قد أوجب الغسل الذي هو أعظم الأمرين ونقضت هذه القاعدة بصور منها الحيض والنفاس والولادة فإنها توجب الغسل مع إيجابها الوضوء أيضا ومنها من اشترى فاسدا ووطئ لزمه المهر وأرش البكارة ولا يندرج في المهر ومنها لو شهدوا على محصن بالزنا فرجم ثم رجعوا اقتص منهم ويحدون للقذف أولا ومنها من قاتل من أهل الكمال أكثر من غيره يرضخ له مع السهم ذكره الرافعي عن البغوي وغيره القاعدة الخامسة والعشرون


ما ثبت بالشرع مقدم على ما ثبت بالشرط

ولهذا لا يصح نذر الواجب ولو قال طلقتك بألف على أن لي الرجعة سقط قوله بألف ويقع رجعيا لأن المال ثبت بالشرط والرجعة بالشرع فكان أقوى ونحوه تدبير المستولدة لا يصح لأن عتقها بالموت ثابت بالشرع فلا يحتاج معه إلى التدبير ولو اشترى قريبه ونوى عتقه عن الكفارة لا يقع عنها لأن عتقه بالقرابة حكم قهري والعتق عن الكفارة يتعلق بإيقاعه واختياره ومن لم يحج إذا أحرم بتطوع أو نذر وقع عن حجة الإسلام لأنه يتعلق بالشرع ووقوعه عن التطوع والنذر متعلق بإيقاعه عنهما والأول أقوى ولو نكح أمة مورثه ثم قال إذا مات سيدك فأنت طالق فمات السيد والزوج يرثه فالأصح أنه لا يقع الطلاق لأنه اجتمع المقتضي للانفساخ ووقوع الطلاق في حالة واحدة والجمع بينهما ممتنع فقدم أقواهما والانفساخ أقوى لأنه حكم ثبت بالقهر شرعا ووقوع الطلاق حكم تعلق باختياره والأول أقوى ولو شرط مقتضى العقد لم يضره ولم ينفعه ومقتضى العقد مستفاد منه بجعل الشارع لا من الشرط تنبيه قال ابن السبكي هذه الفروع تدل لأنه إذا اجتمع خيار المجلس وخيار الشرط يكون ابتداء خيار الشرط من التفرق وهو وجه لأن ما قبله ثابت بالشرع فلا يحتاج إلى الشرط قال وقد يقال لا معارضة بينهما عند من يجوز اجتماع علتين القاعدة السادسة والعشرون


ما حرم استعماله حرم اتخاذه

ومن ثم حرم اتخاذ آلات الملاهي وأواني النقدين والكلب لمن لا يصيد والخنزير والفواسق والخمر والحرير والحلي للرجل ونقضت هذه القاعدة بمسألة الباب في الصلح فإن الأصح أن له فتحه إذا سمره وأجيب عنها بأن أهل الدرب يمنعونه من الاستعمال فإن ماتوا فورثتهم وأما متخذ الإناء ونحوه فليس عنده من يمنعه فربما جره اتخاذه إلى استعماله القاعدة السابعة والعشرون


ما حرم أخذه حرم إعطاؤه

كالربا ومهر البغي وحلوان الكاهن والرشوة وأجرة النائحة والزامر ويستثنى صور منها الرشوة للحاكم ليصل إلى حقه وفك الأسير وإعطاء شيء لمن يخاف هجره ولو خاف الوصي أن يستولي غاصب على المال فله أن يؤدي شيئا ليخلصه وللقاضي بذل المال على التولية ويحرم على السلطان أخذه تنبيه يقرب من هذه القاعدة قاعدة ما حرم فعله حرم طلبه إلا في مسألتين الأولى إذا ادعى دعوة صادقة فأنكر الغريم فله تحليفه الثانية الجزية يجوز طلبها من الذمي مع أنه يحرم عليه إعطاؤها لأنه متمكن من إزالة الكفر بالإسلام فإعطاؤه إياها إنما هو على استمراره على الكفر وهو حرام القاعدة الثامنة والعشرون


المشغول لا يشغل

ولهذا لو رهن رهنا بدين ثم رهنه بآخر لم يجز في الجديد ومن نظائره لا يجوز الإحرام بالعمرة للعاكف بمنى لاشتغاله بالرمي والمبيت ومنها لا يجوز إيراد عقدين على عين في محل واحد واعلم أن إيراد العقد على العقد ضربان أحدهما أن يكون قبل لزوم الأول وإتمامه فهو إبطال للأول إن صدر من البائع كما لو باع المبيع في زمن الخيار أو أجره أو أعتقه فهو فسخ وإمضاء للأول إن صدر من المشتري بعد القبض الثاني أن يكون بعد لزومه وهو ضربان الأول أن يكون مع غير العاقد الأول فإن كان فيه إبطال الحق الأول لغا كما لو رهن داره ثم باعها بغير إذن المرتهن أو آجرها مدة يحل الدين قبلها وإن لم يكن فيه إبطال للأول صح كما لو أجر داره ثم باعها لآخر فإنه يصح لأن مورد البيع العين والإجارة المنفعة وكذا لو زوج أمته ثم باعها الثاني أن يكون مع العاقد الأول فإن اختلف المورد صح قطعا كما لو أجر داره ثم باعها من المستأجر صح ولا تنفسخ الإجارة في الأصح بخلاف ما لو تزوج بأمة ثم اشتراها فإنه يصح وينفسخ النكاح لأن ملك اليمين أقوى من ملك النكاح فسقط الأضعف بالأقوى كذا عللوه واستشكله الرافعي بأن هذا موجود في الإجارة ولو رهنه دارا ثم أجرها منه جاز ولا يبطل الرهن جزم به الرافعي قال وهكذا لو أجرها ثم رهنها منه يجوز لأن أحدهما ورد على محل غير الآخر فإن الإجارة على المنفعة والرهن على الرقبة وإن اتحد المورد كما لو استأجر زوجته لإرضاع ولده فقال العراقيون لا يجوز لأنه يستحق الانتفاع بها في تلك الحالة فلا يجوز أن يعقد عليها عقدا آخر يمنع استيفاء الحق والأصح أنه يجوز ويكون الاستئجار من حين يترك الاستمتاع ولو استأجر إنسانا الخدمة شهرا لم يجز أن يستأجر تلك المدة لخياطة ثوب أو عمل آخر ذكره الرافعي في النفقات قال الزركشي ومنه يؤخذ امتناع استئجار العكامين للحج قال وهذا من قاعدة شغل المشغول لا يجوز بخلاف شغل الفارغ القاعدة التاسعة والعشرون


المكبر لا يكبر

ومن ثم لا يشرع التثليث في غسلات الكلب خلافا لما وقع في الشامل الصغير ولا التغليظ في أيمان القسامة ولا دية العمد وشبهه ولا الخطأ إذا غلظت بسبب فلا يزداد التغليظ بسبب آخر في الأصح وإذا أخذت الجزية باسم زكاة وضعفت لا يضعف الجبران في الأصح لأنا لو ضعفناه لكان ضعف الضعف والزيادة على الضعف لا تجوز تنبيه تجري هذه القاعدة في العربية ومن فروعها الجمع يجوز جمعه مرة ثانية بشرط أن لا يكون على صيغة منتهى الجموع ونظيرها في العربية أيضا قاعدة المصغر لا يصغر وقاعدة المعرف لا يعرف ومن ثم امتنع دخول اللام المعرفة على العلم والمضاف القاعدة الثلاثون


من استعجل شيئا قبل أوانه عوقب بحرمانه

من فروعها إذا خللت الخمرة بطرح شيء فيها لم تطهر ونظيره إذا ذبح الحمار ليؤخذ جلده لم يجز كما جزم به في الروضة قال بعضهم وقياسه أنه لو دبغ لم يطهر لكن صرح القمولي في الجواهر بخلافه ومنها حرمان القاتل الإرث ومنها ذكر الطحاوي في مشكل الآثار أن المكاتب إذا كانت له قدرة على الأداء فأخره ليدوم له النظر إلى سيدته لم يجز له ذلك لأنه منع واجبا عليه ليبقى له ما يحرم عليه إذا أداه ونقله عنه السبكي في شرح المنهاج وقال إنه تخريج حسن لا يبعد من جهة الفقه وخرج عن القاعدة صور منها لو قتلت أم الولد سيدها عتقت قطعا لئلا تختل قاعدة أن أم الولد تعتق بالموت وكذا لو قتل المدبر سيده ولو قتل صاحب الدين المؤجل المديون حل في الأصح ولو قتل الموصى له الموصي استحق الموصى به في الأصح ولو أمسك زوجته مسيئا عشرتها لأجل إرثها ورثها في الأصح أو لأجل الخلع نفذ في الأصح ولو شربت دواء فحاضت لم يجب عليها قضاء الصلاة قطعا وكذا لو نفست به أو رمى نفسه من شاهق ليصلي قاعدا لا يجب القضاء في الأصح ولو طلق في مرضه فرارا من الإرث نفذ ولا ترثه في الجديد لئلا يلزم التوريث بلا سبب ولا نسب أو باع المال قبل الحول فرارا من الزكاة صح جزما ولم تجب الزكاة لئلا يلزم إيجابها في مال لم يحل عليه الحول في ملكه فتختل قاعدة الزكاة أو شرب شيئا ليمرض قبل الفجر فأصبح مريضا جاز له الفطر قاله الروياني أو أفطر بالأكل متعديا ليجامع فلا كفارة ولوجبت ذكر زوجها أو هدم المستأجر الدار المستأجرة ثبت لهما الخيار في الأصح ولو خلل الخمر بغير طرح شيء فيها كنقلها من الشمس إلى الظل وعكسه طهرت في الأصح ولو قتلت الحرة نفسها قبل الدخول استقر المهر في الأصح تنبيه إذا تأملت ما أوردناه علمت أن الصور الخارجة عن القاعدة أكثر من الداخلة فيها بل في الحقيقة لم يدخل فيها غير حرمان القاتل الإرث وأما تخليل الخمر فليست العلة في الاستعجال على الأصح بل تنجيس الملاقى له ثم عوده عليه بالتنجيس وأما مسئلة الطحاوي فليست من الاستعجال في شيء وكنت أسمع شيخنا قاضي القضاة علم الدين البلقيني يذكر عن والده أنه زاد في القاعدة لفظا لا يحتاج معه إلا الاستثناء فقال من استعجل شيئا قبل أوانه ولم تكن المصلحة في ثبوته عوقب بحرمانه لطيفة رأيت لهذه القاعدة مثلا في العربية وهو أن اسم الفاعل يجوز أن ينعت بعد استيفاء معموله فإن نعت قبله امتنع عمله من أصله القاعدة الحادية والثلاثون


النفل أوسع من الفرض

ولهذا لا يجب فيه القيام ولا الاستقبال في السفر ولا تجديد الاجتهاد في القبلة ولا تكرير التيمم ولا تبييت النية ولا يلزم بالشروع وقد يضيق النفل عن الفرض في صور ترجع إلى قاعدة ما جاز للضرورة يتقدر بقدرها من ذلك التيمم لا يشرع للنفل في وجه وسجود السهو لا يشرع في النفل في قول غريب والنيابة عن المعضوب لا تجزئ في حج التطوع في قول القاعدة الثانية والثلاثون


الولاية الخاصة أقوى من الولاية العامة

ولهذا لا يتصرف القاضي مع وجود الولي الخاص وأهليته ولو أذنت للولي الخاص أن يزوجها بغير كفء ففعل صح أو للحاكم لم يصح في الأصح وللولي الخاص استيفاء القصاص والعفو على الدية ومجانا وليس للإمام العفو مجانا ولو زوج الإمام لغيبة الولي وزوجها الولي الغائب بآخر في وقت واحد وثبت ذلك بالبينة قدم الولي إن قلنا إن تزويجه بطريق النيابة عن الغائب وإن قلنا إنه بطريق الولاية فهل يبطل كما لو زوج الوليان معا أو تقدم ولاية الحاكم لقوة ولايته وعمومها كما لو قال الولي كنت زوجتها في الغيبة فإن نكاح الحاكم يقدم كما صرحوا به تردد فيه صاحب الكفاية والأصح أن تزويجه بالنيابة بدليل عدم الانتقال إلى الأبعد فعلى هذا يقدم نكاح الولي ضابط الولي قد يكون وليا في المال والنكاح كالأب والجد وقد يكون في النكاح فقط كسائر العصبة وكالأب فيمن طرأ سفهها وقد يكون في المال فقط كالوصي فائدة قال السبكي مراتب الولايات أربعة الأولى ولاية الأب والجد وهي شرعية بمعنى أن الشارع فوض لهما التصرف في مال الولد لوفور شفقتهما وذلك وصف ذاتي لهما فلو عزلا أنفسهما لم ينعزلا بالإجماع لأن المقتضى للولاية الأبوة والجدودة وهي موجودة مستمرة لا يقدح العزل فيها لكن إذا امتنعا من التصرف تصرف القاضي وهكذا ولاية النكاح لسائر العصبات الثانية وهي السفلى الوكيل تصرفه مستفاد من الإذن مقيد بامتثال أمر الموكل فلكل منهما العزل وحقيقته أنه فسخ عقد الوكالة أو قطعه والوكالة عقد من العقود قابل للفسخ واختلف الأصحاب فيما إذا كانت بلفظ الإذن هل هي عقد فيقبل الفسخ أو إباحة فلا تقبله لأن الإباحة لا ترتد بالرد والمشهور الأول وفي الفرق بين الوكالة والإذن غموض الثالثة الوصية وهي بين المرتبتين فإنها من جهة كونها تفويضا تشبه الوكالة ومن جهة كون الموصي لا يملك التصرف بعد موته وإنما جوزت وصيته للحاجة لشفقته على الأولاد وعلمه بمن هو أشفق عليهم تشبه الولاية وأبو حنيفة لاحظ الثاني فلم يجوز له عزل نفسه والشافعي لاحظ الأول فجوز له عزل نفسه على المشهور من مذهبه ولنا وجه كمذهب أبي حنيفة الرابعة ناظر الوقف يشبه الوصي من جهة كون ولايته ثابتة بالتفويض ويشبه الأب من جهة أنه ليس لغيره تسلط على عزله والوصي يتسلط الموصي على عزله في حياته بعد التفويض بالرجوع عن الوصية ومن جهة أنه يتصرف في مال الله تعالى فالتفويض أصله أن يكون منه ولكنه أذن فيه للواقف فهي ولاية شرعية ومن جهة أنه إما منوط بصفة كالرشد ونحوه وهي مستمرة كالأبوة وإما منوط بذاته كشرط النظر لزيد وهو مستمر فلا يفيد العزل كما لا يفيد في الأب بخلاف الوكيل والموصي فإنه يقطع ذلك العقد أو يرفعه قال فلذلك أقول إن الذي شرط له الواقف النظر معينا أو موصوفا بصفة إذا عزل نفسه لا ينفذ عزله لنفسه لكن إن امتنع من النظر أقام الحاكم مقامه وإن لم نجد ذلك مصرحا به في كلام الأصحاب إلا ابن الصلاح قال في فتاويه لو عزل الناظر نفسه فليس للواقف نصب غيره فإنه لا نظر له بل ينصب الحاكم ناظرا وهذا يوهم أنه إذا عزل نفسه انعزل ويمكن تأويله قال ويوضح ذلك أن شرط النظر من الواقف إما تمليك أو توكيل فإن كان توكيلا لم يصح أن يكون توكيلا عنه لأنه لا نظر له فكيف يؤكل ولأنه لو كان وكيلا عنه لجاز له عزله وهو لو عزله لم ينفذ ولا عن الموقوف عليه للأمرين فلم يبق إلا أنه تمليك أو توكيل عن الله تعالى أو إثبات حق في الوقف ابتداء فإن رقبة الموقوف تنتقل إلى الله تعالى ولا بد لها من متصرف واعتبر الشارع حكم الواقف في الصرف وفي تعيين المتصرف وهو الناظر فعلم أن استحقاق الناظر النظر بالشرط كاستحقاق الموقوف عليه الغلة والموقوف عليه لو أسقط حقه من الغلة لم يسقط فكذلك إسقاط النظر ثم إن جعلناه تمليكا منه حسن اشتراط القبول باللفظ كسائر التمليكات وإن جعلناه استخلافا عن الله تعالى لم يشترط قال ويحتمل أن لا يشترط أيضا على التمليك لأنه ليس بعقد مستقل بل وصف في الوقف كسائر شروطه قال وهذا هو الأقوى قال بل أزيد أنه لو رد لا يرتد بخلاف الوقف على معين حيث يرتد بالرد لما قلناه من أن النظر ليس مستقلا بل وصف في الوقف تابع له كسائر شروطه إلا أنا لا نضره بإلزام النظر بل إن شاء نظر وإن شاء لم ينظر فينظر الحاكم قال ثم هذا كله إذا كان المشروط له النظر معينا أما إذا كان موصوفا فينبغي أن لا يشترط القبول قطعا كالأوقاف العامة ثم قال فإن قيل النظر حق من الحقوق فيتمكن صاحبه من إسقاطه فإن كل من ملك شيئا له أن يخرجه عن ملكه عينا كان أو منفعة أو دينا فكيف لا يتمكن الناظر من إسقاط حقه من النظر فالجواب أن ذاك فيما هو في حكم خصلة واحدة وحق النظر في كل وقت يتجدد بحسب صفة فيه وهو الرشد مثلا إن علقه الواقف بها أو بحسب ذاته إن شروطه له بعينه فلا يصح إسقاطه كما لو أسقط الأب أو الجد حق الولاية من مال ولده أو التزويج ونحوه انتهى كلام السبكي ملخصا من كتابه تسريح الناظر في انعزال الناظر القاعدة الثالثة والثلاثون


لا عبرة بالظن البين خطؤه

من فروعها لو ظن المكلف في الواجب الموسع أنه لا يعيش إلى آخر الوقت تضيق عليه فلو لم يفعله ثم عاش وفعله فأداء على الصحيح ولو ظن أنه متطهر فصلى ثم بان حدثه أو ظن دخول الوقت فصلى ثم بان أنه لم يدخل أو طهارة الماء فتوضأ به ثم بان نجاسته أو ظن أن إمامه مسلم أو رجل قارئ فبان كافرا أو امرأة أو أميا أو بقاء الليل أو غروب الشمس فأكل ثم بان خلافه أو دفع الزكاة إلى من ظنه من أهلها فبان خلافه أو رأوا سوادا فظنوه عدوا فصلوا صلاة شدة الخوف فبان خلافه أو بان أن هناك خندقا أو استناب على الحج ظانا أنه لا يرجى برؤه فبرئ لم يجز في الصور كلها فلو أنفق على البائن ظانا حملها فبانت حائلا استرد وشبهه الرافعي بما إذا ظن أن عليه دينا فأداه ثم بان خلافه وما إذا أنفق على ظن إعساره ثم بان يساره ولو سرق دنانير ظنها فلوسا قطع بخلاف ما لو سرق مالا يظنه ملكه أو ملك أبيه فلا قطع كما لو وطئ امرأة يظنها زوجته أو أمته ويتثنى صور منها لو صلى خلف من يظنه متطهرا فبان حدثه صحت صلاته ولو رأى المتيمم ركبا فظن أن معهم ماء توجه عليه الطلب ولو خاطب امرأته بالطلاق وهو يظنها أجنبية أو عبده بالعتق وهو يظنه لغيره نفذ ولو وطئ أجنبي أجنبية حرة يظنها زوجته الرقيقة فالأصح أنها تعتد بقرئين اعتبارا بظنه أو أمة يظنها زوجة الحرة فالأصح أنها تعتد بثلاثة أقراء لذلك القاعدة الرابعة والثلاثون


الاشتغال بغير المقصود إعراض عن المقصود

ولهذا لو حلف لا يسكن هذه الدار ولا يقيم فيها فتردد ساعة حنث وإن اشتغل بجمع متاعه والتهيؤ لأسباب النقلة فلا ولو قال طالب الشفعة للمشتري عند لقائه بكم اشتريت أو اشتريت رخيصا بطل حقه ولو كنت أنت طالق ثم استمد فكتب إذا جاءك كتابي فإن لم يحتج إلى الاستمداد طلقت وإلا فلا القاعدة الخامسة والثلاثون


لا ينكر المختلف فيه وإنما ينكر المجمع عليه

ويستثنى صور ينكر فيها المختلف فيه إحداها أن يكون ذلك المذهب بعيد المأخذ بحيث ينقض ومن ثم وجب الحد على المرتهن بوطئه المرهونة ولم ينظر لخلاف عطاء الثانية أن يترافع فيه لحاكم فيحكم بعقيدته ولهذا يحد الحنفي بشرب النبيذ إذ لا يجوز للحاكم أن يحكم بخلاف معتقده الثالثة أن يكون للمنكر فيه حق كالزوج يمنع زوجته من شرب النبيذ إذا كانت تعتقد إباحته وكذلك الذمية على الصحيح القاعدة السادسة والثلاثون


يدخل القوي على الضعيف ولا عكس

ولهذا يجوز إدخال الحج على العمرة قطعا لا عكسه على الأظهر ولو وطئ أمة ثم تزوج أختها ثبت نكاحها وحرمت الأمة لأن الوطء بفراش النكاح أقوى من ملك اليمين ولو تقدم النكاح حرم عليه الوطء بالملك لأنه أضعف الفراشين القاعدة السابعة والثلاثون


يغتفر في الوسائل ما لا يغتفر في المقاصد

ومن ثم جزم بمنع توقيت الضمان وجرى في الكفالة خلاف لأن الضمان التزام للمقصود وهو المال والكفالة التزام للوسيلة ويغتفر في الوسائل ما لا يغتفر في المقاصد وكذلك لم تختلف الأمة في إيجاب النية للصلاة واختلفوا في الوضوء القاعدة الثامنة والثلاثون


الميسور لا يسقط بالمعسور

قال ابن السبكي وهي من أشهر القواعد المستنبطة من قوله إذا أمرتكم بأمر فائتوا منه ما استطعتم وبها رد أصحابنا على أبي حنيفة قوله إن العريان يصلي قاعدا فقالوا إذا لم يتيسر ستر العورة فلم يسقط القيام المفروض وذكر الإمام أن هذه القاعدة من الأصول الشائعة التي لا تكاد تنسى ما أقيمت أصول الشريعة وفروعها كثيرة منها إذا كان مقطوع بعض الأطراف يجب غسل الباقي جزما ومنها القادر على بعض السترة يستر به القدر الممكن جزما ومنها القادر على بعض الفاتحة يأتي به بلا خلاف ومنها إذا لم يمكنه رفع اليدين في الصلاة إلا بالزيادة على القدر المشروع أو نقص أتى بالممكن ومنها إذا كان محدثا وعليه نجاسة ولم يجد إلا ما يكفي أحدهما عليه غسل النجاسة قطعا ومنها لو عجز عن الركوع والسجود دون القيام لزمه بلا خلاف عندنا ومنها نقل العراقيون عن نص الشافعي أن الأخرس يلزمه أن يحرك لسانه بدلا عن تحريكه إياه بالقراءة كالإيماء بالركوع والسجود ومنها لو خاف الجنب من الخروج من المسجد ووجد غير تراب المسجد وجب عليه التيمم كما صرح به في الروضة ووجه بأن أحد الطهورين التراب وهو ميسور فلا يسقط بالمعسور ومنها واجد ماء لا يكفيه لحدثه أو نجاسته فالأظهر وجوب استعماله ومنها واجد تراب لا يكفيه فالمذهب القطع بوجوب استعماله ومنها من بجسده جرح يمنعه استيعاب الماء والمذهب القطع بوجوب غسل الصحيح مع التيمم عن الجريح ومنها المقطوع العضد من المرفق يجب غسل رأس عظم العضد على المشهور ومنها واجد بعض الصاع في الفطرة يلزمه إخراجه في الأصح ومنها لو أعتق نصيبه وهو موسر ببعض نصيب شريكه فالأصح السراية إلى القدر الذي أيسر به ومنها لو انتهى في الكفارة إلى الإطعام فلم يجد إلا إطعام ثلاثين مسكينا فالأصح وجوب إطعامهم وقطع به الإمام ومنها لو قدر على الانتصاب وهو في حد الراكعين فالصحيح أنه يقف كذلك ومنها من ملك نصابا بعضه عنده وبعضه غائب فالأصح أنه يخرج عما في يده في الحال ومنها المحدث الفاقد للماء إذا وجد ثلجا أو بردا قيل يجب استعماله فيتيمم عن الوجه واليدين ثم يمسح به الرأس ثم يتيمم عن الرجلين ورجحه النووي في شرح المهذب نظرا للقاعدة والمذهب أنه لا يجب ومنها إذا أوصى بعتق رقاب فلم يوجد إلا اثنان وشقص ففي شراء الشقص وجهان أصحهما عند الشيخين لا وخالفهما ابن الرفعة والسبكي نظرا للقاعدة تنبيه خرج عن هذه القاعدة مسائل منها واجد بعض الرقبة في الكفارة لا يعتقها بل ينتقل إلى البدل بلا خلاف ووجه بأن إيجاب بعض الرقية مع صوم الشهرين جمع بين البدل والمبدل وصيام شهر مع عتق نصف الرقبة فيه تبعيض الكفارة وهو ممتنع وبأن الشارع قال فمن لم يجد وواجد بعض الرقبة لم يجد رقبة فلو قدر على البعض ولم يقدر على الصيام ولا الإطعام فثلاثة أوجه لابن القطان أحدها يخرجه ويكفيه والثاني يخرجه ويبقي الباقي في ذمته والثالث لا يخرجه ومنها القادر على صوم بعض يوم دون كله لا يلزمه إمساكه ومنها إذا وجد الشفيع بعض ثمن الشقص لا يأخذ قسطه من الشقص ومنها إذا أوصى بثلثه يشتري به رقبة فلم يف بها لا يشتري شقص ومنها إذا اطلع على عيب ولم يتيسر له الرد ولا الإشهاد لا يلزمه التلفظ بالفسخ في الأصح القاعدة التاسعة والثلاثون


ما لا يقبل التبعيض فاختيار بعضه كاختيار كله وإسقاط بعضه كإسقاط كله

ومن فروعها إذا قال أنت طالق نصف طلقة أو بعضك طالق طلقت طلقة ومنها إذا عفا مستحق القصاص عن بعضه أو عفا بعض المستحقين سقط كله ومنها إذا عفا الشفيع عن بعض حقه فالأصح سقوط كله والثاني لا يسقط شيء لأن التبعيض تعذر وليست الشفعة مما يسقط بالشبهة ففارقت القصاص والطلاق ومنها عتق بعض الرقبة أو عتق بعض المالكيين نصيبه وهو موسر ومنها هل للإمام إرقاق بعض الأسير فيه وجهان فإن قلنا لا فضرب الرق على بعضه رق كله قال الرافعي وكان يجوز أن يقال لا يرق شيء وضعفه ابن الرفعة بأن في إرقاق درء القتل وهو يسقط بالشبهة كالقصاص ثم وجهه بنظيره من الشفعة ومنها إذا قال أحرمت بنصف نسك انعقد بنسك كالطلاق كما في زوائد الروضة ولا نظير لها في العبادات ومنها إذا اشترى عبدين فوجد بأحدهما عيبا لم يجز إفراده بالرد فلو قال رددت المعيب منهما فالأصح لا يكون ردا لهما وقيل يكون ومنها حد القذف ذكر الرافعي في باب الشفعة أن بالعفو عن بعضه لا يسقط شيء منه واستشهد به للوجه القائل بمثله في الشفعة وتبعه جماعة آخرهم السبكي قال ولده ولم يذكر المسألة في باب حد القاذف وإنما ذكر فيه مسألة عفو بعض الورثة وفيها الأوجه المشهورة أصحها أن لمن بقي استيفاء جميعه وهو يؤيد أن حد القذف لا يتبعض قال وفيه نظر فإنه جلدات معروفة العدد ولا ريب في أن الشخص لو عفا بعد جلد بعضها سقط ما بقي منها فكذلك إذا أسقط منها في الابتداء قدرا معلوما تنبيه حيث جعلنا اختيار البعض اختيارا للكل فهل هو بطريق السراية أو لا بل اختياره للبعض نفس اختياره للكل فيه خلاف مشهور في تبعيض الطلاق وطلاق البعض وعتق البعض وإرقاق البعض ضابط لا يزيد البعض على الكل إلا في مسئلة واحدة وهي إذا قال أنت علي كظهر أمي فإنه صريح ولو قال أنت علي كأمي لم يكن صريحا القاعدة الأربعون


إذا اجتمع السبب أو الغرور والمباشرة قدمت المباشرة

من فروعها لو أكل المالك طعامه المغصوب جاهلا به فلا ضمان على الغاصب في الأظهر وكذا لو قدمه الغاصب للمالك على أنه ضيافة فأكله فإن الغاصب يبرأ ولو حفر بئرا فرداه فيها آخر أو أمسكه فقتله آخر أو ألقاه من شاهق فتلقاه آخر فقده فالقصاص على المردي والقاتل والقاد فقط تنبيه يستثنى من القاعدة صور منها إذا غصب شاة وأمر قصابا بذبحها وهو جاهل بالحال فقرار الضمان على الغاصب قطعا قاله في الروضة ومنها إذا استأجره لحمل طعام فسلمه زائدا فحمله المؤجر جاهلا فتلفت الدابة ضمنها المستأجر في الأصح ومنها إذا أفتاه أهل للفتوى بإتلاف ثم تبين خطؤه فالضمان على المفتي ومنها قتل الجلاد بأمر الإمام ظلما وهو جاهل فالضمان على الإمام ومنها وقف ضيعة على قوم فصرفت غلتها إليهم فخرجت مستحقة ضمن الواقف لتغريره الكتاب الثالث في


القواعد المختلف فيها ولا يطلق الترجيح لاختلافه في الفرع

وهي عشرون قاعدة القاعدة الأولى الجمعة ظهر مقصورة أو صلاة على حيالها قولان ويقال وجهان قال في شرح المهذب ولعلهما مستنبطان من كلام الشافعي فيصح تسميتهما قولين ووجهين والترجيح فيهما مختلف في الفروع المبنية عليهما منها لو نوى بالجمعة الظهر المقصورة قال صاحب التقريب إن قلنا هي صلاة على حيالها لم يصح بل لا بد من نية الجمعة وإن قلنا ظهر مقصورة فوجهان أحدهما تصح جمعته لأنه نوى الصلاة على حقيقتها والثاني لا لأن مقصود النيات التمييز فوجب التمييز بما يخص الجمعة ولو نوى الجمعة فإن قلنا صلاة مستقلة أجزأته وإن قلنا ظهر مقصورة فهل يشترط نية القصر فيه وجهان الصحيح لا انتهى والأصح في هذا الفرع أنها صلاة مستقلة ومنها لو اقتدى مسافر في الظهر بمن يصلي الجمعة فإن قلنا ظهر مقصورة فله القصر وإلا لزمه الإتمام وهو الأصح ومنها هل له جمع العصر إليها لو صلاها وهو مسافر قال العلائي يحتمل تخريجه على هذا الأصل فإن قلنا صلاة مستقلة لم يجز وإلا جاز قلت ينبغي أن يكون الأصح الجواز ومنها إذا خرج الوقت فيها فهل يتمونها ظهرا بناء أو يلزم الاستئناف قولان قال الرافعي مبنيان على الخلاف في أن الجمعة ظهر مقصورة أو صلاة على حيالها إن قلنا بالأول جاز البناء وإلا فلا والأصح جواز البناء فقد رجح في هذا الفرع أنها ظهر مقصورة ومنها لو صلوا الجمعة خلف مسافر نوى الظهر قاصرا فإن قلنا هي ظهر مقصورة صحت قطعا وإن قلنا صلاة مستقلة جرى في الصحة خلاف القاعدة الثانية الصلاة خلف المحدث المجهول الحال إذا قلنا بالصحة هل هي صلاة جماعة وإنفراد وجهان والترجيح مختلف فرجح الأول في فروع منها لو كان في الجمعة وتم العدد بغيره إن قلنا صلاتهم جماعة صحت وإلا فلا والأصح الصحة ومنها حصول فضيلة الجماعة والأصح تحصل ومنها لو سها أو سهوا ثم علموا حدثه قبل الفراغ وفارقوه إن قلنا صلاتهم جماعة سجدوا لسهو الإمام لا لسهوهم وإلا فبالعكس والأصح الأول ورجح الثاني في فروع منها إذا أدركه المسبوق في الركوع إن قلنا صلاة جماعة حسبت له الركعة وإلا فلا والصحيح عدم الحسبان القاعدة الثالثة قال الأصحاب من أتى بما ينافي الفرض دون النفل في أول فرض أو أثنائه بطل فرضه وهل تبقى صلاته نفلا أو تبطل فيه قولان والترجيح مختلف فرجح الأول في فروع منها إذا أحرم بفرض فأقيمت جماعة فسلم من ركعتين ليدركها فالأصح صحتها نفلا ومنها إذا أحرم بالفرض قبل وقته جاهلا فالأصح الانعقاد نفلا ومنها إذا أتى بتكبيرة الإحرام أو بعضها في الركوع جاهلا فالأصح الانعقاد نفلا ورجح الثاني في الصورتين إذا كان عالما وفيما إذا قلب فرضه إلى فرض آخر أو إلى نفل بلا سبب وفيما إذا وجد المصلي قاعدا خفة في صلاته وقدر على القيام فلم يقم وفيما إذا أحرم القادر على القيام بالفرض قاعدا القاعدة الرابعة النذر هل يسلك به مسلك الواجب أو الجائز قولان والترجيح مختلف في الفروع فمنها نذر الصلاة والأصح فيه الأول فيلزمه ركعتان ولا يجوز القعود مع القدرة ولا فعلهما على الراحلة ولا يجمع بينها وبين فرض أو نذر آخر بتيمم ولو نذر بعض ركعة أو سجدة لم ينعقد نذره على الأصح في الجميع ومنها نذر الصوم والأصح فيه الأول فيجب التبييت ولا يجزي إمساك بعض يوم ولا ينعقد نذر بعض يوم ومنها إذا نذر الخطبة في الاستسقاء ونحوه والأصح فيها الأول حتى يجب فيها القيام عند القدرة ومنها نذر أن يكسو يتيما والأصح فيه الأول فلا يخرج عن نذره بيتيم ذمي ومنها نذر الأضحية والأصح فيها الأول فيشترط فيها السن والسلامة من العيوب ومنها نذر الهدي ولم يسم شيئا والأصح فيه الأول فلا يجزئ إلا ما يجزئ في الهدي الشرعي ويجب إيصاله إلى الحرم ومنها الحج والأصح فيه الأول فلو نذره معضوب لم يجز أن يستنيب صبيا أو عبدا أو سفيها بعد الحجر لم يجز للولي منعه ومنها نذر إتيان المسجد الحرام والأصح فيه الأول فلزم إتيانه بحج أو عمرة ومنها الأكل من المنذورة والأصح فيه أنه إن كان في معينة فله الأكل أو في الذمة فلا ومنها العتق والأصح فيه الثاني فيجزئ عتق كافر ومعيب ومنها لو نذر أن يصلي ركعتين فصلى أربعا بتسليمة بتشهد أو تشهدين والأصح فيه الثاني فيجزيه ومنها لو نذر أربع ركعات فأداها بتسليمتين والأصح فيه الثاني فتجزيه قال في زوائد الروضة والفرق بينهما وبين سائر المسائل المخرجة على الأصل غلبة وقوع الصلاة وزيادة فضلها ومنها نذر القربات التي لم توضع لتكون عبادة وإنما هي أعمال وأخلاق مستحسنة رغب الشرع فيها لعموم فائدتها كعيادة المريض وإفشاء السلام وزيارة القادمين وتشميت العاطس وتشييع الجنائز والأصح فيها الثاني فتلزم بالنذر وعلى مقابله لا تلزم لأن هذه الأمور لا يجب جنسها بالشرع ومنها لو نذر صوم يوم معين والأصح فيه الثاني فلا يثبت له خواص رمضان من الكفارة بالجماع فيه ووجوب الإمساك لو أفطر فيه وعدم قبول صوم آخر من قضاء أو كفارة بل لو صامه عن قضاء أو كفارة صح وفي التهذيب وجه أنه لا ينعقد كأيام رمضان ومنها نذر الصلاة قاعدا والأصح فيه الثاني فلا يلزمه القيام عند القدرة قال الإمام وقد جزم الأصحاب فيما لو قال علي أن أصلي ركعة واحدة بأنه لا يلزمه إلا ركعة ولم يخرجوه على الخلاف وتكلفوا بينهما فرقا قالا ولا فرق فيجب تنزيله على الخلاف ومثله لو أصبح ممسكا فنذر الصوم يومه ففي لزوم الوفاء قولان بناء على الأصل المذكور فإنه بالإضافة إلى واجب الشرع بمنزلة الركعة بالإضافة إلى أقل واجب الصلاة قال الإمام والذي أراه اللزوم وأقره الشيخان فعلى هذا يكون المصحح فيه الثاني ومنها إذا نذر صوم الدهر فلزمته كفارة والأصح فيه الثاني فيصوم عنها ويفدي عن النذر وعلى الآخر لا بل هو كالعاجز عن جميع الخصال ومما يصلح أن يعد من فروع القاعدة لو نذر الطواف لم يجزه إلا سبعة أشواط ولا يكفي طوفة واحدة وإن كان يجوز التطوع بها كما ذكر في الخادم تنزيلا لها منزلة الركعة لا السجدة منها ومما سلك بالنذر فيه مسلك الجائز الطواف المنذور فإنه تجب فيه النية كما تجب في النفل ولا تجب في الفرض لشمول نية الحج والعمرة له وهذا المعنى منتف في النفل والنذر ولو نذر صلاة لم يؤذن لها ولا يقيم ولم يحكوا فيه خلافا وكأن السبب فيه أن الأذان حق الوقت على الجديد وحق المكتوبة على القديم وحق الجماعة على رأيه في الإملاء والثلاثة منتفية في المنذورة على أن صاحب الذخائر قال إن المنذورة يؤذن لها ويقيم إذا قلنا سلك بالمنذور واجب الشرع لكن قال في شرح المهذب إنه غلط منه وأن الأصحاب اتفقوا على خلافه وخرج النذر عن الفرض والنفل معا في صورة وهي ما إذا نذر القراءة فإنه تجب نيتها كما نقله القمولي في الجواهر مع أن قراءة النفل لا نية لها وكذا القراءة المفروضة في الصلاة القاعدة الخامسة هل العبرة بصيغ العقود أو بمعانيها خلاف والترجيح مختلف في الفروع فمنها إذا قال اشتريت منك ثوبا صفته كذا بهذه الدراهم فقال بعتك فرجح الشيخان أنه ينعقد بيعا اعتبارا باللفظ والثاني ورجحه السبكي سلما اعتبارا بالمعنى ومنها إذا وهب بشرط الثواب فهل يكون بيعا اعتبارا بالمعنى أو هبة اعتبارا باللفظ الأصح الأول ومنها بعتك بلا ثمن أو لا ثمن لي عليك فقال اشتريت وقبضه فليس بيعا وفي انعقاده هبة قولا تعارض اللفظ والمعنى ومنها إذا قال بعتك ولم يذكر ثمنا فإن راعينا المعنى انعقد هبة أو اللفظ فهو بيع فاسد ومنها إذا قال بعتك إن شئت إن نظرنا إلى المعنى صح فإنه لو لم يشأ لم يشتر وهو الأصح وإن نظرنا إلى لفظ التعليق بطل ومنها لو قال أسلمت إليك هذا الثوب في هذا العبد فليس بسلم قطعا ولا ينعقد بيعا على الأظهر لاختلال اللفظ والثاني نعم نظرا إلى المعنى ومنها إذا قال لمن عليه الدين وهبته منك ففي اشتراط القبول وجهان أحدهما يشترط اعتبارا بلفظ الهبة والثاني لا اعتبارا بمعنى الإبراء وصححه الرافعي في كتاب الصداق ومنها لو صالحه من ألف في الذمة على خمسمائة في الذمة صح وفي اشتراط القبول وجهان قال الرافعي الأظهر اشتراطه قيل وقد يقال إنه مخالف لما صححه في الهبة وليس كذلك فقد قال السبكي إن اعتبرنا اللفظ اشترط القبول في الهبة والصلح وإن اعتبرنا المعنى اشترط في الهبة دون الصلح ومنها إذا قال أعتق عبدك عني بألف هل هو بيع أو عتق بعوض وجهان فائدتهما إذا قال أنت حر غدا على ألف إن قلنا بيع فسد ولا تجب قيمة العبد وإن قلنا عتق بعوض صح ووجب المسمى ذكرها الهروي وشريح في أدب القضاء ومنها إذا قال خالعتك ولم يذكر عوضا قال الهروي فيه قولان بناء على القاعدة أحدهما لا شيء والثاني خلع فاسد يوجب مهر المثل وهو المصحح في المنهاج على كلام فيه سيأتي في مبحث التصريح والكناية ومنها لو قال خذ هذه الألف مضاربة ففي قول إبضاع لا يجب فيه شيء وفي آخر مضاربة فاسدة توجب المثل ومنها الرجعة بلفظ النكاح فيها خلاف خرجه الهروي على القاعدة والأصح صحتها به ومنها لو باع المبيع للبائع قبل قبضه بمثل الثمن الأول فهو إقالة بلفظ البيع ذكره صاحب التتمة وخرج السبكي على القاعدة قال ثم رأيت التخريج للقاضي حسين قال إن اعتبرنا اللفظ لم يصح وإن اعتبرنا المعنى فإقالة ومنها إذا قال استأجرتك لتتعهد نخلي بكذا من ثمرتها فالأصح أنه إجارة فاسدة نظرا إلى اللفظ وعدم وجود شرط الإجارة والثاني أنه يصح مساقاة نظرا إلى المعنى ومنها لو تعقادا في الإجارة بلفظ المساقاة فقال ساقيتك على هذه النخيل مدة كذا بدراهم معلومة فالأصح أنه مساقاة فاسدة نظرا إلى اللفظ وعدم وجود شرط المساقاة إذ من شرطها أن لا تكون بدراهم والثاني تصح إجارة نظرا إلى المعنى ومنها إذا عقد بلفظ الإجارة على عمل في الذمة فالصحيح اعتبار قبض الأجرة في المجلس لأن معناه معنى السلم وقيل لا نظرا إلى لفظ الإجارة ومنها لو عقد الإجارة بلفظ البيع فقال بعتك منفعة هذه الدار شهرا فالأصح لا ينعقد نظرا إلى اللفظ وقيل ينعقد نظرا إلى المعنى ومنها إذا قال قارضتك على أن كل الربح لك فالأصح أنه قراض فاسد رعاية للفظ والثاني قراض صحيح رعاية للمعنى وكذا لو قال على أن كله لي فهل هو قراض فاسد أو إبضاع الأصح الأول وكذا لو قال أبضعتك على أن نصف الربح لك فهل هو إبضاع أو قراض فيه الوجهان ومنها إذا وكله أن يطلق زوجته طلاقا منجزا وكانت قد دخلت الدار فقال لها إن كنت دخلت الدار فأنت طالق فهل يقع الطلاق فيه وجهان لأنه منجز من حيث المعنى معلق من حيث اللفظ ومنها إذا اشترى جارية بعشرين وزعم أن الموكل أمره فأنكر يتلطف الحاكم بالموكل ليبيعها له فلو قال إن كنت أمرتك بعشرين فقد بعتكها بها فالأصح الصحة نظرا إلى المعنى لأنه مقتضى الشرع والثاني لا نظرا إلى صيغة التعليق ومنها إذا قال لعبد بعتك نفسك بكذا صح وعتق في الحال ولزمه المال في ذمته نظرا للمعنى وفي قول لا يصح نظرا إلى اللفظ ومنها إذا قال إن أديت لي ألفا فأنت حر فقيل كتابة فاسدة وقيل معاملة صحيحة ومنها إذا قصد بلفظ الإقالة البيع فقيل يصح بيعا نظرا للمعنى وقيل لا يصح نظرا إلى اختلال اللفظ ومنها إذا قال ضمنت مالك على فلان بشرط أنه بريء ففي قول إنه ضمان فاسد نظرا إلى اللفظ وفي قول حوالة بلفظ الضمان نظرا إلى المعنى والأصح الأول ومنها لو قال أحلتك بشرط أن لا أبرأ ففيه القولان والأصح فساده ومنها البيع من البائع قبل القبض قيل يصح ويكون فسخا اعتبارا بالمعنى والأصح لا نظرا إلى اللفظ ومنها إذا وقف على قبيلة غير منحصرة كبني تميم مثلا وأوصى لهم فالأصح الصحة اعتبارا بالمعنى ويكون المقصود الجهة لا الاستيعاب كالفقراء والمساكين والثاني لا يصح اعتبارا باللفظ فإنه تمليك لمجهول ومنها إذا قال خذ هذا البعير ببعيرين فهل يكون قرضا فاسدا نظرا إلى اللفظ أو بيعا نظرا إلى المعنى وجهان ومنها لو ادعى الإبراء فشهد له شاهدان أنه وهبه ذلك أو تصدق عليه فهل يقبل نظرا إلى المعنى أو لا نظرا إلى اللفظ وجهان ومنها هبة منافع الدار هل تصح وتكون إعارة نظرا إلى المعنى أو لا وجهان حكاهما الرافعي في الهبة من غير ترجيح ورجح البلقيني أنه تمليك منافع الدار وأنه لا يلزم إلا ما استهلك من المنافع ومنها لو قال إذا دخلت الدار فأنت طالق فهل هو حلف نظرا إلى المعنى لأنه تعلق به منع أو لا نظرا إلى اللفظ لكون إذا ليست من ألفاظه لما فيه من التأقيت بخلاف إن وجهان الأصح الأول ومنها لو وقف على دابة فلان فالأصح البطلان نظرا إلى اللفظ والثاني يصح نظرا إلى المعنى ويصرف في علفها فلو لم يكن لها مالك بأن كانت وقفا فهل يبطل نظرا للفظ أو يصح نظرا للمعنى وهو الإنفاق عليها إذ هو من جملة القرب وجهان حكاهما ابن الوكيل القاعدة السادسة العين المستعارة للرهن هل المغلب فيها جانب الضمان أو جانب العارية قولان قال في شرح المهذب والترجيح مختلف في الفروع فمنها هل للمعير الرجوع بعد قبض المرتهن إن قلنا عارية نعم أو ضمان فلا وهو الأصح ومنها الأصح اشتراط معرفة المعير جنس الدين وقدره وصفته بناء على الضمان والثاني لا بناء على العارية ومنها هل له إجبار المستعير على فك الرهن إن قلنا له الرجوع وإن قلنا لا فله ذلك على القول بالعارية وكذا على القول بالضمان إن كان حالا بخلاف المؤجل كمن ضمن دينا مؤجلا لا يطالب الأصيل بتعجيله لتبرأ ذمته ومنها إذا حل الدين وبيع فيه فإن قلنا عارية رجع المالك بقيمته أو ضمان رجع بما بيع به سواء كان أقل أو أكثر وهو الأصح ومنها لو تلف تحت يد المرتهن ضمنه الراهن على قول العارية ولا شيء على قول الضمان لا على الراهن ولا على المرتهن والأصح في هذا الفرع أن الراهن يضمنه كذا قال النووي إنه المذهب فقد صحح هنا قول العارية ومنها لو جنى فبيع في الجناية فعلى قول الضمان لا شيء على الراهن وعلى قول العارية يضمن ومنها لو أعتقه المالك فإن قلنا ضمان فهو كإعتاق المرهون قاله في التهذيب وإن قلنا عارية صح وكان رجوعا ومنها لو قال ضمنت مالك عليه في رقبة عبدي هذا قال القاضي حسين يصح ذلك على قول الضمان ويكون كالإعارة للرهن تنبيه عبر كثيرون بقولهم هل هو ضمان أو عارية وقال الإمام العقد فيه شائبة من هذا وشائبة من هذا وليس القولان في تمحض كل منهما بل هما في أن المغلب منهما ما هو فلذلك عبرت به وكذا في القواعد الآتية القاعدة السابعة الحوالة هل هي بيع أو استيفاء خلاف قال في شرح المهذب والترجيح مختلف في الفروع فمنها ثبوت الخيار فيها الأصح لا بناء على أنها استيفاء وقيل نعم بناء على أنها بيع ومنها لو اشترى عبدا بمائة وأحال البائع بالثمن على رجل ثم رد العبد بعيب أو تحالف أو إقالة ونحوها فالأظهر البطلان بناء على أنها استيفاء والثاني لا بناء على أنها بيع ومنها الثمن في مدة الخيار في جواز الحوالة به وعليه وجهان قال في التتمة إن قلنا استيفاء جاز أو بيع فلا كالتصرف في البيع في زمن الخيار والأصح الجواز ومنها لو احتال بشرط أن يعطيه المحال عليه رهنا أو يقيم له ضامنا فوجهان إن قلنا بأنها بيع جاز أو استيفاء فلا والأصح الثاني ومنها لو أحال على من لا دين له برضاه فالأصح بطلانها بناء على أنها بيع والثاني يصح بناء على أنها استيفاء ومنها في اشتراط رضي المحال عليه إذا كان عليه دين وجهان إن قلنا بيع لم يشترط لأنه حق المحيل فلا يحتاج فيه إلى رضي الغير وإن قلنا استيفاء اشترط لتعذر إقراضه من غير رضاه والأصح عدم الاشتراط ومنها نجوم الكتابة في صحة الحوالة بها وعليها أوجه أحدهما الصحة بناء على أنها استيفاء والثاني المنع بناء على أنها بيع والأصح وجه ثالث وهو الصحة بها لا عليها لأن للمكاتب أن يقضي حقه باختياره والحوالة عليه تؤدي إلى إيجاب القضاء عليه بغير اختياره وفي الوسيط وجه بعكس هذا والأوجه جارية في المسلم فيه ومنها قال المتولي لو أحال من عليه الزكاة الساعي جاز إن قلنا استيفاء وإن قلنا بيع فلا لامتناع أخذ العوض عن الزكاة ومنها لو خرج المحال عليه مفلسا وقد شرط يساره فالأصح لا رجوع له بناء على أنها استيفاء والثاني نعم بناء على أنها بيع ومنها لو قال رجل لمستحق الدين احتل علي بدينك الذي في ذمة فلان على أن تبرئه فرضي واحتال وأبرأ المدين فقيل يصح وقيل لا بناء على أنها استيفاء إذ ليس للأصيل دين في ذمة المحال عليه ذكره في السلسلة ومنها لو أحال أحد المتعاقدين الآخر في عقد الربا وقبض في المجلس فإن قلنا استيفاء جاز أو بيع فلا والأصح المنع كما نقله السبكي في تكملة شرح المهذب عن النص والأصحاب القاعدة الثامنة الإبراء هل هو إسقاط أو تمليك قولان والترجيح مختلف في الفروع فمنها الإبراء مما يجهله المبرئ والأصح فيه التمليك فلا يصح ومنها إبراء المبهم كقوله لمدينيه أبرأت أحدكما والأصح فيه التمليك فلا يصح كما لو كان له في يد كل واحد عبد فقال ملكت أحدكما العبد الذي في يده لا يصح ومنها تعليقه والأصح فيه التمليك فلا يصح ومنها لو عرف المبرئ قدر الدين ولم يعرفه المبرأ والأصح فيه الإسقاط كما في الشرح الصغير وأصل الروضة في الوكالة فيصح ومنها اشتراط القبول والأصح فيه الإسقاط فلا يشترط ومنها ارتداده بالرد والأصح فيه الإسقاط فلا يصح ومنها لو كان لأبيه دين على رجل فأبرأه منه وهو لا يعلم موت الأب فبان ميتا فإن قلنا إسقاط صح جزما أو تمليك ففيه الخلاف فيمن باع مال مورثه ظانا حياته فبان ميتا ومنها إذا وكل في الإبراء فالأصح اشتراط علم الموكل بقدره دون الوكيل بناء على أنه إسقاط وعلى التمليك عكسه كما لو قال بع بما باع عبه فلان فرسه فإنه يشترط لصحة البيع علم الوكيل دون الموكل ومنها لو وكل المدين ليبرئ نفسه صح على قول الإسقاط وهو الأصح وجزم به الغزالي كما لو وكل العبد في العتق والمرأة في طلاق نفسها ولا يصح على قول التمليك كما لو وكله ليبيع عن نفسه ومنها لو أبرأ ابنه عن دينه فليس له الرجوع على قول الإسقاط وله على التمليك ذكره الرافعي وقال النووي ينبغي أن لا يكون له رجوع على القولين كما لا يرجع إذا زال الملك عن الموهوب القاعدة التاسعة الإقالة هل هي فسخ أو بيع قولان والترجيح مختلف في الفروع فمنها لو اشترى عبدا كافرا من كافر فأسلم ثم أراد الإقالة فإن قلنا بيع لم يجز أو فسخ جاز كالرد بالعيب في الأصح ومنها الأصح عدم ثبوت الخيارين فيها بناء على أنها فسخ والثاني نعم بناء على أنها بيع ومنها الأصح لا يتجدد حق الشفعة بناء على أنها فسخ والثاني نعم بناء على أنها بيع ومنها إذا تقايلا في عقود الربا يجب التقابض في المجلس بناء على أنها بيع ولا يجب بناء على أنها فسخ وهو الأصح ومنها تجوز الإقالة قبل القبض إن قلنا فسخ وهو الأصح وإن قلنا بيع فلا ومنها تجوز في السلم قبل القبض إن قلنا فسخ وهو الأصح وإن قلنا بيع فلا ومنها لو تقايلا بعد تلف المبيع جاز إن قلنا فسخ وهو الأصح ويرد مثل المبيع أو قيمته وإن قلنا بيع فلا ومنها لو اشترى عبدين فتلف أحدهما جازت الإقالة في الباقي ويستتبع التالف على قول الفسخ وهو الأصح وعلى مقابله لا ومنها إذا تقايلا واستمر في يد المشتري نفذ تصرف البائع فيه على قول الفسخ وهو الأصح ولا ينفذ على قول البيع ومنها لو تلف في يده بعد التقايل انفسخت إن كانت بيعا وبقي البيع الأصلي يحاله وإن قلنا فسخ ضمنه المشتري كالمستام وهو الأصح ومنها لو تعيب في يده غرم الأرش على قول الفسخ وهو الأصح وعلى الآخر يتخير البائع بين أن يجيز ولا أرش له أو يفسخ ويأخذ الثمن ومنها لو استعمله بعد الإقالة فإن قلنا فسخ فعليه الأجرة وهو الأصح أو بيع فلا ومنها لو اطلع البائع على عيب حدث عند المشتري فلا رد له إن قلنا فسخ وهو الأصح وإن قلنا بيع فله الرد القاعدة العاشرة الصداق المعين في يد الزوج قبل القبض مضمون ضمان عقد أو ضمان يد قولان والترجيح مختلف في الفروع فمنها الأصح لا يصح بيعه قبل قبضه بناء على ضمان العقد والثاني يصح بناء على ضمان اليد ومنها الأصح انفساخ الصداق إذا تلف أو أتلفه الزوج قبل قبضه والرجوع إلى مهر المثل بناء على ضمان العقد والثاني لا ويلزم مثله أو قيمته بناء على ضمان اليد ومنها لو تلف بعضه انفسخ فيه لا في الباقي بل لها الخيار فإن فسخت رجعت إلى مهر المثل على قول ضمان العقد وهو الأصح وإلى قيمة العبدين على مقابله وإن أجازت رجعت إلى حصة التالف من مهر المثل على الأصح وإلى قيمته على الآخر ومنها لو تعيب فلها الخيار على الصحيح وفي وجه لا خيار على ضمان العقد فإن فسخت رجعت إلى مهر المثل على الأصح والبدل على الآخر وإن أجازت فلا شيء لها على الأصح كالمبيع قبل القبض وعلى ضمان اليد لها الأرش ومنها المنافع الثابتة في يده لا يضمنها على الأصح بناء على ضمان العقد ويضمنها بناء على ضمان اليد ومنها لو زاد في يده زيادة منفصلة فللمرأة قطعا بناء على ضمان اليد وعلى ضمان العقد وجهان كالمبيع ومنها لو أصدقها نصابا ولم تقبضه حتى حال الحول وجبت عليها الزكاة في الأصح كالمغصوب ونحوه وفي وجه لا بناء على ضمان العقد كالمبيع قبل القبض فقد صحح هنا قول ضمان اليد ومنها لو كا دينا جاز الاعتياض عنه على الأصح بناء على ضمان اليد وعلى ضمان العقد لا يجوز كالمسلم فيه فهذه صورة أخرى صحح فيها قول ضمان اليد القاعدة الحادية عشرة الطلاق الرجعي هل يقطع النكاح أو لا قولان قال الرافعي والتحقيق أنه لا يطلق ترجيح واحد منهما لاختلاف الترجيح في فروعه فمنها لو وطئها في العدة وراجع فالأصح وجوب المهر بناء على أنه ينقطع ومنها لو مات عن رجعية فالأصح أنها لا تغسله والثاني تغسله كالزوجة ومنها لو خالعها فالأصح الصحة بناء على أنها زوجة ومنها لو قال نسائي أو زوجاتي طوالق فالأصح دخول الرجعية فيهن تنبيهات الأول جزم بالأول في تحريم الوطء والاستمتاعات كلها والنظر والخلوة ووجوب استبرائها لو كانت رقيقة واشتراها وجزم بالثاني في الإرث ولحوق الطلاق وصحة الظهار والإيلاء واللعان ووجوب النفقة الثاني في أصل القاعدة قول ثالث وهو الوقف فإن لم يراجعها حتى انقضت العدة تبينا انقطاع النكاح بالطلاق وإن راجع تبينا أنه لم ينقطع ونظير ذلك الأقوال في الملك زمن الخيار الثالث يعبر عن القاعدة بعبارة أخرى فيقال الرجعة هل هي ابتداء النكاح أو استدامته فصحح الأول فيما إذا طلق المولى في المدة ثم راجع فإنها تستأنف ولا تبنى وصحح الثاني في أن العبد يراجع بغير إذن سيده وأنه لا يشترط فيها الإشهاد وأنها تصح في الإحرام القاعدة الثانية عشرة الظهار هل المغلب فيه مشابهة الطلاق أو مشابهة اليمين فيه خلاف والترجيح مختلف فرجخ الأول في فروع منها إذا ظاهر من أربع نساء بكلمة واحدة فقال أنتن علي كظهر أمي فإذا أمسكهن لزمه أربع كفارات على الجديد فإن الطلاق لا يفرق فيه بين أن يطلقهن بكلمة أو كلمات والقديم كفارة تشبيها باليمين كما لو حلف لا يكلم جماعة لا يلزمه إلا كفارة واحدة ونظير هذا الخلاف فيمن قذف جماعة بكلمة واحدة فيحد لكل واحد حدا في الأظهر والثاني حدا واحدا ومنها هل يصح بالخط الأصح نعم كالطلاق صرح به الماوردي وأفهمه كلام الأصحاب حيث قالوا كل ما استقل به الشخص فالخلاف فيه كوقوع الطلاق بالخط وجزم القاضي حسين بعدم الصحة في الظهار كاليمين فإنها لا تصح إلا باللفظ ومنها إذا كرر لفظ الظهار في امرأة واحدة على الاتصال ونوى الاستئناف فالجديد يلزمه بكل كفارة كالطلاق والثاني كفارة واحدة كاليمين ولو تفاصلت وقال أردت التأكيد فهل يقبل منه الأصح لا تشبيها بالطلاق والثاني نعم كاليمين ورجح الثاني في فروع منها لو ظاهر مؤقتا فالأصح الصحة مؤقتا كاليمين والثاني لا كالطلاق ومنها التوكيل فيه والأصح المنع كاليمين والثاني الجواز كالطلاق ومنها لو ظاهر من إحدى زوجتيه ثم قال للأخرى أشركتك معها ونوى الظهار فقولان أحدهما يصير مظاهرا منها أيضا كما لو طلقها ثم قال للأخرى أشركتك معها ونوى الطلاق والثاني لا كاليمين القاعدة الثالثة عشرة فرض الكفاية هل يتعين بالشروع أو لا فيه خلاف رجح في المطلب الأول والبارزي في التمييز الثاني قال في الخادم ولم يرجح الرافعي والنووي شيئا لأنها عندهما من القواعد التي لا يطلق فيها الترجيح لاختلاف الترجيح في فروعها فمنها صلاة الجنازة الأصح تعيينها بالشروع لما في الإعراض عنها من هتك حرمة الميت ومنها الجهاد ولا خلاف أنه يتعين بالشروع نعم جرى خلاف في صورة منه وهي ما إذا بلغه رجوع من يتوقف غزوه على إذنه والأصح أنه تجب المصابرة ولا يجوز الرجوع ومنها العلم فمن اشتغل به وحصل منه طرفا وأنس منه الأهلية هل يجوز له تركه أو يجب عليه الاستمرار وجهان الأصح الأول ووجه بأن كل مسئلة مستقلة برأسها منقطعة عن غيرها قال العلائي مقتضى كلام الغزالي أن الأصح فيما سوى القتال وصلاة الجنازة من فروض الكفاية أنها لا تتعين بالشروع وينبغي أن يلحق بها غسل الميت وتجهيزه قلت صرح بما اقتضاه كلام الغزالي البارزي في التمييز ولك أن تبدل هذه القاعدة بقاعدة أعم منها فتقول فرض الكفاية هل يعطي حكم فرض العين أو حكم النفل فيه خلاف والترجيح مختلف في الفروع فمنها الجمع بينه وبين فرض آخر بتيمم فيه وجهان والأصح الجواز ومنها صلاة الجنازة قاعدا مع القدرة وعلى الراحلة فيه خلاف والأصح المنع وفرق بأن القيام معظم أركانها فلم يجز تركه مع القدرة بخلاف الجمع بينها وبين غيرها بالتيمم ومنها هل يجبر عليه تاركه حيث لم يتعين فيه صور مختلفة فالأصح الإجبار في صورة الولي والشاهد إذا دعي للأداء مع وجود غيره وعدمه فيما إذا دعي للتحمل وفيما إذا امتنع من الخروج معها للتغريب وفيما إذا طلب للقضاء فامتنع القاعدة الرابعة عشرة الزائل العائد هل هو كالذي لم يزل أو كالذي لم يعد فيه خلاف والترجيح مختلف فرجح الأول في فروع منها إذا طلق قبل الدخول وقد زال ملكها عن الصداق وعاد تعلق بالعين في الأصح ومنها إذا طلقت رجعيا عاد حقها في الحضانة في الأصح ومنها إذا تخمر المرهون بعد القبض ثم عاد خلا يعود رهنا في الأصح ومنها إذا باع ما اشتراه ثم علم به عيبا ثم عاد إليه بغير رد فله رده في الأصح ومنها إذا خرج المعجل له الزكاة في أثناء الحول عن الاستحقاق ثم عاد تجزئ في الأصح ومنها إذا فاتته صلاة في السفر ثم أقام ثم سافر يقصرها في الأصح ومنها إذا زال ضوء إنسان أو كلامه أو سمعه أو ذوقه أو شمه أو أفضاها ثم عاد يسقط القصاص والضمان في الأصح ورجح الثاني في فروع منها لو زال الموهوب عن ملك الفرع ثم عاد فلا رجوع للأصل في الأصح ومنها لو زال ملك المشتري ثم عاد وهو مفلس فلا رجوع للبائع في الأصح ومنها لو أعرض عن جلد ميتة أو خمر فتحول بيد غيره فلا يعود الملك في الأصح ومنها لو رهن شاة فماتت فدبغ الجلد لم يعد رهنا في الأصح ومنها لو جن قاض أو خرج عن الأهية ثم عاد لم تعد ولايته في الأصح ومنها لو قلع سن مثغور أو قطع لسانه أو أليته فنبتت أو أوضحه أو أجافه فالتأمت لم يسقط القصاص والضمان في الأصح ومنها لو عادت الصفة المحلوف عليها لم تعد اليمين في الأصح ومنها لو هزلت المغصوبة عند الغاصب ثم سمنت لم يجبر ولم يسقط الضمان في الأح ومنها إذا قلنا للمقرض الرجوع في عين القرض ما دام باقيا بحاله فلو زال وعاد فهل يرجع في عينه وجهان في الحاوي قلت ينبغي أن يكون الأصح لا تنبيه جزم بالأول في صور منها إذا اشترى معيبا وباعه ثم علم العيب ورد عليه به فله رده قطعا ومنها إذا فسق الناظر ثم صار عدلا وولايته بشرط الواقف منصوصا عليه عادت ولايته وإلا فلا أفتى به النووي ووافقه ابن الرفعة وجزم بالثاني في صور منها إذا تغير الماء الكثير بنجاسة ثم زال التغير عاد طهورا فلو عاد التغير بعد زواله والنجاسة غير جامدة لم يعد التنجيس قطعا قاله في شرح المهذب ولو زال الملك عن العبد قبل هلال شوال ثم ملكه بعد الغروب لا تجب عليه فطرته قطعا ولو سمع بينته ثم عزل قبل الحكم ثم عادت ولايته فلا بد من إعادتها قطعا ولو قال إن دخلت دار فلان ما دام فيها فأنت طالق فتحول ثم عاد إليها لا يقع الطلاق قطعا لأن إدامة المقام التي انعقدت عليها اليمين قد انقطعت وهذا عود جديد وإدامته إقامة مستأنفة نقله الرافعي فرع وقع في الفتاوي أن رجلا وقف على امرأته ما دامت عزبا يعني بعد وفاته فتزوجت ثم عادت عزبا فهل يعود الاستحقاق أو لا وقد اختلف فيه مشايخنا فأفتى شيخنا قاضي القضاة شرف الدين المناوي وبعض الحنفية بالعود وأفتى شيخنا البلقيني وكثير بعدمه وهو المتجه ثم رأيت في تنزيه النواظر في رياض الناظر للأسنوي ما نصه الحكم المعلق على قوله ما دام كذا وكذا ينقطع بزوال ذلك وإن عاد مثاله إذا حلف لا يصطاد ما دام الأمير في البلد فخرج الأمير ثم عاد فاصطاد الحالف فإنه لا يحنث لأن الدوام قد انقطع بخروجه كذا نقله الرافعي قال الأسنوي وقياسه أنه إذا وقف على زيد ما دام فقيرا فاستغنى ثم افتقر لم يستحق شيئا القاعدة الخامسة عشرة هل العبرة بالحال أو بالمآل فيه خلاف والترجيح مختلف ويعبر عن هذه القاعدة بعبارات منها ما قارب الشيء هل يعطى حكمه والمشرف على الزوال هل يعطى حكم الزائل والمتوقع هل يجعل كالواقع وفيها فروع منها إذا حلف ليأكلن هذا الرغيف غدا فأتلفه قبل الغد فهل يحنث في الحال أو حتى يجيء الغد وجهان أصحهما الثاني ومنها لو كا القميص بحيث تظهر منه العورة عند الركوع ولا تظهر عند القيام فهل تنعقد صلاته ثم إذا ركع تبطل أو لا تنعقد أصلا وجهان أصحهما الأول ونظيرها لو لم يبق من مدة الخف ما يسع الصلاة فأحرم بها فهل تنعقد فيه وجهان الأصح نعم وفائدة الصحة في المسئلتين صحة الاقتداء به ثم مفارقته وفي المسئلة الأولى صحتها إذا ألقى على عاتقه ثوبا قبل الركوع قال صاحب المعين وينبغي القطع بالصحة فيما إذا صلى على جنازة إذ لا ركوع فيها ومنها من عليه عشرة أيام من رمضان فلم يقضها حتى بقي من شعبان خمسة أيام فهل يجب فدية مالا يسعه الوقت في الحال أو لا يجب حتى يدخل رمضان فيه وجهان شبههما الرافعي وغيره بما إذا حلف ليشربن ماء هذا الكوز غدا فانصب قبل الغد قال السبكي وفي هذا التشبيه نظر لأن الصحيح فيما إذا انصب بنفسه عدم الحنث ونظيره هنا إذا لم يزل عذره إلا ذلك الوقت ولا شك أنه لا يجب عليه شيء فيجب فرض المسئلة فيما إذا كان التمكن سابقا وحينئذ فنظيره أن يصب هو الماء فإنه يحنث وفي وقت حنثه الوجهان قال الرافعي الذي أورده ابن كج أنه لا يحنث إلا عند مجيء الغد وعلى قياسه هنا لا يلزم إلا بعد مجيء رمضان ومنها لو أسلم فيما يعم وجوده عند المحل فانقطع قبل الحلول فهل يتنجز حكم الانقطاع وهو ثبوت الخيار في الحال أو يتأخر إلى المحل وجهان أصحهما الثاني ومنها لو نوى في الركعة الأولى الخروج من الصلاة في الثانية أو علق الخروج بشيء يحتمل حصوله في الصلاة فهل تبطل في الحال أو حتى توجد الصفة وجهان أصحهما الأول ومنها من عليه دين مؤجل يحل قبل رجوعه فهل له السفر إذ لا مطالبة في الحال أو لا إلا بإذن الدائن لأنه يجب في غيبته وجهان أصحهما الأول ومنها إذا استأجر امرأة أشرفت على الحيض لكنس المسجد جاز وإن ظن طروءه وللقاضي حسين احتمال بالمنع كالسن الوجيعة إذا احتمل زوال الألم والفرق على الأصح أن الكنس في الجملة جائز والأصل عدم طروء الحيض ومنها هل العبرة في مكافأة القصاص بحال الجرح أو الزهوق ومنها هل العبرة في الإقرار للوارث بكونه وارثا حال الإقرار أو الموت وجهان أصحهما الثاني كالوصية ومنها هل العبرة بالثلث الذي يتصرف فيه المريض بحال الوصية أو الموت وجهان أصحهما الثاني ومقابله قاسه على ما لو نذر التصدق بماله ومنها هل العبرة في الصلاة المقضية بحال الأداء أو القضاء وجهان يأتيان في مبحثه ومنها هل العبرة في تعجيل الزكاة بحال الحول أو التعجيل ومنها هل العبرة في الكفارة المرتبة بحال الوجوب أو الأداء قولان أصحهما الثاني ومنها هل العبرة في طلاق السنة أو البدعة بحال الوقوع أو التعليق ومنها تربية جرو الكلب لما يباح تربية الكبير له ومنها الجارية المبيعة هل يجوز وطؤها بعد الترافع إلى مجلس الحكم قبل التحالف وجهان أصحهما نعم وبعد التحالف وجهان مرتبان وأولى بالمنع ومنها لو حدث في المغصوب نقص يسري إلى التلف بأن جعل الحنطة هريسة فهل هو كالتالف أو لا بل يرده مع أرش النقص قولان أصحهما الأول تنبيه جزم باعتبار الحال في مسائل منها إذا وهب للطفل من يعتق عليه وهو معسر وجب على الولي قبوله لأنه لا يلزمنه نفقته في الحال فكان قبول هذه الهبة تحصيل خير وهو العتق بلا ضرر ولا ينظر إلى ما لعله يتوقع من حصول يسار للصبي وإعسار لهذا القريب لأنه غير متحقق أنه آيل وجزم باعتبار المآل في مسائل منها بيع الجحش الصغير جائز وإن لم ينتفع به حالا لتوقع النفع به مآلا ومنها جواز التيمم لمن معه ماء يحتاج إلى شربه في المآل لا في الحال ومنها المساقاة على ما لا يثمر في السنة ويثمر بعدها جائز بخلاف إجارة الجحش الصغير لأن موضوع الإجارة تعجيل المنفعة ولا كذلك المساقاة إذ تأخر الثمار محتمل فيها كذا فرق الرافعي قال ابن السبكي وبه يظهر لك أن المنفعة المشترطة في البيع غير المشترطة في الإجارة إذ تلك أعم من كونها حالا أو مآلا ولا كذلك الإجارة تنبيه يلتحق بهذه القاعدة قاعدة تنزيل الاكتساب منزلة المال الحاضر وفيها فروع منها في الفقر والمسكنة قطعوا بأن القادر على الكسب كواجد المال ومنها في سهم الغارمين هل ينزل الاكتساب منزلة المال فيه وجهان الأشبه لا وفارق الفقير والمسكين بأن الحاجة تتجدد كل وقت والكسب يتجدد كذلك والغارم محتاج إلى وفاء دينه الآن وكسبه متوقع في المستقبل ومنها المكاتب إذا كان كسوبا هل يعطى من الزكاة فيه وجهان الأصح نعم كالغارم ومنها إذا حجر عليه بالفلس أنفق على من تلزمه نفقته من ماله إلى أن يقسم إلا أن يكون كسوبا ومنها إذا قسم ماله بين غرمائه وبقي عليه شيء وكان كسوبا لم يجب عليه الكسب لوفاء الدين قال الفراوي إلا أن يكون الدين لزمه بسبب هو عاص به كإتلاف مال إنسان عدوانا فإنه يجب عليه أن يكتسب لوفائه لأن التوبة منه واجبة ومن شروطها إيصال الحق إلى مستحقه فيلزمه التوصل إليه حكاه عنه ابن الصلاح في فوائد رحلته ومنها من له أصل وفرع ولا مال له هل يلزمه الاكتساب للإنفاق عليهما وجهان أحدهما لا كما لا يجب لوفاء الدين والأصح نعم لأنه يلزمه إحياء نفسه بالكسب فكذلك إحياء بعضه وفي التتمة أن محل الخلاف بالنسبة إلى نفقة الأصول أما بالنسبة إلى نفقة الفروع فيجب الاكتساب قطعا لأن نفقة الأصول سبيلها سبيل المواساة فلا تكلف أن يكتسب ليصير من أهل المواساة ونفقة الفروع بسبب حصول الاستمتاع فألحقت بالنفقة الواجبة للاستمتاع وهي نفقة الزوجة قال الرافعي هذا ذهاب إلى القطع بوجوب الاكتساب لنفقة الزوجة وهو الظاهر لكن في كلام الإمام وغيره أن فيها أيضا وجهين مرتبين على وجوب الاكتساب لنفقة القريب وهي أولى بالمنع لالتحاقها بالديون ومنها المتفق عليه من أصل وفرع لو كان قادرا على الاكتساب فهل يكلف به ولا تجب نفقته أقوال أصحها لا يكلفها الأصل لعظم حرمة الأبوة فتجب نفقته بخلاف الفرع والثاني يكلفان لأن القادر على الكسب مستغن عن أن يحمل غيره كله والثالث لا يكلفان وتجب نفقتهما إذ يقبح أن يكلف الإنسان قريبه الكسب مع اتساع ماله ومنها إذا كان الأب قادرا على كسب مهر حرة أو ثمن سرية لا يجب إعفافه وينزل منزلة المال الحاضر قاله الشيخ أبو علي قال الرافعي وينبغي أن يجيء فيه الخلاف المذكور في النفقة ومنها لو أجر السفيه نفسه هل يبطل كبيعه شيئا من أمواله حكى القاضي حسين العبادي فيه وجهين وفي الحاوي إن آجر نفسه فيما هو مقصود من عمله مثل أن يكون صانعا وعمله مقصود في كسبه لم يصح ويتولى العقد عليه وإن كان غير مقصود مثل أن يؤجر نفسه في حج أو وكالة في عمل صح لأنه إذا جاز أن يتطوع عن غيره بعمله فأولى أن يجوز بعوض كما قالوا يصح خلعه لأن له أن يطلق مجانا فبالعوض أولى انتهى تنبيه وأعم من هذه القاعدة قاعدة ما قارب الشيء هل يعطى حكمه وفيه فروع منها غير ما تقدم الديون المساوية لمال المفلس هل توجب الحجر عليه وجهان الأصح لا وفي المقاربة للمساواة الوجهان وأولى بالمنع ومنها الدم الذي تراه الحامل حال الطلق ليس بنفاس على الصحيح ومنها لا يملك المكاتب ما في يده على الأصح ووجه مقابله أنه قارب العتق القاعدة السادسة عشرة إذا بطل الخصوص هل يبقى العموم فيه خلاف والترجيح مختلف في الفروع فمنها إذا تحرم بالفرض فبان عدم دخول الوقت بطل خصوص كونها ظهرا مثلا وتبقى نفلا في الأصح ومنها لو نوى بوضوئه الطواف وهو بغير مكة فالأصح الصحة إلغاء للصفة ومنها لو أحرم بالحج في غير أشهره بطل وبقي أصل الإحرام فينعقد عمرة في الأصح ومنها لو علق الوكالة بشرط فسدت وجاز له التصرف لعموم الإذن في الأصح ومنها لو تيمم لفرض قبل وقته فالأصح البطلان وعدم استباحة النفل به ومنها لو وجد القاعد خفة في أثناء الصلاة فلم يقم بطلت ولا يتم نفلا في الأظهر تنبيه جزم ببقائه في صور منها إذا أعتق معيبا عن كفارة بطل كونه كفارة وعتق جزما ومنها لو أخرج زكاة ماله الغائب فبان تالفا وقعت تطوعا قطعا وجزم بعدمه في صور منها لو وكله ببيع فاسد فليس له البيع قطعا لا صحيحا لأنه لم يأذن فيه ولا فاسدا لعدم إذن الشرع فيه ومنها لو أحرم بصلاة الكسوف ثم تبين الانجلاء قبل تحرمه بها لم تنعقد نفلا قطعا لعدم نفل على هيئتها حتى يندرج في نيته ومنها لو أشار إلى ظبية وقال هذه أضحية لغا ولا يلزمه التصدق بها قطعا قاله في شرح المهذب القاعدة السابعة عشرة الحمل هل يعطى حكم المعلوم أو المجهول فيه خلاف والترجيح مختلف في الفروع فمنها بيع الحامل إلا حملها فيه قولان أظهرهما لا يصح بناء على أنه مجهول واستثناء المجهول من المعلوم يصير الكل مجهولا ومنها بيع الحامل بحر وفيه وجهان أصحهما البطلان لأنه مستثنى شرعا وهو مجهول ومنها لو قال بعتك الجارية أو الدابة وحملها أو بحملها أو مع حملها وفيه وجهان الأصح البطلان أيضا لما تقدم ومنها لو باعها بشرط أنها حامل ففيه قولان أحدهما البطلان لأنه شرط معها شيئا مجهولا وأصحهما الصحة بناء على أنه معلوم لأن الشارع أوجب الحوامل في الدية ومنها هل للبائع حبس الولد إلى استيفاء الثمن وهل يسقط من الثمن حصته لو تلف قبل القبض وهل للمشتري بيع الولد قبل القبض الأصح نعم في الأوليين ولا في الثالثة بناء على أنه يعلم ويقابله قسط من الثمن ومنها لو حملت أمة الكافر الكافرة من كافر فأسلم فالحمل مسلم فيحتمل أن يؤمر مالك الأمة الكافرة بإزالة ملكه عن الأم إن قلنا الحمل يعطى حكم المعلوم قاله في البحر ومنها الإجازة للحمل والأظهر كما قال العراقي الجواز بناء على أنه معلوم تنبيه جزم بإعطائه حكم المجهول فيما إذا بيع وحده فلا يصح قطعا وبإعطائه حكم المعلوم في الوصية له أو الوقف عليه فيصحان قطعا القاعدة الثامنة عشرة النادر هل يلحق بجنسه أو بنفسه فيه خلاف والترجيح مختلف في الفروع فمنها مس الذكر المبان فيه وجهان أصحهما أنه ينقض لأنه يسمى ذكرا ومنها لمس العضو المبان من المرأة فيه وجهان أصحهما عدم النقض لأنه لا يسمى امرأة والنقض منوط بلمس المرأة ومنها النظر إلى العضو المبان من الأجنبية وفيه وجهان أصحهما التحريم ووجه مقابله ندور كونه محل فتنة والخلاف جار في قلامة الظفر ومنها لو حلف لا يأكل اللحم فأكل الميتة ففيه وجهان أصحهما عند النووي عدم الحنث ويجريان فيما لو أكل ما لا يؤكل كذئب وحمار ومنها الاكتساب النادر كالوصية واللقطة والهبة هل تدخل في المهايأة في العبد المشترك وجهان الأصح نعم ومنها جماع الميتة يوجب عليه الغسل والكفارة عن إفساد الصوم والحج ولا يوجب الحد ولا إعادة غسلها على الأصح فيهما ولا المهر ومنها يجزئ الحجر في المذي والودي على الأصح ومنها يبقى الخيار للمتبايعين إذا داما أياما على الأصح ومنها في جريان الربا في الفلوس إذا راجت رواج النقود وجهان أصحهما لا ومنها ما يتسارع إليه الفساد في شرط الخيار فيه وجهان أصحهما لا يجوز تنبيه جزم بالأول في صور منها من خلق له وجهان لم يتميز الزائد منهما يجب غسلهما قطعا ومن خلقت بلا بكارة لها حكم الأبكار قطعا ومن أتت بولد لستة أشهر ولحظتين من الوطء يلحق قطعا وإن كان نادرا وجزم بالثاني في صور منها الأصبع الزائدة لا تلحق بالأصلية في الدية قطعا وكذا سائر الأعضاء القاعدة التاسعة عشرة القادر على اليقين هل له الاجتهاد والأخذ بالظن فيه خلاف والترجيح مختلف في الفروع فمنها من معه إناآن أحدهما نجس وهو قادر على يقين الطهارة بكونه على البحر أو عنده ثالث طاهر أو يقدر على خلطهما وهما قلتان والأصح أن له الاجتهاد ومنها لو كان معه ثوبان أحدهما نجس وهو قادر على طاهر بيقين والأصح أن له الاجتهاد ومنها من شك في دخول الوقت وهو قادر على تمكين الوقت أو الخروج من البيت المظلم لرؤية الشمس والأصح أن له الاجتهاد ومنها الصلاة إلى الحجر الأصح عدم صحتها إلى القدر الذي ورد فيه أنه من البيت وسببه اختلاف الروايات ففي لفظ الحجر من البيت وفي لفظ سبعة أذرع وفي آخر ستة وفي آخر خمسة والكل في صحيح مسلم فعدلنا عنه إلى اليقين وهو الكعبة وذكر من فروعها أيضا الاجتهاد بحضرته وفي زمانه والأصح جوازه تنبيه جزم بالمنع فيما إذا وجد المجتهد نصا فلا يعدل عنه إلى الاجتهاد جزما وفي المكي لا يجتهد في القبلة جزما وفرق بين القبلة والأواني بأن في الإعراض عن الاجتهاد في الآنية إضاعة مال وبأن القبلة في جهة واحدة فطلبها مع القدرة عليها في غيرها عبث والماء جهاته متعددة وجزم بالجواز فيمن اشتبه عليه لبن طاهر ومتنجس ومعه ثالث طاهر بيقين ولا اضطرار فإنه مجتهد بلا خلاف نقله في شرح المهذب القاعدة العشرون المانع الطارئ هل هو كالمقارن فيه خلاف والترجيح مختلف في الفروع فمنها طريان الكثرة على الاستعمال والشفاء على المستحاضة في أثناء الصلاة والردة على الإحرام وقصد المعصية على سفر الطاعة وعكسه والإحرام على ملك الصيد وأحد العيوب على الزوجة والحلول على دين المفلس الذي كان مؤجلا وملك المكاتب زوجة سيده والوقف على الزوجة أعني إذا وقفت زوجته عليه والأصح في الكل أن الطارئ كالمقارن فيحكم للماء بالطهورية وللصلاة والإحرام بالإبطال وللمسافر بعدم الترخص في الأولى وبالترخص في الثانية وبإزالة الملك عن الصيد وبإثبات الخيار للزوج وبرجوع البائع في عين ماله وبانفساخ النكاح في شراء المكاتب والموقوفة كما لا يجوز له نكاح من وقفت عليه ابتداء ومنها طريان القدرة على الماء في أثناء الصلاة ونية التجارة بعد الشراء وملك الابن على زوجة الأب والعتق على من نكح جارية ولده واليسار ونكاح الحرة على حر نكح أمة وملك الزوجة لزوجها بعد الدخول قبل قبض المهر وملك الإنسان عبدا له في ذمته دين والإحرام على الوكيل في النكاح والاسترقاق على حربي استأجره مسلم والعتق على عبد آجره سيده مدة والأصح في الكل أن الطارئ ليس كالمقارن فلا تبطل الصلاة ولا تجب الزكاة ولا ينفسخ النكاح في الصور الأربع ولا يسقط المهر والدين عن ذمة العبد ولا تبطل الوكالة ولا تنفسخ الإجارة في الصورتين تنبيه جزم بأن الطارئ كالمقارن في صور منها طريان الكثرة على الماء النجس والرضاع المحرم والردة على النكاح ووطء الأب أو الابن أو الأم أو البنت بشبهة وملك الزوج الزوجة أو عكسه والحدث العمد على الصلاة ونية القنية على عروض التجارة وأحد العيوب على الزوج وجزم بخلافه في صور منها طريان الإحرام وعدة الشبهة وأمن العنت على النكاح والإسلام على السبي فلا يزيل الملك ووجدان الرقبة في أثناء الصوم الإباق وموجب الفساد على الرهن والإغماء على الاعتكاف والإسلام على عبد الكافر فلا يزيل الملك بل يؤمر بإزالته ودخول وقت الكراهة على التيمم لا يبطله بلا خلاف ولو تيمم فيه للنفل لم يصح خاتمة يعبر عن أحد شقي هذه القاعدة بقاعدة يغتفر في الدوام ما لا يغتفر في الابتداء ولهم قاعدة عكس هذه وهي يغتفر في الابتداء ما لا يغتفر في الدوام ومن فروعها إذا طلع الفجر وهو مجامع فنزع في الحال صح صومه ولو وقع مثل ذلك في أثناء الصوم أبطله ومنها لو أحرم مجامعا بحج أو عمرة فأوجه أحدها ينعقد صحيحا وبه جزم الرافعي في باب الإحرام وأقره في الروضة فإن نزع في الحال استمر وإلا فسد نسكه وعليه البدنة والقضاء والمضي في الفاسد فعلى هذا اغتفر الجماع في ابتداء الإحرام ولم يغتفر في أثنائه والوجه الثاني لا ينعقد أصلا وهو الأصح في زوائد الروضة والثالث وهو الأصح ينعقد فاسدا فإن نزع في الحال لم تجب البدنة وإن مكث وجبت والفرق بينه وبين الصوم أن طلوع الفجر ليس من فعله بخلاف إنشاء الإحرام ومنها الجنون لا يمنع ابتداء الأجل فيجوز لوليه أن يشتري له شيئا بثمن مؤجل ويمنع دوامه على قول صححه في الروضة فيحل عليه الدين المؤجل إذا جن ولكن المعتمد خلافه منها وهي أجل مما تقدم الفطرة لا يباع فيها المسكن والخادم قال الأصحاب هذا في الابتداء فلو ثبتت الفطرة في ذمة إنسان بعنا خادمه ومسكنه فيها لأنها بعد الثبوت التحقت بالديون ومنها إذا مات للمحرم قريب وفي ملكه صيد ورثه على الأصح ثم يزول ملكه عنه على الفور ومنها الوصية بملك الغير الراجح صحتها حتى إذا ملكه بعد ذلك أخذه الموصى له ولو أوصى بما يملكه ثم أزال الملك فيه بطلت الوصية كذا جزموا به قال الأسنوي وكان القياس أن تبقى الوصية بحالها فإن عاد إلى ملكه أعطيناه الموصى له كما لو لم يكن في ملكه حال الوصية بل الصحة هنا أولى انتهى وعلى ما جزموا به قد اغتفر في الابتداء ما لم يغتفر في الدوام ومنها إذا حلف بالطلاق لا يجامع زوجته لم يمنع من إيلاج الحشفة على الصحيح ويمنع من الاستمرار لأنها صارت أجنبية الكتاب الرابع في أحكام يكثر دورها ويقبح بالفقيه جهلها القول في الناسي والجاهل والمكره قال رسول الله إن الله وضع عن أمتي الخطأ والنسيان وما استكرهوا عليه هذا حديث حسن أخرجه ابن ماجه وابن حبان في صحيحه والحاكم في مستدركه بهذا اللفظ من حديث ابن عباس وأخرجه الطبراني والدارقطني من حديثه بلفظ تجاوز بدل وضع وأخرجه أبو القاسم الفضل بن جعفر التميمي في فوائده من حديثه بلفظ رفع وأخرجه ابن ماجه أيضا من طريق أبي بكر الهذلي عن شهر عن أبي ذر قال قال رسول الله إن الله تجاوز لي عن أمتي الخطأ والنسيان وما استكرهوا عليه وأخرجه بهذا اللفظ الطبراني في الكبير من حديث ثوبان وأخرجه في الأوسط من حديث ابن عمر وعقبة بن عامر بلفظ وضع عن أمتي إلى آخره وإسناد حديث ابن عمر صحيح وأخرجه ابن عدي في الكامل وأبو نعيم في التاريخ من حديث أبي بكرة بلفظ رفع الله عن هذه الأمة الخطأ والنسيان والأمر يكرهون عليه وأخرجه ابن أبي حاتم في تفسيره من طريق أبي بكر الهذلي عن شهر بن حوشب عن أم الدرداء عن النبي قال إن الله تجاوز لأمتي عن ثلاث الخطأ والنسيان والاستكراه قال أبو بكر فذكرت ذلك للحسن فقال أجل أما تقرأ بذلك قرآنا ربنا لا تؤاخذنا إن نسينا أو أخطأنا وأبو بكر ضعيف وكذا شهر وأم الدرداء إن كانت الصغرى فالحديث مرسل وإن كانت الكبرى فهو منقطع وقال سعيد بن منصور في سننه حدثنا خالد بن عبدالله عن هشام عن الحسن عن النبي قال إن الله عفا لكم عن ثلاث عن الخطأ والنسيان وما استكرهتم عليه وقال أيضا حدثنا إسماعيل بن عياش حدثني جعفر بن حبان العطاردي عن الحسن قال سمعته يقول قال رسول الله تجاوز الله لابن آدم عما أخطأ وعما نسي وعما أكره وعما غلب عليه وأخرج ابن ماجه من حديث أبي هريرة إن الله تجاوز لأمتي عما توسوس به صدورها ما لم تعمل أو تتكلم به وما استكرهوا عليه فهذه شواهد قوية تقضي للحديث بالصحة اعلم ان قاعدة الفقه أن النسيان والجهل مسقط للإثم مطلقا وأما الحكم فإن وقعا في ترك مأمول لم يسقط بل يجب تداركه ولا يحصل الثواب لمترتب عليه لعدم الائتمار أو فعل منهي ليس من باب الإتلاف فلا شيء فيه أو فيه إتلاف لم يسقط للضمان فإن كان يوجب عقوبة كان شبهة في إسقاطها وخرج عن ذلك صور نادرة فهذه أقسام فمن فروع القسم الأول من نسي صلاة أو صوما أو حجا أو زكاة أو كفارة أو نذرا وجب تداركه بالقضاء بلا خلاف وكذا لو وقف بغير عرفة يجب القضاء اتفاقا ومنها من نسي الترتيب في الوضوء أو نسي الماء في رحله فتيمم وصلى ثم ذكره أو صلى بنجاسة لا يعفى عنها ناسيا أو جاهلا بها أو نسي قراءة الفاتحة في الصلاة أو تيقن الخطأ في الاجتهاد في الماء والقبلة والثوب وقت الصلاة والصوم والوقوف بأن بان وقوعها قبله أو صلوا لسواد ظنوه عدوا فبان خلافه أو دفع الزكاة إلى من ظنه فقيرا فبان غنيا أو استناب في الحج لكونه معصوبا فبرأ وفي هذه الصور كلها خلاف قال في شرح المهذب بعضه كبعض وبعضه مرتب على بعض أو أقوى من بعض والصحيح في الجميع عدم الإجزاء ووجوب الإعادة ومأخذ الخلاف أن هذه الأشياء هل هي من قبيل المأمورات التي هي شروط كالطهارة عن الحدث فلا يكون النسيان والجهل عذرا في تركها لفوات المصلحة منها أو أنها من قبيل المناهي كالأكل والكلام فيكون ذلك عذرا والأول أظهر ولذلك تجب الإعادة بلا خلاف فيما لو نسي نية الصوم لأنها من قبيل المأمورات وفيما لو صادف صوم الأسير ونحوه الليل دون النهار لأنه ليس وقتا للصوم كيوم العيد ذكره في شرح المهذب ولو صادف الصلاة أو الصوم بعد الوقت أجزأ بلا خلاف لكن هل يكون أداء للضرورة أو قضاء لأنه خارج عن وقته قولان أو وجهان أصحهما الثاني ويتفرع عليه ما لو كان الشهر ناقصا ورمضان تاما وأما الوقوف إذا صادف ما بعد الوقت فإن صادف الحادي عشر لم يجز بلا خلاف كما لو صادف السابع وإن صادف العاشر أجزأ ولا قضاء لأنهم لو كلفوا به لم يأمنوا الغلط في العام الآتي أيضا ويستثنى ما إذا قل الحجيج على خلاف العادة فإنه يلزمهم القضاء في الأصح لأن ذلك نادر وفرق بين الغلط في الثامن والعاشر بوجهين أحدهما أن تأخير العبادة عن الوقت أقرب إلى الاحتساب من تقديمها عليه والثاني ان الغلط بالتقديم يمكن الاحتراز عنه فإنما يقع لغلط في الحساب أو لخلل في الشهود الذين شهدوا بتقديم الهلال والغلط بالتأخير قد يكون بالغيم المانع من الرؤية ومثل ذلك لا يمكن الاحتراز عنه ثم صورة المسئلة كما قال الرافعي أن يكون الهلال غم فأكملوا ذا القعدة ثلاثين ثم قامت بينة برؤيته ليلة الثلاثين أما لو وقع الغلط بسبب الحساب فإنه لا يجزئ بلا شك لتفريطهم وسواء تبين لهم ذلك بعد العاشر أو فيه في أثناء الوقوف أو قبل الزوال فوقفوا عالمين كما نقله الرافعي عن عامة الأصحاب وصححه في شرح المهذب ولو أخطأ الاجتهاد في أشهر الحج فأحرم النفير العام في غير أشهره ففي انعقاده حجا وجهان أحدهما نعم كالخطأ في الوقوف العاشر والثاني لا والفرق أنا لو أبطلنا الوقوف في العاشر أبطلناه من أصله وفيه إضرار وأما هنا فينعقد عمرة كذا في شرح المهذب بلا ترجيح ومن فروع هذا القسم في غير العبادات ما لو فاضل في الربويات جاهلا فإن العقد يبطل اتفاقا فهو من باب ترك المأمورات لأن المماثلة شرط بل العلم بها أيضا وكذا لو عقد البيع أو غيره على عين يظنها ملكه فبانت بخلافه أو النكاح على محرم أو غيرها من المحرمات جاهلا لا يصح ومن فروع القسم الثاني من شرب خمرا جاهلا فلا حد ولا تعزير ومنها لو قال أنت أزنى من فلان ولم يصرح في لفظه بزنى فلان لكنه كان ثبت زناه بإقرار أو بينة والقائل جاهل فليس بقاذف بخلاف ما لو علم به فيكون قاذفا لهما ومنها الإتيان بمفسدات العبادة ناسيا أو جاهلا كالأكل في الصلاة والصوم وفعل ما ينافي الصلاة من كلام وغيره والجماع في الصوم والاعتكاف والإحرام والخروج من المعتكف والعود من قيام الثالثة إلى التشهد ومن السجود إلى القنوت والاقتداء بمحدث وذي نجاسة وسبق الإمام بركنين ومراعاة المزحوم ترتيب نفسه إذا ركع الإمام في الثانية وارتكاب محظورات الإحرام التي ليست بإتلاف كاللبس والاستمتاع والدهن والطيب سواء جهل التحريم أو كونه طيبا والحكم في الجميع عدم الإفساد وعدم الكفارة والفدية وفي أكثرها خلاف واستثني من ذلك الفعل الكثير في الصلاة كالأكل فإنه يبطلها في الأصح لندوره وألحق بعضهم الصوم بالصلاة في ذلك والأصح أنه لا يبطل بالكثير لأنه لا يندر فيه بخلاف الصلاة لأن فيه هيئة مذكرة ومنها لو سلم عن ركعتين ناسيا وتكلم عامدا لظنه إكمال الصلاة لا تبطل صلاته لظنه أنه ليس في صلاة ونظيره ما لو تحلل من الإحرام وجامع ثم بان أنه لم يتحلل لكون رميه وقع قبل نصف الليل والمذهب أنه لا يفسد حجه ومن نظائره أيضا لو أكل ناسيا فظن بطلان صومه فجامع ففي وجه لا يفطر قياسا عليه والأصح الفطر كما لو جامع على ظن أن الصبح لم يطلع فبان خلافه ولكن لا تجب الكفارة لأنه وطئ وهو يعتقد أنه غير صائم ونظيره أيضا لو ظن طلاق زوجته بما وقع منه فأشهد عليه بطلاقها ومن فروع هذا القسم أيضا ما لو اشترى الوكيل معيبا جاهلا به فإنه يقع عن الموكل إن ساوى ما اشتراه به وكذا إن لم يساو في الأصح فإنه بخلاف ما إذا علم تنبيه من المشكل تصوير الجهل بتحريم الأكل في الصوم فإن ذلك جهل بحقيقة الصوم فإن من جهل الفطر جهل الإمساك عنه الذي هو حقيقة الصوم فلا تصح نيته قال السبكي فلا مخلص إلا بأحد أمرين إما أن يفرض في مفطر خاص من الأشياء النادرة كالتراب فإنه قد يخفى ويكون الصوم الإمساك عن المعتاد وما عداه شرط في صحته وإما أن يفرض كما صوره بعض المتأخرين فيمن احتجم أو أكل ناسيا فظن أنه أفطر فأكل بعد ذلك جاهلا بوجوب الإمساك فإنه لا يفطر على وجه لكن الأصح فيه الفطر انتهى وقال القاضي حسين كل مسئلة تدق ويغمض معرفتها هل يعذر فيها العامي وجهان أصحهما نعم ومن فروع القسم الثالث إتلاف مال الغير فلو قدم له غاصب طعاما ضيافة فأكله جاهلا فقرار الضمان عليه في أظهر القولين ويجرين في إتلاف مال نفسه جاهلا وفيه صور منها لو قدم له الغاصب المغصوب منه فأكله ضيافة جاهلا برئ الغاصب في الأظهر ومنها لو أتلف المشتري المبيع قبل القبض جاهلا فهو قابض في الأظهر ومنها لو خاطب زوجته بالطلاق جاهلا بأنها زوجته بأن كان في ظلمة أو نكحها له وليه أو وكيله ولم يعلم وقع وفيه احتمال للإمام ومنها لو خاطب أمته بالعتق كذلك قال الرافعي ومن نظائرها ما إذا نسي أن له زوجة فقال زوجتي طالق ومنها كما قال ابن عبدالسلام ما إذا وكل وكيلا في إعتاق عبد فأعتقه ظنا منه أنه عبد الموكل فإذا هو عبد الوكيل نفذ عتقه قال العلائي ولا يجيء فيه احتمال الإمام لأن هذا قصد قطع الملك فنفذ ومنها إذا قال الغاصب لمالك العبد المغصوب أعتق عبدي هذا فأعتقه جاهلا عتق على الصحيح وفي وجه لا لأنه لم يقصد قطع ملك نفسه قلت خرج عن هذه النظائر مسئلة وهي ما إذا استحق القصاص على رجل فقتله خطأ فالأصح أنه لا يقع الموقع ومن فروع هذا القسم أيضا محظورات الإحرام التي هي إتلاف كإزالة الشعر والظفر وقتل الصيد لا تسقط فديتها بالجهل والنسيان ومنها يمين الناسي والجاهل فإذا حلف على شيء بالله أو الطلاق أو العتق أن يفعله فتركه ناسيا أو لا يفعله ففعله ناسيا للحلف أو جاهلا أنه المحلوف عليه أو على غيره ممن يبالي بيمينه ووقع ذلك منه جاهلا أو ناسيا فقولان في الحنث رجح كلا المرجحون ورجح الرافعي في المحرر عدم الحنث مطلقا واختاره في زوائد الروضة والفتاوي قال لحديث رفع عن أمتي الخطأ والنسيان وهو عام فيعمل بعمومه إلا ما دل دليل على تخصيصه كغرامة المتلفات ثم استثني من ذلك ما لو حلف لا يفعل عامدا ولا ناسيا فإنه يحنث بالفعل ناسيا بلا خلاف لالتزام حكمه هذا في الحلف على المستقبل أما على الماضي كأن حلف أنه لم يفعل ثم تبين أنه فعله فالذي تلقفناه من مشايخنا أنه يحنث ويدل له قول النووي في فتاويه صورة المسئلة أن يعلق الطلاق على فعل شيء فيفعله ناسيا لليمين أو جاهلا بأنه المحلوف عليه ولابن رزين فيه كلام مبسوط سأذكره والذي في الشرح والروضة أن فيه القولين في الناسي ومقتضاه عدم الحنث وعبارة الروضة لو جلس مع جماعة فقام ولبس خف غيره فقالت له امرأته استبدلت بخفك ولبست خف غيرك فحلف بالطلاق أنه لم يفعل إن قصد أني لم آخذ بدله كان كاذبا فإن كان عالما طلقت وإن كان ساهيا فعلى قولي طلاق الناسي انتهى ولك أن تقول لا يلزم من إجراء القولين الاستواء في التصحيح وابن رزين أبسط من تكلم على المسألة وها أنا أورد عبارته بنصها لما فيها من الفوائد قال للجهل والنسيان والإكراه حالتان إحداهما أن يكون ذلك واقعا في نفس اليمين أو الطلاق فمذهب الشافعي أن المكره على الطلاق لا يقع طلاقه إذا كان غير مختار لذلك من جهة غير الإكراه بل طاوع المكره فيما أكرهه عليه بعينه وصفته ويستوي في ذلك الإكراه على اليمين وعلى التعليق ويلتحق بالإكراه في ذلك الجهل الذي يفقد معه القصد إلى اللفظ مع عدم فهم معناه والنسيان وذلك بأن يتلفظ بالطلاق من لا يعرف معناه أصلا أو عرفه ثم نسيه فهذان نظير المكره فلا يقع بذلك طلاق ولا ينعقد بمثله يمين وذلك إذا حلف باسم من أسماء الله تعالى وهو لا يعرف أنه اسمه أما إذا جهل المحلوف عليه أو نسيه كما إذا دخل زيد الدار وجهل ذلك الحالف أو علمه ثم نسيه فحلف بالله أو بالطلاق أنه ليس في الدار فهذه يمين ظاهرها تصديق نفسه في النفي وقد يعرض فيها أن يقصد أن الأمر كذلك في اعتقاده أو فيما انتهى إليه علمه أي لم يعلم خلافه ولا يكون قصده الجزم بأن الأمر كذلك في الحقيقة بل ترجع يمينه إلى أنه حلف أنه يعتقد كذا أو يظنه وهو صادق في أنه يعتقد ذلك أو ظان له فإن قصد الحالف ذلك حالة اليمين أو تلفظ به متصلا بها لم يحنث وإن قصد المعنى الأول أو أطلق ففي وقوع الطلاق ووجوب الكفارة قولان مشهوران مأخذهما أن النسيان والجهل هل يكونان عذرا له في ذلك كما كانا عذرا في باب الأوامر والنواهي أم لا يكونان عذرا كما لم يكونا عذرا في غرامات المتلفات ويقوي إلحاقهما بالإتلافات بأن الحالف بالله أن زيدا في الدار إذا لم يكن فيها قد انتهك حرمة الاسم الأعظم جاهلا أو ناسيا فهو كالجاني خطأ والحالف بالطلاق إن كانت يمينه بصيغة التعليق كقوله إن لم يكن زيد في الدار فزوجتي طالق إذا تبين أنه لم يكن فيها فقد تحقق الشرط الذي علق الطلاق عليه فإنه لم يتعرض إلا لتعليق الطلاق على عدم كونه في الدار ولا أثر لكونه جاهلا أو ناسيا في عدم كونه في الدار وأما إذا كان بغير صيغة التعليق كقوله لزوجته أنت طالق لقد خرج زيد من الدار وكقوله الطلاق يلزمني ليس زيد في الدار فهذا إذا قصد به اليمين جرى مجرى التعليق وإلا لوقع الطلاق في الحال وإذا جرى مجرى التعليق كان حكمه حكمه والحالة الثانية الجهل والنسيان والإكراه أن يعلق الطلاق على دخول الدار أو دخول زيد الدار أو يحلف بالله لا يفعل ذلك فإذا دخلها المحلوف عليه ناسيا أو جاهلا أو مكرها فإن جرد قصده عن التعليق المحض كما إذا حلف لا يدخل السلطان البلد اليوم أو لا يحج الناس في هذا العام فظاهر المذهب وقوع الطلاق والحنث في مثل هذه الصورة وقع ذلك عمدا أو نسيانا اختيارا أو مع إكراه أو جهل وإن قصد باليمين تكليف المحلوف عليه ذلك لكونه يعلم أنه لا يرى مخالفته مع حلفه أو قصد باليمين على فعل نفسه أن تكون يمينه رادعة عن الفعل فالمذهب في هاتين الصورتين أنه لا يحنث إذا فعل المحلوف عليه ناسيا أو جاهلا إذ رجعت حقيقة هذه اليمين إلى تكليف نفسه ذلك أو تكليف المحلوف عليه ذلك والناسي لا يجوز تكليفه وكذلك الجاهل وأما إن فعله مكرها فالإكراه لا ينافي التكليف فإنا نحرم على المكره القتل ونبيح له الفطر في الصوم وإذا كان مكلفا وقد فعل المحلوف عليه فيظهر وقوع الطلاق والحنث كما تقدم في المسألة الأولى إلحاقا بالإتلاف لتحقق وجود الشرط المعلق عليه إذ لفظ التعليق عام يشمل فعل المعلق عليه مختارا ومكرها وناسيا وجاهلا وذاكرا ليمين وعالما وبهذا تمسك من مال إلى الحنث ووقوع الطلاق في صورة النسيان والجهل لكنا إنما اخترنا عدم وقوع الطلاق فيهما لأن قصد التكليف يخصهما ويخرجهما عن الدخول تحت عموم اللفظ فلا ينهض لأن مخرج الإكراه لكونه لا ينافي التكليف كما ذكرنا هذا ما ترجح عندي في الصورة التي فصلتها وبقي صورة واحدة وهي ما إذا أطلق التعليق ولم يقصد تكليفا ولا قصد التعليق المحض بل أخرجه مخرج اليمين فهذه الصورة هي التي أطلق معظم الأصحاب فيها القولين واختار صاحب المهذب والانتصار والرافعي عدم الحنث وعدم وقوع الطلاق وكان شيخنا ابن الصلاح يختار وقوعه ويعلله بكونه مذهب أكثر العلماء وبعموم لفظ التعليق ظاهرا لكن قرينة الحث والمنع تصلح للتخصيص وفيها بعض الضعف ومن ثم توقف صاحب الحاوي ومن حكى عنه التوقف من أشياخه في ذلك فالذي يقوي التخصيص أن ينضم إلى قرينة الحث والمنع القصد للحث والمنع فيقوى حينئذ التخصيص كما اخترناه والغالب أن الحالف على فعل مستقبل من أفعال من يعلم أنه يرتدع منه يقصد الحث أو المنع فيختار أيضا أن لا يقع طلاقه بالفعل مع الجهل والنسيان إلا أن يصرفه عن الحث أو المنع بقصد التعليق على الفعل مطلقا فيقع في الصور كلها بوجود الفعل وأما من حلف على فعل نفسه فلا يمتنع وقوع طلاقه بالنسيان أو الجهل إلا عند قصد الحث أو المنع انتهى كلامه بحروفه وما جزم به من الحنث في الحالة الأولى وهي الحلف على الماضي ناسيا أو جاهلا ذكره بحروفه القمولي في شرح الوسيط جازما به ونقله عنه الأذرعي في القوت وقال إنه أخذه من كلام ابن رزين ونقل غير واحد أن ابن الصلاح صرح بتصحيحه وبتصحيح الحنث في المستقبل أيضا فإذا جمعت بين المسألتين حصلت ثلاثة أقوال ثالثها الحنث في الماضي دون المستقبل وهو الذي قرره ابن رزين ومتابعوه وهو المختار تنبيه من المشكل قول المنهاج ولو علق بفعله ففعل ناسيا للتعليق أو مكرها لم تطلق في الأظهر أو بفعل غيره ممن يبالي بتعليقه وعلم به فكذلك وإلا فيقع قطعا ووجه الإشكال أن قوله وأن لا يدخل فيه ما إذا لم يبال بتعليقه ولم يعلم به وما إذا علم به ولم يبال وما إذا بالى ولم يعلم والقطع بالوقوع في الثالثة مردود وقد استشكله السبكي وقال كيف يقع بفعل الجاهل قطعا ولا يقع بفعل الناسي على الأظهر مع أن الجاهل أولى بالمعذرة من الناسي وقد بحث الشيخ علاء الدين الباجي في ذلك هو والشيخ زين الدين بن الكتاني في درس بن بنت الأعز وكان ابن الكتاني مصمما على ما اقتضته عبارة المنهاج والباجي في مقابله قال السبكي والصواب أن كلام المنهاج محمول على ما إذا قصد الزوج مجرد التعليق ولم يقصد إعلامه ليمتنع وقد أرشد الرافعي إلى ذلك فإن عبارته وعبارة النووي في الروضة ولو علق بفعل الزوجة أو أجنبي فإن لم يكن للمعلق بفعله شعور بالتعليق ولم يقصد الزوج إعلامه ففي قوله ولم يقصد إعلامه ما يرشد إلى ذلك وقال في المهمات أشار بقوله ولم يقصد إعلامه إلى قصد الحث والمنع وعبر عنه به لأن قاصده يقصد إعلام الحالف بذلك ليمتنع منه ولهذا لما تكلم على القيود ذكر الحث والمنع عوضا عن الإعلام قال والظاهر أنه معطوف بأو لا بالواو حتى لا يكون المجموع شرطا فإن الرافعي شرط بعد ذلك لعدم الوقوع شروطا ثلاثة شعوره وأن يبالي وأن يقصد الزوج الحث والمنع قال وما اقتضاه كلام الرافعي من الحنث إذا لم يعلم المحلوف عليه رجحه الصيدلاني فيما جمعه من طريقة شيخه القفال فقال فإن قصد منعه فإن لم يعلم القادم حتى قدم حنث الحالف وإن علم به ثم نسي فعلى قولين ومنهم من قال على قولين بكل حال وكذلك الغزالي في البسيط فقال إذا علق بفعلها في غيبتها فلا أثر لنسيانها وإن كانت مكرهة فالظاهر الوقوع لأن هذا في حكم التعليق لا قصد المنع ومنهم من طرد فيه الخلاف انتهى وخالف الجمهور فخرجوه على القولين الشيخ أبو حامد والمحاملي وصاحبا المهذب والتهذيب والجرجاني والخوارزمي انتهى وقال ابن النقيب القسم الثالث وهو ما إذا بالى ولم يعلم ليس في الشرح والروضة هنا ويقتضي المنهاج الوقوع فيه قطعا فليحرر فرع في المسائل المبنية على الخلاف في حنث الناسي والمكره قال لأقتلن فلانا وهو يظنه حيا فكان ميتا ففي الكفارة خلاف الناسي قال لا أسكن هذه الدار فمرض وعجز عن الخروج ففي الحنث خلاف المكره قال لأشربن ماء هذا الكوز فانصب أو شربه غيره أو مات الحالف قبل الإمكان ففيه خلاف المكره قال لا أبيع لزيد مالا فوكل زيد وكيلا وأذن له في التوكيل فوكل الحالف فباع وهو لا يعلم ففيه خلاف الناسي قال لأقضين حقك غدا فمات الحالف قبله أو أبرأه أو عجز ففيه خلاف المكره قال لأقضين عند رأس الهلال فأخره عن الليلة الأولى للشك فيه فبان كونها من الشهر ففيه خلاف الناسي قال لا رأيت منكرا إلا رفعته إلى القاضي فلم يتمكن من الرفع لمرض أو حبس أو جاء إلى باب القاضي فحجب أو مات القاضي قبل وصوله إليه ففيه خلاف المكره قال لا أفارقك حتى أستوفي حقي ففر منه الغريم ففيه خلاف المكره فإن قال لا تفارقني ففر الغريم حنث مطلقا لأنها يمين على فعل غيره بخلاف الأولى ولا يحنث مطلقا إن فر الحالف فإن أفلس في الصورة الأولى فمنعه الحاكم من ملازمته ففيه خلاف المكره وإن استوفى فبان ناقصا ففيه خلاف الجاهل فرع خرج عن هذا القسم صور عذر فيها بالجهل في الضمان منها إذا أخرج الوديعة من الحرز على ظن أنها ملكه فتلفت فلا ضمان عليه ولو كان عالما ضمن ذكره الرافعي قال الأسنوي ومثله الاستعمال والخلط ونحوهما ومنها إذا استعمل المستعير العارية بعد رجوع المعير جاهلا فلا أجرة عليه نقله الرافعي عن القفال وارتضاه ومنها إذا أباح له ثمرة بستان ثم رجع فإن الآكل لا يغرم ما أكله بعد الرجوع وقبل العلم كما ذكره في الحاوي الصغير وحكى الرافعي فيه وجهين من غير تصريح بترجيح ومنها إذا وهبت المرأة نوبتها من القسم لضرتها ثم رجعت فإنها لا تعود إلى الدور من الرجوع على الصحيح بل من حين العلم به ومن فروع القسم الرابع الواطئ بشبهة فيه مهر المثل لإتلاف منفعة البضع دون الحد منها من قتل جاهلا بتحريم القتل لا قصاص عليه ومنها قتل الخطأ فيه الدية والكفارة دون القصاص ومن ذلك مسألة الوكيل إذا اقتص بعد عفو موكله جاهلا فلا قصاص عليه على المنصوص وعليه الدية في ماله والكفارة ولا رجوع له على العافي لأنه محسن بالعفو وقيل لا دية وقيل هي على العاقلة وقيل يرجع على العافي لأنه غره بالعفو ونظير هذه المسألة ما لو أذن الإمام للولي في قتل الجانية ثم علم حملها فرجع ولم يعلم الولي رجوعه فقتل فالضمان على الولي ومن ذلك بعد أقسام مسئلة الدهشة ولنلخصها فنقول إذا قال مستحق اليمين للجاني أخرجها فأخرج يساره فقطعت فله أحوال أحدها أن يقصد إباحتها فهي مهدرة لا قصاص ولا دية سواء علم القاطع أنها اليسار وأنها لا تجزئ أو لا لأن صاحبها بذلها مجانا ولأن فعل الإخراج اقترن بقصد الإباحة فقام مقام النطق كتقديم الطعام إلى الضيف ولأن الفعل بعد السؤال والطلب كالإذن كما لو قال ناولني يدك لأقطعها فأخرجها أو ناولني متاعك لألقيه في البحر فناوله فلا ضمان نعم يعزر القاطع إذا علم ويبقى قصاص اليمين كما كان فإن قال ظننت أنها تجزئ أو علمت أنها لا تجزئ ولكن جعلتها عوضا عنها سقط وعدل إلى دية اليمين لرضاه بسقوط قصاصها اكتفاء باليسار الحال الثاني أن يقصد المخرج إجزاءها عن اليمين فيسأل المقتص فإن قال ظننت أنه أباحها بالإخراج أو أنها اليمين أو علمت أنها اليسار وأنها لا تجزئ ولا تجعل بدلا فلا قصاص فيها في الصور الثلاث في الأصح لتسليط المخرج له عليها ولكن تجب ديتها ويبقى قصاص اليمين وإن قال علمت أنها اليسار وظننت أنها تجزئ سقط قصاص اليمين وتجب لكل الدية على الآخر الحال الثالث أن يقول دهشت فأخرجت اليسار وظني أني أخرج اليمين فيسأل المقتص فإن قال ظننت أنه أباحها قال الرافعي فقياس المذكور في الحال الثاني أن لا يجب القصاص في اليسار قال الأذرعي وصرح به الكافي لوجود صورة البدل قال البلقيني هو السديد قال البغوي تجب كمن قتل رجلا وقال ظننته أذن لي في القتل لأن الظنون البعيدة لا تدرأ القصاص وإن قال ظننتها اليمين أو علمت أنها اليسار وظننتها تجزئ فلا قصاص في الأصح أما في الأولى فلأن الاشتباه فيهما قريب وأما في الثانية فلعذره بالظن وإن قال علمت أنها اليسار وأنها لا تجزئ وجب القصاص في الأصح لأنه لم يوجد من المخرج بذل وتسليط وفي الصور كلها يبقى قصاص اليمين إلا في قوله ظننت أن اليسار تجزئ وإن قال دهشت أيضا لم يقبل منه ويجب القصاص لأن الدهشة لا تليق بحاله وإن قال قطعتها عدوانا وجب أيضا وإن قال المخرج لم أسمع أخرج يمينك وإنما وقع في سمعي يسارك أو قال قصدت فعل شيء يختص بي أو كان مجنونا فهو كالمدهوش هذا تحرير أحكام هذه المسألة وفي نظيرها من الحد يجزئ ويسقط قطع اليمين بكل حال والفرق أن المقصود في الحد التنكيل وقد حصل والقصاص مبني على التماثل وأن الحدود مبنية على التخفيف وأن اليسار تقطع في السرقة في بعض الأحوال ولا تقطع في القصاص عن اليمين بحال فرع خرج عن هذا القسم صور لم يعذر فيها بالجهل منها ما إذا بادر أحد الأولياء فقتل الجاني بعد عفو بعض الأولياء جاهلا به فإن الأظهر وجوب القصاص عليه لأنه متعد بالانفراد ومنها إذا قتل من علمه مرتدا أو ظن أنه لم يسلم فالمذهب وجوب القصاص لأن ظن الردة لا يفيد إباحة القتل فإن قتل المرتد إلى الإمام لا إلى الآحاد ومنها ما إذا قتل من عهده ذميا أو عبدا وجهل إسلامه وحريته فالمذهب وجوب القصاص لأن جهل الإسلام والحرية لا يبيح القتل ومنها ما إذا قتل من ظنه قاتل أبيه فبان خلافه فالأظهر وجوب القصاص لأنه كان من حقه التثبت ومنها ما إذا ضرب مريضا جهل مرضه ضربا يقتل المريض دون الصحيح فمات فالأصح وجوب القصاص لأن جهل المرض لا يبيح الضرب وعلم من ذلك أن الكلام فيمن لا يجوز له الضرب أما من يجوز له للتأديب فلا يجب عليه القصاص قطعا وصرح به في الوسيط وخرج عنه صور عذر فيها بالجهل حتى في الضمان منها ما إذا قتل مسلما بدار الحرب ظانا كفره فلا قصاص قطعا ولا دية في الأظهر ومنها إذا رمى إلى مسلم تترس به المشركون فإن علم إسلامه وجبت الدية وإلا فلا ومنها إذا أمر السلطان رجلا بقتل رجل ظلما والمأمور لا يعلم فلا قصاص عليه ولا دية ولا كفارة ومنها إذا قتل الحامل في القصاص فانفصل الجنين ميتا ففيه غرة وكفارة أو حيا فمات فدية ثم إذا استقل الولي بالاستيفاء فالضمان عليه وإن أذن له الإمام فإن علما أو جهلا أو علم الإمام دون الولي اختص الضمان بالإمام على الصحيح لأن البحث عليه وهو الآمر به وفي وجه على الولي لأنه المباشر وفي آخر عليهما وإن علم الولي دون الإمام اختص بالولي على الصحيح لاجتماع العلم والمباشر وفي وجه بالإمام لتقصيره ولو باشر القتل جلاد الإمام فإن جهل فلا ضمان عليه بحال لأنه آلة الإمام وليس عليه البحث عما يأمره به وإن كان عالما فكالولي إن علم الإمام فلا شيء عليه وإلا اختص به ولو علم الولي مع الجلاد ففي أصل الروضة الأصح أنه يؤثر حتى إذا كانوا عالمين ضمنوا أثلاثا قال في المهمات وهذا غير مستقيم لأن الأصح فيما إذا علما أو جهلا أن الضمان على الإمام خاصة فكيف يستقيم ذلك هنا قال فالصواب تفريع المسئلة على القول بالوجوب عليهما إذا علما ثم من المشكل أنهما صححا هنا اختصاص الضمان بالإمام إذا علم هو والولي وصححا فيما إذا رجع الشهود واقتص الولي بعد حكم الحاكم بأن القصاص واجب على الكل بل لم يقل أحد بأن الضمان في هذه الصورة يختص بالحاكم وصححا فيما إذا أمر السلطان بقتل رجل ظلما وكان هو والمأمور عالمين اختصاصه بالمأمور إذا لم يكن إكراه فهذه ثلاث نظائر مختلفة قال في ميدان الفرسان وكأن الفرق أن الإحاطة بسبب المنع من الإقدام على القتل في غير مسئلة الحامل لا يتوقف على إخبار الحاكم به بخلاف فيها فإن مناط المنع فيها الظن الناشئ من شهادة النسوة بالحمل ومنصب سماع الشهادة يختص بالحاكم فإذا أمكن من القتل بعد أدائها آذن ذلك بضعف السبب عنده فأثر في ظن الولي فذلك أحيل الضمان على تفريط الحاكم ولم يقل به عند رجوع الولي والقاضي لعدم ذلك فيه انتهى من يقبل عنه دعوى الجهل ومن لا يقبل كل من جهل تحريم شيء مما يشترك فيه غالب الناس لم يقبل إلا أن يكون قريب عهد بالإسلام أو نشأ ببادية بعيدة يخفى فيها مثل ذلك كتحريم الزنا والقتل والسرقة والخمر والكلام في الصلاة والأكل في الصوم والقتل بالشهادة إذا رجعا وقالا تعمدنا ولم نعلم أنه يقتل بشهادتنا ووطء المغصوبة والمرهونة بدون إذن الراهن فإن كان بإذنه قبل مطلقا لأن ذلك يخفى على العوام ومن هذا القبيل أعني الذي يقبل فيه دعوى الجهل مطلقا لخفائه كون التنحنح مبطلا للصلاة أو كون القدر الذي أتى به من الكلام محرما أو النوع الذي تناوله مفطرا فالأصح في الصور الثلاث عدم البطلان ولو علم تحريم الطيب واعتقد في بعض أنواع الطيب أنه ليس بحرام فالصحيح وجوب الفدية لتقصيره كذا في كتب الشيخين فقد يقال إنه مخالف لمسئلتي الصلاة والصوم ولا يقبل دعوى الجهل بثبوت الرد بالعيب والأخذ بالشفعة من قديم الإسلام لاشتهاره وتقبل في ثبوت خيار العتق وفي نفي الولد في الأظهر لأنه لا يعرفه إلا الخواص قاعدة كل من علم تحريم شيء وجهل ما يترتب عليه لم يفده ذلك كمن علم تحريم الزنا والخمر وجهل وجوب الحد يحد بالاتفاق لأنه كان حقه الامتناع وكذا لو علم تحريم القتل وجهل وجوب القصاص يجب القصاص أو علم تحريم الكلام وجهل كونه مبطلا يبطل وتحريم الطيب وجهل وجوب الفدية تجب فرع علم بثبوت الخيار وقال لم أعلم أنه على الفور قالوا في الرد بالعيب والأخذ بالشفعة يقبل لأن ذلك مما يخفى كذا أطلقه الرافعي واستدركه النووي فقال شرطه أن يكون مثله ممن يخفى عليه وفي عتق الأمة نقل الرافعي عن الغزالي أنها لا تقبل وجزم به في الحاوي الصغير لأن من علم ثبوت أصل الخيار علم كونه على الفور ثم قال الرافعي ولم أر لهذه الصورة تعرضا في سائر كتب الأصحاب نعم صورها العبادي في الرقم بأن تكون قديمة عهد بالإسلام وخالطت أهله فإن كانت حديثة عهد ولم تخالط أهله فقولان وفي نفي الولد سوى في التنبيه بينه وبين دعوى الجهل بأصل الخيار فيفصل فيه بين قديم الإسلام وقريبه وأقره النووي في التصحيح ولا ذكر للمسئلة في الروضة وأصلها تذنيب في نظائر متعلقة بالجهل منها عزل الوكيل قبل علمه فيه وجهان والأصح انعزاله وعدم نفوذ تصرفه ومنها عزل القاضي قبل علمه والأصح فيه عدم الانعزال حتى يبلغه والفرق عسر تتبع أحكامه بالإبطال بخلاف الوكيل ومنها الواهبة نوبتها في القسم إذا رجعت ولم يعلم الزوج لا يلزمه القضاء وقيل فيه خلاف الوكيل ومنها لو قسم للحرة ليلتين والأمة ليلة فعتقت ولم يعلم قال الماوردي لا قضاء وقال ابن الرفعة القياس أن يقضي لها ومنها لو أباح ثمار بستانه ثم رجع ولم يعلم المباح له ففي ضمان ما أكل خلاف الوكيل ومنها النسخ قبل بلوغ المكلف فيه خلاف الوكيل قاله الروياني ومنها لو عفا الولي ولم يعلم الجلاد فاقتص ففي وجوب الدية قولان مخرجان من عزل الوكيل أصحهما الوجوب ومنها لو أذن لعبده في الإحرام ثم رجع ولم يعلم العبد فله تحليله في الأصح ومنها لو أذن المرتهن في بيع المرهونة ثم رجع ولم يعلم الراهن ففي نفوذ تصرفه وجهان أصحهما لا ينفذ ومنها إذا خرج الأقرب عن الولاية فهي للأبعد فلو زال المانع من الأقرب وزوج الأبعد وهو لا يعلم ففي الصحة الوجهان ومنها لو عتقت الأمة ولم تعلم فصلت مكشوفة الرأس فقولان أصحهما تجب الإعادة ومنها لو وكله وهو غائب فهل يكون وكيلا من حين التوكيل أو من حين بلوغ الخبر وجهان مقتضى ما في الروضة تصحيح الأول ومنها لو أذن لعبده في النكاح ثم رجع ولم يعلم العبد ففي صحة نكاحه وجهان ومنها لو استأذنها غير المجبر فأذنت ثم رجعت ولم يعلم حتى زوج ففي صحته خلاف الوكيل فصل وأما المكره فقد اختلف أهل الأصول في تكليفه على قولين وفصل الإمام فخر الدين وأتباعه فقالوا إن انتهى الإكراه إلى حد الإلجاء لم يتعلق به حكم وإن لم ينته إلى ذلك فهو مختار وتكليفه جائز شرعا وعقلا وقال الغزالي في البسيط الإكراه يسقط أثر التصرف عندنا إلا في خمس مواضع وذكر إسلام الحربي والقتل والإرضاع والزنا والطلاق إذا أكره على فعل المعلق عليه وزاد عليه غيره مواضع وذكر النووي في تهذيبه أنه يستثني مائة مسئلة لا أثر للإكراه فيها ولم يعددها وطالما أمعنت النظر في تتبعها حتى جمعت منها جملة كثيرة وقد رأيت الإكراه يساوي النسيان فإن المواضع المذكورة إما من باب ترك المأمور فلا يسقط تداركه ولا يحصل الثواب المرتب عليه وإما من باب الإتلاف فلا يسقط الحكم المترتب عليه وتسقط العقوبة المتعلقة به إلا القتل على الأظهر وها أنا أسرد ما يحضرني من ذلك الأول الإكراه عن الحدث وهو من باب الإتلاف فإنه إتلاف للطهارة ولهذا لو أحدث ناسيا انتقض وفي مس الفرج وجه ضعيف أنه لا ينقض ناسيا وإذا نوعت هذه الصورة إلى أسباب الحدث الأربعة والجماع كثرت الصور الثاني الإكراه على إفساد الماء بالاستعمال أو النجاسة أو مغير طاهر فإنه يفسد وهو أيضا من باب الإتلاف إذ لا فرق فيه بين العمد وغيره الثالث قال في الروضة لو ألقى إنسان في نهر مكرها فنوى فيه رفع الحدث صح وضوؤه وقال في شرح المهذب قال الشيخ أبو علي أطلق الأصحاب صحة وضوئه ولا بد فيه من تفصيل فإن نوى رفع الحدث وهو يريد المقام فيه ولو لحظة صح لأنه فعل يتصور قصده وإن كره المقام وتحقق الاضطرار من كل وجه لم يصح وضوؤه إذ لا تتحقق النية به الرابع والخامس الإكراه على غسل النجاسة ودبغ الجلد السادس الإكراه على التحول عن القبلة في الصلاة فتبطل السابع الإكراه على الكلام فيها فتبطل في الأظهر لندوره الثامن الإكراه على فعل ينافي الصلاة فتبطل قطعا لندوره التاسع الإكراه على ترك القيام في الفرض العاشر الإكراه على تأخير الصلاة عن الوقت فتصير قضاء الحادي عشر الإكراه على تفرق المتصارفين قبل القبض فيبطل كما ذكره في الاستقصاء وغيره وكذلك يبطل مع النسيان كما نص عليه والجهل كما صرح به الماوردي قال الزركشي وقياسه في رأس مال السلم كذلك الثاني عشر لو ضربا في خيار المجلس حتى تفرقا ففي انقطاع الخيار قولا حنث المكره الثالث عشر الإكراه على إتلاف مال الغير فإنه يطالب بالضمان وإن كان القرار على المكره في الأصح الرابع عشر الإكراه على إتلاف الصيد كذلك بخلاف ما لو حلق شعر محرم مكرها لا يكون للمحرم طريقا في الضمان على الأظهر لأنه لم يباشر الخامس عشر الإكراه على الأكل في الصوم فإنه يفطر في أحد القولين وصححه الرافعي في المحرر السادس عشر الإكراه على الجماع في الصوم فيه الطريقان الآتيان السابع عشر الإكراه على الجماع في الإحرام فيه طريقان في أصل الروضة بلا ترجيح أحدهما يفسد قطعا بناء على أن إكراه الرجل على الوطء لا يتصور والثاني فيه وجهان بناء على الناسي الثامن عشر الإكراه على الخروج من المعتكف فإنه يبطل في أحد القولين كالأكل في الصوم التاسع عشر الإكراه على إعطاء الوديعة لظالم فإنه يضمن في الأصح ثم يرجع على من أخذ منه العشرون الإكراه على الذبح أو الرمي من محرم أو مجوسي لحلال ومسلم الحادي والعشرون إكراه الحربي على الإسلام الثاني والعشرون إكراه المرتد عليه الثالث والعشرون إكراه الذمي على وجه الأصح خلافه الرابع والعشرون الإكراه على تخليل الخمر بلا عين قال الأسنوي يحتمل إلحاقه بالمختار ويحتمل القطع بالطهارة الخامس والعشرون إلى الثلاثين الإكراه على الوطء فيحصل الإحصان ويستقر المهر وتحل للمطلق ثلاثا ويلحقه الولد وتصير أمته به مستولدة ويلزمه المهر في غير الزوجة قتله تخريجا ثم رأيت الأسنوي ذكر بحثا أنه كإتلاف المال الحادي والثلاثون الإكراه على القتل فيجب القصاص على المكره في الأظهر الثاني والثلاثون الإكراه على الزنا لا يبيحه الثالث والثلاثون وعلى اللواط الرابع والثلاثون ويوجب الحد في قول الخامس والثلاثون الإكراه على شهادة الزور والحكم بالباطل في قتل أو قطع أو جلد السادس والثلاثون الإكراه على فعل المحلوف عليه في أحد القولين السابع والثلاثون والثامن والتاسع والثلاثون الإكراه على طلاق زوجة المكره أو بيع ماله أو عتق عبده لأنه أبلغ في الإذن أما لو أكره أجنبي الوكيل على بيع ما وكل فيه ففي نظيره من الطلاق احتمالان للروياني حكاهما عنه في الروضة وأصلها أصحهما عنده عدم الصحة لأنه المباشر الأربعون الإكراه على ولاية القضاء الحادي والأربعون لو أكره المحرم أو الصائم على الزنا قال الأسنوي لا يحضرني فيها نقل والمتجه أنه يفسد عبادته لأنه لا يباح بالإكراه قال إلا أن عدم وجوب الحد قد يرجح عدم الإفساد الثاني والأربعون لو أكره على ترك الوضوء فتيمم قال الروياني لا قضاء قال النووي وفيه نظر قال لكن الراجح ما ذكره لأنه في معنى من غصب ماؤه قال الأسنوي والمتجه خلافه لأن الغصب كثير معهود بخلاف الإكراه على ترك الوضوء فعلى هذا يستثنى الثالث والأربعون الإكراه على السرقة لا يسقط الحد في قول الرابع والأربعون لا يرث القاتل مكرها على الصحيح الخامس والسادس والأربعون الإكراه على الإرضاع يحرم اتفاقا ويوجب المهر إذا انفسخ به النكاح على المرضعة على الأصح قال الأسنوي وفيه نظر السابع والأربعون الإكراه على القذف يوجب الحد في وجه الثامن والأربعون الإكراه بحق له وتحت ذلك صور الإكراه على الأذان وعلى فعل الصلاة والوضوء وأركان الطهارة والصلاة والحج وأداء الزكاة والكفارة والدين وبيع ماله فيه والصوم والاستئجار للحج والإنفاق على رقيقه وبهيمته وقريبه وإقامة الحدود وإعتاق المنذور عتقه كما صرح به في البحر والمشتري بشرط العتق وطلاق المولى إذا لم يطأ واختيار من أسلم على أكثر من أربع وغسل الميت والجهاد فكل ذلك يصح مع الإكراه فهذه أكثر من عشرين صورة في ضابط الإكراه بحق ومنه فيما ذكر الأسنوي أن يأذن أجنبي للعبد في بيع ماله فيمتنع فيكرهه السيد فلا شك في الصحة لأن للسيد غرضا صحيحا في ذلك إما لتقليد إمامه أو أخذ أجرة فهذه أكثر من سبعين صورة لا أثر للإكراه فيها وفي بعض صورها ما يقتضي التعدد باعتبار أنواعه فيبلغ بذلك المائة وفيها نحو عشر صور على رأي ضعيف تنبيه من المشكل قول المنهاج في الخلع وإن قال أقبضتني فقيل كالإعطاء والأصح كسائر التعليق فلا يملكه ولا يشترط للإقباض مجلس ويشترط لتحقق الصفة أخذه بيده منها ولو مكرهة ووجه الإشكال أن المعلق عليه إقباضها والإقباض مع الإكراه ملغى شرعا فلا اعتبار به قال السبكي فذكره في المنهاج لا مخرج له إلا الحمل على السهو ولم يذكر ذلك في الروضة والشرح إلا فيما إذا قال إن قبضت منك لا في قوله إن أقبضتني قال البلقيني فما وقع في المنهاج وهم انتقل من مسئلة إن قبضت إلى مسئلة إن أقبضتني ما يباح بالإكراه وما لا يباح فيه فروع الأول التلفظ بكلمة الكفر فيباح به للآية ولا يجب بل الأفضل الامتناع مصابرة على الدين واقتداء بالسلف وقيل الأفضل التلفظ صيانة لنفسه وقيل إن كان ممن يتوقع منه النكاية في العدو والقيام بأحكام الشرع فالأفضل التلفظ لمصلحة نقائه وإلا فالأفضل الامتناع الثاني القتال المحرم لحق الله ولا يباح به بلا خلاف بخلاف المحرم للمالية كنساء الحرب وصبيانهم فيباح به الثالث الزنا ولا يباح به بالاتفاق أيضا لأن مفسدته أفحش من الصبر على القتل وسواء كان المكره رجلا أو امرأة الرابع اللواط ولا يباح به أيضا صرح به في الروضة الخامس القذف قال العلائي ولم أر من تعرض له وفي كتب الحنفية أنه يباح بالإكراه ولا يجب به حد وهو الذي تقتضيه قواعد المذهب انتهى قلت قد تعرض له ابن الرفعة في المطلب فقال يشبه أن يلتحق بالتلفظ بكلمة الكفر ولا نظر إلى تعلقه بالمقذوف لأنه لم يتضرر به السادس السرقة قال في المطلب يظهر أن تلتحق بإتلاف المال لأنها دون الإتلاف قال في الخادم وقد صرح جماعة بإباحتها منهم القاضي حسين في تعليقه قلت وجزم به الأسنوي في التمهيد السابع شرب الخمر ويباح به قطعا استبقاء للمهجة كما يباح لمن غص بلقمة أن يسيغها به ولكن لا يجب على الصحيح كما في أصل الروضة الثامن شرب البول وأكل الميتة ويباحان وفي الوجوب احتمالان للقاضي حسين قلت ينبغي أن يكون أصحهما الوجوب التاسع إتلاف مال الغير ويباح به بل يجب قطعا كما يجب على المضطر أكل طعام غيره العاشر شهادة الزور فإن كانت تقتضي قتلا أو قطعا ألحقت به أو إتلاف مال ألحقت به أو جلدا فهو محل نظر إذ يفضي إلى القتل كذا في المطلب وقال الشيخ عز الدين لو أكره على شهادة زور أو حكم باطل في قتل أو قطع أو إحلال بضع استسلم للقتل وإن كان يتضمن إتلاف مال لزمه ذلك حفظا للمهجة الحادي عشر الفطر في رمضان ويباح به بل يجب على الصحيح الثاني عشر الخروج من صلاة الفرض وهو كالفطر فائدة ضبط الأودني هذه الصور بأن ما يسقط بالتوبة يسقط حكمه بالإكراه وما لا فلا نقله في الروضة وأصلها قال في الخادم وقد أورد عليه شرب الخمر فإنه يباح بالإكراه ولا يسقط حده بالتوبة وكذلك القذف ما يتصور فيه الإكراه وما لا قال العلماء لا يتصور الإكراه على شيء من أفعال القلوب وفي الزنا وجهان أصحهما أنه يتصور لأنه منوط بالإيلاج والثاني لا لأن الإيلاج إنما يكون مع الانتشار وذلك راجع إلى الاختيار والشهوة وفي التنبيه ولا يعذر أحد من أهل فرض الصلاة في تأخيرها عن الوقت إلا نائم أو ناس أو من أكره على تأخيرها واستشكل تصوير الإكراه على تأخير الصلاة فإن كل حالة تنتقل لما دونها إلى إمرار الأفعال على القلب وهو شيء لا يمكن الإكراه على تأخيره وهو يفعله غير مؤخر وصوره في شرح المهذب بالإكراه على التلبس بمناف وقال القاضي زين الدين البلغيائي المراد أكره على أن يأتي بها على غير الوجه المجزئ من الطهارة ونحوها ولا يكون الإكراه عذرا في الإجزاء لندوره أو يكره المحدث على تأخيرها عن الوقت ويمنع من الوضوء في الوقت وقال الشيخ تاج الدين السبكي في التوشيح قد يقال المكره قد يدهش حتى عن الإيماء بالطرف ويكون مؤخرا معذورا كالمكره على الطلاق لا يلزمه التورية إذا اندهش قطعا ما يحصل به الإكراه قال الرافعي الذي مال إليه المعتبرون أن الإكراه على القتل لا يحصل إلا بالتخويف بالقتل أو ما يخاف منه القتل وأما غيره ففيه سبعة أوجه أحدها لا يحصل إلا بالقتل الثاني القتل أو القطع أو ضرب يخاف منه الهلاك الثالث ما يسلب الاختيار ويجعله كالهارب من الأسد الذي يتخطى الشوك والنار ولا يبالي فيخرج عنه الحبس الرابع اشتراط عقوبة بدنية يتعلق بها قود الخامس اشتراط عقوبة شديدة تتعلق ببدنه كالحبس الطويل السادس أنه يحصل بما ذكر وبأخذ المال أو إتلافه والاستخفاف بالأماثل وإهانتهم كالصفع بالملأ وتسويد الوجه وهذا اختيار جمهور العراقيين وصححه الرافعي السابع وهو اختيار النووي في الروضة أنه يحصل بكل ما يؤثر العاقل الإقدام عليه حذرا ما هدد به وذلك يختلف باختلاف الأشخاص والأفعال المطلوبة والأمور المخوف بها فقد يكون الشيء إكراها في شيء دون غيره وفي حق شخص دون آخر فالإكراه على الطلاق يكون بالتخويف بالقتل والقطع والحبس الطويل والضرب الكثير والمتوسط لمن لا يحتمله بدنه ولم يعتده وبتخويف ذي المروءة بالصفع في الملأ وتسويد الوجه ونحوه وكذا بقتل الوالد وإن علا والولد وإن سفل على الصحيح لا سائر المحارم وإتلاف المال على الأصح وإن كان الإكراه على القتل فالتخويف بالحبس وقتل الولد ليس إكراها وإن كان على إتلاف مال فالتخويف بجميع ذلك إكراه قال النووي وهذا الوجه أصح لكن في بعض تفصيله المذكور نظر والتهديد بالنفي عن البلد إكراه على الأصح لأن مفارقة الوطن شديدة ولهذا جعلت عقوبة للزاني وكذا تهديد المرأة بالزنا والرجل باللواط ولا بد في كل ذلك من أمور أحدها قدرة المكره على تحقيق ما هدد به بولاية أو تغلب أو فرط هجوم ثانيها عجز المكره عن دفعه بهرب أو استغاثة أو مقاومة ثالثها ظنه أنه إن امتنع مما أكره عليه أوقع به المتوعد رابعها كون المتوعد مما يحرم تعاطيه على المكره فلو قال ولي القصاص للجاني طلق امرأتك وإلا اقتصصت منك لم يكن إكراها خامسها أن يكون عاجلا فلو قال طلقها وإلا قتلتك غدا فليس بإكراه سادسها أن يكون معينا فلو قال أقتل زيدا أو عمرا فليس بإكراه سابعها أن يحصل بفعل المكره عليه التخلص من المتوعد به فلو قال أقتل نفسك وإلا قتلتك فليس بإكراه ولا يحصل الإكراه بقوله وإلا قتلت نفسي أو كفرت أو أبطلت صومي أو صلاتي ويشترط في الإكراه على كلمة الكفر طمأنينة القلب بالإيمان فلو نطق معتقدا بها كفر ولو نطق غافلا عن الكفر والإيمان ففي ردته وجهان في الحاوي قال في المطلب والآية تدل على أنه مرتد قال الماوردي والأحوال الثلاثة يأتي مثلها في الطلاق ولا يشترط في الطلاق التورية بأن ينوي غيرها على الأصح وفي شرح المهذب نص الشافعي على أن من أكره على شرب خمر أو أكل محرم يجب أن يتقيأ إذا قدر أمر السلطان هل يكون إكراها اختلف في أمر السلطان هل ينزل منزلة الإكراه على وجهين أو قولين أحدهما لا وإنما الإكراه بالتهديد صريحا كغير السلطان والثاني نعم لعلتين إحداهما أن الغالب من حاله السطوة عند المخالفة والثاني أن طاعته واجبة في الجملة فينتهض ذلك شبهة قال الرافعي ومقتضى ما ذكره الجمهور صريحا ودلالة أنه لا ينزل منزلة الإكراه قال ومثل السلطان في إجراء الخلاف الزعيم والمتغلب لأن المدار على خوف المحذور من مخالفته وأما حكم الحاكم وحكم الشرع فهل ينزلان منزلته فيه فروع منها لو حلف لا يفارقه حتى يستوفي حقه فأفلس ومنعه الحاكم من ملازمته ففيه قولا المكره ومنها لو حلف ليطأن زوجته الليلة فوجدها حائضا لم يحنث كما لو أكره على ترك الوطء ومنها قال إن لم تصومي غدا فأنت طالق فحاضت فوقوع الطلاق على الخلاف في المكره ذكره الرافعي ومنها من ابتلع طرف خيط ليلا وبقي طرفه خارجا ثم أصبح صائما فإن نزعه أفطر وإن تكره لم تصح صلاته لأنه متصل بنجاسة وقال في الخادم فطريقه أن يجبره الحاكم على نزعه ولا يفطر لأنه كالمكره قال بل لو قيل لا يفطر بالنزع باختياره لم يبعد تنزيلا لإيجاب الشرع منزلة الإكراه كما إذا حلف أن يطأها في هذه الليلة فوجدها حائضا لا يحنث ومنها لو حلف لا يحلف يمينا مغلظة فوجب عليه يمين وقلنا بوجوب التغليظ حلف وحنث ومنها لو كان له عبد مقيد فحلف بعتقه أن في قيده عشرة أرطال وحلف بعتقه لا يحله هو ولا غيره فشهد عند القاضي عدلان أن في قيده خمسة أرطال فحكم بعتقه ثم حل القيد فوجده عشرة أرطال قال ابن الصباغ لا شيء على الشاهدين لأن العتق حصل بحل القيد دون الشهادة لتحقق كذبهما حكاه الرافعي في أواخر العتق تنبيه يقع في الفتاوي كثيرا أن رجلا حلف بالطلاق لا يؤدي الحق الذي عليه فيفنى في خلاصه بأن يرفع إلى الحاكم فيحكم عليه بالأداء وأنه لا يحنث تنزيلا للحكم منزلة الإكراه وعندي في هذه وقفة أما أولا فلأن الشيخين لم ينزلا الحكم منزلة الإكراه في كل صورة ولا قررا ذلك قاعدة عامة بل ذكراها في بعض الصور وذكرا خلافه في بعضها كما تراه فليس إلحاق هذه الصورة بالصورة التي حكما فيها بعدم الحنث أولى من إلحاقها بالتي حكما فيها بالحنث أما ثانيا فلأن الإكراه بحق لا أثر له في عدم النفوذ بدليل صحة بيع من أكرهه الحاكم على بيع ماله لوفاء دينه وطلاق المولى إذا أكرهه الحاكم لأن الإكراه فيهما بحق فالذي ينشرح له الصدر فيما نحن فيه القول بالحنث ولا أثر للحكم في منعه هذا إذا كان معترفا بالحق فإن كان منكرا له وثبت بالبينة قوي في هذه الحالة عدم الحنث لأنه يزعم أنه مظلوم في هذا الحكم فلم يكن الإكراه بحق في دعواه والطلاق لا يقع بالشك وقولي في هذه الحالة بعدم الحنث أي ظاهرا فلو كانت البينة صادقة في الواقع وهو عالم بأن عليه ما شهدت به وقع باطنا والله أعلم ثم رأيت الزركشي قال في قواعده ذكر الرافعي في كتاب الطلاق أنه لو قال إن أخذت مني حقك فأنت طالق فأكرهه السلطان حتى أعطى بنفسه فعلى القولين في فعل المكره وقضيته ترجيح عدم الحنث والمتجه خلافه لأنه إكراه بحق هذه عبارته القول في النائم والمجنون والمغمى عليه قال رسول الله رفع القلم عن ثلاث عن النائم حتى يستيقظ وعن المبتلى حتى يبرأ وعن الصبي حتى يكبر هذا حديث صحيح أخرجه أبو داود بهذا اللفظ من حديث عائشة رضي الله عنها وأخرجه من حديث علي وعمر بلفظ عن المجنون حتى يبرأ وعن النائم حتى يعقل وأخرجه أيضا عنهما بلفظ عن المجنون حتى يفيق وبلفظ عن الصبي حتى يحتلم وبلفظ حتى يبلغ وذكر أبو داود أن ابن جريج رواه عن القاسم بن يزيد عن علي عن النبي فزاد فيه والخرف وأخرجه الطبراني من حديث ابن عباس وشداد بن أوس وثوبان والبزار من حديث أبي هريرة قلت قد ألف السبكي في شرح هذا الحديث كتابا سماه إبراز الحكم من حديث رفع القلم ذكر فيه ثمانية وثلاثين فائدة تتعلق به وأنا أنقل منه هنا في مبحث الصبي ما تراه إن شاء الله تعالى وأول ما نبه عليه أن الذي وقع في جميع روايات الحديث في سنن أبي داود وابن ماجه والنسائي والدارقطني عن ثلاثة بإثبات الهاء ويقع في بعض كتب الفقهاء ثلاث بغير هاء قال ولم أجد لها أصلا قال الشيخ أبو إسحاق العقل صفة يميز بها الحسن والقبيح قال بعضهم ويزيله الجنون والإغماء والنوم وقال الغزالي الجنون يزيله والإغماء يغمره والنوم يستره قال السبكي وإنما لم يذكر المغمى عليه في الحديث لأنه في معنى النائم وذكر الخرف في بعض الروايات وإن كان في معنى المجنون لأنه عبارة عن اختلاط العقل بالكبر ولا يسمى جنونا لأن الجنون يعرض من أمراض سوداوية ويقبل العلاج والخرف خلاف ذلك ولهذا لم يقل في الحديث حتى يعقل لأن الغالب أنه لا يبرأ منه إلى الموت قال ويظهر أن الخرف رتبة بين الإغماء والجنون وهي إلى الإغماء أقرب انتهى واعلم أن الثلاثة قد يشتركون في أحكام وقد ينفرد النائم عن المجنون والمغمى عليه تارة ويلحق بالنائم وتارة يلحق بالمجنون وبيان ذلك بفروع الأول الحدث يشترك فيه الثلاثة الثاني استحباب الغسل عند الإفاقة للمجنون ومثله المغمى عليه الثالث قضاء الصلاة إذا استغرق ذلك الوقت يجب على النائم دون المجنون والمغمى عليه كالمجنون الرابع قضاء الصوم إذا استغرق النهار يجب على المغمى عليه بخلاف المجنون والفرق بينه وبين الصلاة كثرة تكررها ونظيره وجوب قضاء الصوم على الحائض والنفساء دون الصلاة وأما النائم إذا استغرق النهار وكان نوى من الليل فإنه يصح صومه على المذهب والفرق بينه وبين المغمى عليه أنه ثابت العقل لأنه إذا نبه انتبه بخلافه وفي النوم وجه أنه يضر كالإغماء وفي الإغماء وجه أنه لا يضر كالنوم ولا خلاف في الجنون وأما غير المستغرق من الثلاثة فالنوم لا يضر بالإجماع وفي الجنون قولان الجديد البطلان لأنه مناف للصوم كالحيض وقطع به بعضهم وفي الإغماء طرق أحدها لا يضر إن أفاق جزءا من النهار سواء كان في أوله أو آخره والثاني القطع بأنه إن أفاق في أوله صح وإلا فلا والثالث وهو الأصح فيه أربعة أقوال أظهرها لا يضر إن أفاق لحظة ما والثاني في أوله خاصة والثالث في طرفيه والرابع يضر مطلقا فيه فتشترط الإفاقة جميع النهار والفرع الخامس الأذان لو نام أو أغمي عليه أثناءه ثم أفاق إن لم يطل الفصل بنى وإن طال وجب والاستئناف على المذهب قال في شرح المهذب قال أصحابنا والجنون هنا كالإغماء السادس لو لبس الخف ثم نام حتى مضى يوم وليلة انقضت المدة قال البلقيني ولو جن أو أغمي عليه فالقياس أنه لا تحسب عليه المدة لأنه لا تجب عليه الصلاة بخلاف النوم لوجوب القضاء قال ولم أر من تعرض لذلك السابع إذا نام المعتكف حسب زمن النوم من الاعتكاف قطعا لأنه كالمستيقظ وفي زمان الإغماء وجهان أصحهما يحسب ولا يحسب زمن الجنون قطعا لأن العبادات البدنية لا يصح أداؤها في حال الجنون الثامن يجوز للولي أن يحرم عن المجنون بخلاف المغمى عليه كما جزم به الرافعي التاسع الوقوف بعرفة لا يصح من المجنون والمغمى عليه مثله في الأصح بخلاف النائم المستغرق في الأصح وحكى الرافعي عن المتولي وأقره أنه إذا لم يجزه في المجنون يقع نفلا كحج الصبي وكذا المغمى عليه كما في شرح المهذب العاشر يصح الرمي عن المغمى عليه ممن أذن له قبل الإغماء في حال تجوز فيه الاستنابة قال في شرح المهذب والمجنون مثله صرح به المتولي وغيره الحادي عشر يبطل بالجنون كل عقد جائز كالوكالة إلا في رمي الجمار والإيداع والعارية والكتابة الفاسدة ولا يبطل بالنوم وفي الإغماء وجهان أصحهما كالجنون الثاني عشر ينعزل القاضي بجنونه وبإغمائه بخلاف النوم الثالث عشر ينعزل الإمام الأعظم بالجنون ولا ينعزل بالإغماء لأنه متوقع الزوال الرابع عشر إذا جن ولي النكاح انتقلت الولاية للأبعد والإغماء إن دام أياما ففي وجه كالجنون والأصح لا بل ينتظر كما لو كان سريع الزوال الخامس عشر يزوج المجنون وليه بشرطه المعروف ولا يزوج المغمى عليه كما يفهم من كلامهم وهو نظير الإحرام بالحج السادس عشر قال الأصحاب لا يجوز الجنون على الأنبياء لأنه نقص ويجوز عليهم الإغماء لأنه مرض ونبه السبكي على أن الإغماء الذي يحصل لهم ليس كالإغماء الذي يحصل لآحاد الناس وإنما هو لغلبة الأوجاع للحواس الظاهرة فقط دون القلب قال لأنه قد ورد أنه إنما تنام أعينهم دون قلوبهم فإذا حفظت قلوبهم وعصمت من النوم الذي هو أخف من الإغماء فمن الإغماء بطريق الأولى انتهى وهو نفيس جدا السابع عشر الجنون يقتضي الحجر وأما الإغماء فالظاهر أنه مثله كما يفهم من كلامهم الثامن عشر يشترك الثلاثة في عدم صحة مباشرة العبادة والبيع والشراء وجميع التصرفات من العقود والفسوخ كالطلاق والعتق وفي غرامة المتلفات وأروش الجنايات التاسع عشر لا ينقطع خيار المجلس بالجنون والإغماء على الصحيح ولم أر من تعرض للنوم العشرون لو قال إن كلمت فلانا فأنت طالق فكلمته وهو نائم أو مغمى عليه أو هذت بكلامه في نومها وإغمائها أو كلمته وهو مجنون طلقت أو وهي مجنونة قال ابن الصباغ لا تطلق وقال القاضي حسين تطلق قال الرافعي والظاهر تخريجه على حنث الناسي الحادي والعشرون لو وطئ المجنون زوجة ابنه حرمت عليه قاله القاضي حسين الثاني والعشرون ذهب القاضي والفوراني إلى أن المجنون لا يتزوج الأمة لأنه لا يخاف من وطء يوجب الحد والإثم ولكن الأصح خلافه كذا في الأشباه والنظائر لابن الوكيل ثم ذكر أن الشافعي نص على أن المجنون لا يزوج منه أمة فرع قال النووي في شرح المهذب يسن إيقاظ النائم للصلاة لا سيما إن ضاق وقتها وقال السبكي في كتابه المتقدم ذكره إذا دخل على المكلف وقت الصلاة وتمكن من فعلها وأراد أن ينام قبل فعلها فإن وثق من نفسه أنه يستيقظ قبل خروج الوقت بما يمكنه أن يصلي فيه جاز وإلا لم يجز وكذا لو لم يتمكن ولكن بمجرد دخول الوقت قصد أن ينام فإن نام حيث لم يثق من نفسه بالاستيقاظ أثم إثمين أحدهما إثم ترك الصلاة والثاني إثم التسبب إليه وهو معنى قولنا يأثم بالنوم وإن استيقظ على خلاف ظنه وصلى في الوقت لم يحصل له إثم ترك الصلاة وأما ذلك الإثم الذي حصل فلا يرتفع إلا بالاستغفار ولو أراد أن ينام قبل الوقت وغلب على ظنه أن نومه يستغرق الوقت لم يمتنع عليه ذلك لأن التكليف لم يتعلق به بعد ويشهد له ما ورد في الحديث أن امرأة عابت زوجها بأنه ينام حتى تطلع الشمس فلا يصلي الصبح إلا ذلك الوقت فقال إنا أهل بيت معروف لنا ذلك أي ينامون من الليل حتى تطلع الشمس فقال النبي إذا استيقظت فصل وأما إيقاظ النائم الذي لم يصل فالأول وهو الذي نام بعد الوجوب يجب إيقاظه من باب النهي عن المنكر وأما الذي نام قبل الوقت فلا لأن التكليف لم يتعلق به لكن إذا لم يخش عليه ضرر فالأولى أيقاظه لينال الصلاة في الوقت انتهى ملخصا القول في السكران اختلف في تكليفه على قولين والأصح المنصوص في الأم أنه مكلف قال الرافعي وفي محل القولين أربع طرق أصحهما أنهما جاريان في أقواله وأفعاله كلها ما له وما عليه والثاني أنهما في أقواله كلها كالطلاق والعتاق والإسلام والردة والبيع والشراء وغيرها وأما أفعاله كالقتل والقطع وغيرها فكأفعال الصاحي بلا خلاف لقوة الأفعال الثالث أنهما في الطلاق والعتاق والجنايات وأما بيعه وشراؤه وغيرهما من المعاوضات فلا يصح بلا خلاف لأنه لا يعلم ما يعقد عليه والعلم شرط في المعاملات الرابع أنهما فيما له كالنكاح والإسلام أما ما عليه كالإقرار والطلاق والضمان فينفذ قطعا تغليظا وعلى هذا لو كان له من وجه وعليه من وجه كالبيع والإجارة نفذ تغليبا بطريق التغليظ هذا ما أورده الرافعي وقد اغتر به بعضهم فقال تفريعا على الأصل السكران في كل أحكامه كالصاحي إلا في نقض الوضوء قلت وفيه نظر فالصواب تقييد ذلك بغير العبادات ويستثنى منه الإسلام أما العبادات فليس فيها كالصاحي كما تبين ذلك فمنها الأذان فلا يصح أذانه على الصحيح كالمجنون والمغمى عليه لأن كلامه لغو وليس من أهل العبادة وفيه وجه أنه يصح بناء على صحة تصرفاته قال في شرح المهذب وليس بشيء قال أما من هو في أول النشوة فيصح أذانه بلا خلاف ومنها لو شرب المسكر ليلا وبقي سكره جميع النهار لم يصح صومه وعليه القضاء وإن صحا في بعضه فهو كالإغماء في بعض النهار ومنها لو سكر المعتكف بطل اعتكافه وتتابعه أيضا واعلم أن في بطلان الاعتكاف بالسكر والردة ستة طرق نظير مسألة العفو عما لا يدركه الطرف في الماء والثوب الأول وهو الأصح يبطل بهما قطعا لأنهما أفحش من الخروج من المسجد والثاني لا قطعا والثالث فيهما قولان والرابع يبطل في السكر دون الردة لأن السكران ليس من أهل المقام في المسجد لأنه لا يجوز إقراره فيه فصار كما لو خرج من المسجد والمرتد من أهل المقام فيه لأنه يجوز إقراره فيه والخامس يبطل في الردة دون السكر لأنه كالنوم بخلافها لأنها تنافي العبادات والسادس يبطل في السكر لامتداد زمانه وكذا الردة إن طال زمانها وإلا فلا قال الرافعي ولا خلاف أنه لا يحسب زمانهما ومنها لا يصح وقوف السكران بعرفة سواء كان متعديا أم لا كالمغمى عليه ذكره في شرح المهذب ومنها في وجوب الرد عليه إذا سلم وكذا المجنون وجهان في الروضة بلا ترجيح قال في شرح المهذب والأصح أنه لا يجب الرد عليهما ولا يسن ابتداؤهما فهذه فروع ليس السكران فيها كالصاحي وبقي فرع لم أر من ذكره وهو لو بان إمامه سكران فهل تجب الإعادة كما لو بان مجنونا لأنه لا يخفى حاله أو لا كما لو بان محدثا الظاهر الأول حد السكر فيه عبارات قال الشافعي السكران هو الذي اختلط كلامه المنظوم وانكشف سره المكتوم وقال المزني هو الذي لا يفرق بين السماء والأرض ولا بين أمه وامرأته وقيل هو الذي يفصح بما كان يحتشم منه وقيل الذي يتمايل في مشيه ويهذي في كلامه وقيل الذي لا يعلم ما يقول وقال ابن سريج الرجوع فيه إلى العادة فإذا انتهى تغيره إلى حالة يقع عليه اسم السكران فهو المراد بالسكران قال الرافعي وهو الأقرب ولم يرتض الإمام شيئا من هذه العبارات وقال الشارب له ثلاثة أحوال أولها هزة ونشاط يأخذه إذا دبت الخمر فيه ولم تستول عليه بعد ولا يزول العقل في هذه الحالة بلا خلاف فهذا ينفذ طلاقه وتصرفاته لبقاء عقله الثانية نهاية السكر وهو أن يصير طافحا ويسقط كالمغشي عليه لا يتكلم ولا يكاد يتحرك فلا ينفذ طلاقه ولا غيره لأنه لا عقل له الثالثة حالة متوسطة بينهما وهو أن تختلط أحواله ولا تنتظم أقواله وأفعاله ويبقى تمييز وفهم وكلام فهذه الثلاثة سكر وفيها القولان وما ذكره في الحالة الثانية تابعه عليه الغزالي وجعلا لفظه كلفظ النائم قال الرافعي في الطلاق ومن الأصحاب من جعله على الخلاف لتعديه بالتسبب إلى هذه الحالة قال وهو أوفق لإطلاق الأكثرين قال الأسنوي وقد خالف في مواضع فجزم بأن الطافح الذي سقط تمييزه بالكلية كلامه لغو ومنها في ولاية النكاح فقال السكر إن حصل بسبب يفسق به فإن قلنا الفاسق لا يلي فذاك وإن قلنا يلى أو حصل بسبب لا يفسق فإن لم ينفذ تصرف السكران فالسكر كالإغماء وإن جعلنا تصرفه كتصرف الصاحي فمنهم من صحح تزويجه ومنهم من منع لاختلال نظره ثم الخلاف فيما إذا بقي له تمييز ونظر فأما الطافح الذي سقط تمييزه بالكلية فكلامه لغو ومنها في أواخر الطلاق قال إن كلمت فلانا فأنت طالق فكلمته وهو سكران أو مجنون طلقت قال ابن الصباغ يشترط أن السكران بحيث يسمع ويتكلم وأما كلامها في سكرها فتطلق به على الأصح إلا إذا انتهت إلى السكر الطافح وذكر مثله في الأيمان تنبيه من المشكل قول المنهاج في عدة مواضع منها في الطلاق يشترط لنفوذه التكليف إلا السكران وقال في الدقائق وغيرها إن قوله إلا السكران زيادة على المحرر لا بد منها فإنه غير مكلف مع أنه يقع طلاقه قال الأسنوي وهذا كلام غير مستقيم فإن الصواب أنه مكلف وحكمه كحكم الصاحي فيما له وعليه غير أن الأصوليين قالوا إنه غير مكلف وأبطلوا تصرفاته مطلقا فخلط النووي طريقة الفقهاء بطريقة الأصوليين فإنه نفى عنه التكليف ومع ذلك حكم بصحة تصرفاته وهما طريقتان لا يمكن الجمع بينهما وقال في الخادم ما ذكره الأسنوي مردود بل الأصوليون قالوا إنه غير مكلف مع قولهم بنفوذ تصرفاته صرح بذلك الإمام والغزالي وغيرهما وأجابوا عن نفوذ تصرفاته بأنها من قبيل ربط الأحكام بالأسباب الذي هو خطاب الوضع وليس من باب التكليف وعن ابن سريج أنه أجاب بجواب آخر وهو أنه لما كان سكره لا يعلم إلا من جهته وهو متهم في دعوى السكر لفسقه ألزمناه حكم أقواله وأفعاله وطردنا ما لزمه في حال الصحة القول في أحكام الصبي قال في كفاية المتحفظ الولد ما دام في بطن أمه فهو جنين فإذا ولدته سمي صبيا فإذا فطم سمي غلاما إلى سبع سنين ثم يصير يافعا إلى عشر ثم يصير حزورا إلى خمسة عشر انتهى والفقهاء يطلقون الصبي على من لم يبلغ وهو في الأحكام على أربعة أقسام الأول ما لا يلحق فيه بالبالغ بلا خلاف وذلك في التكاليف الشرعية من الواجبات والمحرمات والحدود والتصرفات من العقود والفسوخ والولايات ومنها تحمل العقل الثاني ما يلحق فيه بالبالغ بلا خلاف عندنا وفي ذلك فروع منها وجوب الزكاة في ماله والإنفاق على قريبه منه وبطلان عبادته بتعمد المبطل لا خلاف في ذلك في الطهارة والصلاة والصوم وصحة العبادات منه وترتب الثواب عليها وإمامته في غير الجمعة ووجوب تبييت النية في صوم رمضان قال في الروضة في باب الغصب الرجل والمرأة والعبد والفاسق والصبي المميز يشتركون في جواز الإقدام على إزالة المنكرات ويثاب الصبي عيه كما يثاب البالغ وليس لأحد منعه من كسر الملاهي وإراقة الخمر وغيرهما من المنكرات كما ليس له منع البالغ فإن الصبي وإن لم يكن مكلفا فهو من أهل القرب وليس هذا من الولايات وقال السبكي خطاب الندب ثابت في حق الصبي فإنه مأمور بالصلاة من جهة الشارع أمر ندب مثاب عليها وكذلك يوجد في حقه خطاب الإباحة والكراهة حيث يوجد خطاب الندب وهو ما إذا كان مميزا انتهى الثالث ما فيه خلاف والأصح أنه كالبالغ وفيه فروع الأول إذا أحدث الصبي أو أجنب وتطهر فطهارته كاملة فلو بلغ صلى بها ولم يجب إعادتها وفي وجه حكاه المتولي عن المزني أنها ناقصة فتلزمه الإعادة إذا بلغ ولو تيمم ثم بلغ لم يبطل تيممه في الأصح ويصلى به الفرض في الأصح وفي وجه يبطل وفي آخر يصلى به النفل دون الفرض الثاني في صحة أذانه وجهان الصحيح وبه قطع الجمهور صحته لكن يكره الثالث القيام في صلاة الفرض هل يجب في صلاة الصبي أو يجوز له القعود وجهان في الكفاية بلا ترجيح قال الأذرعي والأصح عند صاحب البحر المنع قال الأسنوي ويجريان في الصلاة المعادة قال وكلام الأكثرين مشعر بالمنع قلت ولا ينبغي أن يجريا فيما إذا خطب الصبي للجمعة بل يقطع بمنع القعود الرابع في صحة إمامته في الجمعة قولان أصحهما الصحة بشرط أن يتم العدد بغيره الخامس في سقوط فرض صلاة الجنازة به وجهان أصحهما السقوط لأنه تصح إمامته فأشبه البالغ وفي نظيره من رد السلام وجهان أصحهما عدم السقوط والفرق أن المقصود هناك الدعاء وهو حاصل وهنا الأمان وفي سقوط فرض صلاة الجماعة بالصبيان احتمالان للمحب الطبري السادس في جواز توكيله في دفع الزكاة وجهان الأصح الجواز السابع يجوز اعتماد قوله في الإذن ودخول دار وإيصال هدية في الأصح ومحل الوجهين ما إذا لم تكن قرينة وإلا فيعتمد قطعا الثامن يحصل بوطئه التحليل على المشهور إذا كان ممن يتأتى منه الجماع أما الصغيرة المطلقة ثلاثا إذا وطئت ففيها طريقان أصحهما الحل قطعا والثاني في التي لا تشتهى الوجهان في الصبي التاسع التقاطه صحيح على المذهب كاحتطابه واصطياده العاشر في وجوب الرد عليه إذا سلم وجهان أصحهما الوجوب الحادي عشر في حل ما دبحه قولان أصحهما الحل فإن كان مميزا حل قطعا الثاني عشر في صحة إسلام الصبي المميز استقلالا وجهان المرجح منهما البطلان والمختار عند البلقيني الصحة وهو الذي أعتقده ثم رأيت السبكي مال إليه فقال في كتابه إبراز الحكم استدل من قال ببطلانه بالحديث بمثل ما احتج به لبطلان بيعه ووجه الدلالة في البيع أنه لو صح لاستلزام المؤاخذة بالتسليم والمطالبة بالعهدة والحديث دل على عدم المؤاخذة ولو صح أيضا لكلف أحكام البيع وهو لا يكلف شيئا وكذا في الإسلام لو صح لكلف أحكامه واللازم منتف بالحديث قال وهذا استدلال ضعيف لأنه يكفي في ترتيب أحكامه ظهور أثرها بعد البلوغ والقائل بصحة إسلامه يقول أنه إذا بلغ ووصف الكفر صار مرتدا وهذا لا ينفيه الحديث إنما ينفي المؤاخذة حين الصبى والإسلام كالعبادات فكما يصح منه الصوم والصلاة والحج وغيرها يصح منه الإسلام انتهى قلت ومما يدل لصحته من الحديث ما رواه أبو داود في سننه عن مسلم التميمي قال بعثنا رسول الله في سرية فلما هجمنا على القوم تقدمت أصحابي على فرس فاستقبلنا النساء والصبيان يضجون فقلت لهم تريدون أن تحرزوا أنفسكم قالوا نعم قلت قولوا نشهد أن لا إله إلا الله وأن محمدا عبده ورسوله فقالوها فجاء أصحابي فلاموني وقالوا أشرفنا على الغنيمة فمنعتنا ثم انصرفنا إلى رسول الله فقال أتدرون ما صنع لقد كتب الله له بكل إنسان كذا وكذا ثم أدناني منه الثالث عشر في كونه كالبالغ في تحريم النظر حتى يجب على المرأة الاحتجاب منه وجهان أصحهما نعم الرابع عشر في استحقاق سلب القتيل الذي يقتله وجهان أصحهما نعم الخامس عشر في جواز القصر والجمع له رأيان قال صاحب البيان لا يجوز لأنهما إنما يكونان في الفرائض والأصح الجواز قال العبادي فلو جمع تقديما ثم بلغ لم تلزمه الإعادة السادس عشر في كون عمده في الجنايات عمدا قولان الأظهر نعم وينبني على ذلك فروع منها وجوب القصاص على شريكه بجرح أو إكراه ومنها تغليظ الدية عليه ومنها فساد الحج بجماعه ووجوب الكفارة والقضاء ومنها وجوب الفدية إذا ارتكب باقي المحظورات ومنها إذا وطئ أجنبية فهو زنا إلا أنه لا حد فيه لعدم التكليف وعلى القول الآخر هو كالواطئ بشبهة فيترتب عليه تحريم المصاهرة الرابع ما فيه خلاف والأصح أنه ليس كالبالغ وفيه فروع الأول سقوط السلام برده كما مر الثاني وجوب نية الفرضية في الصلاة الأصح لا يشترط في حقه كما صوبه في شرح المهذب الثالث قبول روايته فيه وجهان والأصح المنع الرابع والخامس في وصيته وتدبيره قولان والأظهر بطلانهما السادس في منعه من مس المصحف وهو محدث وجهان والأصح لا قال الأسنوي ولم أر تصريحا بتمكينه في حال الجنابة والقياس المنع لأنها نادرة وحكمها أغلظ قلت صرح النووي بالمسألة في فتاويه وسوى فيه بين الجنابة والحدث قال في الخادم وفيه نظر لأنها لا تتكرر فلا يشق قال وعلى قياسه يجوز المكث في المسجد وهو بعيد إذ لا ضرورة السابع في منعه من لبس الحرير وجهان أصحهما لا يمنع الثامن إذا بطل أمان رجال لا يبطل أمان الصبيان في الأصح التاسع هل يجوز أن يلتقط المميز وجهان الصحيح نعم كغيره العاشر إذا انفرد الصبيان بغزوة وغنموا خمست وفي الباقي أوجه أصحها تقسم بينهم كما يقسم الرضخ على ما يقتضيه الرأي من تسوية وتفضيل الثاني يقسم كالغنيمة للفارس ثلاثة أسهم وللراجل سهم والثالث يرضخ لهم منه ويجعل الباقي لبيت المال الحادي عشر في صحة الأمان منه وجهان أصحهما لا يصح ضابط حاصل المواضع التي يقبل فيها خبر المميز الإذن في دخول الدار وإيصال الهدية وإخباره بطلب صاحب الدعوة واختياره أحد أبويه في الحضانة ودعواه استعجال الإنبات بالدواء وشراؤه المحقرات نقل ابن الجوزي الإجماع عليه ما يحصل به البلوغ هو أشياء الأول الإنزال وسواء فيه الذكر والأنثى وفي وجه لا يكون بلوغا في النساء لأنه نادر فيهن ووقت إمكانه استكمال تسع سنين وفي وجه مضى نصف العاشرة وفي آخر استمكالها قال الأسنوي وهذان الوجهان في الصبي أما الصبية فقيل أول التاسعة وقيل نصفها صرح به في التتمة وتعليل الرافعي يرشد إليه ونظيره الحيض والأصح فيه الأول وفيه وجه مضى نصف التاسعة وفي آخر الشروع فيها واللبن وجزم فيه بالأول الثاني السن وهو استكمال خمسة عشر سنة وفي وجه بالطعن في الخامسة عشرة وفي آخر حكاه السبكي مضى ستة أشهر منها قال السبكي والحكمة في تعليق التكليف بخمس عشرة سنة أن عندها بلوغ النكاح وهيجان الشهوة والتوقان وتتسع معها الشهوات في الأكل والتبسط ودواعي ذلك ويدعوه إلى ارتكاب ما لا ينبغي ولا يحجره عن ذلك ويرد النفس عن جماحها إلا رابطة التقوى وتسديد المواثيق عليه والوعيد وكان مع ذلك قد كمل عقله واشتد أسره وقوته فاقتضت الحكمة الإلهية توجه التكليف إليه لقوة الدواعي الشهوانية والصوارف العقلية واحتمال القوة للعقوبات على المخالفة وقد جعل الحكماء للإنسان أطوارا كل طور سبع سنين وأنه إذا تكمل الأسبوع الثاني تقوى مادة الدماغ لاتساع المجاري وقوة الهضم فيعتدل الدماغ وتقوى الفكرة والذكر وتتفرق الأرنبة وتتسع الحنجرة فيغلظ الصوت لنقصان الرطوبة وقوة الحرارة وينبت الشعر لتوليد الأبخرة ويحصل الإنزال بسبب الحرارة وتمام الأسبوع الثاني هو في أواخر الخمسة عشرة لأن الحكماء يحسبون بالشمسية والمشرعون يعتبرون الهلالية وتمام الخامسة عشر متاخر عن ذلك شهرا فإما أن تكون الشريعة حكمت بتمامها لكونه أمرا مضبوطا أو لأن هناك دقائق اطلع الشرع عليها ولم يصل الحكماء إليها اقتضت تمام السنة قال وقد استملت الروايات الثلاث في حديث رفع القلم وهو قوله حتى يكبر و حتى يعقل و حتى يحتلم على المعاني الثلاثة التي ذكرنا أنها تحصل عند خمس عشرة سنة فالكبر إشارة إلى قوته وشدته واحتماله التكاليف الشاقة والعقوبات على تركها والعقل المراد به الفكرة فإنه وإن ميز قبل ذلك لم يكن فكره تاما وتمامه عند هذا السن وبذلك يتأهل للمخاطبة وفهم كلام الشارع والوقوف مع الأوامر والنواهي والاحتلام إشارة إلى انفتاح باب الشهوة العظيمة التي توقع في الموبقات وتجذبه إلى الهوى في الدركات وجاء التكليف كالحكمة في رأس البهيمة يمنعها من السقوط انتهى كلام السبكي ثم قال وأنا أقول إن البلوغ في الحقيقة المقتضي للتكليف هو بلوغ وقت النكاح للآية والمراد ببلوغ وقته بالاشتداد والقوة والتوقان وأشباه ذلك فهذا في الحقيقة هو البلوغ المشار إليه في الآية الكريمة وضبطه الشارع بأنواع أظهرها الإنزال وإذا أنزل تحققنا حصول تلك الحالة إما قبيل الإنزال وإما مقارنه الثالث إنبات العانة وهو يقتضي الحكم بالبلوغ في الكفار وفي وجه والمسلمين أيضا ومبنى الخلاف على أنه بلوغ حقيقة أو دليل عليه وفيه قولان أظهرهما الثاني فلو قامت بينة على أنه لم يكمل خمس عشرة سنة لم يحكم ببلوغه الرابع نبات الإبط واللحية والشارب فيه طريقان أحدهما أنه لا أثر لها قطعا والثاني أنها كالعانة وألحق صاحب التهذيب الإبط بها دون اللحية والشارب الخامس انفراق الأرنبة وغلظ الصوت ونهود الثدي ولا أثر لها على المذهب وتختص المرأة بالحيض والحبل فرع إذا بلغ في أثناء العبادة فإن كانت صلاة أو صوما وجب إتمامها وأجزأت على الصحيح والثاني يستحب الإتمام وتجب الإعادة لأنه شرع فيها ناقصا أو حجا أو عمرة فإن كان قبل الوقوف في الحج والطواف في العمرة أجزأته عن فرض الإسلام وإلا فلا وفي الحال الأول تجب إعادة السعي إن كان قدمه فلو بلغ بعد فعلها أجزأته الصلاة دون الحج والعمرة والفرق أنه مأمور بالصلاة مضروب عليها بخلاف الحج وأن الحج لما كان وجوبه مرة واحدة في العمر اشترط وقوعه في حال الكمال بخلاف الصلاة وعتق العبد وإفاقة المجنون كبلوغ الصبي فائدة ذكر السبكي في الحديث السابق سؤالين أحدهما أن قوله حتى يبلغ و حتى يستيقظ و حتى يفيق غايات مستقبلة والفعل المغيى بها هو رفع ماض والماضي لا يجوز أن تكون غايته مستقبلة لأن مقتضى كون الفعل ماضيا كون أجزاء المغيى جميعها ماضية والغاية طرف المغيى ويستحيل أن يكون المستقبل طرفا للماضي لأن الآن فاصل بينهما والغاية إما داخلة في المغيى فتكون ماضية أيضا وإما خارجة مجاورة فيصح أن يكون الآن غاية للماضي وإما أن تكون منفصلة حتى يكون المستقبل المنفصل عن الماضي غاية له فيستحيل الثاني أن الرفع قد يقال إنه يقتضي سبق وضع ولم يكن القلم موضوعا على الصبي وأجاب عن الأول بالتزام حذف أو مجاز حتى يصح الكلام فيقدر رفع القلم فلا يزال مرتفعا حتى يبلغ أو فهو مرتفع وعن الثاني بأن الرفع لا يستدعي تقديم وضع وبأن البيهقي قال إن الأحكام إما نيطت بخمس عشرة سنة من عام الخندق وقبل ذلك كانت تتعلق بالتمييز فإن ثبت هذا احتمل أن يكون المراد بهذا الحديث انقطاع ذلك الحكم وبيان أنه ارتفع التكليف عن الصبي وإن ميز حتى يبلغ فيصح فيه أنه رفع بعد الوضع وهو الصحيح في النائم بلا إشكال باعتبار وضعه عليه قبل نومه وفي المجنون قبل جنونه إذا سبق له حال تكليف القول في أحكام العبد قال أبو حامد في الرونق يفارق العبد الحر في خمسين مسئلة لا جهاد عليه ولا تجب عليه الجمعة ولا تنعقد به ولا حج عليه ولا عمرة إلا بالنذر وعورة الأمة كعورة الرجل ويجوز النظر إلى وجهها لغير محرم ولا يكون شاهدا ولا ترجمانا ولا قائفا ولا قاسما ولا خارصا ولا مقوما ولا كاتبا للحاكم ولا أمينا للحاكم ولا قاضيا ولا يقلد أمرا عاما ولا يملك ولا يطأ بالتسري ولا تجب عليه الزكاة إلا زكاة الفطر ولا يعطى في الحج في الكفارات مالا ولا يأخذ من الزكاة والكفارة شيئا إلا سهم المكاتبين ولا يصوم غير الفرض إلا بإذن سيده ولا يلزم سيده إقراره بالمال ولا يكون وليا في النكاح ولا في قصاص ولا حد ولا يرث ولا يورث وحده النصف من حد الحر ولا يرجم في الزنا وتجب في إتلافه قيمته وما نقص منه بقيمته ولا يتحمل الدية ولا يتحمل عنه ولا تتحمل العاقلة قيمته ولا يتزوج بامرأتين سواء كانتا حرتين أم أمتين وطلاقه اثنتان وعدة الأمة قرءان ولا لعان بينها وبين سيدها في أحد القولين ولا ينفى في الزنا في أحد القولين ولا يقتل به الحر ولا من فيه بعض الحرية ولا يؤدى به فروض الكفارة ولا يتزوج بنفسه ويكره على التزويج وقسم الأمة على النصف من قسم الحرة ولا يحد قاذفه ولا يسهم له من الغنيمة ويأخذ اللقطة على حكم سيده ولا يكون وصيا ولا تصح كفالته إلا بإذن سيده ويجعل صداقا ويجعل نذرا ويكون رهنا انتهى قلت لقد جمع أبو حامد فأحسن وبقي عليه أشياء أذكرها بعد أن أتكلم على ما ذكره فقوله ولا حج ولا عمرة إلا بالنذر فيه أمران أحدهما أنه يلزمه الحج والعمرة بغير طريق النذر وهو الإفساد إذ أحرم ثم جامع فإنه يلزمه القضاء على المذهب وبه قطع جماهير الأصحاب لأنه مكلف وهل يجزيه في حال رقه قولان أصحهما نعم والأمر الثاني إذا لزمه ذلك بالنذر فهل يصح منه في حال رقه قال الروياني فيه وجهان كما في قضاء الحجة التي أفسدها كذا في شرح المهذب عنه وصرح في زوائد الروضة بتصحيح الإجزاء وقوله وعورة الأمة كعورة الرجل هو الأصح وفي وجه أنها كالحرة إلا الرأس وفي آخر إلا الرأس والساق وفي ثالث إلا ما يبدو في حال الخدمة وهما المذكوران والرقبة والساعد وقوله ويجوز النظر إلى وجهها هو وجه صححه الرافعي وصحح النووي أنها في ذلك كالحرة وقوله ولا يكون شاهدا استثني منه صورتان على رأي ضعيف الأولى هلال رمضان إذا اكتفينا فيه بواحد في جواز كونه عبدا وجهان أصحهما المنع والثانية إسماع القاضي الأصم إذا لم يشترط فيه العدد في جواز كون المسمع عبدا وجهان كالهلال أصحهما المنع وقوله ولا قائفا هو الأصح وفيه وجه وقوله ولا كاتبا لحاكم هو الصحيح وقال القفال في شرح التلخيص يجوز كونه كاتبا لأن الكتابة لا يتعلق بها حكم لأن القاضي لا يمضي ما كتبه حتى يقف عليه والمعتمد إنما هو شهادة الشهود الذين يشهدون بما تضمنه المكتوب وقوله ولا يملك هو الأظهر وفي قول قديم أنه يملك بتمليك السيد ملكا ضعيفا للسيد الرجوع فيه متى شاء وفي احتياجه إلى القبول وجهان بناء على إجباره في النكاح قال الرافعي ولا يجري الخلاف في تمليك الأجنبي وفي المطلب أن جماعة أجروه فيه منهم القاضي حسين والماوردي وقوله ولا تجب عليه الزكاة إلا زكاة الفطر إن أراد الوجوب بسببه فيجب فيه زكاة التجارة أيضا وإن أراد أن الوجوب يلاقيه وهو مبني على الخلاف في زكاة الفطر هل الوجوب يلاقي المؤدى عنه ثم يتحملها المؤدي أو لا فيه قولان أصحهما الأول قال وتظهر فائدتهما فيما إذا لم يخرج السيد عنه ثم عتق هل يخرج ما مضى قوله ولا يورث قد يستثنى منه مسألة وهو ما لو وجب له تعزير بقذف ومات فإن الأصح أن حقه ينتقل إلى سيده لأنها عقوبة وجبت بالقذف فلم تسقط بالموت كالحد قال الأصحاب وليس ذلك على سبيل الإرث ولكنه أخص الناس به فما ثبت له في حياته يكون لسيده بعد موته بحق المال وفي وجه يستوفيه أقاربه لأن العار يعود عليهم وفي ثالث يستوفيه السلطان كحر لا وارث له وفي رابع يسقط فعلى هذا يفارق الحر قوله ولا تتحمل العاقلة قيمته هو قول والأظهر خلافه وعلى الأول لا يجري فيه القسامة وتجري على الثاني وعجبت لأبي حامد كيف جزم بذلك القول ولم يذكر مسئلة القسامة قوله وطلاقه اثنتان قوله وعدة الأمة قرءان بقي عليه ذات الأشهر ولها شهر ونصف في الأظهر والثاني شهران والثالث ثلاثة كالحرة والمتوفى عنها ولها شهران وخمسة أيام قوله ولا لعان بينها وبين سيدها في أحد القولين وهو الأظهر قوله ولا ينفى في الزنا في أحد القولين والأظهر أنه ينفى نصف سنة وفي قول سنة كالحر قوله ويكره على التزويج هو في الأمة كذلك وفي العبد قول والأظهر أنه لا يجبر سواء كان كبيرا أو صغيرا قال ابن الرفعة القياس أن إحرام السيد عن عبده كتزويجه قوله ولا يسهم له من الغنيمة هذا إن كان في المقاتلة حر فإن كانوا كلهم عبيدا فأوجه أصحها يقسم بينهم أربعة أخماس ما غنموه كما يقسم الرضخ على ما يقتضيه الرأي من تسوية وتفضيل والثاني يقسم كالغنيمة والثالث يرضخ لهم منه ويجعل الباقي لبيت المال قوله ويأخذ اللقطة الأظهر أنه لا يصح التقاطه ولا يعتد بتعريفه قوله ولا تصح كفالته إلا بإذن سيده كذلك ضمانه هذا ما يتعلق بما ذكره وبقي عليه أنه لا يؤذن لجماعة ولا يحضرها إلا بإذن سيده ذكر الأول في شرح المهذب والثاني القاضي حسين والحر أولى منه في الأذان كما في شرح المهذب والإمامة والجنازة ونذره للحج صحيح بلا إذن كما في الروضة وأصلها وللصلاة والصوم قال في الجواهر ينبغي صحتها وللقرب المالية في الذمة قال في الكفاية كضمانه فيتوقف على الإذن ولا يصح منه بيع ولا غيره من العقود إلا بإذن السيد ولا يكون وكيلا في إيجاب النكاح ولا عاملا في الزكاة إلا إذا عين له الإمام قوما يأخذ منهم قدرا معينا وهل يعطى حينئذ من سهم العاملين وفي استحقاقه سلب القتيل الذي يقتله وجهان أصحهما نعم وفي قبول الوصية والهبة وتملك المباحات بلا إذن وجهان ولا جزية عليه ولا فطرة عن امرأته بل تجب على سيدها إن كانت أمة ونفقته نفقة المعسرين ولا تنكح الأمة إلا بشروط ولا على الحرة ولا تخدم وإن كانت جميلة في الأصح لنقص الرق فإذا نكحها العبد على الحرة ففي استحقاقها السبع والثلاث وجهان أصحهما نعم كالحرة لأنه شرع لارتفاع الحشمة وحصول المباسطة وهو يتعلق بالطبع فلا يختلف بالرق والحرية وفي وجه تستحق الشطر كالقسم ففي وجه يكمل المنكسر كالأقراء والطلاق والأشبه لا لأن التنصيف فيه ممكن ولا تصير الأمة فراشا بمجرد الملك حتى توطأ وتصير الحرة فراشا بمجرد العقد وإذا زوجها السيد استخدمها نهارا وسلمها للزوج ليلا ولا نفقة على الزوج حينئذ في الأصح ويسافر بها السيد بدون إذنه ويضمن العبد باليد ويقطع سارقه ويضمن منافعه بالفوات بخلاف الحر في الثلاث ويصح وقفه ولا يصح وقف الحر نفسه ولا تصح وصيته وقيل إن عتق ثم مات صحت ولا يصح الوقف عليه لنفسه ولا الإيصاء له ولا توطأ الأمة بمجرد الملك حتى تستبرأ وتوطأ الحرة بمجرد العقد ويحصل استبراؤها بوضع حمل زنا ولا يتصور انقضاء عدة الحرة بحمل زنا وتجب نفقة العبد والأمة وفطرتهما وإن عصيا وأبقا بخلاف الزوجة لأنها في الرقيق للملك وهو باق مع الإباق والعصيان وفي الزوجة للاستمتاع وهو منتف مع النشوز ونفقة الزوجة مقدرة ولا تسقط بمضي الزمان ونفقة الرقيق للكفاية وتسقط بمضيه ويفضل بعض الإماء على بعض في النفقة والكسوة بخلاف الزوجات ولا حصر لعدد التسري ولا يجب لهن قسم ويجوز جمعهن في مسكن بغير رضاهن ولا يجري فيهن ظهار ولا إيلاء ولا تطالب سيدها العنين بوطء ولا تمنع منه إن كان به عيب ولا تجب نفقة الرقيق على قريبه ولا حضانة له ولا يحضنه أقاربه بل سيده ولا عقيقة له كما ذكره البلقيني تخريجا ولو كان أبوه غنيا لأنه لا نفقة له عليه وإنما يخاطب بالعقيقة من عليه النفقة ولا يسن للسيد أن يعق عن رقيقه وفي ذلك قلت ملغزا أيها السالك في الفق ه على خير طريقه هل لنا نجل غني ليس فيه من عقيقه ولا يسقط ضمان قتله أو قطعه بإذنه في ذلك وفي سقوط القصاص بإذنه لمثله وجهان في الروضة بلا ترجيح قال البلقيني أصحهما السقوط وفي اللباب الجناية على العبد مثلها على الحر إلا في سبعة أشياء لا يقتل به الحر ولا من فيه حرية وتجب فيه القيمة بالغة ما بلغت ويعتبر نقصان أطرافه من ضمان نفسه ولا يختلف الذكر والأنثى وتجب في جنايته نقد البلد ولا تجري فيه القسامة قلت الأصح تجري فيه كما مر تنبيه الجناية على العبد تارة تكون من غير إثبات يد وتارة بإثبات اليد فقط وتارة بهما فالأول تجب فيه القيمة في نفسه وفي أطرافه من القيمة ما في أطراف الحر من الدية وفي غير المقدرة ما نقص منها والثاني فيه أرش النقص فقط والثالث فيه أكثر الأمرين منهما حكم إقراره يقبل فيما أوجب حدا أو قصاصا لانتفاء التهمة فلو أقر بالقصاص فعفا على مال فالأصح تعلقه برقبته وإن كذبه السيد لأنه إنما أقر بالعقوبة واحتمال المواطأة فيها بعيد وإن أقر بسرقة قطع ولا يقبل في المال إذا كان تالفا في الأظهر بل يتعلق بذمته كما لو أقر به ابتداء وإن كان باقيا وهو في يد السيد لم ينزع منه إلا ببينة أو في يد العبد فقيل يقبل قطعا وقيل لا قطعا وقيل قولان والأظهر لا يقبل مطلقا وإن أقر بدين جناية أو غصب أو سرقة لا يوجب القطع أو إتلاف وصدقه السيد تعلق برقبته وإلا فبذمته أو معاملة ولم يكن مأذونا له لم تتعلق برقبته بل بذمته أو مأذونا قبل وأدى من كسبه الأموال المتعلقة بالعبد هي أقسام الأول ما يتعلق برقبته فيباع فيه وذلك أرش الجناية وبدل المتلفات سواء كان بإذن السيد أم لا لوجوبه بغير رضى المستحق ويستثنى ما إذا كان العبد صغيرا لا يميز أو مجنونا أو أعجميا يرى وجوب طاعة الأمر في كل شيء فلا يتعلق برقبته ضمان على الأصح لأنه كالآلة فأشبه البهيمة والثاني نعم لأنه بدل متلف الثاني ما يتعلق بذمته فيتبع به إذا عتق وهو ما وجب برضى المستحق دون السيد كبدل المبيع والقرض إذا أتلفهما وكذا لو نكح وزاد على ما قدره له السيد فالزائد في ذمته أو امتثل وليس مكتسبا ولا مأذونا له وفي قول هو في هذه الحالة على السيد وفي آخر في رقبته ولو نكح بغير إذن سيده ووطئ فهل يتعلق مهر المثل بذمته لكونه وجب برضى مستحقه أو برقبته لأنه إتلاف قولان أظهرهما الأول فإن كان بغير رضاه كأن نكح أمة بغير إذن سيدها ووطئها فطريقان أحدهما طرد القولين والثاني القطع بتعلقه بالرقبة وبه قال ابن الحداد كما لو أكره أمة أو حرة على الزنا ولو أذن سيده في النكاح فنكح فاسدا ووطئ فهل يتعلق بذمته أو رقبته أو سنه أقوال أظهرها الأول ولو أفطرت في رمضان لحمل أو رضاع خوفا على الولد فالفدية في ذمتها قاله القفال الثالث ما يتعلق بكسبه وهو ما ثبت برضاهما وذلك المهر والنفقة إذا أذن له السيد في النكاح وهو كسوب أو مأذون له في التجارة وكذا إذا نكح صحيحا وفسد المهر أو أذن له في نكاح فاسد ووجب مهر المثل كما ذكره الرافعي قياسا أو ضمن بإذن السيد أو لزمه دين تجارة وحيث قلنا يتعلق بالكسب فسواء المعتاد والنادر على الصحيح ويختص بالحادث بعد الإذن دون ما قبله وحيث كان مأذونا تعلق بالربح الحاصل بعد الإذن وقبله وبرأس المال في الأصح وحيث لم يوف في الصور تعلق الفاضل بذمته ولا يتعلق بكسبه بعد الحجر في الأصح وفي وجه أن المال في الضمان متعلق بذمته وفي آخر برقبته الرابع ما يتعلق بالسيد وذلك جناية المستولدة والعبد الأعجمي وغير المميز كما مر والمهر والنفقة إذا أذن في النكاح على القديم تنبيه من المشكل قول المنهاج فإن باع مأذون له وقبض الثمن فتلف في يده فخرجت السلعة مستحقة رجع المشتري ببدلها على العبد وله مطالبة السيد أيضا وقيل لا وقيل إن كان في يد العبد وفاء فلا ولو اشترى سلعة ففي مطالبة السيد بثمنها هذا الخلاف ثم قال ولا يتعلق دين التجارة برقبته ولا ذمة سيده بل يؤدى من مال التجارة وكذا من كسبه فما ذكره من أن دين التجارة لا يتعلق بذمة السيد مخالف لقوله قبل إن السيد يطالب ببدل الثمن التالف في يد العبد وبثمن السلعة التي اشتراها أيضا وقد وقع الموضعان كذلك في المحرر والروضة وأصلها قال في المطلب ولا يجمع بينهما بحمل الأول على مجرد المطالبة والثاني على بيان محل الدفع فإن الوجه الثالث المفصل يأبى ذلك قال السبكي والأسنوي وسبب وقوع هذا التناقض أن المذكور أولا هو طريقة الإمام وأشار في المطلب إلى تضعيفها وثانيا هو طريقة الأكثرين فجمع الرافعي بينهما فلزم منه ما لزم وحمل البقليني قولهم إن دين التجارة لا يتعلق بذمة السيد على أن المراد بسائر أمواله القول في أحكام المبعض هي أقسام الأول ما ألحق فيه بالأحرار بلا خلاف وفي ذلك فروع منها صحة البيع والشراء والسلم والإجارة والرهن والهبة والوقف وكل تبرع إلا العتق والإقرار بأن لا يضر المالك ويقبل فيما يضره في حقه دون سيده ويقضي مما في يده ومنها ثبوت خيار المجلس والشرط والشفعة ومنها صحة خلعها وفسخ النكاح بالإعسار وأن السيد لا يطؤها ولا يجبرها على النكاح ولا يقيم عليها الحد الثاني ما ألحق فيه بالأرقاء بلا خلاف وفيه فروع منها أنه لا تنعقد به الجمعة ولا تجب عليه في غير نوبته ولا يجب عليه الحج ولا يسقط حجه حجة الإسلام ولا ضمان إن لم يكن مهايأة أو ضمن في نوبة السيد ولا يقطع بسرقة مال سيده ويقطع سارقه ولا ينكح بلا إذن وينكح الأمة ولو كان موسرا نقل الإمام الاتفاق عليه كما ذكره في المهمات ولا ينكح الحر مبعضة ولا من يملك بعضها أو تملك بعضه ولا يثبت لها الخيار تحت عبد ويثبت بعتق كلها تحت مبعض ولا يقتل به الحر ولو كافرا ولا يكون واليا ولا وليا ولا شاهدا ولا خارصا ولا قاسما ولا مترجما ولا وصيا ولا قائفا ولا يحمل العقل ولا يكون محصنا في الزنا ولا في القذف ولا يجزئ في الكفارة ولا يرث ولا يحكم لمبعضه ولا يشهد له ولا يجب عليه الجهاد وطلاقه طلقتان وعدتها قرءان الثالث ما فيه خلاف والأصح أنه كالأحرار وفيه فروع منها وجوب الزكاة فيما ملكه ويورث ويكفر بالطعام والكسوة ويصح التقاطه ويدخل في ملكه إن كان في نوبته وكذا زكاة الفطر ولو اشترى زوجته بالمال المشترك بإذن سيده ملك جزءها وانفسخ النكاح وكذا بغير إذنه في الأظهر أو بخالص ماله فكذلك أو مال السيد فلا ولو أوصى لنصفه الحر خاصة أو الرقيق خاصة ففي الصحة وجهان أصحهما في زوائد الروضة يصح ويكون له خاصة في الأولى ولسيده خاصة في الثانية والثاني لا كما لا يرث ولو أوصى له وبعضه ملك وارث الموصي فإن كان مهايأة ومات في نوبته صحت أو نوبة السيد فوصية لوارث وكذا إن لم يكن مهايأة قال الإمام يحتمل أن تبعض الوصية الرابع ما فيه خلاف والأصح أنه كالأرقاء وفيه فروع منها أنه لا تجب عليه الجمعة في نوبته ولا يقتل به مبعض سواء كان أزيد حرية منه أم لا ونفقته نفقة المعسرين ويحد في الزنا والقذف حد العبد ويمنع من التسري ولا تجب عليه نفقة القريب ولا الجزية وعورتها في الصلاة كالأمة واشتراط النجوم إذا كوتب الخامس ما وزع فيه الحكم وفيه فروع منها زكاة الفطر حيث لا مهايأة على كل منه ومن سيده نصف صاع والكسب النادر كذلك وتجب على قريبه من نفقته بقدر حريته وتحمل عاقلته نصف الدية في قتله الخطأ وفي قتله والجناية عليه وغرته من الدية بقدر الحرية وبقدر الرق من القيمة ويزوج المبعضة السيد مع قريبها فإن لم يكن فمع معتقها فإن لم يكن فمع الحاكم وقيل لا يزوج ويعتكف في نوبته دون نوبة السيد من غرائب هذا القسم ما ذكره الروياني لو ملك المبعض مالا بحريته فاقترضه منه السيد ورهن عنده نصيبه الرقيق صح قال العلائي وهذه من مسائل المعاناة لأنه يقال فيها مبعض لا يملك مالك النصف عتق نصيبه إلا بإذن المبعض لأن هذا النصف إذا كان مرهوننا عنده لم يتمكن السيد من عتقه إذا كان معسرا إلا بإذنه انتهى وبقي فروع لا ترجيح فيها منها ما لا نقل فيه ومنها لو قدر على مبعضه هل ينكح الأمة فيه تردد للإمام لأن إرقاق بعض الولد أهون من إرقاق كله كذا في أصل الروضة بلا ترجيح ومنها إذا التقط لقيطا في نوبته هل يستحق كفالته وجهان نقلهما الرافعي عن صاحب المعتمد ومنها لو سرق سيده ما ملك بحريته قال القفال لا يقطع وقال أبو علي يقطع ومنها لو قبل الوصية بلا إذن فهل يصح في حصته وجهان ومنها القسم للمبعضة هل تعطى حكم الحرائر أو الإماء أو يوزع قال العلائي لا نقل فيه قلت بل صرح الماوردي بأنها كالأمة وجزم به الأذرعي في القوت ثم ذكر التوزيع بحثا ومنها هل له نكاح أربع كالحر أو لا كالعبد أو يوزع قال العلائي الظاهر الثاني لأن النصف الرقيق منه غير منفصل فيؤدي إلى أن ينكح به أكثر من اثنتين قلت ويؤيده مسئلتا الطلاق والعدة ثم رأيت الحكم المذكور مصرحا به منقولا عن الماوردي وصاحب الكافي والرونق واللباب وبحث الزركشي فيه التوزيع تخريجا من وجه في الحد ونظيره ما لو سقى الزرع بمطر أو ماء اشتراه سواء فإن فيه ثلاثة أرباع العشر ومنها هل يصح الوقف عليه أو لا كالعبد قال العلائي لا نقل فيه قلت بل هو منقول صرح بصحته ابن خيران في اللطيف قال الزركشي فلو أراد سيده أن يقف عليه نصف الرقيق فالظاهر الصحة كالوصية ومنها لو اجتمع رقيق ومبعض قال العلائي الظاهر أن المبعض أولى بالإمامة ومنها يغسل الرجل أمته بخلاف المبعضة فيما يظهر لأنها أجنبية قاله العلائي قال وهي أولى من المكاتبة وقد جزموا بأنها لا تغسل السيد ومنها يجوز توكيل مكاتب الراهن في قبض المرهون لأنه أجنبي لا عبده وفي المبعض نظر قال العلائي يحتمل أن يكون كالمكاتب ومنها هل يسهم له من الغنيمة قال العلائي فيه نظر ويقوي ذلك إذا كان في نوبته وقاتل بإذن سيده ويكون ذلك كما لو اكتسب ولا يخرج على الأكساب النادرة لأن إذنه في القتال لا يجعل الغنيمة نادرة وليس له أن يقاتل بلا إذن قطعا ولم يتعرضوا له وإن لم يكن مهايأة بعد الإسهام ومنها هل يرى سيدته إذا قلنا بجوازه للعبد قال العلائي فيه نظر وينبغي أن لا يراها قلت صرح الماوردي بمنعه وقال لا يختلف فيه أصحابنا ومنها هل يرى من نصفها له والباقي حر قال العلائي يحتمل أن يكون فيه الخلاف في الصلاة وقد رجح الماوردي أنها كالحرة ورجح ابن الصباغ وطائفة أنها كالأمة ومنها لو اعتدت عن الوفاة أو بالأشهر قال العلائي لم أر فيه نقلا وقد قالوا إن عدتها قرءان فالظاهر أنها في الأشهر على النصف كالأمة وكذا قال الأذرعي وغيره بحثا تنبيه يدخل في المهايأة الكسب والمؤن المعتادة قطعا وفي النادر من الأكساب كاللقطة والوصية والمؤن كأجرة الحجام والطبيب قولان أو وجهان أصحهما الدخول ولا يدخل أرش الجناية بالاتفاق لأنها متعلقة بالرقبة وهي مشتركة كذا في الروضة نقلا عن الإمام وهو صريح في أن فرض المسئلة في جنايته هو وبه صرح الإمام أما لو جنى عليه فالظاهر أيضا أنه كذلك قاله فائدة التبعيض يقع ابتداء في صور الأولى ولد المبعضة من زوج أو زنا سئل عنه القاضي حسين فقال يمكن تخريجه على الوجهين في الجارية المشتركة إذا وطئها الشريك وهو معسر ثم استقر جوابه على أنها كالأم حرية ورقا قال الإمام وهذا هو الوجه لأنه لا سبب لحريته إلا الأم فيقدر بقدرها الثانية الولد من الجارية المشتركة إذا وطئها الشريك المعسر اختلف فيه التصحيح ففي المكاتبة بين اثنين يطؤها أحدهما وهو معسر قال الرافعي وتبعه في الروضة في الولد وجهان أصحهما نصفه حر ونصفه رقيق والثاني كله حر للشبهة وقال في استيلاد أحد الغانمين المحصورين إذا أثبتنا الاستيلاد أنه إذا كان معسرا هل ينعقد الولد حرا أو بقدر حصته والباقي رقيق وجهان وقيل قولان أحدهما كله حر لأن الشبهة تعم الجارية وحرية الولد تثبت بالشبهة وإن لم تثبت الاستيلاء ووجه الثاني أنه تبع للاستيلاد وهو متبعض قالا وهذا الخلاف يجري فيما إذا أولد أحد الشريكين المشتركة وهو معسر فإن قلنا كله حر لزم المستولد قيمة حصة الشركاء في الولد وهذا هو الأصح كذا قاله القاضي أبو الطيب والروياني وغيرهما قال البلقيني والصحيح أنه يتبعض الثالثة إذا استولد الأب الحر جارية مشتركة بين ابنه وبين غيره وهو معسر فيكون نصف الولد حرا ونصفه رقيقا على الأظهر الرابعة العتيق الكافر بين المسلم والذمي إذا نقض العهد والتحق بدار الحرب فسبي فإنه يسترق نصيب الذمي على الأصح ولا يسترق نصيب المسلم على المشهور الخامسة ضرب الإمام الرق على بعض شخص ففي جوازه وجهان أصحهما في الروضة واصلها الجواز قال البغوي فإن منعناه فإن ضرب الرق على بعضه رق كله وهذه صورة يسري فيها الرق ولا نظير لها وإياها عنيت بقولي أيها الفقيه أيدك الله ولا زلت في أمان ويسر هل لنا معتق نصيبا فيلغي ولنا صورة بها الرق يسري السادسة إذا أوصى بنصف حمل الجارية ثم أعتق الوارث الجارية بعد الموت ثم حدث ولد فإن نصفه حر ونصفه رقيق للموصى له وأما التبعيض في عبده الخالص فلا يقع إلا في ثلاث صور الأولى رهن بعض عبده وأقبضه ثم أعتق غير المرهون وهو معسر فإنه يعتق ذلك البعض فقط الثانية جنى عبد بين اثنين ففداه أحدهما ثم اشترى الذي لم يفد ذلك النصف المفدي وأعتقه وهو معسر عتق فقط الثالثة وكل وكيلا في عتق عبده فأعتق الوكيل نصفه فأوجه أصحها في الروضة وأصلها يعتق ذلك النصف فقط والثاني يعتق كله ورجحه البلقيني تنزيلا لعبارة الوكيل منزلة عبارة الموكل والثالث لا يعتق شيء لمخالفة الوكيل القول في أحكام الأنثى تخالف الذكور في أحكام لا يجزئ في بولها النضح ولا الحجر إن كانت بنتا والسنة في عانتها النتف ولا يجب ختانها في وجه ويجب عليها غسل باطن لحيتها ويسن حلقها وتمنع من حلق رأسها ولبنها طاهر على الصحيح وفي لبن الرجل كلام سنذكره ومنيها نجس في وجه وتزيد في أسباب البلوغ بالحيض والحمل ولا تؤذن مطلقا ولا تقيم للرجال وعورتها تخالف عورة الرجل وصوتها عورة في وجه ويكره لها الحمام وقيل يحرم ولا تجهر بالصلاة في حضرة الأجانب وفي وجه مطلقا وتضم بعضها إلى بعض في الركوع والسجود وإذا نابها شيء في صلاتها صفقت والرجل يسبح ولا تجب عليها الجماعة ويكره حضورها للشابة ولا يجوز إلا بإذن الزوج وهي في بيتها أفضل من المسجد ولا يجوز اقتداء الرجل والخنثى بها وتقف إذا أمت النساء وسطهن ولها لبس الحرير وكذا افتراشه في الأصح وحلي الذهب والفضة ولا جمعة عليها ولا تنعقد بها ولا ترفع صوتها بتكبير العيد ولا تلبية الحج ولا تخطب بحال والأفضل تكفينها في خمسة أثواب وللرجال ثلاثة ويقف المصلي عليها عند عجزها وفي الرجل عند رأسه ويندب لها نحو القبلة في التابوت ولا يسقط بها فرض الجنازة مع وجود الرجال في الأصح ولا تحمل الجنازة وإن كان الميت أنثى ولا تأخذ من سهم العاملين ولا سبيل الله ولا المؤلفة في وجه ولا تقبل في الشهادت إلا في الأموال وما لا يطلع عليه الرجال ولا كفارة عليها بالجماع في رمضان ويصح اعتكافها في مسجد بيتها في القديم ويكره لها الاعتكاف حيث كرهت الجماعة ولا تسافر إلا مع زوج أو محرم فيشترط لها ذلك في وجوب الحج عليها ويشترط لها أيضا المحمل لأنه أستر ويندب لها عند الإحرام خضب يديها ووجهها ويباح لها الخضب بالحناء مطلقا ولا يجوز للرجل إلا لضرورة ولا يحرم عليها في الإحرام المخيط وستر الرأس بل الوجه والقفازان ولا تقبل الحجر ولا تستلمه ولا تقرب من البيت إلا عند خلو المطاف من الأجانب ولا ترمل في الطواف ولا تضطبع ولا ترقى على الصفا والمروة ولا تعدو بين الميلين ولا تطوف ولا تسعى إلا بالليل وتقف في حاشية الموقف والرجل عند الصخرات وقاعدة والرجل راكب ولا تؤمر بالحلق ولا ترفع يدها عند الرمي والتضحية بالذكر أفضل منها في المشهور ويعق عنها بشاة وعن الذكر بشاتين والذكر في الذبح أولى منها ويجوز بيع لبنها سواء كانت أمة أم حرة على الأصح بخلاف لبن الرجل ولا يجوز قرضها والتقاطها للتملك لغير المحرم في الأصح بخلاف العبد ولا تكون وليا في النكاح ولا وكيلا في إيجابه ولا قبوله ولا في الطلاق في وجه والغناء منها غير متقوم ومن العبد متقوم ولا تصح معها المسابقة لأنها ليست من أهل الحرب ولا يقبل قولها في استلحاق الولد إلا ببينة في الأصح بخلاف الرجل وهي على النصف من الرجل في الإرث والشهادة والغرم عند الرجوع والدية نفسا وجرحا وفي هبة الوالد في وجه وفي النفقة على القريب في أحد الوجهين ولا تلي القضاء ولا الوصاية في وجه وتجبر الأمة على النكاح بخلاف العبد في الأظهر ولا تجبر سيدها على تزويجها قطعا إذا كانت تحل له ويجبر على تزويج العبد في قول ويحرم عليها ولدها من زنا بخلاف الرجل ويحل لها نكاح الرقيق مطلقا وبضعها يقابل بالمهر دون الرجل ويحرم لبنها دون لبن الرجل على الصحيح وتقدم على الرجال في الحضانة والنفقة والدعوى والنفر من مزدلفة إلى منى والانصراف من الصلاة وتؤخر في الفطرة والموقف في الجماعة وفي اجتماع الجنائز عند الإمام وفي اللحد وتقطع حلمة الرجل بحلمتها لا عكسه وفي حلمتها الدية وفي حلمته الحكومة على الأصح وفي استرسال نهدها الحكومة بخلاف الرجل ولا تباشر استيفاء القصاص ولا تدخل في القرعة على الأصح في الشرح والروضة ولا تحمل الدية ولا ترمى لو نظرت في الدار في وجه ولا جهاد عليها ولا جزية ولا تقتل في الحرب ما لم تقاتل وفي جواز عقد الأمان لها استقلالا من غير إدخال رجل في العقد فيه وجهان في الشرح بلا ترجيح ولا يسهم لها ولا تستحق السلب في وجه ولا تقيم الحد على رقيقها في وجه ويحفر لها في الرجم إن ثبت زناها ببينة بخلاف الرجل وتجلد جالسة والرجل قائما ولا تكلف الحضور للدعوى إذا كانت مخدرة ولا إذا توجه عليها اليمين بل يحضر إليها القاضي فيحلفها أو يبعث إليها نائبه تنبيه في مواضع مهمة تقدمت الإشارة إليها منها تقدم أن لبنها طاهر وأما لبن الرجل فلم يتعرض له الشيخان وصرح الصيمري في شرح الكفاية بطهارته وصححه البلقيني وصرح ابن الصباغ بأنه نجس ومنها المرأة في العورة لها أحوال حالة مع الزوج ولا عورة بينهما وفي الفرج وجه وحالة مع الأجانب وعورتها كل البدن حتى الوجه والكفين في الأصح وحالة مع المحارم والنساء وعورتها ما بين السرة والركبة وحالة في الصلاة وعورتها كل البدن إلا الوجه والكفين وصرح الإمام في النهاية بأن الذي يجب ستره منها في الخلوة هي العورة الصغرى وهو المستور من عورة الرجل ومنها المجزوم به وهو الوارد في الحديث إن المرأة إذا نابها شئ في صلاتها تصفق ولا تسبح قال الأسنوي وقد صححوا أنها تجهر في الصلاة بحضرة زوج أو محرم أو نسوة أو وحدها وقياس ذلك أن تسبح في هذه الأحوال كالرجل ويحمل الحديث على غير ذلك لأن التسبيح في الصلاة اليق من الفعل خصوصا التصفيق ومنها هل يحرم على الأجانب تعزية الشابة لا تصريح بذلك في كتب الرافعي والنووي وابن الرفعة وذكر أبو الفتوح في أحكام الخناثي أن المحارم يعزونها وغير المحارم يعزون العجوز دون الشابة قال الأسنوي ومقتضاه التحريم ومنها هل يجوز أن تكون المرأة نبية اختلف في ذلك وممن قيل بنبوتها مريم قال السبكي في الحلبيات ويشهد لنبوتها ذكرها في سورة مريم مع الأنبياء وهو قرينة قال وقد اختلف في نبوة نسوة غير مريم كأم موسى وآسية وحواء وسارة ولم يصح عندنا في ذلك شئ انتهى القول في أحكام الخنثى قال الأصحاب الأصل في الخنثى ما روى الكلبي عن أبي صالح عن ابن عباس عن النبي أنه قال في مولود له ما للرجال وما للنساء يورث من حيث يبول أخرجه البيهقي وهو ضعيف جدا ولكن روي ذلك عن علي رضي الله عنه وغيره وقال سعيد بن منصور في سننه حدثنا هشيم عن مغيرة عن الشعبي عن علي أنه قال الحمد لله الذي جعل عدونا يسألنا عما نزل به من أمر دينه إن معاوية كتب إلي يسألني عن الخنثى فكتبت إليه أن يورثه من قبل مباله قال النووي الخنثى ضربان ضرب له فرج المرأة وذكر الرجال وضرب ليس له واحد منهما بل له ثقبة يخرج منها الخارج ولا تشبه فرج واحد منهما فالأول يتبين أمره بأمور أحدهما البول فان بال بذكر الرجال وحده فرجل أو بفرج النساء فامرأة أو بهما اعتبر بالسابق إن إنقطعا معا وبالمتأخر إن إبتدآ معا فان سبق واحد وتأخر آخر اعتبر بالسابق فان اتفقا فيهما فلا دلالة في الأصح ولا ينظر الى كثرة البول من أحدهما ولا إلى التزريق بهما أو الترشيش الثاني والثالث خروج المني والحيض في وقت الإمكان فان أمنى بالذكر فرجل أو الفرج أو حاض فامرأة بشرط أن يتكرر خروجه ليتأكد الظن به ولا يتوهم كونه اتفاقيا كذا جزم به الشيخان قال الأسنوي وسكوتهما عن ذلك في البول يقتضي عدم اشتراطه فيه والمتجه استواء الجميع في ذلك قال وأما العدد المعتبر في التكرار فالمتجه إلحاقه بما قيل في كلب الصيد بأن يصير عادة له فان أمنى بهما فالأصح أن يستدل به فان أمنى نصفه مني الرجال فرجل أو نصفه مني النساء فامرأة فان أمنى من فرج الرجال نصفه منهم ومن فرج النساء نصفه منهن أو من فرج النساء نصفه مني الرجال أو عكسه فلا دلالة وكذا إذا تعارض بول وحيض أو مني بأن بال بفرج الرجال وحاض أو أمنى بفرج النساء وكذا إذا تعارض المني والحيض في الأصح الرابع الولادة وهي تفيد القطع بأنوثته وتقدم على جميع العلامات المعارضة لها قال في شرح المهذب ولو ألقى مضغة وقال القوابل إنه مبدأ خلق آدمي حكم به وإن شككن دام الإشكال قال ولو انتفخ بطنه وظهرت أمارة حمل لم يحكم بأنه إمرأة حتى يتحقق الحمل قال الأسنوي والصواب الإكتفاء بظهور الأمارة فقد جزم به الرافعي في آخر الكلام على الخنثى وتبعه عليه في الروضة وكذا في شرح المهذب في موضع آخر وهو الموافق الجاري على القواعد المذكورة في الرد بالعيب وتحريم الطلاق واستحقاق المطلقة النفقة وغير ذلك الخامس عدم الحيض في وقته علامة على الذكورة يستدل بها عند التساوي في البول نقله الأسنوي عن المارودي قال وهي مسألة حسنة قل من تعرض لها السادس إحباله لغيره نقله الأسنوي عن العدة لأبي عبدالله الطبري وابن أبي الفتوح وابن المسلم قال ولو عارضه حبله قدم على إحباله حتى لو وطأ كل من المشكلين صاحبه فأحبله حكمنا بأنهما إنثيان ونفينا نسب كل منهما عن الآخر السابع الميل ويستدل به عند العجز عن الأمارات السابقة فانها مقدمة عليه فان مال الى الرجل فامرأة أو إلى النساء فرجل فان قال أميل إليهما ميلا واحدا ولا أميل الى واحد منهما فمشكل الثامن ظهور الشجاعة والفروسية ومصابرة العدو كما ذكره الأسنوي تبعا لابن المسلم التاسع إلى الثاني عشر نبات اللحية ونهود الثدي ونزول اللبن وتفاوت الأضلاع في وجه والأصح أنها لا دلالة لها وأما الضرب الثاني ففي شرح المهذب عن البغوي أنه لا يتبين إلا بالميل قال الأسنوي ويتبين أيضا بالمني المتصف بأحد النوعين فانه لا مانع منه قال وأما الحيض فيتجه اعتباره أيضا ويحتمل خلافه لأن الدم لا يستلزم أن يكون حيضا وإن كان بصفة الحيض لجواز أن يكون دم فساد بخلاف المني وأما أحكام الخنثى الذي لم يبن فأقسام والضابط أنه يؤخذ في حقه بالاحتياط وطرح الشك القسم الأول ما هو فيه كالأنثى وذلك في نتف العانة ودخول الحمام وحلق الرأس ونضح البول والأذان والإقامة والعورة والجهر في الصلاة والتصفيق فيما إذا نابه شئ والجماعة والإقتداء والجمعة ورفع الصوت بالتكبير والتلبية والتكفين ووقوف المصلي عند عجزها وعدم سقوط فرض الجنازة بها وكونها لا تأخذ من سهم العاملين ولا سبيل الله ولا المؤلفة وشرط وجوب الحج ولبس المخيط والقرب من البيت والرمل والاضطباع والرقي والعدو والوقوف والتقديم من مزدلفة والعقيقة والذبح والتوكيل في النكاح وغيره والقضاء والشهادة والدية وعدم تحمل العقل وفي الجهاد والسلب والرضخ والجزية والسفر بلا محرم ولا يحلل وطؤه القسم الثاني ما هو فيه كالذكر وذلك في لبس الحرير وحلي الذهب والوقوف أمام النساء إذا أمهن لا وسطهن لإحتمال كونه رجلا فيؤدي وقوفه وسطهن إلى مساواة الرجل للمرأة وفي الزكاة وليس وطؤه في زمن الخيار فسخا ولا إجازة ويقبل قوله في استلحاق الولد كما صححه أبو الفتوح ونقله الأسنوي احتياطا للنسب ولا يحرم رضاعه ولا دية في حلمتيه ولا حكومة في إرسال ثديه أو جفاف لبنه القسم الثالث ما وزع فيه الحكم وفي ذلك فروع الأول لحيته لا يستحب حلقها لاحتمال أن تتبين ذكورته فيتشوه ويجب في الوضوء غسل باطنها لاحتمال كونه إمرأة كما جزم به الشيخان وغيرهما وذكر صاحب التعجيز في شرحه أنه كالرجل لأن الأصل عدم الوجوب الثاني لا ينتقض وضوءه إلا بالخروج من فرجيه أو مسهما أو لمسه رجلا وامرأة ولا غسله إلا بالإنزال منهما أو بإيلاجه والايلاج فيه قال البغوي وكل موضع لا يجب فيه الغسل على الخنثى المولج لا يبطل صومه ولا حجه ولا يجب على المرأة التي أولج فيها عدة ولا مهر لها وأما الحد فلا يجب على المولج فيه ولا المولج ويجب على الخنثى الجلد والتغريب ولو أولج فيه رجل وأولج الخنثى في دبره فعلى الخنثى الجلد وكذا الرجل إن لم يكن محصنا فان كان محصنا فان حده بتقدير أنوثة الخنثى الرجم وبتقدير ذكورته الجلد والقاعدة أن التردد بين جنسين من العقوبة إذا لم يشتركا في الفعل يقتضي إسقاطهما بالكلية والانتقال الى التعزيز لأنه لا يمكن الجمع بينهما وليس أحدهما بأولى من الآخر كذا ذكره ابن المسلم في أحكام الخناثى وقال الأسنوي إنه حسن متجه وحينئذ فيجب على الرجل التعزير وهذه من غرائب المسائل شخص أتى ما يوجب الحد فان كان محصنا عزر وإن كان غير محصن جلد وعزر وإياها عنيت بقولي ملغزا قل للفقيه إذا لقيت محاجيا ومغربا فرع بدا في حكمه لأولى النهى مستغربا شخص أتى ما حده قطعا غدا مستوجبا إن تلفه بكر اجلد ت مئا تتم وغربا وإذا تراه محصنا عزرته مترقبا قد أصبح النحرير مما قلته متعجبا فأبنه دمت موضحا للمشكلات مهذبا الثالث إذا حاض من الفرج حكم بأنوثته وبلوغه ولا يحرم عليه محرمات الحيض لجواز كونه رجلا والخارج دم فاسد الرابع يجب عليه ستر كل بدنه لاحتمال كونه امرأة فلو اقتصر على ستر عورة الرجل وصلى فوجهان أصحهما في التحقيق الصحة للشك في وجوبه قال الأسنوي والفتوى عليه فانه الذي يقتضيه كلام الأكثرين وصحح في شرح المهذب وزوائد الروضة البطلان لأن الستر شرط وقد شككنا في حصوله الخامس لا تجب عليه الفدية في الحج إلا لستر رأسه ووجهه معا والأحوط له أن يستر رأسه دون وجهه وبدنه بغير المخيط كما قال القفال ونقله الأسنوي السادس الإرث يعامل في حقه كالمرأة وفي حق سائر الورثة كالرجل ويوقف القدر الفاضل للبيان فان مات فلا بد من الاصطلاح على المذهب القسم الرابع ما خالف فيه النوعين فيه فروع منها ختانه والأصح تحريمه لأن الجرح لا يجوز بالشك ومنها لا يجوز له الاستنجاء بالحجر لا في ذكره ولا في فرجه لالتباس الأصل بالزائد والحجر لا تجزئ إلا في الأصلي ومنها إذا مات لا يغسله الرجال ولا النساء الأجانب كما اقتضاه كلام الرافعي وصحح في شرح المهذب أنه يغسله كل منهما ومنها أنه في النظر والخلوة مع الرجال كامرأة ومع النساء كرجل ومنها أنه لا يباح له من الفضة كما يباح للنساء ولا يباح للرجال ومنها لا يصح السلم فيه لندوره ولا يصح قبضه عن السلم في جارية أو عبد لاحتمال كونه عكس ما أسلم فيه ومنها لا يصح نكاحه القسم الخامس ما وسط فيه الذكر والأنثى وفي ذلك فروع منها أوصى بثوب لأولى الناس به قدمت المرأة ثم الخنثى ثم الرجل ومنها يقف خلف الإمام الذكور ثم الخناثى ثم النساء ومنها ينصرف بعد الصلاة النساء ثم الخناثى ثم الرجال ومنها يقدم في الجنائز الى الإمام وإلى اللحد الذكور ثم الخناثى ثم النساء ومنها الأولى بحمل الجنازة الرجال ثم الخناثى ثم النساء ومنها التضحية بالذكر أفضل ثم الخنثى ثم الأنثى ومنها الأولى في الذبح الرجل ثم الخنثى ثم الأنثى فرع إذا فعل شيئا في حال إشكاله ثم بان ما يقتضي ترتب الحكم عليه هل يعتد به فيه نظائر الأول إذا إقتدى بخنثى فبان رجلا ففي الإجزاء قولان أظهرهما عدم الإجزاء الثاني إذا عقد النكاح بخنثيين فبانا ذكرين ففي صحته وجهان بناء على مسألة الإقتداء قال النووي لكن الأصح هنا الصحة لأن عدم جزم النية يؤثر في الصلاة الثالث لو تزوج رجل بخنثى ثم بان امرأة أو عكسه جزم الروياني في البحر بأنه لا يصح واقتضى كلام ابن الرفعة الاتفاق عليه وأنهم لم يجروا فيه خلاف الاقتداء ثم فرق بين النكاح والصلاة بأن احتياط الشرع في النكاح أكثر من احتياطه في الصلاة لأن أمر النكاح غير قاصر على الزوجين وأمر الصلاة قاصر على المصلي ولهذا لا يجوز الاقدام على النكاح بالاجتهاد عند اشتباه من تحل بمن لا تحل ويجوز ذلك فيما يتعلق بالصلاة من طهار وسترة واستقبال قال الأسنوي الصواب الحاقه بما إذا كان شاهدا لاستواء الجميع في الركنية وقد صرح به ابن المسلم قال ويؤيد الصحة ما في البحر أنه لو تزوج إمرأة وهما يعتقدان بينهما أخوة من الرضاع ثم تبين خلاف ذلك صح النكاح على الصحيح الرابع إذا توضأ أو اغتسل حيث لم يحكم باستعمال الماء فلو بان فهل يتبين الحكم باستعماله ينبني على طهارة الاحتياط هل ترفع الحدث الواقع في نفس الأمر أم لا والأصح لا فلا يحكم عليه بالاستعمال ذكره الأسنوي تخريجا الخامس لو صلى الظهر ثم بان رجلا وأمكنه إدراك الجمعة لزمه السعي إليها فان لم يفعل لزمه إعادة الظهر بناء على أن من صلى الظهر قبل فواتها لم يصح قاله في شرح المهذب السادس لو خطب في الجمعة أو كان أحد الأربعين ثم بان رجلا لم يجز في أصح الوجهين السابع لو صلى على الجنازة مع وجود الرجل ثم بان رجلا لم يسقط الفرض على أصح الوجهين وهما مبنيان على مسئلة الاقتداء قال الأسنوي ووجهه أن نية الفرضية واجبة وهو متردد فيها الثامن إذا قلنا بجواز بيع لبن المرأة دون الرجل فبيع لبن الخنثى ثم بان إمرأة ففيه القولان فيمن باع مال مورثه ظانا حياته فبان ميتا التاسع أسلم في عبد أو جارية فسلمه خنثى لم يصح فلو قبضه فبان بالصفة التي أسلم فيها فوجهان كالمسئلة التي قبلها ذكره ابن المسلم ويجريان أيضا فيما لو نظر أن يهدي ناقة أو جملا فأهدى خنثى وبان أو أن يعتق عبد أو أمة فأعتق خنثى وبان قاله ابن المسلم أيضا العاشر وكل خنثى في ايجاب النكاح أو قبوله فبان رجلا ففي صحة ذلك وجهان كالمسئلة قبلها قاله ابن المسلم الحادي عشر رضع منه طفل ثم بان أنثى ثبت التحريم جزما الثاني عشر وجبت الدية على العاقلة لم يحمل الخنثى فان بان ذكرا فهل يغرم حصته التي أداها غيره قال الرافعي فيه وجهان في التهذيب وصحح في الروضة من زوائده الغرم بحثا ونقله الأسنوي عن أبي الفتوح وصاحب البيان الثالث عشر لا جزية على الخنثى فلو بان ذكرا فهل يؤخذ منه جزية السنين الماضية وجهان في الشرح قال في الروضة ينبغي أن يكون الأصح الأخذ وقال الأسنوي بل ينبغي تصحيح العكس فان الرافعي ذكر أنه إذا دخل حربي دارنا وبقي مدة ثم اطلعنا عليه لا نأخذ منه شيئا لما مضى على الصحيح لأن عماد الجزية القبول وهذا حربي لم يلتزم شيئا وهذا موجود هنا بل أولى لأنا لم نتحقق الأهلية في الخنثى وقال ابن المسلم إن كان الخنثى حربيا ودخل بأمان ثم تبين أنه رجل فلا جزية لعدم العقد وإن كان ولد ذمى فان قلنا ان من بلغ من ذكورهم يحتاج الى عقد جديد فلا شئ عليه وإلا وجبت قال الأسنوي والذي قاله مدرك حسن الرابع عشر لو ولي القضاء ثم بان رجلا لم ينفذ حكمه الواقع في حال الإشكال على المذهب وقيل فيه وجهان وهل يحتاج الى تولية جديدة قال الأسنوي القياس نعم فقد جزم الرافعي بأن الإمام لو ولي القضاء من لا يعرف حاله لم تصح ولايته وإن بان أهلا الخامس عشر لو لم يحكم بانتقاض طهره بلمس أو إيلاج أو غيرهما فصلى ثم بان خلافه ففي وجوب القضاء طريقان أحدهما أنه على القولين فيمن تيقن الخطأ في القبلة والأصح القطع بالإعادة كما لو بان محدثا والفرق أن أمر القبلة مبني على التخفيف بدليل تركها في نافلة السفر بخلاف الطهارة فرع لا يجوز اقتداء الخنثى بمثله لإحتمال كون الإمام امرأة والمأموم رجلا ونظيره لو اجتمع أربعون من الخناثى في قرية لم تصح إقامتهم الجمعة ذكره أبو الفتوح ولو كان له أربعون من الغنم خناثى قال الأسنوي فالمتجه أنه لا يجزيه واحد منها لجواز أن يكون المخرج ذكرا والباقي إناث بل يشتري أنثى بقيمة واحد منهما قال ويحتمل أن يجزى لأنه على صفة المال فلا يكلف المالك سواه فرع الخنثى إما ذكر أو أنثى هذا هو الصحيح المعروف وقيل إنه نوع ثالث وتفرع على ذلك فروع منها إذا قال إن أعطيتني غلاما أو جارية فأنت طالق طلقت بالخنثى على الصحيح ولا تطلق على الآخر ومنها لو حلف لا يكلم ذكرا ولا أنثى فكلم الخنثى حنث على الصحيح ولا يحنث على الآخر ومنها وقف على الأولاد دخل الخنثى أو البنين أو البنات لم يدخل ولكن يوقف نصيبه كالإرث أو البنين والبنات دخل على الصحيح لأنه إما ذكر أو أنثى وقيل لا لأنه لا يعد واحد منهما فرع في أحكام الخنثى الواضح منها أن فرجه الزائد له حكم المنتفخ تحت المعدة مع انتفاخ الأصلي ومنها أنه لا يجوز له قطع ذكره وأنثييه لأن الجرح لا يجوز بالشك ذكره أبو الفتوح قال ولا يتجه تخريجه على قطع السلعة نقله الأسنوي ومنها لو اشترى رقيقا فوجده خنثى واضحا ثبت الخيار في الأصح كما لو بان مشكلا وكذا لو بان أحد الزوجين في قول ولو اشتراه عالما به فوجده يبول بفرجيه معا ثبت الخيار أيضا لأن ذلك لإسترخاء المثانة فائدة حيث أطلق الخنثى في الفقه فالمراد به المشكل القول في أحكام المتحيرة إنما يطلق هذا الإسم على ناسية عادتها في الحيض قدرا ووقتا وتسمى أيضا محيرة بكسر الياء لأنها حيرت الفقيه في أمرها وقد ألف الدارمي في أحكامها مجلدة واختصرها النووي فالأصح وبه قطع الجمهور أنها تؤمر بالاحتياط وبيان ذلك بفروع الأول يحرم على زوجها وسيدها وطؤها بكل حال لاحتمال الحيض في وجه لا يحرم لأنه يستحق الاستمتاع فلا نحرمه بالشك فعلى الأول لو وطئ عصي ولا يلزمه التصدق بدينار على القديم لأنا لم نتيقن الوطء في الحيض وما بين سرتها وركبتها كحائض وعلى الزوج نفقتها ويقسم لها ولا خيار له في فسخ النكاح لأن جماعها ليس مأيوسا عنه بخلاف الرتقاء قال الأذرعي ولو اعتقد الزوج إباحة الوطء فالظاهر أنه ليس له المنع الثاني يحرم عليها المسجد كالحائض قال في شرح المهذب إلا المسجد الحرام فإنه يجوز دخوله للطواف المفروض وكذا المسنون في الأصح ولا يجوز لغيرها الثالث يحرم عليها قراءة القرآن خارج الصلاة واختار الدارمي جوازها وأما في الصلاة فقراءة الفاتحة وكذا غيرها في الأصح الرابع يجوز تطوعها بالصلاة والصوم والطواف في الأصح لأن النوافل من مهمات الدين وفي منعها تضيق عليها ولأنها مبنية على التخفيف وقيل يحرم لأن حكمها كالحائض وإنما جوز لها الفرض للضرورة ولا ضرورة هنا وقيل يجوز الراتبة وطواف القدوم دون النفل المطلق الخامس يجب عليها الغسل لكل فرض إذا لم تعلم وقت انقطاعه فان علمته كعند الغروب وجب كل يوم عقب الغروب ويشترط وقوع الغسل في وقت الصلاة لأنها طهارة ضرورة ولا يشترط المبادرة بالصلاة بعده على الصحيح فيهما السادس يجب عليها أداء الصلاة والصوم لوقتهما مع قضاء الصوم أيضا اتفاقا ومع قضاء الصلاة على ما صححه الشيخان وصحح الأسنوي خلافه ونقله عن نص الشافعي وتقضي الطواف أيضا إذا فعلته السابع لا يجوز أن يقتدى بها طاهرة ولا متحيرة لاحتمال مصادفة الحيض فأشبه صلاة الرجل خلف الخنثى الثامن ليس لها الجمع بين الصلاتين تقديما لأن شرطه تقدم الأولى وهي صحيحة يقينا أو بناء على أصل ولم يوجد هنا التاسع لو أفطرت لحمل أو رضاع خوفا على الولد فلا فدية على الصحيح لاحتمال الحيض والأصل براءتها العاشر يجب عليها طواف الوداع ولو تركته فلا دم عليها لما ذكر قاله الروياني الحادي عشر عدتها بثلاثة أشهر في الحال ولا تؤمر بانتظار سن اليأس على الصحيح هذا إذا لم تحفظ دورها فان حفظته أعتدت بثلاثة أدوار سواء كانت أكثر من ثلاثة أشهر أم أقل الثاني عشر استبراؤها قال البلقيني لم يتعرضوا له في الاستبراء وتعرضوا له في العدة وهو من المشكلات فانها وان كان لها حيض وطهر إلا أن ذلك غير معلوم فنظر الى الزمان والاحتياط المعروف في عدتها فإذا مضت خمسة وأربعون يوما فقد حصل الإستبراء وبيان ذلك أن يقدر إبتداء حيضها في أول الشهر مثلا فلا يحسب ذلك الحيض فاذا مضت خمسة عشر يوما طهرا ثم بعد ذلك خمسة عشر يوما حيضة كاملة فقد حصل الإستبراء الثالث عشر هل يجوز نكاحها لخائف العنت إذا كانت أمة لم أر من تعرض له والظاهر المنع لأن وطأها ممتنع شرعا فلا تندفع الحاجة بها وهل يجوز نكاح الأمة لمن عنده متحيرة الظاهر المنع أيضا لأنها ليست مأيوسا من جماعها بخلاف الرتقاء ويحتمل الجواز القول في أحكام الأعمى قال أبو حامد في الرونق يفارق الأعمى البصير في سبع مسائل لاجهاد عليه ولا يجتهد في القبلة ولا تجوز إمامته على رأي ضعيف ولا يصح بيعه ولا شراؤه ولا دية في عينيه ولا تقبل شهادته إلا في أربع مسائل الترجمة والنسب وما تحمل وهو بصير وإذا أقر في أذنه رجل فتعلق به حتى شهد عليه عند الحاكم انتهى قلت وبقي أشياء أخر لا يلي الإمامة العظمى ولا القضاء ولا تجب عليه الجمعة ولا الحج إلا إن وجد قائدا قال القاضي الحسين في الجمعة إن أحسن المشي بالعصى من غير قائد لزمته قال في الخادم وينبغي جريانه في الحج بل أولى لعدم تكرره ولا تصح إجارته ولا رهنه ولا هبته ولا مساقاته ولا قبضه ما ورث أو وهب له أو اشتراه سلما أو قبل العمى أو دينه نعم يصح أن يشتري نفسه أو يؤجرها لأنه لا يجهلها أو أن يشتري ما رآه قبل العمى ولم يتغير ويحرم صيده برمي أو كلب في الأصح ولا يجزئ عتقه في الكفارة ويكره ذبحه وكونه مؤذنا راتبا وحده والبصير ولى منه بغسل الميت ولا يكون محرما في المسافرة بقريبته ذكره العبادي في الزيادات وهل له حضانة قال ابن الرفعة لم أر لأصحابنا فيه شيئا غير أن في كلام الإمام ما يؤخذ منه آن العمى مانع فإنه قال إن حفظ الأم للولد الذي لا يستقل ليس مما يقبل القرائن فإن المولود في حركاته وسكناته لو لم يكن ملحوظا من مراقب لا يسهو ولا يغفل لأوشك أن يهلك ومقتضى هذا أن العمى يمنع فان الملاحظة معه كما وصفت لا تتأتى قال الأذرعي في القوت ورأيت في فتاوي ابن البرزي أنه سئل عن حضانة العمياء فقال لم أر فيها مسطورا والذي أراه أنه يختلف باختلاف أحوالها فإن كانت ناهضة بحفظ الصغير وتدبيره والنهوض بمصلحته وأن تقيه من الأسواء والمضار فلها الحضانة وإلا فلا وأفتى قاضي قضاة حماة بأن العمى ليس بقادح في الحضانة بشرط أن يكون الحاضن قائما بمصالح المحضون إما بنفسه أو بمن يستعين به وفي فتاوي عبدالملك بن إبراهيم المقدسي الهمداني شارح المفتاح من أقران ابن الصباغ أنه لا حضانة لها قال الأذرعي ولعله أشبه وقد قلت قديما يخالف الأعمى غيره في مسائل فدونكها نظما وأفرغ لها فكرا إمامته العظمى قضاء شهادة وعقد وقبض منه أبطلهما طرا سوى السلم التوكيل لا إنكاح عتقه ولا يتحرى قط في القبلة الغرا وكره أذان وحده وذكاته وأولى اصطياد منه أو رميه حظرا ولا جمعة أو حج إذ ليس قائد ولا عتقه يجزي لفرض خلا النذرا وليس له في نجله من حضانة وفي غسل ميت غيره منه قل أحرى ولا دية في عينه بل حكومة ولا يكف في الأسفار مع مرأة خدرا فهذا الذي استثنى وقد زاد بعضهم أمورا على رأي ضعيف فطب ذكرا وبقي مسائل فيها خلاف والراجح أنه كالبصير منها الإمامة في الصلاة فيها أوجه قيل البصير أولى لأنه أشد تحفظا من النجاسات وقيل الأعمى لأنه أخشع والأصح أنهما سواء ومنها هل يجوز اعتماد صوت المؤذن العارف في الغيم والصحو فيه أوجه أصحها الجواز للبصير والأعمى وثالثها يجوز للأعمى دون البصير ورابعها يجوز للأعمى مطلقا وللبصير في الصحو دون الغيم لأن فرض البصير الإجتهاد والمؤذن في الغيم مجتهد فلا يقلده من فرضه الإجتهاد وصححه الرافعي ومنها في صحة السلم منه وجهان الأصح نعم والثاني إن عمي قبل تمييزه لم يصح ومنها في إجزاء عتقه في النذر القولان المشهوران أصحهما الإجزاء ومنها هل يجوز أن يكون وصيا وجهان الأصح نعم لأنه من أهل التصرف في الجملة وما لا يصح منه يوكل فيه ومنها في كونه وليا في النكاح وجهان الأصح يلي ومنها في قتله إذا كان حربيا قولان الأظهر يقتل والثاني يرق بنفس الأسر كالنساء ومنها في ضرب الجزية عليه طريقان المذهب الضرب ومنها في كونه مترجما للقاضي وجهان أصحهما الجواز لأن الحاكم يرى المترجم عنه والأعمى يحكي كلاما يسمعه ومنها في قبول رواتيه ما تحمله بعد العمى وجهان أصحهما القبول إذا كان ذلك بخط موثوق به واختار الإمام والغزالي المنع ومنها في قبول شهادته بالاستفاضة وجهان الأصح نعم إذا كان المشهود به وله وعليه معروفين لا يحتاج واحد منهم إلى إشارة ومنها هل يكافئ البصير وجهان الأصح نعم ومنها هل يصح أن يكاتب عبده وجهان الأصح نعم تغليبا لجانب العتق أما قبول الكتابة من سيده فيصح جزما وأما مسائل اجتهاده فلا خلاف أنه يجتهد في أوقات الصلاة لأن مدركها الأوراد والأذكار وشبهها وهو يشارك البصير في ذلك ولا خلاف أنه لا يجتهد في القبلة لأن غالب أدلتها بصرية وفي الأواني قولان أظهرهما يجتهد لأنه يمكنه الوقوف على الأمارات باللمس والشم واعوجاج الإناء واضطراب الغطاء وغير ذلك والثاني لا لأن للنظر أثرا في حصول الظن بالمجتهد فيه لكنه في الوقت مخير بين الاجتهاد والتقليد وفي الأواني لا يجوز له التقليد والفرق أن الاجتهاد في الأوقات إنما يتأتى بأعمال مستغرقة للوقت وفي ذلك مشقة ظاهرة بخلافه في الأواني فإن تخير في الأواني قلد ولا يقلد البصير إن تخير بل يتيمم وأما اجتهاده في الثياب ففيه القولان في الأواني كما ذكره في الكفاية أما أوقات الصوم والفطر فقال العلائي لم أظفر بها منقولة فيحتمل أن يكون كأوقات الصلاة ويمكن الفرق بينهما بما في مراعاة طلوع الفجر وغروب الشمس دائما من المشقة فالظاهر جواز التقليد فإن لم يجد من يقلده خمن وأخذ بالأحوط قلت هذا كلام غير منتهض لأنه يشعر بأنه ليس له التقليد في أوقات الصلاة والمنقول خلافه فإذن أوقات الصلاة والصوم سواء في جواز الاجتهاد والتقليد وهو مقتضى عموم كلام الأصحاب والله أعلم ومن مسائل الأعمى أنه يجوز له وطء زوجته اعتمادا على صوتها وفي جفنه الدية ويقطع به جفن البصير القول في أحكام الكافر اختلف هل الكفار مكلفون بفروع الشريعة على مذاهب أصحها نعم قال في البرهان وهو ظاهر مذهب الشافعي فعلى هذا يكون مكلفا بفعل الواجب وترك الحرام وبالاعتقاد في المندوب والمكروه والمباح والثاني لا واختاره أبو إسحاق الإسفرائيني والثالث مكلفون بالنواهي دون الأوامر والرابع مكلفون بما عدا الجهاد أما الجهاد فلا لاتمناع قتالهم أنفسهم والخامس المرتد مكلف دون الكافر الأصلي وقال النووي في شرح المهذب اتفق أصحابنا على أن الكافر الأصلي لا يجب عليه الصلاة والزكاة والصوم والحج وغيرها من فروع الإسلام والصحيح في كتب الأصول أنه مخاطب بالفروع كما هو مخاطب بأصل الإيمان وليس مخالفا لما تقدم لأن المراد هنا غير المراد هناك فالمراد هناك أنهم لا يطالبون بها في الدنيا مع كفرهم وإذا أسلم أحدهم لم يلزمه قضاء الماضي ولم يتعرضوا لعقوبة الآخرة ومرادهم في كتب الأصول أنهم يعذبون عليها في الآخرة زيادة على عذاب الكفر فيعذبون عليها وعلى الكفر جميعا لا على الكفر وحده ولم يتعرضوا للمطالبة في الدنيا فذكروا في الأصول حكم طرف وفي الفروع حكم الطرف الآخر قال وإذا فعل الكافر الأصلي قربة يشترط النية لصحتها كالصدقة والضيافة والإعتاق والقرض وصلة الرحم وأشباه ذلك فإن مات على كفره فلا ثواب له عليها في الآخرة لكن يطعم بها في الدنيا ويوسع في رزقه وعيشه فإذا أسلم فالصواب المختار أنه يثاب عليها في الآخرة للحديث الصحيح أن رسول الله قال إذا أسلم العبد فحسن إسلامه كتب الله له كل حسنة كان أزلفها أي قدمها وفي الصحيحين عن حكيم بن حزام قال قلت يا رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صداقة أو عتاقة أو صلة رحم أفيها أجر فقال أسلمت على ما أسلفت من خير فهذان حديثان صحيحان لا يمنعهما عقل ولم يرد الشرع بخلافهما فوجب العمل بهما وقد نقل الإجماع على ما ذكرته من إثبات ثوابه إذا أسلم وأما قول أصحابنا وغيرهم لا تصح من كافر عبادة ولو أسلم لم يعتد بها فمرادهم لا يعتد بها في أحكام الدنيا وليس فيه تعرض لثواب الآخرة فإن أطلق مطلق أنه لا يثاب عليها في الآخرة وصرح بذلك فهو مجازف غالط مخالف للسنة الصحيحة التي لا معارض لها وقد قال الشافعي والأصحاب وغيرهم من العلماء إذا لزم الكافر كفارة ظهار أو قتل أو غيرهما فكفر في حال كفره أجزأه وإذا أسلم لا تلزمه إعادتها اه كلام شرح المهذب قاعدة تجري على الذمي أحكام المسلمين إلا ما يستثنى من ذلك لا يؤمر بالعبادات ولا تصح منه ولا يمنع من المكث في المسجد جنبا بخلافه حائضا وليس له دخوله بلا إذن ويعزر إن فعله ولا يؤذن له لنوم أو أكل بل لسماع قرآن أو علم ولا يصح نذره وللإمام استئجاره على الجهاد ولا يحد لشرب الخمر ولا تراق عليه بل ترد إذا غصبت منه إلا أن يظهر شربها أو بيعها ولا يمنع من لبس الحرير والذهب ولا من تعظيم المسلم بحني الظهر عند الرافعي وينكح الأمة بلا شرط ولا تلزمه أجابة من دعاه لوليمة ولو تناكحوا فاسدا أو تبايعوا فاسدا أو تقابضوا وأسلموا لم يتعرض لهم والأمة الكتابية لا تحل لمسلم ولو كان عبدا في المشهور ومما يجري عليه في أحكام المسلمين وجوب كفارة القتل والظهار واليمين والصيد في الحرم وحد الزنا والسرقة ضابط الإسلام يجب ما قبله في حقوق الله دون ما تعلق به حق آدمي كالقصاص وضمان المال ويستثنى من الأول صور منها أجنب ثم أسلم لا يسقط الغسل خلافا للإصطخري ومنها لو جاوز الميقات مريدا للنسك ثم أسلم وأحرم دونه وجب الدم خلافا للمزني ومنها أسلم وعليه كفارة يمين أو ظهار أو قتل لم يسقط في الأصح ولو زنا ثم أسلم فعن نص الشافعي أن حد الزنا يسقط عنه بالإسلام فرع اختص اليهود والنصارى بالإقرار بالجزية وحل المناكحة والذبائح ودياتهم ثلث دية المسلمين ويشاركهم المجوس في الأول فقط ودياتهم ثلثا عشر دية المسلمين ومن له أمان من وثني ونحوه له الأخير فقط فرع لا توارث بين المسلم والكافر وكذا العقل وولاية النكاح ويرث اليهودي النصراني وعكسه إلا الحربي والذمي وعكسه وينبني على ذلك العقل وولاية النكاح القول في أحكام الجان قل من تعرض لها من أصحابنا وقد ألف فيها من الحنفية القاضي بدر الدين الشبلي كتابه آكام المرجان في أحكام الجان قال السبكي في فتاويه وقال ابن عبد البر الجن عند الجماعة مكلفون مخاطبون وقال القاضي عبدالجبار لا نعلم خلافا بين أهل النظر في ذلك والقرآن ناطق بذلك في آيات كثيرة وهذه فروع الأول هل يجوز للإنسي نكاح الجنية قال العماد بن يونس في شرح الوجيز نعم وفي المسائل التي سأل الشيخ جمال الدين الأسنوي عنها قاضي القضاة شرف الدين البارزي إذا أراد أن يتزوج بامرأة من الجن عند فرض إمكانه فهل يجوز ذلك أو يمتنع فإن الله تعالى قال ومن آياته أن خلق لكم من أنفسكم أزواجا فامتن الباري تعالى بأن جعل ذلك من جنس ما يؤلف فإن جوزنا ذلك وهو المذكور في شرح الوجيز لابن يونس فهل يجبرها على ملازمة المسكن أو لا وهل له منعها من التشكل في غير صور الآدميين عند القدرة عليه لأنه قد تحصل النفرة أو لا وهل يعتمد عليها فيما يتعلق بشروط صحة النكاح من أمر وليها وخلوها عن الموانع أو لا وهل يجوز قبول ذلك من قاضيهم أو لا وهل إذا رآها في صورة غير التي ألفها وادعت أنها هي فهل يعتمد عليها ويجوز له وطؤها أو لا وهل يكلف الإتيان بما يألفونه من قوتهم كالعظم وغيره إذا أمكن الاقتيات بغيره أو لا فأجاب لا يجوز له أن يتزوج بامرأة من الجن لمفهوم الآيتين الكريمتين قوله تعالى في سورة النحل والله جعل لكم من أنفسكم أزواجا وقوله في سورة الروم ومن آياته أن خلق لكم من أنفسكم أزواجا قال المفسرون في معنى الآيتين جعل لكم من أنفسكم أي من جنسكم ونوعكم وعلى خلقكم كما قال تعالى لقد جاءكم رسول من أنفسكم أي من الآدميين ولأن اللاتي يحل نكاحهن بنات العمومة وبنات الخؤولة فدخل في ذلك من هي في نهاية العبد كما هو المفهوم من آية الأحزاب وبنات عمك وبنات عماتك ونبات خالك وبنات خالاتك والمحرمات غيرهن وهن الأصول والفروع وفروع أول الأصول وأول الفروع من باقي الأصول كما في آية التحريم في النساء فهذا كله في النسب وليس بين الآدميين والجن نسب هذا جواب البارزي فإن قلت ما عندك من ذلك قلت الذي أعتقده التحريم لوجوه منها ما تقدم من الآيتين ومنها ما روى حرب الكرماني في مسائله عن أحمد وإسحاق قال حدثنا محمد بن يحيى القطيعي حدثنا بشر بن عمر حدثنا ابن لهيعة عن يونس بن يزيد عن الزهري قال نهى رسول الله عن نكاح الجن والحديث وإن كان مرسلا فقد اعتضد بأقوال العلماء فروي المنع منه عن الحسن البصري وقتادة والحكم بن عيينة وإسحاق بن راهويه وعقبة الأصم وقال الجمال السجستاني من الحنفية في كتاب منية المفتي عن الفتاوى السراجية لا يجوز المناكحة بين الإنس والجن وإنسان الماء لاختلاف الجنس ومنها أن النكاح شرع للألفة والسكون والاستئناس والمودة وذلك مفقود في الجن بل الموجود فيهم ضد ذلك وهو العداوة التي لا تزول ومنها أنه لم يرد الإذن من الشرع في ذلك فإن الله تعالى قال فانكحوا ما طاب لكم من النساء والنساء اسم لإناث بني آدم خاصة فبقي ما عداهم على التحريم لأن الأصل في الأبضاع الحرمة حتى يرد دليل على الحل ومنها أنه قد منع من نكاح الحر للأمة لما يحصل للولد من الضرر بالإرقاق ولا شك أن الضرر بكونه من جنية وفيه شائبة من الجن خلقا وخلقا وله بهم اتصال ومخالطة أشد من ضرر الإرقاق الذي هو مرجو الزوال بكثير فإذا منع من نكاح الأمة مع الاتحاد في الجنس للاختلاف في النوع فلأن يمنع من نكاح ما ليس من الجنس من باب أولى وهذا تخريج قوي لم أر من تنبه له ويقويه أيضا أنه نهى عن إنزاء الحمر على الخيل وعلة ذلك اختلاف الجنس وكون المتولد منها يخرج عن جنس الخيل فيلزم منه قلتها وفي حديث النهي إنما يفعل ذلك الذين لا يعلمون فالمنع من ذلك فيما نحن فيه أولى وإذا تقرر المنع فالمنع من نكاح الجني الإنسية أولى وأحرى لكن روى أبو عثمان سعيد بن العباس الرازي في كتاب الإلهام والوسوسة فقال حدثنا مقاتل حدثني سعيد بن داود الزبيدي قال كتب قوم من أهل اليمن إلى مالك يسألونه عن نكاح الجن وقالوا إن ههنا رجلا من الجن يخطب إلينا جارية يزعم أنه يريد الحلال فقال ما أرى بذلك بأسا في الدين ولكن أكره إذا وجد امرأة حامل قيل لها من زوجك قالت من الجن فيكثر الفساد في الإسلام بذلك انتهى الفرع الثاني لو وطئ الجني الإنسية فهل يجب عليها الغسل لم يذكر ذلك أصحابنا وعن بعض الحنفية والحنابلة أنه لا غسل عليها لعدم تحقق الإيلاج والإنزال فهو كالمنام بغير إنزال قلت وهو الجاري على قواعدنا الثالث هل تنعقد الجماعة بالجن قال صاحب آكام المرجان نعم ونقله عن ابن الصيرفي الحنبلي واستدل بحديث أحمد عن ابن مسعد في قصة الجن وفيه فلما قام رسول الله يصلي أدركه شخصان منهم فقالا يا رسول الله إنا نحب أن تؤمنا في صلاتنا قال فصففنا خلفه ثم صلى بنا ثم انصرف وروى سفيان الثوري في تفسيره عن إسماعيل البجلي عن سعيد بن جبير قال قالت الجن للنبي كيف لنا بمسجدك أن نشهد الصلاةمعك ونحن ناءون عنك فنزلت وأن المساجد لله فلا تدعو مع الله أحدا قلت ونظير ذلك ما في الحلبيات للسبكي أن الجماعة تحصل بالملائكة كما تحصل بالآدميين قال وبعد أن قلت ذلك بحثا رأيته منقولا ففي فتاوى الحناطي من أصحابنا فيمن صلى في فضاء من الأرض بأذان وإقامة وكان منفردا ثم حلف أنه صلى بالجماعة هل يحنث أم لا قال يكون بارا في يمينه ولا كفارة عليه لما روي أن النبي قال من أذن وأقام في فضاء من الأرض وصلى وحده صلت الملائكة خلفه صفوفا فإذا حلف على هذا المعنى لا يحنث اه قال السبكي وينبني على ذلك أن من ترك الجماعة لعذر وقلنا بأنها فرض عين هل نقول يجب القضاء كمن صلى فاقد الطهورين فإن كان كذلك فصلاة الملائكة إن قلنا بأنها كصلاة الآدميين وأنها تصير بها جماعة فقد يقال إنها تكفي لسقوط القضاء قلت وعلى هذا يندب نية الجماعة للمصلي أو الإمامة الرابع قال في آكام المرجان نقل ابن الصيرفي عن شيخه أبي البقاء العكبري الحنبلي أنه سئل عن الجني هل تصح الصلاة خلفه فقال نعم لأنهم مكلفون والنبي مرسل إليهم الخامس إذا مر الجني بين يدي المصلي فهل يقطع صلاته فيه روايتان عن أحمد قلت أما مذهبنا فالصلاة لا يقطعها مرور شيء لكن يقاتل كما يقاتل الإنس السادس قال ابن تيمية لا يجوز قتل الجني بغير حق كما لا يجوز قتل الإنسي بغير حق والظلم محرم في كل حال فلا يحل لأحد أن يظلم أحدا ولو كان كافرا والجن يتصورون في صور شتى فإذا كانت حيات البيوت قد تكون جنيا فيؤذن ثلاثا كما في الحديث فإن ذهبت فبها وإلا قتلت فإنها إن كانت حية أصلية قتلت وإن كانت جنية فقد أصرت على العدوان بظهورها للإنس في صورة حية تفزعهم بذلك والعادي هو الصائل الذي يجوز دفعه بما يدفع ضرره ولو كان قتلا اه وقد روى ابن أبي الدنيا أن عائشة رأت في بيتها حية فأمرت بقتلها فقتلت فأتيت في تلك الليلة فقيل لها إنها من النفر الذين استمعوا الوحي من النبي فأرسلت إلى اليمن فابتيع لها أربعين رأسا فأعتقتهم وروى ابن أبي شيبة في مصنفه نحوه وفيه فلما أصبحت أمرت باثني عشر ألف درهم ففرقت على المساكين وكيفية الإيذان كما في الحديث نسألك بعهد نوح وسليمان بن داود أن لا تؤذينا السابع في رواية الجن للحديث أورد فيه صاحب آكام المرجان آثارا مما رووه فكأنه رأى بذلك قبول روايتهم والذي أقول إن الكلام في مقامين روايتهم عن الإنس ورواية الإنس عنهم فأما الأول فلا شك في جواز روايتهم عن الإنس ما سمعوه منهم أو قرئ عليهم وهم يسمعون سواء علم الإنسي بحضورهم أم لا وكذا إذا أجاز الشيخ من حضر أوسمع دخلوا في إجازته وإن لم يعلم به كما في نظير ذلك من الإنس وأما رواية الإنس عنهم فالظاهر منعها لعدم حصول الثقة بعدالتهم وقد ورد في الحديث يوشك أن تخرج شياطين كان أوثقها سليمان بن داود فيقولون حدثنا وأخبرنا وأما الآثار التي أوردها صاحب آكام المرجان وهي ما أخرجه الحافظ أبو نعيم حدثنا الحسن بن إسحاق بن إبراهيم حدثنا أحمد بن عمرو بن جابر الرملي حدثنا أحمد بن محمد بن طريف حدثنا محمد بن كثير عن الأعمش حدثني وهب بن جابر عن أبي بن كعب قال خرج قوم يريدون مكة فأضلوا الطريق فلما عاينوا الموت أو كادوا أن يموتوا لبسوا أكفانهم وتضجعوا للموت فخرج عليهم جني يتخلل الشجر وقال أنا بقية النفر الذين استمعوا على محمد سمعته يقول المؤمن أخو المؤمن ودليله لا يخذله هذا الماء وهذا الطريق وقال ابن أبي الدنيا حدثني أبي حدثنا عبدالعزيز القرشي أخبرنا إسرائيل عن السدي عن مولى عبدالرحمن بن بشر قال خرج قوم حجاجا في إمرة عثمان فأصابهم عطش فانتهوا إلى ماء ملح فقال بعضهم لو تقدمتم فإنا نخاف أن يهلكنا هذا الماء فساروا حتى أمسوا فلم يصيبوا ماء فأدلجوا إلى شجرة سمر فخرج عليهم رجل أسود شديد السواد جسيم فقال يا معشر الركب إني سمعت رسول الله يقول من كان يؤمن بالله واليوم الآخر فليحب للمسلمين ما يحب لنفسه ويكره للمسلمين ما يكره لنفسه فسيروا حتى تنتهوا إلى أكمة فخذوا عن يسارها فإن الماء ثم وقال أيضا حدثني محمد بن الحسين حدثنا يوسف بن الحكم الرقي حدثنا فياض بن محمد أن عمر بن عبدالعزيز بينا هو يسير على بغلة إذا هو بجان ميت على قارعة الطريق فنزل فأمر به فعدل عن الطريق ثم حفر له فدفنه وواراه ثم مضى فإذا هو بصوت عال يسمعونه ولا يرون أحدا ليهنك البشارة من الله يا أمير المؤمنين أنا وصاحبي هذا الذي دفنته من الجن الذين قال الله فيهم وإذ صرفنا إليك نفرا من الجن يستمعون القرآن فلما أسلمنا قال رسول الله لصاحبي هذا ستموت في أرض غربة يدفنك فيه يومئذ خير أهل الأرض فالجواب عنها أن رواتها ممن سمع من النبي فالظاهر أن لهم حكم الصحابة في عدم البحث عن عدالتهم وقد ذكر حفاظ الحديث ممن صنف في الصحابة مؤمني الجن فيهم قال الحافظ أبو الفضل العراقي وقد استشكل ابن الأثير ذكر مؤمني الجن في الصحابة دون من رآه من الملائكة وهم أولى بالذكر قال وليس كما زعم لأن الجن من جملة المكلفين الذين شملتهم الرسالة والبعثة فكن ذكر من عرف اسمه ممن رآه حسنا بخلاف الملائكة انتهى الثامن لا يجوز الاستنجاء بزاد الجن وهو العظم كما ثبت في الحديث فوائد الأولى الجمهور على أنه لم يكن من الجن نبي وأما قوله تعالى يا معشر الجن والإنس ألم يأتكم رسل منكم فتأولوه على أنهم رسل عن الرسل سمعوا كلامهم فأنذروا قومهم لا عن الله وذهب الضحاك وابن حزم إلى أنه كان منهم أنبياء واستدل بحديث وكان النبي يبعث إلى قومه خاصة قال وليس الجن من قومه ولا شك أنهم قد أنذروا فصح أنهم جاءهم أنبياء منهم الثانية لا خلاف في أن كفارة الجن في النار واختلف هل يدخل مؤمنهم الجنة ويثابون على الطاعة على أقوال أحسنها نعم وينسب للجمهور ومن أدلته قوله تعالى ولمن خاف مقام ربه جنتان فبأي آلاء ربكما تكذبان إلى آخر السورة والخطاب للجن والإنس فامتن عليهم بجزاء الجنة ووصفها لهم وشوقهم إليها فدل على أنهم ينالون ما امتن به عليهم إذا آمنوا وقيل لا يدخلونها وثوابهم النجاة من النار وقيل يكونون في الأعراف الثالثة ذهب الحرث المحاسبي إلى أن الجن الذين يدخلون الجنة يكونون يوم القيامة نراهم ولا يرونا عكس ما كانوا عليه في الدنيا الرابعة صرح ابن عبدالسلام بأن الملائكة في الجنة لا يرون الله تعالى قال لأن الله تعالى لا تدركه الأبصار وقد استثني منه مؤمنو البشر فبقي على عمومه في الملائكة قال في آكام المرجان ومقتضى هذا أن الجن لا يرونه لأن الآية باقية على العموم فيهم أيضا القول في أحكام المحارم قال الأصحاب المحرم من حرم نكاحها على التأبيد بنسب أو بسبب مباح لحرمتها فخرج بالأول ولد العمومة والخؤولة وبقولنا على التأبيد أخت الزوجة وعمتها وخالتها وبقولنا بسبب مباح أم الموطوءة بشبهة وبنتها فإنها محرمة النكاح وليست محرما إذ وطء الشبهة لا يوصف بالإباحة وبقولنا لحرمتها الملاعنة فإنها حرمت تغليظا عليه والأحكام التي للمحرم مطلقا سواء كان من نسب أو رضاع أو مصاهرة تحريم النكاح وجواز النظر والخلوة والمسافرة وعدم نقض الوضوء أما تحريم النكاح فلا يشاركه فيه على التأبيد إلا الملائكة وسائر المحرمات فليست على التأبيد فأخت الزوجة وعمتها وخالتها تحل بمفارقتها والأمة تحل إذا عتقت أو أعسر والمجوسية تحل إذا أسلمت والمطلقة ثلاثا تحل إذا نكحت زوجا غيره وأما جواز النظر فهل يشاركه فيه العبد وجهان صحح الرافعي منهما الجواز ووافقه النووي في المنهاج وقال في الروضة من زوائده فيه نظر وصحح في مجموع له على المهذب التحريم وبالغ فيه وعبارته هذه المسئلة مما تعم بها البلوى ويكثر الاحتياج إليها والخلاف فيها مشهور والصحيح عند أكثر أصحابنا أنه محرم لها كما نص عليه الشافعي ونقل عن جماعة تصحيحه وقال الشيخ أبو حامد الصحيح عند أصحابنا أن لا يكون محرما لها لأن الحرمة إنما تثبت بين الشخصين لم تخلق بينهما شهوة كالأخ والأخت وغيرهما وأما العبد وسيدته فشخصان خلقت بينهما الشهوة قال وأما الآية وهي قوله تعالى أو ما ملكت أيمانهن فقال أهل التفسير فيها المراد بها الإماء دون العبيد وأما الحبر وهو ما رواه أبو داود والبيهقي عن أنس أن النبي أتى فاطمة بعبد وقد وهبه لها وعلى فاطمة ثوب إذا قنعت به رأسها لم يبلغ رجليها وإذا غطت به رجليها لم يبلغ رأسها فلما رأى النبي ما تلقى قال إنه ليس عليك بأس إنما هو أبوك وغلامك فيحتمل أن يكون الغلام صغيرا قال وهذا الذي صححه الشيخ أبو حامد هو الصواب بل لا ينبغي أن يجري فيه خلاف بل يقطع بتحريمه وكيف يفتح هذا الباب للنسوة الفاسقات مع حسان المماليك الذين الغالب من أحوالهم الفسق بل العدالة فيهم في غايةالقلة وكيف يستجيز الإنسان الإفتاء بأن هذا المملوك يبيت ويقيل مع سيدته مكررا ذلك مع ما هما عليه من التقصير في الدين وكل منصف يقطع بأن أصول الشريعة تستقبح هذا تحرمه أشد تحريم ثم القول بأنه محرم ليس له دليل ظاهر فإن الصواب في الآية أنها في الإماء والخبر محمول على أنه كان صغيرا انتهى كلام النووي وقد اختار التحريم أيضا السبكي في تكملة شرح المهذب وفي الحلبيات وقال إن تأويل الحديث على أنه كان صغيرا جدا لا سيما والغلام في اللغة إنما يطلق على الصبي وهي واقعة حال ولم يعلم بلوغه فلا حجة فيها للجواز ولم يحصل مع ذلك خلوة ولا معرفة ما حصل النظر إليه وإنما فيه نفي البأس عن تلك الحالة التي علمت حقيقتها ولم تجد فاطمة ما يحصل به كمال الستر الذي قصدته وغايته التعليل باسم الغلام وهو اسم للصبي أو محتمل له والاحتمال في وقائع الأحوال يسقط الاستدلال انتهى واختاره أيضا الأذرعي وغيره من المتأخرين وأفتيت به مرات ولا أعتقد سواه وأما الخلوة والمسافرة فالعبد فيهما مبني على النظر إن شاركه المحرم فيه شاركه فيهما وإلا فلا ويشاركه الزوج فيهما لا محالة بل يزيد في النظر ويكتفي في سفر حج الفرض بنسوة ثقات على ما سيأتي تحريره في أحكام السفر وأما عدم نقض الوضوء فلا يشاركه فيه غيره ومن أحكام المحرم جواز إعارة الأمة وإجارتها ورهنها عنده وإقراضها ومن اطلع إلى دار غيره وبها محرم له لم يجز رميه ويجوز أن يساكن الرجل مطلقته مع محرم له أو لها ولو عاشرها في عدة الرجعية كزوج مع وجود محرم لم يمنع انقضاء العدة ويختص المحرم النسيب بأحكام منها تغليظ الدية في قتله خطأ فلا تغلظ في المحرم بالرضاع والمصاهرة قطعا ولا في القريب غير المحرم على الصحيح ومنها يكره قتله في جهاد الكفار وقتال البغاة والجلاد قال ابن النقيب وأما غير القريب من المحارم فلم أر من ذكر المنع من قتله ومنها غسل الميت فيقدم في المرأة نساء المحارم على نساء الأجانب ويجوز لرجال المحارم التغسيل ويختص الأصول والفروع من بين سائر المحارم بأحكام الأول عدم الاجتماع في الملك فمن ملك أباه أو أمه أو أحد أصوله من الأجداد والجدات من جهة الأب أو الأم أو أحد أولاده وأولادهم وإن سفلوا عتق عليه سواء مكله قهرا بالإرث أم اختيارا بالشراء أو غيره الثاني جواز بيع المسلم منهم للكافر لأنه يستعقب العتق فلا يبقى في الملك وفي وجه لا يصح لما فيه من ثبوت الملك الثالث وجوب النفقة عند العجز والفطرة الرابع لا يقطع أحدهما بسرقة مال الآخر لشبهة استحقاق النفقة الخامس لا يعقل أحدهما عن الآخر لأن الأصل والفرع بعض الجاني فكما لا يحتمل الجاني لا يحتمل أبعاضه السادس لا يحكم ولا يشهد أحدهما للآخر السابع يدخلون في الوصية للأقارب الثامن تحريم موطوءة كل منهما ومنكوحته على الآخر ويختص الأصول فقط بأحكام الأول لا يقتلون بالفرع ولا له سواء الأب والأم والأجداد والجدات وإن علوا من قبل الأب والأم وحكي في الأجداد والجدات قول شاذ ولو حكم بالقتل حاكم نقض حكمه بخلاف ما لو حكم بقتل الحر بالعبد الثاني لا يحدون بقذف الفرع ولا له كالقتل الثالث لا تقبل شهادة الفرع عليهم بما يوجب قتلا في وجه الرابع لا تجوز المسافرة إلا بإذنهم إلا ما يستثنى وسواء الكافر والمسلم والحر والرقي الخامس لا يجوز الجهاد إلا بإذنهم بشرط الإسلام وقيل لا يشترط إذن الجد مع وجود الأب ولا الجدة مع وجود الأم والأصح خلافه السادس لا يجوز التفريق بينهم بالبيع حتى يميز الفرع وفي قول حتى يبلغ فإن فعل لم يصح البيع ومثله الهبة والقسمة وكذا الإقالة والرد بالعيب كما صححه ابن الرفعة والسبكي والأسنوي وليس في الروضة ترجيح في السفر كما نقله ابن الرفعة والأسنوي عن فتاوى الغزالي وأقراه بخلاف العتق والوصية وإنما يعتبر الأب والجد للأم عند فقد الأم فلو فرق بينهما وهو مع الأم جاز وفي الأجداد والجدات للأب أوجه يجوز بين الأجداد لا الجدات والمجنون كالطفل في ذلك قاله في الكفاية السابع إذا دعاه أحد الأبوين وهو في الصلاة ففيه أوجه حكاها في البحر أحدها تجب الإجابة ولا تبطل الصلاة وثانيها تجب ولكن تبطل وصححه الروياني وثالثها لا تجب وتبطل قال السبكي في كتاب بر الوالدين المختار القطع بأنه لا يجب إن كانت الصلاة فرضا سواء ضاق الوقت أم لا لأنها تلزم بالشروع وإن كانت نفلا وجبت الإجابة إن علم تأذيهما بتركها ولكن تبطل قال القاضي جلال الدين البلقيني والظاهر أن الأصول كلهم في هذا المعنى كالأبوين الثامن للأبوين منع الولد من الإحرام بحج التطوع قال الجلال البلقيني والظاهر أنه يتعدى للأجداد والجدات أيضا التاسع لهم تأديب الفرع وتعزيره وهذا وإن فرضه الشيخان في الأب فقد قال الجلال البلقيني يشبه أن تكون الأم إذا كان الصبي في حضانتها كذلك فقد صرحوا في الأمر بالصلاة والضرب عليها بأن الأمهات كالآباء في ذلك قلت وكذا الأجداد والجدات العاشر لهم الرجوع فيما وهبوه للفروع بشرطه والمذهب أن الأب والأم والأجداد والجدات في ذلك سواء الحادي عشر تبعية الفرع لهم في الإسلام إذا كان صغيرا الثاني عشر لا يحتسبون بدين الولد في وجه جزم به في الحاوي الصغير الثالث عشر يسن أن يهنأ كل من الأصول بالمولود واختص الأصول الذكور بوجوب الإعفاف سواء الأب والجد له والجد للأم واختص الأب والجد للأب بأحكام منها ولاية المال وقيل تلي الأم أيضا وتولى طرفي العقد في البيع ونحوه وولاية الإجبار في النكاح للبنت والابن والصلاة في الجنازة والعفو عن الصداق على القديم والإحرام عن الطفل والمجنون وقيل يجوز للأم أيضا وقطع السلعة واليد المتأكلة إذا كان الخطر في الترك أكثر واعلم أن الجد في كل ذلك معتبر بفقد الأب وقيل له الإحرام مع وجوده واختص الأب بأن فقد شرط في اليتم ولا أثر لوجود الجد واختص الجد للأب بأنه يتولى طرفي العقد في تزويج بنت ابنه بابن ابنه الآخر واختصت الأم بامتناع التفريق كما تقدم قاعدة كل موضع كان للأم فيه مدخل فالشقيق مقدم فيه قطعا كالإرث ومهر المثل وكل موضع لا مدخل لها فيه ففي تقديمه خلاف والأصح أيضا تقديمه كصلاة الجنازة وولاية النكاح قاعدة أخرى لا يقدم أخ لأم وابنه على الجد إلا في الوصية أو الوقف لأقرب الأقارب ولا أخ شقيق أو لأب على الجد إلا في ذلك وفي الولاء فائدة قال البلقيني الجد أبو الأب ينقسم في تنزيله منزلة الأب وعدم تنزيله منزلة الأب إلى أربعة أقسام منها ما هو كالأب قطعا وذلك في صلاة الجنازة بولاية النسب وولاية المال وولاية النكاح بالنسب وأنه لا يجوز للأب أن يوصي على الأولاد مع وجود أبي أبيه كما لا يجوز أن يوصي عليهم مع وجود أبيه وفي الإجبار للبكر الصغيرة والحضانة والإعفاف والإنفاق وعدم التحمل في العقل والعتق بالملك وعدم قبول الشهادة له والعفو عن الصداق إن قلنا به وليس كالأب قطعا في أنه لا يرد الأم إلى ثلث ما يبقى في صورة زوج وأبوين أو زوجة وأبوين فلو كان بدل الأب جد أخذت الأم الثلث كاملا وأن الأب يسقط أم نفسه ولا يسقطها الجد وكالأب على الأصح في أنه يجمع بين الفرض والتعصيب وأنه يجبر البكر البالغة وأن له الرجوع في هبته له وأنه لا يقتل بقتله وليس كالأب على الأصح في أنه لا يسقط الأخوة والأخوات لأبوين أو لأب بل يشاركهم ويقدم أخ المعتق العاصب على جده في الإرث والتزويج وصلاة الجنازة والوصية لأقرب الأقارب ويدخل في الوصية للأقارب ولا يحتاج إلى فقده في الوصية لليتامى ولا في قسم الفيء والغنيمة فائدة قال في اللباب يترتب على النسب اثنا عشر حكما توريث المال والولاية وتحريم الوصية وتحمل الدية وولاية التزويج وولاية غسل الميت والصلاة عليه وولاية المال وولاية الحضانة وطلب الحد وسقوط القصاص وتغليظ الدية القول في أحكام الولد قال الأصحاب الولد يتبع أباه في النسب وأمه في الرق والحرية وأشرفهما دينا وأخسهما نجاسة وأخفهما زكاة وأغلظهما فدية ويقال أيضا أحكام الولد أقسام أحدها ما يعتبر بالأبوين معا وذلك فيه فروع منها حل الأكل فلا بد فيه من كون أبويه مأكولين ومنها ما يجزئ في الأضحية كذلك ومنها ما يجزئ في جزاء الصيد ومنها الزكاة فلا تجب في المتولد بين النعم والظباء ومنها استحقاق سهم الغنيمة فلا يسهم للبغل المتولد بين الفرس والحمار ومنها المناكحة والذبيحة وفيهما قولان والأظهر الاعتبار بهما والثاني الاعتبار بالأب الثاني يعتبر بالأب خاصة وذلك النسب وتوابعه من استحقاق سهم ذوي القربى والكفارة ومهر المثل والولاء فإنه يكون لموالي الأب وقدر الجزية إذا كان لأبيه جزية وأمه من قوم لهم جزية أخرى فالمعتبر جزية أبيه الثالث ما يعتبر بالأم خاصة وذلك الحريةوالرق ويستثنى من الرق صور منها إذا كانت مملوكة للواطئ أو لإبنه فإن الولد ينعقد حرا ومنها أن يظنها حرة إما بأن يغتر بحريتها في تزويجها أو يطأها بشبهة ظانا أنها أمته أو زوجته الحرة ولو كان الواطئ رقيقا وحينئذ فهذا حر تولد بين رقيقين ومنها إذا نكح مسلم حربية ثم غلب المسلمون على ديارهم واسترقت بالأسر بعد ما حملت منه فإن ولدها لا يتبعها في الرق لأنه مسلم في الحكم الرابع ما يعتبر بأحدهما غير معين وذلك في الدين وضرب الجزية والنجاسة وتحريم الأكل والأكثر في قدر الغرة تغليبا لجانب التغليظ في الضمان والتحريم وفي وجه أن الجنين يعتبر بالأقل وفي آخر بالأب وأما في الدية فقال المتولي إنه كالمناكحة والذبح ومقتضاه اعتبار الأخس وجزم في الانتصار باعتبار الأغلظ كما يجب الجزاء في المتولد من مأكول وغيره ونقله في الحاوي عن النص وقد قلت قديما يتبع الابن في انتساب أباه ولأم في الرق والحريه والزكاة الأخف والدين الأعلى والذي اشتد في جزاء وديه وأخس الأصلين رجسا وذبحا ونكاحا والأكل والأضحيهما يتعدى حكمه إلى الولد الحادث وما لا يتعدى فيه فروع الأول إذا أتت المستولدة بولد من نكاح أو زنا تعدى حكمها إليه قطعا فيعتق بموت السيد الثاني نذر أضحية فأتت بعد ذلك بولد فحكمه مثلها قطعا الثالث ولد المغصوبة مضمون مثلها قطعا الرابع عين شاة عما في ذمته بالنذر فأتت بولد تبعها في الأصح كولد المعينة ابتداء وفي وجه لا وفي وجه آخر إن ذبحت لزم ذبحه معها وإن ماتت فلا الخامس ولد المشتراة قبل القبض للمشتري على الصحيح وهو في يد البائع أمانة فلو مات دون الأم فلا خيار للمشتري لأن العقد لم يرد عليه السادس ولد الأمة المنذور عتقها إذا حدث بعد النذر فيه طريقان الأصح القطع بالتبعية والثاني فيه الخلاف في المدبرة السابع ولد المدبرة من نكاح أو زنا فيه قولان أظهرهما يسري حكمها إليه حتى لو ماتت قبل السيد أو فرق بينهما حيث يجوز أو رجع عنه إن جوزناه لم يبطل فيه أو لم يف الثلث إلا بأحدهما أقرع في الأصح والثاني يوزع العتق عليهما لئلا تخرج القرعة على الولد فيعتق ويرق الأصل الثامن ولد المكاتبة الحادث بعد الكتابة من أجنبي فيه القولان والأظهر التبعية فيعتق بعتقها ما دامت الكتابة باقية ثم حق الملك فيه للسيد كولد المستولدة وقيل للأم لأنه مكاتب عليها التاسع ولد المعلق عتقها بصفة هل يتبعها فيه القولان في المدبرة لكن المنع هنا أظهر وصححه النووي والفرق أن التدبير يشابه الاستيلاد في العتق بالموت العاشر إذا قال لأمته أنت حرة بعد موتي بسنة فأتت بولد قبل موت السيد ففيه القولان في المدبرة أو بعده فطريقان أحدهما القطع بالتبعية لأن سبب العتق تأكد والثاني أنه على القولين الحادي عشر ولد الموصى بها فيه طريقان أصحهما القطع بعدم التبعية الثاني عشر ولد العارية والمأخوذة بالسوم فيه وجهان أصحهما أنه غير مضمون الثالث عشر ولد الوديعة الحادث في يد المودع فيه وجهان أحدهما أنه وديعة كالأم والثاني أمانة كالثوب تلقيه الريح يجب رده في الحال حتى لو لم يرده كان ضامنا له الرابع عشر ولد الموقوفة يملكه الموقوف عليه كالدور والثمر ونحوها سواء البهيمة والجارية على الأصح وقيل إنه وقف تبعا لأمه كالأضحية الخامس عشر ولد المرهونة الحادث بعد الرهن ليس برهن في الأظهر فإن الفصل قبل البيع لم يتبعها اتفاقا فائدة قال ابن الوكيل قد يظن أن الولد لا يلحق إلا بستة أشهر وهو خطأ فإن الولد يلحق لدون ذلك فيما إذا جني على حامل فألقت جنينا لدون ستة أشهر فإنه يلحق أبويه وتكون العبرة بهما وكذا لو أجهضته بغير جناية كان مؤنة تجهيزه وتكفينه على أبيه وإنما يتقيد بالستة الأشهر الولد الكامل دون الناقص تنبيه اختلف كلام الأصحاب في مسائل الحمل هل يعتبر فيه الانفصال التام أو لا فاعتبروا الانفصال التام في انقضاء العدة ووقوع الطلاق المعلق بالولادة والإرث واستحقاق الوصية والدية فلو خرج نصفه فضربها ضارب ثم انفصل ميتا فالواجب الغرة دون الدية فلو كانت الصورة بحالها وصاح فحز رجل رقبته ففيه القصاص أو الدية على الأصح ولا يعتبر في وجوب الغرة أيضا الانفصال التام على الأصح القول في أحكام تغييب الحشفة يترتب عليها مائة وخمسون حكما وجوب الغسل ولاوضوء وتحريم الصلاة والسجود والخطبة والطواف وقراءة القرآن وحمل المصحف ومسه وكتابته على وجه والمكث في المسجد وكراهة الأكل والشرب والنوم والجماع حتى يغسل فرجه ويتوضأ ووجوب نزع الخف والكفارة وجوبا أو ندبا في أول الحيض بدينار وآخره بنصفه وفساد الصوم ووجوب قضائه والتعزير والكفارة وعدم انعقاده إذا طلع الفجر حينئذ وقطع التتابع المشروط فيه وفي الاعتكاف وفساد الاعتكاف والحج والعمرة ووجوب المضي في فاسدهما وقضائهما والبدنة فيهما والشاة بتكرره أووقوعه بعد التحلل الأول أو بعد فوته وحجه بامرأته التي وطئها في الحج والعمرة والنفقة عليها ذهابا وإيابا والتفريق بينهما على قول وعدم انعقادهما إذا أحرم حالة الإيلاج وقطع خيار البائع والمشتري في المجلس والشرط أو سقوط الرد إذا فعله بعد ظهور العيب أو قبله وكانت بكرا وكونه رجوعا عند الفلس أو في هبة الفرع أوالوصية في وجه في الثلاث ووجوب مهر المثل للمكرهة حرة أو مرهونة أو مغصوبة أو مشتراه من الغصب أو شراء فاسدا أو مكاتبة وللموطوءة بشبهةأو في نكاح فاسد أو عدة التخلف أو الرجعة ولحوق الولد بالسيد وسقوط الاختيار والولاية فلا يتزوج حتى يبلغ ويحرم التعريض بالخطبة لمن طلقت بعده لآبائنا وبيع العبد فيه إذا نكح بغير إذن سيده أو بإذنه نكاحا فاسدا على قول وتحريم الربيبة وتحريم الموطوءة إذا كانت بشبهة أو أمة على آبائه وأبنائه وأصولها وفروعها عليه وتحريم أمته عليه إذا كان الواطئ أصلا وحلها للزوج الأول ولسيدها الذي طلقها ثلاثا قبل الملك وتحريم وطء أختها أو عمتها أو خالتها إذا كانت أمة وكونه اختيارا ممن أسلم على أكثر من أربع في قول ومنع اختيار الأمة فيما إذا أسلم على حرة وطئها وأمة فتأخرت وأسلمت الأمة ومنع نكاح أختها إذا أسلم على مجوسية تخلفت حتى تنقضي العدة وكذا أربع سواها ومنع تنجيز الفرقة فيمن تخلفت عن الإسلام أو أسلمت أو ارتدت أو ارتدا معا أو متعاقبا وزوال العنة وإبطال خيار العتيقة أو زوجة المعيب أو زوج المعيبة حيث فعل مع العلم وزوال العنت وثبوت المسمى ووجوب مهر المثل للمفوضة ومنع الفسح إذا أعسر بالصداق بعده ومنع الحبس بعده حتى تقبض الصداق وعدم عفو الولي بعده إن قلنا له العفو وسقوط المتعة في قول ووقوع الطلاق المعلق به وثبوت السنة والبدعة فيه وكونه تعيينا للمبهم طلاقها على وجه وثبوت الرجعة والفيئة من الإيلاء ووجوب كفارة اليمين حينئذ ومصير كفارة المظاهر قضاء ووجوب كفارة الظهار المؤقت في المدة واللعان وسقوط حصانة الفاعل والمفعول به بشرطه ووجوب العدة بأقسامها وكون الأمة به فراشا ومنع تزويجها قبل الاستبراء وتحريم لبن ثاربه ووجوب النفقة والسكنى للمطلقة بعده والحد بأنواعه في الزنا واللواط وقتل البهيمة في قول ووجوب ثمنها عليه حينئذ ووجوب التعزير إن كان في ميتة أو مشتركة أو موصى بمنفعتها أو محرم مملوكة أو بهيمة أو دبر زوجة بعد أن نهاه الحاكم وثبوت الإحصان وعدم قطع نكاح الأسيرة بعده على وجه وانتقاض عهد الذمي إن فعله بمسلمة بشرطه وإبطال الإمامة العظمى على وجه والعزل عن القضاء والولاية والوصية والأمانة ورد الشهادة وحصول التسري به مع النية على وجه ووقوع العتق المعلق بالوطء قواعد عشرة الأولى قال البغوي في فتاويه حكم الذكر الأشل حكم الصحيح إلا أنه لا يثبت النسب ولا الإحصان ولا التحليل ولا يوجب مهرا ولا عدة ولا تحريم بالمصاهرة ولا يبطل الإحرام قال وهكذا القول في الذكر المبان الثانية لا فرق في الإيلاج بين أن يكون بخرقة أو لا إلا في نقض الوضوء الثالثة ما ثبت للحشفة من الأحكام ثابت لمقطوعها إن بقي منه قدرها ولا يشترط تغييب الباقي في الأصح وإن لم يبق قدرها لم يتعلق به شيء من الأحكام إلا فطر الصائمة في الأصح الرابعة قال في الروضة الواطئ في الدبر كهو في القبل إلا في سبعة مواضع التحصين والتحليل والخروج من الفيئة ومن العنة ولا يغير إذن البكر على الصحيح وإذا وطئت الكبيرة في فرجها وقضت وطرها واغتسلت ثم خرج منها المني وجب إعادة الغسل في الأصح وإن كان ذلك في دبرها لم يعد ولا يحل بحال والقبل يحل في الزوجة والأمة واستدرك عليه صور منها لو وطئ بهيمة في دبرها لا يقتل إن قلنا تقتل في القبل ومنها وطئ أمته في دبرها فأتت بولد لا يلحق السيد في الأصح كذا في الروضة وأصلها في باب الاستبراء وخالفاه في باب النكاح والطلاق فصححا اللحوق ومنها وطئ زوجته في دبرها فأتت بولد فله نفيه باللعان ومنها وطئ البائع في زمن الخيار فسخ على الصحيح لا في الدبر على الأصح ومنها أن المفعول به يجلد مطلقا وإن كان محصنا ومنها أن الفاعل يصير به جنبا لا محدثا بخلاف فرج المرأة ومنها لا كفارةعلى المفعول به في الصوم بلا خلاف رجلا كان أو امرأة وفي القبل الخلاف المشهور ومنها قال البلقيني تخريجا وطء الأمة في دبرها عيب يرد به ويمنعه من الرد القهري بالقديم ومنها على رأي ضعيف أن الطلاق في طهر وطئها في الدبر لا يكون بدعيا وأن المفعول به لا تسقط حصانته ولا يوجب العدة ولا المصاهرة والأصح في الأربعة أنه كالقبل الخامسة قال ابن عبدان الأحكام الموجبة للوطء في النكاح الفاسد سبعة مهر المثل ولحوق الولد وسقوط الحد وتحريم الأصول والفروع وتحريمها عليهم وتصير فراشا ويملك به اللعان وفي ملك اليمين سبعة تحريمها على أصوله وفروعه وتحريم أصولها وفروعها ووجوب الاستبراء وتصير فراشا وتحريم ضم أختها إليها السادسة كل حكم تعلق بالوطء لا يعتبر فيه الإنزال إلا في مسئلة واحدة وهي ما لو حلف لا يتسرى لا يحنث إلا بتحصين الجارية والوطء والإنزال السابعة قال الأصحاب لا يخلو الوطء في غير ملك اليمين عن مهر أو عقوبة إلا في صور الأولى في الذمية إذا نكحت في الشرك على التفويض وكانوا يرون سقوط المهر عند المسيس الثانية إذا زوج أمته بعبده الثالثة إذا وطئ البائع الجارية المبيعة قبل الإقباض الرابعة السفيه إذا تزوج رشيدة بغير إذن الولي ووطئ الخامسة المريض إذا عتق أمته وتزوجها ووطئ ومات وهي ثلث ماله وخيرت فاختارت بقاء النكاح السادسة إذن الراهن للمرتهن في الوطء فوطئ ظانا للحل السابعة وطئت المرتدة والحربية بشبهة الثامنة العبد إذا وطئ سيدته بشبهة التاسعة بحثها الرافعي فيما لو أصدق الحربي امرأته مسلما استرقوه وأقبضها ثم أسلما وانتزع من يدها أنه لا يجب مهر كما لو أصدقها خمرا وأقبضها ثم أسلما العاشرة الموقوف عليه إذا وطئ الموقوفة القاعدة الثامنة قال العلائي الذي يحرم على الرجل وطء زوجته مع بقاء النكاح الحيض والنفاس والصوم الواجب والصلاة لضيق وقتها والاعتكاف والإحرام والإيلاء والظهار قبل التكفير وعدة وطء الشبهة وإذا أفضاها حتى تبرأ وعدم احتمالها الوطء لصغر أو مرض أو عبالته والطلاق الرجعي والحبس قبل توفية الصداق ونوبة غيرها في القسم قلت ومن غرائب ما يلحق بذلك ما ذكره الشيخ ولي الدين في نكته أن في كلام الإمام ما يقتضي منع الزوج من وطء زوجته التي وجب عليها القصاص وليس بها حمل ظاهر لئلا يحدث منه حمل يمنع من استيفاء ما وجب عليها ويقرب من ذلك من مات ولد زوجته من غيره يكره له الوطء حتى يعلم هل كانت عند موته حاملا ليرث منه أم لا فائدة قال الإمام الجماع مع دواعيه أقسام الأول ما يحرم فيه دون دواعيه وهو الحيض والنفاس والمستبرأة والمسبية الثاني ما يحرم فيه ولا يحرم دواعيه بشرط أن لا يحرك الشهوة وهو الصوم الثالث ما يحرم فيه وفي دواعيه قولان وهو الاعتكاف الرابع ما يحرمان فيه كالحج والعمرة والمستبرأة والرجعية القاعدة التاسعة إذا اختلف الزوجان في الوطء فالقول قول نافيه عملا بأصل العدم إلا في مسائل الأولى إذا ادعى العنين الإصابة فالقول قوله بيمينه سواء كان قبل المدة أو بعدها ولو كان خصيا ومقطوع بعض الذكر على الصحيح الثانية المولى إذا ادعى الوطء يصدق بيمينه لاستدامة النكاح الثالثة إذا قالت طلقتني بعد الدخول فلي المهر وأنكر فالقول قوله للأصل وعليها العدة مؤاخذة بقولها ولا نفقة لها ولا سكنى وله نكاح بنتها وأربع سواها في الحال فإذا أتت بولد لزمن محتمل ولم يلاعن ثبت النسب وقوي به جانبها فيرجع إلى تصديقها بيمينها ويطالب الزوج بالنصف الثاني فإن لاعن زال المرجح وعدنا إلى تصديقه كما كان الرابعة إذا تزوجها بشرط البكارة فقالت زالت بوطئك فالقول قولها بيمينها لدفع الفسخ وقوله بيمينه لدفع كمال المهر حكاه الرافعي عن البغوي وأقره الخامسة إذا ادعت المطلقة ثلاثا أن الزوج الثاني أصابها قبلت لتحل للمطلق لا لاستقرار المهر ذكره الرافعي في التحليل السادسة إذا قال لطاهرة أنت طالق للسنة ثم قال لم يقع لأني جامعتك فيه فأنكرت قال إسماعيل البوشنجي مقتضى المذهب قبول قوله لبقاء النكاح حكاه عنه الرافعي وأجاب بمثله القاضي حسين في فتاويه فيما إذا قال إن لم أنفق عليك اليوم فأنت طالق ثم ادعى الإنفاق فيقبل لعدم الطلاق لا لسقوط النفقة لكن في فتاوى ابن الصلاح أن الظاهر الوقوع في هذه المسئلة السابعة إذا جرت خلوة بثيب فإنها تصدق على قول ولكن الأظهر خلافه الثامنة وهي على رأي ضعيف أيضا إذا عتقت تحت عبد وقلنا يثبت الخيار إلى الوطء فادعاه وأنكرت ففي المصدق وجهان في الشرح بلا ترجيح لتعارض الأصلين بقاء النكاح وعدم الوطء وقد نظمت الصور الستة التي على المرجح في أبيات فقلت يا طالبا ما فيه قولا مثبت وطء نقبله ونافيه لا يئول مقالا من أنكر وطئا حليلها وأتته بابن ولعانا أبى وقال محالا أو طلق في الطهر سنة ونفاه إذ قال بوطء ومن يعن وآلى أو زوج بكرا بشرطها فأزيلت قالت هو منه وعند زوجي زالا أو زوجت البت وادعته بوطء صارت وإن الزوج قد نفاه حلالا هذاك جوابي بحسب مبلغ علمي والله له العلم ذو الجلال تعالىالقاعدة العاشرة لا يقوم الوطء مقام اللفظ إلا مسألة واحدة وهي الوطء في زمن الخيار فإنه فسخ من البائع وإجازة من المشتري وأما وطء الموصى بها فإن اتصل به إحبال فرجوع وإلا فلا في الأصح فإن عزل فلا قطعا القول في العقود قال الدارمي في جامع الجوامع ومن خطه نقلت إذا كان المبيع غير الذهب والفضة بواحد منهما فالنقد ثمن وغيره مثمن ويسمى هذا العقد بيعا وإذا كان غير نقد سمي هذا العقد معاوضة ومقايضة ومناقلة ومبادلة وإن كان نقدا سمي صرفا ومصارفة وإن كان الثمن مؤخرا سمي نسيئة وإن كان المثمن مؤخرا سمي سلما أو سلفا وإن كان المبيع منفعة سمي إجارة أو رقبة العبد له سمي كتابة أو بضعا سمي صداقا أو خلعا انتهى قلت ويزاد عليه إن كان كل منهما دينا سمي حوالة أو المبيع دينا والثمن عينا ممن هو عليه سمي استبدالا وإن كان بمثل الثمن الأول لغير البائع الأول سمي تولية أو بزيادة سمي مرابحة أو نقص سمي محاطة أو إدخالا في بعض المبيع سمي إشراكا أو بمثل الثمن الأول للبائع الأول سمي إقالة تقسيم ثان العقود الواقعة بين اثنين على أقسام الأول لازم من الطرفين قطعا كالبيع والصرف والسلم والتولية والتشريك وصلح المعاوضة والحوالة والإجارة والمساقاة والهبة للأجنبي بعد القبض والصداق وعوض الخلع الثاني جائز من الطرفين قطعا كالشركة والوكالة والقراض والوصية والعارية والوديعة والقرض والجعالة قبل الفراغ والقضاء والوصايا وسائر الولايات غير الإمامة الثالث ما فيه خلاف والأصح أنه لازم منهما وهو المسابقة والمناضلة بناء على أنها كالإجارة ومقابله يقول إنها كالجعالة والنكاح لازم من المرأة قطعا ومن الزوج على الأصح كالبيع وقيل جائز منه لقدرته على الطلاق الرابع ما هو جائز ويئول إلى اللزوم وهو الهبة والرهن قبل القبض والوصية قبل الموت الخامس ما هو لازم من الموجب جائز من القابل كالرهن والكتابة والضمان والكفالة وعقد الأمان والإمامة العظمى السادس عكسه كالهبة للأولاد تنبيه صرح العلائي في قواعده بأن من الجائز من الجانبين ولاية القضاء والتولية على الأوقاف وغير ذلك من جهة الحكام هذه عبارته فأما القضاء فواضح فلكل من المولي والمولى العزل وأما الولاية على الأيتام فظاهر ما ذكره أن الحاكم إذا نصب قيما على يتيم فله عزله وكذا لمن يلي بعده من الحكام وهو ظاهر فإنه نائب الحاكم في أمر خاص وللحاكم عزل نائبه وإن لم يفسق وقد كنت أجبت بذلك مرة في أيام شيخنا قاضي القضاة شيخ الإسلام شرف الدين المناوي فاستفتي فأفتى بخلافه وأنه ليس للحاكم عزله ولم يتضح لي ذلك إلى الآن وكأنه رأى واقعة الحال تقتضي ذلك فإن الحاكم الذي أراد عزل القيم إنما كان غرضه أخذ مال اليتيم منه يستعين به فيما غرمه على الولاية لجهة السلطنة ولا ينافي هذا ما في الروضة كأصلها من أن المذهب الذي قطع به الأصحاب أن القوام على الأيتام والأوقاف لا ينعزلون بموت القاضي وانعزاله لئلا تتعطل أبواب المصالح وهم كالمتولى من جهة الوقف لأن هذا في الانعزال بلا عزل وأما التولية على الأوقاف فقد ذكر الأصحاب أن للواقف على الصحيح عزل من ولاه النظر أو التدريس ونصب غيره قال الرافعي ويشبه أن تكون المسئلة مفروضة في التولية بعد تمام الوقف دون ما إذا أوقف بشرط التولية لفلان لأن في فتاوى البغوي أنه لو وقف مدرسة ثم قال لعالم فوضت إليك تدريسها أو اذهب ودرس فيها كان له تبديله بغيره ولو وقف بشرط أن يكون هو مدرسها أو قال حال الوقف فوضت تدريسها إلى فلان فهو لازم لا يجوز تبديله كما لو وقف على أولاده الفقراء لا يجوز التبديل بالأغنياء قال الرافعي وهذا حسن في صيغة الشرط وغير متضح في قوله وقفتها وفوضت التدريس إليه زاد النووي في الروضة هذا الذي استحسنه الرافعي هو الأصح أو الصحيح ويتعين أن يكون صورة المسئلة كما ذكروا ومن أطلقها فكلامه محمول على هذا التأويل وفي فتاوى ابن الصلاح ليس للواقف تبديل من شرط له النظر حال إنشاء الوقف إن رأى المصلحة في تبديله ولو عزل الناظر المعين حال إنشاء الوقف نفسه فليس للواقف نصب غيره فإنه لا نظر له بعد أن جعل النظر في حال الوقف لغيره بل ينصب الحاكم ناظرا انتهى واختار السبكي في هذه الصورة أعني إذا عزل الناظر المعين نفسه أنه لا ينعزل وضم إلى ذلك المدرس الذي شرط تدريسه في الوقف أنه لا ينعزل بعزل نفسه وألف في ذلك مؤلفا فعلى هذا يكون لازما من الجانبين فيضم إلى القسم الأول وقيل إن منشأ الخلاف فيه أنه تردد بين أصلين أحدهما الوكالة لأنه تفويض فينعزل والثاني ولاية النكاح لأنه شرط في الأصل فلا ينعزل وفي الروضة وأصلها عن فتاوى البغوي وأقره أن القيم الذي نصبه الواقف لا يبدل بعد موته تنزيلا له منزلة الوصي فيكون هذا من القسم الرابع وكأن هذا الفرع مستند ما أفتى به شيخنا فيما تقدم لكن الفرق واضح لأن الحاكم ليس له عزل الأوصياء بلا سبب بخلاف القوام لأنهم نوابه وفي الروضة قبيل الغنيمة عن الماوردي وأقره أنه إذا أراد ولي الأمر إسقاط بعض الأجناد المثبتين في الديوان بسبب جاز أو بغير سبب فلا يجوز قال المتأخرون فيقيد بهذا ما أطلقناه في الوقف من جواز عزل الناظر والمدرس فلا يجوز إلا بسبب نعم أفتى جمع من المتأخرين منهم العز الفاروني والصدر بن الوكيل والبرهان بن الفركاح والبلقيني بأنه حيث جعلنا للناظر العزل لم يلزمه بيان مستنده ووافقهم الشيخ شهاب الدين المقدسي لكن قيده بما إذا كان الناظر موثوقا بعلمه ودينه وقال في التوشيح لا حاصل لهذا القيد فإنه إن لم يكن كذلك لم يكن ناظرا وإن أراد علما ودينا زائدين على ما يحتاج إليه الناظر فلا يصح ثم قال في أصل الفتيا نظر من جهة أن الناظر ليس كالقاضي العام الولاية فلم لا يطالب بالمستند وقد صرح شريح في أدب القضاء بأن متولي الوقف إذا ادعى صرفه على المستحقين وهم معينون وأنكروا فالقول قولهم ولهم المطالب بالحساب وقال الشيخ ولي الدين العراقي في نكته الحق تقييد المقدسي وله حاصل فليس كل ناظر يقبل قوله في عزل المستحقين من وظائفهم من غير إبداء مستند في ذلك إذا نازعه المستحق فإن عدالته ليست قطعية فيجوز أن يقع له الخلل وعلمه قد يحتمل أيضا بظن ما ليس بقادح قادحا بخلاف من تمكن في العلم والدين وكان فيه قدر زائد على ما يكفي في مطلق النظار من تمييز بين ما يقدح وما لا يقدح ومن ورع وتقوى يحولان بينه وبين متابعة الهوى وقد قال البلقيني في حاشية الروضة مع فتوه بما تقدم إن عزل الناظر للمدرس وغيره تهورا من غير طريق تسوغ لا ينفذ ويكون قادحا في نظره فيحمل كل من جوابيه على حالة انتهى هذا حكم ولايات الوقف وأما أصل الوقف فإنه لازم من الواقف ومن الموقوف عليه أيضا إذا قبل حيث شرطنا القبول فلو رد بعد القبول لم يسقط حقه ولم يبطل الوقف وفي الأشباه والنظائر لابن السبكي كثيرا ما يقع أن شخصا يقر بأنه لا حق له في هذا الوقف أو أن زيدا هو المستحق دونه ويخرج شرط الواقف مكذبا للمقر مقتضيا لاستحقاقه فيظن بعض الأغبياء أن المقر يؤاخذ بإقراره فالصواب أنه لا يؤاخذ سواء علم شرط الواقف وكذب في إقراره أم لم يعلم فإن ثبوت هذا الحق له لا ينتقل بكذبه ضابط ليس لنا في العقود اللازمة ما يحتاج إلى استقرار للمعقود عليه إلا البيع والسلم والإجارة والمسابقة والصداق وعوض الخلع تقسيم ثالث من العقود مالا يفتقر إلى الإيجاب والقبول لفظا ومنها ما يفتقر إلى الإيجاب والقبول مطلقا ومنها ما يفتقر إلى الإيجاب لفظا ولا يفتقر إلى القبول لفظا بل يكفي الفعل ومنها ما لا يفتقر إليه أصلا بل شرطه عدم الرد ومنها مالا يرتد بالرد فهذه خمسة أقسام فالأول منه الهدية فالصحيح أنه لا يشترط فيها الإيجاب والقبول لفظا بل يكفي البعث من المهدي والقبض من المهدى إليه وفي وجه يشترطان وفي ثالث لا يشترط في المأكولات ويشترط في غيرها وفي رابع لا يشترط في الانتفاع ويشترطان في التصرف ومنه الصدقة قال الرافعي وهي كالهدية بلا فرق ومنه ما يخلعه السلطان على العادة ومنه ما قلنا بصحة المعاطاة فيه من البيع والهبة والإجارة والرهن ونحوها على ما اختاره في الروضة وشرح المهذب من الرجوع فيه إلى العرف وقيل يختص بالمحقرات كرطل خبز ونحوه وقيل بما دون نصاب السرقة والثاني البيع والصرف والسلم والتولية والتشريك وصلح المعاوضة والصلح عن الدم على غير جنس الدية والرهن والإقالة والحوالة والشركة والإجارة والمساقاة والهبة والنكاح والصداق وعوض الخلع إن بدأ الزوج أو الزوجة بصفة معاوضة والخطبة فلو لم يصرح بالإجابة لم تحرم الخطبة عليه والكتابة وعقد الإمامة والوصاية وعقد الجزية وكذا القرض في الأصح والوصية لمعين وكذا الوقف على معين في الأصح كما ذكره الشيخان في بابه واختار في الروضة في السرقة عدم اشتراطه وصححه ابن الصلاح والسبكي والأسنوي وقال في المهمات المختار في الروضة ليس في مقابلة الأكثرين بل بمعنى الصحيح والراجح وأما ولاية القضاء فنقل الرافعي عن الماوردي أنه يشترط فيها القبول وقال ينبغي أن تكون كالوكالة والثالث الوكالة والقراض والوديعة والعارية والجعالة ولو عين العامل والخلع إن بدأ بصيغة تعليق كمتى أعطيتني ألفا فأنت طالق والأمان فإنه يشترط قبوله في الأصح ويكفي فيه إشارة مفهمة والرابع الوقف على ما اختاره النووي والخامس الضمان وكذا الوقف في وجه والإبراء والصلح عن دم العمد على الدية وإجازة الحديث صرح البلقيني بأنه لا يشترط فيها القبول والظاهر أيضا أنها لا ترتد بالرد ضابط اتحاد الموجب والقابل ممنوع إلا في صور الأولى الأب والجد في بيع مال الطفل لنفسه وبيع ما له للطفل وكذا في الهبة والرهن الثانية في تزويج الجد بنت ابنه بابن ابنه الآخر على الأصح الثالثة إذا زوج عبده الصغير بأمته على قول الإجبار الرابعة الإمام الأعظم إذا تزوج من لا ولي لها على وجه يجري في القاضي وابن العم والمعتق الخامسة إذا وكله وأذن له في البيع من نفسه وقدر الثمن ونهاه عن الزيادة ففي المطلب ينبغي أن يجوز لانتفاء التهمة فائدة الإيجاب والقبول هل هما أصلان في العقد أو الإيجاب اصل والقبول فرع قال ابن السبكي رأيت في كلام ابن عدلان حكاية خلاف في ذلك وبنى عليه بعضهم ما إذا قال المشتري بعني فقال البائع بعتك هل ينعقد إن قلنا بالأول صح وإلا فلا لأن الفرع لا يتقدم على أصله ضابط ليس لنا عقد يختص بصيغة إلا النكاح والسلم ضابط كل إيجاب افتقر إلى القبول فقبوله بعد موت الموجب لا يفيد إلا في الوصية وكل من ثبت له قبول فات بموته إلا الموصى له فإنه إذا مات قام وارثه فيه مقامه تقسيم رابع من العقود مالا يشترط فيها القبض لا في صحته ولا في لزومه ولا استقراره ومنها ما يشترط في صحته ومنها ما يشترط في لزومه ومنها ما يشترط في استقراره فالأول النكاح لا يشترط قبض المنكوحة والحوالة فلو أفلس المحال عليه أو جحد فلا رجوع للمحتال والوكالة والوصية والجعالة وكذا الوقف على المشهور وقيل يشترط في المعين والثاني الصرف وبيع الربوى ورأس مال السلم وأجرة إجارة الذمة والثالث الرهن والهبة والرابع البيع والسلم والإجارة والصداق والقرض يشترط القبض فيه للملك لكنه لا يفيد اللزوم لأن للمقرض الرجوع ما دام باقيا بحاله ضابط اتحاد القابض والمقبض ممنوع لأنه إذا كان قابضا لنفسه احتاط لها وإذا كان مقبضا وجب عليه وفاء الحق من غير زيادة فلما تخالف الغرضان والطباع لا تنضبط امتنع الجمع ولهذا لو وكل الراهن المرتهن في بيع الرهن لأجل وفاء دينه لم يجز لأجل التهمة واستعجال البيع ولو قال لمستحق الحنطة من دينه اقبض من زيد ما لي عليك لنفسك ففعل لم يصح ويستثنى صور الأولى الوالد يتولى طرفي القبض في البيع لأن القبض لا يزيد على العقد وهو يملك الانفراد به الثانية وفي النكاح إذا أصدق في ذمته أو في مال ولد ولده لبنت ابنه الثالثة إذا خالعها على طعام في ذمتها بصيغة السلم وأذن لها في صرفه لولده منها فصرفته له بلا قبض برئت الرابعة مسئلة الظفر إذا ظفر بغير جنس حقه أو بجنسه وتعذر استيفاؤه من المستحق عليه طوعا فأخذه يكون قبضا منه لحق نفسه فهو قابض مقبض الخامسة لو أجر دارا واذن له في صرف الأجرة في العمارة جاز السادسة لو وكل الموهوب له الغاصب أو المستعير أو المستأجر في قبض ما في يده من نفسه وقيل صح وبرئ الغاصب والمستعير إذا مضت مدة يتأتى فيها القبض كما نقله الرافعي في باب الهبة عن الشيخ أبي حامد وغيره ثم قال وهذا يخالف الأصل المشهور أن الواحد لا يكون قابضا ومقبضا السابعة نقل الجوري عن الشافعي أن الساعي يأخذ من نفسه لنفسه الثامنة أكل الوصي الفقير مال اليتيم قال الشيخ عز الدين إن جعلناه قرضا اتحد المقرض والمقترض وإن لم نجعله قرضا فقد قبض من نفسه لنفسه التاسعة لو امتنع المشتري من قبض المبيع ناب القاضي عنه فإن فقد ففي وجه أن البائع يقبض من نفسه للمشتري فيكون قابضا مقبضا والمشهور خلافه وأنه من ضمان البائع كما كان قال الإمام ولو صح ذلك الوجه لكان من عليه دين حال وأحضره إلى مستحقه وامتنع من قبضه يقبض من نفسه ويصير في يده أمانة وتبرأ ذمته ولم يقل بذلك أحد العاشرة لو أعطاه ثوبا وقال بع هذا واستوف حقك من ثمنه فهو في يده أمانة لا يضمنه لو تلف وهل يصح أن يقبض من نفسه فيه وجهان قلت وسئلت عن رجل أذن لزوجته أن تقترض عليه كل يوم مائة درهم تنفقها على نفسها فهل يصح ذلك فأجبت نعم وبلغني أن بعض من لا علم عنده ولا تحقيق أنكره لأنه يلزم منه اتحاد القابض والمقبض تذنيب يقرب من قاعدة اتحاد القابض والمقبض ما لو قطع من عليه السرقة نفسه أو جلد الزاني نفسه بإذن الإمام أو قطع من عليه القصاص نفسه بإذن المستحق أو وكله في قتل نفسه أو جلده في القذف والأصح المنع في صورتي القصاص وجلد القذف والزنا والإجزاء في صورة السرقة لحصول الغرض وهو التنكيل بذلك بخلاف الجلد لأنه قد لا يؤلم نفسه ويوهم الإيلام فلا يتحقق حصول المقصود وبخلاف صورتي القصاص قياسا على مسئلة الجلد وعلى مسئلة قبض المشتري المبيع من نفسه بإذن البائع فإنه لا يعتد به تقسيم خامس قال البلقيني كل عقد كانت المدة ركنا فيه لا يكون إلا مؤقتا كالإجارة والمساقاة والهدنة وكل عقد لا يكون كذلك لا يكون إلا مطلقا وقد يعرض له التأقيت حيث لا ينافيه كالقراض يذكر فيه مدة ويمنع من الشراء بعدها فقط وكالإذن المقيد بالزمان في أبوابه وكالوصاية ومما لا يقبل التأقيت الجزية في الأصح ومما يقبله الإيلاء والظهار والنذر واليمين ونحوها انتهى والحاصل أن ما لا يقبل التأقيت بحال ومتى أقت بطل البيع بأنواعه والنكاح والوقف قطعا والجزية ويقبله وهو شرط في صحته الإجارة وكذا المساقاة والهدنة على الأصح ويقبله وليس شرطا في صحته الوكالة والوصاية تقسيم سادس قال الإمام الوثائق المتعلقة بالأعيان ثلاثة الرهن والكفيل والشهادة فمن العقود ما يدخله الثلاثة كالبيع والسلم والقرض ومنها ما يدخله الشهادة دونهما وهو المساقاة جزم به الماوردي ونجوم الكتابة ومنها ما تدخله الشهادة والكفالة دون الرهن وهو الجعالة ومنها ما يدخله الكفالة دونهما وهو ضمان الدرك ضابط ليس لنا عقد يجب فيه الإشهاد من غير تقييد الموكل إلا النكاح قطعا والرجعة على قول وعقد الخلافة على وجه ومما قيل بوجوب الإشهاد فيه من غير العقود اللقطة على وجه واللقيط على الأصح لخوف إرقاقه قواعد الأولى قال الأصحاب


كل عقد اقتضى صحيحه الضمان فكذلك فاسده وما لا يقتضي صحيحه الضمان فكذلك فاسده

أما الأول فلأن الصحيح إذا أوجب الضمان فالفاسد أولى وأما الثاني فلأن إثبات اليد عليه بإذن المالك ولم يلتزم بالعقد ضمانا واستثني من الأول مسائل الأولى إذا قال قارضتك على أن الربح كله لي فالصحيح أنه قراض فاسد ومع ذلك لا يستحق العامل أجرة على الصحيح الثانية إذا ساقاه على أن الثمرة كلها له فهي كالقراض الثالثة ساقاه على وأدى ليغرسه ويكون الشجر بينهما أو ليغرسه ويتعهده مدة والثمرة بينهما فسد ولا أجر وكذا إذا ساقاه على وادى مغروس وقدر مدة لا يثمر فيها في العادة الرابعة إذا فسد عقد الذمة من غير الإمام لم يصح على الصحيح ولا جزية فيه على الذمي على الأصح الخامسة إذا استؤجر المسلم للجهاد لم يصح ولا شيء السادسة إذا استأجر أبو الطفل أمه لإرضاعه وقلنا لا يجوز فلا تستحق أجرة المثل في الأصح السابعة قال الإمام لمسلم إن دللتني على القلعة الفلانية فلك منها جارية ولم يعين الجارية فالصحيح الصحة كما لو جرى من كافر فإن قلنا لا يصح لم يستحق أجرة الثامنة المسابقة إذا صحت فالعمل فيها مضمون وإذا فسدت لا يضمن في وجه التاسعة النكاح الصحيح يوجب المهر بخلاف الفاسد ويستثنى من الثاني مسائل الأولى الشركة فإنها إذا صحت لا يكون عمل كل منهما في مال صاحبه مضمونا عليه وإذا فسدت يكون مضمونا بأجرة المثل الثانية إذا صدر الرهن والإجارة من الغاصب فتلفت العين في يد المرتهن أو المستأجر فللمالك تضمينه على الصحيح وإن كان القرار على الغاصب مع أنه لا ضمان في صحيح الرهن والإجارة الثالثة لا ضمان في صحيح الهبة وفي المقبوض بالهبة الفاسدة وجه أنه يضمن كالبيع الفاسد الرابعة ما صدر من السفيه والصبي مما لا يقتضي صحيحه الضمان فإنه يكون مضمونا على قابضه منه مع فساده تنبيه المراد من القاعدة الأولى استواء الصحيح والفاسد في اصل الضمان لا في الضامن ولا في المقدار فإنهما لا يستويان أما الضامن فلأن الولي إذا استأجر على عمل للصبي إجارة فاسدة تكون الأجرة على الولي لا في مال الصبي كما صرح به البغوي في فتاويه بخلاف الصحيحة وأما المقدار فلأن صحيح البيع مضمون بالثمن وفاسده بالقيمة أو المثل وصحيح القرض مضمون بالمثل مطلقا وفاسده بالمثل أو القيمة وصحيح المساقاة والقراض والإجارة والمسابقة والجعالة مضمون بالمسمى وفاسدها بأجرة المثل والوطء في النكاح الصحيح مضمون بالمسمى وفي الفاسد بمهر المثل ضابط كل عقد بمسمى فاسد يسقط المسمى إلا في مسألة وهي ما إذا عقد الإمام مع أهل الذمة السكنى بالحجاز على مال فهي إجارة فاسدة فلو سكنوا أو مضت المدة وجب المسمى لتعذر إيجاب عوض المثل فإن منفعة دار الإسلام سنة لا يمكن أن تقابل بأجرة مثلها تذنيب لا يلحق فاسد العبادات بصحيحها ولا يمضي فيه إلا الحج والعمرة القاعدة الثانية


كل تصرف تقاعد عن تحصيل مقصوده فهو باطل

فلذلك لم يصح بيع الحر وأم الولد ولا نكاح المحرم ولا المحرم ولا الإجارة على عمل محرم وأشباه ذلك واختلف في شرط نفي خيار المجلس في البيع فمن أبطل العقد أو الشرط نظر إلى أن مقصود العقد إثبات الخيار فيه للتروي فاشتراط نفيه يخل بمقصوده ومن صححه نظرا إلى أن لزوم العقد هو المقصود والخيار دخيل فيه الثالثة


في وقف العقود

قال الرافعي أصل وقف العقود ثلاث مسائل إحداها بيع الفضولي وفيه قولان أصحهما وهو المنصوص في الجديد أنه باطل والثاني أنه موقوف إن أجازه المالك أو المشتري له نفذ وإلا بطل ويجريان في سائر التصرفات كتزويج موليته وطلاق زوجته وعتق عبده وهبته وإجارة داره وغير ذلك الثانية إذا غصب أموالا ثم باعها وتصرف في أثمانها مرة بعد أخرى وفيه قولان أصحهما بطلان الكل والثاني أن للمالك أن يجيزها ويأخذ الحاصل منها الثالثة إذا باع مال أبيه على ظن أنه حي وأن البائع فضولي فكان ميتا حالة العقد وفيه قولان أصحهما صحة البيع لمصادفته ملكه والثاني المنع لأنه لم يقصد قطع الملك وقد تحرر من إضافتهم قول الوقف إلى هذه المسائل الثلاث أن الوقف نوعان وقف تبيين ووقف انعقاد ففي الثالثة العقد في نفسه صحيح أو باطل ونحن لا نعلم ذلك ثم تبين في ثاني الحال وفي الأوليين الصحة أو نفوذ الملك موقوف على الإجازة على القول بذلك فتكون الإجازة مع الإيجاب والقبول ثلاثتها أركان العقد وهو في مسألة الغصب أقوى منه في بيع الفضولي لما فيها من عسر تتبع العقود الكثيرة بالنقض ثم هنا مراتب أخر قيل بالوقف فيها أيضا منها تصرف الراهن في المرهون بما يزيل الملك كبيع وهبة أو بما يقلل الرغبة كالتزويج بغير إذن المرتهن والمشهور بطلان ذلك وعلى وقف العقود تكون موقوفة إن اجاز المرتهن أو فك الرهن تبين نفوذها وإلا فلا وهي به أولى من بيع الفضولي لوجود الملك المقتضي لصحة التصرف في الجملة ومنها تصرف المفلس في شيء من أعيان ماله المحجور عليه فيه بغير إذن الغرماء والأصح البطلان والثاني أنه موقوف فإن فضل ذلك عن الدين بارتفاع سعر أو إبراء بان نفوذه من حين التصرف وإلا بان بطلانه هكذا عبر كثيرون وظاهره أن الوقف وقف تبيين ومال الرافعي إلى أنه وقف انعقاد ومنها تصرف المريض بالمحاباة فيما زاد على الثلث وفيه قولان أحدهما بطلانه والأصح وقفه فإن أجازها الوارث صحت وإلا بطلت وهذه أولى بالصحة من تصرفات المفلس لأن ضيق الثلث أمر مستقبل والمانع من تصرف المفلس والراهن قائم حالة التصرف القاعدة الرابعة


الباطل والفاسد عندنا مترادفان

إلا في الكتابة والخلع والعارية والوكالة والشركة والقراض وفي العبادات في الحج فإنه يبطل بالردة ويفسد بالجماع ولا يبطل قال الإمام في الخلع كل ما أوجب البينونة وأثبت المسمى فهو الخلع الصحيح وكل ما أسقط الطلاق بالكلية أو أسقط البينونة فهو الخلع الباطل وكل ما أوجب البينونة من حيث كونه خلعا وأفسد المسمى فهو الخلع الفاسد وفي الكتابة الصحيحة ما أوقعت العتق وأوجبت المسمى بأن انتظمت بأركانها وشروطها والباطلة ما لا توجب عتقا بالكلية بأن اختل بعض أركانها والفاسدة ما أوقعت العتق وتوجب عوضا في الجملة بأن وجدت أركانها ممن تصح عبارته ووقع الخلل في العوض أو اقترن بها شرط مفسد تذنيب نظير هذه القاعدة الواجب والغرض عندنا مترادفان إلا في الحج فإن الواجب يجبر بدم ولا يتوقف التحلل عليه والغرض بخلافه ضابط قال الروياني في الفروق والتصرفات بالشراء الفاسد كلها كتصرفات الغاصب إلا في وجوب الحد عليه وانعقاد الولد حرا وكونها أم ولد على قول القاعدة الخامسة


تعاطي العقود الفاسدة حرام

كما يؤخذ من كلام الأصحاب في عدة مواضع قال الأسنوي وخرج عن ذلك صورة وهي المضطر إذا لم يجد الطعام إلا بزيادة على ثمن المثل فقد قال الأصحاب ينبغي أن يحتال في أخذ الطعام من صاحبه ببيع فاسد ليكون الواجب عليه القيمة كذا نقله الرافعي القول في الفسوخ قال ابن السبكي الفسخ حل ارتباط العقد فسوخ البيع قال في الروضة قال أصحابنا إذا انعقد البيع لم يتطرق إليه فسخ إلا بأحد سبعة أسباب خيار المجلس والشرط والعيب وحلف المشروط والإقالة والتخالف وهلاك المبيع قبل القبض وزيد عليه أمور خيار تلقي الركبان وتفريق الصفقة دواما وابتداء وفلس المشتري وما رآه قبل العقد إذا تغير عن وصفه وما لم يره على قول والتغرير الفعلي من التصرية ونحوها وجهل الدكة تحت الصبرة وجهل الغصب مع القدرة على الانتزاع وطريان العجز مع العلم به وجهل كون المبيع مستأجرا والامتناع من المشروط غير المعتق ومن العتق على رأي وتعذر قبض المبيع لغصب ونحوه وتعذر قبض الثمن لغيبة مال المشتري إلى مسافة القصر وظهور الزيادة في الثمن في المرابحة وظهور الأحجار المدفونة في الأرض المبيعة إذا ضر القلع والترك أو القلع فقط ولم يترك البائع الأحجار واختلاط الثمرة والمبيع قبل القبض بغيره إن لم يسمح البائع وتعييب الثمرة بترك البائع السقي والتنازع في السقي إذا ضر الثمرة وضر تركه الشجرة وتعذر الفداء بعد بيع الجاني والخيار في الأخير لأجنبي لا للبائع ولا للمشتري فهذه نحو ثلاثين سببا وكلها يباشرها العاقد دون الحاكم إلا فسخ التخالف ففي وجه إنما يباشره الحاكم والأصح لا يتعين بل هو أو أحدهما وكلها تحتاج إلى فسخ ولا ينفسخ شيء منها بنفسه إلا التخالف في وجه واختلاط المبيع قبل القبض على قول وكلها تحتاج إلى لفظ إلا الفسخ في خيار المجلس والشرط فيحصل بوطء البائع وإعتاقه وكذا ببيعه وإجارته وتزويجه ورهنه وهبته في الأصح وإلا الفسخ بالفلس فيحصل بهذه الأمور في رأي السلم يتطرق إليه الفسخ بالإقالة وانقطاع السلم فيه عند الحلول ووجود المسلم إليه في مكان غير محل التسليم ولنقله مؤنة القرض يتطرق إليه الفسخ بالرجوع قبل التصرف فيه الرهن يتطرق إليه الفسخ بالإقالة وهو معنى قولهم وينفك بفسخ المرتهن وبتلف المرهون وبتعليق حق الجناية برقبته وباختلاط الثمرة المرهونة الحوالة يتطرق إليها الفسخ فيما لو أحال بثمن مبيع ثبت بطلانه ببينة أو بإقرارهما والمحتال الضمان يتطرق إليه الفسخ بإبراء الأصيل الضامن الشركة والوكالة والعارية والوديعة والقراض كلها تنفسخ بالعزل من المتعاقدين أو أحدهما وبجنون كل منهما وإغمائه وتزيد الوكالة ببطلانها بالإنكار حيث لا غرض فيه الهبة يتطرق إليها الفسخ بالرجوع في هبة الأصل للفرع ولا يحصل بالإقالة الإجارة يتطرق إليها الفسخ بالإقالة وتلف المستأجر المعين كموت الدابة وانهدام الدار وغصبه في أثناء المدة واستمر حتى انقضت وقيل بل يثبت الخيار كما لو لم يستمر وموت مؤجر دار أوصى له بها مدة عمره أو هي وقف عليه فانتقلت إلى البطن الثاني ومضت المدة قبل التسليم وشفاء سن وجعة استؤجر لقلعها ويد متأكلة استؤجر لقطعها والعفو عن قصاص استؤجر لاستيفائه فيما أطلقه الجمهور ويثبت فيها خيار الفسخ بظهور عيب تتفاوت به الأجرة قديم أو حادث ومنه انقطاع ماء أرض استؤجرت للزرع والغصب والإباق حيث لم يستمر وموت المؤجر في الذمة حيث لا وفاء في التركة ولا في الوارث وهرب الجمال بجماله حيث يتعذر الاكتراء عليه تنبيه أجر الولي الطفل مدة لا يبلغ فيها بالسن فبلغ باحتلام لم تنفسخ الإجارة على الأصح وعلى هذا لا خيار له على الأصح كالصغيرة إذا زوجت فبلغت ويجري ذلك فيما لو أجر المجنون فأفاق أو العبد ثم أعتقه أو استأجر المسلم دارا من حربي في دار الحرب ثم غنمها المسلمون أو استأجر حربيا فاسترق النكاح فرقته أنواع فرقة طلاق وخلع وإيلاء وإعسار بمهر وإعسار بنفقة وفرقة الحكمين وفرقة عنة وفرقة غرور وفرقة عيب وفرقة عتق تحت رقيق وفرقة رضاع وفرقة طروء محرمية وفرقة سبي أحد الزوجين وفرقة إسلام وفرقة ردة وفرقة لعان وفرقة ملك أحد الزوجين الآخر وفرقة جهل سبق أحد العقدين وفرقة تبين فسق الشاهدين وفرقة موت وكلها فسح إلا الطلاق وفرقة الحكمين والخلع على الجديد وفرقة الإيلاء على الأصح وفي الإعسار وجه أنه طلاق وكلها لا تحتاج إلى حضور حاكم حال الفرقة إلا اللعان فإنه لا يكون إلا بحضوره ولا يقوم المحكم فيه مقام الحاكم على الصحيح وأما مالا يحتاج إليه أصلا فالطلاق والخلع والعتق وما لا يحتاج إلى إنشاء وهو الإسلام والردة وطروء المحرمية والسبي والرضاع وكلها يقوم الحاكم فيها مقامه إذا امتنع إلا لاختيار وكذا الإيلاء في قول ضابط ليس لنا موضع تملك فيه المرأة فسخ النكاح ولا تملك إجازته إلا فيما إذا عتقت تحت رقيق فطلقها رجعيا أو ارتد فلها الفسخ والتأخير إلى الرجعة والإسلام وليس لها الإجازة قبل ذلك تذنيب قال النووي في تهذيبه العيوب ستة عيب المبيع ورقبة الكفارة والغرة والأضحية والهدي والعقيقة والإجارة والنكاح وحدودها مختلفة ففي المبيع ما ينقص المالية أو الرغبة أو العين إذا كان الغالب في جنس المبيع عدمه وفي الكفارة ما يضر بالعمل إضرارا بينا وفي الأضحية والهدي والعقيقة ما ينقص اللحم وفي الإجارة ما يؤثر في المنفعة تأثيرا يظهر به تفاوت في قيمة الرقبة لأن العقد على المنفعة وفي النكاح ما ينفر عن الوطء ويكسر ثورة التوقان وفي الغرة كالمبيع انتهى وبقي عيب الدية وهي كالمبيع وعيب الزكاة كذلك على الأصح وقيل كالأضحية وعيب الصداق إذا تشطر وهو ما فات به غرض صحيح سواء كان في أمثاله عدمه أم لا وعيب المرهون وهو ما نقص القيمة فقط خاتمة الخيار في هذه الفسوخ وغيرها على أربعة أقسام أحدها ما هو على الفور بلا خلاف كخيار العيب إلا في صورتين إحداهما إذا استأجر أرضا لزراعة فانقطع ماؤها ثبت الخيار للعيب قال الماوردي على التراخي وجزم به الرافعي والأخرى كل مقبوض عما في الذمة من سلم أو كتابة إذا وجده معيبا فله الرد وهو على التراخي إن قلنا يملكه بالرضى وكذا إن قلنا بالقبض على الأوجه قاله الإمام الثاني ما هو على التراخي بلا خلاف كخيار الوالد في الرجوع ومن أبهم الطلاق أو العتق أو أسلم على أكثر من أربع أو امرأة المولى وامرأة المعسر بالنفقة وأحد الزوجين إذا تشطر الصداق وهو زائد أو ناقص والمشتري إذا أبق العبد قبل قبضه وولي الدم بين العفو والقصاص الثالث ما فيه خلاف والأصح أنه على الفور كخيار تلقي الركبان والبائع في الرجوع فيما باعه للمفلس والأخذ بالشفعة والفسخ بعيب النكاح والخلف فيه وخيار العتق والمغرور والإعسار بالمهر الرابع ما فيه خلاف والأصح أنه على التراخي كخيار المسلم إذا انقطع المسلم فيه عند محله وخيار الرؤية إذا جوزنا بيع الغائب الصداق يتطرق إليه الفسخ بتلفه قبل القبض وتعييبه وبالإقالة الكتابة يتطرق الفسخ إلى الصحيحة بعجز المكاتب عن الأداء أو غيبته عند الحلول ولو كان ماله حاضرا وامتناعه من الأداء مع القدرة وبجنون العبد حيث لا مال له فللسيد الفسخ في الصور الأربع وللعبد أيضا في غير الأخيرة وبموت المكاتب قبل تمام الأداء فتنفسخ من غير فسخ وإلى الفاسدة بجنون السيد وإغمائه والحجر عليه ضابط ليس لنا عقد يرتفع بالإنكار إلا الوكالة مع العلم حيث لا غرض ولا إنكار الوصية على ما رجحه في الشرح والروضة في بابها الفسخ هل يرفع العقد من أصله أو من حينه فيه فروع الأول فسخ البيع بخيار المجلس أو الشرط فيه وجهان أصحهما في شرح المهذب من حينه الثاني الفسخ بخيار العيب والتصرية ونحوها والأصح أنه من حينه وقيل من أصله وقيل إن كان قبل القبض فمن أصله وإلا من حينه الثالث تلف المبيع قبل القبض والأصح الانفساخ من حين التلف الرابع الفسخ بالتخالف والأصح من حينه الخامس إذا كان رأس المال السلم في الذمة وعين في المجلس ثم انفسخ السلم بسبب يقتضيه ورأس المال باق فهل يرجع إلى عينه أو بدله وجهان الأصح الأول قال الغزالي والخلاف يلتفت إلى أن المسلم فيه إذا رد بالعيب هل يكون نقضا للملك في الحال أو هو مبين لعدم جريان الملك ومقتضى هذا التفريع أن الأصح هنا أنه رفع للعقد من أصله ويجري ذلك أيضا في نجوم الكتابة وبدل الخلع إذا وجد به عيبا فرده لكن في الكتابة يرتد العتق لعدم القبض المعلق عليه وفي الخلع لا يرتد الطلاق بل يرجع إلى بدل البضع السادس الفسخ بالفلس من حينه قطعا السابع الرجوع في الهبة من حينه قطعا الثامن فسخ النكاح بأحد العيوب والأصح أنه من حينه التاسع الإقالة على القول بأنها فسخ الأصح أنها من حينه العاشر إذا قلنا يصح قبول العبد الهبة بدون إذن السيد وللسيد الرد فهل يكون الرد قطعا للملك من حينه أو أصله وجهان ذكرهما ابن القاص ويظهر أثرهما في وجوب الفطرة واستبراء الجارية الموهوبة الحادي عشر إذا وهب المريض ما يحتاج إلى الإجازة فنقضه الوارث بعد الموت فهل هو رفع من أصله أو حينه وجهان الثاني عشر إذا كانت الشجرة تحمل حملين في السنة فرهن الثمرة الأولى بشرط القطع فلم تقطع حتى اختلطت بالحادث وعسر التمييز فإن كان قبل القبض انفسخ الرهن أو بعده فقولان كالبيع فإن قلنا يبطل فهل هو من حين الاختلاط كتلف المرهون أو من أصله ويكون حدوث الاختلاط دالا على الجهالة في العقد وجهان حكاهما الماوردي فلو كان مشروطا في بيع فللبائع الخيار في فسخه على الثاني دون الأول الثالث عشر فسخ الحوالة انقطاع من حينه قاعدة


يغتفر في الفسوخ ما لا يغتفر في العقود

ومن ثم لم يحتج إلى قبول وقبلت الفسوخ التعليقات دون العقود ولم يصح تعليق اختيار من أسلم على أكثر من أربع لأنه في معنى العقد ولا فسخه لأنه يتضمن اختيار الباقي وجاز توكيل الكافر في طلاق المسلمة لا في نكاحها


القول في الصريح والكناية والتعريض

قال العلماء الصريح اللفظ لموضوع لمعنى لا يفهم منه غيره عند الإطلاق ويقابله الكناية تنبيه اشتهر أن مأخذ الصراحة هل هو ورود الشرع به أو شهرة الاستعمال خلاف وقال السبكي الذي أقوله إنها مراتب أحدها ما تكرر قرآنا وسنة مع الشياع عند العلماء والعامة فهو صريح قطعا كلفظ الطلاق الثانية المنكر غير الشائع كلفظ الفراق والسراح فيه خلاف الثالثة الوارد غير الشائع كالافتداء وفيه خلاف أيضا الرابعة وروده دون ورود الثالثة ولكنه شائع على لسان حملة الشرع كالخلع والمشهور أنه صريح الخامسة مالم يرد ولم يشع عند العلماء ولكنه عند العامة مثل حلال الله على حرام والأصح أنه كناية قاعدة


الصريح لا يحتاج إلى نية والكناية لا تلزم إلا بنية

أما الأول فيستثنى منه ما في الروضة وأصلها أنه لو قصد المكره إيقاع الطلاق فوجهان أحدهما لا يقع لأن اللفظ ساقط بالإكراه والنية لا تعمل وحدها والأصح يقع لقصده بلفظه وعلى هذا فصريح لفظ الطلاق عند الإكراه كناية إن نوى وقع وإلا فلا وأما الثاني فاستثنى منه ابن القاص صورة وهي ما إذا قيل له طلقت فقال نعم فقيل يلزمه وإن لم ينو طلاقا وقيل يحتاج إلى نية واعترض بأن مقتضاه الاتفاق على أن نعم كناية وأن القولين في احتياجه إلى النية والمعروف أن القولين في صراحته والأصح أنه صريح فلم تسلم كناية عن الافتقار إلى النية تنبيهات الأول قد يشكل على قولهم الصريح لا يحتاج إلى نية قولهم يشترط في وقوع الطلاق قصد حروف الطلاق بمعناه وليس بمشكل فإن المراد في الكناية قصد إيقاع الطلاق وفي الصريح قصد معنى اللفظ بحروفه لا الإيقاع ليخرج ما إذا سبق لسانه وما إذا نوى غير معنى الطلاق الذي هو قطع العصمة كالحل من وثاق ويدخل ما إذا قصد المعنى ولم يقصد الإيقاع كالهازل الثاني من المشكل قول المنهاج في الوقف وقوله تصدقت فقط ليس بصريح وإن نوى إلا أن يضيف إلى جهة عامة وينوي فإن ظاهره أن النية تصيره صريحا وهو عجيب فإنه ليس لنا صريح يحتاج إلى نية وعبارة المحرر ولو نوى لم يحصل الوقف إلا أن يضيف وهي حسنة فإنه من الكنايات كما عده في الحاوي الصغير وعبارة الروضة والشرح نحو عبارة المحرر الثالث قال الرافعي في الإقرار اللفظ وإن كان صريحا في التصديق فقد ينضم إليه قرائن تصرفه عن موضوعه إلى الاستهزاء والكذب كحركة الرأس الدالة على شدة التعجب والإنكار فيشبه أن لا تجعل إقرارا أو يجعل فيه خلاف لتعارض اللفظ والقرينة الرابع ذكر الرافعي في أواخر مسئلة أنت علي حرام فيما لو قال أنت علي كالميتة أو الدم وقال أردت أنها حرام أن الشيخ أبا حامد قال إن جعلناه صريحا وجبت الكفارة أو كناية فلا لأنه لا يكون للكناية كناية قال الرافعي وتبعه على هذا جماعة لكن لا يكاد يتحقق هذا التصوير لأنه ينوي باللفظ معنى لفظ آخر لا صورة اللفظ وإذا كان المنوي المعني فلا فرق بين أن يقال نوى التحريم أو نوى أنت علي حرام وقال ابن السبكي وقد يقال من نوى باللفظ معنى لفظ آخر فلا بد أن يكون تجوز به عن لفظه وإلا فلا تعلق للفظ بالنية وتصير النية مجردة مع لفظ غير صالح فلا تؤثر ومتى تجوز به عنه كان هو الكناية عن الكناية فهي كالمجاز عن المجاز والمجاز لا يكون له مجاز ومن فروع ذلك لو قال أنا منك بائن ونوى الطلاق قال بعضهم لا يقع لأنه كناية عن الكتابة ولو كتب الطلاق فهو كناية فلو كتب كناية من كناياته فكما لو كتب الصريح فهذا كناية عن الكناية قاعدة ما كان صريحا في بابه ووجد نفاذا في موضوعه لا يكون كناية في غيره ومن فروع ذلك الطلاق لا يكون كناية ظهار ولا عكسه وقوله أبحتك كذا بألف لا يكون كناية في البيع بلا خلاف كما في شرح المهذب قال لأنه صريح في الإباحة مجانا فلا يكون كناية في غيره وخرج عن ذلك صور ذكرها الزركشي في قواعده الولى قال لزوجته أنت علي حرام ونوى الطلاق وقع مع أن التحريم صريح في إيجاب الكفارة الثانية الخلع إذا قلنا فسخ يكون كناية في الطلاق الثالثة قال السيد لعبده أعتق نفسك فكناية تنجيز عتق مع أنه صريح في التفويض الرابعة أتى بلفظ الحوالة وقال أردت التوكيل قبل عند الأكثرين الخامسة راجع بلفظ التزويج أو النكاح فكناية السادسة قال لعبده وهبتك نفسك فكناية عتق السابعة قال من ثبت له الفسخ فسخت نكاحك ونوى الطلاق طلقت في الأصح الثامنة قال آجرتك حماري لتعيرني فرسك فإجارة فاسدة غير مضمونة فوقعت الإعارة كناية في عقد الإجارة التاسعة قال بعتك نفسك فقالت اشتريت فكناية خلع قلت لا تستثنىهذه فإن البيع لم يجد نفاذا في موضوعه العاشرة صرائح الطلاق كناية في العتق وعكسه قلت لا تستثنى الأخرى لما ذكرناه الحادية عشرة قال مالي طالق ونوى الصدقة لزمه قلت لا يستثنى أيضا لذلك فالثلاثة أمثلة لما كان صريحا في بابه ولم يجد نفاذا في موضوعه فإنه يكون كناية في غيره قاعدة كل ترجمة تنصب على باب من أبواب الشريعة فالمشتق منها صريح بلا خلاف إلا في أبواب أحدها التيمم لا يكفي نويت التيمم في الأصح الثاني الشركة لا يكفي مجرد اشتركنا الثالث الخلع لا يكون صريحا إلا بذكر المال كما سيأتي الرابع الكتابة لا يكفي كاتبتك حتى يقول وأنت حر إذا أديت الخامس الوضوء على وجه السادس التدبير على قول قاعدة قال الأصحاب كل تصرف يستقل به الشخص كالطلاق والعتاق والإبراء ينعقد بالكناية مع النية كانعقاده بالصريح وما لا يستقل به بل يفتقر إلى إيجاب وقبول ضربان ما يشترط فيه الإشهاد كالنكاح وبيع الوكيل المشروط فيه فهذا لا ينعقد بالكناية لأن الشاهد لا يعلم النية وما لا يشترط فيه وهو نوعان ما يقبل مقصوده التعليق بالغرر كالكتابة والخلع فينعقد بالكناية مع النية وما لا يقبل كالإجارة والبيع وغيرهما وفي انعقاد هذه التصرفات بالكناية مع النية وجهان أصحهما الانعقاد سرد صرائح الأبواب وكناياتها اعلم أن الصريح وقع في الأبواب كلها وكذا الكناية إلا في الخطبة فلم يذكروا فيها كناية بل ذكروا التعريض ولا في النكاح فلم يذركوها للاتفاق على عدم انعقاده بالكناية ووقع الصريح والكناية والتعريض جميعا في القذف صرائح البيع ففي الإيجاب بعتك ملكتك وفي ملكتك وجه ضعيف أنه كناية كأدخلته في ملكك وفرق الأول بأن أدخلته في ملكك يحتمل الإدخال الحسي في شيء مملوك له بخلاف ملكتك و شريت بوزن ضربت صرح به الرافعي والنووي في شرح المهدب وفي التولية والإشراك وليتك وأشركتك وفي بيع أحد النقدين بالآخر صارفتك وفي الصلح صالحتك قال الأسنوي ومنها عوضتك كما اقتضاه كلامهم في مواضع ومنها التقرير والترك بعد الانفساخ بأن يقول البائع بعد انفساخ البيع قررتك على موجب العقد الأول فيقبل صاحبه كما اقتضاه كلام الشيخين في القراض ويؤيده صحة الكفالة أيضا بذلك فإنه لو تكفل فأبرأه المستحق ثم وجده ملازما للخصم فقال اتركه وأنا على ما كنت عليه من الكفالة صار كفيلا وفي القبول قبلت ابتعت اشتريت تملكت وفيه الوجه السابق شريت صارفت توليت اشتركت تقررت قال الأسنوي ومنها بعت على ما نقله في شرح المهذب عن أهل اللغة والفقهاء ومنها نعم صرح بها الرافعي في مسئلة المتوسط غير أنه لا يلزم منه الجواز فيما إذا قال بعتك فقال نعم لأن مدلولها حينئذ وهي حالة عدم الاستفهام تصديق المتكلم في مدلول كلامه فكأنه قال إنك صادق في إيجاب البيع بخلاف ما إذا كانت في جواب الاستفهام وقد صرح بالبطلان في وقوعها في جواب بعتك العبادي في الزيادات والإمام ناقلا عن الأئمة لكن الرافعي جزم بالصحة في وقوعها بعد بعت ذكره في النكاح وفيه نظر انتهى كلام الأسنوي ومن صرائح القبول فعلت صرح بها الرافعي في جواب اشتر مني والعبادي في الزيادات في جواب بعتك ومنها رضيت صرح بها الروياني والقاضي حسين تنبيه ظاهر كلامهم أن قبلت وحدها من الصرائح إعني إذا لم يقل معها البيع ونحوه قال في المهمات وقد ذكر الرافعي في النكاح ما يدل على أنها كناية فقال فيما إذا قال قبلت ولم يقل نكاحها ولا تزويجها ما نصه وأصح الطرق أن المسئلة على قولين أحدهما الصحة لأن القبول ينصرف إلى ما أوجبه فكان كالمعتاد لفظا وأظهرهما المنع لأنه لم يوجد التصريح بواحد من لفظي الإنكاح والتزويج والنكاح لا ينعقد بالكنايات هذه لفظه وهو صريح في أن التقدير الواقع بعد قبلت ألحقه هنا بالكنايات فيكون أيضا كناية في البيع قال فإن قيل بل هو صريح لأن التقدير قبلت البيع والمقدر كالملفوظ به قلنا فيكون أيضا صريحا في النكاح لأن التقدير قبلت النكاح فينعقد به قال فالقول بأنه كناية في أحد البابين دون الآخر تحكم لا دليل عليه قلت الذي يظهر أنه صريح في البابين وإنما لم يصح به النكاح لأنه لا ينعقد بكل صريح للتعبد فيه بلفظ التزويج والإنكاح وليس في كلام الرافعي ما يدل على أنه كناية وإنما مراده أن لفظ التزويج او الإنكاح مقدر فيه ومكنى ومضمر فصار ملحقا بالكنايات باعتبار تقديره فالكناية راجعة إلى لفظ النكاح أو التزويج والمعتبر وجوده في صحة العقد باعتبار تقديره لا إلى لفظ قبلت فتأمل الكنايات جعلته لك بكذا خذه بكذا تسلمه بكذا أدخلته في ملكك وكذا سلطتك عليه بكذا على الأصح في زوائد الروضة وفي وجه لا كقوله أبحتك بألف وكذا باعك الله وبارك الله لك فيه فيما نقله في زوائد الروضة عن فتاوى الغزالي وضم إليه أقالك الله ورده الله عليك في الإقالة وزوجك الله في النكاح ونقل الرافعي في الطلاق في طلقك الله وأعتقك الله وقول رب الدين للمدين أبرأك الله وجهين بلا ترجيح أحدهما أنه كناية وبه قال البوشنجي والثاني أنه صريح وهو قول العبادي قال في المهمات وهذه المسئلة أعني مسئلة البيع والإقالة مثلها الخيار جزم الرافعي بأن قول المتعاقدين تخايرنا صريح في قطع الخيار وكذا اخترنا إمضاء العقد أمضيناه أجزناه ألزمناه وكذا قول أحدهما لصاحبه اختر القرض ذكر في الروضة وأصلها أن صيغته أقرضتك أسلفتك خذ هذا بمثله خذه واصرفه في حوائجك ورد بدله ملكته على أن ترد بدله قال السبكي والأسنوي وظاهر كلامه أن هذه الألفاظ كلها صرائح لكن سبق في البيع أن خذه بمثله كناية فينبغي أن يكون هنا كذلك ولو اقتصر على قوله واصرفه في حوائجك ففي كونه قرضا وجهان في المطلب والظاهر المنع لاحتماله الهبة الوقف الصحيح الذي قطع به الجمهور أن وقفت وحبست وسبلت صرائح وقيل كنايات وقيل وقفت فقط صريح وقيل هو وحبست والمذهب أن حرمت هذه البقعة للمساكين وأبدتها كنايتان وأن تصدقت فقط لا صريح ولا كناية فإن أضافه إلى جهة عامة كقوله على المساكين فكناية وإن ضم إليه أن قال صدقة محرمة أو محبسة أو موقوفة أو لا تباع أو لا توهب أو لا تورث فصريح قال السبكي جاء في هذا الباب نوع غريب لم يأت مثله إلا قليلا وهو انقسام الصريح إلى ما هو صريح بنفسه وإلى ما هو صريح مع غيره ومن الصرائح جعلت هذا المكان مسجدا لله تعالى وكذا جعلتها مسجدا فقط في الأصح وقوله وقفتها على صلاة المصلين كناية يحتاج إلى قصد جعلها مسجدا فرع وقع السؤال عن رجل قال هذا العبد أو الدابة خرج عن ذمتي لله تعالى فقلت يؤاخذ بإقراره في الخروج عن ملكه ثم هو في العبد يحتمل العتق والوقف فإن فسره بأحدهما قبل وإن لم يفسره فالحمل على العتق أظهر لأنه لا يحتاج إلى تعيين ولا قبول والوقف يحتاج إلى تعيين الجهة الموقوف عليها وقبول الموقوف عليه إذا كان معينا وأما الدابة فإن كانت من النعم احتملت الوقف والأضحية والهدي ويرجع إليه فإن لم يفسره فالحمل على الأضحية أظهر من الوقف لما قلناه ومن الهدي لأنه يحتاج إلى نقل فإن كان قائل ذلك بمكة أو محرما استوى الهدي والأضحية ويحتمل أيضا أمرا رابعا وهو النذر وخامسا وهو مطلق ذبحها والصدقة بها على الفقراء وإن كانت من غيرها وهي مأكولة احتملت الوقف والنذر والصدقة أو غير مأكولة لم تحتمل إلا الوقف فإن فسره بوقف باطل كعدم تعيين الجهة وهو عامي قبل منه وإن قال قصدت أنها سائبة ففي قبول ذلك منه نظر قلت ذلك تخريجا الخطبة صريحها أريد نكاحك إذا انقضت عدتك نكحتك التعريض رب راغب فيك من يجد مثلك أنت جميلة إذا حللت فآذنيني لا تبقين أيما لست بمرغوب عنك إن الله سائق إليك خيرا النكاح صريحه في الإيجاب لفظ التزويج والإنكاح ولا يصح بغيرهما وفي القبول قبلت نكاحها أو تزويجها أو تزوجت أو نكحت ولا يكفي قبلت فقط ولا قد فعلت ولا نعم في الأصح بخلاف البيع وحكى ابن هبيرة إجماع الأئمة الأربعة على الصحة في رضيت نكاحها قال السبكي ويجب التوقف في هذا النقل والذي يظهر أنه لا يصح الخلع إن قلنا إنه طلاق وهو الأظهر فلفظ الفسخ كناية فيه قال في أصل الروضة وأما لفظ الخلع ففيه قولان قال في الأم كناية وفي الإملاء صريح قال الروياني ويغره الأول أظهر واختار الإمام والغزالي والبغوي الثاني ولفظ المفاداة كلفظ الخلع في الأصح وقيل كناية قطعا وإذا قلنا لفظ الخلع صريح فذاك إذا ذكر المال فإن لم يذكره فكناية على الأصح وقيل على القولين وهل يقتضي الخلع المطلق الجاري بغير ذكر المال ثبوت المال أصحهما عند الإمام والغزالي والروياني نعم للعرف والثاني لا لعدم الالتزام هذه عبارة الروضة وعبارة المنهاج ولفظ الخلع صريح وفي قول كناية فعلى الأول فلو جرى بغير ذكر مال وجب مهر المثل في الأصح وهي صريحة في أن لفظ الخلع صريح وإن لم يذكر معه المال وهو خلاف ما في الروضة قال الشيخ ولي الدين في نكته والحق أنه لا منافاة بينهما فإنه ليس في المنهاج أنه صريح مع عدم ذكر المال فلعل مراده أنه جرى بغير ذكر مال مع وجود مصحح له وهو اقتران النية به انتهى فالحاصل أن لفظ الخلع والمفاداة صريحان مع ذكر المال كنايتان إن لم يذكر ويصح بجميع كنايات الطلاق سواء قلنا إنه طلاق أو فسخ في الأصح ومن كناياته لفظ البيع والشراء نحو بعتك نفسك فتقول اشتريت أو قبلت والإقالة وبيع الطلاق بالمهر من جهته وبيع المهر بالطلاق من جهتها الطلاق صرائحه الطلاق وكذا الفراق والسراح على المشهور كطلقتك وأنت طالق ويا طالق ونصف طالق وكل طلقة وأوقعت عليك طلاقي وأنت مطلقة ويا مطلقة وفيهما وجه وأما أنت مطلقة وأنت طلاق أو الطلاق أو طلقة أو أطلقتك فالأصح أنها كنايات وفي لك طلقة ووضعت عليك طلقة وجهان ويجري ذلك في الفراق والسراح أيضا والكنايات أنت خلية برية بتة بتلة بائن حرام حرة واحدة اعتدي استبرئي رحمك إلحقي بأهلك حبلك على غاربك لا أنده سربك أغربي أعزبي أخرجي إذهبي سافري تجردي تقنعي تستري إلزمي الطريق بيني إبعدي دعيني ودعيني برئت منك لا حاجة لي فيك أنت وشأنك لعل الله يسوق إليك خيرا بارك الله لك بخلاف بارك الله فيك تجرعي ذوقي تزودي وكذا كلي واشربي وانكحي ولم يبق بيني وبينك شيء ولست زوجة لي في الأصح لا أغناك الله وقومي واقعدي وأحسن الله جزاءك زوديني على الصحيح تنبيه تقدم أن نعم كناية في قبول النكاح فلا ينعقد به وفي قبول البيع فينعقد على الأصح وينعقد به البيع في جواب الاستفهام جزما وكأنه صريح وأما في الطلاق فلو قيل له أطلقت زوجتك أو فارقتها أو زوجتك طالق فقال نعم فإن كان على وجه الاستخبار فهو إقرار يؤاخذ به فإن كان كاذبا لم تطلق في الباطن وإن كان على وجه التماس الإنشاء فهل هو صريح أو كناية قولان أظهرهما الأول وقطع به بعضهم فرع الأصح أن ما اشتهر في الطلاق سوى الألفاظ الثلاثة الصريحة كحلال الله علي حرام أنت علي حرام أو الحل علي حرام كناية لا يلتحق بالصريح فلو قال لزوجته أنت علي حرام أو حرمتك فإن نوى الطلاق وقع رجعيا أو نوى عددا وقع ما نواه أو نوى الظهار فهو ظهار وإن نواهما معا فهل يكون طلاقا لقوته أو ظهارا لأن الأصل بقاء النكاح أو يتخير ويثبت ما اختاره أوجه أصحها الثالث وإن نوى أحدهما قبل الآخر قال ابن الحداد إن أراد الظهار ثم أراد الطلاق صحا وإن أراد الطلاق أولا فإن كان بائنا فلا معنى للظهار بعده وإن كان رجعيا فالظهار موقوف إن راجعها فهو صحيح والرجعة عود وإلا فهو لغو وقال الشيخ أبو علي هذا التفصيل فاسد عندي لأن اللفظ الواحد إذا لم يجز أن يراد به التصرفات لم يختلف الحكم بإرادتهما معا أو متعاقبين كذا في الروضة وأصلها من غير ترجيح والراجح مقالة أبي علي لإطلاقه في الشرح الصغير والمحرر والمنهاج التخيير وإن نوى تحريم عينها أو فرجها أو وطئها لم تحرم وعليه كفارة ككفارة اليمين في الحال وإن لم يطأ في الأصح وكذا إن أطلق ولم ينو شيئا في الأظهر فلفظ أنت علي حرام صريح في لزوم الكفارة ولو قال هذا اللفظ لأمته ونوى العتق عتقت أو الطلاق أو الظهار فلغو أو تحريم عينها لم تحرم وعليه الكفارة وكذا إن أطلق في الأظهر فإن كانت محرما فلا كفارة أو معتدة أو مرتدة أو مجوسية أو مزوجة أو الزوجة معتدة عن شبهة أو محرمة فوجهان لأنها محل الاستباحة في الجملة أو حائضا أو نفساء أو صائمة وجبت على المذهب لأنها عوارض أو رجعية فلا على المذهب ولو قال لعبد أو ثوب ونحوه فلغو لا كفارة فيه ولا غيرها الرجعة صرائحها رجعتك وارتجعتك وراجعتك وكذا أمسكتك ورددتك في الأصح وتزوجتك ونكحتك كنايتان وقيل صريحان وقيل لغو واخترت رجعتك كناية وقيل لغو وقيل إن كل لفظ أدى معنى الصريح في الرجعة صريح نحو رفعت تحريمك وأعدت حلك والأصح أن صرائحها منحصرة لأن الطلاق صرائحه محصورة فالرجعة التي تحصل إباحة أولى الإيلاء صريحه آليتك وتغييب ذكر أو حشفة بفرج والجماع بذكر والافتضاض بذكر للبكر وكذا مطلق الجماع والوطء والإصابة والافتضاض للبكر من غير ذكره على الصحيح والكنايات المباشرة والمباضعة والملامسة والمس والإفضاء والمباعلة والدخول بها والمضي إليها والغشيان والقربان والإتيان والقديم أنها كلها صرائح واتفق على أن لأبعدن عنك ولا تجمع رأسي ورأسك وسادة ولا تجتمع تحت سقف ولتطولن غيبتي عنك ولأسوأنك ولأغيظنك كنايات في الجماع والمدة معا وقوله ليطولن تركي لجماعك أو لأسوأنك في الجماع صريح فيه كناية في المدة الظهار صريحه أنت علي أو معي أو عندي أو مني أو لي كظهر أمي وكذا أنت كظهر أمي بلا صلة وقيل إنه كناية وكذا جملتك أو نفسك أو ذاتك أو جسمك كظهر أمي وكذا كبدن أمي أو جسمها أو جملتها أو ذاتها وكذا كيدها أو رجلها أو صدرها أو بطنها أو فرجها أو شعرها على الأظهر وكعينها كناية إن قصد ظهارا فظهار أو كرامة فلا وكذا إن أطلق في الأصح وقوله كروحها كناية وقيل لغو وكرأسها صريح قطع به العراقيون وقيل كناية قال في أصل الروضة وهو أقرب وقوله كأمي أو مثل أمي كناية كعينها القذف صريحه لفظ الزنا كقوله زنيت أو زنيت أو يا زان أو يا زانية والنيك وإيلاج الحشفة أو الذكر مع لاوصف بتحريم أو دبر وسائر الألفاظ المذكورة في الإيلاج أنها صريحة هناإذا انضم إليها الوصف بالتحريم ولطت ولاط بك وزنيت في الجبل وفيه وجه أنه كناية وزنا فرجك أو ذكرك أو قبلك أو دبرك ولامرأة زنيت في قبلك ولرجل بقبلك ولخنثى ذكرك وفرجك معا ولولد غيره الذي لم ينف بلعان لست ابن فلان والكنايات يا فاجر يا فاسق يا خبيث يا خبيثة يا سفيه أنت تحبين الخلوة لا تردين يد لامس ولقرشي يا نبطي أو لست من قريش ولولده لست ابني وللمنفي باللعان لست ابن فلان ولزوجته لم أجدك عزراء في الجديد ولأجنبية قطعا وأنت أزنى الناس أو أزنى من الناس أو يا أزنى الناس أو أزنى من فلان على الصحيح في الكل وزنأت في الجبل على الصحيح وكذا زنأت فقط أو يا زانئ بالهمزة في الأصح ويا زانية في الجبل بالياء على المنصوص ولرجل زنيت في قبلك وزنت يدك أو رجلك أو عينك أو أحد قبلي المشكل ويا لوطي على المعروف في المذهب واختار في زوائد الروضة أنه صريح لأن احتمال إرادة أنه على دين لوط لا يفهمه العوام أصلا ولا يسبق إلى ذهن غيرهم ومن الكنايات يا قواد يا مؤاجر وفيهما وجه أنهما صريحان ويا مأبون كما في فتاوى النووي يا قحبة ويا علق كما في فتاوى الشاشي وفروع ابن القطان وجزم ابن الصباغ والشيخ عز الدين بأن يا قحبة صريح وأفتى الشيخ عز الدين بأن يا مخنث صريح للعرف وفي فروع ابن القطان بأن يا بغي كناية والتعريض يا ابن الحلال أما أنا فلست بزان وأمي ليست بزانية ما أحسن اسمك في الجيران ما أنا ابن خباز ولا إسكاف فلا أثر لذلك وإن نوى به القذف لأن النية إنما تؤثر إذا احتمل اللفظ المنوي ولا دلالة في هذا اللفظ ولا احتمال وما يفهم منه مستنده قرائن الأحوال وفي وجه أنه كناية لحصول الفهم والإيداء ضابط قال الحليمي كل ما حرم التصريح به لعينه فالتعريض به حرام حرام كالكفر والقذف وما حل التصريح به أو حرم لا لعينه بل لعارض فالتعريض به جائز كخطبة المعتدة العتق صريحه التحرير والإعتاق نحو أنت حر أو محرر أو حررتك أو عتيق أو معتق أو أعتقتك وكذا فك الرقبة في الأصح والكنايات لا ملك لي عليك لا سبيل لا سلطان لا يد لا أمر لا خدمة أزلت ملكي عنك حرمتك أنت سائبة أنت بتة أنت لله وهبتك نفسي وكل صرائح الطلاق وكناياته كنايات فيه وكذا أنت علي كظهر أمي في الأصح فرعان الأول لا أثر للخطأ في التذكير والتأنيث في الطلاق والعتق والقذف فلو قال لها أنت طالق أو أنت حر أو زان أو زنيت أو له أنت حرة أو زانية أو زنيت فهو صريح الثاني لو قال لعبده أنت ابني ومثله يجوز أن يكون ابنا له ثبت نسبه وعتق إن كان صغيرا أو بالغا وصدقه وإن كذبه عتق أيضا ولا نسب فإن لم يمكن كونه ابنه بأن كان أصغر منه على حد لا يتصور كونه ابنه لغا قوله ولم يعتق لأنه ذكر محالا فإن كان معروف النسب من غيره لم يلحقه لكن يعتق في الأصح لتضمنه الإقرار بحريته وفي نظيره في المرأة لو قال لها أنت بنتي قال الإمام الحكم في حصول الفراق وثبوت النسب كما في العتق قال في الروضة من زوائده والمختار أنه لا يقع به فرقة إذا لم تكن نية لأنه إنما يتعمل في العادة للملاطفة وحسن المعاشرة التدبير صريحه أنت حر بعد موتي أعتقتك حررتك بعد موتي إذا مت فأنت حر أو عتيق والكناية خليت سبيلك بعد موتي ولو قال دبرتك أو أنت مدبر فالنص أنه صريح فيعتق به إذا مات السيد ونص في الكتابة أن قوله كاتبتك على كذا لا يكفي حتى يقول فإذا أديت فأنت حر أو ينويه فقيل فيهما قولان أحدهما صريحان لاشتهارهما في معناهما كالبيع والهبة والثاني كنايتان لخلوهما عن لفظ الحرية والعتق والمذهب تقرير النصين والفرق أن التدبير مشهور بين الخواص والعوام والكناية لا يعرفها العوام عقد الأمان صريحه أجرتك أنت مجار أنت آمن أمنتك أنت في أماني لا بأس عليك لا خوف عليك لا تخف لا تفزع والكناية أنت على ما تحب كن كيف شئت ولاية القضاء صريحه وليتك القضاء قلدتك استنبتك استخلفتك اقض بين الناس احكم ببلد كذا والكناية اعتمدت عليك في القضاء رددته إليك فوضته إليك أسندته قال الرافعي ولا يكاد يتضح فرق بين وليتك القضاء وفوضته إليك وقال النووي الفرق واضح فإن وليتك متعين لجعله قاضيا وفوضت إليك محتمل لأن يراد توكيله في نصب قاض ومن الكنايات كما في أدب القضاء لابن أبي الدم عولت عليك عهدت إليك وكلت إليك القول في الكتابة فيها مسائل الأولى في الطلاق فإن كتبه الأخرس فأوجه أصحها أنه كناية فيقع الطلاق إن نوى ولم يشر والثاني لا بد من الإشارة والثالث صريح وأما الناطق فإن تلفظ بما كتبه حال الكتابة أو بعدها طلقت وإن لم يتلفظ فإن لم ينو إيقاع الطلاق لم يقع على الصحيح وقيل يقع فيكون صريحا وإن نوى فأقوال أظهرها تطلق والثاني لا والثالث إن كانت غائبة عن المجلس طلقت وإلا فلا قال في أصل الروضة وهذا الخلاف جار في سائر التصرفات التي لا تحتاج إلى قبول كالإعتاق والإبراء والعفو عن القصاص وغيرها وأما ما يحتاج إلى قبول فهو نكاح وغيره فغير النكاح كالبيع والهبة والإجارة ففي انعقادها بالكتابة خلاف مرتب على الطلاق وما في معناه إن لم يصح بها فهنا أولى وإلا فوجهان للخلاف في انعقاد هذه التصرفات بالكنايات ولأن القبول شرط فيها فيتأخر عن الإيجاب والمذهب الانعقاد ثم المكتوب إليه له أن يقبل بالقول وهو أقوى وله أن يكتب القبول وأما النكاح ففيه خلاف مرتب والمذهب منعه بسبب الشهادة فلا اطلاع للشهود على النية ولو قالا بعد الكتابة نوينا كان شهادة على إقرارهما لا على نفس العقد ومن جوز اعتمد الحاجة وحيث جوزنا انعقاد البيع ونحوه بالكتابة فذلك في حال الغيبة فأما عند الحضور فخلاف مرتب والأصح الانعقاد وحيث جوزنا انعقاد النكاح بها فيكتب زوجتك بنتي ويحضر الكتاب عدلان ولا يشترط أن يحضرهما ولا أن يقول اشهدا فإذا بلغه يقبل لفظا أو يكتب القبول ويحضره شاهدا الإيجاب ولا يكفي غيرهما في الأصح ولو كتب إليه بالوكالة فإن قلنا لا يحتاج إلى القبول فهو ككتابة الطلاق وإلا فكالبيع ونحوه وولاية القضاء كالوكالة فالمذهب صحتها بالكتابة وكذا يقع العزل بالكتابة وإن كتب إليه إذا أتاك كتابي فأنت معزول لم ينعزل قبل أن يصل إليه الكتاب قطع قاضيا كان أو وكيلا وكذا في الطلاق وإن كتب أنت معزول أو عزلتك فالأظهر العزل في الحال في الوكيل دون القاضي لعظم الضرر في نقض أقضيته ولا خلاف في وقوع الطلاق في نظير ذلك في الحال وإن كتب إذا قرأت كتابي فأنت معزول أو طالق لم يحصل العزل والطلاق بمجرد البلوغ بل بالقراءة فإن قرئ عليه أو عليها وهما أميان وقع الطلاق والعزل وإن كانا قارئين فالأصح انعزال القاضي لأن الغرض إعلامه وعدم وقوع الطلاق لعدم قراءتها مع الإمكان وقيل لا ينعزل القاضي أيضا وقيل يقع الطلاق كالعزل والفرق أن منصب القاضي يقتضي القراءة عليه دون المرأة تنبيه قال ابن الصلاح ينبغي للمجيز في الرواية كتابة أن يتلفظ بالإجازة أيضا فإن اقتصر على الكتابة ولم يتلفظ مع قصد الإجازة صحت وإن لم يقصد الإجازة قال ابن الصلاح فغير مستبعد تصحيح ذلك في هذا الباب كما أن القراءة على الشيخ إذا لم يتلفظ بما قرأ عليه جعلت إخبارا منه بذلك وقال الحافظ أبو الفضل العراقي الظاهر عدم الصحة المسئلة الثانية قال النووي في الأذكار من كتب سلاما في كتاب وجب على المكتوب إليه رد السلام إذا بلغه الكتاب قاله المتولي وغيره وزاد في شرح المهذب أنه يجب الرد على الفور الثالثة هل يجوز الاعتماد على الكتابة والخط فيه فروع الأول الرواية فإذا كتب الشيخ بالحديث إلى حاضر أو غائب أو أمر من كتب فإن قرن بذلك إجازة جاز الاعتماد عليه والرواية قطعا وإن تجردت عن الإجازة فكذلك على الصحيح المشهور ويكفي معرفة خط الكاتب وعدالته وقيل لا بد من إقامة البينة عليه الثاني أصح الوجهين في الروضة والشرح والمنهاج والمحرر جواز رواية الحديث اعتمادا على خط محفوظ عنده وإن لم يذكر سماعه الثالث يجوز اعتماد الراوي على سماع جزء وجد اسمه مكتوبا فيه أنه سمعه إذا ظن ذلك بالمعاصرة واللقي ونحوهما مما يغلب على الظن وإن لم يتذكر وتوقف فيه القاضي حسين الرابع عمل الناس اليوم على النقل من الكتب ونسبة ما فيها إلى مصنفيها قال ابن الصلاح فإن وثق بصحة النسخة فله أن يقول قال فلان وإلا فلا يأتي بصيغة الجزم وقال الزركشي في جزء له حكى الأستاذ أبو إسحاق الإسفرائيني الإجماع على جواز النقل من الكتب المعتمدة ولا يشترط اتصال السند إلى مصنفيها وقال الكيا الطبري في تعليقه من وجد حديثا في كتاب صحيح جاز له أن يرويه ويحتج به وقال قوم من أصحاب الحديث لا يجوز لأنه لم يسمعه وهذا غلط وقال ابن عبدالسلام أما الاعتماد على كتب الفقه الصحيحة الموثوق بها فقد اتفق العلماء في هذا العصر على جواز الاعتماد عليها والإستناد إليها لأن الثقة قد حصلت بها كما تحصل بالرواية ولذلك اعتمد الناس على الكتب المشهورة في النحو واللغة والطب وسائر العلوم لحصول الثقة بها وبعد التدليس ومن اعتقد أن الناس قد اتفقوا على الخطأ في ذلك فهو أولى بالخطأ منهم ولولا جواز الاعتماد على ذلك لتعطل كثير من المصالح المتعلقة بها وقد رجع الشارع إلى قول الأطباء في صور وليست كتبهم مأخوذة في الأصل إلا عن قوم كفار ولكن لما بعد التدليس فيها اعتمد عليها كما اعتمد في اللغة على أشعار العرب وهم كفار لبعد التدليس انتهى الخامس إذا ولى الإمام رجلا كتب له عهدا وأشهد عليه عدلين فإن لم يشهد فهل يلزم الناس طاعته ويجوز لهم الاعتماد على الكتاب خلاف والمذهب أنه لا يجوز اعتماد مجرد الكتاب من غير إشهاد ولا استفاضة السادس إذا رأى القاضي ورقة فيها حكمه لرجل وطالب عنه إمضاءه والعمل به ولم يتذكره لم يعتمده قطع لإمكان التزوير وكذا الشاهد لا يشهد بمضمون خطه إذا لم يتذكر فلو كان الكتاب محفوظا عنده وبعد احتمال التزوير والتحريف كالمحضر والسجل الذي يحتاط فيه فوجهان الصحيح أيضا أنه لا يقضى به ولا يشهد ما لا يتذكر بخلاف ما تقدم في الرواية لأن بابها على التوسعة السابع إذا رأى بخط أبيه أن لي على فلان كذا أو أديت إلى فلان كذا قال الأصحاب فله أن يحلف على الاستحقاق والأداء اعتمادا على خط أبيه إذا وثق بخطه وأمانته قال القفال وضابط وثوقه أن يكون بحيث لو وجد في تلك التذكرة لفلان على كذا لا يجد من نفسه أن يحلف على نفي العلم به بل يؤديه من التركة وفرقوا بينه وبين القضاء والشهادة بأن خطرهما عظيم ولأنهما يتعلقان به ويمكن التذكر فيهما وخط المورث لا يتوقع فيه يقين فجاز اعتماد الظن فيه حتى لو وجد ذلك بخط نفسه لم يجز له الحلف حتى يتذكر قاله في الشامل وأقره في أصل الروضة في باب القضاء الثامن يجوز الاعتماد على خط المفتي التاسع قال الماوردي والروياني لو كتب له في ورقة بلفظ الحوالة ووردت على المكتوب إليه لزمه أداؤها إذا اعترف بدين الكاتب وأنه خطه وأراد به الحوالة وبدين المكتوب له فإن أنكر شيئا من ذلك لم يلزمه ومن أصحابنا من ألزمه إذا اعترف بالكتاب والدين اعتمادا على العرف ولتعذر الوصول إلى الإرادة العاشر شهادة الشهود على ما كتب في وصية لم يطلعا عليها قال الجمهور لا يكفي وفي وجه يكفي واختاره السبكي الحادي عشر إذا وجد مع اللقيط رقعة فيها أن تحته دفينا وأنه له ففي اعتمادها وجهان أصحهما عند الغزالي نعم والثاني لا وهو الموافق لكلام الأكثرين تنبيه حكم الكتابة على القرطاس والرق واللوح والأرض والنقش على الحجر والخشب واحد ولا أثر لرسم الأحرف على الماء والهواء القول في الإشارة الإشارة من الأخرس معتبرة وقائمة مقام عبارة الناطق في جميع العقود كالبيع والإجارة والهبة والرهن والنكاح والرجعة والظهار والحلول كالطلق والعتاق والإبراء وغيرهما كالأقارير والدعاوي واللعان والقذف والإسلام ويستثنى صور الأولى شهادة لا تقبل بالإشارة في الأصح الثانية يمينه لا ينعقد بها إلا اللعان الثالثة إذا خاطب بالإشارة في الصلاة لا تبطل على الصحيح الرابعة حلف لا يكلمه فأشار إليه لا يحنث الخامسة لا يصح إسلام الأخرس بالإشارة في قول حتى يصلي بعدها والصحيح صحته وحمل النص المذكور على ما إذا لم تكن الإشارة مفهمة وإذا قلنا باعتبارها فمنهم من أراد الحكم على إشارته المفهومة نوى أم لا وعليه البغوى وقال الإمام وآخرون إشارته منقسمة إلى صريحة مغنية عن النية وهي التي يفهم منها المقصود كل واقف عليها وإلى كناية مفتقرة إلى النية وهي التي تختص بفهم المقصود بها المخصوص بالفطنة والذكاء كذا حكاه في أصل الروضة والشرحين من غير تصريح بترجيح وجزم بمقالة الإمام في المحرر والمنهاج قال الإمام ولو بالغ في الإشارة ثم ادعى أنه لم يرد الطلاق وأفهم هذه الدعوى فهو كما لو فسر اللفظ الشائع في الطلاق بغيره وسواء في اعتبارها قدر على الكتابة أم لا كما أطلقه الجمهور وصرح به الإمام وشرط المتولي عجزه عن كتابة مفهمة فإن قدر عليها فهي المعتبرة لأنها أضبط وينبغي أن يكتب مع ذلك إني قصدت الطلاق ونحوه وأما القادر على النطق فإشارته لغو إلا في صور الأولى إشارة الشيخ في رواية الحديث كنطقه وكذا المفتي الثانية أمان الكفار ينعقد بالإشارة تغليبا لحقن الدم كأن يشير مسلم إلى كافر فينحاز إلى صف المسلمين وقالا أردنا بالإشارة الأمان الثالثة إذا سلم عليه في الصلاة يرد بالإشارة الرابعة قال أنت طالق وأشار بأصبعين أو ثلاث وقصد وقع ما أشار به فإن قال مع ذلك هكذا وقع بلا نية ولو قال أنت هكذا ولم يقل طالق ففي تعليق القاضي حسين لا يقع شيء وفي فتاوي القفال إن نوى الطلاق طلقت كما أشار وإن لم ينو أصل الطلاق لم يقع شيء وحكي وجه أنه يقع ما أشار من غير نية وما قاله القفال أظهر ولو قال أنت ولم يزد وأشار لم يقع شيء أصلا لأنه ليس من ألفاظ الكنايات فلو اعتبر كان اعتبار النية وحدها بلا لفظ الخامسة الإشارة بالطلاق نية كناية في وجه لكن الأصح خلافه ولو قال لإحدى زوجتيه أنت طالق وهذه ففي افتقار طلاق الثانية إلى نية وجهان ولو قال امرأتي طالق وأشار إلى إحداهما ثم قال أردت الأخرى قبل في الأصح السادسة لو أشار المحرم إلى صيد فصيد حرم عليه الأكل منه لحديث هل منكم أحد أمره أن يحمل عليها أو أشار إليها فلو أكل فهل يلزمه الجزاء قولان أظهرهما لا فرع من المشكل ما نقله الرافعي عن التهذيب أن ذبيحة الأخرس تحل إن كانت له إشارة مفهمة وإلا فقولان كالمجنون والذي ينبغي القطع بحل ذبيحته سواء كانت له إشارة مفهمة أم لا إذ لا مدخل لذلك في قطع الحلقوم والمريء وقد قال الشافعي في المختصر ولا بأس بذبيحة الأخرس فرع قال الأسنوي إشارة الأخرس بالقراءة وهو جنب كالنطق صرح به القاضي حسين في فتاويه وعموم كلام الرافعي في الصلاة يدل عليه وفي المطلب ذكروا في صفة الصلاة أو الأخرس يجب عليه تحريك لسانه قال فليحرم عليه إذا كان جنبا تحريك اللسان بالقرآن فرع المعتقل لسانه واسطة بين الناطق والأخرس فلو أوصى في هذه الحالة بإشارة مفهمة أو قرئ كتاب الوصية فأشار برأسه أن نعم صحت فرع اشترط النطق في الإمام الأعظم والقاضي والشاهد وفيهما وجه فرع علق الطلاق بمشيئة أخرس فأشار بالمشيئة وقع فإن كان حال التعليق ناطقا فخرس بعد ذلك ثم أشار بالمشيئة وقع أيضا في الأصح إقامة لإشارته مقام النطق المعهود في حقه ولو أشار وهو ناطق لم يقع على الأصح تنبيه حيث طلبت الإشارة من الناطق وغيره لم يقم مقامها شيء كالإشارة بالمسبحة في التشهد والإشارة إلى الحجر الأسود والركن اليماني عند العجز عن الاستلام قاعدة إذا اجتمعت الإشارة والعبارة واختلف موجبهما غلبت الإشارة وفي ذلك فروع منها ما لو قال أصلي خلف زيد أو على زيد هذا فبان عمرا فالأصح الصحة وكذا على هذا الرجل فبان امرأة ولو قال زوجتك فلانة هذه وسماها بغير اسمها صح قطعا وحكي فيه وجه ولو قال زوجتك هذا الغلام وأشار إلى بنته نقل الروياني عن الأصحاب صحة النكاح تعويلا على الإشارة ولو قال زوجتك هذه العربية فكانت عجمية أو هذه العجوز فكانت شابة أو هذه البيضاء فكانت سوداء أو عكسه وكذا المخالفة في جميع وجوه النسب والصفات والعلو والنزول ففي صحة النكاح قولان والأصح الصحة ولو قال بعتك داري هذه وحددها وغلط في حدودها صح البيع بخلاف ما لو قال بعتك الدار التي في االمحلة الفلانية وحددها وغلط لأن التعويل هناك على الإشارة ولو قال بعتك هذا الفرس فكان بغلا أو عكسه فوجهان والأصح هنا البطلان قال في شرح المهذب إنما صحح البطلان هنا تغليبا لاختلاف غرض المالية وصحح الصحة في الباقي تغليبا للإشارة وحينئذ فيستثنى هذه الصورة من القاعدة ويضم إليها من حلف لا يكلم هذا الصبي فكلمه شيخا أو لا يأكل هذا الرطب فأكله تمرا أو لا يدخل هذه الدار فدخلها عرصة فالأصح أنه لا يحنث ولو خالعها على هذا الثوب الكتان فبان قطنا أو عكسه فالأصح فساد الخلع ويرجع بمهر المثل ولو قال خالعتك على هذا الثوب الهروي أو وهو هروي فبان خلافه صح ولا رد له بخلاف مالو قال على أنه هروي فبان مرويا فإنه يصح ويملكه وله الخيار فإن رده رجع إلى مهر المثل وفي قول قيمته ولو قال إن أعطيتني هذا الثوب وهو هروي فأنت طالق فأعطته فبان مرويا لم يقع الطلاق لأنه علقه بإعطائه بشرط أن يكون هرويا ولم يكن كذلك فكأنه قال إن كان هرويا ولو قال إن أعطيتني هذا الهروي فأعطته فبان مرويا فوجهان أحدهما لا تطلق تنزيلا له على الاشتراط كما سبق والثاني تقع البينونة تغليبا للإشارة قال الرافعي وهذا أشبه وصححه في أصل الروضة ثم فرق بين قوله وهو هروي في إن أعطيتني حيث أفاد الاشتراط فلم يقع الطلاق وفي خالعتك حيث لم يفده فلا رد له بأنه دخل في إن أعطيتني على كلام غير مستقل فيتقيد بما دخل عليه وتمامه بالفراغ من قوله فأنت طالق وأما قوله خالعتك على هذا الثوب فكلام مستقل فجعل قوله بعده وهو هروي جملة مستقلة فلم تتقيد بها الأولى ولو قال لا آكل من هذه البقرة وأشار إلى شاة حنث بأكل لحمها ولا تخرج على الخلاف في البيع ونحوه لأن العقود يراعى فيها شروط وتقييدات لا تعتبر مثلها في الأيمان فاعتبر هنا الإشارة وجها واحدا ولو قال إن اشتريت هذه الشاة فلله علي أن أجعلها أضحية فاشتراها فوجهان أحدهما لا يجب تغليبا للإشارة فإنه أوجب المعينة قبل الملك والثاني يجب تغليبا لحكم العبارة فإنه عبارة نذر وهو متعلق بالذمة كما لو قال إن اشتريت شاة فلله علي جعلها أضحية فإنه نذر مضمون في الذمة فإذا اشترى شاة لزمه جعلها أضحية القول في الملك وفيه مسائل الأولى في تفسيره قال ابن السبكي هو حكم شرعي بقدر في عين أو منفعة يقتضي تمكن من ينسب إليه من انتفاعه والعوض عنه من حديث هو كذلك فقولنا حكم شرعي لأنه يتبع الأسباب الشرعية وقولنا يقدر لأنه يرجع إلى تعلق إذن الشرع والتعلق عدمي ليس وصفا حقيقيا بل يقدر في العين أو المنفعة عند تحقق الأسباب المفيدة للملك وقولنا في عين أو منفعة لأن المنافع تملك كالأعيان وقولنا يقتضي انتفاعه يخرج تصرف القضاة والأوصياء فإنه في أعيان أو منافع لا يقتضي انتفاعهم ولأنهم لا يتصرفون لانتفاع أنفسهم بل لانتفاع المالكين وقولنا والعوض عنه يخرج الإباحات في الضيافات فإن الضيافة مأذون فيها ولا تملك ويخرج أيضا الاختصاص بالمساجد والربط ومقاعد الأسواق إذ لا ملك فيها مع التمكن من التصرف وقولنا من حيث هو كذلك إشارة إلى أنه قد يتخلف لمانع لعرض كالمحجور عليهم لهم الملك وليس لهم التمكن من التصرف لأمر خارجي قال في الكفاية أسباب التملك ثمانية المعاوضات والميراث والهبات والوصايا والوقف والغنيمة والإحياء والصدقات قال ابن السبكي وبقيت أسباب أخر منها تملك اللقطة بشرطه ومنها دية القتيل يملكها أو لا ثم تنقل لورثته على الأصح ومنها الجنين الأصح أنه يملك الغرة ومنها خلط الغاصب المغصوب بماله أو بمال آخر لا يتميز فإنه يوجب ملكه إياه ومنها الصحيح أن الضيف يملك ما يأكله وهل يملك بالوضع بين يديه أو في الفم أو بالأخذ أو بالازدراد يتبين حصول الملك قبيله أوجه ومنها الوضع بين يدي الزوج المخالع على الإعطاء ومنها ما ذكره الجرجاني في المعاياة أن السابي إذا وطئ المسبية كان متملكا لها وهو غريب عجيب قلت الأخير إن صح داخل في الغنيمة والذي قبله داخل في المعاوضات كسائر صور الخلع وكذا الصداق وأما مسئلة الضيف فينبغي أن يعبر عنها بالإباحة لتدخل هي وغيرها من الإباحات التي ليست بهبة ولا صدقة ويعبر عن الدية والغرة بالجناية ليشمل أيضا دية الأطراف والمنافع والجرح والحكومات وقد قلت قديما وفي الكفاية أسباب التملك خذ ثمانيا وعليها زاد من لحقه الإرث والهبة الإحيا الغنيمة والم عاوضات الوصايا الوقف والصدقه والوضع بين يدي زوج يخالعها والضيف والخلع للمغصوب والسرقه كذا الجناية مع تمليك لقطته والوطء للسبي فيما قال من سبقه قلت الأخيرة إن صحت فداخلة في الغنم والخلع في التعويض كالصدقةالثالثة قال العلائي لا يدخل في ملك الإنسان شيء بغير اختياره إلا في الإرث اتفاقا والوصية إذا قيل إنها تملك بالموت لا بالقبول والعبد إذا ملك شيئا فإنه يصح قبوله بغير إذن السيد في أحد الوجهين فيدخل في ملك السيد بغير اختياره وكذلك غلة الموقوف عليه ونصف الصداق إذا طلق قبل الدخول والمعيب إذا رد على البائع به وأرش الجناية وثمن النقص إذا تملكه الشفيع والمبيع إذا تلف قبل القبض دخل الثمن في ملك المشتري وكذلك بما ملكه من الثمار والماء النابع في ملكه وما يسقط فيه من الثلج أو ينبت فيه من الكلأ ونحوه قلت وما يقع فيه من صيد وصار مقدورا عليه بتوحيل وغيره على وجه والإبراء من الدين إذا قلنا إنه تمليك لا يحتاج إلى قبول في الأصح المنصوص ولا يرتد بالرد على الأصح في زوائد الروضة الرابعة المبيع ونحوه من المعاوضات يملك بتمام العقد فلو كان خيار مجلس أو شرط فهل الملك في زمن الخيار للبائع استصحابا لما كان أو المشرتي لتمام البيع بالإيجاب والقبول أو موقوف إن تم البيع بان أنه للمشتري من حين العقد وإلا فللبائع أقوال وصحح الأول فيما إذا كان الخيار للبائع وحده والثاني إذا كان للمشتري وحده والثالث إذا كان لهما وهذه المسئلة من غرائب الفقه فإن لها ثلاثة أحوال وفي كل حال ثلاثة أقوال وصحح في كل حال من الثلاثة ويقرب منها الأقوال في ملك المرتد فالأظهر أنه موقوف إن مات مرتدا بان زواله من الردة وإن أسلم بان أنه لم يزل لأن بطلان أعماله يتوقف على موته مرتدا فكذلك ملكه والثاني أنه يزول بنفس الردة لزوال عصمة الإسلام وقياسا على النكاح والثالث لا كالزاني المحصن قال الرافعي والخلاف في زوال ملكه يجري أيضا في ابتداء التملك إذا اصطاد واحتطب فعلى الزوال لا يدخل في ملكه ولا يثبت الملك فيه لأهل الفيء بل يبقى على الإباحة كما لا يملك المحرم الصيد إذا اصطاده ويبقى على الإباحة وعلى مقابله يملكه كالحربي وعلى الوقف موقوف ويقرب من ذلك أيضا ملك الموصى له الموصى به وفيه أقوال أحدها يملك بالموت والثاني بالقبول والملك قبله للورثة وفي وجه للميت والثالث وهو الأظهر موقوف إن قبل بان أنه ملكه بالموت وإلا بان أنه كان للوارث ويقرب من ذلك أيضا الموهوب وفيه أقوال أظهرها يملك بالقبض وفي القديم بالعقد كالمبيع والثالث موقوف إن قبضه بان أنه ملكه بالعقد ويقرب من ذلك أيضا الأقوال في أن الطلاق الرجعي هل يقطع النكاح ففي قول نعم وفي قول لا وفي قول موقوف إن راجع بان بقاء النكاح وإلا بان زواله من حين الطلاق فوائد الخلاف ينبني عليه في المبيع والموصى به كسب العبد وما في معناه كاللبن والبيض والثمرة ومهر الجارية الموطوءة بشبهة وسائر الزوائد فهي مملوكة لمن له الملك وموقوفة عند الوقف وينبني عليه أيضا النفقة والفطرة وسائر المؤن كما صرح به الرافعي في الموصى به وابن الرفعة في المبيع خلافا لقول الجيلي إنها على قول الوقف عليهما أو ينبني على الخلاف في المرتد صحة تصرفاته فعلى الزوال لا يصح منه بيع ولا شراء ولا إعتاق ولا وصية ولا غيرها وعلى مقابله هو ممنوع من التصرف محجور عليه كحجر المفلس فيصح منه ما يصح من المفلس دون غيره وعلى الوقف يوقف كل تصرف يحتمل الوقف كالعتق والتدبير والوصية ومالا يقبله كالبيع والهبة والكتابة ونحوها باطلة ولا يصح نكاحه ولا إنكاحه لسقوط ولايته وفي وجه أنه يجوز أن يزوج أمته بناء على بقاء الملك وعلى الأقوال كلها يقضى منه دين لزمه قبلها وقال الإصطخري لا بناء على الزوال وينفق عليه منه وفي وجه لا بناء على الزوال وينفق على زوجات وقف نكاحهن وقريب ويقضي منه غرامة ما أتلفه في الردة وفي وجه لا بناء على الزوال تنبيه دخل فيما ذكرناه أولا الإجارة فتملك الأجرة أيضا بنفس العقد سواء كانت معينة أو في الذمة كما صرح به القاضي حسين وغيره ويملك المستأجر المنفعة في الحال أيضا وتحدث علىملكه وفي البحر وجه غريب أنها تحدث على ملك المؤجر وبنى على ذلك إجارة العين من مؤجرها بعد القبض فإن قلنا تحدث على ملك المؤجر لم يجز لئلا يؤدي إلى أنه يملك منفعة ملكه كما لا يتزوج بأمته وإن قلنا يحدث على ملك المستأجر جاز فصل وفيما يملك به القرض قولان مستنبطان لا منصوصان أظهرهما بالقبض والثاني بالتصرف قال الرافعي ومعناه أنه إذا تصرف تبين ثبوت ملكه قبله كذا جزم به وفي البسيط وجه أنه يستند الملك إلى العقد قلت فعلى هذا فيه أيضا ثلاثة أقوال ثالثها الوقف فإن تصرف بان أنه ملكه بالعقد وإلا فلا ثم المراد كل تصرف يزيل الملك وقيل يتعلق بالرقبة وقيل يستدعي الملك وقيل يمنع رجوع البائع عند الإفلاس والواهب فعلى الأوجه يكفي البيع والهبة والإعتاق والإتلاف ولا يكفي الرهن والتزويج والإجارة والطحن والخبز والذبح على الأول ويكفي ما سوى الإجارة على الثاني وما سوى الرهن على الثالث فصل يملك العامل حصته في المساقاة بالظهور على المذهب وفي القراض قولان أحدهما كذلك والأظهر بالقسمة والفرق أن الربح في القراض وقاية لرأس المال بخلاف الثمرة وينبني على القولين الزكاة فعلى الثاني يلزم المالك زكاة الجميع فإن أخرجها من ماله حسبت من الربح وعلى الأول يلزم المالك زكاة رأس المال وحصته من الربح ويلزم العامل زكاة حصته للخلطة ولو كان في المال جارية فوطئها العامل وأحبلها فعلى الثاني لا يثبت الاستيلاد وعلى الأول يثبت في نصيبه ويقوم عليه الباقي إن كان موسرا فصل ما يملك بالإحياء باب واسع والكتاب الخامس به أجدر فصل في الملك في رقبة الموقوف أقوال أصحها أنه انتقل إلى الله والثاني أنه للموقوف عليه والثالث باق على ملك الواقف وقيل إن كان الوقف على معين فهو ملكه قطعا فصل دية القتل هل تثبت لورثته ابتداء عقب هلاك المقتول أو بقدر دخولها في ملكه في آخر جزء من حياته ثم تنتقل إلى الورثة قولان أظهرهما الثاني قال الرافعي لأنها تنفذ منها وصاياه وديونه ولو كانت للورثة لم يكن كذلك قال الشيخ برهان الدين بن الفركاح وكلامه يقتضي الاتفاق على أنه يقضى منها الديون والوصايا وفي البيان أن الشيخ أبا إسحاق صرح بذلك أي الاتفاق وأن الذي يقتضي المذهب أنه ينبني على القولين متى تجب الدية ومن الفروع المبنية عليهما مالو أذن له في قتله فقتله أو في قطعه فسرى فإن قلنا يجب للورثة ابتداء وجبت الدية وإلا فلا ولو جنى المرهون على نفس من يرثه السيد خطأ أو عفا على مال فإن قلنا يجب للورثة ابتداء لم يثبت مال فيبقى رهنا وإلا فوجهان يجريان فيما لو جنى على طرفه وانتقل إلى سيده بالإرث وقد نقل في الشرح والروضة أن أصحهما عند الصيدلاني والإمام أنه لا يثبت كما لا يثبت ابتداء وأن العراقيين قطعوا بالثبوت ويباع فيه وصحح الرافعي في النكاح الثاني وفي الشرح الصغير الأول فصل ويملك الإرث بمجرد الموت ولو كان على التركة دين على الصحيح والقديم أن الدين يمنع انتقال التركة إلى ملك الوارث وهل يمنع انتقال قدره أو كلها قولان في الشرح بلا ترجيح وينبني على القولين مالو حدث في التركة زوائد فعلى الصحيح لا يتعلق بها حتى الغرماء وعلى الآخر يتعلق وينبني عليهما أيضا مسئلة وقعت في أيام ابن عدلان وابن اللبان وابن القماخ والسبكي والسنكلوي وابن الكتاني وابن الأنصاري وابن البلغيائي وهي مالو كان الدين للوارث فهل يسقط منه بقدر ما يلزمه أداؤه من ذلك الدين لو كان لأجنبي حتى لو كان جائزا والدين بقدر التركة سقط كله فأفتى جماعة بأن لا سقوط وبأنه أخذ التركة إرثا والدين باق في ذمة الميت لأن التركة دخلت في ملكه بمجرد الموت إذ الدين لا يمنع الإرث فلا يثبت له في مكله شيء وأفتى جماعة بالسقوط وقالوا إنه يؤثر في نقصان مجموع المأخوذ فيكون أخذ قدر الدين عن دينه لا إرثا والباقي إرث وهؤلاء استندوا إلى تقديم الدين على الإرث مع القول بأنه يمنع الإرث وأفتى السبكي بالسقوط وعدم التأثير بالنقصان وألف في ذلك كتابا سماه منية الباحث عن دين الوارث ولخصه في فتاويه فقال يسقط من دين الوارث ما يلزمه أداؤه من ذلك الدين لو كان لأجنبي وهو نسبة إرثه من الدين إن لم يزد الدين على التركة ومما يلزم الورثة أداؤه منه إن زاد ويرجع على بقية الورثة ببقية ما يجب أداؤه منه على قدر حصصهم وقد يقضى الأمر إلى التقاص إذا كان الدين لوارثين فإذا كان الوارث حائزا أو لا دين لغيره ودينه مساو للتركة أو أقل سقط وإن زاد سقط مقدارها ويبقى الزائد ويأخذ التركة في الأحوال إرثا ويقدر أنه أخذها دينا لأن جهة الملك أقوى ولا يتوقف على شيء وجهة الدين تتوقف على إقباض أو تعويض وهما متعذران لأن التركة ملكه لكنا نقدر أحدهما وإلا لما برئت ذمة الميت تقديرا محضا لا وجود له ولو كان مع الدين الحائز دين أجنبي قدرنا الدينين الأجنبيين فما خص دين الوارث سقط واستقر نظيره كدينارين له ودينار لأجنبي والتركة ديناران فله دينار وثلث إرثا وسقط نظيره وبقي له في ذمة الميت ثلثا دينار ويأخذ الأجنبي ثلثي دينار ويبقى له ثلث دينار ولو كان الوارث ثنين لأحدهما ديناران ولآخر دينار فلصاحب الدينارين من ديناره الموروث ثلثاه ومن دينار أخيه ثلثه والثلث الباقي من ديناره مقاصص به أخاه فيجتمع له دينار وثلث ولأخيه ثلثان ومجموعهما ديناران وهو اللازم لهما لأن الذي يلزم الورثة أداؤه أقل الأمرين من الدين ومقدار التركة ولو كان زوجة وأخ والتركة أربعون والصداق عشرة فلها عشرة إرثا وسبعة ونصف من نصيب الأخ دينا وسقط لها ديناران ونصف نظير ربع إرثها ازدحم عليه جهتا الإرث والدين ولو قلنا ان السبعة ونصفا من أصل التركة لسقط ربعها المختص بها وهلم جرا إلى أن لا يبقى شيء ولأنه لو عاد له ثلاثة أرباع الاثنين ونصف لكان بغير سبب ولزاد إرثه ونقص إرثها عما هو لها وقد بان بهذا أنه لا يختلف المأخوذ وسواء أعطيت الدين أو لا أم بعد القسمة والحاصل لها على التقديرين سبعة عشر ونصف والطريق الأول هو الذي عليه عمل الناس وهو أوضح وأسهل يتمشى على قول من يقول إن التركة لا تنتقل قبل وفاء الدين والطريق الثاني أدق وهو مبني على أن التركة تنتقل قبل وفاء الدين وهو الصحيح ويترتب عليه أنه لا يجوز لها أن تدعي ولا تحلف إلا على النصف والربع وكذا لا تتعوض ولا تقبض ولا تبرئ إلا من ذلك قال وأما ما زاد على قدر التركة فلا يسقط ومن تخيل ذلك فهو غالط فإن قلت ما ادعيته من السقوط لا بد فيه من الاستناد إلى شيء من كلام الأصحاب وإلا فقد ظن بعض الناس أن بالسقوط يتفاوت المأخوذ وظن آخرون أن لا سقوط أصلا قلت أما من ظن أن لا سقوط أصلا فكلامه متجه إذا قلنا التركة لا تنتقل فإن قلنا بالانتقال فلا وأما من ظن التفاوت فليس بشيء وأما كلام الأصحاب الدال على ما قلناه ففي موضعين أحدهما في الجراح إذا خلف زوجته حاملا وأخا لأب وعبدا فجنى عليها فأجهضت قالوا يسقط من حق كل واحد من الغرة ما يقابل ملكه لأنه لا يثبت للإنسان على ملكه حق وذكروا طريقين في كيفية السقوط أحدهما طريقة الإمام والرافعي أنه يسقط نصيب الأخ كله لأنه أقل من ملكه ومن نصيب الأم ما يقابل ملكها وهو الربع ويبقى لها نصف سدس الغرة يرجع به على الأصح وأصحهما طريقة الغزالي أنه يسقط من حقها من الغرة ربعه لأنه المقابل لملكها ومن حقه ثلاثة أرباعه ويبقى لها سدس الغرة ولها عليه نصف سدسها والواجب في الفداء أقل الأمرين وربما لا تفي حصتها بأرشها وتفي حصته بأرشه فإذا سلمت تعطل عليه ما زاد ولم يتعطل عليها مثاله الغرة ستون وقيمة العبد عشرون وسلما ضاع عليه خمسة وصار له خمسة ولها خمسة عشر الموضع الثاني في الإجارة آجر دارا من ابنه بأجرة قبضها واستنفقها ومات عقب ذلك عنه وعن ابن آخر وقلنا تنفسخ الإجارة في نصيب المستأجر فمقتضى الانفساخ فيه الرجوع بنصف الأجرة يسقط منه نسبة إرثه وهو الربع ويرجع على أخيه بالربع في هذين الموضعين يؤخذ ما ذكرناه من السقوط انتهى كلام السبكي في فتاويه فصل يملك الصداق بالعقد لا أعلم في ذلك خلاف عندنا فلو مات أو أفلس وعليه صداق لزوجة دخل بها وصداق لأخرى لم يدخل بها لم يقدم المدخول بها بل يستويان كما أفتيت به تخريجا من هذه القاعدة وأما النصف العائد بالطلاق ففيه أوجه أصحها أنه يملكه بنفس الطلاق والثاني أنه لا يملكه إلا باختيار التملك والثالث لا يملك إلا بقضاء القاضي وينبني على الأوجه الزوائد الحادثة بعد الطلاق فصل في ملك الغانمين الغنيمة أوجه أصحها لا يملكون إلا بالقسمة أو اختيار التملك لأنهم لو ملكوا لم يصح إعراضهم ولا إبطال حقهم عن نوع بغير رضاهم ولا شك أن للإمام أن يخص كل طائفة بنوع من المال والثاني يملكون بالحيازة والاستيلاء التام لأن الاستيلاء على ما ليس بمعصوم من المال سبب للملك ولأن ملك الكفار زال بالاستيلاء ولم لم يملكوا لزال الملك إلى غير مالك لكنه ملك ضعيف يسقط بالإعراض الثالث موقوف إن سلمت الغنيمة حتى قسموها بان أنهم ملكوا بالاستيلاء وإن تلفت أو أعرضوا تبينا عدم الملك وحينئذ فهذه المسئلة من نظائر المسائل المتقدمة المسئلة الخامسة في الاستقرار يستقر الملك في المبيع ونحوه من المسلم فيه والمصالح عليه والصداق المعين بالتسليم وتستقر الأجرة في الإجارة بالاستيفاء وبقبض العين المستأجرة وإمساكها حتى مضت مدة الإجارة أو مدة إمكان السير إلى الموضع الذي استأجر للركوب إليه وإن لم ينتفع وسواء إجارة العين والذمة وتستقر في الإجارة الفاسدة أجرة المثل بذلك قال الأصحاب ويستقر الصداق بواحد من شيئين الوطء والموت وأورد في المهمات عليهم أنه لا بد من القبض في المعين أيضا لأن المشهور أن الصداق قبل القبض مضمون ضمان عقد كالبيع فكما قالوا إن المبيع قبل القبض غير مستقر وإن كان الثمن قد قبض فكذلك الصداق وأجيب بأن المراد بالاستقرار هنا الأمن من سقوط المهر أو بعضه بالتشطر وفي المبيع الأمن من الانفساخ فالمبيع إذا تلف انفسخ البيع والصداق المعين إذا تلف قبل القبض لم يسقط المهر بل يجب بدل البضع فاقترن البابان ذكره الشيخ ولي الدين في نكته وقال القاضي جلال الدين البلقيني لم يبين الأصحاب معنى الاستقرار في باب الصداق حتى خفي معناه على بعض المتأخرين فما ورد عليهم أنه لا بد من قبض المعين وليس الأمر كذلك فإن معنى الاستقرار في الصداق عينا كان أو دينا الأمن من تشطره بالفراق قبل الدخول ومن سقوطه كله بالفرقة من جهتها قبله وهذا الاستقرار يكون في الصداق المعين والذي في الذمة وجميع الديون التي في الذمة بعد لزومها وقبض المقابل لها مستقرة إلا دينا واحدا هو دين السلم فإنه وإن كان لازما فهو غير مستقر وإنما كان غير مستقر لأنه بصدد أن يطرأ انقطاع المسلم فيه فينفسخ العقد فمعنى الاستقرار في الديون اللازمة من الجانبين الأمن من فسخ العقد بسبب تعذر حصول الدين المذكور لعدم وجود جنسه وامتناع الإعتياض عنه وذلك مخصوص بدين السلم دون بقية الديون وأما دين الثمن بعد قبض المبيع فإنه أمن فيه الفسخ المذكور وإن تعذر حصوله بانقطاع جنسه جاز الاعتياض عنه وكذا الفسخ بسبب رد بعيب أو إقالة أو تحالف اه المسئلة السادسة الملك إما للعين والمنفعة معا وهو الغالب أو للعين فقط كالعبد الموصى بمنفعته أبدا رقبته ملك للوارث وليس له شيء من منافعه وعليه نفقته ومؤنته ولا يصح بيعه لغير الموصى له ويصح له إعتاقه لا عن الكفارة ولا كتابته وله وطؤها إن كانت ممن لا تحبل وإلا فلا وفي كل من ذلك خلاف وإما للمنفعة فقط كمنافع العبد الموصى بمنفعته أبدا وكالمستأجر والموقوف على معين وقد يملك الانتفاع دون المنفعة كالمستعير والعبد الذي أوصى بمنفعته مدة حياة الموصى له وكالموصى بخدمته وسكناها فإن لك إباحة له لا تمليك وكذا الموقوف على غير معين كالربط والطعام المقدم للضيف وكل من ملك المنفعة فله الإجارة والإعارة ومن ملك الانتفاع فليس له الإجارة قطعا ولا الإعارة في الأصح ونظير ذلك الأمة المزوجة إذا وطئت بشبهة أو إكراه فإن مهرها للسيد لأنه مالك البضع لا للزوج لأنه لم يملكه بل ملك الانتفاع به وكذا الحرة إذا وطئت بشبهة مهرها لها لا لزوجها فإنه ملك الانتفاع ببعضها دونه قال العلائي ومن ذلك أيضا الإقطاع على الرأي المختار فإن المقطع لم يملك إلا أن ينتفع بدلل الاسترجاع منه متى شاء الإمام فليس له الإجارة إلا أن يأذن له الإمام أو يستقر العرف بذلك كما في الإقطاعات بديار مصر قال وهذا هو الذي كان يفتي به شيخنا برهان الدين وكمال الدين وهو اختيار شيهما تاج الدين الفزاري والذي أفتى به النووي صحة إجارة الإقطاع وشبهه بالصداق قبل الدخول قال العلائي وفي ذلك نظر لأن الزوجة ملكت الصداق بالعقد ملكا تاما وإذا قبضته كان لها التصرف فيه بالبيع وغيره والإقطاع ليس كذلك وقد قال الرافعي إن الوصية بالمنافع إذا كانت مطلقة أو مقيدة بالتأبيد أو بمدة معينة كالسنة مثلا يكون تمليكا لها بعد الموت فتصح إجارتها وإعارتها والوصية بها وتنتقل عن الموصىله بموته إلى ورثته ثم قال أما إذا قال أوصيت لك بمنافعه مدة حياتك فهو إباحة وليس بتمليك وليس له الإجارة وفي الإعارة وجهان وإذا مات الموصى له رجع الحق إلى ورثة الموصي وهذه المسألة أشبه شيء بالإقطاع لأنه مقيد عرفا بحياة المقطع وإذا مات بطل بل هو أضعف من الوصية لأنه قد يسترجع منه في حياته بخلاف الوصية اه خاتمة في ضبط المال والمتمول أما المال فقال الشافعي رضي الله عنه لا يقع اسم مال إلا على ماله قيمة يباع بها وتلزم متلفه وإن قلت ومالا يطرحه الناس مثل الفلس وما أشبه ذلك انتهى وأما المتمول فذكر الإمام له في باب اللقطة ضابطين أحدهما أن كل ما يقدر له أثر في النفع فهو متمول وكل مالا يظهر له أثر في الانتفاع فهو لقلته خارج عما يتمول الثاني أن المتمول هو الذي يعرض له قيمة عند غلاء الأسعار والخارج عن المتمول هو الذي لا يعرض فيه ذلك القول في الدين اختص بأحكام الأول جواز الرهن به فلا يصح بالأعيان المضمونة بحكم العقد كالمبيع والصداق أو بحكم اليد كالمغصوب والمستعار والمأخوذ على جهة السوم أو بالبيع الفاسد وفي وجه ضعيف يجوز كل ذلك لكن في فتاوى القفال لو وقف كتابا وشرط أن لا يعار إلا برهن اتبع شرطه وقال السبكي في تكملة شرح المهذب فرع حدث في الأعصار القريبة وقف كتب يشترط الواقف أن لا تعار إلا برهن أو لا تخرج من مكان تحبيسها إلا برهن أو لا تخرج أصلا والذي أقول في هذا إن الرهن لا يصح بها لأنها عين مأمونة في يد موقوف عليه ولا يقال لها عارية أيضا بل الأخذ لها إن كان من الوقف استحق الانتفاع ويده عليها يد أمانة فشرط أخذ الرهن عليها فاسد وإن أعطاه كان رهنا فاسدا ويكون في يد خازن الكتب أمانة لأن فاسد العقود في الضمان كصحيحها والرهن أمانة هذا إذا أريد الرهن الشرعي وإن أريد مدلوله لغة وأن يكون تذكرة فيصح الشرط لأنه غرض صحيح وإذا لم يعلم مراد الواقف فيحتمل أن يقال بالبطلان في الشرط المذكور حملا على المعنى الشرعي ويحتمل أن يقال بالصحة حملا على اللغوى وهو الأقرب تصحيحا للكلام ما أمكن وحينئذ لا يجوز إخراجها بدونه وإن قلنا ببطلانه لم يجز إخراجها به لتعذره ولا بدونه إما لأنه خلاف شرط الواقف وإما لفساد الاستثناء فكأنه قال لا تخرج مطلقا ولو قال ذلك صح لأنه شرط فيه غرض صحيح لأن إخراجها مظنة ضياعها بل يجب على ناظر الوقف أن يمكن كل من يقصد الانتفاع بتلك الكتب في مكانها وفي بعض الأوقاف يقول لا تخرج إلا بتذكرة وهذا لا بأس به ولا وجه لبطلانه وهو كما حملنا عليه قوله إلا برهن في المدلول اللغوي فيصح ويكون المقصود أن تجويز الواقف الانتفاع لمن يخرج به مشروط بأن يضع في خزانة الوقف ما يتذكر هو به إعادة الموقوف ويتذكر الخازن به مطالبته فينبغي أن يصح هذا ومتى أخذه على غير هذا الوجه الذي شرطه الواقف فيمتنع ولا نقول بأ تلك التذكرة تبقى رهنا بل له أن يأخذها فإذا أخذها طالبه الخازن برد الكتاب ويجب عليه أن يرده أيضا بغير طلب ولا يبعد أن يحمل قول الواقف الرهن على هذا المعنى حتى يصحح إذا ذكره بلفظ الرهن تنزيلا للفظ على الصحة ما أمكن وحينئذ يجوز إخراجه بالشرط المذكور ويمتنع بغيره ولكن لا يثبت له أحكام الرهن ولا يستحق منعه ولا بدل الكتاب الموقوف إذا تلف بغير تفريط ولو تلف بتفريط ضمنه ولكن لا يتعين ذلك المرهون لوفائه ولا يمتنع على صاحبه التصرف فيه انتهى الثاني صحة الضمان بها أداء فأما الأعيان فإن لم تكن مضمونة على من هي في يده كالوديعة والمال في يد الشريك والوصي والوكيل فلا يصح ضمانها قطعا وإن كانت مضمونة صح ضمان ردها على المذهب ولا يصح ضمان قيمتها لو تلفت على الصحيح لأنها قبل التلف غير واجبة الثالث قبول الأجل فلا يصح تأجيل الأعيان ولو قال اشتريت بهذه الدراهم على أن أسلمها في وقت كذا لم يصح لأن الأجل شرع رفقا للتحصيل والمعين حاصل فوائد الأولى ليس في الشرع دين لا يكون إلا حالا إلا رأس مال السلم وعقد الصرف والربا في الذمة والقرض وكل مال متلف قهري والأجرة في إجارة الذمة وفرض القاضي مهر المثل على الممتنع في المفوضة وعقد كل نائب أو ولي لم يؤذن له في التأجيل لفظا أو شرعا وليس فيه دين لا يكون إلا مؤجلا إلا الكتابة والدية وليس فيه دين يتأجل ابتداء بغير عقد إلا في الفرض للمفوضة إذا تراضيا الثانية ما في الذمة لا يتعين إلا بقبض مكلف بصير إلا في صورتين الأولى إذا خالعها على طعام في الذمة وأذن في صرفه لولده منها والأخرى النفقة التي في الذمة إذا أنفق على زوجة صغيرة أو مجنونة بإذن الولي برئ وإن لم يقبض المكلف الثالثة الأجل لا يحل قبل وقته إلا بموت المديون ومنه موت العبد المأذون وقتل المرتد وباسترقاقه إذا كان حربيا وبالجنون على ما وقع في الروضة والأصح خلافه ويستثنى من الموت المسلم الجاني ولا عاقلة له تؤخذ الدية من بيت المال مؤجلة ولا تحل بموته ولو اعترف وأنكرت العاقلة أخذت منه مؤجلة فلو مات لم تحل في وجه ولو ضمن الدين مؤجلا ومات لم يحل في وجه والأصح فيهما الحلول ولا تحل بموت الدائن بلا خلاف إلا في صورة على وجه وهي ما إذا خالعها على إرضاع ولده منها وعلى طعام وصفه في ذمتها وذكر تأجيله وأذن في صرفه للصبي ثم مات المختلع وكذا يحل بموت الصبي على وجه ولا يحل بموت ثالث غير الدائن والمدين على وجه إلا في هذه الصورة الرابعة الحال لا يتأجل إلا في مدة الخيار وأما بعد اللزوم فلا واستثنى الروياني والمتولي ما إذا نذر أن لا يطالبه إلا بعد شهر أو أوصى بذلك قال البلقيني والتحقيق لا استثناء فالحلول مستمر ولكن امتنع الطلب لعارض كالإعسار على أن صورة النذر استشكلت فإنه إن كان معسرا فالإنظار واجب والواجب لا يصح نذره أو موسرا قاصدا للأداء لم يصح لأن أخذه منه واجب ولا يصح إبطال الواجب بالنذر وقيد في المطلب مسئلة الوصية بأن تخرج من الثلث لقولهم في البيع بمؤجل يحسب كله من الثلث إذا لم يحل منه شيء قبل موته تذنيب قال في الرونق الأجل ضربان أجل مضروب بالشرع وأجل مضروب بالعقد فالأول العدة والاستبراء والهدنة واللقطة والزكاة والعنة والإيلاء والحمل والرضاع والخيار والحيض والطهر والنفاس واليأس والبلوغ ومسح الخف والقصر والثاني أقسام أحدها مالا يصح إلا بالأجل وهو الإجارة والكتابة والثاني ما يصح حالا ومؤجلا والثالث ما يصح بأجل مجهول ولا يصح بمعلوم وهو الرهن والقراض والرقبى والعمرى والرابع ما يصح بهما وهو العارية والوديعة الحكم الرابع لا يصح بيع الدين بالدين قطعا واستثنى منه الحوالة للحاجة وأما بيعه لمن هو عليه فهو الاستبدال وسيأتي وأما لغير من هو عليه بالعين كأن يشتري عبد زيد بمائة له على عمرو ففيه قولان أظهرهما في الشرحين والمحرر والمنهاج البطلان لأنه لا يقدر على تسليمه والثاني يجوز كالاستبدال وصححه في الروضة من زوائده وشرطه على ما قال البغوي ثم الرافعي أن يقبض كل منهما في مجلس العقد ما انتقل إليه فلو تفرقا قبل قبض أحدهما بطل العقد قال في المطلب ومقتضى كلام الأكثرين خلافه ثم ذكر فيه أن بيع الدين الحال على معسر أو منكر ولا بينة له عليه لا يصح جزما وكما لا يصح بيع الدين لا يصح رهنه ولا هبته على الصحيح ما يجوز فيه الاستبدال وما لا يجوز لا يجوز الاستبدال عن دين السلم لامتناع الاعتياض عنه ويجوز عن دين القرض وبدل المتلف مثلا وقيمته وثمن المبيع والأجرة والصداق وعوض الخلع وبدل الدم قال الأسنوي وكذا الدين الموصى به والواجب بتقدير الحاكم في المتعة أو بسبب الضمان وكذا زكاة الفطرة إذا كان الفقراء محصورين وغير ذلك قال وفي الدين الثابت بالحوالة نظر يحتمل تخريجه على أنها بيع أم لا ويحتمل أن ينظر إلى أصله وهو المحال به فيعطى حكمه وحيث جاز الاستبدال جاز عن المؤجل حالا لا عكسه ثم إن استبدل موافقا في علة الربا شرط قبضه في المجلس لا تعيينه في العقد أو غيره شرط تعيينه في المجلس لا في القعد ولا قبضه قال في المطلب وعلى هذا فقولهم إن ما في الذمة لا يتعين إلا بالقبض محمول على ما بعد اللزوم أما قبله فيتعين برضاهما وينزل ذلك منزلة الزيادة والحط قال الأسنوي وهذا الذي قاله جيد وهو يقتضي إلحاق زمن خيار الشرط في ذلك بخيار المجلس الخامس لا تجب فيه الزكاة إن كان ماشية وعللوه بأن السوم شرط وما في الذمة لا يوصف به واستشكله الرافعي بأن المسلم في اللحم يذكر أنه من راعية أو معلوفة فكما يثبت في الذمة لحم راعية فلتثبت الراعية نفسها وأجاب القونوي بأن المدعي اتصافه بالسوم المحقق وثبوتها في الذمة سائمة أمر تقديري ولا يجب فيه أيضا إن كان معسرا لأن شرطه الزهو في ملكه ولم يوجد ولا إن كان دين كتابة أو دينا آخر على المكاتب لعدم لزومه وأما إن كان عرضا ففي كتب الشيخين أنه كالنقد وسوى في التتمة بينه وبين الماشية لأن ما في الذمة لا يتصور فيه التجارة وادعى نفي الخلاف وبذلك أفتى البرهان الفزاري أنه لو أسلم في عرض بنية التجارة لم تجب فيه الزكاة قال لأنه لم يتملكه ملكا مستقرا أما كونه غير مستقر فواضح وأما كون الاستقرار شرط وجوب الزكاة فلقولهم في الأجرة لا يلزمه أن يخرج إلا زكاة ما استقر قال والسلم أولى بعدم الوجوب من الأجرة لأنها مقبوضة يملك التصرف فيها بخلافه قال وقول الرافعي إن العرض تجب فيه الزكاة محمول على ما إذا ثبت في الذمة بالقرض انتهى وفي البحر والحاوي المسلم فيه للتجارة لا تجب زكاته قولا واحدا فإذا قبضه استأنف الحول قال في الخادم وإذا قلنا بوجوبه فلا يدفع حتى يقبض وهل يقوم بحالة الوجوب أو القبض فيه نظر والصواب اعتبار أقل القيمتين كالأرش فإن الزكاة مواساة انتهى وأما النقد فالجديد وجوب الزكاة فيه ثم إن كان حالا وتيسر أخذه بأن كان على ملئ مقر حاضر باذل وجب إخراجها في الحال وإن كان مؤجلا أو على معسر أو منكر أو مماطل لم تجب حتى يقبض قال الزركشي وهل يتعلق به تعلق شركة كالأعيان أو لا لم أر من صرح به فإن قلنا به فهل يسمع دعوى المالك بالكل لأن له ولاية القبض لأجل أداء الزكاة وإذا حلف فهل يحلف على الكل أو يقول إنه باق في ذمته وأنه يستحق قبضه ينبغي الثاني ما يمنع الدين وجوبه وما لا يمنع فيه فروع الأول الماء في الطهارة يمنع الدين وجوب شرائه قال في الكفاية ولا فرق بين الحال والمؤجل الثاني السترة كذلك الثالث الزكاة وفيها أقوال أصحها لا يمنع وجوبها لأنها تتعلق العين والدين بالذمة فلا يمنع أحدهما الآخر كالدين وأرش الجناية والثاني يمنع لأن ملكه غير مستقر لتسلط المستحق على أخذه وقيل لأن مستحق الدين تلزمه الزكاة فلو أوجبنا على المديون أيضا لزم منه تثنية الزكاة في المال الواحد والثالث يمنع في الأموال الباطنة وهي النقد وعروض التجارة دون الظاهرة وهي الزروع والثمار والمواشي والمعادن لأنها تامة بنفسها وسواء كان الدين حالا أو مؤجلا من جنس المال أو غيره لآدمي أو لله كالزكاة السابقة والكفارة والنذر الرابع زكاة الفطر نقل الإمام الاتفاق على أن الدين يمنع وجوبها كما أن الحاجة إلى صرفه في نفقة القريب تمنعه قال ولو ظن ظان أنه لا يمنعه كما لا يمنع وجوب الزكاة ما كان مبعدا ونقل النووي في نكته على التنبيه منع الوجوب عن الأصحاب ومشى عليه في الحاوي الصغير لكن صحح الرافعي في الشرح الصغير أنه لا يمنع وهو مقتضى كلامه في الكبير الخامس الحج يمنع الدين وجوبه حالا كان أو مؤجلا وفي وجه إن كان الأجل ينقضي بعد رجوعه من الحج لزمه وهو شاذ السادس الكفارة والظاهر أن الدين يمنع وجوب الإعتاق ولم أر من صرح به إلا أن الأذرعي في القوت قال ينبغي أن تكون كالحج السابع العقل ويمنع تحمله أيضا فيما يظهر الثامن نفقة القريب التاسع سراية الإعتاق لا يمنعها الدين في الأظهر فلو كان عليه دين بقدر ما في يده وهو قيمة الباقي قوم عليه لأنه مالك له نافذ تصرفه ولهذا لو اشترى به عبدا وأعتقه نفذ والثاني لا لأنه غير موسر تتمة والأصح أن لا يمنع ملك الوارث التركة كما تقدم ولا صحة الوصية ولا شراء القريب ويمنع نفوذ الوصية والتبرع وتصرف الوارث في التركة حتى يقبضه وجواز الصدقة مالم يرج وفاء ما ثبت في الذمة بالإعسار وما لا يثبت قال في شرح المهذب الحقوق المالية الواجبة لله تعالى ثلاثة أضرب ضرب يجب لا بسبب مباشرة من العبد كزكاة الفطر فإذا عجز عنه وقت الوجوب لم يثبت في ذمته فلو أيسر بعد ذلك لم يجب وضرب يجب بسبب من جهته على جهة البدل كجزاء الصيد وفدية الحلق والطيب واللباس في الحج فإذا عجز عنه وقت وجوبه وجب في ذمته تغليبا لمعنى الغرامة لأنه إتلاف محض وضرب يجب بسبب مباشرة لا على جهة البدل ككفارة الجماع في رمضان وكفارة اليمين والظهار والقتل ودم التمتع والقران والنذر وكفارة قوله أنت علي حرام ففيها قولان مشهوران أصحهما يثبت في الذمة فمتى قدر عليه لزمه والثاني لا وتشبيهها بجزاء الصيد أولى من الفطرة لأن الكفارة مؤاخذة على فعله كجزاء الصيد بخلاف الفطرة انتهى قلت ولو لزمت الفدية الشيخ الهرم عن الصوم وكان معسرا ففي الروضة وأصلها قولان في ثبوتها في ذمته كالكفارة قال في شرح المهذب وينبغي أن يكون الأصح هنا أنها تسقط ولا تلزمه إذا أيسر كالفطرة لأنه عاجز حال التكليف بالفدية وليست في مقابله جناية بخلاف الكفارة فالأقسام على هذا أربعة وفي الجواهر للقمولي لو نذر الصدقة كل يوم بكذا فمرت أيام وهو معسر ثبتت في ذمته ولو ماتت زوجته وهو غائب فجهزت من مالها لم يثبت في ذمة الزوج أفتى به القاضي جلال الدين البلقيني تذنيب من الغريب قول القاضي حسين إن الطلاق يثبت في الذمة قال السبكي حكيت مرة لابن الرفعة فقال عمري ما سمعت ثبوت طلاق في الذمة قال ولا شك أن ابن الرفعة سمعه وكتبه مرات لكنه لغرابته ونكارته لم يبق على ذهنه ويتفرع على ذلك فروع ما يقدم على الدين وما يؤخر عنه قال في الروضة وأصلها في الأيمان إذا وفت التركة بحقوق الله وحقوق الآدميين قضيت جميعا وإن لم تف وتعلق بعضها بالعين وبعضها بالذمة قدم المتعلق بالعين سواء اجتمع النوعان أو انفرد أحدهما وإن اجتمعا وتعلق الجميع بالعين أو الذمة فهل يقدم حق الله تعالى أو الآدمي أو يستويان فيه أقوال أظهرها الأول ولا تجري هذه الأقوال في المحجور عليه بفلس إذا اجتمع النوعان بل تقدم حقوق الآدمي وتؤخر حقوق الله تعالى ما دام حيا اه ومن أمثلة ما تجري فيه الأقوال اجتماع الدين مع الزكاة أو الفطرة أو الكفارة أو النذر أو جزاء الصيد أو الحج كما صرح به في شرح المهذب والأصح في الكل تقديمها على الدين وكذا سراية العتق مع الدين وصححا في اجتماع الجزية مع الدين التسوية لأنها في معنى الأجرة فالتحقت بدين الآدمي ومن اجتماع حقوق الله تعالى فقط الزكاة والكفارة والحج قال السبكي والوجه أن يقال إن كان النصاب موجودا قدمت الزكاة وإلا فيستويان تذنيب فيما تقدم عند الاجتماع من غير الديون اجتمع محدث وجنب وحائض وذو نجاسة وميت وهناك ماء مباح أو موصى به لأحوج الناس إليه وإلا يكفي أحدهم قدم الميت على الجميع لأنه خاتمة أمره فخص بأكمل الطهارتين ولأن القصد من غسله تنظيفه ولا يحصل التراب والقصد من طهارة الأحياء استباحة الصلاة وهو حاصل بالتيمم ويقدم بعده من عليه نجاسة لأنه لا بدل لطهارته ثم الحائض لأن حدثها أغلظ وفي وجه يقدم الجنب عليها لأن غلسه منصوص عليه في القرآن ولاختلاف الصحابة في صحة تيمم الجنب دونها وفي وجه يستويان فيقرع بينهما وقيل يقسم ويقدم الجنب على المحدث إن لم يكف الماء واحدا منهما أو كفى كلا منهما أو كفى الجنب فقط وإن كفى المحدث فقط قدم فإن كان معهم ظامئ قدم عل الميت لبقاء الروح اجتمع مغتسل لجمعة وغسل الميت فإن قلنا غسل الجمعة آكد قدم أو غسل الميت قدم اجتمع حدث وطيب وهو محرم فإن أمكن غسل الطيب بعد الوضوء فذاك وإلا قدم غسل الطيب لأنه لا بدل له والوضوء له بدل ولو كان نجاسة وطيب قدمت النجاسة لأنها أغلظ وتبطل الصلاة بخلافه اجتمع كسوف وجمعة أو فرض آخر فإن خيف فوت الفرض قدم لأنه أهم وإلا قدم الكسوف في الأظهر لأنه يخشى فواته بالانجلاء ثم يخطب للجمعة متعرضا للكسوف ثم يصلى الجمعة ولا يحتاج إلى أربع خطب اجتمع عيد وكسوف وجنازة قدمت الجنازة خوفا من تغير الميت ولو اجتمع جمعة وجنازة فكذلك إن لم يضق الوقت فإن ضاق قدمت الجمعة لأنها فرض عين وقيل الجنازة لأن للجمعة بدلا اجتمع كسوف ووتر أو تراويح قدم الكسوف مطلقا أو كسوف وعيد وخيف فوت العيد قدم وإلا فالكسوف اجتمع في زكاة الفطر رجل وزوجته وولده الصغير والكبير والأب والأم ولم يجد إلا بعض الصيعان ففي المسئلة عشرة أوجه حكاها في شرح المهذب أصحها تقديم نفسه ثم زوجته ثم ولده الصغير ثم الأب ثم الأم ثم ولده الكبير والثاني يقدم الزوجة على نفسه لأن فطرتها تجب بحكم المعاوضة والثالث يبدأ بنفسه ثم بمن شاء والرابع يتخير والخامس يخرجه موزعا على الجميع والسادس يخرجه عن أحدهم لا بعينه والسابع يقدم الأم على الأب والثامن يستويان فيخير بينهما والتاسع يقدم الابن الكبير على الأبوين لأن النص ورد بنفقته والفطرة تتبعها والعاشر يقدم الأقارب على الزوجة لأنه قادر على إزالة سبب الزوجية بالطلاق بخلاف القرابة ولو اجتمع المذكورون في النفقة قدموا على ما ذكر إلا أن الأم تقدم فيها على الأب في الأصح لأن النفقة شرعت لسد الخلة ودفع الحاجة والأم أكثر حاجة وأقل حيلة والفطرة لم تشرع لدفع ضرر المخرج عنه بل لتشريفه وتطهيره والأب أحق بهذا فإنه منسوب إليه ويشرف بشرفه ولو اجتمع في الفطرة اثنان في مرتبة تخير قال الرافعي ولم يتعرضوا للإقراع وله فيه مجال كنظائره اجتمع على رجل حدود فإن كانت لله تعالى قدم الأخف فالأخف فيقدم حد الشرب ثم جلد الزنا ثم قطع السرقة أو المحاربة ثم قتل الردة وإن كانت لآدمي فكذلك فيقدم حد القذف ثم القطع ثم القتل فلو اجتمع مستحق قطع أو قتل قدم من سبقت جنايته فإن جهل أو جنى عليهم معا أقرع وإن اجتمع الصفان قدم حد القذف على جلد الزنا لأنه حق آدمي وقيل لأنه أخف وينبني عليها اجتماع حد الشرب والقذف فعلى الأصح يقدم القذف وعلى الثاني الشرب ويجريان في اجتماع القطع والقتل قصاصا مع جلد الزنا فعلى الأصح يقدمان عليه ولو اجتمع قتل القصاص والردة والزنا قدم القصاص قطعا وقيل في الزنا يقتل رجما بإذن الولي ليتأدى الحقان ولو اجتمع قتل الزنا والردة لم يحضرني فيه نقل والذي يظهر أنه يرجم لأنه يحصل مقصودهما بخلاف ما لو قتل بالسيف فإنه يحصل قتل الردة دون الزنا فرع ويقرب من هذه المسائل مسائل اجتماع الفضيلة والنقيصة فمنها الصلاة أول الوقت بالتيمم وآخره بالوضوء والأظهر استحباب التأخير إن تيقن الوضوء والتقديم إن ظنه أو جوز وجوده أو توهمه قال إمام الحرمين والخلاف فيمن أراد الاقتصار على صلاة واحدة فإن صلى أوله بالتيمم وآخره بالوضوء فهو النهاية في تحصيل الفضيلة ومنها الصلاة أول الوقت منفردا وآخره جماعة وفي الأفضل طرق قطع أكثر العراقيين باستحباب التأخير وأكثر الخراسانيين باستحباب التقديم وقال آخرون حكمه حكم الماء فإن تيقن الجماعة آخره فالتأخير أفضل وإلا فالتقديم قال النووي وقد ثبت في صحيح مسلم أن النبي أخبر أنه ستجيء أئمة يؤخرون الصلاة عن أول وقتها قال فصلوا الصلاة لوقتها واجعلوا صلاتكم معهم نافلة قال فالذي نختاره أن يصلي مرتين فإن اقتصر على واحدة فإن تيقن حصول الجماعة فالتأخير أفضل لتحصيل شعارها الظاهر ولأنها فرض كفاية وفي وجه فرض عين ففي تحصيلها خروج من الخلاف قال ويحتمل أن يقال إن فحش التأخير فالتقديم أفضل وإن خف فالانتظار أفضل ومنها الصلاة أول الوقت عاريا أو قاعدا وآخره مستورا أو قائما وفيها الخلاف في المتيمم ومنها الصلاة أول الوقت قاصرا وآخره مقيما يصلي قاصرا بلا خلاف نقله في شرح المهذب عن صاحب البيان ومنها لو خاف فوت الجماعة إن أسبغ الوضوء فإدراكها أولى من الانحباس لإكماله نقله النووي عن صاحب الفروع وقال فيه نظر ومنها لو خاف فوت الركعة إن مشى إلى الصف الأول قال في شرح المهذب لم أر فيه لأصحابنا ولا لغيرهم شيئا والظاهر أنه إن خاف فوت الركعة الأخيرة حافظ عليها وإن خاف فوت غيرها مشى إلى الصف الأول للأحاديث الصحيحة في الأمر بإتمامه والازدحام عليه ومنها لو قدر أن يصلي في بيته قائما منفردا ولو صلى مع الجماعة احتاج أن يقعد في بعضها فالأفضل الانفراد محافظة على القيام ذكره الشافعي والأصحاب ومنها لو ضاق الوقت على سنن الصلاة قال البغوي في فتاويه ما حاصله إن السنن التي تجبر بالسجود يأتي بها بلا إشكال وأما غيرها فالظاهر الإتيان بها أيضا لأن الصديق كان يطول القراءة في الصبح حتى تطلع الشمس قال ويحتمل أن لا يأتي بها إلا إذا أدرك الركعة قال الأسنوي وفيما قاله نظر ومنها لو ضاق الماء والوقت عن استيعاب سنن الوضوء وجب الإختصار على الواجبات صرح به النووي في شرح التنبيه ومنها لو اجتمع في الإمامة الأفقه والأقرأ والأورع والأصح تقديم الأفقه عليهما لاحتياج الصلاة إلى مزيد الفقه لكثرة عوارضها وقيل بالتساوي لتعادل الفضيلتين ولو اجتمع السن والنسب فالأظهر تقديم السن لأنه صفة في نفسه والنسب صفة في آبائه ولو اجتمعا مع الهجرة فالجديد تقديمهما واختار النووي تقديم الهجرة عليهما وصححه في المهذب ولو اجتمع الأعمى والبصير فقيل الأعمى أولى لأنه أخشع إذ لا ينظر إلى ما يلهيه وقيل البصير لأنه أكثر تحفظا من النجاسات والأصح أنهما سواء لتعادلهما ولو اجتمع في صلاة الجنازة الحر البعيد والعبد القريب والحر غير الفقيه والعبد والفقيه فالأصح فيهما تقديم الحر والثالث يستويان لتعادلهما وقريب من هذه المسائل الخصال المعتبرة في الكفاءة هل يقابل بعضها ببعض الأصح المنع فلا يكافئ رقيق عفيف حرة فاسقة ولا حر معيب رقيقة سليمة ولا عفيف دنيء النسب فاسقة شريفة وفي نظير المسئلة من القصاص لا تقابل جزما فلا يقاد عبد مسلم بكافر حر بلا خلاف خاتمة لا يقدم في التزاحم على الحقوق أحد إلا بمرجح وله أسباب أحدها السبق كجماعة ماتوا وهناك ما يكفي أحدهم قدم أسبقهم موتا والمستحاضة ترى الدم بصتفين مستويتين فيرجح الأسبق وكالازدحام في الدعوى والإحياء والدرس ولو وكل رجلا في بيع عبده وآخر في عتقه قال الدبيلي من سبق فله الحكم ثانيها القوة فلو أقر الوارث بدين وأقام الآخر بينة بدين والتركة لا تفي بهما قال صاحب الإشراف يقدم دين البينة ثالثها القرعة في مواضع كثيرة كازدحام الأولياء في النكاح والعبيد في العتق والمقتصين في الجاني عليهم معا القول في ثمن المثل وأجرة المثل ومهر المثل وتوابعها أما ثمن المثل فقد ذكر في مواضع في شراء الماء في التيمم وشراء الزاد ونحوه في الحج وفي بيع مال المحجور والمفلس والموكل والممتنع من أداء الدين وتحصيل المسلم فيه ومثل المغصوب وإبل الدية وغيرها ويلحق بها كل موضع اعتبرت فيه القيمة فإنها عبارة عن ثمن المثل ونبدأ بذكر حقيقته فنقل يختلف باختلاف المواضع والتحقيق أنه راجع إلى الاختلاف في وقت اعتباره أو مكانه الموضع الأول التيمم فذكروا فيه ثلاثة أوجه أحدها أنه أجرة نقل الماء إلى الموضع الذي هذا المشترى فيه ويختلف ذلك ببعد المسافة وقربها الثاني أنه قيمة مثله في ذلك الموضع في غالب الأوقات فإن الشربة الواحدة في وقت عذةالماء يرغب فيها بدنانير فلو كلفناه شراءه بقيمته في الحال لحقته المشقة والحرج الثالث أنه قيمة مثله في ذلك الموضع في تلك الحالة فإن ثمن المثل يعتبر حالة التقويم وهذا هو الصحيح عند جمهور الأصحاب وبه قطع الدارمي وجماعة من العراقيين ونقله الإمام عن الأكثرين قال والوجه الأول بناه قائلوه على أن الماء لا يملك وهو وجه ضعيف قال والثاني أيضا ليس بشيء قال وعلى طريقة الأكثرين الأقرب أن يقال لا يعتبر ثمن الماء عند الحاجة إلى سد الرمق فإن ذلك لا ينضبط وربما رغب في الشربة حينئذ بدنانير ويبعد في الرخص والتحقيقات أن يوجب ذلك على المسافر ولكن يعتبر الزمان والمكان من غير انتهاء الأمر إلى سد الرمق الموضع الثاني الحج جزم الأصحاب بأن ثمن المثل للزاد والماء القدر اللائق به في ذلك المكان والزمان هكذا أطلقه عنهم الشيخان قال ابن الرفعة وهذا الإطلاق إنما يستمر في الزاد أما الماء فينبغي جريان الأوجه المذكورة في التيمم فيه قال ويحتمل أن لا يجري الوجه القائل بقيمة الماء في غالب الأحوال فيه وإنما جرى في التيمم لتكرره وفي الوافي ينبغي اعتبار ثمن المثل بما جرت به غالب العادة من ماضي السنين فإن وجد بمثله لزمه وإلا فلا وإن عرض في الطريق غلاء وبيع بأكثر من ثمن مثله فله الرجوع أما إذا كانت العادة غلاء ثمن الماء والزاد فيلزمه الحج قال ويمكن أن يقال كل سنة تعتبر بنفسها لكن يعسر معرفة مقدار الثمن والزيادة قبل البلوغ إلى المنهل الموضع الثالث الطعام والشراب حال المخمصة وثمن المثل فيه هو القدر اللائق به في ذلك الزمان والمكان قطعا وكذا ثمن مثل السترة والرقية في الكفارة والمبيع بوكالة أو نحوها والمسروق يعتبر فيه حال الشراء والبيع والسرقة ومكانه قطعا الموضع الرابع المبيع إذا تخالفا وفسخ كان تالفا يرجع إلى قيمته وفي وقت اعتبارها أقوال أو وجوه أصحها يوم التلف لأن مورد الفسخ هو العين والقيمة بدل عنها فإذا فات الأصل تعين النظر في القيمة إلى ذلك الوقت والثاني يوم القبض لأنه وقت دخول المبيع في ضمانه وما يعرض بعد ذلك من زيادة أو نقصان فهو في ملكه والثالث أقلهما لأنها إن كانت يوم العقد أقل فالزيادة حدثت في ملك المشتري وإن كانت يوم القبض أقل فهو يوم دخوله في ضمانه والرابع أكثر القيم من القبض إلى التلف لأن يده يد ضمان والخامس أقلها من العقد إلى القبض الموضع الخامس اطلع في المبيع على عيب واقتضى الحال الرجوع بالأرش وهو جزء من ثمنه باعتبار القيمة وفي اعتبارها طريقان المذهب القطع باعتبار أقل قيمة من البيع إلى القبض لما تقدم في تعليل الثالث في المسئلة قبله والثاني فيه أقوال أحدها هذا والثاني يوم البيع لأن الثمن قابل المبيع يومئذ والثالث يوم القبض لما تقدم تنبيه قولي أقل قيمة تبعت فيه عبارة المنهاج وظاهرها اقتضاء اعتبار النقصان الحاصل بين العقد والقبض وقد صرح به في الدقائق قال الأسنوي وهو غريب فإنه ليس محكيا في أصوله المبسوطة وجها فضلا عن اختياره وعبارة الروضة والشرحين أقل القيمتين قال وأيضا فلأن النقصان الحاصل قبل القبض إذا زال قبله لا يثبت للمشترى به الخيار فكيف يكون مضمونا على البائع نعم يوافق الأول قول الروضة وأصلها فيما إذا تلف الثمن ورد المبيع بعيب أو نحوه أنه يأخذ مثله أو قيمته أقل ما كانت من العقد إلى القبض ولا فرق بينهما وهذا هو الموضع السادس الموضع السابع إذا تقايلا والمبيع تالف فالمعتبر أقل القيمتين من يوم العقد والقبض كذا جزم به في أصل الروضة الثامن المسلم فيه إذا قلنا يأخذ قيمته للحيلولة فيعتبر يوم المطالبة بالوضع الذي يستحق فيه التسليم كما صححه في الروضة من زوائده وجزم الرافعي باعتبار بلد العقد التاسع القرض إذا جاز له أخذ القيمة بأن كان في موضع لا يلزمه فيه زيادة المثل وتعتبر قيمة بلد القرض يوم المطالبة وإذا قلنا إنه يرد في المتقوم القيمة فالمعتبر قيمة يوم القبض إن قلنا يملك به وكذا إن قلنا يملك بالتصرف في وجه وفي آخر أكثر قيمة من القبض إلى التصرف وهو الأصح في الشرحين وشرح الوسيط على هذا العاشر المستعار إذا تلف وفي اعتباره أوجه أصحها قيمة يوم التلف إذ لو اعتبرت يوم القبض أو الأقصى لأدى إلى تضمين الأجزاء المستحقة بالاستعمال وهو مأذون فيها والثاني يوم القبض كالقرض والثالث أقصى القيم من القبض إلى التلف كالغصب لأنها لو تلفت في حال الزيادة لأوجبنا قيمته تلك الحالة الحادي عشر المقبوض على جهة السوم إذا تلف وفيه الأوجه في المستعار لكن قال الإمام الأصح فيه قيمة يوم القبض وقال غيره الأصح يوم التلف الثاني عشر المغصوب إذا تلف وهو متقوم فالمعتبر أقصى قيمة من الغصب إلى التلف بنقد البلد الذي تلف فيه لا أعلم فيه خلافا وقولنا بنقد البلد الذي تلف فيه كذا أطلقه الرافعي وهو محمول على ما إذا لم ينقله فإن نقله قال في الكفاية فيتجه أن يعتبر نقد البلد الذي تعتبر القيمة فيه وهو أكثر البلدين قيمة كما في المثلى إذا نقله وفقد المثل فإن غلب نقدان وتساويا عين القاضي واحدا وإن كان مثليا وتعذر المثل أخذ القيمة وفي اعتبارها أحد عشر وجها أصحها أقصى القيم من الغصب إلى تعذر المثل لأن وجود المثل كبقاء عين المغصوب لأنه كان مأمورا بتسليمه كما كان مأمورا بتسليم العين فإذا لم يفعل غرم أقصى قيمة في المدتين كما أن المتقوم يضمن بأقصى قيمة لذلك ولا نظر إلى ما بعد انقطاع المثل كما لا نظر إلى ما بعد تلف المغصوب المتقوم والثاني أقصاها من الغصب إلى التلف والثالث الأقصى من التلف إلى التعذر وهما مبنيان على أن الواجب عند إعواز المثل قيمة المغصوب لأنه الذي تلف على المالك أو قيمة المثل لأنه الواجب عند التلف وإنما رجعنا إلى القيمة لتعذره وفيه وجهان والرابع الأقصى من الغصب إلى المطالبة بالقيمة لأن المثل لا يسقط بالإعواز بدليل أن له أن يصير إلى وجدانه والخامس الأقصى من التعذر إلى المطالبة لأن التعذر هو وقت الحاجة إلى العدول إلى القيمة فيعتبر الأقصى يومئذ والسادس الأقصى من التلف إلى المطالبة لأن القيمة تجب حينئذ والسابع قيمة يوم التلف قال في المطلب ولعل توجيهه أن الواجب قيمة المثل على رأي فيعتبر وقت وجوبه لأنه لم يتعد في المثل وإنما تعدى في المغصوب فأشبه العارية والثامن قيمة يوم التعذر لأنه وقت العدول إلى القيمة والتاسع يوم المطالبة لأن الإعواز حينئذ يتحقق والعاشر إن كان منقطعا في جميع البلاد فقيمته يوم التعذر وإن فقد هناك فقط فقيمته يوم المطالبة والحادي عشر قيمته يوم أخذ القيمة حكاه الرافعي عن الشيخ أبي حامد وتوقف فيه وقال الأسنوي إنه ثابت فقد حكاه عنه تلميذاه البندنيجي وسليم الرازي وحكى ابن الرفعة في الكفاية وجها ثاني عشر وهو اعتبار الأقصى من الغصب إلى يوم الأخذ ورجع عنه في المطلب قال السبكي وذلك لكونه غير منقول صريحا ولكنه ينشأ من كلام الأصحاب قال وربما يترجح على سائر الوجوه فلا بأس بالمصير إليه انتهى هذا إن كان التلف والمثل موجود فإن كان والمثل متعذر قال الرافعي فالقياس أن يجب على الأول والثاني الأقصى من الغصب إلى التلف وعلى الثالث والسابع والثامن يوم التلف وعلى الخامس الأقصى من التلف إلى المطالبة والأوجه الباقية بحالها وهذه المسئلة من مفردات المسائل لكثرة ما فيها من الأوجه الموضع الثالث عشر المتلف بلا غصب والمعتبر قيمته يوم التلف لا أعلم فيه خلافا إلا إن كان تلفه سراية جناية سابقة فالمعتبر الأقصى منها نقله الرافعي عن القفال وأقره وجزم به في المنهاج فإن كان مثليا وهو موجود ولم يسلمه حتى تعذر فعلى الوجه الثاني قيمته يوم الإتلاف وعلى الأول والثالث الأقصى من الإتلاف إلى التعذر وعلى الرابع من الإتلاف إلى المطالبة والقياس عود الأوجه الباقية أو والمثل متعذر فعلى الأول والثاني والثالث والسابع والثامن قيمة يوم الإتلاف وعلى الرابع والخامس والسادس الأقصى من الإتلاف إلى المطالبة وعلى التاسع يوم المطالبة وعلى العاشر إن كان مفقودا في جميع البلاد فيوم الإتلاف وإلا فيوم المطالبة الرابع عشر المقبوض بالبيع الفاسد إذا تلف والأصح أنه كالمغصوب يعتبر فيه الأكثر من القبض إلى التلف والثاني يوم القبض والثالث يوم التلف الخامس عشر إبل الدية إذا فقدت قال في أصل الروضة والمفهوم من كلام الأصحاب اعتبار قيمتها يوم وجوب التسليم وقال الروياني إن وجبت الدية والإبل مفقودة اعتبرت قيمتها يوم الوجوب وإن وجبت وهي موجودة فلم يؤد حتى أعوزت وجبت قيمتها يوم الإعواز وهل تعتبر قيمة موضع الوجود أو موضع الإعواز لو كان فيه إبل وجهان الأصح الثاني السادس عشر إذا جنى على عبد أو بهيمة أو صيد ثم جنى عليه آخر ولم يمت فإن كان الثاني جنى بعد الاندمال لزم كلا نصف قيمته قبل جنايته إن كانت الجناية بقطع يد العبد مثلا وإن كان قبل الاندمال لزم الثاني نصف ما أوجبنا على الأول لأن الجناية الأولى لم تستقر وقد أوجبنا نصف القيمة فكأنه انتقص نصف القيمة وإن مات من الجرحين وكانت القيمة عند جرح الثاني ناقصة بسبب الأول كأن جرح ما قيمته عشرة دنانير جراحة أرشها دينار ثم جرحه آخر جراحة أرشها دينار ففي الواجب عليهما ستة أوجه الأول على الأول خمسة دنانير وعلى الثاني أربعة ونصف لأن الجرحين سريا وصارا قتلا فلزم كل واحد نصف قيمته يوم جنايته قاله ابن سريج وضعفه الأئمة بأن فيه ضياع نصف دينار على المالك الثاني قاله المزني وأبو إسحاق والقفال يلزم كل واحد خمسة فلو نقصت جناية الأول دينارا والثاني دنيارين لزم الأول أربعة ونصف والثاني خمسة ونصف أو نقصت الأولى دينارين والثانية دينارا فعكسه وضعف بأنه سوى بينهما مع اختلاف قيمته حال جنايتهما الثالث يلزم الأول خمسة ونصف والثاني خمسة لأن جناية كل واحد نقصت دينارا ثم سرتا والأرش يسقط إذا صارت الجناية نفسا فيسقط عن كل واحد نصف الأرش لأن الموجود منه نصف القتل وضعف بأن فيه زيادة الواجب على قيمة المتلف الرابع قاله أبو الطيب بن سلمة يلزم كل واحد نصف قيمته يوم جنايته ونصف الأرش لكن لا يزيد الواجب على القيمة فيجمع ما لزمهما تقديرا وهو عشرة ونصف وتقسم القيمة وهي عشرة على العشرة والنصف ليراعى التفاوت بينهما فتبسط أنصافا فيكون أحدا وعشرين فيلزم الأول أحد عشر جزءا من أحد وعشرين جزءا من عشرة ويلزم الثاني عشرة من أحد وعشرين جزءا من عشرة وضعف بأفراد أرش الجناية عن بدل النفس الخامس قاله صاحب التقريب وغيره واختاره الإمام والغزالي يلزم الأول خمسة ونصفا والثاني أربعة ونصفا لأن الأول لو انفرد بالجرح والسراية لزمه العشرة فلا يسقط عنه إلا ما لزم الثاني والثاني إنما جنى على نصف ما يساوي تسعة السادس قاله ابن خيران واختاره صاحب الإفصاح وأطبق العراقيون على ترجيحه أنه يجمع بين القيمتين فيكون تسعة عشر فيقسم عليه ما فوت وهو عشرة فيكون على الأول عشرة أجزاء من تسعة عشر جزءا من عشرة وعلى الثاني تسعة أجزاء من تسعة عشر جزءا من عشرة الموضع السابع عشر سراية العتق إن قلنا تحصل باللفظ أو التبيين اعتبرت قيمة يوم الإعتاق وإن قلنا بالأداء فهل تعتبر قيمة يوم الإعتاق أو الأداء أو الأكثر منه إليه أوجه أصحها الأول الموضع الثامن عشر العبد إذا جنى وأراد السيد فداءه قال البغوي النص اعتبار قيمته يوم الجناية وقال القفال ينبغي أن يعتبر يوم الفداء لأن ما نقص قبل ذلك لا يؤاخذ به السيد وحمل النص على ما إذا سبق من السيد منع من بيعه ثم نقص وأما المستولدة إذا جنت فالأصح اعتبار قيمتها يوم الجناية والثاني يوم الاستيلاد التاسع عشر قيمة الولد إذا وجبت تعتبر يوم وضعه ويجب في صور منها إذا غر بحرية أمة وولدت منه أو وطئ أمة غيره بشبهة أو وطئ أمته المرهونة وأحبلهما العشرون الجنين الرقيق في إجهاضه عشر قيمة الأم وفي اعتبارها وجهان أحدهما قيمة يوم الإجهاض والأصح أكثر ما كانت من الجناية إلى الإجهاض أما جنين البهيمة إذا ألقته حيا بجناية ثم مات فهل تجب قيمته حيا أو أكثر الأمرين من قيمته ومن نقص الأم بالولادة فيه قولان في النهاية الحادي والعشرون قيمة الصيد المتلف في الحرم أو الإحرام يعتبر بمحل الإتلاف وإلا فبمكة يومئذ لأن محل الذبح مكة وإذا اعتبرت بمحل الإتلاف فهل يعتبر في العدول إلى الطعام سعره هناك أو بمكة احتمالان للإمام والظاهر الثاني الثاني والعشرون قيمة اللقطة إذا جاء صاحبها بعد التملك وهي تالفة ويعتبر يوم التملك الثالث والعشرون قيمة جارية الابن إذا أحبلها الأب بوطئه ولم يصرح الشيخان بوقت اعتبارها والذي يفهم من كلامهم أنها لا تعتبر وقت الإيلاج لإيجابهم المهر معها بل يعتبر وقت الحكم بانتقالها إلى ملكه وفيه وجهان أحدهما قبيل العلوق نقلاه عن ترجيح البغوي والثاني معه واختاره الإمام وتابعه النووي في التنقيح الرابع والعشرون قيمة المعجل في الزكاة إذا ثبت الاسترداد وهو تالف والمعتبر يوم القبض على الأصح والثاني يوم التلف والثالث أقصى القيم الخامس والعشرون قيمة الصداق إذا تشطر وهو تالف أو معيب ولم يصرحوا بوقت اعتباره والجاري على القواعد اعتبار وقت الطلاق لأنه وقت العود إلى ملكه والزيادة قبله على ملكها لا تعلق له بها ضابط حاصل ما تقدم أنه جزم باعتبار وقت التلف في الإتلاف بلا غصب وفي معناه إحبال أمة الولد كما قسته والإعتاق وباعتبار يوم القبض في اللقطة وباعتبار الأقصى في الغصب وباعتبار الأقل في الإقالة وثمن المردود بالعيب وباعتبار المطالبة في القرض المثلي وياعتبار الوجوب في الولد والصداق كما قسته وصحح الأول في التحالف والمستعار والمستام وصحح الثاني في معجل الزكاة وصحح الثالث في البيع الفاسد والجنين والرقيق وصحح الرابع في الرجوع بالأرش وصحح الخامس في السلم وصحح السادس في إبل الدية والعبد الجاني والمستولدة الجانية فاحفظ هذه النظائر فإنك لا تجدها مجموعة في غير هذا الموضع ما يجب تحصيله بأكثر من ثمن المثل ومالا يجب وما يجب بيعه بأقل منه ومالا قال بعض المتأخرين الزيادة اليسيرة على ثمن المثل لا أثر لها في كل الأبواب إلا في التيمم إذا وجد الماء يباع بزيادة يسيرة على ثمن مثله لم يلزمه مطلقا في الأصح قال في الخادم ومثله شراء الزاد ونحوه في الحج وأما الزيادة الكثيرة وهي التي لا يتغابن الناس بمثلها ففيها فروع الأول المسلم فيه يجب تحصيله ولو بأكثر من ثمن المثل إذا لم يوجد إلا به ولا ينزل ذلك منزلة الانقطاع جزم به الشيخان قال السبكي في فتاويه وعلى قياسه إذا لم يوجد من يشتري مال المديون إلا بدون قيمته يجب بيعه والوفاء منه الثاني إذا تلف المغصوب المثلي ولم يوجد مثله إلا بأكثر من ثمن المثل ففي وجوب تحصيله وجهان رجح كلا منهما مرجحون وصحح النووي عدم الوجوب لأن الموجود بأكثر من ثمنه كالمعدوم كالرقبة وماء الطهارة وتخالف العين حيث يجب ردها وإن لزم في مؤنتها أضعاف قيمتها فإنه تعدى فيها دون المثل قال السبكي وفي تصحيحه نظر لتعديه الثالث لو أسلم عبد لكافر أمر بإزالة الملك عنه ولو لم يجد من يشتريه إلا بأقل من ثمن المثل مما لا يتغابن به لم يرهق إليه لأنه لم يلتزم بخلاف المسلم والغاصب والمديون ولو اشترى الكافر عبدا مسلما وقلنا يصح ويؤمر بإزالة الملك قال ابن الرفعة فلا يرهق للبيع بأقل ويحال بينه وبينه إلى أن يتيسر من يشتريه بثمن مثله أو يزيل ملكه عنه كذا ذكره في المطلب في فرع من غير نقل عن أحد قال السبكي وفيه نظر يحتمل أن يقال به كما إذا اسلم في يده وإن كنت لم أره منقولا أيضا ويحتمل أن يقال إنه بالشراء متعرض لالتزام إزالته الرابع الرقبة في الكفارة لا يلزم شراؤها بأكثر من ثمن المثل على المذهب واختار البغوي خلافه الخامس إبل الدية إذا لم توجد إلا بأكثر من ثمن المثل لا يجب تحصيلها بل يعدل إلى قيمتها كذا جزم به الشيخان وبحث بعضهم أن يجري فيها خلاف الغاصب قال البلقيني ولعل الفرق أن تعدي القاتل إنما هو في النفس ولست الدية مثل ما أتلف بخلاف صورة الغصب فإن المثلى مثل ما تعدى فيه فأتلفه قال فلو كانت الزيادة يسيرة فيحتمل الوجوب ويحتمل خلافه كالتيمم قال والأول أقرب ومن نظائر هذه الفروع لو طلب الأجير في الحج أكثر من أجرة المثل لم يجب استئجاره جزموا به ومنها لو لم يجد إلا حرة تطلب أكثر من مهر مثلها جاز له نكاح الأمة على ما قاله المتولي ووافقه آخرون وصححه في الروضة من زوائده وقال البغوي لا ينكح الأمة وقال الإمام والغزالي إن كانت زيادة يعد بذلها إسرافا حلت الأمة وإلا فلا وفرقوا بينه وبين الماء في التيمم بأن الحاجة إلى الماء تتكرر وبأن هذا الناكح لا يعد مغبونا وتشبه هذه الترجمة ما يجب نقله ومالا يجب وفيه فروع الأول المسلم فيه يجب نقله إن كان قريبا وفي ضبط القرب خلاف الأصح يجب نقله مما دون مسافة القصر والثاني من مسافة لو خرج إليها بكرة أمكنه الرجوع إلى أهله ليلا هذا في محل يجب التسليم فلو طولب في غيره فالأصح وجوبا إن لم يكن لنقله مؤنة والمنع إن كان الثاني القرض وهو كالسلم فيما ذكر الثالث الغصب وهو كالسلم أيضا فيجب نقله مما ينقل منه المسلم إليه ولو طولب بالمثل في غير بلد الإتلاف كلف نقله إن لم يكن له مؤنة وإلا فلا على الأصح الرابع المتلف بلا غصب وهو كذلك الخامس إبل الدية يجب نقلها إن قربت المسافة لا إن بعدت قال في الروضة وأصلها وضبطه بعضهم بمسافة القصر وقال الإمام إن زادت مؤنة إحضارها مع القيمة على قيمتها في موضع الغرة لم يلزم نقلها وإلا لزم وضبطه المتولي بالحد المعتبر في السلم وهو معنى ضبطه بمسافة القصر فإنه الأصح فيه كما سبق فالحاصل أن الفروع الخمسة على حد سواء فرع لو قال المغصوب منه لا آخذ القيمة بل أنتظر وجود المثل فله ذلك نقله في البيان كذا في زوائد الروضة قال ويحتمل أن يجيء فيه الخلاف في أن صاحب الحق إذا امتنع من قبضه هل يجبر ويمكن الفرق انتهى ونظيره في السلم لو انقطع المسلم فيه فقال المسلم اصبر حتى يوجد وإلا افسخ أجيب على الصحيح وفي القرض كذلك وفي الدية لو قال المستحق عند إعواز الإبل لا أطالب الآن بشيء وأصبر إلى أن توجد قال الإمام فالظاهر أن الأمر إليه لأن الأصل هو الإبل ويحتمل أن يقال لمن عليه أن يكلفه قبض ما عليه لتبرأ ذمته فالفروع الخمسة على حد سواء في ذلك أيضا فرع آخر قال الإمام لم يصر أحد من الأصحاب إلى أنه لو أخذ الدراهم ثم وجدت الإبل يرد الدراهم ويرجع إلى الإبل بخلاف ما إذا غرم قيمة المثل في الغصب والإتلاف لإعواز المثل ثم وجد ففي الرجوع إلى المثل خلاف والأصح فيهما أيضا عدم الرجوع وفي القرض إذا أخذ القيمة في بلد لا يلزمه فيها أداء المثل ثم عاد إلى مكانه لا رجوع أيضا على الأصح وكذا في السلم إن قلنا بأخذ القيمة في هذه الصورة فهذه النظائر الخمسة قد استوت في الأحكام الثلاثة وجوب النقل من قرب دون بعد وإجابة المستحق إلى الصبر وعدم الرجوع إن لم يصبر وأخذ القيمة واستواء السلم والقرض والغصب والإتلاف على المختار في وجوب التحصيل بأكثر من ثمن المثل وفارقها في ذلك الدية فروع من نظائر الفروع الخمسة المذكورة في عدم الرجوع عند أخذ القيمة للتعذر مالو كان له يدان عاملتان ولم تعرف الزائدة فقطع قاطع إحداهما فلا قصاص ويجب فيها نصف دية اليد وزيادة حكومة فلو عاد الجاني فقطع الأخرى فأراد المجني عليه القصاص لإمكانه حينئذ ورد ما أخذه غير قدر الحكومة فهل له ذلك وجهان أحدهما لا لأنه أسقط بعض القصاص فلا عود إليه والثاني نعم لأن القصاص لم يكن ممكنا وإنما أخذ الأرش لتعذره لا لإسقاطه كذا في الروضة وأصلها بلا ترجيح قلت أصحهما الثاني قاعدة كل المتلفات تعتبر فيها قيمة المتلف إلا الصيد المثلي فإنه تعتبر فيه قيمة مثله واختلف في الغصب والدية وقد آل بنا القول إلى عقد فصلين مهمين الأول في التقويم وسيأتي أنه لا يكفي تقويم واحد والذي يذكر هنا من أحكامه أمران أحدهما أنه خاص بالنقد فلا تقويم بغير النقد المضروب ولهذا لو سرق وزن ربع من ذهب خالص غير مضروب كسبيكة وحلي ولا يبلغ ربعا مضروبا بالقيمة فلا قطع في الأصح كما لو سرق من غير الذهب ما يساوي ربعا من المضروب ولا يساويه من المضروب وبنقد البلد في أكثر المواضع بل كلها وإنما يقع الاختلاط في أي بلد يعتبر وقد تقدم الكلام في الأمثلة وبقي الكلام في تقويم عروض التجارة فإن كان المشترى به نقدا قوم به سواء كان نصابا أم دونه وفي الثانية وجه أنه يقوم بغالب نقد البلد وحكى قولا في الأولى ولو ملكه بالنقدين قوم بهما بنسبة التقسيط أو بغير نقد قوم بغالب نقد البلد فإن غلب نقدان واستويا فإن بلغ بأحدهما نصابا دون الآخر قوم به وإن بلغ بهما فأوجه أحدها يقوم بالأغبط للفقراء وصححه في المحرر والمنهاج والثاني يتخير المالك فيقوم بما شاء وصححه في أصل الروضة أخذا من حكاية الرافعي له عن العراقيين والروياني قال في المهمات وبه الفتوى والثالث يتعين التقويم بالدراهم لأنها أرفق والرابع يقوم بغالب نقد أقرب البلاد إليه ونظير هذا الفرع ما إذا اتفق العرضان كمائتي بعير واجبها أربع حقاق أو خمس بنات لبون فإن وجد بماله أحدهما أخذ ولا يكلف الحقاق على المذهب وإن فقدا فله تحصيل ما شاء ولا يتعين الأغبط على الأصح وإن وجدا تعين الأغبط على الصحيح ضابط لا تقوم الكلاب إلا في الوصية على قول ولا الحر إلا في الجنايات فيقدر رقيقا للحكومة ولا الخمر والخنزير في الأصح وفي قول يقومان في الصداق فقيل يعتبر قيمتهما عند من يرى لهما قيمة وقيل يقدر الخمر خلا والخنزير شاة الأمر الثاني إذا اختلف المقومون بم يؤخذ فيه فروع منها إذا شهد عدلان بسرقة فقوم أحدهما المسروق نصابا والآخر دونه فلا قطع للشبهة وأما المال فإن رضي بأقل القيمتين فذاك وله أن يحلف مع الذي شهد بالأكثر ويأخذه ولو شهد بأنه نصاب وقوم آخران بدونه فلا قطع ويؤخذ في الغرم بالأقل وله مأخذان أحدهما وهو الأظهر أن الأقل متيقن والزائد مشكوك فيه فلا يلزم بالشك والثاني أن التي شهدت بالأقل ربما اطلعت على عيب ومنها سئل ابن الصلاح عن ملك اليتيم احتيج إلى بيعه فقامت بينة بأن قيمته مائة وخمسون فباعه القيم بذلك وحكم الحاكم بصحة البيع ثم قامت بينة أخرى بأن قيمته حينئذ مائتان فهل ينقض الحكم ويحكم بفساد البيع فأجاب بعد التمهل أياما والاستخارة أنه ينقض الحكم لأنه إنما حكم بناء على البينة السالمة عن المعارضة بالبينة التي مثلها وأرجح وقد بان خلاف ذلك وتبين استناد ما يمنع الحكم إلى حالة الحكم فهو كما قطع به صاحب المهذب من أنه لو حكم للخارج على صاحب اليد ببينة فانتزعت العين منه ثم أتى صاحب اليد ببينة فإن الحكم ينقض لمثل العلة المذكورة وهذا بخلاف ما لو رجع الشاهد بعد الحكم فإنه لم يتبين استناد مانع إلى حالة الحكم لأن قول الشاهد متعارض وليس أحد قوليه بأولى من الآخر اه ونازعه في ذلك السبكي في فتاويه ومنع النقض قال لأن التقويم حدس وتخمين ولا يتحقق فيه التعارض إلا إذا كان في وقت واحد وإن سلمنا المعارضة فهي معارضة للبينة المتقدمة وليست راجحة عليها حتى تكون مثل مسئلة المهذب وكيف ينقض الحكم بغير مستند راجح ومعنا بينتان متعارضتان من غير ترجيح فهو كما لو وجد دليلان متعارضان في الحكم ليس لنا أن ننقضه ولا يقال إن تعارض الدليلين مانع من الإقدام على الحكم فيكون موجبا لنقضه لأنا نقول ليس كل ما منع الابتداء منع الدوام وأيضا قد يكون ترجح عند الحاكم أحدهما فحكم به لرجحانه عنده وكما أنه لا يقدم على الحكم إلا بمرجح لا نقدم نحن على نقضه إلا بمرجح ولم يوجد وقوله وقد بان خلافه ممنوع لم يبن خلافه بل أكثر ما فيه أن أشكل الأمر علينا ولا يلزم من إشكال الأمر علينا أن نوجب النقض ثم نبه على أنه لو قامت بينتان متعارضتان واحتاج اليتيم إلى البيع فالوجه أنه يجوز البيع بالأقل مالم يوجد راغب بزيادة بعد إشهاده والقول قول القيم في أنه أشهده لأنه أمين قال والقول قوله في أن ذلك ثمن المثل كما أن الوكيل وعامل القراض والبائع على المفلس إذا باعوا ليس لهم أن يبيعوا إلا بثمن المثل ولو ادعى عليهم أنهم باعوا بأقل من ثمن المثل فالقول قولهم فيما يظهر لنا وإن لم نجده منقولا لأنهم منا قال ولا يرد على هذا قول الأصحاب إن الصبي إذا بلغ وادعى على القيم والوصي بيع العقار بلا مصلحة فالقول قوله لأنا نقول إنما يكلف القيم والوصي إقامة البينة على المصلحة التي هي مسوغة للبيع كما يكلف الوكيل إقامة البينة على الوكالة وأما ثمن المثل فهو من صفات البيع فإذا ثبت أن البيع جائز قبل قوله في صفته ودعوى صحته ولا يقبل قول من يدعي فساده اه تنبيه هذه المسئلة يصلح إيرادها في قاعدة التقويم كما صنعنا وفي قاعدة يغتفر في الدوام مالا يغتفر في الابتداء وفي قاعدة تصديق مدعي الصحة وفي فتاوى السبكي أيضا أنه سئل عن رجل عليه دين مائتا درهم ورهن عليه كرما وحل الدين وهو غائب وأثبت صاحب الدين الإقرار والرهن والقبض وغيبة الراهن المديون وندب الحاكم من قوم المرهون وثبت عنده أن قيمته مائتا درهم فأذن في تعويضه للمرتهن عن دينه ثم بعد مدة قامت بينة أن قيمته يوم التعويض ثلثمائة وكان يوم التعويض يوم التقويم الأول فأجاب يستمر التعويض ولا يبطل بقيام البينة الثانية مهما كان التقويم الأول محتملا الفصل الثاني في تقسم المضمونات اعلم أن الأصل في المتلفات ضمان المثل بالمثل والمتقوم بالقيمة وخرج عن ذلك صور تعرف مما سنذكره والحاصل أن المضمونات أنواع الأول الغصب فالمثل في المثلى والقيمة في المتقوم لا أعلم فيه خلافا الثاني الإتلاف بلا غصب وهو كذلك وخرج عنهما صور أحدها المثلى الذي خرج مثله عن أن تكون له قيمة كمن غصب أو أتلف ماء في مفازة ثم اجتمعا على شط نهر أو في بلد أو أتلف عليه الجمد في الصيف واجتمعا في الشتاء فليس للمتلف بدل المثل بل عليه قيمة المثل في مثل تلك المفازة أو في الصيف ثانيها الحلي أصح الأوجه أنه يضمن مع صنعته بنقد البلد وإن كان من جنسه ولا يلزم من ذلك الربا لأنه يجري في العقود لا في الغرامات ثالثها الماشية إذا أتلفها المالك كلها بعد الحول وقبل إخراج الزكاة فإن الفقراء شركاؤه ويلزمه حيوان آخر لا قيمته جزم به الرافعي وغيره بخلاف مالو أتلفها أجنبي رابعها طم الأرض كما جزم به الرافعي خامسها إذا هدم الحائط لزمه إعادته لا قيمته كما هو مقتضى كلام الرافعي وأجاب به النووي في فتاويه ونقله عن النص سادسها اللحم فإنه يضمن بالقيمة كما صححه الرافعي وغيره في باب الأضحية مع أنه مثلى سابعها الفاكهة فإنها مثلية على ما اقتضاه تصحيحهم في الغصب والأصح أنها تضمن بالقيمة ثامنها لو صار المتقوم مثليا بأن غصب رطبا وقلنا إنه متقوم فصار تمرا وتلف قال العراقيون يلزمه مثل التمر وقال الغزالي يتخير بين مثل التمر وقيمة الرطب وقال البغوي إن كان الرطب أكثر قيمة لزمه قيمته وإلا لزمه المثل قال السبكي وهو أشبه وبقي صور متردد فيها منها لو سجر التنور ليخبز فصب عليه آخر ماء أطفأ ففيه أوجه حكاها الزبيري في المسكت وغيره أحدها يلزمه قيمة الحطب وليس ما غصب ولا قيمته لأنه غصب خبزا وما أشبه هذا القول بما حكم به سليمان بن داود عليهما الصلاة والسلام في قصة صاحب الغنم التي أكلت زرع الرجل فحكم سيدنا داود عليه السلام لصاحب الزرع برقاب الغنم فقال سليمان بل ينتفع بدرها ونسلها وصوفها إلى أن يعود الزرع كما كان بإصلاح صاحب الغنم فيردها إليه وذلك معنى قوله تعالى ففهمناها سليمان والثاني عليه أن يسجر التنور ويحميه كما كان والثالث عليه قيمة الجمر والرابع عليه الخبز واستشكل الأول بأنه لم يستهلك الحطب وإنما أتلف الجمر بعد خروجه فهو كمن أحرق ثوبا ليتخذ رماده حراقا فأتلفه رجل لا تجب عليه قيمة الثوب قبل الإحراق والثالث بأنه الجمر لا قيمة له معروفة ولا يكال ولا يوزن قال الزبيري والأقرب وجوب قيمة الجمر لأن له قيمة ومنها لو برد ماء في يوم صائف فألقى فيه رجل حجارة محماة فأذهب برده ففي وجه لا شيء عليه لأنه ماء على هيئته وتبريده ممكن وفي آخر يأخذه المتعدي ويضمن مثله باردا وفي ثالث ينظر إلى ما بين القيمتين في هذه الحالة ويضمن التفاوت ذكره الزبيري أيضا قلت أحسنها الثالث ومنها لو بل خيشا لينتفع به فأوقد آخر تحته نارا حتى نشف قيل لا شيء عليه سوى الإثم وقيل عليه قيمة الماء الذي بل به وقيل بل قيمة الانتفاع به مدة بقائه باردا قال الزبيري وهذا أعدلها النوع الثالث المبيع إذا تقايلا وهو تالف وفيه المثل في المثلى والقيمة في المتقوم جزم به الشيخان الرابع الثمن إذا تلف ورد المبيع بعيب أو غيره فيه المثل في المثلى والقيمة في المتقوم جزما به أيضا الخامس اللقطة إذا جاء مالكها بعد التملك وهي تالفة فيها المثل في المثلى والقيمة في المتقوم جزما به أيضا السادس المبيع إذا تخالفا وفسخ وهو تالف أطلق الشيخان وجوب القيمة فيه فشمل المثلى وغيره وهو وجه صححه الماوردي والمشهور كما قال في المطلب وجوب المثل في المثلى السابع المقبوض بالشراء الفاسد إذا تلف أطلق الشيخان وجوب القيمة فيه فيشمل المثلى وغيره وهو وجه صححه الماوردي وادعى الروياني الاتفاق عليه وقال في المهمات إنه غريب مردود والذي نص عليه الشافعي وجوب المثل في المثلى قال وهو القياس وقال في شرح المنهاج إنه الصحيح وسبقه إلى ذلك السبكي الثامن القرض وفيه المثل بالمثلى وكذا في المتقوم على الأصح واستثنى الماوردي نحو الجوهر والحنطة المختلطة بالشعير إن جوزنا فرضهما فإنهما يضمنان بالقيمة وصوبه السبكي التاسع ما أداه الضامن عن المضمون عيه حيث ثبت الرجوع فإن حكمه حكم الفرض حتى يرجع في مثل المتقوم صورة العاشر العارية أطلق الشيخان وجوب القيمة فيها فشمل المتقوم والمثلى وصرح بذلك الشيخ في المهذب والماوردي وجزم ابن أبي عصرون في كتبه كلها بوجوب المثل في المثلى وقال في بعضها إنه أصح الطريقين وصححه السبكي تنبيه المستعار للرهن يضمن في وجه حكاه الرافعي عن أكثر الأصحاب بالقيمة وفي وجه وصححه جماعة وصوبه النووي في الروضة بما بيع به ولو كان أكثر من القيمة فيستثنى ذلك من ضمان العارية بالقيمة الحادي عشر الممتام وفيه القيمة مطلقا الثاني عشر المعجل في الزكاة إذا ثبت استرداده وهو تالف وفيه المثل أو القيمة جزم به الشيخان لكن صحح السبكي أنه يضمن بالمثل وإن كان متقوما الثالث عشر الصداق إذا تشطر وهو تالف وفيه المثل أو القيمة جزم به الشيخان الرابع عشر إذا تشطر وهو معيب فأطلق الشيخان وجوب نصف القيمة سليما قال في المهمات هذا في المتقوم أما المثلى ففيه نصف المثل صرح به ابن الصباغ وجزم به في المطلب الخامس عشر الصيد إذا تلف في الحرم أو الإحرام وفيه المثل صورة والقيمة فيما لا مثل له وسلب العامل في صيد حرم المدينة على القديم واختاره النووي السادس عشر لبن المصراة وفيه التمر لا مثله ولا قيمته قال بعضهم ليس لنا شيء يضمن بغير النقد إلا في مسئلتين إحداهما لبن المصراة والأخرى إذا جنى على عبد فعتق ومات ضمن للسيد الأقل من الدية ونصف القيمة من إبل الدية بيان المثلى والمتقوم في ضبط المثلى أوجه أحدها كل مقدر بكيل أو وزن ونقض بالمعجونات المتفاوتة الأجزاء وما دخلته النار والأواني المتخذة من النحاس فإنها موزونة وليست مثلية الثاني ما حصر بكيل أو وزن وجاز السلم فيه وهو الذي صححه في المنهاج والروضة وأصلها الثالث كل مكيل وموزون جاز السلم فيه وبيع بعضه ببعض فيخرج منه الدقيق والرطب والعنب واللحم واللبن الحامض ونحوها الرابع ما يقسم بين الشريكين من غير تقويم ونقض بالأرض المتساوية فإنها تقسم وليست مثلية الخامس مالا يختلف أجزاء النوع الواحد منه بالقيمة وربما قيل في الجرم والقيمة وهذا سرد المثليات الحبوب والأدهان والسمن والألبان والمخيض الخالص والتمر والزبيب ونحوهما والماء والنخالة والبيض والورق والخل الذي لا ماء فيه والدراهم والدنانير الخالصة وعلى الأصح الدقيق والبطيخ والقثاء والخيار وسائر البقول والرطب والعنب وسائر الفواكه الرطبة واللحم الطري والقديد والتراب والنحاس والحديد والرصاص والتبر والسبائك من الذهب والفضة والمسك والعنبر والكافور والثلج والجمد والقطن والسكر والفانيذ والعسل المصفى بالنار والإبريسم والغزل والصوف والشعر والوبر والنفط والعود والآجر والدراهم المغشوشة إن جوزنا التعامل لها والمكسرة هذا ما في الروضة وأصلها والمطلب تقسيم ثان المضمونات أقسام أحدها ما يضمن ضمان عقد قطعا وهو ما عين في صلب عقد بيع أو سلم أو إجارة أو صلح الثاني ما هو ضمان يد قطعا كالعواري والمغصوب ونحوها الثالث ما فيه خلاف والأصح أنه ضمان عقد كمعين الصداق والخلع والصلح عن الدم وجعل الجعالة الرابع عكسه وذلك في صور العلج والفرق بين ضمان العقد واليد أن ضمان العقد مرده ما اتفق عليه المتعاقدان أو بدله وضمان اليد مرده المثل أو القيمة قاعدة ما ضمن كله ضمن جزؤه بالأرش إلا في صور إحداها المعجل في الزكاة الثانية الصداق الذي تعيب في يد الزوجة قبل الطلاق الثالثة المبيع إذا تعيب في يد البائع وأخذه المشتري ناقصا لا أرش له في الأصح الرابعة إذا رجع فيما باعه بإفلاس المشتري ووجده ناقصا بآفة أو إتلاف البائع فلا أرش له الخامسة القرض إذا تعيب ورجع فيه المقرض لا أرش له بل يأخذه ناقصا أو مثله قاعدة أسباب الضمان أربعة أحدها العقد كالمبيع والثمن المعين قبل القبض والسلم والإجارة الثاني اليد مؤتمنة كانت كالوديعة والشركة والوكالة والمقارضة إذا حصل التعدي أو لا كالغصب والسوم والعارية والشراء فسادا الثالث الإتلاف نفسا أو مالا ويفارق ضمان اليد في أنه يتعلق الحكم فيه بالمباشر دون السبب وضمان اليد يتعلق بهما الرابع الحيلولة ما تؤخذ قيمته للحيلولة ومالا تؤخذ فيه فروع الأول المسلم فيه إذا وجد المسلم إليه في مكان لا يلزم فيه الأداء وفيه وجهان الصحيح لا تؤخذ لأن أخذ العوض عنه غير جائز الثاني إذا قطع صحيح الأنملة الوسطى ممن لا عليا له فهل له طلب الأرش للحيلولة وجهان الصحيح لا حتى يعفو الثالث إذا نقل المغصوب إلى بلد آخر وأبق فللمالك المطالبة بالقيمة في الحال للحيلولة قطعا فإذا رده ردها الرابع إذا ادعى عينا غائبة عن البلد وسمع القاضي البينة وكتب بها إلى قاضي بلد العين ليسلمها للمدعي بكفيل لتشهد البينة على عينها ويؤخذ من الطالب القيمة للحيلولة قطعا الخامس إذا حال بين من عليه القصاص ومستحق الدم لا يؤخذ قطعا السادس إذا أقر بعين لزيد ثم بها لعمرو غرم له قيمتها في الأصح لأنه حال بينه وبينها بإقراره الأول الكلام في أجرة المثل تجب في مواضع أحدها الإجارة في صور منها الفاسدة ومنها أن يعير فرسه ليعلفه أو ليعيره فرسه ومنها إذا حمل الدابة المستأجرة زيادة على ما استأجر له تجب أجرة المثل لما زاد ومنها إذا اختلفا في قدر الأجرة أو المنفعة أو غيرها وتحالفا فسد العقد ورجع إلى أجرة المثل الثاني المساقاة في صور منها الفاسدة كأن يساقيه على ودى يغرسه ويكون الشجر بينهما أو ليغرسه في أرض نفسه ويكون الثمر بينهما أو يدفع إليه أرضا ليغرسها والثمر بينهما أو يشرط الثمرة كلها للعامل أو يشرط له جزءا منهما أو مشاركة المالك أو غيرها في صور الإفساد ويستثنى ما إذا شرط الثمرة كلها للمالك فلا شيء للعامل في الأصح وكذا نظيره في القراض ومنها إذا خرج الثمر مستحقا فللعامل على الساقي أجرة المثل ومنها إذا فسخ العقد بتحالف أو هرب العامل وتعذر الإتمام الثالث القراض إذا فسد سواء ربح المال أم لا إلا في الصورة السابقة وإذا اختلفا وتحالفا الرابع الجعالة إذا فسدت أو فسخ الجاعل بعد الشرع في العمل أو تحالفا الخامس الشركة كذلك السادس منافع الأموال إذا فاتت في يد عادية غصبا أو شراء فاسدا أو غيرهما تجب فيها أجرة المثل سواء استوفيت أم لا وأما منفعة الحر فلا يضمن بها إلا بالاستيفاء السابع إذا استخدم عبده المتزوج غرم له الأقل من أجرة مثله وكل المهر والنفقة وقيل يلزمه المهر والنفقة بالغا ما بلغ لأنه لو خلاه ربما كسب ما يفي بهما ونظير ذلك إذا أراد فداء العبد الجاني يلزمه الأقل من قيمته وأرش الجناية وفي قول الأرش بالغا ما بلغ لأنه لو سلمه للبيع ربما رغب فيه راغب بما يفي به الثامن عامل الزكاة يستحق أجرة مثل عمله حتى لو حمل أصحاب الأموال زكاتهم إلى الإمام فلا شيء له وإن بعثه استحقها بلا شرط فإن زاد سهم العاملين عليها رد الفاضل على الأصناف وإن نقص كمل من مال الزكاة فرع مهم أفتى ابن الصلاح فيمن أجر وقفا بأجرة شهدت البينة بأنها أجرة مثله ثم تغيرت الأحوال وطرأت أسباب توجب زيادة أجرة المثل بأنه يتبين بطلان العقد وأن الشاهد لم يصب في شهادته واحتج بأن تقويم المنافع في مدة ممتدة إنما يصح إذا استمرت الحال الموجودة حالة التقويم أما إذا لم تستمر وطرأ في أثناء المدة أحوال تختلف بها قيمة المنفعة فيتبين أن المقوم لها لم يطابق تقويمه المقوم قال وليس هذا كتقويم السلع الحاضرة قال وإذا ضم ذلك إلى قول من قال من الأصحاب إن الزيادة في الأجرة تفسخ العقد كان قاطعا لاستبعاد من لم ينشرح صدره لما ذكرناه قال فليعلم ذلك فإنه من نفائس النكت وقال الشيخ تاج الدين السبكي ما أفتى به ابن الصلاح ضعيف فإن الشاهد إنما يقوم بالنسبة إلى الحالة الراهنة ثم ما بعدها تبع لها مسبوق عليه حكم الأصل قال فالتحقيق أن يقال إن لم تتعين القيمة ولكن ظهر طالب بالزيادة لم ينفسخ العقد والقول فانفساخه ضعيف وإن تغيرت فالإجارة صحيحة إلى وقت التغيير وكذا بعده فيما يظهر ولا يظهر خلافه الكلام في مهر المثل الأصل في اعتباره حديث أبي سنان الأشجعي أنه قضى في بروع بنت واشق وقد نكحت بغير مهر فمات زوجها بمهر نسائها أخرجه أبو داود والترمذي والنسائي وابن حبان والحاكم وغيرهم وقال سعيد بن منصور في سننه حدثنا خالد بن عبدالله عن يونس عن الحسن أن رسول الله قال في امرأة توفي عنها زوجها ولم يفرض لها صداقا لها مثل صداق نسائها قال الأصحاب مهر المثل هو الذي يرغب به في مثلها وركنه الأعظم النسب فينظر إلى نساء عصبتها وهن المنتسبات إلى من تنتسب هذه إليه وتقدم القربى والشقيقة فأقربهن الأخوات لأبوين ثم لأب ثم بنات الإخوة ثم العمات ثم بنات الأعمام كذلك فإن فقدن فنساء الأرحام كالجدات والخالات والمراد بالفقد أن لا يوجدن أصلا أو لم ينكحن أو جهل مهرهن ولا يتعذر اعتبارهن بموتهن فإن فقد الأرحام فمثلها من الأجانب وتعتبر العتيقة بعتيقة مثلها وينظر إلى شرف سيدها وخسته ويعتبر البلد والصفات المرغبة كالعفة والجمال والسن والعقل واليسار والبكارة والعلم والفصاحة والصراحة وهي شرف الأبوين ومتى اختصت بفضل أو نقص ليس في النسوة المعتبرات مثله زيد أو نقص بقدر ما يليق به كما في نظيره إذا كان الجنين سليما والأم ناقصة ويعتبر غالب عادة النساء فلو سامحت واحدة لم يجب موافقتها إلا أن يكون لنقص دخل في النسب وفترة الرغبات ولو خفضن للعشيرة دون غيرهم أو عكسه اعتبر ذلك هذا ما في الروضة وأصلها وفيه أمور ينبه عليها منها أن الأصحاب استدلوا على اعتبار نساء العصبة بقوله مهر نسائها لأن إطلاق هذا اللفظ ينصرف إليهن ونازع فيه صاحب الذخائر بأن النساء من الجانبين نساؤها قال بل نقول هو عام فيها وخص بالمعنى لأن مهر المثل قيمة البضع وتعرف قيمة الشيء بالنظر إلى أمثاله وأمثالها نساء عشيرتها المساويات لها في نسبها لأن النسب معتبر في النكاح والغالب أنه إذا ثبت مقدار في عشيرة جرت أنكحتهم عليه أن من لا ينتمي إلى نسبها لا يساويها فيه ومنها أن مقتضى ما تقدم الانتقال بعد بنات الأخ إلى العمات ولا تعتبر بنات بني الأخ وليس كذلك بل المراد تقديم جهة الأخوة على جهة العمومة كما صرح به الماوردي ومنها المراد بالأرحام هنا قرابات الأم لا المذكورون في الفرائض لأن الجدة أم الأم ليست منهن قطعا ومنها أن الماوردي وسط بين نساء العصبة والأرحام بالأم والجدة ومنها اعتبر ابن الصباغ مع ذلك مونهن من أهل بلدها وحكاه الماوردي عن النص لأنه قيمة متلف فيعتبر محل الإتلاف والذي في الروضة وأصلها اعتبار ذلك إذا كان لها أقارب في بلدها وأقارب في غيرها فإن لم يكن في بلدها أقارب قدم أقارب غير بلدها على أجانب بلدها ومنها يعتبر حال الزوج أو الواطئ أيضا من اليسار والعلم والعفة والنسب صرح به صاحب الكافي وغيره ومنها ذكر ابن الرفعة أن المعتبر من الأقارب ثلاث وتوقف فيما إذا لم يكن إلا واحدة أو ثنتان المواضع التي يجب فيها مهر المثل هي سبعة الأول النكاح إذا لم يسم الصداق أو تلف المسمى قبل قبضه أو بعضه أو تعيب أو وجدته معيبا واختارت الفسخ أو بان مستحقا أو فسد لكونه غير مملوك كحر ومغصوب أو مجهولا أو شرط الخيار فيه أو شرط في العقد شرط يخل بمقصوده الأصلي كأن لا يتزوج عليها أو نكح على ألف إن لم يسافر بها وألفين إن سافر وعلى أن لأبيها ألفا أو تضمن الربا كزوجتك بنتي وبعتك هذه المائة من مالها بهاتين المئاتين أو جمع نسوة بمهر واحد أو تضمن إثباته دفعه كأن يزوج ابنه بامرأة ويصدقها أمة لأنه يتضمن دخولها أولا في ملك الابن فتعتق فلا تنتقل إلى الزوجة صداقا أو بعقد المجبر أو ولي السفيهة بأقل من مهر المثل أو لابنه أو السفيه بأكثر أو يخالف ما أمرت به الرشيدة أو يفسخ بعد الدخول بعيب أو تغرير أو اختلفا في المهر أو تحالفا أو نكحها على ما يتفقان عليه في ثاني الحال أو أسلما وقد عقدا على فاسد ولم يقبضاه أو زوجه ابنته بمتعة جاريته أو جاريته على أن يزوجه ابنته ورقبتها صداقها أو طلق زوجته على أن يزوجه ابنته وبضعها صداقها الموضع الثاني الخلع إذا فسد المسمى بغالب الصور المذكورة الثالث الوطء في غير نكاح صحيح إما فاسد أو بشبهة أو إكراه أو أمة ابنه أو مشتركة أو مكاتبة أو زوجة رجعية أو مرتدة موقوفة في العدة أو أمته المرهونة أو المشتراة فاسدا أو في نكاح المتعة الرابع الرضاع إذا أرضعت أمه أو أخته زوجته أو الكبرى الصغرى انفسخ النكاح وله على المرضعة نصف مهر المثل في الأظهر وكله في الثاني ولو أرضعت أم الكبرى الصغرى انفسخنا وله على المرضعة مهر المثل لأجل الكبرى ونصف للصغرى الخامس في رجوع الشهود بعد الشهادة بطلاق بائن أو رضاع أو لعان وفرق القاضي فإن الفراق يدوم وعليهم مهر مثل وفي قول نصفه إن كان قبل الوطء الموضع السادس الدعوى إذا أقرت لأحد المدعيين بالسبق ثم للآخر يجب له عليها مهر المثل أو للزوج أنه راجعها بعد ما تزوجت السابع إذا جاءت المراة مسلمة في زمن الهدنة غرم لزوجها الكافر مهر مثلها على قول مرجوح وقت اعتباره ومكانه يعتبر فيه الوطء بالشبهة يوم الوطء وكذا في النكاح الفاسد ولا يعتبر يوم العقد إذ لا حرمة له وفي النكاح الصحيح إذا لم يسم فيه ووطئ هل يعتبر يوم الوطء أو العقد أو الأكثر من العقد إلى الوطء أوجه أصحها في أصل الروضة الثالث وفي المنهاج والمحرر والشرح الصغير الثاني ونقله الرافعي في سراية العتق عن الأكثرين وإن مات وأوجنبا مهر المثل وهو الأظهر فهل يعتبر يوم العقد أو الموت أو الأكثر أوجه في أصل الروضة بلا ترجيح وأما مكانه فيجب من نقد البلد حالا بقيمة المتلفات ما يتعدد فيه ومالا يتعدد لا يتعدد بتعدد الوطء في نكاح صحيح كما هو معلوم ولا في نكاح فاسد أو شبهة واحدة ومنه وطء جارية الابن والمكاتبة والمشتركة على الأصح سواء اتحد المجلس أم لا ويتعدد إن زالت الشبهة ثم وطئ بشبهة أخرى وبالإكراه على الزنا ووطء الغاصب والمشترى منه إن كان في حال الجهل لم يتعدد لأن الجهل بشبهة واحدة أو العلم وهي مكرهة فقد تقدم أنه يتعدد وحيث قلنا بالاتحاد أعتبر أعلى الأحوال ومحله كما قال الماوردي إذا لم يؤد المهر فإن أدى قبل الوطء الثاني وجب مهر جديد ومحله في المكاتبة ما إذا لم تحمل فإن حملت خيرت بين المهر والتعجيز فإن اختارت المهر ووطئت مرة أخرى فلها مهر آخر نص عليه الشافعي كما نقله في المهمات وعبارته فإن أصابها مرة أو مرارا فلها مهر واحد إلا أن تتخير فتختار الصداق أو العجز فإن خيرت فعاد فأصابها السيد فلها صداق آخر وكلما خيرت فاختارت الصداق ثم أصابها فلها صداق آخر كنكاح المرأة نكاحا فاسدا يوجب مهرا واحدا فإذا فرق بينهما وقضى بالصداق ثم نكحها نكاحا آخر فلها صداق آخر تنبيه يجب مهران في وطء زوجة الأصل أو الفرع بشبهة إذا كانت مدخولا بها مهر لها ومهر لزوجها لفواتها عليه بالانفساخ ويجب مهر ونصف في غير المدخول بها وهو غريب لا نظير له ويقرب منه إتلاف الصيد المملوك في الحرم أو الإحرام فإن فيه الجزاء بالمثل لحق الله تعالى والقيمة لمالكه وفي ذلك قال ابن الوردي عندي سؤال حسن مستظرف فرع على أصلين قد تفرعا متلف مال برضى مالكه ويضمن القيمة والمثل معا ويشبه هذا الفرع العبد المغصوب يجني بقدر قيمته فيتلفه الغاصب فإنه يضمن فيه قيمتين لكن الجناية بالغصب لا بالإتلاف مهمة صحح الشيخان في الغصب وفي الوطء بشبهة أو إكراه أنه إذا أزال البكارة بالوطء وجب مهر ثيب وأرش البكارة وفي الرد بالعيب مهر بكر فقط ثم يندرج الأرش وفي البيع الفاسد مهر بكر وأرش البكارة قال السبكي الغصب أولى بلزوم ذلك من البيع الفاسد وقال في المهمات هذا الذي قالاه في غاية الغرابة حيث جزما في الشراء الفاسد بإيجاب زيادة لم نوجبها في الغصب ولم يحكيا في إيجابها خلافا مع اختلافهم في أن البيع الفاسد هل يغلظ فيه كما يغلظ في الغصب أم لا وأما كونه أغلظ فلا قائل به ضابط ليس لنا مضمون يختلف باختلاف الضامنين إلا في مهر المثل إذا خفض للعشيرة دون غيرهم أو بالعكس ذكره الروياني القول في أحكام الذهب والفضة اختصا بأحكام الأول لا يكره المشمس في أوانيهما على الأصح لصفاء جوهرهما الثاني يحرم استعمال أوانيهما للحديث والمعنى فيه الخيلاء أو تضييق النقود قولان أصحهما الأول الثالث يحرم الحلي منهما على الرجال إلا ما يستثنى الرابع اختصا بوجوب الزكاة الخامس ويجريان الربا فلا ربا في الفلوس ولو راجت رواج النقود في الأصح واختص المضروب منهما بكونهما قيم الأشياء فلا تقويم بغيرهما ولا يبيع القاضي والوكيل والولي مال الغير إلا بهما ولا يفرض مهر المثل إلا منهما وبجواز عقد الشركة عليهما والقراض وبامتناع استئجارهما للتزيين واختص الذهب بحرمة التضبب منه على الأصح وحرمة ما يجوز للرجل اتخاذه من الفضة كالخاتم وحلية آلات الحرب إلا السن والأنف والأنملة قاعدة الذهب والفضة قيم الأشياء إلا في باب السرقة فإن الذهب أصل والفضة عروض بالنسبة إليه نص عليه الشافعي في الأم وقال لا أعرف موضعا تنزل فيه الدراهم منزلة العروض إلا في السرقة القول في السكن والخادم قال السبكي اضطرب حكم المسكن والخادم ففي مواضع يباعان وفي آخر لا وفي موضع إن كان لا يعين بقيا وإلا فلا وفي آخر يبدل النفيسان إن لم يؤلفا انتهى والمواضع التي ذكر فيها اثنا عشر موضعا الأول التيمم ولا يباعان فيه صرح به ابن كج وقال في الكفاية إنه المتجه وقال السبكي إنه القياس وقال الأسنوي إنه الظاهر الثاني ستر العورة ولا يباعا أيضا قال السبكي وفاقا لابن كج وخلافا لابن القطان قال في الخادم كل موضع أوجب الشرع فيه صرف مال في حق الله يجب كونه فاضلا عن الخادم كما يأتي في الفطرة والحج ونحوهما الثالث الفطرة ولا يباعان أيضا على الأصح كالكفارة وفي وجه نعم لأن للكفار بدلا وعلى الأول إنما يعتبر ذلك في الابتداء فلو ثبتت الفطرة في ذمة إنسان بعنا خادمه ومسكنه فيها لأنها بعد الثبوت التحقت بالديون قال في شرح المهذب وأن تكون الحاجة إلى الخادم لخدمته أو خدمة من تلزمه خدمته ليخرج مالو احتاج إليه لعمله في أرضه أو ماشيته فإن الفطرة تجب قال الأسنوي ولا بد أن يكونا لائقين به الرابع نكاح الأمة وهل يباعان ويصرف ثمنهما إلى نكاح الحرة أو يحل له نكاحها ويبقيان وجهان أصحهما في زوائد الروضة الثاني الخامس العاقلة ولا يباعان فيها جزم به في الروضة وأصلها السادس التفليس ويباعان فيه سواء احتاج إلى الخادم لزمانة ومنصب أم لا وفي قول مخرج من الكفارة لا يباعان إذا احتاج إليهما والفرق على الأول أن للكفارة بدلا وأن حقوق الآدميين أضيق وفي ثالث يباع الخادم دون المسكن لأنه أولى بالإبقاء من الخادم السابع نفقة الزوجة ويباعان فيها كالدين الثامن نفقة القريب ويباعان فيها كالدين وفيها الوجه الذي فيه وفي كيفية بيع العقار وجهان في الروضة وأصلها بلا ترجيح أحدهما تباع كل يوم جزء بقدر الحاجة والثاني يقترض عليه إلى أن يجتمع ما يسهل بيع العقار له لأن ذلك يشق ورجح البلقيني الثاني فإنه الراجح في نظيره من العبد قال الأذرعي واعلم أن التسوية بين نفقة القريب والدين مشكل جدا ولم أجد دليلا ولا نصا للشافعي على بيع ما لا بد منه من مسكن وخادم لا يستغنى عنه قال والأرجح المختار ما قاله القاضي حسين أنه لا يباعان هنا وإن قلنا يباعان في الدين قال نعم لو اقترض الحاكم عليه لغيبته ونحوها صار دينا عليه فيباعان فيه كسائر الديون التاسع سراية العتق ويباعان فيها كالدين جزم به في الروضة وأصلها العاشر الحج ولا يباعان إن لاقا به بل لو كان معه نقد صرف إليهما كالكفارة وقيل يباعان كالدين فإن كانا غير لائقين ولو أبدلا لو في التفاوت بمؤنة الحج وجب إبداله كذا أطلقه الأصحاب ولم يفرقوا بين المألوفين وغيرهما قال الرافعي ولا بد من ذلك كالكفارة ثم فرق في الشرح الصغير وتبعه النووي في الروضة وشرح المهذب بأن للكفارة بدلا بخلاف الحج قال الأسنوي وهو منتقض بالرتبة الأخيرة منها فإنه لا بدل لها وبالفطرة فإنه لا بدل لها مع أنها كالحج فيما نقله عن الإمام الحادي عشر الكفارة فإن لاقا لم يباعا بلا خلاف ولا يجري الوجه الذي في الحج لأن لها بدلا وإن لم يكونا لائقين لزم الإبدال وصرف التفاوت إلى العتق إن لم يكونان مألوفين فإن ألفا فلا في الأصح لمشقة مفارقة المألوف الثاني عشر الزكاة ولا يسلبان اسم الفقر كما نقله الرافعي في المسكن عن التهذيب وغيره قال لم يتعرضوا له في الخادم وهو في سائر الأصول ملحق بالمسكن واستدرك عليه في الروضة أن ابن كج صرح في التجريد بأنه كالمسكن وهو متعين قال في المهمات وصرح به أيضا في النهاية إلا أنه اغتفرهما في المسكن دون الفقير فقال إن المسكن والخادم لا يمنع اسم المسكنة بخلاف الفقر قال واغتفار الرافعي لهما في الفقر يلزم منه الاغتفار في المسكن بطريق الأولى قال السبكي وإطلاق المسكن والخادم يقتضي أنه لا فرق بين اللائق وغيره قال ابن النقيب وفيه نظر ولو لم يكن له عبد ومسكن واحتاج إليهما ومعه ثمنهما قال السبكي لم أر فيه نقلا ويظهر أنه كوفاء الدين وقد قال الرافعي فيما لو كان عليه دين ومعه ما يوفيه به لا غيره بما يوفيه به كما في نفقة القريب والفطرة وقال أيضا في الغارم الذي يعطى من الزكاة هل يعتبر في فقره مسكنه وخادمه ظاهر عبارة الأكثرين اعتبار ذلك وربما صرحوا به وفي بعض شروح المفتاح أنه لا يعتبر المسكن والملبس والفراش والآنية وكذا الخادم والمركوب إن اقتضاها حاله قال وهذا أقرب تنبيهان الأول قال في المهمات في الحج تعبير الرافعي بالعبد للاحتراز عن الجارية النفيسة المألوفة فإنها إن كانت للخدمة فهي كالعبد وإن كانت للاستمتاع لم يكلف بيعها جزما لما يؤدي إليه تعلقه بها من الضرر الظاهر قال وهذا التفصيل لم أره ولكن لا بد منه قلت نقله الأذرعي عن تصريح الدارمي وزاد إن كان له أخرى للخدمة فإن أمكن التي للاستمتاع أن تخدم باع التي للخدمة وإلا فلا الثاني قال في المهمات في الحج مقتضى إطلاق الرافعي وغيره أنه لا فرق في اعتبار المسكن والخادم بين المرأة المكفية بإخدام الزوج وإسكانه وبين غيرها وهو متجه لأن الزوجية قد تنقطع فتحتاج إليهما قال وكذلك اعتبار المسكن بالنسبة إلى المتفقهة والصوفية الذين يسكنون بيوت المدارس والربط وقال السبكي في الزكاة لو اعتاد السكنى بالأجرة أو في المدرسة فالظاهر خروجه عن اسم الفقر بثمن المسكن الثالث قال البقليني لا يباع المسكن والخادم في الحجر الغريب قطعا لإمكان الوفاء من غيره وقد قلت في الخلاصة جامعا هذه النظائر اضطرب المسكن والخادم في حكمهما فالمنع للبيع قف هنا وفي عاقلة والسترة وفي نكاح أمة والفطرة والبيع في التفليس والإنفاق للزوج والقريب والإعتاق في الحج والتكفير إن لاقا فلا ثم لذي الحج النفيس أبدلا ولو لمألوف وفي التكفير إن لم يكن يؤلف في الشهير وليس يمنعان وصف الفقر ولا التي للوطء في ذا تجريكتب الفقيه وسلاح الجندي وآلة الصانع ذكرت في مواضع أحدها الزكاة قال النووي في شرح المهذب والروضة نقلا عن الغزالي في الإحياء لو كان له كتب فقه لم تخرجه عن المسكنة يعني والفقر قال ولا تلزمه زكاة الفطر وحكم كتابه حكم أثاث البيت لأنه محتاج إليه قال لكن ينبغي أن يحتاط في فهم الحاجة إلى الكتاب فالكتاب يحتاج إليه لثلاثة أغراض التعليم والتفرج بالمطالعة والاستفادة فالتفرج لا يعد حادة كاقتناء كتب الشعر والتواريخ ونحوهما مما لا ينتفع به في الآخرة ولا في الدنيا فهذا يباع في الكفارة وزكاة الفطر ويمنع اسم المسكنة وأما حاجة التعليم فإن كان للكسب كالمؤدب والمدرس بأجرة فهذه آلته فلا تباع في الفطرة كآلة الخياط وإن كان يدرس لقيام فرض الكفاية لم يبع ولا يسلبه اسم المسكنة لأنها حاجة مهمة وأما حاجة الاستفادة والتعلم من الكتاب كادخاره كتاب طب ليعالج به نفسه أو كتاب وعظ ليطالعه ويتعظ به فإن كان في البلد طبيب وواعظ فهو مستغن عن الكتاب وإن لم يكن فهو محتاج ثم ربما لا يحتاج إلى مطالعته إلا بعد مدة قال فينبغي أن يضبط فيقال مالا يحتاج إليه في السنة فهو مستغن عنه فيقدر حاجة أثاث البيت وثياب البدن بالسنة فلا تباع ثياب الشتاء في الصيف ولا ثياب الصيف في الشتاء والكتب بالثياب أشبه وقد يكون له من كل كتاب نسختان فلا حاجة له إلا إلى إحداهما فإن قال إحداهما أصح والأخرى حسن قلنا اكتف بالأصح وبع الأخرى وإن كان له كتابان من علم واحد أحدهما مبسوط والآخر وجيز فإن كان مقصوده الاستفادة فليكتف بالمبسوط وإن كان قصده التدريس احتاج إليهما هذا آخر كلام الغزالي قال النووي وهو حسن إلا قوله في كتاب الوعظ إنه يكتفى بالواعظ فليس كما قال لأنه ليس كل أحد ينتفع بالواعظ كانتفاعه في خلوته على حسب إرادته قلت وكذا قوله في كتاب الطب إنه يكتفى بالطبيب ينبغي أن يكون محله إذا كان في البلد طبيب متبرع فإن لم يكن إلا بأجرة لم يكلف بيع الكتاب والاستئجار عند الحاجة الموضع الثاني الحج قال في شرح المهذب لو كان فقيها وله كتب فهل يلزمه بيعها للحج قال القاضي أبو الطيب إن لم يكن له بكل كتاب إلا نسخة واحدة لم يلزمه لأنه محتاج إلى كل ذلك وإن كان له نسختان لزمه بيع إحداهما فإنه لا حاجة به إليهما وقال القاضي حسين يلزم للفقيه بيع كتبه في الزاد والراحلة قال وهذا الذي قاله ضعيف وهو تفريع منه على طريقته الضعيفة في وجوب بيع المسكن والخادم للحج قال فالصواب ما قاله أبو الطيب فهو الجاري على قاعدة المذهب وعلى ما قاله الأصحاب هنا في المسكن والخادم وعلى ما قالوه في باب الكفارة وباب التفليس اه الموضع الثالث الدين قال الأسنوي في باب التفليس رأيت في زيادات العبادي أنه يترك للعالم ولم أر ما يخالفه وذكر النووي في الحج في شرح المهذب ما يقتضيه ونقل كلام العبادي في قسم الصدقات وأقره القول في الشرط والتعليق قال البلقيني الفرق بين الشرط والتلعيق أن التعليق ما دخل على أصل الفعل فيه بأداته كإن وإذا والشرط ما جزم فيه بالأول وشرط فيه أمر آخر قاعدة الشرط إنما يتعلق بالأمور المستقبلة أما الماضية فلا مدخل له فيها ولهذا لا يصح تعليق الإقرار بالشرط لأنه خبر عن ماض ونص عليه ولو قال يا زانية إن شاء الله فهو قاذف لأنه خبر عن ماض فلا يصح تعليقه بالمشيئة ولو فعل شيئا ثم قال والله ما فعلته إن شاء الله حنث كما قال الزركشي في قواعده وخطأ البارزي في فتواه بعدم الحنث قاعدة أبواب الشريعة كلها على أربعة أقسام أحدها مالا يقبل الشرط ولا التعليق كالإيمان بالله والطهارة والصلاة والصوم إلا في صور تقدم استثناؤها في أول الكتاب والضمان والنكاح والرجعة والاختيار والفسوخ والثاني ما يقبلهما كالعتق والتدبير والحج الثالث مالا يقبل التعليق ويقبل الشرط كالاعتكاف والبيع في الجملة والإجارة والوقف والوكالة الرابع عكسه كالطلاق والإيلاء والظهار والخلع قاعدة ما كان تمليكا محضا لا مدخل للتعليق فيه قطعا كالبيع وما كان حلا محضا يدخله قطعا كالعتق وبينهما مراتب يجري فيها الخلاف كالفسخ والإبراء يشبهان التمليك كذا الوقف وفيه شبه يسير بالعتق فجرى وجه ضعيف والجعالة والخلع التزام يشبه النذر وإن ترتب عليه ملك ضابط ما قبل التعليق لا فرق فيه بين الماضي والمستقبل إلا في مسئلة واحدة وهي إن كان زيد محرما أحرمت فإنه يصح بخلاف إذا أحرم أحرمت فلا يصح ضابط ليس لنا خروج من عبادة بشرط إلا في الاعتكاف والحج قاعدة الشروط الفاسدة تفسد العقود إلا البيع بشرط البراءة من العيوب والقرض بشرط رد مكسر عن صحيح أو أن يقرضه شيئا آخر على الأصح فيهما ضابط لا يقبل البيع التعليق إلا في صور الأولى بعتك إن شئت الثانية إن كان ملكي فقد بعتكه ومنه مسئلة اختلاف الوكيل والموكل فيقول إن كنت أمرتك بعشرين فقد بعتكها بها الثالثة البيع الضمني كأعتق عبدك عني على مائة إذا جاء رأس الشهر ولا يقبل الإبراء التعليق إلا في صور الأولى إن رددت عبدي فقد أبرأتك صرح به المتولي الثانية إذا مت فأنت في حل فهو وصية كما في فتاوى ابن الصلاح الثالثة أن يكون ضمنا لا قصدا كما إذا علق عتقه ثم كاتبه فوجدت الصفة عتق وتضمن ذلك الإبراء من النجوم حتى يتبعه أكسابه ولو لم يتضمنه تبعه كسبه قاعدة من ملك التنجيز ملك التعليق ومن لا فلا واستثنى الزركشي في قواعده من الأول الزوج يقدر على تنجيز الطلاق والتوكيل فيه ولا يقدر على التوكيل في التعليق إذا منعنا التوكيل فيه ومن الثاني صور يصح فيها التعليق لمن لا يملك التنجيز منها العبد لا يقدر على تنجيز الطلقة الثالثة ويملك تعليقها إما مقيدا بحال ملكه كقوله إن عتقت فأنت طالق ثلاثا أو مطلقا كإن دخلت فأنت طالق ثلاثا ثم دخلت بعد عتقه فتقع الثالثة على الأصح ومنها يجوز تعليق طلاق السنة في الحيض وطلاق البدعة في طهر لم يمسسها فيه وإن كان لا يتصور تنجيز ذلك في هذه الحالة قاعدة ما قبل التعليق من التصرفات صح إضافته إلى بعض محل ذلك التصرف كالطلاق والعتق والحج ومالا فلا كالنكاح والرجعة والبيع واستثنى الإمام من الأول الإيلاء فإنه يقبل التعليق ولا يصح إضافته إلى بعض المحل إلا الفرج ولا استثناء في الحقيقة لصدق إضافته إلى البعض واستدرك البارزي الوصية يصح تعليقها ولا تصح إضافتها إلى بعض المحل ويستثنى من الثاني صور منها الكفالة والقذف القول في الاستثناء فيه قواعد الأولى الاستثناء من النفي إثبات ومن الإثبات نفي فلو قال أنت طالق ثلاثا إلا اثنتين إلا واحدة فالمشهور وقوع طلقتين نظائره في الطلاق والأقارير كثيرة واستشكل على القاعدة مسئلة من قال والله لا لبست ثوبا إلا الكتان فقعد عريانا فإنه لا يلزمه شيء ومقتضى القاعدة أنه حلف على نفي ما عدا الكتان وعلى إثبات لبس الكتان وما لبسه فيحنث وأجاب ابن عبدالسلام بأن سبب المخالفة أن الأيمان تتبع المنقولات دون الأوضاع اللغوية وقد انتقلت إلا في الاستثناء في الحلف إلى معنى الصفة مثل سواء و غير فيصير معنى حلفه والله لا لبست ثوبا غير الكتان ولا يكون الكتان محلوفا عليه فلا يضر تركه ولا لبسه ونظير هذه المسئلة مسئلة والله لا أجامعك في السنة إلا مرة فمضت ولم يجامعها أصلا فحكى ابن كج فيها وجهان أحدهما تلزمه الكفارة لأن الاستثناء من النفي إثبات ومقتضى يمينه أن يجامع مرة ولم يفعل فيحنث والثاني لا وصححه في الروضة لأن المقصود باليمين أن لا يزيد على الواحدة فرجع ذلك إلى أن العرف يجعل إلا بمعنى غير الثانية الاستثناء المبهم في العقود باطل ومن فروعه بعتك الصبرة إلا صاعا ولا يعلم صيعانها وبعتك الجارية إلا حملها فإنه باطل أما الأقارير والطلاق فيصح ويلزمه البيان مثل له علي مائة درهم إلا شيئا ونسائي طوالق إلا واحدة منهن ضابط لا يصح استثناء منفعة العين إلا في الوصية يصح أن يوصي برقبة عين لرجل ومنفعتها لآخر الثالثة الاستثناء المستغرق باطل وفروعه لا تحصى وينبغي استثناء ذلك في الوصية فإنه يصح ويكون رجوعا عن الوصية فيما يظهر الرابعة الاستثناء الحكمي هل هو كالاستثناء اللفظي على أربعة أقسام أحدها مالا يؤثر قطعا ولو تلفظ به ضر كما لو باع الموصي بما يحدث من حملها وثمرتها فإنه يصح وهي مستثناة شرعا ولو باع واستثناها لفظا لم يصح الثاني ما يؤثر قطعا كما لو تلفظ به كبيع دار المعتدة بالأقراء والحمل الثالث ما يصح في الأصح ولو صرح باستثنائها بطل كبيع دار المعتدة بالأشهر والعين المستأجرة الرابع ما يبطل في الأصح كبيع الحامل بحر وبحمل لغير مالكها كما لو باع الجارية إلا حملها القول في الدور مسائل الدور هي التي يدور تصحيح القول فيها إلى إفساده وإثباته إلى نفيه وهي حكمي ولفظي فالأول ما نشأ الدور فيه من حكم الشرع والثاني ما نشأ من لفظة يذكرها الشخص وأكثر ما يقع الدور في مسائل الوصايا والعتق ونحوها وقد أفرد فيها الأستاذ أبو منصور البغدادي كتابا حافلا وأفرد كتابا فيما وقع منه في سائر الأبواب وها أنا أورد لك منه نظائر مفتتحا بمسئلة الطلاق المشهورة مسئلة قال لها إن أو إذا أو متى أو مهما طلقتك فأنت طالق قبله ثلاثا ثم طلقها فثلاثة أوجه أحدها لا يقع عليها طلاق أصلا عملا بالدور وتصحيحا له لأنه لو وقع المنجز لوقع قبله ثلاث وحينئذ فلا يقع المنجز للبينونة وحينئذ لا يقع الثلاث لعدم شرطه وهو التطليق والثاني يقع المنجز فقط والثالث يقع ثلاث تطليقات المنجزة وطلقتان من المعتق إن كانت مدخولا بها واختلف الأصحاب في الراجح من الأوجه فالمعروف عن ابن سريج الوجه الأول وهو أنه لا يقع الطلاق وبه اشتهرت المسئلة بالسريجية وبه قال ابن الحداد والقفالان والشيخ أبو حامد والقاضي أبو الطيب والروياني والشيخ أبو علي والشيخ أبو إسحاق الشيرازي والغزالي وعن المزني أنه قال به في كتاب المنثور وحكاه صاحب الإفصاح عن نص الشافعي وأنه مذهب زيد بن ثابت ورجح الثاني ابن القاص وأبو زيد وابن الصباغ والمتولي والشريف ناصر العمري ورجع إليه الغزالي آخرا قال الرافعي ويشبه أن تكون الفتوى به أولى وصححه في المحرر وتابعه النووي في المنهاج وتصحيح التنبيه وقال الأسنوي في التنقيح والمهمات في الوجه الأول إذا كان صاحب مذهبنا قد نص عليه وقال به أكثر الأصحاب خصوصا الشيخ أبو حامد شيخ العراقيين والقفال شيخ المراوزة كان هو الصحيح ونقله أيضا في النهاية عن معظم الأصحاب ونصره السبكي أولا وصنف فيه تصنيفين ثم رجع عنه وأكثر ما رد به أن فيه سد فيه باب الطلاق وليس بصحيح فإن الحيلة فيه حينئذ أن يوكل وكيلا يطلقها فإنه يقع ولا يعارضه المعلق بلا خلاف لأنه لم يطلقها وإنما وقع عليها طلاقه فإن عبر بقوله إن وقع عليك طلاقي استوت الصورتان وذكر ابن دقيق العيد أن الحيلة في حل الدور أن يعكس فيقول كلما لم يقع عليك طلاقي فأنت طالق قبله ثلاثا فإذا طلقها وجب أن يقع الثلاث لأن الطلاق القبلي والحالة هذه معلق على النقيضين وهو الوقوع وعدمه وكل ما كان لازما للنقيضين فهو واقع ضرورة ويشبهه قولهم في الوكالة كلما عزلتك فأنت وكيلي نفاذ العزل أن يقول كلما عدت وكيلي فأنت معزول ثم يعزله ذكر نظائر هذه المسئلة قال إن آليت منك أو ظاهرت منك أو فسخت بعيبك أو لاعنتك أو راجعتك فأنت طالق قبله ثلاثا ثم وجد المعلق به لم يقع الطلاق وفي صحته الأوجه قال إن فسخت بيعي أو إعساري أو استحقيت المهر بالوطء أو النفقة أو القسم فأنت طالق قبله ثلاثا ثم وجد نفذ الفسخ وثبت الاستحقاق وإن ألغينا الطلاق المنجز لأن هذه فسوخ وحقوق تثبت قهرا ولا تتعلق بمباشرته واختياره فلا يصلح تصرفه دافعا لها ومبطلا لحق غيره قال إن وطئتك وطئا مباحا فأنت طالق قبله ثم وطئ لم تطلق قطعا إذ لو طلقت لم يكن الوطئ مباحا وليس هنا سد باب الطلاق قال متى وقع طلاقي على حفصة فعمرة طالق قبله ثلاثا ومتى وقع طلاقي على عمرة فحفصة طالق قبله ثلاثا ثم طلق إحداهما لم تطلق هي ولا صاحبتها فلو ماتت عمرة ثم طلق حفصة طلقت لأنه لا يلزم حينئذ من إثبات الطلاق نفيه قال زيد لعمرو متى وقع طلاقك على امرأتك فزوجتي طالق قبله ثلاثا وقال عمرو لزيد مثل ذلك لم يقع طلاق كل واحد على امرأته ما دامت زوجة الآخر في نكاحه قال لها متى دخلت وأنت زوجتي فعبدي حر قبله وقال لعبده متى دخلت وأنت عبدي فامرأتي طالق قبله ثلاثا ثم دخلا معا لم يعتق ولم تطلق قال الإمام ولا يخالف أبو زيد في هذه الصورة لأنه ليس فيه سد باب التصرف قال له متى أعتقتك فأنت حر قبله ثم أعتقه فعلى الثاني يعتق وعلى الأول لا قال إن بعتك أو رهنتك فأنت حر قبله فباعه فعلى الثاني يصح ولا عتق وعلى الأول لا قال لغير مدخول بها إن استقر مهرك علي فأنت طالق قبله ثلاثا ثم وطئ فعلى الأول لا يستقر المهر بهذا الوطء لأنه لو استقر بطل النكاح قبله وإذا بطل النكاح سقط نصف المهر وعلى الثاني يستقر ولا تطلق قال أنت طالق ثلاثا قبل أن أخالعك بيوم على ألف تصح لي ثم خالعها على ألف فعلى الأول لا يصح الخلع وعلى الثاني يصح ويقع ولا يقع الطلاق المعلق قال إن وجبت علي زكاة فطرك فأنت حر وطالق قبل وجوبها فعلى الأول لا تجب زكاة فطره وفطرها وعلى الثاني تجب ولا يعتق ولا تطلق ذكره الأستاذ أبو منصور مسائل الدور في العبادات مسئلة قال الأستاذ أبو منصور قول الأصحاب إن النجاسات لا تطهر بشيء من المائعات سوى الماء لأن وقوع التطهير بها يؤدي إلى وقع التنجيس بها لأن أبا حنيفة وافق على أن الخل إذا غسل به شيء نجس صار الخل نجسا مسئلة متطهران وجد بينهما ريح شك كل واحد منهما في وجوده منه فلكل أن يصلي منفردا أو إماما وليس لأحدهما أن يقتدي بالآخر لأنا لو صححنا اقتداءه به مع الحدث جعلنا إمامه طاهرا وإذا كان الإمام طاهرا تعين الحدث في المأموم لأن أحدهما محدث وإذا صار محدثا لم يصح اقتداؤه مع الحدث فكان في صحة الاقتداء فساده وكذلك مسئلة الإناءين وأشباهها مسئلة سها إمام الجمعة وعلم أنه إن سجد للسهو خرج الوقت لا يسجد لأن تصحيح سجود السهو حينئذ يؤدي إلى إبطاله لأن الجمعة تبطل بخروج وقتها وإذا بطلت بطل سجود السهو مسئلة من دخل الحرم من غير إحرام لا يلزمه القضاء لأن لزومه يؤدي إلى إسقاط لزومه لأنا إذا ألزمناه القضاء وجب عليه دخول الحرم فيلزمه إحرام مختص به فيقع ما أحرم به عنه لا عن القضاء فكان إيجابه مؤديا إلى إسقاطه ذكر هذه المسائل الأستاذ أبو منصور في كتابه مسئلة في أمثلة من الدور الحكمي لو أذن لعبده أن يتزوج بألف وضمن السيد الألف ثم باع العبد من الزوجة قبل الدخول بتلك الألف بعينها لم يصح البيع لأنا لو صححنا البيع ملكته وإذا ملكته بطل النكاح وإذا بطل النكاح من قبلها سقط المهر وإذا سقط المهر بطل الثمن وإذا بطل الثمن المعقود عليه بعينه بطل البيع ففي إجازة البيع إبطاله قال أبو علي الزجاجي ولهذه المسئلة نظائر كثيرة منها لو شهد رجلان على رجل أنه أعتق عبيده سالما وغانما فحكم بعتقهما ثم شهدا بفسق الشاهدين لم يقبل لأنها لو قبلت عادا رقيقين وإذا عادا رقيقين بطلت شهادتهما فقبول شهادتهما يؤدي إلى إبطالها فأبطلناها ومنها لو مات وخلف ابنا وعبدين قيمتهما ألف فأعتقهما الابن فشهدا على الميت بألف دينا لم تقبل شهادتهما لأنها لو قبلت عادا رقيقين فيكون في إجازة شهادتهما إبطالها ومنها لو مات عن أخ وعبدين فأعتقهما الأخ فشهدا بابن للميت لم تقبل لما ذكر ومنها لو زوج أمته من عبد وأعتقها في مرضه بعد قبض مهرها قبل الدخول ولا يخرج من الثلث إلا بضم المهر إلى التركة فلا يثبت لها خيار العتق لأنه لو ثبت وجب رد المهر فلا تخرج كلها من الثلث فلا تعتق كلها وإذا رق بعضها فلا خيار لها ففي إثبات الخيار لها إبطاله ومنها لو قال لأمته إن زوجتك فأنت حرة فزوجها لم تعتق لأن في عتقها إبطاله لأنا لو قلنا بعقتها في ذلك اليوم بطل تزويجها وإذا بطل تزويجها بطل عتقها فثبت النكاح ولا عتق قلت ونظيرها ما لو قال إن بعتك فأنت حر ومنها لو ادعى المقذوف بلوغ القاذف وأنكر ولا بينة لم يحلف القاذف أنه غير بالغ لأن في الحكم بيمينه إبطالها إذ اليمين من غير البالغ لا يعتد بها ومنها لو دفع إلى رجل زكاة فاستغنى بها لم يسترجع منه لأن الاسترجاع منه يوجب دفعها ثانيا لأنه يصير فقيرا بالاسترجاع قال الزجاجي والأصل في هذه المسائل كلها قوله تعالى ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا فعير من نقض شيئا بعد أن أثبته فدل على أن كل ما أدى إثباته إلى نقضه باطل القول في العدالة حدها الأصحاب بأنها ملكة أي هيئة راسخة في النفس تمنع من اقتراف كبيرة أو صغيرة دالة على الخسة أو مباح يخل بالمروءة وهذه أحسن عبارة في حدها وأضعفها قول من قال اجتناب الكبائر والإصرار على الصغائر لأن مجرد الاجتناب من غير أن تكون عنده ملكة وقوة تردعه عن الوقوع فيما يهواه غير كاف في صدق العدالة ولأن التعبير بالكبائر بلفظ الجمع يوهم أن ارتكاب الكبيرة الواحدة لا يضر وليس كذلك ولأن الإصرار على الصغائر من جملة الكبائر فذكره في الحد تكرار ولأن صغائر الخسة ورذائل المباحات خارج عنه مع اعتباره قال في الروضة وهل الإصرار السالب للعدالة المداومة على نوع من الصغائر أم الإكثار من الصغائر سواء كانت من نوع أو أنواع فيه وجهان يوافق الثاني قول الجمهور من غلبت طاعاته معاصيه كان عدلا وعكسه فاسق ولفظ الشافعي في المختصر يوافقه فعلى هذا لا تضر المداومة على نوع من الصغائر إذا غلبت الطاعة وعلى الأول تضر واعترضه في المطلب بأن مقتضاه أن مداومة النوع الوحد تضر على الوجهين أما على الأول فظاهر وأما على الثاني فلأنه في ضمن حكايته قال إن الإكثار من نوع واحد كالإكثار من الأنواع وحينئذ لا يحسن معه التفصيل نعم يظهر أثرها فيما لو أتى بأنواع من الصغائر إن قلنا بالأول لم يضر لمشقة كف النفس عنه وهو ما حكاه في الإبانة وإن قلنا بالثاني ضر وتبعه في المهمات وقال يدل على ما ذكرناه أنه خالف المذكور هنا وجزم في الكلام على الأولياء وفي الرضاع بأن المداومة على النوع الواحد تصيره كبيرة وأجاب البلقيني بأن الإكثار من النوع الواحد غير المداومة فإن المراد بالأكثرية التي تغلب بها معاصيه على طاعته وهذا غير المداومة فالمؤثر على الثاني إنما هو الغلبة لا المداومة والرجوع في الغلبة إلى العرف فإنه يمكن أن يراد مدة العمر فالمستقبل لا يدخل في ذلك وكذا ما ذهب بالتوبة وغيرها تمييز الكبائر من الصغائر اضطرب في حد الكبيرة حتى قال ابن عبدالسلام لم أقف لها على ضابط يعني سالما من الاعتراض وعدل إمام الحرمين عن حدها إلى حد السالب للعدالة فقال كل جريمة تؤذن بقلة اكتراث مرتكبها بالدين ورقة الديانة فهي مبطلة للعدالة وكل جريمة لا تؤذن بذلك بل تنفي حسن الظن بصاحبها لا تحبط العدالة قال وهذا أحسن ما يميز به أحد الضدين من الاخر وأما حصر الكبائر بالعد فلا يمكن استيفاؤه فقد أخرج عبدالرزاق في تفسيره قال أخبرنا معمر عن ابن طاوس عن أبيه قيل لابن عباس الكبائر سبع قال هي إلى السبعين أقرب وفي رواية عند ابن أبي حاتم هي إلى السبعمائة أقرب وأكثر من رأيته عدها الشيخ تاج الدين السبكي في جمع الجوامع فأورد منها خمسة وثلاثين كبيرة أكثرها في الروضة وأصلها وقد أوردتها نظما في ثمانية أبيات لا حشو فيها فقلت كالقتل والزنا وشرب الخمر ومطلق المسكر ثم السحر والقذف واللواط ثم الفطر ويأس رحمة وأمن المكر والغصب والسرقة والشهادة بالزور والرشوة والقيادة منع زكاة ودياثة فرار خيانة في الكيل والوزن ظهار نميمة كتم شهادة يمين فاجرة على نبينا يمين وسب صحبه وضرب المسلم سعاية عق وقطع الرحم حرابة تقديمه الصلاة أو تأخيرها ومال أيتام رأوا وأكل خنزير وميت والربا والغل أو صغيرة قد واظبا قلت زاد في الروضة نسيان القرآن والوطء في الحيض نقله المحاملي عن نص الشافعي وزاد صاحب العدة إحراق الحيوان وامتناعها من زوجها بلا سبب وترك الأمر بالمعروف والنهي عن المنكر مع القدرة وزاد العلائي في قواعده عدم التنزه من البول والتعرب بعد الهجرة والإضرار في الوصية ومنع ابن السبيل فضل الماء لورودها في الحديث والشرب في آنية الذهب والفضة للتوعد عليه بالنار ما يشترط فيه العدالة ومالا يشترط قال العلائي مدار هذه القاعدة على القاعدة المشهورة في أصول الفقه إن المصالح المعتبرة إما في محل الضرورات أو في محل الحاجات أو في محل التتمات وإما مستغنى عنها بالكلية إما لعدم اعتبارها أو لقيام غيرها مقامها وبيان هذا أن اشتراط العدالة في صحة التصرف مصلحة لحصول الضبط بها عن الخيانة والكذب والتقصير إذ الفاسق ليس له وازع ديني فلا يوثق به فاشتراط العدالة في الشهادة والرواية في محل الضرورات لأن الضرورة تدعو لى حفظ الشريعة في نقلها وصونها عن الكذب وكذلك في الفتوى أيضا لصون الأحكام ولحفظ دماء الناس وأموالهم وأبضاعهم وأعراضهم عن الضياع فلو قبل فيها قول الفسقة ومن لا يوثق به لضاعت وكذلك في الولايات على الغير كالإمامة الكبرى والقضاء وأمانة الحكم والوصاية ومباشرة الأوقاف والسعاية في الصدقات وما أشبه ذلك لما في الاعتماد على الفاسق في شيء منها من الضرر العظيم وأما محل الحاجات ففي مثل تصرفات الآباء والأجداد لأبنائهم ومنهم من طرد فيه الخلاف الآتي في النكاح والمؤذن المنصوب لاعتماد الناس على قوله في دخول الأوقات إذ لو كان غير موثوق به لحصل الخلل في إيقاع الصلوا في غير أوقاتها وأما محل التتمات فكإمامة الصلوات ولذلك لم يشترط فيها العدالة بلا خلاف عندنا إذ ليس فيها توقع خلل بالنسبة إلى المصلين خلفه لأن توهم قلة مبالاته بالطهارة عن الحدث والخبث نادر في الفساق وكذلك ولاية القريب على قريبه الميت في التجهيز والتقدم على الصلاة لأن فرط شفقة القريب وكثرة حزنه تبعثه على الاحتياط في ذلك وقوة التضرع في الدعاء له فالعدالة فيه من التتمات وأما المستغنى عنه بالكلية لعدم الحاجة إليه فكالإقرار لأن طبع الإنسان يزعه عن أن يقر على نفسه بما يقتضي قتلا أو قطعا أو تغريم مال فقبل من البر والفاجر اكتفاء بالوازع الطبيعي ولهذا يقبل إقرار العبد بما يقتضي القصاص دون ما يوجب المال لأن طبعه يزعه عن إضرار نفسه بخلاف إضرار سيده والذي يقوم غيره مقامه التوكيل والإيداع من المالك فإن نظره لنفسه قائم مقام نظر الشرع له في الاحتياط فيجوز له أن يوكل الفاسق ويودع عنده لأن طبع المالك يزعه عن إتلاف ماله بالتفريط ولذلك لو كان موكلا أو مودعا في مال الغير وجب عليه الاحتياط بالوازع الشرعي وهذه فروع اختلف فيها الأول ولاية النكاح وفيها ثلاثة عشر طريقا أشهرها في اشتراط العدالة فيها قولان أصحهما نعم فلا يلي الفاسق كسائر الولايات ولأنه لا يؤمن أن يضعها عند فاسق مثله والثاني لا لأن الأولين لم يمنعوا الفسقة من تزويج بناتهم الطريق الثاني يلي قطعا الثالث لا يلي قطعا الرابع يلي المجبر دون غيره لأنه أكمل شفقة الخامس عكسه لأن المجبر يستقل بالنكاح فربما وضعها عند فاسق بخلاف غيره فتنظر هي لنفسها وتأذن السادس يلي إن فسق بغير شرب الخمر بخلاف ما إذا كان به لاختلال نظره السابع يلى المستتر دون المعلن الثامن يلي الغيور دون غيره التاسع يلي إن لم يحجر عليه العاشر يلي إن كان الإمام الأعظم قطعا وإلا فقولان الحادي عشر يلي إن كان الإمام نساء المسلمين لا مولياته الثاني عشر يلي إن كان بحيث لو سلبناه الولاية انتقلت إلى حاكم مثله وإلا فلا قاله الغزالي واستحسنه النووي الثالث عشر قاله في البحر يلي ابنته ولا يقبل النكاح لابنه الفرع الثاني الاجتهاد قيل العدالة ركن فيه والأصح لا بل هي شرط لقبول إخباره حتى يجب عليه الأخذ بقول نفسه ما يشترط فيه العدالة الباطنة ومالا فيه فروع منها أفتى ابن الصلاح أن الشاهد بالرشد لا يجب عليه معرفة عدالة المشهود له باطنا بل يكفي العدالة ظاهرا ومنها شهود النكاح يكفي أن يكونوا مستورين ولا يشترط فيهم معرفة العدالة الباطنة على الصحيح لأن النكاح ينعقد بين أوساط الناس ومن يشق عليه البحث عنها فاكتفى بالعدالة الظاهرة ولهذا لا يكتفى بها لو أريد إثباته عند حاكم أو كان العاقد الحاكم كما جزم به ابن الصلاح ومنها الرواية والأصح فيها قبول المستور كما صححه في شرح المهذب وغيره ومنها ولي النكاح والأب في مال ولده لا يشترط فيهما العدالة الباطنة ومنها المفتي لا يشترط فيه العدالة الباطنة ومنها من له الحضانة ومنها ما في فتاوى السبكي أن الناظر من جهة الوقف هل يشترط فيه العدالة الباطنة كالناظر من جهة القاضي أو تكفي فيه العدالة المجوزة لتصرف الأب في مال ولده محتمل والظاهر الثاني وإذا حكم له الحكم بالنظر هل يتوقف على ثبوت عدالته الباطنة أو تكفي عدالته الظاهرة محتمل ويتجه أن يكون كالأب إذا باع شيئا وأراد إثباته عند الحاكم وما عدا ذلك يشترط فيه العدالة الباطنة جزما تنبيه في المراد بالمستور أوجه أحدها أنه من عرفت عدالته ظاهرا لا باطنا وهو الذي صححه النووي الثاني أنه من علم إسلامه ولم يعلم فسقه وهو الذي بحثه الرافعي ونقله الروياني عن النص وصوبه في المهمات وقال السبكي إنه الذي يظهر من كلام الأكثرين ترجيحه الثالث أنه من عرفت عدالته باطنا في الماضى وشك فيها وقت العقد فيستصحب وهذا ما صححه السبكي ما يشترط فيه العدد ومالا اتفقوا على قبول الواحد في نجاسة الماء ونحوه وفي دخول وقت الصلاة وفي الهدية والإذن في دخول الدار ونقل ابن حزم إجماع الأمة على قبول قول المرأة الواحدة في إهداء الزوجة لزوجها ليلة الزفاف مع أنه إخبار عن تعيين مباح جزئي لجزئي فكان مقتضاه أن لا يقبل في مثله لكن اعتضد هذا بالقرينة السمتمرة عادة أن التدليس لا يدخل في مثل هذا ويبدل على الزوج غير زوجته وهذه فروع جرى فيها خلاف الأول الشهادة ولا خلاف عندنا في اشتراط العدد فيها إلا في هلال رمضان ففيه قولان أصحهما عدم اشتراطه وقبول الواحد فيه واختلف على هذا هل هو جار مجرى الشهادة أو الرواية قولان أصحهما الأول وينبني عليهما قبول المرأة والعبد فيه والمستور والإتيان بلفظ الشهادة والاكتفاء فيه بالواحد عن الواحد والأصح في الكل مراعاة حكم الشهادة إلا في المستور وحيث قبل الواحد فذاك في الصوم وصلاة التراويح دون حلول الآجال والتعليقات وانقضاء العدد ونظير ذلك لو شهد واحد بإسلام ذمي مات قبل في وجوب الصلاة عليه على الأرجح دون إرث قريبه المسلم ومنع قريبه الكافر إتفاقا ونظيره أيضا لو شهد بعد الغروب يوم الثلاثين برؤية الهلال الليلة الماضية لم تقبل هذه الشهادة إذ لا فائدة لها إلا تفويت صلاة العيد نعم تقبل في الآجال والتعليقات ونحوها الثاني الرواية والجمهور على عدم اشتراط العدد فيها ومنهم من شرط رواية اثنين وقيل أربعة وقد ذكرت حجج ذلك وردها في شرح التقريب والتيسير مبسوطا الثالث الخارص وفيه قولان أصحهما الاكتفاء بالواحد تشبيها بالحكم والثاني غلب جانب الشهادة وفي وجه ثالث إن خرص على محجور أو غائب شرط اثنان وإلا فلا وعلى الأول الأصح اشتراط حريته وذكورته كما في هلال رمضان الرابع القاسم وفيه قولان لتردده أيضا بين الحاكم والشاهد والأصح يكفي واحد الخامس المقوم ويشترط فيه العدد بلا خلاف عندنا لأن التقويم شهادة محضة ومالك ألحقه بالحاكم السادس القائف وفيه خلاف لتردده بين الرواية والشهادة والأصح الاكتفاء بالواحد تغليبا لشبه الرواية لأنه منتصب انتصابا عاما لإلحاق النسب السابع المترجم كلام الخصوم للقاضي والمذهب اشتراط العدد فيه الثامن المسمع إذا كان القاضي أصما والأصح اشتراط العدد فيه والثاني غلب جانب الرواية والثالث إن كان الخصمان أصمين أيضا اشترط وإلا فلا وأما إسماع الخصوم كلام القاضي وما يقوله الخصم فجزم القفال بأنه لا حاجة فيه إلى العدد وكأنه اعتبره رواية فقط التاسع المعرف ذكر الرافعي في الوكالة فيما إذا ادعى الوكيل لموكله الغائب وهو غير معروف أن العبادي قال لا بد وأن يعرف بالموكل شاهدان يعرفهما القاضي ويثق بهما قال هذه عبارة العبادي والذي قاله العراقيون أنه لا بد من إقامة البينة على أن فلان بن فلان وكله وقال القاضي أبو سعد في شرح مختصر العبادي يمكن أن يكتفى بمعرف واحد إذا كان موثوقا به كما ذكر الشيخ أبو محمد أن تعريفه في تحمل الشهادة عليها يحصل بمعرف واحد لأنه إخبار وليس بشهادة العاشر بعث الحكم عند الشقاق هل يجوز أن يكون واحدا فيه وجهان اختار ابن كج المنع لظاهر الآية قال الرافعي ويشبه أن يقال إن جعلناه تحكيما لم يشترط فيه العدد أو توكيلا فكذلك إلا في الخلع فيكون على الخلاف في تولي الواحد طرفي العقد الحادي عشر اختلف المتبايعان في صفة هل هي عيب قال في التهذيب يرجع إلى قول واحد من أهل الخبرة بأنه عيب يثبت به الرد واعتبر صاحب التتمة شهادة اثنين لقوة شبهه بالشهادة كالتقويم ولو اختلف الزوجان في قرحة هل هي جذام أو في بياض هل هو برص اشترط فيه شهادة شاهدين عالمين بالطب كذا جزم به في اصل الروضة في النكاح الثاني عشر في الرجوع إلى قول الطبيب وذلك في مواضع أحدها في الماء المشمس على الوجه القائل بمراجعة أهل الطب قال في البيان إن قال طبيبان إنه يورث البرص كره وإلا فلا قال في شرح المهذب واشتراط طبيبين ضعيف بل يكفي واحد فإنه من باب الإخبار ثانيها اعتماده في المرض المبيح للتيمم والذي قطع به الجمهور أنه يكفي قول طبيب واحد وفي وجه لا بد من اثنين وفي ثالث يجوز اعتماد العبد والمرأة وفي رابع والفاسق والمراهق وفي خامس والكافر ثالثها اعتماده في كون المرض مخوفا في الوصية قال الرافعي لا بد فيه من الإسلام والبلوغ والعدالة والحرية والعدد قال ولا يبعد جريان الخلاف الذي في التيمم هنا وقال النووي المذهب الجزم باشتراط العدد وغيره لأنه يتعلق به حقوق آدميين من الورثة والموصى لهم فاشترط فيه شروط الشهادة لغيره بخلاف الوضوء فإنه حق الله وله بدل رابعها اعتماده في أن المجنون ينفعه التزويج وكذا المجنونة وعبارة الشرح والروضة تقتضي اشتراط العدد وحيث قالا عند إشارة الأطباء وفي موضع أرباب الطب وعبارة الشامل إذا قال أهل الطب قال العلائي ولم أجد أحدا تعرض للاكتفاء فيه بواحد ولا يبعد لأنه جار مجرى الإخبار تذنيب مقدرات الشريعة على أربعة أقسام أحدها ما يمنع فيه الزيادة والنقصان كأعداد الركعات والحدود وفروض المواريث الثاني ما لا يمنعها كالثلاث في الطهارة الثالث ما يمنع الزيادة دون النقصان كخيار الشرط بثلاث وإمهال المرتد بثلاث والقسم بين الزوجات بثلاث الرابع عكسه كالثلاث في الاستنجاء والتسبيع في الولوغ والطواف والخمس في الرضاع والنجوم في الكتابة ونصب الزكاة والشهادة والسرقة تذنيب المقدرات أربعة أقسام أحدها ما هو تقريب قطعا كسن الرقيق الموكل في شرائه أو المسلم فيه حتى لو شرط التحديد بطل العقد الثاني ما هو تحديد قطعا كتقدير مدة الخف وأحجار الاستنجاء وغسل ولوغ الكلب والأربعين في الجمعة ونصب الزكاة وأصنافها وسن الأضحية وآجال الزكاة والجزية والدية وتغريب الزاني وإنظار المولى والعنين ومدة الرضاع ومقادير الحدود ونصاب السرقة الثالث ما فيه خلاف والأصح أنه تقريب كتقدير القلتين بخمسمائة وسن الحيض بتسع والمسافة بين الصفين بثلاثة أذرع ومسافة القصر بثمانية وأربعين ميلا الرابع عكسه كتقدير الخمسة الأوسق بألف وستمائة رطل بالبغدادي قال في شرح المهذب وسبب تحديد ما ذكر أن هذه المقدرات منصوصة ولتقديرها حكمة فلا يسوغ مخالفتها وأما المختلف فيه فيشبه أن تقديره بالاجتهاد إذ لم يجئ نص صريح صحيح في ذلك وما قارب القدر فهو في المعنى مثله تذنيب قد يقدر الشيء بحد ولا يبلغ به الحد من ذلك العرايا بما دون خمسة أوسق والهدنة بما دون السنة والحكومة بما دون الدية والرضخ بما دون السهم والتعزير بما دون الحد حتى لو عزر بالنفي لم يبلغ سنة والمتعة بما دون الشطر في رأي بناء على أنها بدل عنه ومن ذلك خاتم الفضة بما دون مثقال لقوله اتخذه من ورق ولا تتمه مثقالا تذنيب أكثر عدد اعتبره الشرع الثلاثة ثم السبعة فاعتبرت الثلاثة في مسحات الاستنجاء والطهارة وضوءا وغسلا ومدة الخف للمسافر والعادات غالبا ومدة الخيار والقسم والإحداد على غير الزوج والطلاق والإقرار والأشهر في العدة وإمهال الزوجة للدخول والمرتد وتارك الصلاة إن أمهلناهما وتسبيحات الركوع والسجود وشهادة الإعسار في رأي الفوراني والمتولي والعدد الذين يحضرون بيعة الإمام في رأي واعتبرت السبعة في غسل الولوغ وتكبيرات العيد في الركعة الأولى والخطبة الثانية وأشواط الطواف والسعي وسن التمييز والأمر بالصلاة والصوم واعتبر الاثنان في الجماعة والشهادة غالبا واعتبرت الأربعة في عدد المنكوحات وشهادة الزنا واللواط وإتيان البهيمة والعدد الذين يحضرون البيعة في رأي والخمسة في تكبيرات العيد في الركعة الثانية وأول نصاب الإبل والعدد الذين يحضرون البيعة في رأي والتسعة في تكبيرات العيد في الخطبة الأولى وسن الحيض والإنزال والعشرة في سن الضرب على ترك الصلاة والثلاثون في أول نصاب البقر والأربعون في العدد الذي تنعقد به الجمعة والذين يحضرون البيعة على رأي وأول نصاب الغنم والسبعون في الخطوات للاستبراء والمائة في الدية ضابط ليس لنا موضع يعتبر فيه حضور أربعين كاملين إلا الجمعة والعدد الذين يبايعون الإمام على رأي القول في الأداء والقضاء والإعادة والتعجيل العبادة إن لم يكن لها وقت محدود الطرفين لم توصف بأداء ولا قضاء ولا تعجيل كالأمر بالمعروف والنهي عن المنكر ورد المغصوب والتوبة من الذنوب وإن أثم المؤخر لها عن المبادرة إليه فلو تداركه بعد ذلك لا يسمى قضاء وإن كان فإما أن يقع في الوقت أو قبله أو بعده والثاني التعجيل والثالث القضاء والأول إن لم يسبق بفعلها مرة أخرى فالأداء وإلا فالإعادة ما يوصف بالأداء والقضاء ومالا فيه فروع الأول الوضوء والغسل يوصفان بالأداء وتردد القاضي أبو الطيب في وصفهما بالقضاء ولم يقف ابن الرفعة على نقل في ذلك فقال يمكن وصف الوضوء بالقضاء تبعا للصلاة وصوره بما إذا خرج الوقت ولم يتوضأ ولم يصل فلو توضأ بعد الوقت سمي قضاء ويقوي ذلك إذا قلنا يجب الوضوء بدخول الوقت قيل وفائدة ذلك تظهر في لابس خف أحدث ولم يمسح وخرج وقت الصلاة ثم سافر صار الوضوء قضاء عن المسح الواجب في الحضر فلا يمسح إلا مسح مقيم كما قاله أبو إسحاق لمن فاتته صلاة في الحضر فقضاها في السفر فإنه يتم والجمهور منعوا ذلك وقالوا يمسح ثلاثا وفرقوا بأن الوضوء لم يستقر في الذمة بخلاف الصلاة وعلى هذا فالمراد بأداء الوضوء الإيقاع لا المقابل للقضاء الثاني الأذان هل يوصف بالأداء أو القضاء لم أر من تعرض له وينبغي أن يقال إن قلنا الأذان للوقت ففعله بعده للمقضية قضاء فيوصف بهما وإن قلنا للصلاة وهو القديم المعتمد فلا الثالث والرابع والخامس الصلوات الخمس وصوم رمضان والحج والعمرة كلها توصف بالأداء والقضاء فإن قيل وقت الحج والعمرة العمر كله فكيف يوصف بالقضاء إذا شرع فيه ثم أفسده فالجواب أنه تضيق بالشروع فيه ونظيره قول القاضي حسين والمتولي والروياني لو أفسد الصلاة صارت قضاء وإن أوقعها في الوقت لأن الخروج منها لا يجوز فيلزم فوات وقت الإحرام بها نقله الأسنوي ساكتا عليه لكن ضعفه البلقيني وقال يلزم عليه أنه لو وقع ذلك في الجمعة لم تعد لأنها لا تقضى وذلك ممنوع السادس النوافل المؤقتة كلها توصف بهما السابع صلاة الجمعة توصف بالأداء لا بالقضاء الثامن الصلاة التي لها سبب لا توصف بالقضاء التاسع صلاة الجنازة لم أر من تعرض لها والظاهر أنها توصف بالأداء وبالقضاء إذا دفن قبلها فصلى على القبر لأنها لو كانت حينئذ أداء لم يحرم التأخير إليه وهو حرام فدل على أن لها وقتا محدودا العاشر الرمي إذا ترك رمي يوم تداركه في باقي الأيام وهل هو أداء أو قضاء فيه قولان أحدهما قضاء لمجاوزته الوقت المضروب له وأظهرهما أداء لأن صحته مؤقتة بوقت محدود والقضاء ليس كذلك وعلى هذا لا يجوز تداركه ليلا ولا قبل الزوال لأنه لم يشرع في ذلك الوقت رمي ويجوز تأخير رمي يوم ويومين ليفعله مع ما بعده وتقديم اليوم الثاني والثالث مع اليوم الأول ويجب الترتيب بين المتروك ورمي اليوم وعلى الأول يكون الأمر بخلاف ذلك هكذا فرع الرافعي وجزم في الشرح الصغير بتصحيحه أعني منع التدارك ليلا وقبل الزوال وجواز التقديم والتأخير وصحح النووي الجواز ليلا وقبل الزوال ومنع التقديم وعدم وجوب الترتيب إذا تداركه قبل الزوال الحادي عشر كفارة المظاهر تصير قضاء إذا جامع قبل إخراجها نص عليه الشافعي الثاني عشر زكاة الفطر إذا أخرها عن يوم العيد صارت قضاء والحاصل أن ماله وقت محدود يوصف بالأداء والقضاء إلا الجمعة ومالا فلا ومن هنا علم فساد قول صاحب المعاياة كل صلاة تفوت في زمن الحيض لا تقضى إلا في مسئلة وهي ركعتا الطواف لأنها لا تتكرر بخلاف سائر الصلوات لأن ذلك لا يسمى قضاء إذ القضاء إنما يدخل المؤقت وهاتان الركعتان لا يفوتان أبدا ما دام حيا نعم يتصور قضاؤهما في صورة الحج عن الميت إن سلم أيضا أن فعلهما يسمى قضاء من المشكل قول الأصحاب يدخل وقت الرواتب قبل الفرض بدخول وقت الفرض وبعده بفعله ويخرج النوعان بخروج وقت الفرض ووجه الإشكال الحكم على الراتبة البعدية بخروج وقتها بخروج وقت الفرض وذلك شامل لما إذا فعل الفرض ولما إذا لم يفعل مع أن الوقت في الصورة الثانية لم يدخل بعد فكيف يقال بخروجه وبصيرورتها قضاء وأقرب ما يجاب به أن يقال إن وقتها يدخل بوقت الفرض وفعله شرط لصحتها قاعدة كل عبادة مؤقتة فالأفضل تعجيلها أول الوقت إلا في صور الظهر في شدة الحر حيث يسن الإبراد وصلاة الضحى أول وقتها طلوع الشمس ويسن تأخيرها لربع النهار وصلاة العيدين يسن تأخيرها لارتفاع الشمس والفطرة أول وقتها غروب شمس ليلة العيد ويسن تأخيرها ليومه ورمي جمرة العقبة وطواف الإفاضة والحلق كلها يدخل وقتها بنصف ليلة النحر ويستحب تأخيرها ليوم النحر وقلت في ذلك أول الوقت في العبادة أولى ما عدا سبعة أنا المستقري فطرة والضحى وعيد وظهر والطواف الحلاق رمي النحر وإن شئت فقل بدل هذا البيت الضحى العيد فطرة ثم ظهر حيث الإبراد سائغ بالحر وطواف الحجيج ثم حلاق بعد حج ورمي يوم النحرضابط ليس لنا قضاء يتأقت إلا في صور أحدها على رأي ضعيف في الرواتب قيل يقضي فائتة النهار مالم تغرب شمسه وفائتة الليل مالم يطلع فجره وقيل كل تابع مالم يصل فريضة مستقلة وقيل مالم يدخل وقتها الثاني على رأي أيضا وهو الرمي لا يقضى إلا بالليل الثالث كفارة المظاهر إذا جامع قبل التكفير صارت قضاء ويجب أن يوقع القضاء قبل جماع آخر الرابع قضاء رمضان مؤقت بما قبل رمضان آخر فائدة من العبادات ما يقضى في جميع الأوقات كالصلاة والصوم ومنها مالا يقضى إلا في وقت مخصوص كالحج ومنها ما يقضى على الفور كالحج والعمرة إذا فسدا والصلاة والصوم المتروكين عمدا وما يقضى على التراخي كالمتروكين بعذر قاعدة


فيما يجب قضاؤه بعد فعله لخال وما لا يجب

قال في شرح المهذب قال الأصحاب الأعذار قسمان عام ونادر فالعام لا قضاء معه للمشقة ومنه صلاة المريض قاعدا أو موميا أو متيمما والصلاة بالإيماء في شدة الخوف وبالتيمم في موضع يغلب فيه فقد الماء والنادر قسمان قسم يدوم غالبا وقسم لا يدوم فالأول كالمستحاضة وسلس البول والمذي ومن به جرح سائل أو رعاف دائم أو استرخت مقعدته فدام خروج الحدث منه ومن أشبههم فكلهم يصلون مع الحدث والنجس ولا يعيدون للمشقة والضرورة والثاني نوعان نوع يأتي معه ببدل للخلل ونوع لا يأتي فالأول كمن تيمم في الحضر لعدم الماء أو للبرد مطلقا أو لنسيان الماء في رحله أو مع الجبيرة الموضوعة على غير طهر والأصح في الكل وجوب الإعادة ومنه من يتمم مع الجبيرة الموضوعة على طهر ولا إعادة عليه في الأصح قال في شرح المهذب ومن الأصحاب من جعل مسئلة الجبيرة من العذر العام وهو حسن والثاني كمن لم يجد ماء ولا ترابا والزمن والمريض الذي لم يجد من يوضئه أو من يوجهه إلى القبلة والأعمى الذي لم يجد من يدله عليها ومن عليه نجاسة لا يعفى عنها ولا يقدر على إزالتها والمربوط على خشبة ومن شد وثاقه والغريق ومن حول عن القبلة أو أكره على الصلاة مستدبرا أو قاعدا فكل هؤلاء تجب عليهم الإعادة لندور هذه الأعذار وأما العاري فالمذهب أنه يتم الركوع والسجود ولا إعادة عليه وقيل يومئ ويعيد ومن خاف فوت الوقوف لو صلى العشاء قيل يصلي صلاة شدة الخوف ويعيد واختاره البلقيني صرح به العجلي كما نقله ابن الرفعة في الكفاية وقيل لا يعيد وقيل يلزمه الإتمام ويفوت الوقوف وصححه الرافعي وقيل يبادر إلى الوقوف ويفوت الصلاة لأنها يجوز تأخيرها عن الوقت للجمع بمشقة السفر ومشقة فوات الحج أصعب وهذا ما صححه النووي قاعدة


الأصح أن العبرة بوقت القضاء دون الأداء

فيقضي الصلاة الليلية نهارا سرا والنهارية ليلا جهرا ولو قضيت صلاة العيد فإن كان في أيام التكبير فواضح أو بعد انقضائها لم يكبر فيها السبع والخمس صرح به العجلي كما نقله ابن الرفعة في الكفاية وليس لنا صلاة تقضى على غير هيئتها إلا في هذه الصورة ويشبه هذه القاعدة قاعدة


الأصح أن العبرة في الكفارات بوقت الأداء دون الوجوب

تنبيه من المشكل قوله في الروضة من زوادئه صلاة الصبح وإن كانت نهارية فهي في القضاء جهرية ولوقتها حكم الليل في الجهر قال الأسنوي قد فهم أكثر الناس هذا الكلام على غير ما هو عليه وعملوا به إلى أن يثبت لهم المراد منه فأما قوله فهي في القضاء جهرية ولوقتها حكم الليل في الجهر فقد توهموا منه أن الصبح تقضى بعد طلوع الشمس جهرا وليس كذلك بل سرا على الصحيح كا هو القياس وتقرير كلام الروضة أن الصبح وإن كانت من صلوات النهار فحكمها حكم الصلوات الجهرية إذا قضيت حتى يجهر فيها بلا خلاف إن قضيت ليلا أو في وقت الصبح ويكون الأول مستثنى من قولهم إن من قضى فائتة النهار بالليل ففي الجهر فيه وجهان والثاني من قولهم إن من قضى فائتة النهار بالنهار يسر بلا خلاف وحتى يسر على الصحيح إن قضاها بعد طلوع الشمس فيكون ذلك مستثنى من قولهم إن من قضى فائتة النهار بالنهار يسر بلا خلاف وقد عبر في شرح المهذب بأوضح من عبارة الروضة فقال صلاة الصبح وإن كانت نهارية فلها في القضاء في الجهر حكم الليلية وصرح في شرح مسلم بأن الصبح إذا قضيت نهارا تقضى سرا على الصحيح فوضح بهذا ما قرر به كلام الروضة وأما قوله ولوقتها في الجهر حتى بجهر بلا خلاف إذا قضى فيه المغرب والعشاء ويكون مستثنى من قولهم إن من قضى فائتة الليل بالنهار يسر على الصحيح وكذلك إذا قضى فيها الصبح كما تقدم وحتى يجهر على الصحيح إذا قضى فيه الظهر والعصر فيكون مستثنى من قولهم إذا قضى فائتة النهار يسر بلا خلاف قاعدة


كل من وجب عليه شيء ففات لزمه قضاؤه

استدراكا لمصلحته إلا في صور منها من نذر صوم الدهر فإنه إذا فاته منه شيء لا يتصور قضاؤه فلا يلزمه ومنها نفقة القريب إذا فاتت لم يجب قضاؤها ومنها إذا نذر أن يصلي الصلوات في أوائل أوقاتها فأخر واحدة فصلاها في آخر الوقت ومنها إذا نذر أن يتصدق بالفاضل من قوته كل يوم فأتلف الفاضل في يوم لا غرم عليه لأن الفاضل عن قوته بعد ذلك مستحق التصدق به بالنذر لا بالغرم ومنها إذا نذر أن يعتق كل عبد يملكه فملك عبيدا وأخر عتقهم حتى مات لم يعتقوا بعد موته لأنهم انتقلوا إلى ورثته ومنها إذا نذر أن يحج كل سنة من عمره ففاته من ذلك شيء ومنها إذا دخل مكة بغير إحرام وقلنا بوجوبه فلا يمكن قضاؤه لأنه إذا خرج إلى الحل كان الثاني واجبا بالشرع لا بالقضاء ومنها رد السلام إذا تركه لا يقضي ولا يثبت في الذمة ومنها الفرار من الزحف لا قضاء فيه ولا كفارة ومنها أيام الاستسقاء إذا قلنا إنها يجب صومها بأمر الإمام ففاتت فالذي يظهر أنها لا تقضى لأنها ذات سبب وقد زال كصلاة الاستسقاء ومنها المجامع في رمضان غذا كفر على رأي مرجوح ضابط ليس لنا نفل مطلق يستحب قضاؤه إلا من شرع في نفل صلاة أو صوم ثم أفسده فإنه يستحب له قضاؤه كما ذكره الرافعي في باب صوم التطوع ما يجوز تقديمه على الوقت وما لا ضابطه أن ما كان ماليا ووجب بسببين جاز تقديمه على أحدهما لا عليهما ولا ماله سبب واحد ولا ما كان بدنية فمن ذلك الزكاة يجوز تقديمها على الحول لا على ملك النصاب ولا على حولين في الأصح وزكاة الفطر يجوز تقديمها من أول رمضان لا قبله على الصحيح وفدية الفطر قال في شرح المهذب لا يجوز للشيخ الهرم والحامل والمريض الذي لا يرجى برؤه تقديم الفدية على رمضان ويجوز بعد طلوع الفجر عن ذلك اليوم وقبل الفجر أيضا على المذهب وقال الروياني فيه احتمالان وقال الزيادي للحامل تقديم الفدية على الفطر ولا تقدم إلا فدية يوم واحد انتهى وكفارة الجماع فيه لا تقدم على الجماع في الصحيح وفدية التأخير إلى ما بعد رمضان آخر قال النووي في تعجليها قبل مجيء ذلك وجهان كتعجيل كفارة الحنث لمعصية ودم القران يجوز بعد الإحرام بالنسكين لا قبله بلا خلاف ودم التمتع لا يجوز قبل الإحرام بالعمرة قطعا ويجوز بعد الإحرام بالحج قطعا وفيما بينهما أوجه أصحها تجوز بعد الفراغ من العمرة وإن لم يحرم بالحج والثاني لا والثالث يجوز قبل الفراغ منها أيضا ودم جزاء الصيد يجوز بعد جرحه لوجود السبب لا قبله لنقده على المذهب ودم الاستمتاع باللبس والطيب والحلق إن كان لعذر جاز تقديمها على الصحيح وإلا فلا على الصحيح والنذر المعلق مثل إن شفى الله مريضي فله علي كذا قال في شرح المهذب لا يجوز فعله قبل وجود المعلق عليه في الأصح وقال في الروضة يجوز تقديم الإعتاق والتصدق على الشفاء ورجوع الغائب وكفارة الظهار قال الرافعي التكفير بالمال بعد الظهار وقبل العود جائز لأن الظهار أحد السببين والكفارة منسوبة إليه كما أنها منسوبة إلى اليمين وفيه وجه وكفارة القتل يجوز تقديمها على الزهوق بعد حصول الجرح في الأصح كما في جزاء الصيد ولا يجوز تقديمها على الجرح ولأبي الطيب بن سلمة فيه احتمال تنزيلا للعصمة منزلة أحد السببين وكفارة اليمين الأصح جواز تقديمها بعد اليمين قبل الحنث لا بالصوم ولا إن كان الحنث معصية ومما قدم على وقته من العبادات البدنية أذان الصبح وفيه أوجه أصحها جواز تقديمه من نصف الليل والثاني من خروج وقت الاختيار للعشاء إما الثلث أو النصف والثالث من السدس الأخير والرابع من سبعه والخامس في جميع الليل ونظيره غسل العيد الأصح جواز تقديمه من نصف الليل كأذان الصبح والثاني في جميع الليل والثالث عند السحر ونظيره أيضا السحور فإن وقته يدخل بنصف الليل كذا جزم به الرافعي في كتاب الأيمان والنووي في شرح المهذب ولم يحكيا فيه خلافا القول في الإدراك فيه فروع منها الجمعة تدرك بركعة قطعا ومنها الأداء يدرك بركعة في الوقت على الأصح والثاني بتكبيرة والثالث بالسلام ومنها فضيلة أول الوقت وتدرك بأن يشتغل بأسباب الصلاة كما دخل الوقت وقيل لا بد من تقديم الستر على الوقت لأن وجوبه لا يختص بالصلاة وقيل لا بد من تقديم كل ما يمكن تقديمه وقيل يحصل بإدراك نصف الوقت وقيل بنصف وقت الاختيار ومنها فضيلة تكبيرة الإحرام وتدرك بأن يشتغل بالتحريم عقب تحرم إمامه وقيل بإدراك بعض القيام وقيل بإدراك الركوع الأول ومنها فضيلة الجماعة وتدرك بجزء قبل السلام وقيل بركعة مع الإمام وهل تدرك بذلك فضيلة الجماعة التي هي التضعيف إلى بضع وعشرين ظاهر كلامهم نعم لكن قال في الخادم إن عبارة الرافعي تدرك بركعة الجماعة وأن بين بركة الجماعة وفضلها فرقا ومنها وجوب الصلاة بزوال العذر وتدرك بإدراك تكبيرة من وقتها أو وقت ما بعدها إن جمعت معها هذا هو الأصح من ستة وعشرين وجها والثاني يكفي بعض تكبيرة والثالث ركعة مسبوق والرابع ركعة تامة والخامس قدر الأولى وتكبيرة الثانية والسادس قدرها وبعض تكبيرة الثانية والسابع قدرها وركعة تامة والثامن قدرها وركعة مسبوق والتاسع قدر الثانية وتكبيرة في الأولى والعاشر قدرها وبعض تكبيرة والحادي عشر قدرها وركعة تامة والثاني عشر قدرها وركعة مسبوق والثالث عشر قدر الثانية فقط وتعتبر الطهارة مع كل واحد منها فتصير ستة وعشرين ومنها وجوبها بإدراك جزء من الوقت قبل حدوث العذر والأصح أنه يحصل بإدراك قدر الفرض فقط وقيل بإدراك ما يجب به آخرا القول في التحمل قال إمام الحرمين يدخل التحمل في أربعة أشياء أحدها أداء الزكاة إلى الغارم قال وهذا تحمل حقيقي وارد على وجوب مستقر الثاني كفارة زوجته في نهار رمضان في قول إنه عنه وعنها الثالث تحمل الدية عن العاقلة وهل تجب على العاقلة ابتداء أم على الجاني ثم تتحملها العاقلة قولان أصحهما الثاني الرابع الفطرة وهل تجب على المؤدي ابتداء أم على المؤدى عنه ثم يتحملها المؤدي قولان أو وجهان أصحهما الثاني قلت ولهذا الخلاف نظائر منها الفاتحة هل وجبت على المسبوق ثم سقطت ويتحملها الإمام عنه أو لم تجب أصلا رأيان أصحهما الأول ومنها إذا زوج أمته بعبده لم يجب مهر وهل وجب ثم سقط أو لم يجب أصلا وجهان أصحهما الثاني ومنها من عرض له المانع وقد أدرك من الوقت مالا يسع الصلاة فهل نقول وجبت ثم سقطت أو لم تجب أصلا فيه تردد للأصحاب وصرح في شرح المهذب بالثاني قال السبكي وكلام الأصحاب يقتضي الأول فالوجوب بأول الوقت والاستقرار بالتمكن كما في الزكاة ومنها إذا خرج من مكة ولم يطف للوداع فعليه دم فإن عاد قبل مسافة القصر سقط الدم على الصحيح هذه عبارة الأصحاب وظاهر السقوط أنه وجب ثم سقط ونازع الشيخ أبو حامد في كونه وجب وكذلك في نظيره من مجاوزة الميقات إذا عاد ومنها إذا قتل الوالد الفرع فهل يقول يجب القصاص ويسقط أو لم يجب أصلا فيه وجهان حكاهما الإمام وقال لا جدوى للخلاف ضابط قال ابن القاص يحمل الإمام عن المأموم السهو وسجود القرآن والقيام والقراءة للمسبوق والجهر والتشهد الأول إذا فاتته ركعة والسورة في الجهرية ودعاء القنوت القول في الأحكام التعبدية منها اختصاص الطهارة بالماء فيه رأيان أحدهما أنه تعبدي لا يعقل معناه وعليه الإمام والكناني الثاني أنه معلل باختصاص الماء بالرقة واللطافة والتفرد في جوهره وعدم التركيب وعليه الغزالي ومنها اختصاص التعفير بالتراب قيل إنه تعبدي وقيل معلل بالاستظهار وقيل بالجمع بين الطهورين ومنها أسباب الحدث والجنابة تعبدية لا يعقل معناه فلا يقبل القياس قال بعضهم ولولا أنها تعبدية لم يوجب المني الذي هو طاهر عند أكثر العلماء غسل كل البدن ويوجب البول والغائط اللذان هما نجسان بإجماع غسل بعضه ومنها نصب الزكاة ومقاديرها ومنها تحريم الصلاة في الأوقات المكروهة قال البغوي إنه تعبدي لا يدرك معناه وتعقب بأن في حديث مسلم الإشارة إلى المعنى حيث قال فإنها تطلع بين قرني شيطان وحينئذ يسجد لها الكفار فأشعر بأن النهي لترك مشابهة الكفار وقد اعتبر ذلك الشرع في مواضع منها لو كمل وضوءه إلى إحدى الرجلين ثم غسلها وأدخلها الخف فإنه ينزع الأولى ثم يلبسها ومنها إذا اصطاد وهو محرم لم يرسله حتى حل ولا امتناع للصيد فإنه يرسله ثم يأخذه إذا شاء ومنها إذا كال المشتري الطعام ثم باعه في الصاع لم يجز حتى يكيله ثانيا ومنها استحباب تسمية المهر في نكاح عبده بأمته ومنها أكثر مسائل العدة والاستبراء ومنها اختصاص عقد النكاح بلفظ التزويج والإنكاح ومنها حرمة الإسراف في الماء وكراهته على النهر ومنها تحريم الصوم على الحائض قال الإمام لا يعقل معناه لأنه إن كان لعدم الطهارة فالطهارة ليست شرطا في الصوم بدليل صحة صوم الجنب وإن كان لكونه يضعفها فهذا لا يقتضي التحريم بل عدم الإيجاب بدليل مالو تكلف المريض أو المسافر فصاما مع الإجهاد فإنه يصح ومنها تحريم الذكاة بالسن والظفر قال ابن الصلاح لم أجد بعد البحث أحدا ذكر لذلك معنى يعقل كأنه تعبدي عندهم تذنيب قريب من ذلك ما شرع لسبب ثم زال ذلك السبب فاستمر كالرمل فإنه شرع لمراءاة المشركين وقد زالت واستمر هو وقريب من هذا إمرار الموسى على رأس الأقرع تشبيها بالحالقين ونظيرها إمراره على ذكر من ولد مختونا ذكره بعض شراح الحديث ونظيره أيضا إمرار السواك على فم من ذهبت أسنانه لحديث في ذلك ولم أر من تعرض له من الفقهاء خاتمة قال بعضهم إذا عجز الفقيه عن تعليل الحكم قال هذا تعبدي وإذا عجز عنه النحوي قال هذا مسموع وإذا عجز عنه الحكيم قال هذا بالخاصية القول في الموالاة هي سنة على الأصح في الوضوء والغسل والتيمم إلا في طهارة دائم الحدث فواجبة وبين أشواط الطواف والسعي والجمع بين الصلاتين في وقت الثانية وأيمان القسامة وسنة تعريف اللقطة وقيل واجبة في الكل وواجبة على الأصح في الجمع في وقت الأولى وبين طهارة دائم الحدث وصلاته وبين كلمات الأذان والإقامة وبين الخطبة وصلاة الجمعة وفي الخطبة وكأيمان اللعان وسنة التغريب في الزنا وقيل لا تجب في الكل ويجب قطعا بين كلمات الفاتحة والتشهد ورد السلام والإيجاب والقبول في العقود إلا الوصية قاعدة ما تعتبر فيه الموالاة فالتخلل القاطع لها مضر وغالبها يرجع فيه إلى العرف وربما كان مقدار أمن التخلل مغتفر في باب دون باب كما سنبينه أما الطهارة ففي تخللها القاطع أوجه أحدها الرجوع فيه إلى العرف والثاني أنه الطويل المتفاحش والثالث ما يمكن فيه تمام الطهارة والرابع وهو الأصح أن يمضي زمن يجف فيه المغسول آخرا مع اعتدال الزمان والمزاج ويقدر الممسوح مغسولا وأما طهارة دائم الحدث وصلاته فقال الإمام ذهب الذاهبون إلى المبالغة في الأمر بالبدار وقال آخرون يغتفر تخلل فصل يسير قال وضبطه على التقريب عندي أن يكون على قدر الزمن المتخلل بين صلاة الجمع اه والمرجع في تخلل صلاة الجمع إلى العرف على الصحيح وأقل الفصل اليسير بينهما ما كان بقدر الإقامة والطويل ما زاد وعلى الأول قال القاضي أبو الطيب ما منع من البناء على الصلاة إذا سلم ناسيا منع الجمع وما لا فلا تنبيه اغتفر تأخير دائم الحدث لانتظاره الجماعة ولم يغتفر ذلك في الجمع قال في الوافي والفرق أن صلاتي الجمع كالواحدة فيضر الفصل الطويل ويرجع إلى العرف أيضا في موالاة الفاتحة فيقطعها سكوت طويل عمدا ويسير قصد به قطع القراءة وذكر إلا إن تعلق بالصلاة في الأصح ولا يقطعها تكرار آية من الفاتحة قال المتولي إلا أن تكون تلك الآية منقطعة عن التي وقف عليها فإنها تقطعه بأن وصل إلى أنعمت ثم قرأ مالك يوم الدين فقط كذا نقله في شرح المهذب قال الأسنوي والذي قاله المتولي ظاهر يمكن حمل إطلاقهم عليه لا سيما أن الصورة المذكورة نادرة يبعد إرادتها ويرجع إلى العرف أيضا في موالاة الأذان فلا يقطعه اليسير من السكوت والكلام والنوم والإغماء والجنون والردة ويقطعه الطويل منها وقيل لا يقطعه الطويل أيضا وقيل يقطعه اليسير أيضا والكلام أولى بالإبطال من السكوت والنوم أولى به من الكلام والإغماء أولى به من النوم والجنون أولى به من الإغماء والردة أولى به من الجنون والإقامة أولى به من الأذان وحيث قلنا لا يقطعه الطويل فالمراد إذا لم يفحش الطول بحيث لا يعد مع الأول أذانا ويرجع إليه أيضا في موالاة الخطبة والطواف والسعي قال الإمام التفريق الكثير ما يغلب على الظن تركه الطواف وفي سنة تعريف اللقطة قال الإمام فلا يلزم استيعاب السنة بل لا يعرف في الليل ولا يستوعب الأيام أيضا على المعتاد فيعرف في الابتداء كل يوم مرتين طرفي النهار ثم كل يوم مرة ثم كل أسبوع ثم كل شهر بحيث لا ينسى أنه تكرار للأول وأما البيع والنكاح ونحوهما فضابط الفصل الطويل فيها ما أشعر بإعراضه عن القبول وفي وجه ما خرج عن مجلس الإيجاب وفي ثالث مالا يصلح جوابا للكلام في العادة وعلى الأول لو حصل الفصل بكلام أجنبي قصير فذكر الرافعي في البيع والنكاح أنه يضر على الأصح وذكر في الطلاق والخلع أنه لا ينقطع به الاتصال بين الإيجاب والقبول على الأصح ووافقه في الروضة على هذه المواضع وقال في شرح المهذب في البيع ولو تخللت كلمة أجنبية بطل العقد قال ابن السبكي والفرق أن الخلع أوسع قليلا على ما أشار إليه بعض الأصحاب فلم يشترط فيه من الاتصال القدر المشترط في البيع ونحوه وأما رد السلام فحكمه حكم الإيجاب والقبول وقال الإمام الاتصال المعتبر في الاستثناء أبلغ منه بين الإيجاب والقبول لصدورهما من شخصين وقد يحتمل من شخصين مالا يحتمل من واحد فلا تضر فيه سكتة تنفس وعي لكن نقل النووي عن صاحب العدة والبيان أنهما حكيا عن المذهب أنه لو قال علي ألف أستغفر الله إلا مائة صح واحتجا بأنه فصل يسير فصار كقوله علي ألف يا فلان إلا مائة قال النووي وهذا الذي نقلاه فيه نظر وقال السبكي في الجمع بينهما يظهر أن الكلام اليسير إن كان أجنبيا فهو الضار وإلا فهو الذي يغتفر كقوله أستغفر الله ويا فلان فليحمل كل منهما على الفصل اليسير بنحو أستغفر الله ويا فلان لا على مطلق الفصل اليسير فائدة قال ابن السبكي الضابط في التخلل المضر في الأبواب أن يعد الثاني منقطعا عن الأول وهذا يختلف باختلاف الأبواب فرب باب يطلب فيهم من الاتصال مالا يطلب في غيره وباختلاف المتخلل نفسه فقد يغتفر من ا لسكوت ملا يغتفر من الكلام ومن الكلام المتعلق بالعقد مالا يغتفر من الأجنبي ومن المتخلل بعذر مالا يغتفر من غيره فصارت مراتب أقطعها للاتصال كلام كثير أجنبي وأبعدها عنه سكوت يسير لعذر وبينهما مراتب لا تخفى تنبيه من المشكل هنا ما ذكره الرافعي وغيره في الولي إذا وهب الصبي من يعتق عليه ولم يقبله أن الحاكم يقبله فإن لم يفعل قبله الصبي بعد بلوغه قال ابن السبكي فهذا فصل طويل فلماذا يغتفر وأيضا فالإيجاب صدر والصبي غير أهل للقبول قال ولا يمكن أن يحمل على قبول إيجاب متجدد بعد البلوغ لأن ذلك معروف لا معنى لذكره القول في فروض الكفاية وسننها قال الرافعي وغيره فروض الكفاية أمور كلية تتعلق بها مصالح دينية أو دنيوية لا ينتظم الأمر إلا بحصولها فطلب الشارع تحصيلها لا تكليف واحد منها بعينه بخلاف العين وإذا قام به من فيه كفاية سقط الحرج عن الباقين أو أزيد على من يسقط به فالكل فرض أو تعطل أثم كل من قدر عليه إن علم به وكذا إن لم يعلم إذا كان قريبا منه يليق به البحث والمراقبة ويختلف بكبر البلد وقد ينتهي خبره إلى سائر البلاد فيجب عليهم وللقائم به مزية على القائم بالعين لإسقاط الحرج عن المسلمين بخلافه ومن ثم ادعى إمام الحرمين ووالده والأستاذ أبو إسحاق الإسفرايني أنه أفضل من فرض العين وحكاه أبو علي السنجي عن أهل التحقيق والمتبادر إلى الأذهان خلافه وفروض الكفاية كثيرة منها تجهيز الميت غسلا وتكفينا وحملا وصلاة عليه ودفنا ويسقط جميعها بفعل واحد وفي الصلاة وجه أنه يجب اثنان وآخر ثلاثة وآخر أربعة ولا تسقط بالنساء وهناك رجال ومنها الجماعة في الأصح وإنما تسقط بإقامتها بحيث يظهر الشعار في البلد فإن كان صغيرا كفى إقامتها في موضع واحد وإلا فلا بد من إقامتها في كل محلة ومنها الأذان والإقامة على وجه اختاره السبكي وإنما يسقط بإظهارهما في البلد أو القرية بحيث يعلم به جميع أهلها لو أصغوا ففي القرية يكفي الأذان الواحد وفي البلد لا بد منه في مواضع وعلى هذا قال في شرح المهذب الصواب وظاهر كلام الجمهور إيجابه لكم صلاة وقيل يجب في اليوم والليلة مرة واحدة ولنا وجه أنه فرض كفاية في الجمعة دون غيرها لأنه دعاء إلى الجماعة والجماعة واجبة في الجمعة مستحبة في غيرها فالدعاء إليها كذلك وعلى هذا فالواجب فيها هو الذي بين يدي الخطيب أو يسقط بالأول فيه وجهان ومنها تعلم أدلة القبلة على ما صححه النووي ومنها صلاة العيد على وجه ومنها صلاة الكسوف على وجه حكاه في الحاوي وجزم به الخفاف في الخصال ومنها صلاة الاستسقاء على وجه حكاه في الكفاية ومنها إحياء الكعبة كل سنة بالحج قال الرافعي هكذا أطلقوه وينبغي أن تكون العمرة كالحج بل الاعتكاف والصلاة في المسجد الحرام فإن التعظيم وإحياء البقعة يحصل بكل ذلك واستدركه النووي بأن ذلك لا يحصل مقصود الحج فإنه يشتمل على الرمي والوقوف والمبيت بمزدلفة ومنى وإحياء تلك البقاع بالطاعات وغير ذلك قال في المهمات وكلام النووي لا يلاقي كلام الرافعي فإن الكلام في إحياء الكعبة لا في إحياء هذه البقاع قال وإن كان المتجه في الصلاة والاعتكاف ما ذكره النووي فإنه ليس فيهما إحياء الكعبة ولو كان الاعتكاف داخلها لعدم الاختصاص قال والمتجه أن الطواف كالعمرة وأجاب البلقيني عن بحث الرافعي بأن المقصود الأعظم ببناء البيت الحج فكان إحياؤه به بخلاف العمرة والاعتكان والصلاة والطواف قال في شرح المهذب ولا يشترط عدم مخصوص بل الفرض حجها في الجملة وقال الأسنوي وغيره المتجه اعتبار عدد يظهر به الشعار تنبيهان الأول علم مما نقرر أن إحياء الكعبة كل سنة بالحج فرض كفاية وأن فرض الكفاية إذا قام به زيادة على من يسقطه فالكل فرض أنه لا يتصور وقوع الحج نفلا وأن قاعدة إن الفعل لا يجب إتمامه بالشروع غير منقوضة الثاني إن ثبت ما تقدمت الإشارة إليه من أن العمرة لا يحصل بها الإحياء زال الإشكال في كون الطواف أفضل منها لكونها تقع من المتطوع نفلا ومسألة التفضيل بين الطواف والعمرة مختلف فيها وألف فيها المحب الطبري كتابا قال فيه ذهب قوم من أهل عصرنا إلى تفضيل العمرة ورأوا أن الاشتغال بها أفضل من الطواف وذلك خطأ ظاهر وأدل دليل على خطئه مخالفة السلف الصالح فإنه لم ينقل تكرار العمرة عن النبي ولا عن الصحابة والتابعين وقد روى الأزرقي أن عمر بن عبدالعزيز سأل أنس بن مالك الطواف أفضل أم العمرة فقال الطواف وقد طاووس الذين يعتمرون من التنعيم ما أدري يؤجرون أم يعذبون قيل لم قال لأن أحدهم يدع الطواف بالبيت ويخرج إلى أربعة أميال ويجيء وقد ذهب أحمد إلى كراهة تكرارها في العام ولم يذهب أحد إلى كراهة تكرار الطواف بل أجمعوا على استحبابه وهذا الذي اختاره من يفضل الطواف عليها هو الذي نصره ابن عبدالسلام وأبو شامة وحكى بعضهم في التفضيل بينهما احتمالات ثالثها إن استغرق زمان الاعتمار فالطواف أفضل وإلا فهي أفضل وقال في الخادم يحتمل أن يقال إن حكاية الخلاف في التفضيل لا تتحقق فإنه إنما يقع بن متساويين في الوجوب والندب فلا تفضيل بين واجب ومندوب ولا شك أن العمرة لا تقع من المتطوع إلا فرض كفاية والكلام في الطواف المسنون نعم إن قلنا إن إحياء الكعبة يحصل بالطواف كما يحصل بالحج والاعتمار وقع الطواف أيضا فرض كفاية لكنه بعيد اه قال المحب الطبري والمراد بكون الطواف أفضل الإكثار منه دون أسبوع واحد فإنه موجود في العمرة وزيادة قلت ونظيره ما في شرح المهذب أن قولنا الصلاة أفضل من الصوم المراد به الإكثار منها بحيث تكون غالبة عليه وإلا فصوم يوم أفضل من صلاة ركعتين بلا شك ومن فروض الكفاية الجهاد حيث الكفار مستقرون في بلدانهم ويسقط بشيئين أحدهما أن يحصن الإمام الثغور بجماعة يكافئون من بإزائهم من الكفار الثاني أن يدخل الإمام دار الكفار غازيا بنفسه أو بجيش يؤمر عليهم من يصلح لذلك وأقله مرة واحدة في كل سنة فإن زاد فهو أفضل ولا يجوز إخلاء سنة عن جهاد إلا لضرورة بأن يكون في المسلمين ضعف وفي العدو كثرة ويخاف من ابتدائهم الاستئضال لعذر بأن يعز الزاد وعلف الدواب في الطريق فيؤخر إلى زوال ذلك أو ينتظر لحاق مدد أو يتوقع إسلام قوم فيستميلهم بترك القتال ومنها التقاط المنبوذ ومنها اللقطة على وجه ومنها رد السلام حيث المسلم عليه جماعة ومنها دفع ضرر المسلمين ككسوة عار وإطعام جائع إذا لم يندفع بزكاة وبيت مال وهل يكفي سد رمق أو لا بد من تمام الكفاية التي يقوم بها من يلزمه نفقته خلاف قال في المهمات الأصح الأول قال ومحاويج أهل الذمة كالمسلمين وصرح به القمولي في الجواهر ويختص الوجوب بأهل الثروة ومنها إغاثة المستغيثين في النائبات ويختص بأهل القدرة ومنها فك الأسرى ذكره الزركشي نقلا عن التجريد لا بن كج ومنها إقامة الحرف والصنائع وما تتم به المعايش كالبيع والشراء والحرث وما لا بد منه حتى الحجامة والكنس ومنها تحمل الشهادة وأداؤها وتولي الإمامة والقضاء وإعانة القضاة على استيفاء الحقوق ومنها الأمر بالمعروف والنهي عن المنكر ولا يختص بأرباب الولايات ولا بالعدل ولا بالحر ولا بالبالغ ولا يسقط بظن أنه لا يفيد أو علم ذلك عادة مالم يخف على نفسه أو ماله أو على غيره مفسدة أعظم من ضرر المنكر الواقع ومنها النكاح عده بعض أصحابنا فرض كفاية حتى لو امتنع منه أهل قطر أجبروا حكاه في شرح الروضة وجزم به في الوسيط ومال السبكي إلى قتالهم وإن قنعوا بالتسري مع تضعيفه القول بأنه فرض كفاية لكن قال القمولي في الجواهر الظاهر أن المراد بكونه فرض كفاية ما إذا طلبه رجل فإنه يجب على نساء البلد إجابته ويسقط بواحدة وكذا على الأولياء المجبرين وخطأه في الخادم وقال المراد تركه للأمة لانقطاع النسل ومنها تعليم الطالبين والافتاء ولا يكفي في إقليم مفت واحد والضابط أن لا يبلغ ما بين مفتيين مسافة القصر قال الفزاري ولا يستغنى بالقاضي عن ا لمفتي لأن القاضي يلزم من وقع إليه عند التنازع والمفتي يرجع إليه المسلم في جميع أحواله العارضة ومنها إسماع الحديث ومنها تصنيف الكتب أشار إليه البغوي في أول التهذيب وقال الزركشي في قواعده من فرض الكفاية تصنيف الكتب لمن منحه الله فهما واطلاعا ولن تزال هذه الأمة مع قصر أعمارها في ازدياد وترق في المواهب والنوادر والعلم لا يحل كتمه فلو ترك التصنيف لضيع العلم على الناس ومنها القيام بإقامة الحجج وحل المشكلات في الدين وبعلوم الشرع وهي التفسير والحديث والفقه بحيث يصلح للقضاء والإفتاء وآلاتها كالأصول والنحو والصرف واللغة وأسماء الرواة والجرح والتعديل واختلاف العلماء واتفاقهم والطب والحساب المحتاج إليه في المعاملات والإرث والوصايا ونحوها وإنما يتوجه ذلك على أهل القضاء غير بليد له ما يكفيه ويدخل الفاسق ولا يسقط به ولا يدخل العبد والمرأة وفي سقوطه بهما وجهان ومنها حفظ القرآن والحديث ذكره في شرح المهذب وعبر العبادي في الزيادات والجرجاني في الشافي بحفظ جميع القرآن وعبر الماوردي بنقل السنن وعد الشهرستاني في الملل والنحل الاجتهاد من فروض الكفايات قال فلو استغل بحصيله واحد سقط الفرض عن الجميع وإن قصر فيه أهل عصر عصوا بتركه وأشرفوا على خطر عظيم فإن الأحكام الاجتهادية إذا كانت مترتبة على الاجتهاد ترتب المسبب على السبب ولم يوجد السبب كانت الأحكام عاطلة والآراء كلها متماثلة فلا بد إذن من مجتهد انتهى قاله الزركشي ومن فروض الكفايات جهاد النفس قال الشيخ علاء الدين للباجي جهاد النفس فرض كفاية على المسلمين البالغين العاقلين ليرقى بجهادها في درجات الطاعات ويظهر ما استطاع من الصفات ليقوم بكل إقليم رجل من أهل الباطن كما يقوم به رجل من علماء الظاهر كل منهما يعين المسترشد على ما هو بصدده فالعالم يقتدى به والعارف يهتدى به وهذا مالم يستول على النفس طغيانها وإنهماكها في عصيانها فإن كان كذلك صار اجتهادها فرض عين بكل ما استطاع فإن عجز استعان عليها بمن يحصل له المقصود من علماء الظاهر والباطن بحسب الحاجة وهو أكبر الجهادين إلى أن ينصره الله تعالى خاتمة العلوم تنقسم إلى ستة أقسام أحدها فرض كفاية وقد مر والثاني فرض عين وهو ما يحتاج إليه العامة في الفرائض كالوضوء والصلاة والصوم إنما يتوجه بعد الوجوب فإن كان بحيث لو ثبر إلى دخول الوقت لم يتمكن لزمه التعلم قبله كما يلزم بعيد الدار السعي إلى الجمعة قبل الوقت وما كان على الفور فتعلمه على الفور ومالا فلا وإنما يلزم تعلم الظواهر لا الدقائق والنوادر ومن له مال زكوى يلزمه ظواهر أحكام الزكاة ومن يبيع ويشتري يلزمه تعلم أحكام المعاملات ومن له زوجة يلزمه تعلم أحكام عشرة النساء وكذا من له أرقاء وكذا معرفة ما يحل وما يحرم من مأكول ومشروب وملبوس وأما علم الكلام فليس عينا قال الإمام ولو بقي الناس على ما كانوا عليه لنهينا عن التشاغل به أما إذ ظهرت البدع فهو فرض كفاية لإزالة الشبه فإن ارتاب أحد في أصل منه لزمه السعي في إزاحته قال في شرح المهذب قإن فقد الأمران فحرام والواجب في الاعتقاد التصديق الجازم بما جاء به القرآن والسنة وأما علم القلب ومعرفة أمراضه من الحسد والعجب والرياء ونحوها فقال الغزالي إنها فرض عين وقال غيره من رزق قلبا سليما منها كفاه وإلا فإن تمكن من تطهيره بغيره لزمه وإن لم يتمكن إلا بتعلمه وجب الثالث مندوب كالتبحر في العلوم السابقة بالزيادة على ما يحصل به الفرض الرابع حرام كالفلسفة والشعبذة والتنجيم والرمل وعلوم الطبائعيين والسحر هذا مافي الروضة ودخل في الفلسفة المنطق وصرح به النووي في طبقاته وابن الصلاح في فتاويه وخلائق آخرون ومن هذا القسم علم الحرف صرح به الذهبي وغيره والموسيقى نقل ابن عبدالبر الإجماع عليه الخامس مكروه كأشعار المولدين في الغزل والبطالة السادس مباح كأشعارهم التي لا سخف فيها ولا ما يثبط عن الخير ولا يحث عليه ذكر هذه الأقسام النووي في الروضة وغيرها فقد استكمل العلم أقسام الأحكام الخمسة ونظيره في الأقسام المذكورة النكاح فإنه يكون فرض كفاية كما تقدم وفرض عين على من خاف العنت ومندوبا لتائق إليه واجد أهبة ومكروها لفاقد الأهبة والحاجة أو واجدها وبه علة كهرم أو تعنين أو مرض دائم ومباحا لواجد الأهبة غير محتاج ولا علة وحراما لمن عنده أربع ونظيره في تلك أيضا القتل فإنه يكون فرض عين على الإمام في الردة والحرابة وترك الصلاة والزنا وفرض كفاية في الجهاد والصيال على بضع ومندوبا في الحربي إذا قدر عليه ولا مصلحة في استرقاقه والصائل حيث الدفع أولى من الاستسلام ومكروها في الأسير حيث في استرقاقه مصلحة وحراما في نساء أهل الحرب وصبيانهم ومنه القتل العمد العدوان ومباحا في القصاص وله قسم سابع وهو مالا يوصف بواحد من الستة وهو قتل الخطأ وقريب من ذلك الطلاق فإنه يكون واجبا وهو طلاق الحكمين والمولى ومندوبا وهو طلاق من خاف أن لا يقيم حدود الله في الزوجية ومن رأى ريبة يخاف معها على الفرش وحراما وهو البدعي وطلاق من قسم لغيرها ولم يوفها حقها من القسم ومكروها وهو ما سوى ذلك ففي الحديث أبغض الحلال إلى الله الطلاق ولا يوجد فيه مباح مستوى الطرفين هكذا حكاه النووي عن الأصحاب في شرح مسلم قال العلائي ويمكن أن يوجد عند تعارض مقتضى الفراق وضده في رأي الزوج فصل قال الشاشي في الحلية ليس لنا سنة على الكفاية إلا ابتداء السلام فلو لقي جماعة واحدا أو جماعة فسلم واحد منهم كفى لأداء السنة واستدرك عليه أشياء منها تشميت العاطس صرح أصحابنا بأنه سنة على الكفاية كابتداء السلام ومنها التسمية على الأكل فلو سمى واحد من الآكلين أجزأ عنهم نقله في الروضة عن نص الشافعي ومنها الأضحية إذا ضحى بشاة واحد من أهل البيت تأدى الشعار بها والسنة عن جميعهم ومنها ما يفعل بالميت مما ندب إليه ومنها الأذان والإقامة على الأصح قلت الظاهر أنهما سنتا عين وإلا لعدت الجماعة على القول بأنها سنة والعيد والكسوف والاستسقاء ومما يصلح أن يعد منها ما تقدم من العلم أنه مندوب وتلقين الميت إذا أرتج عليه ولم أر من تعرض لذلك القول في أحكام السفر قال النووي رخص السفر ثمانية القصر والجمع والفطر والمسح أكثر من يوم وليلة ويختص بالطويل والتنقل على الراحلة وإسقاط الجمعة وأكل الميت وإسقاط الفرض بالتيمم ولا يختص به واستدرك عليه أخرى وهي عدم القضاء لمن سافر بها معه وقد تقدم بأبسط من ذلك في القاعدة الثالثة من الكتاب الأول عند الكلام على التخفيفات ونزيد هنا أن السفر اختص بأمور أخرى غير التخفيفات منها عدم صحة الجمعة ومنها تحريمه على المرأة إلا مع زوج أو محرم للحديث وسواء السفر الطويل والقصير كما في شرح المهذب والمباح والواجب ومن ثم لم يجب عليها الحج ولا التغريب في الزنا إذا امتنع الزوج أو المحرم من الخروج نعم أقيم مقامهما في الحج النسوة الثقات والتعبير بالثقات يخرج غيرهن وبالنسوة تخرج المرأة الواحدة فلا يجب الخروج للحج معها لكن يجوز أن يخرج معها لأداء حجة الإسلام على الصحيح في شرح المهذب قال الأسنوي فهما مسألتان إحداهما شرط وجوب حجة الإسلام والثانية جواز الخروج لأدائها وقد اشتبهتا على كثير حتى توهموا اختلاف كلام النووي في ذلك وليس لها أن تخرج لحج التطوع وغيره من الأسفار التي لا تجب على المرأة الواحدة بل ولا مع النسوة الخلص عند الجمهور ونص عليه الشافعي كما قاله في شرح المهذب وصححه في أصل الروضة قال الأسنوي ولا شك أن لها الهجرة من بلاد الكفر وحدها فعلى هذا تستثنى هذه المسألة من أصل القاعدة ومنها تحريمه على الولد إلا بإذن أبويه ويستثنى السفر لحج الفرض ولتعلم العلم وللتجارة ومنها تحريمه على المديون إلا بإذن غريمه بشرط أن يكون الدين حالا وقيل يمنع في المؤجل من سفر مخوف ومنها وجوب طواف الوداع على مريده من مكة قال في شرح المهذب وسواء الطويل والقصير ومنها جواز إيداع المودع الوديعة عند غيره إذا أراد سفرا ولم يجد المالك ضابط مسافة القصر في حكم البعيد وما دونها في حكم الحاضر إلا في صور الأولى نقل الزكاة الثانية عدم وجوب الحج على من لا يطيق المشي الثالثة إحضار المكفول الرابعة إذا أراد أحد الأبوين سفر نقلة فالأب أولى مطلقا فائدة الأبنية تعتبر في صلاة الجمعة ورخص السفر الثمانية وعد تحريم الاستقبال والاستدبار لقاضي الحاجة وفي بيع القرية وفي حكم قاضي البلد ضابط حيث أطلق في الشرع البعيد فالمراد به مسافة القصر إلا في رؤية الهلال فالبعد فيه اختلاف المطالع على ما صححه النووي ضابط تعتبر مسافة القصر في غير الصلاة في الجمع والفطر والمسح ورؤية الهلال على ما صححه الرافعي وحاضري المسجد الحرام ووجوب الحج ماشيا وتزويج الحاكم موليه الغائب ويختص ركوب البحر بأحكام منها تحريمه وإسقاطه الحج حيث كان الغالب الهلاك وفي فتاوى البارزية أنه لا يجوز لغير الأب والجد إركاب الطفل البحر وإن غلبت السلامة وأنه يجوز لهما لوفور شفقتهما القول في أحكام الحرم اختص حرم مكة بأحكام الأول لا يدخله أحد إلا بحج أو عمرة وجوبا أو استحبابا الثاني لا تقاتل في البغاة على رأي الثالث يحرم صيده الرابع يحرم قطع شجره منهما ويشاركه فيهما حرم المدينة الخامس يمنع كل كافر من دخوله مقيما كان أو مارا السادس لا تحل لقطته للتملك السابع يحرم إخراج أحجاره وترابه إلى غيره الثامن يكره إدخال أحجار غيره وترابه إليه التاسع يختص نحر الهدايا والفداء به العاشر يجب قصده بالنذر بخلاف ما سواه الحادي عشر لو نذر الذبح فيه تعين بخلاف ما لو نذره بغيره فيذبح حيث شاء الثاني عشر لا يؤذن فيه لمشرك ولا يدفن فيه فإن دفن نبش وأخرج الثالث عشر تغلظ الدية على قاتل الخطأ فيه الرابع عشر لا دم على أهله في تمتع ولا قران الخامس عشر لا يجوز إحرام المقيم به بحج خارجه السادس عشر لا يكره فيه نافلة بوقت السابع عشر يسن الغسل لدخوله ويشاركه في ذلك حرم المدينة كما صرح به النووي في مناسكه الثامن عشر مضاعفة الصلاة فيه التاسع عشر مضاعفة السيئات فيهما كما تضاعف الحسنات العشرون الهم بالسيئة فيه مؤاخذ به ولا يؤاخذ به في غيره القول في أحكام المساجد هي كثيرة جدا وقد أفردها الزركشي بالتصنيف وأنا أسردها هنا ملخصة فمنها تحريم المكث فيه على الجنب والحائض ودخوله على حائض وذي نجاسة يخاف منها التلويث ومن ثم حرم إدخاله الصبيان والمجانين حيث غلب تنجيسهم وإلا فيكره كما في زوائد الروضة والشهادات وحرم أيضا دلك النعل به لأنه تنجيس أو تقذير ذكره في شرح المهذب في الصلاة وذكر فيه أيضا أنه يحرم إدخاله النجاسة وفي فتاويه يحرم قتل قملة ونحوها وإلقاؤها فيه وفي الروضة يحرم البول فيه ولو في إناء بخلاف القصد فيه في إناء فيكره ولا يحرم وفي فتاوى القفال يمنع من تعليم الصبيان فيه ومنها يحرم أخذ شيء من أجزائه وحجره وحصاه وترابه وزيته وشمعه ذكره في شرح المهذب ومنها تحريم البصاق فيه كما جزم به في شرح المهذب والتحقيق والقمولي في الجواهر وفي المهمات أن الموجود للأصحاب هو الكراهة قال كما في شرح المهذب ومن بدره البصاق بصق في طرف ثوبه من الجانب الأيسر قال ويسن لمن رأى بصاقا فيه أن يزيله بدفنه في تراب المسجد فإن لم يكن له تراب أخذه بيده أو بعود ونحوه وأخرجه من المسجد ومنها كراهة دخوله لمن أكل ذا ريح كريهة والبيع والشراء فيه وسائر العقود وإن قل إلا لحاجة ونشدة الضالة والأشعار إلا ما كان في الزهد ومكارم الأخلاق وعمل الصنعة فيه كالخياطة ونحوها إن جعله مقعدا لها أو أكثر رفع الصوت فيه والخصومة والجلوس فيه للقضاء ومنها يسن كنسه وتنظيفه وتطييبه وفرشه والمصابيح فيه وتقديم اليمنى عند دخوله واليسرى عند خروجه ومنها أنه لا يمنع ستره بالحرير صرح به الغزالي وابن عبد السلام أحكام يوم الجمعة اختص بأحكام صلاة الجمعة والجماعة فيها وكونها بأربعين والخطبة وقراءة السورة المخصوصة فيها وتحريم السفر قبلها والغسل لها والطيب ولبس أحسن الثياب وإزالة الظفر والشعر وتبخير المسجد والتبكير والاشتغال بالعبادة حتى يخرج الخطيب ولا يسن الإبراد بها وقراءةألم تنزيل و هل أتى في صبحه والجمعة والمنافقون في عشاء ليلته والكافرون والإخلاص في مغرب ليلته وكراهة إفراده بالصوم وكراهة إفراد ليلته بالقيام وقراءة الكهف ونفي كراهة النافلة وقت الاستواء وهو خير أيام الأسبوع ويوم عيد وفيه ساعة الإجابة ويجتمع فيه الأرواح وتزار فيه القبور ويأمن الميت فيه من عذاب القبر ولا تسجر فيه جهنم ويزور أهل الجنة فيه ربهم سبحانه وتعالى الكتاب الخامس


في نظائر الأبواب

كتاب الطهارة المياه أقسام طهور وهو الماء المطلق وطاهر وهو المستعمل والمتغير بما يضر ونجس وهو المتغير بنجاسة أو الملاقي لها وهو قليل ومكروه وهو المشمس وحرام وهو مياه آبار الحجر إلا بئر الناقة والمطلق أنواع مطلق اسما وحكما وهو الباقي على وصف خلقته وحكما لا اسما وهو المتغير بما لا يمكن صونه وعكسه وهو المستعمل إن قلنا إنه مطلق منع تعبدا ضابط ليس لنا ماء طاهر لا يستعمل إلا المستعمل والمتغير كثيرا بمخالطة طاهر مستغنى عنه ولا ماء طهور لا يستعمل إلا البئر التي تمعطت بها فأرة وماؤها كثير ولم يتغير فإنه طهور ومع ذلك يتعذر استعماله لأنه ما من داو إلا ولا يخلو من شعرة ضابط قال الجرجاني في المعاياة والمرعشي وغيرهما لا يعرف ماء طاهر في إناء نجس إلا في صورتين الأولى جلد ميتة طرح فيه ماء كثير ولم يتغير والثانية إناء فيه ماء قليل ولغ في كلب ثم كوثر حتى بلغ قلتين ولا تغير كالماء طاهر والإناء نجس لأنه لم يسبع ولم يعفر وهذه المسألة من مهمات المسائل التي أغفلها الشيخان فلم يتعرضا لها وفيها أربعة أوجه أصحها هذا وهو قول ابن الحداد وصححه السنجي في شرح الفروع والثاني يطهر الإناء أيضا كما في نظيره من الخمر إذا تخللت فإن الإناء يتبعها في الطهارة والثالث إن مس الكلب الماء وحده طهر الإناء وإن مس الإناء أيضا فلا قال ابن السبكي وهذا يشبه الوجه المفصل في الضبة بين أن تلاقي فم الشارب أم لا والرابع إن ترك الماء فيه ساعة طهر وإلا فلا قلت وهذا يشبه مسألة الكوز وقد بسطتها في شرح منظومتي المسماة بالخلاصة وعبارتي فيها وإن بلغ في دونه فكوثرا يطهر قطعا والإنا لن يطهرا فائدة قال البلقيني ليس في الشرع اعتبار قلتين إلا في باب الطهارة وفي باب الرضاع على طريقة ضعيفة إذا امتزج اللبن بالماء فإن امتزج بقلتين لم يحرم وإلا حرم فائدة اختلف في كراهة المشمس في الأواني هل هي شرعية أو طبية على وجهين حررت المقصود منها في حواشي الروضة ويتفرع عليها فروع أحدها إن قلنا طبية اشترط حرارة القطر وانطباع الإناء وإلا فلا الثاني إن قلنا شرعية اشترط القصد وإلا فلا الثالث إن قلنا شرعية كره للميت وإلا فلا الرابع إن قلنا طبية كره سقي البهيمة منه وإلا فلا الخامس إن قلنا شرعية لم يشترط فيه شدة الحرارة وإلا اشترط السادس إن قلنا طبية وفقد غيره بقيت الكراهة وإلا فلا السابع إن قلنا شرعية علل عدمها في الحيض والبرك بعسر الصون أو طبية علل بعدم خوف المحذور الثامن إن قلنا طبية تعدت الكراهة إلى غير الماء من المائعات وإلا فلا ضابط ليس لنا ماءان يصح الوضوء بكل منهما منفردا ولا يصح الوضوء بهما مختلطين إلا المتغير بمخالط لا يستغنى الماء عنه فإنه إذا صب على مالا تغير فيه فغيره ضر لامكان الاحتراز عنه نبه عليه ابن أبي الصيف اليمني في نكت التنبيه قال الأسنوي وهي مسألة غريبة والذي ذكره فيها متجه قال ولنا صورة أخرى لكنها في الجواز لا في الصحة وهي ما إذا كان لرجلين ماءان وأباح له كل منهما أن يتوضأ بمائه فإن الماء لم يخرج عن ملكها بذلك فإذا خلطهما فقد تعدى لأنه تصرف فيهما بغير الجهة المأذون فيها فائدة إذا غمس كوز فيه ماء نجس في ماء طاهر فله أحوال أحدها أن يكون واسع الرأس ويمكث زمنا يزول فيه التغيير لو كان متغيرا فيطهر قطعا الثانية أن يكون ضيقا ولا يمكث فلا قطعا الثالثة واسع الرأس ولا يمكث الرابعة ضيقه ويمكث وفيهما وجهان الأصح لا يطهر فائدة لنا ماء هو ألف قلة وهو نجس من غير تغير وصورته الماء الجاري على النجاسة وكل جرية لا تبلغ قلتين فائدة قال الأسنوي في ألغازه شخص يجب عليه تحصيل بول ليتطهر به عن وضوئه وغسله وإزالة نجاسته وصورته جماعة معهم قلتان فصاعدا من الماء وذلك لا يكفيهم لطهارتهم ولو كملوه ببول وقدروه مخالفا للماء في أشد الصفات لم يغيره فإنه يجب عليهم الخلط على الصحيح ويستعملون جميعه كما بسطه الرافعي في أول الشرح المسائل التي لا يتنجس منها الماء القليل والمائع بالملاقاة عشر الأولى الميتة التي لا دم لها سائل بشرطها الثانية ما لا يدركه الطرف وفيه تسع طرق أحدها يعفى عنه في الماء والثوب والثاني لا فيهما والثالث ينجس الماء دون الثوب لأن الثوب أخف حكما في النجاسة والرابع عكسه لأن للماء قوة في دفع النجاسة والخامس تنجس الماء وفي الثوب قولان والسادس عكسه والسابع لا ينجس الماء وفي الثوب قولان والثامن عكسه والتاسع وهو أصح الطرق فيهما قولان أظهرهما عند النووي العفو وهذه المسألة نظير مسألة ولاية الفاسق النكاح في كثرة طرقها وقد تقدمت الثالثة الهرة إذا أكلت نجاسة ثم غابت بحيث يحتمل طهارة فمها فإنه باق على نجاسته ولو ولغت في ماء قليل أو مائع لم ينجس وألحق المتولي بها السبع إذا أكل جيفة وخالفه الغزالي لانتفاء المشقة بعدم الاختلاط الرابعة أفواه الصبيان كالهرة قاله ابن الصلاح في فتاويه الخامسة اليسير من دخان النجاسة صرح به الرافعي في صلاة الخوف السادسة اليسير من الشعر النجس صرح به في زوائد الروضة قال في الخادم وينبغي أن يلحق به الريش قال إلا أن أجزاء الريشة الواحدة لكل جزء منها حكم الشعرة الواحدة السابعة الحيوان الذي على منقاره نجاسة غير الآدمي إذا وقع في الماء أو المائع لا ينجسه على الأصح لمشقة الاحتراز صرح به الشيخان وسواء فيه الطائر وغيره الثامنة غبار السرجين صرح به الرافعي وأسقطه من الروضة التاسعة ذرق ما نشوؤه في الماء والمائع وبوله قال الأذرعي في القوت لا شك في العفو عنه ولم أره منصوصا قلت قال القاضي حسين لو اجعل سمكا في حب ماء فمعلوم أنه بول فيه ويروث فيعفى عنه للضرورة وكذا في تعليق البندنيجي ونقله القمولي في الجواهر عن أبي حامد العاشرة غسالة النجاسة بشروطها فإنها ماء قليل لاقى نجاسة ومع ذلك لا ينجس وقد صرح باستثنائها في العجائب والمهمات وابن الملقن في نكت التنبيه وقد جمعت هذه الصور في الخلاصة فقلت بعد قولي في آخر بيت وما دونها نجاسة تنجس إلا في صور ما قل عرفا من دخان أو شعر ومن غيبار وقليل ما بصر يدركه ومنفذ لا من شر والفم في الصبيان أو في الهره غابت بحيث قد ظننا طهره والميت ما منه دم لم يطرح ولم يكن تغير في الأرجح أما الذي يطرح في حياته والنشو منه فاعف لا مماته زذرق ناش والغسالات كما حرر والمانع والثوب كما باب السواك المواضع التي يتأكد فيها السواك سبعة نظمتها في بيتين وهما يسن استياك كل وقت وقد أتت مواضع بالتأكيد خص المبشر وضوء صلاة والقرآن دخوله لبيت ونوم وانتباه تغير باب أسباب الحدث ضابط قال ابن القاص في التلخيص لا يبطل شيء من العبادات بعد انقضاء عمله إلا الطهارة إذا انقضت ثم أحدث تبطل ضابط قال ابن القاص أيضا لا تبطل الطهارة طهارة إلا في المستحاضة والسلس وعبر الأسنوي في ألغازه عن ذلك بقوله لنا طهارة لا تبطل بوجود الحدث وتبطل بعدمه وهي طهارة دائم الحدث فائدة قال الأسنوي رجل ليس في صلاة يحرم عليه أن يأتي بنوع من الذكر والقرآن لكونه محدثا حدثا أصغر وصورته في خطبة الجمعة بناء على اشتراط الطهارة فيها قال وقل من صرح بذلك وقد تفطن لها الجرجاني فعدها في البلغة من المحرمات فائدة قال المحب الطبري والأسنوي إذا مست المرأة ختانها لا ينتقض وضوءها لأن الناقض من فرجها ملتقى الشفرين خاصة باب الاستنجاء قال الأسنوي لنا صورة لا يشترط فيها طهارة الحجر المستنجى به وذلك عند إرادة ا لجمع بين الماء والحجر صرح به الجيلي في الإعجاز نقلا عن الغزالي في بعض كتبه فتفطن لذلك وقيد به ما أطلقه الرافعي وغيره قلت لكن البلقيني ضعفه في فتاويه وقال إنه غير معتد به قال إلا أنه يكفي مرة ولا يحتاج إلى الثلاث باب الوضوء ضابط لا يسقط الترتيب إلا في صورتين إحداهما إذا انغمس في الماء بنية رفع الحدث ولم يمكث كما صححه النووي الثانية جنب غسل بدنه إلا رجليه أو عضوا من أعضاء وضوئه ثم أحدث لم يؤثر الحدث فيما بقي بغير غسل فيغسله عن الجنابة مقدما ومؤخرا ومتوسطا ويقال وضوء خال عن غسل الرجلين وهذه صورته قال ابن السبكي ونظير ذلك أن يقال لنا وضوء مشتمل على غسل الرجلين ومع ذلك لا يحسب وصورته في لابس الخف إذا مسح ثم غسل رجليه وهما في الخف فإن البغوي ذكر في فتاويه أنه لا يصح غسلهما عن الوضوء حتى لو انقضت المدة أو نزع لزمه إعادة غسلهما لأنه لم يغسل الرجلين غسل اعتقاد الفرض فإن الفرض سقط بالمسح قال ويحتمل خلافه لأن تارك الرخصة إذا أتى بالأصل لا يقال إنه لم يؤد الفرض ورده ابن ا لسبكي بأن الغسل لم يقع إلا وقد ارتفع حدثهما المواضع التي يستحب فيها الوضوء وقعت في الخلاصة في ثمانية أبيات وهي ويندب الوضوء للقراءة والعلم شرعيا وللرواية ولدخول مسجد وإن غضب وغيبة وكل زور ككذب والسعي والوقوف والزيارة والنوم والتأذين والإمامة وجنب للشرب والطعام والعود للجماع والمنام مع غسل فرج لا لذات الدم ما لم ينقطع وكره تركه انتمى وعاين مع غسله للباطن وصبه على المعين الواهي وقص شارب ونفل الخطبة وشكه وحمله للميت وكل ما قيل بنقضه الوضو ومن يزد عيادة معترض شروط الوضوء قلت فيها نظما وللناس في شرط الوضوء تخالف وحرره نظمى فخذه بلا عسر فأولها الماء الطهور وعلمه أو الظن والتمييز والفقد للكفر وإعدام ما نافى وفقد لمانع كشمع ودهن وارتداد لدى خسر وطهر محل الغسل فافهم واتئد وحرر محل الخلف في أيها يجري وتمييزه فرضا من النفل وليكن كما حرروه في الصلاة أو لو الخبر وفي امرأة إنقاء حيض وشبهة وأن تدخل الأوقات في حق ذي الضر وتقديم الاستنجا وحشو لمنفذ وتقديم تطهير عن الخبث المزري وأيلاؤه بين الوضوء وحشوه وإيلاؤه فيه والإيلاء بالذكر واعلم أن جميع شروط الوضوء شروط للغسل وقد أوضحت ذلك في كتابي الخلاصة فقلت شرط الوضو كالغسل مطلق وظن والعقل والإسلام لكن حيث عن أثناءه الردة ألغ ما بقى وفقد مانع كفي التشققى ضابط قال الماوردي ليس في أعضاء الطهارة عضوان لا يبحب تقديم الأيمن منهما إلا الأذنين فإنه يستحب مسحهما دفعة قال ابن الرفعة وزاد عليه بعضهم الخدين باب مسح الخف لا يجب إلا في صورة واحدة وهي أن يكون لابسا بشرطه ودخل وقت الصلاة ومعه ما يكفيه لو مسح ولا يكفيه لو غسل فالظاهر كما ذكره ابن الرفعة في الكفاية وجوب المسح لقدرته على الطهارة الكاملة قال الأسنوي وما ذكره تفقها ولم يظفر فيه بنقل وقد نقل الروياني في البحر الاتفاق عليه ولو أرهق المتوضىء في الحدث ومع ما يكفيه إن مسح لا إن غسل لم يجب لبس الخف ليمسح عليه كما صححه الشيخان والفرق واضح فإن في الأول تفويت ما هو حاصل بخلاف الثاني فائدة قال البلقيني نظير مسح الخف المغصوب غسل الرجل المعضوبة وصورته أن يجب قطعها فلا يمكن من ذلك باب الغسل قال النووي وغيره لا يعرف جنب يحرم عليه الصلاة والطواف ونحوهما دون القراءة واللبس إلا من تيمم عن الجنابة ثم أحدث باب التيمم قال ابن القاص كل شيء يبطل الطهارة ففي الصلاة وغيرها سوء إلا رؤية الماء في الصلاة لمتيمم وزاد في القديم النوم في الصلاة ضابط لا يجمع بين الفرضين بتيمم إلا الجنازو والوطء فإنهما يجوزان مع فرض آخر ويجوز مرات من كل بتيمم فائدة قال الأسنوي شخص لا يصح تيممه إلا بعد تيمم غيره وهو المصلي على الجنازة لا يصح تيممه حتى ييمم الميت أو يغسل فائدة مسارف سفرا مباحا صلى صلوات بعضها بالوضوء وبعضها بالتيمم يلزمه قضاء ما صلاه بالوضوء دون التيمم وصورته أن يكون أجنب ونسي وكان يصلي بالوضوء تارة وبالتيمم تارة أخرى فإنه يجب قضاء ما صلاه بالوضوء دون التيمم لأن التيمم يقوم مقام الغسل ضابط قال في الروضة نقلا عن الجرجاني كل من صح إحرامه بالفرض صح إحرامه بالنفل إلا ثلاث فاقد الطهورين وفاقد السترة ومن عليه نجاسة عجز عن إزالتها ويزاد رابع على وجه ضعيف وهي المتحيرة ضابط قال في المعاياة ليس لنا وضوء يبيح النفل دون الفرض إلا في صورة واحدة وذلك الجنب إذا تيمم وأحدث حدثا أصغر ووجد ماء يكفيه للوضوء فقط فتوضأ فإنه يباح له النفل دون الفرض باب النجاسات الحيوان طاهر إلا الكلب والخنزير وفروعهما والميتات نجسة إلا السمك والجراد بالإجماع والآدمي على الأصح والجنين الذي وجد في بطن المذكاة والصيد الذي لم تدرك ذكاته والمقتول بالضغطة والبعير الناد ولا حاجة إلى استثنائها في الحقيقة لأنها مذكاة شرعا واستثنى على رأي مالا دم له سائل ضابط الدم نجس إلا الكبد والطحال والمسك والعلقة في الأصح والدم المحبوس في ميتة السمك والجراد والجنين والميت بالضغطة والسهم والمني واللبن إذا خرجا على لون الدم والدم الباقي على اللحم والعروق لأنه ليس بمسفوح ودم السمك على وجه والمتحلب من الكبد والطحال على وجه والبيضة إذا صارت دما على وجه ضابط قال ابن سريح في كتابه تذكرة العالم جميع ما خرج من القبل والدبر نجس إلا الولد والمنى قلت ويضم إليه المشيمة على الأصح قاعدة قال القمولي في الجواهر النجس إذا لاقي شيئا طاهرا وهما جافان لا ينجسه قال ويستثنى صورة وهي ما إذا لصق الخبز على دخان النجاسة في التنور فإن ظاهر أسفله ينجس فيغسل بالماء قال وذكر القاضي أن دخان النجاسة لو أصاب ثوبا رطبا نجسه أو يابسا فوجهان ضابط قال الجرجاني في الشافي ليس في النجاسات ما يزال بنجس غير صورتين إحداهما الدباغ يجوز بالنجس الثاني قلة من الماء نجسة مفردة وقلة أخرى نجسة فجمعا ولا تغير طهرتا فقد توصلنا إلى إزالة النجاسة بالنجاسة تقسيم النجاسات أقسام أحدها ما يعفى عن قليله وكثيره في الثوب والبدن وهو دم البراغيث والقمل والبعوض والبثرات والقيح والصديد والدماميل والقروح وموضع الفصد والحجامة ولذلك شرطان أحدهما أن لا يكون بفعله فلو قتل برغوثا فتلوث به وكثر لم يعف عنه والآخر أن لا يتفاحش بالإهمال فإن للناس عادة في غسل الثياب فلو تركه سنة مثلا وهو متراكم لم يعف عنه قاله الإمام وعلى ذلك حمل الشيخ جلال الدين المحلي قول المنهاج إن لم يكن بجرحه دم كثير الثاني ما يعفى عن قليله دون كثيره وهو دم الأجنبي وطين الشارع المتيقن نجاسته الثالث ما يعفى عن أثره دون عينه وهو أثر الاستنجاء وبقاء ريح أو لون عسر زواله الرابع مالا يعفى عن عينه ولا أثره وهو ما عدا ذلك تقسم ثان ما يعفى عنه من النجاسة أقسام أحدها ما يعفى عنه في الماء والثوب وهو مالا يدركه الطرف وغبار النجس الجاف وقليل الدخان والشعر وفم الهرة والصبيان ومثل الماء المائع ومثل الثوب البدن الثاني ما يعفى عنه في الماء والمائع دون الثوب والبدن وهو الميتة التي لا دم لها سائل ومنفذ الطير وروث السمك في الحب والدود الناشئ في المائع الثالث عكسه وهو الدم اليسير وطين الشارع ودود القز إذا مات فيه لا يجب غسله صرح به الحموي وصرح القاضي حسين بخلافه الرابع ما يعفى عنه في المكان فقط وهو ذوق الطيور في المساجد والمطاف كما أوضحته في البيوع ويلحق به ما في جوف السمك الصغار على القول بالعفو عنه لعسر تتبعها وهو الراجح الصور التي استثني فيها الكلب والخنزير من العفو الأولى الدم اليسير من كل حيوان يعفى عنه إلا منهما ذكره في البيان قال في شرح المهذب ولم أر لغيره تصريحا بموافقته ولا مخالفته قال الأسنوي وقد وافقه الشيخ نصر المقدسي في المقصود الثانية يعفى عن الشعر اليسير إلا منهما ذكره في الاستقصاء الثالثة يعفى عن النجاسة التي لا يدركها الطرف إلا منهما ذكره في الخادم بحثا الرابعة الدباغ يطهر كل جلد إلا جلدهما بلا خلاف عندنا الخامسة يعفى عن لون النجاسة أو ريحها إذا عسر زواله إلا منهما ذكره في الخادم بحثا السادسة قال في الخادم ينبغي استثناء نجاسة دخان نجاسة الكلب والخنزير لغلظهما فلا يعف عن قليلها فائدة نظير التفرقة بين الصبي الذي لم يأكل غير اللبن والذي أكل غيره في البول التفرقة بين السخلة التي لا تأكل غير اللبن والتي أكلت غيره في الأنفحة باب الحيض يتعلق به عشرون حكما اثنا عشر حرام تسعة عليها الصلاة وسجود التلاوة والشكر والطواف والصوم والاعتكاف ودخول المسجد إن خافت تلويثه وقراءة القرآن ومسه وكتابته على وجه وزاد في المهذب الطهارة وزاد المحاملي حضور المحتضر وثلاثة على الزوج الوطء والطلاق وما بين السرة والركبة على الأصح وثمانية غير حرام البلوغ والاغتسال والعدة والاستبراء وبراءة الرحم وقبول قولها فيه وسقوط الصلاة وطواف الوداع ضابط حيث أبيحت الصلاة أبيح الوطء إلا في المتحيرة والتي انقطع دمها ولم تجد ماء ولا ترابا تصلي ولا توطأ ضابط حيث أطلق الشهر في الشرع فالمراد به الهلالي إلا في المبتدأة غير المميزة وفي المتحيرة وفي الأشهر الستة المعتبرة في أقل مدة الحمل فإنها عدلية قطعا قاله البلقيني باب الصلاة قال الصدر موهوب الجزري لا يعذر أحد من أهل فرض الصلاة في تأخيرها عن الوقت إلا نائم وناس ومن نو الجمع بسفر أو مرض ومكره على تأخيرها ومشتغل بإنقاذ غريق أو دفع صائل أو صلاة على ميت خيف انفجاره ومن خشي فوت عرفة على رأي وفاقد الماء وهو على بئر لا تنتهي إليه النوبة حتى يخرج الوقت وعار في عراة لا تصل إليه السترة حتى يخرج ومقيم عجز عن الماء حتى خرج الوقت باب تارك الصلاة قال الصيمري ليس لنا عبادة يقتل أحد بتركها إذا صح معتقده إلا الصلاة لشبهها بالإيمان باب الأذان الصلاة أقسام قسم يؤذن لها ويقام وهي الصلوات الخمس والجمعة وقسم لا يؤذن لها ولا يقام وهي المنذورة والنوافل والجنازة وقسم يقام لها ولا يؤذن وهي الفوائت المجتمعة غير الأولى والأولى على قول وجمع التأخير إذا قدم الأولى على قول وقسم لا يؤذن لها ولا يقام ولكن ينادى لها الصلاة جامعة كالكسوفين والاستسقاء والعيدين ضابط قال الإمام لا يتوالى أذانان إلا في صورة واحدة وهي ما إذا أذن للفائتة قبل الزوال فلما فرغ زالت فإنه يؤذن للظهر واستدرك النووي أخرى وهي ما إذا أخر أذان الوقت إلى آخره ثم أذن وصلى فلما فرغ دخل وقت أخرى ضابط لا يسن الأذان في غير الصلوات إلا في أذان المولود وعند تغول الغيلان كما في الحديث ولا تسن الإقامة لغير الصلاة إلا في أذن المولود اليسرى باب استقبال القبلة هو شرط في صحة الصلاة إلا في شدة الخوف ونفل السفر وغريق على لوح لا يمكنه ومربوط لغير القبلة وعاجز لم يجد موجها وخائف من نزوله عن راحلته على نفسه أو ماله أو انقطاع رفقته واستثني في المعاياة من نفل السفر ما يندر ولا يتكرر كالعيدين والكسوف والاستسقاء لأنها نادرة فلا تدعو الحاجة إلى ترك القبلة فيها وهو استثناء حسن إلا أن الأصح خلافه ضابط لا يتعين استقبال غير القبلة إلا في مسئلة على وجه وهي ما إذا ركب الحمار منكوسا فصلى النفل إلى القبلة فإن القاضي حسين قال في الفتاوى يحتمل وجهين الجواز لكونه مستقبلا والمنع لأن قبلته وجه دابته والعادة لم تجر بركوب الحمار معكوسا باب صفة الصلاة ضابط الأصابع في الصلاة لها ست حالات إحداها حالة الرفع في الإحرام والركوع والاعتدال والقيام من التشهد الأول فيستحب التفريق فيها الثانية حالة القيام والاعتدال فلا تفريق الثالثة حالة الركوع يستحب تفريقها على الركتبين الرابعة حالة السجود يستحب ضمها وتوجيهها للقبلة الخامسة حالة الجلوس بين السجدتين فالأصح كالجود السادسة التشهد فاليمنى مضمومة إلا لمسبحة واليسرى مبسوطة والأصح فيها الضم ضابط يسن النظر في كل الصلاة إلى موضع سجوده إلا حالة الإشارة بالمسبحة فإليها ضابط لا يجهر المأموم في شيء من الصلوات إلا بالتأمين ولا يستحب مقارنته للإمام في شيء إلا فيه فائدة الصلوات التي يستحب فيها قراءة سورة الكافرون والإخلاص إحدى عشرة سنة الفجر وسنة المغرب وسنة الطواف وأحاديثها عند مسلم وصرح بها الأصحاب وصبح المسافر لحديث رواه الطبراني وصرح به الجويني والغزالي ومغرب ليلة الجمعة لحديث رواه البيهقي وسنة الضحى لحديث رواه العقيلي وسنة الإحرام ذكرها النووي في مناسكه وسنة الاستخارة ذكرها في الأذكار وسنة السفر ذكرها في الأذكار والوتر لحديث رواه أبو داود والترمذي وسنة الزوال ذكرها أبو حامد في الرونق باب سجود السهو قاعدة ما أبطل عمده الصلاة اقتضى سهوه السجود وما لا فلا ويستثنى من الأول من انحرفت دابته عن مقصده في نفل السفر وعاد عن قرب فإن عمده يبطل والأصح في شرح المهذب والتحقيق أنه لا يسجد لسهوه ومن الثاني تكرير الركن القولي ونقله والقنوت قبل الركوع والعمل القليل والقنوت في وتر غير نصف رمضان الأخير إذا لم يندب فيه وتفريقهم في الخوف أربع فرق فإنه لا يبطل عمده ويسجد للسهو في الكل فائدة يستثنى من السجود للقنوت ما إذا اقتدى بحنفي لا يراه فتركه تبعا لإمامه فإنه لا يسن له السجود قاله القفال في فتاويه وجزم به الأسنوي قاعدة لا يتكرر سجود السهو إلا في مسائل المسبوق يسجد مع إمامه في آخر صلاته ومثله المستخلف المسبوق إذا سها يسجد موضع سجود إمامه ثم آخر صلاته ومن سجد لظن سهو فبان عدمه يسجد في الأصح ولو سجدوا في الجمعة وخرج الوقت أتموا ظهرا وسجدوا ومثله المسافر إذا سجد ثم عرض موجب إتمام قبل السلام ومن سجد للسهو ثم سها ثانيا على وجه وأكثر ما يمكن تكرره ست سجدات على الأصح بأن يسجد المسبوق مع إمامه في آخر الجمعة أو المسافر ثم يسجد معه إذا أتم ثم يسجد في آخر صلاة نفسه وذكر الأسنوي أنه يتصور عشر سجدات بأن يقتدي في الرباعية بثلاثة أئمة كل في الأخيرة وسها كل إمام منهم وسجد معه فهذه ست ثم قام وسها فإنه يسجد فهذه ثمان فإن كان اقتدى برابع في أول صلاته أدركه في التشهد الأخير وسجد معه كملت له عشر سجدات باب صلاة النفل ضابط التحية مندوبة إلا في مواضع الخطيب إذا خرج للخطبة الثاني إذا دخل الإمام في المكتوبة الثالث إذا دخل والإمام داخل الخطبة أو قرب إقامة الصلاة بحيث يفوته أولها الرابع إذا دخل المسجد الحرام ضابط ليس لنا نفل يجب الإحرام به قائما إلا تحية المسجد فإنه متى جلس عامدا فاتت قاله القمولي في الجواهر فائدة قال الأسنوي شخص يسن له الاغتسال لصلاة الضحى في مكان خاص وصورته ما ذكره المحاملي في اللباب حيث قال ومن دخل مكة وأراد أن يصلي الضحى أول يوم اغتسل وصلاها كما فعله يوم فتح مكة باب صلاة الجماعة قاعدة قال في الخادم كل مكروه في الجماعة يسقط فضيلتها اه وفي ذلك صور منقولة الأولى إذا قارن الإمام في الأفعال وهي في الشرح والروضة الثانية إذا تقدم عليه من باب أولى الثالثة إذا فارقه ذكره الشيخ أبو إسحاق الشيرازي وجزم به الشيخ جلال الدين المحلي الرابعة إذا نوى القدوة في أثناء صلاته ذكره الشيخ جلال الدين أخذا من كراهة ذلك الخامسة إذا وقف منفردا خلف الصف ذكره الزركشي في الخادم وابن العماد والشيخ جلال الدين أخذا من الكراهة أيضا قلت ورواه البيهقي عن بعض السلف السادسة صلاة القضاء خلف الأداء وعكسه صرح بها في الخادم أخذا من كونه خلاف الأولى السابعة صلاة النوافل المطلقة في الجماعة فإنها لا تستحب فيها كما في الروضة قال الأسنوي في الألغاز وإذا لم تكن مستحبة فلا ثواب فيها فإنه لو كان فيها لزم استحبابه حيازة لذلك الثواب ومما ليس بمنقول الشروع في صف قبل إتمام ما أمامه وقد أجبت فيه بعدم حصول الفضيلة أيضا أخذا من الكراهة وقد ألفت في ذلك كراسة بينت فيها الأمور التي استندت إليها في ذلك فلتراجع الأعذار المرخصة في ترك الجماعة نحو أربعين المطر مطلقا والثلج إن بل الثوب والريح العاصف بالليل وإن لم يظلم والوحل الشديد والزلزلة والسموم وشدة الحر في الظهر وشدة البرد ليلا أو نهارا وشدة الظلمة ذكرها المحب الطبري هذه عامة والباقية خاصة المرض والخوف على نفس أو مال ومنه أن يكون خبزه في التنور أو قدره على النار ولا متعهد والخوف من ملازمة غريمه وهو معسر والخوف من عقوبة تقبل العفو يرجو تركها إن غاب أياما ومدافعة الريح أو أحد الأخبثين والجوع والعطش الظاهران وحضور طعام يتوق إليه والتوق إلى شيء ولم يحضر قاله في الكفاية وفقد لباس يليق به والتأهب لسفر مع رفقة ترحل وأكل ذي ريح كريه ولم تمكن إزالته بعلاج والبخر والصنان ذكرهما الأسنوي وزاد الأذرعي صحاب الصنعة القذرة كالسماك والبرص والجذام وصرح الأسنوي بأن الأخيرين ليسا بعذر والتمريض وحضور قريب محتضر أو مريض يأنس به ونشد الضالة ووجود من غصب ماله وأراد رده وغلبة النوم والسمن المفرط نقله في المهمات عن ابن حبان وكونه متهما قاله في الذخائر أو في طريقه من يؤذيه بلا حق ولو بشتم ولم يمكن دفعه نقله الأذرعي باب الإمامة ضابط الناس في الإمامة أقسام الأول من لا تجوز إمامته بحال وهم الكافر والمجنون والمأموم والمشكوك في أنه إمام الثاني من يجوز مع الجهل دون العلم وهم الجنب والمحدث ومن عليه نجاسة لا يعفى عنها الثالث من يجوز بقوم دون قوم وهم الأمي والألثغ والأرت لمثله والمرأة والخنثى للنساء الرابع من يصح لصلاة دون صلاة وهم المسافر والعبد والصبي لا تصح إمامتهم في صلاة الجمعة إن تم العدد بهم وتصح في غيرها الخامس من تكره إمامته وهم ولد الزنا والفاسق والمبتدع واللاحن والتمتام والفأفاء وغير الحر السادس من تختار إمامته وهو من سلم من ذلك ضابط لا يعتبر لمأموم تقدم إحرام مأموم إلا في صورتين إحداهما أن يكون بينه وبين الإمام مأموم لولاه لم يحصل اتصال ذكره القاضي حسين وأقره الشيخان الثانية في الجمعة من لا تنعقد به لا ينعقد إحرامه بها حتى يحرم أربعون كاملون ذكره القاضي حسين أيضا واستشكله البلقيني فائدة قال الأسنوي في الألغاز شخص يجوز أن يكون إماما ولا يجوز أن يكون مأموما وهو الأعمى الأصم يجوز أن يكون إماما لأنه مستقل بأفعال نفسه لا مأموما لأنه لا طريق له إلى العلم بانتقالات الإمام إلا أن يكون إلى جنبه ثقة يعرفه بالانتقالات ذكره الجويني في الفروق ونقله عن نص الشافعي باب صلاة المسافر ضابط لا يقصر في سفر قصير إلا في موضع على الأصح وموضعين على رأي الأول خرج قاصدا سفرا طويلا ثم نوى الإقامة في وسط الطريق أربعة أيام فأكثر والباقي مرحلة مثلا فالأصح أنه يترخص ما لم يدخل البلد الثاني أن يكون سفره مرحلة وقصد الذهاب والرجوع بلا إقامة ففي وجه يقصر الثالث أجاز الشافعي في قول القصر في السفر القصير مع الخوف ضابط قال في التلخيص لا يجوز لأحد أن يصلي أربع ركعات في كل ركعة سجدة إلا في مسألة واحدة وهي مسافر صلى الظهر بنية القصر فسها وصلى أربعا في كل ركعة سجدة أجزأته وعليه سجدتا السهو وكذلك صلاة الجمعة مثلها ضابط قال في التلخيص كل من أحرم خلف مقيم لزمه الإتمام إلا في مسألة واحدة وهي ما إذا بان الإمام محدثا أو جنبا باب صلاة الجمعة ضابط كل عذر أسقط الجماعة أسقط الجمعة إلا الريح العاصف فإن شرطها الليل والجمعة لا تقام ليلا ضابط الناس في الجمعة أقسام الأول من تلزمه وتنعقد به وهو كل ذكر صحيح مقيم متوطن مسلم بالغ عاقل حر لا عذر له الثاني من لا تلزمه ولا تنعقد به ولكن تصح منه وهم العبد والمرأة والخنثى والصبي والمسافر الثالث من تلزمه ولا تنعقد به وذلك اثنان من داره خارج البلد وسمع النداء ومن زادت إقامته على أربعة أيام وهو على نية السفر الرابع من لا تلزمه وتنعقد به وهو المعذور بالأعذار السابقة ضابط قال في المعاياة من لا تجب عليه الجمعة لا تنعقد به إلا المريض ومن في طريقه مطر أو وحل ومن تجب عليه تنعقد به إلا اثنين وذكر السابقين ضابط قال الأسنوي في ألغازه ليس لنا صلاة تدخل الكفارة في تركها استحبابا إلا الجمعة فإنه يستحب لمن تركها بغير عذر أن يتصدق بدينار أو نصف دينار لحديث بذلك قاله الماوردي ضابط قال في شرح المهذب قال القاضي أبو الطيب لا يتصور انعقاد الجمعة عند الشافعي في غير بناء إلا في مسألة واحدة وهي ما إذا انهدمت أبنية القرية فأقام أهلها على عمارتها فإنهم يلزمهم الجمعة فيها لأنها محل استيطانهم سواء كانوا في سقائف ومظال أم لا باب صلاة العيد ضابط ليس لنا موضع لا تسن فيه صلاة العيد إلا الحاج بمنى باب صلاة الاستسقاء قال ابن القطان ليس في باب الاستسقاء مسألة فيها قولان غير مسألة واحدة وهي ما إذا لم يسقوا في المرةالأولى وأرادوا الاستسقاء ثانيا فهل يخرجون من الغد أم يتأهبون بصيام ثلاثة أيام وغيره مرة أخرى فيه قولان للشافعي قال في شرح المهذب ويضم إليه مسألة تنكيس الرداء فإن فيها أيضا قولين باب صلاة الجنازة ضابط قال في اللباب الموتى أقسام الأول من لا يغسل ولا يصلى عليه وهو الشهيد في المعركة الثاني من يغسل ولا يصلى عليه كالكافر والسقط إذا لم يستهل ولم يتحرك الثالث من يصلى عليه ولا يغسل وهو من تعذر غسله للخوف من تفتته فيتمم وكذا من مات وليس هناك إلا أجنبية أو عكسه الرابع من يغسل ويصلى عليه وهو من عدا هؤلاء باب الزكاة قاعدة قال الأصحاب الزكاة إما أن تتعلق بالبدن أو بالمال فالأول زكاة الفطر والثاني إن تعلقت بماليته فهي المتعلقة بالقيمة وهي زكاة التجارة وإن تعلقت بذاته فالمال ثلاثة أقسام حيواني ومعدني ونباتي فالحيواني لا زكاة في شيء منه إلا في النعم والمعدني لا زكاة في شيء منه إلا في النقدين والنباتي لا زكاة في شيء منه إلا في المقتات ضابط لا يعتبر الحول في الزكاة في سبعة أشياء زكاة الزرع والثمار والمعدن والركاز والفطر وزيادة الربح في التجارة والسخال إذا ماتت أمهاتها أو كملت النصاب قاعدة المبادلة توجب استئناف الحول إلا في موضعين أحدهما في التجارة إذا بادل سلعة التجارة بمثلها أو اشترى بغير النصاب من النقدين سلعة لها الثاني في الصرف إذا بادل أحد النقدين بالآخر على الصحيح قاعدة لا تجتمع زكاتان في مال إلا في ثلاث مسائل الأولى عبد التجارة فيه زكاتها والفطرة الثانية نخل التجارة تخرج زكاة الثمرة وزكاة الجذع ونحوه بالقيمة الثالثة من اقترض نصابا فأقام عنده حولا عليه زكاته وعلى مالكه ومثله اللقطة إذا تملكها حولا قاعدة لا تؤخذ القيمة في الزكاة إلا في أربعة مواضع أحدها زكاة التجارة والثاني الجبران والثالث إذا وجد في مائتين من الإبل الحقاق وبنات اللبون فاعتقد الساعي أن الأغبط الحقاق فأخذها ولم يقصر ولا دلس المالك وقع الموقع وجبر التفاوت بالنقد الرابع إذا عجل الإمام ولم يقع الموقع وأخذ القيمة فله صرفها بلا إذن جديد قاعدة لا يؤخذ في زكاة الماشية إلا الإناث إلا في مواضع أحدها ابن اللبون أو حق عند فقد بنت مخاض الثاني تبيع في ثلاثين من البقر الثالث الشاة المحرجة فيما دون خمس وعشرين الرابع البعير المخرج كذلك الخامس إذا تمحضت ذكورا قاعدة من لزمته نفقته لزمته فطرته ومن لا فلا ويستثنى من الأول صور العبد والقريب والزوجة الكفار والبائن الحامل وزوجة العبد المكاتب والموقوف على مسجد أو معين أو عبد بيت المال والموصي برقبته لواحد ومنفعته لآخر وزوجة المعسر وزوجة الأب ومن مات سيده قبل الهلال وعليه دين مستغرق وعبد المالك في المساقاة والقراض إذا شرط عمله مع العامل عليه نفقته وفطرته على السيد والفقير على المسلمين نفقته لا فطرته ذكره الخفاف ولو أجر عبده وشرط نفقته على المستأجر ففطرته على السيد نص عليه في الأم ومن حج بالنفقة ومن أسلم على عشر نسوة قال في الخادم عليه نفقة الجميع لا الفطرة فيما يظهر لأنها إنما تتبع النفقة بسبب الزوجية فهذه عشرون صورة ويستثنى من الثاني المكاتب كتابة فاسدة على السيد فطرته لا نفقته وسيد الأمة المزوجة قاعدة لا يبعض الصاع في الفطر إلا إذا اعتبر بلد المؤدي في العيد ونحوه وهو ضعيف ضابط لا يخرج في الفطرة دون صاع إلا في مسائل الأولى من نصفه مكاتب ونصفه الآخر حر أو عبد الثانية عبد بين شريكين أحدهما معسر الثالثة المبعض إذا كان معسرا الرابعة إذا لم يوجد إلا بعض صاع باب الصيام قال في التلخيص الصيام ستة أنواع أحدها ما يجب التتابع فيه وفي قضائه وهو صوم الشهرين في كفارة الظهار والقتل والجماع الثاني ما يجب التتابع فيه إلا لعذر المرض والسفر ولا تجب في قضائه وهو شهر رمضان الثالث ما يجب فيه التفريق وفي قضائه وهو صوم التمتع الرابع ما يستحب فيه التتابع وهو صوم كفار اليمين الخامس النذر وهو على قدر ما يشرط الناذر من تتابع أو تفريق وقضاؤه مثله السادس ما عدا ذلك فلا يؤمر فيه بتتابع ولا تفريق ضابط المعذورون في الإفطار من المسلمين البالغين أربعة أقسام الأول عليهم القضاء دون الفدية وهم الحائض والنفساء والمريض والمسافر والمغمى عليه الثاني عكسه وهو الشيخ الذي لا يطيق الثالث عليهم القضاء والفدية وهم الحامل والمرضع إذا أفطرتا خوفا على الولد ومن أفطر لإنقاذ غريق ونحوه ومؤخر قضاء رمضان مع الإمكان حتى يدخل رمضان آخر الرابع لا قضاء ولا فدية وهو المجنون قاعدة لا تجتمع الفدية والقضاء عندنا إلا في الصوم في القسم الثالث ومن أفسد صومه بالجماع وفي الحج من أفسد حجه بالجماع أو فاته الحج أو أخر رمي يوم إلى يوم على رأي ضعيف قلت وفي الجمعة كما تقدم قاعدة كل من وجب عليه أداء رمضان فأفطر فيه عمدا وجب عليه القضاء بلا خلاف إلا في صورة واحدة وهي المجامع لا يلزمه مع الكفارة القضاء على رأي مرجوح ضابط ليس لنا صبي يصوم في رمضان ثم يجامع نهارا فيلزمه الكفارة إلا أن يبلغ قبل جماعه باب الحج ضابط ليس لنا موضع يسقط فرض الحج وعمرته بالنيابة عن المجنون إلا في موضع واحد وهو أن يجن ويعضب ضابط لا ينقلب الحج عمرة إلا في صورة وهي أن يشرط انقلابه عمرة بالمرض فإنه يصح في الأصح وأحرى على وجه بالفوات ضابط ليس لنا تحلل قبل وقته بلا هدي إلا إذا شرط أنه إذا مرض تحلل أو شرطه لغرض آخر من فراغ نفقة وضلال ونحوهما ضابط لا يحل شيء من محرمات الإحرام بغير عذر قبل التحلل الأول إلا حلق شعر بقية البدن فإنه يحل بعد حلق الركن أو سقوطه لمن شعر على رأسه قال البلقيني وقياسه جواز القلم حينئذ كالحلق إذ هو شبهه قال وفيه نظر ضابط فدية الحج عشرون دم التمتع والقران والفوات والإحصار والتأخير إلى الموت والإفساد والاستمتاع دون الإفساد والمبيت بمزدلفة ومنى لياليها والميقات والدفع من عرفة قبل الغروب والرمي والحلق واللبس والطيب والقلم والصيد ونبات الحرم وطواف الوداع وترك مشي القادر عليه إلى بيت الله إذا نذره فائدة قال الحليمي الفدية تفارق الكفارة في أن الكفارة لا تجب إلا عن ذنب بخلاف الفدية وحيث وجبت في الشرع فهي مقدرة إلا في فدية الأذى فإنها بمدين وعلى التراخي إلا إذا كانت بسبب تعدى فيه كما لو نذر صوم الدهر فأفطر يوما تعديا فإنها تجب على الفور صرح به الرافعي ضابط الدماء أربعة أضرب أحدها تخيير وتقدير أي قدر الشرع البدل وذلك دم الحلق والقلم والطيب واللبس والدهن ومقدمات الجماع شاة الجماع بين التحللين الثاني تخيير وتعديل أي يعدل فيه إلى الإطعام وذلك جزاء الصيد وما ليس بمثلى يتصدق بقيمته طعاما أو يصوم عن كل مد يوما فإن انكسر صام يوما كاملا الثالث ترتيب وتقدير وهو دم التمتع وترك المأمور كالإحرام من الميقات عند العراقيين الرابع ترتيب وتعديل وهو دم الجماع والإحصار وترك المأمور على المرجح قاعدة كل الدماء تتعين في الحرم إلا دم الإحصار فحيث أحصر قاعدة يتعدد الجزاء بتعدد سببه إلا استمتاع غير جماع اتحد نوعه ومكانه وزمانه أو نوعين للتبعية كلبس ثوب مطيب على النص ولو باشر بشهوة ثم جامع دخلت الشاة في البدنة في الأصح باب الصيد من ملك صيدا حرم عليه إرساله إلا في صور أن يحرم أو يكون له فرخ يموت أو لم يجد ما يطعمه أو ما يذبحه به باب الأطعمة الحيوان أربعة أقسام أحدها ما فيه نفع ولا ضرر فيه فلا يجوز قتله الثاني ما فيه ضرر بلا نفع فيندب قتله كالحيات والفواسق الثالث ما فيه نفع من وجه وضرر من وجه كالصقر والبازي فلا يندب ولا يكره الرابع مالا نفع فيه ولا ضرر كالدود والخنافس فلا يحرم ولا يندب ضابط ليس لنا بيض يحرم أكله واستثنى بعضهم بيض الحيات والحشرات ولا شك فيه وليس لنا في الحيوان شيء يؤكل فرعه ولا يؤكل أصله إلا لبن الآدمي وبيض مالا يؤكل لحمه وعسل النحل وماء الزلال زاد في الخادم والزباد يؤخذ من سنور بري ولا يمتنع أكله كما لا يمتنع أكل المسك كتاب البيع البيع أقسام صحيح قولا واحدا وفاسد قولا واحدا وصحيح على الأصح وفاسد على الأصح وحرام يصح ومكروه فالأول عشرة كل بشرطه بيع الأعيان والمطعوم بمثله والصرف والعرايا والتولية والإشراك والمرابحة وشراء ما باع وبيع الخيار والعبد المأذون والسلم والثاني بيع المعدوم ومنه حبل الحبلة والمضامين والملاقيح وما لا منفعة فيه وما لا يقدر على تسليمه وكل نجس وما يتعلق به حق الله تعالى والآدمي كالوقف والأضحية والرهن والربا وبيع وشرط مفسد والمنابذة والملامسة والحصاة وعسب الفحل والمجهول وما لا يقبض من غير البائع والمحاقلة والمزابنة والثمار قبل بدو الصلاح من غير شرط القطع والغرر والسلاح للحربي والطعام حتى يجري فيه الصاعان والكالئ بالكالئ والثالث كالبيع بالكناية وبيع الماء ولو على الشط والتراب بالصحراء والعلق لامتصاص الدم والعبد الذي عليه قتل والنحل خارج الكوارة وما ضم إليه عقد آخر وبطل بعض صفقته وبشرط العتق وبشرط البراءة من العيوب والرابع بيع المعاطاة والمتنجس من المائعات وحمام البرج الخارج والصبرة تحتها دكة مع العلم والفضولي والجاني المتعلق برقبته مال والمفلس ماله المعين وأم الولد والمكاتب وما لم ير والعبد المسلم للكافر إلا إن عتق عليه بقرابة أو اعتراف وما استغرقت الوصية منافعه لغير الموصى له وبيع حامل مع استثناء حملها لفظا أو شرعا والمصحف والحديث ونحوه من الكافر والعرايا في غير الرطب والعنب أو في خمسة أوسق فأكثر واللحم بالحيوان والولد غير المميز دون أمه وبيع اثنين عبدين لكل واحد بثمن واحد ولم يعلم ما يخص كلا منهما وما ضم إلى الكناية وما لم يقبض من البائع وبيع مالا جفاف له بمثله وما اشترط فيه رهن أو كفيل مجهول والخامس بيع الحاضر للبادي وتلقي الركبان والنجس وعلى بيع غيره والشراء عليه وبيع العنب لمن علم أنه يعصره خمرا والبيع وقت النداء ليوم الجمعة والسادس بيع العنب لمن يظنه يعصره خمرا والصبرة جزافا والهرة والعينة ومواطأة رجل في الشراء منه بزائد ليغر به ضابط قال صاحب التلخيص بائع مال الغير إمام أو حاكم أو ولي أو وصي أو وكيل أو مستحق ظفر بغير جنس حقه أو المهدي إذا عطب الهدي وقلنا يجوز بيعه أو ملتقط يخاف هلاك اللقطة الصور التي يدخل فيها العبد المسلم في ملك الكافر ابتداء الإرث استرجاعه بإفلاس المشتري يرجع في هبته لولده يرد عليه بالعيب إذا قال المسلم أعتق عبدك عني فأعتقه إذا عجز مكاتبه عن النجوم فله تعجيزه إذا اشترى من يعتق عليه لقرابة ذكر هذه السبعة النووي في الروضة إذا اشترى من يعتق عليه باعترافه كأن أقر بحرية مسلم في يد غيره ثم اشتراه أن يرجع إليه بتلف مقابله قبل القبض أن يرجع إليه بإقالة إن جوزناه أن يرد الثمن الذي باعه به لعيب ويسترجعه أن يتبايع كافران عبدا كافرا فيسلم قبض قبضه فيمتنع القبض ويثبت للمشتري الخيار فإذا فسخ فقد دخل في ملك البائع الكافر تبايعاه بشرط الخيار فأسلم دخل في ملك الكافر بانقضاء خيار البائع إذا باعه بشرط الخيار للمشتري ففسخ دخل بالفسخ في ملك الكافر بعد أن كان في ملك من له الخيار أن يرد عليه لفوات شرط ككتابة وخياطة إذا اشترى ثمرا بعبد كافر فأسلم واختلطت وفسخ العقد إذا باع الكافر عبده المسلم المغصوب ممن يقدر على انتزاعه فعجز قبل قبضه ويفسخ المشترى باعه من مسلم رآه قبل العقد ثم وجده متغيرا عما كان وفسخ باعه المسلم ماله غائب في مسافة القصر وفسخ باعه بصبرة من طعام ثم بان تحتها دكة وفسخ جعله رأس مال سلم فانقطع المسلم فيه وفسخ أقرضه ثم رجع فيه قبل التصرف ورثه وباعه ثم طهر على التركة دين ولم يقضه يفسخ البيع ويعود إلى ملكه اشترى العامل الكافر عبيدا للقراض واقتسما بعد إسلامهم فقياس المذهب صحته وحينئذ فيدخل المسلم في ملكه لأن العامل لا يملك حصته إلا بالقسمة أن يجعله أجرة أو جعلا ثم يقتضى الحال فسخ ذلك بسبب من الأسباب التقطه وحكمنا بكفره فأسلم وأثبت كافر أنه كان ملكه فإنه يرجع فيه فإنهم صرحوا بأن التملك بالالتقاط كالتمليك بالقرض أن يقف على كافر أمة كافرة فتسلم ثم تأتي بولد من نكاح أو زنا فإنه يكون مسلما تبعا لأمه ويدخل في ملك الكافر لأن نتاج الموقوفة ملك للموقوف عليه على الصحيح أن يوصي لكافر بما تحمله أمته الكافرة فيقبل ثم تسلم وتأتي بولد أن يتزوج المسلم بأمة مسلمة لكتابي فإنه يصح وولدها منه مسلم مملوك لسيد الأمة وطئ كافر جارية مسلمة لولده وأولدها انتقلت إليه وصارت مستولدة له وطئ مسلم أمة كافر على ظن أنها زوجته الأمة فالولد مسلم مملوك للكافر أصدق الكافر زوجته كافرا فأسلم واقتضى الحال رجوعه أو بعضه إلى الزوج بطلاق أو فسخ بعيب أو إعسار أو إسلام أو فوات شرط أو تخالف خالع زوجته الكافرة على كافر فأسلم واقتضى الحال فسخ الخلع بعيب أو نحوه أسلم عبد الكافر بعد أن جنى جناي توجب مالا يتعلق برقبته وباعه بعد اختيار الفداء فتعذر تحصيل الفداء أو تأخر لإفلاسه أو غيبته أو صبره على الحبس فإنه يفسخ البيع ويعود إلى ملك سيده الكافر ثم يباع في الجناية إذا حضر الكفار الجهاد بإذن الإمام وكانت الغنيمة أطفالا أو نساء أو عبيدا فأسلموا بالاستقلال أو التبعية ثم اختار الغانمون التملك فقياس المذهب أن الإمام يرضخ للكفار مما وجد لتقدم سبب الاستحقاق وهو حضور الوقعة وحصول الاختيار المقتضي للملك على الصحيح أن يكون بين كافرين أو كافر ومسلم عبيد مسلمون أو بعضهم مسلم فيقتسمون وقلنا القسمة إقرار فقياس المذهب يقتضي الجواز وحينئذ فيدخل المسلم أو بعضه في ملك الكافر أن يعتق الكافر نصيبه من عبد مسلم فإن الباقي يدخل في ملكه ويقوم عليه نقله في شرح المهذب عن البغوي وأقره أسلمت أمة الكافر ثم ولدت من غيره بنكاح أو زنا قبل زوال ملكه فإنه يدخل في ملكه كاتب عبده المسلم ثم اشترى المكاتب عبدا مسلما ثم عجز فإن أمواله تدخل في ملك السيد ومن جملتها عبده المسلم أسلمت مستولدته ثم أتت بولد من نكاح أو زنا فإنه يكون مملوكا له ذكر هذه الصور كلها في المهمات وفاته ما إذا فسخ البيع فيه بتخالف وما إذا اشترى مسلما بشرط العتق على وجه وقد ذكر ابن السبكي في الأشباه والنظائر أكثر الصور المذكورة وعد صورة الصداق باعتبار أسبابها ست صور وفعل في غيرها أيضا كذلك وبهذا الاعتبار تزيد الصور على الخمسين قلت قد جمعت هذه الصور في أحرف يسيرة في مختصر الجواهر فقلت لا يدخل المسلم في ملك كافر ابتداء إلا بإرث أو شراء يعقبه العتق لقرابة أو اعتراف أو سؤال أو سراية أو شرط على وجه أو فسخ بعيب به أو بثمنه أو فوات شرط أو تخالف أو إقالة أو تلف مقابله قبل القبض أو إفلاس مشتريه أو غيبة ماله أو ظهور دين على التركة أو فسخ ما جعل فيه سلما أو أجرة أو جعلا أو صداقا أو خلعا أو قسمة في شركة أو قراض أو رضخ أو نتاج أمته القنة والمستولدة والموصى بها له والموقوفة عليه من زوج أو زنا أو وطء بشبهة لا تقتضي الحرية أو رجوع في قرض أو هبة أو التقاط أو كتابة قاعدة ما عجز عن تسليمه شرعا لا لحق الغير هل يبطل لتعذر التسليم أو يصح نظرا إلى كون النهي خارجا فيه خلاف في صور منها النهي عن التفريق بين الأم وولدها وعن بيع السلاح للحربي وبيع الماء أو هبته في وقت الصلاة وبيع جزء معين مما لا ينقص بالقطع في كل قولان أو وجهان أصحهما البطلان ومنها حيث منع الحاكم من قبول الهدية فالعقد لا خلل فيه ولكن تسلم المال إليه ممنوع منه شرعا فهل يصح ويمنع فيه وجهان والأصح البطلان ما يجبر فيه المالك على بيع ملكه فيه فروع منها الكافر يجبر على بيع عبده المسلم ومنها المديون يجبر على بيع ماله لوفاء دينه ومنها مالك الرقيق أو البهيمة إذا لم يتفق عليه ولا مال له غيره يجبر على بيعه ومنها أفتى ابن الصلاح في مغنية اشترت جارية وحملتها على الفساد أنها تباع عليها قهرا إذا تعين ذلك طريقا إلى خلاصها من الفساد وقد كنت أفتيت بذلك قبل أن أقف عليه تخريجا من مسألة عبد الكافر ثم رأيته في فتاوى ابن الصلاح ونظر بما أفتى به القاضي الحسين فيمن كلف عبده مالا يطيقه أنه يباع عليه تخليصا من الذل باب بيع وشرط الشروط في البيع أربعة أقسام الأول يبطل البيع والشروط كالشروط المنافية لمقتضى العقد كأن لا يتسلمه أو لا ينتفع به الثاني يصح البيع دون الشرط كشرط مالا ينافيه ولا يقتضيه ولا غرض فيه وبيع غير الحيوان بشرط براءته من العيوب الثالث يصح البيع والشرط كشرط خيار وأجل ورهن وكفيل وإشهاد وعتق ووصف مقصود والبراءة من العيوب في الحيوان الرابع شرط ذكره شرط كبيع الثمار المنتفع بها قبل الصلاح يشترط في صحة البيع شرط القطع ولو بيعت من مالك الأصل لكن لا يجب الوفاء به في هذه الصورة وليس لنا شرط يجب ذكره لتصحيح العقد ولا يجب الوفاء به غيره باب تفريق الصفقة قاعدة الصفقة في أبواب البيع تتعدد بتفصيل الثمن وبتعدد البائع قطعا وبتعدد المشتري على الأصح إلا في العرايا فإنها تتعدد بتعدد المشتري قطعا والبائع على الأصح باب الخيار يثبت خيار المجلس في أنواع البيع كالصرف والطعام بالطعام والسلم والتولية والتشريك وصلح المعاوضة ولا يثبت في الشركة والقراض والوكالة والوديعة والعارية والضمان والكتابة والرهن والإبراء والإقالة والحوالة وصلح الحطيطة وصلح المنفعة ودم العمد والشفعة والوقف والعتق والقسمة إلا إن كان فيها رد والنكاح والصداق وعوض الخلع والمساقاة والمسابقة وإجارة العين والذمة والهبة ولو بشرط ثواب على ما صححه في الروضة والمنهاج تبعا لأصلهما في باب الخيار قال الأسنوي لكن المصحح في باب الهبة ثبوتها في ذات الثواب وحمل السبكي والبلقيني ما في باب الخيار على ما إذا أطلقا أو شرط ثواب مجهول وقلنا به وهما ضعيفان قلت ليس الأمر كما قالوه ولم يصرح في باب الهبة بتصحيح ثبوتها بل بناه على كونه بيعا ولا يلزم من البناء التصحيح ضابط ما ثبت فيه خيار المجلس يثبت فيه خيار الشرط إلا ما شرط فيه القبض وهو الربوي والسلم وما يسرع إليه الفساد ومن يعتق على المشتري كما في الحاوي الصغير وجزم به الأسنوي والبلقيني في التدريب وما لا فلا ضابط لا يتبعض خيار المجلس ابتداء فيقع لواحد دون آخر إلا في صور الأولى إذا اشترى من اعترف بحريته الثانية إذا اشترى من يعتق عليه وقلنا الملك في زمن الخيار للمشتري تخير البائع دونه وهو ضعيف الثالثة في الشفعة إذا أثبتنا الخيار للشفيع وهو ضعيف أيضا قاعدة إذا اجتمع الفسخ والإجازة بطلت الإجازة إلا في صورتين الأولى إذا اشترى عبدا بجارية وأعتقها فالإجازة مقدمة في الأصح الثانية إذا فسخ أحد الوارثين وأجاز الآخر أجيب قاعدة كل عيب يوجب الرد على البائع يمنع الرد إذا حدث عند المشتري إلا ما كان لاستعلام العيب القديم وكل عيب لا يوجبه لا يمنع الرد إلا إذا اشترى عبدا له إصبع زائدة فقطعه واندمل فإنه يمنع الرد ولو وجد ذلك في يد البائع لم يرد به المشتري ضابط العيب المثبت للخيار ما نقص العين أو القيمة نقصا يفوت به غرض صحيح والغالب في جنس المبيع عدمه كالخصاء سواء كان في الرقيق كما في كلام الشيخين أم في البهائم كما صرح به الجرجاني وغيره والزنا والسرقة والإباق والبخر الناشئ من المعدة والصنان المستحكم وكون الأرض منزل الجند أو ثقيلة الخراج فوق العادة أو بقربها خنازير تفسد الزرع أو قصارون يزعزعون الأبنية أو لها خراج حيث لا خراج لمثلها والبول في الفراش في غير أوانه والمرض والبله والبرص والجذام والبهق وكونه أصم أو أقرع أو أعور أو أخفش أو أجهر أو أعشى أو أخشم أو أبكم أو أرت لا يفهم أو فاقد الذوق أو أنملة أو ظفر أو شعر أو أبيضه في غير أوانه أو ذا إصبع أو سن زائدة أو مقلوعة أو ذا قروح أو ثآليل كثيرة واصطكاك الكعبين وانقلاب القدمين وآثار القروح والكي والشجاج وسواد السن وحفرها وكونه نماما أو ساحرا أو قاذفا أو مقامرا أو تاركا للصلاة أو شاربا للخمر أو ممكنا من نفسه أو خنثى ولو واضحا أو مخنثا او رتقاء أو قرناء أو أحد ثدييها أكبر أو معتدة أو مزوجة أو مزوجا أو برقبته دين لا ذمته أو مرتدا أو كتابيا أو لا تحيض وهي في سنه أو جاوز طهرها العادات الغالبة وقلة الأكل في الدابة لا الرقيق والحمل في الآدمية لا البهائم وجماح الدابة وعضها ورفسها وخشونة مشيها بحيث يخاف السقوط وشربها لبنها وتشميس الماء ونجاسة المبيع ونز الأرض حيث ضر والرمل تحت أرض البناء والحجر تحت أرض الزرع وحموضة البطيخ لا الرمان هذا ما في الروضة وأصلها ويزاد عليها الوشم واختلاف الأضلاع والأسنان وركوب بعضها على بعض والحول وعدم نبات العانة والغنة في الصوت والعسر إلا إن عمل باليمنى أيضا ذكر ذلك شريح والهروي وغيرهما واللخن وهو تغير رائحة الفرج وظهور قبالة بالوقف ولا بينة ذكرهما الروياني وكونها ممكنة من دبرها ذكره البلقيني والكذب نقله في الكفاية وجناية شبه العمد فيما بحثه في المطلب والعمد إذا تاب فيما صححه السبكي وفيه وجهان في الروضة والشرح بلا ترجيح وفيهما أن جناية الخطأ غير عيب مالم تكثر وليس من العيوب كونه رطب الكلام أو غليظ الصوت أو سيء الأدب أو ولد زنا أو عنينا أو مغنيا أو حجاما أو أكولا أو ثيبا أو عقيما أو غير مختون أو يعتق عليه أو أخته من رضاع أو نسب أو موطوءة أبيه أو البائع وكيل أو ولي أو قطع من فخذه أو ساقه فلذة يسيرة إلا في حيوان التضحية حيث منعها باب الإقالة تجوز في البيع والسلم والحوالة فيما صححه البلقيني تبعا للخوارزمي وقد مرت في الفسوخ والصداق فيما ذكره القاضي حسين في فتاويه بناء على ضمان العقد باب يصح قبل قبض المبيع إعتاقه واستيلاده ووقفه وقسمته وإباحته الطعام للفقراء والإقالة فيه وتزويجه لا بيعه وكتابته ورهنه وهبته وإقراضه والتصدق به وإجارته وجعله أجرة أو عوض صلح والتولية والإشراك فيه باب التولية والإشراك قاعدة لا يشترط العلم بالثمن قبل العقد إلا في التولية والإشراك ولا كون الثمن مثليا إلا فيها وفي الربويات وثمن الشفعة حيث كان الأول مثليا ضابط ليس لنا عقد بيع يسقط فيه جميع الثمن بإبراء غير المشتري بعد اللزوم إلا في التولية إذا حط عن الأول باب السلم ضابط لا يجوز السلم فيما دخلته النار إلا الدبس والعسل المصفى بها والسكر والفانيذ واللبا والجص والآجر على ما صححه في التصحيح وماء الورد على ما رجحه في المهمات باب القرض قاعدة ما جاز السلم فيه جاز قرضه ومالا فلا ويستثنى من الأول الجارية التي تحل للمقترض كما ذكره الشيخان والدراهم المغشوشة كما ذكره الروياني في البحر ويستثنى من الثاني الخبز كما صححه في الشرح الصغير وشقص الدار كما نقله في المطلب عن الأصحاب منافع الأعيان فيما ذكرها المتولي والمجزوم به في الروضة عن القاضي حسين منع قرضها لمنع السلم فيها أما منافع الذمة فالمصرح به في الشرح والروضة جواز السلم فيها فيجوز قرضها باب الرهن قاعدة ما جاز بيعه جاز رهنه ومالا فلا ويستثنى من الأول المنافع يجوز بيعها بالإجارة دون رهنها لعدم تصور قبضها فيها والدين يباع ممن هو عليه ولا يرهن عنده والمدبر يجوز بيعه لا رهنه وكذا المعلق عتقه بصفة يمكن سبقها حلول الدين والمرهون يصح بيعه من المرتهن ولا يصح رهنه عنده بدين آخر على الجديد ويستثنى من الثاني رهن المصحف والعبد المسلم من الكافر والسلاح من الحربي والأم دون ولدها وعكسه والمبيع قبل القبض قاعدة قال في الرونق واللباب والرهن غير مضمون إلا في ثمان مسائل المرهون إذا تحول غصبا والمغصوب إذا تحول رهنا والعارية إذا تحولت رهنا والمرهون إذا تحول عارية والمقبوض على السوم إذا تحول رهنا والمقبوض بالبيع الفاسد إذا تحول رهنا والمبيع المقايل فيه إذا رهنه منه قبل القبض والمخالع عليه إذا رهنه منها قبل القبض باب الحجر أنواعه ذكر منها في الروضة ثمانية حجر الصبي والمجنون والسفيه والراهن للمرتهن والمريض للورثة والمفلس لحق الغرماء والعبد لسيده والمرتد للمسلمين وزاد في الكفاية الحجر على السيد في المكاتب وفي الجاني وعلى الورثة في التركة وزاد في المطلب الحجر الغريب على المشتري في جمع ماله حتى يوفي الثمن وعلى الأب إذا عقه ابنه بجارية حتى لا يبيعها قاله القاضي حسين والمتولي وزاد السبكي الحجر على الممتنع من وفاء دينه وماله زائد إذا التمسه الغرماء في الأصح وزاد الأسنوي إذا رد بعيب فله حبس السلعة ويحجر على البائع في بيعها حتى يؤدي الثمن قاله المتولي وعلى من غنم مال حربي مديون قد استرق حتى يوفي وعلى المشتري في البيع قبل القبض قاله الجرجاني وعلى العبد المأذون للغرماء وعلى السيد في نفقة المزوجة حتى يعطيها بدلها وعلى مالك دار قد استحقت العدة فيها بالحمل أو الأقراء وعلى من اشترى عبدا بشرط العتق وفي المستولدة وفيما إذا أعتق شريكه الموسر نصيبه إذا قلنا لا يسري إلا بدفع القيمة وفيما استؤجر على العمل فيه حتى يفرغ ويعطى أجرته وفيما إذا قال شريكان لعبد بينهما إذا متنا فأنت حر فمات أحدهما فليس لوارثه التصرف فيه بالبيع ونحوه ونصيب الآخر مدبر حتى يموت فيعتق كله وفيما إذا نعل المشتري الدابة ثم اطلع على عيبها وقلعه يعيبها فردها وترك له النعل أجبر على قبوله وهو إعراض عنه في الأصح فيكون للمشتري لو سقط ويمتنع عليه بيعه كدار المعتدة وفيما إذا أعار أرضا للدفن فيمتنع بيعها قبل بلى الميت وفيما إذا خلط المغصوب بما لا يتميز فعليه بدله ويحجر عليه فيه إلى رد البدل وفيما إذا أوصى بعين تخرج من الثلث وباقي ماله غائب فيحجر على الموصى له في الثلثين لاحتمال التلف وفي الثلث على الأصح لعدم تمكن الوارث من الثلثين وفيما إذا أقام شاهدين على ملك ولم يعدلا فيمتنع على صاحب اليد البيع ونحوه بعد حيلولة الحاكم وقبلها على أحد الوجهين وفيما إذا اشترى عبدا بثوب وشرطا الخيار لمالك العبد فالملك له فيه ويبقى الثوب على ملك الآخر لئلا يجتمعا في ملك واحد ولا يجوز لمالكه التصرف فيه وفيما إذا أحبل الراهن المرهونة وهو معسر فلا ينفذ الاستيلاد ومع ذلك لا يجوز بيعها في الأصح لأنها حامل بحر ولا بعد الولادة حتى تسقيه اللباء ويجد مرضعة خوفا من سفر المشتري بها فيهلك الولد وفيما إذا أعطى الغاصب القيمة للحيلولة ثم ظهر المغصوب فله حبسه إلى استرداد القيمة ويلزم من حبسه امتناع تصرف مالكه فيه بطريق الأولى وفي بدل العين الموصى بمنفعتها إذا تلفت فيمتنع على الوارث التصرف فيه لأنه يستحق عليه أن يشتري به ما يقوم مقامه وفيما إذا أعطى لعبده قوته ثم أراد عند الأكل إبداله لم لكن له ذلك قاله الروياني وقيده الماوردي بما إذا تضمن الإبدال تأخير الأكل وفيما إذا نذر إعتاق عبده فليس له التصرف فيه وإن لم يخرج عن ملكه وفيما إذا دخل وقت الصلاة وعنده ما يتطهر به لم يصح بيعه ولا هبته وفيما إذا وجبت عليه كفارة على الفور وفي ملكه ما يكفر به فقياس ما سبق امتناع تصرفه فيه وفيما إذا كان عليه دين لا يرجو وفاءه أو وجبت عليه كفارة لا يحل له التصدق بما معه ولا هبته ولكن لو فعل ففي صحته نظر هذا آخر ما ذكره في المهمات قال الشيخ ولي الدين في النكت وبقيت مسائل أخرى منها الحجر على المالك قبل إخراج الزكاة وعلى الوارث في العين الموصى بها قبل القبول وعلى السيد فيما بيد العبد المأذون إذا ركبه ديون وإذا اشترى شراء فاسدا وقبض الثمن فله الحبس إلى استرداده على رأي ويلزم منه امتناع التصرف وحجر القاضي على من ادعى عليه بدين في جميع ماله إذا اتهم بحيلة وقد أقام المدعي شاهدين ولم يزكيا على رأي والحجر على النائم قاله القاضي حسين وعلى المشتري إذا خرس في مجلس البيع فإن الحاكم ينوب عنه فيما قاله الرافعي وعلى الواقف في الموقوف إن قلنا إنه ملكه ضابط قال المحاملي في المجموع الحجر أربعة أقسام الأول يثبت بلا حاكم وينفك بدونه وهو حجر المجنون والمغمى عليه الثاني لا يثبت إلا بحاكم ولا يرتفع إلا به وهو حجر السفيه الثالث لا يثبت إلا بحاكم وفي انفكاكه بدونه وجهان وهو حجر المفلس الرابع ما يثبت بدونه وفي انفكاكه وجهان وهو حجر الصبي إذا بلغ رشيدا باب الصلح هو أقسام أحدها أن يكون بيعا بأن يصالح من العين المدعاة على عين أخرى ثانيها أن يكون إجارة بأن يصالح منها على سكنى داره أو شيء من منافعها سنة ثالثها أن يكون عارية بأن يصالح منها على سكناها فإن عين مدة كانت عارية مؤقتة وإلا فمطلقة رابعها أن يكون هبة بأن يصالح من العين على بعضها خامسها أن يكون إبراء بأن يصالح من الدين على بعضه ذكر هذه الخمسة الرافعي سادسها أن يكون فسخا بأن يصالح من المسلم فيه على رأس المال قبل القبض قاله ابن جرير الطبري قال في المهمات وهو صحيح ماش على القواعد كما قال الأصحاب إن بيع المبيع قبل القبض للبائع بمثل الثمن الأول إقالة بلفظ البيع سابعها أن يكون سلما بأن يجعل العين المدعاة رأس مال سلم نقله الأسنوي عن ابن جرير ثامنها أن يكون جعالة كقوله صالحتك من كذا على رد عبدي تاسعها أن يكون خلعا كقولها صالحتك من كذا على أن تطلقني طلقة عاشرها أن يكون معاوضة عن دم العمد كقوله صالحتك من كذا على ما أستحقه عليك من قصاص بنفس أو طرف حادي عشرها أن يكون فداء كقوله للحربي صالحتك من كذا على إطلاق هذا الأسير ذكر هذه الأربعة في المهمات وقال أهملها الأصحاب وهي واردة عليهم جزما باب الحوالة في حقيقتها عشرة أوجه أصحها بيع دين بدين جوز للحاجة وقيل عين بعين وقيل عين بدين وقيل ليست بيعا بل استيفاء وقرض وقيل لا يمحض واحدا وإنما الخلاف في المغلب فإن غلب البيع جرت الأوجه السابقة فهذه تسعة والعاشر ضمان بإبراء باب الضمان قاعدة ما صح الرهن به صح ضمانه وما لا فلا ويستثنى من الثاني ضمان العهدة ورد الأعيان المضمونة يصح ضمانها إلا الرهن بها ضابط ليس لنا ضمان دين بعقد في عين معينة لا يتعدى إلى غيرها إلا فيما إذا أعاره شيئا ليرهنه قاعدة من ضمن بالإذن رجع وإن أدى بلا إذن ومن لا فلا وإن أدى بإذن ويستثنى من الأول صور إحداها أن يكون الضمان بالإذن قد ثبت بالبينة وهو منكر كما إذا ادعى على زيد وعلى غائب ألفا وأن كلا منهما ضمن ما على الآخر فأنكر زيد فأقام المدعي بينة بذلك وأخذ من زيد فلا رجوع لزيد على الغائب في الأصح لأنه مظلوم بزعمه فلا يطالب غير ظالمه باب الإبراء قاعدة لا يصح الإبراء من المجهول إلا في صورتين إبل الدية وما إذا ذكر غاية يتحقق أن حقه دونها قاعدة يصح الإبراء عما لم يجب ولو جرى سبب وجوبه في الأظهر إلا في صورة وهي ما لو حضر يبرأ في ملك غيره بلا إذن وأبرأه المالك ورضي ببقائها فإنه يبرأ مما يقع فيها قاله صاحب التتمات في فتاويه باب الشركة ضابط إذا انفرد أحد الشريكين بقبض شيء فهل يشاركه فيه الآخر هو أقسام الأول ما يشاركه فيه قطعا كريع الوقف على جماعة لأنه مشاع الثاني لا قطعا كما لو ادعى على ورثة أن مورثكم أوصى لي ولزيد بكذا وأقام شاهدا وحلف معه فأخذ نصيبه لا يشاركه فيه الآخر قطع به الرافعي الثالث ما يشاركه فيه على الأصح كما لو قبض أحد الورثة من الدين قدر حصته فللآخر مشاركته في الأصح أو أحد الشريكين بإذن صاحبه من دين في الذمة على أن يختص به فالأصح لا يختص الرابع لا على الأصح كما لو ادعى الورثة دينا لمورثهم وأقاموا شاهدا وحلف بعضهم فإن الحالف يأخذ نصيبه ولا يشاركه فيه غيره على الصحيح المنصوص لأن اليمين لا يجري فيها النيابة باب الوكالة قاعدة من صحت منه مباشرة الشيء صح توكيله فيه غيره وتوكله فيه عن غيره ومن لا فلا ويستثنى من الأول العبادات البدنية إلا الحج والصوم عن الميت والمعضوب والأيمان والنذر واللعان والإيلاء والقسامة والشهادات تحملا وأداء وتعليق الطلاق والعتق والتدبير والظهار والإقرار وتعيين المطلقة والمعتق والاختيار والظافر له الأخذ وكسر الباب دون التوكيل فيه والوكيل والعبد المأذون يقدران على التصرف ولا يوكلان إذا لم يؤذن لهما والولي إذا نهته عن التوكيل والسفيه المأذون له في النكاح ليس له التوكيل فيه حكاه الرافعي عن ابن كج لأن حجره لم يرتفع إلا عن مباشرته قال في الكفاية والعبد كذلك والمرأة لا يجوز أن تتوكل إلا بإذن زوجها قاله الماوردي والروياني لأنه أمر يحوج إلى الخروج ويستثنى من الثاني مسائل منها الأعمى يوكل في العقود وإن لم يقدر عليها ومنها المحرم يوكل في النكاح من يعقد له بعد التحلل ومنها المعلق الطلاق في الدورية لا يقدر على إيقاعه بنفسه ويقع من وكيله ومنها الإمام الأعظم إذا كان فاسقا لا يزوج الأيامى ولا يقضي ولا يشهد ولكنه ينصب القضاة حتى يزوجوا حكاه المتولي عن القاضي حسين وعلله أنا إنما لم نعزله بالفسق لخوف الفتنة وليس في منعه من القضاء والتزويج إثارة فتنة وصححه السبكي ومنها المرأة يوكلها الولي لتوكل رجلا عنه في تزويج ابنته فإنه يصح على النص ومنها من له قصاص طرف وحد قذف يوكل فيه ولا يباشره بنفسه خوف الحيف ومنها المرأة توكل في الطلاق في الأصح ولا تباشره بنفسها ومنها توكيل الكافر في شراء المسلم يصح في الأصح مع امتناع شرائه لنفسه ومنها توكيله في طلاق المسلمة يصح في الأصح ومنها توكيل معسر موسرا في نكاح أمة يجوز كما في فتاوى البغوي ومنها توكيل شخص في قبول نكاح أخته ونحوها باب الإقرار ضابط قال في الرونق الإقرار أربعة أقسام أحدها لا يقبل بحال وهو إقرار المجنون الثاني لا يقبل في حال ويقبل في ثاني حال وهو إقرار المفلس الثالث لا يصح في شيء ويصح في غيره وهو إقرار الصبي في الوصية والتدبير والعبد والسفيه في الحدود والقصاص والطلاق الرابع الصحيح مطلقا وهو ما عدا ذلك قاعدة من ملك الإنشاء ملك الإقرار ومن لا فلا ويستثنى من الأول الوكيل في البيع وقبض الثمن إذا أقر بذلك وكذبه الموكل لا يقبل قول الوكيل مع قدرته على الإنشاء وولي السفيه يملك تزويجه لا الإقرار به والراهن الموسر يملك إنشاء العتق لا الإقرار به ومن الثاني المرأة يقبل إقرارها بالنكاح ولا تقدر على إنشائه والمريض يقبل إقراره بهبة وإقباض للوارث في الصحة فيما اختاره الرافعي والإنسان يقبل إقراره بالرق ولا يقدر على أن يرق نفسه بالإنشاء ذكره الإمام والقاضي إذا عزل فأقر أمين أنه تسلم منه المال الذي في يده وأنه لفلان فقال القاضي بل هو لفلان قبل من القاضي ولم يقبل من الأمين والأعمى يقر بالبيع ولا ينشيه والمفلس كذلك ولو رد المبيع بعيب ثم قال كنت أعتقته قبل ورود الفسخ ولا يملك إنشاءه حينئذ ولو باع الحاكم عبدا في وفاء دين غائب فحضر وقال كنت أعتقته قبل مع أنه لا يملك إنشاءه حينئذ قاعدة قال ابن خيران في اللطيف إقرار الإنسان على نفسه مقبول وعلى غيره غير مقبول إلا في صورة وهي ما إذا أقر جميع الورثة بوارث ثبت نسبه ولحق بمن أقروا عليه قلت قد يضم إليها صورة ثانية وهي ما ذكره البغوي أن إقرار الإمام بمال بيت المال نافذ بخلاف إقرار الوصي والقيم على محجوره وقال ابن خيران وكل من أقر بشيء ليضر به غيره لم يقبل إلا في صورة وهي أن يقر العبد بقطع أو قتل أو سرقة فيقبل وإن ضر سيده بإقامة الحد عليه وكل من أقر بشيء ثم رجع لم يقبل إلا في حدود الله تعالى قلت يضم إلى ذلك ما إذا أقر الأب بعين للإبن فإنه يقبل رجوعه كما صححه النووي في فتاويه وليس في الروضة تصحيح قاعدة قال في التلخيص كل من له على رجل مال في ذمته فأقر به لغيره قبل إلا في ثلاث صور إذا أقرت المرأة بالصداق الذي في ذمة زوجها وإذا أقر الزوج بما خالع عليه في ذمة امرأته وإذا أقر بما وجب له من أرش جناية في بدنه قاله الروياني في الفروق هذا إذا منعنا بيع الدين في الذمة وأوجبنا رضى المحال عليه في الحوالة وإلا فيصح الإقرار بما ذكر وحمل الرافعي ما ذكره صاحب التلخيص على ما إذا أقر بها عقيب ثبوتها بحيث لا يحتمل جريان ناقل قال لكن سائر الديون أيضا كذلك فلا ينتظم الاستثناء قاعدة الإقرار لا يقوم مقام الإنشاء لأنه خبر محض يدخله الصدق والكذب نعم يؤاخذ ظاهرا بما أقر به ولا يقبل منه دعوى الكذب في ذلك ومن فروعه إذا أقر بالطلاق نفذ ظاهرا لا باطنا وحكي وجه أنه إذا أقر بالطلاق صار إنشاء حتى يحرم عليه باطنا ومنها اختلفا في الرجعة والعدة باقية فادعاها الزوج فالقول قوله ثم أطلق عليه جماعة منهم البغوي أنه قام مقام الإنشاء ومنها لو قال تزوجت هذه الأمة وأنا أجد طول حرة ففي نصه أنها تبين بطلقة فلو تزوجت بعد عادت بطلقتين وقال العراقيون هي فرقة فسخ لا تنقص العدد ومال إليه الإمام والغزالي وفي فتاوى القفال لو ادعت عليه انه نكحها وأنكر فمن الأصحاب من قال لا تحل لغيره وهو الظاهر ولا يجعل إنكاره طلاقا بخلاف ما لو قال نكحتها وأنا أجد طول حرة لأنه هناك أقر بالنكاح وادعى ما يمنع صحته وهنا لم يقر أصلا وقيل بل يتلطف الحاكم به حتى يقول إن كنت نكحتها فقد طلقتها نقله الرافعي ومنها لو قال طلقتك ثلاثا بألف فقالت بل سألتك ذلك وطلقتني واحدة فلك ثلث الألف قال الشافعي إن لم يطل الفصل طلقت ثلاثا وإن طال ولم يمكن جعله جوابا طلقت ثلاثا بإقراره ومنها لو أقر الزوج بمفسد من إحرام أو عدة أو ردة وأنكرت لم يقبل قوله عليها في المهر ويفرق بينهما بقوله قال أصحاب القفال وهو طلقة حتى لو نكحها عادت إليه بطلقتين قاعدة من أنكر حقا لغيره ثم أقر به قبل إلا في صور منها إذا ادعى عليها زوجية فقالت زوجني الولي بغير إذني ثم صدقته قال الشافعي لا يقبل وأخذ به أكثر العراقيين وقال غيرهم يقبل وصححه الغزالي ومنها لو قالت انقضت عدتي قبل أن تراجعني ثم صدقته ففي قبوله قولان قاعدة كل من أخبر عن فعل نفسه قبلناه لأنه لا يعلم إلا من جهته إلا حيث تتعلق به شهادة كشهادة المرضعة ورؤية الهلال ونحوه أو دعوى كولادة الولد المجهول واستلحاقه من المرأة وسيأتي لهذا تتمة في باب الشهادة قاعدة كل ما يثبت في الذمة لا يصح الإقرار به ومن فروعه ما في فتاوى النووي لو أقر بأن في ذمته لزيد شربات نحاس لم يصح لأن الشربات لا يتصور ثبوتها في الذمة لاسلما لعدم صحة السلم فيها ولا بدل متلف لأنها غير مثلية باب العارية قاعدة لا تجب الإعارة إلا حيث تعينت لدفع مفسدة كدفن ميت حيث تعذر الاستئجار جزما وفي وضع الجذوع على القديم وفي كتاب كتب عليه سماع آخر بإذن صاحبه على راي الزبيري وصححه ابن الصلاح والنووي في كتابيهما في علوم الحديث والبلقيني في محاسن الاصطلاح قاعدة العارية لا تلزم إلا في صور إحداها أن يعير لدفن ويدفن فلا ترجع حتى يندرس الثانية إذا كفنه أجنبي فإنه باق على ملكه كما صححه النووي وهو عارية لازمة كما قاله الغزالي الثالثة قال أعيروا داري بعد موتي لزيد شهرا ليس للوارث الرجوع قاله الرافعي الرابعة أعاره سفينة فوضع فيها مالا لم يكن له الرجوع ما دامت في البحر الخامسة أعاره لوضع الجذوع لم يرجع على رأي والأصح أن له الرجوع بمعنى أنه يتخير بين التبقية بأجره والقلع مع ضمان النقص قاعدة العارية مضمونة في يد المستعير إلا في ثلاث صور إذا أحرم وفي يده صيد وقلنا بزوال ملكه عنه فأعاره لم يضمنه مستعيره ذكرها الروياني في الفروق وإذا استعار شيئا ليرهنه بدين فتلف في يد المرتهن فلا ضمان وإذا استعار من المستأجر أو الموصى له بالمنفعة فلا ضمن على الأصح لأن المستأجر لا يضمن وهو نائب عنه ضابط ليس لنا عارية عين لعين إلا في إعارة الفحل للضراب قطعا والشاة لأخذ لبنها والشجرة لأخذ ثمرتها عند القاضي أبي الطيب ومن تبعه باب الوديعة ضابط العوارض المقتضية لضمانها عشرة قال الدميري في منظومته عوارض التضمين عشر ودعها وسفر ونقلها وجحدها وترك إيصاء ودفع مهلك ومنع ردها وتضييع حكى والانتفاع وكذا المخالفه في حفظها إن لم يزد من خالفهقاعدة كل من ضمن الوديعة بالإتلاف ضمنها بالتفريط إلا الصبي المميز فإنه يضمنها بالإتلاف على الأظهر ولا يضمنها بالتفريط قطعا لأن المفرط هو الذي أودعه باب الغصب قاعدة كل ما جاز بيعه فعلى متلفه القيمة إلا في صور العبد المرتد والمحارب وتارك الصلاة والزاني المحصن ويتصور الإحصان في كافر زنى وهو محصن والتحق بدار الحرب فاسترق قال المرعشي وكل ما وجبت فيه القيمة على متلفه جاز بيعه إلا في صور أم الولد والحر والوقف والمسجد والهدي الواجب والضحايا والعقيقة وصيد الحرم وشجره وستور الكعبة قاعدة قال في التدريب كل من غصب شيئا وجب رده إلا في ست صور مسئلة الخيط واللوح والخلط حيث لا تمييز والخمر غير المحترمة والعصير إذا تخمر في يده والسادسة حربي غصب مال حربي قال ولا يملك بالغصب إلا في هذه الصورة إذ لا احترام هنا قاعدة قال في التدريب مؤنة الرد واجبة على الغاصب بلا خلاف إلا في صورة واحدة وهي الخمر المحترمة فالواجب فيها التخلية عند المحققين باب الإجارة قاعدة لا يجوز أخذ الأجرة على الواجب إلا في صور منها الإرضاع ومنها بذل الطعام للمضطر ومنها تعليم القرآن ومنها الرزق على القضاء وهو محتاج حيث تعين ومنها الحرف حيث تعينت ومنها من دعي إلى تحمل شهادة تعينت عليه بخلاف ما إذا جاءه المتحمل وبخلاف الأداء فإنه فرض توجه عليه وهو أيضا كلام يسير لا أجرة لمثله نعم له أخذ الأجرة على الركوب ويجوز أخذها على فروض الكفاية إلا الجهاد وصلاة الجنازة ضابط قال البلقيني لا يقابل شيء مما يتعلق ببدن الحر بالعوض اختيارا إلا في ثلاث صور منفعته ولبن المرأة وبضعها باب الهبة قاعدة ما جاز بيعه جاز هبته وما لا فلا ويستثنى من الأول ثلاث صور المنافع تباع بالإجارة ولا توهب وما في الذمة يجوز بيعه سلما لا هبة كوهبتك ألف درهم في ذمتي ثم يعينه في المجلس صرح به القاضي حسين والإمام وغيرهما والمال الذي لا يصلح التبرع به ويجوز بيعه كمال المريض ويستثنى من الثاني صور منها مالا يصح بيعه لقلته كحبة حنطة ونحوها قال النووي يصح هبته بلا خلاف لكن وقع في كلام الرافعي مالا يتمول كحبة حنطة وزبيبة لا يباع ولا يوهب وأسقطه من الروضة لوقوعه في ضمن بحث قال الشيخ ولي الدين والحق الجواز وإليه مال السبكي فإن الصدقة بتمرة تجوز وهي نوع من الهبة ومنها لو جعل شاته أضحية لم يجز بيع نمائها من الصوف واللبن وتصح هبته قاله في البحر ومنها جلد الميتة قبل الدباغ تجوز هبته على الأصح في الروضة في باب الآنية لأنها أخف من البيع ومنها لا يصح بيع المتحجر ما تحجره في الأصح لأن حق الملك لا يباع ويجوز هبته صرح به الدارمي وعبارة الروضة عن الأصحاب لو نقله إلى غيره صار الثاني أحق به ومنها الدهن النجس يجوز هبته كما قاله في الروضة تفقها وصرح به في البحر ومنها الكلب يصح هبته نص عليه الشافعي ومنها يصح هبة أحدى الضرتين نوبتها للأخرى قطعا ولا يصح بيع ذلك ولا مقابلته بعوض ومنها الطعام إذا غنم في دار الحرب تصح هبة المسلمين له بعضهم من بعض ليأكلوه في دار الحرب لا تبايعهم إياه قاعدة لا تصح هبة المجهول إلا في صور منها إذا لم يعلم الورثة مقدار ما لكل منهم من الإرث كما لو خلف ولدين أحدهما خنثى ذكره الرافعي في الفرائض فقال لو اصطلح الذين وقف المال بينهم على تساو أو تفاوت جاز قال الإمام ولا بد أن يجري بينهما تواهب وإلا لبقي المال على صورة التوقف وهذا التواهب لا يكون إلا عن جهالة لكنها تحتمل الضرورة ولو أخرج بعضهم نفسه من البنين ووهبه لهم عن جهل صحت الهبة وإن كان مجهول القدر والصفة للضرورة قاله الرافعي في باب الصيد ومنها اختلاط الثمار والحجارة المدفونة في البيع والصبغ في الغصب ونحوه على ما صرحوا به في مواضعه كتاب الفرائض ضابط الناس أقسام قسم لا يرث ولا يورث وهو العبد والمرتد وقسم يورث ولا يرث وهو المبعض وقسم يرث ولا يورث وهو الأنبياء وقسم يورث ويرث وهو من ليس به مانع مما ذكر الأمور التي تقدم على مؤنة التجهيز خمسة عشر الأول الزكاة الثاني حق الجناية الثالث الرهن الرابع المبيع إذا مات المشتري مفلسا الخامس حصة العامل في ربح القراض السادس سكنى المعتدة عن الوفاء بالحمل السابع نفقة الأمة المزوجة الثامن كسب العبد بالنسبة إلى زوجته التاسع القدر الذي يستحقه المكاتب من مال الكتابة العاشر الغاصب إذا أعطى القيمة للحيلولة ثم قدر عليه رده ورجع بما أعطاه فإن كان تالفا تعلق حقه بالمغصوب وقدم به نص عليه في الأم وحكاه في المطلب الحادي عشر المال المقترض الثاني عشر نصف الصداق المعين لمطلق قبل الوطء الثالث عشر المنذور التصدق بعنيه الرابع عشر رد المشتري المبيع بعيب ومات البائع قبل قبض الثمن قدم به المشتري الخامس عشر الشفيع مقدم بالشقص إذا دفع ثمنه للورثة حكي استثناؤه عن الأستاذ أبي منصور ضابط الوارث يقوم مقام المورث قطعا في الأعيان والحقوق وبيان الطلاق المبهم واليمين المتوجه عليه وعلى الأصح في خيار المجلس واستيفاء المستأجر إذا مات في أثناء الإجارة ولا يقوم مقامه قطعا في تعيين الطلاق المبهم ولا على الأصح في البناء على حول الزكاة والحج وأيمان القسامة والقبول في البيع ضابط الحقوق الموروثة أقسام ما يثبت لجميعهم على الاشتراك ولكل واحد منهم حصة سواء ترك شركاؤها حقوقهم أم لا وهو المال وما يثبت لهم على الاشتراك ولا يملك أحدهم على الانفراد شيئا منه وهو القصاص وما يثبت لكلهم ولكل واحد منهم استيفاؤه بتمامه وهو حد القذف وما يثبت لهم وإذا عفا بعضهم توفر على الباقين وهو حق الشفعة لطيفة أم ورثت السدس وليس لولدها ولد ولا ولد ابن ولا عدد من الأخوة والأخوات وذلك في مسئلة زوج وأبوين وورثت الربع كذلك في زوجة وأبوين أخرى لنا جدة ورثت مع أمها بالجدودة وصورتها أن تكون أم ولد الميت وأمها أم أم أمه بأن يتزوج أبوه بنت خالته وأمها موجودة وتخلف ولدا فيموت الولد فتخلف أم أبيه وأمها التي هي أم أم أمه فيرثان السدس ذكرها القاضي أبو الطيب ولا نظير لها ضابط يقع التوارث من الطرفين في النسب إلا ابن الأخ يرث عمته ولا ترثه وكذلك العم يرث ابنة أخيه وابن العم بنت عمه والجدة للأم ولد بنتها ولا عكس وفي الزوجة إلا المبتوتة في القديم ترثه ولا يرثها ولا يقع التوارث في الولاء من الطرفين إلا فيما إذا ثبت لكل منهما الولاء على الآخر كأن أعتق الذمي عبدا ثم لحق بدار الحرب ثم أسلم العبد المعتق واسترق سيده بسبي أو شراء فأعتقه وكأن تزوج عبد بمعتقة فأولدها ذكرا فهو حر تبعا لأمه فكبر واشترى عبدا فأعتقه فاشترى هذا العتيق أبا سيده وأعتقه فقد جر عتقه للأب ولاء أبيه من موالي الأم إلى هذا المولى أعتق أباه فالولاء ثابت لكل منهما على الآخر للابن على المعتق بمباشرته عتقه وللمعتق على الابن بعتقه أباه وكأن اشترى أختان أمهما وعتقت عليهما ثم اشترت أم البنتين أباهما وأعتقه فللبنتين الولاء على أمهما بالمباشرة ولأمهما عليهما الولاء بإعتاق أبيهما ضابط لا يساوي الذكر بالأنثى من الأخوة الأشقاء إلا في المشتركة ضابط الأخوة للأم خالفوا غيرهم في أشياء يرثون مع من يدلون به وهي الأم يحجبونها من الثلث إلى السدس ويرث ذكرهم المنفرد كأنثاهم المنفردة ويستويان عند الاجتماع ويشاركهم الأشقاء في المشتركة وذكرهم يدلي بمحض أنثى ويرث ضابط كل جدة فهي وارثة إلا مدلية بذكر بين أنثيين ضابط لا ينقلب إلى أحد النصيب بعد أن يفرض له إلا الجد الأكدرية قاعدة لا يجمع أحد بين فرضين أصلا ويجمع بين الفرض والتعصيب إلا في بنت هي أخت لأب فإنها ترث بالبنوة فقط في الأصح فائدة شخص ولد مسلما وورث من كافر وصورته أن يموت الذمي عن زوجة حامل فتسلم الأم قبل الوضع ذكره الرافعي أخرى قال الأسنوي رجل نكح حرة نكاحا صحيحا ومع ذلك لا ترثه إذا مات وصورتها ما ذكره القفال في فتاويه أنه لو طلق رجعيا وادعى أن عدتها انقضت بولادة أو سقط قبل منه وجاز له نكاح أختها وأربع سواها فلو كذبته لم يؤثر تكذيبها في ذلك نعم يؤثر بالنسبة إلى حقها حتى إنه يجب الإنفاق عليها ولو مات ورثته المطلقة خاصة ضابط أولاد الإخوة بمنزلة آبائهم إلا في مسائل الأولى ولد الإخوة للأم لا يرثون بخلاف آبائهم الثانية يحجب الأخوان الأم من الثلث إلى السدس بخلاف أولادهما الثالثة يشارك الأخوان الأشقاء الإخوة للأم في المشتركة ولا يشاركهم أولاد الإخوة الأشقاء الرابعة الجد لا يحجب الإخوة ويحجب أولادهم الخامسة الأخ يعصب أخته وابن الأخ لا يعصب أخته لأنهم من الأرحام السادسة الأخ لأبوين يحجب الأخ للأب ولا يحجب ولده بل يحجب ولده بالأخ للأب السابعة أولاد الأخ إذا كانت عماتهم عصبات لا يرثون شيئا وآباؤهم يرثون باب الوصايا ضابط لا يصح الوصية بكل المال إلا في صور الأولى له عبيد لا مال له غيرهم وأعتقهم وماتوا عتقوا في قول أبي العباس ونقل الرافعي ترجيحه عن الأستاذ ولم يذكر ترجيحا غيره الثانية المستأمن إذا أوصى بكل ماله صح الثالثة من ليس له وارث خاص فأوصى بكل ماله يصح في وجه كتاب النكاح قال البلقيني ليس لنا عبارة شرعت في عهد آدم إلى الآن ثم تستمر في الجنة إلا الإيمان والنكاح ضابط كل عضو حرم النظر إليه حرم مسه ولا عكس إلا الفرج فإنه يحرم نظره في وجه ويجوز مسه بلا خلاف قاعدة لا يباشر مسلم عقد كافر بغير وكالة إلا الحاكم والمالك وولي المالكة المسلمة أو الخنثى وولي المحجور عليه المسلم قاعدة لا مدخل للوصي في تزويج الأنثى إلا في أمة السفيه ضابط الولي في الإجبار أقسام أحدها يجبر ويجبر وهو الأب والجد في البكر والمجنونة والمجنون الثاني لا يجبر ولا يجبر وهو السيد في العبد على المرجح فيهما الثالث يجبر ولا يجبر وهو السيد في الأمة الرابع عكسه وهو الولي في السفيه الصور التي يزوج فيها الحاكم عشرون الأولى عدم الولي حسا أو شرعا بأن يكون فيه مانع من صغر أو جنون أو فسق أو سفه ولا ولي أبعد منه الثانية فقده بحيث لا يعلم موته ولا حياته ولم ينته إلى مدة يحكم فيها بموته الثالثة إحرامه الرابعة عضله الخامسة سفره إلى مسافة قصر السادسة حبسه بحيث لا يصل إليه إلا السجان السابعة والثامنة تواريه وتعززه التاسعة والعاشرة والحادية عشرة إذا أراد نكاحها لنفسه أو طفله العاقل أو ولد ولده وهو غير مجبر فإنه يقبل في الصور الثلاث ولا يتولى الطرفين الثانية عشرة أمة المحجور حيث لا أب له ولا جد الثالثة عشرة المجنونة البالغة حيث لا أب لها ولا جد الرابعة عشرة أمة الرشيدة التي لا ولي لها الخامسة عشرة أمة بيت المال السادسة عشرة الأمة الموقوفة السابعة عشرة إلى العشرين مستولدة الكافر ومدبرته ومكاتبته ومن علق عتقها بصفة إذا كن مسلمات وقد ألفت فيه هذه الصور كراسة سميتها الزهر الباسم فيما يزوج فيه الحاكم باب محرمات النكاح ضابط يرحم من الرضاع ما يحرم من النسب إلا أربعة أم مرضعة ولدك وبنتها ومرضعة أخيك وحفيدك وقد نظم بعضهم في قوله أربع في الرضاع هن حلال وإذا ما نسبتهن حرام جدة ابن وأخته ثم أم لأخيه وحافد والسلام وزاد في التعجيز أم العم وأم الخال وأخا الابن وصورته في امرأة لها ابن ارتضع من أجنبية لها ابن فذاك الابن أخو ابن المرأة المذكورة ولا يحرم عليها أن تتزوج به وهو أخو ابنها وقد ذيلت على البيتين فقلت وأخو ابن وأم عم وخال زاده بعدها إمام همام باب الخيار ضابط العيوب الموجبة للفسخ في النكاح إذا علمت بها المرأة قبل النكاح فلا خيار لها إلا العنة على الأصح باب الصداق قاعدة يجوز إخلاء النكاح عن تسمية المهر إلا في أربع صور المحجورة والرشيدة إذا لم تفوض والوكيل عن الولي حيث لا تفوض والزوج المحجور إذا اتفقوا على مسمى أقل من مهر مثل الزوجة قاعدة لا يفسد النكاح بفساد الصداق إلا في صورتين نكاح الشغار وإذا تزوج العبد بحرة على أن تكون رقبته صداقها بإذن السيد باب القسم قاعدة قال البلقيني كل من استحقت النفقة من زوجة غير رجعية استحقت القسم إلا الواهبة ومن تخلفت لمرض وقد سافر لجميع نسائه والمجنونة التي يخاف منها لا قسم لها وإذا لم يظهر منها نشوز ولا امتناع فالنفقة واجبة قلته تخريجا انتهى باب الطلاق ضابط قال في الرونق واللباب كل من علق الطلاق بصفة لم يقع دون وجودها إلا في خمس مسائل الأولى إذا قال لها إذا رأيت الهلال فأنت طالق تطلق برؤية غيرها له الثانية أنت طالق برضا فلان الثالثة أنت طالق أمس الرابعة أنت طالق للسنة والبدعة الخامسة أنت طالق طلقة حسنة قبيحة تطلق في الحال في الأربعة ضابط لا يقع الطلاق على أختين معا إلا في المشرك إذا نكح أختين وطلقهما في الكفر ثلاثا ثلاثا فإنه ينفذ فلو أسلم لم ينكح واحدة إلا بمحلل وزاد البلقيني أخرى تخريجا وهي ما لو طلق زوجته رجعيا فعاشرها فإن العدة لا تنقضي ولا يراجع بعد مضي قدرها ويلحقها الطلاق وله نكاح أختها وحينئذ يمكن إيقاع الطلاق عليهما معا باب الإيلاء ضابط قال البلقيني لا يوقف الإيلاء إلا في مواضع منها إذا آلى من صغيرة لا يمكن وطؤها فإنه يوقف حتى يمكن فتضرب له المدة ومنها إيلاء المرتد من المرتدة في زمن العدة قلت وإيلاء المطلق من الرجعية موقوف على الرجعة باب الظهار ضابط ليس لنا امرأة يصح ظهارها ولا تصح رجعتها إلا ثلاث الأولى المبهمة في إحداكما طالق لا تصح رجعتها مع الإبهام ويصح ظهارها الثانية والثالثة المحرمة والبائن الحامل من الزنا لا تصح رجعتهما على رأي ضعيف فيهما ويصح ظهارهما قطعا باب اللعان ضابط اللعان لا يكون إلا واجبا أو حراما فالأول لنفي النسب ودفع حد القذف والثاني الكاذب والقذف يكون واجبا وحراما وجائزا وينفرد اللعان للنسب بكونه على الفور إلا في موضعين الحمل له التأخير إلى وضعه وما إذا احتاج إلى قذف فإنه يؤخره عنه وكل لعان غير ذلك لا فور فيه ضابط ليس لنا امرأة تلحق بالمطلقة ثلاثا في تحريمها قبل زوج وحلها بعده إلا الملاعنة على وجه ضعيف ضابط ليس لنا مجهول لا يستلحقه إلا واحد معين غير المنفي باللعان عن فراش نكاح صحيح لا يستلحقه إلا نافيه باب العدد ضابط العدة أقسام الأول معنى محض وهي عدة الحامل الثاني تعبد محض وهي عدة المتوفي عنها زوجها ولم يدخل بها ومن وقع عليها الطلاق بيقين براءة الرحم وموطوءة الصبي الذي لا يولد لمثله والصغيرة التي لا تحبل قطعا الثالث ما فيه الأمران والمعنى أغلب وهي عدة الموطوءة التي يمكن حبلها ممن يولد لمثله سواء كانت ذات أقراء أو أشهر فإن معنى براءة الرحم أغلب من التعبد بالعدد المعتبر الرابع ما فيه الأمران والتعبد أغلب وهي عدة الوفاة للمدخول بها التي يمكن حملها وتمضي أقراؤها في أثناء الأشهر فإن العدد الخاص أغلب في التعبد قاعدة كل فرقة من طلاق أو فسخ بعد الوطء ولو في الدبر أو استدخال الماء المحترم توب العدة إلا في موضعين أحدهما الحربية إذا سبيت وزوجها حربي لا يلزمها العدة بل الاستبراء فإن كان زوجها مسلما فقال البلقيني يظهر من كلامهم في السير وجوب العدة لحرمة ماء المسلم قال والأرجح عندي الاستبراء بحيضة لعموم الأخبار في استبراء المسبيات قال أو ذميا رتب على ما سبق وأولى في الاكتفاء بحيضة الثاني الرضيع مثلا إذا استدخلت زوجته ذكره ثم فسخ النكاح فلا عدة ضابط كل من انقضت عدتها بالأقراء فلا تبطل إلا إذا ظهر حملها من غير زنا والمتحيرة إذا زال تحيرها بعد انقضاء عدتها فظهر أنه بقي عليها بقية تكملها أو بالأشهر فكذلك إلا بالحمل المذكور وبوجود الحيض في الآيسة على ما رجحه جماعة ضابط لا تنقضي العدة بالأقراء أو الأشهر مع وجود الحمل إلا في حمل الزنا وفيما لو أحبل خلية بشبهة ثم نكحها ووطئها وطلقها فلا تداخل فتعتد بعد وضعه للفراق فلو رأت الدم وجعلناه حيضا انقضت به عدة الفراق على الأرجح وكذا بالأشهر قاله البلقيني ضابط لا يعتبر في العدة أقصى الأجلين إلا فيما إذا طلق إحدى نسائه ومات قبل البيان أو أسلم على أكثر من أربع ومات قبل الاختيار أو مات زوج أم الولد وسيدها ولم يدر السابق ضابط ليس لنا حرة تعتد بقرءين إلا الموطوءة بشبهة على ظن أنها زوجته الأمة والأمة تعتد بثلاثة أقراء إلا الموطوءة بشبهة على ظن أنها زوجته الحرة في الأصح ضابط ليس لنا امرأة تعتد للطلاق ونحوه بثلاثة قروء وللموت بشهرين وخمسة أيام إلا اللقيطة التي تزوجت ثم أقرت بالرق فإن أولادها قبل الإقرار أحرار وبعده أرقاء وتعتد بثلاثة قروء للطلاق ونحوه وللوفاة بشهرين وخمسة أيام لأن عدة الوفاة لا تتوقف على الوطء فلم يؤثر ظن الحرية في زيادتها وتسلم ليلا ونهارا كالحرة ويسافر بها بغير إذن مالكها وقد ألغز بعضهم في ذلك فقال سل الحبر عن حر تزوج حرة حصانا تريك الشمس من طلعة البدر بتولية القاضي على مهر مثلها ومن طلب الحسناء لم تغل بالمهر فأولدها حرا وعبدا وحرة على نسق في عقدها السابق الذكر على أنه ذو الطول واليسر والغنى وللموت خير من حياة على فقر وعدتها لو طلقت وهي حامل ثلاثة أقرا عدة الكامل الحر على أنه لو مات عنها تفجعت بخمسة أيام وشهر إلى شهر وقيل بقرء واحد وهي حيضة وذلك من ذات الترقق تستبري نعم وله تسليمها دون حرفة نهارا وليلا باتفاق أولي الأمر وبوطئها شرق البلاد وغربها بلا إذن مولى نافذ النهي والأمر ولا عجب إن أعوز الحبر أمرها فإن خفايا الشرع تنبو عن الحصر وللشيخ نجم الدين الباذرائي فيها أيضا أيا فقهاء العصر هل من مخبر عن امرأة حلت لصاحبها عقدا إذا طلقت بعد الدخول تربصت ثلاثة أقراء حددن لها حدا وإن مات عنها زوجها فاعتدادها بقرء من الأقراء تأتي به فردا فأجابه تاج الدين بن يونس وكنا عهدنا النجم يهدي بنوره فما باله قد أبهم العلم الفردا سألت فخذ عني فتلك لقيطة أقرت برق بعد أن نكحت عمدا باب الرضاع قال في التلخيص الرضاع أقسام أحدها مالا يحرم لا على الرجل ولا على المرأة وهو لبن الرجل والخنثى والميتة والمرضع به من له حولان الثاني ما يحرم عل المرأة دون الرجل وذلك لبن الزنا والبكر والثيب التي لم تتزوج والملاعنة والمزوجة غير المدخول بها الثالث ما يحرم على الرجل دون المرأة وهو مالو رضع من خمس أخوات أو بنات لرجل خمس رضعات حرم عليه دونهن الرابع ما يحرم عليهما وهو واضح باب النفقات قاعدة البائن الحامل لها نفقة بنص القرآن وهل هي للحمل لأنها تجب بوجوده وتسقط بعدمه أو لها بسببه لأنها تجب على الموسر وغيره قولان أصحهما الثاني ويتخرج على القولين اثنان وثلاثون فرعا الأول أنها تجب على العبد إن قلنا لها وإلا فلا الثاني تسقط بمضي الزمان إن قلنا لها وإلا فلا الثالث المعتدة عن فسخ منها أو بسببها إن قلنا له وجبت وإلا فلا الرابع لاعنها ونفى الحمل ثم أكذب نفسه إن قلنا لها أخذت عما مضى وإلا فلا الخامس المعتدة عن وطء نكاح فاسد أو شبهة إن قلنا له وجبت وإلا فلا السادس طلقها ناشزة إن قلنا له وجبت وإلا فلا السابع نشزت بعد الطلاق إن قلنا له وجبت وإلا فلا الثامن ارتدت بعد الطلاق كذلك التاسع يصح ضمان النفقة إن قلنا لها وإلا فلا العاشر أعسر بها استقرت في ذمته إن قلنا لها وإلا فلا الحادي عشر هي مقدرة إن قلنا لها وإلا فلا الثاني عشر كان الزوج حرا وهي امة والولد حر قلنا لا نفقة للأمة الحامل إذا طلقت إن قلنا له وجبت وإلا فلا الثالث عشر كان الحمل رقيقا برق الأم إن قلنا لها وجبت وإلا فلا لأن نفقة الولد الرقيق على مالكه لا على أبيه الرابع عشر مات الزوج قبل وضعه إن قلنا له سقطت لأن نفقة القريب تسقط بالموت وإلا فوجهان الخامس عشر مات الزوج عن تركة فإن قلنا له وجبت في حصته من التركة وإلا فلا السادس عشر لم يخلف مالا وخلف أبا وجبت عليه إن قلنا له وإلا فلا السابع عشر أبرأت الزوج منها صح إن قلنا لها وإلا فلا الثامن عشر أعتق أم ولده الحامل منه فإن قلنا له وجبت وإلا فلا التاسع عشر عجل لها النفقة بغير أمر الحاكم العشرون تصرف إليها من الزكاة إن قلنا له وإلا فلا الحادي والعشرون سافرت بإذنه لغرضه إن قلنا له وجبت وإلا فلا الثاني والعشرون أحرمت بإذنه كذلك الثالث والعشرون يجوز الاعتياض عنها إن قلنا لها وإلا فلا الرابع والعشرون أسلم قبلها وجبت إن قلنا له وإلا فلا الخامس والعشرون سلم إليها نفقة يوم فخرج الولد ميتا في أوله استرد إن قلنا له وإلا فلا السادس والعشرون عيه فطرتها إن قلنا لها وإلا فلا السابع والعشرون تملك النفقة بالتسليم إن قلنا لها وإلا فلا الثامن والعشرون أتلفها متلف بعد تسلمها لها البدل إن قلنا له وإلا فلا التاسع والعشرون قدر المعسر على الاكتساب وجب إن قلنا له وإلا فلا الثلاثون حملت الأمة من رقيق في صلب النكاح فالنفقة على سيدها إن قلنا له وإلا على العبد بحق النكاح والصورة السابقة صورتها في المبتوتة الحادي والثلاثون نشزت في النكاح وهي حامل سقطت نفقتها إن قلنا لها وإلا فلا الثاني والثلاثون اختلفت المبتوتة والزوج في وقت الوضع فقالت وضعت اليوم وطالبته بنفقة شهر وقال بل وضعت من شهر فالقول قولها وعليه البينة لأن الأصل عدم الولادة وبقاء النفقة ولأنها أعرف بوقت الولادة قال الرافعي وهذا ظاهر على قولنا إن النفقة للحامل فإن قلنا للحمل لم نطالبه لسقوطها بمضي الزمان باب الحضانة ضابط قال المحاملي الأم أولى بالحضانة إلا في صور إذا امتنع كل من الأبوين من كفالته فإنه يلزم به الأب وإذا كان الأب حرا او مسلما أو مأمونا وهي بخلاف ذلك أو يريد سفر نقلة أو تزوجت زاد غيره أو إذا كانت الأم مجنونة أو لا لبن لها أو امتنعت من إرضاعهه أو عمياء كما بحثه ابن الرفعة أو بها برص أو جذام كما أفتى به جماعة ضابط إذا اجتمع نساء القرابات فنساء الأم أولى إلا في صورة واحدة وهي إذا اجمعت الأخت للأب والأخت للأم فإن الأخت للأب أولى على الجديد كتاب القصاص ضابط القتل أربعة أقسام أحدها ما يوجب القصاص والدية والكفارة وهو القتل العمد العدوان المكافئ ولا مانع الثاني مالا يوجب واحدا منها وهو قتل المرتد والزاني المحصن ونحوهما الثالث ما يوجب الدية والكفارة دون القصاص وهو الخطأ وشبه العمد وبعض أنواع العمد الرابع ما يوجب القصاص والكفارة دون الدية وهي ما إذا وجب لرجل على آخر قصاص في النفس لقتل مورثه فجنى المقتص على القاتل فقطع يديه فإنه ليس له بعد ذلك الدية لو عفا ولو أراد القصاص فله ضابط قال في التلخيص كل عاقل بالغ قتل عمدا وجب القود إذا كانا متكافئين إلا في الأصول وإذا ورث القاتل بعض قصاص المقتول قاعدة قال في الرونق لا يجب القصاص بغير مباشرة إلا في المكره والشهود إذا رجعوا فائدة المقاتل الدماغ والعين وأصل الأذن والحلق ونقرة النحر والأخدع والخاصرة والإحليل والأنثيين والمثانة والعجان والصدر والبطن والضرع والقلب قاعدة يعتبر في القصاص التساوي بين الجاني والمجني عليه في الطرفين والواسطة حتى لو تخللت حالة لم يكن المقتول فيها كفؤا للقاتل لم يجب القود لأنه مما يدرأ بالشبهة ونظيره في ذلك حل الأكل يشترط فيه كون رامي الصيد مما تحل ذبيحته في الطرفين والواسطة لأن الأصل في الميتات الحرمة وكذا في تحمل العاقلة يعتبر الطرفان والواسطة لأنها مؤاخذة بجناية الغير فهي معدولة عن القياس فاحتيط فيها كما يحتاط في القود وأما الدية فيعتبر فيها حال الموت لأنها بدل متلف فيعتبر بوقت التلف قاعدة من قتل بشخص قطع به ومن لا فلا واستثنى في الشرح الصغير من الأول اليد الشلاء مثلا فإن صاحبها يقتل قاتله ولا يقطع لأن شرطها أن يكون نصفا من صاحبها وليست الشلاء كذلك واستثنى البلقيني من الثاني ما إذا جنى المكاتب على عبده في الطرف فله القصاص منه كما نص عليه في الأم سواء تكاتب عليه أم لا مع أنه لا يقتل به على الأصح قال ولم أر من تعرض لاستثنائها قاعدة ما له مفصل أو حد مضبوط من الأعضاء جرى فيه القصاص وما لا فلا فمن الأول اليدان والرجلان من الكوع والكعب والمرفق والركبة والمنكب والفخذ وأنامل الأصابع ومن المضبوط العين والجفن والمارن والأذن والذكر والأنثيان والأليان والشفران والشفة واللسان وقلع السن ويراجع أهل الخبرة في سل الأنثيين أو إحداهما ودقهما ومن الثاني كسر العظام ودق الأنثيين فيما بحثه الرافعي واللطمة والضربة باب استيفاء القصاص قال الماوردي يعتبر في استيفاء القصاص عشرة أشياء أحدها حضور الحاكم أو نائبه ثانيها حضور شاهدين ثالثها حضور الأعوان فربما يحتاج إلى الكتف رابعها يؤمر المقتص منه بقضاء ما عليه من الصلاة خامسها يؤمر بالوصية فيما له وعليه سادسها يؤمر بالتوبة من ذنوبه سابعها يساق إلى موضع القصاص برفق ولا يشتم ثامنها تشد عورته بشداد حتى لا تظهر تاسعها تسد عينه بعصابة حتى لا يرى القتل عاشرها يمد عنقه ويضرب بسيف صارم لا كال ولا مسموم قاعدة لا يستوفى القصاص إلا بإذن الإمام واستثنى صور الأولى السيد يقيم على عبده القصاص كما هو مقتضى تصحيح الشيخين أنه يقيم عليه حد السرقة والمحاربة فإن جماعة أجروا الخلاف المذكور في القتل والقطع قصاصا الثانية قال ابن عبدالسلام في قواعده لو انفرد بحيث لا يرى ينبغي أن يمنع منه لا سيما إذا عجز عن إثباته ويوافقه قول الماوردي إن من وجب له حد قذف او تعزير وكان بعيدا عن السلطان له استيفاؤه إذا قدر عليه بنفسه الثالثة قال في الخادم القاتل في الحرابة لكل من الإمام والولي الأمر بقتله دون مراجعة الآخر صرح به الماوردي قاعدة من قتل بشيء قتل بمثله ويستثنى منها صور يتعين فيها السيف الأولى إذا أوجره خمرا حتى مات الثانية إذا قتله باللواط وهو ممن يقتله غالبا الثالثة إذا قتله بسحر الرابعة إذا شهدوا بزنا محصن فرجم ثم رجعوا على وجه صوبه في المهمات الخامسة إذا أنهشه أفعى أو حبسه مع سبع في مضيق فهل يتعين للسيف أو يقتل بمثل ما فعل وجهان حكاهما الماوردي ونقله ابن الرفعة والقمولي بلا ترجيح وقضية كلام الأذرعي ترجيح الثاني الصور التي يثبت فيها القصاص دون الدية ولو عفا منها المرتد إذا قتل المرتد فيه القصاص ولو عفا فلا دية ضابط من استحق القصاص فعفا عنه على مال فهو له إلا في صورة وهي ما لو جنى على عبد فأعتقه السيد ثم مات بالسراية وله ورثة غير المعتق وأرش الجناية مثل الدية أو أكثر فإن للورثة القصاص ولو عفوا على مال كان للسيد لأن أرش الجناية التي وقعت في ملكه له باب الديات هي أنواع الأول ما يجب فيه دية كاملة وذلك النفس واللسان والكلام والصوت والذوق والمضغ والعقل والسمع والبصر والشم والحشفة والجماع والإحبال والإمناء والإفضاء والبطش والمشي وسلخ الجلد واللحم الناتئ على الظهر على ما في التنبيه وفسره ابن الرفعة بالسلسلة وقال إنه لا ذرك لذلك في الكتب المشهورة قال الأذرعي ولا في المهذب وهي غريبة جدا قال نعم ذكرها الجرجاني في الشافي والتحرير تبعا للتنبيه وأقره المستدركون قال والظاهر خلافه وزاد الإمام لذة الطعام فهذه عشرون الثاني ما يجب فيه نصف الدية وذلك في كل عضو في البدن منه اثنان وتكمل الدية فيهما وذلك عشرة اليد والرجل والأذن والعين والشفة واللحى والحلمة والألية وأحد الأنثيين والشفرين الثالث ما يجب فيه الثلث وذلك أربعة إحدى طبقات الأنف والآمة والدامغة والجائفة الرابع ما يجب فيه الربع وهو الجفن خاصة الخامس ما يجب فيه العشر وهو الأصبع السادس ما يجب فيه نصف العشر وهو خمسة أنملة الإبهام والسن وموضحة الرأس أو الوجه والهشم كذلك والنقل السابع ما يجب فيه عشر العشر وهو كسر الضلع والترقوة في القديم ضابط من كتابي الخلاصة لا يسقط القصاص كالضمان بالعود في الجرم بل العاني باب العاقلة قاعدة كل من جنى جناية فهو المطالب بها ولا يطالب بها غيره إلا في صورتين العاقلة تحمل دية الخطأ وشبه العمد والصبي المحرم إذا قتل صيدا أو ارتكب موجب كفارة فالجزاء على الولي لا في ماله كتاب الردة قال النووي في تهذيبه الكفر أربعة أنواع كفر إنكار وكفر جحود وكفر عناد وكفر نفاق من أتى الله بواحد منها لا يغفر له ولا يخرج من النار قاعدة قال الشافعي لا يكفر أحد من أهل القبلة واستثنى من ذلك المجسم ومنكر علم الجزئيات وقال بعضهم المبتدعة أقسام الأول ما نكفره قطعا كقاذف عائشة رضي الله عنها ومنكر علم الجزئيات وحشر الأجساد والمجسمة والقائل بقدم العالم الثاني مالا نكفره قطعا كالقائل بتفضيل الملائكة على الأنبياء وعلي على أبي بكر الثالث والرابع ما فيه خلاف والأصح التكفير أو عدمه كالقائل بخلق القرآن صحح البلقيني التكفير والأكثرون عدمه وساب الشيخين صحح المحاملي التكفير والأكثرون عدمه ضابط منكر المجمع عليه أقسام أحدها ما نكفره قطعا وهو ما فيه نص وعلم من الدين بالضرورة بأن كان من أمور الإسلام الظاهرة التي يشترك في معرفتها الخواص والعوام كالصلاة والزكاة والصوم والحج وتحريم الزنا ونحوه الثاني مالا نكفره قطعا وهو مالا يعرفه إلا الخواص ولا نص فيه كفساد الحج بالجماع قبل الوقوف الثالث ما يكفر به على الأصح وهو المشهور المنصوص عليه الذي لم يبلغ رتبة الضرورة كحل البيع وكذا غير المنصوص على ما صححه النووي الرابع مالا على الأصح وهو ما فيه نص لكنه خفي غير مشهور كاستحقاق بنت الإبن السدس مع بنت الصلب ضابط كل من صح إسلامه صحت ردته جزما إلا الصبي المميز إسلامه صحيح على وجه مرجح ولا تصح ردته قاعدة ما كان تركه كفرا ففعله إيمان ومالا فلا باب التعزير قاعدة من أتى معصية لا حد فيها ولا كفارة عزر أو فيها أحدهما فلا ويستثنى من الأول صور الأولى ذوو الهيئات في عثراتهم نص عليه الشافعي للحديث وحكى الماوردي في ذوي الهيئات وجهين أحدهما أنهم أصحاب الصغائر دون الكبائر والثاني أنهم الذين إذا أتوا الذنب ندموا عليه وتابوا منه ونص الشافعي على أنهم الذين لا يعرفون بالشر الثانية الأصل لا يعزر بحق الفرع كما لا يحد بقذفه وإن لم يسقط حق الإمام من ذلك صرح به الماوردي الثالثة إذا وطئ حليلته في دبرها لا يعزر أول مرة بل ينهى وإن عاد عزر نص عليه في المختصر وصرح به جماعة الرابعة إذا رأى من يزني بزوجته وهو محصن فقتله في تلك الحالة فلا تعزير عليه وإن افتات على الإمام لأجل الحمية والغيظ حكاه ابن الرفعة عن ابن داود ونقل الماوردي والحطابي عن الشافعي أنه يحل له قتله باطنا وإن كان يقاد به في الظاهر الخامسة إذا نظر إلى بيت غيره ولم يرتدع بالرمي ضربه صاحب البيت بالسلاح ونال منه ما يردعه قال الرافعي عن النص ولو لم ينل منه صاحب الدار عاقبه السلطان هذا لفظه ومقتضاه عدم التعزير إذا نال منه وكأنه حد هذه المعصية وقد يقال هذا نوع تعزير شرع لصاحب المنزل وإن لم يستوفه فللإمام استيفاؤه السادسة إذا دخل واحد من أهل القوة إلى الحمى الذي حماه الإمام للضعفة ونحوهم فراعى منه قال القاضي أبو حامد لا تعزير عليه ولا غرم وإن كان عاصيا كذا في المهمات وكلام أبي حامد في زيادة الروضة ليس فيه وإن كان عاصيا وقال البلقيني ليس هذا بعاص وإنما فعل مكروها ولا تعزير فيه السابعة إذا ارتد ثم أسلم فإنه لا يعزر أول مرة نقل ابن المندر الاتفاق عليه الثامنة إذا كلف السيد عبده مالا يطيق لا يعزر أول مرة بل يقال له لا تعد فإن عاد عزر ذكره الرافعي التاسع إذا طلبت الزوجة نفقتها بطلوع الفجر قال في النهاية الذي أراه أن الزوج إن قدر على إجابتها فهو حتم ولا يجوز تأخيره وإن كان لا يحبس ولا يوكل به ولكن يعصي بمنعه العاشرة إذا عرض أهل البغي بسب الإمام لم يعزروا على الأصح من زوائد الروضة لأنه ربما كان مهيجا لما عندهم فينفتح بسببه باب القتال ويستثنى من الثاني صور الأولى الجماع في رمضان فيه التعزير مع الكفارة حكى البغوي في شرح السنة الإجماع عليه وفي شرح المسند للرافعي ما يقتضيه وجزم به ابن يونس في شرح التعجيز وقال البلقيني ما ادعاه البغوي غير صحيح فإنه عليه السلام لم يعزر المجامع في نهار رمضان ولم يذكر ذلك أحد من الأئمة القدماء في خصوص المسئلة فالصحيح أنه لا يعزر وجزم به ابن الرفعة في الكفاية الثانية جماع الحائض يعزر فاعله بلا خلاف مع أن فيه الكفارة ندبا أو وجوبا الثالثة المظاهر يجب عليه التعزير مع الكفارة قلت أفتى بذلك البلقيني وقد ظاهر في عصره جماعة ولم يرد أنه عزر واحدا منهم الرابعة إذا قتل من لا يقاد به كابنه وعبده وجب عليه التعزير كما نص عليه في الأم مع الكفارة الخامسة اليمين الغموس فيها التعزير مع الكفارة تتمة ويكون التعزير في غير معصية في صور منها الصبي والمجنون يعزران إذا فعلا ما يعزر عليه البالغ وإن لم يكن فعلهما معصية نص عليه في الصبي وذكره القاضي حسين في المجنون ومنها نفي المخنث نص عليه الشافعي مع أنه لا معصية فيه إذا لم يقصده إنما فعل للمصلحة ومنها قال الماوردي يمنع المحتسب من يكتسب باللهو ويؤدب عليه الآخذ والمعطي وظاهره يشمل اللهو المباح ومنها قال البلقيني حبس الحاكم من ثبت عليه الدين وادعى الإعسار لا وجه له إلا أن يدعي أن هذا طريق في الظاهر بين الناس إلى خلاص الحقوق فيفعل هذا عملا بأن الظاهر الملاءة باب الجهاد قاعدة قال الشيخ أبو حامد وغيره لا يجوز للمسلم أن يدفع مالا إلى الكفار المحاربين إلا في صور إذا أحاط العدو بالمسلمين من كل جهة ولا طاقة لهم به وإذا كان في أيديهم أسرى من المسلمين يجب افتداؤهم وإذا جاءت امرأة مسلمة في زمن الهدنة وجب دفع مهر إلى زوجها في قول ضعيف باب القضاء ضابط قال الرافعي قال العبادي لا يحبس المريض والمخدرة وابن السبيل بل يوكل بهم ولا يحبس الوكيل ولا القيم إلا في دين وجب بمعاملته قال شريح ولا يحبس الكفيل إذا غاب المكفول حيث لا يجب عليه إحضاره ولا يحبس الممتنع من أداء الكفارات على الأصح لأنها تؤدى بغير المال بخلاف الزكاة والعشور قاعدة من حبسه القاضي لا يجوز إطلاقه إلا برضى خصمه أو ثبوت فلسه وزيد عليه أو يؤدي ما عليه من الحق واستشكل بأنه قد يتلف قبل وصوله إلى المستحق فيفوت حقه ولو ادعى شخص أن له على مسجون حقا جاز إخراجه من الحبس لسماع الدعوى بغير إذن الذي حبس له باب الشهادات قال الصدر موهوب الجزري يشهد بالسماع في اثنين وعشرين موضعا النسب والموت والنكاح والولاية وولاية الوالي وعزله والرضاع وتضرر الزوجة والصدقات والأشربة القديمة والوقف والتعديل والتجريح لمن لم يدركه الشاهد والإسلام والكفر والرشد والسفه والحمل والولادة والوصايا والحرية والقسامة وزاد الماوردي الغصب تنبيه أفتى النووى بأن شرط الواقف لا يثبت بالاستفاضة وصرح به ابن سراقة وقال ابن الصلاح تفقها الظاهر ثبوته ضمنا إذا شهد به مع أصل الوقف لا استقلالا وارتضاه الشيخ برهان الدين بن الفركاح وهل تجوز الشهادة برؤية الهلال اعتمادا على الاستفاضة قال السبكي لم أرهم ذكروا ذلك ومال إلى خلافه قاعدة كل ما شرط في الشاهد فهو معتبر عند الأداء لا التحمل إلا في النكاح ضابط قال الإمام قال الأئمة الخبرة الباطنة تعتبر في ثلاث الشهادة على الإعسار وعلى العدالة وعلى أن لا وارث له قاعدة الشهادة على النفي لا تقبل إلا في ثلاثة مواضع أحدها الشهادة على أن لا مال له وهي شهادة الإعسار الثاني الشهادة على أن لا وارث له الثالث أن يضيفه إلى وقت مخصوص كأن يدعي عليه بقتل أو إتلاف أو طلاق في وقت كذا فيشهد له أنه ما فعل ذلك في هذا الوقت فإنها تقبل في الأصح ضابط قال ابن أبي الدم لا تقبل الشهادة في الحقوق المالية إلا بشروط أحدها تقدم الدعوى بالحق المشهود به الثاني استدعاء المدعي أداءها من الشاهد الثالث إصغاء الحاكم إليه واستماعها منه وهل يشترط إذنه في الأداء فيه نظر وهو من الأدب الحسن الرابع لفظة أشهد فلا يكفي غيرها كأعلم وأجزم وأتحقق على الصحيح قال ومقابله وإن كان منقاسا من طريق المعنى لكنه بعيد من جهة المذهب لأن باب الشهادة مائل إلى التعبد فلا يدخل فيه القياس الخامس الاقتصار على ما ادعاه المدعي فلو ادعى بألف فشهد بألفين لم تثبت الزيادة قطعا وفي ثبوت الألف المدعى بها خلاف تقدم في تفريق الصفقة السادس أن يؤدي كل شاهد ما تحمله مصرحا به حتى لو قال شاهد بعد أداء غيره وبذلك أشهد أو أشهد بمثل ما شهد به لم يسمع حتى يصرح بما تحمله صرح به الماوردي قال لأن هذا إخبار وليس بأداء قال ابن أبي الدم وهو كلام حسن صحيح قال وعندي أن قوله أشهد بما وضعت به خطي لا يسمع أيضا قلت صرح بهذا الأخير ابن عبدالسلام السابع أن ينقل ما سمعه أو رآه إلى الحاكم فلو شهد باستحقاق زيد كذا على عمرو لم يسمع المواضع التي يجب فيها ذكر السبب منها الإخبار أو الشهادة بنجاسة الماء وبالردة وبالجرح وقد أجابوا فيها بثلاثة أجوبة مختلفة مع أن مدركها واحد وهو اختلاف العلماء في أسبابها فقالوا في الماء يجب بيان السبب من العامي والفقيه المخالف ويقبل الإطلاق من الفقيه الموافق وصححوا في الردة قبول الإطلاق من الموافق وغيره وفي الجرح بيان السبب من الموافق وغيره واعتذر عن ذلك في الجرح بأنه منوط باجتهاد الحاكم لا بعقيدة الشاهد فلا بد من بيانه لينظر الحاكم أقادح هو أم لا وفي الردة بأنه إنما قبل الإطلاق فيها لأن الظاهر من العدل الاحتياط في أمر الدم مع أن المشهود عليه قادر على التكذيب بأن ينطق بالشهادتين والمجروح لا يقدر على التكذيب تنبيه صرح الماوردي والروياني وغيرهما بأنه لو قال الشاهد أنا مجروح قبل قوله وإن لم يعسر الجرح ومنها الشهادة باستحقاق الشفعة يجب بيان سببها من شركة أو جوار بلا خلاف ومنها الشهادة بأن هذا وارثه لا يسمع بلا خلاف حتى يبين الجهة من أبوة أو بنوة أو غير ذلك لاختلاف المذاهب في توريث ذوي الأرحام ومنها لو شهدا بعقد بيع أو غيره من العقود ولم يبينا صورته فهل يسمع أو لا بد من التفصيل فيه خلاف ومنها لو شهدا أنه ضربه بالسيف فأوضح رأسه قال الجمهور يقبل وقال القاضي حسين لا بد من التعرض لإيضاح العظم لأن الإيضاح ليس مخصوصا بذلك وتبعه عليه الإمام ثم تردد فيما إذا كان الشاهد فقيها وعلم الحاكم أنه لا يطلق لفظ الموضحة إلا على ما يوضح العظم ومنها لو شهد بانتقال هذا الملك عن مالكه إلى زيد فالراجح أنها لا تسمع إلا ببيان السبب وقيل لا يحتاج إليه وقيل إن كان الشاهدات فقيهين موافقين لمذهب القاضي فلا حاجة إلى بيان السبب وإلا احتيج ومنها إذا شهدا أن حاكما حكم بكذا ولم يعيناه فالصحيح القبول وقيل لا بد من تعيينه لاحتمال أن يكون الحاكم عدوا للمحكوم عليه أو ولدا للمحكوم عليه ومنها إذا شهدا أن بينهما رضاعا محرما فالجمهور على أنه لا بد من التفصيل واختار الإمام وطائفة عدمه وتوسط الرافعي فقال إن كان الشاهد فقيها موافقا قبل وإلا فلا ومنها الشهادة بالإكراه لا تقبل إلا مفصلة وفصل الغزالي بين الفقيه الموافق وغيره ومنها الشهادة بشرب الخمر الأصح الاكتفاء بالإطلاق وقيل لا بد من التعرض لكونه كان مختارا عالما بأنها خمر ومنها لو باع عبدا ثم شهد اثنان أنه رجع ملكه إليه قالوا لا تقبل مالم يبينا سبب الرجوع من إقالة ونحوها ويجيء فيه الخلاف السابق ومنها الشهادة بالسرقة يشترط فيها بيان كيف أخذ وهل أخذ من حرز وبيان الحرز وصاحب المال ومنها الشهادة بأن نظر الوقف الفلاني لفلان فإنه يجب بيان سببه ولا تقبل مطلقة كما أفتى به ابن الصلاح كمسألة أنه وارثه ومنها الشهادة ببراءة المدعى عليه من الدين المدعى به قال الهروي لا تقبل مطلقة للاختلاف في أسباب البراءة وخالفه العبادي ومنها الشهادة بالرشد يشترط بيانه للاختلاف فيه ومنها الشهادة بانقضاء العدة لاختلاف العلماء فيه ومنها لو شهدت بأنه يوم البيع أو يوم الوصية مثلا كان زائل العقل اشترط تفصيل زواله قاله الدبيلي ومنها الشهادة بأن هذا مستحق هذا الوقف ومنها الشهادة بان فلانا طلق زوجته لا تقبل حتى يبين اللفظ الواقع من الزوج لأنه يختلف الحال بالصريح والكناية والتنجيز والتعليق قاله في الأنوار ومنها الشهادة بأنه بلغ بالسن لا تقبل حتى يبينوه لاختلاف العلماء فيه بخلاف ما لو لم يقل بالسن فإنها تسمع ومنها الشهادة على الزنا لا بد من بيان أنه رأى ذكره في فرجها ومنها الشهادة أن غدا من رمضان هل تقبل مطلقة أو لا بد من التصريح برؤية الهلال لاحتمال أن يكون مستنده الحساب المتجه الثاني وصرح ابن أبي الدم وغيره بالأول ثم بعد أن اخترت الثاني بحثا رأيت السبكي قواه في الحلبيات فقال قوله أشهد أن الليلة أول الشهر ليس فيه التعرض للهلال أصلا فيحتمل أن يقال لا تقبل لأن الشارع أناط بالرؤية أو استكمال العدد واستكمال العدد يرجع إلى رؤية شهر قبله فمتى لم يتعرض الشاهد في شهادته إلى ذلك ينبغي أن لا يقبل أو يجري فيه الخلاف فيما إذا شهد الشاهد بالاستحقاق من غير بيان السبب ففيه خلاف لأن ذلك وظيفة الحاكم ووظيفة الشاهد الشهادة بالأسباب فقط قال وهنا احتمال آخر زائد يوجب التوقف وهو احتمال أنه اعتمد الحساب كما ذكر ذلك أحد الوجهين في جواز الصوم بحساب إذا دل على طلوع الهلال وإمكان رؤيته فلهذا يحتمل أن يقال لا يقبل الحاكم شهادته حتى يستفسره ويحتمل أن يقال إن عدالته تمنعه من اعتماد الحساب ومن التوسط المانع من أداء الشهادة ومقتضى الحمل على أنه ما رأى وإنما تواتر عنده الخبر برؤيته قال وهذا هو الأظهر وجزم به ابن أبي الدم انتهى ومنها قال السبكي إذا نقض الحاكم حكم أحد سئل عن مستنده وإنما لا يلزم القاضي بيان السبب إذا لم يكن حكمه نقضا ومنها لو مات عن ابنين مسلم ونصراني فقال كل مات على ديني وأقام كل بينة اشترط في بينة النصراني تفسير كلمة التنصر بما يختص به النصارى كالتثليث وهل يشترط في بينة المسلم تبيين ما يقتضي الإسلام فيه وجهان لأنهم قد يتوهمون ما ليس بإسلام إسلاما ومنها إذا ادعى دارا في يد رجل وأقام بينة بملكها وأقام الداخل بينة أنها ملكه هل تسمع مطلقة أو لا بد من استناد الملك إلى سبب الأصح الأول وترجح على بينة الخارج باليد ومنها قال ابن أبي الدم شاع في لسان أئمة المذهب أن الشاهد إذا شهد باستحقاق زيد على عمرو درهما مثلا هل تسمع هذه الشهادة فيه وجهان والمشهور فيما بينهم أنها لا تسمع قال وهذا لم أظفر به منقولا مصرحا به هكذا غير أن الذي تلقيته من كلام المراوزة وفهمته من مدارج مباحثهم أن الشاهد ليس له أن يرتب الأحكام على أسبابها بل وظيفته أن ينقل ما يسمعه منها من إقرار وعقد تبايع أو غير ذلك أو ما شاهده من التفويض والإتلاف فينقل ذلك إلى القاضي ثم وظيفة الحاكم ترتيب المسببات على أسبابها فالشاهد سفير والحاكم متصرف والأسباب الملزمة مختلف فيها فقد يظن الشاهد ما ليس بملزم سببا للإلزام فكلف نقل ما سمع أو رأى والحاكم مجتهد في ذلك انتهى وقال في المطلب جمع بعض الفقهاء المواضع التي لا يقبل فيها الخبر إلا مفصلا فبلغت ثلاثة عشر ان الماء نجس وأن فلانا سفيه وأنه وارث فلان وأن بين هذين رضاع وأنه يستحق النفقة والزنا والإقرار به والردة والجرح والإكراه والشهادة على الشهادة وزاد غيره أنه قذفه وأن المقذوف محصن وأنه شفيع وأنها مطلقة ثلاثا وقال الشيخ عز الدين ضابط هذا كله أن الدعوى والشهادة والرواية المترددة بين ما يقبل وبين مالا يقبل لا يجوز الاعتماد عليها إذ ليس حملها على ما يقبل أولى من حملها على مالا يقبل والأصل عدم ثبوت المشهود به والمخبر عنه فلا يترك الأصل إلا بيقين أو ظن يعتمد الشرع على مثله الشهادة على فعل النفس فيه فروع منها قول المرضعة أشهد أني أرضعته وفي الاكتفاء بذلك وجهان أصحهما القبول والثاني لا لأنها شهادة على فعل النفس فلتقل إنه ارتضع مني ومنها قول الحاكم بعد عزله أشهد أني حكمت بكذا وفيه وجهان الصحيح عدم القبول ومنها القسام إذا قسموا ثم شهدوا لبعض الشركاء على بعض أنهم قسموا بينهم واستوفوا حقوقهم بالقسمة والصحيح عدم القبول أيضا ومنها لو شهد الأب وآخر أنه زوج ابنته من رجل وهي تنكر قال السبكي قياس المذهب أنها باطلة وقد فرق الأصحاب بين مسئلة المرضعة ومسئلة الحاكم والقاسم بأن فعل المرضعة غير مقوصد وإنما المقصود وصول اللبن إلى الجوف وأما الحاكم والقاسم ففعلهما مقصود ويزكيان أنفسهما لأنه يشترط فيه عدالتهما قال السبكي وزيادة أخرى في شرح كون فعل الحاكم والقاسم مقصودا أنه إنشاء يحدث حكما لم يكن لأن حكم الحكم إلزام ويرفع الخلاف وقسمة القاسم تمييز الحالين وهذه الأحكام حدثت من فعلهما من حيث هو فعلهما وأما فعل المرضعة فليس بإنشاء بل فعل محسوس ولم يترتب عليه حكم الرضاع من حيث هو فعلهما بل ولا يترتب عليه أصلا بل على ما بعده وهو وصول اللبن إلى الجوف حتى لو وصل بغير ذلك الطريق حصل المقصود فبان الفرق بين المرضعة والحاكم والقاسم قال والذي يشبه فعل الحاكم والقاسم تزويج الأب فإنه إنشاء لعقد النكاح مترتب عليه فإذا شهد به كان كشهادة الحاكم والقاسم سواء قال وكذلك لو أن رجلا وكل وكيلا في بيع دراه ومضت مدة يمكن فيها البيع ثم عزله ثم شهد مع آخر أنه كان باعها من فلان قبل العزل ينبغي أن يكون مثل الحاكم ولم أرها منقولة وقد ذكر الأصحاب حكم إقراره ولم أرهم ذكروا حكم شهادته انتهى كلام السبكي ومنها الشهادة على الزنا قال الهروي في الأشراف يقول أشهد أني رأيت فلان بن فلان زنا بفلانة وغيب فرجه في فرجها وقال الرافعي في الجرح يشترط التعرض لسبب رؤية الجرح أو سماعه فلا بد أن يقول رأيته يزني و سمعته يقذف ومقتضى ذلك الاتفاق على قبول هذه الصيغة في الجرح ومنها قال ابن الرفعة في الكفاية إذا تحمل الشهادة على الإقرار من غير استدعاء ولا حضور عنده قال في شهادته أشهد أني سمعته يقر بكذا ولا يقول أقر عندي قال السبكي وهو في الحاوي للماوردي هكذا قال ورأيته أيضا في أدب القضاء للكرابيسي صاحب الشافعي ومنها قال ابن أبي الدم يقول شاهد النكاح حضرت العقد الجاري بين الزوج والمزوج وأشهد به ومن الناس من يقول أشهد أني حضرت واللفظ الأول أصوب ولا يبعد تصحيح الثاني وهو قريب من الخلاف في المرضعة قال ومثل هذا شهادة المرء برؤية الهلال أن يشهد أن هذه أول ليلة من رمضان فيكتفى به استنادا إلى رؤية الهلال وإن قال أشهد أني رأيت ففيه النظر المتقدم قال السبكي ويخرج منه أن في أشهد أني رأيت الهلال خلافا كالمرضعة والصحيح القبول قال ولسنا نوافقه على ذلك بل نقبل قطعا وليس كالمرضعة قال وممن صرح بقبول أشهد أني رأيت الهلال القاضي حسين والإمام والرافعي والهروي في الأشراف وابن سراقة من متقدمي أصحابنا قال ولا ريبة في ذلك ولا أعلم أحدا من العلماء قال بأنه لا يقبل وإنما هو بحث يجري بين الفقهاء وهو بين الفساد دليلا ونقلا قال والسبب الذي أوجب لهم ذلك ظن أنه مثل مسئلة المرضعة من جهة أنه أمر محسوس يترتب عليه حكم قال وليس كذلك ووجه الالتباس أن فعل المرضعة على الجملة فعل يترتب عليه أثر وأما رؤية الشاهد فليست فعلا وإنم هي إدراك والإدراك من نوع العلوم لا من نوع الأفعال وتنصيص الشاهد عليها تحقيق لتيقنه وعلمه قال وقد ذكر الأصحاب تعرض الشاهد للاستفاضة إذا كانت مستندة واختلفوا في قبوله ولا يتوهم جريان ذلك هنا لما في التعرض للاستفاضة من الإيذان بعدم التحقق عكس التعرض للرؤية فإنه يؤكد التحقيق انتهى ضابط لا تقبل شهادة التائب قبل الاستبراء إلا في صور أحدها شاهد الزنا إذا وجب عليه الحد لعدم تمام العدد وتاب يقبل في الحال من غير استبراء على المذهب الثاني قاذف غير المحصن الثالث الصبي إذا فعل ما يقتضي تفسيق البالغ ثم تاب وبلغ تائبا لم يعتبر فيه الاستبراء الرابع مخفي الفسق إذا تاب وأقر وسلم نفسه للحد ذكره الماوردي والروياني قال في المهمات وهو ظاهر قال البلقيني وهو متجه الخامس المرتد ذكره الماوردي ومما لا يحتاج فيه إلى الاستبراء في غير الشهادة القاضي إذا تعين عليه القضاء وامتنع عصى فلو أجاب بعد ذلك ولي ولم يستبرأ لأنه لا يمتنع إلا متأولا والولي إذا عضل عصى فلو زوج بعد ذلك صح بلا استبراء والغارم في معصيته يعطى إذا تاب فائدة لنا صورة يجب فيها على شاهد الزنا أن يؤدي الشهادة به وذلك إذا تعلق بتركه حد كما إذا شهد ثلاثة بالزنا ذكره الماوردي والروياني ونقله في الكفاية قال الأسنوي وهو ظاهر باب الدعوى والبينات قال الماوردي في الحاوي الدعوى على ستة أضرب صحيحة وفاسدة ومجملة وناقصة وزائدة وكاذبة فالصحيحة ما استجمعت فيها شروط الدعوى والفاسدة ما اختل منها شرط في المدعي كما إذا ادعى المسلم نكاح المجوسية أو الحر الموسر نكاح أمة أو في المدعى به كدعوى الميتة والخمر أو سبب الدعوى كدعوى الكافر شراء المصحف والمسلم وطلب تسليمه وكذلك من ذكر سببا باطلا لاستحقاقه والمجملة كقوله لي عليه شيء وهي الدعوى بالمجهول فلا تسمع إلا في صور ستأتي والناقصة إما لنقص صفة كقوله لي عليه ألف ولا يبين صفتها أو شرط كدعوى النكاح من غير ذكر ولي وشهود وكلاهما لا تسمع إلا دعوى الممر في ملك الغير أو حق إجراء الماء فلا يشترط تعيين ذلك بحد أو ذرع بل يكفي تحديد الأرض والدار والزائدة تارة لا تفسد نحو ابتعته في سوق كذا أو على أن أرده بعيب إذا وجد وتارة تفسد نحو ابتعته على أن يقيلني إذا استقلته والكاذبة هي المستحيلة كمن ادعى بمكة أنه تزوج فلانة أمس بالبصرة قاعدة كل أمين من مرتهن ووكيل وشريك ومقارض وولي محجور وملتقط لم يتملك وملتقط لقيط ومستأجر وأجير وغيرهم يصدق باليمين في التلف على حكم الأمانة إن لم يذكر سببا أو ذكر سببا خفيا فإن ذكر سببا ظاهرا غير معروف فلا بد من إثباته أو عرف عمومه لم يحتج إلى يمين أو عرف دون عمومه صدق بيمينه وكل أمين مصدق في دعوى الرد على من ائتمنه إما جزما أو على المذهب إلا المرتهن والمستأجر قاعدة إذا اختلف الغارم والمغروم له في القيمة فالقول قول الغارم لأن الأصل براءة ذمته قاعدة إذا اختلف الدافع والقابض في الجهة فالقول قول الدافع إلا في صور الأولى بعث إلى بيت من لا دين عليه شيئا ثم قال بعثته بعوض وأنكر المبعوث إليه فالقول قوله قاله الرافعي في الصداق الثانية عجل زكاة وتنازع هو والقابض في اشتراط التعجيل صدق القابض على الأصح الثالثة سأله سائل وقال إني فقير فأعطاه ثم ادعى دفعه فرضا وأنكر الفقير صدق الفقير لأن الظاهر معه بخلاف ما إذا لم يقل إني فقير فالقول قول الدافع قاله القاضي حسين مسائل الدعوى بالمجهول خمس وثلاثون مسئلة جمعها قاضي القضاة جلال الدين البلقيني ونقلها من خطه شيخنا قاضي القضاة علم الدين عنه الأولى دعوى الوصية بالمجهول صحيحة فإذا ادعى على الوارث أن مورثك أوصى لي بثوب أو بشيء سمعت الثانية الإقرار بالمجهول تسمع الدعوى به على المعتبر قال الرافعي ومنهم من تنازع كلامه فيه وفيما ذكر نظر فإن الأرجح عنده أنه إذا أقر بمجهول حبس لتفسيره ولا يحبس إلا مع صحة الدعوى الثالثة المفوضة إذا حضرت لطلب الفرض من القاضي تفريعا على أنه لا يجب المهر بالعقد فإنها تدعي بمجهول الرابعة المتعة فيما ذا حضرت المفارقة بسبب من غير جهتها التي لا شطر لها أو لها الكل بطلبها فإنها تدعي بها من غير احتياج إلى بيان ثم القاضي يوجب لها ما يقتضيه الحال من يسار وإعسار وتوسط الخامسة النفقة تدعي بها الزوجة على زوجها من غير احتياج إلى بيان ثم القاضي يوجب ما يقتضيه الحال من يسار وإعسار وتوسط السادسة الكسوة السابعة الأدم كذلك الثامنة اللحم كذلك ويلتحق بهذه الأربعة سائر الواجبات للزوجات التاسعة نفقة الخادم العاشرة كسوته وأدمه الحادية عشرة الدعوى على العاقلة بالدية يختلف فرضها بحسب اليسار والتوسط فتجوز الدعوى بها من غير احتياج إلى بيان والقاضي يفرض ما يقتضيه الحال الثانية عشرة الدعوى بالغرة لا يحتاج فيها إلى بيان والقاضي يوجب غرة متقومة بخمس من الإبل الثالثة عشرة الدعوى بنفقة القريب لا تحتاج إلى بيان والقاضي يفرض ما تقتضيه الكفاية الرابعة عشرة الدعوى بالحكومة الخامسة عشرة الدعوى بالأرش عند امتناع الرد بالعيب القديم السادسة عشرة الدعوى بأن له طريقا في ملك غيره أو إجراء ماء في ملك غيره قال الهروي الأصح أنه لا يحتاج إلى إعلام قدر الطريق والمجرى ويكفي تحديد الأرض التي يدعي فيها السابعة عشرة الواحد من أصناف الزكاة في البلد المحصور أصنافه يدعي على المالك استحقاقه ثم القاضي يعين له ما يراه مما يقتضيه حاله شرعا وقد تتعدد هذه الصورة بحسب الأصناف من جهة أن العامل يدعي استحقاقا والقاضي يفرض له أجرة المثل وكذا الغازي يفرض له ما يراه لائقا بحاله فتبلغ ثمانية صور الثامنة عشرة شاهد الوقعة يطلب حقه من الغنيمة ويدعي بذلك على أمير السرية والإمام يعين له ما يقتضي الحال التاسعة عشرة مستحق الرضخ المستحق يطلب حقه من الغنيمة كذلك وكذلك فيما إذا انفرد النساء والصبيان والعبيد بغزوة العشرون المشروط له جارية مبهمة في الدلالة على القلعة يدعي بها على أمير السرية والإمام يعين له جارية من الموجودات في القلعة الحادية والعشرون مستحق السلب إذا كان للمسلوب جنائب فإنه يدعي على أمير السرية عند الإمام بحقه من جنيبة قتيله والإمام يعين له ما يراه على الأرجح الثانية والعشرون مستحق الفيء يدعي على عمال الفيء والغنيمة حقه والإمام يعطيه ما تقتضيه حاجته الثالثة والعشرون من يستحق الخمس سوى المصالح وذوي القربى يدعي واحد منهم على عمال الفيء حقه والإمام يعطيه ما يراه ما يقتضيه حاله شرعا وقد تتعدد هذه الصور إلى ست بحسب بقية الأصناف والفيء والغنيمة الرابعة والعشرون من سلم عينا إلى شخص فجحدها وشك صاحبها في بقائها فلا يدرى أيطالب بالعين أو بالقيمة فالأصح أن له أن يدعي على الشك ويقول لي عنده كذا فإن بقي فعليه رده وإن تلف فقيمته إن كان متقوما أو مثله إن كان مثليا الخامسة والعشرون الوارث الذي يؤخذ في حقه بالاحتياط يدعي على من في ديه المال حقه من الإرث والقاضي يعطيه ما يقتضيه الحال وقد تتعدد هذه الصور بحسب المفقود والخنثى والحمل إلى ثلاث السادسة والعشرون المكاتب يدعي على السيد ما أوجب الله إيتاءه وحطه والقاضي يفعل ما يقتضيه الشرع السابعة والعشرون من يحضر لطلب المهر وهذه غير المفوضة لأن المفوضة تطلب الفرض وقد تتعدد هذه الصورة بحسب الأحوال من فساد الصداق ووطء الشبهة ووطء الأب جارية ابنه ووطء الشريك والمكرهة إلى خمس صور فإن قيل هذه يحتاج فيها إلى التعيين لأن الذي سبق في المفوضة إنما هو تفريع على أنها لا يجب لها بالعقد فدل على أنه إذا قلنا يجب بالعقد يجب بالتعيين قلنا ليس ذلك بمراد وإنما المراد بذلك أن على قول الوجوب بالعقد تطالب بالمهر لا بالفرض على أحد الوجهين كما ذكروه في ناب الصداق من أنا إذا قلنا لا يجب المهر بالعقد وهو الأظهر فلها المطالبة بالفرض فإذا أوجبناه بالعقد فمن قال يتشطر بالطلاق قبل المسيس وهو المرجوح قال ليس لها طلب الفرض لكن لها طلب المهر نفسه كما لو وطئها ووجب مهر المثل تطالب به لا بالفرض ومن قال لا يتشطر قال لها طلب الفرض وطلب الفرض والمهر كلاهما لا ينفك عن جهالة والقاضي ينظر في مهر المثل بما يقتضيه الحال الثامنة والعشرون زوجة المولى تطالبه بالفيئة أو الطلاق التاسعة والعشرون جناية المستولدة بعد الاستيلاد يدعي فيها على الذي استولدها بالفداء الواجب والقاضي يقضي بأقل الأمرين من قيمتها والأرش وكذلك إذا قتل السيد عبده الجاني أو أعتقه إذا كان موسرا فإنه يلزمه الفداء ويدعي به والقاضي يقضي بأقل الأمرين وإذا أفردت الصورتان انتهت إلى ثلاث الثلاثون يلزمه إذا جنى على عبد في حال رقه فقطع يده مثلا ثم عتق ومات بالسراية فوجبت فيه دية حر فإن للسيد فيها على أصح القولين أقل الأمرين من كل الدية ونصف الدية فإذا ادعى السيد على الجاني يطالبه بحقه من جهة الجناية والقاضي يقضي له ما يقتضيه الحال الحادية والثلاثون إذا قطع ذكر خنثى مشكل وأنثييه وشفريه وقال عفوت عن القصاص وطلب حقه من المال فإنه يعطى المتيقن وهو دية الشفرين وحكومة الذكر والأنثيين فلهذا يدعى به مبهما والقاضي يعين ما يقتضيه الحال وفيه صور أخرى فيها الأقل بتعدادها يكثر العدد الثانية والثلاثون دعوى الطلاق المبهم جائزة ويلزم الزوج بالبيان إذا نوى معينة وبالتعيين إذ لم ينو فإن امتنع حبس الثالثة والثلاثون جنى على مسلم فقطع يده خطأ مثلا ثم ارتد المجروح ومات بالسرية فإنه يجب المال على أصح القولين والمنصوص أنه يجب أقل الأمرين من الأرش ودية النفس فيدعي مستحق ذلك على الجاني بالحق والقاضي يقضي بما يقتضيه الحال ويلحق بهذه ما يناظرها من الجنايات مما فيه أقل الأمرين الرابعة والثلاثون إذا استخدم عبده المتزوج المكتسب فإن عليه أقل الأمرين من النفقة وأجرة الخدمة فتدعي زوجته على السيد نفقتها والقاضي يوجب لها ما يقتضيه الحال الخامسة والثلاثون إذا أوصى لزيد وللفقراء بألف درهم مثلا فإن لزيد أن يدعي على الوارث بحقه مبهما والقاضي يقضي له بمذهبه بناء على أن المستحق له أقل متمول وكل ما فيه أقل الأمرين في غير الجنايات يستفاد حكمه مما سبق وكل ما فيه أقل متمول من غير ما ذكر يستفاد حكمه مما ذكر والله تعالى أعلم وقال الغزي في أدب القضاء الدعوى بالمجهول تصح في مسائل منها كل ما كان المطلوب فيه موقوفا على تقدير القاضي فإن الدعوى بالمجهول تسمع فيه كالمفوضة تطلب الفرض والراهب يطلب الثواب إذا قلنا بوجوبه ومنها الحكومات والمتعة ودعوى الكسوة والنفقة والأدم من الزوجة والقريب ومنها الوصية والإقرار ومنها ما ذكره القفال في فتاويه أنه لا تسمع الدعوى بالمجهول إلا الإقرار فالغصب إذا ادعى أنه غصب منه ثوبا مثلا ومنها دعوى المهر على ما صححه الهروي وجزم به شريح الروياني وقال أبو علي الثقفي لا بد من ذكر قدره قال الغزي وقد يقال إن كان المرور مستحقا في الأرض من كل جوانبها فالأمر كما قال الهروي وإن كان حقا منحصرا في جهة من الأرض وهو قدر معلوم فيتجه ما قاله الثقفي ومنها قال ابن أبي الدم إذا ادعى إبلا في دية أو جنينا في غرة لم يشترط ذكر وصفها لأن أوصافها مستحقة شرعا ومنها ذكر الرافعي في الوصايا أنه لو بلغ الطفل وادعى على وليه الإسراف في النفقة ولم يعين قدرا فإن الولي يصدق بيمينه وظاهره سماه هذه الدعوى المجهولة لكنه قال في المساقاة إذا ادعى المالك خيانةالعامل فإن بين قدر ما خان به سمعت دعواه وصدق العامل بيمنيه وإلا فلا تسمع الدعوى للجهالة انتهى قال الغزي وينبغي أن يكون كذلك في المسألة قبلها قاعدة


إذا نكل المدعى عليه ردت اليمين على المدعي ولا يحكم بمجرد النكول

إلا في صور منها إذا طلب الساعي الزكاة من المالك فادعى أنه بادر في أثناء الحول واتهمه الساعي يحلفه ندبا وقيل وجوبا فعلى هذا إذا نكل والمستحق غير محصور أخذت منه الزكاة ولا يحلف الساعي ولا الإمام ومنها الذمي إذا غاب وعاد مسلما وادعى أنه أسلم قبل السنة وأنكر عامل الجزية ففيه ما في الساعي ومنها إذا مات من لا وارث له فادعى الحاكم أو منضو به على إنسان بدين للميت وجد في تذكرته فأنكر ونكل فقيل يقضي بالنكول وصحح الرافعي أنه يحبس حتى يقر أو يحلف ومنها قيم المسجد والوقف إذا دعي للمسجد أو للوقف ونكل المدعى عليه فهل يرد على المباشر أوجه أرجحها عند الرافعي التفرقة بين أن يكون باشر سبب ذلك بنفسه فترد أولا فلا فلو ادعى إتلاف مال الوقف ونكل لا ترد ثم قيل يقضى بالنكول وقيل يحبس حتى يقر أو يحلف ومنها لو ادعى الأسير استعجال الإنبات بالدواء حلف فإن أبى نص الشافعي أنه يقتل وهذا قضاء بالنكول ضابط كل من ثبت له يمين فمات فإنها تثبت لوارثه إلا في صورة وهي ما إذا قالت الزوجة نقلتني فقال بل أذنت لحاجة فإنه يصدق فإن مات لم يصدق الوارث بل هي على المذهب قاعدة قال الروياني في الفروق


كل ما جاز للإنسان أن يشهد به فله أن يحلف عليه وقد لا يجوز العكس

في صور منها أن يخبره الثقة أن فلانا قتل أباه أو غصب ماله فإنه يحلف ولا يشهد وكذا لو رأى بخط مورثه أن له دينا على رجل أو أنه قضاه فله الحلف عليه إذا قوي عنده صحته ولا يشهد بمثل ذلك لأن باب اليمين أوسع من باب الشهادة إذ يحلف الفاسق والعبد ومن لا تقبل شهادتهم ولا يشهدون قاعدة


اليمين في الإثبات على البت مطلقا

وفي النفي كذلك إن كان على نفي فعل نفسه أو عبده أو دابته اللذين في يده وإن لم يكونا ملكه وإلا فعلى من نفى العلم وقال في المطلب كل يمين على البت إلا نفي فعل الغير وهو ضبط مختصر ومع ذلك نقض بما ادعى المودع التلف ولم يحلف فإن المذهب أن المودع يحلف على نفي العلم قاعدة


لا تسمع الدعوى والبينة بملك سابق

كقولهم كانت ملكه أمس مثلا حتى يقولوا ولم يزل أو لا نعلم مزيلا إلا في مسائل منها إذا ادعى أنه اشتراه من الخصم من سنة مثلا أو أنه أقر له به من سنة أو يقول المدعى عليه للمدعي كان ملكك أمس وهو الآن ملكي فيؤاخذ بإقراره ومنها إذا شهدت بينة أحدهما بأن هذه الدابة ملكه نتجت في ملكه فإنها تقبل وتقدم على بينة الآخر إذا شهدت بالملك المطلق لأن بينة النتاج تنفي أن يكون الملك لغيره والفرق بين ذلك وبين مالو شهدت بملكه من سنة مثلا أن تلك شاهدة بأصل الملك فلا يقبل حتى يثبت في الحال والشهادة بالنتاج شهادة بنماء الملك وأنه حدث من ملكه فلم يفتقر إلى إثبات الملك في الحال فلو شهدت أنها بنت دابته فقط لم يحكم له بها لأنها قد تكون بنت دابته وهي ملك لغيره بأن يكون أوصى بها للغير وهي حمل ومثله الشهادة بان هذه الثمرة حصلت من شجرته في ملكه وأن هذا الغزل حصل من قطنه والفرخ من بيضته والخبز من دقيقه ولا يشترط هنا أن يقولوا وهو في ملكه كما شرطناه في الدابة ومنها لو شهدت بأنه اشتراها من فلان وهو يملكها فالراجح قبول هذه البينة بخلاف الشهادة بملك سابق وإن لم يقولوا إنها الآن ملك المدعي ويقوم مقام قولهم وهو يملكها قولهم وتسلمها منه أو سلمها إليه ومنها إذا ادعى أن مورثه توفي وترك كذا وأقام بينة به فالأصح أنها تقبل وليست كالشهادة بملك سابق ومنها لو شهدت بأن فلانا الحاكم حكم للمدعي بالعين ولم يزيدوا على ذلك فإنه يحكم له بالعين لأن الملك ثبت بالحكم فيستصحب إلى أن يعلم زواله وقيل يشترط أن يشهد بالملك في الحال قاعدة


لا تلفق الشهادتان إلا أن يطابقا لفظا ومعنى ومحلا

كما إذا شهد واحد بالإبراء وآخر بالتحليل فإنها تلفق وتسمع ومن فروع عدم التلفيق ما لو شهد واحد بالبيع وآخر على إقراره به أو واحد بالملك للمدعي وآخر على إقرار ذي اليد به له قاعدة


ما لا يجوز للرجل فعله بانفراده لا يجوز له أن يطلب استيفاءه

بأن يدعي به كالقصاص المشترك بين الاثنين وكاسترداد نصف وديعة استودعها اثنان في أحد القولين ومنه مسئلة الدعوى في الأوقاف بسبب الريع ونحوه قال الأذرعي الظاهر فقها لا نقلا أنها تسمع والبينة على الناظر دون المستحق كولي الطفل قال فلو كان الوقف على جماعة معينين لا ناظر لهم بل كال واحد ينظر في حصته بشرط الواقف فلا بد من حضور الجميع فلو كان الناظر عليهم القاضي فلا بد من حضورهم لتكون الدعوى والحكم في وجه المستحق قاعدة


كل من كان فرعا لغيره لم تسمع دعواه

بما يكذب أصله فمنه لو ثبت إقرار رجل بأنه من ولد العباس بن عبدالمطلب ومات فادعى ولده أنه من نسل علي بن أبي طالب لم تسمع دعواه كما أفتى به ابن الصلاح


من تسمع دعواه في حالة ولا تسمع في أخرى

وفيه فروع منها لا تسمع دعوى العبد على سيده أنه أذن له في التجارة فإن اشترى شيئا وجاء البائع يطلب ثمنه فأنكر السيد الإذن وحلف فللعبد أن يدعي على سيده مرة أخرى رجاء أن يقر فيسقط الثمن عن ذمته ومنها لا تسمع دعوى الأمة الاستيلاد من السيد قاله الرافعي قال السبكي في الحلبيات ومحله إذا أرادت إثبات نسب الولد فإن قصدت إثبات أمية الولد ليمتنع بيعها وتعتق بموته سمعت وحلف ومنها إذا حضر شخص وبيده وصية من شخص وفيها أقارير ووصايا سمعت دعواه لإثبات أنه وصي فقط فأما الوصايا والأقارير فلا تسمع دعواه فيها للمستحقين لأنه لا ولاية له عليهم صرح به الدبيلي ومنها قال شريح الروياني إذا ادعى شخص على آخر أنه يدعي عليه مالا أو غصبا أو شراء شيء منه لم تسمع لأنه إخبار عن كلام لا يضر فلو قال إنه يدعي ذلك ويقطعه عن أشغاله ويلازمه وليس له عليه ما يدعيه ولا شيء منه أو يطالبه بذلك بغير حق سمعت وقال الشافعي لو حضر رجلان وادعى كل منهما دارا وأنها في يده لم يسمع الدعوى فإن قال أحدهما هي في يدي وهذا يعترض علي فيها بغير حق أو يمنعني من سكناها سمعت وقال الماوردي إذا ادعى أنه يعارضه في ملكه لم تسمع إلا أن يقول إنه يتضرر في بدنه بملازمته له أو في ملكه بمنعه التصرف فيه أو في جاهه بشياع ذلك عليه فتسمع ويشترط بيان ما تضرر به من هذه الوجوه وأنه يعارضه في كذا بغير حق فيوجه الحكم المنع إليه قال الغزي ويؤخذ من هذا دعوى المعارضة في الوظائف بغير حق فتسمع بالشرط المذكور فإذا ثبت ذلك بطريقه منع الحاكم من المعارضة قاعدة


لا بد في الدعوى على الغائب من يمين مع البينة وجوبا

على الأصح ويستثنى مسائل منها لو كان للغائب وكيل حاضر فلا حاجة إلى اليمين مع البينة على الأصح ومنها لو ادعى وكيل غائب دينا له على ميت ولا وارث له إلا بيت المال وثبتت وكالته والدين فيسقط اليمين هنا كما قالوه فيما لو ادعى وكيل غائب على غائب أو حاضر قاله المسبكي ومنها لو وكل وكيلا بشراء عقار في بلد آخر فاشتراه من مالكه هناك وحكم به حاكم ونفذه آخر ثم أحضره إلى بلد التوكيل فطلب من حاكم بلده تنفيذه فإنه ينفذه ولا يمين على الموكل كما أفتى به جمع ممن عاصر النووي مع أنه قضاء على غائب ومنها لو شهدا حسبة على إقرار غائب أنه أعتق عبدا له حكم عليه بالعتق من غير سؤال العبد ولا يحتاج إلى يمين قاله ابن الصلاح قال الغزي ويجيء مثله في الطلاق وحقوق الله تعالى المتعلقة بشخص معين ومنها لو كانت الحجة شاهدا ويمينا ففي وجه أنه لا يحتاج إلى يمين آخر والأصح خلافه الصور التي لا تسمع فيها دعوى من ليس بولي ولا وكيل حقا لغيره قصد التوصل إلى حقه منها لو اشترى أمة ثم ادعى على البائع أنه غصبها من فلان وأقام بينة على إقراره قبل البيع بذلك سمعت لأنه يثبت حقا لنفسه وهو فساد البيع ومنها لو أحضر شخصا إلى مجلس القاضي وقال لي على فلان الغائب دين وهذا وكيله وغرضي أن أدعي في وجهه وأنكر الحاضر الوكالة ففي وجه تسمع لأن له فيه غرضا وهو الخلاص من اليمين للحكم ولكن الأصح خلافه قاعدة في الحديث


البينة على المدعي واليمين على من أنكر

أخرجه بهذا اللفظ البيهقي من حديث ابن عباس قال الرافعي وضابط من يحلف أنه كل من يتوجه عليه دعوى صحيحة ويقال أيضا كل من توجهت عليه دعوى أو أقر بمطاوبها ألزم به فأنكر يحلف عليه ويقبل منه وجزم بهذه العبارة في المحرر والمنهاج ويستثنى من هذا الضابط صور منها القاضي لا يحلف على تركه الظلم في حكمه ومنها الشاهد لا يحلف أنه لم يكذب ومنها لو قال المدعى عليه أنا صبي لم يحلف ويوقف حتى يبلغ ومنها في حدود الله تعالى ومنها منكر أن المدعي وكيل صاحب الحق ومنها الوصي ومنها القيم ومنها السفيه في إتلاف المال لا يحلف على الأصح ومنها منكر العتق إذا ادعى على من هو في يده أنه أعتقه وآخر أنه باعه منه فأقر بالبيع فإنه لا يحلف للعبد إذ لو رجع لم يقبل ولم يغرم ومنها إذا ادعت الجارية الاستيلاد وأنكر السيد أصل الوطء فالأصح في أصل الروضة أنه لا يحلف وحمله السبكي على ما إذا كانت المنازعة لإثبات النسب كما تقدم ومنها من عليه الزكاة إذا ادعى مسقطا لا يحلف وجوبا على الأظهر مع أنه لو أقر بالدعوى ألزم ومنها لو حضر عند القاضي وادعى أنه بلغ رشيدا وأن أباه يعلم ذلك وطلب يمينه لا يحلف الأب على الصحيح مع أنه لو أقر بذلك انعزل عنه


ما لا يثبت إلا بالإقرار ولا يمكن ثبوته بالبينة

فيه فروع منها القتل بالسحر يثبت بالإقرار دون البينة لعدم إمكان إطلاعها عليه كذا قاله الرافعي وغيره قال ابن الرفعة ويمكن ثبوته بالبينة بأن يقول سحرته بالنوع الفلاني من السحر فيشهد عدلان كانا من أهل السحر ثم تابا أن هذا النوع يقتل ومنها قال الرافعي إنما ثبتت شهادة الزور بإقرار الشاهد أو علم القاضي بأن شهدوا بشيء يعلم خلافه ولا تثبت بقيام البينة لأنها قد تكون زورا ومنها وضع الحديث لا يثبت بالبينة بل بإقرار الواضع ومنها النسب والحج عن الغير لكن صرحوا بأنه لو قال لعبده إن حججت في هذا العام فأنت حر فأقام بينة على حجه سمعت وعتق قال الغزي ولعل المراد إقامتها على أنه رؤي بعرفة وتلك المشاهد لا أنه حج مالا يثبت إلا بالبينة ولا يثبت بالإقرار وهو كل موضع ادعى فيه على ولي أو وصي أو وكيل أو قيم أو ناظر وقف


من يقبل قوله بلا يمين

فيه فروع منها من ادعى مسقطا للزكاة كما تقدم ومن صوره أن يقول المالك هذا النتاج بعد الحول أو من غير النصاب وقال الساعي قبله أو منه فالقول قول المالك لأن الأصل براءته فإن اتهمه الساعي حلفه وهل اليمين مستحبة أو واجبة وجهان أصحهما الأول وكذا لو قال لم يحل الحول أو بعت المال أثناءه ثم اشتريته أو فرقت الزكاة بنفسي او هذا المال وديعة عندي لا ملكي وكذبه الساعي في الصور كلها ومنها لو اكترى من يحج عن أبيه مثلا فقال المكري حججت قال الدبيلي يقبل قوله ولا يمين عليه ولا بينة لأن تصحيح ذلك بالبينة لا يمكن وكذا لو قال للأجير فقد جامعت في إحرامك فأفسدته لم يحلف أيضا ولا تسمع هذه الدعوى فلو أقام بينة بجماعه وقال كنت ناسيا قبل قوله ولا يمين عليه وصح حجه واستحق الأجرة وكذا لو ادعى أنه جاوز الميقات بغير إحرام أو قتل صيدا في إحرامه ونحو ذلك لم يحلف لأنه من حقوق الله تعالى وهو أمين في كل ذلك انتهى ومنها إذا طلب الأب والجد الإعفاف وادعى الحاجة فإنه يصدق بلا يمين إذ لا يليق بمنصبه تحليفه في مثل ذلك ومنها لو ادعى على القاضي أنه حكم بعبدين فإنه يصدق بلا يمين فيما صححه الرافعي ووافقه النووي في الروضة في الدعاوى وخالفه في القضاء واختار السبكي والبلقيني ما صححه الرافعي


من يقبل قوله في شيء دون شيء

فيه فروع منها المطلقة ثلاثا إذا نكحت زوجا وادعت أنه أصابها يقبل في حلها للزوج الأول لا في استحقاق المهر على الزوج الثاني ومنها العنين إذا ادعى الوطء قبل قوله لدفع الفسخ لا لثبوت العدة والرجعة فيها لو طلق ومنها المتزوجة بشرط البكارة فادعت زوالها بوطئه تقبل لعدم الفسخ ويقبل الزوج لعدم تمام المهر ومنها مدعي الإنفاق وقد علق الطلاق على تركه تقبل في عدم وقوع الطلاق وتقبل الزوجة في عدم سقوط النفقة على ما قاله القاضي ومنها المولى إذا ادعى الوطء يقبل في عدم الطلاق عليه ولا يقبل في ثبوت الرجعة لو طلق وأرادها على الصحيح لأنا إنما قبلنا قوله في الوطء للضرورة وتعذر البينة ومنها الوكيل يدعي قبض الثمن من المشتري وتسليمه إلى البائع يقبل قوله حتى لا يلزمه الغرم إذا أنكر الموكل لو استحق المبيع ورجع بالعهدة عليه لم يكن له أن يغرم الموكل لأنا إنما جعلناه أمينا وقبلنا قوله في أن لا يغرم شيئا بسبب ما اؤتمن فيه فأما في أن يغرم المؤتمن شيئا فلا ومنها إذا أوضحه موضحتين ورفع الحاجز وقال رفعته قبل الاندمال فعاد الأرشان إلى واحد وقال وقال المجني عليه بل بعده فعليك أرش ثالث صدق المجني عليه في استقرار الأرشين ولا يصدق في ثبوت الثالث على الصحيح لأنا إنما قبلناه في عدم سقوط ما وجب فلا نقبله في ثبوت مال على الغير لم يثبت موجبه باب الكتابة ضابط المكاتب أقسام الأول كالحر جزما فيما هو مقصود الكتابة كالبيع والشراء ومعاملة السيد والنفقة عليه من كسبه الثاني كالقن جزما في بيعه برضاه وقتله الثالث كالحر على الأصح في منع بيعه وعدم الحنث إذا حلف لا ملك له وله مكاتب الرابع كالقن على الأصح في نظره لسيدته حيث لا وفاء معه ضابط الكتابة الفاسدة كالصحيحة إلا في أمور أحدها الحظ الثاني يمنع من السفر الثالث لا يعتق بالإبراء الرابع الاعتياض الخامس ينفسخ بالفسخ والموت والحجر والجنون السادس تصح الوصية برقبته السابع لا يصرف إليهم سهم المكاتبين الثامن على السيد فطرته التاسع يصح التصرف فيه بيعا وغيره العاشر لا يملك السيد ما يأخذه بل يرده ويرجع إلى قيمته إن كان متقوما الحادي عشر لا يعامل السيد الثاني عشر لا يعتق بأداء النجوم لأن الصفة لم توجد على وجهها الثالث عشر لا يجب استبراؤها لو عجزت أو فسخت ذكر ذلك في الروضة وأصلها وما بعده من تصحيح المنهاج للبلقيني الرابع عشر لا تنقطع زكاة التجارة فيه لتمكنه من التصرف فيه الخامس عشر له منعه من صوم الكفارة حيث يمنع القن السادس عشر له منعه من الإحرام وتحليله السابع عشر لا تكفي في إزالة سلطنة سيده الكافر عنه الثامن عشر ليست في زمن الخيار فسخا ولا إجازة التاسع عشر لا تمنع رده بالعيب العشرون ولا الإقالة فيه الحادي والعشرون ولا جعله رأس مال سلم ولا أداؤه عن سلم لزمه الثاني والعشرون ولا اقتراضه الثالث والعشرون لا يجوز أن يكون وكيلا عن المرتهن في قبض العين المرهونة من سيده ولا عن معاملة سيده في صرف أو سلم أو غيرهما الرابع والعشرون لبائعه فسخ البيع إذا أفلس المشتري وكان قد كاتبه كتابة فاسدة وبيع في الدين الخامس والعشرون لا تصح الحوالة عليه بالنجوم السادس والعشرون لا يصح التوكيل بالفاسدة من السيد بلا تضرر من الوكيل لغلبة التعليق ويحتمل الجواز لشائبة المعاوضة السابع والعشرون لا يوكل السيد من يقبض له النجوم ولا العبد من يؤديها عنه رعاية للتعليق الثامن والعشرون يصح إقرار السيد به كعبده القن التاسع والعشرون لا يصح إقراره بما يوجب مالا متعلقا برقبته بخلاف المكاتب كتابة صحيحة الثلاثون يقبل إقرار السيد على المكاتب كتابة فاسدة بما يوجب الأرش بخلاف الصحيحة الحادي والثلاثون للسيد أن يجعله أجرة في الإجارة وجعلا في الجعالة ويكون ذلك فسخا الثاني والثلاثون إذا كان الفرع ما وهبه له أصله كتابة فاسدة بعد قبضه بإذنه فللأصل الرجوع فيه ويكون فسخا الثالث والثلاثون لا تصح الوصية بأن يكاتب عبده فلان كتابة فاسدة الرابع والثلاثون الفاسدة الصادرة في المرض ليست في الثلث بل من رأس المال لأخذ السيد القيمة من رقبته الخامس والثلاثون لا يمتنع نظره إلى مكاتبه كتابة فاسدة السادس والثلاثون المعتبر في الفاسدة جواب خطبتها من السيد بخلاف الصحيحة فإن المعتبر جوابها السابع والثلاثون السيد يزوج المكاتبة كتابة فاسدة إجبارا ويكون فسخا ولا يجبر المكاتبة كتابة صحيحة الثامن والثلاثون للسيد منع الزوج من تسلمها نهارا كالقنة بخلاف المكاتبة كتابة صحيحة يلزمها تسليم نفسها ليلا ونهارا كالحرة التاسع والثلاثون للسيد المسافرة بها وله منع الزوج من السفر بها الأربعون ليس لها حبس نفسها لتسليم المهر الحال الحادي والأربعون للسيد تفويض بضعها وله حبسها للفرض وتسليم المفروض لا لها الثاني والأربعون إذا زوجها بعبده لم يجب مهر الثالث والأربعون يجوز جعلها صداقا ويكون فسخا الرابع والأربعون إذا كاتبت الزوجة العبد الذي أصدقها الزوج إياه ثم وجد من الفرقة قبل الدخول ما يقتضي رجوع الكل أو النصف إلى الزوج فلا يرجع بذلك في الصحيحة ولها غرامة بدله وترجع به في الفاسدة ويكون فسخا للكتابة الخامس والأربعون يخالع على المكاتبة كتابة فاسدة ويكون فسخا السادس والأربعون لا يجب لها مهر بوطء سيدها لها ويستمر تحريم أختها وخالتها وعمتها في الوطء بملك اليمين وفي عقد النكاح السابع والأربعون أرش جنايته يتعلق برقبته ابتداء كالقن ولا أرش له فيما إذا جنى عليه السيد الثامن والأربعون لا يدعي في قتل عبده في محل اللوث ولا غيره ولا يقسم وذلك يتعلق بسيده بخلاف المكاتب كتابة صحيحة التاسع والأربعون إذا حجر على السيد بالردة وقلنا إنه حجر فلس وماله لا يفي بديونه فلبائعه الرجوع فيه ولا يمنعه من ذلك الكتابة الفاسدة الخمسون إذا سرقه سارق وهو نائم وكان بحيث لو انتبه لم يقدر على دفع السارق فإنه يثبت الاستيلاء عليه والأرجح أنه يقطع لأنه مال أخذ من حرز بخلاف المكاتب كتابة صحيحة فإنه ليس بمال فلا قطع فيه الحادي والخمسون يحنث سيد المكاتب كتابة فاسدة في حلف أنه لا مال له ولا عبد ولو حلف لا يكاتب أو ليكاتبن أو لا يكلم مكاتب فلان تعلق البر والحنث بالكتابة الصحيحة دون الفاسدة الثاني والخمسون لا يعتق بأداء غيره عنه الثالث والخمسون له إعتاقه عن الكفارة على المنصوص الرابع والخمسون يعتق بأخذ السيد في حال جنونه كذا ذكروه وقال الرافعي ينبغي أن لا يعتق لأنه لم يؤخذ من العبد الخامس والخمسون إذا كاتب عبيدا صفقة واحدة كتابة فاسدة وقال إذا أديتم إلي كذا فأنتم أحرار لم يعتق واحد منهم بأداء حصته على الأقيس السادس والخمسون ينفسخ بموت غير السيد وغير المكاتب وهو من جعل القبض منه أو قبضه شرطا في العتق السابع والخمسون له حمل المكاتب كتابة فاسدة إلى دار الحرب إذا كان كافرا الثامن والخمسون لا تستحب إذا طلبها العبد بل تحرم إذا طلبها على عوض محرم التاسع والخمسون يكفي في الصحيحة نية قوله فإذا أديت إلي فأنت حر وإن لم يتلفظ به بخلاف الفاسدة لا يكتفى فيها بنية ذلك لأن التعليق لا يصح بالنية وإنما صح في الصحيحة لغلبة المعاوضة الستون لو عين في الفاسدة موضعا للتسليم يتعين مطلقا لأجل التعليق بخلاف الصحيحة فإنه إذا أحضره في غير المكان المعين فقبضه وقع العتق باب أم الولد ضابط ولد أم الولد يعتق بموت السيد إلا في صورتين المرهونة المقبوضة والجانية جناية تتعلق بالرقبة إذا استولدها مالكها المعسر لم ينفذ الاستيلاد فتباع فإذا ولدت بعد البيع من زوج أو زنا ثم اشتراها السيد الأول مع ولدها ثبت لها حكم الاستيلاد دونه فتعتق بموته دونه في الأصح باب الولاء ضابط لا يتصور أن يكون الولد حرا أصليا لا ولاء عليه والأبوان رقيقان إلا في ثلاث صور اللقيطة تقر بالرق بعد الولادة والمغرور بحرية أمه فإن أولاده أحرار والسبي بأن يسترق الأبوان والأولاد أحرار الكتاب السادس


في أبواب متشابهة وما افترقت فيه ما

افترق فيه اللمس والمس افترقا في سبعة أشياء الأول أن شرط اللمس اختلاف النوع الثاني شرطه تعدد الشخص الثالث يكون بأي موضع كان من البشرة والمس يختص ببطن الكف الرابع ينقض الملموس أيضا بخلاف الممسوس الخامس لا يختص بالفرج السادس يختص بالأجانب السابع لا ينقض العضو المبان بخلاف الذكر المبان في الأصح ما افترق فيه الوضوءوالغسل افترقا في أحكام الأول يصح الوضوء بنيته فقط ولا يصح الغسل بنيته فقط حتى يضم إليه الفرض أو الأداء الثاني يصح الوضوء بنية رفع الحدث الأكبر غالطا ولا يصح الغسل بنية رفع الحدث الأصغر غالطا بل يرتفع عن الوجه واليدين والرجلين فقط الثالث يسن تجديد الوضوء دون الغسل الرابع يمسح فيه الخف بخلاف الغسل الخامس يجب فيه الترتيب بخلاف الغسل السادس تستحب فيه التسمية بالاتفاق وفي الغسل وجه أنها لا تستحب للجنب السابع يسن أن لا ينقص ماؤه عن مد وللغسل صاع الثامن يسن التثليث فيه اتفاقا وفي وجه لا يسن في الغسل قال في الإقليد ولا أصل له في غير الرأس ولم يذكره الشافعي ما افترق فيه غسل الرجل ومسح الخف افترقا في أمور الأول لا يتأقت الغسل بمدة بخلاف المسح الثاني يرفع الحدث بلا خلاف وفي المسح قول أنه لا يرفع الثالث يجوز غسل الرجل المغصوبة بلا خلاف وفي الخف المغصوب قول إنه لا يمسح وصورة الرجل المغصوبة أن يستحق قطع رجله فلا يمكن منها ذكره البلقيني الرابع غسل الرجل بثلاث بخلاف مسح الخف الخامس يجب تعميم الرجل دون الخف السادس لا تنقضه الجنابة بخلاف المسح السابع أنه أفضل من المسح ما افترق فيه الرأس والخف افترقا في ثلاثة أمور الأول لا يكره غسل الرأس ويكره غسل الخف الثاني يسن تثليث الرأس ويكره تثليث الخف الثالث يسن استيعاب الرأس ويكره استيعاب الخف والعلة في الثلاث أنه يفسده ما افترق فيه الغرة والتحجيل افترقا في أنه إذا تعذر غسل اليد أو الرجل بقطع ونحوه استحب غسل موضع التحجيل لئلا يخلو الموضع عن طهارة بخلاف ما إذا تعذر غسل الوجه لعلة لا يستحب غسل موضع الغرة كا صرح به الإمام اكتفاء بمسح الرأس والأذنين والرقبة فلم يخل الموضع عن طهارة ما افترق فيه الوضوء والتيمم قال البلقيني في التدريب ينقص التيمم عن الوضوء في إحدى عشرة مسألة الأولى كونه في الوجه واليدين فقط الثانية لا يجب إيصاله منبت الشعر الخفيف الثالثة لا يجمع به بين فرضين الرابعة لا يجوز قبل الوقت الخامسة لا يجوز إلا لعذر السادسة لا بد من تقديم الاستنجاء السابعة لا بد من تقديم إزالة النجاسة على رأي مرجح الثامنة لا بد من تقديم الاجتهاد على رأي التاسعة لا يرفع الحدث العاشرة لا يمسح به الخف الحادية عشرة لا يباح به الفرض حتى ينويه قلت ويزاد عليها أنه يبطل بالردة ولا يسقط الفرض مطلقا ولا يسن تجديده ولا تثليثه ويسن فيه النفض ولا يصح نية الفرضية ولا غيرها سوى الاستباحة ويستوي فيه الحدس الأصغر والأكبر ولا يكفي النية فيه عند الوجه بل يجب عند النقل أيضا ويجب فيه نزع الخاتم وهو في الوضوء سنة فكملت عشرون ما افترق فيه مسح الجبيرة والخف افترقا في أمور الأول يجب غسل عضو الجبيرة مع مسحها بخلاف عضو الخف وفيها قول قياسا على الخف الثاني يجب تعميمها بالمسح ويكفي في الخف أقل جزء وفيها وجه قياسا عليه الثالث يجب مسحها بالتراب في وجه ويستحب على الأصح كما في شرح المهذب خروجا من الخلاف ولا يجري ذلك في الخف بحال الرابع لا تقدر بمدة بخلافه وفيها وجه قياسا عليه الخامس شرط الخف أن يلبس على طهر تام ويكفي في الجبيرة طهر محلها في وجه قال في الخادم إنه الأشبه وصرح الإمام وصاحب الاستقصاء باشتراط الطهر التام فيها أيضا السادس لا يجب نزع الجبيرة للجنابة بخلاف الخف والفرق أن في إيجاب النزع فيها مشقة ذكره في شرح المهذب السابع ذكر الروياني في البحر أن ظاهر المذهب أن يجوز شد الجبائر بعضها على بعض والمسح عليها وإن قلنا لا يجوز المسح على الجرموقين ثم أبدى فيه احتمالا بالإعادة الثامن حكى صاحب الوافي عن شيخه أن مسح الجبيرة يرفع الحدث كالخف وفرق بينه وبين التيمم بانه وجد في بعض الأعضاء مغسول ارتفع حدثه فاستتبع الممسوح بخلاف التيمم فإنه لم يوجد فيه ذلك فاعتبر بنفسه وقال ابن الرفعة الخلاف في كونه يرفع الحدث لم أره منقولا لكنه مخرج مما سلف فإن غلب فيه شائبة مسح الخف رفع أو التيمم فلا التاسع ذكر ابن الرفعة وغيره أن شرط الطهارة في وضع الجبيرة لأجل عدم الإعادة لا لجواز المسح العاشر قال في شرح المهذب لو كان على عضوه جبيرتان فرفع إحداهما لا يلزمه رفع الأخرى بخلاف الخفين لأن لبسهما جميعا شرط بخلاف الجبيرتين ما افترق فيه المني والحيض افترقا في أمور الأول لا ينقض المني الوضوء على الصحيح وينقضه الحيض على الصحيح الثاني المني لا يحرم عبور المسجد والحيض يحرمه إن خافت التلويث الثالث والرابع المني لا يحرم الصوم ولا يبطله إذا وقع فيه بلا اختيار والحيض يحرمه ويبطله الخامس المني طاهر والحيض نجس ما افترق فيه الحيض والنفاس افترقا في أمور أحدها أن أقل الحيض محدود ولا حد لأقل النفاس وغالب الحيض ست أو سبع وغالب النفاس أربعون وأكثر الحيض خمسة عشر يوما وأكثر النفاس ستون الثاني والثالث أن الحيض يكون بلوغا واستبراء بخلاف النفاس الرابع والخامس الحيض لا يقطع صوم الكفارة ولا مدة الإيلاء وفي النفاس وجهان ذكر هذه الخمسة في شرح المهذب ما افترق فيه الأذان والإقامة افترقا في أمور الأول أن الأذان يجوز قبل الوقت في بعض الصلوات ولا تجوز الإقامة قبله بحال ولو أقام قبله بلحظة فدخل الوقت عقبه فشرع في الصلاة لم يعتد بها نص عليه الثاني أنه يجوز أول الوقت وإن أخر الصلاة إلى آخره ولا تجوز الإقامة إلا عند إرادة الصلاة فإن أقام بحيث طال الفصل بطلت الثالث تسن الإقامة للثانية من صلاتي الجمع وغير الأولى من الفوائت ولا يسن الأذان لهما ولا للأولى على الجديد أيضا الرابع أنه مثنى وهو فرادى الخامس يسن الأذان للصبح مرتين ولا تسن الإقامة إلا مرة السادس يسن فيه الترجيع دونها السابع يكره للمرأة أن تؤذن ويسن لها أن تقيم لأن في الأذان رفع الصوت دونها وهذا هو الثامن التاسع تسن الإقامة للمنفرد ولا يسن الأذان له في قول وهو الجديد العاشر إقامة المحدث أشد كراهة من أذانه الحادي عشر يسن في الأذان الالتفات في الحيعلتين وفاقا وفي الإقامة وجه أنه لا يسن فيها وآخر أنه إن كبر المسجد سن وإلا فلا الثاني عشر يسن فيه الترسل وفيها الإدراج الثالث عشر يجوز الاستئجار على الأذان على الأصح ولا يجوز للإقامة وحدها إذ لا كلفة فيها بخلافه ما افترق فيه سجود السهو والتلاوة افترقا في أمور الأول أنه سجدتان وسجدة التلاوة واحدة الثاني أنه في آخر الصلاة بخلافه الثالث أنه لا يتكرر بخلافه الرابع أنه يسجد لسهو إمامه وإن لم يسجد ولا يسجد لتلاوته إذا لم يسجد الخامس أن الذكر المشروع في سجود التلاوة لا يشرع في سجود السهو ما افترق فيه سجود التلاوة والشكر افترقا في أمرين أحدهما أن سجود الشكر لا يدخل الصلاة بخلافه الثاني أن في جوازه على الراحلة وجهين وسجود تلاوة الصلاة يجوز عليها قطعا ما افترق فيه الإمام والمأموم افترقا في أمور الأول أن نية الائتمام واجبة على المأموم ولا تجب على الإمام إلا في الجمعة أو لحصول الفضيلة الثاني أن الإمام لا تبطل صلاته ببطلان صلاة المأموم بخلاف العكس الثالث إذا عين إمامه وأخطأ بطلت صلاته وإذا عين الإمام المقتدي وأخطأ فلا الرابع نية الائتمام في أول الصلاة جزما وفي نية الإمام خلاف مر في الكتاب الأول ما افترق فيه القصر والجمع افترقا في أمور الأول يختص القصر بالسفر الطويل قطعا وفي الجمع قولان الثاني القصر فعله أفضل والجمع تركه أفضل خروجا من خلاف أبي حنيفة فإنه يوجب القصر ويمنع الجمع ولأن الجمع فيه إخلاء وقت العبادة عنها بخلاف القصر الثالث لا يجوز القصر خلف متم ويجوز الجمع خلف من لا يجمع الرابع شرط القصر نيته في الإحرام ويجوز نية الجمع بعده الخامس لا يجوز القصر في غير السفر ويجوز الجمع في الإقامة بالمطر والمرض ما افترق فيه الجمعة والعيد افترقا في أمور الجمعة واجبة وجوب عين ووقتها وقت الظهر ولا تقضى وشرطها العدد وأربعون كاملون ودار الإقامة ولا تتعدد والخطبة قبلها وشرطها القيام والطهارة والستر والعربية والجلوس بين الخطبتين ويندب كونها قصيرة ولا يجزئ غسلها قبل الفجر ويقرأ فيها الجمعة والمنافقون والعيد يخالفها في كل ذلك وما ذكرته من كون القيام والجلوس سنة في خطبتي العيد صرح بالأول في الروضة والثاني في شرح المهذب وأما الطهارة والستر والعربية فصرح به الأسنوي وقال ابن القاص في التلخيص غسل الجمعة كالعيد إلا في شيئين عمومه لمن حضر وغيره وجوازه قبل الفجر ما افترق فيه العيد والاستسقاء افترقا في أمور أحدها يختص العيد بوقت وهو ما بين ارتفاع الشمس والزوال ولا تختص صلاة الاستسقاء به في الأصح الثاني العيد يقضى بخلاف الاستسقاء الثالث يقرأ في العيد ق واقتربت وفي الاستسقاء قيل يقرأ في الثانية سورة نوح الرابع صلاة العيد في المسجد أفضل في الأصح والاستسقاء في الصحراء أفضل الخامس خطبة العيد تفتتح بالتكبير وخطبة الاستسقاء بالاستغفار السادس في خطبة الاستسقاء من استدبار الناس وتحويل الرداء ما ليس في خطبة العيد ولا غيرها من الخطب ما افترق فيه غسل الميت وغسل الحي افترقا في عدم وجوب النية واستحباب التنشيف ووقع في المنهاج وأقله تعميم بدنه بعد إزالة النجس مع تصحيحه في غسل الحي عدم وجوب إزالة النجس فمنهم من قال إنه إحالة على ما تقدم فلم يستدرك على الرافعي ومنهم من فرق بأن هذا آخر أحواله فناسب أن يكون على أكمل الأحوال فعلى هذا يفترقان ما افترق فيه زكاة الفطر وغيرها افترقا في أمور أحدها أن وقتها محدود ثانيها أن الدين يمنع وجوبها ثالثها أن تأخيرها عن أول وقتها إلى يوم العيد أفضل والأفضل في سائر الزكاة المبادرة بها أول ما تجب رابعها أنه يجوز صرفها إلى واحد في وجه ولا يجزئ ذلك في غيرها اتفاقا ما افترق فيه زكاة المعدن والركاز افترقا في أمور أحدها أن في الركاز الخمس وفي المعدن ربع العشر على الأصح ثانيها تصرف زكاة المعدن مصرف الزكاة قطعا وفي الخمس قولان ثالثها تصرف مصرف الفيء ما افترق فيه التمتع والقران افترقا في أمر واحد وهو أن في اشتراط نية التمتع وجهين ولا خلاف في نية القران ما افترق فيه حرم مكة والمدينة افترقا في أمور أحدها أن على قاصد حرم مكة الإحرام بحج أو عمرة ندبا أو وجوبا وليس ذلك في المدينة الثاني أن في صيده وشجره الجزاء بخلاف حرم المدينة على الجديد وعلى القديم فيه الجزاء بسلب القاتل والقاطع بخلاف حرم مكة فإن فيه الدم أو بدله فيفترقان أيضا الثالث لا تكره الصلاة في حرم مكة في الأوقات المكروهة بخلاف حرم المدينة الرابع أن المسجد الحرام يتعين في نذر الاعتكاف به بلا خلاف وفي مسجد المدينة قولان الخامس لو نذر إتيان المسجد الحرام لزمه إتيانه بحج أو عمرة بخلاف ما لو نذر إتيان مسجد المدينة فإنه لا يلزمه إتيانه في الأظهر السادس الصلاة تضاعف في المسجد الحرام زيادة على مضاعفتها في مسجد المدينة مائة صلاة كما في حديث أخرجه أحمد بسند صحيح السابع أن التضعيف في حرم مكة لا يختص بالمسجد بل يعم جميع الحرم وفي المدينة لا يعم حرمها بل ولا المسجد كله وإنما يختص بالمسجد الذي كان في عهده الثامن صلاة التراويح لأهل المدينة ست وثلاثون ركعة وليس ذلك لأهل مكة ولا غيرهم التاسع تكره المجاورة بمكة ولا تكره بالمدينة بل تستحب ما افترق فيه السلم والقرض افترقا في أمور الأول أن السلم يصح حالا ومؤجلا والقرض لا يصح تأجيله الثاني يجوز الاستبدال عن القرض ولا يجوز عن المسلم فيه الثالث يجوز السلم في الجارية التي تحل للمسلم ولا يجوز قرضها الرابع المسلم فيه لا يكون إلا في الذمة والمقرض لا يكون إلا معينا وفي زوائد الروضة عن المهذب لو قال أقرضتك ألفا وقبل وتفرقا ثم دفع إليه ألفا فإن لم يطل الفصل جاز وإلا فلا لأنه لا يمكن البناء مع طول الفصل وهذا يقتضي جواز إيراد القرض على ما في الذمة قال السبكي وهو غريب لم أره لغيره الخامس يجوز السلم في المنافع فيما نقله في أصل الروصة في باب السلم عن الروياني وأقره وفي قرضها وجهان والمجزوم به في زوائد الروضة عن القاضي حسين المنع السادس لا يجوز السلم في العقار وفي قرضه وجهان ما افترق فيه حجر المفلس وحجر السفيه افترقا في أمور فالمفلس يجوز شراؤه في الذمة ونكحه بلا إذن وقبضه عوض الخلع والسفيه لا يصح منه شيء من ذلك ما افترق فيه الصلح والبيع قال في الروضة الصلح يخالف البيع في صور أحدها إذا صالح الحطيطة بلفظ الصلح صح على الأصح ولو كان للفظ البيع لم يصح قطعا الثانية لو قال من غير سبق خصومة بعني دارك بكذا فباع صح ولو قال والحالة هذه صالحني عن دارك بكذا لم يصح على الأصح لأن لفظ الصلح لا يطلق إلا إذا سبقت خصومة قال وهذا إذا لم تكن نية وإلا فهو كناية في البيع بلا شك الثالثة لو صالح عن الماضي صح ولا مدخل للفظ البيع الرابعة لو صالحنا أهل الحرب من أموالهم على شيء فأخذه منهم جاز ولا يقوم مقامه البيع الخامسة قال صاحب التلخيص لو صالح من أرش الموضحة على شيء معلوم جاز إذا علم قدر أرشها ولو باع لم يجز وخالف الجمهور في افتراق اللفظين وقالوا إن كان الأرش مجهولا كالحكومة التي لم تقدر لم يصح الصلح عنه ولا بيعه أو معلوم القدر والصفة كالدراهم إذا ضبطت صح الصلح عنه وبيعه ممن هو عليه أو معلوم القدر دون الصفة كالإبل الواجبة في الدية ففي جواز الاعتياض عنها بلفظ الصلح وبلفظ البيع وجهان أصحهما المنع ما افترق فيه الهبة والإبراء افترقا في أمور الأول شرط في الهبة القبول ولا يشترط في الإبراء على الأصح الثاني له الرجوع فيما وهبه لفرعه ولو أبرأه فلا رجوع له وإن قلنا الإبراء تمليك كما ذكره النووي ما افترق فيه المساقاة والإجارة افترقا في أن المساقاة لا تجوز على غير الثمرة من دراهم ونحوها بخلاف الإجارة كما ذكره النووي ما افترق فيه القراض والمساقاة افترقا في أن المساقاة لازمة وموقتة بخلاف القراض ولو شرط في القراض أن يكون أجرة من يعمل معه من الربح جاز بخلافه في المساقاة ما افترق فيه الإجارة والجعالة افترقا في أمرين أحدهما تعيين العامل يعتبر في الإجارة دون الجعالة والآخر العلم بمقدار العمل معتبر في الإجارة دون الجعالة ما افترق فيه الإجارة والبيع قال بعضهم الإجارة كالبيع إلا في وجوب التأقيت والانفساخ بعد القبض بتلف العين وأن العقد يرد على المنفعة وفي البيع على العين وأن العوض يملك في البيع بالقبض ملكا مستقرا وفيها ملكا مراعى لا يستقر إلا بمضي المدة ولا خيار فيها على الأصح ما افترق فيه الزوجة والأمة افترقا في أمور لا قسم للأمة ولا حصر في العدد ونفقتها غير مقدرة ولا تسقط بالنشوز ولا فطرتها لأنهما للملك وهو باق مع النشوز ونفقة الزوجة وفطرتها للتمكين وهو منتف معه ما افترق فيه الصداق والمتعة افترقا في أمور أحدها أن الصداق يراعى فيه حال المرأة قطعا والمتعة يراعى فيها حال الزوج على المختار وحال كليهما على المرجح عند الشيخين الثاني أن الصداق يستحب أن لا ينقص عن عشرة دراهم والمتعة يستحب أن لا تنقص عن ثلاثين درهما الثالث أن الصداق يجب على الزوج وغيره ولا تجب المتعة إلا عليه وأوجبها القديم على شهود طلاق المفوضة قبل الدخول إذا رجعوا وابن الحداد على مرضعة زوجته الأمة المفوضة ما افترق فيه النكاح والرجعة قال البلقيني الرجعة تفارق عقد النكاح في أمور اشتراط كونها في العدة وتصح بلا ولي ولا شهود ولا رضى وبغير لفظ النكاح والتزويج وفي الإحرام ولا توجب مهرا ما افترق فيه الطلاق والظهار افترقا في أمور أحدها يصح الظهار مؤقتا بخلاف الطلاق ما افترق فيه العدة والاستبراء افترقا في أمور أحدها أن العدة لا تجب إلا للموطوءة والاستبراء يكون للموطوءة وغيرها الثاني أن الاستبراء يحصل بوضع حمل زنا ولا يتصور انقضاء العدة به الثالث ما افترق فيه نفقة الزوجة والقريب افترقا في أمور أحدها نفقة الزوجة مقدرة ونفقة القريب الكفاية الثاني نفقتها لا تسقط بمضي الزمان بخلاف نفقة القريب الثالث شرط نفقة القريب إعساره ويسار المنفق ولا يشترط في نفقة الزوجة الرابع يباع في نفقة الزوجة المسكن والخادم دون نفقة القريب على ما اختاره طائفة وقد تقدم في مبحثهما ما افترق فيه جناية النفس والأطراف افترقا في أمور الأول لمستحق النفس الاستيفاء بنفسه دون مستحق الطرف لأنه قد يردد الحديدة ويزيد في الإيلام بخلاف إزهاق النفس فإنه مضبوط الثاني في النفس الكفارة بخلاف الأطراف ما افترق فيه المرتد والكافر الأصلي قال العلائي المرتد يفارق الكافر الأصلي في عشرين حكما لا يقر ولا بالجزية ولا يمهل في الاستتابة ويؤخذ بأحكام المسلمين ومنها قضاء الصلوات ولا يصح نكاحه ولا تحل ذبيحته ويهدر دمه ويوقف ملكه وتصرفاته وزوجته بعد الدخول ولا يسبى ولا يفدى ولا يمن عليه ولا يرث ولا يورث وولده مسلم في قول وفي استرقاق أولاده إذا قتل على الردة أوجه ويضمن ما أتلفه في الحرب في قول ما افترق فيه قتال الكفار والبغاة افترقا في أن البغاة لا يتبع مدبرهم ولا يذفف على جريحهم ولا يقتل أسيرهم ويرد سلاحهم وخيلهم إليهم ولا يستعان عليهم بكافر ولا بمن يرى قتلهم مدبرين ما افترق فيه الجزية والهدنة افترقا في أمور أحدها أن عقد الجزية لازم وعقد الهدنة جائز الثاني أن عقد الهدنة لا يجوز أكثر من أربعة أشهر إلا لضعف فيجوز عشر سنين فقط بخلاف الجزية الثالث أن الهدنة تعقد بغير مال ولا يجوز عقد الجزية بدونه ولا بأقل من دينار ما افترق فيه الأضحية والعقيقة افترقا في أن الأضحية تكون من الإبل والبقر والغنم والعقيقة لا تكون إلا من الغنم ما افترق فيه الإمامة العظمى والقضاء وسائر الولايات افترقا في أمور أحدها يشترط في الإمام أن يكون قرشيا للحديث ولا يشترط ذلك في غيره من الحكام الثاني لا يجوز تعدد الإمام في عصر واحد ويجوز تعدد القاضي في أماكن متعددة الثالث لا ينعزل الإمام بالفسق وينعزل به القاضي والفرق ضخامة شأن الإمام وما يحدث في عزله من الفتن الرابع لا ينعزل الإمام بالإغماء وينعزل به القاضي تنبيه من المشكلات ما وقع في فتاوى النووي أنه لو أمر الإمام الناس بصوم ثلاثة أيام في الاستسقاء وجب ذلك عليهم بأمره حتى يجب تبييت النية قال القاضي جلال الدين البلقيني في حاشية الروضة وهذا كلام لم يقله أحد من الأصحاب بل اتفقوا على أن هذه الأيام يستحب الصوم فيها لا خلاف في ذلك وكيف يمكن أن يجب شيء بغير إيجاب الله أو ما أوجبه المكلف على نفسه تقربا إلى الله تعالى وقد قال النبي للأعرابي الذي سأل عن الفرائض وقال هل علي غيرها قال لا فدل ذلك على أنه لا يجب شيء إلا بإيجاب الله تعالى في كتابه أو على لسان نبيه وقد أمر بصوم عاشوراء ولم يقل أحد بوجوبه مع أن أمره عليه الصلاة والسلام أعظم من أمر الأئمة ثم إن نص الإمام الشافعي دال على ذلك أيضا فإنه قال في الأم وبلغنا عن بعض الأئمة أنه كان إذا أراد أن يستسقي أمر الناس فصاموا ثلاثة أيام متتابعة وتقربوا إلى الله تعالى بما استطاعوا من خير ثم خرجوا في اليوم الرابع فاستسقى بهم وأنا أحب ذلك لهم وآمرهم أن يخرجوا في اليوم الرابع صياما من غير أن أوجب عليهم ولا على إمامهم انتهى تنبيه من المشكل أيضا قول الروضة في البيوع المنهي عنها ومنها التسعير وهو حرام في كل وقت على الصحيح والثاني يجوز في وقت الغلاء وحيث جوزنا التسعير فذلك في الأطعمة ويلحق بها علف الدواب على الأصح وإذا سعر الإمام عليه فخالف استحق التعزير وفي صحة البيع وجهان قلت الأصح صحته ووجه الإشكال أن ظاهره استحقاق التعزير بمخالفة التسعير مع قولنا بأنه حرام وقد فهم ذلك بعض أهل العصر وأخذ يتكلف في توجيه ذلك وليس الأمر على ما فهم بل المسئلة مبنية على جواز التسعير كالتي قبلها وقد صرح بذلك ابن الرفعة ونبه عليه صاحب الخادم ما افترق فيه القضاء والحسبة قال الماوردي الحسبة توافق القضاء في جواز الاستعداد وسماع الدعوى لا على العموم بل فيما يتعلق ببخس أو تطفيف أو غش أو مطل وإلزام المدعى عليه إلا إذا اعترف وتقصر عنه في أنه لا يسمع البينة ولا الدعوى الخارجة عن المنكرات كالعقود والفسوخ وتزيد عليه بجواز الفحص والبحث بلا استعداد ما افترق فيه الحكم والتنفيذ قال ابن الصلاح لا يحتاج التنفيذ إلى دعوى في وجه خصم ولا إثبات غيبته إن كان غائبا قال الغزي ولا يشترط فيه الحلف إذا كان الغريم غائبا أو ميتا كما أفتى به جمع ممن عاصر النووي ما افترق فيه الحكم بالصحة والحكم بالموجب قال البلقيني بينهما فروق الأول أن الحكم بالصحة منصب إلى إنفاذ ذلك الصادر من بيع ووقف ونحوهما والحكم بالموجب منصب إلى أثر ذلك الصادر الثاني أن الحكم بالصحة لا يختص بأحد والحكم بالموجب يختص بالمحكوم عليه بذلك الثالث أن الحكم بالصحة يقتضي استيفاء الشروط والحكم بالموجب لا يقتضي استيفاء الشروط وإنما مقتضاه صدور ذلك الحكم والحكم على المصدر بما صدر منه قال الشيخ ولي الدين وعمل الناس الآن على هذا الفرق وطريقة الحكام الآن أنه إذا قامت عندهم البينة العادلة باستيفاء العام شروط ذلك العقد الذي يراد الحكم به حكم بصحته وإن لم تقم البينة باستيفاء شرطه حكم بموجبه فالحكم بالموجب أحط مربتة من الحكم بالصحة ثم قال البلقيني ويفترقان في مسائل يكون في بعضها الحكم بالصحة أقوى وفي بعضها الحكم بالموجب أقوى فمن الأول ما لو حكم شافعي بموجب الوكالة بغير رضى الخصم فللحنفي الحكم بإبطالها ولو حكم بصحتها لم يكن للحنفي الحكم بإبطالها لأن موجبها المخالفة صحت أو فسدت لأجل الإذن فلم يتعرض الشافعي للحكم بالصحة وإنما تعرض للأثر فساغ للحنفي الحكم بإبطالها لأنه يقول للشافعي جردت حكمك للازم ولم تتعرض لصحة الملزوم ولا عدمه وأنا أقول بإبطالها فلم يقع الحكم في محل الخلاف ومن الثاني مالو حكم الحنفي بصحة التدبير لم يمتنع على الشافعي الحكم بالبيع لأنه عند الشافعي صحيح ولكن يباع ولو حكم بموجب التدبير لم يكن للشافعي الحكم بالبيع لأن من موجب التدبير عنده عدم البيع ومنه مالو حكم شافعي بصحة بيع الدار التي لها جار فإنه يسوغ للحنفي أن يحكم بأخذ الجار بالشفعة لأن البيع عنده صحيح فتسلط لأخذ الجار كما يقول الشافعي في بيع أحد الشركاء ولو حكم الشافعي بموجب شراء الدار المذكورة لم يكن للحنفي أن يحكم بأخذ الجار لأن من موجبها الدوام والاستمرار قال والضابط أن التنازع فيه إن كان صحة ذلك لشيء وكانت لوازمه لا تترتب إلا بعد صحته كان الحكم بالصحة مانعا للخلاف واستويا حينئذ وإن كانت آثاره تترتب مع فساده قوي الحكم بالصحة على الحكم بالموجب وذكر بعضهم أن الحكم بالموجب يجوز نقضه بخلاف الحكم بالصحة فيفترقان في ذلك لكن خطأه السبكي كما تقدم في القاعدة الأولى من الكتاب الثاني ما افترق فيه الشهادة والرواية افترقا في أحكام الأول العدد يشترط في الشهادة دون الرواية الثاني الذكورة لا تشترط في الرواية مطلقا بخلاف الشهادة في بعض المواضع الثالث الحرية تشرتط في الشهادة مطلقا دون الرواية الرابع تقبل شهادة المبتدع إلا الخطابية ولو كان داعية ولا تقبل رواية الداعية الخامس تقبل شهادة التائب من الكذب دون روايته السادس من كذب في حديث واحد رد جميع حديثه السابق بخلاف من يتبين شهادته للزور في مرة لا ينقض ما شهد به قبل ذلك السابع لا تقبل شهادة من جرت شهادته إلى نفسه نفعا أو دفعت عنه ضررا وتقبل من روى ذلك الثامن لا تقبل الشهادة لأصل وفرع ورقيق بخلاف الرواية التاسع والعاشر والحادي عشر الشهادة إنما تصح بدعوى سابقة وطلب لها وعند حاكم بخلاف الرواية في الكل الثاني عشر للعالم الحكم بعلمه في التعديل والتجريح قطعا مطلقا في الرواية بخلاف الشهادة فإن فيها ثلاثة أقوال أصحها التفصيل بين حدود الله تعالى وغيرها الثالث عشر يثبت الجرح والتعديل في الرواية بواحد دون الشهادة على الأصح الرابع عشر الأصح في الرواية قبول الجرح والتعديل غير مفسر من العالم ولا يقبل الجرح في الشهادة منه إلا مفسرا الخامس عشر يجوز أخذ الأجرة على الرواية بخلاف الشهادة إلا إذا احتاج إلى مركوب السادس عشر الحكم بالشهادة تعديل قال الغزالي بل أقوى منه بالقول بخلاف عمل العالم أو فتياه بموافقة المروي على الأصح لاحتمال أن يكون ذلك الدليل آخر السابع عشر لا تقبل الشهادة على الشهادة إلا عند تعسر الأصل بموت أو غيبة أو نحوهما بخلاف الرواية الثامن عشر إذا روى شيئا ثم رجع عنه سقط ولا يعمل به بخلاف الرجوع عن الشهادة قبل الحكم التاسع عشر لو شهدا بموجب قتل ثم رجعا وقالا تعمدنا لزمهما القصاص ولو أشكلت حادثة على حاكم فتوقف فروى شخص خبرا عن النبي فيها وقتل الحاكم به رجلا ثم رجع الراوي وقال كذبت وتعمدت ففي فتاوى البغوى ينبغي أن يجب القصاص كالشاهد إذا رجع قال الرافعي والذي ذكره القفال والإمام أنه لا قصاص بخلاف الشهادة فإنها تتعلق بالحادثة والخبر لا يختص بها العشرون إذا شهد دون أربعة بالزنا حدوا للقذف في الأظهر ولا تقبل شهادتهم قبل التوبة وفي قبل روايتهم وجهان المشهور منها القبول ذكره الماوردي في الحاوي ونقله عنه ابن الرفعة في الكفاية والأسنوي في الألغاز ما افترق فيه العتق والوقف افترقا في أمور منها أن العتق يقبل التعليق بخلاف الوقف وأن الوقف فيه شائبة ملك بخلاف العتق وأن الوقف على معين يشترط قبوله في وجه مصحح ويرتد برده بلا خلاف ولا يشترط قبول العتيق العتق ولا يرتد برده جزما ويصح وقف بعض العبد ولا يسرى ومتى عتق بعض عبد سرى إلى باقيه ما افترق فيه المدبر وأم الولد قال المحاملي أم الولد تفارق المدبر في ثمانية أحكام لا تباعه ولا توهب ولا ترهن وعتقها من رأس المال ويتبعها ولدها ولا تجري فيها الوصايا ولا يجبرها السيد على النكاح في قول ولا يضمن جنايتها في قول الكتاب السابع


في نظائر شتى

مسألة ورد الشرع باستعمال الماء في طهارتي الحدث والخبث وبالتراب في التيمم والتعفير والحجر في الاستجمار ورمي الجمار والقرظ في الدباغ وتعين الماء في الطهارتين وتعين التراب في التيمم وفي التعفير قولان أظهرهما نعم وفي القرظ طريقان المذهب لا يتعين وتعين الحجر في الجمار ولم يتعين في الاستنجاء والفرق أن التطهير والتعفير والجمار تعبدي والاستنجاء تعم به البلوى ومقصوده قلع النجاسة وهو حاصل بغير الحجر والدباغ أيضا تعم به دونه والمقصود نزع الفضلات وهو حاصل بكل حريف ذكر ذلك النووي في شرح المهذب قلت ومن نظائر ذلك تعين السيف في قتل المرتد فلا يجوز رميه بالأحجار ولا بالنبل وتعين الحجر في قتل الزاني المحصن لأن المقصود التمثيل به والردع عن هذه الفاحشة فلا يجوز قتله بالسيف وفي القصاص تراعى المماثلة ويجوز العدول إلى السيف لأنه أسهل وأرجى وتعين السيف على الأصح في قتل تارك الصلاة وفي وجه ينخس بالحديد في الامتناع من سائر الواجبات حتى يصلي أو يموت ذكره الرافعي في الشرح ونقل السبكي الاتفاق عليه ومنها ورد الشرع في الفطرة بالتمر مسألة الخلاف الأصولي في أن النسخ رفع أو بيان نظيره في الفقه الخلاف في أن الطهارة بعد الحدث هل نقول بطلت أو انتهت والأول قول ابن القاص والثاني قول الجمهور فعلى الأول قال ابن القاص في التلخيص ليس لنا عبادة بعد عملها إلا الطهارة بالحدث فائدة الخلاف الأصولي في مسألة إحداث قول ثالث هل يجوز مطلقا أو بشرط أن لا يرفع مجمعا عليه نظيره في العربية إطلاق تداخل اللغتين هل يجوز مطلقا أو بشرط أن لا يؤدي إلى استعمال لفظ مهمل كالحبك قاعدة الواجب الذي لا يتقدر كمسح الرأس مثلا إذا زاد فيه على القدر المجزىء هل يتصف الجميع بالوجوب فيه خلاف بين أئمة الأصول والأكثر منهم على المنع قال في شرح المهذب إذا مسح جميع الرأس ففيه وجهان مشهوران أصحهما أن الفرض منه ما يقع عليه الاسم والباقي سنة والثاني أن الجميع يقع فرضا ثم قال جماعة الوجهان فيمن مسح دفعة واحدة أما من مسح متعاقبا كما هو الغالب فما سوى الأول سنة قطعا والأكثرون أطلقوا الوجهين ولم يفرقوا ومن نظائر المسألة مالو طول القيام في الصلاة أو الركوع أو السجود فهل الواجب الكل أو القدر الذي يجزىء الاقتصار عليه أو أخرج بعيرا عن خمس من الإبل هل الواجب خمسه أو كله أو لزمه ذبح شاة فذبح بدنة فهل الواجب سبعها أو كلها فيه وجهان والأصح أن الواجب القدر المجزىء ونظير فائدة الوجهين في المسح والإطالة في تكثير الثواب فإن ثواب الواجب أكثر من ثواب النفل وفي الزكاة في الرجوع إذا عجل الزكاة ثم جرى ما يقتضى الرجوع فإنه يرجع في الواجب لا في النفل وفي هذا النذر أنه يجوز الأكل من الأضحية والهدى المتطوع بهما لا من الواجب انتهى كلامه في باب الوضوء من شرح المهذب وجزم بذلك في التحقيق فيه وفي الروضة في باب الأضحية إلا أنه لم يذكر بعير الزكاة وصححه فيها أيضا في باب الدماء بالنسبة إلى ذبح البقرة والبدنة عن الشاة فقال قلت الأصح سبعها صححه صاحب البحر وغيره وصححه أيضا في باب النذر من شرح المهذب لكن صحح فيه في باب الزكاة أن الزائد في بعير الزكاة فرض وفي باقي الصور نفل وادعى اتفاق الأصحاب على تصحيح هذا التفصيل وصحح في صفة الصلاة من زوائد الروضة وشرح المهذب والتحقيق أن الجميع يقع واجبا قال في المهمات من فوائد الخلاف غير ما تقدم كيفية النية في البعير المخرج من الزكاة فإن قلنا الكل فرض فلا بد من نية الزكاة ونحوها وإن قلنا الخمس كفارة الاقتصار عليه في النية والحسبان من الثلث إذا أوصى بذلك أو فعل في مرض موته فإن جعلناه نفلا حسب منهما أو فرضا اتجه تخريجه على الخلاف فيما إذا أوصى بالعتق في الكفارة المخيرة قال ومن نظائر ذلك ما إذا زاد في الحلق أو التقصير على ثلاث شعرات والقياس تخريجه على هذا الخلاف وما إذا زاد بعرفات على قدر الوقوف الواجب وقد خرجه في الكفاية عليه وما إذا زاد على قدر الكفاية والحكم فيه أنه يقع تطوعا جزم به الرافعي في باب النذر وتبعه عليه في الروضة قال والزكاة والنذر والديون بمثابة الكفارة والفرق بينهن وبين مسح الرأس ونظائره أن للكفارات ونحوها قدرا محدودا منصوصا عليه ومنها إذا صلى على الجنازة أكثر من واحد فلا شك أنه لا يصح تخريجها على هذا الخلاف لاستحالة حصول ثواب الواجب لواحد لا بعينه بخلاف باقي الصور فإن الفعل فيها حصل من واحد فيصح أن يثاب على بعضه ثواب النفل قال ابن الوكيل وخرج بعضهم على هذا الخلاف أن من كشف عورته في الخلاء زائدا على القدر المحتاج إليه هل يأثم على كشف الجميع أو على القدر الزائد قال فإن صح ذلك اتسع لهذه الصورة نظائر فائدة هل المغلب في الظهار مشابهة الطلاق أو اليمين وجهان وله نظائر منها هل المغلب في قتل القاطع معنى القصاص أو الحد قولان ومنها هل المغلب في التدبير معنى الوصية أو التعليق بصفة قولان ومنها هل المغلب في الإقامة معنى البيع أو الفسح قولان ومنها هل المغلب في العين المستعارة للرهن معنى العارية أو الضمان وجهان ومنها هل المغلب في اللعان معنى الأيمان أو الشهادة ومنها هل المغلب في الخطبة معنى الصلاة أو الذكر ومنها هل المغلب في اليمين المردودة شائبة الإقرار أو البينة قولان فائدة الثيوبة في الفقة أقسام الأول زوال العذرة مطلقا بجماع أو غيره قطعا وذلك في الرد للمبيع وما لو تزوجها بشرط البكارة والثاني كذلك على الأصح وذلك في السلم والوكالة والوصية الثالث زوالها بالجماع فقط وذلك في الإذن في النكاح والإقامة في الابتداء الرابع زوالها بالجماع في نكاح صحيح وذلك في الرجم بالزنا فائدة البناء على فعل الغير في العبادات فيه نظائر منها الأذان والأصح لا يجوز البناء فيه ومنها الخطبة والأصح جواز البناء فيها ومنها الصلاة والأصح الجواز وهو الاستخلاف ومنها الحج والأصح لا يجوز والخلاف في المسائل الأربع قولان فائدة للقاضي بدر الدين بن جماعة في الأمور التي هي أصول بيت المال جهات أموال بيت المال سبعتها في بيت شعر حواها فيه كاتبه خمس وفيء خراج جزية عشر وإرث فرد ومال ضل صاحبه فائدة الواسطة لا أعلمها في الفقه إلا في مسألة واحدة وهي الطلاق سنى وبدعي وهل بينهما واسطة وجهان أحدهما نعم وهو طلاق غير الموطوءة والحامل والصغيرة والآيسة فليس بسني ولا بدعي والثاني لا وجعل الأربعة من قسم السني بناء على انه ليس بمحرم وذكر ابن الوكيل فرعا آخر وهو الخنثى هل هو واسطة أو إما ذكر أو أنثى وجهان الأصح الثاني وتوجد الواسطة في الأصول والعربية كثيرا من ذلك الواسطة بين الحسن والقبيح قيل بها في فعل غير المكلف والمكروه والمباح والواسطة بين الحقيقة والمجاز قيل بها في اللفظ قبل الاستعمال وفي المشاكلة والواسطة بين المعرب والمبني قال بها في المضاف لياء المتكلم والأسماء قبل التركيب والواسطة بين المتصرف وغيره قيل بها والواسطة بين النكرة والمعرفة قيل بها في الذات والواسطة بين المتعدي واللازم قيل بها في الأفعال الناقصة كان وكاد وأخواتها والواسطة بين الصدق والكذب قيل بها فيما طابق الاعتقاد دون الواقع أو عكسه أو كان ساذجا لا اعتقاد معه طابق الواقع أم لا وفي الحديث الحسن واسطة بين الصحيح والضعيف فائدة ابتداء المدة في الخف من حين الحدث بعد اللبس لا من اللبس والمسح وابتداء مدة الخيار من العقد لا من التفرق على الأصح وابتداء مدة التعزية من الموت أو الدفن وجهان صحح في شرح المهذب الثاني وابن الرفعة في الكفاية الأول وابتداء مدة المولى من الإيلاء دون الرفع إلى الحاكم بلا خلاف لأنها منصوصة وابتداء مدة العنين من الرفع إلى الحاكم بلا خلاف لأنها مجتهد فيها وابتداء أجل الدية في الخطأ وشبه العمد من الزهوق لامن الجرح الصور التي وقع فيها إعمال الضدين منها المستحاضة والمتحيرة تجعل في العبادات كالطاهرة وفي الوطء كالحائض ومنها العبد المفقود يجب إخراج زكاته ولا يجزىء عتقه في الكفارة ومنها لو وجد لحم ملقى في بلدة فيه مجوسي أولا ولكنه مكشوف فله حكم الميتة في تحريم الأكل لا في التنجيس لما لاقاه ذكره في شرح المهذب ونظيره ما ذكره ابن الوكيل أنه لو رمى صيدا فغاب ثم وجده ميتا في ماء دون القلتين حكم بحرمة الصيد وطهارة الماء إعطاء لكل أصل حقه قال ابن الوكيل هكذا ذكره شارح المقنع من الحنابلة وهو يوافق قواعدنا ومنها لو وجد الإمام من قبله من الأئمة يأخذون الخراج من بلد وأهله يتبايعون أملاكه فمقتضى أخذ الخراج أن يكون وقفا ولا يصح بيعه ومقتضى بيعه أن لا يؤخذ منه خراج وقد نص الشافعي على أن الإمام يأخذ الخراج ويمكنهم من بيعهم إعطاء لكل يد حقها ومنها إذا جاءتنا من المهادنين صبية تصف الإسلام فإنا لا نردها إلى الكفار وإن قلنا لا يصح إسلام الصبي لأن الأصل بقاؤها على ما تلفظت به إذا بلغت ولا يعطيهم الآن مهرها إن قلنا به لأن الأصل عدم وجوبه إلا أن يحكم الإسلام فنقبل منها ومنها لو عاشر الرجعية معاشرة الأزواج لم تنقض العدة ويلحقها الطلاق وليس له الرجعة أخذا بالاحتياط في الجانبين ومنها الحجر لا يصح استقباله ولا الطواف فيه احتياطا فيهما ومنها تقبل شهادة رجل وامرأتين في السرقة فيما يتعلق بالضمان دون القطع ومنها الدم الذي تراه الحامل له حكم الحيض في الوطء والصلاة ونحوهما لا في انقضاء العدة ومنها اللقيطة التي أقرت بالرق بعد النكاح لها حكم الأحرار في عدة الطلاق وحكم الإماء في عدة الوفاة قاعدة تفويت الحاصل ممنوع بخلاف تحصيل ما ليس بحاصل ومن ثم من أراق ماءه في الوقت سفها يأثم بالاتفاق وفي وجوب الإعادة إذا صلى بالتيمم وجهان بخلاف من اجتاز بماء في الوقت فلم يتوضأ فلما بعد عنه صلى بالتيمم فإنه لا يأثم كما أشعر به كلام الرافعي والمذهب انقطع بعدم الإعادة ومن دخل عليه الوقت وهو لابس خف بالشرائط ومعه ما يكفيه لو مسح ولا يكفيه لو غسل وجب عليه المسح ويحرم نزع الخف والحالة هذه بالاتفاق كما ذكره الروياني في البحر بخلاف من كان غير لابس ومعه خف وقد أرهقه الحدث وهو متطهر ومعه ماء كذلك لا يجب عليه اللبس ليمسح كما في الشرح والروضة الصور التي يقوم فيها مضى الزمان مقام الفعل جمعها المحب الطبري في شرح التنبيه بضعة عشر أكثرها على ضعف الأولى مضي مدة المسح يوجب النزع وإن لم يمسح الثانية مضي زمن المنفعة في الإجارة يقرر الأجرة وإن لم ينتفع الثالثة إقامة زمن عرضها على الزوج الغائب مقام الوطء حتى تجب النفقة الرابعة مضي زمن يمكن فيه القبض يكفي في الهبة والرهن وإن لم يقبض الخامسة إقامة وقت الجداد مقامه عند من يرى أن لا ضم السادسة دخل وقت الصلاة في الحضر ثم سافر يمسح مسح مقيم في وجه السابعة الصبي والعبد إذا وقفا بعرفة ثم دفعا بعد الغروب ثم كملا قبل الفجر سقط فرضهما عند ابن سريج الثامنة إذا انتصف الليل دخل وقت الرمي وحصل التحلل عند الإصطخري التاسعة والعاشرة إقامة وقت التأبير وبدو الصلاح مقامهما في وجه الحادية عشرة إقامة وقت الخرص مقامه إن لم يشترط التصريح بالتضمين وهو وجه الثانية عشرة خروج الوقت يمنع فعل الصلاة على قول الثالثة عشرة إذا سافر بعد الوقت لا يقصر على وجه ضابط البدل مع مبدله أقسام أحدها يتعين الابتداء بالمبدل منه وهو الغالب كالتيمم مع الوضوء والواجب في الزكاة مع الجبران الثاني يتعين الابتداء بالبدل كالجمعة إذا قلنا هي بدل عن الظهر الثالث يجمع بينهما كواجد بعض الماء والجريح الرابع يتخير كمسح الخف مع غسل الرجل فائدة هل يدخل المبيع في ملك المشتري بآخر لفظة من الصيغة أم بانقضائها يتبين دخوله بأوله وجهان ونظيره ما حكى الروياني في تكبيرة الإحرام هل يدخل الصلاة بأولها أو بالفراغ منها يتبين أنه دخل من أولها وجهان بنى عليهما ما لو رأى المتيمم الماء قبل الفراغ ونظيره أيضا في الجمعة هل المعتبر في سبق آخر التكبير أو أوله وجهان فائدة الفم والأنف لهما حكم الظاهر في الصوم وإزالة النجاسة والجائفة وحكم الباطن في الغسل ونظير ذلك القلفة فالأصح أنه يجب غسل ما تحتها في الغسل والاستنجاء إجراء لها مجرى الظاهر ومقابله يجريها مجرى الباطن وفرع عليه العبادي أنه لو بقي داخلها مني واغتسل ولم يغسله صح غسله وعلى الأصح لا وفي الكفاية وغيرها لو غيب الأقلف حشفته داخل القلفة أحل المرأة قطعا فأجريت مجرى الباطن ولو كانت كالظاهر لطرد الخلاف فيها كما لو أولج وعليه خرقة فائدة صححوا أن الاستنجاء بيد نفسه ويد غيره بدل الحجر لا يجزي وصححوا أن الاستياك بأصبع نفسه لا يجزئ وبأصبع غيره يجزئ قطعا وصححوا أن ستر عورته بيده ويد غيره لا يجزئ وصححوا أن ستر رأسه بيده يوجب الفدية وكذا بيد غيره جزما ولو سجد على يد نفسه لم يصح جزما أو على يد غيره صح جزما فائدة الوكيل في النكاح يجب عليه ذكر الموكل لأن أعيان الزوجين مقصودان في النكاح ولا يجب عليه في البيع لانتفاء المعنى ولو وكل شخص عبد غيره في شراء نفسه من سيده أو وكل عبد غيره في ذلك فلا بد من التصريح بالسفارة لما فيه من التردد بين البيع ومعنى العتق وفي الشرح عن فتاوى القفال أو وكيل المتهب يجب أن يصرح باسم الموكل وإلا وقع العقد له لجريانه معه فلا ينصرف إلى الموكل بالنية لأن الواهب قد يقصده بالتبرع بخلاف البيع فإن المقصود معه حصول العوض فائدة نظير الوجهين في مصرين سلك الطريق الأبعد لغير غرض احتمالان للقاضي حسين فيما إذا سلك الجنب في خروجه من المسجد الأبعد لغير غرض فائدة نظير الخلاف في التفضيل بين الصلاة والطواف والوجه القائل بأن الطواف للغرباء أفضل والصلاة لغيرهم أفضل الخلاف في التفضيل بين الصلاة والصوم والقول المفصل القائل بأن الصلاة أفضل بمكة والصوم أفضل بالمدينة ترجيحا لكل بموضع نزوله والخلاف في المسألة الثانية للمتقدمين فائدة اشترطت الجماعة في الجمعة لأن لفظها يعطي معنى الاجتماع ونظيره اشتراط القصد في التيمم لأنه ينبئ عن القصد والتقابض في الصرف لأن اللفظ يقتضي الانصراف ونظير ذلك في العربية اشتراط الانتقال في الحال لأن لفظ الحال مأخوذ من التحول والتبيين والإيضاح في التمييز لأن لفظه يقتضي ذلك ومن ثم قال الأكثرون إنه لا يجيء للتوكيد فائدة الفقير والمسكين حيث أطلق أحدهما اشتمل الآخر فإذا ذكرا اختص كل بمعناه قال البلقيني ونظير ذلك الكافر والمشرك قلت ونظير ذلك في العربية الظرف والمجرور ومن نظائر ذلك أيضا الإيمان والإسلام فائدة قول الوقف كثير في الأصول لأن الأصولي في مهلة النظر نادر في الفقيه لأن حاجة الفقيه ناجزة ومما حكي فيه قول الوقف من الفقيه مسئلة طهورية الماء المستعمل حكى ابن الصباغ فيها قولا بالوقف أي لا نقول طهور ولا غير طهور ومسئلة تعليق الطلاق قبل النكاح ذكر للربيع أن الشافعي توقف فيه في الأمالي القديمة ثم أزاله وقال بالمنع فائدة فرق بين مطلق الماء والماء المطلق فالأول هو الماء لا بقيد فيدخل فيه الطاهر والطهور والنجس والثاني هو الماء بقيد الإطلاق وذهب السبكي إلى أنه لا فرق بين العبارتين ونظير ذلك قولنا طلاق البعض وتبعيض الطلاق وعتق العبض وتبعيض العتق وتجب النية عند أول غسل الوجه لا عند غسل أول الوجه ولا ولاء لمعتق الأب مع أب المعتق وقول الإمام كما لا يتغير حكم المحلوف باليمين لا يتغير حكم اليمين بالمحلوف عليه المسائل التي يفتى فيها على القديم بضع عشرة ذكرها في شرح المهذب مسئلة التثويب في أذان الصبح القديم استحبابه ومسئلة التباعد عن النجاسة في الماء الكثير القديم أنه لا يشترط ومسئلة قراءة السورة في الركعتين الأخيرتين القديم لا يستحب ومسئلة الاستنجاء بالحجر فيما جاوز المخرج القديم جوازه ومسئلة لمس المحارم القيدم لا ينقض ومسئلة تعجيل العشاء القديم أنه أفضل ومسئلة وقت المغرب القديم امتداده إلى غروب الشفق ومسئلة المنفرد إذا نوى الاقتداء في أثناء الصلاة القديم جوازه ومسئلة أكل الجلد المدبوغ القديم تحريمه ومسئلة تقليم أظفار الميت القديم كراهته ومسئلة شرط التحلل من الإحرام بمرض ونحوه القديم جوازه ومسئلة الجبر بالتأمين للمأموم في صلاة جهرية القديم استحبابه ومسئلة من مات وعليه صوم القديم يصوم عنه وليه ومسئلة الخط بين يدي المصلي إذا لم تكن معه عصي القديم استحبابه والله أعلم هذه مسائل فيما لا يعذر فيها بالجهل وقد نظمها بعضهم فقال ثلاثون لا عذر بجهل يرى بها وزدها من الأعداد عشر لتكملا فأولها بكر تقول لعاقد جهلت بان الصمت كالنطق مقولا كمن سكتت حين الزواج فجومعت فقالت أنا لم أرض بالعقد أولا كذا شاهد في المال والحد مخطئا شهادة صدق ضامن حين بدلا وآكل مال لليتيم وواطئ رهين اعتكاف بالشريعة جاهلا كذا قاذف شخصا يظن بأنه رقيقا فبان الشخص حرا مكملا ومن قام بعد العام يشفع خاطرا مع العلم بالمتباع والبيع أولا ومن ملكت أو خيرت ثم لم تكن لتقضي حتى فارقت وتفاصلا كذاك طبيب قائل بعلاجه بلا علم أو مفت تعدى تجاهلا وبائع عبد بالخيار يروم أن يرد وقد ولى الزمان مهرولا ومن أثبتت إضرار زوج فأمهلت فجامعها قبل القضاء معاجلا وعبد زنى أو يشرب الخمر جاهلا بعتق فحد الحر يجري مفصلا وبفسخ بيع فاسد مطلقا ولا يسامح فيه من عن الحق حولا وكل زكاة من دفعها لكافر وغير فقير ضامن تلك مسجلا ومن يعتق الشخص الكفور لجهله فلا يجزي في كفارة وتبتلا كذا مشتر من أوجب الشرع عتقه عليه ولا رد له وله الولا وآخذ حد من أبيه مستو كتحليفه إذ بالعقوق تزيلا ومن يقطع المسلوك جهلا فلا نرى شهادته من أجل ذلك تقبلا كمن يريا عدلين فرجا ومحرما يباح وحرا يسترق فأهملا وسارق ما فيه النصاب مؤاخذ وإن لم يكن ظرف النصاب معادلا وواطئ من قد أرهنت عنده فما يكون له عن حد ذلك معزلا كذلك من يزني ويشرب جاهلا من أهل البوادي حده ليس مهملا ومن رد رهنا بعد حوز لربه فلا شك أن الحوز صار معطلا وتخيير من قد أعتقت ثم جومعت تفوت بجهل الحكم والعتق أهملا ولا ينف حمل العرس زوج لها إذا رآه ولم ينهض بذلك معدلا ومن أنفقت من مال زوج لغيبة فجا نعيه ردت من الود فاضلا ومن سكنت حين ارتجاع وجومعت فقالت لقد كان اعتقادي كاملا وفيمن لمن قد حيز عنه متاعه مقال إذا ما الحوز كان مطولا وقد قام بعد الحوز يطلب ملكه وقيل له قد بعت ذلك أولا ومن هو في صوم الظهار مجامع لزوجته يستأنف الصوم مكملا وليس لذي مال يباع بعلمه ويشهد قبضا بعده أن يبدلا ومن زوجها قد ملك الغير أمرها فلم يقض حتى جومعت صار معزلا وإن ملكها الزوج ثم تصالحا عقيب قبول كان ليس مفصلا وما سئلت عنه فليس لها إذن تقول ثلاثا كان قصدي أولا وإن بعد تمليك قضت ببيانها فقالت جهلت الحكم فيه معاجلا فليس له عذر إذا قال لم أرد سوى طلقة والحكم فيه كما خلا وإن أمة قالت وبائعها لقد تزوجها شخص ففارق وانجلا فليس لمن يبتاعها بعد علمه بذلك عذر إن يرد أذن بلا ولا يطأنها أو يزوجها إلى ثبوت خلو من زواج تحولا ومن قبل تكفير الظهار مجامع يذوق عقابا بالذي قد تحملا وحق الذي قد خيرت ساقط إذا بواحدة قالت قضيت تجاهلا وليس لها عذر بدعوى جهالة وذاك الذي قد أوقعت عاد باطلا ومن قال إن شهرين غبت ولم أعد فأمرك قد صيرت عندك جاعلا فمر ولم توقع وما أشهدت على بقاها وطالت صار عنها محولا وذاك كثير في الوضوء ومثلها بفرض صلاة ثم حج تحصلا