أم الكتاب للأبحاث والدراسات الإلكترونية

الأم

أبو عبد الله محمد بن إدريس الشافعي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


الطهارة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله تعالى قال قال الله عز وجل إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برءوسكم وأرجلكم الآية قال الشافعي فكان بينا عند من خوطب بالآية أن غسلهم إنما كان بالماء ثم أبان في هذه الآية أن الغسل بالماء وكان معقولا عند من خوطب بالآية أن الماء ما خلق الله تبارك وتعالى مما لاصنعة فيه للآدميين وذكر الماء عاما فكان ماء السماء وماء الأنهار والآبار والقلات والبحار العذب من جميعه والأجاج سواء في أنه يطهر من توضأ واغتسل منه وظاهر القرآن يدل على أن كل ماء طاهر ماء بحر وغيره وقد روي فيه عن النبي صلى الله عليه وسلم حديث يوافق ظاهر القرآن في إسناده من لا أعرفه قال الشافعي أخبرنا مالك عن صفوان بن سليم عن سعيد بن سلمة رجل من آل ابن الأزرق أن المغيرة بن أبي بردة وهو من بني عبدالدار خبره أنه سمع أبا هريرة رضي الله عنه يقول سأل رجل النبي صلى الله عليه وسلم فقال يا رسول الله إنا نركب البحر ومعنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ بماء البحر فقال النبي صلى الله عليه وسلم هو الطهور ماؤه الحل ميتته قال الشافعي أخبرنا إبراهيم بن محمد عن عبدالعزيز بن عمر عن سعيد بن ثوبان عن أبي هند الفراسي عن أبي هريرة عن النبي صلى الله عليه وسلم قال من لم يطهره البحر فلا طهره الله قال الشافعي فكل الماء طهور ما لم تخالطه نجاسة ولا طهور إلا فيه أو في الصعيد وسواء كل ماء من برد أو ثلج أذيب وماء مسخن وغير مسخن لأن الماء له طهارة والنار لا تنجس الماء قال الشافعي رحمه الله أخبرنا إبراهيم بن محمد عن زيد بن أسلم عن أبيه أن عمر بن الخطاب رضي الله عنه كان يسخن له الماء فيغتسل به ويتوضأ به قال الشافعي ولا أكره الماء المشمس إلا من جهة الطب قال الشافعي أخبرنا إبراهيم بن محمد عن صدقة ابن عبدالله عن أبي الزبير عن جابر بن عبدالله أن عمر كان يكره الاغتسال بالماء المشمس وقال إنه يورث البرص قال الشافعي الماء على الطهارة ولا ينجس إلا بنجس خالطه والشمس والنار ليسا بنجس إنما النجس المحرم فأما ما اعتصره الآدميون من ماء شجر ورد أو غيره فلا يكون طهورا وكذلك ماء أجساد ذوات الأرواح لا يكون طهور لأنه لا يقع على واحد من هذا اسم ماء إنما يقال له ماء بمعنى ماء ورد وماء شجر كذا وماء مفصل كذا وجسد كذا وكذلك لو نحر جزورا وأخذ كرشها فاعصتر منه ماء لم يكن طهورا لأن هذا لا يقع عليه اسم الماء إلا بالإضافة إلى شيء غيره يقال ماء كرش وماء مفصل كما يقال ماء ورد وماء شجر كذا وكذا فلا يجزي أن يتوضأ بشيء من هذا

الأم_أبو عبد الله محمد بن إدريس الشافعي

أم الكتاب للأبحاث والدراسات الإلكترونية


الماء الذي ينجس والذي لا ينجس

قال الشافعي رحمه الله الماء ماآن ماء جار وما راكد فأما الماء الجاري فإذا وقع فيه محرم من ميتة أو دم أو غير ذلك فإن كان فيه ناحية يقف فيها الماء فتلك الناحية منه خاصة ماء راكد ينجس إن كان موضعه الذي فيه الميتة منه أقل من خمس قرب نجس وإن لكان أكثر من خمس قرب لم ينجس إلا أن يتغير طعمه أو لونه أو ريحه فإن كان جاريا لا يقف منه شيء فإذا مرت الجيفة أو ما خالطه في الجاري توضأ بما يتبع موضع الجيفة من الماء لأن ما يتبع موضعها من الماء غير موضعها منه لأنه لم يخالطه نجاسة وإن كان الماء الجاري قليلا فيه جيفة فتوضأ رجل مما حول الجيفة لم يجزه إذا ما كان حولها أقل من خمس قرب كالماء الراكد ويتوضأ بما بعده لأن معقولا في الماء الجاري أن كل ما مضى منه غير ما حدث وأنه ليس واحدا يختلط بعضه ببعض فإذا كان المحرم في موضع منه يحتمل النجاسة نجس ولولا ما وصفت وكان الماء الجاري قليلا فخالطت النجاسة منه موضعا فجرى نجس الباقي منه إذا كانا إذا اجتمعا معا يحملان النجاسة ولكنه كما وصفت كل شيء جاء منه غير ما مضى وغير مختلط بما مضى والماء الراكد في هذا مخالف له لأنه مختلط كله فيقف فيصير ما حدث فيه مختلطا بما كان قبله لا ينفصل فيجري بعضه قبل بعض كما ينفصل الجاري قال الشافعي وإذا كان الماء الجاري قليلا أو كثيرا فخالطته نجاسة فغيرت ريحه أو طعمه أو لونه كان نجسا وإن مرت جريته بشيء متغير بحرام خالطه فتغيرت ثم مرت به جرية أخرى غير متغيرة فالجرية التي غير متغيرة طاهرة والمتغيرة نجسة قال وإذا كان في الماء الجاري موضع منخفض فركد فيه الماء وكان زائلا عن سنن جريته بالماء يستنقع فيه فكان يحمل النجاسة فخالطه حرام نجس لأنه راكد وكذلك إن كان الجاري يدخله إذا كان يدخله منه مالا يكثره حتى يصير كله خمس قرب ولا يجري به وإن كان في سنن الماء الجاري موضع منخفض فوقع فيه محرم وكان الماء يجري به فهو جار كله لا ينجس إلا بما ينجس به الجاري وإذا صار الماء الجاري إلى موضع يركد فيه الماء فهو ماء راكد ينجسه ما ينجس الماء الراكد


الماء الراكد

قال الشافعي والماء الراكد ماأن ماء لا ينجس بشى خالطه من المحرم إلا أن يكون لونه فيه أو ريحه أو طعمه قائما وإذا كان شيء من المحرم فيه موجودا بأحد ما وصفنا تنجس كله قل أو كثر قال وسواء إذا وجد المحرم في الماء جاريا كان أو راكدا قال وماء ينجس بكل شيء خالطه من المحرم وإن لم يكن موجودا فيه فإن قال قائل ما الحجة في فرق بين ما ينجس وما لا ينجس ولم يتغير واحد منهما قيل السنة أخبرنا الثقة عن الوليد بن كثير عن محمد ابن عباد بن جعفر عن عبدالله بن عبدالله بن عمر عن أبيه أن النبي قال إذا كان الماء قلتين لم يحمل نجسا أو خبثا أخبرنا مسلم عن ابن جريج بإسناد لا يحضرني ذكره أن رسول الله اذا كان الماء قلتين لم يحمل نجسا وقال في الحديث بقلال هجر قال ابن جريج ورأيت قلال هجر فالقلة تسع قربتين أو قربتين وشيئا قال الشافعي رحمه الله كان مسلم يذهب إلى أن ذلك أقل من نصف القربة أو نصف القربة فيقول خمس قرب هو أكثر ما يسع قلتين وقد تكون القلتان أقل من خمس قرب وفي قول رسول الله إذا كان الماء قلتين لم يحمل نجسا دلالة على أن مادون القلتين من الماء يحمل النجس قال الشافعي فالاحتياط أن تكون القلة قربتين ونصفا فإذا كان الماء خمس قرب لم يحمل نجسا في جريان أو غيره وقرب الحجاز كبار فلا يكون الماء الذي لا يحمل النجاسة إلا بقرب كبار وإذا كان الماء أقل من خمس قرب فخالطته ميتة نجس ونجس كل وعاء كان فيه فأهريق ولم يطهر الوعاء إلا بأن يغسل وإذا كان الماء أقل من خمس قرب فخالطته نجاسة ليست بقائمة فيه نجسته فإن صب عليه ماء حتى يصير هو بالذي صب عليه خمس قرب فأكثر طهر وكذلك لو صب هو على الماء أقل وأكثر منه حتى يصير الماآن معا أكثر من خمس قرب لم ينجس واحد منهما صاحبه وإذا صارا خمس قرب فطهرا ثم فرقا لم ينجسا بعد ما طهرا إلا بنجاسة تحدث فيهما وإذا وقعت الميتة في بئر أو غيرها فأخرجت في دلو أو غيره طرحت وأريق الماء الذي معها لأنه أقل من خمس قرب منفردا من ماء غيره وأحب إلى لو غسل الدلو فإن لم يغسل ورد في الماء الكثير طهره الماء الكثير ولم ينجس هو الماء الكثير قال والمحرم كله سواء إذا وقع في أقل من خمس قرب نجسه ولو وقع حوت ميت في ماء قليل أو جرادة ميتة لم ينجس لأنهما حلال ميتتين وكذلك كل ما كان من ذوات الأرواح مما يعيش في الماء ومما لا يعيش في الماء من ذوات الأرواح إذا وقع في الماء الذي ينجس ميتا نجسه إذا كان مما له نفس سائلة فأما ما كان مما لا نفس له سائلة مثل الذباب والخنافس وما أشبههما ففيه قولان أحدهما أن ما مات من هذا في ماء قليل أو كثير لم ينجسه ومن قال هذا قال فإن قال قائل هذه ميتة فكيف زعمت أنها لا تنجس قيل لا تغير الماء بحال ولا نفس لها فإن قال فهل من دلالة على ما وصفت قيل نعم إن رسول الله أمر بالذباب يقع في الماء أن يغمس فيه وكذلك أمر به في الطعام وقد يموت بالغمس وهو لا يأمر بغمسه في الماء والطعام وهو ينجسه لو مات فيه لأن ذلك عمد إفسادهما والقول الثاني أنه إذا مات فيما ينجس نجس لأنه محرم وقد يأمر بغمسه للداء الذي فيه والأغلب أن لا يموت وأحب إلى أن كل ما كان حراما أن يؤكل فوقع في ماء فلم يمت حتى أخرج منه لم ينجسه وإن مات فيه نجسه وذلك مثل الخنفساء والجعل والذباب والبرغوث والقملة وما كان في هذا المعنى قال وذرق الطير كله ما يؤكل لحمه وما لا يؤكل لحمه إذا خالط الماء نجسه لأنه يرطب برطوبة الماء قال الربيع وعرق النصرانية والجنب والحائض طاهر وكذلك المجوسي وعرق كل دابة طاهر وسؤر الدواب والسباع كلها طاهر إلا الكلب والخنزير قال الربيع وهو قول الشافعي وإذا وضع المرء ماء فاستن بسواك وغمس السواك في الماء ثم أخرجه توضأ بذلك الماء لأن أكثر ما في السواك ريقه وهو لو بصق أو تنخم أو التخط في ماء لم ينجسه والدابة نفسها تشرب في الماء وقد يختلط به لعابها فلا ينجسه إلا أن يكون كلبا أو خنزيرا قال وكذلك لو عرق فقطر عرقه في الماء لم ينجس لأن عرق الإنسان والدابة ليس بنجس وسواء من أي موضع كان العرق من تحت منكبه أو غيره وإذا كان الحرام موجودا في الماء وإن كثر الماء لم يطهر أبدا بشىء ينزح منه وإن كثر حتى يصير الحرام منه عدما لا يوجد منه في شيء قائم فإذا صار الحرام فيه عدما طهر الماء وذلك أن يصب عليه ماء غيره أو يكون معينا فتنبع العين فيه فيكثر ولا يوجد المحرم فيه فإذا كان هكذا طهر وإن لم ينزح منه شيء قال وإذا نجس الإناء فيه الماء القليل أو الأرض أو البئر ذات البناء فيها الماء الكثير بحرام يخالطه فكان موجودا فيه ثم صب عليه ماء غيره حتى يصير الحرام غير موجود فيه وكان الماء قليلا فنجس فصب عليه ماء غيره حتى صار ماء لا ينجس مثله ولم يكن في حرام فالماء طاهر والإناء والأرض التي الماء فيهما طاهران لأنهما إنما نجسا ينجاسة الماء فإذا صار حكم الماء إلى أن يكون طاهرا كان كذلك حكم مامسه الماء ولم يجز أن يحول حكم الماء ولا يحول حكمه وإنما هو تبع للماء يطهر بطهارته وينجس بنجاسته وإذا كان الماء قليلا في إناء فخالطته نجاسة أريق وغسل الإناء وأحب إلى لو غسل ثلاثا فإن غسل واحدة تأتي عليه طهر وهذا من كل شيء خالطه إلا أن يشرب فيه كلب أو خنزير فلا يطهر إلا بأن يغسل سبع مرات وإذا غسلهن سبعا جعل أولاهن أو أخراهن تراب لا يطهر إلا بذلك فإن كان في بحر لا يجد فيه ترابا فغسله بما يقوم مقام تراب في التنظيف من أشنان أو نخالة أو ما أشبهه ففيه قولان أحدهما لا يطهر إلا بأن يماسه التراب والآخر يطهر بما يكون خلفا من التراب وأنظف منه مما وصفت كما نقول في الاستنجاء وإذا نجس الكلب أو الخنزير بشربهما نجسا ما ماسا به الماء من أبدانهما وإن لم يكن عليهما نجاسة وكل ما لم ينجس بشربه فإذا أدخل في الماء يدا أو رجلا أو شيئا من بدنه لم ينجسه إلا بأن يكون عليه قذر فينجس القذر الماء لا جسده فإن قال قائل فكيف جعلت الكلب والخنزير إذا شربا في إناء لم يطهره إلا سبع مرات وجعلت الميتة إذا وقعت فيه أو الدم طهرته مرة إذا لم يكن لواحد من هؤلاء أثر في الإناء قيل له اتباعا لرسول الله قال الشافعي رحمه الله أخبرنا ابن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه أن رسول الله قال إذا ولغ الكلب في إناء أحدكم فليغسه سبع مرات أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات أخبرنا ابن عيينة عن أيوب بن تميمة عن محمد بن سيرين عن أبي هريرة أن رسول الله قال إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات أولاهن أو أخراهن بتراب قال الشافعي فقلنا في الكلب بما أمر به رسول وكان الخنزير إن لم يكن في شر من حاله لم يكن في خير منها فقلنا به قياسا عليه وقلنا في النجاسة سواهما بما أخبرنا ابن عيينة عن هشام بن عروة أنه سمع امرأته فاطمة بنت المنذر تقول سمعت جدتي أسماء بنت أبي بكر تقول سألت رسول الله عن دم الحيض يصيب الثوب فقال حتيه ثم اقرصيه ثم رشيه وصلى فيه أخبرنا مالك عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء قالت سألت امرأة رسول الله فقال يا رسول الله أرأيت إحدانا إذا أصاب ثوبها الدم من الحيضة كيف تصنع فقال النبي لها إذا أصاب ثوب إحداكن الدم من الحيضة فلتقرصه ثم لتنضحه بماء ثم لتصل فيه قال الشافعي فأمر رسول الله بغسل دم الحيضة ولم يوقت فيه شيئا وكان اسم الغسل يقع على غسله مرة وأكثر كما قال الله تبارك وتعالى فاغسلوا وجوهكم وأيديكم إلى المرافق فأجزأت مرة لأن كل هذا يقع عليه اسم الغسل قال فكانت الأنجاس كلها قياسا على دم الحيضة لموافقته معاني الغسل والوضوء في الكتاب والمعقول ولم نقسه على الكلب لأنه تعبد ألا ترى أن اسم الغسل يقع على واحدة وأكثر من سبع وأن الإناء ينقى بواحدة وبما دون السبع ويكون بعد السبع في مماسة الماء مثله قبل السبع قال ولا نجاسة في شيء من الأحياء ماست ماء قليلا بأن شربت منه أو أدخلت فيه شيئا من أعضائها إلا الكلب والخنزير وإنما النجاسة في الموتى ألا ترى أن الرجل يركب الحمار ويعرق الحمار وهو عليه ويحل مسه فإن قال قائل ما الدليل على ذلك قيل أخبرنا إبراهيم بن محمد عن داود بن الحصين عن أبيه عن جابر بن عبدالله أن رسول الله سئل أيتوضأ بما أفضلت الحمر فقال نعم وبما أفضلت السباع كلها قال الشافعي أخبرنا سعيد ابن سالم عن ابن أبي حبيبة أو أبي حبيبة شك الربيع عن داود بن الحصين عن جابر بن عبدالله عن النبي بمثله أخبرنا مالك عن إسحاق بن عبدالله عن حميدة بنت عبيد بن رفاعه عن كبشة بنت كعب بن مالك وكانت تحت ابن أبي قتادة أن أبا قتادة دخل فسكبت له وضوءا فجاءت هرة فشربت منه قالت فرآني أنظر إليه فقال أتعجبين با ابنة أخي أن رسول الله قال إنها ليست بنجس أنها من الطوافين عليكم أو الطوافات قال الشافعي رحمه الله تعالى أخبرنا الثقة عن يحيى بن أبي كثير عن عبدالله بن أبي قتادة عن أبيه عن النبي أو مثل معناه قال الشافعي فقسنا على ما عقلنا مما وصفنا وكان الفرق بين الكلب والخنزير وبين ما سواهما مما لا يؤكل لحمه أنه ليس منها شيء حرم أن يتخذ إلا لمعنى والكلب حرم أن يتخذ لا لمعنى وجعل ينقص من عمل من اتخذه من غير معنى كل يوم قيراط أو قيراطان مع ما يتفرق به من أن الملائكة لا تدخل بيتا هو فيه وغير ذلك ففضل كل شيء من الدواب يؤكل لحمه أو لا يؤكل حلال إلا الكلب والخنزير قال الشافعي فإذا تغير الماء القليل أو الكثير فأنتن أو تغير لونه بلا حرام خالطه فهو على الطهارة وكذلك لو بال فيه إنسان فلم يدر أخالطه نجاسة أم لا وهو متغير الريح أو اللون أو الطعم فهو على الطهارة حتى تعلم نجاسته لأنه يترك لا يستقى منه فيتغير ويخالطه الشجر والطحلب فيغيره قال وإذا وقع في الماء شيء حلال فغير له ريحا أو طعما ولم يكن الماء مستهلكا فيه فلا بأس أن يتوضأ به وذلك أن يقع فيه البان أو القطران فيظهر ريحه أو ما أشبهه وإن أخذ ماء فشيب به لبن أو سويق أو عسل فصار الماء مستهلكا فيه لم يتوضأ به لأن الماء مستهلك فيه إنما يقال لهذا ماء سويق ولبن وعسل مشوب وإن طرح منه فيه شيء قليل يكون ما طرح فيه من سويق ولبن وعسل مستهلكا فيه ويكون لون الماء الظاهر ولا طعم لشيء من هذا فيه توضأ به وهذا ماء بحاله وهكذا كل ما خالط الماء من طعام وشراب وغيره إلا ما كان الماء قارا فيه فإذا كان الماء قارا في الأرض فأنتن أو تغير توضأ به لأنه لا اسم له دون الماء وليس هذا كما خلط به مما لم يكن فيه ولو صب على الماء ماء ورد فظهر ريح ماء الورد عليه لم يتوضأ به لأن الماء مستهلك فيه والماء الظاهر لا ماء الورد قال وكذلك لو صب عليه قطران فظهر ريح القطران في الماء لم يتوضأ به وإن لم يظهر توضأ به لأن القطران وماء الورد يختلطان بالماء فلا يتميزان منه ولو صب فيه دهن طيب أو ألقى فيه عنبر أو عود أو شيء ذو ريح لا يختلط بالماء فظهر ريحه في الماء توضأ به لأنه ليس في الماء شيء منه يسمى الماء مخوضا به ولو كان صب فيه مسك أو ذريرة أو شيء ينماع في الماء حتى يصير الماء غير متميز منه فظهر فيه ريح لم يتوضأ به لأنه حينئذ ماء مخوض به وإنما يقال له ماء مسك مخوض وذريرة مخوضة وهكذا كل ما ألقى فيه من المأكول من سويق أو دقيق ومرق وغيره إذا ظهر فيه الطعم والريح مما يختلط فيه لم يتوضأ به لأن الماء حينئذ منسوب إلى ما خالطه منه


فضل الجنب وغيره

قال الشافعي رحمه الله تعالى أخبرنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها أن رسول الله كان يغتسل من القدح وهو الفرق وكنت أغتسل أنا وهو من إناء واحد أخبرنا مالك عن نافع عن ابن عمر إنه كان يقول إن الرجال والنساء كانوا يتوضئون في زمان رسول الله جميعا أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة قالت كنت أغتسل أنا ورسول الله من إناء واحد أخبرنا ابن عيينة عن عمرو بن دينار عن أبي الشعثاء عن ابن عباس عن ميمونة أنها كانت تغتسل هي والنبي من إناء واحد أخبرنا سفيان بن عيينة عن عاصم عن معاذة العدوية عن عائشة قالت كنت أغتسل أنا ورسول الله من إناء واحد فربما قلت له أبق لي أبق لي أخبرنا سفيان بن عيينة عن عاصم عن معاذة العدوية عن عائشة قالت كنت أغتسل أنا ورسول الله من إناء واحد فربما قلت له أبق لي أبق لي قال الشافعي وبهذا نأخذ فلا بأس أن يغتسل بفضل الجنب والحائض لأن رسول الله اغتسل وعائشة من إناء واحد من الجنابة فكل واحد منهما يغتسل بفضل صاحبه وليست الحيضة في اليد وليس ينجس المؤمن إنما هو تعبد بأن يماس الماء في بعض حالته دون بعض


ماء النصراني والوضوء منه

قال الشافعي أخبرنا سفيان بن عيينة عن زيد بن أسلم عن أبيه أن عمر بن الخطاب توضأ من ماء نصرانية في جرة نصراينة قال الشافعي ولا بأس بالوضوء من ماء المشرك وبفضل وضوئه ما لم يعلم فيه نجاسة لأن للماء طهارة عند من كان وحيث كان حتى تعلم نجاسة خالطته


باب الآنية التي يتوضأ فيها ولا يتوضأ

قال الشافعي أخبرنا مالك عن ابن شهاب عن عبيد الله بن عبدالله عن ابن عباس أنه قال مر النبي بشاة ميتة قد كان أعطاها مولاة لميمونة زوج النبي قال فهلا انتفعتم بجلدها قالوا يا رسول الله إنها ميتة فقال إنما حرم أكلها أخبرنا ابن عيينة عن الزهري عن عبيد الله عن ابن عباس عن النبي مثله أخبرنا ابن عيينة عن زيد بن أسلم سمع ابن وعلة سمع ابن عباس سمع النبي يقول أيما إهاب دبغ فقد طهر أخبرنا مالك عن زيد بن أسلم عن ابن وعلة عن ابن عباس أن النبي قال إذا دبغ الإهاب فقد طهر أخبرنا مالك عن يزيد بن عبدالله بن قسيط عن محمد بن عبدالرحمن بن ثوبان عن أبيه عن عائشة أن رسول الله أمر أن يستمتع بجلود الميتة إذا دبغت قال الشافعي فيتوضأ في جلود الميتة كلها إذا دبغت وجلود مالا يؤكل لحمه من السباع قياسا عليها إلا جلد الكلب والخنزير فإنه لا يطهر بالدباغ لأن النجاسة فيهما وهما حيان قائمة وإنما يطهر بالدباغ ما لم يكن نجسا حيا والدباغ بكل ما دبغت به العرب من قرظ وشب وما عمل عمله مما يمكث فيه الإهاب حتى ينشف فضوله ويطيبه ويمنعه الفساد إذا أصابه الماء ولا يطهر إهاب الميتة من الدباغ إلا بما وصفت وإن تمعط شعره فإن شعره نجس فإذا دبغ وترك عليه شعره فماس الماء شعره نجس الماء وإن كان الماء في باطنه وكان شعره ظاهرا لم ينجس الماء إذا لم يماس شعره فأما جلد كل ذكي يؤكل لحمه فلا بأس أن يشرب ويتوضأ فيه إن لم يدبغ لأن طهارة الذكاة وقعت عليه فإذا طهر الإهاب صلى فيه وصلى عليه وجلود ذوات الأواح السباع وغيرها مما لا يؤكل لحمه سواء ذكيه وميته لأن الذكاة لا تحلها فإذا دبغت كلها طهرت لأنها في معاني جلود الميتة إلا جلد الكلب والخنزير فإنهما لا يطهران بحال أبدا قال ولا يتوضأ ولا يشرب في عظم ميتة ولا عظم ذكي لا يؤكل لحمه مثل عظم الفيل والأسد وما أشبهه لأن الدباغ والغسل لا يطهران العظم روى عبدالله بن دينار أنه سمع ابن عمر يكره أن يدهن في مدهن من عظام الفيل لأنه ميتة قال الشافعي فمن توضأ في شيء منه أعاد الوضوء وغسل ما مسه من الماء الذي كان فيه


الآنية غير الجلود

قال الشافعي ولا أكره إنا توضيء فيه من حجارة ولا حديد ولا نحاس ولا شيء غير ذوات الأرواح إلا آنية الذهب والفضة فإني أكره الوضوء فيهما قال الشافعي أخبرنا مالك عن نافع عن زيد بن عبدالله بن عمر عن عبدالله بن عبدالرحمن بن أبي بكر عن أم سلمة زوج النبي أن النبي قال الذي يشرب في إناء الفضة إنما يجرجر في بطنه نار جهنم قال الشافعي فإن توضأ أحد فيها أو شرب كرهت ذلك له ولم آمره يعيد الوضوء ولم أزعم أن الماء الذي شرب ولا الطعام الذي أكل فيها محرم عليه وكان الفعل من الشرب فيها معصية فإن قيل فكيف ينهى عنها ولا يحرم الماء فيها قيل له إن شاء الله أن رسول الله إنما نهى عن الفعل فيها لا عن تبرها وقد فرضت فيها الزكاة وتمولها المسلمون ولو كانت نجسا لم يتمولها أحد ولم يحل بيعها ولا شراؤها


باب الماء يشك فيه

قال الشافعي رحمه الله تعالى وإذا كان الرجل مسافرا وكان معه ماء فظن أن النجاسة خالطته فتنجس ولم يستيقن فالماء على الطهارة وله أن يتوضأ به ويشربه حتى يستيقن مخالطة النجاسة به وإن استيقن النجاسة وكان يريد أن يهريقه ويبدله بغيره فشك أفعل أم لا فهو على النجاسة حتى يستيقن أنه أهراقه وأبدل غيره وإذا قلت في الماء فهو على النجاسة فليس له أن يتوضأ به وعليه أن يتيمم إن لم يجد غيره وله إن اضطر إليه أن يشربه لأن في الشرب ضرورة خوف الموت وليس ذلك في الوضوء فقد جعل الله تبارك وتعالى التراب طهورا لمن لم يجد الماء وهذا غير واجد ماء يكون طهورا وإذا كان الرجل في السفر ومعه ماءان استيقن أن أحدهما نجس والآخر لم ينجس فأهراق النجس منهما على الأغلب عنده أنه نجس توضأ بالآخر وإن خاف العطش حبس الذي الأغلب عنده أنه نجس وتوضأ بالطاهر عنده فإن قال قائل قذ استيقن النجاسة في شيء فكيف يتوضأ بغير يقين الطهارة قيل له إنه استيقن النجاسة في شيء واستيقن الطهارة في غيره فلا نفسد عليه الطهارة إلا بيقين أنها نجسة والذي تأخى فكان الأغلب عليه عنده أنه غير نجس على أصل الطهارة لأن الطهارة تمكن فيه ولم يستيقن النجاسة فإن قال فقد نجست عليه الآخر بغير يقين نجاسة قيل لا إنما نجسته عليه بيقين أن أحدهما نجس وأن الأغلب عنده أنه نجس فلم أقل في تنجيسه إلا بيقين رب الماء في نجاسة أحدهما والأغلب عنهد أن هذا النجس منهما فإن استيقن بعد أن الذي توض به النجس والذي ترك الطاهر غسل كل ما أصاب ذلك الماء النجس من ثوب وبدن وأعاد الطهارة والصلاة وكان له أن يتوضأ بهذا الذي كان الأغلب عنده أنه نجس حتى اتسيقن طهارته ولو اشتبه الماآن عليه فلم يدر أيهما النجس ولم يكن عنده فيهما أغلب قيل له إن لم تجد ماء غيرهما فعليك أن تتطهر بالأغلب وليس لك أن تتيمم ولو كان الذي أشكل عليه الماآن أعمى لا يعرف ما يدله على الأغلب وكان معه بصير يصدقه وسعه أن يستعمل الأغلب عند البصير فإن لم معه أحد يصدقه أو كان معه بصير لا يدري أي الإناءين نجس واختلط عليه أيهما نجس تأخى الأغلب وإن لم يكن له دلالة على الأغلب من أيهما نجس ولم يكن معه أحد يصدقه تأخى عله أكثر ما يقدر عليه فيتوضأ ولا يتيمم ومعه ماآن أحدهما طاهر ولا يتيمم مع الوضوء لأن التيمم لا يطهر نجاسة إن ماسته من الماء ولا يجب التيمم مع الماء الطاهر ولو توضأ بماء ثم ظن أنه نجس لم يكن عليه أن يعيد وضوءا حتى يستيقن أنه نجس والاختيار له أن يفعل فإن استيقن بعد الوضوء أنه نجس غسل كل ما أصاب الماء منه واستأنف وضوءا وأعاد كل صلاة صلاها بعد مماسته الماء النجس وكذلك لو كان على وضوء فماس ماء نجسا أو ماس رطبا من الأنجاس ثم صلى غسل ما ماس من النجس وأعاد كل صلاة صلاها بعد مماسته النجس وإن ماس النجس وهو مسافر ولم يجد ماءا تيمم وصلى وأعاد كل صلاة صلاها بعد مماسته النجس لأن التيمم لا يطهر النجاسة المماسة للأبدان قال فإذا وجد الرجل الماء القليل على الأرض أو في بئر أو في وقر حجر أو غيره فوجده شديد التغير لا يدري أخالطته نجاسة من بول دواب أو غيره توضأ به لأن الماء قد يتغير بلا حرام خالطه فإذا أمكن هذا فيه فهو على الطهارة حتى يستيقن بنجاسة خالطته قال ولو رأى ماء أكثر من خمس قرب فاستيقن أن ظبيا بال فيه فوجد طعمه أو لونه متغيرا أو ريحه متغيرا كان نجسا وإن ظن أن تغيره من غير البول لأنه قد استيقن بنجاسة خالطته ووجد التغير قائما فيه والتغير بالبول وغيره يختلف


ما يوجب الوضوء وما لا يوجبه

قال الشافعي رحمه الله تعالى قال الله تعالى إذ قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم الآية قال الشافعي فكان ظاهر الآية أن من قام إلى الصلاة فعليه أن يتوضأ وكانت محتملة أن تكون نزلت في خاص فسمعت من أرضى علمه بالقرآن يزعم أنها نزلت في القائمين من النوم قال وأحسب ما قال كما قال لأن في السنة دليلا على أن يتوضأ من قام من نومه أخبرنا سفيان عن الزهري عن أبي هريرة رضي الله عنه أن رسول الله قال إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي قال إذا اسيقظ أحدكم من نومه فليغسل يده قبل أن يدخلها في وضوئه فإنه لا يدري أن باتت يده اخبرنا سفيان قال أخبرنا أبو الزناد عن العرج عن أبو هريرة عن النبي قال إذا استيقظ أحدكم من منامه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده قال الشافعي رحمه الله تعالى فمن نام مضطجعا وجب عليه الوضوء لأنه قائم من مضطجع قال والنوم غلبة على العقل فمن غلب على عقله بجنون أو مرض مضطجعا كان أو غير مضطجع وجب عليه الوضوء لأنه في أكثر من حال النائم والنائم يتحرك الشيء فينتبه وينتبه من غير تحرك الشيء والمغلوب على عقله بجنون أو غيره يحرك فلا يتحرك قال وإذا نام الرجل قاعدا فأحب إلي له أن يتوضأ قال ولا يبين لي أن أوجب عليه الوضوء أخبرنا الثقة عن حميد الطويل عن أنس بن مالك قال كان أصحاب رسول الله ينتظرون العشاء فينامون أحسبه قال قعودا حتى تخفق رءوسهم ثم يصلون ولا يتوضئون أخبرنا مالك عن نافع عن ابن عمر أنه كان ينام قاعدا ثم يصلي ولا يتوضأ قال الشافعي وإن نام قاعدا مستويا لم يجب عليه عندي الوضوء لما ذكرت من الآثار وإن معلوما أن كانت الآية نزلت في النائمين أن النائم مضطجع وأن معلوما أن من قيل له فلان نائم فلا يتوهم إلا مضطجعا ولا يقع عليه اسم النوم مطلقا إلا أن يكون مضجعا ونائم قاعدا بمعنى أن يوصل فيقال نام قاعدا كما يقال نام عن الشيء كان ينبغي أن ينتبه له من الرأي لا نوم الرقاد وإن النائم مضطجعا في غير حال النائم قاعدا لأنه يستثقل فيغلب على عقله أكثر من الغلبة على عقل النائم جالسا وأن سبيل الحديث منه في سهولة ما يخرج منه وخفائه عليه غير سبيله من النائم قاعدا قال وإن زال عن حد الاستواء في القعود نائما وجب عليه الوضوء لأن النائم جالسا يكل نفسه إلى الأرض ولا يكاد يخرج منه شيء إلا ينتبه وإذا زال كان في حد المضطجع بالموضع الذي يكون منه الحدث قال وإذا نام راكعا أو ساجدا أوجب عليه الوضوء لأنه أحرى أن يخرج منه الحدث فلا يعلم به من المضطجع قال ومن نام قائما وجب عليه الوضوء لأنه لا يكل نفسه إلى الأرض وأن يقاس على المضطجع بأن كلا مغلوب على عقله بالنوم أولى به من أن يقاس على القاعد الذي إنما سلم فيه للأثار وكانت فيه العلة التي وصفت من أنه لا يكل نفسه إلى الأرض قال والنوم الذي يوجب الوضوء على من وجب عليه الوضوء بالنوم الغلبة على العقل كائنا ذلك ما كان قليلا أو كثيرا فأما من لم يغلب على عقله من مضطجع وغير ما طرق بنعاس أو حديث نفس فلا يجب عليه الوضوء حتى يستيقن أنه أحدث قال وسواء الراكب السفينة والبعير والدابة والمستوى بالأرض متى زال عن حد الاستواء قاعدا أو نام قائما أو راكعا أو ساجدا أو مضطجعا وجب عليه الوضوء وإذا شك الرجل في نوم وخطر بباله شيء لم يدر أرؤيا أم حديث نفس فهو غير نائم حتى يستيقن النوم فإن استقن الرؤيا ولم يستيقن النوم فهو نائم وعليه الوضوء والاحتياط في المسئلة الأولى كلها أن يتوضأ وعليه في الرؤيا ويقين النوم وإن قل الوضوء


الوضوء من الملامسة والغائط

قال الشافعي قال الله تبارك وتعالى إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق الآية قال الشافعي فذكر الله عز وجل الوضوء على من قام إلى الصلاة وأشبه أن يكون من قام من مضجع النوم وذكر طهارة الجنب ثم قال بعد ذكر طهارة الجنب وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا فأشبه أن يكون أوجب الوضوء من الغائط وأوجبه من الملامسة وإنما ذكرها موصولة بالغائط بعد ذكر الجنابة فأشبهت الملامسة أن تكون اللمس باليد والقبلة غير الجنابة أخبرنا مالك عن ابن شهاب عن سالم بن عبدالله عن أبيه قال قبلة الرجل امرأته وجسها بيده من الملامسة فمن قبل امرأته أو جسها بيده فعليه الوضوء قال الشافعي وبلغنا عن ابن مسعود قريب من معنى قول ابن عمر وإذا أفضى الرجل بيده إلى امرأته أو ببعض جسده إلى بعض جسدها لا حائل بينه وبينها بشهوة أو بغير شهوة وجب عليه الوضوء ووجب عليها وكذلك إن لمسته هي وجب عليه وعليها الوضوء وسواء في ذلك كله أي بدنيهما أفضى إلى الآخر إذا أفضى إلى بشرتها أو أفضت إلى بشرته بشيء من بشرتها فإن أفضى بيده إلى شعرها ولم يماس لها بشرا فلا وضوء عليه كان ذلك لشهوة أو لغير شهوة كما يشتهيها ولا يمسها فلا يجب عليه وضوء ولا معنى للشهوة لأنها في القلب إنما المعنى في الفعل والشعر مخالف للبشرة قال ولو احتاط فتوضأ إذا لمس شعرها كان أحب إلي ولو مس بيده ما شاء فوق بدنها من ثوب رقيق خام أو بت أو غيره أو صفيق متلذذا أو غير متلذذ وفلعت هي ذلك لم يجب على واحد منهما وضوء لأن كلاهما لم يلمس صاحبه إنما لمس ثوب صاحبه قال الربيع سمعت الشافعي يقول اللمس بالكف ألا ترى أن رسول الله نهى عن الملامسة قال الشاعر والمست كفي كفه أطلب الغنى ولم أدر أن الجود من كفه يعدي فلا أنا منه ما أفاد ذوو الغنى أفدت وأعداني فبذرت ما عندي


الوضوء من الغائط والبول والريح

قال الشافعي ومعقول إذ ذكر الله تبارك وتعالى الغائط في آية الوضوء أن الغائط الخلاء فمن تخلى وجب عليه الوضوء أخبرنا سفيان قال حدثنا الزهري قال أخبرني عباد بن تميم عن عمه عبدالله بن زيد قال شكى إلى رسول الله صلى الله عليه وسلم الرجل يخيل إليه الشيء في الصلاة فقال لا ينفتل حتى يسمع صوتا أو يجد ريحا قال الشافعي فلما دلت السنة على أن الرجل ينصرف من الصلاة بالريح كانت الريح من سبيل الغائط وكان الغائط أكثر منها أخبرنا إبراهيم بن محمد عن أبي الحويرث عن الأعرج عن ابن الصمة أن رسول الله بال فتيمم أخبرنا مالك عن أبي النضر مولى عمر بن عبدالله عن سليمان بن يسار عن القداد بن الأسود أن عليا بن أبي طالب رضي الله تعالى عنه أمره أن يسأل رسول الله عن الرجل إذا دنا من أهله يخرج منه المذي ماذا عليه قال علي فإن عندي ابنة رسول الله فأنا أستحيي أن أسأله قال المقداد فسألت رسول الله عن ذلك فقال إذا وجد أحدكم ذلك فلينضح فرجه بماء وليتوضأ وضوءه للصلاة فدلت السنة على الوضوء من المذي والبول مع دلالتها على الوضوء من خروج الريح فلم يجز إلا أن يكون جميع ما خرج من ذكر أو دبر من رجل أو أمرأة أو قبل المرأة الذي هو سبيل الحدث يوجب الوضوء وسواء ما دخل ذلك من سبار أو حقنة ذكر أو دبر فخرج على وجهه أو يخلطه شيء غيره ففيه كله الوضوء لأنه خارج من سبيل الحدث قال وكذلك الدود يخرج منه والحصاة وكل ما خرج من واحد من الفروج ففيه الوضوء وكذلك الريح تخرج من ذكر الرجل أو قبل المرأة فيها الوضوء كما يكون الوضوء في الماء وغيره يخرج من الدبر قال ولما كان ما خرج من الفروج حدثا ريحا أو غيره ريح في حكم الحدث ولم يختلف الناس في البصاق يخرج من الفم والمخاط والنفس يأتي من الأنف والجشاء المنغير وغير المنغير يأتي من الفم لا يوجب الوضوء دل ذلك على أن لا ضوء في قيء ولا رعاف ولا حجامة ولا شيء خرج من الجسد ولا أخرج منه غير الفروج الثلاثة القبل والدبر والذكر لأن الوضوء ليس على نجاسة ما يخرج الا ترى أن الريح تخرج من الدبر ولا تنجس شيئا فيجب بها الوضوء كما يجب بالغائط وأن المني غير نجس والغسل يجب به وإنما الوضوء والغسل تعبد قال وإذا قاء الرجل غسل فاه وما أصاب القيء منه لا يجزيه غير ذلك وكذلك إذا رعف غسل ما ماس الدم من أنفه وغيره ولا يجزيه غير ذلك ولم يكن عليه وضوء وهكذا إذا خرج من جسده دم أو قيح أو غير ذلك من النجس ولا ينجس عرق جنب ولا حائض من تحت منكب ولا مأبض ولا موضع متغير من الجسد ولا غير متغير فإن قال قائل وكيف لا ينجس عرق الجنب والحائض قيل بأمر النبي الحائض بغسل دم الحيض من ثوبها ولم يأمرها بغسل الثوب كله والثوب الذي فيه دم الحيض الإزار ولا شك في كثرة العرق فيه وقد روى عن ابن عباس وابن عمر أنهما كانا يعرقان في الثياب وهما جنبان ثم يصليان فيها ولا يغسلانها وكذلك روى عن غيرهما أخبرنا ابن عيينة عن هشام بن عروة عن فاطمة ابنة المنذر قالت سمعت جدتي أسماء بنت أبي بكر تقول سألت رسول الله عن دم الحيض يصيب الثوب فقال حتيه ثم اقرصيه بالماء ثم رشيه ثم صلي فيه أخبرنا مالك عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر أنها قالت سألت امرأة النبي فذكر نحوه أخبرنا مالك عن نافع عن ابن عمر أنه كان يعرق في الثوب وهو جنب ثم يصلي فيه قال ومن توضأ وقد قاء فلم يتمضمض أو رعف فلم يغسل ما ماس الدم منه أعاد بعد ما يمضمض ويغسل ما ماس الدم منه لأنه صلى وعليه نجاسة لا لأن وضوءه انتقض


باب الوضوء من مس الذكر

قال الشافعي أخبرنا مالك بن أنس عن عبدالله بن أبي بكر بن محمد بن عمر بن حزم أنه سمع عروة ابن الزبير يقول دخلت على مروان بن الحكم فتذاكرنا ما يكون منه الوضوء فقال مروان ومن مس الذكر الوضوء فقال عروة ما علمت ذلك فقال مروان أخبرتني بسرة ابنة صفوان أنها سمعت رسول الله يقول إذا مس أحدكم ذكره فليتوضأ أخبرنا سليمان بن عمرو ومحمد بن عبدالله عن يزيد بن عبدالملك الهاشمي عن سعيد ابن أبي سعيد المقبري عن أبي هريرة عن النبي أنه قال إذا أفضى أحدكم بيده إلى ذكره ليس بينه وبينه شيء فليتوضأ أخبرنا الشافعي قال أخبرنا عبدالله بن نافع وابن أبي فديك عن ابن أبي ذئب عن عقبة ابن عبدالرحمن عن محمد بن عبدالرحمن بو ثوبان أن رسول الله قال إذا أفضى أحدكم بيده إلى ذكره فليتوضأ وزاد ابن نافع فقال عن محمد بن عبدالرحمن بن وثوبان عن جابر بن عبدالله عن النبي وسمعت غير واحد من الحفاظ يرويه ولا يذكر فيه جابرا قال وإذا أفضى الرجل ببطن كفه إلى ذكره ليس بيهما وبينه ستر وجب عليه الوضوء قل وسواء كان عامدا أو غير عامد لأن كل ما أوجب الوضوء بالعمد أوجبه بغير العمد قال وسواء قليل ما ماس ذكره وكثيره وكذلك لو مس دبره أو مس قبل امرأته أو دبرها أو مس ذلك من صبي أوجب عليه الوضوء فإن مس أنثيته أو أليتيه أو ركبتيه ولم يمس ذكره لم يجب عليه الوضوء وسواء مس ذلك من حي أو ميت وإن مس شيئا من هذا من بهيمة لم يجب عليه وضوء من قبل أن الآدميين لهم حرمة وعليهم تعبد وليس للبهائم ولا فيها مثلها وما ماس من محرم من رطب دم أو قيح أو غيره غسل ما ماس منه ولم يجب عليه وضوء وإن مس ذكره بظهر كفه أو ذراعه أو شيء غيره بطن كفه لم يجب عليه الوضوء فإن قال قائل فما فرق بين ما وصفت قيل الإفضاء باليد إنما هو ببطنها كما تقول أفضى بيده مبايعا وأفضى بيده إلى الأرض ساجدا أو إلى ركبتيه راكعا فإذا كان النبي إنما أمر بالوضوء منه إذا أفضى به إلى ذكره فمعلوم أن ذكره يماس فخذيه وما قارب من ذلك من جسده فلا يوجب ذلك عليه بولالة السنة وضوءا فكل ما جاوز بطن الكف كما ماس ذكره مما وصفت وإذا كان مماستان توجب بأحدهما ولا توجب بالأخرى وضوءا كان القياس على أن لا يجب وضوء مما لم يمسا لأن سنة رسول الله تدل على أن ما ماس ما هو إنجس من الذكر لا يتوضأ أخبرنا سفيان عن هشام عن فاطمة عن أسماء قالت سألت رسول الله عن دم الحيض يصيب الثوب قال حتيه ثم اقرصيه بالماء ثم رشيه وصلي فيه قال الشافعي وإذا أمر رسول الله بدم الحيض أن يغسل باليد ولم يأمر بالوضوء منه فالدم أنجس من الذكر قال وكل ما ماس من نجس قياسا عليه بأن لا يكون منه وضوء وإذا كان هذا في النجس فما ليس بنجس أولى أن لا يوجب وضوءا إلا ما جاء فيه الخبر بعينه قال وإذا ماس نجسا رطبا أو نجسا يابسا وهو رطب وجب عليه أن يغسل ما ماسه منه وما ماسه من نجس ليس برطب وليس ما ماس منه رطبا لم يجب عليه غسله ويطرحه عنه أخبرنا مسلم عن ابن جريج عن عطاء قال إن الريح لتسفى علينا الروث والخرء اليابس فيصيب وجوهنا وثيابنا فننفضه أو قال فنمسحه ثم لا نتوضأ ولا نغسله قال الشافعي وكل ما قلت يوجب الوضوء على الرجل في ذكره أوجب على المرأة إذا مست فرجها أو مست ذلك من زوجها كالرجل لا يختلفان أخبرنا القاسم بن عبيدالله بن عبدالله بن عمر قال الربيع أظنه عن عبيدالله ابن عمر عن القاسم عن عائشة قالت إذا مست المرأة فرجها توضأت قال وإذا مس الرجل ذكره بينه وبينه شيء ما كان إلا أنه غير مفض إليه لم يكن عليه وضوء فيه رق ما بينه وبينه أوصفق


باب لا وضوء مما يطعم أحد

قال الشافعي أخبرنا سفيان بن عيننة عن الزهري عن رجلين أحدهما جعفر بن عمرو بن أمية الضمري عن أبيه أن رسول الله أكل كتف شاة ثم صلى ولم يتوضأ قال الشافعي فبهذا نأخذ فمن أكل شيئا مسته نار أو لم تمسه لم يكن عليه وضوء وكذلك لو اضطر إلى ميتة فأكل منها لم يجب عليه وضوء منه أكلها نيئة أو نضيجة وكان عليه أن يغسل يده وفاه وما مست الميتة منه لا يجزيه غير ذلك فإن لم يفعل غسله وأعاد كل صلاة صلاها بعد أكلها وقبل غسله ما ماست الميتة منه وكذلك كل محرم أكله لم تجز له الصلاة حتى يغسل ما ماس منه من يديه وفيه وشيء أصابه غيرهما وكل حلال أكله أو شربه فلا وضوء منه كان ذا ريح أو غير ذي ريح شرب ابن عباس لبنا ولم يتمضمض قال ما باليته بالة


باب الكلام والأخذ من الشارب

قال الشافعي رحمه الله تعالى ولا وضوء من كلام وإن عظم ولا ضحك في صلاة ولا غيرها قال وروى ابن شهاب عن حميد بن عبدالرحمن عن أبي هريرة عن النبي قال من حلف باللات فليقل لا إله إلا الله قال ابن شهاب ولم يبلغني أنه ذكر في ذلك وضوءا قال الشافعي ولا وضوء في ذلك ولا في أذى أحد ولا قذف ولا غيره لأنه ليس من سبيل الأحداث قال الشافعي وروى العلاء عن أبيه عن أبي هريرة أن رسول الله قال أعفوا اللحى وخذوا من الشوارب وغيروا الشيب ولا تشبهوا باليهود قال الشافعي فمن توضأ ثم أخذ من أظفاره ورأسه ولحيته وشاربه لم يكن عليه إعادة وضوء وهذا زيادة نظافة وطهارة وكذلك إن استحد ولو أمر الماء عليه لم يكن بذلك بأس ولم يكن فيه شيء وكذلك كل حلال أكله له ريح أو لا ريح له وشربه لبن أو غيره وكذلك لو ماس ذلك الحلال جسده وثوبه لم يكن عليه غسله قد شرب ابن عباس لبنا وصلى ولم يمس ماء


باب في الاستنجاء

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤسكم أرجلكم إلى الكعبين قال الشافعي فذكر الله تعالى الوضوء وكان مذهبنا أن ذلك إذا قام النائم من نومه قال وكان النائم يقوم من نومه لا محدثا خلاء ولا بولا فكان الوضوء الذي ذكر الله تعالى بدلالة السنة على من لم يحدث غائطا ولا بولا دون من أحدث غائطا أو بولا لأنهما نجسان يماسان بعض البدن قال ولا استنجاء على أحد وجب عليه وضوء إلا بأن يأتي منه غائط أو بول فيستنجي بالحجارة أو الماء أخبرنا سفيان ابن عيننة عن محمد بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة أن رسول الله قال إنما أنا لكم مثل الوالد فإذا ذهب أحدكم إلى الغائط فلا يستقبل القبلة ولا يستدبرها بغائط ولا بول وليستنج بثلاث أحجار ونهى عن الروث والرمة وأن يستجي الرجل بيمينه قال الشافعي الرمة العظم البالي قال الشاعر أما عظامها فرم وأما لحمها فصليب أخبرنا سفيان قال أخبرنا هشام بن عروة قال أخبرني أبو وجزة عن عمارة بن خزيمة عن ثابت عن أبيه أن النبي قال في الاستنجاء بثلاثة أحجار ونهى عن الروث والرمة وأن يستنجي الرجل بيمينه والثلاثة الأحجار ليس فيهن رجيع قال الشافعي فمن تخلى أو بال لم يجزه إلا أن يتمسح بثلاثة أحجار ثلاث مرات أو آجرات أو مقابس أو ما كان طاهرا نظيفا مما أنقى نقاء الحجارة إذا كان مثل التراب والحشيش والخزف وغيرها قال وإن وجد حجرا أو آجرة أو صوانة لها ثلاث وجوه فامتسح بكل واحد منها امتساحة كانت كثلاثة أحجار امتسح بها فإن امتسح بثلاثة أحجار فعلم أنه أبقى أثرا لم يجزه إلا أن يأتي من الامتساح على ما يرى أنه لم يبق أثرا قائما فأما أثر لاصق لا يخرجه إلا الماء فليس عليه إنقاؤه لأنه لو جهد لم ينقه بغير ماء قال ولا يمتسح بحجر علم أنه امتسح به مرة إلا أن يعلم أن قد أصابه ماء طهره فإن لم يعلم طهره بماء لم يجزه الامتساح به وإن لم يكن فيه أثر وكذلك لو غسل بماء الشجر حتى يذهب ما فيه لم يجزه الامتساح به ولا يطهره إلا الماء الذي يطهر الأنجاس قال ولا يستنجي بروثة للخبر فيه فإنها من الأنجاس لأنها رجيع وكذلك كل رجيع نجس ولا بعظم للخبر فيه فإنه وإن كان غير نجس فليس بنظيف وإنما الطهارة بنظيف طاهر ولا أعلم شيئا في معنى العظم إلا جلد ذكي غير مدبوغ فإنه ليس بنظيف وإن كان طاهرا فأما الجلد المدبوغ فنظيف طاهر فلا بأس أن يستنجي به قال ويستنجي الرقيق البطن والغليظ بالحجارة وما قام مقامها ما لم يعد الخلاء ما حول مخرجه مما أقبل عليه من باطن الأليتين فإن خرج عن ذلك أجزأه فيما بين الأليتين أن يستنجي بالحجارة ولم يجزه فيما انتشر فخرج عنهما إلا الماء ولم يزل في الناس أهل رقة بطون وغلظها وأحسب رقة البطن كانت في المهاجرين أكثر لأكلهم التمر وكانوا يقتاتونه وهم الذين أمرهم رسول الله بالاستنجاء قال والاستنجاء من البول مثله من الخلاء لا يختلف وإذا انتشر البول على ما أقبل على الثقب أجزأه الاستنجاء وإذا انتشر حتى تجاوز ذلك لم يجزه فيما جاوز ذلك إلا الماء ويستبريء البائل من البول لئلا يقطر عليه وأحب إلى أن يستبريء من البول ويقيم ساعة قبل الوضوء ثم ينثر ذكره قبل الاستنجاء ثم يتوضأ قال وإذا استنجى رجل بشيء غير الماء لم يجزه أقل من ثلاثة أحجار وإن أنقى والاستنجاء كاف ولو جمعه رجل ثم غسل بالماء كان أحب إلي ويقال إن قوما من الأنصار استنجوا على الماء دون الحجارة أجزأه لأنه أنقى من الحجارة وإذا استنجى بالماء فلا عدد في الاستنجاء إلا أن يبلغ من ذلك ما يرى أنه قد أنقى كل ما هنالك ولا أحسب ذلك يكون إلا في أكثر من ثلاث مرات وثلاث فأكثر قال وإن كانت برجل بواسير وقروح قرب المقعدة أو في جوفها فسالت دما أو قيحا أو صديدا لم يجزه فيه إلا الاستنجاء بالماء ولا يجزيه الحجارة والماء طهارة الأنجاس كلها والرخصة في الاستنجاء بالحجارة في موضعها لا يعدى بها موضعها وكذلك الخلاء والبول إذا عدوا موضعهما فأصابوا غيره من الجسد لم يطهرهما إلا الماء ويستنجي بالحجارة في الوضوء من يجد الماء ومن لا يجده وإذا تخلى رجل ولم يجد الماء وهو ممن له التيمم لم يجزه إلا الاستنجاء ثم التيمم وإن تيمم ثم استنجى لم يجزه ذلك حتى يكون التيمم بعد الاستنجاء قال الربيع وفيه قول ثان للشافعي يجزئه التيمم قبل الاستنجاء وإذا كان قد استنجنى بعده لم يمس ذكره ولا دبره بيده قال الشافعي وإذا وجب علي الرجل الغسل لم يجزه في موضع الاستنجاء إلا الغسل


باب السواك

قال الشافعي رحمه الله أخبرنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال لولا أن أشق على أمتي لأمرتهم بالسواك عند كل وضوء وبتأخير العشاء قال الشافعي أخبرنا سفيان عن محمد بن إسحاق عن ابن أبي عتيق عن عائشة رضي الله عنها أن النبي قال السواك مطهرة للفم مرضاة للرب قال الشافعي في هذا دليل على أن السواك ليس بواجب وأنه اختيار لأنه لو كان واجبا لأمرهم به شق عليهم أو لم يشق قال الشافعي وأستحب السواك عند كل حال يتغير فيه الفم وعند الاستيقاظ من النوم والأزم وأكل كل ما يغير الفم وشربه وعند الصلوات كلها ومن تركه وصلى فلا يعيد صلاته ولا يجب عليه وضوء


باب غسل اليدين قبل الوضوء

قال الشافعي ذكر الله عز وجل الوضوء فبدأ فيه بغسل الوجه فدل على أن الوضوء على من قام من النوم كما ذكر الله عز وعلا دون البائل والمتغوط لأن النائم لم يحدث خلاء ولا بولا وأحب غسل اليدين قبل إدخالهما الإناء للوضوء للسنة لا للفرض قال الشافعي أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله إذا استيقظ أحدكم من نومه فليغسل يديه قبل إدخالهما في الوضوء فإن أحدكم لا يدي أين باتت يده قال الشافعي أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله إذا استيقظ أحدكم من منامه فلا يغمس يده في الإناء حتى يغسلها ثلاث فإنه لا يديري أين باتت يده أخبرنا سفيان عن الزهري عن أبي سلمة عن أبي هريرة عن النبي مثله قال الشافعي وإذا أدخل يده في الإناء قبل أن يغسلها وهو لا يستيقن أن شيئا من النجاسة ماسها لم يفسد وضوؤه وكذلك إن شك أن يكون ماسها فإن كان اليد قد ماسته نجاسة فأدخلها في وضوئه فإن كان الماء الذي توضأ به أقل من قلتين فسد الماء فأهراقه وغسل منه الإناء وتوضأ بماء غيره لا يجزئه غير ذلك وإن كان الماء قلتين أو أكثر لم يفسد الماء وتوضأ وطهرت يده بدخولها الماء إن كانت نجاسة لا أثر لها ولو كانت نجاسة لها أثر أخرجها وغسلها حتى يذهب الأثر ثم يتوضأ


باب المضمضة والاستنشاق

قال الشافعي رحمه الله قال الله تبارك وتعالى إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق الآية قال الشافعي فلم أعلم مخالفا في أن الوجه المفروض غسله في الوضوء ما ظهر دون ما بطن وأن ليس على الرجل أن يغسل عينيه ولا أن ينضح فيهما فكانت المضمضة والاستنشاق أقرب إلى الظهور من العينين ولم أعلم المضمضة والاستنشاق على المتوضيء فرضا ولم أعلم اختلافا في أن المتوضيء لو تركهما عامدا أو ناسيا وصلى لم يعد وأحب إلي أن يبدأ المتوضىء بعد غسل يديه أن يتمضمض ويستنشق ثلاثا يأخذ بكفه غرفة لفيه وأنفه ويدخل الماء أنفه ويستبلغ بقدر ما يرى أنه يأخذ بخياشيمه ولا يزيد على ذلك ولا يجعله كالسعوط وإن كان صائما رفق بالاستنشاق لئلا يدخل رأسه وإنما أكدت المضمضة والاستنشاق دون غسل العينين للسنة وأن الفم يتغير وكذلك الأنف وأن الماء يقطع من تغيرهما وليست كذلك العينان وإن ترك متوضىء أو جنب المضمضة والاستنشاق وصلى لم تكن عليه إعادة لما وصفت وأحب إلى أن لا يدعهما وإن تركهما أن يتمضمض ويستنشق


باب غسل الوجه

قال الشافعي قال الله تبارك وتعالى فاغسلوا وجوهكم فكان معقولا أن الوجه ما دون منابت شعر الرأس إلى الأذنين واللحيين والذقن وليس ما جاوز منابت شعر الرأس الأغم من النزعتين من الرأس وكذلك أصلع مقدم الرأس ليست صلعته من الوجه وأحب إلي لو غسل النزعتين مع الوجه وإن ترك ذلك لم يكن عليه في تركه شيء فإذا خرجت لحية الرجل فلم تكثر حتى توارى من وجهه شيئا فعليه غسل الوجه كما كان قبل أن تنبت فإذا كثرت حتى تستر موضعها من الوجه فالاحتياط غسلها كلها ولا أعلمه يجب غسلها كلها وإنما قلت لا أعلم يجب غسلها كلها بقول الأكثر والأعم ممن لقيت وحكى لي عنه من أهل العلم وبأن الوجه نفسه ما لا شعر عليه إلا شعر الحاجب وأشفار العينين والشارب والعنفقة ألا ترى أنه وجه دون ما أقبل من الرأس وما أقبل من الرأس وجه في المعنى لأنه مواجه وإنما كان ما وصفت من حاجب وشارب وعنفقة وعليه شعر وجها من أن كله محدود من أعلاه وأسفله بشيء من الوجه مكشوف ولا يجوز أن يكون شيء من الوجه مكشوفا لا يغسل ولا أن يكون الوجه فهو واحد منقطعا أسفله وأعلاه وجنباه وجه وما بين هذا ليس بوجه واللحية فهي شيئان فعذار اللحية المتصل بالصدغين الذي من ورائه شيء من الوجه والواصل به القليل الشعر في حكم شعر الحاجبين لا يجزي فيه إلا الغسل له لأنه محدود بالوجه كما وصفت وأن شعره لا يكثر عن أن يناله الماء كما ينال الحاجبين والشاربين والعنفقة وهي على الذقن وما والى الذقن من اللحيين فهذا مجتمع اللحية بمنقطع اللحية فيجزي في هذا أن يغسل ظاهر شعره مع غسل شعر الوجه ولا يجزي تركه من الماء ولا أرى ما تحت منابت مجتمع اللحية واجب الغسل وإذا لم يجب غسله لم يجب تخليله ويمر الماء على ظهر شعر اللحية كما يمره على وجهه وما مسح من ظاهر شعر الرأس لا يجزيه غير ذلك وإن كان إبطا أو كان ما بين منابت لحيته منقطعا باديا من الوجه لم يجزه إلا غسله وكذلك لو كان بعض شعر اللحية قليلا كشعر العنفقة والشارب وعذار اللحية لم يجزه إلا غسله وكذلك لو كانت اللحية كلها قليلا لاصقة كهي حين تنبت وجب عليه غسلها إنما لا يجب عليه غسلها إذا كثرت فكانت إذا أسبغ الماء على اللحية حال الشعر لكثرته دون البشرة فإذا كانت هكذا لم يجب غسل ما كان هكذا من مجتمع اللحية وجب عليه إمرار الماء عليها بالغا منها حيث بلغ كما يصنع في الوجه وأحب أن يمر الماء على جميع ما سقط من اللحية عن الوجه وإن لم يفعل فأمره على ما على الوجه ففيها قولان أحدهما لا يجزيه لأن اللحية تنزل وجها والآخر يجزيه إذا أمره على ما على الوجه منه


باب غسل اليدين

قال الشافعي قال الله جل وعز وأيديكم إلى المرافق فلم أعلم مخالفا في أن المرافق مما يغسل كأنهم ذهبوا إلى أن معناها فاغسلوا وجوهكم وأيديكم إلى أن تغسل المرافق ولا يجزي في غسل اليدين أبدا إلا أن يؤتى على ما بين أطراف الأصابع إلى أن تغسل المرافق ولا يجزي إلا أن يؤتى بالغسل على ظاهر اليدين وباطنها وحروفهما حتى ينقضى غسلهما وإن ترك من هذا شيء وإن قل لم يجز ويبدأ باليمنى من يديه قبل اليسرى فإن بدأ باليسرى قبل اليمنى كرهت ذلك ولا أرى عليه إعادة وإذا كان المتوضيء أقطع غسل ما بقى حتى يغسل المرفقين فإن كان أقطعهما من فوق المرفقين غسل ما بقى من المرفقين وإن أقطعهما من المرفقين ولم يبق من المرفقين شيء فقد ارتفع عنه فرض غسل اليدين وأحب إلي لو أمس أطراف ما بقى من يديه أو منكبيه غسلا وإن لم يفعل لم يضره ذلك


باب مسح الرأس

قال الشافعي رحمه الله تعالى قال الله تعالى وامسحوا برؤسكم وكان معقولا في الآية أن من مسح من رأسه شيئا فقد مسح برأسه ولم تحتمل الآية إلا هذا وهو أظهر معانيها أو مسح الرأس كله ودلت السنة على أن ليس على المرء مسح الرأس كله وإذا دلت السنة على ذلك فمعنى الآية أن من مسح شيئا من رأسه أجزأه قال الشافعي إذا مسح الرجل بأي رأسه شاء إن كان لا شعر عليه وبأي شعر رأسه شاء بأصبع واحدة أو بعض أصبع أو بطن كفه أو أمر من يمسح به أجزاءه ذلك فكذلك إن مسح نزعتيه أو إحداهما أو بعضهما أجزأه لأنه من رأسه قال الشافعي أخبرنا يحيى بن حسان عن حماد بن زيد وابن عليه عن أيوب عن محمد بن سيرين عن عمرو ابن وهب الثقفي عن المغيرة بن شعبة أن رسول الله توضأ ومسح بناصيته وعلى عمامته وخفيه قال الشافعي أخبرنا مسلم عن ابن جريج عن عطاء أن رسول توضأ فحسر العمامة عن رأسه ومسح مقدم رأسه أو قال ناصيته بالماء قال الشافعي أخبرنا إبراهيم بن محمد عن علي بن يحيى عن ابن سيرين عن المغيرة ابن شعبة أن رسول الله مسح بناصيته أو قال مقدم رأسه بالماء قال الشافعي وإذا أذن الله تعالى بمسح الرأس فكان رسول الله معتما فحسر العمامة فقد دل على أن المسح على الرأس دونها وأحب لو مسح على العمامة مع الرأس وإن ترك ذلك لم يضره وإن مسح على العمامة دون الرأس لم يجزئه ذلك وكذلك لو مسح على برقع أو قفازين دون الوجه والذراعين لم يجزئه ذلك ولو كان ذا جمة فمسح من شعر الجمة ما سقط عن أصول منابت شعر الرأس لم يجزئه ولا يجزئه إلا أن يمسح على الرأس نفسه أو على الشعر الذي على نفس الرأس لا الساقط عن الرأس ولو جمع شعره فعقده في وسط رأسه فمسح ذلك الموضع وكان الذي يمسح به الشعر الساقط عن منابت شعر الرأس لم يجزه وإن كان مسح بشيء من الشعر على منابت الرأس بعدما أزيل عن منبته لم يجزه لأنه حينئذ شعر على غير منبته فهو كالعمامة ولا يجزي المسح حتى يمسح على الشعر في موضع منابته فتقع الطهارة عليه كما تقع على الرأس نفسه والاختيار له أن يأخذ الماء بيديه فيمسح بهما رأسه معا يقبل بهما ويدبر بمقدم رأسه ثم يذهب بهما إلى قفاه ثم يردهما حتى يرجع إلى المكان الذي بدأ منه وهكذا روي أن النبي مسح قال الشافعي أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه أنه قال قلت لعبدالله بن زيد الأنصاري هل تستطيع أن تريني كيف كان رسول الله يتوضأ فقال عبدالله بن زيد نعم ودعا بوضوء فأفرغ على يديه فغسل يديه مرتين مرتين وتمضمض واستنشق ثلاثا ثلاثا ثم غسل وجهه ثلاثا ثم غسل يديه مرتين مرتين إلى المرفقين ثم مسح رأسه بيديه وأقبل بهما وأبدر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما إلى الموضع الذي بدأ منه ثم غسل رجليه قال الشافعي وأحب لو مسح رأسه ثلاثا وواحدة تجزئه وأحب أن يمسح ظاهر أذنيه وباطنهما بماء غير ماء الرأس ويأخذ بأصبعيه الماء لأذنيه فيدخلهما فيما ظهر من الفرجة التي تفضي إلى الصماخ ولو ترك مسح الأذنين لم يعد لأنهما لو كانتا من الوجه غسلتا معه أو من الرأس مسحتا معه أو وحدهما أجزأتا منه فإذا لم يكونا هكذا فلم يذكرا في الفرض ولو كانتا من الرأس كفى ما سحهما أن يمسح بالرأس كما يكفى مما يبقى من الرأس


باب غسل الرجلين

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وأرجلكم إلى الكعبين قال الشافعي ونحن نقرؤها وأرجلكم على معنى اغسلوا وجوهكم وأيديكم وأرجلكم وامسحوا برءوسكم قال الشافعي ولم أسمع مخالفا في أن الكعبين اللذين ذكر الله عز وجل في الوضوء الكعبان الناتئان وهما مجمع مفصل الساق والقدم وأن عليهما الغسل كأنه يذهب فيهما إلى اغسلوا أرجلكم حتى تغسلوا الكعبين ولا يجزيء المرء إلا غسل ظاهر قدميه وباطنهما وعرقوبيهما وكعبيهما حتى يستوظف كل ما أشرف من الكعبين عن أصل الساق فيبدأ فينصب قدميه ثم يصب عليهما الماء بيمينه أو يصب عليه غيره ويخلل أصابعهما حتى يأتي الماء على ما بين أصابعهما ولا يجزئه ترك تخليل الأصابع إلا أن يعلم أن الماء قد أتى على جميع ما بين الأصابع قال الشافعي أخبرنا يحيى بن سليم قال حدثني أبو هاشم إسمعيل ابن كثير عن عاصم بن لقيط بن صبرة عن أبيه قال كنت وافد بني المنتفق أو في وفد بني المنتفق إلى رسول الله فأتيناه فلم تصادقه وصادفنا عائشة رضي الله عنها فأتتنا بقناع فيه تمر والقناع الطبق فأكلنا وأمرت لنا بحريرة فصنعت فأكلنا فلم نلبث أن جاء رسول الله فقال هل أكلتم شيئا هل أمر لكم بشيء فقلنا نعم فلم نلبث أن دفع الراعي غنمه فإذا سخلة تيعر قال هيه يا فلان ما ولدت قال بهمة قال فاذبح لنا مكانها شاة ثم انحرف إلي وقال لي لا تحسبن ولم يقل تحسبن أنا من أجلك ذبحناها لنا غنم مائة لا نريد أن تزيد فإذا ولد الراعي بهمة ذبحنا مكانها شاة قلت يا رسول الله إن لي امرأة في لسانها شيء يعني البذاء قال طلقها إذا قلت إن لي منها ولدا وإن لها صحبة قال فمرها يقول عظها فإن يك فيها خير فستعقل ولا تضربن ظعينتك كضربك أمتك قلت يا رسول الله أخبرني عن الوضوء قال أسبغ الوضوء وخلل بين الأصابع وبالغ في الاستنشاق إلا أن تكون صائما قال الشافعي فإن كان في أصابعه شيء خلق ملتصقا غلغل الماء على عضويه حتى يصل الماء إلى ما ظهر من جلده لا يجزيه غير ذلك وليس عليه أن يفتق ما خلق مرتتقا منهما


باب مقام الموضىء

قال الشافعي رحمه الله تعالى وإذا قام رجل يوضيء رجلا قام عن يسار المتوضيء لأنه أمكن له من الماء وأحسن في الأدب وإن قام عن يمينه أو حيث قام إذا صب عليه الماء فتوضأ أجزأه لأن الفرض إنما هو في الوضوء لا في مقام الموضيء


باب قدر الماء الذي يتوضأ به

قال الشافعي رحمه الله تعالى أخبرنا مالك عن إسحق بن عبدالله بن أبي طلحة عن أنس بن مالك قال رأيت رسول الله وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوه فأتى رسول الله بوضوء فوضع يده في ذلك الإناء وأمر الناس أن يتوضئوا منه قال فرأيت الماء ينبع من بين أصابعه فتوضأ الناس حتى توضئوا من عند آخرهم قال الشافعي في مثل هذا المعنى إن النبي كان يغتسل وبعض نسائه من إناء واحد فإذا توضأ الناس معا ففي هذا دليل على أنه لا وقت فيما يطهر من المتوضيء من الماء إلا الإتيان على ما أمر الله به من غسل ومسح وكذلك إذا اغتسل الاثنان معا فإذا أتى المرء على ما أمر الله تعالى به من غسل ومسح فقد أدى ما عليه قل الماء أو كثر وقد يرفق بالماء القليل فيكفي ويخرق بالكثير فلا يكفي وأقل ما يكفي فيما أمر بغسله أن يأخذ له الماء ثم يجريه على الوجه واليدين والرجلين فإن جرى الماء بنفسه حتى أتى على جميع ذلك أجزأه وإن أمر به على يده وكان ذلك بتحريك له باليدين كان أنقى وكان أحب إلي وإن كان على شيء من أعضائه مشق أو غيره مما يصبغ الجسد فأمر الماء عليه فلم يذهب لم يكن عليه إعادة غسل العضو إذا أجرى الماء عليه فقد جاء بأقل ما يلزمه وأحب إلى لو غسله حتى يذهب كله وإن كان عليه علك أو شيء ثخين فيمنع الماء أن يصل إلى الجلد لم يجزه وضوء ذلك العضو حتى يزيل عنه ذلك أو يزيل منه ما يعلم أن الماء قد ماس معه الجلد كله لا حائل دونه فأما الرأس فيأخذ من الماء بما شاء من يده ثم يمسح برأسه إذا وصل إليه أؤ شعره الذي عليه فإن كان أيضا دون ما يمسح من شعره حائل لم يجزه وكذلك إن كان دون الرأس حائل ولا شعر عليه لم يجزه حتى يزيل الحائل فيباشر بالمسح رأسه أو شعره وإن انغمس في ماء جار أو ناقع لا ينجس انغماسه تأتي على جميع أعضاء الوضوء ينوي الطهارة بها أجزأه وكذلك إن جلس تحت مصب ماء أؤ سرب للمطر ينوي به الطهارة فيأتي الماء على جميع أعضاء الوضوء حتى لا يبقى منها شيء أجزأه ولا يجزيء الوضوء إلا بنية ويكفيه من النية فيه أن يتوضأ ينوي طهارة من حدث أو طهارة لصلاة فريضة أو نافلة أو لقراءة مصحف أو صلاة على جنازة أو مما أشبه هذا مما لا يفعله إلا طاهر قال ولو وضأ بعض أعضائه بلا نية ثم نوى في الباقي لم يجزه إلا أن يعود للذي وضأ به بلا نية فيحدث له نية يجزئه بها الوضوء قال أبو محمد ويغسل ما بعده وهو قول الشافعي في غير هذا الموضع ويغسل ما بعده قال الشافعي وإذا قدم النية مع أخذه في الوضوء أجزأه الوضوء فإن قدمها قبل ثم عزبت عنه لم يجزه وإذا توضأ وهو ينوي الطهارة ثم عزبت عنه النية أجزأته نية واحدة فيستبيح بها الوضوء ما لم يحدث نية أن يتبرد بالماء أو يتنظف بالماء لا يتطهر به وإذا وضأ وجهه ينوي الطهارة ثم نوى بغسل يديه وما بقى من جسده التنظيف أو التبريد لا الطهارة لم يجزه الوضوء حتى يعود لغسل أعضائه التي أحدث فيها غير نية الطهارة فإذا وضأ نفسه أو وضأ غيره فسوا ويأخذ لكل عضو منه ماء غير الماء الذي أخذ للآخر ولو مسح رأسه بفضل بلل وضوء يديه أو مسح رأسه ببلل لحيته لم يجزه ولا يجزئه إلا ماء جديد قال الربيع ولو غسل وجهه بلا نية طهارة للصلاة ثم غسل يديه بعد ومسح رأسه وغسل رجليه ينوي الطهارة كان عليه أن يعيد غسل الوجه ينوي به الطهارة وغسل ما بعد ذلك مما غسل لا ينوي به الطهارة حتى يأتي الوضوء على ما ذكر الله عز وجل من شيء قبل شيء وإن كان غسل وجهه ينوي الطهارة ويديه ومسح برأسه ثم غسل رجليه لا ينوي الطهارة كان عليه أن يغسل الرجلين فقط الذي لم ينو بهما طهارة ولو توضأ بماء غمس فيه ثوبا ليست فيه نجاسة والماء بحاله لم يخلطه شيء يصير إليه مستهلكا فيه أجزأه الوضوء به ولو توضأ بفضل غيره أجزأه ولو توضأ بماء توضأ به رجل لانجاسه على أعضائه لم يجزه لأنه ماء قد توضيء به وكذلك لو توضأ بماء قد اغتسل فيه رجل والماء أقل من قلتين لم يجزه وإن كان الماء خمس قرب أو أكثر فانغمس فيه رجل لا نجاسة عليه فتوضأ به أجزأه لأن هذا لا يفسده وإنما قلت لا يتوضأ رجل بماء قد توضأ به غيره لأن الله عز وجل يقول فاغسلوا وجوهكم وأيديكم فكان معقولا أن الوجه لا يكون مغسولا إلا بأن يبتدأ له ماء فيغسل به ثم عليه في اليدين عندي مثل ما عليه في الوجه من أن يبتديء له ماء فيغسله به ولو أعاد عليه الماء الذي غسل به الوجه كان لم يسو بين يديه ووجهه ولا يكون مسويا بينهما حتى يبتديء لهما الماء كما ابتدأ لوجهه وأن رسول الله أخذ لكل عضو منه ماء جديدا ولو أصاب هذا الماء الذي توضأ به من غير نجاسة على البدن ثوب الذي توضأ به أو غيره أو صب على الأرض لم يغسل منه الثوب وصلى على الأرض لأنه ليس بنجس فإن قال قائل فمن أين لم يكن نجسا قيل من قبل أن رسول الله توضأ ولا شك أن من الوضوء ما يصيب ثيابه ولم نعلمه غسل ثيابه منه ولا أبدلها ولا علمت فعل ذلك أحد من المسلمين فكان معقولا إذا لم يماس الماء نجاسة لا ينجس فإن قيل فلم لا يتوضأ به إذا لم يكن نجسا قيل لما وصفنا وإن على الناس تعبدا في أنفسهم بالطهارة من غير نجاسة تماس أبدانهم وليس على ثوب ولا على أرض تعبد ولا أن يماسه ماء من غير نجاسة


باب تقديم الوضوء ومتابعته

قال الشافعي رحمه الله تعالى قال الله عز وجل فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤسكم وأرجلكم إلى الكعبين قال وتوضأ رسول الله كما أمره الله عز وجل وبدأ بما بدأ الله تعالى به قال فأشبه والله تعالى أعلم أن يكون على المتوضيء في الوضوء شيئان أن يبدأ بما بدأ الله ثم رسوله عليه الصلاة والسلام به منه ويأتي على إكمال ما أمر به فمن بدأ بيده قبل وجهه أو رأسه قبل يديه أو رجليه قبل رأسه كان عليه عندى أن يعيد حتى يغسل كلا في موضعه بعد الذي قبله وقبل الذي بعده لا يجزيه عندي غير ذلك وإن صلى أعاد الصلاة بعد أن يعيد الوضوء ومسح الرأس وغيره في هذا سواء فإذا نسى مسح رأسه حتى غسل رجليه عاد فمسح رأسه ثم غسل رجليه بعده وإنما قلت يعيد كما قلت وقال غيري في قول الله عز وجل إن الصفا والمروة من شعائر الله فبدأ رسول الله بالصفا وقال نبدأ بما بدأ الله به ولم أعلم خلافا أنه لو بدأ بالمروة ألغى طوافا حتى يكون بدؤه بالصفا وكما قلنا في الجمار إن بدأ بالآخرة قبل الأولى أعاد حتى تكون بعدها وإن بدأ بالطواف بالصفا والمروة قبل الطواف بالبيت أعاد فكان الوضوء في هذا المعنى أوكد من بعضه عندى والله أعلم قال وذكر الله عز وجل اليدين والرجلين معا فأحب أن يبدأ باليمنى قبل اليسرى وإن بدأ باليسرى قبل اليمنى فقد أساء ولا إعادة عليه وأحب أن يتابع الوضوء ولا يفرقه لأن رسول الله جاء به متتابعا ولأن المسلمين جاؤوا بالطواف ورمى الجمار وما أشبههما من الأعمال متتابعة ولا حد للتتابع إلا ما يعلمه الناس من أن يأخذ الرجل فيه ثم لا يكون قاطعا له حتى يكمله إلا من عذر والعذر أن يفزع في موضعه الذي توضأ فيه من سيل أو هدم أو حريق أو غيره فيتحول إلى غيره فيمضي فيه على وضوئه أو يقل به الماء فيأخذ الماء ثم يمضي على وضوئه في الوجهين جميعا وإن جف وضوؤه كما يعرض له في الصلاة الرعاف وغيره فيخرج ثم يبنى وكما يقطع به الطواف لصلاة أو رعاف أو انتقاض وضوء فينصرف ثم يبنى قال الربيع ثم رجع الشافعي عن هذا بعد وقال عليه أن يبتديء الصلاة إذا خرج من رعاف قال الشافعي إنه إذا انصرف من رعاف أو غيره قبل أن يتم صلاته أنه يبتديء الصلاة قال الربيع رجع الشافعي عن هذه المسئلة وقال إذا حول وجهه عن تمام الصلاة عامدا أعاد الصلاة إذا خرج من رعاف وغيره قال الشافعي وإن تحول من موضع قد وضأ بعض أعضائه فيه إلى موضع غيره لنظافته أو لسعته أو ما أشبه ذلك مضى على وضوء ما بقى منه وكذلك لو تحول لاختياره لا لضرورة كانت به في موضعه الذي كان فيه وإن قطع الوضوء فيه فذهب لحاجة أو أخذ في غير عمل الوضوء حتى تطاول ذلك به جف الوضوء أو لم يجف فأحب إلي لو استأنف وضوءا ولا يبين لي أن يكون عليه استئناف وضوء وإن طال تركه له ما لم يحدث بين ظهراني وضوئه فينتقض ما مضى من وضوئه ولأني لا أجد في متابعته الوضوء ما أجد في تقديم بعضه على بعض وأصل مذهبنا أنه يأتي بالغسل كيف شاء ولو قطعه لأن الله عز وجل قال حتى تغتسلوا فهذا مغتسل وإن قطع الغسل ولا أحسبه يجوز إذا قطع الوضوء إلا مثل هذا قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه توضأ بالسوق فغسل وجهه ويديه ومسح برأسه ثم دعى لجنازة فدخل المسجد ليصلى عليها فمسح على خفيه ثم صلى عليها قال وهذا غير متابعة للوضوء ولعله قد جف وضوؤه وقد يجف فيما أقل مما بين السوق والمسجد وأجده حين ترك موضع وضوئه وصار إلى المسجد آخذا في عمل غير الوضوء وقاطعا له قال وفي مذهب كثير من أهل العلم أن الرجل إذا زمى الجمرة الأولى ثم الآخرة ثم الوسطى أعاد الوسطى والآخرة حتى يكونا في موضعهما ولم يعد الأولى وهو دليل في قولهم على أن تقطيع الوضوء لا يمنعه أن يجزي عنه كما قطع الذي رمى الجمرة الأولى رميها إلى الآخرة فلم يمنعه أن تجزى عنه الوسطى


باب التسمية على الوضوء

قال الشافعي وأحب للرجل أن يسمى الله عزل وجل في ابتداء وضوئه فإن سها سمى متى ذكر وإن كان قبل أن يكمل الوضوء وإن ترك التسمية ناسيا أو عامدا لم يفسد وضوؤه إن شاء الله تعالى


باب عدد الوضوء والحد فيه

قال الشافعي أخبرنا عبدالعزيز بن محمد عن زيد بن أسلم عن عطاء بن يسار عن ابن عباس قال توضأ رسول الله فأدخل يده في الإناء فاستنشق وتمضمض مرة واحدة ثم أدخل يده فصب على وجهه مرة وصب على يديه مرة ومسح برأسه وأذنيه مرة واحدة قال الشافعي أخبرنا ابن عينية عن هشا بن عروة عن أبيه عن حمران مولى عثمان بن عقان عن عثمان بن عفان أنه توضأ بالمقاعد ثلاثا ثلاثا ثم قال سمعت رسول الله يقول من توضأ وضوئي هذا خرجت خطاياه من وجهه ويديه ورجليه قال الشافعي وليس هذا اختلافا ولكن رسول الله إذا توضأ ثلاثا وتوضأ مرة فالكمال والاختيار ثلاث وواحدة تجزيء فأحب للمرء أن يوضيء وجهه ويديه ورجليه ثلاثا ثلاثا ويمسح برأسه ثلاثا ويعم بالمسح رأسه فإن اقتصر في غسل الوجه واليدين والرجلين على واحدة تأتي على جميع ذلك أجزأه وإن اقتصر في الرأس على مسحة واحدة بما شاء من يديه أجزأه ذلك وذلك أقل ما يلزمه وإن وضأ بعض أعضائه مرة وبعضها أثنين وبعضها ثلاثا أجزأه لأن واحدة إذا أجزأت في الكل أجزأت في البعض منه قال الشافعي أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه عن عبدالله بن زيد أن رسول الله توضأ فغسل وجهه ثلاثا ويديه مرتين مرتين ومسخ رأسه بيديه فأقبل بهما وأبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما إلى المكان الذي بدأ منه ثم غسل رجليه قال ولا أحب للمتوضيء أن يزيد على ثلاث وإن زاد لم أكرهه إن شاء الله تعالى وإذا وضأ الرجل وجهه ويديه ثم أحدث استأنف الوضوء


باب جماع المسح على الخفين

قال الشافعي قال الله تبارك وتعالى فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤسكم وأرجلكم إلى الكعبين قال الشافعي فاحتمل أمر الله عز وجل بغسل القدمين أن يكون على كل متوضيء واحتمل أن يكون على بعض المتوضئين دون بعض فدل مسح رسول الله على الخفين أنهما على من لا خفين عليه إذا هو لبسهما على كمال الطهارة كما دل صلاة رسول الله صلاتين بوضوء واحد وصلوات بوضوء واحد على أن فرض الوضوء على من قام إلى الصلاة على بعض القائمين دون بعض لا أن المسح خلاف لكتاب الله عز وجل ولا الوضوء على القدمين وكذلك ليست سنة من سننه بخلاف لكتاب الله عز وجل قال الشافعي أخبرنا عبدالله بن نافع عن داود بن قيس عن زيد بن أسلم عن عطاء بن يسار عن أسامة بن زيد قال دخل رسول الله وبلال فذهب لحاجته ثم توضأ فغسل وجهه ثم خرجا قال أسامة فسألت بلالا ماذا صنع رسول الله فقال بلال ذهب لحاجته ثم توضأ فغسل وجهه ويديه ومسح برأسه ومسح على الخفين قال الشافعي أخبرنا مسلم وعبدالمجيد عن ابن جريج عن ابن شهاب عن عباد ابن زياد أن عروة بن المغيرة بن شعبة أخبره أن المغيرة بن شعبة أخبره أنه غزا مع رسول الله غزوة تبوك قال المغيرة فتبرز رسول الله قبل الغائط فحملت معه أداوة قبل الفجر فلما رجع رسول الله جعلت أهريق على يديه من الأداوة وهو يغسل يديه ثلاث مرات ثم غسل وجهه ثم ذهب يحسر جبته عن ذراعيه فضاق كما جبته عن ذراعيه فأدخل يديه في الجبة حتى أخرج ذراعيه من أسفل الجبة وغسل ذراعيه إلى المرفقين ثم توضأ ومسح على خفيه ثم أقبل قال المغيرة فأقبلت معه حتى نجد الناس قد قدموا عبدالرحمن بن عوف يصلي لهم فأدرك النبي إحدى الركعتين معه وصلى مع الناس الركعة الآخرة فلما سلم قام رسول الله فأتم صلاته وأفزع ذلك المسلمين وأكثروا التسبيح فلما قضى رسول الله صلاته أقبل عليهم ثم قال أحسنتم أو قال أصبتم يغبطهم أن صلوا الصلاة لوقتها قال ابن شهاب وحدثني إسماعيل بن محمد بن أبي وقاص عن حمزة بن المغيرة بن شعبة بنحو من حديث عباد قال المغيرة فأردت تأخير عبدالرحمن فقال لي النبي دعه قال الشافعي وفي حديث بلال دليل على أن رسول الله مسح على الخفين في الحضر لأن بئر جمل في الحضر قال فيمسح المسافر والمقيم معا


باب من له المسح

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن حسين وزكريا ويونس عن الشعبي عن عروة ابن المغيرة بن شعبة عن أبيه قال قلت يا رسول الله أتمسح على الخفين قال نعم إني أدخلتهما وهما طاهرتان قال الشافعي فمن لم يدخل واحدة من رجليه في الخفين إلا والصلاة تحل له فإنه كامل الطهارة وكان له أن يمسح على الخفين وذلك أن يتوضأ رجل فيكمل الوضوء ثم يبتديء بعد إكماله إدخال كل واحدة من الخفين رجله فإن أحدث بعد ذلك كان له أن يمسح على الخفين وإن أدخل رجليه أو واحدة منهما الخفين قبل أن تحل له الصلاة لم يكن له إن أحدث أن يمسح على الخفين وذلك أو يوضيء وجهه ويديه ويمسح برأسه ويغسل إحدى رجليه ثم يدخلها الخف ثم يغسل الأخرى فيدخلها الخف فلا يكون له إذا أحدث أن يمسح على الخفين لأنه أدخل إحدى رجليه الخف وهو علي غير كامل الطهارة وتحل له الصلاة وكذلك لو غسل رجليه ثم توضأ بعد لم يكن له أن يصلى حتى ينزع الخفين ويتوضأ فيكمل الوضوء ثم يدخلهما الخفين وكذلك لو توضأ فأكمل الوضوء ثم خفف إحدى رجليه ثم أدخل رجله الأخرى في ساق الخف فلم تقر في موضع القدم حتى حدث لم يكن له أن يمسح لأن هذا لا يكون متخففا حتى يقر قدمه في قدم الخف وعليه أن ينزع ويستأنف الوضوء وإذا وارى الخف من جميع جوانبه موضع الوضوء وهو أن يوارى الكعبين فلا يريان منه كان لمن له المسح على الخفين أن يمسح هذين لأنهما خفان وإن كان الكعبان أؤ يحذيهما من مقدم الساق أو مؤخرها يرى من الخف لقصره أو لشق فيه أو يرى منه شيء ما كان لم يكن لمن لبسه أو يمسح عليه وهكذا إن كان في الخفين خرق يرى منه شيء من مواضع الوضوء في بطن القدم أو ظهرها أو حروفها أو ما ارتفع من القدم إلى الكعبين فليس لأحد عليه هذان الخفان أن يمسح عليها لأن المسح رخصة لمن تغطت رجله بالخفين فإذا كانت إحداهما بارزة بادية فليستا بمتغطيتين ولا يجوز أن يكون شيء عليه الفرض من الرجلين بارزا ولا يغسل وإذا وجب الغسل على شيء من القدم وجب عليها كلها وإن كان في الخف خرق وجورب يواري القدم فلا نرى له المسح عليه لأن الخف ليس بجورب ولأنه لو ترك أن يلبس دون الخف جوربا ريء بعض رجليه قال وإن انفتقت ظهارة الخف وبطانته صحيحة لا يرى منها قدم كان له المسح لأن هذا كله خف والجورب ليس بخف وكذلك كل شيء ألصق بالخف فهو منه ولو تخفف خفا فيه خرق ثم لبس فوقه آخر صحيحا كان له أن يمسح وإذا كان الخف الذي على قدمه صحيحا مسح عليه دون الذي فوقه قال الشافعي وإذا كان في الخف فتق كالخرق من قبل الخرز كان أو غيره والخف الذي يمسح عليه الخف المعلوم ساذجا كان أؤ منعلا قال الشافعي فإن تخفف واحدا غيره فكان في معناه مسح عليه وذلك أن يكون كله من جلود بقر أو إبل أو خشب فهذا أكثر من أن يكون من جلود الغنم قال الشافعي فإذا كان الخفان من لبود أو ثياب أو طفى فلا يكونان في معنى الخف حتى ينعلا جلدا أو خشبا أو ما يبقى إذا توبع المشي عليه ويكون كل ما على مواضع الوضوء منها صفيقا لا يشف فإذا كان هكذا مسح عليه وإذا لم يكن هكذا لم يمسح ليه وذلك أن يكون صفيقا لا يشف وغير منعل فهذا جورب أو يكون منعلا ويكون يشف فلا يكون هذا خفا إنما الخف ما لم يشف قال الشافعي وإن كان منعلا وما على مواضع الوضوء صفيقا لا يشف وما فوق مواضع الوضوء يشف لم يضره لأنه لو لم يكن في ذلك شيء لم يضره وإن كان في شيء مما على مواضع الوضوء شيء يشف لم يكن له أن يمسح عليه فإذا كان عليه جوربان يقومان مقام الخفين يمسح عليهما ثم لبس فوقمها خفين أو كان عليه خفان فلبسهما أو لبس عليهما جرموقين آخرين أجزأه المسح على الخفين اللذين يليان قدميه ولم يعد على الخفين فوقهما ولا على الجرموقين مسحا ولو توضأ فأكمل الطهارة ثم لبس الخفين أو ما يقوم مقام الخفين ثم لبس فوقهما جرموقين ثم أحدث فأراد أن يمسح على الجرموقين لم يكن ذلك له وكان عليه أن يطرح الجرموقين ثم يمسح على الخفين اللذين يليان قدميه ثم يعيد الجرموقين إن شاء وإن مسح على الجرموقين ودونهما خفان لم يجزه المسح ولا الصلاة قال الشافعي ولو كان لبس جوربين لا يقومان مقام خفين ثم لبس فوقهما خفين مسح على الخفين لأنه ليس دون القدمين شيء يقوم مقام الخفين وكذلك لو جعل خرقا ولفائف متظاهرة على القدمين ثم لبس فوقهما خفين مسح على الخفين وقلما يلبس الخفان إلا ودونهما وقاية من جورب أو شيء يقوم مقامه يقي القدمين خرز الخف وحروفه قال الشافعي وإن كان الخفان أو شيء منهما نجسا لم تحل الصلاة فيهما وإن كانا من جلد ميتة غير كلب أو خنزير وإن كانا من جلد سبع فدبغا حلت الصلاة فيهما إذا لم يبق فيهما شعر فإن بقى فيهما شعر فلا يطهر الشعر الدباغ ولا يصلى فيهما وإن كانا من جلد ميتة أو سبع لم يدبغا لم تحل الصلاة فيهما وإن كانا من جلد ما يؤكل لحمه ذكي حلت الصلاة فيهما وإن لم يدبغا قال الشافعي ويجزي المسح من طهارة الوضوء فإذا وجب الغسل وجب نزع الخفين وغسل جميع البدن وكذلك يجزي الاستنجاء بالحجارة من الخلاء والبول في الوضوء وإذا وجب الغسل وجب غسل ما هنالك لأنه مما يظهر من البدن قال الشافعي وإن دميت القدمان في الخفين أو وصلت إليهما نجاسة وجب خلع الخفين وغسل القدمين لأن المسح طهارة تعبد وضوء لاطهارة إزالة نجس


باب وقت المسح على الخفين

قال الشافعي رحمه الله تعالى اخبرنا عبدالوهاب بن عبدالمجيد قال أخبرنا المهاجر أبو مخلد عن عبدالرحمن ابن أبي بكرة عن أبيه عن رسول الله أنه رخص للمسافر أن يمسح على الخفين ثلاثة أيام ولياليهن وللمقيم يوما وليلة قال الشافعي إذا تطهر فلبس خفيه فله أن يمسح عليهما قال الشافعي أخبرنا ابن عيينة عن عاصم بن بهدلة عن زر بن حبيش قال أتيت صفوان بن عسال فقال لي ما جاء بك فقلت ابتغاء العلم فقال إن الملائكة لتضع أجنحتها لطالب العلم رضا بما يطلب قلت حاك في نفسي المسح على الخفين بعد الغائط والبول وكنت امرءا من أصحاب رسول الله فأتيتك أسألك هل سمعت من رسول الله في ذلك شيئا فقال نعم كان رسول الله يأمرنا إذا كنا سفرا أو مسافرين أن لا ننزع خفافنا ثلاثة أيام ولياليهن إلا من جنابة لكن من بول وغائط ونوم قال الشافعي وإذا لبس الرجل خفيه وهو طاهر للصلاة صلى فيهما فإذا أحدث عرف الوقت الذي أحدث فيه وإن لم يمسح إلا بعده فإن كان مقيما مسح على خفيه إلي الوقت الذي أحدث فيه من غده وذلك يوم وليلة لا يزيد عليه وإن كان مسافرا مسح ثلاثة أيام ولياليهن إلى أن يقطع المسح في الوقت الذي ابتدأ المسح فيه في اليوم الثالث لا يزيد على ذلك قال الشافعي وإذا توضأ ولبس خفيه ثم أحدث قبل زوال الشمس فمسح لصلاة الظهر والعصر والمغرب والعشاء والصبح صلى بالمسح الأول ما لم ينتقض وضوؤه فإن انتقض فله أن يمسح أيضا حتى الساعة التي أحدث فيها من غده وذلك يوم وليلة فإذا جاء الوقت الذي مسح فيه فقد انتقض المسح وإن لم يحدث وكان عليه أن ينزع خفيه فإذا فعل وتوضأ كان على وضوئه ومتى لبس خفيه فأحدث مسح إلى مثل الساعة التي أحدث فيها ثم ينتقض مسحه في الساعة التي أحدث فيها وإن لم يحدث قال الشافعي وإن أحدث بعد زوال الشمس فمسح صلى الظهر والعصر والمغرب والعشاء والصبح والظهر إن قدمها حتى يصليها قبل الوقت الذي أحدث فيه ويخرج منها فإن أخرها حتى يكون الوقت الذي أحدث فيه لم يكن له أن يصليها بمسح وإن قدمها فلم يسلم منها حتى يدخل الوقت الذي مسح فيه انتقضت صلاته بانتقاض مسحه وكان عليه أن ينزع خفيه ثم يتوضأ ويصلى بطهارة الوضوء ثم كلما لبس خفيه على طهارة ثم أحدث كان هكذا أبدا قال الشافعي ويصنع هكذا في السفر في ثلاثة أيام ولياليهن يمسح في اليوم الثالث إلى مثل الساعة التي أحدث فيها فيصلى في الحضر خمس صلوات مرة وستا مرة أخرى بمسح وفي السفر خمس عشرة صلاة مرة وستة عشر أخرى على مثل ما حكيت إذا صلاهن على الانفراد وكذلك إذا جمع في السفر لأنه إذا أحدث عند العصر صلى خمس عشرة وجمع العصر إلى الظهر في وقت الظهر فإذا دخل الوقت الذي مسح فيه انتقض المسح قال الشافعي فإن مسح في الحضر عند الزوال فصلى الظهر ثم خرج مسافرا صلى بالمسح حتى يستكمل يوما وليلة لا يزيد على ذلك لأن أصل طهارة مسحة كانت وليس له أن يصلي بها إلا يوما وليلة وكذلك لو مسح في الحضر فلم يصل صلاة حتى يخرج إلى السفر لم يكن له أن يصلى بالمسح الذي كان في الحضر إلا يوما وليلة كما كان يصلى به في الحضر قال الشافعي ولو أحدث في الحضر فلم يمسح حتى خرج إلى السفر صلى بمسحه في السفر ثلاثة أيام ولياليهن قال الشافعي ولو كان مسح في الحضر ثم سافر ولم يحدث فتوضأ ومسح في السفر لم يصل بذلك المسح إلا يوما وليلة لأنه لم يكن لمسحه معنى إذا مسح وهو طاهر لمسحه في الحضر فكان مسحه ذلك كما لم يكن إذا لم يكن يطهره غير التطهير الأول قال الشافعي ولو مسح وهو مسافر فصلى صلاة أو أكثر ثم قدم بلدا يقيم به أربعا ونوى المقام بموضعه الذي مسح فيه أربعا لم يصل بمسح السفر بعد مقامه إلا لإتمام يوم وليلة ولا يزيد عليه لأنه إنما كان له أن يصلى بالمسح مسافرا ثلاثا فلما انتقض سفره كان حكم مسحه إذ صار مقيما كابتداء مسح المقيم قال الشافعي ولو كان استكمل في سفره بأن صلى بمسح السفر يوما وليلة أو أكثر ثم بدا له المقام أو قدم بلدا نزع خفيه واستأنف الوضوء لا يجزئه غير ذلك ولو كان استكمل يوما وليلة بمسح السفر ثم دخل في صلاة بعد يوم وليلة فنوى المقام قبل تكميل الصلاة فسدت عليه صلاته وكان عليه أن يستقبل وضوءا ثم يصلى تلك الصلاة ولو سافر فلم يدر أمسح مقيما أو مسافرا لم يصل من حين استيقن بالمسح أنه كان وشك أكان وهو مقيم أو مسافرا إلا يوما وليلة ولو صلى به يوما وليلة ثم علم أنه مسح مسافرا صلى به تمام ثلاثة أيام ولياليهن قال الشافعي ولو شك أمسح مقيما أو مسافرا فصلى وهو مسافر أكثر من يوم وليلة ثم استقن أنه مسح مسافرا أعاد كل صلاة زادت على يوم وليلة لأنه صلاها وهو لا يراه طاهرا ولم يكن عليه أن يعود بوضوء إذا علم أنه على طهارة المسح حتى يستكمل المسح ثلاثة أيام ولياليهن قال الشافعي وإذا شك في أول ما مسح وهو مقيم فلم يدر أمسح يوما وليلة أم لا نزع خفيه واستأنف الوضوء ولو استيقن أنه مسح فصلى ثلاث صلوات وشك أصلى الرابعة أم لا لم يكن له إلا أن يجعل نفسه صلى بالمسح الرابعة حتى لا يصلى بمسح وهو يشك أنه مسح أم لا ولا يكون له ترك الصلاة الرابعة حتى يستيقن أنه صلاها


باب ما ينقض مسح الخفين

قال الشافعي رحمه الله تعالى وللرجل أن يمسح على الخفين في وقته ما كانا على قدميه فإذا أخرج إحدى قدميه من الخف أو هما بعد ما مسح فقد انتقض المسح وعليه أن يتوضأ ثم إن تخفف ثم أحدث وعليه الخفان مسح قال الشافعي وكذلك إذا زالت إحدى قدميه أو بعضها من موضعها من الخف فخرجا حتى يظهر بعض ما عليه الوضوء منها انتقض المسح وإذا أزالها من موضع قدم الخف ولم يبرز من الكعبين ولا من شيء عليه الوضوء من القدمين شيئا أحببت أن يبتديء الوضوء ولا يتبين أن ذلك عليه قال وكذلك لو انفتق الخف حتى يرى بعض ما عليه الوضوء من القدمين انتقض المسح قال الشافعي وكذلك إن انفتق الخف وعليه جورب يوارى القدم حتى بدا من الجورب ما لو كانت القدم بلا جورب رؤيت فهو مثل رؤية القدم ينتقض به المسح قال الشافعي وإذا كان الخف بشرج فإن كان الشرج فوق موضع الوضوء فلا يضره لأنه لو لم يكن ثم خف أجزأ المسح عليه قال الشافعي وإن كان الشرج فوق شيء من موضع الوضوء من القدم فكان فيه خلل يرى منه شيء من القدم لم يمسح على الخف وإن لم يكن في الشرج خلل يرى منه شيء من القدم مسح عليه وإن كان شرجه يفتح قال الشافعي وإن فتح شرجه فقد انتقض المسح لأنه إن لم ير في ذلك الوقت فمشى فيه أو تحرك انفرج حتى يرى قال الشافعي ولو كان الشرج فوق شيء من موضع الوضوء من القدم فكان فيه خلل فلا يضره لأنه لو لم يكن ثم خف أجزأه


باب ما يوجب الغسل ولا يوجبه

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون ولا جنبا إلا عابري سبيل حتى تغتسلوا قال الشافعي فأوجب الله عز وجل الغسل من الجنابة فكان معروفا في لسان العرب أن الجنابة الجماع وإن لم يكن مع الجماع ماء دافق وكذلك ذلك في حد الزنا وإيجاب المهر وغيره وكل من خوطب بأن فلانا أجنب من فلانة عقل أنه أصابها وإن لم يكن مقترفا قال الربيع يريد أنه لم ينزل ودلت السنة على أن الجنابة أن يفضى الرجل من المرأة حتى يغيب فرجه في فرجها إلى أن يوارى حشفته أو أن يرمي الماء الدافق وإن لم يكن جماعا قال الشافعي أخبرنا ابن عيينة عن علي بن زيد بن جدعان عن سعيد بن المسيب أن أبا موسى الأشعري سأل عائشة عن التقاء الختانين فقالت عائشة رضي الله عنها قال رسول الله إذا التقى الختانان أو مس الختان الختان فقد وجب الغسل قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت جاءت أم سليم امرأة أبي طلحة إلى رسول الله فقالت يا رسول الله إن الله لا يستحيي من الحق هل على المرأة من غسل إذا هي احتلمت فقال نعم إذا هي رأت الماء قال الشافعي فمن رأي الماء الدافق متلذذا أو غير متلذذ فعليه الغسل وكذلك لو جامع فخرج منه ماء دافق فاغتسل ثم خرج منه ماء دافق بعد الغسل أعاد الغسل وسواء كان ذلك قبل البول أو بعد ما بال إذا جعلت الماء الدافق علما لا لإيجاب الغسل وهو قبل البول وبعده سواء قال الشافعي والماء الدافق الثخين الذي يكون منه الولد والرائحة التي تشبه رائحة الطلع قال الشافعي وإن كان الماء الدافق من رجل وتغير لعلة به أو خلقة في مائه بشيء خرج منه الماء الدافق الذي نعرفه أوجبت عليه الغسل قال الشافعي وإذا غيب الرجل ذكره في فرج امرأة متلذذا أو غير متلذذ ومتحركا بها أو مستكرها لذكره أو أدخلت هي فرجه في فرجها وهو يعلم أو هو نائم لا يعلم أوجب عليه وعليها الغسل وكذلك كل فرج أو دبر أو غيره من امرأة أو بهيمة وجب عليه الغسل إذا غيب الحشفة فيه مع معصية الله تعالى في إتيان ذلك من غير امرأته وهو محرم عليه إتيان امرأته في دبرها عندنا وكذلك لو غيبه في امرأته وهي ميتة وإن غيبه في دم أو خمر أو غير ذات روح من محرم أو غيره لم يجب عليه غسل حتى يأتي منه الماء الدافق قال الشافعي وهكذا إن استمنى فلم ينزل لم يجب عليه غسل لأن الكف ليس بفرج وإذا ماس به شيئا من الأنجاس غسله ولم يتوضأ وإذا ماس ذكره توضأ للمسه إياه إذا أفضى إليه فإن غسله وبينه وبين يديه ثوب أو رقعة طهر ولم يكن عليه وضوء قال الشافعي ولو نال من امرأته مادون أن يغيبه في فرجها ولم ينزل لم يوجب ذلك غسلا ولا نوجب الغسل إلا أن يغيبه في الفرج نفسه أو الدبر فأما الفم أو غير ذلك من جسدها فلا يوجب غسلا إذا لم ينزل ويتوضأ من إفضائه ببعضه إليها ولو أنزلت هي في هذه الحال اغتسلت وكذلك في كل حال أنزل فيها فأيهما أنزل بحال اغتسل قال الشافعي ولو شك رجل أنزل أو لم ينزل لم يجب عليه الغسل حتى يستيقن بالإنزال والاحتياط أن يغتسل قال الشافعي ولو وجد في ثوبه ماءا دافقا ولا يذكر أنه جاء منه ماء داف باحتلام ولا بغيره أحببت أن يغتسل ويعيد الصلاة ويتأخى فيعيد بقدر ما يرى أن ذلك الاحتلام كان أو ما كان من الصلوات بعد نوم رأى فيه شيئا يشبه أن يكون احتلم فيه قال الشافعي ولا يبين لي أن يجب هذا عليه وإن كان رأى في المنام شيئا ولم يعلم أنه أنزل إلا أن يكون لا يلبس ثوبه غيره فيعلم أن الاحتلام كان منه فإذا كان هكذا وجب عليه الغسل في الوقت الذي لا يشك أن الاحتلام كان قبله وكذلك إن أحدث نومة نامها فإن كان صلى بعده صلاة أعادها وإن كان لم يصل بعده صلاة اغتسل لما يستقبل قال الشافعي أخبرنا مالك بن أنس عن هشام بن عروة عن أبيه عن زبيد بن الصلت أنه قال خرجت مع عمر بن الخطاب رضي الله تعالى عنه إلى الجرف فنظر فإذا هو قد احتلم وصلى ولم يغتسل فقال والله ما أراني إلا قد احتلمت وما شعرت وصليت وما اغتسلت قال فاغتسل وغسل ما رأي في ثوبه ونضح ما لم ير وأذن وأقام الصلاة ثم صلى بعد ارتفاع الضحى متمكنا قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن سليمان يسار عن عمر بن الخطاب وأخبرنا مالك عن هشام بن عروة عن يحيى بن عبدالرحمن بن حاطب أنه اعتمر مع عمر بن الخطاب ثم ذكر نحو هذا الحديث قال الشافعي ولا أعلمه يجب الغسل من غير الجنابة وجوبا لا تجزيء الصلاة إلا به وأولى الغسل عندي أن يجب بعد غسل الجنابة من غسل الميت ولا أحب تركه بحال ولا ترك الوضوء من مسه مفضيا إليه ثم الغسل للجمعة ولا يبين أن لو تركهما تارك ثم صلى اغتسل وأعاد إنما منعنى من أيجاب الغسل من غسل الميت أن في إسناده رجلا لم أقع من معرفة ثبت حديثه إلى يومي هذا على ما يقنعني فإن وجدت من يقنعني من معرفة ثبت حديثه أوجبت الوضوء من مس الميت مفضيا إليه فإنهما في حديث واحد قال الشافعي فأما غسل الجمعة فإن الدلالة عندنا أنه إنما أمر به على الاختيار قال الشافعي أخبرنا مالك عن ابن شهاب عن سالم عن أبيه قال دخل رجل من أصحاب رسول الله المسجد يوم الجمعة وعمر يخطب فقال عمر أية ساعة هذه فقال يا أمير المؤمنين انقلبت من السوق فمسمعت النداء فما زدت على أن توضأت فقال عمر والوضوء أيضا وقد علمت أن رسول الله كان يأمر بالغسل قال الشافعي أخبرنا الثقة قال أخبرنا معمر عن ابن شهاب عن سالم ابن عبدالله عن أيه عن عمر بن الخطاب بمثله وسمى الداخل أنه عثمان بن عفان قال الشافعي وإذا أسلم المشرك أحببت له أن يغتسل ويحلق شعره فإن لم يفعل ولم يكن جنبا أجزأه أن يتوضأ ويصلى قال الشافعي وقد قيل قلما جن إنسان إلا أنزل فإن كان هذا هكذا اغتسل المجنون للانزال وإن شك فيه أحببت له الاغتسال احتياطا ولم أوجب ذلك عليه حتى يستيقن الإنزال


باب من خرج منه المذي

قال الشافعي رحمه الله تعالى وإذا دنا الرجل من امرأته فخرج منه المذي وجب عليه الوضوء لأنه حدث خرج من ذكره ولو أفضى إلى جسدها بيده وجب عليه الوضوء من الوجهين وكفاه منه وضوء واحد وكذلك من وجب عليه وضوء لجميع ما يوجب الوضوء ثم توضأ بعد ذلك كله وضوءا واحدا أجزأه ولا يجب عليه بالمذي الغسل


باب كيف الغسل

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالي ولا جنبا إلا عابري سبيل حتى تغتسلوا قال الشافعي فكان فرض الله الغسل مطلقا لم يذكر فيه شيئا يبدأ به قبل شيء فإذا جاء المغتسل بالغسل أجزأه والله أعلم كيفما جاء به وكذلك لا وقت في الماء في الغسل إلا أن يأتى بغسل جميع بدنه قال الشافعي كذلك دلت السنة فإن قال قائل فأين دلالة السنة قيل لما حكت عائشة أنها كانت تغتسل والنبي من إناء واحد كان العلم يحيط أن أخذهما منه مختلف لو كان فيه وقت غير ما وصفت ما أشبه أن يغتسل اثنان يفرغان من إناء واحد عليهما وأكثر ما حكت عائشة غسله وغسلها فرق قال والفرق ثلاثة آصع قال الشافعي وروى أن رسول الله قال لأبي ذر فإذا وجدت الماء فأمسسه جلدك ولم يحك أنه وصف له قدرا من الماء إلا إمساس الجلد والاختيار في الغسل من الجنابة ما حكت عائشة قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أن رسول الله كان إذا اغتسل من الجنابة بدأ فغسل يديه ثم يتوضأ كما يتوضأ للصلاة ثم يدخل أصابعه في الماء فيخلل بها أصول شعره ثم يصب على رأسه ثلاث غرفات بيديه ثم يفيض الماء جلده كله قال الشافعي فإذا كانت المرأة ذات شعر تشد ضفرها فليس عليها أن تنقضه في غسل الجنابة وغسلها من الحيض كغسلها من الجنابة لا يختلفان يكفيها في كل ما يكفيها في كل قال الشافعي أخبرنا سفيان عن أيوب ابن موسى عن سعيد بن أبي سعيد عن عبدالله بن رافع عن أم سلمة قالت سألت رسول الله إنى امرأة أشد ضفر رأسي أفأنقضه لغسل الجنابة فقال لا إنما يكفيك أن تحثي عليه ثلاث حثيات من ماء ثم تفيضي عليك الماء فتطهرين أو قال فإذا أنت قد طهرت وإن حست رأسها فكذلك قال الشافعي وكذلك الرجل يشد ضفر رأسه أو يعقصه فلا يحله ويشرب الماء أصول شعره قال الشافعي فإن لبد رأسه بشيء يحول بين الماء وبين أن يصل إلى شعره وأصوله كان عليه غسله حتى يصل إلى بشرته وشعره وإن لبده بشيء لا يحول دون ذلك فهو كالعقص والضفر الذي لا يمنع الماء الوصول إليه وليس عليه حله ويكفيه أن يصل الماء إلى الشعر والبشرة قال الشافعي أخبرنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله إذا أراد أن يغتسل من الجنابة بدأ فغسل يده قبل أن يدخلها في الإناء ثم يغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يشرب شعره الماء ثم يحثى على رأسه ثلاث حثيات قال الشافعي أخبرنا سفيان بن عيينة عن جعفر ابن محمد عن أبيه عن جابر بن عبدالله أن النبي كان يغزف على رأسه من الجنابة ثلاثا قال الشافعي ولا أحب لأحد أن يحفن على رأسه في الجنابة أقل من ثلاث وأحب له أن يغلغل الماء في أصول شعره حتى يعلم أن الماء قد وصل إلى أصوله وبشرته قال وإن صب على رأسه صبا واحدا يعلم أنه قل تغلغل الماء في أصوله وأتى على شعره وبشرته أجزأه وذلك أكثر من ثلاث غرفات يقطع بين كل غرفة منها قال الشافعي رحمه الله تعالى فإن كان شعره ملبدا كثيرا فغرف عليه ثلاث غرفات وكان يعلم أن الماء لم يتغلغل في جميع أصول الشعر ويأت على جميع شعره كله فعليه أن يغرف على رأسه ويغلغل الماء حتى يعلم علما مثله أن قد وصل الماء إلى الشعر والبشرة قال الشافعي وإن كان محلوقا أو أصلع أو أقرع يعلم أن الماء يأتي على باقي شعره وبشرته في غرفة عامة أجزأته وأحب له أن يكون ثلاثا وإنما أمر النبي أم سلمة بثلاث للضفر وأنا أرى أنه أقل ما يصير الماء إلى بشرتها وكان النبي ذا لمة يغرف عليها الماء ثلاثا وكذلك كان وضوؤه في عامة عمره ثلاثا للاختيار وواحدة سابغة كافية في الغسل والوضوء لأنه يقع بها اسم غسل ووضوء إذا علم أنها قد جاءت على الشعر والبشر


باب من نسي المضمضة والاستنشاق في غسل الجنابة

قال الشافعي رحمه الله تعالى ولا أحب لأحد أن يدع المضمضة والاستنشاق في غسل الجنابة وإن تركه أحببت له أن يتمضمض فإن لم يفعل لم يكن عليه أن يعود لصلاة إن صلاها قال الشافعي وليس عليه أن ينضح في عينيه الماء ولا يغسلهما لأنهما ليستا ظاهرتين من بدنه لأن دونهما جفونا قال الشافعي وعليه أن يغسل ظاهر أذنيه وباطنهما لأنهما ظاهرتان ويدخل الماء فيما ظهر من الصماخ وليس عليه أن يدخل الماء فيما بطن منه قال الشافعي وأحب له أن يدلك ما يقدر عليه من جسده فإن لم يفعل وأتى الماء على جسده أجزأه قال الشافعي وكذلك إن انغمس في نهر أو بئر فأتى الماء على شعره وبشره أجزأه إذا غسل شيئا إن كان أصابه وكذلك إن ثبت تحت ميزاب حتى يأتي الماء على شعره وبشره قال وكذلك إن ثبت تحت مطر حتي يأتي الماء على شعره وبشره قال الشافعي ولا يظهر بالغسل في شيء مما وصفت إلا أن ينوي بالغسل الطهارة وكذلك الوضوء لا يجزئه إلا أن ينوي به الطهارة وإن نوى بالغسل الطهارة من الجنابة والوضوء الطهارة مما أوجب الضوء ونوى به أن يصلي مكتوبة أو نافلة على جنازة أو يقرأ مصحفا فكله يجزئه لأنه قد نوى بكله الطهارة قال ولو كان من وجب عليه الغسل ذا شعر طويل فغسل ما على رأسه منه وجميع بدنه وترك ما استرخى منه فلم يغسله لم يجزه لأن عليه طهارة شعره وبشره ولو ترك لمعة من جسده تقل أو تكثر إذا احتاط أنه قد ترك من جسده شيئا فصلى أعاد غسل ما ترك من جسده ثم أعاد الصلاة بعد غسله ولو توضأ ثم اغتسل فلم يكمل غسله حتى أحدث مضى على الغسل كما هو وتوضأ بعد للصلاة قال ولو بدأ فاغتسل ولم يتوضأ فأكمل الغسل أجزأه من وضوء الساعة للصلاة والطهارة بالغسل أكثر منها بالضوء أو مثلها ولو بدأ برجليه في الغسل قبل رأسه أو فرق غسله فغسل منه الساعة شيئا بعد الساعة غيره أجزأه وليس هذا كالوضوء الذي ذكره الله عز وجل فبدأ ببعضه قبل بعض ويخلل المغتسل والمتوضيء أصابع أرجلهما حتى يعلم أن الماء قد وصل إلى ما بين الأصابع ولا يجزئه إلا أن يعلم أن الماء قد وصل إلى ما بينهما ويجزئه ذلك وإن لم يخللهما قال وإن كان بينهما شيء ملتصق ذا غضون أدخل الماء الغضون ولم يكن عليه أن يدخله حيث لا يدخل من الملتصق وكذلك إن كان ذا غضون في جسده أو رأسه فعليه أن يغلغل الماء في غضونه حتى يدخله


باب علة من يجب عليه الغسل والوضوء

قال الشافعي رحمه الله تعالى قال الله عز وجل وإن كنتم جنبا فاطهروا وإن كنتم مرضى أو على سفر الآية قال الشافعي فلم يرخص الله في التيمم إلا في الحالين السفر والإعواز من الماء أو المرض فإن كان الرجل مريضا بعض المرض تيمم حاضرا أو مسافرا أو واجدا للماء أو غير واجد له قال والمرض اسم جامع لمعان لأمراض مختلفة فالذي سمعت أن المرض الذي للمرء أن يتيمم فيه الجراح قال والقرح دون الغور كله مثل الجراح لأنه يخاف في كله إذا ماسه الماء أن ينطف فيكون من النطف التالف والمرض المخوف وأقله ما يخاف هذا فيه فإن كان جائفا خيف في وصول الماء إلى الجوف معاجلة التلف جاز له أن يتيمم وإن كان القرح الخفيف غير ذي الغور الذي لا يخاف منه إذا غسل بالماء التلف ولا النطف لم يجز فيه إلا غسله لأن العلة التي رخص الله فيها بالتيمم زائلة عنه ولا يجزي التيمم مريضا أي مرض كان إذا لم يكن قريحا في شتاء ولا غيره وإن فعل أعاد كل صلاة صلاها بالتيمم وكذلك لا يجزي رجلا في برد شديد فإذا كان الرجل قريحا في رأسه وجميع بدنه غسل ما أصابه من النجاسة لا يجزئه غيره ويتيمم للجنابة وكذلك كل نجاسة أصابته فلا يجزئه فيها إلا غسلها وإن كانت على رجل قروح فإن كان القرح جائفا يخاف التلف إن غسلها فلم يغسلها أعاد كل صلاة صلاها وقد أصابته النجاسة فلم يغسلها وإن كان القروح في كفيه دون جسده لم يجزه إلا غسل جميع جسده ما خلا كفيه ثم لم يطهر إلا بأن يتيمم لأنه لم يأت بالغسل كما فرض الله عز وجل عليه ولا بالتيمم قال وإن تيمم وهو يقدر على غسل شيء من جسده بلا ضرر عليه لم يجزه وعليه أن يغسل جميع ما قدر عليه من جسده ويتيمم لا يجزئه أحدهما دون الآخر وإن كان القرح في مقدم رأسه دون مؤخره لم يجزه إلا غسل مؤخره وكذلك إن كان في بعض مقدم رأسه دون بعض غسل ما لم يكن فيه وترك ما كان فيه فإن كان القرح في وجهه ورأسه سالم وإن غسله فاض الماء على وجهه لم يكن تركه وكان عليه أن يستلقى وينقع رأسه ويصب الماء عليه حتى ينصب الماء على غير وجهه وهكذا حيث كان القرح من بدنه فخاف إذا صب الماء على موضع صحيح منه أن يفيض على القرح أمس الماء الصحيح إمساسا لا يفيض وأجزأه ذلك إذا بل الشعر والبشر وإن كان يقدر على أن يفيض الماء ويحتال حتى لا يفيض على القروح أفاضه قال وإن كان القرح في ظهره فلم يضبط هذا منه ومعه من يضبطه منه برؤيته فعليه أن يأمره بذلك وكذلك إن كان أعمى وكان لا يضبط هذا في شيء من بدنه إلا هكذا وإن كان في سفر فلم يقدر على أحد يفعل هذا به غسل ما قدر عليه وتيمم وصلى وعليه إعادة كل صلاة صلاها لأنه قد ترك ما يقدر على غسله بحال وكذلك إن كان أقطع اليدين لم يجزه إلا أن يأمر من يصب عليه الماء لأنه يقدر عليه ومتى لم يقدر وصلى أمرته أن يأمر من يغسله إذا قدر وقضى ما صلى بلا غسل وإن كان القرح في موضع من الجسد فغسل ما بقى منه فإنما عليه أن ييمم وجهه ويديه فقط وليس عليه أن ييمم موضع القرح لأن التيمم لا يكون طهارة إلا على الوجه واليدين فكل ما عداهما فالتراب لا يطهره وإن كان القرح في الوجه واليدين يمم الوجه واليدين إلى المرفقين وغسل ما يقدر عليه بعد من بدنه وإن كان القرح الذي في موضع التيمم من الوجه والذراعين قرح ليس بكبير أو كبيرا لم يجزه إلا أن يمر التراب عليه كله لأن التراب لا يضره وكذلك إن كانت له أفواه مفتحة أمر التراب على ما انفتح منه لأ ذلك ظاهر وأفواهه وما حول أفواهه وكل ما يظهر له لا يجزئه غيره لأن التراب لا يضره وإذا أراد أن يلصق على شيء منه لصوقا يمنع التراب لم يكن له إلا أن ينزع اللصوق عند التيمم لأنه لا ضرر في ذلك عليه ولو رأي أن أعجل لبرئه أن يدعه وكذلك لا يلطخه بشيء له ثخانة تمنع مماسة التراب البشرة إلا أن يكون ذلك في البشرة الذي يواريه شعر اللحية فإنه ليس عليه أن يماس بالتراب بشر اللحية للحائل دونها من الشعر ويمر على ما ظهر من اللحية التراب لا يجزئه غيره وإذا كان هكذا لم يكن له أن يربط الشعر من اللحية حتى يمنعها أن يصل إليها التراب وكذلك إن كانت به قرحة في شيء من جسده فألصق عليها خرقة تلف موضع القرحة لم يجزه إلا إزالة الخرقة حتى يماس الماء كل ما عدا القرحة فإن كان القرح الذي به كسرا لا يرجع إلا بجبائر فوضع الجبائر على ماسامته ووضع على موضع الجبائر غيرها إن شاء إذا ألقيت الجبائر وما معها ماس الماء والتراب أعضاء الوضوء وضعه وكان عليه إذا أحدث طرحه وإمساسه الماء والتراب إن ضره الماء لا يجزيه غير ذلك بحال وإن كان ذلك أبعد من برئه وأقبح في جبره لا يكون له أن يدع ذلك إلا بأن يكون فيه خوف تلف ولا أحسب جبرا يكون في تلف إذا نحيت الجبائر عنه ووضيء أو يمم ولكنه لعله أبطأ للبرء وأشق على الكسر وإن كان يخاف عليه إذا ألقيت الجبائر وما معها ففيها قولان أحدهما أن يمسح بالماء على الجبائر ويتيمم ويعيد كل صلاة صلاها إذا قدر على الوضوء والآخر لا يعيد ومن قال يمسح على الجبائر قال لا يضعها إلا على ضوء فإن لم يضعها على وضوء لم يمسح عليها كما يقول في الخفين قال الشافعي لا يعدو بالجبائر أبدا موضع الكسر إذا كان لا يزيلها قال الشافعي وقد روى حديث عن علي رضي الله عنه أنه انكسر إحدى زندي يديه فأمره النبي أن يمسح بالماء على الجبائر ولو عرفت إسناده بالصحة قلت به قال الربيع أحب إلى الشافعي أن يعيد متى قدر على الوضوء أو التيمم لأنه لم يصل وبضوء بالماء ولا يتيمم وإنما جعل الله تعالى التيمم بدلا من الماء فلما لم يصل إلى العضو الذي عليه الماء والصعيد كان عليه إذا قدر أن يعيده وهذا مما أستخير الله فيه قال الشافعي والقول في الوضوء إذا كان القرح والكسر القول في الغسل من الجنابة لا يختلفان إذا كان ذلك في مواضع الوضوء فأما إذا لم يكن في مواضع الوضوء فذلك ليس عليه غسله قال الشافعي والحائض تطهر مثل الجنب في جميع ما وصفت وهكذا لو وجب على رجل غسل بوجهه غسل أو امرأة كان هكذا قال الشافعي وإذا كان على الحائض أثر الدم وعلى الجنب النجاسة فإن قدرا على ماء اغتسلا وإن لم يقدرا عليه تيمما وصليا ولا يعيدان الصلاة في وقت ولا غيره قال الشافعي ولا يجزيء مريضا غير القريح ولا أحدا في برد شديد يخاف التلف إن اغتسل أو ذا مرض شديد يخاف من الماء إن اغتسل ولا ذا قروح أصابته نجاسة إلا غسل النجاسة والغسل إلا أن يكون الأغلب عنده أنه يتلف إن فعل وتيمم في ذلك الوقت ويصلى ويغتسل ويغسل النجاسة إذا ذهب ذلك عنه ويعيد كل صلاة صلاها في الوقت الذي قلت لا يجزيه فيه إلا الماء وإن لم يقدرا عليه تيمما وصليا ولا يعيدان الصلاة في وقت ولا غيره قال الشافعي وكذلك كل نجاسة أصباتهما مغتسلين أو متوضئين فلا يطهر النجاسة إلا الماء فإذا لم يجد من أصابته نجاسة من حائض وجنب ومتوضيء ماء تيمم وصلى وإذا وجد الماء غسل ما أصاب النجاسة منه واغتسل إن كان عليه غسل وتوضأ إن كان عليه وضوء وأعاد كل صلاة صلاها والنجاسة عليه لأنه لا يطهر النجاسة إلا الماء قال الشافعي وإن وجد ما ينقي النجاسة عنه من الماء وهو مسافر فلم يجد ما يطهره لغسل إن كان عليه أو وضوء غسل أثر النجاسة عنه وتيمم وصلى ولا إعادة عليه لأنه صلى طاهرا من النجاسة وطاهرا بالتيمم من بعد الغسل والوضوء الواجب عليه قال وإذا وجد الجنب ماء يغسله وهو يخاف العطش فهو كمن لم يجد ماء وله أن يغسل النجاسة إن أصابته عنه ويتيمم ولا يجزيه في النجاسة إلا ما وصفت من غسلها فإن خاف إذا غسل النجاسة العطش قبل الوصول إلى الماء مسح النجاسة وتيمم وصلى ثم أعاد الصلاة إذا طهر النجاسة بالماء لا يجزيه غير ذلك قال الشافعي فإن كان لا يخاف العطش وكان معه ماء لا يغسله إن غسل النجاسة ولا النجاسة إن أفاضه عليه غسل النجاسة ثم غسل بما بقى من الماء معه ما شاء من جسده لأنه تعبد بغسل جسده لا بعضه فالغسل على كله فأيها شاء غسل أعضاء الوضوء أو غيرها وليست أعضاء الوضوء بأوجب في الجنابة من غيرها ثم يتيمم ويصلى وليس عليه إعادة إذا وجد الماء لأنه صلى طاهرا قال الشافعي فإن قال قائل لم لم يجزه في النجاسة تصيبه إلا غسلها بالماء وأجزأ في الجنابة والوضوء أن يتيمم قيل له أصل الطهارة الماء إلا حيث جعل الله التراب طهارة وذلك في السفر والإعواز من الماء أو الحضر أو السفر والمرض فلا يطهر بشر ولا غيره ماسته نجاسة إلا بالماء إلا حيث جعل الله الطهارة بالتراب وإنما جعلها حيث تعبده بوضوء أو غسل والتعبد بالوضوء والغسل فرض تعبد ليس بإزالة نجاسة قائمة والنجاسة إذا كانت على شيء من البدن أو الثوب فهو متعبد بأزالتها بالماء حتى لا تكون موجودة في بدنه ولا في ثوبه إذا كان إلى إخراجها سبيل وهذا تعبد لمعنى معلوم قال الشافعي ولم يجعل التراب يدلا من نجاسة تصيبه وأمر رسول الله بغسل دم الحيض من الثوب وهو نجاسة فكانت النجاسة عندنا على أصلها لا يطهرها إلا الماء والتيمم يطهر حيث جعل ولا يتعدى به حيث رخص الله تعالى فيه وما خرج من ذلك فهو على أصل حكم الله في الطهارة بالماء قال الشافعي إذا أصابت المرأة جنابة ثم حاضت قبل أن تغتسل من الجنابة لم يكن عليها غسل الجنابة وهي حائض لأنها إنما تغتسل فتطهر بالغسل وهي لا تطهر بالغسل من الجنابة وهي حائض فإذا ذهب الحيض عنها أجزأها غسل واحد وكذلك لو احتلمت وهي حائض أجزأها غسل واحد لذلك كله ولم يكن عليها غسل وإن كثر احتلامها حتى تطهر من الحيض فتغتسل غسلا واحدا قال الشافعي والحائض في الغسل كالجنب لا يختلفان إلا أني أحب للحائض إذا اغتسلت من الحيض أن تأخذ شيئأ من مسك فتتبع به آثار الدم فإن لم يكن مسك فطيب ما كان اتباعا للسنة والتماسا للطيب فإن لم تفعل فالماء كاف مما سواه قال الشافعي أخبرنا ابن عيينة عن منصور الحجبي عن أمه صفية بنت شيبة عن عائشة قالت جاءت امرأة إلى النبي تسأله عن الغسل من الحيض فقال خذي فرصة من مسك فتطهري بها فقالت كيف أتطهر بها قال تهطري بها قالت كيف أتطهر بها فقال النبي سبحان الله واستتر بثوبه تطهري بها فاجتذبتها وعرفت الذي أراد وقلت لها تتبعي بها أثر الدم يعني الفرج قال الشافعي والرجل المسافر لا ماء معه والمغرب في الإبل له أن يجامع أهله ويجزئه التيمم إذا غسل ما أصاب ذكره وغسلت المرأة ما أصاب فرجها أبدا حتى يجد الماء فإذا وجد الماء فعليهما أن يغتسلا قال الشافعي أخبرنا إبراهيم بن محمد عن عباد بن منصور عن أبي رجاء العطاردي عن عمران بن حصين رضي الله تعالى عنه أن النبي أمر رجلا كان جنبا أن يتيمم ثم يصلى فإذا وجد الماء اغتسل وأخبرنا بحديث النبي حين قال لأبي ذر إن وجدت الماء فأمسسه جلدك


جماع التيمم للمقيم والمسافر

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا قمتم إلى الصلاة الآية وقال في سياقها وإن كنتم مرضى أو على سفر إلى فامسحوا بوجوهكم وأيديكم منه قال الشافعي فدل حكم الله عز وجل على أنه أباح التيمم في حالين أحدهما السفر والإعواز من الماء والآخر للمريض في حضر كان أو في سفر ودل ذلك على أن للمسافر طلب الماء لقوله فلم تجدوا ماء فتيمموا قال الشافعي وكان كل من خرج مجتازا من بلد إلى غيره يقع عليه اسم السفر قصر السفر أم طال ولم أعلم من السنة دليلا على أن لبعض المسافرين أن يتيمم دون بعض وكان ظاهر القرآن أن كل مسافر سفرا بعيدا أو قريبا يتيمم قال الشافعي أخبرنا ابن عيينة عن ابن عجلان عن نافع عن ابن عمر أنه أقبل من الجرف حتى إذا كان بالمربد تيمم فمسح وجهه ويديه وصلى العصر ثم دخل المدينة والشمس مرتفعة فلم يعد الصلاة قال الشافعي والجرف قريب من المدينة


باب متى يتيمم للصلاة

قال الشافعي رحمه الله تعالى جعل الله تعالى المواقيت للصلاة فلم يكن لأحد أن يصليها قبلها وإنما أمرنا بالقيام إليها إذا دخل وقتها وكذلك أمره بالتيمم عند القيام إليها والإعواز من الماء فمن تيمم لصلاة قبل دخول وقتها وطلب الماء لم يكن له أن يصليها بذلك التيمم وإنما له أن يصليها إذا دخل وقتها الذي إذا صلاها فيه أجزأت عنه وطلب الماء فأعوزه قال الشافعي فإذا دخل وقت الصلاة فله أن يتيمم ولا ينتظر آخر الوقت لأن كتاب الله تعالى يدل على أن يتيمم إذا قام إلى الصلاة فأعوزه الماء وهو إذا صلى حينئذ أجزأ عنه قال الشافعي ولو تلوم إلى آخر الوقت كان ذلك له ولست أستحبه كاستحبابي في كل حال تعجيل الصلاة إلا أن يكون على ثقة من وجود الماء واحب أن يؤخر التيمم إلى أن يؤيس منه أو يخاف خروج الوقت فيتيمم قال الشافعي ولو تيمم وليس معه ماء قبل طلب الماء أعاد التيمم بعد أن يطلبه حتى يكون تيمم بعد أن يطلبه ولا يجده وطلب الماء أن يطلبه وإن كان على غير علم من أنه ليس معه شيء فإذا علم أنه ليس معه طلبه مع غيره وإن بذله غيره بلا ثمن أو بثمن مثله وهو واجد لثمن مثله في موضعه ذلك غير خائف إن اشتراه الجوع في سفر لم يكن له أن يتيمم وهو يجده بهذه الحال وإن امتنع عليه من أن يعطاه متطوعا له بإعطائه أو باعه إلا بأكثر من ثمنه لم يكن عليه أن يشتريه ولو كان موسرا وكانت الزيادة على ثمنه قليلة قال الشافعي وإن كان واجدا بئرا ولا حبل معه فإن كان لا يقدر على أن يصل إليها حلا أو حبلا أو ثيابا فلا حل حتى يصل أن يأخذ منها بإناء أو رام شنا أو دلوا فإن لم يقدر دلى طرف الثوب ثم اعتصره حتى يخرج منه ماء ثم أعاده فيفعل ذلك حتى يصير له من الماء ما يتوضأ به لم يكن له أن يتيمم وهو يقدر على هذا أن يفعله بنفسه أو بمن يفعله له قال الشافعي وإن كان لا يقدر على هذا وكان يقدر على نزولها بأمر ليس عليه فيه خوف نزلها فإن لم يقدر على ذلك إلا بخوف لم يكن عليه أن ينزلها قال الشافعي وإن دل على ماء قريب من حيث تحضره الصلاة فإن كان لا يقطع به صحبة أصحابه ولا يخاف على رحله إذا وجه إليه ولا في طريقه إليه ولا يخرج من الوقت حتى يأتيه فعليه أن يأتيه وإن كان يخاف ضياع رحله وكان أصحابه لا ينتظرونه أو خاف طريقه أو فوت وقت إن طلبه فليس عليه طلبه وله أن يتيمم قال الشافعي فإن تيمم وصلى ثم علم أنه كان في رحله ماء أعاد الصلاة وإن علم أن بئرا كانت منه قريبا يقدر على مائها لو علمها لم يكن عليه إعادة ولو أعاد كان احتياط قال الشافعي والفرق بين ما في رحله والبئر لا يعلم واحدا منهما أن ما في رحله شيء كعلمه أمر نفسه وهو مكلف في نفسه الإحاطة وما ليس في ملكه فهو شيء في غير ملكه وهو مكلف في غيره الظاهر لا الإحاطة قال الشافعي فإن كان في رحله ماء فحال العدو بينه وبين رحله أو حال بينه وبينه سبع أو حريق حتى لا يصل إليه تيمم وصلى وهذا غير واجد للماء إذا كان لا يصل إليه وإن كان في رحله ماء فأخطأ رحله وحضرت الصلاة طلب ماء فلم يجده تيمم وصلى ولو ركب البحر فلم يكن معه ماء في مركبه فلم يقدر على الاستقاء من البحر للشدة بحال ولا على شيء يدليه يأخذ به من البحر بحال تيمم وصلى ولا يعيد وهذا غير قادر على الماء


باب النية في التيمم

قال الشافعي رحمه الله تعالى ولا يجزي التيمم إلا بعد أن يطلب الماء فلم يجده فيحدث نية التيمم قال الشافعي ولا يجزي التيمم إلا بعد الطلب وإن تيمم قبل أن يطلب الماء لم يجزه التيمم وكان عليه أن يعود للتيمم بعد طلبه الماء وإعوازه قال الشافعي وإذا نوى التيمم ليتطهر لصلاة مكتوبة صلى بعدها النوافل وقرأ في المصحف وصلى على الجنائز وسجد سجود القرآن وسجود الشكر فإذا حضرت مكتوبة غيرها ولم يحدث لم يكن له أن يصليها إلا بأن يطلب لها الماء بعد الوقت فإذا لم يجد استأنف نية يجوز له بها التيمم لها قال الشافعي فإن أراد الجمع بين الصلاتين فصلى الأولى منهما وطلب الماء فلم يجده أحدث نية يجوز له بها التيمم ثم تيمم ثم صلى الكتوبة التي تليها وإن كان قد فاتته صلوات استأنف التيمم لكل صلاة منها كما وصفت لا يجزيه غير ذلك فإن صلى صلاتين بتيمم واحد أعاد الآخرة منهما لأن التيمم يجزيه للأولى ولا يجزيه للآخرة قال الشافعي وإن تيمم ينوي نافلة أو جنازة أو قراءة مصحف أو سجود قرآن أو سجود شكر لم يكن له أن يصلي به مكتوبة حتى ينوى بالتيمم المكتوبة قال وكذلك إن تيمم فجمع بين صلوات فائتات أجزأه التيمم للأولى منهن ولم يجزه لغيرها وأعاد كل صلاة صلاها بتيمم لصلاة غيرها ويتيمم لكل واحدة منهن قال الشافعي وإن تيمم ينوى بالتيمم المكتوبة فلا بأس أن يصلى قبلها نافلة وعلى جنازة وقراءة مصحف ويسجد سجود الشكر والقرآن فإن قال قائل لم لا يصلى بالتيمم فريضتين ويصلي به النوافل قبل الفريضة وبعدها قيل له إن شاء الله تعالى إن الله عز وجل لما أمر القائم إلى الصلاة إذا لم يجد الماء أن يتيمم دل على أنه لا يقال له لم يجد الماء إلا وقد تقدم قبل طلبه الماء والإعواز منه نية في طلبه وإن الله إنما عنى فرض الطلب لمكتوبة فلم يجز والله تعالى أعلم أن تكون نيته في التيمم لغير مكتوبة ثم يصلى به مكتوبة وكان عليه في كل مكتوبة ما عليه في الأخرى فدل على أن التيمم لا كون له طهارة إلا بأن يطلب الماء فيعوزه فقلنا لا يصلي مكتوبتين بتيمم واحد لأن عليه في كل واحدة منهما ما عليه في الأخرى وكانت النوافل أتباعا للفرائض لا لها حكم سوى حكم الفرائض قال الشافعي ولم يكن التيمم إلا على شرط ألا ترى أنه إذا تيمم فوجد الماء فعليه أن يتوضأ وهكذا المستحاضة ومن به عرق سائل وهو واجد للماء لا يختلف هو والمتيمم في أن على كل واحد منهم أن يتوضأ لكل صلاة مكتوبة لأنها طهارة ضرورة لاطهارة على كمال فإن قال قائل فإن كان بموضع لا يطمع فيه بماء قيل ليس ينقضي الطمع به قد يطلع عليه الراكب معه الماء والسيل ويجد الحفيرة والماء الظاهر والاختباء حيث لا يمكنه قال الشافعي وإذا كان للرجل أن يتيمم فتيمم فلم يدخل في الصلاة حتى وجد الماء قبل أن يكبر للمكتوبة لم يكن له أن يصلي حتى يتوضأ فإن كان طلع عليه راكب بماء فامتنع عليه أن يعطيه منه أو وجد ماء فحيل بينه وبينه أو لم يقدر عليه بوجه لم يجزه التيمم الأول وأحدث بعد إعوازه من الماء الذي رآه نية في التيمم للمكتوبة يجوز له بها الصلاة بعد تيممه قال الشافعي إن تيمم فدخل في نافلة أو في صلاة على جنازة ثم رأى الماء مضى في صلاته التي دخل فيها ثم إذا انصرف توضأ إن قدر للمكتوبة فإن لم يقدر أحدث نية للمكتوبة فتيمم لها قال الشافعي وهكذا لو ابتدأ نافلة فكبر ثم رأى الماء مضى فصلى ركعتين لم يكن له أن يزيد عليهما وسلم ثم طلب الماء قال وإذا تيمم فدخل في المكتوبة ثم رأى الماء لم يكن عليه أن يقطع الصلاة وكان له أن يتمها فإذا أتمها توضأ لصلاة غيرها ولم يكن له أن يتنفل بتيممه للمكتوبة إذا كان واجدا للماء بعد خروجه منها ولو تيمم فدخل في مكتوبة ثم رعف فانصرف ليغسل الدم عنه فوجد الماء لم يكن له أن يبنى على المكتوبة حتى يحدث وضوءا وذلك أنه قد صار في حال ليس له فيها أن يصلى وهو واجد للماء قال الشافعي ولو كان إذا رعف طلب الماء فلم يجد منه ما يوضئه ووجد ما يغسل الدم عنه غسله واستأنف تيمما لأنه قد كان صار إلى حال لا يجوز له أن يصلى ما كانت قائمة فكانت رؤيته الماء ذلك الحال توجب عليه طلبه فإذا طلبه فأعوزه منه كان عليه استئناف نية تجيز له التيمم فإن قال قائل ما الفرق بين أن يرى الماء قبل أن يدخل في الصلاة ولا يكون له الدخول فيها حتى يطلبه فإن لم يجده استأنف نية وتيمما وبين دخوله في الصلاة فيرى الماء جاريا إلي جنبه وأنت تقول إذا أعتقت الأمة وقد صلت ركعة تقنعت فيما بقى من صلاتها لا يجزيها غير ذلك قيل له إن شاء الله تعالى إني آمر الأمة بالقناع فيما بقى من صلاتها والمريض بالقيام إذا أطاقه فيما بقى من صلاته لأنهما في صلاتهما بعد وحكمهما في حالهما فيما بقي من صلاتهما أن تقنع هذه حرة ويقوم هذا مطيق ولا انقص عليها فيما مضى من صلاتهما شيئا لأن حالهما الأولى الأولى غير حالهما الأخرى والوضوء والتيمم عملان غير الصلاة فإذا كانا مضيا وهما يجزيان حل للداخل الصلاة وكانا منقضيين مفروغا منها وكان الداخل مطيع بدخوله في الصلاة وكان ما صلى منها مكتوبا له فلم يجز أن يحبط عمله عنه ما كان مكتوبا له فيستأنف وضوء وإنما أحبط الله الأعمال بالشرك به فلم يجز أن يقال له توضأ وابن على صلاتك فإن حدثت حالة لا يجوز له فيها ابتداء التيمم وقد تيمم فانقضى تيممه وصار إلى صلاة والصلاة غير التيمم فانفصل لصلاة بعمل غيرها وقد انقضى وهو يجزي أن يدخل به في الصلاة لم يكن للمتيمم حكم إلا أن يدخل في الصلاة فلما دخل فيها به كان حكمه منقضيا والذي يحل له أول الصلاة يحل له آخرها


باب كيف التيمم

قال الشافعي رحمه الله تعالى قال الله عز وجل فتيمموا صعيدا طيبا فامسحوا بوجوهكم وأيديكم قال الشافعي أخبرنا إبراهيم بن محمد عن أبي الحويرث عبدالرحمن بن معاوية عن الأعرج عن ابن الصمة رسول الله تيمم فمسح وجهه وذراعه قال الشافعي ومعقول إذا كان التيمم بدلا من الوضوء على الوجه واليدين أن يؤتى بالتيمم على ما يؤتى بالوضوء عليه فيهما وإن الله عز وجل إذا ذكرهما فقد عفا في التيمم عما سواهما من أعضاء الوضوء والغسل قال الشافعي ولا يجوز أن يتيمم الرجل إلا أن ييمم وجهه وذراعيه إلى المرفقين ويكون المرفقان فيما ييمم فإن ترك شيئا من هذا لم يمر عليه التراب قل أو كثر كان عليه أن ييممه وإ صلى قبل أن ييممه أعاد الصلاة وسواء كان ذلك مثل الدرهم أو أقل منه أو أكثر كل ما أدركه الطرف منه أو استيقن أنه تركه وإن لم يدركه طرفه واستيقن أنه ترك شيئا فعليه أعادته وأعادة كل صلاة صلاها قبل أن يعيده قال وإذا رأى أن قد أمس يديه التراب على وجهه وذراعيه ومرفقيه ولم يبق شيئا أجزأه قال الشافعي ولا يجزئه إلا أن يضرب ضربة لوجهه وأحب إلى أن يضربها بيديه معا فإن اقتصر على ضربها بإحدى يديه وأمرها على جميع وجهه أجزأه وكذلك إن ضربها ببعض يديه إنما أنظر من هذا إلى أن يمرها على وجهه وكذلك إن ضرب التراب بشيء فأخذ الغبار من أداته غير يديه ثم أمره على وجهه وكذلك إن يممه غيره بأمره وإن سفت عليه الريح ترابا عمه فأمر ما على وجهه منه على وجهه لم يجزه لأنه لم يأخذه لوجهه ولو أخذ ما على رأسه لوجهه فأمره عليه أجزأه وكذلك لو أخذ ما على بعض بدنه غير وجهه وكفيه قال الشافعي ويضرب بيديه معا لدراعيه لا يجزيه غير ذلك إذا يمم نفسه لأنه لا يستطيع أن يمسح يدا إلا باليد التي تخالفها فيمسح اليمنى باليسرى واليسرى باليمنى قال الشافعي ويخلل أصابعه بالتراب ويتتبع مواضع الوضوء بالتراب كما يتتبعها بالماء قال وكيفما جاء بالغبار على ذراعيه أجزأه أو أتى به غيره بأمره كما قلت في الوجه قال الشافعي ووجه التيمم ما وصفت من ضربه بيديه معا لوجهه ثم يمرهما معا عليه وعلى ظاهر لحيته ولا يجزيه غيره ولا يدع إمراره على لحيته ويضرب بيديه معا لدراعيه ثم يضع ذراعه اليمنى في بطن كفه اليسرى ثم يمر بطن راحته على ظهر ذراعه ويمر أصابعه على حرف ذراعه وأصبعه الإبهام على بطن ذراعه ليعلم أن قد استوظف وإن استوظف في الأولى كفاه من أن يقلب يده فإذا فرغ من يمنى يديه يمم يسرى ذراعيه بكفه اليمنى قال وإن بدأ بيديه قبل وجهه أعاد فيمم وجهه ثم يمم ذراعيه وإن بدأ بيسرى ذراعيه قبل يمناها لم يكن عليه إعادة وكرهت ذلك له كما قلت في الوضوء وإن كان أقطع اليد أو اليدين يمم ما بقى من القطع وإن كان أقطعهما من المرفقين يمم ما بقى من المرفقين وإن كان أقطعهما من المنكبين فأحب إلي أن يمر التراب على المنكبين وإن لم يفعل فلا شيء عليه لأنه لا يدين له عليهما فرض وضوء ولا تيمم وفرض التيمم من اليدين على ما عليه فرض الوضوء ولو كان أقطعهما من المرفقين فأمر الترب على العضدين كان أحب إلي احتياطا وإنما قلت بهذا لأنه اسم اليد وليس بلازم لأن رسول الله يمم ذراعيه فدل على أن فرض الله عز وجل في التيمم على اليدين كفرضه على الوضوء قال الشافعي فإذا كان أقطع فلم يجد من ييممه فإن قدر على أن يلوث يديه بالتراب حتى يأتى به عليهما أو يحتال له بوجهه إما برجله أو غيرها أجزأه وإن لم يقدر على ذلك لاث بوجهه لوثا رفيقا حتى يأتى بالغبار عليه وفعل ذلك بيديه وصلى وأجزأته صلاته فإن لم يقدر على لوثهما معا لاث إحداهما وصلى وأعاد الصلاة إذا قدر على من ييممه أو يوضئه قال الشافعي وإذا وجد الرجل المسافر ماء لا يطهر أعضاءه كلها لم يكن عليه أن يغسل منها شيئا قال الربيع وله قول آخر أنه يغسل بما معه من الماء بعض أعضاء الوضوء ويتيمم بعد ذلك قال الربيع لأن الطهارة لم تتم فيه كما لو كان بعض أعضاء الوضوء جريح غسل ما صح منه وتيمم لأن الطهارة لم تكمل فيه أخبرنا مالك عن نافع عن ابن عمر أنه تيمم قال الشافعي لا يجزيه في التيمم إلا أن يأتي بالغبار على ما يأتي عليه بالوضوء من وجهه ويديه إلى المرفقين


باب التراب الذي يتيمم به ولا يتيمم

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى فتيمموا صعيدا طيبا قال الشافعي وكل ما وقع عليه اسم صعيد لم تخالطه نجاسة فهو صعيد طيب يتيمم به وكل ما حال عن اسم صعيد لم يتيمم به ولا يقع اسم صعيد إلا على تراب ذي غبار قال الشافعي فأما البطحاء الغليظة والرقيقة والكثيب الغليظ فلا يقع عليه اسم صعيد وإن خالطه تراب أو مدر يكون له غبار كان الذي خالطه هو الصعيد وإذا ضرب المتيمم عليه بيديه فعلقهما غبار أجزأه التيمم به وإذا ضرب بيديه عليه أو على غيره فلم يعلقه غبار ثم مسح به لم يجزه وهكذا كل أرض سبخها ومدرها وبطحاؤها وغيره فما علق منه إذا ضرب باليد غبار فتيمم به أجزأه وما لم يعلق به غبار فتيمم به لم يجزه وهكذا إن نفض المتيمم ثوبه أو بعض أداته فخرج عليه غبار تراب فتيمم به أجزأه إذا كان التراب دقعاء فضرب فيه المتيمم بيديه فعلقهما منه شيء كثير فلا بأس أن ينفض شيئا إذا بقى في يديه غبار يماس الوجه كله وأحب إلي لو بدأ فوضع يديه على التراب وضعا رفيقا ثم يتيمم به وإن علق بيديه تراب كثير فأمره على وجهه لم يضره وإن علقه شيء كثير فمسح به وجهه لم يجزه أن يأخذ من الذي على وجهه فيمسح به ذراعيه ولا يجزيه إلا أن يأخذ ترابا غيره لذراعيه فإن أمره على ذراعيه عاد فأخذ ترابا آخر ثم أمره على ذراعيه فإن ضرب على موضع من الأرض فيمم به وجهه ثم ضرب عليه أخرى فيمم به ذراعيه فجائز وكذلك إن تيمم من موضعه ذلك جاز لأن ما أخذ منه في كل ضربة غير ما يبقى بعدها قال وإذا حت التراب من الجدار فتيمم به أجزأه وإن وضع يديه على الجدار وعلق بهما غبار تراب فتيمم به أجزأه فإن لم يعلق لم يجزه وإن كان التراب مختلطا بنورة أو تبن رقيق أو دقيق حنطة أو غيره لم يجز التيمم به حتى يكون ترابا محضا قال الشافعي وإذا حال التراب بصنعة عن أن يقع عليه اسم تراب أو صعيد فتيمم به لم يجز وذلك مثل أن يطبخ قصبة أو يجعل آجرا ثم يدق وما أشبه هذا قال ولا يتيمم بنورة ولا كحل ولا زرنيخ وكل هذا حجارة وكذلك إن دقت الحجارة حتى تكون كالتراب أو الفخار أو خرط المرمر حتى يكون غبارا لم يجز التيمم به وكذلك القوارير تسحق واللؤلؤ وغيره والمسك والكافور والأطياب كلها وما يسحق حتى يكون غبارا مما ليس بصعيد فأما الطين الأرمني والطين الطيب الذي يؤكل فإن دق فتيمم به أجزأه وإن دق الكذان فتيمم به لم يجزه لأن الكذان حجر خوار ولا يتيمم بشب ولا ذريرة ولا لبان شجرة ولا سحالة فضة ولا ذهب ولا شيء غير ما وصفت من الصعيد ولا يتيمم بشيء من الصعيد على المتيمم أنه أصابته نجاسة بحال حتى يعلم أن قد طهر بالماء كما وصفنا من التراب المختلط بالتراب الذي لا جسد له قائم مثل البول وما أشبهه أن يصب عليه الماء حتى يغمره ومن الجسد القائم بأن يزال ثم يصب عليه الماء على موضعه أو يحفر موضعه حتى يعلم أنه لم يبق منه شيء ولا يتيمم بتراب المقابر لاختلاطها بصديد الموتى ولحومهم وعظامهم ولو أصباها المطر لم يجز التيمم بها لأن اليت قائم فيها لا يذهبه الماء إلا كما يذهب التراب وهكذا كل ما اختلط بالتراب من الأنجاس مما يعود فيه كالتراب وإذا كان التراب مبلولا لم يتيمم به لأنه حينئذ طين ويتيمم بغبار من أين كان فإن كانت ثيابه ورجله مبلولة استجف من الطين شيئا على بعض أداته أو جسده فإذا جف حته ثم يتيمم به لا يجزيه غير ذلك وإن لطخ وجهه بطين لم يجزه من التيمم لأنه لا يقع عليه اسم صعيد وهكذا إن كان التراب في سبخة ندية لم يتيمم بها لأنها كالطين لا غبار لها وإن كان في الطين ولم يجف له منه شيء حتى خاف ذهاب الوقت صلى ثم إذا جف الطين تيمم وأعاد الصلاة ولم يعتد بصلاة صلاها لا بوضوء ولا تيمم وإذا كان الرجل محبوسا في المصرفي الحش أو في موضع نجس التراب ولا يجد ماء أو يجده ولا يجد موضعا طاهرا يصلى عليه ولا شيئا طاهرا يفرشه يصلى عليه صلى يومى إيماء وأمرته أن يصلى ولا يعيد صلاته ههنا وإنما أمرته بذلك لأن يقدر على الصلاة بحال فلم أره يجوز عندي أن يمر به وقت صلاة لا يصلى فيها كما أمكنه وأمرته أن يعيد لأنه لم يصل كما يجزيه وهكذا الأسير يمنع والمستكره ومن حيل بينه وبين تأدية الصلاة صلى كما قدر جالسا أو موميا وعاد فصلى مكملا للصلاة إذا قدر ولو كان هذا المحبوس يقدر على الماء لم يكن له إلا أن يتوضأ وإن كان لا تجزيه به صلاته وكذلك لو قدر على شيء يبسطه ليس بنجس لم يكن له إلا أن يبسطه وإن لم يقدر على ما قال فأتى بأي شيء قدر على أن يأتي به جاء به مما عليه وإن كان عليه البدل وهكذا إن حبس مربوطا على خشبة وهكذا إن حبس مربوطا لا يقدر على الصلاة أومأ إيماء ويقضى في كل هذا إذا قدر وإن مات قبل أن يقدر على القضاء رجوت له أن لا يكون عليه مأثم لأنه حيل بينه وبين تأدية الصلاة وقد علم الله تعالى نيته في تأديتها


باب ذكر الله عز وجل على غير وضوء

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال أخبرني أبو بكر بن عمر بن عبدالرحمن عن نافع عن ابن عمر أن رجلا مر على النبي صلى عليه وسلم وهو يبول فسلم عليه الرجل فرد عليه النبي فلما جاوزه ناده النبي فقال إنما حملني على الرد عليك خشية أن تذهب فتقول إني سلمت على النبي فلم يرد علي فإذا رأيتني على هذه الحال فلا تسلم علي فإنك إن تفعل لا إرد عليك أخبرنا إبراهيم بن محمد عن أبي الحويرث عن الأعرج عن ابن الصمة قال مررت على النبي وهو يبول فسلمت عليه فلم يرد علي حتى قام إلى جدار فحته بعصا كانت معه ثم مسح يديه على الجدار فمسح وجهه وذراعيه ثم رد على أخبرنا إبراهيم عن يحيى بن سعيد عن سليمان بن يسار أن النبي ذهب إلى بئر جمل لحاجته ثم أقبل فسلم عليه فلم يرد عليه حتى تمسح بجدار ثم رد عليه السلام قال الشافعي والحديثان الأولان ثابتان وبهما نأخذ وفيهما وفي الحديث بعدهما دلائل منه أن السلام اسم من أسماء اللع تعالى فإذا رده رسول الله قبل التيمم وبعد التيمم في الحضر والتيمم لا يجزي المرء وهو صحيح في الوقت الذي لايكون التيمم فيه طهارة للصلاة دل ذلك على أن ذكر الله عز وجل يجوز والمرء غير طاهر للصلاة قال ويشبه والله تعالى أعلم أن تكون القراءة غير طاهر كذلك لأنها من ذكر الله تعالى قال ودليل على أنه ينبغي لمن مر على من يبول أو يتغوط أن يكف عن السلام عليه في حالته تلك ودليل على أن رد السلام في تلك الحال مباح لأن النبي رد في حالته تلك وعلى أن ترك الرد حتى يفارق تلك الحال ويتيمم مباح ثم يرد وليس ترك الرد معطلا لوجوبه ولكن تأخيره إلى التيمم قال وترك رد السلام إلى التيمم يدل على أن الذكر بعد التيمم اختيارا على الذكر قبله وإن كانا مباحين لرد النبي قبل التيمم وبعده قال فإن ذهب ذاهب إلى أن يقول لما تيمم النبي رد السلام لأنه قد جاز له قلنا بالتيمم للجنازة والعيدين إذا أراد الرجل ذلك وخاف فوتهما قلنا والجنازة والعيد صلاة والتيمم لا يجوز في المصر لصلاة فإن زعمت أنهما ذكر جاز العيد بغير تيمم كما جاز في السلام بغير تيمم


باب ما يطهر الأرض وما لا يطهرها

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة رضي الله تعالى عنه قال دخل أعرابي المسجد فقال اللهم ارحمني ومحمد ولا ترحم معنا أحدا فقال رسول الله لقد تحجرت واسعا قال فما لبث أن بال في ناحية المسجد فكأنهم عجلوا عليه فنهاهم رسول الله ثم أمر بذنوب من ماء أو سجل من ماء فأهريق عليه ثم قال النبي علموا ويسروا ولا تعسروا قال الشافعي أخبرنا ابن عيينة عن يحيى بن سعيد قال سمعت أنس بن مالك يقول بال أعرابي في المسجد فعجل الناس عليه فنهاهم رسول الله عنه وقال صبوا عليه دلوا من ماء قال الشافعي فإذا بيل على الأرض وكان البول رطبا مكانه أو نشفته الأرض وكان موضعه يابسا فصب عليه من الماء ما يغمره حتى يصير البول مستهلكا في التراب والماء جاريا على مواضعه كلها مزيلا لريحه فلا يكون له جسد قائم ولا شيء في معنى جسد من ريح ولا لون فقد طهر وأقل قدر ذلك ما يحيط العلم أنه كالدلو الكبير على بول الرجل وإن كثر وذلك أكثر منه أضعافا لا أشك في أن ذلك سبع مرات أو أكثر لا يطهره شيء غيره قال فإن بال على بول الواحد آخر لم يطهره إلا دلوان وإن بال اثنان معه لم يطهره إلا ثلاثة وإن كثروا لم يطهر الموضع حتى يفرغ عليه من الماء ما يعلم أن قد صب مكان بول كل رجل دلو عظيم أو كبير قال الشافعي وإذا كان مكان البول خمر صب عليه كما يصب على البول لا يختلفان في قدر ما يصب عليه من الماء فإذا ذهب لونه وريحه من التراب فقط طهر التراب الذي خالطه قال وإذا ذهب لونه ولم يذهب ريحه ففيها قولان أحدهما لا تطهر الأرض حتى يذهب ريحه وذلك أن الخمر لما كانت الرائحة قائمة فيه فهي كاللون والجسد فلا تطهر الأرض حتى يصب عليها من الماء قدر ما يذهبه فإن ذهبت بغير صب ماء لم تطهر حتى يصب عليها من الماء قدر ما يطهر به البول والقول الثاني أنه إذا صب على ذلك من الماء قدر ما يطهرها وذهب اللون والريح ليس بجسد ولا لون فقد طهرت الأرض وإذا كثر ما يصب من الخمر على الأرض فهو ككثرة البول يزاد عليه من الماء كما وصفته يزاد على البول إذا كثر وكل ما كان غير جسد في هذا المعنى لا يخالفه فإن كانت جيفة على وجه الأرض فسال منها ما يسيل من الجيف فأزيل جسدها صب على ما خرج منها من الماء كما وصفته يصب على البول والخمر فإذا صب الماء فلم يوجد له عين ولا لون ولا ريح فهكذا قال وهكذا إذا كانت عليها عذرة أو دم أو جسد نجس فأزيل قال وإذا صب على الأرض شيئا من الذائب كالبول والخمر والصديد وما أشبهه ثم ذهب أثره ولونه وريحه فكان في شمس أو غير شمس فسواء ولا يطهره إلا أن يصب عليه الماء وإن أتى على الأرض مطر يحيط العلم أنه يصيب موضع البول منه أكثر من الماء الذي وصفت أنه يطهره كان لها طهورا وكذلك إن أتى عليها سيل يدوم عليها قليلا حتى تأخذ الأرض منه مثل ما كانت آخذة مما صب عليها ولا أحسب سيلا يمر عليها إلا أخذت منه مثل أو أكثر مما كان يطهرها من ماء يصب عليها فإن كان العلم يحيط بأن سيلا لو مسحها مسحة لم تأخذ منه قدر ما كان يطهرها لم تطهر حتى يصب عليها ما يطهرها وإن صب على الأرض نجسا كالبول فبودر مكانه فحفر حتى لا يبقى في الأرض منه شيء رطب ذهبت النجاسة كلها وطهرت بلا ماء وان يبس وبقى له أثر فحفرت حتى لا يبقى يرى له أثر لم تطهر لأن الأثر لا يكون منه إلا الماء طهر حيث تردد إلا أن يحيط العلم أن قد أى بالحفر على ما يبلغه البول فيطهره فأما كل جسد ومستجسد ثائم من الأنجاس مثل الجيفة والعذرة والدم وما أشبهها فلا تطهر الأرض منه إلا بأن يزول عنها ثم يصب على رطب إن كان منه فيها ما يصب على البول والخمر فإن ذهبت الأجساد في التراب حتى يختلط بها فلا يتميز منها كانت كالمقابر لا يصلى فيها ولا تطهر لأن التراب غير متميز من المحرم المختلط وهكذا كل ما اختلط بما في الكراييس وما أشببه وإذا ذهبت جيفة في الأرض فكان عليها من التراب ما يواريها ولايرطب برطوبة إن كانت منها كرهت الصلاة على مدفنها وإن صلى عليها مصل لم آمره بإعادة الصلاة وهكذا ما دفن من الأنجاس مما لم يختلط بالتراب وإذا ضرب اللبن مما فيه بول لم يصل عليه حتى يصب عليه الماء كما يصب على ما بيل عليه من الأرض وأكره أن يفرش به مسجد أو يبنى به فإن بنى به مسجد أو كان منه جدرانه كرهته وإ صلى إليها مصل لم أكرهه ولم يكن عليه إعادة وكذلك إن صلى في مقبرة أو قبر أو جيفة أمامه وذلك أنه إنما كلف ما يماسه من الأرض وسواء إن كان اللبن الذي ضرب بالبول مطبوخا أو نيئا لا يطهر اللبن بالنار ولا تطهر شيئا ويصب عليه الماء كله كما وصفت لك وإن ضرب اللبن بعظام ميتة أو لحمها أو بدم أو بنجس مستجسد من المحرم لم يصل عليه أبدا طبخ أو لم يطبخ غسل أو لم يغسل لأن الميت جزء قائم فيه ألا ترى أن الميت لو غسل بماء الدنيا لم يطهر ولم يصل عليه إذا كان جسدا قائما ولا تتم صلاة أحد على الأرض ولا شيء يقوم عليه دونها حتى يكون جميع ما يماس جسده منها طاهرا كله فإن كان منها شيء غير طاهر فكان لا يماسه وما ماسه منها طاهر فصلاته تامة وأكره له أن يصلى إلا على موضع طاهر كله وسواء ماس من يديه أو رجليه أو ركبتيه أو جبهته أو أنفه أو أي شيء ماس منه وكذلك سواء ما سقطت عليه ثيابه منه إذا ماس من ذلك شيئا نجسا لم تتم صلاته وكانت عليه الإعادة والبساط وما صلى عليه مثل الأرض إذا قام منه على موضع طاهر وإن كان الباقي منه نجسا أجزأته صلاته وليس هكذا الثوب لو لبس بعض ثوب طاهر وكان بعضه ساقطا عنه والساقط عنه منه غير طاهر لم تجزه صلاته لأنه يقال له لابس لثوب ويزول فيزول بالثوب معه إذا كان قائما على الأرض فحظه منها ما يماسه وإذا زال لم يزل بها وكذلك ما قام عليه سواها وإذا استيقن الرجل بأن قد ماس بعد الأرض نجاسة أحببت أن يتنحى عنه حتى يأتى موضعا لا يشك أنه لم تصبه نجاسة وإن لم يفعل أجزأ عنه حيث صلى إذا لم يستيقن فيه النجاسة وكذلك إن صلى في موضع فشك أصابته نجاسة أم لا أجزأته صلاته والأرض على الطهارة حتى يستقين فيها النجاسة


باب ممر الجنب والمشرك على الأرض ومشيهما عليها

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون ولا جنبا إلا عابري سبيل حتى تغتسلوا قال الشافعي فقال بعض أهل العلم بالقرآن في قول الله عز وجل ولا جنبا إلا عابري سبيل قال لا تقربوا مواضع الصلاة وما أشبه ما قال بما قال لأنه ليس في الصلاة عبور سبيل إنما عبور السبيل في موضعها وهو المسجد فلا بأس أن يمر الجنب في المسجد مارا ولا يقيم فيه لقول الله عز وجل ولا جنبا إلا عابري سبيل قال الشافعي أخبرنا إبراهيم بن محمد عن عثمان بن أبي سليما أن مشركي قريش حين أتوا المدينة في فداء أسراهم كانوا يبيتون في المسجد منهم جبير بن مطعم قال جبير فكنت أسمع قراءة النبي قال الشافعي ولا بأس أن يبيت المشرك في كل مسجد إلا المسجد الحرام فإن الله عز وجل يقول إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا فلا ينبغي لمشرك أن يدخل الحرم بحال قال وإذا بات المشرك في المساجد غير المسجد الحرام فكذلك المسلم فإن ابن عمر يروي أنه كان يبيت في المسجد زمان رسول الله وهو أعزب ومساكين الصفة قال ولا تنجس الأرض بممر حاض ولا جنب ولا مشرك ولا ميتته لأنه ليس في الأحياء من الآدميين نجاسة وأكره للحائض تمر في المسجد وإن مرت به لم تنجسه


باب ما يوصل بالرجل والمرأة

قال الشافعي رحمه الله تعالى وإذا كسر للمرأة عظم فطار فلا يجوز أن ترقعه إلا بعظم ما يؤكل لحمه ذكيا وكذلك إن سقطع سنه صرت ميتة فلا يجوز له أن يعيدها بعد ما بانت فلا يعيد سن شيء غير سن ذكي يؤكل لحمه وإن رقع عظمه بعظم ميتة أو ذكي لا يؤكل لحمه أو عظم إنسان فهو كالميتة فعليه قلعه وإعادة كل صلاة صلاها وهو عليه فإن لم يقلعه جبره السلطان على قلعه فإن لم يقلع حتى مات لم يقلع بعد موته لأنه صار ميتا كله والله حسيبه وكذلك سنه إذا ندرت فإن اعتلت سنه فربطها قبل أن تندر فلا بأس لأنها لا تصير ميتة حتى تسقط قال ولا بأس أن يربطها بالذهب لأنه ليس لبس ذهب وإنه موضع ضرورة وهو يروى عن النبي في الذهب ما هو أكثر من هذا يروى أن أنف رجل قطع بالكلاب فاتخذ أنفا من فضة فشكى إلى النبي نتنه فأمره النبي أن يتخذ أنفا من ذهب قال وإن أدخل دما تحت جلده فثبت عليه فعليه أن يخرج ذلك الدم ويعيد كل صلاة صلاها بعد إدخاله الدم تحت جلده قال ولا يصلى الرجل والمرأة واصلين شعر إنسان بشعورهما ولا شعره بشعر شيء لا يؤكل لحمه ولا شعر شيء يؤكل لحمه إلا أن يؤخذ منه شعره وهو حي فيكون في معنى الذكي كما يكون اللبن في معنى الذكى أو يؤخذ بعد ما يذكى ما يؤكل لحمه فتقع الذكاة على كل حي منه وميت فإن سقط من شعرهما شيء فوصلاه بشعر إنسان أو شعورهما لم يصليا فيه فإن فعلا فقد قيل يعيدان وشعور الآدميين لا يجوز أن يستمتع من الآدميين كما يستمتع به من البهائم بحال لأنها مخالفة لشعور ما يكون لحمه ذكيا أو حيا قال الشافعي أخبرنا ابن عيينة عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر قالت أتت امرأة إلى النبي فقالت يا رسول الله إن بنتا لي أصابتها الحصبة فتمزق شعرها أفأصل فيه فقال رسول الله لعنت الواصلة والموصلة قال الشافعي فإذا ذكى الثعلب والضبع صلى في جلودهما وعلى جلودهما شعورهما لأن لحومهما تؤكل وكذلك إذا أخذ من شعورهما وهما حيان صلى فيهما وكذلك جميع ما أكل لحمه يصلى في جلده إذا ذكى وفي شعره وريشه إذا أخذ منه وهو حي فأما ما لا يؤكل لحمه فما أخذ من شعره حيا أو مذبوحا فصلى فيه أعيدت الصلاة من قبل أنه غير ذكي في الحياة وأن الذكاة لا تقع على الشعر لأن ذكاته وغير ذكاته سواء وكذلك إن دبغ لم يصل له في شعر ذي شعر منه ولا ريش ذي ريش لأن الدباغ لا يطهر شعرا ولا ريشا ويطهر الإهاب لأن الإهاب غير الشعر والريش وكذلك عظم ما لا يؤكل لحمه لا يطهره دباغ ولا غسل ذكيا كان أو غير ذكي


باب طهارة الثياب

قال الشافعي رحمه الله تعالى قال الله عز وجل وثيابك فطهر فقيل يصلى في ثياب طاهره وقيل غير ذلك والأول أشبه لأن رسول الله صلى الله عليه وسلم أمر أن يغسل دم الحيض من الثورب فكل ثوب جهل من ينسجه أنسجه مسلم أو مشرك أو وثني أو مجوسي أو كتابي أولبسه واحد من هؤلاء أو صبي فهو على الطهارة حتى يعلم أن فيه نجاسة وكذلك ثبا الصبيان لأن رسول الله وهو حامل أمامة بنت أبي العاص وهي صبية عليها ثوب صبي والأختيار أن لا يصلى في ثوب مشرك ولا سراويل ولا إزار ولا رداء حتى يغسل من غير أن يكون واجبا وإذا صلى رجل في ثوب مشرك أو مسلم ثم علم أنه كان نجسا أعاد ما صلى فيه وكل ما أصاب الثوب من غائط رطب أو بول أو دم أو خمر أو محرم ما كان فاستيقنه صاحبه وأدركه طرفه أو لم يدركه فعليه غسله وإن أشكل عليه موضعه لم يجزه إلا غسل الثورب كله ما خلا الدم والقيح والصديد وماء القرح فإذا كان الدم لمعة مجتمعة وإن كانت أقل من موضع دينار أو فلس وجب عليه غسله لأن النبي أمر بغسل دم الحيض وأقل ما يكون دم الحيض في المعقول لمعة وإذا كان يسيرا كدم البراغيث وما أشبهه لم يغسل لأن العامة أجازت هذا قال الشافعي والصديد والقيح وماء القرح أخف منه ولا يغسل من شيء منه إلا ما كان لمعة وقد قيل إذا لزم القرح صاحبه لم يغسله إلا مرة والله سبحانه وتعالى أعلم


باب المنى

قال الشافعي رحمه الله تعالى بدأ الله جل وعز خلق آدم من ماء وطين وجعلهما معا طهارة وبدأ خلق ولده من ماء دافق فكان في ابتدائه خلق آدم من الطهارتين اللتين هما الطهارة دلالة أن لا يبدأ خلق غيره إلا من طاهر لا من نجس ودلت سنة رسول الله على مثل ذلك قال الشافعي أخبرنا عمرو ابن أبي سلمة عن الأوزاعي عن يحيى بن سعيد عن القاسم بن محمد عن عائشة قالت كنت أفرك المني من ثوب رسول الله قال الشافعي والمني ليس بنجس فإن قيل فلم يفرك أو يمسح قيل كا يفرك المخاط أو البصاق أوالطين والشيء من الطعام يلصق بالنوب تنظيفا لا تنجيسا فإن صلى فيه قبل أن يفرك أو يمسح فلا بأس ولا ينجس شيء منه من ماء ولا غيره أخبرنا الربيع بن سليمان قال قال الشافعي إملاء كل ما خرج من ذكر من رطوبة بول أو مذي أو ودي أو ما لا يعرف فهو نجس كله ما خلا المنى والمني الثخين الذي يكون منه الولد الذي يكون له رائحة كرائحة الطلع ليس لشيء يخرج من ذكر رائحة طيبة غيره وكل ما مس ما سوى المنى مما خرج من ذكر من ثوب أو جسد أو غيره فهو ينجسه وقليله وكثيره سواء فإن استيقن أنه أصابه غسله ولا يجزئه غير ذلك فإن لم يعرف موضعه غسل الثوب كله وإن عرف الموضع ولم يعرف قدر ذلك غسل الموضع وأكثر منه وإن صلى في الثوب قبل أن يغسله عالما أو جاهلا فسواء إلا في المأثم فإنه يأثم بالعلم ولا يأثم في الجهل وعليه أن يعيد صلاته ومتى قلت يعيد فهو يعيد الدهر كله لأنه لا يعدو إذا صلى أن تكون صلاته مجزئة عنه فلا إعادة عليه فيما أجزأ عنه في وقت ولا غيره أو لا تكون مجزئه عنه بأن تكون فاسدة وحكم من صلى صلاة فاسدة حكم من لم يصل فيعيد في الدهر كله وإنما قلت في المني إنه لا يكون نجسا خبر عن رسول الله ومعقولا فإن قال قائل ما الخبر قلت أخبرنا سفيان بن عيينة عن منصور عن إبراهيم عن همام بن الحارث عن عائشة قالت كنت أفرك المنى من ثوب رسول اله ثم يصلى فيه قال الشافعي أخبرنا يحيى بن حسان عن حماد ابن سلمة عن حماد بن أبي سليمان عن إبراهيم عن علقمة أو الأسود شك الربيع عن عائشة قالت كنت أفرك المني من ثوب رسول الله ثم يصلى فيه قال الربيع وحدثنا يحيى بن حسان قال الشافعي أخبرنا سفيان بن عيينة عن عمرو بن دينار وابن جريج كلاهما يخبر عن عطاء عن ابن عباس أنه قال في المنى يصيب الثوب أمطه عنك قال أحدهما بعود أو إذخرة وإنما هو بمتنزلة البصاق أو المخاط قال الشافعي أخبرنا الثقة عن جرير بن عبدالحميد عن منصور عن مجاهد قال أخبرني مصعب بن سعيد بن أبي وقاص عن أبيه أنه كان إذا أصاب ثوبه المنى إن كان رطبا مسحه وإن كان يابسا حته ثم صلى فيه قال الشافعي فإن قال قائل فما المعقول في أنه ليس بنجس فإن الله عز وجل بدأ خلق آدم من ماء وطين وجعلهما جميعا طهارة الماء والطين في حال الإعواز من الماء طهارة وهذا أكثر ما يكون في خلق أن يكون طاهرا وغير نجس وقد خلق الله تبارك وتعالى بني آدم من الماء الدافق فكان جل ثناؤه أعز وأجل من أن يتبديء خلقا من نجس مع ما وصفت مما دلت عليه سنة رسول الله والخبر عن عائشة وابن عباس وسعد بن أبي وقاص مع ما وصفت مما يدركه العقل من أن ريحه وخلقه مباين خلق ما يخرج من ذكر وريحه فإن قال قائل فإن بعض أصحاب النبي قال اغسل ما رأيت وانضح ما لم تر فكلنا نغسله بغير أن نراه نجسا ونغسل الوسخ والعرق وما لا نراه نجسا ولو قال بعض أصحاب النبي إنه نجس لم يكن في قول أحد حجة مع رسول الله ومع ما وصفنا مما سوى ما وصفنا مما سوى ما وصفنا مع المعقول وقول من سمينا من أصحاب رسول الله فإن قال قائل فقد يؤمر بالغسل منه قلنا الغسل ليس من نجاسة ما يخرج إنما الغسل شيء تبعد الله به الخلق جل وعز فإن قال قائل ما دل على ذلك قيل أرأيت الرجل إذا غيب ذكره في الفرج الحلال ولم يأت منه ماء فأوجبت عليه الغسل وليست في الفرج نجاسة وإن غيب ذكره في دم خنزير أو خمر أو عذرة وذلك كله نجس أيجب عليه الغسل فإن قال لا قيل فالغسل إن كان إنما يجب من نجاسة كان هذا أولى أن يجب عليه الغسل مرات ومرات من الذي غيبه في حلال نظيف ولو كان يكون لقذر ما يخرج منه كان الخلاء والبول أقذر منه ثم ليس يجب عليه غسل موضعهما الذي خرجا منه ويكفيه من ذلك المسح بالحجارة ولا يجزئه في وجهه ويديه ورجليه ورأسه إلا الماء ولا يكون عليه غسل فخذيه ولا أليتيه سوى ما سميت ولو كان كثرة الماء إنما تجب لقذر ما يخرج كان هذان أقذر وأولى أن يكون على صاحبهما الغسل مرات وكان مخرجهما أولى بالغسل من الوجه الذي لم يخرجا منه ولكن إنما أمرنا بالوضوء لمعنى تعبد ابتلى الله به طاعة العباد لينظر من يطيعه منهم ومن يعصيه لا على قذر ولا نظافة ما يخرج فإن قال قائل فإن عمرو بن ميمون روى عن أبيه عن سليمان بن يسار عن عائشة أنها كانت تغسل المني من ثوب رسول الله قلنا هذا إن جعلناه ثابتا فليس بخلاف لقولها كنت أفركه من ثوب رسول الله ثم يصلى فيه كما لا يكون غسله قدميه عمره خلافا لمسحه على خفيه يوما من أيامه وذلك أنه إذا مسح علمنا أنه تجزيء الصلاة بالمسح وتجزيء الصلاة بالغسل وكذلك تجزيء الصلاة بحته وتجزيء الصلاة بغسله لا أن واحدا منهما خلاف الآخر مع أن هذا ليس بثابت عن عائشة هم يخافون فيه غلط عمرو بن ميمون إنما هو رأي سليمان بن يسار كذا حفظه عنه الحفاظ أنه قال غسله أحب إلي وقد روى عن عائشة خلاف هذا القول ولم يسمع سليمان علمناه من عائشة حرفا قط ولو رواه عنها كان مرسلا قال الشافعي رضى الله عنه وإذا استيقن الرجل أن قد أصابت النجاسة ثوبا له فصلى فيه ولا يدري متى أصابته النجاسة فإن الواجب عليه إن كان يستيقن شيئا أن يصلى ما استيقن وإن كان لا يستيقن تأخى حتى يصلى ما يرى أنه قد صلى كل صلاة صلاها وفي ثوبه النجس أو أكثر منها ولا يلزمه إعادة شيء إلا ما استيقن والفتيا والاختيار له كما وصفت والثوب والجسد سواء ينجسهما ما أصابهما والخف والنعل ثوبان فإذا صلى فيهما وقد أصابتهما نجاسة رطبة ولم يغسلها أعاد فإذا أصابتهما نجاسة يابسة لا رطوبة فيها فحكهما حتى نظفا وزالت النجاسة عنهما صلى فيهما فإن كان الرجل في سفر لا يجد الماء إلا قليلا فأصاب ثوبه نجس غسل النجس وتيمم إن لم يجد ما يغسل النجاسة تيمم وصلى وأعاد إذا لم يغسل النجاسة من قبل أن الأنجاس لا يزيلها إلا الماء فإن قال قائل فلم طهره التراب من الجنابة ومن الحدث ولم يطهر قليل النجاسة التي ماست عضوا من أعضاء الوضوء أو غير أعضائه قلنا إن الغسل والوضوء من الحدث والجنابة ليس لأن المسلم نجس ولكن المسلم متعبد بهما وجعل التراب بدلا للطهارة التي هي تعبد ولم يجعل بدلا في النجاسة التي غسلها لمعنى لا تعبدا إنما معناها أن تزال بالماء ليس أنها تعبد بلا معنى ولو أصابت ثوبه نجاسة ولم يجد ماء لغسله صلى عريانا ولا يعيد ولم يكن له أن يصلى في ثوب نجس بحال وله أن يصلى في الإعواز من الثوب الطاهر عريانا قال وإذا كان مع الرجل الماء وأصابته نجاسة لم يتوضأ به وذلك أن الوضوء به إنما يزيده نجاسة وإذا كان مع الرجل ماءان أحدهما نجس والآخر طاهر ولا يخلص النجس من الطاهر تأخى وتوضأ بأحدهما وكف عن الوضوء من الآخر وشربه إلا أن يضطر إلى شربه فإن اضطر إلى شربه شربه وإن اضطر إلى الوضوء به لم يتوضأ به لأنه ليس عليه في الوضوء وزر ويتيمم وعليه في خوف الموت ضرورة فيشبره إذا لم يجد غيره ولو كان في سفر أو حضر فتوضأ من ماء نجس أو كان على وضوء فمس ماء نجسا لم يكن له أن يصلى وإن صلى كان عليه أن يعيد بعد أن يغسل ما ماس ذلك الماء من جسده وثيابه


اعتزال الرجل امرأته حائضا وإتيان المستحاضة

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ويسئلونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض قال الشافعي وأبان عز وجل أنها حائض غير طاهر وأمر أن لا تقرب حائض حتى تطهر ولا إذا طهرت حتى تتطهر بالماء وتكون ممن تحل لها الصلاة ولا يحل لامريء كانت امرأته حائضا أن يجامعها حتى تطهر فإن الله تعالى جعل التيمم طهارة إذا لم يوجد الماء أو كان المتيمم مريضا ويحل لها الصلاة بغسل إن وجدت ماء أو تيمم إن لم تجده قال الشافعي فلما أمر الله تعالى باعتزال الحيض وأباحهن بعد الطهر والتطهير ودلت السنة على أن المستحاضة تصلى دل ذلك على أن لزوج المستحاضة إصابتها إن شاء الله تعالى لأن الله أمر باعتزالهن وهن غير طواهر وأباح أن يؤتين طواهر


باب ما يحرم أن يؤتى من الحائض

قال الشافعي رحمه الله تعالى قال بعض أهل العلم بالقرآن في قوله الله عز وجل فإذا تطهرن فأتوهن من حيث أمريكم الله أن تعتزلوهن يعنى من مواضع المحيض قال الشافعي وكانت الآية محتملة لما قال ومحتملة أن اعتزالهن اعتزال جميع أبدانهن قال الشافعي ودلت سنة رسول الله على اعتزال ما تحت الإزار منها وإباحة ما سوى ذلك منها


باب ترك الحائض الصلاة

قال الشافعي رحمه الله تعالى قال الله عز وجل ويسئلونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض الآية قال الشافعي فكان بينا في قول الله عز وجل حتى يطهرن بأنهن حيض في غير حال الطهارة وقضى الله على الجنب أن لا يقرب الصلاة حتى يغتسل وكان بينا أن لا مدة لطهارة الجنب إلا الغسل وأن لا مدة لطهارة الحائض إلا ذهاب الحيض ثم الاغتسال لقوله الله عز وجل حتى يطهرن وذلك بانقضاء الحيض فإذا تطهرن يعني بالغسل فإن السنة تدل على أن طهارة الحائض بالغسل ودلت سنة رسول الله على بيان ما دل عليه كتاب الله تعالى من أن لا تصلى الحائض أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن عبدالرحمن بن القاسم عن أبيه عن عائشة قالت قدمت مكة وأنا حائض ولم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله فقال افعلى كما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عبدالرحمن بن القاسم عن أبيه عن عائشة قالت خرجنا مع النبي في حجة لا نراه إلا الحج حتى إذا كنا بسرف أو قريبا منها حضت فدخل علي رسول الله وأنا أبكى فقال ما بالك أنفست قلت نعم قال إن هذا أمر كتبه الله تعالى على بنات آدم فاقضى ما يقضى الحاج غير أن لا تطوفي بالبيت حتى تطهري قال الشافعي وأمر رسول الله صلى الله عليه وسلم عائشة أن لا تطوف بالبيت حتى تطهر فدل على أن لا تصلى حائضا لأنها غير طاهر ما كان الحيض قائما وكذلك قال الله عز وجل حتى يطهرن


باب أن ل تقضى الصلاة حائض

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين قال الشافعي فلما لم يرخص رسول الله في أن تؤخر الصلاة في الخوف وأرخص أن يصليها المصلى كما أمكنه راجلا أو راكبا وقال إن الصلاة كانت على المؤمنين كتابا موقوتا قال الشافعي وكان من عقل الصلاة من البالغين عاصيا بتركها إذا جاء وقتها وذكرها وكان غير ناس لها وكانت الحائض بالغة عاقلة ذاكرة للصلاة مطيقة لها فكان حكم الله عز وجل لا يقربها زوجها حائضا ودل حكم رسول الله على إنه إذا حرم على زوجها أن يقربها للحيض حرم عليها أن تصلى كان في هذا دلائل على أن فرض الصلاة في أيام الحيض زائل عنها فإذا زال عنها وهي ذاكرة عاقله مطيقة لم يكن عليها قضاء الصلاة وكيف تقضي ما ليس بفرض عليها بزوال فرضه عنها قال وهذا مما لا أعلم فيه مخالفا قال الشافعي والمعتوه والمجنون لا يفيق والمغمى عليه في أكثر من حال الحائض من أنهم لا يعقلون وفي أن الفرائض عنهم زائلة ما كانوا بهذه الحال كما الفرض عنها زائل ما كانت حائضا ولا يكون على واحد من هؤلاء قضاء الصلاة ومتى أفاق واحد من هؤلاء أو طهرت حائض في وقت الصلاة فعليهما أن يصليا لأنهما ممن عليه فرض الصلاة


باب المستحاضة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة قالت قالت فاطمة بنت أبي حبيش لرسول الله إني لا أطهر أفأدع الصلاة فقال رسول الله ص إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعي الصلاة فإذا ذهب قدرها فاغسلي الدم عنك وصلي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرنا عبدالله بن محمد بن عقيل عن إبراهيم بن محمد بن طلحة عن عمه عمران بن طلحة عن أمه حمنة بنت جحش قالت كنت أستحاض حيضة كثيرة شديدة فجئت إلى رسول الله أستفتيه فوجدته في بيت أختى زينب فقلت يا رسول الله إن لي إليك حاجة وأنه لحديث ما منه بد وأني لأستحيي منه قال فما هو يا هنتاه قالت أني امرأة أستحاض حيضة كثيرة شديدة فما ترى فيها فقد منعتني الصلاة والصوم فقال النبي فإني أنعت لك الكرسف فإنه يذهب الدم قالت هو أكثر من ذلك قال فتلجمي قالت هو أكثر من ذلك قال فاتخذي ثوبا قالت هو أكثر من ذلك إنما أثج ثجا قال النبي سآمرك بأمرين أيهما فعلت أجزأك عن الآخر فإن قويت عليهما فأنت أعلم قال لها إنما هي ركضة من ركضات الشيطان فتحيضي ستة أيام أو سبعة أيام في علم الله تعالى ثم اغتسلي حتى إذا رأيت أنك قد طهرت واستنقيت فصلي أربعا وعشرين ليلة وأيامها أو ثلاثا وعشرين وأيامها وصومي فإنه يجزئنك وهكذا افعلى في كل شهر كما تحيض النساء ويطهرن لميقات حيضهن وطهرهن ومن غير هذا الكتاب وإن قويت على أن تؤخري الظهر وتعجلي العصر وتغتسلي حتى تطهري ثم تصلي الظهر والعصر ثم تؤخرين المغرب وتعجلين العشاء ثم تغتسلين وتجمعين بين الصلاتين وتغتسلين مع الفجر قال الشافعي هذا يدل على أنها تعرف أيام حيضها ستا أو سبعا فلذلك قال لها رسول الله وإن قويت على أن تؤخري الظهر وتعجلي العصر فتغتسلي حتى تطهري ثم تصلى الظهر والعصر جميعا ثم تؤخري المغرب وتعجلي العشاء ثم تغتسلي وتجمعي بين المغرب والعشاء فافعلي وتغتسلين عند الفجر ثم تصلين الصبح وكذلك فافعلي وصومي إن قويت على ذلك وقال هذا أحب الأمرين إلى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن سليمان بن يسار عن أم سلمة زوج النبي أن امرأة كانت تهراق الدماء على عهد رسول الله فاستفتت لها أم سلمة رسول الله فقال رسول الله لتنظر عدد الليالي والأيام التي كانت تحيضهن من الشهر قبل أن يصبها الذي أصابها فلتترك الصلاة قدر ذلك من الشهر فإذا فعلت ذلك فلتغتسل ولتستثفر ثم تصلى قال الشافعي فبهذه الأحاديث الثلاثة نأخذ وهي عندنا متفقة فيما اجتمعت فيه وفي بعضها زيادة على بعض ومعنى غير معنى صاحبه وحديث عائشة عن النبي يدل على أن فاطمة بنت أبي حبيش كان دم استحاضتها منفصلا من دم حيضها لجواب النبي وذلك أنه قال فإذا أقبلت الحيضة فدعى الصلاة فإذا ذهب قدرها فاغسلي الدم عنك وصلي قال الشافعي فنقول إذا كان الدم ينفصل فيكون في أيام أحمر قانئا ثخينا محتدما وأياما رقيقا إلى الصفرة أو رقيقا إلى القلة فأيام الدم الأحمر القاني المحتدم الثخين أيام الحيض وأيام الدم الرقيق أيام الاستحاضة قال الشافعي ولم يذكر في حديث عائشة الغسل عند تولى الحيضة وذكر غسل الدم فأخذنا بإثبات الغسل من قول الله عز وجل ويسئلونك عن المحيض قل هو أذى الآية قال الشافعي فقيل والله تعالى أعلم يطهرن من الحيض فإذا تطهرن بالماء الغسل وفي حديث حمنة بنت جحش فأمرها في الحيض أن تغتسل إذا رأت أنها طهرت ثم أمرها في حديث حمنة بالصلاة فدل ذلك على أن لزوجها أن يصيبها لأن الله تبارك وتعالى أمر باعتزالها حائضا وأذن في إيتانها طاهرا فلما حكم النبي للمستحاضة حكم الطهارة في أن تغتسل وتصلى دل ذلك على أن لزوجها أن يأتيها قال وليس عليها إلا الغسل الذي حكمه الطهر من الحيض بالسنة وعليها الوضوء لكل صلاة قياسا على السنة في الوضوء بما خرج من دبر أو فرج مما له أثر أو لا أثر له قال الشافعي وجواب رسول الله لأم سلمة في المستحاضة يدل على أن المرأة التي سألت لها أم سلمة كانت لا ينفصل دمها فأمرها أن تترك الصلاة عدد الليالي والأيام التي كانت تحيضهن من الشهر قبل أن يصبها الذي أصابها قال الشافعي وفي هذا دليل على أن لا وقت للحيضة إذا كانت المرأة ترى حيضا مستقيما وطهرا مستقيما وإن كانت المرأة حائضا يوما أو أكثر فهو حيض وكذلك إن جاوزت عشرة فهو حيض لأن النبي أمرها أن تترك الصلاة عدد الليالي والأيام التي كانت تحيضهن ولم يقل إلا أن يكون كذا وكذا أي تجاوز كذا قال الشافعي وإذا اتبدأت المرأة ولم تحض حتى حاضت فطبق الدم عليها فإن كان دمها ينفصل فأيام حيضها أيام الدم الثخين الأحمر القاني المحتدم وأيام استحاضتها أيام الدم الرقيق فإن كان لا ينفصل ففيها قولان أحدهما أن تدع الصلاة ستا أو سبعا ثم تغتسل وتصلى كما يكون الأغلب من حيض النساء قال ومن ذهب إلى جملة حديث حمنة بنت جحش وقال لم يذكر في الحديث عدد حيضها فأمرت أن يكون حيضها ستا أو سبعا والقول الثاني أن تدع الصلاة أقل ما علم من حيضهن وذلك يوم وليلة ثم تغتسل وتصلى ولزوجها أن يأتيها ولو احتاط فتركها وسطا من حيض النساء أو أكثر كان أحب إلي ومن قال بهذا قال إن حمنة وإن لم يكن في حديثها ما نص أن حيضها كان ستا أو سبعا فقد يحتمل حديثها ما احتمل حديث أم سلمة من أن يكون فيه دلالة أن حيضها كان ستا أو سبعا لأن فيه أن رسول الله قال فتحيضي ستا أو سبعا ثم اغتسلي فإذا رأيت أنك قد طهرت فصلي فيحتمل إذا رأت أنها قد طهرت بالماء واستنقت من الدم الأحمر القاني قال وإن كان يحتمل طهرت واستنقت بالماء قال فقد علمنا أن حمنة كانت عند طلحة وولدت له وأنها حكت حين استنقت ذكرت أنها تثج الدم ثجا وكان العلم يحيط أن طلحة لا يقربها في هذه الحال ولا تطيب هي نفسها بالدنو منه وكان مسألتها بعد ما كانت زينب عنده دليلا محتملا على أنه أول ما ابتليت بالاستحاضه وذلك بعد بلوغها بزمان فدل على أن حيضها كان يكون ستا أو سبعا فسألت النبي وشكت أنه كان ستا أو سبعا فأمرها إن كان ستا أن تتركه ستا وإن كان سبعا أن تتركه سبعا وذكرت الحديث فشكت وسألته عن ست فقال لها ست أو عن سبع فقال لها سبع وقال كما تحيض النساء إن النساء يحضن كما تحيضين قال الشافعي قول رسول الله تحيضي ستا أو سبعا في علم الله يحتمل أن علم الله ست أو سبع تحيضين قال وهذا أشبه معانيه والله تعالى أعلم قال وفي حديث حمنة أن رسول الله قال لها إن قويت فاجمعي بين الظهر والعصر بغسل وبين المغرب والعشاء بغسل وصلى الصبح بغسل وأعلمها أنه أحب الأمرين إليه لها وأنه يجزيها الأمر الأول من أن تغتسل عند الظهر من المحيض ثم لم يأمرها بغسل بعده فإن قال قائل فهل روى هذا أحد أنه أمر المستحاضة بالغسل سوى الغسل الذي تخرج به من حكم الحيض فحديث حمنة يبين أنه اختيار وأن غيره يجزي منه قال الشافعي وإن روى في المستحاضة حديث مستغلق ففي إيضاح هذه الأحاديث دليل على معناه والله تعالى أعلم فإن قال قائل فهل يروى في المستحاضة شيء غير ما ذكرت قيل له نعم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد أنه سمع ابن شهاب يحدث عن عمرة عن عائشة أن أم حبيبة بنت جحش استحيضت سبع سنين فسألت رسول الله واستفتته فيه قالت عائشة فقال لها رسول الله ليست تلك الحيضة وإنما ذلك عرق فاغتسلي وصلى قالت عائشة فكانت تجلس في مركن فيعلوا الماء حمرة الدم ثم تخرج فتصلي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان قال أخبرني الزهري عن عمرة عن عائشة أن أم حبيبة استحيضت فكانت لا تصلى سبع سنين فسألت رسول الله فقال إنما هو عرق وليست بالحيضة فأمرها رسول الله أن تغتسل وتصلي فكانت تغتسل لكل صلاة وتجلس في المركن فيعلوه الدم فإن قال فهذا حديث ثابت فهل يخالف الأحاديث التي ذهبت إليها قلت لا إنما أمرها رسول الله أن تغتسل وتصلي وليس فيه أنه أمرها أن تغتسل لكل صلاة فإن قال ذهبنا إلى أنها لا تغتسل لكل صلاة إلا وقد أمرها بذلك ولا تفعل إلا ما أمرها قيل له أفترى أمرها أن تستنقع في مركن حتى يعلو الماء حمرة الدم ثم تخرج منه فتصلي أو تراها تطهر بهذا الغسل قال ما تطهر بهذا الغسل الذي يغشى جسدها فيها حمرة الدم ولا تطهر حتى تغسله ولكن لعلها تغسله قلت أفأبين لك أن استنقاعها غير ما أمرت به قال نعم قلت فلا تنكر أن يكون غسلها ولا أشك إن شاء الله تعالى أن غسلها كان تطوعا غير ما أمرت به وذلك واسع لها ألا ترى أنه يسعها أن تغتسل ولو لم تؤمر بالغسل قال بلى قال الشافعي وقد روى غير الزهرى هذا الحديث أن النبي أمرها أن تغتسل لكل صلاة ولكن رواه عن عمرة بهذا الإسناد والسياق والزهري أحفظ منه وقد روى فيه شيئا يدل على أن الحديث غلط قال تترك الصلاة قدر أقرائها وعائشة تقول الأقراء الأطهار قال أفرأيت لو كانت تثبت الروايتان فإلى أيهما تذهب قلت إلى حديث حمنة بنت جحش وغيره مما أمرن فيه بالغسل عند انقطاع الدم ولو لم يؤمرن به عند كل صلاة قال الشافعي فإن قال فهل من دليل غير الخبر قيل نعم قال الله عز وجل ويسئلونك عن المحيض قل هو أذى إلى قوله فإذا تطهرن فدلت سنة رسول الله أن الطهر هو الغسل وأن الحائض لا تصلى والطاهر تصلى وجعلت المستحاضة في معنى الطاهر في الصلاة فلم يجز أن تكون في معنى طاهر وعليها غسل بلا حادث حيضة ولا جنابة قال أما إنا فقد روينا أن النبي أمر المستحاضة تتوضأ لكل صلاة قلت نعم قد رويتم ذلك وبه نقول قياسا على سنة رسول الله ولو كان محفوظا عندنا كان أحب إلينا من القياس


باب الخلاف في المستحاضة

قال الشافعي رحمه الله تعالى فقال لي قائل تصلى المستحاضة ولا يأتيها زوجها وزعم لي بعض من يذهب مذهبه أن حجته فيه أن الله تبارك وتعالى قال ويسئلونك عن المحيض قل هو أذى الآية وأنه قال في الأذى أنه أمر باجتنابها فيه فأثم فيها فلا يحل له إصابتها قال الشافعي فقيل له حكم الله عز وجل في أذى المحيض أن تعتزل المرأة ودلت سنة رسول الله على أن حكم الله عز وجل أن الحائض لا تصلى فدل حكم الله وحكم رسوله أن الوقت الذي أمر الزوج باجتناب المرأة فيه للمحيض الوقت الذي أمرت المرأة فيه إذا انقضى المحيض بالصلاة قال نعم فقيل له فالحائض لا تطهر وإن اغتسلت ولا يحل لها أن تصلى ولا تمس مصحفا قال نعم فقيل له فحكم رسول الله يدل على أن حكم أيام الاستحاضة حكم الطهر وقد أباح الله للزوج الإصابة إذا تطهرت الحائض ولا أعلمك إلا خالفت كتاب الله في أن حرمت ما أحل الله من المرأة إذا تطهرت وخالفت سنة رسول الله صلى الله عليه وسلم بأنه حكم بأن غسلها من أيام المحيض تحل به الصلاة في أيام الاستحاضة وفرق بين الدمين بحكمه وقوله في الاستحاضة إنما ذلك عرق وليس بالحيضة قال هو أذى قلت فبين إذا فرق النبي بين حكمه فجعلها حائضا في أحد الأذيين يحرم عليها الصلاة وطاهرا في أحد الأذيين يحرم عليها ترك الصلاة وكيف جمعت ما فرق بينه رسول الله قال الشافعي وقيل له أتحرم لو كانت خلقتها أن هنالك رطوبة وتغير ريح مؤذية غير دم قال لا وليس هذا أذى المحيض قلت ولا أذى الاستحاضة أذى المحيض


الرد على من قال لا يكون الحيض أقل من ثلاثة أيام

قال الشافعي رحمه الله تعالى وخالفنا بعض الناس في شيء من المحيض والمستحاضة وقال لا يكون الحيض أقل من ثلاثة أيام فإن امرأة رأت الدم يوما أو يومين أو بعض يوم ثالث ولم تستكمله فليس هذا بحيض وهي طاهر تقضي الصلاة فيه ولا يكون الحيض أكثر من عشرة أيام فما جاوز العشرة بيوم أو أقل أو أكثر فهو استحاضة ولا يكون بين حيضتين أقل من خمسة عشر قال الشافعي فقيل لبعض من يقول هذا القول أرأيت إذا قلت لا يكون شيء وقد أحاط العلم أنه يكون أتجد قولك لا يكون إلا خطأ عمدته فيجب أن تأثم به أو تكون غباوتك شديدة ولا يكون لك أن تقول في العلم قال لا يجوز إلا ما قلت إن لم تكن فيه حجة أو تكون قلت قد رأيت امرأة أثبت لي عنها أنها لم تزل تحيض يوما ولا تزيد عليه وأثبت لي عن نساء أنهن لم يزلن يحضن أقل من ثلاث وعن نساء أنهن لم يزلن يحضن خمسة عشر يوما وعن امرأة أو أكثر أنها لم تزل تحيض ثلاث عشرة فكيف زعمت أنه لا يكون ما قد علمنا أنه يكون قال الشافعي فقال إنما قلته لشيء قد رويته عن أنس بن مالك فقلت له أليس حديث الجلد ابن أيوب فقال بلى فقلت فقد أخبرني ابن علية عن الجلد بن أيوب عن معاوية بن قرة عن أنس بن مالك أنه قال قرء المرأة أو قرء حيض المرأة ثلاث أو أربع حتى انتهى إلى عشر فقال لي ابن علية الجلد بن أيوب أعرابي لا يعرف الحديث وقال لي قد استحيضت امرأة من آل أنس فسئل ابن عباس عنها فأفتى فيها وأنس حي فكيف يكون عند أنس ما قلت من علم الحيض ويحتاجون إلى مسئلة غيره فيما عنده فيه علم ونحن وأنت لانثبت حديث عن الجلد ويستدل على غلط من هو أحفظ منه بأقل من هذا وأنت تترك الرواية الثابتة عن أنس فإنه قال إذا تزوج الرجل المرأة وعنده نساء فللبكر المتزوجة سبع وللثيب ثلاث وهو يوافق سنة النبي فتدع السنة وقول أنس وتزعم أنك قبلت قول ابن عباس على ما يعرف خلافه قال أفيثبت عندك عن أنس قلت لا ولا عند أحد من أهل العلم بالحديث ولكنى أحببت أن تعلم أني أعلم أنك إنما تتستر بالشيء ليست لك فيه حجة قال فلو كان ثابتا عن أنس بن مالك قلنا ليس بثابت فتسأل عنه قال فأجب على أنه ثابت وليس فيه لو كان ثابتا حرف مما قلت قال وكيف قلت لو كان إنما أخبر أنه قد رأى من تحيض ثلاثا وما بين ثلاث وعشر كان إنما أراد إن شاء الله تعالي أن حيض المرأة كما تحيض لا تنتقل التي تحيض ثلاثا إلى عشر ولا تنتقل التي تخيض عشرا إلى ثلاث وأن الحيض كلما رأت الدم ولم يقل لا يكون الحيض أقل من ثلاث ولا أكثر من عشر وهو إن شاء الله كان أعلم ممن يقول لا يكون خلق من خلق الله لا يدرى لعله كان أو يكون قال الشافعي ثم زاد الذي يقول هذا القول الذي لا أصل له وهو يزعم أنه لا يجوز أن يقول قائل في حلال أو حرام إلا من كتاب أو سنة أو إجماع أو قياس على واحد من هذا فقال أحدهم لو كان حيض امرأة عشرة معروفة لها ذلك فانتقل حيضها فرأت الدم يوما ثم ارتفع عنها أياما ثم رأته اليوم العاشر من مبتدأ حيضها كانت حائضا في اليوم الأول والثمان التي رأت فيها الطهر واليوم العاشر الذي رأت فيه الدم قال الشافعي ثم زاد فقال لو كانت المسئلة بحالها إلا أنها رأت الحيض بعد اليوم العاشر خمسا أو عشرا كانت في اليوم الأول والثمانية بعده حائضا ولا أدرى أقال اليوم العاشر وفيما بعده مستحاضة طاهر أو قال فيما بعد العاشر مستحاضة طاهر فعاب صاحبه قوله عليه فسمعته يقول سبحان الله ما يحل لأحد أخطأ بمثل هذا أن يفتى أبدا فجعلها في أيام ترى الدم طاهرا وأيام ترى الطهر حائضا وخالفه في المسألتين فزعم في الأولى أنها طاهر في اليوم الأول والثمانية واليوم العاشر وزعم في الثانية أنها طاهر في اليوم الأول والثمانية بعده حائض في اليوم العاشر وما بعده إلى أن تكمل عشرة أيام ثم زعم أنها لو حاضت ثلاثا أو لا ورأت الطهر أربعا أو خمسا ثم حاضت ثلاثا أويومين كانت حائضا أيام رأت الدم وأيام رأت الطهر وقال إنما يكون الطهر بين الحيضتين حيضا إذا كانت الحيضتان أكثر منه أو مثله فإذا كان الطهر أكثر منهما فليس بحيض قال الشافعي فقلت له لقد عبت معيبا وما أراك إلا قد دخلت في قريب مما عبت ولا يجوز أن تعيب شيئا ثم تقول به قال إنما قلت إذا كان الدمان اللذان بينهما الطهر أكثر أو مثل الطهر قال الشافعي فقلت له فمن قال لك هذا قال فبقول ماذا قلت لا يكون الطهر حيضا فإن قلته أنت قلت فمحال لا يشكل أفقلته بخبر قال لا قلت أفبقياس قال لا قلت فمعقول قال نعم إن المرأة لا تكون ترى الدم أبدا ولكنها تراه مرة وينقطع عنها أخرى قلت فهي في الحال التي تصفه منقطعا استدخلت قلت إذا استثفرت شيئا فوجدت دما وإن لم يكن يثج وأقل ذلك أن يكون حمرة أو كدرة فإذا رأت الطهر لم تجد من ذلك شيئا لم يخرج مما استدخلت من ذلك إلا البياض قال فلو رأت ما تقول من القصة البيضاء يوما أو يومين ثم عاودها الدم في أيام حيضها قلت إذا تكون طاهرا حين رأت القصة البيضاء إلى أن تري الدم ولو ساعة قال فمن قال هذا قلت ابن عباس قال إنه ليروى عن ابن عباس قلت نعم ثابتا عنه وهو معنى القرآن والمعقول قال وأين قلت أرأيت إذ أمر الله عز وجل باعتزال النساء في المحيض وأذن بإتيانهن إذا تطهرن عرفت أو نحن المحيض إلا بالدم والطهر إلا بارتفاعه ورؤية القصة البيضاء قال لا قلت أرأيت امرأة كان حيضها عشرة كل شهر ثم انتقل فصار كل شهرين أو كل سنة أو بعد عشر سنين أو صار بعد عشر سنين حيضها ثلاثة أيام فقالت أدع الصلاة في وقت حيضي وذلك عشر في كل شهر قال ليس ذلك لها قلت والقرآن يدل على أنها حائض إذا رأت الدم وغير حائض إذا لم تره قال نعم قلت وكذلك المعقول قال نعم قلت فلم لا تقول بقولنا تكون قد وافقت القرآن والمعقول فقال بعض من حضره بقيت خصلة هي التي تدخل عليكم قلت وما هي قال أرأيت إذا حاضت يوما وطهرت يوما عشرة أيام أتجعل هذا حيضا واحدا أو حيضا إذا رأت الدم وطهرا إذا رأت الطهر قلت بل حيضا إذا رأت الدم وطهرا إذا رأت الطهر قال وإن كانت مطلقة فقد انقضت عدتها في ستة أيام قال الشافعي فقلت لقائل هذا القول ما أدرى أنت في قولك الأول أضعف حجة أم في هذا القول قال وما في هذا القول من الضعف قلت احتجاجك بأن جعلتها مصلية يوما وتاركة للصلاة يوما بالعدة وبين هذا فرق قال فما تقوله قلت لا ولا للصلاة من العدة سبيل قال فكيف ذلك قلت أرأيت المؤيسة من الحيض التي لم تحض والحامل أليس يعتددن ولا يدعن الصلاة حتى تنقضي عدتهن أم لا تخلو عددهن حتى يدعن الصلاة في بعضها أياما كما تدعها الحائض قال بل يعتددن ولا يدعن الصلاة قلت فالمرأة تطلق فيغمى عليها أو تجن أو يذهب عقلها أليس تنقضى عدتها ولم تصل صلاة واحدة قال بلى قلت فكيف زعمت أن عدتها تنقضى ولم تصل أياما وتدع الصلاة أياما قال من ذهاب عقلها وأن العدة ليست من الصلاة قلت أرأيت المرأة التي تحيض حيض النساء وتطهر طهرهن إن اعتدت ثلاث حيض ثم ارتابت في نفسها قال فلا تنكح حتى تستبريء قلت فتكون معتدة لا بحيض ولا بشهور ولكن باستبراء قال نعم إذا آنست شيئا تخاف أن يكون حملا قلت وكذلك التي تعتد بالشهور وإن ارتابت كفت عن النكاح قال نعم قلت لأن البريئة إذا كنت مخالفة غير البريئة قال نعم والمرأة تحيض يوما وتطهر يوما أولى أن تكون مرتابة وغير برية من الحمل ممن سميت وقد عقلنا عن الله عز وجل أن في العدة معنيين براءة وزيادة تعبد بأنه جعل عدة الطلاق ثلاثة أشهر أو ثلاثة قروء وجعل عدة الحامل وضع الحمل وذلك غاية البراءة وفي ثلاثة قروء براءة وتعبد لأن حيضتهن مستقيمة تبريء فعقلنا أن لا عدة إلا وفيها براءة أو براءة وزيادة لأن عدة لم تكن أقل من ثلاثة أشهر أو ثلاثة قروء أو أربعة أشهر وعشرا أو وضع حمل والحائض يوما وطاهر يوما ليست في معنى براءة وقد لزمك بأن أبطلت عدة الحيض والشهور وباينت بها إلى البراءة إذا ارتابت كما زعمت أنه يلزمنا في التي تحيض يوما وتدع يوما


باب دم الحيض

قال الشافعي رحمه الله تعالى أخبرنا سفيان عن هشام بن عروة عن فاطمة بنت المنذر قالت سمعت أسماء تقول سألت النبي عن دم الحيض يصيب الثوب فقال حتيه ثم اقرصيه بالماء وانضحيه وصلي فيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام بن عروة عن فاطمة عن أسماء مثل معناه إلا أنه قال تقرصه ولم يقل تقرصه بالماء قال الشافعي وبحديث سفيان عن هشام بن عروة نأخذ وهو يحفظ فيه الماء ولم يحفط ذلك وكذلك روى غيره عن هشام قال الشافعي وفي هذا دليل على أن دم الحيض نجس وكذا كل دم غيره قال الشافعي وقرصه فركه وقوله بالماء غسل بالماء وأمره بالنضح لما حوله قال الشافعي فأما النجاسة فلا يطهرها الا الغسل والنضح والله تعالى أعلم اختيار أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرني ابن عجلان عن عبدالله بن رافع عن أم سلمة زوج النبي أن النبي سئل عن الثوب يصيبه دم الحيض قال تحته ثم تقرصه بالماء ثم تصلي فيه قال الشافعي وهذا مثل حديث أسماء بنت أبي بكر وبه نأخذ وفيه دلالة على ما قلنا من أن النضح اختيار لأنه لم يأمر بالنضح في حديث أم سلمة وقد أمر بالماء في حديثها وحديث أسماء قال الربيع قال الشافعي وهو الذي نقول به قال الربيع وهو آخر قوليه يعني الشافعي إن أقل الحيض يوم وليلة وأكثره خمسة عشر وأقل الطهر خمسة عشر فلو أن امرأة أول ما حاضت طبق الدم عليها أمرناها أن تدع الصلاة إلى خمسة عشر فإن انقطع الدم في خمس عشرة كان ذلك كله حيضا وإن زاد على خمسة عشر علمنا أنها مستحاضة وأمرناها أن تدع الصلاة أول يوم وليلة وتعيد أربع عشرة لأنه يحتمل أن يكون حيضها يوم وليلة ويحتمل أكثر فلما احتمل ذلك وكانت الصلاة عليها فرضا لم نأمرها بأن تدع الصلاة إلا بحيض يقين ولم تحسب طاهرة الأربعة عشر يوما في صيامها لو صامت لأن فرض الصيام عليها بيقين أنها طاهرة فلما أشكل عليها أن تكون قد قضت فرض الصوم وهي طاهرة أو لم تقضه لم أحسب لها الصوم إلا بيقين أنها طاهرة وكذلك طوافها بالبيت لست أحسبه لها إلا بأن يمضي لها خمسة عشر يوما لأنه أكثر ما حاضت له امرأة قط علمناه ثم تطوف بعد ذلك لأن العلم يحيط أنها من بعد خمسة عشر يوما طاهرة وإن كانت تحيض يوما وتطهر يوما أمرناها أن تصلى في يوم الطهر بعد الغسل لأنه يحتمل أن يكون طهرا فلا تدع الصلاة فإن جاءها الدم في اليوم الثالث علمنا أن اليوم الذي قبله الذي رأت فيه الطهر كان حيضا لأنه يستحيل أن يكون الطهر يوما لأن أقل الطهر خمسة عشر وكلما رأت الطهر أمرناها أن تغتسل وتصلي لأنه يمكن أن يكون طهرا صحيحا وإذا جاءها الدم بعده من الغد علمنا أنه غير طهر حتى يبلغ خمس عشرة فان انقطع بخمس عشرة فهو حيض كله وإن زاد على خمسة عشر علمنا أنها مستحاضة فقلنا لها أعيدي كل يوم تركت فيه الصلاة إلا أول يوم وليلة لأنه يحتمل أن لا يكون حيضها إلا يوما وليلة فلا تدع الصلاة إلا بيقين الحيض وهذا للتي لا يعرف لها أيام وكانت أول ما يبتديء بها الحيض مستحاضة فأما التي تعرف أيامها ثم طبق عليها الدم فتنظر عدد الليالي والأيام التي كانت تحيضهن من الشهر فتدع الصلاة فيه فإذا ذهب وقتهن اغتسلت وصلت وتوضأت لكل صلاة فيما تستقبل بقية شهرها فإذا جاءها ذلك الوقت من حيضها من الشهر الثاني تركت أيضا الصلاة أيام حيضها ثم اغتسلت بعد وتوضأت لكل صلاة فهذا حكمها ما دامت مستحاضة وان كانت لها أيام تعرفها فنسيت فلم تدر في أول الشهر أو بعده بيومين أو أقل أو أكثر اغتسلت عند كل صلاة وصلت ولا يجزيها أن تصلي صلاة بغير غسل لأنه يحتمل أن تكون في حين ما قامت تصلى الصبح أن يكون هذا وقت طهرها فعليها أن تغتسل فإذا جاءت الظهر احتمل هذا أيضا أن يكون حين طهرها فعليها أن تغتسل وهكذا في كل وقت تريد أن تصلي فيه فريضة يحتمل أن يكون هو وقت طهرها فلا يجزيها إلا الغسل ولما كانت الصلاة فرضا عليها احتمل إذا قامت لها أن يكون يجزيها فيه الوضوء ويحتمل أن لا يجزيها فيه إلا الغسل فلما لم يكن لها أن تصلى إلا بطهارة بيقين لم يجزئها إلا الغسل لأنه اليقين والشك في الوضوء ولا يجزيها أن تصلى بالشك ولا يجزئها إلا اليقين وهو الغسل فتغتسل لكل صلاة


باب أصل فرض الصلاة

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إن الصلاة كانت على المؤمنين كتابا موقوتا وقال وما أمروا إلا لعيبدوا الله مخلصين له الدين الآية مع عدد آي فيه ذكر فرض الصلاة قال وسئل رسول الله عن الإسلام فقال خمس صلوات في اليوم والليلة فقال السائل هل علي غيرها قال لا إلا أن تطوع


أول ما فرضت الصلاة

قال الشافعي رحمه الله تعالى سمعت من أثق بخبره وعلمه يذكر أن الله أنزل فرضا في الصلاة ثم نسخه بفرض غيره ثم نسخ الثاني بالفرض في الصلوات الخمس قال كأنه يعني قول الله عز وجل يا إيها المزمل قم الليل إلا قليلا نصفه أو انقص منه قليلا الآية ثم نسخها في السورة معه بقول الله جل ثناؤه إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه إلى قوله فاقرءوا ما تيسر من القرآن فنسخ قيام الليل أو نصفه أو أقل أو أكثر بما تيسر وما أشبه ما قال بما قال وإن كنت أحب أن لا يدع أحد أن يقرأ ما يتسر عليه من ليلته ويقال نسخت ما وصفت من المزمل بقول الله عز وجل أقم الصلاة لدلوك الشمس ودلوكها زوالها إلى غسق الليل العتمة وقرآن الفجر إن قرآن الفجر كان مشهودا الصبح ومن الليل فتهجد به نافلة لك فأعلمه أن صلاة الليل نافلة لا فريضة وأن الفرائض فيما ذكر من ليل أو نهار ويقال في قوله الله عز وجل فسبحان الله حين تمسون المغرب والعشاء وحين تصبحون الصبح وله الحمد في السموات والأرض وعشيا العصر وحين تظهرون الظهر وما أشبه ما قيل من هذا بما قيل والله تعالى أعلم قال وبيان ما وصفت في سنة رسول الله عليه وسلم أخبرنا مالك عن عمه أبي سهيل بن مالك عن أبيه أنه سمع طلحة ابن عبيدالله يقول جاء رجل إلى رسول الله فإذا هو يسأل عن الإسلام فقال رسول خمس صلوات في اليوم والليلة فقال هل علي غيرها فقال لا إلا أن تطوع قال الشافعي ففرائض الصلوات خمس وما سواها تطوع فأوتر رسول الله على البعير ولم يصل مكتوبة علمناه على بعير وللتطوع وجهان صلاة جماعة وصلاة منفردة وصلاة الجماعة مؤكدة ولا أجيز تركها لمن قدر عليها بحال وهو صلاة العيدين وكسوف الشمس والقمر والاستسقاء فأما قيام شهر رمضان فصلاة المنفرد أحب إلي منه وأوكد صلاة المنفرد وبعضه أوكد من بعض الوتر وهو يشبه أن يكون صلاة التهجد ثم ركعتا الفجر ولا أرخص لمسلم في ترك واحد منهما وإن لم أوجبهما عليه ومن ترك صلاة واحدة منهما كان أسوأ حالا ممن ترك جميع النوافل في الليل والنهار


عدد الصلوات الخمس

قال الشافعي رحمه الله تعالى أحكم الله تعالى فرض الصلاة في كتابه فبين على لسان نبيه عددها وما على المرء أن يأتى به ويكف عنه فيها وكان نقل عد كل واحدة منها مما نقله العامة عن العامة ولم يحتج فيه إلي خبر الخاصة وإن كانت الخاصة قد نقلتها لا تختلف هي من وجوه هي مبينة في أبوابها فنقلوا الظهر أربعا لا يجهر فيها بشيء من القراءة والعصر أربعا لا يجهر فيها بشيء من القراءة والمغرب ثلاثا يجهر في ركعتين منها بالقراءة ويخافت في الثالثة والعشاء أربعا يجهر في ركعتين منها بالقراءة ويخافت في اثنتين والصبح ركعتين يجهر فيهما معا بالقراءة قال ونقل الخاصة ما ذكرت من عدد الصلوات وغيره مفرقا في مواضعه


فيمن تجب عليه الصلاة

قال الشافعي رحمه الله تعالى ذكر الله تبارك وتعالى الاستئذان فقال في سياق الآية وإذا بلغ الأطفال منكم الحلم فليستأذنوا وقال عز وجل وابتلوا اليتامى حتى إذا بلغوا النكاح فان آنستم منهم رشدا فادفعوا إليهم أموالهم ولم يذكر الرشد الذي يستوجبون به أن تدفع إليهم أموالهم إلا بعد بلوغ النكاح وفرض الله عز وجل الجهاد فأبان رسول الله به على من استكمل خمس عشرة سنة بأن أجاز ابن عمر عام الخندق ابن خمس عشرة سنة ورده عام أحد ابن أربع عشرة سنة فإذا بلغ الغلام الحلم والجارية المحيض غير مغلوبين على عقولهما أوجبت عليهما الصلاة والفرائض كلها وإن كانا ابني أقل من خمس عشرة سنة وجبت عليهما الصلاة وأمر كل واحد منهما بالصلاة إذا عقلها فإذا لم يعقلا لم يكونا كمن تركها بعد البلوغ وأؤدبهما على تركها أدبا خفيفا ومن غلب على عقله بعارض مرض أي مرض كان ارتفع عنه الفرض في قوله الله عز وجل واتقون يا أولى الألباب وقوله إنما يتذكر أولو الألباب وإن كان معقولا لا يخاطب بالأمر والنهي إلا من عقلهما


صلاة السكران والمغلوب على عقله

قال تعالى لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون قال الشافعي رحمه الله تعالى يقال نزلت قبل تحريم الخمر وأيما كان نزولها قبل تحريم الخمر أو بعده فمن صلى سكران لم تجز صلاته لنهي الله عز وجل إياه عن الصلاة حتى يعلم ما يقول وإن معقولا أن الصلاة قول وعمل وإمساك في مواضع مختلفة ولا يؤدي هذا إلا من أمر به ممن عقله وعليه إذا صلى سكران أن يعيد إذا صحا ولو صلى شارب محرم غير سكران كان عاصيا في شربه المحرم ولم يكن عليه إعادة صلاة لأنه ممن يعقل ما يقول والسكران الذي لا يعقل ما يقول وأحب إلي لو أعاد وأقل السكر أن يكون يغلب على عقله في بعض ما لم يكن يغلب عليه قبل الشرب ومن غلب على عقله بوسن ثقيل فصلى وهو لا يعقل أعاد الصلاة إذا عقل وذهب عنه الوسن ومن شرب شيئا ليذهب عقله كان عاصيا بالشرب ولم تجز عنه صلاته وعليه وعلى السكران إذا أفاقا قضاء كل صلاة صلياها وعقولهما ذاهبة وسواء شربا نبيذا لا يريانه يسكر أو نبيذا يريانه يسكر فيما وصفت من الصلاة وإن افتتحا الصلاة يعقلان فلم يسلما من الصلاة حتى يغلبا على عقولهما أعادا الصلاة لأن ما أفسد أولها أفسد آخرها وكذلك إن كبرا ذاهبي العقل ثم أفاقا قبل أن يفترقا فصليا جميع الصلاة إلا التكبير مفيقين كانت عليهما الإعادة لأنهما دخلا الصلاة وهما لا يعقلان وأقل ذهاب العقل الذي يوجب إعادة الصلاة أن يكون مختلطا يعزب عقله في شيء وإن قل ويثوب


الغلبة على العقل في غير المعصية

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا غلب الرجل على عقله بعارض جن أو عته أو مرض ما كان المرض ارتفع عنه فرض الصلاة ما كان المرض بذهاب العقل عليه قائما لأنه نهى عن الصلاة حتى يعقل ما يقول وهو ممن لا يعقل ومغلوب بأمر لا ذنب له فيه بل يؤجر عليه ويكفر عنه به إن شاء الله تعالى إلا أن يفيق في وقت فيصلي صلاة الوقت وهكذا إن شرب دواء فيه بعض السموم وإلا غلب منه أن السلامة تكون منه لم يكن عاصيا بشربه لأنه لم يشربه على ضر نفسه ولا إذهاب عقله وإن ذهب ولو احتاط فصلى كان أحب إلي لأنه قد شرب شيئا فيه سم ولو كان مباحا ولو أكل أو شرب حلالا فخبل عقله أو وثب وثبة فانقلب دماغه أو تدلى على شيء فانقلب دماغه فخبل عقله إذا لم يرد بشيء مما صنع ذهاب عقله لم يكن عليه إعادة صلاة صلاها لا يعقل أو تركها بذهاب العقل فإن وثب في غير منفعة أو تنكس ليذهب عقله فذهب كان عاصيا وكان عليه إذا ثاب عقله إعادة كل ما صلى ذاهب العقل أو ترك من الصلاة وإذا جعلته عاصيا بما عمد من إذهاب عقله أو إتلاف نفسه جعلت عليه إعادة ما صلى ذاهب العقل أو ترك من الصلوات وإذا لم أجعله عاصيا بما صنع لم تكن عليه إعادة إلا أن يفيق في وقت بحال وإذا أفاق المغمى عليه وقد أبقى عليه من النهار قدر ما يكبر فيه تكبيرة واحدة أعاد الظهر والعصر ولم يعد ما قبلهما لا صبحا ولا مغربا ولا عشاء وإذا أفاق وقد بقى عليه من الليل قبل أن يطلع الفجر قدر تكبيرة واحدة قضى المغرب والعشاء وإذا أفاق الرجل قبل أن تطلع الشمس بقدر تكبيرة قضى الصبح وإذا طلعت الشمس لم يقضها وإنما قلت هذا لأن هذا وقت في حال عذر جمع رسول الله بين الظهر والعصر في السفر في وقت الظهر وبين المغرب والعشاء في وقت العشاء فلما جعل الأولى منهما وقتا للآخرة في حال والآخرة وقتا للأولى في حال كان وقت إحداهما وقتا للأخرى في حال وكان ذهاب العقل عذرا وبالإفاقة عليه أن يصلي العصر وأمرته أن يقضي لأنه كان أفاق في وقت بحال وكذلك آمر الحائض والرجل يسلم كما آمر المغمى عليه من أمرته بالقضاء فلا يجزيه إلا أن يقضي أخبرنا سفيان عن الزهري عن سالم عن ابن عمر قال كان النبي إذا عجل في المسير جمع بين المغرب والعشاء


صلاة المرتد

قال الشافعي رحمه الله تعالى إذا ارتد الرجل عن الإسلام ثم أسلم كان عليه قضاء كل صلاة تركها في ردته وكل زكاة وجبت عليه فيها فإن غلب على عقله في ردته لمرض أو غيره قضى الصلاة في أيام غلبته على عقله كما يقضيها في أيام عقله فإن قيل فلم لم تجعله قياسا على المشرك يسلم فلا تأمره بإعادة الصلاة قيل فرق الله عز وجل بينهما فقال قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وأسلم رجال فلم يأمرهم رسول الله بقضاء صلاة ومن رسول الله على المشركين وحرم الله دماء أهل الكتاب ومنع أموالهم بإعطاء الجزية ولم يكن المرتد في هذه المعاني بل أحبط الله تعالى عمله بالردة وأبان رسول الله أن عليه القتل إن لم يتب بما تقدم له من حكم الإيمان وكان مال الكافر غير المعاهد مغنوما بحال ومال المرتد موقوفا ليغنم إن مات على الردة أو يكون على ملكه إن تاب ومال المعاهد له عاش أو مات فلم يجز إلا أن يقضى الصلاة والصوم والزكاة وكل ما كان يلزم مسلما لأنه كان عليه أن يفعل فلم تكن معصيته بالردة تخفف عنه فرضا كان عليه فإن قيل فكيف يقضى وهو لو صلى في تلك الحال لم يقبل عمله قيل لأنه لو صلى في تلك الحال صلى على غير ما أمر به فكانت عليه الإعادة إذا أسلم ألا ترى أنه لو صلى قبل الوقت وهو مسلم أعاد والمرتد صلى قبل الوقت الذي تكون الصلاة مكتوبة له فيه لأن الله عز وجل قد أحبط عمله بالردة وإن قيل ما أحبط من عمله قيل أجر عمله لا أن عليه أن يعيد فرضا أداه من صلاة ولا صوم ولا غيره قبل أن يرتد لأنه أداه مسلما فإن قيل وما يشبه هذا قيل ألا ترى أنه لو أدى زكاة كانت عليه أو نذر نذرا لم يكن عليه إذا أحبط أجره فيها أن يبطل فيكون كما لم يكن أو لا ترى أنه لو أخذ منه حدا أو قصاصا ثم ارتد ثم أسلم لم يعد عليه وكان هذا فرضا عليه ولو حبط بهذا المعنى فرض منه حبط كله


جماع مواقيت الصلاة

قال الشافعي رحمه الله تعالى أحكم الله عز وجل كتابه أن فرض الصلاة موقوت والموقوت والله أعلم الوقت الذي يصلى فيه وعددها فقال عز وجل إن الصلاة كانت على المؤمنين كتابا موقوتا وقد ذكرنا نقل العامة عدد الصلاة في مواضعها ونحن ذاكرون الوقت أخبرنا سفيان عن الزهري قال أخر عمر بن عبدالعزيز الصلاة فقال له عروة إن رسول الله قال نزل جبريل فأمني فصليت معه ثم نزل فأمني فصليت معه ثم نزل فأمني فصليت معه حتى عد الصلوات الخمس فقال عمر بن عبدالعزيز اتق الله يا عروة وانظر ما تقول فقال عروة أخربنيه بشير بن أبي مسعود عن أبيه عن رسول الله أخبرنا عمرو بن أبي سلمة عن عبدالعزيز بن محمد عن عبدالرحمن بن الحرث عن حكيم بن حكيم عن نافع بن جبير عن ابن عباس رضي الله تعالى عنهما أن رسول الله قال أمني عن جبريل عند باب الكعبة مرتين فصلى الظهر حين كان الفيء مثل الشراك ثم صلى العصر حين كان كل شيء بقدر ظله وصلى المغرب حين أفطر الصائم ثم صلى العشاء حين غاب الشفق ثم صلى الصبح حين حرم الطعام والشراب على الصائم ثم صلى المرة الآخرة الظهر حين كان كل شيء قدر ظله قدر العصر بالأمس ثم صلى العصر حين كان ظل كل شيء مثليه ثم صلى المغرب القدر الأول لم يؤخرها ثم صلى العشاء الآخرة حين ذهب ثلث الليل ثم صلى الصبح حين أسفر ثم التفت فقال يا محمد هذا وقت الأنبياء من قبلك والوقت فيما بين هذين الوقتين قال الشافعي وبهذا نأخذ وهذه المواقيت في الحضر فاحتمل ما وصفته من المواقيت أن يكون للحاضر والمسافر في العذر وغيره واحتمل أن يكون لمن كان في المعنى الذي صلى فيه جبريل بالنبي في الحضر وفي غير عذر فجمع رسول الله بالمدينة غير حائف فذهبنا الى أن ذلك في مطر وجمع مسافرا فدل ذلك على أن تفريق الصلوات كل صلاة في وقتها إنما هو على الحاضر في غير مبطر فلا يجزيء حاضرا في غير مطر أن يصلى صلاة إلا في وقتها ولا يضم إليها غيرها إلا أن ينسى فيذكر في وقت إحداهما أو ينام فيصليها حينئذ قضاء ولا يخرج أحد كان له الجمع بين الصلاتين من آخر وقت الآخرة منهما ولا يقدم وقت الأولى منهما والوقت حد لا يجاوز ولا يقدم ولا تؤخر صلاة العشاء عن الثلث الأول في مصر ولا غيره حضر ولا سفر صلاة الرجل بصلاة الرجل لم يؤمه أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى وإذا افتتح الرجل الصلاة لنفسه لا ينوي أن يؤم أحدا فجاءت جماعة أو واحد فصلوا بصلاته فصلاته مجزئه عنهم وهو لهم إمام ولا فرق بينه وبين الرجل ينوي أن يصلى لهم ولو لم يجز هذا لرجل لم يجز أن ينوى إمامة رجل أو نفر قليل بأعيانهم لا ينوي إمامة غيرهم ويأتى قوم كثيرون فيصلون معهم ولكن كل هذا جائز إن شاء الله تعالى وأسأل الله تعالى التوفيق


وقت الظهر

قال الشافعي رحمه الله تعالى وأول وقت الظهر إذا استقن الرجل بزوال الشمس عن وسط الفلك وظل الشمس في الصيف يتقلص حتى لا يكون لشىء قائم معتدل نصف النهار ظل بحال وإذا كان ذلك فسقط للقائم ظل ما كان الظل فقد زالت الشمس وآخر وقتها في هذا الحين إذا صار ظل كل شيء مثله فإذا جاوز ظل كل شيء مثله بشيء ما كان فقد خرج وقتها ودخل وقت العصر لا فصل بينهما إلا ما وصفت والظل في الشتاء والربيع والخريف مخالف له فيما وصفت من الصيف وإنما يعلم الزوال في هذه الأوقات بأن ينظر إلى الظل ويتفقد نقصانه فإنه إذا تناهى نقصانه زاد فإذا زاد بعد تناهى نقاصنه فذلك الزوال هو أول وقت الظهر ثم آخر وقتها إذا علم أن قد بلغ الظل مع خلافه ظل الصيف قدر ما يكون ظل كل شيء مثله في الصيف وذلك أن تعلم ما بين زوال الشمس وأول وقت الظهر أقل مما بين أول وقت العصر والليل فإن برز له منها ما يدله وإلا توخى حتى يرى أنه صلاها بعد الوقت واحتاط قال الشافعي فإن كان الغيم مطبقا راعى الشمس واحتاط بتأخيرها ما بينه وبين أن يخاف دخول وقت العصر فإذا توخى فصلى على الأغلب عنده فصلاته مجزئة عنه وذلك أن مدة وقتها متطاول حتى يكاد يحيط إذا احتاط بأن قد زالت وليست كالقبلة التي لامدة لها إنما عليها دليل لا مدة وعلى هذا الوقت دليل من مدة وموضع وظل فإذا كان هكذا فلا إعادة عليه حتى يعلم أن قد صلى قبل الزوال فإذا علم ذلك أعاد وهكذا إن توخى بلا غيم قالوعلمه بنفسه وأخبار غيره ممن يصدقه أنه صلى قبل الزوال إذا لم ير هو أوهم يلزمه أن يعيد الصلاة فإن كذب من أعلمه أنه صلى قبل الزوال لم يكن عله إعادة والاحتياط له أن يعيد وإذا كان أعمى وسعه خبر من يصدق خبره في الوقت والاقتداء بالمؤذنين فيه وإن كان محبوسا في موضع مظلم أو كان أعمى ليس قربه أحد توخى وأجزأت صلاته حتى يستيقن أنه صلى قبل الوقت والوقت يخالف القبلة لأن في الوقت مدة فجعل مرورها كالدليل وليس ذلك في القبلة فإن علم أنه صلى بعد الوقت أجزأه وكان أقل أمره أن يكون قضاء قال الشافعي وإذا كان كما وصفت محبسا في ظلمة أو أعمى ليس قربه أحد لم يسعه أن يصليها بلا تأخ على الأغلب عنده من مرور الوقت من نهار وليل وإن وجد غيره تأخى به وإن صلى على غير تأخ أعاد كل صلاة صلاها على غيره تأخ ولا يفوت الظهر حتى يجاوز ظل كل شيء مثله فإذا جاوزه فهو فائت وذلك أن من أخرها إلى هذا الوقت جمع أمرين تأخيرها عن الوقت المقصود وحلول وقت غيرها


تعجيل الظهر وتأخيرها

قال الشافعي رحمه الله تعالى وتعجيل الحاضر الظهر إماما ومنفردا في كل وقت إلا في شدة الحر فإذا اشتد الحر أخر إمام الجماعة الذي ينتاب من البعد الظهر حتى يبرد بالخبر عن رسول الله أخبرنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله قال إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم وقد اشتكت النار إلى ربها فقالت رب أكل بعض بعضا فإذن لها بنفسين نفس في الشتاء ونفس في الصيف فأشد ما تجدون من الحر من حرها وأشد ما تجدون من البرد من زمهريرها أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال إذا اشتد الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم أخبرنا الثقة يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن سعيد بن المسيب وأبى سلمة ابن عبدالرحمن عن أبي هريرة أن رسول الله قال إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم قال الشافعي ولا يبلغ بتأخيرها آخر وقتها فيصليهما جميعا معا ولكن الإبراد ما يعلم أنه يصليها متمهلا وينصرف منها قبل آخر وقتها ليكون بين نصرافه منها وبين آخر وقتها فصل فأما من صلاها في بيته أو في جماعة بفناء بيته لا يحضرها إلا من بحضرته فليصلها في أول وقتها لأنه لا أذى عليهم في حرها قال الشافعي ولا تؤخر في الشتاء بحال وكلما قدمت كان ألين على من صلاها في الشتاء ولا يؤخرها إمام جماعة ينتاب إلا ببلاد لها حر مؤذ كالحجاز فإذا كان بلاد لا أذى لحرها لم يؤخرها لأنه لا شدة لحرها يرفق على أحد بتنحية الأذى عنه في شهودها


وقت العصر

قال الشافعي رحمه الله تعالى ووقت العصر في الصيف إذا جاوز ظل كل شيء مثله بشيء ما كان وذلك حين ينفصل من أخر وقت الظهر وبلغنى عن بعض أصحاب ابن عباس أنه قال معنى ما وصفت وأحسبه ذكره عن ابن عباس وأن ابن عباس أردا به صلاة العصر في آخر وقت الظهر على هذا المعنى أنه صلاها حين كان ظل كل شيء مثله يعنى حين تم ظل كل شيء مثله ثم جاوز ذلك بأقل ما يجاوزه وحديث ابن عباس محتمل له وهو قول عامة من حفظت عنه وإذا كان الزمان الذي لا يكون الظل فيه هكذا قدر الظل ما كان ينقض فإذا زاد بعد نقصانه فذلك زواله ثم قدر مالو كان الصيف بلغ الظل أن يكون مثل القائم فإذا جاوز ذلك قليلا فقد دخل أول وقت العصر ويصلي العصر في كل بلد وكل زمان وإمام جماعة ينتاب من بعد وغير بعد ومنفرد في أول وقتها لا أحب أن يؤخرها عنه وإذا كان الغيم مطلقا أو كان محبوسا في ظلمة أو أعمى ببلد لا أحد معه فيها صنع ما وصفت يصنعه في الظهر لا يختلف في شيء ومن أخر العصر حتى تجاوز ظل كل شيء مثليه في الصيف وقدر ذلك في الشتاء فقد فاته وقت الاختيار ولا يجوز عليه أن يقال قد فاته وقت العصر مطلقا كما جاز على الذي أخر الظهر إلى أن جاوز ظل كل شيء مثله مطلقا لما وصفت من أنه تحل له صلاة العصر في ذلك الوقت وهذا لا يحل له صلاة الظهر في هذا الوقت وإنما قلت لا يتبين عليه ما وصفت من أن مالكا أخبرنا عن زيد بن أسلم عن عطاء بن يسار وعن بشر بن سعيد وعن الأعرج يحدثونه عن أبي هريرة أن رسول الله قال من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر قال الشافعي فمن لم يدرك ركعة من العصر قبل غروب الشمس فقد فاتته العصر والركعة ركعة بسجدتين وإنما أحببت تقديم العصر لأن محمد بن إسمعيل أخبرنا عن ابن أبي ذئب عن ابن شهاب عن أنس بن مالك قال كان رسول الله يصلي العصر والشمس صاحية ثم يذهب الذاهب إلى العوالي فيأتيها والشمس مرتفعة أخبرنا محمد بن إسمعيل ابن أبي فديك عن ابن أبي ذئب عن ابن شهاب عن أبي بكر بن عبدالرحمن بن الحرث بن هشام عن نوفل بن معاوية الديلي قال قال رسول الله من فاته العصر فكأنما وتر أهله وماله


وقت المغرب

قال الشافعي رحمه الله تعالى لا وقت للمغرب إلا واحد وذلك حين تجب الشمس وذلك بين في حديث إمامة جبريل النبي وفي غيره أخبرنا إبراهيم بن محمد عن محمد بن عمرو بن علقمة عن أبي نعيم عن جابر قال كنا نصلى المغرب مع رسول ثم نخرج نتناضل حتى نبلغ بيوت بني سلمة ننظر إلى مواقع النبل من الإسفار أخبرنا محمد بن إسمعيل عن ابن أبي ذئب عن سعيد بن أبي سعيد المقبري عن القعقاع ابن حكيم قال دخلنا على جابر بن عبدالله فقال جابر كنا نصلى مع النبي ثم ننصرف فنأتى بني سلمة فنبصر مواقع النبل أخبرنا محمد بن إسمعيل عن ابن أبي ذئب عن صالح مولى التوأمة عن زيد بن خالد الجهني قال كنا نصلي مع النبي المغرب ثم ننصرف فنأتى السوق ولو رمى بنبل لرؤى مواقعها قال الشافعي وقد لا قيل تفوت حتى يدخل أول وقت صلاة العشاء قبل يصلى منها ركعة كما قيل في العصر ولكن لا يجوز لأن الصبح تفوت بأن تطلع الشمس قبل يصلى منها ركعة فإن قيل فتقيسها على الصبح قيل لا أقيس شيئا من المواقيت على غيره وهي على الأصل والأصل حديث إمامة جبريل النبي إلا ما جاء فيه عن النبي خاصة دلالة أو قاله عامة العلماء لم يختلفوا فيه قال الشافعي ولو قيل تفوت المغرب إذا لم تصل في وقتها كان والله تعالى أعلم أشبه بما قال ويتأخاها المصلي في الغيم والمحبوس في الظلمة والأعمى كما وصفت في الظهر ويؤخرها حتى يرى أن قد دخل وقتها أو جاوز دخوله


وقت العشاء

قال الشافعي رحمه الله تعالى أخبرنا سفيان عن ابن أبي لبيد عن أبي سلمة ابن عبدالرحمن عن ابن عمر أن النبي قال لا يغلبنكم الأعراب على اسم صلاتكم هي العشاء إلا أنه يعتمون بالإبل قال الشافعي فأحب أن لا تسمى إلا العشاء كما سماها رسول الله وأول وقتها حين يغيب الشفق والشفق الحمرة التي في المغرب فإذا ذهبت الحمرة فلم ير منها شيء حل وقتها ومن افتتحها وقد بقى عليه من الحمرة شيء أعادها وإنما قلت الوقت في الدخول في الصلاة فلا يكون لأحد أن يدخل في الصلاة إلا بعد دخول وقتها وإن لم يعمل فيها شيء إلا بعد الوقت ولا التكبير لأن التكبير هو مدخله فيها فإذا أدخله التكبير فيها قبل الوقت أعادها وآخر وقتها إلى أن يمضى ثلث الليل فإذا مضى ثلث الليل الأول فلا أراها إلا فائتة لأنه آخر وقتها ولم يأت عن النبي فيها شيء يدل على أنها لا تفوت إلا بعد ذلك الوقت قال والمواقيت كلها كما وصفت لا تقاس ويصنع المتأخي لها في الغيم وفي الحبس المظلم والأعمى ليس معه أحد كما وصفته يصنعه في الظهر والتأخى في الليل أخف من التأخى لصلاة النهار لطول المدة وشدة الظلمة وبيان الليل


وقت الفجر

قال الله تبارك وتعالى وقرآن الفجر إن قرآن الفجر كان مشهودا وقال من أدرك ركعة من الصبح والصبح الفجر فلها اسمان الصبح والفجر لا أحب أن تسمى إلا بأحدهما وإذا بان الفجر الأخير معترضا حلت صلاة الصبح ومن صلاها قبل تبين الفجر الأخير معترضا أعاد ويصليها أول ما يستيقن الفجر معترضا حتى يخرج منها مغلسا قال الشافعي وأخبرنا مالك بن أنس عن يحيى بن سعيد عن عمرة بنت عبدالرحمن عن عائشة قالت إن كان رسول الله ليصلى الصبح فتنصرف النساء متلفعات بمروطهن ما يعرفن من الغلس ولا تفوت حتى تطلع الشمس قبل أن يصلي منها ركعة والركعة ركعة بسجودها فمن لم يكمل ركعة بسجودها قبل طلوع الشمس فقد فاتته الصبح لقول النبي من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح


اختلاف الوقت

قال الشافعي رحمه الله تعالى فلما أم جبريل رسول الله في الحضر لا في مطر وقال ما بين هذين وقت لم يكن لأحذ أن يعمد أن يصلى الصلاة في حضر ولا في مطر إلا في هذا الوقت ولا صلاة إلا منفردة كما صلى جبريل برسول الله وصلى النبي بعد مقيما في عمره ولما جمع رسول الله بالمدينة آمنا مقيما لم يحتمل إلا أن يكون مخالفا لهذا الحديث أو يكون الحال التي جمع فيها حالا غير الحال التي فرق فيها فلم يجز أن يقال جمعه في الحضر مخالف لإفراده في الحضر من وجهين أنه يوجد لكل واحد منهما وجه وأن الذي رواه منهما معا واحد وهو ابن عباس فعلمنا أن لجمعه في الحضر علة فرقت بينه وبين إفراده فلم يكن إلا المطر والله تعالى أعلم إذا لم يكن خوف ووجدنا في المطر علة المشقة كما كان في الجمع في السفر علة المشقة العامة فقلنا إذا كانت العلة من مطر في حضر جمع بين الظهر والعصر والمغرب والعشاء قال ولا يجمع إلا والمطر مقيم في الوقت الذي يجمع فيه فإن صلى إحدهما ثم انقطع المطر لم يكن له أن يجمع الأخرى إليها وإذا صلى إحداهما والسماء تمطر ثم ابتدأ الأخرى والسماء تمطر ثم انقطع المطر مضي على صلاته لأنه إذا كان له الدخول فيها كان له إتمامها قال ويجمع من قليل المطر وكثيره ولا يجمع إلا من خرج من بيته إلى مسجد يجمع فيه قرب المسجد أو كثر أهله أو قلوا أو بعدوا ولا يجمع أحد في بيته لأن النبي جمع في المسجد والمصلي في بيته مخالف المصلي في المسجد وإن صلى رجل الظهر في غير مطر ثم مطر الناس لم يكن له أن يصلى العصر لأنه صلى الظهر وليس له جمع العصر إليها وكذلك لو افتتح الظهر ولم يمطر ثم مطر بعد ذلك لم يكن له جمع العصر إليها ولا يكون له الجمع إلا بأن يدخل في الأولي ينوي الجمع وهو له فإذا دخل فيها وهو يمطر ودخل في الآخرة وهو يمطر فإن سكنت السماء فيما بين ذلك كان له الجمع لأن الوقت في كل واحدة منهما الدخول فيها والمغرب والعشاء في هذا وقت كالظهر والعصر لا يختلفان وسواء كل بلد في هذا لأن بل المطر في كل موضع أذى وإذا جمع بين صلاتين في مطر جمعهما في وقت الأولى منها لا يؤخر ذلك ولا يجمع في حضر في غير المطر من قبل أن الأصل أن يصلي الصلوات منفردات والجمع في المطر رخصة لعذر وإن كان عذر غيره لم يجمع فيه لأن العذر في غيره خاص وذلك المرض والخوف وما أشبهه وقد كانت أمراض وخوف فلم يعلم أن رسول الله جمع والعذر بالمطر عام ويجمع في السفر بالخبر عن رسول الله والدلالة على المواقيت عامة لا رخصة في ترك شيء منها ولا الجمع إلا حيث رخص النبي في سفر ولا رأينا من جمعه الذي رأيناه في المطر والله تعالى أعلم


وقت الصلاة في السفر

أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه عن جابر بن عبدالله وهو يذكر حجة النبي فراح النبي من منزله وأخبرنا مالك عن ابن شهاب عن سالم عن أبيه أن النبي صلى المغرب والعشاء بالمزدلفة جميعا أخبرنا مالك عن أبي الزبير عن أبي الطفيل عامر بن واثلة أن معاذ ابن جبل أخبره أنهم خرجوا مع رسول الله عام تبوك فكان رسول الله يجمع بين الظهر والعصر وبين المغرب والعشاء قال فأخر الصلاة يوما ثم خرج فصلى الظهر والعصر جميعا ثم دخل ثم خرج فصلى المغرب والعشاء جميعا قال الشافعي وهذا وهو نازل غير سائر لأن قوله دخل ثم خرج لا يكون إلا وهو نازل فللمسافر أن يجمع نازلا وسائرا أخبرنا سفيان عن ابن أبي نجيح عن إسمعيل بن عبدالرحمن بن أبي ذؤيب الأسدي قال خرجنا مع ابن عمر إلى الحمى فغربت الشمس فهبنا أن نقول له انزل فصل فلما ذهب بياض الأفق وفحمة العشاء نزل فصلى ثلاثا ثم سلم ثم صلى ركعتين ثم سلم ثم التفت إلينا فقال هكذا رأيت رسول الله فعل قال الشافعي فدلت سنة رسول الله على أن للمسافر أن يجمع بين الظهر والعصر وبين المغرب والعشاء في وقت إحداهما إن شاء في وقت الأولى منهما وإن شاء في وقت الآخرة لأن النبي جمع بين الظهر والعصر في وقت الظهر وجمع بين المغرب والعشاء في وقت العشاء فلما حكى ابن عباس ومعاذ الجمع بينهما جدبه السير أو لم يجد سائرا ونازلا لأن النبي جمع بينهما بعرفة غير سائر إلا إلى الموقف إلى جنب المسجد وبالمزدلفة نازلا ثانيا وحكى عنه معاذ أنه جمع ورأيت حكايته على أن جمعه وهو نازل في سفر غير سائر فيه فمن كان له أن يقصر فله أن يجمع لما وصفت من دلالة السنة وليس له أن يجمع الصبح إلى صلاة ولا يجمع إليها صلاة لأن النبي لم يجمعها ولم يجمع إليها غيرها وليس للمسافر أن يجمع بين صلاتين قبل وقت الأولى منهما فان فعل أعاد كما يعيد المقيم إذا صلى قبل الوقت وله أن يجمعهما بعد الوقت لأنه حينئذ يقضي ولو افتتح المسافر الصلاة قبل الزوال ثم لم يقرأ حتى تزول الشمس ثم مضى في صلاته فصلى الظهر والعصر معا كانت عليه إعادتهما معا أما الظهر فيعيدها لأن الوقت لم يدخل حين الدخول في الصلاة فدخل فيها قبل وقتها وأما العصر فإنما كان له أن يصليها قبل وقتها إذا جمع بينها وبين الظهر وهي مجزئة عنه ولو افتتح الظهر وهو يرى أن الشمس لم تزل ثم استيقن أن دخوله فيها كان بعد الزوال صلاها والعصر أعاد لأنه حين افتتحها افتتحها ولم تحل عنده فليست مجزئة عنه وكان في معنى من صلاها لا ينويها وفي أكثر من حاله ولو أراد الجمع فبدأ بالعصر ثم الظهر أجزأت عنه الظهر ولا تجزيء عنه العصر لا تجزيء عنه مقدمة عن وقتها حتى تجزيء عنه الظهر التي قبلها ولو افتتح الظهر على غير وضوء ثم توضأ للعصر فصلاها أعاد الظهر والعصر لا تجزىء عنه العصر مقدمة عن وقتها حتى تجزيء عنه الظهر قبلها وهكذا لو أفسد الظهر بأي فساد ما كان لم تجزيء عنه العصر مقدمة عن وقتها ولو كان هذا كله في وقت العصر حتى لا يكون العصر إلا بعد وقتها أجزأت عنه العصر وكانت عليه إعادة الظهر ولو افتتح الظهر وهو يشك في وقتها فاستيقن أنه لم يدخل فيها إلا بعد دخول وقتها لم تجزيء عنه صلاته وكذلك لو ظن أن صلاته فاتته استفتح صلاة على أنها إن كانت فائتة فهي التي افتتح ثم علم أن عليه صلاة فائتة لم تجزه ولم يجزيء شيء من هذا حتى يدخل فيه على نية الصلاة وعلى نية أن الوقت دخل فأما إذا دخل على الشك فليست النية بتامة ولو كان مسافرا فأراد الجمع بين الظهر والعصر في وقت الظهر فسها أو عمد فبدأ بالعصر لم يجزه ولا يجزئه العصر قبل وقتها إلا أن يصلى الظهر قبلها فتجزيء عنه وكذلك لو صلى الظهر في وقتها فأفسدها فسها عن إفساده إياها ثم صلى العصر بعدها في وقت الظهر أعاد الظهر ثم العصر


الرجل يصلى وقد فاتته قبلها صلاة

أخبرنا الربيع بن سليمان قال قال الشافعي من فاتته الصلاة فذكرها وقد دخل في صلاة غيرها مضى على صلاته التي هو فيها ولم تفسد عليه إماما كان أو مأموما فاذا فرغ من صلاته صلى الصلاة الفائتة وكذلك لو ذكرها ولم يدخل في صلاة فدخل فيها وهو ذاكر للفائتة أجزأته الصلاة التي دخل فيها وصلى الصلاة المكتوبة الفائتة له وكان الاختيار له إن شاء أتى بالصلاة الفائتة له قبل الصلاة التي ذكرها قبل الدخول فيها إلا أن يخاف فوت التي هو في وقتها فيصليها ثم يصلي التي فاتته أخبرنا الشافعي قال أخبرنا سفيان بن عيننة عن عبدالكريم الجزري قال الشافعي وسواء كانت الصلوات الفائتات صلاة يوم أو صلاة سنة وقد أثبت هذا في غير هذا الموضع وإنما قلته إن رسول الله نام عن الصبح فارتحل عن موضعه فأخر الصلاة الفائتة وصلاتها ممكنة له فلم يجز أن يكون قوله من نسى صلاة فليصلها إذا ذكرها على معنى أن وقت ذكره إياها وقتها لا وقت لها غيره لأنه لا يؤخر الصلاة عن وقتها فلما لم يكن هذا معنى قوله لم يكن له معنى إلا أن يصليها إذا ذكرها فإنها غير موضوعة الفرض عنه بالنسيان إذا كان الذكر الذي هو خلاف النسيان وأن يصليها أي ساعة كانت منهيا عن الصلاة فيها أو غير منهى قال الربيع قال الشافعي قول النبي فليصلها إذا ذكرها يحتمل أن يكون وقتها حين يذكرها ويحتمل أن يكون يصليها إذا ذكرها لا أن ذهاب وقتها يذهب بفرضها فلما ذكر النبي وهو في الوادي صلاة الصبح فلم يصلها حتى قطع الوادي علمنا أن قول النبي فليصلها إذا ذكرها أي وإن ذهب وقتها ولم يذهب فرضها فإن قيل فإن النبي إنما خرج من الوادي فإنه واد فيه شيطان فقيل لو كانت الصلاة لا تصلح في واد فيه شيطان فقد صلى النبي وهو يخنق الشيطان فخنقه أكثر من صلاة في واد فيه شيطان قال الشافعي فلو أن مسافرا أراد أن يجمع بين الظهر والعصر في وقت العصر فبدأ بالظهر فأفسدها ثم صلى العصر أجزأه العصر وإنما أجزأته لأنه صليت في وقتها على الانفراد الذي لو صليت فيه وحدها أجزأت ثم يصلى الظهر بعدها قال الشافعي ولو بدأ فصلى العصر ثم صلى الظهر أجزأت عنه العصر لأنه صلاها في وقتها على الانفراد وكان عليه أن يصلي الظهر وأكره هذا له وإن كان مجزئا عنه قال الشافعي وإذا كان الغيم مطبقا في السفر فهو كإطباقه في الحضر يتأخى فإن فعل فجمع بين الظهر والعصر ثم تكشف الغيم فعلم أنه قد كان افتتح الظهر قبل الزوال أعاد الظهر والعصر معا لأنه صلى كل واحدة منهما غير مجزئة الظهر قبل وقتها والعصر في الوقت الذي لا تجزيء عنه فيه إلا أن تكون الظهر قبلها مجزئة قال الشافعي ولو كان تأخى فصلاهما فكشف الغيم فعلم أنه صلاها في وقت العصر أجزأتا عنه لأنه كان له أن يصليهما عامدا في ذلك الوقت قال الشافعي ولو تكشف الغيم فعلم أنه صلاهما بعد مغيب الشمس أجزأتا عنه لأن أقل أمرهما أن يكونا قضاء مما عليه قال الشافعي ولو كان تأخى فعلم أنه صلى إحداهما قبل مغيب الشمس والأخرى بعد مغيبها أجزأتا عنه وكان إحداهما مصلاة في وقتها وأقل أمر الأخرى أن تكون قضاء قال الشافعي وهكذا القول في المغرب والعشاء يجمع بينهما قال الشافعي ولو كان مسافرا فلم يكن له في يوم سفره نية في أن يجمع بين الظهر والعصر وأخر الظهر ذا كرا لا يريد بها الجمع حتى يدخل وقت العصر كان عاصيا بتأخيرها لا يريد الجمع بها لأن تأخيرها إنما كان له على إرادة الجمع فيكون ذلك وقتا لها فإذا لم يرد به الجمع كان تأخيرها وصلاتها تمكنه معصية وصلاتها قضاء والعصر في وقتها وأجزأتا عنه وأخاف المأثم عليه في تأخير الظهر قال الشافعي ولو صلى الظهر ولا ينوى أن يجمع بينها وبين العصر فلما أكمل الظهر أو كان وقتها كانت له نية في أن يجمع بينهما كان ذلك له لأنه إذا كان له أن ينوى ذلك على الابتداء كان له أن يحدث فيه نية في الوقت الذي يجوز له فيه الجمع ولو انصرف من الظهر وانصرافه أن يسلم ولم ينو قبلها ولا مع انصرافه الجمع ثم أراد الجمع لم يكن له لأنه لا يقال له إذا انصرف جامع وإنما يقال هو مصل صلاة انفراد فلا يكون له أن يصلى صلاة قبل وقتها إلا صلاة جمع الصلاة انفراد قال الشافعي ولو كان أخر الظهر بلا نية جمع وانصرف منها في وقت العصر كان له أن يصلى العصر لأنها وإن صليت صلاة انفراد فإنما صليت في وقتها لا في وقت غيرها وكذلك لو أخر الظهر عامدا لا يريد بها الجمع إلى وقت العصر فهو آثم في تأخيرها عامدا ولا يريد بها الجمع قال الشافعي وإذا صليت الظهر والعصر في وقت الظهر ووالى بينهما قبل أن يفارق مقامه الذي صلى فيه وقبل أن يقطع بينهما بصلاة فإن فارق مقامه الذي صلى فيه أو قطع بينهما بصلاة لم يكن له الجمع بينهما لأنه لا يقال له أبدا جامع إلا أن يكونا متواليين لاعمل بينهما ولو كان الإمام والمأموم تكلما كلاما كثيرا كان له أن يجمع وإن طال ذلك به لم يكن له الجمع وإذا جمع بينهما في وقت الآخرة كان له أن يصلى في وقت الأولى وينصرف ويصنع ما بدا له لأنه حينئذ يصلى الآخرة في وقتها وقد روى في بعض الحديث أن بعض من صلى مع النبي بجمع صلى معه المغرب ثم أناخ بعضهم أباعرهم في منازلهم ثم صلوا العشاء فيما يرى حيث صلوا وإنما صلوا العشاء في وقتها قال الشافعي فالقول في الجمع بين المغرب والعشاء كالقول في الجمع بين الظهر والعصر لا يختلفان في شيء قال الشافعي ولو نوى أن يجمع بين الظهر والعصر فصلى الظهر ثم أغمى عليه ثم أفاق قبل خروج وقت الظهر لم يكن له أن يصلى العصر حتى يدخل وقتها لأنه حينئذ غير جامع بينهما وكذلك لو نام أو سها أو شغل أو قطع ذلك بأمر يتطاول قال الشافعي وجماع هذا أن ينظر إلى الحال التي لو سها فيها في الصلاة فانصرف قبل إكمالها هل يبنى لتقارب انصرافه فله إذا صنع مثل ذلك أن يجمع وإذا سها فنصرف فتطاول ذلك لم يكن له أن يبنى وكان عليه أن يستأنف فكذلك ليس له أن يجمع في وقت ذلك إن كان في مسجد أن لا يخرج منه يطيل المقام قبل توجههه إلى الصلاة وإن كان في موضع مصلاه لا يزايله ولا يطيل قبل أن يعود إلى الصلاة


باب صلاة العذر

قال الشافعي رحمه الله تعالى ولا يكون لأحد أن يجمع بين صلاتين في وقت الأولى منهما إلا في مطر ولا يقصر صلاة بحال خوف ولا عذر غيره إلا أن يكون مسافرا لأن رسول الله صلى بالخندق محاربا فلم يبلغنا أنه قصر قال الشافعي وكذلك لا يكون له أن يصلى قاعدا إلا من مرض لا يقدر معه على القيام وهو يقدر على القيام إلا في حال الخوف التي ذكرت ولا يكون له بعذر غيره أن يصلى قاعدا إلا من مرض لا يقدر على القيام قال الشافعي وذلك أن الفرض في المكتوبة استقبال القبلة والصلاة قائما فلا يجوز غير هذا إلا في المواضع التي دل رسول الله عليها ولا يكون شيء قياسا عليه وتكون الأشياء كلها مردودة إلى إصولها والرخص لا يتعدى بها مواضعها


باب صلاة المريض

قال الله عز وجل حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين فقيل والله سبحانه وتعالى أعلم قانتين مطيعين وأمر رسول الله بالصلاة قائما قال الشافعي رحمه الله تعالى وإذا خوطب بالفرائض من أطاقها فإذا كان المرء مطيقا للقيام في الصلاة لم يجزه إلا هو إلا عندما ذكرت من الخوف قال الشافعي وإذا لم يطق القيام صلى قاعدا وركع وسجد إذا أطاق الركوع والسجود أخبرنا الشافعي قال أخبرنا يحيى بن حسان عن حماد بن سلمة عن هشام بن عروة عن أبيه عن عائشة أن رسول الله أمر أبا بكر أن يصلى بالناس فوجد النبي خفة فجاء فقعد إلى جنب أبي بكر فأم رسول الله أبا بكر وهو قاعد وأم أبا بكر الناس وهو قائم أخبرنا الشافعي قال أخبرنا عبدالوهاب الثقفي قال سمعت يحيى بن سعيد يقول حدثني ابن أبي مليكة أن عبيد بن عمير الليثي حدثه أن رسول الله أمر أبا بكر أن يصلي بالناس الصبح وأن أبا بكر كبر فوجد النبي بعض الخفة فقام يفرج الصفوف قال وكان أبو بكر لا يلتفت إذا صلى فلما سمع أبو بكر الحس من ورائه عرف أنه لا يتقدم ذلك المقام المقدم إلا رسول الله فخنس وراءه إلى الصف فرده رسول الله مكانه فجلس رسول الله إلى جنبه وأبو بكر قائم حتى إذا فرغ أبو بكر قال أي رسول الله أراك أصبحت صالحا وهذا يوم بنت خارجة فرجع أبو بكر إلى أهله فمكث رسول الله مكانه وجلس إلى جنب الحجر يحذر الناس الفتن وقال إني والله لا يمسك الناس على شيئا إني والله لا أحل إلا ما أحل الله في كتابه ولا أحرم إلا ما حرم الله في كتابه يا فاطمة بنت رسول الله وصفية عمة رسول الله اعملا لما عند الله فإني لا أغنى عنكما من الله شيئا قال الشافعي ويصلى الإمام قاعدا ومن خلفه قياما إذا أطاقوا القيام ولا يجزى من أطاق القيام أن يصلى إلا قائما وكذلك إذا أطاق الإمام القيام صلى قائما ومن لم يطق القيام ممن خلفه صلى قاعدا قال الشافعي وهكذا كل حال قدر المصلى فيها على تأدية فرض الصلاة كما فرض الله تعالى عليه صلاها وصلى ما لا يقدر عليه كما يطيق فإن لم يطق المصلي القعود وأطاق أن يصلى مضطجعا صلى مضطجعا وإن لم يطق الركوع والسجود صلى مومئا وجعل السجود أخفض من إيماء الركوع قال الشافعي فإذا كان بظهره مرض لا يمنعه القيام ويمنعه الركوع لم يجزه إلا أن يقوم وأجزأه أن ينحنى كما يقدر في الركوع فإن لم يقدر على ذلك بظهره حنى رقبته فإن لم يقدر على ذلك إلا بأن يعتمد على شيء اعتمد عليه مستويا أو في شق ثم ركع ثم رفع ثم سجد وإن لم يقدر على السجود جلس أومأ إيماء وإن قدر على السجود على صدغه ولم يقدر عليه على جبهته طأطأ رأسه ولو في شق ثم سجد على صدغه وكان أقرب ما يقدر عليه من السجود مستويا أو على أي شقيه كان لا يجزيه أن يطيق أن يقارب السجود بحال إلا قاربه قال الشافعي ولا يرفع إلى جبهته شيئا ليسجد عليه لأنه لا يقال له ساجد حتى يسجد بما يلصق بالأرض فإن وضع وسادة على الأرض فسجد عليها أجزأه ذلك إن شاء الله تعالى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن يونس عن الحسن عن أمه قالت رأيت أم سلمة زوج النبي تسجد على وسادة من أدم من رمد بها قال الشافعي ولو سجد الصحيح على وسادة من أدم لاصقة بالأرض كرهته له ولم أر عليه أن يعيد كما لو سجد على ربوة من الأرض أرفع من الموضع الذي يقوم عليه لم يعد قال الشافعي وإن قدر المصلى على الركوع ولم يقدر على القيام كان في قيامه راكعا وإذا ركع خفض عن قدر قيامه ثم يسجد وإن لم يقدر على أن يصلى إلا مستلقيا صلى مستلقيا يوميء إيماء قال الشافعي وكل حال أمرته فيها أن يصلى كما يطيق فإذا أصابها ببعض المشقة المحتملة لم يكن له أن يصلى إلا كما فرض الله عليه إذا أطاق القيام ببعض المشقة قام فأتى ببعض ما عليه في القيام من قراءة أم القرآن وأحب أن يزيد معها شيئا وإنما آمره بالقعود إذا كانت المشقة عليه غير محتملة أو كان لا يقدر على القيام بحال وهكذا هذا في الركوع والسجود لا يختلف ولو أطاق أن يأتى بأم القرآن وقل هو الله أحد وأم القرآن في الركعة الأخرى وإنا أعطيناك الكوثر منفردا قائما ولم يقدر على صلاة الإمام لا يقرأ بأطول مما وصفت إلا جالسا أمرته أن يصلي منفردا وكان له عذر بالمرض في ترك الصلاة مع الإمام ولو صلى مع الإمام فقدر على القيام في بعض ولم يقدر عليه في بعض صلى قائما ما قدر وقاعدا ما لم يقدر وليست عليه إعادة ولو افتتح الصلاة قائما ثم عرض له عذر جلس فإن ذهب عنه لم يجزه إلا أن يقوم فإن كان قرأ بما يجزيه جالسا لم يكن عليه إذا قام أن يعيد قراءة وإن بقى عليه من قراءته شيء قرأ بما بقى منها قاءما كأن قرأ بعض أم القرآن جالسا ثم بريء فلا يجزيه أن يقرأ جالسا وعليه أن يقرأ ما بقى قائما ولو قرأه ناهضا في القيام لم يجزه ولا يجزيه حتى يقرأه معتدلا إذا قدر على القيام وإذا قرأ ما بقى قائما ثم حدث له عذر فجلس قرأ ما بقى جالسا فإن حدثت له إفاقة قام وقرأ ما بقى قائما ولو قرأ قاعدا أم القرآن وشيئا معها ثم أفاق فقام لم يكن له أن يركع حتى يعتدل قائما فإن قرأ قائما كان أحب إلى وإن لم يقرأ فركع بعد اعتداله قائما أجزأته ركعته وإذا ركع قبل أن يعتدل قائما وهو يطيق ذلك وسجد ألغى هذه الركعة والسجدة وكان عليه أن يقوم فيعتدل قائما ثم يركع ويسجد وليس عليه إعادة قراءة فإن لم يفعل حتى يقوم فيقرأ ثم يركع ثم يسجد لم يعتد بالركعة التي قرأ فيها وسجد فكان السجود للركعة التي قبلها وكانت سجدة وسقطت عنه إحدى الركعتين ولو فرغ من صلاته واعتد بالركعة التي لم يعتدل فيها قائما فإن ذكر وهو في الوقت الذي له أن يبنى لو سها فانصرف قبل أن يكمل صلاته كبر وركع وسجد وسجد للسهو وأجزأته صلاته وإن لم يذكر ذلك حتى يخرج من المسجد أو يطول ذلك استأنف الصلاة وهكذا هذا في كل ركعة وسجدة وشيء من صلب الصلاة أطاقه فإن لم يأت له كما أطاقه ولو أطاق سجدة فلم يسجدها وأومأ إيماء سجدها ما لم يركع الركعة التي بعدها وإن لم يسجدها وأومأ بها وهو يطيق سجودها ثم قرأ بعدما ركع لم يعتد بتلك الركعة وسجدها ثم أعاد القراءة والركوع بعدها لا يجزيه غير ذلك وإن ركع وسجد سجدة فتلك السجدة مكان التي أطاقها وأوما به فقام فقرأ وركع ولم يعتد بتلك الركعة وكذلك لو سجد سجدتين كانت إحداهما مكانها ولم يعتد بالثانية لأنها سجدة قبل ركوع وإنما تجزيء عنه سجدة مكان سجدة قبلها تركها أو فعل فيها ما لا يجزيه إذا سجد السجدة التي بعدها على أنها من صلب الصلاة فأما لو ترك سجدة من صلب الصلاة وأومأ بها وهو يقدر عليها ثم سجد بعدها سجدة من سجود القرآن أو سجدة سهو لا يريد بها صلب الصلاة لم تجز عنه من السجدة التي ترك أو أومأ بها قال الشافعي وهكذا أم الولد والمكاتبة والمدبرة والأمة يصلين معا بغير قناع ثم يعتقن قبل أن يكملن الصلاة عليهن أن يتقنعن ويتممن الصلاة فإن تركن القناع بعد ما يمكنهن أعدن تلك الصلاة ولو صلين بغير قناع وقد عتقن لا يعلمن بالعتق أعدن كل صلاة صلينها بلا قناع من يوم عتقن لأنهن يرجعن إلى أن يحطن بالعتق فيرجعن إلى اليقين قال الشافعي ولو كانت منهن مكاتبة عندها ما تؤدى وقد حلت نجومها فصلت بلا قناع كرهت ذلك لها وأجزأتها صلاتها لأنها لا تعتق إلا بالأداء وليس بمحرم عليها أن تبقى رقيقا وإنما أرى أن محرما عليها المطل وهي تجد الأداء وكذلك إن قال لأمة له أنت حرة إن دخلت في يومك هذه الدار فتركت دخولها وهي تقدر على الدخول حتى صلت بلا قناع ثم دخلت أو لم تدخل لم تعد صلاتها لأنها صلتها قبل أن تعتق وكذلك لو قال لها أنت حرة إن شئت فصلت وتركت المشيئة ثم أعتقها بعد لم تعد تلك الصلاة وإن أبطأ عن الغلام الحلم فدخل في صلاة فلم يكملها حتى استكمل خمس عشرة سنة من مولده فأتمها أحببت له أن يستأنفها من قبل أنه صار ممن يلزمه جميع الفرائض في وقت صلاة فلم يصلها بكمالها بالغا ولو قطعها واستأنفها أجزأت عنه ولو أهل بالحج في هذه الحالة فاستكمل خمس عشرة سنة بعد فوت عرفة أو احتلم مضى في حجه وكان عليه أن يستأنف حجا لأنه لم يكن ممن أدرك الحج يعمل عمله وهو من أهل الفرائض كلها ولو صام يوما من شهر رمضان فلم يكمله حتي احتلم أو استكمل خمس عشرة أحببت أن يتم ذلك اليوم ثم يعيده لما وصفت ولا يعود لصوم قبله لأنه لم يبلغ حتى مضي ذلك اليوم وكذلك لا يعود لصلاة صلاها قبل بلوغه لأنها قد مضت قبل بلوغه وكل صلاة غير التي تليها وكذلك كل صوم يوم غير الذي يليه ولا يبين أن هذا عليه في الصلاة ولا في الصوم فأما في الحج فبين


باب جماع الأذان

قال الله تبارك وتعالى وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعبا وقال إذا نودى للصلاة من يوم الجمعة فاسعوا إلى ذكر الله فذكر الله عز وجل الأذان للصلاة وذكر يوم الجمعة فكان بينا والله تعالي أعلم أنه أراد المكتوبة بالأيتين معا وسن رسول الله الأذان للمكتوبات ولم يحفظ عنه أحد علمته أنه أمر بالأذان لغير صلاة مكتوبة بل حفظ الزهري عنه أنه كان يأمر في العيدين المؤذن فيقول الصلاة جامعة ولا أذان إلا لمكتوبة وكذلك لا إقامة فأما الأعياد والخسوف وقيام شهر رمضان فأحب إلي أن يقال فيه الصلاة جامعة وإن لم يقل ذلك فلا شيء على من تركه إلا ترك الأفضل والصلاة على الجنائز وكل نافلة غير الأعياد والخسوف بلا أذان فيها ولا قول الصلاة جامعة


باب وقت الأذان للصبح

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن سالم بن عبدالله بن عمر عن أبيه أن رسول الله قال إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا أذان ابن أم مكتوم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سالم بن عبدالله أن رسول الله قال إن بلالا ينادي بليل فكلوا واشربوا حتى ينادى ابن أم مكتوم وكان ابن أم مكتوم رجلا أعمى لا ينادى حتى يقال له أصبحت أصبحت قال الشافعي فالسنة أن يؤذن للصبح بليل ليدلج المدلج ويتنبه النائم فيتأهب لحضور الصلاة وأحب إلي لو أذن مؤذن بعد الفجر ولو لم يفعل لم أر بأسا أن يترك ذلك لأن وقت أذانها كان قبل الفجر في عهد النبي ولا يؤذن لصلاة غير الصبح إلا بعد وقتها لأني لم أعلم أحدا حكى عن رسول الله أنه أذن له لصلاة قبل وقتها غير الفجر ولم يزل المؤذنون عندنا يؤذنون لكل صلاة بعد دخول وقتها إلا الفجر ولا أحب أن يترك الأذان لصلاة مكتوبة انفرد صاحبها أو جمع ولا الإقامة في مسجد جماعة كبر ولا صغر ولا يدع ذلك الرجل في بيته ولا سفره وأنا عليه في مساجد الجماعة العظام أحظ وإذا أراد الرجل أن يكمل الأذان لكل صلاة غير الصبح بعد دخول وقتها فإن أذن لها قبل دخول وقتها أعاد إذا دخل الوقت وإن افتتح الأذان قبل الوقت ثم دخل الوقت عاد فاستأنف الأذان من أوله وإن أتم ما بقى من الأذان ثم عاد إلى ما مضى منه قبل الوقت لم يجزئه ولا يكمل الأذان حتى يأتى به على الولاء وبعد وقت الصلاة إلا في الصبح ولو ترك من الأذان شيئا عاد إلى ما ترك ثم بنى من حيث ترك لا يجزيه غيره وكذلك كل ما قدم منه أو أخر فعليه أن يأتي به في موضعه فلو قال في أول الأذان الله أكبر الله أكبر ثم قال أشهد أن محمدا رسول الله ثم أكمل الأذان أعاد فقال الله أكبر الله أكبر التي ترك ثم قال أشهد أن لا أله إلا الله أشهد أن محمدا رسول الله مرتين حتى يكمل الأذان ثم يجهر بشيء من الأذان ويخافت بشيء منه لم تكن عليه إعادة ما وصفت به لأنه قد جاء بلفظ الأذان كاملا فلا إعادة عليه كما لا يكون عليه إعادة ما خافت من القرآن فيما يجهر بالقرآن فيه قال الشافعي ولو كبر ثم قال حي على الصلاة عاد فتشهد ثم أعاد حي على الصلاة حتى يأتى على الأذان كله فيضع كل شيء منه موضعه وما وضعه في غير موضعه أعاده في موضعه


باب عدد المؤذنين وأرزاقهم

قال الشافعي رحمه الله تعالى أحب أن يقتصر في المؤذنين على اثنين لأنا إنما حفظنا أنه أذن لرسول الله اثنان ولا يضيق أن يؤذن أكثر من اثنين فان اقتصر في الأذان على واحد أجزأه ولا أحب للامام إذا أذن المؤذن الأول أن يبطيء بالصلاة ليفرغ من بعده ولكنه يخرج ويقطع من بعده الأذان بخروج الإمام قال الشافعي وواجب على الإمام أن يتفقد أحوال المؤذنين ليؤذنوا في أول الوقت ولا ينتظرهم بالإقامة وأن يأمرهم فيقيموا في الوقت وأحب أن يؤذن مؤذن بعد مؤذن ولا يؤذن جماعة معا وإن كان مسجدا كبيرا له مؤذنون عدد فلا بأس أن يؤذن في كل منارة له مؤذن فيسمع من يليه في وقت واحد وأحب أن يكون المؤذنون متطوعين وليس للامام أن يرزقهم ولا واحدا منهم وهو يجد من يؤذن له متطوعا ممن له أمانة إلا أن يرزقهم من ماله ولا أحسب أحدا ببلد كثير الأهل يعوزه أن يجد مؤذنا أمينا لازما يؤذن متطوعا فإن لم يجده فلا بأس أن يرزق مؤذنا ولا يرزقه إلا من خمس الخمس سهم النبي ولا يجوز له أن يرزقه من غيره من الفيء لأن لكله مالكا موصوفا قال الشافعي ولا يجوز له أن يرزقه من الصدقات شيء ويحل للمؤذن أخذ الرزق إذا رزق من حيث وصفت أن يرزق ولا يحل له أخذه من غيره بأنه رزق قال الشافعي ولا يؤذن إلا عدل ثقة للاشراف على عورات الناس وأماناتهم على المواقيت وإذا كان المقدم من المؤذنين بصيرا بالوقت لم أكره أن يكون معه أعمى وإن كان الأعمى مؤذنا منفردا ومعه من يعلمه الوقت لم أكره ذلك له فإن لم يكن معه أحد كرهته لأنه لا يبصر ولا أحب أن يؤذن أحد إلا بعد البلوغ وإن أذن قبل البلوغ مؤذن أجزأ ومن أذن من عبد ومكاتب وحر أجزأ وكذلك الخصي المجبوب والأعجمي إذا أفصح بالإذان وعلم الوقت وأحب إلي في هذا كله أن يكون المؤذنون خيار الناس ولا تؤذن امرأة ولو أذنت لرجال لم يجز عنهم أذانها وليس على النساء أذان وإن جمعن الصلاة وإن أذن فأقمن فلا بأس ولا تجهر المرأة بصوتها تؤذن في نفسها وتسمع صواحبتها إذا أذنت وكذلك تقيم إذا أقامت وكذلك إن تركت الإقامة لم أكره لها من تركها ما أكره للرجال وإن كنت أحب أن تقيم وأذان الرجل في بيته وإقامته سواء كهو في غير بيته في الحكاية وسواء أسمع المؤذنين حوله أو لم يسمعهم ولا أحب له ترك الأذان ولا الإقامة وإن دخل مسجدا أقيمت فيه الصلاة أحببت له أن يؤذن ويقيم في نفسه


باب حكاية الأذان

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج قال أخبرني عبدالعزيز بن عبدالملك ابن أبي محذورة أن عبدالله بن محيريز أخبره وكان يتيما في حجر أبي محذورة حين جهزه إلى الشام قال فقلت لأبي محذوره أي عم إني خارج إلى الشام وإني أخشى أن أسأل عن تأذينك فأخبرني قال نعم قال خرجت في نفر فكنا في بعض طريق حنين فقفل رسول الله من حنين فلقينا رسول الله في بعض الطريق فأذن مؤذن رسول الله بالصلاة عند رسول الله فسمعنا صوت المؤذن ونحن متكئون فصرخنا نحكيه ونستهزيء به فسمع رسول الله الصوت فأرسل إلينا إلى أن وقفنا بين يديه فقال رسول الله أيكم الذي سمعت صوته قد ارتفع فأشار القوم كلهم إلي وصدقوا فأرسل كلهم وحبسني فقال قم فأذن بالصلاة فقمت ولا شيء أكره إلى من رسول الله ولا مما أمرني به فقمت بين يدي رسول الله فألقى علي رسول الله التأذين هو نفسه فقال قل الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله ثم قال لي ارجع وامدد من صوتك ثم قال أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله ثم دعاني حين قضيت التأذين فأعطاني صرة فيها شيء من فضة ثم وضع يده على ناصية أبي محذورة ثم أمرها على وجهه ثم من بين يديه ثم على كبده ثم بلغت يده سرة أبي محذورة ثم قال رسول الله بارك الله فيك وبارك عليك فقلت يا رسول الله مرني بالتأذين بمكة فقال قد أمرتك به فذهب كل شيء كان لرسول الله من كراهته وعاد ذلك كله محبة للنبي فقدمت على عتاب ابن أسيد عامل رسول الله فأذنت بالصلاة عن أمر رسول الله قال ابن جريج فأخبرني ذلك من أدركت من آل أبي محذورة على نحو مما أخبرني ابن محيريز وأدركت ابراهيم بن عبدالعزيز بن عبدالملك بن أبي محذورة يؤذن كما حكى ابن محيريز قال الشافعي وسمعته يحدث عن أبيه عن ابن محيريز عن أبي محذورة عن النبي معنى ما حكى ابن جريج قال الشافعي وسمعته يقيم فيقول الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله حي على الصلاة حي على الفلاح قد قامت الصلاة قد قامت الصلاة الله أكبر الله أكبر لا إله إلا الله وحسبتني سمعته يحكي الإقامة خبر كما يحكى الأذان قال الشافعي والأذان والإقامة كما حكيت عن آل أبي محذورة فمن نقص منها شيئا أو قدم مؤخرا أعاد حتى يأتي بما نقص وكل شيء منه في موضعه والمؤذن الأول والآخر سواء في الأذان ولا أحب التثويب في الصبح ولا غيرها لأن أبا محذورة لم يحك عن النبي أنه أمر بالتثويب فأكره الزيادة في الأذان وأكره التثويب بعده


باب استقبال القبلة بالأذان

قال الشافعي رحمه الله تعالى ولا أحب أن يكون المؤذن في شيء من أذانه إلا مستقبل القبلة لا تزول قدماه ولا وجهه عنها لأنه إيدان بالصلاة وقد وجه الناس بالصلاة إلى القبلة فإن رال عن القبلة ببدنه كله أو صرف وجهه في الأذان كله أو بعضه كرهته له ولم ولا إعادة عليه وأحب أن يكون المؤذن على طهارة الصلاة فإن أذن جنبا أو على غير وضوء كرهته له ولم يعد وكذلك آمره في الإقامة باستقبال القبلة وأن يكون طاهرا فإن كان في الحالين كلاهما غير طاهر كرهته له وهو في الإقامة أشد لأنه يقيم فيصلى الناس وينصرف عنهم فيكون أقل ما صنع أن عرض نفسه للتهمة بالاستخفاف وأكره أذانه جنبا لأنه يدخل المسجد ولم يؤذن له في دخوله إلا عابر سبيل والمؤذن غير عابر سبيل مجتار ولو ابتدأ بالأذان طاهرا ثم انتقضت طهارته بنى على أذانه ولم يقطعه ثم تطهر إذا فرغ منه وسواء ما انتقضت به طهارته في أن يبنى جنابة أو غيرها فإن قطعه ثم تطهر ثم رجع بنى على أذانه ولو استأنف كان أحب إلي


باب الكلام في الأذان

قال الشافعي رحمه الله تعالى وأحب المؤذن أن لا يتكلم حتى يفرغ من أذانه فإن تكلم بين ظهراني أذانه فلا يعيد ما أذن به قبل الكلام كان ذلك الكلام ما شاء قال الشافعي وما كرهت له من الكلام في الأذان كنت له في الإقامة أكره وإن تكلم في الإقامة لم يعد الإقامة ولو كان بين كلامه في كل واحدة منهما سكات طويل أحببت له أن يستأنف وإن لم يفعل فليس ذلك عليه وكذلك لو سكت في كل واحدة منهما سكاتا طويلا أحببت له استئنافه ولم أوجب عليه الاستئناف ولو أذن بعض الأذان ثم نام أو غلب على عقله ثم انتبه أو رجع إليه عقله أحببت أن يستأنف تطاول ذلك أو قصر وإن لم يفعل بنى على أذانه وكذلك لو أذن في بعض الأذان فذهب عقله ثم رجع أحببت أن يستأنف وإن بنى على أذانه كان له ذلك وإن كان الذي يؤذن غيره في شيء من هذه الحالات استأنف ولم يبن على أذانه قرب ذلك أو بعد فإن بنى على أذانه لم يجزه البناء عليه ولا يشبه هذا الصلاة يبنى الإمام فيها على صلاة إمام قبله لأنه يقوم في الصلاة فيتم ما عليه وهذا لا يعود فيتم الأذان بعد فراغه ولأن ما ابتدأ من الصلاة كان أول صلاته ولا يكون بأول الأذان شيء غير التكبير ثم التشهد ولو أذن بعض الأذان أو كله ثم ارتد أحببت أن لا يترك يعود لأذان ولا يصلى بأذانه ويؤم غيره فيه فيؤذن أذانا مستأنفا


باب الرجل يؤذن ويقيم غيره

قال الشافعي رحمه الله تعالى وإذا أذن الرجل أحببت أن يتولى الإقامة بشيء يروى فيه أن من أذن أقام وذلك والله تعالى أعلم أن المؤذن إذا عنى بالأذان دون غيره فهو أولى بالإقامة وإذا أقام غيره لم يكن يمتنع من كراهية ذلك وإن أقام غيره أجزأه إن شاء الله تعالى


باب الإذان والإقامة للجمع بين الصلاتين والصلوات

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد وغيره عن جعفر بن محمد عن أبيه عن جابر ابن عبدالله في حجة الإسلام قال فراح النبي إلى الموقت بعرفة فخطب الناس الخطبة الأولى ثم أذن بلال ثم أخذ النبي في الخطبة الثانية ففرغ النبي من الخطبة وبلال من الأذان ثم أقام بلال وصلى الظهر ثم أقام وصلى العصر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن إسمعيل أو عبدالله ابن نافع عن ابن أبي ذئب عن ابن شهاب عن سالم عن أبيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني ابن أبي فديك عن ابن أبي ذئب عن المقبري عن عبدالرحمن بن أبي سعيد عن أبي سعيد الخدري قال حبسنا يوم الخندق عن الصلاة حتى كان بعد المغرب بهوى من الليل حتى كفينا وذلك قول الله عز وجل وكفى الله المؤمنين القتال وكان الله قويا عزيزا فدعا رسول الله بلالا فأمره فأقام الظهر فصلاها فأحسن صلاتها كما كان يصليها في وقتها ثم أقام العصر فصلاها كذلك ثم أقام المغرب فصلاها كذلك ثم أقام العشاء فصلاها كذلك أيضا قال وذلك قبل أن ينزل الله تعالي في صلاة الخوف فرجالا أو ركبانا قال الشافعي وبهذا كله نأخذ وفيه دلالة على أن كل من جمع بين صلاتين في وقت الأولى منهما أقام لكل واحدة منهما وأذن للأولى وفي الآخرة يقيم بلا أذان وكذلك كل صلاة صلاها في غير وقتها كما وصفت قال الشافعي وفي أن المؤذن لم يؤذن له حين جمع بالمزدلفة والخندق دليل على أن لو لم يجزيء المصلي أن يصلي إلا بأذان لم يدع النبي أن يأمر بالأذان وهو يمكنه قال وموجود في سنة النبي إن كان هذا في الأذان وكان الأذان غير الصلاة أن يكون هذا في الإقامة هكذا لأنها غير الصلاة وقال النبي في الصلاة فما أدركتم فصلوا وما فاتكم فاقضوا ومن أدرك آخر الصلاة فقد فاته أن يحضر أذانا وإقامة ولم يؤذن لنفسه ولم يقم ولم أعلم مخالفا في أنه إذا جاء المسجد وقد خرج الإمام من الصلاة كان له أن يصلي بلا أذان ولا إقامة فإن ترك رجل الأذان والإقامة منفردا أو في جماعة كرهت ذلك له وليست عليه إعادة ما صلى بلا أذان ولا إقامة وكذلك ما جمع بينه وفرق من الصلوات


باب اجتزاء المرء بأذان غيره وإقامته وإن لم يقم له

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني عمارة بن غزية عن حبيب بن عبدالرحمن عن حفص بن عاصم عن عمر بن الخطاب قال سمع النبي رجلا يؤذن للمغرب فقال النبي مثل ما قال فانتهى النبي إلى الرجل وقد قامت الصلاة فقال النبي انزلوا فصلوا فصلى المغرب بإقامة ذلك العبد الأسود قال الشافعي فبهذا نأخذ ونقول يصلى الرجل بأذان الرجل لم يؤذن له وبإقامته وأذانه وإن كان أعرابيا أو أسود أو عبدا أو غير فقيه إذا أقام الأذان والإقامة وأحب أن يكون المؤذنون كلهم خيار الناس لإشرافهم على عوراتهم وأمانتهم على الوقت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالوهاب بن عبدالمجيد الثقفي عن يونس بن عبيد عن الحسن أن النبي قال المؤذنون أمناء المسلمين على صلاتهم وذكر معها غيرما وأستحب الأذان لما جاء فيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي قال الأئمة ضمناء والمؤذنون أمناء فأرشد الله الأئمة وغفر للمؤذنين


باب رفع الصوت بالأذان

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالرحمن بن عبدالله بن عبدالرحمن بن أبي صعصعة عن أبيه أن أبا سعيد الخدري قال له إني أراك تحب الغنم والبادية فإذا كنت في غنمك أو باديتك فأذنت بالصلاة فارفع صوتك فإنه لا يسمع مدى صوتك جن ولا إنس إلا شهد لك يوم القيامة قال أبو سعيد سمعته من رسول الله قال الشافعي فأحب رفع الصوت للمؤذن وأحب إذا اتخذ المؤذن أن يتخذ صيتا وأن يتحرى أن يكون حسن الصوت فإنه أحرى أن يسمع من لا يسمعه ضعيف الصوت وحسن الصوت أرق لسامعه والترغيب في رفع الصوت يدل على ترتيل الأذان لأنه لا يقدر أحد على أن يبلغ غاية من صوته في كلام متتابع إلا مترسلا وذلك أنه إذا حذف ورفع انقطع فأحب ترتيل الأذان وتبيينه بغير تمطيط ولا تغن في الكلام ولا عجلة وأحب في الإقامة أن تدرج إدراجا ويبينها مع الإدراج قال وكيفما جاء بالأذان والإقامة أجزئا غير أن الاحتياط ما وصفت


باب الكلام في الأذان

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن عبدالله بن عمر قال كان رسول الله يأمر المؤذن إذا كانت ليلة باردة ذات ريح يقول ألا صلوا في الرحال قال الشافعي وأحب للامام أن يأمر بهذا إذا فرغ المؤذن من أذانه وإن قاله في أذانه فلا بأس عليه وإذا تكلم بما يشبه هذا خلف الأذان من منافع الناس فلا بأس ولا أحب الكلام في الأذان بما ليست فيه للناس منفعة وإن تكلم لم يعد أذانا وكذلك إذا تكلم في الإقامة كرهته ولم يكن عليه إعادة إقامة


باب في القول مثل ما يقول المؤذن

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رسول الله قال إذا سمعتم النداء فقولوا مثل ما يقول المؤذن أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن مجمع بن يحيى قال أخبرني أبو أمامة عن ابن شهاب أنه سمع معاوية يقول سمعت رسول الله يقول إذا قال المؤذن أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله وإذا قال أشهد أن محمدا رسول الله قال وأنا ثم سكت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن طلحة بن يحيى عن عمه عيسى ابن طلحة قال سمعت معاوية يحدث مثله عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني عمرو بن يحيى المازني أن عيسى بن عمر أخبره عن عبدالله ابن علقمة بن وقاص قال إني لعند معاوية إذ أذن مؤذنه فقال معاوية كما قال مؤذنه حتى إذا قال حي على الصلاة قال لا حول ولا قوة إلا بالله ولما قال حي على الفلاح قال معاوية لا حول ولا قوة إلا بالله ثم قال بعد ذلك ما قال المؤذن ثم قال سمعت رسول الله يقول ذلك أخبرنا الربيع قال أخبرنا الشافعي قال وبحديث معاوية نقول وهو يوافق حديث أبي سعيد الخدري وفيه تفسير ليس في حديث أبي سعيد قال الشافعي فيحب لكل من كان خارجا من الصلاة من قاريء أو ذاكر أو صامت أو متحدث أن يقول كما يقول المؤذن وفي حي على الصلاة حي على الفلاح لا حول ولا قوة إلا بالله ومن كان مصليا مكتوبة أو نافلة فأحب إلى أن يمضي فيها وأحب إذا فرغ أن يقول ما أمرت من كان خارجا من الصلاة أن يقوله وإن قاله مصل لم يكن مفسدا للصلاة إن شاء الله تعالى والاختيار أن لا يقوله


باب جماع لبس المصلي

قال الشافعي رحمه الله تعالى قال الله عز وجل خذوا زينتكم عند كل مسجد قال الشافعي فقيل والله سبحانه وتعالي أعلم أنه الثياب وهو يشبه ما قيل وقال رسول الله لا يصلي أحدكم في الثوب الواحد ليس على عاتقه منه شيء فدل على أن ليس لأحد أن يصلي إلا لابسا إذا قدر على ما يلبس وأمر رسول الله بغسل دم الحيض من الثوب والطهارة إنما تكون في الصلاة فدل على أن على المرء لا يصلى إلا في ثوب طاهر وإذا أمر رسول الله بتطهير المسجد من نجس لأنه يصلى فيه وعليه فما يصلى فيه أولى أن يطهر وقد تأول بعض أهل العلم قول الله عز وجل وثيابك فطهر قال طهر ثيابك للصلاة وتأولها غيرهم علي غير هذا المعنى والله تعالى أعلم قال ولا يصلي الرجل والمرأة إلا متواريي العورة قال وكذلك إن صليا في ثوب غير طاهر أعادا فإن صليا وهما يقدران على مواراة عورتهما غير متواريي العورة أعادا علما حين صليا أو لم يعلما في الوقت أو غير الوقت من أمرته بالإعادة أبدا أمرته بها بكل حال قال الشافعي وكل ما وارى العورة غير نجس أجزأت الصلاة فيه قال الشافعي وعورة الرجل ما دون سرته إلى ركبتيه ليس سرته ولا ركبتاه من عورته وعلى المرأة أن تغطي في الصلاة كل بدنها ما عدا كفها ووجهها ومن صلى وعليه ثوب نجس أو يحمل شيئا نجسا أعاد الصلاة وإن صلى يحمل كلبا أو خنزيرا أو خمرا أو دما أو شيئا من ميتة أو جلد ميتة لم يدبغ أعاد الصلاة وسواء قليل ذلك أو كثيرة وإن صلى وهو يحمل حيا لا يؤكل لحمه غير كلب أو خنزير لم يعد حيه كان أو غير حيه وإن كان ميتة أعاد والثياب كلها على الطهارة حتى يعلم فيها نجاسة وإن كانت ثياب الصبيان الذين لا يتوقون النجاسة ولا يعرفونها أو ثياب المشركين كلها أو أزرهم وسراويلاتهم وقمصهم ليس منها شيء يعيد من صلى فيه الصلاة حتى يعلم أن فيه نجاسة وهكذا البسط والأرض على الطهارة حتى تعلم نجاسة وأحب إلي لو توقي ثياب المشركين كلها ثم ما يلى سفلتهم منها مثل الأزر والسراويلات فإن قال قائل ما دل على ما وصفت قال الشافعي أخبرنا مالك بن أنس عن عامر ابن عبدالله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة الأنصاري أن رسول الله كان يصلى وهو حامل أمامة بنت أبي العاص قال الشافعي وثوب أمامة ثوب صبي


باب كيف لبس الثياب في الصلاة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال لا يصلين أحدكم في الثوب الواحد ليس على عاتقه منه شيء قال الشافعي فاحتمل قول رسول الله لا يصلين أحدكم في الثوب الواحد ليس على عاتقه منه شيء أن يكون اختيارا واحتمل أن يكون لا يجزيه غيره فلما حكى جابر ما وصفت وحكت ميمونة عن النبي أنه كان يصلى في ثوب واحد بعضه عليه وبعضه عليها دل ذلك على أنه صلى فيما صلى فيه من ثوبها مؤتزرا به لأنه لا يستره أبدا إلا مؤتزرا به إذا كان بعضه على غيره قال الشافعي فعلمنا أن نهيه أن يصلى في الثوب الواحد ليس على عاتقه منه شيء اختيارا وأنه يجزى الرجل والمرأة كل واحد أن يصلى متوارى العورة وعورة الرجل ما وصفت وكل المرأة عورة إلا كفيها ووجهها وظهر قدميها عورة فإذا انكشف من الرجل في صلاته شيء مما بين سرته وركبته ومن المرأة في صلاتها شيء من شعرها قل أو كثر ومن جسدها سوى وجهها وكفيها وما يلي الكف من موضع مفصلها ولا يعدوه علما أم لم يعلما أعادا الصلاة معا إلا أن يكون تنشكف بريح أو سقطة ثم يعاد مكانه لا لبث في ذلك فإن لبث بعدها قدر ما يمكنه إذا عاجله مكانه إعادته أعاد وكذلك هي قال ويصلى الرجل في السراويل إذا وارى ما بين السرة والركبة والإزار أستر وأحب منه قال وأحب إلى أن لا يصلى إلا وعلى عاتقه شيء عمامة أو غيرها ولو حبلا يضعه


باب الصلاة في القميص الواحد

قال الشافعي رحمه الله تعالى أخبرنا العطاف بن خالد المخزومي وعبدالعزيز بن محمد الدراوردي عن موسي بن إبراهيم بن عبدالرحمن بن عبدالله بن أبي ربيعة عن سلمة بن الأكوع قال قلت يا رسول إنا نكون في الصيد أفيصلى أحدنا في القميص الواحد قال نعم وليزره ولو بشوكة ولو لم يجد إلا أن يخله بشوكة قال الشافعي وبهذا نقول وثياب القوم كانت صفاقا فإذا كان القميص صفيقا لا يشف عن لابسه صلى في القميص الواحد وزره أو خله بشيء أو ربطه لئلا يتجافى القميص فيرى من الجيب عورته أو يراها غيره فإن صلى في قميص أو ثوب معمول عمل القميص من جبة أو غيرها غير مزرور أعاد الصلاة قال الشافعي وهو يخالف الرجل يصلى متوشحا التوشح مانع للعورة أن ترى ويخالف المرأة تصلى في الدرع والخمار والمقنعة والخمار والمقنعة ساتران عورة الجيب فإن صلى الرجل في قميص غير مزرور وفوقه عمامة أو رداء أو إزار يضم موضع الجيب حتى يمنعه من أن ينكشف أو ما دونه إلى العورة حتى لو انكشف لم تر عورته أجزأته صلاته وكذلك إن صلى حازما فوق عورته بحبل أو خيط لأن ذلك يضم القميص حتى يمنع عورة الجيب وإن كان القميص مزروزا ودون الجيب أو حذاءه شق له عورة كعورة الجيب لم تجزه الصلاة فيه إلا كما تجزيه في الجيب وإن صلى في قميص فيه خرق على شيء من العورة وإن قل لم تجزه الصلاة وإن صلى في قميص يشف عنه لم تجزه الصلاة وإن صلى في قميص فيه خرق على غير العورة ليس لواسع ترى منه العورة أجزأته الصلاة وإن كانت العورة ترى منه لم تجزه الصلاة فيه وهكذا الخرق في الإزار يصلى فيه وأحب أن لا يصلى في القميص إلا وتحته إزار أو سراويل أو فوقه سترة فإن صلى في قميص واحد يصفه ولم يشف كرهت له ولا يتبين أن عليه إعادة الصلاة والمرأة في ذلك أشد حالا من الرجل إذا صلت في درع وخمار يصفها الدرع وأحب إلى أن لا تصلى إلا في جلبات فوق ذلك وتجافيه عنها لئلا يصفها الدرع


باب ما يصلى عليه مما يلبس ويبسط

قال الشافعي رحمه الله تعالى صلى رسول الله في نمرة والنمرة صوف فلا بأس أن يصلى في الصوف والشعر والوبر ويصلي عليه قال الشافعي وقال رسول الله أيما إهاب دبغ فقد طهر فلا بأس أن يصلى في جلود الميتة والسباع وكل ذي روح إذا دبغ إلا الكلب والخنزير ويصلى في جلد كل ذكى يؤكل لحمه وإن لم يكن مدبوغا فأما ما لا يؤكل لحمه فذكاته وغير ذكاته سواء لا يطهره إلا الدباغ وجلد الذكي يحل أكله وإن كان غير مدبوغ قال وما قطع من جلد ما يؤكل لحمه وما لا يؤكل لحمه فهو ميتة لا يطهره إلا الدباغ وأنهى الرجال عن ثياب الحرير فمن صلى فيها منهم لم يعد لأنها ليست بنجسة وإنما تعبدوا بترك لبسها لا أنها نجسة لأن أثمانها حلال وإن النساء يلبسنها ويصلين فيها وكذلك أنهاهم عن لبس الذهب خواتيم وغير خواتيم ولو لبسوه فصلوا فيه كانوا مسيئين باللبس عاصين إن كانوا علموا بالنهي ولم يكن عليهم أعادة صلاة لأنه ليس من الأنجاس ألا ترى أن الأنجاس على الرجال والنساء سواء والنساء يصلين في الذهب


باب صلاة العراة

قال الشافعي رحمه الله تعالى وإذا غرق القوم فخرجوا عراة كلهم أو سلبوا في طريق ثيابهم أو احترقت فيه فلم يجد أحد منهم ثوبا وهم رجال ونساء صلوا فرادى وجماعة رجالا وحدهم قياما يركعون ويسجدون ويقوم إمامهم وسطهم ويغض بعضهم عن بعض وتنحى النساء فاستترن إن وجدن سترا عنهم فصلين جماعة أمتهن إحداهن وتقوم وسطهن ويغض بعضهن عن بعض ويركعن ويسجدن يصلين قياما كما وصفت فإن كانوا في ضيق لا ستر بينهم من الأرض ولين وجوههن عن الرجال حتى إذا صلوا ولى الرجال وجوههم عنهن حتى يصلين كما وصفت وليس على واحد منهم إعادة إذا وجد ثوبا في وقت ولا غيره وإن كان مع أحدهم ثوب أمهم إن كان يحسن يقرأ فإن لم يكن يحسن يقرأ صلى وحده ثم أعار لمن بقى ثوبه وصلوا واحدا واحدا فإن امتنع من أن يعيرهم ثوبه فقد أساء وتجزيهم الصلاة وليس لهم مكابرته عليه وإن كان معه نساء فأن يعيره للنساء أوجب عليه ويبدأ بهن فإذا فرغن أعار الرجال فإذا أعارهم إياه لم يسع واحدا منهم أن يصلى وانتظر صلاة غيره لا يصلى حتى يصلى لابسا فإن صلى وقد أعطاه إياه عريانا أعاد خاف ذهاب الوقت أو لم يخفه وإن كان معهم أو مع واحد منهم ثوب نجس لم يصل فيه وتجزيه الصلاة عريانا إذا كان ثوبه غير طاهر وإذا وجد ما يوارى به عورته من ورق وشجر يخفصه عليه أو جلد أو غيره مما ليس بنجس لم يكن له أن يصلي بحال الا متوارى العورة وكذلك إن لم يجد إلا ما يوارى ذكره ودبره لم يكن له أن يصلي حتى يواريهما معا وكذلك إن لم يجد إلا ما يواري أحدهما لم يكن له أن يصلى حتى يوارى ما وجد إلى مواراته سبيلا وإذا كان ما يوارى أحد فرجيه دون الآخر يوارى الذكر دون الدبر لأنه لا حائل دون الذكر يستره ودون الدبر حائل من إليتيه وكذلك المرأة في قبلها ودبرها وإذا كان هو وامرأته عرينانين أحببت إن وجد ما يواريها به أن يواريها لأن عورتها أعظم حرمة من عورته وإن استأثر بذلك دونها فقد أساء وتجزئها صلاتها وإن مس ذكره ليستره أو مست فرجها لتستره أعاد الوضوء معا ولكن ليباشرا من وراء شيء لا يفضيان إليه


باب جماع ما يصلى عليه ولا يصلى من الأرض

قال الشافعي رحمه الله تعالى أخبرنا ابن عيينة عن عمرو بن يحيى المازني عن أبيه أن رسول الله قال الأرض كلها مسجد إلا المقبرة والحمام قال الشافعي وجدت هذا الحديث في كتابي في موضعين أحدهما منقطع والآخر عن أبي سعيد عن النبي قال الشافعي وبهذا نقول ومعقول أنه كما جاء في الحديث ولو لم يبينه لأنه ليس لأحد أن يصلي على أرض نجسة لأنه المقبرة مختلطة التراب بلحوم الموتى وصديدهم وما يخرج منهم وذلك ميتة وإن الحمام ما كان مدخولا يجري عليه البول والدم والأنجاس قال الشافعي والمقبرة الموضع الذي يقبر فيها العامة وذلك كما وصفت مختلطة التراب بالموتى وأما صحراء لم يقبر فيها قط قبر فيها قوم مات لهم ميت ثم لم يحرك القبر فلو صلى رجل إلي جنب ذلك القبر أو فوقه كرهته له ولم آمره يعيد لأن العلم يحيط بأن التراب طاهر لم يختلط فيه شيء وكذلك لو قبر فيه ميتان أو موتى فإن غاب أمرها عن رجل لم يكن له أن يصلى فيها لأنها على أنها مقبرة حتى يعلم أنها ليست بمقبرة وأن يكون يحيط العلم أنه لم يدفن فيها قط قبل من دفن فيها ولم ينبش أحد منهم لأحد والذي ينجس الأرض شيئان شيء يختلط بالتراب لا يتميز منه شيء وشيء يتميز من التراب وما لا يختلط من التراب ولا يتميز منه متفرق فإذا كان جسدا يختلط بالتراب ويعقل أنه جسد قائم فيه كلحوم الموتى وعظامهم وعصبهم وإن كان غير موجود لغلبة التراب عليه وكينونته كهو في الأرض التي يختلط بها هذا لا يطهر وإن أنى عليه الماء وكذلك الدم والخلاء وما في معانيهما مما لو انفرد كان جسدا قائما ومما يزال إن كان مستجسدا فيزول وينحى فيخلوا الموضع منه ما كان تحته من تراب أو غيره بحاله وشيء يكون كالماء إذا خالط التراب نشفه أو الأرض تنشفه وذلك مثل البول والخمر وما في معناه قال الشافعي والأرض تطهر من هذا بأن يصب عليه الماء حتى يصير لا يوجد ولا يعقل فيها منه جسد ولا لون


باب الصلاة في أعطان الإبل ومراح الغنم

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد عن عبيدالله بن طلحة بن كريز عن الحسن عن عبدالله ابن مغفل عن النبي قال إذا أدركتكم الصلاة وأنتم في أعطان الإبل فاخرجوا منها فصلوا فإنها جن من جن خلقت ألا ترونها إذا نفرت كيف تشمخ بآنافها وإذا أردكتكم الصلاة وأنتم في مراح الغنم فصلوا فيها فإنها سكينه وبركه قال الشافعي وبهذا نأخذ ومعناه عندنا والله أعلم ما يعرف من مراح الغنم وأعطان الإبل أن الناس يريحون الغنم في أنظف ما يجدون من الأرض لأنها تصلح على ذلك والإبل تصلح على الدقع من الأرض فمواضعها التي تختار من الأرض أدقعها وأوسخها قال الشافعي والمراح والعطن اسمان يقعان على موضع من الأرض وإن لم يعطن ولم يروح إلا اليسير منها فالمراح ما طابت تربته واستعملت أرضه واستذرى من مهب الشمال موضعه والعطن قرب البئر التي تسقى منها الإبل تكون البئر في موضع والحوض قريبا منها فيصب فيه فيملأ فتسقى الإبل ثم تنحى عن البئر شيئا حتى تجد الواردة موضعا فذلك عطن ليس أن العطن مراح الإبل التي تبيت فيه نفسه ولا المراح مراح الغنم التي تبيت فيه نفسه دون ما قاربه وفي قول النبي لا تصلوا في أعطان الإبل فإنها جن من جن خلقت دليل على أنه إنما نهى عنها كما قال حين نام عن الصلاة اخرجوا بنا من هذا الوادي فإنه واد به شيطان فكره أن يصلى في قرب الشيطان فكان يكره أن يصلي قرب الإبل لأنها خلقت من جن لا لنجاسة موضعها وقال في الغنم هي من دواب الجنة فأمر أن يصلى في مراحها يعني والله تعالى أعلم في الموقع الذي يقع عليم اسم مراحها الذي لا بعر فيه ولا بول قالولا يحتمل الحديث معنى غيرهما وهو مستغن بتفسير حديث النبي والدلائل عنه عن بعض هذا الإيضاح قال فمن صلي على موضع فيه بول أو بعر الإبل أو غنم أو ثلط البقر أو روث الخيل أو الحمير فعليه الإعادة لأن هذا كله نجس ومن صلى قربه فصلاته مجزئة عنه وأكره له الصلاة في أعطان الإبل وإن لم يكن فيها قذر لنهى النبي عنه فإن صلى أجزأه لأن النبي صلى فمر به شيطان فخنقه حتى وجد برد لسانه على يده فلم يفسد ذلك صلاته وفي هذا دليل على أنه نهيه أن يصلى في أعطان الإبل لأنها جن لقوله أخرجوا بنا من هذا الوادي فإنه واد به شيطان اختيار وليس يمتنع من أن تكون الجن حيث شاء الله من المنازل ولا يعلم ذلك أحد بعد رسول الله قال الشافعي مع أن الإبل نفسها إنما تعمد في البروك إلى أقدع مكان تجده وإن عطنها وإن كان غير دقع فحصته بمباركها وتمرغها حتى تدقعه أو تقربه من الإدقاع وليس ما كان هكذا من مواضع الاختيار من النظافة للمصليات فإن قال قائل فلعل أبوال الإبل وما أكل لحمه وأبعاره لا تنجس فلذلك أمر بالصلاة في مراح الغنم قيل فيكون إذا نهيه عن الصلاة في أعطان الإبل لأن أبوالها وأبعارها تنجس ولكنه ليس كما ذهبت إليه ولا يحتمله الحديث قال الشافعيفإن ذهب ذاهب إلى أن أبوال الغنم ليست بنجسة لأن لحومها تؤكل قيل فلحوم الإبل تؤكل وقد نهى عن الصلاة في أعطانها فلو كان معنى أمره بالصلاة في مراحها على أن أبوالها حلال لكانت أبوال الإبل وأبعارها حراما ولكن معناه إن شاء الله عز وجل على ما وصفنا


باب استقبال القبلة

أخبرنا الربيع قال أخبرنا الشافعي قال قال الله عز وجل وهو الذي جعل لكم النجوم لتهتدوا بها في ظلمات البر والبحر وقال وعلامات وبالنجم هم يهتدون وقال لنبيه ومن حيث خرجت فول وجهك شطر المسجد الحرام وحيثما كنتم فولوا وجوهكم شطره قال الشافعي رحمه الله تعالى فنصب الله عز وجل لهم البيت والمسجد فكانوا إذا رأوه فعليهم استقبال البيت لأن رسول الله مستقبله والناس معه حوله من كل جهة ودلهم بالعلامات التي خلق لهم والعقول التي ركب فيهم على قصد البيت الحرام وقصد المسجد الحرام وهو قصد البيت الحرام فالفرض على كل مصل فريضة أو نافلة أو على جنازة أو ساجد لشكر أو سجود قرآن أن يتحرى استقبال البيت إلا في حالين أرخص الله تعالى فيهما سأذكرهما إن شاء الله تعالى


كيف استقبال البيت

قال الشافعي رحمه الله تعالى واستقبال البيت وجهان فكل من كان يقدر على رؤية البيت ممن بمكة في مسجدها أو منزل منها أو سهل أو جبل فلا تجزيه صلاته حتى يصيب استقبال البيت لأنه يدرك صواب استقباله بمعاينته وإن كان أعمى وسعه أن يستقبل به غيره البيت ولم يكن له أن يصلى وهو لا يرى البيت بغير أن يستقبله به غيره فإن كان في حال لا يجد أحدا يستقبله به صلى وأعاد الصلاة لأنه على غير علم من أنه أصاب استقبال القبلة إذا غاب عنه بالدلائل التي جعلها الله من النجوم والشمس والقمر والجبال والرياح وغيرها مما يستدل به أهل الخبرة على التوجه إلى البيت وإن كان بصيرا وصلى في ظلمة واجتهد في استقبال القبلة فعلم أنه أخطأ استبقالها لم يجزه إلا أن يعيد الصلاة لأنه يرجع من ظن إلى إحاطة وكذلك إن كان أعمى فاستقبل به رجل القبلة ثم علم بخير من يثق به أنه أخطأ به استقبال القبلة أعاد الصلاة وإن صلى في ظلمة حائلة دون رؤية البيت فاستقبل القبلة في ظلمة أو استقبل به وهو أعمى ثم شكا إنهما قد أخطآ الكعبة لم يكن عليهما إعادة وهما على الصواب إذا حيل دون رؤية البيت حتى يعلما أن قد أخطآ فيعيدان معا قال الشافعي ومن كان في موضع من مكة لا يرى منه البيت أو خارجا عن مكة فلا يحل له أن يدع كلما أراد المكتوبة أن يجتهد في طلب صواب الكعبة بالدلائل من النجوم والشمس والقمر والجبال ومهب الريح وكل ما فيه عنده دلالة على القبلة وإذا كان رجال خارجون من مكة فاجتهدوافي طلب القبلة فاختلف اجتهادهم لم يسع واحدا منهم أن يتبع اجتهاد صاحبه وإن رآه أعلم بالاجتهاد منه حتى يدله صاحبه على علامة يرى هو بها أنه قد أخطأ باجتهاده الأول فيرجع إلى ما رآى هو لنفسه آخر إلى اتباع اجتهاد غيره ويصلى كل واحد منهم على جهته التي رأى أن القبلة فيها ولا يسع واحدا منهم أن يأتم بواحد إذا خالف اجتهاده اجتهاده قال فإذا كان فيهم أعمى لم يسعه أن يصلى إلى حيث رأي أن قد أصاب القبلة لأنه لا يرى شيئا ووسعه أن يصلى حيث رأي له بعضهم فإن اختلفوا عليه تبع آمنهم عنده وأصبرهم وإن خالفه غير قال وإن صلى الأعمى برأى نفسه أو منفردا كان في السفر وحده أو هو وغيره كانت عليه إعادة كل ما صلى برأى نفسه لأنه لا رأى له قال الشافعي وكل من دله على القبلة من رجل أو أمرأة أو عبد من المسلمين وكان بصيرا وسعه أن يقبل قوله إذا كان يصدقه وتصديقه أن لا يرى أنه كذبه قال ولا يسعه أن يقبل دلالة مشرك وإن رأى أنه قد صدقه لأنه ليس في موضع أمانة على القبلة قال الشافعي وإذا أطبق الغيم ليلا أو نهارا لم يسع رجلا الصلاة إلا مجتهدا في طلب القبلة إما بجبل وإما ببحر أو بموضع شمس إن كان يرى شعاعا أو قمر إن كان يرى له نورا أو موضع نجم أو مهب ريح أو ما أشبه هذا من الدلائل وأي هذا كان إذا لم يجد غيره أجزأه فإن غمى عليه كل هذا فلم يكن له فيه دلالة صلى على الأغلب عنده وأعاد تلك الصلاة إذا وجد دلالة وقلما يخلو أحد من الدلالة وإذا خلا منها صلى على الأغلب عنده وأعاد الصلاة وهكذا إن كان أعمى منفودا أو محبوسا في ظلمة أو دخل في حال لا يرى فيها دلالة صلي على الأغلب عنده وكانت عليه الإعادة ولا تجزيه صلاة إلا بدلالة على وقت وقبلة من نفسه أو غيره إن كان لا يصل إلى رؤية الدلالة


فيمن استبان الخطأ بعد الاجتهاد

أخبرنا مالك عن عبدالله بن دينار عن عبدالله بن عمر قال بينما الناس بقباء في صلاة الصبح إذا آتاهم آت فقال إن رسول الله قد أنزل عليه الليلة قرآن وقد أمر أن يستقبل القبلة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة قال الشافعي وإذا غاب المرء عن البيت والمسجد الحرام الذي فيه البيت فاجتهد فرأى القبلة في موضع فلم يدخل في الصلاة حتى رآها في موضع آخر صلى حيث رأى آخرا ولم يسعه أن يصلى حيث رأى أولا وعليه اجتهاده حتى يدخل في الصلاة قال ولو افتتح الصلاة على جتهاده ثم رأى القبلة في غيره فهذان وجهان أحدهما إن كانت قبلته مشرقا فغمت السماء سحابة أو أخطأ بدلالة ريح أو غيره ثم تجلت الشمس أو القمر أو النجوم فعلم أنه صلى مشرقا أومغربا لم يعتد بما مضى من صلاته وسلم واستقبل القبلة على ما بان له لأنه على يقين من الخطأ في الأمر الأول فإن الكعبة في خلاف الموضع الذي صلى إليه فهو إن لم يرجع إلى يقين صواب عين الكعبة فقد رجع إلى يقين صواب جهتها وتبين خطأ جهته التى صلى إليها فحكمه حكم من صلى حيث يرى البيت مجتهدا ثم علم أنه أخطأ قال وكذلك إذا ترك الشرق كله واستقبل ما بين المشرق والمغرب وعلى كل ما أخطأ يقينا أن يرجع إليه ويقين الخطأ يوجد بالجهة وليس على من أخطأ غير يقين عين أن يرجع إليه ومن رأى أنه تحرف وهو مستيقن الجهة فالتحرف لا يكون يقين خطأ وذلك أن يرى أنه قد أخطأ قريبا مثل أن تكون قبلته شرقا فاستقبل الشرق ثم رأى قبلته منحرفة عن جهته التي استقبل يمينا أو يسارا وتلك جهة واحدة مشرقة لم يكن عليه إن صلى أن يعيد ولا إن كان في صلاة أن يلغى ما مضى منها وعليه أن ينحرف إلى اجتهاده الآخر فيكمل صلاته لأنه لمي رجع من يقين خطأ إلى يقين صواب جهة ولا عين وإنما رجع من اجتهاده بدلالة إلى اجتهاد بمثلها يمكن فيه أن يكون اجتهاده الأول أصوب من الآخر غير أنه إنما كلف أن يكون في كل صلاته حيث يدله اجتهاده على القبلة قال وهكذا إن رأى بعد الاجتهاد الثاني وهو في الصلاة أنه انحرف قليلا ينحرف إلى حيث يرى تكمل صلاته واعتد بما مضى فإن كان معه أعمى انحرف الأعمى بتحرفه ولا يسعه غير ذلك وكذلك في الموضع الذي تنتقض فيه صلاته بيقين خطأ القبلة تنتقض صلاة الأعمى معه إذا أعلمه فإن لم يعلمه ذلك في مقامه فأعلمه إياه بعد أعاد الأعمى وإن اجتهد بصير فتوجه ثم عمى بعد التوجه فله أن يمضى على جهته فإ استدار عنها بنفسه أو أداره غيره قبل أن تكمل صلاته فعليه أن يخرج من صلاته ويستقبل لها اجتهادا بغيره فإن لم يجد غيره صلاها وأعادها متى وجدد مجتهدا بصيرا غيره وإن اجتهد مجتهد أو جماعة فرأوا القبلة في موضع فصلوا إليها جماعة وأبصر من خلف الإمام أن قد أخطأ وأن القبلة منحرفة عن موضعه الذي توجه إليه انحرافا قريبا انحرف إليه فصلى لنفسه فإن كان يرى أن الرجل إذا كان خلف الإمام ثم خرج من إمامة الإمام قبل أن يكمل الإمام صلاته وصار إماما لنفسه فصلاته مجزية عنه بنى على صلاته وإن كان يرى أنه مذ خرج إلى إمامة نفسه قبل فراغ الإمام من الصلاة فسدت صلاته عليه استأنف والاحتياط أن يقطع الصلاة ويستقبل حيث رأى القبلة قال وهكذا كل من خلفه من أول صلاته وآخرها ما لم يخرجوا من الصلاة فإن كان الإمام رأى القبلة منحرفة عن حيث توجه توجه إلى حيث رأى ولم يكن لأحد ممن وراءه أن يتوجه بتوجهه إلا أن يرى مثل رأيه فمن حدث له منهم مثل رأيه توجه بتوجهه ومن لم ير مثل رأيه خرج من أمامته وكان له أن يبنى على صلاته منفردا وإنما خالف بين هذا والمسئلة الأولى أن الإمام أخرة نفسه في هذه المسألة من إمامتهم فلا يفسد ذلك صلاتهم بحال ألا ترى أنه لو أفسد صلاة نفسه أو انصرف لرعاف أو غيره بنو لأنه مخرج نفسه من الإمامة لاهم وفي المسألة الأولى مخرجون أنفسهم من أمامته لا هو قال والقياس أن لا يكون للأولين بكل حال أن يبنوا على صلاتهم معه لأن عليهم أن يفعلوا ما فعلوا وعليه إن يفعل ما فعل فثبوته على ما فعل قد يكون إخراجا لنفسه من الإمامة وبه أقول وإذا اجتهد الرجل في القبلة فدخل في الصلاة ثم شك ولم ير القبلة في غير اجتهاده الأول مضي على صلاته لأنه على قبلة ما لم ير غيرها والإمام والمأموم في هذا سواء وإذا اجتهد بالأعمى فوجهه للقبلة فرأى القبلة في غير الجهة التي وجه لها لم يكن له أن يستقبل حيث رأى لأنه لا رأى له وإن قال له غيره قد أخطأ بك الذي اجتهد لك فصدقه انحرف إلى حيث يقول له غيره وما مضي من صلاته مجزيء عنه لأنه اجتهد به من له قبول اجتهاد قال وإذا حبس الرجل في ظلمة وحيث لا دلالة بوجه من الوجوه ولا دليل يصدقه فهو كالأعمى يتأخى ويصلي على أكثر ما عنده ويعيد كل صلاة صلاها بلا دلالة وقد قيل يسع البصير إذا عميت عليه الدلالة اجتهاد غيره فإن أخطأ به المجتهد له القبلة فدله على جهة مشرقة والقبلة مغربة أعاد كل ما صلي وإن رأي أنه أخطأ به قريبا منحرفا أحببت أن يعيد وإن لم يفعل فليس عليه إعادة لأن اجتهاده في حاله تلك له إذا صدقه كاجتهاده كان لنفسه إذا لم يكن له سبيل إلى دلالة قال الشافعي وهو يفارق الأعمى في هذا الموضع فلو أن بصيرا اجتهد لأعمى ثم قال له غيره قد أخطأ بك فشرق والقبلة مغربة فلم يدر لعله صدق لم يكن عليه إعادة لأن خبر الأول كخبر الآخر إذا كانا عنده من أهل الصدق وأيهما كان عنده من أهل الكذب لم يقبل منه قال والبصير إنما يصلى بيقين أو اجتهاد نفسه ولو صلى رجل شاك لا يرى القبلة في مضوع بعينه أعاد ولا تجزئه الصلاة حتى يصلى وهو يرى القبلة في موضع بعينه وكذلك لو اشتبه عليه موضعان فغلب عليه أن القبلة في أحدهما دون الآخر فصلى حيث يراها فإن صلى ولا يغلب عليه واحد منهما أعاد وكذلك لو افتتح على هذا الشك ثم رآها حيث افتتح فمضى على صلاته أعاد لا تجزئه حتى يفتتحها حيث يراها


باب الحالين اللذين يجوز فيهما استقبال غير القبلة

قال الشافعي رحمه الله تعالى الحالان اللذان يجوز فيهما استقبال غير القبلة قال الله عز وجل وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إلى فلتقم طائفة منهم معك الآية قال فأمرهم الله خائفين محروسين بالصلاة فدل ذلك على أنه أمرهم بالصلاة للجهة التي وجههم لها من القبلة وقال الله عز وجل حافظوا على الصلوات والصلاة الوسطى إلى ركبانا فدل إرخاصه في أن يصلوا رجالا وركبانا على أن الحال التي أذن لهم فيها بأن يصلوا رجال وركبانا من الخوف غير الحال الأولى التي أمرهم فيها أن يحرس بعضهم بعضا فعلمنا أن الخوفين مختلفان وأن الخوف الآخر الذي أذن لهم فيه أن يصلوا رجالا وركبانا لا يكون إلا أشد من الخوف الأول وذلك على أن لهم أن يصلوا حيث توجهوا مستقبلي القبلة وغير مستقبليها في هذه الحال وقعودا على الدواب وقياما على الأقدام ودلت على ذلك السنة أخبرنا مالك عن نافع أن عبدالله بن عمر كان إذا سئل عن صلاة الخوف قال يتقدم الإمام وطائقة ثم قص الحديث وقال ابن عمر في الحديث فإن كان خوف أشد من ذلك صلوا رجالا وركبانا مستقبلي القبلة وغير مستقبليها قال مالك قال نافع ما أرى عبدالله ذكر ذلك إلا عن رسول الله وأخبرنا عن ابن أبي ذئب عن الزهري عن سالم عن أبيه قال الشافعي ولا يجوز في صلاة مكتوبة استقبال غير القبلة إلا عند إطلال العدو على المسلمين وذلك عند المسايفة وما أشبهها ودنو الزحف من الزحف فيجوز أن يصلوا الصلاة في ذلك الوقت رجالا وركبانا فإن قدروا على استقبال القبلة وإلا صلوا مستقبلي حيث يقدرون وإن لم يقدروا على ركوع ولا سجود أومؤوا إيماء وكذلك إن طلبهم العدو فأطلوا عليهم صلوا متوجهين على دوابهم يؤمئون إيماء ولا يجوز لهم في واحد من الحالين أن يصلوا على غير وضوء ولا تيمم ولا ينقصون من عدد الصلاة شيئا ويجوز لهم أن يصلوا بتيمم وإن كان الماء قريبا لأنه محول بينهم وبين الماء وسواء أي عدو أطل عليه أكفار أم لصوص أم أهل بغي أم سباع أم فحول إبل لأن كل ذلك يخاف إتلافه وإن طلبهم العدو فنأوا عن العدو حتى مكنهم أن ينزلوا بلا خوف أن يرهقوا لم يكن إلا النزول والصلاة بالأرض إلى القبلة وإن خافوا الرهق صلوا ركبانا وإن صلوا ركبانا يومئون ببعض الصلاة ثم أمنوا العدو كان عليهم أن ينزلوا فيصلوا ما بقى من الصلاة مستقبلى القبلة وأحب إلي لو استأنفوا الصلاة بالأرض ولبس لهم أن يقصروا الصلاة في شيء من هذه الحالات إلا أن يكونوا في سفر يقصر في مثله الصلاة فإن كان المسلمون طالبي العدو فطلبوهم طلبا لم يأمنوا رجعة العدو عليهم فيه صلوا هكذا وإن كانوا إذا وقفوا عن الطلب أو رجعوا أمنوا رجعتهم لم يكن لهم إلا أن ينزلوا فيصلوا ويدعوا الطلب فلا يكون لهم أن يطلبوهم ويدعو الصلاة بالأرض إذا أمكنهم لأن الطلب نافلة فلا تترك لها الفريضة وإنما يكون ما وصفت من الرخصة في الصلاة في شدة الخوف ركبانا وغير مستقبلي القبلة إذا كان الرجل يقاتل المشركين أو يدفع عن نفسه مظلوما ولا يكون هذا لفئة باغية ولا رجل قاتل عاصيا بحال وعلى من صلاها كذا وهو ظالم بالقتال إعادة كل صلاة صلاها بهذه الحال وكذلك إن خرج يقطع سبيل أو يفسد في الأرض فخاف سبعا أو جملا صائلا صلي يوميء وأعاد إذا أمن ولا رخصة عندنا لعاص إذا وجد السبيل إلى أداء الفريضة بحال


الحال الثانية التي يجوز فيها استقبال غير القبلة

قال الشافعي رحمه الله تعالى ودلت سنة رسول الله على أن للمسافر إذا تطوع راكبا أن يصلى راكبا حيث توجه قال وإذا كان الرجل مسافرا متطوعا راكبا صلى النوافل حيث توجهت به راحلته وصلاها على أي دابة قدر على ركوبها حمارا أو بعيرا أو غيره وإذا أراد الركوع أو السجود أومأ إيماء وجعل السجود أخفض من الركوع وليس له أن يصلى إلى غير القبلة مسافرا ولا مقيما إذا كان غير خائف صلاة وجبت عليه بحال مكتوبة في وقتها أو فائتة أو صلاة نذر أو صلاة طواف أو صلاة على جنازة قال وبهذا فرقنا بين الرجل يوجب على نفسه الصلاة قبل الدخول فيها فقلنا لا يجزيه فيها إلا ما يجزيه في المكتوبات من القبلة وغيرها وبين الرجل يدخل في الصلاة متطوعا ثم زعمنا أنه غلط من زعم أنه إذا دخل فيها بلا إيجاب لها فحكمها حكم الواجب وهو يزعم كما نزعم أنه لا يصلى واجبا لنفسه إلا واجبا أوجبه على نفسه مسافرا إلا الى القبلة وأن المتطوع يصلى إلى غير القبلة أخبرنا مالك عن عبدالله بن دينار عن ابن عمر قال كان رسول الله يصلى على راحلته في السفر حيثما توجهت به أخبرنا مالك عن عمرو بن يحيى عن أبي الحباب سعيد بن يسار عن ابن عمر أنه قال رأيت رسول الله يصلى على حمار وهو متوجه إلى خيبر قال الشافعي يعنى النوافل أخبرنا عبدالمجيد عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابرا يقول رأيت رسول الله وهو يصلى وهو على راحلته النوافل في كل جهة أخبرنا محمد بن إسمعيل عن ابن أبي ذئب عن عثمان بن عبدالله بن سراقة عن جابر أن النبي في غزوة بني أنمار كان يصلى على راحلته متوجها قبل المشرق وإاذ كان المسافر ماشيا م يجزه أن يصلى حتى يتسقبل القبلة فيكبر ثم ينحرف إلى جهته فيمشى فإذا حضر ركوعه لم يجزه في الركوع ولا في السجود إلا أن يركع ويسجد بالأرض لأنه لا مؤنة عليه في ذلك كهى على الراكب قال وسجود القرآن والشكر والوتر وركعتا الفجر نافلة فللراكب أن يومىء به إيماء وعلى الماشي أن يسجد به إذا أراد السجود ولا يكون للراكب في مصر أن يصلى نافلة إلا كما يصلى المكتوبة إلى قبلة وعلى الأرض وما تجزيه الصلاة عليه في المكتوبة لأن أصل فرض المصلين سواء إلا حيث دل كتاب الله تعالى أو سنة رسول الله أنه أرخص لهم قال وسواء قصير السفر وطويله إذا خرج من المصر مسافرا يصلى حيث توجهت به راحلته متطوعا كما يكون له التيمم في قصير السفر وطويله لأنه يقع على كل اسم سفر وكذلك لو ركب محملا أو حمارا أو غيره كان له أن يصلى حيث توجهت به مركبه وإن افتتح الصلاة متطوعا راكبا مسافرا ثم دخل المصر لم يكن له أن يمضى على صلاته بعد أن يصير إلى مصره ولا موضع مقام له فكان عليه أن ينزل فيركع ويسجد بالأرض وكذلك إذا نزل في قرية أو غيرها لم يكن له أن يمضى على صلاته وإن مر بقرية في سفره ليست مصره ولا يريد النزول بها فهي من سفره وله أن يمضى فيها مصليا على بعيره وإن نزل في سفره منزلا في صحراء أو قرية فسواء ولا يكون له أن يصلى إلا على الأرض كما يصلى المكتوبة وإن افتتح الصلاة على الأرض ثم أراد الركوب لم يكن له ذلك إلا أن يخرج من الصلاة التي افتتح بإكمالها بالسلام فإن ركب قبل أن يكملها فهو قاطع لها ولا يكون متطوعا على البعير حتي يفتتح على البعير صلاة بعد فراقه النزول وكذلك إذا خرج ماشيا وإن افتتح الصلاة على الأرض مسافرا فأراد ركوب البعير لم يكن ذلك له حتى يركع ويسجد ويسلم فإن فعل قبل أن يصلى ويسلم قطع صلاته وكذلك لو فعل ثم ركب فقرأ ثم نزل فسجد بالأرض كان قاطعا لصلاته لأن ابتداء الركوب عمل يطول ليس له أن يعمله في الصلاة ولو افتتح الصلاة راكبا فأراد النزول قبل أن يكمل الصلاة وأن يكون في صلاته كان ذلك له لأن النزول أخف في العمل من الركوب وإذا نزل ركع على الأرض وسجد لا يجزيه غيره فإذا نزل ثم ركب قطع الصلاة بالركوب كما وصفت بأنه كان عليه إذا نزل أن يركع ويسجد على الأرض وإذا افتتاح الصلاة راكبا أو ماشيا فإن انحرفت به طريقه كان له أن ينحرف وهو في الصلاة وإن انحرفت عن جهته حتى يوليها قفاه كله بغير طريق يسلكها فقد أفسد صلاته إلا أن تكون القبلة في الطريق التي انحرف إليها ولو غبته ادبته أو نعس فولى طريقه قفاه إلى غير قبلة فإن رجع مكانه بنى على صلاته وإن تطاول ساهيا ثم ذكر مضى على صلاته وسجد للسهو وإن ثبت وهو لا يمكنه أن ينحرف ذاكرا لأنه في صلاة فلم ينحرف فسدت صلاته وإذا ركب فأراد افتتاح الصلاة حيث توجهت به راحلته لم يكن عليه تأخي القبلة لأن له أن يتعمد أن يجعل قبلته حيث توجه مركبه فإن افتتاح الصلاة وبعيره واقف قبل القبلة منحرفا عن طريقه افتتحها على القبلة ومضي على بعيره وإن افتتحها وبعيره واقف على غير القبلة لم يكن له ذلك ولا يفتتحها الا وبعيره متوجه إلى القبلة أو طريق حين يفتتحها فأما وهو واقف على غير القبلة فلا يكون له أن يفتتح الصلاة وليس لراكب السفينة ولا الرمث ولا شيء مما يركب في البحر أن يصلى نافلة حيث توجهت به السفينة ولكن عليه أن ينحرف إلى القبلة وإن غرق فتعلق بعود صلي على جهته يوميء إيماء ثم أعاد كل مكتوبة صلاها بتلك الحال إذا صلاها إلى غير قبلة ولم يعد ما صلى إلى قبله بتلك الحال فإن قال قائل كيف يومي ولا يعيد للضرورة ويصلى منحرفا عن القبلة للضرورة فيعيد قيل لأنه جعل للمريض أن يصلى كيف أمكنه ولم يجعل له أن يصلى إلى غير قبلة مكتوبة بحال


باب الصلاة في الكعبة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن رسول الله دخل الكعبة ومع بلال وأسامة وعثمان بن طلحة قال ابن عمر فسألت بلالا ما صنع رسول الله في الكعبة قال جعل عمودا عن يساره وعمودا عن يمينه وثلاثة أعمدة وراءه ثم صلى قل وكان البيت على ستة أعمدة يومئذ قال الشافعي فيصلى في الكعبة النافلة والفريضة وأي الكعبة استقبل الذي يصلى في جوفها فهو قبلة كما يكون المصلى خارجا منها إذا استقبل بعضها كان قبلته ولو استقبل بابها فلم يكن بين يديه شيء من بنيانها يستره لم يجزه وكذلك إن صلى وراء ظهرها فلم يكن بين يديه من بنيانها شيء يستره لم يجزه حينئذ لأن بناء الكعبة ليس بين يديه شيء يستره وإن بنى فوقها ما يستر المصلى فصلى فوقها أجزأته صلاته وإذا جاز أن يصلى الرجل فيها نافلة جاز أن يصلى فريضة ولا موضع أطهر منها ولا أولي بالفضل إلا أنا نحب أن يصلى في الجماعة والجماعة خارج منها فأما الصلاة الفائتة فالصلاة فيها أحب إلى من الصلاة خارجا منها وكل ما قرب منها كان أحب إلى مما بعد


باب النية في الصلاة

قال الشافعي رحمه الله تعالى فرض الله عز وجل الصلوات وأبان رسول الله عدد كل واحدة منهن ووقتها وما يعمل فيهن وفي كل واحدة منهن وأبان الله عز وجل منهن نافلة وفرضا فقال لنبيه ومن الليل فتهحد به نافلة لك ثم أبان ذلك رسول الله فكان بينا والله تعالى أعلم إذا كان من الصلاة نافلة وفرض وكان الفرض منها مؤقتا أن لا تجزي عنه صلاة إلا بأن ينويها مصليا قال الشافعي وكان على المصلى في كل صلاة واجبة أن يصليها متطهرا وبعد الوقت ومستقبلا للقبلة وينويها بعينها ويكبر فإن ترك واحدة من هذه الخصال لم تجزه صلاته قال الشافعي والنية لا تقوم مقام التكبير ولا تجزيه النية إلا أن تكون مع التكبير لا تتقدم التكبير ولا تكون بعده فلو قام إلى الصلاة بنية ثم عزبت عليه النية بنسيان أو غيره ثم كبر وصلى لم يجزه هذه الصلاة وكذلك لو نوى صلاة بعينها ثم عزبت عنه نية الصلاة التي قام لها بعينها وثبتت نيته على أداء صلاة عليه في ذلك الوقت إما صلاة في وقتها وإما صلاة فائتة لم تجز هذه الصلاة لأنه لم ينوها بعينها وهي لا تجزيه حتى ينويها بعينها لا يشك فيها ولا يخلط بالنية سواها وكذلك لو فاتته صلاة لم يدر أهي الظهر أو العصر فكبر ينوى الصلاة الفائتة لم تجز عنه لأنه لم يقصد بالنية قصد صلاة بعينها قال الشافعي ولهذا قلنا إذا فاتت الرجل صلاة لم يدر أي صلاة هي بعينها صلى الصلوات الخمس ينوي بكل واحدة منهن الصلاة الفائتة له ولو فاتته صلاتان يعرفهما فدخل في إحداهما بنية ثم شك فلم يدر أيتهما نوى وصلي لم تجزه هذه الصلاة عن واحدة منها ولا تجزيه الصلاة حتى يكون على يقين من التي نوى قال الشافعي ولو دخل في صلاة بعينها بنية ثم عزبت عنه النية فصلي الصلاة أجزأته دخلها والنية مجزئة له وعزوب النية لا يفسدها إذا دخلها وهي مجزئة عنه إذا لم يصرف النية عنها ولو أن رجلا دخل في صلاة بنية ثم صرف النية إلى صلاة غيرها أو صرف النية إلى الخروج منها وإن لم يخرج منها ثم اعاد النية إليها فق فسدت عليه وساعة ويصرف النية عنها تفسد عليه ويكون عليه إعادتها وكذلك لو دخلها بنية ثم حدث نفسه أيعمل فيها أم يدع فسدت عليه إذا أزال نيته عن المضي عليها بحال وليس كالذي نوى ثم عزبت بنيته ولم يصرفها إلى غيره لأنه ليس عليه ذكر النية في كل حين فيها إذا دخل بها ولو كان مستيقنا أنه دخلها بنية ثم شك هل دخلها بنية أم لا ثم تذكر قبل أن يحدث فيها عملا أجزأته والعمل فيها قراءة أو ركوع أو سجود ولو كان شكه هذا وقد سجد فرفع رأسه فسجد فيها كان هذا عملا وإذا عمل شيئا عم عملها وهو شاك ف نيته أعاد الصلاة وإن ذكر قبل أن يعمل بعملها شيئا أجزأته الصلاة ولو دخل الصلاة بنية ثم صرف النية إلى صلاة غيرها نافلة أو فريضة فتمت نيته على الصلاة التي صرفها إليها لم تجز عنه الصلاة الأولى التي دخل فيها ينويها لأنه صرف النية عنها إلي غيرها ولا تجزيه الصلاة التي صرف إليها النية لأنه لم يبتدئها وإن نواها ولو كبر ولم ينو صلاة بعينها ثم نواها لم تجزه لأنه قد دخل في صلاة لم يقصد قصدها بالنية ولو فاتته ظهر وعصر فدخل في الظهر ينوي بها الظهر والعصر لم تجزه صلاته عن واحدة منهما لأنه لم يحض النية للظهر ولا للعصر ولو فاتته صلاة لا يدر أي صلاة هي فكبر ينويها لم تجزه حتى ينويها بعينها


باب ما يدخل به في الصلاة من التكبير

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد ابن سالم عن سفيان بن سعيد الثوري عن عبدالله بن محمد ابن عقيل عن محمد بن علي بن الحنيفة عن أبيه أن رسول الله قال مفتاح الصلاة الوضوء وتحريمها الكبير وتحليلها التسليم قال الشافعي فمن أحسن التكبير لم يكن داخلا في الصلاة إلا بالتكبير نفسه والتكبير الله أكبر ولا يكون داخلا بغير التكبير نفسه ولو قال الله الكبير الله العظيم أو الله الجليل أو الحمد لله أو سبحان الله أو ما ذكر الله به لم يكن داخلا في الصلاة إلا بالتكبير نفسه وهو الله أكبر ولو قال الله أكبر من كل شيء وأعظم والله أكبر كبيرا فقد كبر وزاد شيئا فهو داخل في الصلاة بالتكبير والزيادة نافلة وكذلك إن قال الله الأكبر وهكذا التكبير وزيادة الألف واللام لا تحيل معنى التكبير ومن لم يحسن التكبير بالعربية كبر بلسانه ما كان وأجزأه وعليه أن يتعلم التكبير والقرآن والتشهد بالعربية فإن علم لم تجزه صلاته إلا بأن يأتى به بالعربية قال الشافعي ولو أن رجلا عرف العربية وألسنة سواها فأتى بالتكبير نفسه بغير العربية لم يكن داخلا في الصلاة إنما يجزيه التكبير بلسانه ما لم يحسنه بالعربية فإذا أحسنها لم يجزه التكبير إلا بالعربية قال الشافعي فمن قال كلمة مما وصفت أنه لا يكون داخلا بها في الصلاة أو أغفل التكبير فصلى فأتى على جميع عمل الصلاة منفردا أو إماما أو مأموما أعاد الصلاة وإن ذكر بعد ما يصلى ركعة أو ركعتين أنه لم يكبر ابتدأ التكبير مكانه ينوي به تكبيرة الافتتاح وألغى ما مضي من صلاته لأنه لم يكن في صلاة وكان حين كبر داخلا في الصلاة ولا أبالي أن لا يسلم لأنه لم يكن في صلاة وسواء كان يصلى وراء إمام أو منفردا فإن كان منفردا فهو الاستئناف ولا يزول من موضعه إن شاء وإن زال فلا شيء عليه وإن كان مأموما فكذلك يبتديء التكبير ثم يكون داخلا في الصلاة من ساعته التي كبر فيها ولا يمضى في صلاة لم يدخل فيها إذا لم يكبر للدخول فيها قال الشافعي فإن كان مأموما فأدرك الإمام قبل أن يركع أو راكعا فكبر تكبيرة واحدة فإن نوى بها تكبيرة الافتتاح أجزأته وكان داخلا في الصلاة وإن نوى بها تكبيرة الركوع لم يكن داخلا في الصلاة وإن كبر لا ينوي واحدة منهما فليس بداخل في الصلاة وإن كبر ينوي تكبيرة الافتتاح وجعل النية مشتركة بين التكبير الذي يدخل به في الصلاة وغيره فإذا ذكر فيما ذكرت أنه ليس بداخل به في الصلاةة فاستأنف فكبر تكبيرة ينوي بها الافتتاح كان حينئذ داخلا في الصلاة لأنه لم يكن في صلاة وإن ذكر فيما قلت هو فيه داخلا في نافلة وكبر ينوي المكتوبة لم يكن له مكتوبة لأنه في صلاة حتى يسلم منها ثم يدخل في المكتوبة بتكبير بعد الخروج من النافلة ولو كبر ونوى المكتوبة وليس في صلاة وهو راكع لم يجزه ولا يجزيه حتى يكبر قائما فإن كان مع الإمام فأدركه قبل أن يرفع رأسه من ركوعه فقد أدرك الركعة وإن لم يدركه حتى يرفع رأسه من الركوع فقد فاتته تلك الركعة قال ويكون عليه أن يكبر قائما ينوي المكتوبة ولا يكون داخلا في الصلاة المكتوبة إلا بما وصفت وإن نقص من التكبير حرفا لم يكن داخلا في الصلاة إلا بإكماله التكبير قائما ولو أبقى من التكبير حفرا أتى به وهو راكع أو منحن للركوع أو غير قائم لم يكن داخلا في الصلاة المكتوبة وكان داخلا في نافلة حتى يقطع بسلام ثم يعود قائما فيكمل التكبير وذلك مثل أن يقول الله أكبر ولم ينطق بالراء من التكبير إلا راكعا أو يحذف الراء فلم ينطق بها لم يكن مكملا للتكبير وإن قال الكبير الله لم أره داخلا في الصلاة بهذا وكذلك لو قرأ شيئا من القرآن لا تجزيه الصلاة إلا بهد قدم منه وأخر وأتى عليه رأيت أن يعيد حتى يأتى به متتابعا كما أنزل وإذا كان بالمصلى خبل لسان حركه بالكبير ما قدر وبلغ منه أكثر ما يقدر عليه وأجزأه ذلك لأنه قد فعل الذي قد أطاق منه وليس عليه أكثر منه وسواء في هذا الأخرس ومقطوع اللسان ومن بلسانه عارض ما كان وهكذا يصنع هؤلاء في القراءة والتشهد والذكر في الصلاة وأحب للامام أن يجهر بالتكبير ويبينه ولا يمططه ولا يحذفه وللمأموم ذلك كله إلا الجهر بالتكبير فإنه يسمعه نفسه ومن إلى جنبه إن شاء لا يجاوزه وإن لم يفعل ذلك الإمام ولا المأموم وأسمعاه أنفسهما أجزأهما وإن لم يسمعاه أنفسهما لم يجزهما ولا يكون تكبيرا مجزئا حتى يسمعاه أنفسهما وكل مصل من رجل أو امرأة في التكبير سواء إلا أن النساء لا يجاوزن في التكبير استماع أنفسهن وإن أمتهن إحداهن أحببت أن تسمعهن وتخفض صوتا عليهن فإذا كبرن خفضن أصواتهن في التكبير في الخفض والرفع


باب من لا يحسن القراءة وأقل فرض الصلاة والتكبير في الخفض والرفع

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن علي بن يحيى بن خلاد عن أبيه عن رفاعة ابن مالك أنه سمع النبي يقول إذا قام أحدكم إلى الصلاة فليتوضأ كما أمره الله تعالى ثم ليكبر فإن كان معه شيء من القرآن قرأ به وإن لم يكن معه شيء من القرآن فليحمد الله وليكبر ثم ليركع حتى يطمئن راكعا ثم ليرفع فليقم حتى يطمئن قائما ثم يسجد حتى يطمئن ساجدا ثم ليرفع رأسه فليجلس حتى يطمئن جالسا فمن نقص من هذا فإنما ينقص من صلاته أخبرنا إبراهيم بن محمد قال أخبرني محمد بن عجلان عن علي بن يحيى بن خلاد عن أبيه عن رفاعة بن رافع قال جاء رجل يصلى في المسجد قريبا من رسول الله ثم جاء فسلم على النبي فقال له النبي أعد صلاتك فإنك لم تصل فعاد فصلى كنحو مما صلى فقال النبي أعد صلاتك فإنك لم تصل فقال علمني يا رسول الله كيف أصلى قال إذا توجهت إلى القبلة فكبر ثم اقرأ بأم القرآن وما شاء الله أن تقرأ فإذا ركعت فاجعل راحتيك على ركبتيك ومكن ركوعك وامدد ظهرك فإذا رفعت فأقم صلبك وارفع رأسك حتى ترجع العظام إلى مفاصلها فإذا سجدت فمكن سجودك فإذا رفعت فاجلس على فخذك اليسرى ثم اصنع ذلك في كل ركعة وسجدة حتى تطمئن قال الشافعي وبهذا كله نأخذ فأمر من لم يحسن يقرأ أن يذكر الله تعالى فيحمده ويكبره ولا يجزيه إذا لم يحسن يقرأ إلا ذكر الله عز وجل وفي هذا دليل على أنه إنما خوطب بالقراءة من يحسنها وكذلك خوطب بالفرائض من يطيقها ويعقلها وإذا لم يحسن أم القرآن وأحسن غيرها لم يجزه أن يصلى بلا قراءة وأجزأه في غيرها بقدر أم القرآن لا يجزيه أقل من سبع آيات وأحب إلى أن يزيد إن أحسن وأقل ما أحب أن يزيد آية حتى تكون قدر أم القرآن وآية ولا يبين لي إن اقتصر على أم القرآن إن أحسنها أو غيرها وقدرها إن لم يحسنها أن عليه إعادة فإن لم يحسن سبع آيات وأحسن أقل منهن لم يجزه إلا أن يقرأ بما أحسن كله إذا كان سبع آيات أو أقل فإن قرأ بأقل منه أعاد الركعة التي لم يكمل فيها سبع آيات إذا أحسنهن وسواء كان الآي طوالا أو قصارا لا يجزيه إلا بعدد آي أم القرآن وسواء كن في سورة واحدة أو سور متفرقة لا يجزيه حتى يأتى بسبع آيات إذا أحسن سبعا أو ثمانيا وكان أقل ما عليه أن يأتى بسبع آيات وإن لم يحسن سبعا ذكر الله عز وجل مع ما أحسن ولا يجزيه إلا أن يذكر الله بتعظيم فإذا جاء بشيء من ذكر الله تعالى أجزأه مع ما يحسن وإنما قلت هذا أن رسول الله إذ جعل عليه أن يذكر الله حين لا يحسن أم القرآن وإن لم يأمره بصلاة بلا ذكر عقلت أنه إذا أحسن أم القرآن الذي هو سنة الصلاة كان عليه أوجب من الذكر غيره وإن لم يحسن الرجل أم القرآن لم يجز أن يؤم من يحسن أم القرآن فإن أمه لم تجز للمأموم صلاته وأجزأت الإمام فإذا أحسن أم القرآن ولم يحسن غيرها لم أحب أن يؤم من يحسنها وأكثر منها وإن فعل فلا يبين لي أن يعيد من صلى خلفه لأنها إن انتهى إليها فلا يبين لى أن يعيد من لم يزد عليها ولا أحب إلا أن يزاد معها آية أو أكثر ويجوز أن يؤم من لا يحسن أم القرآن ولا شيئا من القرآن من لا يحسن ولا يجوز أن يؤم من لا يحسن أحدا يحسن شيئا من القرآن ومن أحسن شيئا من القرآن فهو أولى بأن يؤم ممن لا يحسن ومن أحسن أقل من سبع آيات فأم أو صلى منفردا ردد بعض الآي حتى يقرأ به سبع آيات أو ثمان آيات وإن لم يفعل لم أر عليه إعادة ولا يجزيه في كل ركعة إلا قراءة ما أحسن مما بينه وبين أن يكمل سبع آيات أو ثمان آيات من أحسنهن قال الشافعي وفي حديث رفاعة بن مالك عن النبي دليل على أن رسول الله علمه الفرض عليه في الصلاة دون الاختيار فعلمه الوضوء وتكبيرة الافتتاح قبل القراءة ولم يذكر أنه علمه القول بعد تكبيرة الافتتاح قبل القراءة ولا التكبير في الخفض والرفع وقول سمع الله لمن حمده ولا رفع اليدين في الصلاة ولا التسبيح في الركوع والسجود وقد علمه القراءة فإن لم يحسن فالذكر وعلمه الركوع والسجود والاعتدال من الركوع والسجود والجلوس في الصلاة والقراءة فلهذا قلنا من ترك افتتاح الصلاة بعد تكبيرة الافتتاح والتكبير في الخفض والرفع ورفع اليدين في الركوع والسجود وقول سمع الله لمن حمده ربنا لك الحمد ويجلس جلسة لم يأمره بها في الصلاة فقد ترك الاختيار وليست عليه إعادة صلاته وعلم رجلا في حديث ابن عجلان قراءة أم القرآن وقال ما شاء الله فجعل ذلك إلى القاريء فاحتمل أن يكون قراءة أم القرآن في الصلاة فرضا مع ما جاء فيها غير هذا مما يشبه أن يكون يدل على أنها تجزي عن غيرها ولا يجزي غيرها عنها وإن تركها وهو يحسن لم تجزه الصلاة وإن ترك غيرها كرهته له ولا يبين لي أن عليه إعادة الصلاة وهو قد يحتمل أن يكون الفرض على من أحسن القراءة قراءة أم القرآن وآية أو أكثر لأن أقل ما ينبغي أن يقرأ مع أم القرآن في ركعة آية لقول النبي وما شاء الله معا فلا أحب لأحد أن يدع أن يقرأ مع أم القرآن في ركعة آية وإن تركها كرهته له ولا يبين لي أن عليه إعادة لما وصفت وإن حديث عبادة وأبي هريرة يدلان على فرض أم القرآن ولا دلالة له فيهما ولا في واحد منهما على فرض غيرها معها قال الشافعي والعمد في ترك أم القرآن والخطأ سواء في أن لا تجزيء ركعة إلا بها أو بشيء معها إلا ما يذكر من المأموم إن شاء الله تعالى ومن لا يحسن يقرؤها فلهذا قلنا إن من لم يحسن يقرأ أجزأته الصلاة بلا قراءة وبأن الفرض على من علمه ولم يذكر النبي الجلوس للتشهد إنما ذكر الجلوس من السجود فأوجبنا التشهد والصلاة على النبي على من أحسنه بغير هذا الحديث فأقل ما على المرء في صلاته ما وصفنا وأكمله ما نحن فيه ذاكرون إن شاء الله تعالى


باب رفع اليدين في التكبير في الصلاة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن سالم بن عبدالله عن أبيه قال رأيت رسول الله إذا افتتح الصلاة يرفع يديه حتى تحاذي منكبيه وإذا أراد أن يركع وبعد ما يرفع رأسه من الركوع ولا يرفع بين السجدتين قال الشافعي وقد روى هذا سوى ابن عمر اثنا عشر رجلا عن النبي قال الشافعي وبهذا نقول فنأمر كل مصل إماما أو مأموما أو منفردا رجلا أو امرأة أن يرفع يديه إذا افتتح الصلاة وإذا كبر للركوع وإذا رفع رأسه من الركوع ويكون رفعه في كل واحدة من هذه الثلاث حذو منكبيه ويثبت يديه مرفوعتين حتى يفرغ من التكبير كله ويكون مع افتتاح التكبير ورد يديه عن الرفع مع انقضائه ولا نأمره أن يرفع يديه في شيء من الذكر في الصلاة التي لها ركوع وسجود إلا في هذه المواضع الثلاث فإن كان بإحدى يدي المصلى علة لا يقدر على رفعها معها حتى يبلغ حيث وصفت ويقدر على رفعها دون ذلك رفعها إلى حديث يقدر فإن كانت به علة لا يقدر على رفعها معها مجاوزا لمنكبيه ولا يقدر على الاقتصار برفعها على منكبيه ولا مادونهما فلا يدع رفعهما وإن جاوز منكبيه قال الشافعي وإن كانت به علة يقدر معها على أحد رفعين إما رفع دون منكبيه وإما رفع فوق منكبيه ولا يقدر على رفعهما حذو منكبيه رفعهما فوق منكبيه لأنه قد جاء بالرفع كما أمر والزيادة شيء غلب عليه قال الشافعيوإن كانت إحداهما صحيحة والأخرى عليلة صنع بالعليلة ما وصفت واقتصر بالصحيحة على حذو منكبيه وإن غفل فصلى بلا رفع اليدين حيث أمرته به وحتى تنقضى التكبيرة التي أمرته بالرفع فيها لم يرفعهما بعد التكبيرة ولا بعد فراغه من قول سمع الله لمن حمده ولا في موضع غيره لأنه هيئة في وقت فإذا مضى لم يوضع في غيره وإن أغفله عند ابتداء التكبير وذكره قبل أن يقضيه رفع وكل ما قلت يصنعه في التكبيرة الأولى والتكبيرة للركوع أمرته يصنعه في قوله سمع الله لمن حمده وفي قوله ربنا ولك الحمد وإن أثبت يديه بعد انقضاء التكبير مرفوعتين قليلا فلا يضره ولا آمره به ورفع اليدين في كل صلاة نافلة وفريضة سواء قال الشافعي ويرفع يديه في كل تكبيرة على جنازة خبرا وقياسا على إنه تكبير وهو قائم وفي كل تكبير العيدين والاستسقاء لأن كل هذا تكبير وهو قائم وكذلك يرفع يديه في التكبير لسجود القرآن وسجود الشكر لأنهما معا تكبير افتتاح وسواء في هذا كله صلى أو سجد وهو قائم أو قاعد أو مضطجع يوميء إيماء في أن يرفع يديه لأنه في ذلك كله في موضع قيام وإن ترك رفع اليدين في جميع ما أمرته به أو رفعهما حيث لم آمره في فريضة أو نافلة أو سجود أو عيد أو جنازة كرهت ذلك له ولم يكن عليه إعادة صلاة ولا سجود لسهو عمد ذلك أو نسيه أو جهله لأنه هيئة في العمل وهكذا أقول في كل هيئة في عمل تركها


باب افتتاح الصلاة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد وعبدالمجيد وغيرهما عن ابن جريج عن موسى ابن عقبة عن عبدالله بن الفضل عن الأعرج عن عبيد الله بن أبي رافع عن علي بن أبي طالب أن رسول اله قال بعضهم كان إذا اتبدأ الصلاة وقال غيره منهم كان إذا افتتح الصلاة قال وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين إن صلاتي ونكسي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وقال أكثرهم وأنا أول المسلمين قال ابن أبي رافع وشككت أن يكون أحدهم قال وأنا من المسلمين اللهم أنت الملك لا إله إلا أنت سبحانك وبحمدك أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعها لا يغفرها إلا أنت واهدني لأحسن الأخلاق لا يهدى لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير بيديك والشر ليس إليك والمهدى من هديت أنا بك وإليك لا منجى منك إلا إليك تباركت وتعاليت أستغفرك وأتوب إليك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني صفوان ابن سليم عن عطاء بن يسار عن أبي هريرة قال كان رسول الله إاذ قام إلى الصلاة ثم كبر قال وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين وآيتين بعدها إلي قوله وأنا أول المسلمين ثم يقول اللهم أنت الملك لا إله إلا أنت سبحانك اللهم وبحمدك أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعها لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق ولا يهدى لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير بيديك والشر ليس إليك والمهدى من هديت أنا بك وإليك لا منجى ولا مجلأ منك إلا إليك تباركت وتعاليت أستغفرك وأتوب إليك قال الشافعي وبهذا كله أقول وآمر و أحب أن يأتى به كما يروى عن رسول الله لا يغادر منه شيئا ويجعل مكان وأنا أول المسلمين وأنا من المسلمين قال فإن زاد فيه شيئا أو نقصه كرهته ولا إعادة ولا سجود للسهو عليه عمد ذلك أو نسيه أو جهله قال الشافعي وإن سها عنه حين يفتتح الصلاة ثم ذكر قبل أن يفتتح القراءة أحببت أن يقول وإن لم يذكره حتى يفتتح القراءة لم يقله ولا يقوله إلا في أول ركعة ولا يقوله فيما بعدها بحال وإن ذكره قبل افتتاح القراءة وقبل التعوذ أحببت أن يقوله قال الشافعي وسواء في ذلك الإمام والمأموم إذا لم يفت المأموم من الركعة ما لا يقدر عليه فإن فاته منها ما يقدر على بعض هذا القول ولا يقدر على بعضه أحببت أن يقوله وإن لم يقله لم يقضه في ركعة غيرها وإن كان خلف الإمام فيما لا يجهر فيه ففاته من الركعة ما لو قاله لم يقرأ أم القرآن تركه وإن قال غيره من ذكر الله وتعظيمه لم يكن عليه فيه شيء إن شاء الله تعالى وكذلك إن قاله حيث لا آمره أن يقوله ولا يقطع ذكر الله الصلاة في أي حال ذكره قال الشافعي ويقول هذا في الفريضة والنافلة


باب التعوذ بعد الافتتاح

قال الشافعي رحمه الله تعالى قال الله عز وجل فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم أخبرنا الربيع قال أخبرنا الشافعي قا أخبرنا إبراهيم بن محمد عن سعد بن عثمان عن صالح بن أبي صالح أنه سمع أبا هريرة وهو يؤم الناس رافعا صوته ربنا إنا نعوذ بك من الشيطان الرجيم في المكتوبة وإذا فرغ من أم القرآن قال الشافعي وكان ابن عمر يتعوذ في نفسه قال الشافعي وأيهما فعل الرجل أجزأه إن جهر أو أخفى وكان بعضهم يتعوذ حين يفتتح قبل أم القرآن وبذلك أقول وأحب أن يقول أعوذ بالله من الشيطان الرجيم وإذا استعاذ بالله من الشيطان الرجيم وأي كلام استعاذ به أجزأه ويقوله في أول ركعة وقد قيل إن قاله حين يفتتح كل ركعة قبل القراءة فحسن ولا آمر به في شيء من الصلاة أمرت به في أول ركعة وإن تركه ناسيا أو جاهلا أو عامدا لم يكن عليه إعادة ولا سجود سهو وأكره له تركه عامدا وأحب إذا تركه في أول ركعة أن يقوله في غيرها وإنما منعنى أن آمره أن يعيد أن النبي علم رجلا ما يكفيه في الصلاة فقال كبر ثم اقرأ قال ولم يرو عنه أنه أمره بتعوذ ولا افتتاح فدل على أن افتتاح رسول الله اختيار وأن التعوذ مما لا يفسد الصلاة إن تركه


باب القراءة بعد التعوذ أخبرنا الربيع قال

قال الشافعي رحمه الله تعالى وسن رسول الله أن يقرأ القاريء في الصلاة بأم القرآن ودل على أنها فرض على المصلى إذا كان يحسن يقرؤها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن محمود بن ربيع عن عبادة بن الصامت أن رسول الله قال لا صلاة لمن لم يقرأ فاتحة الكتاب أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن العلاء بن عبدالرحمن عن أبيه عن أبي هريرة أن رسول الله قال كل صلاة لم يقرأ فيها بأم القرآن فهي خداج فهي خداج أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أيوب بن أبي تميمة عن قتادة عن أنس قال كان النبي وأبو بكر وعمر يستفتحون القراءة بالحمد رب العالمين قال الشافعي يعني يبدءون بقراءة أم القرآن قبل ما يقرأ بعدها والله تعالى أعلم لا يعني أنهم يتركون بسم الله الرحمن الرحيم قال الشافعي فواجب على من صلى منفردا أو إماما أن يقرأ بأم القرآن في كل ركعة لا يجزيه غيرها وأحب أن يقرأ معها شيئا آية أو أكثر وسأذكر المأموم إن شاء الله تعالى قال الشافعي وإن ترك من أم القرآن حرفا واحدا ناسيا أو ساهيا لم يعتد بتلك الركعة لأن من ترك منها حرفا لا يقال له قرأ أم القرآن على الكمال قال الشافعي بسم الله الرحمن الرحيم الآية السابعة فإن تركها أو بعضها لم تجزه الركعة التي تركها فيها قال الشافعي وبلغني أن ابن عباس رضي الله عنهما كان يقول إن رسول الله كان يفتتح القراءة ببسم الله الرحمن الرحيم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني أبي عن سيعد بن جبير ولقد اتيانك سبعا من المثاني قال هي أم القرآن قال أبي وقرأها علي سعيد بن جبير حتى ختمها ثم قال بسم الله الرحمن الرحيم الآية السابعة قال سعيد فقرأها علي ابن عباس كما قرأتها عليك ثم قال بسم الله الرحمن الرحيم الآية السابعة قال ابن عباس فذخرها لكم فما أخرجها لأحد قبلكم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني صالح مولى التوأمة أن أبا هريرة كان يفتتح الصلاة ببسم الله الرحمن الرحيم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني عبدالله بن عثمان ابن خثيم أن أبا بكر بن حفص بن عمر أخبره أن أنس بن مالك أخبره قال صلى معاوية بالمدينة صلاة فجهر فيها بالقراءة فقرأ بسم الله الرحمن الرحيم لأم القرآن ولم يقرأ بها للسورة التي بعدها حتى قضى تلك القراءة ولم يكبر حين يهوى حتى قضى تلك الصلاة فلما سلم ناداه من سمع ذلك من المهاجرين من كل مكان يا معاوية أسرقت الصلاة أم نسيت فلما صلى بعد ذلك قرأ بسم الله الرحمن الرحيم للسورة التي بعد أم القرآن وكبر حين يهوى ساجدا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن عثمان بن خثيم عن إسماعيل بن عبيد بن رفاعة عن أبيه أن معاوية قدم المدينة فصلى بهم فلم يقرأ ببسم الله الرحمن الرحيم ولم يكبر إذا خفض وإذا رفع فناداه المهاجرون حين سلم والأنصار أن يا معاوية سرقت صلاتك أين بسم الله الرحمن الرحيم وأين التكبير إذا خفضت وإذا رفعت فصلى بهم صلاة أخرى فقال ذلك فيها الذي عابوا عليه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني يحيى بن سليم عن عبدالله بن عثمان ابن خثيم عن إسماعيل بن عبيد بن رفاعة عن أبيه عن معاوية والمهاجرين والأنصار مثله أو مثل معناه لا يخالفه وأحسب هذا الإسناذ أخفض من الإسناد الأول قال الشافعي وفي الأولى أنه قرأ بسم الله الرحمن الرحيم في أم القرآن ولم يقرأها في السورة التي بعدها فذلك زيادة حفظها ابن جريج وقوله فصلى بهم صلاة أخرى يحتمل أن يكون أعاد ويحتمل أن تكون الصلاة التي تليها والله تعالى إعلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد وعبدالمجيد عن ابن جريج عن نافع عن ابن عمر أنه كان لا يدع بسم الله الرحمن الرحيم لأم القرآن وللسورة التي بعدها قال الشافعي هذا أحب إلى لأنه حينئذ مبتديء قراءة القرآن قال الشافعي وإن أغفل أن يقرأ بسم الله الرحمن الرحيم وقرأ من الحمد لله رب العالمين حتى يختم السورة كان عليه أن يعود فيقرأ بسم الله الرحمن الرحيم الحمد لله رب العالمين حتى يأتي على السورة قال الشافعي ولا يجزيه أن يقرأ بسم الله الرحمن الرحيم بعد قراءة الحمد لله رب العالمن ولا بين ظهرانيها حتى يعود فيقرأ بسم الله الرحمن الرحيم ثم يبتديء أم القرآن فيكون قد وضع كل حرف منها في موضعه وكذلك لو أغفل فقرأ بسم الله الرحمن الرحيم ثم قال مالك يوم الدين حتى يأتى على آخر السورة وعاد فقال الحمد لله رب العالمين حتى يأتى على آخر السورة وكذلك لو أغفل الحمد فقط فقال لله رب العالمين عاد فقرأ الحمد وما بعدها لا يجزيه غيره حتى يأتى بها كما أنزلت ولو أجزت له أن يقدم منها شيئا عن موضعه أو يؤخره ناسيا أجزت له إذا نسى أن يقرأ آخر آية منها ثم التي تليها قبلها ثم التي تليها حتى يجعل بسم الله الرحمن الرحيم آخرها ولكن لا يجزى عنه حتى يأتى بها بكمالها كما أنزلت ولو وقف فيها أو تعايا أو غفل فأدخل فيها آية أو آيتين من غيرها رجع حتى يقرأ من حيث غفل أو يأتى بها متوالية فإن جاء بها متوالية لم يقدم منها مؤخرا وإنما أدخل بينها آية من غيرها أجزأت لأنه قد جاء بها متوالية وإنما أدخل بينها ما له قراءته في الصلاة فلا يكون قاطعا لها به وإن وضعه غير موضعه ولو عمد أن يقرأ منها شيئا ثم يقرأ قبلها يكملها من القرآن غيرها كان هذا عملا قاطعا لها وكان عليه أن يستأنفها لا يجزيه غيرها ولو غفل فقرأ ناسيا من غيرها لم يكن عليه إعادة ما مضي منها لأنه معفو له عن النسيان في الصلاة إذا أتى على الكمال ولو نسى فقرأ ثم ذكر فتم على قراءة غيرها كان هذا قاطعا لها وكان عليه أن يستأنفها ولو قرأ منها شيئا ثم نوى أن يقطعها ثم عاد فقرأ ما بقى أجزأته ولا يشبه هذا نيته في قطع المكتوبة نفسها وصرفها إلى غيرها ولكنه لو نوى قطعها وسكت شيئا كان قاطعا لها وكان عليه أن يسأنفها وعمد القطع لها حتى يأخذ في غيرها أو يصمت فأما ما يتابعه قطعها حديث نفس موضوع عنه قال الشافعي ولو بدأ فقرأ في الركعة غيرها ثم قرأها أجزأت عنه


باب التأمين عند الفراغ من قراءة أم القرآن

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب وأبى سلمة ابن عبدالرحمن أنهما أخبراه عن أبي هريرة أن رسول الله قال إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال ابن شهاب وكان النبي يقول آمين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك قال أخبرنا سمى مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله قال إذا قال الإمام غير الغضوب عليهم ولا الضالين فقولوا آمين فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال إذا قال أحدكم آمين وقالت الملائكة في السماء آمين فوافقت إحداهما الأخرى غفر الله له ما تقدم من ذنبه قال الشافعي فإذا فرغ الإمام من قراءة أم القرآن قال آمين ورفع بها صوته ليقتدى به من كان خلفه فإذا قالها قالوها وأسمعوا أنفسهم ولا أحب إن يجهروا بها فإن فعلوا فلا شيء عليهم وإن تركها الإمام قالها من خلفه وأسمعه لعله يذكر فيقولها ولا يتركونها لتركه كما لو ترك التكبير والتسليم لم يكن لهم تركه فإن لم يقلها ولا من خلفه فلا إعادة عليهم ولا سجود للسهو وأحب قولها لكل من صلى رجل أو امرأة أو صبي في جماعة كان أو غير جماعة ولا يقال آمين إلا بعد أم القرآن فإن لم يقل لم يقضها في موضع غيره قال الشافعي وقول آمين يدل على أن لا بأس أن يسأل العبد ربه في الصلاة كلها في الدين والدنيا مع ما يدل من السنن على ذلك قال الشافعي ولو قال مع آمين رب العالمين وغير ذلك من ذكر الله كان حسنا لا يقطع الصلاة شيء من ذكر الله


باب القراءة بعد أم القرآن

قال الشافعي رحمه الله تعالى وأحب أن يقرأ المصلى بعد أم القرأن سورة من القرآن فإن قرأ بعض سورة أجزأه فإن اقتصر على أم القرآن ولم يقرأ بعدها شيئا لم يبن لي أن يعيد الركعة ولا أحب ذلك له وأحب أن يكون أقل ما يقرأ مع أم القرآن في الركعتين الأوليين قدر أقصر سورة من القرآن مثل إنا أعطيناك الكوثر وما أشببها وفي الأخريين أم القرآن وآية وما زاد كان أحب إلى ما لم يكن إماما فيثقل عليه قال وإذا أغفل من القرآن بعد أم القرآن شيئا أو قدمه أو قطعه لم يكن عليه إعادة وأحب أن يعود فيقرأه وذلك أنه لو ترك قراءة ما بعد أم القرآن أجزأته الصلاة وإذا قرأ بأم القرآن وآية معها أي آية كانت إن شاء الله تعالي


باب كيف قراءة المصلى

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى لنبيه ورتل القرآن ترتيلا قال الشافعي وأقل الترتيل ترك العجلة في القرآن عن الإبانة وكلما زاد على أقل الإبانة في القراءة كان أحب إلي ما لم يبلغ أن تكون الزيادة فيها تمطيطا وأحب ما وصفت لكل قاريء في صلاة وغيرها وأنا له في المصلى أشد استحبابا منه للقاريء في غيره صلاة فإذا أيقن المصلى أن لم يبق من القراءة شيء إلا نطق به أجزأته قراءته ولا يجزئه أن يقرأ في صدره القرآن ولم ينطق به لسانه ولو كانت بالرجل تمتة لا تبين معها القراءة أجزأته قراءته إذا بلغ منها ما لا يطيق أكثر منه وأكره أن يكون إماما وإن أم أجزأ إذا أيقن أنه قد قرأ ما تجزئه به صلاته وكذلك الفأفاء أكره أن يؤم فإن أم أجزأه وأحب أن لا يكون الإمام آرت ولا ألثغ وإن صلى لنفسه أجزأه واكره أن يكون الإمام لحانا لأن اللحان قد يحيل معاني القرآن فإن لم يلحن لحنا يحيل معنى القرآن أجزأته صلاته وإن لحن في أم القرآن لحانا يحيل معنى شيء منها لم أر صلاته مجزأه عنه ولا عمن خلفه وإن لحن في غيرها كرهته ولم أر عليه إعادة لأنه لو ترك قراءة غير أم القرآن وأتى بأم القرآن رجوت أن تجزئه صلاته وإذا أجزأته أجزأت من خلفه إن شاء الله تعالى وإن كان لحنه في أم القرآن وغيرها لا يحيل المعنى أجزأت صلاته وأكره أن يكون إماما بحال


باب التكبير للركوع وغيره

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن علي بن الحسين قال كان رسول الله يكبر كلما خفض ورفع فما زالت تلك صلاته حتى لقى الله تعالى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن أبي سلمة أن أبا هريرة كا يصلى لهم فيكبر كلما خفض ورفع فإذا انصرف قال والله إني لأشبهكم صلاة برسول الله قال الشافعي ولا أحب لمصل منفردا ولا إماما ولا مأموما أن يدع التكبير للركوع والسجود والرفع والخفض وقول سمع الله لمن حمده وربنا لك الحمد إذا رفع من الركوع ولو رفع رأسه من شيء مما وصفت أو وضعه بلا تكبير لم يكن عليه أن يكبر بعد رفع الرأس ووضعه وإذا ترك التكبير في موضعه لم يقضه في غيره قال أبو محمد الربيع بن سليمان فاتني من هذا الموضع من الكتاب وسمعته من البويطي وأعرفه من كلام الشافعي قال الشافعي وإذا أردا الرجل أن يركع ابتدأ بالتكبير قائما فكان فيه وهو يهوى راكعا وإذا أراد أن يرفع رأسه من الركوع ابتدأ قوله سمع الله لمن حمده رافعا مع الرفع قم قال إذا استوى قائما وفرغ من قوله سمع الله لمن حمده ربنا ولك الحمد وإذا هوى ليسجد ابتدأ التكبير قائما ثم هوى مع ابتدائه حتى ينتهي إلى السجود وقد فرغ من آخر التكبير ولو كبر وأتم بقية التكبير ساجدا لم يكن عليه شيء وأحب إلى أن لا يسجد إلا وقد فرغ من التكبير فإذا رفع رأسه من السجود ابتدأ التكبير حتى يستوى جالسا وقد قضاه فإذا هوى ليسجد ابتدأ التكبير قاعدا وأتمه وهو يهوى للسجود ثم هكذا في جميع صلاته ويصنع في التكبير ما وصفت من أن يبينه ولا يمططه ولا يحذفه فإذا جاء بالتكبير بينا أجزأه ولو ترك التكبير سوى تكبيرة الافتتاح وقوله سمع الله لمن حمده لم يعد صلاته وكذلك من ترك الذكر في الركوع والسجود وإنما قلت ما وصفت بدلالة الكتاب ثم السنة قال الله عز وجل اركعوا واسجدوا ولم يذكر في الركوع والسجود عملا غيرهما فكانا الفرض فمن جاء بما يقع عليه اسم ركوع أو سجود فقد جاء بالفرض عليه والذكر فيهما سنة اختيار وهكذا قلنا في المضمضة والاستنشاق مع غسل الوجه قال الشافعي ورأى رسول الله رجلا يصلى صلاة لم يحسنها فأمره بالإعادة ثم صلاها فأمره بالإعادة فقال له يا رسول الله علمني فعلمه رسول الله الركوع والسجود والرفع والتكبير للافتتاح وقال فإذا جئت بهذا فقد تمت صلاتك ولم يعلمه ذكرا في ركوع ولا سجود ولا تكبيرا سوى تكبير الافتتاح لا قول سمع الله لمن حمده فقال له فإذا فعلت هذا فقد تمت صلاتك وما نقصت منه فقد نقصت من صلاتك فدل ذلك على أنه علمه ما لا تجزيء الصلاة إلا به وما فيه ما يؤديها عنه وإن كان الاختيار غيره


باب القول في الركوع

أخبرنا الربيع قال أخبرنا البويطي قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرني صفوان بن سليم عن عطاء بن يسار عن أبي هريرة قال كان النبي إذا ركع قال اللهم لك ركعت ولك أسلمت وبك آمنت وأنت ربي خشغ لك سمعي وبصري وعظامي وشعر وبشري وما استقلت به قدمي لله رب العالمين أخبرنا الربيع قال أخبرنا البويطي قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد وعبدالمجيد أحسبه عن ابن جريج عن موسى بن عقبة عن عبدالله بن الفضل عن عبدالرحمن الأعرج عن عبيد الله بن أبي رافع عن علي بن أبي طالب أن النبي كان إذا ركع قال اللهم لك ركعت وبك آمنت ولك أسلمت أنت ربي خشع لك سمعي وبصري ومخي وعظمي وما استقلت به قدمى لله رب العالمين أخبرنا الربيع قال أخبرنا البويطي قال أخبرنا الشافعي قال أخبرنا سفيان ابن عيينة وإبراهيم بن محمد عن سليمان بن سحيم عن إبراهيم بن عبدالله بن معبد عن أبيه عن ابن عباس عن النبي أنه قال ألا إني نهيت أن أقرأ راكعا أو ساجدا فأما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا فيه قال أحدهما من الدعاء وقال الآخر فاجتهدوا فإنه قمن أن يستجاب قال الشافعي ولا أحب لأحد أن يقرأ راكعا ولا ساجدا لنهى رسول الله وأنهما موضع ذكر غير القراءة وكذلك لا أحب لأحد أن يقرأ في موضع التشهد قياسا على هذا أخبرنا الربيع قال أخبرنا البويطي قال أخبرنا الشافعي قال أخبرنا محمد بن اسماعيل بن أبي فديك عن بن أبي ذئب عن إسحق بن يزيد الهذلي عن عون بن عبدالله ابن عتبة بن مسعود أن رسول الله قال إذا ركع أحدكم فقال سبحان بي العظيم ثلاث مرات فقد تم ركوعه وذلك أدناه وإذا سجد فقال سبحان ربي الأعلى ثلاث مرات فقد تم سجوده وذلك أدناه قال الشافعي إن كان هذا ثابتا فإنما يعنى والله تعالى أعلم أدنى ما ينسب إلى كمال الفرض والاختيار معا لا كمال الفرض وحده وأحب أن يبدأ الراكع في ركوعه أن يقول سبحان ربي العظيم ثلاثا ويقول ما حكيت أن النبي كان يقوله وكل ما قال رسول الله في ركوع أو سجود أحببت أن لا يقصر عنه إماما كان أو منفردا وهو تخفيف لا تثقيل قال الربيع إلى ههنا انتهى سماعي من البويطي أخبرنا الربيع قال أخبرنا الشافعي قال وأقل كمال الركوع أن يضع كفيه على ركبتيه فإذا فعل فقد جاء بأقل ما عليه في الركوع حتى لا يكون عليه إعادة هذه الركعة وإن لم يذكر في الركوع لقول الله عز وجل اركعوا واسجدوا فإذا ركع وسجد فقد جاء بالفرض والذكر فيه سنة اختيار لا أحب تركها وما علم النبي الرجل من الركوع والسجود ولم يذكر الذكر فدل على أن الذكر فيه سنة اختيار وإن كان أقطع أو أشل إحدى اليدين أخد إحدى ركبتيه بالأخرى وإن كانتا معا عليلتين بلغ من الركوع ما لو كان مطلق اليدين فوضع يديه على ركبتيه لم يجاوزه ولا يجزيه غير ذلك وإن كان صحيح اليدين فلم يضع يديه على ركبتيه فقد أساء ولا شيء عليه إذا بلغ من الركوع ما لو وضع يديه على ركبتيه لم يجاوزه إذا ترك وضع يديه على ركبتيه وشك في أنه لم يبلغ من الركوع ما لو وضع يديه على ركبتيه لم يجاوزه لم يعتد بهذه الركعة قال الشافعي وكمال الركوع أن يضع يديه على ركبتيه ويمد ظهره وعنقه ولا يخفض عنقه عن ظهره ولا يرفعه ولا يجافى ظهره ويجتهد أن يكون مستويا في ذلك كله فإن رفع رأسه عن ظهره أو ظهره عن رأسه أو جافى ظهره حتى يكون كالمحدودب كرهت ذلك له ولا أعادة عليه لأنه قد جاء بالركوع والركوع في الظهر ولو بلغ أن يكون راكعا فرفع يديه فلم يضعهما على ركبتيه ولاغيرهما لم تكن عليه إعادة ولو أن رجلا أدرك الإمام راكعا فركع قبل أن يرفع الإمام ظهره من الركوع أعتد بتلك الركعة ولو لم يركع حتى يرفع الإمام ظهره من الركوع لم يعتد بتلك الركعة ولا يعتد بها حتى يصير راكعا والإمام راكع بحاله ولو ركع الإمام فاطمأن راكعا ثم رفع رأسه من الركوع فاستوى قائما أو لم يستو إلا أنه قد زايل الركوع إلى حال لا يكون فيها تام الركوع ثم عاد فركع ليسبح فأدركه رجل في هذه الحال راكعا فركع معه لم يعتد بهذه الركعة لأن الإمام قد أكمل الركوع أولا وهذا ركوع لا يعتد به من الصلاة قال الربيع وفيه قول آخر أنه إذا ركع ولم يسبح ثم رفع رأسه ثم عاد فركع ليسبح فقد بطلت صلاته لأن ركوعه الأول كان تماما وإن لم يسبح فلما عاد فركع ركعة أخرى ليسبخ فيها كان قد زاد في الصلاة ركعة عامدا فبطلت صلاته بهذا المعنى قال الشافعي وإذا ركع الرجل مع الإمام ثم رفع قبل الإمام فأحب أن يعود حتى يرفع الإمام رأسه ثم يرفع برفعه أو بعده وإن لم يرفع وقد ركع مع الإمام كرهته له ويعتد بتلك الركعة ولو ركع المصلى فاستوى راكعا وسقط إلى الأرض كان عليه أن يقوم حتى يعتدل صلبه قائما ولم يكن عليه أن يعود لركوع لأنه قد ركع ولو أدركه رجل بعد ما ركع وسقط راكعا باركا أو مضطجعا أو فيما بين ذلك لم يزل عن الركوع فركع معه لم يعتد بتلك الركعة لأنه راكع في حين لا يجزي فيه الركوع ألا ترى أنه لو ابتدأ الركوع في تلك الحال لم يراكعا لأن فرضه أن يركع قائما لا غير قائم ولو عاد فقام راكعا كما هو فأدركه رجل فركع معه في تلك الحال لم تجزه تلك الركعة لأنه قد خرج من الرجوع الأول حين زايل القيام واستأنف ركوعا غير الأول قبل سجوده وإذا كان الرجل إماما فسمع حس رجل خلفه لم يقم راكعا له ولا يحبسه في الصلاة شيء انتظارا لغيره ولا تكون صلاته كلها إلا خالصا لله عز وجل لا يريد بالمقام فيها شيئا إلا هو جل وعز


باب القول عند رفع الرأس من الركوع

أخبرنا الربيع قال أخبرنا الشافعي قال ويقول الإمام والمأموم والمنفرد عند رفعهم رءوسهم من الركوع سمع الله لمن حمده فإذا فرغ منها قائلها أتبعها فقال ربنا ولك الحمد وإن شاء قال اللهم ربنا لك الحمد ولو قال لك الحمد ربنا اكتفى والقول الأول اقتداء بما أمر به رسول الله أحب إلي ولو قال من حمد الله سمع له لم أر عليه إعادة وأن يقول سمع الله لمن حمده اقتداء برسول الله أحب إلي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد بن أبي رواد ومسلم بن خالد عن ابن جريج عن موسى بن عقبة عن عبدالله بن الفضل عن عبدالرحمن الأعرج عن عبيدالله بن أبي رافع عن علي بن أبي طالب أن رسول الله كان إذا رفع رأسه من الركوع في الصلاة المكتوبة قال اللهم ربنا لك الحمد ملء السموات وملء الأرض وملء ما شئت من شيء بعد وإن لم يزد على أن يركع ويرفع ولم يقل شيئا كرهت ذلك له ولا إعادة عليه ولا سجود سهو


باب كيف القيام من الركوع

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن محمد بن عجلان عن علي بن يحيى عن رفاعة ابن رافع أن النبي قال لرجل فإذا ركعت فاجعل راحتيك على ركبتيك ومكن لركوعك فإذا رفعت فأقم صلبك وأرفع رأسك حتى ترجع العظام إلى مفاصلها قال الشافعي ولا يجزى مصليا قدر على أن يعتدل قائما إذا رفع رأسه من الركوع شيء دون أن يعتدل قائما إذا كان ممن يقدر على القيام وما كان من القيام دون الإعتداو لم يجزئه قال الشافعي ولو رفع رأسه فشك أن يكون اعتدل ثم سجد أو طرحه شيء عاد فقام حتى يعتدل ولم يعتد بالسجود حتي يعتدل قائما قبله وإن لم يفعل لم يعتد بتلك الركعة من صلاة ولو ذهب ليعتدل فعرضت له علة تمنعه الاعتدال فسجد أجزأت عنه تلك الركعة من صلاته لأنه لم يكن ممن يقدر على الاعتدال وإن ذهبت العلة عنه قبل السجود فعليه أن يعود معتدلا لأنه لم يدع القيام كله بدخوله في عمل السجود الذي يمنعه حتى صار يقدر على الاعتدال وإن ذهبت العلة عنه بعدما يصير ساجدا لم يكن عليه ولا له أن يقوم إلا لما يستقبل من الركوع وإن فعل فعليه سجود السهو لأنه زاد في صلاته ما ليس عليه وإذا اعتدل قائما لم أحب له يتلبث حتى يقول ما أحببت له القول ثم يهوى ساجدا أو يأخذ في التكبير فيهوى وهو فيه ويعد أن يصل إلى الأرض ساجدا مع انقضاء التكبير وإن أخر التكبير عن ذلك أو كبر معتدلا أو ترك التكبير كرهت ذلك له ولا إعادة ولا سجود للسهو عليه ولو أطال القيام بذكر الله عز وجل يدعوا وساهيا وهو لا ينوي به القنوت كرهت ذلك له ولا إعادة ولا سجود للسهو لأن القراءة من عمل الصلاة في غير هذا الموضع وهذا الموضع موضع ذكر غير قراءة فإن زاد فيه فلا يوجب عليه سهوا ولذلك لو أطال القيام ينوى به القنوت كان عليه سجود السهو لأن القنوت عمل معدود من عمل الصلاة فإذا عمله في غير موضعه أوجب عليه السهو


باب كيف السجود

أخبرنا الربيع قال قال الشافعي وأجب أن يبتديء التكبير قائما وينحط مكانه ساجدا ثم يكون أول ما ضع على الأرض منه ركبتيه ثم يديه ثم وجهه وإن وضع وجهه قبل يديه أو يديه قبل ركبتيه كرهت ذلك ولا إعادة ولا سجود سهو عليه ويسجد على سبع وجهه وكفيه وركبتيه وصدور قدميه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن ابن طاوس عن أبيه عن ابن عباس قال أمر النبي أن يسجد منه على سبع يديه وركبتيه وأطراف أصابع قدميه وجبهته ونهى أن يكفت الشعر والثياب قال سفيان وزادنا فيه ابن طاوس فوضع يده على جبهته ثم أمرها على أنفه حتى بلغ طرف أنفه وكان أبي يعد هذا واحدا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان قال أخبرنا عمرو بن دينار سمع طاوسا يحدث عن ابن عباس أن النبي أمر أن يسجد منه على سبع ونهى أن يكفت شعره أو ثيابه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم ابن محمد عن يزيد بن عبدالله بن الهاد عن محمد بن إبراهيم عن عامر بن سعد بن أبي وقاص عن العباس ابن عبدالمطلب أنه سمع النبي يقول إذا سجد العبد سجد معه سبعة آراب وجهه وكفاه وركبتاه وقدماه قال الشافعي وكمال فرض السجود وسنته أن يسجد علىجبهته وأنفه وراحتيه وركبتيه وقدميه وإن سجد على جبهته دون أنفه كرهت ذلك له وأجزأه لأن الجبهة موضع السجود أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرني إسحق بن عبدالله عن يحيي بن علي ابن خلاد عن أبيه عن عمه رفاعة أو عن رفاعة بن رافع بن مالك أن رسول الله أمر رجلا إذا سجد أن يمكن وجهه من الأرض حتى تطمئن مفاصله ثم يكبر فيرفع رأسه ويكبر فيستوى قاعدا يثنى قدميه حتى يقيم صلبه ويخر ساجدا حتى يمكن وجهه بالأرض وتطمئن مفاصله فإذا لم يصنع هذا أحدكم لم تتم صلاته قال الشافعي ولو سجد على بعض جبهته دون جميعها كرهت ذلك له ولم يكن عليه إعادة لأنه ساجد على جبهته ولو سجد على أنفه دون جبهته لم يجزه لأن الجبهة موضع السجود وإنما سجد والله أعلم على الأنف لاتصاله بها ومقاربته لمساويها ولو سجد على خده أو على صدغه لم يجزه السجود لأن الجبهة موضع السجود ولو سجد على رأسه ولم يمس شيئا من جبهته الأرض لم يجزه السجور وإن سجد على رأسه فماس شيئا من جبهته الأرض أجزأه السجود إن شاء الله تعالى ولو سجد على جبهته ودونها ثوب أو غيره لم يجزه السجود إلا أن يكون جريحا فيكون ذلك عذر أو لو سجد عليها وعليها ثوب متخرق فماس شيئا من جبهته على الأرض أجزأه ذلك لأنه ساجد وشيء من جبهته على الأرض وأحب أن يباشر راحتيه الأرض في البرد والحر فإن لم يفعل وسترهما من حر أو برد وسجد عليهما فلا إعادة ليه ولا سجود سهو قال الشافعي ولا أحب هذا كله في ركبتيه بل أحب أن تكون ركبتاه مستترتين بالثياب ولا أحب أن يخفف عن ركبتيه من الثياب شيئا لأني لا أعلم أحدا أمر بالإفضاء بركبتيه إلى الأرض وأحب إذا لم يكن الرجل متخففا أن يفضى بقدميه إلى الأرض ولا يسجد منتعلا فتحول النعلان بين قدميه والأرض فإن أفضى بركبتيه إلى الأرض أو ستر قدميه من الأرض فلا شيء عليه لأنه قد يسجد منتعلا متخففا ولا يفضي بقدميه إلى الأرض قال الشافعي وفي هذا قولان أحدهما أن يكون عليه أن يسجد على جميع أعضائه التي أمرته بالسجود عليه ويكون حكمها غير حكم الوجه في أن له أن يسجد عليها كلها متغطية فتجزيه لأن اسم السجود يقع عليها وإن كانت محولا دونها بشيء فمن قال هذا قال إن ترك جبهته فلم يوقعها الأرض وهو يقدر على إيقاعه الأرض فلم يسجد كما إذا ترك جبهته فلم يوقعها الأرض وهو يقدر على ذلك فلم يسجد وإن سجد علئ ظهر كفيه لم يجزه لأن السجود على بطونها وكذلك إن سجد على حروفها وإن ماس الأرض ببعض يديه أصابعهما أو بعضهما أو راحتيه أو بعضهما أو سجد على ما عدا جبهته متغطيا أجزأه وهكذا هذا في القدمين والركبتين قال الشافعي وهذا مذهب يوافق الحديث والقول الثاني أنه إذا سجد على جبهته أو على شيء منها دون ما سواها أجزأه لأنه إنما قصد بالسجود قصد الوجه تعبد الله تعالى وأن رسول الله صلى الله عليه وسلم قال سجد وجهى للذي خلقه وشق سمعه وبصره وأنه أمر بكشف الوجه ولم يأمر بكشف ركبة ولا قدم ولو أن رجلا هوى ليسجد فسقط على بعض جسده ثم انقلب على وجهه فماست جبهته الأرض لم يعتد بهذا السجود لأنه لم يرده ولو انقلب يريده فماست جبهته الأرض أجزأه السجود وهكذا لو هوى على وجهه لا يريد سجودا فوقع على جبهته لم يعتد بهذا له سجودا ولو هوى يريد السجود وكان على إرادته فلم يحدث إرادة غير إرادته السجود أجزأه السجود ولا يجزيه إذا سجد السجدة الأولى إلا أن يرفع رأسه ثم يستوي قاعدا حتى يعود كل عضو منه إلى مفصله ثم ينحط فيسجد الثانية فإن سجد الثانية قبل هذا لم يعدها سجدة لما وصفت من حديث رفاعة بن رافع وعليه في كل ركعة وسجدة من الصلاة ما وصفت وكذلك كل ركعة وقيام ذكرته في الصلاة فعليه فيه من الاعتدال والعفل ما وصفت


باب التجافي في السجود

قال الشافعي رحمه الله تعالى روى عبدالله بن أبي بكر عن عباس بن سهل عن أبي حميد بن سعد الساعدي أن رسول الله كان إذا سجد جافى بين يديه وروى صالح مولى التوأمة عن أبي هريرة أن رسول الله كان إذا سجد يرى بياض إبطيه مما يجافى بدنه أخبرنا الربيع قا أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن داود بن قيس الفراء عن عبيدالله بن عبدالله بن أقرم الخزاعي عن أبيه قال رأيت رسول الله بالقاع من نمرة أو النمرة شك الربيع ساجدا فرأيت بياض إبطيه قال الشافعي وهكذا أحب للساجد أن يكون متخويا والتخوية أن يرفع صدره عن فخذيه وأن يجافى مرفقيه وذراعيه عن جنبيه حتى إذا لم يكن عليه ما يستر تحت منكبيه رأيت عفرة إبطيه ولا يلصق إحدى ركبتيه بالأخرى ويجافى رجليه ويرفع ظهره ولا يحدودب ولكنه يرفعه كما وصفت غير أن يعمد رفع وسطه عن أصله وأعلاه قال الشافعي وقد أدب الله تعالى النساء بالاستتار وأدبهن بذلك رسوله وأحب للمرأة في السجود أن تضم بعضها إلى بعض وتلصق بطنها بفخذيها وتسجد كأستر ما يكون لها وهكذا أحب لها في الركوع والجلوس وجميع الصلاة أن تكون فيها كأستر ما يكون لها وأحب أن تكفت جلبابها وتجافيه راكعة وساجدة عليها لئلا تصفها ثيابها قال الشافعي فكل ما وصفت اختيار لهما كيفما جاءا معا بالسجود والركوع أجزأهما إذا لم يكشف شيء منهما


باب الذكر في السجود

أخبرنا الربيع قال أخبرنا الشافعي قا أخبرنا إبراهيم بن محمد قال أخبرني صفوان بن سليم عن عطاء بن يسار عن أبي هريرة قال كان النبي إذا سجد قال اللهم لك سجدت ولك أسلمت وبك آمنت أنت ربي سجد وجهي للذي خلقه وشق سمعه وبصره تبارك الله أحسن الخالقين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيبنة عن سليمان بن سحيم عن إبراهيم بن عبدالله بن سعد عن أبيه عن ابن عباس أن رسول الله قال ألا إني نهيت أن أقرأ راكعا وساجدا فأما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا فيه من الدعاء فقمن أن يستجاب لكم أخبرنا الربيع قال أخبرني الشافعي قال أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن مجاهد قال أقرب ما يكون العبد من الله عز وجل إذا كان ساجدا ألم تر إلى قوله عز ذكره واسجد واقترب يعني افعل واقرب قال الشافعي ويشبه ما قال مجاهد والله تعالى أعلم ما قال وأحب أن يبدأ الرجل في السجود بأن يقول سبحان ربي الأعلى ثلاثا ثم يقول ما حكيت أن رسول الله كان يقوله في سجوده ويجتهد في الدعاء فيه رجاء الإجابة ما لم يكن إماما فيثقل على من خلفه أو مأموما فيخالف إمامه ويبلغ من هذا إماما ما لم يكن ثقلا ومأموما ما لم يخالف الإمام قال الشافعي وإن ترك هذا تارك كرهته له ولا إعادة عليه ولا سجود سهو عليه والرجل والمرأة في الذكر والصلاة سواء ولكن آمرها بالاستتار دونه في الركوع والسجود بأن تضم بعضها إلى بعض وإذا أخذ الرجل في رفع رأسه من السجود ووضعه أخذ في التكبير وإذا أراد أن يسجد السجدة الثانية أخذ في التكبير وانحط فيكون منحطا للسجود مكبرا حتى يكون انقضاء تكبيره مع سجوده ثم إذا أراد القيام من السجدة الثانية كبر مع رفع رأسه حتى يكون انقضاء تكبيره مع قيامه وإذا أراد الجلوس للتهشد قبل ذلك حذف التكبير حتى يكون انقضاؤه مع استوائه جالسا وإن ترك التكبير في الرفع والخفض والتسبيح والدعاء في السجود والقول الذي أمرته به عند رفع رأسه من السجود ترك فضلا ولا إعادة عليه ولا سهو عليه لأنه قد جاء بالركوع والسجود


باب الجلوس إذا رفع من السجود بين السجدتين والجلوس من الآخرة للقيام والجلوس

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني محمد بن عمرو بن حلحلة أنه سمع عباس ابن سهل الساعدي يخبر عن أبي حميد الساعدي قال كان رسول الله إذا جلس في السجدتين ثنى رجله اليسرى فجلس عليها ونصب قدمه اليمنى وإذا جلس في الأربع أماط رجليه عن وركه وأفضى بمقعدته الأرض ونصب وركه اليمنى أخبرنا أبراهيم بن محمد قال أخبرنا محمد بن عمرو بن حلحلة عن محمد بن عمرو بن عطاء عن أبي حميد عن النبي بمثله قال الشافعي وبهذا كله نقول فنأمر كل مصل من الرجال والنساء أن يكون جلوسه في الصلوات ثلاث جلسات إذا رفع رأسه من السجود لم يرجع على عقبه وثنى رجله اليسرى وجلس عليها كما يجلس في التشهد الأول وإذا أردا القيام من السجود أو الجلوس اعتمد بيديه معا على الأرض ونهض ولا أحب أن ينهض بغير اعتماد فإنه يروى عن النبي ص أنه كان يعتمد على الأرض إذا أراد القيام قال الشافعي وكذلك أحب إذا قام من التشهد ومن سجدة سجدها لسجود في القرآن وشكر وإذا أراد الجلوس في مثنى جلس على رجله اليسرى مثنية يماس ظهرها الأرض ونصب رجله اليمنى ثانيا أطراف أصابعها وبسط يده اليسرى على فخذه اليسرى وقبض أصابع يده اليمنى على فخذه اليمنى إلا المسبحة والإبهام وأشار بالمسبحة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن مسلم بن أبي مريم عن علي بن عبدالرحمن المعاوي قال رآني ابن عمر وأنا أعبث بالحصا فلما انصرف نهاني وقال اصنع كما كان رسول الله يصنع فقلت وكيف كان يصنع قال كان إذا جلس في الصلاة وضع كفه اليمني على فخذه اليمنى وقبض أصابعه كلها وأشار بأصبعه التي تلى الإبهام ووضع كفه اليسرى على فخذه اليسرى وإذا جلس في الرابعة أخرج رجليه معا من تحته وأفضى بأليتيه إلى الأرض وصنع بيديه كما صنع في الجلسة التي قبلها وإذا جلس في الصبح فلها جلسة واحدة وهي آخرة أولى فيجلسها الجلسة الأخيرة أولى وإن فاتته منها ركعة جلس مع الإمام فيها جلستين فجلس الأولى جلوس الأولى والآخرة جلوس الآخرة وإذا فاته منها ركعة وأكثر وجلس مع الإمام في الصلاة جلستين وأكثر جلس في كل واحدة منهن جلوس الأولى وجلس في الآخرة جلوس الآخرة وكيفما جلس عامدا عالما أو جاهلا أو ناسيا فلا إعادة عليه ولا سجود للسهو والاختيار له ما وصفت وإذا كانت به علة فاستطاع أن يقارب الجلوس الأول والثاني ما وصفت أحببت له مقاربته


باب القيام من الجلوس

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا بعدالوهاب بن عبدالمجيد الثقفي عن أيوب عن أبي قلابة قال جاءنا مالك بن الحويرث فصلى في مسجدنا وقال والله إني لأصلى وما أيد الصلاة ولكني أريد أن أريكم كيف رأيت رسول الله يصلي فذكر أنه يقوم من الركعة الأولى وإذا أراد أن ينهض قلت كيف قال مثل صلاتي هذه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالوهاب عن خالد الحذاء عن أبي قلابة مثله غير أنه قال وكان مالك إذا رفع رأسه من السجدة الآخرة في الركعة الأولى فاستوى قاعدا قام واعتمد على الأرض قال الشافعي وبهذا نأخذ فنأمر من قام من سجود أو جلوس في الصلاة أن يعتمد على الأرض بيديه معا اتباعا للسنة فإن ذلك أشبه للتواضع وأعون للمصلى على الصلاة وأحرى أن لا ينقل ولا يكاد نيقلب وأي قيام قامه سوى هذا كرهته له ولا إعادة فيه عليه ولا سجود سهو لأن هذا كله هيئة في الصلاة وهكذا نقول في كل هيئة في الصلاة نأمر بها وننهى عن خلافها ولا نوجب سجود سهو ولا إعادة بما نهينا عنه منها وذلك مثل الجلوس والخشوع والإقبال على الصلاة والوقار فيها ولا نأمر من ترك من هذا شيئا بإعادة ولا سجود سهو


باب التشهد والصلاة على النبي

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا يحيى بن حسان الليث بن سعد عن أبي الزبير المكي عن سعيد ابن جبير وطاوس عن ابن عباس قال كان رسول الله يعلمنا التشهد كما يعلمنا القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله سلام عليك أيها النبي ورحمة الله وبركاته سلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمد رسول الله قال الربيع وحدثناه يحيى بن حسان قال الشافعي وبهذا نقول وقد رويت في لتشهد أحاديث مختلفة كلها فكان هذا أحبها إلي لأنه أكملها أخبرنا الربيع قال قال الشافعي فرض الله عز وجل الصلاة على رسوله فقال إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما قال الشافعي فلم يكن فرض الصلاة عليه في موضع أولى منه في الصلاة ووجدنا الدلالة عن رسول الله بما وصفت من أن الصلاة على رسوله فرض في الصلاة والله تعالى أعلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني صفوان بن سليم عن أبي سلمة بن عبدالرحمن عن أبي هريرة أنه قال يا رسول الله كيف نصلي عليك يعني في الصلاة قال قولوا اللهم صلي على محمد وعلى آل محمد كما صليت على إبراهيم وبارك على محمد وآل محمد كما باركت على إبراهيم ثم تسلمون علي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حذثني سعد بن إسحق بن كعب بن عجرة عن عبدالرحمن بن أبي ليلى عن كعب بن عجرة عن النبي أنه كان يقول في الصلاة اللهم صلى علي محمد وعلى آل محمد كما صليت على إبراهيم وآل إبراهيم وبارك على محمد وآل محمد كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد قال الشافعي فلما روى أن رسول الله كان يعلمهم التشهد في الصلاة وروى أن رسول الله علمهم كيف يصلون عليه في الصلاة لم يجز والله تعالى أعلم أن نقول التشهد واجب والصلاة على النبي غير واجبة والخبر فيهما عن النبي زيادة فرض القرآن قال الشافعي فعلى كل مسلم وجبت عليه الفرائض أن يتعلم التشهد والصلاة على النبي ومن صلى صلاة لم يتشهد فيها ويصلى على النبي وهو يحسن التشهد فعليه إعادتها وإن تشهد ولم يصلى على النبي أو صلى على النبي وسلم ولم يتشهد فعليه الإعادة حتى يجمعهما جميعا وإن كان لا يحسنهما على وجههما أتى بما أحسن منهما ولم يجزه إلا بأن يأتي باسم تشهد وصلاة على النبي وإذا أحسنهما فأغفلهما أو عمد تركهما فسدت وعليه الإعادة فيهما جميعا والتشهد والصلاة على النبي في التشهد الأول في كل صلاة غير الصبح تشهدان تشهد أول وتشهد آخر إن ترك التشهد الأول والصلاة على النبي في التشهد الأول ساهيا لا إعادة عليه وعليه سجدتا السهو لتركه ومن ترك التشهد الآخر ساهيا أو عامدا فعليه إعادة الصلاة إلا أن يكون تركه إياه قريبا فيتشهد هذا كله واحد لا تجزي أحدا صلاة إلا به سها عنه أو عمده ويغني التشهد والصلاة على النبي في آخر الصلاة عن التشهد قبله ولا يكون على صاحبه إعادة ولا يغنى عنه ما كان قبله من التشهد ولو فاتته ركعة من المغرب وأدرك الإمام يتشهد في ثانية فتشهد معه ثم تشهد معه في ثالثة ثم تشهد لنفسه في الثالثة فكان قد تشهد في المغرب ثلاث مرات ثم ترك التشهد والصلاة على النبي في آخر صلاته لم يجزه ما مضى من التشهدين وإنما فرقت بين التشهدين أن النبي قام في الثانية فلم يجلس فسجد للسهو ولم يختلف أحد علمته أن التشهد الآخر الذي يخرج به من الصلاة مخالف للتشهد الأول في أن ليس لأحد قيام منه إلا الجلوس قال الشافعي ولو لم يزد رجل في التشهد على أن يقول التحيات لله أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين وصلى على رسول الله كرهت له ذلك ولم أر عليه إعادة لأنه قد جاء باسم تشهد وصلاة على النبي صلى الله عليه وسلم وسلم على رسول الله صلى الله عليه وسلم وعلى عباد الله والتشهد في الأولى والثانية لفظ واحد لا يختلف وكذلك من فاتته ركعة مع الإمام تشهد مع الإمام كما تشهد وإن كان موضع تركه من صلاته ولا يترك التشهد في حال وإذا أدرك الإمام جالسا تشهد بما قدر عليه وقام حين يقوم الإمام وإن سها عن التشهد مع الإمام في جميع تشهد الإمام وتشهد في آخر صلاته فلا إعادة عليه وكذلك لو ترك التشهد مع الإمام منفردا وتشهد في آخر صلاته أجزأته ومعنى قولي يجزئه التشهد بأن يجزئه التشهد والصلاة على النبي لا يجزيه أحدهما دون الآخر وإن اقتصرت في بعض الحالات فذكرت التشهد منفردا ولو أدرك الصلاة مع الإمام فسها عن التشهد الآخر حتى سلم الإمام لم يسلم وتشهد هو فإن سلم مع الإمام ساهيا وخرج بعد مخرجه أعاد الصلاة وإن قرب دخل فكبر ثم جلس وتشهد وسجد للسهو وسلم


باب القيام من اثنتين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن بن شهاب عن الأعرج عن عبدالله بن بحينة قال صلى بنا رسول الله ركعتين ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل التسليم ثم سلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن الأعرج عن عبدالله بن بحينة أنه قال إن رسول الله قام من اثنتين من الظهر لم يجلس فيهما فلما قضى صلاته سجد سجدتين ثم سلم بعد ذلك قال الشافعي فبهذا قلنا رذا ترك المصلى التشهد الأول لم يكن عليه إعادة وإذا أراد الرجل القيام من اثنتيت ثم ذكر جالسا تم على جلوسه ولا سجود للسهو عليه وإن ذكر بعد ما نهض عاد فجلس ما بينه وبين أن يستتم قائما وعليه سجود السهو فإن قام من الجلوس الآخر عاد فجلس فتشهد وسجد سجدتين للسهو وكذلك لو قام فانصرف فإن كان انصرف انصرافا قريبا قدر ما لو كان سها عن شيء من الصلاة أتمه وسجد للسهو رجع فتشهد التشهد وسجد للسهو وإن كان أبعد استأنف الصلاة ولو جلس مثنى ولم يتشهد سجد للسهو ولو جلس في الآخرة ولم يتشهد حتى يسلم وينصرف فيبعد أعاد الصلاة لأن الجلوس إنما هو للتشهد ولا يصنع الجلوس إذا لم يكن معه التشهد شيئا كما لو قام قدر القراءة ولم يقرأ لم يجزه القيام ولو تشهد التشهد الآخر وهو قائم أو راكع أو متقاصر غير جالس لم يجزه كما لو قرأ وهو جالس لم يجزه إذا كان ممن يطيق القيام وكل ما قلت لا يجزيء في التشهد فكذلك لا يجزيء في الصلاة على النبي صلى الله عليه وسلم ولا يجزيء التشهد من الصلاة على النبي ولا الصلاة على النبي من التشهد حتى يأتي بهما جميعا


باب قدر الجلوس في الركعتين الأوليين والأخريين والسلام في الصلاة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرنا إسمعيل بن محمد بن سعد بن أبي وقاص عن عامر بن سعد عن أبيه عن النبي أنه كان يسلم في الصلاة إذا فرغ منها عن يمينه وعن يسره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد بن إبراهيم بن عبدالرحمن بن عوف عن أبيه عن أبي عبيدة ابن عبدالله بن مسعود عن أبيه قال كان رسول الله في الركعتين كأنه على الرضف قلت حتى يقوم قال داك يريد قال الشافعي ففي هذا والله تعالى أعلم دليل على أن لا يزيد في الجلوس الأول على التشهد والصلاة على النبي وبذلك آمره فإن زاد كرهته ولا إعادة ولا سجود للسهو عليه قال وإذا وصف إخفافه في الركعتين الأوليين ففيه والله تعالى أعلم دليل على أنه كان يزيد في الركعتين الأخريين على قدر جلوسه في الأوليين فلذلك أحب لكل مصل أن يزيد على التشهد والصلاة على النبي ذكر الله وتحميده ودعاءه في الركعتين الأخيرتين وأرى أن تكون زيادته ذلك إن كان إماما في الركعتين الآخرتين أقل من قدر التشهد والصلاة على النبي فيه قليلا للتخفيف عمن خلفه قال وأرى أن يكون جلوسه إذا كان وحده أكثر من ذلك ولا أكره ما أطال ما لم يخرجه ذلك إلى سهو أو يخاف به سهوا وإن لم يزد في الركعتين الأخيرتين على التشهد والصلاة على النبي كرهت ذلك له ولا سجود للسهو ولا إعادة عليه قال وأرى في كل حال للامام أن يزيد التشهد والتسبيح والقراءة أو يزيد فيها شيئا بقدر ما يرى أن من وراءه ممن يثقل لسانه قد بلغ أن يؤدي ما عليه أو يزيد وكذلك أرى له في القراءة وفي الخفض والرفع أن يتمكن ليدركه الكبير والضعيف والثقيل وإن لم يفعل فجاء بما عليه بأخف الأشياء كرهت ذلك له ولا سجود للسهو ولا إعادة عليه


باب السلام في الصلاة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرني إسماعيل بن محمد بن سعد بن أبي وقاص عن عامر بن سعد عن أبيه عن النبي أنه كان يسلم في الصلاة إذا فرغ منها عن يمينه وعن يساره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني غير واحد من أهل العلم عن إسماعيل بن عامر بن سعد عن أبيه عن النبي مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن إسحاق ابن عبدالله عن عبدالوهاب بن بخت عن واثلة بن الأسقع عن النبي أنه كان يسلم عن يمينه وعن يساره حتى يرى بياض خده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرنا أبو علي أنه سمع عباس بن سهل يحدث عن أبيه أن النبي كان يسلم إذا فرغ من صلاته عن يمينه وعن يساره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم وعبدالمجيد عن ابن جريج عن عمرو بن يحيى عن محمد بن يحيى عن عمه واسع بن حبان عن ابن عمر أن النبي كان يسلم عن يمينه ويساره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالعزيز بن محمد عن عمرو بن يحيى عن ابن حبان عن عمه واسع قال مرة عن عبدالله بن عمر ومرة عن عبداله بن زيد أن النبي كان يسلم عن يمينه وعن يساره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن مسعر بن كدام عن ابن القبطية عن جابر بن سمرة قال كنا مع رسول الله فإذا سلم قال أحدنا بيده عن يمينه وعن شماله السلام عليكم السلام عليكم وأشار بيده عن يمينه وعن شماله فقال النبي ما بالكم تومئون بأيديكم كأنها أذناب خيل شمس أو لا يكفي أو إنما يكفي أحدكم أن يضع يده على فخذه ثم يسلم عن يمينه وعن شماله السلام عليكم ورحمة الله السلام عليكم ورحمة الله قال الشافعي وبهذه الأحاديث كلها نأخذ فنأمر كل مصل أن يسلم تسليمتين إماما كان أو مأموما أو منفردا ونأمر المصلي خلف الإمام إذا لم يسلم الإمام تسليمتين أن يسلم هو تسليمتين ويقول في كل واحدة منهما السلام عليكم ورحمة الله ونأمر الإمام أن ينوي بذلك من عن يمينه في التسليمة الأولى وفي التسليمة الثانية من عن يساره ونأمر بذلك المأموم وينوي الإمام في أي الناحيتين كان وإن كان بحذاء الإمام نواه في الأولى التي عن يمينه وإن نواه في الآخرة لم يضره وإن عزبت عن الإمام أو المأموم النية وسلما السلام عليكم على الحفظة والناس وسلما لقطع الصلاة فلا يعيد واحد منهما سلاما ولا صلاة ولا يوجد ذلك عليه سجود سهو وإن اقتصر رجل على تسليمة فلا إعادة عليه وأقل ما يكفيه من تسليمه أن يقول السلام عليكم فإن نقص من هذا حرفا عاد فسلم وإن لم يفعل حتى قام عاد فسجد للسهو ثم سلم وإن بدأ فقال عليكم السلام كرهت ذلك له ولا إعادة في الصلاة عليه لأنه ذكر الله وإن ذكر الله عز وجل لا يقطع الصلاة


الكلام في الصلاة

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن عاصم بن أبي النجود عن أبي وائل عن عبدالله قال كنا نسلم على رسول الله وهو في الصلاة قبل أن نأتى أرض الحبشة فيرد علينا وهو في الصلاة فلما رجعنا من أرض الحبشة أتيته لأسلم عليه فوجدته يصلى فسلمت عليه فلم يرد علي فأخذني ما قرب وما بعد فجلست حتى إذا قضى صلاته أتيته فقال إن الله يحدث من أمره ما يشاء وإن مما أحدث الله عز وجل أن لا تتكلموا في الصلاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة رضي الله عنه أن رسول الله انصرف من اثنتين فقال له ذو اليدين أقصرت الصلاة أم نسيت يا رسول الله فقال رسول الله أصدق ذو اليدين فقال الناس نعم فقام رسول الله فصلى اثنتين آخرتين ثم سلم ثم كبر فسجد مثل سجوده أو أطول ثم رفع ثم كبر فسجد مثل سجوده أو أطول ثم رفع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن داود بن الحصين عن أبي سفيان مولى ابن أبي أحمد قال سمعت أبا هريرة يقول صلى لنا رسول الله صلاة العصر فسلم من ركعتين فقال ذو اليدين أقصرت الصلاة أم نسيت يا رسول الله فأقبل رسول الله على الناس فقال أصدق ذو اليدين فقالوا نعم فأتم رسول الله ما بقى من الصلاة ثم سجد سجدتين وهو جالس بعد التسليم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالوهاب الثقفي عن خالد الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال سلم النبي في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام الخرباق رجل بسيط اليدين فنادي يا رسول الله أقصرت الصلاة فخرج مغضبا يجر رداءه فسأل فأخبر فصلى تلك الركعة التي كان ترك ثم سلم ثم سجد سجدتين ثم سلم قال الشافعي فبهذا كله نأخذ فنقول إن حتما أن لا يعمد أحد للكلام في الصلاة وهو ذاكر لأنه فيها فإن فعل انتقضت صلاته وكان عليه أن يستأنف صلاة غيرها لحديث ابن مسعود على النبي ثم ما لم أعلم فيه مخالفا ممن لقيت من أهل العلم قال الشافعي ومن تكلم في الصلاة وهو يرى أنه قد أكملها أو نسى أنه في صلاة فتكلم فيها بنى على صلاته وسجد للسهو ولحديث ذي اليدين وأن من تكلم في هذه الحال فإنما تكلم وهو يرى أنه في غيره صلاة والكلام في غير الصلاة مباح وليس يخالف حديث ابن مسعود حديث ذي اليدين وحديث ابن مسعود في الكلام جملة ودل حديث ذي اليدين على أن رسول الله فرق بين كلام العامد والناسي لأنه في صلاة أو المتكلم وهو يرى أنه قد أكمل الصلاة


الخلاف في الكلام في الصلاة

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في الكلام في الصلاة وجمع علينا فيها حججا ما جمعها علينا في شيء غيره إلا في اليمين مع الشاهد ومسألتين أخريين قال الشافعي فسمعته يقول حديث ذي اليدين حديث ثابت عن رسول الله لم يرو عن رسول الله شيء قط أشهر منه ومن حديث العجماء جبار وهو أثبت من حديث العجماء جبار ولكن حديث ذي اليدين منسوخ فقلت ما نسخه قال حديث ابن مسعود ثم ذكر الحديث الذي بدأت به الذي فيه إن الله عز وجل يحدث من أمره ما يشاء وإن مما أحدث الله أن لا تتكلموا في الصلاة قال الشافعي فقلت له والناسخ إذا اختلف الحديثان الآخر منهما قال نعم فقلت له أو لست تحفظ في حديث ابن مسعود هذا أن ابن مسعود مر على النبي بمكة قال فوجدته يصلى في فناء الكعبة وأن ابن مسعود هاجر إلى أرض الحبشة ثم رجع إلى مكة ثم هاجر إلى المدينة وشهد بدرا قال بلى قال الشافعي فقلت له فإذا كان مقدم ابن مسعود على النبي بمكة قبل هجرة النبي ثم كان عمران ابن حصين يروى أن النبي أتى جذعا في مؤخر مسجده أليس تعلم أن النبي لم يصل في مسجده إلا بعد هجرته من مكة قال بلى قلت فحديث عمران بن حصين يدلك على أن حديث ابن مسعود ليس بناسخ لحديث ذي اليدين وأبو هريرة يقول صلى بنا رسول الله قال فلا أدرى ما صحبة أبي هريرة فقلت له قد بدأنا بما فيه الكفاية من حديث عمران الذي لا يشكل عليك وأبو هريرة إنما صحب رسول الله بخيبر وقال أبو هريرة صحبت النبي بالمدينة ثلاث سنين أو أربعا قال الربيع أنا شككت وقد أقام النبي بالمدينة سنين سوى ما أقام بمكة بعد مقدم ابن مسعود وقبل أن يصحبه أبو هريرة أفيجوز أن يكون حديث ابن مسعود ناسخا لما بعده قال لا قال الشافعي وقلت له ولو كان حديث ابن مسعود مخالفا حديث أبي هريرة وعمران بن الحصين كما قلت وكان عمد الكلام وأنت تعلم أنك في صلاة كهو إذا تكلمت وأنت ترى أنك أكملت الصلاة أو نسيت الصلاة كان حديث ابن مسعود منسوخا وكان الكلام في الصلاة مباحا ولكنه ليس بناسخ ولا منسوخ ولكن وجهه ما ذكرت من أنه لا يجوز الكلام في الصلاة على الذكر أن المتكلم في الصلاة وإذا كان هكذا تفسد الصلاة وإذا كان النسيان والسهو وتكلم وهو يرى أن الكلام مباح بأن يرى أن قد قضى الصلاة أو نسى أنه فيها لم تفسد الصلاة قال محمد بن إدريس فقال وأنتم تروون أن ذا اليدين قتل ببدر قلت فاجعل هذا كيف شئت أليست صلة النبي بالمدينة في حديث عمران بن الحصين والمدينة إنما كانت بعد حديث ابن مسعود بمكة قال بلى قلت وليست لك إذا كان كما أردت فيه حجة لما وصفت وقد كانت بدر بعد مقدم النبي المدينة بستة عشر شهرا قال أفذو اليدين الذي رويتم عنه المقتول ببدر قلت لا عمران يسميه الخرباق ويقول قصير اليدين أو مديد اليدين والمقتول ببدر ذو الشمالين ولو كان كلاهما ذو اليدين كان اسما يشبه أن يكون وافق اسما كما تتفق الأسماء قال الشافعي فقال بعض من يذهب مذهبه فلنا حجة أخرى قلنا وما هي قال إن معاوية بن الحكم حكى أنه تكلم في الصلاة فقال رسول الله إن الصلاة لا يصلح فيها شيء من كلام بني آدم قال الشافعي فقلت له فهذا عليك ولا لك إنما يروى مثل قول ابن مسعود سواء والوجه فيه ما ذكرت قال فإن قلت هو خلافه قلت فليس ذلك لك ونكلمك عليه فإن كان أمر معاوية قبل أمر ذي اليدين فهو منسوخ ويلزمك في قولك أن يصلح الكلام في الصلاة كما يصلح في غيرها وإن كان معه أو بعده فقد تكلم فيما حكيت وهو جاهل بأن الكلام غير محرم في الصلاة ولم يحك أن النبي أمره بإعادة الصلاة فهو في مثل معنى حديث ذي اليدين أو أكثر لأنه تكلم عامدا للكلام في حديثه إلا أنه حكى أنه تكلم وهو جاهل أن الكلام لا يكون محرما في الصلاة قال هذا في حديثه كما ذكرت قلت فهو عليك إن كان على ما ذكرته وليس لك إن كان كما قلنا قال فما تقول قلت أقول إنه مثل حديث ابن مسعود وغير مخالف حديث ذي اليدين قال محمد بن إدريس فقال فإنكم خالفتم حين فرعتم حديث ذي اليدين قلت فخالفناه في الأصل قال لا ولكن في الفرع قلت فأنت خالفته في نصه ومن خالف النص عندك أسوأ حالا ممن ضعف نظره فأخطأ التفريع قال نعم وكل غير معذور قال محمد فقلت له فأنت خالفت أصله وفرعه ولم نخالف نحن من فرعه ولا من أصله حرفا واحدا فعليك ما عليك في خلافه وفيما قلت من أنا خالفنا منه ما لم نخالفه قال فأسألك حتى أعلم أخالفته أم لا قلت فسل قال ما تقول في إمام انصرف من اثنتين فقال له بعض من صلى معه قد انصرفت من اثنتين فسأل آخرين فقالوا صدق قلت أما المأموم الذي أخبره والذين شهدوا أنه صدق وهم على ذكر من أنه لم يقض صلاته فصلاتهم فاسدة قال فأنت رويت أن النبي قضى وتقول قد قضى معه من حضر وإن لم تذكره في الحديث قلت أجل قال فقد خالفته قلت لا ولكن حال إمامنا مفارقة حال رسول الله قال فأين افتراق حاليهما في الصلاة والإمامة قال محمد بن إدريس فقلت له إن الله جل وعز كان ينزل فرائضه على رسوله فرضا بعد فرض فيفرض عليه ما لم يكن فرضه عليه ويخفف بعض فرضه قال أجل قلت ولا نشك نحن ولا أنت ولا مسلم أن رسول الله لم ينصرف إلا وهو يرى أن قد أكمل الصلاة قال أجل قلت فلما فعل لم يدر ذو اليدين أقصرت الصلاة بحادث من الله عز وجل أم نسى النبي وكان ذلك بينا في مسألته إذ قال أقصرت الصلاة أم نسيت قال أجل قلت ولم يقبل النبي من ذي اليدين إذ سأل غيره قال أجل قال ولما سأل غيره احتمل أن يكون سأل من لم يسمع كلامه فيكون مثله واحتمل أن يكون سأل من سمع كلامه ولم يسمع النبي رد عليه فلما لم يسمع النبي رد عليه كان في معنى ذي اليدين من أنه لم يستدل للنبي بقول ولم يدر أقصرت الصلاة أم نسى النبي فأجابه ومعناه معنى ذي اليدين من أن الفرض عليهم جوابه ألا ترى أن النبي لما أخبروه فقبل قولهم ولم يتكلم ولم يتكلموا حتى بنوا على صلاتهم قال الشافعي ولما قبض الله عز وجل رسوله تناهت فرائضه فلا يزاد فيها ولا ينقص منها أبدا قال نعم قال الشافعي فقلت هذا فرق بيننا وبينه فقال من حضره هذا فرق بين لا يرده عالم لبيانه ووضوحه قال الشافعي فقال إن من أصحابكم من قال ما تكلم به الرجل في أمر الصلاة لم يفسد صلاته قال الشافعي فقلت له إنما الحجة علينا ما قلنا لا ما قال غيرنا قال الشافعي وقال قد كلمت غير واحد من أصحابك فما احتج بهذا ولقد قال العمل على هذا قال محمد بن إدريس فقلت له قد أعلمتك أن العمل ليس له معنى ولا حجة لك علينا بقول غيرنا قال أجل فقلت فدع ما لا حجة لك فيه قال محمد بن إدريس وقلت له لقد أخطأت في خلافك حديث ذي اليدين مع ثبوته وظلمت نفسك بأنك زعمت أنا ومن قال به نحل الكلام والجماع والغناء في الصلاة وما أحللنا ولا هم من هذا شيئا قط وقد زعمت أن المصلى إذا سلم قبل أن تكمل الصلاة وهو ذاكر لأنه لم يكملها فسدت صلاته لأن السلام زعمت في غير موضعه كلام وإن سلم وهو يرى أنه قد أكمل بنى فلو لم يكن عليك حجة إلا هذا كفى بها عليك حجة ونحمد الله على عيبكم خلاف الحديث وكثرة خلافكم له


باب كلام الإمام وجلوسه بعد السلام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن ابن شهاب قال أخبرتني هند بنت الحرث ابن عبدالله بن أبي ربيعة عن أم سلمة زوج النبي قالت كان رسول الله إذا سلم من صلاته قام النساء حين يقضي تسليمه ومكث النبي في مكانه يسيرا قال ابن شهاب فنرى مكثه ذلك والله أعلم لكي ينفذ النساء قبل أن يدركهن من انصرف من القوم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو بن دينار عن أبي معبد عن ابن عباس قال كنت أعرف انقضاء صلاة رسول الله بالتكبير قال عمرو بن دينار ثم ذكرته لأبي معبد بعد فقال لم أحدثكه قال عمرو قد حدثتنيه قال وكان من أصدق موالى ابن عباس قال الشافعي كأنه نسيه بعد ما حدثه إياه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم ابن محمد قال حدثني موسى بن عقبة عن أبي الزبير أنه سمع عبدالله بن الزبير يقول كان رسول الله إذا سلم من صلاته يقول بصوته الأعلى لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير ولا حول ولا قوة إلا بالله ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا الله مخلصين له الدين ولو كره الكافرون قال الشافعي وهذا من المباح للامام وغير المأموم قال وأي إمام ذكر الله بما وصفت جهرا أو سرا أو بغيره فحسن وأختار للامام والمأموم أن يذكر الله بعد الانصراف من الصلاة ويخفيان الذكر إلا أن يكون إماما يجب أن يتعلم منه فيجهر حتى يرى أنه قد تعلم منه ثم يسر فإن الله عزو وجل يقول ولا تجهر بصلاتك ولا تخافت بها يعنى والله تعالى أعلم الدعاء ولا تجهر ترفع ولا تخافت حتى لا تسمع نفسك وأحسب ما روى ابن الزبير من تهليل النبي وما روى ابن عباس من تكبيره كما رويناه قال الشافعي وأحسبه إنما جهر قليلا ليتعلم الناس منه وذلك لأن عامة الروايات التي كتبناها مع هذا وغيرها ليس يذكر فيها بعد التسليم تهليل ولا تكبير وقد يذكر أنه ذكر بعد الصلاة بما وصفت ويذكر انصرافه بلا ذكر وذكرت أم سلمة مكثه ولم يذكر جهرا وأحسبه لم يمكث إلا ليذكر ذكرا غير جهر فإن قال قائل ومثل ماذا قلت مثل أنه صلى على المنبر يكون قيامه وركوعه عليه وتقهقر حتى يسجد على الأرض وأكثر عمره لم يصل عليه ولكنه فيما أرى أحب أن يعلم من لم يكن يراه ممن بعد عنه كيف القيام والركوع والرفع يعلمهم أن في ذلك كله سعة وأستحب أن يذكر الإمام الله شيئا في مجلسه قدر ما يتقدم من انصرف من النساء قليلا كما قالت أم سلمة ثم يقوم وإن قام قبل ذلك أو جلس أطول من ذلك فلا شيء عليه وللمأموم أن ينصرف إذا قضى الإمام السلام قبل قيام الإمام وأن يؤخر ذلك حتى ينصرف بعد انصراف الإمام أو معه أحب إلي له وأستحب للمصلى منفردا وللمأموم أن يطيل الذكر بعد الصلاة ويكثر الدعاء رجاء الإجابة بعد المكتوبة


باب انصراف المصلي إماما أو غير إمام عن يمينه وشماله

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان ابن عيينة عن عبدالملك بن عمير عن أبي الأوبر الحارثي قال سمعت أبا هريرة يقول كان النبي ينحرف من الصلاة عن يمينه وعن يساره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن سليمان بن مهران عن عمارة عن الأسود عن عبدالله قال لا يجعلن أحدكم للشيطان من صلاته جزءا يرى أن حقا عليه أن لا ينفتل إلا عن يمينه فلقد رأيت رسول الله أكثر ما ينصرف عن يساره قال الشافعي فإذا قام المصلى من صلاته إماما أو غير إمام فلينصرف حيث أراد إن كان حيث يريد يمينا أو يسارا أو مواجهة وجهه أو من ورائه انصرف كيف أراد لا اختيار في ذلك أعلمه لما روى أن النبي كان ينصرف عن يمينه وعن يساره وإن لم يكن له حاجة في ناحية وكان يتوجه ما شاء أحببت له أن يكون توجهه عن يمينه لما كان النبي يحب التيامن غير مضيق عليه في شيء من ذلك ولا أن ينصرف حيث ليست له حاجة أين كان انصرافه


باب سجود السهو

وليس في التراجم وفيه نصوص فمنها في باب القيام من الجلوس نص على أنه لا يسجد للسهو بترك الهيآت فقال لما ذكر أن السنة لمن قام من جلوسه أن يعتمد على الأرض بيديه وأي قيام قامه سوى هذا كرهته له ولا إعادة فيه عليه ولا سجود سهو لأن هذا كله هيئة في الصلاة وهكذا نقول في كل هيئة في الصلاة نأمر بها وننهى عن خلافها ولا نوجب سجود سهو ولا إعادة بما نهينا عنه منها وذلك مثل الجلوس والخشوع والإقبال على الصلاة والوقار فيها ولا نأمر من ترك من هذا شيئا بإعادة ولا سجود سهو وكرر ذلك في أبواب الصلاة كثيرا مما سبق ومنها نصه في باب التشهد والصلاة على النبي فقال من ترك التشهد الأول والصلاة على النبي في التشهد الأول ساهيا فلا إعادة عليه وعليه سجدتا السهو لتركه قال الشافعي وإنما فرقت بين التشهدين أن النبي قام في الثانية فلم يجلس فسجد للسهو ولم يختلف أحد علمته أن التشهد الآخر الذي يخرج به من الصلاة مخالف للتشهد الأول في أن ليس لأحد قيام منه إلا بالجلوس ومنها نصه في آخر الترجمة المذكورة الدال على أن من ارتكب منهيا عنه يبطل عمده الصلاة فإنه يسجد إذا فعله سهوا ولم تبطل الصلاة بسهوه فقال ولو أدرك الصلاة مع الإمام فسها عن التشهد الآخر حتى سلم الإمام لم يسلم وتشهد هو فإن سلم مع الإمام ساهيا وخرج وبعد مخرجه أعاد الصلاة وإن قرب دخل فكبر ثم جلس وتشهد وسجد للسهو وسلم ومنها ما ذكره في القيام من اثنتين وهو مذكور قبل هذه الترجمة بأربع تراجم فنقلناه إلى هنا وفيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن الأعرج عن عبدالله ابن بحينة أنه قال إن رسول الله قام من اثنتين من الظهر لم يجلس فيهما فلما قضى صلاته سجد سجدتين ثم سلم بعد ذلك قال الشافعي فبهذا قلنا إذا ترك المصلى التشهد الأول لم يكن عليه إعادة وكذا إذا أراد الرجل القيام من اثنتين ثم ذكر جالسا تم على جلوسه ولا سجود للسهو عليه وإن ذكر بعد ما نهض عاد فجلس ما بينه وبين أن يستتم قائما وعليه سجود السهو فإن قام من الجلوس الآخر عاد فجلس للتشهد وسجد سجدتين للسهو وكذلك لو قام فانصرف فإن كان انصرف انصرافا قريبا قدر ما لو كان سها عن شيء من الصلاة أتمه وسجد رجع فتشهد التشهد وسجد للسهو وإن كان أبعد استأنف الصلاة أو جلس فنسى ولم يتشهد سجد للسهو ولو جلس في الآخرة ولم يتشهد حتى يسلم وينصرف ويبعد أعاد الصلاة لأن الجلوس إنما هو للتشهد ولا يصنع الجلوس إذا لم يكن معه التشهد شيئا كما لو قام قدر القراءة ولم يقرأ لم يجزه القيام ولو تشهد التشهد الآخر وهو قائم أو راكع أو متقاصر غير جالس لم يجزه كما لو قرأ وهو جالس لم يجزه إذا كان ممن يطيق القيام وكل ما قلت لا يجزيء في التشهد فكذلك لا يجزيء في الصلاة على النبي ولا يجزيء التشهد من الصلاة عن النبي ولا الصلاة على النبي من التشهد حتى يأتى بهما جميعا ومن النصوص المتعلقة بسجود السهو ما سبق في باب كيف القيام من الركوع وهو قول الشافعي رحمه الله وإن ذهبت العلة عنه بعد ما يصير ساجدا لم يكن عليه ولا له أن يقوم إلا لما يستقبل من الركوع فإن فعل فعليه سجود السهو لأنه زاد في الصلاة ما ليس عليه وإذا اعتدل قائما لم أحب له يتلبث حتى يقول ما أحببت له القول ثم يهوى ساجدا أو يأخذ في التكبير فيهوى وهو فيه وبعد أن يصل الأرض ساجدا مع انقضاء التكبير وإن أخر التكبير عن ذلك أو كبر معتدلا أو ترك التكبير كرهت ذلك له ولا إعادة ولا سجود للسهو عليه ولو أطال القيام بذكر الله عز وجل يدعو أو ساهيا وهو لا ينوى به القنوت كرهت ذلك له ولا إعادة ولا سجود للسهو لأن القراءة من عمل الصلاة في غير هذا الموضع وهذا موضع ذكر غير قراءة فإن زاد فيه فلا نوجب عليه سهوا وكذلك لو أطال القيام ينوى به القنوت كان عليه سجود السهو لأن القنوت عمل معدود من عمل الصلاة فإذا عمله في غير موضعه أوجب عليه السهو وفي مختصر المزني نصوص في سجود السهو لم نرها في الأم قال المزني قال الشافعي رحمه الله تعالى ومن شك في صلاته فلم يدر أثلاثا صلى أم أربعا فعليه أن يبنى على ما استيقن وكذلك قال رسول فإذا فرغ من صلاته بعد التشهد سجد سجدتي السهو قبل السلام واحتج في ذلك بحديث أبي سعيد الخدري عن النبي وبحديث ابن بحينة أنه سجد قبل السلام في جمع الجوامع قال الشافعي سجود السهو كله عندنا في الزيادة والنقصان قبل السلام وهو الناسخ والآخر من الأمرين ولعل مالكا لم يعلم الناسخ والمنسوخ من هذا وقاله في القديم فمن سجد قبل السلام أجزأه التشهد الأول ولو سجد للسهو بعد السلام تشهد ثم سلم هذا نقل جمع الجوامع ثم ذكر رواية البويطي ونحن نذكرها مع غيرها في مختصر البويطي وكل سهو في الصلاة نقصا كان أو زيادة سهوا واحدا كان أم اثنين أم ثلاثة فسجدتا السهو تجزي من ذلك كله قبل السلام وفيهما تشهد وسلام وقد روى عن رسول الله أنه قام من اثنتين فسجد قبل السلام وهذا نقصان وقد روى عن رسول الله إذا شك أحدكم في صلاته فلم يدر كم صلى فليبن على ما استيقن وليسجد سجدتين قبل السلام وهذا زيادة وقال في ترجمة بعد ذلك ومن لم يدر كم صلى واحدة أو اثنتين أو ثلاثا أو أربعا فليبين على يقينه ثم يسجد سجدتين قبل السلام ولسجدتي السهو تشهد وسلام وما ذكره البويطي من التشهد لسجدتي السهو أنهما قبل السلام ظاهره أنه يسجد سجدتي السهو قبل ثم يتشهد ثم يسلم ولم أر أحدا من الأصحاب ذكر هذا إلا فيما إذا سجد بعد السلام في صوره المعروفة فإن حمل كلام البويطي على صوره بعد السلام كان ممكنا وفي آخر سجود السهو من مختصر المزني سمعت الشافعي يقول إذا كانت سجدتا السهو بعد السلام تشهد لهما وإذا كانتا قبل السلام أجزأه التشهد الأول وقد سبق عن القديم مثل هذا وحكى الشيخ أبو حامد ما ذكره المزني وأنه في القديم وقال أنه أجمع أصحاب الشافعي أنه إذا سجد بعد السلام للسهو تشهد ثم سلم وقال الماوردي إنه مذهب الشافعي وجماعة أصحابه الفقهاء قال وقال بعض أصحابنا إن كان يرى سجود السهو بعد السلام تشهد وسلم بل يسجد سجدتين لا غير قال الماوردي وهذا غير صحيح لرواية عمران بن الحصين رضي الله عنه أن رسول الله قام من ثلاث من العصر ناسيا حتى أخبره الخرباق فصلى ما بقى وسلم وسجد سجدتين وتشهد ثم سلم وما ذكره الماوردي من حديث عمران بن الحصين بهذه السياقة غريب وإنما جاءت عنه رواية تفرد بها أشعث بن عبدالملك الحمراني عن محمد بن سيرين عن خالد الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن النبي صلى بهم فسها فسجد سجدتين ثم تشهد بعد ثم سلم روى ذلك أبو داود والترمذي والنسائي وقال الترمذي حديث حسن غريب وما حسنه الترمذي يقتضى أنه لا فرق بين أن يكون سجود السهو قبل السلام أو بعده فيحتج به لما ذكره البويطى لما سبق وقلنا إنه غريب لم نر أحدا من الأصحاب قال به والذي صححه جمع من الأصحاب أن الذي يسجد بعد السلام لا يتشهد أيضا والمذهب المعتمد ما تقدم في نقل المزني والقديم وقطع به الشيخ أو حامد وجرى عليه غيره وفي مختصر المزني في باب سجود السهو وإن ذكر أنه في الخامسة سجد أو لم يسجد قعد في الرابعة أو لم يقعد فإنه يجلس في الرابعة ويتشهد ويسجد للسهو وإن ذكر في الثانية أنه ناس لسجدة من الأولى بعد ما اعتدل قائما فإنه يسجد للأولى حتى تتم قبل الثانية وإن ذكر بعد أن يفرغ من الثانية أنه ناس لسجدة من الأولى كان عمله في الثانية كلا عمل فإذا سجد فيها كانت من حكم الأولى وتمت الأولى بهذه السجدة وسقطت الثانية فإن ذكر في الرابعة أنه نسي سجدة من كل ركعة فإن الأولى صحيحة إلا سجدة وعمله في الثانية كلا عمل فلما سجد فيها سجدة كانت من حكم الأولى وتمت الأولى وبطلت الثانية وكانت الثالثة ثانية فلما قام في ثالثة قبل أن يتم الثانية التي كانت عنده ثالثة كان عمله كلا عمل فلما سجد فيها سجدة كانت من حكم الثانية فتمت الثانية وبطلت الثالثة التي كانت رابعة عنده ثم يقوم فيبنى ركعتين ويسجد للسهو بعد التشهد وقبل التسليم وعلى هذا الباب كله وقياسه وإن شك هل سها أم لا فلا سهو عليه وإن استيقن السهو ثم شك هل سجد للسهو أم لا سجدهما وإن شك هل سجد سجدة أو سجدتين سجد أخرى وإن سها سهوين أو أكثر فليس عليه إلا سجدتا السهو وإذا ذكر سجدتي السهو بعد أن يسلم فإن كان قريبا أعداهما وسلم وإن تطاول لم يعد ومن سها خلف إمامه فلا سجود عليه وإن سها إمامه سجد معه فإن لم يسجد إمامه سجد من خلفه بأن كان قد سبقه إمامه ببعض صلاته سجدهما بعد القضاء اتباعا لإمامه لا لما يبقى من صلاته قال الشافعي السهو في الصلاة يكون من وجهين أحدهما أن يدع ما عليه من عمل الصلاة وذلك مثل أن يقوم في مثنى فلا يجلس أو مثل أن ينصرف قبل أن يكمل وما أشبهه والآخر أن يعمل في الصلاة ما ليس عليه وهو أن يركع ركعتين قبل أن يسجد أو يسجد أكثر من سجدتين ويجلس حيث له أن يقوم أو يسجد قبل أن يركع وإن ترك القنوت في الفجر سجد للسهو لأنه من عمل الصلاة وقد تركه في وإن تركه الوتر لم يجب عليه إلا في النصف الآخر من شهر رمضان فإنه إن تركه سجد للسهو والسهو في الفريضة والنافلة سواء وعلى الرجل والمرأة والمصلى والجماعة والمنفرد سواء وهذا الآخر هو مقتضى إطلاق نصوص الأم وغيرها ولكن للتصريح به نظر قال الشافعي وأرى والله أعلم أن ما كان يعمله ساهيا وجب عليه سجدتا السهو إذا كان مما لا ينقض الصلاة فإذا فعله عامدا سجد فيه وإن تطوع ركعتين ثم وصل الصلاة حتى تكون أربعا أو أكثر سجد للسهو وإن فعلها ولم يسجد حتى دخل في صلاة أخرى فلا يسجدهما قاله في القديم كذا في جمع الجوامع فإن كان المراد أنه سلم وتطاول الفصل فكذلك في الجديد أيضا ومن أدرك سجدتي السهو مع الإمام سجدهما فإن كان مسافرا والإمام مقيم صلى أربعا وإن أدرك أحدهما سجد ولم يقض الآخر وبنى على صلاة الإمام وإن كان الإمام مسافرا فسها سجدوا معه ثم قضوا ما بقى عليهم ومن سها عن سجدتي السهو حتى يقوم من مجلسه أو عمد تركهما ففيه قولان أحدهما يسجد متى ذكرهما والآخر لا يعود لهما قاله في القديم قاله في جمع الجوامع وهذا الثاني إن كان مع طول الفصل أو كان قد سلم عامدا فإنه لا يعود إلى السجود في الصورتين على الجديد وفي رواية البويطي وإن تركوا سجود السهو عامدين أو جاهلين لم يبن أن يكون عليهم إعادة الصلاة وأحب أن كانوا قريبا عادوا لسجدتي السهو وإن تطاولت فليس عليهم وإعادة التطاول عنده ما لم يخرج من المسجد ويكون قدر كلام النبي ومسألته وإن أحدث الإمام بعد التسليم وقبل سجدتي السهو فكالصلاة إن تقارب رجوعه أشار إليهم أن امكثوا ويتوضأ ويسجد للسهو وإن لم يتقارب أشار إليهم ليسجدوا قاله في القديم ومن شك في السهو فلا سجود عليه هذا كله نقل جمع الجوامع وفيه في باب الشك في الصلاة وما يلغى منها وما يجب عن الشافعي فإن نسى أربع سجدات لا يدرى من أيتهن هن نزلناها على الأشد فجعلناه ناسيا السجدة من الأولي وسجدتين من الثانية وتمت الثالثة ونسى من الرابعة سجدة فأضف إلى الأولى من الثالثة سجدة فتمت له ركعة وبطلت السجدة التي بقيت من الثالثة ونضيف إلى الرابعة سجدة يسجدها فكأنه تم له ثانية ويأتى بركعتين بسجودهما وسجود السهو


باب سجود التلاوة والشكر

وقد ترجم سجود القرآن في اختلاف علي وابن مسعود رضى الله عنهما وفي اختلاف الحديث وفي اختلاف مالك والشافعي رحمهما الله تعالى مرتين أما الأول ففيه أخبرنا الربيع قال أخبرنا الشافعي هشيم عن شعبة عن عاصم عن زر عن علي رضي الله عنه قال عزائم السجود ألم تنزيل والنجم واقرأ باسم ربك الذي خلق ولسنا ولا إياهم نقول بهذا نقول في القرآن عدد سجود مثل هذه أخبرنا الربيع قال أخبرنا الشافعي هشيم عن أبي عبدالله الجعفي عن أبي عبدالرحمن السلمي عن علي رضي الله عنه قال كان يسجد في الحج سجدتين وبهذا نقول وهذا قول العامة قبلنا ويروى عن عمر وابن عمر وابن عباس رضي الله عنهم وهم ينكرون السجدة الآخرة في الحج وهذا الحديث عن علي رضي الله عنه يخالفونه أخبرنا الربيع قال الشافعي قال أخبرنا ابن مهدي عن سفيان عن محمد بن قيس عن أبي موسى أن عليا رضي الله عنه لما رمى بالمجدح خر ساجدا ونحن نقول لا بأس بسجدة الشكر ونستحبها ويروى عن النبي أنه سجدها وعن أبي بكر وعمر رضي الله عنهما وهم ينكرونها ويكرهونها ونحن نقول لا بأس بالسجدة لله تعالى في الشكر وأما الثاني وهو الذي في اختلاف الحديث ففيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن إسماعيل عن ابن أبي ذئب عن الحرث بن عبدالرحمن عن محمد بن عبدالرحمن عن ثوبان عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قرأ بالنجم فسجد وسجد الناس معه إلا رجلين قال أراد الشهرة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن إسماعيل عن ابن أبي ذئب عن يزيد عن عبدالله ابن قسيط عن عطاء بن يسار عن زيد بن ثابت أنه قرأ عند رسول الله بالنجم فلم يسجد فيها قال الشافعي وفي هذيه الحديثين دليل على أن سجود القرآن ليس بحتم ولكنا نحب أن لا يترك لأن النبي سجد في النجم وترك قال الشافعي وفي النجم سجدة ولا أحب أن يدع شيئا من سجود القرآن وإن تركه كرهته له وليس عليه قضاؤه لأنه ليس بفرض فإن قال قائل ما دل على أنه ليس بفرض قيل السجود صلاة قال الله تعالى إن الصلاة كانت على المؤمنين كتابا موقوتا فكان الموقوت يحتمل مؤقتا بالعدد ومؤقتا بالوقت فأبان رسول الله أن الله عز وجل فرض خمس صلوات فقال رجل يا رسول الله هل على غيرها قال لا إلا أن تطوع فلما كان سجود القرآن خارجا من الصلوات المكتوبات كانت سنة اختيار فأحب إلينا أن لا يدعه ومن تركه ترك فضلا لا فرضا وإنما سجد رسول الله في النجم لأن فيها سجودا في حديث أبي هريرة وفي سجود النبي في النجم دليل على ما وصفت لأن الناس سجدوا معه إلا رجلين والرجلان لا يدعان الفرض إن شاء الله ولو تركاه أمرهما رسول الله بإعادته قال الشافعي وأما حديث زيد أنه قرأ عند النبي النجم فلم يسجد فهو والله أعلم أن زيدا لم يسجد وهو القاريء فلم يسجد النبي ولم يكن عليه فرضا فيأمر النبي به أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن زيد بن أسلم عن عطاء بن يسار أن رجلا قرأ عند النبي السجدة فسجد فسجد النبي ثم قرأ آخر عنده السجدة فلم يسجد فلم يسجد النبي فقال يا رسول الله قرأ فلان عندك السجدة فسجدت وقرأت عندك السجدة فلم تسجد فقال النبي كنت إماما فلو سجدت سجدت معك قال الشافعي إني لأحسبه زيد بن ثابت لأنه يحكى أنه قرأ عند النبي النجم فلم يسجد وإنما روى الحديثين معا عطاء بن يسار قال الشافعي فأحب أن يبدأ الذي يقرأ السجدة فيسجد وأن يسجد من سمعه فإن قال قائل فلعل أحد هذين الحديثين نسخ الآخر قيل فلا يدعى أحد أن السجود في النجم منسوخ إلا جاز لأحد أن يدعى أن ترك السجود منسوخ والسجود ناسخ ثم يكون أولى لأن السنة السجود لقول الله جل وعز فاسجدوا لله واعبدوا ولا يقال لواحد من هذا ناسخ ولا منسوخ ولكن يقال هذا اختلاف من جهة المباح وأما الثالث وهو الذي في اختلاف مالك والشافعي رضي الله عنهما ففيه سألت الشافعي عن السجود في إذا السماء انشقت قال فيها سجدة فقلت له وما الحجة فيها سجدة فقال أخبرنا مالك عن عبدالله بن يزيد مولى الأسود ابن سفيان عن أبي سلمة بن عبدالرحمن أن أبا هريرة رضي الله عنه قرأ لهم إذا السماء انشقت فسجد فيها فلما انصرف أخبرهم أن رسول الله سجد فيها أخبرنا مالك عن ابن شهاب عن الأعرج أن عمر بن الخطاب قرأ والنجم إذا هوى فسجد فيها ثم قام فقرأ سورة أخرى أخبرنا الشافعي قال أخبرنا بعض أصحابنا عن مالك أن عمر ابن عبدالعزيز أمر محمد بن مسلم أن يأمر القراء أن يسجدوا في إذا السماء انشقت أخبرنا الربيع سألت الشافعي عن السجود في سورة الحج فقال فيها سجدتان فقلت وما الحجة في ذلك فقال أخبرنا مالك عن نافع عن ابن عمر أنه سجد في سورة الحج سجدتين أخبرنا مالك عن نافع عن رجل من أهل مصر أن عمر سجد في الحج سجدتين ثم قال إن هذه السورة فضلت بسجدتين فقلت للشافعي فإنا نقول اجتمع الناس على أن سجود القرآن إحدى عشرة سجدة ليس في المفصل منها شيء فقال الشافعي إنه يجب عليكم أن لا تقولوا اجتمع الناس إلا لما إذا لقى أهل العلم فقيل لهم اجتمع الناس على ما قلتم أنهم اجتمعوا عليه قالوا نعم وكان أقل أقوالهم لك أن يقولوا لا نعلم من أهل العلم له مخالفا فيما قلتم اجتمع الناس عليه وأما أن تقولوا اجتمع الناس وأهل العلم معكم يقولون ما اجتمع الناس على ما زعمتم أنهم اجتمعوا عليه فأمر إن أسأتم بهما النظر لأنفسكم في التحفظ في الحديث وأن تجعلوا السبيل لمن سمع قولكم اجتمع الناس إلى رد قولكم ولا سيما إذا كنتم إنما أنتم مقصورون على علم مالك رحمنا الله وإياه وكنتم تروون عن عمر بن عبدالعزيز أنه أمر من يأمر القراء أن يسجدوا فيها وأنتم قد تجعلون قول عمر بن عبدالعزيز أصلا من أصول العلم فتقولون كان لا يحلف الرجل المدعى عليه إلا أن يكون بينهما مخالطة فتركتم بها قول النبي البينة على المدعى واليمين على المدعى عليه لقول عمر ثم تجدون عمر يأمر بالسجود في إذا السماء انشقت ومعه سنة رسول الله ورأي أبي هريرة ولم تسموا أحدا حالف هذا وهذا عندكم العمل لأن النبي في زمانه ثم أبو هريرة في الصحابة ثم عمر بن عبدالعزيز في التابعين والعمل يكون عندكم يقول عمر وحده وأقل ما يؤخذ عليكم في هذا أن يقال كيف زعمتم أن أبا هريرة سجد في إذا السماء انشقت وأن عمر أمر بالسجود فيها وأن عمر بن الخطاب سجد في النجم ثم زعمتم أن الناس اجتمعوا أن لا سجود في المفصل وهذا من أصحاب رسول الله وهذا من علماء التابعين فقال قولكم اجتمع الناس لما حكوا فيه غير ما قلتم بين في قولكم أن ليس كما قلتم ثم رويتم عن عمر بن الخطاب أنه سجد في النجم ثم لا تروون عن غيره خلافه ثم رويتم عن عمر وابن عمر أنهما سجدا في سورة الحج سجدتين وتقولون ليس فيها إلا واحدة وتزعمون أن الناس أجمعوا أن ليس فيها إلا واحدة ثم تقولون أجمع الناس وأنتم تروون خلاف ما تقولون وهذا لا يعذر أحد بأن يجهله ولا يرضى أحد أن يكون مأخوذا عليه فيه لما فيه مما لا يخفى عن أحد يعقل إذا سمعه أرأيتم إذا قيل لكم أي الناس اجتمع على أن لا سجود في المفصل وأنتم تروون عن أئمة الناس السجود فيه ولا تروون عن غيرهم مثلهم خلافهم أليس أن تقولوا أجمع الناس أن في المفصل سجودا أولى بكم من أن تقولوا اجتمع الناس على أن لا سجود في المفصل فإن قلتم لا يجوز إذا لم نعلمهم أجمعوا أن نقول اجتمعوا فقد قلتم اجتمعوا ولم ترووا عن أحد من الأئمة قولكم ولا أدرى من الناس عندكم أخلقا كانوا فما اسم واحد منهم وما ذهبنا بالحجة عليكم إلا من قول أهل المدينة وما جعلنا الإجماع إلا إجماعهم فأحسنوا النظر لأنفسكم واعلموا أنه لا يجوز أن تقولوا أجمع الناس بالمدينة حتى لا يكون بالمدينة مخالف من أهل العلم ولكن قولوا فيما اختلفوا فيه أخترنا كذا كذا ولا تدعوا الإجماع فدعوا ما يوجد على ألسنتكم خلافه فما أعلمه يؤخذ على أحد يتثبت على علم أقبح من هذا قلت للشافعي أفرأيت إن كان قولي اجتمع الناس عليه أعنى من رضيت من أهل المدينة وإن كانوا مختلفين فقال الشافعي أرأيتم إن قال من يخالفكم ويذهب إلى قول من يخافلكم قول من أخذت بقوله اجتمع الناس أيكون صادقا فإن كان صادقا وكان بالمدينة قول ثالث يخالفكما اجتمع الناس على قوله فإن كنتم صادقين معا بالتأويل فبالمدينة إجماع من ثلاثة وجوه مختلفة وإن قلتم الإجماع هو ضد الخلاف فلا يقال إجماع إلا لما لا خلاف فيه بالمدينة قلت هذا هو الصدق المحض فلا نفارقه ولا تدعوا الإجماع أبدا إلا فيما لا يوجد بالمدينة فيه اختلاف وهو لا يوجد بالمدينة إلا ويوجد بجميع البلدان عند أهل العلم مؤتفقين فيه لم يخالف أهل البلدان أهل المدينة إلا فيما اختلف فيه أهل المدينة بينهم وقال لي الشافعي واجعل ما وصفنا على هذا الباب كافيا لك لا على ما سواه إذا أردت أن تقول أجمع الناس فإن كانوا لم يختلفوا فقله وإن كانوا اختلفوا فلا تقله فإن الصدق في غيره وترجم مرة أخرى في سجود القرآن وفيها سألت الشافعي عن السجود في سورة الحج فقال فيها سجدتان فقلت وما الحجة في ذلك فقال أخبرنا مالك عن نافع أن رجلا من أهل مصر أخبره أن عمر بن الخطاب سجد في سورة الحج سجدتين ثم قال إن هذه السورة فضلت بسجدتين قال الشافعي أخبرنا إبراهيم بن سعد بن إبراهيم عن الزهري عن عبدالله بن ثعلبة بن صفية أن عمر بن الخطاب صلى بهم بالجابية فقرأ سورة الحج فسجد فيها سجدتين قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه سجد في سورة الحج سجدتين فقلت للشافعي فإنا لا نسجد فيها إلا سجدة واحدة فقال الشافعي فقد خالفتم ما رويتم عن عمر بن الخطاب وعبدالله بن عمر معا إلى غير قول أحد من أصحاب النبي عامة فكيف تتخذون قول بان عمر وحده حجة وقول عمر حجة وحده حتى تردوا بكل واحد منهما السنة وتبتنون عليها عددا من الفقه ثم تخرجون من قولهما لرأي أنفسكم هل تعلمونه مستدرك على أحد قول العورة فيه أبين منها فيما وصفنا من أقاويلكم


باب صلاة التطوع

وليس في التراجم وفيه نصوص وكلام منثور فمن ذلك اختلاف علي وابن مسعود رضي الله عنهما ابن مهدي عن سفيان عن أبي إسحق عن عاصم عن علي قال كان رسول الله يصلي دبر كل صلاة ركعتين إلا العصر والصبح قال الشافعي وهذا يخالف الحديث الأول يعني الذي رواه قبل هذا عن علي عن رسول الله أنه قال لا تصلوا بعد العصر إلا أن تصلوا والشمس مرتفعة وسنذكر هذا بتمامه في باب الساعات التي تكره فيها الصلاة ومن ذلك في اختلاف علي وابن مسعود أيضا في سنة الجمعة أخبرنا الربيع قال أخبرنا الشافعي قال قال ابن مهدي عن سفيان عن أبي حصين عن أبي عبدالرحمن أن عليا رضي الله عنه قال من كان مصليا بعد الجمعة فليصل بعدها ست ركعات ولسنا ولا إياهم نقول بهذا أما نحن فنقول يصلى أربعا ومن ذلك في اختلاف مالك والشافعي رضي الله عنهما في باب القراءة في العيدين والجمعة ردا على من قال لا نبالي بأي سورة قرأ قال الشافعي أو رأيتم إذا استحببنا ركعتي الفجر والوتر وركعتين بعد المغرب لو قال قائل لا أبالي أن لا أفعل من هذا شيئا هي الحجة عليه إلا أن يقول قولكم لا أبالي جهالة وترك للسنة ينبغي أن تستحبوا ما صنع رسول الله بكل حال ومن ذلك فيما يتعلق بالوتر وقدر ذكره في أبواب منها في اختلاف مالك والشافعي


باب ما جاء في الوتر بركعة واحدة

أخبرنا الربيع قال سألت الشافعي عن الوتر أيجوز أن يوتر الرجل بواحدة ليس قبلها شيء فقال نعم والذي أختار أن صلى عشر ركعات ثم أوتر بواحدة فقلت للشافعي فما الحجة في أن الوتر يجوز بواحدة فقال الحجة فيه السنة والآثار أخبرنا مالك عن نافع وعبدالله بن دينار عن ابن عمر أن رسول الله قال صلاة الليل مثنى مثنى فإذا أخشى أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى أخبرنا مالك عن أبي شهاب عن عروة عن عائشة أن النبي كان يصلى بالليل إحدى عشرة ركعة يوتر منها بواحدة أخبرنا مالك عن ابن شهاب أن سعد بن أبي وقاص كان يرتر بركعة أخبرنا مالك عن نافع أن ابن عمر كان يسلم من الركعة والركعتين من الوتر حتى يأمر ببعض حاجته قال الشافعي وكان عثمان يحيى الليل بركعة وهي وتره وأوتر معاوية بواحدة فقال ابن عباس أصاب فقلت للشافعي فإنا نقول لا نحب لأحد أن يوتر بأقل من ثلاث ويسلم من الركعتين والركعة من الوتر فقال الشافعي لست أعرف لما تقولون وجها والله الستعان إن كنتم ذهبتم إلى أنكم تكرهون أن يصلى ركعة منفردة فأنتم إذا صلى ركعتين قبلها ثم سلم تأمرونه فإفراد الركعة لأن من سلم من صلاة فقد فصلها عما بعدها ألا ترى أن الرجل يصلى النافلة بركعات يسلم في كل ركعتين فيكون كل ركعتين يسلم بينهما منقطعتين من الركعتين اللتين قبلهما وبعدهما وأن السلام أفضل للفصل ألا ترى أن رجلا لو فاتته صلوات فقضاهن في مقام يفصل بينهن بسلام كانت كل صلاة غير الصلاة التي قبلها وبعدها لخروجه من كل صلاة بالسلام وإن كان إنما أردتم أنكم كرهتم أن يصلى واحدة لأن النبي صلى أكثر منها وإنما يستحب أن يصلى إحدى عشرة ركعة يوتر منها بواحدة وإن كان أراد أن النبي قال صلاة الليل مثنى مثنى فأقل مثنى مثنى أربع فصاعدا وواحدة غير مثنى وقد أوتر بواحدة في الوتر كما أمر بمثنى وقد أخبرنا عبدالمجيد عن ابن جريج عن هشام بن عروة عن أبيه عن عائشة أن النبي كان يوتر بخمس ركعات لا يجلس ولا يسلم إلا في الآخرة منهن فقلت للشافعي فما معني هذا فقال هذه نافلة تسع أن يوتر بواحدة وأكثر ونختار ما وصفت من غير أن نضيف غيره وقولكم والله يغفر لنا ولكم لا يوافق سنة ولا أثرا ولا قياسا ولا معقولا قولكم خارج من كل شيء من هذا وأقاويل الناس إما أن تقولوا لا يوتر إلا بثلاث كما قال بعض الشرقيين ولا يسلم في واحدة منهن كيلا يكون الوتر واحدة وإما أن لا تكرهوا الوتر بواحدة وكيف تكرهون الوتر بواحدة وأنتم تأمرون بالسلام فيها وإذا أمرتم به فهي واحدة وإن قلتم كرهناه لأن النبي لم يوتر بواحدة ليس قبلها شيء فلم يوتر النبي بثلاث ليس فيهن شيء فقد استحسنتم أن توتروا بثلاث ومنها في اختلاف مالك والشافعي


باب في الوتر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع قال كنت مع ابن عمر ليلة والسماء متغيمة فخشى ابن عمر الصبح فأوتر بواحدة ثم تكشف الغيم فرأى عليه ليلا فشفع بواحدة قال لي الشافعي وأنتم تخالفون ابن عمر من هذا في موضعين فتقولون لا يوتر بواحدة ومن أوتر بواحدة لم يشفع وتره قال ولا أعلمكم تحفظون عن أحد أنه قال لا يشفع وتره فقلت الشافعي فما تقول أنت في هذا فقال بقول ابن عمر أنه كان يوتر بركعة قال أفتقول يشفع بوتره فقلت لا فقال فما حجتك فيه فقلت روينا عن ابن عباس أنه كره لابن عمر أن يشفع وتره وقال إذا أوترت من أول الليل فاشفع من آخره ولا تعد وترا ولا تشفعه وأنتم زعمتم أنكم لا تقبلون إلا حديث صاحبكم وليس من حديث صاحبكم خلاف ابن عمر ومنها في اختلاف على وابن مسعود رضي الله عنهما في باب الوتر والقنوت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن عبدالملك بن أبي سليمان عن عبدالرحيم عن زاذان أن عليا رضي الله عنه كان يوتر بثلاث يقرأ في كل ركعة بتسع سور من المفصل وهم يقولون نقرأ بسبح اسم ربك الأعلى والثانية قل يا أيها الكافرون والثالثة نقرأ فاتحة الكتاب وقل هو الله أحد وأما نحن فنقول يقرأ فيها بقل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس ويفصل بين الركعتين والركعة بالتسليم ومنها في اختلاف الحديث في باب الوتر قال الشافعيوقد سمعت أن النبي أوتر أول الليل وآخره في حديث يثبت مثله وحديث دونه وذلك فيما وصفت من المباح له أن يوتر في الليل كله ونحن نبيح له في المكتوبة أن يصلى في أول الوقت وآخره وهذا في الوتر أوسع منه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان قال أخبرنا أبو يعفور عن مسلم عن مسروق عن عائشة قالت من كل الليل قد أوتر رسول الله فانتهى وتره إلى السحر وفي مختصر المزني في باب صلاة التطوع قال الشافعي التطوع وجهان أحدهما صلاة جماعة مؤكدة فلا أجيز تركها لمن قدر عليها وهي صلاة العيدين وخسوف الشمس والقمر والاستسقاء وصلاة منفرد وبعضها أوكد من بعض فأكد من ذلك الوتر ويشبه أن يكون صلاة التهجد ثم ركعتا الفجر قال ولا أرخص لمسلم في ترك واحدة منهما وإن لم أوجبهما ومن ترك واحدة منهما أسوأ حالا ممن ترك جميع النوافل فأما قيام شهر رمضان فصلاة المنفرد أحب إلى منه ورأيتهم بالمدينة يقومون بتسع وثلاثين وأحب إلى عشرون لأنه روى عن عمر وكذلك يقومون بمكة ويوترون بثلاث قال المزني ولا أعلم الشافعي ذكر موضع القنوت من الوتر ويشبه قوله بعد الركوع كما قال في قنوت الصبح ولما كان قول من رفع رأسه بعد الركوع سمع الله لمن حمده وهو دعاء كان هذا الموضع للقنوت الذي هو دعاء أشبه ولأن من قال يقنت قبل الركوع يأمره يكبر قائما ثم يدعو وإنما حكم من يكبر بعد القيام إنما هو للركوع فهذه تكبيرة زائدة في الصلاة لم تثبت بأصل ولا قياس وفي كتاب اختلاف علي وعبدالله بن مسعود أخبرنا الربيع قال أخبرنا الشافعي قال قال هشيم عن عطاء بن السائب إن عليا كان يقنت في الوتر بعد الركوع وهم لا يأخذون بهذا يقولون يقنت قبل الركوع وإن لم يقنت قبل الركوع لم يقنت بعده وعليه سجدتا السهو قال الشافعي وآخر الليل أحب إلى من أوله وأن جزء الليل أثلاثا فالأوسط أحب إلى أن يقومه فإن فاته الوتر حتى يصلى الصبح لم يقض قال ابن مسعود الوتر ما بين العشاء والفجر وإن فاتت ركعتا الفجر حتى تقام الظهر لم يقض لأن أبا هريرة قال إذا أقيمت الصلاة فلا صلاة إلا المكتوبة وفي اختلاف علي وابن مسعود رضي الله عنهما أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن أبي هرون الغنوي عن خطاب بن عبدالله قال قال علي رضي الله عنه الوتر ثلاثة أنواع فمن شاء أن يوتر أول الليل أوتر ثم إن استيقظ فشاء أن يشفعها بركعة ويصلى ركعتين ركعتين حتى يصبح وإن شاء أوتر آخر الليل وهم يكرهون أن ينقض الرجل وتره ويقولون إذا أوتر صلى مثنى مثنى أخبرنا الربيع قال أخبرنا الشافعي قال يزيد بن هرون عن حماد عن عاصم عن أبي عبدالرحمن أن عليا رضي الله عنه حين ثوب المؤذن فقال أين السائل عن الوتر نعم ساعة الوتر هذه ثم قرأ والليل إذا عسعس والصبح إذا تنفس وهم لا يأخذون بهذا ويقولون ليست هذه من ساعات الوتر قال الشافعي هشيم عن حصين قال حدثنا ابن ظبيان قال كان علي رضي الله عنه يخرج إلينا ونحن ننظر إلى تباشير الصبح فيقول الصلاة الصلاة فإذا قام الناس قال نعم ساعة الوتر هذه فإذا طلع الفجر صلى ركعتين فأقيمت الصلاة وفي البويطي يقرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو الله أحد أحب إلى وإن قرأ غير هذا مع أم القرآن أجزأه وفيه في آخر ترجمة طهارة الأرض ومن دخل مسجدا فليركع فيه قبل أن يجلس فإن رسول الله أمر بذلك وقال تحية المسجد ركعتان


باب الساعات التي تكره فيها الصلاة

وهو مذكور في اختلاف الحديث أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن محمد بن يحيى ابن حبان عن الأعرج عن أبي هريرة أن رسول الله نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن النبي قال لا يتحرى أحدكم فيصلى عند طلوع الشمس ولا عند غروبها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن الصنابحي أن رسول الله قال إن الشمس تطلع ومعها قرن الشيطان فإذا ارتفعت فارقها فإذا استوت قارنها فإذا زالت فارقها فإذا دنت إلى الغروب قارنها فإذا غربت فارقها ونهى رسول الله عن الصلاة في تلك الساعات قال الشافعي وروى عن إسحق بن عبدالله عن سعيد بن أبي سعيد عن أبي هريرة أن رسول الله نهى عن الصلاة نصف النهار حتى تزول الشمس إلا يوم الجمعة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن ابن المسيب أن رسول الله نام عن الصبح فصلاها بعد أن طلعت الشمس ثم قال من نسى الصلاة فليصلها إذا ذكرها فإن الله عز وجل يقول أقم الصلاة لذكرى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن نافع بن جبير عن رجل من أصحاب النبي قال كان رسول الله في سفر فعرس فقال ألا رجل صالح يكلؤنا الليلة لا نرقد عن الصلاة فقال بلال أنا يا رسول الله قال فاستند بلال إلى راحلته واستقبل الفجر قال فلم يفزعوا إلا بحر الشمس في وجوههم فقال رسول الله يا بلال فقال بلال يا رسول الله أخذ بنفسي الذي أخذ بنفسك قال فتوضأ رسول الله ثم صلى ركعتي الفجر ثم اقتادوا رواحلهم شيئا ثم صلى الفجر قال الشافعي وهذا يروى عن النبي متصلا من حديث أنس وعمران ابن حصين عن النبي ويزيد أحدهما عن النبي من نسى الصلاة أو نام عنها فليصلها إذا ذكرها ويزيد الآخر أي حين ما كانت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أبي الزبير عن عبدالله بن باباه عن جبير بن مطعم أن رسول الله قال يا بني عبد مناف من ولى منكم من أمر الناس شيئا فلا يمنعن أحدا طاف بهذا البيت وصلى أية ساعة شاء من ليل أو نهار أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم وعبدالمجيد عن ابن جريج عن عطاء عن النبي مثله أو مثل معناه لا يخالفه وزاد عطاء يا بني عبدالمطلب يا بني هاشم أو يا بني عبد مناف أخبرنا الربيع قال أخبرنا سفيان عن عبدالله ابن أبي لبيد قال سمعت أبا سلمة قال قدم معاوية المدينة قال فبينا هو على المنبر إذ قال يا كثير بن الصلت اذهب إلى عائشة فسلها عن صلاة النبي الركعتين بعد العصر قال أبو سلمة فذهبت معه وبعث ابن عباس عبدالله بن الحرث بن نوفل معنا قال اذهب فاسمع ما تقول أم المؤمنين قال فجاءها فسألها فقالت له عائشة لا علم لي ولكن اذهب إلي أم سلمة فسلها قال فذهبنا معه إلى أم سلمة فقالت دخل علي رسول الله ذات يوم بعد العصر فصلى عندي ركعتين لم أكن أراه يصليهما فقلت يا رسول الله لقد صليت صلاة لم أكن أراك تصليها قال إني كنت أصلى ركعتين بعد الظهر وأنه قدم على وفد بني تميم أو صدقة فشغلوني عنهما فهما هاتان الركعتان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان ابن عيينة عن ابن قيس عن محمد بن ابراهيم التيمي عن جده قيس قال رآني رسول الله وأنا أصلى ركعتين بعد الصبح فقال ما هاتان الركعتان يا قيس فقلت لم أكن صليت ركعتي الفجر فسكت عنه النبي قال الشافعي وليس بعد هذا اختلافا في الحديث بل بعض هذه الأحاديث يدل على بعض فجماع نهى رسول الله والله أعلم عن الصلاة بعد الصبح حتى تطلع الشمس وبعد ما تبدو حتى تبرز وعن الصلاة بعد العصر حتى تغرب الشمس وبعد مغيب بعضها حتى يغيب كلها وعن الصلاة نصف النهار حتى تزول الشمس إلا يوم الجمعة ليس على كل صلاة لزمت المصلى بوجه من الوجوه أو تكون الصلاة مؤكدة فآمر بها وإن لم تكن فرضا أو صلاة كان الرجل يصليها فأغفلها فإذا كانت واحدة من هذه الصلوات صليت في هذه الأوقات بالدلالة عن رسول الله ثم إجماع الناس في الصلاة على الجنائز بعد الصبح والعصر قال الشافعي فإن قال قائل فأين الدلالة عن رسول الله قيل في قوله من نسى صلاة أو نام عنها فليصلها إذا ذكرها فإن الله عز وجل يقول أقم الصلاة لذكرى وأمره أن لا يمنع أحد طاف بالبيت وصلى أي ساعة شاء وصلى المسلمون على جنائزهم بعد الصبح والعصر قال الشافعي وفيما روت أم سلمة من أن النبي صلى في بيتها ركعتين بعد العصر كان يصليهما بعد الظهر فشغل عنهما بالوفد فصلاهما بعد العصر لأنه كان يصليهما بعد الظهر فشغل عنهما قال وروى قيس جد يحيى ابن سعيد أن النبي رآه يصلى ركعتين بعد الصبح فسأله فأخبره بأنهما ركعتا الفجر فأقره لأن ركعتي الفجر مؤكدتان مأمور بهما فلا يجوز إلا أن يكون نهيه عن الصلاة في الساعات التي نهى عنها على ما وصفت من كل صلاة لا تلزم فأما كل صلاة كان يصليها صاحبها فأغفلها أو شغل عنها وكل صلاة أكدت وإن لم تكن فرضا كركعتي الفجر والكسوف فيكون نهى النبي فيما سوى هذا ثابتا قال الشافعي والنهى عن الصلاة بعد الصبح وبعد العصر ونصف النهار مثله إذا غاب حاجب الشمس وبرز لا اختلاف فيه لأنه نهى واحد وهذا مثل نهي رسول الله عن الصلاة نصف النهار حتى تزول الشمس إلا يوم الجمعة لأن من شأن الناس التهجير للجمعة والصلاة إلى خروج الإمام قال وهذا مثل الحديث في نهى النبي عن صيام اليوم قبل شهر رمضان إلا أن يوافق ذلك صوم رجل كان يصومه


باب الخلاف في هذا الباب

حدثنا الربيع قال الشافعي رحمه الله تعالى فخالفنا بعض أهل ناحيتنا وغيره فقال يصلى على الجنائز بعد العصر وبعد الصبح ما لم تقارب الشمس أن تطلع وما لم تتغير الشمس واحتج في ذلك بشيء رواه عن ابن عمر يشبه بعض ما قال قال الشافعي وابن عمر إنما سمع من النبي النهي أن يتحرى أحد فيصلى عند طلوع الشمس وعند غروبها ولم أعلمه روى عنه النهي عن الصلاة بعد العصر ولا بعد الصبح فذهب ابن عمر إلى أن النهى مطلق على كل شيء فنهى عن الصلاة على الجنائز لأنها صلاة في هذين الوقتين وصلى عليها بعد الصبح وبعد العصر لأنا لم نعلمه روى النهى عن الصلاة في هذه الساعات قال الشافعي فمن علم أن النبي نهى عن الصلاة بعد الصبح والعصر كما نهى عنها عند طلوع الشمس وعند غروبها لزمه أن يعلم ما قلنا من أنه إنما نهى عنها فيما لا يلزم ومن روى يعلم أن النبي صلى بعد العصر ركعتين كان يصليهما بعد الظهر شغل عنهما وأقر قيسا على ركعتين بعد الصبح لزمه أن يقول نهى عنها فيما لا يلزم ولم ينه الرجل عنه فيما اعتاد من صلاة النافلة وفيما تؤكد منها عليه ومن ذهب هذا عليه وعلم أن النبي نهى عن الصلاة بعد الصبح حتى تطلع الشمس وبعد العصر حتى تغرب الشمس فلا يجوز له أن يقول إلا بما قلنا به أو ينهى عن الصلاة على الجنائز بعد الصبح والعصر بكل حال قال الشافعي وذهب أيضا إلى أن لا يصلي أحد للطواف بعد الصبح حتى تطلع الشمس ولا بعد العصر حتى تغرب الشمس واحتج بأن عمر بن الخطاب طاف بعد الصبح ثم نظر فلم ير الشمس طلعت فركب حتى أناخ بذي طوى فصلى قال الشافعي فإن كان عمر كره الصلاة في تلك الساعة فهو مثل مذهب ابن عمر وذلك أن يكون علم أن رسول الله نهى عن الصلاة بعد الصبح وبعد العصر فرأي نهيه مطلقا فترك الصلاة في تلك الساعة حتى طلعت الشمس ويلزم من قال هذا أن يقول لا صلاة في جميع الساعات التي نهى النبي عن الصلاة فيها لطواف ولا على جنازة وكذلك يلزمه أن لا يصلى فيها صلاة فائتة وذلك من حين يصلى الصبح إلى أن تبرز الشمس وحين يصلى العصر إلى أن يتتام مغيبها ونصف النهار إلى أن تزول الشمس قال الشافعي وفي هذا المعنى أن أبا أيوب الأنصاري سمع النبي ينهى أن تستقبل القبلة أو بيت المقدس لحاجة الإنسان قال أبو أيوب فقدمنا الشام فوجدنا مراحيض قد صنعت فننحرف ونستغفر الله وعجب ابن عمر ممن يقول لا تستقبل القبلة ولا بيت المقدس لحاجة الإنسان وقال رأيت رسول الله على لبنتين مستقبلا بيت المقدس لحاجته قال الشافعي علم أبو أيوب النهى فرآه مطلقا وعلم ابن عمر استقبال النبي لحاجته ولم يعلم النهي ومن علمهما معا قال النهي عن استقبال القبلة وبيت المقدس في الصحراء التي لا ضرورة على ذاهب فيها ولا ستر فيها لذاهب لأن الصحراء ساحة يستقبله المصلي أو يستدبره فترى عورته إن كان مقبلا أو مدبرا وقال لا بأس بذلك في البيوت لضيقها وحاجة الإنسان إلى المرفق فيها وسترها وإن أحدا لا يرى من كان فيها إلا أن يدخل أو يشرف عليه قال الشافعي وفي هذا المعنى أن أسيد بن حضير وجابر بن عبدالله صليا مريضين قاعدين بقوم أصحاء فأمراهم بالقعود معهما وذلك أنهما والله أعلم علما أن رسول الله صلى جالسا وصلى وراءه قوم قياما فأمرهم بالجلوس فأخذا به وكان الحق عليهما ولا أشك أن قد عزب عنهما أن النبي صلى في مرضه الذي مات فيه جالسا وأبو بكر إلى جنبه قائما والناس من ورائه قياما فنسخ هذا أمر النبي بالجلوس وراءه إذا صلى شاكيا وجالسا وواجب على كل من علم الأمرين معا أن يصير إلى أمر النبي الآخر إذا كان ناسخا للأول أو إلى أمر النبي الدال بعضه على بعض قال الشافعي وفي مثل هذا المعنى أن علي بن أبي طالب رضي الله عنه خطب الناس وعثمان بن عفان محصور فأخبرهم أن النبي نهاهم عن إمساك لحوم الضحايا بعد ثلاث وكان يقول به لأنه سمعه من النبي وعبد الله بن واقد رواه عن النبي وغيرهما فلما روت عائشة أن النبي نهى عنه عند الدافة ثم قال كلوا وتزودوا وادخروا وتصدقوا وروى جابر بن عبدالله عن النبي أنه نهى عن لحوم الضحايا بعد ثلاث ثم قال كلوا وتزودوا وتصدقوا كان يجب على من علم الأمرين معا أن يقول نهى النبي عنه لمعنى وإذا كان مثله فهو منهى عنه وإذا لم يكن مثله لم يكن منهيا عنه أو يقول نهى عنه النبي في وقت ثم أرخص فيه من بعد والآخر من أمره ناسخ للأول قال الشافعي وكل قال بما سمعه من رسول الله وكان من رسول الله ما يدل على أنه قاله على معنى دون معنى أو نسخه فعلم الأول ولم يعلم غيره فلو علم أمر رسول االله فيه صار إليه إن شاء الله قال الشافعي ولهذا أشباه غيره في الأحاديث وإنما وضعت هذه الجملة عليه لتدل على أمور غلط فيها بعض من نظر في العلم ليعلم من علمه إن من متقدمى الصحبة وأهل الفضل والدين والأمانة من يعزب عنه من سنن رسول الله شيء علمه غيره ممن لعله لا يقاربه في تقدم صحبته وعلمه ويعلم أن علم خاص السنن إنما هو علم خاص لمن فتح الله عز وجل له علمه لا أنه عام مشهور شهرة الصلاة وجمل الفرائض التي كلفتها العامة ولو كان مشهورا شهرة جمل الفرائض ما كان الأمر فيما وصفت من هذا وأشباهه كما وصفت ويعلم أن الحديث إذا رواه الثقات عن رسول الله فذلك ثبوته وأن لا نعول على حديث ليثبت أن وافقه بعض أصحاب النبي ولا يرد لأن عمل بعض أصحاب النبي عملا خالفه لأن لأصحاب النبي والمسلمين كلهم حاجة إلى أمر رسول الله وعليهم اتباعه لا أن شيئا من أقاويلهم تبع ما روى عنه ووافقه يزيد قوله شدة ولا شيئا خالفه من أقاويلهم يوهن ما روى عنه الثقة لأن قوله المفروض اتباعه عليهم وعلى الناس وليس هكذا قول بشر غير رسول الله قال الشافعي فإن قال قائل صح الحديث المروى عن رسول الله إذا خالفه بعض أصحابه جاز له أن يتهم عن بعض أصحابه لخلافه لأن كلا روى خاصة معا وإن بينهما مما روى عن النبي صلى الله عليه وسلم أولى أن يصار إليه ومن قال منهم قولا لم يروه عن النبي لم يجزلأحد أن يقول إنما قاله عن رسول الله لما وصفت من أنه يعزب عن بعضهم بعض قوله ولم يجز أن نذكره عنه إلا رأيا له ما لم يقله عن رسول الله فإن كان هكذا لم يجز أن يعارض بقول أحد قول رسول الله ولو قال قائل لا يجوز أن يكون إلا عن رسول الله لم يحل له خلاف من وضعه هذا الموضع وليس من الناس أحد بعد رسول الله إلا وقد أخذ من قوله وترك لقول غيره من أصحاب رسول الله ولا يجوز في قول النبي صلى الله عليه وسلم أن يرد لقول أحد غيره فإن قال قائل فاذكر لي في هذا ما يدل على ما وصفت فيه قيل له ما وصفت في هذا الباب وغيره متفرقا وجملة ومنه أن عمر بن الخطاب إمام المسلمين والمقدم في المنزلة والفضل وقدم الصحبة والورع والثقة والثبت والمبتدىء بالعلم قبل أن يسأله والكاشف عنه لأن قوله حكم يلزم حتى كان يقضى بين المهاجرين والأنصار أن الدية للعاقلة ولا ترث المرأة من دية زوجها شيئا حتى أخبره أو كتب إليه الضحاك بن سفيان أن النبي كتب إليه أن يورث امرأة أشيم الضبابي من دية زوجها فرجع إليه عمر وترك قوله وكان عمر يقضى أن في الإبهام خمس عشرة والوسطى والمسبحة عشر عشرا وفي التي تلى الخنصر تسعا وفي الخنصر ستا حتى وجد كتابا عند آل عمرو بن حزم الذي كتبه له النبي وفي كل أصبع مما هنالك عشر من الإبل فترك الناس قول عمر وصاروا إلى كتاب النبي ففعلوا في ترك أمر عمر لأمر النبي فعل عمر في فعل نفسه في أنه ترك فعل نفسه لأمر النبي وذلك الذي أوجب الله جل وعز عليه وعليهم وعلى جميع خلقه قال الشافعي وفي هذا دلالة على أن حاكمهم كان يحكم برأيه فيما لرسول الله فيه سنة لم يعلمها ولم يعلمها أكثرهم وذلك يدل على أن علم خاص الأحكام خاص كما وصفت لا عام كعام جمل الفرائض قال الشافعي وقسم أبو بكر حتى لقى الله عز وجل فسوى بين الحر والعبد ولم يفضل بين أحد بسابقة ولا نسب ثم قسم عمر فألغى العبيد وفضل بالنسب والسابقة ثم قسم علي فألغى العبيد وسوى بين الناس وهذا أعظم ما يلي الخلفاء وأعمه وأولاه أن لا يختلفوا فيه وإنما لله جل وعز في المال ثلاثة أقسام قسم الفيء وقسم الغنيمة وقسم الصدقة فاختلف الأئمة فيها ولم يمتنع أحد من أخذ ما أعطاه أبو بكر ولا عمر ولا علي وفي هذا دلالة على أنهم يسلمون لحاكمهم وإن كان رأيهم خلاف رأيه وإن كان حاكمهم قد يحكم بخلاف آرائهم لا أن جميع أحكامهم من الجهة الإجماع منهم وعلى أن من أدعى أن حكم حاكمهم إذا كان بين أظهرهم ولم يردوه عليه فلا يكون إلا وقد رأوا رأيه قيل إنه لو رأوا رأيه فيه لم يخالفوه بعده فإن قال قائل قد رأوه في حياته رأوا خلافه بعده قيل له فيدخل عليك في هذا إن كان كما قلت إن إجماعهم لا يكون حجة عندهم إذا كان لهم أن يجمعوا على قسم أبي بكر ثم يجمعوا على قسم عمر ثم يجمعوا على قسم علي وكل واحد منهم يخالف صاحبه فإجماعهم إذا ليس بحجة عندهم أولا ولا آخرا وكذلك لا يجوز إذا لم يكن عندهم حجة أن يكون على من بعدهم حجة فإن قال قائل فكيف تقول قلت لا يقال لشيء من هذا إجماع ولكن ينسب كل شيء منه إلى فاعله فينسب إلى أبي بكر فعله وإلى عمر فعله وإلى علي فعله ولا يقال لغيرهم ممن أخذ منهم موافقة لهم ولا مخالفة ولا ينسب إلى ساكت قول قائل ولا عمل عامل إنما ينسب إلى كل قوله وعمله وفي هذا ما يدل على أن ادعاء الإجماع في كثير من خاص الأحكام ليس كما يقول من يدعيه فإن قال قائل أفتجد مثل هذا قلنا إنما بدأنا به لأنه أشهر ما صنع الأئمة وأولى أن لا يختلفوا فيه وأن لا يجهله العامة ونحن نجد كثيرا من ذلك أن أبا بكر جعل الجد أبا ثم طرح الإخوة معه ثم خالفه فيه عمر وعثمان وعلي ومن ذلك أن أبا بكر رأى على بعض أهل الردة فداء وسبيا وحبسهم لذلك فأطلقهم عمر وقال لا سبي ولا فداء مع غير هذا مما سكتنا عنه ونكتفي بهذا منه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج عن هشام بن عروة عن أبيه أن يحيى بن حاطب حدثه قال توفى حاطب فأعتق من صلى من رقيقه وصام وكان له أمة نوبية قد صلت وصامت وهي أعجمية لم تفقه فلم ترعه إلا بحملها وكانت ثيبا فذهب إلى عمر فحدثه فقال له عمر لأنت الرجل لا يأتي بخير فأفزعه ذلك فأرسل إليها عمر فقال أحبلت فقال نعم من مرعرس بدرهمين وإذا هي تستهل بذلك ولا تكتمه قال وصادف عليا وعثمان وعبدالرحمن بن عوف فقال أشيروا علي قال وكان عثمان جالسا فاضطجع فقال علي وعبدالرحمن قد وقع عليها الحد فقال أشر علي يا عثمان فقال قد أشار عليك أخواك فقال أشر أنت علي قال أراها تستهل به كأنها لا تعلمه وليس الحد إلا على من علمه فقال عمر صدقت صدقت والذي نفسي بيده ما الحد إلا على من علمه فجلدها عمر مائة وغربها عاما قال الشافعي فخالف عليا وعبدالرحمن فلم يحدها حدها عندهما وهو الرجم قال وخالف عثمان أن لا يحدها بحال وجلدها مائة وغربها عاما فلم يرو عن أحد منهم من خلافه بعد حده إياها حرف ولم يعلم خلافهم له إلا بقولهم المتقدم قبل فعله قال وقال بعض من يقول ما لا ينبغي له إذ قبل حد عمر مولاة حاطب كذا لم يكن عمر ليحدها إلا بإجماع أصحاب رسول الله جهالة بالعلم وجرأة على قول ما لا يعلم فمن اجترأ على أن يقول إن قول رجل أو عمله في خاص الأحكام ما لم يحك عنه وعنهم قال عندنا ما لم يعلم قال الشافعي وقضى عمر بن الخطاب في أن لا تباع أمهات الأولاد وخالفه علي وقضى عمر في الضرس بجمل وخالفه غيره فجعل الضرس سنا فيها خمس من الإبل وقال عمر وعلي وابن مسعود وأبو موسى الأشعري وغيرهم للرجل على امرأته الرجعة حتى تطهر من الحيضة الثالثة وخالفهم غيرهم فقال إذا طعنت في الدم من الحيضة الثالثة فقد انقطعت رجعته عنها مع أشياء كثيرة أكثر مما وصفت فدل ذلك على أن قائل السلف يقول برأيه ويخالفه غيره ويقول برأيه ولا يروى عن غيره فيما قال به شيء فلا ينسب الذي لم يرو عنه شيء إلى خلافه ولا موافقته لأنه إذا لم يقل لم يعلم قوله ولو جاز أن ينسب إلى موافقته جاز أن ينسب إلى خلافه ولكن كلا كذب إذا لم يعرف قوله ولا الصدق فيه إلا أن يقال ما يعرف إذا لم يقل قولا وفي هذا دليل على أن بعضهم لا يرى قول بعض حجة تلزمه إذا رأى خلافها وأنهم لا يرون اللازم إلا الكتاب أو السنة وأنهم لم يذهبوا قط إن شاء الله إلى أن يكون خاص الأحكام كلها إجماعا كإجماعهم على الكتاب والسنة وجمل الفرائض وأنهم كانوا إذا وجدوا كتابا أو سنة اتبعوا كل واحد منهما وإذا تأولوا ما يحتمل فقد يختلفون ولذلك إذا قالوا فيما لم يعلموا فيه سنة اختلفوا قال الشافعي وهي حجة على أن دعوى الاجتماع في كل الأحكام ليس كما ادعى من ادعى ما وصفت من هذا ونظائر له أكثر منه وجملته أنه لم يدع الإجماع فيما سوى جمل الفرائض التي كلفتها العامة أحد من أصحاب رسول الله ولا التابعين ولا القرن الذين من بعدهم ولا القرن الذين يلونهم ولا عالم علمته على ظهر الأرض ولا أحد نسبته العامة إلى علم إلا حديثا من الزمان فإن قائلا قال فيه بمعنى لم أعلم أحدا من أهل العلم عرفه وقد حفظت عن عدد منهم إبطاله قال الشافعي ومتى كانت عامة من أهل العلم في دهر بالبلدان على شيء أو عامة قبلهم قيل يحفظ عن فلان وفلان كذا ولم نعلم لهم مخالفا ونأخذ به ولا نزعم أنه قول الناس كلهم لأنا لا نعرف من قاله من الناس إلا من سمعناه منه أو عنه قال وما وصفت من هذا قول من حفظت عنه من أهل العلم نصا واستدلالا قال الشافعي والعلم من وجهين اتباع أو استنباط والاتباع اتباع كتاب فإن لم يكن فسنة فإن لم تكن فقول عامة من سلفنا لا نعلم له مخالفا فإن لم يكن فقياس على كتاب الله جل وعز فإن لم يكن فقياس على سنة رسول الله فإن لم يكن فقياس على قوله عامة من سلف لا مخالف له ولا يجوز القول إلا بالقياس وإذا قاس من له القياس فاختلفوا وسع كلا أن يقول بمبلغ اجتهاده ولم يسعه اتباع غيره فيما أدى إليه اجتهاده بخلافه والله أعلم


صلاة الجماعة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي محمد بن إدريس المطلبي قال ذكر الله تبارك اسمه الأذان بالصلاة فقال عز وجل وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعبا وقال إذا نودى للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع فأوجب الله والله أعلم إتيان الجمعة وسن رسول الله الأذان للصلوات المكتوبات فاحتمل أن يكون أوجب إتيان صلاة الجماعة في غير الجمعة كما أمر بإتيان الجمعة وترك البيع واحتمل أن يكون أذن بها لتصلى لوقتها وقد جمع رسول الله مسافرا ومقيما خائفا وغير خائف وقال الله عز وجل لنبيه وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك الآية والتي بعدها قال الشافعي وأمر رسول الله من أتى الصلاة أن يأتيها وعليه السكينة ورخص في ترك إتيان الجماعة في العذر بما ساذكره إن شاء الله تعالى في موضعه وأشبه ما وصفت من الكتاب والسنة أن لا يحل ترك أن يصلى كل مكتوبة في جماعة حتى لا يخلوا جماعة مقيمون ولا مسافرون من أن يصلى فيهم صلاة جماعة أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه أن رسول الله قال والذي نفسي بيده لقد هممت أن آمر بحطب فيحطب ثم آمر بالصلاة فيؤذن لها ثم آمر رجل فيؤم الناس ثم أخالف إلى رجال يتأخرون فأحرق عليهم بيوتهم فو الذي نفسي بيده لو يعلم أحدهم أنه يجد عظما سمينا أو مرماتين حسنتين لشهد العشاء أخبرنا الشافعي قال أخبرنا مالك عن عبدالرحمن بن حرملة أن رسول الله قال بيننا وبين المنافقين شهود العشاء والصبح لا يسطيعونهما أو نحو هذا قال الشافعي فيشبه ما قال رسول الله من همه أن يحرق على قوم بيوتهم أن يكون قاله في قوم تخلفوا عن صلاة العشاء لنفاق والله تعالى أعلم فلا أرخص لمن قدر على صلاة الجماعة في ترك إتيانها إلا من عذر وإن تخلف أحد صلاها منفردا لم يكن عليه إعادتها صلاها قبل صلاة الإمام أو بعدها إلا صلاة الجمعة فإن على من صلاها ظهر قبل صلاة الإمام إعادتها لأن إتيانها فرض بين والله تعالى أعلم وكل جماعة صلى فيها رجل في بيته أو في مسجد صغير أو كبير قليل الجماعة أو كثيرها أجزأت عنه والمسجد الأعظم وحيث كثرت الجماعة أحب إلى وإن كان لرجل مسجد يجمع فيه ففاتته فيه الصلاة فإن أتى مسجد جماعة غيره كان أحب إلي وإن لم يأته وصلى في مسجد منفردا فحسن وإذا كان للمجسد إمام راتب ففاتت رجلا أو رجالا فيه الصلاة صلوا فرادى ولا أحب أن يصلوا فيه جماعة فإن فعلوا أجزأتهم الجماعة فيه وإنما كرهت ذلك لهم لأنه ليس مما فعل السلف قبلنا بل قد عابه بعضهم قال الشافعي وأحسب كراهية من كره ذلك منهم إنما كان لتفرق الكلمة وأن يرغب رجل عن الصلاة خلف إمام جماعة فيتخلف هو ومن أراد عن المسجد في وقت الصلاة فإذا قضيت دخلوا فجمعوا فيكون في هذا اختلاف وتفرق كلمة وفيهما المكروه وإنما أكره هذا في كل مسجد له إمام ومؤذن فأما مسجد بني علي ظهر الطريق أو ناحية لا يؤذن فيه مؤذن راتب ولا يكون له إمام معلوم ويصلى فيه المارة ويستظلون فلا أكره ذلك فيه لأنه ليس فيه المعنى الذي وصفت من تفرق الكلمة وأن يرغب رجال عن إمامة رجل فيتخذون إماما غيره وإن صلى جماعة في مسجد له إمام ثم صلى فيه آخرون في جماعة بعدهم كرهت ذلك لهم لما وصفت وأجزأتهم صلاتهم


فضل الجماعة والصلاة معهم

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال صلاة الجماعة تفضل صلاة الفذ بسبع وعشرين درجة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا قال الشافعي والثلاثة فصاعدا إذا أمهم أحدهم جماعة وأرجو أن يكون الاثنان يؤم أحدهما الآخر جماعة ولا أحب لأحد ترك الجماعة ولو صلاها بنسائه أو رقيقه أو أمه أو بعض ولده في بيته وإنما منعني أن أقول صلاة الرجل لا تجوز وحده وهو يقدر على جماعة بحال تفضيل النبي صلاة الجماعة على صلاة المنفرد ولم يقل لا تجزيء المنفرد صلاته وإنا قد حفظنا أن قد فاتت رجالا معه الصلاة فصلوا بعلمه منفردين وقد كانوا قادرين على أن يجمعوا وأن قد فاتت الصلاة في الجماعة قوما فجاءوا المسجد فصلى كل واحد منهم متفردا وقد كانوا قدارين على أن يجمعوا في المسجد فصلى كل واحد منهم منفردا وإنما كرهوا لئلا يجمعوا في مسجد مرتين ولا بأس أن يخرجوا إلى موضع فيجمعوا فيه وإنما صلاة الجماعة بأن يأتم المصلون برجل فإذا أئتم واحد برجل فهي صلاة جماعة وكلما كثرت الجماعة مع الإمام كان أحب إلى وأقرب إن شاء الله تعالى من الفضل


العذر في ترك الجماعة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أنه أذن في ليلة ذات برد وريح فقال ألا صلوا في الرحال ثم قال إن رسول الله كان يأمر المؤذن إذا كانت ليلة باردة ذات مطر يقول ألا صلوا في الرحال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن أيوب عن نافع عن ابن عمر أن رسول الله كان يأمر مناديه في الليلة الطيرة والليلة الباردة ذات ريح ألا صلوا في رحالكم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام بن عروة عن أبيه عن عبدالله بن الأرقم أنه كان يؤم أصحابه يوما فذهب لحاجته ثم رجع فقال سمعت رسول الله ص يقول إذا وجد أحدكم الغائط فليبدأ به قبل الصلاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن هشام عن أبيه عن عبدالله بن الأرقم أنه خرج إلى مكة فصحبه قوم فكان يؤمهم فأقام الصلاة وقدم رجلا وقال قال رسول الله إذا أقيمت الصلاة ووجد أحدكم الغائط فليبدأ بالغائط قال الشافعي وإذا حضر الرجل إماما كان أو غير إمام وضوء بدأ بالوضوء ولم أحب له أن يصلى وهو يجد من الوضوء لأمر النبي أن يبدأ بالوضوء وما أمر به من الخشوع في الصلاة وإكمالها وإن من شغل بحاجته إلى وضوء أشبه أن لا يبلغ من الإكمال للصلاة والخشوع فيها ما يبلغ من لا شغل له وإذا حضر عشاء الصائم أو المفطر أو طعامه وبه إليه حاجة أرخصت له في ترك إتيان الجماعة وأن يبدأ بطعامه إذا كانت نفسه شديدة التوقان إليه وإن لم تكن نفسه شديدة التوقان إليه ترك العشاء وإتيان الصلاة أحب إلى وأرخص له في ترك الجماعة بالمرض لأن رسول الله مرض فترك أن يصلى بالناس أياما كثيرة وبالخوف وبالسفر وبمرض وبموت من يقوم بأمره وبإصلاح ما يخاف فوت إصلاحه من ماله ومن يقوم بأمره ولا أرخص له في ترك الجماعة إلا من عذر والعذر ما وصفت من هذا وما أشبهه أو غلبة نوم أو حضور مال إن غاب عنه خاف ضيعته أو ذهاب في طلب ضالة يطمع في إدراكها ويخاف فوتها في غيبته


الصلاة بغير أمر الوالي

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي حازم عن سهل بن سعد أن رسول الله ذهب إلى بني عمرو بن عوف ليصلح بينهم وحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلى بالناس فأقيم الصلاة قال نعم فصلى أبو بكر فجاء رسول الله والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في صلاته فلما أكثر الناس التصفيق التفت فرأى رسول الله فأشار إليه رسول الله أن أمكث مكانك فرفع أبو بكر يديه فحمد الله على ما أمره به رسول الله من ذلك ثم استأخر أبو بكر وتقدم رسول الله فصلى بالناس فلما انصرف قال يا أبا بكر ما منعك أن ثبت إذ أمرتك فقال أبو بكر ما كان لابن أبي قحافة أن يصلى بين يدي رسول الله ثم قال رسول الله مالي أراكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيق للنساء قال الشافعي ويجزيء رجلا أن يقدم رجلا أو يتقدم فيصلى بقوم بغير أمر الوالي الذي يلى الصلاة أي صلاة حضرت من جمعة أو مكتوبة أو نافلة إن لم يكن في أهل البلد وال وكذلك إن كان للوالي شغل أو مرض أو نام أو أبطأ عن الصلاة فقد ذهب رسول الله ليصلح بين بني عمرو بن عوف فجاء المؤذن إلى أبي بكر فتقدم للصلاة وذهب رسول الله في غزوة تبوك لحاجته فتقدم عبدالرحمن ابن عوف فصلى بها ركعة من الصبح وجاء رسول الله فأدرك معه الركعة الثانية فصلاها خلف عبد الرحمن ابن عوف ثم قضى ما فاته ففزع الناس لذلك فقال لهم رسول الله قد أحسنتم يغبطهم أن صلوا الصلاة لوقتها قال يعني أول وقتها إلى هنا قال الشافعي وأحب في هذا كله إن كان الإمام قريبا أن يستأمر وأحب للامام أن يوكل من يصلى بالناس إذا أبطأ هو عن الصلاة وسواء في هذا كله أن يكون الزمان زمان فتنة أو غير زمان فتنة إلا أنهم إذا خافوا في هذا شيئا من السلطان أحببت أن لا يعجلوا أمر السلطان حتى يخافوا ذهاب الوقت فإذا خافوا ذهابه لم يسعهم إلا الصلاة جماعة أو فرادى وسواء في هذا الجمعة والأعياد وغيرها قد صلى على بالناس العيد وعثمان محصور رحمة الله تعالى عليهما


إذا اجتمع القوم وفيهم الوالي

قال الشافعي رحمه الله تعالى إذا دخل الوالي البلد يليه فاجتمع وغيره في ولايته فالوالي أحق بالإمامة ولا يتقدم أحد ذا سلطان في سلطانه في مكتوبه ولا نافلة ولا عيد ويروى أن ذا السلطان أحق بالصلاة في سلطانه فإن قدم الوالي رجلا فلا بأس وإنما يؤم حينئذ بأمر الوالي والوالي المطلق الولاية في كل من مر به وسلطان حيث مر وإن دخل الخليفة بلدا لا يليه وبالبلد وال غيره فالخليفة أولى بالصلاة لأنه واليه إنما ولى بسببه وكذلك إن دخل بلدا تغلب عليه رجل فالخليفة أولى فإن لم يكن خليفة فالوالي بالبلد أولى بالصلاة فيه فإن جاوز إلى بلد غيره لا ولاية له به فهو وغيره سواء


إمامة القوم لا سلطان فيهم

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم قال أخبرني معن ابن عبدالرحمن بن عبدالله بن مسعود عن القاسم بن عبدالرحمن عن ابن مسعود قال من السنة أن لا يؤمهم إلا صاحب البيت قال الشافعي وروى أن نفرا من أصحاب النبي كانوا في بيت رجل منهم فحضرت الصلاة فقدم صاحب البيت رجلا منهم فقال تقدم فأنت أحق بالإمامة في منزلك فتقدم قال الشافعي وأكره أن يؤم أحد غير ذي سلطان أحدا في منزله إلا أن يأذن له الرجل فإن أذن له فإنما أم بأمره فلا بأس إن شاء الله تعالى وإنما أكره أن يؤمه في منزله بغير أمره فأما بأمره فذلك ترك منه لحقه في الإمامة ولا يجوز لذي سلطان ولا صاحب منزل أن يؤم حتى يكون يحسن يقرأ ما تجزيه به الصلاة فإن لم يكن يقرأ ما تجزيه به الصلاة لم يكن له أن يؤم وإن أم فصلاته تامة وصلاة من خلفه ممن يحسن هذا فاسدة وهكذا إذا كان السلطان أو صاحب المنزل ممن ليس يحسن يقرأ لم تجزيء من ائتم به الصلاة وإذا تقدم أحد ذا سلطان وذا بيت في بيته بغير إذن واحد منهما كرهته له ولم يكن عليه ولا على من صلى خلفه إعادة لأن الفعل في التقدم إذا كان خطأ فالصلاة نفسها مؤداة كما تجزيء وسواء إمامة الرجل في بيته العبد والحر إلا أن يكون سيده حاضرا فالبيت بيت السيد ويكون أولى بالإمامة وإذا كان السلطان في بيت رجل كان السلطان أولى بالإمامة لأن بيته من سلطانه وإذا كان مصر جامع له مسجد جامع لا سلطان به فأيهم أمهم من أهل الفقه والقرآن لم أكرهه أخبرنا الشافعي قال أخبرنا مالك بن أنس عن نافع أن صاحب المقصورة جاء إلى ابن عمر


اجتماع القوم في منزلهم سواء

قال الشافعي رحمه الله تعالى أخبرنا الثقفي عن أيوب عن أبي قلابة قال حدثنا أبو اليمان مالك بن الحويرث قال قال لنا رسول الله صلوا كما رأيتموني أصلى فإذا حضرت الصلاة فليؤذن لكم أحدكم وليؤمكم أكبركم قال الشافعي هؤلاء قوم قدموا معا فأشبهوا أن تكون قراءتهم وتفقههم سواء فأمروا أن يؤمهم أكبرهم وبذلك آمرهم وبهذا نأخذ فنأمر القوم إذا اجتمعوا في الموضع ليس فيهم وال وليسوا في منزل أحد أن يقدموا أقرأهم وأفقههم وأسنهم فإن لم يجتمع ذلك في واحد فإن قدموا أفقههم إذا كان يقرأ القرآن فقرأ منه ما يكتفى به في صلاته فحسن وإن قدموا أقرأهم إذا كان يعلم من الفقه ما يلزمه في الصلاة فحسن ويقدموا هذين معا على من هو أسن منهما وإنما قيل والله تعالى أعلم أن يؤمهم أقرؤهم أن من مضى من الأئمة كانوا يسلمون كبارا فيتفقهون قبل أن يقرءوا القرآن ومن بعدهم كانوا يقرءون القرآن صغارا قبل أن يتفقهوا فأشبه أن يكون من كان فقيها إذا قرأ من القرآن شيئا أولى بالإمامة لأنه قد ينوبه في الصلاة ما يعقل كيف يفعل فيه بالفقه ولا يعلمه من لا فقه له وإذا استووا في الفقه والقراءة أمهم أسنهم وأمر النبي أن يؤمهم أسنهم فيما أرى والله تعالى أعلم أنهم كانوا مشتبهي الحال في القراءة والعلم فأمر أن يؤمهم أكبرهم سنا ولو كان فيهم ذو نسب فقدموا غير ذي النسب أجرأهم وإن قدموا ذا النسب اشتبهت حالهم في القراءة والفقه كان حسنا لأن الإمامة منزلة فضل وقد قال رسول الله قدموا قريشا ولا تقدموها فأحب أن يقدم من حضر منهم اتباعا لرسول الله إذا كان فيه لذلك موضع قال الشافعي أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج عن عطاء قال كان يقال يؤمهم أفقههم فإن كانوا في الفقه سواء فاقرؤهم فإن كانوا في الفقه والقراءة سواء فأسنهم ثم عاودته بعد ذلك في العبد يؤم فقلت يؤمهم العبد إذا كان أفقههم قال نعم قال الشافعي أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني نافع قال أقيمت الصلاة في مسجد بطائفة من المدينة ولابن عمر قريبا من ذلك المسجد أرض يعملها وإمام ذلك المسجد مولى له ومسكن ذلك المولى وأصحابه ثم فلما سمعهم عبدالله بن عمر جاء ليشهد معهم الصلاة فقال له المولى صاحب المسجد تقدم فصل فقال له عبدالله أنت أحق أن تصلى في مسجدك مني فصلى المولى صاحب المسجد قال الشافعي وصاحب المسجد كصاحب المنزل فأكره أن يتقدمه أحد إلا السلطان ومن أم من الرجال ممن كرهت إمامته فأقام الصلاة أجزأت إمامته والاختيار ما وصفت من تقديم أهل الفقه والقرآن والسن والنسب وإن أم أعرابي مهاجرا أو بدوى قرويا فلا بأس إن شاء الله تعالى إلا أني أحب أن يتقدم أهل الفضل في كل حال في الإمامة ومن صلى صلاة من بالغ مسلم يقيم الصلاة أجزأته ومن خلفه صلاتهم وإن كان غير محمود الحال في دينه أي غاية بلغ يخالف الحمد في الدين وقد صلى أصحاب النبي خلف من لا يحمدون فعلاه من السلطان وغيره قال الشافعي أخبرنا مسلم عن ابن جريج عن نافع أن عبدالله بن عمر اعتزل بمنى في قتال ابن الزبير والحجاج بمنى فصلى مع الحجاج أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حاتم عن جعفر بن محمد عن أبيه أن الحسن والحسين رضي الله تعالى عنهما كانا يصليان خلف مروان قال فقال أما كانا يصليان إذا رجعا إلى منازلهما فقال لا والله ما كانا يزيدان على صلاة الأئمة


كراهية الإمامة

قال الشافعي رحمه تعالي روى صفوان بن سليم عن ابن المسيب عن أبي هريرة عن النبي قال يأتى قوم فيصلون لكم فإن أتموا كان لهم ولكم وإن نقصوا كان عليهم ولكم قال الشافعي أخبرنا سفيان عن الأعمش عن أبي صالح عن أبي هريرة يبلغ به النبي قال الإمام ضامن والمؤذن مؤتمن اللهم فأرشد الأئمة واغفر للمؤذنين قال الشافعي فيشبه قول رسول الله والله تعالى أعلم إن أتموا فصلوا في أول الوقت وجاءوا بكمال الصلاة في إطالة القراءة والخشوع والتسبيح في الركوع والسجود وإكمال التشهد والذكر فيها لأن هذه غاية التمام وإن أجزأ أقل منه فلهم ولكم وإلا فعليهم ترك الاختيار بعمد تركه ولكم ما نويتم منه فتركتموه لاتباعه بما أمرتم باتباعهم في الصلاة فيما يجزئكم وإن كان غيره أفضل منه فعليهم التقصير في تأخير الصلاة عن أول الوقت والإتيان بأقل ما يكفيهم من قراءة وركوع وسجود دون أكمل ما يكون عنها وإنما عليكم إتباعهم فيما أجزأ عنكم وعليهم التقصير من غاية الإتمام والكمال ويحتمل ضمناء لما غابوا عليه من المخافتة بالقراءة والذكر فأما أن يتركوا ظاهرا أكثر الصلاة حتى يذهب الوقت أو لم يأتوا في الصلاة بما تكون منه الصلاة مجزئة فلا يحل لأحد اتباعهم ولا ترك الصلاة حتى يمضى وقتها ولا صلاتها بما لا يجزيء فيها وعلى الناس أن يصلوا لأنفسهم أو جماعة مع غير من يصنع هذا ممن يصلى لهم فإن قال قائل ما دليل ما وصفت قيل قال الله تبارك وتعالى أطيعوا الله وأطيعوا الرسول وأولى الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول ويقال نزلت في أمراء السرايا وأمروا إذا تنازعوا في شيء وذلك اختلافهم فيه أن يردوه إلى حكم الله عز وجل ثم حكم الرسول فحكم الله ثم رسوله أن يؤتى بالصلاة في الوقت وبما تجزيء به وقال رسول الله من أمركم من الولاية بغير طاعة الله فلا تطيعوه فإذا أخروا الصلاة حتى يخرج وقتها أو لم يأتوا فيها بما تكون به مجزئة عن المصلى فهذا من عظيم معاصي الله الذي أمر الله عز وجل أن ترد إلى الله والرسول وأمر رسول الله أن لا يطاع وال فيها وأحب الأذان لقول النبي اغفر للمؤذنين وأكره الإمامة للضمان وما على الامام فيها وإذا أم رجل انبغى له أن يتقى الله عز ذكره ويؤدي ما عليه في الإمامة فإذا فعل رجوت أن يكون خيرا حالا من غيره


ما على الإمام

قال الشافعي رحمه الله تعالى وروى من وجه عن أبي أمامة قال سمعت رسول الله يقول لا يصلى الإمام بقوم فيخص نفسه بدعوة دونهم ويروى عن عطاء بن أبي رباح مثله وكذلك أحب للامام فإن لم يفعل وأدى الصلاة في الوقت أجزأة وأجرأهم وعليه نقص في أن خص نفسه دونهم أو يدع المحافظة على الصلاة في أول الوقت بكمال الركوع والسجود


من أم قوما وهم له كارهون

قال الشافعي رحمه الله تعالى يقال لا تقبل صلاة من أم قوما وهم له كارهون ولا صلاة امرأة وزوجها غائب عنها ولا عبد آبق حتى يرجع ولم أحفظ من وجه يثبت أهل العلم بالحديث مثله وإنما عنى به والله تعالى أعلم الرجل غير الوالى يؤم جماعة يكرهونه فأكره ذلك للإمام ولا بأس به على المأموم يعنى في هذا الحال لأن المأموم لم يحدث شيئا كره له وصلاة المأموم في هذه الحال مجزئة ولا أعلم على الإمام إعادة لأن إساءته في التقدم لا تمنعه من أداء الصلاة وإن خفت عليه في التقدم وكذلك المرأة يغيب عنها زوجها وكذلك العبد يأبق أخاف عليهم في أفعالهم وليست على واحد منهم إعادة صلاة صلاها في تلك الحال وكذلك الرجل يخرج يقطع الطريق ويشرب الخمر ويخرج في المعصية أخاف عليه في عمله وإذا صلى صلاة ففعلها في وقتها لم أوجب عليه أن يعيدها ولو تطوع بإعادتها إذا ترك ما كان فيه ما كرهت ذلك له وأكره للرجل أن يتولى قوما وهم له كارهون وإن وليهم والأكثر منهم لا يكرهونه والأقل منهم يكرهونه لم أكره ذلك له إلا من وجه كراهية الولاية جملة وذلك أنه لا يخلو أحد ولى قليلا أو كثيرا أن يكون فيهم من يكرهه وإنما النظر في هذا إلى العام الأكثر لا إلى الخاص الأقل وجملة هذا أنى أكره الولاية بكل حال فإن ولى رجل قوما فليس له أن يقبل ولايتهم حتى يكون محتملا لنفسه للولاية بكل حال آمنا عنده على من وليه أن يحابيه وعدوه أن يحمل غير الحق عليه متيقظا لا يخدع عفيفا عما صار إليه من أموالهم وأحكامهم مؤديا للحق عليه فإن نقص واحدة من هذا لم يحل له أن يلى ولا لأحد عرفه أن يوليه وأحب مع هذا أن يكون حليما على الناس وإن لم يكن فكان لا يبلغ به غيظه أن يجاوز حقا ولا يتناول باطلا لم يضره لأن هذا طباع لا يملكه من نفسه ومتى ولي وهو كما أحب له فتغير وجب على الوالي عزله وعليه أن لا يلي له ولو تولي رجل أمر قوم أكثرهم له كارهون لم يكن عليه في ذلك مأثم إن شاء الله تعالى إلا أن يكون ترك الولاية خيرا له أحبوه أو كروه


ما على الإمام من التخفيف

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال إذا كان أحدكم يصلى بالناس فليخفف فإن فيهم السقيم والضعيف فإذا كان يصلى لنفسه فليطل ماشاء قال الشافعي وروى عن الني قال كان أخف الناس صلاة على الناس وأطول الناس صلاة لنفسه قال الشافعي روى شريك ابن عبدالله بن أبي نمر وعمرو بن أبي عمرو عن العلاء ابن عبدالرحمن عن أنس بن مالك قال ما صليت خلف أحد قط أخف ولا أتم صلاة من رسول الله قال الشافعي وأحب للامام أن يخفف الصلاة ويكملها كما وصف أنس ومن حدث معه وتخفيفها وإكمالها مكتوب في كتاب قراءة الإمام في غير هذا الموضع وإن عجل الإمام عما أحببت من تمام الإكمال من التثقيل كرهت ذلك له ولا إعادة عليه ولا على من خلفه إذا جاء بأقل ما عليه في الصلاة


باب صفة الأئمة

وليس في التراجم وفيه ما يتعلق بتقديم قريش وفضل الأنصار والإشارة إلى الإمامة العظمى أخبرنا الربيع قال أخبرنا محمد بن إدريس الشافعي قال حدثني ابن أبي فديك عن ابن أبي ذئب عن ابن شهاب أنه بلغه أن رسول الله قال قدموا قريشا مولا تقدوها وتعلموا منها ولا تعالموها أو تعلموها الشك من ابن أبي فديك قال الشافعي رحمه اللع تعالى أخبرنا ابن أبي فديك عن ابن أبي ذئب عن حكيم ابن أبي حكيم أنه سمع عمر بن عبدالعزيز وابن شهاب يقولان قال رسول الله من أهان قريشا أهانه الله أخبرنا الشافعي قال أخبرنا ابن أبي فديك عن ابن أبي ذئب عن الحرث بن عبدالرحمن أنه بلغه أن رسول الله قال لولا أن تبطر قريش لأخبرتها بالذي لها عند الله عز وجل قال الشافعي أخبرنا ابن أبي فديك عن ابن أبي ذئب عن شريك بن عبدالله بن أبي نمر عن عطاء بن يسار أن رسول الله قال لقريش أنتم أولى الناس بهذا الأمر ما كنتم مع الحق إلا أن تعدلوا فتلحون كما تلحى هذه الجريدة يشير إلى جريدة في يده قال الشافعي أخبرنا يحيى بن سليم بن عبدالله بن عثمان بن خيثم عن إسماعيل بن عبيد بن رفاعة الأنصاري عن أبيه عن جده رفاعة أن رسول الله نادى أيها الناس إن قريشا أهل إمامة من بغاها العواثير أكبه الله لمنخريه يقولها ثلاث مرات حدثنا الشافعي قال أخبرني عبدالعزيز بن محمد الدراوردي عن يزيد بن عبدالله ابن أسامة بن الهاد عن محمد بن إبراهيم بن الحرث التيمي أن قتادة بن النعمان وقع بقريش فكأنه نال منهم فقال رسول الله مهلا يا قتادة لا تشتم قريشا فإنك لعلك ترى منها رجالا أو يأتى منها رجال تحتقر عملك مع أعمالهم وفعلك مع أفعالهم وتغبطهم إذا رأيتهم لولا أن تطغى قريش لأخبرتها بالذي لها عند الله قال الشافعي أخبرني مسلم بن خالد عن ابن أبي ذئب بإسناد لا أحفظه أن رسول الله قال في قريش شيئا من الخير لا أحفظه وقال شرار قريش خيار شرار الناس أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال أتاكم أهل اليمن هم ألين قلوبا وأرق أفئدة الإيمان يمان والحكمة يمانية حدثنا الشافعي قال حدثني عمي محمد بن العباس عن الحسن بن القاسم الأزرقي قال وقف رسول الله على ثنية تبوك فقال ما ههنا شام وأشار بيده إلى جهة الشام وما ههنا يمن وأشار بيده إلى جهة المدينة حدثنا الشافعي قال حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال جاء الطفيل بن عمرو الدوسي إلى رسول الله فقال يا رسول الله إن دوسا قد عصت وأبت فادع الله عليها فاستقبل رسول الله القبلة ورفع يديه فقال الناس هلكت دوس فقال اللهم اهد وسا وات بهم حدثنا الشافعي قال حدثنا عبد العزيز بن محمد الدراورد عن محمد بن عمرو بن علقمة عن أبي سلمة عن أبي هريرة أن رسول الله قال لولا الهجرة لكنت أمرءا من الأنصار ولو أن الناس سلكوا واديا أو شعبا لسلكت وادي الأنصارى أو شعبهم حدثنا الشافعي قال أخبرنا عبدالكريم بن محمد الجرجاني قال حدثني ابن الغسيل عن رجل سماه عن أنس بن مالك أن رسول الله خرج في مرضه فخطب فحمد الله وأثنى عليه ثم قال إن الأنصار قد قضوا الذي عليهم وبقى الذي عليكم فاقبلوا من محسنهم وتجاوزوا عن مسيئهم وقال غيره عن الحسن ما لم يكن فيه حد وقال الجرجاني في حديثه إن رسول الله قال اللهم اغفر للأنصار ولأبناء الأنصار ولأبناء أبناء الأنصار وقال في حديثه إن النبي حين خرج بهش إليه النساء والصبيان من الأنصار فرق لهم ثم خطب وقال هذه المقالة قال الشافعي وحدثني بعض أهل العلم أن أبا بكر قال ما وجدت أنا لهذا الحي من الأنصار مثلا إلا ما قال الطفيل الغنوي أبو أن يملونا ولو أن أمنا تلاقى الذي يلقون منا لملت هم خلطونا بالنفوس وألجئوا إلى حجرات أدفأت وأظلت جزى الله عنا جعفرا حين أزلقت بنا بعلنا في الواطئين وزلت قال الربيع هذا البيت االأخير ليس في الحديث حدثنا الشافعي قال حدثنا عبدالكريم بن محمد الجرجاني عن المسعودي عن القاسم بن عبدالرحمن أنه قال ما من المهاجرين أحد إلا وللأنصار عليه منة ألم يوسعوا في الديار ويشاطروا في الثمار وآثروا على أنفسهم ولو كان بهم خصاصة أخبرنا الشافعي قال حدثنا عبدالعزيز بن محمد عن محمد بن عمرو بن علقمة عن أبي سملة عن أبي هريرة أن رسول الله قال بينا أنا أنزع على بئر أستقى قال الشافعي يعني في النوم ورؤيا الأنبياء وحي قال رسول الله فجاء ابن أبي قحافة فنزع ذنوبا أو ذنوبين وفيهما ضعف والله يغفر له ثم جاء عمر بن الخطاب فنزع حتى استحالت في يده غربا فضرب الناس بعطن فلم أر عبقريا يفرى فريه وزاد مسلم بن خالد فأروى الظمأة وضرب الناس بعطن قال الشافعي وقوله وفي نزعه ضعف يعنى قصر مدته وعجلة موته وشغله بالحرب لأهل الردة عن الافتتاح والتزيد الذي بلغه عمر في طول مدته وقوله في عمر فاستحالت في ديه غربا والغرب الدلو العظيم الذي إنما تنزعه الدابة أو الزرنوق ولا ينزعه الرجل بيده لطول مدته وتزيده في الإسلام لم يزل يعظم أمره ومناصحته للمسلمين كما يمتح الدلو العظيم أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن أبيه عن محمد بن جبير بن مطعم عن أبيه أن امرأة أتت رسول الله فسألته عن شيء فأمرها أن ترجع فقالت يا رسول الله إن رجعت لم أجدك كأنها تعني الموت قال فأتى أبا بكر أخبرنا الشافعي قال حدثنا يحيى بن سليم عن جعفر بن محمد عن أبيه عن عبدالله بن جعفر بن أبي طالب قال ولينا أبو بكر خير خليفة الله أرحمه وأحناه عليه


صلاة المسافر يؤم المقيمين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن معمر عن الزهري عن سالم عن أبيه أن رسول الله صلى بمنى ركعتين وأبو بكر وعمر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد ابن أسلم عن أبيه عن عمر بن الخطاب مثله قال الشافعي وهكذا أحب للامام أن يصلى مسافرا أو مقيما ولا يوكل غيره ويأمر من وراءه من المقيمين أن يتموا إلا أن يكونوا قد فقهوا فيكتفى بفقههم إن شاء الله تعالى وإذا اجتمع مسافرون ومقيمون فإن كان الوالي من أحد الفريقين صلى بهم مسافرا كان أو مقيما وإن كان مقيما فأقام غيره فصلى بهم فأحب إلي أن يأمر مقيما ولا يولى الإمامة إلا من ليس له أن يقصر فإن أمر مسافرا كرهت ذلك له إذا كان يصلى خلفه مقيم ويبنى المقيم على صلاة المسافر ولا إعادة عليه فإن لم يكن فيهم وال فأحب إلي أن يؤمهم المقيم لتكون صلاتهم كلها بإمام ويؤخر المسافرون عن الجماعة وإكمال عدد الصلاة فإن قدموا مسافرا فأمهم أجزأ عنهم وبنى المقيمون على صلاة المسافر إذا قصر وإن أتم أجزأتهم صلاتهم وإن أم المسافر المقيمين فأتم الصلاة أجزأته وأجزأت من خلفه من المقيمين والمسافرين صلاتهم


صلاة الرجل بالقوم لا يعرفونه

قال الشافعي رحمه الله تعالى ولو أن قوما في سفر أو حضر أو غيره ائتموا برجل لا يعرفونه فأقام الصلاة أجزأت عنهم صلاتهم ولو شكوا أمسلم هو أو غير مسلم أجزأتهم صلاتهم وهو إذا أقام الصلاة إمام مسلم في الظاهر حتى يعلموا أنه ليس بمسلم ولو عرفوه بغير الإسلام وكانوا ممن يعرفونه المعرفة الذي الأغلب عليهم أن إسلامه لا يخفى عليه ولو أسلم فصلى فصلوا وراءه في مسجد جماعة أو صحراء لم تجزئهم صلاته معه إلا أن يسألوه فيقول أسلمت قبل الصلاة أو يعلمهم من يصدقون أنه مسلم قبل الصلاة وإذا أعلمهم أنه أسلم قبل الصلاة فصلاتهم مجزئه عنهم ولو صلوا معه على علمهم بشركة ولم يعلموا إسلامه قبل الصلاة ثم أعلمهم بعد الصلاة أنه أسلم قبلها لم تجزهم صلاتهم لأنهم لم يكن لهم الإئتمام به على معفرتهم بكفره وإن لم يعلموا إسلامه قبل ائتمامهم به وإذا صلوا مع رجل صلاة كثيرة ثم أعلمهم أنه غير مسلم أو علموا من غيره أعادوا كل صلاة صلوها خلفه وكذلك لو أسلم ثم ارتد عن الإسلام وصلوا معه في ردته قبل أن يرجع إلى الإسلام أعادوا كل صلاة صلوها معه


إمامة المرأة للرجال

قال الشافعي رحمه الله تعالى وإذا صلت المرأة برجال ونساء وصبيان ذكور فصلاة النساء مجزئة وصلاة الرجال والصبيان الذكور غير مجزئة لأن الله عز وجل جعل الرجال قوامين على النساء وقصرهن عن أن يكن أولياء وغير ذلك ولا يجوز أن تكون امرأة إمام رجل في صلاة بحال أبدا وهكذا لو كان ممن صلى مع المرأة خنثى مشكل لم تجزه صلاته معها ولو صلى معها خنثى مشكل ولم يقض صلاته حتى بان أنه امرأة أحببت له أن يعيد الصلاة وحسبت أنه لا تجزئه صلاته لأنه لم يكن حين صلى معها ممن يجوز له أن يأتم بها


إمامة المرأة وموقفها في الإمامة

قال الشافعي رحمه الله تعالى أخبرنا سفيان عن عمار الدهنى عن امرأة من قومه يقال لها حجيرة أن أم سلمة أمتهن فقامت وسطا قال الشافعي روى الليث عن عطاء عن عائشة أنه صلت بنسوة العصر فقامت في وسطهن أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن صفوان قال إن من السنة أن تصلى المرأة بالنساء تقوم في وسطهن قال الشافعي وكان على ابن الحسين يأمر جارية له تقوم بأهله في شهر رمضان وكانت عمرة تأمر المرأة أن تقوم للنساء في شهر رمضان قال الشافعي وتؤم المرأة النساء في المكتوبة وغيرها وآمرها أن تقوم في وسط الصف وإن كان معها نساء كثير أمرت أن يقوم الصف الثاني خلف صفها وكذلك الصفوف وتصفهن صفوف الرجال إذا كثرن لا يخالفن الرجال في شيء من صفوفهن إلا أن تقوم المرأة وسطا وتخفض صوتها بالتكبير والذكر الذي يجهر به في الصلاة من القرآن وغيره فإن قامت المرأة أمام النساء فصلاتها وصلاة من خلفها مجزئة عنهن وأحب إلي أن لا يؤم النساء منهن إلا حرة لأنها تصلى متقنعة فإن أمت أمة متقنعة أو مكشوفة الرأس حرائر فصلاتها وصلاتهن مجزئة لأن هذا فرضها وهذا فرضهن وإمامة القاعد والناس خلفه قيام أكثر من إمامة أمة مكشوفة الرأس وحرائر متقنعات


إمامة الأعمى

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن محمود بن الربيع أن عتبان بن مالك كان يؤم قومه وهو أعمى وأنه قال لرسول الله إنها تكون الظلمة والمطر والسيل وأنا رجل ضرير البصر فصل يا رسول الله في بيتي مكانا أتخذه مصلى قال فجاءه رسول الله فقال أين تحب أن نصلى فأشار له إلى مكان من البيت فصلى فيه رسول الله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم ابن سعد بن إبراهيم عن ابن شهاب عن محمود بن الربيع أن عتبان بن مالك كان يؤم قومه وهو أعمى قال الشافعي وسمعت عددا من أهل العلم يذكرون أن رسول الله كان يستخلف ابن أم مكتوم وهو أعمى فيصلى بالناس في عدد غزوات له قال الشافعي وأحب إمامة الأعمى والأعمى إذا سدد إلي القبلة إلى كان أحرى أن لا يلهو بشيء تراه عيناه ومن أم صحيحا كان أو أعمى فأقام الصلوات أجزأت صلاته ولا أختار إمامة الأعمى على الصحيح لأن أكثر من جعله رسول الله إماما بصير ولا إمامة الصحيح على الأعمى لأن رسول الله كان يجد عددا من الأصحاء يأمرهم بالإمامة أكثر من عدد من أمر بها من العمي


إمامة العبد

قال الشافعي رحمه الله تعالى أخبرنا عبدالمجيد عن ابن جريج قال أخبرني عبدالله بن عبيدالله بن أبي مليكة أنهم كانوا يأتون عائشة أم المؤمنين بأعلى الوادي هو وعبيد بن عمير والمسور بن مخرمة وناس كثير فيؤمهم أبو عمرو مولى عائشة وأبو عمرو غلامها حينئذ لم يعتق قال وكان إمام بني محمد بن أبي بكر وعروة قال الشافعي والاختيار أن يقدم أهل الفضل في الإمامة على ما وصفت وأن يقدم الأحرار على المماليك وليس بضيق أن يتقدم المملوك الأحرار إماما في مسجد جماعة ولا في طريق ولا في منزل ولا في جمعة ولا عيد ولا غيره من الصلوات فإن قال قائل كيف يؤم في الجمعة وليست عليه قيل ليست عليه على معنى ما ذهبت إليه إنما ليست عليه بضيق عليه أن يتخلف عنها كما ليس بضيق على خائف ولا مسافر وأي هؤلاء صلى الجمعة أجزأت عنه وبين أن كل واحد من هؤلاء إذا كان إذا حضر أجزأت عنه وهي ركعتا الظهر التي هي أربع فصلاها بأهلها أجزأت عنه وعنهم


إمامة الأعجمي

أخبرنا عبدالمجيد عن ابن جريج قال أخبرنا عطاء قال سمعت عبيد بن عمير يقول اجتمعت جماعة فيما حول مكة قال حسبت أنه قال في أعلى الوادي ههنا وفي الحج قال فحانت الصلاة فتقدم رجل من آل أبي السائب أعجمي اللسان قال أخره السور بن مخرمة وقدم غيره فلبغ عمر بن الخطاب فلم يعرفه بشيء حتى جاء المدينة فلما جاء المدينة عرفه بذلك فقال المسور أنظرني يا أمير المؤمنين أن الرجل كان أعجمي اللسان وكان في الحج فخشيت أن يسمع بعض الحاج قراءته فيأخذ بعجمته فقال هنالك ذهبت بها فقلت نعم فقال قد أصبت قال الشافعي وأحب ما صنع المسور وأقر له عمر من تأخير رجل أراد أن يؤم وليس بوال وتقديم غيره إذا كان الإمام أعجميا وكذلك إذا كان غير رضي في دينه ولا عالم بموضع الصلاة وأحب أن لا يتقدم أحد حتى يكون حافظا لما يقرأ فصيحا به وأكره إمامة من يلحن لأنه قد يحيل باللحن المعنى فإن أم أعجمي أو لحان فأفصح بأم القرآن أو لحن فيها لحنا لا يحيل معنى شيء منها أجزأته وأجزأتهم وإن لحن فيها لحنا يحيل معنى شيء منها لم تجز من خلفه صلاتهم وأجزأته إذا لم يحسن غيره كما يجزيه أن يصلى بلا قراءة إذا لم يحسن القراءة ومثل هذا إن لفظ منها بشيء بالأعجمية وهو لا يحسن غيره أجزأته صلاته ولم تجز من خلفه قرءوا معه أو لم يقرءوا وإذا ائتموا به فإن أقاما معا أم القرآن أو لحنا أو نطق أحدهما بالأعجمية أو لسان أعجمي في شيء من القرآن غيرها أجزأته ومن خلفه صلاتهم إذا كان أراد القراءة لما نطق به من عجمة ولحن فإن أراد به كلاما غير القراءة فسدت صلاته فإن ائتموا به فسدت صلاتهم وإن خرجوا من صلاته حين فسدت فقدموا غيره أو صلوا لأنفسهم فرادى أجزأتهم صلاتهم


إمامة ولد الزنا

أخبرنا مالك عن يحيى بن سعيد أن رجلا كان يؤم ناسا بالعقيق فنهاه عمر بن عبدالعزيز وإنما نهاه لأنه كان لا يعرف أبوه قال الشافعي وأكره أن ينصب من لا يعرف أبوه إماما لأن الإمامة موضع فضل وتجزي من صلى خلفه صلاتهم وتجزيه إن فعل وكذلك أكره إمامة الفاسق والمظهر البدع ومن صلى خلف واحد منهم أجزأته صلاته ولم تكن عليه إعادة إذا أقام الصلاة


إمامة الصبي لم يبلغ

قال الشافعي رحمه الله تعالى إذا أم الغلام الذي لم يبلغ الذي يعقل الصلاة ويقرأ الرجال البالغين فإذا أقام الصلاة أجزأتهم إمامته والاختيار أن لا يؤم إلا بالغ وأن يكون الإمام البالغ عالما بما لعله يعرض له في الصلاة


إمامة من لا يحسن يقرأ ويزيد في القرآن

قال وإذا أم الأمي أو من لا يحسن أم القرآن وإن أحسن غيرها من القرآن ولم يحسن أم القرآن لم يجز الذي يحسن أم القرآن صلاته معه وإن أم من لا يحسن أن يقرأ أجزأت من لا يحسن يقرأ صلاته معه وإن كان الإمام لا يحسن أم القرآن ويحسن سبع آيات أو ثمان آيات ومن خلفه لا يحسن أم القرآن ويحسن من القرآن شيئا أكثر مما يحسن الإمام أجزأتهم صلاتهم معه لأن كلا لا يحسن أم القرآن والإمام يحسن ما يجزيه في صلاته إذا لم يحسن أم القرآن وإن أم رجل قوما يقرءون فلا يدرون أيحسن يقرأ أم لا فإذا هو لا يحسن بقرأ أم القرآن ويتكلم بسجاعة في القرآن لم تجزئهم صلاتهم وابتدءوا الصلاة عليهم إذا سجع ما ليس من القرآن أن يخرجوا من الصلاة خلفه وإنما جعلت ذلك عليهم وأن يبتدئوا صلاتهم أنه ليس يحسن القرآن وإن سجاعته كالدليل الظاهر على انه لا يحسن يقرأ فلم يكن لهم أن يكونوا في شيء من الصلاة معه ولو علموا أنه يحسن يقرأ فابتدوا الصلاة معه ثم سجع أحببت لهم أن يخرجوا من إمامته ويبتدئوا الصلاة فإن لم يفعلوا أو خرجوا حين سجع من صلاته فصلوا لأنفسهم أو قدموا غيره أجزأت عنهم كما تجزيء عنهم لوصلوا خلف من يحسن يقرأ فأفسد صلاته بكلام عمد أو عمل ولا تفسد صلاتهم فإفساد صلاته إذا كان لهم على الابتداء أن يصلوا معه وإذا صلى لهم من لا يدرون يحسن يقرأ أم لا صلاة لا يجهر فيها أحببت لهم أن يعيدوا الصلاة احتياطا ولا يجب ذلك عليهم عندي لأن الظاهر أن أحدا من المسلمين لا يتقدم قوما في صلاة إلا محسنا لما تجزيه به الصلاة إن شاء الله تعالى وإذا أمهم في صلاة يجهر فيها فلم يقرأ أعادوا الصلاة بترك القراءة ولو قال قد قرأت في نفسي فإن كانوا لا يعلمونه يحسن القراءة أحببت لهم أن يعيدوا الصلاة لأنهم لم يعلموا أنه يحسن يقرأ ولم يقرأ قراءة يسمعونها


إمامة الجنب

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن أسماعيل بن أبي حكيم عن عطاء بن يسار أن النبي كبر في صلاة من الصلوات ثم أشار أن امكثوا ثم رجع وعلى جلده أثر الماء أخبرنا الثقة عن أسامة بن زيد عن عبدالله بن يزيد مولى الأسود بن سفيان عن محمد بن عبدالرحمن بن ثوبان عن أبي هريرة عن النبي مثل معناه أخبرنا الثقة عن ابن عون عن محمد بن سيرين عن النبي نحوه وقال إني كنت جنبا فنسيت أخبرنا الثقة عن حماد بن سلمة عن زياد الأعلم عن الحسن عن أبي بكرة عن النبي نحوه قال الشافعي وبهذا نأخذ وهذا يشبه أحكام الإسلام لأن الناس إنما كلفوا في غيرهم الأغلب فيما يظهر لهم وأن مسلما لا يصلى إلا على طهارة فمن صلى خلف رجل ثم علم أن إمامه كان جنبا أو على غير وضوء وإن كانت امرأة أمت نساء ثم علمن أنها كانت حائضا أجزأت المأمومين من الرجال والنساء صلاتهم وأعاد الإمام صلاته ولو علم المأمومون من قبل أن يدخلوا في صلاته أنه على غير وضوء ثم صلوا معه لم تجزهم صلاتهم لأنه صلوا بصلاة من لا تجوز له الصلاة عالمين ولو دخلوا معه في الصلاة غير عالمين أنه على غير طهارة وعلموا قبل أن يكملوا الصلاة أنه على غير طهارة كان عليهم أن يتموا لأنفسهم وينوون الخروج من إمامته مع علمهم فتجوز صلاتهم فإن لم يفعلوا فأقاموا مؤتمين به بعد العلم أو غير ناوين الخروج من إمامته فسدت صلاتهم وكان عليهم استئنافها لأنهم قد ائتموا بصلاة من لا تجوز لهم الصلاة خلفه عالمين وإذا اختلف علمهم فعلمت طائفة وطائفة لم تعلم فصلاة الذين لم يعلموا أنه على غير طهارة جائزة وصلاة الذين علموا أنه على غير طهارة فأقاموا مؤتمين به غير جائزة ولو افتتح الإمام طاهرا ثم انتقضت طهارته فمضى على صلاته عامدا أو ناسيا كان هكذا وعمد الإمام ونسيانه سواء إلا أنه يأثم بالعمد ولا يأثم بالنسيان إن شاء الله تعالى


إمامة الكافر

قال الشافعي رحمه الله تعالى ولو أن رجلا كافرا أم قوما مسلمين ولم يعلموا كفره أو يعلموا لم تجزهم صلاتهم ولم تكن صلاته إسلاما له إذا لم يكن تكلم بالإسلام قبل الصلاة ويعزر الكافر وقد أساء من صلى وراءه وهو يعلم أنه كافر ولو صلى رجل غريب بقوم ثم شكوا في صلاتهم فلم يدروا أكان كافرا أو مسلما لم تكن عليهم إعادة حتى يعلموا أنه كافر لأن الظاهر أن صلاته صلاة المسلمين لا تكون إلا من مسلم وليس من أم فعلم كفره مثل مسلم لم يعلم أنه غير طاهر لأن الكافر لا يكون إماما في حال والمؤمن يكون إماما في الأحوال كلها إلا أنه ليس له أن يصلى إلا طاهرا وهكذا لو كان رجل مسلم فارتد ثم أم وهو مرتد لم تجز من خلفه صلاته حتى يظهر التوبة بالكلام قبل إمامتهم فإذا أظهر التوبة بالكلام قبل إمامتهم أجزأتهم صلاتهم معه ولو كانت له حالان حال كان فيها مرتدا وحال كان فيها مسلما فأمهم فلم يدروا في أي الحالين أمهم أحببت أن يعيدوا ولا يجب ذلك عليهم حتى يعلموا أنه أمهم مرتدا ولو أن كافرا أسلم ثم أم قوما ثم جحد أن يكون أسلم فمن ائتم به بعد إسلامه وقبل جحده فصلاته جائزة ومن ائتم بعد جحده أن يكون أسلم لم تجزه صلاته حتى يجدد إسلامه ثم يؤمهم بعده


إمامة من لا يعقل الصلاة

قال الشافعي رحمه الله تعالى وإذا أم الرجل المسلم المجنون القوم فإن كان يجن ويفيق فأمهم في إفاقته فصلاته وصلاتهم مجزئة وإن أمهم وهو مغلوب على عقله لم يجزهم ولا إياه صلاتهم ولو أمهم وهو يعقل وعرض له أمر أذهب عقله فخرجوا من إمامته مكانهم صلوا لأنفسهم أجزأتهم صلاتهم وإن بنوا على الائتمام شيئا قل أو كثر معه بعد ما علموا أنه قد ذهب عقله لم تجزهم صلاتهم خلفه وإن أم سكران لا يعقل فمثل المجنون وإن أم شارب يعقل أجزأته الصلاة وأجزأت من صلى خلفه فإن أمهم وهو يعقل ثم غلب بسكر فمثل ما وصفت من المجنون لا يخالفه


موقف الإمام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن إسحق بن عبدالله بن أبي طلحة عن أنس قال صليت أنا ويتيم لنا خلف رسول الله في بيتنا وأم سليم خلفنا قال الشافعي أخبرنا سفيان بن عيينة عن أبي حازم بن دينار قال سألوا سهل بن سعد من أي شيء منبر رسول الله فقال إما بقى من الناس أحد أعلم به مني من أثل الغابة عمله له فلان مولى فلانه ولقد رأيت رسول الله حين صعد عليه استقبل القبلة فكبر ثم ركع ثم نزل القهقري فسجد ثم صعد فقرأ ثم ركع ثم نزل القهقري ثم سجد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن مخرمة بن سليمان عن كريب مولى ابن عباس عن ابن عباس أنه أخبره أنه بات عند ميمونة أم المؤمنين وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله وأهله في طولها فنام رسول الله حتى إذا انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ رسول الله فجلس يمسح وجهه بيده ثم قرأ العشر الآيات الخواتم من سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام يصلى قال ابن عباس فقمت فصنعت مثل ما صنع ثم ذهبت فقمت إلى جنبه فوضع رسول الله يده اليمنى على رأسي وأخذ بأذني اليمنى ففتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتبن ثم أوتر ثم اضطجع حتى جاء المؤذن فقام فصلى ركعتين خفيفتين ثم خرج فصلى الصبح قال الشافعي فما حكيت من هذه الأحاديث يدل على أن الإمامة في النافلة ليلا ونهارا جائزة وأنها كالإمامة في المكتوبة لا يختلفان ويدل على أن موقف الإمام أمام المأمومين منفردا والمأمومان فأكثر خلفه وإذا أم رجل برجلين فقام منفردا أمامهما وقاما صفا خلفه وإن كان موضع المأمومين رجال ونساء وخناثى مشكلون وقف الرجال يلون الإمام والخناثى خلف الرجال والنساء خلف الخناثى وكذلك لو لم يكن معه إلا خنثى مشكل واحد وإذا أم رجل رجلا واحدا أقام الإمام المأموم عن يمينه وإذا أم خنثى مشكلا أو امرأة قام كل واحد منهما خلفه لا بحذائه وإذا أم رجل رجلا واحدا أقام الإمام المأموم عن يمينه وإذا أم خنثى مشكلا أو امرأة قام كل واحد منهما خلفه لا بحذائه وإذا أم رجل رجلا فوقف المأموم عن يسار الإمام أو خلفه كرهت ذلك لهما ولا إعادة على واحد منهما وأجزأت صلاته وكذلك أن أم اثنين فوقفا عن يمينه ويساره أو عن يساره معا أو عن يمينه أو وقف أحدهما عن جنبه والآخر خلفه أو وقفا معا خلفه منفردين كل واحد منهما خلف الآخر كرهت ذلك لهما ولا إعادة على واحد منهما ولا سجود للسهو وإنما أجزت هذا لأن رسول الله أم ابن عباس فوقف إلى جنبه فإذا جاز أن يكون المأموم الواحد إلى جنب الإمام لم يفسد أن يكون إلى جنبه اثنان ولا جماعة ولا يفسد أن يكونوا عن يساره لأن كل ذلك إلى جنبه وإنما أجزت صلاة المنفرد وحده خلف الإمام لأن العجوز صلت منفردة خلف أنس وآخر معه وهما خلف النبي أمامهما قال أبو محمد رأيت النبي كأنه واقف على موضع مرتفع فوقفت خلفه وهو يصلى قائما فوقفت خلفه لأصلى معه فأخذني بيده فأوقفني عن يمينه فنظرت خلف ظهره الخاتم بين كتفيه يشبه الحاجب المقوس ونقط سواد في طرف الخاتم ونقط سواد في طرفه الآخر فقمت إليه فقبلت الخاتم ولو وقف بعض المأمومين أمام الإمام يأتم به أجزأت الإمام ومن صلى إلى جنبه أو خلفه صلاتهم ولم يجز ذلك من وقف أمام الإمام صلاته لأن السنة أن يكون الإمام أمام المأموم أو حذاءه لا خلفه وسواء قرب ذلك أو بعد من الإمام إذا كان المأموم أمام الإمام وكذلك لو صلى خلف الإمام صف في غير مكة فتعوج الصف حتى صار بعضهم أقرب إلى حد القبلة أو السترة ما كانت السترة من الإمام لم تجز الذي هو أقرب إلى القبلة منه صلاته وإن كان يرى صلاة الإمام ولو شك المأموم أهو أقرب إلى القبلة أو الإمام أحببت له أن يعيد ولا يتبين لي أن يعيد حتى يستيقن أنه كان أقرب إلى القبلة من الإمام ولو أم إمام بمكة وهم يصلون بها صفوفا مستديرة يستقبل كلهم إلى الكعبة من جهته كان عليهم والله تعالى أعلم عندي أن يصنعوا كما يصنعون في الإمام وأن يجتهدوا حتى يتأخروا من كل جهة عن البيت تأخرا يكون في الإمام أقرب إلى البيت منهم وليس يبين لمن زال عن حد الامام وقربه من البيت عن الإمام إذا لم يتباين ذلك تباين الذين يصلون صفا واحدا مستقبلي جهة واحدة فيتحرون ذلك كما وصفت ولا يكون على واحد منهم أعادة صلاة حتى يعلم الذين يستقبلون وجه القبلة مع الإمام أن قد تقدموا الإمام وكانوا أقرب إلى البيت منه فإذا علموا أعادوا فأما الذين يستقبلون الكعبة كلها من غير جهتها فيجتهدون كما يصلون أن يكونوا أنأى عن البيت من الإمام فإن لم يفعلوا وعلموا أو بعضهم أنه أقرب إلى البيت من الإمام فلا إعادة عليه من قبل أنه والإمام وإن اجتمعا أن يكون واحد منهما يستقبل البت بجهته وكل واحد منهما في غير جهة صاحبه فإذا عقل المأموم صلاة الإمام أجزأته صلاته قال ولم يزل الناس يصلون مستديري الكعبة والإمام في وجهها ولم أعلمهم يتحفظون ولا أمروا بالتحفظ من أن يكون كل واحد منهم جهته من الكعبة غير جهة الإمام أو يكون أقرب إلى البيت منه وقلما يضبط هذا حول البيت إلا بالشيء المتباين جدا وهكذا لو صلى الإمام بالناس فوقف في ظهر الكعبة أو أحد جهتها غير وجهها لم يجز للذين يصلون من جهته إلا أن يكونوا خلفه فإن لم يعلموا أعادوا وأجزأ من صلى من غير جهته وإن صلى وهو أقرب إلى الكعبة منه والاختيار لهم أن يتحروا أن يكونوا خلفه ولو أن رجلا أم رجالا ونساء فقام النساء خلف الإمام والرجال خلفهن أو قام النساء حذاء الإمام فائتممن به والرجال إلى جنبهن كرهت ذلك للنساء والرجال والإمام ولم تفسد على واحد منهم صلاته وإنما قلت هذا لأن ابن عيينة أخبرنا عن الزهري عن عروة عن عائشة قالت كان رسول الله يصلى صلاته من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة قال الشافعي أخبرنا ابن عيينة عن مالك بن مغول عن عون بن جحيفة عن أبيه قال رأيت رسول الله بالأبطح وخرج بلال بالعنزة فركزها فصلى إليها والكلب والمرأة والحمار يمرون بين يديه قال الشافعي وإذا لم تفسد المرأة على الرجل المصلى أن تكون بين يديه فهي إذا كانت عن يمينه أو عن يساره أخرى أن لا تفسد عليه والخصى المجبوب أو غير المجبوب رجل يقف موقف الرجال في الصلاة ويؤم وتجوز شهادته ويرث ويورث ويثبت له سهم في القتال وعطاء في الفيء وإذا كان الخنثى مشكلا فصلي مع إمام وحده وقف خلفه وإن صلى مع جماعة وقف خلف صفوف الرجال وحده وأما صفوف النساء


صلاة الإمام قاعدا

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن أنس بن مالك أن رسول الله ركب فرسا فصرع عنه فجحش شقه الأيمن فصلى صلاة من الصلوات وهو قاعد وصلينا وراءه قعودا فلما انصرف قال إنما جعل الإمام ليؤتم به فإذا صلى قائما فصلوا قياما وإذا ركع فاركعوا وإذا رفع فارفعوا وإذا قال سمع الله لمن حمده فقولوا ربنا لك الحمد وإذا صلى جالسا فصلوا جلوسا أجمعين قال الشافعي أخبرنا يحيى بن حسان عن محمد بن مطر عن هشام بن عروة عن أبيه عن عائشة قال الشافعي وأمر رسول الله في حديث أنس ومن حدث معه في صلاة النبي أنه صلى بهم جالسا ومن خلفه جلوسا منسوخ بحديث عائشة أن رسول الله صلى بهم في مرضه الذي مات فيه جالسا وصلوا خلفه قياما فهذا مع أنه سنة ناسخة معقول ألا ترى أن الإمام إذا لم يطق القيام صلى جالسا وكان ذلك فرضه وصلاة المأمومين غيره قياما إذا أطاقوه وعلى كل واحد منهم فرضه فكان الإمام يصلى فرضه قائما إذا أطاق وجالسا إذا لم يطق وكذلك يصلى مضطجعا وموميا إن لم يطق الركوع والسجود ويصلى المأمومون كما يطيقون فيصلى كل فرضه فتجزى كلا صلاته ولو صلى إمام مكتوبة بقوم جالسا وهو يطيق القيام ومن خلفه قياما كان الإمام مسيئا ولا تجزئه صلاته وأجزأت من خلفه لأنه لم يكلفوا أن يعلموا أنه يطيق القيام وكذلك لو كان يرى صحة بادية وجلدا ظاهر لأن الرجل قد يجد ما يخفى على الناس ولو علم بعضهم أنه يصلى جالسا من غير علة فصلي وراءه قائما أعاد لأنه صلى خلف من يعلم أن صلاته لا تجزي عنه ولو صلى أحد يطيق القيام خلف إمام قاعد فقعد معه لم تجز صلاته وكانت عليه الإعادة ولو صلى الإمام بعض الصلاة قاعدا ثم أطاق القيام كان عليه حين أطاق القيام أن يقوم في موضع القيام ولا يجزئه غير ذلك وإن لم يفعل فعليه أن يعيد تلك الصلاة وصلاة من خلفه تامة ولو افتتح الإمام الصلاة قائما ثم مرض حتى لا يطيق القيام كان له أن يجلس ليتم ما بقى من صلاته جالسا والمرأة تؤم النساء والرجل يؤم الرجال والنساء في هذا سواء وإن أمت أمة نساء فصلت مكشوفة الرأس أجزأتها وإياهن صلاتهن فإن عتقت فعليها أن تقنع فيما بقى من صلاتها ولو لم يفعل وهي عالمة أن قد عتقت وغير عالمة أعادت صلاتها تلك وكل صلاة صلتها مكشوفة الرأس


مقام الإمام مرتفعا والمأموم مرتفع ومقام الإمام بينه وبين الناس مقصورة وغيرها

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن أبي حازم قال سألوا سهل بن سعد عن منبر رسول الله من أي شيء هو وذكر الحديث أخبرنا ابن عيينة قال أخبرنا الأعمش عن إبراهيم عن همام قال صلى بنا حذيفة على دكان مرتفع فسجد عليه فجبذه أبو مسعود فتابعه حذيفه فلما قضى الصلاة قال أبو مسعود ألي قد نهى عن هذا قال حذيفة ألم ترني قد تابعتك قال الشافعي وأختار للامام الذي يعلم من خلفه أن يصلى على الشيء المرتفع ليراه من وراءه فيقتدون بركوعه وسجوده فإذا كان ما يصلى عليه منه متضايقا عنه إذا سجد أو متعاديا عليه كتضايق المنبر وتعاديه بارتفاع بعض درجه على بعض أن يرجع القهقري حتى يصير إلى الاستواء ثم يسجد ثم يعود إلى مقامه وإن كان متضايقا أو متعاديا أو كان يمكنه أن يرجع القهقري أو يتقدم فليتقدم أحب إلى لأن التقدم من شأن المصلين فإن استأخر فلا بأس وإن كان موضعه الذي يصلى عليه لا يتضايق إذا سجد ولا يتعادى سجد عليه ولا أحب أن يتقدم ولا يتأخر لأن النبي إنما رجع للسجود والله تعالى أعلم لتضايق المنبر وتعاديه وإن رجع القهقري أو تقدم أو مشى مشيا غير منحرف إلى القبلة متباينا أو مشى يسيرا من غير حاجة إلى ذلك كرهته له ولا تفسد صلاته ولا توجب عليه سجود سهو إذا لم يكن ذلك كثيرا متباعدا فإن كان كثيرا متباعدا فسدت صلاته وإن كان الإمام قد علم الناس مرة أحببت أن يصلى مستويا مع المأمومين لأنه لم يرو عن النبي أنه صلى على المنبر إلا مرة واحدة وكان مقامه فيما سواها بالأرض مع المأمومين فالاختيار أن يكون مساويا للناس ولو كان أرفع منهم أو أخفض لم تفسد صلاته ولا صلاتهم ولا بأس أن يصلى المأموم من فوق المسجد بصلاة الإمام في المسجد إذا كان يسمع صوته أو يرى بعض من خلفه فقد رأيت بعض المؤذنين يصلى على ظهر المسجد الحرام بصلاة الإمام فما علمت أن أحدا من أهل العلم عاب عليه ذلك وإن كنت قد علمت أن بعضهم أحب ذلك لهم لو أنهم هبطوا إلى المسجد قال الشافعي أخبرنا إبراهيم بن محمد قال أخبرنا صالح مولى التوأمة أنه رأى أبا هريرة يصلى فوق ظهر المسجد الحرام بصلاة الإمام في المسجد قال الشافعي وموقف المرأة إذا أمت النساء تقوم وسطهن فإن قامت متقدمة النساء لم تفسد صلاتها ولا صلاتهن جميعا وهي فيما يفسد صلاتهن ولا يفسدها ويجوز لهن من المواقف ولا يجوز كالرجال لا يختلفن هن ولاهم


اختلاف نية الإمام والمأموم

قال الشافعي رحمه الله تعالى أخبرنا سفيان أنه سمع عمرو بن دينار يقول سمعت جابر بن عبدالله يقول كان معاذ بن جبل يصلى مع النبي العشاء أو العتمة ثم يرجع فيصليها بقومه في بنى سلمة قال فأخر النبي العشاء ذات ليلة قال فصلى معه معاذ قال فرجع فأم قومه فقرأ بسورة البقرة فتنحى رجل من خلفه فصلى وحده فقالوا له أنا فقت قال لا ولكنى آتى رسول الله فأتاه فقال يا رسول الله إنك أخرت العشاء وإن معاذا صلى معك ثم رجع فأمنا فافتتح بسورة البقرة فلما رأيت ذلك تأخرت وصليت وإنما نحن أصحاب نواضح نعمل بأيدنا فأقبل النبي على معاذ فقال أفتان أنت يا معاذ أفتان أنت يا معاذ اقرأ بسورة كذا وسورة كذا قال الشافعي أخبرنا سفيان بن عيينة قال حدثنا أبو الزبير عن جابر مثله وزاد فيه أن النبي قال اقرأ بسبح اسم ربك الأعلى والليل إذا يغشى والسماء والطارق ونحوها قال سفيان فقلت لعمرو إن أبا الزبير يقول قال له اقرأ بسبح اسم ربك الأعلى والليل إذا يغشى والسماء والطارق فقال عمرو هو هذا أو نحوه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد قال أخبرني ابن جريج عن عمرو عن جابر قال كان معاذ يصلى مع النبي العشاء ثم ينطلق إلى قومه فيصليها لهم هي له تطوع وهي لهم مكتوبة أخبرنا إبراهيم بن محمد عن ابن عجلان عن عبيدالله بن مقسم عن جابر بن عبدالله أن معاذ بن جبل كان يصلى مع رسول الله العشاء ثم يرجع إلى قومه فيصلى لهم العشاء وهي له نافلة أخبرنا الثقة ابن علية أو غيره عن يونس عن الحسن عن جابر بن عبدالله أن رسول الله كان يصلى بالناس صلاة الظهر في الخوف ببطن نخل فصلى بطائفة ركعتين ثم سلم ثم جاءت طائفة أخرى فصلى لهم ركعتين ثم سلم قال الشافعي والآخرة من هاتين للنبي نافلة وللآخرين فريضة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد عن ابن جريج عن عطاء قال وإن أدركت العصر بعد ذلك ولم تصل الظهر فاجعل التي أدركت مع الإمام الظهر وصل العصر بعد ذلك قال ابن جريج قال عطاء بعد ذلك وهو يخبر ذلك وقد كان يقال ذلك إذا أدركت العصر ولم تصل الظهر فاجعل الذي أدركت مع الإمام الظهر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج أن عطاء كانت تفوته العتمة فيأتى والناس في القيام فيصلى معهم ركعتين ويبنى عليها ركعتين وأنه رآه يفعل ذلك ويعتد به من العتمة قال الشافعي أخبرنا عبدالمجيد عن ابن جريج قال قال عطاء من نسى العصر فذكر أنه لم يصلها وهو في المغرب فليجعلها العصر فإن ذكرها بعد أن صلى المغرب فليصل العصر وروى عن عمر بن الخطاب رضي الله تعالى عنه وعن رجل آخر من الأنصار مثل هذا المعنى ويروى عن أبي الدرداء وابن عباس قريبا منه وكان وهب بن منبه والحسن وأبو رجاء العطاردي يقولون جاء قوم إلى أبي رجاء العطاردي يريدون أن يصلوا الظهر فوجدوه صلى فقالوا ما جئنا إلا لنصلى معك فقال لا أخيبكم ثم قام فصلى بهم ذكر ذلك أبو قطن عن أبي خلدة عن أبي رجاء العطاردي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد عن ابن جريج قال قال إنسان لطاوس وجدت الناس في القيام فجعلتها العشاء الآخرة قال أصبت قال الشافعي وكل هذا جائز بالسنة وما ذكرنا ثم القياس ونية كل مصل نية نفسه لا يفسدها عليه أن يخالفها نية غيره وإن أمه ألا ترى أن الإمام يكون مسافرا ينوي ركعتين فيجوز أن يصلى وراءه مقيم بنيته وفرضه أربع أولا ترى أن الإمام يسبق الرجل بثلاث ركعات ويكون في الآخرة فيجزي الرجل أن يصليها معه وهي أول صلاته أو لا ترى أن الإمام ينوي المكتوبة فإذا نوى من خلفه أن يصلى نافلة أو نذرا عليه ولم ينو المكتوبة يجزى عنه أو لا ترى أن الرجل بفلاة يصلى فيصلى بصلاته فتجزئه صلاته ولا يدري لعل المصلي صلى نافلة أو لا ترى أنا نفسد صلاة الإمام ونتم صلاة من خلفه ونفسد صلاة من خلفه ونتم صلاته وإذا لم تفسد صلاة المأموم بفساد صلاة الإمام كانت نية الإمام إذا خالفت نية المأموم أولى أن لا تفسد عليه وإن فيما وصفت من ثبوت سنة رسول الله الكفاية من كل ما ذكرت وإذا صلى الإمام نافلة فائتم به رجل في وقت يجوز له فيه أن يصلى على الانفراد فريضة ونوى الفريضة فهي له فريضة كما إذا صلى الإمام فريضة ونوى المأموم نافلة كانت للمأموم نافلة لا يختلف ذلك وهكذا إن أدرك الإمام في العصر وقد فاتته الظهر فنوى بصلاته الظهر كانت له ظهر او يصلى بعدها العصر وأحب إلي من هذا كله أن لا يأتم رجل إلا في صلاة مفروضة يبتدئانها معا وتكون نيتهما في صلاة واحدة


خروج الرجل من صلاة الإمام

قال الشافعي رحمه الله تعالى وإذا ائتم الرجل بإمام فصلى معه ركعة أو افتتح معه ولم يكمل الإمام الركعة أو صلى أكثر من ركعة فلم يكمل الإمام صلاته حتى فسدت عليه استأنف صلاته وإن كان مسافرا والإمام مقيما فعليه أن يقضي صلاة مقيم لأن عدد صلاة الإمام لزمه وإن صلى به الإمام شيئا من الصلاة ثم خرج المأموم من صلاة الإمام بغير قطع من الإمام للصلاة ولا عذر للمأموم كرهت ذلك له وأحببت أن يستأنف احتياطا فإن بنى على صلاة لنفسه منفردا لم يبن لي أن يعيد الصلاة من قبل أن الرجل خرج من صلاته مع معاذ بعد ما افتتح الصلاة معه صلى لنفسه فلم نعلم أن النبي أمره بالإعادة


الصلاة بإمامين أحدهما بعد الآخر

قال الشافعي رحمه الله تعالى أخبرنا مالك عن أبي حازم عن سهل بن سعد أن رسول الله ذهب إلى بني عمرو بن عوف ليصلح بينهم وحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلى للناس فقال نعم فصلى أبو بكر وجاء رسول الله والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في صلاته فلما أكثر الناس التصفيق التفت فرأى رسول الله فأشار إليه رسول الله أن امكث مكانك فرفع أبو بكر يده فحمد الله على ما أمره رسول الله من ذلك ثم استأخر أبو بكر وتقدم رسول الله فصلى بالناس فلما انصرف قال يا أبا بكر ما منعك أن تثبت إذ أمرتك فقال أبو بكر ما كان لابن أبي قحافة أن يصلى بين يدي رسول الله ص ثم قال رسول الله مالي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيق للنساء قال الشافعي أخبرنا مالك عن إسمعيل بن أبي حكيم عن عطاء ابن يسار أن رسول الله كبر في صلاة من الصلوات ثم أشار بيده أن امكثوا ثم رجع رسول الله وعلى جلده أثر الماء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن أسامة بن زيد عن عبدالله بن يزيد مولى الأسود ابن سفيان عن محمد بن عبدالرحمن بن ثوبان عن أبي هريرة عن النبي بمثل معناه قال الشافعي والاختيار إذا أحدث الإمام حدثا لا يجوز له معه الصلاة من رعاف أو انتقاض وضوء أو غيره فإن كان مضى من صلاة الإمام شيء ركعة أو أكثر أن يصلى القوم فرادى لا يقدمون أحدا وإن قدموا أو قدم إمام رجلا فأتم لهم ما بقى من الصلاة أجزأتهم صلاتهم وكذلك لو أحدث الإمام الثاني والثالث والرابع وكذلك لو قدم الإمام الثاني أو الثالث بعض من في الصلاة أو تقدم بنفسه ولم يقدمه الإمام فسواء وتجزيهم صلاتهم في ذلك كله لأن أبا بكر قد افتتح للناس الصلاة ثم استأخر فتقدم رسول الله فصار أبو بكر مأموما بعد أن كان إماما وصار الناس يصلون مع أبي بكر بصلاة رسول الله وقد افتتحوا بصلاة أبي بكر وهكذا لو استأخر الإمام من غير حدث وتقدم غيره أجزأت من خلفه صلاتهم واختار أن لا يفعل هذا الإمام وليس أحد في هذا كرسول الله وإن فعله وصلى من خلفه بصلاته فصلاتهم جائزة مجزية عنهم وأحب إذا جاء الإمام وقد افتتح الصلاة غيره أن يصلى خلف المتقدم إن تقدم بأمره أو لم يتقدم قد صلى رسول الله خلف عبدالرحمن بن عوف في سفره إلى تبوك فإن قيل فهل يخالف هذا استئخار أبي بكر وتقدم النبي قيل هذا مباح وللامام أن يفعل أي هذا شاء والاختيار أن يأتم الإمام بالذي يفتتح الصلاة ولو أن إماما كبر وقرأ أو لم يقرأ إلا أنه لم يركع حتى ذكر أنه على غير طهارة كان مخرجه أو وضوؤه أو غسله قريبا فلا بأس أن يقف الناس في صلاتهم حتى يتوضأ ويرجع ويستأنف ويتمون هم لأنفسهم كما فعل رسول الله حين ذكر أنه جنب فانتظره القوم فاستأنف لنفسه لأنه لا يعتد بتكبيره وهو جنب ويتمون لأنفسهم لأنهم لو خرجوا من صلاته صلوا لأنفسهم بذلك التكبير فإن كان خروجه متباعدا وطهارته تثقل صلوا لأنفسه بذلك التكبير لو أشار إليهم أن ينتظروه وكلمهم بذلك كلاما فخالفوه وصلوا لأنفسهم أو قدموا غيره أجزأتهم صلاتهم والاختيار عندي والله تعالى أعلم للمأمومين إذا فسدت على الإمام صلاته أن يتموا فرادى ولو أن إماما صلى ركعة ثم ذكر أنه جنب فخرج فاغتسل وانتظره القوم فرجع فبنى على الركعة فسدت عليهم صلاتهم لأنهم يأتمون به وهم عالمون أن صلاته فاسدة لأنه ليس له أن يبنى على صلاها جنبا ولو علم ذلك بعضهم ولم يعلمه بعض فسدت صلاة من علم ولم تفسد صلاة من لم يعلم قال الشافعي وإذا أم الرجل القوم فذكر أنه على غير طهر أو انتقضت طهارته فانصرف فقدم آخر أو لم يقدمه فقدمه بعض المصلين خلفه أو تقدم هو متطوعا بنى على صلاة الإمام وإن اختلف من خلف الإمام فقدم بعضهم رجلا وقدم آخرون غيره فأيهما تقدم أجزأهم أن يصلوا خلفه وكذلك إن تقدم غيرهما ولو أن إماما صلى ركعة ثم أحدث فقدم رجلا قد فاتته تلك الركعة مع الإمام أو أكثر فإن كان المتقدم كبر مع الإمام قبل أن يحدث الامام مؤتما بالإمام فصلى الركعة التي بقيت على الإمام وجلس في مثنى الإمام ثم صلى الركعتين الباقيتين على الإمام وتشهد فإذا أراد السلام قدم رجلا لم يفته شيء من صلاة الإمام فسلم بهم وإن لم يفعل سلموا هم لأنفسهم آخرا وقام هو فقضى الركعة التي بقيت عليه ولو سلم هو بهم ساهيا وسلموا لأنفسهم أجزأتهم صلاتهم وبنى هو لنفسه وسجد للسهو وإن سلم عامدا ذاكرا لأنه لم يكمل الصلاة فسدت صلاته وقدموا هم رجلا فسلم بهم أو سلموا لأنفسهم أي ذلك فعلوا أجزأتهم صلاتهم ولو قام بهم فقاموا وراءه ساهين ثم ذكروا قبل أن يركعوا كان عليهم أن يرجعوا فيتشهدوا ثم يسلموا لأنفسهم أو يسلم بهم غيره ولو اتبعوه فذكروا رجعوا جلوسا ولم يسجدوا وكذلك لو سجدوا إحدى السجدتين ولم يسجدوا الأخرى أو ذكروا وهم سجود قطعوا السجود على أي حال ذكروا أنهم زائدون على الصلاة وهم فيها فارقوا تلك الحال إلى التشهد ثم سجدوا للسهو وسلموا ولو فعل هذا بعضهم وهو ذاكر لصلاته عالم بأنه لم يكمل عددها فسدت عليه صلاته لأنه عمد الخروج من فريضة إلى صلاة نافلة قبل التسليم من الفريضة ولا خروج من صلاة إلا بسلام قال أبو يعقوب البويطي ومن أحرم جنبا بقوم ثم ذكر فخرج فتوضأ ورجع لم يجز له أن يؤمهم لأن الإمام حينئذ إنما يكبر للافتتاح وقد تقدم ذلك إحرام القوم وكل مأموم أحرم قبل إمامه فصلاته باطلة لقول النبي فإذا كبر فكبروا وليس كالمأموم يكبر خلف الإمام في آخر صلاة الإمام وقد كبر قوم خلف الإمام في أول صلاة الإمام فيحدث الإمام فيقدم الذي أحرم معه في آخر صلاته وقد تقدم إحرامه إحرم من أدرك أول صلاة الإمام من هذا بسبيل قال الشافعي من أحرم قبل الإمام فصلاته باطلة


الائتمام بإمامين معا

قال الشافعي رحمه الله تعالى ولو أن رجلين وقفا ليكون كل واحد منهما إماما لمن خلفه ولا يأتم واحد منهما بصاحبه كان أحدهما إمام الآخر أو بحذائه قريبا أو بعيدا منه فصلى خلفهما ناس يأتمون بهما معا لا بأحدهما دون الآخر كانت صلاة من صلى خلفهما معا فاسدة لأنهم لم يفردوا النية في الائتمام بأحدهما دون الآخر ألا ترى أن أحدهما لو ركع قبل الآخر فركعوا بركوعه كانوا خارجين بالفعل دون النية من إمامة الآخر إلى غير صلاة أنفسهم ولا إمام أحدثوه لم يكن لهم إماما قبل إحداثهم ولو أن الذي أخر الركوع الأول قدم الركوع الثاني فائتموا به كانوا قد خرجوا بالفعل دون النية من إمامته أولا ومن إمامة الذي قدم الركوع الأول بعده ولو ائتموا بهما معا ثم لم ينووا الخروج من إمامتهما معا والصلاة لأنفسهم لم تجزهم صلاتهم لأنهم افتتحوا الصلاة بإمامين في وقت واحد وليس ذلك لهم فإن قيل فقد ائتم أبو بكر بالنبي والناس بأبي بكر قيل الإمام رسول الله وأبو بكر مأموم علم بصلاة رسول الله لأن رسول الله كان جالسا ضعيف الصوت وكان أبو بكر قائما يرى ويسمع ولو ائتم رجل برجل وائتم الناس بالمأموم لم تجزهم صلاتهم لأنه لا يصلح أن يكون إماما مأموما إنما الإمام الذي يركع ويسجد بركوع نفسه وسجوده لا بركوع غيره وسجوده ولو أن رجلا رأى رجلين معا واقفين معا فنوى أن يأتم بأحدهما لا بعينه فصليا صلاة واحدة لم تجزه صلاته لأنه لم ينو ائتماما بأحدهما بعينه وكذلك لو صليا منفردين فائتم بأحدهما لم تجزه صلاته لأنه لم ينو الائتمام بالذي صلى بصلاته بعينه ولا تجزئه صلاة خلف إمام حتى يفرد النية في إمام واحد فإذا أفردها في إمام واحد أجزأته وإن لم يعرفه بعينه ولم يره إذا لم تكن نيته مشتركة بين امامين أو مشكوكا فيها في أحد الإمامين


ائتمام الرجلين أحدهما بالآخر وشكهما

قال الشافعي رحمه الله تعالى ولو أن رجلين صليا معا فائتم أحدهما بالآخر كانت صلاتهما مجزئة ولو صليا معا وعلما أن أحدهما ائتم بالآخر وشكا معا فلم يدريا أيهما كان إمام صاحبه كان عليهما معا أن يعيدا الصلاة لأن على المأموم غير ما على الإمام في الصلاة وكذلك على الإمام غير ما على المأموم ولو شك أحدهما ولم يشك الآخر أعاد الذي شك وأجزأ الذي لم يشك صلاته ولو صدق الذي شك لم يشك كانت عليه الإعادة وكل ما كلف علمه في نفسه من عدد الصلاة لم يجزه فيه إلا علم نفسه لا علم غيره ولو شك فذكره رجل فذكر ذلك على نفسه لم تكن عليه إعادة لأنه يدع الإعادة الآن بعلم نفسه لا بعلم غيره ولو كانوا ثلاثة أو أكثر فعلموا أن قد صلوا بصلاة أحدهم وشك كل واحد منهم أكان الإمام أو المأموم أعادوا معا ولو شك بعضهم ولم يشك بعضهم أعاد الذين شكوا ولم يعد الذين لم يشكوا وكانت كالمسألة قبلها وكذلك لو كثر عددهم


باب المسبوق

وليس في التراجم وفيه نصوص فمنها في باب القول في الركوع الذي سبق في تراجم الصلاة وهو قوله رضي الله عنه ولو أن رجلا أدرك الإمام راكعا فركع قبل أن يرفع الإمام ظهره من الركوع اعتد بتلك الركعة ولو لم يركع حتى رفع الإمام ظهره من الركوع لم يعتد بتلك الركعة ولا يعتد بها حتى يصير راكعا والإمام راكع بحاله ولو ركع الإمام فاطمأن راكعا ثم رفع رأسه من الركوع فاستوى قائما أو لم يستو إلا أنه قد زايل الركوع إلى حال لا يكون فيها تام الركوع ثم عاد فركع ليسبح فأدركه رجل في هذه الحال راكعا فركع معه لم يعتد بهذه الركعة لأن الإمام قد أكمل الركوع أولا وهذا ركوع لا يعتد به من الصلاة قال الربيع وفيه قول آخر أنه إذا ركع ولم يسبح ثم رفع رأسه ثم عاد فركع ليسبح فقد بطلت صلاته لأن ركوعه الأول كان تاما وإن لم يسبح فلما عاد فركع ركعة أخرى فيها كان قد زاد في الصلاة ركعة عامدا فبطلت صلاته بهذا المعنى ومن النصوص في المسبوق ما ذكره في باب الصلاة من اختلاف العراقيين وإذا أدرك الإمام وهو راكع فكبر معه ثم لم يركع حتى رفع الإمام رأسه من الركوع فإن أبا حنيفة كان يقول يسجد معه ولا يعتد بتلك الركعة أخبرنا بذلك عن الحسن عن الحكم عن إبراهيم وبه يأخذ يعني أبا يوسف وكان ابن أبي ليلى يقول يركع ويسجد ويحتسب بذلك من صلاته قال الشافعي ومن أدرك الإمام راكعا فكبر ولم يركع حتى رفع الإمام رأسه سجد مع الإمام ولم يعتد بذلك السجود لأنه لم يدرك ركوعه ولو ركع بعد رفع الإمام رأسه لم يعتد بتلك الركعة لأنه لم يدركها مع الإمام ولم يقرأ لها فيكون صلى لنفسه بقراءة ولا صلى مع الإمام فيما أدرك مع الإمام ومنها في مختصر البويطي في باب الرجل يسبقه الإمام ببعض الصلاة قال الشافعي ومن سبقه الإمام بشيء من الصلاة لم يقم لقضاء ما عليه إلا بعد فراغ الإمام من التسليمتين هذا نصه في البويطي وفي جمع الجوامع في باب من سبقه الإمام بشيء حكى هذا الكلام أولا ولم ينسبه للبويطي ثم نقل عن الشافعي رضي الله عنه أنه قال وأحب لو مكث قليلا قدر ما يعلم أنه لو كان عليه سهو سجد فسجد معه ومن دخل المسجد فوجد الإمام جالسا في الركعة الآخرة فليحرم قائما وليجلس معه فإذا سلم قام بلا تكبير فقضى صلاته وإذا أدرك الإمام في الركعة فليقم إذا فرغ الإمام من صلاته بغير تكبير فإن أدركه في الثنتين فليجلس معه فإذا أراد أن يكون بعد فراغ الإمام من الركعتين الآخرتين لقضاء ما عليه فليقم بتكبير ومن كان خلف الإمام قد سبقه بركعة فسمع نغمة فظن أن الإمام قد سلم فقضى الركعة التي بقيت عليه وجلس فسمع سلام الإمام فهذا سهو تحمله الإمام عنه ولا يعتد بها ويقضى الركعة التي عليه ولا يشبه هذا الذي خرج من صلاة فعاد فقضى لنفسه فإن سلم الإمام وهو راكع أو ساجد ألغى جميع ما عمل قبل سلام الإمام وابتدأ ركعة ثانية بقراءتها وركوعها وسجودها بعد سلام الإمام قاله في رواية البويطي وابن أبي الجارود وأحب لمن خلف الإمام أن لا يسبقه بركوع ولا سجود ولا عمل فإن كان فعل فركع الإمام وهو راكع أو ساجد فذلك مجزيء عنه وإن سبقه فركع أو سجد ثم رفع قبله فقال بعض الناس يعود فيركع بعد ركوعه وسجوده حتى يكون إما راكعا وإما ساجدا معه وإما متبعا لا يجزئه إذا ائتم به في عمل الصلاة إلا ذلك وقال في كتاب استقبال القبلة وإن رفع رأسه قبل الإمام فأحب إلي أن يعود فإن لم يفعل كرهته واعتد بتلك الركعة وقال في الإملاء وإذا ترك أن يركع ويسجد مع الإمام فإن كان وراءه يعتد بتلك الركعة إذا ائتم به وإن سبقه الإمام بذلك فلا بأس أن يضع رأسه ساجدا ويقيم راكعا بعد ما سبقه الامام إذا كان في واحدة منهما مع الامام وإن قام قبله عاد حتى يقعد بقدر ما سبقه الامام بالقيام فإن لم يفعل وقد جلس وكان في بعض السجود والركوع معه فهو كمن ركع وسجد ثم رفع قبله فذلك يجزيء عنه وقد أساء في ذلك كله وإذا دخل مع الامام وقد سبقه بركعة فصلى الإمام خمسا ساهيا واتبعه هو ولا يدرى أنه سها أجزأت المأموم صلاته لأنه قد صلى أربعا وإن سبقه وهو يعلم أنه قد سها بطلت صلاته وما أدرك مع الإمام فهو أول صلاته لا يجوز لأحد أن يقول عندي خلاف ذلك وإن فاتته مع الامام ركعتان من الظهر وأدرك الركعتين الأخيرتين صلاهما مع الإمام فقرأ بأم القرآن وسورة إن أمكنه ذلك وإن لم يمكنه قرأ ما أمكنه وإذا قام قضى ركعتين فقرأ في كل واحدة منها بأم القرآن وسورة وإن اقتصر على أم القرآن أجزأه وإن فاتته ركعة من المغرب وصلى ركعتين قضى ركعة بأم القرآن وسورة ولم يجهر وإن أدرك منها ركعة قام فجهر في الثانية وهي الأولى من قضائه ولم يجهر في الثالثة وقرأ فيها بأم القرآن سورة هذا آخر ما نقله في جمع الجوامع من النصوص وظاهر هذا النص أن من أدرك مع الإمام ركعة من الجمعة أتى بالثانية بعد سلام الإمام جهرا كما في الصبح وهكذا في العيد والاستسقاء وخسوف القمر وإنما يتوقف في الجواب في الجمعة بذلك لأنها لا تسوغ للمنفرد وهذا قد صار منفردا بخلاف الصبح ونحوها ولم تشرع للمنفرد وهذا التوقف ليس بمعتبر من أن حكم الجمعة ثابت له وانفراده بهذه الحالة لا يصيرها ظهرا وقد نص في الأم في صلاة الخوف في ترجمة تقدم الإمام في صلاة الخوف على شيء يدل على أن المسبوق يجهر في الركعة الثانية فقال في أواخر الترجمة المذكورة وإن كان خوف يوم الجمعة وكان محروسا إذا خطب بطائفة وحضرت معه طائفة الخطبة ثم صلى بالطائفة التي حضرت الخطبة ركعة وثبت قائما فأتموا لأنفسهم بقراءة يجهرون فيها ثم وقفوا بإزاء العدو وجاءت الطائفة التي لم تصل فصلت معه الركعة التي بقيت عليه من الجمعة وثبت جالسا فأتموا لأنفسهم ثم سلم بهم فقد صرح الشافعي بأن الطائفة الأولى تتم لأنفسها الركعة الباقية بقراءة يجهرون فيها وقد صرح بذلك القاضي أبو الطيب في تعليقه فقال يصلون لأنفسهم ركعة يجهرون فيها بالقراءة لأن حكم المنفرد في الصلاة التي يجهر فيها بالقراءة كحكم الإمام في الركعة الثانية ولم يتعرض الشافعي لجهر الفرقة الثانية في الركعة الثانية لأنها في حكم القدوة ومن كان مقتديا فإنه يسر وبذلك صرح القاضي أبو الطيب وغيره فإن قيل إنما جهرت الفرقة الأولى من الركعة الثانية لبقاء حكم الجمعة بالنسبة إلى الإمام بخلاف المسبوق قلنا هذا تخيل له وجه ولكن الأرجح أنه لا فرق لأنهم منفردون في هذه الحالة كالمسبوق وقد نقل هذا النص عن الأمام الشيخ أبو حامد وغيره ولم يتعرضوا للجهر الذي ذكرناه وتعرض له ابن الصباغ في الشامل بعد نقل النص المذكور وفي اختلاف العراقيين في أول باب الصلاة وإذا أتى الرجل إلى الإمام في أيام التشريق وقد سبقه بركعة فسلم الإمام عند فراغه فإن أبا حنيفة كان يقول يقوم الرجل فيقضي ولا يكبر معه لأن التكبير ليس من الصلاة إنما هو بعدها وبه يأخذ يعني أبا يوسف وكان ابن أبي ليلى يقول يكبر ثم يقوم فيقضى قال الشافعي وإذا سبق الرجل بشيء من الصلاة في أيام التشريق فسلم الإمام فكبر لم يكبر المسبوق بشيء من الصلاة وقضى الذي عليه فإذا سلم كبر وذلك أن التكبير أيام التشريق ليس من الصلاة إنما هو ذكر بعدها وإنما يتبع الإمام فيما كان من الصلاة وهذا ليس من الصلاة


باب صلاة المسافر

قال الشافعي رحمه الله تعالى قال الله عز وجل وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا الآية قال فكان بينا في كتاب الله تعالى أن قصر الصلاة في الضرب في الأرض والخوف تخفيف من الله عز وجل عن خلقه لا أن فرضا عليهم أن يقصروا كما كان قوله لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة رخصة لا أن حتما عليهم أن يطلقوهن في هذه الحال وكما كان قوله ليس عليكم جناح أن تبتغوا فضلا من ربكم يريد والله تعالى أعلم أن تتجروا في الحج لا أن حتما عليهم أن يتجروا وكما كان قوله فليس عليهن جناح أن يضعن ثيابهن وكما كان قوله ليس عليكم جناح أن تأكلوا من بيوتكم الآية لا إن حتما عليهم أن يأكلوا من بيوتهم ولا بيوت غيرهم قال الشافعي والقصر في الخوف والسفر بالكتاب ثم بالسنة والقصر في السفر بلا خوف سنة والكتاب يدل على أن القصر في السفر بلا خوف رخصة من الله عز وجل لا أن حتما عليهم أن يقصروا كما كان ذلك في الخوف والسفر أخبرنا مسلم بن خالد وعبدالمجيد عن ابن جريج قال أخبرني عبدالرحمن بن عبدالله بن أبي عمار عن عبدالله بن باباه عن يعلي بن أمية قال قلت لعمر بن الخطاب إنما قال الله عز وجل أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا فقد أمن الناس فقال عمر عجبت مما عجبت منه فسألت رسول الله فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته أخبرنا إبراهيم بن محمد عن طلحة ابن عمرو عن عطاء عن عائشة قالت كل ذلك قد فعل رسول اله قصر الصلاة في السفر وأتم أخبرنا إبراهيم عن ابن حرملة عن ابن المسيب قال قال رسول الله خياركم الذين إذا سافروا قصروا الصلاة وأفطروا أو قال لم يصوموا قال فالاختيار والذي أفعل مسافرا وأحب أن يفعل قصر الصلاة في الخوف والسفر وفي السفر بلا خوف ومن أتم الصلاة فيهما لم تفسد عليه صلاته جلس في مثنى قدر التشهد أو لم يجلس وأكره ترك القصر وأنهى عنه إذا كان رغبة عن السنة فيه وأكره ترك المسح على الخفين رغبة عن السنة فيه ومن ترك المسح على الخفين غير رغبة عن السنة لم أكره له ذلك قال ولا اختلاف أن القصر إنما هو في ثلاث صلوات الظهر والعصر والعشاء وذلك أنهن أربع فيصليهن ركعتين ركعتين ولا قصر في المغرب ولا الصبح ومن سعة لسان العرب أن يكون أريد بالقصر بعض الصلاة دون بعض وإن كان مخرج الكلام فيها عاما فإن قال قائل قد كره بعض الناس أن أتم بعض أمرائهم بمنى قيل الكراهية وجهان فإن كانوا كرهوا ذلك اختيارا للقصر لأنه السنة فكذلك نقول ونختار السنة في القصر وإن كرهوا ذلك أن قاصرا قصر لأنه لا يرى القصر إلا في خوف وقد قصر النبي في غير خوف فهكذا قلنا نكره ترك شيء من السنن رغبة عنها ولا يجوز أن يكون أحد ممن مضى والله تعالى أعلم كره ذلك إلا على أن يترك رغبة عنه فإن قيل فما دل على ذلك قيل صلاتهم مع من أتم أربعا وإذا صلوا وحدانا صلوا ركعتين وأن ابن مسعود ذكر إتمام الصلاة بمنى في منزله وعابه ثم قام فصلى أربعا فقيل له في ذلك فقال الخلاف شر ولو كان فرض الصلاة في السفر ركعتين لم يتمها إن شاء الله تعالى منهم أحد ولم يتمها ابن مسعود في منزله ولكنه كما وصفت ولم يجز أن يتمها مسافر مع مقيم فإن قال فقد قالت عائشة رضي الله تعالى عنها فرضت الصلاة ركعتين قيل له قد أتمت عائشة في السفر بعد ما كانت تقصر فإن قال قائل فما وجه قولها قيل له تقول فرضت لمن أراد من المسافرين وقد ذهب بعض أهل هذا الكلام إلى غير هذا المعنى فقال إذا فرضت ركعتين في السفر وأذن الله تعالى بالقصر في الخوف فصلاة الخوف ركعة فإن قال فما الحجة عليهم وعلى أحد إن تأول قولها على غير ما قلت قلنا ما لا حجة في شيء معه بما ذكرنا من الكتاب ثم السنة ثم إجماع العامة على أن صلاة المسافرين أربع مع الإمام المقيم ولو كان فرض صلاتهم ركعتين ما جاز لهم أن يصلوها أربعا مع مقيم ولا غيره


جماع تفريع صلاة المسافر

أخبرنا الربيع قال قال الشافعي لا تختلف صلاة المكتوبة في الحضر والسفر إلا في الأذان والوقت والقصر فأما ما سوى ذلك فهما سواء ما يجهر أو يخافت في السفر فيما يجهر فيه ويخافت في الحضر ويكمل في السفر كما يكمل في الحضر فأما التخفيف فإذا جاء بأقل ما عليه في السفر والحضر أجزأه لا أرى أن يخفف في السفر عن صلاة الحضر إلا من عذر ويأتى بما يجزيه والإمامة في السفر والحضر سواء ولا أحب ترك الأذان في السفر وتركه فيه أخف من تركه في الحضر وأختار الاجتماع للصلاة في السفر وإن صلت كل رفقة على حدتها أجزأها ذلك إن شاء الله تعالى وإن اجتمع مسافرون ومقيمون فإمامة المقيمين أحب إلي ولا بأس أن يؤم المسافرون المقيمين ولا يقصر الذي يريد السفر حتى يخرج من بيوت القرية التي سافر منها كلها فإذا دخل أدنى بيوت القرية التي يريد المقام بها أتم أخبرنا سفيان عن إبراهيم بن ميسرة عن أنس بن مالك قال صليت مع رسول الله الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين أخبرنا سفيان عن محمد بن المنكدر أنه سمع أنس بن مالك يقول مثل ذلك إلا أنه قال بذي الحليفة أخبرنا سفيان عن أيوب عن أبي قلابة عن أنس مثل ذلك قال وفي هذا دليل أن الرجل لا يقصر بنية السفر دون العمل في السفر فلو أن رجلا نوى أن يسافر فلم يثبت به سفره لم يكن له أن يقصر قال ولو أثبت به سفره ثم نوى أن يقيم أتم الصلاة ونية المقام مقام لأنه مقيم وتجتمع فيه النية وأنه مقيم ولا تكون نية السفر سفرا لأن النية تكون منفردة ولا سفر معها إذا كان مقيما والنية لا يكون لها حكم إلا بشيء معها فلو أن رجلا خرج مسافرا يقصر الصلاة ثم افتتح الظهر ينوي أن يجمع بينها وبين العصر ثم نوى المقام في الظهر قبل أن ينصرف من ركعتين كان عليه أن يبنى حتى يتم أربعا ولم يكن عليه أن يستأنف لأنه في فرض الظهر لا في غيرها لأنه كان له أن يقصر إن شاء ولم يحدث نية في المقام وكذلك إذا فرغ من الركعتين ما لم يسلم فإذا سلم ثم نوى أن يقيم أتم فيما يستقبل ولم يكن عليه أن يعيد ما مضى ولو كان نوى في صلاة الظهر المقام ثم سلم من الركعتين استأنف الظهر أربعا ولو لم ينو المقام فافتتح ينوى أن يقصر ثم بدا له أن يتم قبل أن يمضي من صلاته شيء أو بعد كان ذلك له ولم تفسد عليه صلاته لأنه لم يزد في صلاته شيئا ليس منها إنما ترك القصر الذي كان مباحا له وكان التمام غير محظور عليه ولو صلى مسافر بمسافرين ومقيمين ونوى أن يصلى ركعتين فلم يكمل الصلاة حتى نوى أن يتم الصلاة بغير مقام أو ترك الرخصة في القصر كان على المسافرين والمقيمين التمام ولم تفسد على واحد من الفريقين صلاته وكانوا كمن صلى خلف مقيم ولو فسدت على مسافر منهم صلاته وقد دخل معه كان عليه أن يصلى أربعا وكان كمسافر دخل في صلاة مقيم ففسدت عليه صلاته فعليه أن يصلى أربعا لأنه وجب عليه عدد صلاة مقيم في الصلاة التي دخل معه فيها قال ولو صلى مسافر خلف مسافر ففسدت عليه صلاته فانصرف ليتوضأ فعلم أن المسافر صلى ركعتين لم يكن عليه إلا ركعتان وإن علم أن المسافر صلى أربعا أو لم يعلم صلى أربعا أو ثنتين صلى أربعا لا يجزيه غير ذلك ولو صلى مسافر خلف رجل لا يعلم مسافر هو أو مقيم ركعة ثم انصرف الإمام من صلاته أو فسدت على المسافر صلاته أو انتقض وضوؤه كان عليه أن يصلى أربعا لا يجزيه غير ذلك ولو أن مسافرا صلى بمسافرين ومقيمين فرعف فقدم مقيما كان على المسافرين والمقيمين والإمام الراعف أن يصلوا أربعا لأنه لم يكمل لواحد من القوم الصلاة حتى كان فيها في صلاة مقيم ولو صلى مسافر بمسافرين ومقيمين ركعتين أتم المقيمون وقصر المسافرون إن شاءوا فإن نووا أو واحد منهم أن يصلوا أربعا كانوا كالمقيمين يتمون بالنية وإنما يلزمهم التمام بالنية إذا نووا مع الدخول في الصلاة أو بعده وقبل الخروج منها الإتمام فأما من قام من المسافرين إلى الصلاة ينوى أربعا فلم يكبر حتى نوى اثنتين أو نوى أربعا بعد تسليمه من اثنتين فليس عليه أن يصلى أربعا ولو أن مسافرا أم مسافرين ومقيمين فكانت نيته اثنتين فصلى أربعا ساهيا فعليه سجود السهو وإن كان معه مقيمون صلوا بصلاته وهم ينوون بها فريضتهم فهي عنهم مجزئة لأنه قد كان له أن يتم وتكون صلاتهم خلفه تامة وإن كان من خلفه من المسافرين نووا إتمام الصلاة لأنفسهم فصلاتهم تامة وإن كانوا لم ينووا إتما الصلاة لأنفسهم إلا بأنهم رأوا أنه أتم لنفسه لا سهوا فصلاتهم مجزئة لأنه قد كان لزمهم أن يصلوا أربعا خلف من صلى أربعا وإن كانوا صلوا الركعتين معه على غير شيء من هذه النية وعلى أنه عندهم ساه فاتبعوه ولم يريدوا الاتمام لأنفسهم فعليهم إعادة الصلاة ولا أحسبهم يمكنهم أن يعلموا سهوه لأن له أن يقصر ويتم فإذا أتم فعلى من خلفه اتباعه مسافرين كانوا أو مقيمين فأي مسافر صلى مع مسافر أو مقيم وهو لا يعرف أمسافر إمامه أم مقيم فعليه أن يصلى أربعا إلا أن يعلم أن المسافر لم يصل إلا ركعتين فيكون له أن يصلى ركعتين وإن خفى ذلك عليه كان عليه أن يصلى أربعا لا يجزيه غير ذلك لأنه لا يدري لعل المسافر كان ممن يتم صلاته تلك أولا وإذا افتتح المسافر الصلاة بنية القصر ثم ذهب عليه أنوى عند افتتاحها الاتمام أو القصر فعليه الإتمام فإذا ذكر أنه فاتتحها ينوى القصر بعد نسيانه فعليه الاتمام لأنه كان فيها في حال عليه أن يتم ولا يكون له أن يقصر عنها بحال ولو أفسدها صلاها تماما لا يجزيه غير ذلك ولو افتتح الظهر ينويها لا ينوي بها قصرا ولا إتماما كان عليه الاتمام ولا يكون القصر إلا أن تكون نيته مع الدخول في الصلاة لا تقدم النية الدخول ولا الدخول نية القصر فإذا كان هذا فله أن يقصر وإذا لم يكن هكذا فعليه أن يتم ولو افتتحها ونيته القصر ثم نوى أن يتم أو شك في نيته في القصر أتم في كل حال ولو جهل أن يكون له القصر في السفر فأتم كانت صلاته تامة ولو جهل يقصر وهو يرى أن ليس له أن يقصر أعاد كل صلاة قصرها ولم يعد شيئا مما لم يقصر من الصلاة ولو كان رجل في سفر تقصر فيه الصلاة فأتم بعض الصلوات وقصر بعضها كان ذلك له كما لو وجب عليه الوضوء فمسح على الخفين صلاة ونزع وتوضأ وغسل رجليه صلاة كان ذلك له وكما لو صام يوما من شهر رمضان مسافرا وأفطر آخر كان له ذلك وإذا رقد رجل عن صلاة في سفر أو نسيها فذكرها في الحضر صلاها صلاة حضر ولا تجزيه عندي إلا هي لأنه إنما كان له القصر في حال فزالت تلك الحال فصار يبتديء صلاتها في حال ليس له فيها القصر ولو نسى صلاة ظهر لا يدري أصلاة حضر أو سفر لزمه أن يصليها صلاة حضر إن صلاها مسافرا أو مقيما ولو نسى ظهرا في حضر فذكرها بعد فوتها في السفر صلاها صلاة حضر لا يجزيه غير ذلك ولو ذكرها وقد بقى عليه من وقت الظهر شيء كان له أن يصليها صلاة سفر


السفر الذي تقصر في مثله الصلاة بلا خوف

قال الشافعي رحمه الله تعالى قصر رسول الله في سفره إلى مكة وهي تسع أو عشر فدل قصره على أن يقصر في مثل ما قصر فيه وأكثر منه ولم يجز القياس على قصره إلا بواحدة من اثنتين أن لا يقصر إلا في مثل ما قصر فيه وفوقه فلما لم أعلم مخالفا في أن يقصر في أقل من سفر رسول الله الذي قصر فيه لم يجز أن نقيس على هذا الوجه كان الوجه الثاني أن يكون إذا قصر في سفر ولم يحفظ عنه أن لا يقصر فيما دونه أن يقصر فيما يقع عليه اسم سفر كما يتيمم ويصلى النافلة على الدابة حيث توجهت فيما وقع عليه اسم سفر ولم يبلغنا أن يقصر فيما دون يومين إلا أن عامة من حفظنا عنه لا يختلف في أن لا يقصر فيما دونهما فللمرء عندي أن يقصر فيما كان مسيرة ليلتين قاصدتين وذلك ستة وأربعون ميلا بالهاشمي ولا يقصر فيما دونها وأما أنا فأحب أن لا أقصر في أقل من ثلاث احتياطا على نفسي وإن ترك القصر مباح لي فإن قال قائل فهل في أن يقصر في يومين حجة بخبر متقدم قيل نعم عن ابن عباس وعن ابن عمر رضي الله تعالى عنهما أخبرنا سفيان عن عمرو عن عطاء عن ابن عباس أنه سئل أنقصر إلى عرفة فقال لا ولكن إلى عسفان وإلى جدة وإلى الطائف قال وأقرب هذا من مكة ستة وأربعون ميلا بالأميال الهاشمية وهي مسيرة ليلتين قاصدتين دبيب الأقدام وسير الثقل أخبرنا مالك عن نافع أنه كان يسافر مع ابن عمر البريد فلا يقصر الصلاة أخبرنا مالك عن نافع عن سالم أن ابن عمر ركب إلى ذات النصب فقصر الصلاة في مسيره ذلك قال مالك وبين ذات النصب والمدينة أربعة برد أخبرنا مالك عن ابن شهاب عن سالم عن أبيه أنه ركب إلى ريم فقصر الصلاة في مسيره ذلك قال مالك وذلك نحو من أربعة برد قال الشافعي وإذا أراد الرجل أقل سفر تقصر فيه الصلاة لم يقصر حتى يخرج من منزله الذي يسافر منه وسواء كان المنزل قرية أو صحراء فإن كانت قرية لم يكن له أن يقصر حتى يجاوز بيوتها ولا يكون بين يديه منها بيت منفردا ولا متصلا وإن كان في صحراء لم يقصر حتى يجاوز البقعة التي فيها منزله فإن كان في عرض واد فحتى يقطع عرضه وإن كان في طول واد فحتى يبين عن موضع منزله وإن كان في حاضر مجتمع فحتى يجاوز مطال الحاضر ولو كان في حاضر مفترق فحتى يجاوز ما قارب منزله من الحاضر وإن قصر فلم يجاوز ما وصفت أعاد الصلاة التي قصرها في موضعه ذلك فإن خرج فقصد سفرا تقصر فيه الصلاة ليقيم فيه أربعا ثم يسافر إلى غيره قصر الصلاة إلى أن يبلغ الموضع الذي نوى المقام فيه فإن بلغه وأحدث نية في أن يجعله موضع اجتياز لا مقام أتم فيه فإذا خرج منه مسافرا قصر ويتم بنية المقام لأن المقام يكون بنية ولا يقصر بنية السفر حتى يثبت به السير ولو خرج يريد بلدا يقيم فيها أربعا ثم بلدا بعده فإن لم يكن البلد الذي نوى أن يأتيه أولا مما تقصر إليه الصلاة لم يقصرها إليه وإذا خرج منه فإن كان الذي يريد مما تقصر إليه الصلاة قصر من موضع مخرجه من البلد الذي نوى أن يقيم به أربعا قصر وإلا لم يقصر فإن رجع من البلد الثاني يريد بلده قاصدا وهو مما تقصر إليه الصلاة قصر ولو كانت المسألة بحالها فكانت نيته أن يجعل طريقه على بلد لا يعرجه عن الطريق ولا يريد به مقاما كان له أن يقصر إذا كانت غاية سفره إلى بلد تقصر إليه الصلاة لأنه لم ينو بالبلد دونه مقاما ولا حاجة وإنما هو طريق وإنما لا يقصر إذا قصد في حاجة فيه وهو مما لا تقصر إليه الصلاة وإذا أراد بلدا تقصر إليه الصلاة فأثبت به سفره ثم بدا له قبل أن يبلغ البلد أو موضعا تقصر إليه الصلاة الرجوع إلى بلده أتم وإذا أتم فإن بدا له أن يمضى بوجهه أتم بحاله إلا أن يكون الغاية من سفره مما تقصر إليه الصلاة من موضعه الذي أتم إليه وإذا أراد رجل بلدا له طريقان القاصد منهما إذا سلك لم يكن بينه وبينه ما تقصر إليه الصلاة والآخر إذا سلك كان بينه وبينه ما تقصر إليه الصلاة فأي الطريقين سلك فليس له عندي قصر الصلاة إنما يكون له قصر الصلاة إذا لم يكن إليها طريق إلا مسافة قدر ما تقصر إليها الصلاة إلا من عدو يتخوف في الطريق القاصد أو حزونة أو مرفق له في الطريق الأبعد فإذا كان هكذا كان له أن يقصر إذا كانت مسافة طريقه ما يقصر إليه الصلاة قال الشافعي وسواء في القصر المريض والصحيح والعبد والحر والأنثى والذكر إذا سافروا معا في غير معصية الله تعالى فأما من سافر باغيا على مسلم أو معاهد أو يقطع طريقا أو يفسد في الأرض أو العبد يخرج آبقا من سيده أو الرجل هاربا ليمنع حقا لزمه أو ما في مثل هذا المعنى أو غيره من المعصية فليس له أن يقصر فإن قصر أعاد كل صلاة صلاها لأن القصر رخصة وإنما جعلت الرخصة لمن لم يكن عاصيا آلا ترى إلى قوله تعالى فمن اضطر غير باغ ولا عاد فلا إثم عليه وهكذا لا يمسح على الخفين ولا يجمع الصلاة مسافر في معصية وهكذا لا يصلى إلى غير القبلة نافلة ولا يخفف عمن كان سفره في معصية الله تعالى ومن كان من أهل مكة فحج أتم الصلاة بمنى وعرفة وكذلك أهل عرفة ومنى ومن قارب مكة ممن لا يكون سفره إلى عرفة مما تقصر فيه الصلاة وسواء فيما تقصر فيه الصلاة السفر المتعب والمتراخي والخوف في السفر بطلب أو هرب والأمن لأن القصر إنما هو في غاية لا في تعب ولا في رفاهية ولو جاز أن يكون بالتعب لم يقصر في السفر البعيد في المحامل وقصد السير وقصر في السفر القاصد على القدمين والدابة في التعب والخوف فإذا حج القريب الذي بلده من مكة بحيث تقصر الصلاة فأزمع بمكة مقام أربع أتم وإذا خرج إلى عرفة وهو يريد قضاء نسكه لا يريد مقام أربع إذا رجع إلى مكة قصر لأنه يقصر مقامه بسفر ويصلى بينه وبين بلده وإن كان يريد إذا قضى نسكه مقام أربع بمكة أتم بمنى وعرفة ومكة حتى يخرج من مكة مسافرا فيقصر وإذا ولى مسافر مكة بالحج قصر حتى ينتهي إلى مكة ثم أتم بها وبعرفة وبمنى لأنه انتهى إلى البلد الذي بها مقامه ما لم يعزل وكذلك مكة وسواء في ذلك أمير الحاج والسوقة لا يختلفون وهكذا لو عزل أمير مكة فأراد السفر أتم حتى يخرج من مكة وكان كرجل أراد سفرا ولم يسافر


تطوع المسافر

قال وللمسافر أن يتطوع ليلا ونهارا قصر أو لم يقصر وثابت عن رسول الله أنه كان يتنفل ليلا وهو يقصر وروى عنه أنه كان يصلى قبل الظهر مسافرا ركعتين وقبل العصر أربعا وثابت عنه أنه تنفل عام الفتح بثمان ركعات ضحى وقد قصر عام الفتح


باب المقام الذي يتم بمثله الصلاة

أخبرنا سفيان عن عبدالرحمن بن حميد قال سأل عمر بن عبدالعزيز جلساءه ما سمعتم في مقام المهاجر بمكة قال السائب بن يزيد حدثني العلاء بن الحضرمي أن رسول الله قال يمكث المهاجر بعد قضاء نسكه ثلاثا فبهذا قلنا إذا أزمع المسافر أن يقيم بموضع أربعة أيام ولياليهن ليس فيهن يوم كان فيه مسافرا فدخل في بعضه ولا يوم يخرج في بعضه أتم الصلاة واستدلالا بقول رسول الله يقيم المهاجر بمكة بعد قضاء نسكه ثلاثا وإنما يقضى نسكه في اليوم الذي يدخل فيه والمسافر لا يكون دهره سائرا ولا يكون مقيما ولكنه يكون مقيما مقام سفر وسائرا قال فأشبه ما قال رسول الله من مقام المهاجر ثلاثا حد مقام السفر وما جاوزه كان مقام الإقامة وليس يحسب اليوم الذي كان فيه سائرا ثم قدم ولا اليوم الذي كان فيه مقيما ثم سار وأجلى عمر رضي الله تعالى عنه أهل الذمة من الحجاز وضرب لمن يقدم منهم تاجرا مقام ثلاث فأشبه ما وصفت من السنة وأقام رسول الله بمنى ثلاثا يقصر وقدم في حجته فأقام ثلاثا قبل مسيره إلى عرفة يقصر ولم يحسب اليوم الذي قدم فيه مكة لأنه كان فيه سائرا ولا يوم التروية لأنه خارج فيه فلما لم يكن النبي مقيما في سفر قصر فيه الصلاة أكثر من ثلاث لم يجز أن يكون الرجل مقيما يقصر الصلاة إلا مقام مسافر لأن المعقول أن المسافر الذي لا يقيم فكان غاية مقام المسافر ما وصفت استدلالا بقول رسول الله ومقامه فإن قصر المجمع مقام أربع فعليه إعادة كل صلاة صلاها مقصورة وإذا قدم بلدا لا يجمع المقام به أربعا فأقام ببلد لحاجة أو علة من مرض وهو عازم على الخروج إذا أفاق أو فرغ ولا غاية لفراغه يعرفها قد يرى فراغه في ساعة ولا يدرى لعله أن لا يكون أياما فكل ما كان في هذا غير مقام حرب ولا خوف حرب قصر فإذا جاوز مقام أربع أحببت أن يتم وإن لم يتم أعاد ما صلى بالقصر بعد أربع ولو قيل الحرب وغير الحرب في هذا سواء كان مذهبا ومن قصر كما يقصر في خوف الحرب لم يبن لى أن عليه الإعادة وإن اخترت ما وصفت وإن كان مقامه لحرب أو خوف حرب فإن رسول الله أقام عام الفتح لحرب هوازن سبع عشرة أو ثمان عشرة يقصر ولم يجز في المقام للخوف إلا واحد من قولين إما أن يكون ما جاوز مقام النبي من هذا العدد أتم فيه المقيم الصلاة وإما أن يكون له القصر أما كانت هذه حالة أو يقضى الحرب فلم أعلم في مذاهب العامة المذهب الآخر وإذا لم يكن مذهبا المذهب الآخر فالأول أولى المذهبين وإذا أقام الرجل ببلد أثناءه ليس ببلد مقامه لحرب أو خوف أو تأهب لحرب قصر ما بينه وبين ثمان عشرة ليلة فإذا جاوزها أتم الصلاة حتى يفارق البلد تاركا للمقام به آخذا في سفره وهكذا إن كان محاربا أو خائفا مقيما في موضع سفر قصر ثماني عشرة فإذا جاوزها أتم وإن كان غير خائف قصر أربعا فإذا جاوزها أتم فإذا أجمع في واحدة من الحالين مقام أربع أتم خائفا كان أو غير خائف قصر أربعا فإذا جاوزها أتم فإذا أجمع في واحدة من الحالين مقام أربع أتم خائفا كان أو غير خائف ولو سافر رجل فمر ببلد في سفره فأقام به يوما وقال إن لقيت فلانا أقمت أربعا أو أكثر من أربع قصر حتى يلقى فلانا فإذا لقى فلانا أتم وإن لقى فلانا فبدا له أن لا يقيم أربعا أتم لأنه قد نوى المقام بلقائه ولقيه والمقام يكون بالنية مع المقام لاجتماع النية والمقام ونية السفر لا يكون له بها القصر حتى يكون معها سفر فتجتمع النية والسفر ولو قدم البلد فقال إن قدم فلان أقمت فانتظره أربعا أتم بعدها في القول الذي اخترت وإن لم يقدم فلان فإذا خرج من منازل القرية قصر وإن سافر رجل من مكة إلى المدينة وله فيما بين مكة والمدينة مال أو أموال أو ماشية أو مواش فنزل بشيء من ماله كان له أن يقصر ما لم يجمع المقام في شيء منها أربعا وكذلك إن كان له بشيء منها ذو قرابة أو أصهار أو زوجة ولم ينو المقام في شيء من هذه أربعا قصر إن شاء قد قصر أصحاب رسول الله معه عام الفتح وفي حجته وفي حجة أبي بكر ولعدد منهم بمكة دار أو أكثر وقرابات منهم أبو بكر له بمكة دار وقرابة وعمر له بمكة دور كثيرة وعثمان له بمكة دار وقرابة فلم أعلم منهم أحدا أمره رسول الله بالإتمام ولا أتم ولا أتموا بعد رسول الله في قدومهم مكة بل حفظ عمن حفظ منهم القصر بها ولو خرج رجل يريد لقاء رجل أو أخذ عبد له أو ضالة ببلد مسيره أقل ما تقصر إليه الصلاة أو أكثر فقال إن لقيت الحاجة دون البلد رجعت لم يكن له أن يقصر حتى تكون نيته بلوغ البلد الذي تقصر إليه الصلاة لا نية له في الرجوع دونه بحال قال الشافعي ولو خرج يريد بلدا تقصر إليه الصلاة بلا نية أن يبلغه بكل حال وقال لعلي أبلغه أو أرجع عنه لم يقصر حتى ينوى بكل حالة بلوغه ولو خرج ينوي بلوغه لحاجة لا ينوي إن قضاها دونه الرجوع كان له القصر فمتى لقى الحاجة دونه أو بدا له أن يرجع بلا قضاء الحاجة وكان موضعه الذي بلغ مما لا تقصر إليه الصلاة أتم في رجوعه وإن كان موضعه الذي بلغ مما تقصر إليه الصلاة لو ابتدأ إليه السفر ثم بدا له الرجوع منه قصر الصلاة ولو بدا له المقام به أتم حتى يسافر منه ثم يقصر إذا سافر ولو خرج رجل يريد بلدا ثم بلدا بعده فإن كان البلد الأدنى مما تقصر إليه الصلاة قصرها وإن كان مما لا تقصر إليه الصلاة لم يقصرها فإذا خرج منها فإن كان بينه وبين البلد الذي يريد ما تقصر فيه الصلاة قصر وإن لم يكن لم يقصر لأني أجعله حينئذ مثل مبتديء سفره كابتدائه من أهله وإذا رجع من البلد الأقصى فإن أراد بلده فإن كان بينهما ما يقصر فيه الصلاة قصر وإن لم يكن يقصر وإن أراد الرجوع إلى البلد الذي بينه وبين بلده ثم بلده لم يقصر إلا أن يكون أراد به إياها طريقا فيقصر وإذا خرج رجل من مكة يريد المدينة قصر فإن خاف في طريقه وهو بعسفان فأردا المقام به أو الخروج إلى بلد غير المدينة ليقيم أو يرتاد الخير به جعلته إذا ترك النية الأولى من سفره إلى المدينة مبتدئا السفر من عسفان فإن كان السفر الذي يريده من عسفان على ما لا تقصر إليه الصلاة لم يقصر وإن كان على ما تقصر إليه الصلاة قصر وكذلك إذا رجع منه يريد مكة أو بلدا سواه جعلته مبتدئا سفرا منه فإن كانت حيث يريد ما تقصر إليه الصلاة قصر وإن كان مما لا تقصر إليه الصلاة لم يقصر والمسافر في البر والبحر والنهر سواء وليس يعتبر بسير البحر والنهر كما لا يعتبر بسير البرد ولا الخيل ولا نجب الركاب ولا زحف المقعد ولا دبيب الزمن ولا سير الأجمال الثقال ولكن إذا سافر في البحر والنهر مسيرة يحيط العلم أنها لو كانت في البر قصرت فيها الصلاة قصر وإن كان في شك من ذلك لم يقصر حتى يستيقن بأنها مسيرة ما تقصر فيها الصلاة والمقام في المراسي والمواضع التي قام فيها في الأنهار كالمقام في البر لا يختلف فإذا أزمع مقام أربع في موضع أتم وإذا لم يزمع مقام أربع قصر وإذا حبسه الريح في البحر ولم يزمع مقاما إلا ليجد السبيل إلى الخروج بالريح قصر ما بينه وبين أربع فإذا مضت أربع أتم كما وصفت في الاختيار فإذا أثبت به مسيرة قصر فإن ردته الريح قصر حتى يجمع مقام أربع فيتم حين يجمع بالنية مقام أربع أو يقيم أربعا إن لم يزمع مقاما فيتم بمقام أربع في الاختيار وإذا كان الرجل مالكا للسفينة وكان فيها منزله وكان معه فيها أهله أو لا أهل له معه فيها فأحب إلى أن يتم وله أن يقصر إذا سافر وعليه حيث أراد مقاما غير مقام سفر أن يتم وهو فيها كالغريب يتكاراها لا يختلفان فيما له غير أني أحب له أن يتم وهكذا أجراؤه وركبان مركبه وإذا كان الرجل من أهل البادية فداره حيث أراد المقام وإن كان ممن لا مال له ولا دار يصير إليها وكان سيارة يتبع أبدا مواقع القطر حل بموضع ثم شام برقا فانتجعه فإن استيقن أنه ببلد تقصر إليه الصلاة قصر وإن شك لم يقصر وإن استيقن أن ببلد تقصر إليه الصلاة وكانت نيته إن مر بموضع مخصب أو موافق له في المنزل دونه أن ينزل لم يقصر أبدا ما كانت نيته أن ينزل حيث حمد من الأرض ولا يجوز له أن يقصر أبدا حتى يكون على يقين من أنه يريد سفرا لا عرجة له عنه إلا عرجة المنزل ويبلغ ويكون السفر مما تقصر فيه الصلاة قال الشافعي ولو خرج قوم من بلد يريدون بلدا تقصر فيه الصلاة ونيتهم إذا مروا بموضع مخصب أو يرتعوا فيه ما احتملهم لم يكن لهم أن يقصروا فإن كانت نيتهم أن يرتعوا فيه اليوم واليومين لا يبلغوا أن ينووا فيه مقام أربع فلهم أن يقصروا وإذا مروا بموضع فأرادوا فيه مقام أربع أتموا فإن لم يريدوا مقام أربع وأقاموا أربعا أتموا بعد مقام الأربع في الاختيار


إيجاب الجمعة

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال قال الله تبارك وتعالى إذا نودى للصلاة من يوم الجمعة فاسعوا إلى ذكر الله الآية وقال الله عز وجل وشاهد مشهود قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال حدثني صفوان بن سليم عن نافع بن جبير وعطاء بن يسار عن النبي أنه قال شاهد يوم الجمعة ومشهود يوم عرفة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني شريك بن عبدالله بن أبي نمر عن عطاء بن يسار عن النبي مثله أخبرنا الشافعي قال أخبرنا إبراهيم ابن محمد قال وحدثني عبدالرحمن بن حرملة عن سعيد بن المسيب عن النبي مثله قال الشافعي ودلت السنة من فرض الجمعة على ما دل عليه كتاب الله تبارك وتعالى قال الشافعي أخبرنا ابن عيينة عن ابن طاوس عن أبيه عن أبي هريرة قال قال رسول الله نحن الآخرون ونحن السابقون بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فهذا اليوم الذي اختلفوا فيه فهدانا الله له فالناس لنا فيه تبع اليهود غدا والنصارى بعد غد قال الشافعي أخبرنا سفيان بن عيننة عن أبي الزناد عن الأعرج عن أبي هريرة مثله إلا أنه قال بائد أنهم قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني محمد بن عمرو عن أبي سلمة عن أبي هريرة عن النبي نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم ثم هذا يومهم الذي فرض عليهم يعني الجمعة فاختلفوا فيه فهدانا الله له فالناس لنا فيه تبع السبت والأحد قال الشافعي والتنزيل ثم السنة يدلان على إيجاب الجمعة وعلم أن يوم الجمعة اليوم الذي بين الخميس والسبت من العلم الذي يعلمه الجماعة عن الجماعة عن النبي وجماعة من بعده من المسلمين كما نقلوا الظهر أربعا والمغرب ثلاثا وكانت العرب تسميه قبل الإسلام عروبة قال الشاعر نفسي الفداء لأقوام هموا خلطوا يوم العروبة أزوادا بأزواد قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني سلمة بن عبدالله الخطمي عن محمد بن كعب القرظى أنه سمع رجلا من بني وائل يقول قال رسول الله تجب الجمعة على كل مسلم إلا امرأة أو صبيا أو مملوكا قال الشافعي ومن كان مقيما ببلد تجب فيه الجمعة من بالغ حر لا عذر له وجبت عليه الجمعة قال الشافعي والعذر المرض الذي لا يقدر معه على شهود الجمعة إلا بأن يزيد في مرضه أو يبلغ به مشقة غير محتملة أو يحبسه السلطان أو من لا يقدر على الامتناع منه بالغلبة أو يموت بعض من يقوم بأمره من قرابة أو ذي آصرة من سهر أو مودة أو من يحتسب في ولاية أمره الأجر فإن كان هذا فله ترك الجمعة قال الشافعي وإن مرض له ولد أو والد فرآه منزولا به وخاف فوت نفسه فلا بأس عليه أن يدع له الجمعة وكذلك إن لم يكن ذلك به وكان ضائعا لا قيم له غيره أو له قيم غيره له شغل في وقت الجمعة عنه فلا بأس أن يدع له الجمعة قال الشافعي أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن إسماعيل بن عبدالرحمن عن ابن أبي ذئب أن ابن عمر دعى وهو يستحم للجمعة لسعيد بن زيد بن عمرو بن نفيل وهو يموت فأتاه وترك الجمعة قال الشافعي وإن أصابه غرق أو حرق أو سرق وكان يرجو في تخلفه عن الجمعة دفع ذلك أو تدارك شيء فات منه فلا بأس أن يدع له الجمعة وكذلك إن ضل له ولد أو مال من رقيق أو حيوان أو غير فرجا في تخلفه تداركه كان ذلك له قال الشافعي فإن كان خائفا إذا خرج إلى الجمعة أن يحبسه السلطان بغير حق كان له التخلف عن الجمعة فإن كان السلطان يحبسه بحق مسلم في دم أو حد لم يسعه التخلف عن الجمعة ولا الهرب في غير الجمعة من صاحبه إلا أن يكون يرجو أن يدفع الحد بعفو أو قصاص بصلح فأرجو أن يسعه ذلك قال الشافعي وإن كان تغيبه عن غريم لعسره وسعه التخلف عن الجمعة وإن كان موسرا بقضاء دينه لم يسعه التخلف عن الجمعة خوف الحبس قال الشافعي وإن كان يريد سفرا لم أحب له في الاختيار أن يسافر يوم الجمعة بعد الفجر ويجوز له أن يسافر قبل الفجر قال الشافعي وإن كان مسافرا قد أجمع مقام أربع فمثل المقيم وإن لم يجمع مقام أربع فلا يحرج عندي بالتخلف عن الجمعة وله أن يسير ولا يحضر الجمعة قال الشافعي أخبرنا سفيان بن عيينة عن الأسود بن قيس عن أبيه أن عمر أبصر رجلا عليه هيئة السفر وهو يقول لولا أن اليوم يوم الجمعة لخرجت فقال له عمر فاخرج فإن الجمعة لا تحبس عن سفر قال الشافعي وليس على المسافر أن يمر ببلد جمعة إلا أن يجمع فيه مقام أربع فتلزمه الجمعة إن كانت في مقامه وإذا لزمته لم يكن له أن يسافر بعد الفجر يوم الجمعة حتى يجمع قال الشافعي وليس على غير البالغين ولا على النساء ولا على العبيد جمعة وأحب للعبيد إذا أذن لهم أن يجمعوا وللعجائز إذا أذن لهم وللغلمان ولا أعلم منهم أحدا يخرج بترك الجمعة بحال قال الشافعي والمكاتب والمدبر والمأذون له في التجارة وسائر العبيد في هذا سواء قال الشافعي وإذا أعتق بعض العبد فكانت الجمعة في يومه الذي يترك فيه لنفسه لم أرخص له في ترك الجمعة وإن تركها لم أقل له أنه يحرج كما يحرج الحر لو تركها لأنها لازمة للحر بكل حال إلا من عذر وهذا قد يأتى عليه أحوال لا تلزمه فيها للرق قال الشافعي ومن قلت لا جمعة عليه من الأحرار للعذر بالحبس أو غيره ومن النساء وغير البالغين والمماليك فإذا شهد الجمعة صلاها ركعتين وإذا أدرك منها ركعة أضاف إليها أخرى وأجزأته عن الجمعة قال الشافعي وإنما قيل لا جمعة عليهم والله تعالى أعلم لا يحرجون بتركها كما يكون المرء فقيرا لا يجد مركبا وزادا فيتكلف المشي والتوصل بالعمل في الطريق والمسألة فيحج فيجزى عنه أو يكون كبيرا لا يقدر على الركوب فيتحامل على أن يربط على دابة فيكون له حج ويكون الرجل مسافرا أو مريضا معذورا بترك الصوم فيصوم فيجزي عنه ليس أن واحدا من هؤلاء لا يكتب له أجر ما عمل من هذا فيكون من أهله وإن كان لا يحرج بتركه قال الشافعي ولا أحب لواحد ممن له ترك الجمعة من الأحرار للعذر ولا من النساء وغير البالغين والعبيد أن يصلى الظهر حتى ينصرف الإمام أو يتأخى انصرافه بأن يحتاط حتى يرى أنه قد انصرف لأنه لعله يقدر على إتيان الجمعة فيكون إتيانها خيرا له ولا أكره إذا انصرف الإمام أن يصلوا جماعة حيث كانوا إذا كان ذلك غير رغبة عن الصلاة مع الإمام قال الشافعي وإن صلوا جماعة أو فرادى بعد الزوال وقبل انصراف الإمام فلا إعادة عليهم لأنهم معذورن بترك الجمعة قال الشافعي وإن صلوا جماعة أو فرادى فأدركوا الجمعة مع الإمام صلوها وهي لهم نافلة قال الشافعي فأما من عليه الجمعة ممن لا عذر له في التخلف عنها فليس له أن يصلى الجمعة إلا مع الإمام فإن صلاها بعد الزوال وقبل انصراف الإمام لم تجز عنه وعليه أن يعيدها إذا انصرف الإمام ظهرا أربعا من قبل أنه لم يكن أن يصليها وكان عليه إتيان الجمعة فلما فاتته صلاها قضاء وكان كمن ترك الصلاة حتى فاته وقتها ويصليها قضاء ويجمعها ولا أكره جمعها إلا أن يجمعها استخفافا بالجمعة أو رغبة عن الصلاة خلف الأئمة قال الشافعي وآمر أهل السجن وأهل الصناعات عن العبيد بأن يجمعوا وإخفاؤهم الجمع أحب إلي من إعلانه خوفا أن يظن بهم أنهم جمعوا رغبة عن الصلاة مع الأئمة


العدد الذين إذا كانوا في قرية وجبت عليهم الجمعة

قال الشافعي رحمه الله تعالى لما كانت الجمعة واجبة واحتملت أن تكون تجب على كل مصل بلا وقت عدد مصلين وأين كان المصلى من منزل مقام وظعن فلم نعلم خلافا في أن لا جمعة عليه إلا في دار مقام ولم أحفظ أن الجمعة تجب على أقل من أربعين رجلا وقد قال غيرنا لا تجب إلا على أهل مصر جامع قال الشافعي وسمعت عددا من أصحابنا يقولون تجب الجمعة على أهل دار مقام إذا كانوا أربعين رجلا وكانوا أهل قرية فقلنا به وكان أقل ما علمناه قيل به ولم يجز عندي أن أدع القول به وليس خبر لازم يخالفه وقد يروى من حيث لا يثبت أهل الحديث أن رسول الله جمع حين قدم المدينة بأربعين رجلا وروى أنه كتب إلى أهل قرى عرينة أن يصلوا الجمعة والعيدين وروى أنه أمر عمرو بن حزن أن يصلى العيدين بأهل نجران قال الشافعي أخبرنا إبراهيم بن محمد قال أخبرنا عبدالعزيز بن عمر بن عبدالعزيز عن أبيه عن عبيد الله بن عبدالله بن عتبة قال كل قرية فيها أربعون رجلا فعليهم الجمعة قال الشافعي أخبرنا الثقة عن سليمان بن موسى أن عمر بن عبدالعزيز كتب إلى أهل المياه فيما بين الشام إلى مكة جمعوا إذا بلغتم أربعين رجلا قال الشافعي فإذا كان من أهل القرية أربعون رجلا والقرية البناء والحجارة واللبن والسقف والجرائد والشجر لأن هذا بناء كله وتكون بيوتها مجتمعة ويكون أهلا لا يظعنون عنها شتاء ولا صيفا إلا ظعن حاجة مثل ظعن أهل القرى وتكون بيوتها مجتمعة اجتماع بيوت القرى فإن لم تكن مجتمعة فليسوا أهل قرية ولا يجمعون ويتمون إذا كانوا أربعين رجلا حرا بالغا فإذا كانوا هكذا رأيت والله تعالى أعلم إن عليهم الجمعة فإذا صلوا الجمعة أجزأتهم قال الشافعي وإذا بلغوا هذا العدد ولم يحضروا الجمعة كلهم رأيت أن يصلوها ظهرا وإن كانوا هذا العدد أو أكثر منه في غير قرية كما وصفت لم يجمعوا وإن كانوا في مدينة عظيمة فيها مشركون من غير أهل الإسلام أو من عبيد أهل الإسلام ونسائهم ولم يبلغ الأحرار المسلمون البالغون فيها أربعين رجلا لم يكن عليهم أن يجمعوا ولو كثر المسلمون مارين بها وأهلها لا يبلغون أربعين رجلا لم يكن عليهم أن يجمعوا قال الشافعي ولو كانت قرية فيها هذا العدد أو أكثر منه ثم مات بعضهم أو غابوا أو انتقل منهم حتى لا يبقى بها أربعون رجلا لم يكن لهم أن يجمعوا ولو كثر من يمر بها من المسلمين مسافرا أو تاجرا غير ساكن لم يجمع فيها إذا لم يكن أهلها أربعون قال الشافعي وإن كانت قرية كما وصفت فتهدمت منازلها أو تهدم من منازلها وبقى في الباقي منها أربعون رجلا فإن كان أهلها لازمين لها ليصلحوها جمعوا كانوا في مظال أو غير مظال قال الشافعي وإذا كان أهلها أربعين أو أكثر فمرض عامتهم حتى لم يواف المسجد منهم يوم الجمعة أربعون رجلا حرا بالغا صلوا الظهر قال الشافعي ولو كثر أهل المسجد من قوم مارين أو تجار لا يسكنونها لم يكن لهم أن يجمعوا إذا لم يكن معهم من أهل البلد المقيمين به أربعون رجلا حرا بالغا قال الشافعي ولو كان أهلها أربعين رجلا حرا بالغا وأكثر ومنهم مغلوب على عقله وليس من بقى منهم أربعين رجلا صحيحا بالغا يشهدون الجمعة كلهم لم يجمعوا إذا كان أهل القرية أربعين فصاعدا فخطبهم الإمام يوم الجمعة فانفض عنه بعضهم قبل تكبيرة الصلاة حتى لا يبقي معه أربعون رجلا فإن ثابوا قبل أن يكبر حتى يكونوا أربعين رجلا صلى بهم الجمعة وإن لم يكونوا أربعين رجلا حتى يكبر لم يصل بهم الجمعة وصلوها ظهرا أربعا قال الشافعي ولو انفضوا عنه فانتظرهم بعد الخطبة حتى يعودوا أحببت له أن يعيد خطبة أخرى إن كان في الوقت مهلة ثم يصليها جمعة فإن لم يفعل صلاها ظهرا أربعا ولا يجوز أن يكون بين الخطبة والصلاة فصل يتباعد قال الشافعي وإن خطب بهم وهم أقل من أربعين رجلا ثم ثاب الأربعون قبل أن يدخل في الصلاة صلاها ظهرا أربعا ولا أراها تجزيء عنه حتى يخطب بأربعين فيفتتح الصلاة بهم إذا كبر قال الشافعي ولا أحب في الأربعين إلا من وصفت عليه فرض الجمعة من رجل حر بالغ غير مغلوب على عقله مقيم لا مسافر قال الشافعي فإن خطب بأربعين ثم كبر بهم ثم انفضوا من حوله ففيها قولان أحدهما إن بقى معه اثنان حتى تكون صلاته صلاة جماعة تامة فصلى الجمعة أجزأته لأنه دخل فيها وهي مجزئة عنهم ولو صلاها ظهرا أربعا أجزأته والقول الآخر أنها لا تجزئه بحال حتى يكون معه أربعون حين يدخل ويكمل الصلاة ولكن لو لم يبق منهم إلا عبدان أو عبد وحر أو مسافران أو مسافر ومقيم صلاها ظهرا قال الشافعي وإن بقى معه منهم بعد تكبيره اثنان أو أكثر فصلاها جمعة ثم بان له أن الاثنين أو أحدهما مسافر أو عبد أو امرأة أعادها ظهرا أربعا قال الشافعي ولم يجزئه جمعة في واحد من القولين حتى يكمل معه الصلاة اثنان ممن عليه جمعة فإن صلى وليس وراءه اثنان فصاعدا ممن عليه فرض الجمعة كانت عليهم ظهرا أربعا قال الشافعي ولو أحدث الإمام قبل أن يكبر فقدم رجلا ممن حضر الخطبة وخلفه أقل من أربعين رجلا صلوها ظهر أربعا لا يجزئهم ولا الإمام المحدث إلا ذلك من قبل أن إمامته زالت وابتدلت بإمامة رجل لو كان الإمام مبتدئا في حاله تلك لم يجزئه أن يصليها إلا ظهرا أربعا قال الشافعي وإذا افتتح الإمام جمعة ثم أمرته أن يجعلها ظهرا أجزأه ما صلى منها وهو ينوي الجمعة لأن الجمعة هي الظهر يوم الجمعة إلا أنه كان له قصرها فلما حدث حال ليس له فيها قصرها أتمها كما ببتديء المسافر ركعتين ثم ينوى المقام قبل أن يكمل الركعتين فيتم الصلاة أربعا ولا يستأنفها


من تجب عليه الجمعة بمسكنه

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا نودى للصلاة يوم الجمعة فاسعوا إلى ذكر الله قال الشافعي وإذا كان قوم ببلد يجمع أهلها وجبت الجمعة على من يسمع النداء من ساكني المصر أو قريبا منه بدلالة الآية قال الشافعي وتجب الجمعة عندنا على جميع أهل المصر وإن كثر أهلها حتى لا يسمع أكثرهم النداء لأن الجمعة تجب بالمصر والعدد وليس أحد منهم أولى بأن تجب عليه الجمعة من غيره إلا من عذر قال الشافعي وقولى سمع النداء إذا كان المنادي صيتا وكان هو مستمعا والأصوات هادئة فأما إذا كان المنادي غير صيت والرجل غافل والأصوات ظاهرة فقل من يسمع النداء قال الشافعي ولست أعلم في هذا أقوى مما وصفت وقد كان سعيد بن زيد وأبو هريرة يكونان بالشجرة على أقل من ستة أميال فيشهدان الجمعة ويدعانها وقد كان يروي أن أحدهما كان يكون بالعقيق فيترك الجمعة ويشهدها ويروي أن عبدالله بن عمرو بن العاص كان على ميلين من الطائف فيشهد الجمعة ويدعها قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن زيد عن سعيد بن المسيب أنه قال تجب الجمعة على من يسمع النداء قال الشافعي وإذا كانت قرية جامعة وكان لها قرى حولها متصلة الأموال بها وكانت أكثر سوق تلك القرى في القرية الجامعة لم أرخص لأحد منهم في ترك الجمعة وكذلك لا أرخص لمن على الميل والميلين وما أشبه هذا ولا يتبين عندي أن يخرج بترك الجمعة إلا من سمع النداء ويشبه أن يحرج أهل المصر وإن عظم بترك الجمعة


من يصلى خلفه الجمعة

والجمعة خلف كل إمام صلاها من أمير ومأمور ومتغلب على بلدة وغير أمير مجزئة كما تجزيء الصلاة خلف كل من سلف قال الشافعي رحمه الله تعالى أخبرنا مالك بن أنس عن ابن شهاب عن أبي عبيد مولى ابن أزهر قال شهدنا العيد مع علي رضي الله عنه وعثما محصور قال الشافعي وتجزيء الجمعة خلف العبد والمسافر كما تجزيء الصلاة غيرها خلفهما فإن قيل ليس فرض الجمعة عليهما قيل ليس يأثمان بتركها وهما يؤجران على أدائها وتجزيء عنهما كما تجزيء عن المقيم وكلاهما عليه فرض الصلاة بكمالها ولا أرى أن الجمعة تجزيء خلف غلام لم يحتلم والله تعالى أعلم ولا تجمع امرأة بنساء لأن الجمعة إمامة جماعة كاملة وليست المرأة ممن لها أن تكون إمام جماعة كاملة


الصلاة في مسجدين فأكثر

قال الشافعي رحمه الله تعالى ولا يجمع في مصر وإن عظم أهله وكثر عامله ومساجده إلا في موضع المسجد الأعظم وإن كانت له مساجد عظام لم يجمع فيها إلا في واحد وأيها جمع فيه أولا بعد الزوال فهي الجمعة وإن جمع في آخر سواه يعده لم يعتد الذين جمعوا بعده بالجمعة وكان عليهم أن يعيدوا ظهرا أربعا قال الشافعي وسواء الذي جمع أولا الوالى أو مأمور أو رجل أو تطوع أو تغلب أو عزل فامتنع من العزل بمن جمع معه أجزأت عنه الجمعة ومن جمع مع الذي بعده لم تجزه الجمعة وإن كان واليا وكانت عليه إعادة الظهر قال وهكذا إن جمع من المصر في مواضع فالجمعة الأولى وما سواها لا تجزيء إلا ظهرا قال الشافعي وإن أشكل على الذين جمعوا أيهم جمع أولا أعادوا كلهم ظهرا أربعا قال الشافعي ولو أشكل ذلك عليهم فعادوا فجمعت منهم طائفة ثانية في وقت الجمعة أجزأهم ذلك لأن جمعتهم الأولى لم تجز عنهم وهم أولا حين جمعوا أفسدوا ثم عادوا فجمعوا في وقت الجمعة قال الربيع وفيه قول آخر أن يصلوا ظهرا لأن العلم يحيط أن إحدى الطائفتين قد صلت قبل الأخرى فكما جازت الصلاة للذين صلوا أولا وإن لم يعرفوها لم يجز لأحد أن يصلى الجمعة بعد تمام جمعة قد تمت


الأرض تكون بها المساجد

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا اتسعت البلد وكثرت عمارتها فبنيت فيها مساجد كثيرة عظام وصغار لم يجز عندي أن يصلى الجمعة فيها إلا في مسجد واحد وكذلك إذا اتصلت بالبلد الأعظم منها قريات صغار لم أحب أن يصلى إلا في المسجد الأعظم وإن صلى في مسجد منها غيره صليت الظهر أربعا وإن صليت الجمعة أعاد من صلاها فيها قال وتصلي الجمعة في المسجد الأعظم فإن صلاها الإمام في مسجد من مساجدها أصغر منه كرهت ذلك له وهي مجزئة عنه قال وإن صلى غير إمام في مسجدها الأعظم والإمام في مسجد أصغر فجمعة الإمام ومن معه مجزئة ويعيد الآخرون الجمعة قال الشافعي وإن وكل الإمام من يصلى فصلى وكيل الإمام في المسجد الأعظم أو الأصغر قبل الإمام وصلى الإمام في مسجد غيره فجمعة الذين صلوا في المسجد الأعظم أو الأصغر قبل الإمام مجزئة ويعيد الآخرون ظهرا قال الشافعي وهكذا إذا وكل الإمام رجلين يصلى أيهما أدرك فأيهما صلى الجمعة أولا أجزأه وإن صلى الآخر بعده فهي ظهر وإن كان وال يصلى في مسجد صغير وجاء وال غيره فصلى في مسجد عظيم فأيهما صلى أولا فهي الجمعة وإذا قلت أيهما صلى أولا فهي الجمعة فلم يدر أيهما صلى أولا فأعاد أحدهما الجمعة في الوقت أجزأت وإن ذهب الوقت أعادا معا فصليا معا أربعا أربعا قال الربيع يريد يعيد الظهر قال الشافعي والأعياد مخالفة الجمعة الرجل يصلى العيد منفردا ومسافرا وتصليه الجماعة لا يكون عليها جمعة لأنها لا تحيل فرضا ولا أرى بأسا إذا خرج الإمام إلى مصلاه في العيدين أو الاستسقاء أن يأمر من يصلى بضعفه الناس العيد في مموضع من المصر أو مواضع قال وإذا كانت صلاة الرجل منفردا مجزئة فهي أقل من صلاة جماعة بأمر وال وإن لم يأمر الوالي فقدموا واحدا أجزأ عنهم قال الشافعي وهكذا لو قدموا في صلاة الخسوف في مساجدهم لم أكره من هذا شيئا بل أحبه ولا أكرهه في حال إلا أن يكون من تخلف عن الجماعة العظمى أقوياء على حضورها فأكره ذلك لهم أشد الكراهية ولا إعادة عليهم فأما أهل العذر بالضعف فأحب لهم ذلك قال الشافعي والجمعة مخالفة لهذا كله قال وإذا صلوا جماعة أو منفردين صلوا كما يصلى الإمام لا يخالفونه في وقت ولا صلاة ولا بأس أن يتكلم متكلمهم بخطبة إذا كان بأمر الوالي فإن لم يكن بأمر الوالي كرهت له ذلك كراهية الفرقة في الخطبة ولا أكره ذلك في الصلاة كما لا أكرهه في المكتوبات غير الجمعة


وقت الجمعة

قال الشافعي رحمه الله تعالى ووقت الجمعة ما بين أن تزول الشمس إلى أن يكون آخر وقت الظهر قبل أن يخرج الإمام من صلاة الجمعة فمن صلاها بعد الزوال إلى أن يكون سلامه منها قبل آخر وقت الظهر فقد صلاها في وقتها وهي له جمعة إلا أن يكون في بلد قد جمع فيه قبله قال الشافعي ومن لم يسلم من الجمعة حتى يخرج آخر وقت الظهر لم تجزه الجمعة وهي له ظهر وعليه أن يصليها أربعا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم ابن محمد قال حدثني خالد بن رباح عن المطلب بن حنطب أن النبي كان يصلي الجمعة إذا فاء الفيء قدر ذراع أو نحوه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو بن دينار عن يوسف بن ماهك قال قدم معاذ بن جبل على أهل مكة وهم يصلون الجمعة والفيء في الحجر فقال لا تصلوا حتى تفيء الكعبة من وجهها قال الشافعي ووجهها الباب قال الشافعي يعني معاذ حتى تزول الشمس قال الشافعي ولا اختلاف عند أحد لقيته أن لا تصلى الجمعة حتى تزول الشمس قال الشافعي ولا يجوز أن يبتديء خطبة الجمعة حتى يتبين زوال الشمس قال الشافعي فإن ابتدأ رجل خطبة الجمعة قبل أن تزول الشمس ثم زالت الشمس فأعاد خطبته أجزأت عنه الجمعة وإن لم يعد خطبتين بعد الزوال لم تجز الجمعة عنه وكان عليه أن يصليها ظهرا أربعا وإن صلى الجمعة في حال لا تجزيء عنه فيه ثم أعاد الخطبة والصلاة في الوقت أجزأت عنه وإلا صلاها ظهرا والوقت الذي تجوز فيه الجمعة ما بين أن تزول الشمس إلى أن يدخل وقت العصر قال الشافعي ولا تجزيء جمعة حتى يخطب الإمام خطبتين ويكمل السلام منها قبل دخول وقت العصر قال الشافعي فإذا دخل أول وقت العصر قبل أن يسلم منها فعليه أن يتم الجمعة ظهرا أربعا فإن لم يفعل حتى خرج منها فعليه أن يستأنفها ظهرا أربعا قال الشافعي ولو اغفل الجمعة حتى يعلم أنه خطب أقل من خطبتين وصلى أخف من ركعتين لم يخرج من الصلاة حتى يدخل وقت العصر كان عليه أن يصلي ظهرا أربعا ولا يخطب قال الشافعي وإن رأى أنه يخطب أخف خطبتين ويصلى أخف ركعتين إذا كانتا مجزئتين عنه قبل دخول أول وقت العصر لم يجز له إلا أن يفعل فإن خرج من الصلاة قبل دخول العصر فهي مجزئة عنه وإن لم يخرج منها حتى يدخل أو وقت العصر أتمها ظهرا أربعا فإن لم يفعل وسلم استأنف ظهرا أربعا لا يجزيه غير ذلك فإن خرج من الصلاة وهو يشك ومن معه أدخل وقت العصر أم لا فصلاتهم وصلاته مجزئة عنهم لأنهم على يقين من الدخول في الوقت وفي شك من أن الجمعة لا تجزئهم فهم كمن استيقن بوضوء وشك في انتقاضه قال الشافعي وسواء شكوا أكملوا الصلاة قبل دخول الوقت بظلمة أو ريح أو غيرهما قال الشافعي ولا يشبه الجمعة فيما وصفت الرجل يدرك ركعة قبل غروب الشمس كان عليه أن يصلى العصر بعد غروبها وليس للرجل أن يصلى الجمعة في غير وقتها لأنه قصر في وقتها وليس له القصر إلا حيث جعل له


وقت الأذان للجمعة

قال الشافعي رحمه الله تعالى ولا يؤذن للجمعة حتى تزول الشمس قال الشافعي وإذا أذن لها قبل الزوال أعيد الأذان لها بعد الزوال فإن أذن لها مؤذن قبل الزوال وآخر بعد الزوال أجزأ الأذان الذي بعد الزوال ولم يعد الأذان الذي قبل الزوال قال الشافعي وأحب أن يكون الأذان يوم الجمعة حين يدخل الإمام المسجد ويجلس على موضعه الذي يخطب عليه خشب أو جريد أو منبر أو شيء مرفوع له أو الأرض فإذا فعل أخذ المؤذن في الأذان فإذا فرغ قام فخطب لا يزيد عليه قال الشافعي وأحب أن يؤذن مؤذن واحد إذا كان على المنبر لا جماعة مؤذنين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني الثقة عن الزهري عن السائب بن يزيد أن الأذان كان أوله للجمعة حين يجلس الإمام على المبنر على عهد رسول الله وأبى بكر وعمر فلما كانت خلافه عثمان وكثر الناس أمر عثمان بأذان ثان فأذن به فثبت الأمر على ذلك قال الشافعي وقد كان عطاء ينكر أن يكون عثمان أحدثه ويقول أحدثه معاوية والله تعالى إعلم قال الشافعي وأيهما كان فالأمر الذي على عهد رسول الله أحب إلى قال الشافعي فإن أذن جماعة من المؤذنين والإمام على المنبر وأذن كما يؤذن اليوم أذان قبل أذان المؤذنين إذا جلس الإمام على المنبر كرهت ذلك له ولا يفسد شيء منه صلاته قال الشافعي وليس في الأذان شيء يفسد الصلاة لأن الأذان ليس من الصلاة إنما هو دعاء إليها وكذلك لوصلى بغير أذان كرهت ذلك له ولا إعادة عليه


متى يحرم البيع

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا نودى للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع قال الشافعي والأذان الذي يجب على من عليه فرض الجمعة أن يذر عنده البيع الأذان الذي كان على عهد رسول الله وذلك الأذان الذي بعد الزوال وجلوس الإمام على المنبر فإن أذن مؤذن قبل جلوس الإمام على المنبر وبعد الزوال لم يكن البيع منهيا عنه كما ينهى عنه إذا كان الإمام على المنبر وأكرهه لأن ذلك الوقت الذي أحب للإمام أن يجلس فيه على المنبر وكذلك إن أذن مؤذن قبل الزوال والإمام على المنبر لم ينه عن البيع إنما ينهي عن البيع إذا اجتمع أن يؤذن بعد الزوال والإمام على المنبر قال الشافعي وإذا تبايع من لا جمعة عليه في الوقت المنهى فيه عن البيع لم أكره البيع لأنه لا جمعة عليهما وإنما المنهى عن البيع المأمور بإتيان الجمعة قال الشافعي وإن بايع من لا جمعة عليه من عليه جمعة كرهت ذلك لمن عليه الجمعة لما وصفت ولغيره أن يكون معينا له على ما أكره له ولا أفسخ البيع بحال قال الشافعي ولا أكره البيع يوم الجمعة قبل الزوال ولا بعد الصلاة لأحد بحال وإذا تبايع المأموران بالجمعة في الوقت المنهي فيه عن البيع لم يبن لي أن أفسخ البيع بينهما لأن معقولا أن النهي عن البيع في ذلك الوقت إنما هو الإتيان الصلاة لا أن البيع يحرم بنفسه وإنما يفسخ البيع المحرم لنفسه ألا ترى لو أن رجلا ذكر صلاة ولم يبق عليه من وقتها إلا ما يأتي بأقل ما يجزيه منها فبايع فيه كان عاصيا بالتشاغل بالبيع عن الصلاة حتى يذهب وقتها ولم تكن معصية التشاغل عنها تفسد بيعه والله تعالى أعلم


التبكير إلى الجمعة

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن الزهري عن ابن المسيب عن أبي هريرة قال قال رسول الله إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الناس على منازلهم الأول فالأول فإذا خرج الإمام طويت الصحف واستمعوا الخطبة والهجر إلى الصلاة كالمهدي بدنة ثم الذي يليه كالمهدي بقرة ثم الذي يليه كالمهدي كبشا حتى ذكر الدجاجة والبيضة قال الشافعي أخبرنا مالك عن سمي عن أبى صالح السمان عن أبي هريرة أن رسول الله قال من اغتسل يوم الجمعة غسل الجنابة راح فكأنما قرب بدنة ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر قال الشافعي وأحب لكل من وجبت عليه الجمعة أن يبكر إلى الجمعة جهده فكلما قدم التبكير كان أفضل ما جاء عن رسول الله ولأن العلم يحيط أن من زاد في التقرب إلى الله تعالى كان أفضل قال الشافعي فإن قال قائل إنهم مأمورون إذا نودى للصلاة من يوم الجمعة بأن يسعوا إلى ذكر الله فإنما أمروا بالفرض عليهم وأمرهم بالفرض عليهم لا يمنع فضلا قدموه عن نافلة لهم


المشي إلى الجمعة

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا نودى للصلاة من يوم الجمعة فاسعوا إلى ذكر الله قال الشافعي أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه قال ما سمعت عمر قط يقرؤها إلا فامضوا إلى ذكر الله قال الشافعي ومعقول أن السعي في هذا الموضع العمل قال الله عز وجل إن سعيكم لشتى وقال وأن ليس للانسان إلا ما سعى وقال عز ذكره وإذا تولى سعى في الأرض ليفسد فيها قال الشافعي قال زهير سعى بعدهم قوم لكي يدركوهم فلم يفعلوا ولم يليموا ولم يألوا وزادني بعض أصحابنا في هذه البيت ومايك من خير أتوه فإنما توارثه آباء آبائهم قبل وهل يحمل الخطى إلا وشيجه وتغرس إلا في منابتها النخل قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن عبدالرحمن بن جابر بن عيتك عن جده جابر ابن عيتك صاحب النبي قال إذا خرجت إلى الجمعة فامش على هينتك قال الشافعي وفيما وصفنا من دلالة كتاب الله عز وجل أن السعي العمل وفي أن رسول الله قال إذا أتيتم الصلاة فلا تأتوها تسعون وائتوها تمشون وعليكم السكينة فما أدركتم فصلوا ما فاتكم فاقضوا قال الشافعي والجمعة صلاة كاف من أن يروى في ترك العدو على القدمين إلى الجمعة عن أحد دون رسول الله شيء وما علمت أحدا روى عن رسول الله في الجمعة أنه زاد فيها على مشيه إلى سائر الصلوات ولا عن أحد من أصحابه قال الشافعي ولا تؤتى الجمعة إلا ماشيا كما تؤتى سائر الصلوات وإن سعى إليها ساع أو إلى غيرها من الصلوات لم تفسد عليه صلاته ولم أحب ذلك له


الهيئة للجمعة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن عمر بن الخطاب رضي الله عن رأي حلة سيراء عند باب المسجد فقال يا رسول الله لو اشتريت هذه الحلة فلبستها يوم الجمعة والوفد إذا قدموا عليك فقال رسول الله إنما يلبس هذه من لا خلاق له في الآخرة ثم جاء رسول الله منها حلل فأعطى عمر بن الخطاب منها حلة فقال عمر يا رسول الله كسوتنيها وقد قلت في حلة عطار ما قلت فقال رسول الله لم أكسكها لتلبسها فكساها عمر أخا له مشركا بمكة قال الشافعي أخبرنا مالك عن ابن شهاب عن ابن السباق أن رسول الله قال في جمعة من الجمع يا مشعر المسلمين إن هذا يوم جعله الله عيدا للمسلمين فاغتسلوا ومن كان منكم عنده طيب فلا يضره أن يمس منه وعليك بالسواك قال الشافعي فنحب للرجل أن يتنظف يوم الجمعة بغسل وأخذ شعر وظفر وعلاج لما يقطع تغير الريح من جميع جسده وسواك وكل ما نظفه وطيبه وأن يمس طيبا مع هذا إن قدر عليه ويستحسن من ثيابه ما قدر عليه ويطيبها اتباعا للسنة ولا يؤذي أحدا قاربه بحال وكذلك أحب له في كل عيد وآمره به وأحبه في كل صلاة جماعة وآمره به وأحبه في كل أمر جامع للناس وإن كنت له في الأعياد من الجمع وغيرها أشد استحبابا للسنة وكثرة حاضرها قال الشافعي وأحب ما يلبس إلى البياض فإن جاوزه بعصب اليمن والقطري وما أشبهه مما يصبغ غزله ولا يصبغ بعد ما ينسج فحسن وإذا صلاها طاهر متوارى العورة أجزأه وإن استحببت له ما وصفت من نظافة وغيرها قال الشافعي وهكذا أحب لمن حضر الجمعة من عبد وصبي وغيره إلا النساء فإني أحب لهن النظافة بما يقطع الريح المتغيرة وأكره لهن الطيب وما يشهرن به من الثياب بياض أو غيره فإن تطيبن وفعلن ما كرهت لهن لم يكن عليهن إعادة صلاة وأحب للامام من حسن الهيئة ما أحب للناس وأكثر منه وأحب أن يعتم فإنه كان يقال إن النبي كان يعتم ولو ارتدى ببرد فإنه كان يقال إن النبي كان يرتدي ببرد كان أحب إلى


الصلاة نصف النهار يوم الجمعة

أخبرنا إبراهيم بن محمد قال أخبرني اسحق بن عبدالله عن سعيد المقبري عن أبي هريرة أن رسول الله نهى عن الصلاة نصف النهار حتى تزول الشمس إلا يوم الجمعة قال الشافعي أخبرنا مالك عن إبن شهاب عن ثعلبة بن أبي مالك أنه أخبره أنهم كانوا في زمان عمر بن الخطاب رضي الله عنه يوم الجمعة يصلون حتى يخرج عمر بن الخطاب فإذا خرج عمر وجلس على المنبر وأذن المؤذن جلسوا يتحدثون حتى إذا سكت المؤذن وقام عمر سكتوا ولم يتكلم أحد قال الشافعي وحدثني ابن أبي فديك عن ابن أبي ذئب عن ابن شهاب قال حدثني ثعلبة بن أبي مالك أن قعود الامام يقطع السبحة وأن كلامه يقطع الكلام وأنهم كانوا يتحدثون يوم الجمعة وعمر جالس على المنبر فإذا سكت المؤذن قام عمر فلم يتكلم أحد حتى يقضى الخطبتين كلتيهما فإذا قامت الصلاة ونزل عمر تكلموا قال الشافعي فإذا راح الناس للجمعة صلوا حتى يصير الإمام على المنبر فإذا صار على المنبر كف منهم من كان صلى ركعتين فأكثر تكلم حتى يأخذ في الخطبة فإذا أخذ فيها أنصت استدلا استدلالا بما حكيت ولا ينهى عن الصلاة نصف النهار من حضر يوم الجمعة


من دخل المسجد يوم الجمعة والامام على المنبر ولم يركع

قال الشافعي رحمه الله تعالى أخبرنا ابن عيينة عن عمرو بن دينار عن جابر بن عبدالله قال دخل رجل يوم الجمعة والنبي يخطب فقال له أصليت قال لا قال فصل ركعتين قال الشافعي أخبرنا ابن عيينة عن أبي الزبير عن جابر عن النبي مثله وزاد في حديث جابر وهو سليك الغطفاني قال الشافعي أخبرنا ابن عيينة عن ابن عجلان عن عياض بن عبدالله قال رأيت أبا سعيد الخدري جاء ومروان يخطب فقام فصلى ركعتين فجاء إليه الأحراس ليجلسوه فأبي أن يجلس حتى صلى الركعتين فلما قضينا الصلاة أتيناه فقلنا يا أبا سعيد كاد هؤلاء أن يفعلوا بك فقال ما كنت لأدعها لشيء بعد شيء رأيته من رسول الله رأيت رسول الله وجاء رجل وهو يخطب فدخل المسجد بهيئة بذة فقال أصليت قال لا قال فصل ركعتين ثم حث الناس على الصدقة فألقوا ثيابا فأعطى رسول الله الرجل منها ثوبين فلما كانت الجمعة الأخرى جاء الرجل والنبي يخطب فقال له النبي أصليت قال لا قال فصل ركعتين ثم حث رسول الله على الصدقة فطرح الرجل أحد ثوبيه فصاح به رسول الله وقال خذه فأخذه ثم قال رسول الله انظروا إلى هذا جاء تلك الجمعة بهيئة بذة فأمرت الناس بالصدقة فطرحوا ثيابا فأعطيته منها ثوبين فلما جاءت الجمعة وأمرت الناس بالصدقة فجاء فألقى أحد ثوبيه قال الشافعي وبهذا نقول ونأمر من دخل المسجد والامام يخطب والمؤذن يؤذن ولم يصل ركعتين أن يصليهما ونأمره أن يخففهما فإنه روى في الحديث أن النبي أمر بتخفيفهما قال الشافعي وسواء كان في الخطبة الأولى أو في الآخرة فإذا دخل والامام في آخر الكلام ولا يمكنه أن يصلى ركعتين خفيفتين قبل دخول الامام في الصلاة فلا عليه أن لا يصليهما لأنه أمر بصلاتهما حيث يمكنانه وحيث يمكنانه مخالف لحيث لا يمكنانه وأرى للامام أن يأمره بصلاتهما ويزيد في كلامه بقدر ما يكملهما فإن لم يفعل الامام كرهت ذلك له ولا شيء عليه وإن لم يصل الداخل في حال تمكنه فيه كرهت ذلك له ولا إعادة ولا قضاء عليه قال الشافعي وإن صلاهما وقد أقيمت الصلاة كرهت ذلك له وأن أدرك مع الامام ركعة فقد أدرك الجمعة


تخطى رقاب الناس يوم الجمعة

قال الشافعي رحمه الله تعالى وأكره تخطى رقاب الناس يوم الجمعة قبل دخول الامام وبعده لما فيه من الأذى لهم وسوء الأدب وبذلك أحب لشاهد الجمعة التبكير إليها مع الفضل في التبكير إليها وقد روى عن الحسن مرسلا أن النبي رأى رجلا يتخطى رقاب الناس فقال له النبي آنيت وآذيت وروى عن النبي رواه أبو هريرة أنه قال ما أحب أن أترك الجمعة ولي كذا وكذا ولأن أصليها بظهر الحرة أحب إلى من أن أتخطى رقاب الناس وإن كان دون مدخل رجل زحام وأمامه فرجة فكان تخطيه إلى الفرجة بواحد أو اثنين رجوت أن يسعه التخطى وإن كثر كرهته له ولم أحبه إلا أنه لا يجد السبيل إلى مصلى يصلى فيه الجمعة إلا بأن يتخطى فيسعه التخطى إن شاء اله تعالى وإن كان إذا وقف حتى تقام الصلاة تقدم من دونه حتى يصل إلى موضع تجوز فيه الصلاة كرهت له التخطى وإن فعل ما كرهت له من التخطى لم يكن عليه إعادة صلاة وإن كان الزحام دون الامام الذي يصلى الجمعة لمم أكره له من التخطى ولا من أن يفرج له الناس ما أكره للمأموم لأنه مضطر إلى أن يمضي إلى الخطبة والصلاة لهم


النعاس في المسجد يوم الجمعة

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن عمرو بن دينار قال كان ابن عمر يقول للرجل إذا نعس يوم الجمعة والامام يخطب أن يتحول منه قال الشافعي وأحب للرجل إذا نعس في المسجد يوم الجمعة ووجد مجلسا غيره ولا يتخطى فيه أحدا أن يتحول عنه ليحدث له القيام واعتساف المجلس ما يذعر عنه النوم وإن ثبت وتحفظ من النعاس بوجه يراه ينفى النعاس عنه فلا أكره ذلك له ولا أحب إن رأى أنه يمتنع من النعاس إذا تحفظ أن يتحول وأحسب من أمره بالتحول إنما أمره حين غلب عليه النعاس فظن أن لن يذهب عنه النوم إلا بإحداث تحول وإن ثبت في مجلسه ناعسا كرهت ذلك له ولا إعادة عليه إذا لم يرقد زائلا عن حد الاستواء


مقام الإمام في الخطبة

قال الشافعي رحمه الله تعالى أخبرنا عبدالمجيد عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبدالله يقول كان النبي إذا خطب استند إلى جذع نخلة من سوارى المسجد فلما صنع له المنبر فاستوى عليه اضطربت تلك السارية كحنين الناقة حتى سمعها أهل المسجد حتى نزل رسول الله فاعتنقها فسكنت قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن محمد بن عقيل عن الطفيل بن أبي بن كعب عن أبيه قال كان رسول الله يصلى إلى جذع إذ كان المسجد عريشا وكان يخطب إلى ذلك الجذع فقال رجل من أصحابه يا رسول الله هل لك أن نجعل لك منبرا تقوم عليه يوم الجمعة فتسمع الناس خطبتك قال نعم فصنع له ثلاث درجات فهي التي أعلى المنبر فلما صنع المنبر ووضع موضعه الذي وضعه فيه رسول الله بدا للنبي أن يقوم على المنبر فيخطب عليه فمر إليه فلما جاوز ذلك الجذع الذي كان يخطب إليه خار حتى انصدع وانشق فنزل النبي لما سمع صوت الجذع فمسحه بيده ثم رجع إلى المنبر فلما هدم المسجد أخذ ذلك الجذع أبي بن كعب فكان عنده في بيته حتى بلى وأكلته الأرضة وصار رفاتا قال الشافعي فبهذا قلنا لا بأس أن يخطب الامام على شيء مرتفع من الأرض وغيرها ولا بأس أن ينزل عن المنبر للحاجة قبل أن يتكلم ثم يعود إلى المنبر وإن نزل عن النبر بعد ما تكلم استأنف الخطبة لا يجزئه غير ذلك لأن الخطبة لا تعد خطبة إذا فصل بينها بنزول يطول أو بشيء يكون قاطعا لها


الخطبة قائما

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما الآية قال الشافعي فلم أعلم مخالفا أنها نزلت في خطبة النبي يوم الجمعة قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني جعفر بن محمد عن أبيه قال كان رسول الله يخطب يوم الجمعة وكان لهم سوق يقال لها البطحاء كانت بنو سليم يجلبون إليها الخيل والابل والغنم والسمن فقدموا فخرج إليهم الناس وتركوا رسول الله وكان لهم لهو إذا تزوج أحد من الأنصار ضربوا بالكبر فعيرهم الله بذلك فقال وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما قال الشافعي أخبرنا ابراهيم بن محمد عن جعفر بن محمد عن أبيه عن جابر بن عبدالله قال كان النبي يخطب يوم الجمعة خطبتين قائما يفصل بينهما بجلوس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني صالح مولى التوأمة عن عبدالله بن نافع عن ابن عمر عن النبي مثله قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني صالح مولى التوأمة عن أبي هريرة عن النبي وأبى بكر وعمر أنهم كانوا يخطبون يوم الجمعة خطبتين علىالمنبر قياما يفصلون بينهما بجلوس حتى جلس معاوية في الخطبة الأولى فخطب جالسا وخطب في الثانية قائما قال الشافعي فإذا خطب الإمام خطبة واحدة وصلى الجمعة عاد فخطب خطبتين وصلى الجمعة فإن لم يفعل حتى ذهب الوقت صلاها ظهرا أربعا ولا يجزئه أقل من خطبتين يفصل بينهما بجلوس فإن فصل بينهما ولم يجلس لم يكن له أن يجمع ولا يجزيه أن يخطب جالسا فإن خطب جالسا من علة أجزأه من خلفه وإن خطب جالسا وهم يرونه صحيحا فذكر علة فهو أمين على نفسه وكذلك هذا في الصلاة وإن خطب جالسا وهم يعلمونه صحيحا للقيام لم تجزئه ولا إياهم الجمعة وإن خطب جالسا ولا يدرون أصحيح هو أو مريض فكان صحيحا أجزأتهم صلاتهم لأن الظاهر عندهم أن لا يخطب جالسا إلا مريض وإنما عليهم الاعادة إذا خطب جالسا وهم يعلمونه صحيحا فإن علمته طائفة صحيحا وجهلت طائفة صحته أجزأت الطائفة التي لم تعلم صحته الصلاة ولم تجز الطائفة التي علمت صحته وهذا هكذا في الصلاة قال الشافعي وإنما قلنا هذا في الخطبة أنها ظهر إلا أن يفعل فيها فاعل على فعل رسول الله من خطبتين يفصل بينهما بجلوس فيكون له أن يصليها ركعتين فإذا لم يفعل فعل رسول الله فهي على أصل فرضها


أدب الخطبة

قال الشافعي رحمه الله تعالى بلغنا عن سلمة بن الأكوع أنه قال خطب رسول الله خطبتين وجلس جلستين وحكى الذي حدثني قال استوى رسول الله على الدرجة التي تلى المستراح قائما ثم سلم وجلس على المستراح حتى فرغ المؤذن من الأذان ثم قام فخطب الخطبة الأولى ثم جلس ثم قام فخطب الخطبة الثانية وأتبع هذا الكلام الحديث فلا أدرى أحدثه عن سلمة أم شيء فسره هو في الحديث قال الشافعي وأحب أن يفعل الامام ما وصفت وإن أذن المؤذن قبل ظهور الامام على المنبر ثم ظهر الإمام على المنبر فتكلم بالخطبة الأولى ثم جلس ثم قام فخطب أخرى أجزأه ذلك إن شاء الله لأنه قد خطب خطبتين فصل بينهما بجلوس قال ويعتمد الذي يخطب على عصا أو قوس أو ما أشبههما لأنه بلغنا أن النبي كان يعتمد على عصا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد عن ابن جريج قال قلت لعطاء أكان رسول الله يقوم على عصا إذا خطب قال نعم كان يعتمد عليها اعتمادا قال الشافعي وإن لم يعتمد على عصا أحببت أن يسكن جسده ويديه إما بأن يضع اليمنى على اليسرى وإما أن يقرهما في موضعهما ساكنتين ويقل التلفت ويقبل بوجهه قصد وجهه ولا أحب أن يتلفت يمينا ولا شمالا ليسمع الناس خطبته لأنه إن كان لا يسمع أحد الشقين إذا قصد بوجهه تلقاءه فهو لا يلتفت ناحية يسمع أهلها إلا خفى كلامه على الناحية التي تخالفها مع سوء الأدب من التلف قال الشافعي وأحب أن يرفع صوته حتى يسمع أقصى من حضره إن قدر على ذلك وأحب أن يكون كلامه كلاما مترسلا مبينا معربا بغير الإعراب الذي يشبه العي وغير التمطيط وتقطيع الكلام ومده وما يستنكر منه ولا العجلة فيه عن الإفهام ولا ترك الإفصاح بالقصد وأحب أن يكون كلامه قصدا بليغا جامعا قال الشافعي أخبرنا سعيد بن سالم ومالك بن أنس عن ابن شهاب عن سالم بن عبدالله بن عمر قال الشافعي وإذا فعل ما كرهت له من إطالة الخطبة أو سوء الأدب فيها أو في نفسه فأتى بخطبتين يفصل بينهما بجلوس لم يكن عليه إعادة وأقل ما يقع عليه اسم خطبة من الخطبتين أن يحمد الله تعالى ويصلى على النبي ويقرأ شيئا من القرآن في الأولى ويحمد الله عز ذكره ويصلى على النبي ويوصى بتقوى الله ويدعو في الآخرة لأن معقولا أن الخطبة جمع بعض الكلام من وجوه إلى بعض هذا أوجز ما يجمع من الكلام قال الشافعي وإنما أمرت بالقراءة في الخطبة أنه لم يبلغنا أن رسول الله خطب في الجمعة إلا قرأ فكان أقل ما يجوز أن يقال قرأ آية من القرآن وأن يقرأ أكثر منها أحب إلى وإن جعلها خطبة واحدة عاد فخطب خطبة ثانية مكانه فإن لم يفعل ولم يخطب حتى يذهب الوقت أعاد الظهر أربعا فإن جعلها خطبتين لم يفصل بينها بجلوس أعاد خطبته فإن لم يفعل صلى الظهر أربعا وإن ترك الجلوس الأول حين يظهر على المنبر كرهته ولا إعادة عليه لأنه ليس من الخطبتين ولا فصل بينهما وهو عمل قبلهما لا منهما


القراءة في الخطبة

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال حدثني عبدالله ابن أبي بكر عن حبيب بن عبدالرحمن ابن إساف عن أم هشام بنت حارثة بن النعمان أنها سمعت النبي يقرأ ب ق وهو يخطب على المنبر يوم الجمعة وأنها لم تحفظها إلا من رسول الله يوم الجمعة وهو على المنبر من كثرة ما كان النبي يقرأ بها يوم الجمعة على المنبر قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني محمد بن أبي بكر بن حزم عن محمد بن عبدالرحمن بن سعد بن زرارة عن أم هشام بنت حارثة بن النعمان مثله قال إبراهيم ولا أعلمني إلا سمعت أبا بكر بن حزم يقرأ بها يوم الجمعة على المنبر قال إبراهيم وسمعت محمد بن أبي بكر يقرأ بها وهو يومئذ قاضي المدينة على المنبر قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني محمد بن عمرو بن حلجلة عن أبي نعيم وهب بن كيسان عن حسن بن محمد بن علي بن أبي طالب رضي الله عنه أن عمر كان يقرأ في خطبته يوم الجمعة إذا الشمس كورت حتى يبلغ علمت نفس ما أحضرت ثم يقطع السورة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن هشام عن أبيه أن عمر ابن الخطاب قرأ بذلك على المنبر قال الشافعي وبلغنا أن عليا كرم الله وجهه كان يقرأ على المنبر قل أيها الكافرون و قل هو الله أحد فلا تتم الخطبتان إلا بأن يقرأ في إحداهما آية فأكثر والذي أحب أن يقرأ ب ق في الخطبة الأولى كما روى عن رسول الله لا يقصر عنها وما قرأ أجزأه إن شاء الله تعالى وإن قرأ على المنبر سجدة لم ينزل ولم يسجد فإن فعل وسجد رجوت أن لا يكون بذلك بأس لأنه ليس يقطع الخطبة كما لا يكون قطعا للصلاة أن يسجد فيها سجود القرآن قال الشافعي وإذا سجد أخذ من حيث بلغ من الكلام وإن استأنف الكلام فحسن قال الشافعي وأحب أن يقدم الكلام ثم يقرأ الآية لأنه بلغنا ذلك وإن قدم القراءة ثم تكلم فلا بأس وأحب أن تكون قراءته ما وصفت في الخطبة الأولى وأن يقرأ في الخطبة الثانية آية أو أكثر منها ثم يقول أستغفر الله لي ولكم قال الشافعي بلغني أن عثمان بن عفان رضي الله عنه كان إذا كان في آخر خطبة قرأ آخر النساء يستفتونك قل الله يفتيكم في الكلالة إلى آخر السورة وحيث قرأ من الخطبة الأولى والآخرة فبدأ بالقراءة أو بالخطبة أو جعل القراءة بين ظهراني الخطبة أو بعد الفراغ منها إذا أتى بقراءة أجزأه إن شاء الله تعالى


كلام الامام في الخطبة

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن سعد عن ابن شهاب قال الشافعي وحديث جابر وأبي سعيد أن رسول الله قال لرجل دخل المسجد وهو على المنبر فقال أصليت فقال لا فقال فصل ركعتين وفي حديث أبي سعيد فتصدق الرجل بأحد ثوبيه فقال النبي انظروا إلى هذا الذي قال الشافعي ولا بأس أن يتكلم الرجل في خطبة الجمعة وكل خطبة فيما يعنيه ويعنى غيره بكلام الناس ولا أحب أن يتكلم فيما لا يعنيه ولا يعني الناس ولا بما يقبح من الكلام وكل ما أجزت له أن يتكلم به أو كرهته فلا يفسد خطبته ولا صلاته


كيف استحب أن تكون الخطبة

قال الشافعي رحمه الله تعالى أخبرنا عبدالعزيز عن جعفر عن أبيه عن جابر قال كان النبي قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني إسحق بن عبدالله عن أبان بن صالح عن كريب مولى ابن عباس عن ابن عباس أن النبي خطب يوما فقال إن الحمد لله نستعينه ونستغفره ونستهديه ونستنصره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله من يطع الله ورسوله فقد رشد ومن يعص الله ورسوله فقد غوى حتى يفيء إلى أمر الله قال الشافعي أخبرنا إبراهيم بن محمد قال حدثنا عمرو أن النبي خطب يوما فقال في خطبته ألا إن الدنيا عرض حاضر يأكل منها البر والفاجر ألا وإن الآخرة أجل صادق يقضى فيها ملك قادر ألا وإن الخير كله بحذافيره في الجنة ألا وإن الشر كله بحذافيره في النار ألا فاعملوا وأنتم من الله على حذر واعلموا أنكم معروضون على أعمالكم فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذره شرا يره


ما يكره من الكلام في الخطبة وغيرها

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم قال حدثني عبدالعزيز بن رفيع عن تميم بن طرفة عن عدي ابن حاتم قال خطب رجل عند رسول الله فقال ومن يطع الله ورسوله فقد رشد ومن يعصهما فقد غوى فقال النبي اسكت فبئس الخطيب أنت ثم قال النبي من يطع الله ورسوله فقد رشد ومن يعص الله ورسوله فقد غوى ولا تقل ومن يعصهما قال الشافعي فبهذا نقول فيجوز أن تقول ومن يعص الله ورسوله فقد غوى لأنك أفردت معصية الله وقلت ورسوله استئناف كلام وقد قال الله تبارك وتعالى أطيعوا الله وأطيعوا الرسول وأولى الأمر منكم وهذا وإن كان في سياق الكلام استئناف كلام قال ومن أطاع الله فقد أطاع رسوله ومن عصى الله فقد عصى رسوله ومن أطاع رسوله فقد أطاع الله ومن عصى رسوله فقد عصى الله لأن رسول الله عبد من عباده قام في خلق الله بطاعة الله وفرض الله تبارك وتعالى على عباده طاعته لما وفقه الله تعالى من رشده ومن قال ومن يعصهما كرهت ذلك القول له حتى يفرد اسم الله عز وجل ثم يذكر بعده اسم رسوله لا يذكره إلا منفردا قال الشافعي وقال رجل يا رسول الله ما شاء الله وشئت فقال رسول الله أمثلان قل ما شاء الله ثم شئت قال الشافعي وابتداء المشيئة مخالفة للمعصية لأن طاعة رسول الله ومعصيته تبع لطاعة الله تبارك وتعالى ومعصيته لأن الطاعة والمعصية منصوصتان بفرض الطاعة من الله عز وجل فأمر بها رسول الله فجاز أن يقال فيه من يطع الله ورسوله ومن يعص الله ورسوله لما وصفت والمشيئة إرادة الله تعالى قال الشافعي قال الله عز وجل وما تشاءون إلا أن يشاء الله رب العالمين فأعلم خلقه أن المشيئة له دون خلقه وأن مشيئتهم لا تكون إلا أن يشاء الله عز وجل فيقال لرسول الله ما شاء الله ثم شئت ويقال من يطع الله ورسوله على ما وصفت من أن الله تبارك وتعالي تعبد الخلق بأن فرض طاعة رسول الله فإذا أطيع رسول الله فقد أطيع الله بطاعة رسوله قال الشافعي وأحب أن يخلص الإمام ابتداءا النقص الخطبه بحمد الله والصلاة على رسوله والعظة والقراء ولا يزيد على ذلك قال الشافعي أخربنا عبدالمجيد عن ابن جريج قال لعطاء ما الذي أرى الناس يدعون به في الخطبة يومئذ أبلغك عن النبي أو عمن بعد النبي عليه الصلاة والسلام قال لا إنما أحدث إنما كانت الخطبة تذكيرا قال الشافعي فإن دعا لأحد بعينه أو على أحد كرهته ولم تكن عليه إعادة


الانصات للخطبة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن ابن المسيب عن أبي هريرة أن رسول الله قال إذا قلت لصاحبك أنصت والإمام يخطب فقد لغوت قال الشافعي أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي قال إذا قلت لصاحبك أنصت والإمام يخطب يوم الجمعة فقد لغوت قال الشافعي أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي مثل معناه إلا أنه قال لغيت قال ابن عيينة لغيت لغية أبي هريرة قال الشافعي أخبرنا مالك عن أبي النضر مولى عمر بن عبدالله عن مالك بن أبي عامر أن عثمان بن عفان كان يقول في خطبته قلما يدع ذلك إذا خطب إذا قام الإمام يخطب يوم الجمعة فاستمعوا له وأنصتوا فإن للمنصت الذي لا يسمع من الحظ مثل ما للسامع المنصت فإذا قامت الصلاة فاعدلوا الصفوف وحاذوا بالمناكب فإن اعتدال الصفوف من تمام الصلاة ثم لا يكبر عثمان حتى يأتيه رجال قد وكلهم بتسوية الصفوف فيخبروه أن قد استوت فيكبر قال الشافعي وأحب لكل من حضر الخطبة أن يستمع لها وينصت ولا يتكلم من حين يتكلم الإمام حتى يفرغ من الخطبتين معا قال الشافعي ولا بأس أن يتكلم والإمام على المنبر والمؤذنون يؤذنون وبعد قطعهم قبل كلام الإمام فإذا ابتدأ في الكلام لم أحب أن يتكلم حتى يقطع الإمام الخطبة الآخرة فإن قطع الآخرة فلا بأس أن يتكلم حتى يكبر الإمام وأحسن في الأدب أن لا يتكلم من حين يبتديء الإمام الكلام حتى يفرغ من الصلاة وإن تكلم رجل والإمام يخطب لم أحب ذلك له ولم يكن عليه إعادة الصلاة ألا ترى أن النبي كلم الذين قتلوا ابن أبي الحقيق على المنبر وكلموه وتداعوا قتله وأن النبي كلم الذي لم يركع وكلمه وأن لو كانت الخطبة في حال الصلاة لم يتكلم من حين يخطب وكان الإمام أولاهم بترك الكلام الذي إنما يترك الناس الكلام حتى يسمعوا كلامه قال الشافعي فإن قيل فما قول النبي قد لغوت قيل والله أعلم فأما ما يدل على ما وصفت من كلام رسول الله من كلمه رسول الله بكلامه فيدل على ما وصفت وإن الانصات للامام اختيار وإن قوله لغوت تكلم به في موضع الأدب فيه أن لا يتكلم والأدب في موضع الكلام أن لا يتكلم إلا بما يعنيه وتخطي رقاب الناس يوم الجمعة في معنى الكلام فيما لا يعني الرجل قال الشافعي ولو سلم رجل على رجل يوم الجمعة كرهت ذلك له ورأيت أن يرد عليه بعضهم لأن رد السلام فرض قال الشافعي أخبرنا إبراهيم عن هشام بن حسان قال لا بأس أن يسلم ويرد عليه السلام والامام يخطب يوم الجمعة وكان ابن سيرين يرد إيماء ولا يتكلم قال الشافعي ولو عطس رجل يوم الجمعة فشمته رجل رجوت أن يسعه لأن التشميت سنة قال الشافعيأخبرنا إبراهيم بن محمد عن هشام عن الحسن عن النبي قال إذا عطس الرجل والامام يخطب يوم الجمعة فشمته قال الشافعي وكذلك إذا أراد أن يأتيه رجل فأوما إليه فلم يأته فلا بأس أن يتكلم وكذلك لو خاف على أحد أو جماعة لم أر بأسا إذا لم يفهم عنهم بالإيماء أن يتكلم والإمام يخطب قال الشافعي ولا بأس إن خاف شيئا أن يسأل عنه ويجيبه بعض من عرف إن سأل عنه وكل ما كان في هذا المعنى فلا بأس بذلك للامام وغيره ما كان مما لا يلزم المرء لأخيه ولا يعنيه في نفسه فلا أحب الكلام به وذلك أن يقول له أنصت أو يشكو إليه مصيبة نزلت أو يحدثه عن سرور حدث له أو غائب قدم أو ما أشبه هذا لأنه لا فوت على واحد منهما في علم هذا ولا ضرر عليه في ترك إعلامه إياه قال الشافعي وإن عطش الرجل فلا بأس أن يشرب والإمام على المنبر فإن لم يعطش فكان يتلذذ بالشراب كان أحب إلي أن يكف عنه


من لم يسمع الخطبة

قال الشافعي وإذا كان لا يسمع من الخطبة شيئا فلا أكره أن يقرأ في نفسه ويذكر الله تبارك اسمه ولا يكلم الآدميين قال الشافعي أخبرنا إبراهيم عن هشام عن الحسن أنه كان لا يرى بأسا أن يذكر الله في نفسه بتكبير وتهليل وتسبيح قال الشافعي أخبرنا إبراهيم قال لا أعلمه إلا أن منصور بن المعتمر أخبرني أنه سأل إبراهيم أيقرأ والإمام يخطب يوم الجمعة وهو لا يسمع الخطبة فقال عسى أن لا يضره قال الشافعي ولو فعل هذا من سمع خطبة الإمام لم تكن عليه إعادة ولو أنصت للاستماع كان حسنا قال الشافعي رحمه الله تعالى ومن لم يسمع الخطبة أحببت له من الانصات ما أحببته للمستمع


الرجل يقيم الرجل من مجلسه يوم الجمعة

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا قيل لكم تفسحوا في المجالس فافسحوا يفسح الله لكم وإذا قيل انشزوا فانشزوا قال الشافعي أخبرنا ابن عيينة عن عبيدالله بن عمر بن نافع عن ابن عمر قال قال رسول الله لا يقيمن أحدكم الرجل من مجلسه ثم يخلفه فيه ولكن تفسحوا وتوسعوا قال الشافعي وأكره للرجل من كان إماما أو غير إمام أن يقيم رجلا من مجلسه ثم يجلس فيه ولكن نأمرهم أن يتفسحوا قال الشافعي ولا يجوز أن يقام الرجل إلا أن يجلس الرجل حيث يتيسر له إما في موضع مصلى الإمام وإما في طريق عامة فأما أن يستقبل المصلين بوجهه في ضيق المسجد وكثرة من المصلين ولا يحول بوجهه عن استقبال المصلين فإن كان ذلك ولا ضيق على المصلين فيه فلا بأس أن يستقبلهم بوجهه ويتنحون عنه وأحسن في الأدب أن لا يفعل ومن فعل من هذا ما كرهت له فلا إعادة عليه للصلاة قال الشافعي وبهذا نأخذ فمن عرض له ما يخرجه ثم عاد إلى مجلسه أحببت لمن جلس فيه أن يتنحى عنه قال الشافعي وأكره للرجل أن يقيم الرجل من مجلسه يوم الجمعة وغيره ويجلس فيه ولا أرى بأسا إن كان رجل إنما جلس لرجل ليأخذ له مجلسا أن يتنحى عنه لأن ذلك تطوع من الجالس وكذلك إن جلس لنفسه ثم تنحى عنه بطيب من نفسه وأكره ذلك للجالس إلا أن يكون يتنحى إلى موضع شبيه به في أن يسمع الكلام ولا أكرهه للجالس الآخر لأنه بطيب نفس الجالس الأول ومن فعل من هذا ما كرهت له فلا إعادة للجمعة عليه قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني سهيل عن أبيه عن أبي هريرة عن النبي قال إذا قام أحدكم من مجلسه يوم الجمعة ثم رجع إليه فهو أحق به قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني أبي عن ابن عمر أن النبي قال لا يعمد الرجل إلى الرجل فيقيمه من مجلسه ثم يقعد فيه أخبرنا الشافعي قال أخبرنا عبدالمجيد عن ابن جريج قال قال سليمان ابن موسى عن جابر أن النبي قال لا يقيمن أحدكم أخاه يوم الجمعة ولكن ليقل افسحوا


الإحتباء في المسجد يوم الجمعة والامام على المنبر

قال الشافعي رحمه الله تعالى أخبرني من لا أتهم عن نافع عن ابن عمر أنه كان يحتبى والإمام يخطب يوم الجمعة قال الشافعي والجلوس والإمام على المنبر يوم الجمعة كالجلوس في جميع الحالات إلا أن يضيق الرجل على من قاربه فأكره ذلك وذلك أن يتكيء فيأخذ أكثر مما يأخذ الجالس ويمد رجليه أو يلقى يديه خلفه فأكره هذا لأنه يضيق إلا أن يكون برجله علة فلا أكره له من هذا شيئا وأحب له إذا كانت به علة أن يتنحى إلى موضع لا يزدحم الناس عليه فيفعل من هذا ما فيه الراحة لبدنه بلا ضيق على غيره


القراءة في صلاة الجمعة

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن أبي لبيد عن سعد المقبري عن أبي هريرة أن النبي قرأ في ركعتي الجمعة بسورة الجمعة والمنافقين قال الشافعي أخبرنا عبدالعزيز بن محمد عن جعفر بن محمد عن أبيه عن عبيدالله بن أبي رافع عن أبي هريرة أنه قرأ في الجمعة بسورة الجمعة وإذا جاءك المنافقون فقال عبيدالله فقلت له قرأت بسورتين كان علي رضي الله تعالى عنه يقرأ بهما في الجمعة فقال إن رسول الله كان يقرأ بهما قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني مسعر ابن كدام عن معبد بن خالد عن سمرة بن جندب عن النبي أنه كان يقرأ في الجمعة سبح اسم ربك الأعلى و هل أتاك حديث الغاشية قال الشافعي أحب أن يقرأ يوم الجمعة في الجمعة بسورة الجمعة وإذا جاءك المنافقون لثبوت قراءة النبي بهما وتواليهما في التأليف وإذ كان من يحضر الجمعة بفرض الجمعة وما نزل في المنافقين قال الشافعي وما قرأ به الإمام يوم الجمعة وغيرها من أم القرآن وآية أجزأه وإن اقتصر على أم القرآن أجزأه ولم أحب ذلك له قال الشافعي وحكاية من حكى السورتين اللتين قرأ بهما النبي في الجمعة تدل على أنه جهر بالقراءة وأنه صلى الجمعة ركعتين وذلك ما لا اختلاف فيه علمته فيجهر الإمام بالقراءة في الجمعة ويصليها ركعتين إذا كانت جمعة فإن صلاها ظهرا خافت بالقراءة وصلى أربعا قال الشافعي وإن خافت بالقراءة في الجمعة أو غيرها مما يجهر فيه بالقراءة أو جهر بالقراءة فيما يخافت فيه بالقراءة من الصلاة كرهت ذلك له ولا إعادة ولا سجود للسهو عليه قال الشافعي وإن بدأ الإمام يوم الجمعة فقرأ بسورة المنافقين في الركعة الأولى قبل أم القرآن عاد فقرأ أم القرآن قبل أن يركع أجزأه أن يركع بها ولا يعيد سورة المنافقين ولو قرأ معها بشيء من الجمعة كان أحب إلى ويقرأ في الركعة الثانية بسورة الجمعة


القنوت في الجمعة

قال الشافعي رحمه الله تعالى حكى عدد صلاة النبي الجمعة فما علمت أحدا منهم حكى أنه قنت فيها إلا أن تكون دخلت في جملة قنوته في الصلوات كلهن حين قنت على قتلة أهل بئر معونة ولا قنوت في شيء من الصلوات إلا الصبح إلا أن تنزل نازلة فيقنت في الصلوات كلهن إن شاء الإمام


من أدرك ركعة من الجمعة

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة أن رسول الله قال من أدرك من الصلاة ركعة فقد أدرك الصلاة قال الشافعي فكان أقل ما في قول رسول الله فقد أدرك الصلاة إن لم تفته الصلاة قال الشافعي ومن لم تفته الصلاة صلى ركعتين قال الشافعي ومن أدرك ركعة من الجمعة بنى عليها ركعة أخرى وأجزأته الجمعة وإدراك الركعة أن يدرك الرجل قبل رفع رأسه من الركعة فيركع معه ويسجد فإن أدركه وهو راكع فكبر ثم لم يركع معه حتى يرفع الإمام رأسه من الركعة ويسجد معه لم يعتد بتلك الركعة وصلى الظهر أربعا قال الشافعي وإن ركع وشك في أن يكون تمكن راكعا قبل أن يرفع الإمام رأسه لم يعتد بتلك الركعة وصلى الظهر أربعا إذا لم يدرك معه ركعة غيرها قال الشافعي وإن ركع مع الامام ركعة وسجد سجدتين ثم شك في أن يكون سجد سجدتين مع الإمام أو سجدة سجد سجدة وصلى ثلاث ركعات حتى يكمل الظهر أربعا لأنه لا يكون مدركا لركعة بكمالها إلا بأن يسجد سجدتين وكذلك لو أدرك مع الإمام ركعة ثم أضاف إليها أخرى ثم شك في سجدة لا يدرى أهي من الركعة التي كانت مع الإمام أو الركعة التي صلى لنفسه كان مصليا ركعة وقاضيا ثلاثا ولا يكون له جمعة حتى يعلم أن قد صلى مع الإمام ركعة بسجدتين


الرجل يركع مع الامام ولا يسجد معه يوم الجمعة وغيرها

قال الشافعي رحمه الله تعالى أمر رسول الله المأمومين أن يركعوا إذا ركع الإمام ويتبعوه في عمل الصلاة فلم يكن للمأموم أن يترك اتباع الإمام في عمل الصلاة قال الشافعي وصلى رسول الله صلاة الخوف بعسفان فركع وركعوا وسجد فسجدت طائفة وحرسته أخرى حتى قام من سجوده ثم تبعته بالسجود مكانها حين قام قال الشافعي فكان بينا والله تعالى أعلم في سنن رسول الله أن على المأموم اتباع الامام ما لم يكن للمأموم عذر يمنعه اتباعه وأن له إذا كان له عذر أن يتبعه في وقت ذهاب العذر قال الشافعي فلو أن رجلا مأموما في الجمعة ركع مع الإمام ثم زحم فلم يقدر على السجود بحال حتى قضى الإمام سجوده تبع الإمام إذا قام الإمام فأمكنه أن يسجد سجد وكان مدركا للجمعة إذا صلى الركعة التي بقيت عليه وهكذا لو حبسه حابس من مرض لم يقدر معه على السجود أو سهو أو نسيان أو عذر ما كان قال الشافعي وإن كان إدراكه الركعة الآخرة وسلم الإمام قبل يمكنه السجود سجد وصلى الظهر أربعا لأنه لم يدرك مع الإمام ركعة بكمالها قال الشافعي وإن أدرك الأولى ولم يمكنه السجود حتى ركع الإمام الركعة الثانية لم يكن له أن يسجد للركعة الأولى إلا أن يخرج من إمامة الامام فإن سجد خرج من إمامة الامام لأن أصحاب النبي إنما سجدوا للركعة التي وقفوا عن السجود لها بالعذر بالحراسة قبل الركعة الثانية قال الشافعي ويتبع الإمام فيركع معه ويسجد ويكون مدركا معه الركعة ويسقط عنه واحدة ويضيف إليها أخرى ولو ركع معه ولم يسجد حتى سلم الامام سجد سجدتين وكان مصليا ركعة ويبنى عليها ثلاثا لأنه لم يأت مع الإمام بركعة بكمالها قال الشافعي فإن أمكنه أن يسجد على ظهر رجل فتركه بغير عذر خرج من صلاة الامام فإن صلى لنفسه أجزأته ظهرا وإن لم يفعل وصلى مع الإمام أعاد الظهر ولا يكون له أن يمكنه مع الإمام ركوع ولا سجود فيدعه بغير عذر ولا سهو إلا خرج من صلاة الإمام ولو جاز أن يكون رجل خلف الامام يمكنه الركوع والسجود ولا عذر له لم يكن به غير خارج من صلاة الإمام جاز أن يدع ذلك ثلاث ركعات ويركع في الرابعة فيكون كمبتديء الصلاة حين ركع وسجد معه ويدع ذلك أربع ركعات ثم يركع ويسجد فيتبع الامام في الركعة التي قبل سجوده قال الشافعي ولو سها عن ركعة اتبع الإمام ما لم يخرج الامام من صلاته بالركوع والسجود أو يركع الامام ثانية فإذا ركع ثانية ركعها معه وقضى التي سها عنها ولو خرج الإمام من صلاته وسها عن ثلاث ركعات وقد جهر الإمام في ركعتين ركع وسجد بلا قراءة واجتزأ بقراءة الإمام في ركعة في قول من قال لا يقرأ خلف الإمام فيما يجهر فيه الامام ثم قرأ لنفسه فيما بقى ولم يجزه غير ذلك ولو كان فيما يخافت فيه الامام فإن كان قرأ اعتد بقراءته في ركعة وإن لم يكن قرأ لم يعتد بها ويقرأ فيما بقى بكل حال لا يجزئه غير ذلك


الرجل يرعف يوم الجمعة

قال الشافعي رحمه الله تعالى وإذا دخل الرجل في صلاة الإمام يوم الجمعة حضر الخطبة أو لم يحضرها فسواء فإن رعف الرجل الداخل في صلاة الإمام بعد ما يكبر مع الامام فخرج يسترعف فأحب الأقاويل إلي فيه أنه قاطع للصلاة ويسترعف ويتكلم فإن أدرك مع الامام ركعة أضاف إليها أخرى وإلا صلى الظهر أربعا وهذا قول المسور ابن مخرمة وهكذا إن كان بجسده أو ثوبه نجاسة فخرج فغسلها ولا يجوز أن يكون في حال لا تحل فيها الصلاة ما كان بها ثم بنى على صلاته والله تعالى أعلم قال الشافعي وإن رجع وبنى على صلاته رأيت أن يعيد وإن استأنف صلاته بتكبيرة افتتاح كان حينئذ داخلا في الصلاة


رعاف الامام وحدثه

قال الشافعي رحمه الله تعالى أصل ما نذهب إليه أن صلاة الإمام إذا فسدت لم تفسد صلاة من خلفه فإذا كبر الإمام يوم الجمعة ثم رعف أو أحدث فقدم رجلا أو تقدم الرجل بغير أمره بأمر الناس أو غير أمرهم وقد كان المتقدم دخل في صلاة الإمام المحدث قبل أن يحدث كان الإمام المقدم الآخر يقوم مقام الامام الأول وكان له أن يصلى بهم ركعتين وتكون له ولهم الجمعة قال الشافعي ولو دخل المتقدم مع الإمام في أول صلاته أو بعد ما صلى ركعة فرعف الأمام قبل الركوع أو بعده وقبل السجود فانصرف ولم يقدموا أحدا فصلوا وحدانا فمن أدرك منهم مع الإمام ركعة بسجدتين أضاف إليها أخرى وكانت له جمعة ومن لم يدرك ركعة بسجدتين كاملتين صلى الظهر أربعا قال الشافعي ولو أن الإمام يوم الجمعة رعف فخرج ولم يركع ركعة وقدم رجلا لم يدرك التكبيرة فصلى بهم ركعتين أعادوا الظهر أربعا لأنه ممن لم يدخل معه في الصلاة حتى خرج الإمام من الإمامة وهذا مبتديء ظهرا أربعا لا يجهر فيها بالقراءة ولو صلى الإمام بهم جنبا أو على غير وضوء الجمعة أجزأتهم وكان عليه أن يعيد ظهرا أربعا لنفسه قال الشافعي ولو أعاد الخطبة ثم صلى بطائفة الجمعة لم يكن له ذلك وكان عليه أن يعود فيصلى ظهرا أربعا قال الشافعي فإن فعل فذكر وهو في الصلاة أن عليه الظهر فوصلها ظهرا فقد دخلها بغير نية صلاة أربع فأحب إلي أن يبتديء الظهر أربعا وقد يخالف المسافر يفتتح ينوى القصر ثم يتم لأنه كان للمسافر أن يقصر ويتم والمسافر نوى الظهر بعينها فهو داخل في نية فرض الصلاة والمصلى الجمعة لم ينو الظهر بحال إنما نوى الجمعة التي فرضها ركعتان إذا كانت جمعة والذي ليس له أن يصليها جمعة أربعا فإن أتمها ظهرا أربعا رجوت أن لا يضيق عليه إن شاء الله تعالى وما أحب أن يفعل ذلك بحال وإنما لم يتبين لي إيجاب الاعادة عليه لأن الرجل قد يدخل مع الإمام ينوى الجمعة ولا يكمل له ركعة فتجرى عليه أن يبنى على صلاته مع الإمام ظهرا وإن كان هذا قد يخالفه في أنه مأموم تبع الإمام لم يؤت من نفسه والأول إمام عمد فعل نفسه ولو أحدث الإمام الذي خطب بعد ما كبر فقدم رجلا كبر معه ولم يدرك الخطبة فصلى ركعة ثم أحدث فقدم رجلا أدرك معه الركعة صلى ركعة ثانية فكانت له ولمن أدرك معه الركعة الأخيرة جمعة وإن قدم رجلا لم يدرك معه الركعة الأولى وقد كبر معه صلى بهم ركعة ثم تشهد وقدم من أدرك أول الصلاة فسلم وقضى لنفسه ثلاثا لأنه لم يدرك مع الإمام ركعة حتى صار إمام نفسه وغيره قال الشافعي وإذا رعف الإمام أو أحدث أو ذكر أنه جنب أو على غير وضوء فخرج يسترعف أو يتطهر ثم رجع استأنف الصلاة وكان كالمأموم غيره فإن أدرك مع الإمام المقدم بعده ركعة أضاف إليها أخرى وكانت له جمعة وإن لم يدرك معه ركعة صلى الظهر أربعا


التشديد في ترك الجمعة

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال حدثني صفوان بن سليم عن إبراهيم بن عبدالله ابن معبد عن أبيه عن عكرمة عن ابن عباس أن رسول الله صلى الله عليه وسلم قال من ترك الجمعة من غير ضرورة كتب منافقا في كتاب لا يمحى ولا يبدل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني محمد بن عمرو عن عبيدة بن سفيان الحضرمي عن أبي الجعد الضمري عن النبي أنه قال لا يترك أحد الجمعة ثلاثا تهاونا بها إلا طبع الله على قلبه قال الشافعي في بعض الحديث ثلاثا ولاء قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني صالح بن كيسان عن عبيدة بن سفيان قال سمعت عمرو بن أمية الضمري يقول لا يترك رجل مسلم الجمعة ثلاثا تهاونا بها لا يشهدها إلا كتب من الغافلين قال الشافعي حضور الجمعة فرض فمن ترك الفرض تهاونا كان قد تعرض شرا إلا أن يعفو الله كما لو أن رجلا ترك صلاة حتى يمضى وقتها كان قد تعرض شرا إلا أن يعفو الله


ما يؤمر به في ليلة الجمعة ويومها

قال الشافعي رحمه الله تعالى بلغنا عن عبدالله بن أبي أوفى أن رسول الله قال أكثروا الصلاة على يوم الجمعة فإني أبلغ وأسمع قال ويضعف فيه الصدقة وليس مما خلق الله من شيء فيما بين السماء والأرض يعني غير ذي روح إلا وهو ساجد لله تعالي في عشية الخميس ليلة الجمعة فإذا أصبحوا فليس من ذي روح إلا روحه روح في حنجرته مخافة إلى أن تغرب الشمس فإذا غربت الشمس أمنت الدواب وكل شيء كان فزعا منها غير الثقلين قال الشافعي وبغلنا أن رسول الله قال أقربكم منى لو في الجنة أكثركم على صلاة فأكثروا الصلاة على في الليلة الغراء واليوم الأزهر قال الشافعي يعني والله تعالى أعلم يوم الجمعة قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني صفوان بن سليم أن رسول الله قال إذا كان يوم الجمعة وليلة الجمعة فأكثروا الصلاة علي قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني عبدالله ابن عبدالرحمن بن معمر أن النبي قال أكثرو الصلاة علي يوم الجمعة قال الشافعي وبلغنا أن من قرأ سورة الكهف وقي فتنة الدجال قال الشافعي وأحب كثرة الصلاة على النبي في كل حال وأنا في يوم الجمعة وليلتها أشد استحبابا وأحب قراءة الكهف ليلة الجمعة ويومها لما جاء فيها


ما جاء في فضل الجمعة

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال حدثني موسى ابن عبيدة قال حدثني أبو الأزهر معاوية ابن إسحق بن طلحة عن عبدالله بن عبيد بن عمير أنه سمع أنس بن مالك يقول أتى جبريل بمرآه بيضاء فيها وكتة إلى النبي فقال النبي ما هذه فقال هذه الجمعة فضلت بها أنت وأمتك فالناس لكم فيها تبع اليهود والنصارى ولكم فيها خير وفيها ساعة لا يوافقها مؤمن يدعو الله بخير إلا استجيب له وهو عندنا يوم المزيد فقال النبي يا جبريل وما يوم المزيد فقال إن ربك اتخذ في الفردوس واديا أفيح فيه كثب مسك فإذا كان يوم الجمعة أنزل الله تبارك وتعالي ما شاء من ملائكته وحوله منابر من نور عليها مقاعد النبيين والصديقين وحف تلك المنابر بمنابر من ذهب مكللة بالياقوت والزبرجد عليها الشهداء والصديقون فجلسوا من ورائهم على تلك الكتب فيقول الله عز وجل أنا ربكم قد صدقتكم وعدى فسلوني أعطكم فيقولون ربنا نسألك رضوانك فيقول الله عز وجل قد رضيت عنكم ولكم ما تمنيتم ولدى مزيد فهم يحبون يوم الجمعة لما يعطيهم فيه ربهم من الخير وهو اليوم الذي استوى فيه ربك تبارك اسمه على العرش وفيه خلق آدم وفيه تقوم الساعة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني أبو عمران إبراهيم ابن الجعد عن أنس بن مالك شبيها به وزاد عليه ولكم فيه خير من دعا فيه بخير هو له قسم أعطيه فإن لم يكن له قسم ذخر له ما هو خير منه وزاد أيضا فيه أشياء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني عبدالله ابن محمد بن عقيل عن عمرو بن شرحبيل بن سعيد بن سعد عن أبيه عن جده أن رجل من الأنصار جاء إلى النبي فقال يا رسول الله أخبرنا عن يوم الجمعة ماذا فيه من الخير فقال النبي فيه خمس خلال فيه خلق آدم وفيه أهبط الله عز وجل آدم عليه السلام إلى الأرض وفيه توفى الله آدم وفيه ساعة لا يسأل الله العبد فيها شيئا إلا آتاه الله تعالى إياه ما لم يسأل مأثما أو قطيعة رحم وفيه تقوم الساعة وما من ملك مقرب ولا سماء ولا أرض ولا جبل إلا وهو مشفق من يوم الجمعة قال الشافعي أخبرنا مالك بن أنس عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله ذكر يوم الجمعة فقال فيه ساعة لا يوافقها إنسان مسلم وهو قائم يصلى يسأل الله شيئا إلا أعطاه إياه وأشار النبي بيده يقللها أخبرنا الربع قال أخبرنا الشافعي قال أخبرنا مالك عن يزيد بن عبدالله بن الهاد عن محمد بن إبرهيم بن الحرث التيمي عن أبي سلمة ابن عبدالرحمن عن أبي هريرة قال قال رسول الله خير يوم طلعت فيه الشمس يوم الجمعة فيه خلق الله تبارك وتعالى آدم عليه السلام وفيه أهبط وفيه تيب عليه وفيه مات وفيه تقوم الساعة وما من دابة إلا وهي مسيخة يوم الجمعة من حين تصبح حتى تطلع الشمس شفقا من الساعة إلا الجن والإنس وفيه ساعة لا يصادفها عبد مسلم يسأل الله عز وجل شيئا إلا أعطاه إياه قال أبو هريرة قال عبدالله بن سلام هي آخر ساعة في يوم الجمعة فقلت له وكيف تكون آخر ساعة وقد قال النبي لا يصادفها عبد مسلم وهو يصلى وتلك ساعة لا يصلى فيها فقال عبدالله بن سلام ألم يقل رسول الله من جلس مجلسا ينتظر الصلاة فهو في صلاة حتى يصلى قال فقلت بلى قال فهو ذلك قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني عبدالرحمن بن حرملة عن ابن المسيب أن النبي قال سيد الأيام يوم الجمعة قال الشافعي أخبرنا إبراهيم بن محمد قال أخبرني أبي أن ابن المسيب قال أحب الأيام إلى أن أموت فيه ضحى يوم الجمعة


السهو في صلاة الجمعة

قال الشافعي رحمه الله تعالى والسهو في صلاة الجمعة كالسهو في غيرها فإن سها الإمام فقام في موضع الجلوس عاد فجلس وتشهد وسجد للسهو


كتاب صلاة الخوف وهل يصليها المقيم

أخبرنا الربيع قال أخبرنا الشافعي قال الله تبارك وتعالى وإذا ضربتم في الأرض فليس عليكم جناح الآية قال الشافعي فأذن الله عز وجل بالقصر في الخوف والسفر وأمر رسول الله إذا كان فيهم يصلى لهم صلاة الخوف أن يصلى فريق منهم بعد فريق فكانت صلاة الخوف مباحة للمسافر والمقيم بدلالة كتاب الله عز وجل ثم سنة رسول الله قال الشافعي فللمسافر والمقيم إذا كان الخوف أن يصليها صلاة الخوف وليس للمقيم أن يصليها إلا بكمال عدد صلاة المقيم وللمسافر أن يقصر في صلاة الخوف إن شاء للسفر وإن أتم فصلاته جائزة وأختار له القصر


كيف صلاة الخوف

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك وليأخذوا أسلحتهم فإذا سجدوا فليكونوا من ورائكم ولتأت طائفة أخرى الآية أخبرنا مالك عن يزيد بن رومان عن صالح بن خوات بن جبير عمن صلى مع رسول الله يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلى بالذين معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت عليه ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم قال الشافعي وأخبرني من سمع عبدالله بن عمر بن حفص يخبر عن أخيه عبيدالله بن عمر عن القاسم بن محمد عن صالح بن خوات بن جبير عن النبي مثل هذا الحديث أو مثل معناه لا يخالفه قال الشافعي فكان بينا في كتاب الله عز أن يصلى الإمام بطائفة فإذا سجد كانوا من ورائه وجاءت طائفة أخرى لم يصلوا فصلوا معه واحتمل قول الله عز وجل فإذا سجدوا إذا سجدوا ما عليهم من سجود الصلاة كله ودلت على ذلك سنة رسول الله مع دلالة كتاب الله عز وجل فإنه ذكر انصراف الطائفتين والإمام من الصلاة ولم يذكر على واحد منهما قضاء قال الشافعي ورويت أحاديث عن رسول الله في صلاة الخوف حديث صالح بن خوات أوفق ما يثبت منها لظاهر كتاب الله عز وجل فقلنا به قال الشافعي فإذا صلى الإمام صلاة الخوف صلى كما وصفت بدلالة القرآن ثم حديث رسول الله قال الشافعي فإذا صلى بهم صلاة الخوف مسافر فكل طائفة هكذا يصلى بالطائفة الأولى ركعة ثم يقوم فيقرأ فيطيل القراءة وتقرأ الطائفة الأولى لأنفسها لا يجزيها غير ذلك لأنها خارجة من إمامته بأم القرآن وسورة إلى القصر وتخفف ثم تركع وتسجد وتتشهد وتكمل حدودها كلها وتخفف ثم تسلم فتأتى الطائفة الثانية فيقرأ الإمام بعد إتيانهم قدر أم القرآن وسورة قصيرة لا يضره أن لا بتديء أم القرآن إذا كان قد قرأ في الركعة التي أدركوها بعد أم القرآن ثم يركع ويركعون معه ويسجد فإذا انقضى السجود قاموا فقرءوا لأنفسهم بأم القرآن وسورة قصيرة وخففوا ثم جلسوا معه وجلس قدر ما يعلمهم قد تشهدوا ويحتاط شيئا حتى يعلم أن أبطأهم تشهدا قد أكمل التشهد أو زاد ثم يسلم بهم ولو كان قرأ أم القرآن وسورة قبل أن يدخلوا معه ثم ركع بهم حين يدخلون معه قبل أن يقرأ أو يقرءوا شيئا أجزأه وأجزأهم ذلك وكانوا كقوم أدركوا ركعة مع الإمام ولم يدركوا قراءته وأحب إلى أن يقرءوا بعد ما يكبرون معه كما تقدم بأم القرآن وسورة خفيفة فإذا كانت الصلاة التي يصليها بهم الإمام مما لا يجهر الإمام فيها بالقراءة لم يجز الطائفة الأولى إلا أن تقرأ في الركعتين الأوليين بأم القرآن أو أم القرآن وزيادة معها إذا أمكنهم أن يقرءوا ولم يجز الطائفة الثانية إذا أدركت مع الإمام ما يمكنها فيه قراءة أم القرآن إلا أن تقرأ بأم القرآن أو أم القرآن وشيء معها بكل حال قال الشافعي وإذا كانت صلاة الخوف في الحضر لا يجهر فيها لم يجز واحدة من الطائفتين ركعة لا يقرأ فيها بأم القرآن إلا من أدرك الإمام في أول ركعة له في وقت لا يمكنه فيه أن يقرأ بأم القرآن قال الشافعي وإذا كانت صلاة خوف أو غير خوف يجهر فيها بأم القرآن فكل ركعة جهر فيها بأم القرآن ففيها قولان أحدهما لا يجزيء من صلى معه إذا أمكنه أن يقرأ إلا أن يقرأ بأم القرآن والثاني يجزئه أن لا يقرأ ويكتفى بقراءة الإمام وإذا كانت الصلاة أربعا أو ثلاثا لم يجزه في واحد من القولين في الركعتين الآخرتين أو الركعة الآخرة إلا أن يقرأ بأم القرآن أو يزيد ولا يكتفى بقراءة الإمام قال الشافعي وإذا صلى الإمام بالطائفة الأولى فقرأ السجدة فسجد وسجدوا معه ثم جاءت الطائفة الثانية لم يسجدوا تلك السجدة لأنهم لم يكونوا في صلاة كما لو قرأ في الركعة الآخرة بسجدة فسجدت الطائفة الآخرة لم يكن على الأولى أن تسجد معهم لأنهم ليسوا معه في صلاة


انتظار الإمام الطائفة الثانية

قال الشافعي رحمه الله تعالى وإذا صلى الإمام مسافرا المغرب صلى بالطائفة الأولى ركعتين فإن قام وأتموا لأنفسهم فحسن وإن ثبت جالسا وأتموا لأنفسهم ثم قام فصلى الركعة الباقية عليه بالذين خلفه الذين جاءوا بعد فجائز إن شاء الله تعالى وأحب الأمرين إلى أن يثبت قائما لأنه إنما حكى أن رسول الله ثبت قائما وإنما اخترت أن يطيل في القراءة لتدرك الركعة معه الطائفة الثانية لأنه إنما حكيت صلاة رسول الله في الخوف ركعتين ولم تحك المغرب ولا صلاة خوف في حضر إلا بالخندق قبل أن تنزل صلاة الخوف فكان قيام رسول الله لأنه في موضع قيام حين قضى السجود ولم يكن له جلوس فيكون في موضع جلوس قال الشافعي فإذا كان يصلى بالطائفة المغرب ركعتين ثم تأتى الأخرى فيصلى بها ركعة وإنما قطعت الأولى إمامة الإمام وصلاتهم لأنفسهم في موضع جلوس الإمام فيجوز أن يجلس كما جاز للامام وكان عليه أن يقوم إذا قطعوا إمامته في موضع قيام قال الشافعي وهكذا إذا صلى بهم صلاة الخوف في حضر أو سفر أربعا فله أن يجلس في مثنى حتى يقضى من خلفه صلاتهم ويكون في تشهد وذكر الله تعالى ثم يقوم فيتم بالطائفة الثانية قال الشافعي ولو صلى المغرب فصلى بالطائفة الأولى ركعة وثبت قائما فأتموا لأنفسهم ثم صلى بالثانية ركعتين أجزأه إن شاء الله تعالى وأكره ذلك له لأنه إذا كان معه في الصلاة فرقتان صلاة إحداهما أكثر من صلاة الأخرى فأولاهما أن يصلى الأكثر مع الإمام الطائفة الأولى ولو أن الإمام صلى صلاة عندها ركعتان في خوف فصلى بالأولى ركعة ثم ثبت جالسا وأتموا لأنفسهم ثم قام فصلى بالطائفة التي خلفه ركعة فإن كان جلوسه لسهو فصلاته وصلاة من خلفه تامة ويسجد للسهو وإن كان جلوسه لعلة فصلاتهم جائزة ولا سجود للسهو عليه وإن كان لغير علة ولا سهو فجلس قليلا لم تفسد صلاته وإن جلس فأطال الجلوس فعليه عندي إعادة الصلاة فإن جاءت الطائفة الأخرى وهو جالس فقام فأتم بهم وهو قائم فمن كان منهم عالما بإطالة الجلوس لغير علة ولا سهو ثم دخل مه فعليه عندي الإعادة لأنه عالم بأنه دخل معه وهو عالم أن الإمام قد خرج من الصلاة ولم يستأنف تكبير افتتاح يستأنف به الصلاة كما يكون على من علم أن رجلا افتتح الصلاة بلا تكبير أو صنع فيها شيئا يفسدها وصلى وراءه أن يقضى صلاته ومن لم يعلم ما صنع ممن صلى وراءه من الطائفة فصلاته تامة كما يكون من صلى خلف رجل على غير وضوء أو مفسد لصلاته بلا علم منه تام الصلاة قال أبو محمد وفيها قول آخر إذا كان الإمام قد أفسد الصلاة عامدا فصلاة من خلفه علم بإفسادها أو لم يعلم باطلة لأنا إنما أجزنا صلاته خلف الإمام لم يعمد فسادها لأن عمر قضى ولم يقض الذين صلوا خلفه وعمر إنما قضى ساهيا قال الشافعي فإن قيل وقد لا يكون عالما بأن هذا يفسد صلاة الإمام قيل وكذلك لا يكون عالما بأن ترك الإمام التكبير للافتتاح وكلامه يفسد صلاته ثم لا يكون معذورا بأن يصلى وراءه إذا فعل بعض هذا قال الشافعي ولا تفسد صلاة الطائفة الأولى لأنه خرجوا من صلاة الإمام قبل يحدث ما يفسدها ولو كان كبر قائما تكبيرة ينوى بها الافتتاح بعد جلوسه تمت صلاة الطائفة الأولى لأنهم خرجوا من صلاته قبل يفسدها والطائفة الثانية لأنهم لم يدخلوا في صلاته حتى افتتح صلاة مجزئة عنه وأجزأت عنه هذه الركعة وعمن خلفه قال الشافعي ولو صلى إمام صلاة الخوف في الحضر ففرق الناس أربع فرق فصلى بفرقة ركعة وثبت قائما وأتموا لأنفسهم تم فرقة ركعة وثبت جالسا وأتموا لأنفسهم ثم فرقة ركعة ثم ثبت قائما وأتموا لأنفسهم ثم فرقة ركعة وثبت جالسا وأتموا لأنفسهم كان فيها قولان أحدهما أنه أساء ولا إعادة عليه ولا على من خلفه والثاني أن صلاة الإمام تفسد وتتم صلاة الطائفة الأولى لأنها خرجت من صلاته قبل تفسد صلاته وكذلك صلاة الطائفة الثانية لأنها خرجت من قبل فساد صلاته لأنه له في الصلاة انتظارا واحدا بعده آخر وتفسد صلاة من علم من الطائفتين الأخريين ما صنع وأتم به بعد علمه ولا تفسد صلاة من لم يعلم ما صنع ولا يكون له أن ينتظر في الصلاة إلا انتظارين الآخر منهما وهو جالس فيسلم منه قال الشافعي وإن صلى بطائفة ثلاث ركعات وطائفة ركعة كرهت ذلك له ولا تفسد صلاته ولا صلاتهم لأنه إذا كان للطائفة الأولى أن تصلى معه ركعتين وتخرج من صلاته كانت إذا صلت ثلاثا وخرجت من صلاته قد خرجت بعد ما زادت وإن ائتمت به في ركعة من فرض صلاتها لم تفسد صلاة الإمام أنه انتظر انتظارا واحدا وتمت صلاة الطائفة الآخرة وعليه وعلى الطائفة الآخرة سجود السهو لأنه وضع الانتظار في غير موضعه قال الشافعي فالإمام يصلى بالطائفة الأولى في المغرب ركعة وبالثانية ركعتين قال لأن النبي صلى بالطائفة الأولى في السفر صلاة المغرب ركعة ثم ثبت قائما وأتموا لأنفسهم ثم صلى بالطائفة الثانية ركعة وتشهد فكان انتظاره الطائفة الثانية أكثر من انتظاره الطائفة الأولى


تخفيف القراءة في صلاة الخوف

قال الشافعي رحمه الله تعالى ويقرأ الإمام في صلاة الخوف بأم القرآن وسورة قدر سبح اسم ربك الأعلى وما أشبهها في الطول للتخفيف في الحرب وثقل السلام ولو قرأ قل هو الله أحد في الركعة الأولى أو قدرها من القرآن لم أكره ذلك له وإذا قام في الركعة الثانية ومن خلفه يقضون قرأ بأم القرآن وسورة طويلة وإن أحب جمع سورا حتى يقضى من خلفه صلاتهم تفتتح الطائفة الأخرى خلفه ويقرأ بعد افتتاحهم أقل ذلك قدر أم القرآن ويحتاط إذا كان مما لا يجهر فيه ليقرءوا بأم القرآن ولو زاد في قراءته ليزيدوا على أم القرآن كان أحب إلى قال الشافعي فإن لم يفعل فاتتحوا معه وأدركوه راكعا أجزأه وأجزأتهم صلاتهم وكانوا كمن أدرك ركعة في أول صلاته مع الإمام قال الشافعي ويقنت في صلاة الصبح في صلاة الخوف ولا يقنت في غيرها لأنه لم يبلغنا أن النبي قنت في صلاة الخوف خلاف قنوته في غيرها وإن فعل فجائز لأن النبي قد قنت في الصلوات عند قتل أهل بئر معونة قال الشافعي فإن قال قائل كيف صارت الركعة الآخرة في صلاة الخوف أطول من الأولى وليست كذلك في غير صلاة الخوف قيل بدلالة كتاب الله عز وجل وسنة نبيه وتفريق الله عز وجل بين صلاة الخوف وغيرها من الصلوات فليس للمسئلة عن خلاف الركعة الآخرة من صلاة الخوف الركعة الآخرة من غيرها إلا جهل من سأل عنها أو تجاهله وخلاف جميع صلاة الخوف لسائر الصلوات أكثر من خلاف ركعة منها لركعة من سائر الصلوات


السهو في صلاة الخوف

قال الشافعي رحمه الله تعالى السهو في صلاة الخوف والشك كهو في غيرها من الصلوات فيصنع ما يصنع في غير صلاة الخوف فإذا سها الإمام في الركعة الأولى انبغى أن يشير إلى من خلفه ما يفهمون به أنه سها فإذا قضوا الركعة التي بقيت عليهم وتشهدوا سجدوا لسهو الإمام سلموا وانصرفوا قال الشافعي وإن أغفل الإشارة إليهم وعلموا سهوه سجدوا لسهوه وإن أغفلها ولم يعلموا فانصرفوا ثم علموا فإن كان قريبا عادوا فسجدوا وإن تباعد ذلك لم يعودوا للسجود قال الشافعي وإن لم يعلموا حتى صفوا وجاه العدو وجاءت الطائفة الأخرى ليصلوا فقد بعد ذلك وأحدثوا عملا بعد الصلاة بصفهم وصاروا حرسا لغيرهم فلا يجوز لهم أن يخلوا بغيرهم ومن قال يعيد من ترك سجود السهو أمرهم بالإعادة ولا أرى بينا أن واجبا على أحد ترك سجود السهو أن يعود للصلاة قال الشافعي ولو سها الإمام سهوا ثم سها بعده مرة أو مرازا أجزأتهم سجدتان لذلك كله وإن تركوهما عامدين أو جاهلين لم يبن أن يكون عليهم أن يعيدوا الصلاة قال الشافعي وإن لم يسه الإمام وسهوا هم بعد الإمام سجدوا لسهوهم قال الشافعي وإذا سها الإمام في الركعة الأولى ثم صلت الطائفة الآخرة سجدوا معه للسهو حين يسجد ثم قاموا فأتموا لأنفسهم ثم عادوا وسجدوا عند فراغهم من الصلاة لأن ذلك موضع لسجود السهو وإن لم يفعلوا كرهت ذلك لهم ولا يبين أن يكون على إمام ولا مأموم ولا على أحد صلى منفردا فترك سجود السهو ما كان السهو نقصا من الصلاة وزيادة فيها إعادة صلاة لأنا قد عقلنا أن فرض عدد سجود الصلاة معلوم فيشبه أن يكون سجود السهو معه كالتسبيح في الركوع والسجود والقول عند الافتتاح وسجود السهو كله سواء يجب في بعضه ما يجب في كله


باب ما ينوب الإمام في صلاة الخوف

قال الشافعي رحمه الله تعالى وأذن الله تبارك وتعالى في صلاة الخوف بوجهين أحدهما الخوف الأدنى وهو قول الله عز وجل وإذا كنت فيهم فأقمت لهم الصلاة الآية والثاني الخوف الذي أشد منه وهو قول الله تبارك وتعالى فإن خفتم فرجالا أو ركبانا فلما فرق الله بينهما ودلت السنة على افتراقهما لم يجز إلا التفريق بينهما والله تعالى أعلم لأن الله عز وجل فرق بينهما لافتراق الحالين فيهما قال الشافعي وإذا صلى الإمام في الخوف الأول صلاة الخوف فصلى بهم صلاة لا يجوز لهم أن يعملوا فيها شيئا غير الصلاة لا يعملونه في صلاة غير الخوف فإن عملوا غير الصلاة ما يفسد صلاة غير صلاة الخوف لو عموله فسدت عليهم صلاتهم قال الشافعي فإن صلى الإمام بطائفة ركعة وثبت قائما وقاموا يتمون لأنفسهم فحمل عليهم عدو أو حدث لهم حرب فحملوا على العدو منحرفين عن القبلة بأبدانهم ثم أمنوا العدو بعد فقد قطعوا صلاتهم وعليهم استئنافها وكذلك لو فزعوا فانحرفوا عن القبلة لغير قتال ولا خروج من الصلاة وهم ذاكرون لأنهم في صلاة حتى يستدبروا القبلة استأنفوا قال الشافعي ولو حملوا عليهم مواجهي القبلة قدر خطوة فأكثر كان قطعا للصلاة بنية القتال فيها وعمل الخطوة قال الشافعي وكذلك لو حمل العدو عليهم فتهيؤوا بسلاح أو بترس أو ما أشبهه كان قطعا للصلاة بالنية مع العمل في دفع العدو ولو حمل عليهم فخافوا فنووا الثبوت في الصلاة وأن لا يقاتلوا حتى يكملوا أو يغشوا أو تهيؤوا بالشيء الخفيف لم يكن هذا قطعا للصلاة لأنهم لم يحدثوا نية لقتال مع التهيؤ والتهيؤ خفيف يجوز في الصلاة ولا يكون قطعا لها وإنما نووا إن كان قتال أن يحدثوا قتالا لا أن قتالا حضر ولا خافوه فنووه مكانهم وعملوا مع نيته شيئا قال الشافعي ولو أن عدوا حضر فتكلم أحدهم يحضوره وهو ذاكر لأنه في صلاة كان قاطعا لصلاته وإن كان ناسيا للصلاة فله أن يبنى ويسجد للسهو قال الشافعي وإذا أحدثوا عند حادث أو غيره نية قطع الصلاة أو نية القتال مكانهم كانوا قاطعين للصلاة فأما أن يكونوا على نية الصلاة ثم ينوون إن حدث إطلال عدو أن يقاتلوه فلا يحدث إطلاله فلا يكون هذا قطعا للصلاة قال الشافعي وأيهم أحدث شيئا مما وصفته يقطع الصلاة دون غيره كان قاطعا للصلاة دون من لم يحدثه فإن أحدث ذلك الإمام فسدت عليه صلاته وصلاة من ائتم به بعدما أحدث وهو علام بما أحدث ولم تفسد صلاة من ائتم به وهو لا يعلم ما أحدث قال الشافعي ولو قدموا إماما غيره فصلى بهم أجزأهم إن شاء الله تعالى وأن يصلوا فرادي أحب إلى وكذلك هو أحب إلى في كل ما أحدثه الإمام قال الشافعي وصلاة الخوف الذي هو أشد من هذا رجالا وركبانا موضوع في غير هذا الموضع مخالف لهذه الصلاة في بعض أمره


إذا كان العدو وجاه القبلة

قال الشافعي وعلى المأموم من عدد الصلاة ما على الإمام لا يختلفان فيما على كل واحد منهما من عددها وليس يثبت حديث روى في صلاة الخوف بذي قرد أخبرنا الربيع قال أخبرنا الشافعي في الإملاء قال ويصلى صلاة الخوف في الحضر أربعا وفي السفر ركعتين فإذا صلاها في السفر والعدو في غير جهة القبلة فرق الناس فرقتين فريقا بإزاء العدو في غير الصلاة وفريقا معه فيصلى بالذين معه ركعة ثم يثبت قائما فيقرأ فيطيل القراءة ويقرأ الذين خلفه لأنفسهم بأم القرآن وسورة ويركعون ويسجدون ويتشهدون ويسلمون معا ثم ينصرفون فيقومون مقام أصحابهم ثم يأتى أولئك فيدخلون مع الإمام ويكبرون مع الإمام تكبيرة يدخلون بها معه في الصلاة ويقرأ الإمام بعد دخولهم معه قدر أم القرآن وسورة من حيث انتهت قراءته لا يستأنف أم القرآن بهم ويسجد ويثبت جالسا يتشهد ويذكر الله ويصلى على النبي ويدعو ويقومون هم إذا رفع رأسه من السجود فيقرءون بأم القرآن وسورة ثم يركعون ويسجدون ويجلسون مع الأمام ويزيد الإمام في الذكر بقدر ما أن يقضوا تشهدهم ثم يسلم بهم وإن صلى بهم صلاة المغرب صلى بهم الركعة الأولى ثم يثبت قائما وأتموا لأنفسهم وجاءت الطائفة الأخرى فيصلى بهم ركعتين وثبت جالسا وأتموا لأنفسهم الركعة التي سبقوا بها ثم يسلم بهم وصلاة المغرب والصبح في الحضر والسفر سواء فإن صلى ظهرا أو عصرا أو عشاء صلاة خوف في حضر صنع هكذا إلا أنه يصلى بالطائفة الأولى ركعتين ويثبت جالسا حتى يقضوا الركعتين اللتين بقيتا عليهم وتأتى الطائفة الأخرى فإذا جاءت فكبرت نهض قائما فصلى بهم الركعتين الباقيتين عليه وجلس حتى يتموا ليسلم بهم قال الشافعي وإنما قلنا ثبت جالسا قياسا على ما جاء عن النبي وذلك أنه لم يحك عنه في شيء من الحديث صلاة الخوف إلا في السفر فوجدت الحكاية كلها موتفقة على أن صلى بالطائفة الأولى ركعة وثبت قائما ووجدت الطائفة الأولى لم تأتم به خلفه إلا في ركعة لا جلوس فيها والطائفة الأخرى ائتمت به في ركعة معها جلوس فوجدت الطائفة الأخرى مثل الأولى في أنها ائتمت به معه في ركعة وزادت أنها كانت معه في بعض جلوسه فلم أجدها في حال إلا مثل الأولى وأكبر حالا منها فلو كنت قلت يتشهد بالأولى ويثبت قائما حتى تتم الأولى زعمت أن الأولى أدركت مع الإمام مثل أو أكثر مما أدركت الأخرى وأكثر فإنما ذهبت إلى أن يثبت قاعدا حتى تدركه الآخرة في قعوده ويكون لها القعود الآخر معه لتكون في أكثر من حال الأولى فتوافق القياس على ما روى عنه قال الشافعي فإن كان العدو بين الإمام والقبلة صلى هكذا أجزأه إذا كان في حال خوف منه فإن كان في حال أمان منه بقلة العدو وكثرة المسلمين وبأنهم في صحراء لا حائل دونها وليسوا حيث ينالهم النبل ولا الحسام ولا يخفى عليهم حركة العدو صفوا جميعا خلف الإمام ودخلوا في صلاته وركعوا بركوعه ورفعوا برفعه وثبت الصف الذي يليه قائما ويسجد ويسجد من بقى فإذا قام من سجوده تبعه الذين خلفه بالسجود ثم قاموا معه وهكذا حكى أبو عياش الزرقي أن رسول صلى يوم عسفان وخالد بن الوليد بينه وبين القبلة وهكذا أبو الزبير عن جابر أن صلاة الخوف ما يصنع أمراؤكم هؤلاء قال الشافعي وهكذا يصنع الأمراء إلا الذين يقفون فلا يسجدون بسجوده حتى يعتدل قائما من قرب منهم من الصف الأول دون من نأى عن يمينه وشماله قال الشافعي وأحب للطائفة الحارسة إن رأت من العدو حركة للقتال أن ترفع أصواتها ليسمع الإمام وإن حوملت أن يحمل بعضها ويقف بعض يحرس الإمام وإن رأت كمينا من غير جهتها أن ينحرف بعضها إليه وأحب للامام إذا سمع ذلك أن يقرأ بأم القرآن و قل هو الله أحد ويخفف الركوع والسجود والجلوس في تمام وإن حمل عليه أو رهق أن يصير إلى القتال وقطع الصلاة هي يقضيها بعده والسهو في صلاة الخوف كهو في غير صلاة الخوف إلا في خصلة فإن الطائفة الأولى إذا استيقنت أن الإمام سها في الركعة التي أمها فيها سجدت للسهو بعد التشهد وقبل سلامها وليس سبقهم إياه بسجود السهو بأكثر من سبقهم إياه بركعة من صلب الصلاة فإذا أراد الإمام أن يسجد للسهو أخر سجوده حتى تأتى الطائفة الثانية معه بتشهدها ثم يسجد للسهو ويسجدون معه ثم يسلم ويسلمون معه ولو ذهب على الطائفة الأولى أنه سها في الركعة الأولى أو خاف الإمام أن يذهب ذلك عليهم أحببت له أن يشير إليهم ليسجدوا من غير أن يلتفت فإن لم يفعل وفعلوا فسجدوا حتى انصرفوا أو انصرف هو فلا إعادة ولا سجود عليهم لأن سجود السهو ليس من صلب الصلاة وقد ذهب موضعه قال الشافعي رحمه الله تعالى أخبرنا الثقة عن منصور بن المعتمر عن مجاهد عن أبي عياش الزرقي قال صلى رسول الله صلاة الخوف بعسفان وعلى المشركين يؤمئذ خالد بن الوليد وهم بينه وبين القبلة فكبر رسول الله فصففنا خلفه صفين ثم ركع فركعنا ثم رفع فرفعنا جميعا ثم سجد النبي والصف الذي يليه فلما رفعوا سجد الآخرون مكانهم ثم سلم النبي قال الشافعي أخبرنا ابن عيينة عن أبي الزبير عن جابر قال صلاة الخوف نحو مما يصنع أمراؤكم يعني والله تعالى أعلم هكذا قال الشافعي الموضع الذي كان فيه رسول الله حين صلى هذه الصلاة والعدو صحراء ليس فيها شيء يوارى العدو عن رسول الله وكان العدو مائتين على متون الخيل طليعة وكان النبي في ألف وأربعمائة وكان لهم غير خائف لكثرة من معه وقلة العدو فكانوا لو حملوا أو تحرفوا للحمل لم يخف تحرفهم عليه وكانوا منه بعيدا لا يغيبون عن طرفه ولا سبيل لهم إليه يخفى عليهم فإذا كان هذا مجتمعا صلى الإمام بالناس هكذا وهو أن يصف الإمام والناس وراءه فيكبر ويكبرون معا ويركع ويركعون معا ثم يرفع فيرفعون معا ثم يسجد فيسجدون معا إلا صفا يليه أو بعض صف ينظرون العدو لا يحمل أو ينحرف إلى طريق يغيب عنه وهو ساجد فإذا رفع الإمام ومن سجد معه من سجودهم كله ونهضوا سجد الذين قاموا ينظرون الإمام ثم قاموا معه ثم ركع وركعوا معا ورفع ورفعوا معا وسجد وسجد معه الذين سجدوا معه أول إل صفا يحرسه منهم فإذا سجدوا سجدتين جلسوا للتهشد فسجد الذين حرسوا ثم تشهدوا وسلم الإمام ومن خلفه معا قال الشافعي فإن خاف الذين يحرسون على الإمام فتلكلموا أعادوا الصلاة ولا بأس أن يقطع الإمام وهم إن خافوا معا قال الشافعي وإن صلى الإمام هذه الصلاة فاستأخر الصف الذي حرسه إلى الصف الثاني وتقدم الصف الثاني فحرسه فلا بأس وإن لم يفعلوا فواسع ولو حرسه صف واحد في هذه الحال رجوت أن تجزئهم صلاتهم ولو أعادوا الركعة الثانية كان أحب إلى قال الشافعي وإذا كان ما وصفت مجتمعا من قلة العدو وكثرة المسلمين وما وصفت من البلاد فصلى الإمام مثل صلاة الخوف يوم ذات الرقاع ومن معه كرهت ذلك له ولم يبن أن على أحد ممن خلفه إعادة ولا عليه قال الشافعي وإن صلى الإمام صلاة الخوف فصلى بطائفة ركعة وانحرفت قبل أن تتم فقامت بإزاء العدو ثم صلت الأخرى ركعة ثم انحرفت فوقفت بإزاء العدو قبل أن تتم وهما ذاكرتان لأنهما في صلاة كان فيها قولان أحدهما أن يعيدا معا لانحرافهم عن القبلة قبل أن يكملا الصلاة قال الشافعي ولو أن الطائفة الأخرى صلت مع الإمام ركعة ثم أتمت صلاتها وفسدت صلاة الأولى التي انحرفت عن القبلة قبل أن تكمل الصلاة في هذا القول ومن قال هذا طرح الحديث الذي روى هذا فيه بحديث غيره قال الشافعي والقول الثاني أن هذا كله جائز وأنه من الاختلاف المباح فكيفما صلى الإمام ومن معه على ما روى أجزأه وإن اختار بعضه على بعض قال الشافعي وكذلك لو كانت الطائفة الأولى أكملت صلاتها قبل أن تنحرف ولم تكمل الثانية حتى انحرفت عن القبلة أجزأت الطائفة الأولى صلاتها ولم تجزيء الطائفة الثانية التي انحرفت قبل أن تكمل في القول الأول قال الشافعي ويجزيء الإمام في كل ما وصفت صلاته لأنه لم ينحرف عن القبلة حتى أكمل قال الشافعي ولو صلى الإمام كصلاة الخوف يوم ذات الرقاع فانحرف الإمام عن القبلة قبل أن يكمل الصلاة أو صلاها صلاة خوف أو غيره فانحرف عن القبلة وهو ذاكر لأنه لم يكمل الصلاة استأنف الصلاة قال الشافعي أخبرنا الثقة ابن علية أو غيره عن يونس عن الحسن عن جابر بن عبدالله أن النبي صلى الله عليه وسلم صلى صلاة الظهر صلاة الخوف ببطن نخل فصلى بطائفة ركعتين وسلم ثم صلى بأخرى ركعتين ثم سلم قال الشافعي وإن صلى الإمام صلاة الخوف هكذا أجزأ عنه قال الشافعي وهذا في معنى صلاة معاذ مع النبي العتمة ثم صلاها بقومه قال الشافعي ويدل على أن نية المأموم أن صلاته لا تفسد عليه بأن تخالف نيته نية الإمام فيها وإن صلى الإمام صلاة الخوف بطائفة ركعة ثم سلموا ولم يسلم ثم صلى الركعة التي بقيت عليه بطائفة ركعة ثم سلم وسلموا فصلاة الإمام تامة وعلى الطائفتين معا الإعادة إذا سلموا ذاكرين لأنهم في صلاة قال أبو يعقوب وإن رأوا أن قد أكملوا الصلاة بنى الآخرون وسجدوا للسهو وأعاد الأولون لأنه قد تطاول خروجهم من الصلاة


الحال التي يجوز للناس أن يصلوا فيها صلاة الخوف

قال الشافعي رحمه الله تعالى ولا يجوز لأحد أن يصلى صلاة الخوف إلا بأن يعاين عدوا قريبا غير مأمون أن يحمل عليه يتخوف حمله عليه من موضع أو يأتيه من يصدقه بمثل ذلك من قرب العدو منه أو مسيرهم جادين إليه فيكونون هم مخوفين فإذا كان واحد من هذين المعنيين فله أن يصلى صلاة الخوف وإذا لم يكن واحد منهما لم يكن له ذلك قال الشافعي وإذا جاءه الخبر عن العدو فصلى صلاة الخوف ثم ذهب العدو لم يعد صلاة الخوف وهذا كله إذا كا بإزاء العدو فإن كان في حصن لا يوصل إليه إلا بتعب أو غلبة علي باب أو كان في خندق عميق عريض لا يوصل إليه إلا بدفن يطول لم يصل صلاة الخوف وإن كان في قرية حصينة فكذلك وإن كان في قرية غير ممتنعة من الدخول أو خندق صغير غير ممتنع صلى صلاة الخوف قال الشافعي وإن رأوا سوادا مقبلا وهم ببلاد عدو أو بغير بلاد عدو فظنوه عدوا أحببت أن لا يصلوا صلاة الخوف وكل حال أحببت أن لا يصلوا فيه صلاة الخوف إذا كان الخوف يسرع إليهم أمرت الإمام أن يصلى بطائفة فيكمل كما يصلى في غير خوف وتحرسه أخرى فإذا فرغ من صلاته حرس ومن معه الطائفة الأخرى وأمر بعضهم فأمهم قال الشافعي وهكذا آمر المسلحة في بلاد المسلمين تناظر المسلحة للمشركين أن تصنع إذا تراخى ما بين المسلحتين شيئا وكانت المسلحتان في غير حصن أو كان الأغلب أنهم إنما يتناظرون بناظر الربيئة لا يتحاملون قال الشافعي فإن صلوا صلاة الخوف كصلاة النبي يوم ذات القراع في حال كرهت لهم فيها صلاة الخوف أحببت للطائفة الأولى أن يعيدوا ولم أحب ذلك للامام ولا للطائفة الأخرى ولا يبين أن على الطائفة الأولى إعادة صلاة لأنها قد صلت بسبب من خوف وإن لم يكن خوفا وإن الرجل قد يصلى في غير خوف بعض صلاته مع الإمام وبعضها منفردا فلا يكون عليه إعادة قال الشافعي ومتى ما رأو سوادا فظنوه عدوا ثم كان غير عدو وقد صلى كصلاة النبي يوم ذات القراع لم يعد الإمام ولا واحدة من الطائفتين لأن كل منهما لم ينحرف عن القبلة حتى أكملت الصلاة وقد صليت بسبب خوف وكذلك إن صلى كصلاة النبي ببطن نخل وإن صلى كصلاة النبي بعسفان أحببت للحارسة أن تعيد ولم أوجب ذلك عليها ولا يعيد الإمام ولا التي لم تحرس قال الشافعي وإنما تقل المسائل في هذا الباب علينا أنا لا نأمر بصلاة خوف بحال إلا في غاية من شدة الخوف إلا صلاة لو صليت في غير خوف لم يتبين أن على مصليها إعادة


كم قدر من يصلى مع الإمام صلاة الخوف

قال الشافعي رحمه الله تعالى وإذا كانت مع الإمام في صلاة الخوف طائفة والطائفة ثلاثة فأكثر أو حرسته طائفة والطائفة ثلاثة فأكثر لم أكره ذلك له غير أني أحب أن يحرسه من يمنع مثله إن أريد قال الشافعي وسواء في هذا كثر من معه أو قل فتفرق الناس في صلاة الخوف حارسين ومصلين على قدر ما يرى الإمام ممن تجزى حراسته ويستظهر شيئا من استظهاره وسواء قل من معه فيمن يصلى وكثر ممن يحرسه أو قل من يحرسه وكثر من يصلى معه في أن صلاتهم مجزئة إذا كان معه ثلاثة فأكثر حرسه ثلاثة فإن حرسه أقل من ثلاثة أو كان معه في الصلاة أقل من ثلاثة كرهت ذلك له لأن أقل اسم الطائفة لا يقع عليهم فلا إعادة على أحد منهم بهذه الحال لأن ذلك إذا أجزأ الطائفة أجزأ الواحد إن شاء الله تعالي


أخذ السلاح في صلاة الخوف

قال الله عز وجل وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك وليأخذوا أسلحتهم الآية قال الشافعي وأحب للمصلى أن يأخذ سلاحه في الصلاة ما لم يكن في سلاحه نجاسة وإن كان فيه أو في شيء منه نجاسة وضعه فإن صلى فيه وفيه نجاسه لم تجز صلاته قال الشافعي ويأخذ من سلاحه ما لا يمنعه الصلاة ولا يؤذي الصف أمامه وخلفه وذلك السيف والقوس والجعبة والجفير والترس والمنطقة وما أشبه هذا قال الشافعي ولا يأخذ الرمح فإنه يطول إلا أن يكون في حاشية ليس إلى جنبه أحد فيقدر على أن ينحيه حتى لا يؤدي به من أمامه ولا من خلفه قال الشافعي وكذلك لا يلبس من السلاح ما يمنعه التحرف في الركوع والسجود مثل السنور وما أشبهه قال الشافعي ولا أجيز له وضع السلاح كله في صلاة الخوف إلا أن يكون مريضا يشق عليه حمل السلاح أو يكون به أذى من مطر فإنهما الحالتان اللتان أذن الله فيهما بوضع السلاح وأمرهم أن يأخذوا حذرهم فيها لقول عز وعلا ولا جناح عليكم إن كان بكم أذى من مطر أو كنتم مرضى أن تضعوا أسلحتكم وخذوا حذركم قال الشافعي وإن لم يكن به مرض ولا أذى من مطر أحببت أن لا يضع من السلاح إلا ما وصفت مما يمنعه من التحرف في الصلاة بنفسه أو ثقله فإن وضع بعضه وبقى بعض رجوت أن يكون جائزا له لأنه أخذ بعض سلاحه ومن أخذ بعض سلاحه فهو متسلح قال الشافعي وإن وضع سلاحه كله من غير مرض ولا مطر أو أخذ من سلاحه ما يؤذي به من يقاربه كرهت ذلك له في كل واحد من الحالين ولم يفسد ذلك صلاته في واحدة من الحالين لأن معصيته في ترك وأخذ السلاح ليس من الصلاة فيقال يفسد صلاته ولا يتمها أخذه


ما لا يجوز للمصلى في الحرب أن يلبسه مما ماسته النجاسة وما يجوز

قال الشافعي رحمه الله تعالى إذا أصاب السيف الدم فمسحه فذهب منه لم يتقلده في الصلاة وكذلك نصال النبل وزج الرمح والبيضة وجميع الحديد إذا أصابه الدم فإن صلى قبل أن يغسله بالماء أعاد الصلاة ولا يطهر الدم ولا شيئا من الأنجاس إلا الماء على حديد كان أو غيره ولو غسله بدهن لئلا يصدأ الحديد أو ماء غير الماء الذي هو الطهارة أو مسحه بتراب لم يطهر وكذلك ما سوى ذلك من أداته لا يطهرها ولا شيئا من الإنجاس إلا الماء قال الشافعي ولو ضرب فأصاب سيفه فرث أو قيح كان هكذا الآن هذا كله من الأنجاس قال الشافعي فإن شك أأصاب شيئا من أداته نجاسة أو لم تصبه أحببت أن يتوقى حمل ما شك فيه للصلاة فإن حمله في الصلاة فلا إعادة عليه حتى يعلم أنه قد أصابه نجاسة فإذا علم وقد صلى فيه أعاد قال الشافعي وكل ما حمله متقلده أو متنكبه أو طارحه على شيء من بدنه أو في كمه أو ممسكه بيده أو بغيرها فسواء كله هو كما كان لابسه لا يجزيه فيه إلا أن يكون لم تصبه نجاسة أو تكون أصابته فطهر بالماء قال الشافعي وإن كان معه نشاب أو نبل قد أمر عليها عرق دابة أي دابة كانت غير كلب أو خنزير من أي موضع كان أو لعابها أو أحميت فسقيت لبنا أو سمت بسم شجر فصلى فيها فلا بأس لأنه ليس من هذا شيء من الأنجاس قال الشافعي وإن كان من هذا شيء سم بسم حية أو ودك دابة لا تؤكل أو بودك ميتة فصلى فيه أعاد الصلاة إلا أن يطهر بالماء وسواء أحمى السيف أو أي حديدة حميت في النار ثم سم أو سم بلا إحماء إذا خالطه النجس محمى أو غير محمى لم يطهره إلا الماء قال الشافعي وهكذا لو سمت ولم تحم ثم أحميت بالنار فقيل قد ذاب كله بالنار أو أكلته النار وكان السم نجسا لم تطهره النار ولا يطهره شيء إلا الماء قال الشافعي ولو أحمى ثم صب عليه شيء نجس أو غمس فيه فقيل قد شربته الحديدة ثم غسلت بالماء طهرت لأن الطهارات كلها إنما جعلت على ما يظهر ليس على الأجواف قال الشافعي ولا يزيد إحماء الحديدة في تطهيرها ولا تنجيسها لأنه ليس في النار طهور إنما الطهور في الماء ولو كان بموضع لا يجد فيه ماء فمسحه بالتراب لم يطهره التراب لأن التراب لا يطهر الأنجاس


ما يجوز للمحارب أن يلبس مما يحول بينه وبين الأرض وما لا يجوز

قال الشافعي رحمه الله تعالى وإذا كانت البيضة ذات أنف أو سابغة على رأس الخائف كرهت له في الصلاة لبسها لئلا يحول موضع السبوغ أو الأنف بينه وبين إكمال السجود ولا بأس أن يلبسها فإذا سجد وضعها أو حرفها أو حسرها إذا ماست جبهته الأرض متمكنا قال الشافعي وهكذا المغفر والعمامة وغيرهما مما يغطى موضع السجود قال الشافعي وإذا ماس شيء من مستوى جبهته الأرض كان ذلك أقل ما يجزيء به السجود وإن كرهت له أن يدع أن يماس بجبهته كلها وأنفه الأرض ساجدا قال الشافعي وأكره له أن يكون على كفيه من السلاح ما يمنعه أن تباشر كفاه الأرض وأحب إن فعل أن يعيد الصلاة ولا يتبين أن عليه إعادة ولا أكره ذلك له في ركبتيه ولا أكره له منه في قدميه ما أكره له في كفيه قال الشافعي وإن صلى وفي ثيابه أو سلاحه شيء من الدم وهو لا يعلم ثم علم أعاد ومتى قلت أبدا يعيد أعاد بعد زمان وفي قرب الإعادة على كل حال وهكذا إن صلى بعض الصلاة ثم انتضح عليه دم قبل أن يكملها فصلى من الصلاة شيئا إن كان في شيء من الصلاة قبل أن يكملها ولم يطرح مامسه دم مكانه أعاد الصلاة وإن طرح الثوب عنه ساعة ماسه الدم ومضى في الصلاة أجزأه وإن تحرف فغسل الدم عنه كرهت ذلك له وأمرته بأن يعيد قال الشافعي وقد قيل يجزيه أن يغسل الدم ثم يبنى ولا آمره بهذا القول وآمره بالإعادة قال الشافعي فإن استيقن أن الدم أصاب بعض سلاحه أو ثيابه ولا يعلم تأخى وترك الذي يرى أن الدم أصابه وصلى في غيره وأجزأه ذلك إن شاء الله تعالى فإن فعل فاستيقن أنه صلى في ثوب أو سلاح فيه نجاسه لم يطهرها قبل الصلاة أعاد كل ما صلاها فيه قال الشافعي وإن سلب مشركا سلاحا أو اشترى منه وهو ممن يرى المشرك يمس سلاحه بنجس ما كان ولم يعلمه برؤية ولا خبر فله أن يصلى فيه ما لم يعلم أن في ذلك السلاح نجاسة ولو غسله قبل أن يصلى فيه أو توقى الصلاة فيه كان أحب إلي


ما يلبس المحارب مما ليس فيه نجاسة وما لا يلبس والشهرة في الحرب أن يعلم نفسه بعلامة

قال الشافعي رحمه الله تعالى ولو توقى المحارب أن يلبس ديباجا أو قزا ظاهرا كان أحب إلى وإن لبسه ليحصنه فلا بأس إن شاء الله تعالى لأنه قد يرخص له في الحرب فيما يحظر عليه في غيره قال الشافعي والحرير والقز ليس من الأنجاس إنما كره تعبدا ولو صلى فيه رجل في غير حرب لم يعد قال الشافعي ولو كان في نسج الثوب الذي لا يحصن قز وقطن أو كتان فكان القطن الغالب لم أكره لمصل خائف ولا غيره لبسه فإن كان القز ظاهرا كرهت لكل مصل محارب وغيره لبسه وإنما كرهته للمحارب لأنه لا يحصن إحصان ثياب القز قال الشافعي وإن لبس رجل قباء محشوا قزا فلا بأس لأن الحشو باطن وإنما أكره إظهار القز للرجال قال الشافعي فإن كانت درع حديد في شيء من نسجها ذهب أو كانت كلها ذهبا كرهت له لبسها إلا أن يضطر إليه فلا بأس أن يلبسها لضرورة وإنما أكره له أن يبقيها عنده لأنه يجد بثمنها دروع حديد والحديد أحصن وليس في لبسه مكروه وإن فاجأته حرب وهي عنده فلا أكره له لبسها قال الشافعي وهكذا إن كانت في سيفه حلية ذهب كرهت له أن لا ينزعها فإن فجأته حرب فلا بأس بأن يتقلده فإذا انقضت أحببت له نقضه وهكذا هذا في ترسه وجميع جنته حتى قبائه وإن كانت فيه أزرار ذهب أو زر ذهب كرهته له على هذا المعنى وكذلك منطقته وحمائل سيفه لأن هذا كله جنة أو صلاح جنة قال الشافعي ولو كان خاتمه ذهبا لم أر له أن يلبسه في حرب ولا سلم بحال لأن الذهب منهى عنه وليس في الخاتم جنة قال الشافعي وحيث كرهت له الذهب مصمتا في حرب وغيرها كرهت الذهب مموها به وكرهته مخوصا بغيره إذا كان يظهر للذهب لون وإن لم يظهر للذهب لون فهو مستهلك وأحب إلى أن لا يلبس ولا أرى حرجا في أن يلبسه كما قلت في حشو القز قال الشافعي ولا أكره للرجل لبس اللؤلؤ إلا للأدب وأنه من زي النساء لا للتحريم ولا أكره لبس يا قوت ولا زبرجد إلا من جهة السرف أو الخيلاء قال الشافعي ولا أكره لمن يعلم من نفسه في الحرب بلاء أن يعلم ما شاء مما يجوز لبسه ولا أن يركب الأبلق ولا الفرس ولا الدابة المشهورة قد أعلم حمزة يوم بدر ولا أكره البراز قد بارز عبيدة وحمزة وعلي بأمر رسول الله قال الشافعي ويلبس في الحرب جلد الثعلب والضبع إذا كانا ذكيين وعليهما شعورهما فإن لم يكونا ذكيين ودبغا لبسهما إن سمطت شعورهما عنهما ويصلي فيهما وإن لم تسمط شعورهما لم يصل فيها لأن الدباغ لا يطهر الشعر قال الشافعي وهكذا يلبس جلد كل مذكي يؤكل لحمه ولا يلبس جلد ما يؤكل لحمه إذا لم يكن ذكيا إلا مدبوغا لا شعر عليه إلا أن يلبسه ولا يصلى فيه قال الشافعي وهكذا لا يصلى في جلد دابة لا يؤكل لحمها ذكية كانت أو غير ذكية إلا أن يدبغه ويمعط شعره فأما لو بقى من شعره شيء فلا يصلى فيه ولا يصلى في جلد خنزير ولا كلب بحال نزعت شعورهما ودبغا أو لم يدبغا قال الشافعي وكذلك لا يلبس الرجل فرسه شيئا من آلته جلد كلب أو خنزير بحال ولا يستمتع من واحد منهما بغير ما يستمتع به من الكلب في صيد أوماشية أو زرع فأما ما سواهما فلا بأس أن يلبسه الرجل فرسه أو دابته ويستمتع به ولا يصلى فيه وذلك مثل جلد القرد والفيل والاسد والنمر والذئب والحية وما لا يؤكل لحمه لأنه جنة للفرس ولا تعبد للفرس ولا نهى عن إهاب جنة في غير الكلب والخنزير قال الشافعي ولا بأس أن يصلى الرجل في الخوف ممسكا عنان دابته فإن نازعته فجذبها إليه جذبة أو جذبتين أو ثلاثا أو نحو ذلك وهو غير منحرف عن القبلة فلا بأس وإن كثرت مجاذبته إياها وهو غير منحرف عن القبلة فقد قطع صلاته وعليه استئنافها وإن جذبته فانصرف وجهه عن القبلة فأقبل مكانه على القبلة لم تقطع صلاته وإن طال انحرافه عن القبلة ولا يمكنه الرجوع إليها انتقضت صلاته لأنه يقدر على أن يدعها إلى القبلة وإن لم يطل وأمكنه أن ينحرف إلى القبلة فلم ينحرف إليها فعليه أن يستأنف صلاته قال الشافعي وإن ذهبت دابته فلا بأس أن يتبعها وإذا تبعها على القبلة شيئا يسيرا لم تفسد صلاته وان تبعها كثيرا فسدت صلاته وإن تبعها منحرفا عن القبلة قليلا أو كثيرا فسدت صلاته


الوجه الثاني من صلاة الخوف

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالي حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين فإن خفتم فرجالا أو ركبانا قال الشافعي فكان بينا في كتاب الله عز وجل فإن خفتم فرجالا أو ركبانا أن الحال التي أذن لهم فيها أن يصلوا رجالا أو ركبانا غير الحال التي أمر فيها نبيه يصلى بطائفة ثم بطائفة فكان بينا لأنه لا يؤذن لهم بأن يصلوا رجالا أو ركبانا إلى في خوف أشد من الخوف الذي أمرهم فيه بأن يصلي بطائفة ثم بطائفة قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه ذكر صلاة الخوف فساقها ثم قال فإن كان خوفا أشد من ذلك صلوا رجالا أو ركبانا مستقبلي القبلة وغير مستقبليها قال مالك لا أراه يذكر ذلك إلا النبي قال الشافعي أخبرنا محمد بن إسمعيل أو عبدالله بن نافع عن ابن أبي ذئب عن الزهري عن سالم عن أبيه عن النبي قال الشافعي والخوف الذي يجوز فيه أن يصلوا رجالا وركبانا والله تعالى أعلم إطلال العدو عليهم فيتراأون معا والمسلمون في غير حصن حتى ينالهم السلام من الرمي أو أكثر من أن يقرب العدو فيه منهم من الطعن والضرب فإن كان هذا هكذا والعدو من وجه واحد والمسلمون كثير يستقل بعضهم بقتال العدو حتى يكون بعض في شبيه بحال غير شدة الخوف منهم قاتلتهم طائفة وصلت أخرى صلاة غير شدة الخوف وكذلك لو كان العدو من وجهين أو ثلاثة أو محيطين بالمسلمين والعدو قليل والمسملون كثير تستقل كل طائفة وليها العدو بالعدو حتى يكون من بين الطوائف التي يليها العدو في غير شدة الخوف منهم صلى هؤلاء الذين لا يلونهم صلاة غير شدة الخوف قال الشافعي فإن قدر هؤلاءالذين صلوا أن يدخلوا بين العدو وبين الطوائف التي كانت تلى قتال العدو حتى يصير الذين كانوا يلون قتالهم في مثل حال هؤلاء في غير شدة الخوف منهم فعلوا ولم يجز الذين يلون قتالهم إلا أن يصلوا صلاة غير شدة الخوف بالأرض وإلى القبلة قال الشافعي وإذا تعذر هذا بالتحام الحرب أو خوف إن ولوا عنهم أن يركبوا أكتافهم ويروها هزيمة أو هيبة الطائفة التي صلت بالدخول بينهم وبن العدو أو منع العدو ذلك لها أو تضايق مدخلهم حتى لا يصلوا إلى أن يكونوا حائلين بينهم وبين العدو كان للطائفة التي تليهم أن يصلوا كيفما أمكنهم مستقبلي القبلة وغير مستقبليها وقعودا على دوابهم ما كانت دوابهم وعلى الأرض قياما يومئون برءوسهم إيماء قال الشافعي وإن كان العدو بينهم وبين القبلة فاستقبلوا القبلة ببعض صلاتهم ثم دار العدو عن القبلة داروا بوجوههم إليه ولم يقطع ذلك صلاتهم إذا جعلت صلاتهم كلها مجزئة عنهم إلى غير القبلة إذا لم يمكنهم غير ذلك جعلتها عنهم مجزئة إذا كان بعضها كذلك وبعضها أقل من كلها قال الشافعي وإنما يجزئهم صلاتهم هكذا إذا كانوا غير عاملين فيها ما يقطع الصلاة وذلك الاستدارة والتحرف والمشي القليل إلى العدو والمقام يقومونه فإذا فعلوا هذا أجزأتهم صلاتهم وكذلك لو حمل العدو عليهم فترسوا عن أنفسهم أودنا بعضهم منهم فضرب أحدهم الضربة بسلاحه أو طعن الطعنة أو دفع العدو بالشيء وكذلك لو أمكنته للعدو غرة ومنه فرصة فتناوله بضربة أو طعنة وهو في الصلاة أجزأته صلاته فأما إن تابع الضرب أو الطعن أو طعن طعنة فرددها في المطعون أو عمل ما يطول فلا يجزيه صلاته ويمضي فيها وإذا قدر على أن يصليها لا يعمل فيها ما يقطعها أعادها ولا يجزيه غير ذلك قال الشافعي ولا يدعها في هذه الحال إذا خاف ذهاب وقتها ويصليها ثم يعيدها قال الشافعي وإذا عمد في شيء من الصلاة كلمة يحذر بها مسلما أو يسترهب بها عدوا وهو ذاكرا أنه في صلاته فقد انتقضت صلاته وعليه إعادتها متى أمكنه قال الشافعي وإن أمكنه صلاة شدة الخوف فصلاها ولم يعمل فيها ما يفسدها أجزأته وإن أمكنته صلاة غير شدة الخوف صلاها وكذلك إن أمكنه غير صلاة الخوف صلاها


إذا صلى بعض صلاته راكبا ثم نزل أو نازلا ثم ركب أو صرف عن القبلة وجهه أو تقدم من موضعه

قال الشافعي رحمه الله تعالى وإن دخل في الصلاة في شدة الخوف راكبا ثم نزل فأحب إلي أن يعيد إن لم ينقلب وجهه عن جهته لم يكن عليه إعادة لأن النزول خفيف وإن انقلب وجهه عن جهته حتى تولى جهة قفاه أعاد لأنه تارك قبلته قال الشافعي ولو طرحته دابة أو ريح في هذه الحال لم يعدل إذا انحرف إلى القبلة مكانه حين أمكنه قال الشافعي وإن كان نازلا فركب فقد انتقضت صلاته لأن الركوب عمل أكثر من النزول والنازل إلى الأرض أولى بتمام الصلاة من الراكب قال الشافعي وإن لم يقدر على الصلاة إلا مقاتلا صلى وأعاد كل صلاة صلاها وهو مقاتل قال الشافعي وإن صلى صلاة شدة الخوف ثم أمكنه أن يصلى صلاة الخوف الأولى بنى على صلاة شدة الخوف ولم يجزه إلا أن يصلى صلاة الخوف الأولى كما إذا صلى قاعدا ثم أمكنه القيام لم يجزه إلا القيام قال الشافعي وإذا صلوا رجالا وركبانا في شدة الخوف لم يتقدموا فإن احتاجوا إلى التقدم لخوف تقدموا ركبانا ومشاة وكانوا في صلاتهم بحالهم وإن تقدموا بلا حاجة ولا خوف فكان كتقدم المصلى إلى موضع قريب يصلى فيه فهم على صلاتهم وإن كان إلى موضع بعيد ابتدءوا الصلاة وكان هذا كالإفساد للصلاة وهكذا إذا احتاجوا إلى ركوب ركبوا وهم في الصلاة فإن لم يحتاجوا إليه وركبوا ابتدءوا الصلاة ولو كانوا ركبانا فنزلوا من غير حاجة ليصلوا بالأرض لم تفسد صلاتهم لأن النزول عمل خفيف وصلاتهم بالأرض أحب إلى من صلاتهم ركبانا قال الشافعي وإذا كانت الجماعة كامنة للعدو أو متوارية عنه بشيء ما كان خندقا أو بناء أو سواد ليل فخافوا إن قاموا للصلاة رآهم العدو فإن كانوا جماعة ممتنعين لم يكن لهم أن يصلوا إلا قياما كيف أمكنتهم الصلاة فإن صلوا جلوسا فقد أساءوا وعليهم إعادة الصلاة وإن لم يكن بهم منعة وكانوا يخافون إن قاموا أن يروا فيصطلموا صلوا قعودا وكانت عليهم أعادة الصلاة والله تعالى أعلم قال الشافعي وإن كان العدو يرونهم مطلين عليهم ودونهم خندق أو حصن أو قلعة أو جبل لا يناله العدو إلا بتكلف لا يغيب عن أبصار المسلمين أو أبصار الطائفة التي تحرسهم لم يجزهم أن يصلوا جلوسا ولا غير مستقبلي القبلة ولا يومئون ولا تجوز لهم الصلاة يومئون وجلوسا إلى غير القبلة إلا في حال مناظرة العدو ومساواته وإطلاله وقربه حتى ينالهم سلاحه إن أشرعها إليهم من الرمى والطعن والضرب ويكون حائل بينهم وبينه ولا تمنعهم طائفة حارسة لهم فإذا كان هكذا جاز لهم أن يصلوها رجالا وركبانا مستقبلي القبلة وغير مستقبليها وهذا من أكبر الخوف قال الشافعي وإن أسر رجل فمنع الصلاة فقدر على أن يصليها موميا صلاها ولم يدعها وكذلك إن لم يقدر على الوضوء وصلاها في الحضر صلاها متيمما وكذلك إن حبس تحت سقف لا يعتدل فيه قائما أو ربط فلم يقدر على ركوع ولا على سجود صلاها كيف قدر ولم يدعها وهي تمكنه بحال وعليه في كل حال من هذه الأحوال قضاء ما صلى هكذا من المكتوبات وكذلك إن منع الصوم فعليه قضاؤه متى أمكنه قال الشافعي وإن حمل على شرب محرم أو أكل محرم يخاف إن لم يفعله ففعلة فعليه إن قدر على أن يتقيأ أن يتقايأ


إذا صلى وهو ممسك عنان دابته

قال الشافعي رحمه الله تعالى ولا بأس أن يصلى الرجل في الخوف ممسكا عنان دابته فإن نازعته فجبذها إليه جبذة أواثنتين أو ثلاثا أو نحو ذلك وهو غير منحرف عن القبلة فلا بأس وإن كثرت مجابذته إياها وهو غير منحرف عن القبلة فقد قطع صلاته وعليه استئنافها وإن جبذته فانصرف وجهه عن القبلة فأقبل مكانه على القبلة لم تقطع صلاته وإن طال انحرافه عن القبلة ولا يمكنه الرجوع إليها انتقضت صلاته لأنه يقدر على أن يدعها وإن لم يطل وأمكنه أن ينحرف عن القبلة فلم ينحرف إليها فعليه أن يستأنف صلاته قال الشافعي فإن ذهبت دابته فلا بأس أن يتبعها فإذا تبعها على القبلة شيئا يسيرا لم تفسد صلاته فإن تبعها كثيرا فسدت صلاته


إذا صلوا رجالا وركبانا هل يقاتلون وما الذي يجوز لهم من ذلك

قال الشافعي رحمه الله تعالى وإن لم يقدر على الصلاة إلا مقاتلا صلى وأعاد كل صلاة يصليها وهو مقاتل


من له من الخائفين أن يصلى صلاة الخوف

قال الشافعي رحمه الله تعالى يصلى صلاة الخوف من قاتل أهل الشرك بكتاب الله وسنة نبيه لأن الله عز وجل أمر بها في قتال المشركين فقال في سياق الآية ود الذين كفروا لو تغفلون عن أسلحتكم وأمتعتكم الآية قال الشافعي وكل جهاد كان مباحا يخاف أهله كان لهم أن يصلوا صلاة شدة الخوف لأن المجاهدين عليه مأجورون أو غير مازورين وذلك جهاد أهل البغي الذين أمر الله عز وجل بجهادهم وجهاد قطاع الطريق ومن أراد من مال رجل أو نفسه أو حريمه فإن النبي قال من قتل دون ماله فهو شهيد قال الشافعي فأما من قاتل وليس له القتال فخاف فليس له أن يصلى صلاة الخوف من شدة الخوف يومىء إيماء وعليه إن فعل أن يعيدها ولا له أن يصلى صلاة الخوف في خوف دون غاية الخوف إلا أن يصليها صلاة لو صلاها غير خائف أجزأت عنه قال الشافعي وذلك من قاتل ظلما مثل أن يقطع الطريق أو يقاتل على عصبية أو يمنع من حق قبله أو أي وجه من وجوه الظلم قاتل عليه


في أي خوف تجوز فيه صلاة الخوف

قال الشافعي رحمه الله تعالى وإذا خافت الجماعة القليلة السبع أو السباع فصلوا صلاة الخوف كما صلى رسول الله بذات الرقاع أجزأهم ذلك إن شاء الله تعالى وأحب إلى أن تصلى منهم طائفة بإمام ثم أخرى بإمام آخر وإذا خافوا الحريق على متاعهم أو منازلهم فأحب إلى أن يصلوا جماعة ثم جماعة أو فرادى ويكون من لم يكن معهم في صلاة في إطفاء النار قال الشافعي وإن كانوا سفرا فغشيهم حريتي فتنحوا عن سنن الريح لم يكن لهم أن يصلوا إلا كما يصلون في كل يوم وكذلك إن كانوا حضورا فغشى الحريق لهم أهلا أو مالا أو متاعا قال الشافعي وإن غشيهم غرق تنحوا عن سننه وكذلك إن غشيهم هدم تنحوا عن مسقطه لم يكن لهم إلا ذلك قال الشافعي فإن صلوا في شيء من هذا صلاة خوف تجزيء عن خائف أجزأت الصلاة عنهم


في طلب العدو

قال الشافعي ولو جاء خبر عن عدو فصلي تلك الصلاة ثم ثبت عنده أن العدو قد كان يطلبه ولم يقرب منه القرب الذي يخاف رهقه منه كان عليه أن يعيد وكذلك أن يطلبه وبينه وبين النجاة منه والمصير إلى جماعة يمتنع منه بها أو مدينة يمتنع فيها الشيء القريب الذي يحيط العلم أن العدو لا يناله على سرعة العدو وإبطاء المغلوب حتى يصير إلى النجاة وموضع الامتناع أو يكون خرجت إليه جماعة تلقاه معينة له على عدوه فقرب ما بينه وبينها حتى يحيط العلم أن الطلب لا يدركه حتى يصير إلى تلك الجماعة الممتنعة أو تصير إليه فمن صلى في هذه الحال مومئا أعاده كله قال الشافعي وكذلك إن طلبه العدو وبينه وبين العدو أميال لم يكن له أن يصلى مومئا وكان عليه أن يصلى بالأرض ثم يركب فينجو وسواء كان العدو ينزل لصلاة أو لا ينزل لها قال الشافعي وإن كان المسلمون هم الطالبين لم يكن لهم أن يصلوا ركبانا ولا مشاة يومئون إيماء إلا في حال واحدة أن يقل الطالبون عن المطلوبين وينقطع الطالوبن عن أصحابهم فيخافون عودة المطلوبين عليهم فإذا كان هذا هكذا كان لهم أن يصلوا يومئون إيماء ولم يكن لهم الإمعان في الطلب فكان عليهم العودة إلى أصحابهم وموضع منعتهم ولم يكن لهم أن ينتقلوا بالطلب حتى يضطروا إلى أن يصلوا المكتوبة إيماء قال الشافعي ومثله أن يكثروا ويمعنوا حتى يتوسطوا بلاد العدو فيقلوا في كثرة العدو فيكون عليهم أن يرجعوا ولهم أن يصلوا في هذه الحال مومئين إذا خافوا عودة العدو إن نزلوا ولا يكون لهم أن يمعنوا في بلاد العدو ولا طلبه إذا كانوا يضطرون إلى أن يومئوا إيماء ولهم ذلك ما كانوا عند أنفسهم لا يضطرون إليه قال الشافعي وإذا صلوا يومئون إيماء فعاد عليهم العدو من جهة توجهوا إليهم وهم في صلاتهم لا يقطعونها وداروا معهم أين داروا قال الشافعي ولا يقطع صلاتهم توجههم إلى غير القبلة ولا أن يترس أحدهم عن نفسه أو يضرب الضربة الخفيفة أو رهقه عدو أو التقدم الخفيف عليه برمح أو غيره فإن أعاد الضرب وأطال التقدم قطع صلاته وكان عليه إذا أمكنه أن يصلى غير مقاتل ومتى لم يمكنه ذلك صلى وهو يقاتل وأعاد الصلاة إذا أمكنه ذلك ولا يدع الصلاة في حال يمكنه أن يصلى فيها قال الشافعي وإن كان المسلمون مطلوبين متحيزين إلى فئة أو متحرفين لقتال صلوا يومئون ولم يعيدوا إذا قدروا على الصلاة بالأرض وإن كانوا مولين المشركين أدبارهم غير متحرفين لقتال أو متحيزين إلى فئة فصلوا يومئون أعادوا لأنه حينئذ عاصون والرخصة عندنا لا تكون إلا لمطيع فأما العاصي فلا قال الشافعي رحمه الله تعالى وإذا طلب العدو المسلمين وقد تحرفوا لقتال أو تحيزوا إلى فئة فقاربوهم كان لهم أن يصلوا صلاة الخوف ركبانا ورجالا يومئون إيماء حيث توجهوا على قبلة كانوا أو على غير قبلة وكذلك لو كانوا على قبلة ثم رأوا طريقا خيرا لهم من جهة القبلة سلكوا عليها وإن انحرفوا عن القبلة قال الشافعي وإن رجع عنهم الطلب أو شغلوا أو أدركوا من يمتنعون به من الطلب وقد افتتحوا الصلاة ركبانا لم يجزهم إلا أن ينزلوا فيبنوا على صلاتهم مستقبلي القبلة كما وصفت في صلاة الخوف التي ليست بشدة الخوف وإن كانوا يمتنعون ممن رأوا ولا يأمنون طلبا أن يمتنعوا منه كان لهم أن يتموا على أن يصلوا ركبانا قال الشافعي وهكذا لوتفرقوا هم والعدو فاتبدءوا الصلاة بالأرض ثم جاءهم طلب كان لهم أن يركبوا ويتموا الصلاة ركبانا يومئون إيماء وكذلك لهم إن قعدوا رجالة قال الشافعي وهكذا أي عدو طلبهم من أهل البغي وغيرهم إذا كانوا مظلومين قال الشافعي وهكذا إن طلبهم سبع أو سباع قال الشافعي وهكذا لو غشيهم سيل لا يجدون نجوة كان لهم أن يصلوا يومئون عدوا على أرجلهم وركابهم فإن أمكنتهم نجوة لهم ولركابهم ساروا إليها وبنوا على ما مضى من صلاتهم قبل تمكنهم وإن أمكنتهم نجوة لأبدانهم ولا تمكنهم لركابهم كان لهم أن يمضوا ويصلوا صلاة الخوف على وجوههم قال الشافعي وإن أمكنهم نجوة يلتقى من ورائها واديان فيقطعان الطريق كانت هذه كلا نجوة وكان لهم أن يصلوا صلاة الخوف يومئون عدوا وإنما لا يكون ذلك لهم إذا كان لهم طريق يتنكب عن السيل قال الشافعي وإن غشيهم حريق كان هذا لهم ما لم يجدوا نجوة من جبل يلوذون به يأمنون به الحريق أو تحول ريح ترد الحريق أو يجدون ملاذا عن سنن الحريق فإذا وجدوا ذلك بنوا على صلاتهم مستقبلي القبلة بالأرض لا يجزيهم غير ذلك فإن لم يفعلوا أعادوا الصلاة قال الشافعي وإن طلبه رجل صائل فهو مثل العدو والسبع وكذلك الفيل له أن يصلى في هذا كله يوميء إيماء حتى يأمنه قال الشافعي وكذلك إن طلبته حية أو عدو ما كان مما ينال منه قتلا أو عقرا فله أن يصلى صلاة شدة الخوف يوميء أين توجه قال الشافعي فإذا تفرق العدو ورجع بعض المسلمين إلى موضع فرأوا سوادا من سحاب أو غيره إبل أو جماعة ناس ليس بعدو أو غبار وقرب منه حتى لو كان عدوا ناله سلاحه فظن أن كل ما رأى من هذا عدوا فصلى صلاة شدة الخوف يومئون إيماء ثم بان لهم أن لم يكن شيء منه عدوا أعادوا تلك الصلاة قال الشافعي ولو صلى تلك الصلاة ثم لم يبين له شيء من عدو ولم يدر أعدو هو أم لا أعاد تلك الصلاة إنما يكون له أن يصليها على رؤية يعلم بعد الصلاة وقبلها أنها حق أو خبر وإن لم تكن رؤية يعلم أنه حق لأن الخبر عيان كعلمه أنه حق فأما إذا شك فيعيد الصلاة لأنه على غير يقين من أن صلاته تلك مجزئة عنه


قصر الصلاة في الخوف

قال الشافعي رحمه الله تعالى والخوف في الحضر والسفر سواء فيما يجوز من الصلاة وفيه إلا أنه ليس للحاضر أن يقصر الصلاة وصلاة الخوف في السفر الذي لا تقصر فيه الصلاة كهو في الحضر ولا تقصر بالخوف الصلاة دون غاية تقصر إلى مثلها الصلاة في سفر ليس صاحبه بخائف قال وقد قيل إن النبي قصر بذي قرد ولو ثبت هذا عندي لزعمت أن الرجل إذا جمع الخوف وضربا في الأرض قريبا أو بعيدا قصر فإذا لم يثبت فلا يقصر الخائف إلا أن يسافر الذي إن سافره غير خائف قصر الصلاة قال الشافعي وإذا أغار المسلمون في بلاد المشركين لم يقصروا إلا أن ينووا من موضعهم الذي أغاروا منه الإغارة على موضع تقصر إليه الصلاة فإذا كانت نيته أن يغير إلى موضع تقصر فيه الصلاة فإذا وجد مغارا دونه أغار عليه ورجع لم يقصر حتى يفرد النية لسفر تقصر فيه الصلاة قال الشافعي وهكذا هو إذا غشينا قال الشافعي وإذا فعل ما وصفت فبلغ في مغاره ما تقصر فيه الصلاة كان له قصر الصلاة راجعا إن كانت نيته العودة إلى عسكره أو بلده وإن كان نيته مغارا حيث وجده فيما بينه وبين الموضع الذي يرجع إليه لم يقصر وكان كهو بادئا لا يقصر لأن نيته ليست قصد وجه واحد تقصر إليه الصلاة قال الشافعي ولو بلغ في مغاره موضعا تقصر فيه الصلاة من عسكره الذي يرجع إليه ثم عزم على الرجوع إلى عسكره كان له أن يقصر فإن سافر قليلا وقصر أو لم يقصر ثم حدثت له نية في أن يقصد مغار حيث وجده كان عليه أن يتم ولا يكون القصر أبدا إلا بأن يثبت سفره ينوي بلدا تقصر إلى مثله الصلاة قال الشافعي وإذا غزا الإمام العدو فكان سفره مما تقصر فيه الصلاة أقام لقتال أو عسكر أو رد السرايا أو لحاجة أو عرجة في صحراء أو إلى مدينة أو في مدينة من بلاد العدو أو بلاد الإسلام وكل ذلك سواء فإن أجمع مقام أربع أتم وإن لم يجمع مقام أربع لم يتم فإن ألجأت به حرب أو مقام لغير ذلك فاستيقن مقام أربع أتم وإن لم يستيقن قصر ما بينه وبين ثماني عشرة ليلة فإن جاوز ذلك أتم فإذا شخص من موضعه قصر ثم هكذا كلما أقام وسافر لا يختلف قال الشافعي وإذا غزا أحد من موضع لا تقصر فيه الصلاة أتم الصلاة وإن كان الإمام مقيما فصلى صلاة الخوف بمسافرين ومقيمين أتموا معا وكذلك يتم من المسافرين من دخل معه قبل أن يسلم من الصلاة فإذا صلى صلاة خوف فصلى الركعة الأولى وهو مسافر بمسافرين ومقيمين ثبت قائما يقرأ حتى يقضى المسافرون ركعة والمقيمون ثلاثا ثم ينصرفون وتأتى الطائفة الأخرى ويصلى لهم الركعة التي بقيت ويثبت جالسا حتى يقضى المسافرون ركعة والمقيمون ثلاثا ولو سلم ولم ينتظر الآخرين أجزأته صلاته وأجزأتهم صلاتهم إذا قصر وأكره ذلك له وصلاة الخوف في البر والبحر سواء لا تختلف في شيء


ما جاء في الجمعة والعيدين في الخوف

قال الشافعي رحمه الله تعالى ولا يدع الإمام الجمعة ولا العيد ولا صلاة الخسوف إذا أمكنه أن يصليها ويحرس فيها ويصليها كما يصلى المكتوبات في الخوف وإذا كان شدة الخوف صلاها كما يصلى المكتوبات في شدة الخوف يوميء إيماء ولا تكون الجمعة إلا بأن يخطب قبلها فإن لم يفعل صلاها ظهرا أربعا وإذا صلى العيدين أو الخسوف خطب بعدهما فإن أعجل فترك الخطبة لم تكن عليه إعادة وإن شغل بالحرب أحببت أن يوكل من يصلى فإن لم يفعل حتى تزول الشمس في العيدين لم يقض وإن لم يفعل حتى تنجلى الشمس والقمر في الكسوف لم يقض وإن لم يفعل حتى يدخل وقت العصر في الجمعة لم يقض وصلى الظهر أربعا قال الشافعي وهذا إذا كان خائفا بمصر تجمع فيه الصلاة مقيما كان أو مسافرا غير أنه إذا كان مسافرا فلم يصل الجمعة صلى الظهر ركعتين وأتم أهل المصر لأنفسهم قال الشافعي وإذا أجدب وهو محارب فلا بأس أن يدع الاستسقاء وإن كان في عدد كثير ممتنع فلا بأس أن يستسقى ويصلى في الاستسقاء صلاة الخوف في المكتوبات وإن كانت شدة الخوف لم يصل في الاستسقاء لأنه يصلح له تأخيره ويصلى في العيدين والخسوف لأنه لا يصلح له تأخيرهما وإذا كان الخوف خارجا من المصر في صحراء تقصر فيها الصلاة أو لا تقصر فلا يصلون الجمعة ويصلونها ظهرا وكذلك لا أحضهم على صلاة العيدين وإن فعلوا لم أكرهه لهم ولهم أن يستسقوا ولا أرخص لهم في ترك صلاة الكسوف وإنما أمرتهم بصلاة الكسوف لأنه يصليها السفر ولم أكره لهم صلاة العيدين لأنه يجوز أن يصليها المنفرد وكذلك أيضا صلاة الاستسقاء فأما الجمعة فلا تجوز لأنها إحالة مكتوبة إلى مكتوبة إلا في مصر وجماعة


تقديم الإمام في صلاة الخوف

قال الشافعي رحمه الله تعالى وإذا أحدث الإمام في صلاة الخوف فهو كحدثه في غير صلاة الخوف وأحب إلى أن لا يستخلف أحدا فإن كان أحدث في الركعة الأولى أو بعدما صلاها وهو واقف في الآخر فقرأ ولم تدخل معه الطائفة الثانية قضت الطائفة الأولى ما عليهم من الصلاة وأم الطائفة الأخرى إمام منهم أو صلوا فرادى ولو قدم رجلا فصلى بهم أجزأ عنهم إن شاء الله تعالى قال الشافعي وإذا أحدث الإمام وقد صلى ركعة وهو قائم يقرأ ينتظر فراغ التي خلفه وقف الذي قدم كما يقف الإمام وقرأ في وقوفه فإذا فرغت الطائفة التي خلفه ودخلت الطائفة التي وراءه قرأ بأم القرآن وقدر سورة ثم ركع بهم وكان في صلاتهم لهم كالإمام الأول لا يخالفه في شيء إذا أدرك الركعة الأولى مع الإمام وانتظرهم حتى يتشهدوا ثم يسلم بهم قال الشافعي وإن كان الإمام الذي قدمه المحدث مقيما والذي قدم آخرا مسافرا فسواء وعليه صلاة مقيم إذا دخل مع الإمام في الصلاة قبل أن يحدث وإن كان الإمام الذي قدمه مسافرا والرجل الذي قدمه مقيما وقد صلى المحدث ركعة فعلى المقدم أن يتقدم فيصلى ركعة ثم يثبت جالسا ويصلى من خلفه من المسافرين والمقيمين ركعتين ركعتين يتشهدونه ويسلمون لأنهم قد صاروا إلى صلاة مقيم فعليهم التمام ثم تأتى الطائفة الأخرى فيصلى بهم الركعتين اللتين بقيتا من صلاته ويقومون فيقضون لأنفسهم ركعتين ثم يسلم بهم ولا يجزيهم غير ذلك لأن كلا دخل مع إمام مقيم في صلاته قال الشافعي وإن كان الذي قدم الإمام لم يدخل في صلاة الإمام حتى أحدث الإمام فقدمه الإمام فإن كان الإمام المحدث لم يركع من الصلاة ركعة وقد كبر المقدم معه قبل أن يحدث فله أن يتقدم وعليه إذا تقدم أن يقرأ بأم القرآن وأن يزيد معها شيئا أحب إلي ثم يصلى بالقوم فإن كان مقيما صلى أربعا وإن كان مسافرا صلى ركعتين لأنه مبتديء الصلاة بهم فسواء كان الإمام الذي قدمه مقيما فعلى من أدرك معه الصلاة قبل أن يحدث من المسافرين أن يصلوا أربعا وليس ذلك على من لم يدرك معه الصلاة قبل أن يحدث من السافرين فأما المقيمون فيصلون أربعا بكل حال قال الشافعي وإن كان الإمام المحدث صلى ركعة من صلاته ثم قدم رجلا لم يدرك معه من الصلاة شيئا فليس له أن يتقدم فإن تقدم فعليه استئناف الصلاة وإن استأنفها فتبعه من خلف الإمام ممن أدرك صلاة الإمام قبل أن يخرج منها صلى معه الركعة أو لم يصلها فعليهم معا الإعادة لأن من أدرك معه الركعة يزيد في صلاته عامدين غير ساهين ولا ساه إمامه ومن صلى معه ممن لم يدرك الصلاة مع الإمام المحدث فصلاته عنه مجزئة قال الشافعي وإن بنى هو على صلاة الإمام فصلاته فاسدة لأنه لا داخل مع الإمام في صلاته فيتبعها ولا مبتديء لنفسه فيعمل عمل المبتديء وكذلك صلاة من خلفه كلهم فاسدة لأنه رجل عمد أن يقلب صلاته قال الشافعي وإن كان كبر مع الإمام قبل أن يحدث الإمام وقد صلى الإمام ركعة بنى على صلاة الإمام كأنه الإمام لا يخالفه إلا فيما سأذكره إن شاء الله تعالى حتى يتشهد في آخر صلاة الإمام وذلك أن يكون الإمام أكمل ركعة وثبت قائما ثم قدمه فيثبت قائما حتى تقضى الطائفة الأولى وتسلم وتأتى الطائفة الأخرى فيصلى بهم الركعة التي بقيت على الإمام ويجلس ويتشهد حتى تقضى الطائفة الأخرى فإذا قضوا التشهد قدم رجلا منهم فسلم بهم ثم قام هو وبنى لنفسه حتى تكمل صلاته قال الشافعي ولو لم يزد على أن يصلى ركعة ثم يجلس للتشهد فيسلم ولا ينتظر الطائفة حتى تقضي فيسلم بها كرهت ذلك له ولا تفسد صلاته ولا صلاتهم قال الشافعي ولو أن إماما ابتدأ صلاة الخوف ثم أحدث فقدم رجلا ممن خلفه فلم يقض من الصلاة شيئا حتى حدث لهم أمن إما لجماعة كثرت وقل العدو وإما بتلف العدو أو غير ذلك من وجوه الأمن صلى الإمام المقدم صلاة أمن بمن خلفه وجاءت الطائفة فصلت معهم لأن الخوف قد ذهب فإن لم تفعل حتى صلى بها إمام غيره أو صلت فرادى وكانوا كقوم لم يصلوا مع الجماعة الأولى لعذر قال الشافعي ولو كان خوف يوم الجمعة وكان محروسا إذا خطب بطائفة وحضرت معه طائفة الخطبة ثم صلى بالطائفة التي حضرت الخطبة ركعة وثبت قائما فأتموا لأنفسهم بقراءة يجهرون فيها ثم وقفوا بإزاء العدو وجاءت الطائفة التي لم تصل فصلت معه الركعة التي بقيت عليه من الجمعة وثبت جالسا فأتموا لأنفسهم ثم سلم بهم ولو انصرفت الطائفة التي حضرت الخطبة حين فرغ من خطبته فحرسوا الإمام وجاءت الطائفة التي لم تحضر فصل بهم لم يجزه أن يصليها بهم إلا ظهرا أربعا لأنه قد ذهب عنه من حضر الخطبة فصار كإمام خطب وحده ثم جاءته جماعة قبل أن يصلى فصلى بهم قال الشافعي ولو كان بقى معه أربعون رجلا ممن حضر الخطببة فصلى بهم وبالطائفة التي تحرسه ركعة وثبت قائما وأتموا لأنفسهم ثم جاءت الطائفة التي كانت حاضرة خطبته ثم لم تدخل في صلاته حتى حرست العدو فصلى بهم ركعة أجزأتهم صلاته لأنه قد صلى بأربعين رجلا حضروا الخطبة وزادت جماعة لم يحضروا الخطبة قال الشافعي ولو شغلوا بالعدو فلم يحضروا الخطبة ويدخل معه في الصلاة أربعون رجلا لم يكن له أن يصلى صلاة الجمعة وكان عليه أن يصلى ظهرا أربعا صلاة الخوف الأولى إن أمكنه أو صلاته عند شدة الخوف إن لم يمكنه قال الشافعي ولو لم يمكنه صلاة الجمعة فصلى ظهرا أربعا ثم حدثت للعدو حال أمكنه فيها أن يصلى الجمعة لم يجب عليه ولا على من صلى خلفه إعادة الجمعة ووجب على من لم يصل معه إن كانوا أربعين أن يقدموا رجلا فيصلى بهم الجمعة فإن لم يفعلوا وصلوا ظهرا كرهت لهم ذلك وأجزأت عنهم قال الشافعي ولو أعاد هو ومن معه صلاة الجمعة مع إمام غيره لم أكره ذلك وإن أعادها هو إماما ومن معه مأمومين لم أكره ذلك للمأمومين وكرهته للامام ولا إعادة على من صلاها خلفه ممن صلاها أو لم يصلها إذا صلى في وقت الجمعة


كتاب صلاة العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال الله تبارك وتعالى في سياق شهر رمضان ولتكملوا العدة ولتكبروا الله على ما هداكم وقال رسول الله لا تصوموا حتى تروه ولا تفطروا حتى تروه يعني الهلال فإن غم عليكم فأكملوا العدة ثلاثين قال الشافعي وإذا صام الناس شهر رمضان برؤية أو شاهدين عدلين على رؤية ثم صاموا ثلاثين يوما ثم غم عليهم الهلال أفطروا ولم يريدوا شهودا قال وإن صاموا تسعا وعشرين يوما ثم غم عليهم لم يكن لهم أن يفطروا حتى يكملوا ثلاثين أو يشهد شاهدان عدلان برؤيته ليلة ثلاثين قال الشافعي يقبل فيه شاهدان عدلان في جماعة الناس ومنفردين ولا يقبل على الفطر أقل من شاهدين عدلين ولا في مقطع حق لأن الله تعالى أمر بشاهدين وشرط العدل في الشهود أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن إسحق بن عبدالله عن عمر بن عبدالعزيز أنه كان لا يجيز في الفطر إلا شاهدين قال الشافعي فإن شهد شاهدان في يوم ثلاثين أن الهلال كان بالأمس أفطر الناس أي ساعة عدل الشاهدان فإن عدلا قبل الزوال صلى الإمام بالناس صلاة العيدين وإن لم يعدلا حتى تزول الشمس لم يكن عليهم أن يصلوا يومهم بعد الزوال ولا الغد لأنه عمل في وقت فإذا جاوز ذلك الوقت لم يعمل في غيره فإن قال قائل ولم لا يكون النهار وقتا له قيل له إن شاء الله تعالى إن رسول الله سن صلاة العيد بعد طلوع الشمس وسن مواقيت الصلوات وكان فيما سن دلالة على أنه إذا جاء وقت صلاة مضى وقت التي قبلها فلم يجز أن يكون آخر وقتها إلا إلى وقت الظهر لأنها صلاة تجمع فيها ولو ثبت أن رسول الله خرج بالناس من الغد إلى عيدهم قلنا به وقلنا أيضا فإن لم يخرج بهم من الغد خرج بهم من بعد الغد وقلنا يصلى في يومه بعد الزوال إذا جاز أن يزول فيه ثم يصلى جاز في هذه الأحوال كلها ولكنه لا يثبت عندنا والله تعالى أعلم ولو شهد شاهدان أو أكثر فلم يعرفوا بعدل أو جرحوا فلهم أن يفطروا وأحب لهم أن يصلوا صلاة العيد لأنفسهم جماعة وفرادي مستترين ونهيتهم أن يصلوها ظاهرين وإنما أمرتهم أن يصلوا مستترين ونهيتهم أن يصلوها ظاهرين لئلا ينكر عليهم ويطمع أهل الفرقة في فراق عوام المسلمين قال وهكذا لو شهد واحد فلم يعدل لم يسعه إلا الفطر ويخفى فطره لئلا يسيء أحد الظن به ويصلى العيد لنفسه ثم يشهد بعد إن شاء العيد مع الجماعة فيكون نافلة خيرا له ولا يقبل فيه شهادة النساء العدول ولا شهادة أقل من شاهدين عدلين وسواء كانا قرويين أو بدويين قال وإن غم عليهم فجاءهم شاهدان بأن بأن هلال شهر رمضان رئى عشية الجمعة نهارا بعد الزوال أو قبله فهو هلال ليلة السبت لأن الهلال يرى نهارا وهو حلال الليلة المستقبلة لا الليلة الماضية ولا يقبل فيه إلا رؤيته ليلة كذا فأما رؤيته بنهار فلا يدل على أنه رئيى بالأمس وإن غم عليهم فأكملوا العدة ثلاثين ثم ثبت عندهم بعد ما مضى النهار في أول الليل أو آخره أنهم صاموا يوم الفطر إما بأن يكون قد رأوا هلال شهر رمضان رئى قبل رؤيتهم وإما أن يكون قد رأوا هلال شوال ليلة ثلاثين أفطروا من يومهم وخرجوا العيد من غدهم وهم مخالفون للذين علموا الفطر قبل يكملوا الصوم لأن هؤلاء لم يعلموه إلا بعد إكمالهم الصوم فلم يكونوا مفطرين بشهادة أولئك علموه وهم في الصوم فأفطروا بشهادة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن عطاء بن إبراهيم مولى صفية بنت عبدالمطلب عن عروة بن الزبير عن عائشة عن النبي قال الفطر يوم تفطرون والأضحى يوم تضحون قال الشافعي فبهذا نأخذ وإنما كلف العباد الظاهر ولم يظهر على ما وصفت أن الفطر إلا يوم أفطرنا قال ولو كان الشهود شهدوا لنا على ما يدل أن الفطر يوم الخميس فلم يعدلوا أكملنا صومه فعدلوا ليلة الجمعة أو يوم الجمعة لم نخرج للعيد لأنا قد علمنا أن الفطر كان يوم الخميس قبل يكمل صومه وإنما وقفناه على تعديل البينة فلما عدلت كان الفطر يوم الخميس بشهادتهم قال ولو لم يعدلوا حتى تحل صلاة العيد صليناها وإن عدلوا بعد ذلك لم يضرنا قال وإذا عدلوا فإن كنا نقصنا من صوم شهر رمضان يوم بأنه خفى علينا أو صمنا يوم الفطر قضينا يوما قال الشافعي والعيد يوم الفطر نفسه والعيد الثاني يوم الأضحى نفسه وذلك يوم عاشر من ذي الحجة وهو اليوم الذي يلى يوم عرفة قال والشهادة في هلال ذي الحجة ليستدل على يوم عرفة ويوم العيد وأيام منى كهي في الفطر لا تختلف في شيء يجوز فيها ما يجوز فيها ويرد فيها ما يرد فيها ويجوز الحج إذا وقف بعرفة على الرؤية وإن علموا بعد الوقوف بعرفة أن يوم عرفة يوم النحر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم عن ابن جريج قال قلت لعطاء رجل حج فأخطأ الناس يوم عرفة أيجزى عنه قال نعم إي لعمري إنها لتجزى عنه قال الشافعي وأحسبه قال قال النبي فطركم يوم تفطرون وأضحاكم يوم تضحون أراه قال وعرفة يوم تعرفون


العبادة ليلة العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرنا ثور بن يزيد عن خالد بن معدان عن أبي الدرداء قال من قام ليلة العيد محتسبا لم يمت قلبه حين تموت القلوب قال الشافعي وبلغنا أنه كان يقال إن الدعاء يستجاب في خمس ليال في ليلة الجمعة وليلة الأضحى وليلة الفطر وأول ليلة من رجب وليلة النصف من شعبان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال رأيت مشيخة من خيار أهل المدينة يظهرن على مسجد النبي ليلة العيد فيدعون ويذكرون الله حتى تمضي ساعة من الليل وبلغنا أن ابن عمر كان يحيى ليلة جمع وليلة جمع هي ليلة العيد لأن صبيحتها النحر قال الشافعي وأنا أستحب كل ما حكيت في هذه الليالي من غير أن يكون فرضا


التكبير ليلة الفطر

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى في شهر رمضان ولتكملوا العدة ولتكبروا الله على ما هداكم قال فسمعت من أرضى من أهل العلم بالقرآن أن يقول لتكملوا العدة عدة صوم شهر رمضان وتكبرو ا والله عند إكماله على ما هداكم وإكمال مغيب الشمس من آخر يوم من أيام شهر رمضان قال الشافعي وما أشبه ما قال بما قال والله تعالى أعلم قال الشافعي فإذا رأوا هلال شوال أحببت أن يكبر الناس جماعة وفرادى في المسجد والأسواق والطرق والمنازل ومسافرين ومقيمين في كل حال وأين كانوا وأن يظهروا التكبير لا يزالون يكبرون حتى يغدوا إلى المصلى وبعد الغدو حتى يخرج الإمام للصلاة ثم دعوا التكبير وكذلك أحب في ليلة الأضحى لمن لم يحج فأما الحاج فذكره التلبية أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني صالح بن محمد ابن زائدة أنه سمع ابن المسيب وعروة بن الزبير وأبا سلمة وأبا بكر بن عبد الرحمن يكبرون ليلة الفطر في المسجد يجهرون بالتكبير أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني صالح بن محمد بن زائدة عن عروة بن الزبير وأبي سلمة بن عبدالرحمن أنهما كانا يجهران بالتكبير حين يغدوان إلى المصلى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني يزيد بن الهاد أنه سمع نافع بن جبير يجهر بالتكبير حين يغدو إلى المصلى يوم العيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني محمد بن عجلان عن نافع عن ابن عمر أنه كان إذا غدا إلى المصلى يوم العيد كبر فيرفع صوته بالتكبير أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني عبيد الله عن نافع عن ابن عمر أنه كان يغدو إلى المصلى يوم الفطر إذا طلعت الشمس فيكبر حتى يأتى المصلى يوم العيد ثم يكبر بالمصلى حتى إذا جلس الإمام ترك التكبير


الغسل للعيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن عبدالله بن عمر أنه كان يغتسل يوم الفطر قبل أن يغدو إلى المصلى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرنا جعفر بن محمد عن أبيه أن عليا رضى الله عنه كان يغتسل يوم العيد ويوم الجمعة ويوم عرفة وإذا أراد أن يحرم قال الشافعي وأستحب هذا كله وليس من هذا شيء أوكد من غسل الجمعة وإن توضأ رجوت أن يجزئه ذلك إن شاء الله تعالى إذا صلى على طهارة قال وليس لأحد أن يتيمم في المصر لعيد ولا جنازة وإن خاف فوتهما ولا له أن يكون فيهما إلا طاهرا كطهارته للصلاة المكتوبة لأن كلا صلاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرني يزيد بن أبي عبيد مولى سملة عن سلمة بن الأكوع أنه كان يغتسل يوم العيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرنا صالح بن محمد بن زائدة عن عروة بن الزبير قال السنة أن يغتسل يوم العيدين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن الزهري عن ابن المسيب أنه قال الغسل في العيدين سنة قال الشافعي كان مذهب سعيد وعروة في أن الغسل في العيدين سنة أنه أحسن وأعرف وأنظف وأن قد فعله قوم صالحون لا أنه حتم بأنه سنة رسول الله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرني المطلب بن السائب عن ابن أبي وداعة عن سعيد ابن المسيب أنه كان يغتسل يوم العيدين إذا غدا إلى المصلى


وقت الغدو إلى العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني أبو الحويرث أن النبي كتب إلى عمرو بن حزم وهو بنجران أن عجل الغدو إلى الأضحى وأخر الفطر وذكر الناس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني الثقة أن الحسن قال كان النبي يغدو إلى العيدين الأضحى والفطر حين تطلع الشمس فيتتام طلوعها قال الشافعي يغدو إلى الأضحى قدر ما يوافى المصلى حين تبرز الشمس وهذا أعجل ما يقدر عليه ويؤخر الغدو إلى الفطر عن ذلك قليلا غير كثير قال والإمام في ذلك في غير حال الناس أما الناس فأحب أن يتقدموا حين ينصرفون من الصبح ليأخذوا مجالسهم ولينتظروا الصلاة فيكونوا في أجرها إن شاء الله تعالى ما داموا ينتظرونها وأما الإمام فإنه إذا غدا لم يجعل وجهه إلا إلى المصلى فيصلى وقد غدا قوم حين صلوا الصبح وآخرون بعد ذلك وكل ذلك حسن قال الشافعي وإن غدا الإمام حين يصلى الصبح وصلى بعد طلوع الشمس لم يعد ولو صلى قبل الشمس أعاد لأنه صلى قبل وقت العيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن عبيدالله عن نافع عن ابن عمر أنه كان يغدو إلى المصلى يوم الفطر إذا طلعت الشمس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرنا عبدالله بن أبي بكر عن عمر بن عبدالعزيز أنه كتب إلى ابنه وهو عامل على المدينة إذا طلعت الشمس يوم العيد فاغد إلى المصلى وكل هذا واسع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم ابن محمد قال أخبرني ابن نسطاس أنه رأى ابن المسيب في يوم الأضحى وعليه برنس أرجوان وعمامة سوداء غاديا في المسجد إلى المصلى يوم العيد حين صلى الصبح بعد ما طلعت الشمس أخبرنا الربيع قال أخبرنا قال أخبرنا إبراهيم بن محمد قال أخبرني ابن حرملة أنه رأى سعيد بن المسيب يغدو إلى المصلى يوم العيد حين يصلى الصبح قال الشافعي وكل هذا واسع إذا وافى الصلاة وأحبه إلى أن يتمهل ليأخذ مجلسا


الأكل قبل العيد في يوم الفطر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابراهيم بن سعد عن ابن شهاب عن ابن المسيب قال كان المسلمون يأكلون في يوم الفطر قبل الصلاة ولا يفعلون ذلك يوم النحر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك ابن أنس عن هشام بن عروة عن أبيه أنه كان يأكل قبل الغدو في يوم الفطر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن ابن شهاب عن ابن المسيب قال كان الناس يؤمرون بالأكل قبل الغدو يوم الفطر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن هشام بن عروة عن أبيه أنه كان يأمر بالأكل قبل الخروج إلى المصلى يوم الفطر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن صفوان بن سليم أن النبي كان يطعم قبل أن يخرج إلى الجبان يوم الفطر ويأمر به قال الشافعي ونحن نأمر من أتى المصلى أن يطعم ويشرب قبل أن يغدو إلى المصلى وإن لم يفعل أمرناه بذلك في طريقه أو المصلى إن أمكنه وإن لم يفعل ذلك فلا شيء عليه ويكره له أن لا يفعل ولا نأمره بهذا يوم الأضحى وإن طعم يوم الأضحى فلا بأس عليه


الزينة للعيد

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن جعفر عن أبيه عن جده أن النبي كان يلبس برد حبرة في كل عيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن جعفر قال كان الني يعتم في كل عيد أخبرنا الربيع قال قل الشافعي وأحب أن يلبس الرجل أحسن ما يجد في الأعياد الجمعة والعيدين ومحافل الناس ويتنظف ويتطيب إلا أني أحب أن يكون في الاستسقاء خاصة نظيفا متبذلا وأحب العمامة في البرد والحر للامام وأحب للناس ما أحببت للامام من النظافة والتطيب ولبس أحسن ما يقدرون عليه إلا أن استحبابي للعمائم لهم ليس كاستحبابها للامام ومن شهد منهم هذه الصلوات طاهرا تجوز له الصلاة ولابسا مما يجوز به الصلاة من رجل وامرأة أجزأه قال وأحب إذا حضر النساء الأعياد والصلوات يحضرنها نظيفات بالماء غير متطيبات ولا يلبسن ثوب شهرة ولا زينة وأن يلبسن ثبابا قصدة من البياض وغيره وأكره لهن الصبغ كلها فإنها شبه الزينة والشهرة أو هما قال الشافعي ويلبس الصبيان أحسن ما يقدرون عليه ذكورا أو إناثا ويلبسون الحلي والصبغ وإن حضرتها امرأة حائض لم تصل ودعت ولم أكره لها ذلك وأكره لها أن تحضرها غير حائض إلا طاهرة للصلاة لأنها لا تقدر على الطهارة وأكره حضورها إلا طاهرة إذا كان الماء يطهرها


الركوب إلى العيدين

قال الشافعي رحمه الله تعالى بلغنا أن الزهري قال ما ركب رسول الله في عيد ولا جنازة قط قال الشافعي وأحب أن لا يركب في عيد ولا جنازة إلا أن يضعف من شهدها من رجل أو امرأة عن المشي فلا بأس أن يركب وإن ركب لغير علة فلا شيء عليه قال الربيع هذا عندنا على الذهاب إلى العيد والجنازة فأما الرجوع منهما فلا بأس


الإتيان من طريق غير التي غدا منها

أخبرنا الربيع قال قال الشافعي وبلغنا أن رسول الله كان يغدو من طريق ويرجع من أخرى فأحب ذلك للامام والعامة وإن غدوا ورجعوا من طريق واحدة فلا شيء عليهم إن شاء الله تعالى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني خالد بن رباح عن المطلب بن عبدالله بن حنطب أن النبي كان يغدو يوم العيد إلى المصلى من الطريق الأعظم فإذا رجع رجع من الطريق الأخرى على دار عمار بن ياسر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني معاذ بن عبدالرحمن التيمي عن أبيه عن جده أنه رأى النبي رجع من المصلى يوم عيد فسلك على التمارين من أسفل السوق حتى إذا كان عند مسجد الأعرج الذي هو عند موضع البركة التي بالسوق قام فاستقبل فج أسلم فدعا ثم انصرف قال الشافعي فأحب أن يصنع الإمام مثل هذا وأن يقف في موضع فيدعو الله عز وجل مستقبل القبلة وإن لم يفعل فلا كفارة ولا إعادة عليه


الخروج إلى الأعياد

قال الشافعي رحمه الله تعالى بلغنا أن رسول الله كان يخرج في العيدين إلى المصلى بالمدينة وكذلك من كان بعده وعامة أهل البلدان إلا أهل مكة فإنه لم يبلغنا أن أحدا من السلف صلى بهم عيدا إلا في مسجدهم قال الشافعي وأحسب ذلك والله تعالى أعلم لأن المسجد الحرام خير بقاع الدنيا فلم يحبوا أن يكون لهم صلاة إلا فيه ما أمكنهم قال وإنما قلت هذا لأنه قد كان وليست لهم هذه السعة في أطراف البيوت بمكة سعة كبيرة ولم أعلمهم صلوا عيد قط ولا استسقاء إلا فيه قال الشافعي فإن عمر بلد فكان مسجد أهله يسعهم في الأعياد لم أر أنهم يخرجون منه ون خرجوا فلا بأس ولو أنه كان لا يسعهم فصلى بهم إمام فيه كرهت له ذلك ولا إعادة عليهم قال وإذا كان العذر من المطر أو غيره أمرته بأن يصلى في المساجد ولا يخرج إلى صحراء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني جعفر بن محمد عن رجل أن أبان بن عثمان صلى بالناس في مسجد النبي يوم الفطر في يوم مطير ثم قال لعبد الله بن عامر حدثهم فأخذ يحكي عن عمر بن الخطاب فقال عبد الله صلى عمر بن الخطاب بالناس في المسجد في يوم مطير في يوم الفطر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني صالح بن محمد بن زائدة أن عمر بن الخطاب صلى بالناس في يوم مطير في المسجد مسجد النبي


الصلاة قبل العيد وبعده

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن عدى بن ثابت عن سعيد بن جبر عن ابن عباس رضي الله تعالى عنهما قال صلى رسول الله يوم العيدين بالمصلي ولم يصل قبلهما ولا بعدهما شيئا ثم انفتل إلى النساء فخطبهن قائما وأمر بالصدقة قال فجعل النساء يتصدقن بالقرط وأشباهه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني عمرو بن أبي عمرو عن ابن عمر أنه غدا مع النبي يوم العيد إلى المصلى ثم رجع إلى بيته لم يصل قبل العيد ولا بعده أخبرنا الربيع قال قال الشافعي وهكذا أحب للأمام لما جاء في الحديث عن النبي ولما أمرنا به أن يغدو من منزله قبل أن تحل صلاة النافلة ونأمره إذا جاء المصلى أن يبدأ بصلاة العيد ونأمره إذا خطب أن ينصرف قال الشافعي وأما المأموم فمخالف للامام لأنا نأمر المأموم بالنافلة قبل الجمعة وبعدها ونأمر الإمام أن يبدأ بالخطبة ثم بالجمعة لا يتنفل ونحب له أن ينصرف حتى تكون نافلته في بيته وأن المأموم خلاف الإمام قال ولا أرى بأسا أن يتنفل المأموم قبل صلاة العيد وبعدها في بيته وفي المسجد وطريقه والمصلي وحيث أمكنه التنفل إذا حلت صلاة النافلة بأن تبرز الشمس وقد تنفل قوم قبل صلاة العيد وبعدها وآخرون قبلها ولم يتنفلوا بعدها وآخرون بعدها ولم يتنفلوا قبلها وآخرون تركوا التنفل قبلها وبعدها وهذا كما يكون في كل يوم يتنفلون ولا يتنفلون ويتنفلون فيقلون ويكثرون ويتنفلون قبل المكتوبات وبعدها وقبلها ولا يتنفلون بعدها ويدعون التنفل قبلها وبعدها لأن كل هذا مباح وكثرة الصلوات على كل حال أحب إلينا قال وجميع النوافل في البيت أحب إلى منها ظاهرا إلا في يوم الجمعة قال الشافعي أخبرنا إبراهيم قال أخبرني سعد بن إسحق عن عبدالملك بن كعب أن كعب بن عجرة لم يكن يصلى قبل العيد ولا بعده قال الشافعي وروى هذا عن ابن مسعود أو أبي مسعود وحذيفة وجابر وابن أبي أوفى وشريح وابن معقل وروى عن سهل ابن سعد وعن رافع بن خديج أنهما كان يصليان قبل العيد وبعده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني عبدالله بن محمد بن عقيل عن محمد بن علي بن الحنفية عن أبيه قال كنا في عهد النبي يوم الفطر والأضحى لا نصلى في المسجد حتى نأتى المصلى فإذا رجعنا مررنا بالمسجد فصلينا فيه


من قال لا أذان للعيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن الزهري أنه قال لم يؤذن للنبي صلى الله عليه وسلم ولا لأبي بكر ولا لعمر ولا لعثمان في العيدين حتى أحدث ذلك معاوية بالشام فأحدثه الحجاج بالمدينة حين أمر عليها وقال الزهري وكان النبي يأمر في العيدين المؤذن أن يقول الصلاة جامعة قال الشافعي ولا أذان إلا للمكتوبة فإنا لم نعلمه أذن لرسول الله إلا للمكتوبة وأحب أن يأمر الإمام المؤذن أن يقول في الأعياد وما جمع الناس له من الصلاة الصلاة جامعة أو إن الصلاة وإن قال هلم إلى الصلاة لم نكرهه وإن قال حي على الصلاة فلا بأس وإن كنت أحب أن يتوقى ذلك لأنه من كلام الأذان وأحب أن يتوقى جميع كلام الأذان ولو أذن أو قام للعيد كرهته له ولا إعادة عليه


أن يبدأ بالصلاة قبل الخطبة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أيوب السختياني قال سمعت عطاء بن أبي رباح يقول سمعت ابن عباس يقول أشهد على رسول الله أنه صلى قبل الخطبة يوم العيد ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة ومعه بلال قائل بثوبه هكذا فجعلت المرأة تلقى الخرص والشيء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني أبو بكر بن عمر بن عبدالعزيز عن سالم بن عبدالله عن ابن عمر أن البي وأبا بكر وعمر كانوا يصلون في العيدين قبل الخطبة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني عمر بن نافع عن أبيه عن ابن عمر أن النبي وأبا بكر وعمر وعثمان يصلون في العيدين قبل الخطبة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرنا محمد بن عجلان عن عياض بن عبدالله بن سعد بن أبي سرح أن أبا سعيد قال أرسل إلي مروان وإلى رجل قد سماه فمشى بنا حتى أتى المصلى فذهب ليصعد فجبذته إلى فقال يا أبا سعيد ترك الذي تعلم قال أبو سعيد فهتفت ثلاث مرات فقلت والله لا تأتون إلا شرا منه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني داود بن الحصين عن عبدالله بن يزيد الخطمي أن النبي وأبا بكر وعمر وعثمان كانوا يبتدئون بالصلاة قبل الخطبة حتى قدم معاوية فقدم الخطبة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني زيد بن أسلم عن عياض بن عبدالله بن سعد أن أبا سعيد الخدري قال كان النبي يصلي يوم الفطر والأضحى قبل الخطبة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن وهب بن كيسان قال رأيت ابن الزبير يبدأ بالصلاة قبل الخطبة ثم قال كل سنن رسول الله قد غيرت حتى الصلاة قال الشافعي فبهذا نأخذ وفيه دلائل منها أن لا بأس أن يخطب الإمام قائما على الأرض وكذلك روى أبو سعيد عن النبي ولا بأن أن يخطب الإمام على راحلته أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني هشام حسان عن ابن سيرين أن النبي كان يخطب على راحلته بعد ما ينصرف من الصلاة يوم الفطر والنحر قال الشافعي ولا بأس أن يخطب على منبر فمعلوم عنه أنه خطب على المنبر يوم الجمعة وقبل ذلك كان يخطب على رجليه قائما إلى جذع ومنها أن لا بأس أن يخطب الرجل الرجال وإن رأى أن النساء وجماعة من الرجال لم يسمعوا خطبته لم أر بأسا أن يأتيهم فيخطب خطبة خفيفة يسمعونها وليس بواجب عليه لأنه لم يرو ذلك عن النبي إلا مرة وقد خطب خطبا كثيرة وفي ذلك دلالة على أنه فعل وترك والترك أكثر قال ولا يخطب الإمام في الأعياد إلا قائما لأن خطب النبي كانت قائما إلا ن تكون علة فتجوز الخطبة جالسا كما تجوز الصلاة جالسا من علة قال ويبدأ في الأعياد بالصلاة قبل الخطبة وإن بدأ بالخطبة قبل الصلاة رأيت أن يعيد الخطبة بعد الصلاة وإن لم يفعل لم يكن عليه إعادة صلاة ولا كفارة كما لو صلى ولم يخطب لم يكن عليه إعادة خطبة ولا صلاة ويخطب خطبتين بينهما جلوس كما يصنع في الجمعة


التكبير في صلاة العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني جعفر بن محمد أن النبي وأبا بكر وعمر كبروا في العيدين والاستسقاء سبعا وخمسا وصلوا قبل الخطبة وجهروا بالقراءة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن جعفر عن أبيه عن علي رضي الله تعالى عنه أنه كبر في العيدين والاستسقاء سبعا وخمسا وجهر بالقراءة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال حدثني إسحق بن عبدالله عن عثمان بن عروة عن أبيه أن أبا أيوب وزيد بن ثابت أمرا مروان أن يكبر في صلاة العيد سبعا وخمسا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع مولى ابن عمر قال شهدت الفطر والأضحى مع أبي هريرة فكبر في الركعة الأولى سبع تكبيرات قبل القراءة وفي الآخرة خمس تكبيرات قبل القراءة قال الشافعي وإذا ابتدأ الإمام صلاة العيدين كبر للدخول في الصلاة ثم افتتح كما يفتتح في المكتوبة فقال وجهت وجهي وما بعدها ثم كبر سبعا ليس فيها تكبيرة الافتتاح ثم قرأ وركع وسجد فإذا قام في الثانية قام بتكبيرة القيام ثم كبر خمسا سوى تكبيرة القيام ثم قرأ وركع وسجد كما وصفت روى عن ابن عباس قال الشافعي والأحاديث كلها تدل عليه لأنهم يشبهون أن يكونوا إنما حكوا من تكبيرة ما أدخل في صلاة العيدين من التكبير مما ليس في الصلاة غيره وكما لم يدخلوا التكبيرة التي قام بها في الركعة الثانية مع الخمس كذلك يشبه أن يكونوا لم يدخلوا تكبيرة الافتتاح في الأولى مع السبع بل هو أولى أن لا يدخل مع السبع لأنه لم يدخل في الصلاة إلا بها ثم يقول وجهت وجهي ولو ترك التكبير التي قوم بها لم تفسد صلاته قال الشافعي وإذا افتتح الصلاة ثم بدأ بالتكبيرة الأولي من السبعة بعد افتتاح الصلاة فكبرها ثم وقف بين الأولى والثانية قدر قراءة آية لا طويلة ولا قصيرة فيهلل الله عز وجل ويكبره ويحمده ثم صنع هذا بين كل تكبيرتين من السبع والخمس ثم يقرأ بعد بأم القرآن وسورة وإن أتبع بعض التكبير بعضا ولم يفصل بينه بذكر كرهت ذلك له ولا إعادة عليه ولا سجود للسهو عليه قال فإن نسى التكبير أو بعضه حتى يفتتح القراءة فقطع القراءة وكبر ثم عاد إلى القراءة لم تفسد صلاته ولا آمره إذا افتتح القراءة أن يقطعها ولا إذا فرغ منها أن يكبر وآمره أن يكبر في الثانية تكبيرها لا يزيد عليه لأنه ذكر في موضع إذا مضى الموضع لم يكن على تاركه قضاؤه في غيره كما لا آمره أن يسبح قائما إذا ترك التسبيح راكعا أو ساجدا قال ولو ترك التكبيرات السبع والخمس عامدا أو ناسيا لم يكن عليه إعادة ولا سجود سهو عليه لأنه ذكر لا يفسد تركه الصلاة وأنه ليس عملا يوجب سجود السهو قال وإن ترك التكبير ثم ذكره فكبر أحببت أن يعود لقراءة ثانية وإن لم يفعل لم يجب عليه أن يعود ولم تفسد صلاته قال فإن نقص مما أمرته به من التكبير شيئا كرهته له ولا إعادة ولا سجود سهو عليه إلا أن يذكر التكبير قبل أن يقرأ فيكبر ما ترك منه قال وإن زاد على ما أمرته به من التكبير شيئا كرهته له ولا إعادة ولا سجود للسهو عليه لأنه ذكر لا يفسد الصلاة وإن أحببت أن يضع كلا موضعه قال الشافعي وإن استيقن أنه كبر في الأولى سبعا أو أكثر أو أقل وشك هل نوى بواحدة منهن تكبيرة الافتتاح لم تجزه صلاته وكان عليه حين شك أن يبتديء فينوي تكبيرة الافتتاح مكانه ثم يبتديء الافتتاح والتكبير والقراءة ولا يجزئه حتى يكون في حاله تلك كمن ابتدأ الصلاة في تلك الحال قال الشافعي وإن استيقن أنه كبر سبعا أو أكثر أو أقل وأنه نوى بواحدة منهن تكبيرة الافتتاح لا يدري أهي الأولى أو الثانية أو الآخرة من تكبيره افتتح تلك اصلاة بقول وجهت وجهي وما بعدها لأنه مستيقن لأنه قد كبر للافتتاح ثم ابتدأ تكبيره سبعا بعد الافتتاح ثم القراءة وإن استيقن أنه قد كبر للافتتاح بين ظهراني تكبيره ثم كبر بعد الافتتاح لا يدري أواحدة أو أكثر بنى على ما استيقن من التكبير بعد الافتتاح حتى يكمل سبعا قال وإن كبر لافتتاح الصلاة ثم ترك الاستفتاح حتى كبر للعيد ثم ذكر الاستفتاح لم يكن عليه أن يستفتح فإن فعل أحببت أن يعيد تكبيره للعيد سبعا حتى تكون كل واحدة منهن بعد الاستفتاح فإن لم يفعل فلا إعادة ولا سجود للسهو عليه


رفع اليدين في تكبير العيدين

قال الشافعي رحمه الله تعالى رفع رسول الله يديه حين افتتح الصلاة وحين أراد أن يركع وحين رفع رأسه من الركوع ولم يرفع في السجود فلما رفع رسول الله في كل ذكر تكبيره وقول سمع الله لمن حمده وكان حين يذكر الله جل وعز رافعا يديه قائما أو رافعا إلى قيام من غير سجود فلم يجز إلا أن يقال يرفع المكبر في العيدين يديه عند كل تكبيرة كان قائما فيها تكبيرة الافتتاح والسبع بعدها والخمس في الثانية وويرفع يديه عند قوله سمع الله لمن حمده لأنه الموضع الذي رفع رسول الله فيه يديه من الصلاة فإن ترك ذلك كله عامدا أو ساهيا أو بعضه كرهت ذلك له ولا إعادة للتكبير عليه ولا سجود للسهو قال وكذلك يرفع يديه إذا كبر على الجنازة عند كل تكبيرة وإذا كبر لسجدة سجدها شكرا أو سجدة لسجود القرآن كان قائما أو قاعدا لأنه مبتديء بتكبير فهو في موضع القيام وكذلك إن صلى قاعدا في شيء من هذه الصلوات يرفع يديه لأنه في موضع قيام وكذلك صلاة النافلة وكل صلاة صلاها قائما أو قاعدا لأنه كل في موضع قيام


القراءة في العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن ضمرة بن سعيد المازني عن أبيه عن عبيدالله ابن عبدالله أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله في الأضحى والفطر فقال كان رسول الله يقرأ ب ق والقرآن المجيد و اقتربت الساعة وانشق القمر قال الشافعي فأحب أن يقرأ في العيدين في الركعة الأولى ب ق وفي الركعة الثانية ب قتربت الساعة وكذلك أحب أن يقرأ في الاستسقاء وإن قرأ في الركعة الثانية من الاستقساء إنا أرسلنا نوحا أحببت ذلك قال وإذا قرأ بأم القرآن في كل ركعة مما وصفت أجزأه ما قرأه به معها أو اقتصر عليها أجزأته إن شاء الله تعالى من غيرها ولا يجزيه غيرها منها قال ويجهر بالقراءة في صلاة العيدين والاستسقاء وإن خافت بها كرهت ذلك له ولا إعادة عليه وكذلك إذا جهر فيما يخافت فيه كرهت له ولا إعادة عليه


العمل بعد القراءة في صلاة العيدين

قال الشافعي رحمه اله تعالى والركوع والسجود والتشهد في صلاة العيدين كهو في سائر الصلوات لا يختلف ولا قنوت في صلاة العيدين ولا الاستسقاء وإن قنت عند نازلة لم أكره وإن قنت عند غير نازلة كرهت له


الخطبة على العصا

قال الشافعي رحمه الله تعالى وبلغنا أن رسول الله كان إذا خطب اعتمد على عصا وقد قيل خطب معتمد على عنزة وعلى قوس وكل ذلك اعتماد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم عن ليث عن عطاء أن رسول الله كان إذا خطب يعتمد على عنزته اعتمادا قال الشافعي وأحب لكل من خطب أي خطبة كانت أن يعتمد على شيء وإن ترك الاعتماد أحببت له أن يسكن يديه وجميع بدنه ولا يعبث بيديه إما أن يضع اليمني على اليسرى وإما أن يسكنهما وإن لم يضع إحداهما على الأخرى وترك ما أحببت له كله أو عبث بهما أو وضع اليسرى على اليمنى كرهته له ولا إعادة عليه


الفصل بين الخطبتين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال حدثني عبدالرحمن بن محمد بن عبد عبدالله عن إبراهيم بن عبدالله عن عبيدالله بن عبدالله بن عتبة قال السنة أن يخطب الإمام في العيدين خطبتين يفصل بينهما بجلوس قال الشافعي وكذلك خطبة الاستسقاء وخطبة الكسوف وخطبة الحج وكل خطبة جماعة قال ويبدأ الإمام في هذا كله إذا ظهر على المنبر فيسلم ويرد الناس عليه فإن هذا يروى عاليا ثم يجلس على المنبر حين يطلع عليه جلسة خفيفة كجلوس الإمام يوم الجمعة للأذان ثم يقوم فيخطب ثم يجلس بعد الخطبة الأولى جلسة أخف من هذه أو مثلها ثم يقوم فيخطب ثم ينزل قال فالخطب كلها سواء فيما وصفت وفي أن لا يدع الصلاة على رسول الله بأبي وأمي هو أو كلامه وآخره قال ويخطب الإمام على منبر وعلى بناء وتراب مرتفع وعلى الأرض وعلى راحلته كل ذلك واسع قال الشافعي وإن خطب في غير يوم الجمعة خطبة واحدة وترك الخطبة أو شيئا مما أمرته به فيها فلا إعادة عليه وقد أساء وخطبة الجمعة تخالف هذا فإن تركها صلى ظهرا أربعا لأنها إنما جعلت جمعة بالخطبة فإذا لم تكن صليت ظهرا وكل ما سوى الجمعة لا يحيل فرضا إلي غيره


التكبير في الخطبة في العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن عبدالرحمن بن محمد بن عبدالله عن إبراهيم بن عبدالله عن عبيدالله بن عبدالله بن عتبة قال السنة في التكبير يوم الأضحى والفطر على المنبر قبل الخطبة أن يبتديء الإمام قبل أن يخطب وهو قائم على المنبر بتسع تكبيرات تترى لا يفصل بينها بكلام ثم يخطب ثم يجلس جلسة ثم يقوم في الخطبة الثانية فيفتتحها بسبع تكبيرات تترى لا يفصل بينها بكلام ثم يخطب أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم قال أخبرني إسماعيل بن أمية أنه سمع أن التكبير في الأولى من الخطبتين تسع وفي الآخرة سبع قال الشافعي وبقول عبيدالله بن عبدالله نقول فنأمر الإمام إذا قام يخطب الأولى أن يكبر تسع تكبيرات تترى لا كلام بينهن فإذا قام ليخطب الخطبة الثانية أن يكبر سبع تكبيرات تتري لا يفصل بينهن بكلام يقول الله أكبر الله أكبر حتى يوفى سبعا فإن أدخل بين التكبرتين الحمد والتهليل كان حسنا ولا ينقص من عدد التكبير شيئا ويفصل بين خطبتيه بتكبير قال الشافعي أخبرني الثقة من أهل المدينة أنه أثبت له كتاب عن أبي هريرة فيه تكبير الإمام في الخطبة الأولى يوم الفطر ويوم الأضحى إحدى أو ثلاثا وخمسين تكبيرة في فصول الخطبة بين ظهراني الكلام قال الشافعي أخبرني من أثق به من أهل العلم من أهل المدينة قال أخبرني من سمع عمر ابن عبدالعزيز وهو خليفة يوم فطر فظهر على المنبر فسلم ثم جلس قم قال إن شعار هذا اليوم التكبير والتحميد ثم كبر مرارا الله أكبر الله أكبر ولله الحمد ثم تشهد للخطبة ثم فصل بين التشهد بتكبيرة قال الشافعي وإن ترك التكبير أو التسليم على المنبر أو بعض ما أمرته به كرهته له ولا إعادة عليه في شيء من هذا إذا كان غير خطبة الجمعة


استماع الخطبة في العيدين

قال الشافعي رحمه الله تعالى وأحب لمن حضر خطبة عيد أو استسقاء أو حج أو كسوف أن ينصت ويستمع وأحب أن لا ينصرف أحد حتى يستمع الخطبة فإن تكلم أو ترك الاستماع أو انصرف كرهت ذلك له ولا إعادة عليه ولا كفارة وليس هذا كخطبة يوم يوم الجمعة لأن صلاة يوم الجمعة فرض قال وكذلك أحب للمساكين إن حضرو أن يستمعوا الخطبة ويكفوا عن المسألة حتى يفرغ الإمام من الخطبة أخبرنا إبراهيم بن محمد قال حدثني يزيد بن عبدالله ابن الهاد أن عمر بن عبدالعزيز كان يترك المساكين يطوفون يسألون الناس في المصلى في خطبته الأولى يوم الأضحى والفطر وإذا خطب خطبته الآخرة أمر بهم فأجلسوا قال الشافعي وسواء الأولى والأخرة أكره لهم المسألة فإن فعلوا شيد عليهم فيها إلا ترك الفضل في الاستماع


اجتماع العيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد قال أخبرنا إبراهيم بن عقبة عن عمر بن عبدالعزيز قال اجتمع عيدان على عهد رسول الله فقال من أحب أن يجلس من أهل العالية فليجلس في غير حرج أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن أبي عبيد مولى أبن أزهر قال شهدت العيد مع عثمان بن عفان فجاء فصلى ثم انصرف فخطب فقال إنه قي اجتمع لكم في يومكم هذا عيدان فمن أحب من أهل اعلاية أن ينتظر الجمعة فلينتظرها ومن أحب أن يرجع فليرجع فقد أذنت له قال الشافعي وإذا كان يوم الفطر يوم الجمعة صلى الإمام العيد حين تحل الصلاة ثم أذن لمن حضره من غير أهل المصر في أن ينصرفوا إن شاءوا إلى أهليهم ولا يعودون إلى الجمعة والاختيار لهم أن يقيموا حتى يجمعوا أو يعودوا بعد انصرافهم إن قدروا حتى يجمعوا وإن لم يفعلوا فلا حرج إن شاء الله تعالى قال الشافعي ولا يجوز هذا لأحد من أهل المصر أن يدعوا أن يجمعوا إلا من عذر يجوز لهم به ترك الجمعة وإن كان يوم عيد قال الشافعي وهكذا إن كان يوم الأضحى لا يختلف إذا كان ببلد يجمع فيه الجمعة ويصلى العيد ولا يصلى أهل منى صلاة الأضحى ولا الجمعة لأنها ليست بمصر قال الشافعي وإن كسفت الشمس يوم جمعة ووافق ذلك يوم الفطر بدأ بصلاة العيد ثم صلى الكسوف إن لم تنجل الشمس قبل أن يدخل في الصلاة قال وإذا كسفت الشمس والإمام في صلاة العيد أو بعده قبل أن يخطب صلى صلاة الكسوف ثم خطب للعيد والكسوف معا خطبتين يجمع الكلام للكسوف وللعيد فيهما وإن كان تكلم لصلاة العيد ثم كسفت الشمس خفف الخطبتين معا ونزل فصلى الكسوف ثم خطب للكسوف ثم أذن لمن أهله في غير المصر بالانصراف كما وصفت ولا يجوز هذا لأحد من أهل المصر قدر على شهود الجمعة فإن وافق هذا يوم فطر وجمعة وكسوف وجدب فأراد أن يستسقى أخر صلاة الاستسقاء إلى الغد أو بعده واستسقى في خطبته ثم خرج فصلى الاستسقاء ثم خطب قال أبو يعقوب يبدأ بالكسوف ثم بالعيد ما لم تزل الشمس ثم بالجمعة إذا زالت الشمس لأن لكل هذا وقتا وليس للاستسقاء وقت قال الشافعي ولا أحب ان يستسقى في يوم الجمعة إلا على المنبر لأن الجمعة أوجب من الاستسقاء والاستسقاء يمنع من بعد منزله قليلا من الجمعة أو يشق عليه قالوإن اتفق العيد والكسوف في ساعة صلى الكسوف قبل العيد لأن وقت اليد إلى الزوال ووقت الكسوف ذهاب الكسوف فإن بدأ بالعيد ففرغ من الصلاة قبل أن تنجلى الشمس صلى الكسوف وخطب لهما معا وإن فرغ من الصلاة وقد تجلت الشمس خطب للعيد وإن شاء ذكر فيه الكسوف


من يلزمه حضور العيدين

قال الشافعي رحمه الله تعالى ولا أرخص لأحد في ترك حضور العيدني ممن تلزمه الجمعة وأحب إلى أن يصلي العيدان والكسوف بالبادية التي لا جمعة فيها وتصليها المرأة في بيتها والعبد في مكانه لأنه ليس بإحالة فرض ولا أحب لأحد تركها قال ومن صلاها صلاها كصلاة الإمام بتكبيره وعدده قال الشافعي وسواء في ذلك الرجال والنساء ومن فاتته صلاة العيد مع الإمام ووجد الإمام يخطب جلس فإذا فرغ الامام صلى صلاة العيد في مكانه أو بيته أو طريقه كما يصليها الإمام بكمال التكبير والقراءة وإ ترك صلاة العيدين من فاتته أو تركها من لا تجب عليه الجمعة كرهت ذلك له قال ولا قضاء عليه وكذلك صلاة الكسوف قال الشافعي ولا بأس إن صلى قوم مسافرون صلاة عيد أو كسوف أو يخطبهم واحد منهم في السفر وفي القرية التي لا جمعة فيها وأن يصلوها في مساجد الجماعة في المصر ولا أحب أن يخطبهم أحد في المصر إذا كان فيه إمام خوف الفرقة قال وإذا شهد النساء الجمعة والعيدين وشهدها العبيد والمسافرون فهم كالأحرار المقيمين من الرجال ويجزيء كلا فيها ما يجزيء كلا قال وأحب شهود النساء العجائز وغير ذوات الهيئة الصلاة والأعياد وأنا لشهودهن الأعياد أشد استحبابا منى لشهودهن غيرها من الصلوات المكتوبات قال وإذا أراد الرجل العيد فوافى المنصرفين فإن شاء مضى إلى مصلى الإمام فصلى فيه وإن شاء رجع فصلى حيث شاء


التكبير في العيدين

قال الشافعي رحمه الله تعالى يكبر الناس في الفطر حين تغيب الشمس ليلة الفطر فرادى وجماعة في كل حال حتى يخرج الإمام لصلاة العيد ثم يقطعون التكبير قال وأحب أن يكون الإمام يكبر خلف صلاة المغرب والعشاء والصبح وبين ذلك وغاديا حتى ينتهي إلى المصلى ثم يقطع التكبير وإنما أحببت ذلك للامام أنه كالناس فيما أحب لهم وإن تركه الإمام كبر الناس قال ويكبر الحاج خلف صلاة الظهر من يوم النحر إلى أن يصلوا الصبح من آخر أيام التشريق ثم يقطعون التكبير إذا كبروا خلف صلاة الصبح من آخر أيام التشريق ويكبر إمامهم خلف الصلوات فيكبرون معا ومتفرقين ليلا ونهارا وفي كل هذه الأحوال لأن في الحج ذكرين يجهر بهما التلبية وهي لا تقطع إلا بعد الصبح من يوم النحر والصلاة مبتدأ التكبير ولا صلاة بعد رمي الجمرة يوم النحر قبل الظهر ثم لا صلاة ب منى بعد الصبح من آخر أيام منى قال ويكبر الناس في الآفاق والحضر والسفر كذلك ومن يحضر منهم الجماعة ولم يحضرها والحائض والجنب وغير المتوضيء في الساعات من الليل والنهار ويكبر الإمام ومن خلفه خلف الصلوات ثلاث تكبيرات وأكثر وإن ترك ذلك الإمام كبر من خلفه ويكبر أهل الآفاق كما يكبر أهل منى ولا يخالفونهم في ذلك إلا في أن يتقدموهم بالتكبير فلو ابتدءوا بالتكبير خلف صلاة المغرب من ليلة النحر قياسا على أمر الله في الفطر من شهر رمضان بالتكبير مع إكمال العدة وأنهم ليسوا محرمين يلبون فيكتفون بالتلبية من التكبير لم أكره ذلك وقد سمعت من يستحب هذا وإن لم يكبروا وأخروا ذلك حتى يكبروا بتكبير أهل منى فلا بأس إن شاء الله تعالى وقد روى عن بعض السلف أنه كان يبتدي التكبير خلف صلاة الصبح من يوم عرفة وأسأل الله تعالى التوفيق قال الشافعي ويكبر الإمام خلف الصلوات ما لم يقم من مجلسه فإذا قام من مجلسه لم يكن عليه أن يعود إلى مجلسه فيكبر وأحب أن يكبر ماشيا كما هو أو في مجلس إن صار إلى غير مجلسه قال ولا يدع من خلفه التكبير بتكبيره ولا يدعونه إن ترك التكبير وإن قطع بحديث وكان في مجلسه فليس عليه أن يكبر من ساعته وأستحب له ذلك فإذا سها لم يكبر حتى يسلم من سجدتي السهو قال وإذا فات رجلا معه شيء من الصلاة فكبر الإمام قام الذي فاته بعض الصلاة يقضى ما عليه فإن كان عليه سهو سجد له فإذا سلم كبر ويكبر خلف النوافل وخلف الفرائض وعلى كل حال


كيف التكبير

قال الشافعي رحمه الله تعالى والتكبير كما كبر رسول الله في الصلاة الله أكبر فيبدأ الإمام فيقول الله أكبر الله أكبر الله أكبر حتى يقولها ثلاثا وإن زاد تكبيرا فحسن وإن زاد فقال الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا الله أكبر ولا نعبد إلا الله مخلصين له الدين ولو كره الكافرون لا إله إلا الله وحده صدق وعده ونصر عبده وهزم الأحزاب وحده لا إله إلا الله والله أكبر فحسن وما زاد مع هذا من ذكر الله أحببته غير أني أحب أن يبدأ بثلاث تكبيرا نسقا وإن اقتصر على واحدة أجزأته وإن بدأ بشيء من الذكر قبل التكبير أو لم يأت بالتكبير فلا كفارة عليه


كتاب صلاة الكسوف

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله تبارك وتعالى ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن إن كنتم إياه تعبدون فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسأمو قال الشافعي فذكر الله عز وجل الآيات ولم يذكر معها سجودا إلا مع الشمس والقمر وأمر بأن لا يسجد لهما وأمر بأن يسجد له فاحتمل أمره أن يسجد له عند ذكر الشمس والقمر بأن يأمر بالصلاة عند حادث في الشمس والقمر واحتمل أن يكون إنما نهى عن السجود لهما كما نهى عن عبادة ما سواه فدلت سنة رسول الله عليه وسلم على أن يصلي لله عند كسوف الشمس والقمر فأشبه ذلك معنيين أحدهما أن يصلي عند كسوفهما لا يختلفان في ذلك وأن لا يؤمر عند كل آية كانت في غيرهما بالصلاة كما أمر بها عندهما لأن الله تبارك وتعالى لم يذكر في شيء من الآيات صلاة والصلاة في كل حال طاعة لله تبارك وتعالى وغبطه لمن صلاها قال الشافعي فيصلى عند كسوف الشمس والقمر صلاة جماعة ولا يفعل ذلك في شيء من الآيات غيرهما أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن عبدالله بن عباس قال كسفت الشمس على عهد رسول الله ص فصلى رسول الله والناس معه فقام قياما طويلا قال نحوا من قراءة سورة البقرة قال ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع ثم سجد ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد تجلت الشمس فقال إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا الله قالوا يا رسول الله رأيناك قد تناولت في مقامك هذا شيئا ثم رأيناك كأنك تكعكعت فقال إن رأيت أو أريت الجنة فتناولت منها عنقودا ولو أخذته لأكلتم منه ما بيقت الدنيا ورأيت أو أريت النار فلم أر كاليوم منظرا ورأيت أكثر أهلها النساء فقالوا لم يا رسول الله قال بكفرهن قيل أيكفرن بالله قال يكفرن العشيرة ويكفرن الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط قال الشافعي فذكر ابن عباس ما قال رسول الله بعد الصلاة دليل على أنه خطب بعدها وكان في ذلك دليل على أنه فرق بين الخطبة للسنة والخطبة للفرض فقدم خطبة الجمعة لأنها مكتوبة قبل الصلاة وأخر خطبة الكسوف لأنها ليست من الصلوات الخمس وكذلك صنع في العيدين لأنهما ليستا من الصلوات وهكذا ينبغي أن تكون في صلاة الاستسقاء وذكر أنه أمر في كسوف الشمس والقمر بالفزع إلى ذكر الله وكان ذكر الله عز وجل الذي فزع إليه رسول الله ثم التذكير فوافق ذلك قول الله عز وجل قد أفلح من تزكى وذكر اسم ربه فصلى قال الشافعي فكان في قول ابن عباس عن رسول الله كفاية من أن رسول الله قد أمر في خسوف القمر بما أمر به في كسوف الشمس والذي أمر به في كسوف الشمس فعله من الصلاة والذكر ثم ذكر سفيان ما يوافق هذا قال الشافعي أخبرنا سفيان عن إسمعيل بن أبي خالد عن قيس بن أبي حازم عن أبي مسعود الأنصاري قال انكسفت الشمس يوم مات إبراهيم ابن رسول الله فقال رسول الله إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فأفزعوا إلى ذكر الله وإلى الصلاة قال الشافعي فأمر رسول الله في هذا الحديث أيضا فيهما معا بالصلاة قال الشافعي أخبرنا إبراهيم عن عبدالله بن أبي بكر ابن محمد بن عمرو بن حزم عن الحسن عن ابن عباس إن القمر انكسف وابن عباس بالبصرة فخرج ابن عباس فصلى بنا ركعتين في كل ركعة ركعتان ثم ركب فخطبنا فقال إنما صليت كما رأيت رسول الله يصلى قال وقال إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا لحياته فإذا رأيتم شيئا منها كاسفا فليكن فزعكم إلى الله قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن عمرة عن عائشة عن النبي إن الشمس كسفت فصلى رسول الله فوصفت صلاته ركعتين في كل ركعة ركعتان قال الشافعي أخبرنا مالك عن هشام عن أبيه عن عائشة عن النبي مثله قال الشافعي أخبرنا إبراهيم بن محمد قال حدثني أبو سهيل نافع عن أبي قلابة عن أبي موسى عن النبي مثله قال الشافعي وروى عن ابن عباس أنه قال قمت إلى جنب رسول الله إلى صلاة كسوف الشمس فما سمعت منه حرفا وفي قوله بقدر سورة البقرة دليل على أنه لم يسمع ما قرأ به لأنه لو سمعه لم يقدر بغيره


وقت كسوف الشمس

من صلاة النهار ويجهر بالقراءة في صلاة الخسوف لأنها من صلاة الليل وقد سن النبي الجهر بالقراءة في صلاة الليل قال الشافعي رحمه الله تعالى فمتى كسفت الشمس نصف النهار أو بعد العصر أو قبل ذلك صلى الإمام بالناس صلاة الكسوف لأن النبي أمر بالصلاة لكسوف الشمس فلا وقت يحرم فيه صلاة أمر بها رسول الله كما لا يحرم في وقت الصلاة الفائتة ولا الصلاة على الجنازة ولا الصلاة للطواف ولا الصلاة يؤكدها المرء على نفسه بأن يلزمها فيشتغل عنها أو ينساها قال وإن كسفت الشمس في وقت صلاة بدأ بالصلاة لكسوف الشمس وقدر المصلى أن يخرج من صلاة كسوف الشمس ويصلى المكتوبة ثم يخطب لكسوف الشمس بعد المكتوبة قال الشافعي وإن كسفت الشمس في وقت الجمعة بدأ بصلاة كسوف الشمس وخفف فيها فقرأ في كل واحدة من الركعتين اللتين في الركعة بأم القرآن وسورة قل هو الله أحد وما أشببها ثم خطب في الجمعة وذكر الكسوف في خطبة الجمعة وجمع فيها الكلام في الخطبة في الكسوف والجمعة ونوى بها الجمعة ثم صلى الجمعة قال وإن كان أخر الجمعة حتى يرى أنه صلى صلاة الكسوف كأخف ما تكون صلاته لم يدرك أن يخطب ويجمع حتى يدخل وقت العصر بدأ بالجمعة فإن فرغ منها والشمس كاسفة صلى صلاة الكسوف وإن فرغ منها وقد تجلت الشمس فتتام تجليها حتى تعود كما كانت قبل الكسوف لم يصل الكسوف ولم يقض لأنه عمل في وقت فإذا ذهب الوقت لم يعمل قال وهكذا يصنع في مكتوبة اجتمعت والكسوف فخيف فوتها يبدأ بالمكتوبة وإن لم يخف الفوت بدأ بصلاة الكسوف ثم المكتوبة لأنه لا وقت في الخطبة قال وإن اجتمع كسوف وعيد واستسقاء وجنازة بدأ بالصلاة على الجنازة وإن لم يكن حضر الإمام أمر من يقوم بأمرها وبدأ بالكسوف فإن فرغت الجنازة صلى عليها أو تركها ثم صلى العيد وأخر الاستسقاء إلى يوم غير اليوم الذي هو فيه قال وإن خاف فوت العيد صلى وخفف ثم خرج من صلاته إلى صلاة الكسوف ثم خطب للعيد والكسوف ولا يضره أن يخطب بعد الزوال لهما لأنه ليس كخطبة الجمعة قال وإن كان الكسوف بمكة عند رواح الإمام إلى الصلاة ب منى صلوا الكسوف وإن خاف أن تفوته صلاة الظهر ب منى صلاها بمكة قال وإن كان الكسوف بعرفة عند الزوال قدم صلاة الكسوف ثم صلي الظهر والعصر فإن خاف فوتهما بدأ بهما ثم صلى الكسوف ولم يدعه للموقف وخفف صلاة الكسوف والخطبة قال وهكذا يصنع في خسوف القمر قال وإن كسفت الشمس بعد العصر وهو بالموقف صلى الكسوف ثم خطب على بعيره ودعا وإن خسف القمر قبل الفجر بالمزدلفة أو بعده صلى الكسوف وخطب ولو حبسه ذلك إلى طلوع الشمس ويخفف لئلا يحبسه إلى طلوع الشمس إن قدر قال الشافعي إذا اجتمع أمران يخاف أبدا فوت أحدهما ولا يخاف فوت الآخر بدأ بالذي يخاف فوته ثم رجع إلى الذي لا يخاف فوته قال وإن خسف القمر وقت صلاة القيام بدأ بصلاة الخسوف وكذلك يبدأ به قبل الوتر وركعتي الفجر لأنه صلاة جماعة الوتر وركعتا الفجر صلاة انفراد فيبدأ به قبلهما ولو فاتا قال وإذا كسفت الشمس ولم يصلوا حتى تغيب كاسفة أو متجلية لم يصلوا لكسوف الشمس وكذلك لو خسف القمر فلم يصلوا حتى تجلى أو طلع الشمس لم يصلوا وإن صلوا الصبح وقد غاب القمر خاسفا صلوا لخسوف القمر بعد الصبح ما لم تطلع الشمس ويخففون الصلاة لخسوف القمر في هذه الحال حتى يخرجوا منها قبل طلوع الشمس فإن افتتحوا الصلاة بعد الصبح وقبل الشمس فلم يفرغوا منها حتى تطلع الشمس أتموها قال الشافعي ويخطب بعد تجلى الشمس لأن الخطبة تكون بعد تجلى الشمس والقمر وإذا كسفت الشمس ثم حدث خوف صلى الإمام صلاة الخسوف صلاة خوف كما يصلى المكتوبة صلاة خوف لا يختلف ذلك وكذلك يصلى صلاة الخسوف وصلاة شدة الخوف إيماء حيث توجه راكبا وماشيا فإن أمكنه الخطبة والصلاة تكلم وإن لم يمكنه فلا يضره قال وإن كسفت الشمس في حضر فغشى أهل البلد عدو مضوا إلى العدو فإن أمكنهم في صلاة الكسوف ما يمكنهم في المكتوبة صلوها صلاة خوف وإن لم يمكنهم ذلك صلوها صلاة شدة الخوف طالبين ومطلوبين لا يختلف قال الشافعي ومتى غفل عن صلاة الكسوف حتى تجلى الشمس لم يكن عليهم صلاتها ولا قضاؤها قال فإن غفلوا عنها حتى تنكسف كلها ثم ينجلى بعضها صلوا صلاة كسوف متمكنين إذا لم يكونوا خائفين ولا متفاوتين وإن انجلت لم يخرجوا من الصلاة حتى يفرغوا منها وهي كاسفة حتي تعود بحالها قبل أن تكسف قال وإن انكسفت فجللها سحاب أو غبار أو حائل ما كان فظنوا أنها تجلت صلوا صلاة الكسوف إذا علموا أنها قد كسفت فهي على الكسوف حتى يستيقنوا بتجليها ولو تجلى بعضها فرأوه صافيا لم يدعوا الصلاة لأنهم مستيقنون بالكسوف ولا يدرون انجلى المغيب منها أم لم ينجل وقد يكون الكسوف في بعضها دون بعض وتنكسف كلها فيتجلى بعضها دون بعض حتى يتجلى الباقي بعده قال الشافعي ولو طلعت في طخاف أو غيانة أو غمامة فتوهموها كاسفة لم يصلوها حتى يستيقنوا كسوفها قال وإذا توجه الإمام ليصلى صلاة الكسوف فلم يكبر حتى تنجلي الشمس لم يكن عليه أن يصلى الكسوف وإن كبر ثم تجلت الشمس أتم صلاة الكسوف بكمالها قال وإن صلى صلاة الكسوف فأكملها ثم انصرف والشمس كاسفة يزيد كسوفها أو لا يزيد لم يعد الصلاة وخطب الناس لأنا لا نحفظ أن النبي صلى في كسوف إلا ركعتين وصلاة خسوف القمر كصلاة كسوف الشمس لا يختلفان في شيء إلا أن الإمام لا يجهر بالقراءة في صلاة كسوف الشمس لأن النبي لم يجهر فيها كما يجهر في صلاة الأعياد وأنها من


الخطبة في صلاة الكسوف

قال الشافعي رحمه الله تعالى ويخطب الإمام في صلاة الكسوف نهارا خطبتين يجلس في الأولى حين يصعد المنبر ثم يقوم فإذا فرغ من الخطبة الأولى جلس ثم يقوم فيخطب الثانية فإذا فرغ نزل قال الشافعي ويجعلها كالخطب يبدأ بحمد الله والصلاة على رسوله وحض الناس على الخير وأمرهم بالتوبة والتقرب إلى الله عز وجل ويخطب في موضع مصلاه ويصلى في المسجد حيث يصلى الجمعة لا حيث يصلى الأعياد وإن ترك ذلك وصلى في غيره أجزأه إن شاء الله تعالى فإن كان بالموقف بعرفة خطب راكبا وفصل بين الخطبتين بسكتة كالسكتة إذا خطب على منبره وأحب الى أن يسمع الإمام في الخطبة في الكسوف والعيدين والاستسقاء وينصت لها وإن انصرف رجل قبل أن يسمع لها أو تكلم كرهت ذلك له ولا إعادة عليه وإن ترك الإمام الخطبة أو خطب على غير ما أمر به كرهت ذلك له ولا إعادة عليه قال الشافعي وأحب للقوم بالبادية والسفر وحيث لا يجمع فيه الصلاة أن يخطب بهم أحدهم ويذكرهم إذا صلوا الكسوف قال ولا أحب ذلك للنساء في البيوت لأنه ليس من سنة النساء أن يخطبن إذا لم يكن مع رجال


الأذان للكسوف

قال الشافعي رحمه الله تعالى ولا أذان لكسوف ولا لعيد ولا لصلاة غير مكتوبة وإن أمر الإمام من يصيح الصلاة جامعة أحببت ذلك له فإن الزهري يقول كان النبي يأمر المؤذن في صلاة العيدين أن يقول الصلاة جامعة


قدر صلاة الكسوف

قال الشافعي رحمه الله تعالى وأحب أن يقوم الإمام في صلاة الكسوف فيكبر ثم يفتتح كما يفتتح المكتوبة ثم يقرأ في القيام الأول بعد الافتتاح بسورة البقرة إن كان يحفظها أو قدرها من القرآن إن كان لا يحفظها ثم ركع فيطيل ويجعل ركوعه قدر مائة آية من سورة البقرة ثم يرفع ويقول سمع الله لمن حمده ربنا ولك الحمد ثم يقرأ بأم القرآن وقدر مائتي آية من البقرة ثم يركع بقدر ثلثي ركوعه الأول ثم يرفع ويسجد ثم يقوم في الركعة الثانية فيقرأ بأم القرآن وقدر مائة وخمسين آية من البقرة ثم يركع بقدر سبعين آية من البقرة ثم يرفع فيقرأ بأم القرآن وقدر مائة آية من البقرة ثم يركع بقدر قراءة خمسين آية من البقرة ثم يرفع ويسجد قال الشافعي وإن جاوز هذا في بعض وقصر عنه في بعض أو جاوزه في كل أو قصر عنه في كل إذا قرأ أم القرآن في مبتدأ الركعة وعند رفعه رأسه من الركعة قبل الركعة الثانية في كل ركعة أجزأه قال الشافعي وإن ترك أم القرآن في ركعة من صلاة الكسوف في القيام الأول أو القيام الثاني لم يعتد بتلك الركعة وصلى ركعة أخرى وسجد سجدتي السهو كما إذا ترك أم القرآن في ركعة واحدة من صلاة المكتوبة لم يعتد بها كأنه قرأ بأم القرآن عند افتتاح الصلاة ثم ركع فرفع فلم يقرأ بأم القرآن حتى رفع ثم يعود لأم القرآن فيقرؤها ثم ركع وإن ترك أم القرآن حتى يسجد ألغى السجود وعاد إلى القيام حتى يركع بعد أم القرآن قال ولا يجزيء أن يؤم في صلاة الكسوف إلا من يجزيء أن يؤم في الصلاة المكتوبة فإن أم أمى قراء لم تجزيء صلاتهم عنهم وإن قرءوا معه إذا كانوا يأتمون به قال وإن أمهم قاريء أجزأت صلاته عنهم وإذا قلت لا تجزيء عنهم أعادوا بإمام ما كانت الشمس كاسفة وإن تجلت لم يعيدوا وإن امتنعوا كلهم من الإعادة إلا واحدا أمرت الواحد أن يعيد فإن كان معه غيره أمرتهما أن يجمعا


صلاة المنفردين في صلاة الكسوف

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد قال حدثني عبدالله بن أبي بكر عن عمرو أو صفوان ابن عبدالله بن صفوان قال رأيت ابن عباس صلى على ظهر زمزم لكسوف الشمس ركعتين في كل ركعة ركعتين قال الشافعي ولا أحسب ابن عباس صلى صلاة الكسوف إلا أن الوالي تركها لعل الشمس تكون كاسفة بعد العصر فلم يصل فصلى ابن عباس أو لعل الوالى كان غائبا أو امتنع من الصلاة قال فهكذا أحب لكل من كان حاضرا إماما أن يصلى إذا ترك الإمام صلاة الكسوف أن يصلى علانية إن لم يخف وسرا إن خاف الوالي في أي ساعة كسفت الشمس وأحسب من روى عنه أن الشمس كسفت بعد العصر وهو بمكة تركها في زمان بني أمية اتقاء لهم فأما أيوب بن موسى فيذهب إلى أن لا صلاة بعد العصر لطواف ولا غيره والسنة تدل على ما وصفت من أن يصلى بعد العصر لطواف والصلاة المؤكدة تنسى ويشتغل عنها ولا يجوز ترك صلاة الكسوف عندي لمسافر ولا مقيم ولا لأحد جاز له أن يصلى بحال فيصليها كل من وصفت بإمام تقدمه ومنفردا إن لم يجد إماما ويصليها كما وصفت صلاة الإمام ركعتين في كل ركعة ركعتين وكذلك خسوف القمر قال وإن خطب الرجل الذي وصفت فدكرهم لم أكره قال وإن كسفت الشمس ورجل مع نساء فيهن ذوات محرم منه صلى بهن وإن لم يكن فيهن ذوات محرم منه كرهت ذلك له وإن صلى بهن فلا بأس إن شاء الله تعالى فإن كن اللاتي يصلين نساء فليس من شأن النساء الخطبة ولكن لو ذكرتهن إحداهن كان حسنا قال وإذا صلى الرجل وحده صلاة الكسوف ثم أدركها مع الإمام صلاها كما يصنع في المكتوبة وكذلك المرأة فلا أكره لمن لا هيئة لها بارعة من النساء ولا للعجوز ولا للصبية شهود صلاة الكسوف مع الإمام بل أحبها لهن وأحب إلى لذوات الهيئة أن يصلينها في بيوتهن


الصلاة في غير كسوف الشمس والقمر

قال الشافعي رحمه الله تعالى ولا آمر بصلاة جماعة في زلزلة ولا ظلمة ولا لصواعق ولا ريح ولا غير ذلك من الآيات وآمر بالصلاة منفردين كما يصلون منفردين سائر الصلوات


متى يستسقى الإمام وهل يسأل الامام رفع المطر إذا خاف ضرره

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس قال جاء رجل إلى رسول الله فقال يا رسول الله هلكت المواشي وتقطعت السبل فادغ الله فدعا رسول الله فمطرنا من جمعة الى جمعة قال فجاء رجل إلى رسول الله فقال يا رسول الله تهدمت البيوت وتقطعت السبيل وهلكت المواشي فقام رسول الله فقال اللهم على رءوس الجبال والآكام وبطون الأودية ومنابت الشجر فانجابت عن المدينة انجياب الثوب قال الشافعي فإذا كان جدب أو قلة ماء في نهر أو عين أو بئر في حاضر أو باد من المسلمين لم أحب للامام أن يتخلف عن أن يعمل عمل الاستسقاء وإن تخلف عن ذلك لم تكن عليه كفارة ولا قضاء وقد أساء في تخلفه عنه وترك سنة فيه وإن لم تكن واجبة وموضع فضل فإن قال قائل فكيف لا يكون واجبا عليه أن يعمل عمل الاستسقاء من صلاة وخطبة قيل لا فرض من الصلاة إلا خمس صلوات وفي الحديث عن رسول الله ما يدل على أن جدبا كان ولم يعمل رسول الله في أوله عمل الاستسقاء وقد عمله بعد مدة منه فاستسقى وبذلك قلت لا يدع الإمام الاستسقاء وإن لم يفعل الإمام لم أر للناس ترك الاستسقاء لأن المواشي لا تهلك إلا وقد تقدمها جدب دائم وأما الدعاء بالاستسقاء فمما لا أحب تركه إذا كان الجدب وإن لم يكن ثم صلاة ولا خطبة وإن استسقى فلم تمطر الناس أحببت أن يعود ثم يعود حتى يمطروا وليس استحبابي لعودته الثانية بعد الأولي ولا الثالثة بعد الثانية كاستحبابي للأولى وإنما أجزت له العود بعد الأولى أن الصلاة والجماعة في الأولى فرض وأن رسول الله إذا استسقى سقى أولا فإذا سقوا أولا لم يعد الإمام أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني من لا أتهم عن سليمان بن عبدالله بن عويمر الأسلمي عن عروة بن الزبير عن عائشة رضي الله تعالى عنها قالت أصاب الناس سنة شديدة على عهد رسول الله فمر بهم يهودي فقال أما والله لو شاء صاحبكم لمطرتم ما شئتم ولكنه لا يحب ذلك فأخبر الناس رسول الله بقول اليهودي قال أو قد قال ذلك فقالوا نعم قال إني لأتنصر بالسنة على أهل نجد وإني لأرى السحابة خارجة من العين فأكرهها موعدكم يوم كذا أستسقى لكم فلما كان ذلك اليوم غدا الناس فما تفرق الناس حتى مطروا ما شاءوا فما أقلعت السماء جمعة وإذا خاف الناس غرقا من سيل أو نهر دعوا الله بكف الضرر عنهم كما دعا النبي بكف الضرر عن البيوت أن تهدمت وكذلك يدعو بكف الضرر من المطر عن المنازل وأن يجعل حيث ينفع ولا يضر البيوت من الشجر والجبال والصحارى إذا دعا بكف الضرر ولم آمر بصلاة جماعة وأمرت الإمام والعام يدعون في خطبة الجمعة وبعد الصلوات ويدعو في كل نازلة نزلت بأحد من المسلمين وإذا كانت ناحية مخصبة وأخرى مجدبة فحسن أن يستسقى إمام الناحية المخصبة لأهل الناحية المجدبة ولجماعة المسلمين ويسأل الله الزيادة لمن أخصب من استسقائه لمن أجدب فإن ما عند الله واسع ولا أحضه على الاستسقاء لمن ليس بين ظهرانيه كما أحضه على الاستسقاء لمن هو بين ظهرانيه ممن قاربه ويكتب إلى الذي يقوم بامر المجدبين أن يستسقى لهم أو أقرب الأئمة بهم فإن لم يفعل أحببت أن يستسقى لهم رجل من بين ظهرانيهم


من يستسقى بصلاة

قال الشافعي رحمه الله تعالى وكل إمام صلى الجمعة وصلى العيدين استسقى وصلى الخسوف ولا يصلى الجمعة إلا حيث تجب لأنها ظهر فإذا صليت جمعة قصرت منها ركعتان ويجوز أن يستسقى وأستحب أن يصلى العيدين والخسوف حيث لا يجمع من بادية وقرية صغيرة ويفعله مسافرون في البدو لأنها ليست بإحالة شيء من فرض وهي سنة ونافلة خير ولا أحب تركه بحال وإن كان أمري به واستحبابيه حيث لا يجمع ليس هو كاستحبابيه حيث يجمع وليس كأمري به من يجمع من الأئمة والناس وإنما أمرت به كما وصفت لأنها سنة ولم ينه عنه أحد يلزم أمره وإذا استسقى الجماعة بالبادية فعلوا ما يفعلون في الأمصار من صلاة أو خطبة وإذا خلت الأمصار من الولاة قدموا أحدهم للجمعة والعيدين والخسوف والاستسقاء كما قد قدم الناس أبا بكر وعبدالرحمن بن عوف للصلاة المكتوبة ورسول الله يصلح بين بني عمرو بن عوف وعبدالرحمن في غزوة تبوك ورسول الله قد ذهب لحاجته ثم غبط رسول الله الناس بما صنعوا من تقديم عبدالرحمن بن عوف فإذا أجاز هذا رسول الله في المكتوبة غير الجمعة كانت الجمعة مكتوبة وكان هذا في غير المكتوبة مما ذكرت أجوز


الاستسقاء بغير الصلاة

قال الشافعي رحمه الله تعالى ويستسقى الإمام بغير صلاة مثل أن يستسقى بصلاة وبعد خطبته وصلاته وخلف صلاته وقد رأيت من يقيم مؤذنا فيأمره بعد صلاة الصبح والمغرب أن يستسقى ويحض الناس على الدعاء فما كرهت من صنع ذلك


الأذان لغير المكتوبة

قال الشافعي رحمه الله تعالى ولا أذان ولا إقامة إلا للمكتوبة فأما الخسوف والعيدان والاستسقاء وجميع صلاة النافلة فبغير أذان ولا إقامة


كيف يبتديء الاستسقاء

قال الشافعي رحمه الله تعالى وبلغنا عن بعض الأئمة أنه كان إذا أراد أن يستسقى أمر الناس فصاموا ثلاثة أيام متتابعة وتقربوا إلى الله عز وجل بما استطاعوا من خير ثم خرج في اليوم الرابع فاستسقى بهم وأنا أحب ذلك لهم وآمرهم أن يخرجوا في اليوم الرابع صياما من غير أن أوجب ذلك عليهم ولا على إمامهم ولا أرى بأسا أن يأمرهم بالخروج ويخرج قبل أن يتقدم إليهم في الصوم وأولى ما يتقربون إلى الله أداء ما يلزمهم من مظلمة في دم أو مال أو عرض ثم صلح المشاجر والمهاجر ثم يتطوعون بصدقة وصلاة وذكر وغيره من البر وأحب كلما أراد الإمام العودة إلى الاستسقاء أن يأمر الناس أن يصموا قبل عودته إليه ثلاثا


الهيئة للاستسقاء للعيدين

قال الشافعي رحمه الله تعالى خرج رسول الله في الجمعة والعيدين بأحسن هيئة وروى أنه خرج في الاستسقاء متواضعا وأحسب الذي رواه قال متبذلا فأحب في العيدين أن يخرج بأحسن ما يجد من الثياب وأطيب الطيب ويخرج في الاستسقاء متنظفا بالماء وما يقطع تغير الرائحة من سواك وغيره وفي ثياب تواضع ويكون مشيه وجلوسه وكلامه كلام تواضع واستكانة وما أحببت للامام في الحالات من هذا أحببته للناس كافة وما لبس الناس والإمام مما يحل لهم الصلاة فيه أجزأه وإياهم


خروج النساء والصبيان في الاستسقاء

قال الشافعي رحمه الله تعالى وأحب أن يخرج الصبيان ويتنظفوا للاستسقاء وكبار النساء ومن لا هيئة له منهن ولا أحب خروج ذوات الهيئة ولا آمر بإخراج البهائم وأكره إخراج من خالف الإسلام للاستسقاء مع المسلمين في موضع مستسقى المسلمين وغيره وآمر بمنعهم من ذلك فإن خرجوا متميزين على حدة لم نمنعهم ذلك ونساؤهم فيما أكره من هذا كرجالهم ولو تميز نساؤهم لم أكره من مخرجهم ما أكره من مخرج بالغيهم ولو ترك سادات العبيد المسلمين العبيد يخرجون كان أحب إلي وليس يلزمهم تركهم والإماء مثل الحرائر وأحب إلى لو ترك عجائزهن ومن لا هيئة له منهن يخرج ولا أحب ذلك في ذوات الهيئة منهن ولا يجب على ساداتهن تركهن يخرجن


المطر قبل الاستسقاء

قال الشافعي رحمه الله تعالى وإذا تهيأ الإمام للخروج فمطر الناس مطرا قليلا أو كثيرا أحببت أن يمضى والناس على الخروج فيشكروا الله على سقياه ويسألوا الله زيادته وعموم خلقه بالغيث وأن لا يتخلفوا فإن فعلوا فلا كفارة ولا قضاء عليهم فإن كانوا يمطرون في الوقت الذي يريد الخروج بهم فيه استسقى بهم في المسجد أو أخر ذلك إلى أن يقلع المطر ولو نذر الإمام أن يستسقى ثم سقى الناس وجب عليه أن يخرج فيوفى نذره وإن لم يفعل فعليه قضاؤه وليس عليه أن يخرج بالناس لأنه لا يملكهم ولا له أن يلزمهم أن يستسقوا في غير جدب وكذلك لو نذر رجل أن يخرج يستسقى كان عليه أن يخرج للنذر بنفسه فإن نذر أن يخرج بالناس كان عليه أن يخرج بنفسه ولم يكن عليه أن يخرج بالناس لأنه لا يملكهم ولا نذر فيما لا يملك ابن آدم وأحب أن يخرج بمن أطاعه منهم من ولده وغيره فإن كان في نذره أن يخطب فيخطب ويذكر الله تعالى ويدعوا جالسا إن شاء لأنه ليس في قيامه إذا لم يكن واليا ولا معه جماعة بالذكر طاعة وإن نذر أن يخطب على منبر فليخطب جالسا وليس عليه أن يخطب على منبر لأنه لا طاعة في ركوبه لمنبر ولا بعير ولا بناء إنما أمر بهذا الإمام ليسمع الناس فإن كان إماما ومعه ناس لم يف نذره إلا بالخطبة قائما لأن الطاعة إذا كان معه ناس فيها أن يخطب قائما فإذا فعل هذا كله فوقف على منبر أو جدار أو قائما أجزأه من نذره ولو نذر أن يخرج فيستسقى أحببت له أن يستسقى في المسجد ويجزئه لو استسقى في بيته


أين يصلى للاستسقاء

قال الشافعي رحمه الله تعالى ويصلى الإمام حيث يصلى العيد في أوسع ما يجد على الناس وحيث استسقى أجزأه إن شاء الله تعالى


الوقت الذي يخرج فيه الإمام للاستسقاء وما يخطب عليه

قال الشافعي رحمه الله تعالى ويخرج الإمام للاستسقاء في الوقت الذي يصل فيه إلى موضع مصلاه وقد برزت الشمس فيبتديء فيصلى فإذا فرغ خطب ويخطب على منبر يخرجه إن شاء وإن شاء خطب راكبا أو على جدار أو شيء يرفع له أو على الأرض كل ذلك جائز له


كيف صلاة الاستسقاء

قال الشافعي رحمه الله تعالى أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو أنه سمع عباد بن تميم يقول سمعت عبدالله بن زيد المازني يقول خرج رسول الله إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة قال الشافعي أخبرني من لا أتهم عن جعفر بن محمد أن النبي وأبا بكر وعمر كانوا يجهرون بالقراءة في الاستسقاء ويصلون قبل الخطبة ويكبرون في الاستسقاء سبعا وخمسا أخبرنا إبراهيم بن محمد قال أخبرني جعفر بن محمد عن أبيه عن علي رضي الله عنه مثله قال الشافعي أخبرني سعد بن إسحق عن صالح عن ابن المسيب عن عثمان بن عفان أنه كبر في الاستسقاء سبعا وخمسا أخبرني إبراهيم بن محمد قال أخبرني أبو الحويرث عن إسحق بن عبدالله بن كنانة عن أبيه أن سأل ابن عباس عن التكبير في صلاة الاستسقاء فقال مثل التكبير في صلاة العيدين سبع وخمس أخبرنا ابن عيينة قال أخبرني عبدالله بن أبي بكر قال سمعت عباد بن تميم يخبر عن عمه عبدالله بن زيد قال خرج رسول الله إلى المصلى يستسقى فاستقبل القبلة وحول رداءه وصلى ركعتين أخبرنا إبراهيم بن محمد قال حدثني هشام بن إسحق بن عبدالله بن كنانة عن أبيه عن ابن عباس مثله أخبرنا إبراهيم بن محمد قال أخبرني صالح بن محمد بن زائدة عن عمر بن عبدالعزيز أنه كبر في الاستسقاء سبعا وخمسا وكبر في العيدين مثل ذلك أخبرنا إبراهيم قال حدثني عمرو بن يحيى بن عمارة أن أبا بكر بن عمرو بن حزم أشار على محمد بن هشام أن يكبر في الاستسقاء سبعا وخمسا قال الشافعي فبهذا كله نأخذ فنأمر الإمام يكبر في الاستسقاء سبعا وخمسا قبل القراءة ويرفع يديه عند كل تكبيرة من السبع والخمس ويجهر بالقراءة ويصلى ركعتين لا يخالف صلاة العيد بشيء ونأمره أن يقرأ فيها ما يقرأ في صلاة العيدين فإذا خافت بالقراءة في صلاة الاستسقاء فلا إعادة عليه وإن ترك التكبير فكذلك ولا سجود للسهو عليه وإن ترك التكبير حتى يفتتح القراءة في ركعة لم يكبر بعد افتتاحه القراءة وكذلك إن كبر بعض التكبير ثم افتتح بالقراءة لم يقض التكبير في تلك الركعة وكبر في الأخرى تكبيرها ولم يقض ما ترك من تكبير الأولى فإن صنع في الأخرى كذلك صنع هكذا يكبر قبل أن يقرأ ولا يكبر بعد ما يقرأ في الركعة التي افتتح فيها القراءة قال الشافعي وهكذا هذا في صلاة العيدين لا يختلف وما قرأ به مع أم القرآن في كل ركعة أجزأه وإن اقتصر على أم القرآن في كل ركعة أجزأته وإن صلى ركعتين قرأ في إحداهما بأم القرآن ولم يقرأ في الأخرى بأم القرآن فإنما صلى ركعة فيضيف إليها أخرى ويسجد للسهو ولا يعتد هو ولا من خلفه بركعة لم يقرأ فيها وإن صلى ركعتين لم يقرأ في واحدة منهما بأم القرآن أعادهما خطب أم لم يخطب فان لم يعدهما حتى ينصرف أحببت له إعادتهما من الغد أو يومه إن لم يكن الناس تفرقوا وإذا أعادهما أعاد الخطبة بعدهما وإن كان هذا في صلاة العيد أعادهما من يومه ما بينه وبين أن تزول الشمس فإذا زالت لم يعدهما لأن صلاة العيد في وقت فإذا مضى لم تصل وكل يوم وقت لصلاة الاستسقاء ولذلك يعيدهما في الاستسقاء بعد الظهر وقبل العصر


الطهارة لصلاة الاستسقاء

قال الشافعي رحمه الله تعالى ولا يصلى حاضر ولا مسافر صلاة الاستسقاء ولا عيد ولا جنازة ولا يسجد للشكر ولا سجود للقرآن ولا يمس مصحفا إلا طاهرا الطهارة التي تجزيه للصلاة المكتوبة لأن كلا صلاة ولا يحل مس مصحف إلا بطهارة وسواء خاف فوت شيء من هذه الصلوات أو لم يخفه يكون ذلك سواء في المكتوبات


كيف الخطبة في الاستسقاء

قال الشافعي رحمه الله تعالى ويخطب الإمام في الاستسقاء خطبتين كما يخطب في صلاة العيدين يكبر الله فيهما ويحمده ويصلى على النبي ويكثر فيهما الاستغفار حتى يكون أكثر كلامه ويقول كثيرا استغفروا ربكم إنه كان غفارا يرسل السماء عليكم مدرارا


الدعاء في خطبة الاستسقاء

قال الشافعي رحمه الله تعالى ويقول اللهم إنك أمرتنا بدعائك ووعدتنا إجابتك فقد دعوناك كما أمرتنا فأجبنا كما وعدتنا أللهم إن كنت أوجبت إجابتك لأهل طاعتك وكنا قد قارفنا ما خالفنا فيه الذين محضوا طاعتك فامنن علينا بمغفرة ما قارفنا وإجابتنا في سقيانا وسعة رزقنا ويدعو بما شاء بعد للدنيا والآخرة ويكون أكثر دعائه الاستغفار يبدأ به دعاءه ويفصل به بين كلامه ويختم به ويكون أكثر كلامه حتى ينقطع الكلام ويحض الناس على التوبة والطاعة والتقرب إلى الله عز وجل قال الشافعي وبلغنا أن رسول الله كان إذا دعا في الاستسقاء رفع يديه أخبرنا إبراهيم بن محمد عن شريك بن عبدالله بن أبي نمر عن أنس بن مالك أن النبي كان إذا استسقى قال اللهم أمطرنا أخبرنا إبراهيم قال حدثني خالد بن رباح عن المطلب بن حنطب أن النبي كان يقول عند المطر اللهم سقيا رحمة ولا سقيا عذاب ولا بلاء ولا هدم ولا غرق اللهم على الظراب ومنابت الشجر اللهم حوالينا ولا علينا قال وروى سالم بن عبدالله عن أبيه أن النبي كان إذا استسقى قال اللهم اسقنا غيثا مغيثا هنيئا مريئا مريعا غدقا مجللا عاما طبقا سحا دائما اللهم اسقنا الغيث ولا تجعلنا من القانطين اللهم إن بالعباد والبلاد والبهائم والخلق من اللأواء والجهد والضنك ما لا نشكو إلا اليك اللهم أنبت لنا الزرع وأدر لنا الضرع واسقنا من بركات السماء وأنبت لنا من بركات الأرض اللهم ارفع عنا الجهد والجوع والعرى واكشف عنا من البلاء ما لا يكشفه غيرك اللهم إنا نستغفرك إنك كنت غفارا فأرسل السماء علينا مدرارا قال الشافعي وأحب أن يدعو الإمام بهذا ولا وقت في الدعاء ولا يجاوزه أخبرنا إبراهيم عن المطلب بن السائب عن ابن المسيب قال استسقى عمر وكان أكثر دعائه الاستغفار قال الشافعي وإن خطب خطبة واحدة لم يجلس فيها لم يكن عليه إعادة وأحب أن يجلس حين يرقى المنبر أو موضعه الذي يخطب فيه ثم يخطب ثم يجلس فيخطب


تحويل الإمام الرداء

قال الشافعي رحمه الله تعالى ويبدأ فيخطب الخطبة الأولى ثم يجلس ثم يقوم فيخطب بعض الخطبة الآخرة فيستقبل الناس في الخطبتين ثم يحول وجه إلى القبلة ويحول رداءه ويحول الناس أرديتهم معه فيدعوا سرا في نفسه ويدعو الناس معه ثم يقبل على الناس بوجهه فيحضهم ويأمرهم بخير ويصلى على النبي ويدعو للمؤمنين والمؤمنات ويقرأ آية أو أكثر من القرآن ويقول استغفر الله لي ولكم ثم ينزل وإن استقبل القبلة في الخطبة الأولى لم يكن عليه أن يعود لذلك في الخطبة الثانية وأحب لمن حضر الاستسقاء استماع الخطبة والإنصات ولا يجب ذلك وجوبه في الجمعة


كيف تحويل الإمام رداءه في الخطبة

قال الشافعي رحمه الله تعالى أخبرنا الدراوردي عن عمارة بن غزية عن عباد بن تميم قال استسقى رسول الله وعليه خميصة له سوداء فأراد رسول الله أن يأخذ بأسفلها فيجعله أعلاها فلما ثقلت عليه قلبها على عاتقه قال الشافعي وبهذا أقول فنأمر الإمام أن ينكس رداءه فيجعل أعلاه أسفله ويزيد مع تنكيسه فيجعل شقه الذي على منكه الأيمن على منكبه الأيسر والذي على منكبه الأيسر على منكبه الأيمن فيكون قد جاء بما أراد رسول الله من نكسه وبما فعل من تحويل الأيمن على الأيسر إذا خف له رداؤه فإن ثقل فعل ما فعل رسول الله وسلم من تحويل ما على منكبه الأيمن على منكبه الأيسر وما على منكبه الأيسر على منكبه الأيمن ويصنع الناس في ذلك ما صنع الإمام فإن تركه منهم تارك أو الإمام أو كلهم كرهت تركه لمن تركه ولا كفارة ولا إعادة عليه ولا يحول رداءه إذا انصرف من مكانه الذي يخطب فيه وإذا حولوا أرديتهم أقروها محولة كما هي حتى ينزعوها متى نزعوها وإن اقتصر رجل على تحويل ردائه ولم ينكسه أجزأه إن شاء الله تعالى لسعة ذلك وكذلك لو اقتصر على نكسه ولم يحوله إلا نكسا رجوت أن يجزيه


كرهية الاستمطار بالأنواء

قال الشافعي رحمه الله تعالى أخبرنا مالك عن صالح بن كيسان عن عبيدالله بن عبدالله بن عتبة ابن مسعود عن زيد بن خالد الجهني قال صلى لنا رسول الله الصبح بالحديبية في أثر سماء كانت من الليل فلما انصرف أقبل على الناس فقال هل تدرون ماذا قال ربكم قالوا الله ورسوله أعلم قال قال أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكواكب وأما من قال مطرنا نبوء كذا وكذا فذلك كافر بي مؤمن بالكواكب قال الشافعي رسول الله بأبي هو وأمي هو عربي واسع اللسان يحتمل قوله هذا معانى وإنما مطر بين ظهراني قوم أكثرهم مشركون لأن هذا في غزوة الحديبية وأرى معنى قوله والله أعلم أن من قال مطرنا بفضل الله ورحمته فذلك إيمان بالله لأنه يعلم أنه لا يمطر ولا يعطي إلا الله عز وجل وأما من قال مطرنا بنوء كذا وكذا على ما كان بعض أهل الشرك يعنون من إضافة المطر إلى أنه أمطره نوء كذلك فذلك كفر كما قال رسول الله لأن النوء وقت والوقت مخلوق لا يملك لنفسه ولا لغيره شيئا ولا يمطر ولا يصنع شيئا فأما من قال مطرنا بنوء كذا على معنى مطرنا بوقت كذا فإنما ذلك كقوله مطرنا في شهر كذا ولا يكون هذا كفر وغيره من الكلام أحب إلى منه قال الشافعي أحب أن يقول مطرنا في وقت كذا وقد روى عن عمر أنه قال يوم الجمعة وهو على المنبر كم بقى من نوء الثريا فقام العباس فقال لم يبق منه شيء إلا العواء فدعا ودعا الناس حتى نزل عن المنبر فمطر مطرا حيي الناس منه وقول عمر هذه يبين ما وصفت لأنه إنما أراد كم بقى من وقت الثريا ليعرفهم بأن الله عز وجل قدر الأمطار في أوقات فيما جربوا كما علموا أنه قدر الحر والبرد بما جربوا في أوقات وبلغني أن بعض أصحاب رسول الله كان إذا أصبح وقد مطر الناس قال مطرنا بنوء الفتح ثم قرأ ما يفتح الله للناس من رحمه فلا ممسك لها وبلغني أن عمر بن الخطاب أوجف بشيخ من بني تميم غدا متكئا على عكازه وقد مطر الناس فقال أجاد ما أقرى المجدح البارحة فأنكر عمر قوله أجاد ما أقرى المجدح لإضافة المطر إلى المجدح


البروز للمطر

قال الشافعي رحمه الله تعالى بلغنا أن النبي كان يتمطر في أول مطرة حتى يصيب جسده وروى عن ابن عباس أن السماء أمطرت فقال لغلامه أخرج فراشي ورحلي يصيبه المطر فقال أبو الجوزاء لابن عباس لم تفعل هذا يرحمك الله فقال أما تقرأ كتاب الله ونزلنا من السماء ماء مباركا فأحب أن تصيب البركة فراشي ورحلي أخبرنا إبراهيم عن ابن حرملة عن ابن المسيب أنه رآه في المسجد ومطرت السماء وهو في السقاية فخرج إلى رحبة المسجد ثم كشف عن ظهره للمطر حتى أصابه ثم رجع إلى مجلسه


السيل

قال الشافعي رحمه الله تعالى أخبرني من لا أتهم عن يزيد بن عبدالله بن الهاد أن النبي كان إذا سال السيل يقول يقول اخرجوا بنا إلى هذا الذي جعله الله طهورا فنتطهر منه ونحمد الله عليه قال الشافعي أخبرني من لا أتهم عن إسحق بن عبدالله أن عمر كان إذا سال السيل ذهب بأصحابه إليه وقال ما كان ليجيء من مجيئه إحد إلا تمسحنا به


طلب الإجابة في الدعاء

قال الشافعي رحمه الله تعالى أخبرني من لا أتهم قال حدثني عبدالعزيز بن عمر عن مكحول عن النبي قال اطلبوا إجابة الدعاء عند التقاء الجيوش وإقامة الصلاة ونزول الغيث قال الشافعي وقد حفظت من غير واحد طلب الإجابة عند نزول الغيب وإقامة الصلاة


القول في الإنصات عند رؤية السحاب والريح

قال الشافعي رحمه الله تعالى أخبرني من لا أتهم قال حدثني خالد بن رباح عن المطلب بن حنطب أن النبي كان إذا برقت السماء أو رعدت عرف ذلك في وجهه فإذا أمطرت سرى عنه قال الشافعي أخبرني من أتهم قال قال المقدام بن شريح عن أبيه عن عائشة قالت كان النبي إذا أبصرنا شيئا في السماء يعنى السحاب ترك عمله واستقبل القبلة قال اللهم اني أعوذ بك من شر ما فيه فإن كشفه الله حمد الله تعالى وإن مطرت قال اللهم سقيا نافعا قال الشافعي وأخبرني من لا أتهم قال حدثني أبو حازم عن ابن المسيب أن النبي كان إذا سمع حس الرعد عرف ذلك في وجهه فإذا أمطرت سرى عنه فسئل عن ذلك فقال إني لا أدرى بما أرسلت أبعذاب أم برحمة قال الشافعي أخبرني من لا أتهم قال حدثنا العلاء بن راشد عن عكرمة عن ابن عباس قال ما هبت ريح إلا جثا النبي على ركبتيه وقال اللهم اجعلها رحمة ولا تجعلها عذابا اللهم اجعلها رياحا ولا تجعلها ريحا قال قال ابن عباس في كتاب الله عز وجل إنا أسلنا عليهم ريحا صرصرا و إذ أرسلنا عليهم الريح العقيم وقال وأرسلنا الرياح لواقح وأرسلنا الرياح مبشرات قال الشافعي أخبرني من لا أتهم قال أخبرنا صفوان بن سليم قال قال رسول الله لا تسبوا وعوذوا بالله من شرها قال الشافعي ولا ينبغي لأحد أن يسب الريح فإنها خلق الله عز وجل مطيع وجند من أجناده يجعلها رحمه ونقمة إذا شاء قال الشافعي أخبرنا محمد بن عباس قال شكا رجل إلى النبي الفقر فقال النبي لعلك تسب الريح أخبرنا الثقة عن الزهري عن ثابت بن قيس عن أبي هريرة قال أخذت الناس ريح بطريق مكة وعمر حاج فاشتدت فقال عمر رضي الله عنه لمن حوله ما بغلكم في الريح فلم يرجعوا إليه شيئا فلبلغني الذي سأل عنه عمر من أمر الريح فاستحثثت راحلتي حتى أردكت عمر وكنت في مؤخر الناس فقلت يا أمير المؤمنين أخبرت أنك سألت عن الريح وإني سمعت رسول الله يقول الريح من روح الله تأتي بالرحمة وتأتي بالعذاب فلا تسبوها واسألوا الله من خيرها وعوذوا بالله من شرها أخبرنا سفيان بن عيينة قال قلت لابن طاوس ما كان أبوك يقول إذا سمع الرعد قال كان يقول سبحان من سبحت له قال الشافعي كأنه يذهب إلى قول الله عز وجل ويسبح الرعد بحمده


الإشارة إلى المطر

قال الشافعي رحمه الله تعالى أخبرنا من لا أتهم قال حدثنا سليمان بن عبدالله عن عروة بن الزبير إذا رأى أحدكم البرق أو الودق فلا يشير إليه وليصف ولينعت قال الشافعي ولم تزل العرب تكره الإشارة إليه في الرعد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة أن مجاهدا كان يقول الرعد ملك والبرق أجنحة الملك يسقن السحاب قال الشافعي ما أشبه ما قلا مجاهد بظاهر القرآن أخبرنا الثقة عن مجاهد أنه قال ما سمعت بأحذ ذهب البرق ببصره كأنه ذهب إلى قول الله عز وجل يكاد البرق يخطف أبصارهم قال وبلغني عن مجاهد أنه قال وقد سمعت من تصيبه الصواعق كأنه ذهب إلى قول الله عز وجل ويرسل الصواعق فيصيب بها من يشاء وسمعت من يقول الصواعق ربما قتلت وأحرقت


كثرة المطر وقلته

قال الشافعي رحمه الله تعالى أخبرنا إبراهيم عن عمرو بن أبي عمرو عن المطلب أن النبي قال ما من ساعة من ليل ولا نهار إلا والسماء تمطر فيها يصرفه الله حيث يشاء قال الشافعي أخبرنا من لا أتهم عن عبدالله بن أبي بكر عن أبيه أن الناس مطروا ذات ليلة فلما أصبح النبي عدا عليهم فقال ما على الأرض بقعة إلا وقد مطرت هذه الليلة قال الشافعي أخبرنا من لا أتهم عن سهيل عن أبيه عن أبي هريرة أن رسول الله قال ليس السنة بأن لا تمطروا ولكن السنة أن تمطروا ثم تمطروا ولا تنبت الأرض شيئا


أي الأرض أمطر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني من لا أتهم قال أخبرني إسحق بن عبدالله عن الأسود عن ابن مسعود أن النبي قال المدينة بين عيني السماء عين بالشام وعين باليمن وهي أقل الأرض مطرا قال الشافعي أخبرني من لا أتهم قال أخبرني يزيد أو نوفل بن عبدالملك الهاشمي أن النبي قال أسكنت أقل الأرض مطرا وهي بين عيني السماء يعني المدينة عين بالشام وعين باليمن أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني من لا أتهم قال أخبرني سهيل عن أبيه عن أبي هريرة قال يوشك أن تطر المدينة مطر لا يكن أهلها البيوت ولا يكنهم إلا مظال الشعر قال الشافعي أخبرني ما لا أتهم عن صفوان بن سليم أن النبي قال يصيب المدينة مطر لا يكن أهلها بيت من مدر قال الشافعي أخبرنا من لا أتهم قال أخبرني محمد بن زيد بن مهاجر عن صالح بن عبدالله بن الزبير أن كعبا قال له وهو يعمل وتدا بمكة اشدد وأوثق فإنا نجد في الكتب أن السيول ستعظم في آخر الزمان أخبرنا سفيان عن عمرو بن دينار عن سعيد بن المسيب عن أبيه عن جده قال جاء مكة مرة سيل طبق ما بين الجبلين قال الشافعي وأخبرني من لا أتهم قال أخبرني موسى بن جبير عن أبي أمامة بن سهل بن حنيف عن يوسف بن عبدالله بن سلام عن أبيه قال يوشك المدينة أن يصيبها مطر أربعين ليلة لا يكن أهلها بيت من مدر


أي الريح يكون بها المطر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني من لا أتهم قال أخبرني عبدالله بن عبيدة عن محمد بن عمرو أن النبي قال نصرت بالصبا وكانت عذابا على من كان قبلي قال الشافعي وبلغني أن قتادة قال قال رسول الله ما هبت جنوب قط إلا أسالت واديا قال الشافعي يعني أن الله خلقها تهب نشرا بين يدي رحمته من المطر أخبرنا إبراهيم بن محمد قال أخبرنا سليمان عن المنهال بن عمرو عن قيس بن السكن عن عبدالله بن مسعود قال إن الله تبارك وتعالى يرسل الرياح فتحمل الماء من السماء ثم تمر في السحاب حتى تدر كما تدر اللقحة ثم تمطر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا من لا أتهم قال حدثني إسحق بن عبدالله أن النبي قال إذا أنشئت بحرية ثم استحالت شامية فهو أمطر لها


الحكم في تارك الصلاة

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى من ترك الصلاة المكتوبة ممن دخل في الإسلام قيل له لم لا تصلى فإن ذكر نسيانا قلنا فصل إذا ذكرت وإن ذكر مرضا قلنا فصل كيف أطقت قائما أو قاعدا أو مضطجعا أوموميا فإن قال أنا أطيق الصلاة وأحسنها ولكن لا أصلى وإن كانت علي فرضا قيل له الصلاة عليك شيء لا يعمله عنك غيرك ولا تكون إلا بعملك فإن صليت وإلا استتبناك فإن تبت وإلا قتلناك فإن الصلاة أعظم من الزكاة والحجة فيها ما وصفت من أن أبا بكر رضي الله عنه قال لو منعوني عقالا مما أعطوا رسول الله لقاتلتهم عليه لا تفرقوا بين ما جمع الله قال الشافعي يذهب فيما أرى والله تعالى أعلم إلى قول الله تبارك وتعالى أقيموا الصلاة وآتوا الزكاة وأخبره أبو بكر أنه إنما يقاتلهم على الصلاة والزكاة وأصحاب رسول الله قاتلوا من منع الزكاة إذا كانت فريضة من فرائض الله جل ثناؤه ونصب دونها أهلها فلم يقدر على أخذها منهم طائعين ولم كونوا مقهورين عليها فتوخذ منهم كما تقام عليهم الحدود كارهين وتؤخذ أموالهم لمن وجبت له بزكاة أو دين كارهين أو غير كارهين فاستحلوا قتالهم والقتال سبب القتل فلما كانت الصلاة وإن كان تاركها في أيدينا غير ممتنع منا فإنا لا نقدر على أخذ الصلاة منه لأنها ليست بشيء يؤخذ من يديه مثل اللقطة والخراج والمال قلنا إن صليت وإلا قتلناك كما يكفر فنقول إن قبلت الإيمان وإلا قتلناك إذ كان الإيمان لا يكون إلا بقولك وكانت الصلاة والإيمان مخالفين معا ما في يديك وما نأخذ من مالك لأنا نقدر على أخذ الحق منك في ذلك وإن كرهت فإن شهد عليه شهود أنه ترك الصلاة سئل عما قالوا فإن قال كذبوا وقد يمكنه أن يصلى حيث لا يعلمون صدق وإن قال نسيت صدق وكذلك لو شهدوا أنه صلى جالسا وهو صحيح فإن قال أنا مريض أو تطوعت صدق قال الشافعي وقد قيل يستتاب تارك الصلاة ثلاثا وذلك إن شاء الله تعالى حسن فإن صلى في الثلاث وإلا قتل وقد خالفنا بعض الناس فيمن ترك الصلاة إذا أمر بها وقال لا أصلها فقال لا يقتل وقال بعضهم أضربه وأحبسه وقال بعضه أحبسه ولا أضربه وقال بعضهم لا أضربه ولا أحبسه وهو أمين على صلاته قال الشافعي فقلت لمن يقول لا أقتله أرأيت الرجل تحكم عليه بحكم برأيك وهو من أهل الفقه فيقول قد أخطأت الحكم ووالله لا أسلم ما حكمت به لمن حكم له قال فإن قدرت على أخذه منه أخذته منه ولم ألتفت إلى قوله وإن لم أقدر ونصب دونه قاتلته حتى آخذه أو أقتله فقلت له وحجتك أن أبا بكر قاتل من منع الزكاة وقتل منهم قال نعم قلت فإن قال لك الزكاة فرض من الله لا يسع جهله وحكمك رأى منك يجوز لغيرك عندك وعند غيرك أن يحكم بخلافه فكيف تقتلني على ما لست على ثقة من أنك أصبت فيه كما تقتل من منع فرض الله عز وجل في الزكاة الذي لا شك فيه قال لأنه حق عندي وعلي جبرك عليه قلت قال لك ومن قال لك إن عليك جبري عليه قال إنما وضع الحكام ليجبروا على ما رأوا قلت فإن قال لك على ما حكموا به من حكم الله أو السنة أو ما لا اختلاف فيه قال قد يحكمون بما فيه الاختلاف قلت فإن قال فهل سمعت بأحد منهم قاتل على رد رأيه فتقتدى به فقال وأنا لم إجد هذا فإني إذا كان لي الحكم فامتنع منه قاتلته عليه قلت ومن قال لك هذا وقلت أرأيت لو قال لك قائل من ارتد عن الإسلام إذا عرضته عليه فقال قد عرفته ولا أقول به أحبسه وأضربه حتى يقول به قال ليس ذلك له لأنه قد بدل دينه ولا يقبل منه إلا أن يقول به قلت أفتعدو الصلاة إذ كانت من دينه وكانت لا تكون إلا به كما لا يكون القول بالإيمان إلا به أن يقتل على تركها أو يكون أمينا فيها كما قال بعض أصحابك فلا نحبسه ولا نضربه قال لا يكون أمينا عليها إذا ظهر لي أنه لا يصليها وهي حق عليه قلت أفتقتله برأيك في الامتناع من حكمك برأيك وتدع قتله في الامتناع من الصلاة التي هي أبين ما افترض الله عز وجل عليه بعد توحيد الله وشهادة أن محمدا رسول الله والإيمان بما جاء به من الله تبارك وتعالى


الحكم في الساحر والساحرة

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال تبارك وتعالى واتبعوا ما تتلو الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا يعملون الناس السحر وما أنزل على الملكين ببابل هاروت وماروت وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر فيتعلمون منهما ما يفرقون به بين المرء وزوجه وما هم بضارين به من أحد إلا بإذن الله ويتعلمون ما يضرهم ولا ينفعهم ولقد علموا لمن اشتراه ماله في الآخرة من خلاق قال الشافعي أخبرنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين أن رسول الله قال يا عائشة أما علمت أن الله أفتاني في أمر استفتيته فيه وقد كان رسول الله مكث كذا وكذا يخيل إليه أنه يأتي النساء ولا يأتيهن أتاني رجلان فجلس أحدهما عند رجلي والآخر عند رأسي فقال الذي عند رجلي للذي عند رأسي ما بال الرجل قال مطبوب قال ومن طبه قال لبيد بن أعصم قال وفيم قال في جف طلعة ذكر في مشط ومشاقة تحت رعونة أو رعوفة في بئر ذروان قال فجاء رسول الله فقال هذه التي أريتها كأن رءوس نخلها رءوس الشياطين وكأن ماءها نقاعة الحناء قال فأمر بها رسول الله فأخرج قالت عائشة فقلت يا رسول الله فهلا قال سفيان تعني تنشرت قالت فقال أما الله عز وجل فقد شفاني وأكره أن أثير على الناس منه شرا قال ولبيد بن أعصم من بني زريق حليف اليهود قال الشافعي أخبرنا سفيان عن عمرو بن دينار أنه سمع بجالة يقول كتب عمر أن اقتلوا كل ساحر وساحرة فقلنا ثلاث سواحر قال الشافعي وأخبرنا أن حفصة زوج النبي قتلت جارية لها سحرتها قال الشافعي والسحر اسم جامع لمعان مختلفة فيقال للساحر صف السحر الذي تسحر به فإن كان ما يسحر به كلام كفر صريح استتيب منه فإن تاب وإلا قتل وأخذ ماله فيئا وإن كان ما يسحر به كلاما لا يكون كفرا وكان غير معروف ولم يضر به أحدا نهى عنه فإن عاد عزر وإن كان يعلم أنه يضر به أحدا من غير قتل فعمد أن يعمله عزر وإن كان يعمل علما إذا عمله قتل المعمول به وقال عمدت قتله قتل به قودا إلا أن يشاء أولياؤه أن يأخذوا ديته حالة في ماله وإن قال إنما أعلم بهذا لأقتل فيخطيء القتل ويصيب وقد مات مما عملت به ففيه الدية ولا قود وإن قال قد سحرته سحرا مرض منه ولم يمت منه أقسم أولياؤه لمات من ذلك العمل وكانت لهم الدية ولا قود لهم مال الساحر ولا يغنم إلا في أن يكون السحر كفرا مصرحا وأمر عمر أن يقتل السحار عندنا والله تعالى أعلم إن كان السحر كما وصفنا شركا وكذلك أمر حفصة وأما بيع عائشة الجارية ولم تأمر بقتلها فيشبه أن تكون لم تعرف ما السحر فباعتها لأن لها بيعها عندنا وإن لم تسحرها ولو أقرت عند عائشة أن السحر شرك ما تركت قتلها إن لم تتب أو دفعتها إلى الإمام ليقتلها إن شاء الله تعالى وحديث عائشة عن النبي على أحد هذه المعاني عندنا والله تعالى أعلم قال الشافعي حقن الله الدماء ومنع الأموال إلا بحقها بالإيمان بالله وبرسوله أو عهد من المؤمنين بالله ورسوله لأهل الكتاب وأباح دماء البالغين من الرجال بالإمتناع من الإيمان إذا لم يكن لهم عهد قال الله تبارك وتعالى فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد إلى غفور رحيم قال الشافعي أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو عن أبي سلمة عن أبي هريرة أن النبي قال لا أزال أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله قال الشافعي والذي أراد الله عز وجل أن يقتلوا حتي يتوبوا ويقيموا الصلاة ويؤتوا الزكاة أهل الأوثان من العرب وغيرهم الذين لا كتاب لهم فإن قال قائل مادل على ذلك قيل له قال الله عز وجل قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عند يد وهم صاغرون قال الشافعي فمن لم يزل على الشرك مقيما لم يحول عنه إلى الإسلام فالقتل على الرجال دون النساء منهم


المرتد عن الإسلام

قال الشافعي رحمه الله تعالى ومن انتقل عن الشرك إلى إيمان ثم انتقل عن الإيمان إلى الشرك من بالغي الرجال والنساء استتيب فإن تاب قبل منه وإن لم يتب قتل قال الله عز وجل ولا يزالون يقاتلونكم حتى يردوكم عن دينكم إن استطاعوا إلى هم فيها خالدون قال الشافعي أخبرنا الثقة من أصحابنا عن حماد عن يحيي بن سعيد عن أبي أمامة بن سهل بن حنيف عن عثمان بن عفان أن رسول الله قال لا يحل دم امريء مسلم إلا بإحدى ثلاث كفر بعد إيمان أو زنا بعد إحصان أو قتل نفس بغير نفس قال الشافعي أخبرنا سفيان بن عيينة عن أيوب بن أبي تميمة عن عكرمة قال لما بلغ ابن عباس أن عليا رضي الله تعالى عنه حرق المرتدين أو الزنادقة قال لو كنت أنا لم أحرقهم ولقتلتهم لقول رسول الله من بدل دينه فاقتلوه ولم أحرقهم لقول رسول الله لا ينبغي لأحد أن يعذب بعذاب الله قال الشافعي أخبرنا مالك بن أني عن زيد ابن أسلم أن رسول قال من غير دينه فاضربوا عنقه قال الشافعي حديث يحيى بن سعيد ثابت ولم أر أهل الحديث يثبتون الحديثين بعد حديث زيد لأنه منقطع ولا الحديث قبله قال ومعنى حديث عثمان عن النبي كفر بعد إيمان ومعنى من بدل قتل معنى يدل على أن من بدل دينه دين الحق وهو الإسلام لا من بدل غير الإسلام وذلك أن من خرج من غير دين الإسلام إلى غيره من الإديان فإنما خرج من باطل إلى باطل ولا يقتل على الخروج من الباطل إنما يقتل على الخروج من الحق لأنه لم يكن على الدين الذي أوجب الله عز وجل عليه الجنة وعلى خلافه النار إنما كان على دين له النار إن أقام عليه قال الله جل ثناؤه إن الدين عند الله الإسلام وقال الله عز وجل ومن يبتغ غير الإسلام دينا فلن يقبل منه إلى قوله من الخاسرين وقال ووصى بها إبراهيم بنيه ويعقوب إلى قوله مسلمون قال الشافعي وإذا قتل المرتد أو المرتدة فأموالهما فيء لا يرثها مسلم ولا ذمي وسواء ما كسبا من أموالهما في الردة أو ملكا قبلها ولا يسبى للمرتدين ذرية امتنع المرتدون في دارهم أو لم يمتنعوا أو لحقوا في الردة بدار الحرب أو أقاموا بدار الإسلام لأن حرمة الإسلام قد ثبتت للذرية بحكم الإسلام في الدين والحرية ولا ذنب لهم في تبديل آبائهم ويوارثون ويصلى عليهم ومن بلغ منهم الحنث أمر بالإسلام فإن أسلم وإلا قتل ولو ارتد المعاهدون فامتنعوا أو هربوا إلى دار الكفار وعندنا ذراري لهم ولدوا من أهل عهد لم نسبهم وقلنا لهم إذا بلغوا ذلك إن شئتم فلكم العهد وإلا نبذنا إليكم فاخرجوا من بلاد الإسلام فأنتم حرب ومن ولد من المرتدين من المسلمين والذميين في الردة لم يسب لأن آباءهم لا يسبون ولا يؤخذ من ماله شيء ما كان حيا فإن مات على الردة أو قتل جعلنا ما له فيئا وإن رجع إلى الإسلام فما له وإذا ارتد رجل عن الإسلام أو امرأة استتيب أيهما ارتد فظاهر الخبر فيه أنه يستتاب مكانه فإن تاب وإلا قتل وقد يحتمل الخبر أن يستتاب مدة من المدد أخبرنا مالك عن عبدالرحمن بم محمد بن عبدالله بن عبدالقاري عن أبيه أنه قال قدم على عمر بن الخطاب رجل من قبل أبي موسى الأشعري فسأله عن الناس فأخبره ثم قال هل كان فيكم من مغربة خبر فقال نعم رجل كفر بعد إسلامه قال فما فعلتم به قال قربناه فضربنا عنقه فقال عمر فهلا حبستموه ثلاثا وأطعمتموه كل يوم رغيفا واستتبتموه لله يترب ويراجع أمر الله إني لم أحضر ولم آمر ولم أرض إذ بلغني قال الشافعي وفي حبسه ثلاثا قولان أحدهما أن يقال ثبت عن النبي أنه قال يحل الدم بثلاث كفر بعد إيمان وهذا قد كفر بعد إيمانه وبدل دينه دين الحق ولم يأمر النبي فيه بأناة مؤقتة تتبع فإن قال قائل إن الله جل ثناؤه أجل بعض من قضى بعذابه أن يتمتع في داره ثلاثة أيام فإن نزول نقمة الله بمن عصاه مخالف لما يجب على الأئمة أن يقوموا به من حق الله فإن قال قائل ما دل على ذلك قيل دل عليه ما قضى الله تبارك وتعالي من إمهاله لمن كفر به وعصاه وقيل أسلناه مددا طالت وقصرت ومن أخذه بعضهم بعذاب معجل وإمهاله بعضهم إلى عذاب الآخرة الذي هو أخزى فأمضى قضاءه على ما أراد لا معقب لحكمه وهو سريع الحساب ولم يجعل هذا لأحد من خلقه فيما وجب من حقوقه فالمتأني به ثلاثا ليتوب بعد ثلاث كهيأته قبلها إما لا ينقطع منه الطمع ما عاش لأنه يؤيس من توبته ثم يتوب وإما أن يكون إغرامه يقطع الطمع منه فذلك يكون في مجلس وهذا قول يصح والله تعالى أعلم ومن قال لا يتأنى به من زعم أن الحديث الذي روى عن عمر لو حبستموه ثلاثا ليس بثابت لأنه لا يعلمه متصلا وإن كان ثابتا كأن لم يجعل على من قتله قبل ثلاث شيئا والقول الثاني أنه يحبس ثلاثا ومن قال به احتج بأن عمر بن الخطاب رضي الله تعالى عنه أمر به وأنه قد يجب الحد فيتأني به الإمام بعض الأناة فلا يعاب عليه قال الربيع قال الشافعي في موضع آخر لا يقتل حتى يجوز كل وقت صلاة فيقال له قم فصل فإن لم يصل قتل قال الشافعي اختلف أصحابنا في المرتد فقال منهم قائل من ولد على الفطرة ثم ارتد إلى دين يظهره أو لا يظهره لم يستتب وقتل وقال بعضهم سواء من ولد على الفطرة ومن أسلم لم يولد عليها فأيهما ارتد فكانت ردته إلى يهودية أو نصرانية أو دين يظهره استتيب فإن تاب قبل منه وإن لم يتب قتل وإن كانت ردته إلى دين لا يظهره مثل الزندقة وما أشبهها قتل ولم ينظر إلى توبته وقال بعضهم سواء من ولد على الفطرة ومن لم يولد عليها إذا أسلم فأيهما ارتد استتبب فإن تاب قبل منه وإن لم يتب قتل قال الشافعي وبهذا أقول فإن قال قائل لم اخترته قيل له لأن الذي أبحت به دم المرتد ما أباح الله به دماء المشركين ثم قول النبي كفر بعد إيمان فلا يعدو قوله أن يكون كلمة الكفر توجب دمه كما يوجبه الزنا بعد الإحصان فقتل بما أوجب دمه من كلمة الكفر إلى أي كفر رجع ومولدا على الفطرة كان أو غير مولود أو يكون إنما يوجب دمه كفر ثبت عنه إذا سئل النقلة عنه امتنع وهذا أولى المعنيين به عندنا لأنه روى عن النبي أنه قتل مرتدا رجع عن الإسلام وأبو بكر قتل المرتدين وعمر قتل طليحة وعيينة بن بدر وغيرهما قال الشافعي والقولان اللذان تركت ليسا بواحد من هذين القولين اللذين لا وجه لما جاء عن النبي غيرهما وإنما كلف العباد الحكم على الظاهر من القول والفعل وتولى الله الثواب على السرائر دون خلقه وقد قال الله عز وجل لنبيه إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون اتخذوا أيمانهم جنة فصدوا عن سبيل الله الى قوله فطبع على قلوبهم قال وقد قيل في قوله الله عز وجل والله يشهد إن النافقين لكاذبون ما هم بمخلصين وفي قوله الله آمنوا ثم كفروا ثم أظهروا الرجوع عنه قال الله تبارك اسمه يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم فحقن بما أظهروا من الحلف ما قالوا كلمة الكفر دماءهم بما أظهروا قال وقول الله جل ثناؤه اتخذوا أيمانهم جنة يدل على أن إظهار الإيمان جنة من القتل والله ولي السرائر قال الشافعي أخبرنا يحيى بن حسان عن اللث بن سعد عن ابن شهاب عن عطاء بن يزيد الليثي عن عبيدالله بن عدي بن الخيار عن المقداد أنه أخبره أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها قال رسول الله لا تقلته قلت يا رسول الله إنه قطع إحدى يدي ثم قال ذلك بعد أن قطعها فقال رسول الله لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وانت بمنزلته قبل أن يقول كلمته التي قال قال الربيع معنى قول النبي إن شاء الله تعالى فإن قتلته فإنه بمنزلتك قبل أن تقتله وأنك بمنزلته قبل أن يقول كلمته التي قال قال الربيع معنى قول النبي إن شاء الله تعالى فإن قتلته فإنه بمنزلتك يعني أنه بمنزلتك حرام الدم وأنت إن قتلته بمنزلته كنت مباح الدم قبل أن يقول الذي قال قال الشافعي وفي سنة رسول الله في المنافقين دلالة على أمور منها لا يقتل من أظهر التوبة من كفر بعد إيمان ومنها أنه حقن دماءهم وقد رجعوا إلى غير يهودية ولا نصرانية ولا مجوسية ولا دين يظهرونه إنما إطهروا الإسلام وأسروا الكفر فأقرهم رسول الله في الظاهر على أحكام المسلمين فناكحوا المسلمين ووارثوهم وأسهم لمن شهد الحرب منهم وتركوا في مساجد المسلمين قال الشافعي ولا رجع عن الإيمان أبدز أشد ولا زبين كفرا ممن أخبر الله عز وجل عن كفره بعد إيمانه فإن قال قائل أخبر الله عز وجل عن أسرارهم ولعله لم يعلمه الآدميون فمنهم من شهد عليه بالكفر بعد الإيمان ومنهم من أقر بعد الشهادة ومنهم من أقر بغير شهادة ومنهم من أنكر بعد الشهادة وأخبر الله عز وجل عنهم بقول ظاهر فقال عز وجل وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسول إلا غرورا فكلهم إذا قال ما قال وثبت على قوله أو جحد أو أقر وأظهر الإسلام وترك بإظهار الإسلام فلم يقتل فإن قال قائل فإن الله عز وجل قال ولا تصل على أحد منهم مات أبدا إلى قوله فاسقون فإن صلاة رسول الله مخالفة صلاة المسلمين سواه لأنا نرجو أن لا يصلى على أحد إلا صلى الله عليه ورحمه وقد قضى الله إن المنافقين في الدرك الأسفل من النار ولن تجد لهم نصيرا وقال جل ثناؤه استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم فإن قال قائل ما دل علي الفرق بين صلاة رسول الله إذ نهى عنهم وصلاة المسليمن غيره فإن رسول الله انتهى عن الصلاة عليهم بنهى الله له ولم ينه الله عز وجل ورسوله عنها ولا عن مواريثهم فإن قال قائل فإن ترك قتلهم جعل لرسول الله خاصة فذلك يدخل عليه فيما سواه من الأحكام فيقال فيمن ترك عليه السالم قتله أو قتله جعل هذا له خاصة وليس هذا لأحد إلا بأن تأتى دلالة على أن أمرا جعل خاصة لرسول الله وإلا فما صنع عام على الناس الاقتداء به في مثله إلا ما بين هو أنه خاص أو كانت عليه دلالة بخبر قال الشافعي وقد عاشروا أبا بكر وعمر وعثمان أئمة الهدي وهم يعرفون بعضهم فلم يقتلوا منهم أحدا ولم يمنعوه حكم الإسلام في الظاهر إذا كانوا يظهرون الإسلام وكان عمر يمر بحذيفة بن اليمان إذا مات ميت فإن أشار عليه أن اجلس جلس واستدل على أنه منافق ولم يمنع من الصلاة عليه مسلما وإنما يجلس عمر عن الصلاة عليه أن الجلوس عن الصلاة عليه مباح له في غير المنافق إذا كان لهم مني صلى عليهم سواه وقد يرتد الرجل إلى النصرانية ثم يظهر التوبة منها وقد يمكن فيه أن يكون مقيما عليه لأنه قد يجوز له ذلك عنده بغير مجامعة النصارى ولا غشيان الكنائس فليس في ردته إلى دين لا يظهره إذا أظهر التوبة شيء يمكن بأن يقول قائل لا أجد دلالة على توبته بغير قوله إلا وهو يدخل في النصرانية وكل دين يظهره ويمكن فيه قبل أن يظهر ردته أن يكون مشتملا على الردة فإن قال قائل لم أكلف هذا إنما كلفت ما ظهر والله ولي ما غاب فأقبل القول بالإيمان إذا قاله ظاهرا وأنسبه إليه وأعمل به إذا عمل فهذا واحد في كل أحد سواء لا يختلف ولا يجوز أن يفرق بينه إلا بحجة إلا أن يفرق الله ورسوله بينه ولم نعلم لله حكما ولا لرسوله يفرق بينه وأحكام الله ورسوله تدل على أن ليس لأحد أن يحكم على أحد إلا بظاهر والظاهر ما أقر به أو ما قامت به بينة تثبت عليه فالحجة فيما وصفنا من النافقين وفي الرجل الذي استفتى فيه المقداد رسول الله وقد قطع يده على الشرك وقول النبي فهلا كشفت عن قلبه يعنى أنه لم يكن لك إلا ظاهره وفي قول النبي في المتلاعنين إن جاءت به أحمر كأنه وحرة فلا أراه إلا قد كذب عليها وإن جاءت به أديعج جعدا فلا أراه إلا قد صدق فجاءت به على النعت المكروه فقال رسول الله إن أمره لبين لولا ما حكم الله وفي قول رسول الله إنما أنا بشر وإنكم تختصمون إلى فلعل بعضكم أن يكون ألحن بحجته من بعض وأقضى له على نحو ما أسمع منه فمن قضيت له بشىء من حق أخيه فلا يأخذ به فإني إنما أقطع له قطعة من النار قال الشافعي ففي كل هذا دلالة بينة أن رسول الله إذا لم يقض إلا بالظاهر فالحكام بعده أولى أن لايقضوا إلا على الظاهر ولا يعلم السرائر إلا الله عز وجل والظنون محرم على الناس ومن حكم بالظن لم يكن ذلك له والله تعالى أعلم قال الشافعي وإذا ارتد الرجل أو المرأة عن الإسلام فهرب ولحق بدار الحرب أو غيرها وله نساء وأمهات أولاد ومكاتبون ومدبرون ومماليك وأموال ماشية وأرضون وديون له وعليه أمر القاضى نساءه أن يعتدون وأنفق عليهن من ماله وإن جاء تائبا وهن في عدتهن فهو على النكاح وإن لم يأت تائبا حتى مضى عدتهن فقد انفسخن منه وينكحن من شئن ووقف أمهات الأولاد فمتى جاء تائبا فهن في ملكه وينفق عليهن من ماله فإن مات أو قتل عتقن وكان مكاتبوه على كتابتهم تؤخذ نجومهم فإن عجزوا رجعوا رقيقا ونظر فيمن بقى من رقيقه فإن كان حبسهم أزيد في ماله حبسهم أو من كان منهم يزيد في ماله بخراج أو بصناعة أو كفاية لضيعة وإن كان حبسهم ينقص من ماله أو حبس بعضهم باع من كان حبسه منهم ناقصا لما له وهكذا يصنع في ماشيته وأرضه ودوره ورقيقه ويقتضى دينه ويقضي عنه ما حل من دين عليه فإن رجع تائبا سلم إليه ما وقف من ماله وإن مات أو قتل على ردته كان ما بقى من ماله فيئا قال الشافعي وإلى جنى في ردته جناية لها أرش أخذ من ماله وإن جنى عليه فالجناية هدر لأن دمه مباح فما دون دمه أولى أن يباح من دمه قال وإن أعتق في ردته أحدا من رقيقه فالعتق موقوف ويستغل العبد ويوقف عليه فإن مات فهو رقيق وغلته مع عنقه فيء وإن رجع تائبا فهو حر وله ما غل بعد العتق قال وإن أقر في ردته بشيء من ماله فهو كما وصفت في العتق وكذلك لو تصدق قال وإن وهب فلا تجوز الهبة لأنها لا تجوز إلا مقبوضة قال الشافعي فإن قال قائل ما الفرق بينه وبين المحجور عليه في ماله يعتق فيبطل عتقه ويتصدق فتبطل صدقته ولا يلزمه ذلك إذا خرج من الولاية الفرق بينهما أن الله تبارك وتعالى يقول وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم فكان قضاء الله عز وجل أن تحبس عنهم أموالهم حتى يبلغوا ويؤنس منهم رشد فكانت في ذلك دلالة على أن لا أمر لهم وأنها محبوسة برحمة الله لصلاحهم في حياتهم ولم يسطلوا على إتلافها فيما لا يلزمهم ولا يصلح معايشهم فبطل ما أتلفوا في هذا الوجه لأنه لا يلزمهم عتق ولا صدقة ولم يحبس مال المرتد بنظر ماله ولا بأنه له وإن كان مشركا ولو كان يجوز أن يترك على شركه لجاز أمره في ماله لأنا لا نلى على المشركين أموالهم فأجزنا عليه ما صنع فيه إن رجع إلى الإسلام وإن لم يرجع حتى يموت أويقتل كان لنا بموته قبل أن يرجع ما في أيدينا من ماله فيئا فإن قيل أو ليس ما له على حاله قيل بل ما له على شرط


الخلاف في المرتد

هذا القول عندهم أصول العلم عندك أربعة أصول أوجبها وأولاها أن يؤخذ به فلا يترك كتاب الله وسنة نبيه فلا أعلمك إلا قد جردت خلافهما ثم القياس والمعقول عندك الذي يؤخذ به بعد هذين الإجماع فقد خالفت القياس والمعقول وقلت في هذا قولا متناقضا قال فأوجدني ما وصفت قلت له قال الله تبارك وتعالى إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد مع ما ذكر من آي المواريث ألا ترى أن الله عز وجل إنما ملك الأحياء بالمواريث ما كان الموتى يملكون إذا كانوا أحياء قال بلى قلت والأحياء خلاف الموتى قال نعم قلت أفرأيت المرتد ببعض ثغورنا يلحق بمسلحة لأهل الحرب يراها فيكون قائما بقتالنا أو مترهبا أو معتزلا لا تعرف حياته فكيف حكمت عليه حكم الموتى وهو حي بخبر قلته أم قياس قال ما قلته خبرا قلت وكيف عبت أن حكم أمير المؤمنين عمر بن الخطاب وعثمان بن عفان في امرأة المفقور تربص أربع سنين ثم تعتد ولم يحكما في ماله فقلت سبحان الله يجوز أن يحكم عليه بشيء من حكم الموتى وإن كان الأغلب أنه ميت لأنه قد يكون غير ميت ولا يحكم عليه إلا بيقين وحكمت أنت عليه في ساعة من نهار حكم الموتى في كل شيء برأيك ثم قلت قولا متناقضا قال فقال ألا تراني لو أخذته فقتلته قلت وقد تأخذه فلا تقتله بأخذه مبرسما أو أحرس فلا تقتله حتى يفيق فتستتيبه قال نعم قال وقلت له أرأيت لو كنت إذا أخذته قتلته أكان ذلك يوجب عليه حكم الموتى وأنت لم تأخذه ولم تقتله وقد تأخذه ولا تقتله بأن يتوب بعد ما تأخذه وقبل تغير حاله بالخرس قال فإني أقول إذا ارتد ولحق بدار الحرب فحكمه حكم ميت قال فقلت له أفيجوز أن يقال ميت يحيا بغير خبر قال فإن جاز هذا لك جاز لغيرك مثله ثم كان لأهل الجهل أن يتكلموا في الحلال والحرام قال وما ذلك لهم قلت ولم قال لأن على أهل العلم أن يقولوا من كتاب أو سنة أو أمر مجمع عليه أو أثر أو قياس أو معقول ولا يقولون بما يعرف الناس غيره إلا أن يفرق بين ذلك كتاب أو سنة أو إجماع أو أثر ولا يجوز في القياس أن يخالف قلت هذا سنة قال نعم قلت فقد قلت بخلاف الكتاب والقياس والمعقول قال فأين خالفت القياس قلت أرأيت حين زعمت أن عليك إذا ارتد ولحق بدار الحرب أن تحكم عليه حكم الموتى وأنك لا ترد الحكم إذا جاء لأنك إذا حكمت به لزمك إن جاءت سنة فتركته لم تحكم عليه في ماله عشر سنين حتى جاء تائبا ثم طلب منك من كنت تحكم في ماله حكم الموتى أن تسلم ذلك إليه وقال قد لزمك أن تعطينا هذا بعد عشر سنين قال ولا أعطيهم ذلك وهو أحق بماله قلت له فإن قالوا إن كان هذا لزمك فلا يحل لك إلا أن تعطيناه وإن كان لم يلزمك إلا بموته فقد أعطيتناه في حال لا يحل لك ولا لنا ما أعطيتنا منه قال الشافعي وقلت له أرأيت إذ زعمت أنك إذا حكمت عليه بحكم الموتى فهل يعدو الحكم فيه أن يكون نافذا لا يرد أو موقوفا عليه يرد إذا جاء قال ما أقول بهذا التحديد قلت أفتفرق بينه بخبر يلزم فنتبعه قال لا فقلت إذا كان خلاف القياس والمعقول وتقول بغير خبر أيجوز قال إنما فرق أصحابكم بغير خبر قلت أفرأيت ذلك ممن فعله منهم صوابا قال لا قلت أو رأيت أيضا قولك إذا كان عليه دين إلى ثلاثين سنة فلحق بدار الحرب فقضيت صاحب الدين دينه وهو مائة ألف دينار وأعتقت أمهات أولاده ومدبريه وقسمت ميراثه بين ابنيه فأصاب كل واحد منهما ألف دينار فأتلف أحدهما نصيبه والآخر بعينه ثم جاء مسلما من يومه أو غده فقال اردد على مالي فهو هذا وهؤلاء أمهات أولادي ومدبري بأعيانهم وهذا صاحب ديني يقول لك هذا ما له في يدي لم أغيره وهذان ابناي مالي في يد أحدهما أو قد صادني الآخر فأتلف مالي قال أقول له قد مضى الحكم ولا يرد غير أني أعطيك المال الذي في يد ابنك الذي لم يتلفه فقلت له فقال لك ولم تعطينيه دون مالي قال قال الشافعي رحمه الله تعالى قال بعض الناس إذا ارتدت المرأة عن الإسلام حبست ولم تقتل فقلت لمن يقول هذا القول أخبرا قلته أم قياسا قال بل خبرا عن ابن عباس وكان من أحسن أهل العلم من أهل ناحيته قولا فيه قلت الذي قال هذا خطاء ومنهم من أبطله بأكثر قال الشافعي وقلت له قد حدث بعض محدثيكم عن أبي بكر الصديق أنه قتل نسوة ارتددن عن الإسلام فما كان لنا أن نحتج به إذ كان ضعيفا عند أهل العلم بالحديث قال فإني أقوله قياسا على السنة قلت فاذكره قال نهى رسول الله عن قتل النساء والولدان من أهل دار الحرب فإذا كان النساء لا يقتلن في دار الحرب كان النساء اللاتي ثبت لهن حرمة الإسلام أولى أن لا يقتلن قال الشافعي فقلت له أو يشبه حكم دار الحرب في دار الإسلام قال وما الفرق بينه قلت أنت تفرق بينه قال وأني قلت أرأيت الكبير الفاني والراهب الأجير أيقتل من هؤلاء أحد في دار الحرب قال لا قلت فإن ارتد رجل فترهب أو ارتد أجيرا نقلته قال نعم قلت ولم وهؤلاء قد ثبت لهم حرمة الإسلام وصاروا كفارا فلم لا تحقن دماءهم قال لأن قتل هؤلاء كالحد ليس لي تعطيله قلت أرأيت ما حكمت به حكم الحد أنسقطه عن المرأة أرأيت القتل والقطع والرجم والجلد أتجد بين المرأة والرجل من المسلمين فيه فرقا قال لا قلت فكيف لم تقلتها بالحد في الردة قال الشافعي وقلت له أرأيت المرأة من دار الحرب أتغنم ما لها وتسبيها وتسترقها قال نعم قلت فتصنع هذا بالمرتدة في دار الإسلام قال لا قال فقلت له فكيف جاز لك أن تقيس بالشيء ما لا يشبهه في الوجهين قال الشافعي وقال بعض الناس وإذا ارتد الرجل عن الإسلام فقتل أو مات على ردته أو لحق بدار الحرب قسمنا ميراثه بين ورثته من المسلمين وقضينا كل دين عليه إلى أجل وأعتقنا أمهات أولاده ومدبريه فإن رجع إلى الإسلام لم نرد من الحكم شيئا إلا أن نجد من ماله شيئا في يدي أحد من ورثته فيردون عليه لأنه ماله ومن أتلف من ورثته شيئا مما قضينا له به ميراثا لم يضمنه قال الشافعي فقلت لأعلى من قال لأنه مالك بعينه فقلت له فمدبروه وأمهات أولاده ودينه المؤجل ماله بعينه فأعطه إياه قال لا أعطيه إياه لأن الحكم قد مضى به قلت ومضى ما أعطيت ابنه قال نعم قلت فحكمت حكما واحدا فإن كان الحق فأمضه كله وإن كان الحق رده فرده كله قال أرد ما وجدته بعينه قلت له فاردد إليه دينه المؤجل بعينه ومدبريه وأمهات أولاده قال أرد عين ما وجدت في يد وارثه قلت له أفترى هذا جواب فما زاد على أن قال فأين السنة قال الشافعي فقلت له أخبرنا مالك عن ابن شهاب عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد أن رسول قال لا يرث المسلم الكافر قال الشافعي أخبرنا سفيان عن الزهري عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد عن رسول الله مثله قلت أفيعدو المرتد أن يكون كافرا أو مسلما قال بل كافر وبذلك أقتله قلت أفما تبين لك السنة أن المسلم لا يرث الكافر قال فإنا قد روينا عن علي بن أبي طالب رضي الله تعالى عنه أنه ورث مرتدا قتله وورثته من المسلمين قال فقلت أنا أسمعك وغيرك تزعمون أن ما روى عن علي من توريثه المرتد خطأ وأن الحفاظ لا يروونه في الحديث قال فقد رواه ثقة وإنما قلنا خطأ بالاستدلال وذلك ظن قال فقلت له روى الثقفي وهو ثقة عن جعفر بن محمد عن أبيه رحمهما الله تعالي عن جابر أن النبي قضى باليمين مع الشاهد فقلت فلم يذكر جابرا الحفاظ فهذا يدل على أنه غلط أفرأيت لو احتججنا عليك بمثل حجتك فقلنا هذا ظن والثقفي ثقة وان صنع غيره أوشك قال فإذا لا تنصف قلت وكذلك لم تنصف أنت حين أخبرتني أن الحفاظ رووا هذا الحديث عن علي رضي الله تعالى عنه ليس فيه توريث ماله وقلت هذا غلط ثم احتججت به فقال لو كان ثابتا قلت فأصل ما نذهب إليه نحن وأنت وأهل العلم أن ما ثبت عن رسول الله وثبت عن غيره خلافه ولو كثروا لم يكن فيه حجة قال أجل ولكني أقول قد يحتمل قول النبي لا يرث المسلم الكافر الذي لم يسلم قط قال الشافعي فقلت له أفتقول هذا بدلالة في الحديث قال لا ولكن عليا رضي الله تعالى عنه أعلم به فقلت أيروي علي عن النبي هذا الحديث فنقول لا يدع شيئا رواه عن النبي إلا وقد عرف معناه فيوجه على ما قلت قال ما علمته رواه عن النبي قلت أفيمكن فيه أن لا يكون سمعه قال نعم قال الشافعي فقلت له أفترى لك في هذا حجة قال لا يشبه أن يكون يخفى مثل هذا عن علي رضي الله تعالى عنه فقلت وقد وجدتك تخبر عن النبي أنه قضى في بروع بنت واشق بمثل صداق نسائها وكانت نكحت على غير صداق فقضى بخلافه وقد سمعته وقال مثل قول علي ابن عمر وزيد بن ثابت وابن عباس فقلت لا حجة لأحد ولا في قوله مع النبي وقلت له فإن قال لك قائل قد يمكن أن يكون إنما قال هذا زيد وابن عمر وابن عباس لأنهم علموا أن النبي قد علم أن زوج بروع فرض لها بعد عقدة النكاح فحفظ معقل أن عقدة النكاح بعد فريضة وعلم هؤلاء أن الفريضة قد كانت بعد الدخول قال ليس في حديث معقل وهؤلاء لم يرووه فيكونون قالوه برواية وإنما قالوا عندنا بالرأي حتى يدعوا فيه رواية قال الشافعي فقلت لم لا يكون ما رويت عن علي في المرتد هكذا قال وقلت له معاذ بن جبل يورث المسلم من الكافر ومعاوية وابن المسيب ومحمد بن علي وغيرهم ويقول بعضهم نرثهم ولا يرثونا كما تحل لنا نساؤهم ولا تحل لهم نساؤنا أفرأيت إن قال لك قائل فمعاذ بن جبل من أهل العلم من أصحاب رسول الله وقد يحتمل حديث رسول الله لا يرث المسلم الكافر من أهل الأوثان لأن أكثر حكمه كان عليهم وليس يحل نساؤهم ولكن المسلم يرث الكافر من أهل الكتاب كما يحل له نكاح المرأة منهم قال ليس ذلك له والحديث يحتمل كثيرا مما حمل وليس معاذ حجة وإن قال قولا واحتمله الحديث لأنه لم يرو الحديث قلت فنقول لك ومعاذ يجهل هذا ويرويه أسامة بن زيد قال نعم قد يجهل السنة المتقدم الصحبة ويعرفها قليل الصحبة قال الشافعي فقلت له كيف لم تقل هذا في المرتد قال الشافعي فقطع الكلام وقال ولم قلت يكون مال المرتد فيئا قلت بأن الله تبارك وتعالى حرم دم المؤمن وماله إلا بواحدة ألزمه إياها وأباح دم الكافر وماله إلا بأن يؤدى الجزية أو يستأمن إلى مدة فكان الذي يباح به دم البالغ من المشركين هو الذي يباح به ماله وكان المال تبعا للذي هو أعظم من المال فلما خرج المرتد من الإسلام صار في معنى من أبيح دمه بالكفر لا بغيره وكان ماله تبعا لدمه ويباح بالذي أبيح به من دمه ولا يكون أن تنحل عنه عقدة الإسلام فيباح دمه ويمنع ماله قال الشافعي فقال فإن كنت شبهته بأهل دار الحرب فقد جمعت بينهم في شيء وفرقته في آخر قلت وما ذاك قال أنت لا تغنم ماله حتى يموت أو تقتله وقد يغنم مال الحربي قبل أن يموت وتقتله قال الشافعي فقلت له الحكم في أهل دار الحرب حكمان فأما من بلغته الدعوة فأغير عليه بغير دعوة آخذ ماله وإن لم أقتله وأما من لم تبلغه الدعوة فلا أغير عليه حتى أدعوه ولا أغنم من ماله شيئا حتى أدعوه فيمتنع فيحل دمه وماله فلما كان القول في المرتد أن يدعى لم يغنم ماله حتى يدعى فإذا امتنع قتل وغنم ماله


كتاب الجنائز

باب ما جاء في غسل


الميت

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال مالك بن أنس ليس لغسل الميت حد ينتهي لا يجزيء دونه ولا يجاوز ولكن يغسل فينقى وأخبرنا مالك عن أيوب السختياني عن محمد بن سيرين عن أم عطية أن رسول الله قال لهن في غسل بنته اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور قال الشافعي وعاب بعض الناس هذا القول على مالك وقال سبحان الله كيف لم يعرف أهل المدينة غسل الميت والأحاديث فيه كثيرة ثم ذكر أحاديث عن إبراهيم وابن سيرين فرأى مالك معانيها على إنقاء الميت لأن روايتهم جاءت عن رجال غير واحد في عدد الغسل وما يغسل به فقال غسل فلان فلانا بكذا وكذا وقال غسل فلان بكذا وكذا ثم ورأينا والله أعلم ذلك على قدر ما يحضرهم مما يغسل به الميت وعلى قدر إنقائه لاختلاف الموتى في ذلك واختلاف الحالات وما يمكن الغاسلين ويتعذر عليهم فقال مالك قولا مجملا يغسل فينقى وكذلك روى الوضوء مرة واثنتين وثلاثا وروى الغسل مجملا وذلك كله يرجع إلى الإنقاء وإذا أنقى الميت بماء قراح أو ماء عد أجزأه ذلك من غسله كما ننزل ونقول معهم في الحي وقد روى فيه صفة غسله قال الشافعي ولكن أحب إلى أن يغسل ثلاثا بماء عد لا يقصر عن ثلاث لما قال النبي اغسلنها ثلاثا وإن لم ينقه ثلاثا أو خمسا قلنا يزيدون حتى ينقوها وإن أنقوا في أقل من ثلاث أجزأه ولا نرى أن قول النبي إنما هو على معنى الإنقاء إذ قال وترا ثلاثا أو خمسا ولم يوقت أخبرنا بعض أصحابنا عن ابن جريج عن أبي جعفر أن رسول الله غسل ثلاثا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن عطاء قال يجزيء في غسل الميت مرة فقال عمر بن عبدالعزيز ليس فيه شيء مؤقت وكذلك بلغنا عن ثعلبه بن أبي مالك قال الشافعي والذي أحب من غسل الميت أن يوضع على سرير الموتى ويغسل في قميص أخبرنا مالك عن جعفر ابن محمد عن أبيه أن رسول الله غسل في قميص قال فإن لم يغسل في قميص ألقيت على عورته خرقة لطيفة تواريها ويستر بثوب ويدخل بيتا لا يراه إلا من يلى غسله ويعين عليه ثم يصب رجل الماء إذا وضع الذي يلى غسله على يده خرقة لطيفة فيشدها ثم يبتديء بسفلته ينقيها كما يستنجي الحي ثم ينظف يده ثم يدخل التي يلي بها سفله فإن كان يغسله واحد أبدل الخرقة التي يلى بها سفلته وأخذ خرقة أخرى نقية فشدها على يده ثم صب الماء عليها وعلى الميت ثم أدخلها في فيه بين شفتيه ولا يفغر فاه فيمرها على أسنانه بالماء ويدخل أطراف أصابعه في منخريه بشيء من ماء فينقى شيئا إن كان هنالك ثم يوضئه وضوءه للصلاة ثم يغسل رأسه ولحيته بالسدر فإن كان ملبدا فلا بأس أن يسرح بأسنان مشط مفرجة ولا ينتف شعره ثم يغسل شقه الأيمن ما دون رأسه إلى أن يغسل قدمه اليمنى ويحركه حتى يغسل ظهره كما يغسل بطنه ثم يتحول إلى شقه الأيسر فيصنع به مثل ذلك ويقلبه على أحد شقيه إلى الآخر كل غسلة حتى لا يبقى منه موضع إلا أتى عليه بالماء والسدر ثم يصنع به ذلك ثلاثا أو خمسا ثم يمر عليه الماء القراح قد ألقى فيه الكافور وكذلك في كل غسله حتى ينقيه ويمسح بطنه فيها مسحا رفيقا والماء يصب عليه ليكون أخفى لشيء إن خرج منه قال وغسل المرأة شبيه بما وصفت من غسل الرجل قال الشافعي وقال بعض الناس يغسل الأول بماء قراح ولا يعرف زعم الكافور في الماء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أيوب بن أبي تميمة عن محمد بن سيرين عن أم عطية الأنصارية قالت دخل علينا رسول الله حين توفيت ابنته فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور قال الشافعي وإن كانت امرأة ضفروا شعر رأسها كله ناصيتها وقرنيها ثلاث قرون ثم ألقيت خلفها قال الشافعي وأنكر هذا علينا بعض الناس فقال يسدل شعرها من بين ثدييها وإنما نتبع في هذه الآثار ولو قال قائل تمشط برأيه ما كان إلا كقول هذا المنكر علينا أخبرنا الثقة من أصحابنا عن هشام بن حسان عن حفصة بنت سيرين عن أم عطية الأنصارية رضي الله عنها قالت ضفرنا شعر بنت رسول الله ناصيتها وقرنيها ثلاث قرون فألقيناها خلفها قال الشافعي ونأمر بأمر رسول الله لمن غسلت وكفنت ابنته وبحديثها يحتج الذي عاب على مالك قوله ليس في غسل الميت شيء يوقت ثم يخالفه في غير هذا الموضع قال وخالفنا في ذلك فقال لا يسرح رأس الميت ولا لحيته وإنما يكره من تسريحه أن ينتف شعره فأما التسريح الرفيق فهو أخف من الغسل بالسدر وهو تنظيف وتمشية له قال ويتبع ما بين أظفاره بعود لين يخلل ما تحت أظفار الميت من وسخ وفي ظاهر أذنيه وسماخه قال والمنهى يحلقون فإن كان بأحد منهم وسخ متلبد رأيت أن يغسل بالأشنان ويتابع دلكه لينقى الوسخ قال الشافعي ومن أصحابنا من قال لا أرى أن يحلق بعد الموت شعر ولا يجز له ظفر ومنهم من لم ير بذلك بأسا وإذا حنط الميت وضع الكافور على مساجده والحنوط في رأسه ولحيته قال وإن وضع فيهما وفي سائر جسده كافورا فلا بأس إن شاء الله قال ويوضع الحنوط والكافور على الكرسف ثم يوضع على منخريه وفيه وأذنيه ودبره وإن كان له جراح نافذة وضع عليها قال فإن كان يخاف من ميتته أو ميته أن يأتى عند التحريك إذا حمل شيئا لعله من العلل استحببت أن يشد على سفليهما معا بقدر ما يراه يمسك شيئا إن أتى من ثوب صفيق فإن خف فلبد صفيق قال ويجب أن يكون في البيت الذي فيه الميت تبخير لا ينقطع حتى يفرغ من غسله ليوارى ريحا إن كانت متغيرة ولا يتبع بنار إلى القبر قال وأحب إلى إن رأى من المسلم شيئا أن لا يحدث به فإن المسلم حقيق أن يستر ما يكره من المسلم وأحب إلى أن لا يغسل الميت إلا أمين على غسله قال وأولى الناس بغسله أولاهم بالصلاة عليه وإن ولى ذلك غيره فلا بأس وأحب أن يغض الذي يصب على الميت بصره عن الميت فإن عجز عن غسله واحد أعانه عليه غيره قال ثم إذا فرغ من غسل الميت جفف في ثوب حتى يذهب ما عليه من الرطوبة ثم أدرج في أكفانه قال وأحب لمن غسل الميت أن يغتسل وليس بالواجب عندي والله أعلم وقد جاءت أحاديث في ترك الغسل منها لا تنجسوا موتاكم ولا بأس أن يغسل المسلم ذا قرابته من المشركين ويتبع جنائزه ويدفنه ولكن لا يصلى عليه وذلك أن النبي أمر عليا رضي الله عنه يغسل أبا طالب ولا بأس أن يعزى المسلم إذا مات قال الربيع إذا مات أبوه كافرا


باب في كم يكفن الميت

أخبرنا الربيع قال قال الشافعي رحمه الله ويكفن الميت في ثلاثة أثواب بيض وكذلك بلغنا أن النبي كفن ولا أحب أن يقمص ولا يعمم أخبرنا مالك عن هشام عن أبيه عن عائشة أن رسول الله كفن في ثلاثة أثواب بيض سحولية ليس فيها قميص ولا عمامة قال الشافعي وما كفن فيه الميت أجزأه إن شاء الله وإنما قلنا هذا لأن النبي كفن يوم أحد بعض القتلى بنمرة واحدة فدل ذلك على أن ليس فيه لا ينبغي أن نقصر عنه وعلى أنه يجزيء ما وارى العورة قال فإن قمص أو عمم فلا بأس إن شاء الله ولا أحب أن يجاوز بالميت خمسة أثواب فيكون سرفا قال وإذا كفن الميت في ثلاثة أثواب أجمرت بالعود حتى يعبق بها المجمر ثم يبسط أحسنها وأوسعها أولها ويدر عليه شيء من الحنوط ثم بسط عليه الذي يليه في السعة ثم ذر عليه من حنوط ثم بسط عليه الذي يليه ثم ذر عليه شيء من حنوط ثم وضع الميت عليه مستقليا وحنط كما وصفت لك ووضع عليه القطن كما وصفته لك ثم يثنى عليه صنفة الثوب الذي يليه على شقه الأيمن ثم يثنى عليه صنفته الأخرى على شقه الأيسر كما يشتمل الإنسان بالساج يعني الطيلسان حتى توازيها صنفة الثوب التي ثنيت أولا بقدر سعة الثوب ثم يصنع بالأثواب الثلاثة كذلك قال ويترك فضل من الثياب عند رأسه أكثر من عند رجليه ما يغطيهما ثم يعطف فضل الثياب من عند الرأس والرجلين فإن خشى أن تنحل عقدت الثياب فإذا وضع في اللحد حلت عقده كلها قال وإن كفن في قميص جلع القميص دون الثياب والثياب فوقه وإن عمم جعلت العمامة دون الثياب والثياب فوقها وليس في ذلك ضيق إن شاء الله تعالى قال وإن لم يكن إلا ثوب واحد أجزأ وإن ضاق وقصر غطى به الرأس والعورة ووضع على الرجلين شيء وكذلك فعل يوم أحد ببعض أصحاب النبي قال الشافعي فإن ضاق عن الرأس والعورة غطيت به العورة قال وإن مات ميت في سفينة في البحر صنع به هكذا فإن قدروا على دفنه وإلا أحببت أن يجعلوه بين لوحين ويربطوهما بحبل ليحملاه إلى أن ينبذه البحر بالساحل فلعل المسلمين أن يجدوه فيواروه وهي أحب إلى من طرحه للحيتان يأكلوه فإن لم يفعلوا وألقوه في البحر رجوت أن يسعهم قال والمرأة يصنع بها في الغسل والحنوط ما وصفت وتخالف الرجل في الكفن إذا كان موجودا فتلبس الدرع وتؤزر وتعمم وتلف ويشد ثوب على صدرها بجميع ثيابها قال وأحب إلى أن يجعل الإزار دون الدرع لأمر النبي في ابنته بذلك والسقط يغسل ويكفن ويصلى عليه إن استهل وإن لم يستهل غسل وكفن ودفن قال والخرقة التي توازى لفافة تكفيه قال والشهداء الذين عاشوا وأكلوا الطعام مثل الموتى في الكفن والغسل والصلاة والذين قتلوا في المعركة يكفنون بثيابهم التي قتلوا فيها إن شاء أولياؤهم والوالي لهم وتنزع عنهم خفاف كانت وفراء وإن شاء نزع جميع ثيابهم وكفنهم في غيرها فإن قال قائل فقد قال النبي زملوهم بكلومهم ودمائهم فالكلوم والدماء غير الثياب ولو كفن بعضهم في الثياب لم يكن هذا مضيقا وإن كفن بعض في غير الثياب التي قتل فيها وقد كفن رسول الله بعض شهداء أحد بنمرة كان إذا غطى بها رأسه بدت رجلاه فجعل على رجليه شيئا من شجر وقد كان في الحرب لا يشك أن قد كانت عليه ثياب قال الشافعي وكفن الميت وحنوطه ومؤنته حتى يدفن من رأس ماله ليس لغرمائه ولا لوارثه منع ذلك فإن تشاحوا فيه فثلاثة أثواب إن كان وسطا لا موسرا ولا مقلا ومن الحنوط بالمعروف لا سرفا ولا تقصيرا ولو لم يكن حنوط ولا كافور في شيء من ذلك رجوت أن يجزيء


باب ما يفعل بالشهيد وليس في التراجم

قال الشافعي رحمه الله تعالى وإذا قتل المشركون المسلمين في المعترك لم تغسل القتلى ولم يصل عليهم ودفنوا بكلومهم ودمائهم وكفنهم أهلوهم فيما شاءوا كما يكفن غيرهم إن شاءوا في ثيابهم التي تشبه الأكفان وتلك القمص والأزر والأردية والعمائم لا غيرها وإن شاءوا سلبوها وكفنوهم في غيرها كما يصنع بالموتى من غيرهم وتنزع عنهم ثيابهم التي ماتوا فيها ألا ترى أن بعض شهداء أحد كفن في نمرة وقد كان لا يشك إن شاء الله تعالى عليهم السلاح والثياب وقال بعض الناس يكفنون في الثياب التي قتلوا فهيا إلا فراء أو حشوا أو لبدا قال ولم يبلغنا أن أحدا كفن في جلد ولا فرو ولا حشو وإن كان الحشو ثوبا كله فلو كفن به لم أر به بأسا لأنه من لبوس عامة الناس فأما الجلد فليس يعلم من لباس الناس وقال بعض الناس يصلى عليهم ولا يغسلون واحتج بأن الشعبي روى أن حمزة صلى عليه سبعون صلاة وكان يوتى بتسعة من القتلى حمزة عاشرهم ويصلى عليهم ثم يرفعون وحمزه مكانه ثم يؤتى بآخرين فيصلى عليهم وحمزة مكانه حتى صلى عليه سبعون صلاة قال وشهداء أحد اثنان وسبعون شهيدا فإذا كان قد صلى عليهم عشرة عشرة في قول الشعبي فالصلاة لا تكون أكثر من سبع صلوات أو ثمان فنجلعه على أكثرها على أنه صلى على اثنين صلاة وعلى حمزة صلاة فهذه تسع صلوات فمن أين جاءت سبعون صلاة وإن كان عنى سبعين تكبيرة فنحن وهم نزعم أن التكبير على الجنائز أربع فهي إذا كانت تسع صلوات ست وثلاثون تكبيرة فمن أين جاءت أربع وثلاثون فينبغي لمن روى هذا الحديث أن يستحيي على نفسه وقد كان ينبغي له أن يعارض بهذه الأحاديث كلها عينان فقد جاءت من وجوه متواترة بأن النبي لم يصل عليهم وقال زملوهم بكلومهم ولو قال قائل يغسلون ولا يصلى عليهم ما كانت الحجة عليه إلا أن يقال له تركت بعض الحديث وأخذت ببعض قال ولعل ترك الغسل والصلاة على من قتله جماعة المشركين إرادة أن يلقوا الله جل وعز بكلومهم لما جاء فيه عن النبي أن ريح الكلم ريح المسك واللون لون الدم واستغنوا بكرامة الله جل وعز لهم عن الصلاة لهم مع التخفيف على من بقى من المسلمين لما يكون فيمن قاتل بالزحف من المشركين من الجراح وخوف عودة العدو ورجاء طلبهم وهمهم بأهليهم وهم أهلهم بهم قال وكان مما يدل على هذا أن رؤساء المسلمين غسلوا عمر وصلوا عليه وهو شهيد ولكنه إنما صار إلى الشهادة في غير حرب وغسلوا المبطون والحريق والغريق وصاحب الهدم وكلهم شهداء وذلك أنه ليس فيمن معهم من الأحياء معنى أهل الحرب فأما من قتل في المعركة وكذلك عندى لو عاش مدة ينقطع فيها الحرب ويكون الأمان وإن لم يطعم أخبرنا مالك عن نافع عن ابن عمر أن عمر بن الخطاب غسل وكفن وصلي عليه قال الشافعي وإن قتل صغير في معركة أو امرأة صنع بهما ما يصنع بالشهداء ولم يغسلا ولم يصل عليهما ومن قتل في العترك بسلاح أو غيره أو وطء دابة أو غير ذلك مما يكون به الحتف فحاله حال من قتل بالسلاح وخالفنا في الصبي بعض الناس فقال ليس كالشهيد وقال قولنا بعض الصحابة وقال الصغير شهيد ولا ذنب له فهو أفضل من الكبير أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا بعض أصحابنا عن ليث بن سعد عن عبدالرحمن بن كعب بن مالك عن جابر بن عبدالله أن رسول الله لم يصل على قتلي أحد ولم يغسلهم أخبرنا بعض أصحابنا عن أسامة بن زيد عن الزهري عن أنس بن مالك أن رسول الله لم يصل على قتلى أحد ولم يغسلهم أخبرنا سفيان عن الزهري وثبته معمر عن ابن أبي الصغير أن النبي أشرف على قتلى أحد فقال شهدت على هؤلاء فزملوهم بدمائهم وكلومهم


باب المقتول الذي يغسل ويصلى عليه ومن لم يوجد وليس في التراجم

قال الشافعي رحمه الله تعالى ومن قتله مشرك منفردا أو جماعة في حرب من أهل البغي أو غيرهم أو قتل بقصاص غسل إن قدر على ذلك وصلى عليه لأن معناه غير معنى من قتله المشركون ومعنى من قتله مشرك منفردا ثم هرب غير معنى من قتل في زحف المشركين لأن المشركين لا يؤمن أن يعودوا ولعلهم أن يطلبوا واحدا منهم فيهرب وتؤمن عودته وأهل البغي منا ولا يشبهون المشركين ألا ترى أنه ليس لنا اتباعهم كما يكون لنا اتباع المشركين وقال بعض الناس من قتل مظلوما في غير المصر بغير سلاح فيغسل فقيل له إن كنت قلت هذا بأثر عقلناه قال ما فيه أثر قلنا فما العلة التي فرقت فيها بين هؤلاء أردت اسم الشهادة فعمر شهيد قتل في المصر وغسل وصلى عليه وقد نجد اسم الشهادة يقع عندنا وعندك على القتل في المصر بغير سلاح والغريق والمبطون وصاحب الهدم في المصر وغيره ولا نفرق بين ذلك ونحن وأنت نصلى عليهم ونغسلهم وإن كان الظلم به اعتللت فقد تركت من قتل في المصر مظلوما بغير سلاح من أن تصيره إلى حد الشهداء ولعله أن يكون أعظمهم أجرا لأن القتل بغير سلاح أشد منه وإذا كان أشد منه كان أعظم أجرا وقال بعض الناس أيضا إذا أغار أهل البغي فقتلوا فالرجال والنساء والولدان كالشهداء لا يغسلون وخالفه بعض أصحابه فقال الولدان أطهر وأحق بالشهادة قال الشافعي وكل هؤلاء يغسل ويصلى عليه لأن الغسل والصلاة سنة من بنى آدم لا يخرج منها إلا من تركه رسول الله فهم الذين قتلهم المشركون الجماعة خاصة في المعركة قال الشافعي من أكله سبع أو قتله أهل البغي أو اللصوص أو لم يعلم من قتله غسل وصلى عليه فإن لم يوجد إلا بعض جسده صلى على ما وجد منه وغسل ذلك العضو وبلغنا عن أبي عبيدة أنه صلى على رءوس قال بعض أصحابنا عن ثور بن زيد عن خالد بن معدان إن أبا عبيدة صلى على رءوس وبلغنا أن طائرا ألقى يدا بمكة في وقعة الجمل فعرفوها بالخاتم فغسلوها وصلوا عليها قال بعض الناس يصلى على البدن الذي فيه القسامة ولا يصلى على رأس ولا يد قال الشافعي وإن كان لاقسامة فيه عنده ولم يوجد في أرض أحد فكيف نصلى عليه وما للقسامة والصلاة والغسل وإذا جاز أن يصلي على بعض جسده دون بعض فالقليل من يديه والكثير من ذلك لهم سواء ولا يصلى على الرأس والرأس موضع السمع والبصر واللسان وقوام البدن ويصلى على البدن بلا رأس الصلاة سنة المسلمين وحرمة قليل البدن لأنه كان فيه الروح حرمة كثيره في الصلاة


باب اختلاط موتى المسلمين بموتى الكفار وليس في التراجم

قال الشافعي رحمه الله تعالى وإذا غرق الرجال أو أصابهم هدم أو حريق وفيهم مشركون كانوا أكثر أول أقل من المسلمين صلى عليهم وينوى بالصلاة المسلمين دون المشركين وقال بعض الناس إذا كان المسلمون أكثر صلى عليه ونوى بالصلاة المسلمين دون المشركين وإن كان المشركون أكثر لم يصل على واحد منهم قال الشافعي لئن جازت الصلاة على مائة مسلم فيهم مشرك بالنية لتجوزن على مائة مشرك فيهم مسلم وما هو إلا أن يكونوا إذا خالطهم مشرك لا يعرف فقد حرمت الصلاة عليهم وإن الصلاة تحرم على المشركين فلا يصلى عليهم أو تكون الصلاة واجبة على المسلمين وإن خالطهم مشرك نوى المسلم بالصلاة ووسع ذلك المصلى وإن لم يسع الصلاة في ذلك مكان المشركين كانوا أكثر أو أقل قال الشافعي وما نحتاج في هذا القول إلى أن نبين خطأه بغيره فإن الخطأ فيه لبين وما ينبغي أن يشكل على أحد له علم


باب حمل الجنازة وليس في التراجم

قال الشافعي رحمه الله تعالى ويستحب للذي يحمل الجنازة أن يضع السرير على كاهله بين العمودين المقدمين ويحمل بالجوانب الأربع وقال قائل لا تحمل بين العمودين هذا عندنا مستنكر فلم يرض أن جهل ما كان ينبغي له أن يعلمه حتى عاب قول من قال بفعله هذا وقد روى عن بعض أصحاب رسول الله أنهم فعلوا ذلك أخبرنا إبراهيم بن سعد عن أبيه عن جده قال رأيت سعد بن أبي وقاص في جنازة عبدالرحمن ابن عوف قائما بين العمودين المقدمين واضعا السرير على كاهله وأخبرنا بعض أصحابنا عن ابن جريج عن يوسف ابن ماهك أنه رأى ابن عمر في جنازة رافع بن خديح قائما بين قائمتي السرير أخبرنا الثقة عن إسحق بن يحيى ابن طلحة عن عمه عيسى بن طلحة قال رأيت عثمان بن عفان يحمل بين عمودي سرير أمه فلم يفارقه حتى وضعه أخبرنا بعض أصحابنا عن عبدالله بن ثابت عن أبيه قال رأيت أبا هريرة يحمل بين عمودي سرير سعد بن أبي وقاص أخبرنا بعض أصحابنا عن شرحبيل بن أبي عون عن أبيه قال رأيت ابن الزبير يحمل بين عمودي سرير المسور ابن مخرمة قال الشافعي فزعم الذي عاب هذا علينا أنه مستنكر لا نعلمه إلا قال برأيه وهؤلاء أصحاب رسول الله وما سكتنا عنه من الأحاديث أكثر مما ذكرنا


باب ما يفعل بالمحرم إذا مات وليس في التراجم

قال الشافعي رحمه الله تعالى إذا مات المحرم غسل بماء وسدر وكفن في ثيابه التي أحرم فيها أو غيرها ليس فيها قميص ولا عمامة ولا يعقد عليه ثوب كما لا يعقد الحي المحرم ولا يمس بطيب ويخمر وجهه ولا يخمر رأسه ويصلى عليه ويدفن وقال بعض الناس إذا مات كفن كما يكفن غير المحرم وليس ميت إحرام واحتج بقول عبدالله بن عمر ولعل عبداله بن عمر لم يسمع الحديث بل لا أشك إن شاء الله ولو سمعه ما خالفه وقد ثبت عن رسول الله قولنا كما قلنا وبلغنا عن عثمان بن عفان مثله وما ثبت عن رسول الله فليس لأحد خلافه إذا بلغه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو بن دينار قال سمعت سعيد بن جبير يقول سمعت ابن عباس يقول كنا مع النبي فخر رجل عن بعيره فوقص فمات فقال النبي اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه قال سفيان وزاد إبراهيم ابن أبي بحرة عن سعيد بن جبير عن ابن عباس أن النبي قال وخمروا وجهه ولا تخمروا رأسه ولا تمسوه طيبا فإنه يبعث يوم القيامة ملبيا أخبرنا سعيد بن سالم عن ابن جريج عن ابن شهاب أن عثمان بن عفان صنع نحو ذلك


باب الصلاة على الجنازة والتكبير فيها وما يفعل بعد كل تكبيرة وليس في التراجم

قال الشافعي رحمه الله تعالى إذا صلى الرجل على الجنازة كبر أربعا وتلك السنة ورويت عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة أن النبي نعى للناس النجاشي اليوم الذي مات فيه وخرج بهم إلى المصلى فصف بهم وكبر أربع تكبيرات أخبرنا مالك عن ابن شهاب أن أبا أمامة بن سهل بن حنيف أخبره أن مسكينة مرضت فأخبر النبي بمرضها قال وكان رسول الله يعود المرضى ويسأل عنهم فقال رسول الله إذا ماتت فآذنوني بها فخرج بجنازتها ليلا فكرهوا أن يوقظوا رسول الله فلما أصبح رسول الله أخبر بالذي كان من شأنها فقال ألم آمركم أن تؤذنوني بها فقالوا يا رسول الله كرهنا أن نوقظك ليلا فخرج رسول الله حتي صف بالناس على قبرها وكبر أربع تكبيرات قال الشافعي فلذلك نقول يكبر أربعا على الجنائز يقرأ في الأولى بأم القرآن ثم يصلى على النبي ويدعو للميت وقال بعض الناس لا يقرأ في الصلاة على الجنازة قال الشافعي إنا صلينا على الجنازة وعلمنا كيف سنة الصلاة فيها لرسول الله فإذا وجدنا لرسول الله سنة اتبعناها أرأيت لو قال قائل أزيد في التكبير علي ما قلتم لأنها ليست بفرص أولا أكبر وأدعوا للميث هل كانت لنا عليه حجة إلا أن نقول قد خالفت السنة وكذلك الحجة على من قال لا يقرأ إلا أن يكون رجل لم تبلغه السنة فيها أخبرنا إبراهيم بن محمد عن عبدالله بن محمد بن عقيل عن جابر بن عبدالله أن النبي كبر على الميت أربعا وقرأ بأم القرآن بعد التكبيرة الأولى أخبرنا إبراهيم بن محمد عن سعد عن أبيه عن طلحة بن عبدالله بن عوف قال صليت خلف ابن عباس على جنازة فقرأ فيها بفاتحة الكتاب فلما سلم سألته عن ذلك فقال سنة وحق أخبرنا ابن عيينة عن محمد بن عجلان عن سعيد بن أبي سعيد المقبري قال سمعت ابن عباس يجهر بفاتحة الكتاب على الجنازة وقال إنما فعلت لتعلموا أنها سنة أخبرنا مطرف ابن مازن عن معمر عن الزهري قال أخبرني أبو أمامة بن سهل أنه أخبره رجل من أصحاب النبي أن السنة في الصلاة على الجنازة أن يكبر الإمام ثم يقرأ بفاتحة الكتاب بعد التكبيرة الأولى سرا في نفسه ثم يصلى على النبي ويخلص الدعاء للميت في التكبيرات لا يقرأ في شيء منهن ثم يسلم سرا في نفسه أخبرنا مطرف بن مازن عن معمر عن الزهري قال حدثني محمد الفهري عن الضحاك بن قيس أنه قال مثل قول أبي أمامة قال الشافعي والناس يقتدون بإمامهم يصنعون ما يصنع قال الشافعي وابن عباس والضحاك بن قيس رجلان من أصحاب النبي لا يقولان السنة إلا لسنة رسول الله إن شاء الله قال الشافعي أخبرنا بعض أصحابنا عن ليث بن سعد عن الزهري عن أبي أمامة قال السنة أن يقرأ على الجناز بفاتحة الكتاب قال الشافعي وأصحاب النبي لا يقولون بالسنة والحق إلا لسنة رسول الله إن شاء الله تعالى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن إسحق بن عبدالله عن موسى بن وردان عن عبدالله بن عمرو بن العاص أنه كان يقرأ بأم القرآن بعد التكبيرة علي الجنازة وبلغنا ذلك عن أبي بكر الصديق وسهل بن حنيف وغيرهما من أصحاب النبي قال الشافعي ولا بأس أن يصلى على الميت بالنية فقد فعل ذلك رسول الله بالنجاشي صلى عليه بالنية وقال بعض الناس لا يصلى عليه بالنية وهذا خلاف سنة رسول الله الذي لا يحل لأحد خلافها وما نعلمه روى في ذلك شيئا إلا ما قال برأيه قال ولا بأس أن يصلى على القبر بعد ما يدفن الميت بل نستحبه وقال بعض الناس لا يصلى على القبر وهذا أيضا خلاف سنة رسول الله الذي لا يحل لأحد علمها خلافها قد صلى رسول الله على قبر البراء بن معرور وعلى قبر غيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن الزهري عن أبي أمامة بن سهل أن النبي صلى على قبر امرأة وكبر أربعا قال الشافعي وصلت عائشة على قبر أخيها وصلى ابن عمر على قبر أخيه عاصم بن عمر قال الشافعي ويرفع المصلى يديه كلما كبر على الجنازة في كل تكبيرة للأثر والقياس على السنة في الصلاة وأن رسول الله رفع يديه في كل تكبيرة كبرها في الصلاة وهو قائم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن عمر عن عبدالله بن عمر بن حفص عن نافع عن ابن عمر أنه كان يرفع يديه كلما كبر على الجنازة قال الشافعي وبلغني عن سعيد بن المسيب وعروة بن الزبير مثل ذلك وعلى ذلك أدركت أهل العلم ببلدنا وقال بعض الناس لا يرفع يديه رلا في التكبيرة الأولى وقال ويسلم تسليمة يسمع من يليه وإن شاء تسليمتين أخبرنا مالك عن نافع عن ابن عمر أنه كان يسلم في الصلاة على الجنازة قال الشافعي ويصلى على الجنازة فياما مستقبلى القبلة ولو صلوا جلوسا من غير عذر أو ركبانا أعادوا وإن صلوا بغير طهارة أعادوا وإن دفنوه بغير صلاة ولا غسل أو لغير القبلة فلا بأس عندي أن يماط عنه التراب ويحول فيوجه للقبلة وقيل يخرج ويغسل ويصلى عليه ما لم يتغير فإن دفن وقد غسل ولم يصل عليه لم أحب إخراجه وصلى عليه في القبر قال الشافعي وأحب إذا كبر على الجنازة أن يقرأ بأم القرآن بعد التكبيرة الأولى ثم يكبر ثم يصلى على النبي ويستغفر للمؤمنين والمؤمنات ثم يخلص الدعاء للميت وليس في الدعاء شيء مؤقت وأحب أن يقول اللهم عبدك وابن عبدك وابن أمتك كان يشهد أن لا إله إلا أنت وأن محمدا عبدك ورسولك وأنت أعلم به اللهم إن كان محسنا فزد في إحسانه وارفع درجته وقه عذاب القبر وكل هول يوم القيامة وابعثه من الآمنين وإن كان مسيئا فتجاوز عنه وبلغه بمغفرتك وطولك درجات المحسنين اللهم فارق من كان يحب من سعة الدنيا والأهل وغيرهم إلى ظلمة القبر وضيقه وانقطع عمله وقد جئناك شفعاء له ورجونا له رحمتك وأنت أرأف به اللهم ارحمه بفضل رحمتك فإنه فقير إلى رحمتك وأنت غنى عن عذابه قال الشافعي سمعنا من أصحابنا من يقول المشي أمام الجنازة أفضل من المشي خلفها ولم أسمع أحدا عندنا يخالف في ذلك وقال بعض الناس المشي خلفها أفضل واحتج بأن عمر إنما قدم الناس لتضايق الطريق حتى كأنا لم نحتج بغير ما رويا عن عمر في هذا الموضع واحتج بأن عليا رضي الله عنه قال المشي خلفه أفضل واحتج بأن الجنازة متبوعة وليست بتابعة وقال التفكر في أمرها إذا كان خلفها أكثر قال الشافعي والحبة في أن المشي أمام الجنازة أفضل مشى النبي أمامها وقد علموا أن لعامة تقتدي بهم وتفعل فعلهم ولم يكونوا مع تعليمه العامة نعلمهم يدعون موضع الفضل في اتباع الجنازة ولم نكن نحن نعرف موضع الفضل إلا بفعلهم فإذا فعلوا شيئا وتتابعوا عليه كان ذلك موضع الفضل فيه والحجة فيه من مشى رسول الله أثبت من أن يحتاج معها إلى غيرها وإن كان في اجتماع أئمة الهدى بعده الحجة ولم يمشوا في مشيهم لتضايق الطريق إنما كانت المدينة أو عامتها فضاء حتى عمرت بعد فأين تضايق الطريق فيها ولسنا نعرف عن علي رضي الله عنه خلاف فعل أصحابه وقال قائل هذا الجنازة متبوعة فلم نر من مشى أمامها إلا لاتباعها فإذا مشى لحاجته فليس بتابع للجنازة ولا يشك عند أحد أن من كان أمامها هو معها ولو قال قائل الجنازة متبوعة فرأى هذا كلاما ضعيفا لأن الجنازة إنما هي تنقل لا تتبع أحدا وإنما يتبع بها وينقلها الرجال ولا تكون هي تابعة ولا زائلة إلا أن يزال بها ليس للجنازة عمل إنما العمل من تبعها ولمن معها ولو شاء محتج أن يقول أفضل ما في الجنازة حملها والحامل إنما يكون أمامها ثم يحملها لكان مذهبا والفكر للمتقدم والمتخلف سواء ولعمري لمن يمشى من أمامها الفكر فيها وإنما خرج من أهله يتبعها إن هذه لمن الغفلة ولا يؤمن عليه إذا كان هكذا أن يمشى وهو خلفها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن الزهري عن سالم عن أبيه أن النبي وأبا بكر وعمر كانوا يمشون أمام الجنازة أخبرنا مسلم بن خالد وغيره عن ابن جريج عن ابن شهاب عن سالم عن أبيه أن النبي وأبا بكر وعمر وعثمان كانوا يمشون أمام الجنازة أخبرنا مالك عن محمد بن المنكدر عن ربيعة عن عبدالله بن الهدير أنه أخبره أنه رأى عمر بن الخطاب يقدم الناس أما زينب بنت جحش أخبرنا ابن عيينة عن عمرو بن دينار عن عبيد مولى السائب قال رأيت ابن عمر وعبيد بن عمير يمشيان أمام الجنازة فتقدما فجلسا يتحدثان فلما جازت بهما الجنازة قاما قال الشافعي وبحديث ابن عمر وغيره أخذنا في أنه لا بأس أن يتقدم فيجلس قبل أن لا يؤتى بالجنازة ولا ينتظر أن يأذن له أهلها في الجلوس وينصرف أيضا بلا إذن وأحب إلى لو استتم ذلك كله قال الشافعي أحب حمل الجنازة من أين حملها ووجه حملها أن يضع ياسرة السرير المقدمة على عاتقه الأيمن ثم ياسرته المؤخرة ثم يامنة لسرير المقدمة على عاتقه الأيسر ثم يامنته المؤخرة وإذا كان الناس مع الجنازة كثيرين ثم أتى على مياسره مرة أحببت له أن يكون أكثر حمله بين العمودين وكيفما يحمل فحسن وحمل الرجل والمرأة سواء ولا يحمل النساء الميت ولا الميتة وإن ثقلت الميتة فقد رأيت من يحمل عمدا حتى يكون من يحملها على ستة وثمانية على السرير وعلى اللوح إن لم يوجد السرير وعلى المحمل وما حمل عليه أجزأ وإن كان في موضع عجلة أو بعض حاجة تتعذر فخيف عليه التغير قبل يهيأ له ما يحمل عليه حمل على الأيدي والرقاب ومشى بالجنازة أسرع سجية مشى الناس لا الإسراع الذي يشق علي ضعفة من يتبعها إلا أن يخاف تغيرها أو انبجاسها فيعجلونها ما قدروا ولا أحب لأحد من أهل الجنازة الإبطاء في شيء من حالاتها من غسل أو وقوف عند القبر فإن هذا مشقة على من يتبع الجنازة


باب الخلاف في إدخال الميت القبر

قال الشافعي رحمه الله تعالى وسل الميت سلا من قبل رأسه وقال بعض الناس يدخل معترضا من قبل القبلة وروى حماد عن إبراهيم أن النبي أدخل من قبل القبلة معترضا أخبرني الثقات من أصحابنا أن قبر النبي على يمين الداخل من البيت لاصق بالجدار والجدار الذي للحد لجنبه قبلة البيت وأن لحده تحت الجدار فكيف يدخل معترضا واللحد لاصق بالجدار لا يقف عليه شيء ولا يمكن إلا أن يسل سلا أو يدخل من خلاف القبلة وأمور الموتى وإدخالهم من الأمور المشهورة عندنا لكثرة الموت وحضور الأئمة وأهل الثقة وهو من الأمور العامة التي يستغنى فيها عن الحديث ويكون الحديث فيها كالتكليف بعموم معرفة الناس لها ورسول الله والمهاجرون والأنصار بين أظهرنا ينقل العامة عن العامة لا يختلفون في ذلك أن الميت يسل سلا ثم جاءنا آت من غير بلدنا يعلمنا كيف ندخل الميت ثم لم يعلم حتى روى عن حماد عن إبراهيم أن النبي أدخل معترضا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد وغيره عن ابن جريج عن عمر ان بن موسى أن رسول الله سل من قبل رأسه والناس بعد ذلك أخبرنا الثقة عن عمرو بن عطاء عن عكرمة عن ابن عباس قال سل رسول الله من قبل رأسه وأخبرنا بعض أصحابنا عن أبي الزناد وربيعة وابن الضر لا اختلاف بينهم في ذلك أن رسول الله سل من قبل رأسه وأبو بكر وعمر قال الشافعي ويسطح القبر وكذلك بلغنا عن النبي أنه سطح قبر إبراهيم ابنه ووضع عليه حصى من حصى الروضة وأخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه أن النبي رش على قبر إبراهيم ابنه ووضع عليه حصباء والحصباء لا تثبت إلا على قبر مسطح وقال بعض الناس يسنم القبر ومقبرة المهاجرين والأنصار عندنا مسطح قبورها ويشخص من الأرض نحو من شبر ويجعل عليها البطحاء مرة ومرة تطين ولا أحسب هذا من الأمور التي ينبغي أن ينقل فيها أحد علينا وقد بلغني عن القاسم ابن محمد قال رأيت قبر النبي وأبي بكر وعمر مسطحه قال ويغسل الرجل امرأته إذا ماتت والمرأة زوجها إذا مات وقال بعض الناس تغسل المرأة زوجها ولا يغسلها فقيل له لم فرقت بينهما قال أوصى أبو بكر أن تغسله أسماء فقلت وأوصت فاطمة أن يغسلها علي رضي الله عنهما قال وإنما قلت أن تغسله هي لأنها في عدة منه قلنا إن كانت الحجة الأثر عن أبي بكر فلو لم يرو عن طلحة رضي الله عنه ولا ابن عباس ولا غيرهما في ذكل شيء كانت الحجة عليك بأن قد علمنا أنه لا يحل لها منه إلا ما حل له منها قال ألا ترى أن له أن ينكح إذا ماتت أربع نسوة سواها وينكح أختها فقيل له العدة والنكاح ليسا من الغسل في شيء أرأيت قولك ينكح أختها أو أربعا سواها أنها فارقت حكم الحياة وصارت كأنها ليست زوجة أو لم تكن زوجة قط قيل نعم قيل فهو إذا مات زوج أو كأنه لم يكن زوجا قال بل ليس بزوج قد انقطع حكم الحياة عنه كما انقطع عنها غير أن عليها منه عدة قلنا العدة جعلت عليها بسبب ليس هذا ألا ترى أنها تعتد ولا يعتد وأنها تتوفى فينكح أربعا ويتوفى تنكح دخل بها أو لم يدخل بها حتى تعتد أربعة وعشرا شيء جعله الله تعالى عليها دونه وأن كل واحد من الزوجين فيما يحل له ويحرم عليه من صاحبه سواء أرأيت لو طلقها ثلاثا أليست عليها منه عدة قال بلى قلت فكذلك لو بانت بإيلاء أو لعان قال بلى قيل فإن بانت منه ثم مات وهي في عدة الطلاق أتغسله قال لا قلت ولم قد زعمت أن غسلها إياه دون غسله إياها إنما هو بالعدة وهذه تعتد قال ليست له بامرأة قلت فما ينفعك حجتك بالعدة كالعبث كان ينبغي أن تقول تغسله إذا زعمت أن العدة تحل لها منه ما يحرم عليها فلا يحرم عليها غسله قيل أفيحل لها في العدة منه وهما حيان أن تنظر إلى فرجه وتمسكه كما كان يحل لها قبل الطلاق قال لا قيل وهي منه في عدة قال ولا تحل العدة ههنا شيئا ولا تحرمه إنما يحله عقد النكاح فإذا زال بان لا يكون له عليها فيه رجعة فهي منه فيما يحل له ويحرم كما تعد النساء قيل وكذلك هو منها قال نعم قيل فلو قال هذا غيركم ضعفتموه وهي لا تعدو وهو لا يعدو إذا ماتت أن يكون عقد النكاح زائلا بلا زوال للطلاق فلا يحل له غسلها ولا لها غسله أو يكون ثابتا فيحل لكل منهما من صاحبه ما يحل للآخر أو نكون مقلدين لسلفنا في هذا فقد أمر أبو بكر وسط المهاجرين والأنصار أن تغسله أسماء وهو فيما يحل له ويحرم عليه أعلم وأتقى لله وذلك دليل على أنه كان إذا رأى لها أن تغسله إذا مات كان له أن يغسلها إذا مات لأن العقد الذي حلت له به هو العقد الذي به حل لها ألا ترى أن الفرج كان حراما قبل العقد فلما انعقد حل حتى تنفسخ العقدة فلكل واحد من الزوجين فيما يحل لكل واحد منهما من صاحبه ما للآخر لا يكون للواحد منهما في العقد شيء ليس لصاحبه ولا إذا انفسخت لم يكن له عليها الرجعة شيء لا يحل لصاحبه ولا إذا مات شيء لا يحل لاصحبه فهما في هذه الحالات سواء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني إبراهيم بن محمد عن عبدالله بن أبي بكر عن الزهري عن عروة بن الزبير أن عائشة قالت لو استقبلنا من أمرنا ما استدبرنا ما غسل رسول الله إلا نساؤه أخبرنا إبراهيم بن محمد عن عمارة عن أم محمد بنت محمد بن جعفر بن أبي طالب عن جدتها أسماء بنت عميس أن فاطمة بنت رسول الله أوصتها أن تغسلها إذا ماتت هي وعلي فغسلتها هي وعلي رضي الله عنهما


باب العمل في الجنائز

أخبرنا الربيع قال أخبرنا الشافعي قال حق على الناس غسل الميت والصلاة عليه ودفنه لا يسع عامتهم تركه وإذا قام بذلك منهم من فيه كفاية له أجزأ إن شاء الله تعالي وهو كالجهاد عليهم حق أن لا يدعوه وإذا ابتدر منهم من يكفى الناحية التي يكون بها الجهاد أجزأ عنهم والفضل لأهل الولاية ذلك عن أهل التخلف عنه قال الشافعي وإنما ترك عمر عندنا والله أعلم عقوبة من مر بالمرأة التي دفنها أظنه كليب لأن المار المنفرد قد كان ياتكل على غيره ممن يقوم مقامه فيه وأما أهل رفقة متفردين في طريق غير مأهولة لو تركوا ميتا منهم وهو عليهم أن يواروه فإنه ينبغي للإمام أن يعاقبهم لاستخفافهم بما يجب عليهم من حوائجهم في الإسلام وكذلك كل ما وجب على الناس فضيعوه فعلى السلطان أخذه منهم وعقوبتهم فيه بما يرى غير متجاوز القصد في ذلك قال وأحب إذا مات الميت أن لا يعجل أهله غسله لأنه قد يغشى عليه فيخيل إليهم أنه قد مات حتى يروا علامات الموت المعروفة فيه وهو أن تسترخي قدماه ولا تنتصبان وأن تنفرج زندا يديه والعلامات التي يعرفون بها الموت فإذا رأوها علجوا غسله ودفنه فإن تعجيله تأدية الحق إليه ولا ينتظر بدفن الميت غائب من كان الغائب وإذا مات الميت غمض أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن ابن شهاب أن قبيصة بن ذؤيب كان يحدث أن رسول الله أغمض أبا سلمة قال الشافعي ويطبق فوه وإن خيف استرخاء لحييه شد بعصابة قال ورأيت من يلين مفاصله ويبسطها لتلين ولا تجسو ورأيت الناس يضعون الحديدة السيف أو غيره على بطن الميت والشيء من الطين المبلول كأنهم يذودون أن تربو بطنه فما صنعوا من ذلك مما رجوا وعرفوا أن فيه دفع مكروه رجوت أن لا يكون به بأس إن شاء الله تعالى ولم أر من شأن الناس أن يضعوا الزاووق يعني الزئبق في أذنه وأنفه ولا أن يضعوا المرتك يعني المرداسنج على مفاصله وذلك شيء تفعله الأعاجم يريدون به البقاء للميت وقد يجعلونه في الصندوق ويفضون به إلى الكافور ولست أحب هذا ولا شيئا منه ولكن يصنع به كما يصنع باهل الإسلام ثم يغسل والكفن والحنوط والدفن فإنه صائر إلى الله جل وعز والكرامة له برحمة الله تعالى والعمل الصالح قال وبغلني أنه قيل لسعد بن أبي وقاص نتخذ لك شيئا كأنه الصندوق من الخشب فقال اصنعوا بي ما صنعتم برسول الله انصبوا علي اللبن وأهيلوا على التراب


باب الصلاة على الميت

قال الشافعي رحمه الله تعالى إذا حضر الولي الميت أحببت أن لا يصلى عليه إلا بأمر وليه لأن هذا من الأمور الخاصة التي أرى الولي أحق بها من الوالي والله تعالى أعلم وقد قال بعض من له علم الوالي أحق وإذا حضر الصلاة عليه أهل القرابة فأحقهم به الأب والجد من قبل الأب ثم الولد وولد الولد ثم الأخ للأب والأم ثم الأخ للأب ثم أقرب الناس من قبل الأب وليس من قبل الأم لأنه إنما الولاية للعصبة فإذا استوى الولاة في القرابة وتشاحوا وكل ذي حق فأحبهم إلى أسنهم إلا أن تكون حاله ليست محمودة فكان أفضلهم وأفقههم أحب إلى فإن تقاربوا فأسنهم فإن استووا وقلما يكون ذلك فلم يصطلحوا أقرع بينهم فأيهم خرج سمهه ولى الصلاة عليه قال والحر من الولاة أحق بالصلاة عليه من المملوك ولا بأس بصلاة المملوك عن الجنازة وإذا حضر رجل ولي أو غير ولي مع نسوة بعلا رجلا ميتا أو امرأة فهو أحق بالصلاة عليها من النساء إذا عقل الصلاة وإن لم يبلغ مملوكا كان أو حرا فإن لم يكن يعقل الصلاة صلين على الميت صفا منفردات وإن أمتهن إحداهن وقامت وسطهن لم أر بذلك بأسا فقد صلى الناس على رسول الله أفرادا لا يؤمهم أحد وذلك لعظم أمر رسول الله وتنافسهم في أن لا يتولى الإمامة في الصلاة عليه واحد وصلوا عليه مرة بعد مرة وسنة رسول الله في الموتى والأمر المعمول به إلى اليوم أن يصلى عليهم بإمام ولو صلى عليهم أفرادا أجزأهم الصلاة عليهم إن شاء الله تعالى وأحب أن تكون الصلاة على الميت صلاة واحدة هكذا رأيت صلاة الناس لا يجلس بعد الفراغ منها لصلاة من فاتته الصلاة عليه ولو جاء ولي له ولا يخاف على الميت التغير فصلى عليه رجوت أن لا يكون بذلك بأس إن شاء الله تعالى قال وإن أحدث الإمام انصرف فتوضأ وكبر من خلفه ما بقى من التكبير فرادى لا يؤمهم أحد ولو كان في موضع وضوئه قريبا فانتظروه فبنى على التكبير رجوت أن لا يكون بذلك بأس ولا يصلى على الجنازة في مصر إلا طاهرا قال ولو سبق رجل ببعض التكبير أن لا يكون بذلك بأس ولا يصلى على الجنازة في مصر إلا طاهرا قال لم ينتظر بالميت حتى يقضى تكبيره ولا ينتظر المسبوق الإمام أن يكبر ثانية ولكنه يفتتح لنفسه وقال بعض الناس إذا خاف الرجل في المصر فوت الجنازة تيمم وصلي وهذا لا يجيز التيمم في المصر لصلاة نافلة ولا مكتوبة إلا لمريض زعم وهذا غير مريض ولا تعدو الصلاة على الجنازة أن تكون كالصلوات لا تصلى إلا بطهارة الوضوء وليس التيمم في المصر للصحيح المطيق بطهارة أو تكون كالذكر فيصلى عليها إن شاء غير طاهر خاف الفوت أو لم يخف كما يذكر غير طاهر


باب اجتماع الجنائز

قال الشافعي رحمه الله تعالى لو اجتمعت جنائز رجال ونساء وصبيان وخناثى جعل الرجال مما يلي الإمام وقدم إلى الإمام أفضلهم ثم الصبيان يلونهم ثم الخناثى يلونهم ثم النساء خلفهم مما يلي القبلة وإن تشاح ولاة الجنائر وكن مختلفات صلى ولى الجنازة التي سبقت ثم إن شاء ولى سواها من الجنائز استغنى بتلك الصلاة وإن شاء أعاد الصلاة على جنازته وإن تشاحوا في موضع الجنائز فالسابق أحق إذا كانوا رجالا فإن كن رجالا ونساء وضع الرجال مما يلي الإمام والنساء مما يلي القبلة ولم ينظر في ذلك إلى السبق لأن موضعهن هكذا وكذلك الخنثى ولكن إن سبق ولى الصبى لم يكن عليه أن يزيل الصبى من موضعه ووضع ولي الرجل الرجل خلفه إن شاء أو يذهب به إلى موضع غيره فإن افتتح المصلى على الجنازة الصلاة فكبر واحدة أو اثنتين ثم أتى بجنازة أخرى وضعت حتى يفرغ من الصلاة على الجنازة التي كانت قبلها لأنه افتتح الصلاة ينوى بها غير هذه الجنازة المؤخرة قال ولو صلى الإمام على الجنازة غير متوض ومن خلفه متوضئون أجزأت صلاتهم وإن كان كلهم غير متوضئين أعادوا وإن كان فيهم ثلاثة فصاعدا متضئون أجزأت وإن سبق بعض الأولياء بالصلاة على الجنازة ثم جاء ولي غيره أجببت أن لا توضع للصلاة ثانية وإن فعل فلا بأس إن شاء الله تعالى قال ولو سقط لرجل شيء له قيمة في قبر فدفن كان له أن يكشف عنه حتى يأخذ ما سقط


باب الدفن

أخبرنا الربيع قال قال الشافعي وإن مات ميت بمكة أو المدينة أحببت أن يدفن في مقابرهما وكذلك إن مات ببلد قد ذكر في مقبرته خبر أحببت أن يدفن في مقابرها فإن كانت ببلد لم يذكر ذلك فيها فأحب أن يدفن في المقابر لحرمة المقابر والدواعي لها وأنه مع الجماعة أشبه من أن لا يتغوط ولا يبال على قبره ولا ينبش وحيثما دفن الميت فحسن إن شاء الله تعالي وأحب أن يعمق للميت قدر بسطة وما أعمق له ووورى أجزأ وإنما أحببت ذلك أن لا تناله السباع ولا يقرب على أحد إن أراد نبشه ولا يظهر له ريح ويدفن في موضع الضرورة من الضيق والعجلة الميتان والثلاثة في القبر إذا كانوا ويكون الذي للقبلة منهم أفضلهم وأسنهم ولا أحب أن تدفن المرأة مع الرجل على حال وإن كانت ضرورة ولا سبيل إلى غيرها كان الرجل أمامها وهي خلفه ويجعل بين الرجل والمرأة في القبر حاجز من تراب وأحب إحكام القبر ولا وقت فيمن يدخل القبر فإن كانوا وترا أحب إلى وإن كانوا ممن يضبطون الميت بلا مشقة أحب إلى وسل الميت من قبل رأسه وذلك أن يوضع رأس سريره عند رجل القبر ثم يسل سلا ويستر القبر بثوب نظيف حتى يسوي على الميت لحده وستر المرأة إذا دخلت قبرها أوكد من ستر الرجل وتسل المرأة كما يسل الرجل وإن ولى إخراجها من نعشها وحل عقد من الثياب إن كان عليها وتعاهدها النساء فحسن وإن وليها الرجل فلا بأس فإن كان فيهم ذو محرم كان أحب إلى وإن لم يكن فيهم ذو محرم فذو قرابة وولاء وإن لم يكن فالمسلمون ولاتها وهذا موضع ضرورة ودونها الثياب وقد صارت ميتة وانقطع عنها حكم الحياة قال وتوضع الموتى في قبورهم على جنوبهم اليمنى وترفع رءوسهم بحجر أو لبنة ويسندون لئلا ينكبوا ولا يستلقوا وإن كان بأرض شديدة لحد لهم ثم نصب على لحودهم اللبن نصبا ثم يتبع فروج اللبن بكسار اللبن والطين حتى يحكم ثم أهيل التراب عليها وإن كانوا ببلد رقيقة شق لهم شق ثم بنيت لحودهم بحجارة أو لبن ثم سقفت لحودهم عليهم بالحجارة أو الخشب لأن اللبن لا يضبطها فإن سقفت تتبعت فروجها حتى تنظم قال ورأيتهم عندنا يضعون على السقف الإذخر ثم يضعون عليه التراب مثريا ثم يهيلون التراب بعد ذلك إهالة قال الشافعي هذا الوجه الأثر الذي يجب أن يعمل به ولا يترك وكيفما وورى الميت أجزأ إن شاء اله تعالي ويحثى من على شفير القبر بيديه معا التراب ثلاث حثيات أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه رضي الله عنهما أن النبي حثى على الميت ثلاث حثيات بيديه جميعا قال الشافعي وأحب تعجيل دفن الميت إذا بان موته فإذا أشكل أحببت الأناة به حتى يتبين موته وإن كان الميت غريقا أحببت التأني به بقدر ما يولى من حفره وإن كان مصعوقا أحببت أن يستأني به حتى يخاف تغيره وإن بلغ ذلك يومين أو ثلاثة لأنه بلغني أن الرجل يصعق فيذهب عقله ثم يفيق بعد اليومين وما أشبه ذلك وكذلك لو كان فزعا من حرب أو سبع أو فزعا غير ذلك أو كان مترديا من جبل وإذا مات الميت فلا تخفى علامات الموت به إن شاء الله تعالى فإن خفيت على البعض لم تخف على الكل وإذا كانت الطواعين أو موت الفجأة واستبان الموت فلم يضبطه أهل البيت إلا أن يقدموا بعض الموتى فقدموا الوالدين من الرجال والنساء ثم قدموا بعد من رأوا فإن كان امرأتان لرجل أقرع بينهما أيتهما تقدم وإذا خيف التغيير على بعض الموتى قدم من كان يخاف عليه التغيير لا من لا يخاف التغيير عليه ويقدم الكبار على الصغار إذا لم يخف التغيير على من تخلف وإذا كان الضرورة دفن الاثنان والثلاثة في قبر وقدم إلى القبلة أفضلهم وأقرؤهم ثم جعل بينه وبين الذي يليه حاجز من تراب فإن كانوا رجالا ونساء وصبيانا جعل الرجل الذي يلي القبلة ثم الصبي ثم المرأة وراءه وأحب إلى لو لم تدفن المرأة مع الرجال وإنما رخصت في أن يدفن الرجلان في قبر بالسنة لم أسمع أحدا من أهل العلم إلا يتحدث أن النبي أمر بقتلى أحد اثنان في قبر واحد وقد قيل ثلاثة


باب ما يكون بعد الدفن

أخبرنا الربيع قال قال الشافعي وقد بلغني عن بعض من مضى أنه أمر أن يقعد عند قبره إذا دفن بقدر ما تجزر جزور قال وهذا أحسن ولم أر الناس عندنا يصنعونه أخبرنا مالك عن هشام بن عروة عن أبيه قال ما أحب أن أدفن بالبقيع لأن أدفن في غيره أحب إلى إنما هو واحد رجلين إما ظالم فلا أحب أن أكون في جواره وإما صالح فلا أحب أن ينبش في عظامه أخبرنا مالك أنه بلغه عن عائشة أنها قالت كسر عظم الميت ككسر عظم الحي قال الشافعي تعنى في المأثم وإن أخرجت عظام ميت أحببت أن تعاد فتدفن وأحب أن لا يزاد في القبر تراب من غيره وليس بأن يكون فيه تراب من غيره بأس إذا زيد فيه تراب من غيره ارتفع جدا وإنما أحب أن يشخص على وجه الأرض شبرا أو نحوه وأحب أن لا يبنى ولا يجصص فإن ذلك يشبه الزينة والخيلاء وليس الموت موضع واحد منهما ولم أر قبول المهاجرين والأنصار مجصصة قال الراوي عن طاوس إن رسول الله نهى أن تبنى القبول أو تجصص قال الشافعي وقد رأيت من الولاة من يهدم بمكة ما يبنى فيها فلم أر الفقهاء يعيبون ذلك فإن كانت القبور في الأرض يملكها الموتى في حياتهم أو ورثتهم بعدهم لم يهدم شيء أن يبنى منها وإنما يهدم أن هدم ما لا يملكه أحد فهدمه لئلا يحجر على الناس موضع القبر فلا يدفن فيه أحد فيضيق ذلك بالناس قال الشافعي وإن تشاح الناس ممن يحفر للموتى في موضع من المقبرة وهي غير ملك لأحد حفر الذي يسبق حيث شاء وان جاءوا معا اقرع الوالي بينهم وإذا دفن الميت فلي لأحد حفر قبره حتى يأتى عليه مدة يعلم أهل ذلك البلد أن ذلك قد ذهب وذلك يختلف بالبلدان فيكون في السنة وأكثر فإن عجل أحد بحفر قبره فوجد ميتا أو بعضه أعيد عليه التراب وإن خرج من عظامه شيء أعيد في القبر قال وإذا كانت أرض لرجل فأذن بأن يقبر فيها ثم أراد أخذها فله أخذ ما لم يقبر فيه وليس له أخذ ما قبر فيه منها وإن قبر قوم في أرض لرجل بلا إذنه فأردا تحويلهم عنها أو بناءها أو زرعها أو حفرها آبارا كرهت ذلك له وإن شح فهو أحق بحقه وأحب لو ترك الموتى حتى يبلوا قال وأكره وطء القبر والجلوس والاتكاء عليه إلا أن لا يجد الرجل السبيل إلى قبر ميته إلا بأن يطأه فذلك موضع ضرورة فأرجو حينئذ أن يسعه إن شاء الله تعالى وقال بعض أصحابنا لا بأس بالجلوس عليه وإنما نهى عن الجلوس عليه للتغوظ قال الشافعي وليس هذا عندنا كما قال وإن كان نهى عنه للمذهب فقد نهى عنه وقد نهى عنه مطلقا لغير المذهب أخبرنا الربع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن أبيه عن جده قال تبعت جنازة مع أبي هريرة فلما كان دون القبور جلس أبو هريرة ثم قال لأن أجلس على جمرة فتحرق ردائي ثم قميصي ثم إزاري ثم تفضي إلى جلدي أحب إلى من أن أجلس على قبر امريء مسلم قال وأكره أن يبنى على القبر مسجد وأن يسوى أو يصلى عليه وهو غير مسوى أو يصلى إليه قال وإن صلى إليه أجزأه وقد أساء أخبرنا مالك أن رسول الله قال قاتل الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد لا يبقى دينان بأرض العرب قال وأكره هذا للسنة والآثار وأنه كره والله تعالي أعلم أن يعظم أحد من المسلمين يعني يتخذ قبره مسجدا ولم تؤمن في ذلك الفتنة والضلال على من يأتى بعد فكره والله أعلم لئلا يوطأ فكره والله أعلم لأن مستودع الموتى من الأرض ليس بأنظف الأرض وغيره من الأرض أنظف


باب القول عند دفن الميت

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا وضع الميت في قبر قال من يضعه بسم الله وعلى ملة رسول الله وأحب أن يقول اللهم أسلمه إليك الإشحاء من ولده وأهله وقرابته وإخوانه وفارق من كان يحب قربه وخرج من سعة الدار والحياة إلى ظلمة القبر وضيقه ونزل بك وأنت خير منزول به إن عاقبته عاقبته بذنبه وإن عفوت فأنت أهل العفو اللهم أنت غني عن عذابه وهو فقير إلى رحمتك اللهم اشكر حسنته وتجاوز عن سيئته وشفع جماعتنا فيه واغفر ذنبه وافسح له في قبره وأعذه من عذاب القبر وأدخل عليه الأمان والروح في قبره ولا بأس بزيارة القبور أخبرنا مالك عن ربيع يعني ابن أبي عبدالرحمن عن بي سعيد الخدري أن رسول الله قال ونهيتكم عن زيارة القبول فزوروها ولا تقولوا هجرا قال الشافعي ولكن لا يقال عندها هجر من القول وذلك مثل الدعاء بالويل والثبور والنياحة فأما إذا زرت تستغفر للميت ويرق قلبك وتذكر أمر الآخرة بهذا مما لا أكرهه ولا أحب المبيت في القبور للوحشة على البائت وقد رأيت الناس عندنا يقاربون من ذوي القرابات في الدفن وأنا أحب ذلك وأجعل الوالد أقرب إلى القبلة من الولد إذا أمكن ذلك وكيفما دفن أجزأ إن شاء الله وليس في التعزية شيء مؤقت يقال لا يعدى إلى غيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا القاسم بن عبدالله بن عمر عن جعفر ابن محمد عن أبيه عن جده قال لما توفى رسول الله وجاءت التعزية سمعوا قائلا يقول إن في الله عزاء كل مصيبة وخلفا من كل هالك ودركا من كل ما فات فبالله فثقوا وإياه فأرجوا فإن المصاب من حرم الثواب قال الشافعي قد عزى قوم من الصالحين بتغزية مختلفة فأحب أن يقول قائل هذا القول ويترحم على الميت ويدعو لمن خلفه قال والتعزية من حين موت الميت في المنزل والمسجد وطريق القبور وبعد الدفن ومتى عزى فحسن فإذا شهد الجنازة أحببت أن تؤخر التعزية إلى أن يدفن الميت إلا أن يرى جزعا من المصاب فيعزيه عند جزعه ويعزى الصغير والكبير والمرأة إلا أن تكون امرأة شابة ولا أحب مخاطبتها إلا لذي محرم وأحب لجيران الميت أو ذي قرابته أن يعملوا لأهل الميت في يوم يموت وليلته طعاما يشبعهم فإن ذلك سنة وذكر كريم وهو من فعل أهل الخير قبلنا وبعدنا لأنه لما جاء نعي جعفر قال رسول الله اجعلوا لآل جعفر طعاما فإن قد جاءهم أمر يشغلهم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن جعفر عن أبيه عن عبدالله بن جعفر قال جاء نعى جعفر فقال رسول الله إجلعوا لآل جعفر طعاما فإنه قد جاءهم أمر يشغلهم أو ما يشغلهم شك سفيان قال الشافعي وأحب لقيم أهل أهل الميت عند المصيبة أن يتعاهد أضعفهم عن احتمالها بالتعزية بما يظن من الكلام والفعل أنه يسليه ويكف من حزنه وأحب لولي الميت الابتداء بأولى من قضاء دينه فإن كان ذلك يستأخر سأل غرماءه أن يحللوه ويحتالوا به عليه وأرضاهم منه بأي وجه كان أخبرنا إبراهيم بن سعد عن أبه عن عمر بن أبي سلمة أظنه عن أبيه عن أبي هريرة أن رسول الله قال نفس المؤمن معلقة بدينه حتى يقضي عنه قال وأحب إن أوصى بشيء أن يعجل الصدقة عنه ويجعل ذلك في أقاربه وجيرانه وسبيل الخير وأحب مسح رأس اليتيم ودهنه وإكرامه وأن لا ينهر ولا يقهر فإن الله عز وجل قد أوصى به


باب القيام للجنازة

أخبرنا الربيع قال قال الشافعي ولا يقوم للجنازة من شهدها والقيام لها منسوخ أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن واقد بن عمر بن سعد بن معاذ عن نافع بن جبير عن مسعود ابن الحكم عن علي بن أبي طالب رضي الله عنه قال كان رسول الله يقوم في الجنائز ثم جلس بعد أخبرنا إبراهيم بن محمد عن محمد بن عمرو بن علقمه بهذا الإسناذ أو شبيها بهذا وقال قام رسول الله وأمر بالقيام ثم جلس وأمر بالجلوس قال الشافعي ويصلي على الجنائز أي ساعة شاء من ليل أو نهار وكذلك يدفن في أي ساعة شاء من ليل أو نهار وقد دفنت على عهد رسول الله مسكينة ليلا فلم ينكر ودفن أبو بكر ليلا ودفن المسلمون بعد ليلا وقال بعض أصحابنا لا يصلى عليها مع اصفرار الشمس ولا مع طلوعها حتى تبرز واحتج في ذلك بأن ابن عمر قال لأهل جنازة وضعوها على باب المسجد بعد الصبح إما إن تصلوا عليها الآن وإما أن تدعوها حتى ترتفع الشمس قال وابن عمر يروى عن النبي قال لا يتحرى أحدكم بصلاته طلوع الشمس ولا غروبها وقد يكون ابن عمر سمع هذا من النبي خاصة ولم يسمع عن النبي النهي عن الصلاة بعد الصبح حتى تطلع الشمس وبعد العصر حتى تغرب الشمس فرأى هذا حمله على كل صلاة ولم ير النهي إلا فيما سمع قال وقد جاء عن رسول الله ما دل علي أنه نهيه عن الصلاة في هذه الساعات إنما يعني به صلاة النافلة فأما كل صلاة كرهت فلا وأثبتنا ذلك في كتاب الصلاة ولو كان علي كل صلاة وكانت الصلاة على الجنائز صلاة لا تحل إلا في وقت صلاة ما صلى على ميت العصر ولا الصبح وقد يجوز أن يكون ابن عمر أراد بذلك أن لا يجلس من تبع الجناز ولا يتفرق من أهل المسجد حتى يكثر المصلى عليها فإن أصحابنا يتحرون بالجنائز انصراف الناس من الصلاة لكثرة المصلين فيقول صلوا مع كثرة الناس أو أخروا إلى أن يأتى المصلون للضحى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة من أهل المدينة بإسناد لا أحفظه أنه صلى على عقيل ابن أبي طالب والشمس مصفرة قبل المغيب قليلا ولم ينتظر به مغيب الشمس قال الشافعي وأكره النياحة على الميت بعد موته وأن تندبه النائحة على الانفراد لكن يعزى بما أمر الله عز وجل من الصبر والاسترجاع وأكره المأتم وهي الجماعة وإن لم يكن لهم بكاء فإن ذلك يجدد الحزن ويكلف المؤنة مع ما مضى فيه من الأثر قال وأرخص في البكاء بلا أن يتأثر ولا أن يعلن إلا خيرا ولا يدعون بحرب قبل الموت فإذا مات أمسكن أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن عبدالله بن جابر بن عتيك عن عتيك بن الحرث بن عتيك أخبره عن عبدالله بن عتيك أن رسول الله جاء يعود عبدالله بن ثابت فوجده قد غلب فصاح به فلم يجبه فاسترجع رسول الله وقال غلبنا عليك يا أبا الربيع فصاح النسوة وبكين فجلع ابن عتيك يسكتهن فقال رسول الله دعن فإذا وجب فلا تبكين باكية قالوا وما الوجوب يا رسول الله قال إذا مات


غسل الميت

أخبرنا الربيع بن سليمان قال لم أسمع هذا الكتاب من الشافعي وإنما أقرؤه على المعرفة قال الشافعي أول ما يبدأ به من يحضر الميت من أوليائه أن يتولى أرفقهم به إغماض عينيه بأسهل ما يقدر عليه وأن يشد تحت لحييه عصابة عريضة وتربط من فوق رأسه كيلا يسترخى لحيه الأسفل فينفتح فوه ثم يجسو بعد الموت ولا ينطبق ويرد يديه حتى يلصقهما بعضديه ثم يبسطهما ثم يردهما ثم يبسطهما مرات يلبقى لينهما فلا يجسو وهما إذا لينا عند خروج الروح تباقى لينهما إلى وقت دفنه ففكتا وهما لينتان ويلين كذلك أصابعه ويرد رجله من باطن حتى يلصقهما ببطون فخذيه كما وصفت فيما يصنع في يديه ويضع على بطنه شيئا من طين أو لبنة أو حديدة سيف أو غيره فإن بعض أهل التجربة يزعمون أن ذلك يمنع بطنه أن تربو ويخرج من تحته الوطيء كله ويفضى به إلى لوح إن قدر عليه أو سرير ألواح مستو فإن بعض أهل التجربة يزعم أنه يسرع انتفاخه على الوطيء ويسلب ثيابا إن كانت عليه ويسجي ثوبا يغطى به جميع جسده ويجعل من تحت رجله ورأسه وجنبيه لئلا ينكشف فإذا أحضروا له غسله وكفنه وفرغوا من جهازه فإن كان على يديه وفي عانته شعر فمن الناس من كره أخذه عنه ومنهم من أرخص فيه فمن أرخص فيه لم ير بأسا أن يحلقه بالنورة أو يجزه بالجلم ويأخذ من شاربه ويقلم من أظفاره ويصنع به بعد الموت ما كان فطرة في الحياة ولا يأخذ من شعر رأسه ولا لحيته شيئا لأن ذلك إنما يؤخذ زينة أو نسكا وما وصفت مما يؤخذ فطرة فإن نوره أنقاه من نورة وإن لم ينوره اتخذ قبل ذلك عيدانا طوالا الأخله من شجر لين لا يجرح ثم استخرج جميع ما تحت أظفار يديه ورجليه من الوسخ ثم أفضى به إلى مغتسله مستورا وإن غسله في قميص فهو أحب إلى وأن يكون القميص سخيفا رقيقا أحب إلى وإن ضاق ذلك عليه كان أقل ما يستره به ما يوارى ما بين سرته إلى ركبته لأن هذا هو العورة من الرجل في الحياة ويستر البيت الذي يغسله فيه بستر ولا يشركه في النظر إلى الميت إلا من لا غنى له عنه ممن يمسكه أو يقلبه أويصب عليه ويغضون كلهم وهو عنه الطرف وإلا فيما لا يجزيه فيه إلا النظر إليه ليعرف ما يغسل منه وما بلغ الغسل وما يحتاج إليه من الزيادة في الغسل ويجعل السرير الذي يغسله عليه كالمنحدر قليلا وينفذ موضع مائه الذي يغسله به من البيت فإنه أحرز له أن ينضح فيه شيء انصب عليه ولو انتضح لم يضره إن شاء الله تعالى ولكن هذا أطيب للنفس ويتخذ إناءين إناء يغرف به من الماء المجموع لغسله وإناء يصب فيه ذلك الإناء ثم يصب الإناء الثاني عليه ليكون إناء الماء غير قريب من الصب على الميت ويغسله بالماء غير السخن لا يعجبني أن يغسل بالماء المسخن ولو غسل به أجزأ إن شاء الله تعالى فإن كان عليه وسخ وكان ببلد بارد أو كانت به علة لا يبلغ الماء غير المسخن أن ينقى جسده غاية الإنقاء ولو لصق بجسده مالا يخرجه إلا الدهن دهن ثم غسل حتى يتنظف وكذلك إن طلى بنورة ولا يفضى غاسل الميت بيده إلى شيء من عورته ولو توقى سائر جسده كان أحب إلى ويعد خرقتين نظيفتين قبل غسله فيلف على يده إحداهما ثم يغسل بها أعلى جسده وأسفله فإذا أفضى إلى ما بين رجليه ومذاكيره فغسل ذلك ألقاها فغسلت ولف الأخرى وكلما عاد على المذاكير وما بين الإليتين ألقى الخرقة التي على يده وأخذ الأخرى المغسولة لئلا يعود بما مر على المذاكير وبما بين الإلتين على سائر جسده إن شاء الله


باب عدة غسل الميت

قال الشافعي رحمه الله تعالى أقل ما يجزيء من غسل الميت الإنقاء كما يكون أقل ما يجزيء في الجنابة وأقل ما أحب أن يغسل ثلاثا فإن لم يبلغ بإنقائه ما يريد الغاسل فخمس فإن لم يبلغ ما يحب فسبع ولا يغسله بشيء من الماء إلا ألقى فيه كافورا للسنة وإن لم يفعل كرهته ورجوت أن يجزئه ولست أعرف أن يلقى في الماء ورق سدر ولا طيب غير كافور ولا غيره ولكن يترك ماء على وجهه ويلقى في الكافور


ما يبدأ به في غسل الميت

قال الشافعي رحمه الله تعالى يلقى الميت على ظهره ثم يبدأ غاسله فيوضئه وضوءه للصلاة ويجلسه إجلاسا رفيقا ويمر يده على بطنه إمرارا رفيقا بليغا ليخرج شيئا إن كان فيه ثم فإن خرج شيء ألقاه وألقى الخرقة عن يده ووضأه ثم غسل رأسه ولحيته بالسدر حتى ينقيهما ويسرحهما تسريحا رفيقا ثم يغسله من صفحة عنقه اليمنى صبا إلى قدمه اليمنى وغسل في ذلك شق صدره وجنبه وفخذه وساقه الأيمن كله يحركه له محرك ليتغلغل الماء ما بين فخذيه ويمر يده فيما بينهما وليأخذ الماء فيغسل يامنة ظهره ثم يعود على شقه الأيسر فيصنع به ذلك ثم يحرف على جنبه الأيسر فيغسل ثانية ظهره وقفاه وفخذه وساقه إلى قدمه وهو يراه ممكنا ثم يحرف على جنبه الأيمن حتى يصنع بياسرة قفاه وظهره وجميع بدنه وإليتيه وفخذيه وساقه وقدمه مثل ذلك وأي شق حرفه إليه لم يحرفه حتى يغسل ما تحته وما يليه ليحرفه على موضع نقي نظيف ويصنع هذا في كل غسلة حتى يأتيه على جميع غسله وإن كان على بدنه وسخ بحي إلى إمكان غسله بأشنان ثم ماء قراح وإن غسله بسدر أو إشنان أو غيره لم نحسب شيئا خالطه من هذا شيء يعلو فيه غسلا ولكن إذا صب عليه الماء حتى يذهب هذا أمر عليه بعده الماء القراح كما وصفت وكان غسله بالماء وكان هذا تنظيفا لا يعد غسل طهارة والماء ليس فيه كافور كالماء فيه شيء من الكافور ولا يغير الماء عن سجية خلقته ولا يعلو فيه منه إلا ريحه والماء بحالة فكثرة الكافور في الماء لا تضر ولا تمنعه أن يكون طهارة يتوضأ به الحي ولا يتوضأ الحي بسدر مضروب بماء لأن السدر لا يطهر ويتعهد بمسح بطن الميت في كل غسلة ويقعد عند آخر كل غسلة فإذا فرغ من آخر غسلها تعهدت يداه ورجلاه وردتا لئلا تجسوا ثم مدتا فألصقتا بجنبه وصف بين قدميه وألصق أحد كعبيه بالأخر وضم إحدى فخذيه إلى الأخرى فإن خرج من الميت بعد الفراغ من غسله شيء أنقى واعتدت غسلة واحدة ثم يستجف في ثوب فإذا جف صير في أكفانه


عدد كفن الميت

قال الشافعي رحمه الله تعالى أحب عدد كفن الميت إلى ثلاثة أثواب بيض ريطات ليس فيها قميص ولا عمامة فمن كفن فيها بديء بالتي يريدون أن تكون أعلاها فبسطت أولا ثم بسطت الأخرى فوقها ثم الثالثة فوقهما ثم حمل الميت فوضع فوق العليا ثم أخذ القطن منزوع الحب فجعل فيه الحنوط والكافور وألقى على الميت ما يستره ثم أدخل بين إلييه إدخالا بليغا وأكثر ليرد شيئا إن جاء منه عند تحريكه إذا حمل فإن خيف أن يأتى شيء لعلة كانت به أو حدثت يرد بها أدخلوا بينه وبين كفنه لبدا ثم شدوه عليه كما يشد التبان الواسع فيمنع شيئا إن جاء منه من أن يظهر أو ثوبا صفيقا أقرب الثياب شبها باللبد وأمنعها لما يأتى منه إن شاء الله تعالى وشدوه عليه خياطة وإن لم يخافوا ذلك فلفوا مكان ذلك ثوبا لا يضرهم وإن تركوه رجوت أن يجزئهم والاحتياط بعمله أحب إلى ثم يؤخذ الكرسف فيوضع عليه الكافور فيوضع على فيه ومنخريه وعينيه وموضع سجوده فإن كانت به جراح نافذ وضع عليها ويحنط رأسه ولحيته ولو ذر الكافور على جميع جسده وثوبه الذي يدرج فيه أحببت ذلك ويوضع الميت من الكفن الموضع الذي يبقى من عند رجليه منه أقل ما بقى من عند رأسه ثم تؤخذ صنفة الثوب اليمنى فترد على شق الرجل الأيسر ثم تؤخذ صنفته اليسرى فترد على شق الرجل الأيمن حتى يغطى بها صنفته الأولى ثم يصنع بالثوب الذي يليه مثل ذلك ثم بالثوب الأعلى مثل ذلك وأحب أن يذر بين أضعافها حنوط والكافور ثم يجمع ما عند رأسه من الثياب جمع العمامة ثم يرد على وجهه حتى يإتى به صدره وما عند رجليه كذلك حتى يؤتى به على ظهر رجليه إلى حيث بلغ فإن خافوا انتشار الثياب من الطرفين عقدوها كيلا تنتشر فإن أدخلوه القبر لم يدعوا عليه عقدة إلا حلوها ولا خياطة إلا فتقوها وأضجعوه على جنبه الأيمن ورفعوا رأسه بلبنة وأسندوه لئلا يستلقى على ظهره وأدنوه في اللحد من مقدمه كيلا ينقلب على وجهه فإن كان ببلد شديد التراب أحببت أن يلحد له وينصب اللبن على قبره ثم تسد فرج اللبن ثم يهال التراب عليه وإن كان ببلد رقيق ضرح له والضرح أن تشق الأرض ثم تبنى ثم يوضع فيه الميت كما وصفت ثم سقف بألواح ثم سدت فرج الألواح ثم ألقى على الألواح والفرج إذخر وشجر ما كان فيمسك التراب أن ينتخل على الميت فوضع مكتلا مكتلا لئلا يتزايل الشجر عن مواضعه ثم أهيل عليه التراب والإهالة عليه أن يطرح من على شفير القبر التراب بيديه جميعا عليه ويهال بالمساحي ولا نحب أن يزداد في القبر أكثر من ترابه ليس لأنه يحرم ذلك ولكن لئلا يرتفع جدا ويشخص القبر عن وجه الأرض نحو من شبر ويسطح ويوضع عليه حصباء وتسد أرجاؤه بلبن أو بناء ويرش على القبر ويوضع عند رأسه صخرة أو علامة ما كانت فإذا فرغ من القبر فذلك أكمل ما يكون من اتباع الجنازة فلينصرف من شاء والمرأة في غسلها وتعاهد ما يخرج منها مثل الرجل وينبغي أن يتفقد منها أكثر ما يتفقد من الرجل وإن كان بها بطن أو كانت نفساء أو بها علة أحتيط فخيط عليها لبد ليمنع ما يأتي منها إن جاء والمشي بالجنازة الإسراع وهو فوق سجية المشي فإن كانت بالميت علة يخاف لها أن تجيء منه شيء أحببت أن يرفق بالمشيء وأن يدارى لئلا يأتى منه أذى وإذا غسلت المرأة ضفر شعرها ثلاثة قرون فألقين خلفها وأحب لو قريء عند القبر ودعى للميت وليس في ذلك دعاء مؤقت وأحب تعزية أهل الميت وجاء الأثر في تعزيتهم وأن يخص بالتعزية كبارهم وصغارهم العاجزون عن احتمال المصيبة وأن يجعل لهم أهل رحمهم وجيرانهم طعاما لشغلهم بمصيبتهم عن صنعة الطعام


العلل في المبيت

قال الشافعي رحمه الله تعالى وإذا كان الميت مصعوقا أو ميتا غما أو محمولا عليه عذاب أو حريقا أو غريقا أو به علة قد توارت بمثل الموت استؤنى بدفنه وتعوهد حتى يستيقن موته لا وقت غير ذلك ولو كان يوما أو يومين أو ثلاثة ما لم يبن به الموت أو يخاف أثره ثم غسل ودفن وإذا استيقن موته عجل غسله ودفنه وللموت علامات منها امتداد جلدة الولد مستقبله قال الربيع يعنى خصاه فإنها تفاض عند الموت وافتراج زندي يديه واسترخاء القدمين حتى لا ينتصبان وميلان الأنف وعلامات سوى هذه فإذا رؤيت دلت على الموت


من يدخل قبر الرجل

قال الشافعي رحمه الله تعالى لا يضر الرجل من دخل قبره من الرجال ولا يدخل النساء قبر رجل ولا امرأة إلا أن لا يوجد غيرهن وأحب أن يكونوا وترا في القبر ثلاثة أو خمسة أو سبعة ولا يضرهم أن يكونوا شفعا ويدخله من يطيقه وأحبهم أن يدخل قبره أفقههم ثم أقربهم به رحما ثم يدخل قبر المرأة من العدد مثل من يدخل قبر الرجل ولا تدخله امرأة إلا أن لا يوجد غيرها ولا بأس أن يليها النساء لتخليص شيء إن كن يلينه وحل عقد عنها وإن وليها الرجال في ذلك كله فلا بأس إن شاء الله تعالى ولا أحب أن يليها إلا زوج أو ذو محرم إلا أن لا يوجد وإن لم يوجدوا أحببت أن يليها رقيق إن كانوا لها فإن لم يكونوا فخصيان فإن لم يكن لها رقيق فذو محرم أو ولاء فإن لم يكونوا فمن وليها من المسلمين ولا بأس إن شاء الله تعالى وتغسل المرأة زوجها والرجل امرأته إن شاء وتغسلها ذات محرم منها أحب إلى فإن تكن فامرأة من المسلمين ويدخل المرأة قبرها إذا لم يكن معها من قرابتها أحد الصالحون الذين لو احتاجت إليهم في حياتها لجاز لهم أن ينظروا إليها ويشهدوا عليها


باب التكبير على الجنائز

قال الشافعي رحمه الله تعالى ويكبر على الجنائز أربعا ويرفع يديه مع كل تكبيرة ويسلم عن يمينه وشماله عند الفراغ ويقرأ بفاتحة الكتاب بعد التكبيرة الأولى ثم يصلى على النبي ويدعو لجملة المؤمنين والمؤمنات ثم يخلص الدعاء للميت ومما يستحب في الدعاء أن يقول اللهم عبدك وابن عبدك خرج من روح الدنيا وسعتها ومحبوبه وأحبائه فيها إلى ظلمة القبر وما هو لاقيه كان يشهد أن لا إله إلا أنت وأن محمدا عبدك ورسولك وأنت أعلم به اللهم نزل بك وأنت خير منزول به وأصبح فقيرا إلى رحمتك وأنت غنى عن عذابه وقد جئناك راغبين إليك شفعاء له اللهم فإن كان محسنا فزد في إحسانه وإن كان مسيئا فتجاوز عنه وبلغه برحمتك رضاك وقه فتنة القبر وعذابه وافسح له في قبره وجاف الأرض عن جنبيه ولقه برحمتك الأمن من عذابك حتى تبعثه إلى جنتك يا أرحم الراحمين وإذا أدخل قبره أن يقال اللهم أسلمه إليك الأهل والإخوان ورجع عنه كل من صحبه وصحبه عمله اللهم فزد في حسنته واشكره واحطط سيئته واغفر له واجمع له برحمتك الأمن من عذابك واكفه كل هول دون الجنة اللهم واخلفه في تركته في الغابرين وارفعه في عليين وعد عليه بفضل رحمتك يا أرحم الراحمين


باب الحكم فيمن دخل في صلاة أو صوم هل له قطع ما دخل فيه قبل تمامه وليس في التراجم

أخبرنا الربيع قال قال الشافعي من دخل في صوم واجب عليه من شهر رمضان أو قضاء أو صوم نذر أو كفارة من وجه من الوجوه أو صلى مكتوبة في وقتها أو قضاها أو صلاة نذرها أو صلاة طواف لم يكن له أن يخرج من صوم ولا صلاة ما كان مطيقا للصوم والصلاة على طهارة في الصلاة وإن خرج من واحد منهما بلا عذر مما وصفت أو ما أشبهه عامدا كان مفسدا آثما عندنا والله تعالى أعلم وكان عليه إذا خرج منه الإعادة لما خرج منه بكماله فإن خرج منه بعذر من سهو أو انتقاض وضوء أو غير ذلك من العذر كان عليه أن يعود فيقضى ما ترك من الصوم والصلاة بكماله لا يحل له غيره طال تركه له أو قصر وأصل هذا إذا لم يكن للمرء ترك صلاة ولا صوم قبل أن يدخل فيه وكان عليه أن يعود فيقضى ما ترك بكماله فخرج منه قبل إكماله عاد ودخل فيه فأكمله لأنه إذا لم يكمله بعد دخوله فيه فهو بحاله لأنه قد وجب عليه فلم يأت به كما وجب عليه وإنما تكمل صلاة المصلى الصلاة الواجبة وصوم الصائم الواجب عليه إذا قدم فيه مع دخوله في الصلاة نية يدخل بها في الصلاة فلو كبر لا ينوى واجبا من الصلاة أو دخل في الصوم لا ينوى واجبا لم تجزه صلاته ولا صيامه من الواجب عليه منهما وما قلت في هذا داخل في دلالة سنة أو أثر لا أعلم أهل العلم اختلفوا فيه قال الشافعي ومن تطوع بصلاة أو طواف أو صيام أحببت له أن لا يخرج من شيء منه حتى يأتى به كاملا إلا من أمر يعذر به كما يعذر في خروجه من الواجب عليه بالسهو أو العجز عن طاقته أو انتقاض وضوء في الصلاة أو ما أشبهه فإن خرج بعذر أو غير عذر فلو عاد له فكمله كان أحب إلى وليس بواجب عندي أن يعود له والله تعالى أعلم فإن قال قائل ولم لا يعود لما دخل فيه من التطوع من صوم وصلاة وطواف إذا خرج منه كما يعود لما وجب عليه قيل له إن شاء الله تعالى لاختلاف الواجب من ذلك والنافلة فإن قال قائل فأين الخلاف بينهما قيل له إن شاء الله تعالى لا اختلاف مختلفان قبل الدخول فيهما وبعده فإن قال قائل ما وجد في اختلافهما قيل له أرأيت الواجب عليه أكان له تركه قبل أن يدخل فيه فإن قال لا قيل أفرأيت النافلة أكان له تركها قبل أن يدخل فيها فإن قال نعم قيل أتفراهما متباينتين قبل الدخول فإن قال نعم قيل أفرأيت الواجب عليه من صوم وصلاة لا يجزئه أن يدخل فيه لا ينوي الصلاة التي وجبت بعينها والصوم الذي وجب عليه بعينه فإن قال لا ولو فعل لم يجزه من واحد منهما قيل له أفيجوز له أن يدخل في صلاة نافلة وصوم لا ينوي نافلة بعينها ولا فرضا أفتكون نافلة فإن قال نعم قيل له وهل يجوز له وهو مطيق على القيام في الصلاة أن يصلى قاعدا أو مضطجعا وفي السفر راكبا أين توجهت به دابته يوميء إيماء فإن قال نعم قيل له وهل يجوز له هذا في المكتوبة فإن قال لا قيل أفتراهما مفترقتين بين الافتراق قبل الدخول فيهما ومع الدخول وبعد الدخول عندنا وعندك استدلالا بالسنة وما لم أعلم من أهل العلم مخالفا فيه


باب الخلاف فيه

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس وآخر في هذا فكلمت بعض الناس ولكمني ببعض ما حكيت في صدر هذه المسألة وأتيت على معانيه وأجابني بجمل ما قلت غير أني لا أدرى لعلى أوضحتها حين كتبتها بأكثر من اللفظ الذي كان منى حين كلمته فلم أحب أن أحكى إلا ما قلت على وجهه وإن كنت لم أحك إلا معنى ما قلت له بل تحريت أن يكون أقل ما قلت له وأن آتى على ما قال ثم كلمني فيها هو وغيره ممن ينسب إلى العلم من أصحابه مما سأحكى إن شاء الله تعالى ما قالوا وقلت فقال لي قد علمت أن فقهاء المكيين وغيرهم وأحدا من فقهاء المدنيين يقولون ما قلت لا يخالفونك فيه وقد وافقنا في قولنا بعض المدنيين فخالفك مرة وخالفنا في شيء منه فقلت لا أعرفه بعينه فاذكر قولك والحجة فيه ذكر من لا يحتج إلا بما يرى مثله حجة ولا تذكر مما يوافق قولك قول من لا يرى قول حجة بحال قال أفعل ثم قال أخبرني ابن جريج عن ابن شهاب أو أخبرنا ثقة عن ابن جريج عن ابن شهاب أن عائشة وحفصة أصبحتا صائمتين فأهدى لهما شيء فذكرتا ذلك للنبي قال صوما يوما مكانه فقلت هل عندك حجة من رواية أو أثر لازم غير هذا قال ما يحضرني الآن شيء غيره وهذا الذي كنا نبنى عليه من الأخبار في هذا قال فقلت له هل تقبل منى أن أحدثك مرسلا كثيرا عن ابن شهاب وابن المنكدر ونظرائهما ومن هو أسن منهما عمرو بن دينار وعطاء وابن المسيب وعروة قال لا قلت فكيف قبلت عن ابن شهاب مرسلا في شيء ولا تقبله عنه ولا عن مثله ولا أكبر منه في شيء غيره قال فقال فلعله لم يحمله إلا عن ثقة قلت وهكذا يقول لك من أخذ بمرسله في غير هذا ومرسل من هو أكبر فيقول كلما غاب عنى مما يمكن فيه أن يحمله عن ثقة أو عن مجهول لم تقم على به حجة حتى أعرف من حمله عنه بالثقة فأقبله أو أجهله فلا أقبله قلت ولم إلا أنك إنما أنزلته بمنزلة الشهادات ولا تأمن أن يشهد لك شاهدان على ما لم يريا ولم يسميا من شهدا على شهادته قال أجل وهكذا نقول في الحديث كله قال فقلت له وقد كلمني في حديث ابن شهاب كلام من كأنه لم يعلم فيه ومن حديث ابن شهاب هذا عند ابن شهاب وفيه شيء يخالفه ولم نعرف ثقة ثبتا يخالفه وهو أولى أن تصير إليه منه في حديث ابن شهاب قال فكان ذاهبا عند ابن شهاب قلت نعم أخبرنا مسلم بن خالد عن ابن جريج عن ابن شهاب أنه قال الحديث الذي رويت عن حفصه وعائشة عن النبي قال ابن جريج فقلت له أسمعته من عروة بن الزبير قال لا إنما أخبرنيه رجل بباب عبدالملك بن مروان أو رجل من جلساء عبدالملك ابن مروان قال الشافعي فقلت له أفرأيت لو كنت ترى الحجة تقوم بالحديث المرسل ثم علمت أن ابن شهاب قال في الحديث ما حكيت له أتقبله قال لا هذا يوهنه بأن يخبر أنه قبله عن رجل لا يسميه ولو عرفه لسماه أو وثقه قال الشافعي فقال أفليس يقبح أن يدخل رجل في صلاته ثم يخرج منها قبل أن يصلى ركعتين وفي صوم فيخرح منه قبل أن يتم صوم يوم أو في طواف فيخرج منه قبل أن يكمل سبعا فقلت له وقد صرت إذ لم تجد حجة فيما كنت تحتج به إلى أن تكلم كلام أهل الجهالة قال الذي قلت أحسن قلت أتقول أن يكمل الرجل ما دخل فيه قال نعم قلت وأحسن منه أن يزيد على أضعافه قال أجل قلت أفتوجبه عليه قال لا قلت له أفرأيت رجلا قويا نشيطا فارغا لا يصوم يوما واحد تطوعا أو لا يطوف سبعا أو لا يصلى ركعة هو أقبح فعلا أم من طاف فلم يكمل طوافا حتى قطعه من عذر فلم يبن أو صنع ذلك في صوم أو صلاة قال الذي امتنع من أن يدخل من ذلك سيء قلت أفتأمره إذا كان فعله أقبح أن يصلى ويصوم ويطوف تطوعا أمرا توجبه عليه قال لا قلت فليس قولك أحسن وأقبح من موضع الحجة بسبيل ههنا إنما هو موضع اختيار قال نعم فلم يدخل الاختيار في موضع الحجة وقد أجزنا له قبل أن نقول هذا ما اخترت له وأكثر قلنا ما نحب أن يطيق رجل صوما فيأتى عليه شهر لا يصوم بعضه ولا صلاة فيأتى عليه ليل ولا نهار إلا تطوع في كل واحد منهما بعدد كثير من الصلاة وما يزيد في ذلك أحد شيئا إلا كان خيرا له ولا ينقص منه أحد إلا والحظ له في ترك النقص ولكن لا يجوز لعالم أن يقول لرجل هذا معيب وهذا مستخف والاستخفاف والعيب بالنية والفعل وقد يكون الفعل والترك ممن لا يستخف فقال فيما قلت من الرجل يخرج من التطوع في الصلاة أو الصوم أو الطواف فلا يجب عليه قضاؤه خبر يلزم أو قياس يعرف قلت نعم قال فاذكر بعض ما يحضرك منها قلنا أخبرنا سفيان عن طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت دخل على رسول الله فقلت إنا خبأنا لك حيسا فقال أما أني كنت أريد الصوم ولكن قربيه قال الشافعي فقال قد قيل إنه يصوم يوما مكانه قال الشافعي فقلت له ليس فيما حفظت عن سفيان في الحديث وأنا أسألك قال فسل قلت أرأيت من دخل في صوم واجب عليه من كفارة أو غيرها له أن يفطر ويقضى يوما مكانه قال لا قلت أفرأيت إن كان من دخل في التطوع عندك بالصوم كمن وجب عليه أيجوز أن تقول من غير ضرورة ثم يقضى قال لا قلت ولو كان هذا في الحديث وكان على معنى ما ذهبت إليه كنت قد خالفته قال فلو كان في الحديث أيحتمل معنى غير أنه واجب عليه أن يقضيه قلت نعم يحتمل إن شاء تطوع يوما مكانه قال وأياما أفتجد في شيء روى عن النبي ما يدل على ما وصفت قلت نعم أخبرنا سفيان عن ابن أبي لبيد قال سمعت أبا سلمة بن عبدالرحمن يقول قدم معاوية بن أبي سفيان المدينة فبينما هو على المنبر إذ قال يا كثير بن الصلت اذهب إلى عائشة فسلها عن صلاة رسول الله بعد العصر قال أبو سلمة فذهبت معه إلى عائشة وبعث ابن عباس عبدالله بن الحرث بن نوفل معنا فأتي عائشة فسألها عن ذلك فقالت له اذهب فسل أم سلمة فذهبت معه إلى أم سلمة فسألها فقالت أم سلمة يدخل علي رسول الله ذات يوم بعد العصر فصلى عندي ركعتين لم أكن أراه يصليهما قالت أم سلمة فقلت يا رسول الله لقد صليت صلاة لم أكن أراك تصليها قال إني كنت أصلى ركعتين قبل الظهر وأنه قدم علي وفد بني تميم أو صدقة فشغلوني عنهما فهما هاتان الركعتان قال الشافعي وثابت عن رسول الله أنه قال أحب الأعمال إلى الله تعالى أدومها وإن قل وإنما أراد والله تعالى أعلم المداومة على عمل كان يعمله فلما شغل عنه عمله في أقرب الأوقات منه ليس أن ركعتين قبل العصر واجبتان ولا بعدها وإنما هما نافلة وقال عمر بن الخطاب من فاته شيء من صلاة الليل فليصله إذا زالت الشمس فإنه قيام الليل ليس أنه يوجب قيام الليل ولا قضاءه ولكن يقول من أراد تحرى فصلى فليفعل أخبرنا سفيان عن أيوب عن نافع عن ابن عمر أن عمر نذر أن يعتكف في الجاهلية فسأل النبي فأمره أن يعتكف في الإسلام وهو على هذا المعنى والله تعالى أعلم أنه إنما أمره إن أراد أن يسبق باعتكاف اعتكف ولم يمنعه أنه نذره في الجاهلية أخبرنا الدراوردي وغيره عن جعفر بن محمد عن أبيه رضي الله تعالى عنهما عن جابر أن النبي صام في سفره إلى مكة عام الفتح في شهر رمضان وأمر الناس أن يفطروا فقيل له إن الناس صاموا حين صمت فدعا بإناء فيه ماء فوضعه على يده وأمر من بين يديه أن يحبسوا فلما حبسوا ولحقه من وراءه رفع الإناء إلى فيه فشرب وفي حديثهما أو حديث أحدهما وذلك بعد العصر أخبرنا سفيان بن عيينة عن جعفر بن محمد عن أبيه عن جابر بن عبدالله قال خرج النبي من المدينة حتى إذا كان بكراع الغميم وهو صائم ثم رفع إناء فيه ماء فوضعه على يده وهو على الرحل فحبس من بين يديه وأدركه من وراءه ثم شرب والناس ينظرون قال الشافعي فقال هذا في شهر رمضان قلت فذلك أوكد للحجة عليك أنه إذا كان له أن يفطر في السفر في شهر رمضان لا علة غيره برخصة الله وكان له أن يصوم إن شاء فيجزى عنه من أفطر قبل أن يستكمله دل هذا على معنى قولى من أنه لما كان له قبل الدخول في الصوم أن لا يدخل فيه كان بالدخول فيه في تلك الحال غير واجب عليه بكل حال وكان له إذا دخل فيه أن يخرج منه بكل حال كما فعل رسول الله فالتطوع بكل وجه أولى أن يكون هكذا من الفرض الذي له تركه في ذلك الوقت إلى أن يقضيه في غيره قال فتقول بهذا قلت نعم أقوله اتباعا لأمر النبي وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم قال لي فقد ذكر لي أنك تحفظ في هذا أثرا عن بعض أصحاب رسول الله فقلت له الذي جئتك به أقطع للعذر وأولى أن تتبعه من الأثر قال فاذكر الأثر قلت فإن ذكرته بما ثبت بمثله عن واحد من أصحاب رسول الله ولم تأت بشىء يخالفه ثابت عن واحد منهم تعلم أن فيما قلنا الحجة وفي خلافه الخطأ قال فاذكره قلت أخبرنا مسلم وعبدالمجيد عن ابن جريج عن عطاء بن أبي رباح أن ابن عباس كان لا يرى بأسا أن يفطر الإنسان في صيام التطوع ويضرب لذلك أمثالا رجل قد طاف سبعا ولم يوفه فله ما احتسب أو صلى ركعة ولم يصل أخرى فله أجر ما احتسب أخبرنا مسلم وعبدالمجيد عن ابن جريج عن عمرو بن دينار قال كان ابن عباس لا يرى بالإفطار في صيام التطوع بأسا أخبرنا مسلم وعبدالمجيد عن ابن جريج عن الزبير عن جابر أنه كان لا يرى بالإفطار في صيام التطوع بأسا أخبرنا عبدالمجيد عن ابن جريج عن عطاء عن أبي الدرداء أنه كان يأتي أهله حين ينتصف النهار أو قبله فيقول هل من غداء فيجده أولا يجده فيقول لأصومن هذا اليوم فيصومه وإن كان مفطرا وبلغ ذلك الحين وهو مفطر قال ابن جريج أخبرنا عطاء وبلغنا أنه كان يفعل ذلك حين يصبح مفطرا حتى الضحى أو بعده ولعله أن يكون وجد غداء أو لم يجده قال الشافعي في قوله يصبح مفطرا يعني يصبح لم ينوه صوما ولم يطعم شيئا قال الشافعي وهذا لا يجزيء في صوم واجب حتى ينوي صومه قبل الفجر أخبرنا الثقات من أصحابنا عن جرير بن عبدالمجيد عن قابوس بن أبي ظبيان عن أبيه قال دخل عمر ابن الخطاب المسجد فصلى ركعة ثم خرج فسئل عن ذلك فقال إنما هو تطوع فمن شاء زاد ومن شاء نقص أخبرنا غير واحد من أهل العلم بإسناد لا يحضرني ذكره فيما يثبت مثله عن علي بن أبي طالب رضي الله تعالى عنه مثل معنى ما روى عن عمر لا يخالفه أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن أبيه قال حدثني من رأي أبا ذر يكثر الركوع والسجود فقيل له أيها الشيخ تدرى على شفع تنصرف أم على وتر قال لكن الله يدرى أخبرنا عبدالوهاب الثقفي عن خالد الحذاء عن أبي تميم المنذري عن مطرف قال أتيت بيت المقدس فإذا أنا بشيخ يكثر الركوع والسجود فلما انصرف قلت إنك شيخ وإنك لا تدري على شفع انصرفت أم على وتر فقال إنك قد كفيت حفظه وإنى لأرجو أني لا أسجد سجدة إلا رفعني الله بها درجة أو كتب لي بها حسنة أو جمع لي كلتيهما قال عبدالوهاب الشيخ الذي صلى وقال المقالة أبو ذر قال الشافعي قول أبي ذر لكن الله يدري وقوله قد كفيت حفظه يعنى علم الله به ويتوسع وإن لم يعلم هو والله أعلم وهذا لا يتسع في الفرض إلا أن ينصرف على عدد لا يزيد فيه ولا ينقص منه شيئا وقد توسع أبو ذر فيه في التطوع قال الشافعي وقلت مذهبك فيما يظهر اتباع الواحد من أصحاب رسول الله إذا لم يخالفه غيره من روايتك وراية أصحابك الثابتة عندهم ما وصفت عن علي وعمر وأبي ذر من الرواية التي لا يدفع عالم أنها غاية في الثبت روينا عن ابن عباس ونحن وأنت نثبت روايتنا عن جابر بن عبدالله ويروى عن أبي ذر عدد من أصحاب رسول الله ما يوافق ما قلنا فلو لم يكن في هذا دلالة من سنة لم يكن فيه إلا الآثار وأيا كان لم يك على أصل مذهبك أن تقول قولنا فيه وأنت تروى عن عمر إذا أغلق بابا أو أرخى سترا فقد وجب المهر وتقول ولو تصادقا أنه لم يمسها وجب المهر والعدة اتباعا لقول عمر فترد على من خالفه وقد خالفه ابن عباس وشريح وتأول حجة لقول الله تعالى وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم ولقوله فما لكم عليهن من عدة تعتدونها قالوا إنما أوجب الله المهر والعدة في الطلاق بالمسيس فقلت لا تنازع عمر ولا تتأول معه بل تتبعه وتتبع ابن عباس في قوله من نسى من نسكه شيئا أو تركه فليهرق دما وفي قوله ما الذي نهى عنه رسول الله في الطعام أن يباع حتى يقبض ثم يقول برأيه ولا أحسب كل شيء إلا مثله فقلت لا يجوز أن يباع شيء أشترى حتى يقبض اتباعا لابن عباس وتروى ذلك حجة على من خالفك إذا كان معك قول ابن عباس وتروى عن علي رضي الله عنه في امرأة المفقود خلاف عمر وتحتج به عليه وترى لك فيه حجة على من خالفك ثم تدع عمر وعليا وابن عباس وجابرا وأبا ذر وعددا من أصحاب رسول الله متفقة أقاويلهم وأفعالهم وتخالفهم على أقاويلهم بالقياس ثم تخطيء القياس أرأيت لا يمكن أحدا في قول واحد منهم أن يدخل عليك قياسا صحيحا ومعهم دلائل السنة التي ليس لأحد خلافها قال أفتكون صلاة ركعة واحدة قلت مسألتك مع ما وصفت من الأخبار جهالة أو تجاهل فإن زعمت أن لنا ولك أن نكون متكلمين مع سنة أو أثر عن بعض أصحاب النبي فقد سألت في موضع مسألة وإن زعمت أن أقاويلهم غاية ينتهى إليها لا تجاوز وإن لم يكن معها سنة لم يكن لمسألتك موضع قال أفرأيت إن كنعت عن القول في الصيام والطواف وكلمتك في الصلاة وزعمت أني لا أقيس شريعة بشريعة ولا يكون ذلك لك فلما لم أجد في الصوم حديثا يثبت يخالف ما ذهبت إليه ولا في الطواف وكنعت عن الكلام فيهما قلت ورجعت الى إجازة أن يخرج من صوم التطوع والطواف فقال بل أقف فيه قلت أفتقبل من غيرك الوقوف عند الحجة قال لعلى سأجد حجة فيما قلت قلت فإن قال لك غيرك فلعلى سأجد الحجة عليك فلا أقبل منك أيكون ذلك له وبايده وقوفك والخبر الذي يلزم مثله عندك ثابت بخلاف قولك فإن قال فإن قلت لك في الصلاة أن النبي قال صلاة الليل والنهار مثنى مثنى يسلم بين كل ركعتين قلت فأنت تخالف هذا فتقول صلاة النهار أربع وصلاة الليل مثنى قال بحديث قلت فهو إذن يخالف هذا الحديث فإيهما الثابت قلت فاقتصر على صلاة الليل وأنت تعرف الحديث فيها وتثبته قلت نعم وليست لك حجة فيه إن لم تكن عليك قال وكيف قلت إنما سن رسول الله أن تكون صلاة الليل مثنى لمن أراد صلاة تجاوز مثنى فأمر بأن يسلم بين كل ركعتين لئلا تشتبه بصلاة الفريضة لا أنه حرام أن يصلى أقل من مثنى ولا أكثر قال وأين أجاز أن يصلى أقل من مثنى قلت في قوله فإذا خشى الصبح صلى واحدة يوتر بها ما قد صلى فقد صلى ركعة واحدة منفردة وجعلها صلاة وقد روى هشام بن عروة عن أبيه عن عائشة أن النبي كان يوتر بخمس ركعات لا يسلم ولا يجلس إلا في أخراهن وروى ابن عباس أن النبي سلم من الركعة والركعتين وأخبر أن وجه الصلاة في التطوع أن تكون مثنى ولم يحرم أن تجاوز مثنى ولا تقصر عنه قال فإن قلت بل حرم أن لا يصلي إلا مثنى قلت فأنت إذن تخالف أن زعمت أن الوتر واحدة وإن زعمت أنه ثلاث لا يفصل بسلام بينهن أو أكثر فليس واحدة ولا ثلاث مثنى قال فقال بعض من حضره من أصحابه ليس الذي ذهب إليه من هذا بحجة عليك عنده فما زال الناس يأمرون بأن يصلوا مثنى ولا يحرمون دون مثنى فإذا جاز أن يصلى غير مثنى قلت فلم أحتج به قال الشافعي قلت له نحن وأنت مجمعون على إنما يحب للرجل إذا قرأ السجدة طاهرا أن يسجد وأنت توجبها عليه أفسجدة لا قراءة فيها أقل أم ركعة قال هذا ستة وأثر قلت له ولا يدخل على السنة ولا الأثر قال لا قلت فلم أدخلته علينا في السنة والأثر وإذا كانت سجدة تكون صلاة ولم تبطلها بقول النبي صلاة الليل مثنى لأنه لم يبلغ بها أن يجاوز بها مثنى فيقصر بها على مثنى فكيف عبث أن نقول أقل من مثنى وأكثر من سجدة صلاة قال فإن قلت السجود واجب قلنا فذلك أوكد للحجة عليك أن يجب من الصلاة سجدة بلا قراءة ولا ركوع ثم تعيب أن يجوز أكثر منها قلت له سجد رسول الله سجدة شكرا لله عز وجل قال الشافعي أخبرنا بذلك الدراوردي وسجد أبو بكر شكرا لله تبارك وتعالى حين جاءه قتل مسيلمة وسجد عمر حين جاءه فتح مصر شكرا لله جل اسمه فإذا جاز أن يتطوع لله بسجدة فكيف كرهت أن يتطوع بأكثر منها وقلت له ولو أن رجلا ذهب في قول الله تبارك وتعالى في المزمل حين خفف قيام الليل ونصفه قال فاقرءوا ما تيسر منه يعني صلوا ما تيسر أن يكون جعل ذلك إليهم فيما قد وضع عنهم فرضه بلا توقيت كان أقرب إلى أن يشبه أن يكون هذا له حجة والله تعالى أعلم منك وقد أوتر عثمان بن عفان وسعد وغيرهما بركعة في الليل لم يزيدوا عليها بعد المكتوبة أخبرنا عبدالمجيد عن ابن جريج قال أخبرني عتبة بن محمد بن الحرث أن كريبا مولى ابن عباس أخبره أنه رأى معاوية صلى العشاء ثم أوتر بركعة لم يزد عليها فأخبر ابن عباس فقال أصاب أي بنى ليس أحد منا أعلم من معاوية هي واحدة أو خمس أو سبع إلى أكثر من ذلك الوتر ما شاء أخبرنا عبدالمجيد عن ابن جريج عن زيد بن خصيفة عن السائب بن يزيد أن رجلا سأل عبدالرحمن التيمي عن صلاة طلحة قال إن شئت أخبرتك عن صلاة عثمان قال قلت لأغلبن الليلة على المقام فقمت فإذا برجل يزحمني متقنعا فنظرت فإذا عثمان قال فتأخرت عنه فصلى فإذا هو يسجد سجود القرآن حتى إذا قلت هذه هوادي الفجر فأوتر بركعة لم يصل غيرها قال الشافعي فقال فما حجتك على صاحبك الذي خالف مذهبك قلت له حجتي عليك حجتي عليه ولو سكت عن جميع ما احتججت به عليك سكات من لم يعرفه كنت محجوجا على لسان نفسك قال وأين قلت هل تعدو النافلة من الصلاة والطواف من الصيام كما قلت من أنها لم يجب على الرجل الدخول فيها فدخل فيها فقطعها أن لا يكون عليه بدلها إذا لم يكن أصلها مما يلزمه تأديته أو تكون غير واجبة عليه فإذا دخل فيها وجبت بدخوله فيها فلزمه تمامها قال ما تعدو واحدا من هذين قلت فقوله خارج من هذين قال وكيف قلت يزعم أن من قطع صلاة أو صياما أو طوافا من غير عذر يلزمه أن يقضيه كما يلزمه قضاء المفروض عليه من هذا كله ومن قطع من عذر لم يزمه أن يقضيه وهو يزعم في المفروض عليه أنه يلزمه إذا قطعه من علة أن يقضية كما يلزمه إذا قطعه من غير عذر قال ليس لقائل هذا حجة يحتاج عالم معه إلى مناظراته وقد كنت أعلم أنه يوافقنا منه في شيء ويخالفنا في شيء لم أعرفه حتى ذكره قلت فهكذا قوله قال فلعل عنده فيه أثرا قلنا فيوهم أن عنده أثرا ولا يذكره وأنت تراه يذكر من الآثار ما لا يوافق قوله لا ترى أنت له فيه حجة ولا أثرا قال الشافعي فقال فبقيت لنا عليك حجة وهي أنك تركت فيها بعض الأصل الذي ذهبت إليه قال الشافعي فقلت وما هي قال أنت تقول من تطوع بحج أو عمرة فدخل فيهما لم يكن له الخروج منهما وهما نافلة فما فرق بين الحج والعمرة وغيرهما من صلاة وطواف وصوم قلت الفرق الذي لا أعلمك ولا أحد يخالف فيه قال فما هو قلت أفرأيت من أفسد صلاته أو صومه أو طوافه أيمضى في واحد منها أو يستأنفها قال بل يستأنفها قلت ولو مضى في صلاة فاسدة أو صوم أو طواف لم يجزه وكان عاصيا ولو فسدت طهارته ومضى مصليا أو طائفا لم يجز قال نعم قلت يؤمر بالخروج منها قال نعم قلت أفرأيت إذا فسد حجه وعمرته أيقال له أخرج منهما فإنه لا يجوز له أن يمضى في واحد منهما وهو فاسد قال لا قلت ويقال له اعمل للحج والعمرة وقد فسدا كما تعمله صحيحا لا تدع من عمله شيئا للفساد واحجج قابلا واعتمر وافتد قال نعم قلت أفتراهما يشبها شيئا مما وصفت والله أعلم بسم الله الرحمن الرحيم


كتاب الزكاة

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس المطلب الشافعي رحمه الله قال قال الله عز وجل وما أمروا إلا لعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة قال الشافعي فأبان الله عز وجل أنه فرض عليهم أن يعبدوه مخلصين له الدين ويقيموا الصلاة ويؤتوا الزكاة وقال الله جل وعز والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون وقال عز ذكره ولا تحسبن الذين يبخلون لما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة قال الشافعي فأبان الله عز وجل في هاتين الآيتين فرض الزكاة لأنه إنما عاقب على منع ما أوجب وأبان أن في الذهب والفضة الزكاة قال الشافعي قول الله عز وجل ولا ينفقونها في سبيل الله يعنى والله تعالى أعلم في سبيله الذي فرض من الزكاة وغيرها قال الشافعي وأما دفن المال فضرب من إحرازه وإذا حل إحرازه بشيء حل بالدفن وغيره وقد جاءت السنة بما يدل على ذلك ثم لا أعلم فيه مخالفا ثم الآثار أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا سفيان قال أخبرنا جامع بن أبي راشد وعبدالملك بن أعين سمعا أبا وائل يخبر عن عبدالله بن مسعود يقول سمعت رسول الله يقول ما من رجل لا يؤدى زكاة ماله إلا مثل له يوم القيامة شجاعا أقرع يفر منه وهو يتبعه حتى يطوقه في عنقه ثم قرأ علينا رسول الله سيطوقون ما بخلو به يوم القيامة أخبرنا الربع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن دينار عن أبي صالح السمان عن أبي هريرة أنه كان يقول من كان له مال لم يؤد زكاته مثل له يوم القيامة شجاعا أقرع له زبيبتان يطلبه حتى يمكنه يقول أنا كنزك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن ابن عجلان عن نافع عن ابن عمر قال كل مال يؤدى زكاته فليس بكنز وإن كان مدفونا وكل مال لا يؤدى زكاته فهو كنز وإن لم يكن مدفونا وقال الله عز وجل لنبيه خذ من أموالهم صدقة تطهرهم وتزكيهم بها قال الشافعي وإنما أمره أن يأخذ منهم ما أوجب عليهم وذكر الله تبارك وتعالى الزكاة في غير موضع من كتابه سوى ما وصفت منها قال فأبان الله عز وجل فرض الزكاة في كتابه ثم أبان على لسان نبيه في أي المال الزكاة فأبان في المال الذي فيه الزكاة أن منه ما تسقط عنه الزكاة ومنه ما تثبث عليه وأن من الأموال مالا زكاة فيه قال وكان فيما أبان من هذا مع غيره إبانة الموضع الذي وضع الله به رسول من دينه وكتابه والدليل على أن سنة رسول الله فيما لله عز وجل فيه حكم والدليل على ما أراد الله تبارك وتعالى بحكمه أخاصا أراد أم عاما وكم قدر ما أراد منه وإذا كان رسول الله بهذا الموضع من كتاب الله عز وجل ودينه في موضع كان كذلك في كل موضع وسنته لا تكون إلا بالإبانة عن الله تبارك وتعالى واتباع أمره باب الفضل في الماشية أخبرنا الربيع قال أخبرنا الشافعي قال وإذا كان لرجل أربعون من الغنم كلها فوق السن التي تؤخذ أو مخاضا كلها أو متبعة أو كانت كلها أكولة أو تيوسا قيل لصاحبها عليك فيها ثنية أو جذعة فإن جئت بها قبلت منك وإن أعطيت منها واحدة قبل منك وأنت متطوع بالفضل فيها وهكذا هذا في البقر وإذا تركنا لك الفضل في مالك فلا بد أن تعطينا الذي عليك وهكذا هذا في البقر فأما الإبل فإذا أخذنا سنا أعلى رددنا عليك وإن أعطيتنا السن التي لنا لم نأخذ غيرها إن شاء الله تعالى وإذا أعطيتنا تيسا من الغنم أو ذكرا من البقر في عدد فريضته أنثى وفيها أنثى لم نقبل لأن الذكور غير الإناث ص قال ليهود خيبر حين افتتح خيبر أقركم على ما أقركم الله تعالى على أن التمر بيننا وبينكم قال فكان رسول الله ص يبعث عبد الله بن رواحة فيخرص عليهم ثم يقول إن شئتم فلكم وإن شئتم فلي فكانوا يأخذونه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سليمان بن يسار أن رسول الله ص فأسلمت ثم قلت يا رسول الله اجعل لقومى ما أسلموا عليه من أموالهم قال ففعل رسول الله


باب العدد الذي إذا بلغته الإبل كان فيها صدقة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن محمد بن عبدالله بن عبدالرحمن بن أبي صعصعة المازني عن أبيه عن أبي سعيد الخدري أن رسول الله قال ليس فيما دون خمس ذود صدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان قال حدثنا عمرو بن يحيى المازني عن أبيه قال سمعت أبا سعيد الخدري يقول إن رسول الله قال ليس فيما دون خمس ذود صدقة قال الشافعي أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه قال سمعت أبا سعيد الخدري عن النبي مثله قال الشافعي وبهذا نأخذ ولا أعلم فيه مخالف لقيته ولا أعلم ثقة يرويه إلا عن أبي سعيد الخدري فإذا أثبتوا حديثا واحدا مرة وجب عليهم أن يثبتوه أخرى قال الشافعي وبين في السنة أن ليس فيما دون خمس من الإبل صدقة وأن في الخمس صدقة


باب كيف فرض الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا القاسم بن عبدالله بن عمر عن المثنى بن أنس أو ابن فلان ابن أنس الشافعي يشك عن أنس بن مالك قال هذه الصدقة ثم تركت الغنم وغيرها وكرهها الناس بسم الله الرحمن الرحيم هذه فريضة الصدقة التي فرضها رسول الله على المسلمين التي أمر الله تعالى بها فمن سئلها على وجهها من المؤمنين فليعطها ومن سئل فوقها فلا يعطه في أربع وعشرين من الإبل فما دونها الغنم في كل خمس شاة فإذا بلغت خمسا وعشرين إلى خمس وثلاثين من الإبل ففيها ابنة مخاض أنثى فإن لم يكن فيها بنت مخاض فابن لبون ذكر فإذا بلغت ستا وثلاثين إلى خمس وأربعين ففيها بنت لبون أنثى فإذا بلغت ستا وأربعين إلى ستين ففيها حقة طروقة الجمل فإذا بلغت إحدى وستون إلى خمس وسبعين ففيها جذعة فإذا بلغت ستا وسبعين إلى تسعين ففيها ابنتا لبون فإذا بلغت إحدى وتسعين إلى عشرين ومائة ففيها حقتان طروقتا الجمل فإن زادت على عشرين ومائة ففي كل أربعين بنت لبون وفي كل خمسين حقة وأن بين أسنان الإبل في فريضة الصدقة من بلغت عنده من الإبل صدقة الجذعة وليست عنده جذعة وعنده حقة فإنها تقبل منه الحقة ويجعل معها شاتين إن استيسر عليه أو عشرين درهما فإذا بلغت عليه الحقة وليست عنده حقة وعنده جذعة فإنها تقبل منه الجذعة ويعطيه المصدق عشرين درهما أو شاتين أخبرنا الربيع قال أخبرنا الشافعي قال وأخبرني عدد ثقات كلهم عن حماد بن سلمة عن ثمامة بن عبدالله بن أنس ابن مالك عن أنس بن مالك عن النبي بمثل معنى هذا لا يخالفه إلا أني لا أحفظ فيه ألا يعطى شاتين أو عشرين درهما ولا أحفظ إن استيسر عليه قال الشافعي وأحسب في حديث حماد عن أنس أنه قال دفع إلى أبو بكر الصديق رضى الله عنه كتاب الصدقة عن رسول الله وذكر هذا المعنى كما وصفت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم عن ابن جريج قال قال لي ابن طاوس عند أبي كتاب من العقول نزل به الوحي وما فرض رسول الله صلى الله عليه وسلم من العقول أو الصدقة فإنما نزل به الوحي قال الشافعي وذلك إن شاء الله تعالى كما روى ابن طاوس وبين في قول أنس قال وحديث أنس حديث ثابت من جهة حماد بن سلمة وغيره عن رسول الله وبه نأخذ أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أنس بن عياض عن موسى بن عقبة عن نافع عن عبدالله بن عمر أن هذا كتاب الصدقات فه في كل أربع وعشرين من الإبل فدونها من الغنم في كل خمس شاة وفيما فوق ذلك إلى خمس وثلاثين بنت مخاض فإن لم تكن بنت مخاض فابن لبون ذكر وفيما فوق ذلك إلى خمس وأربعين بنت لبون وفيما فوق ذلك إلى ستين حقة طروقة الجمل وفيما فوق ذلك إلى خمس وسبعين جذعة وفيما فوق ذلك إلى تسعين ابنتا لبون وفيما فوق ذلك إلى عشرين ومائة حقتان طروقتا الجمل فما زاد على ذلك ففي كل أربعين بنت لبون في كل خمسين حقة وفي سائمة الغنم إذا كانت أربعين إلى أن تبلغ عشرين ومائة شاة وفيما فوق ذلك إلى مائتين شاتان وفيما فوق ذلك رلى ثلثمائة ثلاث شياه فما زاد على ذلك ففي كل مائة شاة ولا يخرج في الصدقة هرمة ولا ذات عوار ولا تيس إلا ما شاء المصدق ولا يجمع بين متفرق ولا يفرق بين مجتمع خشية الصدقة وما كان من خليطين فإنهما يتراجعان بينهما بالسوية وفي الرقة ربع العشر إذا بلغت رقة أحدهم خمس أواقي هذه نسخة كتاب عمر بن الخطاب التي كان يأخذ عليها قال الشافعي وبهذا كله نأخذ أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني الثقة من أهل العلم عن سفيان ابن حسين عن الزهري عن سالم بن عبدالله بن عمر عن أبيه عن النبي لا أدرى أدخل ابن عمر بينه وبين النبي عمر في حديث سفيان أم لا في صدقة الإبل مثل هذا المعنى لا يخالفه ولا أعلمه بل لا أشك إن شاء الله تعالى إلا أنه حدث بجميع الحديث في صدقة الغنم والخلطاء والرقة هكذا إلا أني لا أحفظ إلا الإبل في حديثه قال الشافعي فإذا قيل في سائمة الغنم هكذا فيشبه والله تعالى أعلم أن لا يكون في الغنم غير السائمة شيء لأن كلما قيل في شيء بصفة والشي يجمع صيفتين يؤخذ من صفة كذا ففيه دليل على أن لا يؤخذ من غير تلك الصفة من صفتيه قال الشافعي بهذا قلنا لا يتبين أن يؤخذ من الغنم غير السائمة صدقة الغنم وإذا كان هذا هكذا في الإبل والبقر لأنها الماشية التي تجب فيها الصدقة دون ما سواها قال الشافعي وإذا كان للرجل أربعة من الإبل فلا يكون فيها زكاة حتى تبلغ خمسا فإذا بلغت خمسا ففيها شاة ثم لا زكاة في الزيادة على خمس حتى تبلغ عشرا فإذابلغت ففيها شاتان فإذا زادت على عشر فلا زكاة في الزيادة حتى تكمل خمس عشرة فإذا كملتها ففيها ثلاث شياه فإذا زادت فلا زكاة في الزيادة حتى تبلغ عشرين فإذا بلغتها ففيها أربع شياه فإذا زادت فلا زكاة في الزيادة حتى تبلغ خمسا وعشرين فإذا بلغت خمسا وعشرين سقطت الغنم فلم يكن في الإبل غنم بحال وكانت فيها بنت مخاض فإن لم يكن فيها بنت مخاض ففيها ابن لبون ذكر فإذا زادت فليس في الزيادة شيء حتى تكمل ستا وثلاثين فإذا كملتها ففيها بنت لبون فإذا زادت فليس في الزيادة شيء حتى تكمل ستا وأربعين فإذا كملتها ففيها حقة طروقة الفحل فإذا زادت فليس في الزيادة شيء حتى تكمل إحدى وستين فإذا كملتها ففيها جذعة فإذا زادت فليس في الزيادة شيء حتى تبلغ ستا وسبعين فإذا بلغتها ففيها بنتا لبون فإذا زادت فليس في الزيادة شيء حتى تبلغ إحدى وتسعين فإذا بلغتها ففيها حقتان طروقتا الفحل فإذا زادت فليس في الزيادة شيء حتى تبلغ مائة وإحدى وعشرين فإذا بلغتها سقط الفرض الثاني واستقبل بها فرض ثالث فعدت كلها فكان في كل أربعين منها بنت لبون وفي كل خمسين حقة قال الشافعي وإبانة ذلك أن تكون الإبل مائة وإحدى وعشرين فيكون فيها ثلاث بنات لبون فإذا زادت فليس في زيادتها شيء حتى تكمل مائة وثلاثين فإذا كملتها ففيها حقة وبنتا لبون فإذا زادت فليس في زيادتها شيء حتى تكمل مائة وأربعين فإذا كملتها ففيها حقتان وبنت لبون فإذا زادت فليس في زيادتها شيء حتى تكمل مائة وخمسين فإذا كملتها ففيها ثلاث حقاق ثم ليس في زيادتها شيء حتى تكمل مائة وستين فإذا كملتها ففيها أربع بنات لبون فإذا زادت فليس في زيادتها شيء حتى تبلغ مائة وسبعين فإذا بلغتها ففيها حقة وثلاث بنات لبون فإذا زادت فليس في الزيادة شيء حتى تبلغ مائة وثمانين فإذا بلغتها ففيها حقتان وابنا لبون فإذا زادت فليس في الزيادة شيء حتى تبلغ مائة وتسعين فإذا بلغتها ففيها ثلاث حقاق وبنت لبون فإذا زادت فليس في الزيادة شيء حتى تبلغ مائتين فإذا بلغتها فعلى المصدق أن يسأل فإن كانت أربع حقاق منها خيرا من خمس بنات لبون أخذها وإن كانت خمس بنات لبون خيرا أخذها لا يحل له يغر ذلك ولا أراه يحل لرب المال غيره فإن أخذ من رب المال الصنف الأدنى كان حقا عليه أن يخرج فضل ما بين ما أخذ منه وترك له فيعطيه أهل السهمان قال الشافعي ثم هكذا كل ما اجتمع فيه الفرض في أربعمائة وغيرها أخذ المصدق الأفضل لأهل السهمان وأعطى ذلك رب المال فإن ترك له أخرج رب المال فضله قال الشافعي وإن استوت قيم أربع حقاق وخمس بنات لبون كان للمصدق أن يأخذ من أي الصنفين شاء لأنه ليس هنالك فضل يدعه لرب المال قال الشافعي وإن وجد المصدق أحد الصنفين ولم يجد الآخر أخذ النصف الذي وجد ولم يأخذ الآخر كأن وجد أربع حقاق ولم يجد خمس بنات لبون فيأخذ الحقاق فإن وجد خمس بنات لبون ولم يجد الحقاق فيأخد بنات اللبون لأنه ليس هنالك فرض ولا فضل يدعه قال الشافعي وإذا كانت الإبل مائتين فوجد أربع بنات لبون وأربع حقاق فرأي أربع بنات لبون يقاربن الحقاق ولم يشك في أن لو كانت معهن واحدة منهم في أنها أفضل من الحقاق لم يكن له أن يأخذ إلا الحقاق ولم يكن له أن يكلفه ما ليس في إبله وهو يجد فريضته في إبله قال ولو كانت بنات لبون كما وصفت وهنالك حق فأراد أخذها وحقا أو أخذها وبنت مخاض لأنها دون بنت لبون وكان مع بنات اللبون خيرا للمساكين لم يكن ذلك له لأنه حينئذ يصير إلى فراق الفريضة قال ولو كانت الحقاق مراضا أو ذوات نقص أو عيب لم يكن له أن يأخذ إلا بنات لبون إذا كانت صحاصحا قال ولو كان الصنفان اللذان هما الفرض معا ناقصين وسائر الإبل صحاحا قيل له إن أعطيت من أحد الصنفين صحاحا من حيث شئت قبلناه وإن لم تفعل أخذنا منك السن التي هي أعلى ورددنا عليك أو السن التي هي أسفل وأخذنا منك قال الشافعي وإن كانت الإبل معيبة كلها أو بعضها معيبة إلا الأقل من عدد الصدقة كأن الصدقة خمس أو أربع والصحيح ثلاث أو اثنتان قيل له نأخذ منك الصحيح الذي عندك وعليك ما يبقى من الصحيح صحيحا مثله فإن جئت به وإلا أخذنا منك الصحيح الأعلى ورددنا عليك أو الصحيح الأسفل وأخذنا منك ولا نأخذ منك مريضا وفي الإبل عدد صحيح قال الشافعي وإذا كانت الإبل خمسا وعشرين فلم يكن فيها بنت مخاص أخذ منها ابن لبون ذكر فإن لم يكن فيها فالخيار لرب المال يأتى بأيهما شاء وأيهما جاء به فهو فريضة فإن جاء بهما معا لم يكن للمصدق أن يأخذ إلا ابنة مخاض لأنها الفرض الأول الذي لا فرض غيره وهي موجودة


باب عيب الإبل ونقصها

أخبرنا الربيع قال أخبرنا الشافعي قال وإن كانت الإبل معيبة كلها بجرب أو هيام أو مرض أو عوار أو عيب ما كان أخذ المصدق واحدة منها ولم يكلفه صحيحة من غيرها قال الشافعي رحمه الله تعالى وليس للمصدق إذا كانت الإبل معيبة كلها أن ينخفض ولا يرتفع عن الفرض ويرد أو يأخذ نظرا للمساكين إنما يكون له الارتفاع أو الانخفاض إذا لم تكن السن موجودة أو كانت السن موجودة معيبة وفي المال سواها سالم من العيب قال وله أن يأخذ غير المعيب من السن التي وجبت له وليس لرب المال أن يبدله شرا منها قال الشافعي ولو كانت الإبل معيبة كانت فريضتها الغنم فكانت الشاة التي تجب فيها أكثر ثمنا من بعير منها قيل له إن أعطيتها قبلت وإن لم تعطها فلك الخيار في أن تعطي بعيرا متطوعا مكانها أو تعطيها فإن أبى الخيار جبر على أخذ الشاة ومتى جبر فلم يعط الشاة حتى يختار أن يعطى البعير قبل منه قال وإذا كان بعض الإبل مباينا لبعض فأعطى أنقصها أو أدناها أو أعلاها قبل منه وليس كالإبل فريضتها منها فيها النقص قال الشافعي وسواء كان النقص قديما أو حدث بعد ما عد الإبل وقبل ينقص منها أو من الغنم ثم نقص ما قبض أو هلك في يده أو نقصت إبل رب المال أو هلكت في يده لم يرجع واحد منهما على صاحبه بشيء قال الشافعي وإن عد الساعي الإبل فلم يقبض من ربها الزكاة حتى تلفت أو تلف بعضها ولم يفرط فإن كان في الباقي شيء أخذه وإلا فلا شيء له قال الشافعي وإن كانت لرجل إبل فعدها الساعي وقال رب المال لي إبل غائبة فأخذ منه صدقة الغائبة والحاضرة ثم أخذ منه ساعي بلد إبله الغائبة صدقة فعلى المصدق الذي أخذ منه صدقة الغائبة أن يرد عليه قدر صدقة الغائبة من صدقة غيره مثل ما أخذ منه إذا كان قد قسم صدقته إلا أن يشاء رب الماشية أن يدع حقه


باب إذا لم توجد السن

أخبرنا الربيع قال أخبرنا الشافعي قال حفظنا أن رسول الله قال في أسنان الإبل التي فريضتها بنت لبون فصاعدا إذا لم يجد المصدق السن التي وجبت له وأخذ السن التي دونها أخد من رب المال شاتين أو عشرين درهما وإن أخذ السن التي فوقها رد على رب المال شاتين أو عشرين درهما قال الشافعي رحمه الله تعالى وعلى المصدق إذا لم يجد السن التي وجبت له ووجد السن التي هي أعلى منها أو أسفل أن لا يأخذ لأهل السهمان إلا الخير لهم وكذلك على رب المال أن يعطيه الخير لهم فإن لم يقبل المصدق الخير لهم كان على رب المال أن يخرج فضل ما بين ما أخذ المصدق وبين الخير لهم ثم يعطيه أهل السهمان قال الشافعي وإذا وجد العليا ولم يجد السفلى أو السفلى ولم يجد العليا فلا خيار له ويأخذ من التي وجد وليس له غير ذلك قال الشافعي وإذا وجد أحد السنين ذات عوار أو هما معا ذاتي عوار وتحتهما أو فوقهما من الإبل سالم من العوار ولم يجد السن العليا ولا السفلى فليس له أن يأخذ ذلك من ذوات العوار وفي الإبل صحيحة وله أن يأخذ على النظر للمساكين على ما وصفت فلكما ارتفع سنا أعطى رب المال شاتين أو عشرين درهما وإاذ ارتفع إلى السن التي فوق السن التي تلى ما وجب له فقد ارتفع سنين أعطى رب المال أربع شياه أو أربعين درهما ثم إن ارتفع سنا ثالثا زاد شاتين فأعطاه ست شياه أو ستين درهما وهكذا إذا انخفض أخذ منه في سن ما انخفض إليها شاتين أو عشرين درهما لا يختلف ولا ينظر في ذلك إلى أن تكون قيمة ما بين السنين أكثر أو أقل مما جاءت به السنة أن يأخذه قال الشافعي ولا يحل للساعي أن يعطيه عشرين درهما والشاتان أقل نقدا على المساكين من العشرين الدراهم ولا الشاتين والعشرون الدراهم أقل نقدا على المساكين منهما قال الشافعي وإذا كان المصدق يلى صدقة دراهم وإبل وغنم وهكذا وإن لم يكن يصدق إلا ماشية باع منها فيرد على المأخوذ منه عشرين درهما إذا كان ذلك النظر للمساكين قال الشافعي ويبيع على النظر للمساكين من أي أصناف الماشية أخذ قال الشافعي وإذا كان يصدق إبلا لا أثمان لها للونها أو عيب بها فلم يجد السن التي وجبت في المال ووجد السن التي أسفل منها فكان إذا أخذها وشاتين أو عشرين درهما كانت الشاتان أو العشرون درهما خيرا من بعير منها خير رب المال بين أن يتطوع له بالسن التي هي أعلى مما وجبت عليه أو يعطيه المصدق الذي هو خير للمساكين قال الشافعي وإذا أخذ من رب المال الفضل بين السنين أعطى رب المال أيهما شاء إن شاء شاتين وإن شاء عشرين درهما وليس للوالي أن يمتنع لأن في الحديث شاتين إن تيسرتا أو عشرين درهما فإذا تيسرت الشاتان وفيهما وفاء أعطاهما إلا أن يشاء عشرين درهما قال الشافعي والاحتياط لرب المال أن يعطى الأكثر للمساكين من شاتين أو عشرين درهما قال الشافعي وإذا كانت إبل لرجل فيها صدقة منها فلم يكن فيها السن التي وجبت فيها فقال رب الإبل آتى بها قبلت منه إذا جاء بها من أمثل إبله أو خيرا منها وإن جاء بها من إبل ألأم منها لم يكن للمصدق أن يقبلها وكان له أن يرتفع في إبل ويرد عليه أو ينخفض يأخذ منه قال الشافعي والإبل في هذا مخالفة للبقر والغنم إذا لم يجد السن من البقر والغنم كلفها ربها إلا أن يتطوع له بأعلى منها وإذا وجد ذلك السن منها معيبة وفي ماشيته صحيح فليس له أن يرتفع ويرد ولا ينخفض ويأخذ من البقر ولا الغنم بحال


باب الشاة تؤخذ في الإبل

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا كانت لرجل إبل فريضتها الغنم وله غنم أخذ من غنمه مما يجوز أن يكون أضحية فإن كانت غنمه معزى فثنية وإن كانت ضأنا فجذعة ولا يؤخذ منه أعلى منها ولا دونها إلا أن يتطوع رب المال بأعلى فيقبل منه قال الشافعي وإن كانت غنمه ذوات عوار أو مراضا أو لا غنم له فالخيار فيها إليه يدفع إليه أي شاة أجزأت أضحية من ضأن أو معزى ولا أنظر إلى الأغلب بالبلد لأنه إنما جاء أن عليه شاة فإذا أخذتها في السن الذي يجزيء في صدقة الغنم فليس لي أكثر منها قال الشافعي وهكذا إن كانت ضأنا أو معزى أو ضأنا فأراد أن يعطى ماعزة أو معزى فأراد أن يعطى ضائنة قبلتها منه لأنه إنما سميت عليه شاة فإذا جاء بها قبلتها منه قال الشافعي ويأخذ إبله بالعدد ما كانت إبله لئاما أو كراما لا يختلف ذلك وأي شاة من شاء بلده تجزيء أضحية قبلت منه وإن جاء بها من غير شاء بلده ومثل شاء بلده أو خير قبلت وإن جاء بها دونها لم تقبل ولو كانت له إبل كرام وجبت فيها فريضة منها فأراد أن يعطينا من إبل هل ولغيره تلك السن وهي أدنى من إبله لم يكن لنا أخذها منه ولم تجز عنه أن يعطينا إياها كما لو كانت له إبل لئام وله إبل كرام ببلد غير بلده أو ببلده إبل كرام لم نأخذ منه صدقة اللئام من إبل بلده ولا إبله التي ببلد غير بلده وأخذنا من كل واحدة منهما بقدر ما فيها قال الشافعي وإذا وجبت لنا عليه جذعة لم يكن للمصدق أن يأخذها منه ماخضا إلا أن يتطوع فإذا ضرب الفحل السن التي وجبت فلم يدر أحالت أو لقحت قيل له لا نأخذها منك أو تأتي بغيرها من تلك السن إن شئت أو نأخذ السفلى وترد علينا أو العليا ونرد عليك


باب صدقة البقر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن طاوس أن معاذ بن جبل أتى بوقص البقر فقال لم يأمرني فيه النبي بشيء قال الشافعي والوقص ما لم يبلغ الفريضة قال الشافعي ويشبه أن يكون معاذ إنما أخذ الصدقة بأمر رسول الله وقد روى أنه أتى بما دون ثلاثين فقال لم أسمع من النبي فيها شيئا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن حميد بن قيس عن طاوس اليماني أن معاذ بن جبل أخذ من ثلاثين بقرة تبيعا ومن أربعين بقرة مسنة وأتى بما دون ذلك فأبى أن يأخذ منه شيئا وقال لم أسمع من رسول الله فيه شيئا حتى ألقاه فأسأله فتوفى رسول الله قبل أن يقدم معاذ بن جبل قال الشافعي وطاوس عالم بأمر معاذ وإن كان لم يلقه على كثرة من لقى ممن أدرك معاذا من أهل اليمن فيما علمت وقد روى أن النبي أمر معاذا أن يأخذ من ثلاثين تبيعا ومن أربعين مسنة قال الشافعي وأخبرني غير واحد من أهل اليمن عن عدد مضوا منهم أن معاذا أخذ منهم صدقة البقر على ماروى طاوس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا بعض أهل العلم والأمانة عن يحيى ابن سعيد عن نعيم بن سلامة أن عمر بن عبدالعزيز دعا بصحيفة فزعموا أن النبي كتب بها إلى معاذ بن جبل فإذا فيها في كل ثلاثين تبيع وفي كل أربعين مسنة قال الشافعي وهو ما لا أعلم فيه بين أحد لقيته من أهل العلم خلافا وبه نأخذ


باب تفريع صدقة البقر

قال الشافعي رحمه الله تعالى ليس في البقر شيء حتى تبلغ ثلاثين فإذا بلغتها ففيها تبيع فإذا زادت فليس في الزيادة شيء حتى تبلغ أربعين فإذا بلغتها ففيها بقرة مسنة قال الشافعي ثم ليس في الزيادة شيء حتى تبلغ ستين فإذا بلغتها ففيها تبيعان ثم ليس في الزيادة شيء حتى تبلغ سبعين فإذا بلغتها ففيها مسنة وتبيع ثم ليس في الزيادة شيء حتى تبلغ ثمانين فإذا بلغتها ففيها مسنتان ثم ليس في الزيادة شيء حتى تبلغ تسعين فإذا بلغتها ففيها ثلاثة أتبعة ثم ليس في الزيادة شيء حتى تبلغ مائة فإذا بلغتها ففيها مسنة وتبيعان ثم ليس في الزيادة شيء حتى تبلغ مائة وعشرة فإذا بلغتها ففيها مسنتان وتبيع ثم ليس في الزيادة شيء حتى تبلغ مائة وعشرين فإذا بلغتها جعل للمصدق أن يأخذ الخير للمساكين أربعة أتبعة أو ثلاث مسنات كما قلت في الإبل وإذا وجد أحد السنين ولم يجد الآخر أخذ الصدقة من السن التي وجد كما قلت في الإبل لا يختلف إذا اجتمعت له سنان فيهما فرض ثم هكذا صدقة البقر حتى تتناهى إلى ما تناهت إليه


باب صدقة الغنم

قال الشافعي ثابت عن رسول الله في صدقة الغنم معنى ما أذكر إن شاء الله تعالى وهو أن ليس في الغنم صدقة حتى تبلغ أربعين فإذا كانت أربعين ففيها شاة ثم ليس في زيادتها شيء حتى تبلغ مائة وإحدى وعشرين فإذا بلغتها ففيها شاتان ثم ليس في زيادتها شيء حتى تبلغ مائتي شاة وشاة فإذا بلغتها ففيها ثلاث شياه ثم ليس في زيادتها شيء حتى تبلغ أربعمائة شاة فإذا كملتها ففيها أربع شياه ثم يسقط فرضها الأول فإذا بلغت هذا فتعد ففي كل مائة شاة ولا شيء في الزيادة حتى تكمل مائة أخرى ثم تكون فيها شاة وتعد الغنم ولا تفرق ولا يخير رب الماشية وللساعي أن يختار السن التي وجبت له من خير الغنم إذا كانت الغنم واحدة


باب السن التي تؤخذ في الغنم

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة قال حدثنا بشر بن عاصم عن أبيه أن عمر استعمل أبا سفيان بن عبدالله على الطائف ومخاليفها فخرج مصدقا فاعتد عليهم بالغذى ولم يأخذه منهم فقالوا له إن كنت معتدا علينا بالغذى فخذه منا فأمسك حتى لقى عمر فقال اعلم أنهم يزعمون أنا نظلمهم أنا نعتد علهم بالغذى ولا نأخذه منهم فقال له عمر فاعتد عليهم بالغذى حتى بالسخلة يروح بها الراعي على يده وقل لهم لا آخذ منكم الربى ولا الماخض ولا ذات الدر ولا الشاة الأكولة ولا فحل الغنم وخذ العناق والجذعة والثنية فذلك عدل بين غذاء المال وخياره قال الشافعي رحمه الله تعالى وبهذا نقول أن تؤخذ الجذعة والثنية وهو في معنى أن النبي لم يأخذ الصدقة من الجعرور ولا معى الفأرة وإن كان معقولا أنه أخذ من وسط التمر فيقول تؤخذ الصدقة من وسط الغنم فتجزي الشاة التي تجوز أضحية قال الشافعي وهو والله أعلم معقول إذا قيل فيها شاة فما أجزأ أضحية أجزأ فيما أطلق اسم شاة


باب الغنم إذا اختلفت

قال الشافعي رحمه الله تعالى فإذا اختلفت غنم الرجل وكانت فيها أجناس بعضها أرفع من بعض أخذ المصدق من وسط أجناسها لا من أعلاها ولا من أسفلها وإن كانت واحدة أخذ خير ما يجب له قال الشافعي وإن كان خير الغنم أكثرها أو وسطها أكثرها فسواء والله أعلم يأخذ من الأوساط من الغنم فإن لم يجد في الأوساط السن التي وجبت له قال لرب الغنم إن تطوعت بأعلى منها أخذتها وإن لم تتطوع كلفتك أن تأتي بمثل شاة وسط ولم آخذ من الأدنى والوسط فيؤخذ مما وصفت من ثنية وجذعة وإنما منعنى أن آخذ أعلى منها إذا كانت الغنم كلها أعلى منها لأن رسول الله قال لمعاذ بن جبل حين بعثه مصدقا إياك وكرائم أموالهم وكرائم الأموال فيما هو أعلى من كل ما يجوز أضحية قال الشافعي وإن كانت الغنم ضأنا ومعزى سواء فقد قيل يأخذ المصدق من أيهما شاء وإن كانت إحداهما أكثر من الأكثر قال الشافعي والقياس أن يأخذ من كل بقدر حصته ولا يشبه هذا التمر لأن الضأن بين التمييز من المعزى وليس كذلك التمر قال الشافعي وهكذا البقر لا تخالف الغنم إذا كانت جواميس وعرابا ودربانية قال الشافعي فإذا كانت الإبل بختا وعرابا ومن أجناس مختلفة فكانت صدقتها الغنم فلا تختلف وإن كانت صدقتها منها فمن قال يأخذ بلأكثر من أصنافها أخذ من الأكثر فإن لم يجد في الأكثر السن التي تجب له كلفها رب الماشية ولم ينخفض ولم يرتفع ويرد إلا أن ينخفض في الأكثر منها أو يرتفع فيرد فأما في غير الصنف الذي هو أكثر فلا قال الشافعي ومن قال يأخذ في كل بقدره أخذها بقيم فكأنه كانت له ابنة مخاض والإبل عشر مهرية تسوي مائة وعشر أرحبية تسوى خمسين وخمس نجدية تسوى خمسين فيأخذ بنت مخاض أو ابن لبون ذكرا بقيمة خمسى مهرية وخمسى أرحبية وخمس واحدة نجدية إلا أن تطيب نفس رب المال فيعطيه من الخير منها بلا قيمة قال الشافعي فإذا كان في بعض الإبل أو البقر أو الغنم المختلفة عيب أخذ المصدق من الصنف الذي لا عيب فيه لأنه ليس له عيب قال الشافعي وإذا كانت لرجل غنم غائبة عن الساعي فزعم أنها دون الغنم التي تحصر به وسأل الساعي أن يأخذ من الأكثر أو من التي هي دون الأكثر أو من كل بقدره فعلى الساعي تصديقه إذا صدقه على عددها صدقه على انخفاضها وارتفاعها وهكذا إذا كانت البقر عرابا ودربانية وجواميس والغنم مختلفة هكذا أخذت صدقتها كما وصفت بقدرها وقيمة المأخوذ منها من قدر عدد كل صنف منها ويضم البخت إلى العراب والجواميس إلى البقر والضأن إلى المعز


باب الزيادة في الماشية

قال الشافعي رحمه الله تعالى وإذا كانت لرجل أربعون شاة كلها فوق الثنية جبر المصدق رب الماشية على أن يأتيه بثنية إن كانت معزى أو جذعة إن كانت ضأنا إلا أن يتطوع فيعطى شاة منها فيقبلها لأنها أفضل لأنه إذا كلف ما يجب عليه من غير غنمه فقد ترك فضلا في غنمه قال الشافعي وهكذا إن كانت الغنم التي وجبت فيها الزكاة مخاضا كلها أو لبنا أو متابيع لأن كل هذا ليس له لفضله على ما يجب له وكذلك إن كانت تيوسا لفضل التيوس قال الشافعي وكذلك إن كانت كل الغنم التي وجبت له فيها الزكاة أكولة كلف السن التي وجبت عليه إلا أن يتطوع فيعطى مما في يديه ومتى تطوع فأعطى مما في يديه فوق السن التي وجبت عليه غير ذات نقص قبلت منه فإن أعطاه منها ذات نقص وفيها صحيح لم يقبل منه قال الشافعي فإن أعطى ذات نقص أكثر قيمة من سن وجبت عليه لم يقبل ذات نقص إذا لم تجز ضحية وقبلت إذا جاز ضحية إلا أن يكون تيسا فلا يقبل بحال لأنه ليس في فرض الغنم ذكور قال الشافعي وهكذا هذا في البقر لا يختلف إلا في خصلة فإنه إذا وجب عليه مسنة والبقر ثيران فأعطى ثورا أجزأ عنه إذا كان خيرا من تبيع إذا كان مكان تبيع فإذا كان فرضها من الإناث فلا يقبل مكانها ذكرا قال الربيع أظن مكان مسنة تبيع وهذا خطأ من الكاتب لأن آخر الكلام يدل على أنه تبيع قال الشافعي فأما الإبل فتخالف الغنم والبقر في هذا المعنى بأن المصدق يأخذ السن الأعلى ويرد أو السفلى ويأخذ ولا رد في غنم ولا بقر وإذا أعطى ذكرا بقيمة أنثى لم يؤخذ منه ويؤخذ منه أنثى إذا وجبت أنثى وذكر إذا وجب ذكر إذا كان ذلك في ماشيته التي هي أعلى مما يجوز في الصدقة ولا يؤخذ ذكر مكان أنثى إلا أن تكون ماشيته كلها ذكورا فيعطى منها ومتى تطوع فأعطى مما في يده فوق السن التي وجبت غير ذات نقص قبلت منه


النقص في الماشية

قال الشافعي إذا كانت أربعون شاة فحال عليها الحول فما نتجت بعد الحول لم يعد على ربه كان قبل أن يأتى المصدق أو بعده قال ويعد على رب المال ما نتجت قبل الحول ولو بطرفة عين عددته على رب الماشية قال الشافعي ولا يصدق الماشية حتى تكون في أول الحول وآخره أربعين شاة قال الشافعي ولا أنظر إلى قدوم المصدق وإنما أنظر إلى الحول من يوم يملك رب الماشية الماشية والقول قول رب الماشية فإذا خرج المصدق في المحرم وحول الماشية صفر أو ربيع الأول أو رحب أو قبله أو بعده لم يأخذ من رب الماشية شيئا حتى يكون حولها إلا أن يتطوع رب الماشية بالأداء عنها قال الشافعي وهذا بين أن المصدق ليس مما تجب به الصدقة بسبيل وأن الصدقة إنما تجب لحولها قال الشافعي ويوكل به المصدق من يقبض منه الصدقة في حولها فإن لم يفعل فعلى رب الماشية أن يؤدي صدقته لحولها قال الشافعي فإذا كان لرجل أربعون من الغنم فحال عليها حول فولدت بعد الحول ثم ماتت الأمهات ولم يمكنه أن يؤدي صدقتها فلا صدقة عليه في أولادها وإن كثروا حتى يحول على أولادها الحول وأولادها كالفائدة فيها إذا حال عليها الحول قبل تلدها وإنما تعد عليه أولادها إذا كان الولاد قبل الحول قال الشافعي وإذا كانت الولادة قبل الحول ثم موتت الأمهات فإن كان الأولاد أربعين ففيها الصدقة وإن لم تكن أربعين فلا صدقة فيها لأن الحول حال وهي مما لا تجب فيه الصدقة لو كانت الأمهات أنفسها قال الشافعي ولو كانت لرجل غنم لا يجب في مثلها الصدقة فتناتجت قبل الحول فحال الحول وهي أربعون لم يكن فيها صدقة ولا صدقة فيها حتى يحول عليها الحول من يوم تمت أربعين ويحول عليه الحول وهي أربعون أو أكثر قال وهكذا لو أفاد غنما فضمها إلى غنم لا تجب فيها الصدقة لم يجب عليه فيها الصدقة حتى يحول عليها الحول من يوم أفاد الأربعين قال الشافعي ولا يعد بالسخل على رب الماشية إلا بأن يكون السخل قبل الحول ويكون أصل الغنم أربعين فصاعدا فأما إذا كانت أقل من أربعين ولم تكن الغنم مما فيه الصدقة ولا يعد بالسخل حتى يتم بالسخل أربعين ثم يستقبل بها حولا من يوم تمت أربعين قال الشافعي فإذا كانت لرجل أربعون شاة فحال عليها الحول فأمكنه أن يصدقها ولم يفعل حتى هلكت كلها أو بعضها فعليه شاة ولو لم يمكنه أن يصدقها حتى ماتت منها شاة فلا زكاة في الباقي لأنه أقل من أربعين شاة فإذا كانت الغنم أربعين شاة فنتجت أربعين قبل الحول ثم ماتت أمهاتها وجاء المصدق وهي أربعون جديا أو بهمة وبين جدي وبهمة أو كان هذا في إبل هكذا فجاء المصدق وهي فصال أو في بقر فجاء المصدق وهي عجول أخذ من كل صنف من هذا واحدا منه فإن كان في غذاء الغنم إناث وذكور أخذ أنثى وإن لم يكن إلا واحدة وإن كان في غذاء البقر ذكور وإناث أخذ ذكرا وإن لم يكن إلا واحدا إذا كانت ثلاثين وإن كانت أربعين أخذ أنثى وإن لم يكن إلا واحدة وإن كان في غذاء الإبل إناث وذكور أخذ أنثى ولو لم يكن إلا واحدة فإن كانت كلها إناثا أخذ من الإبل أنثى وقال لرب المال إن شئت فائت بذكر مثل أحدها وإن شئت أديت أنثى وأنت متطوع بالفضل إن كان فيها تبيع قال فإن قال قائل فكيف لم تبطل عنه الصدقة إذا لم تكن في ماشيته السن التي وجبت فيها الصدقة أو كيف لم تكلفه السن التي تجب في الصدقة إذا عددت عليه بالصغار عدل بالكبار قيل له إن شاء الله تعالى لا يجوز عندي واحد من القولين لا يجوز أن أبطل عنه الصدقة وحكم الصغار حكم الأمهات في العدد إذا كن مع الأمهات يجب فيهن الصدقة وأما أخذى منه سنا هي أكبر مما في غنمه فأبعد أن يجوز ولا يجوز عندي والله أعلم من قبل أني إذا قيل لي دع الربى والماخض وذات الدر وفحل الغنم واخفض عن هذا وخذ الجذعة والثنية فقد عقلنا أنه قيل لي دع خيرا مما تأخذ منه إذا كان فيما عنده خير منه ودونه وخذ من ماشية أدنى مما تدع وخذ العدل بين الصغير والكبير وهو الجذعة والثنية فإذا كانت عنده أربعون بهمة تسوى عشرين درهما فكلفته شاة تسوى عشرين درهما فلم آخذ عدلا من ما له بل أخذت قيمة ماله كله وإنما قيل لي خذ ما يشبه أن يكون ربع عشر ماله إذا كان أربعين فإن قال فقد أمرت إذا كانت الثنية موجودة أن تأخذها ونهيت عما هو أصغر منها قيل نعم وأمرت أن لا آخذ الجعرور ولا مصران الفأرة فإذا كان تمر الرجل كله جعرورا ومصران فأرة أخذت منها ولم أكلفه ما كنت آخذ منه ولو كان في تمره ما هو خير منه وإنما أخذت الثنية إذا وجدتها في البهم أن الصدقة قد وجبت فيها بالحول على أمهاتها غير أن أمهاتها يموتن فلا صدقة في ميت فهو يخالف ههنا الجعرور ولو كان لرجل جعرور ونخل بردى أخذت الجعرور من الجعرور وعشر البردي من البردي قال الشافعي فإن قال قائل كيف تأخذ من خمس وعشرين من الإبل أحد سنين قلت العدد فيما يؤخذ منهما واحد وإنما الفضل بين الأخذ منهما في سن أعلى من سن فإذا لم يوجد أحد السنين ووجد السن الآخر آخذ من السن الذي وجد وهكذا روى عن النبي ثم عمر من هذا ولا يؤخذ ما لا يوجد في المال ولا فضل في المال عنه وإنما صدقته فيه لا يكلف غيره إلا أن يكون في ماله فضل فيحبسه عن المصدق فيقال ائت بالسن التي عليك إلا أن تعطى متطوعا مما في يدك كما قيل لنا خذوا من أوسط التمر ولا تأخذوا جعرورا فإذا لم نجد إلا جعرورا أخذنا منه ولم ننقص من الكيل ولكنا نقصنا من جودة ما نأخذ إذا لم نجد الجيد فكذلك نقصنا من السن إذا لم نجدها ولم ننقص من العدد


باب صدقة الخلطاء

أخبرنا الربيع قال أخبرنا الشافعي قال جاء الحديث لا يجمع بين متفرق ولا يفرق بين مجتمع خشية الصدقة وما كان من خليطين فإنهما يتراجعان بينهما بالسوية قال الشافعي والذي لا أشك فيه أن الخليطين الشريكان لم يقسما الماشية وتراجعهما بالسوية أن يكونا خليطين في الإبل فيها الغنم توجد الإبل في يد أحدهما فتؤخذ في صدقتها فيرجع على شريكه بالسوية قال الشافعي وقد يكون الخليطان لرجلين يتخالطان بماشيتهما وإن عرف كل واحد منهما ماشيته ولا يكونان خليطين حتى يروحا ويسرحا ويسقيا معا وتكون فحولهما مختلطة فإذا كانا هكذا صدقا صدقة الواحد بكل حال قال الشافعي وإن تفرقا في مراح أو سقى أو فحول فليسا خليطين ويصدقان صدقة الاثنين قال الشافعي ولا يكونان خليطين حتى يحول عليهما حول من يوم اختلطا فإذا حال عليهما حول من يوم اختلطا زكيا زكاة الواحد وإن لم يحل عليهما حول زكيا زكاة الاثنين وإن اختلطا حولا ثم افترقا قبل أن يأتي المصدق والحول زكيا زكاة المفترقين قال وهكذا إذا كانا شريكين قال الشافعي ولا أعلم مخالفا في أن ثلاثة خلطاء لو كانت لهم مائة وعشرون شاة أخذت منهم شاة واحدة فصدقوا صدقة الواحد ولا ينظر إلى عددهم ولا حصة كل واحد منهم قال الشافعي وإذا قالوا هذا فنقصوا المساكين شاتين من مال الخلطاء الثلاثة الذي لو فرق مالهم كان فيه ثلاث شياه لم يجز إلا أن يقولوا لو كانت أربعون شاة بين ثلاثة وأكثر كان عليهم فيها صدقة لأنهم صدقوا الخلطاء صدقة الواحد قال الشافعي وبهذا أقول فيصدق الخلطاء صدقة الواحد في الماشية كلها الإبل والبقر والغنم وكذلك الخلطاء في الزرع والحائط أرأيت لو أن حائطا صدقته مجزئة على مائة إنسان ليس فيه إلا عشرة أوسق أما كانت فيها الصدقة وإن كانت حصة كل واحد منهم من تمره لا تبلغ خمسة أوسق قال الشافعي في هذا صدقة وفي كل شرك صدقة إذا بلغت جملته خمسة أوسق بكل حال قال الشافعي وما قلت في الخلطاء معنى الحديث نفسه ثم قول عطاء بن أبي رباح وغيره من أهل العلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج قال سألت عطاء عن النفر يكون لهم أربعون شاة قال عليهم شاة قال الشافعي فإن قال قائل فقد قيل في الحديث لا يفرق بين مجتمع ولا يجمع بي مفترق خشية الصدقة قيل فهذا يدل على ما قلنا لا يفرق بين ثلاثة في عشرين ومائة خشية إذا جمع بينهم أن يكون فيها شاة لأنه إذا فرقت ففيها ثلاث شياة ولا يجمع بين متفرق ورجل له مائة شاة وآخر له مائة شاة وشاة فإذا تركا على افتراقهما كانت فيها شاتان وإذا اجتمعت كانت فيها ثلاث ورجلان لهما أربعون شاة وإذا افترقت فلا شيء فيها وإذا اجتمعت ففيها شاة فالخشية خشية الوالي أن تقل الصدقة وخشية أخرى وهي خشية رب المال أن تكثر الصدقة وليس واحد منهما أولى باسم الخشية من الآخر فأمر أن نقر كلا على حاله وإن كان مجتمعا صدق مجتمعا وإن كان متفرقا صدق متفرقا قال الشافعي وأما قوله وما كان من خليطين فإنهما يتراجعان بينهما بالسوية لجماعة أن يكون للرجلين مائة شاة وتكون غنم كل واحد منهما معروفة فتؤخذ الشاة من غنم أحدهما فيرجع المأخوذ منه الشاة على خليطه بنصف قيمة الشاة المأخوذة عن غنمه وغنمه إذا كان عدد غنمهما واحدا فإن كانت الشاة مأخوذة من غنم رجل له ثلث الغنم ولشريكه ثلثاها رجع المأخوذ منه الشاة على شريكه بثلثي قيمة الشاة المأخوذة عن غنمه وغنم شريكه فغرم حصة ما أخذ عن غنمه قال الشافعي ولو كانت في غنمهما معا ثلاث شياه فأخذت الثلاث من غنم واحد له ثلث الغنم رجع على خليطه بثلثي قيمة الثلاث الشياة المأخوذة عن غنهما ولا يرجع عليه بقيمة شاتين منها وذلك أن الشياه الثلاث أخذت معا فثلثاها عن خليطه وثلثها عنه مختلطة لا مقسومة قال الشافعي ولا يصدق صدق الخلطاء أحد إلا أن يكون الخليطان مسلمين معا فأما أن خالط نصراني مسلما صدق المسلم صدقة المنفرد لأنه إنما يصدق الرجلان كما يصدق الواحد إذا كانا معا ممن عليه الصدقة فأما إذا كان أحدهما ممن لا صدقة عليه فلا قال الشافعي وهكذا إن خالط مكاتب حرا لأنه لا صدقة في مال مكاتب قال الشافعي وإذا كانا خليطين عليهما صدقة فالقول فيهما كما وصفت قال الشافعي ولو كانت غنمهما سواء وكانت فيهما عليهما شاتان فأخذت من غنم كل واحد منهما شاة وكانت قيمة الشاتين المأخوذتين متقاربة لم يرجع واحد منهما على صاحبه بشيء لأنه لم يؤخذ منه الا ما عليه في غنمه لو كانت على الانفراد ولو كانت لأحدهما ثلث الغنم والآخر ثلثاها فأخذت من غنم أحدهما شاة ومن غنم الآخر شاة رجع الذي له ثلث على شريكه بقيمة ثلث الشاة التي أخذت من غنمه لأن ثلثها مأخوذ عن غنم صاحبه وثلثها مأخوذ عن غنم نفسه قال الشافعي وإذا أخذت من غنم أحدهما شاة وغنمهما سواء في العدد فتداعيا في قيمة الشاة فالقول قول الذي يؤخذ منه نصف قيمة الشاة وعلى رب الشاة البينة فإن أقام رب الشاة البينة على أن قيمتها عشرة رجع بخمسة وإن لم يقم بينة فقال شريكه قيمتها خمسة حلف ورجع عليه بدرهمين ونصف قال الشافعي ولو ظلمهما الساعي فأخذ من غنم أحدهما عن غنمه وغنم الآخر شاة ربي أو ماخضا أو ذات در أو تيسا أو شاتين وإنما عليهما شاة فأراد المأخوذ منه الشاة الرجوع على خليطه بنصف قيمة ما أخذ من غنمه عن غنمهما لم يكن له أن يرجع عليه إلا بقيمة نصف ما وجب عليهما إن كانت ثنية أو جذعة لا يزيد على ذلك وكذلك لو لم يكن عليهما شاة فأخذ من غنم أحدهما شاة لم يرجع على خليطه بشيء لأنه أخذها بظلم إنما يرجع عليه بالحق الذي وجب عليه وكذلك لو وجبت عليهما شاة فأخذ بقيمتها دراهم أو دنانير لم يرجع عليه إلا بقيمة نصف الشاة التي وجبت عليهما قال الشافعي وكذلك لو وجبت عليهما شاة فتطوع فأعطاه أكبر من السن التي وجبت عليه لم يرجع إلا بنصف قيمة السن التي وجبت عليه وإذا تطوع بفضل أو ظلمه لم يرجع به قال الشافعي وهذه المسائل كلها إذا كانت غنم كل واحد منهما تعرف بعينها فأما إذا كانا شريكين في جميع الغنم سواء لا فرق بين غنمهما فأخذ منهما ظلم كثير أو قليل لا يتراجعان في شيء من المظلمة لأن المظلمة دخلت عليهما معا قال الشافعي وإذا كان الرجلان خليطين فافترقا قبل الحول زكيا على الافتراق فإن افترقا بعد الحول زكيا على الاجتماع وإذا وجدا متفرقين فالقول قولهما في الوقت الذي افترقا فيه قال الشافعي فإذا كانت لرجل غنم تجب الزكاة في مثلها فأقامت في يديه شهرا ثم باع نصفها مشاعا من رجل أو ملكه إياها ملكا يصح أي ملك كان ثم حال الحول على هذه الغنم أخذت الزكاة من نصيب المالك الأول بحوله ولم تؤخذ من نصيب المالك الثاني إلا بحوله وإنما يصدقان معا إذا كان حولهما معا وإذا كانت أربعين أخذت من نصيب الأول نصف شاة فإذا حال الحول الثاني أخذت منه نصف شاة وإن كانت في يد رجل غنم تجب فيها الزكاة فخالطه رجل بغنم تجب فيها الزكاة فكان ذلك بتبايع بينهما استقبل كل رجل منهما الحول بما ملك على صاحبه من يوم ملكه وزكي ما لم يخرج عن عن ملكه بحوله وإن لم يكونا تبايعا ولكنهما اختلطا زكيت ماشية كل واحد منهما على حولها ولم يزكيا زكاة الخليطين في العام الذي اختلطا فيه فإذا كان قابل وهما خليطان كما هما زكيا زكاة الخليطين لأنهما قد حال عليهما الحول من يوم اختلطا وإن كانت ماشيتهما حول أحدهما في المحرم وحول الآخر في صفر أخذت منهما نصف شاة في المحرم ونصف شاة في صفر يكون المصدق شريكا بنصف شاة ويعطيها أهل السهمان ويكونان شركا فيهما


باب الرجل إذا مات وقد وجبت في ماله زكاة

قال الشافعي رحمه الله وإذا مات الرجل وقد وجبت في ماله زكاة وعليه دين وقد أوصى بوصايا أخذت الزكاة من ماله قبل الدين والميراث والوصايا وإن مات قبل أن تجب الزكاة فيها ثم حال حولها قبل أن تقسم أخذت منها الزكاة لأنها لم تقسم ولو أوصى منها بغنم بعينها أخذ فيما بقى منها الصدقة ولم يؤخذ من الغنم التي أوصى بها بعينها أخذت منها في قول من لا ياخذ الصدقة من الخليطين إذا عرفا غنمهما وأخذت في قول من يأخذ الصدقة منهما وإن عرفا أموالهما


باب ما يعد به على رب الماشية

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن بشر بن عاصم عن أبيه أن عمر استعمل أبا سفيان ابن عبدالله على الطائف ومخاليفها فخرج مصدقا فاعتد عليهم بالغذاء ولم يأخذه منهم فقالوا له إن كنت معتدا علينا بالغذاء فخذه منا فأمسك حتى لقى عمر بن الخطاب رضي الله عنه فقال إنهم يزعمون أنا نظلمهم نعتد عليهم بالغذاء ولا نأخذه منهم فقال له عمر اعتد عليهم بالغذاء حتى بالسخلة يروح بها الراعي على يده وقل لهم لا أخذ منكم الربى ولا الناخض ولا ذات الدر ولا الشاة الأكولة ولا فحل الغنم وخذ العناق والجذعة والثنية فذلك عدل بين غذاء المال وخياره قال الشافعي جملة جماع ما أحفظ عن عدد لقيت وأقول به أن الرجل لا يكون عليه في ماشيته صدقة حتى يملك أربعين شاة في أول السنة وآخرها ويحول عليها حول في يده فإن كانت أقل من أربعين شاة في أول الحول ثم نتجت فصارت أربعين لم يجب عليه فيها صدقة حتى يحول عليه فيها حول من يوم صارت أربعين وكذلك لو كانت أقل من أربعين شاة ثم أفاد إليها تمام أربعين لم يكن فيها زكاة حتى يحول عليها من يوم تمت في ملكه أربعين وأن نتاجها إذا لم يجب فيها الصدقة كالفائدة فإذا حال عليها حول وهي مما تجب فيها الصدقة فنتاجها كأصل ما وجبت فيه الصدقة منها قال الشافعي وإذا حال عليها الحول وهي أربعون وأكثر فجاءها المصدق عدها عليه بنتاجها كله إذا كان نتاجها قبل الحول وأخذ السن التي تجب له من الغنم قال الشافعي وكلما أفاد الرجل من الماشية صدق الفائدة بحولها ولا يضمها إلى ماشية له وجبت فيها الزكاة فيزكيها بحول ماشيته ولكن يزكى كل واحدة منها بحولها وكذلك كل فائدة من ذهب وربح في ذهب أو ورق لا يضم منه شيء إلى غيره ولا يكون حول شيء منه إلا حول نفسه وكذلك كل نتاج لماشية لا يجب في مثلها الصدقة فأما نتاج الماشية التي يجب في مثلها الصدقة فتصدق بحول أمهاتها إذا كان النتاج قبل الحول فإذا كان بعد الحول لم تعد لأن الحول قد مضى ووجبت فيها الصدقة


باب السن التي تؤخذ من الغنم

قال الشافعي رحمه الله أخبرنا إبراهيم بن محمد عن إسمعيل بن أمية عن عمرو بن أبي سفيان عن رجل سماه ابن مسعر إن شاء الله تعالى عن مسعر أخي بني عدي قال جاءني رجلان فقالا إن رسول الله بعثنا نصدق أموال الناس فأخرجت لهما شاة ماخضا أفضل ما وجدت فرداها على وقالا إن رسول الله نهانا أن نأخذ الشاة الحبلى فأعطيتهما شاة من وسط الغنم فأخذاها قال الشافعي إذا وجد المصدق عند الرجل الغنم فعدها عليه فزعم أن بعضها وديعة عنده أو أنه استرعاها أو أنها ضوال أو أن بعضها فائدة لم يحل عليها الحول أو أن كلها فائدة لم يحل عليها حول الصدقة لم يأخذ منها شيئا فإن خاف كذبه أحلفه بالله عز وجل ثم قبل منه وإن شهد عليه شاهدان أن له مائة شاة من أول السنة وآخرها لم تقبل شهادة الشاهدين حتى يشهدا أنها هذه الغنم بأعيانها فإذا فعلا أخذ منه الصدقة وإن لم يثبتا على هذا أو قالا منها شيء نعرفه بعينه ومنها شيء لا نعرفه فإذا كان ما يعرفانه مما تجب فيه الصدقة أخذ منه الصدقة وإن كان مما لا تجب فيه الصدقة لم يأخذ منه الصدقة لأنه قد يكون له غنم بعينها ثم يقيد أخرى ولا يحول على التي أفاد الحول حتى يأتى المصدق ولا يجب عليه فيها الصدقة قال فإن قطعا الشهادة على مائة بعينها فقال قد بعتها ثم اشتريتها صدق ولم تؤخذ صدقتها حتى يحول عليها حول من يوم اشتراها الشراء الآخر قال الشافعي وهكذا الإبل والبقر قال الشافعي وإذا غل الرجل صدقته ثم ظهر عليه أخذت منه الصدقة ولم نزد على ذلك قال الشافعي ولا يثبت أهل العلم بالحديث أن تؤخذ الصدقة وشطرا بل الغال لصدقته ولو ثبت قلنا به وإن كان الوالي عدلا يضع الصدقة مواضعها فله عقوبته إلا أن يدعى الجهالة فيكف عن عقوبته وإن كان لا يضعها مواضعها لم يكن له أن يعزره


باب الوقت الذي تجب فيه الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن ابن شهاب قال أخذ الصدقة كل عام سنة من رسول قال محمد بن إدريس الشافعي وهذا مما لا اختلاف فيه علمته في كل صدقة ماشية وغيرها ليست مما تخرج الأرض أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر قال لا تجب في مال زكاة حتى يحول عليه الحول أخبرنا مالك عن ابن عقبة عن القاسم بن محمد قال لم يكن أبو بكر يأخذ في مال زكاة حتى يحول عليه الحول أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عمر بن حسين عن عائشة بنت قدامة عن أبيها قال كنت إذا جئت عثمان بن عفان رضي الله تعالى عنه أقبض منه عطائي سألني هل عندك من مال وجبت فيه الزكاة فإن قلت نعم أخذ من عطائي زكاة ذلك المال وإن قلت لا دفع إلى عطائي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب قال أول من أخذ من الأعطية زكاة معاوية قال الشافعي العطاء فائدة فلا زكاة فيه حتى يحول عليه الحول قال وإنما هو مال يؤخذ من الفيء من المشركين فيدفع إلى المسلمين فإنما يملكونه يوم يدفع إليهم قال الشافعي كل مال لرجل وجبت فيه الزكاة فإنما تجب فيه عليه بأن يحول عليه في يد مالكه حول إلا ما أنبتت الأرض فإن الزكاة تجب فيه حين يخرج من الأرض ويصلح وكذلك ما خرج من الأرض من المعادن وما وجد في الأرض من الركاز قال فيجب على الوالي أن يبعث المصدقين قبل الحول فيوافون أهل الصدقة مع حلول الحول فيأخذون منهم صدقاتهم قال وأحب أن يكون يأخذها في المحرم وكذلك رأيت السعاة يأخذونها عندما كان المحرم في صيف أو شتاء ولا يجوز إلا أن يكون لها شهر معلوم ولا نالوا أدرنا بأشهرها مع الصيف جعلنا وقتها بغير الأهلة التي جلعها الله تبارك وتعالى مواقيت قال ولا يجوز أن تكون الصدقة تجب إلا بالحول دون المصدق ويأخذها المصدق إذا حال عليها الحول قال الشافعي وإن كانت الماشية مما تجب فيه الصدقة فنتجت قبل الحول حسب نتاجها معها وكذلك إن نتجت قبل مضى الحول بطرفة حسب نتاجها معها وعد عليهم الساعي بالنتاج فإذا حال الحول ولم تنقص العدة قبض الصدقة قال الشافعي ولا يبين لي أن يجب عليهم أن يعد عليهم المصدق بما نتج بعد الحول وقبل قدومه أو معه إذا كان قدومه بعد الحول وإن تطوع بها رب المال بأن يعد عليه فهو أحب إلى له ولا أرى أن يجبر على ذلك وإن حال الحول على رب الماشية وماشيته مما تجب فيه الصدقة فتأخر عنه الساعي فلم يأخذها فعليه أن يخرج صدقتها فإن لم يفعل وهو ممكن له فهو ضامن لما فيها من الصدقة حتى يؤديه قال الشافعي وكذلك إن ذبخ منها شيئا أو وهبه أو باعه فعليه أن يعد عليه به حتى تؤخذ منه الصدقة على عددها يوم يحول عليها حولها قال الشافعي وكذلك إن باعها بعد ما يحول عليها الحول وقبل قدوم الساعي أو بعده وقبل أن يأخذها منه كانت عليه فيها الصدقة قال وهكذا لو عدها الساعي ثم موتت وقد أقامت بعد الحول ما يمكن الساعي أن يقبضها فيه فترك قبضه إياها وقد أمكن رب الماشية أن يضعها مواضعها فإذا اجتمع ما وصفت من الحول وأن يمكن الساعي قبضها مكانه ويمكن رب الماشية وضعها مكانها فلم يفعل ربها ولا الساعي فهلكت فهي من ضمان رب الماشية وعليه صدقتها كما يكون ذلك فيما حال عليه الحول من ناض ماله وأمكنه أن يضعه موضعه فلم يفعل حتى هلك منه فعليه فيه الزكاة قال الشافعي ولا يجوز عندي إلا هذا القول لأن السنة أن الصدقة تجب بالحول وليس للمصدق معنى إلا أن يلى قبضها فينبغي ما وصفت من أن يحضرها حتى يقبضها مع رأس السنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن ابن شهاب أن أبا بكر وعمر لم يكونا يأخذان الصدقة مثناة ولكن يبعثان عليها في الجدب والخصب والسمن والعجف لأن أخذها في كل عام من رسول الله سنة قال الشافعي ولا اختلاف بين أحد علمته في أن سنة رسول الله أن الزكاة تجب في الماشية وغيرها من المال إلا ما أخرجت الأرض من الحول ومن قال تكون الصدقة بالمصدق والحول خالف السنة وجعل مع الحول غير الصدقة ولزمه إن أستأخر المصدق سنة أو سنتين أن لا تجب الصدقة على رب المال حتى يقدم فإذا قدم أخذها مرة واحدة لا مرارا قال وإذا كانت لرجل أربعون شاة فلم يصدقها حتى مر بها أعوام ولم تزد شيئا فعليه فيها شاة وإن زادت شاة فعليه فيها شاتان وإن زادت ثلاث شياه فعليه فيها أربع شياه إذا مرت بها أربع سنين لأن كل شاة فضل عما تجب فيه الصدقة ثم تبقى أربعون ففيها شاة قال الشافعي وأحب إلى لو كانت أربعون لا تزيد أن يؤدي في كل سنة شاة لأنه لم ينقص عن أربعين قد حالت عليها أحوال هي في كلها أربعون قال الشافعي ولو كانت عنده أربعون شاه فحال عليها حول فلم يصدقها ثم حال عليها حول ثان وقد ولدت واحدا ثم مات الواحد وحال عليها حول ثالث وهي أربعون ففيها شاتان شاة في أنها أربعون وشاة لأنها زادت على أربعين ثم ماتت الشاة الزائدة بعد ما وجبت فيها الصدقة للزيادة فضمها ولم يؤدها وقد أمكنه أداؤها قال الشافعي ولو كانت لرجل أربعون شاة فضلت في أول السنة ثم وجدها في آخرها قبل الحول أو بعده كانت عليه زكاتها وكذلك لو ضلت أحوالا وهي خمسون شاة أدى في كل عام منها شاة لأنها كانت في ملكه وكذلك لو غصبها ثم أخذها أدى في كل عام منها شاة قال وهذا هكذا في البقر والإبل التي فريضتها منها وفي الإبل التي فريضتها من الغنم قولان أحدهما أنها هكذا لأن الشاة التي فيها في رقابها يباع منها بعير فيؤخذ منها إن لم يأت بها ربها وهذا أشبه القولين والثاني أن في كل خمس من الإبل حال عليها ثلاثة أحوال ثلاث شياه في كل حول شاة قال وإن كانت لرجل خمس وعشرون من الإبل فحال عليها في يده ثلاثة أحوال أدى بنت مخاض للسنة الأولى ثم أربع شياه للسنة الثانية ثم أربع شياه للسنة الثالثة ولو كانت إبله إحدى وتسعين مضى لها ثلاث سنين أدى للسنة الأولى حقتين وللسنة الثانية ابنتي لبون وللسنة الثالثة ابنى لبون قال ولو كانت له مائتا شاة وشاة فحال عليها ثلاثة أحوال كانت فيها لأول سنة ثلاث شياه ولكل واحدة من السنتين الآخرتين شاتان قال ولو كان ترك الصدقة عاما ثم أفاد غنما وترك صدقتها وصدقة الأولى عاما آخر صدق الغنم الأولى لحولين والغنم الفائدة لحول لأنه إنما وجبت عليه صدقته عاما واحدا


باب الغنم تختلط بغيرها

أخبرنا الربيع قال أخبرنا الشافعي قال ولو كانت لرجل غنم فنزتها ظباء فولدت لم تعد الأولاد مع أمهاتها بحال ولو كثر أولادها حتى تكون مائة وأكثر لم يكن فيها زكاة لأنه لا زكاة في الظباء وكذلك لو كانت له ظباء فنزتها تيوس فولدت لم يؤخذ منها صدقة وهذا خلط ظباء وغنم فإن قيل فكيف أبطلت حق الغنم فيها قيل إنما قيل في الغنم الزكاة ولا يقع على هذه اسم الغنم مطلقا وكما أسهمت للغرس في القتال ولا أسهم للبغل كان أبوه فرسا أو أمه قال وهكذا إن نزا ثور وحنى بقرة أنسية أو ثور أنسي بقرة وحشية فلا يجوز شيء من هذا أضحية ولا يكون للمحرم أن يذبحه قال الشافعي ولو نزا كبش ماعزة أو تيس ضائنة فنتجت كان في نتاجها الصدقة لأنها غنم كلها وهكذا لو نزا جاموس بقرة أو ثور جاموسة أو بحتى عربية أو عربى محتية كانت الصدقات في نتاجها كلها لأنها بقر كلها ألا ترى أنا نصدق البخت مع العراب وأصناف الإبل كلها وهي مختلفة الخلق ونصدق الجواميس مع البقر والدربانية مع العراب وأصناف البقر كلها وهي مختلفة والضأن ينتج المعز وأصناف المعز والضأن كلها لأن كلها غنم وبقر وإبل قال الشافعي ولو كانت لرجل أربعون شاة فضلت منها شاة قبل الحول لم يأخذ المصدق منها شيئا فإذا وجدها فعليه أن يؤدي شاة يوم يجدها فإن وجدها بعد الحول بشهر أو أكثر وقد ماتت غنمه كلها أو بعضها أو باعها فعليه أن يؤدي الشاة التي وجد إلا أن يرغب فيها ويؤدي السن الذي وجب عليه فيجزيء عنه لأنه قد أحاط حين وجدها أنه كانت عليه شاة


باب افتراق الماشية

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا كانت لرجل ببلد أربعون شاة وببلد غيره أربعون شاة أو ببلد عشرون شاة وببلد غيره عشرون شاة دفع إلى كل واحد من المصدقين قيمة ما يجب عليه من شاة يقسمها مع ما يقسم ولا أحب أن يدفع في أحد البلدين شاة ويترك البلد الآخر لأني أحب أن تقسم صدقة المال حيث المال قال وإذا كانت له أربعون شاة ببلد فقال الساعي آخذ منها شاة فأعلمه أنه إنما عليه فيها نصف شاة فعلى الساعي أن يصدقه وإن اتهمه أحلفه وقبل قوله ولا يزيده على أن يحلفه بالله تعالى ولو أدى شاة في أحد البلدين كرهت ذلك له ولم أر عليه في البلد الآخر إعادة نصف شاة وعلى صاحب البلد الآخر أن يصدقه بقوله ولا يأخذ منه وإن اتهمه أحلفه بالله تعالى قال ولو كانت له ببلد مائة شاة وشاة وببلد آخر مائة شاة كان عليه فيها ثلاث شياه في كل بلد شاة ونصف إلا زيادة فضل حسب الشاة على المائة كما وصفت في نصفي الشاتين بحساب قال الشافعي ولو دفع الثلاث الشياه إلى عامل أحد البلدين ثم أثبت عنده أن ماشيته الغائبة قد تلفت قبل الحول كان على الساعي أن يرد عليه شاتين لأنه إنما وجبت عليه شاة قال وسواء كان إحدى غنمه بالمشرق والأخرى بالمغرب في طاعة خليفة واحد أو طاعة واليين متفرقين إنما تجب عليه الصدقة بنفسه في ملكه لا بواليه ولا بقرب البلد ولا بعده قال وهكذا الطعام وغيره إذا افترق قال ولو أن رجلا له ماشية فارتد عن الإسلام ولم يقتل ولم يتب حتى حال الحول على ماشيته وقفت ماشيته فإن تاب أخذ صدقتها وإن مات أو قتل على الردة كانت فيئا تخمس فيكون خمسها لأهل الخمس وأربعة أخماسها لأهل الفيء قال الشافعي ولو كانت بين رجلين أربعون شاة ولأحدهما في بلد آخر أربعون شاة أخذ المصدق من الشريكين شاة ثلاثة أرباعها على صاحب الأربعين الغائبة وربعها على الذي له عشرون لا غنم له غيرها لأني أضم كل مال رجل إلى ماله حيث كان ثم آخذه في صدقته قال الشافعي ولو كانت لرجل أربعون شاة في بلد وأربعون في بلد غيره فلما مضت له ستة أشهر باع نصف الأربعين مشاعا من رجل فلم يقاسمه حتى حال الحول علي غنمه وذلك بمضي ستة أشهر من يوم باع غنمه أخذت منه شاة كلها عليه لأن حوله قد حال وعليه شاة تامة لو هلكت ماشية شريكه فإذا حال حول شريكه بمضي ستة أشهر أخرى آخذ من شريكه نصف شاة بخلطه ولا أرده على المأخوذ منه الشاة لاختلاف حوليهما وإن ضممت ماشيتهما فيما اشتركا فيه قال ولو كان لرجل غنمان يجب عليه في كل واحدة منهما الزكاة وهما مختلفا الحولين ضممتهما معا وأخذت من كل واحدة منهما بقدر حولها بالغا ما بلغ


باب أين تؤخذ الماشية

قال الشافعي رحمه الله تعالى على المصدق أن يأخذ الماشية على مياه أهل الماشية وليس عليه إذا كان لرجل ماءان تخلية إلى أيهما شاء رب الماشية وعلى رب الماشية أن يوردها الماء لتؤخذ صدقتها عليه وليس للمصدق أن يحبس الماشية على الماء على ماشية غيرها ليفتدي ربها من حبسه بزيادة قال الشافعي وإذا جازت الماشية على الماء فعلى المصدق أن يأخذها في بيوت أهلها وأفنيتهم وليس عليه أن يتبعها راعية قال ولو كلفهم المجامع التي يوردونها إذا كان الظمأ ما كان ذلك ظلما والله تعالى أعلم قال الشافعي وإذا انتووا أخذ الصدقة منهم حيث انتووا على مياه مواضعهم التي انتووا إليها وحيث انتووا دارهم قال الشافعيوإذا عظمت المؤنة وقلت الصدقة كان للمصدق أن يبعث من تخف مؤنته إلى أهل الصدقة حيث كانوا فيأخذ صدقاتهم


باب كيف تعد الماشية

قال الشافعي رحمه الله تعالى تضطر الغنم إلى حظار إلى جدار أو جبل أو شيء قائم حتى يضيق طريقها ثم تزجر فتسرب والطريق لا تحتمل إلا شاة أو اثنتين ويعد العاد في يده شيء يشير به ثم يأخذ الصدقة على ذلك العدد فإنه ليس عدد أحصى وأوخى من هذا العدد ولو ادعى رب الماشية أنه أخطأ عليه أعيد له العدد وكذلك إن ظن الساعي أن عاده أخطأ العدد


باب تعجيل الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن أبي رافع أن رسول الله استسلف من رجل بكرا فجاءته إبل من الصدقة فأمرني أن أقضيه إياه قال الشافعي ويجوز للوالي إذا رأي الخلة في أهل الصدقة أن يستسلف لهم من صدقات أهل الأموال إذا طابوا بها نفسا ولا يجبر رب مال على أن يخرج صدقته قبل محلها إلا أن يتطوع قال الشافعي وإذا استسلف الوالي من رجل شيئا من الصدقة أو مال لرجل غير صدقة القوم الذين تقسم صدقاتهم على من استسلف فله أن يقضي من سهمان أهل الصدقات مثل ما أخذ لهم قال الشافعي فإن استسلف لهم فهلك السلف منه قبل أن يدفعه إليهم وقد فرط أو لم يفرط فهو ضامن فهم في ماله وليس كوالي اليتيم الذي يأخذ له فيما لا صلاح له إلا به لأن أهل السهمان قد يكونون أهل رشد مثله وأرشد ولا يكونون أهل رشد ويكون لهم ولاة دونه قال الشافعي وإنما جاز أن يستسلف لهم لأنه تعجيل حق لهم قبل وجوبه وتعجيل الحق زيادة لهم بكل حال قال ويجوز له أن يستسلف لبعضهم دون بعض ثم يقضيه من حق من استسلف له دون حق غيره قال فإن استسلف وال لرجل أو اثنين من أهل الصدقة بعيرا أو اثنين فدفع ذلك إليهما فأتلفاه وماتا قبل الحول فله أن يأخذ مثل ما استسلف لهما من أموالهما لأهل السهمان لأنهما لما لم يبلغا الحول علمنا أنه لاحق لهما في صدقة حلت في حول لم يبلغاه ولو ماتا بعد الحول وقبل أخذ الصدقة كانا قد استوجبا الصدقة بالحول وإن أبطيء بها عنهما قال الشافعي ولو ماتا معدمين ضمن الوالي ما استسلف لهما في ماله قال ولو لم يموتا ولكنهما أيسرا قبل الحول فإن كان يسرهما بما دفع إليهما من الصدقة فإنما أخذا حقهما وبورك لهما فلا يؤخذ منهما شيء وإن كان يسرهما من غير ما أخذا من الصدقة قبل الحول أخذ منهما ما أخذا من الصدقة لأن العلم قد أحاط أن الحول لم يأت إلا وهما من غير أهل الصدقة فعلمنا أنه أعطاهما ما ليس لهما ولم يؤخذ منهما نماؤه لأنهما ملكاه فحدث النماء في ملكهما وإن نقص ما أعطيا من الصدقة أخذه ربه ناقصا وأعطى أهل السهمان تاما ولا ضمان على المعطى لأنه أعطيه مملكا له قال ولو قال قائل ليس لهم أخذه منه وعلى رب المال إن كان أعطاه غرمه أو على المصدق إن كان أعطاه كان يجد مذهبا والقول الأول الأصح والله أعلم لأنه أعطيه مملكا له على معنى فلم يكن من أهله وإن ماتا قبل الحول وقد أيسرا ضمن الوالي ما استسلف لهما قال وسواء في هذا كله أي أصناف الصدقة استسلف قال ولو لم يكن الوالي استسلف من الصدقة شيئا ولكن رب وله مائتا درهم أو أربعون شاة قبل الحول فأدى زكاة ماله ثم هلك ماله قبل الحول ووجد عين عند من أعطاهم إياها من أهل السهمان لم يكن له الرجوع على من أعطاه إياها لأنه أعطاه من ماله متطوعا بغير ثواب ومضى عطاؤه بالقبض قال الشافعي ولو أعطاها رجلا فلم يحل عليه الحول حتى مات المعطى وفي يدى رب المال مال فيه الزكاة أدى زكاة ماله ولم يرجع على مال الميت لتطوعه بإعطائه إياه وإن حال الحول ولا شيء في يده تجب فيه الزكاة فلا زكاة عليه وما أعطى كما تصدق به أو أنفقه قال الشافعي ولو لم يحل الحول حتى أيسر الذي أعطاه زكاة ماله من غير ماله فإن كان في يده مال تجب فيه الزكاة أدى زكاته لأنا علمنا أنه أعطاه من لا يستوجبه يوم تحل الزكاة لأن عليه يوم تحل أن يعطيها قوما بصفة فإذا حال الحول والذي عجله إياها ممن لا يدخل في تلك الصفة لم تجزيء عنه من الزكاة وهذا مخالف للرجل يكون له الحق بعينه فيعجله إياه وإذا حال الحول وهو موسر بما أعطاه لا بغيره أجزأ عنه من زكاته قال ولو مات الذي عجل زكاة ماله قام ورثته فيما عجل من زكاة ماله مقامه فأجزأ عما ورثوا من ماله من الزكاة ما أجزأ عنه ولم يجز عنهم ما لم يجز عنه قال ولو أن رجلا لم يكن له مال تجب فيه الزكاة فأخرج خمسة دراهم فقال إن أفدت مائتي درهم فهذه زكاتها أو شاة فقال إن أفدت أربعين شاة فهذه صدقتها ودفعها إلى أهلها ثم أفاد مائتي درهم أو أربعين شاة وحال عليها الحول لم يجز عنه ما أخرج من الدراهم والغنم لأنه دفعها بلا سبب مال تجب فيه الزكاة فيكون قد عجل شيئا عليه إن حال عليه فيه حول فيجزي عنه ما أعطاه منه قال الشافعي وهكذا لو تصدق بكفارة يمين قبل أن يحلف فقال إن حنثت في يمين فهذه كفارتها فحنث لم تجز عنه من الكفارة لأنه لم يكن حلف ولو حلف ثم كفر للحنث ثم حنث أجزأ عنه من الكفارة فإن قال قائل من أين قلت هذا قلت قال الله عز وجل فتعالين أمتعكن وأسرحكن سراحا جميلا فبدأ بالمتاع قبل السراح وفي كتاب الكفارات أن النبي قال من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليأت الذي هو خير منه قال وقد روى عن عدد من أصحاب النبي أنهم كانوا يحلفون فيكفرون قبل يحنثون قال وقد يروى عن النبي ولا ندري أيثبت أم لا أن النبي تسلف صدقة مال العباس قبل أن تحل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أنه كان يبعث زكاة الفطر إلى الذي تجمع عنده قبل الفطر بيومين أو ثلاثة


باب النية في إخراج الزكاة

قال الشافعي رحمه الله تعالى لما كان في الصدقة فرض وتطوع لم يجز والله تعالى أعلم أن تجزي عن رجل زكاة يتولى قسمها إلا بنية أنه فرض وإذا نوى به الفرض وكان لرجل أربعمائة درهم فأدي خمسة دراهم ينوي بها الزكاة عنها كلها أو بعضها أو ينوى بها مما وجب عليه فيها أجزأت عنه لأنه قد نوى بها نية زكاة قال الشافعي ولو أدى خمسة دراهم لا يحضره فيها نية زكاة ثم نوى بعد أدائها أنها مما تجب عليه لم تجز عنه من شيء من الزكاة لأنه أداها بلا نية فرض عليه قال الشافعي ولو كانت له أربعمائة درهم فأدى دينارا عن الأربعمائة درهم قيمته عشرة دراهم أو أكثر لم جز عنه لأنه غير ما وجب عليه وكذلك ما وجب عليه من صنف فأدى غيره بقيمته لم يجز عنه وكان الأول له تطوعا قال الشافعي ولو أخرج عشرة دراهم فقال إن كان مالي الغائب سالما فهذه العشرة من زكاته أو نافلة وإن لم يكن سالما فهي نافلة فكان ماله الغائب سالما لم تجزيء عنه لأنه لم يقصد بالنية فيها قصد فرض خالصا إنما جعلها مشتركة بين الفرض والنافلة قال وكذلك لو قال هذه العشرة دراهم عن مالي الغائب أو نافلة قال الشافعي ولو قال هذه العشرة الدراهم عن مالي الغائب أجزأت عنه إن كان ماله سالما وكانت له نافلة إن كان ماله عاطبا قبل تجب عليه فيه الزكاة قال ولو كان قال هذه العشرة عن مالي الغائب إن كان سالما وإن لم يكن سالما فهي نافلة أجزأت عنه وأعطاه إياها عن الغائب ينويه هكذا وإن لم يقله لأنه إذا لم يكن عليه في ماله الغائب زكاة فما أخرج نافلة له قال الشافعي ولو أخرج رجل عن مائتي درهم غائبة عنه أو حاضرة عنده خمسة دراهم فهلكت الغائبة فإن كان عجل الخمسة عن الحاضرة قبل حولها أو خطأ حولها فرأى أنه قد تم فأخرجها عنها ثم علم أنه لم يتم حولها فهلكت الحاضرة أو الغائبة قبل أن تجب فيها الزكاة فأراد أن يجعل هذه الخمسة دراهم له عن مائتين له أخريين لم يكن له ذلك لأنه قصد بالنية في أدائها قصد مال له بعينه فلا يكون له أن يصرف النية فيه بعد أن يدفع الدراهم إلى أهلها قال الشافعي ولو لم يكن دفع الدراهم إلى أهلها وأخرجها ليقسمها فهلك ماله كان له حبس الدراهم ويصرفها إلى أن يؤديها عن الدراهم غيرها فتجزيء عنه لأنها لم تقبض منه قال الشافعي ولو كان دفع هذه الدراهم إلى والى الصدقة متطوعا بدفعها فأنفذها والى الصدقة فهي تطوع عنه وليس له الرجوع بها على والى الصدقة إذا أنفذها ولاأن يجعلها بعد أن نفذت عن غيرها قال الشافعي ولو لم ينفذها حتى هلك ماله قبل أن تجب عليه فيه الزكاة كان على والى الصدقة ردها إليه وأجزأه هو أن يجعلها عن غيرها قال الشافعي وإذا أخرج رجل خمسة دراهم فقال هذه من زكاة مالي قبل محل الزكاة أو بعده فكان له مال تجب فيه الخمسة أجزأ عنه وإن لم يكن له مال تجب فيه الخمسة فهي نافلة ولو كان له ذهب فأدى ربع عشره ورقا أو ورق فأدى عنه ذهبا لم يجزه ولم يجزه أن يؤدي عنه إلا ما وجب عليه قال وإن كان له عشرون دينارا فأدى عنها نصف دينار دراهم بقيمته لا يجزي عنه أن يؤدي إلا ذهبا قال الشافعي وكذلك كل صنف فيه الصدقة بعينه لا يجزيه أن يؤدي عنه إلا ما وجب عليه بعينه لا البدل عنه إذا كان موجودا ما يؤدي عنه قال الشافعي وإنما قلت لا تجزي الزكاة إلا بنية لأن له أن يعطى ماله فرضا ونافلة فلم يجز أن يكون ما أعطى فرضا إلا بنية وسواء نوى في نفسه أو تكلم بأن ما أعطى فرض قال الشافعي وإنما منعني أن أجعل النية في الزكاة كنية الصلاة لافتراق الزكاة والصلاة في بعض حالهما ألا ترى أنه يجزي أنه يؤدي الزكاة قبل وقتها ويجزيه أن يأخذها الوالي منه بلا طيب نفسه فتجزي عنه وهذا لا يجزي في الصلاة قال الشافعي وإذا أخذ الوالي من رجل زكاة بلا نية من الرجل في دفعها إليه أو بنية طائعا كان الرجل أو كارها ولا نية للوالي الآخذ لها في أخذها من صاحب الزكاة أو له نية فهي تجزي عنه كما يجزى في القسم لها أن يقسمها عنه وليه أو السلطان ولا يقسمها بنفسه كما يؤدي العمل عن بدنه بنفسه قال الشافعي وأحب إلى أن يتولى الرجل قسمتها عن نفسه فيكون على يقين من أدائها قال الشافعي وإذا أفاد الرجل ماشية فلم يحل عليها حول حتى جاءه الساعي فتطوع بأن يعطيه صدقتها كان للساعي قبولها منه وإذا قال خذها لتحبسها إذا حال الحول جاز ذلك له قال الشافعي فإن أخذ الساعي على أن يحبسها إذا وحال الحول فقسمها ثم موتت ماشيته قبل الحول فعليه رد ما أخذ منه فإن ولى غيره فعليه رد ما أخذ منه الساعي من سهمان أهل الصدقة التي قبضها الساعي منه قال الشافعي وإن دفعها رب المال إليه ولم يعلمه أن الحول لم يحل عليها فقسمها الساعي ثم موتت غنم الدافع لم يكن له أن يرجع على الساعي بشيء وكان متطوعا بما دفع قال وإذا تطوع الرجل قبل الحول بأن يؤدي صدقة ماشيته فأخذت وهي مائتان فيها شاتان فحال عليها الحول وقد زادت شاة أخذت منها شاة ثالثة ولا يسقط عنه تقديمه الشاتين الحق عليه في الشاة الثالثة لأن الحق إنما يجب عليه بعد الحول كما لو أخذت منها شاتان فحال عليه الحول وليس فيها إلا شاة ردت عليه شاة


باب ما يسقط الصدقة عن الماشية

أخبرنا الربيع قال أخبرنا الشافعي قال روى عن النبي أنه قال في سائمة الغنم كذا فإذا كان هذا يثبت فلا زكاة في غير السائمة من الماشية قال الشافعي ويروى عن بعض أصحاب النبي أن ليس في الإبل والبقر العوامل صدقة قال الشافعي ومثلها الغنم تعلف قال الشافعي ولا يبين لي أن في شيء من الماشية صدقة حتى تكون سائمة والسائمة الراعية قال وذلك أن يجمع فيها أمران أن يكون لها مؤنة العلف ويكون لها نماء الرعي فأما إن علفت فالعلف مؤنة تحيط بكل فضل لها أو تزيد أو تقارب قال الشافعي وقد كانت النواضح على عهد رسول الله ثم خلفائه فلم أعلم أحدا يروى أن رسول الله أخذ منها صدقة ولا أحدا من خلقائه ولا أشك إن شاء الله تعالى أن قد كان يكون للرجل الخمس وأكثر وفي الحديث الذي ذكرت عن عمر بن الخطاب رضي الله عنه في سائمة الغنم كذا وهذا يشبه أن يكون يدل على أن الصدقة في السائمة دون غيرها من الغنم قال الشافعي وإذا كات لرجل نواضح أو بقر حرث أو إبل حمولة فلا يتبين لي أن فيها الزكاة وإن بطلت كثيرا من السنة ورعت فيها لأنها غير السائمة والسائمة ما كان راعيا دهره قال الشافعي وإن كانت العوامل ترعى مرة وتركب أخرى أو زمانا وتركب في غيره فلم ينضح عليها أو كانت غنما هكذا تعلف في حين وترعى في آخر فلا يبين لي أن يكون في شيء من هذه صدقة ولا آخذها من مالكها وإن كانت لي أديت عنها الصدقة إن شاء الله تعالى واخترت لمن هي له أن يفعل


باب المبادلة بالماشية

قال الشافعي رحمه الله تعالى وإذا كانت لرجل ماشية من إبل فبادل بها إلى بقر أو إبل بصنف من هذا صنفا غيره أو بادل معزى ببقر أو إبلا ببقر أو باعها بمال عرض أو نقد فكل هذا سواء فإن كانت مبادلته بها قبل الحول فلا زكاة عليه في الأولى ولا الثانية حتى يحول على الثانية الحول من يوم ملكها وكذلك إن بادل بالتي ملك آخر قبل الحول إلى ماشية أخرى لم يكن عليه فيها زكاة وأكره هذا له إن كان فرارا من الصدقة ولا يوجب الفرار الصدقة إنما يوجبها الحول والملك قال الشافعي وإن بادل بها بعد أن يحول عليها الحول أو باعها ففي التي حال عليها الحول الصدقة لأنها مال قد حال عليها الحول وسواء كان ذلك قبل قدوم المصدق أو بعده قال الشافعي وإذا بادل بها أو باعها بعد الحول ففيها الصدقة وفي عقد بيعها قولان أحدهما أن مبتاعها بالخيار بين أن يرد البيع لأن ما أخذ منها من الصدقة نقص مما بيع أو يجيز البيع ومن قال بهذا القول قال وإن أعطى رب المال البائع المصدق ما وجب فيها من ماشية غيرها فلا خيار للمبتاع ولا المبادل لأنه لم ينقص من البيع شيء قال والقول الثاني أن البيع فاسد لأنه باع ما يملك وما لا يملك فلا نجيزه إلا أن يجددا فيها بيعا مستأنفا قال الشافعي ولو أن رجلا بادل بغنم له قبل أن يحول عليها الحول إلى غنم أو غيرها فحال حولها في يد المبادل الآخر بها ثم ظهر منها على عيب بعد الحول الأول الذي قبل المبادلة فكان رده إياها قبل الحول أو بعده فسواء ولا زكاة فيها على مالكها الآخر بالبدل لأنه لم يحل عليها حول من يوم ملكها ولا على المالك الأول لأنه بادل بها قبل الحول فخرجت من ملكه ثم رجعت إليه بالعيب فيستأنف بها حولا من يوم ملكها بخيار المبادل بها الذي ردها بالعيب قال الشافعي ولو بادل بها قبل الحول وقبضها المشتري لها بالبدل أو النقد فأقامت في يده حولا أو لم يقبضها فأقامت في ملكه حولا ثم أراد ردها بالعيب لم يكن ذلك له لأنها قد وجبت عليه فيها صدقة منها وهي في ملكه فلا يكون له أن يردها ناقصة عما أخذها عليه ويكون له أن يرجع بالعيب من أصل الثمن قال الشافعي ولو كانت المسألة بحالها فأقاله فيها ربها الأول وهو يعلم أن الزكاة وجبت فيها أخذت الزكاة من ربها الثاني الذي حال عليها في يده حول قال الشافعي ولو بادل رجل بأربعين شاة ولم يحل عليها حول في يده إلى أربعين شاة لم يحل عليها حول في يد صاحبه مبادلة صحيحة لم يكن على واحد منهما فيها صدقة حتى يحول على كل واحد منهما حول وهي في يده قال الشافعي ولو كانت المسألة بحالها وكانت المبادلة فاسدة كان كل واحد منهما مالكا غنمه التي بادل بها وعلى كل واحد منهما فيها الصدقة لأنها لم تخرج من ملكه بالمبادلة الفاسدة ولا البيع الفاسد قال الشافعي ولو باع رجل ماشيته قبل الحول أو بادل بها على أن البائع بالخيار وقبها المشتري فحال عليها حول البائع في يد المشتري أو لم يبعها حتى حال عليها حول في يده ثم اختار البائع رد البيع كانت عليه فيها صدقة لأنها لم تخرج من ملكه قبل الحول ولو اختار إمضاء البيع بعد حولها وجبت أيضا عليه فيها صدقة لأنها لم تخرج من ملكه إلا بعد الحول


باب الرجل يصدق امرأة

قال الشافعي ولو أصدق رجل امرأة أربعين شاة بغير أعيانها أو قال أربعين شاة في غنمي هذه ولم يشر إليها بأعيانها ولم يقبضها إياها فالصدقة عليه وليس لها من ماشيته في الوجهين أما الأولى فعليه أربعون شاة بصفة وأما الثانية فعليه مهر مثلها ولو أصدقها إياها بأعيانها فأقبضها إياها أو لم يقبضها إياها فأياها فأي ذلك كان فلا زكاة عليه فيها قال وإذا حال عليها حول وهي في ملكها قبضها أو لم تقبضها فأدت زكاتها ثم طلقها رجع عليها بنصف الغنم ونصف قيمة الشاة التي أخذت منه وإن لم تؤدها وقد حال علها الحول في يدها أخذت منها الشاة التي وجبت فيها ورجع عليها بنصف الغنم ونصف قيمة الشاة التي أخرجت من زكاتها ولو أدت عنها شاة من غيرها رجع عليها بنصفها سواء لأنه لم يؤخذ منها شيء في يدها إذا كانت الغنم بحالها يوم قبضتها منه أو أصدقها إياه لم تزد ولم تنقص قال الشافعي ولو وجبت عليها فيها شاة فلم تخرجها حتى أدت نصفها إليه حين طلقها أخرجت من النصف الذي في يدها شاة فإن كانت استهلكت ما في يدها منها أخذ من النصف الذي في يد زوجها ورجع عليها بقيمتها قال الشافعي وهكذا لو كانت امرأته التي نكح بهذه الغنم بأعيانها أمة أو مدبرة لأن سيدها مالك ما ملكت ولو كانت مكاتبة أو ذمية لم يكن عليها فيها صدقة قال وهكذا هذا في البقر والإبل التي فريضتها منها فأما الإبل التي فريضتها من الغنم فتخالفها فيما وصفت وفي أن يصدقها خمسا من الإبل ولا يكون عندها شاة ولا ما تشتري شاة فيباع منها بعير فيؤخذ من ثمنه شاة ويرجع عليها ببعيرين ونصف إذا طلقها قبل الدخول قال وهكذا الدراهم يبيعها بدراهم أو دنانير والدنانير يبيعها بدنانير أو دراهم لا يختلف لا زكاة في البيعين فيهما حتى يحول عليه حول من يوم ملكه


باب رهن الماشية

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا كانت لرجل غنم فحال عليها حول فلم يخرج صدقتها حتى رهنها أخذت منها الصدقة وكان ما بقى بعد الصدقة رهنا وكذلك الإبل والغنم التي فريضتها منها وإن كان المرتهن باع الراهن على أن يرهنه هذه الماشية التي وجبت فيها الزكاة كان له فسخ البيع لأنه رهنه شيئا قد وجب لغيره بعضه فكان كمن رهن شيئا له وشيئا ليس له وكذلك لو أخرج عنها الشاة من غيرها كان للبائع الخيار وكان كمن باع شيئا له وشيئا ليس له ثم هلك الذي ليس له فللبائع الخيار بكل حال لأن عقد الرهن كان رهنا لا يملك قال الشافعي ولو كانت المسألة بحالها فرهنها بعد الحول ووجب عليه في إبل له أربع شياه أخذت من الغنم صدقة الغنم ولم يؤخذ منها صدقة الإبل وبيع من الإبل فاشترى منها صدقتها قال الشافعي ولو كان عليه في الغنم شيء من صدقتها عامين أو ثلاثة وهي فيها أخذت منها صدقة ما مضى وكان ما بقى رهنا قال ولو كانت له غنم غيرها وجبت فيها زكاة فلم يدها حتى استهلك الغنم لم يؤخذ من غنمه المرهونة زكاة الغنم غيرها وأخذ بأن يخرج زكاة الغنم غيرها من ماله فإن لم يوجد له مال وفلس فيباع الغنم الرهن فإن كان منها فضل بعد حق المرتهن أخذت زكاة الغنم غيرها منه وإن لم يفضل منها فضل كان دينا عليه متى أيسر أداه وصاحب الرهن أحق برهنه قال الشافعي ولو كان الرهن فاسدا في جميع المسائل كان كمال له لم يخرج من يده لا يخالفه في أن يؤخذ منه الصدقة التي فيه وفي غيره فيأخذ غرماؤه مع المرتهن قال الشافعي ولو رهن رجل إبلا فريضتها الغنم قد حلت فيها الزكاة ولم يؤدها فإن كان له مال أخذت منه زكاتها وإن لم يكن له مال غيرها فرهنها بعد ما حلت الصدقة فيها فلم يؤدها أخذت الصدقة منها وإن كان رهنها قبل أن تحل فيها الصدقة ثم حلت فيها الصدقة فلم يوجد له مال ففيها قولان أحدهما أن يكون ملفسا وتباع الإبل فيأخذ صاحب الرهن حقه فإن فضل منها فضل أخذت منه الصدقة وإلا كان دينا عليه متى أيسر أداه وغرماؤه يحاصون أهل الصدقة من بعد ما يقضي المرتهن رهنه والثاني أن نفس الإبل مرتهنه من الأصل بما فيها من الصدقة فمتى حلت فيها الصدقة بيعت فيها على مالكها ومرتهنها فكان لمرتهنها الفضل عن الصدقة فيها وبهذا أقول قال الشافعي وإذا رهنت الماشية فنتجت فالنتاج خارج من الرهن ولا يباع ماخض منها حتى تضع إلا أن يشاء ربها الراهن فإذا وضعت بيعت الأم في الرهن دون الولد


باب الدين في الماشية

قال الشافعي رحمه الله تعالى وإذا كانت لرجل ماشية فاستأجر عليها أجيرا في مصلحتها بسن موصوفة أو ببعير منها لم يسمه فحال عليها حول ولم يدفع منها في إجارتها شيء ففيها الصدقة وكذلك إن كان عليه دين أخذت الصدقة وقضى دينه منها ومما بقى من ماله ولو استأجر رجل رجلا ببعير منها أو أعبرة منها بأعيانها فالأبعرة للمستأجر فإن أخرجها منه فكانت فيها زكاة زكاها وإن لم يخرجها منه فهى إبله وهو خليط بها يصدق مع رب المال الذي فيها وفي الحرث والورق والذهب سواء وكذلك الصدقة فيها كلها سواء


باب أن لا زكاة في الخيل

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك وابن عيينة كلاهما عن عبدالله بن دينار عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة أن رسول الله قال ليس على المسلم في عبده ولا في فرسه صدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن أيوب بن موسى عن مكحول عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة عن النبي مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن يزيد بن يزيد بن جابر عن عراك بن مالك عن أبي هريرة مثله موقوفا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن دينار قال سألت سعيد بن المسيب عن صدقة البراذين فقال وهل في الخيل صدقة قال الشافعي فلا زكاة في خيل بنفسها ولا في شيء في الماشية عدا الإبل والبقر والغنم بدلالة سنة رسول الله ولا صدقة في الخيل فإنا لم نعلمه أخذ الصدقة في شيء من الماشية غير الإبل والبقر والغنم قال الشافعي فإذا اشترى شيئا من هذه الماشية أو غيرها مما لا زكاة فيه للتجارة كانت فيه الزكاة بنية التجارة والشراء لها لا بأنه نفسه مما تجب فيه الزكاة


باب من تجب عليه الصدقة

قال الشافعي رحمه الله تعالى وتجب الصدقة على كل مالك تام الملك من الأحرار وإن كان صبيا أو معتوها أو امرأة لا افتراق في ذلك بينهم كما يجب في مال كل واحد ما لزم ماله بوجه من الوجوه جناية أو ميراث منه أو نفقة على والديه أو ولد زمن محتاج وسواء كان في الماشية والزرع والناض والتجارة وزكاة الفطر لا يختلف قال وإذا كانت لعبد ماشية وجبت فيها الصدقة لأنها ملك لمولاه وضمت إلى ملك مولاه حيث كان ملك مولاه وهكذا غنم المدبر وأم الولد لأن مال كل واحد منهم ملك لمولاه وسواء كان العبد كافرا أو مسلما لأنه مملوك للسيد قال الشافعي فأما مال المكاتب من ماشية وغيرها فيشبه أن يكون لا زكاة فيه لأنه خارج من ملك مولاه ما كان مكاتبا لما يملكه مولاه إلا أن يعجزه وإن ملك المكاتب غير تام عليه ألا ترى أنه غير جائز فيه هبته ولا أجبره على النفقة على من أجبر الحر على النفقة عليه من الولد والوالد وإذا عتق المكاتب فماله كمال استفاده من ساعته إذا حال عليه الحول من يوم عتق صدقه وكذلك إذا عجز فماله كمال استفاده سيده من متاعه إذا حال عليه حول صدقه لأنه حينئذ تم ملك كل واحد منهما عليه قال الشافعي وإذا كان لرجل مال تجب فيه الزكاة فارتد عن الإسلام وهرب أو جن أو عته أو حبس ليستتاب أو يقتل فحال الحول على ماله من يوم ملكه ففيها قولان أحدهما أن فيها الزكاة لأن ماله لا يعدو أن يموت على ردته فيكون للمسلمين وما كان لهم ففيه الزكاة أو يرجع إلى الإسلام فيكون له فلا تسقط الردة عنه شيئا وجب عليه والقول الثاني أن لا يؤخذ منها زكاة حتى ينظر فإن أسلم تملك ماله وأخذت زكاته لأنه لم يكن سقط عنه الفرض وإن لم يؤجر عليها وإن قتل على ردته لم يكن في المال زكاة لأنه مال مشرك مغنوم فإذا صار لإنسان منه شيء فهو كالفائدة ويستقبل به حولا ثم يزكيه ولو أقام في ردته زمانا كان كما وصفت إن رجع إلى الإسلام أخذت منه صدقة ماله وليس كالذمي الممنوع المال بالحرية ولا المحارب ولا المشرك غير الذمي الذي لم تجب في ماله زكاة قط ألا ترى أنا نأمره بالإسلام فإن امتنع قتلناه وأنا نحكم عليه في حقوق الناس بأن نلزمه فإن قال فهو لا يؤجر على الزكاة قيل ولا يؤجر عليها ولا غيرها من حقوق الناس التي تلزمه ويحبط أجره عمله فيما أدى منها قبل أن يرتد وكذلك لا يؤجر على أن يؤخذ الدين منه فهو يؤخذ


باب الزكاة في أموال اليتامي

أخبرنا الربيع قال أخبرنا الشافعي قال الناس عبيدالله جل وعز فملكهم ما شاء أن يملكهم وفرض عليهم فيما ملكهم ما شاء لا يسئل عما يفعل وهم يسئلون فكان فيما آتاهم أكثر مما جعل عليهم فيه وكل أنعم فيه عليهم جل ثناؤه فكان فيما فرض عليهم فيما ملكهم زكاة أبان أن في أموالهم حقا لغيرهم في وقت على لسان نبيه فكان حلالا لهم ملك المال وحراما عليهم حبس الزكاة لأنه ملكها غيرهم في وقت كما ملكهم أموالهم دون غيرهم فكان بينا فيما وصفت وفي قول الله تعالى خذ من أموالهم صدقة تطهرهم أن كل مالك تام الملك من حر له مال فيه زكاة سواء في أن عليه فرض الزكاة بالغا كان أو صحيحا أو معتوها أو صبيا لأن كلا مالك ما يملك صاحبه وكذلك يجب في ملكه ما يجب في ملك صاحبه وكان مستغنيا بما وصفت من أن على الصبي والمعتوه الزكاة عن الأحاديث كما يلزم الصبي والمعتوه نفقة من تلزم الصحيح البالغ نفقته ويكون في أموالهما جنايتهما على أموال الناس كما يكون في مال البالغ العاقل وكل هذا حق لغيرهم في أموالهم فكذلك الزكاة والله أعلم وسواء كل مال اليتيم من ناض وماشية وزرع وغيره فما وجب على الكبير البالغ فيه الزكاة وجب على الصغير فيه الزكاة والمعتوه وكل حر مسلم وساء في ذلك الذكر والأنثى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد عن ابن جريج عن يوسف بن ماهك أن رسول الله قال ابتغوا في مال اليتيم أو في أموال اليتامي حتى لا تذهبها أو لا تستهلكها الصدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالمجيد بن عبدالعزيز عن معمر عن أيوب بن أبي تميمة عن محمد بن سيرين أن عمر بن الخطاب قال لرجل إن عندنا مال يتيم قد أسرعت فيه الزكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه قال كانت عائشة زوج النبي تليني أنا وأخوين لي يتيمين في حجرها فكانت تخرج من أموالنا الزكاة


باب زكاة مال اليتيم الثاني

أخبرنا الربيع قال قال الشافعي الزكاة في مال اليتيم كما في مال البالغ لأن الله عز وجل يقول خذ من أموالهم صدقة تطهرهم وتزكيهم بها فلم يخص مالا دون مال وقال بعض الناس إذا كانت ليتيم ذهب أو ورق فلا زكاة فيها واحتج بأن الله يقول أقيموا الصلاة وآتوا الزكاة وذهب إلى أن فرض الزكاة إنما هو على من وجبت عليه الصلاة وقال كيف يكون على يتيم صغير فرض الزكاة والصلاة عنه ساقطة وكذلك أكثر الفرائض ألا ترى أنه يزني ويشرب الخمر فلا يحد ويكفر فلا يقتل واحتجوا بأن رسول الله قال رفع القلم عن ثلاثة ثم ذكر والصبي حتى يبلغ قال الشافعي رحمه الله لبعض من يقول هذا القول إن كان ما احتججت على فأنت تارك مواضع الحجة قال وأين قلت زعمت أن الماشية والزرع إذا كانا ليتيم كانت فيهما الزكاة فإن زعمت أن لا زكاة في ماله فقد أخذتها في بعض ماله ولعله الأكثر من ماله وظلمته فأخذت ما ليس عليه في ماله وإن كان داخلا في الإرث لأن في ماله الزكاة فقد تركت زكاة ذهبه وورقه أرأيت لو جاز لأحد أن يفرق بين هذا فقال آخذ الزكاة من ذهبه وورقه ولا آخذها من ماشيته وزرعه هل كانت الحجة عليه إلا أن يقال لا يعدو أن يكون داخلا في معنى الآية لأنه حر مسلم فتكون الزكاة في جميع ماله أو يكون خارجا منها بأنه غير بالغ فلا يكون في شيء من ماله الزكاة أو رأيت إذ زعمت أن علي وليه أن يخرج عنه زكاة الفطر فكيف أخرجته مرة من زكاة وأدخلته في أخرى أو رأيت إذ زعمت أنه لا فرض للصلاة عليه فذهبت إلى أن الفرائض تثبت معا وتزول معا وأن المخاطبين بالفرائض هم البالغون وأن الفرائض كلها من وجه واحد يثبت بضعها بثبوت بعض ويزول بعضها بزوال بعض حتى فرض الله عز ذكره على المعتدة من الوفاة أربعة أشهر وعشرا ثم زعمت أن الصغيرة داخلة في معنى فرض العدة وهي رضيع غير مدخول بها أورأيت إذ فرض الله عز وجل على القاتل الدية فسنها رسول الله على العاقلة بجناية القاتل خطأ كيف زعمت أن الصبي إذا قتل إنسانا كانت فيه دية وكيف زعمت أن الصبي في كل ما جنى على عبد وحر من جناية لها أرش أو أفسد له من متاع أو استهلك له من مال فهو مضمون عليه في ماله كما يكون مضمونا على الكبير وجنايته على عاقلته أليس قد زعمت أنه داخل في معنى فرائض خارج من فرائض غيرها أو رأيت إذ زعمت أن الصلاة والزكاة إذا كانتا مفروضتين فإنما تثبت إحداهما بالأخرى أفرأيت إن كان لا مال له أليس بخارج من فرض الزكاة فإذا خرج من فرض الزكاة أيكون خارج من فرض الصلاة أو رأيت إن كان ذا مال فيسافر أفليس له أن ينقص من عدد الحضر أفيكون له أن ينقص من عدد الزكاة بقدر ما نقص من الصلاة أرأيت لو أغمى عليه سنة إلي تكون الصلاة عنه مرفوعة أفتكون الزكاة عنه مرفوعة من تلك السنة أو رأيت لو كانت امرأة تحيض عشرا وتطهر خمسة عشر وتحيض عشرا أليس تكون الصلاة عنها مرفوعة في أيام حيضها وأما الزكاة عليها في الحول أفيرفع عنها في الأيام التي حاضتها أن تحسب عليها في عدد أيام السنة فإن زعمت أن هذا ليس هكذا فقد زعمت أن الصلاة تثبت حيث تسقط الزكاة وأن يكون قياسا على غيره أو رأيت المكاتب أليس الصلاة عليه ثابتة والزكاة عليه عندك زائلة فقد زعمت أن من البالغين الأحرار وغير الأحرار والصغار من يثبت عليه بعض الفرض دون بعض قال فإنا روينا عن النخعي وسيعد بن جبير وسمى نفرا من التابعين أنهم قالوا ليس في مال اليتيم زكاة فقيل له لو لم تكن لنا حجة بشيء مما ذكرنا ولا بغيره مما لعلنا سنذكره إلا ما رويت كنت محجوجا به قال وأين قلت زعمت أن التابعين لو قالوا كان لك خلافهم برأيك فكيف جعلتهم حجة لا تعدو أن يكون ما قلت من ذلك كما قلت فتخطيء باحتجاجك بمن لا حجة لك في قوله أو يكون في قولهم حجة فتخطيء بقولك لا حجة فيه وخلافهم إياك كثير في غير هذا الموضع فإذا قيل لك لم خالفتهم قلت إنما الحجة في كتاب أو سنة أو أثر عن بعض أصحاب النبي أو قول عامة المسلمين لم يختلفوا فيه أو قياس داخل في معنى بعض هذا ثم أنت تخالف بعض ما رويت عن هؤلاء هؤلاء يقولون فيما رويت ليس في مال اليتيم زكاة وأنت تجعل في الأكثر من مال اليتيم زكاة قال فقد روينا عن ابن مسعود أنه قال أخص مال اليتيم فإذا بلغ فأعلمه بما مر عليه من السنين قلنا وهذه حجة عليك لو لم يكن لنا حجة غير هذا هذ لو كان ثابتا عن ابن مسعود كان ابن مسعود أمر والي اليتيم أن لا يؤدي عنه زكاة حتى يكون هو ينوى أداءها عن نفسه لأنه لا يأمر بإحصاء ما مر عليه من السنين وعدد ماله إلا ليؤدي عن نفسه ما وجب عليه من الزكاة مع أنك تزعم أن هذا ليس بثابت عن ابن مسعود من وجهين أحداهما أنه منقطع وأن الذي رواه ليس بحافظ ولو لم يكن لنا حجة بما أوجدناك إلا أن أصل مذهبنا ومذهبك من أنا لا نخالف الواحد من أصحاب النبي إلا أن يخالفه غيره منهم كانت لنا بهذا حجة عليك وأنتم تروون عن علي بن أبي طالب رضي الله عنه ولي بنى أبي رافع أيتاما فكان يؤد الزكاة عن أموالهم ونحن نرويه عنه وعن عمر بن الخطاب وعائشة أم المؤمنين وعبدالله بن عمر رضي الله عنهم وغير هؤلاء مع أن أكثر الناس قبلنا يقولون به وقد رويناه عن رسول الله من وجه منقطع أخبرنا عبدالمجيد عن ابن جريج عن يوسف بن ماهك أن رسول الله قال ابتغوا في مال اليتيم لا تستهلكه الصدقة أو لا تذهبه الصدقة أو قال في أموال اليتامى لا تأكلها أو لا تذهبها الزكاة أو الصدقة شك الشافعي رحمة الله عليه بها جميعا أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه قال كانت عائشة تليني وأخا لي يتيمين في حجرها فكانت تخرج من أموالنا الزكاة أخبرنا سفيان بن عيينة عن عمرو بن دينار أن عمر بن الخطاب رضي الله عنه قال إبتغوا في أموال اليتامى لا تستهلكها الزكاة أخبرنا سفيان عن أيوب عن نافع عن ابن عمر أنه كان يزكى مال اليتيم أخبرنا سفيان عن أيوب بن موسى ويحيى بن سعيد وعبدالكريم بن أبي المخارق كلهم يخبر عن القاسم بن محمد قال كانت عائشة رضى الله عنها تزكى أموالنا وإن ليتجر بها في البحرين أخبرنا سفيان عن ابن أبي ليلى عن الحكم بن عتيبة أن عليا رضي الله عنه كانت عنده أموال بني أبي رافع فكان يزكيها كل عام قال الشافعي وبهذه الأحاديث نأخذ وبالاستدلال بأن رسول الله قال ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة فدل قوله على أن خمس ذوذ وخمس أوراق وخمسة أوسق إذا كان واحد منها لحر مسلم ففيه الصدقة في المال نفسه لا في المالك لأن المالك لو أعوز منها لم يكن عليه صدقة


باب العدد الذي اذا بلغه التمر وجبت فيه الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه قال لا يخرج في الصدقة الجعرور ولا معى الفأرة ولا عذق ابن حبيق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زياد بن سعد عن الزهري قال الشافعي وهذا تمر رديء جدا ويترك لصاحب الحائط جيد التمر من البردي الكبيس وغيره ويؤخذ من وسط التمر قال الشافعي وهذا مثل الغنم إذا اختلفت يترك منها ما فوق الثنية والجذعة لرب المال ويترك عليه ما دونها وتؤخذ الجذعة والثنية لأنهما وسط وذلك أن الأغلب من الغنم أنها تكون أسنانا كما الأغلب من التمر أن يكون ألوانا فإن كان لرجل تمر واحد بردى كله أخذ من البردي وإن كان جعرورا كله أخذ من الجعرور وكذلك إن كانت له غنم صغار كلها أخذها منها قال الشافعي وإن كان له نخل بردى صنفين صنف بردي وصنف لون أخذ من كل واحد من الصنفين بقدر ما فيه وإنما يؤخذ الوسط إذا اختلف التمر وكثر اختلافه وهو يخالف الماشية في هذا الموضع وكذلك إن كان أصنافا أحصى كل صنف منها حتى لا يشك فيه وعرض رب المال أن يعطى كل صنف ما يلزمه أخذ منه أخبرنا الربيع قال أخبرنا مالك عن محمد بن عبدالله بن عبدالرحمن بن أبي صعصعة المازني عن أبيه عن أبي سعيد الخدري أن رسول الله قال ليس فيما دون خمسة أوسق من التمر صدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه قال سمعت أبا سعيد الخدري يقول قال رسول الله ليس فيما دون خمسة أوسق صدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة قال سمعت عمرو بن يحيى المازني يقول أخبرني أبي عن أبي سعيد الخدري عن النبي قال ليس فيما دون خمسة أوسق صدقة قال الشافعي رحمه الله وبهذا نأخذ وليس يروى من وجه يثبت عن رسول الله إلا عن أبي سعيد الخدري فإذا كان قول أكثر أهل العلم به وإنما هو خبر واحد فقد وجب عليهم قبول خبر واحد بمثله حيث وكان قال الشافعي فليس في التمر زكاة حتى يبلغ خمسة أوسق فإذا بلغ خمسة أوسق ففيه الزكاة قال الشافعي والوسق ستون صاعا بصاع النبي فذلك ثلثمائة صاع بصاع رسول الله والصاع أربعة أمداد بمد رسول الله بأبي هو وأمي قال الشافعي والخليطان في النخل اللذان لم يقسما كالشركين في الماشية يصدقان صدقة الواحد فما وجبت فيه على الواحد صدقة وجبت على الجماعة إذا كانوا شركاء في أصل النخل وكذلك إذا كانوا شركاء في أصل الزرع قال الشافعى وكذلك إذا كانت أرض صدقة موقوفه على جماعة فبلغت ثمرتها خمسة أوسق أخذت منها الصدقة وإذا ورث القوم النخل أو ملكوها أي ملك كان ولم يقتسموها حتى أثمرت فلبغت ثمرتها خمسة أوسق أخذت منها الصدقة فإن اقتسموها بعد ما حل بيع ثمرتها في وقت الخرص قسما صحيحا فلم يصر في نصيب واحد منهم خمسة أوسق وفي جماعتها خمسة أوسق فعليهم الصدقة لأن أول وجوب الصدقة كان وهم شركاء فلا تسقط الصدقة بفرقها بعد أول وجوبها وإذا اقتسموها قبل أن يحل بيع الثمرة فلا زكاة على واحد منهم حتى تبلغ حصته خمسة أوسق قال الشافعي وإن تجاذبوها بغير قطع وبغير قسم لأصل النخل بتراض منهم معا فهم شركاء بعد فيصدقون صدقة الواحد لأن هذه قسمة لا تجوز قال الشافعي وإن كانت صدقة موقوفة فاقتسموها فالقسم فيها باطل لأنهم لا يملكون رقبتها وتصدق الثمرة صدقة المالك الواحد فإذا بلغت خمسة أوسق وجبت فيها الصدقة وإذا كانت لرجل نخل بأرض وأخرى بغيرها بعدت أو قربت فأثمرتا في سنة واحدة ضمت إحدى الثمرتين إلى الأخرى فإذا بلغتا معا خمسة أوسق أخذت منها الصدقة قال الشافعي ولو كانت بينه وبين رجل نخل فجاءت بإربعة أوسق وكانت له نخل أخرى جاءت بثلاثة أوسق أدى الصدقة عن نخليه معا لأن له خمسة أوسق ولم يؤد شريكه الصدقة عن نخله لأنه ليس له ولشريكه خمسة أوسق في شيء مما هما فيه شريكان وهكذا هذا في الماشية والزرع قال الشافعي وثمرة السنة تختلف فتثمر النخل وتجد بتهامة وهي بنجد بسر وبلح فيضم بعض ذلك إلى بعض لأنه ثمرة واحدة فإذا أثمرت النخل في سنة ثم أثمرت في قابل لم يضم إحدى الثمرتين إلى الأخرى وهكذا القول في الزرع كله مستأخره ومتقدمه فإنه يتقدم ببلاد الحر ويستأخر ببلاد البرد وإذا كان لرجل زرع بالبلدين معا ضم بعضه إلى بعض فإذا بلغ خمسة أوسق وجبت فيه الصدقة قال الشافعي وإذا زرع رجل في سنة زرعا فلم يخرج منه خمسة أوسق وله زرع آخر وهما إذا ضما معا كانت فيهما خمسة أوسق فإن كان زرعهما وحصادهما معا في سنة واحدة فهما كالزرع الواحد والثمرة الواحدة وإن كان بذر أحدهما يتقدم عن السنة أو حصاد الآخر يستأخر عن السنة فهما زرعان مختلفان لا يضم واحد منهما إلى الآخر قال الشافعي وهكذا إذا كان لرجل نخل مختلف أو واحد يحمل في وقت واحد حملين أو سنة حملين فهما مختلفان قال الشافعي وإذا كان النخل مختلف الثمرة ضم بعضه إلى بعض سواء في ذلك دقله وبرديه والوسط منه وتؤخذ الصدقة من الوسط منه


باب كيف تؤخذ زكاة النخل والعنب

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن نافع عن بن صالح التمار عن ابن شهاب عن سعيد ابن المسيب عن عتاب بن أسيد أن رسول الله قال في زكاة الكرم يخرص كما تخرص النخل ثم تؤدى زكاته زبيبا كما تؤدي زكاة النخل تمرا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن نافع عن محمد بن صالح التمار عن ابن شهاب عن سعيد بن المسيب عن عتاب بن أسيد أن رسول الله كان يبعث على الناس من يخرص كرومهم وثمارهم قال الشافعي رحمه الله وبهذا نأخذ في كل ثمرة يكون لها زبيب وثمار الحجاز فيما علمت كلها تكون تمرا أو زبيبا إلا أن يكون شيئا لا أعرفه قال الشافعي وأحسب أمر رسول الله بخرص النخل والعنب لشيئين أحدهما أن ليس لأهله منع الصدقة منه وأنهم مالكون تسعة أعشاره وعشره لأهل السهمان قال وكثير من منفعة أهله به إنما يكون اذا كان رطبا وعنبا لأنه أغلى ثمنا منه تمرا أو زبيبا ولو منعوه رطبا أو عنبا ليؤخذ عشره أضر بهم ولو ترك خرصه ضيع حق أهل السهمان منه فإنه يؤخذ ولا يحصى فخرص والله تعالى أعلم وخلى بينهم وبينه للرفق بهم والاحتياط لأهل السهمان قال الشافعي والخرص إذا حل البيع وذلك حين يرى في الحائط الحمرة والصفرة وكذلك حين يتموه العنب ويوجد فيه ما يؤكل منه ويأتى الخارص النخلة فيطوف بها حتى يرى كل ما فيها ثم يقول خرصها رطبا كذا وينقص إذا صار تمرا كذا يقيسها على كيلها تمرا ويصنع ذلك بجميع الحائط ثم يحمل مكيلته تمرا وهكذا يصنع بالعنب ثم يخلى بين أهله وبينه فإذا صار زبيبا وتمرا أخذ العشر على ما خرصه تمرا وزبيبا من التمر والزبيب قال الشافعي فإن ذكر أهله أنه أصابته جائحة أذهبت منه شيئا أو أذهبته كله صدقوا فيما ذكروا منه وإن اتهموا حلفوا وإن قالوا قد أخذنا منه شيئا وذهب شيء لا يعرف قدره قيل ادعوا فيما ذهب ما شئتم واتقوا الله ولا تدعوا إلا ما أحطتم به علما واحلفوا ثم يأخذ العشر منهم مما بقى إن كان فيه عشر وإن لم يكن فيما بقى في أيديهم واستهلكوا عشره لم يؤخذ منهم منه شيء وإن قال هلك منه شيء لا أعرفه قيل له إن ادعيت شيئا وحلفت عليه طرحنا عنك من عشره بقدره وإن لم تدع شيئا تعرفه أخذنا منك العشر على ما خرصنا عليك قال الشافعي فإن قال قد أحصيت مكيلة ما أخذت فكانت مكيلة ما أخذت كذا وما بقى كذا وهذا خطأ في الخرص صدق على ما قال وأخذ منه لأنها زكاة وهو فيها أمين قال الشافعي فإن قال قد سرق مني شيء لا أعرفه لم يضمن ما سرق وأخذت الصدقة منه مما أخذ وبقى إذا عرف ما أخذ وما بقي قال الشافعي وإن قال قد سرق بعد ما صيرته إلى الجرين فإن سرق بعد ما يبس وأمكنه أن يؤدي إلى الوالي أو إلى أهل السهمان فقد فرط وهو له ضامن وإن سرق بعد ما صار تمرا يابسا ولم يمكنه دفعه إلى الوالي أو يقسمه وقد أمكنه دفعه إلى أهل السهمان فهو له ضامن لأنه مفرط فإن جف التمر ولم يمكنه دفعه إلى أهل السهمان ولا إلى الوالي لم يضمن منه شيئا وأخذت منه الصدقة مما استهلك هو وبقى في يده إن كانت فيه صدقة قال الشافعي وإذا وجد بعض أهل السهمان ولم يجد بعضا فلم يدفعه إليهم ولا إلى الوالي ضمن بقدر ما استحق من وجد من أهل السهمان منه ولم يضمن حق من لم يجد من أهل السهمان قال الشافعي وإن استهلكه كله رطبا أو بسرا بعد الخرص ضمن مكيلة خرصه تمرا مثل وسط تمره وإن اختلف هو والوالي فقال وسط تمري كذا فإن جاء الوالي ببينة أخذ منه على ما شهدت به البينة وإن لم يكن عليه بينة أخذ منه على ما قال رب المال مع يمينه وأقل ما يجوز عليه في هذا شهادة رجلين أو رجل وامرأتين قال الشافعي وليس للوالي أن يحلف مع شاهده ولا لأحد من أهل السهمان أن يحلف لأنه ليس بمالك شيئا مما يحلف عنه دون غيره قال الشافعي وإن أصاب حائطه عطش فعلم أنه إن ترك الثمرة فيه أضرت بالنخل وإن قطعها بعد ما يخرص بطل عليه كثير من ثمنها كان له قطعها ويؤخذ عشرها مقطوعة فيقسم على أهل السهمان فإن لم يدفع عشرها إلى الوالي ولا إلى السهمان ضمن قيمته مقطوعا إن لم يكن له مثل قال الشافعي وما قطع من ثمر نخله قبل أن يحل بيعه لم يكن عليه فيه عشر وأكره ذلك له إلا أن يكون قطع شيئا يأكله أو يطعمه فلا بأس وكذلك أكره له من قطع الطلع إلا ما أكل أو أطعم أو قطعه تخفيفا عن النخل ليحسن حملها فأما ما قطع من طلع الفحول التي لا تكون تمرا فلا أكرهه قال الشافعي وإن صير التمر في الجرين لمستحقه فرض عليه ماء أو أحدث فيه شيئا فتلف بذلك الشيء أو نقص فهو ضامن له لأنه الجاني عليه وإن لم يحدث منه إلا ما يعلم به صلاحه فهلك لم يضمنه قال الشافعي وإذا وضع التمر حيث كان يضعه في جرينه أو بيته أو داره فسرق قبل أن يجف لم يضمن وإن وضعه في طريق أو موضع ليس بحرز لمثله فهلك ضمن عشره قال الشافعي وما أكل من التمر بعد أن يصير في الجرين ضمن عشره وكذلك ما أطعم منه قال الشافعي وإذا كان النخل يكون تمرا فباعه مالكه رطبا كله أو أطعمه كله أو أكله كرهت ذلك له وضمن عشره تمرا مثل وسطه قال الشافعي وإذا كان لا يكون تمرا بحال أحببت أن يعلم ذلك الوالي وأن يأمر الوالي من يبيع معه عشره رطبا فإن لم يفعل خرصه عليه ثم صدق ربه بما بلغ رطبه وأخذ عشر رطب نخله ثمنا فإن أكله كله أو استهلكه كله أخذ منه قيمة عشر رطبه ذهبا أو ورقا قال الشافعي وإن استهلك من رطبه شيئا وبقى منه شيء فقال خذ العشر مما بقى فإن كان ثمن ما استهلك أكثر من ثمن ما بقى أخذ عشر ثمن ما استهلك وعشر ما بقى وكذلك لو كان أقل ثمنا أو مثله فلم يعطه رب المال إلا الثمن كان عليه أخذ ثمن العشر قال الشافعي وإن كان النظر للمساكين أخذ العشر مما بقى من الرطب وفعل ذلك رب المال أخذه المصدق كما يأخذ لهم كل فضل تطوع به رب المال قال الشافعي وإن كان لرجل نخلان نخل يكون تمرا ونخل لا يكون تمرا أخذه صدقة الذي يكون تمرا تمرا وصدقة الذي لا يكون تمرا كما وصفت قال الشافعي قال الشافعي وإن عرض رب المال ثمن التمر على المصدق لم يكن له أن يأخذه بحال كان نظرا لأهل السهمان أو غير نظر ولا يحل بيع الصدقة قال الشافعي فإن استهلكه وأعوزه أن يجد تمرا بحال جاز ان يأخذ قيمته منه لأهل السهمان وهذا كرجل كان في يده لرجل طعام فاستهلكه فعليه مثله فإن لم يجد فقيمته بالجناية بالإستهلاك لأن هذا ليس بيعا من البيوع لا يجوز حتى يقبض قال الشافعي وإن كان يخرج نخل رجل بلحا فقطعه قبل أن ترى فيه الحمرة أو قطعه طلعا خوف العطش كرهت ذلك له ولا عشر عليه فيه ولا يكون عليه العشر حتى يقطعه بعدما يحل بيعه قال وكل ما قلت في النخل فكان في العنب فهو مثل النخل لا يختلفان قال الشافعي وإن كانت لرجل نخل فيها خمس أوسق وعنب ليس فيه خمسة أوسق أخذت الصدقة من النخل ولم تأخذ من العنب ولا يضم صنف ألى غيره والعنب غير النخل والنخل كله واحد فيضم رديئه إلى جيده وكذلك العنب كله واحد يضم رديئه إلى جيده


باب صدقة الغراس

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال ليهود خيبر حين افتتح خيبر أقركم على ما أقركم الله تعالى على أن التمر بيننا وبينكم قال فكان رسول الله صلى الله عليه وسلم يبعث عبد الله بن رواحة فيخرص عليهم ثم يقول إن شئتم فلكم وإن شئتم فلي فكانوا يأخذونه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم كان يبعث عبد الله بن رواحة فيخرص بينه وبين يهود خيبر قال الشافعي وعبد الله بن رواحة كان يخرص نخلا ملكها للنبي صلى الله عليه وسلم وللناس ولا شك ان قد رضوا به إن شاء الله تعالى ثم يخيرهم بعدما يعلمهم الخرص بين أن يضموا له نصف ما خرص تمرا ويسلم لهم النخل بما فيه أو يضمن لهم مثل ذلك التمر ويسلموا له النخل بما فيه والعاملون يشتهرون أن يكونوا ممن يجوز أمرهم على أنفسهم والمدعوون إلى هذا المالكون يجوز أمرهم على انفسهم فإذا خرص الواحد على العامل وخير جاز له الخرص قال ومن تأخذ منه صدقة النخل والعنب خلط فمنهم البالغ الجائز الأمر وغير جائز الأمر من الصبي والسفيه والمعتوه والغائب ومن يأخذ له الخرص من أهل السهمان وأكثر من اهل الأموال فإن بعث عليهم خارص واحد فمن كان بالغا جائر الأمر في ماله فخيره الخارص بعد الخرص فاختار ماله جاز عليه كما كان ابن رواحة يصنع وكذلك إن لم يخيرهم فرضوا فأما الغائب لا وكيل له والسفيه فليس يخير ولا يرضى فأحب أن لا يبعث على العشر خارص واحد بحال ويبعث اثنان فيكونان كالمقومين في غير الخرص قال الشافعي وبعثه عبد الله بن أبي رواحة وحده حديث منقطع وقد يروى أن النبي صلى الله عليه وسلم بعث مع عبد الله غيره وقد يجوز أن يكون بعث مع عبد الله غيره وإن لم يذكر وذكر عبد الله بن رواحة بأن يكون المقدم كل أحب ان يكون خارصان او أكثر في المعاملة والعشر وقد قيل يجوز خارص واحد كما يجوز حاكم واحد فإذا غاب عنا قدر ما بلغ التمر جاز أخذ العشر على الخرص وإنما يغيب ما أخذ منه بما يؤكل منه رطبا يستهلك يابسا بغير احصاء قال الشافعي وإذا ذكر أهله أنهم أحصوا جميع ما فيه وكان في الخرص عليهم أكثر قبل منهم مع أيمانهم فإن قالوا كان في الخرص نقص عما عليهم أخذ منهم ما أقروا به من الزيادة في تمرهم وهو يخالف القيمة في هذا الموضع لأنه لا سوق له يعرف بها يوم الخرص كما يكون للسلعة سوق يوم التقويم وقد يتلف فيبطل عنهم فيما تلف الصدقة إذا كان التلف بغير إتلافهم ويتلف بالسرق من حيث لا يعلمون وضعية النخل بالعطش وغيره قال الشافعي ولا يأخذ من الشيء من الشجر غير النخل والعنب فإن رسول الله صلى الله عليه وسلم أخذ الصدقة منهما فكان قوتا وكذلك لا يأخذ من الكرسف ولا أعلمها تجب في الزيتون لأنه أدم لا مأكول بنفسه وسواء الجوز فيها واللوز وغيره مما يكون أدما أو ييبس ويدخر لأن كل هذا فاكهة لا انه كان بالحجاز قوتا لأحد علمناه قال الشافعي ولا يخرص زرع لأنه لا يبين للخارص وقته والحائل دونه وانه لم يختبر فيه من الصواب ما اختبر في النخل والعنب وان الخبر فيها خاص وليس غيرهما في معناهما لما وصفت


باب صدقة الزرع

قال الشافعي رحمه الله ما جمع أن يزرعه الآدميون وييبس ويدخر ويقتات مأكولا خبزا أو سويقا أو طبيخا ففيه الصدقة قال الشافعي ويروي عن رسول الله


الصدقة من الحنطة والشعير والذرة

قال الشافعي وهكذا كا ما وصفت يزرعه الآدميون ويقتاتونه فيؤخذ من العلس وهو حنطة والدخن والسلت والقطينة كلها حمصها وعدسها وفولها ودخنها لأن كل هذا يؤكل خبزا وسويقا وطبيخا ويزرعه الآدميون ولا يتبين لي أن يؤخذ من الفث وإن كان قوتا لأنه ليس مما ينبت الآدميون ولا من حب الحنظل وإن اقتيت لأنه في أبعد من هذا المعنى من الفث وكذلك لا يؤخذ من حب شجرة برية كما لا يؤخذ من بقر الوحش ولا من الظباء صدقة قال الشافعي ولا يؤخذ في شيء من الثفاء ولا الأسبيوش لأن الأكثر من هذا أنه ينبت للدواء ولا مما في معناه من الحبوب والأدوية ولا من حبوب البقل لأنها كالفاكهة وكذلك القثاء والبطيخ وحبه لا زكاة فيه لأنه كالفاكهة ولا يؤخذ من حب العصفر ولا بزر الفجل ولا بزر بقل ولا سمسم


باب تفريع زكاة الحنطة

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا بلغ صنف من الحبوب التي فيها الصدقة خمسة أوسق ففيه الصدقة والقول في كل صنف منه جمع جيدا ورديئا ان يعد بالجيد مع الرديء كما يعد بذلك في التمر غير ان اختلافه لا يشبه اختلاف التمر لأنه إنما يكون صنفين أو ثلاثه فيؤخذ من كل صنف منه بقدره التمر يكون خمسين جنسا أو نحوهما أو اكثر والحنطة صنفان صنف حنطة تداس حتى يبقى حبها مكشوفا لا حائل دونه من كمام ولا قمح فتلك إن بلغت خمسة أوسق ففيها الصدقة وصنف علس إذا ديست بقيت حبتان في كمام واحد لا يضرح عنها الكمام إلا إذا أراد أهلها استعمالها ويذكر أهلها ان طرح الكمام عنها يضر بها فإنها لا تبقى بقاء الصنف الآخر من الحنطة قال الشافعي رحمه الله تعالى وإذا طرح عنها الكمأة بهرس أو طرح في رحى خفيفة ظهرت فكانت حبا كالحنطة الأخرى ولا يظهرها الدراس كما يظهر الأخرى وذكر من جربها أنها إذا كان عليها الكمام الباقي بعد الدرس ثم ألقى ذلك الكمام عنها صارت على النصف مما كليت اولا فيخير مالكها بين أن يلقى الكمام وتكال عليه فإذا بلغت خمسة أوسق أخذت منها الصدقة وبين أن تكال بكمامها فإذا بلغت عشرة أوسق أخذت منها صدقتها لأنها حيئذ خمسة فأيهما اختار لم يحمل على غيره فيضر ذلك به قال الشافعي فإن سأل ان تؤخذ منه في سنبلها لم يكن له ذلك وإن سأل أهل الحنطة غير العلس أن يؤخذ منهم في سنبله لم يكن ذلك لهم كما نجيز بيع الجوز في قشره والذي يبقى عليه حرز له لأنه لو نزع منه عجل فساده إذا ألقى عنه ولا نجيزه فوق القشر الأعلى الذي فوق القشر الذي دونه قال الشافعي وإذا كانت لرجل حنطة غير العلس وحنطة علس ضم احداهما إلى الأخرى على ما وصفت الحنطة بكيلتها والعلس في أكمامها بنصف كيلة فإن كانت الحنطة التي هي غير علس ثلاثة اوسق والعلس وسقان فلا صدقة فيها لأنها حينئذ أربعة أوسق ونصف وإن كانت اربعا ففيها صدقة لأنها حينئذ خمسة اوسق الحنطة ثلاث والعلس الذي هو أربعة في أكمامه اثنان


باب صدقة الحبوب غير الحنطة

قال الشافعي ولا يؤخذ من زرع فيه زكاة غير العلس صدقة حتى يطرح عنه كمامه ويكال ثم تؤخذ منه الصدقة إذا بلغ خمسة اوسق فتؤخذ من الشعير ولا يضم شعير إلى حنطة ولا سلت إلى حنطة ولا شعير ولا أرز إلى دخن ولا ذرة قال الشافعي والذرة ذرتان ذرة بطيس لا كمام عليه ولا قمع بيضاء وذرة عليها شيء أحمر كالحلقة أو الثفروق إلا أنه أرق وكقشرة الحنطة دقيق لا ينقص لها كيلا ولا يخرج إلا مطحونا وقلما يخرج بالهرس فكلاهما يكال ولا يطرح لكيله شيء كما يطرح لأطراف الشعير الجديدة ولا قمع التمرة وإن كان مباينا للتمرة وهذا لا يباين الحبة لأنه موتصل بنفس الخلقة وكمالا يطرح لنخالة الشعير ولا الحنطة شيء قال الشافعي ولا يضم الدخن إلى الجلبان ولا الحمص إلى العدس ولا الفول إلى غيره ولا حبة عرفت باسم منفرد دون صاحبها وخلافها بائن فى الخلقة والطعم والثمر إلى غيرها ويضم كل صنف من هذا أكبر إلى ما هو أصغر منه وكل صنف استطال إلى ما تدحرج منه قال الشافعي ولا أعلم في الترمس صدقة ولا أعلمه يؤكل إلا دواء أو تفكها لا قوتا ولا صدقة فى بصل ولا ثوم لأن هذا لا يؤكل إلا أبزارا أو أدما قال الشافعي فإن قيل فاسم القطنية يجمع الحمص والعدس قيل نعم قد يفرق لها أسماء ينفرد كل واحد منها باسم دون صاحبه وقد يجمع اسم الحبوب معها الحنطة والذرة فلا يضم بجماع اسم الحبوب ولا يجمع إليها ويجتمع التمر والزبيب في الحلاوة وأن يخرصا ثم لا يضم أحدهما على الآخر فإن قيل فقد أخذ عمر العشر من النبط فى القطنية قيل وقد أخذ النبي


التمر والزبيب

وما أنبتت الأرض مما فيه زكاة العشر وكان اجتماعه فى أن فيه العشر غير دال على جمع بعضه إلى بعض وقد أخذ عمر من النبط من الزبيب والقطنية العشر فيضم الزبيب إلى القطنية قال الشافعي ولا يؤخذ زكاة شيء مما أخرجت الأرض مما ييبس حتى ييبس ويدرس كما وصفت وييبس تمره وزبيبه وينتهى يبسه فإن أخذ الزكاة منه رطبا كرهته له وكان عليه رده أو رد قيمته إن لم يوجد مثله وأخذه يابسا لا أجيز بيع بعضه ببعض رطبا لاختلاف نقصانه وأنه حينئذ مجهول قال الشافعي والعشر مقاسمة كالبيع فإن أخذه رطبا فيبس فى يده كمال يبقى في يدى صاحبه فإن كان استوفى فذلك له وإن كان ما فى يده أزيد من العشر رد الزيادة وإن كان أنقص أخذ النقصان وإن جهل صاحبه ما فى يده واستهلكه فالقول قول صاحبه ويرد هذا ما فى يده إن كان رطبا حتى ييبس قال وهكذا إن أخذ الحنطة في أكمامها قال الشافعي وإن أخذه رطبا ففسد فى يدى المصدق فالمصدق ضامن لمثله لصاحبه أو قيمته إن لم يوجد له مثل ويرجع عليه بأن يأخذ عشرة منه يابسا قال الشافعي ولو أخذه رطبا من عنب لا يصير زبيبا أو رطبا لا يصير تمرا كرهته وأمرته برده لما وصفت من أنه لا يجوز بيع بعضه ببعض رطبا فإن استهلكه ضمن مثله أو قيمته وتراد الفضل منه وكان شريكا فى العنب ببيعه ويعطى أهل السهمان ثمنه وإن كان لا يتزبب فلو قسمه عنبا موازنة وأخذ عشرة وأعطى أهل السهمان كرهته ولم يكن عليه غرم باب الوقت الذى تؤخذ فيه الصدقة مما أخرجت الأرض قال الشافعي رحمه الله تعالى إذا بلغ ما أخرجت الأرض ما يكون فيه الزكاة اخذت صدقته ولم ينتظر بها حول لقول الله عز وجل وآتوا حقه يوم حصاده ولم يجعل له وقتا إلا الحصاد واحتمل قول الله عز وجل يوم حصاده إذا صلح بعد الحصاد واحتمل يوم يحصد وإن لم يصلح فدلت سنة رسول الله


النخل والعنب

تؤخذ بعدما يجف لا يوم يحصد النخر والعنب والأخذ منهما زبيبا وتمرا فكان كذلك كل ما يصلح بجفوف ودرس مما فيه الزكاة مما أخرجت الأرض وهكذا زكاة ما أخرج من الأرض من معدن لا يؤخذ حتى يصلح فيصير ذهبا أو فضة ويؤخذ يوم يصلح قال الشافعى وزكاة الركاز يوم يؤخذ لأنه صالح بحاله لا يحتاج إلى إصلاح وكله مما أخرجت الأرض باب الزرع فى أوقات الذرة تزرع مرة فتخرج فتحصد ثم تستخلف فى كثير من المواضع فتحصد أخرى فهذا كله كحصدة واحدة يضم بعضه إلى بعض لأنه زرع واحد وإن استأخرت حصدته الآخرة قال الشافعي وهكذا إذا بذرت ووقت البذار بذر بعد شهر لأن هذا كله وقت واحد للزرع وتلاحق الزرع فيه متقارب قال وإذا بذر ذرة بطيسا وحمراء ومجنونة وهم فى أوقات فأدرك بعضها قبل بعض ضم الأول المدرك إلى الذى يليه والذى يليه إلى المبذور بعد هذه فإذا بلغ كله خمسة أوسق وجبت فيه الصدقة قال الشافعى وإذا كان حائطا فيه عنب أو رطب فبلغ بعضه قبل بعض فى عام واحد وإن كان بين ما يجف ويقطف منه أولا وآخر الشهر وأكثر وأقل ضم بعضه إلى بعض وهذه ثمرة واحدة لأن ما تخرج الأرض كله يدرك هذا ويبذر هذا قال وإذا كانت لرجل نخلات يطلعن فيهن الرطب والبسر والبلح والطلع فى وقت واحد فيجد الرطب ثم يدرك البسر فيجد ثم يدرك البلح فيجد ثم يدرك الطلع ضم هذا كله وحسب على صاحبه كما يحسب إطلاعة واحدة فى جدة واحدة لأنه ثمر نخله فى وقت واحد قال الشافعى وإذا كان لرجل حائط بنجد وآخر بالشعف وآخر بتهامة فجد التهامى ثم الشعفى ثم النجدى فهذه ثمرة عام واحد يضم بعضها إلى بعض وإن كان بينهما الشهر والشهران قال الشافعى وبعض أهل اليمن يزرعون فى السنة مرتين فى الخريف ووقت يقال له الشباط فإن كان قوم يزرعون هذا الزرع أو يزرعون فى السنة ثلاث مرات فى أوقات مختلفة من خريف وربيع وحميم أو صيف فزرعوا فى هذا حنطة أو أرزا أو حبا فإن كان من صنف واحد ففيه أقاويل منها أن الزرع إذا كان فى سنة واحدة فأدرك بعضه فيها وبعضه فى غيرها ضم بعضه إلى بعض ومنها أنه يضم منه ما أدرك منه فى سنة واحدة وما أدرك فى السنة الثانية ضم إلى ما أدرك من سنته التى أدرك فيها ومنها أنه إذا زرع فى أزمان مختلفة كما وصفت لم يضم بعضه إلى بعض قال الشافعى وأما ما زرع فى خريف أو بكر شيء منه وتأخر شيء منه فالخريف ثلاثة أشهر فيضم بعضه إلى بعض وكذلك ما زرع فى الربيع فى أول شهوره وآخرها وكذلك الصيف إن زرع فيه قال ولا يضم سنة إلى زرع سنة غيرها ولا ثمرة سنة إلى ثمرة غيرها وإن اختلف المصدق ورب الزرع وفى يده زرع فقال هذا زرع سنة واحدة وقال رب الزرع بل سنتين فالقول قول رب الزرع مع يمينه وإن اتهم وعلى المصدق البينة فإن أقام البينة ضم بعضه إلى بعض وهذا هكذا فى كل ما فيه صدقة باب قدر الصدقة فيما أخرجت الأرض قال الشافعىرحمه الله بلغنى أن رسول الله صلى الله عليه وسلم قال قولا معناه ما سقى بنضح أو غرب ففيه نصف العشر وما سقى بغيره من عين أو سماء ففيه العشر قال الشافعى وبلغنى أن هذاالحديث يوصل من حديث ابن أبى ذباب عن النبي صلى الله عليه وسلم ولم أعلم مخالفا أخبرنا الربيع قال أخبرنا الشافعى قال أخبرنا أنس بن عياض عن موسى بن عقبة عن نافع أن عبد الله بن عمر كان يقول صدقة الثمار والزروع ما كان نخلا أو كرما أو زرعا أو شعيرا أو سلتا فما كان منه بعلا أو يسقى بنهر أو يسقى بالعين أو عثريا بالمطر ففيه العشر فى كل عشرة واحد وما كان منه يسقى بالنضح ففيه نصف العشر فى كل عشرين واحد قال الشافعى فبهذا نأخذ فكل ما سقته الأنهار أو السيول أو البحار أو السماء أو زرع عثريا مما فيه الصدقة ففيه العشر وكل ما يزرع برشاء من تحت الأرض المسقية يصب فوقها ففيه نصف العشر وذلك أن يسقى من بئر أو نهر أو نجل بدلو ينزع أو بغرب ببعير أو بقرة أو غيرها أو بزر نوق أو محالة أو دولاب قالفكل ما سقى هكذا ففيه نصف العشر قال فإن سقى شيء من هذا بنهر أو سيل أو ما يكون فيه العشر فلم يكتف حتى سقى بالغرب فالقياس فيه أن ننظر إلى ما عاش بالسقيتين فإن كان عاش بهما نصفين كان فيه ثلاثة أرباع العشر وإن كان عاش بالسيل أكثر زيد فيه بقدر ذلك وإن كان عاش بالغرب أكثر نقص بقدر ذلك قال وقد قيل ينظر أيهما عاش به أكثر فتكون صدقته به فإن عاش بالسيل أكثر فتكون صدقته العشر أو عاش بالغرب أكثر فتكون صدقته نصف العشر قال الشافعى وإن كان فيه خبر فالخبر أولى به وإلا فالقياس ما وصفت والقول قول رب الزرع مع يمينه وعلى المصدق البينة وإن خالف ربه قال الشافعى وأخذ العشر أن يكال لرب المال تسعة ويأخذ المصدق العاشر وهكذا أخذ نصف العشر يكال لرب المال تسعة عشر ويأخذ المصدق تمام العشرين قال فما زاد على عشرة مما لا يبلغها أخذ منه بحساب وسواء ما زاد مما قل أو كثر إذا وجبت فيه الصدقة ففى الزيادة على العشرة صدقتها قال ويكال لرب المال ووالى الصدقة كيلا واحدا لا يلتفت منه شيء على المكيال ولا يدق ولا يزلزل المكيال ويوضع على المكيال فما أمسك رأسه أفرغ به وإن بلغ ما يؤخذ نصف عشرة خمسة أوسق أخذت منه الصدقة كما تؤخذ الصدقة فيما يؤخذ عشره قال وإن حثى التمر فى قرب أو جلال أو جرار أو قوارير فدعا رب التمر والى الصدقة إلى أن يأخذ الصدقة منه عددا أو وزنا لم يكن ذلك له وكان عليه أن يأخذ مكيله على الخرص قال وكذلك لو أغفل الخرص فوجد فى يديه تمرا أخذه كيلا وصدق رب المال على ما بلغ كيله وما مضى منه رطبا أخذه على التصديق له أو خرصه فأخذه على الخرص قال الشافعى وهكذا لو دعاه إلى أن يأخذ منه حنطة أو شيئا من الحبوب جزافا أو معادة فى غرائر أو أوعية أو وزنا لم يكن ذلك له وكان عليه أن يستوفى ذلك منه قال الشافعى وإذا أغفل الوالى الخرص قبل قول صاحب التمر مع يمينه باب الصدقة فى الزعفران والورس قال الشافعى ليس فى الزعفران ولا الورس صدقة لأن كثيرا من الأموال لا صدقة فيها وإنما أخذنا الصدقة خبرا أو بما في معنى الخبر والزعفران والورس طيب لا قوت ولا زكاة فى واحد منهما والله تعالى أعلم كما لا يكون فى عنبر ولا مسك ولا غيره من الطيب زكاة قال وكذلك لا خمس فى لؤلؤ ولا زكاة فى شيء يلقيه البحر من حليته ولا يؤخذ من صيده باب أن لا زكاة فى العسل أخبرنا الربيع قال أخبرنا الشافعى قال أخبرنا أنس بن عياض عن الحرث بن عبد الرحمن بن أبى ذباب عن أبيه عن سعد بن أبي ذباب قال قدمت على رسول الله صلى الله عليه وسلم واستعملنى عليهم ثم استعملنى أبو بكر ثم عمر قال وكان سعد من أهل السراة قال فكلمت قومي في العسل فقلت لهم أكره فإنه لا خير في ثمرة لا تزكى فقالوا كم ترى قال فقلت العشر فأخذت منه العشر فأتيت عمر بن الخطاب فأخبرته بما كان قال فقبضه عمر فباعه ثم جعل ثمنه في صدقات المسلمين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله ابن أبي بكر قال جاء كتاب من عمر بن عبدالعزيز إلى أبي وهو ب منى أن لا يأخذ من الخيل ولا من العسل صدقة قال الشافعي رحمه الله تعالى وسعد بن أبي ذباب يحكى ما يدل على أن رسول الله لم يأمره بأخذ الصدقة من العسل وأنه شيء رآه فتطوع له به أهله قال الشافعي لا صدقة في العسل ولا في الخيل فإن تطوع أهلهما بشيء قبل منهم وجعل في صدقات المسلمين وقد قبل عمر بن الخطاب من أهل الشام أن تطوعوا بالصدقة عن الخيل وكذلك الصدقة عن كل شيء تقبل ممن تطوع بها


باب صدقة الورق

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه قال سمعت أبا سعيد الخدري يقول قال رسول الله ليس فيما دون خمس أواق صدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة قال حدثنا عمرو بن يحيى المازني قال أخبرني أبي أنه سمع أبا سعيد الخدري يقول قال رسول الله وليس فيما دون خمس أواق من الورق صدقة أخبرنا الربيع قال أخبرنا الشافعى قال أخبرنا مالك قال أخبرنا محمد بن عبد الله بن عبد الرحمن بن أبي صعصعة عن أبيه عن أبي سعيد الخدرى أن رسول الله قال وليس فيما دون خمس أواق من الورق صدقة قال الشافعي وبهذا نأخذ فإذا بلغ الورق خمس أواقي وذلك مائتا درهم بدراهم الإسلام وكل عشرة دراهم من دراهم الإسلام وزن سبعة مثاقيل من ذهب بمثقال الإسلام ففي الورق الصدقة قال الشافعي وسواء كان الورق دراهم جيادا مصفاة غاية سعرها عشرة بدينار أو ورقا تبرا ثمن عشرين منه دينار ولا أنظر إلى قيمته من غيره لأن الزكاة فيه نفسه كما لا أنظر إلى ذلك في الماشية ولا الزرع وأضم كل جيد من صنف إلى رديء من صنفه قال الشافعي وإن كانت لرجل مائتا درهم تنقص حبة أو أقل وتجوز جواز الوازنة أولها فضل على الوازنة غيرها فلا زكاة فيها كما لو كانت له أربع من الإبل تسوى ألف دينار لم يكن فيها شاة وفي خمس من الإبل لا تسوى عشرة دنانير شاة وكما لو كانت له أربعة أوسق بردي خير قيمته من مائة وسق لون لم يكن فيها زكاة قال ومن قال بغير هذا فقد خالف سنة رسول الله فأوجب الزكاة في أقل من خمس أواقي وقد طرحها النبي في أقل من خمس أواقي قال الشافعي وإذا كانت لرجل ورق رديئة وورق جيدة أخذ من كل واحد منهما بقدر الزكاة التي وجبت عليه من الجيد بقدره ومن الرديء بقدره قال وإن كانت له ورق محمول عليها نحاس أو غش أمرت بتصفيتها وأخذت زكاتها إذا صفت إذا بلغت ما تجب فيه الزكاة وإذا تطوع فأدى عنها ورقا غير محمول عليه الغش دونها قبل منه وأكره له الورق المغشوش لئلا يغر به أحدا أو يموت فيغر به وارثه أحدا قال الشافعي ويضم الورق التبر إلى الدراهم المضربة قال وإذا كانت لرجل فضة قد خلطها بذهب كان عليه أن يدخلها النار حتى يميز بينهما فيخرج الصدقة من كل واحد منهما وإن أخرج الصدقة من كل واحد منهما على قدر ما أحاط به فلا بأس وكذلك إن لم يحط علمه فاحتاط حتى يستيقن أن قد أخرج من كل واحد منها ما فيه أو أكثر فلا بأس قال وإن ولى أخذ ذلك منه الوالي لم يكن له قبول هذا منه إلا أن يحلف على شيء يحيط به فيقبله منه فأما ما غاب علمه عنه فلا يقبل ذلك منه فيه حتى يقول له أهل العلم لا يكون فيه أكثر مما قال وإن لم يقولوا له لم يحلف على إحاطة أدائه عليه فأخذ من كل واحد منهما الصدقة بقدر ما فيه قال الشافعي وإن كانت له فضة ملطوخة على لجام أو مموه بها سقفه فكانت تميز فتكون شيئا إن جمعت بالنار فعليه إخراج الصدقة عنها وإن لم تكن تميز ولا تكون شيئا فهي مستهلكة فلا شيء عليه فيها قال الشافعي وإن كانت لرجل أقل من خمس أواقي فضة حاضرة وما يتم خمس أواقي فضة دينا أو غائبة في تجارة أحصى الحاضرة وانتظر الدين فإذا اقتضاه وقوم العضر الذي في تجارة فبلغ ذلك كله ما يؤدي فيه الزكاة أداها قال الشافعي وزكاة الورق والذهب ربع عشره لا يزاد عليه ولا ينقص منه قال الشافعي وإذا بلغ الورق والذهب ما تجب فيه الزكاة أخذ ربع عشره وما زاد على أقل ما تجب فيه الزكاة أخذ ربع عشره ولو كانت الزيادة قيراطا أخذ ربع عشره


باب زكاة الذهب

أخبرنا الربيع قال أخبرنا الشافعي قال ولا أعلم اختلافا في أن ليس في الذهب صدقة حتى يبلغ عشرين مثقالا فإذا بلغت عشرين مثقالا ففيها الزكاة قال الشافعي رحمه الله والقول في أنها إنما تؤخذ منها الزكاة بوزن كان الذهب جيدا أو رديئا أو دنانير أو إناء أو تبرا كهو في الورق وأن الدنانير إذا نقصت عن عشرين مثقالا حبة أو أقل من حبة وإن كانت تجوز كما تجوز الوازنة أو كان لها فضل علىالوازنة لم يؤخذ منها زكاة لأن الزكاة بوزن وفيما خلط به الذهب وغاب منها وحضر كالقول في الورق لا يختلف في شيء منه قال الشافعي وإذا كانت لرجل عشرون مثقالا من ذهب إلا قيراطا أو خمس أواقي فضة إلا قيراطا لم يكن في واحد منهما زكاة ولا يجمع الذهب إلى الورق ولا الورق إلى الذهب ولا صنف مما فيه الصدقة إلى صنف قال وإذا لم يجمع التمر إلى الزبيب وهما يخرصان ويعشران وهما حلوان معا وأشد تقاربا في التمر والخلقة من الذهب إلى الورق فكيف يجوز لأحد أن يغلظ بأن يجمع الذهب إلى الفضة ولا يشتبهان في لون ولا ثمن ويجل الفضل في أحدهما على الآخر فكيف يجوز أن يجمعا من جمع بينهما فقد خالف سنة رسول الله في أنه قال ليس فيما دون خمس أواق من الورق صدقة فأخذ هذا في أقل من خمس أواق فإن قال قد ضممت إليها غيرها قيل فضم إليها ثلاثين شاة أو أقل من ثلاثين بقرة فإن قال لا أضمها وإن كانت مما فيه الصدقة لأنها ليست من جنسها فكذلك الذهب ليس من جنس الفضة ولا يكون على رجل زكاة في ذهب حتى يكون عشرين دينارا في أول الحلو وآخره فإن نقصت من عشرين قبل الحول بيوم ثم تمت عشرين لم يكن فيها زكاة حتى يستقبل بها حول من يوم تتم قال وإذا اتجر رجل في الذهب فأصاب ذهبا فضلا لم يضم الذهب الفضل إلى الذهب قبله والذهب قبله على حوله ويستقبل بالفضل حولا من يوم أفاد كالفائدة غيره من غير ربح الذهب وهكذا هذا في الورق لا يختلف


باب زكاة الحلي

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عائشة أنها كانت تلى بنات أخيها يتامى في حجرها لهن الحلي ولا تخرج منه الزكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن المؤمل عن ابن أبي مليكة أن عائشة رضي الله عنها كانت تحلي بنات أخيها بالذهب والفضة لا تخرج زكاته أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أنه كان يحلى بناته وجواريه الذهب ثم لا يخرج منه الزكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار قال سمعت رجلا يسأل جابر بن عبدالله عن الحلي أفيه زكاة فقال جابر لا فقال وإن كان يبلغ ألف دينار فقال جابر كثير قال الشافعي ويروى عن ابن عباس وأنس بن مالك ولا أدري أثبت عنهما معنى قول هؤلاء ليس في الحلي زكاة ويروي عن عمر بن الخطاب وعبدالله بن عمرو بن العاص أن في الحلي زكاة قال الشافعي المال الذي تجب فيه الصدقة بنفسه ثلاث عين ذهب وفضة وبعض نبات الأرض وما أصيب في أرض من معدن وركاز وماشية قال وإذا كان لرجل ذهب أو ورق في مثلها زكاة فالزكاة فيها عينا يوم يحول عليها الحول كإن كانت له مائتا درهم تسوى عشرة دنانير ثم غلت فصارت تسوى عشرين دينارا ورخصت فصارت تسوى دينارا فالزكاة فيها نفسها وكذلك الذهب فإن اتجر في المائتي درهم فصارت ثلثمائة درهم قبل الحول ثم حال عليها الحول زكى المائتين لحولها والمائة الي زادتها لحولها ولا يضم ما ربح فيها إليها لأنه شيء ليس منها قال الشافعي وهذا يخالف أن يملك مائتي درهم ستة أشهر ثم يشتري بها عرضا للتجارة فيحول الحول والعرض في يده فيقوم العرض بزيادته أو نقصه لأن الزكاة حينئذ تحولت في العرض بنية التجارة وصار العرض كالدراهم يحسب عليه حول الدراهم فيه فإذا نض ثمن العرض بعد الحول أخذت الزكاة من ثمنه بالغا ما بلغ لأن الحول قد حال عليه وعلى الأصل الذي كانت فيه الزكاة فاشترى به قال الشافعي ولكن لو نض ثمن العرض قبل الحول فصار دراهم لم يكن في زيادته زكاة حتى يحول عليه الحول وصار الحكم إلى الدراهم لأنها كانت في أول السنة وآخرها دراهم وحالت عن العرض قال الشافعي وهذا يخالف نماء الماشية قبل الحول ويوافق نماءها بعد الحول وقد كتبت نماء الماشية في الماشية قال الشافعي والخلطاء في الذهب والفضة كالخلطاء في الماشية والحرث لا يختلفون قال الشافعي وقد قيل في الحلى صدقة وهذا ما أستخير الله عز وجل فيه قال الربيع قد استخار الله عز وجل فيه أخبرنا الشافعي وليس في الحلي زكاة ومن قال في الحلي صدقة قال هو وزن من فضة قد جعل رسول الله في مثل وزنه صدقة ووزن من ذهب قد جعل المسلمون فيه صدقة قال الشافعي ومن قال فيه زكاة فكان منقطعا منظوما بغيره ميزه ووزنه وأخرج الزكاة منه بقدر وزنه أو احتاط فيه حتى يعلم أنه قد أدى جميع ما فيه أو أداه وزاد وقال فيما وصفت فيما موه بالفضة وزكاة حلية السيف والمصحف والخاتم وكل ذهب وفضة كان يملكه بوجه من الوجوه قال الشافعي ومن قال لا زكاة في الحلي ينبغي أن يقول لا زكاة فيما جاز أن يكون حليا ولا زكاة في خاتم رجل من فضة ولا حلية سيفه ولا مصحفه ولا منطقته إذا كان من فضة فإن اتخذه من ذهب أو اتخذ لنفسه حلى المرأة أو قلادة أو دملجين أو غيره من حلي النساء ففيه الزكاة لأنه ليس له أن يتختم ذهبا ولا يلبسه في منطقة ولا يتقلده في سيف ولا مصحف وكذلك لا يلبسه في درع ولا قباء ولا غيره بوجه وكذلك ليس له أن يتحلى مسكتين ولا خلخالين ولا قلادة من فضة ولا غيرها قال الشافعي وللمرأة أن تتحلى ذهبا وورقا ولا يجعل في حليها زكاة من لم ير في الحلي زكاة قال الشافعي وإذا اتخذ الرجل أو المرأة إناء من ذهب أو ورق زكياه في القولين معا فإن كان إناء فيه ألف درهم قيمته مصوغا ألفان فإنما زكاته على وزنه لا على قيمته قال وإذا انكسر حليها فأرادت إخلافه أو لم ترده فلا زكاة فيه في قول من لم ير في الحلي زكاة إلا أن تريد إذا انكسر أن تجعله ما لا تكتنزه فتزكيه قال وإذا اتخذ الرجل أو المرأة آنية ذهب أو فضة ففيها الزكاة في القولين معا ولا تسقط الزكاة في واحد من القولين إلا فيما كان حليا يلبس قال الشافعي وإن كان حليا يلبس أو يدخر أو يعار أو يكرى فلا زكاة فيه وسواء في هذا كثر الحلي لامرأة أو ضوعف أو قل وسواء فيه الفتوخ والخواتم والتاج وحلى العرائس وغير هذا من الحلي قال الشافعي ولو ورث رجل حليا أو اشتراه فأعطاه امرأة من أهله أو خدمه هبة أو عارية أو أرصده لذلك لم يكن عليه كاة في قول من قال لا زكاة في الحلي إذا أرصده لمن يصلح له فإن لم يرد هذا أو أراده ليلبسه فعليه فيه الزكاة لأنه ليس له لبسه وكذلك إن أراده ليكسره


باب ما لا زكاة فيه من الحلي

أخبرنا الربيع قال أخبرنا الشافعي قال وما يحلى النساء به أو ادخرنه أو ادخره الرجال من لؤلؤ وزبرجد وياقوت ومرجان وحلية بحر وغيره فلا زكاة فيه ولا زكاة إلا في ذهب أو ورق ولا زكاة في صفر ولا حديد ولا رصاص ولا حجارة ولا كبريت ولا مما أخرج من الأرض ولا زكاة في عنبر ولا لؤلؤ أخذ من البحر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن أذينة عن ابن عباس رضي الله تعالى عنهما أنه قال ليس في العنبر زكاة إنما هو شيء دسره البحر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن ابن طاوس عن أبيه عن ابن عباس أنه سئل عن العنبر فقال إن كان فيه شيء ففيه الخمس قال الشافعي ولا شيء فيه ولا في مسك ولا غيره مما خالف الركاز والحرث والماشية والذهب والورق


باب زكاة المعادن

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا عمل في المعادن فلا زكاة في شيء مما يخرج منها إلا ذهب أو ورق فأما الكحل والرصاص والنحاس والحديد والكبريت والموميا وغيره فلا زكاة فيه قال الشافعي وإذا خرج منها ذهب أو ورق فكان غير متميز حتى يعالج بالنار أو الطحن أو التحصيل فلا زكاة فيه حتى يصير ذهبا أو ورقا ويميز ما اختلط به من غيره قال الشافعي فإن سأل رب المعدن المصدق أن يأخذ زكاته مكايلة أو موازنة أو مجازفة لم يكن له ذلك وإن فعل فذلك مردود وعلى صاحب المعدن إصلاحه حتى يصير ذهبا أو ورقا ثم تؤخذ منه الزكاة قال وما أخذ منه المصدق قبل أن يحصل ذهبا أو ورقا فالمصدق ضامن له والقول فيما كان فيه من ذهب أو ورق قول المصدق مع يمينه إن استهلكه وإن كان في يده فقال هذا الذي أخذت منك فالقول قوله قال الشافعي ولا يجوز بيع تراب المعادن بحال لأنه فضة أو ذهب مختلط بغيره غير متميز منه قال الشافعي وقد ذهب بعض أصحابنا إلى أن المعادن ليس بركاز وأن فيها الزكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ربيعة بن أبي عبدالرحمن عن غير واحد من علمائهم أن النبي أقطع بلال بن الحارث المزني معادن القبلية وهي من ناحية الفرع فتلك المعادن لا يؤخذ منها الزكاة إلى اليوم قال الشافعي ليس هذا مما يثبته أهل الحديث رواية ولو أثبتوه لم يكن فيه رواية عن النبي إلا إقطاعه فأما الزكاة في المعادن دون الخمس فليست مروية عن النبي فيه وقد ذهب بعض أهل ناحيتنا إلى أن في المعادن الزكاة قال وذهب غيرهم إلى أن المعادن ركاز فيها الخمس قال فمن قال في المعادن الزكاة قال ذلك فيما خرج من المعادن فيما تكلفت فيه المؤنة فيما يحصل ويطحن ويدخل النار قال ولو قاله فيما يوجد ذهبا مجتمعا في المعادن وفي البطحاء في أثر السيل مما يخلق في الأرض كان مذهبا ولو فرق بينه فقال كل هذا ركاز لأن الرجل إذا أصاب البدرة المجتمعة في المعادن قيل قد أركز وقاله فيما يوجد في البطحاء في أثر المطر وجعله ركازا دون ما وصفت مما لا يوصل إليه إلا بتحصيل وطحن كان مذهبا قال الشافعي وما قيل منه فيه الزكاة فلا زكاة فيه حتى يبلغ الذهب منه عشرين مثقالا والورق منه خمس أواق قال ويحصى منه ما أصاب في اليوم والأيام المتتابعة ويضم بعضه إلى بعض إذا كان عمله في المعدن متتابعا وإذا بلغ ما تجب فيه الزكاة زكاة قال الشافعي وإذا كان المعدن غير حاقد فقطع العامل العمل فيه ثم استأنفه لم يضم ما أصاب بالعمل الآخر إلى ما أصاب بالعمل الأول قل قطعه أو كثر والقطع ترك العمل بغير عذر أداة أو علة مرض فإذا كان العذر أداة أو علة من مرض متى أمكنه عمل فيه فليس هذا قاطعا لأن العمل كله يكون هكذا وهكذا لو تعذر عليه أجراؤه أو هرب عبيده فكان على العمل فيه كان هذا غير قطع ولا وقت فيه إلا ما وصفت قل أو كثر قال الشافعي ولو تابع العمل في المعدن فحقد ولم يقطع العمل فيه ضم ما أصاب منه بالعمل الآخر إلى العمل الأول لأنه عمل كله وليس في كل يوم سبيل للمعدن ولو قطع العمل ثم استأنفه لم يضم ما أصاب منه بالعمل الآخر إلى ما أصاب بالعمل الأول ولا وقت في قليل قطعه ولا كثيره إلا ما وصفت مع القطع وغير القطع


باب زكاة الركاز

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب وأبي سلمة بن عبدالرحمن عن أبي هريرة أن النبي قال وفي الركاز الخمس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي قال في الركاز الخمس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سعيد ابن المسيب وأبي سلمة أن النبي قال في الركاز الخمس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن داود بن شابور ويعقوب بن عطاء عن عمرو بن شعيب عن أبيه عن جده أن النبي قال في كنز وجده رجل في خربة جاهلية إن وجدته في قرية مسكونة أو سبيل ميتاء فعرفه وإن وجدته في خربة جاهلية أو في قرية غير مسكونة ففيه وفي الركاز الخمس قال الشافعي رحمه الله تعالى الذي لا أشك فيه أن الركاز دفن الجاهلية قال الشافعي والذي أنا واقف فيه الركاز في المعدن وفي التبر المخلوق في الأرض قال والركاز الذي فيه الخمس دفن الجاهلية ما وجد في غير ملك لأحد في الأرض التي من أحياها كانت له من بلاد الإسلام ومن أرض الموات وكذلك هذا في الأرض من بلاد الحرب ومن بلاد الصلح إلا أن يكونوا صالحوا على ملك مواتها فمن وجد دفنا من دفن الجاهلية في موات فأربعة أخماسه له والخمس لأهل سهمان الصدقة قال الشافعي وإن وجد ركازا في أرض ميتة يوم وجده وقد كانت حية لقوم من أهل الإسلام أو العهد كان لأهل الأرض لأنها كانت غير موات كما لو وجده في دار خربة لرجل كان للرجل قال الشافعي وإذا وجده في أرض الحرب في أرض عامرة لرجل أو خراب قد كانت عامرة لرجل فهو غنيمة وليس بأحق به من الجيش وهو كما أخذ من منازلهم قال الشافعي وإذا أقطع الرجل قطيعة في بلاد الإسلام فوجد رجل فيها ركازا فهو لصاحب القطيعة وإن لم يعمرها لأنها مملوكة له قال الشافعي وإذا وجد الرجل في أرض الرجل أو داره ركازا فادعى صاحب الدار أنه له فهو له بلا يمين عليه وإن قال صاحب الدار ليس لي وكان ورث الدار قيل إن ادعيته للذي ورثت الدار منه فهو بينك وبين ورثته وإن وقفت عن دعواك فيه أو قلت ليس لمن ورثت عنه الدار كان لمن بقى من ورثة مالك الدار أن يدعوا ميراثهم ويأخذوا منه بقدر مواريثهم قال الشافعي وإن ادعى ورثة الرجل أن هذا الركاز لهم كان القول قولهم قال الشافعي وإن أنكر الورثة أن يكون لأبيهم كان للذي ملك الدار قبل أبيهم وورثته إن كان متيا فإن أنكر إن كان حيا أو ورثته إن كان ميتا أن يكون له كان للذي ملك الدار قبله أبدا هكذا ولم يكن للذي وجده قال الشافعي وإن وجد الرجل الركاز في دار رجل وفيها ساكن غير ربها وادعى رب الدار الركاز له فالركاز للساكن كما يكون للساكن المتاع الذي في الدار الذي ببناء ولا متصل ببناء قال الشافعي ودفن الجاهلية ما عرف أن أهل الجاهلية كانوا يتخدونه من ضرب الأعاجم وحليتهم وحلية غيرهم من أهل الشرك قال الشافعي وسواء ما وجد ذلك في قبر وغيره إذا كان في موضع لا يملكه أحد قال الشافعي فإن كان لأهل الجاهلية والشرك عمل أو ضرب قد عمله أهل الإسلام وضربوه أو وجد شيء من ضرب الإسلام أول عملهم لم يضربه ولم يعمله أهل الجاهلية فهو لقطة وإن كان مدفونا أو وجد في غير ملك أحد عرف وصنع فيه ما يصنع في اللقطة قال الشافعي وإذا وجد في ملك رجل فهو له والاحتياط لمن وجد ما يعمل أهل الجاهلية والإسلام أن يعرفه فإن لم يفعل أن يخرج خمسه ولا أجبره على تعريفه فإن كان ركازا أدى ما عليه فيه وإن لم يكن ركازا فهو متطوع بإخراج الخمس وسواء ما وجد من الركاز في قبر أو دار أو خربة أو مدفونا أو في بنائها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة قال حدثنا إسمعيل بن أبي خالد عن الشعبي قال جاء رجل إلى علي رضي الله تعالى عنه فقال إني وجدت ألفا وخمسمائة درهم في خربة بالسواد فقال علي كرم الله وجهه أما لأقضين فيها قضاء بينا إن كنت وجدتها في خربة يؤدى خراجها قرية أخرى فهي لأهل تلك القرية وإن كنت وجدتها في قرية ليس يؤدي خراجها قرية أخرى فلك أربعة أخماسه ولنا الخمس ثم الخمس لك قال الشافعي ولو وجد ركازا في أرض غير مملوكة فأخذ الوالي خمسه وسلم له أربعة أخماسه ثم أقام رجل بينة عليه أنه له أخذ من الوالي وأخذ من واجد الركاز جميع ما أخذ وإن استهلكها معا ضمن صاحب الأربعة الأخماس الأربعة الأخماس في ماله وإن كان الوالي دفعه إلى أهل السهمان أخذ من حق أهل السهمان فدفعه إلى الذي استحقه وذلك أن يأخذ ما يقسم على أهل البلد الذي يقسم فيهم خمس الركاز من ركاز غيره أو صدقات مسلم أي صدقة كانت فيؤديها إلى صاحب الركاز وإن استهلكه لنفسه ضمنه في ماله وكذلك إن أعطاه غير أهل السهمان ضمنه ورجع به على من أعطاه إياه إن شاء قال الشافعي وإن هلك الخمس في يده بلا جناية منه وإنما قبضه لأهل السهمان فيغرمه لصاحبه من حق أهل السهمان قال وإن عزل الذي قبضة كان على الذي ولي من بعده أن يدفعه إلى صاحبه من حق أهل السهمان قال الشافعي وما قلت هو ركاز فهو هكذا وما قلت هو لأهل الدار وهو لقطة فلا تخمس اللقطة وهي للذي وجدها إذا لم يعترف وكذلك إذا اعترف لم تخمس قال الشافعي وإذا وجد رجل ركازا في بلاد الحرب في أرض موات ليس بملك موات كموات أرض العرب فهو لمن وجده وعليه فيه الخمس وإن وجده في أرض عامرة يملكها رجل من العدو فهو كالغنيمة وما أخذ من بيوتهم


باب ما وجد من الركاز

قال الشافعي رحمه الله تعالى لا أشك إذا وجد الرجل الركاز ذهبا أو ورقا وبلغ ما يجد منه ما تجب فيه الزكاة أن زكاته الخمس قال الشافعي وإن كان ما وجد منه أقل مما تجب فيه الزكاة أو كان ما وجد منه من غير الذهب والورق فقد قيل فيه الخمس ولو كان فيه فخار أو قيمة درهم أو أقل منه ولا يتبين لي أن أوجبه على رجل ولا أجبره عليه ولو كنت الواجد له لخمسته من أي شيء كان وبالغا ثمنه ما بلغ قال الشافعي وإذا وجد الركاز فوجب فيه الخمس فإنما يجب حين يجده كما تجب زكاة المعادن حين يجدها لأنها موجودة من الأرض وهو مخالف لما استفيد من غير ما يوجد في الأرض قال الشافعي ومن قال ليس في الركاز شيء حتى يكون ما تجب فيه الصدقة فكان حول زكاة ماله في المحرم فأخرج زكاة ماله ثم وجد الركاز في صفر وله مال تجب فيه الزكاة زكي الركاز بالخمس وإن كان الركاز دينارا لأن هذا وقت زكاة الركاز وبيده مال تجب فيه الزكاة أو مال إذا ضم إليه الركاز وجبت فيه الزكاة وهذا هكذا إذا كان المال بيده وإن كان مالا دينا أو غائبا في تجارة عرف الوقت الذي أصاب فيه الركاز ثم سأل فإذا علم أن المال الغائب في تجارة كان في يد من وكله بالتجارة فيه فهو ككينونة المال في يده وأخرج زكاة الركاز حين يعلم ذلك ولو ذهب المال الذي كان غائبا عنه وهكذا إذا كان له وديعة في يد رجل أو مدفون في موضع فعلم أنه في الوقت الذي أصاب فيه الركاز في موضعه قال الشافعي وهكذا لو أفاد عشرة دنانير فكان حولها في صفر وحول زكاته في المحرم كان كما وصفت في الركاز قال الشافعي وإذا وجد الركاز في صفر وله دين على الناس تجب فيه إذا قبضه الزكاة بنفسه وإذا ضم إلى الركاز فليس عليه أن يزكيه حتى يقبضه وعليه طلبه إذا حل وإذا قبضه أو قبض منه ما يفي بالركاز ما تجب فيه الصدقة زكاه قال الشافعي من قال هذا القول قال لو أفاد اليوم ركازا لا تجب فيه زكاة وغدا مثله ولو جمعا معا وجبت فيهما الزكاة لم يكن في واحد منهما خمس ولم يجمعا وكانا كالمال يفيده في وقت تمر عليه سنة ثم يفيد آخر في وقت فتمر عليه سنة ليس فيه الزكاة فإذا أقام هذا من الركاز في يده هكذا وهو مما تجب فيه الزكاة فحال عليه حول وهو كذلك أخرج زكاته ربع العشر بالحول لا خمسا


باب زكاة التجارة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة قال حدثنا يحيي بن سعيد عن عبدالله بن أبي سلمة عن أبي عمرو بن حماس أن أباه قال مررت بعمر بن الخطاب رضي الله عنه وعلى عنقي آدمة أحملها فقال عمر ألا تؤدي زكاتك يا حماس فقلت يا أمير المؤمنين مالي غير هذه التي على ظهري وآهبة في القرظ فقال ذاك مال فضع قال فوضعتها بين يديه فحسبها فوجدها قد وجبت فيها الزكاة فأخذ منها الزكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان قال حدثنا ابن عجلان عن أبي الزناد عن أبي عمرو بن حماس عن أبيه مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن عبيدالله بن عمر عن نافع عن ابن عمر أنه قال ليس في العرض زكاة إلا أن يراد به التجارة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن رزيق بن حكيم أن عمر بن عبدالعزيز كتب إليه أن انظر من مر بك من المسلمين فخذ مما ظهر من أموالهم من التجارات من كل أربعين دينارا دينارا فما نقص فبحساب ذلك حتى تبلغ عشرين دينارا فإن نقصت ثلث دينار فدعها ولا تأخذ منها شيئا قال الشافعي ويعد له حتى يحول عليه الحول فيأخذ ولا يأخذ منهم حتى يعلموا أن الحول قد حال على ما يأخذ منه قال الشافعي ونوافقه في قوله فإن نقصت ثلث دينار فدعها ونخالفه في أنها إذا نقصت عن عشرين دينارا أقل من حبة لم نأخذ منها شيئا لأن الصدقة إذا كانت محدودة بأن لا يؤخذ إلا من عشرين دينارا فالعلم يحيط أنها لا تؤخذ من أقل من عشرين دينارا بشيء ما كان الشيء قال الشافعي وبهذا كله نأخذ وهو قول أكثر من حفظت عنه وذكر لي عنه من أهل العلم بالبلدان قال الشافعي والعروض التي لم تشتر للتجارة من الأموال ليس فيها زكاة بأنفسها فمن كانت له دور أو حمامات لغلة أو غيرها أو ثياب كثرت أو قلت أو رقيق كثر أو قل فلا زكاة فيها وكذلك لا زكاة في غلاتها حتى يحول عليها الحول في يدي مالكها وكذلك كتابة المكاتب وغيره لا زكاة فيها إلا بالحول له وكذلك كل مال ما كان ليس بماشية ولا حرث ولا ذهب ولا فضه يحتاج إليه أو يستغنى عنه أو يستغل ماله غلة منه أو يدخره ولا يريد بشيء منه التجارة فلا زكاة عليه في شيء منه بقيمة ولا في غلته ولا في ثمنه لو باعه إلا أن يبيعه أو يستغله ذهبا أو ورقا فإذا حال على ما نض بيده من ثمنه حول زكاه وكذلك غلته إذا كانت مما يزكي من سائمة إبل أو بقر أو غنم أو ذهب أو فضة فإن أكرى شيئا منه بحنطة أو زرع مما فيه ركاة فلا زكاة عليه فيه حال عليه الحول أو لم يحل لأنه لم يزرعه فتجب عليه فيه الزكاة وإنما أمر الله عز وجل أن يؤتى حقه يوم حصاده وهذا دلالة على أنه إنما جعل الزكاة على الزرع قال الربيع قال أبو يعقوب وزكاة الزرع على بائعه لأنه لا يجوز بيع الزرع في قول من يجيز بيع الزرع إلا بعد أن يبيض قال أبو محمد الربيع وجواب الشافعي فيه على قول من يجيز بيعه فأما هو فكان لا يرى بيعه في سنبله إلا أن يثبت فيه خبر عن النبي فيتبع قال الشافعي ولا اختلاف بين أحد علمته أن من أدى عشر أرضه ثم حبس طعامها أحوالا لم يكن عليه فيه زكاة قال الشافعي ومن ملك شيئا من هذه العروض بميراث أو هبة أو وصية أو أي وجوه الملك ملكها به إلا الشراء أو كان متربصا يريد به البيع فحالت عليه أحوال فلا زكاة عليه فيه لأنه ليس بمشترى للتجارة قال الشافعي ومن اشترى من العروض شيئا مما وصفت أو غيره مما لا تجب فيه الزكاة بعينه بذهب أو ورق أو عرض أو بأى وجوه الشراء الصحيح كان أحصى يوم ملكه ملكا صحيحا فإذا حال عليه الحول من يوم ملكه وهو عرض في يده للتجارة فعليه أن يقومه بالأغلب من نقد بلده دنانير كانت أو دراهم ثم يخرج زكاته من المال الذي قومه به قال الشافعي وهكذا إن باع عرضا منه بعرض اشتراه للتجارة قوم العرض الثاني بحوله يوم ملك العرض الأول للتجارة ثم أخرج الزكاة من قيمته وسواء غبن فيما اشتراه منه أو غبن عامة إلا أن يغبن بالمحاباة وجاهلا به لأنه بعينه لا اختلاف فيما تجب عليه الزكاة منه قال الشافعي وإذا اشترى العرض بنقد تجب فيه الزكاة أو عرض تجب في قيمته الزكاة حسب ما أقام المال في يده ويوم اشترى العرض كأن المال أو العرض الذي اشترى به العرض للتجارة أقام في يده ستة أشهر ثم اشترى به عرضا للتجارة فأقام في يده ستة أشهر فقد حال الحول على المالين معا الذي كان أحدهما مقام الآخر وكانت الزكاة واجبة فيهما معا فيقوم العرض الذي في يده فيخرج منه زكاته قال الشافعي فإن كان في يده عرض لم يشتره أو عرض اشتراه لغير تجارة ثم اشترى به عرضا للتجارة لم يحسب ما أقام العرض الذي اشترى به العرض الآخر وحسب من يوم اشترى العرض الآخر فإذا حال الحول من يوم اشتراه زكاه لأن العرض الأول ليس مما تجب فيه الزكاة بحال قال الشافعي ولو اشترى عرضا للتجارة بدنانير أو بدرهم أو شيء تجب فيه الصدقة من الماشية وكان أفاد ما اشترى به ذلك العرض من يومه لم يقوم العرض حتى يحول الحول يوم أفاد ثمن العرض ثم يزكيه بعد الحول قال الشافعي ولو أقام هذا العرض في يده ستة أشهر باعه بدراهم أو دنانير فأقامت في يده ستة أشهر زكاه وكانت كدنانير أو دراهم أقامت في يده ستة أشهر لأنه لا يجب في العرض زكاة إلا بشرائه على نية التجارة فكان حكمه حكم الذهب والورق التي حال عليها الحول في يده قال الشافعي ولو كانت في يده مائتا درهم ستة أشهر ثم اشترى بها عرضا فأقام في يده حتى يحول عليه حول من يوم ملك المائتي درهم التي حولها فيه لتجارة عرضا أو باعه بعرض لتجارة فحال عليه الحول من يوم ملك المائتي درهم أو من يوم زكى المائتي درهم قومه بدراهم ثم زكاه ولا يقومه بدنانير إذا اشتراه بدراهم وإن كانت الدنانير الأغلب من نقد البلد وإنما يقومه بالأغلب إذا اشتراه بعرض للتجارة قال الشافعي ولو اشتراه بدراهم ثم باعه بدنانير قبل أن يحول الحول عليه من يوم ملك الدراهم التي صرفها فيه أو من يوم زكاه فعليه الزكاة من يوم ملك الدراهم التي اشتراه بها إذا كانت مما تجب فيه الزكاة وذلك أن الزكاة تجوز في العرض بعينه فبأي شيء بيع العرض ففيه الزكاة وقوم الدنانير التي باعه بها دراهم ثم أخذ زكاة الدراهم ألا ترى أنه يباع بعرض فيقوم فتؤخذ منه الزكاة ويبقى عرضا فيقوم فتؤخذ منه الزكاة فإذا بيع بدنانير زكيت الدنانير بقيمة الدراهم قال الربيع وفيه قول آخر أن البائع إذا اشترى السلعة بدراهم فباعها بدنانير فالبيع جائز ولا يقومها بدراهم ولا يخرج لها زكاة من قبل أن في الدنانير بأعيانها زكاة فقد تحولت الدراهم دنانير فلا زكاة فيها وأصل قول الشافعي أنه لو باع بدراهم قد حال عليها الحول إلا يوم بدنانير لم يكن عليه في الدنانير زكاة حتى يبتديء لها حولا كاملا كما لو باع بقرا أو غنما بإبل قد حال الحول على ما باع إلا يوم استقبل حولا بما اشترى إذا كانت سائمة قال الشافعي ولو اشترى عرضا لا ينوي بشرائه التجارة فحال عليه الحول أو لم يحل ثم نوى به التجارة لم يكن عليه فيه زكاة بحال حتى يبيعه ويحول على ثمنه الحول لأنه إذا اشتراه لا يريد به التجارة كان كما ملك بغير شراء لا زكاة فيه قال الشافعي ولو اتشرى عرضا يريد به التجارة فلم يحل عليه حول من يوم اشتراه حتى نوى به أن يقتنيه ولا يتخذه لتجارة لم يكن عليه فيه زكاة كان أحب إلى لو زكاه وإنما يبين أن عليه زكاته إذا اشتراه يريد به التجارة ولم تنصرف نيته عن إرادة التجارة به فأما إذا انصرفت نيته عن إرادة التجارة فلا أعلمه أن عليه فيه زكاة وهذا مخالف لماشية سائمة أراد علفها فلا ينصرف عن السائمة حتى يعلفها فأما نية القنية والتجارة فسواء لا فرق بينهما إلا بنية المالك قال الشافعي ولو كان لا يملك إلا أقل من مائتي درهم أو عشرين مثقالا فاشترى بها عرضا للتجارة فباع العرض بعد ما حال عليه الحول أو عنده أو قبله بما تجب فيه الزكاة زكى العرض من يوم ملك العرض لا يوم ملك الدراهم لأنه لم يكن في الدراهم زكاة لو حال عليها الحول وهي بحالها قال الشافعي ولو كانت الدنانير أو الدراهم التي لا يملك غيرها التي اشترى بها العرض أقامت في يده أشهرا لم يحسب مقامها في يده لأنها كانت في يده لا تجب فيها الزكاة وحسب للعرض حول من يوم ملكه وإنما صدقنا العرض من يوم ملكه أن الزكاة وجبت فيه بنفسه بنية شرائه للتجارة إذا حال الحول من يوم ملكه وهو مما تجب فيه الزكاة لأني كما وصفت من أن الزكاة صارت فيه نفسه ولا أنظر فيه إلى قيمته في أول السنة ولا في وسطها لأنه إنما تجب فيه الزكاة إذا كانت قيمته يوم تحل الزكاة مما تجب فيه الزكاة وهو في هذا يخالف الذهب والفضة ألا ترى أنه لو اشترى عرضا بعشرين دينارا وكانت قيمته يوم يحول الحول أقل من عشرين سقطت فيه الزكاة لأن هذا بين أن الزكاة تحولت فيه وفي ثمنه إذا بيع لا فيما اشترى به قال الشافعي وسواء فيما اشتراه لتجارة كل ما عدا الأعيان التي فيها الزكاة بأنفسها من رقيق وغيرهم فلو اشترى رقيقا لتجارة فجاء عليهم الفطر وهم عنده زكى عنهم زكاة الفطر إذا كانوا مسلمين وزكاة التجارة بحولهم وإن كانوا مشركين زكى عنهم التجارة وليست عليه فيهم زكاة الفطر قال وليس في شيء اشترى لتجارة زكاة الفطر غير الرقيق المسلمين وزكاته غير زكاة التجارة ألا ترى أن زكاة الفطر على عدد الأحرار الذين ليسوا بمال وإنما هي طهور لمن لزمه اسم الإيمان قال الشافعي ولو اشترى دراهم بدنانير أو بعضر أو دنانير بدراهم أو بعرض يريد بها التجارة فلا زكاة فيما اشترى منها إلا بعد ما يحول عليه الحول من يوم ملكه كأنه ملك مائة دينار أحد عشر شهرا ثم اشترى بها مائة دينار أو ألف درهم فلا زكاة في الدنانير الآخرة ولا الدراهم حتى يحول عليها الحول من يوم ملكها لأن الزكاة فيها بأنفسها قال الشافعي وهكذا إذا اشترى سائمة من إبل أو بقر أو غنم بدنانير أو دراهم أو غنم أو إبل أو بقر فلا زكاة فيما اشترى منها حتى يحول عليها الحول في يده من يوم ملكه اشتراه بمثله أو غيره مما فيه الزكاة ولا زكاة فيما أقام في يده ما اشتراه ما شاء أن يقيم لأن الزكاة فيه بنفسه لا بنية للتجارة ولا غيرها قال الشافعي وإذا اشترى السائمة لتجارة زكاها زكاة السائمة لا زكاة التجارة وإذا ملك السائمة بميراث أو هبة أو غيره زكاها بحولها زكاة السائمة وهذا خلاف التجارات قال الشافعي وإذا اشترى نخلا وأرضا للتجارة زكاها زكاة النخل والزرع وإذا اشترى أرضا فيها غراس غير نخل أو كرم أو زرع غير حنطة قال أبو يعقوب والربيع وغير ما فيها الركاز لتجارة زكاها زكاة التجارة لأن هذا مما ليس فيه بنفسه زكاة وإنما يزكى زكاة التجارة قال الشافعي ومن قال لا زكاة في الحلي ولا في الماشية غير السائمة فإذا اشترى واحدا من هذين للتجارة ففيه الزكاة كما يكون في العروض التي تشتري للتجارة


باب زكاة مال القراض

قال الشافعي رحمه الله تعالى وإذا دفع لرجل إلى الرجل ألف درهم قراضا فاشترى بها سلعة تسوى ألفين وحال عليها الحول قبل أن يبيعها ففيها قولان أحدهما أن السلعة تزكى كلها لأنه من ملك مالكها لا شيء فيها للمقارض حتى يسلم رأس المال إلى رب المال ويقاسمه الربح على ما تشارطا قال الشافعي وكذلك لو باعها بعد الحول أو قبل الحول فلم يقتسما المال حتى حال الحول قال وإن باعها قبل الحول وسلم إلى رب المال رأس ماله واقتسما الربح ثم حال الحول ففي رأس مال رب المال وربحه الزكاة ولا زكاة في حصة المقارض لأنه استفاد مالا لم يحل عليه الحول قال الشافعي وكذلك لو دفع رأس مال رب المال إليه ولم يقتسما الربح حتى حال الحول صدق رأس مال رب المال وحصته من الربح ولم يصدق مال المقارض وإن كان شريكا به لأن ملكه حادث فيه ولم يحل عليه حول من يوم ملكه قال الشافعي ولو استأخر المال سنين لا يباع زكى كل سنة على رب المال أبدا حتى يسلم إلى رب المال رأس ماله فأما ما لم يسلم إلى رب المال رأس ماله فهو من ملك رب المال في هذا القول لا يختلف قال الشافعي وإن كان رب المال حرا مسلما أو عبدا مأذونا له في التجارة والعامل نصرانيا أو مكاتبا فهكذا يزكى ما لم يأخذ رب المال رأس ماله وإذا أخذ رأس ماله زكى جميع ماله ولم يزك مال النصراني ولا المكاتب منه وهو أشبه القولين والله تعالى أعلم قال الشافعي والقول الثاني إذا دفع الرجل إلى الرجل ألف درهم قراضا فاشترى بها سلعة تسوى ألفا فحال الحول على السلعة في يدي المقارض قبل بيعها قومت فإذا بلغت ألفين أديت الزكاة على ألف وخمسمائة لأنها حصة رب المال ووقفت زكاة خمسمائة فإن حال عليها حول ثان فإن بلغت الألفين زكيت الألفان لأنه قد حال على الخمسمائة الحول من يوم صارت للمقارض فإن نقصت السلعة فلا شيء على رب المال ولا المقارض يتراجعان به من الزكاة وإن زادت حتى تبلغ في عام مقبل ثمن ثلاثة آلاف درهم زكيت ثلاثة آلاف كما وصفت ولو لم يكن الفضل فيها إلا مائة درهم للمقارض نصفها وحال عليها حول من يوم صار للمقارض فيها فضل زكيت لأن المقارض خليط بها فإن نقصت السلعة حتى تصير إلى ألف درهم زكيت ألفا ولا تعدو الزكاة الأولى أن تكون عنهما معا فهما لو كانا خليطين في مال أخذنا الزكاة منهما معا أو عن رب المال وهذا إذا كان المقارض حرا مسلما أو عبدا أذن له سيده في القراض فكان ماله مال سيده فإن كان المقارض ممن لا زكاة عليه كأن كان نصرانيا والمسألة بحالها زكيت حصة المقارض المسلم ولم تزك حصة المقارض النصراني بحال لأن نماءها لو سلم كان له قال الشافعي وهكذا لو كان المقارض مكاتبا في القول الأول إذا كان رأس المال لمسلم ولا تزكى حصة العامل النصراني والمكاتب في القول الآخر لأنه لا زكاة عليهما في أموالهما قال الشافعي ولو كانت المسألة بحالها ورب المال نصراني والعامل في المال مسلم فاشترى سلعة بألف فحال عليها حول وهي ثمن ألفين فلا زكاة فيها وإن حال عليها أحوال لأنها مال نصراني إلا أن يدفع العامل إلى النصراني رأس ماله فيكون ما فضل بينه وبين النصراني فيزكى نصيب العامل المسلم منه إذا حال عليها حول ولا يزكى نصيب النصراني في القول الأول وأما القول الثاني فإنه يحصى ذلك ولا يكون عليه فيه زكاة فإذا حال حول فإن سلم له فضلها أدى زكاته كما يؤدي زكاة ما مر عليه من السنين منذ كان له في المال فضل قال وإذا كان الشرك في المال بين المسلم والكافر صدق المسلم ماله صدقة المنفرد لا صدقة الشريك ولا الخليط في الماشية والناض وغير ذلك لأنه إنما يجمع في الصدقة ما فيه كله صدقة فأما أن يجمع في الصدقة مالا زكاة فيه فلا يجوز له


باب الدين مع الصدقة

قال الشافعي ولو رهن رجل رجلا ألف درهم أو ألفي درهم بمائة دينار فسواء وإذا حال الحول على الدراهم المرهونة قبل أن يحل دين المرتهن أو بعده فسواء ويخرج منها الزكاة قبل دين المرتهن قال الشافعي وهكذا كل مال رهن وجبت فيه الزكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن السائب بن يزيد أن عثمان بن عفان كان يقول هذا شهر زكاتكم فمن كان عليه دين فليؤد دينه حتى تحصل أموالكم فتؤدون منها الزكاة قال الشافعي رحمه الله تعالى وحديث عثمان يشبه والله تعالى أعلم أن يكون إنما أمر بقضاء الدين قبل حلول الصدقة في المال في قوله هذا شهر زكاتكم يجوز أن يقول هذا الشهر الذي إذا مضى حلت زكاتكم كما يقال شهر ذي الحجة وإنما الحجة بعد مضى أيام منه قال الشافعي فإذا كانت لرجل مائتا درهم وعليه دين مائتا درهم فقضى من المائتين شيئا قبل حلول المائتين أو استعدى عليه السلطان قبل محل حول المائتين فقضاها فلا زكاة عليه لأن الحول حال وليست مائتين قال وإن لم يقض عليه بالمائتين إلا بعد حولها فعليه أن يخرج منها خمسة دراهم ثم يقضى عليه السلطان بما بقى منها قال الشافعي وهكذا لو استعدى عليه السلطان قبل الحول فوقف ماله ولم يقض عليه بالدين حتى يحول عليه الحول كان عليه أن يخرج زكاتها ثم يدفع إلى غرمائه ما بقى قال الشافعي ولو قضى عليه السلطان بالدين قبل الحول ثم حال الحول قبل أن يقبضه الغرماء لم يكن عليه فيه زكاة لأن المال صار للغرماء دونه قبل الحول وفيه قول ثان أن عليه فيه الزكاة من قبل أنه لو تلف كان منه ومن قبل أنه لو طرأ له مال غير هذا كان له أن يحبس هذا المال وأن يقضى الغرماء من غيره قال الشافعي وإذا أوجب الله عز وجل عليه الزكاة في ماله فقد أخرج الزكاة من ماله إلى من جعلها له فلا يجوز عندي والله أعلم إلا أن يكون كمال كان في يده فاستحق بعضه فيعطى الذي استحقه ويقضى دينه من شيء إن بقى له قال الشافعي وهكذا هذا في الذهب والورق والزرع والثمرة والماشية كلها لا يجوز أن يخالف بينها بحال لأن كلا مما قد جاء عن رسول الله أن في كله إذا بلغ ما وصف الصدقة قال الشافعي وهكذا هذا في صدقة الإبل التي صدقتها منها والتي فيها الغنم وغيرها كالمرتهن بالشيء فيكون لصاحب الرهن ما فيه ولغرماء صاحب المال ما فضل عنه وفي أكثر من حال المرتهن وما وجب في مال فيه الصدقة من إجارة أجير وغيرها أعطى قبل الحول قال الشافعي ولو استأجر الرجل على أن يرعى غنمه بشاة منها بعينها فهي ملك للمستأجر فإن قبضها قبل الحول فهي له ولا زكاة على الرجل في ماشيته إلا أن يكون ما تجب فيه الصدقة بعد شاة الأجير وإن لم يقبض الأجير الشاة حتى حال الحول ففي غنمه الصدقة على الشاة حصتها من الصدقة لأنه خليط بالشاة قال الشافعي وهكذا هذا في الرجل يستأجر بتمر نخلة بعينها أو نخلات لا يختلف إذا لم يقبض الإجارة قال الشافعي فإن استؤجر بشيء من الزرع قائم بعينه لم تجز الإجارة به لأنه مجهول كما لا يجوز بيعه إلا أن يكون مضى خبر لازم بجواز بيعه فتجوز الإجارة عليه ويكون كالشاة بعيتها وتمر النخلة والنخلات بأعيانهن قال الشافعي وإن كان استأجره بشاة بصفة أو تمر بصفة أو باع غنما فعليه الصدقة في غنمه وتمره وزرعه ويؤخذ بأن يؤدي إلى الأجير والمشتري منه الصفة التي وجبت له من ماله الذي أخذت منه الزكاة أو غيره قال الشافعي وسواء كانت له عروض كثيرة تحمل دينه أو لم يكن له شيء غير المال الذي وجبت فيه الزكاة قال الشافعي ولو كانت لرجل مائتا درهم فقام عليه غرماؤه فقال قد حال عليها الحول وقال الغرماء لم يحل عليها الحول فالقول قوله ويخرج منه الزكاة ويدفع ما بقى منها إلى غرمائه إذا كان لهم عليه مثل ما بقى منها أو أكثر قال الشافعي ولو كانت له أكثر من مائتي درهم فقال قد حالت عليها أحوال ولم أخرج منها الزكاة وكذبه غرماه كان القول قوله ويخرج منها زكاة الأحوال ثم يأخذ غرماؤه ما بقى منها بعد الزكاة أبدا أولى بها من مال الغرماء لأنها أولى بها من ملك مالكها


باب زكاة الدين

قال الشافعي رحمه الله تعالى وإذا كان الدين لرجل غائبا عنه فهو كما تكون التجارة له غائبة عنه والوديعة وفي كل زكاة قال وإذا سن رسول الله الزكاة في الحول لم يجز أن يجعل زكاة ماله إلا في حول لأن المال لا يعدو أن يكون فيه زكاة ولا يكون إلا كما سن رسول الله أو لا يكون فيه زكاة فيكون كالمال المستفاد قال الشافعي وإذا كان لرجل على رجل دين فحال عليه حول ورب المال يقدر على أخذه منه بحضور رب الدين وملائه وأنه لا يجحده ولا يضطره إلى عدوى فعليه أن يأخذه منه أو زكاته كما يكون ذلك عليه في الوديعة هكذا وإن كان رب المال غائبا أو حاضرا لا يقدر على أخذه منه إلا بخوف أو بفلس له إن استعدى عليه وكان الذي عليه الدين غائبا حسب ما احتبس عنده حتى يمكنه أن يقبضه فإذا قبضه أدى زكاته لما مر عليه من السنين لا يسعه غير ذلك وهكذا الماشية تكون للرجل غائبة لا يقدر عليها بنفسه ولا يقدر له عليها وهكذا الوديعة والمال يدفنه فينسى موضعه لا يختلف في شيء قال الشافعي وإن كان المال الغائب عنه في تجارة يقدر وكيل له على قبضه حيث هو قوم حيث هو وأديت زكاته ولا يسعه إلا ذلك وهكذا المال المدفون والدين وكلما قلت لا يسعه إلا تأدية زكاته بحوله وإمكانه له فإن هلك قبل أن يصل إليه وبعد الحول وقد أمكنه فزكاته عليه دين وهكذا كل مال له يعرف موضعه ولا يدفع عنه فكلما قلت له يزكيه فلا يلزمه زكاته قبل قبضه حتى يقبضه فهلك المال قبل أن يمكنه قبضه فلا ضمان عليه فيما مضى من زكاته لأن العين التي فيها الزكاة هلكت قبل يمكنه أن يؤديها قال الشافعي فإن غصب مالا فأقام في يدي الغاصب زمانا لا يقدر عليه ثم أخذه أو غرق له مال فأقام في البحر زمانا ثم قدر عليه أو دفن مال فضل موضعه فلم يدر أين هو ثم قدر عليه فلا يجوز فيه إلا واحد من قولين أن لا يكون عليه فيه زكاة لما مضى ولا إذا قبضه حتى يحول عليه حول من يوم قبضه لأنه كان مغلوبا عليه بلا طاعة منه كطاعته في السلف والتجارة والدين أو يكون فيه الزكاة إن سلم لأن ملكه لم يزل عنه لما مضى عليه من السنين قال الربيع القول الآخر أصح القولين عندي لأن من غصب ماله أو غرق لم يزل ملكه عنه وهو قول الشافعي قال الشافعي وهكذا لو كان له على رجل مال اصله مضمون أو أمانة فجحده إياه ولا بينة له عليه أو له بينة غائبة لم يقدر على أخذه منه بأي وجه ما كان الأخذ قال الربيع فإذا أخذه زكاه لما مضى عليه من السنين وهو معنى قول الشافعي قال الشافعي فإن هلك منه مال فالتقطه منه رجل أو لم يدر التقط أو لم يلتقط فقد يجوز أن يكون مثل هذا ويجوز أن لا يكون عليه فيه زكاة بحال لأن الملتقط يملكه بعد سنة على أن يؤديه إن جاءه ويخالف الباب قبله بهذا المعنى قال الشافعي وكل ما أقبض من الدين الذي قلت عليه فيه زكاة زكاه إذا كان في مثله زكاة لما مضى ثم كلما قبض منه شيئا فكذلك قال الشافعي وإذا عرف الرجل اللقطة سنة ثم ملكها فحال عليها أحوال ولم يزكها ثم جاء صاحبها فلا زكاة على الذي وجدها وليس هذا كصداق المرأة لأن هذا لم يكن لها مالكا قط حتى جاء صاحبها وإن أدى عنها زكاة منها ضمنها لصاحبها قال الشافعي والقول في أن لا زكاة على صاحبها الذي اعترفها أو أن عليه الزكاة في مقامها في يدي غيره كما وصفت أن تسقط الزكاة في مقامها في يدي الملتقط بعد السنة لأنه أبيح له أكلها بلا رضا من الملتقط أو يكون عليه فيها الزكاة لأنها ماله وكل ما قبض من الدين الذي قلت عليه فيه زكاة زكاه إذا كان في مثله زكاة لما مضى فكلما قبض منه شيئا فكذلك وإن قبض منه مالا زكاة في مثله فكان له مال أضافه إليه وإلا حسبه فإذا قبض ما تجب فيه الزكاة معه أدى زكاته لما مضى عليه من السنين


باب الذي يدفع زكاته فتهلك قبل أن يدفعها إلى أهلها

قال الشافعي رحمه الله تعالى وإذا أخرج رجل زكاة ماله قبل أن تحل فهلكت قبل أن يدفعها إلى أهلها لم تجز عنه وإن حلت زكاة ماله زكى ما في يديه من ماله ولم يحسب عليه ما هلك منه من المال في هذا كله وسواء في هذا زرعه وثمرة إن كانت له قال الشافعي وإن أخرجها بعد ما حلت فهلكت قبل أن يدفعها إلى أهلها فإن كان لم يفرط والتفريط أن يمكنه بعد حولها دفعها إلى أهلها أو الوالي فتأخر لم يحسب عليه ما هلك ولم تجز عنه من الصدقة لأن من لزمه شيء لم يبرأ منه إلا بدفعه إلى من يستوجبه عليه قال الشافعي ورجع إلى ما بقى من ماله فإن كان فيما بقى منه زكاة زكاه وإن لم يكن فيما بقى منه زكاة لم يزكه كأن حل عليه نصف دينار في عشرين دينارا فأخرج النصف فهلك قبل أن يدفعه إلى أهله فبقيت تسعة عشر ونصف فلا زكاة عليه فيها وإن كانت له إحدى وعشرون دينارا ونصف فأردا أن يزكيها فيخرج عن العشرين نصفا وعن الباقي عن العشرين ربع عشر الباقي لأن ما زاد من الدنانير والدراهم والطعام كله على ما يكون فيه الصدقة ففيه الصدقة بحسابه فإن هلكت الزكاة وقد بقى عشرون دينارا وأكثر فيزكي ما بقى بربع عشره قال الشافعي وهذا هكذا مما أنبتت الأرض والتجارة وغير ذلك من الصدقة والماشية إلا أن الماشية تخالف هذا في أنها بعدد وأنها معفو عما بين العددين فإن حال عليه حول وهو في سفر فلم يجد من يستحق السهمان أو هو في مصر فطلب فلم يحضره في ساعته تلك من يستحق السهمان أو سجن أو حيل بينه وبين ماله فكل هذا عذر لا يكون به مفرطا وما هلك من ماله بعد الحول لم يحسب عليه في الزكاة كما لا يحسب ما هلك قبل الحول وإن كان يمكنه إذا حبس من يثق به فلم يأمره بذلك أو وجد أهل السهمان فأخر ذلك قليلا أو كثيرا وهو يمكنه فلم يعطهم بوجود المال وأهل السهمان فهو مفرط وما هلك من ماله فالزكاة لازمة له فيما بقى في يديه منه كإن كانت له عشرون دينارا فأمكنه أن يؤدي زكاتها فأخرها فهلكت العشرون فعليه نصف دينار يؤديه متى وجده ولو كان له مال يمكنه أن يؤدي زكاته فلم يفعل فوجبت عليه الزكاة سنين ثم هلك أدى زكاته لما فرط فيه وإن كانت له مائة شاة فأقامت في يده ثلاث سنين وأمكنه في مضى السنة الثالثة أداء زكاتها فلم يؤدها أدى زكاتها لثلاث سنين وإن لم يمكنه في السنة الثالثة أداء زكاتها حتى هلكت فلا زكاة عليه في السنة الثالثة وعليه الزكاة في السنتين اللتين فرط في أداء الزكاة فيهما


باب المال يحول عليه أحوال في يدي صاحبه

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا كانت لرجل خمس من الإبل فحال عليها أحوال وهي في يده لم يؤد زكاتها فعليه فيها زكاة عام واحد لأن الزكاة في أعيانها وإن خرجت منها شاة في السنة فلم يبق له خمس تجب فيهن الزكاة قال الربيع وفيه قول آخر أن عليه في كل خمس من الإبل أقامت عنده أحوالا أداء زكاتها في كل عام أقامت عنده شاة في كل عام لأنه إنما يخرج الزكاة من غيرها عنها قال الشافعي رحمه الله تعالى وكذلك ان كانت له أربعون شاة أو ثلاثون من البقر أو عشرون دينارا أو مائتا درهم أخرج زكاتها لعام واحد لأن زكاتها خارجة من ملكه مضمونة في يده لأهلها ضمان ما غصب قال الشافعي ولو كانت إبله ستا فحال عليها ثلاثة أحوال وبعير منها يسوى شاتين فأكثر أدى زكاتها لثلاثة أحوال لأن بعيرا منها إذا ذهب بشاتين أو أكثر كانت عنده خمس من الإبل فيها زكاة قال الشافعي ولو كانت عنده اثنان وأربعون شاة أو واحد وعشرون دينارا فحالت عليه ثلاثة أحوال أخذت من الغنم ثلاث شياه لأن شاتين يذهبان ويبقى أربعون فيها شاة وأخذت منه زكاة الدنانير دينارا ونصفا وحصة الزيادة لأن الزكاة تذهب ويبقى في يده ما فيه زكاة وهكذا لو كانت له أربعون شاة أول سنة ثم زادت شاة فحالت عليها سنة ثانية وهي إحدى وأربعون ثم زادت شاة في السنة الثالثة فحالت عليها سنة وهي اثنتان وأربعون شاة كانت فيها ثلاث شياه لأن السنة لم تحل إلا وربها يملك فيها أربعين شاة قال الشافعي فعلى هذا هذا الباب كله فيه الزكاة قال الشافعي ولو كانت له أربعون شاة فحال عليها أحوال ولم تزد فأحب إلى أن يؤدي زكاتها لما مضى عليها من السنين ولا يبين لي أن نجبره إذا لم يكن له إلا الأربعون شاة فحالت عليها ثلاثة أحوال أن يؤدي ثلاثة شياه قال الربيع وفي الإبل إذا كانت عنده خمس من الإبل فحال عليها أحوال كانت عليه في كل حول شاة لأن الزكاة ليست من عينها إنما تخرج من غيرها وهي مخالفة للغنم التي في عينها الزكاة


باب البيع في المال الذي فيه الزكاة

أخبرنا الربيع قال أخبرنا الشافعي قال ولو باع رجل رجلا مائتي درهم بخمسة دنانير بيعا فاسدا فأقامت في يد المشتري شهرا ثم حال عليها الحول من يوم ملكها البائع ففيها الزكاة من مال البائع وهي مردودة عليه لأنه لم تخرج من ملكه بالبيع الفاسد وهكذا كل مال وجبت فيه الزكاة فبيع بيعا فاسدا من ماشية أو غيرها زكي على أصل ملك المالك الأول لأنه لم يخرج من ملكه ولو كان البائع باعها بيعا صحيحا على أنه بالخيار ثلاثا وقبضها المشتري أو لم يقبضها فحال عليها حول من يوم ملكها البائع وجبت فيها الزكاة لأنه لم يتم خروجها من ملك البائع حتى حال عليها الحول ولمشتريها ردها للنقص الذي دخل عليها بالزكاة وكذلك لو كان الخيار للبائع والمشتري معا قال الشافعي ولو كان الخيار للمشتري دون البائع فاختار إنقاذ البيع بعدما حال عليها الحول ففيها قولان أحدهما أن على البائع الزكاة لأن البيع لم يتم إلا بعد الحول ولم يتم خروجها من ملكه بحال قال والقول الثاني أن الزكاة على المشتري لأن الحول حال وهي ملك له وإنما له خيار الرد إن شاء دون البائع قال الربيع وكذلك لو كانت له أمة كان للمشتري وطؤها في أيام الخيار دون البائع فلما كان أكثر الملك للمشتري كانت الزكاة عليه إذا حال عليها الحول من يوم اشتراها وقبضت وسقطت الزكاة عن البائع لأنها قد خرجت من ملكه ببيع صحيح قال الشافعي ولو باع الرجل صنفا من مال وجبت فيه الزكاة قبل حوله بيوم على أن البائع فيه بالخيار يوما فاختار إنفاذ البيع بعد يوم وذلك بعد تمام حوله كانت في المال الزكاة لأن البيع لم يتم حتى حال عليه الحول قبل أن يخرج من ملكه وكان للمشتري رده بنقص الزكاة منه ولو اختار إنفاذ البيع قبل أن يمضى الحول لم يكن فيه زكاة لأن البيع قد تم قبل حوله قال الشافعي وهكذا كل صنف من المال باعه قبل أن تحل الصدقة فيه وبعده من دنانير ودراهم وماشية لا اختلاف فيها ولا عليه بفرق بينها قال الشافعي وإذا باع دنانير بدراهم أو دراهم بدنانير أو بقرا بغنم أو بقرا ببقر أو غنما بغنم أو إبلا بإبل أو غنم فكل ذلك سواء فأي هذا باع قبل حوله فلا زكاة على البائع فيه لأنه لم يحل عليه الحول في يده ولا على المشتري حتى يحول عليه حول من يوم ملكه قال الشافعي وسواء إذا زالت عين المال من الإبل أو الذهب بإبل أو ذهب أو بغيرها لا اختلاف في ذلك فإذا باع رجل رجلا نخلا فيها تمر أو تمرا دون النخل فسواء لأن الزكاة إنما هي في التمر دون النخل فإذا ملك المشتري الثمرة بأن اشتراها بالنخل أو بأن اشتراها منفردة شراء يصح أو وهبت له وقبضها أو أقر له بها أو تصدق بها عليه أو أوصى له بها أو أي وجه من وجوه الملك صح له ملكها به فإذا صح له ملكها قبل أن ترى فيها الحمرة أو الصفرة وذلك الوقت الذي يحل فيه بيعها على أن يترك حتى يبلغ فالزكاة على مالكها الآخر لأن أول وقت زكاتها أن ترى فيها حمرة أو صفرة فيخرص ثم يؤخذ ذلك تمرا قال الشافعي فإن ملكها بعد ما رؤيت فيها حمرة أو صفرة فالزكاة في التمر من مال مالكها الأول ولو لم يملك الزكاة المالك الآخر خرصت الثمرة قبل يملكها أو لم تخرص قال الشافعي ولا يختلف الحكم في هذا في أي وجه ملك به الثمرة بحال في الزكاة ولا في غيرها إلا في وجه واحد وهو أن يشترى الثمرة بعد ما يبدو صلاحها فيكون العشر في الثمرة لا يزول ويكون البيع في الثمرة مفسوخا كما يكون لو باعه عبدين أحدهما له والآخر ليس له مفسوخا ولكنه يصح لا يصح غيره إذا باعه على ترك الثمرة أن يبيعه تسعة أعشار الثمرة إن كانت تسقى بعين أو كانت بعلا وتسعة أعشارها ونصف عشرها إن كانت تسقى بغرب ويبيعه جميع ما دون خمسة أوسق إذا لم يكن للبائع غيره فيصح البيع ولو تعدى المصدق فأخذ مما ليست فيه الصدقة وزاد فيما فيه الصدقة فأخذ أكثر منها لم يرجع فيه المشتري على البائع وكانت مظلمة دخلت على المشتري قال الشافعي ولو كان لواحد حائط فيه خمسة أوسق فيباع ثمره من واحد أو اثنين بعدما يبدو صلاحها ففيه الزكاة كما وصفت في مال البائع نفسه ولو باعه قبل أن يبدو صلاحه ولم يشترط أن يقطع من واحد أو اثنين ففيه الصدقة والبيع فيه فاسد قال الشافعي وان استهلك المشتري الثمرة كلها أخذ رب الحائط بالصدقة وإ ن أفلس أخذ من المشتري قيمتها بما اشترى من ثمنها العشر ورد ما بقى على رب الحائط وإن لم يفلس البائع أخذ بعشرها لأنه كان سبب هلاكها وإن كان للمشتري غرماء فكان ثمن ما استهلك من العشر عشرة ولا يوجد مثله وثمن عشر مثله عشرون يوم تؤخذ الصدقة اشترى بعشرة نصف العشر لأنه ثمن العشر الذي استهلكه وهو له دون الغرماء وكان لولي الصدقة أن يكون غريما يقوم مقام أهل السهمان في العشرة الباقية على رب الحائط قال الشافعي فإن باع رب الحائط ثمرته وهي خمسة أوسق من رجلين قبل أن يبدو صلاحها على أن يقطعاها كان البيع جائزا فإن قطعاها قبل أن يبدو صلاحها فلا لزكاة فيها وإن تركاها حتى يبدو صلاحها ففيها الزكاة فإن أخذهما رب الحائط بقعطها فسخنا البيع بينهما لأن الزكاة وجبت فيها فلا يجوز أن يقطع فيمنع الزكاة وهي حق لأهلها ولا أن تؤخذ بحالها تلك وليست الحال التي أخذها فيها رسول الله ولا يثبت للمشتري على البائع ثمرة في نخله وقد شرط قطعها ولا يكون في هذا البيع إلا فسخه ولو رضى البائع بتركها حتى تجد في نخله ورضى المشتريان لم يرجعا على البائع بالعشر لأنه قد أقبضهما جميع ما باعهما من الثمرة ولا عشر فيه وعليهما أن يزكيا بما وجب من العشر قال الشافعي ولو كانت المسألة بحالها فتركها المشتريان حتى بدا صلاحها فرضى البائع بتركها ولم يرضه المشتريان كان فيها قولان أحدهما أن يجبرا على تركها ولا يفسخ البيع بما وجب فيها من الصدقة والثاني أن يفسخ البيع لأنهما شرطا القطع ثم صارت لا يجوز قطعها بما استحق من الصدقة فيها قال الشافعي ولو رضى أحد المشتريين إقرارها والبائع ولم يرضه الآخر جبرا في القول الأول على إقرارها وفي القول الآخر يفسخ نصيب الذي له يرض ويقر نصيب الذي رضى وكان كرجل اشترى نصف الثمرة وإذا رضى إقرارها ثم أراد قطعها قبل الجداد لم يكن له قطعها كلها ولا فسخ للبيع إذا ترك رده مرة لم يكن له رده بعدها وكل هذا إذا باع الثمرة مشاعا قبل أن يبدو صلاحها قال الشافعي فإن كان لرجل حائط في ثمره خمسة أوسق فباع رجلا منه نخلات بأعيانهن وآخر نخلات بأعيانهن بعد ما يبدو صلاحه ففيه العشر والبيع مفسوخ إلا أن يبيع من كل واحد منهما تسعة أعشاره وإن كان هذا البيع قبل أن يبدو صلاح الثمرة على أن يقطعاها فقطعا منها شيئا وتركا شيئا حتى يبدو صلاحه فإن كان فيما يبقى خمسة أوسق ففيه الصدقة والبيع فيه كما وصفت في المسألة قبله فإن لم يكن فيما بقى من الثمرة خمسة أوسق فالبيع جائز لا يفسخ ويؤخذ بأن يقطعها إلا أن يتطوع البائع بتركها لهما وإن قطعا الثمرة بعد ما يبدو صلاحها فقالا لم يكن فيها خمسة أوسق فالقول قولهما مع أيمانهما ولا يفسخ البيع في هذا الحال فإن قامت بينة على شيء أخذ بالبينة وإن لم تقم بينة قبل قول رب المال فيما طرح عن نفسه به الصدقة أو بعضها إذا لم تقم عليه بينة بخلاف ما قال قال الشافعي وإذا قامت بينة بأمر يطرح عنه الصدقة أو بعضها وأقر بما يثبت عليه الصدقة أو يزيدها أخذت بقوله لأني إنما أقبل بينته إذا كانت كما ادعى فيما يدفع به عن نفسه فإذا أكذبها قبلت قوله في الزيادة على نفسه وكان أثبت عليه من بينته قال الشافعي وإذا كان للرجل الحائط لم يمنع قطع ثمره من حين تطلع إلى أن ترى فيه الحمرة فإذا رؤيت فيه الحمرة منع قطعه حتى يخرص فإن قطعه قبل يخرص بعد ما يرى فيه الحمرة فالقول قوله فيما قطع منه وإن أتى عليه كله مع يمينه إلا أن يعلم غير قوله ببينة أهل مصره فيؤخذ ذلك منه بالبينة قال الشافعي وإذا أخذت ببينته أو قوله أخذ بتمر وسط سوى ثمر حائطه حتى يستوفى منه عشره ولا يؤخذ منه ثمنه قال الشافعي فهذا إن خرص عليه ثم استهلكه أخذ بتمر مثل وسط تمره


باب ميراث القوم المال

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا ورث القوم الحائط فلم يقتسموا وكانت في ثمره كله خمسة أوسق فعليهم الصدقة لأنهم خلطاء يصدقون صدقة الواحد قال الشافعي فإن اقتسموا الحائط مثمرا قسما يصح فكان القسم قبل أن يرى في الثمرة صفرة أو حمرة فلا صدقة على من لم يكن في نصيبه خمسة أوسق وعلى من كان في نصيبه خمسة أوسق صدقة قال الشافعي فإن اقتسموا بعد ما يرى فيه صفرة أو حمرة صدق كله صدقة الواحد إذا كانت في جميعه خمسة أو سق أخذت منه الصدقة لأن أول محل الصدقة أن يرى الحمرة والصفرة في الحائط خرص الحائط أو لم يخرص قال الشافعي فإن قال قائل كيف جعلت صدقة النخل والعنب اللذين يخرصان أولا وآخرا دون الماشية والورق والذهب وإنما أول ما تجب فيه الصدقة عندك وآخره الحول دون المصدق قيل له إن شاء الله تعالى لما خرصت الثمار من الأعناب والنخل لرسول الله حين طابت علمنا أنه لا يحرصها ولا زكاة له فيها ولما قبضها تمرا وزبيبا علمنا أن آخر ما تجب فيه الصدقة منها أن تصير تمرا أو زبيبا على الأمر المتقدم فإن قال ما يشبه هذا قيل الحج له أول وآخران فأول آخريه رمى الجمرات والحلق وآخر آخريه زيارة البيت بعد الجمرة والحلق وليس هكذا العمرة ولا الصوم ولا الصلاة كلها لها أول وآخر واحد وكل كما سن رسول الله قال الشافعي ولو اقتسموا ولم تر فيه صفرة ولا حمرة ثم لم يقترعوا عليه حتى يعلم حق كل واحد منهم أو لم يتراضوا حتى يعلم كل واحد منهم حقه حتى يرى فيه صفرة أو حمرة كانت فيه صدقة الواحد لأن القسم لم يتم إلا بعد وجوب الصدقة فيه قال الشافعي والقول قول أرباب المال في أنهم اقتسموا قبل أن يرى فيه صفرة أو حمرة إلا أن تقوم فيه بينة بغير ذلك قال الشافعي فإن كان الحائط خمسة أوسق فاقتسمه اثنان فقال أحدهما اقتسمناه قبل أن ترى فيه حمرة أو صفرة وقال الآخر بعد ما رؤيت فيه أخذت الصدقة من نصيب الذي أقر أنهما اقتسماه بعد ما حلت فيه الصدقة بقدر ما يلزمه ولم تؤخذ من نصيب الذي لم يقر قال الشافعي ولو اقتسما الثمرة دون الأرض والنخل قبل أن يبدو صلاحها كان القسم فاسدا وكانوا فيه على الملك الأول قال ولو اقتسماه بعدما يبدو صلاحه كانت فيه الزكاة كما يكون على الواحد في الحالين معا قال الشافعي وإذا ورث الرجل حائطا فأثمر أو أثمر حائطه ولم يكن بالميراث أخذت الصدقة من ثمر الحائط وكذلك لو ورث ماشية أو ذهبا أو ورقا فلم يعلم أو علم فحال عليه الحول أخذت صدقتها لأنها في ملكه وقد حال عليها حول وكذلك ما ملك بلا علمه قال الشافعي وإذا كان لرجل مال تجب فيه الزكاة فارتد عن الإسلام وهرب أو جن أو عته أو حبس ليستتاب أو يقتل فحال الحول على ماله من يوم ملكه ففيها قولان أحدهما أن فيها الزكاة لأن ماله لا يعدو أن يموت على ردته فيكون للمسلمين وما كان لهم ففيه الزكاة أو يرجع إلى الإسلام فيكون له فلا تسقط الردة عنه شيئا وجب عليه والقول الثاني أن لا يؤخذ منها زكاة حتى ينظر فإن أسلم تملك ماله وأخذت زكاته لأنه لم يكن سقط عنه الفرض وإن لم يؤجر عليها وإن قتل على ردته لم يكن في المال زكاة لأنه مال مشترك مغنوم فإذا صار لإنسان منه شيء فهو كالفائدة ويستقبل به حولا ثم يزكيه ولو أقام في ردته زمانا كان كما وصفت إن رجع إلى الإسلام أخذت منه صدقة ماله وليس كالذمي الممنوع المال بالجزية ولا المجاب ولا المشرك غير الذمي الذي لم تجب في ماله زكاة قط ألا ترى أنا نأمره بالإسلام فإن امتنع قتلناه وأنا نحكم عليه في حقوق الناس بأن نلزمه فإن قال فهو لا يؤجر على الزكاة قيل ولا يؤجر عليها ولا غيرها من حقوق الناس التي تلزمه ويحبط أجر عمله فيما أدى منها قبل أن يرتد وكذلك لا يؤجر على أن يؤخذ الدين منه فهو يؤخذ


باب ترك التعدي على الناس في الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن القاسم ابن محمد عن عائشة زوج النبي قالت مر علي عمر بن الخطاب رضي الله تعالى عنه بغنم من الصدقة فرأى فيها شاة حافلا ذات ضرع فقال عمر ما هذه الشاة فقالوا شاة من الصدقة فقال عمر ما أعطى هذه أهلها وهم طائعون لا تفتنوا الناس لا تأخذوا حزرات المسلمين نكبوا عن الطعام قال الشافعي رحمه الله تعالى توهم عمر أن أهلها لم يتطوعوا بها ولم ير عليهم في الصدقات ذات در فقال هذا ولو علم أن المصدق جبر أهلها على أخذها لردها عليهم إن شاء الله تعالى وكان شبيها أن يعاقب المصدق ولم أر بأسا أن تؤخذ بطيب أنفس أهلها قال الشافعي وقد بلغنا أن رسول الله قال لمعاذ حين بعثه إلى اليمن مصدقا إياك وكرائم أموالهم وفي كل هذا دلالة على أن لا يؤخذ خيار المال في الصدقة وإن أخذ فحق على الوالي رده وأن يجعله من ضمان المصدق لأنه تعدى بأخذه حتى يرده على أهله وإن فات ضمنه المصدق وأخذ من أهله ما عليهم إلا أن يرضوا بأن يرد عليهم فضل ما بين القيمتين فيردها المصدق وينفذ ما أخذ هو مما هو فوق ذلك لمن قسم له من أهل السهمان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى ابن سعيد عن محمد بن يحيى بن حبان أنه قال أخبرني رجلان من أشجع أن محمد بن مسلمة الأنصاري كان يأتيهم مصدقا فيقول لرب المال أخرج إلى صدقة مالك فلا يقود إليه شاة فيها وفاء من حقه إلا قبلها قال الشافعي وسواء أخذها المصدق وليس فيها تعد أو قادها إليه رب المال وهي وافية وإن قال المصدق لرب المال أخرج زكاة مالك فأخرح أكثر مما عليه فإن طاب به نفسا بعد علمه أخذه منه وإلا أخذ منه ما عليه ولا يسعه أخذه إلا حتى يعلمه أن ما أعطاه أكثر مما عليه


باب غلول الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال فرض الله عز وجل الصدقات وكان حبسها حراما ثم أكد تحريم حبسها فقال عز وعلا ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم الآية وقال تبارك وتعالى والذين يكنزون الذهب والفضة إلى قوله ما كنتم تكنزون قال الشافعي وسبيل الله والله أعلم ما فرض من الصدقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة قال أخبرنا جامع بن أبي راشد وعبدالملك بن أعين سمعا أبا وائل يخبر عن عبدالله بن مسعود يقول سمعت رسول الله يقول ما من رجل لا يؤدي زكاة ماله إلا جعل له يوم القيامة شجاع أقرع يفر منه وهو يتبعه حتى يطوقه في عنقه ثم قرأ علينا سيطوقون ما بخلوا به يوم القيامة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن دينار قال سمعت عبدالله بن عمر وهو يسأل عن الكنز فقال هو المال الذي لا تؤدى منه الزكاة قال الشافعي وهذا كما قال ابن عمر إن شاء الله تعالى لأنهم إنما عذبوا على منع الحق فأما على دفن أموالهم وحبسها فذلك غير محرم عليهم وكذلك إحرازها والدفن ضرب من الإحراز ولولا إباحة حبسها ما وجبت فيها الزكاة في حول لأنها لا تجب حتى تحبس حولا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن دينار عن أبي هريرة أنه كان يقول من كان له مال لم يؤد زكاته مثل له يوم القيامة شجاعا أقرع له زبيبتان يطلبه حتى يمكنه يقول أنا كنزك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن ابن طاوس عن أبيه قال استعمل رسول الله عبادة ابن الصادمت على صدقة فقال اتق الله يا أبا الوليد لا تأتي يوم القيامة ببعير تحمله على رقبتك له رغاء أو بقرة لها خوار أو شاة لها ثؤاج فقال يا رسول الله وإن ذا لكذا فقال رسول الله إي والذي نفسي بيده إلا من رحم الله تعالى فقال والذي بعثك بالحق لا أعمل على اثنين أبدا


باب ما يحل للناس أن يعطو من أموالهم

قال الشافعي رحمه الله قال الله تبارك وتعالى ولا تيمموا الخبيث منه تنفقون الآية قال الشافعى يعنى والله أعلم تأخذونه لأنفسكم ممن لكم عليه حق فلا تنفقوا مالا تأخذون لأنفسكم يعني لا تعطوا مما خبث عليكم والله أعلم وعندكم طيب قال الشافعي فحرام على من عليه صدقة أن يعطي الصدقة من شرها وحرام على من له تمر أن يعطى العشر من شره ومن له الحنطة أن يعطى العشر من شرها ومن له ذهب أن يعطى زكاتها من شرها ومن له إبل أن يعطى الزكاة من شرها إذا ولى إعطاءها أهلها وعلى السلطان أن يأخذ ذلك منه وحرام عليه إن غابت أعيانها عن السلطان فقبل قوله أن يعطيه من شرها ويقول ماله كله هكذا قال الربيع أخبرنا الشافعي قال أخبرنا سفيان عن داود بن أبي هند عن الشعبي عن جرير بن عبدالله البجلي قال قال رسول الله إذا أتاكم المصدق فلا يفارقكم إلا عن رضا قال الشافعي يعنى والله أعلم أن يوفوه طائعين ولا يلووه لا أن يعطوه من أموالهم ما ليس عليهم فبهذا نأمرهم ونأمر المصدق


باب الهدية للوالي بسبب الولاية

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن الزهري عن عروة بن الزبير عن أبي حميد الساعدي قال استعمل النبي رجلا من الأزد يقال له ابن اللتبية على الصدقة فلما قدم قال هذا لكم وهذا أهدي إلي فقام النبي على المنبر فقال ما بال العامل نبعثه على بعض أعمالنا فيقول هذا لكم وهذا أهدي إلي فهلا جلس في بيت أبيه أو بيت أمه فينظر أيهدى له أم لا فو الذي نفسي بيده لا يأخذ أحد منها شيئا إلا جاء به يوم القيامة يحمله على رقبته إن كان بعيرا له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رأينا عفرة إبطيه ثم قال اللهم هل بلغت اللهم هل بلغت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن أبي حميد الساعدي قال بصر عيني وسمع أذني رسول الله وسلوا زيد بن ثابت يعني مثله قال الشافعي فيحتمل قول النبي في ابن اللتبية تحريم الهدية إذا لم تكن الهدية له إلا بسبب السلطان ويحتمل أن الهدية لأهل الصدقات إذا كانت بسبب الولاية لأهل الصدقات كما يكون ما تطوع به أهل الأموال مما ليس عليهم لأهل الصدقات لا لوالي الصدقات قال الشافعي وإذا أهدى واحد من القوم للوالي هدية فإن كانت لشيء ينال به منه حقا أو باطلا أو لشيء ينال منه حق أو باسل فحرام على الوالي أن يأخذها لأن حراما عليه أن يستجعل على أخذه الحق لمن ولى أمره وقد ألزمه الله عز وجل أخذ الحق لهم وحرام عليه أن يأخذ لهم باطلا والجعل عليه أحرم وكذلك إن كان أخذ منه ليدفع به عنه ما كره أما أن يدفع عنه بالهدية حقا لزمه فحرام عليه دفع الحق إذا لزمه وأما أن يدفع عنه باطلا فحرام عليه إلا أن يدفع عنه بكل حال قال الشافعي وإن أهدى له من غير هذين الوجهين أحد من أهل ولايته فكانت تفضلا عليه أو شكرا الحسن في المعاملة فلا يقبلها وإن قبلها كانت في الصدقات لا يسعه عندي غيره إلا أن يكافئه عليه بقدرها فيسعه أن يتمولها قال الشافعي وإن كان من رجل لا سلطان له عليه وليس بالبلد الذي له به سلطان شكرا على حسن ما كان منه فأحب إلى أن يجعلها لأهل الولاية إن قبلها أو يدع قبولها فلا يأخذ على الحسن مكافأة وإن قبلها فتمولها لم تحرم عليه عندي أخبرنا الربيع قال أخبرنا الشافعي قال وقد أخبرنا مطرف بن مازن عن شيخ ثقة سماه لا يحضرني ذكر اسمه أن رجلا ولي عدن فأحسن فيها فبعث إليه بعض الأعاجم بهدية حمدا له على إحسانه فكتب فيها إلى عمر بن عبدالعزيز فأحسبه قال قولا معناه تجعل في بيت المال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن عثمان بن صفوان الجمحي عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أن رسول الله قال لا تخالط الصدقة مالا إلا أهلكته قال الشافعي يعني والله أعلم أن خيانة الصدقة تتلف المال المخلوط بالخيانة من الصدقة قال الشافعي وما أهدى له ذو رحم أو ذو مودة كان يهاديه قبل الولاية لا يبعثه للولاية فيكون إعطاؤه على معنى من الخوف فالتنزه أحب إلى وأبعد لقالة السوء ولا بأس أن يقبل ويتمول إذا كان على هذا المعنى ما أهدى أو وهب له


باب ابتياع الصدقة

أخبرنا الربيع قال أخبرنا الشافعي قال حدثني شيخ من أهل مكة قال سمعت طاوسا وأنا واقف على رأسه يسال عن بيع الصدقة قبل أن تقبض فقال طاوس ورب هذا البيت ما يحل بيعها قبل أن تقبض ولا بعد أن تقبض قال الشافعي لأن رسول الله أمر أن تؤخذ من أغنيائهم فترد على فقرائهم فقراء أهل السهمان فترد بعينها ولا يرد ثمنها قال الشافعي وإن باع منها المصدق شيئا لغير أن يقع لرجل نصف شاة أو ما يشبه هذا فعليه أن يأتى بمثلها أو يقسمها على أهلها لا يجزيه إلا ذلك قال وأفسخ بيع المصدق فيها على كل حال إذا قدرت عليه وأكره لمن خرجت منه أن يشتريها من يد أهلها الذي قسمت عليهم ولا أفسخ البيع إن اشتروها منهم وإنما كرهت ذلك منهم لأن رسول الله أمر رجلا حمل على فرس في سبيل الله فرآه يباع أن لا يشتريه وأنه يروى عن رسول الله العائد في هبته أو صدقته كالكلب يعود في قيئه ولم يبن أن رسول الله حرم شراء ما وصفت على الذي خرج من يديه فأفسخ فيه البيع وقد تصدق رجل من الأنصار بصدقة على أبويه ثم ماتا فأمره رسول الله بأخذ ذلك بالميراث فبذلك أجزت أن يملك ما خرج من يديه بما يحل به الملك قال الشافعي ولا أكره لمن اشترى من يد أهل السهمان حقوقهم منها إذا كان ما اشترى منها مما لم يؤخذ منه في صدقته ولم يتصدق به متطوعا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن عمرو بن مسلم أو ابن طاوس أن طاوسا ولي صدقات الركب لمحمد بن يوسف فكان يأتى القوم فيقول زكوا يرحمكم الله مما أعطاكم الله فما أعطوه قبله ثم يسألهم أين مساكينهم فيأخذها من هذا ويدفعها إلى هذا وأنه لم يأخذ لنفسه في عمله ولم يبع ولم يدفع إلى الوالي منها شيئا وأن الرجل من الركب كان إذا ولى عنه لم يقل له هلم قال الشافعي وهذا يسع من وليهم عندي وأحب إلى أن يحتاط لأهل السهمان فيسأل ويحلف من اتهم لأنه قد كثر الغلول فيهم وليس لأحد أن يحتاط ولا يحلف ولا يلي حتى يكون يضعها مواضعها فأما من لم يكن يضعها مواضعها فليس له ذلك


باب من يقول المصدق إذا أخذ الصدقة لمن يأخذها منه

أخبرنا الربيع قال أخبرنا الشافعي قال قال الله تبارك وتعالى لنبيه خذ من أموالهم صدقة تطهرهم الآية قال والصلاة عليهم الدعاء لهم عند أخذ الصدقة منهم قال الشافعي فحق على الوالي إذا أخذ صدقة امريء أن يدعو له وأحب إلى أن يقول آجرك الله فيما أعطيت وجعلها لك طهورا وبارك لك فيما أبقيت وما دعا له به أجزأه إن شاء الله


باب كيف تعد الصدقة وكيف توسم

أخبرنا الربيع قال أخبرنا الشافعي قال حضرت عمي محمد بن العباس تؤخذ الصدقات بحضرته يأمر بالحظار فيحظر ويأمر قوما فيكتبون أهل السهمان ثم يقف رجال دون الحظار قليلا ثم تسرب الغنم بين الرجال والحظار فتمر الغنم سراعا واحدة واثنتان وفي يد الذي يعدها عصا يشير بها ويعد بين يدي محمد بن العباس وصاحب المال معه فإن قال أخطأ أمره بالإعادة حتى يجتمعا على عدد ثم يأخذ ما وجب عليه بعد ما يسأل رب المال هل له من غنم غير ما أحضره فيذهب بما أخذ إلى الميسم فيوسم بميسم الصدقة وهو كتاب الله عز وجل وتوسم الغنم في أصول آذانها والإبل في أفخاذها ثم تصير إلى الحضيرة حتى يحصى ما يؤخذ من المجمع ثم يفرقها بقدر ما يرى قال الشافعي وهكذا أحب أن يفعل المصدق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن أبيه أنه قال لعمر ابن الخطاب رضي الله تعالى عنه إن في الظهر ناقة عمياء فقال أمن نعم الجزية أم من نعم الصدقة فقال أسلم بل من نعم الجزية وقال إن عليها ميسم الجزية قال الشافعي وهذا يدل على أن عمر رضى الله تعالى عنه كان يسم وسمين وسم جزية ووسم صدقة وبهذا نقول


باب الفضل في الصدقة

أخبرنا الربيع قال أخبرنا الشافعى قال أخبرنا سفيان عن ابن عجلان عن سعيد بن يسار عن أبي هريرة قال سمعت أبا القاسم ويقول والذي نفسي بيده ما من عبد يتصدق بصدقة من كسب طيب ولا يقبل الله إلا طيبا ولا يصعد إلى السماء إلا طيب إلا كان كأنما يضعها في يد الرحمن فيربيها له كما يربى أحدكم فلوه حتى إن اللقمة لتاتي يوم القيامة وإنها لمثل الجبل العظيم ثم قرأ ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله مثل المنفق والبخيل كمثل رجلين عليهما جبتان أو جنتان من لدن ثديهما إلى تراقيهما فإذا أراد المنفق أن ينفق سبغت عليه الدرع أو مرت حتى تخفى بنانه وتعفو أثره وإذا أردا البخيل أن ينفق تقلصت ولزمت كل حلقة موضعها حتى تأخذ بعنقه أو ترقوته فهو يوسعها ولا تتسع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن ابن جريج عن الحسن بن مسلم عن طاوس عن أبي هريرة عن النبي مثله إلا أنه قال فهو يوسعها ولا تتوسع قال الشافعي حمد الله عز وجل الصدقة في غير موضع من كتابه فمن قدر على أن يكثر منها فليفعل


باب صدقة النافلة على المشرك

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن هشام بن عروة عن أبيه عن أمه أسماء بنت أبي بكر قالت أتتني أمي راغبة في عهد قريش فسألت رسول الله أأصلها قال نعم قال الشافعي ولا بأس أن يتصدق على المشرك من النافلة وليس له في الفريضة من الصدقة حق وقد حمد الله تعالى وقوما فقال ويطعمون الطعام الآية


باب اختلاف زكاة ما لا يملك

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا سلف الرجل الرجل مائة دينار في طعام موصوف أو غيره سلفا صحيحا فالمائة ملك للمسلف ويزكيها كان له مال غيرها يؤدي دينه أو لم يكن يزكيها لحولها يوم قبضها ولو أفلس بعد الحول والمائة قائمة في يده بعينها زكاها وكان للذي له المائة أخذ ما وجد منها واتباعه بما يبقى عن الزكاة وعما تلف منها وهكذا لو أصدق رجل امرأة مائة دينار فقبضتها وحال عليها الحول في يديها ثم طلقها زكت المائة ورجع عليها بخمسين لأنها كانت مالكة للكل وإنما انتقض الملك في خمسين بعد تمام ملكها لها وحولا وهكذا لو لم تقبضها وحال عليها حول في يده ثم طلقها وجبت عليها فيها الزكاة إذا قبضت الخمسين منه أدت زكاة المال لأنها كانت في ملكها وكانت كمن له على رجل مائة دينار فقبض خمسين بعد الحول وأبرأه من خمسين وهو قادر على أخذها منه يزكى منها مائة قال الشافعي رحمه الله تعالى ولو طلقها قبل الحول من يوم نكحها لم يكن عليها إلا زكاة الخمسين إذا حال الحول لأنها لم تقبضها ولم يحل الحول حتى انتقض ملكها في الخمسين قال الشافعي ولو أكرى رجل رجلا دارا بمائة دينار أربع سنين فالكراء حال إلا أن يشترطه إلى أجل فإذا حال عليه الحول من يوم أكرى الدار أحصى الحول وعليه أن يزكى خمسة وعشرين دينارا والاختيار له ولا يجبر على ذلك أن يزكى المائة فإن تم حول ثان فعليه أن يزكي عن خمسين دينارا لسنتين يحتسب منها زكاة الخمسة والعشرين التى أداها في أول سنة ثم إذا حال حول ثالث فعليه أن يزكى خمسة وسبعين لثلاث سنين يحتسب منها ما مضى من زكاته عن الخمسة والعشرين والخمسين فإذا مضى حول رابع فعليه أن يزكى مائة لأربع سنين يحتسب منها كل ما أخرج من زكاته قليلها وكثيرها قال الربيع وأبو يعقوب عليه زكاة المائة قال الربيع سمعت الكتاب كله إلا أني لم أعارض به من ههنا إلى آخره قال الشافعي ولو أكرى بمائة فقبض المائة ثم انهدمت الدار انفسخ الكراء من يوم تنهدم ولم يكن عليه زكاة إلا فيما سلم له من الكراء قبل الهدم ولهذا قلت ليس عليه أن يزكى المائة حتى يسلم الكراء فيها وعليه أن يزكي ما سلم من الكراء منه وهكذا إجارة الأرض بالذهب والفضة وغيرها ذلك مما أكراه المالك من غيره قال الشافعي وإنما فرقت بين إجاره الأرضين والمنازل والصداق لأن الصداق شيء تملكته على الكمال فإن ماتت أو مات الزوج أو دخل بها كان لها بالكمال وإن طلقها رجع إليها بنصفه والإجارات لا يملك منها شيء بكماله إلا بسلامة منفعة ما يستأجره مدة فيكون لها حصة من الإجارة فلم نجز إلا الفرق بينهما بما وصفت قال الشافعي وملك الرجل نصف المهر بالطلاق يشبه ملكه الشفعة تكون ملكا للذي هي في يديه حتى تؤخذ من يديه قال وكتابة المكاتب والعبد يخارج والأمة فلا يشبه هذا هذا لا يكون عليه ولا على سيده فيه زكاة وإن ضمنه مكاتبه أو عبده حتى يقبضه السيد ويحول عليه الحول من يوم قبضه لأنه ليس بدين لازم للمكاتب ولا العبد ولا الأمة فليس يتم ملكه عليه بحال حتى يقبضه وما كان في ذمة حر فملكه قائم عليه قال الشافعي وهكذا كل ما ملك مما في أصله صدقة تبر أو فضة أو غنم أو بقر أو إبل فأما ما ملك من طعام أو تمر أو غيره فلا زكاة فيه إنما الزكاة فيما أخرجت الأرض بأن تكون أخرجته وهو يملك ما أخرجت فيكون فيه حق يوم حصاده قال الشافعي وما أخرجت الأرض فأديت زكاته ثم حبسه صاحبه سنين فلا زكاة عليه فيه لأن زكاته إنما تكون بأن تخرجه الأرض له يوم تخرجه فأما ما سوى ذلك فلا زكاة فيه بحال إلا أن يشترى لتجارة فأما إن نويت به التجارة وهو ملك لصاحبه بغير شراء فلا زكاة فيه قال الشافعي فإذا أوجف المسلمون على العدو بالخيل والركاب فجمعت غنائمهم فحال عليها حول قبل أن تقسم فقد أساء الوالي إذا لم يكن له عذر ولا زكاة في فضة منها ولا ذهب ولا ماشية حتى تقسم يستقبل بها بعد القسم حولا لأن الغنيمة لا تكون ملكا لواحد دون صاحبه فإنه ليس بشيء ملكوه بشراء ولا ميراث فأقروه راضين فيه بالشركة وإن للامام أن يمنعه قسمه إلى أن يمكنه ولأن فيها خمسا من جميعها قد يصير في القسم في بعضها دون بعضها فليس منها مملوك لأحد بعينه بحال قال الشافعي ولو قسمت فجمعت سهام مائة في شيء برضاهم وكان ذلك الشيء ماشية أو شيئا مما تجب فيه الزكاة فلم يقتسموه بعد أن صار لهم حتى حال عليه الحول زكوه لأنهم قد ملكوه دون غيره من الغنيمة ودون غيرهم من أهل الغنيمة ولو قسم ذلك الوالي بلا رضاهم لم يكن له أن يلزمهم ذلك ولو قسمه وهم غيب ودفعه إلى رجل فحال عليه حول لم يكن عليهم فيه زكاة لأنهم لم يملكوه وليس للوالي جبرهم عليه فإن قبلوه ورضوا به ملكوه ملكا مستأنفا واستأنفوا له حولا من يوم قبلوه قال الشافعي ولو عزل الوالي سهم أهل الخمس ثم أخرج لهم سهمهم على شيء بعينه فإن كان ماشية لم يجب عليهم فيه الصدقة لأنه لقوم متفرقين لا يعرفهم فهو كالغنيمة بين الجماعة لا يحصون وإذا صار إلى أحد منهم شيء استأنف به حولا وكذلك الدنانير والنبر والدراهم في جميع هذا قال الشافعي وإذا جمع الوالي الفيء ذهبا أو ورقا فأدخله بيت المال فحال عليه حول أو كانت ماشية فرعاها في الحمى فحال عليها حول فلا زكاة فيها لأن مالكيها لا يحصون ولا يعرفون كلهم بأعيانهم وإذا دفع منه شيئا إلى رجل استقبل به حولا قال الشافعي ولو عزل منها الخمس لأهله كان هكذا لأن أهله لا يحصون وكذلك خمس الخمس فإن عزل منها شيئا لصنف من الأصناف فدفعه إلى أهله فحال عليه في أيدهم حول قبل أن يقتسموه صدقوه صدقة الواحد لأنهم خلطاء فيه وإن اقتسموه قبل الحول فلا زكاة عليهم فيه


باب زكاة الفطر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر وعبد ذكر وأنثى من المسلمين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه أن رسول فرض زكاة الفطر على الحر والعبد والذكر والأنثى ممن يمونون أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن عياض بن عبدالله بن سعد بن أبي سرح أنه سمع أبا سعيد الخدري يقول كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من زبيب أو صاعا من أقط قال الشافعي رحمه الله تعالى وبهذا كله نأخذ وفي حديث نافع دلالة على أن رسول الله لم يفرضها إلا على المسلمين وذلك موافقة لكتاب الله عز وجل فإنه جعل الزكاة للمسلمين طهورا والطهور لا يكون إلا للمسلمين وفي حديث جعفر دلالة على أن النبي فرضها على المرء في نفسه ومن يمون قال الشافعي وفي حديث نافع دلالة سنة بحديث جعفر إذ فرضها رسول على الحر والعبد والعبد لا مال له وبين أن رسول الله إنما فرضها على سيده وما لا اختلاف فيه أن على السيد في عبده وأمته زكاة الفطر وهما ممن يمون قال الشافعي فعلى كل رجل لزمته مؤنة أحد حتى لا يكون له تركها أداء زكاة الفطر عنه وذلك من جبرناه على نفقته من ولده الصغار والكبار الزمنى الفقراء وآبائه وأمهاته الزمني الفقراء وزوجته وخادم لها فإن كان لها أكثر من خادم لم يلزمه أن يزكى زكاة الفطر عنه ولزمها تأدية زكاة الفطر عمن بقى من رقيقها قال الشافعي وعليه زكاة الفطر في رقيقة الحضور والغيب رجا رجعتهم أو لم يرج إذا عرف حياتهم لأن كلا في ملكه وكذلك أمهات أولاده والمعتقون إلى أجل من رقيقه ومن رهن من رقيقه لأن كل هؤلاء في ملكه وإن كان فيمن يمون كافر لم يلزمه زكاة الفطر عنه لأنه لا يطهر بالزكاة قال الشافعي ورقيق رقيقه رقيقه فعليه أن يزكى عنهم قال الشافعي فإن كان ولده في ولايته لهم أموال فعليه أن يخرج من أموالهم عنهم زكاة الفطر إلا أن يتطوع فيخرجها من ماله عنهم فتجزى عنهم فإذا تطوع حر ممن يمون الرجل فأخرج زكاة الفطر عن نفسه أو امرأته كانت أو ابن له أو أب أو أم أجزأ عنهم ولم يكن عليه أن يخرج زكاة الفطر عنهم ثانية فإن تطوعوا ببعض ما عليهم كان عليه أن يتم الباقي عنهم من زكاة الفطر قال ومن قلت يجب عليه أن يزكى عنه زكاة الفطر فإذا ولد له ولد أو كان أحد في ملكه أو عياله في شيء من نهار آخر يوم من شهر رمضان فغابت الشمس ليلة هلال شوال وجبت عليه زكاة الفطر عنه وإن مات من ليلته وإذا غابت الشمس من ليلة الفطر ثم ولد بينهم أو صار واحد منهم في عياله لم تجب عليه زكاة الفطر في عامه ذلك عنه وكان في سقوط زكاة الفطر عنه كالمال يملكه بعد الحول وإن كان عبد بينه وبين رجل فعلى كل واحد منهما أن يزكى عنه من زكاة الفطر بقدر ما يملك منه قال الشافعي وإن باع عبدا على أن له الخيار فأهل هلال شوال ولم يختر إنفاذ البيع ثم أنفذه فزكاة الفطر على البائع قال الربيع وكذلك لو باعه على أن البائع والمشتري بالخيار فأهل هلال شوال والعبد في يد المشتري فاختار المشتري والبائع إجازة البيع أو رده فهما سواء وزكاة الفطر على البائع قال الشافعي ولو باع رجل رجلا عبدا على أن المشتري بالخيار فأهل هلال شوال قبل أن يختار الرد أو الأخذ كانت زكاة الفطر على المشتري وإن اختار رد البيع إلا أن يختاره قبل الهلال وسواء كان العبد المبيع في يد المشتري أو البائع إنما أنظر إلى من يملكه فأجعل زكاة الفطر عليه قال ولو غصب رجل عبد رجل كانت زكاة الفطر في العبد على مالكه وكذلك لو استأجره وشرط على المستأجر نفقته قال الشافعي ويؤدي زكاة الفطر عن رقيقه الذي اشترى للتجارة ويؤدي عنهم زكاة التجارة معا وعن رقيقه للخدمة وغيرها وجيمع ما يملك من خدم قال الشافعي وإن وهب رجل لرجل عبدا في شهر رمضان فلم يقبضه الموهوب له حتى أهل شوال وقفنا زكاة الفطر فإن أقبضه إياه فزكاة الفطر على الموهوب له وإن لم يقبضه فالزكاة على الواهب ولو قبضه قبل الليل ثم غابت الشمس وهو في ملكه مقبوضا له كانت عليه فيه زكاة الفطر ولو رده من ساعته قال وكذلك كل ما ملك به رجل رجلا عبدا أو أمة قال الشافعي وإذا أعتق رجل نصف عبد بينه وبين رجل ولم يكن موسرا فبقى نصفه رقيقا لرجل فعليه في نصفه نصف زكاة الفطر وإن كان للعبد ما يقوت نفسه ليلة الفطر ويومه ويؤدي النصف عن نفسه فعليه أداء زكاة النصف عن نفسه لأنه مالك ما اكتسب في يومه قال الشافعي وإذا دفع الرجل إلى الرجل مالا قراضا فاشترى به رقيقا فأهل شوال قبل أن يباعوا فزكاتهم على رب المال قال الشافعي ولو مات رجل له رقيق فورثه ورثته قبل هلال شوال ثم أهل هلال شوال ولم يخرج الرقيق من أيديهم فعلهيم فيه زكاة الفطر بقدر مواريثهم منه قال الشافعي ولو أراد بعضهم أن يدع نصيبه من ميراثه لزمه زكاة الفطر فيه لأنه قد لزمه ملكه له بكل حال ولو أنه مات حين أهل هلال شوال وورثه ورثته كانت زكاة الفطر عنه وعمن يملك في ماله مبداة على الدين وغيره من الميراث والوصايا قال الشافعي ولو مات رجل فأوصى لرجل بعبد أو بعبيد فإن كان موته بعد هلال شوال فزكاة الفطر عن الرقيق في ماله وإن كان موته قبل شوال فلم يرد الرجل الوصية ولم يقبلها أو علمها أو لم يعلمها حتى أهل شوال فصدقة الفطر عنهم موقوفة فإذا أجاز الموصى له قبول الوصية فهى عليه لأنهم خارجون من ملك الميت وإن ورثته غير مالكين لهم فإن اختار رد الوصية فليست عليه صدقة الفطر عنهم وعلى الورثة إخراج الزكاة عنهم لأنهم كانوا موقوفين على ملكهم أو ملك الموصى له قال الشافعي ولو مات الموصى له بهم قبل أن يختار قبولهم أو ردهم قام ورثته مقامه في اختيار قبولهم أو ردهم فإن قبلوهم فزكاة الفطر عنهم في مال أبيهم لأنهم بملكه ملكوهم إلا أن يتطوعوا بها من أموالهم قال الشافعي وهذا إذا أخرجوا من الثلث وقبل الموصى له الوصية فإن لم يخرجوا من الثلث فهم شركاء الورثة فيهم وزكاة الفطر بينهم على قدر ميراث الورثة ووصية أهل الوصايا قال الشافعي ولو أوصى برقبة عبد لرجل وخدمته لآخر حياته أو وقتا فقبلا كانت صدقة الفطر على مالك الرقبة ولو لم يقبل كانت صدقة الفطر على الورثة لأنهم يملكون رقبته قال الشافعي ولو مات رجل وعليه دين وترك رقيقا فإن زكاة الفطر في ماله عنهم فإن مات قبل شوال زكى عنهم الورثة لأنهم في ملكهم حتى يخرجوا بأن يباعوا بالموت أو الدين و هؤلاء يخالفون العبيد يوصى بهم العبيد يوصى بهم خارجون بأعيانهم من ماله إذا قبل الوصية الموصى له وهؤلاء إن شاء الورثة لم يخرجوا من ماله بحال إذا أدوا الدين فإن كان لرجل مكاتب كاتبه كتابة فاسدة فهو مثل رقيقه يؤدي عنه زكاة الفطر وإن كانت كتابته صحيحة فليست عليه زكاة الفطر لأنه ممنوع من ماله وبيعه ولا على المكاتب زكاة الفطر لأنه غير تام الملك على ماله وإن كانت لرجل أم ولد أو مدبرة فعليه زكاة الفطر فيهما معا لأنه مالك لهما قال الشافعي ويؤدي ولي المعتوه والصبي عنهما زكاة الفطر وعمن تلزمهما مؤنته كما يؤدي الصحيح عن نفسه قال الشافعي ولا يقف الرجل عن زكاة عبده الغائب عنه وإن كان منقطع الخبر عنه حتى يعلم موته قبل هلال شوال فإن فعل فعلم أنه مات قبل شوال لم يؤد عنه زكاة الفطر وإن لم يستيقن أدى عنه قال الشافعي وإذا غاب الرجل عن بلد الرجل لم يعرف موته ولا حياته في ساعة زكاة الفطر فليؤد عنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أنه كان يخرج زكاة الفطر عن غلمانه الذين بوادي القرى وخيبر قال الشافعي وكل من دخل عليه شوال وعنده قوته وقوت من يقوته يومه وما يؤدي به زكاة الفطر عنه وعنهم أداها عنهم وعنه وإن لم يكن عنده إلا ما يؤدى عن بعضهم أداها عن بعض وإن لم يكن عنده سوى مؤنته ومؤنتهم يومه فليس عليه ولا على من يقوت عنه زكاة الفطر قال الشافعي فإن كان أخد ممن يقوت واجدا لزكاة الفطر لم أرخص له أن يدع أداءها عن نفسه ولا يبين لي أن تجب عليه لأنها مفروضة على غيره فيه قال الشافعي ولا بأس أن يؤدي زكاة الفطر ويأخذها إذا كان محتاجا وغيرها من الصدقات المفروضات وغيرها وكل مسلم في الزكاة سواء قال الشافعي وليس على من لا عرض له ولا نقد ولا يجد قوت يومه أن يستسلف زكاة


باب زكاة الفطر الثاني أخبرنا الربيع قال

قال الشافعي أخبرنا مالك بن أنس عن نانع عن ابن عمر أن رسول الله فرض زكاة الفطر من شهر رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر وعبد ذكر وأنثى من المسلمين قال الشافعي رحمه الله لا زكاة فطر إلا على مسلم وعلى الرجل أن يزكى عن كل أحد لزمه مؤنته صغارا أو كبارا قال الشافعي ويلزمه نفقة امرأته وخادم لها لا أكثر منها ويلزم امرأته تأدية الزكاة عمن بقى من رقيقها ويلزم من كان له رقيق حضورا أو غيبا كانوا للتجارة أو لخدمة رجا رجوعهم أو لم يرجه إذا عرف حياتهم أن يزكى عنهم وكذلك يزكى عن رقيق رقيقه ويزكى عن أمهات الأولاد والمعتقين إلى أجل ولا زكاة على أحد في عبد كافر ولا أمة كافرة ومن قلت تجب عليه زكاة الفطر فإذا ولد أو كان في ملكه أو عياله في شيء من نهار آخر يوم من شهر رمضان فغابت الشمس ليلة هلال شوال وجبت عليه زكاة الفطر عنه وإن مات من ليلته وإذا غابت الشمس في آخر يوم من شهر رمضان ثم ولد له أو صار أحد في عياله لم تجب عليه زكاة الفطر وذلك كمال يملكه بعد الحول وإنما تجب إذا كان عنده قبل أن يحل ثم حل وهو عنده وإذا اشترى رجل عبدا على أن المشترى بالخيار فأهل شوال قبل أن يختار الرد أو الأخذ فاختار الرد أو الأخذ فالزكاة على المشتري لأنه إذا وجب بيعه ولم يكن الخيار إلا له فالبيع له وإن اختار رده بالشرط فهو كمختار رده بالعيب وسواء كان العبد المبيع في يد المشتري أو البائع إنما أنظر إلى من يملكه فأجعل زكاة الفطر عليه ولو غصب رجل عبدا كانت زكاة الفطر على مالكه ولو استأجر رجل عبدا وشرط عليه نفقته كانت زكاةالفطر على سيد العبد وإن وهب رجل لرجل عبدا في شهر رمضان فلم يقبضه الموهوب له حتى أهل شوال وقفنا زكاة الفطر فإن أقبضه إياه زكاه الموهب له وإن لم يقبضه زكاه الواهب وإن قبضه قبل الليل ثم غابت الشمس فرده فعلى الموهب له زكاة الفطر وكذلك كل ما ملك به رجل رجلا عبدا أو أمة ولو مات رجل وله رقيق فورثه ورثته قبل هلال شوال ثم أهل شوال ولم يخرج الرقيق من أيديهم فعليهم فيهم زكاة الفطر بقدر مواريثهم ولو أراد أحدهم أن يدع نصيبه من ميراثه بعد ما أهل شوال فعليه زكاة الفطر لأن الملك لزمه بكل حال وإذا كان العبد بعضه حر وبعضه رقيق أدى الذي له فيه الملك بقدر ما يملك وعلى العبد أن يؤدي ما بقى وللعبد ما كسب في يومه إن كان له ما يقوته يوم الفطر وليلته وإن لم يكن له فضل ما يقوت نفسه ليلة الفطر ويومه فلا شيء عليه وإذا اشترى المقارض رقيقا فأهل شوال وهم عنده فعلى رب المال زكاتهم وإذا مات الرجل حين أهل شوال فالزكاة عليه في ماله مبداة على الدين والوصايا يخرج عنه وعمن يملك ويمون من المسلمين الذين تلزمه النفقة عليهم ولو مات رجل وأوصى لرجل بعبد فإن كان موته بعد هلال شوال وخرج من الثلث فالزكاة على السيد في ماله وإن مات قبل هلال شوال فالزكاة على الموصى له إن قبل الوصية وإن لم يقبلها أو علمها أو لم يعلمها فالزكاة موقوفة فإن اختار أخذه فالزكاة عليه وإن رده فعلى الورثة إخراج الزكاة عن العبد وإن لم يخرج من الثلث فهو شريك للورثة إن قبل الوصية والزكاة عليهم كهي على الشركاء وإن مات الموصى له قبل أن يختار قبولهم أو ردهم فورثته يقومون مقامه فإن اختاروا قبوله فعليهم زكاة الفطر في مال أبيهم ولو أوصى لرجل برقبة عبد وخدمته لآخر حياة الموصى له فزكاة الفطر على مالك الرقبة ولو لم يقبل الموصى به بالرقبة كانت زكاة الفطر على الورثة قال الشافعي وإن مات رجل وله رقيق وعليه دين بعد هلال شوال فالزكاة عليه في ماله عنه وعنهم وإن مات قبل الهلال فالزكاة على الورثة لأنهم في ملكهم حتى يخرجوا في الدين ولا يؤدي الرجل عن مكاتبه إذا كانت كتابته صحيحة ولا على المكاتب أن يؤدي عن نفسه فإن كانت كتابته فاسدة فهو مثل رقيقه فيؤدي عنه زكاة الفطر قال الشافعي ويؤدي ولي الصبي والمعتوه عنهما وعمن تلزمهما مؤنته كما يؤدي الصحيح وكل من دخل عليه هلال شوال وعنده قوته وقوت من يقوته يومه وليلته وما يؤدى به زكاة الفطر عنهم وعنه أداها عنه وعنهم فإن لم يكن عنده إلا ما يؤدي به زكاة الفطر عنه أو عن بعضهم أداها فإن لم يكن عنده إلا قوته وقوتهم فلا شيء عليه فإن كان فيهم واجد للفضل عن قوت يومه أدى عن نفسه إذا لم يؤد عنه ولا يتبين لي أن تجب عليه لأنها مفروضة على غيره فيه ولا بأس أن يؤدي الرجل زكاة الفطر ويأخذها وغيرها من الصدقات المفروضات والتطوع وكل مسلم في الزكاة سواء وليس على أحد لا شيء عنده أن يستسلف زكاة الفطر وإن وجد من يسلفه ولو أيسر بعد هلال شوال لم يجب عليه أن يؤدي لأن وقتها قد زال وهو غير واجد ولو أخرجها كان أحب إلى قال الشافعي وإذا باع الرجل عبدا بيعا فاسدا فزكاة الفطر على البائع لأنه لم يخرج من ملكه وكذلك لو رهنه رهنا فاسدا أو صحيحا فزكاة الفطر على مالكه وإذا زوج الرجل أمته عبدا فعليه أن يؤدي عنها زكاة الفطر وكذلك المكاتب فإن زوجها حرا فعلى الحر الزكاة إذا خلى بينه وبينها فإن لم يخل بينه وبينها فعلى السيد الزكاة فإن كان الزوج الحر معسرا فعلى سيد الأمة الزكاة وإذا وهب الرجل لولده الصغير أمة أو عبدا ولا مال لولده غيره فلا يتبين أن تجب الزكاة على أبيه لأن مؤنته ليست عليه إلا أن يكون مرضعا أو من لا غنى بالصغير عنه فيلزم أباه نفقتهم والزكاة عنهم وإن حبسهم أبوه لخدمة نفسه فقد أساء ولا يتبين أن عليه زكاة الفطر فيهم لأنهم ليسوا ممن تلزمه النفقة عليهم فإن كان لابنه مال أدى منه عن رقيق ابنه وإن استأجر لابنه مرضعا فليس على أبيه زكاة الفطر عنها وليس لغير ولي الصبي أن يخرج عنه زكاة فطر وإن أخرجها بغير أمر حاكم ضمن


باب مكيلة زكاة الفطر

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن عياض بن عبدالله بن سعد بن أبي سرح أنه سمع أبا سعيد الخدري يقول كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من زبيب أو صاعا من أقط أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أنس بن عياض عن داود بن قيس سمع عياض بن عبدالله ابن سعد يقول إن أبا سعيد الخدري يقول كنا نخرج في زمان النبي صاعا من طعام أو صاعا من أقط أو صاعا من زبيب أو صاعا من تمر أو صاعا من شعير فلم نزل نخرح ذلك حتى قدم معاوية حاجا أو معتمرا فخطب الناس فكان فيما كلم الناس به أن قال إني أرى مدين من سمراء الشام تعدل صاعا من تمر فأخذ الناس بذلك قال الشافعي ولا يخرج من الحنطة في صدقة الفطر إلا صاع قال الشافعي والثابت عن رسول الله التمر والشعير ولا أرى أبا سعيد الخدري عزا أن النبي فرضه إنما عزا أنهم كانوا يخرجونه قال الشافعي وفي سنة رسول الله أن زكاة الفطر مما يقتات الرجل ومما فيه زكاة قال وأي قوت كان الأغلب على رجل أدى منه زكاة الفطر وإن وجد من يسلفه فإذا أفلس ليس عليه زكاة الفطر فلو أيسر من يومه أو من بعده لم يجب عليه إخراجها من وقتها لأنه وقتها كان وليست عيه ولو أخرجها كان أحب إلى له قال الشافعي وإذا باع الرجل العبد بيعا فاسدا فزكاة الفطر على البائع لأنه لم يخرجه من ملكه وكذلك لو رهنه رجلا أوغصبه إياه رجل فزكاة الفطر عليه لأنه في ملكه قال الشافعي وهكذا لو باع عبدا بالخيار فأهل شوال قبل أن يختار إنفاذ البيع ثم أنفذه كانت زكاة الفطر على المشتري لأنه ملكه بالعقد الأول وإن كان الخيار للمشتري وقفت زكاة الفطر فإن اختاره فهو على المشتري وإن رده فهو على البائع قال أبو محمد وفيه قول آخر أن زكاة الفطر على البائع من قبل أنه لا يتم ملكه عليه إلا بعد اختياره أو مضى أيام الخيار قال الشافعي وإذا زوج الرجل أمته العبد فعليه أن يؤدي عنها زكاة الفطر وكذلك المكاتب فإن زوجها حرا فعلى الحر أداء زكاة الفطر عنها وإن كان محتاجا فعلى سيدها زكاة الفطر عنها ولو زوجها حرا فلم يدخلها عليه أو منعها منه فزكاة الفطر على السيد وإذا وهب الرجل لولده الصغير عبدا أو أمة ولا مال للصغير فلا يبين أن على أبيه فيهم زكاة الفطر وليسوا ممن مؤنته عليه إلا أن تكون مرضعا أو ممن لا غنى للصغير عنه فتلزم أباه نفقتهم وزكاة الفطر عنهم قال فإن حبسهم أبوه لخدمة نفسه فقد أساء ولا يبين أن عليه فيهم صدقة الفطر لأنهم ليسوا ممن تلزمه نفقتهم بكل حال إنما تلزمه بالحبس لهم وإن استأجر لابنه مرضعا فليس عليه فيها زكاة الفطر ولا يكون لمن ليس بولي أن يخرج من ماله زكاة الفطر وإن أخرجها أو زكاة غيرها بغير أمر حاكم ضمن ويرفع ذلك إلى الحاكم حتى يأمر من يخرجها عنه إن كانت الحنطة أو الذرة أو العلس أو الشعير أو التمر أو الزبيب وما أدى من هذا أدى صاعا بصاع النبي ليس له عندي أن ينقص من ذلك شيئا ولا تقوم الزكاة ولو قومت كان لو أدى صاع زبيب ضروع أدى ثمان آصع حنطة قال الشافعي ولا يؤدى من الحب غير الحب نفسه ولا يؤدي دقيقا ولا سويقا ولا قيمته وأحب لأهل البادية أن لا يؤدوا أقطا لأنه إن كان لهم قوتا فأدوا من قوت فالفث قوت وكذلك لو يقتاتون الحنظل والذي لا شك فيه أن يتكلفوا أداء قوت أقرب أهل البلدان بهم لأنهم يقتاتون من ثمرة لا زكاة فيها فيؤدون من ثمرة فيها زكاة صاع عن كل إنسان وأهل البادية والقرية في هذا سواء لأن النبي لم يخص أحدا من المسلمين دون أحد ولو أدوا أقطا لم يبن لي أن أرى عليهم إعادة وما أدوا أو غيرهم من قوت ليس في أصله زكاة غير الأقط فعليهم الإعادة قال الشافعي ولا أعلم من يقتات القطنية وإن لم تكن تقتات فلا تجزي زكاة وإن كان قوم يقتاتونها أجزأت عنهم زكاة لأن في أصلها الزكاة قال ولا يجوز أن يخرج الرجل نصف صاع حنطة ونصف صاع شعير وإن كان قوته الشعير ولا يجوز أن يخرج زكاة واحدة إلا من صنف واحد ويجوز إذا كان قوته الشعير أن يخرج عن واحد وأكثر شعيرا وعن واحد وأكثر حنطة لأنها أفضل كما يجوز أن يعطى في الصدقة السن التي هي أعلى ولا يقال جاء بعدل من شعير إنما يقال له أن يؤدي شعيرا إذا كان قوته لا بأن الزكاة في شعير دون حنطة وإن كان قوته حنطة فأراد أن يخرج شعيرا لم يكن له لأنه أدنى مما يقتات كما لا يكون له أن يخرج تمرا رديئا وتمرا طيبا ولا سنا دون سن وجبت عليه وله أن يخرج نصف صاع تمر رديء إن كان قوته وإن تكلف نصف صاع جيد فأخرجه معه أجزأه لأن هذا صنف واحد والحنطة والشعير صنفان فلا يجوز أن يضم صنفا إلى غيره في الزكاة وإذا كانت له حنطة أخرج من أيها شاء زكاة الفطر قال الشافعي وإذا كان له تمر أخرج من وسطه الذي تجب فيه الزكاة فإن أخرج من أعلاه كان أحب إلى ولا يكون له أن يخرج من تمر ولا حنطة ولا غيرها إذا كان مسوسا أو معيبا لا يخرجه إلا سالما ويجوز له أن يخرجه قديما ساملا ما لم يتغير طعمه أو لونه فيكون ذلك عيبا فيه


باب مكيلة زكاة الفطر الثاني

قال الشافعي رحمه الله تعالى أخبرنا مالك عن زيد بن أسلم عن عياض ابن عبدالله بن سعد أنه سمع أبو سعيد الخدري يقول كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من تمر أو صاعا من شعير أو صاعا من زبيب أو صاعا من أقط وأخبرنا أنس بن عياض عن داود بن قيس أنه سمع عياض بن عبدالله بن سعد يقول إن أبا سعيد الخدري قال كنا نخرج في زمان النبي صاعا من طعام أو صاعا من أقط أو صاعا من زبيب أو صاعا من تمر أو صاعا من شعير فلم نزل نخرجه كذلك حتى قدم معاوية حاجا أو معتمرا فخطب الناس فكان فيما كلم الناس به أن قال إني أرى المدين من سمراء الشام تعدل صاعا من تمر فأخذ الناس بذلك قال الشافعي فيما يروى عن النبي نأخذ قال الشافعي ويؤدى الرجل من أي قوت كان الأغلب عليه من الحنطة أو الذرة أو العلس أو الشعير أو التمر أو الزبيب وما أدى من هذا أدى صاعا بصاع رسول الله ولا يؤدي ما يخرجه من الحب لا يؤدي إلا الحب نفسه لا يؤدي سويقا ولا دقيقا ولا يؤدي قيمته ولا يؤدي أهل البادية من شيء يقتاتونه من الفث والحنظل وغيره أو ثمرة لا تجوز في الزكاة ويكلفون أن يؤدوا من قوت أقرب البلاد إليهم ممن يقتات الحنطة والذرة والعلس والشعير والتمر والزبيب لا غيره وإن أدوا أقطا أجزأ عنهم وما أدوا أو غيرهم من شيء ليس في أصله الزكاة غير الأقط أعادوا قال الشافعي ولا أعلم أحدا يقتات القطنية فإن كان أحد يقتاتها أجزأت عنه لأن في أصلها الزكاة وإن لم يقتتها لم تجز عنه ولا يجوز أن يخرج رجل نصف صاع حنطة ونصفها شعيرا وإن كان قوته الشعير لا يجوز أن يخرج زكاة إلا من صنف واحد ويجوز أن يخرج عن نفسه وعن بعض من يمون حنطة ويخرج عن بعض من يمون شعيرا كما يجوز أن يعطى في الصدقة السن الأعلى وإن كان قوته حنطة فأردا أن يؤدي شعيرا لم يكن له لأنه أدنى مما يقوت ولا يكون له أن يخرج تمرا طيبا وتمرا رديئا ولا شيئا دون شيء وجب عليه وإن أخرج تمرا رديئا وهو قوته أجزأه وإن كان له تمر أخرج من وسطه الزكاة فلا يجوز أن يخرج من تمر أو حنطة ولا غيرهما إذا كان مسوسا ولا معيبا لا يخرجه إلا سالما


باب ضيعة زكاة الفطر قبل قسمها

أخبرنا الربيع قال أخبرنا الشافعي ومن أخرج زكاة الفطر عند محلها أو قبله أو بعده ليقسمها فضاعت منه وكان ممن يجد زكاة الفطر فعليه أن يخرجها حتى يقسمها أو يدفعها إلى الوالي وكذلك كل حق وجب عليه فلا يبرئه منه إلا أداؤه ما كان من أهل الأداء الذين يجب عليهم قال الشافعي وتقسم زكاة الفطر على من تقسم عليه زكاة المال لا يجزيء فيها غير ذلك فإن تولاها رجل قسمها على ستة أسهم لأن سهم العاملين وسهم المؤلفة ساقطان قال ويسقط سهم العاملين لأنه تولاها بنفسه فليس له أن يأخذ عليه أجرا ويقسمها على الفقراء والمساكين وفي الرقاب وهم المكاتبون والغارمين وفي سبيل الله وابن السبيل فأي صنف من هؤلاء لم يجده فعليه ضمان حقه منها قال الشافعي ويعطى الرجل زكاة ماله ذوي رحمه إذا كانوا من أهلها وأقربهم به أحبهم إلى أن يعطيه إياها اذا كان ممن لا تلزمه نفقته بكل حال ولو أنفق عليه متطوعا أعطاه منها لأنه متطوع بنفقته لا أنها لازمة له قال الشافعي وأختار قسم زكاة الفطر بنفسي على طرحها عند من تجمع عنده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن المؤمل قال سمعت ابن أبي مليكة ورجل يقول له إن عطاء أمرني أن أطرح زكاة الفطر في المسجد فقال ابن أبي مليكة أفتاك العلج بغير رأيه اقسمها فإنما يعطيها ابن هشام أحراسه ومن شاء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أنس بن عياض عن أسامة بن زيد الليثي أنه سأل سالم بن عبدالله عن الزكاة فقال أعطها أنت فقلت ألم يكن ابن عمر يقول ادفعها إلى السلطان قال بلي ولكني لا أرى أن تدفعها إلى السلطان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع أن عبدالله بن عمر كان يبعث بزكاة الفطر التي تجمع عنده قبل الفطر بيومين أو ثلاثة


باب ضيعة زكاة الفطر قبل قسمها الثاني

قال الشافعي فمن أخرج زكاة الفطر عند محلها أو قبله أو بعده ليقسمها فضاعت منه وكان ممن يجد فعليه أن يخرجها حتى يقسمها أو يدفعها إلى الوالي كذلك كل حق وجب عليه فلا يبرأ منه إلا بأدائه وتقسم زكاة الفطر على من تقسم عليه زكاة المال لا يجزيء فيها غير ذلك وإذا تولاها الرجل فقسمها قسمها على ستة أسهم لأن سهم العاملين والمؤلفة قلوبهم ساقطان ويقسمها على الفقراء والمساكين وفي الرقاب وهم المكاتبون والغارمين وفي سبيل الله وابن السبيل فأي صنف من هؤلاء لم يعطه وهو يجده فعليه ضمان حقه منها وللرجل إذا أخرج زكاة الفطر أن يعطيها ذوي رحمه إذا كانوا من أهلها وأقربهم به أحقهم أن يعطيه إذا كانوا ممن لا تلزمه نفقتهم وقسم الرجل زكاة الفطر حسن وطرحها عند من تجمع عنده يجزئه إن شاء الله كان ابن عمر وعطاء بن أبي رباح يدفعانها إلى الذي تجمع عنده قال الربيع سئل الشافعي عن زكاة الفطر فقال تليها أنت بيديك أحب إلى من أن تطرحها من قبل أنك على يقين إذا أعطيتها بنفسك وأنت إذا طرحتها لم تتيقن أنها وضعت في حقها


باب الرجل يختلف قوته

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا كان الرجل يقتات حبوبا مختلفة شعيرا وحنطة وتمرا وزبيبا فالاختيار له أن يخرج زكاة الفطر من الحنطة ومن أيها أخرج أجزأه إن شاء الله تعالى قال فإن كان يقتات حنطة فأراد أن يخرج زبيبا أو تمرا أو شعيرا كرهت له ذلك وأحببت لو أخرجه أن يعيد فيخرجه حنطة لأن الأغلب من القوت كان في زمن النبي بالمدينة التمر وكان من يقتات الشعير قليلا ولعله لم يكن بها أحد يقتات حنطة ولعل الحنطة كانت بها شبيها بالطرفة ففرض النبي أن عليهم زكاة الفطر من قوتهم ولا أحب إذا اقتات رجل حنطة أن يخرج غيرها وأحب لو اقتات شعيرا أن يخرج حنطة لأنها أفضل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع أن عبدالله بن عمر كان لا يخرج في زكاة الفطر إلا التمر إلا مرة واحدة فإنه أخرج شعيرا قال الشافعي وأحسب نافعا كان مع عبدالله بن عمر وهو يقتات الحنطة وأحب إلى ما وصفت من إخراج الحنطة قال الشافعي وإن اقتات قوم ذرة أو دخنا أو سلتا أو أرزا أو أي حبة ما كانت مما فيه الزكاة فلهم إخراج الزكاة منها لأن رسول الله إذا فرض زكاة الفطر من الطعام وسمى شعيرا وتمرا فقد عقلنا عنه أنه أراد من القوت فكان ما سمى من القوت ما فيه للزكاة فإذا اقتاتوا طعاما فيه الزكاة فأخرجوا منه أجزأ عنهم إن شاء الله تعالى وأحب إلى في هذا أن يخرجوا حنطة إلا أن يقتاتوا تمرا أو شعيرا فيخرجوا أيهما اقتاتوا


باب الرجل يختلف قوته الثاني

قال الشافعي رحمه الله تعالى إذا كان الرجل يقتات حبوبا شعيرا وحنطة وزبيبا وتمرا فأحب إلى أن يؤدي من الحنطة ومن أيها أخرج أجزأه فإن كان يقتات حنطة فأردا أن يخرج زبيبا أو تمرا أو شعيرا كرهته وأحببت أن يعيد وإن اقتات قوم ذرة أو دخنا أو أرزا أو سلتا أو أي حبة ما كانت مما فيه الزكاة فلهم إخراج الزكاة منها وكذلك إن اقتاتوا القطنية


باب من أعسر بزكاة الفطر

أخبرنا الربيع قال أخبرنا الشافعي قال ومن أهل عليه شوال وهو معسر بزكاة الفطر ثم أيسر من يوم الفطر أو بعده فليس عليه زكاة الفطر وأحب إلى أن يؤدي زكاة الفطر متى أيسر في شهرها أو غيره قال وإنما قلت وقت زكاة الفطر هلال شوال لأنه خروج الصوم ودخول أول شهور الفطر كما لو كان لرجل على رجل حق في انسلاخ شهر رمضان حل إذا رأي هلال شوال لا إذا طلع الفجر من ليلة هلال شوال ولو جاز هذا في كل يوم من شوال بعد يوم وعشر وأكثر ما لم ينسلخ شوال قال الشافعي رحمه الله تعالى ولا بأس أن يؤدي زكاة الفطر ويأخذها إذا كان محتاجا وغيرها من الصدقات المفروضات وغيرها وكل مسلم في الزكاة سواء قال الشافعي وليس على من لا عرض له ولا نقد ولا يجد قوت يومه أن يستسلف زكاة


باب جماع فرض الزكاة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال فرض الله عز وجل الزكاة في غير موضع من كتابه قد كتبناه في آخر الزكاة فقال في غير آية من كتابه أقيموا الصلاة وآتوا الزكاة يعني أعطوا الزكاة وقال عز وجل لنبيه خذ من أموالهم صدقة تطهرهم وتزكيهم بها الآية قال الشافعي ففرض الله عز وجل على من له مال تجب فيه الزكاة أن يؤدى الزكاة إلى من جعلت له وفرض على من ولى الأمر أن يؤديها إلى الوالي إذا لم يؤدها وعلى الوالي إذا أداها أن لا يأخذها منه لأنه سماها زكاة واحدة لا زكاتين وفرض الزكاة مما أحكم الله عز وجل وفرضه في كتابه ثم على لسانه نبيه وبين في أي المال الزكاة وفي أي المال تسقط وكم الوقت الذي إذا بلغه المال حلت فيه الزكاة وإذا لم يبلغه لم تكن فيه زكاة ومواقيت الزكاة وما قدرها فمنها خمس ومنها عشر ومنها نصف عشر ومنها ربع عشر ومنها بعدد يختلف قال الشافعي وهذا من بيان الموضع الذي وضع الله به نبيه من الإبانة عنه قال وكل ما وجب على مسلم في ماله بلا جناية جناها أو جناها من يكون عليه العقل ولا تطوع تطوع به ولا شيء أوجبه هو في ماله فهو زكاة والزكاة صدقة كلاهما لها اسم فإذا ولى الرجل صدقة ماله أو ولى ذلك الوالي فعلى كل واحد منهما أن يقسمها حيث قسمها الله ليس له خلاف ذلك وقد بينا ذلك في مواضعه ونسأل الله التوفيق


كتاب قسم الصدقات

قال الشافعي قال الله تبارك وتعالى إنما الصدقات للفقراء والمساكين والعاملين عليها والمؤلفة قلوبهم وفي الرقاب والغارمين وفي سبيل الله وابن السبيل فأحكم الله عز وجل فرض الصدقات في كتابه ثم أكدها فقال فريضة من الله قال وليس لأحد أن يقسمها على غير ما قسمها الله عز وجل عليه ذلك ما كانت الأصناف موجودة لأنه إنما يعطى من وجد كقوله للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون وكقوله ولكم نصف ما ترك أزواجكم وكقوله ولهن الربع مما تركتم ومقعول عن الله عز وجل أنه فرض هذا لمن كان موجودا يوم يموت الميت وكان معقولا عنه أن هذه السهمان لمن كان موجودا يوم تؤخذ الصدقة وتقسم قال وإذا أخذت الصدقة من قوم قسمت على من معهم في دارهم من أهل هذه السهمان ولم تخرج من جيرانهم إلى أحد حتى لا يبقى منهم أحد يستحقها أخبرنا مطرف عن معمر عن ابن طاوس عن أبيه عن معاذ بن جبل أنه قضى أيما رجل انتقل من مخلاف عشيرته فعشره وصدقته إلى مخلاف عشيرته قال الشافعي وهو ما وصفت من أنه جعل العشر والصدقة إلى جيران المال ولم يجعلها على جيران مالك المال إذا ما نأى عن موضع المال أخبرنا وكيع ابن الجراح أو ثقة غيره أو هما عن زكريا بن إسحق عن يحيى بن عبدالله بن صيفي عن أبي معبد عن ابن عباس رضي الله عنهما أن رسول الله قال لمعاذ بن جبل حين بعثه إلى اليمن فإن أجابوك فأعلمهم أن عليهم الصدقة تؤخذ من أغنيائهم وترد على فقرائهم قال وهذا مما وصفت من أنه جعل العشر والصدقة إلى جيران المال ولم يجعلها إلى جيران مالك المال إذا نأى عن موضع المال أخبرنا الثقة وهو يحيى بن حسان عن الليث بن سعد عن سعيد بن أبي سعيد عن شريك بن عبدالله بن أبي نمر عن أنس بن مالك أن رجلا قال يا رسول اله ناشدتك الله الله أمرك أن تأخذ الصدقة من أغنيائنا وتردها على فقرائنا فقال اللهم نعم قال ولا تنقل الصدقة من موضع حتى لا يبقى فيه أحد يستحق منها شيئا


جماع بيان أهل الصدقات

قال الشافعي رحمه الله الفقير والله أعلم من لا مال له ولا حرفة تقع منه موقعا زمنا كان أو غير زمن سائلا كان أو متعففا والمسكين من له مال أو حرفة لا تقع منه موقعا ولا تغنيه سائلا كان أو غير سائل قال وإذا كان فقيرا أو مسكينا فأغناه وعياله كسبه أو حرفته فلا يعطى في واحد من الوجهين شيئا لأنه غني بوجه والعاملون عليها المتولون لقبضها من أهلها من السعاة ومن أعانهم من عريف لا يقدر على أخذها إلا بمعرفته فأما الخليفة ووالي الإقليم العظيم الذي تولى أخذها عامل دونه فليس له فيها حق وكذلك من أعان واليا على قبضها ممن به الغنى عن معونته فليس له في سهم العاملين حق وسواء كان العاملون عليها أغنياء أو فقراء من أهلها كانوا أو غرباء إذا ولوها فهم العاملون ويعطى أعوان إدارة والى الصدقة بقدر معوناتهم عليها ومنفعتهم فيها والمؤلفة قلوبهم من دخل في الإسلام ولا يعطى من الصدقة مشرك يتألف على الإسلام فإن قال قائل أعطى النبي عام حنين بعض المشركين من المؤلفة فتلك العطايا من الفيء ومن مال النبي خاصة لا من مال الصدقة ومباح له أن يعطى من ماله وقد خول الله تعالى المسلمين أموال المشركين لا المشركين أموالهم وجعل صدقات المسلمين مردودة فيهم كما سمى لا على من خالف دينهم قال والرقاب المكاتبون من جيران الصدقة فإن اتسع لهم السهم أعطوا حتى يعتقوا وإن دفع ذلك الوالي إلى من يعتقهم فحسن وإن دفع إليهم أجزأه وإن ضاقت السهمان دفع ذلك إلى المكاتبين فاستعانوا بها في كتابتهم والغارمون صنفان صنف ادانوا في مصلحتهم أو معروف وغير معصية ثم عجزوا عن أداء ذلك في العرض والنقد فيعطون في غرمهم لعجزهم فإن كان لهم عروض أو نقد يقضون منه ديونهم فهم أغنياء لا يعطيهم منها شيئا ويقضون من عروضهم أو من نقودهم ديونهم وإن قضوها فكان قسم الصدقة ولهم ما يكونون به أغنياء لم يعطوا شيئا وإن كان وهم فقراء أو مساكين فسألوا بأي الأصناف كانوا أعطوا لأنهم من ذلك الصنف ولم يعطوا من صدقة غيره قال وإذا بقى في أيديهم من أموالهم ما يكونون به أغنياء وإن كان عليهم فيه دين يحيط به لم يعطوا من السهمان شيئا لأنهم من أهل الغنى وأنهم قد يبرءون من الدين فلا يعطوا حتى لا يبقى لهم ما يكونون به أغنياء قال وصنف ادانوا في حمالات وإصلاح ذات بين ومعروف ولهم عروض تحمل حمالاتهم أو عامتها إن بيعت أضر ذلك بهم وإن لم يفتقروا فيعطى هؤلاء ما يوفر عروضهم كما يعطى أهل الحاجة من الغارمين حتى يقضوا غرمهم أخبرنا سفيان بن عيينة عن هرون بن رياب عن كنانة بن نعيم عن قبيصة بن مخارق الهلالي قال تحملت بحمالة فأتيت رسول الله فسألته فقال نؤديها أو نخرجها عنك غدا إذا قدم نعم الصدقة يا قبيصة المسألة حرمت إلا في ثلاث رجل تحمل حمالة فحلت له المسألة حتى يؤديها ثم يمسك ورجل أصابته فاقة أو حاجة حتى شهد له أو تكلم ثلاثة من ذوي الحجا من قومه أن به حاجة أو فاقة فحلت له المسألة حتى يصيب سدادا من عيش أو قواما من عيش ثم يمسك ورجل أصابته جائحة فاجتاحت ماله حتى يصيب سدادا من عيش أو قواما من عيش ثم يمسك وما سوى ذلك من المسألة فهو سحت قال الشافعي وبهذا نأخذ وهو معنى ما قلت في الغارمين وقول النبي تحل المسألة في الفاقة والحاجة يعني والله أعلم من سهم الفقراء والمساكين لا الغارمين وقوله حتى يصيب سدادا من عيش يعني والله أعلم أقل من اسم الغنى وبذلك نقول وذلك حين يخرج من الفقر أو المسكنة ويعطى من سهم سبيل الله جل وعز من غزى من جيران الصدقة فقيرا كان أو غنيا ولا يعطى منه غيرهم إلا أن يحتاج إلى الدفع عنهم فيعطاه من دفع عنهم المشركين وابن السبيل من جيران الصدقة الذين يريدون السفر في غير معصية فيعجزون عن بلوغ سفرهم إلا بمعونة على سفرهم وأما ابن السبيل يقدر على بلوغ سفره بلا معونة فلا يعطي لأنه ممن دخل في جملة من لا تحل له الصدقة وليس ممن استثنى أنها تحل له ومخالف للغازى في دفع الغازي بالصدقة عن جماعة أهل الإسلام ومخالف للغارم الذي ادان في منفعة أهل الإسلام وإصلاح ذات البين والعامل الغنى بصلاح أهل الصدقة وهو مخالف للغنى يهدى له المسلمون لأن الهدية تطوع من المسلمين لا أن الغنى أخذها بسبب الصدقة وهذا يدل على أن الصدقة والعطايا غير المفروضة تحل لمن لا تحل له الصدقة من آل محمد وهم أهل الخمس ومن الأغنياء من الناس وغيرهم


باب من طلب من أهل السهمان

قال الشافعي رحمه الله تعالى الأغلب من أمور الناس أنهم غير أغنياء حتى يعرف غناهم ومن طلب من جيران الصدقة باسم فقر أو مسكنة أعطى ما لم يعلم منه غيره أخبرنا سفيان عن هشام بن عروة عن أبيه عن عبدالله ابن عدي بن الخيار قال حدثني رجلان أنهما أتيا رسول الله يسألانه من الصدقة فصعد فيهما النظر وصوب ثم قال إن شئتما ولاحظ فيها لغنى ولا لقوى مكتسب قال الشافعي رأى النبي جلدا ظاهرا يشبه الاكتساب الذي يستغنى به وغاب عنه العلم في المال وعلم أن قد يكون الجلد فلا يغنى صاحبه مكسبه به إما لكثرة عيال وإما لضعف حرفة فأعلمهما أنهما إن ذكرا أنهما لا غنى لهما بمال ولا كسب أعطاهما فإن قيل أين أعلمهما قيل حيث قال لاحظ فيها لغنى ولا لقوي مكتسب أخبرنا إبراهيم بن سعد عن أبيه عن ريحان بن يزيد قال سمعت عبدالله بن عمرو بن العاص يقول لا تصلح الصدقة لغنى ولا لذي مرة أخبرنا مالك عن زيد بن أسلم عن عطاء ابن يسار أن رسول الله قال لا تحل الصدقة إلا لغاز في سبيل الله أو لعامل عليها أو لغارم أو لرجل اشتراها بماله أو لرجل له جار مسكين فتصدق على المسكين فأهدى المسكين للغنى قال الشافعي وبهذا قلنا يعطى الغازي والعامل وإن كانا غنيين والغارم في الحمالة على ما أبان رسول الله لا غارما غيره إلا غارما لا مال له يقضى منه فيعطى في غرمه ومن طلب سهم ابن السبيل وذكر أنه عاجز عن البلد الذي يريد إلا بالمعونة أعطى على مثل معنى ما قلت من أنه غير قوي حتى تعلم قوته بالمال ومن طلب بأنه يغزو أعطى غنيا كان أو فقيرا ومن طلب بأنه غارم أو عبد بأنه مكاتب لم يعط إلا ببينة تقوم على ما ذكر لأن أصل أمر الناس أنهم غير غارمين حتى يعلم غرمهم والعبيد أنهم غير مكاتبين حتى تعلم كتابتهم ومن طلب بأنه من المؤلفة قلوبهم لم يعط إلا ن يعلم ذلك وما وصفته يستحق به أن يعطى من سهم المؤلفة


باب علم قاسم الصدقة بعد ما أعطى غير ما علم

قال الشافعي رحمه الله تعالى إذا أعطى الوالي القاسم الصدقة من وصفنا أن عليه أن يعطيه بقوله أو بينة تقوم له ثم علم بعد إعطائهم أنهم غير مستحقين لما أعطاهم نزع ذلك منهم وأعطاه غيرهم ممن يستحقه قال وإن أفلسوا به أو فاتوه فلم يقدر لهم على مال ولا عين فلا ضمان على الوالي لأنه أمين لمن يعطيه ويأخذ منه لا لبعضهم دون بعض وإن أخطأ وإنما كلف فيه الظاهر مثل الحكم فلا يضمن الأمرين معا ومتى ما قدر على ما فات من ذلك أو قدر على غيره أغرمهموه وأعطاه الذين استحقوه يوم كان قسمه قال الشافعي وإن كانوا ماتوا دفعه إلى ورثته إن كانوا فقراء أو أغنياء دفعه إليهم لأنهم استحقوه في اليوم الذي أعطاه غيرهم وهم يومئذ من أهله وإن كان المتولى القسم رب المال دون الوالي فعلم أن بعض من أعطاه ليس من أهل السهمان أماما أعطاهم على مسكنة وفقر وغرم أو ابن سبيل فإذا هم مماليك أو ليسوا على الحال التي أعطاهم لها رجع عليهم فأخذه منهم فقسمه على أهله فإن ماتوا أو أفلسوا ففيها قولان أحدهما أن عليه ضمانه وأداءه إلى أهله ومن قال هذا قال على صاحب الزكاة أن يوفيها أهلها ولا يبرئه منها إلا أن يدفعها إلى أهلها كما لا يبرئه ذلك من شيء لزمه فأما الوالي فهو أمين في أخذها وإعطائها ألا ترى أنه لا يضمن صاحب الصدقة الدافع إلى الوالي وأنه يبرأ بدفعه إليه الصدقة لأنه أمر بدفعها إليه والقول الثاني أنه لا ضمان على صاحب الصدقة إذا قسمها على الاجتهاد كما لا يضمن الوالي قال وإن أعطاها رجلا على أن يغزو أو رجلا على أن يسير من بلد إلى بلد فأقاما نزع منهما الذي أعطاهما وأعطاه غيرهما ممن يخرج إلى مثل مخرجهما


باب جماع تفريع السهمان

قال الشافعي رحمه الله تعالى ينبغي لوالي الصدقة أن يبدأ فيأمر بأن يكتب أهل السهمان ويوضعون مواضعهم ويحصى كل أهل صنف منهم على حدتهم فيحصى أسماء الفقراء والمساكين ويعرف كم يخرجهم من الفقر أو المسكنة إلى أدنى اسم الغني وأسماء الغارمين ومبلغ غرم كل واحد منهم وابن السبيل وكم يبلغ كل واحد منهم البلد الذي يريد والمكاتبين وكم يؤدي كل واحد منهم حتى يعتقوا وأسماء الغزاة وكم يكفيهم على غاية مغازيهم ويعرف المؤلفة قلوبهم والعاملين عليها وما يستحقون بعملهم حتى يكون قبضه الصدقات مع فراغه من معرفة ما وصفت من معرفة أهل السهمان أو بعدها ثم يجزيء الصدقة ثمانية أجزاء ثم يفرقها كما أصف إن شاء الله تعالى وقد مثلت لك مثالا كان المال ثمانية آلاف فلكل صنف ألف لا يخرج عن صنف منهم من الألف شيء وفيهم أحد يستحقه فأحصينا الفقراء فوجدناهم ثلاثة والمساكين فوجدناهم مائة والغارمين فوجدناهم عشرة ثم ميزنا الفقراء فوجدناهم يخرج واحد منهم من الفقر بمائة وآخر من الفقر بثلثمائة وآخر من الفقر بستمائة فأعطينا كل واحد ما يخرجه من الفقر إلى الغنى وميزنا المساكين هكذا فوجدنا الألف يخرج المائة من المسكنة إلى الغنى فأعطيناهموها على قدر مسكنتهم كما وصفت في الفقراء لا على العدد ولا وقت فيما يعطى الفقراء والمساكين إلى ما يصيرهم إلى أن يكونوا ممن يقع عليهم اسم أغنياء لا غنى سنة ولا وقت ولكن ما يعقل أنهم خارجون به من الفقر أو المسكنة داخلون في أول منازل الغنى إن أغنى أحدهم درهم مع كسبه أو ماله لم يزد عليه وإن لم يغنه الألف أعطيها إذا اتسعت الأسهم فإن رسول الله قال لاحظ فيها لغني والغني إذا كان غنيا بالمال ولا لقوى مكتسب يعنى والله تعالى أعلم ولا فقير استغنى بكسبه لأنه أحد الغناءين ولكنه فرق الكلامين لافتراق سبب الغناءين فالغني الأول الغني بالمال الذي لا يضر معه ترك الكسب ويزيد فيه الكسب وهو الغني الأعظم والغني الثاني الغني بالكسب فإن قيل قد يذهب الكسب بالمرض قيل ويذهب المال بالتلف وإنما ينظر إليه بالحال التي يكون فيها القسم لا في حال قبلها ولا بعدها لأن ما قبلها ماض وما بعدها لا يعرف ما هو كائن فيه وإنما الأحكام على يوم يكون فيه القسم والقسم يوم يكون الاستحقاق ووجدنا الغارمين فنظرنا في غرمهم فوجدنا الألف تخرجهم معا من الغرم على اختلاف ما يخرج كل واحد منهم فأعطيناهم الألف كلها على مثال ما أعطينا الفقراء والمساكين ثم فعلنا هذا في المكاتبين كما فعلناه في الفقراء والمساكين والغارمين ثم نظرنا في أبناء السبيل فميزناهم ونظرنا البلدان التي يريدون فإن كانت بعيدة أعطيناهم الحملان والنفقة وإن كانوا يريدون البداءة فالبداءة وحدها وإن كانوا يريدون البداءة والرجعة فالبداءة والرجعة والنفقة مبلغ الطعام والشراب والكراء وإن لم يكن لهم ملبس فالملبس بأقل ما يكفي من كان من أهل صنف من هذا وأقصده وإن كان المكان قريبا وابن السبيل ضعيفا فهكذا وإن كان قريبا وابن السبيل قويا فالنفقة دون الحمولة إذا كان بلادا يمشي مثلها مأهولة متصلة المياه مأمونة فإن انتاطت مياهها أو أخافت أو أوحشت أعطوا الحمولة ثم صنع بهم فيها كما وصفت في أهل السهمان قبلهم يعطون على المؤنة لا على العدد ويعطى الغزاة الحملوة والرحل والسلاح والنفقة والكسوة فإن اتسع المال زيدوا الخيل وإن لم يتسع فحملوة الأبدان بالكراء ويعطون الحمولة بادئين وراجعين وإن كانوا يريدون المقام أعطوا المؤنة بادئين وقوة على المقام بقدر ما يريدون منه على قدر مغازيهم ومؤناتهم فيها لا على العدد وما أعطوا من هذا ففضل في أيديهم لم يضيق عليهم أن يتمولوه ولم يكن للوالي أخذه منهم بعد أن يغزوا وكذلك ابن السبيل قال ولا يعطى أحد من المؤلفة قلوبهم على الإسلام ولا إن كان مسلما إلا أن ينزل بالمسلمين نازلة لا تكون الطاعة للوالي فيها قائمة ولا أهل الصدقة المولين أقوياء على استخراجها إلا بالمؤلفة لها وتكون بلاد أهل الصدقات ممتنعة بالبعد أو كثرة الأهل أو منعهم من الأداء أو يكون قوم لا يوثق بثباتهم فيعطون منها الشيء على ما قدر ما يرى الإمام على اجتهاد الإمام لا يبلغ اجتهاده في حال أن يزيدهم على سهم المؤلفة وينقصهم منه إن قدر حتى يقوى بهم على أخذ الصدقات من أهلها وقد روى أن عدي بن حاتم أتى أبا بكر بنحو ثلثمائة بعير صدقة قومه فأعطاه منها ثلاثين بعيرا وأمره بالجهاد مع خالد دفجاهد معه بنحو من ألف رجل ولعل أبا بكر أعطاه من سهم المؤلفة إن كان هذا ثابتا فإني لا أعرفه من وجه يثبته أهل الحديث وهو من حديث من ينسب إلى بعض أهل العلم بالردة قال ويعطى العاملون عليها بقدر أجور مثلهم فيما تكلفوا من السفر وقاموا به من الكفاية لا يزادون عليه شيئا وينبغي للوالي أن يستأجرهم أجرة فإن أغفل ذلك أعطاهم أجر أمثالهم فإن ترك ذلك لم يسعهم أن يأخذوا إلا قدر أجور أمثالهم وسواء كان ذلك سهما من أسهم العاملين أو سهم العاملين كله إنما لهم فيه أجور أمثالهم فإن جاوز ذلك سهم العالمين ولم يوجد أحد من أهل الأمانة والكفاية يلي إلا بمجاوزة العاملين رأيت أن يعطيهم الوالي سهم العاملين تاما ويزيدهم قدر أجور أمثالهم من سهم النبي من الفيء والغنيمة ولو أعطاهم من السهمان معه حتى يوفيهم أجور أمثالهم ما رأيت ذلك والله أعلم ضيقا عليه ولا على العامل أن يأخذه لأنه إن لم يأخذه ضاعت الصدقة ألا ترى أن مال اليتيم يكون بالموضع فيستأجر عليه إذا خيف ضيعته من يحفظه وإن أتى ذلك على كثير منه وقلما يكون أن يعجز سهم العاملين عن مبلغ أجره العامل وقد يوجد من أهل الصدقة أمين يرضى بسهم العامل وأقل منه فيولاه أحب إلى


باب جماع بيان قسم السهمان

قال الشافعي رحمه الله وجماع ما قسمنا على السهمان على استحقاق كل من سمى لا على العدد ولا على أن يعطى كل صنف سهما وإن لم يعرفوه بالحاجة إليه ولا يمنعهم أن يستوفوا سهمانهم أن يأخذوا من غيرها إذا فضل عن غيرهم لأن الله عز وجل أعطى كل صنف منهم سهما موقتا فأعطيناه بالوجهين معا فكان معقولا أن الفقراء والمساكين والغارمين إذا أعطوا حتى يخرجوا من الفقر والمسكنة إلى الغنى والغرم إلى أن لا يكونوا غارمين لم يكن لهم في السهمان شيء وصاروا أغنياء كما لم يكن للأغنياء على الابتداء معهم شيء وكان الذي يخرجهم من اسم الفقر والمسكنة والغرم يخرجهم من معنى أسمائهم وهكذا المكاتبون وكان ابن السبيل والغازي يعطون مما وصفت من كفايتهم مؤنة سبيلهم وغزوهم وأجرة الوالي العامل على الصدقة ولم يخرجهم من اسم أن يكونوا بنى سبيل ولا غزاة ولا عاملين ما كانوا مسافرين وغزاة وعمالا فلم يعطوا إلا بالمعنى دون جماع الاسم وهكذا المؤلفة قلوبهم لا يزول هذا الاسم عنهم ولو أعطى كل صنف من هؤلاء كل السهمان قال فهم يجتمعون في المعاني التي يعطون بها وإن تفرقت بهم الأسماء


باب اتساع السهمان حتى تفضل عن بعض أهلها

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى فإذا اتسعت السهمان فقد مثلت لها مثالا كانت السهمان ثمانية آلاف فوجدنا الفقراء ثلاثة يخرجهم من الفقر مائة والمساكين خمسة يخرجهم من المسكنة مائتان والغارمين أربعة يخرجهم من الغرم ألف فيفضل عن الفقراء تسعمائة وعن المساكين ثمانمائة واستغرق الغارمون سهمهم فوقفنا الألف وسبعمائة التي فضلت عن الفقراء والمساكين فضممناها إلى السهمان الخمسة الباقية سهم الغارمين وسهم المؤلفة وسهم الرقاب وسهم سبيل الله وسهم ابن السبيل ثم ابتدأنا بالقسم بين هؤلاء الباقين كابتدائنا لو كانوا هم أهل السهمان ليس لأحد من غير أهل السهمان معهم فأعطيناهم سهمانهم والفضل عمن استغنى من أهل السهمان منهم فإذا استغنى صنف منهم بأقل من سهمه جعل في جملة الأصل وهو الثمن وما رد عليهم من الفضل عن أهل السهمان وأرد الفضل عنه على أهل السهمان معا كما أرد عليه وعلى أهل السهمان معه الفضل عن غيره


باب اتساع السهمان عن بعض وعجزها عن بعض

قال الشافعي رحمه الله تعالى فإذا كانت السهمان ثمانية آلاف فكان كل سهم ألفا فأحصينا الفقراء فوجدناهم خمسة يخرجهم من الفقر خمسمائة ووجدنا المساكين عشرة يخرجهم من المسكنة خمسمائة ووجدنا الغارمين عشرة يخرجهم من الغرم خمسة آلاف فسأل الغارمون أن يبدأ بالقسم بينهم فوضى على قدر استحقاقهم بالحاجة فليس ذلك لهم ويعطى كل صنف منهم سهمه حتى يستغنى عنه فإذا استغنى عنه رد على أهل السهمان معه ولم يكن أحد منهم بأحق به من جميع أهل السهمان ثم هكذا يصنع في جميع أهل السهمان وفي كل صنف منهم سهمه ولا يدخل عليه غيره حتى يستغنى ثم لا يكون أحد أحق بالفضل عنه من أهل السهمان من غيره فإن اختلف غرم الغارمين فكان عدتهم عشرة وغرم أحدهم مائة وغرم الآخر ألف وغرم الآخر خمسمائة فسألوا أن يعطوا على العدد لم يكن ذلك لهم وجمع غرم كل واحد منهم فكان غرمهم عشرة الأف وسهمهم ألفا فيعطى كل واحد منهم عشر غرمه بالغا ما بلغ فيعطى الذي غرمه مائة عشرة والذي غرمه ألف مائة والذي غرمه خمسمائة خمسين فيكونون قد سوى بينهم على قدر غرمهم لا على عددهم ولا يزاد عليه فإن فضل فضل عن أحد من أهل السهمان معهم عيد به عليهم وعلى غيرهم فأعطى كل واحد منهم ما يصيبه لعشر غرمه فإذا لم تكن رقاب ولا مؤلفة ولا غارمون ابتدأ القسم على خمسة أسهم ففضت الثمانية أسهم عليهم أخماسا وهكذا كل صنف منهم لا يوجد وكل صنف استغنى عيد بفضله على من معه من أهل السهمان ولا يخرح من الصدقة شيء عن بلده الذي أخذت به قل ولا كثر حتى لا يبقى واحد من أهل السهمان إلا أعطى حقه ولو فقد أهل السهمان كلهم إلا الفقراء والعاملين قسمت الثمانية عليهم حتى يوفى الفقراء ما يخرجهم من الفقر ويعطى العاملون بقدر إجزائهم


باب ضيق السهمان عن بعض أهلها دون بعض

قال الشافعي رحمه الله تعالى ولو كانت السهمان ثمانية وأهل السهمان وافرون فجمعنا الفقراء فوجدناهم ووجدنا المساكين مائة يخرجهم من المسكنة ألف والغارمين فوجدناهم ثلاثة يخرجهم من الغرم ألف فسأل الفقراء والمساكين أن يجعل المال كله بينهم فوضى على قدر استحقاقهم منه لم يكن ذلك لهم وأعطى كل صنف منهم كاملا وقسم بين أهل كل صنف على قدر استحقاقهم فإن أغناهم فذاك وإن لم يغنهم لم يعطوا شيئا إلا ما فضل عن غيرهم من أهل السهمان وإن لم يفضل عن غيرهم شيء لم يزادوا على سهمهم ولو كانت المسألة بحالها فضاقت السهمان عنهم كلهم فلم يكن منهم صنف يستغنى بسهمه أو في كل صنف منهم سهمه لم يزد عليه لأنه ليس في المال فضل يعاد به عليه ولو كان أهل صنف منهم متماسكين لو تركوا ولم يعطوا في علمهم ذلك لما شكوا وأهل كل صنف منهم يخاف هلاكهم لكثرتهم وشدة حاجتهم وضيق سهمهم لم يكن للوالي أن يزيدهم على سهمهم من سهم غيرهم حتى يستغنى غيرهم ثم يرد فضلا إن كان عليهم مع غيرهم ولم يجعلهم أولى بالفضل من غيرهم وإن كانوا أشد حاجة كما لا يجعل ما قسم لقوم على قوم بمعنى لغيرهم لشدة حاجة ولا علة ولكن يوفى كل ما جعل له وهكذا يصنع بجميع السهمان ولو أجدب أهل بلد وهلكت مواشيهم حتى يخاف تلفهم وأهل بلد آخر مخصبون لا يخاف عليهم لم يجز نقل صدقاتهم عن جيرتهم حتى يستغنوا فلا ينقل شيء جعل لقوم إلى غيرهم أحوج منهم لأن الحاجة لا تحق لأحد أن يأخذ مال غيره


باب قسم المال على ما يوجد

قال الشافعي وأي مال أخذت منه الصدقة قسم المال على وجهه ولم يبدل بغيره ولم يبع فإن اجتمع حق أهل السهمان في بعير أو بقرة أو شاة أو دينار أو درهم أو اجتمع فيه اثنان من أهل السهمان وأكثر أعطوه واشرك بينهم فيه كما يعطى الذي وهب لهم وأوصى لهم به وأقر لهم به واشتروه بأموالهم وكذلك إن استحق أحدهم عشره وآخر نصفه وآخر ما بقى منه أعطوه على قدر ما ستحقوا منه وهكذا يصنع في جميع أصناف الصدقات لا يختلف فيه في الماشية كلها والدنانير والدراهم حتى يشرك بين النفر في الدرهم والدينار ولا يباع عليهم بغيره ولا تباع الدنانير بدراهم ولا الدراهم بفلوس ولا بحنطة ثم يفرق بينهم وأما التمر والزبيب وما أخرجت الأرض فإنه يكال لكل حقه


باب جماع قسم المال من الوالي ورب المال

قال الشافعي رحمه الله تعالى وجميع ما أخذ من مسلم من صدقة فطر وخمس ركاز وزكاة معدن وصدقة ماشية وزكاة مال وعشر زرع وأي أصناف الصدقات أخذ من مسلم فقسمه واحد على الآية التي في براءة إنما الصدقات للفقراء والمساكين الآية لا يختلف وسواء قليله وكثيره على ما وصفت فإذا قسمه الوالي ففيه سهم العاملين منه ساقط لأنه لا عامل عليه يأخذه فيكون له أجره فيه والعاملون فيه عدم فإن قال رب المال فأنا إلى أخذه من نفسي وجمعه وقسمه فآخذ أجر مثلي قيل إنه لا يقال لك عامل نفسك ولا يجوز لك إذا كانت الزكاة فرضا عليك أن يعود إليك منها شيء فإن أديت ما كان عليك أن تؤديه وإلا كنت عاصيا لو منعته فإن قال فإن وليتها غيري قيل إذا كنت لا تكون عاملا على غيرك لم يكن غيرك عاملا إذا استعملته أنت ولا يكون وكيلك فيها إلا في معناك أو أقل لأن عليك تفريقها فإذا تحقق منك فليس لك الانتقاص منها لما تحققت بقيامه بها قال ولا أحب لأحد من الناس يولي زكاة ماله غيره لأن المحاسب بها المسئول عنها هو فهو أولى بالاجتهاد في وضعها مواضعها من غيره وأنه على يقين من فعل نفسه في أدائها وفي شك من فعل غيره لا يدري أداها عنه أو لم يؤدها فإن قال أخاف حبائي فهو يخاف من غيره مثل ما يخاف من نفسه ويستيقن فعل نفسه في الأداء ويشك في فعل غيره


باب فضل السهمان عن جماعة أهلها

قال الشافعي رحمه الله ويعطى الولاة جميع زكاة الأموال الظاهرة الثمرة والزرع والمعادن والماشية فإن لم يأت الولاة بعد حلولها لم يسع أهلها إلا قسمها فإن جاء الولاة بعد قسم أهلها لم يأخذوها منهم ثانية فإن ارتابوا بأحد وخافوا دعواه الباطل في قسمها فلا بأس أن يحلفوه بالله لقد قسمها كاملة في أهلها وإن أعطوهم زكاة التجارات أجزأهم ذلك إن شاء الله تعالى وإن قسموها دونهم فلا بأس وهكذا زكاة الفطر والركاز


باب تدارك الصدقتين

قال الشافعي رحمه الله تعالى لا ينبغي للوالي أن يؤخر الصدقة عن محلها عاما واحدا فإن أخرها لم ينبغ لرب المال أن يؤخر فإن فعلا معا قسماها معا في ساعة يمكنهما قسمها لا يؤخرانها بحال فإن كان قوم في العام الماضي من أهلها وهم العام من أهلها وكان بقوم حاجة في عامهم هذا وكانوا من أهلها ولم يكونوا في العام الماضي أعطى الذين كانوا في العام الماضي من أهلها صدقة العام الماضي فإن استغنوا به لم يعطوا منه في هذا العام شيئا وكذلك لو أخذت الصدقة ورجل من أهلها فلم تقسم حتى أيسر لم يعط منها شيئا ولا يعطى منها حتى يكون من أهلها يوم تقسم وإن لم يستغنوا بصدقة العام الماضي كانوا شركاء في صدقة عامهم هذا مع الذين استحقوا في عامهم هذا بأن يكونوا من أهلها ولا يدفعهم عن الصدقة العام وهم من أهلها بأن يكونوا استوجبوها في العام الماضي قبله على قوم لم يكونوا من أهلها وإنما يستحقها في العامين معا الفقراء والمساكين والغارمون والرقاب فأما من سواهم من أهل السهمان فلا يؤتى لعام أول وذلك أن العاملين إنما يعطون على العمل فهم لم يعملوا عام أول وأن ابن السبيل والغزاة إنما يعطون على الشخوص وهم لم يشخصوا عام أول أو شخصوا فاستغنوا عنها وأن المؤلفة قلوبهم لا يعطون إلا بالتأليف في قومهم للعون على أخذها وهي في عام أول لم تؤخذ فيعينون عليها


باب جيران الصدقة

قال الشافعي رحمه الله كانت العرب أهل الصدقات وكانت تجاور بالقرابة ليمتنع بعضها على بعض لمن أرادها فلما أمر النبي أن تؤخذ الصدقة من أغنيائهم وترد على فقرائهم كان بينا في أمره أنها ترد على الفقراء الجيران للمأخوذة منه الصدقة وكانت الأخبار بذلك متظاهرة على رسل رسول الله إلى الصدقات أن أحدهم يأخذها من أهل هذا البيت ويدفعها إلى أهل هذا البيت بجنبهم إذا كانوا من أهلها وكذلك قضى معاذ بن جبل حين بعثه رسول الله أنه أيما رجل انتقل عن مخلاف عشيرته إلى غير مخلاف عشيرته فصدقته وعشره إلى مخلاف عشيرته يعنى إلى جار المال الذي تؤخذ منه الصدقة دون جار رب المال فبهذا نقول إذا كان للرجل مال ببلد وكان ساكنا ببلد غيره قسطت صدقته على أهل البلد الذي به ماله الذي فيه الصدقة كانوا أهل قرابة له أو غير قرابة وأما أهل الزرع والثمرة التي فيها الصدقة فأمرهم بين يقسم الزرع والثمرة على جيرانها فإن لم يكن لها جيران فأقرب الناس بها جوارا لأنهم أولى الناس باسم جوارها وكذلك أهل المواشي الخصبة والأوارك والإبل التي لا ينتجع بها فأما أهل النجع الذين يتتبعون مواقع القطر فإن كانت لهم ديار بها مياههم وأكثر مقامهم لا يؤثرون عليها إذا أخصبت شيئا فأهل تلك الدار من المساكين الذين يلزمهم أن تكون الأغلب عليهم أولى كما كان جيران أهل الأموال المقيمين أولى بها فإن كان فيهم من ينتجع بنجعتهم كان أقرب جوارا ممن يقيم في ديارهم إلى أن يقدم عليهم وتقسم الصدقة على الناجعة المقيمة بنجعتهم ومقامهم دون من انتجع معهم من غير أهل دارهم ودون من انتجعوا إليه في داره أو لقيهم في النجعة ممن لا يجاورهم وإذا تخلف عنهم أهل دارهم ولم يكن معهم منتجع من أهلها يستحق السهمان جعلت السهمان في أهل دارهم دون من انتجعوا إليه ولقيهم في النجعة من أهلها ولو انتقلوا بأموالهم وصدقاتهم بجيران أموالهم التي فروا بها وإن بعدت نجعتهم حتى لا يعودوا إلى بلادهم إلا فيما تقصر فيه الصلاة قسمت الصدقة على جيران أموالهم ولم تحمل إلى أهل دارهم إذا صاروا منهم سفرا تقصر فيه الصلاة


باب فضل السهمان على أهل الصدقة

قال الشافعي رحمه الله وإذا لم يبق من أهل الصدقة إلا صنف واحد قسمت الصدقة كلها في ذلك الصنف حتى يستغنوا فإذا فضل فضل عن إغنائهم نقلت إلى أقرب الناس بهم دارا قال وإذا استوى في القرب أهل نسبهم وعدى قسمت على أهل نسبهم دون العدى وإن كان العدى أقرب الناس بهم دارا وكان أهل نسبهم منهم على سفر تقصر الصلاة فيه قسمت الصدقة على العدى إذا كان دون ما تقصر فيه الصلاة لأنهم أولى باسم حضرتهم ومن كان أولى باسم حضرتهم كان أولى بجوارهم وإن كان أهل نسبهم دون ما تقصر فيه الصلاة والعدى أقرب منهم قسمت على أهل نسبهم لأنهم بالبادية غير خارجين من اسم الجوار ولذلك هم في المتعة حاضرو المسجد الحرام


باب ميسم الصدقة

قال الشافعي رحمه الله ينبغي لوالي الصدقة أن يسم كل ما يأخذ منها من إبل أو بقر أو غنم يسم الإبل والبقر في أفخاذها والغنم في أصول آذانها ويجعل ميسم الصدقة مكتوبا لله ويجعل ميسم الغنم ألطف من ميسم الإبل والبقر وإنما قلت ينبغي له لما بلغنا أن عمال النبي كانوا يسمون وكذلك بلغنا أن عمال عمر بن الخطاب رضي الله تعالى عنه كانوا يسمون أخبرنا مالك عن زيد بن أسلم عن أبيه أنه قال لعمر بن الخطاب إن في الظهر ناقة عمياء فقال عمر ندفعها إلى أهل بيت ينتفعون بها قال فقلت وهي عمياء فقال يقطرونها بالإبل قلت فكيف تأكل من الأرض فقال عمر أمن نعم الجزية أم من نعم الصدقة فقلت لا بل من نعم الجزية فقال عمر أردتم والله أكلها فقلت إن عليها وسم الجزية قال فأمر بها عمر فأتى بها فنحرت وكانت عنده صحاف تسع فلا تكون فاكهه ولا طرفة إلا جعل منها في تلك الصحاف فبعث بها إلى أزواج رسول الله ويكون الذي يبعث به إلى حفصة من آخر ذلك فإن كان فيه نقصان كان في حظ حفصة قال فجعل في تلك الصحاف من لحم تلك الجزور فبعث بها إلى أزواج النبي وأمر بما بقى من اللحم فصنع فدعا المهاجرين والأنصار قال الشافعي فلم تزل السعاة يبلغني عنهم أنهم يسمون كما وصفت ولا أعلم في الميسم علة إلا أن يكون ما أخذ من الصدقة معلوما فلا يشتريه الذي أعطاه لأنه شيء خرج منه لله عز وجل كما أمر رسول الله عمر بن الخطاب في فرس حمل عليه في سبيل الله فرآه يباع أن لا يشتريه وكما ترك المهاجرون نزول منازلهم بمكة لأنهم تركوها لله عز وجل


باب العلة في القسم

قال الشافعي رحمه الله تعالى إذا تولى الرجل قسم الصدقة قسمها على ستة أسهم أسقط منها سهم المؤلفة قلوبهم إلا أن يجدهم في الحال التي وصفت يشخصون لمعونة على أخذ الصدقة فيعطيهم ولا سهم للعاملين فيها وأحب له ما أمرت به الوالي من تفريقها في أهل السهمان من أهل مصره كلهم ما كانوا موجودين فإن لم يوجد من صنف منهم إلا واحد أعطاه سهم ذلك الصنف كله إن استحقه وذلك أنى إن لم أعطه إياه فإنما أخرجه إلى غيره ممن له معه قسم فلم أجز أن أخرج عن صنف سموا شيئا ومنهم محتاج إليه قال وإن وجد من كل صنف منهم جماعة كثيرة وضاقت زكاته أحببت أن يفرقها في عامتهم بالغة ما بلغت فإن لم يفعل فأقل ما يكفيه أن يعطى منهم ثلاثة لأن أقل جماع أهل سهم ثلاثة إنما ذكرهم الله عز وجل بجماع فقراء ومساكين وكذلك ذكر من معهم فإن قسمه على اثنين وهو يجد ثالثا ضمن ثلث السهم وإن أعطاه واحدا ضمن ثلثي السهم لأنه لو ترك أهل صنف وهم موجودون ضمن سهمهم وهكذا هذا من أهل كل صنف فإن أخرجه من بلد إلى بلد غيره كرهت ذلك له ولم يبن لي أن أجعل عليه الإعادة من قبل أنه قد أعطاه أهله بالاسم وإن ترك موضع الجوار وإن كانت له قرابة من أهل السهمان ممن لا تلزمه النفقة عليه أعطاه منها وكان أحق بها من البعيد منه وذلك أنه يعلم من قرابته أكثر مما يعلم من غيرهم وكذلك خاصته ومن لا تلزمه نفقته من قرابته ما عدا أولاده ووالديه ولا يعطى ولد الولد صغيرا ولا كبيرا ولا زمنا ولا أبا ولا أما ولا جدا ولا جدة زمنى قال الربيع لا يعطى الرجل من زكاة ماله لا أبا ولا ابنا ولا جدا ولا جدة ولا أعلى منهم إذا كانوا فقراء من قبل أن نفقتهم تلزمه وهم أغنياء به وكذلك إن كانوا غير زمنى لا يغنيهم كسبهم فهم في حد الفقر لا يعطيهم من زكاته وتلزمه نفقتهم وإن كانوا غير زمنى مستغنين بحرفتهم لم تلزمه نفقتهم وكانوا في حد الأغنياء الذين لا يجوز أن يأخذوا من زكاة المال ولا يجوز له ولا لغيره أن يعطيهم من زكاة ماله شيئا وهذا عندي أشبه بمذهب الشافعي قال الشافعي ولا يعطى زوجته لأن نفقتها تلزمه وإنما قلت لا يعطي من تلزمه نفقتهم لأنهم أغنياء به في نفقاتهم قال الشافعي وإن كانت امرأته أو ابن له بلغ فادان ثم زمن واحتاج أو أب له دائن أعطاهم من سهم الغارمين وكذلك من سهم ابن السبيل ويعطيهم بما عدا الفقر والمسكنة لأنه لا يلزمه قضاء الدين عنهم ولا حملهم إلى بلد أرادوه فلا يكونون أغنياء عن هذا كما كانوا أغنياء عن الفقر والمسكنة بإنفاقه عليهم قال ويعطى أباه وجده وأمه وجدته وولده بالغين غير زمنى من صدقته إذا أرادوا سفرا لأنه لا تلزمه نفقتهم في حالاتهم تلك قال الشافعي رحمه الله تعالى ويعطى رجالهم أغنياء وفقراء إذا غزوا وهذا كله إذا كانوا من غير آل محمد قال الشافعي فأما آل محمد الذين جعل لهم الخمس عوضا من الصدقة فلا يعطون من الصدقات المفروضات شيئا قل أو كثر لا يحل لهم أن يأخذونا ولا يجزيء عمن يعطيهموها إذا عرفهم وإن كانوا محتاجين وغارمين ومن أهل السهمان وإن حبس عنهم الخمس وليس منعهم حقهم في الخمس يحل لهم ما حرم عليهم من الصدقة قال وآل محمد الذين تحرم عليهم الصدقة المفروضة أهل الخمس وهم أهل الشعب وهم صلبية بني هاشم وبني المطلب ولا يحرم على آل محمد صدقة التطوع إنما يحرم عليهم الصدقة المفروضة أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه أن كان يشرب من سقايات الناس بمكة والمدينة فقلت له أتشرب من الصدقة وهي لا تحل لك فقال إنما حرمت علينا الصدقة المفروضة قال الشافعي وتصدق علي وفاطمة على بني هاشم وبني المطلب بأموالهما وذلك أن هذا تطوع وقبل النبي الهدية من صدقة تصدق بها على بريرة وذلك أنها من بريرة تطوع لا صدقة قال وإذا تولى العامل قسم الصدقات قسمها على ما وصفت وكان الأمر فيها عليه واسعا لأنه يجمع صدقات عامة فتكثر فلا يحل له أن يؤثر فيها أحدا على أحد علم مكانه فإن فعل على غير الاجتهاد خشيت عليه المأثم ولم يبن لي أن أضمنه إذا أعطاها أهلها وكذلك لو نقلها من بلد إلى بلد فيه أهل الأصناف لم يتبين لي أن أضمنه في الحالين قال ولو ضمنه رجل كان مذهبا والله أعلم قال فأما لو ترك العامل أهل صنف موجودين حيث يقسمها وهو يعرفهم وأعطى حظهم غيرهم ضمن لأن سهم هؤلاء بين في كتاب الله تبارك وتعالى وليس أن يعمهم ببين في النص وكذلك إذا قسمها الوالي لها فترك أهل سهم موجودين ضمن لما وصفت قال الشافعي الفقير الذي لا حرفة له ولا مال والمسكين الذي له الشيء ولا يقوم به


باب العلة في اجتماع أهل الصدقة

قال الشافعي رحمه الله تعالى وإذا كانت الصدقة ثمانية آلاف وأهل السهمان موجودين فكان فيهم فقير واحد يستغرق سهمه ومسكين واحد يستغرق سهمه وغارمون مائة يعجز السهم كله عن واحد منهم فسأل الغارمون أن يعطى الفقراء والمساكين ثلث سهم لأنه واحد وأقل ما يجزي عليه أن يعطى إذا وجدوا ثلاثة قيل ليس ذلك لكم لأنكم لا تستحقون من سهم الفقراء والمساكين شيئا أبدا ما كان منهم محتاج إليه والسهم مجموع مقتصر به عليهم ما احتاج إليه أحد منهم فإذا فضل منه فضل كنتم وغيركم من أهل السهمان فيه سواء وأنتم لا تستحقون إلا بما يستحق به واحد منهم وكذلك هذا في جميع أهل السهمان وإذا كان فيهم غارمون لا أموال لهم عليهم ديون فأعطوا مبلغ غرمهم أو أقل منه فقالوا نحن فقراء غارمون فقد أعطينا بالغرم وأنتم ترونا أهل فقر قيل لهم إنما نعطيكم بأحد المعنيين ولو كان هذا على الأبتداء فقال أنا فقير غارم قيل له اختر بأي المعنيين شئت أعطيناك فإن شئت بمعنى الفقر وإن شئت بمعنى الغرم فأيهما اختار وهو أكثر له أعطيناه وإن اختار الذي هو أقل لعطائه أعطيناه وأيهما قال هو الأكثر أعطيناه به ولم نعطه بالآخر فإذا أعطيناه باسم الفقر فلغرمائه أن يأخذوا مما في يده حقوقهم كما لهم أن يأخذوا مالا لو كان له وكذلك إن أعطيناه بمعنى الغرم فإذا أعطيناه بمعنى الغرم أحببت أن يتولى دفعه عنه فإن لم يفعل فأعطاه جاز كما يجوز في المكاتب أن يعطى من سهمه فإن قال ولم لا أعطى بمعنيين إذا كنت من أهلهما معا قيل الفقير المسكين والمسكين فقير بحال يجمعهما اسم ويفترق بهما اسم وقد فرق الله تعالى بينهما فلا يجوز أن يعطى ذلك المسكين فيعطى الفقير بالمسكنة مع الفقر والمسكين بالفقر والمسكنة ولا يجوز أن يعطى أحدهما إلا بأحد المعنيين وكذلك لا يجوز أن يعطى رجل ذو سهم إلا بأحد المعنيين ولو جاز هذا جاز أن يعطى رجل بفقر وغرم وبأنه ابن سبيل وغاز ومؤلف وعامل فيعطى بهذه المعاني كلها فإن قال قائل فهل من دلالة تدل على أن اسم الفقر يلزم المسكين والمسكنة تلزم الفقير قيل نعم معنى الفقر معنى المسكنة ومعنى المسكنة معنى الفقر فإذا جمعا معا لم يجز إلا بأن يفرق بين حاليهما بأن يكون الفقير الذي بديء به أشدهما وكذلك هو في اللسان والعرب تقول للرجل فقير مسكين ومسكين فقير وإنما المسكنة والفقر لا يكونان بحرفة ولا مال


قسم الصدقات الثاني

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال فرض الله عز وجل على أهل دينه المسلمين في أموالهم حقا لغيرهم من أهل دينه المسلمين المحتاجين إليه لا يسع أهل الأموال حبسه عمن أمروا بدفعه إليه من أهله أو ولاته ولا يسع الولاة تركه لأهل الأموال لأنهم أمناء على أخذه لأهله منهم قال الله عز وجل لنبيه خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم ففي هذه الآية دلالة على ما وصفت من أن ليس لأهل الأموال منع ما جعل الله عز وجل عليهم ولا لمن وليهم ترك ذلك لهم ولا عليهم أخبرنا إبراهيم بن سعد عن ابن شهاب قال لم يبلغنا أن أبا بكر وعمر أخذا الصدقة مثناة ولكن كانا يبعثان عليها في الخصب والجدب والسمن والعجف ولا يضمنانها أهلها ولا يؤخرانها عن كل عام لأن أخذها في كل عام سنة من رسول الله قال الشافعي رحمه اله تعالى ولم نعلم رسول الله أخرها عاما لا يأخذها فيه وقال أبو بكر الصديق رضي الله عنه لو منعوني عناقا مما أعطوا رسول الله لقاتلتهم عليها لا تفرقوا بين ما جمع الله قال الشافعي هذا إنما هو فيما أخذ من المسلمين خاصة لأن الزكاة والطهور إنما هو للمسلمين والدعاء بالأجر والبركة قال الشافعي وإذا أخذ صدقة مسلم دعا له بالأجر والبركة كما قال الله عز وجل وصل عليهم أي ادع لهم فما أخذ من مسلم فهو زكاة والزكاة صدقة والصدقة زكاة وطهور أمرهما ومعناهما واحد وإن سميت مرة زكاة ومرة صدقة هما اسمان لها بمعنى واحد وقد تسمى العرب الشيء الواحد بالأسماء الكثيرة وهذا بين في كتاب الله عز وجل وفي سنة رسول الله وفي لسان العرب قال الله عز وجل وأقيموا الصلاة وآتوا الزكاة قال أبو بكر لو منعوني عناقا مما أعطوا رسول الله لقاتلتهم عليه لا تفرقوا بين ما جمع الله يعني والله أعلم قول الله عز وجل وأقيموا الصلاة وآتوا الزكاة واسم ما أخذ من الزكاة صدقة وقد سماها الله تعالى في القسم صدقة فقال إنما الصدقات للفقراء والمساكين الآية تقول إذا جاء المصدق يعني الذي يأخذ الماشية وتقول إذا جاء الساعي وإذا جاء العامل قال الشافعي قال رسول الله ليس فيما دون خمس ذود صدقة ولا فيما دون خمسة أوسق من التمر صدقة ولا فيما دون خمس أواقي من الورق صدقة قال الشافعي والأغلب على أفواه العامة أن في التمر العشر وفي الماشية الصدقة وفي الورق الزكاة وقد سمى رسول الله هذا كله صدقة والعرب تقول له صدقة وزكاة ومعناهما عندهم معنى واحد فما أخذ من مسلم من صدقة ماله ناضا كان أو ماشية أو زرعا أو زكاة فطر أو خمس ركاز أو صدقة معدن أو غيره مما وجب عليه في ماله في كتاب أو سنة أو أمر أجمع عليه عوام المسلمين فمعناه واحد أنه زكاة والزكاة صدقة وقسمه واحد لا يختلف كما قسمه الله الصدقات ما فرض الله عز وجل على المسلمين فهي طهور قال الشافعي وقسم الفيء خلاف قسم هذا والفيء ما أخذ من مشرك تقوية أهل دين الله وهو موضوع في غير هذا الموضع قال يقسم ما أخذ من حق مسلم وجب في ماله بقسم الله في الصدقات سواء قليل ما أخذ منه وكثير وعشر ما كان أو خمس أو ربع عشر أو بعدد مختلف أن يستوي لأن اسم الصدقة يجمعه كله قال الله تبارك وتعالى إنما الصدقات للفقراء والمساكين الآية فبين الله عز وجل لمن الصدقات ثم وكدها وشددها فقال فريضة من الله والله عليم حكيم فقسم كل ما أخذ من مسلم على قسم الله عز وجل وهي سهمان ثمانية لا يصرف منها سهم ولا شيء منه عن أهله ما كان من أهله أحد يستحقه ولا تخرج صدقة قوم منهم عن بلدهم وفي بلدهم من يستحقها أخبرنا وكيع عن زكريا بن إسحق عن يحيى بن عبدالله بن صيفي عن أبي معبد عن ابن عباس رضي الله تعالى عنهما أن رسول الله قال لمعاذ بن جبل حين بعثه فإن أجابوك فأعلمهم أن عليهم صدقة تؤخذ من أغنيائهم فترد على فقرائهم أخبرنا يحيى ابن حسان الثقة من أصحابنا عن الليث بن سعد عن سعيد المقبري عن شريك بن أبي نمر عن أنس بن مالك أن رجلا قال لرسول الله نشدتك الله آلله أمرك أن تأخذ الصدقة من أغنيائنا فتردها على فقرائنا قال نعم قال الشافعي والفقراء ههنا كل من لزمه اسم حاجة ممن سمى الله تعالى من الأصناف الثمانية وذلك أن كلهم إنما يعطى بموضع الحاجة لا بالاسم فلو أن ابن السبيل كان غنيا لم يعط وإنما يعطى ابن السبيل المحتاج إلى السلاح في وقته الذي يعطى فيه فإن لم يوجد من أهل الصدقات الذين يوجد منهم أحد من أهل السهمان الذين سمى الله عز وجل ردت حصة من لم يوجد على من وجد كأن وجد فيهم فقراء ومساكين وغارمون ولم يوجد غيرهم فقسم الثمانية الأسهم على ثلاثة أسهم وبيان هذا في أسفل الكتاب فأهل السهمان يجمعهم أنهم أهل حاجة إلى مالهم منها كلهم وأسباب حاجاتهم مختلفة وكذلك أسباب استحقاقهم بمعان مختلفة يجمعها الحاجة ويفرق بينها صفاتها فإذا اجتمعوا فالقراء الزمني الضعفاء الذين لا حرفة لهم وأهل الحرفة الضعيفة الذين لا تقع حرفتهم موقعا من حاجتهم ولا يسألون الناس والمساكين السؤال ومن لا يسأل ممن له حرفة تقع منه موقعا ولا تغنيه ولا عياله فإن طلب الصدقة بالمسكنة رجل جلد فعلم الوالي أنه صحيح مكتسب يغنى عياله بشيء إن كان له وبكسبه إذ لا عيال له فعلم الوالي أنه يغنى نفسه بكسبه غنى معروفا لم يعطه شيئا فإن قال السائل لها يعنى الصدقة الجلد لست مكتسبا أو أنا مكتسب لا يغنيني كسبي أو لا يغنى عيالي ولي عيال وليس عند الوالي يقين من أن ما قال على غير ما قال فالقول قوله ويعطيه الوالي أخبرنا سفيان عن هشام عن أبيه عن عبدالله بن عدي بن الخيار أن رجلين أخبراه أنهما أتيا رسول الله فسألاه من الصدقة فصعد فيهما وصوب وقال إن شئتما ولاحظ فيها لغنى ولا لذي قوة مكتسب قال الشافعي رأي النبي جلدا وصحة يشبه الاكتساب وأعلمهما رسول الله أنه لا يصلح لهما مع الاكتساب الذي يستغنيان به أن يأخذا منها ولا يعلم أمكتسبان أم لا فقال إن شئتما بعد أن أعلمتكما أن لاحظ فيها لغنى ولا مكتسب فعلت وذلك أنهما يقولان أعطنا فإنا ذوا حظ لأنا لسنا غنيين ولا مكتسبين كسبا يغنى أخبرنا إبراهيم ابن سعد عن أبيه عن ريحان بن يزيد قال سمعت عبدالله بن عمرو بن العاص يقول لا تصلح الصدقة لغنى ولا لذي مرة قوي قال الشافعي ورفع هذا الحديث عن سعد عن أبيه والعاملون عليها من ولاه الوالي قبضها وقسمها من أهلها كان أو غيرهم ممن أعان الوالي على جمعها وقبضها من العرفاء ومن لا غنى للوالي عنه ولا يصلحها إلا مكانه فأما رب الماشية يسوقها فليس من العاملين عليها وذلك يلزم رب الماشية وكذلك من أعان الوالي عليها ممن بالوالي الغنى عن معونته فليس من العاملين عليها الذين لهم فيها حق والخليفة ووالي الإقليم العظيم الذي يلي قبض الصدقة وإن كانا من العاملين عليها القائمين بالأمر بأخذها فليسا عندنا ممن له فيها حق من قبل أنهما لا يليان أخذها أخبرنا مالك عن زيد بن أسلم أن عمر شرب لبنا فأعجبه فقال للذي سقاه من أين لك هذا اللبن فأخبره أنه ورد على ماء قد سماه فإذا بنعم من نعم الصدقة وهم يستقون فحلبوا لي من لبنها فجعلته في سقائي فهو هذا فأدخل عمر إصبعه فاستقاه أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله قال لا تحل الصدقة لغنى إلا لخمسة غاز في سبيل الله والعامل عليها أو الغارم أو الرجل اشتراها بماله أو الرجل له جار مسكين فتصدق على المسكين فأهدى المسكين للغنى قال الشافعي والعامل عليها يأخذ من الصدقة بقدر غنائه لا يزاد عليه وإن كان العامل موسرا إنما يأخذ على معنى الإجارة والمؤلفة قلوبهم في متقدم من الأخبار فضربان ضرب مسلمون مطاعون أشراف يجاهدون مع المسلمين فيقوى المسلمون بهم ولا يرون من نياتهم ما يرون من نيات غيرهم فإذا كانوا هكذا فجاهدوا المشركين فأرى أن يعطوا من سهم النبي وهو خمس الخمس ما يتألفون به سوى سهمانهم مع المسلمين إن كانت نازلة في المسلمين وذلك أن الله عز وجل جعل هذا السهم خالصا لنبيه فرده النبي في مصلحة المسلمين وقال مالي مما أفاء الله عليكم إلا الخمس والخمس مردود فيكم يعنى بالخمس حقه من الخمس وقوله مردود فيكم يعنى في مصلحتكم وأخبرني من لا أتهم عن موسى بن محمد بن إبراهيم بن الحرث عن أبيه أن رسول الله أعطى المؤلفة قلوبهم يوم حنين من الخمس قال الشافعي وهم مثل عيينة ولاأقرع وأصحابهما ولم يعط النبي عباس بن مرداس وكان شريفا عظيم الغناء حتى استعتب فأعطاه قال الشافعي لما أراد ما أراد القوم واحتمل أن يكون دخل رسول الله منه شيء حين رغب عما صنع بالمهاجرين والأنصار فأعطاه على معنى ما أعطاهم واحتمل أن يكون رأي أن يعطيه من ماله حيث رأى لأنه له خالص ويحتمل أن يعطى على التقوية بالعطية ولا يرى أنه قد وضع من شرفه فإنه قد أعطى من خمس الخمس لنفل وغير النفل لأنه له وقد أعطى صفوان بن أمية قبل أن يسلم ولكنه قد أعار رسول الله أداة وسلاحا وقال فيه عند الهزيمة أحسن مما قال فيه بعض من أسلم من أهل مكة عام الفتح وذلك أن الهزيمة كانت في أصحاب رسول الله يوم حنين في أول النهار فقال له رجل غلبت هوازن وقتل محمد فقال صفوان بفيك الحجر فوالله لرب من قريش أحب إلى من رب هوازن وأسلم قومه من قريش وكان كأنه لا يشك في إسلامه والله أعلم وهذا مثبت في كتاب قسم الفيء فإذا كان مثل هذا رأيت أن يعطى من سهم النبي وهذا أحب إلى للاقتداء بأمر رسول الله ولو قال قائل كان هذا السهم لرسول الله فكان له أن يضع سهمه حيث رأى فقد فعل رسول الله هذا مرة وأعطى من سهمه بخيبر رجالا من المهاجرين والأنصار لأنه ماله يضعه حيث شاء فلا يعطى اليوم أحد على هذا من الغنيمة ولم يبلغنا أن أحدا من خلفائه أعطى أحدا بعده وليس للمؤلفة في قسم الغنيمة سهم مع أهل السهمان ولو قال هذا أحد كان مذهبا والله أعلم وللمؤلفة قلوبهم في سهم الصدقات سهم والذي أحفظ فيه من متقدم الخبر أن عدي ابن حاتم جاء أبا بكر الصديق أحسبه بثلثمائة من الإبل من صدقات قومه فأعطاه أبو بكر منها ثلاثين بعيرا وأمره أن يلحق بخالد بن الوليد بمن أطاعه من قومه فجاءه بزهاء ألف رجل وأبلى بلاء حسنا وليس في الخبر في إعطائه إياها من أين أعطاه إياها غير أن الذي يكاد أن يعرف القلب بالاستدلال بالأخبار والله أعلم أنه أطعاه إياها من قسم المؤلفة فإما زاده ليرغبه فيما يصنع وإما أعطاه ليتألف به غيره من قومه ممن لا يثق منه بمثل ما يثق به من عدي بن حاتم فأرى أن يعطى من سهم المؤلفة قلوبهم في مثل هذا المعنى إن نزلت بالمسلمين نازلة ولن ينزل إن شاء الله تعالى وذلك أن يكون فيها العدو بموضع شاط لا تناله الجيوش إلا بمؤنة ويكون العدو بإزاء قوم من أهل الصدقات فأعان عليهم أهل الصدقات إما بنية فأرى أن يقوى بسهم سبيل الله من الصدقات وإما أن يكون لا يقاتلون إلا بأن يعطوا سهم المؤلفة أو ما يكفيهم منه وكذلك إن كان العرب اشرافا ممتنعين غير ذي نية إن أعطوا من صدقاتهم هذين السهمين أو أحدهما إذا كانوا إن أعطوا أعانوا على المشركين فيما أعانوا على الصدقة وإن لم يعطوا لم يوثق بمعونتهم رأيت أن يعطوا بهذا المعنى إذا انتاط العدو وكانوا أقوى عليه من قوم من أهل الفيء يوجهون إليه تبعد دارهم وتثقل مؤنتهم ويضعفون عنه فإن لم يكن مثل ما وصفت مما كان في زمان أبي بكر مع امتناع أكثر العرب بالصدقة على الردة وغيرها لم أر أن يعطى أحد منهم سهم المؤلفة قلوبهم ورأيت أن يرد سهمهم على السهمان معه وذلك أنه لم يبلغني أن عمر ولا عثمان ولا عليا أعطوا أحدا تألفا على الإسلام وقد أعز الله وله الحمد الإسلام عن أن يتألف الرجال عليه وقوله وفي الرقاب يعني المكاتبين والله أعلم ولا يشتري عبد فيعتق والغارمون كل من عليه دين كان له عرض يحتمل دينه أو لا يحتمله وإنما يعطى الغارمون إذا ادانوا في حمل دية أو أصابتهم جائحة أو كان دينهم في غير فسق ولا سرف ولا معصية فأما من ادان في معصية فلا أرى أن يعطى من سهم سبيل الله كما وصفت يعطى منه من أراد الغزو فلو امتنع قوم كما وصفت من أداء الصدقة فأعان عليهم قوم رأيت أن يعطى من أعان عليهم فإن لم يكن مما وصفت شيء رد سهم سبيل الله إلى السهمان معه وابن السبيل عندي ابن السبيل من أهل الصدقة الذي يريد البلد غير بلده لا من يلزمه


كيف تفريق قسم الصدقات

قال الشافعي رحمه الله تعالى ينبغي للساعي على الصدقات أن يأمر بإحصاء أهل السهمان في عمله فيكون فراغه من قبض الصدقات بعد تناهي أسمائهم وأنسابهم وحالاتهم وما يحتاجون إليه ويحصى ما صار في يديه من الصدقات فيعزل من سهم العاملين بقدر ما يستحق بعمله ثم يقضى جميع ما بقى من السهمان كله عندهم كما أصف إن شاء الله تعالى اذا كان الفقراء عشرة والمساكين عشرين والغارمون خمسة وهؤلاء ثلاثة أصناف من أهل الصدقة وكان سهمانهم الثلاثة من جميع المال ثلاثة آلاف فإن كان الفقراء يغترقون سهمهم وهو ألف وهو ثلث المال فيكون سهمهم كفافا يخرجون به من حد الفقر إلى حد الفقر إلى حد الغنى أعطوه كله وإن كان يخرجهم من حد الفقر إلى حد الغنى ثلاثة أو أربعة أو أقل أو أكثر أعطوا منه ما يخرجهم من اسم الفقر ويصيرون به إلى اسم الغنى ويقف الوالي ما بقى منه ثم يقسم على المساكين سهمهم وهو ألف هكذا وعلى الغارمين سهمهم وهو ألف هكذا فإن قال قائل كيف قلت لكل أهل صنف موجود سهمهم ثم استغنوا ببعض السهم فلم لا يسلم إليهم بقيته قال الشافعي قلته بأن الله تبارك وتعالى سماه لهم مع غيرهم بمعنى من المعاني وهو الفقر والمسكنة والغرم فإذا خرجوا من الفقر والمسكنة فصاروا إلى الغنى ومن الغرم فبرئت ذمتهم وصاروا غير غارمين فلا يكونون من أهله لأنهم ليسوا ممن يلزمه اسم من قسم الله غز وجل له بهذا الاسم ومعناه وهم خارجون من تلك الحال ممن قسم الله له ألا ترى أن أهل الصدقة الأغنياء لو سألوا بالفقر والمسكنة في الابتداء أن يعطوا منها لم يعطوا وقيل لستم ممن قسم الله له وكذلك لو سألوا بالغرم وليسوا غارمين وقال رسول الله لا تحل الصدقة لغني إلا من استثنى فإذا أعطيت الفقراء والمساكين فصاروا أغنياء فهم ممن لا تحل لهم وإذا لم تحل لهم كنت لو أعطيتهم أعطيتهم مالا يحل لهم ولا لي أن أعطيهم وإنما شرط الله عز وجل إعطاء أهل الفقر والمسكنة وليسوا منهم قال ويأخذ العاملون عليها بقدر أجورهم في مثل كفايتهم وقيامهم وأمانتهم والمؤنة عليهم فيأخذ الساعي نفسه لنفسه بهذا المعنى ويعطى العريف ومن يجمع الناس عليه بقدر كفايته وكلفته وذلك خفيف لأنه في بلاده ويعطى ابن السبيل منهم قدر ما يبلغه البلد الذي يريد في نفقته وحمولته إن كان البلد بعيدا وكان ضعيفا وإن كان البلد قريبا وكان جلدا الأغلب من مثله وكان غنيا بالمشي إليها أعطى مؤنته في نفقته بلا حمولة فإن كان يريد أن يذهب ويأتى أعطى ما يكفيه في ذهابه ورجوعه من النفقة فإن كان ذلك يأتى على السهم كله أعطيه كله إن لم يكن معه ابن سبيل غيره وإن كان يأتى على سهم من مائة سهم من سهم ابن السبيل لم يزد عليه فإن قال قائل لم أعطيت الفقراء والمساكين والغارمين حتى خرجوا من اسم الفقر والمسكنة والغرم ولم تعط العاملين وابن السبيل حتى يسقط عنهم الاسم الذي له أعطيتهم ويزول فليس للاسم أعطيتهم ولكن للمعنى وكان المعنى إذا زال زال الاسم ونسمى العاملين بمعنى الكفاية وكذلك ابن السبيل بمعنى البلاغ ولو أني أعطيت العامل وابن السبيل جميع السهمان وأمثالها لم يسقط عن العامل اسم العامل ما لم يعزل ولم يسقط عن ابن السبيل اسم ابن السبيل ما دام مجتازا أو كان يريد الاجتياز فأعطيتهما والفقراء والمساكين والغارمين بمعنى واحد غير مختلف وإن اختلفت أسماؤه كما اختلفت أسماؤهم والعامل إنما هو مدخل عليهم صار له حق معهم بمعنى كفاية وصلاح للمأخوذ منه والمأخوذ له فأعطى أجر مثله وبهذا في العامل مضت الآثار وعليه من أدركت ممن سمعت منه ببلدنا ومعنى ابن السبيل في أن يعطى ما يبلغه إن كان عاجزا عن سفره إلا بالمعونة عليه بمعنى العامل في بعض أمره ويعطى المكاتب ما بينه وبين أن يعتق قل ذلك أو كثر حتى يغترق السهم فإن دفع إليه فالظاهر عندنا على أنه حريص على أن لا يعجز وإن دفع إلى مالكه كان أحب إلي وأقرب من الاحتياط


رد الفضل على أهل السهمان

قال الشافعي رحمه الله تعالى إذا لم تكن مؤلفة ولا قوم من أهل الصدقة يريدون الجهاد فليس فيهم أهل سهم سبيل الله ولا سهم مؤلفة عزلت سهامهم وكذلك إن لم يكن ابن سبيل ولم يكن غارم وكذلك إن غابوا فأعطوا ما يبلغهم ويفضل عنهم أو عن أحد من أهل السهمان معهم شيء من المال عزل أيضا ما يفضل عن كلهم ثم أحصى ما بقى من أهل السهمان الذين لم يطعوا أو أعطوا فلم يستغنوا فابتديء قسم هذا المال عليهم كما ابتديء قسم الصدقات فجزيء على من بقى من أهل السهمان سواء كان بقى فقراء ومساكين لم يستغنوا وغارمون لم تقض كل ديونهم ولم يبق معهم من أهل السهمان الثمانية أحد غيرهم فيقسم جميع ما بقى من المال بينهم على ثلاثة أسهم فإن استغنى الغارمون بسهمهم وهو ثلث جميع المال أعيد فضل سهمهم على الفقراء والمساكين فيقسم على أهل هذين القسمين حتى ينفد فإن قسم بينهم فاستغنى الفقراء ببعضه رد ما بقى على المساكين فيقسم على أهل هذين القسمين حتى ينفد فإن قسم بينهم فاستغنى الفقراء ببعضه رد ما بقى على المساكين حتى يستغنوا فإن قال كيف رددت ما يفضل من السهمان عن حاجة أهل الحاجة منهم ومنهم من لم يكن له سهم من أهل السهمان مثل المؤلفة وغيرهم إذا لم يكونوا على أهل السهمان معهم وأنت إذا اجتمعوا جعلت لأهل كل صنف منهم سهما قال الشافعي فإذا اجتمعوا كانوا شرعا في الحاجة وكل واحد منهم يطلب ما جعل الله له وهم ثمانية فلا يكون لي منع واحد منهم ما جعل الله له وذكر الله تبارك وتعالى لهم واحد لم يخصص أحدا منهم دون أحد فأقسم بينهم معا كما ذكرهم الله عز وجل معا وإنما منعني أن أعطي كل صنف منهم سهمه تاما وإن كان يغنيه أقل منه أن بينا والله تعالى أعلم أن في حكم الله عز وجل أنهم إنما يعطون بمعان سماها الله تعالى فإذا ذهبت تلك المعاني وصار الفقير والمسكين غنيا والغارم غير غارم فليسوا ممن قسم له ولو أعطيتهم كنت أعطيت من لم أومر به ولو جاز أن يعطوا بعد أن يصيروا إلى حد الغنى والخروج من الغرم جاز أن يعطاها أهل دارهم ويسهم للأغنياء فأحيلت عمن جعلت له إلى من لم تجعل له وليس لأحد إحالتها عما جعلها الله تعالى له ولا إعطاؤها من لم يجعلها الله له وإنما ردى ما فضل عن بعض أهل السهمان على من بقى ممن لم يستغن من أهل السهمان بأن الله تبارك وتعالى أوجب على أهل الغنى في أموالهم شيئا يؤخذ منهم لقوم بمعان فإذا ذهب بعض من سمى الله عز وجل أو استغنى فهذا مال لا مالك له من الأدميين بعينه يرد إليه كما يرد عطايا الآدميين ووصاياهم لو أوصى رجل لرجل فمات الموصى له قبل الموصي كانت الوصية راجعة إلى وارث الموصى فلما كان هذا المال مخالفا للمال يورث ههنا لم يكن أحد أولى عندنا به في قسم الله عز وجل وأقرب ممن سمى الله تبارك وتعالى له هذا المال وهؤلاء من جملة من سمى الله تبارك وتعالى له هذا المال ولم يبق مسلم يحتاج إلا وله حق سواه أما أهل الفيء فلا يدخلون على أهل الصدقة وأما أهل صدقة أخرى فهو مقسوم لهم صدقتهم ولو كثرت لم يدخل عليهم غيرهم وواحد منهم يستحقها فكما كانوا لا يدخلون عليهم غيرهم فكذلك لا يدخلون على غيرهم ما كان من غيرهم من يستحق منها شيئا ولو استغنى أهل عمل ببعض ما قسم لهم ففضل عنهم فضل لرأيت أن ينقل الفضل عنهم إلى أقرب الناس بهم نسبا ودارا


ضيق السهمان وما ينبغي فيه عند القسم

أخبرنا الربيع قال أخبرنا الشافعي قال وإذا ضاقت السهمان فكان الفقراء ألفا وكان سهمهم ألاف والغارمون ثلاثة وكان غرمهم ألفا وسهمهم ألفا فقال الفقراء إنما يغنينا مائة ألف وقد يخرج هؤلاء من الغرم ألف فاجمع سهمنا وسهمهم ثم اضرب لنا بمائة سهم من ألف ولهم سهم واحد كما يقسم هذا المال لو كان بيننا فوضى بمعنى واحد فليس ذلك لهم عندنا والله أعلم لأن الله عز وجل ذكر للغارمين سهما كما ذكر للفقراء سهما فنفض على الغارمين وإن اغترقوا السهم فهو لهم ولم يعطوا أكثر مما أعطوا وإن فضل عنهم فضل فلستم بأحق به من غيركم إن فضل معكم أهل سهمان ذكروا معكم ولكن ما فضل منهم أو من غيرهم يرد عليكم وعلى غيركم ممن لم يستغن من أهل السهمام معكم كما يبتدأ القسم بينكم وكذلك لو كنتم المستغنين والغرماء غير مستغنين لم ندخلهم عليكم إلا بعد غناكم ولم نجعلهم يخاصمونكم ما اغترق كل واحد منكم سهمه ولا قوت فيما يعطى الفقراء إلا ما يخرجه من حد الفقر إلى الغنى قل ذلك أو كثر مما تجب فيه الزكاة أو لا تجب لأنه يوم يعطى لا زكاة عليه فيه وقد يكون الرجل غنيا وليس له مال تجب فيه الزكاة وقد يكون الرجل فقيرا بكثرة العيال وله مال تجب فيه الزكاة وإنما الغنى والفقر ما عرف الناس بقدر حال الرجل والعرب قديما يتجاورون في بواديهم وقراهم بالنسب لخوفهم من غيرهم كان في الجاهلية يتجاورون لمينع بعضهم بعضا فإذا كانوا هكذا يوم يصدقون قسمت صدقاتهم على فقرائهم بالقرابة والجوار معا فإن كانوا أهل بادية وكان العامل الوالي يعمل فيهم على قبيلة أو قبيلتين وكان بعض أهل القبيلة يخالط القبيلة الأخرى التي ليس منها دون التي منها وجوارهم وخلطتهم أن يكونوا ينتجعون معا ويقيمون معا فضاقت السهمان قسمناها على الجوار دون النسب وكذلك إن خالطهم عجم غيرهم وهم معهم في القسم على الجوار فإن كانوا عند النجعة يفترقون مرة ويختلطون أخرى فأحب أن لو قسمها على النسب إذا استوت الحالات وكان النسب عندي أولى فإذا اختلفت الحالات فالجوار أولى من النسب وإن قال من تصدق لنا فقراء على غير هذا الماء وهم كما وصفت يختلطون في النجعة أحصوا معا ثم فض ذلك على الغائب والحاضر وإن كانوا بأطراف من باديتهم متباعدة فكان يكون بعضهم بالطرف وهو له ألزم قسم ذلك بينهم وكان الطرف الذي هو له ألزم كالدار لهم وهذا إذا كانوا معا أهل نجعة لا دار لهم يقرون بها فأما إن كانت لهم دار يكونون بها ألزم فإني أقسمها على الجوار أبدا وأهل الإراك والحمض من أهل البادية يلزمون منازلهم فأقسم بينهم على الجوار في المنازل وإن جاورهم في منازلهم من ليس منهم قسم على جيرانهم القسم على الجوار إذا كان جوار وعلى النسب والجوار إذا كانا معا ولو كان لأهل البادية معدن قسم ما يخرج من المعدن على من يلزم قرية المعدن وإن كانوا غرباء دون ذوي نسب أهل المعدن إذا كانوا منه بعيدا وكذلك لو كان لهم زرع قسم زرعهم على جيران أهل الزرع دون ذوي النسب إذا كانوا بعيدا من موضع الزرع وزكاة أهل القرية تقسم على أهل السهمان من أهل القرية دون أهل النسب إذا لم يكن أهل النسب بالقرية وكانوا منها بعيدا وكذلك نخلهم وزكاة أموالهم ولا يخرج شيء من الصدقات من قرية إلى غيرها وفيها من يستحقها ولا من موضع إلى غيره وفيه من يستحقه وأولى الناس بالقسم أقربهم جوارا ممن أخذ المال منه وإن بعد نسبه إذا لم يكن معه ذو قرابة وإذا ولى الرجل إخراج زكاة ماله فكان له أهل قرابة ببلده الذي يقسمه به وجيران قسمه عليهم معا فإن ضاق فآثر قرابته فحسن عندي إذا كانوا من أهل السهمان معا قال الشافعي فأما أهل الفيء فلا يدخلون على أهل الصدقات ما كانوا يأخذون من الفيء فلو أن رجلا كان في العطاء فضرب عليه البعث في الغزو وهو بقرية فيها صدقات لم يكن له أن يأخذ من الصدقات شيء فإن سقط من العطاء بأن قال لا أغزو واحتاج أعطى في الصدقة ومن كان من أهل الصدقات بالبادية والقرى ممن لا يغزو عدوا فليس من أهل الفيء فإن هاجر وأفرض وغزا صار من أهل الفيء وأخذ منه ولو احتاج وهو في الفيء لم يكن له أن يأخذ من الصدقات فإن خرج من الفيء وعاد إلى الصدقات فذلك له


الاختلاف

قال الشافعي رحمه الله قال بعض أصحابنا لا مؤلفة فيجعل سهم المؤلفة وسهم سبيل الله في الكراع والسلاح في ثغر المسلمين حيث يراه الوالي وقال بعضهم ابن السبيل من يقاسم الصدقات في البلد الذي به الصدقات من أهل الصدقات أو غيرهم وقال أيضا إنما قسم الصدقات دلالات فحيث كانت الكثرة أو الحاجة فهي أسعد به كأنه يذهب إلى أن السهمان لو كانت ألفا وكان غارم غرمه ألف ومساكين يغنيهم عشرة آلاف وفقراء مثلهم يغنيهم ما يغنيهم وابن السبيل مثلهم يغنيهم ما يغنيهم جعل للغارم سهم واحد من هؤلاء فكان أكثر المال في الذين معه لأنهم أكثر منه عددا وحاجة كأنه يذهب إلى أن المال فوضى بينهم فيقتسمونه على العدد والحاجة لا لكل صنف منهم سهم ومن أصحابنا من قال إذا أخذت صدقة قوم ببلد وكان آخرون ببلد مجدبين فكان أهل السهمان من أهل البلد الذين أخذت صدقاتهم إن تركوا تماسكوا ولم يجهدوا جهد المجدبين الذين لا صدقة ببلادهم أولهم صدقة يسيرة لا تقع منهم موقعا نقلت إلى المجدبين إذا كانوا يخاف عليهم الموت هزلا إن لم ينقل إليهم كأنه يذهب أيضا إلى أن هذا المال مال من مال الله عز وجل قسمه لأهل السهمان لمعنى صلاح عباد الله فينظر إليهم الوالي فينقل هذه إلى هذه السهمان حيث كانوا على الاجتهاد قربوا أو بعدوا وأحسبه يقول وتنقل سهمان أهل الصدقات إلى أهل الفيء إن جهدوا وضاق الفيء عليهم وينقل الفيء إلى أهل الصدقات إن جهدوا وضاقت الصدقات على معنى إرادة صلاح عباد الله تعالى وإنما قلت بخلاف هذا القول لأن الله عز وجل جعل المال قسمين أحدهما قسم الصدقات التي هي طهور قسمها لثمانية أصناف ووكدها وجاءت سنة رسول الله بأن تؤخذ من أغنياء قوم وترد على فقرائهم لا فقراء غيرهم ولغيرهم فقراء فلم يجز عندي والله أعلم أن يكون فيها غير ما قلت من أن لا تنقل عن قوم إلى قوم وفيهم من يستحقها ولا يخرج سهم ذي سهم منهم إلى غيره وهو يستحقه وكيف يجوز أن يسمى الله عز وجل أصنافا فيكونوا موجودين معا فيعطى أحدهم سهمه وسهم غيره لو جاز هذا عندي جاز أن تجعل في سهم واحد فيمنع سبعة فرضا فرض لهم ويعطى واحد ما لم يفرض له والذي يقول هذا القول لا يخالفنا أن رجلا لو قال أوصي لفلان وفلان وفلان وأوصي بثلث ماله لفلان وفلان وفلان كانت الأرض أثلاثا بين فلان وفلان وفلان وكذلك الثلث ولا محالف علمته في أن رجلا لو قال ثلث مالي لفقراء بني فلان وغارم بني فلان رجل آخر وبني سبيل بني فلان رجل آخر أن كل صنف من هؤلاء يعطون من ثلثه وأن ليس لوصي ولا لوال أن يعطي أحد هؤلاء الثلث دون صاحبه وكذلك لا يكون جميع المال للفقراء دون الغارمين ولا للغارمين دون بني السبيل ولا صنف ممن سمى دون صنف منهم أفقر وأحوج من صنف ثم يعطيهموه دون غيرهم ممن سمى الموصي لأن الموصي أو المتصدق قد سمى أصنافا فلا يصرف مال صنف إلى غيره ولا يترك من سمى له لمن لم يسم له معه لأن كلا ذو حق لما سمى له فلا يصرف حق واحد إلى غيره ولا يصرف حقهم إلى غيرهم ممن لم يسم له فإذا كان هذا عندنا وعند قائل هذا القول فما أعطى الآدميون لا يجوز أن يمضى إلا على ما أعطوا فعطاء الله عز وجل أحق أن يجوز وأن يمضى على ما أعطي ولو جاز في أحد العطائين أن يصرف عمن أعطيه إلى من لم يطعه أو يصرف حق صنف أعطى إلى صنف أعطيه منهم كان في عطاء الآدميين أجوز ولكنه لا يجوز في واحد منهما وإاذ قسم الله عز وجل الفيء فقال وأعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول الآية وسن رسول الله أن أربعة أخماسه لمن أوجف على الغنيمة للفارس من ذلك ثلاثة أسهم وللراجل سهم فلم نعلم رسول الله فضل الفارس ذا الغناء العظيم على الفارس الذي ليس مثله ولم نعلم المسلمين إلا سووا بين الفارسين حتى قالوا لو كان فارس أعظم الناس غناء وآخر جبان سووا بينهما وكذلك قالوا في الرجالة أفرأيت لو عارضنا وإياهم معارض فقال إذا جعلت أربعة أخماس الغنيمة لمن حضر وإنما معنى الحضور للغناء عن المسلمين والنكاية في المشركين فلا أخرج الأربعة الأخماس لمن حضر ولكنني أحصى أهل الغناء ممن حضر فأعطى الرجل سهم مائة رجل أو أقل إذا كان يغنى مثل غنائهم أو أكثر وأترك الجبان وغير ذي النية الذي لم يغن فلا أعطيه أو أعطيه جزءا من مائة جزء من سهم رجل ذي غناء أو أكثر قليلا أو أقل قليلا بقدر غنائه هل الحجة عليه إلا أن يقال له لما قسم رسول الله للفارس ثلاثة أسهم وللراجل سهما فكان مخرج الخبر منه عاما ولم نعلمه خص أهل الغناء بل أعطى من حضر على الحضور والحرية والإسلام فقط دون الغناء ومن خالفنا في قسم الصدقات لا يخالفنا في قسم ما أوجف عليه من الأربعة الأخماس فكيف جاز له أن يخالفنا في الصدقات وقد قسم الله عز وجل لهم أبين القسم فيعطى بعضا دون بعض وإذا كان لا يجوز عندنا ولا عنده في الموجفين لو أجوفوا وهم أهل ضعف لا غناء لهم على أهل ضعف من المشركين لا غناء عندهم وكان بإزائهم أهل غناء يقاتلون عدوا أهل شوكة شديدة أن يعطوا مما أوجف عليه الضعفاء من المسلمين من الضعاء من المشركين ولا يعطاه المسلمون ذوو الغناء الذين يقاتلون المشركين ذوي العدد والشوكة نظرا للاسلام وأهله حتى يعطى بالنظر ما أوجف عليه المسلمون الضعفاء على المشركين الضعفاء إلى المسلمين الأقوياء المقاتلين للشرك الأقوياء لأن عليه مؤنة عظيمة في قتالهم وهم أعظم غناء عن المسلمين ولكني أعطي كل موجف حقه فكيف جاز أن تنقل صدقات قوم يحتاجون إليها إلى غيرهم إن كانوا أحوج منهم أو يشركهم معهم أو ينقلها من صنف منهم إلى صنف والصنف الذين نقلها عنهم يحتاجون إلى حقهم أو رأيت لو قال قائل لقوم أهل يسر كثر أوجفوا على عدو أنتم أغنياء فآخذ ما أوجفتم عليه فأقسمه على أهل الصدقات المحتاجين إذا كان عام سنة لأن أهل الصدقات مسلمون من عيال الله تعالي وهذا مال من مال الله تعالى وأخاف إن حبست هذا عنهم وليس يحضرني مال غيره أن يضر بهم ضررا شديدا وأخذه منكم لا يضر بكم هل تكون الحجة عليه إلا أن يقال له من قسم له أحق بما قسم ممن لم يقسم له وإن كان من لم يقسم له أحوج وهكذا ينبغي أن يقال في أهل الصدقات إنها بقسمة مقسومة لهم بينة القسم أو رأيت لو قال قائل في أهل المواريث الذين قسم الله تعالى لهم أو الذين جاء أثر بالقسم لهم أو فيهما معا إنما ورثوا بالقرابة والمصيبة بالميت فإن كان منهم أحد خيرا للميت في حياته ولتركته بعد وفاته وأفقر إلى ما ترك أوثر بميراثه لأن كلا ذو حق في حال هل تكون الحجة عليه إلا أن يقال لا تعدو ما قسم الله تبارك وتعالى فهكذا الحجة في قسم الصدقات قال الشافعي الحجة على من قال هذا القول أكثر من هذا وفيه كفاية وليست في قول من قال هذا شبهة ينبغي عندي أن يذهب إليها ذاهب لأنها عندي والله تعالى أعلم إبطال حق من جعل الله عز وجل له حقا وإباحة أن يأخذ الصدقات الوالي فينقلها إلى ذي قرابة له واحد أو صديق ببلد غير البلد الذي به الصدقات إذا كان من أهل السهمان قال الشافعي فاحتج محتج في نقل الصدقات بأن قال إن بعض من يقتدى به قال إن جعلت في صنف واحد أجزأ والذي قال هذا القول لا يكون قوله حجة تلزم وهو لو قال هذا لم يكن قال إن جعلت في صنف وأصناف موجودة ونحن نقول كما قال إذا لم يوجد من الأصناف إلا صنف أجزأ أن توضع فيه واحتج بأن قال إن طاوسا روى أن معاذ بن جبل قال لبعض أهل اليمن ائتوني بعرض ثياب آخذها منكم مكان الشعير والحنطة فإن أهون عليكم وخير للمهاجرين بالمدينة قال الشافعي صالح رسول الله أهل ذمة اليمن على دينار كل واحد كل سنة فكان في سنة رسول الله أن يؤخذ من الرجل دينار أو قيمته من المعافر كان ذلك إذا لم يوجد الدينا فلعل معاذا لو أعسروا بالدينار أخذ منهم الشعير والحنطة لأنه أكثر ما عندهم وإذا جاز أن يترك الدينار لغرض فلعله جاز عنده أن يأخذ منهم طعاما وغيره من العرض بقيمة الدنانير فأسرعوا إلى أن يعطوه من الطعام لكثرته عندهم يقول الثياب خير للمهاجرين بالمدينة وأهون عليكم لأنه لا مؤنة كثيرة في المحمل للثياب إلى المدينة والثياب بها أغلى ثمنا فإن قال قائل هذا تأويل لا يقبل إلا بدلالة عمن روى عنه فإنما قلناه بالدلائل عن معاذ وهو الذي رواه عنه هذا أخبرنا مطرف بن مازن عن معمر عن ابن طاوس عن أبيه أن معاذا قضى أيما رجل انتقل من مخلاف عشيرته إلى غير مخلاف عشيرته فعشره وصدقته إلى مخلاف عشيرته قال الشافعي فبين في قصة معاذ أن هذا في المسلمين خاصة وذلك أن العشر والصدقة لا تكون إلا للمسلمين قال الشافعي وإذا رأى معاذ في الرجل المأخوذ منه الصدقة ينتقل بنفسه وأهله عن مخلاف عشيرته أن تكون صدقته وعشره إلى مخلاف عشيرته وذلك ينتقل بصدقة ماله الناض والماشية فيجعل معاذ صدقته وعشره لأهل مخلاف عشيرته لا لمن ينتقل إليه بقرابته دون أهل المخلاف الذي انتقل عنه وإن كان الأكثر أن مخلاف عشيرته لعشيرته وإنما خلطهم غيرهم وكانت العشيرة أكثر والآخر أنه رأى أن الصدقة إذا ثبتت لأهل مخلاف عشيرته لم تحول عنهم صدقته وعشره بتحوله وكانت لهم كما تثبت بدءا قال الشافعي وهذا يحتمل أن يكون عشره وصدقته التي هي بين ظهراني مخلاف عشيرته لا تتحول عنهم دون الناض الذي يتحول ومعاذ إذا حكم بهذا كان من أن ينقل صدقة المسلمين من أهل اليمن الذين هم أهل الصدقة إلي أهل المدينة الذين أكثرهم أهل الفيء أبعد وفيما روينا من هذا عن معاذ ما يدل على قولنا لا تنقل الصدقة من جيران المال المأخوذ منه الصدقة إلى غيرهم قال الشافعي وطاوس لو ثبت عن معاذ شيء لم يخالفه إن شاء الله تعالى وطاوس يحلف ما يحل بيع الصدقات قبل أن تقبض ولا بعد أن تقبض ولو كان ما ذهب إليه من احتج علينا بأن معاذا باع الحنطة والشعير الذي يؤخذ من المسلمين بالثياب كان بيع الصدقة قبل أن تقبض ولكنه عندنا إنما قال ائتوني بعرض من الثياب فإن قال قائل كان عدي بن حاتم جاء أبا بكر بصدقات والزبرقان بن بدر وهما وإن جاءا بما فضل عن أهله ما فقد نقلاها إلى المدينة فيحتمل أن يكون بالمدينة أقرب الناس نسبا ودارا ممن يحتاج إلى سعة من مضر وطيء من اليمن ويحتمل أن يكون من حولهم ارتد فلم يكن لهم حق في الصدقة ويكون بالمدينة أهل حق هم أقرب من غيرهم ويحتمل أن يؤتى بها أبو بكر ثم يأمر بردها إلى غير أهل المدينة وليس في ذلك عن أبي بكر خبر نصير إليه فإن قال قائل إنه بلغنا أن عمر كان يؤتى بنعم من نعم الصدقة قال الشافعي فبالمدينة صدقات النخل والزرع والناض والماشية وللمدينة ساكن من المهاجرين والأنصار وحلفائهما وأشجع وجهينة ومزينة بها وبأطرافها وغيرهم من قبائل العرب فعيال ساكن المدينة بالمدينة وعيال عشائرهم وجيرانهم وقد يكون عيال ساكن أطرافها بها وعيال جيرانهم وعشائرهم فيؤتون بها ويكونون مجمعا لأهل السهمان كما تكون المياه والقرى مجمعا لأهل السهمان من العرب ولعلهم استغنوا فنقلها إلى أقرب الناس بهم دارا ونسبا وكان أقرب الناس بالمدينة دارا ونسبا فإن قال قائل فإن عمر كان يحمل على إبل كثيرة إلى الشام والعراق قيل له ليس من نعم الصدقة والله أعلم وإنما هي من نعم الجزية لأنه إنما يحمل على ما يحتمل من الإبل وأكثر فرائض الإبل لا تحمل أحدا أخبرنا مالك عن زيد بن اسلم أن عمر كان يؤتى بنعم كثيرة من نعم الجزية أخبرنا بعض أصحابنا عن محمد ابن عبدالله بن مالك الدار عن يحيى بن عبدالله بن مالك عن أبيه أن سأله أرأيت الإبل التي كان يحمل عليها عمر الغزاة وعثمان بعده قال أخبرني أبي أنها إبل الجزية التي كان يبعث بها معاوية وعمرو بن العاص قلت وممن كانت تؤخذ قال من أهل جزية أهل المدينة تؤخذ من بنى تغلب على وجهها فبيعت فيبتاع بها إبل جلة فيبعث بها إلى عمر فيحمل عليها أخبرنا الثقة من أصحابنا عن عبدالله بن أبي يحيى عن سعيد بن أبي هند قال بعث عبدالملك بعض الجماعة بعطاء أهل المدينة وكتب إلى والي اليمامة أن يحمل من اليمامة إلى المدينة ألف ألف درهم يتم بها عطاءهم فلما قدم المال إلى المدينة أبو ان يأخذوه وقالوا أيطعمنا أوساخ الناس وما لا يصلح لنا أن نأخذه لا نأخذه أبدا فبلغ ذلك عبدالملك فرده وقال لا تزال في القوم بقية ما فعلوا هكذا قلت سعيد بن أبي هند ومن كان يومئذ يتكلم قال أولهم سعيد بن المسيب وأبو بكر بن عبدالرحمن وخارجة بن زيد وعبيد الله بن عبدالله في رجال كثيرة قال الشافعي وقولهم لا يصلح لنا أي لا يحل لنا أن نأخذ الصدقة ونحن أهل الفيء وليس لأهل الفيء في الصدقة حق ومن أن ينقل عن قوم إلى قوم غيرهم قال الشافعي وإذا أخذت الماشية في الصدقة وسمت وأدخلت الحظير ووسم الإبل والبقر في أفخاذها والغنم في أصول آذانها وميسم الصدقة مكتوب لله عز وجل وتوسم الإبل التي تؤخذ في الجزية ميسما مخالفا لميسم الصدقة فإن قال قائل ما دل على أن ميسم الصدقة مخالف لميسم الجزية قيل فإن الصدقة أداها مالكها لله وكتبت لله عز وجل على أن مالكها أخرجها لله عز وجل وإبل الجزية أديت صغارا لا أجر لصاحبها فيها أخبرنا مالك عن زيد ابن أسلم عن أبيه قال لعمر إن في الظهر ناقة عمياء قال أمن نعم الجزية أم من نعم الصدقة قال بل من نعم الجزية وقال له إن عليها ميسم الجزية وهذا يدل على فرق بين الميسمين أيضا وقال بعض الناس مثل قولنا أن كل ما أخذ من مسلم فسبيله سبيل الصدقات وقالوا سبيل الركاز سبيل الصدقات ورووا مثل ما روينا أن رسول الله قال في الركاز الخمس قال الشافعي والمعادن من الركاز وفي كل ما أصيب من دفن الجاهلية مما تجب فيه الزكاة أو لا تجب فهو ركاز ولو أصابه غني أو فقير كان ركازا فيه الخمس قال الشافعي ثم عاد لما شدد فيه كله فأبطله فزعم أن الرجل إذا وجد ركازا فواسع فيما بينه وبين الله عز وجل أن يكتمه الوالي وللوالي أن يرده عليه بعد ما يأخذه منه ويدعه له قال الشافعي أو رأيت إذ زعم أن رسول الله جعل في الركاز والخمس وزعم أن كل ما أخذ من مسلم قسم على قسم الصدقات فقد أبطل الحق بالسنة في أخذه وحق الله عز وجل في قسمه والخمس إنما يجب عندنا وعنده في ماله لمساكين جلعه الله عز وجل لهم فكيف جاز للوالي أن يترك حقا أوجبه الله عز وجل في ماله وذلك الحق لمن قسمه الله عز وجل له أرأيت لو قال قائل هذا في عشر الطعام أو زكاة الذهب أو زكاة التجارة أو غير ذلك مما يؤخذ من المسلمين ما الحجة عليه أليس أن يقال إن الذي عليك في مالك إنما هو شيء وجب لغيرك فلا يحل للسلطان تركه لك ولا لك حبسه إن تركه لك السلطان عمن جعله الله تبارك وتعالى له قال الشافعي ولست أعلم من قال هذا في الركاز ولو جاز هذا في الركاز جاز في جميع من وجب عليه حق في ماله أن يحبسه وللسلطان أن يدعه له فيبطل حق من قسم الله عز وجل له من أهل السهمان الثمانية فقال إنا روينا عن الشعبي أن رجلا وجد أربعة آلاف فقال علي بن أبي طالب رضي الله تعالى عنه لأقضين فيها قضاء بينا أما أربعة أخماس فلك وخمس للمسلمين ثم قال والخمس مردود عليك قال الشافعي وهذا الحديث ينقض بعضه بعضا إذ زعم أن عليا قال وخمس للمسلمين فكيف يجوز أن يكون الوالي يرى للمسلمين في مال رجل شيئا ثم يرده عليه أو يدعه له والواجب على الوالي أن لو منع رجل من المسلمين شيئا لهم في ماله أن يجاهده عليه قال الشافعي وهذا عن علي مستنكر وقد روى عن علي بإسناد موصول أنه قال أربعة أخماس لك واقسم الخمس على فقراء أهلك وهذا الحديث أشبه بعلي لعل عليا علمه أمينا وعلم في أهله فقراء من أهل السهمان فأمره أن يقسمه فيهم قال الشافعي وهم مخالفون ما روى عن الشعبي من وجهين أحدهما أنهم يزعمون أن من كانت له مائتا درهم فليس للوالي أن يعطيه ولا له أن يأخذ شيئا من السهمان المقسومة بين من سمى الله عز وجل ولا من الصدقة تطوعا والذي زعموا أن عليا ترك له خمس ركازه وهذا رجل له أربعة آلاف درهم ولعله أن يكون له مال سواها ويزعمون أن الوالي إذا أخذ منه واجبا في ماله لم يكن للوالي أن يعود بما أخذ منه عليه ولا على أحد يعوله ويزعمون أن لو وليها هو دون الوالي لم يكن له حبسها ولا دفعها إلى أحد يعوله قال الشافعي والذي روي عن علي رضي الله تعالى عنه إعادتها عليه بعد أن أخذها منه أو تركها له قبل أن يأخذها منه وهذا إبطالها بكل وجه وخلاف ما يقولون وإذا صار له أن يكتمها وللوالي أن يردها عليه فليست بواجبة عليه وتركها لا تؤخذ منه وأخذها سواء وقد أبطل بهذا القول السنة في أن في الركاز الخمس وأبطل به حق من قسم الله عز وجل له من أهل السهمان الثمانية فإن قال لا يصلح هذا إلا في الركاز قيل فإذا قال قائل فإذا صلح في الركاز وهو من الصدقات صلح في كلها ولو جاز لك أن تخص بعضها دون بعض قلت يصلح في العشور وصدقات الماشية وقال غيري وغيرك يصلح في صدقة الرقة ولا يصلح في هذا فإن قال فإنما هو خمس وكذلك الحق فيه كما الحق في الزرع العشر وفي الرقة ربع العشر وفي الماشية مختلفة وهي مخالفة كل هذا وإنما يؤخذ من كل بقدر ما جعل فيه ويقسم كل حيث قسم الصدقات قال الشافعي ثم خالفنا بعض الناس فيما يعطى من الصدقات فقال لا يأخذ منها أحد له مال تجب فيه الزكاة ولا يعطى منها أحد مائتي درهم ولا شيء تجب فيه الزكاة قال الشافعي وإذا كان الرجل لا يكون له مائتا درهم ولا شيء تجب فيه الزكاة فلا يحل له أن يأخذ منها شيئا إذا لم يكن محتاجا بضعف حرفة أو كثرة عيال وكان الرجل يكون له أكثر منها فيكون محتاجا بضعف الحرفة أو بغلبة العيال فكانت الحاجة إنما هي ما عرف الناس على قدر حال الطالب للزكاة وماله لا على قدر المال فقط فكيف إذا كان الرجل له مائة من العيال ومائتا درهم لا يعطى وهذا المحتاج البين الحاجة وآخر إن لم يكن له مائتا درهم ولا عيال له وليس بالغني أعطى والناس يعلمون أن هذا الذي أمر بإعطائه أقرب من الغنى والذي نهى عن إعطائه أبعد من الغني ولم إذا كان الغارم يعطى ما يخرجه من الغرم ولا يعطى الفير ما يخرجه من الفقر وهو أن يقول إن أخرجه من الفقر إلى الغنى مائة درهم أو أقل لم يزد عليها فلم إذا لم يخرجه من الفقر إلى الغنى إلا مائتا درهم لا يعطاها وهو يوم يعطاها لا زكاة عليه فيها إنما الزكاة عليه فيها إذا حال عليها حول من يوم ملكها


كتاب الصيام الصغير

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن دينار عن ابن عمر أن رسول الله قال الشهر تسع وعشرون لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن غم عليكم فأكملوا العدة ثلاثين قال الشافعي رحمه الله تعالى وبهذا نقول فإن لم تر العامة هلال شهر رمضان ورآه رجل عدل رأيت أن أقبله للأثر والاحتياط قال الشافعي أخربنا الدراوردي عن محمد بن عبدالله بن عمرو بن عثمان عن أمه فاطمة بنت الحسين أن رجلا شهد عند علي رضي الله تعالى عنه على رؤية هلال رمضان فصام وأحسبه قال وأمر الناس أن يصوموا وقال أصوم يوما من شعبان أحب إلى من أن أفطر يوما من رمضان قال الشافعي بعد لا يجوز على هلال رمضان إلا شاهدان قال الشافعي وقد قال بعض أصحابنا لا أقبل عليه إلا شاهدين وهذا القياس على كل معيب استدل عليه ببينة وقال بعضهم جماعة قال الشافعي ولا أقبل على رؤية هلال الفطر إلا شاهدين عدلين وأكثر فإن صام الناس بشهادة واحد أو اثنين أكملوا العدة ثلاثين إلا أن يروا الهلال أو تقوم بينة برؤيته فيفطروا وإن غم الشهران معا فصاموا ثلاثين فجاءتهم بينة بأن شعبان رئي قبل صومهم بيوم قضوا يوما لأنهم تركوا يوما من رمضان وإن غما فجاءتهم البينة بأنهم صاموا يوم الفطر أفطروا أي ساعة جاءتهم البينة فإن جاءتهم البينة قبل الزوال صلوا صلاة العيد وإن كان بعد الزوال لم يصلوا صلاة العيد وهذا قول من أحفظ عنه من أصحابنا قال الشافعي فخالفه في هذا بعض الناس فقال فيه قبل الزوال قولنا وقال بعد الزوال يخرج بهم الإمام من الغد ولا يصلى بهم في يومهم ذلك قال الشافعي فقيل بعص من يحتج بهذا القول إذا كانت صلاة العبد عندنا وعندك سنة لا تقضى إن تركت وغمك وقت فكيف أمرت بها أن تعمل في غيره وأنت إذا مضى الوقت تعمل في وقت لم تؤمر بأن تعمل مثل المزدلفة إذا مرت ليلتها لم تؤمر بالمبيت فيها والجمار إذا مضت أيامها لم تؤمر برميها وأمرت بالفدية فيما فيه فدية من ذلك ومثل الرمل إذا مضت الأطواف الثلاثة فلا ينبغي أن تأمر به في الأربعة البواقي لأنه مضى وقته وليس منه بدل بكفارة وإذا أمرت بالعيد في غير وقته فكيف لم تأمر به بعد الظهر من يومه والصلاة تحل في يومه وأمرت بها من العد ويوم الفطر أقرب من وقت الفطر من غده قال فإنا من غد تصلى في مثل وقته قيل له أو ليس تقول في كل ما فات مما يقضي من المكتوبات يقضي إذا ذكر فكيف خالفت بين هذا وبين ذلك فإن كانت علتك الوقت فما تقول فيه إن تركته من غده أتصليه بعد غده في ذلك الوقت قال لا قيل فقد تركت علتك في أن تصلي في مثل ذلك الوقت فما حجتك فيه قال روينا فيه شيئا عن رسول الله قلنا قد سمعناه ولكنه ليس مما يثبت عندنا والله أعلم وأنت تضعف ما هو أقوى منه وإذا زعمت أنه ثابت فكيف يقضى في غده ولم تنهه أن يقضى بعده فينبغي أن تقول يقضى بعد أيام وإن طالت الأيام قال الشافعي وأنا أحب أن أذكر فيه شيئا وإن لم يكن ثابتا وكان يجوز أن يفعل تطوعا أن يفعل من الغد وبعد الغد إن لم يفعل من الغد لأنه تطوع وأن يفعل المرء ما ليس عليه أحب إلى من أن يدع ما عليه وإن لم يكن الحديث ثابتا فإذا كان يجوز أن يفعل بالتطوع فهذا خير إراده الله به أرجو أن يأجره الله عليه بالنية في عمله قال الشافعي بعد لا يصلي إذا زالت الشمس من يوم الفطر قال الشافعي أخبرنا مالك أنه بلغه أن الهلال في زمن عثمان بن عفان بعشي فلم يفطر عثمان حتى غابت الشمس قال الشافعي وهكذا نقول إذا لم ير الهلال ولم يشهد عليه أنه رئى ليلا لم يفطر الناس برؤية الهلال في النهار كان ذلك قبل الزوال أو بعده وهو والله أعلم هلال الليلة التي تستقيل وقال بعض الناس فيه إذا رئي بعد الزوال قولنا وإذا رئي قبل الزوال أفطروا وقالوا إنما اتبعنا فيه أثرا رويناه وليس بقياس فقلنا الأثر أحق أن يتبع من القياس فإن كان ثابتا فهو أولى أن يؤخذ به قال الشافعي اذا رأى الرجل هلال رمضان وحده يصوم لا يسعه غير ذلك وإن رأى هلال شوال فيفطر إلا أن يدخله شك أو يخاف أن يتهم على الاستخفاف بالصوم


باب الدخول في الصيام والخلاف فيه

قال الشافعي رحمه الله فقال بعض أصحابنا لا يجزي صوم رمضان إلا بنية كما لا تجزي الصلاة إلا بنية واحتج فيه بأن ابن عمر قال لا يصوم إلا من أجمع الصيام قبل الفجر قال الشافعي وهكذا أخبرنا مالك عن نافع عن ابن عمر قال الشافعي فكان هذا والله أعلم على شهر رمضان خاصة وعلى ما أوجب المرء على نفسه من نر أو وجب عليه من صوم فأما التطوع فلا بأس أن ينوي الصوم قبل الزوال ما لم يأكل ولم يشرب فخالف في هذا القول بعض الناس فقال معنى قول ابن عمر هذا على النافلة فلا يجوز في النافلة من الصوم ويجوز في شهر رمضان وخالف في هذا الآثار قال الشافعي وقيل لقائل هذا القول لم زعمت أن صوم رمضان يجزي بغير نية ولا يجزي صوم النذر ولا صوم الكفارات إلا بنية وكذلك عندك لا تجزي الصلاة المكتوبة ولا نذر الصلاة ولا التيمم إلا بنية قال لأن صوم النذر والكفارات بغير وقت متى عمله أجزأ عنه والصلاة والنية للتيمم بوقت قيل له ما تقول فيمن قال لله على أن أصوم شهرا من هذه السنة فأمهل حتى إذا كان آخر شهر منها فصامه لا ينوي به النذر قال لا يجزئه قيل قد وقت السنة ولم يبق منها إلا هذا الشهر فصار إن لم يصمه يخرج من الوقت وقيل له ما تقول إن ترك الظهر حتى لا يبقى عليه من وقتها إلا ما يكملها فيه ثم صلى أربعا كفرض الصلاة لا ينوى الظهر قال لا يجزئه لأنه لم ينو الظهر قال الشافعي لا أعلم بين رمضان وبين هذا فرقا وقد اعتل بالوقت فأوجدنا الوقت في المكتوبة محدودا ومحصورا يفوت إن ترك العمل فيه فأوجدناه ذلك في النذر ثم أوجدناه في الوقتين المحصورين كلاهما عملا كعمل المكتوبة وعمل النذر وليس في الوقتين فضل للمكتوبة والنذر لأنه لم يبق للمكتوبة والنذر موضع إلا هذا الوقت الذي عملهما فيه لأنه عملهما في آخر الوقت فزعم أنهما لا يجزيان إذا لم ينو بهما المكتوبة والنذر فلو كانت العلة أن الوقت محصور انبغى أن يزعم ههنا أن المكتوبة والنذر يجزيان إذا كان وقتهما محصورا كما يجزي رمضان إذا كان وقته محصورا


باب صوم رمضان

قال الشافعي رحمه الله فمن قال لا يجزي رمضان إلا بنية فلو اشتبهت عليه الشهور وهو أسير فصام شهر رمضان ينوي به التطوع لم يجزه وكان عليه أن يأتى بالبدل منه ومن قال يجزي بغير نية فقد أجزأ عنه غير أن قائل هذا القول قد أخطأ قوله عندي والله أعلم فزعم أن رجلا لو أصبح يرى أنه يوم من شعبان فلم يأكل ولم يشرب ولم ينو الإفطار فعلم أنه من رمضان قبل نصف النهار فأمسك عن الطعام أجزأ عنه من شهر رمضان وهذا يشبه قوله الأول ثم قال وإن علم بعد نصف النهار فأمسك ونوى الصيام لم يجزه وكان عليه أن يأتى بيوم مكانه وهذا خلاف قوله الأول قال الشافعي وإنما قال ذلك فيما علمت بالرأي وكذلك قال فيه أصحابنا والله أعلم بالرأي فيما علمت ولكن معهم قياس فصح فيه لمن خالفه قول أصحابنا والله أعلم وهذا فيما أرى أحسن وأولى أن يقال به إذا كان قياسا


باب ما يفطر الصائم والسحور والخلاف فيه

قال الشافعي رحمه الله تعالى الوقت الذي يحرم فيه الطعام على الصائم حين يتبين الفجر الآخر معترضا في الأفق قال الشافعي وكذلك بغلنا عن النبي إلى أن تغيب الشمس وكذلك قال الله عز وجل ثم أتموا الصيام إلى الليل قال الشافعي فإن أكل فيما بين هذين الوقتين أو شرب عامدا للأكل والشرب ذاكرا للصوم فعليه القضاء قال الشافعي أخبرنا مالك عن زيد بن أسلم عن أخيه خال بن أسلم أن عمر بن الخطاب رضي الله عنه أفطر في رمضان في يوم ذي غيم ورأى أنه قد أمسى وغابت الشمس فجاءه رجل فقال يا أمير المؤمنين قد طلعت الشمس فقال عمر الخطب يسير قال الشافعي كأنه يريد بذلك والله أعلم قضاء يوم مكانه قال الشافعي وأستحب التأني بالسحور ما لم يكن في وقت مقارب يخاف أن يكون الفجر طلع فإني أحب قطعه في ذلك الوقت فإن طلع الفجر وفي فيه شيء قد أدخله ومضعه لفظه لأن إدخاله فاه لا يصنع شيئا إنما يفطر بإدخاله جوفه فإن ازدرده بعد الفجر قضى يوما مكانه والذي لا يقضى فيه من ذلك الشيء يبقى بين أسنانه في بعض فيه مما يدخله الريق لا يمتنع منه فإن ذلك عندي خفيف فلا يقض فأما كل ما عد إدخاله مما يقدر على لفظه فيفطره عندي والله أعلم وقال بعد نفطره بما بين أسنانه إذا كان يقدر على طرحه قال الربيع إلا أن يغلبه ولا يقدر على دفعه فيكون مكرها فلا شيء عليه وهو معنى قول الشافعي قال الشافعي وأحب تعجيل الفطر وترك تأخيره وإنما أكره تأخيره إذا عمد ذلك كأنه يرى الفضل فيه قال الشافعي أخبرنا مالك عن أبي حازم بن دينار عن سهل بن سعد أن رسول الله قال لا يزال الناس بخير ما عجلوا الفطر ولم يؤخروه قال الشافعي أخبرنا مالك عن ابن شهاب عن حميد بن عبدالرحمن ابن عوف أن عمر وعثمان كانا يصليان المغرب حين ينظران الليل أسود ثم يفطران بعد الصلاة وذلك في رمضان قال الشافعي كأنهما يريان تأخير ذلك واسعا لا أنهما يعمدان الفضل لتركه بعد أن أبيح لهما وصارا مفطرين بغير أكل ولا شرب لأن الصوم لا يصلح في الليل ولا يكون به صاحبه صائما وإن نواه قال الشافعي فقال بعض أصحابنا لا بأس أن يحتجم الصائم ولا يفطره ذلك قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان يحتجم وهو صائم ثم ترك ذلك قال الشافعي وأخبرنا مالك عن هشام بن عروة عن أبيه أنه لم ير أباه قط احتجم وهو صائم قال الشافعي وهذا فتيا كثير ممن لقيت من الفقهاء وقد روي عن النبي أنه قال أفطر الحاجم والمحجوم وروي عنه أنه احتجم صائما قال الشافعي ولا أعلم واحدا منهما ثابتا ولو ثبت واحد منهما عن النبي قلت به فكانت الحجة في قوله ولو ترك رجل الحجامة صائما للتوقي كان أحب إلى ولو احتجم لم أره يفطره قال الشافعي من تقيأ وهو صائم وجب عليه القضاء ومن ذرعه القيء فلا قضاء عليه وبهذا أخبرنا مالك عن نافع عن ابن عمر قال الشافعي ومن أكل أو شرب ناسيا فليتم صومه ولا قضاء عليه وكذلك بلغنا عن أبي هريرة وقد قيل إن أبا هريرة قد رفعه من حديث رجل ليس بحافظ قال الشافعي وقد قال بعض أصحابنا يقضى ولسنا نأخذ بقوله وقال بعض الناس بمثل قولنا لا يقضي والحجة عليهم في الكلام في الصلاة ساهيا وتفريقه بين العمد والنسيان في الصوم حجة عليهم في الصلاة بل الكلام في الصلاة ناسيا أثبت وأولى لأنه عن النبي فكيف فرق بين العمد والنسيان في الصوم وإنما فرق بينهما بأن أبا هريرة لم ير على من أكل ناسيا لصومه قضاء فرأي أبي هريرة حجة فرق بها بين العمد والنسيان وهو عندنا حجة ثم ترك رواية أبي هريرة وابن عمر وعمران بن حصين وطلحة بن عبيدالله وغيرهم عن رسول الله حديث ذي اليدين وفيه ما دل على الفرق بين العمد والنسيان في الصلاة فهذا عن رسول الله ثابت وما جاء عن رسول الله أوجب مما جاء عن غيره فترك الأوجب والأثبت وأخذ بالذي هو أضعف عنده وعاب غيره إذا زعم أن العمد في الصوم والنسيان سواء ثم قال بما عاب في الصلاة فزعم أن العمد والنسيان سواء ثم لم يقم بذلك قال الشافعي من احتلم في رمضان اغتسل ولم يقض وكذلك من أصاب أهله ثم طلع الجفر قبل أن يغتسل ثم أتم صومه قال الشافعي وإن طلع الفجر وهو مجامع فأخرجه من ساعته أتم صومه لأنه لا يقدر على الخروج من الجماع إلا بهذا وإن ثبت شيئا آخر أو حركه لغير إخراج وقد بان له الفجر كفر قال الشافعي أخبرنا مالك عن عبدالله ابن عبدالرحمن بن معمر عن أبي يونس مولى عائشة عن عائشة رضي الله عنهاأن رجلا قال لرسو الله وهي تسمع إني أصبح جنبا وأنا أريد الصيام فقال رسول الله وأنا أصبح جنبا وأنا أريد الصيام فأغتسل ثم أصوم ذلك اليوم فقال الرجل إنك لست مثلنا قد غفر الله لك ما تقدم من ذنبك وما تأخر فغضب رسول الله وقال والله إني لأرجو أن أكون أخشا كم لله وأعلمكم بما أتقى قال الشافعي وقد جاء هذا من غير هذا الوجه وهو قول العامة عندما وفي أكثر البلدان فإن ذهب ذاهب إلى أنه جنب من جماع في رمضان فإن الجماع كان وهو مباح والجنابة باقية بمعنى متقدم والغسل ليس من الصوم بسبيل وإن وجب بالجماع فهو غير الجماع قال الشافعي وهذا حجة لنا على من قال في المطلقة لزوجها عليها الرجعة حتى تغتسل من الحيضة الثالثة وقد قال الله تبارك وتعالى ثلاثة قروء والقرء عنده الحيضة فما بال الغسل وإن وجب بالحيض فهو غير الحيض فلو كان حكمه إذا وجب به حكم الحيض كان حكم الغسل إذا وجب بالجماع حكم الجماع فأفطر وكفر من أصبح جنبا قال الشافعي فإن قال فقد روي فيه شيء فهذا أثبت من تلك الرواية لعل تلك الرواية كانت بأن سمع صاحبها من أصبح جنبا أفطر على معنى إذا كان الجماع بعد الفجر أو عمل فيه بعد الفجر كما وصفنا قال الشافعي ومن حركت القبلة شهوته كرهتها له وإن فعلها لم ينقض صومه ومن لم تحرك شهوته فلا بأس له بالقبلة وملك النفس في الحالين عنها أفضل لأنه منع شهوة يرجى من الله تعالى ثوابها قال الشافعي وإنما قلنا لا ينقض صومه لأن القبلة لو كانت تنقض صومه لم يقبل رسول الله ولم يرخص ابن عباس وغيره فيها كما لا يرخصون فيما يفطر ولا ينظرون في ذلك إلى شهوة فعلها الصائم لها ولا غير شهوة قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة قالت إن كان رسول الله ليقبل بعض أزواجه وهو صائم ثم تضحك قال الشافعي أخبرنا مالك أن عائشة كانت إذا ذكرت ذلك قالت وأيكم أملك لأربه من رسول الله قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه أنه قال لم أر القبلة تدعو إلى خير قال الشافعي أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار أن ابن عباس سئل عن القبلة للصائم فأرخص فيها للشيخ وكرهها للشاب قال الشافعي وهذا عندي والله أعلم على ما وصفت ليس اختلافا منهم ولكن على الاحتياط لئلا يشتهي فيجامع وبقدر ما يرى من السائل أو يظن به


باب الجماع في رمضان والخلاف فيه

قال الشافعي رحمه الله تعالى أخبرنا مالك بن أنس عن ابن شهاب عن حميد بن عبدالرحمن عن أبي هريرة أن رجلا أفطر في شهر رمضان فأمره النبي بعتق رقبة أو صيام شهرين متتابعين أو إطعام ستين مسكينا قال إني لا أجد فأتى رسول الله بعرق تمر فقال خذ هذا فتصدق به فقال يا سرول الله ما أجد أحدا أحوج مني فضحك رسول الله حتى بدت أنيابه ثم قل كله قال الشافعي أخبرنا مالك عن عطاء الخراساني عن سعيد بن المسيب قال أتى أعرابي النبي ينتف شعره ويضرب نحره ويقول هلك الأبعد فقال النبي وما ذاك قال أصبت أهلي في رمضان وأنا صائم فقال رسول الله هل تستطيع أن تعتق رقبة قال لا قال فهل تستطيع أن تهدي بدنة قال لا قال فاجلس فأتى رسول الله بعرق تمر فقال خذ هذا فتصدق به فقال ما أجد أحدا أحوج مني قال فكله وصم يوما مكان ما أصبت قال عطاء فسألت سعيدا كم في ذلك العرق قال ما بين خمسة عشر صاعا إلى عشرين قال الشافعي وفي حديث غير هذا فأطعمه أهلك قال الشافعي فبهذا كله نأخذ يعتق فإن لم يقدر صام شهرين متتابعين فإن لم يقدر أطعم ستين مسكينا قال الشافعي وقول النبي كله واطعمه أهلك يحتمل معاني منها أنه لما كان في الوقت الذي أصاب أهله فيه ليس ممن يقدر على واحدة من الكفارات تطوع رسول الله عنه بأن قال له في شيء أتى به كفر به فلما ذكر الحاجة ولم يكن الرجل قبضه قال كله وأطعمه أهلك جعل له التمليك حينئذ ويحتمل أن يكون ملكه فلما ملكه وهو محتاج كان إنما يكون عليه الكفارة إذا كان عنده فضل فلم يكن عنده فضل فكان له أكله هو وأهله ويحتمل في هذا أن تكون الكفارة دينا عليه متى أطاقها أو شيئا منها وإن كان ذلك ليس في الخبر وكان هذا أحب إلينا وأقرب من الاحتياط ويحتمل أن كان لا يقدر على شيء من الكفارات فكان لغيره أن يكفر عنه وأن يكون لغيره أن يضعه عليه وعلى أهله إن كانوا محتاجين ويجزي عنهم ويحتمل أن يكون إذا لم يقدر في حاله تلك على الكفارة أن تكون الكفارة ساقطة عنه إذا كان مغلوبا كما تسقط الصلاة عن المغمى عليه إذا كان مغلوبا والله أعلم ويحتمل إذا كفر أن تكون الكفارة بدلا من الصيام ويحتمل أن يكون الصيام مع الكفارة ولكل وجهة قال وأحب أن يكفر متى قدر وأن يصوم مع الكفارة قال الشافعي وفي الحديث ما يبين أن الكفارة مد لا مدين قال الشافعي وقال بعض الناس مدين وهذا خلاف الحديث والله أعلم قال الشافعي وإن جامع يوما فكفر ثم جامع يوما فكفر وكذلك إن لم يكفر فلكل يوم كفارة لأن فرض كل يوم غير فرض الماضي قال الشافعي وقال بعض الناس إن كفر ثم عاد بعد الكفارة كفر وإن لم يفكر حتى يعود فكفارة واحدة ورمضان كله واحد قال الشافعي فقيل لقائل هذا القول ليس في هذا خبر بما قلت والخبر عن رسول الله أنه أمر رجلا جامع مرة بكفارة وفي ذلك ما دل عندنا والله أعلم على أنه لو جامع يوما آخر أمر بكفارة لأن كل يوم مفروض عليه فإلى أي شيء ذهبت قال ألا ترى أنه لو جامع في الحج مرارا كانت عليه كفارة واحدة قلنا وأي شيء الحج من الصوم الحج شريعة والصوم أخرى قد يباح في الحج الأكل والشرب ويحرم في الصوم ويباح في الصوم اللبس والصيد والطيب ويحرم في الحج قال الشافعي والحج إحرام واحد ولا يخرج أحد منه إلا بكماله وكل يوم من شهر رمضان كماله بنفسه ونقصه فيه ألا ترى أنه يصوم اليوم من شهر رمضان ثم يفطر وقد كمل اليوم وخرج من صومه ثم يدخل في آخر فلو أفسده لم يفسد الذي قبله والحج متى أفسد عندهم قبل الزوال من يوم عرفة فسد كله وإن كان قد مضى كثير من عمله مع أن هذا القول خطأ من غير وجه الذي يقيسه بالحج يزعم أن المجامع في الحج تختلف أحكامه فيكون عليه شاة قبل عرفة ويفسد حجه وبدنة إذا جامع بعد الزوال ولا يفسد حجه وهذا عنده في الصوم لا يختلف في أول النهار وآخره إنما عليه رقبة فيهما ويفسد صومه فيفرق بينهما في كل واحدة منهما ويفرق بينهما في الكفارتين ويزعم أنه لو جامع يوما ثم كفر ثم جامع يوما آخر ثم كفر وهو لو كفر عنده في الحج عن الجماع ثم عاد لجماع آخر لم يعد الكفارة فإذا قيل له لم ذلك قال الحج واحد وأيام رمضان متفرقة قلت فكيف تقيس أحدهما بالأخر وهو يجامع في الحج فيفسده ثم يكون عليه أن يعمل عمل الحج وهو فاسد وليس هكذا الصوم ولا الصلاة قال الشافعي فإن قال قائل منهم فأقيسه بالكفارة قلنا هو من الكفارة أبعد الحانث يحنث غير عامد للحنث فيكفر ويحنث عامدا فلا يفكر عندك وأنت إذا جامع عامدا كفر وإذا جامع غير عامد لم يكفر فكيف قسته بالكفارة والمفكر لا يفسد عملا يخرج منه ولا يعمل بعد الفساد شيئا يقضيه إنما يخرج به عندك من كذبة حلف عليها وهذا يخرة من صوم ويعود في مثل الذي خرج منه قال الشافعي ولو جامع صبية لم تبلغ أو أتى بهيمة فكفارة واحدة ولو جامع بالغة كانت كفارة لا يزاد عليها على الرجل وإذا كفر أجزأ عنه وعن امرأته وكذلك في الحج والعمرة وبهذا مضت السنة ألا ترى أن النبي لم يقل تكفر المرأة وأنه لم يقل في الخبر في الذي جامع في الحج تكفر المرأة قال الشافعي فإن قال قائل فما بال الحد عليها في الجماع ولا تكون الكفارة عليها قيل الحد لايشبه الكفارة ألا ترى أن الحد يختلف في الحر والعبد والثيب والبكر ولا يختلف الجماع عامدا في رمضان مع افتراقهما في غير ذلك فإن مذهبنا ومنا ندعي إذا فرقت الأخبار بين الشيء أن يفرق بينه كما فرقت قال الشافعي وإن جامع في قضاء رمضان أو صوم كفارة أو نذر فقد أفسد صومه ولا كفارة عليه ولكن يقضي يوما مكان يومه الذي جامع فيه قال الشافعي وهكذا قال بعض الناس وهذا كان عندنا أولى أن يكفر لأن البدل في رمضان يقوم مقامه فإذا اقتصر بالكفارة على رمضان لأنها جاءت فيه في الجماع ولم يقس عليه البدل منه فكيف قاس عليه الطعام والشراب ولم تأت فيه كفارة قال الشافعي وإن جامع ناسيا لصومه لم يكفر وإن جامع على شبهة مثل أن يأكل ناسيا فيحسب أنه قد أفطر فيجامع على هذه الشبهة فلا كفارة عليه في مثل هذا قال الشافعي وهذا أيضا من الحجة عليهم في السهو في الصلاة إذا زعموا أن من جامع على شبهة سقطت عنه الكفارة فمن تكلم وهو يرى أن الكلام في الصلاة كان له مباحا أولى أن يسقط عنه فساد صلاته قال الشافعي وإن نظر فأنزل من غير لمس ولا تلذذ بها فصومه تام لا تجب الكفارة في رمضان إلا بما يجب به الحد أن يلتقي الختانان فأما ما دون ذلك فإنه لا يجب به الكفارة ولا تجب الكفارة في فطر في غير جماع ولا طعام ولا شراب ولا غيره وقال بعض الناس تجب إن أكل أو شرب كما تجب بالجماع قال الشافعي فقيل لمن يقول هذا القول السنة جاءت في المجامع فمن قال لكم في الطعام والشراب قال قلناه قياسا على الجماع فقلنا أو يشبه الأكل والشرب الجماع فتقيسهما عليه قال نعم في وجه من أنهما محرمان يفطران فقيل لهم فكل ما وجدتموه محرما في الصوم يفطر قضيتم فيه بالكفارة قال نعم قيل فما تقول فيمن أكل طيبا أو دواء قال لا كفارة عليه قلنا ولم قال هذا لا يغذو الجسد قلنا إنما قست هذا بالجماع لأنه محرم يفطر وهذا عندنا وعندك محرم يفطر قال هذا لا يغذو الجسد قلنا وما أدراك أن هذا لا يغذو البدن وأنت تقول إن ازدرد من الفاكهة شيئا صحيحا فطره ولم يكفر وقد يغذو هذا البدن فيما نرى وقلنا قد صرت من الفقه رلى الطب فإن كنت صرت إلى قياس ما يغذو فالجماع يقص البدن وهو إخراج شيء ينقص البدن وليس بإدخال شيء فكيف قسته بما يزيد في البدن والجماع ينقصه وما يشبعه والجماع يجيع فكيف زعمت أن الحقنة والسعوط يفطران وهما لا يغذوان وإن اعتلك الغذاء ولا كفارة فيهما عندك كان يلزمك أن تنظر كل ما حكمت له بحكم الفطر أن تحكم فيه بالكفارة إن أردت القياس قال الشافعي قال منهم قائل إن هذا ليلزمنا كله ولكن لم لم تقسه بالجماع فقلت له أخبرنا مالك بن أنس عن نافع ابن عمر أنه قال من ذرعه القيء فلا قضاء عليه ومن استقاء عامدا فعليه القضاء قال الشافعي وهكذا نقول نحن وأنتم فقد وجدنا رجلا من أصحاب النبي يرى على رجل إن أفطر من أمر عمده القضاء ولا يرى عليه الكفارة فيه وبهذا قلت لا كفارة إلا في جماع ورأيت الجماع لا يشبه شيئا سواه رأيت حده مباينا لحدود سواه ورأيت من رأيت من الفقهاء مجتمعين على أن المحرم إذا أصاب أهله أفسد حجه ومضى فيه وجاء بالبدل منه وقد يحرم عليه في الحج الصيد والطيب واللبس فأي ذلك فعله لم يفسد حجه غير الجماع ورأيت من جامع وجب عليه الغسل وليس كذلك من صنع ما هو أقذر منه فبهذا فرقنا بين الجماع وغيره قال الشافعي إن تلذذ بامرأته حتى نزل أفسد صومه وكان عليه قضاؤه وما تلذذ به دون ذلك كرهته ولا يفسد والله أعلم وإن أتى امرأته في دبرها فيبة أو فغيبة أو تلوط أفسد وكفر مع الإثم بالله في المحرم الذي أتى مع إفساد الصوم وقال بعض الناس في هذا كله لا كفارة عليه ولا يعيد صوما إلا أن ينزل فيقضى ولا يكفر قال الشافعي فخالفه بعض أصحابه في اللوطي ومن أتى امرأته في بدرها فقال يفسد وقال هذا جماع وإن كان غير وجه الجماع المباح ووافقه في الآتى للبهيمة قال وكل جماع غير أن في هذا معصية لله عز وجل من وجهين فلو كان أحدهما يزاد عليه زيد على الآتي ما حرم الله من وجهين قال الشافعي ولا يفسد الكحل وإن تنخمه فالنخامة تجيء من الرأس باستنزاله والعين متصلة بالرأس ولا يصل إلى الرأس والجوف علمي ولا أعلم أحدا كره الكحل على أنه يفطر قال الشافعي ولا أكره الدهن وإن استنقع فيه أو في ماء فلا بأس وأكره العلك أنه يجلب الريق وإن مضغه فلا يفطره وبذلك إن تمضمض واستنشق ولا يستبلغ في الاستنشاق لئلا يذهب في رأسه وإن ذهب في رأسه لم يفطره فإن استيقن أنه قد وصل إلى الرأس أو الجوف من المضمضة وهو عامد ذاكر لصومه فطره قال الربيع وقد قال الشافعي مرة لا شيء عليه قال الربيع وهو أحب إلى وذلك أنه مغلوب قال الشافعي ولا أكره السواك بالعود الرطب واليابس وغيره بكره وأكرهه بالعشى لما أحب من خلوف فم الصائم وإن فعل لم يفطره وما داوى به قرحه من رطب أو يابس فخلص إلى جوفه فطره إذا داوى وهو ذاكر لصومه عامد لإدخاله في جوفه وقال بعض الناس يفطره الرطب ولا يفطره اليابس قال الشافعي فإن كان أنزل الدواء إذا وصل إلى الجوف بمنزلة المأكول أو المشروب فالرطب واليابس من المأكول عندهم سواء وإن كان لا ينزله إذا لم يكن من سبيل الأكل ولا الشرب بمنزلة واحد منهما فينبغي أن يقول لا يفطران فأما أن يقول يفطر أحدهما ولا يفطر الآخر فهذا خطأ قال الشافعي وأحب له أن ينزه صيامه عن اللغط والمشاتمة وإن شوتم أن يقول أنا صائم وإن شاتم لم يفطره قال الشافعي وإن قدم مسافر في بعض اليوم وقد كان فيه مفطرا وكانت امرأته حائضا فطهرت فجامعها لم أر بأسا وكذلك إن أكلا أو شربا وذلك أنهما غير صائمين وقال بعض الناس هما غير صائمين ولا كفارة عليهما إن فعلا أكره ذلك لأن الناس في المصر صيام قال الشافعي إما أن يكونا صائمين فلا يجوز لهما أن يفعلا أؤ يكونا غير صائمين فإنما يحرم هذا على الصائم قال الشافعي ولو توفى ذلك لئلا يراه أحد فيظن أنه أفطر في رمضان من غير علة كان أحب إلى قال الشافعي ولو اشتبهت الشهور على أسير فتحرى شهر رمضان فوافقه أو ما بعده من الشهور فصام شهرا أو ثلاثين يوما أجزأه ولو صام ما قبله فقد قال قائل لا يجزيه إلا أن يصيبه أو شهرا بعده فيكون كالقضاء له وهذا مذهب ولو ذهب ذاهب إلى أنه إذا لم يعرفه بعينه فتأخاه أجزأه قبل كان أو بعد كان هذا مذهبا وذلك أنه قد يتأخى القبلة فإذا علم بعد كمال الصلاة أنه قد أخطأها أجزأت عنه ويجزي ذلك عنه في خطأ عرفة والفطر وإنما كلف الناس في المغيب الظاهر والأسير إذا اشتبهت عليه الشهور فهو مثل المغيب عنه والله أعلم قال الربيع وآخر قول الشافعي أنه لا يجزيه إذا صامه على الشك حتى يصيبه بعينه أو شهرا بعده وآخر قوله في القبلة كذلك لا يجزيه وكذلك لا يجزيه إذا تأخى وإن أصاب القبلة فعليه الإعادة إذا كان تأخيه بلا دلالة وأما عرفة ويوم الفطر والأضحى فيجزيه لأن هذا أمر إنما يفعله باجتماع العامة عليه والصوم والصلاة شيء يفعله في ذات نفسه خاصة قال الشافعي ولو أصبح يوم الشك لا ينوى الصوم ولم يأكل ولم يشرب حتى علم أنه من شهر رمضان فأتم صومه رأيت إعادة صومه وسواء رأى ذلك قبل الزوال أو بعده إذا أصبح لا ينوى صيامه من شهر رمضان قال الشافعي وأرى والله أعلم كذلك لو أصبح ينوى صومه تطوعا لم يجزه من رمضان ولا أرى رمضان يجزيه إلا بإرادته والله أعلم ولا أعلم بينه وبين نذر الصلاة وغير ذلك مما لا يجزى إلا بنية فرقا قال الشافعي ولو أن مقيما نوى الصيام قبل الفجر ثم خرج بعد الفجر مسافرا لم يفطر يومه ذلك لأنه قد دخل في الصوم مقيما قال الربيع وفي كتاب غير هذا من كتبه إلا أن يصح حديث عن النبي حين أفطر بالكديد أنه نوى صيم ذلك اليوم وهو مقيم قال الشافعي ولو نواه من الليل ثم خرج قبل الفجر كان كأن لم يدخل في الصوم حتى سافر وكان له إن شاء أن يتم فيصوم وإن شاء أن يفطر قال الشافعي وإذا تأخى الرجل القبلة بلا دلائل فلما أصبح علم أنه أصاب القبلة كانت عليه الإعادة لأنه صلى حين صلى على الشك قال الشافعي وقد نهى عن صيام السفر وإنما نهى عنه عندنا والله أعلم على الرفق بالناس لا على التحريم ولا على أنه لا يجزي وقد يسمع بعض الناس النهى ولا يسمع ما يدل على معنى النهي فيقول بالنهى جملة قال الشافعي والدليل على ما قلت لك أنه رخصة في السفر أن مالكا أخبرنا عن هشام بن عروة عن أبيه عان عائشة أن حمزة بن عمرو الأسلمي قال يا رسول الله أصوم في السفر وكان كثير الصوم فقال رسول الله إن شئت فصم وإن شئت فأفطر أخبرنا مالك عن حميد الطويل عن أنس بن مالك قال سافرنا مع رسول الله في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم قال الشافعي وهذا دليل على ما وصفت فإن قال إنسان فإنه قد سمى الذين صاموا العصاة فقد نهى النبي عليه الصلاة والسلام عن الصيام في السفر للتقوي للعدو وذلك أنه كان محاربا عام نهى عن الصيام في السفر فأبى قوم إلا الصيام فسمى بعض من سمع النهي العصاة إذ تركوا الفطر الذي أمروا به وقد يمكن أن يكون قد قيل لهم ذلك على أنهم تركوا قبول الرخصة ورغبوا عنها وهذا مكروه عندنا إنما نقول يفطر أو يصوم وهو يعلم أن ذلك واسع له فإذا جاز ذلك فالصوم أحب إلينا لمن قوى عليه قال الشافعي فإن قيل فقد روى ليس من البر الصيام في السفر قيل ليس هذا بخلاف حديث هشام بن عروة ولكنه كما وصفت إذا رأى الصيام برا والفطر مأتما وغير بر رغبة عن الرخصة في السفر قال الشافعي وإذا أدرك المسافر الفجر قبل أن يصل إلى بلده أو البلد الذي ينوى المقام به وهو ينوى الصوم أجزأه وإن أزمع الفطر ثم أزمع الصوم بعد الفجر لم يجزه في حضر كان أو في سفر وإن سافر فلم يصم حتى مات فليس عليه قضاء ما أفطر لأنه كان له أن يفطر وإنما عليه القضاء إذا لزمه أن يصوم وهو مقيم فترك الصوم فهو حينئذ يلزم بالقضاء ويكفر عنه بعد موته وكذلك المريض لا يصح حتى يموت فلا صوم عليه ولا كفارة


باب صيام التطوع

قال الشافعي والمتطوع بالصوم مخالف للذي عليه الصوم من شهر رمضان وغيره الذين يجب عليهم الصوم لا يجزيهم عندي إلا إجماع الصوم قبل الفجر والذي يتطوع بالصوم ما لم يأكل ولم يشرب وإن أصبح يجزيه الصوم وإن أفطر المتطوع من غير عذر كرهته له ولا قضاء عليه وخالفنا في هذا بعض الناس فقال عليه القضاء وإذا دخل في شيء فقد أوجبه على نفسه واحتج بحديث الزهري أن النبي أمر عائشة وحفصة أن يقضيا يوما مكان يومهما الذي أفطرتا فيه قال الشافعي فقيل له ليس بثابت إنما حدثه الزهري عن رجل لا نعرفه ولو كان ثابتا كان يحتمل أن يكون إنما أمرهما على معنى إن شاءتا والله أعلم كما أمر عمر أن يقضى نذرا نذره في الجاهلية وهو على معنى إن شاء قال فما دل على معنى ما قلت فإن الظاهر من الخبر ليس فيه ما قلت قال الشافعي أخبرنا ابن عيينة عن طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة قالت دخل على رسول الله فقلت إنا خبأنا لك حيسا فقال أما إني كنت أريد الصوم ولكن قربيه قال الشافعي فقلت له لو كان على المتطوع القضاء إذا خرج من الصوم لم يكن له الخروج منه من غير عذر وذلك أن الخروج حينئذ منه لا يجوز وكيف يجوز لأحد أن يخرج من عمل عليه تمامه من غير عذر إذا كان عليه أن يعود فيه لم يكن له أن يخرج منه قال الشافعي والاعتكاف وكل عمل له قبل أن يدخل فيه أن لا يدخل فيه فله الخروج قبل إكماله وأحب إلى لو أتمه إلا الحج والعمرة فقط فإن قال قائل فكيف أمرته إذا أفسد الحج والعمرة أن يعود فيهما فيقضيهما مرتين دون الأعمال قلنا لا يشبه الحج والعمرة الصوم ولا الصلاة ولا ما سواهما ألا ترى أنه لا يختلف أحد في أنه يمضى في الحج والعمرة على الفساد كما يمضى فيهما قبل الفساد ويكفر ويعود فيهما ولا يختلف أحد في أنه إذا أفسد الصلاة لم يمض فيها ولم يجز له أن يصليها فاسدة بلا وضوء وهكذا الصوم إذا أفسد لم يمض فيه أو لا ترى أنه يكفر في الحج والعمرة متطوعا كان أو واجبا عليه كفارة واحدة ولا يكفر في الصلاة على كل حال ولا في الاعتكاف ولا في التطوع في الصوم وقد روى الذين يقولون بخلافنا في هذا عن ابن عمر أنه صلى ركعة وقال إنما هو تطوع وروينا عن ابن عباس شبيها به في الطواف


باب أحكام من أفطر في رمضان

قال الشافعي رحمه الله تعالى من أفطر أياما من رمضان من عذر مرض أو سفر قضاهن في أي وقت ما شاء في ذي الحجة أو غيرها وبينه وبين أن يأتى عليه رمضان آخر متفرقات أو مجتمعات وذلك أن الله عز وجل يقول فعدة من أيام أخر ولم يذكرهن متتابعات وقد بلغنا عن بعض أصحاب النبي أنه قال إذا أحصيت العدة فصمهن كيف شئت قال وصوم كفارة اليمين متتابع والله أعلم فإن مرض أو سافر المفطر من رمضان فلم يصح ولم يقدر حتى يأتى عليه رمضان آخر قضاهن ولا كفارة وإن فرط وهو يمكنه أن يصوم حتى يأتى رمضان آخر صام الرمضان الذي جاء عليه وقضاهن وكفر عن كل يوم بمد حنطة قال الشافعي والحامل والمرضع إذا أطاقتا الصوم ولم تخافا على ولديهما لم تفطرا فإن خافتا على ولديهما أفطرتا وتصدقتا عن كل يوم بمد حنطة وصامتا إذا أمنتا على ولديهما قال الشافعي وإن كانتا لا تقدران على الصوم فهذا مثل المرض أفطرتا وقضتا بلا كفارة إنما تكفران بالأثر وبأنهما لم تفطرا لأنفسهما إنما أفطرتا لغيرهما فذلك فرق بينهما وبين المريض لا يكفر والشيخ الكبير الذي لا يطيق الصوم ويقدر على الكفارة يتصدق عن كل يوم بمد حنطة خبرا عن بعض أصحاب النبي وقياسا على من لم يطق الحج أن يحج عنه غيره وليس عمل غيره عنه عمله نفسه كما ليس الكفارة كعمله قال الشافعي والحال التي يترك بها الكبير الصوم أن يكون يجهده الجهد غير المحتمل وكذلك المريض والحامل قال الشافعي وإن زاد مرض المريض زيادة بينة أفطر وإن كانت زيادة محتملة لم يفطر والحامل إذا خافت على ولدها أفطرت وكذلك المرضع إذا أضر بلبنها الإضرار البين فأما ما كان من ذلك محتملا فلا يفطر صاحبه والصوم قد يزيد عامة العلل ولكن زيادة محتملة وينتقص بعض اللبن ولكنه نقصان محتمل فإذا تفاحش أفطرتا قال الشافعي فكأنه يتأول إذا لم يطق الصوم الفدية والله أعلم فإن قال قائل فكيف يسقط عنه فرض الصلاة إذا لم يطقها ولا يسقط فرض الصوم قيل ليس يسقط فرض الصلاة في حال تفعل فيها الصلاة ولكنه يصلى كما يطيق قائما أو قاعدا أو مضطجعا فيكون بعض هذا بدلا من بعض وليس شيء غير الصلاة بدلا من الصلاة ولا الصلاة بدلا من شيء فالصوم لا يجزي فيه إلا إكماله ولا يتغير بتغير حال صاحبه ويزال عن وقته بالسفر والمرض لأنه لا نقص فيه كما يكون بعض الصلاة قصرا وبعضها قاعدا وقد يكون بدلا من الطعام في الكفارة ويكون الطعام بدلا منه قال الشافعي ومن مرض فلم يصح حتى مات فلا قضاء عليه إنما القضاء إذا صح ثم فرط ومن مات وقد فرط في القضاء أطعم عنه مكان كل يوم مسكين مدا من طعام قال الشافعي ومن نذر أن يصوم سنة صامها وأفطر الأيام التي نهى عن صومها وهي يوم الفطر والأضجى وأيام منى وقضاها ومن نذر أن يصوم اليوم الذي يقدم فيه فلان صامه وإن قدم فلان وقد مضى من النهار شيء أو كان يوم فطر قضاه وإن قدم ليلا فأحب إلى أن يصوم الغد بالنية لصوم يوم النذر وإن لم يفعل لم أره واجبا قال الشافعي ومن نذر أن يصوم يوم الجمعة فوافق يوم فطر أفطر وقضاه ومن نوى أن يصوم يوم الفطر لم يصمه ولم يقضه لأنه ليس له صومه وكذلك لو أن امرأة نذرت أن تصوم أيام حيضها لم تصمه ولم تقضه لأنه ليس لها أن تصومها قال الربيع وقد قال الشافعي مرة من نذر صوم يوم يقدم فلان فوافق يوم عيد لم يكن عليه شيء ومن نذر صوم يوم يقدم فيه فلان فقدم في بعض النهار لم يكن عليه شيء


كتاب الاعتكاف

أخبرنا الربيع بن سليمان قال قال الشافعي والاعتكاف سنة فمن أوجب على نفسه اعتكاف شهر فإنه يدخل في الاعتكاف قبل غروب الشمس ويخرج منه إذا غربت الشمس آخر الشهر قال ولا بأس بالاشتراط في الاعتكاف الواجب وذلك أن يقول إن عرض لي عارض كان لي الخروج ولا بأس أن يعتكف ولا ينوي أياما ولا وجوب اعتكاف متى شاء انصرف والاعتكاف في المسجد الجامع أحب إلينا وإن اعتكف في غيره فمن الجمعة إلى الجمعة وإذا أوجب على نفسه اعتكافا في مسجد فانهدم المسجد اعتكف في موضع منه فإن لم يقدر خرج من الاعتكاف وإذا بنى المسجد رجع فبنى على اعتكافه ويخرج المعتكف لحاجته إلى البول والغائط إلى بيته إن شاء أو غيره ولا يمكث بعد فراغه من حاجته ولا بأس أن يسأل عن المريض إذا دخل منزله ولا بأس أن يشتري ويبيع ويخيط ويجالس العلماء ويتحدث بما أحب ما لم يكن إثما ولا يفسد الاعتكاف سباب ولا جدال قال ولا يعود المريض ولا يشهد الجنازة إذا كان اعتكافا واجبا ولا بأس أن يعتكف المؤذن ويصعد المنارة كانت داخلة المسجد أو خارجة منه وأكره له الأذن للوالي بالصلاة ولا بأس أن يقضى وإن كانت عنده شهادة فدعى إليها فإن يلزمه أن يجيب فإن أجاب يقضى الاعتكاف وإن أكل المعتكف في بيته فلا شيء عليه وإذا مرض الذي أوجب على نفسه الاعتكاف خرج فإذا برىء رجع فبنى على مامضى من اعتكافه فإن مكث بعد برئه شيئا من غير عذر استقبل الاعتكاف وإذا خرج المعتكف لغير حاجة انتقض اعتكافه وإذا أفطر المعتكف أو وطيء استأنف اعتكافه إذا كان اعتكافا واجبا بصوم وكذلك المرأة إذا كانت معتكفة قال وإذا جعل لله عليه شهرا ولم يسم شهرا بعينه ولم يقل متتابعا اعتكف متى شاء وأحب إلى أن يكون متتابعا ولا يفسد الاعتكاف من الوطء إلا ما يوجب الحد لا تفسده قبلة ولا مباشرة ولا نظرة أنزل أو لم ينزل وكذلك المرأة كان هذا في المسجد أو في غيره وإذا قال لله علي أن أعتكف شهرا بالنهار فله أن يعتكف النهار دون الليل وكذلك لو قال لله على أن لا أكلم فلانا شهرا بالنهار وإذا جعل لله عليه اعتكاف شهر بعينه فذهب الشهر وهو لا يعلم فعليه أن يعتكف شهرا سواه وإذا جعل لله عليه اعتكاف شهر فاعتكفه إلا يوما فعليه قضاء ذلك اليوم وإذا اعتكف الرجل اعتكافا واجبا فأخرجه السلطان أو غيره مكرها فلا شيء عليه متى خلا بنى على اعتكافه وكذلك إذا أخرجه بحد أو دين فحبسه فإذا خرج رجع فبنى وإذا سكر المعتكف ليلا أو نهارا أفسد اعتكافه وعليه أن يبتديء إذا كان واجبا وإذا خرج المعتكف لحاجة فلقيه غريم له فلا بأس أن يوكل به وإذا كان المعتكف الذي عليه الدين يحبسه الطالب عن الاعتكاف فإذا خلاه رجع فبنى وإذا خاف المعتكف من الوالي خرج فإذا أمن بنى والاعتكاف الواجب أن يقول لله على أن أعتكف كذا وكذا والاعتكاف الذي ليس بواجب أن يعتكف ولا ينوي شيئا فإن نوى المعتكف يوما فدخل نصف النهار في الاعتكاف اعتكف إلى مثله وإذا جعل لله عليه اعتكاف يوم دخل قبل الفجر إلى غروب الشمس وإذا جعل لله عليه اعتكاف يومين دخل قبل الفجر فيعتكف يوما وليلة ويوما إلا أن يكون له نية النهار دون الليل وإذا جعل لله عليه اعتكاف شهر بصوم ثم مات قبل أن يقضيه فإنه يطعم عنه مكان كل يوم مدا فإن كان جعل على نفسه وهو مريض فمات قبل أن يصح فلا شيء عليه فإن كان صح أقل من شهر ثم مات أطعم عنه بعدد ما صح من الأيام كل يوم مدا قال الربيع إذا مات وقد كان عليه أن يعتكف ويصوم أطعم عنه وإذا لم يمكنه فلا شيء عليه ولا بأس أن يعتكف الرجل الليلة وكذلك لا بأس أن يعتكف يوم الفطر ويوم النحر وأيام التشريق والاعتكاف يكون بغير صوم فإذا قال لله علي أن أعتكف يوم يقدم فلان فلان في أول النهار أو آخره اعتكف ما بقى من النهار وإن قدم وهو مريض أو محبوس فإنه إذا صح أو خرج من الحبس قضاه وإن قدم ليلا فلا شيء عليه وإذا جعل لله عليه اعتكاف شهر سماه فإذا الشهر قد مضى فلا شيء عليه قال وإذا أحرم المعتكف بالحج وهو معتكف أتم اعتكافه فإن خاف فوات الحج مضى لحجه فإن كان اعتكافه متتابعا فإذا قدم من الحج استأنف وإن كان غير متتابع بنى والاعتكاف في المسجد الحرام أفضل من الاعتكاف فيما سواه وكذلك مسجد النبي وكل ما عظم من المساجد وكثر أهله فهو أفضل والمرأة والعبد والمسافر يعتكفون حيث شاءوا لأنهم لا جمعة عليهم وإذا جعلت المرأة على نفسها اعتكفا فلزوجها منعها منه وكذلك لسيد العبد والمدبر وأم الولد منعهم فإذا أذن لهم ثم أراد منعهم قبل تمام ذلك فذلك له وليس لسيد المكاتب منعه من الاعتكاف وإذا جعل العبد المعتق نصفه عليه اعتكافا أياما فله أن يعتكف يوما ويخدم يوما حتى يتم اعتكافه وإذا جن المعتكف فأقام سنين ثم أفاق بنى والأعمى والمقعد في الاعتكاف كالصحيح ولا بأس أن يلبس المعتكف والمعتكفة ما بدا لهما من الثياب ويأكلا ما بدا لهما من الطعام ويتطيبا لما بدا لهما من الطيب ولا بأس أن ينام في المسجد ولا بأس بوضع المائدة في المسجد وغسل اليدين في المسجد في الطست ولو نسى المعتكف فخرج ثم رجع لم يفسد اعتكافه ولا بأس أن يخرج المعتكف رأسه من المسجد إلى بعض أهله فيغسله فعله رسول الله ولا بأس أن ينكح المعتكف نفسه وينكح غيره وإذا مات عن المعتكفة زوجها خرجت وإذا قضت عدتها رجعت فبنت وقد قيل ليس لها أن تخرج فإن فعلت ابتدأت والله أعلم


باب فرض الحج على من وجب عليه الحج

أخربنا الربيع بن سليمان المرادي بمصر سنة سبع ومائتين قال أخبرنا محمد بن إدريس الشافعي رحمه الله قال أصل إثبات فرض الحج خاصة في كتاب الله تعلى ثم في سنة رسول الله وقد ذكر الله عز وجل الحج في غير موضع من كتابه فحكى أنه قال لإبراهيم عليه السلام وأذن في الناس بالحج يأتوك رجالا وعلى كل ضامر يأتين من كل فج عميق وقال تبارك تعالى لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدى ولا القلائد ولا آمين البيت الحرام مع ما ذكر به الحج قال الشافعي والآية التي فيها بيان فرض الحج على من فرض عليه قال الله جل ذكره ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غنى عن العالمين وقال وأتموا الحج والعمرة لله وهذه الآية موضوعة بتفسيرها في العمرة قال الشافعي أخبرنا سفيان بن عيننة عن ابن أبي نجيح عن عكرمة قال لما نزلت ومن يبتغ غير الإسلام دينا فلن يقبل منه الآية قالت اليهود فنحن مسملون فقال الله تعالى لنبيه فحجهم فقال لهم النبي حجوا فقالوا لم يكتب علينا وأبوا أن يحجوا قال الله جل ثناؤه ومن كفر فإن الله غنى عن العالمين قال عكرمة من كفر من أهل الملل فإن الله غنى عن العالمين وما أشبه ما قال عكرمة بما قال والله أعلم لأن هذا كفر بفرض الحج وقد أنزله الله والكفر بآية من كتاب الله كفر أخبرنا مسلم بن خالد وسعيد بن سالم عن أبن جريج قال قال مجاهد في قول الله عز وجل ومن كفر قال هو ما إن حج لم يره برا وإن جلس لم يره إثما كان سعيد بن سالم يذهب إلى أنه كفر بفرض الحج قال الشافعي ومن كفر بآية من كتبا الله كان كافرا وهذا إن شاء الله كما قال مجاهد وما قال عكرمة فيه أوضح وإن كان هذا واضحا قال الشافعي فعم فرض الحج كل بالغ مستطيع إليه سبيلا فإن قال قائل فلم لا يكون غير البالغ إذا وجد إليه سبيلا ممن عليه فرض الحج قيل الاستدلال بالكتاب والسنة قال الله جل ذكره وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم يعنى الذين أمرهم بالاستئذان من البالغين فأخبر أنهم إنما يثبت عليهم الفرض في إيذانهم في الاستئذان إذا بلغوا قال الله تعالى وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم فلم يأمر بدفع المال إليهم بالرشد حتى يجتمع البلوغ معه وفرض الله الجهاد في كتابه ثم أكد اليقين فأتى رسول الله بعبدالله بن عمر حريصا على أن يجاهد وأبوه حريص على جهاده وهو ابن أربع عشرة سنة فرده رسول الله عام أحد ثم أجازه رسول الله حين بلغ خمس عشرة سنة عام الخندق ورسول الله المبين عن الله ما أنزل جملا من إرادته جل شأنه فاستدللنا بأن الفرائض والحدود إنما تجب على البالغين وصنع ذلك رسول الله عام أحد مع ابن عمر ببضعة عشر رجلا كلهم في مثل سنه قال الشافعي فالحج واجب على البالغ العاقل والفرائض كلها وإن كان سفيها وكذلك الحدود فإذا حج بالغا عاقلا أجزأ عنه ولم يكن عليه أن يعود لحجة أخرى إذا صار رشيدا وكذلك المرأة البالغة قال وفرض الحج زائل عمن بلغ مغلوبا على عقله لأن الفرائض على من عقلها وذلك أن الله عز وجل خاطب بالفرائض من فرضها عليه في غير آية من كتابه ولا يخاطب إلا من يعقل المخاطبة وكذلك الحدود ودلت سنة رسول الله من ذلك على ما دل عليه كتاب الله قال رسول الله رفع القلم على ثلاثة عن الصبي حتى يحتلم والمجنون حتى يفيق والنائم حتى يستيقظ فإن كان يجن ويفيق فعليه الحج فإذا حج مفيقا أجزأ عنه وإن حج في حال جنونه لم يجز عنه الحج وعلى ولي السفيه البالغ أن يتكارى له ويمونه في حجه لأنه واجب عليه ولا يضيع السفيه من الفرائض شيئا وكذلك ولي السفيهة البالغة قال الشافعي ولو حج غلام قبل بلوغ الحلم واستكمال خمس عشرة سنة ثم عاش بعدها بالغا لم يحج لم تقض الحجة التي حج قبل البلوغ عنه حجة الإسلام وذلك أنه حجها قبل أن تجب عليه وكان في معنى من صلى فريضة قبل وقتها الذي تجب عليه فيه في هذا الموضع فيكون بها متطوعا كما يكون بالصلاة متطوعا ولم يختلف المسلمون عليه فيما وصفت في الذين لم يبلغوا الحلم والمماليك لو حجوا وأن ليست على واحد منهم فريضة الحج ولو أذن لممولك بالحج أو أحجه سيده كان حجه تطوعا لا يجزي عنه من حجة الإسلام إن عتق ثم عاش مدة يمكنه فيها أن يحج بعد ما ثبتت عليه فريضة الحج قال ولو حج كافر بالغ ثم أسلم لم تجز عنه حجة الإسلام لأنه لا يكتب له عمل يؤدي فرضا في بدنه حتى يصير إلى الإيمان بالله ورسوله فإذا أسلم وجب عليه الحج قال وكان في الحج مؤنة في المال وكان العبد لا مال له لأن رسول الله بين بقوله من باع عبدا وله مال فماله للبائع إلا أن يشترط المبتاع فدل ذلك على أن لا مال للعبد وإن ما ملك فإنما هو ملك للسيد وكان المسلمون لا يورثون العبد من ولده ولا والده ولا غيرهم شيئا فكان هذا عندنا من أقاويلهم استدلالا لسنة رسول الله على أنه لا يملك إلا لسيده وكان سيده غير الوارث وكان المسلمون لا يجعلون على سيده الإذن له إلى الحج فكان العبد ممن لا يستطيع إليه سبيلا فدل هذا على أن العبيد خارجون من فرض الحج بخروجهم من استطاعة الحج وخارج من الفرض لو أذن له سيده ولو أذن له سيده وحج لم تجز عنه فإن قال قائل فكيف لا تجزي عنه قلت لأنها لا تلزمه وأنها لا تجزي عمن لم تلزمه قال ومثل ماذا قلت مثل مصلى المكتوبة قبل وقتها وصائم شهر رمضان قبل إهلاله لا يجزيء عن واحد منهما إلا في وقته لأنه عمل على البدن والعمل على البدن لا يجزي إلا في الوقت والكبير الفاني القادر يلزمه ذلك في نفسه وفي غيره وليس هكذا المملوك ولا غير البالغ من الأحرار فلو حجا لم تجز عنهما حجة الإسلام إذا بلغ هذا وعتق هذا وأمكنهما الحج


باب تفريع حج الصبي والمملوك

قال الشافعي رحمه الله تعالى ليس على الصبي حج حتى يبلغ الغلام الحلم والجارية المحيض في أي سن ما بلغاها أو استكملا خمس عشرة سنة فإذا بلغا استكمال خمس عشرة سنة أو بلغا المحيض أو الحلم وجب عليهما الحج قال وحسن أن يحجا صغيرين لا يعقلان ودون البالغين يعقلان يجردان للاحرام ويجتنبان ما يجتنب الكبير فإذا أطاقا عمل شيء أو كانا إذا أمرا به عملاه عن أنفسهما ما كان فإن لم يكونا يطيقانه عمل عنهما وسواء في ذلك الصلاة التي تجب بالطواف أو غيرها من عمل الحج فإن قال قائل أفتصلى عنهما المكتوبة قيل لا فإن قال فما فرق بين المكتوبة وبين الصلاة التي وجبت بالطواف قيل تلك عمل من عمل الحج وجبت به كوجوب الطواف والوقوف به والرمى وليست بفرض على غير حاج فتؤدى كما يؤدى غيرها فإن قال قائل فهل من فرق غير هذا قيل نعم الحائض تحج وتعتمر فتقضى ركعتى الطواف لا بد منهما ولا تقضى المكتوبة التي مرت في أيام حيضها قال والحج في هذا أن رسول الله أذن للمرء أن يحج عن غيره وفي ذلك أن عمله عنه يجزيء كما أجزأ عمله عن نفسه فمن علم هذا علم أنه مضطر إلى أن يقول لا يبقى من عمل الحج عنه شيئا فلو جاز أن يبقى من عمل الحج صلاة جاز أن يبقى طواف ورمى ووقوف ولكنه يأتى بالكمال عمن عمل عنه كما كان على المعمول عنه أن يأتى بالكمال عن نفسه قال ولا أعلم أحدا ممن سمعت منه في هذا شيئا خالف فيه ما وصفت وقد حكى لي عن قائل أنه قال يعمل عنه غير الصلاة وأصل قول القائل هذا أنه لا يحج أحد عن أحد إلا في بعض الأحوال دون بعض فكيف جاز أن يأمر بالحج في حال لم يأمر بها النبي فيه ويتركها حيث أمر بها النبي وكيف إذا ترك أصل قوله في حال يحج المرء فيها عن غيره أو يعمل فيها شيئا من عمل الحج عن غيره لم يجعل الصلاة التي تجب بالحج مما أمر بعمله في الحج غير الصلاة فإن قال قائل فما الحجة أن للصبي حجا ولم يكتب عليه فرضه قيل إن الله بفضل نعمته أناب الناس عن الأعمال أضعافها ومن على المؤمنين بأن ألحق بهم ذرياتهم ووفر عليهم أعمالهم فقال ألحقنا بهم ذرياتهم وما ألتناهم من عملهم من شيء فلما من على الذراري بإدخالهم جنته بلا عمل كان أن من عليهم بأن يكتب لهم عمل البر في الحج وإن لم يجب عليهم من ذلك المعنى فإن قال قائل ما على ما وصفت فقد جاءت الأحاديث في أطفال المسلمين أنهم يدخولون الجنة فالحجة فيه عن رسول الله قال الشافعي أخبرنا سفيان بن عيينة عن إبراهيم بن عقبة عن كريب مولى ابن عباس عن ابن عباس أن النبي قفل فلما كان بالروحاء لقى ركبا فسلم عليهم فقال من القوم فقالوا مسلمون فمن القوم قال رسول الله فرفعت إليه امرأة صبيا لها من محفة فقالت يا رسول الله ألهذا حج قال نعم ولك أجر أخبرنا مالك عن إبراهيم بن عقبة عن كريب مولى ابن عباس عن ابن عباس أن رسول الله مر بامرأة وهي في محفتها فقيل لها هذا رسول الله فأخذت بعضد صبي كان معها فقالت ألهذا حج قال نعم ولك أجر قال الشافعي أخبرنا سعيد بن سالم عن مالك بن مغول عن أبي السفر قال قال ابن عباس رضي الله تعالى عنهما أيها الناس أسمعوني ما تقولون وافهموا ما أقول لكم إيما مملوك حج به أهله فمات قبل أن يعتق فقد قضى حجه وإن عتق قبل أن يموت فليحجج وأيما غلام حج به أهله فمات قبل أن يدرك فقد قضى عنه حجه وإن بلغ فليحجج أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن عطاء قال وتقضى حجة العبد عنه حتى يعتق فإذا عتق وجبت عليه من غير أن تكون واجبة عليه قال الشافعي هذا كما قال عطاء في العبد إن شاء الله ومن لم يبلغ وقد بين معنى قوله ومعنى قول ابن عباس عندنا هكذا وقوله فإذا عتق فليحجج يدل على أنها لو أجزأت عنه حجة الإسلام لم يأمره بأن يحج إذا عتق ويدل على أنه لا يراها واجبة عليه في عبوديته وذلك أنه وغيره من أهل الإسلام لا يرون فرض الحج على أحد إلا مرة لأن الله عز وجل يقول ولله على الناس حج البيت من استطاع إليه سبيلا فذكره مرة ولم يردد ذكره مرة أخرى قال الشافعي أخبرنا مسلم وسعيد عن ابن جريج أنه قال لعطاء أرأيت إن حج العبد تطوعا يأذن له سيده بحج لا أجر نفسه ولا حج به أهله يخدمهم قال سمعنا أنه إذا عتق حج لا بد أخبرنا مسلم وسعيد عن ابن جريج عن ابن طاوس أن أباه كان يقول تقضى حجة الصغير عنه حتى يعقل فإذا عقل وجبت عليه حجة لا بد منها والعبد كذلك أيضا قالا وأخبرنا ابن جريج أن قولهم هذا هذا عن ابن عباس قال الشافعي وقولهم إذا عقل الصبي إذا احتلم والله أعلم ويروي عن عمر في الصبي والمملوك مثل معنى هذا القول فيجتمع المملوك وغير البالغين والعبد في هذا المعنى ويتفرقان فيما أصاب كل واحد منهما في حجه


الإذن للعبد

قال الشافعي إذا أذن الرجل لعبده بالحج فأحرم فليس له منعه أن يتم على إحرامه وله بيعه وليس لمبتاعه منعه أن يتم إحرامه ولمبتاعه الخيار إذا كان لم يعلم بإحرامه لأنه محول بيته وبين حبسه لمنفعته إلى أن ينقضى إحرامه وكذلك الأمة وكذلك الصبيان إذا أذن لهما أبوهما فأحرما لم يكن له حبسهما قال ولو أصاب العبد امرأته فبطل حجه لم يكن لسيده حبسه وذلك لأنه مأمور بأن يمضي في حج فاسد مضيه في حج صحيح ولو أذن له في الحج فأحرم فمنعه مرض لم يكن له حبسه إذا صح عن أن يحل بطواف وإن أذن له في حج فلم يحرم كان له منعه ما لم يحرم قال وإن أذن له أن يتمتع أو يقرن فأعطاه دما للمتعه أو القران لم يجز عنه لأن العبد لا يملك شيئا فإذا ملكه شيئا فإنما ملكه للسيد فلا يجزي عنه ما لا يكون له مالكا بحال وعليه فيما لزمه الصوم ما كان مملوكا فإن لم يصم حتى عتق ووجد ففيها قولان أحدهما أن يكفر كفارة الحر الواجد والثاني لا يكفر إلا بالصوم لأنه لم يكن له ولا عليه في الوقت الذي أصاب فيه شيء إلا الصوم ولو أذن له في الحج فأفسده كان على سيده أن يدعه يتم عليه ولم يكن له على سيده أن يدعه يقضيه فإن قضاه أجزأ عنه من القضاء وعليه إذا عتق حجة الإسلام ولو لم يأذن للعبد سيده بالحج فأحرم به كان أحب إلى أن يدعه يتمه فإن لم يفعل فله حبسه وفيها قولان أحدهما أن عليه إذا حبسه سيده عن إتمام حجه شاة يقومها دراهم ثم يقوم الدراهم طعاما ثم يصوم عن كل مد يوما ثم يحل والقول الثاني يحل ولا شيء عليه حتى يعتق فيكون عليه شاة ولو أذن السيد لعبده فتمتع فمات العبد أخبرنا سعيد عن ابن جريج عن عطاء قال إذا أذنت لعبدك فتمتع فمات فاغرم عنه فإن قال قائل فهل يجوز أن يفرق بين ما يجزي العبد حيا من إعطاء سيده عنه وما يجزيه ميتا فنعم أما ما أعطاه حيا فلا يكون له إخراجه من ملكه عنه حيا حتى يكون المعطى عنه مالكا له والعبد لا يكون مالكا وهكذا ما أعطى عن الحر بإذنه أو وهبه للحر فأعطاه الحر عن نفسه قد ملك الحر في الحالين ولو أعطى عن حر بعد موته أو عبد لم يكن الموتى يملكون شيئا أبدا ألا ترى أن من وهب لهم أو أوصى أو تصدق عليهم لم يجز وإنما أجزنا أن يتصدق عنهم بالخبر عن رسول الله أنه أمر سعدا أن يتصدق عن أمه ولولا ذلك لما جاز ما وصفت لك


باب كيف الاستطاعة إلى الحج

قال الشافعي رحمه الله تعالى الاستطاعة وجهان أحدهما أن يكون الرجل مستطيعا ببدنه واجدا من ماله ما يبلغه الحج فتكون استطاعته تامة ويكون عليه فرض الحج لا يجزيه ما كان بهذا الحال إلا أن يؤديه عن نفسه والاستطاعة الثانية أن يكون مضنوا في بدنه لا يقدر أن يثبت على مركب فيحج على المركب بحال وهو قادر على من يطيعه إذا أمره أن يحج عنه بطاعته له أو قادر على مال يجد من يستأجره ببعضه فيحج عنه فيكون هذا ممن لزمته فريضة الحج كما قدر ومعروف في لسان العرب أن الاستطاعة تكون بالبدن وبمن يقوم مقام البدن وذلك أن الرجل يقول أنا مستطيع لأن أبني داري يعني بيده ويعنى بأن يأمر من يبنيها بإجارة أو يتطوع ببنائها له وكذلك مستطيع لأن أخيط ثوبي وغير ذلك مما يعمله هو بنفسه ويعمله له غيره فإن قال قائل الحج على البدن وأنت تقول في الأعمال على الأبدان إنما يؤديها عاملها بنفسه مثل الصلاة والصيام فيصلى المرء قائما فإن لم يقدر صلى جالسا أو مضطجعا ولا يصلى عنه غيره وإن لم يقدر على الصوم قضاه إذا قدر أو كفر ولم يصم عنه غيره وأجزأ عنه قيل له إن شاء الله تعالى الشرائع تجتمع في معنى وتفترق في غيره بما فرق الله به عز وجل بينها في كتابه وعلى لسان رسوله أو بما اجتمعت عليه عوام المسلمين الذين لم يكن فيهم أن يجهلوا أحكام الله تعالى فإن قال فادللني على ما وصفت من كتاب الله تعالى أو سنة رسوله قيل له إن شاء الله أخبرنا سفيان قال سمعت الزهري يحدث عن سليمان بن يسار عن ابن عباس أن امرأة من خثعم سألت النبي فقالت إن فريضه الله في الحج على عباده أدركت أبي شيخا كبيرا لا يستطيع أن يستمسك على راحلته فهل ترى أن أحج عنه فقال لها النبي نعم قال سفيان هكذا حفظته عن الزهري وأخبرنيه عمرو بن دينار عن الزهري عن سليمان بن يسار عن ابن عباس عن النبي مثله وزاد فقالت يا رسول الله فهل ينفعه ذلك فقال نعم كما لو كان عليه دين فقضيته نفعه فكان فيما حفظ سفيان عن الزهري ما بين أن أباها إذا أدركته فريضة الحج ولا يستطيع أن يستمسك على راحلته أن جائزا لغيره أن يحج عنه ولد أو غيره وأن لغيره أن يؤدي عنه فرضا إن كان عليه في الحج إذا كان غير مطيق لتأديته ببدنه فالفرض ألزم له ولو لم يلزمه لقال لها رسول الله لا فريضة على أبيك إذا كان إنما أسلم ولا يستطيع أن يستمسك على الراحلة إن شاء الله تعالى ولقال لا يحج أحد عن أحد إنما يعمل المرء عن نفسه ثم بين سفيان عن عمرو عن الزهري في الحديث ما لم يدع بعده في قلب من ليس بالفهم شيئا فقال في الحديث فقالت له أينفعه ذلك يا رسول الله فقال رسول الله نعم كما لو كان على أبيك دين فقضيته نفعه وتأدية الدين عمن عليه حيا وميتا فرض من الله عز وجل في كتابه وعلى لسان نبيه وفي إجماع المسلمين فأخبر رسول الله المرأة أن تأديتها عنه فريضة الحج نافعة له كما ينفعه تأديتها عنه دينا لو كان عليه ومنفعته إخراجه من المأثم وإيجاب أجر تأديته الفرض له كما يكون ذلك في الدين ولا شيء أولى أن يجمع بينهما مما جمع رسول الله بينه ونحن نجمع بالقياس بين ما أشبه في وجه وإن خالفه في وجه غيره إذا لم يكن شيئا أشد مجامعة له منه فيرى أن الحجة تلزم به العلماء فإذا جمع رسول الله بين شيئين فالفرض أن يجمع بين ما جمع رسول الله بينه وفيه فرق آخر أن العاقل للصلاة لا تسقط عنه حتى يصليها جالسا إن لم يقدر على القيام أو مضطجعا أو موميا وكيفما قدر وأن الصوم إن لم يقدر عليه قضاه فإن لم يقدر على قضاء كفر والفرض على الأبدان مجتمع في أنه لازم في حال ثم يختلف بما خالف الله عز وجل بينه ورسوله ثم يفرق بينه بما يفرق به أصحاب النبي أو بعض من هو دونهم فالذي يخالفنا ولا يجيز أن يحج أحد عن أحد يزعم أن من نسى فتكلم في صلاة لم تفسد عليه صلاته ومن نسى فأكل في شهر رمضان فسد صومه ويزعم أن من جامع في الحج أهدى ومن جامع في شهر رمضان تصدق ومن جامع في الصلاة فلا شيء عليه ويفرق بين الفرائض فيما لا يحصى كثرة وعلته في الفرق بينها خبر وإجماع فإذا كانت هذه علته فلم رد مثل الذي أخذ به قال الشافعيأخبرنا مالك عن ابن شهاب عن سليمان بن يسار عن عبدالله بن عباس رضي الله تعالى عنهما قال كان الفضل ابن عباس رديف النبي فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله يصرف وجه الفضل إلى الشق الآخر فقالت يا رسول الله إن فريضه الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه فقال نعم وذلك في حجة الوداع قال الشافعي أخبرنا مسلم بن خالد الزنجي عن ابن جريج قال قال ابن شهاب حدثني سليمان بن يسار عن عبدالله بن عباس عن الفضل بن عباس أن امرأة من خثعم قالت يا رسول الله إن أبي أدركته فريضة الله عليه في الحج وهو شيخ كبير لا يستطيع أن يستوي على ظهر بعيره قال فحجي عنه قال الشافعي أخبرنا عمرو بن أبي سلمة عن عبدالعزيز بن محمد الدراوردي عن عبدالرحمن بن الحرث المخزومي عن زيد بن علي بن الحسين بن علي عن أبيه عن عبيدالله بن أبي رافع عن علي بن أبي طالب رضي الله تعالى عنه أن رسول الله قال وكل منى منحر ثم جاءت امرأة من خثعم فقالت يا رسول الله إن أبي شيخ كبير قد أفند وأدركته فريضة الله على عباده في الحج ولا يستطيع أداءها فهل يجزي عنه أن أؤديها عنه فقال نعم قال الشافعي وفي حديث علي بن أبي طالب عن النبي بيان أن عليه أداءها إن قدر وإن لم يقدر أداها عنه فأداؤها إياها عنه يجزيه والأداء لا يكون إلا لما لزم قال الشافعي أخبرنا سعيد بن سالم عن حنظلة بن أبي سفيان قال سمعت طاوسا يقول أتت النبي امرأة فقالت إن أمي ماتت وعليها حج فقال حجي عن أمك أخبرنا مسلم عن ابن جريج عن عطاء قال سمع النبي رجلا يقول لبيك عن فلان فقال إن كنت حججت فلب عنه وإلا فاحجج عنك وروى عن جعفر ابن محمد عن أبيه أن علي بن أبي طالب رضي الله تعالى عنه قال لشيخ كبير لم يحجج إن شئت فجهز رجلا يحج عنك قال الشافعي ولو جهز من هو بهذه الحال رجلا فحج عنه ثم أتت له حال يقدر فيها على المركب للحج ويمكنه أن يحج لم تجز تلك الحج عنه وكان عليه أن يحج عن نفسه فإن لم يفعل حتى مات أو صار إلى حال لا يقدر فيها على الحج وجب عليه أن يبعث من يحج عنه إذا بلغ تلك الحال أو مات لأنه إنما يجزي عنه حج غيره بعد أن لا يجد السبيل فإذا وجدها وجب عليه الحج وكان ممن فرض عليه ببدنه أن يحج عن نفسه إذا بلغ تلك الحال وما أوجب على نفسه من حج في نذر وتبرر فهو مثل حجة الإسلام وعمرته يلزمه أن يحج عن نفسه ويحجه عنه غيره إذا جاز أن يحج عنه حجة الإسلام وعمرته جاز ذلك فيما أوجب على نفسه


باب الخلاف في الحج عن الميت

قال الشافعي رحمه الله تعالى لا أعلم أحدا نسب إلى علم ببلد يعرف أهله بالعلم خالفنا في أن يحج عن المرء إذا مات الحجة الواجبة عنه إلا بعض من أدركنا بالمدينة وأعلام أهل المدينة والأكابر من ماضي فقهائهم تأمر به مع سنة رسول الله ثم أمر علي بن أبي طالب وابن عباس به وغير واحد من أصحاب النبي وابن المسيب وربيعة والذي قال لا يحج أحد عن أحد قاله وقد روى عن النبي من ثلاثة وجوه سوى ما روى الناس عن النبي من غير روايته أنه أمر بعض من سأله أن يحج عن غيره ثم ترك ما روى عن النبي واحتج له بعض من قال بقوله بأن ابن عمر قال لا يحج أحد عن أحد وهو يروي عن ابن عمر ثلاثة وستين حديثا يخالف ابن عمر فيها منها ما يدعه لما جاء عن النبي ومنها ما يدعه لما جاء عن بعض أصحاب النبي ومنها ما يدعه لقول رجل من التابعين ومنها ما يدعه لرأي نفسه فكيف جاز لأحد نسب نفسه إلى علم أن يحل قول ابن عمر عنده في هذا المحل ثم يجعله حجة على السنة ولا يجعله حجة على قول نفسه وكان من حجة من قال بهذا القول أن قال كيف يجوز أن يعمل رجل عن غيره وليس في سنة رسول الله إلا اتباعها بفرض الله عز وجل كيف والمسألة في شيء قد ثبتت فيه السنة مالا يسع عالما والله أعلم ولو جاز هذا لأحد جاز عليه مثله فقد يثبت الذي قال هذا لرسول الله أشياء بأضعف من إسناد أمر النبي بعض الناس أن يحج عن بعض وله في هذا مخالفون كثير منها القطع في ربع دينار ومنها بيع العرايا ومنها النهي عن بيع اللحم بالحيوان وأضعاف هذه السنن فكيف جاز له على من خالفه أن يثبت الأضعف ويرد على غيره الأقوى وكيف جاز له أن يقول بالقسامة وهي مختلف فيها عن النبي وأكثر الخلق يخالفه فيها وأعطى فيها بأيمان المدعين الدم وعظيم المال وهو لا يعطي بها جرحا ولا درهما ولا أقل من المال في غيرها فإن قال ليس في السنة قياس ولا عرض على العقل فحديث حج الرجل عن غيره أثبت من جميع ما ذكرت وأحرى أن لا يبعد عن العقل بعد ما وصفت من القسامة وغيرها ثم عاد فقال بما عاب من حج المرء عن غيره حيث لو تركه كان أجوز له وتركه حيث لا يجوز تركه فقال إذا أوصى الرجل أن يحج عنه حج عنه من ماله وأصل مذهبه أن لا يحج أحد عن أحد كما لا يصلى أحد عن أحد وقد سألت بعض من يذهب مذهبه فقلت أرأيت لو أوصى الرجل أن يصلى أو يصام عنه بإجارة أو نفقة غير إجارة أو تطوع إيصام أويصلى عنه قال لا والوصية باطلة فقلت له فإذا كان إنما أبطل الحج لأنه كالصوم والصلاة فكيف أجاز أن يحج المرء عن غيره بماله ولم يبطل الوصية فيه كما أبطلها قال أجازها الناس قلت فالناس الذين أجازوها أجازوا أن يحج الرجل عن الرجل إذا أفند وإن مات بكل حال وأنت لم تجزها على ما أجازوها عليه مما جاءت به السنة ولم تبطلها إبطالك الوصية بالصوم والصلاة فلم يكن عنده فيها سنة ولا أثر ولا قياس ولا معقول بل كان عنده خلاف هذا كله وخلاف ما احتج به عن ابن عمر فما علمته إذا قال لا يحج أحد عن أحد استقام عليه ولا أمر بالحج في الحال التي أمر بها رسول الله ثم أصحابه وعامة الفقهاء وما علمت من رد الأحاديث من أهل الكلام تروحوا من الحجة علينا إلى شيء تروحهم إلى إبطال من أبطل أصحابنا أن يحج المرء عن الآخر حيث أبطلها وأشياء قد تركها من السنن ولا شغب فيه شغبه في هذا فقلنا لبعض من قال ذلك لنا مذهبك في التروح إلى الحجة بهذا مذهب من لا علم له أو من له علم بلا نصفة فقال وكيف قلت أرأيت ما تروحت إليه من هذا أهو قول أحد يلزمه قوله فأنت تكبر خلافه أو قول آدمى قد يدخل عليه ما يدخل على الآدميين من الخطأ قال بل قول من يدخل عليه الخطأ قلنا فتركه بأن يحج المرء عن غيره حيث تركه مرغوب عنه غير مقبول منه عندنا قال فهو من أهل ناحيتكم قلنا وما زعمنا أن أحدا من أهل زماننا وناحيتنا بريء من أن يغفل وإنهم لكالناس وما يحتج منصف على امريء بقول غيره إنما يحتج على المرء بقول نفسه


باب الحال التي يجب فيها الحج

قال الشافعي رحمه الله ما أحب لأحد ترك الحج ماشيا إذا قدر عليه ولم يقدر على مركب رجل أو امرأة والرجل فيه أقل عذرا من المرأة ولا يبين لي أن أوجبه عليه لأني لم أحفظ عن أحد من المفتين أنه أوجب على أحد أن يحج ماشيا وقد روى أحاديث عن النبي تدل على أن لا يجب المشي على أحد إلى الحج وإن أطاقه غير أن منها منقطعة ومنها ما يمتنع أهل العلم بالحديث من تثبيته قال الشافعي أخبرنا سعيد بن سالم عن إبراهيم ابن يزيد عن محمد بن عباد بن جعفر قال قعدنا إلى عبدالله بن عمر فسمعته يقول سأل رجل رسول الله فقال ما الحاج فقال الشعت التفل فقام آخر فقال يا رسول الله أي الحج أفضل قال العج والثج فقام آخر فقال يا رسول الله ما السبيل فقال زاد وراحلة قال وروى عن شريك بن أبي نمر عمن سمع أنس بن مالك يحدث عن رسول الله أنه قال السبيل الزاد والراحلة


باب الاستسلاف للحج

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن سفيان الثوري عن طارق بن عبدالرحمن عن عبدالله بن أبي أوفى صاحب النبي أنه قال سألته عن الرجل لم يحج أيستقرض للحج قال لا قال الشافعي ومن لم يكن في ماله سعة يحج بها من غير أن يستقرض فهو لا يجد السبيل ولكن إن كان ذا عرض كثير فعليه أن يبيع بعض عرضه أو الاستدانة فيه حتى يحج فإن كان له مسكن وخادم وقوت أهله بقدر ما يرجع من الحج إن سلم فعليه الحج وإن كان له قوت أهله أو ما يركب به لم يجمعهما فقوت أهله ألزم له من الحج عندي والله أعلم ولا يجب عليه الحج حتى يضع لأهله قوتهم في قدر غيبته ولو آجر رجل نفسه من رجل يخدمه ثم أهل بالحج معه أجزأت عنه من حجة الإسلام وذلك أنه لم ينتقض من عمل الحج بالإجارة شيء إذا جاء بالحج بكماله ولا يحرم عليه أن يقوم بأمر غيره بغير أن ينقض من عمل الحج شيئا كما يقوم بأمر نفسه إذا جاء بما عليه وكما يتطوع فيخدم غيره لثواب أو لغير ثواب أخبرنا مسلم وسعيد عن ابن جريج عن عطاء عن ابن عباس أن رجلا سأله فقال أوآجر نفسي من هؤلاء القوم فأنسك معهم المناسك ألى إجر فقال ابن عباس نعم أولئك لهم نصيب مما كسبوا والله سريع الحساب ولو حج رجل في حملان غيره ومؤنته أجزأت عنه حجة الإسلام وقد حج مع رسول الله نفر حملهم فقسم بين عوامهم غنما من ماله فذبحوها عما وجب عليهم وأجزأت عنهم وذلك أنه ملكوا ما أعطاهم من الغنم فذبحوا ما ملكوا ومن كفاه غيره مؤنته أجزأت عنه متطوعا أو بأجرة لم ينتقض حجه إذا أتى بما عليه من الحج ومباح له أن يأخذ الأجرة ويقبل الصلة غنيا كان أو فقيرا الصله لا تحرم على أحد من الناس إنما تحرم الصدقة على بعض الناس وليس عليه إذا لم يجد مركبا أن يسأل ولا يؤاجر نفسه وأنما السبيل الذي يوجب الحج أن يجد المؤنة والمركب من شيء كان يملكه قبل الحج أو في وقته


باب حج المرأة والعبد

قال الشافعي رحمه الله تعالى وإذا كان فيما يروي عن النبي ما يدل على أن السبيل الزاد والراحلة وكانت المرأة تجدهما وكانت مع ثقة من النساء في طريق مأهولة آمنة فهي ممن عليه الحج عندي والله أعلم وإن لم يكن معها ذو محرم لأن رسول الله لم يستثن فيما يوجد الحج إلا الزاد والراحلة وإن لم تكن مع حرة مسلمة ثقة من النساء فصاعدا لم تخرجمع رجال لا امرأة معهم ولا محرم لها منهم وقد بلغنا عن عائشة وابن عمر وابن الزبير مثل قولنا في أن تسافر المرأة للحج وإن لم يكن معها محرم أخبرنا مسلم عن ابن جريج قال سئل عطاء عن امرأة ليس معها ذو محرم ولا زوج معها ولكن معها ولائد وموليات يلين إنزالها وحفظها ورفعها قال نعم فلتحج قال الشافعي فإن قال قائل فهل من شيء يشبه غير ما ذكرت قيل نعم مالا يخالفنا فيه أحد علمته من أن المرأة يلزمها الحق وتثبت عليها الدعوى ببلد لا قاضي به فتجلب من ذلك البلد ولعل الدعوى تبطل عنها أو تأتى بمخرج من حق لو ثبت عليها مسيرة أيام مع غير ذي محرم إذا كانت معها امرأة وأن الله تعالى قال في المعتدات ولا يخرجن إلا أن يأتين بفاحشة مبينة فقيل يقام عليها الحد فإذا كان هذا هكذا فقد بين الله عز وجل أنه لم يمنعها الخروج من حق لزمها وإن لم يكن هكذا وكان خروجها فاحشة فهي بالمعصية بالخروج إلى غير حق ألزم فإن قال قائل ما دل على هذا قيل لم يختلف الناس علمته أن المعتدة تخرج من بيتها لإقامة الحد عليها وكل حق لزمها والسنة تدل على أنها تخرج من بيتها للنداء كما أخرج النبي فاطمة بنت قيس فإذا كان الكتاب ثم السنة يدلان معا والإجماع في موضع على أن المرأة في الحال التي هي ممنوعة فيها من خروج إلى سفر أو خروج من بيتها في العدة إنما هو على أنها ممنوعة مما لا يلزمها ولا يكون سبيلا لما يلزمها وما لها تركه فالحج لازم وهي له مستطيعة بالمال والبدن ومعها امرأة فأكثر ثقة فإذا بلغت المرأة المحيض أو استكملت خمس عشرة سنة ولا مال لها تطيق به الحج يجبر أبواها ولا ولى لها ولا زوج المرأة على أن يعطيها من ماله ما يحجها به قال ولو أراد رجل الحج ماشيا وكان ممن يطيق ذلك لم يكن لأبيه ولا لوليه منعه من ذلك قال ولو أرادت المرأة الحج ماشية كان لوليها منعها من المشي فيما لا يلزمها قال وإذا بلغت المرأة قادرة بنفسها ومالها على الحج فأراد وليها منعها من الحج أو أراده زوجها منعها منه ما لم تهل بالحج لأنه فرض بغير وقت إلا في العمر كله فإن أهلت بالحج بإذنه لم يكن له منعها وإن أهلت بغير إذنه ففيها قولان أحدهما أن عليه تخليتها ومن قال هذا القول لزمه عندي أن يقول لو تطوعت فأهلت بالحج أن عليه نخليتها من قبل أن من دخل في الحج ممن قدر عليه لم يكن له الخروج منه ولزمه غير أنها إذا اتنفلت بصوم لم يكن له منعها ولزمه عندي في قوله أن يقول ذلك في الاعتكاف والصلاة والقول الثاني أن تكون كمن أحصر فتذبح وتقصر وتخل ويكون ذلك لزوجها قال الشافعي أخبرنا سعيد بن سالم ومسلم بن خالد عن ابن جريج عن عطاء أنه قال في المرأة تهل بالحج فيمنعها زوجها هي بمنزلة الحصر قال الشافعي وأحب لزوجها أن لا يمنعها فإن كان واجبا عليه أن لا يمنعها كان قد أدى ما عليه وأن له تركه إياها أداء الواجب وإن كان تطوعا أجر عليه إن شاء الله تعالى


الخلاف في هذا الباب

قال الشافعي رحمه الله تعالى فذهب بعض أهل الكلام إلى معنى سأصف ما كلمني به ومن قال قوله فزعم أن فرض الحج على المستطيع إذا لزمه في وقت يمكنه أن يحج فيه فتركه في أول ما يمكنه كان آثما بتركه وكان كمن ترك الصلاة وهو يقدر على صلاتها حتى ذهب الوقت وكان إنما يجزئه حجه بعد أول سنة من مقدرته عليه قضاء كما تكون الصلاة بعد ذهاب الوقت قضاء ثم أعطانا بعضهم ذلك في الصلاة إذا دخل وقتها الأول فتركها فإن صلاها في الوقت وفيما نذر من صوم أو وجب عليه بكفارة أو قضاء فقال فيه كله متى أمكنه فأخره فهو عاص بتأخيره ثم قال في المرأة يجبر أبوها وزوجها على تركها لهذا المعنى وقاله معه غيره ممن يفتى ولا أعرف فيه حجة إلا ما وصفت من مذهب بعض أهل الكلام قال الشافعي وقال لي نفر منهم نسألك من أين قلت في الحج للمرء أن يؤخره وقد أمكنه فإن جاز ذلك جاز لك ما قلت في المرأة قلت استدلالا مع كتاب الله عز وجل بالحج اللازمة قالوا فاذكرها قلت نعم نزلت فريضة الحج بعد الهجرة وأمر رسول الله أبا بكر على الحاج وتخلف هو عن الحج بالمدينة بعد منصرفه من تبوك لا محاربا ولا مشغولا وتخلف أكثر المسلمين قادرين على الحج وأزواج رسول الله ولو كان هذا كما تقولون لم يتخلف رسول الله عن فرض عليه لأنه لم يصل إلى الحج بعد فرض الحج إلا في حجة الإسلام التي يقال لها حجة الوداع ولم يدع مسلما يتخلف عن فرض الله تعالى عليه وهو قادر عليه ومعهم ألوف كلهم قادر عليه لم يحج بعد فريضة الحج وصلى جبريل بالنبي في وقتين وقال ما بين هذين وقت وقد أعتم النبي بالعتمة حتى نام الصبيان والنساء ولو كان كما تصفون صلاها حين غاب الشفق وقالت عائشة رضي الله تعالى عنها إن كان ليكون على الصوم من شهر رمضان فما أقدر على أن أقضيه حتى شعبان وروى عن النبي أنه قال لا يحل لامرأة أن تصوم يوما وزوجها شاهد إلا بإذنه قال الشافعي فقال لي بعضهم فصف لي وقت الحج فقلت الحج ما بين أن يجب على من وجب عليه إلى أن يموت أو يقضيه فإذا مات علمنا أن وقته قد ذهب قال ما الدلالة على ذلك قلت ما وصفت من تأخير النبي وأزواجه وكثير ممن معه وقد أمكنهم الحج قال فمتى يكون فائتا قلت إذا مات قبل أن يؤديها أو بلغ مالا يقدر على أدائه من الإفناد قال فهل يقضي عنه قلت نعم قال أفتوجدني مثل هذا قلت نعم يكون عليه الصوم في كل ما عدا شهر رمضان فإذا مات قبل أن يؤديه وقد أمكنه كفر عنه لأنه كان قد أمكنه فتركه وإن مات قبل أن يمكنه لم يكفر عنه لأنه لم يمكنه أن يدركه قال أفرأيت الصلاة قلت موافقة لهذا في معنى مخالفة له في آخر قال وما المعنى الذي توافقه فيه قلت إن للصلاة وقتين أول وآخر فإن أخرها عن الوقت الأول كان غير مفرط حتى يخرج الوقت الآخر فإذا خرج الوقت قبل أن يصلى كان آثما بتركه ذلك وقد أمكنه غير أنه لا يصلى أحد عن أحد قال وكيف خالفت بينهما قلت بما خالف الله ثم رسوله بينهما ألا ترى أن الحائض تقضي صوما ولا تقضي صلاة ولا تصلي وتحج وأن من أفسد صلاته بجماع أعاد بلا كفارة في شيء منها وأن من أفسد صومه بجماع كفر وأعاد وأن من أفسد حجه بجماع كفر غير كفارة الصيام وأعاد قال قد أرى افتراقهما فدع ذكره قال الشافعي فإن قال قائل فكيف لم تقل في المرأة تهل بالحج فيمنعها وليها أنه لا حج عليها ولا دم إذا لم يكن لها ذلك وتقول ذلك في المملوك قلت إنما أقول لا حج عليها ولا دم على من كان لا يجوز له بحال أن يكون محرما في الوقت الذي يحرم فيه والإحرام لهذين جائز بأحوال أو حال ليسا ممنوعين منه بالوقت الذي أحرما فيه إنما كانا ممنوعين منه بأن لبعض الآدميين عليهما المنع ولو خلاهما كان إحراما صحيحا عنهما معا فإن قال فكيف قلت ليهريقا الدم في موضعهما قلت نحر النبي بالحديبية في الحل إذ أحصر فإن قال ويشبه هذا المحصر قيل لا أحسب شيئا أولى أن يقاس عليه من المحصر وهو في بعض حالاته في أكثر من معنى المحصر وذلك أن المحصر مانع من الأدميين بخوف من الممنوع فجعل له الخروج من الإحرام وإن كان المانع من الآدميين متعديا بالمنع فإذا كان لهذه المرأة والمملوك مانع من الآدميين غير متعد كانا مجامعين له في منع بعض الآدميين وفي أكثر منه من أن الآدمي الذي منعهما له منعهما قال الشافعي في العبد يهل بالحج من غير إذن سيده فأحب إلى أن يدعه سيده وله منعه وإذا منعه فالعبد كالمحصر لا يجوز فيه إلا قولان والله أعلم أحدهما أن ليس عليه إلا دم لا يجزيه غيره فيحل إذا كان عبدا غير واجد للدم ومتى عتق ووجد ذبح ومن قال هذا في العبد قاله في الحر يحصر بالعدو وهو لا يجد شيئا يحلق ويحل ومتى أيسر أدى الدم والقول الثاني أن تقوم الشاة دراهم والدراهم طعاما فإن وجد الطعام تصدق به وإلا صام عن كل مد يوما والعبد بكل حال ليس بواجد فيصوم قال الشافعي ومن ذهب هذا المذهب قاسه على ما يلزمه من هدى المتعة فإن الله عز وجل يقول فما استيسر من الهدى فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم فلو لم يجد هديا ولم يصم لم يمنعه ذلك من أن يحل من عمرته وحجه ويكون عليه بعده الهدى أو الطعام فيقال إذا كان للمحصر أن يحل بدم يذبحه فلم يجده حل وذبح متى وجد أو جاء بالبدل من الذبح إذا كان له بدل ولا يحبس للهدى حراما على أن يحل في الوقت الذي يؤمر فيه بالإحلال وقاسه من وجه آخر أيضا على ما يلزمه من جزاء الصيد فإن الله تعالى يقول يحكم به ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما فيقول إن الله عز وجل لما ذكر الهدى في هذا الموضع وجعل بدله غيره وجعل في الكفارات أبدالا ثم ذكر في المحصر الدم ولم يذكر غيره كان شرط الله جل ثناؤه الإبدال في غيره مما يلزم ولا يجوز للعالم أن يجعل ما أنزل مما يلزم في النسك مفسرا دليلا على ما أنزل مجملا فيحكم في المجمل حكم المفسر كما قلنا في ذكر رقبة مؤمنة في قتل مثلها رقبة في الظهار وإن لم يذكر مؤمنة فيه وكما قلنا في الشهود حين ذكروا عدولا وذكروا في موضع آخر فلم يشترط فيهم العدول هم عدول في كل موضع على ما شرط الله تعالى في الغير حيث شرطه فاستدللنا والله أعلم على أن حكم المجمل حكم المفسر إذا كانا في معنى واحد والبدل ليس بزيادة وقد يأتى موضع من حكم الله تعالى لا نقول هذا فيه هذا ليس بالبين أن لازما أن نقول هذا في دم الإحصار كل البيان وليس بالبين وهو مجمل والله أعلم قال الشافعي وفي المرأة المعتدة من زوج له عليها الرجعة تهل بالحج إن راجعها فله منعها وإن لم يراجعها منعها حتى تنقضى العدة فإذا انقضت العدة فهي مالكة لأمرها ويكون لها أن تتم على الحج وهكذا المالكة لأمرها الثيب تحرم يمنع وليها من حبسها ويقال لوليها إن شئت فاخرج معها وإلا بعثنا بها مع نساء ثقات فإن لم تجد نساء ثقة لم يكن لها في سفر أن تخلو برجل ولا امرأة معها فإن قال قائل كيف لم تبطل إحرامها إذا أحرمت في العدة قلت إذا كانت تجد السبيل إليه بحال لم أعجل بإبطاله حتى أعلم أن لا تجد السبيل إليه وإن أهلت في عدة من وفاة أو هي قد أتى على طلاقها لزمها الإهلال ومنعها الخروج حتى تتم عدتها فإن انقضت خرجت فإن أدركت حجا وإلا حلت بعمل عمرة فإن قال قائل فلم لا تجعلها محصرة بمانعها قلت له منعها إلى مدة فإذا بلغتها لم يكن له منعها وبلوغها أيام يأتى عليها ليس منعها بشيء إلى غيرها ولا يجوز لها الخروج حتى يأذن لها فإذا بلغتها لم يكن لغيرها سبيل عليها بمنعها منه والعبد إذا منعه سيده لم يكن عليه تخليته فإن قيل قد يعتق قيل عتقه شيء يحدثه غيره له أو لا يحدثه وليس كالمعتدة فيما لمانعها من منعها فان أهل عبد بحج فمنعه سيده حل وإن عتق بعد ما يحل فلا حج عليه إلا حجة الإسلام وإن عتق قبل أن يحال مضى في إحرامه كما يحصر الرجل بعدو فيكون له أن يحل فإن لم يحل حتى يأمن العدو لم يكن له أن يحل وكان عليه أن يمضي في إحرامه ولو أن امرأة مالكة لأمرها أهلت بحج ثم نكحت لم يكن لزوجها منعها من الحج لأنه لزمها قبل أن يكون له منعها ولا نفقة لها عليه في مضيها ولا في إحرامها في الحج لأنها مانعة لنفسها بغير إذنه كان معها في حجها أو لم يكن ولا يجوز نكاح المحرمة ولا المحرم قال الربيع هذه المسألة فيها غلط لأن الشافعي يقول لا يجوز نكاح المحرمة ولا المحرم فلما أهلت بحج ثم نكحت كان نكاحها باطلا ولم يكن لها زوج يمنعها وتمضي في حجها وليس لها زوج تلزمه النفقة لها لأنها ليست في أحكام الزوجات ولعل الشافعي إنما حكى هذا القول في قول من يجيز نكاح المحرم فأما قوله فإنه لا يجوز نكاح المحرم ولا المحرمة وهذا له في كتاب الشغار قال الشافعي وعلى ولي السفيهة البالغة إذا تطوع لها ذو محرم وكان لها مال أن يعطيها من مالها ما تحج به إذا شاءت ذلك وكان لها ذو محرم يحج بها أو خرجت مع نساء مسلمات


باب المدة التي يلزم فيها الحج ولا يلزم

قال الشافعي رحمه الله وإذا احتلم الغلام أو حاضت الجارية وإن لم يستكملا خمس عشرة سنة أو استكملا خمس عشرة سنة قبل البلوغ وهما غير مغلوبين على عقولهما واجدان مركبا وبلاغا مطيقان المركب غير محبوسين عن الحج بمرض ولا سلطان ولا عدو وهما في الوقت الذي بلغا فيه قادران بموضع لو خرجا منه فسارا بسير الناس قدرا على الحج فقد وجب عليهما الحج فإن لم يفعلا حتى ماتا فقد لزمهما الحج وعليهما بأنهما قادران عليه في وقت يجزيء عنهما لو مضيا فيه حتى يقضى عنهما الحج وإن كانا بموضع يعلمان أن لو خرجا عند بلوغهما لم يدركا الحج لبعد دارهما أو دنو الحج فلم يخرجا للحج ولم يعيشا حتى أتى عليهما حج قابل فلا حج عليهما ومن لم يجب الحج عليه فيدعه وهو لو حج أجزأه لم يكن عليه قضاؤه ولو كانا إذا بلغا فخرجا يسيران سيرا مباينا لسير الناس في السرعة حتى يسيرا مسيرة يومين في سير العامة في يوم ومسيرة ثلاث في يومين لم يلزمهما عندي والله أعلم أن يسيرا سيرا يخالف سير العامة فهذا كله لو فعلا كان حسنا ولو بلغا عاقلين ثم لم يأت عليهما مخرج أهل بلادهما حتي غلب على عقولهما ولم ترجع إليهما عقولهما في وقت لو خرجا فيه أدركا حجا لم يلزمهما أن يحج عنهما وإنما يلزمهما أن يحج عنهما إذا أتى عليهما وقت يعقلان فيه ثم لم تذهب عقولهما حتى يأتى عليهما وقت لو خرجا فيه إلى الحج بلغاه فإن قال قائل ما فرق بين المغلوب على عقله وبين المغلوب بالمرض قيل الفرائض على المغلوب على عقله زائلة في مدته كلها والفرائض على المغلوب بالمرض العاقل على بدنه غير زائلة في مدته ولو حج المغلوب على عقله لم يجز عنه لا يجزي عمل على البدن لا يعقل عامله قياسا على قول الله عز وجل لا تقربوا الصلاة وأنتم سكارى ولو حج العاقل المغلوب بالمرض أجزأ عنه ولو كان بلوغهما في عام جدب الأغلب فيه على الناس خوف الهلكة بالعطش في سفر أهل ناحية هما فيها أو لم يكن مالا بد لهم منه من علف موجود فيه أو في خوف من عدو لا يقوى جماعة حاج مصرهما عليه أو اللصوص كذلك أشبه هذا والله أعلم أن يكون من أراد فيه الحج غير مستطيع له فيكون غير لازم له بأنه غير مستطيع فإن مات قبل أن يمكنه الحج بتغير هذا لم يكن عليه حج وكذلك لو حج أول ما بلغ فاحصر بعدو فنحر وحل دون مكة ورجع فلم يمكنه الحج حتى يموت لم يكن عليه حج ولو كان ما وصفت من الحائل في البر وكان يقدر على الركوب في البحر فيكون له طريقا أحببت له ذلك ولا يبين لي أنه يجب عليه ركوب البحر للحج لأن الأغلب من ركوب البحر خوف الهلكة ولو بلغا مغلوبين على عقولهما فلم يفيقا فتأتى عليهما مدة يعقلان فيها ويمكنهما الحج لم يكن عليهما وإذا بلغا معا فمنعا الحج بعدو حائل بين أهل ناحيتهما معا وبين الحج ثم لم يأت عليهما مدة وقت الحج يقدران هما ولا غيرهما من أهل ناحيتهما فيه على الحج فلا حج عليها يقضى عنهما أن ماتا قبل تمكنهما أو أحد من أهل ناحيتهما من الحج ولو حيل بينهما خاصة بحبس عدو أو سلطان أو غيره وكان غيرهما يقدر على الحج ثم ماتا ولم يحجا كان هذان ممن عليه الاستطاعة بغيرهما ويقضى الحج عنهما وكذلك لو كان حبس ببلده أو في طريقه بمرض أو زمن لا بعلة غيره وعاش حتى الحج غير صحيح ثم مات قبل أن يصح وجب عليه الحج وجماع هذا أن يكون البالغان إذا لم يقدرا بأي وجه ما كانت القدرة بأبدانهما وهما قادران بأموالهما وفي ناحيتهما من يقدر على الحج غيرهما ثم ماتا قبل أن يحجا فقد لزمهما الحج إنما يكون غير لازم لهما إذا لم يقدر أحد من أهل ناحيتهما على الحج ببعض ما وصفت فإن قال قائل ما خالف بين هذا وبين المحصر بما ذكرت من عدو وحدث قيل ذلك لا يجد السبيل بنفسه إلى الحج ولا إلى أن يحج عنه غيره من ناحيته من قبل أن غيره في معناه في خوف العدو والهلكة بالجدب والزمن والمرض وإن كان معذورا بنفسه فقد يمكنه أن يحج عنه صحيح غيره ومثل هذا أن يحبسه سلطان عن حج أو لصوص وحده وغيره يقدر على الحج فيموت فعليه أن يحج عنه والشيخ الفاني أقرب من العذر من هذين وقد وجب عليه أن يحج عنه إذا وجد من يحج عنه


باب الاستطاعة بنفسه وغيره

قال الشافعي رحمه الله تعالى ولما أمر رسول الله الخثعمية بالحج عن أبيها دلت سنة رسول الله أن قول الله من استطاع إليه سبيلا على معنيين أحدهما أن يستطيعه بنفسه وماله والآخر أن يعجز عنه بنفسه بعارض كبر أو سقم أو فطرة خلقة لا يقدر معها على الثبوت على المركب ويكون من يطيعه إذا أمره بالحج عنه إما بشيء يعطيه إياه وهو واجد له وإما بغير شيء فيجب عليه أن يعطي إذا وجد أو يأمر إن أطيع وهذه إحدى الاستطاعتين وسواء في هذا الرجل يسلم ولا يقدر على الثبوت على المركب أو الصبي يبلغ كذلك أو العبد يعتق كذلك ويجب عليه إن قدر على الثبوت على المحمل بلا ضرر وكان واجدا له أو لمركب غيره وإن لم يثبت على غيره أن يركب المحمل أو ما أمكنه الثبوت عليه من المركب وإن كان واحد من هؤلاء لا يجد مطيعا ولا مالا فهو ممن لا يستطيع بالبدن ولا بالطاعة فلا حج عليه وجماع الطاعة التي توجب الحج وتفريعها اثنان أحدهما أن يأمر فيطاع بلا مال والآخر أن يجد ما لا يستأجر به من يطيعه فتكون إحدى الطاعتين ولو تحامل فحج أجزأت عنه ورجوت أن يكون أعظم أجرا ممن يخف ذلك عليه ولما أمر رسول الله المرأة أن تحج عن أبيها إذا أسلم وهو لا يستمسك على الراحلة فدل ذلك على أن عليه الفرض إذا كان مستطيعا بغيره إذا كان في هذه الحال والميت أولى أن يجوز الحج عنه لأنه في أكثر من معنى هذا الذي لو تكلف الحج بحال أجزأه والميت لا يكون فيه تكلف أبدا


باب الحال التي يجوز أن يحج فيها الرجل عن غيره

قال الشافعي رحنه الله تعالى أمر رسول الله في الحج الواجب أن يحج المرء عن غيره فاحتمل القياس على هذا وجهين أحدهما أن الله تعالى فرض على خلقه فرضين أحدهما فرض على البدن والآخر فرض في المال فلما كان ما فرض الله على الأبدان عليها لا يتجاوزها مثل الصلاة والحدود والقصاص وغيرها ولا يصرف عنها إلى غيرها بحال وكان المريض يصلى كما رأي ويغلب على عقله فيرتفع عنه فرض الصلاة وتحيض المرأة فيرتفع عنها فرض الصلاة في وقت الغلبة على العقل والحيض ولا يجزي المغلوب على عقله صلاة صلاها وهو مغلوب على عقله وكذلك الحائض لا تجزيها صلاة صلتها وهي حائض ولا يجب عليهما أن يصلى عنهما غيرهما في حالهما تلك فلما أمر رسول الله المرء أن يحج عن غيره حجة الإسلام كان هذا كما أمر رسول الله في حجة الإسلام وعمرته وكل ما وجب على المرء بإيجابه على نفسه من حج وعمرة وكان ما سوى هذا من حج تطوع أو عمرة تطوع لا يجوز لأحد أن يحجه عن أحد ولا يعتمر في حياته ولا بعد موته ومن قال هذا كان وجها محتملا ولزمه أن يقول لو أوصى رجلا أن يحج عنه تطوعا بطلت الوصية كما لو أوصى أن يصلى عنه بطلت الوصية ولزمه أن يقول إن حج أحد عن أحد بوصية فهي في ثلثه والإجارة عليه فاسدة ثم يكون القول فيما أخذ من الإجارة على هذا واحدا من قولين أحدهما أن له أجر مثله ويرد الفضل مما أخذ عليه ويلحق بالفضل إن كان نقصه كما يقول في كل إجارة فاسدة والآخر أن لا أجرة له لأن عمله عن نفسه لا عن غيره والقول الثاني أن يكون رسول الله إذا أمر المرء أن يحج عن غيره في الواجب دل هذا على أن يكون الفرض على الأبدان من وجهين أحدهما مالا يعمله المرء عن غيره مثل الصلاة ولا يحمله عنه غيره مثل الحدود وغيرها والآخر النسك من الحج والعمرة فيكون للمرء أن يعمله عن غيره متطوعا عنه أو واجبا عليه إذا صار في الحال التي لا يقدر فيها على الحج ولا يشبه أن يكون له أن يطتوع عنه والمتطوع عنه يقدر على الحج لأن الحال التي أذن رسول الله فيها بالحج عنه هي الحال التي لا يقدر فيها على أن يحج عن نفسه ولأنه لو تطوع عنه وهو يقدر على الحج لم يجز عنه من حجة الإسلام فلما كان هو لو تطوع عن نفسه كانت حجة الإسلام وإن لم ينوها فتطوع عنه غيره لم يجز عنه وقد ذهب عطاء مذهبا يشبه أن يكون أراد أن يجزي عنه أن يتطوع عنه بكل نسك من حج أو عمرة إن عملهما مطيقا له أو غير مطيق وذلك أن سفيان أخبرنا عن يزيد مولى عطاء قال ربما أمرني عطاء أن أطوف عنه قال الشافعي فكأنه ذهب إلى أن الطواف من النسك وأنه يجزي أن يعمله المرء عن غيره في أي حال ما كان وليس نقول بهذا وقولنا لا يعمل أحد عن أحد إلا والمعمول عنه غير مطيق العمل بكبر أو مرض لا يرجى أن يطيق بحال أو بعد موته وهذا أشبه بالسنة والمعقول لما وصفت من أنه لو تطوع عنه رجل والمتطوع عنه يقدر على الحج لم يجز المحجوج عنه قال ومن ولد زمنا لا يستطيع أن يثبت على مركب محمل ولا غيره أو عرض ذلك له عند بلوغه أو كان عبدا فعتق أو كافرا فأسلم فلم تأت عليه مدة يمكنه فيها الحج حتى يصير بهذه الحال وجب عليه إن وجد من يحج عنه بإجارة أو غير إجارة وإذا أمكنه مركب محمل أو شجار أو غيره فعليه أن يحج ببدنه وإن لم يقدر على الثبوت على بعير أو دابة إلا في محمل أو شجار وكيفما قدر على المركب وأي مركب قدر عليه فعليه أن يحج بنفسه لا يجزيه غيره قال ومن كان صحيحا يمكنه الحج فلم يحج حتى عرض له هذا كان له أن يبعث من يحج عنه لأنه قد صار إلى الحال التي أذن رسول الله أن يحج فيها عمن بلغها قال ولو كان به مرض يرجى البرء منه لم أر له أن يبعث أحدا يحج عنه حتى يبرأ فيحج عن نفسه أو يهرم فيحج عنه أو يموت فيحج عنه بعد الموت فإن قال قائل ما الفرق بين هذا المريض المضني وبين الهرم أو الزمن قيل له لم يصر أحد علمته بعد هرم لا يخلطه سقم غيره إلى قوة يقدر فيها على المركب والأغلب من أهل الزمانة أنهم كالهرم وأما أهل السقم فنراهم كثيرا يعودون إلى الصحة قال ولو حج رجل عن زمن ثم ذهبت زمانته ثم عاش مدة يمكنه فيها أن يحج عن نفسه كان عليه أن يحج عن نفسه لأنا إنما أذنا له على ظاهر أنه لا يقدر فلما أمكنته المقدرة على الحج لم يكن له تركه وهو يقدر على أن يعمله ببدنه والله أعلم قال ولو بعث السقم رجلا يحج عنه فحج عنه ثم برأ وعاش بعد البرء مدة يمكنه أن يحج فيها فلم يحج حتى مات كان عليه الحج وكذلك الزمن والهرم قال والزمن والزمانة التي لا يرجى البرء منها والهرم في هذا المعنى ثم يفارقهم المريض فلا نأمره أن يبعث أحدا يحج عنه ونأمر الهرم والزمن أن يبعثا من يحج عنهما فإن بعث المريض من يحج عنه ثم لم يبرأ حتى مات ففيها قولان أحدهما أن لا يجزيء عنه لأنه قد يعث في الحال التي ليس له أن يبعث فيها وهذا أصح القولين وبه آخذ والثاني أنها مجزية عنه لأنه قد حج عنه حر بالغ وهو لا يطيق ثم لم يصر إلى أن يقوى على الحج بعد أن حج عنه غيره فيحج عن نفسه


باب من ليس له أن يحج عن غيره

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا مسلم بن خالد الزنجي عن ابن جريج عن عطاء قال سمع النبي رجلا يقول لبيك عن فلان فقال له النبي إن كنت حججت فلب عن فلان وإلا فاحجج عن نفسك ثم احجج عنه أخبرنا سفيان عنأيوب عن أبي قلابة قال سمع ابن عباس رجلا يقول لبيك عن شبرمة فقال ابن عباس ويحك وما شبرمة قال فذكر قرابة له فقال أحججت عن نفسك فقال لا قال فاحجج عن نفسك ثم احجج عن شبرمة قال الشافعي وإذا أمر النبي الخثعمية بالحج عن أبيها ففي ذلك دلائل منها ما وصفنا من أنها إحدى الاستطاعين وإذا أمرها بالحج عنه فكان في الحال التي أمر فيها بالحج عنه وكان كقضاء الدين عنه فأبان أن العمل عن بدنه في حاله تلك يجوز أن يعمله عنه غيره فيجزيء عنه ويخالف الصلاة في هذا المعنى فسواء من حج عنه من ذي قرابة أو غيره وإذا أمر رسول الله امرأة تحج عن رجل وهما مجتمعان في الإحرام كله إلا اللبوس فإنهما يختلفان في بعضه فالرجل أولى أن يجوز حجه عن الرجل والمرأة من المرأة عن الرجل وكل جائز مع ما روى عن طاوس وغيره عن النبي مما كتبنا مما يستغنى فيه بنص الخبر ولو أن امرأ لم يجب عليه الحج إلا وهو غير مطيق ببدنه لم يكن على أحد غيره واجبا أن يحج عنه وأحب إلى أن يحج عنه ذو رحمه وإن كان ليس عليه أو يستأجر من يحج عنه من كان ولو كان فقير لا يقدر على زاد ومركب وإن كان بدنه صحيحا فلم يزل كذلك حتى أيسر قبل الحج بمدة لو خرج فيها لم يدرك الحج ثم مات قبل أن يأتى عليه حج آخر لم يجب عليه حج يقضى ولو أيسر في وقت لا يمكنه فيه الحج فأقام موسرا إلى أن يأتى عليه أشهر الحج ولم يدن الوقت الذي يخرج فيه أهل بلده لموافاة الحج حتى صار لا يجد زادا ولا مركبا ثم مات قبل حجه ذلك أو قبل حج آخر يوسر فيه لم يكن عليه حج إنما يكون عليه حج إذا أتى عليه وقت حج بعد بلوغ ومقدرة ثم لم يحج حتى يفوته الحج ولو كان موسرا محبوسا عن الحج وجب عليه أن يحج عن نفسه غيره أو يحج عنه بعد موته وهذا مكتوب في غير هذا الموضع


باب الإجارة على الحج

قال الشافعي رحمه الله تعالى للرجل أن يستأجر الرجل يحج عنه إذا كان لا يقدر على المركب لضعفه وكان ذا مقدرة بماله ولوارثه بعده والإجارة على الحج جائزة جوازها على الأعمال سواه بل الإجارة إن شاء الله تعالى على البر خير منها على ما لا بر فيه ويأخذ من الإجارة ما أعطى وإن كثر كما يأخذها على غيره لا فرق بين ذلك ولو استأجر رجل رجلا يحج عنه فقرن عنه كان دم القران على الأجير وكان زاد المحجوج عنه خيرا لأنه قد جاء يحج وزاد معه عمرة ولو استأجر الرجل الرجل يحج عنه أو عن غيره فالإجارة جائزة والحج عنه من حيث شرط أن يحرم عنه ولا تجوز الإجارة على أن يقول تحج عنه ن بلد كذا حتى يقول تحرم عنه من موضع كذا لأنه يجوز الإحرام من كل موضع فإذا لم يقل هذا فالإجارة مجهولة وإذا وقت له موضعا يحرم منه فأحرم قبله ثم مات فلا إجارة له في شيء من سفره وتجعل الإجارة له من حين أحرم من الميقات الذى وقت له إلى أن يكمل الحج فإن أهل من وراء الميقات لم تحسب الإجارة إلا من الميقات وإن مر بالميقات غير محرم فمات قبل أن يحرم فلاإجارة له لأنه لم يعمل في الحج وإن مات بعد ما أحرم من وراء الميقات حسبت له الإجارة من يوم أحرم من وراء الميقات ولم تحسب له من الميقات إذا لم يحرم منه لأنه ترك العمل فيه وإن خرج للحج فترك الإحرام والتلبية وعمل عمل الحج أو لم يعمله إذا قال لم أحرم بالحج أو قال اعتمرت ولم أحج أو قال استؤجرت على الحج فاعتمرت فلا شيء له وكذلك لو حج فأفسده لأنه تارك للاجارة مبطل لحق نفسه ولو استأجره ليحج عنه على أن يحرم من موضع فأحرم منه ثم مات في الطريق فله من الإجارة بقدر ما مضى من سفره أو استأجره على أن يهل من وراء الميقات ففعل فقد قضى بعض ما استأجره عليه وإذا استأجره فإنما عليه أن يحرم من الميقات وإحرامه قبل الميقات تطوع ولو استأجره على أن يحج عنه من اليمن فاعتمر عن نفسه ثم خرج إلى الميقات الذي استؤجر عليه فأهل بحج عن الذي استأجره فلا يجزيه إذا أهل بالعمرة عن نفسه إلا أن يخرج إلى ميقات المستأجر الذي شرط أن يهل منه فيهل عنه بالحج منه فإن لم يفعل وأهل بالحج من دون الميقات فكان عليه أن يهل فبلغ الميقات فأهل منه بالحج عنه أجزأ عنه وإلا أهراق دما وذلك من ماله دون مال المستأجر ويرد من الإجارة بقدر ما يصيب ما بين الميقات والموضع الذي أحرم منه لأنه شيء من عمله نقصه ولا يحسب الدم على المستأجر لأنه بعمله كان ويجزئه الحج على كل حال شرط عليه أن يهل من دون الميقات أو من وراءالميقات أو منه وكل شيء أحدثه الأجير في الحج لم يأمره به المستأجر مما يجب عليه فيه الفدية فالفدية عليه في ماله دون مال المستأجر ولو أهل بالحج بعد العمرة عن نفسه من ميقات المستأجر عن المستأجر ثم مات قبل أن يقضي الحج كان له من الإجارة بقدر ما عمل من الحج وقد قيل لا أجر له إلا أن يكمل الحج ومن قال هذا القول قاله في الحاج عن الرجل لا يستوجب من الإجارة شيئا إلا بكمال الحج وهذا قول يتوجه والقياس القول الأول لأن لكل حظا من الإجارة ولو استأجره يحج عنه فأفسد الحج كان عليه أن يرد جميع ما استأجره به وعليه أن يقضى عن نفسه من قابل من قبل أنه لا يكون حاجا عن غيره حجا فاسدا وإذا صار الحج الفاسد عن نفسه فعليه أن يقضيه عن نفسه فلو حجه عن غيره كان عن نفسه ولو أخذ الإجارة على قضاء الحج الفاسد ردها لأنها لا تكون عن غيره ولو كان إنما أصاب في الحج ما عليه فيه الفدية مما لا يفسد الحج كانت عليه الفدية فيما أصاب والإجارة له ولو أستأجره للحج فأحصر بعدو ففاته الحج ثم دخل فطاف وسعى وحلق أن له من الإجارة بقدر ما بين أن أهل من الميقات إلى بلوغه الموضع الذي حبس فيه في سفره لأن ذلك ما بلغ من سفره في حجه الذي له الإجارة حتى صار غير حاج وإنما أخذ الإجارة على الحج وصار يخرج من الإحرام بعمل ليس من عمل الحج ولو استأجر رجل رجلا على أن يحج عنه فاعتمر عن نفسه ثم أراد الحج عن المستأجر خرج إلى ميقات المحجوج عنه فأهل عنه منه لا يجزيه غير ذلك فإن لم يفعل أهراق دما ولو استأجر رجل رجلا يحج عن رجل فاعتمر عن نفسه ثم خرج إلى ميقات المحجوج عنه الذي شرط أن يهل عنه منه إن كان الميقات الذي وقت له بعينه فأهل بالحج عنه أجزأت عن المحجوج عنه فإن ترك ميقاته وأحرم من مكة أجزأه الحج وكان عليه دم لترك ميقاته من ماله ورجع عليه مما استؤجر به بقدر ما ترك مما بين الميقات ومكة ولو استأجره على أن يتمتع عنه فأفرد أجزأت الحجة عنه ورجع بقدر حصة العمرة من الإجارة لأنه استأجره على عملين فعمل أحدهما ولو استأجره على أن يفرد فقرن عنه كان زاده عمرة وعلى المستأجر دم القران وهو كرجل استؤجر أن يعمل عملا فعمله وزاد آخر معه فلا شيء له في زيادة العمرة لأنه متطوع بها ولو استأجره على أن يقرن عنه فأفرد الحج أجزأ عنه الحج وبعث غيره يعتمر عنه إن كانت العمرة الواجبة ورجع عليه بقدر حصة العمرة من الإجارة لأنه استأجره على عملين فعمل أحدهما ولو استأجره على أن يحج عنه فأهل بعمرة عن نفسه وحجة عن المستأجر رد جميع الإجارة من قبل أن سفرهما وعملهما واحد وأنه لا يخرج من العمرة إلى الحج ولا يأتى بعمل الحج دون العمرة لأنه لا يكون له أن ينوي جامعا بين عملين أحدهما عن نفسه والآخر عن غيره ولا يجوز أن يكونا معا عن المستأجر لأنه نوى أحدهما عن نفسه فصارا معا عن نفسه لأن عمل نفسه أولى به من عمل غيره إذا لم يتميز عمل نفسه من عمل غيره ولو استأجر رجل رجلا يحج عن ميت فأهل بحج عن ميت ثم نواه عن نفه كان الحج عن الذي نوى الحج عنه وكان القول في الأجرة واحدا من قولين أحدهما أنه مبطل لها الترك حقه فيها والآخر أنها له لأن الحج عن غيره ولو استأجر رجلان رجلا يحج عن أبويهما فأهل بالحج عنهما معا كان مبطلا لإجارته وكان الحج عن نفسه لاعن واحد منهما ولو نوى الحج عن نفسه وعنهما أو عن أحدهما كان عن نفسه وبطلت إجارته وإذا مات الرجل وقد وجبت عليه حجة الإسلام ولم يحج قط فتطوع متطوع قد حج حجة الإسلام بأن يحج عنه فحج عنه أجزأ عنه ثم لم يكن لوصيه أن يخرج من ماله شيئا ليحج عنه غيره ولا أن يعطى هذا شيئا لحجه عنه لأنه حج عنه متطوعا وإذا أمر رسول الله الخثعمية أن تحج عن أبيها ورجلا أن يحج عن أمه ورجلا أن يحج عن أبيه لنذر نذره أبوه دل هذا دلالة بينة أنه يجوز أن تحرم المرأة عن الرجل ولو لم يكن فيه هذا كان أن يحرم الرجل عن الرجل والرجل عن المرأة أولى من قبل أن الرجل أكمل إحراما من المرأة وإحرامه كإحرام الرجل فأي رجل حج عن امرأة أو رجل أو امرأة حجت عن امرأة أو عن رجل أجزأ ذلك المحجوج عنه إذا كان الحاج قد حج حجة الإسلام


باب من أين نفقة من مات ولم يحج

قال الشافعي رحمه الله تعالى أخبرنا مسلم بن خالد عن ابن جريج عن عطاء وطاوس أنهما قالا الحجة الواجبة من رأس المال قال الشافعي وقال غيرهما لا يحج عنه إلا أن يوصى فإن أوصى حج عنه من ثلثه إذا بلغ ذلك الثلث وبديء على الوصايا لأنه لازم فإن لم يوص لم يحج عنه من ثلث ولا من غيره إذا أنزلت الحج عنه وصيه حاص أهل الوصايا ولم يبدأ غيره من الوصايا ومن قال هكذا فكان يبدأ بالعتق بدأ عليه قال والقياس في هذا أن حجة الإسلام من رأس المال فمن قال هذا قضى أن يستأجر عنه بأقل ما يقدر عليه وذلك أن يستأجر رجل من أهل ميقاته أو قربه لتخف مؤنته ولا يستأجر رجل من بلده إذا كان بلده بعيدا إلا أن يبدل ذلك بما يوجد به رجل قريب ومن قال هذا القول قاله في الحج بأمر رسول الله به ورآه دينا عليه وقاله في كل ما كان في معناه وقاله في كل ما أوجبه الله عز وجل عليه فلم يكن له مخرج منه إلا بأدائه ولم يكن له خيار فيه مثل زكاة المال وما كان لا يكون أبدا إلا واجبا عليه شاء أو كره بغير شيء أحدثه هو لأن حقوق الآدميين إنما وجبت لهم من رأس المال وهذا من حقوق الآدميين أمر أن يؤديه إلى صنف منهم بعينه فجمع أن وجب وجوب الحج بفرض الله عز وجل وأن كان كما وصفت للآدميين ومن قال هذا بدأ هذا على جميع ما معه من الوصايا والتدبير وحاص به أهل الدين قبل الورثة إذا جعله الله واجبا وجوب ما للآدميين وهذا قول يصح والله أعلم ومن قال هذا قاله في الحج إن لم يبلغ إلا مريضا ثم لم يصح حتى مات مريضا أنه واجب عليه لا وصية لأن الواجب على المريض والصحيح سواء فأما ما لزمه من كفارة يمين أو غيره فإن أوصى به فقد قيل يكون في ثلثه كالوصايا وقيل بل لازم وما لزمه من شيء ألزمه نفسه من نذر أو كفارة قتل أو ظهار وهو واجد فقد يخالف ما لزمه بكل حال من قبل أن قد كان ولم يجب عليه فإنما أوجبه على نفسه فيختلفان في هذا ويجتمعان في أنه قد أوجب كلا منهما فأوجب هذا وأوجب إقرار الآدمي فيحتمل أن يقال هما لازمان معا وأنا استخير الله تعالى فيه


باب الحج بغير نية

قال الشافعي رحمه الله أحب أن ينوي الرجل الحج والعمرة عند دخوله فيهما كما أحب له في كل واجب عليه غيرهما فإن أهل بالحج ولم يكن حج حجة الإسلام ينوي أن يكون تطوعا أو ينوي أن يكون عن غيره أو أحرم فقال إحرامي كإحرام فلان لرجل غائب عنه فكان فلان مهلا بالحج كان في هذا كله حاجا وأجزأ عنه من حجة الإسلام فإن قال قائل ما دل على ما وصفت قلت فإن مسلم بن خالد وغيره أخبرنا عن ابن جريج قال أخبرنا عطاء أنه سمع جابرا يقول قدم علي رضي الله عنه من سعايته فقال له النبي بم أهللت يا علي قال بما أهل به النبي قال فأهد وامكث حراما كما أنت قال وأهدى له علي هديا قال الشافعي أخبرنا مسلم عن ابن جريج عن جعفر بن محمد عن أبيه عن جابر بن عبدالله وهو يحدث عن حجة النبي قال خرجنا مع النبي حتى إذا أتى البيداء فنظرت مد بصرى من بين راكب وراجل من بين يديه وعن يمينه وعن شماله ومن ورائه كلهم يريد أن يأتم به يلتمس أن يقول كما يقول رسول الله لا ينوي إلا الحج ولا يعرف غيره ولا يعرف العمرة فلما طفنا فكنا عند المروة قال أيها الناس من لم يكن معه هدى فليحلل وليجعلها عمرة ولو استقبلت من أمريء ما استدبرت ما أهديت فحل من لم يكن معه هدى أخبرنا مسلم ابن خالد عن ابن جريج عن منصور بن عبدالرحمن عن صفية بنت شيبة عن أسماء بنت أبي بكر قالت خرجنا مع النبي فقال النبي من كان معه هدى فليقم على إحرامه ومن لم يكن معه هدى فليحلل ولم يكن معى هدى فحللت وكان مع الزبير هدى فلم يحلل أخبرنا ابن عيينة عن يحيى بن سعيد عن عمرة عن عائشة رضي الله تعالى عنها قالت خرجنا مع رسول الله لخمس بقين من ذي القعدة لا نرى إلا أنه الحج فلما كنا بسرف أو قريبا منها أمر النبي من لم يكن معه هدى أن يجعلها عمرة فلما كنا بمنى أتيت بلحم بقر فقلت ما هذا قالوا ذبح رسول الله عن نسائه قال يحيى فحدثت به القاسم ابن محمد فقال جاءتك والله بالحديث على وجهه أخبرنا مالك عن يحيى بن سعيد عن عمرة والقاسم مثل معنى حديث سفيان لا يخالف معناه أخبرنا سفيان عن عبدالرحمن بن القاسم بن محمد عن أبيه عن عائشة أنها قالت خرجنا مع رسول الله في حجته لا نرى إلا الحج حتى رذا كنا بسرف أو قريبا منها حضت فدخل على رسول الله وأنا أبكى فقال مالك أنفست فقلت نعم فقال إن هذا أمر كتبه الله على بنات آدم فاقضي ما يقضى الحاج غير أن لا تطوفي بالبيت قالت وضحى رسول الله عن نسائه بالبقر أخبرنا سفيان قال حدثنا ابن طاوس وإبراهيم بن ميسرة وهشام بن حجير سمعوا طاوسا يقول خرج رسول الله من المدينة لا يسمى حجا ولا عمرة ينتظر القضاء فنزل عليه القضاء وهو بين الصفا والمروة فأمر أصحابه من كان منهم أهل ولم يكن معه هدى أن يجعلها عمرة وقال لو استقبلت من أمرى ما استدبرت لما سقت الهدى ولكنني لبدت رأسي وسقت هديي فليس لي محل دون محل هديي فقام إليه سراقة بن مالك فقال يا رسول الله اقض لنا قضاء قوم كأنما ولدوا اليوم أعمرتنا هذه لعامنا هذا أم لأبد فقال لا بل لأبد دخلت العمرة في الحج إلى يوم القيامة قال ودخل على من اليمن فقال له النبي بم أهللت فقال أحدهما عن طاوس إهلال النبي وقال الآخر لبيك حجة النبي قال الشافعي فخرج رسول الله وأصحابه مهلين ينتظرون القضاء فعقدوا الإحرام ليس على حج ولا عمرة ولا قران ينتظرون القضاء فنزل القضاء على النبي فأمر من لا هدى معه أن يجعل إحرامه عمرة ومن معه هدى أن يجعله حجا قال الشافعي ولبى علي وأبو موسى الأشعري باليمن وقالا في تلبيتهما إهلال كإهلال رسول الله فأمرهما بالمقام على إحرامهما فدل هذا على الفرق بين الإحرام والصلاة لأن الصلاة لا تجزي عن أحد إلا بأن ينوي فريضة بعينها وكذلك الصوم ويجزيء بالسنة الإحرام فلما دلت السنة على أنه يجوز للمرء أن يهل وإن لم ينو حجا بعينه ويحرم بإحرام الرجل لا يعرفه دل على أنه إذا أهل متطوعا ولم يحج حجة الفريضة كانت حجة الفريضة ولما كان هذا كان إذا أهل بالحج عن غيره ولم يهلل بالحج عن نفسه كانت الحجة عن نفسه وكان هذا معقولا في السنة مكتفي به عن غيره وقد ذكرت فيه حديثا منقطعا عن النبي ورأيا لابن عباس رضي الله عنهما متصلا قال ولا يجوز أن يحج رجل عن رجل إلا حر بالغ مسلم ولا يجوز أن يحج عنه عبد بالغ ولا حر غير بالغ إذا كان حجهما لأنفسهما لا يجزي عنهما من حج الإسلام لم يجز عن غيرهما والله أعلم قال وأمر الحج والعمرة سواء فيعتمر عن الرجل كما يحج عنه ولا يجزيه أن يعتمر عنه إلا من اعتمر عن نفسه من بالغ حر مسلم قال ولو أن رجلا اعتمر عن نفسه ولم يحج فأمره رجل يحج عنه ويعتمر فحج عنه واعتمر أجزأت المعتمر عنه العمرة ولم تجز عنه الحجة وهكذا لو حج عن نفسه ولم يعتمر فحج عن غيره واعتمر أجزأت المحجوج عنه الحجة ولم تجز عنه العمرة ويجزيه أي النسكين كان العامل عمله عن نفسه ثم عمله عنه ولا يجزيه النسك الذي لم يعمله العامل عن نفسه وإذا كان ممن له أن يبعث من يحج عنه ويعتمر أجزأه أن يبعث رجلا واحدا يقرن عنه وأجزأه أن يبعث اثنين مفترقين يحج هذا عنه ويعتمر هذا عنه وكذلك امرأتين أو امرأة ورجلا قال وهذا في فرض الحج والعمرة كما وصفت يجزي رجلا أن يحج عن رجل وقد قيل إذا أجزأ في الفرض أجزأ أن يتنفل بالحج عنه وقد قيل يحج الفرض فقط بالسنة ولا يحج عنه نافلة ولا يعتمر نافلة قال الشافعي ومن قال يحج المرء عن المرء متطوعا قال إذا كان أصل الحج مفارقا للصلاة والصوم وكان المرء يعمل عن المرء الحج فيجزي عنه بعد موته وفي الحال التي لا يطيق فيها الحج فكذلك يعمله عنه متطوعا وهكذا كل شيء من أمر النسك أخبرنا ابن عيينة عن يزيد مولى عطاء قال ربما قال لي عطاء طف عني قال الشافعي وقد يحتمل أن يقال لا يجوز أن يحج رجل عن رجل إلا حجة الإسلام وعمرته ومن قال هذا قال الدلالة عليه أن النبي إنما أمر بالحج عن الرجل في الحال التي لا يقدر فيها المحجوج عنه أن يحج عن نفسه وإني لا أعلم مخالف في أن رجلا لو حج عن رجل يقدر على الحج لا يجزي عنه من حجة الإسلام فإذا كان هذا عندهم هكذا دل على أنه إنما عذر في حال الضرورة بتأذية الفرض وما جاز في الضرورة دون غيرها لم يجز ما لم يكن ضرورة مثله قال الشافعي ولو أهل رجل بحج ففاته فحل بطواف البيت وسعى بين الصفا والمروة لم يجز عنه من حجة الإسلام لأنه لم يدركها ولم تجز عنه من عمرة الإسلام ولا عمرة نذر عليه لأنها ليست بعمرة وإنما كان حجا لم يجز له أن يقيم عليه لوجهين أحدهما أنه حج سنة فلا يدخل في حج سنة غيرها والآخر أنه ليس له أن يقيم محرما بحج في غير أشهر الحج ولو أهل بالحج في غير أشهر الحج كان إهلاله عمرة يجزيء عنه من عمرة الإسلام لأنه لا وجه للإهلال إلا بحج أو عمرة فلما أهل في وقت كانت العمرة فيه مباحة والحج محظورا كان مهلا بعمرة وليس هذا كالمهل بالحج والحج مباح له فيفوته لأن ابتداء ذلك الحج كان حجا وابتداء هذا الحج كان عمرة وإذا أجزأت العمرة بلا نية لها أنها عمرة أجزأت إذا أهل بحج وكان إهلاله عمرة قال الشافعي والعمرة لا تفوت من قبل أنها تصلح في كل شهر والحج يفوت من قبل أنه لا يصلح إلا في وقت واحد من السنة فلو أن رجلا أهل بالعمرة في عام فحبسه مرض أو خطأ عدد أو غير ذلك ما خلا العدو أقام حراما حتى يحل متى حل ولم تفته العمرة متى وصل إلى البيت فعمل عملها قال ولو حج رجل عن رجل بلا إجارة ثم أراد الإجارة لم يكن له وكان متطوعا عنه وأجزأت عنه حجته قال ولو استأجر رجل رجلا يعتمر عنه في شهر فاعتمر في غيره أو على أن يحج عنه في سنة فحج في غيرها كانت له الإجارة وكان مسيئا بما فعل قال ولا بأس بالإجارة على الحج وعلى العمرة وعلى الخير كله وهي على عمل الخير أجوز منها على ما ليس بخير ولا بر من المباح فإن قال قائل ما الحجة في جواز الإجارة على تعليم القرآن والخير قيل أخبرنا مالك عن أبي حازم بن دينار عن سهل بن سعد الساعدي أن رسول الله زوج رجلا امرأة بسورة من القرآن قال والنكاح لا يجوز إلا بماله قيمة من الإجارات والأثمان


باب الوصية بالحج

قال الشافعي رحمه الله تعالى وإذا أوصى رجل لم يحج أن يحج عنه وارث ولم يسم شيئا أحج عنه الوارث بأقل ما يوجد به أحد يحج عنه فإن لم يقبل ذلك فلا يزاد عليه ويحج عنه غيره بأقل ما يوجد من يحج عنه به ممن هو أمين على الحج قال الشافعي ولا يرد عن الوارث وصية بهذا إنما هذه إجازة ولكن لو قال أحجوه بكذا أبطل كل ما زاد على أقل ما يوجد به من يحج عنه فإن قبل ذلك لم أحج عنه غيره قال ولو أوصى لغير وارث بمائة دينا يحج بها عنه فإن حج فذلك له وما زاد على أجر مثله وصية فإن امتنع لم يحج عنه أحدا لا بأقل ما يوجد به من يحج عنه ولو قال أحجوا عني من رأي فلان بمائة دينار فرأي فلان أن يحج عنه وارث له لم يحج عنه الوارث إلا بأقل ما يوجد به من يحج عنه فإن أبي قيل لفلان رأي غير وارث فإن فعل أجزنا ذلك وإن لم يفعل أحججت عنه رجلا بأقل ما يوجد به من يحج عنه قال ولو قال رجل أول واحد يحج عني فله مائة دينار فحج عنه غير وارث فله مائة دينار وإن حج عنه وارث فله أقل ما يوجد به من يحج عنه وما زاد على ذلك مردود لأنها وصية لوارث قال ولو استأجر رجل رجلا يحج عنه أو يعتمر بما شاء كان ذلك مالا من مال المستأجر إذا أحج عنه أو اعتمر فإن استأجره على أن يحج عنه فأفسد الحج لم يقض ذلك من الرجل الحج وكان عليه أن يرد الإجارة كلها وكذلك لو أخطأ العدد ففاته الحج وكذلك الفساد في العمرة قال ولو استأجر رجل رجلا يحج عنه أو يعتمر فاصطاد صيدا أو تطيب أو فعل في الحج أو العمرة شيئا تجب فيه الفدية فدى ذلك من ماله وكانت له الإجارة وأنظر إلى كل ما كان يكون حجه لو حج عن نفسه قاضيا عنه وعليه فيه كفارة حج عن غيره جعلته فاضيا عن غيره وله الإجارة كاملة في ماله وعليه في ماله فدية كل ما أصاب قال وهكذا ولي الميت إذا استأجر رجلا يحج عن الميت لا يختلفان في شيء قال ولو استأجر رجل رجلا يحج عنه فقرن عنه كان زاده خيرا له ولم ينقصه وعليه في ماله دم القران قال ولو استأجره يحج عنه فاعتمر أو يعتمر فحج رد الإجارة لأن الحاج إذا أمر أن يعتمر عمل عن نفسه غير ما أمر به والحج غير العمرة والعمرة غير الحج قال ولو استأجره يحج عنه فاعتمر ثم عاد فحج عنه من ميقاته أجزأت عنه قال ولو اعتمر عن نفسه ثم أراد الحج عن غيره لم تكن حجته كاملة عن غيره إلا بأن يخرج إلى ميقات المحجوج عنه بحج عنه من ميقاته فإن ترك ذلك وحج من دون ميقاته أهراق دما وأجزأت عنه قال ولو خرج رجل حاجا عن رجل فسلك غير طريق المحجوج عنه وأتى على ميقات في طريقه غير ميقات الرجل فأهل منه ومضى على حجه أجزأت عنه حجة الإسلام إن شاء الله تعالى قال ويجزي الحاج عن الرجل أن ينوي الحج عنه عند إحرامه وإن لم يتكلم به أجزأ عنه كما يجزئه ذلك في نفسه والمتطوع بالحج عن الرجل كالمستأجر في كل أمره يجزيه في كل ما أجزأه في كل ويفسد عليه في كل ما أفسد عليه في كل إلا أن المتطوع لا يرد إجارة لأنه لم يأخذها قال ولو استأجر رجل رجلا يحج عنه أو عن ميت فحج ولم يكن حج عن نفسه أجزأت عنه ولم تجز عنهما ورد الإجارة قال ولا بأس أن يستأجر الوصي للميت إذا لم يحج الميت بعض ورثة الميت عنه أوصى بذلك الميت أو لم يوص والإجارة ليست بوصية منه وإن كان المستأجر وارثا أو غير وارث فسواء ويحج عن الميت الحج والعمرة الواجبتان أوصى بهما أو لم يوص كما يؤدى عنه الواجب عليه من الدين وإن لم يوص به قال ولو أوصى بثلثه للحاج اخترت أن يعطاه فقراء الحاج ولا أعلمه يحرم أن يعطاه غني منهم قال ولو أوصى أن يحج عنه تطوعا ففيها قولان أحدهما أن ذلك جائز والآخر أن ذلك غير جائز كما لو أوصى أن يستأجر عنه من يصلى عنه لم يجز ومن قال لا يجوز رد وصيته فجعلها ميراثا قال ولو قال رجل لرجل حج عن فلان الميت بنفقتك دفع إليه النفقة أو لم يدفعها كان هذا غير جائز لأن هذه أجرة غير معلومة فإن حج أجزأت عنه وله أجرة مثله وسواء كان المستأجر وارثا أو غير وارث أوصى بذلك الميت أو لم يوص به غير أنه إن أوصى بذلك لوارث لم يجز أن يعطى من الإجارة ما زاد على أجرة مثله من الفضل لأن المحاباة وصية والوصية لا تجوز لوارث


باب ما يؤدي عن الرجل البالغ الحج

قال الشافعي رحمه الله تعالى وإذا وصل الرجل المسلم الحر البالغ إلى أن يحج أجزأت عنه حجة الإسلام وإن كان ممن لا مقدرة له بذات يده فحج ماشيا فهو محسن بتكلفه شيئا له الرخصة في تركة وحج في حين يكون عمله مؤديا عنه وكذلك لو آجر نفسه من رجل يخدمه وحج أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن عطاء بن أبي رباح أن رجلا سأل ابن عباس فقال أواجر نفسي من هؤلاء القوم فأنسك معهم المناسك هل يجزيء عني فقال ابن عباس نعم أولئك لهم نصيب مما كسبوا والله سريع الحساب قال وكذلك لو حج وغيره يكفيه مؤنته لأنه حاج في هذه الحالات عن نفسه لا عن غيره قال وكذلك لو حج في عام أخطأ الناس فيه يوم عرفة لأن حجهم يوم يحجون كما فطرهم يوم يفطرون وأضحاهم يوم يضحون لأنهم إنما كلفوا الظاهر فيما يغيب عنهم فيما بينهم وبين الله عز وجل وهكذا لو أصاب رجل أهله بعد الرمى والحلاق كانت عليه بدنة وكان حجه تاما وهكذا لو دخل عرفة بعد الزوال وخرج منها قبل مغيب الشمس أجزأت عنه جته وأهراق دما وهكذا كل ما فعل مما ليس له في إحرامه غير الجماع كفر وأجزأت عنه من حجة الإسلام


باب حج الصبي يبلغ والمملوك يعتق والذمي يسلم

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا بلغ غلام أو عتق مملوك أو أسلم كافر بعرفة أو مزدلفة فأحرم أي هؤلاء صار إلى هذه الحال بالحج ثم وافي عرفة قبل طلوع الفجر من ليلة المزدلفة واقفا بها أو غير واقف فقد أدرك الحج وأجزأ عنه من حجة الإسلام وعليه دم لترك الميقات ولو أحرم العبد والغلام الذي لم يبلغ بالحج ينويان بإحرامهما فرض الحج أو النافلة أو لا نية لهما ثم عتق هذا وبلغ هذا قبل عرفة أو بعرفة أو بمزدلفة أو أين كانا فرجعا إلى عرفة بعد البلوغ والعتق أجزأت عنهما من حجة الإسلام ولو احتاطا بأن يهريقا دما كان أحب إلى ولا يبين لي أن يكون ذلك عليهما وأما الكافر فلو أحرم من ميقاته ثم أسلم بعرفة لم يكن له بد من دم يهريقه لأن إحرامه ليس بإحرام ولو أذن الرجل لعبده فأهل بالحج ثم أفسده قبل عرفة ثم عتق فوافى عرفة لم تجز عنه من حجة الإسلام لأنه قد كان يجب عليه تمامها لأنه أحرم بإذن أهله وهي تجوز له وإن لم تجز عنه من حجة الإسلام فإذا أفسدها مضى فيها فاسدة وعليه قضاؤها ويهدي بدنة ثم إذا قضاها فالقضاء عنه يجزيه من حجة الإسلام قال الشافعي في الغلام المراهق لم يبلغ يهل بالحج ثم يصيب امرأته قبل عرفة ثم يحتلم بعرفة يمضى في حجه ولا أرى هذه الحجة مجزئة عنه من حجة الإسلام من قبل أن رسول الله إذا جعل له حجا فالحاج إذا جامع أفسد وعليه البدل وبدنة فإذا جاء ببدل وبدنة أجزأت عنه من حجة الإسلام قال ولو أهل ذمي أو كافر ما كان هذا بحج ثم جامع ثم أسلم قبل عرفة وبعد الجماع فجدد إحراما من الميقات أو دونه وأهراق دما لترك الميقات أجزأت عنه من حجة الإسلام لأنه لا يكون مفسدا في حال الشرك لأنه كان غير محرم فإن قال قائل فإذا زعمت أنه كان في إحرامه غير محرم أفكان الفرض عنه موضوعا قيل لا بل كان عليه وعلى كل أحد أن يؤمن بالله عز وجل وبرسوله ويؤدي الفرائض التي أنزلها الله تبارك وتعالى على نبيه غير أن السنة تدل وما لم أعلم المسلمين اختلفوا فيه أن كل كافر أسلم ائتنف الفرائض من يوم أسلم ولم يؤمر بإعادة ما فرط فيه في الشرك منها وإن الإسلام يهدم ما قبله إذا أسلم ثم استقام فلما كان إنما يستأنف الأعمال ولا يكون عاملا عملا يكتب له إلا بعد الإسلام كان ما كان غير مكتوب له من إحرامه ليس إحراما والعمل يكتب للعبد البالغ وإذا قال رسول الله في الصغير له حج ففي ذلك دلالة على أنه حاج وأن حجه إن شاء الله تعالى مكتوب له


باب الرجل ينذر الحج أو العمرة

قال الشافعي فمن أوجب على نفسه حجا أو عمرة بنذر فحج أو اعتمر يريد قضاء حجته أو عمرته التي نذر كان حجته وعمرته التي نوى بها قضاء النذر حجة الإسلام وعمرته ثم كان عليه قضاء حجة النذر بعد ذلك قال الشافعي فإذا مات ولم يقض النذر ولا الواجب قضى عنه الواجب أولا فإن كان في ماله سعة أو كان له من يحج عنه قضى النذر عنه بعده قال الشافعي وإن حج عنه رجل بإجارة أو تطوع ينوى عنه قضاء النذر كان الحج الواجب عليه ثم قضى عنه النذر بعده إذا كان إحرام غيره عنه إذا أراد تأدية الفرض عنه يقوم مقام إحرام نفسه عنه في الأداء عنه فكذلك هو في النذر عنه والله أعلم ولو حج عنه رجلان هذا الفرض وهذا النذر كان أحب إلى وأجزأ عنه


باب الخلاف في هذا الباب

قال الشافعي رحمه الله تعالى وقد خالفنا بعض الناس في هذا الباب فقال نحن نوافقك على أن الرجل إذا حج تطوعا أو بغير نية كان ذلك عندنا حجة الإسلام للآثار والقياس فيه ولأن التطوع ليس بواجب عليه أفرأيت الواجب عليه من النذر إن كان واجبا وفرض الحج التطوع واجبا فكيف زعمت أنه إذا نوى النذر وهو واجب كان الحج الواجب كما قلته في التطوع والنذر غير تطوع فقلت له زعمته بأنه إذا كان مستطيعا من حين يبلغ إلى أن يموت فلم يكن وقت حج يأتى عليه إلا وفرض الحج لازم له بلاشيء ألزمه نفسه ولم يكن النذر لازما له إلا بعد إيجابه فكان في نفسه بمعنى من حج تطوعا وكان الواجب بكل حال أولى أن يكون المقدم من الذي لم يجب إلا بإيجابه على نفسه فإن قال ما يشبه النذر من النافلة قيل له إذا دخل فيه بعد حج الإسلام وجب عليه أن يتمه ولكنه لما كان إذا دخل فيه كان في حكمه في أنه يتمه كمبتديء حج الإسلام ينويه كان دخوله فيه لم يوجبه عليه إنما أوجب على نفسه فرضا عليه وغيره لو أوجبه عليه فآمره بالخروج منه كما آمره بالخروج من الحج بالطواف وآمره بقضائه فقال فإنك رويت أن ابن عباس وابن عمر سئلا فقال أحدهما قضيتهما ورب الكعبة لمن نذر حجا فحجه قضاء النذر والحج المكتوب وقال الآخر هذه حجة الإسلام فليلتمس وفاء النذر فقلت فأنت تخالفهما جميعا فتزعم أن هذا النذر وعليه حجة الإسلام فكيف تحتج بما تخالف قال وأنت تخالف أحدهما فقلت إن خالفته خالفته بمعنى السنة وأوافق الآخر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن الثوري عن زيد ابن جبير قال إني لعند عبدالله بن عمر إذ سئل عن هذه فقال هذه حجة الإسلام فليلتمس أن يقضى نذره قال الشافعي ولم نر عملين وجبا عليه فلم يكن له ترك واحد منهما على الابتداء يجزي عنه أن يأتى بأحدهما فنقول هذا في الحج ينذره الرجل وعليه حجة الإسلام فإن كان قضى حجة الإسلام وبقى عليه حجة نذره فحج متطوعا فهي حجة النذر ولا يتطوع بحج وعليه حج واجب وإذا أجزأ التطوع من الحجة المكتوبة لأنا نجعل ما تطوع به هو الواجب عليه من الفرض فكذلك إذا تطوع وعليه واجب من نذر لا فرق بين ذلك


باب هل تجب العمرة وجوب الحج

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وأتموا الحج والعمرة لله فاختلف الناس في العمرة فقال بعض المشرقيين العمرة تطوع وقاله سعيد بن سالم واحتج بأن سفيان الثوري أخبره عن معاوية ابن إسحق عن أبي صالح الحنفي أن رسول الله قال الحج جهاد والعمرة تطوع فقلت له أثبت مثل هذا عن النبي فقال هو منقطع وهو وإن لم تثبت به الحجة فإن حجتنا في أنها تطوع أن الله عز وجل يقول ولله على الناس حج البيت من استطاع إليه سبيلا ولم يذكر في الموضع الذي بين فيه إيجاب الحج إيجاب العمرة وأنا لم نعلم أحدا من المسلمين أمر بقضاء العمرة عن ميت فقلت له قد يحتمل قول الله عز وجل وأتمو الحج والعمرة لله أن يكون فرضها معا وفرضه إذا كان في موضع واحد يثبت ثبوته في مواضع كثيرة كقوله تعالى أقيموا الصلاة وآتوا الزكاة ثم قال إن الصلاة كانت على المؤمنين كتابا موقوتا فذكرها مرة مع الصلاة وأفرد الصلاة مرة أخرى دونها فلم يمنع ذلك الزكاة أن تثبت وليس لك حجة في قولك لا نعلم أحدا أمر بقضاء العمرة عن ميت إلا عليك مثلها لمن أوجب العمرة بأن يقول ولا نعلم من السلف أحدا ثبت عنه أنه قال لا تقضى عمرة عن ميت ولا هي تطوع كما قلت فإن كان لا نعلم لك حجة كان قول من أوجب العمرة لا نعلم أحدا من السلف ثبت عنه أنه قال هي تطوع وأن لا تقضى عن ميت حجة عليك قال ومن ذهب هذا المذهب أشبه أن يتأول الآية وأتموا الحج والعمرة لله إذا دخلتم فيهما وقال بعض أصحابنا العمرة سنة لا نعلم أحدا أرخص في تركها قال وهذا قول يحتمل إيجابها إن كان يريد أن الآية تحتمل إيجابها وأن ابن عباس ذهب إلى إيجابها ولم يخالفه غيره من الأئمة ويحتمل تأكيدها لا إيجابها قال الشافعي والذي هو أشبه بظاهر القرآن وأولى بأهل العلم عندي وأسأل الله التوفيق أن تكون العمرة واجبة فإن الله عز وجل قرنها مع الحج فقال وأتموا الحج والعمرة لله فإن أحصرتم فما استيسر من الهدى وأن رسول الله اعتمر قبل أن يحج وأن رسول الله سن إحرامها والخروج منها بطواف وحلاق وميقات وفي الحج زيادة عمل على العمرة فظاهر القرآن أولى إذا لم يكن دلالة على أنه باطن دون ظاهر ومع ذلك قول ابن عباس وغيره أخبرنا ابن عيينة عن عمرو بن دينار عن طاوس عن ابن عباس أنه قال والذي نفسي بيده إنها لقرينتها في كتاب الله وأتموا الحج والعمرة لله أخبرنا مسلم بن خالد عن ابن جريج عن عطاء أنه قال ليس من خلق الله تعالى أحد إلا وعليه حجة وعمرة واجبتان قال الشافعي وقاله غيره من مكيينا وهو قول الأكثر منهم قال الشافعي قال الله تبارك وتعالى فمن تمتع بالعمرة إلى الحج فما استيسر من الهدى وسن رسول الله في قران العمرة مع الحج هديا ولو كان أصل العمرة تطوعا أشبه أن لا يكون لأحد أن يقرن العمرة مع الحج لأن أحدا لا يدخل في نافلة فرضا حتى يخرج من أحدهما قبل الدخول في الآخر وقد يدخل في أربع ركعات وأكثر نافلة قبل أن يفصل بينهما بسلام وليس ذلك في مكتوبة ونافلة من الصلاة فأشبه أن لا يلزمه بالتمتع أو القران هدى إذا كان أصل العمرة تطوعا بكل حال لأن حكم ما لا يكون إلا تطوعا بحال غير حكم ما يكون فرضا في حال قال الشافعي وقال رسول الله دخلت العمرة في الحج إلى يوم القيامة وقال رسول الله لسائله عن الطيب والثياب افعل في عمرتك ما كنت فاعلا في حجتك أخبرنا مسلم بن خالد عن ابن جريح عن عبدالله بن أبي بكر أن في الكتاب الذي كتبه النبي لعمرو بن حزم أن العمرة هي الحج الأصغر قال ابن جريج ولم يحدثني عبدالله بن أبي بكر عن كتاب رسول الله لعمرو بن حزم شيئا إلا قلت له أفي شك أنتم من أنه كتاب رسول الله فقال لا قال الشافعي فإن قال قائل فقد أمر النبي امرأة أن تقضي الحج عن أبيها ولم يحفظ عنه أن تقضى العمرة عنه قيل له إن شاء الله قد يكون في الحديث فيحفظ بعضه دون بعض ويحفظ كله فيؤدي بعضه دون بعض ويجيب عما يسأل عنه ويستغنى أيضا بأن يعلم أن الحج إذا قضى عنه فسبيل العمرة سبيله فإن قال قائل وما يشبه ما قلت قيل روى عنه طلحة أنه سئل عن الإسلام فقال خمس صلوات في اليوم والليلة وذكر الصيام ولم يذكر حجا ولا عمرة من الإسلام وغير هذا ما يشبه هذا والله أعلم فإن قال قائل ما وجه هذا قيل له ما وصفت من أن يكون في الخبر فيؤدي بعضه دون بعض أو يحفظ بعضه دون بعض أو يكفي بعلم السائل أو يكتفي بالجواب عن المسألة ثم يعلم السائل بعد ولا يؤدي ذلك في مسألة السائل ويؤدي في غيره قال وإذا أفرد العمرة فالميقات لها كالميقات في الحج والعمرة في كل شهر من السنة كلها إلا أنا ننهى المحرم بالحج أن يعتمر في أيام التشريق لأنه معكوف على عمل الحج ولا يخرج منه إلى الإحرام حتى يفرغ من جميع عمل الإحرام الذي أفرده قال الشافعي ولو لم يحج رجل فتوقى العمرة حتى تمضي أيام التشريق كان وجها وإن لم يفعل فجائز له لأنه في غير إحرام تمنعه به من غيره لإحرام غيره قال الشافعي ويجزيه أن يقرن الحج مع العمرة وتجزيه من العمرة الواجبة عليه ويهريق دما قياسا على قول الله عز وجل فمن تمتع بالعمرة إلى الحج فما استيسر من الهدى فالقارن أخف حالا من المتمتع المتمتع إنما أدخل عمرة فوصل بها حجا فسقط عنه ميقات الحج وقد سقط عن هذا وأدخل العمرة في أيام الحج وقد أدخلها القارن وزاد المتمتع أن تمتع بالإحلال من العمرة إلى إحرام الحج ولا يكون المتمتع في أكثر من حال القرن فيما يجب عليه من الهدى قال وتجزي العمرة قبل الحج والحج قبل العمرة من الواجبة عليه قال وإذا اعتمر قبل الحج ثم أقام بمكة حتى ينشيء الحج أنشأه من مكة لا من الميقات قال وإن أفرد الحج فأراد العمرة بعد الحج خرج من الحرم ثم أهل من أين شاء وسقط عنه بإحرامه بالحج من الميقات فأحرم بها من أقرب المواضع من ميقاتها ولا ميقات لها دون الحل كما يسقط ميقات الحج إذا قدم العمرة قبله لدخول أحدهما في الآخر وأحب إلى أن يعتمر من الجعرانة لأن النبي اعتمر منها فإن أخطاه ذلك اعتمر من التنعيم لأن النبي أمر عائشة أن تعتمر منها وهي أقرب الحل إلى البيت فإن أخطأه ذلك اعتمر من الحديبية لأن النبي صلى بها وأراد المدخل لعمرته منها أخبرنا ابن عيينة أنه سمع عمرو بن دينار يقول سمعت عمرو بن أوس الثقفي يقول أخبرني عبدالرحمن بن أبي بكر أن النبي أمره أن يردف عائشة فيعمرها من التنعيم قال الشافعي وعائشة كانت قارنة فقضت الحج والعمرة الواجبتين عليها وأحبت أن تنصرف بعمرة غير مقرونة بحج فسألت ذلك النبي فأمر بإعمارها فكانت لها نافلة خيرا وقد كانت دخلت مكة بإحرام فلم يكن عليها رجوع إلى الميقات أخبرنا سفيان بن عيينة عن إسمعيل بن أمية عن مزاحم عن عبدالعزيز بن عبدالله ابن خالد عن محرش الكعبي أو محرش أن النبي خرج من الجعرانة ليلا فاعتمر وأصبح بها كبائت أخبرنا مسلم عن ابن جريج هذا الحديث بهذا الإسناد وقال ابن جريج هو محرش قال الشافعي وأصاب ابن جريج لأن ولده عندنا يقول بنو محرش أخبرنا مسلم عن ابن جريج عن عطاء أن النبي قال لعائشة طوافك بالبيت وبين الصفا والمروة يكفيك لحجك وعمرتك أخبرنا سفيان عن ابن أبي نجيح عن عطاء عن عائشة عن النبي مثله وربما قال سفيان عن عطاء عن عائشة وربما قال إن النبي قال لعائشة قال الشافعي فعائشة كانت قارنة في ذي الحجة ثم اعتمرت بأمر النبي بإعمارها بعد الحج فكانت لها عمرتان في شهر ورسول الله اعتمر قبل الجعرانة عمرة القضية فكان متطوعا بعمرة الجعرانة فكان وإن دخل مكة عام الفتح بغير إحرام للحرب فليست عمرته من الجعرانة قضاء ولكنها تطوع والمتطوع يتطوع بالعمرة من حيث شاء خارجا من الحرم قال الشافعي ولو أهل رجل بحج ففاته خرج من حجه بعمل عمرة وكان عليه حج قابل والهدى ولم تجز هذه عنه من حجة ولا عمرة واجبة عليه لأنه إنما خرج من الحج بعمل العمرة لا أنه أبتدأ عمرة فتجزي عنه من عمرة واجبة عليه


باب الوقت الذي تجوز فيه العمرة

قال الشافعي رحمه الله تعالى يجوز أن يهل الرجل بعمرة في السنة كلها يوم عرفة وأيام منى وغيرها من السنة إذا لم يكن حاجا ولم يطمع بإدراك الحج وإن طمع بإدراك الحج أحببت له أن يكون إهلاله بحج دون عمرة أو حج مع عمرة وإن لم يفعل واعتمر جازت العمرة وأجزأت عنه عمرة الإسلام وعمرة إن كان أوجبها على نفسه من نذر أو أوجبه تبرر أو اعتمر عن غيره قال الشافعي فإن قال قائل وكيف يجوز أن تكون العمرة في أيام الحج قيل قد أمر رسول الله عائشة فأدخلت الحج على العمرة فوافت عرفة ومنى حاجة معتمرة والعمرة لها متقدمة وقد أمر عمر بن الخطاب رضي الله عنه هبار بن الأسود وأبا أيوب الأنصاري في يوم النحر وكان مهلا بحج أن يطوف ويسعى ويحلق ويحل فهذا عمل عمرة إن فاته الحج فإن أعظم الأيام حرمة أولاها أن ينسك فيها لله تعالى قال الشافعي ولا وجه لأن ينهى أحد أن يعتمر يوم عرفة ولا ليالي منى إلا أن يكون حاجا فلا يدخل العمرة على الحج ولا يعتمر حتى يكمل عمل الحج كله لأنه معكوف بمنى على عمل من عمل الحج من الرمي والإقامة بمنى طاف للزيارة أو لم يطف فإن اعتمر وهو في بقية من إحرام حجه أو خارجا من إحرام حجه وهو مقيم على عمل من عمل حجه فلا عمرة له ولا فدية عليه لأنه أهل بالعمرة في وقت لم يكن له أن يهل بها فيه قال الشافعي والعمرة في السنة كلها فلا بأس بأن يعتمر الرجل في السنة مرارا وهذا قول العامة من المكيين وأهل البلدان غير أن قائلا من الحجازيين كره العمرة في السنة إلا مرة واحدة وإذا كانت العمرة تصلح في كل شهر فلا تشبه الحج الذي لا يصلح إلا في يوم من شهر بعينه إن لم يدرك فيه الحج فات إلى قابل فلا يجوز أن تقاس عليه وهي تخالفه في هذا كله فإن قال قائل ما دل على ما وصفت قيل له عائشة ممن لم يكن معه هدى وممن دخل في أمر النبي أن يكون إحرامه عمرة فعركت فلم تقدر على الطواف للطمث فأمرها رسول الله أن تهل بالحج فكانت قارنة وكانت عمرتها في ذي الحجة ثم سألته أن يعمرها فأعمرها في ذي الحجة فكانت هذه عمرتين في شهر فكيف ينكر أحد بعد أمر النبي بعمرتين في شهر يزعم أن لا تكون في السنة إلا مرة أخبرنا ابن عيينة عن ابن أبي حسين عن بعض ولد أنس بن مالك قال كنا مع أنس بن مالك بمكة فكان إذا حمم رأسه خرج فاعتمر أخبرنا ابن عيينة عن ابن أبي نجيح عن مجاهد عن علي بن أبي طالب رضي الله عنه قال في كل شهر عمرة أخبرنا سفيان عن يحيى بن سعيد عن ابن المسيب أن عائشة اعتمرت في سنة مرتين مرة من ذي الحليفة ومرة من الجحفة أخبرنا سفيان عن صدقة بن يسار عن القاسم بن محمد أن عائشة أم المؤمنين زوج النبي اعتمرت في سنة مرتين قال صدقة فقلت هل عاب ذلك عليها أحد فقال سبحان الله أم المؤمنين فاستحييت أخبرنا أنس بن عياض عن موسى بن عقبة عن نافع قال اعتمر عبدالله بن عمر أعواما في عهد ابن الزبير مرتين في كل عام أخبرنا عبدالوهاب بن عبدالمجيد عن حبيب المعلم قال سئل عطاء عن العمرة في كل شهر قال نعم قال الشافعي وفيما وصفت من عمرة عائشة بأمر النبي وغيرها في ذي الحجة وفي أنه اعتمر في أشهر الحج بيان أن العمرة تجوز في أمان الحج وغيره وإذا جازت في شهر مرتين بأمر النبي زايلت معنى الحج الذي لا يكون في السنة إلا مرة واحدة وصلحت في كل شهر وحين أراده صاحبه إلا أن يكون محرما بغيرها من حج أو عمرة فلا يدخل إحراما بغيره عليه قبل أن يكمله قال الشافعي وإذا أهل رجل بعمرة كان له أن يدخل الحج على العمرة ما لم يدخل في الطواف بالبيت فإذا دخل فيه فليس له أن يدخل عليه الحج ولو فعل لم يلزمه حج لأنه يعمل في الخروج من عمرته في وقت ليس له إدخال الحج فيه على عمل العمرة ولو كان إهلاله بحج لم يكن له أن يدخل عليه العمرة ولو فعل لم يكن مهلا بعمرة ولا عليه فدية قال ومن لم يحج اعتمر في السنة كلها ومن حج لم يدخل العمرة على الحج حتى يكمل عمل الحج وهو آخر أيام التشريق إن أقام إلى آخرها وإن نفر النفر الأول فاعتمر يومئذ لزمته العمرة لأنه لم يبق عليه للحج عمل ولو أخره كان أحب إلى ولو أهل بالعمرة في يوم النفر الأول ولم ينفر كان إهلاله باطلا لأنه معكوف على عمل من عمل الحج فلا يخرج منه إلا بكماله والخروج منه قال وخالفنا بعض حجازيينا فقال لا يعتمر في السنة إلا مرة وهذا خلاف سنة رسول الله فقد أعمر عائشة في شهر واحد من سنة واحدة مرتين وخلاف فعل عائشة نفسها وعلى بن أبي طالب وابن عمر وأنس رضي الله عنهم وعوام الناس وأصل قوله إن كان قوله إن العمرة تصلح في كل السنة فكيف قاسها بالحج الذي لا يصلح إلا في يوم من السنة وأي وقت وقت للعمرة من الشهور فإن قال أي وقت شاء فكيف لم يعتمر في أي وقت شاء مرارا وقول العامة على ما قلنا


باب من أهل بحجتين أو عمرتين

قال الشافعي رحمه الله تعالى من أهل بحجتين معا أو حج ثم أدخل عليه حجا آخر قبل أن يكمل الحج فهو مهل بحج واحد ولا شيء عليه في الثاني من فدية ولا قضاء ولا غيره قال وإكمال عمل الحج أن لا يبقى عليه طواف ولا حلاق ولا رمى ولا مقام بمنى فإن قال قائل فكيف قلت هذا قيل كان عليه في الحج أن يأتى بعمله على كماله فيدخل فيه حراما ويكون كماله أن يخرج منه حلالا من يوم النحر من بعضه دون بعض وبعد النحر من كله بكماله فلو ألزمناه الحجتين وقلنا أكمل إحداهما أمرناه بالإحلال وهو محرم بحج ولو قلنا له لا تخرج من إحرام أحداهما إلا بخروجك من الآخر بكماله قلنا له ائت ببعض عمل الحج دون بعض فإن قال وما يبقي عليه من عمل الحج قيل الحلاق فأمرناه أن لا يكمل الحج انتظارا للذي بعده ولو جاز هذا جاز أن يقال له أقم في بلدك أو في مكة ولا تعمل لأحد حجيك حتى تعمل للآخر منهما كما يقال للقارن فيكون إنما عمل بحج واحد وبطل الآخر ولو قلنا بل يعمل لأحدهما ويبقى محرما بالآخر قلنا فهو لم يكمل عمل أحدهما وأكمل عمل الآخر فكيف يجب عليه في أحدهما ما سقط عنه في الآخر فإن قلت بل يحل من أحدهما قيل فلم يلزمه أداء الآخر إذا جاز له أن يخرج من الأول لم يدخل في غيره إلا بتجديد دخول فيه قال الشافعي وإذا كان عمر بن الخطاب وكثير ممن حفظنا عنه لم نعلم منهم اختلافا يقولون إذا أهل بحج ثم فاته عرفة لم يقم حراما وطاف وسعى وحلق ثم قضى الحج الفائت له لم يجز أبدا في الذي لم يفته الحج أن يقيم حراما بعد الحج بحرام وإذا لم يجز لم يجز إلا سقوط إحدى الحجتين والله أعلم وقد روى من وجه عن عطاء أنه قال إذا أهل بحجتين فهو مهل بحج وتابعه الحسن بن أبي الحسن قال والقول في العمرتين هكذا وكمال العمرة الطواف بالبيت وبالصفا والمروة والحلاق وأمرهم من فاته الحج أن يحل بطواف وسعى وحلاق ويقضى يدلان معا على أنه لا يجوز أن يهل بالحج في غير أشهر الحج لأن من فاته الحج قد يقدر أن يقيم حراما إلى قابل ولا أراه أمروه بالخروج من إحرامه بالطواف ولا يقيم حراما لأنه لا يجوز له أن يقيم محرما بحج في غير أشهر الحج ويدل على أنه إذا خرج من حجه بعمل عمرة فليس أن حجه صار عمرة ولا يصير عمرة وقد ابتدأه حجا في وقت يجوز فيه الإهلال بالحج ولو جاز أن ينفسخ الحج عمرة جاز أن يكون من ابتدأ فأهل بحجتين مهلا بحج وعمرة لأنه يصلح أن يبتدأ حج وعمرة ولم يجز لمن قال يصير حجه عمرة إلا ما وصفت من أنه إذا ابتدأ فأهل بحجتين فهو مهل بحج وعمرة فأما من أهل بحج ثم أدخل عليه بعد إهلاله به حجا فبين في كل حال أن لا يكون مدخلا حجا على حج ولا تكون عمرة مع حج كما لو ابتدأ فأدخل عمرة على حج لم تدخل عليه ولو جاز أن يصرف الحج عمرة جاز أن تصرف العمرة حجا فيكون من أهل بعمرتين في أشهر الحج مهلا بحج وعمرة وصرفنا إحرامه إلى الذي يجوز له ولا يجوز شيء من هذا غير القول الأول من أن من أهل بحجتين فهو مهل بحج ومن أهل بعمرتين فهو مهل بعمرة ولا شيء عليه غير ذلك


باب الخلاف فيمن أهل بحجتين أو عمرتين

قال الشافعي رحمه الله وخالفنا رجلان من الناس فقال أحدهما من أهل بحجتين لزمتاه فإذا أخد في عملهما فهو رافض للآخر وقال الآخر هو رافض للآخر حين ابتدأ الإهلال وأحسبهما قالا وعليه في الرفض دم وعليه القضاء قال الشافعي قد حكى لي عنهما معا أنهما قالا من أجمع صيام يومين فصام أحدهما فليس عليه الآخر لأنه لا يجوز أن يدخل في الآخر إلا بعد الخروج من الأول وهكذا من فاتته صلوات فكبر ينوي صلاتين لم يكن إلا صلاة واحدة ولم يلزمه صلاتان معا لأنه لا يدخل في الآخر إلا من بعد الخروج من الأولى قال وكذلك لو نوى صلاتين تطوعا مما يفصل بينهما بسلام فإذا كان هذا هكذا في الصوم والصلاة فكيف لم يكن عندهما هكذا في الحج مع أنه يلزمهما أن يدعا قولهما في الحج إن زعما أن الحج يصير عمرة إذا فاتت عرفة أشبه أن يلزمهما إذا كان الإحرام بحجتين لازما أن يقولا هو حج وعمرة قالا يقضي أحدهما أو لم يقولاه قال الشافعي وبهذا قلنا لا يقرن بين عملين إلا بحج وعمرة يدخل الحج على العمرة ولا يدخل العمرة على الحج إذا بدأ بالحج لأن الأصل أن لا نجمع بين عملين فلما جمع بينهما في حال سلم للخبر في الجمع بينهما ولم يجمع بينهما إلا على ما جاء فيه الخبر لا يخالفه ولا يقيس عليه


في المواقيت

قال الشافعي أخبرنا سفيان بن عيينة عن الزهري عن سالم بن عبدالله بن عمر عن أبيه أن رسول الله قال يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال ابن عمر ويزعمون أن رسول الله قال ويهل أهل اليمن من يلملم أخبرنا مالك بن أنس عن عبدالله بن دينار عن ابن عمر أنه قال أمر أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال ابن عمر أما هؤلاء الثلاث فسمعتهن من رسول الله وأخبرت أن رسول الله قال ويهل أهل اليمن من يلملم أخبرنا مسلم عن ابن جريج عن نافع عن ابن عمر قال قام رجل من أهل المدينة في المسجد فقال يا رسول الله من أين تأمرنا أن نهل قال يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال لي نافع ويزعمون أن النبي قال ويهل أهل اليمن من يلملم قال وأخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبدالله يسأل عن المهل فقال سمعت ثم انتهى أراه يريد النبي يقول يهل أهل المدينة من ذي الحليفة والطريق الآخر من الجحفة وأهل المغرب ويهل أهل العراق من ذات عرق ويهل أهل نجد من قرن ويهل أهل اليمن من يلملم قال الشافعي ولم يسم جابر بن عبدالله النبي وقد يجوز أن يكون سمع عمر بن الخطاب قال ابن سيرين يروي عن عمر بن الخطاب مرسلا أنه وقت لأهل المشرق ذات عرق ويجوز أن يكون سمع غير عمر بن الخطاب من أصحاب النبي أخبرنا سعيد بن سالم قال أخبرنا ابن جريج قال أخبرني عطاء أن رسول الله وقت لأهل المدينة ذا الحليفة ولأهل المغرب الجحفة ولأهل المشرق ذا عرق ولأهل نجد قرنا ومن سلك نجدا من أهل اليمن وغيرهم قرن المنازل ولأهل اليمن يلملم أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج قال فراجعت عطاء فقلت إن النبي زعموا لم يوقت ذات عرق ولم يكن أهل المشرق حينئذ قال كذلك سمعنا أنه وقت ذات عرق أو العقيق لأهل المشرق قال ولم يكن عراق ولكن لأهل المشرق ولم يعزه إلى أحد دون النبي ولكنه يأبي إلاأن النبي وقته أخبرنا مسلم بن خالد عن ابن جريج عن ابن طاوس عن أبيه قال لم يوقت رسول الله ذات عرق ولم يكن حينئذ أهل مشرق فوقت الناس ذات عرق قال الشافعي ولا أحسبه إلا كما قال طاوس والله أعلم أخبرنا مسلم بن خالد عن ابن جريج عن عمرو بن دينار عن أبي الشعثاء أنه قال لم يوقت النبي لأهل المشرق شيئا فاتخذ الناس بحيال قرن ذات عرق أخبرنا الثقة عن أيوب عن ابن سيرين أن عمر ابن الخطاب وقت ذات عرق لأهل المشرق قال الشافعي وهذا عن عمر بن الخطاب مرسلا وذات عرق شبيه بقرن في القرب وألملم قال الشافعي فإن أحرم منها أهل المشرق رجوت أن يجزيهم قياسا على قرن ويلملم ولو أهلوا من العقيق كان أحب إلى أخبرنا سفيان عن عبدالله بن طاوس عن أبيه قال وقت رسول الله لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرنا ولأهل اليمن يلملم ثم قال رسول الله هذه المواقيت لأهلها ولكل آت أتى عليها من غير أهلها ممن أراد الحج والعمرة ومن كان أهله من دون الميقات فليهل من حيث ينشيء حتى يأتي ذلك على أهل مكة أخبرنا الثقة عن معمر عن ابن طاوس عن أبيه عن ابن عباس رضي الله عنهما عن النبي في المواقيت مثل معنى حديث سفيان في المواقيت أخبرنا سعيد ابن سالم عن القاسم بن معن عن ليث عن عطاء عن طاوس عن ابن عباس أنه قال وقت رسول الله لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل اليمن يلملم ولأهل نجد قرنا ومن كل دون ذلك فمن حيث يبدأ أخبرنا مسلم بن خالد عن ابن جريج عن عطاء أن رسول الله لما وقت المواقيت قال ليستمتع المرء بأهله وثيابه حتى يأتى كذا وكذا للمواقيت قلت أفلم يبلغك أن النبي قال إذا بلغوا كذا وكذا أهلوا قال لا أدري


باب تفريع المواقيت

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن طاوس قال قال ولم يسم عمرو القائل إلا أنا نراه ابن عباس الرجل يهل من أهله ومن بعد ما يجاوز أين شاء ولا يجاوز الميقات إلا محرما أخبرنا سفيان بن عيينة عن عمرو بن دينار عن أبي الشعثاء أنه رأى ابن عباس يرد من جاوز الميقات غير محرم قال الشافعي وبهذا نأخذ وإذا أهل الرجل بالحج أو العمرة من دون ميقاته ثم رجع إلى ميقاته فهو محرم في رجوعه ذلك فإن قال قائل فكيف أمرته بالرجوع وقد ألزمته إحراما قد ابتدأه من دون ميقاته أقلت ذلك اتباعا لابن عباس أم خبرا من غيره أو قياسا قلت هو وإن كان اتباعا لابن عباس ففيه أنه في معنى السنة فإن قال فاذكر السنة التي هو في معنا ما قلت أرأيت إذ وقت رسول الله المواقيت لمن أراد حجا أو عمرة أليس المريد لهما مأمورا أن يكون محرما من الميقات لا يحل إلا بإتيان البيت والطواف والعمل معه قال بلى قلت أفتراه مأذونا له قبل بلوغ الميقات أن يكون غير محرم قال بلى قلت أفتراه أن يكون مأذونا له أن يكون بعض سفره حلالا وبعضه حراما قال نعم قلت أفرأيت إذا جاوز الميقات فأحرم أو لم يحرم ثم رجع إلى الميقات فأحرم منه أما أتى بما أمر به من أن يكون محرما من الميقات إلى أن يحل بالطواف بالبيت وعمل غيره قال بلى ولكنه إذا دخل في إحرام بعد الميقات فقد لزمه إحرامه وليس بمبتديء إحراما من الميقات قال الشافعي قلت إنه لا يضيق عليه أن يبتديء الإحرام قبل الميقات كما لا يضيق عليه لو أحرم من أهله فلم يأت الميقات إلا وقد تقدم بإحرامه لأنه قد أتى بما أمر به من أن يكون محرما من الميقات إلى أن يحل بالطواف وعمل الحج وإذا كان هذا هكذا كان الذي جاوز الميقات ثم أحرم ثم رجع إليه في معنى هذا في أنه قد أتى على الميقات محرما ثم كان بعد محرما إلى أن يطوف ويعمل لإحرامه إلا أنه زاد على نفسه سفرا بالرجوع والزيادة لا تؤثمه ولا توجب عليه فدية إن شاء الله تعالى فإن قال أفرأيت من كان أهله من دون الميقات أو كان من أهل الميقات قلت سفر ذلك كله إحرام وحاله إذا جاوز أهله حال من جاوز الميقات يفعل ما أمرنا به من جاوز الميقات قال الشافعي أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج قال قال عمرو بن دينار عن طاوس من شاء أهل من بيته ومن شاء استمتع بثيابه حتى يأتى ميقاته ولكن لا يجاوزه إلا محرما يعنى ميقاته أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن عطاء قال المواقيت في الحج والعمرة سواء ومن شاء أهل من ورائها ومن شاء أهل منها ولا يجاوزها إلا محرما وبهذا نأخذ أخبرنا مسلم بن خالد وسعيد بن سالم عن جريج أن عطاء قال ومن أخطأ أن يهل بالحج من ميقاته أو عمد ذلك فليرجع إلى ميقاته فليهل منه إلا أن يحبسه أمر يعذر به من وجع أو غيره أو يخشى أن يفوته الحج إن رجع فليهرق دما ولا يرجع وأدنى ما يهريق من الدم في الحج أو غيره شاة أخبرنا مسلم عن ابن جريج أنه قال لعطاء أرأيت الذي يخطيء أن يهل بالحج من ميقاته ويأتى وقد أزف الحج فيهريق دما أيخرج مع ذلك من الحرم فيهل بالحج من الحل قال لا ولم يخرج خشية الدم الذي يهريق قال الشافعي وبهذا نأخذ من أهل من دون ميقاته أمرناه بالرجوع إلى ميقاته ما بينه وبين أن يطوف بالبيت فإذا طاف بالبيت لم نأمره بالرجوع وأمرناه أن يهريق دما وإن لم يقدر على الرجوع إلى ميقاته بعذر أو تركه عامدا لم نأمره بأن يخرج إلى شيء دون ميقاته وأمرناه أن يهريق دما وهو مسيء في تركه أن يرجع إذا أمكنه عامدا ولو كان ميقات القوم قرية فأقل ما يلزمه في الإهلال أن لا يخرج من بيوتها حتى يحرم وأحب إلى إن كانت بيوتها مجتمعة أو متفرقة أن يتقصى فيحرم من أقصى بيوتها مما يلي بلده الذي هو أبعد من مكة وإن كان واديا فأحب إلى أن يحرم من أقصاه وأقربه ببلده وأبعده من مكة وإن كان ظهرا من الأرض فأقل ما يلزمه في ذلك أن يهل مما يقع عليه اسم الظهر أو الوادي أو الموضع أو القرية إلا أن يعلم موضعها فيهل منه وأحب إلى أن يحرم من أقصاه إلى بلده الذي هو أبعد من مكة فإنه إذا أتى بهذا فقد أحرم من الميقات يقينا أو زاد والزيادة لا تضر وإن علم أن القرية نقلت فيحرم من القرية الأولى وإن جاوز ما يقع عليه الاسم رجع أو أهراق دما أخبرنا سفيان بن عيينة عن عبدالكريم الجزري قال رأي سعيد بن جبير رجلا يريد أن يحرم من ميقات ذات عرق فأخذ بيده حتى أخرجه من البيوت وقطع به الوادي وأتى به المقابر ثم قال هذه ذات عرق الأولى قال الشافعي ومن سلك بحرا أو برا من غير وجه المواقيت أهل بالحج إذا حاذى المواقيت متأخيا وأحب إلى أن يحتاط فيحرم من وراء ذلك فإن علم أنه أهل بعد ما جاوز المواقيت كان كمن جاوزها فرجع أو أهراق دما أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج عن عطاء أنه قال من سلك بحرا أو برا من غير جهة المواقيت أحرم إذا حاذى المواقيت قال الشافعي وبهذا نأخذ ومن سلك كداء من أهل نجد والسراة أهل بالحج من قرن وذلك قبل أن يأتى ثنية كدى وذلك أرفع من قرن في نجد وأعلى وادي قرن وجماع ذلك ما قال عطاء أن يهل من جاء من غير جهة المواقيت إذا حاذى المواقيت وحديث طاوس في المواقيت عن النبي أوضحها معنى وأشدها غنى عما دونه وذلك أنه أتى على المواقيت ثم قال عن النبي هن لأهلهن ولكل آت أتى عليهن من غير أهلهن ممن أراد حجا أو عمرة وكان بينا فيه إن عراقيا أو شاميا لو مر بالمدينة يريد حجا أو عمرة كان ميقاته ذا الحليفة وإن مدنيا لو جاء من اليمن كان ميقاته يلملم وإن قوله يهل أهل المدينة من ذي الحليفة إنما هو لأنهم يخرجون من بلادهم ويكون ذو الحليفة طريقهم وأول ميقات يمرون به وقوله وأهل الشام من الجحفة لأنهم يخرجون من بلادهم والجحفة طريقهم وأول ميقات يمرون به ليست المدينة ولا ذو الحليفة طريقهم إلا أن يعرجوا إليها وكذلك قوله في أهل نجد واليمن لأن كل واحد منهم خارج من بلده وكذلك أول ميقات يمرون به وفيه معنى آخر أن أهل نجد اليمن يمرون بقرن فلما كانت طريقهم لم يكلفوا أن يأتوا يلملم وإنما ميقات يلملم لأهل غور اليمن يهمها ممن هي طريقهم قال الشافعيولا يجوز في الحديث غير ما قلت والله أعلم وذلك أنه لو كان على أهل المدينة أين كانوا فأرادوا الحج أن يهلوا من ذي الحليفة رجعوا من اليمن إلى ذي الحليفة ورجع أهل اليمن من المدينة إن أرادوا منها الحج إلى يلملم ولكن معناه ما قلت والله أعلم وهو موجود في الحديث معقول فيه ومعقول في الحديث في قوله ولكل آت أتى عليها ما وصفت وقوله ممن أراد حجا أو عمرة أنهن مواقيت لمن أتى عليهم يريد حجا أو عمرة فمن أتى عليهن لا يريد حجا ولا عمرة فجاوز الميقات ثم بدا له أن يحج أو يعتمر أهل بالحج من حيث يبدو له وكان ذلك ميقاته كما يكون ميقات أهله الذين أنشأوا منه يريدون الحج أو العمرة حين أنشأوا منه وهذا معنى أمر رسول الله بقوله ممن أراد حجا أو عمرة لأن هذا جاوز الميقات لا يريد حجا ولا عمرة ومعنى قوله ولكل آت أتى عليهن ممن أراد حجا أو عمرة فهذه إنما أراد الحج أو العمرة بعد ما جاوز المواقيت فأراد وهو ممن دون المواقيت المنصوبة وأراده وهو داخل في جملة المواقيت لقول النبي ومن كان أهله دون المواقيت فمن حيث ينشيء حتى يأتى ذلك على أهل مكة فهذا جملة المواقيت أخبرنا مالك عن نافع عن ابن عمر أنه أهل من الفرع قال الشافعي وهذا عندنا والله أعلم أنه مر بميقاته لم يرد حجا ولا عمرة ثم بدا له من الفرع فأهل منه أو جاء الفرع من مكة أو غيرها ثم بدا له الإهلال فأهل منها ولم يرجع إلى ذي الحليفة وهو روى الحديث عن النبي في المواقيت فلو أن بعض أهل المدينة أتى الطائف لحاجته عامدا لا يريد حجا ولا عمرة ثم خرج منها كذلك لا يريد حجا ولا عمرة حتى قارب الحرم ثم بدا له أن يهل بالحج أو العمرة أهل من موضعه ذلك ولم يرجع أخبرنا سعيد بن سالم عن ابن جريج عن ابن طاوس عن أبيه أنه قال إذا مر المكي بميقات أهل مصر فلا يجاوزه إلا محرما أخبرنا سعيد بن سالم عن ابن جريح جريج قال قال طاوس فإن مر المكي على المواقيت يريد مكة فلا يخلفها حتى يعتمر


باب دخول مكة لغير إرادة حج ولا عمرة

قال الشافعي رحمه الله تعالى قال الله عز وجل وإذ جعلنا البيت مثابة للناس وأمنا إلى قوله والركع السجود قال الشافعي المثابة في كلام العرب الموضع يثوب الناس إليه ويئوبون يعودون إليه بعد الذهاب منه وقد يقال ثاب إليه اجتمع إليه فالمثابة تجمع الاجتماع ويئوبون يجتمعون إليه راجعين بعد ذهابهم منه ومبتدئين قال ورقة ابن نوفل يذكر البيت مثابا لافناء القبائل كلها تخب إليه اليعملات الذوامل وقال خداش بن زهير النصري فما برحت بكر تثوب وتدعي ويلحق منهم أولون وآخر وقال الله عز وجل أو لم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم يعني والله أعلم آمنا من صار إليه لا يتخطف اختطاف من حولهم وقال لإبراهيم خليله وأذن في الناس بالحج يأتوك رجالا وعلى كل ضامر يأتين من كل فج عميق قال الشافعي فسمعت بعض من أرضى من أهل العلم يذكر أن الله تبارك وتعالى لما أمر بهذا إبراهيم عليه السلام وقف على المقام فصاح صيحة عباد الله أجيبوا داعي الله فاستجاب له حتى من في أصلاب الرجال وأرحام النساء فمن حج البيت بعد دعوته فهو ممن أجاب دعوته ووافاه من وافه يقولون لبيك داعي ربنا لبيك وقال الله عز وجل ولله على الناس حج البيت من استطاع إليه سبيلا الآية فكان ذلك دلالة كتاب الله عز وجل فينا وفي الأمم على أن الناس مندوبون إلى إتيان البيت بإحرام وقال الله عز وجل وعهدنا إلى إبراهيم وإسمعيل أن طهرا بيتي للطائفين والعاكفين والركع السجود وقال فاجعل أفئدة من الناس تهوى إليهم قال الشافعي فكان مما ندبوا به إلى إتيان الحرم بالإحرام قال وروى عن ابن أبي لبيد عن أبي سلمة بن عبدالرحمن أنه قال لما أهبط الله تعالى آدم من الجنة طأطأه فشكا الوحشة إلى أصوات الملائكة فقال يا رب ما لي لا أسمع حس الملائكة فقال خطيئتك يا آدم ولكن اذهب فإن لي بيتا بمكة فائته فافعل حوله نحو ما رأيت الملائكة يفعلون حول عرشي فأقبل يتخطى موضع كل قدم قرية وما بينهما مفازة فلقيته الملائكة بالردم فقالوا بر حجك يا آدم لقد حججنا هذا البيت قبلك بألفي عام أخبرنا أبن عيينة عن ابن أبي لبيد عن محمد ابن كعب القرظي أو غيره قال حج آدم فلقيته الملائكة فقالت بر نسكك يا آدم لقد حججنا قبلك بألفي عام قال الشافعي وهو إن شاء الله تعالى كما قال وروى عن أبي سلمة وسفيان بن عيينة كان يشك في إسناده قال الشافعي ويحكى أن النبيين كانوا يحجون فإذا أتوا الحرم مشوا إعظاما له ومشوا حفاة ولم يحك لنا عن أحد من النبيين ولا الأمم الخالية أنه جاء أحد البيت قط إلا حراما ولم يدخل رسول الله مكة علمناه إلا حراما إلا في حرب الفتح فبهذا قلنا إن سنة الله تعالى في عباده أن لا يدخل الحرم إلا حراما وبأن من سمعناه من علمائنا قالوا فمن نذر أن يأتي البيت يأتيه محرما بحج أو عمرة قال ولا أحسبهم قالوه إلا بما وصفت وأن الله تعالى ذكر وجه دخول الحرم فقال لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رءوسكم ومقصرين قال فدل على وجه دخوله للنسك وفي الأمن وعلى رخصة الله في الحرب وعفوه فيه عن النسك وأن فيه دلالة على الفرق بين من يدخل مكة وغيرها من البلدان وذلك أن جميع البلدان تستوي لأنها لا تدخل بإحرام وإن مكة تنفرد بأن من دخلها منتابا لها لم يدخلها إلا بإحرام قال الشافعي إلا أن من أصحابنا من رخص للحطابين ومن مدخله إياها لمنافع أهلها والكسب لنفسه ورأيت أحسن ما يحمل عليه هذا القول إلى أن انتياب هؤلاء مكة انتياب كسب لا انتياب تبرر وأن ذلك متتابع كثير متصل فكانوا يشبهون المقيمين فيها ولعل حطابيهم كانوا مماليك غير مأذون لهم بالتشاغل بالنسك فإذا كان فرض الحج على المملوك ساقطا سقط عنه ما ليس بفرض من النسك فإن كانوا عبيدا ففيهم هذا المعنى الذي ليس في غيرهم مثله وإن كانت الرخصة لهم لمعنى أن قصدهم في دخول مكة ليس قصد النسك ولا التبرر وأنهم يجمعون أن دخولهم شبيه بالدائم فمن كان هكذا كانت له الرخصة فأما المرء يأتى أهله بمكة من سفر فلا يدخل إلا محرما لأنه ليس في واحد من المعنيين فأما البريد يأتي برسالة أو زور أهله وليس بدائم الدخول فلو استأذن فدخل محرما كان أحب إلى وإن لم يفعل ففيه المعنى الذي وصفت أنه يسقط به عنه ذلك ومن دخل مكة خائفا الحرب فلا بأس أن يدخلها بغير إحرام فإن قال قائل ما دل على ما وصفت قيل الكتاب والسنة فإن قال وأين قيل قال الله تبارك وتعالى فإن أحصرتم فما استيسر من الهدى فأذن للمحرمين بحج أو عمرة أن يحلوا لخوف الحرب فكان من لم يحرم أولى إن خاف الحرب أن لا يحرم من محرم يخرج من إحرامه ودخلها رسول الله عام الفتح غير محرم للحرب فإن قال قائل فهل عليه إذا دخلها بغير إحرام لعدو وحرب أن يقضي إحرامه قيل لا إنما يقضي ما وجب بكل وجه فاسد أو ترك فلم يعمل فأما دخوله مكة بغير إحرام فلما كان أصله أن من شاء لم يدخلها إذا قضى حجة الإسلام وعمرته كان أصله غير فرض فلما دخلها محلا فتركه كان تاركا لفضل وأمر لم يكن أصله فرضا بكل حال فلا يقضيه فأما إذا كان فرضا عليه إتيانها لحجة الإسلام أو نذر نذره فتركه إياه لا بد أن يقضيه أو يقضى عنه بعد موته أو في بلوغ الوقت الذي لا يستطيع أن يستمسك فيه على المركب ويجوز عندي لمن دخلها خائفا من سلطان أو أمر لا يقدر على دفعه ترك الإحرام إذا خافه في الطواف والسعي وإن لم يخفه فيهما لم يجز له والله أعلم ومن المدنيين من قال لا بأس أن يدخل بغير إحرام واحتج بأن ابن عمر دخل مكة غير محرم قال الشافعي وابن عباس يخالفه ومعه ما وصفنا واحتج بأن النبي دخلها عام الفتح غير محرم وأن النبي دخلها كما وصفنا محاربا فإن قال أقيس على مدخل النبي قيل له أفتقيس على أحصار النبي بالحرب فإن قال لا لأن الحرب مخالفة لغيرها قيل وهكذا افعل في الحرب حيث كانت لا تفرق بينهما في موضع وتجمع بينهما في آخر


باب ميقات العمرة مع الحج

قال الشافعي رحمه الله وميقات العمرة والحج واحد ومن قرن أجزأت عنه حجة الإسلام وعمرته وعليه دم القران ومن أهل بعمرة ثم بدا له أن يدخل عليها حجة فذلك له ما بينه وبين أن يفتتح الطواف بالبيت فإذا افتتح الطواف بالبيت فقد دخل في العمل الذي يخرجه من الإحرام فلا يجوز له أن يدخل في إحرام ولم يستكمل الخروج من إحرام قبله فلا يدخل إحراما على إحرام ليس مقيما عليه وهذا قول عطاء وغيره من أهل العلم فإذا أخذ في الطواف فأدخل عليه الحج لم يكن به محرما ولم يكن عليه قضاؤه ولا فدية لتركه فإن قال قائل وكيف كان له أن يكون مفردا بالعمرة ثم يدخل عليها حجا قيل لأنه لم يخرج من إحرامها وهذا لا يجوز في صلاة ولا صوم وقيل له إن شاء الله أهلت عائشة وأصحاب رسول الله ينتظرون القضاء فنزل على النبي القضاء فأمر من لم يكن معه هدى أن يجعل إحرامه عمرة فكانت معتمرة بأن لم يكن معها هدى فلما حال المحيض بينها وبين الإحلال من عمرتها ورهقها الحج أمرها رسول الله أن تدخل عليها الحج ففعلت فكانت قارنة فبهذا قلنا يدخل الحج على العمرة ما لم يفتتح الطواف وذكرت له قران الحج والعمرة فإذا قال جائز قيل أفيجوز هذا في صلاتين أن تقرنا أو في صومين فإن قال لا قيل فلا يجوز أن تجمع بين ما تفرق أنت بينه قال الشافعي ولو أهل بالحج ثم أراد أن يدخل عليه عمرة فإن أكثر من لقيت وحفظت عنه يقول ليس ذلك له وإذا لم يكن ذلك له فلا شيء عليه في ترك العمرة من قضاء ولا فدية قال الشافعي فإن قال قائل فكيف إذا كانت السنة أنهما نسكان يدخل أحدهما في الآخر ويفترقان في أنه إذا أدخل الحج على العمرة فإنما زاد إحراما أكثر من إحرام العمرة على الحج زاد إحراما أقل من إحرام الحج وهذا وإن كان كما وصفت فليس بفرق يمنع أحدهما أن يكون قياسا على الآخر لأنه يقاس ما هو أبعد منه ولا أعلم حجة في الفرق بين هذا إلا ما وصفت من أنه الذي أحفظ عمن سمعت عنه ممن لقيت وقد يروى عن بعض التابعين ولا أدرى هل يثبت عن أحد من أصحاب رسول الله فيه شيء أم لا فإنه قد روى عن علي بن أبي طالب رضي الله عنه وليس يثبت ومن رأى أن لا يكون معتمرا فلا يجزي عنه من عمرة الإسلام ولا هدى عليه ولا شيء لتركها ومن رأي له أن يدخل العمرة على الحج رأي أن يجزي عنه من حجة الإسلام وعمرته وإذا أهل الرجل بعمرة ثم أقام بمكة إلى الحج أنشأ الحج من مكة وإذا أهل بالحج ثم أراد العمرة أنشأ العمرة من أي موضع شاء إذا خرج من الحرم وقد أجدهما إذا أقام عامهما بمكة أهل كإهلال أهل الآفاق أ يرجعوا إلى مواقيتهم فإن قال قائل ما الحجة فيما وصفت قيل أهل عامة أصحاب رسول الله معه بعمرة ثم أمرهم يهلون بالحج إذا توجهوا إلى منى من مكة فكانت العمرة إذا حج قبلها قياسا على هذا ولم أعلم في هذا خلافا من أحد حفظت عنه ممن لقيته فإن قال قائل قد أمر النبي عبدالرحمن بن أبي بكر يعمر عائشة من التنعيم فعائشة كان إحرامها عمرة فأهلت بالحج من مكه وعمرتها من التنعيم نافلة فليست في هذا حجة عندنا لما وصفنا ومن أهل بعمرة من خارج الحرم فذلك مجزيء عنه فإن لم يكن دخل قبلها بحج أو عمرة ثم أقام بمكة فكانت عمرته الواجبة رجع إلى ميقاته وهو محرم في رجوعه ذلك ولا شيء عليه إذا جاء ميقاته محرما وإن لم يفعل أهراق دما فكانت عمرته الواجبة عليه مجزئة عنه ومن أهل بعمرة من مكة ففيها قولان أحدهما أنه إذا لم يخرج إلى الحل حتى يطوف بالبيت وبالصفا والمروة لم يكن حلالا وكان عليه أن يخرج فيلبي بتلك العمرة خارجا من الحرم ثم يطوف بعدها ويسعى ويحلق أو يقصر ولا شيء عليه إن لم يكن حلق وإن كان حلق أهراق دما وإن كان أصاب النساء فهو مفسد لعمرته وعليه أن يلبي خارجا من الحرم ثم يطوف ويسعى ويقصر أو يحلق وينحر بدنة ثم يقضى هذه العمرة إذا أفسدها بعمرة مستأنفة وإنما خروجه من الحرم لهذه العمرة المفسدة والقول الآخر أن هذه عمرة ويهريق دما لها والقول الأول أشبه بها والله أعلم ولكنه لو أهل بحج من مكة ولم يكن دخل مكة محرما ولم يرجع إلى ميقاته أهراق دما لتركه الميقات وأجزأت عنه من حجة الإسلام الحج من مكة لأن عماد الحج في غير الحرم وذلك عرفة وجميع عمل العمرة سوى الوقت في الحرم فلا يصلح أن يبتدأ من موضع منتهى عملها وعماده وأكره للرجل أن يهل بحج أو عمرة من ميقاته ثم يرجع إلى بلده أو يقيم بموضعه وإن فعل فلا فدية عليه ولكن أحب له أن يمضي لوجهه فيقصد قصد نسكه قال وكذلك أكره له أن يسلك غير طريقه مما هو أبعد منها لغير أمر ينوبه أو رفق به فإن نابه أمر أو كانت طريق أرفق من طريق فلا أكره ذلك له ولا فدية في أن يعرج وأن كان لغير عذر ومن أهل بعمرة في سنة فأقام بمكة أو في بلده أو في طيرق سنة أو سنتين كان على إحرامه حتى يطوف بالبيت وكانت هذه العمرة مجزئه عنه لأن وقت العمرة في جميع السنة وليست كالحج الذي إذا فات في عامة ذلك لم يكن له المقام على إحرامه وخرج منه وقضاه وأكره هذا له للتغرير بإحرامه ولو أهل بعمرة مفيقا ثم ذهب عقله ثم طاف مفيفا أجزأت عنه وعماد العمرة الإهلال والطواف ولا يضر المعتمر ما بينهما من ذهاب عقله قال الشافعي فقال قائل لم جعلت على من جاوز الميقات غير محرم أن يرجع إليه إن لم يخف فوت الحج قلت له لما أمر في حجه بأن يكون محرما من ميقاته وكان في ذلك دلالة على أنه يكون فيما بين ميقاته والبيت محرما ولا يكون عليه في ابتدائه الإحرام من أهله إلى الميقات محرما قلت له ارجع حتى تكون مهلا في الموضع الذي أمرت أن تكون مهلا به على الابتداء وإنما قلناه مع قول ابن عباس لما يشبه من دلالة السنة فإن قال قائل فلم قلت إن لم يرجع إليه لخوف فوت ولا غير عذر بذلك ولا غيره أهراق دما عليه قلت له لما جاوز ما وقت له رسول الله فترك أن يأتى بكمال ما عليه أمرناه أن يأتى بالبدل مما ترك فإن قال فكيف جعلت البدل من ترك شيء يلزمه في عمل يجاوزه ومجاوزته الشيء ليس له ثم جعلت البدل منه دما يهريقه وأنت إنما تجعل البدل في غير الحج شيئا عليه فتجعل الصوم بالصوم والصلاة بالصلاة قلت إن الصوم والصلاة مخالفان الحج مختلفان في أنفسهما قال فأني اختلافهما قلت يفسد الحج فيمضى فيه ويأتى ببدنة والبدل وتفسد الصلاة فيأتى بالبدل ولا يكون عليه كفارة ويفوته يوم عرفة وهو محرم فيخرج من الحج بطواف وسعى ويحرم بالصلاة في وقت فيخرج الوقت فلا يخرج منها ويفوته الحج فلا يقضيه إلا في مثل يومه من سنته وتفوته الصلاة فيقضيها إذا ذكرها من ساعته ويفوته الصوم فيقضيه من غد ويفسده عندنا عندك بقيء وغيره فلا يكون عليه كفارة ويعود له ويفسده بجماع فيجب عليه عتق رقبة إن وجده وبدل مع اختلافهما فيما سوى ما سمينا فكيف تجمع بين المختلف حيث يختلف قال الشافعي وقلت له الحجة في هذا أنا لم نعلم مخالفا في أن للرجل أن يهل قبل أن يأتى ميقاته ولا في أنه إن ترك الإهلال من ميقاته ولم يرجع إليه أجزأه حجه وقال أكثر أهل العلم يهريق دما وقال أقلهم لا شيء عليه وحجه مجزيء عنه ومن قول أكثرهم فيه أن قالوا في التارك البيتوتة بمنى وتارك مزدلفة يهريق دما وقلنا في الجمار يدعها يهريق دما فجعلنا وجعلوا الإبدال في أشياء من عمل الحج دما قال واذا جاوز المكي ميقاتا أتى عليه يريد حجا أو عمرة ثم أهل دونه فمثل غيره يرجع أو يهريق دما فإن قال قائل وكيف قلت هذا في المكي وأنت لا تجعل عليه دم المتعة قيل لأن الله عز وجل قال ذلك لمن لم يكن أهله حاضري المسجد الحرام


باب الغسل للاهلال

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الدراوردي وحاتم بن إسمعيل عن جعفر بن محمد عن أبيه قال حدثنا جابر بن عبدالله الأنصاري وهو يحدث عن حجة النبي قال فلما كنا بذي الحليفة ولدت أسماء بنت عميس فأمرها النبي بالغسل والإحرام قال الشافعي فأستحب الغسل عند الإهلال للرجل والصبي والمرأة والحائض والنفساء وكل من أراد الإهلال اتباعا للسنة ومقعول أنه يجب إذا دخل المرء في نسك لم يكن له فيه أن يدخله إلا بأكمل الطهارة وأن يتنظف له لامتناعه من إحداث الطيب في الإحرام وإذا اختار رسول الله لامرأة وهي نفساء لا يطهرها الغسل للصلاة فاختار لها الغسل كان من يطهره الغسل للصلاة أولى أن يختار له أو في مثل معناه أو أكثر منه وإذا أمر رسول الله أسماء أن تغتسل وتهل وهي في الحال التي أمرها أن تهل فيها ممن لا تحل له الصلاة فلو أحرم من لم يغتسل من جنب أو غير متوضيء أو حائض أو نفساء أجزأ عنه الإحرام لأنه إذا كان يدخل في الإحرام والداخل فيه ممن لا تحل له الصلاة لأنه غير طاهر جاز أن يدخل فيه كل من لا تحل له الصلاة من المسلمين في وقته الذي دخل فيه ولا يكون عليه فيه فدية وإن كنت أكره ذلك له وأختار له الغسل وما تركت الغسل للاهلال قط ولقد كنت أغتسل له مريض في السفر وإني أخاف ضرر الماء وما صحبت أحدا أقتدى به فرأيته تركه ولا رأيت منهم أحدا عدا به أن رآه اختيارا قال الشافعي وإذا كانت النفساء والحائض من أهل أفق فخرجتا طاهرتين فحدث لهما نفاس أو حيض أو كانتا نفساوين أو حائضين بمصرهما فجاء وقت حجهما فلا بأس أن تخرجا محرمتين بتلك الحال وإن قدرتا إذا جاءتا ميقاتهما أن تغتسلا فعلتا وإن لم تقدرا ولا الرجل على ماء أحببت لهم أن يتيمموا معا ثم يهلوا بالحج أو العمرة ولا أحب للنفساء والحائض أن تقدما إحرامهما قبل ميقاتهما وكذلك إن كان بلدهما قريبا آمنا وعليهما من الزمان ما يمكن فيه طهورهما وإدراكهما الحج بلا مفاوتة ولا علة أحببت استئخارهما لتطهرها فتهلا طاهرتين وكذلك إن كانتا من دون المواقيت أو من أهل المواقيت وكذلك إن كانتا مقيمتين بمكة لم تدخلاها محرمتين فأمرتهما بالخروج إلى ميقاتهما بحج أحببت إذا كان عليهما وقت أن لا تخرجا إلا طاهرتين أو قرب تطهرهما لتهلا من الميقات طاهرتين ولو أقامتا بالميقات حتى تطهرا كان أحب إلى وكذلك إن أمرتهما بالخروج لعمرة قبل الحج وعليهما ما لا يفوتهما معه الحج أو من أهلها أحببت لهما أن تهلا طاهرتين وإن أهلتا في هذه الأحوال كلها مبتدئتي وغير مبتدئتي سفر غير طاهرتين أجزأ عنهما ولا فدية على واحدة منهما وكل ما عملته الحائض من عمل الحج عمله الرجل جنبا وعلى غير وضوء والاختيار له أن لا يعمله كله إلا طاهرا وكل عمل الحج تعمله الحائض وغير الطاهر من الرجال إلا الطواف بالبيت والصلاة فقط


باب الغسل بعد الإحرام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن زيد بن أسلم عن إبراهيم بن عبدالله بن حنين عن أبيه أن عبدالله بن عباس والمسور بن مخرمة اختلفا بالأبواء فقال عبدالله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني ابن عباس إلى أبي أيوب الأنصاري أسأله فوجدته يغتسل بين القرنين وهو يستتر بثوب قال فسلمت فقال من هذا فقلت أنا عبدالله أرسلني إليك ابن عباس أسألك كيف كان رسول الله يغسل رأسه وهو محرم قال فوضع أبو أيوب يديه على الثوب فطأطأ حتى بدا لي رأس ثم قال لإنسان يصب عليه اصبب فصب على رأسه ثم حرك رأسه بيده فأقبل بهما وأدبر ثم قال هكذا رأيت رسول الله يفعل أخبرنا سعيد بن سالم عن ابن جريج قال أخبرني عطاء أن صفوان ابن يعلى أخبره عن أبيه يعلى بن أمية أنه قال بينا عمر بن الخطاب يغتسل إلى بعير وأنا أستر عليه بثوب إذ قال عمر يا يعلي اصبب على رأسي فقلت أمير المؤمنين أعلم فقال عمر بن الخطاب والله لا يزيد الماء الشعر إلا شعتا فسمى الله ثم أفاض على رأسه أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه بلغه أن ناسا تماقلوا بين يدي عمر بن الخطاب رضي الله تعالى عنه وهو بساحل من السواحل وعمر ينظر إليهم فلم ينكره عليهم أخبرنا سفيان بن عيينة عن عبدالكريم الجزري عن عكرمة عن ابن عباس قال ربما قال لي عمر بن الخطاب تعالى أبا قيك في الماء أينا أطول نفسا ونحن محرمون أخبرنا سعيد بن سالم قال أخبرنا ابن جريج عن عطاء قال الجنب المحرم وغير المحرم إذا اغتسل ذلك جلده إن شاء ولم يدلك رأسه قال ابن جريج فقلت له لم يدلك جلده إن شاء ولا يدلك رأسه قال من أجل أنه يبدو له من جلده ما لا يبدو له من رأسه أخبرنا ابن عيينة عن أيوب عن نافع عن أسلم مولى عمر بن الخطاب قال تماقل عاصم بن عمر وعبدالرحمن بن زيد وهما محرمان وعمر ينظر قال الشافعي وبهذا كله نأخذ فيغتسل المحرم من غير جنابة ولا ضرورة ويغسل رأسه ويدلك جسده بالماء وما تغير من جميع جسده لينقيه ويذهب تغيره بالماء وإذا غسل رأسه أفرغ عليه الماء إفراغا وأحب إلى إن لم يغسله من جنابة أن لا يحركه بيديه فإن فعل رجوت أن لا يكون في ذلك ضيق وإذا غلسه من جنابة أحببت أن يغسله ببطون أنامله ويديه ويزايل شعره مزايلة رفيقة ويشرب الماء أصول شعره ولا يحكه بأظفاره ويتوقى أن يقطع منه شيئا فإن حركه تحريكا خفيفا أو شديدا فخرج في يديه من الشعر شيء فالاحتياط أن يفديه ولا يجب عليه أن يفديه حتى يستيقن أنه قطعه أو نتفه بفعله وكذلك ذلك في لحيته لأن الشعر قد ينتتف ويتعلق بين الشعر فإذا مس أو حرك خرج المنتتف منه ولا يغسل رأسه بسدر ولا خطمي لأن ذلك برجله فإن فعل أحببت لو افتدى ولا أعلم ذلك واجبا ولا يغطس المحرم رأسه في الماء إذا كان قد لبده مرارا ليلين عليه ويدلك المحرم جسده دلكا شديدا إن شاء لأنه ليس في بدنه من الشعر ما يتوقى كما يتوقاه في رأسه ولحيته وإن قطع من الشعر شيئا من دلكه إياه فداه


باب دخول المحرم الحمام أخبرنا الربيع قال

قال الشافعي ولا أكره دخول الحمام للمحرم لأنه غسل والغسل مباح لمعنيين للطهارة والتنظيف وكذلك هو في الحمام والله أعلم ويدلك الوسخ عنه في حمام كان أو غيره وليس في الوسخ نسك ولا أمر نهى عنه ولا أكره للمحرم أن يدخل رأسه في ماء سخن ولا بارد جار ولا ناقع


باب الموضع الذي يستحب فيه الغسل

قال الشافعي أستحب الغسل للدخول في الإهلال ولدخول مكة وللوقوف عشية عرفة وللوقوف بمزدلفة ولرمي الجمار سوى يوم النحر وأستحب الغسل بين هذا عند تغير البدن بالعرق وغيره تنظيفا للبدن وكذلك أحبه للحائض وليس من هذا واحد واجب وروي عن إسحق بن عبدالله بن أبي فروة عن عثمان بن عروة عن أبيه أن رسول الله بات بذي طوى حتى صلى الصبح ثم اغتسل بها ودخل مكة وروى عن أم هانيء بنت أبي طالب وروى عن جعفر بن محمد عن أبيه أن عليا بن أبي طالب رضي الله عنه كان يغتسل بمنزله بمكة حين يقدم أن يدخل المسجد وروى عن صالح بن محمد بن رائدة عن أم ذرة أن عائشة رضي الله تعالى عنها كانت تغتسل بذي طوى حين تقدم مكة قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان إذا خرج حاجا أو معتمرا لم يدخل مكة حتى يغتسل ويأمر من معه فيغتسلوا


باب ما يلبس المحرم من الثياب

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة أنه سمع عمرو بن دينار يقول سمعت أبا الشعثناء جابر بن زيد يقول سمعت ابن عباس يقول سمعت رسول لله يخطب وهو يقول إذا لم يجد المحرم نعلين لبس خفين وإذا لم يجد إزارا لبس سراويل أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه أن رجلا أتى النبي فسأله ما يلبس المحرم من الثياب فقال له رسول الله لا يلبس القميص ولا العمامة ولا البرنس ولا السراويل ولا الخفين إلا لمن لا يجد نعلين فإن لم يجد نعلين فليلبس خفين وليقطعهما حتى يكونا أسفل من الكعبين أخبرنا مالك عن نافع عن ابن عمر أن رجلا سأل رسول الله ما يلبس المحرم من الثياب فقال رسول الله لا تلبسوا القميص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أحد لا يجد نعلين فيلبس الخفين وليقطعهما أسفل من الكعبين أخبرنا مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله نهى أن يلبس المحرم ثوبا مصبوغا بزعفران أو روس وقال من لم يجد نعلين فليلبس الخفين وليقطعهما أسفل من الكعبين قال الشافعي استثنى النبي لمن لم يجد نعلين أن يلبس خفين ويقطعهما أسفل من الكعبين قال الشافعي ومن لم يجد إزارا لبس سراويل فهما سواء غير أنه لا يقطع من السراويل شيئا لأن رسول الله لم يأمر بقطعه وأيهما لبس ثم وجد بعد ذلك نعلين لبس النعلين وألقى الخفين وإن وجد بعد أن لبس السراويل إزارا لبس الإزار وألقى السراويل فإن لم يفعل افتدى أخبرنا مالك عن هشام بن عروة عن أبيه عن أسماء بنت أبي بكر أنها كانت تلبس المعصفرات المشبعات وهي محرمة ليس فيها زعفران أخبرنا سفيان عن عمرو بن دينار عن أبي جعفر محمد بن علي قال أبصر عمر بن الخطاب علي عبدالله بن جعفر ثوبين مضرجين وهو محرم فقال ما هذه الثياب فقال علي بن أبي طالب رضي الله عنه ما إخال أحدا يعلمنا السنة فسكت عمر


باب ما تلبس المرأة من الثياب

أخبرنا سعيد بن سالم عن ابن جريج عن أبي الزبير عن جابر أنه سمعه يقول لا تلبس المرأة ثياب الطيب وتلبس الثياب المعصفرة ولا أرى المعصفر طيبا أخبرنا سفيان عن الزهري عن سالم عن أبيه أنه كان يفتى النساء إذا أحرمن أن يقطعن الخفين حتى أخبرته صفية عن عائشة أنها كانت تفتي النساء أن لا يقطعن فانتهى عنه قال الشافعي لا تقطع المرأة الخفين والمرأة تلبس السراويل والخفين والخمار والدرع من غير ضرورة كضرورة الرجل وليست في هذا كالرجل أخبرنا سعيد بن سالم جريج عن عطاء قال في كتاب علي رضي الله عنه من لم يجد نعلين ووجد خفين فليلبسهما قلت أتتيقن بأنه كتاب علي قال ما أشك أنه كتابه قال وليس فيه فليقطعهما أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال من لم يكن له إزار وله تبان أو سراويل فليلبسهما قال سعيد بن سالم لا يقطع الخفان قال الشافعي أرى أن يقطعا لأن ذلك في حديث ابن عمر وإن لم يكن في حديث ابن عباس وكلاهما صادق حافظ وليس زيادة أحدهما على الآخر شيئا لم يؤده الآخر إما عزب عنه وإما شك فيه فلم يؤده وإما سكت عنه وإما أداه فلم يؤد عنه لبعض هذه المعاني اختلافا وبهذا كله نقول إلا ما بينا أنا تدعه والسنة ثم أقاويل أكثر من حفظت عنه من أهل العلم تدل على أن الرجل والمرأة المحرمين يجتمعان في اللبس ويفترقان فأما ما يجتمعان فيه فلا يلبس واحد منهما ثوبا مصبوغا بزعفران ولا ورس وإذا لم يلبس ثوبا مصبوغا بزعفران ولا ورس لأنهما طيب فصبغ الثوب بماء الورد أو المسك أو العنبر أو غير ذلك من الطيب الذي هو أطيب من الورس أو مثله أو ما يعد طيبا كان أولى أن لا يلبسانه كان ذلك مما له لون في الثوب أو لم يكن له إذا كانت له رائحة طيبة توجد والثوب جاف أو رطب ولو أخذ ماء ورد فصبغ به ثوبا فكان رائحته توجد منه والثوب جاف أو مبلول لأنه أثر طيب في الثوب لم يلبسه المحرمان وكذلك لو صعد له زعفران حتى يبيض لم يلبسه المحرمان وكذلك لو غمس في نضوح أو ضياع أو غير ذلك وكذلك لو عصر له الريحان العربي أو الفارسي أو شيئا من الرياحين التي كره للمحرم شمها فغمس في مائه لم يلبسه المحرمان وجماع هذا أن ينظر إلى كل ما كان طيبا لا يشمه المحرم فإذا استخرج ماؤه بأي وجه استخرج نيئا كان أو مطبوخا ثم غمس فيه الثوب فلا يجوز للمحرم ولا للمحرمة لبسه وما كان مما يجوز للمحرم والمحرمة شمه من نبات الأرض الذي لا يعد طيبا ولا ريحانا مثل الإذخر والضرو والشيح والقيصوم والبشام وما أشبهه أو ما كان من النبات المأكول الطيب الريح مثل الأترج والسفرجل والتفاح فعصر ماؤه خالصا فغمس فيه الثوب فلو توقاه المحرمان كان أحب إلى وإن لبساه فلا فدية عليهما ويجتمعان في أن لا يتبرقعان ولا يلبسان القفازين ويلبسان معا الثوب المصبوغ بالعصفر مشبعا كان أو غير مشبع وفي هذا دلالة على أن لم يمنع لبس المصبوغ بالورس والزعفران للونه وأن اللون إذا لم يكن طيبا لم يصنع شيئا ولكن إنما نهى عما كان طيبا والعصفر ليس بطيب والذي أحب لهما معا أن يلبسا البياض وأكره لهما كل شهرة من عصفر وسواد وغيره ولا فدية عليهما إن لبسا غير المطيب ويلبسان الممشق وكل صباغ بغير طيب ولو تركا ذلك ولبسا البياض كان أحب إلى الذي يقتدى به ولا يقتدى به أما الذي يقتدى به فلما قال عمر بن الخطاب يراه الجاهل فيذهب إلى أن الصبغ واحد فيلبس المصبوغ بالطيب وأما الذي لا يقتدى به فأخاف أن يساء الظن به حين يترك مستحقا بإحرامه وهذا وإن كان كما وصفت فالمقتدى به وغير المقتدى به يجتمعان فيترك العالم عند من جهل العلم مستحقا بإحرامه وإذا رأي الجاهل فلم ينكر عليه العالم رأى من يجهل أنه لم يقر الجاهل إلا وهذا جائز عند العالم فيقول الجاهل قد رأيت فلانا العالم رأي من لبس ثوبا مصبوغا وصحبه فلم ينكر عليه ذلك ثم تفارق المرأة الرجل فيكون لها لبس الخفين ولا تقطعهما وتلبسهما وهي تجد نعلين من قبل أن لها لبس الدرع والخمار والسراويل وليس الخفان بأكثر من واحد من هذا ولا أحب لها أن تلبس نعلين وتفارق المرأة الرجل فيكون إحرامها في وجهها وإحرام الرجل في رأسه فيكون للرجل تغطية وجهه كله من غير ضرورة ولا يكون ذلك للمرأة ويكون للمرأة إذا كانت بارزة تريد الستر من الناس أن ترخى جلبابها أو بعض خمارها أو غير ذلك من ثيابها من فوق رأسها وتجافيه عن وجهها حتى تغطي وجهها متجافيا كالستر على وجهها ولا يكون لها أن تنتقب أخبرنا سعيد بن سالم عن ابن جريج عن عطاء عن ابن عباس قال تدلى عليها من جلبابها ولا تضرب به قلت وما لا تضرب به فأشار إلى كما تجلبب المرأة ثم أشار إلى ما علي خدها من الجلباب فقال لا تغطيه فتضرب به على وجهها فذلك الذي يبقى عليها ولكن تسدله على وجهها كما هو مسدولا ولا تقلبه ولا تضرب به ولا تعطفه أخبرنا سعيد بن سالم عن ابن جريج عن ابن طاوس عن أبيه قال لتدل المرأة المحرمة ثوبها على وجهها ولا تنتقب قال الشافعي ولا ترفع الثوب من أسفل إلى فوق ولا تغطى جبهتها ولا شيئا من وجهها إلا مالا يستمسك الخمار إلا عليه مما يلي قصاص شعرها من وجهها مما يثبت الخمار ويستر الشعر لأن الخمار لو وضع على قصاص الشعر فقط انكشف الشعر ويكون لها الاختمار ولا يكون للرجل التعمم ولا يكون له لبس الخفين إلا أن لا يجد نعلين فيلبسهم ويقطعهما أسفل من الكعبين ولا يكون له لبس السراويل إلا أن لا يجد إزارا فيلبسه ولا يقطع منه شيئا ويكون ذلك لها ويلبسان رقيق الوشى والعصب ودقيق القطن وغليظه والمصبوغ كله بالمدر لأن المدر ليس بطيب والمصبوغ بالسدر وكل صبغ عدا الطيب وإذا أصاب الثوب طيب فبقى ريحه فيه لم يلبساه وكان كالصبغ ولو صبغ ثوب بزعفران أو ورس فذهب ريح الزعفران أو الورس من الثوب لطول لبس أو غيره وكان إذا أصاب واحدا منهما الماء حرك ريحه شيئا وإن قل لم يلبسه المحرم وإن كان الماء إذا أصابهما لم يحرك واحدا منهما فلو غسلا كان أحب إلى وأحسن وأحرى أن لا يبقى في النفس منهما شيء وإن لم يغسلا رجوت أن يسع لبسهما إذا كانا هكذا لأن الصباغ ليس بنجس وإنما أردنا بالغسل ذهاب الريح فإن ذهب الريح بغير غسل رجوت أن يجزي ولو كان أمره أن لا يلبس من الثياب شيئا مسه الزعفران أو الورس بحال كان إن مسه ثم ذهب لم يجز لبسه بعد غسلات ولكنه إنما أمر أن لا يلبسه إذا كان الزعفران والورس موجودا في ذلك الحين فيه والله أعلم وما قلت موجود من ذلك في الخبر والله أعلم قال وكذلك لو صبغ ثوب بعد الزعفران والورس بسدر أو سواد فكانا إذا مسهما الماء لم يظهر للزعفران أو الورس ريح كان له لبسهما ولو كان الزعفران والورس إذا مسهما الماء يظهر لهما شيء من ريح الزعفران أو الورس لم يلبسهما ولو مس زعفران أو ورس بعض الثوب لم يكن للمحرم لبسه حتى يغسل ويعقد المحرم عليه إزاره لأنه من صلاح الإزار والإزار ما كان معقودا ولا يأتزز ذيلين ثم يعقد الذيلين من ورائه ولا يعقد رداءه عليه ولكن يغرز طرفي ردائه إن شاء في إزاره أو في سراويله إذا كان الرداء منشورا فإن لبس شيئا مما قلت ليس له لبسه ذاكرا عالما أنه لا يجوز له لبسه افتدى وقليل لبسه له وكثيره سواء فإن قنع المحرم رأسه طرفة عين ذاكرا عالما أو انتقبت المرأة أو لبست ما ليس لها أن تلبسه فعليهما الفدية ولا يعصب المحرم رأسه من علة ولا غيرها فإن فعل افتدى وإن لم يكن ذلك لباسا أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال في المحرم يلوى الثوب على بطنه من ضرورة أو من برد قال إذا لواه من ضرورة فلا فدية أخبرنا سعيد بن سالم عن ابن جريج عن هشام بن حجير عن طاوس قال رأيت ابن عمر يسعى بالبيت وقد حزم على بطنه بثوب أخبرنا سعيد ابن سالم عن إسماعيل بن أمية أن نافعا أخبره أن عبدالله بن عمر لم يكن عقد الثوب عليه إنما غرز طرفيه على إزاره أخبرنا سعيد بن سالم عن مسلم بن جندب قال جاء رجل يسأل ابن عمر وأنا معه قال أخالف بين طرفي ثوبي من ورائي ثم أعقده وأنا محرم فقال عبدالله لا تعقد شيئا أخبرنا سعيد عن ابن جريج عن عطاء أنه كره للمحرم أن يتوشح بالثوب ثم يعقد طرفيه من ورائه إلا من ضرورة فإن فعل من ضرورة لم يفتد أخبرنا سعيد عن ابن جريج أن رسول الله رأى رجلا محتزما بحبل أبرق فقال انزع الحبل مرتين أخبرنا سعيد عن ابن جريج عن عطاء في المحرم يجعل المكتل على رأسه فقال نعم لا بأس بذلك وسألته عن العصابة يعصب بها المحرم رأسه فقال لا العصابة تكفت شعرا كثيرا قال الشافعي لا بأس أن يرتدي المحرم ويطرح عليه القميص والسراويل والفرو وغير ذلك ما لم يلبسه لباسا وهو كالرداء ولا بأس أن يغسل المحرم ثيابه وثياب غيره ويلبس غير ما أحرم فيه من الثياب ما لم يكن من الثياب المنهي عن لبسها أخبرنا سعيد عن ابن جريج عن عطاء قال وليلبس المحرم من الثياب ما لم يهل فيه أخبرنا سعيد عن ابن جريج عن عطاء أنه كان لا يرى بالممشق للمحرم بأسا أن يلبسه وقال إنما هو مدرة أخبرنا سعيد بن سالم قال الربيع أظنه عن ابن جريج عن عطاء أنه كان لا يرى بأسا أن يلبس المحرم ساجا ما لم يزره عليه فإن زره عليه عمدا افتدى كما يفتدى إذا تقمص عمدا قال الشافعي وبهذا نأخذ قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه كان لا يرى بدرس العصفر والزعفران للمحرم بأسا ما لم يجد ريحه قال الشافعي أما العصفر فلا بأس به وأما الزعفران فإذا كان إذا مسه الماء ظهرت رائحته فلا يلبسه المحرم وإن لبسه افتدى أخبرنا سعيد بن سالم عن ابن جريج قال أخبرني الحسن بن مسلم عن صفية بنت شيبة أنها قالت كنا عند عائشة إذا جاءتها امرأة من نساء بني عبد الدار يقال لها تملك فقالت يا أم المؤمنين إن ابنتي فلانة حلفت أنها لا تلبس حليها في الموسم فقالت عائشة قولي لها إن أم المؤمنين تقسم عليك إلا لبست حليك كله أخبرنا سعيد عن موسى بن عبيدة عن أخيه عبدالله بن عبيدة وعبدالله بن دينار قالا من السنة أن تمسح المرأة يديها عند الإحرام بشيء من الحناء ولا تحرم وهي عفا قال الشافعي وكذلك أحب لها قال إن اختضبت المحرمة ولفت على يديها رأيت أن تفتدي وأما لو مسحت يديها بالحناء فإنى لا أرى عليها فدية وأكرهه لأنه ابتداء زينة أخبرنا سعيد بن سالم عن ابن جريج أن ناسا سألوه عن الكحل الأثمد للمرأة المحرمة الذي ليس فيه طيب قال أكرهه لأنه زينة وإنما هي أيام تخشع وعبادة قال الشافعي والكحل في المرأة أشد منه في الرجل فإن فعلا فلا أعلم على واحد منهما فدية ولكن إن كان فيه طيب فأيهما اكتحل به افتدى أخبرنا سعيد عن ابن جريج عن أيوب بن موسى عن نافع عن ابن عمر أنه إذا رمد وهو محرم أقطر في عينيه الصبر إقطارا وأنه قال يكتحل المحرم بأي كحل إذا رمد ما لم يكتحل بطيب ومن غير رمد ابن عمر القائل


باب لبس المنطقة والسيف للمحرم

قال الشافعي رحمه الله تعالى يلبس المحرم المنطقة ولو جعل في طرفها سيورا فعقد بعضها على بعض لم يضره ويتقلد المحرم السيف من خوف ولا فدية عليه ويتنكب المصحف


باب الطيب للاحرام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن سالم بن عبدالله قال قال عمر بن الخطاب إذا رميتم الجمرة فقد حل لكم ما حرم عليكم إلا النساء والطيب أخبرنا سفيان عن عمرو بن دينار عن سالم قال قالت عائشة أنا طيبت رسول الله قال سالم وسنة رسول الله أحق أن تتبع أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عائشة قالت كنت أطيب رسول الله لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت أخبرنا سفيان عن عبدالرحمن بن القاسم عن أبيه قال سمعت عائشة وبسطت يديها تقول أنا طيبت رسول الله بيدي هاتين لإحرامه حين أحرم ولحله قبل أن يطوف بالبيت أخبرنا سفيان عن الزهري عن عروة عن عائشة قال طيبت رسول الله بيدي هاتين لحرمه حين أرم ولحله قبل أن يطوف بالبيت أخبرنا سفيان بن عيينة عن عثمان بن عروة قال سمعت أبي يقول سمعت عائشة تقول طيبت رسول الله لحرمه ولحله فقلت لها بأي الطيب فقالت بأطيب الطيب وقال عثمان ما روى هشام هذا الحديث إلا عني أخبرنا سفيان بن عيينة عن عطاء بن السائب عن إبراهيم عن الأسود عن عائشة قالت رأيت وبيص الطيب في مفارق رسول الله بعد ثلاث أخبرنا سعيد بن سالم عن ابن جريج عن عمر بن عبدالله بن عروة أنه سمع القاسم بن محمد وعروة يخبران عن عائشة أنها قالت طيبت رسول الله بيدي في حجة الوداع للحل والإحرام أخبرنا سفيان عن محمد بن عجلان أنه سمع عائشة بنت سعد تقول طيبت أبى عند إحرامه بالسك والذريرة أخبرنا سعيد بن سالم عن حسن بن زيد عن أبيه أنه قال رأيت ابن عباس محرما وأن على رأسه لمثل الرب من الغالية قال الشافعي وبهذا كله نأخذ فنقول لا بأس أن يتطيب الرجل قبل إحرامه بأطيب ما يجد من الطيب غالبة ومجمر وغيرهما إلا ما نهى عنه الرجل من التزعفر ولا بأس على المرأة في التطيب بما شاءت من الطيب قبل الإحرام وكذلك لا بأس عليهما أن يفعلا بعد ما يرميان جمرة العقبة ويحلق الرجل وتقصر المرأة قبل الطواف بالبيت والحجة فيه ما وصفنا من تطيب رسول الله في الحالين وكذلك لا بأس بالمجمر وغيره من الطيب لأنه أحرم وابتدأ الطيب حلالا وهو مباح له وبقاؤه عليه ليس بابتداء منه له وكذلك إن كان الطيب دهنا أو غيره ولكنه إذا أحرم فمس من الطيب شيئا قل أو كثر بيده أو أمسه جسده وهو ذاكر لحرمته غير جاهل بأنه لا ينبغي له افتدى وكل ما سمى الناس طيبا في هذه الحال من الأفاويه وغيرها وكل ما كان مأكولا إنما يتخذ ليؤكل أو يشرب لدواء أو غيره وإن كان طيب الريح ويصلح في الطيب فلا بأس بأكله وشمه وذلك مثل المصطكا والزنحبيل والدار صيني وما أشبه هذا وكذلك كل معلوف أو حطب من نبات الأرض مثل الشيح والقيصوم والأذخر وما أشبه هذا فإن شمه أو أكله أو دقه فلطخ به يده فلا فدية عليه لأنه ليس بطيب ولا دهن والريحان عندي طيب وما طيب من الأدهان بالرياحين فبقى طيبا كان طيبا وما ربب بها عندي طيب إذا بقى طيبا مثل الزنبق والخيري والكاذي والبان المنشوش وليس البنفسج بطيب إنما يربب للمنفعة لا للطيب أخبرنا سعيد عن ابن جريج عن أبي الزبير عن جابر أنه سئل أيشم المحرم الريحان والدهن والطيب فقال لا أخبرنا سعيد عن ابن جريج قال ما أرى الورد والياسمين إلا طيبا قال الشافعي وما مس المحرم من رطب الطيب بشيء من بدنه افتدى وإن مس بيده منه شيئا يابسا لا يبقى له أثر في يده ولا له ريح كرهته له ولم أر عليه الفدية وإنما يفتدى من الشم خاصة بما أثر من الطيب من الشم لأن غاية الطيب للتطيب وإن جلس إلى عطار فأطال أو مر به فوجد ريح الطيب أو وجد ريح الكعبة مطيبة أو مجمرة لم يكن عليه فدية وإن مس خلوق الكعبة جافا كان كما وصفت لا فدية عليه فيه لأنه لا يؤثر ولا يبقى ريحه في بدنه وكذلك الركن وإن مس الخلوق رطبا افتدى وإن اتضح عليه أو تلطخ به غير عامد له غسله ولا فدية عليه وكذلك لو أصاب ثوبه ولو عقد طيبا فحمله في خرقة أو غيرها وريحه يظهر منها لم يكن عليه فدية وكرهته له لأنه لم يمس الطيب نفسه ولو أكل طيبا أو استعط به أو احتقن به افتدى وإذا كان طعام قد خالطه زعفران أصابته نار أو لم تصبه فأنظر فإن كان ريحه يوجد أو كان طعم الطيب يظهر فيه فأكله المحرم افتدى وإن كان لا يظهر فيه ريح ولا يوجد له طعم وإن ظهر لونه فأكله المحرم لم يفتد لأنه قد يكثر الطيب في المأكول ويمس النار فيظهر فيه ريحه وطعمه ويقل ولا تمسه نار فلا يظهر فيه طعمه ولا لونه وإنما الفدية وتركها من قبل الريح والطعم وليس للون معنى لأن اللون ليس بطيب وإن حشا المحرم في جرح له طيبا افتدى والأدهان دهنان دهن طيب فذلك يفتدى صاحبه إذا دهن به من جسده شيئا قل أو كثر وذلك مثل البان المنشوش بالطيب والزنبق وماء الورد وغيره قال ودهن ليس بطيب مثل سليخة البان غير المنشوش والشبرق والزيت والسمن والزبد فذلك إن دهن به أي جسده شاء غير رأسه ولحيته أو أكله أو شربه فلا فدية عليه فيه وإن دهن به رأسه أو لحيته افتدى لأنهما في موضع الدهن وهما يرجلان ويذهب شعثهما بالدهن فأي دهن أذهب شعثهما ورجلهما بقى فيهما طيبا أو لم يبق فعلى المدهن به فدية ولو دهن رأسه بعسل أو لبن لم يفتد لأنه لا طيب ولا دهن إنما هو يقذر لا يرجل ولا يهنيء الرأس أخبرنا سعيد عن ابن جريج عن عطاء قال يدهن المحرم قدميه إذا تشققت بالودك ما لم يكن طيبا أخبرنا سعيد عن ابن جريج عن عطاء أنه سأله عن المحرم يتشقق رأسه أيدهن الشقاق منه بسمن قال لا ولا بودك غير السمن إلا أن يفتدى فقلت له إنه ليس بطيب قال ولكنه يرجل رأسه قال فقلت له فإنه يدهن قدمه إذا تشققت بالودك ما لم يكن طيبا فقال إن القدم ليست كالشعر إن الشعر يرجل قال عطاء واللحية في ذلك مثل الرأس


باب لبس المحرم وطيبه جاهلا

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن عطاء بن أبي رباح عن صفوان بن يعلي بن أمية عن أبيه قال كنا عند رسول الله بالجعرانة فأتاه رجل وعليه مقطعة يعني جبة وهو متضمخ بالخلوق فقال يا رسول الله إني أحرمت بالعمرة وهذه علي فقال رسول الله ما كنت تصنع في حجك قال كنت أنزع هذه المقطعة وأغسل هذا الخلوق فقال رسول الله ما كنت صانعا في حجك فاصنعه في عمرتك أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه كان يقول من أحرم في قميص أو جبة فلينزعها نزعا ولا يشقها قال الشافعي والسنة كما قال عطاء لأن رسول الله أمر صاحب الجبة أن ينزعها ولم يأمره بشقها أخبرنا سعيد عن ابن جريج قال قلت لعطاء أرأيت لو أن رجلا أهل من ميقاته وعليه جبة ثم سار أميالا ثم ذكرها فنزعها أعليه أن يعود إلى ميقاته فيحدث إحراما قال لا حسبه الإحرام الأول قال الشافعي وهذا كما قال عطاء إن شاء الله تعالى وقد أهل من ميقاته والجبة لا تمنعه أن يكون مهلا وبهذا كله نأخذ قال الشافعي أحسب من نهى المحرم عن التطيب قبل الإحرام والإفاضة بلغه هذا عن النبي أنه أمر الأعرابي بغسل الخلوق عنه ونزع الجبة وهو محرم فذهب إلى أن النهي عن الطيب لأن الخلوق كان عنده طيبا وخفى عليهم ما روت عائشة عن النبي أو علموه فرأوه مختلفا فأخذوا بالنهي عن الطيب وإنما أمر رسول اله الأعرابي بغسل الخلوق عنه والله أعلم لأنه نهى أن يتزعفر الرجل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني إسمعيل الذي يعرف بابن علية قال أخبرني عبدالعزيز بن صهيب عن أنس أن النبي نهى أن يتزعفر الرجل فإن قال قائل إن حديث النبي في صاحب الجبة بغسل الخلوق يحتمل ما وصفت ويحتمل أن يكون إنما أمره بغسله لأنه طيب وليس للمحرم أن يبقى عليه الطيب وإن كان قبل الإحرام قيل له إن شاء الله تعالى فلو كان كما قلت كان منسوخا فإن قال وما نسخه قلنا حديث النبي في الأعرابي بالجعرانة والجعرانة في سنة ثمان وحديث عائشة أنها طيبت النبي لحله وحرمه في حجة الإسلام وهي سنة عشر فإن قال فقد نهى عنه عمر قلنا لعله نهى عنه على المعنى الذي وصفت إن شاء الله تعالى فإن قال أفلا تخاف غلط من روى عن عائشة قيل هم أولى أن لا يغلطوا ممن روى عن ابن عمر عن عمرلأنه إنما روى هذا عن ابن عمر عن عمر رجل أو اثنان وروى هذا عن عائشة عن النبي ستة أو سبعة والعدد الكثير أولى أن لا يغلطوا من العدد القليل وكل عندنا لم يغلط إن شاء الله تعالى ولو جاز إذا خالف ما روى عن عمر ما روى عن النبي في الطيب أن يخاف غلط من روى هذا الحديث عن النبي جاز أن يخاف غلط من روى هذا عن عمر وإذا كان علمنا بأن النبي تطيب وأن عمر كره علما واحدا من جهة الخبر فلا يجوز لأحد أن يزعم أن قول النبي يترك بحال إلا لقول النبي لا لقول غيره وقد خالف عمر سعد بن أبي وقاص وعبدالله بن عباس وغيرهما وقد يترك من يكره الطيب للاحرام والإحلال لقول عمر أقاويل لعمر لقول الواحد من أصحاب النبي وأقاويل لعمر لا يخالفه فيها أحد من أصحاب رسول الله فيخالف عمر لرأى نفسه فإذا كان يصنع هذا في بعض قول عمر فكيف جاز أن يدع السنة التي فرض الله تعالى على الخلق اتباعها لقول من يفعل في قوله مثل هذا لعمري لئن جاز له أن يأخذ به فيدع السنة بخلافه فما لا سنة عليه فيه أضيق وأحرى أن لا يخرج من خلافه وهو يكثر خلافه فيما لا سنة فيه ولما أمر رسول الله السائل بأن ينزع الجبة عنه ويغسل الصفرة ولم يأمره بالكفارة قلنا من لبس ما ليس له لبسه قبل الإحرام جاهلا بما عليه في لبسه أو ناسيا لحرمه ثم يثبت عليه أي مدة ما ثبت عليه بعد الإحرام أو ابتدأ لبسه بعد الإحرام جاهلا بما عليه في لبسه أو ناسيا لحرمه أو مخطئا به وذلك أن يريد غيره فيلبسه نزع الجبة والقميص نزعا ولم يشقه ولا فدية عليه في لبسه وكذلك الطيب قياسا عليه إن كان النبي إنما أمره بغسله لما وصفنا من الصفرة وإن كان للطيب فهو أكثر أو مثله والصفرة جامعة لأنها طيب وصفرة فإن قال قائل كيف قلت هذا في الناس والجاهل في اللبس والطيب ولم تقله فيمن جز شعره أو قتل صيدا قيل له إن شاء الله تعالى قلته خبرا وقياسا وأن حاله في اللبس والطيب مخالفة حاله في جز الشعر وقتل الصيد فإن قال فما فرق بين الطيب واللبس وقتل الصيد وجز الشعر وهو جاهل في ذلك كله قيل له الطيب واللبس شيء إذا أزاله عنه زال فكان إذا أزاله كحاله قبل أن يلبس ويتطيب لم يتلف شيئا حرم عليه أن يتلفه ولم يزل شيئا حرم عليه إزالته إنم أزال ما أمر بإزالته مما ليس له أن يثبت عليه وقاتل الصيد أتلف ما حرم عليه في وقته ذلك إتلافه وجاز الشعر والظفر أزال بقطعه ما هو ممنوع من إزالته في ذلك الوقت والإزالة لما ليس له إزالته إتلاف وفي الإتلاف لما نهى عن إتلافه عوض خطأ كان أو عمدا لما جعل الله في إتلاف النفس خطأ من الدية وليس ذلك غير في الإتلاف كهو في الإتلاف ولكنه إذا فعله عالما بأنه لا يجوز له وذاكرا لإحرامه وغير مخطيء فعليه الفدية في قليل اللبس والطيب وكثيره على ما وصفت في الباب قبل هذا ولو فعله ناسيا أو جاهلا ثم علمه فتركه عليه ساعة وقد أمكنه إزالته عنه بنزع ثوب أو غسل طيب افتدى لأنه أثبت الثوب والطيب عليه بعد ذهاب العذر وإن لم يمكنه نزع الثوب لعلة مرض أو عطب في بدنه وانتظر من ينزعه فلم يقدر عليه فهذا عذر ومتى أمكنه نزعه نزعه وإلا افتدى إذا تركه بعد الإمكان ولا يفتدى إذا نزعه بعد الإمكان ولو لم يمكنه غسل الطيب وكان في جسده رأيت أن يمسحه بخرقة فإن لم يجد خرقة فبتراب إن أذهبه فإن لم يذهبه فبشجر أو حشيش فإن لم يقدر عليه أو قدر فلم يذهبه فهذا عذر ومتى أمكنه الماء غسله ولو وجد ماء قليلا إن غسله به لم يكفه لوضوئه غسله به وتيمم لأنه مأمور بغسله ولا رخصة له في تركه إذا قدر على غسله وهذا مرخص له في التيمم إذا لم يجد ماء ولو غسل الطيب غيره كان أحب إلى وإن غسله هو بيده لم يفتد من قبل أن عليه غسله وإن ماسه فإنما ماسه ليذهبه عنه لم يماسه ليتطيب به ولا يثبته وهكذا ما وجب عليه الخروج منه خرج منه كما يستطيع ولو دخل دار رجل بغير إذن لم يكن جائزا له وكان عليه الخروج منها ولم أزعم أنه يخرج بالخروج منها وإن كان يمشى فيما لم يؤذن له فيه لأن مشيه للخروج من الذنب لا للزيادة فيه فهكذا هذا الباب كله وقياسه


باب الوقت الذي يجوز فيه الحج والعمرة

قال الشافعي رحمه الله تعالى قال الله عز وجل الحج أشهر معلومات فمن فرض فيهن الحج فلا رفث إلى قوله في الحج أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن أبي الزبير أنه سمع جابر بن عبدالله يسأل عن الرجل يهل بالحج قبل أشهر الحج فقال لا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم عن ابن جريج قال قلت لنافع أسمعت عبدالله بن عمر يسمى شهور الحج فقال نعم كان يسمى شوالا وذا القعدة وذا الحجة قلت لنافع فإن أهل إنسان بالحج قبلهن قال لم أسمع منه في ذلك شيئا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج قال قال طاوس هي شوال وذو القعدة وذو الحجة أخبرنا مسلم بن خالد عن ابن جريج أنه قال لعطاء أرأيت لو أن رجلا جاء مهلا بالحج في شهر رمضان كيف كنت قائلا له قال أقول له اجعلها عمرة أخبرنا مسلم بن خالد عن ابن جريج قال أخبرنا عمر بن عطاء عن عكرمة أنه قال لا ينبغي لأحد أن يحرم بالحج إلا في أشهر الحج من أجل قول الله عز وجل الحج أشهر معلومات ولا ينبغي لأحد أن يلبى بحج ثم يقيم


باب هل يسمى الحج أو العمرة عند الإهلال أو تكفى النية منهما

أخبرنا الربيع قال قال الشافعي رحمه الله فيما حكينا من الأحاديث عن النبي دليل على أن نية الملبي كافية له من أن يظهر ما يحرم به كما تكون نية المصلى مكتوبة أو نافلة أو نذرا كافية له من إظهار ما ينوي منها بأي إحرام نوى ونية الصائم كذلك وكذلك لو حج أو اعتمر عن غيره كفته نيته من أن يسمى أن حجه هذا عن غيره قال الشافعي أخبرنا إبراهيم بن محمد عن سعيد بن عبدالرحمن أن جابر بن عبدالله قال ما سمى رسول الله في تلبيته حجا قط ولا عمرة قال الشافعي ولو سمى المحرم ذلك لم أكرهه إلا أنه لو كان سنة سماه رسول الله أو من بعده ولو لبى المحرم فقال لبيك بحجة وعمرة وهو يريد حجة كان مفردا ولو أراد عمرة كان معتمرا ولو سمى عمرة وهو يريد حجا كان حجا ولو سمى عمرة وهو يريد قرانا كان قرانا إنما يصير أمره إلى النية إذا أظهر التلبية معها ولا يلزمه إذا لم يكن له نية أن يكون عليه أكثر من لفظه وذلك أن هذا عمل لله خالصا لا شيء لأحد من الآدميين غيره فيه فيؤخذ فيه بما ظهر من قوله دون نيته ولو لبى رجل لا يريد حجا ولا عمرة لم يكن حاجا ولا معتمرا كما لو كبر لا يريد صلاة لم يكن داخلا في الصلاة ولو أكل سحرا لا يريد صوما لم يكن داخلا في الصوم وكذلك لو لم يأكل يوما كاملا ولا ينوى صوما لم يكن صائما وروى أن عبدالله بن مسعود لقى ركبا بالساحل محرمين فلبوا فلبى ابن مسعود وهو داخل إلى الكوفة والتلبية ذكر من ذكر الله عز وجل لا يضيق على أحد أن يقول ولا يوجب على أحد أن يدخل في إحرام إذا لم ينوه


باب كيف التلبية

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن تلبية رسول الله لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال نافع كان عبدالله بن عمر يزيد فيها لبيك لبيك لبيك وسعديك والخير بيديك والرغباء إليك والعمل قال الشافعي أخبرنا بعض أهل العلم عن جعفر بن محمد عن أبيه عن جابر بن عبدالله أن رسول أهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وذكر الماجشون عن عبدالله بن الفضل عن الأعرج عن أبي هريرة رضي الله عنه قال كان من تلبية رسول الله لبيك إله الحق لبيك قال الشافعي كما روى جابر وابن عمر كانت أكثر تلبة رسول الله وهي التي أحب أن تكون تلبية المحرم لا يقصر عنها ولا يجاوزها إلا أن يدخل ما روى أبو هريرة عن النبي فإنه مثلها في المعنى لأنها تلبية والتلبية إجابة فأبان أنه أجاب إله الحق بلبيك أولا وآخرا أخبرنا سعيد بن سالم عن ابن جريج قال أخبرني حميد الأعرج عن مجاهد أنه قال كان رسول الله يظهر التلبية لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال حتى إذا كان ذات يوم والناس يصرفون عنه كأنه أعجبه ما هو فيه فزاد فيها لبيك إن العيش عيش الآخرة قال ابن جريج وحسبت أن ذلك يوم عرفة قال الشافعي وهذه تلبية كتلبيته التي رويت عنه وأخبر أن العيش عيش الآخرة لا عيش الدنيا ولا ما فيها ولا يضيق على أحد في مثل ما قال ابن عمر ولا غيره من تعظيم الله تعالى ودعائه مع التلبية غير أن الاختيار عندي أن يفرد ما روى عن النبي من التلبية ولا يصل بها شيئا إلا ما ذكر عن النبي ويعظم الله تعالى ويدعوه بعد قطع التلبية أخبرنا سعيد عن القاسم بن معن عن محمد بن عجلان عن عبدالله بن أبي سلمة أنه قال سمع سعد بعض بني أخيه وهو يلبي ياذا المعارج فقال سعد المعارج إنه لذو المعارج وما هكذا كنا نلبي على عهد رسول الله


باب رفع الصوت بالتلبية

قال الشافعي أخبرنا مالك بن أنس عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن عبدالملك ابن أبي بكر بن عبدالرحمن بن الحرث بن هشام عن خلاد بن السائب الأنصاري عن أبيه أن رسول الله قال أتاني جبريل فأمرني أن آمر أصحابي أو من معي أن يرفعوا أصواتهم بالتلبية أو بالإهلال يريد أحدهما قال الشافعي وبما أمر به جبريل رسول الله نأمر الرجال المحرمين وفيه دلالة على أن أصحابه هم الرجال دون النساء فأمرهم أن يرفعوا جهدهم ما لم يبلغ ذلك أن يقطع أصواتهم فكانا نكره قطع أصواتهم وإذا كان الحديث يدل على أن المأمورين برفع الأصوات بالتلبية الرجال فكان النساء مأمورات بالستر فأن لا يسمع صوت المرأة أحد أولى بها وأستر لها فلا ترفع المرأة صوتها بالتلبية وتسمع نفسها


باب أين يستحب لزوم التلبية

قال الشافعي أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج قال أخبرني عبدالرحمن بن عبدالله بن عبدالرحمن عبد سابط قال كان سلفنا لا يدعون التلبية عند أربع عند اضطمام الرفاق حتى تنضم وعند إشرافهم على الشيء وهبوطهم من بطون الأودية وعند هبوطهم من الشيء الذي يشرفون منه وعند الصلاة إذا فرغوا منها قال الشافعي وما روى ابن سابط عن السلف هو موافق ما روى عن رسول الله من أن جبريل عليه السلام أمره بأن يأمرهم برفع الصوت بالتلبية وإذا كانت التلبية برا أمر الملبون برفع الصوت به فأولى المواضع أن يرفع الصوت به مجتمع الناس حيث كانوا من مساجد الجماعات والأسواق واضطمام الرفاق وأين كان اجتماعهم لما يجمع من ذلك من طاعتهم برفع الصوت وأن معنى رفع الصوت به كمعنى رفعه بالأذان الذي لا يسمعه شيء إلا شهد له به وإن في ذلك تنبيها للسامع له يحدث له الرغبة في العمل لله بنفسه ولسانه أو بعضها ويؤجر له المنبه له إليه


باب الخلاف في رفع الصوت بالتلبية في المساجد

قال الشافعي فإن قال قائل لا يرفع الملبى صوته بالتلبية في مساجد الجماعات إلا في مسجد مكة ومنى فهذا قول يخالف الحديث ثم لا يكون له معنى يجوز أن يذهب إليه أحد إذ حكى عن رسول الله أن جبريل أمره أن يأمر أصحابه أن يرفعوا أصواتهم بالتلبية فمتى كانت التلبية من الرجل فينبغي له أن يرفع صوته بها ولو جاز لأحد أن يقول يرفعها في حال دون حال جاز عليه أن يقول يرفعها حيث زعمت أنه يخفضها ويخفضها حيث زعمت أنه يرفعها وهذا لا يجوز عندنا لأحد وفي حديث ابن سابط عن السلف أنهم كانوا لا يدعون التلبية عند اضطمام الرفاق دليل على أنهم واظبوا عليها عند اجتماع الناس وإذا تحروا اجتماع الناس على الطريق كانت المساجد أولى أن يجهروا بذلك فيها أو في مثل معناها أرأيت الأذان أيترك رفع الصوت به في مسجد الجماعات فإن قيل لا لأنه قد أمر برفع الصوت قيل وكذلك التلبية به أرأيت لو لم يعلم أحد من هؤلاء شيئا أكانت التلبية تعدو أن يرفع الصوت بها مع الجماعات فكل جماعة في ذلك سواء أو ينهى عنها في الجماعات لأن ذلك يشغل المصلى عن صلاته فهي في المسجد الحرام ومسجد منى أولى أن لا يرفع عليهم الصوت أو مثل غيرهم وإن كان ذلك كراهية رفع الصوت في المساجد أدبا وإعظاما لها فأولى المساجد أن يعظم المسجد الحرام ومسجد منى لأنه في الحرم


باب التلبية في كل حال

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن محمد بن أبي حميد عن محمد بن المنكدر أن النبي كان يكثر من التلبية أخبرنا سعيد بن سالم عن عبدالله بن عمر عن نافع ابن أنه كان يلبي راكبا ونازلا ومضطجعا قال الشافعي وبلغني عن محمد بن الحنفية أنه سئل أيلبي المحرم وهو جنب فقال نعم قال الشافعي والتلبية ذكر من ذكر الله عز وجل فيلبي المرء طاهرا وجنبا وغير متوضيء والمرأة حائضا وجنبا وطاهرا وفي كل حال وقد قال رسول الله لعائشة وعركت افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت والتلبية مما يفعل الحاج


باب ما يستحب من القول في أثر التلبية

قال الشافعي أستحب إذا سلم المصلى أن يلبى ثلاثا وأستحب إذا فرغ من التلبية أن يتبعها الصلاة على النبي ويسأل الله جل ثناؤه رضاه والجنة والتعوذ من النار اتباعا ومعقولا أن الملبي وافد الله تعالى وأن منطقه بالتلبية منطقه بإجابة داعي الله وأن تمام الدعاء ورجاء إجابته الصلاة على النبي وأن يسأل الله تعالى في إثر كمال ذلك بالصلاة على النبي الجنة ويتعوذ من النار فإن ذلك أعظم ما يسأل ويسأل بعدها ما أحب أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن صالح بن محمد بن زائدة عن عمارة بن خزيمة بن ثابت عن أبيه عن النبي أنه كان إذا فرغ من تلبيته سأل الله تعالى رضوانه والجنة واستعفاه برحمته من النار أخبرنا إبراهيم بن محمد أن القاسم بن محمد كان يأمر إذا فرغ من التلبية أن يصلى على محمد النبي


باب الاستثناء في الحج

قال الشافعي أخبرنا سفيان عن هشام بن عروة عن أبيه أن رسول الله مر بضباعة بنت الزبير فقال أما تريدين الحج فقالت إني شاكية فقال لها حجي واشترطي أن محلي حيث حبستني أخبرنا سفيان عن هشام بن عروة عن أبيه قال قالت لي عائشة هل تستثني إذا حججت فقلت لها ماذا أقول فقالت قل اللهم الحج أردت وله عمدت فإن يسرت فهو الحج وإن حبستني بحابس فهي عمرة قال الشافعي ولو ثبت حديث عروة عن النبي في الاستثناء لم أعده إلى غيره لأنه لا يحل عندي خلاف ما ثبت عن رسول الله وكانت الحجة فيه أن يكون المستثني مخالفا غير المستثني من محصر بعدو أو مرض أو ذهاب مال أو خطأ عدد أو توان وكان إذا اشترط فحبس بعدو أو مرض أو ذهاب مال أو ضعف عن البلوغ حل في الموضع الذي حبس فيه بلا هدى ولا كفارة غيره وانصرف إلى بلاده ولا قضاء عليه إلا أن يكون لم يحج حجة الإسلام فيحجها وكانت الحجة فيه أن رسول الله لم يأمر بشرط إلا أن يكون على ما يأمر به وكان حديث عروة عن عائشة يوافقه في معنى أنها أمرت بالشرط وكان وجه أمرها بالشرط إن حبس عن الحج فهي عمرة أن يقول إن حبسني حابس عن الحج ووجدت سبيلا إلى الوصول إلى البيت فهي عمرة وكان موجودا في قولها أنه لا قضاء ولا كفارة عليه والله أعلم ومن لم يثبت حديث عروة لانقطاعه عن النبي احتمل أن يحتج في حديث عائشة لأنها تقول إن كان حج وإلا فهي عمرة وقال أستدل بانها لم تره يحل إلا بالوصول إلى البيت ولو كانت إذا ابتدأت أن تأمره بشرط رأت له أن يحل بغير وصول إلى البيت أمرته به وذهب إلى أن الاشتراط وغيره سواء وذهب إلى أن على الحاج القضاء إذا حل بعمل عمرة كما روى عن عمر بن الخطاب والظاهر أنه يحتمل فيمن قال هذا أن يدخل عليه خلاف عائشة إذ أمره بالقضاء والجمع بين من اشترط ولم يشترط فلا يكون للشرط معنى وهذا مما أستخير الله تعالى فيه ولو جرد أحد خلاف عائشة ذهب إلى قول عمر فيمن فاته الحج يطوف ويسعى ويحلق أو يقصر ويهدي وبعض أصحابنا يذهب إلى إبطال الشرط وليس يذهب في إبطاله إلى شيء عال أحفظه أخبرنا مالك عن ابن شهاب أنه سأله عن الاستثناء في الحج فأنكره ومن أبطل الاستثناء فعمل رجل به فحل من حج أو عمرة فأصاب النساء والطيب والصيد جعله مفسدا وجعل عليه الكفارة فيما أصاب وأن يعود حراما حتى يطوف بالبيت ثم يقضي حجا إن كان أحرم بحج أو عمرة إن كان أحرم بعمرة


باب الإحصار بالعدو

قال الشافعي رحمه الله قال الله عز وجل وأتموا الحج والعمرة لله فإن أحصرتم فما استيسر من الهدى ولا تحلقوا رءوسكم حتى يبلغ الهدى محله الآية قال الشافعي فلم أسمع ممن حفظت عنه من أهل العلم بالتفسير مخالفا في أن هذه الآية نزلت بالحديبية حين أحصر النبي فحال المشركون بينه وبين البيت وأن رسول الله نحر بالحديبية وحلق ورجع حلالا ولم يصل إلى البيت ولا أصحابه إلا عثمان بن عفان وحده وسنذكر قصته وظاهر الآية أن أمر الله عز وجل إياهم أن لا يحلقوا حتى يبلغ الهدى محله وأمره من كان به أذى من رأسه بفدية سماها وقال عز وجل فإذا أمنتم فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي الآية وما بعدها يشبه والله أعلم أن لا يكون على المحصر بعدو قضاء لأن الله تعالى لم يذكر عليه قضاء وذكر فرائض في الإحرام بعد ذكر أمره قال والذي أعقل في أخبار أهل المغازي شبيه بما ذكرت من ظاهر الآية وذلك أنا قد علمنا في متواطيء أحاديثهم أن قد كان مع رسول الله عام الحديبية رجال يعرفون بأسمائهم ثم اعتمر رسول الله عمرة القضية وتخلف بعضهم بالحديبية من غير ضرورة في نفس ولا مال علمته ولو لزمهم القضاء لأمرهم رسول الله إن شاء الله تعالى أن لا يتخلفوا عنه وما تخلفوا عن أمر رسول الله وفي تواطؤ أخبار أهل المغازي وما وصفت من تخلف بعض من أحصر بالحديبية والحديبية موضع من الأرض منه ما هو في الحل ومنه ما هو في الحرم فإنما نحر الهدى عندنا في الحل وفيه مسجد رسول الله الذي بويع فيه تحت الشجرة فأنزل الله عز وجل لقد رضى الله عن المؤمنين إذ يبايعونك تحت الشجرة فبهذا كله نقول فنقول من أحصر بعدو حل حيث يحبس في حل كان أو حرم ونحر أو ذبح هديا وأقل ما يذبح شاة فإن اشترك سبعة في بدنة أو بقرة أجزأتهم أخرجوا معا ثمنها أو أحدهم ووهب لهم حصصهم منها قبل ذبحها فذبحوها فأما إن ذبحها ثم وهب لهم حصصهم منها فهي له ولا تجزيهم ولا قضاء على المحصر بعدو إذا خرج من إحرامه والحصر قائم عليه فإن خرج من إحرامه والعدو بحاله ثم زال العدو قبل أن ينصرف فكانوا على رجاء من الوصول إلى البيت بإذن العدو لهم أو زوالهم عن البيت أحببت أن لا يعجلوا بالإحلال ولو عجلوا به ولم ينتظروا جاز لهم إن شاء الله تعالى ولو أقام المحصر متأنيا لأي وجه ما كان أو متوانيا في الإحلال فاحتاج إلى شيء مما عليه فيه الفدية ففعله افتدى لأن فدية الأذى نزلت في كعب بن عجرة وهو محصر فإن قال قائل ما قول الله عز وجل في الحديبية حتى يبلغ الهدى محله قيل والله أعلم أما السنة فتدل على أن محله في هذا الموضع نحره لأن رسول الله نحر في الحل فإن قال فقد قال الله عز وجل في البدن ثم محلها إلى البيت العتيق قيل ذلك إذا قدر على أن ينحرها عند البيت العتيق فهو محلها فإن قال فهل خالفك أحد في هدى المحصر قيل نعم عطاء بن أبي رباح كان يزعم أن النبي نحر في الحرم فإن قال فبأى شيء رددت ذلك وخبر عطاء وإن كان منقطعا شبيه بخبرك عن أهل المغازي قلت عطاء وغيره يذهبون إلى أن محل الهدى وغيره ممن خالفنا يقول لا يحل المحصر بعدو ولا مرض حتى يبلغ الهدى الحرم فينحر فيه لما وصفت من ذكرهم أن النبي لم ينحر إلا في الحرم فإن قال فهل من شيء يبين ما قلت قلت نعم إذا زعموا وزعمنا أن الحرم منتهى الهدى بكل حال وإن نحر فيه فقد أجزأ عنه والقرآن يدل على أن هدى النبي لم يبلغ الحرم فإن قال وأين ذلك قلت قال الله عز وجل هم الذين كفروا وصدوكم عن المسجد الحرام والهدى معكوفا أن يبلغ محله فإن قال قائل فإن الله عز وجل يقول حتى يبلغ الهدى محله قلت الله أعلم بمحله ههنا يشبه أن يكون إذا أحصر نحره حيث أحصر كما وصفت ومحله في غير الإحصار الحرم وهو كلام عربي واسع وخالفنا بعض الناس فقال المحصر بالعدو والمرض سواء وعليهما القضاء ولهما الخروج من الإحرام وقال عمرة النبي التي اعتمر بعد حصره قضاء عمرته التي أحصر بها ألا ترى أنها تسمى عمرة القضية وعمرة القصاص فقيل لبعض من قال هذا القول إن لسان العرب واسع فهي تقول اقتضيت ما صنع بي واقتصصت ما صنع بي فبلغت ما منعت مما يجب لي وما لا يجب علي أن أبلغه وإن وجب لي قال الشافعي والذي نذهب إليه من هذا أنها إنما سميت عمرة القصاص وعمرة القضية أن الله عز وجل اقتص لرسوله فدخل عليهم كما منعوه لا على أن ذلك وجب عليه قال أفتذكر في ذلك شيئا فقلت نعم أخبرنا سفيان عن مجاهد قال الشافعي فقال فهذا قول رجل لا يلزمني قوله قلت ما زعمنا أن قوله يلزمك لولا دلالة القرآن وأخبار أهل المغازي وما تدل عليه السنة فقال قد سمعت ما ذكرت من السنة ولم تستند فيه حديثا بينا فقلت ولا أنت أسندت فيه حديثا في عمرة النبي يقال لها عمرة القضية وإنما عندك فيها أخبارهم فكان لي دفع ما علمت ولم تقم فيه حديثا مسندا مما يثبت على الانفراد ولم يكن إذا كان معروفا متواطئا عند بعض أهل العلم بالمغازي فإن لم يكن لي دفعك عنه بهذا لم يكن لك دفعي عن أنه تخلف بعض من شهر الحديبية من أصحاب النبي عن عمرة القضية فقال ما يقنعني هذا الجواب فادللني على الدلالة من القرآن قلت قال الله عز وجل الشهر الحرام بالشهر الحرام والحرمات قصاص فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم قال فمن حجتي أن الله عز وجل قال قصاص والقصاص إنما يكون بواجب قال الشافعي فقلت له إن القصاص وإن كان يجب لمن له القصاص فليس القصاص واجبا عليه أن يقتص قال وما دل على ذلك قلت قال الله عز وجل والجروح قصاص أفواجب على من جرح أن يقتص ممن جرحه أو مباح له أن يقتص وخير له أن يعفو قال له أن يعفو ومباح له أن يقتص وقلت له قال الله عز وجل فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم فلو أن معتديا مشركا اعتدى علينا كان لنا أن نعتدى عليه بمثل ما اعتدى علينا ولم يكن واجبا علينا أن نفعل قال ذلك على ما وصفت فقلت فهذا يدلك على ما وصفت وما قال مجاهد من أن الله عز وجل أقصه منهم فدخل عليهم في مثل الشهر الذي ردوه فيه وليست فيه دلالة على أن دخوله كان واجبا عليه من جهة قضاء النسك والله أعلم وإنما يدرك الواجب فيه وغير الواجب خبرا والخبر يدل مثل ما وصفنا من أنه ليس بواجب قال الشافعي ومن أحصر في موضع كان له أن يرجع عن موضعه الذي أحصر فيه ويحل فإذا أمن بعد انصرافه كان له أن يتم على الانصراف قريبا كان أو بعيدا إلا أني إذا أمرته بالخروج من إحرامه عاد كمن لم يحرم قط غير أني أحب له إذا كان قريبا أو بعيدا أن يرجع حتى يصل إلى ما صد عنه من البيت واختياري له في ذلك بالقرب بأنه وإن كان الرجوع له مباحا فترك الرجوع كان فيه وحشة أكثر بهذا المعنى وإن كان الراجع من بعد أعظم أجرا ولو أبحت له أن يذبح ويحلق ويحل وينصرف فذبح ولم يحلق حتى يزول العدو لم يكن له الحلاق وكان عليه الإتمام لأنه لم يحل حتى صار غير محصور وهو مأجور في الذبح إن شاء الله تعالى وهذا قول من يقول لا يكمل إحلال المحرم إلا بالحلاق ومن قال يكمل إحلاله قبل الحلاق والحلاق أول الإحلال قال إذا ذبح فقد حل وليس عليه إذا ذبح أن يمضي على وجهه ولو أحصر ومعه هدى قد ساقه متطوعا به أو واجبا عليه قبل الإحصار فله ذبحه في مكانه كما ذبح رسول الله هديه بالحديبية وقد أوجبه قبل أن يحصر وإذا كان عليه أن يحل بالبيت فمنعه فحل دونه بالعذر كان كذلك الهدى أولى أن يكون له نحره حيث حبس وعليه الهدى لإحصاره سوى ما وجب قبل أن يحصر من هدى وجب عليه بكل حال قال الشافعي ولو وجب عليه هدى في فوره ذلك فلم يكن معه كان له أن يشتريه ويذبحه مكانه ولو كان وجب عليه قبل ذلك كان ذلك له ولو أخر هديه ليبعث به إذا ذهب الحصر كان أحب إلى لأنه شيء لم يجب عليه في فوره وتأخيره بعد فوره كتأخيره بعد ما وجب عليه قال ولو أحصر ولا هدى معه اشترى مكانه هديا وذبحه وحل ولو وهب له أو ملكه بأي وجه ما كان فذبحه أجزأ عنه فإن كان موسرا لأن يشتري هديا ولم يجد هديا مكانه أو معسرا بهدى وقد أحصر ففيها قولان أحدهما لا يحل إلا بهدى والآخر أنه مأمور بأن يأتي بما يقدر عليه فإذا لم يقدر على شيء خرج مما عليه وكان عليه أن يأتى به إذا قدر عليه ومن قال هذا قال يحل مكانه ويذبح إذا قدر فإن قدر على أن يكون الذبح بمكة لم يجز أن يذبح إلا بها وإن لم يقدر ذبح حيث يقدر قال ويقال لا يجزئه إلا هدى ويقال يجزئه إذا لم يجد هديا إطعام أو صيام فإن لم يجد الطعام كان كمن لم يجد الهدى وإن لم يقدر على الصيام كان كمن لم يجد هديا ولا طعاما وإذا قدر أدى أي هذا كان عليه وإن أحصر عبد قد أذن له سيده في الحج والعبد لا مال له وعليه الصوم تقوم له الشاة دراهم ثم الدراهم طعاما ثم يصوم عن كل مد يوما والقول في إحلاله قبل الصوم واحد من قولين أحدهما أن يحل قبل الصوم والآخر لا يحل حتى يصوم والأول أشبهما بالقياس لأنه إذا أمر بالخروج من الإحرام والرجوع للخوف أشبه أن لا يؤمر بالمقام على الخوف للصوم والصوم يجزيه في كل موضع وإذا أحصر رجل أو امرأة أو عدد كثير بعدو مشركين كالعدو الذي أحصر بهم رسول الله وسلم عام الحديبية وأصحابه فكانت بهم قوة على قتالهم أو لم تكن كان لهم الانصراف لأن لهم ترك القتال إلا في النفير أو أن يبدءوا بالقتال وإن كان النظر للمسلمين الرجوع عنهم اخترت ذلك لهم وإن كان النظر للمسلمين قتالهم اخترت قتالهم ولبس السلاح والفدية وإذا أحصروا بغير مشركين اخترت الانصراف عنهم بكل حال بعد الإحلال من الإحصار فإن قال قائل فكيف زعمت أن الإحصار بالمسلمين إحصار يحل به المحرم إذا كان رسول الله إنما أحصر بمشركين قيل له إن شاء الله تعالى ذكر الله الإحصار بالعدو مطلقا لم يخصص فيه إحصارا بكافر دون مسلم وكان المعنى الذي في الشرك الحاصر الذي أحل به المحصر الخروج من الإحرام خوفا أن ينال العدو من المحرم ما ينال عدوه فكان معقولا في نص السنة أن من كان بهذه الحال كان للمحرم عذر بأن يخرج من إحرامه به أخبرنا مالك عن نافع عن ابن عمر أنه خرج إلى مكة في الفتنة معمترا فقال إن صددت عن البيتب صنعنا كما صنعنا مع رسول الله قال الشافعي يعنى أحللنا كما أحللنا مع رسول الله عام الحديبية وقول ابن عمر هذا في مثل المعنى الذي وصفت لأنه إنما كان بمكة ابن الزبير وأهل الشام فرأى أنهم إن منعوه أو خافهم إن لم يمنعوه أن ينال في غمار الناس فهو في حال من أحصر فكان له أن يحل وإن أحصر بمشركين أوغيرهم فأعطوهم الأمان على أن يأذنوا لهم في أن يحلوا لم يكن لهم الرجوع وكانوا كغير محصرين إلا أن يكونوا ممن لا يوثق بأمانه ويعرف غدرهم فيكون لهم الانصراف إذا كانوا هكذا بعد الإحلال ولو كانوا ممن يوثق بأمانه بعد فأعطوه أن يدخل فيحل على جعل قليل أو كثير لم أر أن يعطوهم شيئا لأن لهم عذرا في الإحصار يحل لهم به الخروج من الإحرام وإني أكره أن ينال مشرك من مسلم أخذ شيء لأن المشركين المأخوذ منهم الصغار ولو فعلوا ما حرم ذلك عليهم وإن كرهته لهم كما لا يحرم عليهم ما وهبوا المشركين من أموالهم ومباح للمحصر قتال من منعه من البيت من المشركين ومباح له الأنصراف عنهم لأن رسول الله قد فعل الأمرين فقاتلهم وانصرف عنهم ولو قاتلهم المحصر فقتل وجرح وأصاب دواب أنسية فقتلها لم يكن عليه في ذلك غرم ولو قاتلهم فأصاب لهم صيدا يملكونه جزاه بمثله ولم يضمن لهم شيئا ولو كان الصيد لمن هو بين ظهرانيهم من المسلمين ممن لا يقاتلهم فأصابه جزاه بمثله وضمنه للمسلمين لأن مكة ليست بدار حرب فيباح ما فيها ولو كان الوحش لغير مالك جزاه المحرم بمثله إن شاء مكانه لأن الله جعل فدية الرأس في مكانه وأمر رسول الله بها كعبا وجعل الهدى في مكانه ونحر رسول الله ما ساق من الهدى تطوعا في مكانه فيكون حال الإحصار غير حال الوصول ولو كرهت أن يوصله إلى البيت لم أكره ذلك إلا لأن يحدث عليه حدث فلا يقضي عنه ولو أحصر قوم بعدو فأرادوا الإحلال ثم قاتلوهم لم أر بذلك بأسا ولو أحصر قوم بعدو غير مقيمين بمكة أو في الموضع الذي أحصروا فيه فكان المحرم يؤمل انصرافهم ويأمنهم في مكانه لم أر أن ينصرف أياما ثلاثا ولو زاد كان أحب إلى ولو انصرف بعد إحلاله ولم يتم ثلاثا جاز له ذلك لأن معنى انصراف العدو مغيب وقدير يريدون الانصراف ثم لا ينصرفون ولا يريدونه ثم ينصرفون وانما كان مقام النبي بالحديبية مراسلة المشركين ومهادنتهم ولو أحصر قوم بعدو دون مكة وكان للحاج طريق على غير العدو رأيت أن يسلكوا تلك الطريق إن كانوا يأمنون بها ولم يكن لهم رخصة في الإحلال وهم يأمنون فيها أن يصلوا إلى البيت ويقدروا فإن كانت طريقهم التي يأمنون فيها بحرا لا برا لم يلزمهم ركوب البحر لأنه مخوف تلف ولو فعلوا كان أحب إلى وإن كان طريقهم برا وكانوا غير قادرين عليه في أموالهم وأبدانهم كان لهم أن يحلوا إذا كانوا غير قادرين على الوصول إلى البيت محصرين بعدو فإن كان طريقهم برا يبعد وكانوا قادرين على الوصول إلى البيت بالأموال والأبدان وكان الحج يفوتهم وهم محرمون لم يكن لهم أن يحلوا حتى يطوفوا بالبيت وبالصفا والمروة لأن أول الإحلال من الحج الطواف والقول في أن عليهم الإعادة وأنها ليست عليهم واحد من قولين أحدهما أنه لا إعادة للحج عليهم لأنهم ممنوعون منه بعدو وقد جاءوا بما عليهم مما قدروا من الطواف ومن قال هذا قال وعليهم هدى لفوت الحج وهو الصحيح في القياس والقول الثاني أن عليهم حجا وهديا وهم كمن فاته الحج ممن أحصر بغير عدو إذا صاروا إلى الوصول إلى البيت ولهذا وجه ولو وصلوا إلى مكة وأحصروا فمنعوا عرفة حلوا بطواف وسعى وحلاق وذبح وكان القول في هذا كالقول في المسألة قبلها وسواء المكي المحصر إن أقبل من أفق محرما وغير المكي يجب على كل ما يجب على كل وإن أحصر المكي بمكة عن عرفة فهو كالغريب يحصر بمكة عن عرفة يذبحان ويطوفان ويسعيان ويحلان والقول في قضائهما كالقول في المسألتين قبل مسألتهما ولا يخرج واحد منهما من مكة إذا كان إهلاله بالحج ولو أهلا من مكة فلم يطوفا حتى أخرجا منها أو أحصرا في ناحيتهما ومنعا الطواف كانا كمن أحصر خارجا منها فى القياس ولو تربصا لعلهما يصلان لى الطواف كان احتياطا حسنا ولو أحصر حاج بعد عرفة بمزدلفة أو بمنى أو بمكة فمنع عمل مزدلفة ومنى والطواف كان له أن يذبح ويحلق أو يقصر ويحل إذا كان له الخروج من الإحرام كله كان له الخروج من بعضه فإن كانت حجة الإسلام فحل إلا النساء قضى حجة الإسلام وإن كانت غير حجة الإسلام فلا قضاء عليه لأنه محصر بعدو ولو أراد أن يمسك عن الإحلال حتى يصل إلى البيت فيطوف به ويهريق دما لترك مزدلفة ودما لترك الجمار ودما لترك البيتوتة بمنى ليالي منى أجزأ ذلك عنه من حجة الإسلام متى طاف بالبيت وإن بعد ذلك لأنه لو فعل هذا كله بعد إحصار ثم أهراق له دما أجزأ عنه من حجة الإسلام وكذلك لو أصاب صيدا فداه وإنما يفسد عليه أن يجزي عنه من حجة الإسلام النساء فقط لأن الذي يفسد الحج دون غيره مما فعل فيه والمحصر بعدو والمحبوس أي حبس ما كان نأمره بالخروج منه فإن كانوا مهلين بالحج فأصابوا النساء قبل يحلون فهم مفسدون للحج وعليهم معا بدنة وحج بعد الحج الذي أفسدوه وإذا أصابوا ما فيه الفدية كانت عليهم الفدية ما لم يحلوا فإذا حلوا فهم كمن لم يحرم


باب الإحصار بغير حبس العدو

أخبرنا الربيع قال قال الشافعي ولو أن رجلا أهل بالحج فحبسه سلطان فإن كان لحبسه غاية يرى أنه يدرك معها الحج وكانت طريقه آمنة بمكة لم يحلل فإن أرسل مضى وإن كان حبسه مغيبا عنه لا تدرى غايته أو كانت له غاية لا يدرك معها الحج إذا أرسل أو لا يمكنه المضي إلى بلده فله أن يحل كما يحل المحصر والقياس في هذا كله أنه محصر كحصر العدو ومثله المرأة تهل بالحج فيمنعها زوجها ومثلها العبيد يهلون فيمنعهم ساداتهم قال الشافعي في الرجل يهل بالحج غير الفريضة فيمنعه والداه أو أحداهما أرى واسعا له أن يحل محل المحصر قال الشافعي وهذا إذا كانت حجة تطوع فأما الفريضة إذا أهل بها مضى فيها ولم يكن لواحد من والديه منعه بعد ما لزمته وأهل بها فإن قال قائل أرأيت العدو إذا كان مانعا مخوفا فأذنت للمحرم أن يحل بمنعه أفتجد أبا الرجل وأمه وسيد العبد وزوج المرأة في معناه قيل له نعم هم في معناه في أنهم مانعون وفي أكثر من معناه في أن لهم المنع وليس للعدو المنع ومخالفون له في أنهم غير مخوفين خوفه فإن قال كيف جمعت بينهم وهم مفترقون في معنى وإن اجتمعوا في معنى غيره قلت اجتمعوا في معنى وراد هؤلاء أن لهم المنع وحفظت عن غير واحد أن المرأة إذا أهلت بالحج غير حجة الفريضة كان لزوجها منعها وحفظت عن النبي أنه قال لا يحل لامرأة أن تصوم يوما وزوجها شاهد إلا بإذنه فكان هذا على التطوع دون الفريضه وكانت إذا لم يحل لها الصوم إلا بإذنه فكان له أن يفطرها وإن صامت لأنه لم يكن لها الصوم وكان هكذا الحج وكان سيد العبد أقدر عليه من زوج المرأة على المرأة وكان حق أحد والدي الرجل أعظم عليه من حق الزوج على المرأة وطاعتهما أوجب فبهذا قلت ما وصفت


باب الإحصار بالمرض

قال الشافعي قال الله تبارك وتعالى وأتموا الحج والعمرة لله فإن أحصرتم فما استيسر من الهدى قال الشافعي فلم أسمع مخالفا ممن حفظت عنه ممن لقيت من أهل العلم بالتفسير في أنها نزلت بالحديبية وذلك إحصار عدو فكان في الحصر إذن الله تعالى لصاحبه فيه بما استيسر من الهدى ثم بين رسول الله أن الذي يحل منه المحرم الإحصار بالعدو فرأيت أن الآية بأمر الله تعالى بإتمام الحج والعمرة لله عامة على كل حاج ومعتمر إلا من استثنى الله ثم سن فيه رسول الله من الحصر بالعدو وكان المريض عندي ممن عليه عموم الآية وقول ابن عباس وابن عمر وعائشة يوافق معنى ما قلت وإن لم يلفظوا به إلا كما حدث عنهم أخبرنا سفيان ابن عيينة عن ابن طاوس عن أبيه عن ابن عباس أنه قال لا حصر إلا حصر العدو قال الشافعي قول ابن عباس لا حصر إلا حصر العدو لا حصر يحل منه المحصر إلا حصر العدو كأنه يريد مثل المعنى الذي وصفت والله أعلم أخبرنا مالك عن ابن شهاب عن سالم بن عبدالله بن عمر عن أبيه أنه قال من حبس دون البيت بمرض فإنه لا يحل حتى يطوف بالبيت وبين الصفا والمروة أخبرنا مالك عن ابن شهاب عن سالم عن أبيه أنه قال المحصر لا يحل حتى يطوف بالبيت وبين الصفا والمروة فإن اضطر إلى شيء من لبس الثياب التي لا بد له منها صنع ذلك وافتدى قال الشافعي يعنى المحصر بالمرض والله أعلم قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن سليمان بن يسار أن عبدالله بن عمر ومروان بن الحكم وابن الزبير أفتوا ابن حزابة المخزومي وأنه صرع ببعض طريق مكة وهو محرم أن يتداوى بما لا بد له منه ويفتدى فإذا صح اعتمر فحل من إحرامه وكان عليه أن يحج عاما قابلا ويهدى أخبرنا مالك عن أيوب السختياني عن رجل من أهل البصرة كان قديما أنه قال خرجت إلى مكة حتى إذا كنت بالطريق كسرت فخذي فأرسلت إلى مكة وبها عبدالله ابن عباس وعبدالله بن عمر رضي الله عنهم والناس فلم يرخص لي أحد في أن أحل فأقمت على ذلك الماء سبعة أشهر ثم حللت بعمرة أخبرنا إسمعيل بن علية عن رجل كان قديما وأحسبه قد سماه وذكر نسبه وسمى الماء الذي أقام به الدثنة وحدث شبيها بمعنى حديث مالك أخبرنا مالك عن يحيى بن سعيد أنه بلغه عن عائشة أنها كانت تقول المحرم لا يحله إلا البيت قال الشافعي وسواء في هذا كله أي مرض ما كان وسواء ذهب عقله أو لم يذهب وإن اضطر إلى دواء يداوى به دووى وإن ذهب عقله فدى عنه فدية ذلك الدواء فإن قال قائل كيف أمرت الذاهب العقل أن يفتدى عنه والقلم مرفوع عنه في حاله تلك قيل له إن شاء الله إنما يداويه من يعقل والفدية لازمة بأن فاعلها يعقل وهي على المداوي له في ماله إن شاء ذلك المداوي لأنها جناية من المداوي على المداوى وإن غلب المحرم على عقله فأصاب صيد ففيها قولان أحدهما أن عليه جزاءه من قبل أنه يلزم المحرم بإصابة الصيد جزاء لمساكين الحرم كما يلزمه لو قتله لرجل والقاتل مغلوب على عقله ولو أتلف لرجل مالا لزمته قيمته ويحتمل حلقه شعره هذا المعنى في الوجهين جميعا والقول الثاني لا شيء عليه من قبل أن القلم مرفوع عنه وأصل الصيد ليس بمحرم وكذلك حلق الشعر وإنما جعل هذا عقوبة على من أتاه تعبدا لله والمغلوب على عقله غير متعبد في حال غلبته وليس كأموال الناس الممنوعة بكل حال كالمباح إلا في حال قال ولو أصب امرأته احتمل المعنيين وكان أخف لأنه ليس في إصابته لامرأته إتلاف لشيء فأما طيبه ولبسه فلا شيء عليه فيه من قبل أنا نضعه عن الجاهل العاقل والناسي العاقل وهذا أولى أن يوضع عنه وذلك أنه ليس في واحد منهما إتلاف لشيء وقد يحتمل الجماع من المغلوب العقل أن يقاس على هذا لأنه ليس بإتلاف شيء فإن قال قائل أفرأيت إذا غلب على عقله كيف لم تزعم أنه خارج من الإحرام كما أنه خارج من الصلاة قيل له إن شاء الله لاختلاف الصلاة والحج فإن قال قائل فأين اختلافهما قيل يحتاج المصلى إلى أن يكون طاهرا في صلاته عاقلا لها ويحتاج إلى أن يكون عاقلا لها كلها لأن كلها عمل لا يجزيه غيره والحاج يجوز له كثير من عمل الحج وهو جنب وتعمله الحائض كله إلا الطواف بالبيت فإن قال قائل فما أقل ما يجزى الحاج أن يكون فيه عاقلا قيل له عمل الحج على ثلاثة أشياء أن يحرم وهو يعقل ويدخل عرفة في وقتها وهو يعقل ويطوف بالبيت وبالصفا والمروة وهو يعقل فإذا جمع هذه الحصال وذهب عقله فيما بينها فعمل عنه أجزأ عنه حجه إن شاء الله وهذا مكتوب في دخول عرفة قال الشافعي في مكي أهل بالحج من مكة أو غريب دخلها محرما فحل ثم أقام بها حتى أنشأ الحج منها فمنعهما مرض حتى فاتهما الحج يطوفان بالبيت وبين الصفا والمروة ويحلقان أو يقصران فإذا كان قابل حجا وأجزأ كل واحد منهما أن يخرج من الحرم إلى الحل لأنهما لم يكونا معتمرين قط إنما يخرجان بأقل ما يخرج به من عمل الحج إذا لم يكن لهما أن يعملا بعرفة ومنى ومزدلفة وذلك طواف وسعى وأخذ من شعره فإن قال قائل فكيف بما روى عن عمر من هذا قيل له على معنى ما قلت إن شاء الله وذلك أنه قال لسائله اعمل ما يعمل المعتمر ولم يقل له إنك معتمر وقال له احجج قابلا وأهد ولو انقلب إحرامه عمرة لم يكن عليه حج وكان مدركا للعمرة وفي أمره وأمرنا إياه بحج قابل دلالة على أن إحرامه حج وأنه لا ينقلب عمرة ولو انقلب عمرة لم يجز أن نأمره بحج قابل قضاء وكيف يقضي ما قد انقلب عنه ولكن أمره بالقضاء لأنه فائت له وقد جاء من فاته الحج فسأل عمر وهو ينحر ولا أشك إن شاء الله تعالى أن قد دخل الحرم قبل طلوع الفجر من ليلة النحر فلو كان حجه صار عمرة حين طلع الفجر من ليلة النحر وكان الحج فائتا لأمره عمر أن يخرج بنفسه إلى الحل فيلبي منه ولكنه كما وصفت إن شاء الله لا كقول من قال صار عمرة وإنما قول من قال صار عمرة بغلط إلى قوله يعنى صار عمله عمرة وسقط بعض عمل الحج إذا فاتت عرفة ولو كان صار عمرة أجزأ عنه من عمرة الإسلام وعمرة لو نذرها فنواها عند فوت الحج له وهو لا يجزى من واحد منهما ومن أحرم بحج فحبس عن الحج بمرض أو ذهاب عقل أو شغل أو توان أو خطأ عدد ثم أفاق من المرض في حين يقدر على إتيان البيت لم يحلل من شيء من إحرامه حتى يصل إلى البيت فإن أدرك الحج عامه الذي أحرم فيه لم يحلل إلى يوم النحر وإن فاته حج عامه الذي أحرم فيه حل إذا طاف بالبيت وسعى بين الصفا والمروة وحلق أو قصر فإن كان إهلاله بحج فأدركه فلا شيء عليه وإن كان إهلاله بحج ففاته خرج منه بعمل عمرة وعليه حج قابل أو بعد ذلك وما استيسر من الهدى وإن كان قارنا فأدرك الحج فقد أدركه والعمرة فإن فاته الحج حج بالطواف والسعى والحلق أو التقصير وكان عليه أن يهل بحج وعمرة مقرونين لا يزيد على ذلك شيئا كما إذا فاته صلاة أو صوم أو عمرة أمرناه أن يقضي ذلك بمثله لا يزيد على قضائه شيئا غيره وإذا فاته الحج فجاء بعد عرفة لم يقم بمنى ولم يعمل من عمل الحج شيئا وقد خرج من عمل الحج مفردا كان أو قازنا بعمل عمرة من طواف وسعى وحلق أو تقصير وحج قابل أحب إلى فإن أخر ذلك فأداه بعد أجزأ عنه كما يؤخر حجة الإسلام بعد بلوغه أعواما فيؤديها عنه متى أداها وإن اضطر قبل الإحلال إلى شيء مما عليه فيه فدية إذا كان محرما أو أصابه فعليه فدية وكان إذا لم يصل إلى البيت كامل الإحرام قبل فوت الحج وبعده يجب عليه الفدية فيما فيه فدية والفساد فيما فيه فساد لا يختلف ذلك لأن الإحرام قائم عليه ولو كان ممن يذهب إلى أن المريض يحل بهدى يبعث به فبعث بهدى ونحر أو ذبح عنه وحل كان كمن حل ولم يبعث بهدى ولم ينحر ولم يذبح عنه حراما بحاله ولو رجع إلى بلده رجع حراما بحاله ولو صح وقد يعث بهدى فمضى إلى البيت من فوره ذلك وقد ذبح الهدى لم يجز ذلك الهدى عنه من شيء وجب عليه في إحرامه فدية حج ولا عمرة لأنه ذبحه عما لا يلزمه ولو أدرك الهدى قبل أن يذبح فحبسه كان ذلك له ما لم يتكلم بإيجابه ولو أدرك الهدى قبل أن ينحر أو يذبح وقد أوجبه بكلام يوجبه كان واجبا أن يذبح وكان كالمسألة الأولى الأولى وكان كمن أوجبه تطوعا وكان كمن أعتق عن شيء لم يلزمه فيه العتق فالعتق ماض تطوعا ولو لم يوجب الهدى بكلام وبعث به فأدركه قبل أن يذبح كان مالا من ماله ولو لم يوجبه بكلام وقلده وأشعره وبعث به فأدركه قبل أن يذبح فمن قال نيته في هديه وتجليله وتقليده وإعلامه أي علامات الحج أعلمه يوجبه عليه كان كالكلام به ومن قال هذا القول أشبه أن يفرق بين العمل في نفسه وماله فيما بينه وبين الله تعالى وبين العمل في نفسه وماله فيما بينه وبين الآدميين فلم يوجب عليه للآدميين الا ما تكلم به ولم يلزمه فيما بينه وبينهم إلا ما تكلم به مما يكون فيه الكلام وقال فيما بينه وبين الله عز وجل تجزيه النية والعمل كما تجزيه في الصلاة والصوم والحج ولم يتكلم بفرض صلاة مكتوبة ولا صوم ولا حج إلا أنه نواه وعمله والمكي يهل بالحج من مكة أو الحل من ميقات أو غير ميقات ثم يمرض أو يغلب على عقله أو يفوته الحج بأي وجه ما كان مثل الغريب لا يزايله يحل بطواف وسعى وحلق أو تقصير ويكون عليه حج بعد حجه الذي فاته وأن يهدى ما استيسر من الهدى شاة


باب فوت الحج بلا حصر عدو ولا مرض ولا غلبة على العقل

قال الشافعي رحمه الله تعالى من فاته الحج لا بحصر العدو ولا محبوسا بمرض ولا ذهاب عقل بأي وجه ما فاته من خطأ عدد أو إبطاء في مسيره أو شغل أو توان فسواء ذلك كله والمريض والذاهب العقل يفوته الحج يجب على كل الفدية والقضاء والطواف والسعي والحلاق أو التقصير وما وجب على بعضهم وجب على كل غير أن المتواني حتى يفوته الحج آثم إلا أن يعفو الله عنه فإن قال قائل فهل من أثر فيما قلت قلت نعم في بعضه وغيره في معناه قال الشافعي أخبرنا أنس بن عياض عن موسى بن عقبة عن نافع عن عبدالله ابن عمر أنه قال من أدرك ليلة النحر من الحاج فوقف بحيال عرفة قبل أن يطلع الفجر فقد أدرك الحج ومن لم يدرك عرفة فيقف بها قبل أن يطلع الفجر فقد فاته الحج فليأت البيت فليطف به سبعا وليطف بين الصفا والمروة سبعا ثم ليحلق أو يقصر إن شاء وإن كان معه هدى فلينحره قبل أن يحلق فإذا فرغ من طوافه وسعيه فليحلق أو يقصر ثم ليرجع إلى أهله فإن أدركه الحج قابلا فليحجج إن استطاع وليهد في حجه فإن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله أخبرنا مالك عن يحيى بن سعيد قال أخبرني سليمان بن يسار أن أبا أيوب خرج حاجا حتى إذا كان بالبادية من طريق مكة أضل واحله وأنه قدم على عمر بن الخطاب يوم النحر فذكر ذلك له فقال له اصنع كما يصنع المعتمر ثم قد حللت فإذا أدركك الحج قابلا حج وأهد ما استيسر من الهدى أخبرنا مالك عن نافع عن سليمان بن يسار أن هبار بن الأسود جاء وعمر بن الخطاب ينحر هديه فقال له عمر اذهب فطف ومن معك وانحروا هديا إن كان معكم ثم احلقوا أو قصروا ثم ارجعوا فإذا كان قابل حجوا وأهدوا فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع قال الشافعي وبهذا كله نأخذ وفي حديث يحيى عن سليمان دلالة عن عمر أنه يعمل عمل معتمر لا أن إحرامه عمرة وإن كان الذي يفوته الحج قارنا حج قارنا وقرن وأهدى هديا لفوت الحج وهديا للقران ولو أراد المحرم بالحج إذا فاته الحج أن يقيم إلى قابل محرما بالحج لم يكن ذلك له وإذا لم يكن ذلك له فهذا دلالة على ما قلنا من أنه لا يكون لأحد أن يكون مهلا بالحج في غير أشهر الحج لأن أشهر الحج معلومات لقول الله عز وجل الحج أشهر معلومات فأشبه والله أعلم أن يكون حظر الحج في غيرها فإن قال قائل فلم لم تقل أنه يقيم مهلا بالحج إلى قابل قيل لما وصفت من الآية والأثر عن عمر وابن عمر وما لا أعلم اختلفوا فيه وفي هذا دلالة على أنه لو كان له أن يقيم محرما بالحج إلى أن يحج قابلا كان عليه المقام ولم يكن له الخروج من عمل يقدر على المقام فيه حتى يكمله لأنا رأينا كذلك العمرة وكل صلاة وصوم كان له المقام فيها كان عليه أن يقيم فيها حتى يكملها إذا كانت مما يلزمه بكل حال وخالفنا بعض الناس وبعض مكيينا في محبوس عن الحج بمرض فقالوا هو والمحصر بعدو لا يفترقان في شيء وقال ذلك بعض من لقيت منهم وقال يبعث المحصر بالهدى ويواعده المبعوث بالهدى معه يوما يذبحه فيه عنه وقال بعضهم يحتاطه يوما أو يومين بعد موعده ثم يحلق أو يقصر ثم يحل ويعود الى بلده وعليه قضاء إحرامه الذي فاته وقال بعض مكيينا كما فاته لا يزيد عليه وقال بعض الناس بل إن كان مهلا بحج قضى حجا وعمرة لأن إحرامه بالحج صار عمرة وأحسبه قال فإن كان قارنا فحجا وعمرتين لأن حجه صار عمرة وإن كان مهلا بعمرة قضى عمرة وقال لي بعض من ذهب إلى هذا القول لا نخالفك في أن آية الإحصار نزلت في الحديبية وأنه إحصار عدو أفرأيت إذن الله تعالى للمحصر بما استيسر من الهدى ثم سن رسول الله الذبح والإحلال كيف لم تجعل المحصر بالمرض قياسا على المحصر بالعدو أن تحكم له حكمك له فقلت له الأصل على الفرض إتمام الحج والعمرة لله والرخصة في الإحلال للمحصر بعدو فقلنا في كل بأمر الله عز وجل ولم نعد بالرخصة موضعها كما لم نعد بالرخصة المسح على الخفين ولم نجعل عمامة ولا قفازين قياسا على الخفين فقال فهل يفترق الاحصار بالعدو والمرض قلت نعم قال وأين قلت المحصر بعدو خائف القتل على نفسه إن أقدم عليه وغير عالم بما يصير إليه منه إذا أقدم عليه وقد رخص لمن لقى المشركين أن يتحرف للقتال أو يتحيز إلى فئة فإذا فارق المحصر موضعه راجعا صار إلى حال أحسن من حاله في التقدم والمقام لمزايلة الخوف إلى الأمن والمريض ليس في شيء من هذه المعاني لا هو خائف بشرا ولا صائر بالرجوع إلى أمن بعد خوف ولا حال ينتقل عنه إلا رجاء البر والذي يرجوه في تقدمه رجاؤه في رجوعه ومقامه حتى يكون الحال به معتدلا له في المقام والتقدم إلى البيت والرجوع فالمريض أولى أن لا يقاس على المحصر بعدو من العمامة والقفازين والبرقع على الخفين ولو تجاز أن يجهل ما وصفنا من الأصل في إتمام الحج والعمرة وأن المستثني المحصر بعدو فقلنا الحبس ما كان كالعدو جاز لنا لو ضل رجل طريقا أو أخطأ عددا حتى يفوته الحج أن يحل فقال بعضهم إنا إنما اعتمدنا في هذا على الشيء رويناه عن ابن مسعود وبه قلنا قلت لو لم يخالفه واحد ممن سمينا أنا قلنا بقوله أما كنت محجوجا به قال ومن أين قلت ألسنا وإياكم نزعم أن رجلين من أصحاب النبي لو اختلفا فكان قول أحدهما أشبه بالقرآن كان الواجب علينا أن نصير إلى أشبه القولين بالقرآن فقولنا أشبه بالقرآن بما وصفت لك أورأيت لو لم نستدل على قولنا وقولك بالقرآن وكان قولنا أصح في الابتداء والمتعقب من قولك أكان قولنا أولى أن يذهب إليه قال بلى إن كان كما تقول قلت فهو كما أقول ومعنا ثلاثة من أصحاب النبي وثلاثة أكثر عددا من واحد قال فأين هو أصح قلت أرأيت إذا مرض فأمرته أن يبعث بهدى ويواعده يوما يذبح فيه عنه الهدى ثم يحلق أو يقصر ويحل ألست قد أمرته بأن يحل وأنت لا تدري لعل الهدى لم يبلغ محله وأنت تعيب على الناس أن يأمروا أحدا بالخروج من شيء لزمهم بالظنون قال فإنا لا نقول بظن ولكن بالظاهر قلت الظاهر في هذا ظن ولو خرج الظاهر في هذا من أن يكون ظنا كنت أيضا متناقض القول فيه قال ومن أين قلت إذا كان الحكم في أمرك المريض بالإحلال بالموعد بذبح الهدى وكان الظاهر عندك أنه قد حل بهذه المدة فكيف زعمت أنه إن بلغه أن الهدى عطب أو ضل أو سرق وقد أمرته بالإحلال فحل وجامع وصاد قال يكون عليه جزاء الصيد والفدية ويعود حراما كما كان قلت وهكذا لو بعث الهدى عشرين مرة وأصابه مثل هذا قال نعم قلت أفلست قد أبحت له الإحلال ثم جعلت عليه الفدية فيما أبحت له والفساد فيه وجعلته في موضع واحد حلالا أياما وحراما أياما فأي قول أشد تناقضا وأولى أن يترك من هذا وأي شيء يؤخذ من قول أولى أن ترده العقول من هذا وقال أيضا في الرجل تفوته عرفة ويأتى يوم النحر فقال كما قلنا يطوف ويسعى ويحلق أو يقصر وعليه حج قابل ثم خالفنا فقال لا هدى عليه وروي فيه حديثا عن عمر أنه لم يذكر فيه أمر بالهدى قال وسألت زيد بن ثابت بعد ذلك بعشرين سنة فقال كما قال عمر وقال قد روينا هذا عن عمر قال فإلى قول من ذهبتم فقلت روينا عن عمر مثل قولنا من أمره بالهدى قال رويتموه منقطعا وحديثنا متصل قلنا فحديثك المتصل يوافق حديثنا عن عمر ويزيد عليه الهدى والذي يزيد في الحديث أولى بالحفظ من الذي لم يأت بالزيادة عندنا وعندك قال لا أثبته لك بالحال عن عمر منقطعا فهل ترويه عن غير عمر قلنا نعم عن ابن عمر كما قلنا متصلا قال فكيف اخترت ما رويت عن ابن عمر على ما روينا عن عمر قلنا روينا عن عمر مثل روايتنا عن ابن عمر وإن لم يكن متصلا قال أفذهبت فيما اخترت من قول ابن عمر إلى شيء غير تقليد ابن عمر فيكون لنا تقليد عمر على ابن عمر فقلت له نعم ذهبت إلى ما يلزمك أنت خاصة أكثر مما يلزم الناس حتى يكون عليك ترك قولك لقولنا قال وأين قلت له زعمت أن الحائض إذا لم تطعر إلى عرفة وهي معتمرة رفضت العمرة وأهلت بالحج وأهراقت لرفض العمرة دما وكان عليها قضاؤها ثم قلتم هذا فيمن خاف فوت الحج من الرجال المعتمرين قال قد قلته في الحائض وفيمن خاف فوت الحج من الرجال المعتمرين ثم شككت في الرجال المعتمرين وأنا ثابت على الحائض بما روينا فيها فقلت له ولم شككت هل كان عليها أن تهريق دما عندك إلا لفوت العمرة قال فإن قلت ليس لفوت العمرة قلت فقل ما شئت قال لخروجهما من العمرة بلا فوت لأنها لو شاءت أقامت على العمرة قلت فما تقول إن لم يرهقها الحج فأرادت الخروج من العمرة بدم تهريقه ثم تحج وتقضي العمرة قال ليس ذلك لها قلت فهل أمرتها بالخروج من العمرة إلا بفوتها عندك وهي لو أقامت على العمرة لم يكن عليها شيء والحاج عندك إذا فاته الحج لم يكن له المقام على الحج وكان قد خرج منه قبل يكمله كما خرجت الحائض من العمرة قبل تكملها فلم جعلت على الحائض دما لخروجها قبل إكمال الإحرام الذي لزمها ولم تجعل ذلك على الحاج وقد خرج منه قبل إكمال الإحرام الذي لزمه واجتمعا في هذا المعنى وفي أنهما يقضيان ما خرجا منه فكيف فرقت بينهما في الدم وقلتم عن ابن عمر أن رجلا لو كان عليه صوم من شهر رمضان فنسيه إلى أن يأتي رمضان آخر فصامه أنه يصوم بعده ما عليه من الشهر لرمضان الذي نسى ويتصدق عن كل يوم على مسكين لأنه لم يأت بالصوم في موضعه فالحاج يفوته الحج في مثل معناه وأولى أن تقولوا به فيه وخالفنا أيضا فقال إن كان الذي فاته الحج مفردا بالحج فعليه حج وعمرة وإن كان قارنا فعليه حج وعمرتان فقلت له أقلت هذا خبرا أم قياسا فلم يذكر خبرا نراه ولا عنده هو إذا أنصف حجة قال قلته قياسا قلنا فعلى أي شيء قسته قال إن عمر قال اعمل ما يعمل المعتمر فدل هذا على أن حجه صار عمرة فقلت له لما لم يكن يخرج من الإحرام إلا بطواف وسعى في حج كان أو عمرة وكان الطواف والسعي كمال ما يخرج به من العمرة وعرفة والجمار ومنى والطواف كمال ما يخرج به من الحج فكان إذا فاتته عرفة لا حج له ولا عمل عليه من عمل الحج فقيل اخرج بأقل ما يخرج به من الإحرام وذلك عمل معتمر لا أن حجه صار عمرة أرأيت لو كانت عليه عمرة واجبة فنوى بهذا الحج عمرة ففاتته أيقضى العمرة الواجبة عنه قال لا لأنه عقده حجا قلت فإذا عقده حجا لم يصر عندك عمرة تجزي عنه قال لا فقلت فمن أين زعمت أنه عمرة وهو لا يجزي عنه من عمرة واجبة ولو ابتدأ بإحرامه ابتدأ العمرة الواجبة عليه وقلت له ولو كان صار عمرة كان أبعد لقولك أن لا تقول عليه حج ولا عمرة لأنه قد قضى العمرة وإنما فاته الحج فلا يكون حج وعمرة فقال إنما قلته لأن الحج تحول عمرة ففاته لما فاته الحج فقلت له ما أعلمك تورد حجة إلا كانت عليك أرأيت إحرامه بالحج متى صار عمرة قال بعد عرفة قلت فلو ابتدأ الإحرام بعد عرفة بعمرة أيكون غير محرم بها أو محرما يجزيه العمل عنها ولا يقضيها قال فنقول ماذا قلت أيهما قلت فقد لزمك ترك ما احتججت به قال فدع هذا قلت أقاويلك متباينة قال وكيف قلت رويت عن عمر أنه أمر من فاته الحج يطوف ويسعى ويقصر أو يحلق ويحج قابلا وقلت لو كان عليه هدى أمره به ورددت روايتنا عنه أنه أمر بالهدى فإن قلت هي مقطوعة فكيف إذا كان في روايتك عنه أنه أمره بحج قابل ولم يأمره بعمرة فلم لا تقول لا عمرة عليه اتباعا لقول عمر وزيد بن ثابت وروايتنا عن ابن عمر ما أعلمك إلا قصدت قصد خلافهم معا ثم خالفتهم بمحال فقلت لرجل فاته الحج عليك عمرة وحج وهل رأيت أحدا قط فاته شيء فكان عليه قضاء ما فاته وآخر معه والآخر ليس الذي فاته لأن الحج ليس عمرة والعمرة ليست بحج


باب هدى الذي يفوته الحج

قال الشافعي رحمه الله تعالى في المحصر بعدو يسوق هديا واجبا أو هدى تطوع ينحر كل واحد منهما حيث أحصر ولا يجزي واحد منهما عنه من هدى الإحصار لأن كل واحد منهما وجب عليه الواجب بوجوبه والتطوع بإيجابه قبل أن يلزمه هدى الإحصار فإذا أحصر فعليه هدى سواهما يحل به فأما من فاته الحج بمرض أو غيره فلا يجزيه الهدى حتى يبلغ الحرم


باب الغسل لدخول مكة

قال الشافعي وإذا اغتسل رسول الله عام الفتح لدخول مكة وهو حلال يصيب الطيب فلا أراه إن شاء الله ترك الاغتسال ليدخلها حراما وهو في الحرم لا يصيب الطيب أخبرنا مالك عن نافع عن ابن عمر أنه كان يغتسل لدخول مكة قال الشافعي وأحب الغسل لدخول مكة وإن تركه تارك لم يكن عليه فيه فدية لأنه ليس من الغسل الواجب


باب القول عند رؤية البيت

أخبرنا سعيد بن سالم عن ابن جريج أن النبي كان إذا رأى البيت رفع يديه وقال اللهم زد هذا البيت تشريفا وتعظيما وتكريما ومهابة وزد من شرفه وكرمه ممن حجه أو اعتمره تشريفا وتكريما وتعظيما وبرا أخبرنا سعيد بن سالم عن ابن جريج قال حدثت عن مقسم مولى عبدالله بن الحرث عن ابن عباس عن النبي أنه قال ترفع الأيدي في الصلاة وإذا رأى البيت وعلى الصفا والمروة وعشية عرفة ويجمع وعند الجمرتين وعلى الميت أخبرنا سفيان بن عيينة عن يحيى بن سعيد بن المسيب عن أبيه أنه كان حين ينظر إلى البيت يقول اللهم أنت السلام ومنك السلام فحينا ربنا بالسلام قال الشافعي فأستحب للرجل إذا رأي البيت أن يقول ما حكيت وما قال من حسن أجزأه إن شاء الله تعالي


باب ما جاء في تعجيل الطواف بالبيت حين يدخل مكة

أخبرنا سعيد بن سالم عن ابن جريج عن عطاء قال لما دخل رسول الله مكة لم يلو ولم يعرج قال الشافعي رحمه الله لم يبلغنا أنه حين دخل مكة لوى لشيء ولا عرج في حجته هذه ولا عمرته كلها حتى دخل المسجد ولا صنع شيئا حين دخل المسجد لا ركع ولا صنع غير ذلك حتى بدأ بالبيت فطاف هذا أجمع في حجه وفي عمرته كلها أخبرنا سعيد بن سالم عن ابن جريج قال قال عطاء فيمن قدم معتمرا فقدم المسجد لأن يطوف بالبيت فلا يمنع الطواف ولا يصلي تطوعا حتى يطوف وإن وجد الناس في المكتوبة فليصل معهم ولا أحب أن يصلى بعدها شيئا حتى يطوف بالبيت وإن جاء قبل الصلاة فلا يجلس ولا ينتظرها وليطف فإن قطع الإمام طوافه فليتم بعد أخبرنا سعيد بن سالم عن ابن جريج قال قلت لعطاء ألا أركع قبل تلك المكتوبة إن لم أكن ركعت ركعتين قال لا إلا ركعتي الصبح إن لم تكن ركعتهما فاركعهما ثم طف لأنهما أعظم شأنا من غيرهما أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء المرأة تقدم نهارا قال ما أبالي إن كانت مستورة أن تقدم نهارا قال الشافعي وبما قال عطاء كله آخذ لموافقته السنة فلا أحب لأحد قدر على الطواف أن يبدأ بشيء قبل الطواف إلا أن يكون نسى مكتوبة فيصلها أو يقدم في آخر مكتوبة فيخاف فوتها فيبدأ بصلاتها أو خاف فوت ركعتي الفجر فيبدأ بهما أو نسى الوتر فليبدأ به ثم يطوف فإذا جاء وقد منع الناس الطواف ركع ركعتين لدخول المسجد إذا منع الطواف فإن جاء وقد أقيمت الصلاة بدأ بالصلاة فإن جاء وقد تقاربت إقامة الصلاة بدأ بالصلاة والرجال والنساء فيما أحببت من التعجيل حين يقدمون ليلا سواء وكذلك هم إذا قدموا نهارا إلا امرأة لها شباب ومنظر فإني أحب لتلك تؤخر الطواف حتى الليل ليستر الليل منها


باب من أين يبدأ بالطواف

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن منصور عن أبي وائل عن مسروق عن عبدالله ابن مسعود أنه رآه بدأ فاستلم الحجر ثم أخذ عن يمينه فرمل ثلاثة أطواف ومشى أربعة ثم أتى المقام فصلى خلفه ركعتين أخبرنا سفيان عن ابن أبي نجيح عن مجاهد عن ابن عباس قال يلبى المعتمر حين يفتتح الطواف مستلما أو غير مستلم قال الشافعي لا اختلاف أن حد مدخل الطواف من الركن الأسود وأن إكمال الطواف إليه وأحب استلامه حين يدخل الرجل الطواف فإن دخل الطواف في موضع فلم يحاذ بالركن لم يعتد بذلك الطواف وإن استلم الركن بيده من موضع فلم يحاذ الركن لم يعتد بذلك الطواف بحال لأن الطواف على البدن كله لا على بعض البدن دون بعض وإذا حاذى الشيء من الركن ببدنه كله اعتد بذلك الطواف وكذلك إذا حاذى بشيء من الركن في السابع فقد أكمل الطواف وإن قطعه قبل أن يحاذي بشيء من الركن وإن استلمه فلم يكمل ذلك الطواف


باب ما يقال عند استلام الركن

أخبرنا سعيد عن ابن جريج قال أخبرت أن بعض أصحاب النبي قال يا رسول الله كيف نقول إذا استلمنا الحجر قال قولوا باسم الله والله أكبر إيمانا بالله وتصديقا بما جاء به رسول الله قال الشافعي رحمه الله هكذا أحب أن يقول الرجل عند ابتداء الطواف ويقول كلما حاذى الركن بعد الله أكبر ولا إله إلا الله وما ذكر الله به وصلى على رسوله فحسن


باب ما يفتتح به الطواف وما يستلم من الأركان

قال الشافعي وأحب أن يفتتح الطائف الطواف بالاستلام وأحب أن يقبل الركن الأسود وإن استلمه بيده قبل يده وأحب أن يستلم الركن اليماني بيده ويقبلها ولا يقبله لأني لم أعلم أحدا روى عن النبي أنه قبل إلا الحجر الأسود وإن قبله فلا بأس به ولا آمره باستلام الركنين اللذين يليان الحجر الأسود ولو استلمهما أو ما بين الأركان من البيت لم يكن عليه إعادة ولا فدية إلا أني أحب أن يقتدى برسول الله قال الشافعي وروي أن رسول الله قبل الركن الأسود فكذلك أحب ويجوز استلامه بلا تقبيل لأنه قد استلمه واستلامه دون تقبيله أخبرنا سعيد عن ابن جريج عن أبي جعفر قال رأيت ابن عباس جاء يوم التروية مسبدا رأسه فقبل الركن ثم سجد عليه ثم قبله ثم سجد عليه ثم قبله ثم سجد عليه ثلاث مرات أخبرنا سعيد عن حنظلة بن أبي سفيان عن طاوس أنه كان لا يستلم الركن إلا أن يراه خاليا قال وكان إذا استلمه قبله ثلاث مرات وسجد عليه على أثر كل تقبيله قال الشافعي وأنا أحب إذا أمكنني ما صنع ابن عباس من السجود على الركن لأنه تقبيل وزيادة سجود لله تعالى وإذا استلمه لم يدع تقبيله وإن ترك ذلك تارك فلا فدية عليه أخبرنا سعيد عن ابن جريج قال قلت لعطاء هل رأيت أحدا من أصحاب النبي إذا استلموا قبلوا أيديهم قال نعم رأيت جابر بن عبدالله وابن عمر وأبا سعيد الخدري وأبا هريرة إذا استلموا قبلوا أيديهم قلت وابن عباس قال نعم حسبت كثيرا قلت هل تدع أنت إذا استلمت أن تقبل يدك قال فلم أستلمه قال الشافعى وإذا ترك استلام الركن لم أحب ذلك له ولا شيء عليه أخبرنا سعيد بن سالم عن إبراهيم بن نافع قال طفت مع طاوس فلم يستلم شيئا من الأركان حتى فرغ من طوافه


الركنان اللذان يليان الحجر

أخبرنا سعيد بن سالم عن موسى بن عبيدة الربذي عن محمد بن كعب القرظى أن رجلا من أصحاب النبي كان يمسح الأركان كلها ويقول لا ينبغي لبيت الله تعالى أن يكون شيء منه مهجورا وكان ابن عباس يقول لقد كان لكم في رسول الله أسوة حسنة قال الشافعي الذي فعل ابن عباس أحب إلى لأنه كان يرويه عن النبي وقد رواه عمر عن رسول الله وليس ترك استلام الركنين اللذين يليان الحجر الأسود يدل على أن منهما مهجورا وكيف يهجر ما يطاف به ولو كان ترك استلامهما هجرانا لهما لكان ترك استلام ما بين الأركان هجرانا لها


باب استحباب الاستلام في الوتر

أخبرنا سعيد بن سالم عن عثمان بن الأسود عن مجاهد أنه كان لا يكاد أن يدع أن يستلم الركن اليماني والحجر في كل وتر من طوافه أخبرنا سفيان عن ابن أبي نجيح عن طاوس أنه قال استلموا هذا لنا خامس قال الشافعي أحب الاستلام في كل وتر أكثر مما أستحب في كل شفع فإذا لم يكن زحام أحببت الاستلام في كل طواف


الاستلام في الزحام

قال الشافعي رحمه الله تعالى وأحب الاستلام حين أبتديء بالطواف بكل حال وأحب أن يستلم الرجل إذا لم يؤذ ولم يؤذ بالزحام ويدع إذا أوذي أو آذى بالزحام ولا أحب الزحام إلا في بدء الطواف وإن زاحم ففي الآخرة وأحسب النبي قال لعبدالرحمن أصبت أنه وصف له أنه استلم في غير زحام وترك في زحام لأنه لا يشبه أن يقول له أصبت في فعل وترك إلا إذا اختلف الحال في الفعل والترك وإن ترك الاستلام في جميع طوافه وهو يمكنه أو استلم وهو يؤذي ويؤذى بطوافه لم أحبه له ولا فدية ولا إعادة عليه أخبرنا سعيد عن ابن جريج عن عطاء عن ابن عباس أنه قال إذا وجدت على الركن زحاما فانصرف ولا تقف أخبرنا سعيد بن سالم عن عمر بن سعيد بن أبي حسين عن منبوذ بن أبي سليمان عن أمه أنها كانت عند عائشة أم المؤمنين رضي الله تعالى عنها فدخلت عليها مولاة لها فقالت لها يا أم المؤمنين طفت بالبيت سبعا واستلمت الركن مرتين أو ثلاثا فقالت لها عائشة لا أجرك الله لا أجرك الله تدافعين الرجال ألا كبرت ومررت أخبرنا سعيد عن عثمان بن مقسم الريي عن عائشة بنت سعد أنها قالت كان أبي يقول لنا إذا وجدتن فرجة من الناس فاستلمن وإلا فكبرن وامضين فلما قالت عائشة أم المؤمنين وسعد آمر الرجال إذا استلم النساء أن لا يزاحموهن ويمضوا عنهن لأني أكره لكل زحاما عليه وأحب إذا أمكن الطائف الاستلام أن يستلم الركنين الحجر واليماني ويستلمهما بيده ويقبل يده وأحب إذا أمكنه الحجر أن يقبله بفيه ويستلم اليماني بيده فإن قال قائل كيف أمرت بتقبيل الحجر ولم تأمر بتقبيل اليماني قيل له إن شاء الله روينا أن رسول الله قبل الركن وأنه استلم الركن اليماني ورأينا أهل العلم يقبلون هذا ويستلمون هذا فإن قال فلو قبله مقبل قلت حسن وأى البيت قبل فحسن غير أنا إنما نأمر بالاتباع وأن نفعل ما فعل رسول الله والمسلمون فإن قال فكيف لم تأمر باستلام الركنين اللذين يليان الحجر قلنا له لا نعلم النبي استلمهما ورأينا أكثر الناس لا يستلمونهما فإن قال فإنا نرى ذلك قلنا الله أعلم أما الحجة في ترك استلامهما فهي كترك استلام ما بقى من البيت فقلنا نستلم ما رؤى رسول الله يستلمه دون ما لم ير يستلمه وأما العلة فيهما فنرى أن البيت لم يتمم على قواعد إبراهيم فكانا كسائر البيت إذا لم يكونا مستوظفا بهما البيت فإن مسحهما رجل كما يمسح سائر البيت فحسن أخبرنا سعيد بن سالم قال أخبرني موسى بن عبيدة الربذي عن محمد بن كعب القرظي أن ابن عباس كان يمسح على الركن اليماني والحجر وكان ابن الزبير يمسح على الأركان كلها ويقول لا ينبغي لبيت الله أن يكون شيء منه مهجورا وكان ابن عباس يقول لقد كان لكم في رسول الله أسوة حسنة قال الشافعي كان ابن عباس يخبر عن رسول الله استلام الركن اليماني والحجر دون الشاميين وبهذا نقول وقول ابن الزبير لا ينبغي أن يكون شيء من بيت الله مهجورا ولكن لم يدع أحد استلام الركن هجرة لبيت الله تعالى ولكنه استلم ما استلم رسول الله وأمسك عما أمسك رسول الله عن استلامه وقد ترك استلام ما سوى الأركان من البيت فلم يكن أحد تركه على أن هجر من بيت الله شيئا أخبرنا سعيد بن سالم عن أبي مسلم عن إبراهيم بن ميسرة قال ذكر ابن طاوس قال كان لا يدع الركنين أن يستلمهما قال لكن أفضل منه كان يدعهما أبوه


القول في الطواف

أخبرنا سعيد عن ابن جريج عن يحيى بن عبيد مولى السائب عن أبيه عن السائب أنه سمع النبي فيما بين ركن بني جمح والركن الأسود ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار وهذا من أحب ما يقال في الطواف إلى وأحب أن يقال في كله


باب إقلال الكلام في الطواف

أخبرنا سعيد بن سالم عن حنظلة بن أبي سفيان عن طاوس أنه سمعه يقول سمعت ابن عمر يقول أقلوا الكلام في الطواف فإنما أنتم في صلاة قال الشافعي فذهب إلى استحباب قلة الكلام وقوله في صلاة في طاعة لا يجوز أن يكون فيها إلا بطهارة الصلاة لأن الكلام يقطع الصلاة ولو كان يقطعه عنده نهى عن قليله وكثيره أخبرنا سعيد عن ابن جريج عن عطاء قال طفت خلف ابن عمر وابن عباس فما سمعت واحدا منهما متكلما حتى فرغ من طوافه أخبرنا سعيد عن إبراهيم بن نافع الأعور قال طفت مع طاوس وكلمته في الطواف فكلمني أخبرنا سعيد عن ابن جريج عن عطاء أنه كان يكره الكلام في الطواف إلا الشيء اليسير منه إلا ذكر الله وقراءة القرآن قال الشافعي وبلغنا أن مجاهدا كان يقرأ القرآن في الطواف قال الشافعي وأنا أحب القراءة في الطواف وقد بلغنا أن رسول الله تكلم في الطواف وكلم فمن تكلم في الطواف فلا يقطع الكلام طوافه وذكر الله فيه أحب إلى من الحديث فإن قال قائل فلم إذا أبحت الكلام في الطواف استحببت إقلاله والإقبال على ذكر الله فيه قيل له إن شاء الله إني لأحب الإقلال من الكلام في الصحراء والمنازل وفي غير موضع منسك إلا بذكر الله عز وجل لتعود منفعة الذكر على الذاكر أو يكون الكلام في شيء من صلاح أمره فإذا كان هذا هكذا في الصحراء والبيوت فكيف قرب بيت الله مع عظيم رجاء الثواب فيه من الله فإن قال فهل من دليل من الآثار على ما قلت قلت نعم ما ذكرت لك عن ابن عمر وابن عباس وأستحب القراءة في الطواف والقراة أفضل ما تكلم به المرء


باب الاستراحة في الطواف

قال الشافعي رحمه الله لا بأس بالاستراحة في الطواف أخبرنا سعيد عن ابن جريج عن عطاء أنه كان لا يرى بأسا بالاستراحة في الطواف وذكر الاستراحة جالسا


الطواف راكبا

أخبرنا سعيد بن سالم عن ابن جريج قال أخبرني أبو الزبير المكي عن جابر بن عبدالله الأنصاري أنه سمعه يقول طاف رسول الله في حجة الوداع على راحلته بالبيت وبين الصفا والمروة ليراه الناس وأشرف لهم لأن الناس غشوه أخبرنا سعيد بن سالم عن ابن أبي ذئب عن ابن شهاب عن عبيدالله بن عبدالله عن ابن عباس أن رسول الله طاف على راحلته واستلم الركن بمحجنه أخبرنا سعيد عن ابن أبي ذئب عن شعبة مولى ابن عباس عن ابن عباس عن النبي مثله أخبرنا سعيد عن ابن جريج قال أخبرني عطاء أن رسول الله طاف بالبيت وبالصفا والمروة راكبا فقلت لم قال لا أدرى قال ثم نزل فصلى ركعتين أخبرنا سفيان بن عيينة عن الأحوص بن حكيم قال رأيت أنس بن مالك يطوف بين الصفا والمروة راكبا على حمار وطاف النبي بالبيت والصفا والمروة راكبا من غير مرض ولكنه أحب أن يشرف للناس ليسألوه وليس أحد في هذا الموضع من الناس وأكثر ما طاف رسول الله بالبيت والصفا والمروة لنسكه ماشيا فأحب إلى أن يطوف الرجل بالبيت والصفا والمروة ماشيا إلا من علة وإن طاف راكبا من غير علة فلا إعادة عليه ولا فدية


باب الركوب من العلة في الطواف

قال الشافعي رحمه الله ولا أكره ركوب المرأة في الطواف بين الصفا والمروة ولا حمل الناس إياها في الطواف بالبيت من علة وأكره أن يركب المرء الدابة حول البيت فإن فعل فطاف عليها أجزأه قال الشافعي فأخبر جابر عن النبي أنه طاف راكبا وأخبر أنه إنما فعل ليراه الناس وفي هذا دلالة على أنه لم يطف من شكوى ولا أعلمه اشتكى في حجته تلك وقد قال سعيد بن جبير طاف من شكوى ولا أدرى عمن قبله وقول جابر أولى أن يقبل من قوله لأنه لم يدركه قال الشافعي أما سبعه الذي طاف لمقدمه فعلى قدميه لأن جابرا المحكى عنه فيه أنه رمل منه ثلاثة ومشى أربعة فلا يجوز أن يكون جابر يحكى عنه الطواف ماشيا وراكبا في ربع واحد وقد حفظ عنه أن سعيه الذي ركب فيه في طوافه يوم النحر أخبرنا سفيان عن عبدالله بن طاوس عن أبيه أن رسول الله أمر أصحابه أن يهجروا بالإفاضة وأفاض في نسائه ليلا على راحلته يستلم الركن بمحجنه وأحسبه قال ويقبل طرف المحجن


باب الاضطباع

أخبرنا سعيد عن ابن جريج أنه بلعه أن رسول الله اضطبع بردائه حين طاف أخبرنا سعيد عن ابن جريج عن ابن أبي مليكة أن عمر بن الخطاب استلم الركن ليسعى ثم قال لمن نبدي الآن مناكبنا ومن نرائي وقد أظهر الله الإسلام والله على ذلك لأسعين كما سعى قال الشافعي رحمه الله يعنى رمل مضطبعا قال الشافعي والاضطباع أن يشتمل بردائه على منكه الأيسر ومن تحت منكبه الأيمن حتى يكون منكبه الأيمن بارزا حتى يكمل سبعه فإذا طاف الرجل ماشيا لا علة به تمنعه الرمل لم أحب أن يدع الاضطباع مع دخوله الطواف وإن تهيأ بالاضطباع قبل دخوله الطواف فلا بأس وإن كان في إزار وعمامة أحببت أن يدخلهما تحت منكبه الأيمن وكذلك إن كان مرتديا بقميص أو سراويل أو غيره وإن كان مؤتزرا لا شيء على منكبيه فهو بادي المنكبين لا ثوب عليه يضطبع فيه ثم يرمل حين يفتتح الطواف فإن ترك الاضطباع في بعض السبع اضطبع فيما بقى منه وإن لم يضطبع بحال كرهته له كما أكره له ترك الرمل في الأطواف الثلاثة ولا فدية عليه ولا إعادة أخبرنا سعيد عن عبدالله بن عمر عن نافع عن ابن عمر أنه كان يرمل من الحجر إلى الحجر ثم يقول هكذا فعل رسول الله أخبرنا سعيد عن ابن جريج عن عطاء أن رسول الله رمل من سبعه ثلاثة أطواف خببا ليس بينهن مشى أخبرنا سعيد عن ابن جريج عن عطاء أن رسول الله سعى في عمره كلهن الأربع بالبيت وبالصفا والمروة إلا أنهم ردوه في الأولى والرابعة من الحديبية أخبرنا سعيد عن ابن جريج عن عطاء قال سعى أبو بكر عام حج إذ بعثه النبي ثم عمر ثم عثمان والخلفاء هلم جرا يسعون كذلك قال الشافعي والرمل الخبب لا شدة السعي ثلاثة أطواف لا يفصل بينهن بوقوف إلا أن يقف عند استلام الركنين ثم يمضى خببا فإذا كان زحام لا يمكنه معه أن يخب فكان إن وقف وجد فرجة وقف فإذا وجد الفرجة رمل وإن كان لا يطمع بفرجة لكثرة الزحام أحببت أن يصير حاشية في الطواف فيمكنه أن يرمل فإنه إذا صار حاشية أمكنه أن يرمل ولا أحب ترك الرمل وإن كان إذا صار حاشية منعه كثرة النساء أن يرمل رمل إذا أمكنه الرمل ومشى إذا لم يمكنه الرمل سجية مشيه ولم أحب أن يثب من الأرض وثوب الرمل وإنما يمشى مشيا ويرمل أول ما يبتديء ثلاثة أطواف ويمشي أربعة فإن ترك الرمل في الطواف الأول رمل في الطوافين بعده وكذلك إن ترك الرمل في الطوافين الأولين رمل في الطواف بعدهما وإن ترك الرمل في الثلاثة لم يقضه في الأربعة لأنه هيئة في وقت فإذا مضى ذلك الوقت لم يضعه في غير موضعه ولم يكن عليه فدية ولا إعادة لأنه جاء بالطواف والطواف هو الفرض فإن ترك الذكر فيهما لم نحبه ولا إعادة عليه وإن ترك الرمل في بعض طواف رمل فيما بقى منه لأن النبي فرق ما بين سبعه فرقين فرقا رمل فيه وفرقا مشى فيه فلا يرمل حيث مشى النبي وأحب إلى لو لم يمش حيث رمل النبي قال الشافعي وترك الرمل عامدا ذاكرا وساهيا وناسيا وجاهلا سواء لا يعيد ولا يفتدى من تركه غير أني أكرهه للعامد ولا مكروه فيه على ساه ولا جاهل وسواء في هذا كله طواف نسك قبل عرفة وبعدها وفي كل حج وعمرة إذا كان الطواف الذي يصل بينه وبين السعي بين الصفا والمروة فإن قدم حاجا أو قارنا فطاف بالبيت وسعى بين الصفا والمروة ثم زار يوم النحر أو بعده لم يرمل لأنه طاف الطواف الذي يصل بينه وبين الصفا والمروة وإنما طوافه بعده لتحل له النساء وإن قدم حاجا فلم يطف حتى يأتي منى رمل في طوافه بالبيت بعد عرفة أخبرنا سعيد عن سفيان الثوري عن عبدالله بن عثمان بن خثيم أنه رأى مجاهدا يرمل يوم النحر فإن قال قائل فإنك قد تقول في أشياء يتركها المرء من نسكه يهريق دما فكيف لم تأمره في هذا بأن يهريق دما قلت إنما آمره إذا ترك العمل نفسه قال أفليس هذا عمل نفسه قلت لا الطواف العمل وهذا هيئة في العمل فقد أتى بالعمل على كماله وترك الهيئة فيه والسجود والركوع العمل فإن ترك التسبيح فيهما لم يكن تاركا لعمل يقضيه كما يقضى سجدة لو تركها أو تفسد بها عليه صلاته لو خرج منها قبل أن يكملها بل التسبيح في الركوع والسجود كان أولى أن يفسد من قبل أنه قول وعمل والقول عمل والاضطباع والرمل هيئة أخف من التسبيح في الركوع والسجود قال وإذا رمل في الطواف فاشتد عليه الزحام تحرك حركة مشيه يقارب وإنما منعنى من أن أقول له يقف حتى يجد فرجة أنه يؤذى بالوقوف من خلفه ولا أطمع له أن يجد فرجة بين يديه فلو كان في غير مجمع فازدخم الناس لفتح باب الكعبة أو عارض الطواف حيث لا يؤذى بالوقوف من خلفه ويطمع أن ينفرج له ما بين يديه أمرته أن يقف حتى ينفرج ما بين يديه فيمكنه أن يرمل ومتى أمكنه الرمل رمل وأحب إلى أن يدنو من البيت في الطواف وإن بعد عن البيت وطمع أن يجد السبيل إلى الرمل أمرته بالبعد


باب في الطواف بالراكب مريضا أو صبيا والراكب على الدابة

قال الشافعي رحمه الله تعالى وإذا طاف الرجل بالصبي أحببت أن يرمل به وإن طاف رجل برجل أحببت إن قدر على أن يرمل به أن يرمل به وإذا طاف النفر بالرجل في محفة أحببت إن قدروا على الرمل أن يرملوا وإذا طاف الرجل راكبا فلم يؤذ أحدا أحببت أن يحث دابته في موضع الرمل وهذا كله في الرجال


باب ليس على النساء سعى

أخبرنا سعيد عن ابن جريج عن عبدالله بن عمر عن نافع عن ابن عمر أنه قال ليس على النساء سعى بالبيت ولا بين الصفا والمروة أخبرنا سعيد عن ابن جريج أنه سأل عطاء أتسعى النساء فأنكره نكرة شديدة أخبرنا سعيد عن رجل عن مجاهد أن قال رأت عائشة رضي الله عنها النساء يسعين بالبيت فقالت أما لكن فينا أسوة ليس عليكن سعى قال الشافعي لا رمل على النساء ولا سعى بين الصفا والمروة ولا اضطباع وإن حملن لم يكن على من حملهن رمل بهن وكذلك الصغيرة منهن تحملها الواحدة والكبيرة تحمل في محفة أو تركب دابة وذلك أنهن مأمورات بالاستتار والاضطباع والرمل مفارقان للاستتار


باب لا يقال شوط ولا دور

أخبرنا سعيد عن ابن جريج عن مجاهد أنه كان يكره أن يقول شوط دور للطواف ولكن يقول طواف طوافين قال الشافعي رحمه الله تعالى وأكره من ذلك ما كره مجاهد لأن الله عز وجل قال وليطوفوا بالبيت العتيق فسمى طوافا لأن الله تعالى سمى جماعه طوافا


باب كمال الطواف

أخبرنا مالك عن ابن شهاب عن سالم بن عبدالله بن عمر أن عبدالله بن محمد بن أبي بكر أخبر عبدالله ابن عمر عن عائشة أن رسول الله قال ألم تري إلى قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم فقلت يا رسول الله أفلا تردها على قواعد إبراهيم قال لولا حدثان قومك بالكفر لرددتها على ما كانت عليه فقال عبدالله بن عمر لئن كانت عائشة سمعت هذا من رسول الله فما أرى رسول الله ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتم على قواعد إبراهيم أخبرنا سفيان قال حدثنا هشام بن حجير عن طاوس فيما أحسب أنه قال عن ابن عباس أنه قال الحجر من البيت قال الله عز وجل وليطوفوا بالبيت العتيق وقد طاف رسول الله من وراء الحجر أخبرنا سفيان قال حدثنا عبدالله بن أبي يزيد قال أخبرني أبي قال أرسل عمر إلى شيخ من بني زهرة فجئت معه إلى عمر وهو في الحجر فسأله عن ولاد من ولاد الجاهلية فقال الشيخ أما النطفة فمن فلان وأما الولد فعلى فراش فلان فقال عمر صدقت ولكن رسول الله قضى بالولد للفراش فلما ولى الشيخ دعاه عمر فقال أخبرني عن بناء البيت فقال إن قريشا كانت تقوت لبناء البيت فعجزوا فتركوا بعضها في الحجر فقال له عمر صدقت أخبرنا مالك عن ابن شهاب قال ما حجر الحجر فطاف الناس من ورائه إلا إرادة أن يستوعب الناس الطواف بالبيت وسمعت عددا من أهل العلم من قريش يذكرون أنه ترك من الكعبة في الحجر نحوا من ستة أذرع قال الشافعي وكمال الطواف بالبيت أن يطوف الرجل من وراء الحجر فإن طاف فسلك الحجر لم يعتد بطوافه الذي سلك فيه الحجر وإن طاف على جدار الحجر لم يعتد بذلك الطواف لأنه لم يكمل الطواف بالبيت وكان كل طواف طافه على شاذروان الكعبة أو في الحجر أو على جدار الحجر كما لم يطف وإذا ابتدأ الطائف الطواف استلم الركن ثم يدعه عن يساره ويطوف فإن استلم الركن وتركه عن يمينه وطاف فقد نكس الطواف ولا يعتد بما طاف بالبيت منكوسا ومن طاف سعا على ما نهيت عنه من نكس الطواف أو على شاذروان الكعبة أو في الحجر أو على جداره كان في حكم من لم يطف ولا يختلفان


باب ما جاء في موضع الطواف

قال الشافعي رحمه الله تعالى وإكمال الطواف بالبيت من وراء الحجر ووراء شاذروان الكعبة فإن طاف طائف بالبيت وجعل طريقه من بطن الحجر أعاد الطواف وكذلك لو طاف على شاذروان الكعبة أعاد الطواف فإن قال قائل فإن الله عز وجل يقول وليطوفوا بالبيت العتيق فكيف زعمت أنه يطوف بالبيت وغيره قيل له إن شاء الله تعالى أما الشاذروان فأحسبه منشأ على أساس الكعبة ثم مقتصرا بالبنيان عن استيظافه فإذا كان هذا هكذا كان الطائف عليه لم يستكمل الطواف بالبيت إنما طاف ببعضه دون بعض وأما الحجر فإن قريشا حين بنت الكعبة استقصرت من قواعد ابراهيم فترك في الحجر أذرع من البيت فهدمه ابن الزبير وابتناه على قواعد إبراهيم وهدم الحجاج زيادة ابن الزبير التي استوظف بها القواعد وهم بعض الولاة بإعادته على القواعد فكره ذلك بعض من أشار عليه وقال أخاف أن لا يأتى وال إلا أحب أن يرى له في البيت أثر ينسب إليه والبيت أجل من أن يطمع فيه وقد أقره رسول الله ثم خلفاؤه بعده قال الشافعي والمسجد كله موضع للطواف


باب في حج الصبي

أخبرنا مالك عن إبراهيم بن عقبة عن كريب مولى ابن عباس عن ابن عباس رضي الله عنهما أن رسول الله مر بامرأة وهي في محفتها فقيل لها هذا رسول الله فأخذت بعضد صبي كان معها فقالت ألهذا حج قال نعم ولك أجر أخبرنا سعيد عن مالك بن مغول عن أبي السفر قال قال ابن عباس أيها الناس أسمعوني ما تقولون وافهموا ما أقول لكم أيما مملوك حج به أهله فمات قبل أن يعتق فقد قضى حجه وإن عتق قبل أن يموت فليحجج وأيما غلام حج به أهله فمات قبل أن يدرك فقد قضى عنه حجه وإن بلغ فليحجج أخبرنا سعيد ومسلم بن خالد عن ابن جريج عن عطاء قال وتقضى حجة العبد عنه حتى يعتق فإذا عتق وجبت عليه من غير أن تكون واجبة عليه قال الشافعي هذا كما قال عطاء إن شاء الله في العبد ومن لم يبلغ وقد بين معنى قوله ومعنى قول ابن عباس عندنا هكذا وقوله فإذا عتق فليحجج يدل على أنها لو أجزأت عنه حجة الإسلام لم يأمره أن يحج إذا عتق ويدل على أنه لا يراها واجبة عليه في عبوديته وذلك أنه وغيره من أهل الإسلام لا يرون فرض الحج على أحد إلا مرة لأن الله عز وجل يقول ولله على الناس حج البيت من استطاع إليه سبيلا


باب في الطواف متى يجزئه ومتى لا يجزئه

قال الشافعي رحمه الله تعالى والمسجد كله موضع للطواف فمن طاف في المسجد من دون السقاية وزمزم أو من ورائهما أو وراء سقايات المسجد التي أحدثت فحف بها المسجد حتى يكون الطائف من ورائها كلها فطوافه مجزيء عنه لأنه موضع الطواف وأكثر الطائفين محول بينه وبين الطواف بالناس الطائفين والمصلين وإن خرج من المسجد فطاف من ورائه لم يعتد بشيء من طوافه خارجا من المسجد لأنه في غير موضع الطواف ولو أجزت هذا له أجزت له الطواف لو طافه وهو خارج من الحرم أو في الحرم ولو طاف بالبيت منكوسا لم يعتد بطوافه أولا أحسب حدا يطوف به منكوسا لأن بحضرته من يعلمه لو جهل ولو طاف بالبيت محرما وعليه طواف واجب ولا ينوي ذلك الطواف الواجب ولا ينوى به نافلة أو نذرا عليه من طوافه كان طوافه هذا الواجب وهكذا ما عمل من عمل حج أو عمرة لأنه إذا أجزأه في الحج والعمرة أن يبتدئه يريد به نافلة فيكون فرضا كان في بعض عمله أولى أن يجزيه ولو طاف بعض طوافه ثم أغمى عليه قبل إكماله فطيف به ما بقى عليه من الطواف لا يعقله من إغماء أو جنون أو عارض ما كان أو ابتدىء به في الطواف مغلوبا على عقله لم يجزه حتى يكون يعقل في السبع كله كما لا تجزيء الصلاة حتى يعقل في الصلاة كلها ولو طاف وهو يعقل ثم أغمى عليه قبل كمال الطواف ثم أفاق بعد ذلك ابتدأ الوضوء والطواف قريبا كان أو بعيدا ولو طاف على بعير أو فرس أجزأه وقد كثر الناس واتخذوا من يحملهم فيكون أخف على من معه في الطواف من أن يركب بعيرا أو فرسا ولو طاف بالبيت فيما لا يجوز للمحرم أن يلبسه من الثياب كان طوافه مجزئا عنه وكانت عليه الفدية فيما لبس مما ليس له لبسه وهو محرم وهكذا الطواف منتقبا أو متبرقعا


باب الخلاف في الطواف على غير طهارة

قال الشافعي رحمه الله فزعم بعض الناس أن الطواف لا يجزي إلا طاهرا وأن المعتمر والحاج إن طاف بالبيت الطواف الواجب عليه على غيره وضوء أمره بالإعادة فإن بلغ بلده لم يأمره بالإعادة ولو طاف جنبا أمره أن يعود من بلده حيث كان فقيل لبعض من يقول قوله أيعدو الطواف قبل الطهارة أن يكون كما قلنا لا يطوف بالبيت إلا من تحل له الصلاة أو يكون كذكر الله وعمل الحج والعمرة غير الطواف قال إن قلت هو كالصلاة وأنه لا يجزيء إلا بوضوء قلت فالجنب وغير المتوضيء سواء لأن كلا غير طاهر وكل غير جائز له الصلاة قال الشافعي قلت أجل قال فلا أقول وأقول هو كغيره من عمل الحج قلت فلم أمرت من طاف على غير وضوء أن يعيد الطواف وأنت تأمره أن يبتديء على غير وضوء قال فإن قلت لا يعيد قلت إذا تخالف السنة قال فإن قلت إنما أمر النبي عائشة أن لا تطوف بالبيت لئلا يدخل المسجد حائض قلت فأنت تزعم أن المشرك يدخل المسجد الحرام والجنب قال فلا أقول هذا ولكني أقول إنه كالصلاة ولا تجوز إلا بطهارة ولكن الجنب أشد حالا من غير المتوضيء قلت أو تجد بينهما فرقا في الصلاة قال لا قلت فأي شيء شئت فقل ولا تعدو أن تخالف السنة وقول أكثر أهل العلم لأنه لا يكون لغير الطاهر أن يطوف بالبيت أو تقول لا يطوف به إلا طاهر فيكون تركك أن تأمره أن يرجع حيث كان ويكون كمن لم يطف تركا لأصل قولك


باب كمال عمل الطواف أخبرنا الربيع قال

أخبرنا الشافعي قال أخبرنا مالك وعبدالعزيز بن محمد عن جعفر بن محمد عن أبيه عن جابر بن عبدالله وأخبرنا أنس بن عياض عن موسى بن عقبة عن نافع عن ابن عمر عن رسول الله أنه كان إذا طاف في الحج أو العمرة أول ما يقدم سعى ثلاثة أطواف بالبيت ومشى أربعة ثم يصلى سجدتين ثم يطوف بين الصفا والمروة قال الشافعي فمن طاف بالبيت أقل من سبعة أطواف بخطوة واحدة فلم يكمل الطواف وإن طاف بعده بين الصفا والمروة فهو في حكم من لم يسع بين الصفا والمروة ولا يجزيه أن يسعى بين الصفا والمروة إلا بعد كمال سبع تام بالبيت وإن كان معتمرا فصدر إلى أهله فهو محرم كما كان يرجع فيبتديء أن يطوف سبعا بالبيت وبين الصفا والمروة سبعا ثم يحلق أو يقصر وإن كان حلق قبل ذلك فعليه دم للحلاق قبل أن يحل ولا أرخص له في قطع الطواف بالبيت إلا من عذر وذلك أن تقام الصلاة فيصليها ثم يعود فيبني على طوافه من حيث قطع عليه فإن بنى من موضع لم يعد فيه إلى الموضع الذي قطع عليه منه ألغى ذلك الطواف ولم يعتد به قال الشافعي أو يصيبه زحام فيقف فلا يكون ذلك قطعا أو يعيى فيستريح قاعدا فلا يكون ذلك قطعا أو ينتقض وضوؤه فيخرج فيتوضأ وأحب إلى إذا فعل أن يبتديء الطواف ولا يبنى على طوافه وقد قيل يبنى ويجزيه إن لم يتطاول فإذا تطاول ذلك لم يجزه إلا الاستئناف ولا يجزيه أن يطوف إلا في المسجد لأن المسجد موضع الطواف ويجزيه أن يطوف في المسجد وإن حال دون الكعبة شيء نساء أو جماعة ناس أو سقايات أو أساطين المسجد أجزأه مالم يخرج من المسجد فإن خرج فطاف لم يعتد بما طاف خارجا من المسجد قل أو كثر ولو أجزت له أن يطوف خارجا من المسجد أجزت له أن يطوف من وراء الجبال إذا لم يخرج من الحرم فإن خرج من باب من أبواب المسجد ثم دخل من آخر فإن كان الباب الذي دخل منه يأتى علي الباب الذي خرج منه اعتد بذلك الطواف لأنه قد أتى على الطواف ورجع في بعضه وإن كان لا يأتى عليه لم يعتد بذلك الطواف


باب الشك في الطواف

قال الشافعي رحمه اله تعالى وسن رسول الله في الذي يشك أصلى ثلاثا أو أربعا أن يصلى ركعة فكان في ذلك إلغاء الشك والبناء على اليقين فكذلك إذا شك في شيء من الطواف صنع مثل ما يصنع في الصلاة فألغى الشك وبنى على اليقين إلا أنه ليس في الطواف سجود سهو ولا كفارة قال وكذلك إذا شك في وضوئه في الطواف فإن كان على يقين من وضوئه وشك من حدثه أجزأه الطواف كما تجزه الصلاة فإن كان على يقين من حدثه وفي شك من وضوئه لم يجزه الطواف كما لا تجزيه


باب الطواف في الثوب النجس والرعاف والحدث والبناء على الطواف

قال الشافعي رحمه الله تعالى فإذا طاف في ثوب نجس أو على جسده نجاسة أو في نعليه نجاسة لم يعتد بما طاف بتلك الحال كما لا يعتد في الصلاة وكان في حكم من لم يطف وانصرف فألقى ذلك الثوب وغسل النجاسة عن جسده ثم رجع فاستأنف لا يجزيه من الطهارة في نفسه وبدنه وما عليه إلا ما يجزيه في الصلاة ومن طاف بالبيت فكالمصلى في الطهارة خاصة وإن رعف أو قاء انصرف فغسل الدم عنه والقيء ثم رجع فبنى وكذلك إن غلبه حدث انصرف فتوضأ ورجع فبنى وأحب إلى في هذا كله لو استأنف قال ولو طاف ببعض ما لا تجزيه به الصلاة ثم سعى أعاد الطواف والسعي ولا يكون له أن يعتد بالسعي حتى يكمل الطواف بالبيت ولو انصرف إلى بلده رجع حتى يطوف ويسعى هذا الطواف على الطهارة وجماع هذا أن يكون من طاف بغير كمال الطهارة في نفسه ولباسه فهو كمن لم يطف قال الشافعي وأختار إن قطع الطائف الطواف فتطاول رجوعه أن يستأنف فإن ذلك احتياط وقد قيل لو طاف اليوم طوافا وغدا آخر أجزأ عنه لأنه عمل بغير وقت


باب الطواف بعد عرفة

قال الشافعي قال الله تبارك وتعالى ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق قال الشافعي فاحتلمت الآية أن تكون على طواف الوداع لأنه ذكر الطواف بعد قضاء التفث واحتملت أن تكون على الطواف بعد منى وذلك أنه بعد حلاق الشعر ولبس الثياب والتطيب وذلك قضاء التفث وذلك أشبه معنييها بها لأن الطواف بعد منى واجب على الحاج والتنزيل كالدليل على إيجابه والله أعلم وليس هكذا طواف الوداع قال الشافعي إن كانت نزلت في الطواف بعد منى دل ذلك على إباحة الطيب قال الشافعي أخبرنا سفيان بن عيينة عن سليمان الأحول عن طاوس عن ابن عباس قال كان الناس ينصرفون في كل وجه فقال النبي لا ينفرن أحد حتى يكون آخر عهده بالبيت أخبرنا سفيان عن ابن طاوس عن أبيه عن ابن عباس قال أمر الناس أن يكون آخر عهدهم بالبيت إلا أنه أرخص للمرأة الحائض أخبرنا مالك عن نافع عن ابن عمر أنه قال لا يصدرن أحد من الحاج حتى يكون آخر عهده بالبيت فإن آخر النسك الطواف بالبيت قال الشافعي وبهذا نقول وفي أمر رسول الله الحائض أن تنفر قبل أن تطوف طواف الوداع دلالة على أن ترك طواف الوداع لا يفسد حجا والحج أعمال متفرقة منها شيء إذا لم يعمله الحاج أفسد حجه وذلك الإحرام وأن يكون عاقلا للاحرام وعرفة فأي هذا ترك لم يجزه عنه حجه قال الشافعي ومنها ما إذا تركه لم يحل من كل إحرامه وكان عليه أن يعمله في عمره كله وذلك الطواف بالبيت والصفا والمروة الذي يحل به إلا النساء وأيهما ترك رجع من بلده وكان محرما من النساء حتى يقضيه ومنها ما يعمل في وقت فإذا ذهب ذلك الوقت كله لم يكن له ولا عليه عمله ولا بدله وعليه الفدية مثل المزدلفة والبيتوتة ب منى ورمى الجمار ومنها ما إذا تركه ثم رجع إليه سقط عنه الدم ولو لم يرجع لزمه الدم وذلك مثل الميقات في الإحرام ومثله والله أعلم طواف الوداع لأنهما عملان أمر بهما معا فتركهما فلا يتفرقان عندي فيما يجب عليه من الفدية في كل واحد منهما قياسا على مزدلفة والجمار والبيتوتة ليالي منى لأنه نسك قد تركه وقد أخبرنا عن ابن عباس أنه قال من نسى من نسكه شيئا أو تركه فليهرق دما فإن قال قائل طواف الوداع طواف مأمور به وطواف الإحلال من الإحرام طواف مأمور به وعملان في غير وقت متى جاء بهما العامل أجزأ عنه فلم لم تقس الطواف بالطواف قيل له بالدلالة عن رسول الله على الفرق بينهما والدلالة بما لا أعلم فيه مخالفا فإن قال قائل وأين الدلالة قيل له لما أمر رسول الله بطواف الوداع وأرخص للحائض أن تنفر بلا وداع فاستدللنا على أن الطواف للوداع لو كان كالطواف للاحلال من الإحرام لم يرخص رسول الله للحائض في تركه ألا ترى أن رسول الله سأل عن صفية أطافت بعد النحر فقيل نعم فقال فلتنفر قال الشافعي وهذا إلزامها المقام للطواف بعد النحر وتخفيف طواف الوداع قال الشافعي ولا يخفف مالا يحل المحرم إلا به أو لا ترى أن من طاف بعد الجمرة والنحر والحلاق حل له النساء وهو إذا حل له النساء خارج من إحرم الحج بكمال الخروج ومن خرج من إحرام الحج لم يفسده عليه ما تركه بعده وكيف يفسد ما خرج منه وهذا يبين أن ترك الميقات لا يفسد حجا لأنه يكون محرما وإن جاوز الميقات وأن من دون الميقات يهل فيجزي عنه والشيء المفسد للحج إذا ترك ما لا يجزي أحدا غير فعله وقد يجزي عالما أن يهلوا دون الميقات إذا كان أهلوهم دونه ويدل على أن ترك البيتوتة ليالي منى وترك رمي الجمار لا يفسد الحج


باب ترك الحائض الوداع

أخبرنا سفيان عن عبدالرحمن بن القاسم عن أبيه عن عائشة أنها قالت حاضت صفية بعد ما أفاضت فذكرت حيضها لرسول الله فقال أحابستنا هي فقلت يا رسول الله إنها حاضت بعدما أفاضت قال فلا إذا أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عائشة أن صفية بنت حي حاضت فذكرت ذلك لرسول الله فقال أحابستنا هي فقلت إنها قد كانت أفاضت ثم حاضت بعد ذلك فقال فلا إذا أخبرنا سفيان عن الزهري عن عروة عن عائشة أن صفية حاضت يوم النحر فذكرت عائشة حيضتها للنبي فقال أحابستنا هي فقلت إنها قد كانت أفاضت ثم حاضت بعد ذلك قال فلتنفر إذا أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي أن رسول الله ذكر صفية بنت حي فقيل إنها قد حاضت فقال رسول الله لعلها حابستنا فقالوا يا رسول الله إنها قد أفاضت قال فلا إذا أخبرنا مالك عن هشام بن عروة قال عروة قالت عائشة ونحن نذكر ذلك فلم يقدم الناس نساءهم إن كان لا ينفعهم ولو كان ذلك الذي يقول لأصبح ب منى أكثر من ستة آلاف امرأة حائض أخبرنا سعيد بن سالم عن ابن جريج عن الحسن بن مسلم عن طاوس قل كنت مع ابن عباس إذ قال له زيد بن ثابت أتفتى أن تصدر الحائض قبل أن يكون آخر عهدها بالبيت قال نعم قال فلا تفت بذلك قال فقال ابن عباس إما لا فسل فلانة الأنصارية هل أمرها بذلك رسول الله قال فرجع إليه زيد ابن ثابت يضحك ويقول ما أراك إلا قد صدقت أخبرنا سفيان عن ابن أبي حسين قال اختلف ابن عباس وزيد بن ثابت في المرأة الحائض فقال ابن عباس تنفر وقال زيد لا تنفر فقال له ابن عباس سل فسأل أم سليم وصواحباتها قال فذهب زيد فلبث عنه ثم جاءه وهو يضحك فقال القول ما قلت أخبرنا مالك عن أبي الرجال محمد بن عبدالرحمن عن أمه عمرة بنت عبدالرحمن أنها أخبرته أن عائشة زوج النبي كانت إذا حجت ومعها نساء تخاف أن يحضن قدمتهن يوم النحر فأفضن فإن حضن بعد ذلك لم تنتظر بهن أن يطهرن تنفر بهن وهن ويض أخبرنا سفيان عن أيوب عن القاسم بن محمد أن عائشة كانت تأمر النساء أن يعجلن الإفاضة مخافة الحيض أخبرنا سفيان عن عمرو بن دنيار وإبراهيم بن ميسرة عن طاوس قال جلست إلى ابن عمر فسمعته يقول لا ينفرن أحد حتى يكون آخر عهده بالبيت فقلت ماله أما سمع ما سمع أصحابه ثم جلست إليه من العام المقبل فسمعته يقول زعموا أنه رخص للمرأة الحائض قال الشافعي كأن ابن عمر والله أعلم سمع الأمر بالوداع ولم يسمع الرخصة للحائض فقال به على العام وهكذا ينبغي له ولمن سمع عاما أن يقول به فلما بلغه الرخصة للحائض ذكرها وأخبرنا عن ابن شهاب قال جلت عائشة للنساء على ثلاث لا صدر لحائض إذا أفاضت بعد المعرف ثم حاضت قبل الصدر وإذا طافت المرأة طواف الزيارة الذي يحلها لزوجها ثم حاضت نفرت بغير وداع ولا فدية عليها وإن طهرت قبل أن تنفر فعليها الوداع كما يكون على التي لم تحض من النساء وإن خرجت من بيوت مكة كلها قبل أن تطهر ثم طهرت لم يكن عليها الوداع وإن طهرت في البيوت كان عليها الوداع وكذلك لو رأت الطهر فلم تجد ماء كان عليها الوداع كما تكون عليها الصلاة فإن كانت مستحاضة طافت في الأيام التي تصلى فيها فإن بدأت بها الاستحاضة قلنا لها تقف حتى تعلم قدر حيضتها واستحاضتها فنفرت فعلمنا أن اليوم الذي نفرت فيه يوم طهر كان عليها دم لترك الوداع وإن كان يوم حيض لم يكن عليها دم


باب تحريم الصيد

قال الشافعي رحمه الله تعالى قال الله عز وجل أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما قال الشافعي والبحر اسم جامع فكل ما كثر ماؤه واستع قيل هذا بحر فإن قال قائل فالبحر المعروف البحر هو المالح قيل نعم ويدخل فيه العذب وذلك معروف عند العرب فإن قال فهل من دليل عليه في كتاب الله قيل نعم قال الله عز وجل وما يتسوي البحران هذا عذب فرات سائغ شرابه وهذا ملح أجاج ومن كل تأكلون لحما طريا ففي الآية دلالتان إحداهما أن البحر العذب والمالح وأن صيدهما مذكور ذكرا واحدا فكل ما صيد في ماء عذب أو بحر قليل أو كثير مما يعيش في الماء للمحرم حلال وحلال اصطياده وإن كان في الحرم لأن حكمه حكم صيد البحر الحلال للمحرم لا يختلف ومن خوطب بإحلال صيد البحر وطعامه عقل أنه إنما أحل له ما يعيش في البحر من ذلك وأنه أحل كل ما يعيش في مائة لأنه صيده وطعامه عندنا ما ألقى وطفا عليه والله أعلم ولا أعلم الآية تحتمل إلا هذا المعنى أو يكون طعامه في دواب تعيش فيه فتؤخذ بالأيدي بغير تكلف كتكلف صيدهفكان هذا داخلا في ظاهر جملة الآية والله أعلم فإن قال قائل فهل من خبر يدل على هذا قيل أخبرنا سعيد عن ابن جريج عن عطاء أنه سئل عن صيد الأنهار وقلات المياه أليس بصيد البحر قال بلى وتلا هذا عذب فرات سائغ شرابه وهذا ملح أجاج ومن كل تأكلون لحما طريا أخبرنا سعيد عن ابن جريج أن إنسانا سأل عطاء عن حيتان بركة القسرى وهي بئر عظيمة في الحرم أتصاد قال نعم ولوددت أن عندنا منه


باب أصل ما يحل للمحرم قتله من الوحش ويحرم عليه

قال الشافعي ذكر الله عز وجل صيد البحر جملة ومفسرا فالمفسر من كتاب الله عز وجل يدل على معنى المجمل منه بالدلالة المفسرة المبينة والله أعلم قال الله تعالى أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما فلما أثبت الله عز وجل إحلال صيد البحر وحرم صيد البر ما كانوا حرما دل على أن الصيد الذي حرم عليهم ما كانوا حرما ما كان أكله حلالا لهم قبل الإحرام لأنه والله أعلم لا يشبه أن يكون حرم بالإحرام خاصة إلا ما كان مباحا قبله فأما ما كان محرما على الحلال فالتحريم الأول كاف منه وسنة رسول الله تدل على معنى ما قلت وإن كان بينا في الآية والله أعلم أخبرنا سفيان عن الزهري عن سالم بن عبدالله بن عمر عن أبيه أن رسول الله قال خمس من الدواب لا جناح على من قتلهن في الحل والحرم الغراب والحدأة والفأرة والعقرب والكلب العقور


باب قتل الصيد خطأ

قال الشافعي قال الله تبارك وتعالى لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا قال الشافعي يجزي الصيد من قتله عمدا أو خطأ فإن قال قائل إيجاب الجزاء في الآية على قاتل الصيد عمدا وكيف أوجبته على قاتله خطأ قيل له إن شاء الله إن إيجاب الجزاء على قاتل الصيد عمدا لا يحظر أن يوجب على قاتله خطأ فإن قال قائل فإذا أوجبت في العمد بالكتاب فمن أين أوجبت الجزاء في الخطأ قيل أوجبته في الخطأ قياسا على القرآن والسنة والإجماع فإن قال فأين القياس على القرآن قيل قال الله عز وجل في قتل الخطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهه وقال فإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله وتحرير رقبة مؤمنة فلما كانت النفسان ممنوعتين بالإسلام والعهد فأوجب الله عز وجل فيهما بالخطأ ديتين ورقبتين كان الصيد في الإحرام ممنوعا بقول الله عز وجل وحرم عليكم صيد البر ما دمتم حرما وكان لله فيه حكم فيما قتل منه عمدا بجزاء مثله وكان المنع بالكتاب مطلقا عاما على جميع الصيد وكان المالك لما وجب بالصيد أهل الحرم لقول الله تعالى هديا بالغ الكعبة ولم أعلم بين المسلمين اختلافا أن ما كان ممنوعا أن يتلف من نفس إنسان أو طائر أو دابة أو غير ذلك مما يجوز ملكه فأصابه إنسان عمدا فكان على من أصابه فيه ثمن يؤدى لصاحبه وكذلك فيما أصاب من ذلك خطأ لا فرق بين ذلك إلا المأثم في العمد فلما كان هذا كما وصفت مع أشباه له كان الصيد كله ممنوعا في كتاب الله تعالى قال الله عز وجل أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما فلما كان الصيد محرما كله في الإحرام وكان الله عز وجل حكم في شيء منه بعدل بالغ الكعبة كان كذلك كل ممنوع من الصيد في الإحرام لا يتفرق كما لم يفرق المسلمون بين الغرم في الممنوع من الناس والأموال في العمد والخطأ فإن قال قائل فمن قال هذا معك قيل الحجة فيه ما وصفت وهي عندنا مكتفى بها وقد قاله ممن قبلنا غيرنا قال فاذكره قلت أخبرنا سعيد بن سالم عن ابن جريج قال قلت لعطاء قوله الله عز وجل لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا قلت له فمن قتله خطأ أيغرم قال نعم يعظم بذلك حرمات الله ومضت به السنن أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن عمرو بن دينار قال رأيت الناس يغرمون في الخطأ قال الشافعي فإن قال قائل فهل شيء أعلى من هذا قيل شيء يحتمل هذا المعنى ويحتمل خلافه فإن قال ما هو قلت أخبرنا مالك عن عبدالملك بن قريب قال الشافعي فيحتمل أن يكونا أوطآ الضب مخطئين بإيطائه وأوطآه عامدين له فقال لي قائل هل ذهب أحد في هذا خلاف مذهبك فقلت نعم قال فاذكره قلت أخبرنا سعيد عن ابن جريج قال كان مجاهد يقول ومن قتله منكم متعمدا غير ناس لحرمه ولا مريدا غيره فأخطأ به فقد أحل وليست له رخصة ومن قتله ناسيا لحرمه أو أراد غيره فأخطا به فذلك العمد المكفر عنه من النعم قال فما يعني بقوله فقد أحل قلت أحسبه يذهب إلى أحل عقوبة الله قال أفتراه يريد أحل من إحرامه قلت ما أراه ولو أراده كان مذهب من أحفظ عنه خلافه ولم يلزم بقوله حجة قال فما جماع معنى قوله في الصيد قلت إنه لا يكفر العمد الذي لا يخلطه خطأ ويكفر العمد الذي يخلطه الخطأ قال فنصه قلت يذهب إلى أنه إن عمد قتله ونسى إحرامه ففي هذا خطأ من جهة نسيان الإحرام وإن عمد غيره فأصابه ففي هذا خطأ من جهة الفعل الذي كان به القتل أخبرنا سفيان عن ابن أبي نجيح عن مجاهد في قوله ومن قلته منكم متعمدا لقتله ناسيا لحرمه فذلك الذي يحكم عليه ومن قتله متعمدا لقتله ذاكرا لحرمه لم يحكم عليه قال عطاء يحكم عليه وبقول عطاء نأخذ فإن قال قائل فهل يخالف هذين المذهبين أحد قلت نعم قال غيرهم من أهل العلم يحكم على من قتله عمدا ولا يحكم على من قتله خطأ بحال


باب من عاد لقتل الصيد

قال الشافعي رحمه الله تعالى ومن قتل صيدا فحكم عليه ثم عاد لآخر قال يحكم عليه كلما عاد أبدا فإن قال قائل ومن أين قلته قلت إذا لزمه أن يحكم عليه بإتلاف الأول لزمه أن يحكم عليه بإتلاف الثاني وكل ما بعده كما يكون عليه لو قتل نفسا ديته وأنفسا بعده دية دية في كل نفس وكما يكون عليه لو أفسد متاعا لأحد ثم أفسد متاعا لآخر ثم أفسد متاعا كثيرا بعده قيمة ما أفسد في كل حال فإن قال فما قول الله عز وجل ومن عاد فينتقم الله منه ففي هذا دلالة على أنه لا يحكم عليه قال الشافعي ما يبلغ علمي أن فيه دلالة على ذلك فإن قال قائل فما معناه قيل الله أعلم ما معناه أما الذي يشبه معناه والله أعلم فأن يجب عليه بالعود النقمة وقد تكون النقمة بوجوه في الدنيا المال وفي الآخرة النار فإن قال فهل تجد ما يدل على ما وصفت في غير هذه الآية أو على ما يشبه قيل نعم قال الله تعالى والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما يضاعف له العذاب يوم القيامة ويخلد فيه مهانا وجعل الله القتل على الكفار والقتل على القاتل عمدا وسن رسول الله العفو عن القاتل بالدية إن شاء ولى المقتول وجعل الحد على الزاني فلما أوجب الله عليهم النقمة بمضاعفة العذاب في الآخرة إلا أن يتوبوا وجعل الحد على الزاني فلما أوجب الله عليهم الحدود دل هذا على أن النقمة في الآخرة لا تسقط حكم غيرها في الدنيا قال الله تبارك وتعالى الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فلم يختلف الناس في أنهما كلما زنيا بعد الحد جلدا فكان الحق عليهم في الزنا الآخر مثله في الزنا الأول ولو انبغى أن يفرقا كان في الزنا الآخر والقتل الآخر أولى ولم يطرح فإن قال أفرأيت من طرحه على معنى أنه عمد مأثم فأول ما قتل من الصيد عمدا يأثم به فكيف حكم عليه فقلت حكم الله تعالى عليه فيه ولو كان كما تقول كان أولى أن لا يعرض له في عمد المأثم فإذا ان الابتداء على أنه عمد مأثم فالثاني مثله فإن قال فهل قال هذا معك أحد غيرك قيل نعم فإن قال فاذكره قلت أخبرنا سعيد عن محمد بن جابر عن حماد عن إبراهيم أنه قال في المحرم يقتل الصيد عمدا يحكم عليه كلما قتل فإن قال قائل فما قول الله عز وجل عفا الله عما سلف ومن عاد فلينتقم الله منه قيل الله أعلم بمعنى ما أراد فأما عطاء بن أبي رباح فيذهب إلى عفا الله عما سلف في الجاهلية ومن عاد في الإسلام بعد التحريم لقتل صيد مرة فينتقم الله منه أخبرنا سعيد عن ابن جريج قال قلت لعطاء في قول الله عز وجل عفا الله عما سلف قال عفا الله عما كان في الجاهلية قلت وقوله ومن عاد فينتقم الله منه قال ومن عاد في الإسلام فينتقم الله منه وعليه في ذلك الكفارة قال وإن عمد فعليه الكفارة قلت له هل في العود من حد يعلم قال لا قلت أفترى حقا على الإمام أن يعاقبه فيه قال لا ذنب أذنبه فيما بينه وبين الله تعالى ويفتدى قال الشافعي ولا يعاقبه الإمام فيه لأن هذا ذهب جعلت عقوبته فديته إلا أن يزعم أنه يأتى ذلك عامدا مستخفا


باب أين محل هدى الصيد

قال الشافعي قال الله تعالى هديا بالغ الكعبة قال الشافعي فلما كان كل ما أريد به هدى من ملك ابن آدم هديا كانت الأنعام كلها وكل ما أهدى هو بمكة والله أعلم ولو خفى عن أحد أن هذا هكذا ما انبغى والله أعلم أن يخفى عليه إذا كان الصيد إذا جزى بشىء من النعم لا يجزي فيه إلا أن يجزى بمكة فعلم أن مكة أعظم أرض الله تعالى حرمة وأولاه أن تنزه عن الدماء لولا ما عقلنا من حكم الله في أنه للمساكين الحاضرين بمكة فإذا عقلنا هذا عن الله عز وجل فكان جزاء الصيد بطعام لم يجز والله أعلم إلا بمكة وكما عقلنا عن الله ذكر الشهادة في موضعين من القرآن بالعدل وفي مواضع فلم يذكر العدل وكانت الشهادات وإن افترقت تجتمع في أنه يؤخذ بها اكتفينا أنها كلها بالعدل ولم نزعم أن الموضع الذي لم يذكر الله عز وجل فيه العدل معفو عن العدل فيه فلو أطعم في كفارة صيد بغير مكة لم يجز عنه وأعاد الإطعام بمكة أو ب بمنى فهو من مكة لأنه لحاضر الحرم ومثل هذا كل ما وجب على محرم بوجه من الوجوه من فدية أذى أو طيب أو لبس أو غيره لا يخالفه في شيء لأن كله من جهة النسك والنسك إلى الحرم ومنافعه للمساكين الحاضرين الحرم قال ومن حضر الكعبة حين يبلغها الهدى من النعم أو الطعام من مسكين كان له أهل بها أو غريب لأنه إنما أعطوا بحضرتها وإن قل فكان يعطى بعضهم دون بعض أجزأه أن يعطى مساكين الغرباء دون أهل مكة ومساكين أهل مكة دون مساكين الغرباء وأن يخلط بينهم ولو آثر به أهل مكة لأنهم يجمعون الحضور والمقام لكان كأنه أسرى إلى القلب والله أعلم فإن قال قائل فهل قال هذا أحد يذكر قوله قيل أخبرنا سعيد عن ابن جريج قال قلت لعطاء فجزاء مثل ما قتل من النعم هديا بالغ الكعبة أو كفارة طعام مساكين قال من أجل أنه أصابه في حرم يريد البيت كفارة ذلك عند البيت أخبرنا سعيد عن ابن جريج أن عطاء قال له مرة أخرى يتصدق الذي يصيب الصيد بمكة قال الله عز وجل هديا بالغ الكعبة قال فيتصدق بمكة قال الشافعي يريد عطاء ما وصفت من الطعام والنعم كله هدى والله أعلم


باب كيف يعدل الصيام

قال الشافعي رحمه الله تعالى أو عدل ذلك صياما الآية أخبرنا سعيد عن ابن جريج أنه قال لعطاء ما قوله أو عدل ذلك صياما قال إن أصاب ما عدله شاة فصاعدا أقيمت الشاة طعاما ثم جعل مكان كل مد يوما يصومه قال الشافعي وهذا إن شاء الله كما قال عطاء وبه أقول وهكذا بدنة إن وجبت وهكذا مد إن وجب عليه في قيمة شيء من الصيد صام مكانه يوما وإن أصاب من الصيد ما قيمته أكثر من مد وأقل من مدين صام يومين وهكذا كل ما لم يبلغ مدا صام مكانه يوما أخبرنا مسلم عن ابن جريج عن عطاء هذا المعنى قال الشافعي فإن قال قائل فمن أين قلت مكان المد صيام يوم وما زاد على مد مما لا يبلغ مدا آخر صوم يوم قلت قلته معقولا وقياسا فإن قال فأين القياس به والمعقول فيه قلت أرأيت إذا لم يكن لمن قتل جرادة أن يدع أن يتصدق بقيمتها تمرة أو لقمة لأنها محرمة مجزية لا تعطل بقلة قيمتها ثم جعل فيها قيمتها فإذا بدا له أن يصوم هل يجد من الصوم شيئا يجزيه أبدا أقل من يوم فإن قال لا قلت فبذلك عقلنا أن أقل ما يجب من الصوم يوم وعقلنا وقسنا أن الطلاق إذا كان لا يتبعض فأوقع إنسان بعض تطليقة لزمته تطليقة وعقلنا أن عدة الأمة إذا كانت نصف عدة الحرة فلم تتبعض الحيضة نصفين فجلعنا عدتها حيضتين


باب الخلاف في عدل الصيام والطعام

أخبرنا الربيع قال قال الشافعي رحمه الله قال لي بعض الناس إذا صام عن جزاء الصيد صام عن كل مد يوما وإذا أطعم منه في كفارة اليمين أطعم كل مسكين مدين وقال هل رويت في هذا عن أصحابك شيئا يوافق قولنا ويخالف قولك قلت نعم أخبرنا سعيد عن ابن جريج أن مجاهدا كان يقول مكان كل مدين يوما فقال وكيف لم تأخذ بقول مجاهد وأخذت بقول عطاء يطعم المسكين حيث وجب إطعامه مدا إلا في فدية الأذى فإنك قلت يطعمه مدين ولم لم تقل إذا قلت في فدية الأذى يطعمه مدين في كل موضع قال الشافعي فقلت له يجمع بين مسألتيك جواب واحد إن شاء الله قال فاذكره قال الشافعي أصل ما ذهبنا إليه نحن وأنت ومن نسبناه معنا إلى الفقه فالفرض عليه في تأدية ما يجب عليه من أن لا يقول إلا من حيث يعلم ويعلم أن أحكام الله جل ثناؤه ثم أحكام رسوله من وجهين يجمعهما معا أنهما تعبد ثم في التعبد وجهان فمنه تعبد لأمر أبان الله عز وجل أو رسوله سببه فيه أو في غيره في كتابه أو سنة رسوله فذلك الذي قلنا به وبالقياس فيما هو في مثل معناه ومنه ما هو تعبد لما أراد الله عز شأنه مما علمه وعلمنا حكمه ولم نعرف فيه ما عرفنا مما أبان لنا في كتابه أو على لسان نبيه فأدينا الفرض في القول به والانتهاء إليه ولم نعرف في شيء له معنى فنقيس عليه وإنما قسنا على ما عرفنا ولم يكن لنا علم إلا ما علمنا الله جل ثناؤه فقال هذا كله كما وصفت لم أسمع أحدا من أهل التكشيف قال بغيره فقفنى منه على أمر أعرفه فإن أصحابنا يعطون هذه الجملة كما وصفت لا يغادرون منها حرفا وتختلف أقاويلهم إذا فرعوا عليها فقلت فاقبل منهم الصواب واردد عليهم الغفلة قال إن ذلك للازم لي وما يبرأ آدمى رأيته من غفلة طويلة ولكن انصب لما قلت مثالا فقلت أرأيت إذا حكم رسول الله في الجنين بغرة قلنا وقلت قيمتها خمسون دينارا وهو لو كان حيا كانت فيه ألف دينار أو ميتا لم يكن فيه شيء وهو لا يخلو أن يكون ميتا أو حيا فكان مغيب المعنى يحتمل الحياة والموت إذا جنى عليه قهل قسنا عليه ملففا أو رجلا في بيت يمكن فيهما الموت والحياة وهما مغيبا المعنى قال لا قلت ولا قسنا عليه شيئا من الدماء قال لا قلت ولم قال لأنا تعبدنا بطاعة النبي فيه ولم نعرف سبب ما حكم له به قلت فهكذا قلنا في المسح على الخفين لا يقاس عليهما عمامة ولا برقع ولا قفازان قال وهكذا قلنا فيه لأن فيه فرض وضوء وخص منه الخفان خاصة فهو تعبد لا قياس عليه قلت وقسنا نحن وأنت إذ قضى النبي أن الخراج بالضمان أن الخدمة كالخراج قال نعم قلت لأنا عرفنا أن الخراج حادث في ملك المشتري وضمنه منه ولم تقع عليه صفقة البيع قال نعم وفي هذا كفاية من جملة ما أردت ودلالة عليه من أن سنة مقيس عليها وأخرى غير مقيس عليها وكذلك القسامة لا يقاس عليها غيرها ولكن أخبرني بالأمر الذي له اخترت أن لكل مسكين مدا إلا في فدية الأذى إذا ترك الصوم فإما أن يصوم مكان كل مد يوما فيكون صوم يوم مكان مد فإن ثبت لك المد فصحيح لا أسألك عنه إلا فيما قلت أن صوم اليوم يقوم مقام إطعام مسكين فقلت له حكم الله عز وجل على المظاهر إذا عاد لما قال فتحرير رقبة فإن لم يجد فصيام شهرين متتابعين فإن لم يستطع فإطعام ستين مسكينا فكان معقولا أن إمساك المظاهر عن أن يأكل ستين يوما كإطعام ستين مسكينا وبهذا المعنى صرت إلى أن إطعام مسكين مكان كل يوم قال فهل من دليل مع هذا قلت نعم أمر النبي المصيب لأهله نهارا في شهر رمضان هل تجد ما تعتق قال لا فسأله هل تستطيع أن تصوم شهرين متتابعين فقال لا فسأله هل تقدر أن تطعم ستين مسكينا فقال لا فأعطاه عرق تمر فأمره أن يتصدق به على ستين مسكينا فأدى المؤدى للحديث أن في العرق خمسة عشر صاعا قال أو عشرين ومعروف أن العرق يعمل على خمسة عشر صاعا ليكون الوسق به أربعة فذهبنا إلى أن إطعام المسكين مد طعام ومكان إطعام المسكين صوم يوم قال أما صوم يوم مكان كل مسكين فكما قلت وأما إطعام المسكين مدا فإذا قال أوعشرين صاعا قلت فهذا مد وثلث لكل مسكين قال فلم لا تقول به قلت فهل علمت أحدا قط قال إلا مدا أو مدين قال لا قلت فلو كان كما قلت أنت كنت أنت قد خالفته ولكنه احتياط من المحدث وهذا كما قلت في العرق خمسة عشر صاعا وعلى ذلك كانت تعمل فيما أخبرني غير واحد من أهل العلم باليمن أنه كانوا يجعلونها معايير كالمكاييل على خمسة عشر صاعا بالتمر قال فقد زعمت أن الكفارة في الطعام وإصابة المرأة تعبد لأمر قد عرفته وعرفناه معك فأبن أن الكفارة في فدية الأذى وغيرها تعبد لا يقاس عليه قلت أليس قال رسول الله لكعب بن عجرة في الطعام فرقا بين ستة مساكين فكان ذلك مدين مدين قال بلى قلت وأمره فقال أو صم ثلاثة أيام قال بلى قلت وقال أو انسك شاة قال بلى قلت فلو قسنا الطعام على الصوم أما نقول صوم يوم مكان إطعام مسكينين قال بلى قلت ولو قسنا الشاة بالصوم كانت شاة عدل صيام ثلاثة أيام قال بلى قلت وقد قال الله عز وجل في المتمتع فما استيسر من الهدى فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم فجعل البدل من شاة صوم عشرة أيام قال نعم وقلت قال الله عز وجل فكفارته إطعام عشرة مساكين الآية فجعل الرقبة مكان إطعام عشرة مساكين قال نعم قلت والرقبة في الظهار والقتل كان ستين يوما قال نعم وقد بان أن صوم ستين يوما أولى بالقرب من الرقبة من صوم عشرة وبان لي أن صوم يوم أولى بإطعام مسكين منه بإطعام مسكينين لأن صوم يوم جوع يوم وإطعام مسكين إطعام يوم فيوم بيوم أولى أن يقاس عليه من يومين بيوم وأوضح من أنه أولى الأمور بالقياس قال فهل فيه من أثر أعلى من قول عطاء قلت نعم أخبرنا مالك قال الشافعي قال فهل خالفك في هذا غيرك من أهل ناحيتك فقلت نعم زعم منهم زاعم ما قلت من أن الكفارات بمد النبي إلا كفارة الظهار فإنها بمد هشام قال فلعل مد هشام مدين فيكون أراد قولنا مدين وإنما جعل مد هشام علما قلت لا مد هشام مد وثلث بمد النبي أو مد ونصف قال الشافعي فقال فالغني بالمسألة عن هذا القول إذا كان كما وصفت غنى بما لا يعيد ولا يبدي كيف جاز لأحد أن يزعم أن الكفارات بمد مختلف أرأيت لو قال له إنسان هي بمد أكبر من مد هشام أضعافا والطعام بمد النبي وما سواه بمد محدث الذي هو أكبر من هشام أو رأيت الكفارات إذ نزلت على النبي كيف جاز أن تكون بمد رجل لم يخلق أبوه ولعل جده لم يخلق في زمان النبي وإنما قال الناس هي مدان بمد النبي أو مد بمد النبي فما أدخل مدا وكسرا هذا خروج من قول أهل الدنيا في الكفارات قال الشافعي وقلت له وزعم بعد أهل ناحيتنا أيضا أن على غير أهل المدينة من الكفارات أكثر مما على أهل المدينة لأن الطعام فيهم أوسع منه بالمدينة قال فما قلت لمن قال هذا قال الشافعي فقلت له أرأيت الذين يقتاتون الفث والذين يتقاتون اللبن والذين يقتاتون الحنظل والذين يقتاتون الحيتان لا يقتاتون غيرها والدين السعر عندهم أغلى منه بالمدينة بكثير كيف يكفرون ينبغي في قولهم أن يكفروا أقل من كفارة أهل المدينة ويكفرون من الدخن وهو نبات يقتاته بعض الناس في الجدب وينبغي إذا كان سعر أهل المدينة أرخص من سعر أهل بلد أن يكون من يكفر في زمان غلاء السعر ببلد أقل كفارة من أهل المدينة إن كان إنما زعم أن هذا لغلاء سعر أهل المدينة وقيل له هل رأيت من فرائض الله شيئا خفف عن أحد أو اختلفوا في صلاة أو زكاة أو حد أو غيره قال الشافعي قلت فما ينبغي أن يعارض بقول من قال هذا قال الشافعي وزعم زاعم غير قائل هذا أنه قال الطعام حيث شاء المكفر في الحج والصوم كذلك قال الشافعي فقيل له لئن زعمت أن الدم لا يكون إلا بمكة ما ينبغي أن يكون الطعام إلا بمكة كما قلت لأنهما طعامان قال فما حجتك في الصوم قلت أذن الله للمتمتع أن يكون من صومه ثلاث في الحج وسبعة إذا رجع ولم يكن في الصوم منفعة لمساكين الحرم وكان على بدن الرجل فكان عملا بغير وقت فيعمله حيث شاء


باب هل لمن أصاب الصيد أن يفديه بغير النعم

قال الشافعي قال الله تبارك وتعالى ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة إلى قوله صياما فكان المصيب مأمورا بأن يفديه وقيل له من النعم أو كفارة طعام مساكين أو عدل ذلك صياما فاحتمل أن يكون جعل له الخيار بأن يفتدى بأي ذلك شاء ولا يكون له أن يخرج من واحد منها وكان هذا أظهر معانيه وأظهرها الأولى بالآية وقد يحتمل أن يكون أمر بهدى إن وجده فإن لم يجده فطعام فإن لم يجده فصوم كما أمر في التمتع وكما أمر في الظهار والمعنى الأول أشبههما وذلك أن رسول الله أمر كعب ابن عجرة بأن يكفر بأي الكفارات شاء في فدية الأذى وجعل الله تعالى إلى المولى أن يفيء أو يطلق وإن احتمل الوجه الآخر فإن قال قائل فهل قال ما ذهبت إليه غيرك قيل نعم أخبرنا سعيد بن سالم عن ابن جريج عن عطاء قال هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما قال عطاء فإن أصاب إنسان نعامة كان عليه إن كان ذا يسار أن يهدى جزورا أو عدلها طعاما أو عدلها صياما أيتهن شاء من أجل قوله الله عز وجل فجزاء كذا وكذا وكل شيء في القرآن أو أو فليختر منه صاحبه ما شاء قال ابن جريج فقلت لعطاء أرأيت إن قدر على الطعام ألا يقدر على عدل الصيد الذي أصاب قال ترخيص الله عسى أن يكون عنده طعام وليس عنده ثمن الجزور وهي الرخصة قال الشافعي إذا جعلنا إليه ذلك كان له أن يفعل أية شاء وإن كان قادرا على اليسير معه والاختيار والاحتياط له أن يفدى بنعم فإن لم يجد فطعام وأن لا يصوم إلا بعد الإعواز منهما أخبرنا سعيد بن سالم عن ابن جريج عن عمرو ابن دينار في قول الله عز وجل ففدية من صيام أو صدقة أو نسك له أيتهن شاء أخبرنا سفيان عن ابن جريج عن عمرو بن دينار قال كل شيء في القرآن أو أو له أية شاء قال ابن جريج إلا في قوله إنما جزاء الذين يحاربون الله ورسوله فليس بمخير فيها قال الشافعي وكما قال ابن جريج وعمرو في المحارب وغيره في هذه المسألة أقول قيل للشافعي فهل قال أحد ليس هو بالخيار فقال نعم أخبرنا سعيد عن ابن جريج عن الحسن ابن مسلم قال من أصاب من الصيد ما يبلغ فيه شاة فذلك الذي قال الله فجزاء مثل ما قتل من النعم وأما أو كفارة طعام مساكين فذلك الذي لا يبلغ أن يكون فيه هدى العصفور يقتل فلا يكون فيه هدى قال أو عدل ذلك صياما عدل النعامة وعلد العصفور قال ابن جريج فذكرت ذلك لعطاء فقال عطاء كل شيء في القرآن أو أو يختار منه صاحبه ما شاء قال الشافعي وبقول عطاء في هذا أقول قال الله عز وجل في جزاء الصيد هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما وقال جل ثناؤه فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك وروى عن رسول الله أنه قال لكعب بن عجرة أي ذلك فعلت أجزأك قال الشافعي ووجدتهما معا فدية من شيء أفيت قد منع المحرم من إفاتته الأول الصيد والثاني الشعر قال الشافعي فكل ما أفاته المحرم سواهما مما نهى عن إفاتته فعليه جزاؤه وهو بالخيار بين أن يفديه من النعم أو الطعام أو الصوم أي ذلك شاء فعل كان واجدا وغير واجد قال الله عز وجل فمن تمتع بالعمرة إلى الحج فما استيسر من الهدى فمن لم يجد فصيام الآية قال الشافعي فكان التمتع بالعمرة إلى الحج ليس فإفاتة شيء جعل الله عز وجل فيه الهدى فما فعل المحرم من فعل تجب عليه فيه الفدية وكان ذلك الفعل ليس بإفاتة شيء فعليه أن يفديه من النعم إن بلغ النعم وليس له أن يفديه بغير النعم وهو يجد النعم وذلك مثل طيب ما تطيب به أو لبس ما ليس له لبسه أو جامع أو نال من امرأته أو ترك من نسكه أو ما في معنى هذا قال الشافعي فإن قال فما معنى قول الله عز وجل فمن كان منكم مريضا أو به أذى من رأسه قلت الله أعلم أما الظاهر فإنه مأذون بحلاق الشعر للمرض والأذى في الرأس وإن لم يمرض فإذا جعلت عليه في موضع الفدية النعم فقلت لا يجوز إلا من النعم ما كانت موجودة فأعوز المفتدى من النعم لحاجة أو انقطاع من النعم فكان يقدر على طعام قوم الذي وجب عليه دراهم والدراهم طعاما ثم تصدق بالطعام على كل مسكين بمد وإن أعوز من الطعام صام عن كل مد يوما فإن قال قائل فإذا قسته على هذه المتعة فكيف لم تقل فيه ما قلت في المتمتع قيل له إن شاء الله قسته عليه في أنه جامعه في أنه فعل لا إفاتة وفرقت بينه وبينه أنه يختلف فيكون بدنة على قدر عظم ما أصاب وشاة دون ذلك فلما كان ينتقل فيقل ويكثر بقدر عظم ما أصاب فارق في هذا المعنى هدى المتعة الذي لا يكون على أحد إذا وجد أقل ولا أكثر منه وإن زاد عليه كان متطوعا قال الشافعي فصرنا بالطعام والصوم إلى المعنى المعقول في القرآن من كفارة المظاهر والقتل والمصيب أهله في شهر رمضان ومن هذا ترك البيتوته ب منى وترك المزدلفة والخروج قبل أن تغيب الشمس من عرفة وترك الجمار وما أشبهه


الإعواز من هدى المتعة ووقته

قال الشافعي قال الله تعالى فمن تمتع بالعمرة إلى الحج فما استيسر من الهدى إلى قوله عشرة كاملة قال الشافعي فدل الكتاب على أن يصوم في الحج وكان معقولا في الكتاب أنه في الحج الذي وجب به الصوم ومعقولا أنه لا يكون الصوم إلا بعد الدخول في الحج لا قبله في شهور الحج ولا غيرها قال الشافعي فمن تمتع بالعمرة إلى الحج فإن أهل بالحج في شوال أو ذي القعدة أو ذي الحجة كان له أن يصوم حين يدخل في الحج وعليه أن لا يخرج من الحج حتى يصوم إذا لم يجد هديا وأن يكون آخر ماله من الأيام في آخر صيامه الثلاث يوم عرفة وذلك أنه يخرج من الغد من يوم عرفة من الحج ويكون في يوم لا صوم فيه يوم النحر وهكذا روى عن عائشة وابن عمر أخبرنا إبراهيم بن سعد عن ابن شهاب عن عروة عن عائشة رضي الله تعالى عنها في المتمتع إذا لم يجد هديا ولم يصم قبل يوم عرفة فليصم أيام منى أخبرنا إبراهيم عن ابن شهاب عن سالم عن أبيه مثل ذلك قال الشافعي وبهذا نقول وهو معنى ما قلنا والله أعلم ويشبه القرآن قال الشافعي واختلف عطاء وعمرو بن دينار في وجوب صوم المتمتع أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن عطاء أنه قال لا يجب عليه الصوم حتى يوافي عرفة مهلا بالحج وقال عمرو ابن دينار إذا أهل بالحج وجب عليه الصوم قال الشافعي وبقول عمرو بن دينار نقول وهو أشبه بالقرآن ثم الخبر عن عائشة وابن عمر قال الشافعي فإذا أهل بالحج ثم مات من ساعته أو بعد قبل أن يصوم ففيها قولا أحدهما أن عليه دم المتعة لأنه دين عليه لأنه لم يصم ولا يجوز أن يصام عنه وهذا قول يحتمل والقول الثاني لا دم عليه ولا صوم لأن الوقت الذي وجب عليه فيه الصوم وقت زال عنه فرض الدم وغلب على الصوم فإن كان بقى مدة يمكنه أن يصوم فيها ففرط تصدق عنه مكان الثلاثة الأيام ثلاثة أمداد حنطة لأن السبعة لا تجب عليه إلا بعد الرجوع إلى أهله ولو رجع إلى أهله ثم مات ولم يصم الثلاثة ولا السبع تصدق عنه في الثلاث وما أمكنه صومه من السبع فتركه يوما كان ذلك أو أكثر وهذا قول يصح قياسا ومعقولا والله أعلم قال الشافعي في صوم المتمتع أيام منى نهى رسول الله عن صوم أيام منى ولا نجد السبيل إلى أن يكون النهي خاصا إذا لم يكن عن النبي دلالة بأن نهيه إنما هو على ما لا يلزم من الصوم وقد يجوز أن يكون من قال يصوم المتمتع أيام مني ذهب عليه نهي النبي عنها فلا أرى أن يصوم أيام منى وقد كنت أراه وأسأل الله التوفيق قال الشافعي ووجدت أيام منى خارجا من الحج يحل به إذا طاف بالبيت النساء فلم يجز أن أقول هذا في الحج وهو خارج منه وإن بقى عليه بعض عمله فإن قال قائل فهل يحتمل اللسان أن يكون في الحج قيل نعم يحتمله اللسان ما بقى عليه من الحج شيء احتمالا مستكرها باطنا لا ظاهرا ولو جاز هذا جاز إذا لم يطف الطواف الذي يحل به من حجه النساء شهرا أو شهرين يصومهن على أنه صامهن في الحج قال ولو جاز أن يصوم أيام منى جاز فيها يوم النحر لأنه منهى عن صومه وصومها ونهى رسول الله عن صومها مرة كنهيه عن صوم يوم النحر مرة ومرارا


باب الحال التي يكون المرء فيها معوزا بما لزمه من فدية

قال الشافعي إذا حج الرجل وقد وجبت عليه بدنة فليس له أن يخرج منها إذا كان قادرا عليها فإن قدر على الهدى لم يطعم وإن لم يقدر على الهدى أطعم ولا يكون الطعام والهدى إلا بمكة وإن لم يقدر على واحد منهما صام حيث شاء ولو صام في فوره ذلك كان أحب إلى أخبرنا سعيد عن ابن جريج عن عطاء أنه قال في صيام المفتدى ما بلغني في ذلك شيء وإني لأحب أن يصنعه في فوره ذلك أخبرنا سعيد عن ابن جريج قال كان مجاهد يقول فدية من صيام أو صدقة أو نسك في حجه ذلك أو عمرته أخبرنا سعيد عن ابن جريج أن سليمان بن موسى قال في المفتدى بلغني أنه فيما بين أن صنع الذي وجبت عليه فيه الفدية وبين أن يحل إن كان حاجا أن ينحر وإن كان معتمرا بأن يطوف قال الشافعي وهذا إن شاء الله هكذا فإن قال قائل ما دل على ما وصفت قيل إن كانت الفدية شيئا وجبت بحج وعمرة فأحب إلى أن يفتدى في الحج والعمرة وذلك أن إصلاح كل عمل فيه كما يكون إصلاح الصلاة فيها وإن كان هذا يفارق الصلاة بأن الفدية غير الحج وإصلاح الصلاة فالاختيار فيه ما وصفت وقد روى أن ابن عباس أمر رجلا يصوم ولا يفتدى وقدر له نفقته فكأنه لولا أنه رأى الصوم يجزيه في سفره لسأله عن يسره ولقال آخر هذا حتى تصير إلى مالك إن كنت موسرا قال الشافعي فأنظر إلى حال من وجبت عليه الفدية في حج أو عمرة في ذلك الحج أو العمرة فإن كان واجدا للفدية التي لا يجزيه إذا كان واجدا غيرها جعلتها عليه لا مخرج له منها فإذا جعلتها عليه فلم يفتد حتى أعوز كان دينا عليه حتى يؤديه متى قدر عليه وأحب إلى أن يصوم احتياطا لا إيجابا ثم إذا وجد أهدى قال الشافعي وإذا كان غير قادر تصدق فإن لم يقدر صام فإن صام يوما أو أكثر ثم أيسر في سفره أو بعد فليس عليه أن يهدى وإن فعل فحسن قال وإن كان معوزا حين وجبت فلم يتصدق ولم يصم حتى أيسر أهدى ولا بد له لأنه مبتديء شيئا فلا يبتديء صدقة ولا صوما وهو يجد هديا قال وإن رجع إلى بلده وهو معوز في سفره ولم يفتد حتى أيسر ثم أعوز كان عليه هدى لا بد له لأنه لم يخرج من الهدى إلى غيره حتى أيسر فلا بد من هدى وأحب إلى أن يصوم احتياطا لا واجبا وإذا جعلت الهدى عليه دينا فسواء بعث به من بلده أو اشترى له بمكة فنحر عنه لا يجزي عنه حتى يذبح بمكة ويتصدق به وكذلك الطعام وأما الصوم فيقضيه حيث شاء إذا أخره عن سفره وهكذا كل واجب عليه من أي وجه كان من دم أو طعام لا يجزيه إلا بمكة


فدية النعام

أخبرنا سعيد عن ابن جريج عن عطاء الخراساني أن عمر بن الخطاب وعثمان وعلي بن أبي طالب وزيد بن ثابت وابن عباس ومعاوية رضي الله تعالى عنهم قالوا في النعامة يقتلها المحرم بدنة من الإبل قال الشافعي هذا غير ثابت عند أهل العلم بالحديث وهو قول الأكثر ممن لقيت في قولهم إن في النعامة بدنة وبالقياس قلنا في النعامة بدنة لا بهذا فإذا أصاب المحرم نعامة ففيها بدنة أخبرنا سعيد عن ابن جريج أنه قال لعطاء فكانت ذات جنين حين سميتها أنها جزاء النعامة ولدت فمات ولدها قبل أن يبلغ محله أغرمه قال لا قلت فابتعتها ومعها ولدها فأهديتها فمات ولدها قبل أن يبلغ محله أغرمه قال لا قال الشافعي وهذا يدل على أن عطاء يرى في النعامة بدنة وبقوله نقول في البدنة والجنين في كل موضع وجبت فيه بدنة فأوجبت جنينا معها فينحر معها ونقول في كل صيد يصاد ذات جنين ففيه مثله ذات جنين


باب بيض النعامة يصيبه المحرم

أخبرنا سعيد عن ابن جريج عن عطاء أنه قال إن أصبت بيض نعامة وأنت لا تدري غرمتها تعظم بذلك حرمات الله تعالى قال الشافعي وبهذا نقول لأن بيضة من الصيد جزء منها لأنها تكون صيدا ولا أعلم في هذا مخالفا ممن حفظت عنه ممن لقيت وقول عطاء هذا يدل على أن البيضة تغرم وأن الجاهل يغرم لأن هذا إتلاف قياسا على قتل الخطأ وبهذا نقول قال الشافعي وفي بيض النعام قيمته لأنه حيث يصاب من قبل أنه خارج مما له مثل من النعم وداخل فيما له قيمة من الطير مثل الجرادة وغيرها قياسا على الجرادة فإن فيها قيمتها فقلت للشافعي فهل تروي فيها شيئا عاليا قال أما شيء يثبت مثله فلا فقلت فما هو فقال أخبرني الثقة عن أبي الزناد عن الأعرج أن النبي قال في بيضة النعامة يصيبها المحرم قيمتها أخبرنا سعيد بن سالم عن سعيد بن بشير عن قتادة عن عبدالله بن الحصين عن أبي موسى الأشعري أنه قال في بيضة النعامة يصيبها المحرم صوم يوم أو إطعام مسكين أخبرنا سعيد عن سعيد بن بشير عن قتادة عن أبي عبيدة عن عبدالله بن مسعود مثله فقلت للشافعي أفرأيت إن كان في بيضة النعامة فرخ فقال لي كل ما أصاب المحرم مما لا مثل له من النعم ولا أثر فيه من الطائر فعليه فيه قيمته بالموضع الذي أصابه فيه وتقومه عليه كما تقومه لو أصابه وهو لإنسان فتقوم البيضة لا فرخ فيها قيمة بيضة لا فرخ فيها والبيضة فيها فرخ قيمة بيضة فيها فرخ وهو أكثر من قيمة بيضة لا فرخ فيها قلت فإن كانت البيضة فاسدة قال تقومها فاسدة إن كانت لها قيمة وتتصدق بقيمتها وإن لم يكن لها قيمة فلا شيء عليك فيها قلت للشافعي أفيأكلها المحرم قال لا لأنها من الصيد وقد يكون منها صيد قلت للشافعي فالصيد ممتنع وهو غير ممتنع قال الشافعي وقد يكون من الصيد ما يكون مقصوصا وصغيرا فيكون غير ممتنع والمحرم يجزيه إذا أصابه إن ذلك قد كان ممتنعا أؤ يؤول إلى الامتناع قال وقد تؤول البيضة إلى أن يكون منها فرخ ثم يؤول إلى أن يمتنع


الخلاف في بيض النعام

فقلت للشافعي أخالفك أحد في بيض النعامة قال نعم قلت قال ماذا قال قال قوم إذا كان في النعامة بدنة فتحمل على البدنة وروي هذا عن علي رضي الله عنه من وجه لا يثبت أهل العلم بالحديث مثله ولذلك تركناه وبأن من وجب عليه شيء لم يجزه بمغيب يكون ولا يكون وإنما يجزيه بقائم قلت للشافعي فهل خالفك غيره قال نعم رجل كأنه سمع هذا القول فاحتذى عليه قلت وما قال فيه قال عليه عشر قيمة أمه كما يكون في جنين الأمة عشر قيمة الأمة قلت أفرأيت لهذا وجها قال لا البيضة إن كانت جنينا كان لم يصنع شيئا من قبل أنها مزايلة لأمها فحكمها حكم نفسها والجنين لو خرج من أمه ثم قتله إنسان وهو حي كانت فيه قيمة نفسه ولو خرج ميتا فقطعه إنسان لم يكن عليه شيء فإن شئت فاجعل البيضة في حال ميت أوحى فقد فرق بينهما وما للبيضة والجنين إنما حكم البيضة حكم نفسها فلا يجوز إذا كانت ليست من النعم إلا أن يحكم فيها بقيمتها قال الشافعي ولقد قال لي قائل ما في هذه البيضة شيء لأنها مأكولة غير حيوان وللمحرم أكلها ولكن هذا خلاف مذهب أهل العلم


باب بقر الوحش وحمار الوحش والثيتل والوعل

قلت للشافعي أرأيت المحرم يصيب بقرة الوحش أو حمار الوحش فقال في كل واحد منهما بقرة فقلت للشافعي ومن أين أخذت هذا فقال قال الله تبارك وتعالى لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم قال الشافعي ومثل ما قتل من النعم يدل على أن المثل على مناظرة البدن فلم يجز فيه إلا أن ينظر إلى مثل ما قتل من داوب الصيد فإذا جاوز الشاة رفع إلى الكبش فإذا جاوز الكبش رفع إلى بقرة فإذا جاوز البقرة رفع إلى بدنة ولا يجاوز شيء مما يؤدي من دواب الصيد بدنة وإذا كان أصغر من شاة ثنية أو جذعة خفض إلى أصغر منها فهكذا القول في دواب الصيد أخبرنا مسلم عن ابن جريج عن عطاء أنه قال في بقرة الوحش بقرة وفي حمار الوحش بقرة وفي الأروى بقرة أخبرنا سعيد عن إسرائيل عن أبي إسحق الهمداني عن الضحاك بن مزاحم عن ابن عباس أنه قال في بقرة الوحش بقرة وفي الإبل بقرة قال الشافعي وبهذا نقول قال الشافعي والأروى دون البقرة المسنة وفوق الكبش وفيه عضب ذكرا وأنثى أي ذلك شاء فداه به قال الشافعي وإن قتل حمار وحش صغيرا أو ثيتلا صغيرا فداه ببقرة صغيرة ويفدى الذكر بالذكر والأنثى بالأنثى قال وإذا أصاب أروى صغيرة خفضناه إلى أصغر منه من البقر حتى يجعل فيه مالا يفوته وهكذا ما فدى من دواب الصيد قال الشافعي إن كان ما أصيب من الصيد بقرة رقوب فضربها فألقت ما في بطنها حيا فمات فداهما ببقرة وولد بقرة مولود وهكذا هذا في كل ذات حمل من الدواب قال الشافعي وإن خرج ميتا وماتت أمه فأراد فداءه طعاما يقوم المصاب منه ماخضا بمثله من النعم ماخضنا ويقوم ثمن ذلك المثل من النعم طعاما


باب الضبع

أخبرنا مالك وسفيان بن عيينة عن أبي الزبير عن جابر أن عمر بن الخطاب رضي الله عنه قضى في الضبع بكبش قال الشافعي وهذا قول من حفظت عنه من مفتينا المكيين قال الشافعي في صغار الضبع صغار الضأن وأخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه سمع ابن عباس رضي الله عنهما يقول في الضبع كبش حدثنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج عن عكرمة مولى ابن عباس قال أنزل رسول الله ضبعا صيدا وقضى فيها كبشا قال الشافعي وهذا حديث لا يثبت مثله لو انفرد وإنما ذكرناه لأن مسلم بن خالد أخبرنا عن ابن جريج عن عبدالله بن عبيد بن عمير عن ابن أبي عمار قال ابن أبي عمار سألت جابرا ابن عبدالله عن الضبع أصيد هي قال نعم قلت أتؤكل قال نعم قلت سمعته من رسول الله قال نعم قال الشافعي وفي هذا بيان أنه إنما يفدى ما يؤكل من الصيد دون ما لا يؤكل أخبرنا سفيان عن ابن أبي نجيح عن مجاهد أن عليا بن أبي طالب رضي الله عنه قال الضبع صيد وفيها كبش إذا أصابها المحرم


باب في الغزال

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك وسفيان بن عيينة عن أبي الزبير عن جابر أن عمر ابن الخطاب قضى في الغزال بعنز قال الشافعي وبهذا نقول والغزال لا يفوت العنز أخبرنا سعيد عن إسرائيل ابن يونس عن أبي إسحق عن الضحاك بن مزاحم عن ابن عباس أنه قال في الظبي تيس أعفر أو شاة مسنة قال الشافعي يفدى الذكران بالذكران والإناث بالإناث مما أصيب والإناث في هذا كله أحب إلى أن يفدى به إلا أن يكون يصغر عن بدل المقتول فيفدى الذكر ويفدى بالذي يلحق بأبدانهما أخبرنا سعيد بن سالم عن إسرائيل بن يونس عن سماك عن عكرمة أن رجلا بالطائف أصاب ظبيا وهو محرم فأتى عليا فقال أهد كبشا أو قال تيسا من الغنم قال سعيد ولا أراه إلا قال تيسا قال الشافعي وبهذا نأخذ لما وصفت قبله مما يثبت فأما هذا فلا يثبته أهل الحديث أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال في الغزال شاة


باب الأرنب

أخبرنا مالك وسفيان عن أبي الزبير عن جابر أن عمر بن الخطاب قضى في الأرنب بعناق أخبرنا سعيد بن سالم عن إسرائيل بن يونس عن أبي إسحق عن الضحاك بن مزاحم عن ابن عباس أنه قال في الأرنب شاة أخبرنا سعيد عن ابن جريج أن مجاهدا قال في الأرنب شاة قال الشافعي الصغيرة والكبيرة من الغنم يقع عليها اسم شاة فإن كان عطاء ومجاهد أرادا صغيرة فكذلك نقول ولو كانا أرادا مسنة خالفناهما وقلنا قول عمر بن الخطاب رضي الله تعالى عنه وما روي عن ابن عباس من أن فيها عناقا دون المسنة وكان أشبه بمعنى كتاب الله تعالى وقد روى عن عطاء ما يشبه قولهما أخبرنا سعيد بن سالم عن الربيع بن صبيح عن عطاء بن أبي رباح أنه قال في الأرنب عناق أو حمل


باب في اليربوع

أخبرنا مالك وسفيان عن أبي الزبير عن جابر أن عمر بن الخطاب رضي الله عنه قضى في اليربوع بجفرة أخبرنا سفيان عن عبدالكريم الجزري عن أبي عبيدة بن عبدالله بن مسعود أخبرنا سعيد عن الربيع بن صبيح عن عطاء ابن أبي رباح أنه قال في اليربوع جفرة قال الشافعي وبهذا كله نأخذ


باب الثعلب

أخبرنا سعيد عن ابن جريج عن عطاء أنه كان يقول في الثعلب شاة أخبرنا سعيد عن ابن جريج عن عياش ابن عبدالله بن معبد أنه كان يقول في الثعلب شاة


باب الضب

أخبرنا ابن عيينة عن مخارق عن طارق بن شهاب قال خرجنا حجاجا فأوطأ رجل منا يقال له أربد ضبا ففقر ظهره فقدمنا على عمر فسأله أربد فقال له عمر احكم فيه يا أربد فقال أنت خير مني يا أمير المؤمنين وأعلم فقال له عمر إنما أمرتك أن تحكم فيه ولم آمرك أن تزكيني فقال أربد أرى فيه جديا قد جمع الماء والشجر فقال عمر فذاك فيه أخبرنا سعيد بن سالم عن عطاء أنه قال في الضب شاة قال الشافعي إن كان عطاء أراد شاة صغيرة فبذلك نقول وإن كان أراد مسنة خالفناه وقلنا بقول عمر فيه وكان أشبه بالقرآن


باب الوبر

أخبرنا سعيد عن ابن جريج عن عطاء أنه قال في الوبر إن كان يؤكل شاة قال الشافعي قول عطاء إن كان يؤكل يدل على أنه إنما يفدى ما يؤكل قال الشافعي فإن كانت العرب تأكل الوبر ففيه جفرة وليس بأكثر من جفرة بدنا أخبرنا سعيد أن مجاهدا قال في الوبر شاة


باب أم حبين

أخبرنا سفيان عن مطرف عن أبي السفر أن عثمان بن عفان قضى في أم حبين بحملان من الغنم قال الشافعي يعنى حملا قال الشافعي إن كانت العرب تأكلها فهي كما روى عن عثمان يقضى فيها بولد شاة حمل أو مثله من المعز مما لا يفوته


باب دواب الصيد التي لم تسم

قال الشافعي رحمه الله تعالى كل دابة من الصيد المأكول سميناها ففداؤها على ما ذكرنا وكل دابة من دواب الصيد المأكول لم نسمها ففداؤها قياسا على ما سمينا فداءه منها لا يختلف فيما صغر عن الشاة منها أولاد الغنم يرفع في أولاد الغنم بقدر ارتفاع الصيد حتى يكون الصيد مجزيا بمثل بدنه من أولاد الغنم أو أكبر بدنا منه شيئا ولا يجزي دابة من الصيد إلا من النعم والنعم الإبل والبقر والغنم قال الشافعي فإن قال قائل ما دل على ما وصفت والعرب تقول للابل الأنعام وللبقر البقر وللغنم الغنم قيل هذا كتاب الله تعالى كما وصفت فإذا جمعتها قلت نعما كلها وأضفت الأدنى منها إلى الأعلى وهذا معروف عند أهل العلم بها وقد قال الله تعالى أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم فلا أعلم مخالفا أنه عنى الإبل والبقر والغنم والضأن وهي الأزواج الثمانية قال الله تعالى من الضأن اثنين ومن المعز اثنين قل آلذكرين حرام أم الأثنيين الآية وقال ومن الإبل اثنين ومن البقر اثنين فهي بهيمة الأنعام وهي الأزواج الثمانية وهي الأنسية التي منها الضحايا والبدن التي يذبح المحرم ولا يكون ذلك من غيرها من الوحش


فدية الطائر يصيبه المحرم

قال الشافعي رحمه الله قال الله تعالى لا تقتلوا الصيد وأنتم حرم إلى قوله فجزاء مثل ما قتل من النعم قال الشافعي وقول الله عز وجل مثل ما قتل من النعم يدل على أنه لا يكون المثل من النعم إلا فيما له مثل منه والمثل لدواب الصيد لأن النعم دواب رواتع في الأرض والدواب من الصيد كهي في الرتوع في الأرض وأنها دواب مواش لا طوائر وأن أبدانها تكون مثل أبدان النعم ومقاربة لها وليس شيء من الطير يوافق خلق الدواب في حال ولا معانيها معانيها فإن قال قائل فكيف تقدى الطائر ولا مثل له من النعم قيل فديته بالاستدلال بالكتاب ثم الآثار ثم القياس والمعقول فإن قال فأين الاستدلال بالكتاب قيل قال الله عز وجل أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما فدخل الصيد المأكول كله في التحريم ووجدت الله عز وجل أمر فيما له مثل منه أن يفدى بمثله فلما كان الطائر لا مثل له من النعم وكان محرما ووجدت رسول الله يقضى بقضاء في الزرع بضمانه والمسلمون يقضون فيما كان محرما أن يتلف بقيمته فقضيت في الصيد من الطائر بقيمته بأنه محرم في الكتاب وقياسا على السنة والإجماع وجعلت تلك القيمة لمن جعل الله له المثل من الصيد المحرم المقضى بجزائه لأنهما محرمان معا لا مالك لهما أمر بوضع المبدل منهما فيمن بحضرة الكعبة من المساكين ولا أرى في الطائر إلا قيمته بالآثار والقياس فيما أذكره إن شاء الله تعالى


فدية الحمام

أخبرنا سعيد بن سالم عن عمر بن سعيد بن أبي حسين عن عبدالله بن كثير الداري عن طلحة بن أبي حفصة عن نافع بن عبدالحرث قال قدم عمر بن الخطاب مكة فدخل دار الندوة في يوم الجمعة وأراد أن يستقرب منها الرواح إلى المسجد فألقى رداءه على واقف في البيت فوقع عليه طير من هذا الحمام فأطاره فانتزته حية فقتلته فلما صلى الجمعة دخلت عليه أنا وعثمان بن عفان فقال احكما علي في شيء صنعته اليوم إني دخلت هذه الدار وأردت أن أستقرب منها الرواح إلى المسجد فألقيت ردائي على هذا الواقف فوقع عليه طير من هذا الحمام فخشيت أن يلطخه بسلحه فأطرته عنه فوقع على هذا الواقف الآخر فانتهزته حية فقتلته فوجدت في نفسي أني أطرته من منزلة كان فيها آمنا إلى موقعة كان فيها حتفه فقلت لعثمان كيف ترى في عنز ثنية عفراء نحكم بها على أمير المؤمنين قال إنى أرى ذلك فأمر بها عمر أخبرنا سعيد عن ابن جريج عن عطاء أن عثمان بن عبيدالله بن حميد قتل ابن له حمامة فجاء ابن عباس فقال له ذلك فقال ابن عباس اذبح شاة فتصدق بها قال ابن جريج فقلت لعطاء أمن حمام مكة قال نعم قال الشافعي ففي قول ابن عباس دلالتان إحداهما أن في حمام مكة شاة والأخرى أنه يتصدق بالفداء على المساكين وإذا قال يتصدق به فإنما يعني كله لا بعضه أخبرنا سفيان عن عمرو بن دينار عن عطاء وأخبرنا سعيد عن ابن جريج عن عطاء في الحمامة شاة أخبرنا سعيد عن ابن جريج قال قال مجاهد أمر عمر بن الخطاب بحمامة فأطيرت فوقعت على المروة فأخذتها حية فجعل فيها شاة قال الشافعي من أصاب من حمام مكة بمكة حماية ففيها شاة ابتاعا لهذه الآثار التي ذكرنا عن عمر وعثمان وابن عباس وابن عمر وعاصم بن عمر وعطاء وابن المسيب لا قياسا


في الجراد

أخبرنا سعيد عن ابن جريج عن يوسف بن ماهك أن عبدالله بن أبي عمار أخبره أنه أقبل مع معاذ بن جبل وكعب الأحبار في أناس محرمين من بيت المقدس بعمرة حتى إذا كنا ببعض الطريق وكعب على نار يصطلى مرت به رجل من جراد فأخذ جرادتين فملهما ونسى إحرامه ثم ذكر إحرامه فألقاهما فلما قدمنا المدينة دخل القوم على عمر ابن الخطاب ودخلت معهم فقص كعب قصة الجرادتين على عمر فقال عمر من بذلك أمرك يا كعب قال نعم قال إن حمير تحب الجراد قال ما جعلت في نفسك قال درهمين قال بخ درهمان خير من مائة جرادة اجعل ما جعلت في نفسك قال الشافعي في هذا الحديث دلائل منها إحرام معاذ وكعب وغيرهم من بيت المقدس وهو وراء الميقات بكثير وفيه أن كعبا قتل الجرادتين حين أخذهما بلا ذكاة وهذا كله قد قص على عمر فلم ينكره وقول عمر درهمان خير من مائة جرادة أنك تطوعت بما ليس عليك فافعله متطوعا أخبرنا سعيد عن بكير بن عبدالله ابن الأشج قال سمعت القاسم بن محمد يقول كنت جالسا عند عبدالله بن عباس فسأله رجل عن جرادة قتلها وهو محرم فقال فيها قبضة من طعام ولنأخذن بقبضة جرادات ولكن ولو وهذا يدل على أنه إنما رأى عليه قيمة الجرادة وأمره بالإحتياط وفي الجرادة قيمتها في الموضع الذي يصيبها فيه كان تمرة أو أقل أو أكثر وهذا مذهب القوم والله أعلم ووجدت مذهب عمر وابن عباس وغيرهم في الجرادة أن فيها قيمتها ووجدت كذلك مذهبهم أن في دواب الصيد مثله من النعم بلا قيمة لأن الضبع لا يسوى كبشا والغزال قد يسوى عنزا ولا يسوى عنزا واليربوع لا يسوي جفرة والأرنب لا يسوي عناقا قلما رأيتهم ذهبوا في دواب الصيد على تقارب الأبدان لا القيم لما وصفت ولأنهم حكموا في بلدان مختلفة أزمان شتى ولو حكموا بالقيم لاختلفت أحكامهم لاختلاف البلدان والأزمان ولقالوا فيه قيمته كما قالوا في الجرادة ووجدت مذاهبهم مجتمعة على الفرق بين الحكم في الدواب والطائر لما وصفت من أن في الدواب مثلا من النعم وفي الجرادة من الطائر قيمة وفيما دون الحمام قال الشافعي ثم وجدت مذاهبهم تفرق بين الحمام وبين الجرادة لأن العلم يحيط أن ليس يسوى حمام مكة شاة وإذا كان هذا هكذا فإنما فيه اتباعهم لأنا لا نتوسع في خلافهم إلا إلى مثلهم ولم نعلم مثلهم خالفهم والفرق بين حمام مكة وما دونه من صيد الطير يقتله المحرم لا يجوز فيه إلا أن يقال بما تعرف العرب من أن الحمام عندهم أشرف الطائر وأغلاه ثمنا بأنه الذي كانت تؤلف في منازلهم وتراه أعقل الطائر وأجمعه للهداية بحيث يؤلف وسرعة الألفة وأصواته التي لها عندهم فضل لاستحسانهم هديرها وأنه كانوا يستمتعون بها لأصواتها وإلفها وهدايتها وفراخها وكانت مع هذا مأكولة ولم يكن شيء من مأكول الطائر ينتفع به عندها إلا لأن يؤكل فيقال كل شيء من الطائر سمته العرب حمامة ففيه شاة وذلك الحمام نفسه واليمام والقماري والدباسي والفواخت وكل ما أوقعت العرب عليه اسم حمامة قال الشافعي وقد كان من العرب من يقول حمام الطائر ناس الطائر أي يعقل عقل الناس وذكرت العرب الحمام في أشعارها فقال الهذلي وذكرني بكاي علي تليد حمامة أن تجاوبت الحماما وقال الشاعر أحن إذا حمامة بطن وج تغنت فوق مرقبة حنينا وقال جرير إني تذكرني الزبير حمامة تدعو بمدفع رامتين هديلا قال الربيع وقال الشاعر وقفت على الرسم المحيل فهاجني بكاء حمامات على الرسم وقع قال الشافعي مع شعر كثير قالوه فيها ذهبوا فيه إلى ما وصفت من أن أصواتها غناء وبكاء معقول عندهم وليس ذلك في شيء من الطائر غير ما وقع عليه اسم الحمام قال الشافعي فيقال فيما وقع عليه اسم الحمام من الطائر فيه شاة لهذا الفرق باتباع الخبر عمن سميت في حمام مكة ولا أحسبه يذهب فيه مذهب أشبه بالفقه من هذا المذهب ومن ذهب هذا المذهب انبغى أن يقول ما لم يقع عليه اسم حمامة مما دونها أو فوقها ففيه قيمته في الموضع الذي يصاب فيه


الخلاف في حمام مكة

قال الشافعي وقد ذهب ذاهب إلى أن في حمام مكة شاة وما سواه من حمام غير حمام مكة وغيره من الطائر قيمته قال الشافعي ويدخل على الذي قال في حمام مكة شاة إن كان إنما جعله لحرمة الحمام نفسه أن يجعل على من قتل حمام مكة خارجا من الحرم وفي غير إحرام شاة قال الشافعي ولا شيء في حمام مكة إذا قتل خارجا من الحرم وقتله غير محرم وإذا كان هذا مذهبنا ومذهبه فلس لحمام مكة إلا ما لحمام غير مكة وإن كان ذهب إلى أنه جمع أنه في الحرم ومن حمام مكة انبغى أن يقول هذا في كل صيد غيره قتل في الحرم قال الشافعي ومذهبنا ومذهبه أن الصيد يقتله المحرم القارن في الحرم كالصيد يقتله المحرم المفرد أو المعتمر خارجا من الحرم وما قال من هذا قول إذا كشف لم يكن له وجه ولا يصح أن يقول في حمام الحرم فيه شاة ولا يكون في غير حمام الحرم شاة إذا كان قوله إن حمام الحرم إذا أصيب خارجا منه في غير إحرام فلا شيء فيه أخبرنا سعيد بن سالم عن سعيد بن أبي عروبة عن قتادة أنه قال إن أصاب المحرم حمامة خارجا من الحرم فعليه درهم وإن أصاب من حمام الحرم في الحرم فعليه شاة قال الشافعي وهذا وجه من القول الذي حكيت قبله وليس له وجه يصح من قبل أنه يلزمه أن يجعل في حمام مكة إذا أصيب خارجا من الحرم وفي غير إحرام فدية ولا أحسبه يقول هذا ولا أعلم أحدا يقوله وقد ذهب عطاء في صيد الطير مذهبا يتوجه ومذهبنا الذي حكينا أصح منه لما وصفت والله أعلم أخبرنا سعيد عن ابن جريج عن عطاء أنه قال في كل شيء صيد من الطير الحمامة فصاعدا شاة وفي اليعقوب والحجلة والقطاة والكروان والكركي وابن الماء ودجاجة الحبش والخرب شاة شاة فقلت لعطاء أرأيت الخرب فإنه أعظم شيء رأيته قط من صيد الطير أيختلف أن يكون فيه شاة قال لا كل شيء من صيد الطير كان حمامة فصاعدا ففيه شاة قال الشافعي وإنما تركناه على عطاء لما وصفنا وأنه كان يلزمه إذا جعل في الحمامة شاة لا لفضل الحمامة ومباينتها ما سواها أن يزيد فيما جاوزها من الطائر عليها لا يستقيم إلا هذا إذا لم يفرق بينهما بما فرقنا به بينهما أخبرنا سعيد عن ابن جريج عن عطاء أنه قال في القمري والدبسي شاة شاة قال الشافعي وعامة الحمام ما وصفت ما عب في الماء عبا من الطائر فهو حمام وما شربه قطرة قطرة كشرب الدجاج فليس بحمام وهكذا أخبرنا مسلم عن ابن جريج عن عطاء


بيض الحمام

قال الشافعي رحمه الله وفي بيض حمام مكة وغيره من الحمام وغيره مما يبيض من الصيد الذي يؤدي فيه قيمته قال الشافعي كما قلنا في بيض النعامة بالحال التي يكسرها بها فإن كسرها لافرخ فيها ففيها قيمة بيضة وإن كسرها وفيها فرخ ففيها قيمة بيضة فيها فرخ لو كانت لإنسان فكسرها غيره وإن كسرها فاسدة فلا شيء عليه فيها كما لا يكون عليه شيء فيها لو كسرها لأحد قال الشافعي وقول عطاء في بيض الحمام خلاف قولنا فيه أخبرنا سعيد عن ابن جريج أنه قال لعطاء كم في بيضة حمام مكة قال نصف درهم بين البيضتين درهم وإن كسرت بيضة فيها فرخ ففيها درهم قال الشافعي أرى عطاء أراد بقوله هذا القيمة يوم قاله فإن كان أراد هذا فالذي نأخذ به قيمتها في كل ما كسرت وإن كان أراد بقوله أن يكون قوله هذا حكما فيها فلا نأخذ به


الطير غير الحمام

أخبرنا سعيد عن ابن جريج عن عطاء قال لم أر الضوع أو الضوع شك الربيع فإن كان حماما ففيه شاة قال الشافعي الضوع طائر دون الحمام وليس يقع عليه اسم الحمام ففيه قيمته وفي كل طائر أصابه المحرم غير حمام ففيه قيمته كان أكبر من الحمام أو أصغر وذلك أن الله تبارك وتعالى قال في الصيد فجزاء مثل ما قتل قال الشافعي فخرج الطائر من أن يكون له مثل وكان معروفا بأنه داخل في التحريم فالمثل فيه بالقيمة إذا كان لا مثل له من النعم وفيه أن هذا قياس على قول عمر وابن عباس في الجرادة وقول من وافقهم فيها وفي الطائر دون الحمام وقد قال عطاء في الطائر قولا إن كان قاله لأنه يومئذ ثمن الطائر فهو موافق قولنا وإن كان قاله تحديدا له خالفناه فيه للقياس على قول عمر وابن عباس وقوله وقول غيره في الجراد وأحسبه عمد به إلى أن يحدد به ولا يجوز أن يحدد إلا بكتاب أو سنة أو أمر لم يختلف فيه أو قياس ولولا أنه لم يختلف في حمام مكة ما فديناه بشاة لأنه ليس بقياس وبذلك تركنا على عطاء تحديده في الطائر فوق الحمام ودونه وفي بيض الحمام ولم نأخذ ما أخذنا من قوله إلا بأمر وافق كتابا أو سنة أو أثرا لا مخالف له أو قياسا فإن قال قائل ما حد ما قال عطاء فيه قال الشافعي أخبرنا سعيد عن ابن جريج قال قال لي عطاء في العصافير قولا بين لي فيه وفسر قال أما العصفور ففيه نصف درهم قال عطاء وأرى الهدهد دون الحمامة وفوق العصفور ففيه درهم قال عطاء والكعيت عصفور قال الشافعي ولما قال من هذا تركنا قوله إذا كان في عصفور نصف درهم عنده وفي هدهد درهم لأنه بين الحمامة وبين العصفور فكان ينبغي أن يجعل في الهدهد لقربه من الحمامة أكثر من درهم قال ابن جريج قال عطاء فأما الوطواط وهو فوق العصفور ودون الهدهد ففيه ثلثا درهم


باب الجراد

أخبرنا سعيد عن ابن جريج قال سمعت عطاء يقول سئل ابن عباس عن صيد الجراد في الحرم فقال لا ونهى عنه قال أنا قلت له أو رجل من القوم فإن قومك يأخذونه وهم محتبون في المسجد فقال لا يعلمون أخبرنا مسلم عن ابن جريج عن عطاء عن ابن عباس مثله إلا أنه قال منحنون قال الشافعي ومسلم أصوبهما وروى الحفاظ عن ابن جريج منحنون أخبرنا سعيد ومسلم عن ابن جريج عن عطاء أنه قال في الجرادة يقتلها وهو لا يعلم قال إذا يغرمها الجرادة صيد أخبرنا سعيد عن ابن جريج قال أخبرنا بكير بن عبدالله قال سمعت القاسم بن محمد يقول كنت جالسا عند ابن عباس فسأله رجل عن جرادة قتلها وهو محرم فقال ابن عباس فيها قبضة من طعام ولنأخذن بقبضة جرادات ولكن ولو قال الشافعي وقوله ولنأخذن بقبضة جرادات إنما فيها القيمة وقوله ولو يقول تحتاط فتخرج أكثر مما عليك بعد أن أعلمتك أنه أكثر مما عليك أخبرنا مسلم عن ابن جريج عن يوسف بن ماهك عن عبدالله بن أبي عمار أخبره أنه أقبل مع معاذ بن جبل وكعب روى الحديث وهو معاذ قال الشافعي قول عمر درهمان خير من مائة جرادة يدل على أنه لا يرى في الجراد إلا قيمته وقوله اجعل ما جعلت في نفسك أنك هممت بتطوع بخير فافعل لا أنه عليك قال الشافعي والدبا جراد صغار ففي الدباة منه أقل من تمرة إن شاء الذي يفديه أو لقمة صغيرة وما فدى به فهو خير منه أخبرنا سعيد عن ابن جريج أنه سأل عطاء عن الدبا أقتله قال لا ها الله إذا فإن قتلته فاغرم قتل ما أغرم قال قدر ما تغرم في الجرادة ثم اقدر قدر غرامتها من غرامة الجرادة أخبرنا سعيد عن ابن جريج قال قلت لعطاء قتلت وأنا حرام جرادة أودبا وأنا لا أعلمه أو قتل ذلك بعيري وأنا عليه قال اغرم كل ذلك تعظم بذلك حرمات الله قال الشافعي إذا كان المحرم على بعيره أو يقوده أو يسوقه غرم ما أصاب بعيره منه وإن كان بعيره متفلتا لم يغرم ما أصاب بغيره منه أخبرنا سعيد عن طلحة بن عمرو عن عطاء أنه قال في جرادة إذا ما أخذها المحرم قبضة من طعام


بيض الجراد

قال الشافعي إذا كسر بيض الجراد فداه وما فدى به كل بيضة منه من طعام فهو خير منها وإن أصاب بيضا كثيرا احتاط حتى يعلم أنه أدى قيمته أو أكثر من قيمته قياسا على بيض كل صيد


باب العلل فيما أخذ من الصيد لغير قتله

أخبرنا سعيد عن ابن جريج عن عطاء أنه قال في إنسان أخذ حمامة يخلص ما في رجلها فماتت قال ما أرى عليه شيئا قال الشافعي ومن قال هذا القول قاله إذا أخذها ليخلصها من شيء ما كان من في هر أو سبع أو شق جدار لحجت فيه أو أصابتها لدغة فسقاها ترياقا أو غيره ليداويها وكان أصل أخذها ليطرح ما يضرها عنها أو يفعل بها ما ينفعها لم يضمن وقال هذا في كل صيد قال الشافعي وهذا وجه محتمل ولو قال رجل هو ضامن له وإن كان أراد صلاحا فقد تلف على يديه كان وجها محتملا والله أعلم أخبرنا سعيد عن ابن جريج أنه قال لعطاء بيضة حمامة وجدتها على فراشي فقال أمطها عن فراشك قال ابن جريج فقلت لعطاء وكانت في سهوة أو في مكان في البيت كهيئة ذلك معتزل قال فلا تمطها أخبرنا سعيد عن طلحة عن عطاء قال لا تخرج بيضة الحمامة المكية وفرخها من بيتك قال الشافعي وهذا قول وبه آخذ فإن أخرجها فتلفت ضمن وهذا وجه يحتمل من أن له أن يزيل عن فراشه إذا لم يكسره فلو فسدت بإزالته بنقل الحمام عنها لم يكن عليه فدية ويحتمل إن فسدت بإزالته أن تكون عليه فدية ومن قال هذا قال الحمام لو وقع على فرشاه فأزاله عن فراشه فتلف بإزالته عن فراشه كانت عليه فيه فدية كما أزال عمر الحمام عن ردائه فتلف بإزالته ففداه أخبرنا سعيد عن ابن جريج عن عطاء أنه قال وإن كان جراد أو دبا وقد أخذ طريقك كلها ولا تجد محيصا عنها ولا مسلكا فقتلته فليس عليك غرم قال الشافعي يعني إن وطئته فأما أن تقتله بنفسه بغير الطريق فتغرمه لا بد قال الشافعي وقوله هذا يشبه قوله في البيضة تماط عن الفراش وقد يحتمل ما وصفت من أن هذا كله قياس على ما صنع عمر بن الخطاب في إزالته الحمام عن ردائه فأتلفته حية ففداه


نتف ريش الطائر

أخبرنا سعيد بن سالم عن ابن مجاهد عن أبيه وعن عطاء قالا من نتف ريش حمامة أو طير من طير الحرم فعليه فداؤه بقدر ما نتف قال الشافعي وبهذا نقول يقوم الطائر عافيا ومنتوفا ثم يجعل فيه قدر ما نقصه من قيمته ما كان يطير ممتنعا من أن يؤخذ ولا شيء عليه غير ذلك فإن تلف بعد فالاحتياط أن يفديه بجميع ما فيه لا بما ذهب منه لأنه لا يدري لعله تلف من نتفه والقياس لا شيء عليه إذا طار ممتنعا حتى يعلم أنه مات من نتفه قال وإن كان المنتوف من الطائر غير ممتنع فحبسه في بيته أو حيث شاء فألقطه وسقاه حتى يطير ممتنعا فدى ما نقص النتف منه ولا شيء عليه غير ذلك قال الشافعي وإن أخر فداءه فلم يدر ما يصنع فداه احتياطا والقياس أن لا يفديه حتى يعلمه تلف قال الشافعي وما أصابه في حال نتفه فأتلفه ضمن فيه التالف لأنه منعه الامتناع وإن طار طيرانا غير ممتنع به كان كمن لا يطير في جميع جوابنا حتى يكون طيرانه طيرانا ممتنعا ومن رمى طيرا فجرحه جرحا يمتع معه أو كسره كسرا لا يمتنع معه فالجواب فيه كالجواب في نتف ريش الطائر سواء لا يخالفه فإن حبسه حتى يجبر ويصير ممتنعا قوم صحيحا ومكسورا ثم غرم فضل ما بين قيمتيه من قيمة جزائه وإن كان جبر أعرج لا يمتنع فداه كله لأنه صيره غير ممتنع بحال أخبرنا سعيد عن ابن جريج عن عطاء أنه قال إن رمى حرام صيدا فأصابه ثم لم يدر ما فعل الصيد فليغرمه قال الشافعي وهذا احتياط وهو أحب إلى أخبرنا سعيد عن ابن جريج أراه عن عطاء قال في حرام أخذ صيدا ثم أرسله فمات بعد ما أرسله يغرمه قال سعيد بن سالم إذا لم يدر لعله مات من أخذه إياه أو مات من إرساله له أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال إن أخذته ابنته فلعبت به فلم يدر ما فعل فليتصدق قال الشافعي الاحتياط أن يجزيه ولا شيء عليه في القياس حتى يعلمه تلف


الجنادب والكدم

أخبرنا سعيد عن ابن جريج أنه قال لعطاء كيف ترى في قتل الكدم والجندب أتراهما بمنزلة الجرادة قال لا الجرادة صيد يؤكل وهما لا يؤكلان وليستا بصيد فقلت أقتلهما فقال ما أحب فإن قتلتهما فليس عليك شيء قال الشافعي إن كانا لا يؤكلان فهما كما قال عطاء سواء لا أحب أن يقتلا وإن قتلا فلا شيء فيهما وكل ما لا يؤكل لحمه فلا يفديه المحرم


قتل القمل

أخبرنا سفيان عن ابن أبي نجيح قال سمعت ميمون بن مهران قال كنت عند ابن عباس فسأله رجل فقال أخذت قملة فألقيتها ثم طلبتها فلم أجدها فقال ابن عباس تلك ضالة لا تبتغي قال الشافعي من قتل من المحرمين قملة ظاهرة على جسده أو ألقاها أو قتل قملا حلال فلا فدية عليه والقملة ليست بصيد ولو كانت صيدا كانت غير مأكولة فلا تفدى وهي من الإنسان لا من الصيد وإنما قلنا إذا أخرجها من رأسه فقتلها أو طرحها افتدى بلقمة وكل ما افتدى به أكثر منها وإنما قلنا يفتدى إذا أخرجها من رأسه فقتلها أو طرحها لأنها كالإماطة للأذى فكرهناه كراهية قطع الظفر والشعر قال الشافعي والصئبان كالقمل فيما أكره من قتلها وأجيز


المحرم يقتل الصيد الصغير أو الناقص

قال الشافعي قال الله تبارك وتعالى فجزاء مثل ما قتل من النعم قال الشافعي فالمثل مثل صفة ما قتل وشبهه الصحيح بالصحيح والناقص بالناقص والتام بالتام قال الشافعي ولا تحتمل الآية إلا هذا ولو تطوع فأعطى بالصغير والناقص تاما كبيرا كان أحب إلى ولا يلزمه ذلك أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء أرأيت لو قتلت صيدا فإذا هو أعور أو أعرج أو منقوص فمثله أغرم إن شئت قال نعم قال ابن جريج فقلت له وواف أحب إليك قال نعم أخبرنا سعيد بن سالم عن ابن جريج أنه قال إن قتلت ولد ظبي ففيه ولد شاة مثله أو قتلت ولد بقرة وحشى ففيه ولد بقرة أنسى مثله قال فإن قتلت ولد طائر ففيه ولد شاة مثله فكل ذلك على ذلك


ما يتوالد في أيدي الناس من الصيد وأهل بالقرى

أخبرنا سعيد عن ابن جريج أنه قال لعطاء أرأيت كل صيد قد أهل بالقرى فتوالد بها من صيد الطير وغيره أهو بمنزلة الصيد قال نعم ولا تذبحه وأنت محرم ولا ما ولد في القرية أولادها بمنزلة أمهاتها أخبرنا سعيد بن سالم عن ابن جريج عن عطاء عن ابن عمر ولم يسمعه منه أنه كان يرى داجنة الطير والظباء بمنزلة الصيد قال الشافعي بهذا كله نأخذ ولا يجوز فيه إلا هذا ولو جاز إذا تحولت حال الصيد عن التوحش إلى الاستئناس أن يصير حكمه حكم الإنسى جاز للمحرم ذبحه وأن يضحى به ويجزي به ما قتل من الصيد وجاز إذا توحش الإنسى من الإبل والبقر والشاء أن يكون صيدا يجزيه المحرم لو ذبحه أو قتله ولا يضحى به ولا يجزيء به غيره ولكن كل هذا على أصله قال الشافعي وإذا اشترك الوحشى في الولد أو الفرخ لم يجز للمحرم قتله فإن قتله فداه كله كاملا وأي أبوي الولد والفرخ كان أما أو أب وذلك أن ينزو حمار وحشى أتانا أهلية أو حمار أهلى أتانا وحشية فتلد أو يعقوب دجاجة أو ديك يعقوبة فتبيض أو تفرخ فكل هذا إذا قتله المحرم فداه من قبل أن المحرم منه على المحرم يختلط بالحلال له لا يتميز منه وكل حرام اختلط بحلال فلم يتميز منه حرم كاختلاط الخمر بالمأكول وما أشبه هذا وإن أشكل على قالت شيء من هذا أخلطه وحشى أو لم يخلطه أو ما قتل منه وحشى أو إنسى فداه احتياطا ولم يجب فداؤه حتى يعلم أن قد قتل وحشيا أو ما خالطه وحشى أو كسر بيض وحشى أو ما خالطه وحشى


مختصر الحج المتوسط

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال ميقات أهل المدينة من ذي الحليفة ومن وراء المدينة من أهل الشام والمغرب ومصر وغيرها من الحجفة وأهل تهامة اليمن يلملم وأهل نجد اليمن وكل نجد قرن وأهل المشرق ذات عرق ولو أهلوا من العقيق كان أحب إلى والمواقيت لأهلها ولكل من مر عليها ممن أراد حجا أو عمرة فلو مر مشرقي أو مغربي أو شامى أو مصري أو غيره بذي الحليفة كانت ميقاته وهكذا لو مر مدني بميقات غير ميقاته ولم يأت من بلده كان ميقاته ميقات أهل البلد الذي مر به والمواقيت في الحج والعمرة والقران سواء قال ومن سلك على غير المواقيت برا أو بحرا أهل إذا حاذى المواقيت ويتأخى حتى يهل من جدر المواقيت أو من ورائه ولا بأس أن يهل أحد من وراء المواقيت إلا أنه لا يمر بالميقات إلا محرما فإن ترك الإحرام حتى يجاوز الميقات رجع إليه فإن لم يرجع إليه أهراق دما قال وإذا كان الميقات قرية أهل من أقصاها مما يلى بلده وهكذا إذا كان الميقات واديا أو ظهرا أهل من أقصاه مما يلي بلده من الذي هو أبعد من الحرم وأقل ما عليه فيه أن يهل من القرية لا يخرج من بيوتها أو من الوادي أو من الظهر إلا محرما ولو أنه أتى على ميقات من المواقيت لا يريد حجا ولا عمرة فجاوزه لم يحرم ثم بدا له أن يحرم أحرم من الموضع الذي بدا له وذلك ميقاته ومن كان أهله دون الميقات مما يلى الحرم فميقاته من حيث يخرج من أهله لا يكون له أن يجاوز ذلك إلا محرما فإن جاوزه غير محرم ثم أحرم بعدما جاوزه رجع حتى يهل من أهله وكان حراما في رجوعه ذلك وإن لم يرجع إليه أهراق دما


الطهارة للاحرام

قال الشافعي أستحب للرجل والمرأة الطاهر والحائض والنفساء الغسل للاحرام فإن لم يفعلوا فأهل رجل على غير وضوء أو جنبا فلا إعادة عليه ولا كفارة وما كانت الحائض تفعله كان للرجل أن يفعله جنبا وغير متوضيء


اللبس للاحرام

قال الشافعي يجتمع الرجل والمرأة في اللبوس في الإحرام في شيء ويفترقان في غيره فأما ما يجتمعان فيه فلا يلبس واحد منهما ثوبا مصبوغا بطيب ولا ثوبا فيه طيب والطيب الزعفران والورس وغير ذلك من أصناف الطيب وإن أصاب ثوبا من ذلك شيء فغسل حتى يذهب ريحه فلا يوجد له ريح إذا كان الثوب يابسا أو مبلولا فلا بأس أن يلبسه وإن لم يذهب لونه ويلبسان الثياب المصبغة كلها بغير طيب مثل الصبغ بالسدر والمدر والسواد والعصفر وإن نفض وأحب إلى في هذا كله أن يلبس البياض وأحب إلى أن تكون ثيابهما جددا أو مغسولة وإن لم يتكن جددا ولا مغسولة فلا يضرهما ويغسلان ثيابهما ويلبسان من الثياب ما لم يحرما فيه ثم لا يلبس الرجل عمامة ولا سراويل ولا خفين ولا قميصا ولا ثوبا محيطا مما يلبس بالخياطة مثل القباء والدراعة وما أشبهه ولا يلبس من هذا شيئا من حاجة إليه إلا أنه إذا لم يجد إزارا لبس سراويل ولم يقطعه وإذا لم يجد نعلين لبس خفين وقطعهما أسفل من الكعبين أخبرنا سفيان قال سمعت عمرو بن دينار يقول سمعت أبا الشعثاء يقول سمعت ابن عباس يقول سمعت رسول الله يقول إذا لم يجد المحرم نعلين لبس خفين وإذا لم يجد إزارا لبس سراويل أخبرنا مالك عن نافع عن ابن عمر أن النبي قال من لا يجد نعلين يلبس خفين ويقطعهما أسفل من الكعبين قال الشافعي وإذا اضطر المحرم إلى لبس شيء غير السراويل والخفين لبسه وافتدى والفدية صيام ثلاثة أيام أو نسك شاة أو صدقة على ستة مساكين مدين بمد النبي وتلبس المرأة الخمار والخفين ولا تقطعهما والسراويل من غير ضرورة والدرع والقميص والقباء وحرمها من لبسها في وجهها فلا تخمر وجهها وتخمر رأسها فإن خمرت وجهها عامدة افتدت وإن خمر المحرم رزسه عامدا افتدى وله أن يخمر وجهه وللمرأة أن تجافى الثوب عن وجهها تستتر به وتجافى الخمار ثم تسدله على وجهها لا يمس وجهها ويلبس الرجل والمرأة المنطقة للدراهم والدنانير فوق الثياب وتحتها قال وإن لبست المرأة والرجل ما ليس لهما أن يلبساه ناسيين أو تطيبا ناسيين لإحرامهما أو جاهلين لما عليهما في ذلك غسلا الطيب ونزعا الثياب ولا فدية عليهما أخبرنا سفيان عن عمرو بن دينار عن عطاء عن صفوان بن يعلى عن أبيه أن أعرابيا جاء إلى النبي وعليه مقطعة وبه أثر صفرة فقال أحرمت بعمرة وعلى ما ترى فقال النبي ما كنت فاعلا في حجك قال أنزع المنطقة وأغسل هذه الصفرة فقال النبي فافعل في عمرتك ما تفعل في حجك قال الشافعي ولم يأمر النبي بكفاة ولا بأس أن تلبس المرأة المحرمة القفازين كان سعد بن أبي وقاص يأمر بناته أن يلبسن القفازين في الإحرام ولا تتبرقع المحرمة قال الشافعي وإذا مات المحرم لم يقرب طيبا وغسل بماء وسدر ولم يلبس قميصا وخمر وجهه ولم يخمر رأسه يفعل به في الموت كما يفعل هو بنفسه في الحياة أخبرنا سفيان عن عمرو بن دينار عن سعيد بن جبير عن ابن عباس قال كنا مع النبي فخر رجل محرم عن بعيره فوقص فمات فذكر ذلك للنبي فقال اغسلوه بماء وسدر وكفنوه في ثوبيه اللذين مات فيهما فإنه يبعث يوم القيامة مهلا أو ملبيا قال سفيان وأخبرني إبراهيم بن أبي جرة عن سعيد بن جبير عن ابن عباس عن النبي مثله وزاد فيه ولا تقربوه طيبا أخبرنا مسلم بن خالد عن ابن جريج عن ابن شهاب أن عثمان بن عفان فعل بابن له مات محرما شبيها بهذا قال الشافعي ويستظل المحرم على المحمل والراحلة والأرض بما شاء ما لم يمس رأسه


الطيب للاحرام

قال الشافعي أخبرنا سفيان بن عيينة عن ابن شهاب وهشام بن عروة أو عثمان بن عروة عن عروة عن عائشة وعبدالرحمن بن القاسم عن أبيه عن عائشة قالت طيبت رسول الله بيدي هاتين لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت وزاد عثمان بن عروة عن أبيه قلت بأي شيء قالت بأطيب الطيب أخبرنا سفيان عن ابن عجلان عن عائشة بنت سعد أنها طيبت أباها للاحرام بالسك والذريرة أخبرنا سعيد بن سالم عن حسن ابن زيد ولا أعلم إلا وقد سمعته من الحسن عن أبيه قال رأيت ابن عباس محرما وفي رأسه ولحيته مثل الرب من الغالية قال الشافعي ولا بأس أن يتطيب المحرمان الرجل والمرأة بأقصى غاية الطيب الذي يبقى من غالية ونضوح وغيره لأن الطيب كان في الإحلال وإن بقى في الإحرام شيء فالإحرام شيء أحدث بعده وإذا أحرما فليس لهما أن يتطيبا ولا أن يمسا طيبا فإن مساه بأيديهما عامدين وكان يبقى أثره وريحه فعليهما الفدية وسواء قليل ذلك وكثيره وإن كان يابسا وكان لا يبقى له أثر فإن بقى له ريح فلا فدية ولا بأس أن يجلسا عند العطار ويدخلا بيته ويشتريا الطيب ما لم يمساه بشيء من أجسادهما وأن يجلسا عند الكعبة وهي تجمر وأن يمساها ما لم يتكن رطبة فإن مساها وهما لا يعلمان أنها رطبة فعلقت بأيدهما غسلا ذلك ولا شيء عليها وإن عمدا أن يمساها رطبة فعلقت بأيدهما اتفديا ولا يدهنان ولا يمسان شيئا من الدهن الذي يكون طيبا وذلك مثل البان المنشوش والزنبق والخيري والأدهان التي فيها الأبقال وإن مسا شيئا من هذا عامدين افتديا وإن شما الريحان افتديا وإن شما من نبات الأرض ما يكون طيبا مما لا يتخذه الناس طيبا فلا فدية وكذلك إن أكلا التفاح أو شماه أو الأترج أو السفرجل أو ما كان طعاما فلا فدية فيه وإن أدخلا الزعفران أو الطيب في شيء من الطعام فكان يوجد ريحه أو طعمه أو يصبغ اللسان فأكلاه افتديا وإن لم يوجد ريحه ولا طعمه ولا يصبغ اللسان فلا فدية لأنه قد صار مستهلكا في الطعام وسواء كان نيئا أو نضيجا لا فرق بين ذلك ويدهنان جميع أجسادهما بكل ما أكلا مما ليس بطيب من زيت وشيرق وسمن وزبد وسقسق ويستعطان ذلك إذا اجتنبا أن يدهنا الرأس أو يدهن الرجل اللحية فإن هذين موضع الدهن فإن دهن الرجل أو المرأة الرأس أو الرجل اللحية بأي هذا كان افتدى وإن احتاجا إلى أن يتداويا بشيء من الطيب تداويا به وافتديا قال وكل ما كرهت للمحرم أن يشمه أويلبسه من طيب أو شيء فيه طيب كرهت له النوم عليه وإن نام عليه مفضيا إليه بجلده افتدى وإن نام وبينه ثوب فلا فدية عليه


التلبية

قال الشافعي وإذا أراد الرجل أن يحرم كان ممن حج أو لم يكن فواسع له أن يهل بعمرة وواسع له أن يهل بحج وعمرة وواسع له أن يفرد وأحب إلى أن يفرد لأن الثابت عندنا أن النبي أفرد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عائشة أن النبي أفرد الحج قال الشافعي وتكفيه النية في هذا كله من أن يسمى حجا أو عمرة فإن سمى قبل الإحرام أو معه فلا بأس قال وإن لبى بحج وهو يريد عمرة فهو عمرة وإن لبى بعمرة وهو يريد حجا فهو حج وإن لبى لا يريد حجا ولا عمرة فليس بحج ولا عمرة وإن لبى ينوي الإحرام ولا ينوي حجا ولا عمرة فله الخيار أن يجعله أيهما شاء وإن لبى وقد نوى أحدهما فنسى فهو قارن لا يجزيه غير ذلك لأنه إن كان معتمرا فقد جاء بالعمرة وزاد حجا وإن كان حاجا فقد جاء بحج وعمرة وإن كان قارنا فقد جاء بالقران وإذا لبى قال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك ولا أحب أن يزيد على هذا في التلبية حرفا إلا أن يرى شيئا يعجبه فيقول لبيك إن العيش عيش الآخرة فإنه لا يروى عن النبي أنه زاد في التلبية حرفا غير هذا عند شيء رآه فأعجبه وإذا فرغ من التلبية صلى على النبي وسأل الله تعالى رضاه والجنة واستعاذه برحمته من النار فإنه يروي ذلك عن النبي قال ويلبى قائما وقاعدا وراكبا ونازلا وجنبا ومتطهرا وعلى كل حال ويرفع صوته بالتلبية في جميع المساجد مساجد الجماعات وغيرها وفي كل موضع من المواضع وليس على المرأة رفع الصوت بالتلبية لتسمع نفسها وكان السلف يستحبون التلبية عند اضطمام الرفاق وعند الإشراف والهبوط وخلف الصلوات وفي الأسحار وفي استقبال الليل ونحن نحبه على كل حال


الصلاة عند الإحرام

قال الشافعي وإذا أراد الرجل أن يبتديء الإحرام أحببت له أن يصلى نافلة ثم يركب راحلته فإذا استقلت به قائمة وتوجهت للقبلة سائرة أحرم وإن كان ماشيا فإذا توجه ماشيا أحرم قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن أبي الزبير عن جابر أن النبي قال لهم فإذا رحتم متوجهين إلى منى فأهلوا قال الشافعي وروى ابن عمر عن النبي أنه لم يره يهل حتى تنبعث به راحلته قال الشافعي فإن أهل قبل ذلك و أهل في إثر مكتوبة إذا صلى أو في غير إثر صلاة فلا بأس إن شاء الله تعالى ويلبى الحاج والقارن وهو يطوف بالبيت وعلى الصفا والمروة وفي كل حال وإذا كان إماما فعلى المنبر بمكة وعرفة ويلبى في الموقف بعرفة وبعد ما يدفع وبالمزدلفة وفي موقف مزدلفة وحين يدفع من مزدلفة إلى أن يرمى الجمرة بأول حصاة ثم يقطع التلبية أخبرنا مسلم وسعيد عن ابن جريج عن عطاء عن ابن عباس قال أخبرني الفضل بن عباس أن النبي أردفه من جمع إلى منى فلم يزل يلبي حتى رمى الجمرة أخبرنا سفيان عن محمد بن أبي حرمله عن كريب عن ابن عباس عن الفضل بن عباس عن النبي مثله قال الشافعي وروى ابن مسعود عن النبي مثله ولبى عمر حتى رمى الجمرة وميمونة زوج النبي حتى رمت الجمرة وابن عباس حتى رمى الجمرة وعطاء وطاوس ومجاهد قال ويلبى المعتمر حتى يفتتح الطواف مستلما أو غير مستلم أخبرنا مسلم وسعيد عن ابن جريج عن عطاء عن ابن عباس قال يلبى المعتمر حتى يفتتح الطواف مستلما أو غير مستلم قال وسواء في التلبية من أحرم من وراء الميقات أو الميقات أو دونه أو المكي أو غيره


الغسل بعد الإحرام

قال الشافعي رحمه الله ولا بأس أن يغتسل المحرم متبردا أو غير متبرد يفرغ الماء على رأسه وإذا مس شعره رفق به لئلا ينتفه وكذلك لا بأس أن يستنقع في الماء ويغمس رأسه اغتسل النبي محرما أخبرنا سفيان عن عبدالكريم الجزري عن عكرمة عن ابن عباس قال ربما قال لي عمر تعال أماقلك في الماء أينا أطول نفسا ونحن محرمان أخبرنا سفيان أن ابنا لعمر وابن أخيه تماقلا في الماء بين يديه وهما محرمان فلم ينههما قال الشافعي ولا بأس أن يدخل المحرم الحمام أخبرنا الثقة إما سفيان وإما غيره عن أيوب السختياني عن عكرمة عن ابن عباس أنه دخل حمام الجحفة وهو محرم قال الشافعي أخبرنا ابن أبي نجيح أن الزبير بن العوام أمر بوسخ في ظهره فحك وهو محرم


غسل المحرم جسده

قال الشافعي رحمه الله ولا بأس أن يدلك المحرم جسده بالماء وغيره ويحكه حتى يدميه إن شاء ولا بأس أن يحك رأسه ولحيته وأحب إذا حكهما أن يحكهما ببطون أنامله لئلا يقطع الشعر وإن حكهما أو مسهما فخرج في يديه من شعرهما أو شعر أحدهما شيء أحببت له أني يفتدى احتياطا ولا فدية عليه حتى يعلم أن ذلك خرج من فعله وذلك أنه قد يكون الشعر ساقطا في الرأس واللحية فإذا مسه تبعه والفدية في الشعرة مد بمد النبي من حنطة يتصدق به على مسكين وفي الاثنتين مدان على مسكينين وفي الثلاث فصاعدا دم ولا يجاوز بشيء من الشعر وإن كثر دم


ما للمحرم أن يفعله

قال الشافعي أخبرنا سفيان بن عيينة عن عمرو بن دينار عن عطاء وطاوس أحدهما أو كلاهما عن ابن عباس أن النبي احتجم وهو محرم قال الشافعي فلا بأس أن يحتجم المحرم من ضرورة أو غير ضرورة ولا يحلق الشعر وكذلك يفتح العرق ويبط الجرح ويقطع العضو للدواء ولا شيء عليه في شيء من ذلك فلو احتاط إذا قطع عضوا فيه شعر افتدى كان أحب إلى وليس ذلك عليه بواجب لأنه لم يقطع الشعر إنما قطع العضو الذي له أن يقطعه ويختتن المحرم ويلصق عليه الدواء ولا شيء عليه ولو حج أغلف أجزأ عنه وإن داوى شيئا من قرحه وألصق عليه خرقة أو دواء فلا فدية عليه في شيء من الجسد إلا أن يكون ذلك في الرأس فتكون عليه الفدية


ما لبس للمحرم أن يفعله

قال الشافعي رحمه الله وليس للمحرم أن يقطع شيئا من شعره ولا شيئا من أظفاره وإن انكسر ظفر من أظفاره فبقى متعلقا فلا بأس أن يقطع ما انكسر من الظفر وكان غير متصل ببقية الظفر ولا خير في أن يقطع منه شيء موتصل بالبقية لأنه حينئذ ليس بثابت فيه وإذا أخذ ظفرا من أظفاره أو بعض ظفر أطعم مسكينا وإن أخذ ظفرا ثانيا أطعم مسكينين فإن أخذ ثلاثة في مقام واحد أهراق دما وإن أخذها متفرقة أطعم عن كل ظفر مدا وكذلك الشعر وسواء النسيان والعمد في الأظفار والشعر وقتل الصيد لأنه شيء يذهب فلا يعود ولا بأس على المحرم أن يقطع أظفار المحل وأن يحلق شعره وليس للمحل أن يقطع أظفار المحرم ولا يحلق شعره فإن فعل بأمر المحرم فالفدية على المحرم وإن فعله بغير أمر المحرم والمحرم راقد أو مكره افتدى المحرم ورجع بالفدية على المحل


باب الصيد للمحرم

قال الشافعي رحمه الله وصيد البر ثلاثة أصناف صنف يؤكل وكل ما أكل منه فهو صنفان طائر ودواب فما أصاب من الدواب نظر إلى أقرب الأشياء من المقتول من الصيد شبها من النعم والنعم الإبل والبقر والغنم فيجزى به ففي النعامة بدنة وفي بقرة الوحش بقرة وفي حمار الوحش بقرة وفي الثيتل بقرة وفي الغزال عنز وفي الضبع كبش وفي الأرنب عناق وفي اليربوع جفرة وفي صغار أولادها صغار أولاد هذه فإذا أصيب من هذا أعور أو مكسور فدى مثله أعور أو مكسورا وأن يفديه بصحيح أحب إلى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الزبير عن جابر أن عمر بن الخطاب رضي الله عنه قضى في الضبع بكبش وفي الغزال بعنز وفي الأرنب بعناق وفي اليربوع يجفرة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عبدالكريم الجزري عن أبي عبيدة بن عبدالله ابن مسعود عن أبيه ابن مسعود أنه قضى في اليربوع بجفر أو جفرة أخبرنا سفيان عن مخارق عن طارق أن أربد أوطأ ضبا ففزر ظهره فأتى عمر فسأله فقال عمر ما ترى فقال جدى قد جمع الماء والشجر فقال عمر فذاك فيه أخبرنا سفيان عن مطرف عن أبي السفر أن عثمان بن عفان رضي الله عنه قضى في أم حبين بحملان من الغنم والحملان الحمل أخبرنا عبدالوهاب عن أيوب عن ابن سيرين عن شريح أنه قال لو كان معي حكم لحكمت في الثعلب بجدى أخبرنا مسلم عن ابن جريج عن عطاء أنه قال في صغار الصيد صغار الغنم وفي المعيب منها المعيب من الغنم ولو فداها بكبار صحاح من الغنم كان أحب إلى قال وإذا ضرب الرجل صيدا فجرحه فلم يدر أمات أم عاش فالذي يلزمه عندي فيه قيمة نا نقصه الجرح فإن كان ظبيا قوم صحيحا وناقصا فإن نقصه العشر فعليه العشر من ثمن شاة وهكذا إن كان بقرة أو نعامة وإن قتله إنسان بعد فعليه شاة مجروحة وإن فداه بصحيحة كان أحب إلى وأحب إلى إذا جرحه فغاب عنه أن يفديه احتياطا ولو كسره كان هكذا عليه أن يطعمه حتى يبرأ ويمتنع فإن لم يمتنع فعليه فدية تامة ولو أنه ضرب ظبيا ماخضا فمات كان عليه قيمة شاة ماخض يتصدق بها من قبل أنى لو قلت له اذبح شاة ماخضا كانت شرا من شاة غير ماخض للمساكين فإذا أردت الزيادة لهم لم أزدد لهم ما أدخل به النقص عليهم ولكني أزداد لهم في الثمن وأعطيهموه طعاما قال وإذا قتل المحرم الصيد الذي عليه جزاؤه جزاه إن شاء بمثله فإن لم يرد أن يجزيه بمثله قوم المثل دراهم ثم الدراهم طعاما ثم تصدق بالطعام وإذا أراد الصيام صام عن كل مد يوما ولا يجزيه أن يتصدق بالطعام ولا باللحم إلا بمكة أو منى فإن تصدق به بغير مكة أو منى أعاد بمكة أو منى ويجزيه في فوره ذلك قبل أن يحل وبعد ما يحل فإن صدر ولم يجزه بعث بجزائه حتى يجزى عنه فإن جزاه بالصوم صام حيث شاء لأنه لا منفعة لمساكين الحرم في صيامه وإذا أصاب المحرم الصيد خطأ أو عمدا جزاه وإذا أصاب صيدا جزاه ثم كلما عاد جزى ما أصاب فإن أصابه ثم أكله فلا زيادة عليه في الأكل وبئس ما صنع وإذا أصاب المحرمان أو الجماعة صيدا فعليهم كلهم جزاء واحد قال الشافعي أخبرنا مالك عن عبدالملك بن قريب عن ابن سيرين أن عمر قضى هو ورجل من أصحاب النبي قال مالك هو عبدالرحمن بن عوف على رجلين أوطآ ظبيا فقتلاه بشاة وأخبرني الثقة عن حماد بن سلمة عن زياد مولى بني مخزوم وكان ثقة أن قوما حرما أصابوا صيدا فقال لهم ابن عمر عليكم جزاء فقالوا على كل واحد منا جزاء أم علينا كلنا جزاء واحد فقال ابن عمر إنه لمغرر بكم بل عليكم كلكم جزاء واحد قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن عطاء في النفر يشتركون في قتل الصيد قال عليهم كلهم جزاء واحد قال وهذا موافق لكتاب الله عز وجل لأن الله تبارك وتعالى يقول فجزاء مثل ما قتل من النعم وهذا مثل ومن قال عليه مثلان فقد خالف معنى القرآن


طائر الصيد

قال الشافعي الطائر صنفان حمام وغير حمام فما كان منه حماما ذكرا أو أنثى ففدية الحمامة منه شاة اتباعا وأن العرب لم تزل تفرق بين الحمام وغيره من الطائر وتقول الحمام سيد الطائر والحمام كل ما هدر وعب في الماء وهي تسميه أسماء جماعة الحمام وتفرق به بعد أسماء وهي الحمام واليمام والدباسي والقماري والفواخت وغيره مما هدر أخبرنا سفيان بن عيينة عن عمرو عن عطاء عن ابن عباس أنه قضى في حمامة من حمام مكة بشاة قال الشافعي وقال ذلك عمر وعثمان ونافع بن عبدالحرث وعبدالله بن عمر وعاصم بن عمر وسعيد بن المسيب وعطاء قال وهذا إذا أصيبت بمكة أو أصابها المحرم قال وما كان من الطائر ليس بحمام ففية قيمته في الموضع الذي يصاب فيه قلت أو كثرت قال الشافعي أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج عن بكير بن عبدالله عن القاسم عن ابن عباس أن رجلا سأله عن محرم أصاب جرادة فقال يتصدق بقبضة من طعام وقال ابن عباس وليأخذن بقبضه جرادات ولكن على ذلك رأى قال الشافعي وقال عمر في الجرادة تمرة قال الشافعي وكل ما فدى من الصيد فباض مثل النعامة والحمامة وغيرها فأصيب بيضه ففيه قيمته في الموضع الذي يصاب فيه كقيمته لو أصيب لإنسان وما أصيب من الصيد لإنسان فعلى المحرم قيمته دراهم أو دنانير لصاحبه وجزاؤه للمساكين وما أصاب المحرم من الصيد في الحل والحرم قارنا كان أو مفردا أو معتمرا فجزاؤه واحد لا يزاد عليه في تباعد الحرم عليه لأن قليل الحرم وكثيره سواء إذا منع بها الصيد وكل ما أصاب المحرم إلى أن يخرج من إحرامه مما عليه فيه الفدية فداه وخروجه من العمرة بالطواف والسعى والحلق أو التقصير وخروجه من الحج خروجان فالأول الرمي والحلاق فلو أصاب صيدا خارجا من الحرم لم يكن عليه جزاؤه لأنه قد خرج من جميع إحرامه إلا النساء وهكذا لو طاف بالبيت أو حلق بعد عرفة وإن لم يرم ويأكل المحرم الصيد ما لم يصده أو يصد له قال الشافعي أخبرنا ابن أبي يحيى عن عمرو بن أبي عمرو مولى المطلب عن المطلب بن عبدالله بن حنطب عن جابر بن عبدالله أن رسول الله قال لحم الصيد حلال لكم في الإحرام ماله تصيدوه أو يصد لكم قال الشافعي وهكذا رواه سليمان بن بلال قال الشافعي وأخبرنا الدراوردي عن عمرو بن أبي عمرو عن رجل من بني سلمة عن جابر ابن عبدالله أن رسول الله قال لحم الصيد حلال لكم في الإحرام ما لم تصيدوه أو يصد لكم قال الشافعي ابن أبي يحيى أحفظ من الدراوردي قال الشافعي ولو أن محرما صيد من أجله صيد فذبحه غيره فأكله هو أكل محرما عليه ولم يكن عليه جزاؤه لأن الله تعالى إنما جعل جزاءه بقتله وهو لم يقتله وقد يأكل الميتة وهي محرمة فلا يكون عليه جزاء ولو دل محرم حلالا على صيد أو أعطاه سلاحا أو حمله على دابة ليقتله فقتله لم يكن عليه جزاء وكان مسيئا كما أنه لو أمره بقتل مسلم كان القصاص على القاتل لا على الآمر وكان الآمر آثما قال ولو صاد حلال صيدا فاشتراه منه محرم أو اتهبه فذبحه كان عليه جزاؤه لأنه قاتل له والحلال يقتل الصيد في الحرم مثل المحرم يقتله في الحرم والإحرام ويجزيه إذا قتله


قطع شجر الحرم

قال الشافعي ومن قطع من شجر الحرم شيئا جزاه حلالا كان أو حراما وفي الشجرة الصغيرة شاة وفي الكبير بقرة ويروى هذا عن ابن الزبير وعطاء قال الشافعي وللمحرم أن يقطع الشجر في غير الحرم لأن الشجر ليس بصيد


ما لا يؤكل من الصيد

قال الشافعي وما لا يؤكل لحمه من الصيد صنفان عدو عاد ففيه ضرر وفيه أنه لا يؤكل فيقتله المحرم وذلك مثل الأسد والذئب والنمر والغراب والحدأة والعقرب والفأرة والكلب العقور ويبدأ هذا المحرم ويقتل صغاره وكباره لأنه صنف مباح ويبتدئه وإن لم يضره وصنف لا يؤكل ولا ضرر له مثل البغاثة والرخمة واللحكاء والقطا والخنافس والجعلان ولا أعلم في مثل هذا قضاء فآمره بابتدائه وإن قتله فلا فدية عليه لأنه ليس من الصيد أخبرنا مسلم عن ابن جريج عن عطاء قال لا يفدى المحرم من الصيد إلا ما يؤكل لحمه قال وهذا موافق معنى القرآن والسنة ويقتل المحرم القردان والحمنان والحلم والكتالة والبراغيث والقملان إلا أنه إذا كان القمل في رأسه لم أحب أن يفلى عنه لأنه إماطة أذى وأكره له قتله وآمره أن يتصدق فيه بشيء وكل شيء تصدق به فهو خير منه من غير أن يكون واجبا وإذا ظهر له على جلده طرحه وقتله وقتله من الحلال قال الشافعي أخبرنا سفيان ابن عيينة عن ابن أبي نجيح ميمون بن مهران قال جلست إلى ابن عباس فجلس إليه رجل لم أر رجلا أطول شعرا منه فقال أحرمت وعلي هذا الشعر فقال ابن عباس اشتمل على ما دون الأذنين منه قال قبلت امرأة ليست بامرأتي قال زنا فوك قال رأيت قملة فطرحتها قال تلك الضالة لا تبتغي أخبرنا مالك عن محمد بن المنكدر عن ربيعة بن الهدير أنه رأي عمر بن الخطاب يقود بعير له في طين بالسقيا وهو محرم قال الشافعي قال ابن عباس لا بأس أن يقتل المحرم القراد والحلمة


صيد البحر

قال الشافعي قال الله تعالى أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وقال الله عز وجل وما يستوى البحران هذا عذب فرات سائغ شرابه وهذا ملح أجاج ومن كل تأكلون لحما طيرا قال الشافعي فكل ما كان فيه صيد في بئر كان أو ماء مستنقع أو غيره فهو بحر وسواء كان في الحل والحرم يصاد ويؤكل لأنه مما لم يمنع بحرمة شيء وليس صيده إلا ما كان يعيش فيه أكثر عيشه فأما طائره فإنما يأوى إلى أرض فيه فهو من صيد البر إذا أصيب جزى


دخول مكة

قال الشافعي رحمه الله تعالى أحب للرجل إذا أراد دخول مكة أن يغتسل في طرفها ثم يمضى إلى البيت ولا يعرج فيبدأ بالطواف وإن ترك الغسل أو عرج لحاجة فلا بأس عليه وإذا رأى البيت قال اللهم زد هذا البيت تشريفا وتعظيما وتكريما ومهابة وزد من شرفه وعظمه وكرمه ممن حجه أو اعتمره تشريفا وتعظيما وتكريما ومهابة وبرا اللهم أنت السلام ومنك السلام فحينا ربنا بالسلام فإذا انتهى إلى الطواف اضطبع فأدخل رداءه تحت منكبه الأيمن ورده على منكبه الأيسر حتى يكون منكبه الأيمن مكشوفا ثم استلم الركن الأسود إن قدر على استلامه وقال عند استلامه اللهم إيمانا بك وتصديقا بكتابك ووفاء بعهدك واتباعا لسنة نبيك محمد ثم يمضى عن يمينة فيرمل ثلاثة أطواف من الحجر إلى الحجر ليس بينهما مشى ويمشى أربعة فإن كان الزحام شيئا لا يقدر على أن يرمل فكان إذا وقف لم يؤذ أحدا وقف حتى ينفرج له ما بين يديه ثم يرمل وإن كان يؤذى أحدا في الوقوف مشى مع الناس بمشيهم وكلما انفرجت له فرجة رمل وأحب إلى لو تطرف حتى يخرج من الناس حاشية ثم يرمل فإن ترك الرمل في طواف رمل في اثنين وإن تركه في اثنين رمل في واحد وإن تركه في الثلاثة لم يقض إذا ذهب موضعه لم يقضه فيما بقى ولا فدية عليه ولا إعادة وسواء تركه ناسيا أو عامدا إلا أنه مسيء في تركه عامدا وهكذا الاضطباع والاستلام إن تركه فلا فدية ولا إعادة عليه قال وأحب إلى أن يستلم فيما قدر عليه ولا يستلم من الأركان إلا الحجر واليماني يستلم اليماني بيده ثم يقبلها ولا يقبله ويستلم الحجر بيده ويقبلها ويقبله إن أمكنه التقبيل ولم يخف على عينيه ولا وجهه أن يجرح وأحب كلما حاذى به أن يكبر وأن يقول في رمله اللهم اجعله حجا مبرورا وذنبا مغفورا وسعيا مشكورا ويقول في الأطواف الأربعة اللهم اغفر وارحم واعف عما تعلم إنك أنت الأعز الأكرم اللهم ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار فإذا فرغ من طوافه صلى خلف المقام ركعتين فيقرأ في الأولى ب قل يا أيها الكافرون وفي الأخرى ب قل هو الله أحد وكل واحدة منهما بعد أم القرآن ثم يعود إلى الركن فيستلمه وحيثما صلى أجزأه وما قرأ مع أم القرآن أجزأه وإن ترك استلام الركن اليماني فلا شيء عليه ولا يجزيه الطواف بالبيت ولا الصلاة إلا طاهرا ولا يجزئه من الطواف بالبيت أقل من سبع تام فإن خرج قبل سبع فسعى بين الصفا والمروة ألغى سعيه حتى يكون سعيه بعد سبع كامل على طهارة وإن قطع عليه الطواف للصلاة بنى من حيث قطع عليه وإن انتقض وضوؤه أو رعف خرج فتوضأ ثم رجع فبنى من حيث قطع وهكذا إن انتقض وضوؤه وإن تطاول ذلك استأنف الطواف وإن شك في طوافه فلم يدر خمسا طاف أو أربعا بنى على اليقين وألغى الشك حتى يستيقن أن قد طاف سبعا تاما أو أكثر


الخروج إلى الصفا

قال الشافعي وأحب إلى أن يخرج إلى الصفا من باب الصفا ويظهر فوقه في موضع يرى منه البيت ثم يستقبل البيت فيكبر ويقول الله أكبر الله أكبر الله أكبر ولله الحمد الله أكبر على ما هدانا والحمد لله على ما هدانا وأولانا ولا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت بيده الخير وهو على كل شيء قدير لا إله إلا الله صدق وعده ونصر عبده وهزم الأحزاب وحده لا إله إلا الله ولا نعبد إلا إياه مخلصين له الدين ولو كره الكافرون ثم يدعو ويلبى ثم يعود فيقول مثل هذا القول حتى يقوله ثلاثا ويدعو فيما بين كل تكبيرتين بما بدا له في دين أودنيا ثم ينزل يمشى حتى إذا كان دون الميل الأخضر المعلق في ركن المسجد بنحو من ستة أذرع سعى سعيا شديدا حتى يحاذى الميلين الأخضرين اللذين بفناء المسجد ودار العباس ثم يمشى حتى يرقى على المروة حتى يبدو له البيت إن بدا له ثم يصنع عليها ما صنع على الصفا حتى يكمل سبعا يبدأ بالصفا ويختم بالمروة وأقل ما عليه في ذلك أن يستوفى ما بينهما مشيا أو سعيا وإن لم يظهر عليهما ولا على واحد منهما ولم يكبر ولم يدع ولم يسع في السعي فقد ترك فضلا ولا إعادة ولا فدية عليه وأحب إلى أن يكون طاهرا في السعي بينهما وإن كان غير طاهر جنبا أو على غير وضوء لم يضره لأن الحائض تفعله وإن أقيمت الصلاة وهو يسعى بين الصفا والمروة دخل فصلى ثم رجع فبنى من حيث قطع وإن رعف أو انتقض وضوؤه انصرف فتوضأ ثم رجع فبنى والسعي بين الصاف والمروة واجب لا يجزي غيره ولو تركه رجل حتى جاء بلده فكان معتمرا كان حراما من كل شيء حتى يرجع وإن كان حاجا قد رمى الجمرة وحلق كان حراما من النساء حتى يرجع ولا يجزى بين الصفا والمروة إلا سبع كامل فلو صدر ولم يكمله سبعا فإن كان إنما ترك من السابع ذراعا كان كهيئته لو لم يطف ورجع حتى يبتديء طوافا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن المؤمل العابدي عن عمر بن عبدالرحمن بن محيصن عن عطاء بن أبي رباح عن صفية بنت شيبة قالت أخبرتني بنت أبي تجزأة إحدى نساء بني عبد الدار قالت دخلت مع نسوة من قريش دار ابن أبي الحسين ننظر إلى رسول الله وهو يسعى بين الصفا والمروة فرأيته يسعى وإن مئزره ليدور من شدة السعى حتى إنى لأقول إني لا أرى ركبتيه وسمعته يقول اسعوا فإن الله كتب عليكم السعي قال الشافعي أخبرنا سفيان عن ابن جريج عن ابن أبي نجيح عن أبيه قال أخبرني من رأي عثمان بن عفان رضي الله عنه يقوم في حوض في أسفل الصفا ولا يظهر عليه قال الشافعي وليس على النساء رمل بالبيت ولا بين الصفا والمروة ويمشين على هينتهن وأحب للمشهورة بالجمال أن تطوف وتسعى ليلا وإن طافت بالنهار سدلت ثوبها على وجهها أو طافت في ستر ويطوف الرجل والمرأة بالبيت وبين الصفا والمروة ماشيين ولا بأس أن يطوفا محمولين من علة وإن طافا محمولين من غير علة فلا إعادة عليهما ولا فدية أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم القداح عن ابن أبي ذئب عن ابن شهاب عن عبيدالله بن عبدالله بن عباس أن النبي طاف بالبيت على راحلته يستلم الركن بمحجنه قال الشافعي أخبرنا سفيان عن ابن طاوس عن أبيه أن النبي أمر أصحابه أن يهجروا بالإفاضة وأفاض في نسائه ليلا وطاف بالبيت يستلم الركن بمحجنه أظنه قال ويقبل طرف المحجن


الرجل يطوف بالرجل يحمله

قال الشافعي وإذا كان الرجل محرما فطاف بمحرم صبي أو كبير يحمله ينوي بذلك أن يقضى عن الكبير والصغير طوافه وعن نفسه فالطواف طواف المحمول لا طواف الحامل وعليه الإعادة وعليه أن يطوف لأنه كمن لم يطف


ما يفعل المرء بعد الصفا والمروة

قال الشافعي إذا كان الرجل معتمرا فإن كان معه هدى أحببت له إذا فرغ من الصفا والمروة أن ينحره قبل أن يحلق أو يقصر وينحره عند المروة وحيثما نحره من مكة أجزأه وإن حلق أو قصر قبل أن ينحره فلا فدية عليه وينحر الهدى وسواء كان الهدى واجبا أو تطوعا وإن كان قارنا أو حاجا أمسك عن الحلق فلم يحلق حتى يرمى الجمرة يوم النحر ثم يحلق أو يقصر والحلق أحب إلى وإن كان الرجل أصلع ولا شعر على رأسه أو محلوقا أمر الموسى على رأسه وأحب إلى لو أخذ من لحيته وشاربيه حتى يضع من شعره شيئا لله وإن لم يفعل فلا شيء عليه لأن النسك إنما هو في الرأس لا في اللحية وليس على النساء حلق الشعر ويؤخذ من شعورهن قدر أنملة ويعم بالأخذ وإن أخذ أقل من ذلك أو من ناحية من نواحي الرأس ما كان ثلاث شعرات فصاعدا أجزأ عنهن وعن الرجال وكيفما أخذوا تحديده أو غيرها أو نتفا أو قرضا أجزأ إذا وقع عليه اسم أخذ وكان شيء موضوعا منه لله عز وجل يقع عليه اسم جماع شعر وذلك ثلاث شعرات فصاعدا


ما يفعل الحاج والقارن

قال الشافعي وأحب للحاج والقارن أن يكثر الطواف بالبيت وإذا كان يوم التروية أحببت أن يخرجا إلى منى ثم يقيما بها حتي يصليا الظهر والعصر والمغرب والعشاء والصبح ثم يغدوا إذا طلعت الشمس على ثبير وذلك أول بزوغها ثم يمضيا حتى يأتيا عرفة فيشهدا الصلاة مع الإمام ويجمعا بجمعه بين الظهر والعصر إذا زالت الشمس وأحب للامام مثل ما أحببت لهما ولا يجهر يومئذ بالقراءة لأنها ليست بجمعة ويأتي المسجد إذا زالت الشمس فيجلس على المنبر فيخطب الخطبة الأولى فإذا جلس أخذ المؤذن في الأذان وأخذ هو في الكلام وخفف الكلام الآخر حتي ينزل بقدر فراغ المؤذن من الأذان فيقيم المؤذن فيصلى الظهر ثم يقيم المؤذن إذا سلم الإمام من الظهر فيصلى العصر ثم يركب فيروح إلى الموقف عند موقف الإمام عند الصخرات ثم يستقبل القبلة فيدعو حتى الليل ويصنع ذلك الناس وحيثما وقف الناس من عرفة أجزأهم لأن النبي قال هذا الموقف وكل عرفة موقف ويلبى في الموقف ويقف قائما وراكبا ولا فضل عندى للقيام على الركوب إن كانت معه دابة إلا أن يعلم أنه يقوى فلا يضعف فلا بأس أن ينزل فيقوم ولو نزل فجلس لم يكن عليه شيء وحيثما وقف من سهل أو جبل فسواء وأقل ما يكفيه في عرفة حتى يكون به مدركا للحج أن يدخلها وإن لم يقف ولم يدع فيما بين الزوال إلى طلوع الفجر من ليلة النحر فمن لم يدرك هذا فقد فاته الحج وأحب إلى لو تفرغ يومئذ للدعاء ولو اتجر أو تشاغل عن الدعاء لم يفسد عليه حجه ولم يكن عليه فيه فدية ولو خرج من عرفة بعد الزوال وقبل مغيب الشمس كان عليه أن يرجع فيما بينه وبين طلوع الفجر فإن فعل فلا فديةب عليه وإن لم يفعل فعليه الفدية والفدية أن يهريق دما وإن خرج منها ليلا بعد ما تغيب الشمس ولم يكن وقف قبل ذلك نهارا فلا فدية عليه وعرفة ما جاوز وادي عرنة الذي فيه المسجد وليس المسجد ولا وادي عرنة من عرفة إلى الجبال القابلة على عرفة كلها مما يلى حوائط ابن عامر وطريق الحصن فإذا جاوز ذلك فليس من عرفة وإن ترك الرجل المرور ب منى في البداءة فلا شيء عليه وكذلك إن مر بها وترك المنزل ولا يدفع من عرفة حتى تغيب الشمس ويبين مغيبها


باب ما يفعل من دفع من عرفة

قال الشافعي رحمه الله تعالى وأحب إذا دفع من عرفة أن يسير على هينته راكبا كان أو ماشيا وإن سار أسرع من هينته ولم يؤذ أحدا لم أكرهه وأكره أن يؤذى فإن أذى فلا فدية عليه وأحب أن يسلك بين المأزمين وإن سلك طريق ضب فلا بأس عليه ولا يصلى المغرب والعشاء حتى يأتى المزدلفة فيصليهما فيجمع بينهما بإقامتين ليس معهما أذان وإن أدركه نصف الليل قبل أن يأتى المزدلفة صلاهما دون المزدلفة والمزدلفة من حين يفضى من مأزمى عرفة وليس المأزمان من المزدلفة إلى أن يأتى قرن محسر وقرن محسر ما عن يمينك وشمالك من تلك المواطن القوابل والظواهر والشعاب والشجار كلها من المزدلفة ومزدلفة منزل فإذا خرج منه رجل بعد نصف الليل فلا فدية عليه وإن خرج قبل نصف الليل فلم يعد إلى المزدلفة افتدي والفدية شاة يذبحها ويتصدق بهاوأحب أن يقيم حتى يصلى الصبح في أول وقتها ثم يقف على قرح حتى يسفر وقيل تطلع الشمس ثم يدفع وحيثما وقف من مزدلفة أو نزل أجزأه وإن استأخر من مزدلفة إلى أن تطلع الشمس أو بعد ذلك كرهت ذلك له ولا فدية عليه وإن ترك المزدلفة فلم ينزلها ولم يدخلها فيما بين نصف الليل الأول إلى صلاة الصبح افتدى وإن دخلها في ساعة من هذا الوقت فلا فدية عليه ثم يسير من المزدلفة على هينته كما وصفت السير من عرفة وأحب أن يحرك في بطن محسر قدر رمية حجر فإن لم يفعل فلا شيء عليه قال الشافعي أخبرنا سفيان عن ابن طاوس عن أبيه وأخبرنا مسلم بن خالد عن ابن جريج عن محمد بن قيس بن مخرمة وزاد أحدهما على الآخر واجتمعا في المعنى أن النبي قال كان أهل الجاهلية يدفعون من عرفة قبل أن تغيب الشمس ومن المزدلفة بعد أن تطلع الشمس ويقولون أشرق ثبير كيما نغير فأخر الله تعالى هذه وقدم هذه يعني قدم المزدلفة قبل أن تطلع الشمس وأخر عرفة إلى أن تغيب الشمس قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن أبي الزبير عن جابر وأخبرنا سفيان بن عيينة عن محمد ابن المنكدر وعن سعيد بن عبدالرحمن بن يربوع عن أبي الحويرث قال رأيت أبا بكر الصديق واقفا على قزح وهو يقول أيها الناس أصبحوا أيها الناس أصبحوا ثم دفع فرأيت فخذه مما يحرش بعيره بمحجنة قال الشافعي أخبرنا الثقة ابن أبي يحيى أو سفيان أو هما عن هشام ابن عروة عن أبيه أن عمر كان يحرك في بطن محسر ويقول إليك تعدو قلقا وضينها مخالفا دين النصارى دينها قال الشافعي أخبرنا سفيان أنه سمع عبيدالله بن أبي يزيد يقول سمعت ابن عباس يقول كنت فيمن قدم النبي من ضعفة أهله يعنى من المزدلفة إلى منى


دخول منى

قال الشافعي أحب أن لا يرمى أحد حتى تطلع الشمس ولا بأس عليه أن يرمى قبل طلوع الشمس وقبل الفجر إذا رمى بعد نصف الليل أخبرنا داود بن عبدالرحمن وعبدالعزيز بن محمد الدراوردي عن هشام بن عروة عن أبيه قال دار رسول الله يوم النحر إلى أم سلمة فأمرها أن تعجل الإفاضة من جمع حتى ترمى الجمرة وتوافى صلاة الصبح بمكة وكان يومها فأحب أن توافيه أخبرنا الثقة عن هشام عن أبيه عن زينب بنت أبي سلمة عن أم سلمة عن النبي مثله قال الشافعي وهذا لا يكون إلا وقد رمت الجمرة قبل الفجر بساعة ولا يرمى يوم النحر إلا جمرة العقبة وحدها ويرميها راكبا وكذلك يرميها يوم النفر راكبا ويمشى في اليومين الآخرين أحب إلى وإن ركب فلا شيء عليه أخبرنا سعيد ابن سالم قال أخبرني أيمن بن نابل قال أخبرني قدامة بن عبدالله ابن عمار الكلابي قال رأيت النبي يرمى جمرة العقبة على ناقته الصهباء ليس ضرب ولا طرد وليس قيل إليك إليك قال الشافعي وأحب إلى أن يأخذ حصى الجمرة يوم النحر من مزدلفة ومن حيثما أخذه أجزأه وكذلك في أيام منى كلها من حيث أخذه أجزأه إلا أني أكرهه من ثلاثة مواضع من المسجد لئلا يخرج حصى المسجد منه وأكرهه من الحش لنجاسته ومن كل موضع نجس وأكرهه من الجمرة لأنه حصى غير متقبل وأنه قد رمى به مرة وإن رماها بهذا كله أجزأه قال ولا يجزيء الرمى إلا بالحجارة وكل ما كان يقع عليه اسم حجر من مروا أو مرمر أو حجر برام أو كذان أو صوان أجزأه وكل ما لا يقع عليه اسم حجر لا يجزيه مثل الآجر والطين المجموع مطبوخا كان أو نيئا والملح والقوارير وغير ذلك مما لا يقع عليه اسم الحجارة فمن رمى بهذا أعدا وكان كمن لم يرم ومن رمى الجمار من فوقها أو تحتها أو بحذائها من أي وجه لم يكن عليه شيء ولا يرمى الجمار في شيء من أيام منى غير يوم النحر إلا بعد الزوال ومن رماها قبل الزوال أعاد ولا يرمي منها شيء بأقل من سبع حصيات فإن رماها بست ست أو كان معه حصى إحدى وعشرون فرمى الجمار ولم يدر أي جمرة رمى بست عاد فرمى الأولى بواحدة حتى يكون على يقين من أنه قد أكمل رميها بسبع ثم رمى الاثنتين بسبع سبع وإن رمى بحصاة فأصابت إنسانا أو محملا ثم استنت حتى أصابت موضع الحصى من الجمرة أجزأت عنه وإن وقعت فنفضها الإنسان أو البعير فأصابت موقف الحصى لم تجز عنه ولو رمى إنسان بحصاتين أو ثلاث أو أكثر في مرة لم يكن إلا كحصاة واحدة وعليه أن يرمى سبع مرات وأقل ما عليه في الرمى أن يرمى حتى يوقع حصاه في موضع الحصى وإن رمى بحصاة فغابت عنه فلم يدر أين وقعت أعادها ولم تجز عنه حتى يعلم أنها قد وقعت في موضع الحصى ويرمى الجمرتين الأولى والوسطى يعلوهما علوا ومن حيث رماهما أجزأه ويرمى جمرة العقبة من بطن الوادي ومن حيث رماها أجزأه وإذا رمى الجمرة الأولى تقدم عنها فجعلها في قفاه في الموضع الذي لا يناله ما تطاير من الحصى ثم وقف فكبر وذكر الله ودعا بقدر سورة البقرة ويصنع مثل ذلك عند الجمرة الوسطى إلا أنه يترك الوسطى بيمين لأنها على أكمة لا يمكنه غير ذلك ويقف في بطن المسيل منقطعا عن أن يناله الحصى ولا يصنع ذلك عند جمرة العقبة ويصنعه في أيام منى كلها وإن ترك ذلك فلا إعادة عليه ولا فدية ولا بأس إذا رمى الرعاء الجمرة يوم النحر أن يصدروا ويدعوا المبيت ب منى ويبيتوا في إبلهم ويقيموا ويدعوا الرمى الغد من بعد يوم النحر ثم يأتوا بعد الغد من يوم النحر وذلك يوم النفر الأول فيبتدئوا فيرموا لليوم الماضي الذي أعيوه في الإبل حتى إذا أكملوا الرمى أعادوا على الجمرة الأولى فاستأنفوا رمى يومهم ذلك فإن أرادوا الصدر فقد قضوا ما عليهم من الرمى وإن رجعوا إلى الإبل أو أقاموا بمنى لا يريدون الصدر رموا الغد وهو يوم النفر الآخر قال ومن نسى رمى جمرة من الجمار نهارا رماها ليلا ولا فدية عليه وكذلك لو نسى رمى الجمار حتى يرميها في آخر أيام منى وسواء رمى جمرة العقبة إذا نسيه أو رمى الثلاث إذا رمى ذلك في أيام الرمى فلا شيء عليه وإن مضت أيام الرمى وقد بقيت عليه ثلاث حصيات لم يرم بهن أو أكثر من جميع الرمي فعليه دم وإن بقيت عليه حصاة فعليه مد وإن بقيت حصاتان فمدان وإن بقيت عليه ثلاث فدم وإذا تدارك عليه رميان ابتدأ الرمى الأول حتى يكمله ثم عاد فابتدأ الآخر ولا يجزيه أن يرمى في مقام واحد بأربع عشرة حصاة فإن أخر ذلك إلى آخر أيام منى فلم يكمل جميع ما عليه من الرمى إلى أن تغيب الشمس افتدى كما وصفت الفدية في ثلاثة حصيات فصاعدا دم ولا رمى إذا غابت الشمس قال وكذلك لو نفر يوم النفر الأول ثم ذكر أنه قد بقى عليه الرمى أهراق دما ولو احتاط فرمى لم أكره ذلك ولا شيء عليه لأنه قد قطع الحج وله القطع ويرمى عن المريض الذي لا يستطيع الرمى وقد قيل يرمى المريض في يد الذي يرمى عنه ويكبر فإن فعل فلا بأس وإن لم يفعل فلا شيء عليه فإن صح في أيام منى فرمى ما رمى عنه أحببت ذلك له فإن لم يفعل فلا شيء عليه ويرمى عن الصبى الذي لا يستطيع الرمي فإن كان يعقل أن يرمى إذا أمر رمى عن نفسه وإذا رمى الرجل عن نفسه ورمى عن غيره أكمل الرمى عن نفسه ثم عاد فرمى عن غيره كما يفعل إذا تدارك عليه رميان وأحب إذا رمى أن يرفع يديه حتى يرى بياض ما تحت منكبيه ويكبر مع كل حصاة وإن ترك ذلك فلا فدية عليه قال وإذا كان الحصى نجسا أحببت غسله وكذلك إن شككت في نجاسته لئلا ينجس اليد أو الإزار وإن لم يفعل ورمى به أجزأه ويرمى الجمار بقدر حصى الخذف لا يجاوز ذلك أخبرنا مسلم عن ابن جريج عن أبي الزبير عن جابر أن النبي رمي الجمار بمثل حصى الخذف أخبرنا سفيان عن حميد ابن قيس عن محمد بن إبراهيم بن الحرث التيمي عن رجل من قومه من بني تيم يقال له معاذ أو ابن معاذ رأى النبي ينزل الناس بمنى منازلهم وهو يقول ارموا ارموا بمثل حصى الخذف قال الشافعي والخذف ما خذف به الرجل وقدر ذلك أصغر من الأنملة طولا وعرضا وإن رمى بأصغر من ذلك أو أكبر كرهت ذلك وليس عليه إعادة


ما يكون بمنى غير الرمي

قال الشافعي وأحب للرجل إذا رمى الجمرة فكان معه هدى أن يبدأ فينحره أو يذبحه ثم يحلق أو يقصر ثم يأكل من لحم هديه ثم يفيض فإن ذبح قبل أن يرمى أو حلق قبل أن يذبح أو قدم نسكا قبل نسك مما يعمل يوم النحر فلا حرج ولا فدية قال الشافعي أخبرنا مسلم عن ابن شهاب عن عيسى بن طلحة بن عبيدالله عن عبدالله بن عمرو قال وقف رسول الله في حجة الوداع بمنى للناس يسأولنه فجاء رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أذبح فقال اذبح ولا حرج فجاءه رجل فقال يا رسول الله لم أشعر فنحرت قبل أن أرمى قال ارم ولا حرج قال فما سئل رسول الله عن شيء قدم ولا أخر إلا قال افعل ولا حرج قال الشافعي ولو أفاض قبل أن يرمى فطاف كان عليه أن يرمى ولم يكن عليه إعادة الطواف ولو أخر الإفاضة حتي تمضى أيام منى أو بعد ذلك لميكن عليه فدية ولا وقت للعمل في الطواف قال الشافعي ولا يبيت أحد من الحاج إلا بمنى ومنى ما بين العقبة وليست العقبة من منى ولا رخصة لأحد في ترك المبيت عن منى إلا رعاء الإبل وأهل السقاية سقاية العباس بن عبدالمطلب دون السقايات ولا رخصة فيها لأحد من أهل السقايات إلا لمن ولى القيام عليها منهم وسواء من استعملوا عليها من غيرهم أو هم قال الشافعي أخبرنا يحيى بن سليم عن عبيدالله بن عمر عن نافع عن ابن عمر أن النبي رخص لأهل السقاية من أهل بيته أن يبيتوا بمكة ليالي منى قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن عطاء مثله وزاد عطاء من أجل سقايتهم قال الشافعي ومن بات عن منى غير من سميت تصدق في ليلة بدرهم وفي ليلتين بدرهمين وفي ثلاث بدم قال ولا بأس إذا كان الرجل أكثر ليله بمنى أن يخرج من أول ليله أو آخره عن منى قال الشافعي ولو أن رجلا لم يفض فأفاض فشغله الطواف حتى يكون ليله أكثره بمكة لم يكن عليه فدية من قبل أنه كان لازما له من عمل الحج وأنه كان له أن يعمله في ذلك الوقت ولو كان عمله إنما هو تطوع افتدى وكذلك لو كان إنما هو لزيارة أحد أو حديثه ومن غابت له الشمس يوم النفر الأول بمنى ولم يخرج منها نافرا فعليه أن يبيت تلك الليلة ويرمى من الغد ولكنه لو خرج منها قبل أن تغيب الشمس نافرا ثم عاد إليها مارا أو زائرا لم يكن عليه شيء إن بات ولم يكن عليه لو بات أن يرمى من الغد


طواف من لم يفض ومن أفاض

قال الشافعي ومن قدم طوافه للحج قبل عرفة بالبيت وبين الصفا والمروة فلا يحل حتى يطوف بالبيت سبعا وليس عليه أن يعود للصفا والمروة وسواء كان قارنا أو مفردا ومن أخر الطواف حتى يرجع من منى فلا بد أن يطوف بالبيت وبين الصفا والمروة وسواء كان قارنا أو مفردا والقارن والمفرد سواء في كل أمرهما إلا أن على القارن دما وليس ذلك على المفرد ولأن القارن قد قضى حجة الإسلام وعمرته وعلى المفرد إعادة عمرته فأما ما أصابا مما عليهما فيه الفدية فهما فيه سواء وسواء الرجل والمرأة في هذا كله إلا أن المرأة تخالف الرجل في شيء واحد فيكون على الرجل أن يودع البيت وإن طاف بعد منى ولا يكون على المرأة وداع البيت إذا طافت بعد منى إن كانت حائضا وإن كانت طاهرا فهي مثل الرجل لم يكن لها أن تنفر حتى تودع البيت وإذا كانت لم تطف بالبيت بعد منى لم يكن لها أن تنفر حتى تطوف وليس على كريها ولا على رفقائها أن يحتسبوا عليها وحسن لو فعلوا قال وإذا نفر الرجل قبل أن يودع البيت فإن كان قريبا والقريب دون ما تقصر فيه الصلاة أمرته بالرجوع وإن بلغ ما تقصر فيه الصلاة بعث بدم يهراق عنه بمكة فلو أنه عمد ذلك كان مسيئا ولم يكن ذلك مفسدا لحجه وأجزأه من ذلك دم يهريقه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن سليمان الأحول عن طاوس عن ابن عباس قال أمر الناس أن يكون آخر عهدهم بالبيت إلا أنه رخص للمرأة الحائض قال ولو طاف رجل بالبيت الطواف الواجب عليه ثم نسى الركعتين الواجب حتى يسعى بين الصفا والمروة لم يكن عليه إعادة وهكذا نقول في كل عمل يصلح في كل موضع والصلاة في كل موضع وكان عليه أن يصلى ركعتي الطواف حيث ذكرهما من حل أو حرم


الهدى

قال الشافعي الهدى من الإبل والبقر والغنم وسواء البخت والعراب من الإبل والبقر والجواميس والضأن والمعز ومن نذر هديا فسمى شيئا لزمه الشيء الذي سمى صغيرا كان أو كبيرا ومن لم يسم شيئا أو لزمه هدى ليس بجزاء من صيد فيكون عدله فلا يجزيه من الإبل ولا البقر ولا المعز إلا ثنى فصاعدا ويجزيه الذكر والأنثى ويجزى من الضأن وحده الجذع والموضع الذي يجب عليه في الحرم لا محل للهدى دونه إلا أن يسمى الرجل موضعا من الأرض فينحر فيه هديا أو يحصر رجل بعدو فينحر حيث أحصر ولا هدى إلا في الحرم لا في غير ذلك قال والاختيار في الهدى أن يتركه صاحبه مستقبل القبلة ثم يقلده نعلين ثم يشعره في الشق الأيمن والإشعار في الهدى أن يضرب بحديدة في سنام البعير أو سنام البقر حتى يدمي والبقر والإبل في ذلك سواء ولا يشعر الغنم ويقلد الرقاع وخرب القرب ثم يحرم صاحب الهدى مكانه وإن ترك التقليد والإشعار فلا شيء عليه وإن قلد وأشعر وهو لا يريد الإحرام فلا يكون محرما قال وإذا ساق الهدى فليس له أن يركبه إلا من ضرورة وإذا اضطر إليه ركبه ركوبا غير فادح له وله أن يحمل الرجل المعيي والمضطر علي هديه وإذا كان الهدى أنثى فنتجت فإن تبعها فصيلها ساقه وإن لم يتبعها حمله عليها وليس له أن يشرب من لبنها إلا بعد رى فصيلها وكذلك ليس له أن يسقى أحدا وله أن يحمل فصيلها وإن حمل عليها من غير ضرورة فأعجفها غرم قيمة ما نقصها وكذلك إن شرب من لبنها ما ينهك فصيلها غرم قيمة اللبن الذي شرب وإن قلدها وأشعرها ووجهها إلى البيت أو وجهها بكلام فقال هذه هدى فليس له أن يرجع فيها ولا يبدلها بخير ولا بشر منها كانت زاكية أو غير زاكية وكذلك لو مات لم يكن لورثته أن يرثوها وإنما أنظر في الهدى إلى يوم يوجب فإن كان وافيا ثم أصابه بعد ذلك عور أو عرج أو ما لا يكون به وافيا على الابتداء لم يضره إذا بلغ المنسك وإن كان يوم وجب ليس بواف ثم صح حتى يصير وافيا قبل أن ينحر لم يجز عنه ولم يكن له أن يحبسه ولا عليه أن يبدله إلا أ ن يتطوع بإبداله مع نحره أو يكون أصله واجبا فلايجزي عنه فيه إلا واف والهدى هديان هدى أصله تطوع فذلك إذا ساقه فعطب فأدرك ذكاته فنحره أحببت له أن يغمس قلادته في دمه ثم يضرب بها صفحته ثم يخلى بين الناس وبينه يأكلونه فإن لم يحضره أحد تركه بتلك الحال وإن عطب فلم يدرك ذكاته فلا بدل عليه في واحد من الحالين فإن أدرك ذكاته فترك أن يذكيه أو ذكاه فأكله أو أطعمه أغنياء أو باعه فعليه بدله وإن أطعم بعضه أغنياء وبعضه مساكين أو أكل بعضه وخلى بين الناس وبين ما بقى منه غرم قيمة ما أكل وما أطعم الأغنياء فيتصدق به على مساكين الحرم لا يجزيه غير ذلك وهدى واجب فذلك إذا عطب دون الحرم صنع به صاحبه ما شاء من بيع وهبة وإمساك وعليه بدله بكل حال ولو تصدق به في موضعه على مساكين كان عليه بدله لأنه قد خرج من أن يكون هديا حين عطب قبل أن يبلغ محله وإذا ساق المتمتع الهدى معه أو القارن لمتعته أو قرانه فلو تركه حتى ينحره يوم النحر كان أحب إلى وإن قدم فنحره في الحرم أجزأ عنه من قبل أن على الناس فرضين فرض في الأبدان فلا يكون إلا بعد الوقت وفرض في الأموال فيكون قبل الوقت إذا كان شيئا مما فيه الفرض وهكذا إن ساقه مفردا متطوعا به والاختيار إذا ساقه معتمرا أن ينحره بعد ما يطوف بالبيت ويسعى بين الصفا والمروة قبل أن يحلق عند المروة وحيث نحره من فجاج مكة أجزأه والاختيار في الحج أن ينحره يعنى بعد أن يرمى جمرة العقبة وقبل أن يحلق وحيثما نحره من منى أو مكة إذا أعطاه مساكين الحرم أجزأه ولو أن رجلين كان عليهما هديان واجبان فأخطأ كل واحد منهما بهدى صاحبه فذبحه ثم أدركه قبل أن يتصدق به أخذ كل واحد منهما هدى نفسه ورجع كل واحد منهما على صاحبه بقيمة ما بين الهديين حيين ومنحورين وأجزأ عنهما وتصدقا بكل ما ضمن كل واحد منهما لصاحبه ولو لم يدركاه حتى فات تصدقه ضمن كل واحد منهما لصاحبه قيمة الهدى حيا وكان على كل واحد منهما البدل ولا أحب أن يبدل واحد منهما إلا بجميع ثمن هديه وإن لم يجد بثمن هديه هديا زاد حتى يبدله هديا لو أن رجلا نحر هديه فمنع المساكين دفعه إليهم أو نحره بناحية ولم يحل بين المساكين وبينه حتى ينتن كان عليه أن يبدله والنحر يوم النحر وأيام منى كلها حتى تغيب الشمس من آخر أيامها فإذا غابت الشمس فلا نحر إلا أن من كان عليه هدى واجب نحره وأعطاه مساكين الحرم قضاء ويذبح في الليل والنهار وإنما أكره ذبح الليل لئلا يخطيء رجل في الذبح أو لا يوجد مساكين حاضرون فأما إذا أصاب الذبح ووجد مساكين حاضرين فسواء وفي أي الحرم ذبحه ثم أبلغه مساكين الحرم أجزأه وإن كان ذبحه إياه في غير موضع ناس وينحر الإبل قياما غير معقولة فإن أحب عقل إحدى قوائمها وإن نحرها باركة أو مضطجعة أجزأت عنه وينحر الإبل ويذبح البقر والغنم وإن نحر البقر والغنم أو ذبح الإبل كرهت له ذلك وأجزأت عنه ومن أطاق الذبح من امرأة أو رجل أجزأ أن يذبح النسيكة وهكذا من حلت ذكاته إلا أني أكره أن يذبح النسيكة يهودي أو نصراني فإن فعل فلا إعادة على صاحبه وأحب إلى أن يذبح النسيكة صاحبها أو يحضر الذبح فإنه يرجى عند سفوح الدم المغفرة قال الشافعي وإذا سمى الله على النسيكة أجزأ عنه وإن قال اللهم تقبل منى أو تقبل عن فلان الذي أمره بذبحه فلا بأس وأحب أن يأكل من كبد ذبيحته قبل أن يفيض أو لحمها وإن لم يفعل فلا بأس وإنما آمره أن يأكل من التطوع والهدى هديان واجب وتطوع فكل ما كان أصله واجبا على إنسان ليس له حبسه فلا يأكل منه شيئا وذلك مثل هدى الفساد والطيب وجزاء الصيد والنذور والمتعة وإن أكل من الهدى الواجب تصدق بقيمة ما أكل منه وكل ما كان أصله تطوعا مثل الضحايا والهدايا تطوعا أكل منه وأطعم وأهدى وادخر وتصدق وأحب إلى أن لا يأكل ولا يحبس إلا ثلثا ويهدى ثلثا ويتصدق بثلث وإن لم يقلد هديه ولم يشعره قارنا كان أو غيره أجزأه أن يشتري هديا من منى أو مكة ثم يذبحه مكانه لأنه ليس على الهدى عمل إنما العمل على الآدميين والنسك لهم وإنما هذا مال من أموالهم يتقربون به إلى الله عز وجل ولا بأس أن يشترك السبعة المتمتعون في بدنة أو بقرة وكذلك لو كانوا سبعة وجبت على كل واحد منهم شاة أو محصرين ويخرج كل واحد منهم حصته من ثمنها قال الشافعي أخبرنا مالك عن أبي الزبير عن جابر قال نحرنا مع رسول الله بالحديبية البدنة عن سبعة والبقرة عن سبعة


ما يفسد الحج

قال الشافعي إذا أهل الرجل بعمرة ثم أصاب أهله فيما بين أن يهل إلى أن يكمل الطواف بالبيت وبين الصفا والمروة فهو مفسد وإذا أهل الرجل بحج أو بحج وعمرة ثم أصاب أهله فيما بينه وبين أن يرمى جمرة العقبة بسبع حصيات ويطوف بالبيت وإن لم يرم جمرة العقبة بعد عرفة فهو مفسد والذي يفسد الحج الذي يوجب الحد من أن يغيب الحشفة لا يفسد الحج شيء غير ذلك من عبث ولا تلذذ وإن جاء الماء الدافق فلا شيء وما فعله الحاج مما نهى عنه من صيد أو غيره وإذا أفسد رجل الحج مضى في حجه كما كان يمضى فيه لو لم يفسده فإذا كان قابل حج وأهدى بدنة تجزي عنهما معا وكذلك لو كانت امرأته حلالا وهو حرام أجزأت عنه بدنة وكذلك لو كانت هي حراما وكان هو حلالا كانت عليه بدنة ويحجها من قابل من قبل أنه الفاعل وأن الآثار إنما جاءت ببدنة واحدة تجزي عن كليهما ولو وطيء مرارا كان واحدا من قبل أنه قد أفسده مرة ولو وطيء نساء كان واحدا من قبل أنه أفسده مرة إلا أنهن إن كن محرمات فقد أفسد عليهن وعليه أن يحجهن كلهن ثم ينحر عن كل واحدة منهن بدنة لأن إحرام كل واحدة منهن غير إحرام الأخرى وما تلذذ به من امرأته دون ما وصفت من شيء من أمر الدنيا فشاة تجزيه فيه وإذا لم يجد المفسد بدنة ذبح بقرة وإن لم يجد بقرة ذبح سبعا من الغنم وإذا كان معسرا عن هذا كله قومت البدنة له دراهم بمكة والدراهم طعاما ثم أطعم وإن كان معسرا عن الطعام صام عن كل مد يوما وهكذا كل ما وجب عليه فأعسر به مما لم يأت فيه نفسه نص خبر صنع فيه هكذا وما جاء فيه نص خبر فهو على ما جاء فيه ولا يكون الطعام ولا الهدى إلا بمكة ومنى ويكون الصوم حيث شاء لأنه لا منفعة لأهل الحرم في صيامه


الإحصار

قال الشافعي الإحصار الذي ذكره الله تبارك وتعالى فقال فإن أحصرتم فما استيسر من الهدى نزلت يوم الحديبية وأحصر النبي بعدو ونحر عليه الصلاة والسلام في الحل وقد قيل نحر في الحرم وإنما ذهبنا إلى أنه نحر في الحل وبعضها في الحرم لأن الله عز وجل يقول وصدوكم عن المسجد الحرام والهدى معكوفا أن يبلغ محله والحرام كله محله عند أهل العلم فحيثما أحصر الرجل قريبا كان أو بعيدا بعدو حائل مسلم أو كافر وقد أحرم ذبح شاة وحل ولا قضاء عليه إلا أن يكون حجه حجة الإسلام فيحجها وهكذا السلطان إن حبسه في سجن أو غيره وهكذا العبد يحرم بغير إذن سيده وكذلك المرأة تحرم بغير إذن زوجها لأن لهما أن يحبساهما وليس هذا للوالد على الولد ولا للولي على المولى عليه ولو تأنى الذي أحصر رجاء أن يخلى كان أحب إلى فإذا رأي أنه لا يخلى حل وإذا حل ثم خلى فأحب إلى لو جدد إحراما وإن لم يفعل فلا شيء عليه لأني إذا أذنت له أن يحل بغير قضاء لم أجعل عليه العودة وإذا لم يجد شاة يذبحها للفقراء فلو صام عدل الشاة قبل أن يحل كان أحب إلى وإن لم يفعل وحل رجوت أن لا يكون عليه شيء ومتى أصابه أذى وهو يرجو أن يخلى نحاه عنه وافتدى في موضعه كما يفتدى المحصر إذا خلى عنه في غير الحرم وكان مخالفا لما سواه لمن قدر على الحرم ذلك لا يجزيه إلا أن يبلغ هديه الحرم


الإحصار بالمرض وغيره

قال الشافعي رحمه الله أخبرنا سفيان عن ابن طاوس عن أبيه عن ابن عباس وغيره عن ابن عباس أنه قال لا حصر إلا حصر العدو وزاد أحدهما ذهب الحصر الآن قال الشافعي والذي يذهب إلى أن الحصر الذي ذكر الله عز وجل يحل منه صاحبه حصر العدو فمن حبس بخطأ عدد أو مرض فلا يحل من إحرامه وإن احتاج إلى دواء عليه فيه فدية أو تنحية أذى فعله وافتدى ويفتدى في الحرم بأن يفعله ويبعث بهدى إلى الحرم فمتى أطاق المضي مضى فحل من إحرامه بالطواف والسعي فإن كان معتمرا فلا وقت عليه ويحل ويرجع وإن كان حاجا فأدرك الحج فذاك وإن لم يدرك طاف بالبيت وسعى بين الصفا والمروة وعليه حج قابل وما استيسر من الهدي وهكذا من أخطا العدد قال الشافعي ومن لم يدخل عرفة إلا مغمى عليه لم يعقل ساعة ولا طرفة عين وهو بعرفة فقد فاته الحج وإن طيف به وهو لا يعقل فلم يطف وإن أحرم وهو لا يقعل فلم يحرم وإذا عقل بعرفة ساعة أو عقل بعد الإحرام ساعة وهو محرم ثم أغمى عليه فيما بين ذلك لم يضره إلا أنه إن لم يعقل حتى تجاوز الوقت فعليه دم لترك الوقت ولا يجزي عنه في الطواف ولا في الصلاة إلا أن يكون عاقلا في هذا كله لأن هذا عمل لا يجزيه قليله من كثيره وعرفة يجزيه قليلها من كثيرها وكذلك الإحرام


مختصر الحج الصغير

أخبرنا الربيع بن سليمان قال قال الشافعي من سلك على المدينة أهل من ذي الحليفة ومن سلك على الساحل أهل من الجحفة ومن سلك بحرا أو غير الساحل أهل إذا حاذي الجحفة ولا بأس أن يهل من دون ذلك إلى بلده وإن جاوز رجع إلى ميقاته وإن لم يرجع أهراق دما وهي شاة يتصدق بها على المساكين قال وأحب للرجل والمرأة إذا كانت حائضا أو نفساء أن يغتسلا للاحرام ويأخذا من شعورهما وأظفارهما قبله فإن لم يفعلا وتوضآ أجزأهما قال وأحب أن يهلا خلف الصلاة مكتوبة أو نافلة وإن لم يفعلا وأهلا على غير وضوء فلا بأس عليها قال وأحب للرجل أن يلبس ثوبين أبيضين جديدين أو غسيلين وللمرأة أن تلبس ثيابا كذلك ولا بأس عليهما فيما لبسا ما لم يكن مصبوغا بزعفران أو ورس أو طيب ويلبس الرجل الإزار والرداء أو ثوبا نظيفا يطرحه كما يطرح الرداء إلا أن لا يجد إزارا فيلبس سراويل وأن لا يجد نعلين فيلبس خفين ويقطعهما أسفل من الكعبين ولا يلبس ثوبا مخيطا ولا عمامة إلا أن يطرح ذلك على كتفيه أو ظهره طرحا وله أن يغطى وجهه ولا يغطى رأسه وتلبس المرأة السراويل والخفين والقميص والخمار وكل ما كانت تلبسه غير محرمة إلا ثوبا فيه طيب ولا تخمر وجهها وتخمر رأسها إلا أن تريد أن تستر وجهها فتجافى الخمار ثم تسدل الثوب على وجهها متجافيا ويستظل المحرم والمحرمة في القبة والكنيسة وغيرهما ويبدلان ثيابهما التي أحرما فيها ويلبسان غيرها قال وإذا مات المحرم غسل بماء وسدر ولم يقرب طيبا وكفن في ثوبيه ولم يقمص وخمر وجهه ولم يخمر رأسه قال وإذا ماتت المحرمة غسلت بماء وسدر وقمصت وأزرت وشد رأسها بالخمار وكشف عن وجهها قال ولا تلبس المحرمة قفازين ولا برقعا قال ولا بأس أن يتطيب المحرم والمحرمة بالغالية والنضوح والمجمر وما تبقى رائحته بعد الإحرام إن كان الطيب قبل الإحرام وكذلك يتطيبان إذا رميا جمرة العقبة قال وإذا أخذا من شعورهما قبل الإحرام فإذا أهلا فإن شاءا قرنا وإن شاءا أفردا الحج وإن شاءا تمتعا بالعمرة إلى الحج والتمتع أحب إلى قال وإذا تمتعا أو قرنا أجزأهما أن يذبحا شاة فإن لم يجداها صاما ثلاثة أيام فيما بين أن يهلا بالحج إلى يوم عرفة فإن لم يصوماها لم يصوما أيام منى وصاما ثلاثة بعد منى بمكة أو في سفرهما وسبعة بعد ذلك وأختار لهما التمتع وأيهما أراد أن يحرما به كفتهما النية وإن سمياه فلا بأس


التلبية لبيك اللهم لبيك

التلبية لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك فإذا فرغ من التلبية صلى على النبي وسأل الله تعالى رضاه والجنة واستعاذه من سخطه والنار ويكثر من التلبية ويجهر بها الرجل صوته ما لم يفدحه وتخافت بها المرأة وأستحبها خلف الصلوات ومع الفجر ومع مغيب الشمس وعند اضطمام الرفاق والهبوط والإصعاد وفي كل حال أحبها ولا بأس أن يلبى على وضوء وعلى غير وضوء وتلبى المرأة حائضا ولا بأس أن يغتسل الرجل ويدلك جسده من الوسخ ولا يدلك رأسه لئلا يقطع شعره وأحب له الغسل لدخول مكة فإذا دخلها أحببت له أن لا يخرج حتى يطوف بالبيت قال وأحب له إذا رأي البيت أن يقول اللهم زذ هذا البيت تشريفا وتعظيما وتكريما وزد من شرفه وعظمه ممن حجه أو اعتمره تشريفا وتعظيما وتكريما وبرا وأن يستلم الركن الأسود ويضطبع بثوبه وهو أن يدخل رداءه من تحت منكبه الأيمن حتى يبرز منكبه ثم يهرول ثلاثة أطواف من الحجر إلى الحجر ويمشى أربعة ويستلم الركن اليماني والحجر ولا يستلم غيرهما فإن كان الزحام كثيرا مضى وكبر ولم يستلم قال وأحب أن يكون أكثر كلامه في الطواف ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار فإذا فرغ صلى خلف المقام أو حيثما تيسر ركعتين قرأ فيهما بأم القرآن و قل يا أيها الكافرون و قل هو الله أحد وما قرأ به مع أم القرآن أجزأه ثم يصعد على الصفا صعودا لا يتوارى عنه البيت ثم يكبر ثلاثا ويقول لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت بيده الخير وهو على كل شيء قدير لا إله إلا الله وحده صدق وعده ونصر عبده وهزم الأحزاب وحده لا إله إلا الله مخلصين له الدين ولو كره الكافرون ثم يدعو في أمر الدين والدنيا ويعيد هذا الكلام بين أضعاف كلامه حتى يقول ثلاث مرات ثم يهبط عن الصفا فإذا كان دون الميل الأخضر الذي في ركن المسجد بنحو من ستة أذرع عدا حتى يحاذى الميلين المتقابلين بفناء المسجد ودار العباس ثم يظهر على المروة جهده حتى يبدو له البيت إن بدا له ثم يصنع عليها مثل ما صنع على الصفا وما دعا به عليها أجزأه حتى يكمل الطواف بينهما سبعا يبدأ بالصفا ويختم بالمروة وإن كان متمتعا أخذ من شعره وأقام حلالا فإذا أراد التوجه إلى منى توجه يوم التروية قبل الظهر فطاف بالبيت سبعا للوداع ثم أهل بالحج متوجها من المسجد ثم أتى منى فصلى بها الظهر والعصر والمغرب والعشاء والصبح ثم غدا منها إلى عرفة فنزل حيث شاء وأختار له أن يشهد الظهر والعصر مع الإمام ويقف قريبا منه ويدعو ويجتهد فإذا غابت الشمس دفع وسار على هينته حتى يأتى المزدلفة فيصلى بها المغرب والعشاء والصبح ثم يغدو فيقف ثم يدعو ويدفع قبل أن تطلع الشمس إذا أسفر إسفارا بينا ويأخذ حصى جمرة واحدة سبع حصيات فيرمى جمرة العقبة وحدها بهن ويرمى من بطن المسيل ومن حيث رمى أجزأه ثم قد حل له ما حرم عليه الحج إلا النساء ويلبى حتى يرمى جمرة العقبة بأول حصاة ثم يقطع التلبية فإذا طاف بالبيت سبعا وبين الصفا والمروة سبعا فقد حل له النساء وإن كان قارنا أو مفردا فعليه أن يقيم محرما بحاله ويصنع ما وصفت غير أنه إذا كان قارنا أو مفردا أجزأه إن طاف قبل منى وبين الصفا والمروة أن يطوف بالبيت سبعا واحدا بعد عرفة تحل له النساء ولا يعود إلى الصفا والمروة وإن لم يطف قبل منى فعليه بعد عرفة أن يطوف بالبيت سبعا وبين الصفا والمروة سبعا وأحب له أن يغتسل لرمى الجمار والوقوف بعرفة والمزدلفة وإن لم يفعل وفعل عمل الحج كله على غير وضوء أجزأه لأن الحائض تفعله إلا الصلاة والطواف بالبيت لأنه لا يفعله إلا طاهرا فإذا كان بعد يوم النحر فذبح شاة وجبت عليه تصدق بجلدها ولحمها ولم يحبس منها شيئا وإن كانت نافلة تصدق منها وأكل وحبس ويذبح في أيام منى كلها ليلا ونهارا والنهار أحب إلى من الليل ويرمى الجمار أيام منى كلها وهي ثلاث كل واحدة منهن بسبع حصيات ولا يرميها حتى تزول الشمس في شيء من أيام منى كلها بعد يوم النحر وأحب إذا رمى أن يكبر مع كل حصاة ويتقدم عن الجمرة الدنيا حيث يرى الناس يقفون فيدعو ويطيل قدر قراءة سورة البقرة ويفعل ذلك عند الجمرة الوسطى ولا يفعله عند جمرة العقبة وإن أخطأ فرمى بحصاتين في مرة واحدة فهي حصاة واحدة حتى يرمى سبع مرات ويأخذ حصى الجمار من حيث شاء إلا من موضع نجس أو مسجد أو من الجمار فإني أكره له أن يأخذ من هذه المواضع ويرمى بمثل حصى الخذف وهو أصغر من الأنامل ولا بأس أن يطهر الحصى قبل أن يحمله وإن تعجل في يومين بعد يوم النحر فذلك له وإن غابت الشمس من اليوم الثاني أقام حتى يرمى الجمار من يوم الثالث بعد الزوال وإن تتابع عليه رميان بأن ينسى أو يغيب فعليه أن يرمى فإذا فرغ منه عاد فرمى رميا ثانيا ولا يرمى بأربع عشرة في موقف واحد فإذا صدر وأراد الرحيل عن مكة طاف بالبيت سبعا يودع به البيت يكون آخر كل عمل يعمله فإن خرج ولم يطف بعث بشاة تذبح عنه والرجل والمرأة في هذا سواء إلا الحائض فإنها تصدر بغير وداع إذا طافت الطواف الذي عليها وأحب له إذا ودع البيت أن يقف في الملتزم وهو بين الركن والباب فيقول اللهم إن البيت بيتك والعبد عبدك وابن عبدك وابن أمتك حملتني على ما سخرت لي من خلقك حتى سيرتني في بلادك وبغلتني بنعمتك حتى أعنتني على قضاء مناسكك فإن كنت رضيت عني فازدد عني رضا وإلا فمن الآن قبل أن تنأى عن بيتك داري هذا أو ان انصرافي إن أذنت لي غير مستبدل بك ولا ببيتك ولا راغب عنك ولا عن بيتك اللهم فاصحبني بالعافية في بدني والعصمة في ديني وأحسن منقلبي وارزقني طاعتك ما أحييتني وما زاد إن شاء الله تعالى أجزأه


كتاب الضحايا

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى الضحايا سنة لا أحب تركها ومن ضحى فأقل ما يجزيه الثنى من العز والإبل والبقر ولا يجزى جذع إلا من الضأن وحدها ولو زعمنا أن الضحايا واجبة ما أجزأ أهل البيت أن يضحوا إلا عن كل إنسان بشاة أو عن كل سبعة بجزور ولكنها لما كانت غير فرض كان الرجل إذا ضحى في بيته كانت قد وقعت ثم اسم ضحية ولم تعطل وكان من ترك ذلك من أهله لم يترك فرضا قال ووقت الضحايا انصراف الإمام من الصلاة فإذا إبطأ الإمام أو كان الأضحى ببلد لا إمام به فقدر ما تحل الصلاة ثم يقضى صلاته ركعتين وليس على الإمام إن أبطأ بالصلاة عن وقتها لأن الوقت إنما هو وقت رسول الله لا ما أحدث بعده وإن كان النبي أمر الذي أمره بإعادة ضحيته بضائنة جذعة فهي تجزي وإن كان أمره بجذعة غير الضأن فقط حفظ عن النبي أنه قال تجزيك ولا تجزي أحدا بعدك وأما سوى ما ذكرت فلا يعد ضحايا حتى يجتمع السن والوقت وما بعد من أيام منى خاصة فإذا مضت أيام منى فلا ضحية وما ذبح يومئذ فهي ذبيحة غير الضحية وإنما أمرنا بالضحية في أيام مني وزعمنا أنها لا تفوت لأنا حفظنا أن النبي قال هذه أيام نسك ورمي فيها كلها الجمار ورأينا المسلمين إذ نهى النبي عن أيام منى نهوا عنها ونهوا عن العمرة فيها من كان حاجا لأنه في بقية من حجه فإن ذهب ذاهب إلى أن النبي إنما ضحى في يوم النحر فذلك أفضل الأضحى وإن كان يجزي فيما بعده لأن النبي قال هذه أيام نسك فلما قال المسلمون ما وصفنا لزمه أن يزعم أن اليوم الثالث كاليومين وإنما كرهنا أن يضحى بالليل على نحو ما كرهنا من الحداد بالليل لأن الليل سكن والنهار ينتشر فيه لطلب المعاش فأحببنا أن يحضر من يحتاج إلى لحوم الضحايا لأن ذلك أجزل عن المتصدق وأشبه أن لا يجد المتصدق في مكارم الأخلاق بدا من أن يتصدق على من حضره للحياء ممن حضره من المساكين وغيرهم مع أن الذي يلى الضحايا يليها بالنهار أخف عليه وأحرى أن لا يصيب نفسه بأذى ولا يفسد من الضحية شيئا وأهل الأمصار في ذلك مثل أهل منى فإذا غابت الشمس من آخر أيام التشريق ثم ضحى أحد فلا ضحية له


باب ما تجزي عنه البدنة من العدد في الضحايا

قال الشافعي رحمه الله أقول بحديث مالك عن أبي الزبير عن جابر أنهم نحروا مع رسول الله عام الحديبية البدنة عن سبعة والبقرة عن سبعة قال الشافعي وكانوا محصرين قال الله تبارك وتعالى فإن أحصرتم فما استيسر من الهدى فلما قال فما استيسر من الهدى شاة فأجزأت البدنة عن سبعة محصورين ومتمتعين وعن سبعة وجبت عليهم من قران أو جزاء صيد أو غير ذلك إذا كانت على كل واحد منهم شاة لأن هذا في معنى الشاة ولو أخرج كل واحد منهم حصته من ثمنها أجزأت عنهم وإذا ملكوها بغير بيع أجزأت عنهم وإذا ملكوها بثمن وسواء في ذلك كانوا أهل بيت أو غيرهم لأن أهل الحديبية كانوا من قبائل شتى وشعوب متفرقة ولا تجزيء عن أكثر من سعبة وإذا كانوا أقل من سبعة أجزأت عنهم وهم متطوعون بالفضل كما تجزي الجزور عمن لزمته شاة ويكون متطوعا بفضلها عن الشاة وإذا لم توجد البدنة كان عدلها سعبة من الغنم قياسا على هذا الحديث وكذلك البقرة وإذا زعم أنه قد سمى الله تعالى عند الذبح فهو أمين وللناس أن يأكلوها وهو أمين على أكثر من هذا الإيمان والصلاة قال الشافعيوكل ذبح كان واجبا على مسلم فلا أحب له أن يولى ذبحه النصراني ولا أحرم ذلك عليه إن ذبحه لأنه إذا حل له لحمه فذبيحته أيسر وكل ذبح ليس بواجب فلا بأس أن يذبحه النصراني والمرأة والصبي وإن استقبل الذابح القبلة فهو أحب إلى وإن أخطأ أو نسى فلا شيء عليه إن شاء الله وإذا كانت الضحايا إنما هو دم يتقرب به إلى الله تعالى فخير الدماء أحب إلى وقد زعم بعض المفسرين أن قول الله عز وجل ذلك ومن يعظم شعائر الله فإنها من تقوى القلوب استسمان الهدى واستحسانه وسئل رسول الله أي الرقاب أفضل قال أغلاها ثمنا وأنفسها عند أهلها قال الشافعي والعقل مضطر إلى أن يعلم أن كل ما تقرب به إلى الله عز وجل إذا كان نفيسا كلما عظمت رزيته على المتقرب به إلى الله تبارك وتعالى كان أعظم لأجره


الضحايا الثاني

قال الشافعي رحمه الله الضحايا الجذع من الضأن والثنى من المعز والإبل والبقر ولا يكون شيء دون هذا ضحية والضحية تطوع سنة فكل ما كان من تطوع فهو هكذا وكل ما كان من جزاء صيد صغير أو كبير إذا كان مثل الصيد أجزأ لأنه بدل والبدل مثل ما أصيب وهذا مكتوب بحججه في كتاب الحج قال الشافعي وقت الأضحى قدر ما يدخل الإمام في الصلاة حين تحل الصلاة وذلك إذا برزت الشمس فيصلى ركعتين ثم يخطب خطبتين خفيفتين فإذا مضى من النهار قدر هذا الوقت حل الأضحى وليس الوقت في عمل الرجال الذين يتولون الصلاة فيقدمونها قبل وقتها أو يؤخرونها بعد وقتها أرأيت لو صلى رجل تلك الصلاة بعد الصبح وخطب وانصرف مع الشمس أو قبلها أو أخر ذلك إلى الضحى الأعلى هل كان يجوز أن يضحى في الوقت الأول أو يحرم أن يضحى قبل الوقت الآخر لا وقت في شيء وقته رسول الله إلا وقته فأما تأخر الفعل وتقدمه عن فعله فلا وقت فيه قال الشافعي وأهل البوادي وأهل القرى الذين لهم أئمة في هذا سواء ولا وقت إلا بقدر صلاة النبي فأما صلاة من بعده فليس فيها وقت لأن منهم من يؤخرها ومنهم من يقدمها قال الشافعي وليس في القرن نقص فيضحى بالجلحاء وإذا ضحى بالجلحاء فهي أبعد من القرن من مكسورة القرن وسواء كان قرنها يدمي أو صحيحا لأنه لا خوف ليها في دم قرنها فتكون به مريضة فلا تجزي من جهة المرض ولا يجوز فيها إلا هذا وإن كان قرنها مكسورا كسرا قليلا أو كثيرا يدمي أو لا يدمي فهو يجزي قال الشافعي ومن شاء من الأئمة أن يضحى في مصلاه ضحى ومن شاء ضحى في منزله وإذا صلى الإمام فقد علم من معه أن الضحية قد حلت فليسوا يزدادون علما بأن يضحى ولا يضيق عليهم أن يضحوا أرأيت لو لم يضح على حال أو أخر الضحية إلى بعض النهار أو إلى الغد أو بعده قال الشافعي ولا تجزي المريضة أي مرض ما كان بينا في الضحية وإذا أوجب الرجل الشاة ضحية وإيجابها أن يقول هذه ضحية ليس شراؤها والنية أن يضحى بها إيجابا فإذا أوجبها لم يكن له أن يبدلها بخير ولا شر منها ولو أبدلها فذبح التي أبدل كان عليه أن يعود فيذبح الأولى ولم يكن له إمساكها ومتى لم يوجبها فله الامتناع من أن يضحى بها أبدلها أو لم يبدلها كما يشتري العبد ينوي أن يعقته والمال ينوي أن يتصدق به فلا يكون عليه أن يعتق هذا ولا يتصدق بهذا ولو فعل كان خيرا له قال ولا تجزي الجرباء والجرب قليله وكثيره مرض بين مفسد للحم وناقص الثمن قال الشافعي وإذا باع الرجل الضحية قد أوجبها فالبيع مفسوخ فإن فاتت فعليه أن يشتري بجميع ثمنها أضحية فيضحى بها فإن بلغ ثمنها أضحيتين اشتراهما لأن ثمنها بدل منها ولا يكون له أن يملك منه شيئا وإن بلغ أضحية وزاد شيئا لا يبلغ ثانية ضحى بالضحية وأسلك الفضل مسلك الضحية قال الشافعي وأحب إلى لو تصدق به وإن نقص عن ضحية فعليه أن يزيد حتى يوفى ضحية لا يجزيه غير ذلك لأنه مستهلك الضحية فأقل ما يلزمه ضحية مثلها قال الشافعي الضحايا سنة لا يجب تركها فمن ضحى فأقل ما يكفيه جذع الضأن أو ثنى المعز أو ثني المعز أو ثني الإبل والبقر والإبل أحب إلى أن يضحى بها من البقر والبقر أحب إلى أن يصحى بها من الغنم وكل ما غلا من الغنم كان أحب إلى مما رخص وكل ما طاب لحمه كان أحب إلى مما يخبث لحمه قال والضأن أحب إلى من المعز والعفر أحب إلى من السود وسواء في الضحايا أهل منى وأهل الأمصار فإذا كانت الضحايا إنما هو دم يتقرب به إلى الله تعالى فخير الدماء أحب إلى وقد زعم بعض المفسرين أن قول الله تعالى ذلك ومن يعظم شعائر الله استسمان الهدى واستحسانه وسئل رسول الله أي الرقاب أفضل فقال أغلاها ثمنا وأنفسها عند أهلها والعقل مضطر إلى أن يعلم أن كل ما تقرب به إلى الله تعالى إذا كان نفيسا كلما عظمت رزيته على المتقرب به إلى الله تعالى كان أعظم لأجره وقد قال الله تعالى في المتمتع فما استيسر من الهدى وقال ابن عباس ما استيسر من الهدى شاة وأمر رسول الله أصحابه الذين تمتعوا بالعمرة إلى الحج أن يذبحوا شاة شاة وكان ذلك أقل ما يجزيهم لأنه إذا أجزأه أدنى الدم فأعلاه خير منه ولو زعمنا أن الضحايا واجبة ما أجزأ أهل البيت أن يضحوا إلا عن كل إنسان بشاة أو عن كل سبعة بجزور ولكنها لما كانت غير فرض كان الرجل إذا ضحى في بيته فقد وقع اسم ضحية عليه ولم تعطل وكان من ترك ذلك من أهله لم يترك فرضا ولا يلزم الرجل أن يضحى عن امرأة ولا ولد ولا نفسه وقد بلغنا أن أبا بكر وعمر رضي الله عنهما كانا لا يضحيان كراهية أن يقتدى بهما ليظن من رآهما أنها واجبة وعن ابن عباس أنه جلس مع أصحابه ثم أرسل بدرهمين فقال اشتروا بهما لحما ثم قال هذه أضحية ابن عباس وقد كان قلما يمر به يوم إلا نحر فيه أو ذبح بمكة وإنما أراد بذلك مثل الذي روى عن أبي بكر وعمر ولا يعدو القول في الضحايا هذا أن تكون واجبة فهي على كل أحد صغير أو كبير لا تجزي غير شاة عن كل أحد فأما ما سوى هذا من القول فلا يجوز قال الشافعي فإذا أوجب الضحية فولدت ذبح ولدها معها كما يوجب البدنة فتنتج فيذبح ولدها معها وإذا لم يوجبها فقد كان له فيها إمساكها وولدها بمنزلتها إن شاء أمسكه وإن شاء ذبحه ومن زعم أنه ليس له أن يبدل الضحية بمثلها ولا دونها مما يجزي فقد جلعها في هذا الموضع واجبة فيلزمه أن يقول في هذا الموضع مثل ما قلنا ويلزم أن يقول ولا له أن يبدلها بما هو خير منها لأنه هكذا يقول في كل ما أوجب ولا تعدو اضحية إذا اشتريت أن يكون حكمها حكم واجب الهدى فلا يجوز أن تبدل بألف مثلها أو حكمها حكم ماله يصنع به ما شاء فلا بأس أن يبدلها بما شاء مما يجوز ضحية وإن كان دونها ويحبسها قال الشافعي وإذا أوجب الضحية لم يجز صوفها وما لم يوجبها فله أن يجز صوفها والضحية نسك من النسك مأذون في أكله وإطعامه وادخاره فهذا كله جائز في جميع الضحية جلدها ولحمها وأكره بيع شيء منه والمبادلة به بيع قال الشافعي فإن قال قائل ومن أين كرهت أن تباع وأنت لا تكره أن تؤكل وتدخر قيل له لما كان نسكا فكان الله حكم في البدن التي هي نسك فقال عز وجل فكلوا منها وأطعموا وأذن رسول الله في أكل الضحايا والإطعام كان ما أذن الله فيه ورسوله مأذونا فيه فكان أصل ما أخرج لله عز وجل معقولا أن لا يعود إلى مالكه منه شيء إلا ما أذن الله فيه أو رسوله فاقتصرنا على ما أذن الله عز وجل فيه ثم رسوله ومنعنا البيع على أصل النسك أنه ممنوع من البيع فإن قال أفتجد ما يشبه هذا قيل نعم الجيش يدخلون بلاد العدو فيكون الغلول محرما عليهم ويكون ما أصابوا من العدو بينهم وأذن رسول الله لما أصابوا في المأكول لمن أكله فأخرجناه من الغلول إذا كان مأكولا وزعمنا أنه إذا كان مبيعا إنه غلول وإن على بائعه رد ثمنه ولم أعلم بين الناس في هذا اختلافا أن من باع من ضحيته جلدا أو غيره أعاد ثمنه أو قيمة ما باع منه إن كانت القيمة أكثر من الثمن فيما يجوز أن تجعل فيه الضحية والصدقة به أحب إلى كما الصدقة بلحم الضحية أحب إلى ولبن الضحية كلبن البدنة إذا أوجبت الضحية لا يشرب منه صاحبه إلا الفضل عن ولدها وما لا ينهك لحمها ولو تصدق به كان أحب إلى فإذا لم يوجب صنع ما شاء قال الشافعي ولا تجزي العوراء وأقل البياض في السواد على الناظر كان أو على غيره يقع به اسم العورة البين ولا تجزيء العرجاء وأقل العرج بين أنه عرج إذا كان من نفس الخلقة أو عرج خارج ثابت فذلك العرج البين قال ومن اشترى ضحية فأوجبها أو أهدى هديا ما كان فأوجبه وهو تام ثم عرض له نقص وبلغ المنسك أجزأ عنه إنما أنظر في هذا كله إلى يوم يوجبه فيخرج من ماله إلى ما جلعه له فإذا كان تاما وبلغ ما جلعه له أجزأ عنه بتمامه عند الإيجاب وبلوغه أمده وما اشترى من هذا فلم يوجبه إلا بعد ما نقص فكان لا يجزيء ثم أوجبه ذبحه ولم يجز عنه لأنه أوجبه وهو غير مجزيء فما كان من ذلك لازما له فعليه أن يأتى بتام وما كان تطوعا فليس عليه بدله قال الشافعي وإذا اشترى الرجل الضحية فأوجبها أو لم يوجبها فماتت أو ضلت أو سرقت فلا بدل عليه وليست بأكثر من هدى تطوع يوجبه صاحبه فيموت فلا يكون عليه بدل إنما تكون الأبدال في الواجب ولكنه إن وجدها بعد ما أوجبها ذبحها وإن مضت أيام النحر كلها كما يصنع في البدن من الهدى تضل وإن لم يكن أوجبها فوجدها لم يكن عليه ذبحها ولو ذبحها كان أحب إلى قال الشافعي وإذا اشترى الرجل الضحية فلم يوجبها حتى أصابها ما لا تجوز معه بحضرة الذبح قبل أن يذبحها أو قبل ذلك لم تكن ضحية ولو أوجبها سالمة ثم أصابها ذلك وبلغت أيام الأضحى ضحى بها وأجزأت عنه إنما أنظر إلى الضحية في الحال التي أوجبها فيها وليس فيما أصابها بعد ذبحها شيء يسأل عنه أحد إنما هي حينئذ ذكية مذبوحة لا عين لها قائمة إلا وقد فارقها الروح لا يضرها ما كسرها ولا ما أصابها وإلى الكسر تصير قال الشافعي وإذا زعمنا أن العرجاء والعوراء لا تجوز في الضحية كانت إذا كانت عوراء أو لا يد لها ولا رجل داخلة في هذا المعنى وفي أكثر منه وليس في القرن نقص وإذا خلقت لها أذن ما كانت أجزأت وإن خلقت لا أذن لها لم تجز وكذلك لو جدعت لم تجز لأن هذا نقص من المأكول منها قال الشافعي فإذا أوجب الرجل ضحية أو هديا فذبحا عنه في وقتهما بغير إذنه فأدركهما قبل أن يستهلك لحمها أجزأتا معا عنه لأنهما ذكاتان ومذبوحتان في وقت وكان له أن يرجع على الذي تعدى بما بين قيمتهما قائمتين ومذبوحتين ثم يجعله في سبيل الهدى وفي سبيل الضحية لا يجزيه غير ذلك وإن ذبح له شاة وقد اشتراها ولم يوجبها في وقتها وأدركها فشاء أن تكون ضحية لم تجز عنه ورجع عليه بما بين قيمتها قائمة ومذبوحة وإن شاء أن يحبس لحمها حبسه لأنه لم يكن أوجبها فإن فات لحمها في هذا كله يرجع على الذابح بقيمتها حية وكان عليه أن يبتاع بما أخذه من قيمة الواجب منها ضحية أو هديا وإن نقص عن ثمنها زاده من عنده حتى يوفى أقل ما يلزمه فإن زاد جعله كله في سبيل الضحية والهدى حتى لا يكون حبس مما أخذ منها شيئا والجواب في هذا كله كالجواب في حاجين لو نحر كل واحد منهما هدى صاحبه ومضحيين لو ذبح كل واحد منهما أضحية صاحبه ضمن كل واحد منهما هديه لصاحبه ما بين قيمة ما ذبح حيا ومذبوحا وأجزأ عن كل واحد منهما هديه أو ضحيته إذا لم تفت وإن استهلك كل واحد منهما هدى صاحبه أو ضحيته ضمن كل واحد منهما قيمة ما استهلك حيا وكان على كل واحد منهما البدل في كل واجب قال الشافعي والحاج المكي والمنتوي والمسافر والمقيم والذكر والأنثى ممن يجد ضحية سواء كلهم لا فرق بينهم إن وجبت على كل واحد منهم وجبت عليهم كلهم وإن سقطت عن واحد منهم سقطت عنهم كلهم ولو كانت واجبة على بعضهم دون بعض كان الحاج أولى أن تكون عليه واجبة لأنها نسك وعليه نسك وغيره لا نسك عليه ولكنه لا يجوز أن يوجب على الناس إلا بحجة ولا يفرق بينهم إلا بمثلها ولست أحب لعبد ولا أجيز له ولا مدبر ولا مكاتب ولا أم ولد أن يضحوا لأنهم لا أموال لهم وإنما أموالهم لمالكيهم وكذلك لا أحب للمكاتب ولا أجيز له أن يضحي لأن ملكه على ماله ليس بتام لأنه يعجز فيرجع ماله إلى مولاه ويمنع من الهبة والعتق لأن ملكه لم يتم على ماله قال الشافعي ولا يضحى عما في البطن قال الشافعي والأضحية جائزة يوم النحر وأيام منى كلها لأنها أيام النسك وإن ضحى في الليل من أيام من أجزأ عنه وإنما أكره له أن يضحى في الليل وينحر الهدى لمعنيين أحدهما خوف الخطأ في الذبح والنحر أو على نفسه أو من يقاربه أو خطأ المنحر والثاني أن المساكين لا يحضرونه في الليل حضورهم إياه في النهار فأما لغير هذا فلا أكرهه فإن قال قائل ما الحجة في أن أيام منى أيام أضحى كلها قيل كما كانت الحجة بأن يومين بعد يوم النحر يومى ضحية فإن قال قائل فكيف ذلك قيل نحر النبي وضحى في يوم النحر فلما لم يحظر على الناس أن يضحوا بعد يوم النحر بيوم أو يومين لم نجد اليوم الثالث مفارقا لليومين قبله لأنه ينسك فيه ويرمى كما ينسك ويرمى فيهما فإن قال فهل في هذا من خبر قيل نعم عن النبي فيه دلالة سنة


كتاب الصيد والذبائح

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال الكلب المعلم الذي إذا أشلى استشلى وإذا أخذ حبس ولم يأكل فإذا فعل هذا مرة بعد مرة كان معلما يأكل صاحبه ما حبس عليه وإن قتل ما لم يأكل فإذا أكل فقد قيل يخرجه هذا من أن يكون معلما قال الشافعي وإذا ثبت الخبر عن النبي لم يجز تركه لشيء وإذا قلنا هذا في المعلم من الكلاب فأخذ المعلم فحبس بلا أكل فذلك يحل وإن قتله يقوم مقام الذكاة فإن حبس وأكل فذلك موضع ترك فيه أن يكون معلما فصار كهو على الابتداء لا يحل أكهل كما كان لا يحل على الابتداء وهذا وجه يحتمله القياس ويصح فيه وفيه أن متأولا لو ذهب فقال إن الكلب إذا كان نجسا فأكل من شيء رطب قد يمكن أن يجري بعضه في بعض نجسه ولكن لا يجوز أن يقول حتى يكون آكلا والحياة فيه والدم بالروح يدور فيه فأما إذا كان بعد الموت فلا يدور فيه دم وإنما ينجس حينئذ موضع ما أكل منه وما قاربه قال الربيع وفيه قول آخر ولو نجسه كله كان له أن يغسله ويعصره كما يغسل الثوب ويعصر فيطهر ويغسل الجلد فيطهر فتذهب نجاسته وكذلك تذهب نجاسة اللحم فيأكله


باب صيد كل ما صيد به من وحش أو طير

قال الشافعي وتعليم الفهد وكل دابة علمت كتعليم الكلب لا فرق بينهما غير أن الكلب أنجسها ولا نجاسة في حي إلا الكلب والخنزير وتعليم الطائر كله واحد البازي والصقر والشاهين والعقاب وغيرها وهو أن يجمع أن يدعى فيجيب ويستشلى فيطير ويأخذ فيحبس فإذا فعلت هذا مرة بعد مرة فهي معلمة يؤكل ما أخذت وقتلت فإن أكلت فالقياس فيها كهو في الكلب زعم بعض المشرقيين أنه يؤكل ما قتلت وإن أكلت وزعم أنه إذا أكل الكلب لا يؤكل وزعم أن الفرق بينهما عنده أن الكلب يضرب والبازي لا يضرب فإذا زعم أنها تفترق في هذا فكيف زعم أن البازي لا يؤكل صيده حتى يكون يدعى فيجيب ويستشلى فيطير وأنه لو طار من نفسه فقتل لم يؤكل إذا لم يكن معلما أفرأيت إذا استجاز في معلمين يفرق بينهما فلو فرق بينهما رجل حيث جمع بينهما أو جمع بينهما حيث فرق بينهما هل كانت الحجة عليه إلا كهي عليه


باب تسمية الله عز وجل عند إرسال ما يصطاد به

قال الشافعي وإذا أرسل الرجل المسلم كلبه أو طائرة المعلمين أحببت له أن يسمى فإن لم يسم ناسيا فقتل أكل لأنهما إذا كان قتلهما كالذكاة فهو لو نسى التسمية في الذبيحة أكل لأن المسلم يذبح على اسم الله عز وجل وإن نسى وكذلك ما أصبت بشيء من سلاحك الذي يمور في الصيد


باب إرسال المسلم والمجوسي الكلب

قال الشافعي وإذا أرسل المسلم والمجوسي كلبا واحدا أو كلبين متفرقين أو طائرين أو سهمين فأصابا الصيد ثم لم تدرك ذكاته فلا يؤكل فهو كذبيحة مسلم ومجوسي لا فرق بينهما فإذا دخل في الذبيحة ما لا يحل لم تحل وكذلك لو أعانه كلب غير معلم وسواء أنفذ السهم أو الكلب المعلم مقاتله أو لم ينفذها إذا أعانه على قتله غيره مما لا يحل لأن مقاتله قد تنفذ فيحيا إلا أن يكون قد بلغ منه ما يبلغ الذبح التام بالمذبوح مما لا يعيش بعده طرفة عين ومما تكون حركته كحركة المذبوح كحشاشة روح الحياة التي يتتام خروجه فإن خرج إلى هذا فلا يضره ما أصابه لأنه قد أصابه وهو ميت


باب إرسال الصيد فيتوارى عنك ثم تجد الصيد مقتولا

قال الشافعي وإذا رمى الرجل الصيد أو أرسل عليه بعض المعلمات فتوارى عنه ووجده قتيلا فالخبر عن ابن عباس والقياس أن لا يأكله من قبل أنه قد يمكن أن يكون قتله غير ما أرسل عليه من دواب الأرض وقد سئل ابن عباس فقال له قائل إني أرمى فأصمى وأنمى فقال له ابن عباس كل ما أصميت ودع ما أنميت قال الشافعي ما أصميت ما قتله الكلب وأنت تراه وما أنميت ما غاب عنك مقتله فإن كان قد بلغ وهو يراه مثل ما وصفت من الذبح ثم تردى فتوارى أكله فأما إنفاذ المقاتل فقد يعيش بعد ما ينفذ بعض المقاتل ولا يجوز فيه عندي إلا هذا إلا أن يكون جاء عن النبي شيء فإني أتوهمه فيسقط كل شيء خالف أمر النبي ولا يقوم معه رأي ولا قياس فإن الله عز وجل قطع العذر بقوله قال الشافعي وإذا أصابت الرمية الصيد والرامى لا يراه فذبحته أو بلغت به ما شاءت لم يأكله ووجد به أثرا من غيرها أو لم يجده لأنه قد يقتله ما لا أثر له فيه وإذا أدرك الرجل الصيد ولم يبلغ سلاحه منه أو معلمه منه ما يبلغ الذبح من أن لا يبقى فيه حياة فأمكنه أن يذبحه فلم يذبحه فلا يأكله وإمكانه أن يكون ما يذكي به حاضرا ويأتى عليه مدة يمكنه فيها أن يذبحه فلا يذبحه لأن الذكاة ذكاتان إحداهما ما قدر عليه فذلك لا يذكي إلا بالنحر والذبح والأخرى ما لم يقدر عليه فيذكي بما يقدر عليه فإذا لم يبلغ ذكاته وقدر عليه فلا يجزي فيه إلا الذبح أو النحر فإن أغفل السكين وقدر على الذبح فرجع له فمات لم يأكله إنما يأكله إذا لم يقدر من حين يصيده على ذكاته ولو أجزنا له أكله بالرجوع بلا تذكية أجزنا له إن تعذر عليه ما يذكيه به يوما فمات قبل أن يجده أن يأكله وإذا أدركته ومعك ما تذكيه به فلم يمكنك مذبحه ولم تفرط فيه حتى مات فكله وإن أمكنك مذبحه فلم تفرط وأدنيت السكين فمات قبل أن تضعها على حلقه فكله وإن وضعتها على حلقه ولم تمرها حتى مات ولم تتوان فكله لأنه يمكنك في شيء من هذا ذكاته وإن أمررتها فكلت ومات فلا تأكله لأنه قد يكون قد مات خنقا والذكاة التي إذا بلغها الذابح أو الرامي أو المعلم أجزأت من الذبح أن يجتمع قطع الحلقوم والمريء لا شيء دون ذلك وتمامها الودجين ولو قطع الودجان ولم يقطع الحلقوم والمريء لم تكن ذكاة من قبل أن الودجين قد يقطعان من الإنسان ويحيا وأما الذكاة فيما لا حياة فيه إذا قطع فهو الحلقوم والمريء لأنهما أظهر منهما فإذا أتى عليهما حتى استؤصلا فلا يكون إلا بعد إبانة الحلقوم والمريء وإذا أرسل الرجل كلبه أو سهمه وسمى الله تابك وتعالى وهو يرى صيدا فأصاب غيره فلا بأس بأكله من قبل أنه قدر رأى صيدا ونواه وإن أصاب غيره وإن أرسلهما ولا يرى صيدا ونوى فلا يأكل ولا تعمل المنية إلا مع عين تراه وهكذا لو رمى صيدا مجتمعا ونوى أنه أصاب أكل ما أصاب منه ولو كان لا يجوز أن يأكل إذا رمى إلا ما نوى بعينه كان العلم يحيط أن رجلا لو أرسل سهما على مائة طير أو كلبا على مائة ظبي لم يقتلها كلها وإذا نواها كلها فأصاب واحدا فالواحد المصاب غير منوي بعينه وكان يلزم من قال لا يأكل الصيد إلا أن يرميه بعينه أن لا يأكل من هذه شيئا لأن العلم يحيط أنه لا يقتلها كلها فإذا أحاط العلم بهذا فالذي نوى بغير عينه والله أعلم وكل ما أصاب كلب غير معلم أو حجر أو بندقة أو شيء غير سلاح لم يؤكل إلا أن تدرك ذكاته فيكون مأكولا بالذكاة كما تؤكل الموقذة والمتردية والنطيحة إذا ذكيت قال الشافعي وأكثر ما تكون كلاب الصيد في غير أيدهم إلا أنها تتبعهم وإذا استشلى الرجل كلبه على الصيد قريبا كان منه أو بعيدا فانزجر واستشلى باستشلائه فأخذ الصيد أكل وإن قتله وكان كإرساله إياه من يده وإن كان الكلب قد توجه للصيد قبل استشلاء صاحبه فمضى في سننه فأخذه فلا يأكله إلا بإدراك ذكاته إلا أن يكن يزجره فيقف أو ينعرج ثم يستشليه فيتحرك باستشلائه الآخر فيكون قد ترك الأمر الأول واستشلى باستشلاء مستأنف فيأكل ما أصاب كما يأكله لو أرسله فيقف على الابتداء وإن كان في سننه فاستشلاه فلم يحدث عرجة ولا وقوفا وازداد في سننه استشلاء فلا يأكل وسواء في ذلك استشلاه صاحبه أو غير صاحبه ممن تجوز ذكاته قال الشافعي وصيد الصبي أسهل من ذبيحته فلا بأس بصيده لأن فعله الكلام والذكاة بغيره فلا بأس بذبيحته إذا أطاق الذبح وأتى منه على ما يكون ذكاة وكذلك المرأة وكل من تجوز ذكاته من نصراني ويهودي قال الشافعي وإذا رمى الرجل الصيد أو طعنه أو ضربه أو أرسل إليه كلبه فقطعه قطعتين أو قطع رأسه أو قطع بطنه وصلبه وإن لم يكن من النصف أكل الطرفين معا وهذ ذكاته وكل ما كان ذكاة لبعضه كان ذكاة لكل عضو فيه ولكنه لو قطع منه يدا أو رجلا أو إربا أو شيئا يمكن لو لم يزد علي ذلك أن يعيش بعده ساعة أو مدة أكثر منها بعد أن يكون ممتنعا ثم قتله بعد برمية أكل ما كان باقيا فيه من أعضائه ولم يأكل العضو الذي بان منه وفيه الحياة التي يبقى بعدها لأنه عضو مقطوع من حي ولا يؤكل ما قطع من حي أدركت ذكاته أو لم تدرك ولو كان موته من القطع الأول أكلهما معا وقال بعض الناس إذا ضربه فقطعه نصفين أكل وإن قطعه بأقل من النصف فكان الأقل مما يلي العجز أكل الذي يلي الرأس ولم يأكل الذي يلي العجز قال الشافعي وإذا كانت الضربة التي مات منها ذكاة لبعضه كانت ذكاة لكله ولم يصلح أن يؤكل منهما واحد دون صاحبه قال الشافعي وكل ما كان يعيش في الماء من حوت أو غيره فأخذه ذكاته لا ذكاة عليه ولو ذكاه لم يحرم ولو كان من شيء تطول حياته فذبحه لأن يستعجل موته ما كرهته وسواء من أخذه من مجوسي أو وثني لا ذكاة له لأنه ذكى في نفسه فلا يبالى من أخذه وسواء ما كان منه يموت حين يخرج من الماء وما كان يعيش إذا كان منسوبا إلى الماء وفيه أكثر عيشه وإذا كان هكذا فسواء ما لفظ البحر وطفا من ميتته وما أخرج منه وقد خالفنا بعض المشرقيين فزعم أنه لا بأس بما لفظ البحر ميتا وما أخذه الإنسان ميتا قبل أن يطفو فإذا طفا فلا خير فيه ولا أدري أي وجه لكراهية الطافي والسنة تدل على أكل ما لفظ البحر ميتا بضع عشرة ليلة وهو يقول ذلك والقياس أنه كله سواء ولكنه بغلنا أن بعض أصحاب النبي سمى جابرا أو غيره كره الطافي فاتبعنا فيه الأثر قال الشافعي قلنا لو كنت تتبع الآثار أو السنن حين تفرق بين المجتمع منها بالاتباع حمدناك ولكنك تتركها ثابتة لا مخالف لها عن النبي وأصحابه وتأخذ ما زعمت برواية عن رجل من أصحاب النبي أنه كره الطافي وقد أكل أبو أيوب سمكا طافيا وهو رجل من أصحاب النبي ومعه زعمت القياس وزعمنا السنة وأنت تزعم أنه لو لم تكن سنة فقال الواحد من أصحاب النبي قولا معه القياس وعدد منهم قولا يخالف كان علينا وعليك اتباع القول الذي يوافق القياس وقد تركته في هذا ومعه السنة والقياس وذكر أيوب عن محمد ابن سيرين أن أبا أيوب أكل سمكا طافيا


باب ما ملكه الناس من الصيد

قال الشافعي كل ما كان له أصل في الوحش وكان في أيدي الناس منه شيء قد ملكوه فأصابه رجل فعليه رده فإن تلف في يده فعليه قيمته وذلك مثل الظباء والأروى وما أشبهه والقماري والدباسي والحجل وما أشبهها وكل ما صار إلى رجل من هذا بأن صاده أو صيد له أو صار إليه بوجه من الوجوه فلم يعرف له صاحبا فلا بأس عليه فيه لأن أصله مباح ولا يحرم عليه حتى يعلم أن غيره قد ملكه فإن أخذه فاستهلكه أو بقى في يديه فادعاه مدع فالورع أن يصدقه ويرده عليه أو قيمته والحكم أن ليس عليه تصديقه إلا ببينة يقيمها عليه وكل ما كان في أيدي الناس مما لا أصل له في الوحش مثل الحمام غير حمام مكة فهو كالشاة والبعير فليس لأحد أخذه بوجه من الوجوه لأنه لا يكون إلا مملوكا وكذلك لو أصابه في الجبل أو غيره قد فرخ فيه لم يكن له أخذه من قبل أن أفراخه لمالك أمهاته كما لو أصاب الحمر الأهلية مباحة لم يكن له أخذها لأنها لا تكون إلا لمالك وهذا عندنا كما وصفت فإن كان بلد فيه شيء من هذا معروفا أنه لغير مالك فهو كما وصفت من الحجل والقطا قال الشافعي وإذا كان لرجلين برجان فتحول بعض حمام هذا إلى برج هذا فلازم له أن يرده كما يرد ضوال الإبل إذا أوت إلى إبله فإن لم يعرفها إلا بادعاء صاحبها لها كان الورع أن يصدقه فيما ادعى ما لم يعرفه ادعى ما ليس له والحكم أن لا يجبر على تصديقه إلا ببينة يقيمها ولا نحب له حبس شيء يشك فيه ونرى له إعطاءه ما عرف وتأخى ما لم يعرف واستحلال صاحبه فيما جهل والجواب في الحمام مثله في الإبل والبقر والرقيق قال الشافعي فإذا ملك الرجل الصيد ساعة ثم انفلت منه فأخذه غيره كان عليه رده إليه كان ذلك من ساعة انفلت منه فأخذه أو بعد مائة سنة لا فرق بين ذلك ولا يجوز غير هذا أو يكون حين زايل يد لا يملكه فلو أخذه من ساعته لم يرده إليه فأما يرده إذا انفلت قريبا ولا يرده إذا انفلت بعيدا فليس هذا مما يعذر أحد بجهالته وإذا أصاب الرجل الصيد مقلدا أو مقرطا أو موسوما أو به علامة لا يحدثها إلا الناس فقد علم أنه مملوك لغيره فلا يحل له إلا بما تحل به ضالة الغنم وذلك أن ضالة الغنم لا تغنى عن نفسها قد تحل بالأرض المهلكة ويغرمها من أخذها إذا جاء صاحبها والوحش كله في معنى الإبل وقد قال رسول الله معها حذاؤها وسقاؤها ترد الماء وتأكل الشجر حتى يأتى ربها فقلنا كل ما كان ممتنعا بنفسه يعيش بغير راعيه كما يعيش البعير فلا سبيل إليه والوحش كله في هذا المعنى فكذلك البقرة الإنسية وبقرة الوحش والظباء والطير كله قال وما يدل عليه الكتاب ثم السنة ثم الآثار ثم القياس أنه لا يجزي المحرم من الصيد شيئا لا يؤكل لحمه ويجزي ما كان لحمه مأكولا منه والبازي والصوائد كلها لا تؤكل لحومها كما لا تؤكل لحوم الغربان فإن قتل المحرم بازا لإنسان معلما ضمن له قيمته في الحال التي يقتله بها معلما كما يقتل له العبد الخباز أو الصباغ أو الكاتب فيضمن له قيمته في حاله التي قتله فيها ويقتل له البعير النجيب والبرذون الماشي فيضمن له قيمته في الحال التي قتله فيها ولا فدية في الإحرام عليه لأنه لو قتله وليس لأحد لم يكن عليه فيه فدية ولو قتل له ظبيا كانت عليه شاة يتصدق بها على مساكين الحرم وقيمته بالغة ما بغلت لصاحبه كانت أقل من شاة أو أكثر قال الشافعي نهى رسول الله عن ثمن الكلب فلا يحل بيع كلب ضار ولا غيره وهكذا قال بعض أصحابنا وقال فإن قتله فعليه قيمته وقيمته بيع وذلك مردود لأنه ثمن المحرم والمحرم لا يكون إلا مردودا أعلم بذلك من ساعته أو بعد مائة سنة كما يكون الخمر والخنزير وما لا يحل ثمنه بحال مردودا وليس فيه إلا هذا أو ما قال المشرقيون بأن ثمنه يجوز كما يجوز ثمن الشاة فأما أن يزعم أن أصله محرم يرده إن قرب ولا يرده إن بعد فهذا لا يجوز لأحد ولا يعذر به ولو جاز هذا لأحد بلا خبر يلزم جاز عليه أن يرد الثمن إذا بعد ولا يرده إذا قرب فإن قال استحسنت في هذا قيل له ونحن نستحسن ما استقبحت ونستقبح ما استحسنت ولا يحرم بيع حي من دابة ولا طير ولا نجاسة في واحد منهما إلا الكلب والخنزير فإنهما نجسان حيين وميتين ولا يحل لهما ثمن بحال قال الشافعي ومن قتل كلب زرع أو كلب ماشية أو صيد أو كلب الحرس لم يكن عليه قيمته من قبل أن الخبر إذا كان عن رسول الله بالنهي عن ثمنه وهو حي لم يحل أن يكون له ثمن حيا ولا ميتا وأنا إذا أغرمت قاتله ثمنه فقد جعلت له ثمنا حيا وذلك ما نهى عنه رسول الله ولو جاز أن يكون له ثمن في إحدى حالتيه كان ثمنه في الحياة مبيعا حين يقتنيه المشتري للصيد والماشية والزرع أجوز منه حين يكون لا منفعة فيه قال الشافعي وإذا كان لك على نصراني حق من أي وجه ما كان ثم قضاكه من ثمن خمر أو خنزير تعلمه لم يحل لك أن تأخذه وسواء في ذلك حلاله وحرامه فيما قضاكه أو وهب لك أو أطعمك كما لو كان لك على مسلم حق فأعطاك من مال غصبه أو ربا أو بيع حرام لم يحل لك أخذه وإذا غاب عنك معناه من النصراني والمسلم فكان ما أعطاك من ذلك أو أطعمك أو وهب لك أو قضاك يحتمل أن يكون من حلال وحرام وسعك أن تأخذه على أنه حلال حتى تعلم أنه حرام والورع أن تتنزه عنه ولا يعدو ما أعطاك نصراني من ثمن خمر أو خنزير بحق لك أو تطوع منه عليك أن يكون حلالا له إذا كان يستحله من أصل دينه أو يكون حراما عليك باختلاف حكمك وحكمه ولا فرق بين ما أعطاك من ذلك تطوعا أو بحق لزمه وأما أن يكون حلالا فحلال الله تعالى لجميع خلقه وحرامه عليهم واحد وكذلك هو في الخمر والخنزير وثمنهما محرمان على النصراني كهو على المسلم فإن قال قائل فلم لا تقول إن ثمن الخمر والخنزير حلال لأهل الكتاب وأنت لا تمنعهم من اتخاذه والتبايع به قيل قد أعلمنا الله عز وجل أنه لا يؤمنون به ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله إلى قوله وهم صاغرون قال الشافعي فكيف يجوز لأحد عقل عن الله عز وجل أن يزعم أنها لهم حلال وقد أخبرنا الله تعالى أنهم لا يحرمون ما حرم الله ورسوله فإن قال قائل فأنت تقرهم عليها قلت نعم وعلى الشرك بالله لأن الله عز وجل أذن لنا أن نقرهم على الشرك به واستحلالهم شربها وتركهم دين الحق بأن نأخذ منهم الجزية قوة لأهل دينه وحجة الله تعالى عليهم قائمة لا مخرج لهم منها ولا عذر لهم فيها حتى يؤمنوا بالله ورسوله ويحرموا ما حرم الله ورسوله وكل ما صاده حلال في غير حرم مما يكون بمكة من حمامها وغيره فلا بأس به لأنه ليس في الصيد كله ولا في شيء منه حرمة يمنع بها نفسه إنما يمنع بحرمة من غيره من بلد أو إحرام محرم أو بحرمة لغيره من أن يكون ملكه مالك فأما بنفسه فليس بممنوع


باب ذبائح أهل الكتاب

قال الشافعي رحمه الله أحل الله طعام أهل الكتاب وكان طعامهم عند بعض من حفظت عنه من أهل التفسير ذبائحهم وكانت الآثار تدل على إحلال ذبائحهم فإن كانت ذبائحهم يسمونها لله تعالى فهي حلال وإن كان لهم ذبح آخر يسمون عليه غير اسم الله تعالى مثل اسم المسيح أو يذبحونه باسم دون الله تعالى لم يحل هذا من ذبائحهم ولا أثبت أن ذبائحهم هكذا فإن قال قائل وكيف زعمت أن ذبائحهم صنفان وقد أبيحت مطلقة قيل قد يباح الشيء مطلقا وإنما يراد بعضه دون بعض فإذا زعم زاعم أن المسلم إن نسى اسم الله تعالى أكلت ذبيحته وإن تركه استخفافا لم تؤكل ذبيحته وهو لا يدعه للشرك كان من يدعه على الشرك أولى أن تترك ذبيحته وقد أحل الله عز وجل لحوم البدن مطلقة فقال فإذا وجبت جنوبها فكلوا منها ووجدنا بعض المسلمين يذهب إلى أن لا يؤكل من البدنة التي هي نذر ولا جزاء صيد ولا فدية فلما احتملت هذه الآية ذهبنا إليه وتركنا الجملة لا أنها خلاف للقرآن ولكنها محتملة ومعقول أن من وجب عليه شيء في ماله لم يكن له أن يأخذ منه شيئا لأنا إذا جعلنا له أن يأخذ منه شيئا فلم نجعل عليه الكل إنما جعلنا عليه البعض الذي أعطى فهكذا ذبائح أهل الكتاب بالدلالة على شبيه ما قلنا


ذبائح نصارى العرب

قال الشافعي أخبرنا إبراهيم بن محمد عن عبدالله بن دينار عن سعد الفلجة مولى عمر أو ابن سعد الفلجة أن عمر بن الخطاب رضي الله عنه قال ما نصارى العرب بأهل كتاب وما تحل لنا ذبائحهم وما أنا بتاركهم حتى يسلموا أو أضرب أعناقهم قال الشافعي أخبرنا الثقفي عن أيوب عن ابن سيرين عن عبيدة عن علي رضي الله عنه أنه قال لا تأكلوا ذبائح نصارى بني تغلب فإنهم لم يتمسكوا من دينهم إلا بشرب الخمر قال الشافعي كأنهما ذهبا إلى أنهم لا يضبطون موضع الدين فيعقلون كيف الذبائح وذهبوا إلى أن أهل الكتاب هم الذين أوتوه لا من دان به بعد نزول القرآن وبهذا نقول لا تحل ذبائح نصارى العرب بهذا المعنى والله أعلم وقد روى عكرمة عن ابن عباس أنه أحل ذبائحهم وتأول ومن يتولهم منكم فإنه منهم وهو لو ثبت عن ابن عباس كان المذهب إلى قول عمر وعلي رضي الله تعالى عنهما أولى ومعه المعقول فأما من يتولهم منكم فإنه منهم فمعناها على غير حكمهم وهكذا القول في صيدهم من أكلت ذبيحته أكل صيده ومن لم تحل ذبيحته لم يحل صيده إلا بأن تدرك ذكاته


ذبح نصارى العرب

قال الشافعي رحمه الله لا خير في ذبائح نصارى العرب فإن قال قائل فما الحجة في ترك ذبائحهم فما يجمعهم من الشرك وأنهم ليسوا الذين أوتوا الكتاب فإن قال فقد نأخذ منهم الجزية قلنا ومن المجوس ولا نأكل ذبائحهم ومعنى الذبائح معنى غير معنى الجزية فإن قال فهل من حجة من أثر يفزع إليه فنعم ثم ذكر حديثا أن عمر بن الخطاب قال ما نصارى العرب بأهل كتاب ولا تحل لنا ذبائحهم ذكره إبراهيم بن أبي يحيى ثم لم أكتبه فإن قال قائل فحديث ثور عن ابن عباس رضي الله عنهما قيل ثور روى عن عكرمة عن ابن عباس ولم يدرك ثور ابن عباس فإن قال قائل ما دل على الذي رواه عكرمة فحدثنا إبراهيم عن ثور عن عكرمة عن ابن عباس بهذا الحديث قال وما أفرى الأوداج غير مثرد ذكي به غير الظفر والسن فإنه لا تحل الذكاة بهما لنهي النبي عن الذكاة بهما


المسلم يصيد بكلب المجوسي

قال الشافعي رحمه الله في المسلم يصيد بكلب المجوسي المعلم يؤكل من قبل أن الصيد قد جمع المعنيين اللذين يحل بهما الصيد وهما أن الصائد المرسل هو الذي تجوز ذكاته وأنه قد ذكى بما تجوز به الذكاة وقد اجتمع الأمران اللذان يحل بهما الصيد وسواء تعليم المجوسي وتعليم المسلم لأنه ليس في الكلب معنى إلا أن يتأدب بالإمساك على من أرسله فإذا تأدب به فالحكم حكم المرسل لا حكم الكلب وكذلك كلب المسلم يرسله المجوسي فيقتل لا يحل أكله لأن الحكم حكم المرسل وإنما الكلب أداة من الأداة


ذكاة الجراد والحيتان

قال الشافعي إن ذوات الأرواح التي يحل أكلها صفنان صنف لا يحل إلا بأن يذكيه من تحل ذكاته والصيد والرمي ذكاة ما لا يقدر عليه وصنف يحل بلا ذكاة ميته ومقتوله إن شاء وبغير الذكاة وهو الحوت والجراد وإذا كان كل واحد منهما يحل بلا ذكاة حل ميتا فأي حال وجدتهما ميتا أكل لا فرق بينهما فمن فرق بينهما فالحوت كان أولى أن لا يحل ميتا لأن ذكاته أمكن من ذكاة الجراد فهو يحل ميتا والجرادة تحل ميتة ولا يجوز الفرق بينهما فإن فرق بينهما فارق فليدلل من سن له ذكاة الجراد أو أحل له بعضه ميتا وحرم عليه بعضه ميتا ما رأيت الميت يحل من شيء إلا الجراد والحوت قال الشافعي أخبرنا عبدالرحمن بن زيد بن أسلم عن أبيه عن ابن عمر قال قال رسول الله أحلت لنا ميتتان ودمان أما الميتتان الحوت والجراد والدمان أحسبه قال الكبد والطحال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حاتم بن إسماعيل والدراوردي أو أحدهما عن جعفر عن أبيه رضي الله عنهما قال النون والجراد ذكي


ما يكره من الذبيحة

قال الشافعي رحمه الله إذا عرفت في الشاة الحياة تتحرك بعد الذكاة أو قبلها أكلت وليس يتحرك بعد الذكاة ما مات قبلها إنما يتحرك بعدها ما كان فيه الروح قبلها قال وكل ما عرفت فيه الحياة ثم ذبحت بعده أكلت


ذكاة ما في بطن الذبيحة

قال الشافعي في ذبح الجنين إنما ذبيحته تنظيف وإن لم يفعل فلا شيء عليه وقد نهى رسول الله عن المصبورة الشاة تربط ثم ترمى بالنبل


ذبائح من اشترك في نسبه من أهل الملل وغيرهم

قال الشافعي في الغلام أحد أبويه نصراني والآخر مجوسي يذبخ أو يصيد لا تؤكل ذبيحته ولا صيده لأنه من أبويه وليس هذا كالمسلم يكون ابنه الصغير على دينه ولا كالمسلمة يكون ابنها على دينها من قبل أن حظ الإسلام إذا شرك حظ الكفر فيمن لم يدن كان حظ الإسلام أولى به وليس حظ النصرانية بأولى من حظ المجوسية ولا حظ المجوسية بأولى من حظ النصرانية كلاهما كفر بالله ولو ارتد نصراني إلى مجوسية أو مجوسي إلى نصرانية لم نستتبه ولم نقتله لأنه خرج من كفر إلى كفر ومن خرج من دين الإسلام إلى غيره قتلناه إن لم يتب فإذا بلغ هذا المولود فدان دين أهل الكتاب فهو منهم أكلت ذبيحته فإن ذهب رجل يقيس الإسلام بالكفر ألحق الولد بالنصرانية فزعم أن النصرانية تعمل ما يعمل الإسلام دخل عليه أن يفرق بين من يرتد من نصرانية إلى مجوسية ودخل لغيره عليه أن يقول ولد الأمة من الحر عبد حكمه حكم أمه وولد الحرة من العبد حر حكمه حكم أمه فجعل حكم الولد المسلم حكم الأم دون الأب فإن قال قائل المرتد عن الإسلام يقتل والإسلام غير الشرك ولا يؤكل صيد لم يصده مسلم ولا كتابي يقر على دينه ولا أعلم من الناس أحدا مجوسيا ولا وثنيا أشر ذبيحة منه من قبل أنه يجوز للحاكم أن يأخذ الجزية من المجوسي ويقره على دينه ويجوز له بعد القدرة على الحربي أن يدعه بلا قتل ولا يجوز له هذا في المرتد فيحل دمه بما يحل به دم المحارب ولا يحل فيه تركه كما يحل في المحارب لعظم ذنبه بخروجه من دين الله الذي ارتضى


الذكاة وما أبيح أكله وما لم يبح

قال الشافعي الذكاة وجهان وجه فيما قدر عليه الذبح والنحر وفيما لم يقدر عليه ما ناله الإنسان بسلاح بيده أو رميه بيده فهي عمل يده أو ما أحل الله عز وجل من الجوارح ذوات الأرواح المعلمات التي تأخذ بفعل الإنسان كما يصيب السهم بفعله فأما المحفرة فإنها ليست واحدا من ذا كان فيها سلاح يقتل أو لم يكن ولو أن رجلا نصب سيفا أو رمحا ثم اضطر صيد إليه فأصابه فذكاه لم يحل أكله لأنها ذكاة بغير قتل أحد وكذلك لو مرت شاة أو صيد فاحتكت بسيف فأتى على مذبحها لم يحل أكلها لأنها قاتلة نفسها لا قاتلها غيرها ممن له الذبح والصيد وإذا صاد رجل حيتانا وجرادا فأحب إلى لو سمى الله تعالى ولو ترك ذلك لم نحرمه إذا أحللته ميتا فالتسمية إنما هي من سنة الذكاة فإذا سقطت الذكاة حلت بترك التسمية والذكاة ذكاتان فأما ما قدر على قتله من أنسى أو وحشي فلا ذكاة إلا في اللبة والحلق وأما ما هرب منه من أنسى أو وحشي فما ناله به من السلاح فهو ذكاته إذا قتله ومثله البعير وغيره يتردى في البئر فلا يقدر على مذبحه ولا منحره فيضرب بالسكين على أي آرابه قدر عليه ويسمى وتكون تلك ذكاة له قال ولو حدد المعراض حتى يمور موران السلاح فلا بأس بأكله


الصيد في الصيد

قال الشافعي وإذا وجد الحوت في بطن حوت أو طائر أو سبع فلا بأس بأكل الحوت ولو وجد في ميت لم يحرم لأنه مباح ميتا ولو كنت أحرمه لأن حكمه حكم ما في بطنها لم يحل ما كان منه في بطن سبع لأن السبع لا يؤكل ولا في بطن طائر إلا إن أدرك ذكاته ثم ما كان لي أن أجعل ذكاته بذكاة الطائر لأنه ليس بمخلوق من الطائر إنما تكون ذكاة الجنين في البطن ذكاة أمه لأنه مخلوق منها وحكمه حكمها ما لم يزايلها في الآدميين والدواب فأما ما ازدرده طائر فلو ازدرد عصفورا ما كان حلالا بأن يذكى المزدرد وكان على من وجده أن يطرحه فكذلك ما أصبنا في بطن طائر سوى الجراد والحوت فلا يؤكل لحما كان أو طائرا لأنه شيء من غيره فإنما تقع ذكاته على ما هو منه لا على ما هو من غيره فكذلك الحوت لو ازدرد شاة أكلنا الحوت وألقينا الشاة لأن الشاة غير الحوت


إرسال الرجل الجارح

قال الشافعي رحمه الله وإذا أرسل الرجل الجارح طائرا كان أو دابة على الصيد فمضى ثم صرعه فرأى الصيد أو لم يره فإن كان إنما رجع عن سننه وأخذ طريقا إلى غيرها فهذا طالب غير راجع فإن قتل الصيد أكل وإذا رجع إلى صاحبه رأى الصيد أو لم يره ثم عاد بعد رجوعه فقتله لم يؤكل من قبل أن الإرسال الأول قد انقضى وهذا إحداث طلب بعد إرسال فإن زجره صاحبه برجوعه فانزجر أو في وقفة وقفها فاستقبل أو في طريق غير طريق الصيد فعاد في جريه فقتله أكل وكان ذلك كإرساله إياه من يده قال الشافعي وإذا رمى الصيد فأثبته إثباتا لا يقدر معه على أن يمتنع من أن يؤخذ أو كان مريضا أو مكسورا أو صغيرا لا يستطيع الامتناع من أن يؤخذ فرمى فقتل لم يحل أكله ولا يحل هذا إلا بالذكاة وجهان ما كان من وحشى أو أنسى فما قدر عليه بغير الرمي والسلاح لم يحل إلا بذكاة وما لم يقدر عليه إلا برمي أو بسلاح فهو ذكاة له


باب في الذكاة والرمي

قال الشافعي رحمه الله أخبرنا سفيان بن عيينة عن عمر بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة عن جده رافع بن خديج قال قلنا يا رسول الله إنا لاقو العدو غدا وليس معنا مدى أنذكي بالليط فقال النبي ما أنهر الدم وذكر عليه اسم الله فكلوه إلا ما كان من سن أو ظفر فإن السن عظم من الإنسان والظفر مدى الحبش قال الشافعي فإن كان رجل رمى صيدا فكسره أو قطع جناحه أو بلغ به الحال التي لا يقدر الصيد أن يمتنع فيها من أن يكون مأخوذا فرماه أحد فقتله كان حراما وكان على الرامي قيمته بالحال التي رماه بها مكسورا أو مقطوعا لأنه مستهلك لصيد قد صار لغيره ولو رماه فأصابه ثم أدرك ذكاته فذكى كان للرامي الأول وكان على الرامي الثاني ما نقصته الرمية في الحال التي أصابه فيها ولو رماه الأول فأصابه وكان ممتنعا بطيران إن كان طائرا أو بعد وإن كان دابة ثم رماه الثاني فأثبته حتى لا يستطيع أن يمتنع كان للثاني ولو رماه الأول في هذه الحال فقتله ضمن قيمته للثاني لأنه قد صار له دونه ولو رمياه معا فمضى ممتنعا ثم رماه ثالث فصيره غير ممتنع كان للثالث دون الأولين ولو رماه الأولان بعد رمية الثالث فقتلاه ضمناه ولو رمياه معا أو أحدهما قبل الآخر فأخطأته إحدى الرميتين وأصابته الأخرى كان الذي أصابته رميته ضامنا ولو أصابتاه معا أو إحداهما قبل الأخرى كانت الرميتان مستويتين أو مختلفتين إلا أنهما قد جرحتاه فأنفذت إحداهما مقالته ولم تنفذه الأخرى كانا جميعا قاتلين له وكان الصيد بينهما كما يجرح الرجلان الرجل أحدهما الجرح الخفيف والآخر الجرح الثقيل أو عدد الجراح الكثيرة فيكونان جميعا قاتلين فإن كانت إحدى الرميتين أتت منه على ما لا يعيش منه طرفة عين مثل أن تقطع حلقومه أو مريئه أو رأسه أو تقطعه باثنين فإن كانت هي التي وقعت أولا ثم وقعت الرمية الآخرى آخرا فإنما رمى الآخر ميتا فلا ضمان عليه إلا أن يكون أفسد بالرمية جلدا أو لحما فيضمن قدر ما زفسد من الجلد أو اللحم ويكون الصيد للرامي الذي ذكاه ولو كانت الرمية التي لم تبلغ ذكاته أولا والرمية التي بلغت ذكاته آخرا كان للرامي الآخر لأنه الذي ذكاه ولم يكن على الرامي الأول شيء لأنه لم يجن عليه بعد ما صار له ولا على الذي ذكاه شيء لأنه إنما رمى صيدا ممتنعا له رميه ولو كان رماه فبلغ أن لا يمتنع مثله وتحامل فدخل دار رجل فأخذه الرجل فذكاه كان للأول لأنه الذي بلغ به أن يكون غير ممتنع وكان على صاحب الدار ما نقصته الذكاة إن كانت نقصته شيئا ولو أخذه صاحب الدار ولم يذكه كان عليه رده إلى صاحبه ولو مات في يده قبل أن يرده كان ضامنا له من قبل أنه متعد بأخذه ومنع من صاحبه ذكاته ولو كانت الرمية لم تبلغ به أن يكون غير ممتنع وكان فيه ما يتحامل طائرا أو عاديا فدخل دار رجل فأخذه كان لصاحب الدار قال الشافعي ولو رماه الأول ورماه الثاني فلم يدر أبلغ به الأول أن يكون ممتنعا أو غير ممتنع جعلناه بينهما نصفين كما نجعل القاتلين معا وهو على الذكاة حتى يعلم أنه قد صار إلى حال لا يقدر فيها على الامتناع ويكون مقدورا على ذكاته قال وإذا رمى الرجل طائرا يطير فأصابه أي إصابة ما كانت أو في أي موضع ما كان إذا جرحته فأدمته أو بلغت أكثر من ذلك فسقط إلى الأرض ووجدناه ميتا لم ندر أمات في الهواء أو بعد ما صار إلى الأرض أكل من قبل أنه مما أحل من الصيد وأنه لا يوصل إلى أن يكون مأخوذا إلا بالوقوع ولو حرمنا هذا خوفا أن تكون الأرض قتلته حرمنا صيد الطير كله إلا ما أخذ منه فذكي وكذلك لو وقع على جبل أو غيره فلم يحرك عنه حتى أخذ ولكنه لو وقع على جبل فتردى عن موضعه الذي وقع عليه قليلا أو كثيرا كان مترديا لا يؤكل إلا أن يذكى حتى يحيط العلم أنه مات قبل أن يتردى أو تجد الرمية قد قطعت رأسه أو ذبحته أو قطعته باثنين فيعلم حينئذ أنه لم يقع إلا ذكيا فإن وقع على موضع فتردى فمر بحجارة حداد أو شوك أو شيء يمكن أن يكون قطع رأسه أو نصفه أو أتى على ذلك لم يؤكل حتى يحيط العلم أنه لم يترد إلا بعد ما مات وإذا رمى الرجل بسهمه صيدا فأصاب غيره أو أصابه فأنفذه وقتل غيره فسواء ويأكل كل ما أصاب إذا قصد بالرمية قصد صيد يراه فقد جمع الرمية التي تكون بها الذكاة وإن نوى صيدا وإذا رمى الرجل الصيد بحجر أو بندقة فخرقت أو لم تخرق فلا يأكله إلا أن يدرك ذكاته لأن الغالب منها أنها غير ذكاة وواقذة وأنها إنما قتلت بالثقل دون الخرق وأنها ليست من معاني السلاح الذي يكون ذكاة ولو رمى بمعراض فأصاب بصفحه فقتل كان موقوذا لا يؤكل ولو أصاب بنصله وحده ونصله محدد فخرق أكل من قبل أنه سهم إنما يقتل بالخرق لا بالثقل ولو رمى بعصا أو عود كان موقوذا لا يؤكل ولو خسق كل واحد منهما فإن كان الخاسق منهما محددا يمور مور السلاح بعجلة السلاح أكل وإن كان لا يمور إلا مستكرها نظرت فإن كان العود أو العصا خفيفين كخفة السهم أكلت لأنهما إذا خفا قتلا بالمور وان أبطئا وإن كان أثقل من ذلك بشيء متباين لم يؤكل من قبل أن الأغلب على أن القتل بالثقل فيكون موقذا


الذكاة

قال الشافعي رحمه الله أحب الذكاة بالحديد وأن يكون ما ذكي به من الحديد موحيا أخف على المذكي وأحب أن يكون المذكي بالغا مسلما فقيها ومن ذكى من امرأة أو صبي من المسلمين جازت ذكاته وكذلك من ذكى من صبيان أهل الكتاب ونسائهم وكذلك كل ما ذكى به من شيء أنهر الدم وفرى الأوداج والمذبح ولم يثرد جازت به الذكاة إلا الظفر والسن فإن النهى جاء فيهما عن النبي فمن ذكى بظفره أو سنه وهما ثابتان فيه أو زائلان عنه أو بظفر سبع أو سنه أو ما وقع عليه اسم الظفر من أظفار الطير أو غيره لم يجز الأكل به لنص السنة فيه عن النبي قال الشافعي أخبرنا ابن عيينة عن عمر بن سعيد بن مسروق قال الشافعي كمال الذكاة بأربع الحلقوم والمريء والودجين وأقل ما يكفى من الذكاة اثنان الحلقوم والمريء وإنما أحببنا أن يؤتى بالذكاة على الودجين من قبل أنه إذا أتى على الودجين فقد استوظف قطع الحلقوم والمريء حتى أبانهما وفيهما موضع الذكاة لا في الودجين لأن الودجين عرقان قد يسيلان من الإنسان ثم يحيا والمريء هو الموضع الذي يدخل فيه طعام كل خلق يأكل من بشر أو بهيمة والحلقوم موضع النفس وإذا بانا فلا حياة تجاوز طرفة عين فلو قطع الحلقوم والودجين دون المريء لم تكن ذكاة لأن الحياة قد تكون بعد هذا مدة وإن قصرت وكذلك لو قع المريء والودجين دون الحلقوم لم تكن ذكاة من قبل أن الحياة قد تكون بعد هذا مدة وإن قصرت فلا تكون الزكاة إلا ما يكون بعده حياة طرفة عين وهذا لا يكون إلا في اجتماع قطع الحلقوم والمريء دون غيرهما


باب موضع الذكاة في المقدور على ذكاته وحكم غير المقدور عليه

قال الشافعي الذكاة ذكاتان فذكاة ما قدر عليه من وحشى أو أنسي الذبح أو النحر وموضعهما اللبة والمنحر والحلق لا موضع غيره لأن هذا موضع الحلقوم والمريء والودجين فذلك الذكاة فيه بما جاءت السنة والآثار وما لم يقدر عليه فذكاته ذكاة الصيد أنسيا كان أو وحشيا فإن قال قائل بأي شيء قست هذا قيل قسته بالسنة والآثار وقد كتبت ذلك في غير هذا الموضع لأن السنة أنه أمر في الأنسى بالذبح والنحر إذا قدر على ذلك منه وفي الوحشي بالرمي والصيد بالجوارح فلما قدر على الوحشي فلم يحل إلا بما يحل به الأنسي كان معقولا عن الله تعالى أنه إنما أراد به الصيد في الحال التي لا يقدر عليها على أن يكون فيها مذكي بالذبح والنحر وكذلك لما أمر بالذبح والنحر في الأنسي فامتنع امتناع الوحشي كان معقولا أنه يذكي بما يذكي به الوحشي الممتنع فإن قال قائل لا أجد هذا في الأنسي قيل ولا تجد في الوحشي الذبح فإذا أحلته إلى الذبح والأصل الذي في الصيد غير الذبح حين صار مقدورا عليه فكذلك فأحل الأنسي حين صار إلى الامتناع إلى ذكاة الوحشي فإن قلت لا أحيل الأنسي وإن امتنع إلى ذكاة الوحشي جاز عليك لغيرك أن يقول لا أحيل الوحشي إذا قدر عليه إلى ذكاة الأنسي وأثبت على كل واحد منهما ذكاته في أي حال ما كان ولا أحيلهما عن حالهما بل هذا لصاحب الصيد أولى لأني لا أعلم في الصيد خبرا يثبت عن النبي في هذا وأعلم في الأنسي يمتنع خبرا عن النبي يثبت بأنه رأي ذكاته كذكاة الوحشي كيف يجوز لأحد أن يفرق بين المجتمع ثم إذا فرق أبطل الثابت من جهة الخبر ويثبت غيره من غير جهة الخبر قال وإذا رمى الرجل بسيف أو سكين صيدا فأصابه بحد السيف أو حد السكين فمار فيه فهو كالسهم يصيبه بنصله وإن أصابه بصفح السيف أو بمقبضه أو قفاه إن كان ذا قفا أو بنصاب السكين أو قفاه أو صفحه فانحرف الحد عليه حتى يمور فلا يأكله إلا أن يدرك ذكاته وهذا كالسهم يرمى به والخشبة والخنجر فلا يؤكل لأنه لا يدري أيهم قتله قال وإن رمى صيدا بعينه بسيف أو سهم ولا ينوي أن يأكله فله أن يأكله كما يذبح الشاة لا ينوي أن يأكلها فيجوز له أكلها ولو رمى رجل شخصا يراه يحسبه خشبة أو حجرا أو شجرا أو شيئا فأصاب صيدا فقتله كان أحب إلى أن يتنزه عن أكله ولو أكله ما رأيته محرما عليه وذلك أن رجلا لو أخطأ بشاة له فذبحها لا يريد ذكاتها أو أخذها بالليل فحز حلقها حتى أتى على ذكاتها وهو يراها خشبة لينة أو غيرها ما بلغ علمي أن يكون ذا محرما عليه ولو دخل علينا بالتحريم عليه إذا أتى على ما يكون ذكاة إذا لم ينو الذكاة دخل علينا أن يزعم أن رجلا لو أخذ شاة ليقتلها لا ليذكيها فذبحها وسمى لم يكن له أكلها ودخل علينا أن لو رمى ما لا يؤكل من الطائر والدواب فأصاب صيدا يؤكل لم يأكله من قبل أنه قصد بالرمية قصد غير الذكاة ولا نية المأكول ودخل علينا أن لو أراد ذبح شاة فأخطأ بغيرها فذبحه لم يكن له أكله ولو أضجع شاتين ليذبح إحداهما ولا يذبح الأخرى فسمى وأمر السكين فذبحهما حل له أكل التي نوى ذبحها ولم يحل له أكل التي لم ينو ذبحها ودخل علينا أكثر من هذا وأولي أن يدخل مما أدخله بعض أهل الكلام وذلك أن يذبح الرجل شاة غيره فيدركها الرجل المالك لها فزعم أنه لا يحل أكلها لواحد منهما من قبل أن ذابحها عاص لا يحل له أكلها ومالكها غير ذابح لها ولا آمر بذبحها وهذا قول لا يستقيم يخالف الآثار ولا أعلم في الأمر بالذبح ولا في النية عمل غير الذكاة ولقد دخل على قائل هذا القول منه ما تفاحش حتى زعم أن رجلا لو غصب سوطا من رجل فضرب به أمته حد الزنا ولو كان الغاصب السلطان فضرب به الحد لم يكن واحد من هذين محدودا وكان عليهما أن يقام عليهما الحد بسوط غير مغصوب فإذا كان هذا عند أهل العلم على غير ما قال فالنية أولى أن لا تكون في الذبائح والصيد تعمل شيئا والله أعلم قال الشافعي وما طلبته الكلاب أو البزاة فأتعبته فمات ولم تنله فلا يؤكل لأنه ميتة وإنما تكون الذكاة فيما نالت لأنها بما نالت تقوم مقام الذكاة ولو أن رجلا طلب شاة ليذبحها فأتعبها حتى ماتت لم يأكلها وما أصيب من الصيد بأي سلاح ما كان ولم يمر فيه فلا يؤكل حتى يبلغ أن يمر فيدمى أو يجاوز الإدماء فيخرق أو يهتك وما نالته الكلاب والصقور والجوارح كلها فقتلته ولم تدمه احتمل معنيين أحدهما أن لا يؤكل حتى يخرق شيئا لأن الجارح ما خرق وقد قال الله تبارك وتعالى الجوارح والمعنى الثاني أن فعلها كله ذكاة فبأي فعلها قتلت حل وقد يكون هذا جائزا فيكون فعلها غير فعل السلاح لأن فعل السلاح فعل الآدمي وأدنى ذكاة الآدمي ما خرق حتى يدمى وفعلها عمد القتل لا على أن في القتل فعلين أحدهما ذكاة والآخر غير ذكاة وقد تسمى جوارح لأنها تجرح فيكون اسما لا رما وأكل ما أمسكن مطلقا فيكون ما أمسكن حلالا بالإطلاق ويكون الجرح إن جرحها هو اسم موضوع عليها لا أنها إن لم تجرح لم يؤكل ما قتلت وإذا أحرز الرجل الصيد فربطه وأقام عنده أو لم يقم فانفلت منه فصاده غيره من ساعته أو بعد دهر طويل فسواء ذلك كله وهو لصاحبه الذي أحرزه لأنه قد ملكه ملكا صحيحا كما يملك شاته ألا ترى أن رجلا لو قتله في يديه ضمن له قيمته كما يضمن له قيمة شاته فإذا كان هذا هكذا فقد ملكه ملك الشاة ألا ترى أن حمار الأنسي لو استوحش فأخذه رجل كان للمالك الأول وسنة الإسلام أن من ملك من الآدميين شيئا لم يخرج من ملكه إلا بأن يخرجه هو ولو كان هرب الوحشي من يديه يخرجه من ملكه كان هرب الأنسي يخرجه من ملكه ويسأل من خالف هذا القول إذا هرب خرج من ملكه بهرب نفسه يملك نفسه فلا يجوز لأحد غيره أن يملكه فإن قال لا وكيف تملك البهائم أنفسها قيل وهكذا لا يملكها غير من ملكها على من ملكها إلا بإخراجه إياها من يده ويسأل ما فرق بين أن يخرج من يده فيصير ممتنعا فإن أخذه غيره كان للأول إذا تقارب ذلك وإن تباعد كان للآخر أفرأيت إن قال قائل إذا تباعد كان للأول وإذا تقارب كان للآخر ما الحجة عليه هل هي إلا أن يقال لا يجوز إلا أن يكون للأول بكل حال وإذا انفلت كان لمن أخذه من ساعته وهكذا كل وحشى في الأرض من طائر أو غيره والحوت وكل ممتنع من الصيد قال الشافعي وإذا ضرب الرجل الصيد أو رماه فأبان يده أو رجله فمات من تلك الضربة فسواء ذلك ولو أبان نصفه فيأكل النصفين واليد والرجل وجميع البدن لأن تلك الضربة إذا وقعت موقع الذكاة كانت ذكاة على ما بان وبقى كما لو ضربه أو ذبحه فأبان رأسه كانت الذكاة على الرأس وجميع البدن ولا تعدو الضربة أو الرمية أن تكون ذكاة والذكاة لا تكون على بعض البدن دون بعض أو لا تكون ذكاة فلا يؤكل منه شيء ولكنه لو أبان منه عضوا ثم أدرك ذكاته فذكاه لم يأكل العضو الذي أبان لأن الضربة الأولى صارت غير ذكاة وكانت الذكاة في الذبح ولا يقع إلا على البدن وما ثبت فيه منه ولم يزايله وما زايله كان بمنزلة الميتة ألا ترى أنه لو ضرب منه عضوا ثم أدرك ذكاته فتركها لم يأكل منه شيئا لأن الذكاة قد أمكنته فصارت الضربة الأولى غير الذكاة


باب فيه مسائل مما سبق

قال الشافعي رحمه الله تعالى وكل ما كان مأكولا من طائر أو دابة فأن يذبح أحب إلى وذلك سنته ودلالة الكتاب فيه والبقر داخلة في ذلك لقوله عز وجل إن الله يأمركم أن تذبحوا بقرة وحكايته فقال فذبحوها وما كادوا يفعلون إلا الإبل فقط فإنها تنحر لأن رسول الله نحر بدنه فموضع النحر في الاختيار في السنة في اللبة وموضع الذبح في الاختيار في السنة أسفل من اللحيين والذكاة في جميع ما ينحر ويذبح ما بين اللبة والحلق فأين ذبح من ذلك أجزأه فيه ما يجزيه إذا وضع الذبح في موضعه وإن نحر ما يذبح أو ذبح ما ينحر كرهته له ولم أحرمه عليه وذلك أن النحر والذبح ذكاة كله غير أني أحب أن يضع كل شيء من ذلك موضعه لا يعدوه إلى غيره قال ابن عباس الذكاة في اللبة والحلق لمن قدر وروى مثل ذلك عن عمر بن الخطاب وزاد عمر ولا تعجلوا الأنفس أن تزهق قال الشافعي والذكاة ذكاتان فما قدر على ذكاته مما يحل أكله فذكاته في اللبة والحلق لا يحل بغيرهما أنسيا كان أو وحشيا وما لم يقدر عليه فذكاته أن ينال بالسلاح حيث قدر عليه أنسيا كان أو وحشيا فإن تردى بعير في نهر أو بئر فلم يقدر على منحره ولا مذبحه حيث يذكى فطعن فيه بسكين أو شيء تجوز الذكاة به فأنهر الدم منه ثم مات أكل وهكذا ذكاة ما لا يقدر عليه قد تردى بعير في بئر فطعن في شاكلته فسئل عنه ابن عمر فأمر بأكله وأخذ منه عشيرا بدرهمين وسئل ابن المسيب عن المتردي ينال بشيء من السلاح فلا يقدر على مذبحه فقال حيثما نلت منه بالسلاح فكله وهذا قول أكثر المفتين قال الشافعي وأحب في الذبيحة أن توجه إلى القبلة إذا أمكن ذلك وإن لم يفعل الذابح فقد ترك ما أستحبه له ولا يحرمها ذلك قال الشافعي نهى عمر ابن الخطاب رضى الله عنه عن النخع وأن تعجل الأنفس أن تزهق والنخع أن يذبح الشاة ثم يكسر قفاها من موضع الذبح لنخعه ولمكان الكسر فيه أو تضرب ليعجل قطع حركتها فأكره هذا وأن يسلخها أو يقطع شيئا منها ونفسها تضطرب أو يمسها بضرب أو غيره حتى تبرد ولا يبقى فيها حركة فإن فعل شيئا مما كرهت له بعد الإتيان على الذكاة كان مسيئا ولم يحرمها ذلك لأنها ذكية قال الشافعي ولو ذبح رجل ذبيحة فسبقته يده فأبان رأسها أكلها وذلك أنه أتى بالذكاة قبل قطع الرأس ولو ذبحها من قفاها أو أحد صفحتي عنقها ثم لم يعلم متى ماتت لم يأكلها حتى يعلم فإن علم أنها حييت بعد قطع القفا أو أحد صفحتي العنق حتى وصل بالمدية إلى الحلقوم والمريء فقطعهما وهي حية أكل وكان مسيئا بالجرح الأول كما لو جرحها ثم ذكاها كان مسيئا وكانت حلالا ولا يضره بعد قطع الحلقوم والمريء معا أقطع ما بقى من رأسها أو لم يقطعه إنما أنظر إلى الحلقوم والمريء فإذا وصل إلى قطعهما وفيها الحياة كانت ذكية وإذا لم يصل إلى ذلك وفيها الحياة كانت ميتة وإذا غاب ذلك عني وقد ابتدأ من غير جهتها جعلت الحكم على الذي ابتدأ منه إذا لم أستيقن بحياة بعد قال الشافعي والتسمية على الذبيحة باسم الله فإذا زاد على ذلك شيئا من ذكر الله عز وجل فالزيادة خير ولا أكره مع تسميته على الذبيحة أن يقول بل أحبه له وأحب له أن يكثر الصلاة عليه فصلى الله عليه في كل الحالات لأن ذكر الله عز وجل والصلاة عليه إيمان بالله تعالى وعبادة له يؤجر عليها إن شاء الله تعالى من قالها وقد ذكر عبدالرحمن بن عوف أنه كان مع النبي فتقدمه النبي قال فاتبعه فوجده عبدالرحمن ساجدا فوقف ينتظره فأطال ثم رفع فقال عبدالرحمن لقد خشيت أن يكون الله عز ذكره قد قبض روحك في سجودك فقال يا عبدالرحمن إني لما كنت حيث رأيت لقيني جبريل فأخبرني عن الله عز وجل أنه قال من صلى عليك صليت عليه فسجدت لله شكرا فقال رسول الله من نسى الصلاة علي خطيء به طريق الجنة قال الربيع قال مالك لا يصلى على النبي مع التسمية على الذبيحة وإن ذا لعجب والشافعي يقول يصلى على النبي مع التسمية على الذبيحة قال الشافعي ولسنا نعلم مسلما ولا نخاف عليه أن تكون صلاته عليه إلا الإيمان بالله ولقد خشيت أن يكون الشيطان أدخل على بعض أهل الجهالة النهي عن ذكر اسم رسول الله عند الذبيحة ليمنعهم الصلاة عليه في حال لمعنى يعرض في قلوب أهل الغفلة وما يصلي عليه أحد إلا إيمانا بالله تعالى وإعظاما له وتقربا إليه وقربنا بالصلاة عليه منه زلفى والذكر على الذبائح كلها سواء وما كان منها نسكا فهو كذلك فإن أحب أن يقول اللهم تقبل مني قاله وإن قال اللهم منك وإليك فتقبل مني وإن ضحى بها عن أحد فقال تقبل من فلان فلا بأس هذا دعاء له لا يكره في حال وقد روى عن النبي من وجه لا يثبت مثله أنه ضحى بكبشين فقال في أحدهما بعد ذكر اسم الله عز وجل اللهم عن محمد وعن آل محمد وفي الآخر اللهم عن محمد وعن أمة محمد قال الربيع رأيت الشافعي إذا حضر الجزار ليذبح الضحية حضره حتى يذبح


باب الذبيحة وفيه من يجوز ذبحه

قال الشافعي رحمه الله وذبح كل من أطاق الذبح من امرأة حائض وصبي من المسلمين أحب إلى من ذبح اليهودي والنصراني وكل حلال الذبيحة غير أني أحب للمرء أن يتولى ذبح نسكه فإنه يروى أن النبي قال لامرأة من أهله فاطمة أو غيرها احضري ذبح نسيكتك فإنه يغفر لك عند أول قطرة منها قال الشافعي وإن ذبح النسيكة غير مالكها أجزأت لأن النبي نحر بعض هديه ونحر بعضه غيره وأهدى هديا فإنما نحره من أهداه معه غير أني أكره أن يذبح شيئا من النسائك مشرك لأن يكون ما تقرب به إلى الله على أيدي المسلمين فإن ذبحها مشرك تحل ذبيحته أجزأت مع كراهتي لما وصفت ونساء أهل الكتاب إذا أطقن الذبح كرجالهم وما ذبح اليهود والنصارى لأنفسهم مما يحل للمسلمين أكله من الصيد أو بهيمة الأنعام وكانوا يحرمون منه شحما أو حوايا أو ما اختلط بعظم أو غيره إن كانوا يحرمونه فلا بأس على المسلمين في أكله لأن الله عز وجل إذا أحل طعامهم فكان ذلك عند أهل التفسير ذبائحهم فكل ما ذبحوا لنا ففيه شيء مما يحرمون فلو كان يحرم علينا إذا ذبحوه لأنفسهم من أصل دينهم بتحريمهم لحرم علينا إذا ذبحوه لنا ولو كان يحرم علينا بأنه ليس من طعامهم وإنما أحل لنا طعامهم وكان ذلك على ما يستحلون كانوا قد يستحلون محرما علينا يعدونه لهم طعاما فكان يلزمنا لو ذهبنا هذا المذهب أن نأكله لأنه من طعامهم الحلال لهم عندهم ولكن ليس هذا معنى الآية معناها ما وصفنا والله أعلم قال الشافعي وقد أنزل الله عز ذكره على نبيه فما أحل فيه فهو حلال إلى يوم القيامة كان ذلك محرما قبله أو لم يكن محرما وما حرم فيه فهو حرام إلى يوم القيامة كان ذلك حراما قبله أو لم يكن ونسخ به ما خالفه من كل دين أدركه أو كان قبله وافترض على الخلق اتباعه غير أنه أذن جل ثناؤه بأن تؤخذ الجزية من أهل الكتاب وهم صاغرون غير عاذر لهم بتركهم الإيمان ولا محرم عليهم شيئا أحله في كتابه ولا محل لهم شيئا حرمه في كتابه وسواء ذبائح أهل الكتاب حربيين كانوا أو مستأمنين أو ذمة قال الشافعي ولا أكره ذبيحة الأخرس المسلم ولا المجنون في حال إفاقته وأكره ذبيحة السكران والمجنون المغلوب في حال جنونه ولا أقول إنها حرام فإن قال قائل فلم زعمت أن الصلاة لا تجزي عن هذين لو صليا وأن ذكاتهما تجزي قيل له إن شاء الله لاختلاف الصلاة والذكاة الصلاة أعمال لا تجزي إلا من عقلها ولا تجزي إلا بطهارة وفي وقت وأول وآخر وهما مما لا يعقل ذلك والذكاة إنما أريد أن يؤتى عليها فإذا أتيا عليها لم أستطع أن أجلعهما فيها أسوأ حالا من مشرك ومشركة حائض أو صغيرة لا تعقل أو من لا تجب عليه الحدود وكل هؤلاء تجزي ذكاته فقلت بهذا المعنى إنه إنما أريد الإتيان على الذكاة


كتاب الأطعمة وليس في التراجم وترجم فيه ما يحل ويحل

قال الشافعي رحمه الله تعالى أصل ما يحل أكله من البهائم والدواب والطير شيئان ثم يتفرقان فيكون منها شيء محرم نصا في سنة رسول الله وشيء محرم في جملة كتاب الله عز وجل خارج من الطيبات ومن بهيمة الأنعام فإن الله عز وجل يقول أحلت لكم بهيمة الأنعام ويقول أحل لكم الطيبات فإن ذهب ذاهب إلى أن الله عز وجل يقول قل لا أجد فيما أوحى إلى محرما على طاعم يطعمه فأهل التفسير أو من سمعت منه منهم يقول في قول الله عز وجل قل لا أجد فيما أوحى إلى محرما يعنى مما كنتم تأكلون فإن العرب كانت تحرم أشياء على أنها من الخبائث وتحل أشياء على أنها من الطيبات فأحلت لهم الطيبات عندهم إلا ما استثنى منها وحرمت عليهم الخبائث عندهم قال الله عز وجل ويحرم عليهم الخبائث قال الشافعي فإن قال قائل ما دل على ما وصفت قيل لا يجوز في تفسير الآي إلا ما وصفت من أن تكون الخبائث معروفة عند من خوطب بها والطيبات كذلك إما في لسانها وإما في خبر يلزمها ولو ذهب ذاهب إلي أن يقول كل ما حرم حرام بعينه وما لم ينص بتحريم فهو حلال أحل أكل العذرة والدود وشرب البول لأن هذا لم ينص فيكون محرما ولكنه داخل في معنى الخبائث التي حرموا فحرمت عليهم بتحريمهم وكان هذا في شر من حال الميتة والدم المحرمين لأنهما نجسان ينجسان ما ماسا وقد كانت الميتة قبل الموت غير نجسة فالبول والعذرة اللذان لم يكونا قط إلا نجسين أولى أن يحرما أن يؤكلا أو يشربا وإذا كان هذا هكذا ففيه كفاية مع أن ثم دلالة بسنة رسول الله فلما أمر رسول الله بقتل الغراب والحدأة والعقرب والفأرة والكلب العقور دل هذا على تحريم أكل ما أمر بقتله في الإحرام ولما كان هذا من الطائر والدواب كما وصفت دل هذا على أن أنظر إلى كل ما كانت العرب تأكله فيكون حلالا وإلى ما لم تكن العرب تأكله فيكون حراما فلم تكن العرب تأكل كلبا ولا ذئبا ولا أسدا ولا نمرا وتأكل الضبع فالضبع حلال ويجزيها المحرم بخبر عن النبي أنها صيد وتؤكل ولم تكن تأكل الفأر ولا العقارب ولا العقارب ولا الحيات ولا الحدأ ولا الغربان فجاءت السنة موافقة للقرآن بتحريم ما حرموا وإحلال ما أحلوا وإباحة أن يقتل في الإحرام ما كان غير خلال أن يؤكل ثم هذا أصله فلا يجوز أن يؤكل الرخم ولا البغاث ولا الصقور ولا الصوائد من الطائر كله مثل الشواهين والبزاة والبواشق ولا تؤكل الخنافس ولا الجعلان ولا العظاء ولا اللحكاء ولا العنكبوت ولا الزنابير ولا كل ما كانت العرب لا تأكله ويؤكل الضب والأرنب والوبر وحمار الوحش وكل ما أكلته العرب أو فذاه المحرم في سنة أو أثر وتؤكل الضبع والثعلب قال الشافعي أخبرنا مسلم وعبدالمجيد وعبدالله بن الحرث عن ابن جريج عن عبدالله بن عبيد بن عمير عن ابن أبي عمار قال سألت جابر بن عبدالله عن الضبع أصيد هي فقال نعم قلت أتؤكل قال نعم قلت أسمعته من رسول الله قال نعم قال الشافعي وما يباع لحم الضباع بمكة إلا بين الصفا والمروة وكل ذي ناب من السباع لا يكون إلا ما عدا على الناس وذلك لا يكون إلا في ثلاثة أصناف من السباع الأسد والذئاب والنمور فأما الضبع فلا يعدو على الناس وكذلك الثعلب ويؤكل اليربوع والقنفذ قال الشافعي والدواب والطير على أصولها فما كان منها أصله وحشيا واستأنس فهو فيما يحل منه ويحرم كالوحش وذلك مثل حمار الوحش والظبي يستأنسان والحمار يستأنس فلا يكون للمحرم قتله فإن قلته فعليه جزاؤه ويحل أن يذبح حمار الوحش المستأنس فيؤكل وما كان لا أصل له في الوحش مثل الدجاج والحمر الأهلية والإبل والغنم والبقر فتوحشت فقتلها المحرم لم يجزها ويغرم قيمتها للمالك إن كان لها لأنا صيرنا هذه الأشياء كلها على أصولها فإن قال قائل في الوحش بقر وظباء مثل البقر والغنم قيل نعم تخلق غير حلق الأهلية شبها لها معروفة منها ولو أنا زعمنا أن حمار الوحش إذا تأهل لا يحل أكله دخل علينا أن لو قتله محرم لم يجزه كما لو قتل حمارا أهليا لم يجزه ودخل علينا في الحمار الأهلي أن لو توحش كان حلالا وكل ما توحش من الأهلي في حكم الوحشي وما استأنس من الوحشي في حكم الإنسي فأما الإبل التي أكثر علفها العذرة اليابسة فكل ما صنع هذا من الدواب التي تؤكل فهي جلالة وأرواح العذرة توجد في عرقها وجررها لأن لحومها تغتذى فتقلبها وما كان من الإبل وغيرها أكثر علفه من غير هذا وكان ينال هذا قليلا فلا يبين في عرفه ولا جرره لأن اغتذاءه من غيره فليس بحلال منهي عنه والجلالة منهي عن لحومها حتى تعلف علفا غيره ما تصير به إلى أن يوجد عرقها وجررها منقلبا عما كانت تكون عليه فيعلم أن اغتذاءها قد انقلب فانقلب عرقها وجررها فتؤكل إذا كانت هكذا ولا نجد شيئا نستطيع أن نجده فيها كلها أبين من هذا وقد جاء في بعض الآثار أن البعير يعلف أربعين ليلة والشاة عددا أقل من هذا والدجاجة سبعا وكلهم فيما يرى إنما أراد المعنى الذي وصفت من تغيرها من الطباع المكروهة إلى الطباع غير المكروهة التي هي في فطرة الدواب


باب ذبائح بني إسرائيل

أخبرنا الربيع قال قال الشافعي قال الله تبارك وتعالى كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه الآية وقال عز ذكره فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم قال الشافعي يعني والله تعالى أعلم طيبات كانت أحلت لهم وقال عز وجل وعلى الذين هادوا حرمنا كل ذي ظفر إلى قوله لصادقون قال الشافعي الحوايا ما حوى الطعام والشراب في البطن فلم يزل ما حرم الله تعالى على بني إسرائيل اليهود خاصة وغيرهم عامة محرما من حين حرمه حتى بعث الله جل جلاله محمدا ففرض الإيمان به وأمر باتباع رسوله وطاعة أمره وأعلم خلقه أن طاعته طاعته وأن دينه الإسلام الذي نسخ به كل دين كان قبل وجعل من أدركه وعلم دينه فلم يتبعه كافرا به فقال إن الدين عند الله الإسلام فكان هذا في القرآن وأنزل عز وجل في أهل الكتاب من المشركين قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم إلى قوله مسلمون وأمرنا بقتالهم حتى يعطوا الجزية عن يد وهم صاغرون إن لم يسلموا وأنزل فيهم الذين يتبعون الرسول النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل إلى قوله والأغلال التي كانت عليهم فقيل والله أعلم أوزارهم وما منعوا بما أحدثوا قبل ما شرع من دين محمد فلم يبق خلق يعقل منذ بعث الله تعالى محمدا كتابي ولا وثني ولا حي ذو روح من جن ولا إنس بلغته دعوة محمد إلا قامت عليه حجة الله عز وجل باتباع دينه وكان مؤمنا باتباعه وكافرا بترك اتباعه ولزم كل امريء منهم آمن به أو كفر تحريم ما حرم الله عز وجل على لسان نبيه كان مباحا قبله في شيء من الملل وأحل الله عز وجل طعام أهل الكتاب وقد وصف ذبائحهم ولم يستثن منها شيئا فلا يجوز أن تحرم منها ذبيحة كتابي وفي الذبيحة حرام على كل مسلم مما كان حرم على أهل الكتاب قبل محمد ولا يجوز أن يبقى من شحم البقر والغنم وكذلك لو ذبحها كتابى لنفسه وأباحها لمسلم لم يحرم على مسلم من من شحم بقر ولا عنم منها شيء ولا يجوز أن يكون شيء حلالا من جهة الذكاة لأحد حراما على غيره لأن الله عز وجل أباح ما ذكر عاما لا خاصا فإن قال قائل هل يحرم على أهل الكتاب ما حرم عليهم قبل محمد من هذه الشحوم وغيرها إذا لم يتبعوا محمدا فقد قيل ذلك كله محرم عليهم حتى يؤمنوا ولا ينبغي أن يكون محرما عليهم وقد نسخ ما خالف دين محمد بدينه كما لا يجوز إن كانت الخمر حلالا لهم إلا أن تكون محرمة عليهم إذا حرمت على لسان محمد وإن لم يدخلوا في دينه


ما حرم المشركون على أنفسهم

قال الشافعي رحمه الله تعالى حرم المشركون على أنفسهم من أموالهم أشياء أبان الله عز وجل أنها ليست حراما بتحريمهم وقد ذكرت بعض ما ذكر الله تعالى منها وذلك مثل البحيرة والسائبة والوصيلة والحام كانوا يتركونها في الإبل والغنم كالعتق فيحرمون ألبانها ولحومها وملكها وقد فسرته في غير هذا الموضع فقال تبارك وتعالى ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام وقال قد خسر الذين قتلوا أولادهم سفها بغير علم وحرموا ما رزقهم الله افتراء على الله قد ضلوا وما كانوا مهتدين وقال الله عز وجل وهو يذكر ما حرموا وقالوا هذه أنعام وحرث حجر لا يطعمها إلا من نشاء بزعمهم إلى قوله حكيم عليم وقالوا ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا الآية وقال ثمانية أزواج من الضأن اثنين ومن المعز اثنين الآية والآيتين بعدها فأعلمهم جل ثناؤه أنه لا يحرم عليهم ما حرموا ويقال نزلت فيهم قل هلم شهداءكم الذين يشهدون أن الله حرم هذا فإن شهدوا فلا تشهد معهم فرد إليهم ما أخرجوا من البحيرة والسائبة والوصيلة والحام وأعلمهم أنه يم يحرم عليهم ما حرموا بتحريمهم وقال أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم يعنى والله أعلم من الميتة ويقال أنزل في ذلك قل لا أجد فيما أوحى إلى محرما على طاعم يطعمه إلى قوله فسقا أهل لغير الله به وهذا يشبه ما قيل يعني قل لا أجد فيما أوحى إلى محرما أي من بهيمة الأنعام إلا ميتة أو دما مسفوحا منها وهي حية أو ذبيحة كافر وذكر تحريم الخنزير معها وقد قيل ما كنتم تأكلون إلا كذا وقال فكلوا مما رزقكم الله حلالا طيبا إلى قوله وما أهل لغير الله به وهذه الآية في مثل معنى الآية قبلها


ما حرم بدلالة النص

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ويحل لهم الطيبات ويحرم عليهم الخبائث فيقال يحل لهم الطيبات عندهم ويحرم عليهم الخبائث عندهم قال الله عز وجل لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم وكان الصيد ما امتنع بالتوحش كله وكانت الآية محتملة أن يحرم على المحرم ما وقع عليه اسم صيد وهو يجزي بعض الصيد دون بعض فدلت سنة رسول الله على أن من الصيد شيئا ليس على المحرم جزاؤه كل ما يباح للمحرم قتله ولم يكن في الصيد شيء يتفرق إلا بأحد معنيين إما بأن يكون الله عز وجل أراد أن يفدى الصيد المباح أكله ولا يفدى ما لا يباح أكله وهذا أولى معنييه به والله أعلم لأنهم كانوا يصيدون ليأكلوا لا ليقتلوا وهو يشبه دلالة كتاب الله عز وجل قال الله تعالى ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم وقال عز وجل لا تقتلوا الصيد وأنتم حرم وقال أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما فذكر جل ثناؤه إباحة صيد البحر للمحرم ومتاعا له يعني طعاما والله أعلم ثم حرم صيد البر فأشبه أن يكون إنما حرم عليه بالإحرام ما كان أكله مباحا له قبل الإحرام ثم أباح رسول الله للمحرم أن يقتل الغراب والحدأة والفأرة والكلب العقور والأسد والنمر والذئب الذي يعدو على الناس فكانت محرمة الأكل على لسان رسول الله إذا نهى عن أكل كل ذي ناب من السباع فكان ما أبيح قتله معها يشبه أن يكون محرم الأكل لإباحته معها وأنه لا يضر ضررها وأباح رسول الله أكل الضبع وهو أعظم ضررا من الغراب والحدأة والفأرة أضعافا والوجه الثاني أن يقتل المحرم ما ضر ولا يقتل ما لا يضر ويفديه إن قتله وليس هذا معناه لأن رسول الله أحل أكل لحم الضبع وأن السلف والعامة عندهم فدوها وهي أعظم ضررا من الغراب والحدأة والفأرة وكل ما لم تكن العرب تأكله من غير ضرورة وكانت تدعه على التقذر به محرم وذكل مثل الحدأ والبغاث والعقبان والبزاة والرخم والفأرة واللحكاء والخنافس والجعلان والعظاء والعقارب والحيات والذر والذبان وما أشبه هذا وكل ما كانت تأكله لم ينزل تحريمه ولم يكن في معنى ما نص تحريمه أو يكون على تحريمه دلالة فهو حلال كاليربوع والضبع والثعلب والضب وما كانت لا تأكله ولم ينزل تحريمه مثل البول والخرء والدود وما في هذا المعنى وعلم هذا موجود عندها إلى اليوم وكل ما قلت حلال حل ثمنه ويحل بالذكاة وكل ما قلت حرام حرم ثمنه ولم يحل بالذكاة ولا يجوز أكل الترياق المعمول بلحوم الحيان إلا أن يجوز في حال ضرورة وحيث تجوز الميتة ولا تجوز ميتة بحال


الطعام والشراب

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله قال الله تبارك وتعالى يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم وقال إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا وقال عز وجل وآتوا النساء صدقاتهن نحلة فبين الله عز وجل في كتابه أن مال المرأة ممنوع من زوجها الواجب الحق عليها إلا بطيب نفسها وأباحه بطيب نفسها لأنها مالكة لمالها ممنوع بملكها مباح بطيب نفسها كما قضي الله عز وجل في كتابه وهذا بين أن كل من كان مالكا فماله ممنوع به محرم إلا بطيب نفسه بإباحته فيكون مباحا بإباحة مالكه له لا فرق بين المرأة والرجل وبين أن سلطان المرأة على مالها كسلطان الرجل على ماله إذا بلغت الميحض وجمعت الرشد وقول الله عز وجل إن الذين يأكلون أموال اليتامى ظلما يدل والله أعلم إذا لم يستثن فيه إلا بطيب أنفس اليتامى على أن طيب نفس اليتيم لا يحل أكل ماله واليتيم واليتيمة في ذلك واحد والمحجور عليه عندنا كذلك لأنه غير مسلط على ماله والله أعلم لأن الناس في أموالهم وحد من اثنين مخلى بينه وبين ماله فما حل له فأحله لغيره حل أو ممنوع من ماله فما أباح منه لم يجز لمن أباحه له لأنه غير مسلط على إباحته له فإن قال قائل فهل للحجر في القرآن أصل يدل عليه قيل نعم إن شاء الله قال الله عز وجل فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل الآية أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال لا يحلبن أحدكم ماشية أخيه بغير إذنه أيحب أحدكم أن تؤتى مشربته فتكسر فينتقل متاعه وقد روى حديث لا يثبت مثله إذا دخل أحدكم الحائط فليأكل ولا يتخد خبنة وما لا يثبت لا حجة فيه ولبن الماشية أولى أن يكون مباحا فإن لم يثبت هكذا من ثمر الحائط لأن ذلك اللبن يستخلف في كل يوم والذي يعرف الناس أنهم يبذلون منه ويوجبون من بذله ما لا يبذلون من الثمر ولو ثبت عن النبي قلنا به ولم نخالفه


جماع ما يحل من الطعام والشراب ويحرم

قال الشافعي رحمه الله أصل المأكول والمشروب إذا لم يكن لمالك من الآدميين أو أحله مالكه من الآدميين حلال إلا ما حرم الله عز وجل في كتابه أو على لسان نبيه فإن ما حرم رسول الله لزم في كتاب الله عز وجل أن يحرم ويحرم ما لم يختلف المسلمون في تحريمه وكان في معنى كتاب أو سنة أو إجماع فإن قال قائل فما الحجة في أن كل ما كان مباح الأصل يحرم بمالكه حتى يأذن فيه مالكه فالحجة فيه أن الله عز وجل قال لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم وقال تبارك وتعالى وآتوا اليتامى أموالهم الآية وقال وآتوا النساء صدقاتهن نحلة إلى قوله هنيئا ومريئا مع آي كثيرة في كتاب الله عز وجل حظر فيها أموال الناس إلا بطيب أنفسهم إلا بما فرض في كتاب الله عز وجل ثم سنة نبيه وجاءت به حجة قال أخبرنا مالك عن نافع عن ابن عمر عن النبي أنه قال لا يحلبن أحدكم ماشية أخيه بغير إذنه أيحب أحدكم أن تؤتى مشربته فتكسر فأبان الله في كتابه أن ما كان ملكا لآدمى لم يحل بحال إلا بإذنه وأبانه رسول الله فجعل الحلال حلالا بوجه حراما بوجه آخر وأبانته السنة فإذا منع الله عز وجل مال المرأة إلا بطيب نفسها واسم المال يقع على القليل والكثير ففي ذلك معنى سنة رسول الله في اللبن الذي تخف مؤنته على مالكه ويستخلف في اليوم مرة أو مرتين فحرم الأقل إلا بإذن مالكه كان الأكثر مثل الأقل أو أعظم تحريما بقدر عظمه على ما هو أصغر منه من مال المسلم ومثل هذا ما فرض الله عز وجل من المواريث بعد موت مالك المال فلما لم يكن لقريب أن يرث المال الذي قد صار مالكه غير مالك إلا بما ملك كان لأن يأخذ مال حي بغير طيب نفسه أو ميت بغير ما جعل الله له أبعد قال الشافعي فالأموال محرمة بمالكها ممنوعة إلا بما فرض الله عز وجل في كتابه وبينه على لسان نبيه وبسنة رسوله فلزم خلقه بفرضه طاعة رسول الله فإنه يجمع معنيين مما لله عز وجل طاعة بما أوجب في أموال الأحرار المسلمين طابت أنفسهم بذلك أو لم تطب من الزكاة وما لزمهم بإحداثهم وإحداث غيرهم ممن سن رسول الله على من سن منهم أخذه من أموالهم والمعنى الثاني يبين أن ما أمر به رسول الله فلازم بفرض الله عز وجل فذلك مثل الدية على قاتل الخطأ فيكون على عاقلته الدية وإن لم تطب بها أنفسهم وغير ذلك مما هو موضوع في مواضعه من الزكاة والديات ولولا الاستغناء بعلم العامة بما وصفنا في هذا لأوضحنا من تفسيره أكثر مما كتبنا إن شاء اله تعالى فمن مر لرجل بزرع أو تمر أو ماشية أو غير ذلك من ماله لم يكن له أخذ شيء منه إلا بإذنه لأن هذا مما لم يأت فيه كتاب ولا سنة ثابتة بإباحته فهو ممنوع بمالكه إلا بإذنه والله أعلم وقد قيل من مر بحائط فله أن يأكل ولا يتخذ خبنة وروى فيه حديث لو كان يثبت مثله عندنا لم نخالفه والكتاب والحديث الثابت أنه لا يجوز أكل مال أحد إلا بإذنه ولو اضطر رجل فخاف الموت ثم مر بطعام لرجل لم أر بأسا أن يأكل منه ما يرد من جوعه ويغرم له ثمنه ولم أر للرجل أن يمنعه في تلك الحال فضلا من طعام عنده وخفت أن يضيق ذلك عليه ويكون أعان على قتله إذا خاف عليه بالمنع القتل


جماع ما يحل ويحرم أكله وشربه مما يملك الناس

قال الشافعي رحمه الله أصل ما يملك الناس مما يكون مأكولا ومشروبا شيآن أحدهما ما فيه روح وذلك الذي فيه محرم وحلال ومنه ما لا روح فيه وذلك كله حلال إذا كان بحاله التي خلقه الله بها وكان الآدميون لم يحدثوا فيه صنعة خلطوه بمحرم أو اتخذوه مسكرا فإن هذا محرم وما كان منه سما يقتل رأيته محرما لأن الله عز وجل حرم قتل النفس على الآدميين ثم قتلهم أنفسهم خاصة وما كان منه خبيثا قذرا فقد تركته العرب تحريما له بقذره ويدخل في ذلك ما كان نجسا وما عرفه الناس سما يقتل خفت أن لا يكون لأحد رخصة في شربه لدواء ولا غيره وأكره قليله وكثيره خلطه غيره أو لم يخلطه وأخاف منه على شاربه وساقيه أن يكون قاتلا نفسه ومن سقاه وقد قيل يحرم الكثير البحت منه ويحل القليل الذي الأغلب منه أنه ينفع ولا يبلغ أن يكون قاتلا وقد سمعت بمن مات من قليل قد برأ منه غيره فلا أحبه ولا أرخص فيه بحال وقد يقاس بكثير السم ولا يمنع هذا أن يكون يحرم شربه


تفريع ما يحل ويحرم

قال الشافعي رحمه الله قال الله تعالى أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم غير محلى الصيد وأنتم حرم فاحتمل قول الله تبارك وتعالى أحلت لكم بهيمة الأنعام إحلالها دون ما سواها واحتمل إحلالها بغير حظر ما سواها واحتمل قول الله تبارك وتعالى وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه وقوله عز وجل قل لا أجد فيما أوحى إلى محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به وقوله فكلوا مما ذكر اسم الله عليه وما أشبه هؤلاء الآيات أن يكون أباح كل مأكول لم ينزل تحريمه في كتابه نصا واحتمل كل مأكول من ذوات الأرواح لم ينزل تحريمه بعينه نصا أو تحريمه على لسان نبيه فيحرم بنص الكتاب وتحليل الكتاب بأمر الله عز وجل بالانتهاء إلى أمر نبيه فيكون إنما حرم بالكتاب في الوجهين فلما احتمل أمر هذه المعاني كان أولاها بنا الاستدلال على ما يحل ويحرم بكتاب الله ثم سنة تعرب عن كتاب الله أو أمر أجمع المسلمون عليه فإنه لا يمكن في اجتماعهم أن يجهلوا لله حراما ولا حلالا إنما يمكن في بعضهم وأما في عامتهم فلا وقد وضعنا هذا مواضعه على التصنيف


ما يحرم من جهة ما لا تأكل العرب

قال الشافعي رحمه الله أصل التحريم نص كتاب أو سنة أو جملة كتاب أو سنة أو إجماع قال الله تبارك وتعالى الذين يتبعون الرسول النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبائث وقال عز وجل يسألونك ماذا أحل لهم الآية وإنما تكون الطيبات والخبائث عن الآكلين كانوا لها وهم العرب الذين سألوا عن هذا ونزلت فيهم الأحكام وكانوا يكرهون من خبيث المآكل مالا يكرهها غيرهم قال الشافعي وسمعت بعض أهل العلم يقولون في قول الله عز وجل قل لا أجد فيما أوحى إلى محرما على طاعم يطعمه الآية يعني مما كنتم تأكلون في الآي التي ذكرت في هذا الكتاب وما في معناه ما يدل على ما وصفت فإن قال قائل ما يدل على ما وصفت قيل أرأيت لو زعمنا أن الأشياء مباحة إلا ما جاء فيه نص خبر في كتاب أو سنة أما زعمنا أن أكل الدود والذبان والمخاط والنخامة والخنافس واللحكاء والعظاء والجعلان وخشاش الأرض والرخم والعقبان والبغاث والغربان والحدأ والفأر وما في مثل حالها حلال فإن قال قائل فما دل على تحريمها قيل قال الله عز وجل أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما فكان شيئآن حلالين فأثبت تحليل أحدهما وهو صيد البحر وطعامه وطعامه مالحه وكل ما فيه متاع لهم يستمتعون بأكله وحرم عليهم صيد البر أن يستمتعوا بأكله في كتابه وسنة نبيه والله عز وجل لا يحرم عليهم من صيد البر في الإحرام إلا ما كان حلالا لهم قبل الإحرام والله أعلم فلما أمر رسول الله المحرم بقتل الغراب والحدأة والعقرب والفأرة والكلب العقور وقتل الحيات دل ذلك على أن لحوم هذه محرمة لأنه لو كان داخلا في جملة ما حرم الله قتله من الصيد في الإحرام لم يحل رسول الله قتله ودل على معنى آخر أن العرب كانت لا تأكل مما أباح رسول الله قتله في الإحرام شيئا قال فكل ما سئلت عنه مما ليس فيه نص تحريم ولا تحليل من ذوات الأرواح فانظر هل كانت العرب تأكله فإن كانت تأكله ولم يكن فيه نص تحريم فأحله فإنه داخل في جملة الحلال والطيبات عندهم لأنهم كانوا يحلون ما يسطيبون وما لم تكن تأكله تحريما له باستقذاره فحرمه لأنه داخل في معنى الخبائث خارج من معنى ما أحل لهم مما كانوا يأكلون وداخل في معنى الخبائث التي حرموا على أنفسهم فأثبت عليهم تحريمها قال الشافعي ولست أحفظ على أحد سألته من أهل العلم عمن ذهب مذهب المكيين خلافا وجملة هذا لأن التحريم قد يكون مما حرمت العرب على أنفسها مما ليس داخلا في معنى الطيبات وإن كنت لا أحفظ هذا التفسير ولكن هذه الجملة وفي تتابع من حفظت عنه من أهل العلم حجة ولولا الاختصار لأوضحته بأكثر من هذا وسيمر في تفاريق الأبواب إيضاح له إن شاء الله تعالى


تحريم أكل كل ذي ناب من السباع

قال الربيع أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري ومالك عن ابن شهاب عن أبي إدريس عن أبي ثعلبة أن النبي نهى عن أكل كل ذي ناب من السباع أخبرنا مالك عن إسماعيل بن أبي حكيم عن عبيدة بن سفيان الحضرمي عن أبي هريرة أن رسول الله قال أكل كل ذي ناب من السباع حرام قال الشافعي وبهذا نقول قال الربيع قال الشافعي رحمه الله إنما يحرم كل ذي ناب يعدو بنابه


الخلاف والموافقة في أكل كل ذي ناب من السباع وتفسيره

قال الشافعي رحمه الله قال لي بعض من يوافقنا في تحريم كل ذي ناب من السباع ما لكل ذي ناب من السباع لا تحرمه دون ما خرج من هذه الصفة قلت له العلم يحيط إن شاء الله تعالى أن رسول الله إذا قصد قصد أن يحرم من السباع موصوفا فإنما قصد قصد تحريم بعض السباع دون بعض السباع كما لو قلت قد أوصيت لكل شاب بمكة أو لكل شيخ بمكة أو لكل حسن الوجه بمكة كنت قد قصدت بالوصية قصد صفة دون صفة وأخرجت من الوصية من لم تصف أن له وصيتك قال أجل ولولا أنه خص تحريم السابع لكان أجمع وأقرب ولكنه خص بعضا دون بعض بالتحريم قال الشافعي فقلت له هذه المنزلة الأولى من علم تحريم كل ذي ناب فسل عن الثانية قال هل منها شيء مخلوق له ناب وشيء مخلوق لا ناب له قلت ما علمته قال فإن لم تكن تختلف فتكون الأنياب لبعضها دون بعض فكيف القول فيها قلت لا معنى في خلق الأنياب في تحليل ولا تحريم لأني لا أجد إذا كانت في خلق الأنياب سواء شيئا أنفيه خارجا من التحريم ولا بد من إخراج بعضها من التحريم إذا كان في سنة رسول الله إخراجه قال أجل هذا كما وصفت ولكن ما أردت بهذا قلت أردت أن يذهب غلطك إلى أن التحريم والتحليل في خلق الأنياب قال ففيم قلت في معناه دون خلقه فسل عن الناب الذي هو غاية علم كل ذي ناب قال فاذكره أنت قلت كل ما كان يعدو منها على الناس بقوة ومكابرة في نفسه بنابه دون مالا يعدو قال ومنها ما لا يعدو على الناس بمكابرة دون غيره منها قلت نعم قال فاذكر ما بعدو قلت يعدو الأسد والنمر والذئب قال فاذكر ما لا يعدو مكابرة على الناس قلت الضبع والثعلب وما أشبهه قال فلا معنى له غير ما وصفت قلت وهذا المعنى الثاني وإن كانت كلها مخلوق له ناب قال الشافعي وقلت له سأزيدك في تبيينه قال ما أحتاج بعد ما وصفت إلى زيادة ولقلما يمكن إيضاح شيء إمكان هذا قلت أوضحه لك ولغيرك ممن لم يفهم منه ما فهمت أو أفهمه فذهب إلى غيره قال فاذكره


أكل الضبع

قال الشافعي رحمه الله أخبرنا سفيان ومسلم عن ابن جريج عن عبدالله بن عبيدالله بن عمير قال الشافعي ولحوم الضباع تباع عندنا بمكة بين الصفا والمروة لا أحفظ عن أحد من أصحابنا خلافا في إحلالها وفي مسألة ابن أبي عمار جابرا أصيد هي قال نعم وسألته أتؤكل قال نعم وسألته أسمعته من النبى قال نعم فهذا دليل على أن الصيد الذي نهى الله تعالى المحرم عن قتله ما كان يحل أكله من الصيد وأنهم إنما يقتلون الصيد ليأكلوه لا عبثا بقتله ومثل ذلك الدليل في حديث علي رضي الله عنه ولذلك أشباه في القرآن منها قول الله عز وجل فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين أنه إنما يعني مما أحل الله أكله لأنه لو ذبح ما حرم الله عليه وذكر اسم الله عليه لم يحل الذبيحة ذكر اسم الله عليه وفي حديث جابر عن النبي في الضبع دليل على ما قلنا من أن كل ذي ناب من السباع ما عدا على الناس مكابرة وإذا حل أكل الضبع وهي سبع لكنها لا تعدو مكابرة على الناس وهي أضر على مواشيهم من جميع السباع فأحلت أنها لا تعدو على الناس خاصة مكابرة وفيه دلالة على إحلال ما كانت العرب تأكل مما لم ينص فيه خبر وتحريم ما كانت تحرمه مما يعدو من قبل أنها لم تزل إى اليوم تأكل الضبع ولم تزل تدع أكل الأسد والنمر والذئب تحريما بالتقذر فوافقت السنة فيما أحلوا وحرموا مع الكتاب ما وصفت والله أعلم وفيه دلالة على أن المحرم إنما يجزي ما أحل أكله من الصيد دون ما لم يحل أكله وذلك أن النبي أمر بقتل الكلب العقور في الإحرام وهو ما عدا على الناس وهو لا يأمر بقتل ما لا يحل قتله ويضمن صاحبه بقتله شيئا فدل ذلك على أن الصيد الذي حرم الله قتله في الإحرام ما يؤكل لحمه ودل على ذلك حديث جابر بن عبدالله وعلى ما وصفت ولا بأس بأكل كل سبع لا يعدو على الناس من دواب الأرض مثل الثعلب وغيره قياسا على الضبع وما سوى السبع من دواب الأرض كلها تؤكل من معنيين ما كان سبعا لا يعدو فحلال أن يؤكل وما كان غير سبع فما كانت العرب تأكله لغير ضرورة فلا بأس بأكله لأنه داخل في معنى الآية خارج من الخبائث عند العرب وما كانت تدعه على معني تحريمه فإنه خبيث اللحم فلا يؤكل بحال وكل ما أمر بأكله فداه المحرم إذا قتله ومثل الضبع ما خلا كل ذي ناب من السباع من دواب الأرض وغيرها فلا بأس أن يؤكل منه ما كانت العرب تأكله وقد فسرته قبل هذا


ما يحل من الطائر ويحرم

قال الشافعي رحمه الله والأصل فيما يحل ويحرم من الطائر وجهان أحدهما أن ما أذن رسول الله للمحرم بقتله منه ما لا يؤكل لأنه خارج من معنى الصيد الذي يحرم على المحرم قتله ليأكله والعلم يكاد يحيط أنه إنما حرم على المحرم الصيد الذي كان حلالا له قبل الإحرام فإذا أحل رسول الله قتل بعض الصيد دل على أنه محرم أن يأكله لأن رسول الله قال لا يحل قتل ما أحل الله عز وجل فالحدأة والغراب مما أحل رسول الله قتله للمحرم فما كان في مثل معناهما من الطائر فهو داخل في أن لا يجوز أكل لحمه كما لا يجوز أكل لحمهما لأنه في معناهما ولأنهما أيضا مما لم تكن تأكل العرب وذلك مثل ماضر من ذوات الأرواح من سبع وطائر وذلك مثل العقاب والنسر والبازي والصقر والشاهين والبواشق وما أشبهها مما يأخذ حمام الناس وغيره من طائرهم فكل ما كان في هذا المعنى من الطائر فلا يجوز أكله للوجهين اللذين وصفت من أنه في معنى الحدأة والغراب وداخل في معنى ما لا تأكل العرب وكل ما كان لا يبلغ أن يتناول للناس شيئا من أموالهم من الطائر فلم تكن العرب تحرمه إقذارا له فكله مباح أو يؤكل فعلى هذا هذا الباب كله وقياسه فإن قال قائل نراك فرقت بين ما خرج من أن يكون ذا ناب من السباع مثل الضبع والثعلب فأحللت أكلها وهي تضر بأموال الناس أكثر من ضرر ما حرمت من الطائر قلت إني وإن حرمته فليس للضرر فقط حرمته ولا لخروج الثعلب والضبع من الضرر أبحتها إنما أبحتها بالسنة وهي أن النبي إذ نهى عن كل ذي ناب من السابع ففيه دلالة على أنه أباح ما كان غير ذي ناب من السباع وأنه أحل الضبع نصا وأن العرب لم تزل تأكلها والثعلب وتترك الذئب والنمر والأسد فلا تأكله وأن العرب لم تزل تترك أكل النسر والبازي والصقر والشاهين والغراب والحدأة وهي ضرار وتترك ما لا يضر من الطائر فلم أجز أكله وذلك مثل الرخمة والنعامة وهما لا يضران وأكلهما لا يجوز لأنهما من الخبائث وخارجان من الطيبات وقد قلت مثل هذا في الدود فلم أجزأ كل اللحكاء ولا العظاء ولا الخنافس وليست بضارة ولكن العرب كانت تدع أكلها فكان خارجا من معنى الطيبات داخلا في معنى الخبائث عندها


أكل الضب

قال الشافعي رحمه الله ولا بأس بأكل الضب صغيرا أو كبيرا فإن قال قائل قد رويتم عن النبي أنه سئل عن الضب فقال لست آكله ولا محرمه قيل له إن شاء الله فهو لم يرو عن رسول الله في الضب شيئا غير هذا وتحليله أكله بين يديه ثابت فإن قال قائل فأين ذلك قيل لما قال لست آكله ولا محرمه دل على أن تركه أكله لا من جهة تحريمه وإذا لم يكن من جهة تحريمه فإما ترك مباحا عافه ولم يشتهه ولو عاف خبزا أو لحما أو تمرا أو غير ذلك كان ذلك شيئا من الطباع لا محرما لما عاف فقال لي بعض الناس أرأيت إن قال هذا القول غير رسول الله أيحتمل معنى غير المعنى الذي زعمت أن رسول الله قاله فزعمت أنه بين لا يحتمل معنى غيره قلت نعم قال وإذا قلت من دون رسول الله ليس معصوما قلت له رسول الله لم يخرجه من التحليل فلا يجوز أن يسأل عن تحليل ولا تحريم فيجيب فيه إلا أحله أو حرمه وليس هكذا أحد بعده ممن يعلم ويجهل ويقف ويجيب ثم لا يقوم جوابه مقام جواب رسول الله قال فما المعنى الذي قلت قد بين هذا الحديث من غيره قلت قرب إلى رسول الله ضب فامتنع من أكلها فقال خالد بن الوليد أحرام هي يا رسول الله فقال رسول الله لا ولكن أعفاها لم تكن ببلد قومي فاجترها خالد بن الوليد فأكلها ورسول الله ينظر وإذا قال رسول الله ليست حراما فهي حلال وإذا أقر خالدا بأكلها فلا يدعه يأكل حراما وقد بين أن تركه إياها أنه عافها لا حرمها


أكل لحوم الخيل

أخبرنا سفيان بن عيينة عن عمرو بن دينار عن جابر قال أطعمنا رسول الله لحوم الخيل ونهانها عن لحوم الحمر أخبرنا سفيان بن عيينه عن هشام عن فاطمة عن أسماء قالت نحرنا فرسا على عهد رسول الله فأكلناه أخبرنا سفيان عن عبدالكريم بن أبي أمية قال أكلت فرسا على عهد ابن الزبير فوجدته حلوا قال الشافعي كل ما لزمه اسم الخيل من العراب والمقاريف والبراذين فأكلها حلال


أكل لحوم الحمر الأهلية

أخبرنا مالك عن شهاب عن عبدالله والحسن ابنى محمد بن علي عن أبيهما عن علي بن أبي طالب رضي الله عنهم أن النبي نهى عام خيبر عن نكاح المتعة وعن لحوم الحمر الأهلية قال الشافعي سمعت سفيان يحدث عن الزهري أخبرنا عبدالله والحسن ابنا محمد بن علي وكان الحسن أرضاهما عن علي رضي الله عنه قال الشافعى الشافعي في هذا الحديث دلالتان إحداهما تحريم أكل لحوم الحمر الأهلية والأخرى إباحة لحوم حمر الوحش لأنه لا صنف من الحمر إلا الأهلي والوحشي فإذا قصد رسول الله بالتحريم قصد الأهلي ثم وصفه دل على أنه أخرج الوحشي من التحريم وهذا مثل نهيه عن كل ذي ناب من السباع فقصد إباحة أكل حمر الوحش أمر أبا بكر رضي الله عنه أن يقسم حمارا وحشيا قتله أبو قتادة بين الرفقة وحديث طلحة أنهم أكلوا معه لحم حمار وحشي قال الشافعي وخلق الحمر الأهلية يباين خلق الحمر الوحشية مباينة يعرفها أهل الخبرة بها فلو توحش أهلي لم يحل أكله وكان على الأصل في التحريم ولو استأهل وحشي لم يحرم أكله وكان على الأصل في التحليل ولا يذبحه المحرم وإن استأهل ولو نزا حمار أهلي على فرس أو فرس على أتان أهلية لم يحل أكل ما نتج بينهما لست أنظر في ذلك إلى أيهما النازي لأن الولد منهما فلا يحل حتى يكون لحمهما معا حلالا وكل ما عرف فيه حمار أهلي من قبل أب أو أم لم يحل أكله بحال أبدا ولا أكل نسله ولو نزا حمار وحشي على فرس أو فرس على أتان وحشي حل أكل ما ولد بينهما لأنهما مباحان معا وهكذا لو أن غرابا أو ذكر حدإ أو بغاثا تجثم حبارى أو ذكر حبارى أو طائر يحل لحمه تجثم غرابا أو حدأ أو صقرا أو ثيران فباضت وأفرخت لم يحل أكل فراخها من ذلك التجثم لاختلاط المحرم والحلال فيه ألا ترى أن خمرا لو اختلطت بلبن أو ودك خنزير بسمن أو محرما بحلال فصارا لا يزيل أحدهما من الآخر حرم أن يكون مأكولا ولو أن صيدا أصيب أو بيض صيد فأشكلت خلقته فلم يدر لعل أحد أبويه مما لا يحل أكله والآخر يحل أكله كان الاحتياط الكف عن أكله والقياس أن ينظر إلى خلقته فأيهما كان أولى بخلقته جعل حكمه حكمه إن كان الذي يحل أكله أولى بخلقته أكله وإن كان الذي حرم أكله أولى بخلقته لم يأكله وذلك مثل أن ينزو حمار أنسي أتانا وحشية أو أتانا أنسية ولو نزا حمار وحشي فرسا أو فرس أتانا وحشيا لم يكن بأكله بأس لأن كليهما مما يحل أكله وإذا توحش واصطيد أكل بما يؤمل به الصيد وهكذا القول في صغار أولاده وفراخه وبيضه لا يختلف وما قتل المحرم من صيد يؤكل لحمه فداه وكذلك يفدى ما أصاب من بيضه وما قتل من صيد لا يؤكل لحمه أو أصاب من بيضه لم يفده ولو أن ذئبا نزا على ضبع فجاءت بولد فإنها تأتى بولد لا يشبهها محضا ولا الذئب محضا يقال له السبع فلا يحل أكله لما وصفت من اختلاط المحرم والحلال وأنهما لا يتميزان فيه


ما يحل بالضرورة

قال الشافعي قال الله عز وجل فيما حرم ولم يحل بالذكاة وما لكم أن لا تأكلوا مما ذكر اسم الله عليه وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه وقال إنما حرم عليكم الميتة والدم ولحم الخنزير إلى قوله غفور رحيم وقال في ذكر ما حرم فمن اضطر في مخمصة غير متجانف لإثم فإن الله غفور رحيم قال الشافعي فيحل ما حرم من ميتة ودم ولحم خنزير وكل ما حرم مما لا يغير العقل من الخمر للمضطر والمضطر الرجل يكون بالموضع لا طعام فيه معه ولا شيء يسد فورة جوعه من لبن وما أشبهه ويبلغه الجوع ما يخاف منه الموت أو المرض وإن لم يخف الموت أو يضعفه ويضره أو يعتل أو يكون ماشيا فيضعف عن بلوغ حيث يريد أوراكبا فيضعف عن ركوب دابته أو ما في هذا المعنى من الضرر البين فأي هذا ناله فله أن يأكل من المحرم وكذلك يشرب من المحرم غير المسكر مثل الماء تقع فيه الميتة وما أشبهه وأحب إلى أن يكون آكله إن أكل وشاربه إن شرب أو جمعهما فعلى ما يقطع عنه الخوف ويبلغ به بعض القوة ولا يبين أن يحرم عليه أن يشبع ويروى وإن أجزأه دونه لأن التحريم قد زال عنه بالضرورة وإذا بلغ الشبع والري فليس له مجاوزته لأن مجاوزته حينئذ إلى الضرر أقرب منها إلي النفع ومن بلغ الشبع فقد خرج من حد الضرورة وكذلك الري ولا بأس أن يتزود معه من الميتة ما اضطر إليه فإذا وجد الغني عنه طرحه ولو تزود معه ميتة فلقى مضطرا أراد شراءها منه لم يحل له ثمنها إنما حل له منها منع الضرر البين على بدنه لا ثمنها ولو اضطر ووجد طعاما لم يؤذن له به لم يكن له أكل الطعام وكان له أكل الميتة ولو اضطر ومعه ما يشترى به ما يحل فإن باعه بثمنه في موضعه أو بثمن ما يتغابن الناس بمثله لم يكن له أكل الميتة وإن لم يبعه إلا بما لا يتغابن الناس بمثله كان له أكل الميتة والاختيار أن يغالى به ويدع أكل الميتة وليس له بحال أن يكابر رجلا على طعامه وشرابه وهو يجد ما يغنيه عنه من شراب فيه ميتة أو ميتة وإن اضطر فلم يجد ميتة ولا شربا فيه ميتة ومع رجل شيء كان له أن يكابره وعلى الرجل أن يعطيه وإذا كابره أعطاه ثمنه وافيا فإن كان إذا أخذ شيئا خاف مالك المال على نفسه لم يكن له مكابرته وإن اضطر وهو محرم إلى صيد أو ميتة أكل الميتة وترك الصيد فإن أكل الصيد فداه إن كان هو الذي قتله وإن اضطر فوجد من يطعمه أو يسقيه فليس له أن يمتنع من أن يأكل أو يشرب وإذا وجد فقد ذهبت عنه الضرورة إلا في حال واحدة أن يخاف إن أطعمه أو سقاه أو يسمه فيه فيقتله فله ترك طعامه وشرباه بهذه الحال وإن كان مريضا فوجد مع رجل طعاما أو شرابا يعلمه يضره ويزيد في مرضه كان له تركه وأكل الميتة وشرب الماء الذي فيه الميتة وقد قيل إن من الضرورة وجها ثانيا أن يمرض الرجل المرض يقول له أهل العلم به أو يكون هو من أهل العلم به قلما يبرأ من كان به مثل هذا إلا أن يأكل كذا أو يشرب كذا أو يقال له إن أعجل ما يبرئك أكل كذا أو شرب كذا فيكون له أكل ذلك وشربه ما لم يكن خمرا إذا بلغ ذلك منها أسكرته أو شيئا يذهب العقل من المحرمات أو غيرها فإن إذهاب العقل محرم ومن قال هذا قال أمر النبي الأعراب أن يشربوا ألبان الإبل وأبوالها وقد يذهب الوباء بغير ألبانها وأبوالها إلا أنه أقرب ما هنالك أن يذهبه عن الأعراب لإصلاحه لأبدانهم والأبوال كلها محرمة لأنها نجسة وليس له أن يشرب خمرا لأنها تعطش وتجيع ولا لدواء لأنها تذهب بالعقل وذهاب العقل منع الفرائض وتؤدي إلى إتيان المحارم وكذلك ما أذهب العقل غيرها ومن خرج مسافرا فأصابته ضرورة بجوع أو عطش ولم يكن سفره في معصية الله عز وجل حل له ما حرم عليه مما نصف إن شاء الله تعالى ومن خرج عاصيا لم يحل له شيء مما حرم الله عز وجل عليه بحال لأن الله تبارك وتعالى إنما أحل ما حرم بالضرورة على شرط أن يكون المضطر غير باغ ولا عاد ولا متجانف لإثم ولو خرج عاصيا ثم تاب فأصابته الضرورة بعد التوبة رجوت أن يسعه أكل المحرم وشربه ولو خرج غير عاص ثم نوى المعصية ثم أصابته الضرورة ونيته المعصية خشيت أن لا يسعه المحرم لأني أنظر إلى نيته في حال الضرورة لا في حال تقدمتها ولا تأخرت عنها


باب النذور التي كفارتها كفارة أيمان

قال الشافعي رحمه الله تعالى ومن قال علي نذر ولم يسم شيئا فلا نذر ولا كفارة لأن النذر معناه معنى على أن أبر وليس معناه أني أثمت ولا حلفت فلم أفعل وإذا نوى بالنذر شيئا من طاعة الله فهو ما نوى قال الشافعي فإنا نقول فيمن قال علي نذر إن كلمت فلانا أو علي نذر أن أكلم فلانا يريد هجرته أن عليه كفارة يمين وأنه إن قال علي نذره أن أهجره يريد بذلك نذر هجرته نفسها لا يعني قوله إن أهجره أو لم أهجره فإنه لا كفارة عليه وليكلمه لأنه نذر في معصية قال الشافعي ومن حلف أن لا يكلم فلانا أو لا يصل فلانا فهذا الذي يقال له الحنث في اليمين خير لك من البر فكفر واحنث لأنك تعصي الله عز وجل في هجرته وتترك الفضل في موضع صلته وهذا في معنى الذي قال النبي فليأت الذي هو خير وليكفر عن يمينه وهكذا كل معصية حلف عليها أمرناه أن يترك المعصية ويحنث ويأتي الطاعة وإذا حلف على بر أمرناه أن يأتي البر ولا يحنث مثل قوله والله لأصومن اليوم والله لأصلين كذا وكذا ركعة نافلة فنقول له بر يمينك وأطع ربك فإن لم يفعل حنث وكفر وأصل ما نذهب إليه أن الندر ليس بيمين وأن من نذر أن يطيع الله عز وجل أطاعه ومن نذر أن يعصي الله لم يعصه ولم يكفر


من جعل شيئا من ماله صدقة أو في سبيل الله

قال الشافعي رحمه الله وإذا حلف الرجل في كل شيء سوى العتق والطلاق من قوله مالي هذا في سبيل الله أو داري هذه في سبيل الله أو غير ذلك مما يملك صدقة أو في سبيل الله إذا كان علي معاني الأيمان فالذي يذهب إليه عطاء أنه يجزيه من ذلك كفارة يمين ومن قال هذا القول قاله في كل ما حنث فيه سوى عتق أو طلاق وهو مذهب عائشة رضي الله عنها والقياس ومذهب عدة من أصحاب النبي أعلم وقال غيره يتصدق بجميع ما يملك إلا أنه قال ويحبس قدر ما يقوته فإذا أيسر تصدق بالذي حبس وذهب غيره إلى أنه يتصدق بثلث ماله وذهب غيره إلى أنه يتصدق بزكاة ماله وسواء قال صدقة أو قال في سبيل الله إذا كانت على معاني الأيمان قال الشافعي ومن حلف بصدقة ماله فحنث فإن كان أراد يمينا فكافرة يمين وإن أراد بذلك تبررا مثل أن يقول لله علي أن أتصدق بمالي كله تصدق به كله لأن رسول الله قال من نذر أن يطيع الله عز وجل فليطعه


باب نذر التبرر

وليس في التراجم وفيها من نذر أن يمشى إلى بيت الله عز وجل قال الشافعي رحمه الله ومن نذر تبررا أن يمشى إلى بيت الله الحرام لزمه أن يمشي إن قدر على المشي وإن لم يقدر ركب وأهراق دما احتياطا لأنه لم يأت بما نذر كما نذر والقياس أن لا يكون عليه دم من قبل أنه إذا لم يطق شيئا سقط عنه كما لا يطيق القيام في الصلاة فيسقط عنه ويصلى قاعدا ولا يطيق القعود فيصلى مضطجعا وإنما فرقنا بين الحج والعمرة والصلاة أن الناس أصلحوا أمر الحج بالصيام والصدقة والنسك ولم يصلحوا أمر الصلاة إلا بالصلاة قال الشافعي ولا يمشي أحد إلى بيت الله إلا حاجا أو معتمرا إلا بذلة منه قال الربيع وللشافعي قول آخر أنه إذا حلف أن يمشي إلى بيت الله الحرام فحنث فكفارة يمين تجزئه من ذلك إن أراد بذلك اليمين قال الربيع وسمعت الشافعي أفتى بذلك رجلا فقال هذا قولك أبا عبدالله فقال هذا قول من هو خير مني قال من هو قال عطاء ابن أبي رباح قال الشافعي ومن حلف بالمشي إلى بيت الله ففيها قولان أحدهما معقول معنى قول عطاء أن كل من حلف بشيء من النسك صوم أو حج أو عمرة فكفارته كفارة يمين إذا حنث ولا يكون عليه حج ولا عمرة ولا صوم ومذهبه أن أعمال البر لله لا تكون إلا بفرض يؤديه من فروض الله عز وجل عليه أو تبررا يريد الله به فأما ما علا علو الأيمان فلا يكون تبررا وإنما يعمل التبرر لغير العلو وقد قال غير عطاء عليه المشي كما يكون عليه إذا نذره متبرر قال الشافعي والتبرر أن يقول لله على أن شفى الله فلانا أو قدم فلان من سفره أو قضى عني دينا أو كان كذا أن أحج له نذرا فهو التبرر فأما إذا قال إن لم أقضك حقك فعلى المشي إلى بيت الله فهذا من معاني الأيمان لا معاني النذور وأصل معقول قول عطاء في معاني النذور من هذا أنه يذهب إلى أن من نذر نذرا في معصية الله لم يكن عليه قضاؤه ولا كفارة فهذا يوافق السنة وذلك أن يقول لله على إن شفاني أو شفى فلانا أن أنحر ابني أو أن أفعل كذا من الأمر الذي لا يحل له أن يفعله فمن قال هذا فلا شيء عليه فيه وفي السائبة وإنما أبطل الله عز وجل النذر في البحيرة والسائية لأنها معصية ولم يذكر في ذلك كفارة وكان فيه دلالة على أن من نذر معصية الله عز وجل أن لا يفي ولا كفارة عليه وبذلك جاءت السنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن طلحة بن عبدالملك الأيلي عن القاسم بن محمد عن عائشة رضي الله عنها أن النبي قال من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصيه أخبرنا سفيان عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال كانت بنو عقيل حلفاء لثقيف في الجاهلية وكانت ثقيف قد أسرت رجلين من المسلمين ثم إن المسلمين أسروا رجلا من بني عقيل ومعه ناقة له وكانت نقاته قد سبقت الحاج في الجاهلية كذا وكذا مرة وكانت الناقة إذا سبقت الحاج في الجاهلية لم تمنع من كلأ ترتع فيه ولم تمنع من حوض تشرع منه قال الشافعي فأتى به النبي فقال يا محمد فيم أخذتني وأخذت سابقة الحاج فقال النبي بجريرة حلفائك ثقيف قال الشافعي وحبس حيث يمر به النبي فمر به رسول الله بعد ذلك فقال له يا محمد إني مسلم فقال النبي لو قتلتها وأنت تملك أمرك كنت قد أفلحت كل الفلاح قال ثم مر به النبي مرة أخرى فقال يا محمد إني جائع فأطعمني وظمآن فاسقني فقال النبي تلك حاجتك ثم إن النبي بدا له ففادى به الرجلين اللذين أسرت ثقيف وأمسك الناقة ثم إنه أغار على المدينة عدو فأخذوا سرح النبي فوجدوا الناقة فيها قال وقد كانت عندهم امرأة من المسلمين قد أسروها وكانوا يريحون النعم عشاء فجاءت المرأة ذات ليلة إلى النعم فجعلت لا تجيء إلى بعير إلارغا حتى انتهت إليها فلم ترغ فاستوت عليها فنجت فلما قدمت المدينة قال الناس العضباء العضباء فقالت المرأة إني نذرت إن الله أنجاني عليها أن أنحرها فقال رسول الله بئسما جزيتها لا وفاء لنذر في معصية الله ولا فيما لا يملك ابن آدم أخبرنا عبدالوهاب عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال الشافعي فأخذ النبي ناقته ولم يأمرها أن تنحر مثلها أو تنحرها ولا تكفر قال وكذلك نقول إن من نذر تبررا أن ينحر مال غيره فهذا نذر فيما لا يملك فالنذر ساقط عنه وبذلك نقول قياسا على من نذر ما لا يطيق أن يعمله بحال سقط النذر عنه لأنه لا يملك أن يعمله فهو كما لا يملك مما سواه أخبرنا سفيان عن أيوب عن أبي قلابة عن أبي المهلب عن عمران ابن حصين أن رسول الله قال لا نذر في معصية الله ولا فيما لا يملك ابن آدم وكان في حديث عبدالوهاب الثقفي بهذا الإسناد أن امرأة من الأنصار نذرت وهربت على ناقة رسول الله إن نجاها الله لتنحرنها فقال النبي هذا القول وأخذ ناقته ولم يأمرها بأن تنحر مثلها ولا تفكر فكذلك نقول إن من نذر تبررا أن ينحر مال غيره فهذا نذر فيما لا يملك والنذر ساقط عنه وكذلك نقول قياسا على من نذر مالا يطيق أن يعمله بحال سقط النذر عنه لأنه لا يملك أن يعمله فهو كما لا يملك مما سواه قال الشافعي وإذا نذر الرجل أن يحج ماشيا مشى حتى يحل له النساء ثم يركب بعد وذلك كمال حج هذا وإذا نذر أن يعتمر ماشيا مشى حتى يطوف بالبيت ويسعى بين الصفا والمروة ويحلق أو يقصر وذلك كمال عمرة هذا قال الشافعي وإذا نذر أن يحج ماشيا فمشى ففاته الحج فطاف بالبيت وسعى بين الصفا والمروة ماشيا حل وعليه حج قابل ماشيا كما يكون عليه حج قابل إذا فاته هذا الحج ألا ترى أن حكمه لو كان متطوعا بالحج أو ناذرا له أو كان عليه حجة الإسلام وعمرته ألا يجزي هذا الحج من حج ولا عمرة فإذا كان حكمه أن يسقط ولا يجزي من حج ولا عمرة فكيف لا يسقط المشي الذي إنما هو هيئة في الحج والعمرة قال الشافعي وإذا نذر الرجل أن يحج أو نذر أن يعتمر ولم يحج ولم يعتمر فإن كان نذر ذلك ماشيا فلا يمشى لأنهما جميعا حجة الإسلام وعمرته فإن مشى فإنما مشى حجة الإسلام وعمرته وعليه أن يحج ويعتمر ماشيا من قبل أن أول ما يعمل الرجل من حج وعمرة إذا لم يعتمر ويحج فإنما هو حجة الإسلام وإن لم ينو حجة الإسلام ونوى به نذرا أو حجا عن غيره أو تطوعا فهو كله حجة الإسلام وعمرته وعليه أن يعود لنذره فيوفيه كما نذر ماشيا أو غير ماش قال الربيع هذا إذا كان المشي لا يضر بمن يمشي فإذا كان مضرا به فيركب ولا شيء عليه على مثل ما أمر به النبي أبا إسرائيل أن يتم صومه ويتنحى عن الشمس فأمره بالذي فيه البر ولا يضر به ونهاه عن تعذيب نفسه لأنه لا حاجة لله في تعذيبه وكذلك الذي يمشى إذا كان المشي تعذيبا له يضر به تركه ولا شيء عليه قال الشافعي ولو أن رجلا قال إن شفى الله فلانا فلله على أن أمشي لم يكن عليه مشي حتى يكون نوى شيئا يكون مثله برا فإن لم ينو شيئا فلا شيء عليه لأنه ليس في المشي إلى غير مواضع البر بر قال الشافعي ولو نذر فقال علي المشي إلى إفريقية أو العراق أو غيرهما من البلدان لم يكن عليه شيء لأنه ليس لله طاعة في المشي إلى شيء من البلدان وإنما يكون المشي إلى المواضع التي يرتجي فيها البر وذلك المسجد الحرام وأحب إلي لو نذر أن يمشي إلى مسجد المدينة أن يمشي وإلى مسجد بيت المقدس أن يمشي لأن رسول الله قال لا تشد الرحال إلا إلى ثلاثة مساجد المسجد الحرام ومسجدي هذا ومسجد بيت المقدس ولا يبين لي أن أوجب المشي إلى مسجد النبي ومسجد بيت المقدس كما يبين لي أن أوجب المشي إلى بيت الله الحرام وذلك أن البر بإتيان بيت الله فرض والبر بإتيان هذين نافلتين وإذا نذر أن يمشي إلى بيت اله ولا نية له فالاختيار أن يمشي إلى بيت الله الحرام ولا يجب ذلك عليه إلا بأن ينويه لأن المساجد بيوت الله وهو إذا نذر أن يمشي إلى مسجد مصر لم يكن عليه أن يمشي إليه ولو نذر برا أمرناه بالوفاء به ولم يجبر عليه وليس هذا كما يؤخذ للآدميين من الآدميين هذا عمل فيما بينه وبين الله عز وجل لا يلزمه إلا بإيجابه على نفسه بعينه وإذا نذر الرجل أن ينحر بمكة لم يجزه إلا أن ينحر بمكة وذلك أن النحر بمكة بر وإن نذر أن ينحر بغيرها ليتصدق لم يجزه أن ينحر إلا حيث نذر أن يتصدق وإنما أوجبته وليس في النحر في غيرها بر لأنه نذر أن يتصدق على مساكين ذلك البلد فإذا نذر أن يتصدق على مساكين بلد فعليه أن يتصدق عليهم


وفي ترجمة الهدى المذكورة في تراجم مختصر الحج المتوسط

وفي ترجمة الهدى المذكورة في تراجم مختصر الحج المتوسط نصوص تتعلق بالهدى المنذور فمنها قول الشافعي رحمه الله الهدى من الإبل والبقر والغنم وسواء البخت والعراب من الإبل والبقر والجواميس والضأن والمعز ومن نذر هديا فسمى شيئا لزمه الشيء الذي سمى صغيرا كان أو كبيرا ومن لم يسم شيئا لزمه هدى ليس بحزاء من صيد فيكون عدله فلا يجزيه من الإبل ولا البقر ولا المعز إلا ثنى فصاعدا ويجزيه الذكر والأنثى ويجزي من الضأن وحده الجذع والموضع الذي يجب عليه فيه الحرم لا محل للهدى دونه إلا أن يسمى الرجل موضعا من الأرض فينحر فيه هديا أو يحصر رجل بعدو فينحر حيث أحصر ولا هدى إلا في الحرم لا في غير ذلك وذكر هنا التقليد والإشعار وقد سبق في باب الهدى آخر الحج وهو يتعلق بالمنذور والتطوع قال وإذا ساق الهدى فليس له أن يركبه إلا من ضرورة وإذا اضطر إليه ركبه ركوبا غير فادح له وله أن يحمل الرجل المعي والمضطر على هديه وإذا كان الهدى أنثى فنتجت فإن تبعها فصيلها ساقه وإن لم يتبعه حمله عليها وليس له أن يشرب من لبنها إلا بعد ري فصيلها وكذلك ليس له أن يسقى أحدا وله أن يحمل فصيلها وإن حمل عليها من غير ضرورة فأعجفها غرم قيمة ما نقصها وكذلك إن شرب من لبنها ما ينهك فصيلها عدم قيمة اللبن الذي شرب وإن قلدها وأشعرها ووجهها إلى البيت أو وجهها بكلام فقال هذه هديي فليس له أن يرجع فيها ولا يبدلها بخير ولا بشر منها كانت زاكية أو غير زاكية وكذلك لو مات لم يكن لورثته أن يرثوها وإنما أنظر في الهدى إلى يوم يوجب فإن كان وافيا ثم أصابه بعد ذلك عور أو عرج أو ما لا يكون به وافيا على الابتداء لم يضره إذا بلغ المنسك وإن كان يوم وجب ليس بواف ثم صح حتى يصير وافيا قبل ينحر لم يجز عنه ولم يكن له أن يحبسه ولا عليه أن يبدله إلا أن يتطوع بإبداله مع نحره أو يكون أصله واجبا فلا يجزي عنه فيه إلا واف قال والهدى هديان هدى أصله تطوع فذكر في عطبه وإطعامه ما سبق في باب الهدى قال وهدى واجب فذلك إذا عطب دون الحرم صنع به صاحبه ما شاء من بيع وهبة وإمساك وعليه بدله بكل حال ولو تصدق به في موضعه على مساكين كان عليه بدله لأنه قد خرج من أن يكون هديا حين عطب قبل أن يبلغ محله وذكر هنا دم التمتع والقران وغير ذلك مما ذكرناه في باب الهدى قال ولو أن رجلين كان عليهما هديان واجبان فأخطأ كل واحد منهما بهدي صاحبه فذبحه ثم أدركه قبل أن يتصدق به أخذ كل واحد منهما هدى نفسه ورجع كل واحد منهما على صاحبه بقيمة ما بين الهديين حيين ومنحورين وأجزأ عنهما وتصدق بكل ما ضمن كل واحد منهما لصاحبه ولو لم يدركاه حتى فات بصدقة ضمن كل واحد منهما لصاحبه قيمة الهدى حيا وكان على كل واحد منهما البدل ولا أحب أن يبدل واحد منهما إلا بجميع ثمن هديه وإن لم يجد بثمن هديه هديا زاد حتى يبدله هديا ولو أن رجلا نحر هديا فمنع المساكين دفعه إليهم أو نحره بناحية ولم يخل بين المساكين وبينه حتى ينتن كان عليه أن يبدله والنحر يوم النحر وأيام منى كلها حتى تغيب الشمس من آخر أيامها فإذا غابت الشمس فلا يجوز إلا أن من كان عليه هدى واجب نحره وأعطاه مساكين الحرم قضاء ويذبح في الليل والنهار وإنما أكره ذبح الليل لئلا يخطيء رجل في الذبح أو لا يوجد مساكين حاضرون فأما إذا أصاب الذبح فوجد مساكين حاضرين فسواء وفي أي الحرم ذبحه ثم أبلغه مساكين الحرم أجزأه وإن كان ذبحه إياه في غير موضع ناس وينحر الإبل قياما غير معقولة وإن أحب عقل إحدى قوائمها وإن نحرها باركة أو مطلقة أجزأت عنه وينحر الإبل ويذبح البقر والغنم وإن نحر البقر والغنم أو ذبح الإبل كرهت له ذلك وأجزأت عنه ومن أطاق الذبح من امرأة أو رجل أجزأ أن يذبح النسيكة وهكذا من حلت ذكاته إلا أني أكره أن يذبح النسيكة يهودى أو نصراني فإن فعل فلا إعادة على صاحبه وأحب إلى أن يذبح النسيكة صاحبها أو يحضر الذبح فإنه يرجى عند سفوح الدم المغفرة قال الشافعي وإذا سمى الله عز وجل على النسيكة أجأز عنه وإن قال اللهم تقبل عنى أو تقبل عن فلان الذي أمره بذبحه فلا بأس ثم ذكر الأكل من هدى التطوع وقد ذكرناه في باب الهدى قال والهدى هديان واجب وتطوع فكل ما كان أصله واجبا على الإنسان ليس له حبسه فلا يأكل منه شيئا وذلك مثل هدى الفساد والطيب وجزاء الصيد والنذور والمتعة فان أكل من الهدى الواجب تصدق بقيمة ما أكل منه ثم ذكر ما يتعلق بالتطوع وقد تقدم قال وإن لم يقلد هديه ولم يشعره قارنا كان أو غيره أجزأه أن يشتري هديا من مني أو من مكة ثم يذبحه مكانه لأنه ليس على الهدى عمل إنما العمل على الآدميين والنسك لهم وإنما هذا من أموالهم يتقربون به إلى الله عز وجل قال الشافعي وإذا قال الرجل غلامي حر إلا أن يبدو لي في ساعتي هذه أو في يومي هذا أو أشاء أو يشاء فلان أن لا يكون حرا أو امرأته طالق إلا أن أشاء أن لا تكون طالقا في يومى هذا أو يشاء فلان فشاء أو شاء الذي استثنى مشيئته لم يكن العبد حرا ولا المرأة طالقا قال وإذا قال الرجل أنا أهدى هذه الشاة نذرا أو أمشي نذرا فعليه أن يهديها وعليه أن يمشي إلا أن يكون أراد أني سأحدث نذرا أو إني سأهديها فلا يلزمه ذلك وهو كما قاله لغير إيجاب فإذا نذر الرجل أن يأتي موضعا من الحرم ماشيا أو راكبا فعليه أن يأتي الحرم حاجا أو معتمرا ولو نذر أن يأتى عرفة أو مرا أو موضعا قريبا من الحرم ليس بحرم لم يكن عليه شيء لأن هذا نذر في غير طاعة وإذا نذر الرجل حجا ولم يسم وقتا فعليه حج يحرم به في أشهر الحج متى شاء وإذا قال على نذر حج إن شاء فلان فليس عليه شيء ولو شاء فلان إنما النذر ما أريد الله عز وجل به ليس على معاني العلو ولا مشيئة غير الناذر وإذا نذر الرجل أن يهدى شيئا من النعم لم يجزه إلا أن يهديه وإذا نذر أن يهدى متاعا لم يجزه إلا أن يهديه أو يتصدق به على مساكين الحرم فإن كانت نيته في هذه أن يعلقه على البيت أو يجعل في طيب للبيت جعله حيث نوى ولو نذر أن يهدى مالا يحمل مثل الأرضين والدور باع ذلك فأهدى ثمنه ويلى الذي نذر الصدقة بذلك وتعليقه على البيت وتطييبه به أو يوكل به ثقة يلي ذلك به وإذا نذر أن يهدى بدنة لم يجزه منها إلا ثنى من الإبل أو ثنية وسواء في ذلك الذكر والأنثى والخصى وأكثرها ثمنا أحبها إلى وإذا لم يجد بدنة لم يجزه منها إلا ثنى من الإبل أو ثنية وسواء في ذلك الذكر والأنثى والخصى وأكثرها ثمنا أحبها إلى وإذا لم يجد بدنة أهدى بقرة ثنية فصاعدا وإذا لم يجد بقرة أهدى سبعا من الغنم ثنيا فصاعدا إن كن معزى أو جذعا فصاعدا إن كن ضأنا وإن كانت نيته على بدنة من الإبل دون البقر فلا يجزيه أن يهدي مكانها إلا بقيمتها وإذا نذر الرجل هديا ولم يسم الهدى ولم ينو شيئا فأحب إلى أن يهدى شاة وما أهدى من مد حنطة أو ماقوته أجزأه لأن كل هذا هدى ولو أهدى ما كان أحب إلى لأن كل هذا هدى ألا ترى إلى قول الله عز وجل ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا فقد يقتل الصيد وهو صغير أعرج وأعمى وإنما يجزيه بمثله أو لا ترى أنه يقتل الجرادة والعصفور وهما من الصيد فيجزي الجرادة بتمرة والعصفور بقيمته ولعله قبضة وقد سمى الله عز وجل هذا كله هديا وإذا قال الرجل شاتي هذه هدى إلى الحرم أو بقعة من الحرم أهدى وإذا نذر الرجل بدنة لم تجزئه إلا بمكة فإن سمى موضعا من الأرض ينحرها فيه أجزأته وإذا نذر الرجل عدد صوم صامه إن شاء متفرقا وإن شاء متتابعا قال وإذا نذر صيام أشهر فما صام منها بالأهلة صامه عددا ما بين الهلالين إن كان تسعة وعشرين وثلاثين فإن صامه بالعدد صام عن كل شهر ثلاثين يوما وإذا نذر صيام سنة بعينها صامها كلها إلا رمضان فإنه يصوم لرمضان ويوم الفطر ويوم النحر وأيام التشريق ولا قضاء عليه كما لو قصد بنذر أن يصوم هذه الأيام لم يكن عليه نذر ولا قضاء فإن نذر سنة لغير عينها قضى هذه الأيام كلها حتى يوفى صوم سنة كاملة وإن حال بينه وبينه مرض أو خطأ عدد أو نسيان أو توان قضاه إذا زعمت أنه يهل بالحج فيحصر بعدو فلا يكون عليه قضاء كان من نذر حجا بعينه مثله وما زعمت أنه إذا أحصر فإن عليه القضاء أمرته أن يقضيه إن نذره فأحصر وهكذا إن نذر أن يصوم سنة بعينها فمرض قضاها إلا الأيام التي ليس له أن يصومها فإن قال قائل فلم تأمر المحصر إذا أحصر بالهدى ولا تأمر به هذا قلت آمره به لخروج من الإحرام وهذا لم يحرم فآمره بالهدى قال وإذا أكل الصائم أو شرب في رمضان أو نذر أو صوم كفارة أو واجب بوجه من الوجوه أو تطوع ناسيا فصومه تام ولا قضاء عليه وإذا تسحر بعد الفجر وهو لا يعلم أو أفطر قبل الليل وهو لا يعلم فليس بصائم في ذلك اليوم وعليه بدله فإن كان صومه متتابعا فعليه أن يستأنفه وإذا قال لله على أن أصوم اليوم الذي يقدم فيه فلان فقدم ليلا فليس عليه صوم صبيحة ذلك اليوم لأنه قدم في الليل ولم يقدم في النهار وأحب إلى لو صامه ولو قدم الرجل نهارا وقد أفطر الذي نذر الصوم فعليه أن يقضيه لأنه نذر والنذر لا يجزيه إلا أن ينوي صيامه قبل الفجر وهذا احتياط وقد يحتمل القياس أن لا يكون عليه قضاؤه من قبل أنه لا يصلح له أن يكون فيه صائما عن نذره وإنما قلنا بالاحتياط أن جائزا أن يصوم وليس هو كيوم الفطر وإنما كان عليه صومه بعد مقدم فلان فقلنا عليه قضاؤه وهذا أصح في القياس من الأول ولو أصبح فيه صائما من نذر غير هذا أو قضاء رمضان أحببت أن يعود لصوم نذره وقضائه ويعود لصومه لمقدم فلان ولو أن فلانا قدم يوم الفطر أو يوم النحر أو التشريق لم يكن عليه صوم ذلك اليوم ولا عليه قضاؤه لأنه ليس في صوم ذلك اليوم طاعة فلا يقضى ما لا طاعة فيه ولو قال لله على أن أصوم اليوم الذي يقدم فيه فلان أبدا فقدم فلان يوم الاثنين فإن عليه قضاء اليوم الذي قدم فيه وصوم الاثنين كلما استقبله فإن تركه فيما يستقبل قضاه إلا أن يكون يوم الاثنين يوم فطر أو أضحى أو أيام التشريق فلا يصوم ولا يقضيه وكذلك إن كان في رمضان لم يقضه وصامه في رمضان كما لو أن رجلا نذر أن يصوم رمضان صام رمضان بالفريضة ولم يصمه بالنذر ولم يقضه وكذلك لو نذر أن يصوم يوم الفطر أو الأضحى أو أيام التشريق ولو كانت المسألة بحالها وقدم فلان يوم الاثنين وقد وجب عليه صوم شهرين متتابعين صامهما وقضى كل اثنين منهما ولا يشبه هذا شهر رمضان لأن هذا شيء أدخله على نفسه بعد ما أوجب عليه صوم يوم الاثنين وصوم رمضان شيء أوجبه الله لا شيء أدخله على نفسه ولو كانت المسألة بحالها وكان الناذر امرأة فكالرجال وتقضى كل ما مر عليها من حيها وإذا قالت المرأة لله على أن أصوم كلما حضت أؤ أيام حيضي فليس عليها صوم ولا قضاء لأنها لا تكون صائمة وهي حائض وإذا نذر الرجل صلاة أو صوما ولم ينو عددا فأقل ما يلزمه من الصلاة ركعتان ومن الصوم يوم لأن هذا أقل ما يكون من الصلاة والصوم لا الوتر قال الربيع وفيه قول آخر يجزيه ركعة واحدة وذلك أنه مروي عن عمر أنه تنفل بركعة وأن رسول الله أوتر بركعة بعد عشر ركعات وأن عثمان أوتر بركعة قال الربيع فلما كانت ركعة صلاة ونذر أن يصلى صلاة ولم ينو عددا فصلى ركعة كانت ركعة صلاة بما ذكرنا قال الشافعي وإذا قال لله على عتق رقبة فأي رقبة أعتق أجزأه


كتاب البيوع

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله قال قال الله تبارك وتعالى لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم وقال الله تعالى وأحل الله البيع وحرم الربا قال الشافعي وذكر الله البيع في غير موضع من كتابه بما يدل على إباحته فاحتمل إحلال الله عز وجل البيع معنيين أحدهما أن يكون أحل كل بيع تبايعه المتبايعان جائزي الأمر فيما تبايعا عن تراض منهما وهذا أظهر معانيه قال والثاني أن يكون الله عز وجل أحل البيع إذا كان مما لم ينه عنه رسول الله المبين عن الله عز وجل معنى ما أراد فيكون هذا من الجمل التي أحكم الله فرضها بكتابه وبين كيف هي على لسان نبيه أو من العام الذي أراد به الخاص فبين رسول الله ما أريد بإحلاله منه وما حرم أو يكون داخلا فيهما أو من العام الذي أباحه إلا ما حرم على لسان نبيه منه وما في معناه كما كان الوضوء فرضا على كل متوضيء لا خفي عليه لبسهما على كمال الطهارة وأي هذه المعاني كان فقد ألزمه الله تعالى خلقه بما فرض من طاعة رسول الله وأن ما قبل عنه فعن الله عز وجل قبل لأنه بكتاب الله تعالى قبل قال فلما نهى رسول الله عن بيوع تراضى بها المتبايعان استدللنا على أن الله عز وجل أراد بما أحل من البيوع ما لم يدل على تحريمه على لسان نبيه دون ما حرم على لسانه قال الشافعي فأصل البيوع كلها مباح إذا كانت برضا المتبايعين الجائزي الأمر فيما تبايعا إلا ما نهى عنه رسول الله منها وما كان في معنى ما نهى عنه رسول الله محرم بإذنه داخل في المعنى المنهي عنه وما فارق ذلك أبحناه بما وصفنا من إباحة البيع في كتاب الله تعالى قال الشافعي وجماع ما يجوز من كل بيع آجل وعاجل وما لزمه اسم بيع بوجه أنه لا يلزم البائع والمشتري حتى يجمعا أن يتبايعاه برضا منهما بالتبايع به ولا يعقداه بأمر منهي عنه ولا على أمر منهي عنه وأن يتفرقا بعد تبايعهما عن مقامهما الذي تبايعا فيه على التراضي بالبيع فإذا اجتمع هذا لزم كل واحد منهما البيع ولم يكن له رده إلا بخيار أو عيب يجده أو شرط يشرطه أو خيار رؤية إن جاز خيار الرؤية ومتى لم يكن هذا لم يقع البيع بين المتابيعين قال الربيع قد رجع الشافعي عن خيار الرؤية وقال لا يجوز خيار الرؤية قال الشافعي أصل البيع بيعان لا ثالث لهما بيع صفة مضمونة على بائعها فإذا جاء بها فلا خيار للمشتري فيما إذا كانت على صفته وبيع عين مضمونة على بائعها بعينها يسلمها البائع للمشتري فإذا تلفت لم يضمن سوى العين التي باع ولا يجوز بيع غير هذين الوجهين وهذان مفترقان في كتاب البيوع باب الربا مسألة بيع القمح في سنبله أخبرنا الربيع قال قلت للشافعي إن علي بن معبد روى لنا حديثا عن أنس أن رسول الله أجاز بيع القمح في سنبله إذا ابيض فقال الشافعي إن ثبت الحديث قلنا به فكان الخاص مستخرجا من العام لأن النبي نهى عن بيع الغرر وبيع القمح في سنبله غرر لأنه لا يرى وكذلك بيع الدار والأساس لا يرى وكذلك بيع الصبرة بعضها فوق بعض أجزنا ذلك كما أجازه النبي فكان هذا خاصا مستخرجا من عام وكذلك نجيز بيع القمح في سنبله إذا ابيض إن ثبت الحديث كما أجزنا بيع الدار والصبرة


باب بيع الخيار

قال الشافعي رحمه الله أخبرنا مالك بن أنس عن نافع عن عبد الله بن عمر أن رسول الله قال المتبايعان كل واحد منهما على صاحبه بالخيار ما لم يتفرقا إلا بيع الخيار أخبرنا ابن جريج قال أملي على نافع مولى ابن عمر أن عبد الله بن عمر أخبره أن رسول الله قال إذا تبايع المتبايعان البيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار قال نافع وكان عبد الله إذا ابتاع البيع فأراد أن يوجب البيع مشى قليلا ثم رجع قال الشافعي أخبرنا سفيان بين عيينة عن عبد الله ابن دينار عن ابن عمر قال الشافعي أخبرنا الثقة عن حماد بن سلمة عن قتادة عن أبي الخليل عن عبد الله ابن الحرث عن حكيم بن حزام قال قال رسول الله البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا وجبت البركة في بيعهما وإن كذبا وكتما محقت البركة من بيعهما أخبرنا الثقة يحيى بن حسان عن حماد بن زيد عن جميل بن مرة عن أبى الوضيء قال كنا في غزاة فباع صاحب لنا فرسا من رجل فلما أردنا الرحيل خاصمه فيه إلى أبي برزة فقال له أبو برزة سمعت رسول الله يقول البيعان بالخيار ما لم يتفرقا قال الشافعي وفي الحديث ما يبين هذا أيضا لم يحضر الذي حدثني حفظه وقد سمعته من غيره أنهما باتا ليلة ثم غدوا عليه فقال لا أراكما تفرقتما وجعل له الخيار إذا باتا مكانا واحدا بعد البيع قال أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال إذا وجب البيع خيره بعد وجوبه قال يقول اختر إن شئت فخذ وإن شئت فدع قال فقلت له فخيره بعد وجوب البيع فأخذ ثم ندم قبل أن يتفرقا من مجلسهما ذلك أنفيلة منه لابد قال لا أحسبه إذا خيره بعد وجوب البيع أخبرنا عبد الوهاب بن عبدالمجيد الثقفي عن أيوب بن أبي تميمة عن محمد بن سيرين عن شريح أنه قال شاهدان ذوا عدل أنكما افترقتما بعد رضا ببيع أو خير أحدكما صاحبه بعد البيع قال الشافعي وبهذا نأخذ وهو قول الأكثر من أهل الحجاز والأكثر من أهل الآثار بالبلدان قال وكل متبايعين في سلف إلى أجل أو دين أو عين أو صرف أو غيره تبايعا وتراضيا ولم يتفرقا عن مقامهما أو مجلسهما الذي تبايعا فيه فلكل واحد منهما فسخ البيع وإنما يجب على كل واحد منهما البيع حتى لا يكون له رده إلا بخيار أو شرط خيار أو ما وصفت إذا تبايعا فيه وتراضيا وتفرقا بعد البيع عن مقامهما الذي تبايعا فيه أو كان بيعهما عن خيار فإن البيع يجب بالتفرق والخيار قال واحتمل قول رسول الله إلا بيع الخيار معنيين أظهرهما عند أهل العلم باللسان وأولاهما بمعنى السنة والاستدلال بها والقياس أن رسول الله إذ جعل الخيار للمتبايعين فالمتبايعان الالذان عقدا البيع حتى يتفرقا إلا بيع الخيار فإن الخيار إذا كان لا ينقطع بعد عقد البيع في السنة حتى يتفرقا وتفرقهما هو أن يتفرقا عن مقامهما الذي تبايعا فيه كان بالتفرق أو بالتخيير وكان موجودا في اللسان والقياس إذا كان البيع يجب بشيء بعد البيع وهو الفراق أن يجب بالثاني بعد البيع فيكون إذا خير أحدهما صاحبه بعد البيع كان الخيار تجديد شيء يوجبه كما كان التفرق تجديد شيء يوجبه ولو لم يكن فيه سنة بينة بمثل ما ذهب إليه كان ما وصفنا أولى المعنيين أن يؤخذ به لما وصفت من القياس مع أن سفيان ابن عيينة أخبرنا عن عبد الله ابن طاوس عن أبيه قال خير رسول الله رجلا بعد البيع فقال الرجل عمرك الله ممن أنت فقال رسول الله امرؤ من قريش قال وكان أبي يحلف ما الخيار إلا بعد البيع قال وبهذا نقول وقد قال بعض أصحابنا يجب البيع بالتفرق بعد الصفقة ويجب بأن يعقد الصفقة على خيار وذلك أن يقول الرجل لك بسلعتك كذا بيعا خيارا فيقول قد اخترت البيع قال الشافعي وليس نأخذ بهذا وقولنا الأول لا يجب البيع إلا بتفرقهما أو تخيير أحدهما صاحبه بعد البيع فيختاره قال وإذا تبايع المتبايعان السلعة وتقابضا أو لم يتقابضا فكل واحد منهما بالخيار ما لم يتفرقا أو يخير أحدهما صاحبه بعد البيع فإذا خيره وجب البيع بما يجب به إذا تفرقا وإن تقابضا وهلكت السلعة في يد المشتري قبل التفرق أو الخيار فهو ضامن لقيمتها بالغا ما بلغ كان أقل أو أكثر من ثمنها لأن البيع لم يتم فيها قال الشافعي وإن هلكت في يد البائع قبل قبض المشتري لها وقبل التفرق أو بعده انفسخ البيع بينهما ولا تكون من ضمان المشتري حتى يقبضها فإن قبضها ثم ردها على البائع وديعة فهو كغيره ممن أودعه إياها وإن تفرقا فماتت فهي من ضمان المشتري وعليه ثمنها وإن قبضها وردها عل البائع وديعة فماتت قبل التفرق أو الخيار فهي مضمونه على بالقيمة وإن كان المشتري أمة فأعتقها المشتري قبل التفرق أو الخيار فاختار البائع نقض البيع كان له ذلك وكان عتق المشتري باطلا لأنه أعتق ما لم يتم له ملكه وإذا أعتقها البائع كان عتقه جائزا لأنها لم تملك عليه ملكا يقع الملك الأول عنها إلا بتفرق بعد البيع أو خيار وأن كل ما لم يتم فيه ملك المشتري فالبائع أحق به إذا شاء لأن أصل الملك كان له قال الشافعي رحمه الله تعالى وكذلك لو عجل المشتري فوطئها قبل التفرق في غفلة من البائع عنه فاختار البائع فسخ البيع كان له فسخه وكان على المشتري مهر مثلها للبائع وإن أحبلها فاختار البائع رد البيع كان له رده وكانت الأمة له وله مهر مثلها فأعتقنا ولدها بالشبهة وجعلنا على المشتري قيمة ولده يوم ولد وإن وطئها البائع فهي أمته والوطء كالاختيار منه لفسخ البيع قال الشافعي وإن مات أحد المتبايعين قبل أن يتفرقا قام ورثته مقامه وكان لهم الخيار في البيع ما كان له وإن خرس قبل أن يتفرقا أو غلب على عقله أقام الحاكم مقامه من ينظر له وجعل له الخيار في رد البيع أو أخذه فأيهما فعل ثم أفاق الآخر فأراد نقض ما فعله لم يكن له أن يمضي الحكم عليه به قال الشافعي وإن كان المشتري أمة فولدت أو بهيمة فنتجت قبل التفرق فهما على الخيار فإن اختارا إنفاذ البيع أو تفرقا فولد المشتري للمشتري لأن عقد البيع وقع وهو حمل وكذلك كل خيار بشرط جائز في أصل العقد


باب الخلاف فيما يجب به البيع

قال الشافعي رحمه الله فخالفنا بعض الناس فيما يجب به البيع فقال إذا عقد البيع وجب ولا أبالي أن لا يخير أحدهما صاحبه قبل بيع ولا بعده ولا يتفرقان بعده قال الشافعي فقيل لبعض من قال هذا القول إلى أي شيء ذهبت في هذا القول قال أحل الله البيع وهذا بيع وإنما أحل الله عز وجل منه للمشتري ما لم يكن يملك ولا أعرف البيع إلا بالكلام لا بتفرق الأبدان فقلت له أرأيت لو عارضك معارض جاهل بمثل حجتك فقال مثل ما قلت أحل الله البيع ولا أعرف بيعا حلالا وآخر حراما وكل واحد منهما يلزمه اسم البيع ما الحجة عليه قال إذ نهى رسول الله عن بيوع فرسول الله المبين عن الله عز وجل معنى ما أراد قال الشافعي قلت له ولك بهذا حجة في النهي فما علمنا أن رسول الله سن سنة في البيوع أثبت من قوله المتبايعان بالخيار ما لم يتفرقا فإن ابن عمر وأبا برزة وحكيم ابن حزام وعبد الله بن عمرو بن العاص يروونه ولم يعارضهم أحد بحرف يخالفه عن رسول الله وقد نهى عن الدينار بالدينارين فعارض ذلك أسامة بن زيد بخبر عن النبي خلافه فنهينا نحن وأنت عن الدينار بالدينارين وقلنا هذا أقوى في الحديث ومع من خالفنا مثل ما احتججت به أن الله تعالى أحل البيع وحرم الربا وأن نهيه عن الربا خلاف ما رويته ورووه أيضا عن سعد بن أبي وقاص وابن عباس وعروة وعامة فقهاء المكيين فإذا كنا نميز بين الأحاديث فنذهب إلى الأكثر والأرجح وإن اختلف فيه عن النبي فنرى لنا حجة على من خالفنا أفما نرى أن ما روي عن النبي مما لم يخالفه أحد برواية عنه أولى أن يثبت قال بلى إن كان كما تقول قلت فهو كما أقول فهل تعلم معارضا له عن رسول الله يخالفه قال لا ولكني أقول إنه ثابت عن رسول الله كما قلت وبه أقول ولكن معناه على غير ما قلت قلت فاذكر لي المعنى الذي ذهبت إليه فيه قال المتبايعان بالخيار ما لم يتفرقا في الكلام قال فقلت له الذي ذهبت إليه محال لا يجوز في اللسان قال وما إحالته وكيف لا يحتمله اللسان قلت إنما يكونان قبل التساوم غير متساومين ثم يكونان متساومين قبل التبايع ثم يكونان بعد التساوم متبايعين ولا يقع عليهما اسم متبايعين حتى يتبايعا ويفترقا في الكلام على التبايع قال فقال فادللني على ما وصفت بشيء أعرفه غير ما قلت الآن قال الشافعي فقلت له أرأيت لو تساومت أنا وأنت بسلعة فقال رجل امرأته طالق إن كنتما تبايعتما فيها قال فلا تطلق من قبل أنكما غير متبايعين إلا بعقد البيع قلت وعقد البيع التفرق عندك في الكلام عن البيع قال نعم قلت أرأيت لو تقاضيتك حقا عليك فقلت والله لا أفارقك حتى تعطيني حقي متى أحنث قال إن فارقته ببدتك قبل أن يعطيك حقك قلت فلو لم تعرف من لسان العرب شيئا إلا هذا أما دلك على أن قولك محال وإن اللسان لا يحتمله بهذا المعنى ولا غيره قال فاذكر غيره فقلت له أخبرنا مالك عن ابن شهاب عن مالك بن أوس بن الحدثان أنه التمس صرفا بمائة دينار قال فدعاني طلحة بن عبيدالله فتراوضنا حتى اصطرف مني وأخذ الذهب يقلبها في يده ثم قال حتى يأتي خازني أو حتى تأتي خازنتي من الغابة قال الشافعي أنا شككت وعمر يسمع فقال عمر والله لا تفارقه حتى تأخذ منه ثم قال قال رسول الله الذهب بالورق ربا الاهاء وهاء قلت له أفبهذا نقول نحن وأنت إذا تفرق المصطرفان عن مقامهما الذي تصارفا فيه انتقض الصرف وما لم يتفرقا لم ينتقض فقال نعم قلت له فما بان لك وعرفت من هذا الحديث أن التفرق هو تفرق الأبدان بعد التبايع لا التفرق عن البيع لأنك لو قلت تفرق المتصارفان عن البيع قبل التقابض لبعض الصرف دخل عليك أن تقول لا يحل الصرف حتى يتراضيا ويتوازنا ويعرف كل واحد منهما ما يأخذ ويعطي ثم يوجبا البيع في الصرف بعد التقابض أو معه قال لا أقول هذا قلت ولا أرى قولك التفرق تفرق الكلام إلا جهالة أو تجاهلا باللسان قال الشافعي قلت له أرأيت رجلا قال لك أقلدك فأسمعك تقول المتبايعان بالخيار ما لم يتفرقا والتفرق عندك التفرق بالكلام وأنت تقول إذا تفرق المتصارفان قبل التقابض كان الصرف ربا وهما في معنى المتبايعين غيرهما لأن المتصارفين متبايعان وإذا تفرقا عن الكلام قبل التقابض فسد الصرف قال ليس هذا له قلت فيقول لك كيف صرت إلى نقض قولك قال إن عمر سمع طلحة ومالكا قد تصارفا فلم ينقض الصرف ورأى أن قول النبي هاء وهاء إنما هو لا يتفرقا حتى تقابنا قلت تفرقا عن الكلام قال نعم قلت فقال لك أفرأيت لو احتمل اللسان ما قلت وما قال من خالفك اما يكون من قال بقول الرجل الذي سمع الحديث أولى أن يصار إلى قوله لأنه الذي سمع الحديث فله فضل السماع والعلم بما سمع وباللسان قال بلى قلت فلم لم تعط هذا ابن عمر وهو سمع الحديث من رسول الله البيعان بالخيار ما لم يتفرقا فكان إذا اشترى شيئا يعجبه أن يجب له فارق صاحبه فمشى قليلا ثم رجع ولم لم تعط هذا أبا برزة وهو سمع من رسول الله البيعان بالخيار وقضى به وقد تصادقا بأنهما تبايعا ثم كان معا لم يتفرقا في ليلتهما ثم غدوا إليه فقضى أن لكل واحد منهما الخيار في رد بيعه قال الشافعي فإن قال قائل تقول إن قولي محال قلت نعم قال فلست أراه كما قلت وأنت وإن كانت لك بما قلت حجة نذهب اليها فاللسان يحتمل ما قلت فقلت لا قال فبينه قلت فما أحسبني إلا قد اكتفيت بأقل مما ذكرت وأسألك قال فسل قلت أفرأيت إذ قال النبي البيعان بالخيار ما لم يتفرقا إلا بيع الخيار أليس قد جعل إليهما الخيار إلى وقتين ينقطع الخيار إلى أيهما كان قال بلى قلت فما الوقتان قال أن يتفرقا بالكلام قلت فما الوجه الثاني قال لا أعرف له وجها فدعه قلت أفرأيت إن بعتك بيعا ودفعته إليك فقلت أنت فيه بالخيار إلى الليل من يومك هذا وأن تختار إجازة البيع قبل الليل أجائز هذا البيع قال نعم قلت فمتى ينقطع خيارك ويلزمك البيع فلا يكون لك رده قال إن انقضى اليوم ولم اختر رد البيع انقطع الخيار في البيع أو اخترت قبل الليل إجازة البيع انقطع الخيار في الرد قلت فكيف لا تعرف أن هذا قطع الخيار في المتبايعين أن يتفرقا بعد البيع أو يخير أحدهما صاحبه قال الشافعي فقال دعه قلت نعم بعد العلم مني بأنك إنما عمدت ترك الحديث وأنه لا يخفى عليك أن قطع الخيار في البيع التفرق أو التخيير كما عرفته في جوابك قبله فقلت له أرأيت إن زعمت أن الخيار إلى مدة وزعمت أنها أن يتفرقا في الكلام أيقال للمتساومين أنتما بالخيار قال نعم السائم في أن يرد أو يدع والبائع في أن يوجب أو يدع قلت ألم يكونا قبل التساوم هكذا قال بلى قلت فهل أحدث لهما التساوم حكما غير حكمهما قبله أو يخفى على أحد أنه مالك لماله إن شاء أعطاه وإن شاء منعه قال لا قلت فيقال لإنسان أنت بالخيار في مالك الذي لم توجب فيه شيئا لغيرك فالسائم عندك لم يوجب في ماله شيئا لغيره إنك لتحيل فيما تجيب فيه من الكلام قال فلم لا أقول لك أنت بالخيار في مالك قلت لما وصفت لك وإن قلت ذلك إلى مدة تركت قولك قال وأين قلت وأنت تزعم أن من كان له الخيار إلى مدة فإذا اختار انقطع خياره كما قلت إذا جعلته بالخيار يوما فمضى اليوم انقطع الخيار قال أجل وكذلك إذا أوجب البيع فهو إلى مدة قلت لم ألزمه قبل إيجاب البيع شيئا فيكون فيه يختار ولو جاز أن يقال أنت بالخيار في مالك ما جاز أن يقال أنت بالخيار إلى مدة إنما يقال أنت بالخيار أبدا قال فإن قلت المدة أن يخرجه من ملكه قلت وإذا أخرجه من ملكه فهو لغيره أفيقال لأحد أنت بالخيار في مال غيرك قال الشافعي فقلت أرأيت لو أن رجلا جاهلا عارضك بمثل حجتك فقال قد قلت المتساومان يقع عليهما اسم متبايعين وقد قال رسول الله هما بالخيار ما لم يتفرقا والتفرق عندك يحتمل تفرق الأبدان والتفرق بالكلام فإن تفرقا بأبدانهما فلا خيار لهما وعلى صاحب المال أن يعطي بيعه ما بذل له منه وعلى صاحب السلعة أن يسلم سلعته له بما استام عليه ولا يكون له الرجوع عما بذلها به إذا تفرقا قال ليس ذلك له قلت ولا لك قال الشافعي قال أفليس يقبح أن أملك سلعتك وتملك مالي ثم يكون لكل واحد منا الرد بغير عيب أو ليس يقبح أن أبتاع منك عبدا ثم أعتقه قبل أن نتفرق ولا يجوز عتقي وأنا مالك قال الشافعي قلت ليس يقبح في هذا شيء إلا دخل عليك أعظم منه قال وما ذلك قلت أرأيت إن بعتك عبدا بألف درهم وتقابضنا وتشارطنا أنا جمعيا أو أحدنا بالخيار إلى ثلاثين سنة قال فجائز قلت ومتى شاء واحد منا نقض البيع نقضه وربما مرض العبد ولم ينتفع به سيده وانتفع البائع بالمال وربما انتفع المبتاع بالعبد حتى يستغل منه أكثر من ثمنه ثم يرده وإن كان أخذه بدين ولم ينتفع البائع بشيء من مال المبتاع وقد عظمت منفعة المبتاع بمال البائع قال نعم هو رضى بهذا قلت وإن أعتقه المشتري في الثلاثين سنة لم يجز وإن أعتقه البائع جاز قال نعم قلت فإنما جعلت له الخيار بسنة رسول الله ما لم يتفرقا ولعل ذلك يكون في طرفة عين أو لا يبلغ يوما كاملا لحاجة الناس إلى الوضوء أو تفرقهم للصلاة وغير ذلك فقبحته وجعلت له الخيار ثلاثين سنة برأي نفسك فلم تقبحه قال ذلك بشرطهما قلت فمن شرط له رسول الله أولى أن يثبت له شرطه ممن شرط له بائع ومشتر وقلت له أرأيت لو اشتريت منك كيلا من طعام موصوف بمائة درهم قال فجائز قلت وليس لي ولا لك نقض البيع قبل تفرق قال لا قلت وإن تفرقنا قبل التقابض انتقض البيع قال نعم قلت أفليس قد وجب لي عليك شيء لم يكن لي ولا لك نقضه ثم انتقض بغير رضا واحد منا بنقضه قال نعم إنما نقضناه استدلالا بالسنة أن النبي نهى عن الدين بالدين قلت فإن قال لك قائل أهل الحديث يوهنون هذا الحديث ولو كان ثابتا لم يكن هذا دينا لأني متى شئت أخذت منك دراهمي التي بعتك بها إذا لم أسم لك أجلا والطعام إلى مدته قال لا يجوز ذلك قلت ولم وعليك فيه لمن طالبك أمران أحدهما أنك تجيز تبايع المتبايعين العرض بالنقد ولا يسميان أجلا ويفترقان قبل التقابض ولا ترى به بأسا ولا ترى هذا دينا بدين فإذا كان هذا هكذا عندك احتمل اللفظ أن يسلف في كيل معلوم بشرط سلعة وإن لم يدفعها فيكون حالا غير دين بدين ولكنه عين بدين قال بل هو دين بدين قلت فإن قال لك قائل فلو كان كما وصفت أنهما إذا تبايعا في السلف فتفرقا قبل التقابض انتقض البيع بالتفرق ولزمك أنك قد فسخت العقدة المتقدمة الصحيحة بتفرقهما بأبدانهما والتفرق عندك في البيوع ليس له معنى إنما المعنى في الكلام أو لزمك أن تقول في البيعين بالخيار ما لم يتفرقا إن لتفرقهما بابدانهما معنى يوجبه كما كان لتفرق هذين بأبدانهما معنى ينقضه ولا تقول هذا قال الشافعي فقال فإنا روينا عن عمر أنه قال البيع عن صفقة أو خيار قلت أرأيت إذا جاء عن رسول الله ما وصفت لو كان قال رجل من أصحابه قولا يخالفه ألا يكون الذي تذهب إليه فيه أنه لو سمع عن رسول الله شيئا لم يخالفه إن شاء الله تعالى وتقول قد يعزب عن بعضهم بعض السنن قال بلى قلت أفترى في أحد مع النبي حجة فقال عامة من حضره لا قلت ولو أجزت هذا خرجت من عامة سنن النبي فدخل عليك ما لا تعذر منه قال فدعه قلت فليس بثابت عن عمر وقد رويتم عن عمر مثل قولنا زعم أبو يوسف عن مطرف عن الشعبي أن عمر قال البيع عن صفقة أو خيار قال الشافعي وهذا مثل ما روينا عن النبي قال فهذا منقطع قلت وحديثك الذي رويت عن عمر غلط ومجهول أو منقطع فهو جامع لجميع ما ترد به الأحاديث قال لئن أنصفناك ما يثبت مثله فقلت احتجاجك به مع معرفتك بمن حدثه وعمن حدثه ترك النصفة قال الشافعي وقلت له لو كان كما رويت كان بمعنى قولنا أشبه وكان خلاف قولك كله قال ومن أين قلت أرأيت إذ زعمت أن عمر قال البيع عن صفقة أو خيار أليس تزعم أن البيع يجب بأحد أمرين إما بصفقة وإما بخيار قال بلى قلت أفيجب البيع بالخيار والبيع بغير خيار قال نعم قلت ويجب بالخيار قال تريد ماذا قلت ما يلزمك قال وما يلزمني قلت تزعم أنه يجب الخيار بلا صفقة لأنه إذا زعم أنه يجب بأحد أمرين علمنا أنهما مختلفان كما تقول في المولى يفيء أو يطلق وفي العبد يجني يسلم أو يفدى وكل واحد منهما غير الآخر قال ما يصنع الخيار شيئا إلا بصفقة تقدمه أو تكون معه والصفقة مستغنية عن الخيار فهي إن وقعت معها خيار أو بعدها أوليس معها ولا بعدها وجبت قال نعم قلت وقد زعمت أن قوله أو خيار لا معنى له قال فدع هذا قلت نعم بعد العلم بعلمك إن شاء الله تعالى بأنك زعمت أن ما ذهبت إليه محال قال فما معناه عندك قلت لو كان قوله هذا موافقا لما روى أبو يوسف عن مطرف عن الشعبي عنه وكان مثل معنى قوله فكان مثل البيع في معنى قوله فكان البيع عن صفقه بعدها تفرق أو خيار قال بعض من حضر ماله معنى يصح غيرها قال أما إنه لا يصح حديثه قلت أجل فلم استعنت به قال فعارضنا غير هذا بأن قال فأقول إن ابن مسعود روى أن النبي قال إذا اختلف المتبايعان فالقول ما قال البائع والمبتاع بالخيار قال الشافعي وهذا الحديث منقطع عن ابن مسعود والأحاديث التي ذكرناها ثابتة متصلة فلو كان هذا يخالفها لم يجز للعالم بالحديث أن يحتج به على واحد منها لأنه لا يثبت هو بنفسه فكيف يزال به ما يثبت بنفسه ويشده أحاديث معه كلها ثابتة قال الشافعي رحمه الله تعالى ولو كان هذا الحديث ثابتا لم يكن يخالف منها شيئا من قبل أن هذين متبايعان إن تصادقا على التبايع واختلفا في الثمن فكل واحد منهما يختار أن ينفذ البيع إلا أن تكون دعواهما مما يعقد به البيع مختلفة تنقض أصله ولم يجعل الخيار إلا للمبتاع في أن يأخذ أو يدع وحديث البيع بالخيار جعل الخيار لهما معا من غير اختلاف في ثمن ولا ادعاء من واحد منهما بشيء يفسد أصل البيع ولا ينقضه إنما أراد تحديد نقض البيع بشيء جعل لهما معا وإليهما إن شاءا فعلاه وإن شاءا تركاه قال الشافعي ولو غلط رجل إلى أن الحديث على المتبايعين اللذين لم يتفرقا من مقامهما لم يجز له الخيار لهما بعد تفرقهما من مقامهما فإن قال فما يغني في البيع اللازم بالصفقة أو التفرق بعد الصفقة قيل لو وجب بالصفقة استغنى عن التفرق ولكنه لا يلزم إلا بهما ومعنى خياره بعد الصفقة كمعنى الصفقة والتفرق وبعد التفرق فيختلفان في الثمن فيكون للمشتري الخيار كما يكون له الخيار بعد القبض وقبل التفرق وبعد زمان إذا ظهر على عيب ولو جاز أن نقول إنما يكون له الخيار إذا اختلفا في الثمن لم يجز أن يكون له الخيار إذا ظهر على عيب وجاز أن يطرح كل حديث اشبه حديثا في حرف واحد لحروف أخر مثله وإن وجد لهما محمل يخرجان فيه فجاز عليه لبعض المشرقيين ما هو أولى أن يجوز من هذا فإنهم قالوا نهى رسول الله عن التمر بالتمر إلا مثل بمثل وعن المزابنة وهي الجزاف بالكيل من جنسها وعن الرطب بالتمر فحرمنا العرايا بخرصها من التمر لأنها داخلة في هذا المعنى وزعمنا نحن ومن قال هذا القول من أصحابنا أن العرايا حلال بإحلال النبي ووجدنا للحديثين معنى يخرجان عليه ولجاز هذا علينا في أكثر ما يقدر عليه من الأحاديث قال الشافعي وخالفنا بعض من وافقنا في الأصل أن البيع يجب بالتفرق والخيار فقال الخيار إذا وقع مع البيع جاز فليس عليه أن يخير بعد البيع والحجة عليه ما وصفت من أن النبي خير بعد البيع ومن القياس إذا كانت بيعا فلا يتم البيع إلا بتفرق المتبايعين وتفرقهما شيء غير عقد البيع يشبه والله أعلم أن لا يكون يجب بالخيار إلا بعد البيع كما كان التفرق بعد البيع وكذلك الخيار بعده قال الشافعي وحديث مالك بن أوس بن الحدثان النصرى عن النبي يدل على أن التفرق بين المتبايعين تفرق الأبدان ويدل على غيره وهو موضوع في موضعه قال وحديث النبي لا يبع أحدكم على بيع أخيه يدل على أنه في معنى حديث أن النبي قال المتبايعان بالخيار لأني لو كنت إذا بعت رجلا سلعة تسوى مائة ألف لزم المشتري البيع حتى لا يستطيع أن ينقضه ما ضرني أن يبيعه رجل سلعة خيرا منها بعشرة ولكن في نهيه أن يبيع الرجل على بيع أخيه دلالة على أن يبيع على بيع أخيه قبل أن يتفرقا لأنهما لا يكونان متبايعين إلا بعد البيع ولا يضر بيع الرجل على بيع أخيه إلا قبل التفرق حتى يكون للمشتري الخيار في رد البيع وأخذه فيها لئلا يفسد على البائع ولعله يفسد على البائع ثم يختار أن يفسخ البيع عليهما معا ولو لم يكن هذا لم يكن للحديث معنى أبدا لأن البيع إذا وجب على المشتري قبل التفرق أو بعده فلا يضر البائع من باع على بيعه ولو جاز أن يجعل هذا الحديث على غير هذا جاز أن لا يصير الناس إلى حديث إلا أحالهم غيرهم إلى حديث غيره


باب بيع الكلاب وغيرها من الحيوان غير المأكول

أخبرنا الربيع قال قال الشافعي أخبرنا مالك بن أنس عن ابن شهاب عن أبي بكر بن عبدالرحمن بن الحرث بن هشام عن أبي مسعود الأنصاري أن رسول الله نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن قال قال مالك فلذلك أكره بيع الكلاب الضواري وغير الضواري أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال من اقتنى كلبا إلا كلب ماشية أو ضاريا نقص من عمله كل يوم قيراطان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يزيد بن خصيفة أن السائب بن يزيد أخبره أنه سمع سفيان بن أبي زهير وهو رجل من شنوءة من أصحاب النبي يقول سمعت رسول الله يقول من اقتنى كلبا نقص من عمله كل يوم قيراط قالوا أنت سمعت هذا من رسول الله قال إي ورب هذا المسجد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله أمر بقتل الكلاب قال الشافعي وبهذا نقول لا يحل للكلب ثمن بحال وإذا لم يحل ثمنه لم يحل أن يتخذه إلا صاحب صيد أو حرث أو ماشية وإلا لم يحل له أن يتخذه ولم يكن له إن قتله أخذ ثمن إنما يكون الثمن فيما قتل مما يملك إذا كان يحل أن يكون له في الحياة ثمن يشترى به ويباع قال ولا يحل اقتناؤه إلا لصاحب صيد أو زرع أو ماشية أو ما كان في معناه لما جاء فيه عن رسول الله وأمر رسول الله بقتل الكلاب يدل على أنها لو صلحت أن يكون لها أثمان بحال لما جاز قتلها ولكان لمالكها بيعها فيأخذ أثمانها لتصير إلى من يحل له قنيتها قال ولا يحل السلم فيها لأنه بيع وما أخذ في شيء يملك فيه بحال معجلا أو مؤخرا أو بقيمته في حياة أو موت فهو ثمن من الأثمان ولا يحل للكلب ثمن لما وصفنا من نهى النبي عن ثمنه ولو حل ثمنه حل حلوان الكاهن ومهر البغي قال وقد قال النبي من اقتنى كلبا إلا كلب صيد أو زرع أو ماشية نقص كل يوم من عمله قيراطان وقال لا تدخل الملائكة بيتا فيه كلب ولا صورة قال وقد نصب الله عز وجل الخنزير فسماه رجسا وحرمه فلا يحل أن يخرج له ثمن معجل ولا مؤخر ولا قيمة بحال ولو قتله إنسان لم يكن فيه قيمة وما لا يحل ثمنه مما يملك لا تحل قيمته لأن القيمة ثمن من الأثمان قال وما كان فيه منفعة في حياته بيع من الناس غير الكلب والخنزير وإن لم يحل أكله فلا بأس بابتياعه وما كان لا بأس بابتياعه لم يكن بالسلف فيه بأس إذا كان لا ينقطع من أيدي الناس ومن ملكه فقتله غيره فعليه قيمته في الوقت الذي قتله فيه وما كان منه معلما فقتله معلما فقيمته معلما كما تكون قيمة العبد معلما وذلك مثل الفهد يعلم الصيد والبازي والشاهين والصقر وغيرها من الجوارح المعلمة ومثل الهر والحمار الأنسي والبغل وغيرها مما فيه منفعة حيا وإن لم يؤكل لحمه قال فأما الضبع والثعلب فيؤكلان ويباعان وهما مخالفان لما وصفت يجوز فيهما السلف إن كان انقطاعهما في الحين الذي يسلف فيهما مأمونا الأمان الظاهر عند الناس ومن قتلهما وهما لأحد غرم ثمنها كما يغرم ثمن الظبي وغيره من الوحش المملوك غيرهما قال الشافعي وكل ما لا منفعة فيه من وحش مثل الحدأة والرخمة والبغاثة وما لا يصيد من الطير الذي لا يؤكل لحمه ومثل اللحكاء والقطا والخنافس وما أشبه هذا فأرى والله تعالى أعلم أن لا يجوز شراءه ولا بيعه بدين ولا غيره ولا يكون على أحد لو حبسه رجل عنده فقتله رجل له قيمة وكذلك الفأر والجرذان والوزغان لأنه لا معنى للمنفعة فيه حيا ولا مذبوحا ولا ميتا فإذا اشترى هذا أشبه أن يكون أكل المال بالباطل وقد نهى الله عز وجل عن أكل المال بالباطل لأنه إنما أجيز للمسلمين بيع ما انتفعوا به مأكولا أو مستمتعا به في حياته لمنفعة تقع موقعا ولا منفعة في هذا تقع موقعا وإذا نهى عن بيع ضراب الفحل وهو منفعة إذا تم لأنها ليست بعين تملك لمنفعة كان مالا منفعة فيه بحال أولى أن ينهى عن ثمنه عندي والله تعالى أعلم


باب الخلاف في ثمن الكلب

قال الشافعي فخالفنا بعض الناس فأجاز ثمن الكلب وشراءه وجعل على من قتله ثمنه قلت له أفيجوز أن يكون رسول الله يحرم ثمن الكلب وتجعل له ثمنا حيا أو ميتا أو يجوز أن يأمر رسول الله بقتل الكلاب ولها أثمان يغرمها قاتلها أيأمر رسول الله بقتل ما يغرمه قاتله وكل ما غرمه قاتله أثم من قتله لأنه استهلاك ما يكون ما لا لمسلم ورسول الله لا يأمر بمأثم وقال قائل فإنا إنما أخذنا أن الكلب يجوز ثمنه خبرا وقياسا قلت له فاذكر الخبر قال أخبرني بعض أصحابنا عن محمد بن إسحق عن عمران بن أبي أنس أن عثمان أغرم رجلا ثمن كلب قتله عشرين بعيرا قال وإذا جعل فيه مقتولا قيمة كان حياله ثمن لا يختلف ذلك قال فقلت له أرأيت لو ثبت هذا عن عثمان كنت لم تصنع شيئا في احتجاجك على شيء ثبت عن رسول الله والثابت عن عثمان خلافه قال فاذكره قلت أخبرنا الثقة عن يونس عن الحسن قال سمعت عثمان بن عفان يخطب وهو يأمر بقتل الكلاب قال الشافعي فكيف يأمر بقتل ما يغرم من قتله قيمته قال فأخذناه قياسا على أن رسول الله لم ينه صاحب الزرع ولا الماشية عن اتخاذه وذكر له صيد الكلاب فقال فيه ولم ينه عنه فلما رخص في أن يكون الكلب مملوكا كالحمار حل ثمنه ولما حل ثمنه كانت قيمته على من قتله قال فقلت له فإذا أباح رسول الله اتخاذه لصاحب الزرع والماشية ولم ينه عنه صاحب الصيد وحرم ثمنه فأيهما أولى بنا وبك وبكل مسلم أن يتبعه في القولين فتحرم ما حرم ثمنه وتقتل الكلاب على من لم يبح له اتخاذها كما أمر بقتلها وتبيح اتخاذها لمن أباحه له ولم ينهه عنه أو تزعم أن الأحاديث فيها تضاد قال فما تقول أنت قلت أقول الحق إن شاء الله تعالى إثبات الأحاديث على ما جاءت كما جاءت إذا احتملت أن تثبت كلها ولو جاز ما قلت من طرح بعضها لبعض جاز عليك ما أجزت لنفسك قال فيقول قائل لا نعرف الأحاديث قلت إذا كان يأثم بها من اتخاذها لا أحل لأحد اتخاذها وأقتلها حيث وجدتها ثم لا يكون أولى بالصواب منه قال أفيجوز عندك أن يتخذها متخذ ولا ثمن لها قلت بل لا يجوز فيها غيره لو كان أصل اتخاذها حلالا حلت لكل أحد كما يحل لكل أحد اتخاذ الحمر والبغال ولكن أصل اتخاذها محرم إلا بموضع كالضرورة لإصلاح المعاش لأني لم أجد الحلال يحظر على أحد وأجد من المحرم ما يباح لبعض دون بعض قال ومثل ماذا قلت الميتةى والدم مباحان لذي الضرورة فإذا فارق الضرورة عاد أن يكونا محرمين عليه بأصل تحريمهما والطهارة بالتراب مباحة في السفر لمن لم يجد ماء فإذا وجده حرم عليه الطهارة بالتراب لأن أصل الطهارة إنما هي بالماء ومحرمة بما خالفه إلا في الضرورة بالإعواز والسفر أو المرض ولذلك إذا فارق رجل اقتناء الكلب للصيد أو الزرع أو الماشية حرم عليه اتخاذها قال فلم لا يحل ثمنها في الحين الذي يحل اتخاذها قلت لما وصفت لك من أنها مرجوعة على الأصل فلا ثمن لمحرم في الأصل وإن تنقلب حالاته بضرورة أو منفعة فإن إحلاله خاص لمن أبيح له قال فأوجدني مثل ما وصفت قلت أرأيت دابة الرجل ماتت فاضطر إليها بشر أيحل لهم أكلها قال نعم قلت أفيحل له بيعها منهم أو لبعضهم إن سبق بعضهم إليها قال إن قلت ليس ذلك له قلت فقد حرمت على مالك الدابة بيعها وإن قلت نعم فقد أحللت بيع المحرم قلت نعم قال فأقول لا يحل بيعها قلت ولو أحرقها رجل في الحين الذي أبيح لهؤلاء أكلها فيه لم يغرم ثمنها قال لا قلت فلو لم يدلك على النهي عن ثمن الكلب إلا ما وصفت لك انبغى أن يدلك قال أفتوجدني غير هذا أقوله قلت نعم زعمت أنه لو كان لك خمر حرم عليك اتخاذها وحل لك أن تفسدها بملح وماء غير ذلك مما يصيرها خلا وزعمت أن رجلا لو أهراقها وقد أفسدها قبل أن تصير خلا لم يكن عليه في ثمنها شيء لأنها لم تحل بعد عن المحرم فتصير عينا غيره وزعمت أن ما شيتك لو موتت حل لك سلخها وحبس جلدها وإذا دبغتها حل ثمنها ولو حرقها رجل قبل أن تدبغها لم يكن عليه فيها قيمة قال إني لا أقول هذا ولكني أقول إذا صارت خلا وصارت مدبوغة كان لها ثمن وعلى من حرقها قيمته قلت لأنها تصير عندك عينا حلالا لكل أحد قال نعم قلت أفتصير الكلاب حلالا لكل أحد قال لا إلا بالضرورة أو طلب المنفعة والكلاب الميتة أشبه والميتة لنا فيها ألزم قلت وهذا يلزمك في الحين الذي يحل لك فيه حبس الخمر والجلود فأنت لا تجعل في ذلك الحين لها ثمنا قال أجل قال الشافعي ثم حكى أن قائلا قال لا ثمن لكلب الصيد ولا الزرع لأن النبي نهى عن ثمن الكلب جملة ثم قال وإن قتل إنسان لآخر كلبا غرم ثمنه لأنه أفسد عليه ماله قال الشافعي وما لم يكن له ثمن حيا بأن أصل ثمنه محرم كان على ثمنه إذا قتل أولى أن يبطل أو مثل ثمنه حيا وكل ما وصفت حجة على من حكيت قوله وحجة على من قال هذا القول وعليه زيادة حجة من قوله من أنه إذا لم يحل ثمنها في الحال التي أباح النبي اتخاذها كان إذا قتلت أحرى أن لا يكون بها حلالا قال فقال لي قائل فإذا أخصى رجل كلب رجل أو جدعه قلت إذا لم يكن له ثمن ولم يكن على من قتله قيمة كان فيما أصيب مما دون القتل أولى ولم يكن عليه فيه غرم وينهى عنه ويؤدب إذا عاد


باب الطعام بالطعام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن مالك بن أوس بن الحدثان النصري أنه التمس صرفا بمائة دينار قال فدعاني طلحة بن عبيد الله فتراوضنا حتى اصطرف مني وأخذ الذهب يقلبها في يده ثم قال حتى تأتي خازنتي أو خازني قال الشافعي أنا شككت بعد ما قرأته عليه وعمر بن الخطاب رضي الله عنه يسمع فقال عمر لا والله لا تفارقه حتى تأخذ منه ثم قال قال رسول الله الذهب بالورق ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن مالك بن أوس بن الحدثان عن عمر بن الخطاب رضي الله عنه أن رسول الله قال الذهب بالورق ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والتمر بالتر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالوهاب عن أيوب عن مسلم بن يسار ورجل آخر عن عبادة بن الصامت أن رسول الله قال لا تبيعوا الذهب بالذهب ولا الورق بالورق ولا البر بالبر ولا الشعير بالشعير ولا الملح بالملح إلا سواء بسواء عينا بعين يدا بيد ولكن بيعوا الذهب بالورق والورق بالذهب والبر بالشعير والشعير بالبر والتمر بالملح والملح بالتمر يدا بيد كيف شئتم قال ونقص أحدهما التمر أو الملح قال الشافعي رحمه الله وبهذا نأخذ وهو موافق للأحاديث في الصرف وبهذا تركنا قول من روى أن لا ربا إلا في نسيئة وقلنا الربا من وجهين في النسيئة والنقد وذلك أن الربا منه يكون في النقد بالزيادة في الكيل والوزن ويكون في الدين بزيادة الأجل وقد يكون مع الأجل زيادة في النقد قال وبهذا نأخذ والذي حرم رسول الله الفضل في بعضه على بعض يدا بيد الذهب والورق والحنطة والشعير والتمر والملح قال والذهب والورق مباينان لكل شيء لأنهما أثمان كل شيء ولا يقاس عليهما شيء من الطعام ولا من غيره قال الشافعي رحمه الله فالتحريم معهما من الطعام من مكيل كله مأكول قال فوجدنا المأكول إذا كان مكيلا فالمأكول إذا كان موزونا في معناه لأنهما مأكولان معا وكذلك إذا كان مشروبا مكيلا أو موزونا لأن الوزن أن يباع معلوما عند البائع والمشتري كما كان الكيل معلوما عندهما بل الوزن أقرب من الإحاطة لبعد تفاوته من الكيل فلما اجتمعا في أن يكون مأكولين ومشروبين وبيعا معلوما بمكيال أو ميزان كان معناهما معنى واحدا فحكمنا لهما حكما واحدا وذلك مثل حكم الذهب والفضة لأن مخرج التحريم والتحليل في الذهب والفضة والبر والشعير والتمر والنوى فيه لأنه لا صلاح له إلا به والملح واحد لا يختلف ولا نخالف في شيء من أحكام ما نصت السنة من المأكول غيره وكل ما كان قياسا عليها مما هو في معناها وحكمه حكمها لم نخالف بين أحكامها وكل ما كان قياسا عليها مما هو في معناها حكمنا له حكمها من المأكول والمشروب والمكيل والموزون وكذلك في معناها عندنا والله أعلم كل مكيل ومشروب بيع عددا لأنا وجدنا كثيرا منها يوزن ببلدة ولا يوزن بأخرى ووجدنا عامة الرطب بمكة إنما يباع في سلال جزافا ووجدنا عامة اللحم إنما يباع جزافا ووجدنا أهل البدو إذا تبايعوا لحما أو لبنا لم يتبايعوه إلا جزافا وكذلك يتبايعون السمن والعسل والزبد وغيره وقد يوزن عند غيرهم ولا يمتنع من الوزن والكيل في بيع من باعه جزافا وما بيع جزافا أو عددا فهو في معنى الكيل والوزن من المأكول والمشروب عندنا والله أعلم وكل ما يبقى منه ويدخر ما لا يبقى ولا يدخر سواء لا يختلف فلو نظرنا في الذي يبقى منه ويدخر ففرقنا بينه وبين مالا يبقى ولا يدخر وجدنا التمر كله يابسا يبقى غاية ووجدنا الطعام كله لا يبقى ذلك البقاء ووجدنا اللحم لا يبقى ذلك البقاء ووجدنا اللبن لا يبقى ولا يدخر فإن قال قد يوقط قيل وكذلك عامة الفاكهة الموزونة قد تيبس وقشر الأترج بما لصق فيه ييبس وليس فيما يبقى ولا يبقى معنى يفرق بينه إذا كان مأكولا ومشروبا فكله صنف واحد والله أعلم وما كان غير مأكول ولا مشروب لتفكه ولا تلذذ مثل الأسبيوش والثفاء والبزور كلها فهي وإن أكلت غير معنى القوت فقد تعد مأكولة ومشروبة وقياسها على المأكول القوت أولى من قياسها على ما فارقه مما يستمتع به لغير الأكل ثم الأدوية كلها أهليلجها وايليلجها وسقمونيها وغاريقونها يدخل في هذا المعنى والله أعلم قال ووجدنا كل ما يستمتع به ليكون مأكولا أو مشروبا يجمعه أن المتاع به ليؤكل أو يشرب ووجدنا يجمعه أن الأكل والشرب للمنفعة ووجدنا الأدوية تؤكل وتشرب للمنفعة بل منافعها كثيرة أكثر من منافع الطعام فكانت أن تقاس بالمأكول والمشروب أولى من أن يقاس بها المتاع لغير الأكل من الحيوان والنبات والخشب وغير ذلك فجعلنا للأشياء أصلين أصل مأكول فيه الربا وأصل متاع لغير المأكول لا ربا في الزيادة في بعضه على بعض فالأصل في المأكول والمشروب إذا كان بعضه ببعض كالأصل في الدنانير بالدنانير والدراهم بالدراهم وإذا كان منه صنف بصنف غيره فهو كالدنانير بالدراهم والدراهم بالدنانير لا يختلف إلا بعلة وتلك العلة لا تكون في الدنانير والدراهم بحال وذلك أن يكون الشيء منه رطب بيابس منه وهذا لا يدخل الذهب ولا الورق أبدا قال فإن قال قائل كيف فرقتم بين الذهب والورق وبين المأكول في هذه الحال قلت الحجة فيه ما لا حجة معه من سنة رسول الله وأنه لا يجوز أن تقيس شيئا بشيء مخالف له فإذا كانت الرطوبة موجودة في غير الذهب والفضة فلا يجوز أن يقاس شيء بشيء في الموضع الذي يخالفه فإن قال قائل فأوجدنا السنة فيه قيل إن شاء الله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبد الله بن يزيد مولى الأسود بن سفيان أن زيدا أبا عياش أخبره أنه سأل سعد بن أبي وقاص عن البيضاء بالسلت فقال له سعد أيتهما أفضل فقال البيضاء فنهى عن ذلك وقال سمعت رسول الله يسأل عن شراء التمر بالرطب فقال رسول الله أينقص الرطب إذا يبس فقالوا نعم فنهى عن ذلك قال ففي هذا الحديث رأي سعد نفسه أنه كره البيضاء بالسلت فإن كان كرهها بسنة فذلك موافق لحديث رسول الله وبه نأخذ ولعله إن شاء الله كرهها لذلك فإن كان كرهها متفاضلة فإن رسول الله قد أجاز البر بالشعير متفاضلا وليس في قول أحد حجة مع النبي وهو القياس على سنة النبي أيضا قال وهكذا كل ما اختلفت أسماؤه وأصنافه من الطعام فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة كالدنانير بالدراهم لا يختلف هو وهي وكذلك زبيب بتمر وحنطة بشعير وشعير بسلت وذرة بأرز وما اختلف أصنافه من المأكول أو المشروب هكذا كله وفي حديثه عن رسول الله دلائل منها أنه سأل أهل العلم بالرطب عن نقصانه فينبغي للامام إذا حضره اهل العلم بما يرد عليه أن يسألهم عنه وبهذا صرنا إلى قيم الأموال بقول أهل العلم والقبول من أهلها ومنها أنه نظر في معتقب الرطب فلما كان ينقص لم يجز بيعه بالتمر لأن التمر من الرطب إذا كان نقصانه غير محدود وقد حرم أن يكون التمر بالتمر إلا مثل بمثل وكانت فيها زيادة بيان النظر في المعتقب من الرطب فدلت على أنه لا يجوز رطب بيابس من جنسه لاختلاف الكيلين وكذلك دلت على أنه لا يجوز رطب برطب لأنه نظر في البيوع في المعتقب خوفا من أن يزيد بعضها على بعض فهما رطبان معناهما معنى واحد فإذا نظر في المعتقب فلم يجز رطب برطب لأن الصفقة وقعت ولا يعرف كيف يكونان في المعتقب وكان بيعا مجهولا الكيل بالكيل ولا يجوز الكيل ولا الوزن بالكيل والوزن من جنسه إلا مثلا بمثل


باب جماع تفريع الكيل والوزن بعضه ببعض

قال الشافعي معرفة الأعيان أن ينظر إلى الاسم الأعم الجامع الذي ينفرد به من جملة ما مخرجه مخرجها فذلك جنس فأصل كل ما أنبتت الأرض أنه نبات ثم يفرق به أسماء فيقال هذا حب ثم يفرق بالحب اسماء والأسماء التي تفرق بالحب من جماع التمييز فيقال تمر وزبيب ويقال حنطة وذرة وشعير وسلت فهذا الجماع الذي هو جماع التمييز وهو من الجنس الذي تحرم الزيادة في بعضه على بعض إذا كان من صنف واحد وهو في الذهب والورق هكذا وهما مخلوقان من الأرض أو فيها ثم هما تبر ثم يفرق بهما أسماء ذهب وورق والتبر سواهما من النحاس والحديد وغيرهما قال الشافعي رحمه الله والحكم فيما كان يابسا من صنف واحد من أصناف الطعام حكم واحد لا اختلاف فيه كحكم الذهب بالذهب والورق بالورق لأن رسول الله ذكر تحريم الذهب والورق والحنطة والشعير والتمر والملح ذكرا واحدا وحكم فيها حكما واحدا فلا يجوز أن يفرق بين أحكامها بحال وقد جمعها رسول الله


باب تفريع الصنف من المأكول والمشروب بمثله

قال الربيع قال الشافعي الحنطة جنس وإن تفاضلت وتباينت في الأسماء كما يتباين الذهب ويتفاضل في الأسماء فلا يجوز ذهب بذهب إلا مثلا بمثل وزنا بوزن يدا بيد قال وأصل الحنطة الكيل وكل ما كان أصله كيلا لم يجز أن يباع بمثله وزنا بوزن ولا وزنا بكيل قال ولا بأس بالحنطة مثلا بمثل ويدا بيد ولا يفترقان حتى يتقابضا وإن تفرقا قبل أن يتقابضا فسد البيع بينهما كما يكون ذلك في الذهب بالذهب لا يختلف قال ولا بأس بحنطة جيدة يسوى مدها دينارا بحنطة رديئة لا يسوى مدها سدس دينار ولا حنطة حديثة بحنطة قديمة ولا حنطة بيضاء صافية بحنطة سوداء قبيحة مثلا بمثل كيلا بكيل يدا بيد ولا يتفرقان حتى يتقابضا إذا كانت حنطة أحدهما صنفا واحدا وحنطة بائعه صنفا واحدا وكل ما لم يجز إلا مثلا بمثل يدا بيد فلا خير في أن يباع منه شيء ومعه شيء غيره بشيء آخر لا خير في مد تمر عجوة ودرهم بمدى تمر عجوة ولا مد حنطة سوداء ودرهم بمدى حنطة محمولة حتى يكون الطعام بالطعام لا شيء مع واحد منهما غيرهما أو يشتري شيئا من غير صنفه ليس معه من صنفه شيء


باب في التمر بالتمر

قال الشافعي والتمر صنف ولا بأس أن يبتاع صاع تمر بصاع تمر يدا بيد ولا يتفرقان حتى يتقابضا ولا بأس إذا كان صاع أحدهما صنفا واحدا وصاع الآخر صنفا واحدا أن يأخذه وإن كان بردى وعجوة بعجوة أو بردى وصيحاني بصيحاني ولا خير في أن يكون صاع أحدهما من تمرين مختلفين وصاع الآخر من تمر واحد ولا خير في أن يتبايعا التمر بالتمر موزونا في جلال كان أو قرب أو غير ذلك ولو طرحت عنه الجلال والقرب لم يجز أن يباع وزنا وذلك أن وزن التمر يتباين فيكون صاع وزنه أرطال وصاع آخر وزنه أكثر منها فلو كيلا كان صاع بأكثر من صاع كيلا وهكذا كل كيل لا يجوز أن يباع بمثله وزنا وكل وزن فلا يجوز أن يباع بمثله كيلا وإذا اختلف الصنفان فلا بأس أن يبتاع كيلا وإن كان أصله الوزن وجزافا لأنا إنما نأمر ببيعه على الأصل كراهية التفاضل فإذا كان ما يجوز فيه التفاضل فلا نبالي كيف تبايعاه إن تقابضاه قبل أن يتفرقا


باب ما في معنى التمر

قال الشافعي وهكذا كل صنف يابس من المأكول والمشروب فالقول فيه كما وصفت في الحنطة والتمر لا يختلف في حرف منه وذلك يخالف الشعير بالشعير والذرة بالذرة والسلت بالسلت والدخن بالدخن والأرز بالأرز وكل ما أكل الناس مما ينبتون أو لم ينبتوا مثل الفث وغيره من حب الحنظل وسكر العشر وغيره مما أكل الناس ولم ينبتوا وهكذا كل مأكول يبس من أسبيوش بأسبيوش وثفاء بثفاء وصعتر بصعتر فما بيع منه وزنا بشيء من صنفه لم يصرف إلى كيل وما بيع منه كيلا لم يصرف إلى وزن لما وصفت من اختلافه في يبسه وخفته وجفائه قال وهكذا وكل مأكول ومشروب أخرجه الله من شجر أو أرض فكان بحاله التي أخرجه الله تعالى بها لم يحدث فيه الآدميون شيئا فينقلونه عن حاله التي أخرجه الله تعالى بها إلى غيرها فأما ما لو تركوه لم يزل رطبا بحاله أبدا ففي هذا الصنف منه علة سأذكرها إن شاء الله تعالى فأما ما أحدث فيه الآدميون تجفيفا من الثمر فهو شيء استعجلوا به صلاحه وإن لم ينقلوه وتركوه جف وما أشبه هذا


باب ما يجامع التمر وما يخالفه

قال الشافعي رحمه الله والزيتون مخلوق ثمرة لو تركها الآدميون صحيحة لم يخرج منها زيت ولما عصروها خرجت زيتا فإنما اشتق لها اسم الزيت بأن شجرتها زيتون فاسم ثمرة شجرتها التي منها الزيت زيتون فكل ما خرج من زيت الزيتون فهو صنف واحد يجوز فيه ما يجوز في الحنطة بالحنطة والتمر بالتمر ويرد منه ما يرد من الحنطة والتمر لا يختلف وقد يعصر من الفجل دهن يسمى زيت الفجل قال وليس مما يكون ببلادنا فيعرف له اسم بأمه ولست أعرفه يسمى زيتا إلا على معنى أنه دهن لا اسم له مستعمل في بعض ما يستعمل فيه الزيت وهو مباين للزيت في طعمه وريحه وشجرته وهو زرع والزيتون أصل قال ويحتمل معنيين فالذي هو أليق به عندي والله تعالى أعلم أن لا يحكم بأن يكون زيتا ولكن يحكم بأن يكون دهنا من الأدهان فيجوز أن يباع الواحد منه بالاثنين من زيت الزيتون وذلك أنه إذا قال رجل أكلت زيتا أو اشتريت زيتا عرف أنه يراد به زيت الزيتون لأن الاسم له دون زيت الفجل وقد يحتمل أن يقال هو صنف من الزيت فلا يباع بالزيت إلا مثل بمثل والسليط دهن الجلجلان وهو صنف غير زيت الفجل وغير زيت الزيتون فلا بأس بالواحد منه بالاثنين من كل واحد منهما وكذلك دهن البزر والحبوب كلها كل دهن منه مخالف دهن غيره دهن الصنوبر ودهن الحب الأخضر ودهن الخردل ودهن السمسم ودهن نوى المشمش ودهن اللوز ودهن الجوز فكل دهن من هذه الأدهان خرج من حبة أو ثمرة فاختلف ما يخرج من تلك الثمرة أو تلك الحبة أو تلك العجمة فهو صنف واحد فلا يجوز إلا مثل بمثل يدا بيد وكل صنف منه خرج من حبة أو ثمرة أو عجمة فلا بأس به في غير صنفه الواحد منه بالاثنين ما لم يكن نسيئة لا بأس بدهن خردل بدهن فجل ودهن خردل بدهن لوز ودهن لوز بدهن جوز اردد أصوله كله إلى ما خرج منه فإذا كان ما خرج منه واحدا فهو صنف كالحنطة صنف وإذا خرج من أصلين مفترقين فهما صنفان مفترقان كالحنطة والتمر فعلى هذا جميع الأدهان المأكولة والمشروبة للغذاء والتلذذ لا يختلف الحكم فيها كهو في التمر والحنطة سواء فإن كان من هذه الأدهان شيء لا يؤكل ولا يشرب بحال أبدا لدواء ولا لغيره فهو خارج من الربا فلا بأس أن يباع واحد منه بعشرة منه يدا بيد ونسيئة وواحد منه بواحد من غيره وباثنين يدا بيد ونسيئة إنما الربا فيما أكل أو شرب بحال وفي الذهب والورق فإن قال قائل قد يجمعهما اسم الدهن قيل وكذلك يجمع الحنطة والذرة والأرز اسم الحب فلما تباين حل الفضل في بعضه على بعض يدا بيد وليس للأدهان أصل اسم موضوع عند العرب إنما سميت بمعاني أنها تنسب إلى ما تكون منه فأما أصولها من السمسم والحب الأخضر وغيره فموضوع له أسماء كأسماء الحنطة لا بمعان فإن قيل فالحب الأخضر بمعنى فاسمه عند من يعرفه البطم والعسل الذي لا يعرف بالاسم الموضوع والذي إذا لقيت رجلا فقلت له عسل علم أنه عسل النحل صنف وقد سميت أشياء من الحلاوة تسمى بها عسلا وقالت العرب للحديث الحلو حديث معسول وقالت للمرأة الحلوة الوجه معسولة الوجه وقالت فيما التذت هذا عسل وهذا معسول وقال رسول الله لا يحل لك حتى تذوقي عسيلته يعني يجامعها لأن الجماع هو المستحلى من المرأة فقالوا لكل ما استحلوه عسل ومعسول على معنى أنه يستحلى استحلاء العسل قال فعسل النحل المنفرد بالاسم دون ما سواه من الحلو فإنما سميت على ما وصفت من الشبه والعسل فطرة الخالق لا صنعة للادميين فيه وما سواه من الحلو فإنما يستخرج من قصب أو ثمرة أو حبة كما تستخرج الأدهان فلا بأس بالعسل بعصير قصب السكر لأنه لا يسمى عسلا إلا على ما وصفت فإنما يقال عصير قصب ولا بأس بالعسل بعصير العنب ولا برب العنب ولا بأس بعصير العنب بعصير قصب السكر لأنهما محدثان ومن شجرتين مختلفتين وكذلك رب التمر برب العنب متفاضلا وهكذا كل ما استخرج من شيء فكان حلوا فأصله على ما وصفت عليه أصول الأدهان مثل عصير الرمان بعصير السفرجل وعصير التفاح بعصير اللوز وما أشبه هذا فعلى هذا الباب كله وقياسه ولا يجوز منه صنف بمثله إلا يدا بيد وزنا بوزن إن كان يوزن وكيلا إن كان أصله الكيل بكيل ولا يجوز منه مطبوخ بنيء بحال لأنه إذا كان إنما يدخر مطبوخا فأعطيت منه نيئا بمطبوخ فالنيء إذا طبخ ينقص فيدخل فيه النقصان في النيء فلا يحل إلا مثل بمثل ولا يباع منه واحد بآخر مطبوخين معا لأن النار تبلغ من بعضه أكثر مما تبلغ من بعض وليس للمطبوخ غاية ينتهي إليها كما يكون للتمر في اليبس غاية ينتهي إليها وقد يطبخ فيذهب منه جزء من مائة جزء ويطبخ فيذهب منه عشرة أجزاء من أحد عشر جزءا فلا يجوز أن يباع منه مطبوخ بمطبوخ لما وصفت ولا مطبوخ بنيء ولا يجوز إلا نيء بنيء فإن كان منه شيء لا يعصر إلا مشوبا بغيره لم يجز أن يباع بصنفه مثلا بمثل لأنه لا يدري ما حصة المشوب من حصة الشيء المبيع بعينه الذي لا يحل الفضل في بعضه على بعض


باب المأكول من صنفين شيب أحدهما بالآخر

أخبرنا الربيع قال قال الشافعي وفي السنة خبر نصا ودلالة بالقياس عليها أنه إذا اختلف الصنفان فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة وذلك في حديث عبادة بن الصامت بين وما سواه قياس عليه في مثل معناه ولا بأس بمد حنطة بمدى شعير ومد حنطة بمدى أرز ومد حنطة بمدى ذرة ومد حنطة بمدى تمر ومد تمر بمدى زبيب ومد زبيب بمدى ملح ومد ملح بمدى حنطة والملح كله صنف ملح جبل وبحر وما وقع عليه اسم ملح وهكذا القول فيما اختلفت أجناسه فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة مثل الذهب بالفضة سواء لا يختلفان فعلى هذا هذا الباب كله وقياسه وكل ما سكت عنه مما يؤكل أو يشرب بحال أبدا يباع بعضه ببعض صنف منه بصنف فهو كالذهب بالذهب أو صنف بصنف يخالفه فهو كالذهب بالورق لا يختلفان في حرف ولا يكون الرجل لازما للحديث حتى يقول هذا لأن مخرج الكلام فيما حل بيعه وحرم من رسول الله واحد وإذا تفرق المتبايعان الطعام بالطعام قبل أن يتقابضا انتقض البيع بينهما قال والعسل كله صنف واحد فلا بأس بواحد منه بواحد يدا بيد ولا خير فيه متفاضلا يدا بيد ولا مستويا ولا متفاضلا نسيئة ولا يباع عسل بعسل إلا مصفيين من الشمع وذلك أن الشمع غير العسل فلو بيعا وزنا وفي أحدهما الشمع كان العسل بأقل منه وكذلك لو باعه وزنا وفي كل واحد منهما شمع لم يخرجا من أن يكون ما فيهما من العسل من وزن الشمع مجهولا فلا يجوز مجهول بمجهول وقد يدخلهما أنهما عسل بعسل متفاضلا وكذلك لو بيعا كيلا بكيل ولا خير في مد حنطة فيها قصل أو فيها حجارة أو فيها زوان بمد حنطة لا شيء فيها من ذلك أو فيها تبن لأنها الحنطة بالحنطة متفاضلة ومجهولة كما وصفت في العسل بالعسل وهكذا كل صنف من هذه خلطه غيره مما يقدر على تمييزه منه لم يجز بعضه ببعض إلا خالصا مما يخلطه إلا أن يكون ما يخلط المكيل لا يزيد في كيله مثل قليل التراب وما دق من تبنه فكان مثل التراب فذلك لا يزيد في كيله فأما الوزن فلا خير في شيء من هذا فيه لأن كل هذا يزيد في الوزن وهكذا كل ما شابه غيره فبيع واحد منه بواحد من جنسه وزنا بوزن فلا خير فيه وإن بيع كيلا بكيل فكان ما شابه ينقص من كيل الجنس فلا خير فيه مثل ما وصفت من الحنطة معها شيء بحنطة وهي مثل لبن خلطه ما ء بلبن خلطه ماء أو لم يخلطه وذلك أنه لا يعرف قدر ما دخله أو دخلهما معا من الماء فيكون اللبن باللبن متفاضلا


باب الرطب بالتمر

قال الشافعي الرطب يعود تمرا ولا أصل للتمر إلا الرطب فلما نهى رسول الله عن الرطب بالتمر وكان في الخبر عنه أن نهيه عنه أنه نظر في المعتقب وكان موجودا في سنته تحريم التمر بالتمر وغيره من المأكول إلا مثل بمثل قلنا به على ما قاله وفسر لنا معناه فقلنا لا يجوز رطب برطب لأنه إذا نظر فيه في المعتقب فلا يخرج من الرطب بالرطب أبدا من أن يباع مجهول الكيل إذا عاد تمرا ولا خير في تمر بتمر مجهولي الكيل معا ولا أحدهما مجهول لأن نقصانهما أبدا يختلف فيكون أحد التمرين بالآخر وأحدهما أكثر كيلا من الاخر وقد نهى رسول الله عن هذا قال فإذا كان هذا هكذا لم يجز أن يباع رطب منه كيلا برطب لما وصفت قياسا على الرطب بالتمر والتمر بالتمر واللحم كله صنف واحد وحشيه وطائره وأنسيه لا يحل الفضل في بعضه على بعض ولا يحل حتى يكون مثل بمثل وزنا بوزن ويكون يابسا ويختلف فيكون لحم الوحش بلحم الطير واحد باثنين وأكثر ولا خير في تمر نخلة برطب نخلة بخرص ولا بتحر ولا غيره فالقسم والمبادلة وكل ما أخذ له عوض مثل البيع فلا يجوز أن يقاسم رجل رجلا رطبا في نخله ولا في الأرض ولا يبادله به لأن كلاهما في معنى البيع ههنا إلا العرايا المخصوصة وهكذا كل صنف من الطعام الذي يكون رطبا ثم ييبس فلا يجوز فيه إلا ما جاز في الرطب بالتمر والرطب نفسه ببعض لا يختلف ذلك وهكذا ما كان رطبا فرسك وتفاح وتين وعنب وإجاص وكمثرى وفاكهة لا يباع شيء منها بشيء رطبا ولا رطب منها بيابس ولا جزاف منها بمكيل ولا يقسم رطب منها على الأرض بكيل ولا وزن ولا في شجرها لأن حكمها كما وصفت في الرطب بالتمر والرطب بالرطب وهكذا كل مأكول لو ترك رطبا ييبس فينقص وهكذا كل رطب لا يعود تمرا بحال وكل رطب من المأكول لا ينفع يابسا مثل الخريز والقثاء والخيار والفقوس والجزر والأترج لا يباع منه شيء بشيء من صنفه وزنا بوزن ولا كيلا بكيل لمعنى ما في الرطوبة من تغيره عند اليبس وكثره ما يحمل بعضها من الماء فيثقل به ويعظم وقلة ما يحمل غيرها فيضمر به ويجف وإذا اختلف الصنفان منه فلا بأس ببطيخ بقثاء متفاضلا جزافا ووزنا وكيفما شاء إذا أجزت التفاضل في الوزن أجزت أن يباع جزافا لأنه لا معنى في الجزاف يحرمه إلا التفاضل والتفاضل فيهما مباح وهكذا جزر بأترج ورطب بعنب في شجره وموضوعا جزافا ومكيلا كما قلنا فيما اختلف أصنافه من الحنطة والذرة والزبيب والتمر سواء في ذلك المعنى لا يخالفه وفي كل ما خرج من الأرض من مأكول ومن مشروب والرطب من المأكول والمشروب وجهان أحدهما يكون رطبا ثم يترك بلا عمل من عمل الآدميين يغيره عن بنية خلقته مثل ما يطبخ فتنقصه النار ويحمل عليه غيره فيذهب رطوبته ويغيره مثل الرطب يعود تمرا واللحم يقدد بلا طبخ يغيره ولا عمل شيء حمل عليه غيره فكل ما كان من الرطب في هذا المعنى لم يجز أن يباع منه رطب بيابس من صنفه وزنا بوزن ولا كيلا بكيل ولا رطب برطب وزنا بوزن ولا كيلا بكيل كما وصفت في الرطب بالتمر ومثله كل فاكهة يأكلها الآدميون فلا يجوز رطب بيابس من صنفها ولا رطب برطب من صنفها لما وصفته من الاستدلال بالسنة


باب ما جاء في بيع اللحم

قال الشافعي رحمه الله وهكذا اللحم لا يجوز منه بيع لحم ضائن بلحمم ضائن رطلا برطل أحدهما يابس والآخر رطب ولا كلاهما رطب لأنه لا يكون اللحم ينقص نقصانا واحدا لاختلاف خلقته ومراعيه التي نغتذى منها لحمة فيكون منها الرخص الذي ينقص إذا يبس نقصانا كثيرا والغليظ الذي يقل نقصه ثم يختلف غلظهما باختلاف خلقته ورخصهما باختلاف خلقته فلا يجوز لحم أبدا إلا يابسا قد بلغ إناه يبسه وزنا بوزن من صنف واحد كالتمر كيلا بكيل من صنف واحد ويدا بيد ولا يفترقان حتى يتقابضا فإن قال قائل فهل يختلف الوزن والكيل فيما بيع يابسا قيل يجتمعان ويختلفان فإن قيل قد عرفنا حيث يجتمعان فأين يختلفان قيل التمر إذا وقع عليه اسم اليبس ولم يبلغ إناه بيبسه فبيع كيلا بكيل لم ينقص في الكيل شيئا وإذا ترك زمانا نقص في الوزن لأن الجفوف كلما زاد فيه كان أنقص لوزنه حتى يتناهى قال وما بيع وزنا فإنما قلت في اللحم لا يباع حتى يتناهى جفوفه لأنه قد يدخله اللحم باللحم متفاضل الوزن أو مجهولا وإن كان ببلاد ندية فكان إذا يبس ثم أصابه الندى رطب حتى يثقل لم يبع وزنا بوزن رطبا من ندى حتى يعود إلى الجفوف وحاله إذا حدث الندى فزاد في وزنه كحاله الأولى ولا يجوز أن يباع حتى يتناهى جفوفه كما لم يجز في الابتداء والقول في اللحمان المختلفة واحد من قولين أحدهما أن لحم الغنم صنف ولحم الابل صنف ولحم البقر صنف ولحم الظباء صنف ولحم كل ما تفرقت به أسماء دون الأسماء الجامعة صنف فيقال كله حيوان وكله دواب وكله من بهيمة الأنعام فهذا جماع أسمائه كله ثم تفرق اسماؤه فيقال لحم غنم ولحم إبل ولحم بقر ويقال لحم ظباء ولحم أرانب ولحم يرابيع ولحم ضباع ولحم ثعالب ثم يقال في الطير هكذا لحم كراكي ولحم حباريات ولحم حجل ولحم يعاقيب وكما يقال طعام ثم يقال حنطة وذرة وشعير وأرز وهذا قول يصح ويناقش فمن قال هذا قال الغنم صنف ضانها ومعزاها وصغار ذلك وكباره وإناثه وفحوله وحكمها أنها تكون مثل البر المتفاضل صنفا والتمر المتباين المتفاضل صنفا فلا يباع منه يابس منتهى اليبس بيابس مثله إلا وزنا بوزن يدا بيد وإذا اختلف بيع لحم الغنم بلحم البقر يابس برطب ورطب برطب وزنا بوزن ووزنا منه بثلاثة أمثاله يدا بيد ولا خير فيه نسيئة وذلك أنه لا ربا في الفضل في بعضه على بعض يدا بيد وإنما الربا فيه بنسيئة وإذا جاز الفضل في بعضه على بعض يدا بيد وزنا بوزن لم يكن للوزن معنى إلا أن يعرف المتبايعان ما اشتريا وباعا ولا بأس به جزافا وكيف شاء ما لم يدخله نسيئة كما قلنا في التمر بالزبيب والحنطة بالذرة ولا يختلف ذلك ثم هكذا القول في لحم الأنيس والوحش كله فلا خير في لحم طير بلحم طير إلا أن ييبس منتهى اليبس وزنا بوزن يدا بيد كما قلنا في لحم الغنم ولا باس بلحم ظبي بلحم أرنب رطبا برطب ويابسا بيابس مثلا بمثل وبأكثر وزنا بجزاف وجزافا بجزاف لاختلاف الصنفين وهكذا الحيتان كله لا يجوز فيه أن أقول هو صنف لأنه ساكن الماء ولو زعمته زعمت أن ساكن الأرض كله صنف وحشيه وأنسيه أو كان أقل ما يلزمني أن أقول ذلك في وحشيه لأنه يلزمه اسم الصيد فإذا اختلف الحيوان فكل ما تملكه ويصير لك فلا بأس برطل من أحدهما بأرطال من الآخر يدا بيد ولا خير فيه نسيئة ولا بأس فيه يدا بيد وجزافا بجزاف وجزافا بوزن ولا خير في رطل لحم حوت تملكه رطب برطل لحم تملكه رطب ولا أحدهما رطب والآخر يابس ولا خير فيه حتى يملح ويجفف وينتهي نقصانه وجفوف ما كثر لحمه منه أن يملح ويسيل ماؤه فذلك انتهاء جفوفه فإذا انتهى بيع رطلا برطل وزنا بوزن يدا بيد من صنف فإذا اختلف فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة وما رق لحمه من الحيتان إذا وضع جف جفوفا شديدا فلا خير في ذلك حتى يبلغ إبانه من الجفوف ويباع الصنف منه بمثله وزنا بوزن يدا بيد وإذا اختلف فالقول فيه كما وصفت قبله يباع رطبا جزافا برطب جزاف ويابس جزاف ومتفاضل في الوزن فعلى هذا هذا الباب كله وقياسه لا يختلف والقول الثاني في هذا الوجه أن يقال اللحم كله صنف كما أن التمر كله صنف ومن قال هذا لزمه عندي أن يقول في الحيتان لأن اسم اللحم جامع لهذا القول ومن ذهب هذا المذهب لزمه إذا أخذه بجماع اللحم أن يقول هذا كجماع الثمر يجعل الزبيب والتمر وغيره من الثمار صنفا وهذا مما لا يجوز لأحد أن يقوله عندي والله تعالى أعلم فإن ذهب إلى أن حالفا لو حلف أن لا يأكل لحما حنث بلحم الإبل حنثه بلحم الغنم فكذلك لو حلف أن لا يأكل ثمرا حنث بالزبيب حنثه بالتمر وحنثه بالفرسك وليس الأيمان من هذا بسبيل الأيمان على الأسماء والبيوع على الأصناف والأسماء الخاصة دون الأسماء الجامعة والله تعالى أعلم


باب ما يكون رطبا أبدا

قال الشافعي رحمه الله الصنف من المأكول والمشروب الذي يكون رطبا أبدا إذا ترك لم ييبس مثل الزيت والسمن والشيرق والأدهان واللبن والخل وغيره مما لا ينتهي بيبس في مدة جاءت عليه أبدا إلا أن يبرد فيجمد بعضه ثم يعود ذائبا كما كان أو بأن ينقلب بأن يعقد على نار أو يحمل عليه يابس فيصير هذا يابسا بغيره وعقد نار فهذا الصنف خارج من معنى ما يكون رطبا بمعنيين أحدهما أن رطوبة ما يبس من التمر رطوبة في شيء خلق مستجسدا إنما هو رطوبة طراءة كطراءة اغتذائه في شجره وأرضه فإذا زايل موضع الاغتذاء من منبته عاد إلى اليبس وما وصفت رطوبة مخرجة من إناث الحيوان أو ثمر شجر أو زرع قد زايل الشجر والزرع الذي هو لا ينقص بمزايلة الأصل الذي هو فيه نفسه ولا يجف به بل يكون ما هو فيه رطبا من طباع رطوبته والثاني أنه لا يعود يابسا كما يعود غيره إذا ترك مدة إلا بما وصفت من أن يصرف بإدخال غيره عليه بخلطه وإدخال عقد النار على ما يعقد منه فلما خالفه بأن لم تكن فيه الرطوبة التي رطوبته تفضي إلى جفوفه إذا ترك بلا عمل الآدميين لم يجز أن نقيسه عليه وجعلنا حكم رطوبته حكم جفوفه لأنا كذلك نجده في كل أحواله لا منتقلا إلا بنقل غيره فقلنا لا بأس بلبن حليب بلبن حامض وكيفما كان بلبن كيفما كان حليبا أو رائبا أو حامضا ولا حامض بحليب ولا حليب برائب ما لم يخلطه ماء فإذا خلطه ماء فلا خير فيه إذا خلط الماء أحد اللبنين أو كلاهما لأن الماء غش لا يتميز فلو أجزناه أجزنا الغرر ولو تراضيا به لم يجز من قبل أنه ماء ولبن مختلطان لا تعرف حصة الماء من اللبن فنكون أجزنا اللبن باللبن مجهولا أو متفاضلا أو جامعا لهما وما كان يحرم الفضل في بعضه على بعض لم يجز أن يبتاع إلا معلوما كله كيلا بكيل أو وزنا بوزن فجماع علم بيع اللبن باللبن أنه يجوز كيفما كان اللبن باللبن لم يخلط واحدا عنها ماء ويردان خلطهما ماء أو واحدا منهما ولا يجوز وإذا كان اللبن صنفا واحدا إلا يدا بيد مثلا بمثل كيل واحدا إلا يدا بيد مثلا بمثل كيلا بكيل والصنف الواحد لبن الغنم ما عزه وضائنه والصنف الذي يخالفه البقر دربانيه وعربية وجواميسه والصنف الواحد الذي يخالفهما معا لبن الإبل اوراكها وغواديها ومهريها وبختها وعرابها وأراه والله تعالى أعلم جائز أن يباع لبن الغنم بلبن البقر ولبن البقر بلبن الإبل لأنها مختلفة متفاضلا ومستويا وجزافا وكيف ما شاء المتبايعان يدا بيد لا خير في واحد منهما بالآخر نسيئة ولا خير في لبن مغلي بلبن على وجهه لأن الإغلاء ينقص اللبن ولا خير في لبن غنم بأقط غنم من قبل أن الأقط لبن معقود فإذا بعت اللبن بالأقط أجزت اللبن باللبن مجهولا ومتفاضلا أو جمعتهما معا فإذا اختلف اللبن والأقط فلا بأس بلبن إبل بأقط غنم ولبن بقر بأقط غنم لما وصفت من اختلاف اللبنين يدا بيد ولا خير في نسيئة قال ولا أحب أن يشتري زبدا من غنم بلبن غنم لأن الزبد شيء من اللبن وهما مأكولان في حالهما التي يتبايعان فيها ولا خير في سمن غنم بزبد غنم بحال لأن السمن من الزبد بيع متفاضلا أو مجهولا وهما مكيلان أو موزنان في الحال التي يتبايعان ومن صنف واحد وإذا اختلف الزبد والسمن فكان زبد غنم بزبد بقر أو سمن غنم بزبد بقر فلا باس لاختلافهما بأن يباعا كيف شاء المتبايعان إذا تقابضا قبل أن يتفرقا قال ولا بأس بلبن بشاة يدا بيد ونسيئة إذا كان أحدهما نقدا والدين منهما موصوفا قال وإن كانت الشاة لبونا وكان اللبن لبن غنم وفي الشاة حين تبايعا لبن ظاهر يقدر على حلبه في ساعته تلك فلا خير في الشراء من قبل أن في الشاة لبنا لا أدري كم حصته من اللبن الذي اشتريت به نقدا وإن كان اللبن نسيئة فهو أفسد للبيع فإن قال قائل وكيف جعلت للبن وهو مغيب حصة من الثمن قيل فإن رسول الله جعل للبن المصراة حصة من الثمن وإنما اللبن في الضروع كاللوز والجوز الرائع في قشره فيستخرجه صاحبه إذا شاء وليس كمولود لا يقدر آدمي على إخراجه ولا ثمرة لا يقدر آدمي على إخراجها فإن قال قائل كيف أجزت لبن الشاة بالشاة وقد يكون منها اللبن قال فيقال إن الشاة نفسها لا ربا فيها لأنها من الحيوان وليس بمأكول في حاله التي يباع فيها إنما تؤكل بعد الذبح والسلخ والطبخ والتجفيف فلا تنسب الغنم إلى أن تكون مأكولة إنما تنسب إلى أنها حيوان قال والآدام كلها سواء السمن واللبن والشيرق والزيت وغيره لا يحل الفضل في بعضه على بعض يدا بيد إذا كان من صنف واحد فزيت الزيتون صنف وزيت الفجل صنف غيره ودهن كل شجرة تؤكل أو تشرب بعد الذي وصفت واحد لا يحل في شيء منه الفضل في بعضه على بعض يدا بيد وإذا اختلف الصنفان منه حل الفضل في بعضه على بعض يدا بيد ولم يجز نسيئة ولا بأس بدهن الحب الأخضر بدهن الشيرق متفاضلا يدا بيد ولا خير فيه نسيئة قال والأدهان التي تشرب للدواء عندي في هذه الصفة دهن الخروع ودهن اللوز المر وغيره من الأدهان وما كان من الأدهان لا يؤكل ولا يشرب بحال فهو خارج من حد الربا وهو في معنى غير المأكول والمشروب لا ربا في بعضه على بعض يدا بيد ونسيئة ويحل أن يباع إذا كانت فيه منفعة ولم يكن محرما فأما ما فيه سم أو غيره فلا خير في شرائه ولا بيعه إلا أن يكون يوضع من ظاهر فيبرأ فلا يخاف منه التلف فيشترى للمنفعة فيه قال وكل ما لم يجز أن يبتاع إلا مثلا بمثل وكيلا بكيل يدا بيد وزنا بوزن فالقسم فيه كالبيع لا يجوز أن يقسم ثمر نخل في شجره رطبا ولا يابسا ولا عنب كرم ولا حب حنطة في سنبلة ولا غيره مما الفضل في بعضه على بعض الربا وكذلك لا يشترى بعضه ببعض ولا يبادل بعضه ببعض لأن هذا كله في معنى الشراء قال وكذلك لا يقتسمان طعاما موضوعا بالأرض بالحزر حتى يقتسماه بالكيل والوزن لا يجوز فيه غير ذلك بحال ولست أنظر في ذلك إلى حاجة رجل إلى ثمر رطب لأني لو أجزته رطبا للحاجة أجرته يابسا للحاجة وبالأرض للحاجة ومن احتاج إلى قسم شيء لم يحلل له بالحاجة مالا يحل له في أصله وليس يحل بالحاجة محرم إلا في الضرورات من خوف تلف النفس فأما غير ذلك فلا أعلمه يحل لحاجة والحاجة فيه وغير الحاجة سواء فإن قال قائل فكيف أجزت الخرص في العنب والنخل ثم تؤخذ صدقته كيلا ولا تجيز أن يقسم بالخرص قيل له إن شاء الله تعالى لافتراق ما تؤخذ به الصدقات والبيوع والقسم فإن قال فافرق بين الصدقات وغيرها قلت أرأيت رجلين بينهما ثمر حائط لأحدهما عشرة والآخر تسعة أعشاره فأراد صاحب العشر أن يأخذ عشره من وسط الطعام أو أعلاه أو أردئه أيكون له ذلك فإن قال لا ولكنه شريك في كل شيء منه ردئ وسط الطعام أو أعلاه أو أردئه أيكون له ذلك فإن قال لا ولكنه شريك في كل شيء منه ردئ أو جيد بالقسم قلنا فالجعرور ومصران الفأرة فإن قال نعم قيل فالمصدق لا يأخذ الجعرور ولا مصران الفأرة ويكون له أن يأخذ وسط التمر ولا يكون له أن يأخذ الصدقة خرصا إنما يأخذها كيلا والمقتسمان يأخذان كل واحد منهما خرصا فيأخذ أحدهما أكثر مما يأخذ الآخر ويأخذ كل واحد منهما مجهول الكيل أو رأيت لو كان بين رجلين غنم لأحدهما ربع عشرها وكانت منها تسع وثلاثون لبونا وشاة ثنية أكان على صاحب ربع العشر إن أراد القسم أن يأخذ شاة ثنية قيمتها أقل من قيمة نصف شاة من اللبن فإن قال لا قيل فهذا على المصدق أو رأيت لو كانت المسألة بحالها والغنم كلها أو أكثرها دون الثنية وفيها شاة ثنية أيأخذها فإن قال لا يأخذ إلا شاة بقيمة ويكون شريكا في منخفض الغنم ومرتفعه قيل فالمصدق يأخذها ولا يقاس بالصدقة شيء من البيوع ولا القسم المقاسم شريك في كل شيء مما يقاسم أبدا إلا أن يكون مما يكال من صنف واحد أو بقيمته إذا اختلف الأصناف مما لا يكال ولا يوزن ويكون شريكا فيما يكال أو يوزن بقدر حقه مما قل منه أو كثر ولا يقسم الرجلان الثمرة بلجا ولا طلعا ولا بسرا ورطبا ولا تمرا بحال فإن فعلا ففاتت طلعا أو بسرا أو بلحا فعلى كل واحد منهما قيمة ما استهلك يرده ويقتسمانه قال وهكذا كل قسم فاسد يرجع على من استهلكه بمثل ما كان له مثل وقيمة ما لم يكن له مثل قال ولو كانت بين رجلين نخل مثمرة فدعوا إلى اقتسامها قيل لهما إن شئتما قسمنا بينكما بالكيل قال والبقل المأكول كله سواء لا يجوز الفضل في بعضه على بعض فلا يجوز أن يبيع رجل رجلا ركيب هندبا بركيب هندبا ولا بأكثر ولا يصلح إلا مثلا بمثل ولكن ركيب هندبا بركيب جرجير وركيب جرجير بركيب سلق وركيب سلق بركيب كراث وركيب كراث بركيب جرجير إذا اختلف الجنسان فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة ولا يجوز أن يباع منه شيء إلا يجز مكانه فأما أن يباع على أن يترك مدة يطول في مثلها فلا خير فيه من قبل أنه لا يتميز المبيع منه من الحادث الذي لم يبع ولا يباع إلا جزة جزة عند جزازها كما قلنا في القصب


باب الآجال في الصرف

قال الشافعي رحمه الله أخبرنا مالك بن أنس عن ابن شهاب عن مالك بن أوس بن الحدثان أنه أخبره أنه التمس صرفا بمائة دينار قال فدعاني طلحة بين عبيدالله فتراوضنا حتى اصطرف مني وأخذ الذهب يقلبها في يده ثم قال حتى يأتي خازني من الغابة أو حتى تأتي خازنتي من الغابة وعمر بن الخطاب يسمع فقال عمر لا والله لا تفارقه حتى تأخذ منه ثم قال قال رسول الله الذهب بالورق ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء قال الشافعي قرأته على مالك صحيحا لا شك فيه ثم طال على الزمان ولم أحفظ حفظا فشككت في خازنتي أو خازني وغيري يقول عنه خازني أخبرنا ابن عيينة عن ابن شهاب عن مالك بن أوس بن الحدثان عن عمر بن الخطاب عن النبي مثل معنى حديث مالك وقال حتى يأتي خازني من الغابة فحفظته لا شك فيه قال الشافعي أخبرنا مالك عن نافع عن أبي سعيد الخدري أن رسول الله قال لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تبيعوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تبيعوا بعضها على بعض ولا تبيعوا منها غائبا بناجز قال الشافعي فحديث عمر ابن الخطاب وابي سعيد الخدري عن رسول الله يدلان على معان منها تحريم الذهب بالذهب إلا مثلا بمثل يدا بيد ولا يباع منها غائب بناجز وحديث عمر يزيد على حديث أبي سعيد الخدري أن الذي حرم رسول الله فما سمي من المأكول المكيل كالذي حرم في الذهب والورق سواء لا يختلفان وقد ذكر عبادة عن النبي مثل معناهما وأكثر وأوضح قال الشافعي وإنما حرمنا غير ما سمى رسول الله من المأكول والمكيل لأنه في معنى ما سمى رسول الله منه وكذلك حرمنا المأكول والموزون لأن الكيل في معنى الوزن لأنه بيع معلوم عند البائع والمشتري بمثل ما علم بالكيل أو أكثر لأن الوزن أقرب من الإحاطة من الكيل فلا يوجد في الكيل والوزن معنى أقرب من الإحاطة منهما فاجتمعا على أنه أريد بهما أن يكونا معلومين وأنهما مأكولان فكان الوزن قياسا على الكيل في معناه وما أكل من الكيل ولم يسم قياسا على معنى ما سمي من الطعام في معناه قال الشافعي ولم يجز أن يقاس الوزن من المأكول على الوزن من الذهب لأن الذهب غير مأكول وكذلك الورق لو قسناه عليه وتركنا المكيل المأكول قسنا على أبعد منه مما تركنا أن نقيسه عليه ولا يجوز عند أهل العلم أن يقاس على الأبعد ويترك الأقرب ولزمنا أن لا نسلم دينارا في موزون من طعام أبدا ولا غيره كما لا يجوز أن نسلم دينارا في موزون من فضة ولا أعلم المسلمين اختلفوا في أن الدنانير والدراهم يسلمان في كل شيء إلا أن أحدهما لا يسلم في الآخر لا ذهب في ذهب ولا ورق في ورق إلا في الفلوس فإن منهم من كرهه


باب ما جاء في الصرف

قال الشافعي رحمه الله لا يجوز الذهب بالذهب ولا الورق بالورق ولا شيء من المأكول والمشروب بشيء من صنفه إلا سواء بسواء يدا بيد إن كان مما يوزن فوزن بوزن وإن كان مما يكال فكيل بكيل ولا يجوز أن يباع شيء وأصله الوزن بشيء من صنفه كيلا ولا شيء أصله الكيل بشيء من صنفه وزنا لا يباع الذهب بالذهب كيلا لأنهما قد يملآن مكيالا ويختلفان في الوزن أو يجهل كم وزن هذا من وزن هذا ولا التمر بالتمر وزنا لأنهما قد يختلفان إذا كان وزنها واحدا في الكيل ويكونان مجهولا من الكيل بمجهول ولا خير في أن يتفرق المتبايعان بشيء من هذه الأصناف من مقامهما الذي يتبايعان فيه حتى يتقابضا ولا يبقى لواحد منهما قبل صاحبه من البيع شيء فإن بقي منه شيء فالبيع فاسد وسواء كان المشتري مشريا لنفسه أو كان وكيلا لغيره وسواء تركه ناسيا أو عامدا في فساد البيع فإذا اختلف الصنفان من هذا وكان ذهبا بورق أو تمرا بزبيب أو حنطة بشعير فلا بأس بالفضل في بعضه على بعض يدا بيد لا يفترقان من مقامهما الذي تبايعا فيه حتى يتقابضا فإن دخل في شيء من هذا تفرق قبل أن يتقابضا جميع المبيع فسد البيع كله ولا بأس بطول مقامهما في مجلسهما ولا بأس أن يصطحبا من مجلسهما إلى غيره ليوفيه لأنهما حينئذ لم يفترقا وحد الفرقة أن يتفرقا بأبدانهما وحد فساد البيع أن يتفرقا قبل أن يتقابضا وكل مأكول ومشروب من هذا الصنف قياسا عليه وكلما اختلف الصنفان فلا بأس أن يباع أحدهما بالآخر جزافا لأن أصل البيع إذا كان حلالا بالجزاف وكانت الزيادة إذا اختلف الصنفان حلالا فليس في الجزاف معنى أكثر من أن يكون أحدهما أكثر من الآخر ولا يدري أيهما أكثر فإذا عمدت أن لا أبالي أيهما كان أكثر فلا بأس بالجزاف في أحدهما بالآخر قال الشافعي فلا يجوز أن يشتري ذهب فيه حشو ولا معه شيء غيره بالذهب كان الذي معه قليلا أو كثيرا لأن أصل الذي نذهب إليه أن الذهب بالذهب مجهول أو متفاضل وهو حرام من كل واحد من الوجهين وهكذا الفضة بالفضة وإذا اختلف الصنفان فلا بأس أن يشتري أحدهما بالآخر ومع الآخر شيء ولا بأس أن يشتري بالذهب فضة منظومة بخرز لأن أكثر ما في هذا أن يكون التفاضل بالذهب والورق ولا بأس بالتفاضل فيهما وكل واحد من المبيعين بحصته من الثمن قال الشافعي وإذا صرف الرجل الدينار بعشرين درهما فقبض تسعة عشر ولم يجد درهما فلا خير في أن يتفرقا قبل أن يقبض الدرهم ولا بأس أن يأخذ التسعة عشر بحصتها من الدينار ويناقصه بحصة الدرهم من الدينار ثم إن شاء أن يشتري منه بفضل الدينار مما شاء ويتقابضا قبل أن يتفرقا ولا بأس أن يترك فضل الدينار عنده يأخذه متى شاء قال الربيع قال أبو يعقوب البويطي ولا بأس أن يأخذ الدينار حاضرا قال الشافعي وإذا صرف الرجل من الرجل دينارا بعشرة دراهم أو دنانير بدراهم فوجد فيها درهما زائفا فإن كان زاف من قبل السكة أو قبح الفضة فلا بأس على المشتري أن يقبله وله رده فإن رده رد البيع كله لأنها بيعة واحدة وإن شرط عليه أن له رده فالبيع جائز وذلك له شرطه أو لم يشرطه وإن شرط أنه لا يرد الصرف فالبيع باطل إذا عقد على هذا عقدة البيع قال وإن كان زاف من قبل أنه نحاس أو شيء غير فضة فلا يكون للمشتري أن يقبله من قبل أنه غير ما اشترى والبيع منتقض بينهما ولا بأس أن يصرف الرجل من الصراف دراهم فإذا قبضها وتفرقا أودعه إياها وإذا صرف الرجل شيئا لم يكن له أن يفارق من صرف منه حتى يقبض منه ولا يوكل به غيره إلا أن يفسخ البيع ثم يوكل هذا بأن يصارفه ولا بأس إذا صرف منه وتقابضا أن يذهبا فيزنا الدراهم وكذلك لا بأس أن يذهب هو على الانفراد فيزنها وإذا رهن الرجل الدينار عند رجل بالدراهم ثم باعه الدينار بدراهم وقبضها منه فلا بأس أن يقبضه منها بعد أن يقبضها وإذا كان للرجل عند الرجل دنانير وديعة فصارفه فيها ولم يقر الذي عنده الدنانير أنه استهلكها حتى يكون ضامنا ولا أنها في يده حين صارفه فيها فلا خير في الصرف لأنه غير مضمون ولا حاضر وقد يمكن أن يكون هلك في ذلك الوقت فيبطل الصرف قال الشافعي وإذا رهن الرجل عند الرجل رهنا فتراضيا أن يفسخ ذلك الرهن ويعطيه مكانه غيره فلا بأس إن كان الرهن دنانير فأعطاه مكانها دراهم أو عبدا فأعطاه مكانه عبدا آخر غيره وليس في شيء من هذا بيع فيكره فيه ما يكره في البيوع ولا نحب مبايعة من أكثر ماله الربا أو ثمن المحرم ما كان أو اكتساب المال من الغصب والمحرم كله وإن بايع رجل رجلا من هؤلاء لم أفسخ البيع لأن هؤلاء قد يملكون حلالا فلا يفسخ البيع ولا نحرم حراما بينا إلا أن يشتري الرجل حراما يعرفه أو بثمن حرام يعرفه وسواء في هذا المسلم والذمى والحربى الحرام كله حرام وقال لا يباع ذهب بذهب مع أحد الذهبين شيء غير الذهب ولا بأس أن يباع ذهب وثوب بدراهم قال الشافعي وإذا تواعد الرجلان الصرف فلا بأس أن يشتري الرجلان الفضة ثم يقرانها عند أحدهما حتى يتبايعاها ويصنعا بها ما شاءا قال الشافعي ولو اشترى أحدهما الفضة ثم أشرك فيها رجلا آخر وقبضها المشترك ثم أودعها إياه بعد القبض فلا بأس وإن قال أشركك على أنها في يدي حتى نبيعها لم يجز قال الشافعي ومن باع رجلا ثوبا بنصف دينار ثم باعه ثوبا آخر بنصف دينار حالين أو إلى أجل واحد فله عليه دينار فإن شرط عليه عند البيعة الآخرة أن له عليه دينارا فالشرط جائز وإن قال دينارا لا يعطيه نصفين ولكن يعطيه واحدا جازت البيعة الولى ولم تجز البيعة الثانية وإن لم يشترط هذا الشرط ثم أعطاه دينارا وافيا فالبيع جائز قال الشافعي وإذا كان بين الرجلين ذهب مصنوع فتراضيا أن يشتري أحدهما نصيب الآخر بوزنه أو مثل وزنه ذهبا يتقابضانه قبل أن يتفرقا فلا بأس ومن صرف من رجل صرفا فلا باس أن يقبض منه بعضه ويدفع ما قبض منه إلى غيره أو يأمر الصراف أن يدفع باقيه إلى غيره إذا لم يتفرقا من مقامهما حتى يقبضا جميع ما بينهما أرأيت لو صرف منه دينارا بعشرين وقبض منه عشرة ثم قبض منه بعدها عشرة قبل أن يتفرقا فلا باس بهذا قال الشافعي ومن اشترى من رجل فضة بخمسة دنانير ونصف فدفع إليه ستة وقال خمسة ونصف بالذي عندي ونصف وديعة فلا بأس به قال الشافعي وإذا وكل الرجل الرجل بأن يصرف له شيئا أو يبيعه فباعه من نفسه بأكثر مما وجد أو مثله أو أقل منه فلا يجوز لأن معقولا أن من وكل رجلا بأن يبيع له فلم يوكله بأن يبيع له من نفسه كما لو قال له بع هذا من فلان فباعه من غيره لم يجز البيع لأنه وكله بفلان ولم يوكله بغيره قال الشافعي وإذا صرف الرجل من الرجل الدينار بعشرة فوزن له عشرة ونصفا فلا بأس أن يعطيه مكان النصف نصف فضة إذا كان في بيعه غير الشرط الأول وهكذا لو باعه ثوبا بنصف دينار فأعطاه دينارا وأعطاه صاحب الثوب نصف دينار ذهبا لم يكن بذلك بأس لأن هذا بيع حادث غير البيع الأول ولو كان عقد عقدة البيع على ثوب ونصف دينار بدينار كان فاسدا لأن الدينار مقسوم على نصف الدينار والثوب قال الشافعي ومن صرف من رجل دراهم بدنانير فعجزت الدراهم فتسلف منه دراهم فأتمه جميع صرفه فلا باس قال الشافعي ولا بأس أن يباع الذهب بالورق جزافا مضروبا أو غير مضروب لأن أكثر ما فيه أن يكون أحدهما أكثر من الآخر وهذا لا بأس به ولا باس أن تشتري الدراهم من الصراف بذهب وازنة ثم تبيع تلك الدراهم منه أو من غيره بذهب وازنه أو ناقصة لأن كل واحدة من البيعتين غير الأخرى قال الربيع لا يفارق صاحبه في البيعة الأولى حتى يتم البيع بينهما قال الشافعي حرم رسول الله الذهب بالذهب وما حرم معه إلا مثلا بمثل وزنا بوزن يدا بيد والمكيل من صنف واحد مع الذهب كيلا بكيل فلا خير في أن يأخذ منه شيئا بأقل منه وزنا على وجه البيع معروفا كان أو غير معروف والمعروف ليس يحل بيعا ولا يحرمه فإن كان وهب له دينارا وأثابه الآخر دينارا أوزن منه أو أنقص فلا بأس قال الشافعي فأما السلف فإن أسلفه شيئا ثم اقتضى منه أقل فلا باس لأنه متطوع له بهبة الفضل وكذلك إن تطوع له القاضي بأكثر من وزن ذهبه فلا بأس لأن هذا ليس من معاني البيوع وكذلك لو كان عليه سلف ذهبا فاشترى منه ورقا فتقابضاه قبل أن يتفرقا وهذا كله إذا كان حالا فأما إذا كان له عليه ذهب إلى أجل فقال له أقضيك قبل الأجل على أن تأخذ مني أنقص فلا خير فيه قال الشافعي ومن تسلف من رجل دنانير أو دراهم فجاءه بها وأكثر منها فلا بأس به كان ذلك عادة أو غير عادة ومن كانت عليه دراهم لرجل وللرجل عليه دنانير فحلت أو لم تحل فتطارحاها صرفا فلا يجوز لأن ذلك دين بدين وقال مالك رحمه الله تعالى إذا حل فجائز وإذا لم يحل فلا يجوز قال الشافعي ومن كان له على رجل ذهب حالا فاعطاه دراهم على غير بيع مسمى من الذهب فليس ببيع والذهب كما هو عليه وعلى هذا دراهم مثل الدراهم التي أخذ منه وإن أعطاه دراهم بدينار منها أو دينارين فتقابضاه فلا بأس به ومن أكرى من رجل منزلا إلى أجل فتطوع له المكترى بأن يعطيه بعض حقه مما أكراه به وذلك ذهب فلا بأس به وإن تطوع له بأن يعطيه فضة من الذهب ولم يحل الذهب فلا خير فيه ومن حل له على رجل دنانير فأخرها عليه إلى أجل أو آجال فلا بأس به وله متى شاء أن يأخذها منه لأن ذلك موعد وسواء كانت من ثمن بيع أو سلف ومن سلف فلوسا أو دراهم أو باع بها ثم أبطلها السلطان فليس له إلا مثل فلوسه أو دراهمه التي أسلف أو باع بها قال الشافعي ولا بأس بالسلف في الفلوس إلى أجل لأن ذلك ليس مما فيه الربا ومن أسلف رجلا دراهم على أنها بدينار أو بنصف دينار فليس عليه إلا مثل دراهمه وليس له عليه دينار ولا نصف دينار وإن استسلفه نصف دينار فأعطاه دينارا فقال خذ لنفسك نصفه وبع لي نصفه بدراهم ففعل ذلك كان له عليه نصف دينار ذهب ولو كان قال له بعه بدراهم ثم خذ لنفسك نصفه ورد علي نصفه كانت له عليه دراهم لأنه حينئذ إنما أسلفه دراهم لا نصف دينار قال الشافعي ومن باع رجلا ثوبا فقال أبيعكه بعشرين من صرف عشرين درهما بدينار فالبيع فاسد من قبل أن صرف عشرين ثمن غير معلوم بصفة ولا عين قال الشافعي ومن كانت عليه دنانير منجمة أو دراهم فأراد أن يقبضها جملة فذلك له ومن كان له على رجل ذهب فأعطاه شيئا يبيعه له غير ذهب ويقبض منه مثل ذهبه فليس في هذا المكروه شيء إلا أن يقول لا أقضيك إلا بأن تبيع لي وما أحب من الإحتياط للقاضي ومن كان لرجل عليه دينار فكان يعطيه الدراهم تتهيأ عنده بغير مصارفه حتى إذا صار عنده قدر صرف دينار فأراد أن يصارفه فلا خير فيه لأن هذا دين بدين وإن أحضره إياها فدفعها إليه ثم باعه إياها فلا بأس ولا بأس بأن ينتفع بالدراهم إذا لم يكن أعطاه إياها على أنها بيع من الدينار وإنما هي حينئذ سلف له إن شاء أن يأخذ بها دراهم وإذا كانت الفضة مقرونة بغيرها خاتما فيه فص أو فضة أو حلية للسيف أو مصحف أو سكين فلا يشتري بشيء من الفضة قل أو كثر بحال لأنها حينئذ فضة بفضة مجهولة القيمة والوزن وهكذا الذهب ولكن إذا كانت الفضة مع سيف اشترى بذهب وإن كان فيه ذهب اشترى بفضة وإن كان فيه ذهب وفضة لم يشتر بذهب ولا فضة واشترى بالعرض قال الربيع وفيه قول آخر أنه لا يجوز أن يشتري شيء فيه فضة مثل مصحف أو سيف وما أشبهه بذهب ولا ورق لأن في هذه البيعة صرفا وبيعا لا يدري كم حصة البيع من حصة الصرف قال الشافعي ولا خير في شراء تراب المعادن بحال لأن فيه فضة لا يدري كم هي لا يعرفها البائع ولا المشتري وتراب المعدن والصاغة سواء ولا يجوز شراء ما خرج منه يوما ولا يومين ولا يجوز شراؤه بشيء ومن أسلف رجلا ألف درهم على أن يصرفها منه بمائة دينار ففعلا فالبيع فاسد حين أسلفه على أن يبيعه منه ويترادان والمائة الدينار عليه مضمونة لأنها بسبب بيع وسلف قال الشافعي ومن أمر رجلا أن يقضي عنه دينارا أو نصف دينار فرضي الذي له الدينار بثوب مكان الدينار أو طعام أو دراهم فللقاضي على المقضي عنه الأقل من دينار أو قيمة ما قضى عنه ومن اشترى حليا من أهل الميراث على أن يقاصوه من دين كان له على الميت فلا خير في ذلك قال أبو يعقوب معناها عندي أن يبيعه أهل الميراث وأن لا يقاصوه عند الصفقة ثم يقاصوه بعد فلا يجوز لأنه اشترى أولا حليا بذهب أو ورق إلى أجل وهو قول أبي محمد قال الشافعي ومن سأل رجلا أن يشتري فضة ليشركه فيه وينقد عنه فلا خير في ذلك كان ذلك منه على وجه المعروف أو غير ذلك قال الشافعي الشركة والتولية بيعان من البيوع يحلهما ما يحل البيوع ويحرمهما ما يحرم البيوع فإن ولى رجل رجلا حليا مصوغا أو أشركه فيه بعد ما يقبضه المولى ويتوازناه ولم يتفرقا قبل أن يتقابضا جاز كما يجوز في البيوع وإن تفرقا قبل أن يتقابضا فسد وإذا كانت للرجل على الرجل الدنانير فاعطاه أكثر منها فالفضل للمعطي إلا أن يهبه للمعطي ولا بأس أن يدعه على المعطي مضمونا عليه حتى يأخذه منه متى شاء أو يأخذ به منه ما يجوز له أن يأخذه لو كان دينا عليه من غير ثمن بعينه ولا قضاء وإن أعطاه أقل مما له عليه فالباقي عليه دين ولا بأس أن يؤخره أو يعطيه به شيئا مما شاء مما يجوز أن يعطيه بدينه عليه وإن اشترى الرجل من الرجل السلعة من الطعام أو غيره بدينار فوجد ديناره ناقصا فليس على البائع أن يأخذه إلا وافيا وإن تناقضا البيع وباعه بعد ما يعرف وزنه فلا بأس وإن أراد أن يلزمه البيع على أن ينقصه بقدره لم يكن ذلك على البائع ولا المشتري قال الشافعي والقضاء ليس ببيع فإذا كانت للرجل على رجل ذهب فأعطاه أو وزن منها متطوعا فلا بأس وكذلك إن تطوع الذي له الحق فقبل منه أنقص منها وهذا لا يحل في البيوع ومن اشترى من رجل ثوبا بنصف دينار فدفع إليه دينارا فقال أقبض نصفا لك وأقر لي النصف الآخر فلا بأس به ومن كان له على رجل نصف دينار فأتاه بدينار فقضاه نصفا وجعل النصف الآخر في سلعة متأخرة موصوفة قبل أن يتفرقا فلا بأس قال الشافعي في الرجل يشتري الثوب بدينار إلى شهر على أنه إذا حل الدينار أخذ به دراهم مسماة إلى شهرين فلا خير فيه وهو حرام من ثلاثة وجوه من قبل بيعتين في بيعة وشرطين في شرط وذهب بدراهم إلى أجل ومن راطل رجلا ذهبا فزاد مثقالا فلا بأس أن يشتري ذلك المثقال منه بما شاء من العرض نقدا أو متأخرا بعد أن يكون يصفه ولا بأس بأن يبتاعه منه بدراهم نقدا إذا قبضها منه قبل أن يتفرقا وإن رجحت إحدى الذهبين فلا بأس أن يترك صاحب الفضل منهما فضله لصاحبه لأن هذا غير الصفقة الأولى فإن نقص أحد الذهبين فترك صاحب الفضل فضله فلا بأس وإذا جمعت صفقة البيع شيئين مختلفي القيمة مثل تمر بردى وتمر عجوة بيعا معا بصاعي تمر وصاع من هذا بدرهمين وصاع من هذا بعشرة دراهم فقيمة البردى خمسة أسداس الاثنى عشر وقيمة العجوة سدس الإثنى عشر وهكذا لو كان صاع البردى وصاع العجوة بصاعي لون كل واحد منهما بحصته من اللون فكان البردى بخمسة أسداس صاعين والعجوة بسدس صاعين فلا يحل من قبل أن البردى بأكثر من كيله والعجوة بأقل من كيلها وهكذا ذهب بذهب كان مائة دينار مروانية وعشرة محدية بمائة دينار وعشرة هاشمية فلا خير فيه من قبل أن قيم المروانية أكثر من قيم المحدية وهذا الذهب بالذهب متفاضلا لأن المعنى الذي في هذا في الذهب بالذهب متفاضلا ولا بأس أن يراطل الدنانير الهاشمية التامة بالعتق الناقصة مثلا بمثل في الوزن وإن كان لهذه فضل وزنها وهذه فضل عيونها فلا بأس بذلك إذا كان وزنا بوزن ومن كانت له على رجل ذهب بوزن فلا بأس أن يأخذ بوزنها أكثر عددا منها ولا يجوز الذهب بالذهب إلا مثلا بمثل ويدا بيد وأقصى حد يدا بيد قبل أن يتفرقا فإن تفرقا قبل أن يتقابضا فسد بيعهما إن كانا تبايعا مثلا بمثل والموازنة أن يضع هذا ذهبه في كفة وهذا ذهبه في كفه فإذا اعتدل الميزان أخذ وأعطى فإن وزن له بحديدة واتزن بها منه كان ذلك لا يختلف إلا كاختلاف ذهب في كفة وذهب في كفة فهو جائز ولا أحسبه يختلف وإن كان يختلف اختلافا بينا لم يجز فإن قيل لم أجزته قيل كما أجيز مكيالا بمكيالا وإذا كيل له مكيال ثم أخذ منه آخر وإذا اشترى رجل من رجل ذهبا بذهب فلا بأس أن يشتري منه بما أخذ منه كله أو بعضه دراهم أو ما شاء وإذا باع الرجل الرجل السلعة بمائة دينار مثاقيل فله مائة دينار مثاقيل أفراد ليس له أكثر منها ولا أقل إلا أن يجتمعا على الرضا بذلك وإذا كانت لرجل على رجل مائة دينار عتق فقضاه شرا منها أكثر من عددها أو وزنها فلا بأس إذا كان هذا متطوعا له بفضل عيون ذهبه على ذهبه وهذا متطوع له بفضل وزن ذهبه على ذهبه وإن كان هذا عن شرط عند البيع أو عند القضاء فلا خير فيه لأن هذا حينئذ ذهب بذهب أكثر منها ولا بأس أن يبيع الرجل الرجل الثوب بدينار إلا وزنا من الذهب معلوم ربع أو ثلث أو أقل أو أكثر لأنه باعه حينئذ الثوب بثلاثة أرباع دينار أو ثلثي دينار ولا خير في أن يبيعه الثوب بدينار إلا درهم ولا دينار إلا مد حنطة لأن الثمن حينئذ مجهولا ولا بأس أن يبيعه ثوبا ودرهما يراه وثوبا ومد تمر يراه بدينار قال الربيع فيه قول آخر أنه إذا باعه ثوبا وذهبا يراه فلا يجوز من قبل أن فيه صرفا وبيعا لا يدري حصة البيع من حصة الصرف فأما إذا باعه ثوبا ومد تمر بدينار يراه فجائز لأن هذا بيع كله قال الشافعي ولا خير في أن يسلم إليه دينارا إلا درهم ولكن يسلم دينارا ينقص كذا وكذا قال الشافعي من ابتاع بكسر درهم شيئا فأخذ بكسر درهمه مثل وزنه فضة أو سلعة من السلع فلا بأس بذلك وكذلك من ابتاع بنصف دينار متاعا فدفع دينارا وأخذ فضل ديناره مثل وزنه ذهبا أو سلعة من السلع فلا بأس بذلك وهذا في جميع البلدان سواء ولا يحل شيء من ذلك في بلد يحرم في بلد آخر وسواء الذي ابتاع به قليل من الدينار أو كثير ولا خير في أن يصارف الرجل الصائغ الفضة بالحلي الفضة المعمولة ويعطيه إجارته لأن هذا الورق بالورق متفاضلا ولا خير في أن يأتي الرجل بالفص إلى الصائغ فيقول له اعمله لي خاتما حتى أعطيك أجرتك وقاله مالك قال الشافعي ولا خير في أن يعطي الرجل الرجل مائة دينار بالمدينة على أن يعطيه مثلها بمكة إلى أجل مسمى أو غير أجل لأن هذا لا سلف ولا بيع السلف ما كان لك أخذه به وعليك قبوله وحيث أعطاكه والبيع في الذهب ما يتقابضاه مكانهما قبل أن يتفرقا فإذا أراد أن يصح هذا له فليسلفه ذهبا فإن كتب له بها إلى موضع فقبل فقبضها فلا بأس وأيهما أراد أن يأخذها من المدفوع إليه لم يكن للمدفوع إليه أن يمتنع وسواء في أيهما كان له فيه المرفق أو لم يكن ومن أسلف سلفا فقضى أفضل من ذلك في العدد والوزن معا فلا بأس بذلك إذا لم يكن ذلك شرطا بينهما في عقد السلف ومن ادعى على رجل مالا وأقام به شاهدا ولم يحلف والغريم يجحد ثم سأله الغريم أن يقر له بالمال إلى سنة فإن قال لا أقر لك به إلا على تأخير كرهت ذلك له إلا أن يعلم أن المال له عليه فلا أكره ذلك لصاحب المال وأكرهه للغريم


باب في بيع العروض

قال الشافعي رحمه الله قال ابن عباس رضي الله تعالى عنهما أما الذي نهى عنه رسول الله فهو الطعام أن يباع حتى يقبض وقال ابن عباس برأيه ولا أحسب كل شيء إلا مثله وهذا كما قال ابن عباس والله تعالى أعلم لأنه ليس في الطعام معنى ليس في غيره من البيوع ولا معني يعرف إلا واحد وهو أني إذا ابتعت من الرجل شيئا فإنما أبتاع منه عينا أو مضمونا وإذا ابتعت منه مضمونا فليست بعين وقد يفلس فأكون قد بعت شيئا ضمانه على من اشتريته منه وإنما بعته قبل أن يصير في تصرفي وملكي تاما ولا يجوز أن أبيع مالا أملك تاما وإن كان الذي اشتريته منه عينا فلو هلكت تلك العين انقض البيع بيني وبينه فإذا بعتها ولم يتم ملكها إلي بأن يكون ضمانها مني بعته ما لم يتم لي ملكه ولا يجوز بيع ما لم يتم لي ملكه ومع هذا أنه مضمون على من اشتريته منه فإذا بعت بعت شيئا مضمونا على غيري فإن زعمت أني لست بضامن فقد زعمت أني أبيع ما لم أضمن ولا يجوز لأحد أن يبيع ما لا يضمن وإن زعمت أني ضامن فعلى من الضمان ما على دون من اشتريت منه أرأيت إن هلك ذلك في يدي الذي اشتريته منه أيؤخذ مني شيء فإن قال لا قيل فقد بعت ما لا تضمن ولا يجوز بيع ما لا أضمن وإن قيل بل أنت ضامن فليس هكذا بيعه كيف أضمن شيئا قد ضمنته له على غيري ولو لم يكن في هذا شيء مما وصفت دلت عليه السنة وأنه في معنى الطعام قال الشافعي قال الله تعالى وأحل الله البيع وحرم الربا وقال لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم فكل بيع كان عن تراض من التبايعين جائز من الزيادة في جميع البيوع إلا بيعا حرمه رسول الله إلا الذهب والورق يدا بيد والمأكول والمشروب في معنى المأكول فكل ما أكل الآدميون وشربوا فلا يجوز أن يباع شيء منه بشيء من صنفه إلا مثلا بمثل إن كان وزنا فوزن وإن كان كيلا فكيل يدا بيد وسواء في ذلك الذهب والورق وجميع المأكول فإن تفرقا قبل أن يتقابضا فسد البيع بينهما وكذلك بيع العرايا لأنها من المأكول فإن تفرقا قبل أن يتقابضا فسد البيع بينهما وإذا اختلف الصنفان مما ليس في بعضه ببعض الربا فلا بأس بواحد منه باثنين أو أكثر يدا بيد ولا خير فيه نسيئة وإذا جاز الفضل في بعضه على بعض فلا بأس بجزاف منه بجزاف وجزاف بمعلوم وكل ما أكله الآدميون دواء فهو في معنى المأكول مثل الأهليلج والثفاء وجميع الأدوية قال وما عدا هذا مما أكلته البهائم ولم يأكله الآدميون مثل القرظ والقضب والنوى والحشيش ومثل العروض التي لا تؤكل مثل القراطيس والثياب وغيرها ومثل الحيوان فلا بأس بفضل بعضه على بعض يدا بيد ونسيئة تباعدت أو تقاربت لأنه داخل في معنى ما أحل الله من البيوع وخارج من معنى ما حرم رسول الله من الفضل في بعضه على بعض وداخل في نص إحلال رسول الله ثم أصحابه من بعده قال الشافعي أخبرنا الثقة عن الليث عن أبي الزبير عن جابر بن عبد الله أن النبي اشترى عبدا بعبدين قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه باع بعيرا له بأربعة أبعرة مضمونة عليه بالربذة قال الشافعي أخبرنا مالك عن صالح بن كيسان عن الحسن بن محمد بن علي أن علي بن أبي طالب رضي الله تعالى عنه باع بعيرا يقال له عصيفير بعشرين بعيرا إلى أجل قال الشافعي أخبرنا مالك عن ابن شهاب عن ابن المسيب أنه قال لا ربا في الحيوان وإنما نهى من الحيوان عن المضامين والملاقيح وحبل الحبلة قال الشافعي أخبرنا مالك عن ابن شهاب أنه سئل عن بعير ببعيرين إلى أجل فقال لا بأس به قال الشافعي أخبرنا ابن علية إن شاء الله شك الربيع عن سلمة بن علقمة شككت عن محمد بن سيرين أنه سئل عن بيع الحديد بالحديد فقال الله أعلم أما هم فكانوا يتبايعون الدرع بالدراع قال الشافعي ولا بأس بالبعير بالبعيرين مثله وأكثر يدا بيد ونسيئة فإذا تنحى عن أن يكون في معنى ما لا يجوز الفضل في بعضه على بعض فالنقد منه والدين سواء ولا بأس باستسلاف الحيوان كله إلا الولائد وإنما كرهت استسلاف الولائد لأن من استسلف أمة كان له أن يردها بعينها فإذا كان له أن يردها بعينها وجعلته مالكا لها بالسلف جعلته يطؤها ويردها وقد حاط الله جل ثناؤه ثم رسوله ثم المسلمون الفروج فجعل المرأة لا تنكح والنكاح حلال إلا بولي وشهود ونهى رسول الله أن يخلو بها رجل في حضر أو سفر ولم يحرم ذلك في شيء مما خلق الله غيرها جعل الأموال مرهونة ومبيعة بغير بينة ولم يجعل المرأة هكذا حتى حاطها فيما أحل الله لها بالولي والشهود ففرقنا بين حكم الفروج وغيرها بما فرق الله ورسوله ثم المسلمون بينهما وإذا باع الرجل غنما بدنانير إلى أجل فحلت الدنانير فأعطاه بها غنما من صنف غنمه أو غير صنفها فهو سواء ولا يجوز إلا أن يكون حاضرا ولا تكون الدنانير والدراهم في معنى ما ابتيع به من العروض فلا يجوز بيعه حتى يقبض ولا بأس بالسلف في الحيوان كله بصفة معلومة وأجل معلوم والسلف فيها اشتراء لها وشراؤها غير استلافها فيجوز ذلك في الولائد ولا خير في السلف إلا إن يكون مضمونا على السلف مأمونا في الظاهر أن يعود ولا خير في أن يسلف في ثمر حائط بعينه ولا نتاج ماشية بعينها لأن هذا يكون ولا يكون ومن سلف في عرض من العروض أو شيء من الحيوان فلما حل أجله سأله بائعه أن يشتريه منه بمثل ثمنه أو أقل أو أكثر أو بعرض كان ذلك العرض مخالفا له أو مثله فلا خير في أن يبيعه بحال لأنه بيع ما لم يقبض وإذا سلف الرجل في عرض من العروض إلى أجل فعجل له المسلف قبل محل الأجل فلا بأس ولا خير في أن يعجله له على أن يضع عنه ولا في أن يعجله على أن يزيده المسلف لأن هذا بيع يحدثانه غير البيع الأول ولا خير في أن يعطيه من غير الصنف الذي سلفه عليه لأن هذا بيع يحدثه وإنما يجوز أن يعطيه من ذلك الصنف بعينه مثل شرطهما أو أكثر فيكون متطوعا وإن أعطاه من ذلك الصنف أقل من شرطه على غير شرط فلا بأس كما أنه لو فعل بعد محله جاز وإن أعطاه على شرط فلا خير فيه لأنه ينقصه على أن يعجله وكذلك لا يأخذ بعض ما سلفه فيه وعرضا غيره لأن ذلك بيع ما لم يقبض بعضه ومن سلف في صنف فأتاه المسلف من ذلك الصنف بارفع من شرطه فله قبضه منه وإن سأله زيادة على جودته فلا يجوز أن يزيده إلا أن يتفاسخا البيع الأول ويشترى هذا شراء جديدا لأنه إذا لم يفعل فهو شراء ما لم يعلم كأنه سلفه على صاع عجوة جيدة فله أدنى الجيد فجاءه بالغاية من الجيد وقال زدني شيئا فاشترى منه الزيادة والزيادة غير معلومة لا هي كيل زاده فيزيده ولا هي منفصلة من البيع الأول فيكون إذا زاده اشترى ما لا يعلم واستوفى ما لا يعلم وقد قيل أنه لو اسلفه في عجوة فأراد أن يعطيه صيحانيا مكان العجوة لم يجز لأن هذا بيع العجوة بالصيحاني قبل أن تقبض وقد نهى رسول الله عن بيع الطعام حتى يقبض وهكذا كل صنف سلف فيه من طعام أو عرض أو غيره له أن يقبضه أدنى من شرطه وأعلى من شرطه إذا تراضيا لأن ذلك جنس واحد وليس له أن يقبض من غير جنس ما سلف فيه لأنه حينئذ بيع ما اشترى قبل أن يستوفيه قال ولا يأخذ إذا سلف في جيد رديئا على أن يزداد شيئا والعلة فيه كالعلة في أن يزيده ويأخذ أجود وإذا أسلف رجل رجلا في عرض فدفع المسلف إلى المسلف ثمن ذلك العرض على أن يشتريه لنفسه ويقبضه كرهت ذلك فإذا اشتراه وقبضه برئ منه المسلف وسواء كان ذلك ببينة أو بغير بينة إذا تصادقا قال الشافعي رحمه الله تعالى ولا بأس بالسلف في كل ما أسلف فيه حالا أو إلى أجل إذا حل أن يشتري بصفة إلى أجل حل أن يشتري بصفة نقدا وقد قال هذا ابن جريج عن عطاء ثم رجع عطاء عنه وإذا سلف رجل في صوف لم يجز أن أن يسلف فيه إلا بوزن معلوم وصفة معلومة ولا يصلح أن يسلف فيه عددا لاختلافه ومن اشترى من رجل سلعة فسأله أن يقيله فيها بأن يعطيه البائع شيئا أو يعطيه المشتري نقدا أو إلى أجل فلا خير في الإقالة على ازدياد ولا نقص بحال الإقالة على زيادة ولا نقصان ولا تأخير في كراء ولا بيع ولا غيره وهكذا إن باعه سلعة إلى أجل فسأله أن يقيله فلم يقله إلا على أن يشركه البائع ولا خير فيه لأن الشركة بيع وهذا بيع ما لم يقبض ولكنه إن شاء أن يقيله في النصف أقاله ولا يجوز أن يكون شريكا له والمتبايعان بالسلف وغيره بالخيار ما لم يتفرقا من مقامهما الذي تبايعا فيه فإذا تفرقا أو خير أحدهما الآخر بعد البيع فاختار البيع فقد انقطع الخيار ومن سلف في طعام أو غيره إلى أجل فلما حل الأجل أخذ بعض ما سلف فيه وأقال البائع من الباقي فلا بأس وكذلك لو باع حيوانا أو طعاما إلى أجل فأعطاه نصف رأس ماله وأقاله المشتري من النصف وقبضه بلا زيادة ازدادها ولا نقصان ينقصه فلا بأس قال ولا يجوز من البيوع إلا ثلاثة بيع عين بعينها حاضرة وبين عين غائبة فإذا رآها المشتري فهو بالخيار فيها ولا يصلح أن تباع العين الغائبة بصفة ولا إلى أجل لأنها قد تدرك قبل الأجل فيبتاع الرجل ما يمنع منه وهو يقدر على قبضه وأنها قد تتلف قبل أن تدرك فلا تكون مضمونة والبيع الثالث صفة مضمونة إذا جاء بها صاحبها على الصفة لزمت مشتريها ويكلف أن يأتي بها من حيث شاء قال أبو يعقوب الذي كان يأخذ به الشافعي ويعمل به أن البيع بيعان بيع عين حاضرة ترى أو بيع مضمون إلى أجل معلوم ولا ثالث لهما قال الربيع قد رجع الشافعي عن بيع خيار الرؤية قال الشافعي رحمه الله تعالى ومن باع سلعة من السلع إلى أجل من الآجال وقبضها المشتري فلا بأس أن يبيعها الذي اشتراها بأقل من الثمن أو أكثر ودين ونقد لأنها بيعة غير البيعة الأولى وقد قال بعض الناس لا يشتريها البائع بأقل من الثمن وزعم أن القياس في ذلك جائز ولكنه زعم تبع الأثر ومحمود منه أن يتبع الأثر الصحيح فلما سئل عن الأثر إذا هو أبو إسحق عن امرأته عالية بنت أنفع أنها دخلت مع امرأة أبي السفر على عائشة رضي الله عنها فذكرت لعائشة أن زيد بن أرقم باع شيئا إلى العطاء ثم اشتراه بأقل مما باعه به فقالت عائشة أخبري زيد بن أرقم أن الله قد أبطل جهاده مع رسول الله إلا أن يتوب قال الشافعي فقيل له ثبت هذا الحديث عن عائشة فقال أبو إسحق رواه عن امرأته فقيل فتعرف امرأته بشيء يثبت به حديثها فما علمته قال شيئا فقلت ترد حديث بسرة بنت صفوان مهاجرة معروفة بالفضل بأن تقول حديث امرأة وتحتج بحديث امرأة ليست عندك منها معرفة أكثر من أن زوجها روى عنها ولو كان هذا من حديث من يثبت حديثه هل كان أكثر ما في هذا إلا أن زيد بن أرقم وعائشة اختلفا لأنك تعلم أن زيدا لا يبيع إلا ما يراه حلالا له ورأته عائشة حراما وزعمت أن القياس مع قول زيد فكيف لم تذهب إلى قول زيد ومعه القياس وأنت تذهب إلى القياس في بعض الحالات فتترك به السنة الثابتة قال أفليس قول عائشة مخالفا لقول زيد قيل ما تدري لعلها إنما خالفته في أنه باع إلى العطاء ونحن نخالفه في هذا الموضع لأنه أجل غير معلوم فأما إن اشتراها بأقل مما باعه بها فلعلها لم تخالفه فيه قط لعلها رأت البيع إلى العطاء مفسوخا ورأت بيعه إلى العطاء لا يجوز فرأته لم يملك ما باع ولا بأس في أن يسلف الرجل فيما ليس عنده أصله وإذا أرى الرجل الرجل السلعة فقال اشتر هذه وأربحك فيها كذا فاشتراها الرجل فالشراء جائز والذي قال أربحك فيها بالخيار إن شاء أحدث فيها بيعا وإن شاء تركه وهكذا إن قال اشتر لي متاعا ووصفه له أو متاعا أي متاع شئت وأنا أربحك فيه فكل هذا سواء يجوز البيع الأول ويكون هذا فيما أعطى من نفسه بالخيار وسواء في هذا ما وصفت إن كان قال أبتاعه وأشتريه منك بنقد أو دين يجوز البيع الأول ويكونان بالخيار في البيع الآخر فإن جدداه جاز وإن تبايعا به على أن ألزما أنفسهما الأمر الأول فهو مفسوخ من قبل شيئين أحدهما أنه تبايعاه قبل يملكه البائع والثاني أنه على مخاطرة أنك إن اشتريته على كذا أربحك فيه كذا وإن اشترى الرجل طعاما إلى أجل فقبضه فلا بأس أن يبيعه ممن اشتراه منه ومن غيره بنقد وإلى أجل وسواء في هذا المعينين وغير المعينين وإذا باع الرجل السلعة بنقد أو إلى أجل فتسوم بها المبتاع فبارت عليه أو باعها بوضع أو هلكت من يده فسأل البائع أن يضع عنه من ثمنها شيئا أو يهبها كلها فذلك إلى البائع إن شاء فعل وإن شاء لم يفعل من قبل أن الثمن له لازم فإن شاء ترك له من الثمن اللازم وإن شاء لم يترك وسواء كان هذا عن عادة اعتادها أو غير عادة وسواء أحدثا هذا في أول بيعة تبايعا به أو بعد مائة بيعة ليس للعادة التي اعتادها معنى يحل شيئا ولا يحرمه وكذلك الموعد إن كان قبل العقد أو بعده فإن عقد البيع على موعد أنه إن وضع في البيع وضع عنه فالبيع مفسوخ لأن الثمن غير معلوم وليس تفسد البيوع أبدا ولا النكاح ولا شيء أبدا إلا بالعقد فإذا عقد عقدا صحيحا لم يفسده شيء تقدمه ولا تأخر عنه كما إذا عقد عقدا فاسدا لم يصلحه شيء تقدمه ولا تأخر عنه إلا بتجديد عقد صحيح وإذا اشترى الرجل من الرجل طعاما بدينار على أن الدينار عليه إلى شهر إلا أن يبيع الطعام قبل ذلك فيعطيه ما باع من الطعام فلا خير فيه لأنه إلى أجل غير معلوم ولو باعه إلى شهر ولم يشترط في العقد شيئا أكثر من ذلك ثم قال له إن بعته أعطيتك قبل الشهر كان جائزا وكان موعدا إن شاء وفى له وإن شاء لم يف له لأنه لا يفسد حتى يكون في العقد وإذا ابتاع رجل طعاما سمى الثمن إلى أجل والطعام نقد وقبض الطعام فلا بأس أن يبيع الطعام بحداثة القبض وبعد زمان إذا صار من ضمانه من الذي اشترى منه ومن غيره وبنقد إلى أجل لأن البيعة الآخرى غير البيعة الأولى وإذا سلف رجل في العروض والطعام الذي يتغير إلى أجل فليس عليه أن يقبضه حتى يحل أجله فإذا حل أجله جبر على قبضه وسواء عرضه عليه قبل أن يحل الأجل بساعة أو بسنة وإن اجتمعا على الرضا بقبضه فلا بأس وسواء كان ذلك قبل أن يحل الأجل بسنة أو بساعة وإذا ابتاع الرجل شيئا من الحيوان أو غيره غائبا عنه والمشتري يعرفه بعينه فالشراء جائز وهو مضمون من مال البائع حتى يقبضه المشتري فإذا كان انشتري لم يره فهو بالخيار إذا رآه من عيب ومن غير عيب وسواء وصف له أو لم يوصف إذا اشتراه بعينه غير مضمون على صاحبه فهو سواء وهو شراء عين ولو جاء به على الصفة إذا لم يكن رآه لم يلزمه أن يأخذ إلا أن يشاء وسواء أدركتها بالصفة حية أو ميتة ولو أنه اشتراه على صفة مضمونة إلى أجل معلوم فجاءه بالصفة لزمت المشتري أحب أو كره وذلك أن شراءه ليس بعين ولو وجد تلك الصفة في يد البائع فأراد أن يأخذها كان للبائع أن يمنعه إياها إذا أعطاه صفة غيرها وهذا فرق بين شراء الأعيان والصفات الأعيان لا يجوز أن يحول الشراء منها في غيرها إلا أن يرضى المبتاع والصفات يجوز أن تحول صفة في غيرها إذا أوفى أدنى صفة ويجوز النقد في الشيء الغائب وفي الشيء الحاضر بالخيار وليس هذا من بيع وسلف بسبيل وإذا اشترى الرجل الشيء إلى أجل ثم تطوع بالنقد فلا بأس وإذا اشترى ولم يسم أجلا فهو بنقد ولا ألزمه أن يدفع الثمن حتى يدفع إليه ما اشترى وإذا اشترى الرجل الجارية أو العبد وقد رآه وهو غائب عنه وأبرأ البائع من عيب به ثم أتاه به فقال قد زاد العيب فالقول قول المشتري مع يمينه ولا تباع السلعة الغائبة على أنها إن تلفت فعلى صاحبها مثلها ولا بأس أن يشتري الشيء الغائب بدين إلى أجل معلوم والأجل من يوم تقع الصفقة فإن قال اشتريها منك إلى شهر من يوم أقبض السلعة فالشراء باطل لأنه قد يقبضها في يومه ويقبضها بعد شهر وأكثر


باب في بيع الغائب إلى أجل

قال الشافعي رحمه الله وإذا باع الرجل من الرجل عبدا له غائبا بذهب دينا له على آخر أو غائبة عنه ببلد فالبيع باطل قال وكذلك لو باعه عبدا ودفعه إليه إلا أن يدفعه إليه ويرضى الآخر بحوالة على رجل فإما أن يبيعه إياه ويقول خذ ذهبي الغائبة على أنه إن لم يجدها فالمشتري ضامن لها فالبيع باطل لأن هذا أجل غير معلوم وبيع بغير مدة ومحولا في ذمة أخرى قال الشافعي ومن أتى حائكا فاشترى منه ثوبا على منسجه قد بقي منه بعضه فلا خير فيه نقده أو لم ينقده لأنه لا يدري كيف يخرج باقي الثوب وهذا لا بيع عين يراها ولا صفة مضمونة قال ولا بأس بشراء الدار حاضرة وغائبة ونقد ثمنها ومذارعة وغير مذارعة قال ولا بأس بالنقد مع الخيار قال وإذا اشترى الرجل بالخيار وقبض المشتري فالمشتري ضامن حتى يرد السلعة كما أخذها وسواء كان الخيار للبائع أو للمشتري أو لهما معا وإذا باع الرجل السلعة وهو بالخيار فليس للذي عليه الخيار أن يرد إنما يرد الذي له الخيار قال وبيع الخيار جائز من باع جارية فللمشتري قبضها وليس عليه وضعها للاستبراء ويستبرئها المشتري عنده وإذا قبضها المشتري فهي من ضمانه وفي ملكه وإذا حال البائع بينه وبينها وضعها على يدي عدل يستبرئها فهي من ضمان البائع حتى يقبضها المشتري ثم يكون هو الذي يضعها ويجوز بيع المشتري فيها ولا يجوز بيع البائع حتى يردها المشتري أو يتفاسخا البيع ومن اشترى جارية بالخيار فمات قبل أن يختار فورثته يقومون مقامه وإذا باع الرجل السلعة لرجل واستثنى رضا المبيع له ما بينه وبين ثلاث فإن رضي المبيع له فالبيع جائز وإن أراد الرد فله الرد وإن جعل الرد إلى غيره فليس ذلك له إلا أن يجعله وكيلا برد أو إجازة فتجوز الوكالة عن أمره قال الشافعي ومن باع سلعة على رضا غيره كان للذي شرط له الرضا الرد ولم يكن للبائع فإن قال على أن أستأمر فليس له أن يرد حتى يقول قد استأمرت فأمرت بالرد قال الشافعي ولا خير في أن يشتري الرجل الدابة بعينها على أن يقبضها بعد سنة لأنها قد تتغير إلى سنة وتتلف ولا خير في أن يبيع الرجل الدابة ويشترط ركوبها قل ذلك أو كثر قال ولا خير في أن يبيع الرجل الدابة ويشترط عقاقها ولو قال هي عقوق ولم يشرط ذلك لم يكن بذلك بأس وإذا باع الرجل ولد جاريته على أن عليه رضاعه ومؤنته سنة أو أقل فالبيع باطل لأنه قد يموت قبل سنة فلو كان مضمونا للمشتري فضل الرضاع لم يجز لأنه وقع لا يعرف حصته من حصة البيع ولو كان مضمونا من البائع كان عينا يقدر على قبضها ولا يقدر على قبضها إلا بعد سنة ويكون دونها وبيع وإجارة


باب ثمر الحائط يباع أصله

أخبرنا الشافعي رحمه الله قال أخبرنا سفيان عن الزهري عن سالم عن أبيه أن رسول الله قال من باع نخلا بعد أن تؤبر فثمرتها للبائع إلا أن يشترط المبتاع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع قال الشافعي وهذا الحديث ثابت عندنا عن رسول الله وبه نأخذ وفيه دلالات إحداها لا يشكل في أن الحائظ إذا بيع وقد أبر نخله فالثمرة لبائعه إلا أن يشترطها مبتاعة فيكون مما وقعت عليه صفقة البيع ويكون لها حصة من الثمن قال والثانية أن الحائط إذا بيع ولم يؤبر نخله فالثمرة للمشتري لأن رسول الله إذا حد فقال إذا أبر فثمرته للبائع فقد أخبر أن حكمه إذا لم يؤبر غير حكمه إذا أبر ولا يكون ما فيه إلا للبائع أو للمشتري لا لغيرهما ولا موقوفا فمن باع حائطا لم يؤبر فالثمرة للمشتري بغير شرط استدلالا موجودا بالسنة قال ومن باع أصل فحل نخل أو فحول بعد أن تؤبر إناث النخل فثمرها للبائع إلا أن يشترط المبتاع ومن باع فحلا قبل أن تؤبر إناث النخل فالثمرة للمشتري قال والحوائط تختلف بتهامة ونجد والسقف فيستأخر إبار كل بلد بقدر حرها وبردها وما قدر الله تعالى من إبانها فمن باع حائطا منها لم يؤبر فثمره للمبتاع وإن أبر غيره لأن حكمه به لا بغيره وكذلك لا يباع منها شيء حتى يبدو صلاحه وإن بدا صلاح غيره وسواء كان نخل الرجل قليلا أو كثيرا إذا كان في حظار واحد أو بقعة واحدة في غير حظار فبدا صلاح واحدة منه حل بيعه ولو كان إلى جنبه حائط له آخر أو لغيره فبدا صلاح حائط غيره الذي هو إلى جنبه لم يحل بيع ثمر حائطه بحلول بيع الذي إلى جنبه وأقل ذلك أن يرى في شيء منه الحمرة أو الصفرة وأقل الإبار أن يكون في شيء منه الإبار فيقع عليه اسم أنه قد أبر كما أنه إذا بدا صلاح شيء منه وقع عليه اسم أنه قد بدا صلاحه واسم أنه قد أبر فيحل بيعه ولا ينتظر آخره بعد أن يرى ذلك في أوله قال والإبار التلقيح وهو أن يأخذ شيئا من طلع الفحل فيدخله بين ظهراني طلع الإناث من النخل فيكون له بإذن الله صلاحا قال والدلالة بالسنة في النخل قبل أن يؤبر وبعد الإبار في أنه داخل في البيع مثل الدلالة بالإجماع في جنين الأمة وذات الحمل من البهائم فإن الناس لم يختلفوا في أن كل ذات حمل من بني آدم من البهائم بيعت فحملها تبع لها كعضو منها داخل في البيع بلا حصة من الثمن لأنه لم يزايلها ومن باعها وقد ولدت فالولد غيرها وهو للبائع إلا أن يشترطه المبتاع فيكون قد وقعت عليه الصفقة وكانت له حصة من الثمن ويخالف الثمر لم يؤبر الجنين في أن له حصة من الثمن لأنه ظاهر وليست للجنين لأنه غير ظاهر ولولا ما جاء عن رسول الله في ذلك لما كان الثمر قد طلع مثل الجنين في بطن امه لأنه قد يقدر على قطعه والتفريق بينه وبين شجره ويكون ذلك مباحا منه والجنين لا يقدر على إخراجه حتى يقدر الله تعالى له ولا يباح لأحد إخراجه وإنما جمعنا بينهما حيث اجتمعا في بعض حكمهما بأن السنة جاءت في الثمر لم يؤبر كمعنى الجنين في الإجماع فجمعنا بينهما خبرا لا قياسا إذ وجدنا حكم السنة في الثمر لم يؤبر كحكم الإجماع في جنين الأمة وإنما مثلنا فيه تمثيلا ليفقهه من سمعه من غير أن يكون الخبر عن رسول الله يحتاج إلى أن يقاس على شيء بل الأشياء تكون له تبعا قال ولو باع رجل أصل حائط وقد تشقق طلع إناثه أو شيء منه فأخر إباره وقد أبر غيره ممن حاله مثل حاله كان حكمه حكم ما تأبر لأنه قد جاء عليه وقت الإبار وظهرت الثمرة وريئت بعد تغييبها في الجف قال وإذا بدأ في إبار شيء منه كان جميع ثمر الحائط المبيع للبائع كما يكون إذا ريئت في شيء من الحائط الحمرة أو الصفرة حل بيع الثمرة وإن كان بعضه أو أكثره لم يحمر أو يصفر قال والكرسف إذا بيع أصله كالنخل إذا خرج من جوزه ولم ينشق فهو للمشتري وإذا انشق جوزه فهو للبائع كما يكون الطلع قبل الإبار وبعده قال فإن قال قائل فإنما جعل النبي الثمرة للبائع إذا ابر فكيف قلت يكون له إذا استأبر وإن لم يؤبر قيل له إن شاء الله تعالى لا معنى للابار إلا وقته ولو كان الذي يوجب الثمرة للبائع أن يكون إنما يستحقها بأن يأبرها فاختلف هو والمشتري انبغى أن يكون القول قول المشتري لأن البائع يدعي شيئا قد خرج منه إلى المشتري وانبغى إن تصادقا أن يكون له ثمر كل نخلة أبرها ولا يكون له ثمر نخلة لم يأبرها قال وما قلت من هذا هو موجود في السنة في بيع الثمر إذا بدا صلاحه وذلك إذا احمر أو بعضه وذلك وقت يأتي عليه وهذا مذكور في بيع الثمار إذا بدا صلاحها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أن عطاء أخبره أن رجلا باع على عهد رسول الله حائطا مثمرا ولم يشترط المبتاع الثمر ولم يستثن البائع الثمر ولم يذكراه فلما ثبت البيع اختلفا في الثمر فاحتكما فيه إلى النبي فقضى بالثمر للذي لقح النخل للبائع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج عن ابن طاوس عن أبيه أنه كان يقول في العبد له المال وفي النخل المثمر يباعان ولا يذكران ماله ولا ثمره هو للبائع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد ابن سالم عن ابن جريج أنه قال لعطاء أرأيت لو أن إنسانا باع رقبة حائط مثمرة لم يذكر الثمرة عند البيع لا البائع ولا المشتري أو عبدا له مال كذلك فلما ثبت البيع قال المبتاع إني أردت الثمر قال لا يصدق والبيع جائز وعن ابن جريج أنه قال لعطاء أن رجلا أعتق عبدا له مال قال نيته في ذلك إن كان نوى في نفسه أن ماله لا يعتق معه فماله كله لسيده وبهذا كله نأخذ في الثمرة والعبد قال وإذا بيعت رقبة الحائط وقد أبر شيء من نخله فثمرة ذلك النخل في عامة ذلك للبائع ولو كان منه ما لم يؤبر ولم يطلع لأن حكم ثمرة ذلك النخل في عامه ذلك حكم واحد كما يكون إذا بدا صلاحه ولم يؤبر قال ولو اصيبت الثمرة في يدي مشتري رقبة الحائط بجائحة تأتي عليه أو على بعضه فلا يكون للمشتري أن يرجع بالثمرة المصابة ولا بشيء منها على البائع فإن قال قائل ولم لا يرجع بها ولها من الثمن حصة قيل لأنها إنما جازت تبعا في البيع إلا ترى أنها لو كانت تباع منفردة لم يحل بيعها حتى تحمر فلما كانت تبعا في بيع رقبة الحائط حل بيعها وكان حكمها حكم رقبة الحائط ونخله الذي يحل بيع صغيره وكبيرة وكانت مقبوضة لقبض النخل وكانت المصيبة بها كالمصيبة بالنخل والمشتري لو أصيب بالنخل بعد أن يقبضها كانت المصيبة منه فإن ابتاع رجل حائطا فيه ثمر لم يؤبر كان له مع النخل أو شرطه بعد ما أبر فكان له بالشرط مع النخل فلم يقبضه حتى أصيب بعض الثمر ففيها قولان أحدهما أنه بالخيار في رد البيع لأنه لم يسلم له كما اشترى أو أخذه بحصته من الثمن بحسب ثمن الحائط أو الثمرة فينظر كم حصة المصاب منها فيطرح عن المشتري من أصل الثمن بقدره فإن كان الثمن مائة والمصاب عشر العشر مما اشترى طرح عنه دينار من أصل الثمن لا من قيمة المصاب لأنه شيء خرج من عقدة البيع بالمصيبة وهكذا كل ما وقعت عليه صفقة البيع بعينه من نبات أو نخل أو غيره فما أصيب منه شيء بعد الصفقة وقبل قبض المشتري فالمشتري بالخيار في رد البيع لأنه لم يسلم إليه كما اشترى بكماله أو أخذ ما بقي بحصته من الثمن لأنه قد ملكه ملكا صحيحا وكان في أصل الملك أن كل واحد منه بحصته من الثمن المسمى ولا يكون للمشتري في هذا الوجه خيار قال وهكذا الثمر يبتاع مع رقبة الحائط ويقبض فتصيبه الجائحة في قول من وضع الجائحة وفي القول الآخر الذي حكيت فيه قولا يخالفه سواء لا يختلفان والقول الثاني أن المشتري إن شاء رد البيع بالنقص الذي دخل عليه قبل القبض وإن شاء أخذه منه بجميع الثمن لا ينقص عنه منه شيء لأنها صفقة واحدة قال فإن قال قائل فكيف أجزتم بيع الثمرة لم يبد صلاحها مع الحائط وجعلتم لها حصة من الثمن ولم تجيزها على الإنفراد قيل بما وصفنا من السنة فإن قال فكيف أجزتم بيع الدار بطرقها ومسيل مائها وأفنيتها وذلك غير معلوم قيل أجزناه لأنه في معنى الثمرة التي لم يبد صلاحها تبع في البيع ولو بيع من هذا شيء على الانفراد لم يجز فإن قال قائل فكيف يكون داخلا في جملة البيع وهو أن بعضا لم يجز بيعه على الإنفراد قيل بما وصفنا لك فإن قال فهل يدخل في هذا العبد يباع قلت نعم في معنى ويخالفه في آخر فإن قال فما المعنى الذي يدخل به فيه قيل إذا بعناك عبدا بعناكه بكمال جوارحه وسمعه وبصره ولو بعناك جارحة من جوارحه تقطعها أو لا تقطعها لم يجز البيع فهي إذا كانت فيه جازت وإذا أفردت منه لم يحل بيعها لأن فيها عذابا عليه وليس فيها منفعة لمشتريه ولو لم تقطع وهذا الموضع الذي يخالف فيه العبد بما وصفنا من الطرق والثمر وفي ذلك أنه يحل تفريق الثمر وقطع الطرق ولا يحل قطع الجارحة إلا بحكمها قال وجميع ثمار الشجر في معنى ثمر النخل إذا ريء في أوله النضج حل بيع آخره وهما يكونان بارزين معا ولا يحل بيع واحد منهما حتى يرى في أولهما النضج قال وتخالف الثمار من الأعناب وغيرها النخل فتكون كل ثمرة خرجت بارزة ترى في أول ما تخرج كما ترى في آخره لا مثل ثمر النخل في الطلعة يكون مغيبا وهو يرى يكون بارزا فهو في معنى ثمرة النخل بارزا فإذا باعه شجرا مثمرا فالثمر للبائع إلا أن يشترط المبتاع لأن الثمر قد فارق أن يكون مستودعا في الشجر كما يكون الحمل مستودعا في الأمة ذات الحمل قال ومعقول في السنة إذا كانت الثمرة للبائع كان على المشتري تركها في شجرها إلى أن تبلغ الجذاذ والقطاف واللقاط من الشجر قال وإذا كان لا يصلحها إلا السقي فعلى المشتري تخلية البائع وما يكفي الشجر من السقي إلى أن يجد ويلقط ويقطع فإن انقطع الماء فلا شيء على المشتري فيما أصيب به البائع في ثمره وكذلك إن أصابته جائحة وذلك أنه لم يبعه شيئا فسأله تسليم ما باعه قال وإن انقطع الماء فكان الثمر يصلح ترك حتى يبلغ وإن كان لا يصلح لم يمنعه صاحبه من قطعه ولا لو كان الماء كما هو ولو قطعه فإن أراد الماء لم يكن ذلك له إنما يكون له من الماء فيه صلاح ثمره فإذا ذهب ثمره فلا حق له في الماء قال وإن انقطع الماء فكان بقاء الثمرة في النخل وغيره من الشجر المسقوى يضر بالنخل ففيها قولان أحدهما أن يسأل أهل ذلك الوادي الذي به ذلك الماء فإن قالوا ليس يصلح في مثل هذا من انقطاع الماء إلا قطع ثمره عنه وإلا أضر بقلوب النخل ضررا بينا فيها أخذ صاحبه بقطعه إلا أن يسقيه متطوعا وقيل قد أصيبت وأصيب صاحب الأصل بأكثر من مصيبتك فإن قالوا هو لا يضر بها ضررا بينا والثمر يصلح إن ترك فيها وإن كان قطعه خيرا لها ترك إذا لم يكن فيه ضرر بين فإن قالوا لا يسلم الثمر إلا إن ترك أياما ترك أياما حتى إذا بلغ الوقت الذي يقولون فيه يهلك فلو قيل اقطعه لأنه خير لك ولصاحبك كان وجها وله تركه إذا لم يضر بالنخل ضررا بينا وإن قال صاحب عنب ليس له أصله ادع عنبي فيه ليكون أبقى له أو سفرجل أو تفاح أو غيره لم يكن له ذلك إذا كان القطاف واللقاط والجذاذ أخذ بجذاذ ثمره وقطافه ولقاطه ولا يترك ثمره فيه بعد أن يصلح فيه القطاف والجذاذ واللقاط وإن اختلف رب الحائط والمشتري في السقي حملا في السقي على ما لا غنى بالثمر ولا صلاح له إلا به وما يسقى عليه أهل الأموال أموالهم في الثمار عامة لا ما يضر بالثمر ولا ما يزيد فيه مما لا يسقيه أهل الأموال إذا كانت لهم الثمار قال فإن كان المبيع تينا أو غيره من شجر تكون فيه الثمرة ظاهرة ثم تخرج قبل أن تبلغ الخارجة ثمرة غيرها من ذلك الصنف فإن كانت الخارجة المشتراة تميز من الثمرة التي تحدث التي لم يقع عليها البيع فالبيع جائز للمشتري الثمرة الخارجة التي اشترى يتركها حتى تبلغ وإن كانت لا تميز مما يخرج بعدها من ثمرة الشجرة فالبيع مفسوخ لأن ما يخرج بعد الصفقة من الثمرة التي لم تدخل في البيع غير متميز من الثمرة الداخلة في الصفقة والبيوع لا تكون إلا معلومة قال الربيع وللشافعي في مثل هذا قول آخر إن البيع مفسوخ إذا كان الخارج لا يتميز إلا أن يشاء رب الحائط أن يسلم ما زاد من الثمرة التي اختلطت بثمر المشتري يسلمه للمشتري فيكون قد صار إليه ثمره والزيادة إذا كانت الخارجة لا تميز التي تطوع بها قال الشافعي فإن باعه على أن يلقط الثمرة أو يقطعها حتى يتبين بها فالبيع جائز وما حدث في ملك البائع للبائع وإنما يفسد البيع إذا ترك ثمرته فكانت مختلطة بثمرة المشتري لا تتميز منها قال وإذا باع رجل رجلا أرضا فيها شجر رمان ولوز وجوز ورانج وغيره مما دونه قشر يواريه بكل حال فهو كما وصفت من الثمر البادي الذي لا قشر له يواريه إذا ظهرت ثمرته فالثمرة للبائع إلا أن يشترطها المبتاع وذلك إن قشر هذا لا ينشق عما في أجوافه وصلاحه في بقائه إلا أن صنفا من الرمان ينشق منه الشيء فيكون أنقص على مالكه لأن الأصلح له أن لا ينشق لأنه أبقى له والقول فيه كالقول في ثمر الشجر غير النخل من العنب والأترج وغيره لا يخالفه والقول في تركه إلى بلوغه كالقول فيها وفي ثمر النخل لا يعجل مالكه عن بلوع صلاحه ولا يترك وإن كان ذلك خيرا لمالكه إذا بلغ أن يقطف مثلها أو يلقط والقول في شيء إن كان يزيد فيها كالقول في التين لا يختلف وكذلك في ثمر كل شجر وهكذا القول في الباذنجان وغيره من الشجر الذي يثبت أصله وعلامة الأصل الذي يثبت أن يثمر مرة ثم تقطع ثمرته ثم يثمر أخرى ثم تقطع ثمرته فما كان هكذا فهو من الأصل وذلك مثل القثاء والخربز والكرسف وغيره وما كان إنماء ثمرته مرة فمثل الزرع قال ومن باع أرضا فيها زرع قد خرج من الأرض فالزرع للبائع إلا أن يشترطه المبتاع فإذا حصد لصاحبه أخذه فإن كان الزرع مما يبقى له أصول في الأرض تفسدها فعلى صاحب الزرع نزعها عن رب الأرض إن شاء رب الأرض قال وهكذا إذا باعه أرضا فيها زرع يحصد مرة واحدة قال فأما القصب فإذا باعه أرضا فيها قصب قد خرج من الأرض فلمالكه من القصب جزة واحدة وليس له قلعه من أصله لأنه أصل قال وكل ما يجز مرارا من الزرع فمثل القصب في الأصل والثمر ما خرج لا يخالفه قال وإذا باعه أرضا فيها موز قد خرج فله ما خرج من الموز قبل بيعه وليس له ما خرج مرة أخرى من الشجر الذي بجنب الموز وذلك أن شجرة الموز عندنا تحمل مرة وينبت إلى جنبها أربع فتقطع ويخرج من الذي حولها قال فإذا كان شجر الموز كثيرا وكان يخرج في الموز منه الشيء اليوم وفي الأخرى غدا وفي الأخرى بعده حتى لا يتميز ما كان منه خارجا عند عقدة البيع مما خرج بعده بساعة أو أيام متتابعة فالقول فيها كالقول في التين وما تتابع ثمرته في الأصل الواحد أنه لا يصلح بيعه أبدا وذلك أن الموزة الحولى يتفرق ويكون بينه أولاده بعضها أشف من بعض فيباع وفي الحولى مثل موز خارج فيترك ليبلغ ويخرج في كل يوم من أولاده بقدر إدراكه متتابعا فلا يتفرق منه ما وقعت عليه عقدة البيع مما حدث بعدها ولم يدخل في عقدة البيع والبيع ما عرف المبيع منه من غير المبيع فيسلم إلى كل واحد من المتبايعين حقه قال ولا يصح بيعه بأن يقول له ثمرة مائة شجرة موز منه من قبل أن ثمارها تختلف ويخطيء ويصيب وكذلك كل ما كان في معناه من ذي ثمر وزرع قال وكل أرض بيعت بحدودها فلمشتريها جميع ما فيها من الأصل والأصل ما وصفت مما له ثمرة بعد ثمرة من كل شجر وزروع مثمرة وكل ما يثبت من الشجر والبنيان وما كان مما يخف من البنيان مثل البناء بالخشب فإنما هذا مميز كالنبات والجريدة فهو لبائعه إلا أن يدخله المشتري في صفقة البيع فيكون له بالشراء قال وكل هذا إذا عرف المشتري والبائع ما في شجر الأرض من الثمر وفي أديم الأرض من الزرع قال فإن كانت الأرض غائبة عند البيع عن البائع والمشتري أو عن المشتري دون البائع فوجد في شجرها ثمرا قد أبرأ وزرعا قد طلع فالمشتري بالخيار إذا علم هذا إن كان قد رأى الأرض قبل الشراء ورضيها لأن في هذا عليه نقصا بانقطاع الثمرة عنه عامة ذلك وحبس شجره بالثمرة وشغل أرضه بالزرع وبالداخل فيها عليه إذا كانت له ثمرتها لأنه ليس له أن يمنعه الدخول عليه في أرضه لتعاهد ثمرته ولا يمنع من يصلح له أرضه من عمل له فإن أحب أجاز البيع وإن أحب رده قال وإذا اشترى وهو عالم بما خرج من ثمرها فلا خيار له وإذا باع الرجل الرجل أرضا فيها حب قد بذره ولم يعلم المشتري فالحب كالزرع قد خرج من الأرض لا يملكه المشتري لأنه تحت الأرض وما لم يملكه المشتري بالصفقة فهو للبائع وهو ينمى نماء الزرع فيقال للمشتري لك الخيار فإن شئت فأخر البيع ودع الحب حتى يبلغ فيحصد كما تدع الزرع وإن شئت فانقض البيع إذا كان يشغل أرضك ويدخل عليك فيها به من ليس عليك دخوله إلا أن يشاء البائع أن يسلم الزرع للمشتري أو يقلعه عنه ويكون قلعه غير مضر بالأرض فإن شاء ذلك لم يكن للمشتري خيار لأنه قد زيد خيرا فإن قال قائل كيف لم تجعل هذا كما لم يخرج من ثمر الشجر وولادة الجارية قيل له إن شاء الله تعالى أما ثمر الشجر فأمر لا صنعة فيه للادميين هو شيء يخلقه الله عز وجل كيف شاء لا شيء استودعه الآدميون الشجر لم يكن فيها فادخلوه فيها وما خرج منه في عامه خرج في أعوام بعده مثله لأن خلقة الشجر كذلك والبذر ينثر في الأرض إنما هو شيء يستودعه الآدميون الآرض ويحصد فلا يعود إلا أن يعاد فيها غيره ولما رأيت ما كان مدفونا في الأرض من مال وحجارة وخشب غير مبنية كان للبائع لأنه شيء وضعه في الأرض غير الأرض لم يجز أن يكون البذر في أن البائع يملكه إلا مثله لأنه شيء وضعه البائع غير الأرض فإن قال قائل كيف لا يخرج زرعه كما يخرج ما دفن في الأرض من مال وخشب قيل دفن تلك فيها ليخرجها كما دفنها لا لتنمى بالدفن وإذا مر المدفون من الحب وقت فلو أخرجه لم ينفعه لقلب الأرض له وتلك لا تقلبها فأما ولد الجارية فشيء لا حكم له إلا حكم أمه إلا ترى أنها تعتق ولا يقصد قصده بعتق فيعتق وتباع ولا يباع فيملكه المشتري وأن حكمه في العتق والبيع حكم عضو منها وإن لم يسمه كان للمشتري الخيار لاختلاف الزرع في مقامه في الأرض وإفساده إياها قال وإن كان البائع قد أعلم المشتري أن له في الأرض التي باعه بذرا سماه لا يدخل في بيعه فاشترى على ذلك فلا خيار للمشتري وعليه أن يدعه حتى يصرم فإن كان مما يثبت من الزرع تركه حتى يصرمه ثم كان للمشتري أصله ولم يكن للبائع قلعه ولا قطعه قال وإن عجل البائع فقلعه قبل بلوغ مثله لم يكن له أن يدعه ليستخلفه وهو كمن جد ثمره غضة فليس له أن ينتظر أخرى حتى تبلغ لأنه وإن لم يكن له مما خرج منه إلا مرة فتعجلها فلا يتحول حقه في غيرها بحال والقول في الزرع من الحنطة وغيرها مما لا يصرم إلا مرة أشبه أن يكون قياسا على الثمرة مرة واحدة في السنة إلا أنه يخالف الأصل فيكون الأصل مملوكا بما تملك به الأرض ولا يكون هذا مملوكا بما تملك به الأرض لأنه ليس بثابت فيها قال وما كان من الشجر يثمر مرارا فهو كالأصل الثابت يملك بما تملك به الأرض وإن باعه وقد صلح وقد ظهر ثمره فيه فثمره للبائع إلا أن يشترطها المبتاع كما يكون النخل الملقح قال وذلك مثل الكرسف إذا باعه وقد تشقق جوز كرسفه عنه فالثمرة للبائع كما تشقق الطلعة فيكون للبائع ذلك حين يلقح فإن باعه قبل أن يتشقق من جوز كرسفه شيء فالثمرة للمشتري وما كان من الشجرة هكذا يتشقق ثمره ليصلح مثل النخل وما كان يبقى بحاله فإذا خرجت الثمرة فخروجه كتشقق الطلع وجوز الكرسف فهو للبائع إلا أن يشترط المشتري قال وما أثمر منه في السنة مرارا فبيع وفيه ثمرة فهي للبائع وحدها فإذا انقضت فما خرج بعدها مما لم تقع عليه صفقة البيع فللمشتري الأصل مع الأرض وصنف من الثمرة فكان يخرج منه الشيء بعد الشي حتى لا ينفصل ما وقعت عليه صفقة البيع وهو في شجرة فكان للبائع ما لم يقع عليه صفقة البيع وكان للمشتري ما حدث فإن اختلط ما اشترى بما لم يشتر ولم يتميز ففيها قولان أحدهما لا يجوز البيع فيه إلا بأن يسلم البائع للمشتري الثمرة كلها فيكون قد أوفاه حقه وزيادة أو يترك المشتري له هذه الثمرة فيكون قد ترك له حقه قال ومن أجاز هذا قال هذا كمن اشترى طعاما جزافا فألقى البائع فيه طعاما غيره ثم سلم البائع للمشتري جميع ما اشترى منه وزاده ما ألقاه في طعامه فلم يظلمه ولم ينقصه شيئا مما باعه وزاده الذي خلط وإن لم يعرف المبيع منه من غير المبيع وقال في الوجه الذي يترك فيه المبتاع حقه هذا كرجل ابتاع من رجل طعاما جزافا فألقى المشتري فيه طعاما ثم أخذ البائع منه شيئا فرضي المشتري أن يأخذ ما بقي من الطعام بجميع الثمن ويترك له حقه فيما أخذ منه فإن الصفقه وقعت صحيحة إلا أن فيها خيارا للمشتري فأجيزها ويكون للمشتري ترك ردها بخياره والقول الثاني أنه يفسد البيع من قبل أنه وإن وقع صحيحا قد اختلط حتى لا يتميز الصحيح منه الذي وقعت عليه صفقة البيع مما لم تقع عليه صفقة البيع قال والقصب والقثاء وكل ما كان يصرم مرة بعد الأخرى من الأصول فللمشتري ملكه كما يملك النخل إذا اشترى الأصل وما خرج فيه من ثمره مرة فتلك الثمرة للبائع وما بعدها للمشتري فأما القصب فللبائع اول صرمة منه وما بقي بعدها للمشتري فعلى هذا هذا الباب كله وقياسه وهكذا البقول كلها إذا كانت في الأرض فللبائع منها أول جزه وما بقي للمشتري وليس للبائع أن يقلعها من أصولها وإن كانت تجز جزة واحدة ثم تنبت بعدها جزات فحكمها حكم الأصول تملك بما تملك به الأصول من شراء رقبة الأرض قال وما كان من نبات فإنما يكون مرة واحدة فهو كالزرع يترك حتى يبلغ ثم لصاحبه البائع الأرض أن يقلعه إن شاء فإن كان قلعه يضر بالأرض كلف إعادتها كما كانت قال وكذلك كل ما كان في الأرض من نبات الأرض مما لم ينبته الناس وكان ينبت على الماء فلصاحبه فيه ماله في الزرع والأصل يأخذ ثمرة أول جزة منه إن كانت تنبت بعدها ويقلعه من أصله إن كان لا ينفع بعد جزة واحدة لا يختلف ذلك قال ولو باع رجل رجلا أرضا أو دارا فكان له فيها خشب مدفون أو حجارة مدفونة ليست بمبنية إن ملك الموضوع كله للبائع لا يملك المشتري منه شيئا إنما يملك الأرض بما خلق الله في الأرض من ماء وطين وما كان فيها من أصل ثابت من غرس أو بناء وما كان غير ثابت أو مستودع فيها فهو لبائعه وعلى بائعه أن ينقله عنه قال فإن نقله عنه كان عليه تسوية الأرض حتى تعود مستوية لا يدعها حفرا قال وإن ترك قلعه منه ثم أراد قلعه من الأرض من زرعه لم يكن ذلك له حتى يحصد الزرع ثم يقلعه إن شاء وإن كان له في الأرض خشب أو حجارة مدفونة ثم غرس الأرض على ذلك ثم باعه الأصل ثم لم يعلم المشتري بالحجارة التي فيها نظر فإن كانت الحجارة أو الخشب تضر بالغراس وتمنع عروقه كان المشتري بالخيار في الأخذ أو الرد لأن هذا عيب ينقص غرسه وإن كان لا ينقص الغراس لا يمنع عروقه وكان البائع إذا اراد إخراج ذلك من الأرض قطع من عروق الشجر ما يضر به قيل لبائع الأرض أنت بالخيار بين أن تدع هذا وبين رد البيع فإن أحب تركه للمشتري تم البيع وإن امتنع من ذلك قيل للمشتري لك الخيار بين أن يقلعه من الأرض وما أفسد عليك من الشجر فعليه قيمته إن كانت له قيمة أورد البيع


باب الوقت الذي يحل فيه بيع الثمار

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن الزهري عن سالم عن أبيه أن النبي نهى عن بيع الثمار حتى يبدو صلاحها قال الشافعي أخبرنا مالك عن نافع عن عبد الله بن عمر أن رسول الله نهى عن بيع الثمار حتى يبدو صلاحها نهى البائع والمشتري قال الشافعي أخبرنا سفيان عن عبد الله بن دينار عن ابن عمر أن رسول الله مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن حميد الطويل عن أنس بن مالك أن رسول الله نهى عن بيع الثمار حتى تزهى قيل يا رسول الله وما تزهى قال حتى تحمر وقال رسول الله أرأيت إذا منع الله الثمرة فبم يأخذ أحدكم مال أخيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقفي عن حميد عن أنس أن رسول الله نهى عن بيع ثمرة النخل حتى تزهو قيل وما تزهو قال حتى تحمر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الرجال عن عمرة أن رسول الله نهى عن بيع الثمار حتى تنجو من العاهة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن أبي فديك عن ابن أبي ذئب عن عثمان بن عبد الله ابن سراقة عن عبد الله بن عمر أن رسول الله نهى عن بيع الثمار حتى تذهب العاهة قال عثمان فقلت لعبد الله متى ذاك قال طلوع الثريا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن أبي معبد قال الربيع أظنه عن ابن عباس أنه كان يبيع الثمر من غلامه قبل أن يطعم وكان لا يرى بينه وبين غلامه ربا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج عن عطاء بن جابر إن شاء الله أن رسول الله نهى عن بيع الثمر حتى يبدو صلاحه قال ابن جريج فقلت أخص جابر النخل أو الثمر قال بل النخل ولا نرى كل ثمرة إلا مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو عن طاووس أنه سمع ابن عمر يقول لا يبتاع الثمر حتى يبدو صلاحه وسمعنا ابن عباس يقول لا تباع الثمرة حتى تطعم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينه عن حميد بن قيس عن سليمان بن عتيق عن جابر ابن عبد الله أن رسول الله نهى عن بيع السنين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أبي الزبير عن جابر عن النبي مثله وبهذا كله نقول وفي سنن رسول الله دلائل منها أن بدو صلاح الثمر الذي أحل رسول الله بيعه أن يحمر أو يصفر ودلالة إذ قال إذا منع الله الثمرة فبم يأخذ أحدكم مال أخيه أنه إنما نهى عن بيع الثمرة التي تترك حتى تبلغ غاية إبانها لا أنه نهى عما يقطع منها وذلك أن ما يقطع منها لا آفة تأتي عليه تمنعه إنما منع ما يترك مدة تكون فيها الآفة والبلح وكل ما دون البسر يحل بيعه ليقطع مكانه لأنه خارج عما نهى عنه رسول الله من البيوع داخل فيما أحل الله من البيع قال ولا يحل بيعه قبل أن يبدو صلاحه ليترك حتى يبلغ إبانه لأنه داخل في المعنى الذي أمر به رسول الله أن لا يباع حتى يبلغه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج عن عطاء قال لا يباع حتى يؤكل من الرطب قليل أو كثير قال ابن جريج فقلت له أرأيت إن كان مع الرطب بلح كثير قال نعم سمعنا إذا أكل منه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء الحائط تكون فيه النخلة فتزهى فيؤكل منها قبل الحائط والحائط بلح قال حسبه إذا أكل منه فليبع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء وكل ثمرة كذلك لا تباع حتى يؤكل منها قال نعم قال ابن جريج فقلت من عنب أو رمان أو فرسك قال نعم قال ابن جريج فقلت له أرأيت إذا كان شيء من ذلك يخلص ويتحول قبل أن يؤكل منه أيبتاع قبل أن يؤكل منه قال لا ولا شيء حتى يؤكل منه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أن عطاء قال كل شيء تنبته الأرض مما يؤكل من خربز أو قثاء أو بقل لا يباع حتى يؤكل منه كهيئة النخل قال سعيد إنما يباع البقل صرمة صرمة قال الشافعي والسنة يكتفي بها من كل ما ذكر معها غيرها فإذا نهى رسول الله عن بيع الثمر إلى أن يخرج من أن يكون غضا كله فأذن فيه إذا صار منه أحمر أو أصفر فقد أذن فيه إذا بدا فيه النضج واستطيع أكله خارجا من أن يكون كله بلحا وصار عامته منه وتلك الحال التي أن يشتد اشتدادا يمنع في الظاهر من العاهة لغلظ نواته في عامة وإن لم يبلغ ذلك منه مبلغ الشدة وإن لم يبلغ هذا الحد فكل ثمرة من أصل فهي مثله لا تخالفه إذا خرجت ثمرة واحدة يرى معها كثمرة النخل يبلغ أولها أن يرى فيه اول النضج حل بيع تلك الثمرة كلها وسواء كل ثمرة من أصل يثبت أو لا يثبت لأنها في معنى ثمر النخل إذا كانت كما وصفت تنبت فيراها المشتري ثم لا ينبت بعدها في ذلك الوقت شيء لم يكن ظهر وكانت ظاهرة لا كمام دونها تمنعها من أن ترى كثمرة النخلة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء فما لا يؤكل منه الحناء والكرسف والقضب قال نعم لا يباع حتى يبدو صلاحه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء القضب يباع منه قال لا إلا كل صرمة عند صلاحها فإنه لا يدري لعله تصيبه في الصرمة الأخرى عاهة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أن إنسانا سأل عطاء فقال الكرسف يجنى في السنة مرتين فقال لا إلا عند كل إجناءة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أن زيادا أخبره عي ابن طاوس عن أبيه أنه كان يقول في الكرسف تبيعه فلقة واحدة قال يقول فلقة واحدة إجناءة واحدة إذا فتح قال ابن جريج وقال زياد والذي قلنا عليه إذا فتح الجوز بيع ولم يبع ما سواه قال تلك إجناءة واحدة إذا فتح قال الشافعي ما قال عطاء وطاوس من هذا كما قالا إن شاء الله تعالى وهو معنى السنة والله تعالى أعلم فكل ثمرة تباع من المأكول إذا أكل منها وكل ما لم يؤكل فإذا بلغ أن يصلح أن ينزع بيع قال وكل ما قطع من أصله مثل القضب فهو كذلك لا يصلح أن يباع إلا جزة عند صرامة وكذلك كل ما يقطع من أصله لا يجوز أن يباع إلا عند قطعة لا يؤخره عن ذلك وذلك مثل القضب والبقول والرياحين والقصل وما أشبهه وتفتيح الكرسف أن تنشق عنه قشرته حتى يظهر الكرسف ولا يكون له كمام تستره وهو عندي يدل على معنى ترك تجويز ما كان له كمام تستره من الثمرة فإن قيل كيف قلت لا يجوز أن يباع القضب إلا عند صرامة فصرامة بدو صلاحه قال فإن قيل فقد يترك الثمر بعد أن يبدو صلاحه قيل الثمرة تخالفه في هذا الموضع فيكون الثمن إذا بدا صلاحه لا يخرج منه شيء من أصل شجرته لم يكن خرج إنما يتزيد في النضج والقضب إذا ترك خرج منه شيء يتيمز من أصل شجرته لم يقع عليه البيع ولم يكن ظاهرا يرى وإذا حرم رسول الله بيع الثمرة قبل أن يبدو صلاحها وهي ترى كان بيع ما لم ير ولم يبد صلاحه أحرم لأنه يزيد عليها أن لا يرى وإن لم يبد صلاحه فيكون المشتري اشترى قضبا طوله ذراع أو أكثر فيدعه فيطول ذراعا مثله أو أكثر فيصير المشتري أخذ مثل ما اشترى مما لم يخرج من الأرض بعد ومما إذا خرج لم تقع عليه صفقة البيع وإذا ترك كان للمشتري منه ما ينفعه وليس في الثمرة شيء إذا أخذت غضة قال وإذا أبطلنا البيع في القضب على ما وصفنا كان أن يباع القضب سنة أو أقل أو أكثر أو صرمتين أبطل لأن ذلك بيع ما لم يخلق ومثل بيع جنين الأمة وبيع النخل معاومة وقد نهى رسول الله عنه وعن أن يحوز منه من الثمرة ثمرة قد رؤيت إذا لم تصر إلى أن تنجو من العاهة قال فأما بيع الخربز إذا بدا صلاحه فللخربز نضج كنضج الرطب فإذا رؤى ذلك فيه جاز بيع خربزه في تلك الحال وأما القثاء فيؤكل صغارا طيبا فبدو صلاحه أن يتناهى عظمه أو عظم بعضه ثم يترك حتى تتلاحق صغاره إن شاء مشتريه كما يترك الخربز حتى تنضج صغاره إن شاء مشتريه ويأخذه واحدا بعد واحد كما يأخذ الرطب ولا وجه لقول من قال لا يباع الخربز ولا القثاء حتى يبدو صلاحهما ويجوز إذا بدا صلاحهما أن يشتريهما فيكون لصاحبهما ما ينبت أصلهما يأخذ كل ما خرج منهما فإن دخلتهما آفة بشيء يبلغ الثلث وضع عن المشترى قال وهذا عندي والله تعالى أعلم من الوجوه التي لم أكن أحسب أحدا يغلط إلى مثلها وقد نهى رسول الله عن بيع الثمرة حتى يبدو صلاحها لئلا تصيبها العاهة فكيف لا ينهى عن بيع ما لم يخلق قط وما تأتي العاهة على شجره وعليه في أول خروجه وهذا محرم من مواضع من هذا ومن بيع السنين ومن بيع ما لم يملك وتضمين صاحبه وغير وجه فكيف لا يحل مبتدأ بيع القثاء والخربز حتى يبدو صلاحهما كما لا يحل بيع الثمر حتى يبدو صلاحه وقد ظهرا ورئيا ويحل بيع ما لم ير منهما قط ولا يدري يكون أم لا يكون ولا إن كان كيف يكون ولا كم ينبت أيجوز أن يشتري ثمر النخل قد بدا صلاحه ثلاث سنين فيكون له فإن كان لا يجوز إلا عند كل ثمرة وبعد أن يبدو وصلاحها لم يجز في القثاء والخربز إلا ذلك وليس حمل القثاء مرة يحل بيع حمله ثانية ولم يكن حمله بعد ولحمل النخل أولى أن لا يخلف في المواضع التي لا تعطش وأقرب من حمل القثاء الذي إنما أصله بقلة يأكلها الدود ويفسدها السموم والبرد وتأكلها الماشية ويختلف حملها ولو جاز هذا جاز شراء أولاد الغنم وكل أنثى وكان إذا اشترى ولد شاة قد رآه جاز أن يشتري ولدها ثانية ولم يره وهذا لا يجوز أو رأيت إذا جنى القثاء أول مرة ألف قثاء وثانية خمسمائة وثالثة ألفا ثم انقطع أصله كيف تقدر الجائحة فيما لم يخلق بعد أعلى ثلث اجتنائه مثل الأول أو أقل بكم أو أكثر بكم أو رأيت إذا اختلف نباته فكان ينبت في بلد أكثر منه في بلد وفي بلد واحد مرة أكثر منه في بلد مرارا كيف تقدر الجائحة فيه وكيف إن جعلنا لمن اشتراه كثير حمله مرة أيلزمه قليل حمله في أخرى إن كان حمله يختلف وقد يدخله الماء فيبلغ حمله أضعاف ما كان قبله ويخطئه فيقل عما كان يعرف ويتباين في حمله تباينا بعيدا قال في القياس أن يلزمه ما ظهر ولا يكون له أن يرجع بشيء قلت أفتقوله قال نعم أقوله قلت وكذلك تقول لو اشتريت صدفا فيه اللؤلؤ بدنانير فإن وجدت فيه لولؤة فهي لك وإن لم تجد فالبيع لازم قال نعم هكذا أقول في كل مخلوق إذا اشتريت ظاهره على ما خلق فيه وإن لم يكن فيه فلا شيء لي قلت وهكذا إن باعه هذا السنبل في التبن حصيدا قال نعم والسنبل حيث كان قلت وهكذا إذا اشترى منه بيضا ورانجا اشترى ذلك بما فيه فإن كان فاسدا أو جيدا فهو له قال لا أقوله قلت إذا تترك أصل قولك قال فإن قلت أجعل له الخيار في السنبل من العيب قال قلت والعيب يكون فيما وصفت قبله وفيه قال فإن قلت أجعل له الخيار قلت فإذا يكون لمن اشترى السنبل أبدا الخيار لأنه لا يعرف فيه خفة الحمل من كثرته ولا يصل إلى ذلك إلا بمؤنة لها إجارة فإن كانت الإجارة على كانت على في بيع لم يوفنيه وإن كانت على صاحبي كانت عليه ولى الخيار إذا رأيت الخفة في أخذه وتركه لأني ابتعت ما لم أر ولا يجوز له أبدا بيعه في سنبله كما وصفت قال فقال بعض من حضره ممن وافقه قد غلطت في هذا وقولك في هذا خطأ قال ومن أين قال أرأيت من اشترى السنبل بألف دينار أتراه أراد كمامه التي لا تسوى دينارا كلها قال فنقول اراد ماذا قال أقول أراد الحب قال فنقول لك أراد مغيبا قال نعم قال فنقول لك أفله الخيار إذا رآه قال نعم قال فنقول لك فعلى من حصاده ودراسه قال على المشتري قال فنقول لك فإن اختار رده أيرجع بشيء من الحصاد والدراس قال لا وله رده من عيب وغير عيب قال فنقول لك فإن أصابته آفة تهلكه قبل يحصده قال فيكون من المشتري لأنه جزاف متى شاء أخذه كما يبتاع الطعام جزافا فإن خلاه وإياه فهلك كان منه قال الشافعي فقلت له أراك حكمت بأن لمبتاعه الخيار كما يكون له الخيار إذا ابتاع بزا في عدل لم يره وجارية في بيت لم يرها أرأيت لو احترق العدل أو ماتت الجارية وقد خلى بينه وبينها أيكون عليه الثمن أو القيمة قال فلا أقوله وأرجع فأزعم أنه من البائع حتى يراه المشتري ويرضاه قال فقلت له فعلى من مؤنته حتى يراه المشتري قال إن قلت على المشتري قلت أرأيت إن اشترى مغيبا أليس عليه عندك أن يظهره قال بلى قلت أفهذا عدل مغيب قال فإن قلته قلت أفتجعل مالا مؤنة فيه من قمح في غرارة أو بزفى عدل وإحضار عبد غائب كمثل ما فيه مؤنة الحصاد والدراس قال لعلي أقوله قلت فاجعله كهو قال غيره منهم ليس كهو وإنما أجزناه بالأثر قلت وما الأثر قال يروى عن النبي قلت أيثبت قال لا وليس فيما لم يثبت حجة قال ولكنا نثبته عن أنس بن مالك قلنا وهو عن أنس بن مالك ليس كما تريد ولو كان ثابتا لاحتمل أن يكون كبيع الأعيان المغيبة يكون له الخيار إذا رآها قال وكل ثمرة كانت ينبت منها الشيء فلا يجني حتى ينبت منها شيء آخر قبل أن يؤتى على الأول لم يجز بيعها أبدا إذا لم يتميز من النبات الأول الذي وقعت عليه صفقة البيع بأن يؤخذ قبل أن يختلط بغيره مما لم يقع عليه صفقة البيع وكل ثمرة وزرع دونها حائل من قشر أو كمام وكانت إذا صارت إلى مالكيها أخرجوها من قشرها وكمامها بلا فساد عليها إذا أخرجوها فالذي أختار فيها أن لا يجوز بيعها في شجرها ولا موضوعة للحائل دونها فإن قال قائل وما حجة من أبطل البيع فيه قيل له إن شاء الله تعالى الحجة فيه أني لا أعلم أحدا يجيز أن يشتري رجل لحم شاة وإن ذبحت إذا كان عليها جلدها من قبل ما تغيب منه وتغييب الكمام الحب المتفرق الذي بينه حائل من حب الحنطة والفول والدخن وكل ما كان في قرن منه حب وبينه شيء حائل من الحب أكثر من تغييب الجلد اللحم وذلك أن تعييب الجلد اللحم إنما يجيء عن بعض عجفه وقد يكون للشاة مجسة تدل على سمانتها وعجفها ولكنها مجسة لا عيان ولا مجسة للحب في أكمامه تدل على امتلائه وضمره وذلك فيه كالسمانة والعجف ولا على عينه بالسواد و الصفرة في أكمامه وهذا قد يكون في الحب ولا يكون في لحم الشاة لأن الحياة التي فيها حائلة دون تغير اللحم بما يحيله كما تحول عن الحبة عن البياض إلى السواد بآقة في كمامها وقد يكون الكمام يحمل الكثير من الحب والقليل ويكون في البيت من بيوت القرن الحبة ولا حبة في الآخر الذي يليه وهما يريان لا يفرق بنهما ويختلف حبه بالضمرة والامتلاء والتغير فيكون كل واحد من المتبايعين قد تبايعا بما لا يعرفان قال الشافعي ولم أجد من أمر أهل العلم أن يأخذوا عشر الحنطة في أكمامها ولا عشر الحبوب ذوات الأكمام في أكمامها ولم أجدهم يجيزون أن يتبايعوا الحنطة بالحنطة في سنبلها كيلا ولا وزنا لاختلاف الأكمام والحب فيها فإذا امتنعوا من أخذ عشرها في أكمامها وإنما العشر مقاسمة عمن جعل له العشر وحق صاحب الزرع بهذا المعنى وامتنعوا من قسمتها بين أهلها في سنبلها أشبه أن يمتنعوا به في البيع ولم أجدهم يجيزون بيع المسك في أوعيته ولا بيع الحب في الجرب والغرائر ولا جعلوا لصاحبه خيار الرؤية ولم ير الحب ولو أجازوه جزافا فالغرائر لا تحول دونه كمثل ما يحول دونه أكمامه ويجعلون لمن اشتراه الخيار إذا رآه ومن أجاز بيع الحب في أكمامه لم يجعل له الخيار إلا من عيب ولم أرهم أجازوا بيع الحنطة في التبن محصودة ومن أجاز بيعها قائمة انبغى أن يجيز بيعها في التبن محصودة ومدروسة وغير منقاة وانبغى أن يجيز بيع حنطة وتبن في غرارة فإن قال لا تتميز الحنطة فتعرف من التبن فكذلك لا تتميز قائمة فتعرف في سنبلها فإن قال فأجيز بيع الحنطة في سنبلها وزرعها لأنه يملك الحنطة وتبنها وسنبلها لزمه أن يجز بيع حنطة في تبنها وحنطة في تراب وأشباه هذا قال الشافعي وجدت النبي أخذ زكاة حمل النخل بخرص لظهوره ولا حائل دونه ولم أحفظ عنه ولا عن أحد من أهل العلم أن شيئا من الحبوب تؤخذ زكاته بخرص ولو احتاج إليه أهله رطبا لأنه لا يدرك علمه كما يدرك علم ثمرة النخل والعنب مع أشياء شبيهة بهذا قال وبيع التمر فيه النوى جائز من قبل أن المشترى المأكول من التمر ظاهر وأن النواة تنفع وليس من شأن أحد أن يخرج النوى من التمر وذلك أن التمرة إذا جنيت منزوعة النوى تغيرت بالسناخ والضمر ففتحت فتحا ينقص لونها وأسرع إليها الفساد ولا يشبه الجوز والرطب من الفاكهة الميبسة وذلك أنها إذا رفعت في قشورها ففيها رطوبتان رطوبة النبات التي تكون قبل البلوغ ورطوبة لا تزايلها من لين الطباع لا يمسك تلك الرطوبة عليها إلا قشورها فإذا زايلتها قشورها دخلها اليبس والفساد بالطعم والريح وقلة البقاء وليس تطرح تلك القشور عنها إلا عند استعمالها بالأكل وإخراج الدهن وتعجيل المنافع ولم أجدها كالبيض الذي إن طرحت قشرته ذهب وفسد ولا إن طرحت وهي منضج لم تفسد والناس إنما يرفعون هذا لأنفسهم في قشره والتمر فيه نواه لأنه لا صلاح له إلا به وكذلك يتبايعونه وليس يرفعون الحنطة والحبوب في أكمامها ولا كذلك يتبايعونه في أسواقهم ولا قراهم وليس بفساد على الحبوب طرح قشورها عنها كما يكون فسادا على التمر إخراج نواه والجوز واللوز والرانج وما أشبهه يسرع تغيره وفساده إذا ألقى ذلك عنه وادخر وعلى الجوز قشرتان قشرة فوق القشرة التي يرفعها الناس عليه ولا يجوز بيعه وعليه القشرة العليا ويجوز وعليه القشرة التي إنما يرفع وهي عليه لأنه يصلح بغير العليا ولا يصلح بدون السفلى وكذلك الرانج وكل ما كانت عليه قشرتان وقد قال غيري يجوز بيع كل شيء من هذا إذا يبس في سنبله ويروى فيه عن ابن سيرين أنه أجازه وروى فيه شيئا لا يثبت مثله عمن هو أعلى من ابن سيرين ولو ثبت اتبعناه ولكنا لم نعرفه ثبت والله تعالى أعلم ولم يجز في القياس إلا إبطاله كله والله تعالى أعلم قال ويجوز بيع الجوز واللوز والرانج وكل ذي قشرة يدخره الناس بقشرته مما إذا طرحت عنه القشرة ذهبت رطوبته وتغير طعمه ويسرع الفساد إليه مثل البيض والموز في قشوره فإن قال قائل ما فرق بين ما أجزت في قشوره وما لم تجز منه قيل له إن شاء الله تعالى إن هذا لا صلاح له مدخورا إلا بقشره ولو طرحت عنه قشرته لم يصلح أن يدخر وإنما يطرح الناس عنه قشرته عندما يريدون أكله أو عصر ما عصر منه وليست تجمع قشرته إلا واحدة منه أو توأما لواحد وأن ما على الحب من الأكمام يجمع الحب الكثير تكون الحبة والحبتان منها في كمام غير كمام صاحبتها فتكون الكمام منها ترى ولا حب فيها والأخرى ترى وفيها الحب ثم يكون مختلفا أو يدق على أن يكون تضبط معرفته كما تضبط معرفة البيضة التي تكون ملء قشرتها والجوزة التي تكون ملء قشرتها واللوزة التي قلما تفصل من قشرتها لامتلائها وهذا إنما يكون فساده بتغير طعمه أو بأن يكون لا شيء فيه وإذا كان هكذا رد مشتريه بما كان فاسدا منه على بيعه وكان ما فسد منه يضبط والحنطة قد تفسد بما وصفت ويكون لها فساد بأن تكون مستحشفة ولو قلت أرده بهذا لم أضبطه ولم أخلص بعض الحنطة من بعض لأنها إنما تكون مختلطة وليس من هذا واحد يعرف فساده إلا وحده فيرد مكانه ولا يعرف فساد حب الحنطة إلا مختلطا وإذا اختلط خفي عليك كثير من الحب الفاسد فأجزت عليه بيع ما لم ير وما يدخله ما وصفت


باب الخلاف في بيع الزرع قائما

قال الشافعي رحمه الله فخالفنا في بيع الحنطة في سنبلها وما كان في معناها بعض الناس واجتمعوا على إجازتها وتفرقوا في الحبوب في بعض ما سألناهم عنه من العلة في إجازتها فقلت لبعضهم أتجيزها على ما أجزت عليه بيع الحنطة القائمة على الموضع الذي اشتريتها فيه أو حاضرة ذلك الموضع غائبة عن نظر المشترى بغرارة أو جراب أو وعاء ما كان أو طبق قال لا وذلك أني لو أجزتها لذلك المعنى جعلت له الخيار إذا رآها قلت فبأي معنى أجزتها قال بأنه ملك السنبلة فله ما كان مخلوقا فيها إن كان فيها خلق ما كان الخلق وبأي حال معيبا وغير معيب كما يملك الجارية فيكون له ولدان كان فيها وكانت ذات ولد أو لم تكن أو كان ناقصا أو معيبا لم أرده بشيء ولم أجعل له خيارا فقلت له أما ذوات الأولاد فمقصود بالبيع قصد أبدانهن يشترين للمنافع بهن وما وصفت في أولادهن كما وصفت في الشجر كما وصفت أفي السنبلة شيء يشترى غير المغيب فيكون المغيب لا حكم له كالولد وذات الولد والثمرة في الشجرة ام لا قال وما تعني بهذا قلت أرأيت إذا اشتريت ذات ولد أليس إنما تقع الصفقة عليها دون ولدها فكذلك ذات حمل من الشجر فإن أثمرت أو ولدت الأمة كان لك بأنه لا حكم له إلا حكم أمه ولا للثمر إلا حكم شجرة ولا حصة لواحد منهما من الثمن وإن لم يكونا لم ينقص الثمن وإن كان مثمرا كثيرا وسالما أو لم يكن أو معيبا فللمشتري أفهكذا الحنطة عندك في أكمامها قال فإن قلت نعم قلت فما المبيع قال فإن قلت ما ترى قلت فإن لم أجد فيما أرى شيئا قال يلزمني أن أقول يلزمه كالجارية إذا لم يكن في بطنها ولد وليس كهي لأن المشتري الأمة لاحملها والمشتري الحب لاكمامه فهما مختلفان هنا ومخالف للجوز وما أشبهه لأن ادخار الحب بعد خروجه من أكمامه وادخار اللوز وشبهه بقشره فهذا يدخله ما وصفت وليس يقاس بشيء من هذا ولكنا اتبعنا الأثر قلت لو صح لكنا أتبع له


باب بيع العرايا

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن الزهري عن سالم عن أبيه أن النبي نهى عن بيع الثمر حتى يبدو صلاحه وعن بيع التمر بالتمر قال عبد الله وحدثنا زيد بن ثابت أن النبي أرخص في العرايا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن إسمعيل الشيباني أو غيره قال بعت ما في رؤوس نخلى بمائة وسق إن زاد فلهم وإن نقص فعليهم فسألت ابن عمر فقال نهى رسول الله عن هذا إلا أنه أرخص في بيع العرايا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر عن زيد بن ثابت أن رسول الله أرخص لصاحب العرية أن يبيعها بخرصها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن داود بن الحصين عن أبي سفيان مولى ابن أبي احمد عن أبي هريرة أن النبي أرخص في بيع العرايا فيما دون خمسة أوسق أو في خمسة أوسق شك داود قال خمسة أوسق أو دون خمسة أوسق قال الشافعي وقيل لمحمود بن لبيد أو قال محمود بن لبيد لرجل من أصحاب النبي إما زيد بن ثابت وإما غيره ما عراياكم هذه قال فلان وفلان وسمى رجالا محتاجين من الأنصار شكوا إلى النبي أن الرطب يأنى ولا نقد بأيديهم يتبايعون به رطبا يأكلونه مع الناس وعندهم فضول من قوتهم من التمر فرخص لهم أن يتبايعوا العرايا بخرصها من التمر الذي في أيديهم يأكلونها رطبا قال وحديث سفيان يدل على مثل هذا الحديث أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن يحيى بن سعيد عن بشير بن يسار قال سمعت سهل ابن أبي حثمة يقول نهى رسول الله عن بيع التمر بالتمر إلا أنه رخص في العرية أن تباع بخرصها تمرا يأكلها أهلها رطبا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن ابن جريج عن عطاء عن جابر أن رسول الله نهى عن المزابنة والمزابنة بيع التمر بالتمر إلا أنه أرخص في العرايا قال الشافعي والأحاديث قبله تدل عليه إذا كانت العرايا داخلة في بيع الرطب بالتمر وهو منهي عنه في المزابنة وخارجة من أن يباع مثلا بمثل بالكيل فكانت داخلة في معان منهي عنها كلها خارجة منه منفردة بخلاف حكمه إما بأن لم يقصد بالنهي قصدها وإما بأن أرخص فيها من جملة ما نهى عنه والمعقول فيها أن يكون أذن لمن لا يحل له أن يبتاع بتمر من النخل ما يستجنيه رطبا كما يبتاعه بالدنانير والدراهم فيدخل في معنى الحلال أو يزايل معنى الحرام وقوله يأكلها أهلها رطبا خير أن مبتاع العرية يبتاعها ليأكلها يدل على أنه لا رطب له في موضعها يأكله غيرها ولو كان صاحب الحائط هو المرخص له أن يبتاع العرية ليأكلها كان له حائطه معها أكثر من العرايا فأكل من حائطه ولم يكن عليه ضرر إلى أن يبتاع العرية التي هي داخلة في معنى ما وصفت من النهي قال ولا يبتاع الذي يشتري العرية بالتمر العرية إلا بأن تخرص العرية كما تخرص للعشر فيقال فيها الآن وهي رطب كذا وإذا تيبس كان كذا ويدفع من التمر مكيلة حرزها تمرا يؤدي ذلك إليه قبل أن يتفرقا فإن تفرقا قبل دفعه فسد البيع وذلك أنه يكون حينئذ تمر بتمر أحدهما غائب والآخر حاضر وهذا محرم في سنة رسول الله وإجماع أكثر فقهاء المسلمين قال ونهى رسول الله عن أن تباع العرايا إلا في خمسة أوسق أو دونها دلالة على ما وصفت من أنه إنما رخص فيها لمن لا تحل له وذلك أنه لو كان كالبيوع غيره كان بيع خمسة ودونها وأكثر منها سواء ولكنه أرخص له فيه بما يكون مأكولا على التوسع له ولعياله ومنع ما هو أكثر منه ولو كان صاحب الحائط المرخص له خاصة لأذى الداخل عليه الذي أعراه وكان إنما أرخص له لتنحية الأذى كان أذى الداخل عليه في أكثر من خمسة أوسق مثل أو أكثر من أذاه فيما دون خمسة أوسق فإذا حظر عليه أن يشتري إلا خمسة أوسق لزمه الأذى إذا كان قد أعرى أكثر من خمسة أوسق قال فمعنى السنة والذي أحفظ عن أكثر من لقيت ممن أجاز بيع العرايا أنها جائزة لمن ابتاعها ممن لا يحل له في موضعها مثلها بخرصها تمرا وأنه لا يجوز البيع فيها حتى يقبض النخلة بثمرها ويقبض صاحب النخلة التمر بكيله قال ولا يصلح أن يبيعها بجزاف من التمر لأنه جنس لا يجوز في بعضه ببعض الجزاف وإذا بيعت العرية بشيء من المأكول أو المشروب غير التمر فلا بأس أن يباع جزافا ولا يجوز بيعها حتى يتقابضا قبل أن يتفرقا وهو حينئذ مثل بيع التمر بالحنطة والحنطة بالذرة ولا يجوز أن يبيع صاحب العرية من العرايا إلا خمسة أوسق أو دونها وأحب إلي أن يكون المبيع دونها لأنه ليس في النفس منه شيء قال وإذا ابتاع خمسة أوسق لم أفسخ البيع ولم أقسط له وإن ابتاع أكثر من خمسة أوسق فسخت العقدة كلها لأنها وقعت على ما يجوز ومالا يجوز قال ولا بأس أن يبيع صاحب الحائط من غير واحد عرايا كلهم يبتاعون دون خمسة أوسق لأن كل واحد منهم لم يحرم على الافتراق للترخيص له أن يبتاع هذه المكيلة وإذا حل ذلك لكل واحد منهم لم يحرم على رب الحائط أن يبيع ماله وكان حلالا لمن أبتاعه ولو أتى ذلك على جميع حائطه قال والعرايا من العنب كهى من التمر لا يختلفان لأنهما يخرصان معا قال وكل ثمرة ظاهرة من أصل ثابت مثل الفرسك والمشمش والكمثرى والأجاص ونحو ذلك مخالفة للتمر والعنب لأنها لا تخرص لتفرق ثمارها والحائل من الورق دونها وأحب إلى أن لا تجوز بما وصفت ولو قال رجل هي وإن لم تخرص فقد رخص منها فيما حرم من غيرها أن يباع بالتحري فأجيزه كان مذهبا والله أعلم قال فإذا بيعت العرايا بمكيل أو موزون من المأكول أو المشروب لم يجز أن يتفرقا حتى يتقابضا والمعدود من المأكول والمشروب عندي بمنزلة المكيل والموزون لأنه مأكول وموزون يحل وزنه أو كيله وموجود من يزنه ويكيله وإذا بيعت بعرض من العروض موصوف بمثل ثوب من جنس يذرع وخشبة من جنس يذرع وحديد موصوف يوزن وصفر وكل ما عدا المأكول والمشروب مما تقع عليه الصفقة من ذهب أو ورق أو حيوان وقبض المشتري العرية وسمي أجلا للثمن كان حلالا والبيع جائز فيها كهو في طعام موضوع ابتيع بعرض وقبض الطعام ولم يقبض العرض إما كان حالا فكان لصاحبه قبضه من بيعه متى شاء وإما كان إلى أجل فكان له قبضه منه عند انقضاء مدة الأجل قال ولا تباع العرايا بشيء من صنفه جزافا لا تباع عرية النخل بتمره جزا فأولا بتمرة نخلة مثلها ولا أكثر لأن هذا محرم إلا كيلا بكيل إلا العرايا خاصة لأن الخرص فيها يقوم مقام الكيل بالخبر عن رسول الله ويباع تمر نخلة جزافا بثمر عنبة وشجرة وغيرها جزافا لأنه لا بأس بالفضل في بعض هذا على بعض موضوعا بالأرض والذي أذهب إليه أن لا بأس أن يبتاع الرجل العرايا فيما دون خمسة أوسق وإن كان موسرا لأن النبي إذ أحلها فلم يستثن فيها أنها تحل لأحد دون أحد وإن كان سببها بما وصفت فالخبر عنه جاء بإطلاق إحلالهما ولم يحظره على أحد فنقول يحل لك ولمن كان مثلك كما قال في الضحية بالجذعة تجزيك ولا تجزي غيرك وكما حرم الله عز وجل الميتة فلم يرخص فيها إلا للمضطر وهي بالمسح على الخفين أشبه إذا مسح رسول الله مسافرا فلم يحرم على مقيم أن يمسح وكثير من الفرائض قد نزلت بأسباب قوم فكان لهم وللناس عامة إلا ما بين الله عز وجل أنه أحل لمعنى ضرورة أو خاصة قال ولا بأس إذا اشترى رجل عرية أن يطعم منها ويبيع لأنه قد ملك ثمرتها ولا بأس أن يشتريها في الموضع من له حائط بذلك الموضع لموافقة ثمرتها أو فضلها أو قربها لأن الإحلال عام لا خاص إلا أن يخص بخبر لازم قال وإن حل لصاحب العرية شراؤها حل له هبتها وإطعامها وبيعها وادخارها وما يحل له من المال في ماله وذلك انك إذا ملكت حلالا حل لك هذا كله فيه وأنت ملكت العرية حلالا قال والعرايا ثلاثة أصناف هذا الذي وصفنا أحدهما وجماع العرايا كل ما أفرد ليأكله خاصة ولم يكن في جملة البيع من ثمر الحائط إذا بيعت جملته من واحد والصنف الثاني أن يخص رب الحائط القوم فيعطى الرجل ثمر النخلة وثمر النخلتين وأكثر عرية يأكلها وهذه في معنى المنحة من الغنم يمنح الرجل الرجل الشاة أو الشاتين أو أكثر ليشرب لبنها وينتفع به وللمعرى أن يبيع ثمرها ويتمره ويصنع فيه ما يصنع في ماله لأنه قد ملكه قال والصنف الثالث من العرايا أن يعرى الرجل الرجل النخلة وأكثر من حائطه ليأكل ثمرها ويهديه ويتمره ويفعل فيه ما أحب ويبيع ما بقي من ثمر حائطه فتكون هذه مفردة من المبيع منه جملة قال الشافعي رحمه الله وقد روى أن مصدق الحائط يأمر الخارص أن يدع لأهل البيت من حائطهم قدر ما يراهم يأكلون ولا يخرصه ليأخذ زكاته وقيل قياسا على ذلك أنه يدع ما أعرى للمساكين منها فلا يخرصه وهذا موضوع بتفسيره في كتاب الخرص


باب العرية

قال الشافعي رحمه الله والعرية التي رخص رسول الله في بيعها أن قوما شكوا إلى رسول الله أن الرطب يحضر وليس عندهم ما يشترون به من ذهب ولا ورق وعندهم فضول تمر من قوت سنتهم فرخص لهم رسول الله أن يشتروا العرية بخرصها تمرا يأكلونها رطبا ولا تشتري بخرصها إلا كما سن رسول الله أن تخرص رطبا فيقال مكيلته كذا وينقص كذا إذا صار تمرا فيشتريها المشتري لها بمثل كيل ذلك التمر ويدفعه إليه قبل أن يتفرقا فإن تفرقا قبل أن يتقابضا فالبيع فاسد ولا يشتري من العرايا إلا أقل من خمسة أوسق بشيء ما كان فإذا كان أقل من خمسة أوسق جاز البيع وسواء الغني والفقير في شراء العرايا لأن رسول الله لما نهى عن بيع الرطب بالتمر والمزابنة والعرايا تدخل في جملة اللفظ لأنها جزاف بكيل وترم برطب استدللنا على أن العرايا ليست مما نهى عنه غني ولا فقير ولكن كان كلامه فيها جملة عام المخرج يريد به الخاص وكما نهى عن صلاة بعد الصبح والعصر وكان عام المخرج ولما أذن في الصلاة للطواف في ساعات الليل والنهار وأمر من نسي صلاة أن يصليها إذا ذكرها فاستدللنا على أن نهيه ذلك العام إنما هو على الخاص والخاص أن يكون نهى عن أن يتطوع الرجل فأما كل صلاة لزمته فلم ينه عنه وكما قال البينة على المدعي واليمين على المدعى عليه وقضى بالقسامة وقضى باليمين مع الشاهد فاستدللنا على أنه إنما اراد بجملة المدعي والمدعى عليه خاصا وأن اليمين مع الشاهد والقسامة استثناء مما أراد لأن المدعي في القسامة يحلف بلا بينة والمدعي مع الشاهد يحلف ويستوجبان حقوقهما والحاجة في العرية والبيع وغيرهما سواء قال الشافعي ولا تكون العرايا إلا في النخل والعنب لأنه لا يضبط خرص شيء غيره ولا بأس أن يبيع ثمر حائطه كله عرايا إذا كان لا يبيع واحدا منهم إلا أقل من خمسة أوسق


باب الجائحة في الثمرة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن حميد بن قيس عن سليمان بن عتيق عن جابر بن عبد الله أن رسول الله نهى عن بيع السنين وأمر بوضع الجوائح قال الشافعي سمعت سفيان يحدث هذا الحديث كثيرا في طول مجالستي له لا أحصى ما سمعته يحدثه من كثرته لا يذكر فيه أمر بوضع الجوائح لا يزيد على أن النبي نهى عن بيع السنين ثم زاد بعد ذلك وأمر بوضع الجوائح قال الشافعي قال سفيان وكان حميد يذكر بعد بيع السنين كلاما قبل وضع الجوائح لا أحفظه فكنت أكف عن ذكر وضع الجوائح لأني لا أدري كيف كان الكلام وفي الحديث امر بوضع الجوائح أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أبي الزبير عن جابر عن النبي مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الرجال محمد بن عبدالرحمن عن أمه عمره أنه سمعها تقول ابتاع رجل ثمر حائط في زمان رسول الله فعالجه واقام فيه حتى تبين له النقصان فسأل رب الحائط أن يضع عنه فحلف أن لا يفعل فذهبت أم المشتري إلى رسول الله فذكرت ذلك له فقال رسول الله تألى أن لا يفعل خيرا فسمع بذلك رب المال فأتى إلى رسول الله فقال يارسول الله هو له قال الشافعي قال سفيان في حديثه عن جابر عن النبي في وضع الجوائح ما حكيت فقد يجوز أن يكون الكلام الذي لم يحفظه سفيان من حديث حميد يدل على أن أمره بوضعها على مثل أمره بالصلح على النصف وعلى مثل أمره بالصدقة تطوعا حضا على الخير لا حتما وما أشبه ذلك ويجوز غيره فلما احتمل الحديث المعنيين معا ولم يكن فيه دلالة على أيهما أولى به لم يجز عندنا أن نحكم والله أعلم على الناس بوضع ما وجب لهم بلا خبر عن رسول الله يثبت بوضعه قال الشافعي وحديث مالك عن عمرة مرسل وأهل الحديث ونحن لا نثبت مرسلا قال الشافعي ولو ثبت حديث عمرة كانت فيه والله تعالى أعلم دلالة على أن لا توضع الجائحة لقولها قال رسول الله تألى أن لا يفعل خيرا ولو كان الحكم عليه أن يضع الجائحة لكان أشبه أن يقول ذلك لازم له حلف أو لم يحلف وذلك أن كل من كان عليه حق قيل هذا يلزمك أن تؤديه إذا امتنعت من حق فأخذ منك بكل حال قال وإذا اشترى الرجل الثمرة فخلى بينه وبينها فأصباتها جائحة فلا نحكم له على البائع أن يضع عنه من ثمنها شيئا قال ولو لم يكن سفيان وهن حديثه بما وصفت وثبتت السنة بوضع الجائحة وضعت كل قليل وكثير أصيب من السماء بغير جناية أحد عليه فأما أن يوضع الثلث فصاعدا ولا يوضع ما دون الثلث فهذا لا خبر ولا قياس ولا معقول قال ولو صرت إلى وضع الجائحة ما كانت الحجة فيها إلا اتباع الخبر لو ثبت ولا أقول قياسا على الدار إذا تكاراها سنة أو أقل فاقبضها على الكراء فتنهدم الدار ولم يمض من السنة إلا يوم أو قد مضت إلا يوم فلا يجب على إلا إجارة يوم أو يجب على إجارة سنة إلا يوم وذلك أن الذي يصل إلى منفعة الدار ما كانت الدار في يدي فإذا انقطعت منفعة الدار بانهدامها يجب على كراء ما لم أجد السبيل إلى أخذه فإن قال قائل فما منعك أن تجعل ثمرة النخل قياسا على ما وصفت من كراء الدار وأنت تجيز بيع ثمر النخل فيترك إلى غاية في نخله كما تجيز أن يقبض الدار ويسكنها إلى مدة قال الشافعي فقيل له إن شاء الله تعالى الدار تكتري سنة ثم تنهدم من قبل تمام السنة مخالفة للثمرة تقبض من قبل أن سكانها ليس بعين ترى إنما هي بمدة تأتي فكل يوم منها يمضي بما فيه وهي بيد المكترى يلزمه الكراء فيه وإن لم يسكنها إذا خلى بينه وبينها والثمرة إذا ابتيعت وقبضت وكلها في يد المشتري يقدر على أن يأخذها كلها من ساعته ويكون ذلك له وإنما يرى تركه إياها اختيارا لتبلغ غاية يكون له فيها أخذه قبلها وقد يكون رطبا يمكنه أخذه وبيعه وتيبيسه فيتركه ليأخذه يوما بيوم ورطبا ليكون أكثر قيمة إذا فرقة في الأيام وأدوم لأهله فلو زعمت أني أضع الجائحة بعد أن يرطب الحائط كله أو أكثره ويمكن فيه أن يقطع كله فيباع رطبا وإن كان ذلك أنقص لمالك الرطب أو ييبس تمرا وإن كان ذلك أنقص على مالكه زعمت أني أضع عنه الجائحة وهو تمر وقد ترك قطعه وتمييزه في وقت يمكنه فيه إحرازه وخالفت بينه وبين الدار التي إذا ترك سكناها سنة لزمه كراؤها كما يلزمه لو سكنها لأنه ترك ما كان قادرا عليه قال ولو جاز أن يقاس على الدار بما وصفت جاز ذلك ما لم يرطب لأن ذلك ليس وقت منفعتها والحين الذي لا يصلح أن يتمر فيه وأما بعد ما يرطب فيختلفان قال وهذا مما استخير الله فيه ولو صرت إلى القول به صرت إلى ما وصفت من وضع قبضة رطبا أو بسرا لو ذهب منه كما أصير إلى وضع كراء يوم من الدار لو انهدمت قبله وكما أصير إلى وضع قبضة حنطة لو ابتاع رجل صاعا فاستوفاه إلا قبضة فاستهلكه لم يلزمه ثمن ما لم يصل إليه ولا يجوز أن يوضع عنه الكثير بمعنى أنه لم يصل إليه ولا يوضع عنه القليل وهو في معناه ولو صرت إلى وضعها فاختلفا في الجائحة فقال البائع لم تصبك الجائحة أو قد أصابتك فأذهبت لك فرقا وقال المشتري بل أذهبت لي ألف فرق كان القول قول البائع مع يمينه لأن الثمن لازم للمشتري ولا يصدق المشتري على البراءة منه بقوله وعلى المشتري البينة بما ذهب له قال وجماع الجوائح كل ما أذهب الثمرة أو بعضها بغير جناية آدمي قال ويدخل على من وضع الجائحة من قبل أن المشتري لم يقبض الثمرة زعم وأن جناية الآدميين جائحة توضع لأني إذا وضعت الجائحة زعمت أن البائع لا يستحق الثمن إلا إذا قبضت كما لا يستحق الكراء إلا ما كانت السلامة موجودة في الدار وهي في يدي وكان البائع ابتاع مهلك الثمرة بقيمة ثمرته أو يكون لمشتري الثمرة الخيار بين أن يوضع عنه أو لا يوضع ويبيع مهلك ثمرته بما أهلك منها كما يكون له الخيار في عبد أبتاعه فجنى عليه قبل أن يقبضه وهذا قول فيه ما فيه قال الشافعي رحمه الله تعالى فإن قال فهل من حجة لمن ذهب إلى أن لا توضع الجائحة قيل نعم فيما روى والله أعلم من نهي رسول الله عن بيع الثمر حتى ينجو من العاهة ويبدو صلاحه وما نهى عنه من قوله أرأيت إن منع الله الثمرة فبم يأخذ أحدكم مال أخيه ولو كان مالك الثمرة لا يملك ثمن ما اجتيح من ثمرته ما كان لمنعه أن يبيعها معنى إذا كان يحل بيعها طلعا وبلحا ويلقط ويقطع إلا أنه أمره ببيعها في الحين الذي الأغلب فيها أن تنجو من العاهة لئلا يدخل المشتري في بيع لم يغلب أن ينجو من العاهة ولو لم يلزمه ثمن ما اصابته الجائحة فجاز البيع على أنه يلزمه على السلامة ما ضر ذلك البائع والمشتري قال ولو ثبت الحديث في وضع الجائحة لم يكن في هذا حجة وأمضى الحديث على وجهه فإن قال قائل فهل روى في وضع الجائحة أو ترك وضعها شيء عن بعض الفقهاء قيل نعم لو لم يكن فيها إلا قول لم يلزم الناس فإن قيل فابنه قيل أخبرنا سعيد بن سالم عن ابن جريج عن عمرو ابن دينار فيمن باع ثمرا فأصابته جائحة قال ما أرى إلا أنه إن شاء لم يضع قال سعيد يعني البائع قال الشافعي وروى عن سعد بن أبي وقاص أنه باع حائطا له فاصابت مشتريه جائحة فأخذ الثمن منه ولا أدري أيثبت أم لا قال ومن وضع الجائحة فلا يضعها إلا على معنى أن قبضها قبض إن كانت السلامة ولزمه إن أصاب ثمر النخل شيء يدخله عيب مثل عطش يضمره أو جمح يناله أو غير ذلك من العيوب أن يجعل للمشتري الخيار في أخذه معيبا أورده فإن كان أخذ منه شيئا فقدر عليه رده وإن فات لزمه مثله إن كان له مثل أو قيمته إن لم يكن له مثل وقال يحسب عليه ما أخذ بحصته من الثمن ويرد ما بقي بما يلزمه من الثمن إلا أن يختار أن يأخذه معيبا فإن أصابته جائحة بعد العيب رجع بحصته من الثمن لأن الجائحة غير العيب قال ولعله يلزمه لو غضب ثمرته قبل أن يقطعها أو تعدى فيها عليه وال فأخذ أكثر من صدقته أن يرجع على البائع لأنه لم يسلم له كما لو باعه عبدا لم يقبضه أو عبيدا قبض بعضهم ولم يقبض بعضا حتى عدا عاد على عبد فقتله أو غصبه أو مات موتا من السماء كان للمشتري فسخ البيع وللبائع اتباع الغاصب والجاني بجنايته وغصبه ومات العبد الميت من مال البائع وكان شبيها أن يكون جملة القول فيه أن يكون الثمر المبيع في شجره المدفوع إلى مبتاعه من ضمان البائع حتى يستوفي المشتري ما اشترى منه لا يبرأ البائع من شيء منه حتى يأخذه المشتري أو يؤخذ بأمره من شجره كما يكون من ابتاع طعاما في بيت أو سفينة كله على كيل معلوم فما استوفى المشتري برئ منه البائع وما لم يستوف حتى يسرق أو تصيبه آفة فهو من مال البائع وما أصابه من عيب فالمشتري بالخيار في أخذه أو رده قال وينبغي لمن وضع الجائحة أن يضعها من كل قليل وكثير أتلفها ويخير المشتري إن تلف منها شيء أن يرد البيع أو يأخذ الباقي بحصته من الثمن ما لم يرطب النخل عامة فإذا أرطبه عامة حتى يمكنه جدادها لا يضع من الجائحة شيئا قال وكذلك كل ما أرطبت عليه فأصابتها جائحة انبغى أن لا يضعها عنه لأنه قد خلى بينه وبين قبضها ووجد السبيل إلى القبض بالجداد فتركه إذا تركه بعد أن يمكنه أن يجده فيها حتى يكون أصل قوله فيها أن يزعم أن الثمرة مضمونة من البائع حتى يجتمع فيها خصلتان أن يسلمها إلى المشتري ويكون المشتري قادرا على قبضها بالغة صلاحها بأن ترطب فتجد لا يستقيم فيه عندي قول غير هذا وما أصيب فيها بعد إرطابه من مال المشتري قال وهذا يدخله أن المشتري قابض قادر على القطع وإن لم يرطب من قبل أنه لو قطعه قبل أن يرطب كان قطع ماله ولزمه جميع ثمنه


باب في الجائحة

قال الشافعي وإذا اشترى الرجل الثمر فقبضه فأصابته جائحة فسواء من قبل أن يجف أو بعد ما جف ما لم يجده وسواء كانت الجائحة ثمرة واحدة أو أتت على جميع المال لا يجوز فيها إلا واحد من قولين إما أن يكون لما قبضها وكان معلوما أن يتركها إلى الجداد كان في غير معنى من قبض فلا يضمن إلا ما قبض كما يشتري الرجل من الرجل الطعام كيلا فيقبض بعضه ويهلك بعضه قبل أن يقبضه فلا يضمن ما هلك لأنه لم يقبضه ويضمن ما قبض وإما أن يكون إذا قبض الثمرة كان مسلطا عليها إن شاء قطعها وإن شاء تركها فما هلك في يديه فإنما هلك من ماله لا من مال البائع فأما ما يخرج من هذا المعنى فلا يجوز أن يقال يضمن البائع الثلث إن اصابته جائحة فأكثر ولا يضمن أقل من الثلث وإنما هو اشتراها بيعة واحدة وقبضها قبضة واحدا فكيف يضمن له بعض ما قبض ولا يضمن له بعضا أرأيت لو قال رجل لا يضمن حتى يهلك المال كله لأنه حينئذ الجائحة أو قال إذا هلك سهم من الف سهم هل الحجة عليهما إلا ما وصفنا قال الشافعي والجائحة من المصائب كلها كانت من السماء أو من الآدميين قال الشافعي الجائحة في كل ما اشترى من الثمار كان مما ييبس أو لا ييبس وكذلك هي في كل شيء اشترى فيترك حتى يبلغ أوانه فأصابته الجائحة دون أوانه فمن وضع الجائحة وضعه لأن كلا لم يقبض بكمال القبض وإذا باع الرجل الرجل ثمرة على أن يتركها إلى الجذاذ ثم انقطع الماء وكانت لا صلاح لها إلا به فالمشتري بالخيار بين أن يأخذ جميع الثمرة بجميع الثمن وبين أن يردها بالعيب الذي دخلها فإن ردها بالعيب الذي دخلها وقد أخذ منها شيئا كان ما أخذ منها بحصته من أصل الثمن وإن اختلفا فيه فالقول قول المشتري وإذا ابتاع الرجل من الرجل ثمر حائط فالسقي على رب المال لأنه لا صلاح للثمرة إلا به وليس على المشتري شيء فإن اختلفا في السقي فأراد المشتري منه أكثر مما يسقي البائع لم ينظر إلى قول واحد منهما ويسأل أهل العلم به فإن قالوا لا يصلحه من السقي إلا كذا جبرت البائع عليه وإن قالوا في هذا صلاحه وإن زيد كان أزيد في صلاحه لم أجبر البائع على الزيادة على صلاحه وإذا اشترط البائع على المشتري أن عليه السقي فالبيع فاسد من قبل أن السقي مجهول ولو كان معلوما أبطلناه من قبل أنه بيع وإجارة


باب الثنيا

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ربيعة أن القاسم بن محمد كان يبيع ثمر حائطه ويستثنى منه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبد الله بن أبي بكر بن عمرو أن جده محمد بن عمرو باع حائطا له يقال له الأفراق بأربعة آلاف وساتثنى منه بثمانمائة درهم ثمرا أو تمرا أنا أشك قال الربيع أخبرنا الشافعي قال أخبرنا مالك عن أبي الرجال عن أمه عمرة أنها كانت تبيع ثمارها وتستثنى منها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أنه قال قلت لعطاء أبيعك حائطي إلا خمسين فرقا أو كيلا مسمى ما كان قال لا قال ابن جريج فإن قلت هي من السواد سواد الرطب قال لا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أنه قال قلت لعطاء أبيعك نخلي إلا عشر نخلات أختارهن قال لا إلا أن تستثنى أيتهن هي قبل البيع تقول هذه وهذه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء أيبيع الرجل نخله أو عنبه أو بره أو عبده أو سلعته ما كانت على أنى شريكك بالربع وبما كان من ذلك قال لا بأس بذلك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال قلت لعطاء أبيعك ثمر حائطي بمائة دينار فضلا عن نفقة الرقيق فقال لا من قبل أن نفقة الرقيق مجهولة ليس لها وقت فمن ثم فسد قال الشافعي وما قال عطاء من هذا كله كما قال إن شاء الله وهو في معنى السنة والإجماع والقياس عليهما أو على أحدهما وذلك أنه لا يجوز بيع بثمن مجهول وإن اشترى حائطا بمائة دينار ونفقة الرقيق فالثمن مسمى غير معلوم والبيع فاسد وإذا باع ثمر حائطه واستثنى مكيلة منه فليس ما باع منه بمعلوم وقد يكون يستثنى مدا ولا يدري كم المد من الحائط أسهم من ألف سهم أم مائة سهم أم أقل أم أكثر فإذا استثنى منه كيلا لم يكن ما اشترى منه بجزاف معلوم ولا كيل مضمون ولا معلوم وقد تصيبه الآفة فيكون المد نصف ثمر الحائط وقد يكون سهما من ألف سهم منه حين باعه وهكذا إذا استثنى عليه نخلات يختارهن أو يتشررهن فقد يكون في الخيار والشرار النخل بعضه أكثر ثمنا من بعض وخيرا منه بكثرة الحمل وجودة الثمر فلا يجوز أن يستثنى من الحائط نخلا لا بعدد ولا كيل بحال ولا جزءا إلا جزء معلوما ولا نخلا إلا نخلا معلوما قال وإن باعه الحائط إلا ربعه أو نصفه أو ثلاثة أرابعه أو الحائط إلا نخلات يشير إليهن بأعيانهن فإنما وقعت الصفقة على ما لم يستثن فكان الحائط فيه مائة نخلة استثنى منهن عشر نخلات فإنما وقعت الصفقة على تسعين بأعيانهن وإذا استثنى ربع الحائط فإنما وقعت الصفقة على ثلاثة أرباع الحائط والبائع شريك بالربع كما يكون رجال لو اشتروا حائطا مع شركاء فيما اشتروا من الحائط بقدر ما اشتروا منه قال ولو باع رجل ثمر حائطه بأربعة آلاف واستثنى منه بألف فإن كان عقد البيع على هذا فإنما باعه ثلاث أرباع الحائط فإن قال أستثنى ثمرا بالألف بسعر يومه لم يجز لأن البيع وقع غير معلوم للبائع ولا للمشتري ولا لواحد منهما قال الشافعي وهكذا من باع رجلا غنما قد حال عليها الحول أو بقرا أو إبلا فأخذت الصدقة منها فالمشترى بالخيار في رد البيع لأنه لم يسلم له ما اشترى كاملا أو أخذ ما بقي بحصته من الثمن ولكن إن باعه إبلا دون خمسة وعشرين فالبيع جائز وعلى البائع صدقة الإبل التي حال عليها الحول في يده ولا صدقة على المشتري فيها قال ومثل هذا الرجل يبيع الرجل العبد قد حل دمه عنده بردة أو قتل عمد أو حل قطع يده عنده في سرقة فيقتل فينفسخ البيع ويرجع بما أخذ منه أو يقطع فله الخيار في فسخ البيع أو إمساكه لأن العيوب في الأبدان مخالفة نقص العدد ولو كان المشتري كيلا معينا كان هكذا إذا كان ناقصا في الكيل أخذ بحصته من الثمن إن شاء صاحبه وإن شاء فسخ فيه البيع ولو قال أبيعك ثمر نخلات تختارهن لم يجز لأن البيع قد وقع على غير معلوم وليس يفسد إلا من هذا الوجه فأما أن يكون بيع ثمر بأكثر منه فهو لم يجب له شيء فكيف يبيع ما لم يجب له ولكنه لا يصلح إلا معلوما


باب صدقة الثمر

قال الشافعي رحمه الله الثمر يباع ثمران ثمر فيه صدقة وثمر لا صدقة فيه فأما الثمر الذي لا صدقة فيه فبيعه جائز لا علة فيه لأنه كله لمن اشتراه وأما ما بيع مما فيه صدقة منه فالبيع يصح بأن يقول أبيعك الفضل من ثمر حائطي هذا عن الصدقة وصدقته العشر أو نصف العشر إن كان يسقى بنضح فيكون كما وصفنا في الاستثناء كأنه باعه تسعة أعشار الحائط أو تسعة أعشار ثمره ونصف عشر ثمره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج قال قلت لعطاء أبيعك ثمر حائطي هذا باربعمائة دينار فضلا عن الصدقة فقال نعم لأن الصدقة ليست لك إنما هي للمساكين قال الشافعي ولو باعه ثمر حائطه وسكت عما وصفت من أجزاء الصدقة وكم قدرها كان فيه قولان أحدهما أن يكون المشتري بالخيار في أخذ ما جاوز الصدقة بحصته من ثمن الكل وذلك تسعة أعشار الكل أو تسعة أعشار ونصف عشر الكل أو يرد البيع لأنه لم يسلم إليه كل ما اشترى والثاني إن شاء أخذ الفضل عن الصدقة بجميع الثمن وإن شاء ترك قال الربيع وللشافعي فيه قول ثالث إن الصفقة كلها باطلة من قبل أنه باعه ما ملك وما لم يملك فلما جمعت الصفقة حرام البيع وحلال البيع بطلت الصفقة كلها قال الشافعي ولو قال بائع الحائط الصدقة علي لم يلزم البيع المشتري إلا أن يشاء وذلك أن على السلطان أخذ الصدقة من الثمرة التي في يده وليس عليه أن يأخذ بمكيلتها ثمرا من غيرها قال وكذلك الرطب لا يكون تمرا لأن للسطان أن يأخذ عشر الرطب فإن صار السلطان إلى أن يضمن عشر رطبه تمرا مثل رطبه لو كان يكون تمرا أو اشترى المتشري بعدها رجوت أن يجوز الشراء فأما إن اشترى قبل هذا فهو كمن اشترى من ثمر حائط فيه العشر لما وصفت من أن يؤخذ عشره رطبا وإن من الناس من يقول يأخذ عشر ثمن الرطب لأنه شريك له فيه فإذا كان هذا هكذا فالبيع وقع على الكل ولم يسلم له وله في أحد القولين الخيار بين أن يأخذ تسعة أعشاره بتسعة أعشار الثمن أورده كله قال ومن أصحابنا من أجاز البيع بينهما إن كان قد عرف المتبايعان معا أن الصدقة في الثمرة فإنما اشترى هذا وباع هذا الفضل عن الصدقة والصدقة معروفة عندهما أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أن عطاء قال إن بعت ثمرك ولم تذكر الصدقة أنت ولا بيعك فالصدقة على المبتاع قال إنما الصدقة على الحائط قال هي على المبتاع قال ابن جريج فقلت له إن بعته قبل أو يخرص أو بعد ما يخرص قال نعم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أن عبد الله بن عبيدالله بن أبي مليكة قال في مثل ذلك مثل قول عطاء إنما هي على المبتاع قال الشافعي وما قالا من هذا كما قالا إنما الصدقة في عين الشيء بعينه فحيثما تحول ففيه الصدقة ألا ترى أن رجلا لو ورث أخذت الصدقة من الحائط وكذلك لو وهب له ثمره أو تصدق به عليه أو ملكه بوجه من الوجوه قال وقد قيل في هذا شيء آخر إن الثمرة إذا وجبت فيها الصدقة ثم باعها فالصدقة في الثمرة والمبتاع مخير لأنه باعه ماله وما للمساكين في أخذ غير الصدقة بحصته من الثمن أورد البيع قال وأما إذا وهبها أو تصدق بها أو ورث الثمرة عن أحد وقد وجبت فيه الصدقة أو لم تجب فهذا كله مكتوب في كتاب الصدقات بتفريعه قال وقد قال غير من وصفت قوله الصدقة على البائع والبيع جائز والثمرة كلها للمبتاع قال وإذا كان للوالي أن يأخذ الصدقة من الثمرة فلم تخلص الثمرة له كلها وإن قال يعطيه رب الحائط ثمرا مثلها فقد أحال الصدقة في غير العين التي وجبت فيها الصدقة والعين موجوده قال ومن قال هذا القول فإنما يقول هو لو وجب عليه في أربعين دينارا دينار كان له أن يعطي دينارا مثله من غيرها وكذلك قوله في الماشية وصنوف الصدقة قال قول الله عز وجل خذ من أموالهم صدقة يدل على أنه إذا كان في المال صدقة والشرط من الصدقة فإنما يؤخذ منه لا من غيره فبهذا أقول وبهذا اخترت القول الأول من أن البيع لازم فيما لا صدقة فيه وغير لازم فيما فيه الصدقة إذا عرفت عرف البائع والمشتري ما يبيع هذا ويشتري هذا قال وإذا سمى البائع للمشتري الصدقة وعرفاها فتعدى عليه الوالي فأخذ أكثر من هذا فالوالي كالغاصب فيما جاوز الصدقة والقول فيها كالقول في الغاصب فمن لم يضع الجائحة قال هذا رجل ظلم ماله ولا ذنب على بائعه في ظلم غيره وقد قبض ما ابتاع ومن وضع الجائحة كان إنما يضعها بمعنى أنها غير تامة القبض يشبه أن يلزمه أن يضع عنه بقدر العدوان عليه ويخيره بعد العدوان في رد البيع أو أخذه بحصته من الثمن لأنه لم يسلم إليه كما باعه قال الشافعي فإن قال قائل المظلمة ليست بجائحة قيل وما معنى الجائحة أليس ما أتلف من مال الرجل فالمظلمة إتلاف فإن قال قل ما أصاب من السماء قيل أفرأيت ما ابتعت فلم أقبضه فاصابه من السماء شيء يتلفه أليس ينفسخ البيع فإن قال بلى قيل فإن اصابه من الآدميين فأنا بالخيار بين أن أفسخ البيع أو آخذه وأتبع الآدمي بقيمته فإن قال نعم قبل فقد جعلت ما أصاب من السماء في أكثر من معنى ما أصاب من الآدميين أو مثله لأنك فسخت به البيع وإن قال إذا ملكته فهو منك وإن لم تقبضه فإذا هلك هلك منك فالثمرة قد ابتعتها وقبضتها فهي أولى أن لا توضع عني بتلف أصابها


باب في المزابنة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله نهى عن المزابنة والمزابنة بيع التمر بالتمر كيلا وبيع الكرم بالزبيب كيلا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن داود بن الحصين عن أبي سفيان مولى ابن أبي أحمد عن أبي سعيد الخدري أو أبي هريرة أن رسول الله نهى عن المزابنة والمحاقلة والمزابنة اشتراء التمر بالتمر في رؤوس النخل والمحاقلة استكراء الأرض بالحنطة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن ابن المسيب أن رسول الله نهى عن المزابنة والمحاقلة والمزابنة اشتراء التمر بالتمر والمحاقلة اشتراء الزرع بالحنطة واستكراء الأرض بالحنطة قال ابن شهاب فسألت عن استكراء الأرض بالذهب والفضة فقال لا بأس بذلك قال الشافعي والمحاقلة في الزرع كالمزابنة في التمر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء ما المحاقلة قال المحاقلة في الحرث كهيئة المزابنة في النخل سواء بيع الزرع وبالقمح قال ابن جريج فقلت لعطاء أفسر لكم جابر في المحاقلة كما أخبرتني قال نعم قال الشافعي وتفسير المحاقلة والمزابنة في الأحاديث يحتمل أن يكون عن النبي منصوصا والله تعالى أعلم ويحتمل أن يكون على رواية من هو دونه والله تعالى أعلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن ابن جريج عن عطاء عن جابر أن رسول الله نهى عن المخابرة والمحاقلة والمزابنة والمحاقلة أن يبيع الرجل الزرع بمائة فرق حنطة والمزابنة أن يبيع التمر في رءوس النخل بمائة فرق والمخابرة كراء الأرض بالثلث والربع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج عن أبي الزبير أنه أخبره عن جابر بن عبدالله أنه سمعه يقول نهى رسول الله عن بيع الصبرة من التمر لا تعلم مكيلتها بالكيل المسمى من التمر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء سمعت من جابر بن عبدالله خبرا أخبرنيه أو الزبير عنه في الصبرة قال حسبت قال فيكف ترى أنت في ذلك فنهى عنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج عن ابن طاوس أخبره عن أبيه أنه كان يكره أن تباع صبرة بصيرة من طعام لا تعلم مكيلهما أو تعلم مكيلة إحداهما ولا تعلم مكيلة الأخرى أو تعلم مكيلتهما جميعا هذه بهذه وهذه بهذه قال لا إلا كيلا بكيل يدا بيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء ما المزابنة قال التمر في النخل يباع بالتمر فقلت إن علمت مكيلة التمر أو لم تعلم قال نعم قال ابن جريج فقال إنسان لعطاء أفبالرطب قال سواء التمر والرطب ذلك مزابنة قال الشافعي وبهذا نقول إلا في العرايا التي ذكرناها قبل هذا قال وجماع المزابنة أن تنظر كل ما عقدت بيعه مما الفضل في بعضه على بعض يدا بيد ربا فلا يجوز فيه شيء يعرف كيله بشيء منه جزافا لا يعرف كيله ولا جزاف منه بجزاف وذلك لأنه يحرم عليه أن يأخذه إلا كيلا بكيل وزنا بوزن يدا بيد فإذا كان جزافا بجزاف لم يستويا في الكيل وكذلك إذا كان جزافا بمكيل فلا بد أن يكون أحدهما أكثر وذلك محرم فيهما عندنا لا يجوز لأن الأصل أن لا يكونا إلا كيلا بكيل أو وزنا بوزن فكل ما عقد على هذا مفسوخ قال ولو تبايعا جزافا بكيل أو جزافا بجزاف من جنسه ثم تكايلا فكانا سواء كان البيع مفسوخا لأنه عقد غير معلوم أنه كيل بكيل قال ولو عقدا بيعهما على أن يتكايلا هذين الطعامين جميعا بأعيانهما مكيالا بمكيال فتكايلاه فكانا مستويين جاز وإن كانا متفاضلين ففيهما قولان أحدهما أن للذي نقصت صبرته الخيار في رد البيع لأنه بيع كيل شيء فلم يسلم له لأنه لا يحل له أخذه أو رد البيع والقول الثاني أن البيع مفسوخ لأنه وقع على شيء بعضه حرام وبعضه حلال فالبيع مفسوخ وبهذا أقول والقول الذي حكيت ضعيف ليس بقياس إنما يكون له الخيار فيما نقص مما لا ربا في زيادة بعضه على بعض فأما ما فيه الربا فقد انعقد البيع على الكل فوجد البعض محرما أن يملك بهذه العقدة فكيف يكون له الخيار في أن يأخذ بعض بيعة وفيها حرام قال وما وصفت من المزابنة جامع بجيمعها كاف من تفريعها ومن تفريعها أن أبتاع منك مائة صاع تمر بتمر مائة نخلة لي أو أكثر أو أقل فهذا مفسوخ من وجهين أحدهما أنه رطب بتمر وجزاف بكيل من جنسه ومن ذلك أن آخذ منك تمرا لا أعرف كيله بصاع تمر أو بصبرة تمر لا أعرف كيلها لأن الأصل أنه محرم الفضل في بعضه على بعض وأنه لم يبح إلا مثل بمثل يدا بيد قال وهكذا هذا في الحنطة وكل ما في الفضل في بعضه على بعض الربا قال فأما ثمر نخل بحنطة مقبوضة كيلا أو صبرة تمر بصبرة حنطة أو صنف بغير صنفه جزاف بكيل أو كيل بجزاف يدا بيد مما لا بأس بالفضل في بعضه على بعض يدا بيد فلا بأس قال فأمل الرجل يقول للرجل وعنده صبرة تمر له أضمن لك هذه الصبرة بعشرين صاعا فإن زادت على عشرين صاعا فلي فإن كانت عشرين فهي لك وإن نقصت من عشرين فعلي إتمام عشرين صاعا لك فهذا لا يحل قبل أنه من أكل المال بالباطل الذي وصفت قبل هذا وهذا بالمخاطرة والقمار أشبه وليس من معنى المزابنة بسبيل ليس المزابنة إلا ما وصفت لا تجاوزه قال وهذا جماعة وهو كاف من تفريعه ومن تفريعه ما وضعت فأما أن يقول الرجل للرجل عد قثاءك أو بطيخك هذا المجموع فما نقص من مائة فعلي تمام مائة مثله وما زاد فلي أو اقطع ثوبك هذا قلانس أو سراويلات على قدر كذا فما نقص من كذا وكذا قلنسوة أو سراويل فعلي وما زاد فلي أو اطحن حنطتك هذه فما زاد على مد دقيق فلي وما نقص فعلي فهذا كله مخالف للمزابنة ومحرم من أنه أكل المال بالباطل لا هو تجارة عن تراض ولا هو شيء أعطاه مالك المال المعطي وهو يعرفه فيؤجر فيه أو يحمد ولا هو شيء أعطاه إياه على منفعة فأخذها منه ولا على وجه خير من الوجه المأذون فيه دون غيره الذي هو من وجوه البر قال ولا بأس بثمر نخلة بثمر عنبة أو بثمر فرسكة كلاهما قد طابت كان ذلك موضوعا بالأرض أو في شجره أو بعضه موضوعا بالأرض إذا خالفه وكان الفضل يحل في بعضه على بعض حالا وكان يدا بيد فإن دخلت النسيئة فسد أو تفرقا بعد البيع قبل أن يتقابضا فسد البيع قال وكذلك لا بأس أن يبيع ثمر نخلة في رأسها بثمر شجرة فرسك في رأسها أو يبيع ثمر نخلة في رأسها بفرسك موضوع في الأرض أو يبيع رطبا في الأرض بفرسك موضوع في الأرض جزافا قال وجماعه أن تبيع الشيء بغير صنفه يدا بيد كيف شئت قال الشافعي وما كان بصفة واحدة لم يحل إلا مثلا بمثل كيلا بكيل وزنا بوزن يدا بيد ولا يتفرقان حتى يتقابضا ولا يباع منه رطب بيابس ولا رطب يبس برطب إلا العرايا خاصة قال الشافعي وكذلك لا يجوز أن يدخل في صفقة شيئا من الذي فيه الربا في الفضل في بعضه على بعض يدا بيد ومن ذلك أن يشتري صبرة تمر مكيلة أو جزافا بصبرة حنطة مكيلة أو جزافا ومع الحنطة من التمر قليل أو كثير وذلك أن الصفقة في الحنطة تقع على حنطة وتمر بتمر وحصة التمر غير معروفة من قبل أنها إنما تكون بقيمتها والحنطة بقيمتها والتمر بالتمر لا يجوز إلا معلوما كيلا بكيل


باب وقت بيع الفاكهة

أخبرنا الربيع قال قال الشافعي رحمه الله وقت بيع جميع ما يؤكل من تمر الشجر أن يؤكل من أوله الشيء ويكون آخره قد قارب أوله كمقاربة ثمر النخل بعضه لبعض فإذا كان هكذا حل بيع ثمرته الخارجة فيه مرة واحدة والشجر منه الثابت الأصل كالنخل لا يخالفه في شيء منه إلا في شيء سأذكره يباع إذا طاب أوله الكمثرى والسفرجل والأترج والموز وغيره إذا طاب منه الشيء الواحد فبلغ أن ينضج بيعت ثمرته تلك كلها قال وقد بلغني أن التين في بعض البلدان ينبت منه الشيء اليوم ثم يقيم الأيام ثم ينبت منه الشيء بعد حتى يكون ذلك مرارا والقثاء والخربز حتى يبلغ بعضه وفي موضعه من شجر القثاء والخربز ما لم يحرج فيه شيء فكان الشجر يتفرق مع ما يخرج فيه ولم يبع ما لم يخرج فيه فإن كان لا يعرف لم يجز بيعه لاختلاط المبيع منه بغير المبيع فيصير المبيع غير معلوم فيأخذ مشتريه كله أو ما حمل مما لم يشتر فإن بيع وهو هكذا فالبيع مفسوخ قال الشافعي في موضع آخر إلا أن يشاء البائع أن يسلم ما زاد على ما باع فيكون قد أعطاه حقه وزاده قال فينظر من القثاء والخربز في مثل ما وصفت من التين فإن كان ببلد يخرج الشيء منه في جميع شجره فإذا ترك في شجره لتتلاحق صغاره خرج من شجره شيء منه كان كما وصفت في التين إن استطيع تمييزه جاز ما خرج اولا ولم يدخل ما خرج بعده في البيع وإن لم يستطع تمييزه لم يجز فيه البيع بما وصفت قال وإن حل بيع ثمرة من هذا الثمر نخل أو عنب أو قثاء أو خربز أو غيره لم يحل أن تباع ثمرتها التي تاتي بعدها بحال فإن قال قائل ما الحجة في ذلك قلنا لما نهى رسول الله عن بيع السنين ونهى عن بيع الغرر ونهى عن بيع الثمر حتى يبدو صلاحه كان بيع ثمرة لم تخلق بعد أولى في جميع هذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو عن جابر قال نهيت ابن الزبير عن بيع النخل معاومة قال فإذا نهى رسول الله عن بيع النخل والتمر بلحا شديدا لم تر فيه صفرة لأن العاهة قد تأتي عليه كان بيع ما لم ير منه شيء قط من قثاء أو خربز أدخل في معنى الغرر وأولى أن لا يباع مما قد رؤى فنهى النبي عن بيعه وكيف يحرم أن يباع قثاء أو خربز حين بدا قبل أن يطيب منه شيء وقد روى رجل أن يبتاع ولم يخلق قط وكيف أشكل على أحد أنه لا يكون بيع أبدا أولى بالغرر من هذا البيع الطائر في السماء والعبد الآبق والجمل الشارد أقرب من أن يكون الغرر فيه أضعف من هذا ولأن ذلك شيء قد خلق وقد يوجد وهذا لم يخلق بعد وقد يخلق فيكون غاية في الكثرة وغاية في القلة وفيما بين الغايتين منازل أورأيت إن أصابته الجائحة بأي شيء يقاس أبأول حمله فقد يكون ثانيه أكثر وثالثه فقد يختلف ويتباين فهذا عندنا محرم بمعنى السنة والأثر والقياس عليهما والمعقول والذي يمكن من عيوبه أكثر مما حكينا وفيما حكينا كفاية إن شاء الله تعالى قال فكل ما كيل من هذا أو وزن أو بيع عددا كما وصفت في الرطب بالتمر لا يحل التمر منه برطب ولا جزاف منه بكيل ولا رطب برطب عندي بحال ولا يحل إلا يابسا بيابس كيلا بكيل أو ما يوزن وزنا بوزن ولا يجوز فيه عدد بعدد ولا يجوز أصلا إذا كان شيء منه رطب يشترى بصنفه رطب فرسك بفرسك وتين بتين وصنف بصنفه فإذا اختلف الصنفان فبعه كيف شئت يدا بيد جزافا بكيل ورطبا بيابس وقليله بكثيره لا يختلف هو وما وصفت من ثمر النخل والعنب في هذا المعنى ويختلف هو وثمر النخل والعنب في العرايا ولا يجوز في شيء سوى النخل والعنب العرية بما يجوز فيه بيع العرايا من النخل والعنب لا يجوز أن يشتري ثمر تينة في راسها بمكيلة من التين موضوعا بالأرض ولا يجوز أن يشتري من غير تينة في رأسها بثمر منها يابس موضوع بالأرض ولا في شجره أبدا جزافا ولا كيلا ولا بمعنى فإن قال قائل فلم لم تجزه قلت لأن رسول الله إذ سن الخرص في التمر والعنب وفيهما أنهما مجتمعا الثمر لا حائل دونه يمنع الإحاطة وكان يكون في المكيال مستجمعا كاستجماعه في نبته كان له معان لا يجمع أحد معانيه شيء سواه وغيره وإن كان يجتمع في المكيال فمن فوق كثير منه حائل من الورق ولا يحيط البصر به وكذلك الكمثرى وغيره وأما الأترج الذي هو أعظمه فلا يجتمع في مكيال وكذلك الخربز والقثاء وهو مختلف الخلق لا يشبههما وبذلك لم يجتمع في المكيال ولا يحيط به البصر إحاطته بالعنب والتمر ولا يوجد منه شيء يكون مكيلا يخرص بما في رءوس شجره لغلطه وتجافى خلقته عن أن يكون مكيلا فلذلك لم يصلح أن يباع جزافا بشيء منه كما يباع غيره من النخل والعنب إذا خالفه ومن أراد أن يبتاع منه شيئا فيستعريه أبتاعه بغير صنفه ثم استعراه كيف شاء


باب ما ينبت من الزرع

قال الشافعي رحمه الله كل ما كان من نبات الأرض بعضه مغيب فيها وبعضه ظاهر فأراد صاحبه بيعه لم يجز بيع شيء منه إلا الظاهر منه يجز مكانه فأما المغيب فلا يجوز بيعه وذلك مثل الجزر والفجل والبصل وما أشبهه فيجوز أن يباع ورقه الظاهر مقطعا مكانه ولا يجوز أن يباع ما في داخله فإن وقعت الصفقة عليه كله لم يجز البيع فيه إذا كان بيع نبات وبيع النبات بيع الإيجاب وذلك لو أجزت بيعه لم أجزه إلا على أحد معان إما على ما يجوز عليه بيع العين الغائبة فتلك إذا رآها المشتري فله الخيار في أخذها أو تركها فلو أجزت البيع على هذا فقلع جزرة أو فجلة أو بصلة فجعلت للمشتري الخيار كنت قد أدخلت على البائع ضررا في أن يقلع ما في ركيبه وأرضه التي اشترى ثم يكون له أن يرده من غير عيب فيبطل أكثره على البائع قال وهذا يخالف العبد يشترى غائبا والمتاع وذلك أنهما قد يريان فيصفهما للمشتري من يثق به فيشتريهما ثم يكون له خيار الرؤية فلا يكون على البائع ضرر في رؤية المشتري لهما كما يكون عليه ضرر فيما قلع من زرعه ولو أجزت بيعه على أن لم يكن فيه عيب لزم المشتري كان فيه الصغير والكبير والمختلف الخلقة فكان المشتري اشترى ما لم ير وألزمته ما لم يرض بشرائه قط ولو أجزته على أن يبيعه إياه على صفة موزونا كنت أجزت بيع الصفات غير مضمونة وإنما تباع الصفة مضمونة قال ولو أسلم إليه في شيء منه موصوف موزون فجاء به على الصفة جاز السلف وذلك أنه مأخوذ به يأتي به حيث شاء لا من أرض قد يخطيء زرعها ويصيب فلا يجوز في شيء من هذا بيع إلا بصفة مضمون موزون أو حتى يقلع فيراه المشتري قال ولا يشبه الجوز والبيض وما أشبهه هذا لاصلاح له في الأرض إلا بالبلوغ ثم يخرج فيبقى ما بقي منه ويباع ما لا يبقى مثل البقل وذلك لاصلاح له إلا ببقائه في قشره وذلك إذا رئى قشره استدل على قدره في داخله وهذا لا دلالة على داخله وإن رئى خارجه قد يكون الورق كبيرا والرأس صغيرا وكبيرا


باب ما اشترى مما يكون مأكوله داخله

قال الشافعي من اشترى رانجا أو جوزا أو لوزا أو فستقا أو بيضا فكسره فوجده فاسدا أو معيبا فأراد رده والرجوع بثمنه ففيها قولان أحدهما أن له أن يرده والرجوع بثمنه من قبل أنه لا يصل إلى معرفة عيبه وفساده وصلاحه إلا بكسره وإذا كان المقصود قصده بالبيع داخله فبائعه سلطه عليه وهذا قول قال ومن قال هذا القول انبغى أن يقول على المشتري الكاسر أن يرد القشر على البائع إن كانت له قيمة وإن قلت إن كان يستمتع به كما يستمتع بقشر الرانج ويستمتع بما سواه أو يرد فإن لم يفعل أقيم قشرها فكانت للقشر قيمة منه وداخله على أنه صحيح وطرح عنه حصة ما لم يرده من قشره من الثمن ويرجع بالباقي ولو كانت حصة القشر سهما من ألف سهم منه والقول الثاني أنه إذا كسره لم يكن له رده إلا أن يشاء البائع ويرجع بما بين قيمته صحيحا وقيمته فاسدا وبيض الدجاج كله لا قيمة له فاسدا لأن قشره ليس فيه منفعة فإذا كسره رجع بالثمن وأما بيض النعام فلقشرته ثمن فيلزم المشتري بكل حال لأن قشرتها ربما كانت أكثر ثمنا من داخلها فإن لم يرد قشرتها صحيحة رجع عليه بما بين قيمتها غير فاسدة وقيمتها فاسدة وفي القول الأول يردها ولا شيء عليه لأنه سلطه على كسرها إلا أن يكون أفسدها بالكسر وقد كان يقدر على كسر لا يفسد فيرجع بما بين القيمتين ولا يردها قال الشافعي فأما القثاء والخربز وما رطب فإنه يذوقه بشيء دقيق من حديد أو عود فيدخله فيه فيعرف طعمه إن كان مرا أو كان الخربز حامضا فله رده ولا شيء عليه في نقبه في القولين لأنه سلطه على ذلك أو أكثر منه ولا فساد في النقب الصغير عليه وكان يلزم من قال لا يرده إلا كما أخذه بأن يقول يرجع بما بين قيمته سالما من الفساد وقيمته فاسدا قال ولو كسرها لم يكن له ردها ورجع عليه بنقصان ما بين قيمته صحيحا وفاسدا ما كان ذلك الفضل إلا أن يشاء البائع أن يأخذه مكسورا ويرد عليه الثمن لأنه قد كان يقدر على أن يصير إليه طعمه من ثقبه صحيحا ليس كالجوز لا يصل إلى طعمه من نقبه وإنما يصل إليه ريحه لا طعمه صحيحا فأما الدود فلا يعرف بالمذاقة فإذا كسره ووجد الدود كان له في القول الأول رده وفي القول الثاني الرجوع بفضل ما بين القيمتين ولو اشترى من هذا شيئا رطبا من القثاء والخربز فحبسه حتى ضمر وتغير وفسد عنده ثم وجده فاسدا بمرارة أو دود كان فيه فإن كان فساده من شيء يحدث مثله عند المشتري فالقول قول البائع في فساده مع يمينه وذلك مثل البيض يقيم عند الرجل زمانا ثم يجده فاسدا وفساد البيض يحدث والله تعالى أعلم


باب بيع القصب والقرط

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال في القصب لا يباع إلا جزة أو قال صرمة قال الشافعي وبهذا نقول لا يجوز أن يباع القرط إلا جزة واحدة عند بلوغ الجزاز ويأخذ صاحبه في جزازه عند ابتياعه فلا يؤخره مدة أكثر من قدر ما يمكنه جزازه فيه من يومه قال الشافعي فإن اشتراه ثابتا على أن يدعه أياما ليطول أو يغلظ أو غير ذلك فكان يزيد في تلك الأيام فلا خير في الشراء والشراء مفسوخ لأن أصله للبائع وفرعه الظاهر للمشتري فإن كان يطول فيخرج من مال البائع إلى مال المشتري منه شيء لم يقع عليه صفقة البيع فيملكه كنت قد أعطيت المشتري ما لم يشتر وأخذت من البائع ما لم يبع ثم أعطيته منه شيئا مجهولا لا يرى بعين ولا يضبط بصفة ولا يتميز فيعرف ما للبائع فيه مما للمشتري فيفسد من وجوه قال ولو اشتراه ليقطعه فتركه وقطعه له ممكن مدة يطول في مثلها كان البيع فيه مفسوخا إذا كان على ما شرط في أصل البيع أن يدعه لما وصفت مما اختلط به من مال البائع مما لا يتميز كما لو اشترى حنطة جزافا وشرط له أنها إن انهال له عليها حنطة فهي داخلة في البيع فانهالت عليها حنطة للبائع لم يبعها انفسخ البيع فيها لأن ما اشترى لا يتميز ولا يعرف قدره مما لم يشتر فيعطى ما اشترى ويمنع ما لم يشتر وهو في هذا كله بائع شيء قد كان وشيء لم يكن غير مضمون على أنه إن كان دخل في البيع وإن لم يكن لم يدخل فيه وهذا البيع مما لا يختلف المسلمون في فساده لأن رجلا لو قال أبيعك شيئا إن نبت في أرضي بكذا فإن لم ينبت أو نبت قليلا لزمك الثمن كان مفسوخا وكذلك لو قال أبيعك شيئا إن جاءني من تجارتي بكذا وإن لم يأت لزمك الثمن قال ولكنه لو اشتراه كما وصفت وتركه بغير شرط أياما وقطعه يمكنه في أقل منها كان المشتري منه بالخيار في أن يدع له الفضل الذي له بلا ثمن أو ينقض البيع قال كما يكون إذا باعه حنطة جزافا فانهالت عليها حنطة له فالبائع بالخيار في أن يسلم ما باعه وما زاد في حنطته أو يرد البيع لاختلاط ما باع بما لم يبع قال وما أفسدت فيه البيع فأصاب القصب فيه آفة تتلفه في يدي المشتري فعلى المشتري ضمانه بقيمته وما أصابته آفة تنقصه فعلى المشتري ضمان ما نقصته والزرع لبائعه وعلى كل مشتر شراء فاسدا أن يرده كما أخذه أو خيرا مما أخذه وضمانه إن تلف وضمان نقصه إن نقص في كل شيء


باب حكم بيع قبل القبض وبعده

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن طاوس عن ابن عباس رضي الله عنهما قال أما الذي نهى عنه رسول الله أن يباع حتى يقبض الطعام قال ابن عباس برأيه ولا أحسب كل شيء إلا مثله قال الشافعي وبهذا نأخذ فمن ابتاع شيئا كائنا ما كان فليس له أن يبيعه حتى يقبضه وذلك أن من باع ما لم يقبض فقد دخل في المعنى الذي يروي بعض الناس عن النبي أنه قال لعتاب بن أسيد حين وجهه إلى أهل مكة أنههم عن بيع ما لم يقبضوا وربح ما لم يضمنوا قال الشافعي هذا بيع ما لم يقبض وربح ما لم يضمن وهذا القياس على حديث النبي أنه نهى عن بيع الطعام حتى يقبض ومن ابتاع طعاما كيلا فقبضه أن يكتاله ومن أبتاعه جزافا فقبضه أن ينقله من موضعه إذا كان مثله ينقل وقد روى ابن عمر عن النبي أنهم كانوا يتبايعون الطعام جزافا فبعث رسول الله من يأمرهم بانتقاله من الموضع الذي ابتاعوه فيه إلى موضع غيره وهذا لا يكون إلا لئلا يبيعوه قبل أن ينقل قال الشافعي ومن ملك طعاما بإجارة فالإجارة بيع من البيوع فلا يبيعه حتى يقبضه ومن ملكه بميراث كان له أن يبيعه وذلك أنه غير مضمون على غيره بثمن وكذلك ما ملكه من وجه غير وجه البيع كان له أن يبيعه قبل أن يقبضه إنما لا يكون له بيعه إذا كان مضمونا على غيره بعوض يأخذه منه إذا فات والأرزاق التي يخرجها السلطان للناس يبيعها قبل أن يقبضها ولا يبيعها الذي يشتريها قبل أن يقبضها لأن مشتريها لم يقبض وهي مضمونة له على بائعها بالثمن الذي باعه إياها به حتى يقبضها أو يرد البائع إليه الثمن ومن ابتاع من رجل طعاما فكتب إليه المشتري أن يقبضه له من نفسه فلا يكون الرجل قابضا له من نفسه وهو ضامن عليه حتى يقبضه المبتاع أو وكيل المبتاع غير البائع وسواء أشهد على ذلك أو لم يشهد وإذا وكل الرجل الرجل أن يبتاع له طعاما فابتاعه ثم وكله أن يبيعه له من غيره فهو بنقد لا بدين حتى يبيح له الدين فهو جائز كأنه هو أبتاعه وباعه وإن وكله أن يبيعه من نفسه لم يجز البيع من نفسه وإن قال قد بعته من غيري فهلك الثمن أو هرب المشتري فصدقه البائع فهو كما قال وإن كذبه فعليه البينة أنه قد باعه ولا يكون ضامنا لو هرب المشتري أو أفلس أو قبض الثمن منه فهلك لأنه في هذه الحالة أمين قال الشافعي ومن باع طعاما من نصراني فباعه النصراني قبل أن يستوفيه فلا يكيله له البائع حتى يحضر النصراني أو وكيله فيكتاله لنفسه قال ومن سلف في طعام ثم باع ذلك الطعام بعينه قبل أن يقبضه لم يجز وإن باع طعاما بصفة ونوى أن يقضيه من ذلك الطعام فلا بأس لأن له أن يقضيه من غيره لأن ذلك الطعام لو كان على غير الصفة لم يكن له أن يعطيه منه ولو قبضه وكان على الصفة كان له أن يحبسه ولا يعطيه إياه ولو هلك كان عليه أن يعطيه مثل صفة طعامه الذي باعه قال ومن سلف في طعام أو باع طعاما فأحضر المشتري عند اكتياله من بائعه وقال أكتاله لك لم يجز لأنه بيع طعام قبل أن يقبض فإن قال أكتاله لنفسي وخذه بالكيل الذي حضرت لم يجز لأنه باع كيلا فلا يبرأ حتى يكتاله من مشتريه ويكون له زيادته وعليه نقصانه وهكذا روى الحسن عن النبي أنه نهى عن بيع الطعام حتى يجري فيه الصاعان فيكون له زيادته وعليه نقصانه قال الشافعي ومن باع طعاما مضمونا عليه فحل عليه الطعام فجاء بصاحبه إلى طعام مجتمع فقال أي طعام رضيت من هذا اشتريت لك فأوفيتك كرهت ذلك له وإن رضي طعاما فاشتراه له فدفعه إليه بكيله لم يجز لأنه ابتاعه فباعه قبل أن يقبضه وإن قبضه لنفسه ثم كاله له بعد جاز وللمشتري له بعد رضاه به أن يرده عليه إن لم يكن من صفته وذلك أن الرضا إنما يلزمه بعض القبض قال الشافعي ومن حل عليه طعام فلا يعطى الذي له عليه الطعام ثمن طعام يشتري به لنفسه من قبل أنه لا يكون وكيلا لنفسه مستوفيا لها قابضا لها منها ولا يوكل غيره حتى يدفع إليه ومن اشترى طعاما فخرج من يديه قبل أن يستوفيه بهبة أو صدقة أو قضاه رجلا من سلف أو أسلفه آخر قبل أن يستوفيه فلا يبيعه أحد ممن صار إليه على شيء من هذه الجهات حتى يستوفيه من قبل أنه صار إنما يقبض عن المشتري كقبض وكيله قال الشافعي ومن كان بيده ثمر فباعه واستثنى شيئا منه بعينه فالبيع واقع على المبيع لا على المشتري والمستثنى على مثل ما كان في ملكه لم يبع قط فلا بأس أن يبيعه صاحبه لأنه لم يشتره إنما يبيعه على الملك الأول قال الشافعي ولا يصلح السلف حتى يدفع المسلف إلى المسلف الثمن قبل أن يتفرقا من مقامهما الذي تبايعا فيه وحتى يكون السلف بكيل معلوم بمكيال عامة يدرك علمه ولا يكون بمكيال خاصة إن هلك لم يدرك علمه أو بوزن عامة كذلك وبصفة معلومة جيد نقي وإلى أجل معلوم إن كان إلى أجل ويستوفى في موضع معلوم ويكون من أرض لا يخطيء مثلها أرض عامة لا أرض خاصة ويكون جديدا طعام عام أو طعام عامين ولا يجوز أن يقول أجود ما يكون من الطعام لأنه لا يوقف على حده ولا أردأ ما يكون لأنه لا يوقف على حده فإن الرديء يكون بالغرق وبالسوس وبالقدم فلا يوقف على حده ولا بأس بالسف في الطعام حالا وآجلا إذا حل أن يباع الطعام بصفة إلى أجل كان حالا أو إلى أن يحل قال الشافعي وإن سلف رجل دنانير على طعام إلى آجال معلومة بعضها قبل بعض لم يجز عندي حتى يكون الأجل واحدا وتكون الأثمان متفرقة من قبل أن الطعام الذي إلى الأجل القريب أكثر قيمة من الطعام الذي إلى الأجل البعيد وقد أجازه غيري على مثل ما أجاز عليه ابتياع العروض المتفرقة وهذا مخالف للعروض المتفرقة لأن العروض المتفرقة نقد وهذا إلى أجل والعروض شيء متفرق وهذا من شيء واحد قال الشافعي وإذا ابتاع الرجلان طعاما مضمونا موصوفا حالا أو إلى أجل فتفرقا قبل أن يقبض الثمن فالبيع مفسوخ لأن هذا دين بدين قال الشافعي وإن اشترى الرجل طعاما موصوفا مضمونا عند الحصاد وقبل الحصاد وبعده فلا بأس وإذا اشترى منه من طعام أرض بعينها غير موصوف فلا خير فيه لأنه قد يأتي جيدا أو رديئا قال وإن اشتراه منه من الأندر مضمونا عليه فلا خير فيه لأنه قد يهلك قبل أن يذريه قال الشافعي ولا بأس بالسلف في الطعام إلى سنة قبل أن يزرع إذا لم يكن في زرع بعينه قال الشافعي ولا خير في السلف في الفدادين القمح ولا في القرط لأن ذلك يختلف قال الشافعي ومن سلف رجلا في طعام يحل فأراد الذي عليه الطعام أن يحيل صاحب الطعام على رجل له عليه طعام مثله من بيع أبتاعه منه فلا خير فيه وهذا هو نفس بيع الطعام قبل أن يقبض ولكنه إن أراد أن يجعله وكيلا يقبض له الطعام فإن هلك في يديه كان أمينا فيه وإن لم يهلك وأراد أن يجعله قضاء جاز قال وكذلك لو ابتاع منه طعاما فحل فأحاله على رجل له عليه طعام أسلفه إياه من قبل أن أصل ما كان له عليه بيع والإحالة بيع منه له بالطعام الذي عليه بطعام على غيره قال الشافعي ومن ابتاع طعاما بكيل فصدقه المشتري بكيله فلا يجوز إلى أجل وإذا قبض الطعام فالقول في كيل الطعام قول القابض مع يمينه وإن ذكر نقصانا كثيرا أو قليلا أو زيادة قليلة أو كثيرة وسواء اشتراه بالنقد كان أو إلى أجل وإنما لم أجز هذا لما وصفت من حديث الحسن عن النبي وإني ألزم من شرط لرجل شرطا من كيل أو صفة أن يوفيه شرطه بالكيل والصفة فلما شرط له الكيل لم يجز إلا أن يوفيه شرطه فإن قال قائل فقد صدقه فلم لا يبرأ كما يبرأ من العيب قيل لو كان تصديقه يقوم مقام الإبراء من العيب فشرط له مائة فوجد فيه واحد لم يكن له أن يرجع عليه بشيء كما يشترط له السلامة فيجد العيب فلا يرجع عليه به إذا أبرأه منه قال الشافعي وإذا ابتاع الرجل الطعام كيلا لم يكن له أن يأخذه وزنا إلا أن ينقض البيع الأول ويستقبل بيعا بالوزن وكذلك لا يأخذه بمكيال إلا بالمكيال الذي أبتاعه به إلا أن يكون يكيله بمكيال معروف مثل المكيال الذي أبتاعه به فيكون حينئذ إنما أخذه بالمكيال الذي أبتاعه به وسواء كان الطعام واحدا أو من طعامين مفترقين وهذا فاسد من وجهين أحدهما أنه أخذه بغير شرطه والآخر أنه أخذه بدلا قد يكون أقل أو أكثر من الذي له والبدل يقوم مقام البيع وأقل ما فيه أنه مجهول لا يدري أهو مثل ماله أو أقل أو أكثر قال الشافعي ومن سلف في حنطة موصوفة فحلت فأعطاه البائع حنطة خيرا منها بطيب نفسه أو أعطاه حنطة شرا منها فطابت نفس المشتري فلا بأس بذلك وكل واحد منهما متطوع بالفضل وليس هذا بيع طعام بطعام ولو كان أعطاه مكان الحنطة شعيرا أو سلتا أو صنفا غير الحنطة لم يجز وكان هذا بيع طعام بغيره قبل أن يقبض وهكذا التمر وكل صنف واحد من الطعام قال الشافعي ومن سلف في طعام إلى أجل فعجله قبل أن يحل الأجل طيبة به نفسه مثل طعامه أو شرا منه فلا بأس ولست أجعل للتهمة أبدا موضعا في الحكم إنما أقضى على الظاهر قال الشافعي ومن سلف في قمح فحل الأجل فأراد أن يأخذ دقيقا أو سويقا فلا يجوز وهذا فاسد من وجهين أحدهما أني أخذت غير الذي أسلفت فيه وهو بيع الطعام قبل أن يقبض وإن قيل هو صنف واحد فقد أخذت مجهولا من معلوم فبعت مد حنطة بمد دقيق ولعل الحنطة مد وثلث دقيق ويدخل السويق في مثل هذا ومن سلف في طعام فحل فسأل الذي حل عليه الطعام الذي له الطعام أن يبيعه طعاما إلى أجل ليقبضه إياه فلا خير فيه إن عقدا عقد البيع على هذا من قبل أنا لا نجيز أن يعقد على رجل فيما يملك أن يمنع منه أن يصنع فيه ما يصنع في ماله لأن البيع ليس بتام ولو أنه باعه إياه بلا شرط بنقد أو إلى أجل فقضاه إياه فلا بأس وهكذا لو باعه شيئا غير الطعام ولو نويا جميعا أن يكون يقضيه ما يبتاع منه بنقد أو إلى أجل لم يكن بذلك بأس ما لم يقع عليه عقد البيع قال الشافعي وهكذا لو أسلفه في طعام إلى أجل فلما حل الأجل قال له بعني طعاما بنقد أو إلى أجل حتى أقضيك فإن وقع العقد على ذلك لم يجز وإن باعه على غير شرط فلا بأس بذلك كان البيع نقدا أو إلى أجل قال الشافعي ومن سلف في طعام فقبضه ثم اشتراه منه الذي قضاه إياه بنقد أو نسيئة إذا كان ذلك بعد القبض فلا بأس لأنه قد صار من ضمان القابض وبرئ المقبوض منه ولو حل طعامه عليه فقال له اقضني على أن أبيعك فقضاه مثل طعامه أو دونه لم يكن بذلك بأس وكان هذا موعدا وعده إياه إن شاء وفى له به وإن شاء لم يف ولو أعطاه خيرا من طعامه على هذا الشرط لم يجز لأن هذا شرط غير لازم وقد أخذ عليه فضلا لم يكن له والله أعلم


باب النهي عن بيع الكراع والسلاح في الفتنة

قال الشافعي رحمه الله تعالى أصل ما أذهب إليه أن كل عقد كان صحيحا في الظاهر لم أبطله بتهمة ولا بعادة بين المتبايعين وأجزته بصحة الظاهر وأكره لهما النية إذا كانت النية لو أظهرت كانت تفسد البيع وكما أكره للرجل أن يشتري السيف على أن يقتل به ولا يحرم على بائعه أن يبيعه ممن يراه أنه يقتل به ظلما لأنه قد لا يقتل به ولا أفسد عليه هذا البيع وكما أكره للرجل أن يبيع العنب ممن يراه أنه يعصره خمرا ولا أفسد البيع إذا باعه إياه لأنه باعه حلالا وقد يمكن أن لا يجعله خمرا أبدا وفي صاحب السيف أن لا يقتل به أحدا أبدا وكما أفسد نكاح المتعة ولو نكح رجل امرأة عقدا صحيحا وهو ينوي أن لا يمسكها إلا يوما أو أقل أو أكثر لم أفسد النكاح إنما أفسده أبدا بالعقد الفاسد


باب السنة في الخيار

قال الشافعي رحمه الله ولا بأس ببيع الطعام كله جزافا ما يكال منه وما يوزن وما يعد كان في وعاء أو غير وعاء إلا أنه إذا كان في وعاء فلم ير عينه فله الخيار إذا رآه قال الربيع رجع الشافعي فقال ولا يجوز بيع خيار الرؤية ولا بيع الشيء الغائب بعينه لأنه قد يتلف ولا يكون عليه أن يعطيه غيره ولو باعه إياه جزافا على الأرض فلما انتقل وجده مصبوبا على دكان أو ربوة أو حجر كان هذا نقصا يكون للمشتري فيه الخيار إن شاء أخذه وإن شاء رده ولا بأس بشراء نصف الثمار جزافا ويكون المشتري بنصفها شريكا للذي له النصف الآخر ولا يجوز إذا أجزنا الجزاف في الطعام نسيئة لسنة رسول الله إلا أن يجوز الجزاف في كل شيء من رقيق وماشية وغير ذلك إلا أن للمشتري الخيار في كل واحد منهم إذا رآه والرد بالعيب من قبل أن كل واحد منهم غير الآخر والمكيل والموزون من الطعام إذا كان من صنف واحد كاد أن يكون مشتبها قال ولا بأس أن يقول الرجل أبتاع منك جميع هذه الصبرة كل إردب بدينار وإن قال أبتاع منك هذه الصبرة كل إردب بدينار على أن تزيدني ثلاثة أرداب أو على أن أنقصك منها إردبا فلا خير فيه من قبل أني لا أدري كم قدرها فأعرف الأردب الذي نقص كم هو منها والأرادب التي زيدت كم هي عليها قال الشافعي ولا خير في أن أبتاع منك جزافا ولا كيلا ولا عددا ولا بيعا كائنا ما كان على أن أشتري منك مدا بكذا وعلى أن تبيعني كذا بكذا حاضرا كان ذلك أو غائبامضمونا كان ذلك أو غير مضمون وذلك من بيعتين في بيعة من أنى إذا اشتريت منك عبدا بمائة على أن أبيعك دارا بخمسين فثمن العبد مائة وحصته من الخمسين من الدار مجهولة وكذلك ثمن الدار خمسون وحصته من العبد مجهولة ولا خير في الثمن إلا معلوما قال الشافعي وإن كان قد علم كيله ثم انتقص منه شيء قل أو كثر إلا أنه لا يعلم مكيلة ما انتقص فلا أكره له بيعه جزافا قال الشافعي ومن كان له على رجل طعام حالا من غير بيع فلا بأس أن يأخذ به شيئا من غير صنفه إذا تقابضا من قبل أن يتفرقا من ذهب أو ورق أو غير صنفه ولا أجيزه قبل حلول الأجل بشيء من الطعام خاصة فأما بغير الطعام فلا بأس به قال الشافعي ومن كان له على رجل طعام من قرض فلا بأس أن يأخذ بالطعام من صنفه أجود أو أردأ أو مثله إذا طابا بذلك نفسا ولم يكن شرطا في أصل القرض وكذلك لا بأس أن يأخذ بالطعام غيره من غير صنفه اثنين بواحد أكثر إذا تقابضا قبل أن يتفرقا ولو كان هذا من بيع لم يجز له أن يأخذ به من غير صنفه لأنه بيع الطعام قبل أن يقبض فلا بأس أن يأخذ به من صنفه أجود أو أردأ قبل محل الأجل أو بعده إذا طاب بذلك نفسا قال الشافعي في الرجل يشتري من الرجل طعاما موصوفا فيحل فيسأله رجل أن يسلفه إياه فيأمره أن يتقاضى ذلك الطعام فإذا صار في يده أسلفه إياه أو باعه فلا بأس بهذا إذا كان إنما وكله بأن يقبضه لنفسه ثم أحدث بعد القبض السلف أو البيع وإنما كان أولا وكيلا له وله منعه السلف والبيع وقبض الطعام من يده ولو كان شرط له أنه إذا تقاضاه أسلفه إياه أو باعه إياه لم يكن سلفا ولا بيعا وكان له أجر مثله في التقاضي قال ولو أن رجلا جاء إلى رجل له زرع قائم فقال ولني حصاده ودراسه ثم أكتاله فيكون على سلفا لم يكن في هذا خير وكان له أجر مثله في الحصاد والدراس إن حصده ودرسه ولصاحب الطعام أخذ الطعام من يديه ولو كان تطوع له بالحصاد والدراس ثم أسلفه إياه لم يكن بذلك بأس وسواء القليل في هذا والكثير في كل حلال وحرام قال الشافعي ومن أسلف رجلا طعاما فشرط عليه خيرا منه أو أزيد أو أنقص فلا خير فيه وله مثل ما أسلفه إن استهلك الطعام فإن أدرك الطعام بعينه أخذه فإن لم يكن له مثل فله قيمته وإن أسلفه إياه لا يذكر من هذا شيئا فأعطاه خيرا منه متطوعا أو أعطاه شرا منه فتطوع هذا بقبوله فلا بأس بذلك وإن لم يتطوع واحد منهما فله مثل سلفه قال الشافعي ولو أن رجلا أسلف رجلا طعاما على أن يقبضه إياه ببلد آخر كان هذا فاسدا وعليه أن يقبضه إياه في البلد الذي أسلفه فيه قال ولو أسلفه إياه ببلد فلقيه ببلد آخر فتقاضاه الطعام أو كان استهلك له طعاما فسأل أن يعطيه ذلك الطعام في البلد الذي لقيه فيه فليس ذلك عليه ويقال إن شئت فاقبض منه طعاما مثل طعامك بالبلد الذي استهلكه لك أو أسلفته إياه فيه وإن شئت أخذناه لك الآن بقيمة ذلك الطعام في ذلك البلد قال الشافعي ولو أن الذي عليه الطعام دعا إلى أن يعطي طعاما بذلك البلد فامتنع الذي له الطعام لم يجبر الذي له الطعام على أن يدفع إليه طعاما مضمونا له ببلد غيره وهكذا كل ما كان لحمه مؤنة قال الشافعي وإنما رأيت له القيمة في الطعام يغصبه ببلد فيلقى الغاصب ببلد غيره أني أزعم أن كل ما استهلك لرجل فأدركه بعينه أو مثله أعطيته المثل أو العين فإن لم يكن له مثل ولا عين أعطيته القيمة لأنها تقوم مقام العين إذا كانت العين والمثل عدما فلما حكمت أنه إذا استهلك له طعاما بمصر فلقيه بمكة أو بمكة فلقيه بمصر لم أقض له بطعام مثله لأن من أصل حقه أن يعطي مثله بالبلد الذي ضمن له بالإستهلاك لما في ذلك من النقص والزيادة على كل واحد منهما وما في الحمل على المستوفى فكان الحكم في هذا أنه لا عين ولا مثل له أقضى به وأجبره على أخذه فجعلته كما لا مثل له فأعطيته قيمته إذا كنت أبطل الحكم له بمثله وإن كان موجودا قال الشافعي ولو كان هذا من بيع كان الجواب في ذلك أن لا أجبر واحدا منهما على أخذه ولا دفعه ببلد غير البلد الذي ضمنه وضمن له فيه هذا ولا أجعل له القيمة من قبل أن ذلك يدخله بيع الطعام قبل أن يقبض وأجبره على أن يمضي فيقبضه أو يوكل من يقبضه بذلك البلد وأؤجله فيه أجلا فإن دفعه إليه إلى ذلك الأجل وإلا حبسته حتى يدفعه إليه أو إلى وكيله قال الشافعي السلف كله حال سمى له المسلف أجلا أو لم يسمه وإن سمى له أجلا ثم دفعه إليه المسلف قبل الأجل جبر على أخذه لأنه لم يكن له إلى أجل قط إلا أن يشاء أن يبرئه منه ولو كان من بيع لم يجبر على أخذه حتى يحل أجله وهذا في كل ما كان يتغير بالحبس في يدي صاحبه من قبل أنه يعطيه إياه بالصفة قبل يحل الأجل فيتغير عن الصفه عند محل الأجل فيصير بغير الصفة ولو تغير في يدي صاحبه جبرناه على أن يعطيه طعاما غيره وقد يكون يتكلف مؤنة في خزنه ويكون حضور حاجته إليه عند ذلك الأجل فكل ما كان لخزنه مؤنة أو كان يغير في يدي صاحبه لم يجبر على أخذه قبل حلول الأجل وكل ما كان لا يتغير ولا مؤنة في خزنه مثل الدراهم والدنانير وما أشبههما جبر على أخذه قبل محل الأجل قال الشافعي في الشركة والتولية بيع من البيوع يحل ما تحل به البيوع ويحرم بما تحرم به البيوع فحيث كان البيع حلالا فهو حلال وحيث كان البيع حراما فهو حرام والإقالة فسخ البيع فلا بأس بها قبل القبض لأنها إبطال عقدة البيع بينهما والرجوع إلى حالهما قبل أن يتبايعا قال ومن سلف رجلا مائة دينار في مائة إردب طعاما إلى أجل فحل الأجل فسأله الذي عليه الطعام أن يدفع إليه خمسين إردبا ويفسخ البيع في خمسين فلا بأس بذلك إذا كان له أن يفسخ البيع في المائة كانت الخمسون أولى أن تجوز وإذا كان له أن يقبض المائة كانت الخمسون أولى أن يقبضها وهذا أبعد ما خلق الله من بيع وسلف والبيع والسلف الذي نهى عنه أن تنعقد العقدة على بيع وسلف وذلك أن أقول أبيعك هذا بكذا على أن تسلفني كذا وحكم السلف أنه حال فيكون البيع وقع بثمن معلوم ومجهول والبيع لا يجوز إلا أن يكون بثمن معلوم وهذا المسلف لم يكن له قط إلا طعام ولم تنعقد العقدة قط إلا عليه فلما كانت العقدة صحيحة وكان حلالا له أن يقبض طعامه كله وأن يفسخ البيع بينه وبينه في كله كان له أن يقبض بعضه ويفسخ البيع بينه وبينه في بعض وهكذا قال ابن عباس وسئل عنه فقال هذا المعروف الحسن الجميل قال الشافعي ومن سلف رجلا دابة أو عرضا في طعام إلى أجل فلما حل الأجل فسأله أن يقيله منه فلا بأس بذلك كانت الدابة قائمة بعينها أو فائتة لأنه لو كانت الإقالة بيعا للطعام قبل أن يقبض لم يكن له إقالته فيبيعه طعاما له عليه بدابة للذي عليه الطعام ولكنه كان فسخ البيع وفسخ البيع إبطاله لم يكن بذلك بأس كانت الدابة قائمة أو مستهلكة فهي مضمونة وعليه قيمتها إذا كانت مستهلكة قال الشافعي ومن أقال رجلا في طعام وفسخ البيع وصارت له عليه دنانير مضمونة فليس له أن يجعلها سلفا في شيء قبل أن يقبضها كما لو كانت له عليه دنانير سلف أو كانت له في يديه دنانير وديعة لم يكن له أن يجعلها سلفا في شيء قبل أن يقبضها ومن سلف مائة في صنفين من التمر وسمي رأس مال كل واحد منهما فأراد أن يقيل في أحدهما دون الآخر فلا بأس لأن هاتين بيعتان مفترقتان وإن لم يسم رأس مال كل واحد منهما فهذا بيع أكرهه وقد أجازه غيري فمن أجازه لم يجعل له أن يقيل من البعض قبل أن يقبض من قبل أنهما جميعا صفقة لكل واحد منهما حصة من الثمن لا تعرف إلا بقيمة والقيمة مجهولة قال الشافعي ولا خير في أن أبيعك تمرا بعينه ولا موصوفا بكذا على أن تبتاع مني تمرا بكذا وهذان بيعتان في بيعة لأني لم أملك هذا بثمن معلوم إلا وقد شرطت عليك في ثمنه ثمنا لغيره فوقعت الصفقة على ثمن معلوم وحصة في الشرط في هذا البيع مجهولة وكذلك وقعت في البيع الثاني والبيوع لا تكون إلا بثمن معلوم قال الشافعي ومن سلف رجلا في مائة أردب فاقتضى منه عشرة أو أقل أو أكثر ثم سأله الذي عليه الطعام أن يرد عليه العشرة التي أخذ منه أو ما أخذ ويقيله فإن كان متطوعا بالرد عليه تمت الإقالة فلا بأس وإن كان ذلك على شرط أني لا أرده عليك إلا أن تفسخ البيع بيننا فلا خير في ذلك ومن كانت له على رجل دنانير فسلف الذي عليه الدنانير رجلا غيره دنانير في طعام فسأله الذي له عليه الدنانير أن يجعل له تلك الدنانير في سلفه أو يجعلها له تولية فلا خير في ذلك لأن التولية بيع وهذا بيع الطعام قبل أن يقبض ودين بدين وهو مكروه في الآجل والحال قال الشافعي ومن ابتاع من رجل مائة أردب طعام فقبضها منه ثم سأله البائع الموفى أن يقيله منها كلها أو بعضها فلا بأس بذلك وقال مالك لا بأس أن يقيله من الكل ولا يقيله من البعض قال الشافعي ولو أن نفرا اشتروا من رجل طعاما فأقاله بعضهم وأبى بعضهم فلا بأس بذلك ومن ابتاع من رجل طعاما كيلا فلم يكله ورضى أمانة البائع في كيله ثم سأله البائع أو غيره أن يشركه فيه قبل كيله فلا خير في ذلك لأنه لا يكون قابضا حتى يكتاله وعلى البائع أن يوفيه الكيل فإن هلك في يد المشتري قبل أن يوفيه الكل فهو مضمون على المشتري بكيله والقول في الكيل قول المشتري مع يمينه فإن قال المشتري لا أعرف الكيل فأحلف عليه قيل للبائع إدعي في الكيل ما شئت فإذا ادعى قيل للمشتري إن صدقته فله في يديك هذا الكيل وإن كذبته فإن حلفت على شيء تسميه فأنت أحق باليمين وإن أبيت فأنت راد لليمين عليه حلف على ما ادعى وأخذه منك قال الشافعي الشركة والتولية بيع من البيوع يحل فيه ما يحل في البيوع ويحرم فيه ما يحرم في البيوع فمن ابتاع طعاما أو غيره فلم يقبضه حتى أشرك فيه رجلا أو يوليه إياه فالشركة باطلة والتوليه وهذا بيع الطعام قبل أن يقبض والإقالة فسخ للبيع قال الشافعي ومن ابتاع طعاما فاكتال بعضه ونقد ثمنه ثم سأل أن يقيله من بعضه فلا بأس بذلك قال الشافعي ومن سلف رجلا في طعام فاستغلاه فقال له البائع أنا شريكك فيه فليس بجائز قال الشافعي ومن باع من رجل طعاما بثمن إلى أجل فقبضه المبتاع وغاب عليه ثم ندم البائع فاستقاله وزاده فلا خير فيه من قبل أن الإقالة ليست ببيع فإن أحب أن يجدد فيه بيعا بذلك فجائز وقال مالك لا بأس به وهو بيع محدث قال الشافعي ومن باع طعاما حاضرا بثمن إلى أجل فحل الأجل فلا بأس أن يأخذ في ذلك الثمن طعاما ألا ترى أنه لو أخذ طعاما فاستحق رجع بالثمن لا بالطعام وهكذا إن أحاله بالثمن على رجل قال مالك لا خير فيه كله قال الشافعي ومن ابتاع بنصف درهم طعاما على أن يعطيه بنصف درهم طعاما حالا أو إلى أجل أو يعطي بالنصف ثوبا أو درهما أو عرضا فالبيع حرام لا يجوز وهذا من بيعتين في بيعة قال الشافعي رحمه الله تعالى ولو باع طعاما بنصف درهم الدرهم نقدا أو إلى أجل فلا بأس أن يعطيه درهما يكون نصفه له بالثمن ويبتاع منه بالنصف طعاما أو ما شاء إذا تقابضا من قبل أن يتفرقا وسواء كان الطعام من الصنف الذي باع منه أو غيره لأن هذه بيعة جديدة ليست في العقدة الأولى قال الشافعي وإذا ابتاع الرجل من الرجل طعاما بدينار حالا فقبض الطعام ولم يقبض البائع الدينار ثم اشترى البائع من المشتري طعاما بدينار فقبض الطعام ولم يقبض الدينار فلا بأس أن يجعل الدينار قصاصا من الدينار وليس أن يبيع الدينار بالدينار فيكون دينا بدين ولكن يبرئ كل واحد منهما صاحبه من الدينار الذي عليه بلا شرط فإن كان بشرط فلا خير فيه


باب بيع الآجال

قال الشافعي وأصل ما ذهب إليه من ذهب في بيوع الآجال أنهم رووا عن عالية بنت أنفع أنها سمعت عائشة أو سمعت امرأة أبي السفر تروي عن عائشة أن امرأة سألتها عن بيع باعته من زيد بن أرقم بكذا وكذا إلى العطاء ثم اشترته منه بأقل من ذلك نقدا فقالت عائشة بئس ما اشتريت وبئس ما ابتعت أخبري زيد بن أرقم أن الله عز وجل قد أبطل جهاده مع رسول الله إلا أن يتوب قال الشافعي قد تكون عائشة لو كان هذا ثابتا عنها عابت عليها بيعا الى العطاء لأنه أجل غير معلوم وهذا مما لا نجيزه لا أنها عابت عليها ما اشترت منه بنقد وقد باعته إلى أجل ولو اختلف بعض أصحاب النبي في شيء فقال بعضهم فيه شيئا وقال بعضهم بخلافه كان أصل ما نذهب إليه أنا نأحذ بقول الذي معه القياس والذي معه القياس زيد بن أرقم وجملة هذا أنا لا نثبت مثله على عائشة مع أن زيد بن أرقم لا يبيع إلا ما يراه حلالا ولا يبتاع مثله فلو أن رجلا باع شيئا أو ابتاعه نراه نحن محرما وهو يراه حلالا لم نزعم أن الله يحبط من عمله شيئا فإن قال قائل فمن اين القياس مع قول زيد قلت أرأيت البيعة الأولى أليس قد ثبت بها عليه الثمن تاما فإن قال بلى قيل أفرأيت البيعة الثانية أهي الأولى فإن قال لا قيل أفحرام عليه أن يبيع ماله بنقد وإن كان اشتراه إلى أجل فإن قال لا إذا باعه من غيره قيل فمن حرمه منه فإن قال كأنها رجعت إليه السلعة أو اشترى شيئا دينا بأقل منه نقدا قيل إذا قلت كان لما ليس هو بكائن لم ينبغ لأحد أن يقبله منك أرأيت لو كانت المسألة بحالها فكان باعها بمائة دينار دينا واشتراها بمائة أو بمائتين نقدا فإن قال جائز قيل فلا بد أن تكون أخطأت كان ثم أو ههنا لأنه لا يجوز له أن يشتري منه مائة دينار دينا بمائتي دينار نقدا فإن قلت إنما اشتريت منه السلعة قيل فهكذا كان ينبغي أن تقول أولا ولا تقول كان لما ليس هو كائن أرأيت البيعة الآخرة بالنقد لو انتقدت أليس ترد السلعة ويكون الدين ثابتا كما هو فتعلم أن هذه بيعة غير تلك البيعة فإن قلت إنما اتهمته قلنا هو أقل تهمة على ماله منك فلا تركن عليه إن كان خطأ ثم تحرم عليه ما أحل الله له لأن الله عز وجل أحل البيع وحر الربا وهذا بيع وليس بربا وقد روى إجازة البيع إلى عطاء عن غير واحد وروى عن غيرهم خلافه وإنما اخترنا أن لا يباع إليه لأن العطاء قد يتأخر ويتقدم وإنما الآجال معلومة بأيام موقوتة أو اهله وأصلها في القرآن قال الله عز وجل يسألونك عن الأهلة قل هي مواقيت للناس والحج وقال تعالى واذكروا الله في أيام معدودات وقال عز وجل فعدة من أيام أخر فقد وقت بالأهلة كما وقت بالعدة وليس العطاء من مواقيته تبارك وتعالى وقد يتأخر الزمان ويتقدم وليس تتأخر الأهلة أبدا أكثر من يوم فإذا اشترى الرجل من الرجل السلعة فقبضها وكان الثمن إلى أجل فلا بأس أن يبتاعها من الذي اشتراها منه ومن غيره بنقد أقل او اكثر مما اشتراها به أو بدين كذلك أو عرض من العروض ساوى العرض ما شاء أن يساوي وليست البيعة الثانية من البيعة الأولى بسبيل ألا ترى أنه كان للمشتري البيعة الأولى إن كانت أمة أن يصيبها أو يهبها أو يعتقها أو يبيعها ممن شاء غير بيعه بأقل أو اكثر مما اشتراها به نسيئة فإذا كان هكذا فمن حرمها على الذي اشتراها وكيف يتوهم أحد وهذا إنما تملكها ملكا جديدا بثمن لها لا بالدنانير المتأخرة أن هذا كان ثمنا للدنانير المتأخرة وكيف إن جاز هذا على الذي باعها لا يجوز على أحد لو اشتراها قال الشافعي المأكول والمشروب كله مثل الدنانير والدراهم لا يختلفان في شيء وإذا بعت منه صنفا بصنفه فلا يصلح إلا مثلا بمثل يدا بيد إن كان كيلا فكيل وإن كان وزنا فوزن كما لا تصلح الدنانير بالدنانير إلا يدا بيد وزنا بوزن ولا تصلح كيلا بكيل وإذا اختلف الصنفان منه فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة كما يصلح الذهب بالورق متفاضلا ولا يجوز نسيئة وإذا اختلف الصنفان فجاز الفضل في أحدهما على الآخر فلا بأس أن يشتري منه جزافا بجزاف لأن أكثر ما في الجزاف أن يكون متفاضلا والتفاضل لا بأس به وإذا كان شيء من الذهب أو الفضة أو المأكول أو المشروب فكان الآدميون يصنعون فيه صنعة يستخرجون بها من الأصل شيئا يقع عليه اسم دون اسم فلا خير في ذلك الشيء بشيء من الأصل وإن كثرت الصنعة فيه كما لو أن رجلا عمد إلى دنانير فجعلها طستا أو قبة أو حليا ما كان لم تجز بالدنانير أبدا إلا وزنا بوزن وكما لو أن رجلا عمد إلى تمر فحشاه في شن أو جرة أو غيرها نزع نواه أو لم ينزعه لم يصلح أن يباع بالتمر وزنا بوزن لأن أصلهما الكيل والوزن بالوزن قد يختلف في أصل الكيل فكذلك لا يجوز حنطة بدقيق لأن الدقيق من الحنطة وقد يخرج من الحنطة من الدقيق ما هو أكثر من الدقيق الذي بيع بها وأقل ذلك أن يكون مجهولا بمعلوم من صنف فيه الربا وكذلك حنطة بسويق وكذلك حنطة بخبز وكذلك حنطة بفالوذج إن كان نشا سععة من حنطة وكذلك سمسم بسمسم وزيت بزيتون لا يصلح هذا لما وصفت وكذلك لا يصلح التمر المنثور بالتمر المكبوس لأن أصل التمر الكيل قال الشافعي وإذا بعت شيئا من المأكول أو المشروب أو الذهب أو الورق بشيء من صنفه فلا يصلح إلا مثلا بمثل وإن يكون ما بعت منه صنفا واحدا جيدا أو رديئا ويكون ما اشتريت منه صنفا واحدا ولا يبالي أن يكون أجود أو اردأ مما اشتريته به ولا خير في أن يأخذ خمسين دينارا مروانية وخمسين حدبا بمائة هاشمية ولا بمائة غيرها وكذلك لا خير في أن يأخذ صاع بردى وصاع لون بصاعي صيحاني وإنما كرهت هذا من قبل أن الصفقة إذا جمعت شيئين مختلفين فكل واحد منهما مبيع بحصته من الثمن فيكون ثمن صاع البردى بثلاثة دنانير وثمن صاع اللون دينار وثمن صاع الصيحاني يسوى دينارين فيكون صاع البردى بثلاثة أرباع صاعي الصحياني وذلك صاع ونصف وصاع اللون بربع صاعى الصيحاني وذلك نصف صاع صيحاني فيكون هذا التمر بالتمر متفاضلا وهكذا هذا في الذهب والورق وكل ما كان فيه الربا في التفاضل في بعضه على بعض قال الشافعي وكل شيء من الطعام يكون رطبا ثم ييبس فلا يصلح منه رطب بيابس لأن النبي سئل عن الرطب بالتمر فقال أينقص الرطب إذا يبس فقال نعم فنهى عنه فنظر في المعتقب فكذلك ننظر في المعتقب فلا يجوز رطب برطب لأنهما إذا تيبسا اختلف نقصهما فكانت فيهما الزيادة في المعتقب وكذلك كل مأكول لا ييبس إذا كان مما ييبس فلا خير في رطب منه برطب كيلا بكيل ولا وزنا بوزن ولا عددا بعدد ولا خير في أترجة بأترجة ولا بطيخة ببطيخة وزنا ولا كيلا ولا عددا فإذا اختلف الصنفان فلا بأس بالفضل في بعضه على بعض ولا خير فيه نسيئة ولا بأس بأترجة ببطيخة وعشر بطيخات وكذلك ما سواهما فإذا كان من الرطب شيء لا ييبس بنفسه أبدا مثل الزيت والسمن والعسل واللبن فلا بأس ببعضه على بعض إن كان مما يوزن فوزنا وإن كان مما يكال فكيلا مثلا بمثل ولا تفاضل فيه حتى يختلف الصنفان ولا خير في التمر بالتمر حتى يكون ينتهى يبسه وإن انتهى يبسه إلا أن بعضه أشد انتفاخا من بعض فلا يضره إذا انتهى يبسه كيلا بكيل قال الشافعي وإذا كان منه شيء مغيب مثل الجوز واللوز وما يكون مأكوله في داخله فلا خير في بعضه ببعض عددا ولا كيلا ولا وزنا فإذا اختلف فلا بأس به من قبل أن مأكوله مغيب وأن قشره يختلف في الثقل والخفة فلا يكون أبدا إلا مجهولا بمجهول فإذا كسر فخرج مأكوله فلا بأس في بعضه ببعض يدا بيد مثلا بمثل وإن كان كيلا فكيل وإن كان وزنا فوزنا ولا يجوز الخبز بعضه ببعض عددا ولا وزنا ولا كيلا من قبل أنه إذا كان رطبا فقد يبس فينقص وإذا انتهى يبسه فلا يستطاع أن يكتال وأصله الكيل فلا خير فيه وزنا لأنا لا نحيل الوزن إلى الكيل أخبرنا الربيع قال قال الشافعي وأصله الوزن والكيل بالحجاز فكل ما وزن على عهد النبي فأصله الوزن وكل ما كيل فأصله الكيل وما أحدث الناس منه مما يخالف ذلك رد إلى الأصل قال الشافعي وإذا ابتاع الرجل ثمر النخلة أو النخل بالحنطة فتقابضا فلا بأس بالبيع لأنه لا أجل فيه وإني أعد القبض في رؤوس النخل قبضا كما أعد قبض الجزاف قبضا إذا خلى المشتري بينه وبينه لا حائل دونه فلا بأس فإن تركته أنا فالترك من قبلي ولو أصيب كان علي لأني قابض له ولو أني اشتريته على أن لا أقبضه إلى غد أو أكثر من ذلك فلا خير فيه لأني إنما اشتريت الطعام بالطعام إلى أجل وهكذا اشتراؤه بالذهب والفضة لا يصلح أن أشتريه بهما على أن أقبضه في غد أو بعد غد لأنه قد يأتي غد أو بعد غد فلا يوجد ولا خير في اللبن الحليب باللبن المضروب لأن في المضروب ماء فهو ماء ولبن ولو لم يكن فيه ماء فأخرج زبده لم يجز بلبن لم يخرج زبده لأنه قد اخرج منه شيء هو من نفس جسده ومنفعته وكذلك لا خير في تمر قد عصر وأخرج صفوه بتمر لم يخرج صفوه كيلا بكيل من قبل أنه قد أخرج منه شيء من نفسه وإذا لم يغير عن خلقته فلا بأس به قال الشافعي ولا يجوز اللبن باللبن إلا مثلا بمثل كيلا بكيل يدا بيد ولا يجوز إذا خلط في شيء منه ماء بشيء قد خلط فيه ماء ولا بشيء لم يخلط فيه ماء لأنه ماء ولبن بلبن مجهول والألبان مختلفة فيجوز لبن الغنم بلبن الغنم الضأن والمعز وليس لبن الظباء منه ولبن البقر بلبن الجواميس والعراب وليس لبن البقر الوحش منه ويجوز لبن الإبل بلبن الإبل العراب والبخت وكل هذا صنف الغنم صنف والبقر صنف والإبل صنف وكل صنف غير صاحبه فيجوز بعضه ببعض متفاضلا يدا بيد ولا يجوز نسيئة ويجوز أنسيه بوحشيه متفاضلا وكذلك لحومه مختلفة يجوز الفضل في بعضها على بعض يدا بيد ولا يجوز نسيئة ويجوز رطب يابس إذا اختلف ورطب برطب ويابس بيابس فإذا كان منها شيء من صنف واحد مثل لحم غنم بلحم غنم لم يجز رطب برطب ولا رطب بيابس وجاز إذا يبس فانتهى يبسه بعضه ببعض وزنا والسمن مثل اللبن قال الشافعي ولا خير في مد زبد ومد لبن بمدى زبد ولا خير في جبن بلبن لأنه قد يكون من اللبن جبن إلا أن يختلف اللبن والجبن فلا يكون به بأس قال الشافعي وإذا أخرج زبد اللبن فلا بأس بأن يباع بزبد وسمن لأنه لا زبد في اللبن ولا سمن وإذا لم يخرج زبده فلا خير فيه بسمن ولا زبد ولا خير في الزيت إلا مثلا بمثل يدا بيد إذا كان من صنف واحد فإذا اختلف فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة ولا بأس بزيت الزيتون بزيت الفجل وزيت الفجل بالشيرق متفاضلا قال الشافعي ولا خير في خل العنب بخل العنب إلا سواء ولا بأس بخل العنب بخل التمر وخل القصب لأن أصوله مختلفة فلا بأس بالفضل في بعضه على بعض وإذا كان خل لا يوصل إليه إلا بالماء مثل خل التمر وخل الزبيب فلا خير فيه بعضه ببعض من قبل أن الماء يكثر ويقل ولا بأس به إذا اختلف والنبيذ الذي لا يسكر مثل الخل قال الشافعي ولا بأس بالشاة الحية التي لا لبن فيها حين تباع باللبن يدا بيد ولا خير فيها إن كان فيها لبن حين تباع باللبن لأن للبن الذي فيها حصة من اللبن الموضوع لا تعرف وإن كانت مذبوحة لا لبن فيها فلا بأس بها بلبن ولا خير فيها مذبوحة بلبن إلى أجل ولا بأس بها قائمة لا لبن فيها بلبن إلى أجل لأنه عرض بطعام ولأن الحيوان غير الطعام فلا بأس بما سميت من أصناف الحيوان بأي طعام شئت إلى أجل لأن الحيوان ليس من الطعام ولا مما فيه ربا ولا بأس بالشاة للذبح بالطعام إلى أجل قال الشافعي ولا بأس بالشاة باللبن إذا كانت الشاة لا لبن فيها من قبل أنها حينئذ بمنزلة العرض بالطعام والمأكول كل ما أكله بنو آدم وتداووا به حتى الأهليلج والصبر فهو بمنزلة الذهب بالذهب والورق بالذهب وكل ما لم يأكله بنو آدم واكلته البهائم فلا بأس ببعضه ببعض متفاضلا يدا بيد والى أجل معلوم قال الشافعي والطعام بالطعام إذا اختلف بمنزلة الذهب بالورق سواء يجوز فيه ما يجوز فيه ويحرم فيه ما يحرم فيه قال الشافعي وإذا اختلف أجناس الحيتان فلا بأس ببعضها ببعض متفاضلا وكذلك لحم الطير إذا اختلف أجناسها ولا خير في اللحم الطري بالمالح والمطبوخ ولا باليابس على كل حال ولا يجوز الطري بالطري ولا اليابس بالطري حتى يكونا يابسين أو حتى تختلف أجناسهما فيجوز على كل حال كيف كان قال الربيع ومن زعم أن اليمام من الحمام فلا يجوز لحم اليمام بلحم الحمام متفاضلا ولا يجوز إلا يدا بيد مثلا بمثل إذا انتهى يبسه وإن كان من غير الحمام فلا بأس به متفاضلا قال الشافعي ولا يباع اللحم بالحيوان على كل حال كان من صنفه أو من غير صنفه قال الشافعي أخبرنا مالك عن زيد بن اسلم عن سعيد بن المسيب أن رسول الله نهى عن بيع الحيوان باللحم قال الشافعي أخبرنا مسلم عن ابن جريج عن القاسم بن أبي بزة قال قدمت المدينة فوجدت جزورا قد جزرت فجزئت أجزاء كل جزء منها بعناق فأردت أن أبتاع منها جزءا فقال لي رجل من أهل المدينة إن رسول الله نهى أن يباع حي بميت فسألت عن ذلك الرجل فأخبرت عنه خيرا قال أخبرنا ابن أبي يحيى عن صالح مولى التوأمة عن ابن عباس عن أبي بكر الصديق أنه كره بيع الحيوان باللحم قال الشافعي سواء كان الحيوان يؤكل لحمه أو لا يؤكل قال الشافعي سواء اختلف اللحم والحيوان أو لم يختلف ولا بأس بالسلف في اللحم إذا دفعت ما سلفت فيه قبل أن تأخذ من اللحم شيئا وتسمى اللحم ما هو والسمانة والموضع والأجل فيه فإن تركت من هذا شيئا لم يجز ولا خير في أن يكون الأجل فيه إلا واحدا فإذا كان الأجل فيه واحدا ثم شاء أن يأخذ منه شيئا في كل يوم أخذه وإن شاء أن يترك ترك قال الشافعي ولا خير في أن يأخذ مكان لحم ضأن قد حل لحم بقر لأن ذلك بيع الطعام قبل أن يستوفى قال الشافعي ولا خير في السلف في الرؤوس ولا في الجلود من قبل أنه لا يوقف للجلود على ذرع وأن خلقتها تختلف فتتباين في الرقة والغلظ وأنها لا تستوي على كيل ولا وزن ولا يجوز السلف في الرءوس لأنها لا تستوي على وزن ولا تضبط بصفة فتجوز كما تجوز الحيوانات المعروفة بالصفة ولا يجوز أن تشتري إلا يدا بيد قال الشافعي ولا بأس بالسلف في الطري من الحيتان إن ضبط بوزن وصفة من صغر وكبر وجنس من الحيتان مسمى لا يختلف في الحال التي يحل فيها فإن أخطأ من هذا شيئا لم يجز قال الشافعي ولا بأس بالسلف في الحيوان كله في الرقيق والماشية والطير إذا كان تضبط صفته ولا يختلف في الحين الذي يحل فيه وسواء كان مما يستحيا أو مما لا يستحيا فإذا حل من هذا شيء وهو من أي شيء ابتيع لم يجز لصاحبه أن يبيعه قبل أن يقبضه ولا يصرفه إلى غيره ولكنه يجوز له أن يقيل من أصل البيع ويأخذ الثمن ولا يجوز أن يبيع الرجل الشاة ويستثنى شيئا منها جلدا ولا غيره في سفر ولا حضر ولو كان الحديث ثبت عن النبي في السفر أجزناه في السفر والحضر قال الشافعي فإن تبايعا على هذا فالبيع باطل وإن أخذ ما استثنى من ذلك وفات رجع البائع على المشتري فأخذ منه قيمة اللحم يوم أخذه قال الشافعي ولا خير في أن يسلف رجل في لبن غنم بأعيانها سمي الكيل أو لم يسمه كما لا يجوز أن يسلف في طعام أرض بعينها فإن كان اللبن من غنم بغير أعيانها فلا بأس وكذلك إن كان الطعام من غير أرض بعينها فلا بأس قال ولا يجوز أن يسلف في لبن غنم بعينها الشهر ولا أقل من ذلك ولا أكثر بكيل معلوم كما لا يجوز أن يسلف في ثمر حائط بعينه ولا زرع بعينه ولا يجوز السلف بالصفة إلا في الشيء المأمون أن ينقطع من أيدي الناس في الوقت الذي يحل فيه ولا يجوز أن يباع لبن غنم بأعيانها شهرا يكون للمشتري ولا أقل من شهر ولا أكثر من قبل أن الغنم يقل لبنها ويكثر وينفد وتأتي عليه الآفة وهذا بيع ما لم يخلق قط وبيع ما إذا خلق كان غير موقوف على حده بكيل لأنه يقل ويكثر وبغير صفة لأنه يتغير فهو حرام من جميع جهاته وكذلك لا يحل بيع المقاثيء بطونا وإن طاب البطن الأول لأن البطن الأول وإن ريء فحل بيعه على الإنفراد فما بعده من البطون لم ير وقد يكون قليلا فاسدا ولا يكون وكثيرا جيدا وقليلا معيبا وكثيرا بعضه أكثر من بعض فهو محرم في جميع جهاته ولا يحل البيع إلا على عين يراها صاحبها أو بيع مضمون على صاحبه بصفة يأتي بها على الصفة ولا يحل بيع ثالث قال الشافعي ولا خير في أن يكترى الرجل البقرة ويستثني حلابها لأن ههنا بيعا حراما وكراء قال الشافعي ولا خير في أن يشتري الرجل من الرجل الطعام الحاضر على أن يوفيه إياه بالبلد ويحمله إلى غيره لأن هذا فاسد من وجوه أما أحدها إذا استوفاه بالبلد خرج البائع من ضمانه وكان على المشتري حمله فإن هلك قبل أن يأتي البلد الذي حمله إليه لم يدر كم حصة البيع من حصة الكراء فيكون الثمن مجهولا والبيع لا يحل بثمن مجهول فأما أن يقول هو من ضمان الحامل حتى يوفيه إياه بالبلد الذي شرط له أن يحمله إليه فقد زعم أنه إنما اشتراه على أن يوفيه ببلد فاستوفاه ولم يخرج البائع من ضمانه ولا أعلم بائعا يوفى رجلا بيعا إلا خرج من ضمانه ثم إن زعم أنه مضمون ثانية فبأي شيء ضمن بسلف أو بيع أو غصب فهو ليس في شيء من هذه المعاني فإن زعم أنه ضمن بالبيع الأول فهذا شيء واحد بيع مرتين وأوفى مرتين والبيع في الشيء الواحد لا يكون مقبوضا مرتين قال الشافعي ولا خير في التحري في كل شيء كان فيه الربا في الفضل بعضه على بعض وإذا اشترى الرجل السمن أو الزيت وزنا بظروفه فإن شرط الظرف في الوزن فلا خير فيه وإن اشتراها وزنا على أن يفرغها ثم يزن الظرف فلا بأس وسواء الحديد والفخار والزقاق قال الشافعي ومن اشترى طعاما يراه في بيت أو حفرة أو هرى أو طاقة فهو سواء فإذا وجد أسفله متغيرا عما رأى أعلاه فله الخيار في أخذه أو تركه لأن هذا عيب وليس يلزمه العيب إلا أن يشاء كثر ذلك أو قل قال الشافعي نهى رسول الله عن بيع الثمار حتى يبدو صلاحها فإذا كان الحائط للرجل وطلعت الثريا واشتدت النواة واحمر بعضه أو اصفر حل بيعه على أن يترك إلى أن يجد وإذا لم يظهر ذلك في الحائط لم يحل بيعه وإن ظهر ذلك فيما حوله لأنه غير ما حوله وهذا إذا كان الحائط نخلا كله ولم يختلف النخل فأما إذا كان نخلا وعنبا أو نخلا وغيره من الثمر فبدا صلاح صنف منه فلا يجوز أن يباع الصنف الآخر الذي لم يبد صلاحه ولا يجوز شراء ما كان المشترى منه تحت الأرض مثل الجزر والبصل والفجل وما أشبه ذلك ويجوز شراء ما ظهر من ورقه لأن المغيب منه يقل ويكثر ويكون ولا يكون ويصغر ويكبر وليس بعين ترى فيجوز شراؤها ولا مضمون بصفة فيجوز شراؤه ولا عين غائبة فإذا ظهرت لصاحبها كان له الخيار ولا أعلم البيع يخرج من واحدة من هذه الثلاث قال الشافعي وإذا كان في بيع الزرع قائما خبر يثبت عن رسول الله أنه أجازه في حال دون حال فهو جائز في الحال التي أجازه فيها وغير جائز في الحال التي تخالفه وإن لم يكن فيه خبر عن رسول الله فلا يجوز بيعه على حال لأنه مغيب يقل ويكثر ويفسد ويصلح كما لا يجوز بيع حنطة في جراب ولا غرارة وهما كانا أولى أن يجوزا منه ولا يجوز بيع القصيل إلا على أن يقطع مكانه إذا كان القصيل مما يستخلف وإن تركه انتقض فيه البيع لأنه يحدث منه ما ليس في البيع وإن كان القصيل مما لا يستخلف ولا يزيد لم يجز أيضا بيعه إلا على أن يقطعه مكانه فإن قطعه أو نتفه فذلك له وإن لم ينتفه فعليه قطعه إن شاء رب الأرض والثمرة له لأنه اشترى أصله ومتى ما شاء رب الأرض أن يقلعه عنه قلعه وإن تركه رب الأرض حتى تطيب الثمرة فلا بأس وليس للبائع من الثمرة شيء قال وإذا ظهر القرط أو الحب فاشتراه على أن يقطعه مكانه فلا بأس وإذا اشترط أن يتركه فلا خير فيه وإذا اشترى الرجل ثمرة لم يبد صلاحها على أن يقطعها فالبيع جائز وعليه أن يقطعها متى شاء رب النخل وإن تركه رب النخل متطوعا فلا بأس والثمرة للمشتري ومتى أخذه بقطعها قطعها فإن اشتراها على أن يتركه إلى أن يبلغ فلا خير في الشراء فإن قطع منها شيئا فكان له مثل رد مثله ولا أعلم له مثلا وإذا لم يكن له مثل رد قيمته والبيع منتقض ولا خير في شراء التمر إلا بنقد أو إلى أجل معلوم والأجل المعلوم يوم بعينه من شهر بعينه أو هلال شهر بعينه فلا يجوز البيع إلى العطاء ولا إلى الحصاد ولا إلى الجداد لأن ذلك يتقدم ويتأخر وإنما قال الله تعالى إذا تداينتم بدين إلى أجل مسمى وقال عز وجل يسألونك عن الأهلة قل هي مواقيت للناس والحج فلا توقيت إلا بالأهلة أو سني الأهلة قال ولا خير في بيع قصيل الزرع كان حبا أو قصيلا على أن يترك إلا أن يكون في ذلك خبر عن النبي فإن لم يكن فيه خبر فلا خير فيه قال الشافعي ومن اشترى نخلا فيها ثمر قد أبرت فالثمرة للبائع إلا أن يشترط المبتاع فإن اشترطها المبتاع فجائز من قبل أنها في نخله وإن كانت لم تؤبر فهي للمبتاع وإن اشترطها البائع فذلك جائز لأن صاحب النخل ترك له كينونة الثمرة في نخله حين باعه إياها إذا كان استثنى على أن يقطعها فإن استثنى على أن يقرها فلا خير في البيع لأنه باعه ثمرة لم يبد صلاحها على أن تكون مقرة إلى وقت قد تأتي عليها الآفة قبله ولو استثنى بعضها لم يجز إلا أن يكون النصف معلوما فيستثنيه على أن يقطعه ثم إن تركه بعد لم يحرم عليه والإستثناء مثل البيع يجوز فيه ما يجوز في البيع ويفسد فيه ما يفسد فيه قال وإذا أبر من النخل واحدة فثمرها للبائع وإن لم يؤبر منها شيء فثمرها للمبتاع كما إذا طاب من النخل واحدة يحل بيعه وإن لم يطب الباقي منه فإن لم يطب منه شيء لم يحل بيعه ولا شيء مثل ثمر النخل أعرفه إلا الكرسف فإنه يخرج في أكمامه كما يخرج الطلع في أكمامه ثم ينشق فإذا انشق منه شيء فهو كالنخل يؤبر وإذا انشق النخل ولم يؤبر فهي كالإبار لأنهم يبادرون به إبارته إنما يؤبر ساعة ينشق والا فسد فإن كان من الثمر شيء يطلع في أكمامه ثم ينشق فيصير في إنشقاقه فهو كالإبار في النخل وما كان من الثمر يطلع كما هو لاكمام عليه أو يطلع عليه كمام ثم لا يسقط كمامه فطلوعه كإبار النخل لأنه ظاهر فإذا باعه رجل وهو كذلك فالثمرة له إلا أن يشترطه المبتاع ومن باع أرضا فيها زرع تحت الأرض أو فوقها بلغ أو لم يبلغ فالزرع للبائع والزرع غير الأرض قال الشافعي ومن باع ثمر حائطه فاستثنى منه مكيلة قلت أو كثرت فالبيع فاسد لأن المكيلة قد تكون نصفا أو ثلثا أو أقل أو أكثر فيكون المشتري لم يشتر شيئا يعرفه ولا البائع ولا يجوز أن يستثنى من جزاف باعه شيئا إلا ما لا يدخله في البيع وذلك مثل نخلات يستثنين بأعيانهن فيكون باعه ما سواهن أو ثلث أو ربع أو سهم من أسهم جزاف فيكون ما لم يستثن داخلا في البيع وما استثنى خارجا منه فأما أن يبيعه جزافا لا يدري كم هو ويستثنى منه كيلا معلوما فلا خير فيه لأن البائع حينئذ لا يدري ما باع والمشتري لا يدري ما اشترى ومن هذا أن يبيعه الحائط فيستثنى منه نخلة أو أكثر لا يسميها بعينها فيكون الخيار في استثنائها إليه فلا خير فيه لأن لها حظا من الحائظ لا يدري كم هو وهكذا الجزاف كله قال الشافعي ولا يجوز لرجل أن يبيع رجلا شيئا ثم يستثني منه شيئا لنفسه ولا لغيره إلا أن يكون ما استثنى منه خارجا من البيع لم يقع عليه صفقة البيع كما وصفت وإن باعه ثمر حائط على أن له ما سقط من النخل فالبيع فاسد من قبل أن الذي يسقط منها قد يقل ويكثر أرأيت لو سقطت كلها أتكون له فأي شيء باعه إن كانت له أو رأيت لو سقط نصفها أيكون له النصف بجميع الثمن فلا يجوز الاستثناء إلا كما وصفت قال الشافعي ومن باع ثمر حائط من رجل وقبضه منه وتفرقا ثم أراد أن يشتريه كله أو بعضه فلا بأس به قال الشافعي وإذا اكترى الرجل الدار وفيها نخل قد طاب ثمره على أن له الثمرة فلا يجوز من قبل أنه كراء وبيع وقد ينفسخ الكراء بانهدام الدار ويبقى ثمر الشجر الذي اشترى فيكون بغير حصة من الثمن معلوما والبيوع لا تجوز إلا معلومة الأثمان فإن قال قد يشتري العبد والعبدين والدار والدارين صفقة واحدة قيل نعم فإذا انتقض البيع في أحد الشيئين المشتريين انتقض في الكل وهو مملوك الرقاب كله والكراء ليس بمملوك الرقبة إنما هو مملوك المنفعة والمنفعة ليست بعين قائمة فإذا أراد أن يشتري ثمرا ويكتري دارا تكارى الدار على حدة واشترى الثمرة على حدة ثم حل في شراء الثمرة ما يحل في شراء الثمرة بغير كراء ويحرم فيه ما يحرم فيه قال الشافعي ولا بأس ببيع الحبابين أحدهما بصاحبه استويا أو اختلفا إذا لم يكن فيهما ثمر فإن كان فيهما ثمر فكان الثمر مختلفا فلا بأس به إذا كان الثمر قد طاب أو لم يطب وإن كان ثمره واحدا فلا خير فيه قال الربيع إذا بعتك حائطا بحائط وفيهما جميعا ثمر فإن كان الثمران مختلفين مثل أن يكون كرم فيه عنب أو زبيب بحائط نخل فيه بسر أو رطب بعتك الحائط بالحائط على أن لكل واحد حائطا بما فيه فإن البيع جائز وإن كان الحائطان مستويي الثمر مثل النخل ونخل فيهما الثمر فلا يجوز من قبل أني بعتك حائطا وثمرا بحائط وثمر والثمر بالثمر لا يجوز قال الربيع معنى القصيل عندي الذي ذكره الشافعي إذا كان قد سنبل فأما إذا لم يسنبل وكان بقلا فاشتراه على أن يقطعه فلا بأس قال الشافعي عامل رسول الله أهل خيبر على الشطر وخرص بينهم وبينه ابن رواحة وخرص النبي تمر المدينة وامر بخرص أعناب أهل الطائف فأخذ العشر منهم بالخرص والنصف من أهل خيبر بالخرص فلا بأس أن يقسم ثمر العنب والنخل بالخرص ولا خير في أن يقسم ثمر غيرهما بالخرص لأنهما الموضعان اللذان أمر رسول الله بالخوص فيهما ولم نعلمه أمر بالخرص في غيرهما وأنهما مخالفان لما سواهما من الثمر باستجماعهما وأنه لا حائل دونهما من ورق ولا غيره وأن معرفة خرصهما تكاد أن تكون بائنة ولا تخطيء ولا يقسم شجر غيرهما بخرص ولا ثمره بعد ما يزايل شجره بخرص قال الشافعي وإذا كان بين القوم الحائط فيه الثمر لم يبد صلاحه فأرادوا اقتسامه فلا يجوز قسمه بالثمرة بحال وكذلك إذا بدا صلاحها لم يجر قسمه من قبل أن للنخل والأرض حصة من الثمن وللثمرة حصة من الثمن فتقع الثمرة بالثمرة مجهولة لا بخرص ولا بيع ولا يجوز قسمه إلا أن يكونا يقتسمان الأصل وتكون الثمرة بينهما مشاعة إن كانت لم تبلغ أو كانت قد بلغت غير أنها إذا بلغت فلا بأس أن يقتسماها بالخرص قسما منفردا وإن أرادا أن يكونا يقتسمان الثمرة مع النخل اقتسماها ببيع من البيوع فقوما كل سهم بأرضه وشجره وثمره ثم أخذا بهذا البيع لا بقرعة قال الشافعي وإذا اختلف فكان نخلا وكرما فلا بأس أن يقسم أحدهما بالآخر وفيهما ثمرة لأنه ليس في تفاضل الثمرة بالثمرة تخالفها ربا في يد بيد وما جاز في القسم على الضرورة جاز في غيرها وما لم يجز في الضرورة لم يجز في غيرها قال الشافعي ولا يصلح السلم في ثمر حائط بعينه لأنه قد ينفد ويخطيء ولا يجوز السلم في الرطب من الثمر إلا بأن يكون محله في وقت تطيب الثمرة فإذا قبض بعضه ونفدت الثمرة الموصوفة قبل قبض الباقي منها كان للمشتري أن يأخذ رأس ماله كله ويرد عليه مثل قيمة ما أخذ منه وقيل يحسب عليه ما أخذ بحصته من الثمن فكان كرجل اشترى مائة إردب فأخذ منها خمسين وهلكت خمسون فله أن يرد الخمسين وله الخيار في أن يأخذ الخمسين بحصته من الثمن ويرجع بما بقي من رأس ماله وله الخيار في أن يؤخره حتى يقبض منه رطبا في قابل بمثل صفة الرطب الذي بقي له ومكيلته كما يكون له الحق من الطعام في وقت لا يجده فيه فيأخذه بعده قال الشافعي ولا خير في الرجل يشتري من الرجل له الحائط النخلة أو النخلتين أو أكثر أو أقل على أن يستجنيها متى شاء على أن كل صاع بدينار لأن هذا لا بيع جزاف فيكون من مشتريه إذا قبضه ولا بيع كيل يقبضه صاحبه مكانه وقد يؤخره فيضمن إذا قرب أن يثمر وهو فاسد من جميع جهاته قال الشافعي ولا خير في أن يشتري شيئا يستجنيه بوجه من الوجوه إلا أن يشتري نخلة بعينها أو نخلات بأعيانهن ويقبضهن فيكون ضمانهن منه ويستجدهن كيف شاء ويقطع ثمارها متى شاء أو يشتريهن وتقطعن له مكانه فلا خير في شراء إلا شراء عين تقبض إذا اشتريت لا حائل دون قابضها أو صفة مضمونة على صاحبها وسواء في ذلك الأجل القريب والحال البعيد لا اختلاف بين ذلك ولا خير في الشراء إلا بسعر معلوم ساعة يعقدان البيع وإذا أسلف الرجل الرجل في رطب أو تمر أو ما شاء فكله سواء فإن شاء أن يأخذ نصف رأس ماله ونصف سلفه فلا بأس إذا كان له أن يقيله من السلف كله ويأخذ منه السلف كله فلم لا يكون له أن يأخذ النصف من سلفه والنصف من رأس ماله فإن قالوا كره ذلك ابن عمر فقد أجازه ابن عباس وهو جائز في القياس ولا يكون له أن يأخذ نصف سلفه ويشتري منه بما بقي طعاما ولا غيره لأن له عليه طعاما وذلك بيع الطعام قبل أن يقبض ولكن يفاسخه البيع حتى يكون له عليه دنانير حالة وإذا سلف الرجل الرجل في رطب إلى أجل معلوم فنفد الرطب قبل أن يقبض هذا حقه بتوان أو ترك من المشتري أو البائع أو هرب من البائع فالمشتري بالخيار بين أن يأخذ رأس ماله لأنه معوز بماله في كل حال لا يقدر عليه وبين أن يؤخره إلى أن يمكن الرطب بتلك الصفة فيأخذه به وجائز أن يسلف في ثمر رطب في غير أوانه إذا اشترط أن يقبضه في زمانه ولا خير أن يسلف في شيء إلا في شيء مأمون لا يعوز في الحال التي اشترط قبضه فيها فإن سلفه في شيء يكون في حال ولا يكون لم أجز فيه السلف وكان كمن سلف في حائط بعينه وأرض بعينها فالسلف في ذلك مفسوخ وإن قبض سلفه رد عليه ما قبض منه وأخذ رأس ماله


باب الشهادة في البيوع ق

ال الله تعالى وأشهدوا إذا تبايعتم قال الشافعي رحمه الله فاحتمل أمر الله جل وعز بالإشهاد عند البيع أمرين أحدهما أن تكون الدلالة على ما فيه الحظ بالشهادة ومباح تركها لا حتما يكون من تركه عاصيا بتركه واحتمل أن يكون حتما منه يعصى من تركه بتركه والذي أختار أن لا يدع المتبايعان الإشهاد وذلك أنهما إذا أشهدا لم يبق في أنفسهما شيء لأن ذلك إن كان حتما فقد أدياه وإن كان دلالة فقد أخذا بالحظ فيها وكل ما ندب الله تعالى إليه من فرض أو دلالة فهو بركة على من فعله إلا ترى أن الإشهاد في البيع إن كان فيه دلالة كان فيه أن المتبايعين أو أحدهما إن أراد ظلما قامت البينة عليه فيمنع من الظلم الذي يأثم به وإن كان تاركا لا يمنع منه ولو نسي أو وهم فجحد منع من المأثم على ذلك بالبينة وكذلك ورثتهما بعدهما أو لا ترى أنهما أو أحدهما لو وكل وكيلا أن يبيع فباع هذا رجلا وباع وكيله آخر ولم يعرف أي البيعين أول لم يعط الأول من المشتريين بقول البائع ولو كانت بينة فأثبتت أيهما أول أعطى الأول فالشهادة سبب قطع التظالم وتثبت الحقوق وكل أمر الله جل وعز ثم أمر رسول الله الخير الذي لا يعتاض منه من تركه فإن قال قائل فأي المعنيين أولى بالآية الحتم بالشهادة أم الدلالة فإن الذي يشبه والله أعلم وإياه أسأل التوفيق أن يكون دلالة لا حتما يحرج من ترك الإشهاد فإن قال ما دل على ما وصفت قيل قال الله عز وجل وأحل الله البيع وحرم الربا فذكر أن البيع حلال ولم يذكر معه بينة وقال عز وجل في آية الدين إذا تداينتم بدين والدين تبايع وقد أمر فيه بالإشهاد فبين المعنى الذي أمر له به فدل ما بين الله عز وجل في الدين على أن الله عز وجل إنما أمر به على النظر والإحتياط لا على الحتم قلت قال الله تعالى اذا تداينتم بدين إلى أجل مسمى فاكتبوه ثم قال في سياق الآية وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة فإن أمن بعضكم بعضا فليؤد الذي ائتمن أمانته فلما أمر إذا لم يجدوا كاتبا بالرهن ثم أباح ترك الرهن وقال فإن أمن بعضكم بعضا دل على أن الأمر الأول دلالة على الحظ لا فرض منه يعصى من تركه والله أعلم وقد حفظ عن النبي أنه بايع أعرابيا في فرس فجحد الأعرابي بأمر بعض المنافقين ولم يكن بينهما بينة فلو كان حتما لم يبايع رسول الله بلا بينة وقد حفظت عن عدة لقيتهم مثل معنى قولي من أنه لا يعصى من ترك الإشهاد وأن البيع لازم إذا تصادقا لا ينقضه أن لا تكون بينة كما ينقض النكاح لاختلاف حكمهما


باب السلف والمراد به السلم

قال الشافعي رحمه الله قال الله تعالى يا أيها الذينأمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه وليكتب بينكم كاتب بالعدل إلى قوله وليتق الله ربه قال الشافعي فلما أمر الله عز وجل بالكتاب ثم رخص في الإشهاد إن كانوا على سفر ولم يجدوا كاتبا احتمل أن يكون فرضا وأن يكون دلالة فلما قال الله جل ثناؤه فرهان مقبوضة والرهن غير الكتاب والشهادة ثم قال فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته وليتق الله ربه دل كتاب الله عز وجل على أن أمره بالكتاب ثم الشهود ثم الرهن إرشادا لا فرضا عليهم لأن قوله فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته إباحة لأن يأمن بعضهم بعضا فيدع الكتاب والشهود والرهن قال وأحب الكتاب والشهود لأنه إرشاد من الله ونظر للبائع والمشتري وذلك أنهما إن كانا أمينين فقد يموتان أو أحدهما فلا يعرف حق البائع على المشتري فيتلف على البائع أو ورثته حقه وتكون التباعة على المشتري في أمر لم يرده وقد يتغير عقل المشتري فيكون هذا والبائع وقد يغلط المشتري فلا يقر فيدخل في الظلم من حيث لا يعلم ويصيب ذلك البائع فيدعى ما ليس له فيكون الكتاب والشهادة قاطعا هذا عنهما وعن ورثتهما ولم يكن يدخله ما وصفت انبغى لأهل دين الله اختيار ما ندبهم الله إليه إرشادا ومن تركه فقد ترك حزما وأمرا لم أحب تركه من غير أن أزعم أنه محرم عليه بما وصفت من الآية بعده قال الشافعي قال الله عز وجل ولا يأب كاتب أن يكتب كما علمه الله يحتمل أن يكون حتما على من دعى للكتاب فإن تركه تارك كان عاصيا ويحتمل أن يكون كما وصفنا في كتاب جماع العلم على من حضر من الكتاب أن لا يعطلوا كتاب حق بين رجلين فإذا قام به واحد أجزأ عنهم كما حق عليهم أن يصلوا على الجنائز ويدفنوها فإذا قام بها من يكفيها أخرج ذلك من تخلف عنها من المأثم ولو ترك كل من حضر من الكتاب خفت أن يأثموا بل كأني لا أراهم يخرجون من المآثم وأيهم قام به أجزأ عنهم قال الشافعي وهذا أشبه معانيه به والله تعالى أعلم قال الشافعي وقول الله جل ذكره ولا يأب الشهداء إذا ما دعوا يحتمل ما وصفت من أن لا يأبى كل شاهد ابتدئ فيدعى ليشهد ويحتمل أن يكون فرضا على من حضر الحق أن يشهد منهم من فيه الكفاية للشهادة فإذا شهدوا أخرجوا غيرهم من المأثم وإن ترك من حضر الشهادة خفت حرجهم بل لا أشك فيه وهذا أشبه معانيه به والله تعالى أعلم قال فأما من سبقت شهادته بأن اشهد أو علم حقا لمسلم أو معاهد فلا يسعه التخلف عن تادية الشهادة متى طلبت منه في موضع مقطع الحق قال الشافعي والقول في كل دين سلف أو غيره كما وصفت وأحب الشهادة في كل حق لزم من بيع وغيره نظرا في المتعقب لما وصفت وغيره من تغير العقول قال الشافعي في قول الله عز وجل فليملل وليه بالعدل دلالة على تثبيت الحجر وهو موضوع في كتاب الحجر قال الشافعي وقول الله تعالى إذا تداينتم بدين إلى أجل مسمى يحتمل كل دين ويحتمل السلف خاصة وقد ذهب فيه ابن عباس إلى أنه في السلف أخبرنا الشافعي قال أخبرنا سفيان عن أيوب عن قتادة عن أبي حسان الأعرج عن ابن عباس رضي الله تعالى عنهما قال أشهد أن السلف المضمون إلى أجل مسمى قد أحله الله تعالى في كتابه وأذن فيه ثم قال يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى قال الشافعي وإن كان كما قال ابن عباس في السلف قلنا به في كل دين قياسا عليه لأنه في معناه والسلف جائز في سنة رسول الله والآثار وما لا يختلف فيه أهل العلم علمته قال الشافعي أخبرنا سفيان عن ابن أبي نجيح عن عبدالله بن كثير عن أبي المنهال عن ابن عباس أن رسول الله قدم المدينة وهم يسلفون في التمر السنة والسنتين وربما قال السنتين والثلاث فقال من سلف فليسلف في كيل معلوم ووزن معلوم وأجل معلوم قال الشافعي حفظته كما وصفت من سفيان مرارا قال الشافعي وأخبرني من أصدقه عن سفيان أنه قال كما قلت وقال في الأجل إلى أجل معلوم أخبرنا سعيد ابن سالم عن ابن جريج عن عطاء أنه سمع ابن عباس رضي الله عنهما يقول لا نرى بالسلف بأسا الورق في الورق نقدا قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن عمرو بن دينار أن ابن عمر كان يجيزه قال الشافعي أخبرنا مالك عن نافع أنه كان يقول لا بأس أن يسلف الرجل في طعام موصوف بسعر معلوم إلى أجل مسمى قال الشافعي أخبرنا ابن علية عن أيوب عن محمد بن سيرين أنه سئل عن الرهن في السلف فقال إذا كان البيع حلالا فإن الرهن مما أمر به قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن عمرو بن دينار أنه كان لا يرى بأسا بالرهن والحميل في السلم وغيره قال الشافعي والسلم السلف وبذلك أقول لا بأس فيه بالرهن والحميل لأنه بيع من البيوع وقد أمر الله جل ثناؤه بالرهن فأقل أمره تبارك وتعالى أن يكون إباحة له فالسلم بيع من البيوع قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه كان لا يرى بأسا أن يسلف الرجل في شيء يأخذ فيه رهنا أو حميلا خذ فيه رهنا أو حميلا قال الشافعي ويجمع الرهن والحميل ويتوثق ما قدر عليه حقه أخبرنا سعيد بن سالم عن ابن جريج عن جعفر بن محمد عن أبيه أن رسول الله رهن درعه عند أبي الشحم اليهودي رجل من بني ظفر قال الشافعي أخبرنا ابراهيم بن محمد عن يحيى بن سعيد عن نافع عن ابن عمر أنه كان لا يرى باسا أن يبيع الرجل شيئا إلى أجل ليس عنده أصله قال أخبرنا سعيد بن سالم عن ابن جريج عن نافع مولى ابن عمر عن ابن عمر مثله قال الشافعي ففي سنة رسول الله دلائل منها أن رسول الله أجاز أن يسلف إذا كان ما يسلف فيه كيلا معلوما ويحتمل معلوم الكيل ومعلوم الصفة وقال ووزن معلوم وأجل معلوم أو إلى أجل معلوم فدل ذلك على أن قوله ووزن معلوم إذا أسلف في كيل أن يسلف في كيل معلوم وإذا سمى أن يسمي أجلا معلوما وإذا سلف في وزن أن يسلف في وزن معلوم وإذا أجاز رسول الله السلف في التمر السنتين بكيل ووزن وأجل معلوم كله والتمر قد يكون رطبا وقد أجاز أن يكون في الرطب سلفا مضمونا في غير حينه الذي يطيب فيه لأنه إذا سلف سنتين كان بعضها في غير حينه قال والسلف قد يكون بيع ما ليس عند البائع فلما نهى رسول الله حكيما عن بيع ما ليس عنده وأذن في السلف استدللنا على أنه لا ينهى عما أمر به وعلمنا أنه إنما نهى حكيما عن بيع ما ليس عنده إذا لم يكن مضمونا عليه وذلك بيع الأعيان قال ويجتمع السلف وهو بيع الصفات وبيع الأعيان في أنه لا يحل فيهما بيع منهي عنه ويفترقان في أن الجزاف يحل فيما رآه صاحبه ولا يحل في السلف إلا معلوم بكيل أو وزن أو صفة قال الشافعي والسلف بالصفة والأجل ما لا اختلاف فيه عند أحد من أهل العلم حفظت عنه قال الشافعي وما كتبت من الآثار بعد ما كتبت من القرآن والسنة والإجماع ليس لأن شيئا من هذا يزيد سنة رسول الله قوة ولا لو خالفها ولم يحفظ معها يوههنا بل هي التي قطع الله بها العذر ولكنا رجونا الثواب في إرشاد من سمع ما كتبنا فإن فيما كتبنا بعض ما يشرح قلوبهم لقبوله ولو تنحت عنهم الغفلة لكانوا مثلنا في الاستغناء بكتاب الله عز وجل ثم سنة نبيه وما احتاجوا إذا أمر الله عز وجل بالرهن في الدين إلى أن يقول قائل هو جائز في السلف لأن أكثر ما في السلف أن يكون دينا مضمونا قال الشافعي فإذا أجاز رسول الله بيع الطعام بصفة إلى أجل كان والله تعالى اعلم بيع الطعام بصفة حالا أجوز لأنه ليس في البيع معنى إلا أن يكون بصفة مضمونا على صاحبه فإذا ضمن مؤخرا ضمن معجلا وكان معجلا أعجل منه مؤخرا والأعجل أخرج من معنى الغرر وهو مجامع له في أنه مضمون له على بائعه بصفة


باب ما يجوز من السلف

قال الشافعي وأحب أن يشترط الموضع الذي يقبضه فيه قال الشافعي وإن كان ما سلف فيه رقيقا قال عبد نوبي خماسي أو سداسي أو محتلم أو وصفه بشيته وأسود هو أو أصفر أو أسحم وقال نقي من العيوب وكذلك ما سواه من الرقيق بصفة وسن ولون وبراءة من العيوب إلا أن يشاء أن يقول إلا الكي والحمرة والشقرة وشدة السواد والحمش وإن سلف في بعير قال بعير من نعم بني فلان ثنى غير مودن نقي من العيوب سبط الخلق أحمر مجفر الجنبين رباعي أو بازل وهكذا الدواب يصفها بنتاجها وجنسها وألوانها وأسنانها وأنسابها وبراءتها من العيوب إلا أن يسمى عيبا يتبرأ البائع منه قال ويصف الثياب بالجنس من كتان أو قطن ونسج بلد وذرع من عرض وطول وصفاقة ودقة وجودة أو رداءة أو وسط وعتيق من الطعام كله أو جديد أو غير جديد ولا عتيق وأن يصف ذلك بحصاد عام مسمى أصح قال وهكذا النحاس يصفه أبيض أو شبها أو أحمر ويصف الحديد ذكرا أو أنيثا أو بجنس إن كان له والرصاص قال وأقل ما يجوز فيه السلف من هذا أن يوصف ما سلف فيه بصفة تكون معلومة عند أهل العلم أن اختلف المسلف والمسلف وإذا كانت مجهولة لا يقام على حدها أو إلى أجل غير معلوم أو ذرع غير معلوم أو لم يدفع المسلف الثمن عند التسليف وقبل التفرق من مقامهما فسد السلف وإذا فسد رد إلى المسلف رأس ماله قال فكل ما وقعت عليه صفة يعرفها أهل العلم بالسلعة التي سلف فيها جاز فيها السلف قال ولا بأس أن يسلف الرجل في الرطب قبل أن يطلع النخل الثمر إذا اشترط أجلا في وقت يمكن فيه الرطب وكذلك الفواكه المكيلة الموصوفة وكذلك يسلف إلى سنة في طعام جديد إذا حل حقه قال الشافعي والجدة في الطعام والثمر مما لا يستغنى عن شرطه لأنه قد يكون جيدا عتيقا ناقصا بالقدم قال الشافعي ولو اشترط في شيء مما سلف أجود طعام كذا أو أردأ طعام كذا أو اشترط ذلك في ثياب أو رقيق أو غير ذلك من السلع كان السلف فاسدا لأنه لا يوقف على أجوده ولا أدناه أبدا ويوقف على جيد ورديء لأنا نأخذه بأقل ما يقع عليه اسم الجودة والرداءة قال الشافعي رحمه الله تعالى لا يجوز جماع السلف حتى يجمع خصالا أن يدفع المسلف ثمن ما سلف لأن في قول النبي من سلف فليسلف إنما قال فليعط ولم يقل ليبايع ولا يعطي ولا يقع اسم التسليف فيه حتى يعطيه ما سلفه قبل أن يفارق من سلفه وأن يشرط عليه أن يسلفه فيما يكال كيلا أو فيما يوزن وزنا ومكيال وميزان معروف عند العامة فأما ميزان يريه إياه أو مكيال يريه فيشترطان عليه فلا يجوز وذلك لأنهما لو اختلفا فيه أو هلك لم يعلم ما قدره ولا يبالي كان مكيالا قد أبطله السلطان أو لا إذا كان معروفا وإن كان تمرا قال تمر صيحاني أو بردى أو عجوة أو جنيب أو صنف من التمر معروف فإن كان حنطة قال شامية أو ميسانية أو مصرية أو موصلية أو صنفا من الحنطة موصوفا وإن كان ذرة قال حمراء أو نطيس أو هما أو صنف منها معروف وإن كان شعيرا قال من شعير بلد كذا وإن كان يختلف سمي صفته وقال في كل واحد من هذا جيدا أو رديئا أو وسطا وسمي أجلا معلوما إن كان لما سلف أجل وإن لم يكن له أجل كان حالا


باب في الآجال في السلف والبيوع

قال الشافعي رحمه الله تعالى وقول رسول الله من سلف فليسلف في كيل معلوم وأجل معلوم يدل على أن الآجال لا تحل إلا أن تكون معلومة وكذلك قال الله جل ثناؤه اذا تداينتم بدين إلى أجل مسمى قال الشافعي ولا يصلح بيع إلى العطاء ولا حصاد ولا جداد ولا عيد النصارى وهذا غير معلوم لأن الله تعالى حتم أن تكون المواقيت بالأهله فيما وقت لأهل الإسلام فقال تبارك وتعالى يسألونك عن الأهلة قل هي مواقيت للناس والحج وقال جل ثناؤه شهر رمضان الذي أنزل فيه القرآن وقال جل وعز الحج أشهر معلومات وقال يسألونك عن الشهر الحرام وقال واذكروا الله في أيام معدودات قال الشافعي فأعلم الله تعالى بالأهلة جمل المواقيت وبالأهلة مواقيت الأيام من الأهلة ولم يجعل علما لأهل الإسلام إلا بها فمن أعلم بغيرها فبغير ما أعلم الله أعلم قال الشافعي ولو لم يكن هذا هكذا ما كان من الجائز أن تكون العلامة بالحصاد والجداد بخلافه وخلافه قول الله عز وجل أجل مسمى والأجل المسمى مالا يختلف والعلم يحيط أن الحصاد والجداد يتأخران ويتقدمان بقدر عطش الأرض وريها وبقدر برد الأرض والسنة وحرها ولم يجعل الله فيما استأخر أجلا إلا معلوما والعطاء إلى السلطان يتأخر ويتقدم وفصح النصارى عندي يخالف حساب الإسلام وما أعلم الله تعالى به فقد يكون عاما في شهر وعاما في غيره فلو أجزناه إليه أجزناه على أمر مجهول فكره لأنه مجهول وأنه خلاف ما أمر الله به ورسوله أن نتأجل فيه ولم يجز فيه إلا قول النصارى على حساب يقيسون فيه أياما فكنا إنما أعلمنا في ديننا بشهادة النصارى الذين لا نجيز شهادتهم على شيء وهذا عندنا غير حلال لأحد من المسلمين قال الشافعي فإن قال قائل فهل قال فيه أحد بعد النبي قلنا ما نحتاج إلى شيء مع ما وصفت من دلائل الكتاب والسنة والقياس وقد روى فيه رجل لا يثبت حديثه كل الثبت شيئا أخبرنا سفيان بن عيينه عن عبدالكريم الجزري عن عكرمة عن ابن عباس أنه قال لا تبيعوا إلى العطاء ولا إلى الأندر ولا إلى الدياس أخبرنا سعيد بن سالم عن ابن جريج أن عطاء سئل عن رجل باع طعاما فإن أجلت على الطعام فطعامك في قابل سلف قال لا إلا إلى أجل معلوم وهذان أجلان لا يدرى إلى أيهما يوفيه طعامه قال الشافعي ولو باع رجل عبدا بمائة دينار إلى العطاء أو إلى الجداد أو إلى الحصاد كان فاسدا ولو أراد المشتري إبطال الشرط وتعجيل الثمن لم يكن ذلك له لأن الصفقة انعقدت فاسدة فلا يكون له ولا لهما إصلاح جملة فاسدة إلا بتجديد بيع غيرها قال الشافعي فالسلف بيع مضمون بصفة فإن اختار أن يكون إلى أجل جاز وأن يكون حالا وكان الحال أولى أن يجوز لأمرين أحدهما أنه مضمون بصفة كما كان الدين مضمونا بصفة والآخر أن ما أسرع المشترى في أخذه كان من الخروج من الفسادبغرر وعارض أولى من المؤجل أخبرنا سعيد بن سالم عن ابن جريج أنه سأل عطاء فقال له رجل سلفته ذهبا في طعام يوفيه قبل الليل ودفعت إليه الذهب قبل الليل وليس الطعام عنده قال لامن أجل الشف وقد علم كيف السوق وكم السعر قال ابن جريج فقلت له لايصلح السلف إلا في الشيء المستأخر قال لا إلا في الشيء المستأخر الذي لايعلم كيف يكون السوق إليه يربح أو لايربح قال ابن جريج ثم رجع عن ذلك بعد قال الشافعي يعني أجاز السلف حالا قال الشافعي وقوله الذي رجع إليه أحب إلى من قوله الذي قاله أولا وليس في علم واحد منهما كيف السوق شيء يفسد بيعا ولا في علم أحدهما دون الآخر أرأيت لو باع رجل رجلا ذهبا وهو يعرف سوقها أو سلعة ولا يعلمه المشترى أو يعلمه المشترى ولا يعلمه البائع أكان في شيء من هذا ما يفسد البيع قال الشافعي ليس في شيء من هذا شيء ما يفسد بيعا معلوما ولا حالا قال الشافعي فمن سلف إلى الجداد أو الحصاد فالبيع فاسد قال الشافعي وما أعلم عاما إلا والجداد يستأخر فيه حتى لقد رأيته يجد في ذى القعدة ثم رأيته يجد في المحرم ومن غير علة بالنخل فأما إذا إعتلت النخل أو إختلفت بلداتها فهو يتقدم ويتأخر بأكثر من هذا قال والبيع إلى الصدر جائزوالصدر يوم النفر من منى فإن قال وهو ببلد غير مكة إلى مخرج الحاج أو إلى أن يرجع الحاج فالبيع فاسد لأن هذا غير معلوم فلا يجوز أن يكون الأجل إلى فعل يحدثه الآدميون لأنهم قد يعجلون السير أو يؤخرونه للعلة التي تحدث ولا إلى ثمرة شجرة وجدادها لأنه يختلف في الشهور التي جعلها الله علما فقال إن عدة الشهور عند الله اثنا عشر شهرا فإنما يكون الجداد بعد الخريف وقد أدركت الخريف يقع مختلفا في شهورنا التي وقت الله لنا يقع في عام شهرا ثم يعود في شهر بعده فلا يكون الوقت فيما يخالف شهورنا التي وقت لنا ربنا عز وجل ولا بما يحدثه الآدميون ولا يكون إلا إلى مالا عمل للعباد في تقديمه ولا تأخيره مما جعله الله عز وجل وقتا قال ولو سلفه إلى شهر كذا فإن لم يتهيأ فإلى شهر كذا كان فاسدا حتى يكون الأجل واحدا معلوما قال ولا يجوز الأجل إلا مع عقد البيع وقبل تفرقهما عن موضعهما الذي تبايعا فيه فإن تبايعا وتفرقا عن غير أجل ثم التقيا فجددا أجلالم يجز إلا أن يجددا بيعا قال وكذلك لو أسلفه مائة درهم في كيل من طعام يوفيه إياه في شهر كذا فإن لم يتيسر كله ففي شهر كذا كان غير جائز لأن هذين أجلان لاأجل واحد فإن قال أوفيكه فيما بين أن دفعته إلى إلى منتها رأس الشهر كان هذا أجلا غير محدود حدا واحدا وكذلك لو قال أجلك فيه شهر كذا أوله وآخره لايسمى أجلا واحدا فلا يصلح حتى يكون أجلا واحدا قال الشافعي ولو سلفه إلى شهر كذا فإن حبسه فله كذا كان بيعا فاسدا وإذا سلف وقال إلى شهر رمضان من سنة كذا كان جائزا والأجل حين يرى هلال شهر رمضان أبدا حتى يقول إلى إنسلاخ شهر رمضان أو مضيه أو كذا وكذا يوما يمضي منه قال الشافعي ولو قال أبيعك إلى يوم كذا لم يحل حتى يطلع الفجر من ذلك اليوم وإن قال إلى الظهر فإذا دخل وقت الظهر في أدنى الأوقات ولو قال إلى عقب شهر كذا كان مجهولا فاسدا قال الشافعي ولو تبايعا عن غير أجل ثم لم يتفرقا عن مقامهما حتى جددا أجلا فالأجل لازم وإن تفرق قبل الأجل عن مقمهما ثم جددا أجلا لم يجز إلا بتجديد بيع وإنما أجزته أولا لأن البيع لم يكن تم فأذا تم بالتفرق لم يجز أن يجدداه إلا بتجديد بيع قال وكذلك لو تبايعا على أجل ثم نقضاه قبل التفرق كان الأجل الآخر وإن نقضا الأجل بعد التفرق بأجل غيره ولم ينقضا البيع فالبيع الأول لازم تام على الأجل الأول والآخر موعد إن أحب المشتري وفى به وإن أحب لم يف به قال الشافعي ولا يجوز أن يسلفه مائة دينار في عشرة أكرار خمسة منها في وقت كذا وخمسة في وقت كذا لوقت بعده لم يجز السلف لأن قيمة الخمسة الأكرار المؤخرة أقل من قيمة الأكرار المتقدمة فتقع الصفقة لايعرف كم حصة كل واحدة من الخمستين من الذهب فوقع به مجهولا وهو لايجوز مجهولا والله تعالى أعلم قال الشافعي ولا يجوز أن يسلم ذهب في ذهب ولا فضة في فضة ولا ذهب في فضة ولا فضة في ذهب ويجوز أن يسلم كل واحد منها في كل شيء خلافهما من نحاس وفلوس وشبه ورصاص وحديد وموزون ومكيل مأكول أو مشروب و غير ذلك من جميع ما يجوز أن يشترى قال الشافعي وإنما أجزت أن يسلم في الفلوس بخلافه في الذهب والفضة بأنه لازكاة فيه وأنه ليس بثمن للأشياء كما تكون الدراهم والدنانير أثمانا للأشياء المسلفة فإن في الدنانير والدراهم الزكاة وليس في الفلوس زكاة وإنما أنظر في التبر إلى أصله وأصل النحاس مما لاربا فيه فإن قال قائل فمن أجاز السلم في الفلوس قلت غير واحد قال الشافعي أخبرنا القداح عن محمد بن أبان عن حماد بن إبراهيم أنه قال لا بأس بالسلم في الفلوس وقال سعيد القداح لابأس بالسلم في الفلوس والذين أجازوا السلف في النحاس يلزمهم أن يجيزوه في الفلوس والله تعالى أعلم فإن قال قائل فقد تجوز في البلدان جواز الدنانير والدراهم قيل في بعضها دون بعض وبشرط وكذلك الحنطه تجوز بالحجاز التي بها سنت السنن جواز الدنانير والدراهم ولا تجوز بها الفلوس فإن قال الحنطه ليست بثمن لما استهلك قيل وكذلك الفلوس ولو استهلك رجل لرجل قيمة درهم أو أقل لم يحكم عليه به إلا من الذهب والفضة لامن الفلوس فلو كان من كرهها إنما كرهها لهذا انبغى له أن يكره السلم فى الحنطة لأنها ثمن بالحجاز وفى الذره لأنها ثمن باليمن فإن قال قائل إنما تكون ثمنا بشرط فكذلك الفلوس لاتكون ثمنا إلا بشرط ألا ترى أن رجلا لو كان له على رجل دانق لم يجبره على أن يأخذ منه فلوسا وإنما يجبره على أن يأخذ الفضة وقد بلغني أن أهل سويقة في بعض البلدان أجازوا بينهم خزفا مكان الفلوس والخزف فخار يجعل كالفلوس أفيجوز أن يقال يكره السلف في الخزف قال الشافعي رحمة الله أرأيت الذهب والفضة مضروبين دنانير أو دراهم أمثلهما غير دنانير أو دراهم لا يحل الفضل في واحد منهما على صاحبه لاذهب بدنانير ولا فضة بدراهم إلا مثلا بمثل وزنا بوزن وما ضرب منهما وما لم يضرب سواء لايختلف وما كان ضرب منهما وما لم يضرب ثمن ولا غير ثمن سواء لايختلف لأن الأثمان دراهم ودنانير لافضة ولا يحل الفضل في مضروبه على غير مضروبه الربا في مضروبه وغير مضروبه سواء فكيف يجوز أن يجعل مضروب الفلوس مخالفا غير مضروبها وهذا لايكون في الذهب والفضة قال الشافعي وكل ما كان في الزيادة في بعضه على بعض الربا فلا يجوز أن يسلم شيء منه في شيء منه إلى أجل ولا شيء منه مع غيره في شيء منه وحده ولا مع غيره ولا يجوز أن يسلم شاة فيها لبن بلبن إلى أجل حتى يسلمها مستحلبا بلا لبن ولا سمن ولا زبد لأن حصة اللبن الذي في الشاة بشيء من اللبن الذي إلى أجل لايدرى كم هو لعله بأكثر أو أقل واللبن لايجوز إلا مثلا بمثل ويدا بيد وهكذا هذا الباب كله وقياسة قال الشافعي ولا يحل عندى استدلالا بما وصفت من السنة والقياس أن يسلف شيء يؤكل أو يشرب مما يكال فيما يوزن مما يؤكل أو يشرب ولا شيء يوزن فيما يكال لايصلح أن يسلف مد حنطة في رطل عسل ولا رطل عسل في مد زبيب ولا شيء من هذا وهذا كله قياسا على الذهب الذي لايصلح أن يسلم في الفضة والفضة التي لايصلح أن تسلم في الذهب والقياس على الذهب والفضة أن لا يسلف مأكول موزون في مكيل مأكول ولا مكيل مأكول في موزون مأكول ولا غيره مما أكل أو شرب بحال وذلك مثل سلف الدنانير في الدراهم ولا يصلح شيء من الطعام بشيء من الطعام نسيئة قال الشافعي رحمه الله ولا بأس أن يسلف العرض في العرض مثله إذا لم يكن مأكولا ولا مشروبا أخبرنا سعيد بن سالم عن ابن جريح عن عطاء أنه قال لابأس أن يبيع السلعة بالسلعة إحداهما ناجزه والأجرى دين أخبرنا سعيد بن سالم عن ابن جريح عن عطاء أنه قال له أبيع السلعة بالسلعة كلتاهما دين فكرهه قال وبهذا نقول لا يصلح أن يبيع دين بدين وهذا مروى عن النبي من وجه قال الشافعي وكل ما جاز بيع بعضه ببعض متفاضلا من الأشياء كلها جاز أن يسلف بعضه في بعض ما خلا الذهب في الفضة والفضة في الذهب والمأكول والمشروب كل واحد منهما في صاحبه فإنها خارجة من هذا المعنى ولا بأس أن يسلف مد حنطة في بعير وبعير في بعيرين وشاة في شاتين وسواء اشتريت الشاة والجدي بشاتين يراد بهما الذبح أو لا براد لأنهما يتبايعان حيوانا لا لحما بلحم ولا لحما بحيوان وما كان في هذا المعنى وحشية في وحشيتين موصوفتين ما خلا ما وصفت قال الشافعي وما أكل أو شرب مما لا يوزن ولا يكال قياسا عندي على ما يكال ويوزن مما يؤكل أو يشرب فإن قال قائل فكيف قست ما لا يكال ولا يوزن من المأكول والمشروب على ما يكال ويوزن منهما قلت وجدت أصل البيوع شيئين شيئا في الزيادة في بعضه على بعض الربا وشيئا لا ربا في الزيادة في بعضه على بعض فكان الذي في الزيادة في بعضه على بعض الربا ذهب وفضه وهما بائنان من كل شيء لا يقاس عليهما غيرهما لمبا بينتهما ما قيس عليهما بما وصفنا من أنهما ثمن لكل شيء وجائز أن يشترى بهما كل شيء عداهما يدا بيد ونسيئة وبحنطة وشعير وتمر وملح وكان هذا مأكولا مكيلا موجودا في السنة تحريم الفضل في كل صنف منه على الشيء من صنفه فقسنا المكيل والموزون عليهما ووجدنا ما يباع غير مكيل ولا موزون فتجوز الزيادة في بعضه على بعض من الحيوانات والنياب وما أشبه ذلك مما لا يوزن فلما كان المأكول غير المكيل عند العامة الموزون عندها مأكولا فجامع المأكول المكيل الموزون في هذا المعنى ووجدنا أهل البلدان يختلفون فمنهم من يزن وزنا ووجدنا كثيرا من أهل البلدان يزن اللحم وكثيرا لايزنه ووجدنا كثيرا من أهل البلدان يبيعون الرطب جزافا فكانت أفعالهم فيه متباينة واحتمل كله الوزن والكيل ومنهم من يكيل منه الشيء لا يكيله غيره ووجدنا كله يحتمل الوزن كثيرا من أهل العلم يزن اللحم وكثيرا منهم لا يزنه ووجدنا كثيرا من أهل العلم يبيعون الرطب جزافا وكانت أفعالهم فيه متباينه واحتمل كلها الوزن أو الكيل أو كلاهما كان أن يقاس بالمأكول والمشروب المكيل والموزون أولى بنا من أن يقاس على ما يباع عددا من غير المأكول من الثياب وغيرها لأنا وجدناها تفارقه فيما وصفت وفي أنها لاتجوز إلا بصفة وذرع وجنس وسن في الحيوان وصفة لا يوجد في المأكول مثلها قال الشافعي ولا يصلح على قياس قولنا هذا رمانة برمانتين عددا لا وزنا ولا سفرجلة بسفرجلتين ولا بطيخة ببطيختين ولا يصلح أن يباع منه جنس بمثله إلا وزنا بوزن يدا بيد كما نقول في الحنطة والتمر وإذا إختلف فلا بأس بالفضل في بعضه على بعض يدا بيد ولا خير فيه نسيئة ولا بأس برمانة بسفرجلتين وأكثر عددا ووزنا كما لا يكون بأس بمد حنطة بمدي تمر وأكثر ولا مد حنطة بتمر جزافا أقل من الحنطة أو أكثر لأنه إذا لم يكن في الزيادة فيه يدا بيد الربا لم أبال أن لا يتكايلاه لأني إنما آمرهما يتكايلانه إذا كان لايحل إلا مثلا بمثل فأما إذا جاز فيه التفاضل فأنما منع إلا بكيل كي لايتفاضل فلا معنى فيه إن ترك الكيل يحرمه وإذا بيع منه جنس بشيء من جنسه لم يصلح عددا ولم يصلح إلا وزنا بوزن وهذا مكتوب في غير هذا الموضع بعلله قال ولا يسلف مأكولا ولا مشروبا في مأكول ولا مشروب بحال كما لايسلف الفضة في الذهب ولا يصلح أن يباع إلا يدا بيد كما يصلح الفضة بالفضة والذهب بالذهب قال الشافعي ولا يصلح في شيء من المأكول أن يسلم فيه عددا لأنه لاصفة له كصفة الحيوان وذرع الثياب والخشب ولا يسلف إلا وزنا معلوما أو كيلا معلوما إن صلح أن يكال ولا يسلف في جوز ولا بيض ولا رانج ولا غيره عددا لإختلافه وأنه لاحد له يعرف كما يعرف غيره قال وأحب إلي أن لايسلم جزاف من ذهب ولا فضة ولا طعام ولا ثياب ولا شيء ولا يسلف شيء حتى يكون موصوفا إن كان دينارا فسكته وجودته ووزنه وإن كان درهما فكذلك وبأنه وضح أو أسود أو ما يعرف به فإن كان طعاما قلت تمر صيحاني جيد كيله كذا وكذلك إن كانت حنطة وإن كان ثوبا قلت مروى طوله كذا وعرضه كذا رقيق صفيق جيد وإن كان بعيرا قلت ثنيا مهريا أحمر سبط الخلق جسيما أو مربوعا تصف كل ما أسلفته كما تصف كل ما أسلفت فيه وبعت به عرضا دينا لا يجزىء في رأيي غيره فإن ترك منه شيئا أو ترك في السلف دينا خفت أن لا يجوز وحال ما أسلفته غير حال ما أسلفت فيه وهذا الموضع الذي يخالف فيه السلف بيع الأعيان إلا ترى أنه لا بأس أن يشتري الرجل إبلا قد رآها البائع والمشتري ولم يصفاها بثمر حائط قد بدا صلاحه ورأياها وأن الرؤية منهما في الجزاف وفيما لم يصفاه من الثمرة أو المبيع كالصفة فيما أسلف فيه وأن هذا لا يجوز في السلف أن أقول أسلفك في ثمر نخلة جيدة من خير النخل حملا أو أقله أو أوسطه من قبل أن حمل النخل يختلف من وجهين أحدهما من السنين فيكون في سنة أحمل منه في الأخرى من العطش ومن شيء لا يعلمه إلا الله عز وجل ويكون بعضها محفا وبعضها موقرا فلما لم أعلم من أهل العلم مخالفا في أنهم يجيزون في بيع الأعيان الجزاف والعين غير موصوفة لأن الرئية أكثر من الصفة ويردونه في السلف ففرقوا بين حكمهما وأجازوا في بيع العين أن يكون إلى غير أجل ولم يجيزوا في بيع السلف المؤجل أن يكون كان والله تعالى أعلم أن يقول كما لايكون المبيع المؤجل إلا معلوما بما يعلم به مثله من صفة وكيل ووزن وغير ذلك فكذلك ينبغي أن يكون ما أبتيع به معروفا بصفة وكيل ووزن فيكون الثمن معروفا كما كان المبيع معروفا ولا يكون السلم مجهول الصفة والوزن في مغيب لم ير فيكون مجهولا بدين قال الشافعي ومن ذهب هذا المذهب ذهب إلى أن السلف إن إنتقض عرف المسلف رأس ماله ويكون معلوم الصفة بمعلوم الصفة ولا يكون معلوم الصفة بمعلوم الصفة عينا مجهولا ولا يكون معلوم الصفة عينا قال الشافعي وقد نجد خلاف من قال هذا القول مذهب محتملا وإن كنا قد إخترنا ما وصفنا وذلك أن يقول قائل إن بيع الجزاف إنما جاز إذا عاينه المجازف فكان عيان المجازف مثل الصفة فيما غاب أو أكثر ألا ترى أنه لايجوز أن يبتاع ثمر حائط جزافا بدين ولا يحل أن يكون الدين إلا موصوفا إذا كان غائبا فإن كان الثمر حاضرا جزافا كالموصوف غائبا قال الشافعي ومن قال هذا القول الآخر إنبغى أن يجيز السلف جزافا من الدنانير والدراهم وكل شيء ويقول إن إنتقض السلف فالقول قول البائع لأنه المأخوذ منه مع يمينه كما يشتري الدار بعينها بثمر حائط فينتقض البيع فيكون القول في الثمن قول البائع ومن قال القول الأول في أن لا يجوز في السلف إلا ما كان مقبوضا موصوفا كما يوصف ما سلف فيه غائبا قال ما وصفنا قال والقول الأول أحب القولين إلي والله أعلم وقياس هذا القول الذي إخترت أن لا يسلف مائة دينار في مائة صاع حنطة ومائة صاع تمر موصوفين إلا أن يسمى رأس مال كل واحد منهما لأن الصفقة وقعت وليس ثمن كل واحد منهما معروفا قال الشافعي ولو سلف مائتي دينار في مائتي صاع حنطة مائة منهما إلى شهر كذا ومائة إلى شهر مسمى بعده لم يجز في هذا القول من قبل أنه لم يسمي لكل واحد منهما ثمنا على حدته وأنهما إذا أقيما كانت مائة صاع أقرب أجلا من مائة صاع أبعد أجلا منها أكثر في القيمة وانعقدت الصفقة على مائتي صاع ليست تعرف حصة كل واحد منهما من الثمن قال الشافعي وقد أجازه غيرنا وهو يدخل عليه ما وصفنا وأنه إن جعل كل واحد منهما بقيمة يوم يتبايعان قومه قبل أن يجب على بائعه دفعه وإنما يقوم ما وجب دفعه وهذا لم يجب دفعه فقد إنعقدت الصفقة وهو غيره معلوم قال ولا يجوز في هذا القول أن تسلف أبدا في شيئين مختلفين ولا أكثر إلا إذا سميت رأس مال كل واحد من ذلك الصنف وأجله حتى يكون صفقة جمعت بيوعا مختلفة قال فإن فعل فأسلف مائة دينار في مائتي صاع حنطة منهما مائة بستين دينارا إلى كذا وأربعون في مائة صاع تحل في شهر كذا جاز لأن هذه وإن كانت صفقة فإنها وقعت على بيعتين معلومتين بثمنين معلومين قال الشافعي وهذا مخالف لبيوع الأعيان في هذا الوضع ولو ابتاع رجل من رجل بمائة دينار مائة صاع حنطة ومائة صاع تمرا ومائة صاع جلجلان ومائة صاع بلسن جاز وإن لم يسمي لكل صنف منه ثمنه وكان كل صنف منه بقيمته من المائة ولا يجوز أن يسلف في كيل فيأخذ بالكيل وزنا ولا في وزن فيأخذ بالوزن كيلا لأنك تأخذ ماليس بحقك إما أنقص منه وإما أزيد لإختلاف الكيل والوزن عندما يدخل في المكيال وثقله فمعنى الكيل مخالف في هذا لمعنى الوزن قال الشافعي وهكذا إن أسلم إليه في ثوبين أحدهما هروي والآخر مروي موصوفين لم يجز السلف في واحد منهما حتى يسمى رأس مال كل واحد منها وكذلك ثوبين مرويين لأنهما لايستوبان ليس هذا كالحنطة صنفا ولا كالتمر صنفا لأن هذا لايتباين وأن بعضه مثل بعض ولكن لو أسلم في حنطتين سمراء ومحموله مكيلتين لم يجز حتى يسمى رأس مال كل واحد منهما لأنهما يتباينان


باب جماع ما يجوز في السلف وما لا يجوز والكيل

قال الشافعي رحمه الله وأصل ما بنيت عليه في السلف وفرقت بينه داخل في نص السنة ودلالتها والله أعلم لأن رسول الله إذا أمر بالسلف في كيل معلوم ووزن معلوم وأجل معلوم فموجود في أمره أن ما أذن فيه رسول الله فيما يكون علم البائع والمشتري في صفقته سواء قال وإذا وقع السلف على هذا جاز وإذا اختلف علم البائع والمشتري فيه أو كان مما لايحاط بصفته لم يجز لأنه خارج من معنى ماأذن فيه رسول الله وإنما تبايع الناس بالكيل والوزن على معنى ما وصفت بين أنه معلوم عندهم أن الميزان يؤدي ما أبتيع معلوما والمكيال معلوم كذلك أو قريب منه وأن ما كيل ثم ملأ المكيال كله ولم يتجاف فيه شيء حتى يكون يملأ المكيال ومن المكيال شيء فارغ جاز ولو جاز أن يكال ما يتجافى في المكيال حتى يكون المكيال يرى ممتلئا وبطنه غير ممتلئ لم يكن للمكيال معنى وهذا مجهول لأن التجافي يختلف فيها يقل ويكثر فيكون مجهولا عند البائع والمشتري والمبيع في السنة والإجماع لا يجوز أن يكون مجهولا عند واحد منهما فإن لم يجز بأن يجهله أحد التبايعين بأن يجهلاه معا قال وموجود في حديث رسول الله إذ نهاهم عن السلف إلا بكيل ووزن وأجل معلوم كما وصفت قبل هذا وأنهم كانوا يسلفون في التمر السنة والسنتين والتمر يكون رطبا والرطب لا يكون في السنتين كلتيهما موجودا وإنما يوجد في حين من السنة دون حين وإنما أجزنا السلف في الرطب في غير حينه إذا تشارطا أخذه في حين يكون فيه موجودا لأن النبي أجاز السلف في السنتين والثلاث موصوفا لأنه لم ينه أن يكون إلا بكيل ووزن وأجل ولم ينه عنه في السنتين والثلاث ومعلوم أنه في السنة والسنتين غير موجود في أكثر مدتهما ولا يسلف في قبضة ولا مد من رطب من حائط بعينه إلى يوم واحد لأنه قد تأتي عليه الآفة ولا يوجد في يوم وإذا لم يجز في أكثر من يوم وإنما السلف فيما كان مأمونا وسواء القليل والكثير ولو أجزت هذا في مد رطب بمد النبي من حائط بعينه أجزته في ألف صاع إذا كان يخمل مثلها ولا فرق بين الكثير والقيل في هذا


باب السلف في الكيل

قال الشافعي رحمة الله أخبرنا مسلم بن خالد عن إبن جريح عن عطاء أنه قال لا دق ولا رذم ولا زلزلة قال الشافعي من سلف في كيل فليس له أن يدق ما في المكيال ولا يزلزله ولا يكنف بيده على رأسه فله ما أخذ المكيال وليس له أن يسلف في كيل شيء يختلف في المكيال مثل ما تختلف خلقته ويعظم ويصلب لأنه قد يبقى فيما بين لك خواء لا شيء فيه فيكون كل واحد منهما لا يدري كم أعطى وكم أخذ إنما المكيال ليملأ وما كان هكذا لم يسلف فيه إلا وزنا ولا يباع أيضا إذا كان وهكذا كيلا بحال لأن هذا إذا بيع كيلا لم يستوف المكيال ولا بأس ان يسلف في كيل بمكيال قد عطل وترك إذا كان معرفته عامة عند أهل العدل من أهل العلم به فإن كان لايوجد عدلان يعرفانه أو أراه مكيال فقال تكيل لي به لم يجز السلف فيه وهكذا القول في الميزان لأنه قد يهلك ولا يعرف قدره ويختلفان فيه فيفسد السلف فيه ومن الناس من أفسد السلم في هذا وأجازه في أن يسلف الشيء جزافا ومعناهما واحد ولا خير في السلف في مكيل إلا موصوفا كما وصفنا في صفات الكيل والوزن


باب السلف في الحنطة

قال الشافعي رحمة الله تعالى والسلف في البلدان كلها سواء قل طعام البلدان أو كثر فإذا كان الذي يسلف فيه في الوقت الذي يحل فيه لايختلف ووصف الحنطة فقال محموله أو مولوده أو بوزنجانية وجيده أو رديه من صرام عامها أو من صرام عام أول ويسمى سنته وصفاته جاز السلف وإن ترك من هذا شيئا لم يجز من قبل إختلافها وقدمها وجداثتها وصفائها قال الشافعي ويصف الموضع الذي يقبضها فيه الأجل الذي يقبضها إليه فإن ترك من هذا شيئا لم يجز قال الشافعي وقال غيرنا إن ترك صفة الموضع الذي يقبضها فيه فلا بأس ويقبضها حيث أسلفه قال الشافعي وقد يسلفه في سفر في بلدة ليست بدار واحد منهما ولا قربها طعام فلو يكلف الحمل إليها أضر به وبالذي سلفه ويسلفه في سفر في بحر قال وكل ما كان لحمله مؤنه من طعام وغيره لم يجز عندي أن يدع شرط الموضع الذي يوفيه إياه فيه كما قلت في الطعام وغيره لما وصفت وإذا سلف في حنطة بكيل فعليه أن يوفيه إياها نقيه من التبن والقصل والمدر والحصى والزوان والشعير وما خالطها من غيرها لأنا لو قضينا عليه أن يأخذها وفيها من هذا شيء كنا لم نوفه مكيله قسطه حين خلطها بشء من هذا لأن له موقعا من مكيال فكان لو أجبر على أخذ هذا أجبر على أخذ أقل من طعامه بأمر لا يعرفه ومكيله لم يسلف فيها من هذا لايعرفها قال الشافعي ولا يأخذ شيئا مما أسلف فيه متعيبا بوجه من الوجوه سوس ولا ما أصابه ولا غيره ولا مما إذا رآه أهل العلم به قالوا هذا عيب فيه


باب السلف في الذرة

قال الشافعي رحمة الله والذره كالحنطة توصف بجنسها ولونها وجودتها وردائتها وجدتها وعتقها وصرام عام كذا أو عام كذا ومكيلتها وأجلها فإن ترك من هذا شيء لم يجز قال الشافعي وقد تدفن الذرة وبعض الدفن عيب لها فما كان منه لها عيبا لم يكن للبائع أن يدفعه إلى المبتاع وكذلك كل عيب لها وعليه أن يدفع إليه ذرة بريه نقيه من حشرها إذا كان الحشر عليها كما كمام الحنطة عليها قال الشافعي وما كان منها إلى الحمرة ما هو بالحمرة لون لأعلاه كلون أعلى التفاح والأرز وليس بقشرة عليه تطرح عنه لاكما تطرح نخالة الحنطة بعد الطحن فأما قبل الطحن والهرس فلا يقدر على طرحها وإنما قلنا لا يجوز السلف في الحنطة في أكمامها وما كان من الذرة في حشرها لأن الحشر والأكمام غلافان فوق القشرة التي هي من نفس الحبة التي هي إنما هي للحبة كما هي من خلقتها لا تتميز ما كانت الحبة قائمة إلا بطحن أو هرس فإذا طرحت بهرس لم يكن للحبة بقاء لأنها كمال خلقتها كالجلد تكمل به الخلقة لا يتميز منها والأكمام والحشر يتميز ويبقى الحب بحاله لا يضر به طرح ذلك عنه قال فإن شبه على أحد بأن يقول في الجوز واللوز يكون عليه القشر فالجوز واللوز مما له قشر لا صلاح له إذا رفع إلا بقشره لأنه إذا طرح عنه قشره ثم ترك عجل فساده والحب يطرح قشره الذي هو غير خلقته فيبقى لايفسد قال الشافعي والقول في الشعير كهو في الذرة تطرح عنه أكمامة وما بقي فهو كقشر حبة الحنطة المطروح عنها أكمامها فيجوز أن يدفع بقشره اللازم لخلقته كما يجوز في الحنطة قال الشافعي ويوصف الشعير كما توصف الذرة والحنطة وإذا إختلف أجناسه ويوصف كل خنس من الحب ببلده فإن كان حبه مختلفا في جنس واحد وصف بالدقه والحدارة لإختلاف الدقه والجدارة حتى يكون صفة من صفاته إن تركت أفسدة السلف وذلك أن اسم الجودة يقع عليه وهو دقيق ويقع عليه وهو حادر ويختلف في حاليه فيكون الدقيق أقل ثمنا من الحادر


باب العلس

قال الشافعي رحمه الله العلس صنف من الحنطة يكون فيه حبتان في كمام فيترك كذلك لأنه أبقى له حتى يراد إستعماله ليؤكل فيلقى في رحى خفيفه فيلقى عنه كمامه ويصير حبا صحيحا ثم يستعمل قال الشافعي والقول فيه كالقول في الحنطة في أكمامها لا يجوز السلف فيه إلا ملقى عنه كمامه بخصلتين إختلاف الكمام وتغيب الحب فلا يعرف بصفة والقول في صفاته وأجناسة إن كانت له وحدارته ودقته كالقول في الحنطة والذرة والشعير يجوز فيه ما يجوز فيها ويرد منه ما يرد منها


باب القطنية

قال الشافعي رحمه الله تعالى لا يجوز أن يسلف في شيء من القطنية شيء في أكمامة حتى تطرح عنه فيرى فلا يجوز حتى يسمى حمصا أو عدسا أو جلبانا أو ماشا وكل صنف منها على حدته وإن اختلف ذلك وصف كل صنف منه باسمه الذي يعرف به جنسه كما قلنا في الحنطة والشعير والذرة ويجوز فيه ما جاز فيها ويرد منه مارد منها وهكذا كل صنف من الحبوب أرز أو دخن أو سلت أو غيره يوصف كما توصف الحنطة وتطرح عنه كمامة وما جاز في الحنطة والشعير جاز فيها وما أنتقض فيها أنتقض فيه قال الشافعي وكل الحبوب صنف بما يدخلها مما يفسدها أو يجبرها وقشوره عليه كقشور الحنطة عليها يباع بها لأن القشور ليست بأكمام


باب السلف في الرطب والتمر

قال الشافعي رحمه الله تعالى والقول في التمر كالقول في الحبوب لا يجوز أن يسلف في تمر حتى يصفه برنيا أو عجوة أو صيحانيا أو برديا فإذا اختلفت هذه الأجناس في البلدان فتباينت لم يجز أن يسلف فيها حتى يقول من بردى بلاد كذا أو من عجوة بلاد كذا ولا يجوز أن يسمى بلدا إلا بلدا من الدنيا ضخما واسعا كثير النبات الذي يسلم فيه يؤمن بإذن الله تعالى أن تأتى الآفه عليه كله فتنقطع ثمرته في الجديد إن اشترط جديده أو رطبه إذا سلف في رطبه قال ويوصف فيه حادرا أو عبلا ودقيقا وجيدا ورديئا لأنه قد يقع إسم الجودة على ما فيه الدقة وعلى ما هو أجود منه ويقع إسم الردائة على الحادر فمعنى ردائته غير الدقة قال الشافعي وإذا سلفت في تمر لم يكن عليه أن يأخذه إلا جافا لأنه لا يكون تمرا حتى يجف وليس له أن يأخذ تمرا معيبا وعلامة العيب أن يراه أهل البصر به فيقولون هذا عيب فيه ولا عليه أن يأخذ فيه حشفة واحده وهي معيبه وهي نقص من ماله ولا غير ذلك من مستحشفة وما عطش وأضر به العطش منه لأن هذا كله عيب فيه ولو سلف فيه رطبا لم يكن عليه أن يأخذ في الرطب بسرا ولا مذنبا ولا يأخذ إلا ما ارطب كله ولا يأخذ مما أرطب كله مشدخا ولا قديما قد قارب أن يتمر أو يتغير لأن هذا إما غير الرطب وإما عيب الرطب وهكذا أصناف الرطب والتمر كله وأصناف العنب وكل ما أسلم فيه رطبا أو يابسا من الفاكهة قال الشافعي ولا يصلح السلف في الطعام إلا في كيل أو وزن فأما في عدد فلا ولا بأس أن يسلف في التين يابسا وفي الفرسك يابسا وفي جميع ما ييبس من الفاكهة يابسا بكيل كما يسلف في التمر ولا بأس أن يسلف فيما كيل منه رطبا كما يسلم في الرطب والقول في صفاته وتسميته وأجناسه كالقول في الرطب سواء لايختلف فإن كان فيه شيء بعض لونه خير من بعض لم يجز حتى يوصف اللون كما لايجوز في الرقيق إلا صفة الألوان قال وكل شيء إختلف فيه جنس من الأجناس المأكوله فتفاضل بالألوان أو بالعظم لم يجز فيه إلا أن يوصف بلونه وعظمه فإن ترك شيء من ذلك لم يجز وذلك أن اسم الجودة يقع على ما يدق ويعظم منه ويقع على أبيضه وأسوده وربما كان أسوده خير من أبيضه وأبيضه خير من أسوده وكل الوزن والكيل يجتمع في أكثر معانيه وقليل ما يباين به جملته إن شاء الله تعالى قال الشافعي ولو أسلم رجل في جنس من التمر فأعطى أجود منه أو أردأ بطيب نفس من المتبايعين لاإبطال لشرط بينهما لم يكن بذلك بأس وذلك أن هذا قضاء لا بيع ولكن لو أعطى مكان التمر حنطة أو غير التمر لم يجز لأنه أعطاه من غير الصنف الذي له فهذا بيع ما لم يقبض بيع التمر بالحنطة قال الشافعي ولا خير في السلف في شيء من المأكول عددا لأنه لا يحاط فيه بصفه كما يحاط في الحيوان بسن وصفه وكا يحاط بالثياب بذرع وصفة ولا بأس أن يسلم فيه كله بصفة ووزن فيكون الوزن فيه يأتي على ما يأتي عليه الذرع في الثوب ولا بأس أن يسلف في صنف من الخربز بعينه ويسمى منه عظاما أو صغارا أو خربز بلد وزن كذا وكذا فما دخل الميزان فيه من عدد ذلك لم ينظر فيه إلى العدد إذا وقعت على ما يدخل الميزان أقل الصفة ونظر إلى الوزن كما لا ينظر في موزون من الذهب والفضة إلى عدد وإذا اختلفا في عظامه وصغاره فعليه أن يعطيه أقل ما يقع عليه اسم العظم وأقل ما يقع اسم صفته ثم يستوفيه منه موزونا وهكذا السفرجل والقثاء والفرسك وغيره مما يبيعه الناس عددا وجزافا في اوعيته لا يصلح السلف فيه إلا موزونا لأنه يختلف في المكيال وما اختلف في المكيال حتى يبقى من المكيال شيء فارغ ليس فيه شيء لم يسلف فيه كيلا قال وإن اختلف فيه أصناف ما سلف من قثاء وخربز وغيره مما لا يكال سمى كل صنف منها على حدته وبصفته لا يجزئه غير ذلك فإن ترك ذلك فالسلف فاسد والقول في افساده وإجازته إذا اختلفت اجناسه كالقول فيما وصفنا قبله من الحنطة والتمر وغيرهما


باب جماع السلف في الوزن

قال الشافعي رحمه الله والميزان مخالف للمكيال في بعض معانيه والميزان أقرب من الإحاطة وأبعد من أن يختلف فيه أهل العلم من المكيال لأن ما يتجافى وما لايتجافى في الميزان سواء لأنه إنما يصار فيه كله إلى ان يوجد بوزنه والمتجافى في المكيال يتباين تباينا بينا فليس في شيء مما وزن اختلاف في الوزن يرد به السلف من قبل اختلافه في الوزن كما يكون فيما وصفنا من الكيل ولا يفسد شيء مما سلف فيه وزنا معلوما إلا من قبل غير الوزن ولا بأس أن يسلف في شيء وزنا وإن كان يباع كيلا ولا في شيء كيلا وإن كان يباع وزنا إذا كان مما لا يتجافى في المكيال مثل الزيت الذي هو ذائب إن كان يباع بالمدينه في عهد النبي ومن بعده وزنا فلا بأس ان يسلف فيه كيلا وإن كان يباع كيلا فلا بأس أن يسلف فيه وزنا ومثل السمن والعسل وما أشبهه من الإدام فإن قال قائل كيف كان يباع في عهد النبي قلنا الله أعلم أما الذي أدركنا المتبايعين به عليه فأما ما قل منه فيباع كيلا والجملة الكثيرة تباع وزنا ودلالة الأخبار على مثل ما أدركنا الناس عليه قال عمر رضي الله عنه لاآكل سمنا ما دام السمن يباع بالأواقي وتشبه الأواقي أن تكون كيلا ولا يفسد السلف الصحيح العقد في الوزن إلا من قبل الصفة فإن كانت الصفة لا تقع عليه وكان إذا اختلف صفاته تباينت جودته واختلفت أثمانه لم يجز لأنه مجهول عند أهل العلم به وما كان مجهولا عندهم لم يجز قال الشافعي وإن سلف في وزن ثم أراد إعطاءه كيلا لم يجز من قبل أن الشيء يكون خفيفا ويكون غيره من جنسه أثقل منه فإذا أعطاه إياه بالمكيال أقل أو اكثر مما سلفه فيه فكان أعطاه الطعام الواجب من الطعام الواجب متفاضلا أو مجهولا وإنما يجوز أن يعطيه معلوما فإن أعطاه حقه فذلك الذي لا يلزمه غيره وإن أعطاه حقه وزاده تطوعا منه على غير شيء كان في العقد فهذا نائل من قبله فإن أعطاه أقل من حقه وأبرأه المشتري مما بقي عليه فهذا شيء تطوع به المشتري فلا بأس به فأما أن لايعمدا تفضلا ويتجازفا مكان الكيل يتجازفان وزنا فإن جاز هذا جاز أن يعطيه أيضا جزافا وفاء من كيل لا عن طيب أنفس منهما عن فضل عرفه أحدهما قبل صاحبه تفريع الوزن من العسل قال الشافعي رحمه الله أقل ما يجوز به السلف في العسل أن يسلف السلف في كيل أو وزن معلوم و أجل معلوم وصفة معلومه جديدا ويقول عسل وقت كذا للوقت الذي يكون فيه فيكون يعرف يوم يقبه جدته من قدمه وجنس كذا وكذا منه قال والصفه أن يقول عسل صاف أبيض من عسل بلد كذا جبدا أو رديئا قال ولو ترك قوله في العسل صافيا جاز عندي من قبل أنه إذا كان له عسل لم يكن عليه أن يأخذ شمعا في العسل وكان له أن يأخذ عسلا والعسل والصافي وجهان صاف من الشمع وصاف في اللون قال الشافعي وإن سلف في عسل صاف وأتى بعسل قد صفي بالنار لم يلزمه لأن النار تغير طعمه فينقص ثمنه ولكن يصفيه له بغير نار فإن جاءه بعسل غير صاف اللون فذلك عيب فيه فلا يلزمه أخذه إذا كان عيبا فيه قال الشافعي فإن سلف في عسل فجاءه بعسل رقيق أريه أهل العلم بالعسل فإن قالوا هذه الرقه في هذا الجنس من هذا العسل عيب ينقص ثمنه لم يكن عليه أن يأخذه وإن قالوا هكذا يكون هذا العسل وقالوا رق لحر البلاد أو لعله غير عيب في نفس العسل لزمه أخذه قال ولو قال عسل برأ وقال عسل صعتر أو عسل صرو أو عسل عشر ووصف لونه وبلده فأتاه باللون والبلد وبغير الصنف الذي شرط له أدنى أو أرفع لم يكن عليه أخذه إنما يرده بأحد أمرين أحدهما نقصان عما سلف فيه والآخر أن كل جنس من هذه قد يصلح لما لا يصلح له غيره أو يجزىء فيما لا يجزىء فيه غيره أو يجمعهما ولا يجوز أن يعطي غيره ما شرط إذا اختلفت منافعهما قال وما وصفت من عسل بر وصعتر وغيره من كل جنس من العسل في العسل كالأجناس المختلفه في السمن لا تجزىء إلا صفته في السلف وإلا فسد السلف ألا ترى أني لو أسلمت في سمن ووصفته ولم أصف جنسه فسد من قبل أن سمن المعزى مخالف سمن الضأن وأن سمن الغنم كلها مخالف البقر والجواميس فإذا لم تقع الصفه على الجنس مما يختلف فسد السلف كما يفسد لو سلفته في حنطة ولم أسم جنسها فأقول مصريه أو يمانيه أو شاميه وهكذا لو ترك أن يصف العسل بلونه فسد من قبل أن أثمانها تتفاضل على جودة الألوان وموقعها من الأعمال يتباين بها وهكذا لو ترك صفة بلده فسد لاختلاف أعسال البلدان كاختلاف طعام البلدان وكاختلاف ثياب البلدان من مروى وهروي ورازي وبغدادي وهكذا ولو ترك أن يقول عسل حديث من عسل وقت كذا من قبل اختلاف ما قدم من العسل وحدث وإذا قال عسل وقت كذا فكان ذلك العسل يكون في رجب وسمي أجله رمضان فقد عرف كم مر عليه وهذا هكذا في كل ما يختلف فيه قديمه وجديده من سمن أو حنطة أو غيرهما قال الشافعي وكل ما كان عند أهل العلم به عيب في جنس ما سلف فيه لم يلزمه السلف وكذلك كل ما خالف الصفة المشروطة منه فلو شرط عسل من عسل الصرو وعسل بلد كذا ويكون كذا فأتى بالصفة في اللون وعسل البلد فقيل ليس هذا صروا خالصا وهذا صرو وغيره لم يلزمه كما يكون سمن بقر لو خلطه في كذا وكذا رطلا من عسل أو في مكيال عسل بشمعه كان فاسدا كثير الشمع وقلته وثقله وخفته وكذا لو قال أسلم إليك بسمن الغنم لم يلزم من سلف واحدا من السمنين ولو قال أسلمت إليك في شهد بوزن أو عدد لأنه لا يعرف ما فيه من العسل والشمع


باب السلف في السمن

قال الشافعي رحمه الله والسمن كما وصفت من العسل وكل مأكول كان في معناه كما وصفت منه ويقول في السمن سمن ماعز أو سمن ضأن أو سمن بقر وإن كان سمن الجواميس يخالفها قال سمن جواميس لا يجزىء غير ذلك وإن كان ببلد يختلف سمن الجنس منه قال سمن غنم كذا وكذا كما يقال بمكة سمن ضأن نجدية وسمن ضأن تهامية وذلك أنهما يتباينان في اللون والصفة والطعم والثمن قال والقول فيه كالقول في العسل قبله فما كان عيبا وخارجا من صفة السلف لم يلزم السلف والقديم من السمن يتبين من القديم من العسل لأنه أسرع تغيرا منه والسمن منه ما يدخن ومنه ما لا يدخن فلا يلزم المدخن لأنه عيب فيه السلف في الزيت قال الشافعي رحمه الله والزيت إذا اختلف لم يجز فيه إلا أن يوصف بصفته وجنسه وإن كان قدمه يغيره وصفه بالجده أو سمي عصير عام كذا حتى يكون قد أتى عليه ما يعرفه المشتري والبائع والقول في عيوبه وإختلافه كالقول في عيوب السمن والعسل قال والآدام كلها التي هي أوداك السليط وغيره إن اختلف نسب كل واحد منها إلى جنسه وإن اختلف عتيقها وحديثها نسب الى الحداثة والعتق فأن باينت العسل والسمن في هذا فكانت لايقلبها الزمان ولا تغير قلت عصير سنة كذا وكذا لا يجزئه غير ذلك والقول في عيوبها كالقول في عيوب ما قبلها كل ما نسبه أهل العلم إلى العيب في جنس منها لم يلزم مشتريه إلا أن يشاء هو متطوعا قال ولا خير في أن يقول في شيء من الأشياء أسلم إليك في أجود ما يكون منه لأنه لا يوقف على حد أجود ما يكون منه أبدا فأما أردأ ما يكون منه فاكرهه ولا يفسد به البيع من قبل أنه إن أعطى خيرا من أردأ ما يكون منه كان متطوعا بالفضل وغير خارج من صفة الرداءة كله قال وما اشترى من الآدام كيلا اكتيل وما اشترى وزنا بظروفه لم يجز شراؤه بالوزن في الظروف لإختلاف الظروف وأنه لا يوقف على حد وزنها فلو اشترى جزافا وقد شرط وزنا فلم يأخذ ما عرف من الوزن المشترى إلا أن يتراضيا البائع والمشتري بعد وزن الزيت في الظروف بأن يدع ما يبقى له من الزيت وإن لم يتراضيا وأراد اللازم لهما وزنت الظروف قبل أن يصب فيها الإدام ثم وزنت بما يصب فيها ثم يطرح وزن الظروف وإن كان فيها زيت وزن فرغت ثم وزنت الظروف ثم ألقي وزنها من الزيت وما أسلف فيه من الإدام فهو له صاف من الرب والعكر وغيره مما خالف الصفاء السلف في الزبد قال الشافعي رحمه الله السلف في الزبد كهو في السمن يسمى زبد ماعز أو زبد ضأن أو زبد بقر ويقول نجدي أو تهامي لا يجزىء غيره ويشرطه مكيلا أو موزونا وبشرطه زبد يومه لأنه يتغير في غده بتهامة حتى يحمض ويتغير في الحر ويتغير في البرد تغيرا دون ذلك وبنجد يؤكل غير أنه لايكون زبد يومه كزبد غده فإن ترك من هذا شيئا لم يجز السلف فيه وليس للمسلف أن يعطيه زبدا نجيخا وذلك أنه حينئذ ليس بزبد يومه وإنما هو زبد تغير فأعيد في سقاء فيه لبن مخض ليذهب تغيره فبكون عيبا في الزبد لأنه جدده وهو غير جديد ومن أن الزبد يرق عن أصل خلقته ويتغير طعمه والقول فيما عرفه أهل العلم به عيبا أنه يرد به كالقول فيما وصفنا قبله السلف في اللبن قال الشافعي رحمه الله و يجوز السلف في اللبن كما يجوز في الزبد ويفسد كما يفسد فس الزبد بترك أن يقول ماعز أو ضأن أو بقر وإن كان إبلا أن يقول لبن غواد أو أوراك أو خميصة ويقول في هذا كله لبن الراعية والمعلفة لإختلاف البان الرواع والمعلفة وتفاضلها في الطعم والصحه والثمن وفأي هذا سكت عنه لم يجز معه السلم ولم يجز إلا بأن يقول حليبا أو يقول لبن يومه لأنه يتغير في غده قال الشافعي والحليب ما يحلب من ساعته وكان منتهى حد صفة الحليب أن تقل حلاوته فذلك حين ينتقل إلى أن يخرج من اسم الحليب قال وإذا اسلف فيه بكيل فليس له أن يكيله برغوته لأنها تزيد في كيله وليست بلبن تبقى بقاء اللبن ولكن إذا سلف فيه وزنا فلا بأس عندي أن يزنه برغوته لأنها لا تزيد في وزنه فإن زعم أهل العلم أنها تزيد في وزنه فلا يزنه حتى تسكن كما لايكيله حتى تسكن قال ولا خير في أن يسلف في لبن مخيض لأنه لايكون مخيضا إلا بإخراج زبده وزبده لايخرج إلا بالماء ولا يعرف المشتري كم فيه من الماء لخفاء الماء في البن وقد يجهل ذلك البائع لأنه يصب فيه بغير كيل ويزيده مره بعد مره والماء غير اللبن فلا يكون على احد أن يسلف في مد لبن فيعطى تسعة أعشار المد لبنا وعشره ماء لأنه لايميز بين مائه حينئذ ولبنه وإذا كان الماء مجهولا كان افسد له لأنه لايدري كم أعطى من لبن وماء قال ولا خير في أن يسلف في لبن ويقول حامض لأنه قد يسمى حامضا بعد يوم و يومين وأيام وزيادة حموضته زيادة نقص فيه ليس كالحلو الذي يقال له حلو فيأخذ له أقل ما يقع عليه اسم الحلاوة مع صفة غيرها وما زاد على أقل ما يقع عليه اسم الحلاوة زيادة خير للمشتري وتطوع من البائع وزيادة حموضة اللبن كما وصفت نقص على المشتري وإذا شرط لبن يوم أو لبن يومين فإنما يعني ما حلب من يومه وما حلب من يومين فيشترط غير حامض وفي لبن الإبل غير قارص فأن كان ببلد لا يمكن فيه إلا أن يحمض في تلك المده فلا خير في السلف فيه بهذه الصفة لما وصفت من أنه لا يوقف على حد الحموضة ولا حد قارص فيقال هذا أول وقت حمض فيه أو قرص فيلزمه إياه وزايدة الحموضة فيه نقص للمشتري كما وصفنا في المسأله قبله ولا خير في بيع اللبن في ضروع الغنم وإن اجنمع فيها حلبة واحده لأنه لايدري كم هو ولا كيف هو ولا هو بيع عين ترى ولا شيء مضمون على صاحبه بصفة وكيل وهذا خارج مما يجوز في بيوع المسلمين قال الشافعي أخبرنا سعيد بن سالم عن موسى عن سليمان بن يسار عن ابن عباس أنه كان يكره بيع الصوف على ظهور الغنم واللبن في ضروع الغنم إلا بكيل السلف في الجبن رطبا ويابسا قال الشافعي رحمه الله والسلف في الجبن رطبا طريا كالسلف في اللبن فلا يجوز إلا بأن يشرط صفة جبن يومه أو يقول جبنا رطبا طريا لأن الطراء منه معروف والغاب منه مفارق للطرى فالطراءة فيه صفة يحاط بها ولا خير في أن يقول غاب لأنه إذا زايل الطراء كان غابا وإذا مرت له أيام كان غابا ومرور الأيام نقص له كما كثرة الحموضة نقص في اللبن لايجوز أن يقول غاب لأنه لاينفصل أول ما يدخل في الغبوب من المنزله التي بعدها فيكون مضبوطا بصفة والجواب فيه كالجواب في حموضة اللبن ولا خير في السلف فيه إلا بوزن فأما بعدد فلا خير فيه لأنه لايختلف فلا يقف البائع ولا المشتري منه على حد معروف ويشترط فيه جبن ماعز أو جبن ضائن أو جبن بقر كما وصفنا في اللبن وهما سواء في هذا المعنى قال والجبن الرطب لبن يطرح فيه الأنافح فيتميز ماءه ويعزل خاثر لبنه فيعصر فإذا سلف فيه رطبا فلا أبالي اسمي صغارا ام كبارا ويجوز اذا وقع عليه اسم الجبن قال ولا بأس بالسلف في الجبن اليابس وزنا وعلى ما وصفت من جبن ضائن او بقر فأما الإبل فلا احسبها يكون لها جبن ويسميه جبن بلد من البلدان لأن جبن البلدان يختلف وهو أحب إلى لو قال ما جبن منذ شهر أو منذ كذا أو جبن عامه إذا كان هذا يعرف لأنه قد يكون إذا دخل في حد اليبس أثقل منه إذا تطاول جفوفه قال لو ترك هذا لم يفسده لأنا نجيز مثل هذا في اللحم واللحم حين يسلخ أثقل منه بعد ساعةمن جفوفه والثمر في أول ما ييبس يكاد يكون أقل نقصانا منه بعد شهر أو أكثر ولا يجوز إلا أن يقال جبن غير قديم فكل ما أتاه به فقال أهل العلم به ليس يقع على هذا اسم قديم أخذه وإن كان بعضه أطرى من بعض لأن السلف أقل ما يقع عليه اسم الطراءة والمسلف متطوع بما هو أكثر منه ولا خير في أن يقول جبن عتيق ولا قديم لأن أقل ما يقع عليه اسم العتيق والقديم غير محدود وكذلك أخره غير محدود وكل ما تقدم في اسم العتيق فازدادت الليالي مرورا عليه كان نقصا له كما وصفنا قبله في حموضة اللبن وكل ما كان عيبا في الجبن عند أهل العلم به من افراط ملح أو حموضة طعم أو غيره لم يلزم المشتري السلف في اللبا قال الشافعي رحمه الله ولا بأس بالسلف في اللبا بوزن معلوم ولا خير فيه إلا موزونا ولا يجوز مكيلا من قبل تكبسه وتجافيه في المكيال والقول فيه كالقول في اللبن والجبن يصف ماعزا أو ضائنا أو بقرا أو طريا فيكون له أقل ما يقع عليه اسم الطراءة ويكون البائع متطوعا بما هو خير من ذلك ولا يصلح أن يقول غير الطري لأن ذلك كما وصفت غير محدود الأول والآخر والتزيد في البعد من الطراءة نقص على المشتري الصوف والشعر قال الشافعي رحمه الله ولا خير في أن يسلم في صوف غنم بأعيانها ولا شعرها إذا كان ذلك إلى يوم واحد فأكثر وذلك أنه قد تأتي الآفة عليه فتذهبه أو تنقصه قبل اليوم وقد يفسد من وجه غير هذا ولا خير في أن بسلم في ألبان غنم بأعيانها ولا زبدها ولا سمنها ولا لبئها ولا جبنها وإن كان ذلك بكيل معلوم ووزن معلوم من قبل أن الآفه تأتي عليها فتهلكها فينقطع ما اسلف فيه منها وتأتي عليها بغير هلاكها فتقطع ما يكون منه ما اسلم فيه منها أو تنقصه وكذلك لاخير فيه ولو حلبت لك حين تشتريها لأن الآفه تأتي عليها قبل الاستيفاء قال الشافعي وذلك أنا لو أجزنا هذا فجاءت الآفه عليها بأمر يقطع ما اسلف فيه منها أو بعضه فرددناه على البائع بمثل الصفه التي اسلفه فيها كنا ظلمناه لأنه بائع صفه من غنم بعينها فحولناها إلى غنم غيرها وهو لو باعه عينا فهلكت لم نحوله إلى غيرها ولو لم نحوله الى غيرها كنا اجزنا أن يشتري غير عين بعينها وغير مضمون عليه بصفه يكلف الإتيان به متى حل عليه فأجزنا في بيوع المسلمين ما ليس منها إنما بيوع المسلمين بيع عين بعينها يملكها المشتري على البائع أو صفه بعينها يملكها المشتري على البائع ويضمنها حتى يؤديها إلى المشتري قال وإذا لم يجز أن يسلم الرجل الى الرجل في تمر حائط بعينه ولا في حنطة أرض بعينها لما وصفت من الآفات التي تقع في الثمرة والزرع كان لبن الماشية ونسلها كله في هذا المعنى تصيبها الآفات كما تصيب الزرع والثمر وكانت الآفات اليه في كثير من الحالات أسرع قال وهكذا كل ما كان من سلك في عين بعينها تنقطع من ايدي الناس ولا خير في السلف حتى يكون في الوقت الذي يشترط فيه محله موجودا في البلد الذي يشترط فيه لايختلف فيه بحال فإن كان يختلف فلا خير فبه لأنه حينئذ غير موصول الى أدائه فعلى هذا كل من سلف وقياسه ولا بأس أن تسلف في شيء ليس في أيدي الناس حين تسلف فيه إدا شرطت محله في وقت يكون موجودا فيه بأيدي الناس السلف في اللحم قال الشافعي رحمه الله كل لحم موجود ببلد من البلدان لا يختلف في الوقت الذي يحل فيه فالسلف فيه جائز وما كان في الوقت الذي يحل فيه يختلف فلا خير فيه وإن كان يكون لا يختلف في حينه الذي يحل فيه في بلد ويختلف في بلد آخر جاز السلف فيه في البلد الذي لا يختلف وفسد السلف في البلد الذي يختلف فيه إلا ان يكون مما لا يتغير في الحمل فيحمل من بلد إلى بلد مثل الثياب وما أشبهها فأما ما كان رطبا من المأكول وكان إذا حمل من بلد إلى بلد تغير لم يجز به السلف في البلد الذي يختلف فيه وهكذا كل سلعه من السلع إذا لم تختلف في وقتها في بلد جاز فيه السلف وإذا اختلف ببلد لم يجز السلف فيه في الحين الذي تختلف فيه إذا كانت من الرطب من المأكول صفة اللحم وما يجوز فيه وما لايجوز قال الشافعي رحمه الله من أسلف في لحم فلا يجوز فيه حتى يصفه يقول لحم ماعز ذكر خصى أو ذكر ثنى فصاعدا أو جدي رضيع أو فطيم وسمين أو منق ومن موضع كذا ويشترط الوزن أو يقول لحم ماعزة ثنية فصاعدا أو صغيرة يصف لحمها وموضعها ويقول لحم ضائن ويصفه هكذا ويقول في البعير خاصة بعير راع من قبل اختلاف الراعي والمعلوف وذلك أن لحمان ذكورها وإناثها وصغارها وكبارها وخصيانها وفحولها تختلف ومواضع لحمها تختلف ويختلف لحمها فإذا حد بسمانة كان للمشتري أدنى ما يقع عليه اسم السمانة وكان البائع متطوعا بأعلى منه إن أعطاه إياه وإذا حده منقيا كان له أدنى ما يقع عليه اسم الإنقاء والبائع متطوع بالذي هو أكثر منه وأكره أن يشترطه أعجف بحال وذلك أن الأعجف يتباين والزيادة في العجف نقص على المشتري والعجف في اللحم كما وصفت من الحموضة في اللبن ليست بمحدودة الأعلى ولا الأدنى وإذا زادت كان نقصا غير موقوف عليه والزيادة في السمانه شيء يتطوع به البائع على المشتري قال فإن شرط موضعا من اللحم وزن ذلك الموضع بما فيه من عظم لأن العظم لايتميز من اللحم كما يتميز التبن والمدر والحجارة من الحنطة ولو ذهب يميزه أفسد اللحم على آخذه وبقي منه على العظام ما يكون فسادا واللحم أولى أن لا يميز وأن يجوز بيع عظامه معه لاختلاط اللحم بالعظم من النوى في التمر إذا اشترى وزنا لأن النواة تميز من التمره غير أن التمرة إذا اخرجت نواتها لم تبق بقاءها إذا كانت نواتها فيها قال الشافعي تبايع الناس على عهد رسول الله التمر كيلا وفيه نواه ولم نعلمهم تبايعوا اللحم قط إلا فيه عظامه فدلت السنة إذا جاز بيع التمر بالنوى على أن بيع اللحم بالعظام في معناها أو أجوز فكانت قياسا و خبرا وأثرا لم اعلم الناس اختلفوا فيه قال وإذا اسلف في شحم البطن أو الكلى ووصفه وزنا فهو جائز وإن قال شحم لم يجز لاختلاف شحم البطن وغيره وكذلك إن سلف في الأليات فتوزن وإذا سلف في شحم سمي شحما صغيرا أو كبيرا وماعزا أو ضائنا لحم الوحش قال الشافعي رحمه الله ولحم الوحش كله كما وصفت من لحم الأنيس إذا كان ببلد يكون بها موجودا لايختلف في الوقت الذي يحل فيه بحال جاز السلف فيه وإذا كان يختلف في حال ويوجد في اخرى لم يجز السلف فيه إلا في الحال التي لايختلف فيها قال ولا أحسبه يكون موجودا ببلد أبدا إلا هكذا وذلك أن من البلدان ما لاوحش فيه وإن كان به منها وحش فقد يخطيء صائده ويصيبه والبلدان وإن كان منها ما يخطئه لحم يجوز فيه في كل يوم أو بها بعض اللحم دون بعض فإن الغنم تكاد أن تكون أن موجودة والإبل والبقر فيؤخذ المسلف البائع بأن يذبح فيوفي صاحبه حقه لأن الذبح له ممكن بالشراء ولا يكون الصيد له ممكنا بالشراء والأخذ كما يمكنه الأنيس فإن كان ببلد يتعذر به لحم الأنيس أو شيء منه في الوقت الذي يسلف فيه لم يجز السلف فيه في الوقت الذي يتعذر فيه ولا يجوز السلف في لحم الوحش إذا كان موجودا ببلد إلا على ما وصفت من لحم الأنيس أن يقول لحم ظبي أو أرنب أو تيتل أو بقر وحش أو حمر وحش أو صنف بعينه ويسميه صغيرا أو كبيرا ويوصف اللحم كما وصفت وسمينا أو منقيا كما وصفت في اللحم لا يخالفه في شيء إلا أن تدخله خصلة لاتدخل لحم الأنيس إن كان منه شيء يصاد بشيء يكون لحمه معه طيبا وآخر يصاد بشيء يكون لحمه فيه غير طيب شرط صيد كذا دون صيد كذا فإن لم يشرط سئل أهل العلم به فإن كانوا يبينون في بعض اللحم الفساد فالفساد عيب ولا يلزم المشتري فإن كانوا يقولون ليس بفساد ولكن صيد كذا أطيب فليس هذا بفساد ولا يرد على البائع ويلزم المشتري وهذا يدخل الغنم فيكون بعضها أطيب لحما من بعض ولا يرد من لحمه شيء إلا من فساد قال ومتى أمكن السلف في الوحش فالقول فيه كالقول في الأنيس فإنما يجوز بصفة وسن وجنس ويجوز السلف في لحم الطير كله بصفة وسمانة وإنقاء ووزن غير أنه لاسن له وإنما يباع بصفة مكان السن بكبير و صغير وما احتمل أن يباع مبعضا بصفة موصوفة وما لم يحتمل أن يبعض لصغره وصف طائره وسمانته وأسلم فيه بوزن لايجوز أن يسلم فيه بعدد وهو لحم إنما يجوز العدد في الحي دون المذبوح والمذبوح طعام لايجوز إلا موزونا وإذا السلم في لحم طير وزنا لم يكن عليه أن يأخذ في الوزن رأسه ولا رجليه من دون الفخذين لأن رجليه لالحم فيهما وأن رأسه إذا قصد اللحم كان معروفا أنه لا يقع عليه اسم اللحم المقصود قصده الحيتان قال الشافعي رحمه الله تعالى الحيتان إذا كان السلف يحل فيها في وقت لاينقطع ما السلف فيه من أيدي الناس بذلك البلد جاز السلف فيها وإذا كان الوقت الذي يحل فيه في بلد ينقطع ولا يوجد فيه فلا خير في السلف فيها كما قلنا في لحم الوحش والأنيس قال وإذا اسلم فيها اسلم في مليح بوزن أو طرى بوزن معلوم ولا يجوز السلف فيه حتى يسمى كل حوت منه بجنسه فأنه يختلف إختلاف اللحم وغيره ولا يجوز أن يسلف في شيء من الحيتان إلا بوزن فإن قال قائل فقد تجيز السلف في الحيوان عددا موصوفا فما فرق بينه وبين الحيتان قيل الحيوان يشترى بمعنيين أحدهما المنفعه به في الحياة وهي المنفعه العظمى فيه الجامعه والثانية ليذبح فيؤكل فأجزت شراءه حيا للمنفعه العظمى ولست أجيز شراءه مذبوحا بعدد ألا ترى أنه إن قال أبيعك لحم شاة ثنيه ماعزه ولم يشترط وزنا لم أجزه لأنه لايعرف قدر اللحم بالصفه وإنما يعرف قدره بالوزن ولأن الناس إنما اشتروا من كل ما يؤكل ويشرب الجزاف مما يعاينون فأما ما يضمن فليس يشترونه جزافا قال والقياس في السلف في لحم الحيتان بوزن لايلزم المشتري ان يوزن عليه الذنب من حيث يكون لالحم فيه ويلزمه ما يقع عليه اسم ذنب مما عليه لحم ولا يلزمه أن يوزن عليه فيه الرأس ويلزمه ما بين ذلك إلا أن يكون من حوت كبير فيسمى وزنا من الحوت مما أسلف فيه موضعا منه لايجوز أن يسلف فيه إلا في موضع إذا احتمل ما تحتمل الغنم من أن يكون يوجد في موضع منه ما سلف فيه ويصف لموضع الذي سلف فيه وإذا لم يحتمل كان كما وصفت في الطير الرؤس والأكارع قال الشافعي رحمه الله ولا يجوز عندي السلف في شيء من الرؤوس من صغارها ولا كبارها ولا الأكارع لأنا لانجيز السلف في شيء سوى الحيوان حتى نجده بذرع أو كيل أو وزن فأما عدد منفرد فلا وذلك أنه قد يكون يشتبه ما يقع عليه اسم الصغير وهو متباين وما يقع عليه اسم الكبير وهو متباين فإذا لم نجد فيه كما حددنا في مثله من الوزن والذرع والكيل أجزناه غير محدود وإنما ترى الناس تركوا وزن الرؤوس لما فيها من سقطها الذي يطرح ولا يؤكل مثل الصوف والشعر عليه ومثل أطراف مشافره ومناخره وجلود خديه وما أشبه ذلك مما لا يؤكل ولا يعرف قدره منه غير أنه فيه غير قليل فلو وزنوه وزنوا معه غير ما يؤكل من صوف وشعر وغيره ولا يشبه النوى في التمر لأنه قد ينتفع بالنوى ولا القشر في الجوز لأنه قد ينتفع بقشر الجوز وهذا لا ينتفع به في شيء قال ولو تحامل رجل فأجازه لم يجز عندي أن يأمر أحد بأن يجيزه إلا موزونا والله تعالى اعلم ولإجازته وجه يحتمل بعض مذاهب أهل الفقه ما هو أبعد منه قال الشافعي وقد وصفت في غير هذا الموضع أن البيوع ضربان أحدهما بيع عين قائمه فلا بأس أن تباع بنقد ودين إذا قبضت العين أو بيع شيء موصوف مضمون على بائعه يأتي به لابد عاجلا أو الى أجل وهذا لايجوز حتى يدفع المشتري ثمنه قبل أن يتفرق المتبايعان وهذان مستويان إذا شرط فيه أجل أو ضمان أو يكون أحد البيعين نقدا والآخر دينا أو مضمونا قال وذلك أني إذا بعتك سلعه ودفعتها إليك وكان ثمنها إلى أجل فالسلعة نقد والثمن إلى أجل معروف وإذا دفعت إليه مائة دينار في طعام موصوف إلى أجل فالمائة نقد والسلعة مضمونة يأتي بها صاحبها لابد ولا خير في دين بدين ولو أشترى رجل ثلاثين رطلا لحما بدينار ودفعه يأخذ كل يوم رطلا فكان أول محلها حين دفع وآخره إلى شهر وكانت صفقه واحده كانت فاسده ورد مثل اللحم الذي أخذ أو قيمته إن لم بكن له مثل وذلك أن هذا دين بدين ولو اشترى رطلا منفردا وتسعة وعشرين بعده في صفقه غير صفقته كان الرطل جائزا والتسعة والعشرون منتقضه وليس أخذه أولها إذا لم يأخذها في مقام واحد بالذي يخرجه من أن يكون دينا ألا ترى أنه ليس له أنه أن يأخذ رطلا بعد الأول إلا بمده تأتي عليه ولا يشبه هذا الرجل يشتري الطعام بدين ويأخذ في إكتياله لأن محله واحد وله أخذه كله في مقامه إلا أنه لا يقدر على أخذه إلا هكذا لا أجل له ولو جاز هذا جاز أن يشتري بدينار ثلاثين صاعا حنطة يأخذ كل يوم صاعا قال وهذا هكذا في الرطب والفاكهة وغيرها كل شيء لم يكن له قبضه ساعة يتبيعانه معا ولم يكن لبائعه دفعه عن شيء منه حين يشرع في قبضه كله لم يجز أن يكون دينا قال ولو جاز هذا في اللحم جاز في كل شيء من ثياب وطعام وغيره قال الشافعي ولو قال قائل هذا في اللحم جائز وقال هذا مثل الدار يتكاراها الرجل إلى أجل فيجب عليه من كرائها بقدر ما سكن قال وهذا في الدار وليس كما قال ولو كان كما قال كان أن يقيس اللحم بالطعام اولى به من أن يقيسه بالسكن لبعد السكن من الطعام في الأصل والفرع فإن قال فما فرق بينهما في الفرع قيل أرأيتك إذا أكريتك دارا شهرا ودفعتها إليك فلم تسكنها أيجب عيلك الكراء قال نعم قلت ودفعتها إليك طرفة عين إذا مرت المده التي اكتريتها إليها أيجب عليك كراؤها قال نعم قلت أفرأيت إذا بعتك ثلاثين رطلا لحما إلى أجل ودفعت إليك رطلا ثم مرت ثلاثون يوما ولم تقبض غير الرطل الأول أبرأ من ثلاثين رطلا كما برئت من سكن ثلاثين يوما فأن قال لا قيل لأنه يحتاج في كل يوم إلى أن يبرأ من رطل لحم يدفعه إليه لا يبرئه ما قبله ولا المدة منه إلا بدفعه قال نعم ويقال له ليس هكذا الدار فإذا قال لا قيل أفما تراهما مفترقين في الأصل والفرع والاسم فكيف تركت أن تقيس اللحم بالمأكول الذي هو في مثل معناه من الربا والوزن والكيل وقسته بما لايشبهه أو رأيت إذا أكريتك تلك الدار بعينها فانهدمت أيلزمني أن أعطيك دارا بصفتها فإن قال لا قيل فإذا باعك لحما بصفة وله ماشيه فماتت ماشيته أيلزمه أن يعطيك لحما بالصفة فإذا قال نعم قيل أفتراهما مفترقين في كل أمرهما فكيف تقيس أحدهما بالآخر وإذا اسلف من موضع في اللحم الماعز بعينه بوزن أعطى من ذلك الموضع من شاة واحده فإن عجز ذلك الموضع عن مبلغ صفة السلم أعطاه من شاة غيرها مثل صفتها ولو أسلفه في طعام غيره فأعطاه بعض طعامه أجود من شرطه لم يكن عليه أن يعطيه ما بقي منه أجود من شرطه إذا أوفاه شرطه وليس عليه أكثر منه


باب السلف في العطر وزنا

قال الشافعي رحمه الله وكل مالا ينقطع من أيدي الناس من العطر وكانت له صفة يعرف بها ووزن جاز السلف فيه فإذا كان الاسم منه يجمع أشياء مختلفة الجوده لم يجز حتى يسمي ما أسلف فيه منها كما يجمع التمر اسم التمر ويفرق بها اسماء تتباين فلا يجوز السلف فيها إلا بأن يسمى الصنف الذي أسلم فيه ويسمى جيدا منه ورديئا فعلى هذا أصل السلف في العطر وقياسه فالعنبر منه الأشهب والخضر والأبيض وغيره ولا يجوز السلف فيه فيه حتى يسمى أشهب أو أخضر جيدا ورديئا وقطعا صحاحا وزن كذا وإن كنت تريده أبيض سميت أبيض وإن كنت تريده قطعة واحده سميته قطعة واحدة وإن لم تسي هكذا أو سميت قطعا صحاحا لم يكن لك ذلك مفتتا وذلك أنه متباين في الثمن ويخرج من أن يكون بالصفة التي سلف وإن سميت عنبرا ووصفت لونه وجودته كان لك عنبر في ذلك اللون والجوده صغارا أعطاه أو كبارا وإن كان في العنبر شيء مختلف بالبلدان ويعرف ببلدانه أنه لم يجز حتى يسمى عنبر بلد كذا كما لايجوز في الثياب حتى يقول مرويا أو هرويا قال وقد زعم بعض أهل العلم بالمسك أنه سرة دابة كالظبي تلقيه في وقت من الأوقات وكأنه ذهب إلى أنه دم يجمع فكأنه يذهب إلى أن لايحل التطيب به لما وصفت قال كيف جاز لك أن تجيز التطيب بشيء وقد أخبرك أهل العلم أنه ألقي من حي وما ألقى من حي كان عندك في معنى الميتة فلم تأكله قال فقلت له قلت به خبرا وإجماعا وقياسا قال فاذكر فيه القياس قلت الخير أولى بك قال سأسألك عنه فأذكر فيه القياس قلت قال الله تبارك وتعالى وإن لكم في الأنعام لعبرة نسقيكم مما في بطونه من بين فرث ودم لبنا خالصا سائغا للشاربين فأحل شيئا يخرج من حي إذا كان من حي يجمع معنيين الطيب وأن ليس بعضو منه ينقصه خروجه منه حتى لايعود مكانه مثله وحرم الدم من مذبوح وحي فلم يحل لأحد أن يأكل دما مسفوحا من ذبح أو غيره فلو كنا حرمنا الدم لأنه يخرج من حي أحللناه من المذبوح ولكنا حرمناه لنجاسته ونص الكتاب به مثل البول والرجيع من قبل أنه ليس من الطيبات قياسا على ما وجب غسله مما يخرج من الحي من الدم وكان في البول والرجيع يدخل به طيبا ويخرج خبيثا ووجدت الولد بخرج من حي حلالا ووجدت البيضه تخرج من بائضتها حيه فتكون حلالا بأن هذا من الطيبات فكيف أنكرت في المسك الذي هو غاية من الطيبات إذا خرج من حي أن يكون حلالا وذهبت إلى أن تشبهه بعضو قطع من حي والعضو الذي قطع من حي لا يعود فيه أبدا ويبين فيه نقصا وهذا يعود زعمت بحاله قبل يسقط منه أفهو باللبن والبيضة والولد أشبه أم هو بالدم والبول والرجيع أشبه فقال بل باللبن والبيضة والولد أشبه إذا كانت تعود بحالها أشبه منه بالعضو يقطع منها وإن كان أطيب من اللبن والبيضة والولد يحل وما دونه في الطيب من اللبن والبيض يحل لأنه طيب كان هو أحل لأنه أعلى في الطيب ولا يشبه الرجيع الخبيث قال فما الخبر قلت أخبرنا الزنجي عن موسى بن عقبه أن رسول الله أهدى للنجاشي أواقي مسك فقال لأم سلمه إني قد أهديت للنجاشي أواقي مسك ولا أراه إلا قد مات قبل أن يصل إليه فأن جاءتنا وهبت لك كذا فجاءته فوهب لها ولغيرها منه قال وسؤل ابن عمر عن المسك أحنوط هو فقال أوليس من أطيب طيبكم وتطيب سعد بافسك والذريرة وفيه المسك وابن عباس بالغالية قبل يحرم وفيها المسك ولم أر الناس عندنا أختلفوا في إباحته قال فقال لي قائل خبرت أن العنبر شيء ينبذه حوت من جوفه فكيف أحللت ثمنه قلت أخبرني عدد ممن أثق به أن العنبر نبات يخلقه الله تعالى في حشاف في البحر فقال لي منهم نفر حجبتا الريح إلى جزيره فأقمنا بها ونحن ننظر من فوقها إلى حشفة خارجة من الماء منها عليها عنبره أصلها مستطيل كعنق الشاة والعنبرة ممدودة في فرعها ثم كنا نتعاهدها فنراها تعظم فأخرنا أخذها رجاء أن تزيد عظما فهبت ريح فحركت البحر فقطعتها فخرجت مع الموج ولم يختلف على أهل العلم بأنه كما وصفوا وإنما غلط من قال إنه يجده حوت أو طير فيأكله للينه وطيب ريحه وقد زعم بعض أهل العلم أنه لا تأكله دابه إلا قتلها فيموت الحوت الذي يأكله فينبذه البحر فيؤخذ فيشق بطنه فيستخرج منه قال فما تقول فيما أستخرج من بطنه قلت يغسل عنه شيء أصابه من أذاه ويكون حلالا أن يباع ويتطيب به من قبل أنه مستجسد غليظ غير متفر لايخالطه شيء أصابه فيذهب فيه كله إنما يصيب ما ظهر منه كما يصيب ما ظهر من الجلد فيغسل فيطهر ويصيب الشيء من الذهب والفضة والنحاس والرصاص والحديد فيغسل فيطهر والأديم قال فهل في العنبر خبر قلت لاأعلم أحدا من أهل العلم خالف في أنه لا بأس ببيع العنبر ولا أحد من أهل العلم بالعنبر قال في العنبر إلا ما قلت لك من أنه نبات والنبات لايحرم منه شيء قال فهل فيه أثر قلت نعم أخبرنا الربيع قال أخبنا الشافعي قال أخبرنا سفيان عن ابن طاوس عن أبيه عن ابن عباس سئل عن العنبر فقال إن كان فيه شيء ففيه الخمس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينه عن عمرو بن دينار عن أذينه أن ابن عباس قال ليس في العنبر زكاة إنما هو شيءدسره البحر قال الشافعي ولا يجوز بيع المسك وزنا في فارة لأن المسك مغيب ولا يدرى كم وزنه من وزن جلوده والعود يتفاضل تفاضلا كثيرافلا يجوز حتى يوصف كل صنف منه وبلده وسمته الذي يميزه به بينه وبين غيره كما لا يجوز في الثياب إلا ما وصفت من تسمية أجناسه وهو أشد تباينا من التمر وربما رأيت المنامنة بمائتي دينار والمنامن صنف غيره بخمسة دنانير وكلاهما ينسب إلى الجوده من صنفه وهكذا القول في كل متاع العطارين مما يتباين منه ببلد أو لون أو عظم لم يجز السلف فيه حتى يسمي ذلك وما لايتباين شيء من هذا وصف بالجودة والرداءة وجماع الاسم والوزن ولا يجوز السلف في شيء منه يخلطه عنبرا لاخليا من العنبر أو الغش الشك من الربيع فإن شرط شيئا بترابه أو شيئا بقشوره وزنا إن كانت قشوره ليست مما تنفعه أو شيئا يختلط به غيره منه لايعرف قدر هذا من قدر هذا لم يجز السلف فيه قال وفي الفأر إن كان من صيد البحر مما يعيش في البحر فلا بأس بها وإن كانت تعيش في البر وكانت فأرا لم يجز بيعها وشرائها إذا لم تدبغ وإن دبغت فالدباغ لها طهور فلا بأس ببيعها وشراءها وقال في كل جلد على عطر وكل ما خفي عليه من عطر ودواء الصيادلة وغيره مثل هذا القول إلا أنه لايحل بيع جلد من كلب ولا خنزير وإن دبغ ولا غير مدبوغ ولا شيء منهما ولا من واحد منهما


باب متاع الصيادلة

قال الشافعي رحمه الله ومتاع الصيادلة كله من الأدوية كمتاع العطارين لايختلف فما يتباين بجنس أو لون أو غير ذلك يسمى ذلك الجنس وما تباين ويسمى وزنا وجديدا وعتيقا فإنه إذا تغير لم يعمل عمله جديدا وما اختلط منه بغيره لم يجز كما قلت في متاع العطارين ولا يجوز أن يسلف في شيء منه إلا وحده أو معه غيره كل واحد منهما معروف الوزن ويأخذهما متميزين فأما أن يسلف منه في صنفين مخلوطين أو أصناف مثل الأدويه المحببة أو المجموعة بعضها إلى بعض بغير عجن ولا تحبيب فلا يجوز ذلك لأنه لايوقف على حده ولا بعرف وزن كل واحد منه ولا جودته ولا رداءته إذا اختلط قال الشافعي وما يوزن مما لايؤكل ولا يشرب إذا كان هكذا قياسا على ما وصفت لايختلف وإذا اختلف سمي أجناسه وإذا اختلف في الوانه سمي الوانه وإذا تقارب سمي وزنه فعلى هذا هذا الباب وقياسة قال وما خفيت معرفته من متاع الصيادلة وغيره مما لايخلص من الجنس الذي يخالفه وما لم يكن منها إذا رىء عمت معرفته عند أهل العلم العدول من المسلمين لم يجز السلف فيه ولو كانت معرفته عامه عند الأطباء غير المسلمين والصيادلة غير المسلمين أو عبيد المسلمين أو غير عدول لم أجز السلف فيه وإنما أجيزه فيما أجد معرفته عامة عند عدول من المسلمين من أهل العلم به وأقل ذلك أن أجد عليه عدلين يشهدان على تمييزه وما كان من متاع الصيادلة من شيء محرم لم يحل بيعه ولا شراؤه وما لم يحل شراؤه لم يجز السلف فيه لأن السلف بيع من البيوع ولا يحل أكله ولا شربه وما كان منها مثل الشجر الذي ليس فيه تحريم إلا من جهة أن يكون مضرا فكان سما لم يحل شراء السم ليؤكل ولا يشرب فإن كان يعالج به من ظاهر شيء لايصل إلى جوف ويكون إذا كان طاهرا مأمونا لاضر فيه على أحد موجود المنفعه في داء فلا بأس بشرائه ولا خير في شراء شيء يخالطه لحوم الحيات الترياق وغيره لأن الحيات محرمات لأنهن من غير الطيبات ولأنه مخالطه ميتة ولا لبن مالا يؤكل لحمه من غير الآدميين ولا بول مالا يؤكل لحمه ولا غيره والأبوال كلها نجسه لاتحل إلا في ضروره فعلى ما وصفت هذا الباب كله وقياسة قال وجماع ما يحرم أكله في ذوات الأرواح خاصة إلا ما حرم من المسكر ولا في شيء من الأرض والنبات حرام إلا من جهة أن يضر كالسم وما أشبهه فما دخل في الدواء من ذوات الأرواح فكان محرم المأكول فلا يحل وما لم يكن محرم المأكول فلا بأس


باب السلف في اللؤلؤ وغيره من متاع أصحاب الجوهر

قال الشافعي رحمه الله ولا يجوز عندي السلف في اللؤلؤ ولا في الزبرجد ولا في الياقوت ولا في شيء من الحجاره التي تكون حليا من قبل أني لو قلت سلفت في لؤلؤة مدحرجه صافيه وزنها كذا وكذا وصفتها مستطيلة ووزنها كذا كان الوزن في اللؤلؤة مع هذه الصفة تستوي صفاته وتتباين لأن منه ما يكون أثقل من غيره فيتفاضل بالثقل والجودة وكذلك الياقوت وغيره فإذا كان هكذا فيما يوزن كان اختلافه لو لم يوزن في اسم الصغير والكبير أشد اختلافا ولو لم افسده من قبل الصفاء وإن تباين وأعطيته أقل ما يقع عليه اسم الصفاء أفسد من حيث وصفت لأن بعضه أثقل من بعض فتكون الثقيلة الوزن بينا وهي صغيره وأخرى أخف منها وزنا بمثل وزنها وهي كبيرة فيتبينان في الثمن تباينا متفاوتا ولا أضبط من أن أصفها بالعظم أبدا إذا لم توزن لأن اسم العظم لايضبط إذا لم يكن معه وزن فلما تباين اختلافهما بالوزن كان اختلافهما غير موزونين أشد تباينا والله تعالى أعلم


باب السلف في التبر غير الذهب والفضة

قال الشافعي رحمه الله ولا بأس أن يسلف ذهبا أو فضة أو عرضا من العروض ما كان في تبر نحاس أو حديد أو آنك بوزن معلوم وصفة معلومة والقول فيه كله كالقول فيما وصفت من الإسلاف فيه إن كان في الجنس منه شيء يتباين في ألوانه فيكون صنف أبيض وآخر أحمر وصف اللون الذي سلف فيه وكذلك إن كان يتباين في اللون في أجناسه وكذلك إن كان يتباين في لينه وقسوته وكذلك إن كان يتباين في خلاصه وغير خلاصه لم يجز أن يترك من هذه الصفة شيئا إلا وصفه فإن ترك منه شيئا واحدا فسد السلف وكذلك إن ترك أن يقول جيدا أو رديئا فسد السلف وهكذا هذا في الحديد والرصاص والآنك والزاووق فإن الزاووق يختلف مع هذا في رقته وثخانته يوصف ذلك وكل صنف منه اختلف في شيء في غيره وصف حيث يختلف كما قلنا في الأمر الأول وهكذا هذا في الزرنيخ وغيره وجميع ما يوزن مما يقع عليه اسم الصنف من الشب والكبريت وحجارة الأكحال وغيرها القول فيها قول واحد كالقول في السلف فيما قبلها وبعدها


باب السلف في صمغ الشجر

قال الشافعي رحمه الله وهكذا السلف في اللبان والمصتكى والغراء وصمغ الشجر كله ما كان منه من شجره واحده كاللبان وصف بالبياض وأنه غير ذكر فإن كان منه شيء يعرفه أهل العلم به يقولون له ذكر إذا مضغ فسد وما كان منه من شجر شتى مثل الغراء وصف شجره وما تباين منه وإن كان من شجره واحده وصف كما وصفت في اللبان وليس في صغير هذا وكبيره تباين يوصف بالوزن وليس على صاحبه أن يوزن له فيه قرفه أو في شجرة مقلوعة مع الصمغه لا توزن له الصمغه إلا محضة


باب الطين الأرمني وطين البحيرة والمختوم

قال الشافعي رحمه الله وقد رأيت طينا يزعم أهل العلم به أنه طين أرمني ومن موضع منها معروف وطين يقال له طين البحيرة والمختوم ويدخلان معا في الأدوية وسمعت من يدعي العلم بهما يزعم أنهما يغشان بطين غيرهما لا ينفع منفعتهما ولا يقع موقعهما ولا يسوى مائة رطل منه رطلا من واحد منهما ورأيت طينا عندنا بالحجاز من طين الحجاز يشبه الطين الذي رأيتهم يقولون إنه إرمني قال الشافعي فإن كان مما رأيت يختلط على المخلص بينه وبين ما سمعت ممن يدعي من أهل العلم به فلا يخلص فلا يجوز السلف فيه بحال وإن كان يوجد عدلان من المسلمين يخلصان معرفته بشيء يبين لهما جاز السلف فيه وكان كما وصفنا قبله مما يسلف فيه من الأدويه والقول فيه كالقول في غيره إن تباين بلون أو جنس أو بلد لم يجز السلف فيه حتى يوصف لونه وجنسه ويوصف بوزن معلوم


باب بيع الحيوان والسلف فيه

قال الشافعي رحمه الله أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن ابي رافع أن رسول الله استسلف بكرا فجاءته ابل من الصدقة فقال ابو رافع فأمرني رسول الله أن أقضي الرجل بكره فقلت يارسول الله إني لم أجد في الإبل إلا جملا خيارا رباعيا فقال رسول الله إعطه إياه فإن خيار الناس أحسنهم قضاء قال الشافعي أخبرنا الثقة عن سفيان الثوري عن سلمه بن كهل عن أبي سلمه عن أبي هريره عن النبي مثل معناه قال الشافعي فهذا الحديث الثابت عن رسول الله وبه آخذ وفيه أن رسول الله ضمن بعيرا بصفة وفي هذا ما دل على أنه يجوز أن يضمن الحيوان كله بصفة في السلف وفي بيع بعضه بعض وكل أمر لزم فيه الحيوان بصفه وجنس وسن فكالدنانير بصفه وضرب ووزن وكالطعام بصفة وكيل وفيه دليل على أنه لابأس أن يقضي أفضل مما عليه متطوعا من غير شرط وفيه أحاديث سوى هذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقه يحيى بن حسان عن الليث ابن سعد عن أبي الزبير عن جابر قال جاء عبد فبايع رسول الله على الهجرة ولم يسمع أنه عبد فجاء سيده يريده فقال النبي بعه فاشتراه بعبدين أسودين ثم لم يبايع أحدا بعده حتى يسأله أعبد هو أم حر قال وبهذا نأخذ وهو إجازة عبد بعبدين وإجازة أن يدفع ثمن شيء في يده فيكون كقبضه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أن عبد الكريم الجزري أخبره أن زياد ابن أبي مريم مولى عثمان بن عفان أخبره أن النبي بعث مصدقا له فجاءه بظهر مسان فلما رآه النبي قال هلكت وأهلكت فقال يارسول الله إني كنت أبيع البكرين والثلاثة بالبعير المسن يدا بيد وعلمت من حاجة النبي إلى الظهر فقال النبي فذاك إذا قال الشافعي وهذا منقطع لايثبت مثله وإنما كتبناه أن الثقه أخبرنا عن عبد الله بن عمر بن حفص أو أخبرنيه عبد الله ابن عمر ابن حفص قال الشافعي قول النبي إن كان قال هلكت وأهلكت أثمت وأهلكت أموال الناس يعني أخذت منهم ما ليس عليهم وقوله عرفت حاجة النبي إلى الظهر يعني ما يعطيه أهل الصدقه في سبيل الله ويعطي ابن السبيل منهم وغيرهم من أهل السهمان عند نزول الحاجة بهم إليها والله تعالى أعلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن ابن طاوس عن أبيه عن ابن عباس أنه سئل عن بعير ببعيرين قال قد يكون بعير خيرا من بعيرين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن صالح ابن كيسان عن الحسن بن محمد بن علي أن علي بن أبي طالب باع جملا له يدعى عصيفير بعشرين بعيرا إلى أجل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر انه اشترى راحلة بأربعة أبعرة مضمونة عليه يوفيها صاحبها بالربذة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك أنه سأل ابن شهاب عن بيع الحيوان اثنين بواحد إلى أجل فقال له لابأس به أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب أنه قال لاربا في الحيوان وإنما نهى من الحيوان عن ثلاث عن المضامين والملاقيح وحبل الحبلة والمضامين ما في ظهور الجمال والملاقيح ما في بطون الإناث وحبل الحبلة بيع كان أهل الجاهليه يتبايعونه كان الرجل يبتاع الجزور إلى أن تنتج الناقه ثم ينتج ما في بطنها قال الشافعي وما نهى عنه من هذا كما نهى عنه والله أعلم وهذا لابيع عين ولا صفة ومن بيوع الغرر ولا يحل وقد روى عن النبي أنه نهى عن بيع حبل الحبله وهو موضوع في غير هذا الموضع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج عن عطاء أنه قال وليبتع البعير بالعيرين يدا بيد وعلى أحدهما زيادة ورق والورق نسيئه قال وبهذا كله أقول ولا بأس أن يسلف الرجل في الإبل وجميع الحيوان بسن وصفة وأجل كما يسلف في الطعام ولا بأس أن يبيع الرجل البعير بالبعيرين مثله أو أكثر يدا بيد وإلى أجل وبعيرا ببعيرين وزيادة دراهم يدا بيد ونسيئه إذا كانت إحدى البيعتين كلها نقدا أو كلها نسيئه ولا يكون في الصفقه نقد ونسيئة لا أبالي أي ذلك كان نقدا ولا أنه كان نسيئة ولا يقارب البعير ولا يباعده لأنه لاربا في حيوان بحيوان استددلالا بأنه مما أبيح من البيوع ولم يحرمه رسول الله وأنه خارج من معنى ما حرم مخصوص فيه بالتحليل ومن بعده ممن ذكرنا وسكتنا عن ذكره قال وإنما كرهت في التسليم أن تكون إحدى البيعتين مبعضة بعضها نقد وبعضها نسيئة لأني لو أسلفت بعيرين أحدا للذين أسلفت نقدا والآخر نسيئة في بعيرين نسيئة كان في البيعة دين بدين ولو أسلفت بعيرين نقدا في بعيرين نسيئة إلى أجلين مختلفين كانت قيمة البعيرين المختلفين إلى الأجل مجهولة من قيمة البعيرين النقد لأنهما لو كانا على صفة واحدة كان المستأخر منهما أقل قيمة من المتقدم قبله فوقعت البيعة المؤخرة لا تعرف حصة ما لكل واحد من البعيرين منهما وهكذا لايسلم دنانير في شيء إلى أجلين في صفقة واحدة وكذلك بعير بعشرين بعيرا يدا بيد ونسيئة لا ربا في الحيوان ولا بأس أن يصدق الحيوان ويصالح عليه ويكاتب عليه والحيوان بصفة وسن كالدنانير والدراهم والطعام لايخالفه كل ما جاز ثمنا من هذا بصفة أو كيل أو وزن جاز الحيوان فيه بصفة وسن ويسلف الحيوان في الكيل والوزن والدنانير والدراهم والعروض كلها من الحيوان من صنفه وغير صنفه إلى أجل معلوم ويباع بها يدا بيد ولا ربا فيها كلها ولا ينهى من بيعه عن شيء بعقد صحيح إلا بيع اللحم بالحيوان اتباعا دونما سواه قال وكل ما لم يكن في التبايع به ربا في زيادته في عاجل أو آجل فلا بأس أن يسلف بعضه في بعض من جنس وأجناس وفي غيره مما تحل فيه الزياده والله أعلم


باب صفات الحيوان إذا كانت دينا

قال الشافعي رحمه الله إذا سلف رجل في بعير لم يجز السلف فيه إلا بأن يقول من نعم بني فلان كما يقول ثوب مروى وتمر بردى وحنطة مصرية لإختلاف أجناس البلاد واختلاف الثياب والتمر والحنطة ويقول رباعي أو سداسي أو بازل أو أي سن أسلف فيها فيكون السن إذا كان من حيوان معروفا فيما يسمى من الحيوان كالذرع فيما يذرع من الثياب والكيل فيما يكال من الطعام لأن هذا أقرب الأشياء من أن يحاط به فيه كما الكيل والذرع أقرب الأشياء في الطعام والثوب من أن يحاط به فيه ويقول لونه كذا لأنها تتفاضل في الألوان وصفة الألوان في الحيوان كصفة وشي الثوب ولون الخز والقز والحرير وكل يوصف بما أمكن فيه من أقرب الأشياء بالإحاطة به فيه ويقول ذكر أو أنثى لأختلاف الذكر والأنثى فإن ترك واحدا من هذا فسد السلف في الحيوان قال وأحب إلي أن يقول نقي من العيوب وإن لم يقله لم يكن له عيب وأن يقول جسيما فيكون له أقل ما يقع عليه اسم صفة الجسيم وإن لم يقله لم يكن له مودن لأن الإيدان عيب وليس له مرض ولا عيب وإن لم يشترطه قال وإن اختلف نعم بني فلان كان له أقل ما يقع عليه صفة من أي نعمهم شاء فإن زادوه فهم متطوعون بالفضل وقد قيل إذا تباين نعمهم فسد السلف إلا بأن يوصف جنس من نعمهم قال والحيوان كله مثل الإبل لا يجزىء في شيء منه إلا ما اجزء في الإبل قال وان كان السلف في خيل أجزأ فيها ما أجزأ في الإبل واحب ان كان السلف في الفرس ان يصف شيته مع لونه فإن لم يفعل فله اللون بهيما وان كان له شية فهوبالخيار في اخذها وتركها والبائع بالخيار في تسليمها واعطائه اللون بهيما قال الشافعي رحمه الله وهكذا هذا في ألوان الغنم ان وصف لونها وصفتها غرا او كدرا وبما يعرف به اللون الذي يريد من الغنم وان تركه فله اللون الذي يصف جملته بهيما وهكذا جميع الماشية حمرها وبغالها وبراذينها وغيرها مما يباع فعلى هذا هذا الباب كله وقياسه وهكذا هذا في العبيد والإماء يصف أسنانهن بالسنين وألوانهم واجناسهن وتحليتهن بالجعوده والسبوطه قال وإن اتى على السن واللون والجنس اجزأه وإن ترك واحدا من هذا فسد السلف والقول في هذا وفي الجواري والعبيد كالقول فيما قبله والتحلية احب الي وإن لم يفعل فليس له عيب كما لا يكون له في البيع عيب الا أنهما يختلفان في خصلة إن جعدت له وقد اشتراها نقدا بغير صفة كان بالخيار في ردها اذا علم انها سبطة لأنه اشتراها على انه يرا أنها جعدة والجعده اكثر ثمنا من السبطة ولو اشتراها سبطة ثم جعدت ثم دفعت الى المسلف لم يكن له ردها لأنها تلزمه سبطة لإن السبوطة ليست بعيب ترد منه انما هي تقصير عن حسن اقل من تقصيرها بخلاف الحسن عن الحسن والحلاوة عن الحلاوة قال ولا خير في ان يسلم في جارية بصفة على ان يوفاها وهي حبلى ولا في ذات رحم من الحيوان على ذلك من قبل ان الحمل مالا يعلمه إلا الله وأنه شرط فيها ليس فيها وهو شراء مالا يعرف ولا شراؤه في بطن أمه لا يجوز لأنه لايعرف ولا يدرى أيكون أم لا ولا خير في أن يسلف في ناقة بصفة ومعها ولدها موصوفا ولا في وليدة ولا في ذات رحم من حيوان كذلك قال ولكن إن اسلف في وليدة أو ناقة أو ذات رحم من الحيوان بصفة ووصف بصفة ولم يقل ابنها أو ولد ناقة أو شاة ولم يقل ولد الشاة التي أعطاها جاز وسواء أسلفت في صغير أو كبير موصوفين بصفة وسن تجمعهما أو كبيرين كذلك قال وإنما أجزته في أمة ووصيف يصفة لما وصفت من أنه يسلم في إثنين وكرهت أن يقال إبنها وإن كان موصوفا لأنها قد تلد ولاتلد وتأتي على تلك الصفة ولا تأتي وكرهته لو قال معها إبنها وإن لم يوصف لأنه شراء عين بغير صفة وشيء غير مضمون على صاحبه ألا ترى أني لاأجيز أن أسلف في أولادها سنة لأنها قد تلد ولا تلد ويقل ولدها ويكثر والسلف في هذا الموضع يخالف بيع الأعيان قال ولو سلف في ناقة موصوفة أو ماشية او عبد موصوف على أنه خباز أو جارية موصوفة على أنها ماشطه كان السلف صحيحا وكان له أدنى ما يقع عليه اسم المشط وأدنى ما يقع عليه اسم الخبز إلا أن يكون ما وصف غير موجود بالبلد الذي يسلف فيه بحال فلا يجوز قال ولو سلف في ذات در على أنها لبون كان فيها قولان أحدهما أنه جائز وإذا وقع عليها انها لبون كانت له كما قلنا في المسائل قبلها وإن تفاضل اللبن كما يفاضل المشي والعمل والثاني لايجوز من قبل أنها شاة بلبن لأن شرطه ابتياع له واللبن يتميز منها ولا يكون بتصرفها إنما هو شيء يخلقه الله عز وجل فيها كما يحدث فيها البعر وغيره فإذا وقعت على هذا صفة المسلف كان فاسدا كما يفسد أن يقول أسلفك في ناقة يصفها ولبن معها غير مكيل ولا موصوف وكما لايجوز أن أسلفك في وليدة حبلى وهذا أشبه القولين في القياس والله أعلم قال والسلف في الحيوان كله وبيعه بغيره وبعضه ببعض هكذا لايختلف مرتفعهم وغير مرتفعهم والإبل والبقر والغنم والخيل والدواب كلها وما كان موجودا من الوحش منها في أيدي الناس مما يحل بيعه سواء كله ويسلف كله بصفة إلا الإناث من النساء فإنا نكره سلفهن دون ما سواهن من الحيوان ولا نكره أن يسلف فيهن إنما نكره أن يسلفن وإلا الكلب والخنزير فأنهما لا يباعان بدين ولا عين قال وما لم ينفع من السباع فهو مكتوب في غير هذا الموضع وكل ما لم يحل بيعه لايحل السلف فيه والسلف بيع قال وكل ما أسلفت من حيوان وغيره وشرطت معه غيره فإن كان المشروط معه موصوفا يحل فيه السلف على الإنفراد جاز فكنت إنما اسلفت فيه وفي الموصوف معه وإن لم يكن يجوز السلف فيه على الإنفراد فسد السلف ولا يجوز أن يسلف في حيوان موصوف من حيوان رجل بعينه أو بلد بعينه ولا نتاج ماشية رجل بعينه ولا يجوز أن يسلف فيه إلا فيما لاينقطع من ايدي الناس كما قلنا في الطعام وغيره قال الربيع قال الشافعي ولا يجوز أن أقرضك جاريه ويجوز أن أقرضك كل شيء سواها من دراهم ودنانير لأن الفروج تحاط بأكثر مما يحاط به غيرها فلما كنت إذا أسلفتك جارية كان لي نزعها منك لأني لم آخذ منك فيها عوضا لم يكن لك أن تطأ جارية لي نزعها منك والله أعلم


باب الإختلاف في أن يكون الحيوان نسيئة أو يصلح منه إثنان بواحد

قال الشافعي رحمه الله فخالفنا بعض الناس في الحوان فقال لايجوز أن يكون الحيوان نسيئة أبدا قال وكيف أجزتم أن جعلتم الحيوان دينا وهو غير مكيل ولا موزون والصفة تقع على العبدين وبينهما دنانير وعلى البعيرين وبينهما تفاوت في الثمن قال نقلناه قلنا بأولى الأمور بنا أن نقول به السنة الرسول في إستسلافه بعيرا وقضائه إياه والقياس على ما سواها من سنته ولم يختلف أهل العلم فيه قال فاذكر ذلك قلت أما السنة النص فإنه استسلف بعيرا وأما السنه التي استدللنا بها فإنه قضى بالدية مائة من الإبل ولم أعلم المسلمين اختلفوا أنها بأسنان معروفة وفي مضي ثلاث سنين وأنه افتدى كل من لم يطب عنه نفسا من قسم له من سبي هوازن بإبل سماها ست أو خمس إلى أجل قال أما هذا فلا أعرفة قلنا فما أكثر ما لاتعرفه من العلم قال أفثابت قلت نعم ولم يحضرني إسناده قال ولم أعرف الدية من السنة قلت وتعرف مما لاتخالفنا فيه أن يكاتب الرجل على الوصفاء بصفة وأن يصدق الرجل المرأة العبيد والإبل بصفقة قال نعم وقال ولكن الدية تلزم بغير أعيانها قلت وكذلك الدية من الذهب تلزم بغير أعيانها ولكن نقد البلاد ووزن معلوم غير مردود فكذلك نلزم الإبل إبل العاقلة وسن معلومة وغير معيبه ولو أراد أن ينقص من أسنانها سنا لم تجز فلا أراك إلا حكمت بها مؤقتة وأجزت فيها أن تكون دينا وكذلك أجزت في صداق النساء لوقت وصفة وفي الكتابة لوقت وصفة ولو لم يكن روينا فيه شيء إلا ما جامعتنا عليه من أن الحيوان يكون دينا في هذه المواضع الثلاث أما كنت محجوجا بقولك لايكون الحيوان دينا وكانت علتك فيه زائله قال وإن النكاح يكون بغير مهر قلت له فلم تجعل فيه مهر مثل المرأة إذا أصيبت وتجعل الإصابة كالإستهلاك في السلعة في البيع الفاسد تجعل فيه قيمته قال فإنما كرهنا السلم في الحيوان لأن ابن مسعود كرهه قلنا فيخالف السلم سلفه أو البيع به أم هما شيء واحد قال بل كل ذلك واحد إذا جاز أن يكون دينا في حال جاز أن يكون دينا في كل حال قلت قد جعله رسول الله دينا في السلف والدية ولم تخالفنا في أنه يكون في موضعين آخرين دينا في الصداق والكتابة فإن قلت ليس بين العبد وسيده ربا قلت أيجوز أن يكاتبه على حكم السيد وعلى أن يعطيه ثمرة لم يبدو صلاحها وعلى أن يعطيه ابنه المولود معه في كتابته كما يجوز لو كان عبدا له ويكون للسيد يأخذ ماله قال ما حكمه حكم العبيد قلنا فقلما نراك تحتج بشيئ إلا تركته والله المستعان وما نراك أجزت في الكتابه إلا ما أجزت في البيوع فكيف أجزت في الكتابة أن يكون الحيوان نسيئة ولم تجزه في السلف فيه أرأيت لو كان ثابتا عن ابن مسعود أنه كره السلم في الحيوان غير مختلف عنه فيه والسلم عندك إذا كان دينا كما وصفنا من أسلافه وغير ذلك أكان يكون في أحد مع رسول الله وإجماع الناس حجة قال لا قلت فقد جعلته حجة على ذلك متظاهرا متأكدا في غير موضع وأنت تزعم في أصل قولك أنه ليس بثابت عنه قال ومن أين قلت وهو منقطع عنه ويزعم الشعبى الذي هو أكبر من الذي روى عنه كراهته أنه أنما اسلف له في لقاح فحل إبل بعينه وهذا مكروه عندنا وعند كل أحد هذا بيع الملاقيح والمضامين أوهما وقلت محمد بن الحسن أنت أخبرتني عن ابي يوسف عن عطاء بن السائب عن أبي البحتري أن بني عم لعثمان أتوا واديا فصنعوا شيئا في إبل رجل قطعوا به لبن إبله وقتلوا فصالها فأتى عثمان وعنده ابن مسعود فرضي بحكم ابن مسعود فحكم أن يعطي بواديه إبلا مثل إبله وفصالا مثل فصاله فأنفذ ذلك عثمان فيروي عن ابن مسعود أنه يقضي في حيوان بحيوان مثله دينا لأنه إذا قضى به بالمدينة وأعطيه بواديه كان دينا ويزيد أن يروى عن عثمان أنه يقول بقوله وأنتم تروون عن المسعودي عن القاسم بن عبد الرحمن قال أسلم لعبد الله بن مسعود في وصفاء أحدهم أبو زائده مولانا فلو اختلف قول ابن مسعود فيه عندك فأخذ رجل ببعضه دون بعض ألم يكن له قال بلى قلت ولو لم يكن فيه غير اختلاف قول ابن مسعود قال نعم فقلت فلما خالفت ابن مسعود ومعه عثمان ومعنى السنة والإجماع قال فقال منهم قائل فلو زعمت أنه لايجوز السلم فيه ويجوز إسلامه وأن يكون دية وكتابة ومهرا وبعيرا ببعيرين نسيئة قلت فقله إن شئت قال فإن قلته قلت يكون أصل قولك لايكون الحيوان دينا خطأ بحاله قال فإن انتقلت عنه قلت فأنتم تروون عن ابن عباس أنه أجاز السلم في الحيوان وعن رجل آخر من أصحاب النبي قال إنا لنرويه قلت فإن ذهب رجل إلى قولهما أو قول أحدهما دون قول ابن مسعود أيجوز له قال نعم قلت فإن كان مع قولهما أو قول أحدهما القياس على السنة والإجماع قال فذلك أولى أن يقال به قلت أفتجد مع من أجاز السلم في الحيوان القياس فيما وصفت قال نعم وما رديت لأي معنى تركه أصحابنا قلت أفترجع إلى إجازته قال أقف فيه قلت فيعذر غيرك في الوقوف عما بان له قال ورجع بعضهم ممن كان يقول قولهم من أهل الآثار إلى إجازته وقد كان يبطله قال الشافعي قال محمد بن الحسن فإن صاحبنا قال إنه يدخل عليكم خصله تتركون فيها أصل قولكم إنكم لم تجيزوا إستسلاف الولائد خاصة وأجزتم بيعهن بدين والسلف فيهن قال قلت أرأيت لو تركنا قولنا في خصلة واحدة ولزمناه في كل شيء أكنا معذورين قال لا قلت لأن ذلك خطأ قال نعم قلت فمن أخطأ قليلا أمثل حالا أم من أخطأ كثيرا قال بل من أخطأ قليلا ولا عذر له قلت فأنت تقر بخطأ كثير وتأبى أن تنتقل عنه ونحن لم نخطىء أصل قولنا إنما فرقنا بينه بما تتفرق الأحكام عندنا وعندك بأقل منه قال فاذكره قلت أرأيت إذا اشتريت منك جارية موصوفة بدين أملكت عليك إلا الصفة ولو كانت عندك مائة من تلك الصفة لم تكن في واحدة منهن بعينها وكان لك أن تعطي أيتهن شئت فإذا فعلت فقد ملكتها حينئذ قال نعم قلت ولا يكون لك أخذها مني كما لايكون لك أخذها لو بعتها مكانك وانتقدت ثمنها قال نعم قلت وكل بيع بثمن ملك هكذا قال نعم قلت أفرأيت إذا اسلفتك جارية إلى أخذها منك بعدما قبضتها من ساعتي وفي كل ساعة قال نعم قلت فلك أن تطأ جارية متى شئت أخذتها أو استبرأتها ووطئتها قال فما فرق بينها وبين غيرها قلت الوطء قال فإن فيها لمعنى في الوطء ما هو في رجل ولا في شيء من البهائم قلت فبذلك المعنى فرقت بينهما قال فلما لايجز له أن يسلفها فإن وطئها لم يردها ورد مثلها قلت أيجوز أن أسلفك شيئا ثم يكون لك أن تمنعني منه ولم يفت قال لا قلت فكيف تجيز إن وطئها أن لايكون لي عليها سبيل وهي غير فائتة ولو جاز لم يصح فيه قول قال وكيف إن أجزته لا يصح فيه قول قلت لأني إذا سلطته على إسلافها فقد أبحت فرجها للذي سلفها فإن لم يطأها حتى يأخذها السيد أبحته لسيد فكان الفرج حلالا لرجل ثم حرم عليه بلا إخراج له من ملكه ولا تمليكه رقبة الجارية غيره ولا طلاق أخبرنا الربيع قال قال الشافعي وكل فرج حل إنما يحل بطلاق أو إخراج ما ملكه من ملكه إلى ملك غيره أو أمور ليس المستسلف في واحد منها قال أفتوضحه بغير هذا مما نعرفه قلت نعم قياسا على أن السنة فرقت بينه قال فاذكره قلت أرأيت المرأة نهيت أن تسافر إلا مع ذي رحم محرم ونهيت أن يخلو بها رجل وليس معها ذو محرم ونهيت عن الحلال لها من الترويج إلا بولي قال نعم قلت أفتعرف في هذا معنى نهيت له إلا ما خلق في الآدميين من الشهوة للنساء وفي الآدميات من الشهوة للرجال فحيط في ذلك لئلا ينسب إلى المحرم منه ثم حيط في الحلال منه لئلا ينسب إلى ترك الحظ فيه أو الدلسة قال ما فيه معنى إلا هذا أو في معناه قلت أفتجد إناث البهائم في شيء من هذه المعاني أو ذكور الرجال أو البهائم من الحيوان قال لا قلت فبان لك فرق الكتاب والسنة بينهن وأنه إنما نهي عنه للحياطة لما خلق فيهن من الشهوة لهن قال نعم قلت فبهذا فرقنا وغيره مما في هذا كفايه منه إن شاء الله تعالى قال أفتقول بالذريعة قلت لا ولا معنى في الذريعه إنما المعنى في الإستدلال بالخبر اللازم أو القياس عليه أو المعقول


باب السلف في الثياب

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أنه سأل ابن شهاب عن ثوب بثوبين نسيئة فقال لابأس به ولم أعلم أحد يكرهه قال الشافعي وما حكيت من أن رسول الله جعل على أهل نجران ثيابا معروفة عند أهل العلم بمكة ونجران ولا أعلم خلافا في أنه يحل أن يسلم في الثياب بصفة قال والصفات في الثياب التي لايستغنى عنها ولا يجوز السلف حتى تجمع أن يقول لك الرجل أسلم إليك في ثوب مروي أو هروي أو رازي أو بلخي أو بغدادي طوله كذا وعرضه كذا صفيقا دقيقا أو رقيقا فإذا جاء به على أدنى ما تلزمه هذه الصفة لزمه وهو متطوع بالفضل في الجودة إذا لزمتها الصفة وإنما قلت دقيقا لأن أقل ما يقع عليه اسم الدقة غير متباين الخلاف في أدق منه وأدق منه زيادة في فضل الثوب ولم أقل صفيقا مرسلة لأن اسم الصفاقة قد يقع على الثوب الدقيق والغليظ فيكون إن أعطاه غليظا أعطاه شرا من دقيق وإن أعطاه دقيقا أعطاه شرا من غليظ وكلاهما يلزمه اسم الصفاقة قال وهو كما وصفت في الأبواب قبله إذا ألزم أدنى ما يقع عليه الإسم من الشرط شيئا وكان يقع الإسم على شيء مخالف له هو خير منه لزم المشتري لأن الخير زيادة يتطوع بها البائع وإذا كان يقع على ما هو شر منه لم يلزمه لأن الشر نقص لا يرضى به المشتري قال فإن شرطه صفيقا ثخينا لم يكن له أن يعطيه دقيقا وإن كان خيرا منه لإن في الثياب عله أن الصفيق الثخين يكون أدفأ في البرد وأكن في الحر وربما كان أبقى فهذه علة تنقصه وإن كان ثمن الأدق أكثر فهو غير الذي اسلف فيه وشرط لحاجته أخبرنا الربيع قال قال الشافعي وإن أسلم في ثياب بلد بها ثياب مختلفة الغزل والعمل يعرف كلها باسم سوى اسم صاحبه لم يجز السلف حتى يصف فيه ما وصفت قبل ويقول ثوب كذا وكذا من ثياب بلد كذا ومتى ترك من هذا شيئا لم يجز السلف لأنه بيع مغيب غير موصوف كما لايجوز في التمر حتى يسمى جنسة قال وكل ما أسلم فيه من أجناس الثياب هكذا كله إن كان وشيا ونسبه يوسفيا أو نجرانيا أو فارعا أو باسمه الذي يعرف به وإن كان غير وشي من العصب والحبرات وما أشبهه وصفه ثوب حبرة من عمل بلد كذا دقيق البيوت أو متركا مسلسلا أو صفته أو جنسه الذي هو جنسه وبلده فإن اختلف عمل ذلك البلد قال من عمل كذا للعمل الذي يعرف به لايجزء في السلم دونه وكذلك في ثياب القطن كما في ثياب العصب قبلها وكذلك البياض والحرير والطيالسة والصوف كله والإبرسيم وإذا عمل الثوب من قزأ ومن كتان أو من قطن وصفه وإن لم يصف غزله إذا عمل من غزول مختلفه أو من كرسف مروي أو من كرسف خشن لم يصح وإن كان إنما يعمل من صنف واحد ببلده الذي سلف فيه لم يضره أن لايصف غزله إذا وصف الدقة والعمل والذرع وقال في كل ما يسلم فيه جيد أو رديء ولزمه أقل ما يقع عليه اسم الجودة أو الرداءة أو الصفة التي يشترط قال وإن سلف في وشي لم يجز حتى يكون للوشي صفة يعرفها أهل العدل من أهل العلم ولا خير في أن يريه خرقة ويتواضعانها على يد عدل يوفيه الوشي عليها إذا لم يكن الوشي معروفا كما وصفت لأن الخرقة قد تهلك فلا يعرف الوشي


باب السلف في الأهب والجلود

قال الشافعي رحمه الله ولايجوز السلف في جلود الإبل ولا البقار ولاأهب الغنم ولا جلد ولا إهاب من رق ولا غيره ولا يباع إلا منظورا إليه قال وذلك أنه لم يجز لنا أن نقيسه على الثياب لأنا لو قسناه عليها لم يحل إلا مذروعا مع صفته وليس يمكن فيه الذرع لاختلاف خلقته عن أن يضبط بذرع بحال ولو ذهبنا نقيسه على ما أجزنا من الحيوان بصفة لم يصح لنا وذلك أنا إنما نجيز السلف في بعير من نعم بني فلان ثني أو جذع موصوف فيكون هذا فيه كالذرع في الثوب ويقول رباع وبازل وهو في كل سن من هذه الأسنان أعطم منه في السن قبله حتى يتناهى عظمه وذلك معروف مضبوط كما يضبط الذرع وهذا لايمكن في الجلود لايقدر على أن يقال جلد بقرة ثنية أو رباع ولا شاة كذلك ولا يتميز فيقال بقرة من نتاج بلد كذا لأن النتاج يختلف في العظم فلما لم يكن الجلد يوقع على معرفته كما يوقع على معرفة ما كان قائما من الحيوان فيعرف بصفة نتاج بلده عظمه من صغره خالفت الجلود الحيوان في هذا وفي أن من الحيوان ما يكون السن منه أصغر من السن مثله والأصغر خير عند التجار فيكون امشى وأحمل ما كانت فيه الحياة فيشترى البعير بعشرين بعيرا أو أكثر كلها أعظم منه لفضل التجار للمشى ويدرك بذلك صفته وجنسه وليس هذا في الجلود هكذا الجلود لاحياة فيها وإنما تفاضلها في ثخانتها وسعتها وصلابتها ومواضع منها فلما لم نجد خبرا نتبعه ولا قياسا على شيء مما أجزنا السلف فيه لم يجز أن نجيز السلف فيه والله تعالى أعلم ورأيناه لما لم يوقف على حده فيها رددنا السلم فيه ولم نجزه نسيئة وذلك أن ما بيع نسيئة لم يجز إلا معلوما وهذا لايكون معلوما بصفة بحال


باب السلف في القراطيس

قال الشافعي رحمه الله إن كانت القراطيس تعرف بصفة كما تعرف الثياب بصفة وذرع وطول وعرض وجودة ورقة وغلظ واستواء صنعة أسلف فيها على هذه الصفه ولايجوز حتى تستجمع هذه الصفات كلها وإن كانت تختلف في قرى أو رساتيق لم يجز حتى يقال صنعة قرية كذا أو كورة كذا أو رستاق كذا فإن ترك من هذا شيئا لم يجز السلف فيه والقول فيها كالقول فيما أجزنا فيه السلف غيرها وإن كانت لاتضبط بهذا فلا خير في السلف فيها ولا أحسبها بهذا إلا مضبوطة أو ضبطها أصح من ضبط الثياب أو مثله


باب السلف في الخشب ذرعا

قال الشافعي رحمه الله من سلف في خشب الساج فقال ساج سمح طول الخشبة منه كذا وغلظها كذا وكذا ولونها كذا فهذا جائز وإن ترك من هذا شيئا لم يجز وإنما أجزنا هذا لإستواء نبتته وأن طرفيه لايقربان وسطه ولا جميع ما بين طرفيه من نبتته وإن اختلف طرفاه تقاربا وإذا شرط له غلظا فجاءه بأحد الطرفين على الغلظ والآخر أكثر فهو متطوع بالفضل ولزم المشتري أخذه فإن جاء به ناقصا من طول أو ناقص أحد الطرفين من غلظ لم يلزمه لأن هذا نقص من حقه قال وكل ما استوت نبتته حتى يكون ما بين طرفيه منه ليس بأدق من طرفيه وأحدهما من السمح أو تربع رأسه فأمكن الذرع فيه أو تدور تدورا مستويا فأمكن الذرع فيه وشرط فيه ما وصفت في الساج جاز السلف فيه وسمى جنسه فإن كان منه جنس يختلف فيكون بعضه خير من بعض مثل الدوم فإن الخشبة منه تكون خيرا من الخشب مثلها للحسن لم يستغنى أن يسمى جنسه كما لايستغنى أن يسمى جنس الثياب فإن ترك تسمية جنسة فسد السلف فيه وما لم يختلف أجزنا السلف فيه بالصفة والذرع على نحو ما وصفت قال وما كان منه طرفاه أو أحدهما أجل من الآخر ونقص ما بين طرفيه أومما بينهما لم يجز السلف فيه لأنه حينئذ غير موصوف العرض كما لايجوز أن يسلف في ثوب موصوف الطول غير موصوف العرض قال فعلى هذا السلف في الخشب الذي يباع ذرعا كله وقياسه لايجوز حتى تكون كل خشبة منه موصوفة محدوده كما وصفت وهكذا خشب الموائد يوصف طولها وعرضها وجنسها ولونها قال ولا بأس في إسلام الخشب في الخشب ولا ربا فيما عدا الكيل والوزن من المأكول والمشروب كله والذهب والورق وماعدا هذا فلا بأس بالفضل في بعضه على بعض يدا بيد ونسيئة سلما وغير سلم كيف كان إذا كان معلوما


باب السلم في الخشب وزنا

قال الربيع قال الشافعي وما صغر من الخشب لم يجز السلف فيه عددا ولا حزما ولا يجوز حتى يسمى الجنس منه فيقول ساسما أسود أو أبنوس يصف لونه بنسبته إلى الغلظ من ذلك الصنف أو إلى أن يكون منه دقيقا أما إذا اشتريت جملة قلت دناقا أو ساطا أو غلاظا وزن كذا وكذا وأما إذا اشتريته مختلفا قلت كذا وكذا رطلا غليظا وكذا وكذا وسطا وكذا وكذا رقيقا لايجوز فيه غير هذا فإن تركت من هذا شيئا فسد السلف وأحب لو قلت سمحا فإن لم تقله فليس لك فيه عقد لأن العقد تمنعه السماح وهي عيب فيه تنقصه وكل ما كان فيه عيب ينقصه لما يراد له لم يلزم المشتري وهكذا كل ما اشترى للتجارة على ما وصفت لك لا يجوز إلا مذروعا معلوما أو موزونا معلوما بما وصفت قال وما اشترى منه حطبا يوقد به وصف حطب سمر أو سلم أو حمض أو أراك أو قرظ أو عرعر ووصف بالغلظ والوسط والدقة وموزونا فإن ترك من هذا شيئا لم يجز ولايجوز أن يسلف عددا ولا حزما ولا غير موصوف موزون بحال ولا موزون غير موصوف بغلظه ودقته وجنسه فإن ترك من هذا شيئا فسد السلف قال فأما عيدان القسي فلا يجوز السلف فيها إلا بأمر قلما يكون فيها موجودا فإذا كان فيها موجودا جاز وذلك أن يقول عود شوحطة جذل من نبات أرض كذا السهل منها أو الجبل أو دقيق أو وسط طوله كذا وعرضه كذا وعرض رأسه كذا ويكون مستوى النبته وما بين الطرفين من الغلظ فكل ما أمكنت فيه هذه الصفة منه جاز وما لم يمكن لم يجز وذلك أن عيدان الأرض تختلف فتباين والسهل والجبل منها يتباين والوسط والدقيق يتباين وكل ما فيه هذه الصفة من شريان أو نبع أو غيره من أصناف عيدان القسى جاز وقال فيه خوطا أو فلقه والفلقه أفدم نبات من الخوط والخوط الشاب ولا خير في السلفة في قداح النبل شوحطا كانت أو قنا أو غير ذلك لأن الصفة لاتقع عليها وإنما تفاضل في الثخانة وتباين فيها فلا يقدر على ذرع ثخانتها ولا يتقارب فنجيز أقل ما تقع عليه الثخانة كما نجيزه في الثياب


باب السلف في الصوف

قال الشافعي رحمه الله لايجوز السلف في الصوف حتى يسمى صوف صأن بلد كذا لإختلاف أصواف الضأن بالبلدان ويسمى لون الصوف لإختلاف ألوان الأصواف ويسمى جيدا ونقيا ومغسولا لما يعلق به مما يثقل وزنه ويسمى طوالا أو قصارا من الصوف لإختلاف قصاره وطواله ويكون بوزن معلوم فإن ترك من هذا شيئا واحدا فسد السلف فيه وإذا جاء بأقل ما يقع عليه اسم الطول من الصوف وأقل ما يقع عليه اسم الجودة وأقل ما يقع عليه اسم البياض وأقل ما يقع عليه اسم النقاء وجاء به من صوف ضأن البلد الذي سمي لزم المشتري قال ولو اختلف صوف الإناث والكباش ثم كان يعرف بعد الجزاز لم يجز حتى يسمى صوف فحول أو إناث وإن لم يتباين ولم يكن يتميز فيعرف بعد الجزاز فوصفه بالطول وما وصفت جاز السلف فيه ولا يجوز أن يسلف في صوف غنم رجل بعينها لأنها قد تتلف وتأتي الآفة على صوفها ولا يسلف إلا في شيء موصوف مضمون موجود في وقته لايخطىء ولا يجوز في صوف عنم رجل بعينها لأنه يخطىء ويأتي على غير الصفة ولو كان الأجل فيها ساعة من النهار لأن الآفة قد تأتي عليها أو على بعضها في تلك الساعة وكذالك كل سلف مضمون لاخير في أن يكون في شيء بعينه لأنه يخطىء ولا خير في أن يسلفه في صوف بلا صفة ويريه صوفا فيقول أستوفيه منك على بياض هذا ونقائه وطوله لأن هذا قد يهلك فلا يدرى كيف صفته فيصير السلف في شيء مجهول قال وإن أسلم في وبر الإبل أو شعر المعزى لم يجز إلا كما وصفت في الصوف ويبطل منه ما يبطل منه في الصوف لايختلف


باب السلف في الكرسف

قال الشافعي رحمه الله لاخير في السلف في كرسف بجوزه لأنه ليس مما صلاحه في أن يكون مع جوزه وإنما جوزه قشرة تطرح عنه ساعة يصلح ولا خير فيه حتى يسمى كرسف بلد كذا وكذا ويسمى جيدا أو رديئا ويسمى أبيض نقيا أو أسمر وبوزن معلوم وأجل معلوم فإن ترك من هذا شيئا واحدا لم يجز السلف فيه وذلك أن كرسف البلدان يختلف فيلين ويخشن ويطول شعره ويقصر ويسمي ألوانها ولا خير في السلم في كرسف أرض رجل بعينها كما وصفنا قبله ولكن يسلم في صفة مأمونة في أيدي الناس وإن اختلف قديم الكرسف وجديده سماه قديما أو جديدا من كرسف سنة أو سنتين وإن كان يكون نديا سماه جافا لايجزىء فيه غير ذلك ولو أسلم فيه منقى من حبه كان أحب إلي ولا أرى بأسا أن يسلم فيه بحبه وهو كالنوى في التمر


باب السلف في القز والكتان

قال الشافعي رحمه الله وإذا ضبط القز بأن يقال قز بلد كذا ويوصف لونه وصفاءه ونقاءه وسلامته من العيب ووزنه فلا بأس بالسلف فيه ولا خير في أن يترك شيئا واحدا فإن ترك لم يجز فيه السلف وإن كان لايضبط هذا فيه لم يجز فيه السلف وهكذا الكتان وخير في أن يسلف منه في شيء على عين يأخذها عنده لأن العين تهلك وتتغير ولا يجوز السلف في هذا وما كان في معناه إلا بصفة تضبط وإن اخلتلف طول القز والكتان فتباين طوله سمي طوله وإن لم يختلف جاء الوزن عليه وأجزأه إن شاء الله تعالى وما سلف فيه كيلا لم يستوفى وزنا لإختلاف الوزن والكيل وكذلك ما سلف فيه وزنا لم يستوف كيلا


باب السلف في الحجارة والأرحية وغيرها من الحجارة

قال الشافعي رحمه الله ولا بأس بالسلف في حجارة البنيان والحجارة تفاضل بالألوان والأجناس والعظم فلا يجوز السلف فيها حتى يسمى منها أخضر أو أبيض أو زنبريا أو سبلانيا باسمه الذي يعرف به وينسبه إلى الصلابة وأن لايكون فيه عرق ولا كلا والكلا حجارة محلوقة مدورة صلاب لا تجيب الحديد إذا ضربت تكسرت من حيث لايريد الضارب ولا تكون في البنيان إلا غشا قال ويصف كبرها بأن يقول ما يحمل البعير منها حجرين أو ثلاثة أو أربعة أو ستة بوزن معلوم وذلك أن الأحمال تختلف وأن الحجرين يكونان على بعير فلا يعتدلان حتى يجعل مع أحدهما حجر صغير وكذلك ما هو أكثر من حجرين فلا يجوز السلف في هذا إلا بوزن أو أن يشتري وهو يرى فيكون من بيوع الجزاف التي ترى قال وكذلك لايجوز السلف في النقل والنقل حجارة صغار إلا أن يصف صغارا من النقل أو حشوا أو دواخل فيعرف هذا عند أهل العلم به ولا يجوز إلا موزونا لأنه لايكال لتجافيه ولا تحيط به صفة كما تحيط بالثوب والحيوان وغيره مما يباع عددا ولا يجوز حتى يقال صلاب وإذا قال صلاب فليس له رخو ولا كذان ولا متفتت قال ولا بأس بشراء الرخام ويصف كل رخامه منه بطول وعرض وثخانة وصفاء وجودة وإن كانت تكون لها تساريع مختلفة يتباين فضلها منها وصف تساريع وإن لم يكن اكتفى بما وصفت فإن جاءه بها فاختلف فيها أريها اهل البصر فإن قالوا يقع عليها اسم الجودة والصفاء وكانت بالطول والعرض والثخانة التي شرط لزمته وإن نقص واحد من هذه لم تلزمه قال ولا بأس بالسلف في حجارة المرمر بعظم ووزن كما وصفت في الحجارة قبله وبصفاء فإن كانت له أجناس تختلف وألوان وصفه بأجناسه وألوانه قال ولا بأس أن يشتري آنية من مرمر بصفة طول وعرض وعمق وثخانة وصنعة إن كانت تختلف فيه الصنعة وصف صنعتها ولو وزن مع هذا كان أحب إلي وإن ترك وزنه لم يفسده إن شاء الله تعالى وإن كان من الأرحاء شيء يختلف بلده فتكون حجارة بلد خيرا من حجارة بلد لم يجز حتى يسمى حجارة بلد ويصفها وكذلك إن اختلفت حجارة بلد وصف جنس الحجارة


باب السلف في القصة والنورة

قال الشافعي رحمه الله ولا بأس بالسلف في القصة والنورة ومتاع البنيان فإن كانت تختلف اختلافا شديدا فلا يجوز السلف فيها حتى يسمى نورة أرض كذا أو قصة أرض كذا ويشترط جودة أو رداءة أو يشترط بياضا أو سمرة أو أي لون كان إذا تفاضلت في ألوان ويشترطها بكيل معلوم ووزن معلوم وأجل معلوم ولا خير في السلف فيها أحمالا ولا مكايل لأنها تختلف قال الشافعي ولا بأس أن يشتريها أحمالا ومكايل وجزافا في غير أحمال ولا مكايل إذا كان المبتاع حاضرا والمتبايعان حاضرين قال وهكذا المدر لابأس بالسلف فيه كيلا معلوما ولا خير فيه أحمالا ولا مكايل ولا جزافا ولا يجوز إلا بكيل وصفة جيد أو ردىء ومدر موضع كذا فإن اختلفت ألوان المدر في ذلك الموضع وكان لبعضها على بعض فضل وصف المدر أخضر أو أشهب أو أسود قال وإذا وصفه جيدا أتت الجودة على البراءة من كل ما خالفها فإن كان فيه سبخ أو كذان أو حجارة أو بطحاء لم يكن له لأن هذا مخالف للجودة وكذلك إن كانت النورة أو القصة هي المسلف فيها لم يصلح إلا كما وصفت بصفة قال وإن كانت القصة والنورة مطيرتين لم يلزم المشتري لأن المطير عيب فيها وكذلك إن قدمتا قدما يضر بهما لم يلزم المشتري لأن هذا عيب والمطر لايكون فسادا للمدر إذا عاد جافا بحاله


باب السلف في العدد

أخبرنا الربيع قال قال الشافعي رحمه الله لايجوز السلف في شيء عددا إلا ما وصفت من الحيوان الذي يضبط سنه وصفته وجنسه والثياب التي تضبط بجنسها وحليتها وذرعها والخشب الذي يضبط بجنسه وصفته وذرعه وما كان في معناه لا يجوز السلف في البطيخ ولا القثاء ولا الخيار ولا الرمان ولا السفرجل ولا الفرسك ولا الموز ولا الجوز ولا البيض أي بيض كان دجاج أو حمام أو غيره وكذلك ما سواه مما يتبايعه الناس عددا غير ما استثنيت وما كان في معناه لاختلاف العدد ولا شيء يضبط من صفة أو بيع عدد فيكون مجهولا إلا أن يقدر على أن يكال أو يوزن فيضبط بالكيل والوزن


باب السلم في المأكول كيلا أو وزنا

قال الشافعي رحمه الله أصل السلف فيما ييتبايعه الناس أصلان فما كان منه يصغر وتستوى خلقته فيحتمله المكيال ولا يكون إذا كيل تجافى في المكيال فتكون الواحده منه بائنة في المكيال عريضة الأسفل دقيقة الرأس أو عريضة الأسفل والرأس دقيقة الوسط فإذا وقع شيء إلى جنبها منعه عرض أسفلها من أن يلصق بها ووقع في المكيال وما بينها وبينه متجاف ثم كانت الطبقة التي فوقه منه هكذا لم يجز أن يكال واستدللنا على أن الناس إنما تركوا كيله لهذا المعنى ولا يجوز أن يسلف فيه كيلا وفي نسبته بهذا المعنى ما عظم واشتد فصار يقع في المكيال منه الشيء ثم يقع فوقه منه شيء معترضا وما بين القائم تحته متجاف فيسد المعترض الذي فوقة الفرجه التي تحته ويقع عليه فوقه غيره فيكون من المكيال شيء فارغ بين الفراغ وذلك مثل الرمان والسفرجل والخيار والباذنجان وما أشبهه مما كان في المعنى الذي وصفت ولا يجوز السلف في هذا كيلا ولو تراضى عليه المتبايعان سلفا وما صغر وكان يكون في المكيال فيمتلىء به المكيال ولا يتجافى التجافي البين مثل التمر وأصغر منه مما لاتختلف خلقته اختلافا متباينا مثل السمسم وما أشبهه أسلم فيه كيلا قال وكل ما وصفت لايجوز السلم فيه كيلا فلا بأس بالسلم فيه وزنا وأن يسمى كل صنف منه اختلف باسمه الذي يعرف به وإن شرط فيه عظيما أو صغيرا فإذا أتى به أقل ما يقع عليه اسم العظم ووزنه جاز على المشتري فأما الصغير فأصغره يقع عليه اسم الصغر ولا أحتاج إلى المسألة عنه قال وذلك مثل أن يقول أسلم إليك في خربز خراساني أو بطيخ شامي أو رمان أمليسي أو رمان حراني ولا يستغنى في الرمان عن أن يصف طعمه حلوا أو مزا أو حامضا فأما البطيخ فليس في طعمه ألوان ويقول عظام أو صغار ويقول في القثاء هكذا فيقول قثاء طوال وقثاء مدحرج وخيار يصفة بالعظم والصغر والوزن ولا خير في أن يقول قثاء عظام أو صغار لأنه لايدري كم العظام والصغار منه إلا أن يقول كذا وكذا رطلا منه صغارا وكذا وكذا رطلا منه كبارا وهكذا الدباء وما أشبهه فعلى هذا هذا الباب كله وقياسه قال الشافعي ولا بأس بالسلف في البقول كلها إذا سمى كل جنس منها وقال هندبا أو جرجيرا أو كراثا أو خسا وأي صنف ما اسلف فيه منها وزنا معلوما لايجوز إلا موزونا فإن ترك تسمية الصنف منه أو الوزن لم يجز السلف قال الشافعي وإن كان منه شيء يختلف صغاره وكباره لم يجز إلا أن يسمى صغيرا أو كبيرا كالقنبيط تختلف صغاره وكباره كالفجل وكالجزر و ما اختلف صغاره وكباره في الطعم والثمن قال ويسلف في الجوز وزنا وإن كان لايتجافى في المكيال كما وصفت اسلم فيه كيلا والوزن أحب إلي وأصح فيه قال وقصب السكر إذا شرط محله في وقت لاينقطع من أيدي الناس في ذلك البلد فلا بأس بالسلف فيه وزنا ولا يجوز السلف فيه وزنا حتى يشترط صفة القصب إن كان يتباين وإن كان أعلاه مما لاحلاوة فيه ولا منفعة فلا يتبايع إلا أن يشترط أن يقطع أعلاه الذي هو بهذه المنزلة وإن كان يتبايع ويطرح ما عليه من القشر ويقطع مجامع عروقه من أسفله قال ولا يجوز أن يسلف فيه حزما ولا عددا لأنه لايوقف على حده بذلك وقد رآه ونظر إليه قال ولا خير في أن يشتري قصبا ولا بقلا ولا غيره مما يشبهه بأن يقول أشتري منك زرع كذا وكذا فدانا ولا كذا وكذا حزما من بقل إلى وقت كذا وكذا لأن زرع ذلك يختلف فيقل ويكثر ويحسن ويقبح وأفسدناه لإختلافه في القلة والكثرة لما وصفت من أنه غير مكيل ولا موزون ولا معروف القلة والكثره ولا يجوز أن يشترى هذا إلا منظورا إليه وكذلك القصب والقرط وكل ما أنبتت الأرض لايجوز السلف فيه إلا موزونا أو كيلا بصفة مضمونه لا من أرض بعينها فإن اسلف فيه من أرض بعينها فالسلف فيه منتقض قال وكذلك لايجوز في قصب ولا قرط ولا قصيل ولا غيره بحزم ولا أحمال ولا يجوز فيه إلا موزونا موصوفا وكذلك التين وغيره لايجوز إلا مكيلا أو موزونا ومن جنس معروف إذا اختلفت أجناسه فإن ترك من هذا شيئا لم يجز السلف فيه والله أعلم


باب بيع القصب والقرط

أخبرنا الربيع قال أخبرنا الشافعي قال أخيرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال في القصب لايباع إلا جزة أو قال صرمة قال الشافعي وبهذا نقول لايجوز أن يباع القرط إلا جزة واحدة عند بلوغ الجزاز ويأخذ صاحبه في جزازه عند ابتياعه فلا يؤخره مدة أكثر من قدر ما يمكنه جزازه فيه من يومه قال الشافعي فإن اشتراه ثابتا على أن يدعه أياما ليطول أو يغلظ أو غير ذلك فكان يزيد في تلك الأيام فلا خير في الشراء والشراء مفسوخ لأن أصله للبائع وفرعه الظاهر للمشتري فإذا كان يطول فيخرج من مال البائع إلى مال المشتري منه شيء لم تقع عليه صفقة البيع فيملكه كنت قد أعطيت المشتري ما لم يشتري وأخذت من البائع ما لم يبع ثم أعطيته منه شيئا مجهولا لايرى بعين ولا يضبط بصفة ولا يتميز فيعرف ما للبائع فيه مما للمشتري فيفسد من وجوه قال ولو أشتراه ليقطعه فتركه وقطعه ممكن له مدة يطول في مثلها كان البيع فيه مفسوخا إذا كان على ما شرط في أصل البيع أن يدعه لما وصفت مما اختلط به من مال البائع مما لايتميز كما لو اشترى حنطة جزافا وشرط له أنها إن انهالت عليها حنطة له فهي داخلة في البيع فانهالت عليها حنطة للبائع لم يبتعها انفسخ البيع فيها لأن ما اشترى لا يتميز ولا يعرف قدره مما لم يشتر فيعطى ما أشترى ويمنع ما لم يشتر وهو في هذا كله بائع شيء قد كان وشيء لم يكن غير مضمون على أنه إن كان دخل في البيع وإن لم يكن لم يدخل معه وهذا البيع مما لايختلف المسلمون في فساده لأن رجلا لو قال أبيعك شيئا إن نبت في أرضي بكذا فإن لم ينبت أو نبت قليلا لزمك الثمن كان مفسوخا وكذلك لو قال أبيعك شيئا إن جائني من تجارتي بكذا وإن لم يأتي لزمك الثمن قال ولكنه لو أشتراه كما وصفت وتركه بغير شرط أياما وقطعه يمكنه في أقل منها كان المشترى منه بالخيار في أن يدع له الفضل الذي له بلا ثمن أو ينقض البيع قال كما يكون إذا باعه حنطة جزافا فانهالت عليها حنطة له فالبائع بالخيار في أن يسلم ما باعه وما زاد في حنطته أو يرد البيع لاختلاط ما باع بما لم يبع قال وما أفسدت فيه البيع فأصاب القصب فيه آفة تتلفه في يد المشتري فعلى المشتري ضمانه بقيمته وما أصابته آفة تنقصه فعلى المشتري ضمان ما نقصة والزرع لبائعة وعلى كل مشتر شراء فاسدا أن يرده كما أخذه أو خيرا مما أخذه وضمانه إن تلف وضمان نقصه إن نقص في كل شيء


باب السلف في الشيء المصلح لغيره

قال الشافعي رحمه الله تعالى كل صنف حل السلف فيه وحده فخلط منه شيء بشيء غير جنسه مما يبقى فيه فلا يزايله بحال سوى الماء وكان الذي يختلط به قائما فيه وكان مما يصلح فيه السلف وكانا مختلطين لايتميزان فلا خير في السلف فيهما من قبل أنهما إذا اختلطا فلم يتميز أحدهما من الآخر لم أدري كم قبضت من هذا وهذا فكنت قد أسلفت في شيء مجهول وذلك مثل أن أسلم في عشرة ارطال سويق لوز فليس يتميز السكر من دهن اللوز ولا اللوز إذا خلط به أحدهما فيعرف القابض المبتاع كم قبض من السكر ودهن اللوز واللوز فلما كان هكذا كان بيعا مجهولا وهكذا إن أسلم إليه في سويق ملتوت مكيل لأني لاأعرف قدر السويق من الزيت والسويق يزيد كيله باللتات ولو كان لا يزيد كان فاسدا من قبل أني ابتعت سويقا وزيتا والزيت مجهول وإن كان السويق معروفا قال الشافعي في أكثر من هذا المعنى الأولي أن لايجوز أن أسلم إليك في فالوذج ولو قلت ظاهر الحلاوة أو ظاهر الدسم لم يجز لأني لاأعرف قدر النشاسنق من العسل والسكر والدهن الذي فيه سمن او غيره ولا أعرف حلاوته أمن عسل نحل كان أو غيره ولا من أي عسل وكذلك دسمه فهو لو كان يعرف ويعرف السويق الكثير اللتات كان كما يخالط صاحبه فلا يتميز غير معروف وفي هذا المعنى لو أسلم إليه في أرطال حيس لأنه لايعرف قدر التمر من الأقط والسمن قال وفي مثل هذا المعنى اللحم المطبوخ بالأبزار والملح والخل وفي مثله الدجاج المحشو بالدقيق والأبزار أو الدقيق وحده أو غيره لأن المشتري لايعرف قدر ما يدخل من الأبزار ولا الدجاج من الحشو لاختلاف أجوافها والحشو فيها ولو كان يضبط ذلك بوزن لم يجز لأنه إن ضبط وزن الجملة لم يضبط وزن ما يدخله ولا كيله قال وفيه معنى يفسده سوى هذا وذلك أنه إذا اشترط نشاستقا جيدا أو عسلا جيدا لم يعرف جودة النشاستق معمولا ولا العسل معمولا لقلب النار له واختلاط أحدهما بالآخر فلا يوقف على حده أنه من شرطه هو أم لا قال ولو سلف في لحم مشوي بوزن أو مطبوخ لم يجز لأنه لايجوز أن يسلف في اللحم إلا موصوفا بسمانه وقد تخفى مشويا إذا لم تكن سمانة فاخرة وقد يكون أعجف فلا يخلص أعجفه من سمينه ولا منقيه من سمينه إذا تقارب وإذا كان مطبوخا فهو أبعد أن يعرف أبدا سمينه لأنه قد يطرح أعجفه مع سمينه ويكون مواضع من سمينه لايكون فيها شحم وإذا كان موضوع مقطوع من اللحم كانت في بعضه دلاله على سمينه ومنقيه وأعجفه فكل ما أتصل به منه مثله قال ولا خير في أن يسلم في عين على أنها تدفع إليه مغيرة بحال لأنه لايستدل على أنها تلك العين اختلف كيلها أم لم يختلف وذلك مثل أن يسلفه في صاع حنطة على أن يوفيه إياها دقيقااشترط كيل الدقيق أو لم يشترطه وذلك أنه إذا وصف جنسا من حنطة وجودة فصارت دقيقا أشكل الدقيق من معنيين احدهما أن تكون الحنطة المشروطه مائيه فتطحن حنطة تقاربها من حنطة الشام وهو غير المائي ولا يخلص هذا والآخر أنه لايعرف مكيلة الدقيق لأنه قد يكثر إذا طحن ويقل وأن المشتري لم يستوفي كيل الحنطة وإنما يقبل فيه قول البائع قال وقد يفسدة غيرنا من وجه آخر من أن يقول لطحنه إجارة لها قيمة لم تسم في أصل السلف فإذا كانت له إجارة فليس يعرف ثمن الحنطة من قيمة الإجارة فيكون سلفا مجهولا قال الشافعي وهذا وجه آخر يجده من أفسده فيه مذهبا والله تعالى أعلم قال وليس هذا كما يسلفه في دقيق موصوف لأنه لايضمن له حنطة موصوفة وشرط عليه فيها عملا بحال إنما ضمن له دقيقا موصوفا وكذلك لو أسلفه في ثوب موصوف بذرع يوصف به الثياب جاز وإن اسلفه في غزل موصوف على أن يعمله ثوبا لم يجز من قبل أن صفة الغزل لاتعرف في الثوب ولا تعرف حصة الغزل من حصة العمل وإذا كان الثوب موصوفا عرفت صفته قال وكل ما أسلم فيه وكان يصلح بشيء منه لابغيره فشرطه مصلحا فلا بأس به كما يسلم إليه في ثوب وشي أو مسير أو غيرهما من صبغ الغزل وذلك أن الصبغ فيه كأصل لون الثوب في السمرة والبياض وأن الصبغ لايغير صفة الثوب في دقة ولا صفاقة ولا غيرهما كما يتغير السويق والدقيق باللتات ولا يعرف لونهما وقد يشتريان عليه ولا طعمهما وأكثر ما يشتريان عليه ولا خير في أن يسلم إليه في ثوب موصوف على أن يصبغه مضرجا من قبل أنه لايوقف على حد التضريج وأن من الثياب ما يأخذ من التضريج أكثر مما يأخذ مثله في الذرع وأن الصفقة وقعت على شيئين متفرقين أحدهما ثوب والآخر صبغ فكان الثوب وإن عرف مصبوغا بجنسه قد عرفه فالصبغ غير معروف قدره وهو مشترى ولا خير في مشترى إلى أجل غير معروف وليس هذا كما يسلم في ثوب عصب لأن الصبغ زينة له وأنه لم يشتر الثوب إلا وهذا الصبغ قائم فيه قيام العمل من النسج ولون الغزل فيه قائم لايغيره عن صفته فإذا كان هكذا جاز وإذا كان الثوب مشترى بلا صبغ ثم أدخل الصبغ قبل أن يستوفي الثوب ويعرف الصبغ لم يجز لما وصفت من أنه لايعرف غزل الثوب ولا قدر الصبغ قال الشافعي ولا بأس أن يسلفه في ثوب موصوف يوفيه إياه مقصورا قصارة معروفة أو مغسولا غسلا نقيا من دقيقه الذي ينسج به ولا خير في أن يسلم إليه في ثوب قد لبس أو غسل غسلة من قبل أنه يغسله غسلة بعد ما ينهكه وقبل فلا يوقف على حد هذا ولا خير في أن يسلم في حنطة مبلولة لأن الإبتلال لايوقف على حد ما يريد في الحنطة وقد تغير الحنطة حتى لايوقف على حد صفتها كما يوقف عليها يابسة ولا خير في السلف في مجمر مطرى ولو وصف وزن التطرية لأنه لايقدر على أن يزن التطرية فيخلص وزنها من وزن العود ولا يضبط لأنه قد يدخله الغير بما يمنع له الدلالة بالتطرية له على جودة العود وكذلك لاخير في السلف في الغلية ولا شيء من الأدهان التي فيها الأثفال لأنه لايوقف على صفته ولا قدر ما يدخل فيه ولا يتميز ما يدخل فيه قال ولابأس بالسلف في دهن حب البان قبل أن ينش بشيء وزنا وأكرهه منشوشا لأنه لايعرف قدر النش منه ولو وصفه بريح كرهته من قبل أنه لايوقف على حد الريح قال وأكرهه في كل دهن طيب قبل أن يستوفى وكذلك لو سلفه في دهن مطيب أو ثوب مطيب لأنه لايوقف على حد الطيب كما لايوقف على الألوان وغيرها مما ذكرت فيه أن أدهان البلدان تتفاضل في بقاء طيف الريح على الماء والعرق والقدم في الحنو وغيره ولو شرط دهن بلد كان قد نسبه فلا يخلص كما تخلص الثياب فتعرف ببلدانها المجسية واللون وغير ذلك قال ولا بأس أن يسلفه في طست أو تور من نحاس أحمر أو أبيض أو شبه أو رصاص أو حديد ويشترطه بسعة معروفة ومضروبا أو مفرغا وبصنعة معروفة ويصفه بالثخانة أو الرقة ويضرب له أجلا كهو في الثياب وإذا جاء به على ما يقع عليه اسم الصفة والشرط لزمه ولم يكن له رده قال وكذلك كل إناء من جنس واحد ضبطت صفته فهو كالطست والقمقم قال ولو كان يضبط أن يكون مع شرط السعة وزن كان أصح وإن لم يشترط وزنا صح إذا اشترط سعة كما يصح أن يبتاع ثوبا بصنعة وشي وغيره بصفة وسعة ولا يجوز فيه إلا أن يدفع ثمنه وهذا شراء صفة مضمونة فلا يجوز فيها إلا أن يدفع ثمنها وتكون على ما وصفت قال ولو شرط أن يعمل له طستا من نحاس وحديد أو نحاس ورصاص لم يجز لأنهما لايخلصان فيعرف قدر كل واحد منهما وليس هذا كالصبغ في الثوب لأن الصبغ في ثوبه زينة لايغيره أن تضبط صفته وهذا زيادة في نفس الشيء المصنوع قال وهكذا كل ما استصنع ولا خير في أن يسلف في قلنسوة محشوة وذلك أنه لايضبط وزن حشوها ولا صفته ولا يوقف على حد بطانتها ولا تشترى هذه إلا يدا بيد ولا خير في أن يسلفه في خفين ولا نعلين مخزوزين وذلك أنهما لايوصفان بطول ولا عرض ولا تضبط جلودهما ولا ما يدخل فيهما وإنما يجوز في هذا أن يبتاع النعلين و الشراكين ويستأجر على الحذو وعلى خراز الخفين ولابأس أن يبتاع منه صحافا أو قداحا من نحو معروف وبصفة معروفة وقدر معروف من الكبر والصغر والعمق والضيق ويشترط أي عمل ولا بأس إن كانت من قوارير ويشترط جنس قواريرها ورقته وثخانته ولو كانت القوارير بوزن مع الصفة كان أحب إلى وأصح للسلف وكذلك كل ما عمل فلم يخلط بغيره والذي يخلط بغيره النبل فيها ريش ونصال وعقب ورومة والنصال لايوقف على حده فأكره السلف فيه ولا أجيزه قال ولابأس أن يبتاع آجرا بطول وعرض وثخانة ويشترط من طين معروف وثخانة معروفة ولو شرط موزونا كان أحب إلي وإن تركه فلا بأس إن شاء الله تعالى وذلك أنه إنما هو بيع صفة وليس يخلط بالطين غيره مما يكون الطين غير معروف القدر منه إنما هو يخلطه الماء والماء مستهلك فيه والنار شيء ليس منه ولا قائم فيه إنما لها فيه أثر صلاح وإنما باعه بصفة ولا خير في أن يبتاع منه لبنا على أن يطبخه فيوفيه إياه آجرا وذلك أنه لايعرف قدر ما يذهب في طبخه من الحطب وأنه قد يتلهوج ويفسد فإن أبطلناه على المشتري كنا قد أبطلنا شيئا أستوجبه وإن ألزمانه إياه ألزمناه بغير ما شرط لنفسه


باب السلف يحل فيأخذ المسلف بعض رأس ماله وبعص سلفه

قال الشافعي رحمه الله من سلف ذهبا في طعام موصوف فحل السلف فإنما له طعام في ذمة بائعه فإن شاء أخذه به كله حتى يوفيه إياه وإن شاء تركه كما يترك سائر حقوقه إذا شاء وإن شاء أخذ بعضه وأنظره ببعض وإن شاء أقاله منه كله وإذا كان له أن يقيله من كله إذا اجتمعا على الإقاله كان له إذا اجتمعا أن يقيله من بعضه فيكون ما أقاله منه كما لم يتبايعا فيه وما لم يقله منه كما كان لازما له بصفته فإن شاء أخذه وإن شاء تركه ولا فرق بين السلف في هذا وبين طعام له عليه من وجه غير السلف وقال ولكن إن حل له طعام فقال أعطيك مكان مالك من الطعام على طعاما غيره أو عرضا من العروض لم يجز لأن رسول الله قال من ابتاع طعاما فلا يبيعه حتى يستوفيه وإنما لهذا المسلف طعام فإذا أخذ غيره به فقد باعه قبل أن يستوفيه وإذا أقاله منه أو من بعضه فالإقاله ليست ببيع إنما هي نقض بيع تراضيا بنقض العقدة الأولى التي وجبت لكل واحد منهما على صاحبه فإن قال قائل ما الحجة في هذا فالقياس والمعقول مكتفي به فيه فإن قال فهل فيه أثر عن أحد من أصحاب رسول الله قيل روي عن ابن عباس وعن عطاء وعمرو بن دينار أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أن عطاء كان لايرى بأسا أن يقبل رأس ماله منه أو ينظره أو يأخذ بعض السلعة وينظره بما بقي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم القداح عن ابن جريح أنه قال لعطاء أسلفت دينارا في عشرة أفراق فحلت أفأقبض منه إن شئت خمسة أفراق وأكتب نصف الدينار عليه دينا فقال نعم قال الشافعي لأنه إذا أقاله منه فله عليه رأس مال ما أقاله منه وسواء أنتقده أو تركه لأنه لو كان عليه مال حال جاز أن يأخذه وأن ينظره به متى شاء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج عن عمرو بن دينار أنه كان لايرى بأسا أن يأخذ بعض رأس ماله وبعضا طعاما أو يأخذ بعضا طعاما ويكتب ما بقي من رأس المال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن سلمة بن موسى عن سعيد بن جبير عن ابن عباس قال ذلك المعروف أن يأخذ بعضه طعاما وبعضه دنانير أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريج أنه قال لعطاء رجل أسلف بزا في طعام فدعا إلى ثمن البز يومئذ فقال لا إلا رأس ماله أو بزه قال الشافعي قول عطاء في البز أن لايباع البز أيضا حتى يستوفى فكأنه يذهب مذهب الطعام أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد عن ابن جريح أنه قال لعطاء طعام أسلفت فيه فحل فدعاني إلى طعام غيره فرق بفرق ليس للذي يعطيني على الذي كان لي عليه فضل قال لا بأس بذلك ليس ذلك ببيع إنما ذلك قضاء قال الشافعي هذا كما قال عطاء إنشاء الله تعالى وذلك أنه سلفه في صفة ليست بعين فإذا جاءه بصفته فإنما قضاه حقه قال سعيد بن سالم ولو أسلفه في بر الشام فأخذ منه برا غيره فلا بأس به وهذا كتجاوزه في ذهبه قال الشافعي وهذا إنشاء الله كما قال سعيد قال ولكن لو حلت له مائة فرق اشتراها بمائة دينار فأعطاه بها ألف درهم لم يجز ولم يجز فيه إلا إقالته فإذا أقاله صار له عليه رأس ماله فإذا برىء من الطعام وصارت له عليه ذهب تبايعا بعد بالذهب ماشاءا وتقابضا قبل أن يتفرقا من غرض أو غيره


باب صرف السلف إلى غيره

أخبرنا الربيع قال أخبرنا الشافعي قال روي عن ابن عمر وأبي سعيد أنهما قالا من سلف في بيع فلا يصرفه إلى غيره ولا يبيعه حتى يقبضه قال وهذا كما روي عنهما إن شاء الله تعالى وفيه دلالة على أن لايباع شيء ابتيع حتى يقبض وهو موافق قولنا في كل بيع أنه لا يباع حتى يستوفى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه سئل عن رجل ابتاع سلعة غائبة ونقد ثمنها فلما رآها لم يرضها فأرادا أن يحولا بيعها في سلعة غيرها قبل أن يقبض منه الثمن قال لايصلح قال كأنه جاءه بها على غير الصفة وتحويلهما بيعهما في سلعة غيرها بيع للسلعة قبل أن تقبض قال ولو سلف رجل رجلا دراهم في مائة صاع حنطة وأسلفه صاحبه دراهم في مائة صاع حنطة وصفة الحنطتين واحدة ومحلهما واحد أو مختلف لم يكن بذلك بأس وكان لك واحد منها على صاحبه مائة صاع بتلك الصفة وإلى ذلك الأجل ولا يكون واحدا منهما قصاصا من الآخر من قبل أني لو جعلت الحنطة بالحنطة قصاصا كان بيع الطعام قبل أن يقبض وبيع الدراهم بالدراهم لأن دفعهما في يومين مختلفين نسيئة ومن أسلف في طعام بكيل أو وزن فحل السلف فقال الذي له السلف كل طعامي أوزنه وأعزله عندك حتى آتيك فأنقله ففعل فسرق الطعام فهو من ضمان البائع ولا يكون هذا قبضا من رب الطعام ولو كاله البائع للمشتري بأمره حتى يقبض أو يقبضه وكيل له فيبرأ البائع من ضمانه حينئذ


باب الخيار في السلف

قال الشافعي رحمه الله ولا يجوز الخيار في السلف لو قال رجل لرجل أبتاع منك بمائة دينار أنقدكها مائة صاع تمر إلى شهر على أني بالخيار بعد تفرقنا من مقامنا الذي تبايعنا فيه أو أنت بالخيار أو كلانا بالخيار لم يجز فيه البيع كما يجوز أن يتشارطا الخيار ثلاثا في بيوع الأعيان وكذلك لو قال ابتاع منك مائى صاع تمرا بمائة دينار على أني بالخيار يوما إن رضيت أعطيتك الدنانير وإن لم أرض فالبيع بيني وبينك مفسوخ لم يجز لأن هذا بيع موصوف والبيع الموصوف لايجوز إلا بأن يقبض صاحبه ثمنه قبل أن يتفرقا لأن قبضه ما سلف فيه قبض ملك وهو لو قبض مال الرجل على أنه بالخيار لم يكن قبضه قبض ملك ولا يجوز أن يكون الخيار لواحد منهما لأنه إن كان للمشتري فلم يملك البائع ما دفع إليه وإن كان للبائع فلم يملكه البائع ما باعه لأنه عسى أن ينتفع بماله ثم يرده إليه فلا يجوز البيع فيه إلا مقطوعا بلا خيار وكذلك لايجوز أن يسلف رجل رجلا مائة دينار على أن يدفع إليه مائة صاع موصوف إلى أجل كذا فإذا حل الأجل فالذي عليه الطعام بالخيار في أن يعطيه ما أسلفه أو يرد إليه رأس ماله حتى يكون البيع مقطوعا بينهما ولا يجوز أن يقول فإن حبستني عن رأس مالي فلي زيادة كذا فلا يجوز شرطان حتى يكون الشرط فيهما واحدا معروفا


باب ما يجب للمسلف على المسلف من شرطه

قال الشافعي رحمه الله تعالى إذا أحضر المسلف السلعة التي أسلف فكانت طعاما فاختلفا فيه دعى له أهل العلم به فإن كان شرط المشتري طعاما جيدا جديدا قيل هذا جيد جديد فإن قالوا نعم قيل ويقع عليه اسم الجوده فإن قالوا نعم لزم المسلف أخذ أقل ما يقع عليه اسم الصفة من الجوده وغيرها ويبرأ المسلف ويلزم المسلف أخذه وهكذا هذا في الثياب يقال هذا ثوب من وشي صنعاء والوشي الذي يقال له يوسفي وبطول كذا وبعرض كذا صفيق أو دقيق أو جيد أو هما ويقع عليه اسم الجودة فإذا قالوا نعم فأقل ما يقع عليه اسم الجودة يبرأ منه الذي سلف فيه ويلزم المسلف ويقال في الدقيق من الثياب وكل شيء هكذا إذا ألزمه في كل صنف منه صفة وجودة فأدنى ما يقع عليه اسم الصفة من دقة وغيرها واسم الجودة يبرئه منه وكذلك إن شرطه رديئا فالردىء يلزمه قال الشافعي أخبرنا سعيد بن سالم القداح عن ابن جريح عن عطاء قال إذا أسلفت فإياك إذا حل حقك بالذي سلفت فيه كما اشترطت ونقدت فليس لك خيار إذا أوفيت شرطك وبيعك قال الشافعي وأن جاء به على غاية من الجودة أكثر من أقل ما يقع عليه اسم الجودة فهو متطوع بالفضل ويلزم المشتري لأن الزيادة فيما يفع عليه اسم الجودة خير له إلا في موضع سأصف لك منه إن شاء الله تعالى


باب إختلاف المتبايعين بالسلف إذا رآه المسلف

قال الشافعي رحمه الله لو أن رجلا سلف رجلا ذهبا في طعام موصوف حنطة أو زبيب أو تمر أو شعير أو غيره فكان أسلفه في صنف من التمر ردىء فأتاه بخير من الرىء أو جيد فأتاه بخير مما يلزمه اسم الجيد بعد أن لا يخرج من جنس ما سلفه فيه إن كان عجوة أو صيحانيا أو غيره لزم المسلف أن يأخذه لأن الردىء لا يعنى غناء إلا أغناء الجيد وكان فيه فضل عنه وكذلك إذا ألزمناه أدنى ما يقع عليه اسم الجوده فأعطاه أعلى منها فالأعلى يغني أكثر من غناء الأسفل فقد أعطى خيرا مما لزمه ولم يخرج له مما يلزمه اسم الجيد فيكون أخرجه من شرطه إلى غير شرطه فإذا فارق الاسم أو الجنس لم يجبر عليه وكان مخيرا في تركه وقبضه قال الشافعي وهكذا القول في كل صنف من الزبيب والطعام المعروف كيله قال وبيان هذا القول أنه لو أسلفه في عجوة فأعطاة برديا وهو خير منها أضعافا لم أجبره على أخذه لأنه غير الجنس الذي اسلفه فيه قد يريد العجوة لأمر لا يصلح له البردي وهكذا الطعام كله إذا اختلفت أجناسة لأن هذا أعطاه غير شرطه ولو كان خيرا منه قال الشافعي وهكذا العسل ولا يستغنى في العسل عن أن يصفه ببياض أو صفرة أو خضرة لأنه يتباين في ألوانه في القيمة وهكذا كل ماله لون يتباين به ما خالف لونه من حيوان وغيره قال ولو سلف رجل رجلا عرضا في فضة بيضاء جيدة فجاء بفضة بيضاء أكثر مما يقع عليه أدنى اسم الجودة أو سلفه عرضا في ذهب أحمر جيد فجاء بذهب أحمر أكثر من أدنى ما يقع عليه أدنى اسم الجودة لزمه وكذا لو سلفه في صفر أحمر جيد فجاءه بأحمر بأكثر مما يقع عليه أقل اسم الجودة لزمه ولكن لو سلفه في صفر أحمر فأعطاه أبيض والأبيض يصلح لما لا يصلح له الأحمر لم يلزمه إذا اختلف اللونان فيما يصلح له أحد اللونين ولا يصلح له الآخر لم يلزمه المشتري إلا ما يلزمه اسم الصفة وكذلك إذا اختلفا فيما تتباين فيه الأثمان بالألوان لم يلزم المشتري إلا ما يلزمه بصفة ما سلف فيه فأما مالا تتباين فيه بالألوان مما لايصلح له المشتري فلا يكون أحدهما أغنى فيه من الآخر ولا أكثر ثمنا وإنما يفترقان لاسمه فلا أنظر فيه إلى الألوان


باب ما يلزم في السلف مما يخالف الصفة

قال الشافعي رحمه الله تعالى ولو سلفه في ثوب مروى ثخين فجاء برقيق أكثر ثمنا من ثخين لم ألزمه إياه لأن الثخين يدفىء أكثر مما يدفىء الرقيق وربما كان أكثر بقاء من الرقيق ولأنه مخالف لصفته خارج منها قال وكذلك لو سلفه في عبد بصفة وقال وضىء فجاءه بأكثر من صفته إلا أنه غير وضىء لم ألزمه إياه لمباينته من أنه ليس بوضىء وخروجه من الصفة وكذلك لو سلفه في عبد بصفة فقال غليظ شديد الخلق فجاء بوضىء ليس بشديد الخلق أكثر منه ثمنا لم يلزمه لأن الشديد يغني غير غناء الوضىء وللوضىء ثمن أكثر منه ولا ألزمه أبدا خيرا من شرطه حتى يكون منتظما لصفته زائدا عليها فأما إذا زاد عليها في القيمة وقصر عنها في بعض المنفعة أو كان هذا خارجا منها بالصفة فلا ألزمه إلا ما شرط فعلى هذا هذا الباب كله وقياسه


باب ما يجوز فيه السلف وما لايجوز

قال الشافعي رحمه الله ولا يجوز السلف في حنطة أرض رجل بعينها بصفة لأن الآفة قد تصيبها في الوقت الذي يحل فيه السلف فلا يلزم البائع أن يعطيه صفته من غيرها لأن البيع وقع عليها ويكون قد انتفع بماله في أمر لايلزمه والبيع ضربان لاثالث لهما بيع عين إلى غير أجل وبيع صفة إلى أجل أو إلى غير أجل فتكون مضمونة على البائع فإذا باعه صفة من عرض بحال فله أن يأخذ منها من حيث شاء قال وإذا كان خارجا من البيوع التي أجزت كان بيع مالا يعرف أولى أن يبطل قال الشافعي وهكذا ثمر حائط رجل بعينه ونتاج رجل بعينه وقرية بعينها غير مأمونة ونسل ماشية بعينها فإذا شرط المسلف من ذلك ما يكون مأمونا أن ينقطع أصله لايختلف في الوقت الذي يحل فيه جاز وإذا شرط الشيء الذي الأغلب منه أن لا يؤمن إنقطاع أصله لم يجز قال وهكذا لو أسلفه في لبن ماشية رجل بعينه وبكيل معلوم وصفة لم يجز وإن أخذ في كيله وحلبه من ساعته لأن الآفة قد تأتي عليه قبل يفرغ من جميع ما أسلفت فيه ولا نجيز في شيء من هذا إلا كما وصفت لك في أن يكون بيع عين لايضمن صاحبها شيئا غيرها إن هلكت انتقض البيع أو بيع صفة مأمونة أن تنقطع من أيدي الناس في حين محله فأما ما كان قد ينقطع من أيدي الناس فالسلف فيه فاسد قال الشافعي وإن أسلف سلفا فاسدا وقبضه رده وإن استهلكه رد مثله إن كان له مثل أو قيمته إن لم يكن له مثل ورجع برأس ماله فعلى هذا هذا الباب كله وقياسه


باب إختلاف المسلف والمسلف في السلم

قال الشافعي رحمه الله ولو اختلف المسلف والمسلف في السلم فقال المشتري أسلفتك مائة دينار في مائتي صاع حنطة وقال البائع أسلفتني مائة دينار في مائة صاع حنطة أحلف البائع بالله ما باعه بالمائة التي قبض منه إلا مائة صاع فإذا حلف قيل للمشتري إن شئت فلك عليه المئة الصاع التي أقر بها وإن شئت فاحلف ما ابتعت منه مائة صاع وقد كان بيعك مائتي صاع لأنه مدع عليك أنه ملك عليك المائة الدينار بالمائة الصاع وأنت منكر فإن حلف تفاسخا البيع قال الشافعي وكذلك لو اختلفا فيما اشترى منه فقال اسلفتك مائتي دينار في مائة صاع تمرا وقال بل اسلفتني في مائة صاع ذرة أو قال اسلفتك في مائة صاع بردى وقال بل اسلفتني في مائة صاع عجوة أو قال اسلفتك في سلعة موصوفة وقال الآخر بل اسلفتني في سلعة غير موصوفة كان القول فيه كما وصفت لك يحلف البائع ثم يخير المبتاع بين أن يأخذ بما أقر له البائع بلا يمين أو يحلف فيبرأ من دعوى البائع ويتفاسخان قال الربيع إن أخذه المبتاع وقد ناكره البائع فإن أقر المبتاع ثم قال البائع حل له أن يأخذها وإلا فلا يحل له إذا أنكره والسلف ينفسخ بعد أن يتصالحا قال الشافعي وكذلك لو تصادقا في السلعة واختلفا في الأجل فقال المسلف هو إلى سنة وقال البائع هو إلى سنتين حلف البائع وخير المشتري فإن رضي وإلا حلف وتفاسخا فإن كان الثمن في هذا كله دنانير أو دراهم رد مثلها أو طعاما رد مثله فإن لم يوجد رد قيمته وكذلك لو كان سلفه سلعة غير مكيلة ولا موزونة ففاتت رد قيمتها قال وهكذا القول في بيوع الأعيان إذا اختلفا في الثمن أو في الأجل أو اختلفا في السلعة المبيعة فقال البائع بعتك عبدا بألف واستهلكت العبد وقال المشتري اشتريته منك بخمسمائة وقد هلك العبد تحالفا ورد قيمة العبد وإن كانت أقل من الخمسمائة أو أكثر من ألف قال الشافعي وهكذا كل ما اختلفا فيه من كيل وجودة وأجل قال ولو تصادقا على البيع والأجل فقال البائع لم يمض من الأجل شيء أو قال مضى منه شيء يسير وقال المشتري بل قد مضى كله أو لم يبقى منه إلا شيء يسير كان القول قول البائع مع يمينه وعلى المشتري البينة قال الشافعي رحمه الله ولا ينفسخ بيعهما في هذا من قبل تصادقهما على الثمن والمشترى والأجل فأما مايختلفان فيه في أصل العقد فيقول المشتري اشتريت إلى شهر ويقول البائع بعتك إلى شهرين فإنهما يتحالفان ويترادان من قبل اختلافهما فيما يفسخ العقدة والأولان لم يختلفا قال الشافعي وكرجل استأجر رجلا سنة بعشرة دنانير فقال الأجير قد مضت وقال المستأجر لم تمض فالقول قول المستأجر وعلى الأجير البينة لأنه مقر بشيء يدعى المخرج منه


باب السلف في السلعة بعينها حاضرة أو غائبة

قال الشافعي رحمه الله ولو سلف رجل رجلا مائة دينار في سلعة بعينها على أن يقبض السلعة بعد يوم أو أكثر كان السلف فاسدا ولا تجوز بيوع الأعيان على أنها مضمونه على بائعها بكل حال لأنه لايمتنع من فوتها ولا بأن لايكون لصاحبها السبيل على أخذها متى شاء هو لايحول بائعها دونها إذا دفع إليه ثمنها وكان إلى أجل لأنها قد تتلف في ذلك الوقت وإن قل فيكون المشتري قد اشترى غير مضمون على البائع بصفة موجودة بكل حال يكلفها بائعها ولا ملكه البائع شيئا بعينه يتسلط على قبضه حين وجب له وقدر على قبضه قال الشافعي وكذلك لايتكارى منه راحلة بعينها معجلة الكراء على أن يركبها بعد يوم أو أكثر لأنها قد تتلف ويصيبها مالا يكون فيها ركوب معه ولكن يسلفه على أن يضمن له حمولة معروفة وبيوع الأعيان لاتصلح إلى أجل إنما المؤجل ما ضمن من البيوع بصفة وكذلك لايجوز أن يقول أبيعك جاريتي هذه بعبدك هذا على أن تدفع إلي عبدك بعد شهر لأنه قد يهرب ويتلف وينقص إلى شهر قال الشافعي وفساد هذا خروجه من بيع المسلمين وما وصفت وأن الثمن فيه غير معلوم لأن المعلوم ما قبضه المشتري أو ترك قبضه وليس للبائع أن يحول دونه قال ولابأس أن أبيعك عبدي هذا أو أدفعه إليك بعبد موصوف أو عبدين أو بعير أو بعيرين أو خشبة أو خشبتين إذا كان ذلك موصوفا مضمونا لأن حقي في صفة مضمونة على المشتري لافي عين تتلف أو تنقص أو تفوت فلا تكون مضمونه عليه


باب إمتناع ذي الحق من أخذ حقه

قال الشافعي رحمه الله تعالى وإذا حل حق المسلم وحقه حال بوجه من الوجوه فدعا الذي عليه الحق الذي له الحق إلى أخذ حقه فامتنع الذي له الحق فعلى الوالي جبره على أخذ حقه ليبرأ ذو الدين من دينه ويؤدي إليه ماله عليه غير منتقص له بالأداء شيئا ولا مدخل عليه ضررا إلا أن يشاء رب الحق أن يبرئه من حقه بغير شيء يأخذه منه فيبرأ بإبرائه إياه قال الشافعي فإن دعاه إلى أخذه قبل محله وكان حقه ذهبا أو فضة أو نحاسا أو تبرا أو عرضا غير مأكول ولا مشروب ولا ذي روح يحتاج إلى العلف أو النفقة جبرته على أخذ حقه منه إلا أن يبرئه لأنه قد جاءه بحقه وزيادة تعجيله قبل محله ولست أنظر في هذا إلى تغير قيمته فإن كان يكون في وقته أكثر قيمة أو أقل قلت للذي له الحق إن شئت حبسته وقد يكون في وقت أجله أكثر قيمة منه حين يدفعه وأقل قال الشافعي فإن قال قائل مادل على ما وصفت قلت أخبرنا أن أنس بن مالك كاتب غلاما له على نجوم إلى أجل فأراد المكاتب تعجيلها ليعتق فامتنع أنس من قبولها وقال لاآخذها إلا عند محلها فأتى المكاتب عمر بن الخطاب رضي الله تعالى عنه فذكر ذلك له فقال عمر إن أنسا يريد الميراث فكان في الحديث فأمره عمر بأخذها منه وأعتقه قال الشافعي وهو يشبه القياس قال وإن كان ما سلف فيه مأكولا أو مشوربا لايجبر على أخذه لأنه قد يريد أكله وشربه جديدا في وقته الذي سلف إليه فإن عجله ترك أكله وشربه وأكله وشربه متغيرا بالقدم في غير الوقت الذي أراد أكله او شربه فيه قال الشافعي وإن كان حيوانا لاغناء به عن العلف أو الرعي لم يجبر على أخذه قبل محله لأنه يلزمه فيه مؤنة العلف أو لرعي الرعي إلى أن ينتهي إلى وقته فدخل عليه بعض مؤنة وأما ما سوى هذا من الذهب والفضة والتبر كله والثياب والخشب والحجارة وغير ذلك فإذا دفعه برىء منه وجبر المدفوع إليه على أخذه من الذي هو له عليه قال الشافعي فعلى هذا هذا الباب كله وقياسه لا أعلمه يجوز فيه غير ما وصفت أو أن يقال لايجبر أحد على أخذ شيء هو له حتى يحل له فلا يجبر على دينار ولادرهم حتى يحل له وذلك أنه قد يكون لاحرز له ويكون متلفا لما صار في يديه فيختار أن يكون مضمونا على ملىء من أن يصير إليه فيتلف من يديه بوجوه منها ما ذكرت ومنها أن يتقاضاه ذو دين أو يسأله ذو رحم لو لم يعلم ما صار إليه لم يتقاضاه ولم يسأله فإنما منعنا من هذا أنا لم نر أحدا خالف في أن الرجل يكون له الدين على الرجل فيموت الذي عليه الدين فيدفعون ماله إلى غرمائه وإن لم يريدوه لئلا يحبسوا ميراث الورثة ووصية الموصي لهم ويجبرونهم على أخذه لأنه خير لهم والسلف يخالف دين الميت في بعض هذا


باب السلف في الرطب فينفد

قال الشافعي رحمه الله إذا سلف رجل رجلا في رطب أو عنب إلى أجل يطيبان له فهو جائز فأن نفد الرطب أو العنب حتى لايبقى منه شيء بالبلد الذي سلفه فيه فقد قيل المسلف بالخيار فإن شاء رجع بما بقي من سلفه كأن سلف مائة درهم في مائة مد فأخذ خمسين فيرجع بخمسين وإن شاء أخذ ذلك إلى رطب قابل ثم أخذ بيعه بمثل صفة رطبه وكيله وكذلك العنب وكل فاكهة رطبة تنفد في وقت من الأوقات وهذا وجه قال وقد قيل إن سلفه مائة درهم في عشرة آصع من رطب فأخذ خمسة آصع ثم نفذ الرطب كانت له الخمسة الآصع بخمسين درهما لأنها حصتها من الثمن فانفسخ البيع فيما بقي من الرطب فرد إليه خمسين درهما قال الشافعي وهذا مذهب والله تعالى أعلم ولو سلفه في رطب لم يكن عليه أن يأخذ فيه بسرا ولا مختلفا وكان له أن يأخذ رطبا كله ولم يكن عليه أن يأخذه إلا صحاحا غير منشدخ ولا معيب بعفن ولا عطش ولا غيره وكذلك العنب لايأخذه إلا نضيجا غير معيب وكذلك كل شيء من الفاكهه الرطبة يسلف فيها فلا يأخذ إلا صفته غير معيبة قال وهكذا كل شيء أسلفه فيه لم يأخذه معيبا إن أسلف في لبن مخيض لم يأخذه رائبا ولا مخيضا وفي المخيض ماء لايعرف قدره والماء غير اللبن قال الشافعي ولو أسلفه في شيء فأعطاه إياه معيبا والعيب مما قد يخفى فأكل نصفه أو أتلفه وبقي نصفه كأن كان رطبا فأكل نصفه أو أتلفه وبقي نصفه يأخذ النصف بنصف الثمن ويرجع عليه بنقصان ما بين الرطب معيبا وغير معيب وإن اختلفا في العيب والمشترى قائم في يد المشتري ولم يستهلكه فقال دفعته إليك بريئا من العيب وقال المشتري بل دفعته معيبا فالقول قول البائع إلا أن يكون ما قال عيب لايحدث مثله وإن كان أتلفه فقال البائع ما أتلفت منه غير معيب وما بقي معيب فالقول قوله إلا أن يكون شيئا واحدا لايفسد منه شيء إلا بفساده كله كبطيخة واحدة أو دباءة واحدة وكل ما قلت القول فيه قوله فعليه فيه اليمين


كتاب الرهن الكبير إباحة الرهن

أخبرنا الربيع قال أخبرنا الشافعي قال قال الله تبارك وتعالى يا أيها الذين أمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه وليكتب بينكم كاتب بالعدل وقال عز وجل وإن كنتم على سفر ولم تجدوا كاتبا فرهن مقبوضة قال الشافعي فكان بينا في الآية الأمر بالكتاب في الحضر والسفر وذكر الله تبارك اسمه الرهن إذا كانوا مسافرين ولم يجدوا كاتبا فكان معقولا والله أعلم فيها أنهم أمروا بالكتاب والرهن احتياطا لمالك الحق بالوثيقة والمملوك عليه بأن لاينسى ويذكر لا أنه فرض عليهم أن يكتبوا ولا أن يأخذوا رهنا لقول الله عز وجل فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته فكان معقولا أن الوثيقة في الحق في السفر والإعواز غير محرمةوالله أعلم في الحضر وغير الإعواز ولا بأس بالرهن في الحق الحال والدين في الحضر والسفر وما قلت من هذا مما لاأعلم فيه خلافا وقد روي أن رسول الله رهن درعه في الحضر عند أبي الشحم اليهودي وقيل في سلف والسلف حال قال الشافعي أخبرنا الدراوردي عن جعفر بن محمد عن أبيه عليهما السلام قال رهن رسول الله درعه عند أبي الشحم اليهودي قال الشافعي وروى الأعمش عن إبراهيم عن الأسود عن عائشة أن النبي مات ودرعه مرهونة قال الشافعي فأذن الله جل ثناؤه بالرهن في الدين والدين حق لازم فكل حق مما يملك أو لزم بوجه من الوجوه جاز الرهن فيه ولا يجوز الرهن فيما لايلزم فلو ادعى رجل على رجل حقا فأنكره وصالحه ورهنه به رهنا كان الرهن مفسوخا لأنه لايلزم الصلح على الإنكار ولو قال أرهنك داري على شيء إذا داينتني به أو بايعتني ثم داينه أو بايعه لم يكن رهنا لأن الرهن كان ولم يكن للمرتهن حق وإذن الله عز وجل به فيما كان للمرتهن من الحق دلاله على أن لايجوز إلا بعد لزوم الحق أو معه فأما قبله فإذا لم يكن حق فلا رهن


باب ما يتم به الرهن من القبض

قال الله عز وجل فرهان مقبوضة قال الشافعي فلما كان معقولا أن الرهن غير مملوك الرقبة للمرتهن ملك البيع ولا مملوك المنفعة له ملك الإجارة لم يجز أن يكون رهنا إلا بما أجازه الله عزوجل به من أن يكون مقبوضا وإذا لم يجز فللراهن ما لم يقبضه المرتهن منه منعه منه وكذلك لو أذن له في قبضه فلم يقبضه المرتهن حتى رجع الراهن في الرهن كان ذلك له لما وصفت من أنه لايكون رهنا إلا بأن يكون مقبوضا وكذلك كل ما لم يتم إلا بأمرين فليس يتم بأحدهما دون الآخر مثل الهبات التي لاتجوز إلا مقبوضة وما في معناها ولو مات الراهن قبل أن يقبض المرتهن الرهن لم يكن للمرتهن قبض الرهن وكان هو والغرماء فيه أسوة سواء ولو لم يمت الراهن ولكنه أفلس قبل أن يقبض المرتهن الرهن كأن المرتهن والغرماء فيه أسوة لأنه لا يتم له ولو خرس الراهن أو ذهب عقله قبل أن يقبض المرتهن الرهن ولا سلطه على قبضه لم يكن للمرتهن قبض الرهن ولو أقبضه الراهن إياه في حال ذهاب عقله لم يكن له قبضه ولا يكون له قبض حتى يكون جائز الأمر في ماله يوم رهنه ويوم يقبضه الراهن إياه ولو رهنه إياه وهو محجور ثم أقبضه إياه وقد فك الحجر عنه فالرهن الأول لم يكن رهنا إلا بأن يجدد له رهنا ويقبضه إياه بعد أن يفك الحجر عنه وكذلك لو رهنه إياه وهو غير محجور فلم يقبضه حتى حجر عليه لم يكن له قبضه منه ولو رهنه عبدا فلم يقبضه حتى هرب العبد وسلطه على قبضه فإن لم يقدر عليه حتى يموت الراهن أو يفلس فليس برهن وإن لم يقدر على قبضه حتى رجع الراهن في الرهن لم يكن للمرتهن له قبضه ولو رهنه عبدا فارتد العبد عن الإسلام فأقبضه إياه مرتدا أو أقبضه إياه غير مرتد فارتد فالعبد رهن بحاله إن تاب فهو رهن وإن قتل على الردة قتل بحق لزمه وخرج من ملك الراهن والمرتهن ولو رهنه عبدا ولم يقبضه حتى رهنه من غيره وإقبضه إياه كان الرهن للثاني الذي أقبضه صحيحا والرهن الذي لم يقبض كما لم يكن وكذلك لو رهنه إياه فلم يقبضه حتى أعتقه كان حرا خارجا من الرهن وكذلك لو رهنه إياه فلم يقبضه حتى كاتبه كان خارجا من الرهن وكذلك لو وهبه أو أصدقه امرأة أو أقربه لرجل أو دبره كان خارجا من الرهن في هذا كله قال الربيع وفيه قول آخر أنه لو رهنه فلم يقبضه المرتهن حتى دبره أنه لايكون خارجا من الرهن بالتدبير لأنه لو رهنه بعدما دبره كان الرهن جائزا لأن له أن يبيعه بعدما دبره فلما كان له بيعه كان له أن يرهنه قال الشافعي ولو رهن رجل رجلا عبدا ومات المرتهن قبل أن يقبضه كان لرب الرهن منعه من ورثته فإن شاء سلمه لهم رهنا ولو لم يمت المرتهن ولكنه غلب على عقله فولى الحاكم ماله رجلا فإن شاء الراهن منعه الرجل المولى لأنه كان له منعه المرتهن وإن شاء سلمه له بالرهن الأول كما كان له أن يسلمه للمرتهن ويمنعه إياه ولو رهن رجل رجلا جاريه فلم يقبضه إياه حتى وطئها ثم أقبضه إياها بعد الوطء فظهر بها حمل أقر به الراهن كانت خارجة من الرهن لأنها لم تقبض حتى حبلت فلم يكن له أن يرهنها حبلى منه وهكذا لو وطئها قبل الرهن ثم ظهر بها حمل فأقر به خرجت من الرهن وإن كانت قبضت لأنه رهنها حاملا ولو رهنه إياها غير ذات زوج فلم يقبضها حتى زوجها السيد ثم أقبضه إياها فالتزويج جائز وهي رهن بحالها ولا يمنع زوجها من وطئها بحال وإذا رهن الرجل الرجل الجارية فليس له أن يزوجها دون المرتهن لأن ذلك ينقص ثمنها ويمنع إذا كانت حاملا وحل الحق بيعها وكذلك المرتهن فأيهما زوج فالنكاح مفسوخ حتى يجتمعا عليه ولو رهن رجل رجلا عبدا وسلطه على قبضه فآجره المرتهن قبل أن يقبضه من الراهن أو غيره لم يكن مقبوضا قال الشافعي أخبرنا سعيد بن سالم عن ابن جريح أنه قال لعطاء ارتهنت عبدا فآجرته قبل أن أقبضه قال ليس بمقبوض قال الشافعي ليس الإجارة بقبض وليس برهن حتى يقبض وإذا قبض المرتهن الرهن لنفسه أو قبضه له أحد بأمره فهو قبض كقبض وكيله له قال الشافعي أخبرنا سعيد بن سالم عن ابن جريح عن عمرو بن دينار أنه قال إذا ارتهنت عبدا فوضعته على يد غيرك فهو قبض قال الشافعي وإذا ارتهن ولي المحجور له أو الحاكم للمحجور فقبض الحاكم وقبض ولي المحجور للمحجور كقبض غير المحجور لنفسه وكذلك قبض الحاكم له وكذلك إن وكل الحاكم من يقبض للمحجور أو وكل ولي المحجور من يقبض له فقبضه له كقبض الرجل غير المحجور لنفسه وللراهن منع الحاكم وولي المحجور من الرهن ما لم يقبضاه ويجوز ارتهان ولي المحجور عليه له ورهنهما عليه في النظر له وذلك أن يبيع لهما فيفضل ويرتهن فأما أن يسلف مالهما ويرتهن فلا يجوز عليهما وهو ضامن لأنه لافضل لهما في السلف ولا يجوز رهن المحجور لنفسه وإن كان نظرا له كما لايجوز بيعه ولا شراؤه لنفسه وإن كان نظرا له قبض الرهن وما يكون بعد قبضه مما يخرجه من الرهن وما لايخرجه قال الشافعي رحمه الله قال الله تعالى فرهان مقبوضة قال الشافعي إذا قبض الرهن مرة واحدة فقد تم وصار المرتهن أولى به من غرماء الراهن ولم يكن للراهن إخراجه من الرهن حتى يبرأ مما في الرهن من الحق كما يكون المبيع مضمونا من البائع فإذا قبضه المشتري مرة صار في ضمانه فإن رده إلى البائع بإجارة أو وديعة فهو من مال المبتاع ولا ينفسخ ضمانه بالبيع وكما تكون الهبات وما في معناها غير تامة فإذا قبضها الموهوب له مرة ثم أعارها إلى الواهب أو أكراها منه أو من غيره لم يخرجها من الهبة وسواء إذا قبض المرتهن الرهن مرة ورده على الراهن بإجاره أو عارية أو غير ذلك ما لم يفسخ الراهن الرهن أو كان في يده لما وصفت قال الشافعي أخبرنا سعيد بن سالم عن ابن جريح أنه قال لعطاء ارتهنت رهنا فقبضته ثم آجرته منه قال نعم هو عندك إلا أنك آجرته منه قال ابن جريج فقلت لعطاء فأفلس فوجدته عنده قال أنت أحق به من غرمائه قال الشافعي يعني لما وصفت من أنك إذا قبضته مرة ثم آجرته من راهنه فهو كعبد لك آجرته منه لأن رده إليه بعد القبض لايخرجه من الرهن قال ولا يكون الرهن مقبوضا إلا أن يقبضه المرتهن أو أحد غير الراهن بأمر المرتهن فيكون وكيله في قبضه فإن أرتهن رجل من رجل رهنا ووكل المرتهن الراهن أن يقبضه له من نفسه لم يكن قبضا ولا يكون وكيلا على نفسه لغيره في قبض كما لو كان له عليه حق فوكله بأن يقبضه له من نفسه ففعل فهلك لم يكن بريئا من الحق كما يبرأ منه لو قبضه وكيل غيره ولا يكون وكيلا على نفسه في حال إلا الحال التي يكون فيها وليا لمن قبض له وذلك أن يكون له ابن صغير فيشترى له من نفسه ويقبض له أو يهب له شيئا ويقبضه فيكون قبضه من نفسه قبضا لإبنه لأنه يقوم مقام ابنه وكذلك إذا رهن ابنه رهنا فقبضه له من نفسه فإن كان ابنه بالغا غير محجور لم يجز من هذا شيء إلا أن يقبضه ابنه لنفسه أو وكيل لإبنه غير أبيه وإذا كان لرجل عبد في يد رجل وديعة أو دار أو متاع فرهنه إياه وأذن له بقبضه فجاءت عليه مدة يمكنه فيها أن يقبضه وهو في يده فهو قبض فإذا أقر الراهن أن المرتهن قد قبض الرهن فصدقه المرتهن أو أدعى قبضه فالرهن مقبوض وإن لم يره الشهود وسواء كان الرهن غائبا أو حاضرا وذلك أن الرهن قد يقبضه المرتهن بالبلد الذي هو به فيكون ذلك قبضا إلا في خصلة أن يتصادقا على أمر لايمكن أن يكون مثله مقبوضا في ذلك الوقت وذلك أن يقول اشهدو أني قد رهنته اليوم داري التي بمصر وهما بمكة وقبضها فيعلم أن الرهن إن كان اليوم لم يمكن أن يقبض له بمكة من يومه هذا وما في هذا المعنى ولو كانت الدار في يده بكراء أو وديعة كانت كهى لو لم تكن في يده لايكون قبضا حتى تأتى عليها مدة يمكن أن تكون في يده بالرهن دون الكراء أو الوديعة أو الرهن معهما أو مع أحدهما وكينونتها في يده بغير الرهن غير كينونتها في يده بالرهن فأما إذا لم يؤقت وقتا وأقر بأنه رهنه داره بمكه وقبضها ثم قال الراهن إنما رهنته اليوم وقال المرتهن بل رهنتيها في وقت يمكن في مثله أن يكون قبضها قابض بأمره وعلم القبض فالقول قول المرتهن أبدا حتى يصدق الراهن بما وصفت من أنه لم يكن مقبوضا ولو أراد الراهن أن أحلف له المرتهن على دعواه بأنه أقر له بالقبض ولم يقبض منه فعلت لأنه لايكون رهنا حتى أقبضه والله سبحانه وتعالى أعلم ما يكون قبضا في الرهن ولايكون وما يجوز أن يكون رهنا قال الشافعي رحمه الله كل ما كان قبضا في البيوع كان قبضا في الرهن والهبات والصدقات لايختلف ذلك فيجوز رهن الدابة والعبد والدنانير والدراهم والأرضين وغير ذلك ويجوز رهن الشقص من الدار والشقص من العبد ومن السيف ومن اللؤلؤة ومن الثوب كما يجوز أن يباع هذا كله والقبض فيه أن يسلم إلى مرتهنه لاحائل دونه كما يكون القبض في البيع وقبض العبد والثوب وما يجوز أن يأخذه مرتهنه من يد راهنه وقبض ما لايحول من أرض ودار وغراس وأن يسلم لاحائل دونه وقبض الشقص مما لا يحول كقبض الكل أن يسلم لا حائل دونه وقبض الشقص مما يحول مثل السيف واللؤلؤة وما أشبههما أن يسلم للمرتهن فيها حقه حتى يضعها المرتهن والراهن على يد عدل أو في يد الشريك فيها الذي ليس براهن أو يد المرتهن فإذا كان بعض هذا فهو قبض وإن صيرها المرتهن إلى الراهن أو إلى غيره بعد القبض فليس بإخراج لها من الرهن كما وصفت لايخرجها إلا فسخ الرهن أو البراءة من الحق الذي به الرهن إذا أقر الراهن أن المرتهن قد قبض الرهن وادعى ذلك المرتهن حكم له بأن الرهن تام بإقرار الراهن ودعوى المرتهن ولو كان الرهن في الشقص غائبا فأقر الراهن أن المرتهن قد قبض الرهن وادعى ذلك المرتهن أجزت الإقرار لأنه قد يقبض له وهو غائب عنه فيكون قد قبضه بقبض من أمره يقبضه له ولو كان لرجل عبد في يد رجل بإجارة أو وديعة فرهنه إياه وأمره بقبضه كان هذا رهنا إذا جاءت عليه ساعة بعد ارتهانه إياه وهو في يده لأنه مقبوض في يده بعد الرهن ولو كان العبد الرهن غائب عن المرتهن لم يكن قبضا حتى يحضره فإذا أحضره بعد ما أذن له بقبضه فهو مقبوض كما يبيعه إياه وهو في يديه ويأمره بقبضه فيقبضه بأنه في يديه فيكون البيع تاما ولو مات مات من مال المشتري ولو كان غائبا لم يكن مقبوضا حتى يحضر المشتري بعد البيع فيكون مقبوضا بعد حضوره وهو في يديه ولو كانت له عنده ثياب أو شيء مما لايزول بنفسه وديعه أو عارية أو بإجارة فرهنه إياها وأذن له في قبضها قبل القبض وهي غير غائبة عن منزله كان هذا قبض وإن كانت غائبة عن منزله لم يكن قبضا حتى يحدث لها قبضا وإن كان رهنه إياها في سوق أو مسجد وهي في منزله وأذن له في قبضها لم يكن قبضا حتى يصير إلى منزله وهي فيه فيكون لها حينئذ قابضا لأنها قد تخرج من منزله بخلافه إلى سيدها وغيره ولا يكون القبض إلا ما حضره المرتهن لاحائل دونه أو حضره وكيله كذلك ولو كان الرهن أرضا أو دارا غائبة عن المرتهن وهي وديعة في يديه وقد وكل بها فأذن له في قبضها لم يكن مقبوضا حتى يحضرها المرتهن أو وكيله بعد الرهن مسلمة لاحائل دونها لأنها إذا كانت غائبة عنه فقد يحدث لها مانع منه فلا تكون مقبوضة أبدا إلا بأن يحضرها المرتهن أو وكيله لاحائل دونها ولو جاءت عليه في هذه المسائل مدة يمكنه أن يبعث رسولا إلى الرهن حيث كان يقبضه فادعى المرتهن أنه قبضه كان مقبوضا لأنه يقبض له وهو غائب عنه وإذا رهن الرجل رهنا وتراضى الراهن والمرتهن بعدل يضعانه على يديه فقال العدل قد قبضته لك ثم اختلف الراهن والمرتهن فقال الراهن لم يقبضه لك العدل وقال المرتهن قد قبضه لي فالقول قول الراهن وعلى المرتهن البينة أن العدل قد قبضه له لأنه وكيل له فيه ولا أقبل فيه شهادته لأنه يشهد على فعل نفسه ولا يضمن المأمور بقبض الرهن بغروره المرتهن شيئا من حقه وكذا لو أفلس غريمه أو هلك الرهن الذي ارتهنه فقال قبضته ولم يقبضه لأنه لو يضمن له شيئا وقد أساء في كذبه ولو كان كل ما ذكرت من الرهن في يدي المرتهن بغصب الراهن فرهنه إياه قبل أن يقبضه منه وأذن له في قبضه فقبضه كان رهنا وكان مضمونا على الغاصب بالغصب حتى يدفعه إلى المغصوب فيبرأ أو يبرئه المغصوب من ضمان الغصب ولا يكون أمره له بالقبض لنفسه براءة من ضمان الغصب وكذلك لو كان في يديه بشراء فاسد لأنه لايكون وكيلا لرب المال في شيء على نفسه ألا ترى أنه لو أره أن يقبضه لنفسه من نفسه حقا فقبضه وهلك لم يبرأ منه ولكنه لو رهنه إياه وتواضعاه على يدي عدل كان الغاصب والمشترى شراء فاسدا بريئين من الضمان بإقرار وكيل رب العبد أنه قد قبضه بأمر رب العبد وكان كإقرار رب العبد أنه قد قبضه وكان رهنا مقبوضا ولو قال الموضوع على يديه الرهن بعد قوله قد قبضته ولم أقبضه لم يصدق على الغاصب ولا المشترى شراء فاسدا وكان بريئا من الضمان كما يبرأ لو قال رب العبد قد قبضته منه وكان مقبوضا بإقرار الموضوع على يديه الرهن أنه قبضه ولو رهن رجل رجلا عبدين أو عبدا وطعاما أو عبدا ودارا أو دارين فقبض أحدهما ولم يقبض الآخر كان الذي قبض رهنا بجميع الحق وكان الذي لم يقبض خارجا من الرهن حتى يقبضه إياه الراهن ولا يفسد الذي قبض بأن لم يقبض الذي معه في عقدت الرهن وليس كالبيوع في هذا وكذلك لو قبض أحدهما ومات الآخر أو قبض أحدهما ومنعه الآخر كان الذي قبض رهنا والذي لم يقبض خارجا من الرهن وكذلك لو وهب له دارين أو عبدين أو دارا وعبدا فأقبضه أحدهما ومنعه الآخر كان له الذي قبض ولم يكن له الذي منعه وكذلك لو لم يمنعه ولكنه غاب عنه أحدهما لم تكن الهبة في الغائب تامة حتى يسلطه على قبضه فيقبضه بأمره وإذا رهنه رهنا فأصاب الرهن عيب إما كان عبدا فاعور أو قطع أو أي عيب أصابه فأقبضه إياه فهو رهن بحاله فإن قبضه ثم أصابه ذلك العيب عند المرتهن فهو رهن بحاله وهكذا لو كانت دارا فانهدمت أو حائطا فتقعر نخله وشجره وانهدمت عينه كان رهنا بحاله وكان للمرتهن منع الراهن من بيع خشب نخله وبيع بناء الدار لأن ذلك كله داخل في الرهن إلا أن يكون ارتهن الأرض دون البناء والشجر فلا يكون له منع مالم يدخل في رهنه ولو رهنه أرض الدار ولم يسم له البناء في الرهن أو حائطا ولم يسم له الغراس في الرهن كانت الأرض له رهنا دون البناء والغراس ولا يدخل في الرهن إلا ما سمي داخلا فيه ولو قال رهنتك بناء الدار كانت الدار له رهنا دون أرضها ولا يكون له الأرض والبناء حتى يقول رهنتك أرض الدار وبناءها وجميع عمارتها ولو قال رهنتك نخلي كانت النخل رهنا ولم يكن ما سواها من الأرض ولا البناء عليها رهنا حتى يكتب رهنتك حائطي بحدوده أرضه وغراسه وبناءه وكل حق له فيكون جميع ذلك رهنا ولو قال رهنتك بعض داري أو رهنتك شقصا أو جزءا من داري لم يكن هذا رهنا ولو أقبضه جميع الدار حتى يسمى كم ذلك البعض أو الشقص أو الجزء ربعا أو أقل أو أكثر منه كما لايكون بيعا وكذلك لو أقبضه الدار ولو قال رهنتكها إلا ما شئت أنا وأنت منها أو إلا جزءا منها لم يكن رهنا ما يكون إخراجا للرهن من يدي المرتهن وما لايكون قال الشافعي رحمه الله وجماع ما يخرج الرهن من يدي المرتهن أن يبرأ الراهن من الحق الذي عليه الرهن بدفع أو غبراء من المرتهن له أو يسقط الحق الذي به الرهن بوجه من الوجوه فيكون الرهن خارجا من يدي المرتهن عائدا إلى ملك راهنه كما كان قبل أن يرهن أو يقول المرتهن قد فسخت الرهن أو أبطلته أو أبطلت حقي فيه ولو رهن رجل رجلا أشياء مثل دقيق وإبل وغنم وعروض ودراهم ودنانير بألف درهم أو ألف درهم ومائة دينار أو ألف درهم ومائتي دينار أو بعيرا وطعاما فدفع الراهن إلى المرتهن جميع ماله في الرهون كلها إلا درهما واحدا أو أقل منه أو ويبة حنطة أو أقل منها كانت الرهون كلها بالباقي وإن قل لاسبيل للراهن على شيء منها ولا لغرمائه ولا لورثته لو مات حتى يستوفي المرتهن كل ماله فيها لأن الرهون صفقة واحدة لايفك بعضها قبل بعض ولو رهن رجل رجلا جارية فقبضها المرتهن ثم أذن للراهن في عتقها فلم يعتقها أو أذن له في وطئها فلم يطأها أو وطئها فلم تحمل فهي رهن بحالها لايخرجها من الرهن إلا بأن يأذن له فيما وصفت كما لو أمره أن يعتق عبدا لنفسه فأعتقه عتق وإن لم يعتقه فهو على ملكه بحاله وكذلك لو ردها المرتهن إلى الراهن بعد قبضه إياها بالرهن مرة واحدة فقال استمتع من وطئها وخدمتها كانت مرهونة بحالها لاتخرج من الرهن فإن حملت الجارية من الوطء فولدت أو أسقطت سقطا قد بان من خلقه شيء فهي أم ولد لسيدها الراهن وخارجه من الرهن وليس على الراهن أن يأتيه برهن غيرها لأنه لم يتعدى في الوطء وهكذا لو أذن له في أن يضربها فضربها فماتت لم يكن له عليه أن يأتيه ببدلا منها يكون رهنا مكانها لأنه لم يتعدى عليه في الضرب وإذا رهن الرجل الرجل أمة فآجره إياها فوطئها الراهن أو اغتصبها الراهن نفسها فوطئها فإن لم تلد فهي رهن بحالها ولا عقر للمرتهن على الراهن لأنها أمة الراهن ولو كانت بكر فنقصها الوطء كان للمرتهن أخذ الراهن بما نقصها يكون رهنا معها أو قصاصا من الحق إن شاء الراهن كما تكون جنايته عليها وهكذا لو كانت ثيبا فأفضاها أو نقصها نقصا له قيمة وإن لم ينقصها الوطء فلا شيء للمرتهن على الراهن في الوطء وهي رهن كما هي وإن حبلت وولدت ولم يأذن له في الوطء ولا مال له غيرها ففيها قولان أحدهما أنها لا تباع ما كانت حبلى فإذا ولدت بيعت ولم يبع ولدها وإن نقصتها الولادة شيء فعلى الراهن ما نقصتها الولادة وإن ماتت من الولادة فعلى الراهن أن يأتي بقيمتها صحيحة تكون رهنا مكانها أو قصاصا متى قدر عليها ولا يكون إحباله إياها أكبر من أن يكون رهنها ثم أعتقها ولا مال له غيرها فأبطل العتق وتباع بالحق وإن كانت تسوى ألفا وإنما هي مرهونه بمائة بيع منها بقدر المائة وبقي ما بقي رقيقا لسيدها ليس له أن يطأها وتعتق بموته في قول من اعتق أم الولد بموت سيدها ولا تعتق قبل موته لو كان رهنه إياها ثم أعتقها ولم تلد ولا مال له بيع منها بقدر الدين وعتق ما بقي مكانه وإن كانت عليه دين يحيط بما له عنق ما بقي ولم يبع لأهل الدين والقول الثاني أنه إذا اعتقها فهي حره أو أولدها فهي أم ولد له لاتباع في واحدة من الحالين لأنه مالك وقد ظلم نفسه ولا يسعى في شيء من قيمتها وهكذا القول فيما رهن من الرقيق كلهم ذكورهم وإناثهم وإذا بيعت أم الولد في الرهن بما وصفت فملكها السيد فهي أم ولد له بذلك الولد ووطؤه إياها وعتقه بغير إذن المرتهن مخالف له بإذن المرتهن ولو اختلفا في الوطء والعتق فقال الراهن وطئتها أو اعتقتها بإذنك وقال المرتهن ما أذنت لك فالقول قول المرتهن مع يمينه فإن نكل المرتهن حلف الراهن لقد أذن له ثم كانت خارجة من الرهن وإن لم يحلف الراهن أحلفت الجارية فقد أذن له بعتقها أو وطئها وكانت حره أو أم ولد وإن لم تحلف هي ولا السيد كانت رهنا بحالها ولو مات المرتهن فادعى الراهن عليه أنه أذن له في وطئها أو عتقها وقد ولدت منه أو أعتقها كانت عليه البينة فإن لم يقم بينه فهي رهن بحالها وإن أراد أن يحلف له ورثة الميت أحلفوا ما علموا أباهم أذن له لم يزادوا على ذلك في اليمين ولو مات الراهن فادعى ورثة هذا احلف لهم المرتهن ما أذن للراهن في العتق والوطء كما وصفت أولا وهذا كله إذا كان مفلسا فأما إذا كان الراهن موسرا فتؤخذ قيمة الجارية منه في العتق والإيلاد ثم يخير بين أن تكون قيمتها رهنا مكانها وإن كان أكثر من الحق أو قصاصا من الحق فإن اختار أن يكون قصاصا من الحق وكان فيه فضل عن الحق رد ما فضل عن الحق عليه وإذا أقر المرتهن أنه أذن للراهن في وطء أمته ثم قال هذا الحبل ليس منك هو من زوج زوجتها إياه أو من عبد فادعاه الراهن فهو ابنه ولا يمين عليه لأن النسب لاحق به وهي أم ولد له بإقراره ولا يصدق المرتهن على نفي الولد عنه وإنما منعني من احلافة أنه لو أقر بعد دعوته الولد أنه ليس منه ألحقت الولد به وجعلت الجارية أم ولد فلا معنى ليمينه إذا حكمت بإخراج ام الولد من الرهن ولو اختلف الراهن والمرتهن فقال الراهن أذنت لي في وطئها فولدت لي وقال المرتهن ما أذنت لك كان القول قول المرتهن فإن كان الراهن معسرا والجارية حبلى لم تبع حتى تلد ثم تباع ولا يباع ولدها ولو قامت بينه أن المرتهن أذن لراهن منذ مدة ذكروها في وطء أمته وجاءت بولد يمكن أن يكون من السيد في مثل تلك المدة فادعاه فهو ولده وإن لم يمكن أن يكون من السيد بحال وقال المرتهن هو من غيره بيعت الأمة ولا يباع الولد بحال ولا يكون الولد رهنا مع الأمة وإذا رهن رجل رجلا أمة ذات زوج أو زوجها بعد الرهن بإذن المرتهن لم يمنع زوجها من وطئها والبناء بها فإن ولدت فالولد خارج من الرهن وإن حبلت ففيها قولان أحدهما لاتباع حتى تضع حملها ثم تكون الجارية رهنا والولد خارجا من الرهن ومن قال هذا قال إنما يعني من بيعها حبلى وولدها مملوك أن الولد لايملك بما تملك به الأم إذا بيعت في الرهن فإن سأل الراهن أن تباع ويسلم الثمن كله للمرتهن فذلك له والقول الثاني أنها تباع حبلى وحكم الولد حكم الأم حتى يفارقها فإذا فارقها فهو خارج من الرهن وإذا رهن الرجل الرجل جارية فليس له أن يزوجها دون المرتهن لأن ذلك ينقص ثمنها ويمنع إذا كانت حاملا وحل الحق من بيعها وكذلك ليس للمرتهن أن يزوجها لأنه لايملكها وكذلك العبد الرهن وأيهما زوج العبد أو الأمة فالنكاح مفسوخ حتى يجتمعا على التزويج قبل عقدة النكاح وإذا رهن الرجل الرجل رهنا إلى أجل فاستأذن الراهن المرتهن في بيع الرهن فأذن له فيه فباعه فالبيع جائز وليس للمرتهن أن يأخذ من ثمنه شيئاولا أن يأخذ الراهن برهن مكانه وله ما لم يبعه أن يرجع في إذنه له بالبيع فإن رجع فباعه بعد رجوعه في الإذن له فالبيع مفسوخ وإن لم يرجع وقال إنما أذنت له في أن يبيعه على أن يعطيني ثمنه وإن كنت لم أقل له أنفذت البيع ولم يكن له أن يعطيه من ثمنه شيئا ولا أن يجعل له رهنا مكانه ولو أختلفا فقال أذنت له وشرطت أن يعطيني ثمنه وقال الراهن أذن لي ولم يشترط على أن أعطيه ثمنه كان القول قول المرتهن مع يمينه والبيع مفسوخ فإن مات العبد أخذ الراهن المشترى بقيمته حتى يجعلها رهنا مكانه ولو تصادقا على أنه أذن له ببيعه على أن يعطيه ثمنه لم يكن له أن يبيعه لأنه لم يأذن له في بيعه إلا على أن يعجل له حقه قبل محله ولو قامت بينة على أنه أذن له أن يبيعه ويعطيه ثمنه فباعه على ذلك فسخت البيع من قبل فساد الشرط في دفعه حقه قبل محله بأخذ الرهن فإن مات العبد في يدي المشتري بموت فعلى المشتري قيمته لأن البيع فيه كان مردودا وتوضع قيمته رهنا إلى الأجل الذي إليه الحق إلا أن يتطوع الذي عليه الحق بتعجيله قبل محله تطوعا مستأنفا لاعلى الشرط الأول ولو أذن له أن يبيعه على أن يكون المال رهنا لم يجز البيع وكان كالمسأله قبلها التي أذن له فيها أن يبيعه على أن يقبضه ثمنه في رد البيع فكان فيه غير ما في المسأله الأولى غير أنه أذن له أن يبيعه على أن يرهنه ثمنه وثمنه شيء غيره غير معلوم ولو كان الرهن بحق حال فأذن الراهن للمرتهن أن يبيع الرهن على أن يعطيه حقه فالبيع جائز وعليه أن يدفع إليه ثمن الرهن ولا يحبس عنه منه شيئا فإن هلك في يده أخذه بجميع الحق في ماله كان أقل أو أكثر من ثمن الرهن وإنما أجزناه ههنا لأنه كان عليه ما شرط عليه من بيعه وإيفائه حقه قبل شرط ذلك عليه ولو كانت المسألة يحالها فأذن له في بيع الرهن ولم يشترط عليه أن يعطيه ثمنه كان عليه أن يعطيه ثمنه إلا أن يكون الحق أقل من ثمنه فيعطيه الحق ولو أذن المرتهن للراهن في بيع الرهن ولم يحل كان له الرجوع في إذنه له ما لم يبعه فإذا باعه وتم البيع ولم يقبض ثمنه أو قبضه فأراد المرتهن أخذ ثمنه منه على أصل الرهن لم يكن ذلك له لأنه أذن له في البيع وليس له البيع وقبض الثمن لنفسه فباع فكان كمن أعطى عطاء وقبضه أو كمن أذن له في فسخ الرهن ففسخه وكان ثمن العبد مالا من مال الراهن يكون المرتهن فيه وغيره من غرمائه أسوة ولو أذن له في بيعه فلم يبعه فهو على الراهن وله الرجوع في الإذن له إلا أن يكون قال قد فسخة فيه الرهن أو أبطلته فإذا قاله لم يكن له الرجوع في الرهن وكان في الرهن كغريم غيره وإذا رهن الرجل الرجل الجارية ثم وطئها المرتهن أقيم عليه الحد فإن ولدت فولده رقيق ولا يثبت نسبهم وإن كان أكرهها فعليه المهر وإن لم يكرهها فلا مهر عليه وإن ادعى جهالة لم يعذر بها إلا أن يكون ممن أسلم حديثا أو كان ببادية نائية أو ما أشبهه ولو كان رب الجارية أذن له وكان يجهل درىء عنه الحد ولحق الولد وعليه قيمتهم يوم سقطوا وهم أحرار وفي المهر قولان أحدهما أن عليه مهر مثلها والآخر لامهر عليه لأنه أباحها ومتى ملكها لم تكن له أم ولد وتباع الجارية ويؤدب هو والسيد للإذن قال الربيع إن ملكها يوما ما كانت أم ولد له بإقراره أنه أولدها وهو يملكها قال الشافعي ولو ادعى أن الراهن المالك وهبها له قبل الوطء أو باعه إياها أو أعمره إياها أو تصدق بها عليه أو اقتصه كانت أم ولد له وخارجه من الرهن إذا صدقه الراهن أو قامت عليه بينه بذلك كان الراهن حيا أو ميتا وإن لم تقم له بينة بدعواه فالجارية وولدها رقيق إذا عرف ملكها للراهن لم تخرج من ملكه إلا ببينة تقوم عليه وإذا أراد المرتهن أحلف له ورثة الراهن على علمهم فيما ادعى من خروجها من ملك الراهن إليه قال الربيع وله في ولد قول آخر أنه حر بالقيمة ويدرأ عنه الحد ويغرم صداق مثلها


جواز شرط الرهن

قال الشافعي رحمه الله أذن الله تبارك وتعالى في الرهن مع الدين وكان الدين يكون من بيع وسلف وغيره من وجوه الحقوق وكان الرهن جائزا مع كل الحقوق شرط في عقدة الحوق أو ارتهن بعد ثبوت الحقوق وكان معقولا أن الرهن زيادة وثيقة من الحق لصاحب الحق مع الحق مأذون فيها حلال وأنه ليس بالحق نفسه ولا جزء من عدده فلو أن رجلا باع رجلا شيئا بألف على أن يرهنه شيئا من ماله يعرفه الراهن والمرتهن كان البيع جائزا ولم يكن الرهن تاما حتى يقبضه الراهن المرتهن أو من يتراضيان به معا ومتى ما اقبضاه إياه قبل أن يرفعا إلى الحاكم فالبيع لازم له وكذلك إن سلمه ليقبضه فتركه البائع كان البيع تاما قال الشافعي وإن ارتفعا إلى الحاكم وامتنع الراهن من أن يقبضه المرتهن لم يجبره الحاكم على أن يدفعه إليه لأنه لايكون رهنا إلا بأن يقبض إياه وكذلك لو وهب رجل لرجل هبة فلم يدفعها إليه لم يجبره الحاكم على دفعها إليه لأنها لاتتم له إلا بالقبض وإذا باع الرجل الرجل على أن يرهنه رهنا فلم يدفع الراهن الرهن إلى البائع المشترط له فللبائع الخيار في إتمام البيع بلا رهن أو رد البيع لأنه لم يرض بذمة المشتري دون الرهن وكذلك لو رهنه رهونا فأقبضه بعضها ومنعه بعضها وهكذا لو باعه على أن يعطيه حميلا بعينه فلم يحمل له بها الرجل الذي اشترط حمالته حتى مات كان له الخيار في إتمام البيع بلا حميل أو فسخه لأنه لم يرض بذمته دون الحميل ولو كانت المسألة بحالها فأراد المشتري فسخ البيع فمنعه الرهن أو الحميل لم يكن ذلك له لأنه لم يدخل عليه هو نقص يكون له به الخيار لأن البيع كان في ذمته وزيادة رهن أو ذمة غيره فسقط ذلك عنه فلم يزد عليه في ذمته شيء لم يكن عليه ولم يكن في هذا فساد البيع لأنه لم ينتقص من الثمن شيء يفسد به البيع إنما انتقص شيء غير الثمن وثيقه للمرتهن لاملك ولم يشترط شيئا فاسدا فيفسد به البيع وهكذا هذا في كل حق كان لرجل على رجل فشرط له فيه رهنا أو حميلا فإن كان الحق بعوض أعطاه إياه فهو كالبيع وله الخيار في أخذ العوض كما كان له في البيع وإن كان الرهن في أن أسلفه سلفا بلا بيع أو كان له عليه حق قبل أن يرهنه بلا رهن ثم رهنه شيئا فلم يقبضه إياه فالحق بحاله وله في السلف أخذه متى شاء به وفي حقه غير السلف أخذه متى شاء به وإن كان حالا ولو باعه شيئا بألف على أن يرهنه رهنا يرضيه أو يعطيه حميلا ثقة أو يعطيه رضاه من رهن و حميل أو ماشاء المشتري والبائع أو ماشاء أحدهما من رهن وحميل بغير تسمية شيء بعينه كان البيع فاسدا لجهالة البائع والمشتري أو أحدهما بما تشارطا ألا ترى أنه لو جاءه بحميل أو رهن فقال لا أرضاه لم يكن عليه حجة بأنه رضى رهنا بعينه أو حميلا بعينه فأعطيه ولو كان باعه بيعا بألف على أن يعطيه عبدا له يعرفانه رهنا له فأعطاه إياه رهنا فلم يقبله لم يكن له نقض البيع لأنه لم ينقصه شيئا من شرطه الذي عرفا معا وهكذا لو باعه بيعا بألف على أن يرهنه ما أفاد في يومه أو من قدم عليه من غيبته من رقيقه أو ما أشبه هذا كان البيع مفسوخا بمثل معنى المسألة قبلها أو اكثر وإذا اشترى منه شيئا على أن يرهنه شيئا بعينه ثم مات المشتري قبل أن يدفع الرهن إلى المرتهن لم يكن الرهن رهنا ولم يكن على ورثته دفعه إليه وإن تطوعوا ولا وارث معهم ولا صاحب وصية فدفعوه إليه فهو رهن وله بيعه مكانه لأن دينه قد حل وإن لم يفعلوا فالبائع بالخيار في نقض البيع أو إتمامه ولو كان البائع المشترط الرهن هو الميت كان دينه إلى أجله إن كان مؤجلا أو حالا إن كان حالا وقام ورثته مقامه فإن دفع المشتري إليهم الرهن فالبيع تام وإن لم يدفعه إليهم فلهم الخيار في نقض البيع كما كان لأبيهم فيه أو إتمامه إذا كان الرهن فائتا قال الشافعي إذا كان الرهن فائتا أو السلعة المشتراه فائته جعلت له الخيار بين أن يتمه فيأخذ ثمنه أو ينقضه فيأخذ قيمته كما أجعله له لو باعه عبدا فمات فقال المشتري اشتريته بخمسمائة وقال البائع بعته بألف وجعلت له إن شاء أن يأخذ ما أقر له به المشتري وإن شاء أن يأخذ قيمته بعد أن يحلف على ما ادعى المشتري ولا أحلفه ههنا لأنه لايدعى عليه المشتري براءة من شيء كما ادعى هناك المشتري براءة مما زاد على خمسمائة قال الشافعي ولو باع رجل رجلا بيعا بثمن حال أو إلى أجل أو كان له عليه حق فلم يكن له رهن في واحد منهما ولا شرط الرهن عند عقده واحدا منهما ثم تطوع له المشتري بأن يرهنه شيئا بعينه فرهنه إياه فقبضه ثم أراد الراهن إخراج الرهن من الرهن لأنه كان متطوعا به لم يكن له ذلك إلا أن يشاء المرتهن كما لايكون له لو كان الرهن بشرط وكذا لو كان رهنه رهنا بشرط فأقبضه إياه ثم زاده رهنا آخر معه أو رهونا فاقبضه إياها ثم أراد إخراجها أو اخراج بعضها لم يكن ذلك له ولو كانت الرهون تسوى أضعاف ما هي مرهونة به ولو زاده رهونا أو رهنه رهونا مرة واحدة فأققبضه بعضها ولم يقبضه بعضها كان ما أقبضه رهنا وما لم يقبضه غير رهن ولم ينتقض ما أقبضه بما لم يقبضه وإذا باع الرجل الرجل البيع على أن يكون البيع نفسه رهنا للبائع فالبيع مفسوخ من قبل أنه لم يملكه السلعة إلا بأن تكون محتبسة عن المشتري وليس هذا كالسلعة لنفسه يرهنه إياها ألا ترى أنه لو وهب له سلعة لنفسه جاز وهو لو اشترى منه شيئا على أن يهبه له لم يجز وسواء تشارطا وضع الرهن على يدي البائع أو عدل غيره وإذا مات المرتهن فالرهن بحاله فلورثته فيه ما كان له وإذا مات الراهن فالرهن بحاله لاينتقض بموته ولا موتهما ولا بموت واحد منهما قال لورثة الراهن إذا مات فيه ما للراهن من أن يؤدوا ما فيه ويخرج من الرهن أو يباع عليهم بأن دين أبيهم قد حل ولهم أن يأخذوا المرتهن ببيعه ويمنعوه من حبسه عن البيع لأنه قد يتغير في حبسه ويتلف فلا تبرأ ذمة أبيهم وقد يكون فيه الفضل عما رهن به فيكون ذلك لهم ولو كان المرتهن غائبا أقام الحاكم من يبيع الرهن ويحعل حقه على يدي عدل إن لم يكن له وكيل يقوم بذلك وإذا كان للرجل على الرجل الحق بلا رهن ثم رهنه رهنا فالرهن جائز كان الحق حالا أو إلى أجل فإن كان الحق حالا أو إلى أجل فقال الراهن ارهنك على أن تزيدني ففي الأجل ففعل فالرهن مفسوخ والحق الحال حال كما كان والمؤجل إلى أجله الأول بحاله والأجل الآخر باطل وغرماء الراهن في الرهن الفاسد أسوة المرتهن وكذلك لو لم يشترط عليه تأخير الأجل وشرط عليه أن يبيعه شيئا أو يسلفه إياه أو يعمل له بثمن على أن يرهنه ولم يرهنه لم يجز الرهن ولا يجوز الرهن في حق واجب قبله حتى يتطوع به الراهن بلا زيادة شيء على المرتهن ولو قال له بعني عبدك بمائة على أن أرهنك بالمائة وحقك الذي قبلها رهنا كان الرهن والبيع مفسوخا كله ولو هلك العبد في يدي المشتري كان ضامنا لقيمته ولو أقر المرتهن أن الموضوع على يديه الرهن قبضه جعلته رهنا ولم أقبل قول العدل لم اقبضه إذا قال المرتهن قد قبضه العدل إختلاف المرهون والحق الذي يكون به الرهن قال الشافعي رحمه الله وإذا كانت الدار أو العبد أو العرض في يدي رجل فقال رهننيه فلان على كذا وقال فلان ما رهنتكه ولكني أودعتك إياه أو وكلتك به أو غصبتنيه فالقول قول رب الدار والعرض والعبد لأن الذي في يده يقر له بملكه ويدعي عليه فيه حقا فلا يكون فيه بدعواه إلا ببينة وكذلك لو قال الذي هو في يديه رهنتنيه بألف وقال المدعى عليه لك علي ألف ولم أرهنك به ما زعمت كان القول قوله وعليه ألف بلا رهن كما أقر ولو كانت في يدي رجل داران فقال رهننيهما فلان بألف وقال فلان رهنتك إحداهما وسماها بعينها بالف كان القول قول رب الدار الذي زعم أنها ليست برهن غير رهن وكذلك لو قال له رهنتك إحداهما بمائة لم يكن رهنا إلا بمائة ولو قال الذي هما في يديه رهنتنيهما بألف وقال رب الدارين بل رهنتك أحدهما بغير عينها بألف لم تكن واحدة منهما رهنا وكانت عليه ألف بإقراره بلا رهن لأنه لايجوز في الأصل أن يقول رجل لرجل أرهنك إحدى داري هاتين ولا يسميها ولا أحد عبدي هذين ولا أحد ثوبي هذين ولا يجوز الرهن حتى يكون مسمى بعينه ولو كانت دار في يدي رجل فقال رهننيها فلان بألف ودفعها إلي وقال فلان رهنته إياها بألف ولم أدفعها إليه فعدا عليها فغصبها أو تكاراها مني رجل فأنزله فيها أو تكاراها مني هو فنزلها ولم أدفعها إليه قبضا بالرهن فالقول قول رب الدار ولا تكون رهنا إذا كان يقول ليست برهن فيكون القول قوله وهو إذا أقر بالرهن ولم يقبضه المرتهن فليس برهن ولو كانت الدار في يدي رجل فقال رهننيها فلان بألف دينار وأقبضنيها وقال فلان رهنته إياها بألف درهم أو ألف فلس وأقبضته إياها كان القول قول رب الدار ولو كان في يدي رجل عبد فقال رهننيه فلان بمائة وصدقه العبد وقال رب العبد ما رهنته إياه بشيء فالقول قول رب العبد ولا قول للعبد ولو كانت المسألة بحالها فقال ما رهنتكه بمائة ولكني بعتكه بمائة لم يكن العبد رهن ولا بيعا إذا اختلف كل واحد منهما على دعوى صاحبه ولو أن عبدا بين رجلين فقال رجل رهنتمانيه بمائة وقبضته فصدقه أحدهما وقال الآخر ما رهنتكه بشيء كان نصفه رهنا بخمسين ونصفه خارجا من الرهن فإن شهد شريك صاحب العبد عليه بدعوى المرتهن وكان عدلا عليه أحلف المرتهن معه وكان نصيبه منه رهنا بخمسين ولا شيء في شهادة صاحب الرهن يجر بها إلى نفسه ولا يدفع بها عنه فأردبها شهادته ولا أرد شهادته لرجل له عليه شيء لو شهد له على غيره ولو كان العبد بين اثنين وكان في يدي اثنين وادعيا أنهما ارتهناه معا بمائة فأقر الرجلان لأحدهما أنه رهن له وحده بخمسين وأنكرا دعوى الآخر لزمهما ما أقرا به ولم يلزمهما ما أنكرا من دعوى الآخر ولو أقرا لهما معا بأنه لها رهن وقالا هو رهن بخمسين وادعيا مائة لم يلزمهما إلا ما أقرا به ولو قال أحد الراهنين لأحد المرتهنين رهناكه أنت بخمسين وقال الآخر للآخر المرتهن أنت بخمسين كان نصف حق كل واحد منهما من العبد وهو ربع العبد رهنا للذي أقر له بخمسة وعشرين نجيز إقراره على نفسه ولا نجيز إقراره على غيره ولو كانا ممن تجوز شهادته فشهد كل واحد منهما على صاحبه ونفسه أجزت شهادتهما وجعلت على كل واحد منهما خمسة وعشرين دينارا بإقراره وخمسة وعشرين أخرى بشهادة صاحبه إذا حلف المدعي مع شاهده وإذا كانت في يدي رجل ألف دينار فقال رهننيهما فلان بمائة دينار أو بألف درهم وقال الراهن رهنتكها بدينار واحد أو عشرة دراهم فالقول قول الراهن لأن المرتهن مقر له بملك الألف دينار ومدع عليه حقا فالقول قوله فيما ادعى عليه من الدنانير إذا كان القول قول رب الرهن المدعى عليه الحق في أنه ليس برهن بشيء كان إقراره بأنه رهن بشيء أولى أن يكون القول قوله فيه وإذا اختلف الراهن والمرتهن فقال المرتهن رهنتني عبدك سالما بمائة وقال الراهن بل رهنتك عبدي موفقا بعشرة حلف الراهن ولم يكن سالم رهنا بشيء وكان لصاحب الحق عليه عشرة دنانير إن صدقه بأن موفقا رهن بها فهو رهن وإن كذبه وقال بل سالم رهن بها لم يكن موفق ولا سالم رهنا لأنه يبرئه من أن يكون موفق رهنا ولو قال رهنتك داري بألف وقال الذي يخالفه بل اشتريتها منك بألف وتصادقا على قبض الألف تحالفا وكانت الألف على الذي أخذها بلا رهن ولا بيع وهكذا لو قال لو رهنتك داري بألف أخذتها منك وقال المقر له بالرهن بل اشتريت منك عبدك بهذه الألف تحالفا ولم تكن الدار رهنا ولا العبد بيعا وكانت له عليه ألف بلا رهن ولا بيع ولو قال رهنتك داري بألف وقبضت الدار ولم أقبض الألف منك وقال المقر له بالرهن وهو المرتهن بل قبضت الألف فالقول قول الراهن بأنه لم يقر بأن عليه ألفا فتلزمه ويحلف ما أخذ الألف ثم تكون الدار خارجه من الرهن لأنه لم يأخذ ما يكون به رهنا ولو كانت لرجل على رجل ألف درهم فرهنه بها دارا فقال الراهن رهنتك هذه الدار بألف درهم إلى سنة وقال المرتهن بل بألف درهم حالة كان القول قول الراهن وعلى المرتهن البينه وكذلك لو قال رهنتكها بألف درهم وقال المرتهن بل بألف دينار فالقول قول الراهن وكل ما لم أثبته عليه إلا بقوله جعلت القول فيه قوله لأنه لو قال لم أرهنكها كان القول قوله وإذا كان لرجل على رجل ألفان أحدهما برهن والآخر بغير رهن فقضاه ألفا ثم اختلفا فقال القاضي قبضتك الألف التي بالرهن وقال المقتضي بل الألف التي بلا رهن فالقول قول الراهن القاضي ألا ترى أنه لو جاءه بألف فقال هذه الألف التي رهنتك بها فقبضها كان عليه استلام رهنه ولم يكن له حبسه عنه بأن يقول لي عليك ألف أخرى ولو حبسه عنه بعد قبضه كان متعديا بالحبس وإن هلك الرهن في يديه ضمن قيمته فإذا كان هذا هكذا لم يجز أن يكون القول إلا قول دافع المال والله أعلم جماع ما يجوز رهنه قال الشافعي رحمه الله كل من جاز بيعه من بالغ حر غير محجور عليه جاز رهنه ومن جاز له أن يرهن أو يرتهن من الأحرار البالغين غير المحجور عليهم جاز له أن يرتهن على النظر وغير النظر لأنه يجوز له بيع ماله وهبته بكل حال فإذا جازت هبته في ماله كان له رهنه بلا نظر ولا يجوز أن يرتهن الأب لابنه ولا ولي اليتيم له إلا بما فيه فضل لهما فأما أن يسلف مالهما برهن فلا يجوز له وأيهما فعل فهو ضامن لما أسلف من ماله ويجوز للمكاتب والمأذون له في التجارة أن يرتهنا إذا كان ذلك صلاحا لمالهما وازديادا فيه فأما أن يسلفا ويرتهنا فلا يجوز ذلك لهما ولكن يبيعان فيفضلان ويرتهنان ومن قلت لايجوز ارتهانه إلا فيما يفضل لنفسه أو يتيمه أو ابنه من أبي ولد وولي يتيم ومكاتب وعبد مأذون له فلا يجوز أن يرهن شيئا لأن الرهن أمانة والدين لازم فالرهن بكل حال نقص عليهم ولا يجوز أن يرهنوا إلا حيث يجوز أن يودعوا أموالهم من الضروره بالخوف إلى تحويل أموالهم وما أشبه ذلك ولا نجيز رهن من سميت لايجوز رهنه إلا في قول من زعم أن الرهن مضمون كله فأما ما لايضمن منه فرهنه غير نظر لأنه قد يتلف ولا يبرأ الراهن من الحق والذكر والأنثى والمسلم والكافر من جميع ما وصفنا يجوز رهنه ولا يجوز سواء ويجوز أن يرهن المسلم الكافر والكافر المسلم ولا أكره من ذلك شيئا إلا أن يرهن المسلم الكافر مصحفا فإن فعل لم أفسخه ووضعناه له على يدي عدل مسلم وجبرت على ذلك الكافر إن امتنع وأكره أن يرهن من الكافر العبد المسلم صغيرا أو كبيرا لئلا يذل المسلم بكينونته عنده بسبب يتسلط عليه الكافر ولئلا يطعم الكافر المسلم خنزيرا أو يسقيه خمرا فإن فعل فرهنه منه لم أفسخ الرهن قال وأكره رهن الأمة البالغة أو المقاربة للبلوغ التي يشتهى مثلها من مسلم إلا على أن يقبضها المرتهن ويقرها في يدي مالكها أو يضعها على يدي امرأة أو محرم للجارية فإن رهنها مالكها من رجل وأقبضها إياه لم أفسخ الرهن وهكذا لو رهنها من كافر غير أني أجبر الكافر على أن يضعها على يدي عدل مسلم وتكون امرأة أحب إلي ولو لم تكن امرأة وضعت على يدي رجل عدل معه امرأة عدل وإن رضي الراهن والمرتهن على أن يضعا الجارية على يدي رجل غير مأمون عليها جبرتهما أن يرضيا بعدل توضع على يديه فإن لم يفعلا اخترت لهما عدلا إلا أن يتراضيا أن تكون على يدي مالكها أو المرتهن فأما ماسوى بني آدم فلا أكره رهنه من مسلم ولا كافر حيوان ولا غيره وقد رهن النبي درعه عند أبي الشحم اليهودي وإن كانت المرأة بالغة رشيدة بكرا أو ثيبا جاز بيعها ورهنها وإن كانت ذات زوج جاز رهنها وبيعها بغير إذن زوجها وهبتها له ولها من مالها إذا كانت رشيدة مالزوجها من ماله وإن كانت المرأة أو رجل مسلم أو كافر حر أو عبد محجورين لم يجز رهن واحد منهما كما لايجوز بيعه وإذا رهن من لايجوز رهنه فرهنه مفسوخ وما عليه وما رهن كما لم يرهن من ماله لاسبيل للمرتهن عليه وإذا رهن المحجور عليه رهنا فلم يقبضه هو ولا وليه من المرتهن ولم يرفع إلى الحاكم فيفسخه حتى يفك عنه الحجر فرضي أن يكون رهنا بالرهن الأول لم يكن رهنا حتى يبتدىء رهنا بعد فك الحجر ويقبضه المرتهن فإذا فعل فالرهن جائز وإذا رهن الرجل الرهن وقبضه المرتهن وهو غير محجور ثم حجر عليه فالرهن بحاله وصاحب الرهن أحق به حتى يستوفي حقه ويجوز رهن الرجل الكثير الدين حتى يقف السلطان ماله كما يجوز بيعه حتى يقف السلطان ماله وإذا رهن الرجل غير المحجور عليه الرجل المحجور عليه الرهن فإن كان من بيع فالبيع مفسوخ وعلى الراهن رده بعينه إن وجد أو قيمته إن لم يوجد والرهن مفسوخ إذا انفسخ الحق الذي به الرهن كان الرهن مفسوخا بكل حال وهكذا إن أكراه دارا أو أرضا أو دابة ورهن المكترى المكرى المحجور عليه بذلك رهنا فالرهن مفسوخ والكراء مفسوخ وإن سكن أو ركب أو عمل له فعليه أجر مثله وكراء مثل الدابة والدار بالغا ما بلغ وهكذا لو أسلفه المحجور مالا ورهنه غير المحجور رهنا كان الرهن مفسوخا لأن السلف باطل وعليه رد السلف بعينه وليس له إنفاق شيء منه فإن أنفقه فعليه مثله إن كان له مثل أو قيمته إن لم يكن له مثل وأي رهن فسخته من جهة الشرط في الرهن أو فساد الرهن أو فساد البيع الذي وقع به الرهن لم أكلف الراهن أن يأتي برهن غيره بحال وكذلك إن كان الشرط في الرهن والبيع صحيحا واستحق الرهن لم أكلف الراهن أن يأتي برهن غيره قال وإذا تبايع الرجلان غير المحجورين البيع الفاسد ورهن أحدهما به صاحبه رهنا فالبيع مفسوخ والرهن مفسوخ وجماع علم هذا أن ينظر كل حق كان صحيح الأصل فيجوز به الرهن وكل بيع كان غير ثابت فيفسد فيه الرهن إذا لم يملك المشترى والمكترى ما بيع أو أكرى لم يملك المرتهن الحق في الرهن إنما يثبت الرهن للراهن بما يثبت به عليه ما أعطاه به فإذا بطل ما أعطاه به بطل الرهن وإذا بادل رجل رجلا عبدا بعبد أو دارا بدار أو عرضا ما كان بعرض ما كان وزاد أحدهما الآخر دنانير آجلة على أن يرهنه الزائد بالدنانير رهنا معلوما فالبيع والرهن جائز إذا قبض وإذا ارتهن الرجل من الرجل الرهن وقبضه لنفسه أو قبضه له غيره بأمره وأمر صاحب الرهن فالرهن جائز وإن كان القابض ابن الراهن أو امرأته أو أباه أو من كان من قرابته وكذلك لو كان ابن المرتهن أو واحدا ممن سميت أو عبد المرتهن فالرهن جائز فأما عبد الراهن فلا يجوز قبضه للمرتهن لأن قبض عبده عنه كقبضه عن نفسه وإذا رهن الرجل الرجل عبدا فأنفق عليه المرتهن بغير أمر الراهن كان متطوعا وإن رهنه أرضا من أرض الخراج فالرهن مفسوخ لأنها غير مملوكة فإن كان فيها غراس أو بناء للراهن فالغراس والبناء رهن وإن أدى عنها الخراج فهو متطوع بأداء الخراج عنها لايرجع به على الراهن إلا أن يكون دفعه بأمره فيرجع به عليه ومثل هذا الرجل يتكارى الأرض من الرجل قد تكاراها فيدفع المكتري الأرض كراءها عن المكتري الأول فإن دفعه بإذنه رجع به عليه وإن دفعه بغير إذنه فهو متطوع به ولا يرجع به عليه ويجوز الرهن بكل حق لزم صداق أو غيره وبين الذمي والحربي المستأمن والمستأمن والمسلم كما يجوز بين المسلمين لايختلف وإذا كان الرهن بصداق فطلق قبل الدخول بطل نصف الحق والرهن بحاله كما يبطل الحق الذي في الرهن إلا قليلا والرهن بحاله وإذا ارتهن الرجل من الرجل رهنا بتمر أو حنطة فحل الحق فباع الموضوع على يديه الرهن بتمر أو حنطة فالبيع مردود ولايجوز بيعه إلا بالدنانير أو الدراهم ثم يشترى بها قمح أو تمر فيقضاه صاحب الحق ولا يجوز رهن المقارض لأن الرهن غير مضمون إلا أن يأذن رب المال للمقارض يرهن بدين له معروف وكذلك لايجوز ارتهانه إلا أن يأذن له رب المال أن يبيع بالدين فإذا باع بالدين فالرهن ازدياد له ولا يجوز إرتهانه إلا في مال صاحب المال فإن رهن عن غيره فهو ضامن ولا يجوز الرهن العيب في الرهن قال الشافعي رحمه الله تعالى الرهن رهنان فرهن في أصل الحق لا يجب الحق إلا بشرطه وذلك أن يبيع الرجل الرجل البيع على أن يرهنه الرهن يسميانه فإذا كان هكذا فكان بالرهن عيب في بدنه أو عيب في فعله ينقص ثمنه وعلم المرتهن العيب قبل الارتهان فلا خيار له والرهن والبيع ثابتان وإن لم يعلمه المرتهن فعلمه بعد البيع فالمرتهن بالخيار بين فسخ البيع وإثباته وإثبات الرهن للنقص عليه في الرهن كما يكون هذا في البيوع والعيب الذي يكون له به الخيار كل ما نقص ثمنه من شيء قل أو كثر حتى الأثر الذي لا يضر بعمله والفعل فإذا كان قد علمه فلا خيار له ولو كان قتل أو ارتد وعلم ذلك المرتهن ثم ارتهنه كان الرهن ثابتا فإن قتل في يديه فالبيع ثابت وقد خرج الرهن من يديه وإن لم يقتل فهو رهن بحاله وكذلك لو سرق فقطع في يديه كان رهنا بحاله ولو كان المرتهن لم يعلم بارتداده ولا قتله ولا سرقته فارتهنه ثم قتل في يده أو قطع كان له فسخ البيع ولو لم يكن الراهن دلس للمرتهن فيه بعيب ودفعه إليه سالما فجنى في يديه جناية أو أصابه عيب في يديه كان على الرهن بحاله ولو أنه دلس له فيه بعيب وقبضه فمات في يديه موتا قبل أن يختار فسخ البيع لم يكن له أن يختار فسخه لما فات من الرهن وليس هذا كمن يقتل بحق في يديه أو يقطع في يديه وهكذا كل عيب في رهن ما كان حيوان أو غيره ولو اختلف الراهن والمرتهن في العيب فقال الراهن رهنتك الرهن وهو بريء من العيب وقال المرتهن ما رهنتنيه إلا معيبا فالقول قول الراهن مع يمينه إذا كان العيب مما يحدث مثله وعلى المرتهن البينه فإن أقامها فللمرتهن الخيار كما وصفت وإذا رهن الرجل الرجل العبد أو غيره على أن يسلفه سلفا فوجد بالرهن عيبا أو لم يجده فسواء وله الخيار في أخذ سلفه حالا وإن كان سماه مؤجلا وليس السلف كالبيع ورهن يتطوع به الراهن وذلك أن يبيع الرجل الرجل البيع إلى أجل بغير شرط رهن فإذا وجب بينهما البيع وتفرقا ثم رهنه الرجل فالرجل متطوع بالرهن فليس للمرتهن إن كان بالرهن عيب ما كان أن يفسخ البيع لأن البيع كان تاما بلا رهن وله إن شاء أن يفسخ الرهن وكذلك له إن شاء لو كان في أصل البيع أن يفسخه لأنه كان حقا له فتركه ويجوز رهن العبد المرتد والقاتل والمصيب للحد لأن ذلك لا يزيل عنه الرق فإذا قتل فقد خرج من الرهن فإذا ارتد الرجل عن الإسلام ثم رهن عبدا له فمن أجاز بيع المرتد أجاز رهنه ومن رد بيعه رد رهنه قال الربيع كان الشافعي يجيز رهن المرتد كما يجوز بيعه الرهن يجمع الشيئين المختلفين من ثياب وأرض وبناء وغيره قال الشافعي رحمه الله تعالى إذا رهن الرجل الرجل أرضه ولم يقل ببنائها فالأرض رهن دون البناء وكذلك إن رهنه أرضه ولم يقل بشجرها فكان فيها شجر مبدد أو غير مبدد فالأرض رهن دون الشجر وكذلك لو رهنه شجرا وبين الشجر بياض فالشجر رهن دون البياض ولا يدخل في الرهن إلا ما سمي وإذا رهنه ثمرا قد خرج من نخله قبل يحل بيعه ونخله معه فقد رهنه نخلا وثمرا معها فهما رهن جائز من قبل أن يجوز له لو مات الراهن أو كان الحق حالا أن يبيعهما من ساعته وكذلك لو كان إلى أجل لأن الراهن يتطوع ببيعه قبل يحل أو يموت فيحل الحق وإذا كان الحق في هذا الرهن جائزا إلى أجل فبلغت الثمرة وبيعت خير الراهن بين أن يكون ثمنها قصاصا من الحق أو مرهونا مع النخل حتى يحل الحق ولو حل الحق فأراد بيع الثمرة قبل أن يبدو صلاحها دون النخل لم يكن له وكذلك لو أراد قطعها وبيعها لم يكن له إذا لم يأذن له الراهن في ذلك ولو رهنه الثمرة دون النخل طلعا أو مؤبرة أو في أي حال قبل أن يبدو صلاحها لم يجز الرهن كان الدين حالا أو مؤجلا إلا أن يتشارطا أن للمرتهن إذا حل حقه قطعها أو بيعها فيجوز الرهن وذلك أن المعروف من الثمرة أنها تترك إلى أن تصلح ألا ترى أن النبي نهى عن بيع الثمر حتى يبدو صلاحه لمعرفة الناس أنه يترك حتى يبدو صلاحه وأن حلالا أن تباع الثمرة على أن تقطع قبل أن يبدو صلاحها لأنه ليس المعنى الذي نهى عنه النبي وهكذا كل ثمرة وزرع رهن قبل أن يبدو صلاحه ما لم يجز بيعه فلا يجوز رهنه إلا على أن يقطع إذا حل الحق فيباع مقطوعا بحاله وإذا حل بيع الثمر حل رهنه إلى أجل كان الحق أو حالا وإذا بلغ ولم يحل الحق لم يكن للراهن بيعه إذا كان يبس إلا برضا المرتهن فإذا رضي قيمته رهن إلا أن يتطوع الراهن فيجعله قصاصا ولا أجعل دينا إلى أجل حالا أبدا إلا أن يتطوع به صاحب الدين وإذا رهنه ثمرة فزيادتها في عظمها وطيبها رهن له كما أن زيادة الرهن في يديه رهن له فإن كان من الثمن شيء يخرج فرهنه إياه وكان يخرج بعده غيره منه فلا يتميز الخارج عن الأول المرهون لم يجز الرهن في الأول ولا في الخارج لأن الرهن حينئذ ليس بمعروف ولا يجوز الرهن فيه حتى يقطع مكانه أو يشترط أنه يقطع في مدة قبل أن تخرج الثمرة التي تخرج بعده أو بعدما تخرج قبل أن يشكل أهي من الرهن الأول أم لا فإذا كان هذا جاز وإن ترك حتى تخرج بعده ثمرة لا يتميز حتى تعرف ففيها قولان أحدهما أنه يفسد الرهن كما يفسد البيع لأني لا أعرف الرهن من غير الرهن والثاني أن الرهن لا يفسد والقول قول الراهن في قدر الثمرة المرهونه من المختلطة بها كما لو رهنه حنطة أو تمرا فاختلطت بحنطة للراهن أو تمر كان القول قوله في قدر الحنطة التي رهن مع يمينه قال الربيع وللشافعي قول آخر في البيع أنه إذا باعه ثمرا فلم يقبضه حتى حدثت ثمرة أخرى في شجرها لا تتميز الحادثة من المبيع قبلها كان البائع بالخيار بين أن يسلم له الثمرة الحادثة مع المبيع الأول فيكون قد زاده خيرا أو ينقض البيع لأنه لا يدري كم باع مما حدث من الثمرة والرهن عندي مثله فإن رضي أن يسلم ما زاد مع الرهن الأول لم يفسخ الرهن وإذا رهنه زرعا على أن يحصده إذا حل الحق بأي حال ما كان فيبيعه فإن كان الزرع يزيد بأن ينبت منه ما لم يكن نابتا في يده إذا تركه لم يجز الرهن لأنه لا يعرف الرهن منه الخارج دون ما يخرج بعده فإن قال قائل ما الفرق بين الثمرة تكون طلعا وبلحا صغارا ثم تصير رطبا عظاما وبين الزرع قيل الثمرة واحدة إلا أنها تعظم كما يكبر العبد المروهن بعد الصغر ويسمن بعد الهزال وإذا قطعت لم يبقى منها شيء يستخلف والزرع يقطع أعلاه ويستخلف أسفله ويباع منه شيء قصلة بعد قصلة فالخارج منه غير الرهن والزائد في الثمرة من الثمرة ولا يجوز أن يباع منه ما يقصل إلا أن يقصل مكانه قصلة ثم تباع القصلة الأخرى بيعة أخرى وكذلك لايجوز رهنه إلا كما يجوز بيعه وإذا رهنه ثمرة فعلى الراهن سقيها وصلاحها وجدادها وتشميسها كما يكون عليه نفقة العبد وإذا أراد الراهن أن يقطعها قبل أوان قطعها أو أراد المرتهن ذلك منع كل واحد منهما ذلك حتى يجتمعا عليه وإذا بلغت إبانها جبر الراهن على قطعها لأن ذلك من صلاحها وكذلك لو أبي المرتهن جبر فإذا صارت تمرا وضعت على يدي الموضوع على يديه الرهن أو غيره فإن أبى العدل الموضوع على يديه بأن يتطوع أن يضعها في منزله إلا بكراء قيل للراهن عليك لها منزل تحرز فيه لأن ذلك من صلاحها فإن جئت به وإلا يكترى عليك منها ولا يجوز أن يرتهن الرجل شيئا لايحل بيعه حين يرهنه إياه وإن كان يأتي عليه مدة يحل بعدها وهو مثل أن يرهنه جنين الأمة قبل أن يولد على أنها إذا ولدته كان رهنا ومثل أن يرهنه ما ولدت أمته أو ماشيته أو ما أخرجت نخله على أن يقطعه مكانه ولا يجوز أن يرهنه ما ليس ملكه له بتام وذلك مثل أن يرهنه ثمرة قد بدا صلاحها لايملكها بشراء ولا أصول نخلها وذلك مثل أن يتصدق عليه وعلى قوم بصفاتهم بثمرة نخل وذلك أنه قد يحدث في الصدقة معه من ينقص من حقه ولا يدري كم رهنه ولا يجوز أن يرهن الرجل الرجل جلود ميته لم تدبغ لأن ثمنها لايحل ما لم تدبغ ويجوز أن يرهنه إياها إذا دبغت لأن ثمنها بعد دباغها يحل ولا يرهنه إياه قبل الدباغ ولو رهنه إياها قبل الدباغ ثم دبغها الراهن كانت خارجة من الرهن لأن عقدة رهنها كان وبيعها لايحل وإذا وهب للرجل هبة أو تصدق عليه بصدقة غير محرمة فرهنها قبل أن يقبضها ثم قبضها فهي خارجة من الرهن لأنه رهنها قبل يتم له ملكها فإذا أحدث فيها رهنا بعد القبض جازت قال وإذا أوصي له بعبد بعينه فمات الموصى فرهنه قبل أن تدفعه إليه الورثة فإن كان يخرج من الثلث فالرهن جائز لأنه ليس للورثة منعه إياه إذا خرج من الثلث والقبض وغير القبض فيه سواء وللواهب والمتصدق منعه من الصدقة ما لم يقبض وإذا ورث من رجل عبدا ولا وارث له غيره فرهنه فالرهن جائز لأنه مالك للعبد بالميراث وكذلك لو أشتراه فنقد ثمنه ثم رهنه قبل يقبضه وإذا رهن الرجل مكاتبا له فعجز المكاتب قبل الحكم بفسخ الرهن فالرهن مفسوخ لأني إنما انظر إلى عقد الرهن لاإلى الحكم وإن اشترى الرجل عبدا على أنه بالخيار ثلاثا فرهنه فالرهن جائز وهو قطع لخياره وإيجاب للبيع في العبد وإذا كان الخيار للبائع أو للبائع والمشتري فرهنه قبل مضي الثلاث وقبل اختيار البائع إنفاد البيع ثم مضت الثلاث أو اختار المشتري انفاذ البيع فالرهن مفسوخ لأنه انعقد وملكه على العبد غير تام ولو أن رجلين ورثا رجلا ثلاثة أعبد فلم يقتسماهم حتى رهن أحدهما عبدا من العبيد الثلاثة أو عبدين ثم قاسم شريكه واستخلص منه العبد الذي رهن أو العبدين كانت أنصافهما مرهونه له لأن ذلك الذي كان يملك منهما وأنصافهما التي ملك بعد الرهن خارجة من الرهن إلا أن يجدد فيهما رهنا ولو أستحق صاحب وصية منهما شيئا خرج ما استحق منهما من الرهن وبقي مالم يستحق من أنصافهما مرهونا قال الربيع وفيه قول آخر أنه إذا رهن شيئا له بعضه ولغيره بعضه فالرهن كله مفسوخ لأن صفقة الرهن جمعة شيئين ما يملك وما لايملك فلما جمعتهما الصفقة بطلت كلها وكذلك في البيع قال وهذا أشبه بجملة قول الشافعي لو أن رجلا له أخ هو وارثه فمات أخوه فرهن داره وهو لايعلم أنه مات ثم قامت البينة بأنه كان ميتا قبل رهن الدار كان الرهن باطلا ولايجوز الرهن حتى يرهنه وهو مالك له ويعلم الراهن أنه مالك وكذلك لو قال قد وكلت بشراء هذا العبد فقد رهنتكه إن كان اشترى لي فوجد قد اشترى له لم يكن رهنا قال فإن قال المرتهن قد علم أنه قد صار له بميراث أو شراء قبل أن يرهنه احلف الراهن فإن حلف فسخ الرهن وإن نكل فحلف المرتهن على ما ادعى ثبت الرهن وكذلك لو رأى شخصا لايثبته فقال إن كان هذا فلانا فقد رهنتكه لم يكن رهنا وإن قبضه حتى يجدد له مع القبض أو قبله أو بعده رهنا وهكذا إن رأى صندوقا فقال قد كانت فيه ثياب كذا الثياب يعرفها الراهن والمرتهن فإن كانت فيه فهي لك رهن فلا تكون رهنا وإن كانت فيه وكذلك لو كان الصندوق في يدي المرتهن وديعة وفيه ثياب فقال قد كنت جعلت ثيابي التي كذا في هذا الصندوق فهي رهن فإن كانت فيه ثياب غيرها أو ثياب معها فليس رهن فكانت فيه الثياب التي قال إنها رهن لاغيرها فليست برهن وهكذا لو قال قد رهنتك ما في جرابي فأقبضه إياه والراهن لا يعرفه لم يكن رهنا وهكذا إن كان الراهن يعرفه والمرتهن لايعرفه ولا يكون الرهن أبدا إلا ما عرفه الراهن والمرتهن وعلم الراهن أنه ملك له يحل بيعه ولا يجوزأن يرهنه ذكر حق له على رجل لأن ذكر الحق ليس بشيء يملك إنما هو شهادة على رجل بشيء في ذمته والشيء الذي في ذمته ليس بعين قائمة يجوز رهنها إنما ترهن الأعيان القائمة ثم لا يجوز حتى تكون معلومة عند الراهن والمرتهن مقبوضة ولو أن رجلا جائته بضاعة أو ميراث كان غائبا عنه لايعرف قدره فقبضه له رجل بأمره أو بغير أمره ثم رهنه المالك القابض والمالك لايعرف قدرة لم يجز الرهن وإن قبضه المرتهن حتى يكون عالما بما رهنه علم المرتهن والله أعلم الزيادة في الرهن والشرط فيه قال الشافعي رحمه الله وإذا رهن رجل رجلا رهنا وقبضه المرتهن ثم أراد أن يرهن ذلك الرهن من غير المرتهن أو فضل ذلك الرهن لم يكن ذلك له وإن فعل لم يجز الرهن الآخر لأن المرتهن الأول صار يملك أن يمنع رقبته حتى تباع فيستوفى حقه ولو رهنه إياه بألف ثم سأل الراهن المرتهن أن يزيده ألفا ويجعل الرهن الأول رهنا بها مع الألف الأولى ففعل لم يجز الرهن الآخر وكان مرهونا بالألف الأولى وغير مرهون بالألف الآخره لأنه كان رهنا بكماله بالألف الأولى فلم يستحق بالألف الآخرة من منع رقبته على سيده ولا غرمائه إلا ما استحق أولا ولا يشبه هذا الرجل يتكارى المنزل سنة بعشرة ثم يتكاراه السنة التي تليها بعشرين لأن السنة الأولى غير السنة الآخرة ولو أنهدم بعد السنة الأولى رجع بالعشرين التي هي حظ السنة الآخرة وهذا رهن واحد لايجوز الرهنان فيه إلا معا لا مفترقين ولا أن يرهن مرتين بشيئين مختلفين قبل أن يفسخ كما لايجوز مرتين أن يتكارى رجل دارا سنة بعشرة ثم يتكاراها تلك السنة بعينها بعشرين إلا أن يفسخ الكراء الأول ولا يبتاعها بمائة ثم يبتاعها بمائتين إلا أن يفسخ البيع الأول ويجدد بيعا فإن أراد أن يصح له الرهن الآخر مع الأول فسخ الرهن الأول وجعل الرهن بألفين ولو لم يفسخ الرهن وأشهد المرتهن أن هذا الرهن بيده بألفين جازت الشهادة وكان الرهن بألفين إذا لم يعرف كيف كان ذلك فإذا تصادقا بأن هذا رهن ثان بعد الرهن الأول لم يفسخ لما وصفت وكان رهنا بالألف وكانت الألف الأخرى بغير رهن ولو كانت لرجل على رجل ألف درهم فرهنه بها بعد شيئا جاز الرهن لأنها كانت غير واجبه عليه وكذلك لو زاده ألفا أخرى ورهنه بهما رهنا كان الرهن جائزا ولو أعطاه ألفا ورهنه بها ثم قال له بعد الرهن اجعل لي الألف التي قبل هذا رهنا معها ففعل لم يجز إلا بما وصفت من فسخ الرهن وتجديد رهن بهما معا ولو كانت لرجل على رجل ألف درهم بلا رهن ثم قال له زدني ألفا على أن ارهنك بهما معا رهنا يعرفانه ففعل كان الرهن مفسوخا لأنه أسلفه الأخرة على زيادة رهن في الأولى ولو كان قال بعني عبدا بألف على أن أعطيك بها وبالألف التي لك علي بلا رهن داري رهنا ففعل كان البيع مفسوخا وإذا شرط في الرهن هذا الشرط لم يجز لأنها زيادة في سلف أو حصة من بيع مجهولة ولو أن رجلا ارتهن من رجل رهنا بألف وقبضه ثم زاده رهنا آخر مع رهنه بتلك الألف كان الرهن الأول والآخر جائزا لأن الرهن الأول بكماله بالألف والرهن الآخر زيادة معه لم تكن للمرتهن حتى جعلها له الراهن فكان جائزا كما جاز أن يكون له حق بلا رهن ثم يرهنه به شيئا فيجوز


باب ما يفسد الرهن من الشرط

قال الشافعي رحمه الله تعالى يروى عن أبي هريره رضي الله تعالى عنه الرهن مركوب ومحلوب وهذا لايجوز فيه إلا أن يكون الركوب والحلب لمالكه الراهن لاللمرتهن لأنه إنما يملك الركوب والحلب من ملك الرقبة والرقبة غير المنفعة التي هي الركوب والحلب وإذا رهن الرجل الرجل عبدا أو دارا أو غير ذلك فسكنى الدار وإجارة العبد وخدمته للراهن وكذلك منافع الرهن للراهن ليس للمرتهن منها شيء فإن شرط المرتهن على الراهن أن له سكنى الدار أو خدمة العبد أو منفعة الرهن أو شيئا من منفعة الرهن ما كانت أو من أي الرهن كانت دارا أو حيوانا أو غيره فالشرط باطل وإن كان أسلفة ألفا على أن يرهنه بها رهنا وشرط المرتهن لنفسه منفعة الرهن فالشرط باطل لأن ذلك زيادة في السلف وإن كان باعه بيعا بألف وشرط البائع للمشتري أن يرهنه بألفه رهنا وأن للمرتهن منفعة الرهن فالشرط فاسد والبيع فاسد لأن لزيادة منفعة الرهن حصة من الثمن غير معروفة والبيع لايجوز إلا بما يعرف ألا ترى أنه لو رهنه دارا على أن للمرتهن سكناها حتى يقضيه حقه كان له أن يقضيه حقه من الغد وبعد سنين ولا يعرف كم ثمن السكن وحصته من البيع وحصة البيع لاتجوز إلا معروفة مع فساده من أنه بيع وإجارة ولو جعل ذلك معروفا فقال ارهنك داري سنة على أن لك سكناها في تلك السنة كان البيع والرهن فاسدا من قبل أن هذا بيع وإجارة لاأعرف حصة الآجارة ألا ترى أن الإجارة لو انتقضت بأن يستحق المسكن أو ينهدم فلو قلت تقوم السكنى وتقوم السلعة المبيعة بالألف فتطرح عنه حصة السكنى من الألف وأجعل الألف بيعا بهما ولا أجعل للمشتري خيارا دخل عليك أن شيئين ملكا بألف فاستحق أحدهما فلم تجعل للمشتري خيارا في هذا الباقي وهو لم يشتره إلا مع غيره أولا ترى أنك لو قلت بل أجعل له الخيار دخل عليك أن ينقص بيع الرقبة بأن يستحق معها كراء ليس هو ملك رقبة ألا ترى أن المسكن إذا انهدم في أول السنة فإن قومت كراء السنة في أولها لم يعرف قيمة كراء آخرها لأنه قد يغلو ويرخص وإنما يقوم كل شيء بسوق يومه ولا يقوم ما لم يكن له سوق معلوم فإن قلت بل أقوم كل وقت مضى وأترك ما بقي حتى يحضر فأقومه قيل لك أفتجعل مال هذا محتبسا في يد هذا إلى أجل وهو لم يؤجله قال فإن شبه على أحد بأن نقول قد نجيز هذا في الكراء إذا كان منفردا فيكترى منه المنزل سنة ثم ينهدم المنزل بعد شهر فيرده عليه بما بقي قيل نعم ولكن حصة الشهر الذي أخذه معروفة لأنا لانقومه إلا بعدما يعرف بأن يمضى وليس معها بيع وهي إجارة كلها ولو رهن رجل رجلا رهنا على أنه ليس للمرتهن بيعه عند محل الحق إلا بكذا أوليس له بيعه إلا بعد ان يبلغ كذا أو يزيد عليه أو ليس له بيعه إن كان رب الرهن غائبا أو ليس له بيعه إلا أن يأذن له فلان أو يقدم فلان أو ليس له بيعه إلا بما رضي الراهن أوليس له بيعه إن هلك الراهن قبل الأجل أوليس له بيعه بعدما يحل الحق إلا بشهر كان هذا الرهن في هذا كله فاسدا لايجوز حتى لايكون دون بيعه حائل عند محل الحق قال الشافعي ولو رهنه عبدا على أن الحق إن حل والرهن مربض لم يبعه حتى يصح أو أعجف لم يبعه حتى يسمن أو ما أشبه هذا كان الرهن في هذا كله مفسوخا ولو رهنه حائطا على أن ما أثمر الحائط فهو داخل في الرهن أو أرضا على أن ما زرع في الأرض فهو داخل في الرهن أو ماشية على أن ما نتجت فهو داخل في الرهن كان الرهن المعروف بعينه من الحائط والأرض والماشية رهنا ولم يدخل معه ثمر الحائط ولا زرع الأرض ولا نتاج الماشية إذا كان الرهن بحق واجب قبل الرهن قال الربيع وفيه قول آخر إذا رهنه حائطا على أن ما أثمر الحائط فهو داخل في الرهن أو أرضا على أن ما زرع في الأرض فهو داخل في الرهن فالرهن مفسوخ كله من قبل أنه رهنه ما يعرف وما لايعرف وما يكون وما لايكون ولا إذا كان يعرف قدر ما يكون فلما كان هكذا كان الرهن مفسوخا قال الربيع الفسخ أولى به قال الشافعي وهذا كرجل رهن دارا على أن يزيده معها دارا مثلها أو عبدا قيمته كذا غير أن البيع إن وقع على شرط هذا الرهن فسخ الرهن وكان للبائع الخيار لأنه لم يتم له ما أشترط ولو رهنه ماشية على أن لربها لبنها ونتاجها أو حائطا على أن لربه ثمره أو عبدا على أن لسيده خراجه أو دارا على أن لمالكها كراءها كان الرهن جائزا لأن هذا لسيده وإن لم يشترطه قال الشافعي كل شرط اشترطه المشتري على البائع هو للمشتري لو لم يشترطه كان الشرط جائزا كهذا الشرط وذلك أنه له لو لم يشترطه جماع ما يجوز أن يكون مرهونا وما لايجوز قال الشافعي رحمه الله الرهن المقبوض ممن يجوز رهنه ومن يجوز ارتهانه ثلاث أصناف صحيح وآخر معلول وآخر فاسد فأما الصحيح منه فكل ما كان ملكه تاما لراهنه ولم يكن الرهن جنى في عنق نفسه جناية ويكون المجني عليه أحق برقبته من مالكه حتى يستوفى ولم يكن الملك أوجب فيه حقا لغير مالكه من رهن ولا إجارة ولا بيع ولا كتابة ولا جارية أولدها أو دبرها ولا حقا لغيره يكون أحق به من سيده حتى تنقضي تلك المدة فإذا رهن المالك هذا رجلا وقبضه المرتهن فهذا الرهن الصحيح الذي لاعلة فيه وأما المعلول فالرجل يملك العبد أو الأمة أو الدار فيجني العبد أو الأمة على آدمي جناية عمدا أو خطأ أو يجنيان على مال آدمي فلا يقوم المجني عليه ولا ولي الجناية عليهما حتى يرهنهما مالكهما ويقبضها المرتهن فإذا ثبتت البينة على الجناية قبل الرهن أو أقر بها الراهن والمرتهن فالرهن باطل مفسوخ وكذلك لو أبطل رب الجناية الجناية عن العبد أو الأمة أو صالحه سيدهما منها على شيء كان الرهن مفسوخا لأن ولي الجناية كان أولى بحق في رقابهما من مالكهما حتى يستوفي حقه في رقابهما أرش جنايته أو قيمة ماله فإذا كان أولى بثمن رقابهما من مالكهما حتى يستوفي حقه في رقابهما لم يجز لمالكهما رهنهما ولو كانت الجناية تسوى دينارا وهما يسويان ألوفا لم يكن ما فضل منهما رهنا وهذا أكثر من أن يكون مالكهما رهنهما بشيء ثم رهنهما بعد الرهن بغيره فلا يجوز الرهن الثاني لأنه يحول دون بيعهما وإدخال حق على حق صاحبهما المرتهن الأول الذي هو أحق به من مالكهما وسواء ارتهنهما المرتهن بعد علمه بالجناية أو قبل علمه بها أو قال ارتهن منك ما يفضل عن الجناية أو لم يقله فلايجوز الرهن وفي رقابهما جناية بحال وكذلك لايجوز ارتهانهما وفي رقابهما رهن بحال ولا فضل من رهن بحال ولو رهن رجل رجلا عبدا أو دارا بمائة فقضاه إياها إلا درهما ثم رهنه غيره لم تكن رهنا للآخر لأن الدار والعبد قد ينقص ولا يدرى كم انتقاصه يقل أو يكثر ولو رهن رجل رجلا عبدا أو أمة فقبضهما المرتهن ثم أقر الراهن أنهما جنيا قبل الرهن جناية وادعى ذلك ولي الجناية ففيها قولان أحدهما أن القول للراهن لأنه يقر بحق في عنق عبده ولا تبرأ ذمته من دين المرتهن وقيل يحلف المرتهن ما علم الجناية قبل رهنه فإذا حلف وأنكر المرتهن أو لم يقر بالجناية قبل رهنه كان القول في إقرار الراهن بأن عبده جنى قبل أن يرهنه واحدا من قولين أحدهما أن العبد رهن ولا يؤخذ من ماله شيء وإن كان موسرا لأنه إنما أقر في شيء واحد بحقين لرجلين أحدهما من قبل الجناية والآخر من قبل الرهن وإذا فك من الرهن وهو له فالجناية في رقبته بإقرار سيده إن كانت خطأ أو عمدا لاقصاص فيها وإن كانت عمدا فيها قصاص لم يقبل قوله على العبد إذا لم يقر بها والقول الثاني أنه إن كان موسرا أخذ من السيد الأقل من قيمة العبد أو الجناية فدفع إلى المجني عليه لأنه يقر بأن في عنق عبده حقا أتلفه على المجني عليه لأنه يقر بأن في عنق عبده حقا أتلفه على المجني عليه برهنه إياه وكان كمن أعتق عبده وقد جنى وهو موسر وقيل يضمن الأقل من قيمته أو الجناية وهو رهن بحاله ولا يجوز أن بخرج من الرهن وهو غير مصدق على المرتهن وإنما أتلف على المجني عليه لاعلى المرتهن وإن كان معسرا فهو رهن بحاله ومتى خرج من الرهن وهو في ملكه فالجناية في عنقه وإن خرج من الرهن ببيع ففي ذمة سيده الأقل من قيمته أو الجناية ولو شهد شاهد على جنايتهما قبل الرهن والرهن عبدان حلف ولي المجني عليه مع شاهده وكانت الجناية أولى يهما من الرهن حتى يستوفى المجني عليه جنايته ثم يكون ما فضل من ثمنهما رهنا مكانهما ولو أراده الراهن أن يحلف لقد جنيا لم يكن ذلك له لأن الحق بالجناية في رقابهم لغيره ولا يحلف على حق غيره ولو رهن رجل رجلا عبدا فلم يقبضه حتى أقر بعتقه أو بجناية لرجل أو برهن فيه قبل الرهن فإقراره جائز لأن العبد لم يكن مرهونا تام الرهن إنما يتم الرهن فيه إذا قبض ولو رهنه العبد وقبضه المرتهن قم أقر الراهن بأنه أعتقه كان أكثر من إقراره بأنه جنى جناية فإن كان موسرا أخذت منه قيمته فجعلت رهنا وإن كان معسرا وأنكر المرتهن بيع له منه بقدر حقه فإن فضل فضل عتق الفضل منه وإن برىء العبد من الرهن في ملك المقر بالعتق عتق وإن بيع فملكه سيده بأي وجه ملكه عتق عليه لأنه مقر أنه حر ولو رهنه جارية فقبضها ثم أقر بوطئها قبل الرهن فإن لم تأتي بولد فهي رهن بحالها وكذلك لو قامت بينة على وطئه إياها قبل الرهن لم تخرج من الرهن حتى تأتي بولد فإذا جاءت بولد وقد قامت بينة على إقراره بوطئه إياها قبل الرهن خرجت من الرهن وإن أقر بوطئها قبل الرهن وجاءت بولد لأقل من ستة أشهر من يوم كان الرهن فهو إبنه وهي خارجة من الرهن قال الربيع قال أبو يعقوب البويطي وكذلك عندي إن جاءت بولد لأكثر ما تلد له النساء وذلك لأربع سنين ألحق به الولد وإن كان إقراره بالوطء قبل الرهن قال الربيع وهو قولي أيضا قال الشافعي وإن جاءت بولد لستة أشهر من يوم كان الرهن أو أكثر فأقر الراهن بالوطء كان كإقرار سيدها بعتقها أو أضعف وهي رهن بحالها ولا تباع حتى تلد ولدها ولد حر بإقراره ومتى ملكها فهي أم ولد له ولو لم يقر المرتهن في جميع المسائل ولم ينكر قيل أن أنكرت وحلفت جعلنا الرهن رهنك وإن لم تحلف أحلفنا الراهن لكان ما قال قبل رهنك وأخرجنا الرهن من الرهن بالعتق والجارية بأنها أم ولد له وكذلك إن أقر فيها بجناية فلم يحلف المرتهن على علمه كان المجني عليه أولى بها منه إذا حلف المجني عليه أو وليه ولو اشترى أمة فرهنها وقبضت ثم قال هو أو البائع إنك اشتريتها مني على شرط فذكر أنه كان الشراء على ذلك الشرط فاسدا كان فيها قولان أحدهما أن الرهن مفسوخ لأنه لايرهن إلا ما يملك وهو لم يملك ما رهن وهكذا لو رهنها ثم أقر أنه غصبها من رجل أو باعه إياها قبل الرهن وعلى الراهن اليمين بما ذكر للمرتهن وليس على المقر له يمين والقول الثاني أن الرهن جائز بحاله ولا يصدق على إفساد الرهن وفيما أقر به قولان أحدهما أن يغرم للذي أقر له بأنه غصبها منه قيمتها فإن رجعت إليه دفعت إلى الذي أقر له بها إن شاء ويرد القيمة وكانت إذا رجعت إليه بيعا للذي أقر أنه باعها إياه ومردودة على الذي أقر أنه اشتراها منه شراء فاسدا قال الربيع وهذا أصح القولين قال الشافعي ولو رهن رجل رجلا عبدا أو أمة قد ارتدا عن الإسلام وأقبضهما المرتهن كان الرهن فيهما صحيحا ويستتابان فإن تابا وإلا قتلا على الردة وهكذا لو كانا قطعا الطريق قتلا إن قتلا وهكذا لو كانا سرقا قطعا وهكذا لو كان عليهما حد أقيم وهما على الرهن في هذا كله لايختلفان سقط عنهما الحد أو عطل بحال لأن هذا حق لله تعالى عليهما ليس بحق لآدمي في رقابهم وهكذا ولو أتيا شيئا مما ذكرت بعد الرهن لم يخرجا من الرهن بحال لو رهنهما وقد جنيا جناية كان صاحب الجناية أولى بهما من السيد الراهن فإن أعفاهما أو فداهما سيدهما أو كانت الجناية قليلة فبيع فيها أحدهما فليسا برهن من قبل أن صاحب الجناية كان أحق بهما من المرتهن حين كان الرهن ولو كانا رهنا وقبضا ثم جنيا بعد الرهن ثم برئا من الجناية بعفو من المجني عليه أو وليه أو صلح أو أي وجه برئا من البيع فيهما كانا على الرهن بحالهما لأن أصل الرهن كان صحيحا وأن الحق في رقابهما قد سقط عنهما ولو أن رجلا دبر عبده ثم رهنه كان الرهن مفسوخا لأنه قد أثبت للعبد عتقا قد يقع بحال قبل حلول الرهن فلا يسقط العتق والرهن غير جائز فإن قال قد رجعت في التدبير أو أبطلت التدبير ثم رهنه ففيها قولان أحدهما أن يكون الرهن جائزا وكذلك لو قال بعد الرهن قد رجعت في التدبير قبل أن أرهنه كان الرهن جائزا ولو قال بعد الرهن قد رجعت في التدبير وأثبت الرهن لم يثبت إلا بأن يجدد رهنا بعد الرجوع في التدبير والقول الثاني أن الرهن غير جائز وليس له أن يرجع في التدبير إلا بأن يخرج العبد من ملكه ببيع أو غيره فيبطل التدبير وإن ملكه ثانية فرهنه جاز رهنه لأنه ملكه بغير الملك الأول ويكون هذا كعتق إلى غاية لايبطل إلا بأن يخرج العبد من ملكه قبل أن يقع وهكذا المعتق إلى وقت من الأوقات ولو قال إن دخلت الدار فأنت حر ثم رهنه كان هكذا ولو كان رهنه عبدا ثم دبره بعد الرهن كان التدبير موقوفا حتى يحل الحق ثم يقال إن أردت إثبات التدبير فاقض الرجل حقه أو أعطه قيمة العبد المدبر قضاء من حقه وإن لم ترده فارجع في التدبير بأن تبيعه فإن أثبت الرجوع في التدبير بعد محل الحق أخذنا منك قيمته فدفعناها إليه فإن لم نجدها بيع العبد المدبر حتى يقضي الرجل حقه وإنما يمنعني أن آخذ القيمة منه قبل محل الحق أن الحق كان إلى اجل لو كان العبد سالما من التدبير لم يكن للمرتهن بيعه ولم يكن التدبير عتقا واقعا ساعته تلك وكان يمكن أن يبطل فتركت أخذ القيمة منه حنى يحل الحق فيكون الحكم حينئذ ولو رهن رجل عبده ثم دبره ثم مات الراهن المدبر فإن كان له وفاء يقضي صاحب الحق حقه منه عتق المدبر من الثلث وإن لم يكن له ما يقضى حقه منه ولم يدع مالا إلا المدبر بيع من المدبر بقدر الحق فإن فضل منه فضل عتق ثلث ما بقي من المدبر بعد قضاء صاحب الحق حقه وإن كان ما يقضي صاحب الحق بعض حقه قضيته وبيع له من العبد الرهن المدبر بقدر ما يبقى من دينه وعتق ما يبقى منه في الثلث قال الشافعي ولو رهن رجل رجلا عبدا له قد أعتقه إلى سنة أو أكثر من سنة كان الرهن مفسوخا للعتق الذي فيه وهذا في حال المدبر أو أكثر حالا منه لايجوز الرهن فيه بحال ولو رهنه ثم أعتقه إلى سنة أو أكثر من سنة كان القول فيه كالقول في العبد يرهنه ثم يدبره وإذا رهنه اشتراه شراء فاسدا فالرهن باطل لأنه لم يملك ما رهنه ولو لم يرفع الراهن الحكم إلى الحاكم حتى يملك العبد بعد فأراد إقراره على الرهن الأول لم يكن ذلك لها حتى يجددا فيه رهنا مستقبلا بعد الملك الصحيح ولو أن رجلا رهن رجلا عبدا لرجل غائب حي أو لرجل ميت وقبضه المرتهن ثم علم بعد ذلك أن الميت أوصى به للراهن فالرهن مفسوخ لأنه رهنه ولا يملكه ولو قبله الراهن كان الرهن مفسوخا ولا يجوز حتى يرهنه وهو يملكه ولو لم تقم بينة وادعى المرتهن أن الراهن رهنه إياه وهو يملكه كان رهنا على المرتهن اليمين ما رهنه منه إلا وهو يملكه فإن نكل عن اليمين حلف الراهن ما رهنه وهو يملكه ثم كان الرهن مفسوخا ولو رهن رجل رجلا عصيرا حلوا كان الرهن جائزا ما بقي عصيرا بحاله فإن حال إلى أن يكون خلا أو مزا أو شيئا لايسكر كثيره فالرهن بحاله وهذا كعبد رهنه ثم دخله عيب أو رهنه معيبا فذهب عنه العيب أو مريضا فصح فالرهن بحاله لايتغير بتغير حاله لأن بدن الرهن بعينه وإن حال إلى أن يصير مسكرا لايحل بيعه فالرهن مفسوخ لأنه حال إلى أن يصير حراما لايصح بيعه كهو لو رهنه عبدا فمات العبد ولو رهنه عصيرا فصب فيه الراهن خلا أو ملحا أو ماء فصار خلا كان رهنا بحاله ولو صار خمرا ثم صب فيه الراهن خلا أو ملحا أو ماء فصار خلا خرج من الرهن حين صار خمرا ولم يحل لمالكه تملكه ولا تحل الخمر عندي والله تعالى أعلم أبدا إذا فسدق بعمل آدمي فإن صار العصير خمرا ثم صار خلا من غير صنعة آدمي فهو رهن بحاله ولا أحسبه يعود خمرا ثم يعود خلا بغير صنعة آدمي إلا بأن يكون في الأصل خلا فلا ينظر إلى تصرفه فيما بين أن كان عصيرا إلى أن كان خلا ويكون إنقلابه عن الحلاوة والحموضة منزلة انقلب عنها كما انقلب عن الحلاوة الأولى إلى غيرها ثم يكون حكمه حكم مصيره إذا كان بغير صنعة آدمي ولو تبايعا الراهن والمرتهن على أن يرهنه عصيرا بعينه فرهنه إياه وقبضه ثم صار في يديه خمرا خرج من أن يكون رهنا ولم يكن للبائع أن يفسخ البيع لفساد الرهن كما لو رهنه عبدا فمات لم يكن له أن يفسخه بموت العبد ولو تبايعا على أن يرهنه هذا العصير فرهنه إياه فإذا هو من ساعته خمر كان له الخيار لأنه لم يتم له الرهن ولو اختلفا في العصير فقال الراهن رهنتكه عصيرا ثم عاد في يديك خمرا وقال المرتهن بل رهنتنيه خمرا ففيها قولان أحدهما أن القول قول الراهن لأن هذا يحدث كما لو باعه عبدا فوجد به عيبا يحدث مثله فقال المشتري بعتنيه وبه العيب وقال البائع حدث عندك كان القول قوله مع يمينه ومن قال هذا القول قال بهراق الخمر ولا رهن له والبيع لازم والقول الثاني أن القول قول المرتهن لأنه لم يقر له أنه قبض منه شيئا يحل إرتهانه بحال لأن الخمر محرم بكل حال وليس هذا كالعيب الذي يحل ملك العبد وهو به والمرتهن بالخيار في أن يكون حقه ثابتا بلا رهن أو يفسخ البيع إذا رهن الرجل الرجل الرهن على أن ينتفع المرتهن بالرهن إن كانت دارا سكنها أو كانت دابة ركبها فالشرط في الرهن باطل ولو كان اشترى منه على هذا فالبائع يالخيار في فسخ البيع أو إقراره بالرهن ولا شرط له له فيه ولا يفسد هذا الرهن إن شاء المرتهن لأنه شرط زيادة مع الرهن بطلت لاالرهن قال الربيع وفيها قول آخر ان البيع إذا كان على هذا الشرط فالبيع منتقض بكل حال وهو أصحهما قال الشافعي ولا بأس أن يرهن الرجل الرجل الأمة ولها ولد صغير لأن هذا ليس بتفرقة منه الرهن الفاسد قال الشافعي رحمه الله والرهن الفاسد أن يرتهن الرجل من الرجل مكاتبه قبل أن يعجز ولو عجز لم يكن على الرهن حتى يجدد له رهنا يقبضه بعد عجزه ولو ارتهن منه أم ولده كان الرهن فاسدا في قول من لايبيع أم الولد أو يرتهن من الرجل ما لايحل له بيعه مثل الخمر والميته والخنزير أو يرتهن منه ما لايملك فيقول أرهنك هذه الدار التي أنا فيها ساكن ويقبضه إياها أو هذا العبد الذي هو في يدي عارية أو بإجارة ويقبضه إياه على أني اشتريه ثم يشتريه فلايكون رهنا ولا يكون شيء رهنا حتى ينعقد الرهن والقبض فيه معا والراهن مالك له يجوز بيعه قبل الرهن ومعه ولو عقد الرهن وهو لايجوز له رهنه ثم أقبضه إياه وهو يجوز رهنه لم يكن رهنا حتى يجنمع الأمران معا وذلك مثل أن يرهنه الدار وهي رهن ثم ينفسخ الرهن فيها فيقبضه إياها وهي خارجة من الرهن الأول فلا يجوز الرهن فيها حتى يحدث له رهنا يقبضها به وهي خارجة من أن تكون رهنا لرجل أو ملكا لغير الراهن ولا يجوز أن يرهن رجل رجلا ذكر حق له على رجل قبل ذلك الذي عليه ذكر الحق أو لم يقبله لأن إذكار الحقوق ليست بعين قائمة للراهن فيرهنها المرتهن وإنما هي شهادة بحق في ذمة الذي عليه الحق فالشهادة ليست ملكا والذمة بعينها ليست ملكا فلا يجوز والله تعالى أعلم أن يجوز الرهن فيها في قول من اجاز بيع الدين ومن لم يجزه أرأيت إن قضى الذي عليه ذكر الحق المرهون صاحب الحق حقه أما يبرأ من الدين فإذا برىء منه انفسخ رهن المرتهن للدين بغير فسخه له ولا اقتضائه لحقه ولا إبرائه منه ولا يجوز أن يكون رهن إلى الراهن فسخه بغير أمر المرتهن فإن قيل فيتحول رهنه فيما اقتضى منه قيل فهو إذا رهنه مرة كتابا ومرة مالا والرهن لايجوز إلا معلوما وهو إذا كان له مال غائب فقال أرهنك مالي الغائب لم يجز حتى يقبض والمال كان غير مقبوض حين رهنه إياه وهو فاسد من حميع جهاته ولو أرتهن رجل من رجل عبدا وقبضه ثم إن المرتهن رهن رجلا أجنبيا العبد الذي ارتهن أو قال حقي في العبد الذي ارتهنت لك رهن وأقبضه إياه لم يجز الرهن فيه لأنه لايملك العبد الذي ارتهن وإنما له شيء في ذمة مالكه جعل هذا الرهن وثيقة منه إذا أداه المالك انفسخ من عنق هذا أو رأيت إن أدى الراهن الأول الحق أو أبرأه منه المرتهن أما ينفسخ الرهن قال فإن قال قائل فيكون الحق الذي كان فيه رهنا إذا قبضه مكانه قيل فهذا إذا مع أنه رهن عبدا لايملكه رهن مرة في عبد وأخرى في دنانير بلا رضا المرتهن الآخر أرأيت لو رهن رجل رجلا عبدا لنفسه ثم أراد أن يعطي المرتهن مكان العبد خيرا منه وأكثر ثمنا أكان ذلك له فإن قال ليس هذا له فإذا كان هذا هكذا لم يجز أن يرهن عبدا لغيره وإني كان رهنا له لأنه إذا اقتضاه ما فيه خرج من الرهن وإن لم يقبض مرتهنه ماله فيه وإن قال رجل لرجل قد رهنتك أول عبد لي يطلع علي أو أي عبد وجدته في داري فطلع عليه عبد له أو وجد عبدا في داره فأقبضه إياه فالرهن مفسوخ لا يجوز الرهن حتى ينعقد على شيء بعينه وكذلك ما خرج من صدفي من اللؤلؤ وكذلك ما خرج من حائطي من الثمر وهو لاثمر فيه فالرهن في هذا كله مفسوخ حتى يجدد له رهنا بعد ما يكون عينا تقبض ولو قال رهنتك أي دوري شئت أو أي عبيدي شئت فشاء بعضهم وأقبضه إياه لم يكن رهنا بالقول الأول حتى يجدد فيه رهنا ولو رهن رجل رجلا سكنى دار له معروفة وأقبضه إياها لم يكن رهنا لأن السكنى ليست بعين قائمة محتبسة وأنه لو حبس المسكن لم يكن فيه منفعة للحابس وكان فيه ضرر على الرهن ولو قال رهنتك سكنى منزلي يعني يكريه ويأخذ كراءه كان إنما رهنه شيئا لايعرفه يقل ويكثر ويكون ولا يكون ولو قال أرهنك سكنى منزلي يعني يسكنه لم يكن هذا كراء جائزا ولا رهنا لأن الرهن مالم ينتفع المرتهن منه إلا بثمنه فإن سكن على هذا الشرط فعليه كراء مثل السكنى الذي سكن ولو كان لرجل عبدا فرهنه من رجل ثم قال لرجل آخر قد رهنتك من عبدي الذي رهنت فلانا ما فضل عن حقه ورضي بذلك المرتهن الأول وسلم العبد فقبضه المرتهن الآخر أو لم يرض وقد قبض المرتهن الآخر الرهن أو لم يقبضه فالرهن منتقض لأنه لم يرهنه ثلثا ولا ربعا ولا جزءا معلوما من عبد وإنما رهنه ما لايدرى كم هو من العبد ولا كم هو من الثمن ولا يجوز الرهن على هذا وهو رهن للمرتهن الأول ولو رهن رجل رجلا عبدا بمائة ثم زاده مائة وقال إجعل لي الفضل عن المائة الأولى رهنا بالمائة الآخرة ففعل كان العبد مرهونا بالمائة الأولى ولا يكون مرهونا بالمائة الأخرى وهي كالمسألة قبلها ولو أقر الراهن أن العبد ارتهن بالمائتين معا في صفقة واحدة وادعى ذلك المرتهن أو أن هذين الرجلين ارتهنا العبد معا بحقيهما وسمياه وادعيا ذلك معا أجزت ذلك فإذا أقر أنه رهنه رهنا بعد رهن لم يقبل ولم يجز الرهن قال ولو كانت لرجل على رجل مائة فرهنه بها دارا ثم سألة أن يزيدة رهنا فزاده رهنا غير الدار وأقبضه إياه فالرهن جائز وهذا كرجل كان له على رجل حق بلا رهن ثم رهنه به رهنا وأقبضه إياه فالرهن جائز وهو خلاف المسألتين قبلها ولو أن رجلا رهن رجلا دارا بألف فأقر المرتهن لرجل غيره أن هذا الدار رهن بينه وبينه بألفين هذه الألف وألف سواها فأقر الراهن بألف لهذا المدعي الرهن المقر له المرتهن بلا رهن وأنكر الراهن فالقول قول رب الرهن والألف التي لم يقر فيها بالرهن عليه بلا رهن في هذا الرهن والأولى بالرهن الذي أقر به ولو كان المرتهن أقر أن هذه الدار بينه وبين رجل ونسب ذلك إلى أن الألف التي بإسمه بينه وبين الذي أقر له لزمه إقراره وكانت الألف بينهما نصفين وهو كرجل له على رجل حق فأقر أن ذلك الحق لرجل غيره فذلك الحق لرجل غيره على ما أقر به ولو دفع رجل إلى رجل حقا فقال لقد رهنتكه بما فيه وقبضه المرتهن ورضي كان الرهن بما فيه إن كان فيه شيء منفسخا من قبل أن المرتهن لايدري مافيه أرأيت لو لم يكن فيه شيء أو كان فيه شيء لاقيمة له فقال المرتهن قبلته وأنا أرى أن فيه شيئا ذا ثمن ألم يكن ارتهن ما لم يعلم والرهن لايجوز إلا معلوما وكذلك جراب بما فيه وخريطة بما فيها وبيت بما فيه من المتاع ولو رهنه في هذا كله الحق دون مافيه أو قال الحق ولم يسمي شيئا كان الحق رهنا وكذلك البيت دون ما فيه وكذلك كل ما سمي دون مافيه وكان المرتهن بالخيار في فسخ الرهن والبيع إن كان عليه أو إرتهان الحق دون ما فيه وهذا في أحد القولين والقول الثاني أن البيع إن كان عليه مفسوخ بكل حال فأما الخريطة فلا يجوز الرهن فيها إلا بأن يقول دون ما فيها لأن الظاهر من الحق والبيت أن لهما قيمة والظاهر من الخريطة أن لاقيمة لها وإنما يراد بالرهن ما فيها قال ولو رهن رجل من رجل نخلا مثمرا ولم يسمي الثمر فالثمر خارج من الرهن كان طلعا أو بسرا أو كيف كان فإن كان قد خرج طلعا كان أو غيره فاشترطه المرتهن مع النخل فهو جائز وهو رهن مع النخل لأنه عين ترى وكذلك لو ارتهن الثمر بعد ما خرج ورؤى جاز الرهن وله تركه في نخله حتى يبلغ وعلى الراهن سقيه والقيام بما لابد له منه مما لايثبت إلا به ويصلح في شجره إلا به كما يكون عليه نفقة عبده إذا رهنه ولو رهن رجل رجلا نخلا لاثمرة فيها على ان ما خرج من ثمرها رهن أو ماشية لانتاج معها على أن ما نتجت رهن كان الرهن في الثمرة والنتاج فاسدا لأنه ارتهن شيئا معلوما وشيئا مجهولا ومن أجاز هذا في الثمرة لزمه والله أعلم أن يجيز أن يرهن الرجل الرجل ما أخرجت نخله العام وما نتجت ماشيته العام ولزمه أن يقول أرهنك ما حدث لي من نخل أو ماشية أو ثمرة نخل أو أولاد ماشية وكل هذا لايجوز فإن ارتهنه على هذا فالرهن فاسد وإن اخذ من الثمرة شيئا فهو مضمون عليه حتى يرد مثله وكذلك ولد الماشية أو قيمته إن لم يكن له مثل ولا يفسد الرهن في النخل والماشية التي هي بأعيانها بفساد ما شرط معها في قول من أجاز أن برهنه عبدين فيجد أحدهما حرا أو عبدا أو زق خمر فيجيز الجائز ويرد المردود معه وفيها قول آخر أن الرهن كله يفسد في هذا كما يفسد في البيوع لايختلف فإذا جمعت صفقة الرهن شيئين أحدهما جائز والآخر غير جائز فسدا معا وبه أخذ الربيع وقال هو أصح القولين قال الشافعي وإذا رهن الرجل رجلا كلبا لم يجز لأنه لاثمن له وكذلك كل ما لايحل بيعه لايجوز رهنه ولو رهنه جلود ميته لم تدبغ لم يجز الرهن ولو دبغت بعد لم يجز فإن رهنه إياها بعد ما دبغت جاز الرهن لأن بيعها في تلك الحال يحل ولو ورث رجل مع ورثة غيب دارا فرهن حقه فيها لم يجز حتى يسميه نصفا أو ثلثا أو سهما من أسهم فإذا سمى ذلك وقبضه المرتهن جاز وإذا رهن الرجل الرجل شيئا على أنه إن لم يأت بالحق عند محله فالرهن بيع للمرتهن فالرهن مفسوخ والمرتهن فيه اسوة الغرماء ولا يكون بيعا له بما قال لأن هذا لارهن ولا بيع كما يجوز الرهن أو البيع ولو هلك في يدي المرتهن قبل محل الأجل لم يضمنه المرتهن وكان حقه بحاله كما لايضمن الرهن الصحيح ولا الفاسد وإن هلك بعد محل الأجل في يديه ضمنه بقيمته وكانت قيمته حصصا بين أهل الحق لأنه في يديه ببيع فاسد ولو كان هذا الرهن الذي فيه هذا الشرط أرضا فبني فيها قبل محل الحق قلع بناءه منها لأنه بنى قبل أن يجعله بيعا فكان بانيا قبل أن يؤذن له بالبناء فلذلك قلعه ولو بناها بعد محل الحق فالبقعة لراهنها والعمارة للذي عمر متى أعطى صاحب البقعة قيمة العمارة قائمة أخرجه منها وليس له أن يخرجه بغير قيمة العمارة لأن بنائه كان بإذنه على البيع الفاسد ولا يخرج من بنائه إلا بإذن رب البقعة إلا بقيمته قائما وإذا دفع الرجل إلى الرجل المتاع ثم قال كل ما اشتريت منك أو اشترى منك فلان في يومين أو سنتين أو أكثر أو على الأبد فهذا المتاع مرهون به فالرهن مفسوخ ولا يجوز الرهن حتى يكون معلوما بحق معلوم وكذلك لو دفعه إليه رهنا بعشرة عن نفسه أو غيره ثم قال كل ما كان لك علي من حق فهذا المتاع مرهون به مع العشرة أو كل ما صار لك علي من حق فهذا مرهون لك به كان رهنا بالعشرة المعلومة التي قبض عليها ولم يكن مرهونا بما صار له عليه وعلى فلان لأنه كان غير معلوم حين دفع الرهن به فإن هلك المتاع في يدي المدفوع في يديه قبل أن يشترى منه شيئا أو يكون له على فلان شيء أو بعد فهو غير مضمون عليه كما لايضمن الرهن الصحيح ولا الفاسد إذا هلك ولو أنه دفع إليه دارا رهنها بألف ثم ازداد منه ألفا فجعل الدار وهنا بألفين كانت الدار رهنا بالألف الأولى ولم تكن رهنا بالألف الآخرة وإن كان عليه دين بيعت الدار فبدى المرتهن بالألف الأولى من ثمن الدار وحاص الغرماء بالألف الآخرة في ثمن الدار وفي مال إن كان للغريم سواها فإذا أراد أن يصح له أن تكون الدار رهنا بألفين فسخ الرهن الأول ثم استأنف أن تكون مرهونة بألفين ولو رهنه إياها بالف ثم تقادا على أنها رهن بألفين ألزمتهما إقرارهما لأن الرهن الأول مفسوخ وتجدد فيها رهن صحيح بألفين وإذا كان الإقرار ألزمته صاحبه قال وإذا رهن الرجل الرجل ما يفسد من يومه أو غده أو بعد يومين أو ثلاثة أو مدة قصيرة ولا ينتفع به يابسا مثل البقل والبطيخ والقثاء والموز وما أشبهه فإن كان الحق حالا فلا بأس بارتهانه ويباع على الراهن وإن كان الرهن إلى أجل يتباقى إليه فلا يفسد فلا بأس وإن كان إلى أجل يفسد إليه الرهن كرهنه ولم أفسخه وإنما منعني من فسخه أن للراهن بيعه قبل محل الحق على أن يعطى صاحب الحق حقه بلا شرط وإن الراهن قد يموت من ساعته فيباع فإن تشارطا في الرهن أن لايبيعه إلى أن يحل الحق أو أن الراهن إن مات لم يبعه إلى يوم كذا وهو يفسد إلى تلك المدة فالرهن مفسوخ ولو رهنه ما يصلح بعد مدة مثل اللحم الرطب ييبس والرطب ييبس وما أشبهه كان الرهن جائزا لاأكرهه بحال ولم يكن للمرتهن تيبيسه حتى يأذن بذلك الراهن فإن سأل المرتهن في المسائل كلها بيع الرهن خوف فساده إذا لم يأذن للمرتهن بتيبيس ما يصلح للتيبيس منه لم يكن ذلك له إلا أن يأذن الراهن وكذلك كرهت رهنه وإن لم أفسخه زيادة الرهن قال الشافعي رحمه الله وإذا رهن الرجل الرجل الجارية حبلى فولدت أو غير حبلى فحبلت ولدت فالولد خارج من الرهن لأن الرهن في رقبة الجارية دون ما يحدث منها وهكذا إذا رهنه الماشية مخاضا فنتجت أو غير مخاض فمخضت ونتجت فالنتاج خارج من الرهن وكذلك لو رهنه شاة فيها لبن فاللبن خاج من الرهن لأن اللبن غير الشاة قال الربيع وقد قيل اللبن إذا كان فيها حين رهنها فهو رهن معها كما يكون إذا باعها كان اللبن لمشتريها وكذلك نتاج الماشية إذا كانت مخاضا وولد الجارية إذا كانت حبلى يوم يرهنها فما حدث بعد ذلك من اللبن فليس برهن قال الشافعي ولو رهنه جارية عليها حلي كان الحلي خارجا من الرهن وهكذا لو رهنه نخلا أو شجرا فأثمرت كانت الثمرة خارجة من الرهن لأنها غير الشجرة قال وأصل معرفة هذا أن للمرتهن حقا في رقبة الرهن دون غيره وما يحدث منه مما قد يتميز منه غيره وهكذا لو رهنه عبدا فاكتسب العبد كان الكسب خارجا من الرهن لأنه غير العبد والولاد والنتاج واللبن وكسب الرهن كله للراهن ليس للمرتهن أن يحبس شيئا عنه وإذا رهن الرجل الرجل عبدا فدفعه إليه فهو على يديه رهن ولا يمنع سيده من أن يؤجره ممن شاء فإن شاء المرتهن أن يحضر إجارته حضرها وإن أراد سيده أن يخدمه خلى بينه وبينه فإذا كان الليل أوى إلى الذي هو على يديه وإن أراد سيده إخراجه من البلد لم يكن له إخراجه إلا بإذن المرتهن وهكذا إن أراد المرتهن إخراجه من البلد لم يكن له إخراجه منه وإذا مرض العبد أخذ الراهن بنفقته وإذا مات أخذ بكفنه لأنه مالكه دون المرتهن وأكره رهن الأمة إلا أن توضع على يدي إمرأة ثقة لئلا يغب عليها رجل غير مالكها ولا أفسخ رهنها إن رهنها فإن كان لرجل الموضوعه على يديه أهل أقررتها عندهم وإن لم يكن عنده نساء وسأل الراهن أن لايخلو الذي هي على يديه بها أقررتها رهنا ومنعت الرجل غير سيدها المغب عليها لأن رسول الله نهى أن يخلو الرجل بإمرأة وقلت تراضيا بامرأة تغب عليها وإن أراد سيدها أخذها لتخدمه لم يكن له ذلك لئلا يخلو بها خوف أن يحبلها فإن لم يرد ذلك الراهن فيتواضعانها على يدي إمرأة بحال وإن لم يفعلا جبرا على ذلك ولو شرط السيد للمرتهن أن تكون على يديه أو يد رجل غيره ولاأهل لواحد منهما ثم سأل إخراجها أخرجتها إلى إمرأة ثقة ولم أجز أبدا أن يخلو بها رجل غير مالكها وعلى سيد الأمة نفقتها حية وكفنها ميته وهكذا إن رهنه دابة تعلف فعليه علفها وتأوي إلى المرتهن أو إلى الذي وضعت على يديه ولا يمنع مالك الدابة من كرائها وركوبها وإذا كان في الرهن در ومركب فللراهن حلب الرهن وركوبه أخبرنا سفيان عن الأعمش عن أبي صالح عن أبي هريره قال الرهن مركوب ومحلوب قال الشافعي يشبه قول أبي هريرة والله تعالى أعلم أن من رهن ذات در وظهر لم يمنع الراهن درها وظهرها لأن له رقبتها وهي محلوبه ومركوبة كما كانت قبل الرهن ولا يمنع الراهن برهنه إياها من الدر والظهر الذي ليس هو الرهن بالرهن الذي هو غير الدر والظهر وهكذا إذا رهنه ماشية راعية فعلى ربها رعيها وله حلبها ونتاجها وتأوي إلى المرتهن أو الموضوعة على يديه وإذا رهنه ماشية وهو في بادية فأجدب موضعها وأراد المرتهن حبسها فليس ذلك له ويقال له إن رضيت أن ينتجع بها ربها وإلا جبرت على أن تضعها على يدي عدل ينتجع بها إذا طلب ذلك ربها وإذا أراد رب الماشية النجعة من غير جدب والمرتهن المقام قيل لرب الماشية ليس لك إخراجها من البلد الذي رهنتها به إلا من ضرر عليها ولا ضرر عليها فوكل برسلها من شئت وإن أراد المرتهن النجعة من غير جدب قيل له ليس لك تحويلها من البلد الذي ارتهنتها وهو بحضرة مالكها إلا من ضرورة فتراضيا من شئتما ممن يقيم في الدار ما كانت غير مجدبة فإن لم يفعلا جبرا على رجل تأوي إليه وإن كانت الأرض التي رهنها بها غير مجدبة وغيرها أخصب منها لم يجبر واحد منهما على نقلها منها فإن أجدبت فاختلفت نجعتهما إلى بلدين مشتبهين في الخصب فسأل رب الماشية أن تكون معه وسأل المرتهن أن تكون معه قيل إن اجتمعتما معا ببلد فهي مع المرتهن أو الموضوعة على يديه وإن اختلفت داركما فاختلفتما جبرتما على عدل تكون على يديه في البلد الذي ينتجع إليه رب الماشية لينتفع برسلها وأيهما دعا إلى بلد فيه عليها ضرر لم يجب عليه لحق الراهن في رقابها ورسلها وحق المرتهن في رقابها وإذا رهنه ماشية عليها صوف أو شعر أو وبر فإن أراد الراهن أن يجزه فذلك له لأن صوفها وشعرها ووبرها غيرها كاللبن والنتاج وسواء كان الدين حالا أو لم يكن أو قام المرتهن ببيعه أو لم يقم كما يكون ذلك سواء في اللبن قال الربيع وقد قيل إن صوفها إذا كان عليها يوم رهنها فهو رهن معها ويجز ويكون معها مرهونا لئلا يختلط به ما يحدث من الصوف لأن ما يحدث للراهن قال الشافعي وإذا رهنه دابة أو ماشية فأراد أن ينزى عليها وأبى ذلك المرتهن فليس ذلك للمرتهن فإن كان رهنه منها ذكرنا فأراد أن ينزيها فله أن ينزيها لأن إنزائها من منفعتها ولا نقص فيه عليها وهو يملك منافعها وإذا كان فيها ما يركب ويكرى لم يمنع أن يكربه ويعلفه وإذا رهنه عبدا فأراد الرهن أن يزوجه أو أمة فأراد أن يزوجها فليس ذلك له لأن ثمن العبد أو الأمة ينتقص بالتزويج ويكون مفسدة لها بينة وعهدة فيها وكذلك العبد ولو رهنه عبدا أو أمة صغيرين لم يمنع أن يعذرهما لأن ذلك سنة فيهما وهو صلاحهما وزيادة في أثمانهما وكذلك لو عرض لهما ما يحتاجان فيه إلى فتح العروق وشرب الدواء أو عرض للدواب ما تحتاج به إلى علاج البياطرة من توديج وتبزيغ وتعريب وما أشبهه لم يمنعه وإن امتنع الراهن أن يعالجها بدواء أو غيره لم يجبر عليه فإن قال المرتهن أنا أعالجها وأحسبه على الراهن فليس ذلك له وهكذا إن كانت ماشية فجربت لم يكن للمرتهن أن يمنع الراهن من علاجها ولم يجبر الراهن على علاجها وما كان من علاجها ينفع ولا يضر مثل أن يملحها أو يدهنها في غير الحر بالزيت أو يمسحها بالقطران مسحا خفيفا أو بسعط الجارية أو الغلام أو يمرخ قدميه أو يطعمه سويقا قفارا أو ما أشبه هذا فتطوع المرتهن بعلاجها به لم يمنع منه ولم يرجع على الراهن به وما كان من علاجها ينفع أو يضر مثل فتح العروق وشرب الأدوية الكبار التي قد تقتل فليس للمرتهن علاج العبد ولا الدابة وإن فعل وعطبت صمن إلا أن يأذن السيد له به وإذا كان الرهن أرضا لم يمنع الراهن من أن يزرعها الزرع الذي يقلع قبل محل الحق أو معه وفيما لاينبت من الزرع قبل محل الحق قولان أحدهما أن يمنع الراهن في قول من لايجيز بيع الأرض منزرعه دون الزرع من زرعها ما ينبت فيها بعد محل الحق وإذا تعدى فزرعها بغير إذن المرتهن ما ينبت فيها بعد محل الحق لم يقلع زرعه حتى يأتي محل الحق فإن قضاه ترك زرعه وإن بيعت الأرض مزروعه فبلغت وفاء حقه لم يكن له قلع زرعه وإن لم تبلغ وفاء حقه إلا بأن يقلع الزرع أمر بقلعه إلا أن يجد من يشتريها منه بحقه على أن يقلع الزرع ثم يدعه إن شاء متطوعا وهذا في قول من أجاز بيع الأرض مزروعه والقول الثاني لايمنع من زرعها بحال ويمنع من غراسها وبنائها إلا أن يقول أنا أقلع ما أحدثت إذا جاء الأجل فلا يمنعه وإذا رهنه الأرض فأراد أن يحدث فيها عينا أو بئرا فإن كانت العين أو البئر تزيد فيها أو لاتنقص ثمنها لم يمنع ذلك وإن كانت تنقص ثمنها ولا يكون فيما يقى منها عوض من نقص موضع البئر أو العين بأن يصير إذا كانا فيه أقل ثمنا منه قبل يكونان فيه منعه وإن تعدى في عمله فهو كما قلت في الزرع لايدفن عليه حتى يحل الحق ثم يكون القول فيه القول في الزرع والغراس وهكذا كلما أراد أن يحدث في الأرض المرهونة إن كان لاينقصها لم يمنعه وإن كان ينقصها منعه ما يبقى ولا يكون ما أحدث فيها داخلا في الرهن إلا أن يدخله الراهن فكان إذا أدخله لم ينقص الرهن لم يمنعه وإن كان ينقصه منعه وإذا رهنه نخلا لم يمنعه أن يأبرها ويصرمها يعني يقطع جريدها وكرانيفها وكل شيء أنتفع به منها لايقتل النخل ولا ينقص ثمنه نقصا بينا ويمنع ما قتل النخل وأضر به من ذلك وإن رهنه نخلا في الشربة منه نخلات فأراد تحويلهن إلى موضع غيره وامتنع المرتهن سئل أهل العلم بالنخل فإن زعموا أن الأكثر لثمن الأرض والنخل أن يتركن لم يكن له تحويلهن وإن زعموا أن الأكثر لثمن الأرض والنخل أن يحول بعضهن ولو ترك مات لأنهن إذا كان بعضهن مع بعض قتله أو منع منفعته حول من الشربة حتى يبقى فيها ومالا يضر بعضه بعضا وإن زعموا أن لو حول كله كان خيرا للأرض في العاقبة وأنه قد لايثبت لم يكن لرب الأرض أن يحوله كله لأنه قد لايثبت وإنما له أن يحول منه ما لانقص في تحويله على الأرض لو هلك كله وهكذا لو أراد أن يحول مساقيه فإن لم يكن في ذلك نقص النخل أو الأرض ترك وإن كان فيه نقص الأرض أو النخل أو هما لم يترك فإن كانت في الشربة نخلات فقيل الأكثر لثمن الأرض أن يقطع بعضهن ترك الراهن وقطعه وكان جميع النخلة المقطوعة جذعها وجمارها رهنا بحاله وكذلك قلوبها وما كان من جريدها لو كانت قائمة لم يكن لرب النخلة قطعها وكان ما سوى ذلك من ثمرها وجريدها الذي لو كانت قائمة كان لرب النخلة نزعه من كرانيف وليف لرب النخلة خارجا من الرهن وإذا قلع منها شيئا فثبته في الأرض التي هي رهن فهو رهن فيها لأن الرهن وقع عليه وإذا أخرجه إلى أرض غيرها لم يكن ذلك له إن كان له ثمن وكان عليه أن يبيعه فيجعل ثمنه رهنا أو يدعه بحاله ولو قال المرتهن في هذا كله للراهن اقلع الضرر من نخلك لم يكن ذلك عليه لأن حق الراهن بالملك أكثر من حق المرتهن بالرهن قال الشافعي وإذا رهنه أرضا لانخل فيها فأخرجت نخلا فالنخل خارج من الرهن وكذلك ما نبت فيها ولو قال المرتهن له اقلع النخل وما خرج قيل إن أدخله في الرهن متطوعا لم يكن عليه قلعها بكل حال لأنها تزيد الأرض خيرا فإن قال لا أدخلها في الرهن لم يكن عليه قلعها حتى يحل الحق فإن بلغت الأرض دون النخل حق المرتهن لم يقلع النخل وإن لم تبلغه قيل لرب النخل إما أن توفيه حقه بما شئت من أن تدخل من الأرض النخل أو بعضه وإما أن تقلع عنه النخل وإن فلس بديون الناس والمسألة بحالها بيعت الأرض بالنخل ثم قسم الثمن على أرض بيضاء بلا نخل وعلى ما بلغت قيمة الأرض والنخل فأعطى مرتهن الأرض ما أصاب الأرض والغرماء وما أصاب النخل وهكذا لو كان هو غرس النخل أو أحدث بناء بالأرض وهكذا جميع الغراس والبناء والزرع ولو رهنه أرضا ونخلا ثم اختلفا فقال الراهن قد نبت في هذه الأرض تحل لم أكن رهنتكه وقال المرتهن ما نبت فيه إلا ما كان في الرهن أريه أهل العلم به فإن قالوا قد ينبت مثل هذا النخل بعد الرهن كان القول قول الراهن مع يمينه وما نبت خارج من الرهن ولا ينزع حتى يحل الحق ثم يكون القول فيه كما وصفت فإن قالوا لاينبت مثل هذا في هذا الوقت لم يصدق وكان داخلا في الرهن لايصدق إلا على ما يكون مثله وإذا ادعى أنه غراس لابوساطة منبت سئلوا أيضا فإن كان يمكن أن يكون من الغراس ما قال فهو خارج من الرهن وإن لم يكن يمكن فهو داخل في الرهن ولو كان ما اختلفا فيه بنيانا فإن كانت جائت عليه مدة يمكن أن يكون يبنى في مثلها بحال فالقول قول الراهن وإن كانت لم تأتي عليه مدة يمكن أن يكون يبنى في مثلها بحال فالبناء داخل في الرهن وإن كانت جائت عليه مدة يمكن أن يكون بعض البناء فيها وبعض لايمكن أن يكون فيها كان البناء البناء الذي لايمكن أن يكون فيها داخلا في الرهن والبناء الذي يمكن أن يكون فيها خارجا من الرهن مثل أن يكون جدار طوله عشرة أذرع يمكن أن يكون أساسه وقدر ذراع منه كان قبل الرهن وما فوق ذلك يمكن أن يكون بعد الرهن وإذا رهنه شجرا صغارا فكبر فهو رهن بحاله لأنه رهنه بعينه وكذلك لو رهنه ثمرا صغارا فبلغ كان رهنا بحاله وإذا رهنه أرضا ونخلا فانقطعت عينها أو انهدمت ودثر مشربها لم يجبر الراهن أن يصلح من ذلك شيئا ولم يكن للمرتهن أن يصلحه على أن يرجع به على الراهن كان الراهن غائبا أو حاضرا وإن أصلحه فهو متطوع بإصلاحه وإن أراد إصلاحه بشيء يكون صلاحا مرة وفسادا أخرى فليس له أن يصلح به وعليه الضمان إن فسد به لأنه متعد بما صنع منه وإذا رهنه عبدا أو أمة فغاب الراهن أو مرض فأنفق عليهما فهو متطوع ولا تكون له النفقة حتى يقضي بها الحاكم على الغائب ويجعلها دينا عليه لأنه لايحل أن تمات ذوات الأرواح بغير حق ولا حرج في إماتت ما لاروح فيه من أرض ونبات والدواب ذوات الأرواح كلها كالعبيد إذا كانت مما تعلف فإن كانت سوائم رعيت ولم يؤمر بعلفها لأن السوائم هكذا تتخذ ولو تساوكت هزلا وكان الحق حالا فللمرتهن أخذ الراهن ببيعها وإن كان الحق إلى أجل فقال المرتهن مروا الراهن بذبحها فيبيع لحومها وجلودها لم يكن ذلك على الراهن لأن الله عزوجل قد يحدث لها الغيث فيحسن حالها به ولو أصابها مرض جرب أو غيره لم يكلف علاجها لأن ذلك قد يذهب بغير العلاج ولو أجدب مكانها حتى تبين ضررة عليها كلف ربها النجعة بها إذا كانت النجعة موجودة لأنهاء إنما تتخذ على النجعة ولو كان بمكانها عصم من عضاه تماسك بها وإن كانت النجعة خيرا لها لم يكلف صاحبها النجعة بها لأنها لاتهلك على العصم ولو كانت الماشية أوارك أو خميصة أو غوداي فاستؤنيت مكانها فسأل المرتهن الراهن أن ينتجع بها إلى موضع غيره لم يكن ذلك له على الراهن لأن المرض قد يكون من غير المرعى فإذا كان المرعى موجودا لم يكن عليه إبدالها غيره وكذلك الماء وإن كان غير موجود كلف النجعة إذا قدر عليها إلا أن يتطوع أن يعلفها فإذا ارتهن الرجل العبد وشرط ماله رهنا كان العبد رهنا وما قبض من ماله رهن وما لم يقبض خارجا من الرهن ضمان الرهن قال الشافعي رحمه الله أخبرنا ابن أبي فديك عن ابن أبي ذئب عن ابن شهاب عن ابن المسيب أن رسول الله قال لايغلق الرهن الرهن من صاحبه الذي رهنه له غنمه وعليه غرمه قال الشافعي أخبرنا الثقة عن يحيى بن أبي أنيسة عن ابن شهاب عن ابن المسيب عن أبي هريرة عن النبي مثله أو مثل معناه لايخالفه قال الشافعي وبهذا نأخذ وفيه دليل على أن جميع ما كان رهنا غير مضمون على المرتهن لأن رسول الله إذ قال الرهن من صاحبه الذي رهنه فمن كان منه شيء فضمانه منه لامن غيره ثم زاد فأكد له فقال له غنمه وعليه غرمه وغنمه سلامته و زيادته وغرمه عطبه ونقصه فلا يجوز فيه إلا أن يكون ضمانه من مالكه لامن مرتهنه ألا ترى أن رجلا لو ارتهن من رجل خاتما بدرهم يسوى درهما فهلك الخاتم فمن قال يذهب درهم المرتهن بالخاتم كان قد زعم أن غرمه على المرتهن لأن درهمه ذهب به وكان الراهن بريئا من غرمه لأنه قد أخذ ثمنه من المرتهن ثم لم يغرم له شيئا وأحال ما جاء عن رسول الله وقوله والله تعالى أعلم لايغلق الرهن لايستحقه المرتهن بأن يدع الراهن قضاء حقه عند محله ولا يستحق مرتهنه خدمته ولا منفعة فيه بإرتهانه إياه منفعته لراهن لأن النبي قال هو من صاحبه الذي رهنه ومنافعه من غنمه وإذا لم يخص رسول الله رهنا دون رهن فلا يجوز أن يكون من الرهن مضمون ومنه غير مضمون لأن الأشياء لاتعدوا أن تكون أمانة أوفى حكمها فما ظهر هلاكه وخفي من الآمانة سواء أو مضمونه فما ظهر هلاكه وخفي من المضمون سواء ولو لم يكن في الرهن خبر يتبع ما جاز في القياس إلا أن يكون غير مضمون لأن صاحبه دفعه غير مغلوب عليه وسلط المرتهن على حبسه ولم يكن له إخراجه من يديه حتى يوفيه حقه فيه فلا وجه لأن يضمن من قبل أنه إنما يضمن ما تعدى الحابس بحبسه من غصب أو بيع عليه تسليمه فلا يسلمه أو عارية ملك الإنتفاع بها دون مالكها فيضمنها كما يضمن السلف والرهن ليس في شيء من هذه المعاني فإذا رهن الرجل الرجل شيئا فقبضه المرتهن فهلك الرهن في يدي القابض فلا ضمان عليه والحق ثابت كما كان قبل الرهن قال الشافعي لايضمن المرتهن ولا الموضوع على يديه الرهن من الرهن شيئا إلا فيما يضمنان فيه الوديعة والأمانات من التعدى فإن تعديا فيه فهما ضامنان وما لم يتعديا فالرهن بمنزلة الأمانة فإذا دفع الراهن إلى المرتهن الرهن ثم سأله الراهن أن يرده إليه فامتنع المرتهن فهلك الرهن في يديه لم يضمن شيئا لأن ذلك كان له وإذا قضى الراهن المرتهن الحق أو أحاله به على غيره ورضي المرتهن بالحوالة أو أبرأه المرتهن منه بأي وجه كان من البراءه ثم سأله الرهن فحبسه عنه وهو يمكنه أن يؤديه إليه فهلك الرهن في يدي المرتهن فالمرتهن ضامن لقيمة الرهن بالغة ما بلغت إلا أن يكون الرهن كيلا أو وزنا يوجد مثله فيضمن مثل ما هلك في يديه لأنه متعد بالحبس وإن كان رب الرهن آجره فسأل المرتهن أخذه من عند من آجره ورده إليه فلم يمكنه ذلك أو كان الرهن غائبا عنه بعلم الراهن فهلك في الغيبة بعد برأة الرهن من الحق وقبل تمكن المرتهن أن يرده لم يضمن وكذلك لو كان عبدا فأبقى أو جملا فشرد ثم برىء الراهن من الحق لم يضمن المرتهن لأنه لم يحبسه ورده يمكنه والصحيح من الرهن والفاسد في أنه غير مضمون سواء كما تكون المضاربة الصحيحة والفاسدة في أنها غير مضمونه سواء ولو شرط الراهن على المرتهن أنه ضامن للرهن إن هلك كان الشرط باطلا كما لو قارضه أو أودعه فشرط أنه ضامن كان الشرط باطلا وإذا دفع الراهن الرهن على أن المرتهن ضامن فالرهن فاسد وهو غير مضمون إن هلك وكذلك إذا ضاربه على أن المضارب ضامن فالمضاربه فاسدة غير مضمونه وكذلك لو رهنه وشرط له إن لم يأته بالحق إلى كذا فالرهن له بيع فالرهن فاسد والرهن لصاحبه الذي رهنه وكذلك إن رهنه دارا بألف على أن يرهنه أجنبي داره إن عجزت دار فلان عن حقه أو حدث فيها حدث ينقص حقه لأن الدار الآخره مرة رهن ومرة غير رهن ومرهونه بما لايعرف ويفسد الرهن لأنه إنما زيد معه شيء فاسد ولو كان رهنه داره بألف على أن يضمن له المرتهن داره إن حدث فيها حدث فالرهن فاسد لأن الراهن لم يرض بالرهن إلا على أن يكون له مضمونا وإن هلكت الدار لم يضمن المرتهن شيئا التعدي في الرهن قال الشافعي رحمه الله وإذا دفع الرجل إلى الرجل متاعا له رهنا فليس له أن يخرجه من البلد الذي ارتهنه به إلا بإذن سيده فإن أخرجه بغير إذن سيد المتاع فهلك فهو ضامن لقيمته يوم أخرجه لأنه يوم إذن تعدى فيه فإذا أخذت قيمته منه خير صاحب المتاع أن تكون قصاصا من حقه عليه أو تكون مرهونة حتى يحل حق صاحب الحق ولو أخرجه من البلد ثم رده إلى صاحبه ولم يفسخ الرهن فيه برء من الضمان وكان له قبضه بالرهن فإن قال صاحب المتاع دفعته إليك وأنت عندي أمين فتغيرت أمانتك بتعديك بإخراجك إياه فأنا مخرجه من الرهن لم يكن له إخراجه من الرهن وقيل إن شئت أن تخرجه إلى عدل تجتمع أنت وهو على الرضا به أخرجناه إلا أن يشاء أن يقره في يديه وهكذا لو لم يتعد بإخراجه فتغيرت حاله عما كان عليه إذ دفع الرهن إليه إما بسوء حال في دينه أو إفلاس ظهر منه ولو امتنع المرتهن في هذه الحالات من أن يرضى بعدل يقوم على يديه جبر على ذلك لتغيره عن حاله حين دفع إليه إذا أبى الراهن أن يقره في يديه وإن لم يتغير المرتهن عن حاله بالتعدي ولا غيره مما يغير الأمانه وسأل الراهن أن يخرج من يديه الرهن لم يكن ذلك له وهكذا الرجل يوضع على يديه الرهن فيتغير حاله عن الأمانة فأيهما دعا إلى إخراج الرهن من يديه كان له الراهن لأنه ماله أو المرتهن لأنه مرهون بماله ولو لم يتغير حاله فدعا أحدهما إلى إخراجه من يديه لم يكن له ذلك إلا باجتماعهما عليه ولو اجتمعا على اخراجه من يديه فأخرجاه ثم أراد رب الرهن فسخ الرهن لم يكن له فسخه أو أراد المرتهن قبضه لم يكن له وإن كان أمينا لأن الراهن لم يرض أمانته وإذا دعوا إلى رجل بعينه فتراضيا به أو اثنين او أمرأة فلهما وضعه على يدي من تراضيا به وإن اختلفا فيمن يدعوان إليه قيل لهما اجتمعا فإن لم يفعلا اختار الحاكم الأفضل من كل من دعا واحد منهما إليه إن كان ثقة فدفعه إليه وإن لم يكن واحدا ممن دعوا إليه ثقة قيل ادعوا إلى غيره فإن لم يفعلا اختار الحاكم له ثقه فدفعه إليه وإذا أراد العدل الذي على يديه الرهن الذي هو غير الراهن والمرتهن رده بلا عله أو لعلة والمرتهن والراهن حاضران فله ذلك ولا يجبر على حبسه وإن كانا غائبين أو أحدهما لم يكن له إخراجه من يدي نفسه فإن فعل بغير أمر الحاكم فهلك ضمن وإن جاء الحاكم فإن كان له عذر أخرجه من يديه وذلك أن يبدو له سفر أو يحدث له وإن كان مقيما شغل أو علة وإن لم يكن له عذر أمره بحبسه إن كانا قريبا حتى يقدما أو يوكلا فإن كانا بعيدا لم أر عليه أن يضطره إلى حبسه وإنما هي وكاله وكل بها بلا منفعة له فيها ويسأله ذلك فإن طابت نفسه بحبسه وإلا أخرجه إلى عدل وغيره وتعدى العدل الموضوع على يديه الرهن في الرهن وتعدى المرتهن سواء يضمن مما يضمن منه المرتهن إذا تعدى فإذا تعدى فأخرج الرهن فتلف ضمن وإن تعدى المرتهن و الرهن موضوع على يدي العدل فأخرج الرهن ضمن حتى يرده على يدي العدل فإذا رده على يدي العدل برىء من الضمان كما يبرأ منه لو رده إلى الراهن لأن العدل وكيل الراهن وإذا أعار الموضوع على يديه الرهن فهلك فهو ضامن لأنه متعد والقول في قيمته قوله مع يمينه فإن قال كان الرهن لؤلؤة صافية وزنها كذا قيمتها كذا قومت بأقل ما تقع عليه تلك الصفة ثمنا وأردئه فإن كان ما ادعى مثله أو أكثر قبل قوله وإن ادعى ما لايكون مثله لم يقبل قوله وقومت تلك الصفة على أقل ما تقع عليه ثمنا وأردئه يغرمه مع يمينه وهكذا إن مات فأوصى بالرهن إلى غيره كان لأيهما شاء إخراجه لأنهما رضيا أمانته ولم يجتمعا على الرضا بأمانة غيره وإن كان من أسند ذلك إليه إذا غاب أو عند موته ثقة ويجتمعان على من تراضيا أو ينصب لهما الحاكم ثقة كما وصفت وإذا مات المرتهن فإن كان ورثته بالغين قاموا مقامهخ وإن كان فيهم صغير قام الوصي مقامه وإن لم يكن وصي ثقة قام الحاكم مقامه في أن يصير الرهن على يدي ثقة بيع الرهن ومن يكون الرهن على يديه قال الشافعي رحمه الله وإذا ارتهن الرجل من الرجل العبد وشرط عليه أن له إذ حل حقه أن يبيعه لمن يجز له بيعه إلا بأن يحضر رب العبد أو يوكل معه ولا يكون وكيلا بالبيع لنفسه فإن باع لنفسه فالبيع مردود بكل حال ويأتي الحاكم حتى يأمر من يبيع ويحضره وعلى الحاكم إذا ثبت عنده بينة أن يأمر رب العبد أن يبيع فإن إمتنع أمر من يبيع عليه وإذا كان الحق إلى أجل فتعدى الموضوع على يديه الرهن فباعه قبل محل الحق فالبيع مردود وهو ضامن لقيمته إن فات ولا يكون الدين حالا كان البائع المرتهن أو عدل الرهن على يديه ولا يحل الحق المؤجل بتعدي بائع له وكذلك لو تعدى بأمر الراهن ولو كان الرهن على يدي عدل لاحق له في المال ووكله الراهن والمرتهن ببيعه كان له أن يبيعه مالم يفسخا وكالته وأيهما فسخ وكالته لم يكن له البيع بعد فسخ الوكالة وببيع الحاكم على الراهن إذا سأل ذلك المرتهن وإذا باع الموضوع على يديه الرهن بإذن الراهن والمرتهن والحاكم بالبيع بما لايتغابن أهل البصر به فالبيع مردود وكذلك إن باع الحاكم بذلك فبيعه مردود وإذا باع بما يتغابن الناس بمثله بإذن الراهن والمرتهن بالبيع فالبيع لازم وإن وجد أكثر مما باع به ولو باع بشيء يجوز فلم يفارق بيعه حتى يأتيه من يزيده قبل الزيادة ورد البيع فإن لم يفعل فبيعه مردود لأنه قد باع له بشيء قد وجد أكثر منه وله الرد وإذا حل الحق وسأل الراهن بيع الرهن وأبى ذلك المرتهن أو المرتهن وأبى الراهن أمرهما الحاكم بالبيع فإن امتنعا أمر عدلا فباع وإذا أمر القاضي عدلا فباع أو كان الرهن على يدي غير المرتهن فباع بأمر الراهن والمرتهن فهلك الثمن لم يضمن البائع شيئا من الثمن الذي هلك في يديه وإن سأل الموضوع على يديه الرهن البائع أجر مثله لم يكن له لأنه كان متطوعا بذلك كان ممن يتطوع مثله أو لايتطوع ولا يكون له أجر إلا بشرط وليس للحاكم إن كان يجد عدلا يبيع إذا أمره متطوعا أن يجعل لغيره أجرا وإن كان عدلا في بيعه ويدعو الراهن والمرتهن بعدل وأيهما جاءه بعدل يتطوع ببيع الرهن أمره ببيعه وطرح المؤنه وإن لم يجده استأجر على الرهن من يبيعه وجعل أجره في ثمن الرهن لأنه من صلاح الرهن إلا أن يتطوع به الراهن أو المرتهن وإذا تعدى البائع بحبس الثمن بعد قبضه إياه أو باعه بدين فهرب المشتري أو ما أشبه هذا ضمن قيمة الرهن قال أبو يعقوب وأبو محمد عليه في حبس الثمن مثله وفي بيعه بالدين قيمته قال الشافعي وإذا بيع الرهن فالمرتهن أولى بثمنه حتى يستوفى حقه فإن لم يكن فيه وفاء حقه حاص غرماء الراهن بما بقي من ماله غير مرهون وإذا أراد أن يحاصهم قبل أن يباع رهنه لم يكن له ذلك ووقف مال غريمه حتى يباع رهنه ثم يحاصهم بما فضل عن رهنه وإن هلك رهنه قبل أن يباع أو ثمنه قبل أن يقبضه حاصهم بجميع رهنه وإذا بيع الرهن لرجل فهلك ثمنه فثمنه من الراهن حتى يقبضه المرتهن وهكذا لو بيع ما لغرمائه بطلبهم بيعه فوقف ليحسب بينهم فهلك هلك من مال المبيع عليه ومن غرمائه وهو من مال البيع عليه حتى يستوفى غرماؤه وإذا رهن الرجل دارا بألف فمات الراهن فطلب المرتهن بيعها فأمر الحاكم ببيعها فبيعت من رجل بألف فهلكت الألف في يدي العدل الذي أمره الحاكم بالبيع وجاء رجل فاستحق الدار على الميت لايضمن الحاكم ولا العدل من الألف التي قبض العدل شيئا بهلاكها في يده لأنه أمين وأخذ المستحق الدار وكانت ألف المرتهن في ذمة الراهن متى وجد مالا أخذها وكذلك ألف المشتري في ذمة الراهن لأنها أخذت بثمن مال له فلم يسلم له المال فمتى وجد له مالا أخذها وعهدته على الميت الذي بيعت عليه الدار وسواء كان المبيعة عليه الدار لايجد شيئا غير الدار أو موسرا في أن العهدة عليه كهي عليه لو باع على نفسه وليس الذي بيع له الرهن بأمره من العهدة بسبيل قال الشافعي وبيع الرباع والأرضين والحيوان وغيرها من الرهون سواء إذا سلط الراهن والمرتهن العدل الذي لاحق له في الرهن على بيعها باع بغير أمر السلطان قال الشافعي ويتأنى بالرباع والأرضين للزيادة أكثر من تأنيه بغيرها فإن لم يتأنى وباع بما يتغابن الناس بمثله جاز بيعه وإن باع بمالا يتغابن الناس بمثله لم يجز وكذلك لو تأنى فباع بما يتغابن الناس بمثله لم يجز وإن باع بما يتغابن الناس بمثله جاز لأنه قد تمكنه الفرصة في عجلته البيع وقد يتأنى فيحابى في البيع والتأني بكل حال أحب إلي في كل شيء بيع غير الحيوان وغير ما يفسد فأما الحيوان ورطب الطعام فلا يتأنى به وإذا باع العدل الموضوع على يديه الرهن الرهن وقال قد دفعت ثمنه إلى المرتهن وأنكر ذلك المرتهن فالقول قول المرتهن وعلى البائع البينه بالدفع ولو باعه ثم قال هلك الثمن من يدي كان القول قوله فيما لايدعى فيه الدفع ولو قيل له بع ولم يقل له بع بدين فباع بدين فهلك الدين كان ضامنا لأنه تعدى في البيع وكذلك لو قال له بع بدراهم والحق دراهم فباع بدنانير أو كان الحق دنانير فقيل له بع بدنانير فباع بدراهم فهلك الثمن كان له ضامنا وإن لم يهلك فالبيع في هذا كله مفسوخ لأنه بيع تعد ولا يملك مال رجل بخلافه ولو اختلف عليه الراهن والمرتهن فقال الراهن بع بدنانير وقال المرتهن بع بدراهم لم يكن له أن يبيع بواحد منهما لحق المرتهن في ثمن الرهن وحق الراهن في رقبته وثمنه وجاء الحاكم حتى يأمره أن يبيع بنقد البلد ثم يصرفه فيما الرهن فيه إن كان دنانير أو دراهم ولو باع بعد اختلافهما بما الرهن به كان ضامنا وكان البيع مردودا لأن لكليهما حقا في الرهن ولو باع على الأمر الأول ولم يختلفا بعد عليه بما الحق به كان البيع جائزا ولو بعث بالرهن إلى بلد فبيع فيه واستوفى الثمن كان البيع جائزا وكان ضامنا إن هلك ثمنه وإنما أجزت البيع لأنه لم يتعد في البيع إنما تعدى في اخراج المبيع فكان كمن باع عبدا فأخرج ثمنه فيجوز البيع بإذن سيده ويضمن ثمنه بإخراجه بلا أمر سيده رهن الرجلين الشيء الواحد قال الشافعي رحمه الله تعالى وإذا رهن الرجلان العبد رجلا وقبضه المرتهن منهما فالرهن جائز فإن رهناه معا ثم أقبضه أحدهما العبد ولم يقبضه الآخر فالنصف المقبوض مرهون والنصف غير المقبوض غير مرهون حتى يقبض فإذا قبض كان مرهونا وإذا أبرأ المرتهن أحد الراهنين من حقه أو أقتضاه منه فالنصف الذي يملكه البرىء من الحق خارج من الرهن والنصف الباقي مرهون حتى يبرأ راهنه من الحق الذي فيه وهكذا كل ما رهناه معا عبدا كان أو عبيدا أو متاعا أو غيره وإذا رهناه عبدين رهنا واحدا فهو كالعبد الواحد فإن تراضى الراهنان بأن يصير أحد العبدين رهنا لأحدهما والآخر للآخر فقضاه أحدهما وسأل أن يفك له العبد الذي صار إليه لم يكن ذلك له ونصف كل واحد من العبدين خارج من الرهن والنصف الآخر في الرهن لأنهما دفعا الرهن صفقة فكل واحد من الرهنين مرهون النصف عن كل واحد منهما فليس لهما أن يقتسماه عليه ولا يخرجان حقه من نصف واحد منهما إلى غيره وحظ القاضي منهما الرهنا الرهن خارج من الرهن فلو كان كل واحد منهما رهنه أحد العبدين على الانفراد ثم تقارا في العبدين فصار الذي رهنه عبدالله ملكا لزيد والذي رهنه زيد ملكا لعبدالله فقضاه عبدالله وسأله فك عبده الذي رهنه زيد لأنه صار له لم يكن ذلك له وعبد عبد الله الذي رهنه فصار لزيد خارج من الرهن وعبد زيد الذي صار له مرهون بحاله حتى يفتكه زيد لأن زيدا رهنه وهو يملكه فلا يخرج من رهن زيد حتى يفتكه زيد أو يبرأ زيد من الحق الذي فيه ولو كان عبدان بين رجلين فرهناهما رجلا فقالا مبارك رهن عن محمد وميمون رهن عن عبدالله كانا كما قالا وأيهما أدى فك له العبد الذي رهن بعينه ولم يفك له شيء من غيره ولو كانت المسألة بحالها وزادا فيها شرطا أن أينا أدى إليك قبل صاحبه فله أن يفك نصف العبدين أو له أن يفك أي العبدين شاء كان الرهن مفسوخا لأن كل واحد منهما لم يجعل الحق محضا في رهنه دون رهن صاحبه فكل واحد منهما في شرط صاحبه مرهون مرة على الكمال وخارج من الرهن بغير براءة من راهنه بجميع الحق ولو كانت المسألة بحالها وشرط له الراهنان أنه إذا قضى أحدهما ما عليه فلا يفك له رهنه حتى يقي الآخر ما عليه كان الشرط فيه باطلا لأن الحق أن يكون خارجا من الرهن إذا لم يكن فيه رهن غيره وأن لايكون رهنا إلا بأمر معلوم لاأن يكون مرهونا بأمر غير معلوم وشرط فيه مرة أنه رهن بشيء غير معلوم على المخاطرة فيكون مرة خارجا من الرهن إذا قضيا معا وغير خارج من الرهن إذا لم يقضي أحدهما ولا يدرى ما يبقى على الآخر وقد كانا رهنين متفرقين ولو كانت المسألة بحالها فتشارطوا أن أحدهما إذا أدى ما عليه دون ما على صاحبه خرج الرهنان معا وكان ما يبقى من المال بغير رهن كان الرهن فاسدا لأنهما في هذا الشرط رهن مرة واحدهما خارج من الرهن أخرى بغير عينه لأني لاأدري أيهما يؤدي وعلى أيهما يبقى الدين ولو رهن رجل رجلا عبدا إلى سنة على أنه إن جاءه بالحق إلى سنة وإلا فالعبد خارج من الرهن كان الرهن فاسدا وكذلك لو رهنه عبدا على أنه إن جاءه بحقه عند محله وإلا خرج العبد من الرهن وصارت داره رهنا لم تكن الدار رهنا وكان الرهن في العبد مفسوخا لأنه داخل في الرهن مرة وخارج منه أخرى بغير براءه من الحق الذي فيه ولو رهنه رهنا على أنه إن جاءه بالحق وإلا فالرهن له بيع فالرهن مفسوخ لأنه شرط أنه رهن في حال وبيع في أخرى رهن الشيء الواحد من رجلين قال الشافعي رحمه الله تعالى وإذا رهن الرجل العبد من رجلين بماءة فنصفه مرهون لكل واحد منهما بخمسين فإذا دفع إلى أحدهما خمسين فهي له دون المرتهن معه ونصف العبد الذي كان مرهونا عن القاضي منهما خارج من الرهن وكذلك لو أبرأ الراهن من حقه كانت البراءة له تامة دون صاحبه وكان نصف العبد خارجا من الرهن ونصفه مرهونا وإذا دفع إليهما معا خمسين أو تسعين فالعبد كله مرهون بما بقي لهما لايخرج منه شيء من الرهن حتى يستوفي أحدهما جميع حقه فيه فيخرج حقه من الرهن أو يستوفيا معا فتخرج حقوقهما معا والأثنان الراهنان والمرتهنان يخالفان الواحد كما يكون الرجلان يشتريان العبد فيجدان به عيبا فيريد أحدهما الرد بالعيب والآخر التمسك بالشراء فيكون ذلك لهما ولو كان المشتري واحدا فأراد رد نصف العبد وإمساك نصفه لم يكن له ذلك رهن العبد بين الرجلين قال الشافعي رحمه الله وإذا كان العبد بين الرجلين فأذنا لرجل أن يرهنه رجلين بمائة فرهنه بها ووكل المرتهنان رجلا يقبض حقهما فأعطاه الراهن خمسين على أنها حق فلان عليه فهي من حق فلان ونصف العبد خارج من الرهن لأن كل واحد منهما مرتهن نصفه فسواء ارتهنا العبد معا أو احدهما نصفه ثم الآخر نصفه بعده وهكذا لو دفعها إلى أحدهما دون الآخر ولو دفعها إلى وكيلهما ولم يسمي لمن هي ثم قال هي لفلان فهي لفلان فإن قال هذه قضاء مما علي ولم يدفعها الوكيل إلى واحد منهما ثم قال ادفعها إلى أحدهما كانت للذي أمره أن يدفعها إليه وإن دفعها الوكيل إليهما معا فأخذاها ثم قال هي لفلان لم يكن لأحدهما أن يأخذ من الآخر ما قبض من مال غريمه ألا ترى أنه لو وجد لغريمه مالا فأخذه لم يكن لغريمه إخراجه من يديه وإذا كان المرتهن عالما بأن العبد لرجلين وكان الرهن على بيع لم يكن له خيار في نقض البيع وإن افتك المرتهن حق أحدهما دون الآخر كما لو رهنه رجلان عبدا كان لأحدهما أن يفتك دون الآخر ولا خيار للمرتهن وإن كان المرتهن جاهلا أن العبد لإثنين فقضاه الغريم ما قضاه مجتمعا فلا خيار له وإن قضاه عن أحدهما دون الآخر ففيها قولان أحدهما أن له الخيار في نقض البيع لأن العبد إذا لم يفك إلا معا كان خيرا للمرتهن والآخر لاخيار له لأن العبد مرهون كله والله أعلم رهن الرجل الواحد الشيئين قال الشافعي رحمه الله تعالى وإذا رهن الرجل الرجل عبدين أو عبدا ودارا أو عبدا ومتاعا بمائة فقضاه خمسين فأراد أن يخرج من الرهن شيئا قيمته من الرهن أقل من نصف الرهن أو نصفه لم يكن ذلك له ولا يخرج منه شيئا حتى يوفيه آخر حقه وهكذا لو رهنه دنانير أو دراهم أو طعاما واحدا فقضاه نصف حقه فأراد أن يخرج نصف الطعام أو الدنانير أو الدراهم أو أقل من الدراهم لم يكن ذلك له ولا يفك من الرهن شيئا إلا معا لأنه قد يعجل بالقضاء التماس فك جميع الرهن أو موضع حاجته منه ولو كان رجلان رهنا معا شيئا من العروض كلها العبيد أو الدور أو الأرضين أو المتاع بمائة فقضاه أحدهما ما عليه فأراد القاضي والراهن معه الذي لم يقض أن يخرج عبدا من ألئك العبيد قيمته أقل من نصف الرهن لم يكن له ذلك وكان عليه أن يكون نصيبه رهنا حتى يستوفي المرتهن آخر حقه ونصيب كل واحد مما رهنا خارج من الرهن وذلك نصيب الذي قضى حقه ولو كان ما رهنا دنانير أو دراهم أو طعاما سواء فقضاه أحدهما ما عليه فأراد أن يأخذ نصف الرهن وقال الذي أدع في يديك مثل ما آخذ منك بلا قيمة فذلك له ولا يشبه الإثنان في الرهن في هذا المعنى الواحد فإذا رهنا الذهب والفضة والطعام الواحد فأدى أحدهما ورضي شريكه مقاسمته كان على المرتهن دفع ذلك إليه لأنه قد برئت حصته كلها من الرهن وأن ليس في حصته إشكال إذ ما أخذ منها كما بقي وأنها لاتحتاج إلى أن تقوم بغيرها ولا يجوز أن يحبس رهن أحدهما وقد قضى ما فيه برهن آخر لم يقض ما فيه إذن الرجل للرجل في أن يرهن عنه ما للآذان قال الشافعي رحمه الله تعالى وإذا أذن الرجل للرجل أن يرهن عنه عبدا للإذن فإن لم يسم بكم يرهنه أو سمى شيئا يرهنه فرهنه بغيره وإن كان أقل قيمة منه لم يجز الرهن ولا يجوز حتى يسمي مالك العبد ما يرهنه به ويرهنه الراهن بما سمى أو بأقل منه مما أذن له به كان أذن له أن يرهنه بمائة دينار فرهنه بخمسين لأنه قد أذن له بالخمسين وأكثر ولو رهنه بمائة دينار ودينار لم يجز من الرهن شيء وكذلك لو أبطل المرتهن حقه من الرهن فيما زاد على المائة لم يجز وكذلك لو أذن له أن يرهنه بمائه دينار فرهنه بمائة درهم لم يجز الرهن كما لو أمره أن يبيعه بمائة درهم فباعه بمائة دينار أو بمائة شاة لم يجز البيع للخلاف ولو قال المرتهن قد أذنت له أن يرهنه فرهنه بمائة دينار وقال مالك العبد ما أذنت له أن يرهنه إلا بخمسين دينارا أو مائة درهم كان القول قول رب العبد مع يمينه والرهن مفسوخ ولو أذن له أن يرهنه بمائة دينار فرهنه بها إلى أجل وقال مالك العبد لم آذن له إلا على أن يرهنه بها نقدا كان القول قول مالك العبد مع يمينه والرهن مفسوخ وكذلك لو قال أذنت له أن يرهنه إلى شهر فرهنه إلى شهر ويوم كان القول قوله مع يمينه والرهن مفسوخ ولو قال أرهنه بما شئت فرهنه بقيمته أو أقل أو أكثر كان الرهن مفسوخا لأن الرهن بالضمان أشبه منه بالبيوع لأنه أذن له أن يجعله مضمونا في عنق عبده فلا يجوز أن يضمن عن غيره إلا ما علم قبل ضمانه ولو قال أرهنه بمائة دينار فرهنه بها إلى سنة فقال أردت أن يرهنه نقدا كان الرهن مفسوخا لأن له أن يأخذه إذا كان الحق في الرهن نقدا بافتداء الرهن مكانه وكذلك لو رهنه بالمائة نقدا فقال أذنت له أن يرهنه بالمائة إلى وقت يسميه كان القول قوله والرهن مفسوخ لأنه قد يؤدي المائة على الرهن بعد سنة فيكون أيسر عليه من أن تكون حالة ولايجوز إذن الرجل للرجل بأن يرهن عبده حتى يسمي ما يرهنه به والأجل فيما يرهنه به وهكذا لو قال رجل لرجل ما كان لك على فلان من حق فقد رهنتك به عبدي هذا أو داري فالرهن مفسوخ حتى يكون علم ما كان له على فلان والقول قوله أبدا وكل ما جعلت القول فيه قوله فعليه اليمين فيه ولو علم ماله على فلان فقال لك أي مالي شئت رهن وسلطه على قبض ما شاء منه فقبضه كان الرهن مفسوخا حتى يكون معلوما ومقبوضا بعد العلم لا أن يكون الخيار إلى المرتهن وكذلك لو قال الراهن قد رهنتك أي مالي شئت فقبضه ألا ترى أن الراهن لو قال أردت أن أرهنك داري وقال المرتهن أردت أن أرتهن عبدك أو قال الراهن إخترت أن أرهنك عبدي وقال المرتهن اخترت أن ترهنني دارك لم يكن الرهن وقع على شيء يعرفانه معا ولو قال أردت أن أرهنك داري فقال المرتهن فأنا أقبل ما أردت لم تكن الدار رهنا حتى يجدد له بعد ما يعلمانها معا فيها رهنا ويقبضه إياه وإذا أذن له أن يرهن عبده بشيء مسمى فلم يقبضه المرتهن حتى رجع الراهن في الرهن لم يكن له أن يقبضه إياه وإن فعل فالرهن مفسوخ قال الشافعي ولو أذن له ثم فأقبضه إياه أراد فسخ الرهن لم يكن ذلك له وإن أراد الآذن أخذ الراهن بافتكاكه فإن كان الحق حالا كان له أن يقوم بذلك عليه ويبيع في ماله حتى يوفي الغريم حقه وإن لم يرد ذلك الغريم أن يسلم ما عنده من الرهن وإن كان أذن له يرهنه إلى أجل لم يكن له أن يقوم عليه إلى محل الأجل فإذا حل الأجل فذلك له كما كان في الحال الأول الإذن بالأداء عن الراهن قال الشافعي رحمه الله تعالى ولو أدى الدين الحال أو الدين المؤجل بإذنه رجع به الآذن في الرهن على الراهن حالا ولو أداه بغير إذنه حالا كان الدين أو مؤجلا كان متطوعا بالأداء ولم يكن له الرجوع به على الراهن ولو اختلفا فقال الراهن الذي عليه الحق أديت عني بغير أمري وقال الآذن له في الرهن قد أديت عنك بأمرك كان القول قول الراهن المؤدي عنه لأنه الذي عليه الحق ولأن المؤدى عنه يريد أن يلزمه مالا يلزمه إلا بإقراره أو ببينة تثبت عليه ولو شهد المرتهن الذي أدى إليه الحق على الراهن الذي عليه الحق أن مالك العبدالآذن له في الرهن أدى عنه بأمره كانت شهادته جائزه ويحلف مع شهادته إذا لم يبق من الحق شيء وليس ههنا شيء يجره صاحب الحق إلى نفسه ولا يدفع عنها فأرد شهادته له وكذلك لو كان بقي من الحق شيء فشهد صاحب الحق المرتهن للمؤدى إليه أنه أدى بإذن الراهن الذي عليه الحق جازت شهادته له وكان في المعنى الأول ولو أذن الرجل أن يرهن عبدا له بعينه فرهن عبدا له آخر ثم اختلفا فقال مالك العبد أذنت لك أن ترهن سالما فرهنت مباركا وقال الراهن ما رهنت إلا مباركا وهو الذي أذنت لي به فالقول قول مالك العبد ومبارك خارج من الرهن ولو اجتمعا على أنه أذن له أن يرهن سالما بمائة حالة فرهنه بها وقال مالك العبد أمرتك أن ترهنه من فلان فرهنته من غيره كان القول قوله والرهن مفسوخ لأنه قد يأذن في الرجل الثقة بحسن مطالبته ولا يأذن في غيره وكذلك لو قال له بعه من فلان بمائة فباعه من غيره بمائة أو أكثر لم يجز بيعه لأنه أذن له في بيع فلان ولم يأذن له في بيع غيره وإذا أذن الرجل لرجل أن يرهن عبده فلانا وأذن لآخر أن يرهن ذلك العبد بعينه فرهنه كل واحد منهما على الانفراد وعلم أيهما رهنه أولا فالرهن الأول جائز والآخر مفسوخ وإن تداعيا المرتهنان في الرهن فقال أحدهما رهني أول وقال الآخر رهني أول وصدق كل واحد منهما الذي رهنه أو كذبه أو صدق الراهنان المأذون لهما بالرهن أحدهما وكذبا الآخر فلا يقبل قول الراهنين ولا شهادتهما بحال لأنهما يجران إلى أنفسهما ويدفعان عنها أما ما يجران إليها فالذي يدعي أن رهنه صحيح يجر إلى نفسه جواز البيع على الراهن وأن يكون ثمن البيع في الرهن ما كان الرهن قائما دون ماله سواه وأما الذي يدفع أن رهنه صحيح فأن يقول رهني آحر فيدفع أن يكون لمالك الرهن الآذن له في الرهن أن يأخذه بافتكاك الرهن وإن تركه الغريم وإن صدق مالك العبد المرهون أحد الغريمين فالقول قوله لأن الرهن ماله وفي ارتهانه نقص عليه لا منفعة له وإن لم يعلم ذلك مالك العبد ولم يدر أي الرهنين أولا فلا رهن في العبد ولو كان العبد المرهون حين تنازعا في أيديهما معا أو أقام كل واحد منهما بينة أنه كان في يده ولم توقف البينتان وقتا يدل على أنه كان رهنا في يد أحدهما قبل الآخر فلا رهن وإن وقتت وقتا يدل على أنه كان رهنا لأحدهما قبل الآخر كان رهنا للذي كان في يديه أولا وأي المرتهنين أراد أن احلف له الآخر على دعواه احلفته له وإن اراد أن احلف لهما المالك أحلفته على علمه وإن أراد أو احدهما أن احلف له راهنه لم احلفه لأنه لو أقر بشيء أو ادعاه لم ألزمه إقراره ولم آخذ له بدعواه ولو أن رجلا رهن عبده رجلين وأقر لكل واحد منهما بقبضه كله بالرهن فادعى كل واحد منهما أن رهنه وقبضه كان قبل رهن صاحبه وقبضه ولم يقم لواحد منهما ببينة على دعواه وليس الرهن في يدي واحد منهما فصدق الراهن أحدهما بدعواه فالقول قول الراهن ولا يمين عليه للذي زعم أن رهنه كان آخرا ولو قامت بينة للذي زعم الراهن أن رهنه كان آخرا بأن رهنه كان أولا كانت البينة أولى من قول الراهن ولم يكن على الراهن أن يعطيه رهنا غيره ولا قيمة رهن ولو أن الراهن أنكر معرفة أيهما كان أولا وسأل كل واحد منهما يمينه وادعى علمه أنه كان أولا أحلف بالله ما يعلم أيهما كان أولا وكان الرهن مفسوخا وكذلك لو كان في أيديهما معا ولو كان في يد أحدهما دون الآخر وصدق الراهن الذي ليس الرهن في يديه كان فيها قولان أحدهما أن القول قول الراهن كان الحق الذي أقر له الراهن في العبد أقل من حق الذي زعم أن رهنه كان آخرا أو أكثر لأن ذمته لاتبرأ من حق الذي أنكر أن يكون رهنه آخرا ولا تصنع كينونة الرهن ههنا في يده شيئا لأن الرهن ليس يملك بكينونته في يده والآخر أن القول قول الذي في يديه الرهن لأنه يملك بالرهن مثل ما يملك المرتهن غيره الرسالة في الرهن قال الشافعي رحمه الله تعالى وإذا دفع الرجل إلى الرجل متاعا فقال له ارهنه عند فلان فرهنه عنده فقال الدافع إنما أمرته أن يرهنه عندك بعشرة وقال المرتهن جاءني برسالتك في أن أسلفك عشرين فأعطيته إياها فكذبه الرسول فالقول قول الرسول والمرسل ولا أنظر إلى قيمة الرهن ولو صدقه الرسول فقال قد قبضت منك عشرين ودفعتها إلى المرسل وكذبه المرسل كان القول قول المرسل مع يمينه ما أمره إلا بعشره ولا دفع إليه إلا هي وكان الرهن بعشرة وكان الرسول ضامنا للعشرة التي أقر بقبضها مع العشرة التي أقر المرسل بقبضها ولو دفع إليه ثوبا فرهنه عند رجل وقال الرسول أمرتني برهن الثوب عند فلان بعشرة فرهنته وقال المرسل أمرتك أن تستلف من فلان عشرة بغير رهن ولم آذن لك في رهن الثوب فالقول قول صاحب الثوب والعشرة حالة عليه ولو كانت المسألة بحالها فقال أمرتك بأخذ عشرة سلفا في عبدي فلان وقال الرسول بل في ثوبك هذا أو عبدك هذا العبد غير الذي أقر به الآمر فالقول قول الآمر والعشرة حالة عليه ولا رهن فيما رهن به الرسول ولا فيما أقر به الآمر لأنه لم يرهن إلا أن يجددا فيه رهنا ولو كانت المسألة بحالها فدفع المأمور الثوب أو العبد الذي أقر الآمر أنه أمره برهنه كان العبد مرهرنا والثوب الذي أنكر الآمر أنه أمره برهنه خارجا من الرهن ولو أقام المرتهن البينة أن الأمر برهن الثوب وأقام الآمر البينة أنه أمر برهن العبد دون الثوب ولم يرهن المأمور العبد أو أنه نهى عن رهن الثوب كانت البينة بينة المرتهن وأجزت له ما أقام عليه البينة رهنا لأني إذا جعلت بينتهما صادقة معا لم تكذب إحداهما الأخرى لأن بينة المرتهن بأن رب الثوب أمره برهنه قد تكون صادقة بلا تكذيب لبينة الراهن أنه نهى عن رهنه ولا أنه أمر برهن غيره لأنه قد ينهى عن رهنه بعد ما يأذن فيه ويرهن فلا ينفسخ ذلك الرهن وينهى عن رهنه قبل يرهن ثم يأذن فيه فإذا رهنه فلا يفسخ ذلك الرهن فإذا كانتا صادقتين بحال لم يحكم لهما حكم المتضادتين اللتين لاتكونان أبدا إلا وإحداهما كاذبة شرط ضمان الرهن قال الشافعي رحمه الله تعالى وإذا رهن الرجل الرجل عبدا بمائة ووضع الرهن على يدي عدل على أنه إن حدث في الرهن حدث ينقص ثمنه من المائة أو فات الرهن أو تلف فالمائة مضمونة على أجنبي أو ما نقص الرهن مضمون على أجنبي أو على الذي على يديه الرهن حتى يستوفي صاحب الحق رهنه أو يضمن الموضوع على يديه الرهن أو أجنبي ما نقص الرهن كان الضمان في ذلك كله ساقطا لأنه لايجوز الضمان إلا بشيء معلوم ألا ترى أن الرهن إن وفى لم يكن ضامنا لشيء وإن نقص ضمن في شرطه فيضمن مرة دينارا ومرة مائتي دينار ومرة مائة ههذا ضمان مرة ولا ضمان أخرى وضمان غير معلوم ولا يجوز الضمان حتى يكون بأمر معلوم ولو رهن رجل رجلا رهنا بمائة وضمن له رجل المائة عن الراهن كان الضمان له لازما وكان للمضمون له أن يأخذه بضمانه دون الذي عليه الحق وقيل يباع الرهن وإذا كان لرجل على رجل حق إلى أجل فزاده في الأجل على أن يرهنه رهنا فرهنه إياه فالرهن مفسوخ والدين إلى أجله الأول تداعي الراهن وورثة المرتهن قال الشافعي رحمه الله تعالى وإذا مات المرتهن وادعى ورثته في الرهن شيئا فالقول قول الراهن وكذلك القول قوله لو كان المرتهن حيا فاختلفا وكذلك قول ورثة الراهن وإذا مات المرتهن فادعى الراهن أو ورثته أن الميت أقتضى حقه أو أبرأه منه فعليهم البينة فالقول قول ورثة الذي له الحق إذا عرف لرجل حقا أبدا فهو لازم لمن كان عليه لايبرأ منه إلا بإبراء صاحب الحق له أو ببينة تقوم عليه بشيء يثبتونه بعينه فيلزمه ولو رهن رجل رجلا رهنا بمائة دينار ثم مات المرتهن أو غلب على عقله فأقام الراهن البينة على أنه قضاه من حقه الذي به الرهن عشرة وبقيت عليه تسعون فإذا أداها فك له الرهن وإلا بيع الرهن عند محله واقتضيت منه التسعون ولو قالت البينة قضاه شيئا ما نثبته أو قالت البينة أقر عندنا المرتهن أنه أقتضى منه شيئا ما نثبته كان القول قول ورثته إن كان ميتا قبل أقروا فيها بشيء ما كان واحلفوا ما تعلمون أنه أكثر منه وخذوا ما بقي من حقكم ولو كان الراهن الميت و المرتهن الحي كان القول قول المرتهن فإن قال المرتهن قد قضاني شيئا من الحق ما أعرفه قيل للراهن إن كان حيا وورثته إن كان ميتا إن ادعيتم شيئا تسمونه أحلفناه لكم فإن حلف برىء منه وقلنا أقر بشيء ما كان فما أقر به وحلف ما هو أكثر منه قبلنا قوله فيه جناية العبد المرهون على سيده وملك سيده عمدا أو خطأ قال الشافعي رحمه الله تعالى وإذا رهن الرجل عبده فجنى العبد على سيده جناية تأتي على نفسه فولى سيده بالخيار بين القصاص منه وبين العفو بلا شيء في رقبته فإن اقتص منه فقد بطل الرهن فيه وإن عفا عنه بلا شيء يأخذه منه العبد مرهون بحاله وإن عفا عنه يأخذ ديته من رقبته ففيها قولان أحدهما أن جنايته على سيده إذا أتت على نفس سيده كجنايته على الأجنبي لاتختلف في شيء ومن قال هذا قال إنما منعني إذا ترك الولي القود على أخذ المال أن أبطل الجناية أن الجناية التي لزمت العبد مال للوارث والوارث ليس بمالك للعبد يوم جنى فيبطل حقه في رقبته في أنه ملك له والقول الثاني أن الجناية هدر من قبل أن الوارث إنما يملكها بعدما يملكها المجني عليه ومن قال هذا قال لولا أن الميت مالك ما قضى بها دينه ولو كان لسيد وارثان فعفى أحدهما عن الجناية بلا مال كان العفو في القول الأول جائزا وكان العبد مرهونا بحاله وإن عفى الآخر بمال يأخذه بيع نصفه في الجناية وكان للذي لم يعف ثمن نصفه إن كان مثل الجناية أو أقل وكان نصفه مرهونا وسواء الذي عفا عن المال أو الذي عفا عن غير شيء فيما وصفت ولو كانت المسألة بحالها وللسيد المقتول ورثة صغار وبالغون وأراد البالغون قتله لم يكن لهم قتله حتى يبلغ الصغار ولو أراد المرتهن بيعه عند محل الحق قبل أن يعفو أحد من الورثة لم يكن ذلك له وكان له أن يقوم في مال الميت بماله قيام من لا رهن له فإن حاص الغرماء فبقي من حقه شيء ثم عفا بعض ورثة الميت البالغين بلا مال يأخذه كان حق العافين من العبد رهنا له يباع له دون الغرماء حتى يستوفي حقه وإذا عفا أحد الورثة البالغين عن القود فلا سبيل إلى القود ويباع نصيب من لم يبلغ من الورثة ولم يعف إن كان البيع نظرا له في قول من قال إن ثمن العبيد يملك بالجناية على مالكه حتى يستوفوا مواريثهم من الدية إلا أن يكون في ثمنه فضل عنها فيرد رهنا ولو كانت جناية العبد المرهون على سيده الراهن عمدا فيها قصاص لم يأت على النفس كان للسيد الراهن الخيار في القود أو العفو فإن عفا على غير شيء فالعبد رهن بحاله وإن قال أعفو على أن آخذ أرش الجناية من رقبته فليس له ذلك والعبد رهن بحاله ولا يكون له على عبده دين وإن كانت جنايته على سيده عمدا لاقود فيها أو خطأ فهي هدر لأنه لايستحق بجنايته عليه من العبد إلا ما كان له قبل جنايته ولا يكون له دين عليه لأنه مال له ولا يكون له على ماله دين وإن جنى العبد المرهون على عبد للسيد جناية في نفس أو ما دونها فالخيار إلى السيد الراهن فإن شاء اقتص منه في القتل وغيره مما فيه القصاص وإن شاء عفا وبأي الوجهين عفا فالعبد رهن بحاله إن عفا على غير شيء أو عفا على مال يأخذه فالعبد رهن بحاله ولا مال له في رقبة عبده ولو كانت جناية العبد المرهون على عبد للراهن مرهون عند آخر كان للسيد الخيار في القود أو في العفو بلا شيء يأخذه فأيهما اختار فذلك له ليس لمرتهن العبد المجني عليه أن يمنعه من ذلك وإن اختار العفو على مال يأخذه فالمال مرهون في يدي مرتهن العبد المجني عليه وإن اختار سيد العبد عفو المال بعد اختياره إياه لم يكن ذلك له لحق المرتهن فيه قال الشافعي وبحق المرتهن أجزت للسيد الراهن أن يأخذ جناية المرتهن على عبده من عنق عبده الجاني ولا يمنع المرتهن السيد العفو على غير مال لأن المال لايكون على الجاني عمدا حتى يختاره ولي الجناية وإذا جنى العبد المرهون على أم ولد للراهن أو مدبر أو معتق إلى أجل فهي كجنايته على مملوكه والعبد مرهون بحاله فإن جنى على مكاتب السيد فقتله عمدا فللسيد القود أو العفو فإن ترك القود فالعبد رهن بحاله وإن كانت الجناية على المكاتب جرحا فللمكاتب القود أو العفو على مال يأخذه وإذا عفاه عنه على مال بيع العبد الجاني فدفع إلى المكاتب أرش الجناية عليه وإن حكم للمكاتب بأن يباع له العبد في الجناية عليه ثم مات المكاتب قبل بيعه أو عجز فلسيد المكاتب بيعه في الجناية حتى يستوفيها فيكون ما فضل من ثمنه أو رقبته رهنا لأنه إنما يملك بيعه عن مكاتبه بملك غير الملك الأول ولو بيع والمكاتب حي ثم اشتراه السيد لم يكن عليه أن يعيده رهنا لأنه ملكه بغير الملك الأول وإذا جنى العبد المرهون على ابن للراهن أو أخ أو مولى جناية تأتي على نفسه والراهن وارث المجني عليه فللراهن القود أو العفو على الدية أو غير الدية فإذا عفا على الدية بيع العبد وخرج من الرهن فإن اشتراه الراهن فهو مملوك له لا يجبر أن يعيده إلى الرهن لأنه ملكه بغير الملك الأول وإن قال المرتهن أنا اسلم العبد وأفسخ الرهن فيه وحقي في ذمة الراهن قيل إن تطوعت بذلك وإلا لم تكره عليه وبلغنا الجهد في بيعه فإن فضل من ثمنه فضل فهو رهن لك وإن لم يفضل فالحق أتى على رهنه وإن ملكه الراهن بشراء او ترك منه للراهن لم يكن عليه أن يعيده رهنا لأنه ملكه بملك غير الأول وبطل الأول وبطل الرهن بفسخك الرهن ألا ترى أن رجلا لو رهن رجلا عبدا فاستحقه عليه رجلا كان خارجا من الرهن وإن ملكه الراهن لم يكن عليه أن يعيده رهنا لمعنيين أحدهما أنه إذا كان رهنه وليس له فلم يكن رهنا كما لو رهنه رهنا فاسدا لم يكن رهنا والآخر أن هذا الملك غير الملك الأول وإنما يمعنى أن أبطل جناية العبد المرهون إذا جنى على ابن سيده أو على أحد السيد وارثه أن الجناية إنما وجبت للمجني عليه والمجني عليه غير سيد الجاني ولا راهنه إنما ملكها سيده الراهن عن المجني عليه بموت المجني عليه وهذا ملك غير ملك السيد الأول ولو أن رجلا رهن عبده ثم عدا العبد المرهون على ابن لنفسه مملوك لراهن فقتله عمدا أو خطأ أو جرحه جرحا عمدا أو خطأ فلا قود بين الرجل وبين ابنه والجناية مال في عنق العبد المرهون فلا يكون للسيد بيعه بها ولا إخراجه من الرهن لأنه لايكون له في عنق عبده دين وهكذا لو كانت أمة فقتلت ابنها ولو كان الأبن المقتول رهنا لرجل غير المرتهن للأب بيع العبد الأب القاتل فجعل ثمن العبد المرهون المقتول رهنا في يدي المرتهن مكانه ولو كان الأبن مرهونا لرجل غير مرتهن الأب بيع الأب فجعل ثمن الأبن رهنا مكانه ولم يكن للسيد عفوه لأن هذا لم يجب عليه قود قط إنما وجب في عنقه مال فليس لسيده أن يعفوه لحق المرتهن فيه ولو كان الأب والأبن مملوكين لرجل ورهن كل واحد منهما رجلا على حدة فقتل الأبن الأب كان لسيد الأب أن يقتل الأبن أو يعفو عن القتل بلا مال وكذلك لو كان جرحه جرحا فيه قود كان له القود أو العفو بلا مال فإن إختار العفو بالمال بيع الأبن وجعل ثمنه رهنا مكان ما لزمه من أرش الجناية وإذا كان هذا القتل خطأ والعبدان مرهونان لرجلين مفترقين فلا شيء للسيد من العفو ويباع الجاني فيجعل ثمنه رهنا لمرتهن العبد المجني عليه لأنه لم يكن في أعناقهما حكم إلا المال لاخيار فيه لولي الجناية أجنبيا كان أو سيدا وإن جنى العبد المرهون على نفسه جناية عمدا أو خطأ فهي هدر وإن جنى العبد المرهون على أمرأته أو أم ولده جناية فألقت جنينا ميتا فإن كان الأمة لرجل فنكحها العبد فالجناية لمالك الجارية يباع فيها الرهن فيعطى قيمة الجنين إلا أن يكون في العبد الرهن فضل عن قيمة الجنين فيباع منه بقدر قيمة الجنين وجنايته على الجنين كجنايته على غيره خطأ ليس لسيد عفوها لحق المرتهن فيها ويكون ما بقي منه رهنا وإذا جنى العبد المرهون على حر جناية عمدا فاختار المجني عليه أو أولياؤه العقل بيع العبد المرهون بذهب أو ورق ثم اشترى بثمنه إبل فدفعت الى المجني عليه وإن كان حيا أو أوليائه إن كان ميتا وكذلك إذا جناها خطأ وإن اختار أولياؤه العفو عن الجناية على غير شيء يأخذونه فالعبد مرهون بحاله إقرار العبد المرهون بالجناية قال الشافعي رحمه الله تعالى وإن رهن الرجل الرجل عبدا وأقبضه المرتهن فادعى عليه المرتهن أنه جنى عليه أو على رجل هو وليه جناية عمدا في مثلها قود فأقر بذلك العبد المرهون وأنكر الراهن ذلك أو لم يقر به ولم ينكره فإقرار العبد لازم له وهو كقيام البينة عليه ولا يكون قبوله أن يرتهنه وهو جان عليه إبطالا لدعواه لجناية كانت قبل الرهن أو بعده أو معه وله الخيار في أخذ القود أو العفو بلا مال أو العفو بمال فإن اختار القود فذلك وإن اختار العفو بلا مال فالعبد مرهون بحاله وإن اختار المال بيع العبد في الجناية فما فضل من ثمنه كان رهنا وإن أقر العبد بجناية خطأ أو عمدا لاقود فيها بحال أو كان العبد مسلما والمرتهن كافرا فأقر عليه بجناية عمدا أو أقر بجناية على ابن نفسه وكل من لايقاد منه بحال فإقراره باطل لأنه أقر في عبوديته بمال في عنقه وإقراره بمال في عنقه كإقراره بمال على سيده لأن عنقه وما بيعت به عنقه مال لسيده ما كان مملوكا لسيده وسواء كان ما وصفت من الإقرار على المرتهن أو أجنبي غير المرتهن ولو كان مكان الأجنبي و المرتهن سيد العبد الراهن فأقر العبد بجناية على سيده قبل الرهن أو بعده وكذبه المرتهن فإن كانت الجناية مما فيه قصاص جازت على العبد فإن اقتص فذلك وإن لم يقتص فالعبد مرهون بحاله فإن كانت الجناية عمدا على ابن الراهن أو من الراهن وليه فأتت على نفسه فأقر بها العبد المرهون فإقراره جائز ولسيده الراهن قتله أو العفو على مال يأخذه في عنقه كما يكون ذلك له في الأجنبي والعفو على غير مال فإن عفا على غير مال فهو رهن بحاله ولا يجوز إقرار العبد الرهن ولا غير الرهن على نفسه حتى يكون ممن تقوم عليه الحدود فإذا كان ممن تقوم عليه الحدود فلا يجوز إقراره على نفسه إلا فيما فيه القود وإذا أقر العبد المرهون على نفسه بأنه جنى جناية خطأ على غير سيده وصدقه المرتهن وكذبه مالك العبد فالقول قول مالك العبد مع يمينه والعبد مرهون بحاله وإذا بيع بالرهن لم يحكم على المرتهن بأن يعطى ثمنه ولا شيئا منه للمجني عليه وإن كان في إقراره أنه أحق بثمن العبد منه لأن إقراره يجمع معنيين أحدهما أنه أقر به في مال غيره ولا يقبل إقراره في مال غيره والآخر أنه إنما أقر للمجني عليه بشيء إذا ثبت له فماله ليس في ذمة الراهن فلما سقط أن يكون ماله في ذمة الراهن دون العبد سقط عنه الحكم بإخراج ثمن العبد من يديه والورع إلى المرتهن أن يدفع من ثمنه إلى المجني عليه قدر أرش الجناية وإن جحده حل له أن يأخذ أرش ذلك من ثمن العبد ولا يأخذه إن قدر من مال الراهن غير ثمن العبد وهكذا لو أنكر العبد الجناية وسيده وأقر بها المرتهن ولو ادعى المرتهن أن العبد المرهون في يديه جنى عليه جناية خطأ وأقر بذلك العبد وأنكر الراهن كان القول قوله ولم يخرج العبد من الرهن وحل للمرتهن أخذ حقه في الرهن من وجهين من أصل الحق والجناية إن كان يعلمه صادقا ولو ادعى الجناية على العبد المرهون خطأ لأبن له هو وليه وحده أو معه فيه ولي غيره والجناية خطأ وأقر بذلك العبد وأنكره السيد فالقول فيه قول السيد والعبد مرهون بحاله وهي كالمسألة في دعوى الأجنبي على العبد الجناية خطأ وإقرار العبد والمرتهن بها وتكذيب المالك له جناية العبد المرهون على الأجنبي قال الشافعي رحمه الله وإذا جنى العبد المرهون أو جني عليه فجنايته والجناية عليه كجناية العبد غير المرهون والجناية عليه ومالكه الراهن الخصم فيه فيقال له إن فديته بجميع أرش الجناية فأنت متطوع والعبد مرهون بحاله وإن لم تفعل لم تجبر على أن تفديه وبيع العبد في جنايته وكانت الجناية أولى به من الرهن كما تكون الجناية أولى به من ملكك فالرهن أضعف من ملكك لأنه إنما يستحق فيه شيء بالرهن بملكك فإن كانت الجناية لاتبلغ قيمة العبد المرهون ولم يتطوع مالكه بأن يفديه لم يجبر سيده ولا المرتهن على أن يباع منه إلا بقدر الجناية ويكون ما بقي منه مرهونا ولا يباع كله إذا لم تكن الجناية تحيط بقيمته إلا بإجتماع الراهن والمرتهن على بيعه فإذا اجتمعا على بيعه بيع فأديت الجناية وخير مالكه بين أن يجعل ما بقي من ثمنه قصاصا من الحق عليه أو يدعه رهنا مكان العبد لأنه يقوم مقامه ولا يكون تسليم المرتهن بيع العبد الجاني كله وإن كان فيه فضل كبير عن الجناية فسخا منه لرهنه ولا ينفسخ فيه الرهن إلا بأن يبطل حقه فيه أو يبرأ الراهن من الحق الذي به الرهن ولا أحسب أحدا يعقل يختار أن يكون ثمن عبده رهنا غير مضمون على أن يكون قصاصا من دينه وتبرأ ذمته مما قبض منه وإذا اختار أن يكون رهنا لم يكن للمرتهن الإنتفاع بثمنه وإن أراد الراهن قبضه لينتفع به لم يكن ذلك له وليس المنفعه بالثمن الذي هو دنانير و دراهم كالمنفعه بالعبد الذي هو عين لو باعه لم يجز بيعه ورد بحاله وإذا بيع العبد المرهون في الجناية أو بعضه لم يكلف الراهن أن يجعل مكانه رهنا لأنه بيع بحق لزمه لاإتلاف منه هو له وإن أراد المرتهن أن يفديه بالجناية قيل له إن فعلت فأنت متطوع وليس لك الرجوع بها على مالك العبد والعبد رهن بحاله وإن فداه بأمر سيده وضمن له ما فداه به رجع بما فداه به على سيده ولم يكن رهنا إلا أن يجعله له رهنا به فيكون رهنا به مع الحق الأول قال الربيع معنى قول الشافعي إلا أن يريد أن ينفسخ الرهن الأول فيجعله رهنا بما كان مرهونا وبما فداه به بإذن سيده قال الشافعي وإن كانت جناية العبد الرهن عمدا فأراد المجني عليه أو وليه أن يقتص منه فذلك له ولا يمنع الرهن حقا عليه في عنقه ولا في بدنه ولو كان جنى قبل أن يرهن ثم قام عليه المجني عليه كان ذلك له كما يكون له لو جنى بعد أن كان رهنا لايختلف ذلك ولا يخرجه من الرهن أن يجني قبل أن يكون رهنا ثم يرهن ولا بعد أن يكون رهنا إذا لم يبع في الجناية وإذا جنى العبد المرهون وله مال أو اكتسب بعد الجنايه مالا أو وهب له فماله لسيده الراهن دون المرتهن وجنايته في عنقه كهي في عنق العبد غير المرهون ولو بيع العبد المرهون فلم يتفرق البائع والمشتري حتى جنى كان للمشتري رده لأن هذا عيب حدث به وله رده بلا عيب ولو جنى ثم بيع فعلم المشتري قبل التفرق أو بعده بجنايته كان له رده لأن هذا عيب دلس له ولو بيع وتفرق المتبايعان أو خير أحدهما صاحبه بعد البيع فاختار إمضاء البيع ثم جنى كان من المشتري ولم يرد البيع لأن هذا حادث في ملكه بعد تمام البيع بكل حال له ولو جنى العبد الرهن جناية عمدا كان للمجني عليه أو وليه الخيار بين الأرش والقصاص فإن اختار الأرش كان في عنق العبد يباع فيه كما يباع في الجناية خطأ وإن اختار القصاص كان له وإذا جنى العبد المرهون فلم يفده سيده بالجناية فبيع فيها لم يكلف سيده أن يأتي برهن سواه لأنه بيع عليه بحق لاجناية للسيد فإن كان السيد أمر العبد بالجناية وكان بالغا بعقل فهو آثم ولا يكلف السيد إذا بيع فيها أو قتل أن يأتي برهن غيره وإن كان العبد صبيا أو أعجميا فبيع في الجناية كلف السيد أن يأتي بمثل قيمته ثمنا ويكون رهنا مكانه إلا أن يشاء أن يجعلها قصاصا من الحق وإذا تم الرهن بالقبض كان المرتهن أولى به من غرماء السيد وورثته إن مات وأهل وصاياه حتى يستوفي حقه فيه ثم يكون لهم الفضل عن حقه وإذا اذن الرجل للرجل ان يرهن عبد لللآذن فرهنه فجنى العبد المرهون جناية فجنايته في عنقه والقول في هل يرجع سيد العبد الآذن على الراهن المأذون له بمالزم عبده من جنايته وبتلف ان اصابه في يديه قبل ان يفيده كما يرجع عليه لو ان العبد المرهون عارية في يديه لارهن اولا يرجع قولان احدهما انه عاريه فهو ضامن له كما تضمن العاريه والآخر انه لايضمن شيئا مما اصابه ومن قال هذا قال فليس كالعاريه لأن خدمته لسيده والرهن في عنقه كضمان سيده لو ضمن عن الراهن والعارية ما كانت منفعتها مشغولة عن معيرها ومنفعة هذا له قائمة ومن ضمن الراهن ضمن رجلا لو رهن الرجل عن الرجل متاعا له بأمر المرهون وكان هذا عندي أشبه القولين والله تعالى أعلم الجناية على العبد المرهون فيما فيه قصاص قال الشافعي رحمه الله وإذا رهن الرجل الرجل عبده وقبضه المرتهن فجنى على العبد المرهون عبد للراهن أو للمرتهن أو لغيرهما جناية أتت على نفسه فالخصم في الجناية سيد العبد الراهن ولا ينتظر الحاكم المرتهن ولا وكيله ليحضر السيد لأن القصاص إلى السيد دون المرتهن وعلى الحاكم إذا ثبت ما فيه القصاص أن يخير سيد العبد الراهن بين القصاص وأخذ قيمة عبده إلا أن يعفو فإن اختار القصاص دفع إليه قاتل عبده فإن قتله قتله بحقه ولم يكن عليه أن يبدل المرتهن شيئا مكانه كما لايكون عليه لو مات أن يبدله مكانه ولو عفا عنه بلا مال يأخذه منه كان ذلك له لأنه دم ملكه فعفاه وإن اختار أخذ قيمة عبده أخذه القاضي بأن يدفعه إلى المرتهن إن كان الرهن على يديه أو من على يديه الرهن إلا أن يشاء أن يجعله قصاصا من حق المرتهن عليه وإن اختار ترك القود على أخذ قيمة عبده ثم أراد عفوا بلا أخذ قيمة عبده لم يكن ذلك له وأخذت قيمة عبده فجعلت رهنا وكذلك لو اختار أخذ المال ثم قال أنا أقتل قاتل عبدي فليس ذلك له وإن اختار أخذ المال بطل القصاص لأنه قد أخذ أحد الحكمين وترك الآخر وإن عفا المال الذي وجب له بعد اختياره أو أخذه وهو أكثر من قيمة عبده أو مثله أو أقل لم يجز عفوه لأنه وهب شيئا قد وجب رهنا لغيره وإذا برىء من المال بأن يدفع الحق إلى المرتهن من مال له غير المال المرهون أو أبرأه منه المرتهن رد المال الذي عفاه عن العبد الجاني على سيد الجاني لأن العفو براءة من شيء بيد المعفو عنه فهو كالعطية المقبوضة وإنما رددتها لعلة حق المرتهن فيها فإذا ذهبت تلك العلة فهي تامة لسيد العبد الجاني بالعفو المتقدم وإذا قضى المرتهن حقه مما أخذ من قيمة عبده لم يغرم من المال الذي قضاه شيئا للمعفو عنه وإن فضل في يديه فضل عن حقه رده على سيد العبد المعفو عنه الجناية والمال وإن أراد مالك العبد الراهن أن يهب للمرتهن ما فضل عن حقه لم يكن ذلك له وإن قضى بقيمة العبد المقتول المرهون دراهم وحق المرتهن دنانير وأخذها الراهن فدفعها إلى المرتهن فأراد الراهن أن يدعها للمرتهن بحقه ولم يرد ذلك المرتهن لم يكن ذلك له وبيعت فأعطى صاحب الحق وسيد العبد المعفو عنه ما فضل من أثمانها وإنما منعني لو كان الراهن موسرا أن أسلم عفوه عن المال بعد أن اختاره وأصنع فيه ما أصنع في العبد لو أعتقه وهو موسر أن حكم العتق مخالف جميع ما سواه أنا إذا وجدت السبيل إلى العتق ببدل منه أمضيته وعفو المال مخالف له فإذا عفا ما غيره أحق به حتى يستوفي حقه كان عفوه في حق غيره باطلا كما لو وهب عبده المرهون لرجل وأقبضه إياه أو تصدق به عليه صدقة محرمة وأقبضه إياه كان ما صنع من ذلك مردودا حتى يقبض المرتهن حقه من ثمن رهنه والبدل من رهنه يقوم مقام رهنه لايختلفان ولو جنى على العبد المرهون ثلاثة أعبد كان على الحاكم أن يخير سيد العبد المقتول بين القصاص وبين أخذ قيمة عبده أو العفو فإن اختار القصاص فيهم فذلك له في قول من قتل أكثر من واحد بواحد وإن اختار أن يقتص من أحدهم ويأخذ ما لزم الأثنين من قيمة عبده كان له ويباعان فيها كما وصفت ويكون ثمن عبده من ثمنهما رهنا كما ذكرت وإن اختار أن يأخذ ثمن عبده منهما ثم أراد عفوا عنهما أو عن أحدهما كان الجواب فيها كالجواب في المسألة قبلها في العبد الواحد إذا اختار أخذ قيمة عبده من رقبته ثم عفاها وأحب أن يحضر الحاكم المرتهن أو وكيله احتياطا لئلا يختار الراهن أخذ المال ثم يدعه أو يفرط فيه فيهرب العبد الجاني وإن اختار الراهن أخذ المال من الجاني على عبده ثم فرط فيه حتى يهرب الجاني لم يغرم الراهن شيئا بتفريطه ولم يكن عليه أن يضع رهنا مكانه وكان كعبده لو رهنه رجلا فهرب ولا أجعل الحق حالا بحال وهو إلى أجل ولو تعدى فيه الراهن ولو جنى حر وعبد على عبد مرهون جناية عمدا كان نصف قيمة العبد المرهون على الحر في ماله حالة تؤخذ منه فتكون رهنا إلا أن يتطوع الراهن بأن يجعلها قصاصا إذا كانت دنانير أو دراهم وخير في العبد كما وصفت بين قتله أو العفو عنه أو أخذ قيمة عبده من عنقه فإن مات العبد الجاني فقد بطل ما عليه من الجناية وإن مات الحر فنصف قيمته في ماله وإن أفلس الحر فهو غريم وكل ما أخذ منه كان مرهونا والحق كله في ذمة الراهن لايبرأ منه بتلف الرهن وتلف العوض منه بحال ولو كانت الجناية على العبد المرهون جناية دون النفس مما فيه القصاص كان القول فيها كالقول في الجناية في النفس لايختلف يخير السيد الراهن بين أخذ القصاص لعبده أو العفو عن القصاص بلا شيء أو أخذ العقل فإن اختار أخذ العقل كان كما وصفت ولا خيار للعبد المجنى عليه إنما الخيار لمالكه لاله لأنه يملك بالجناية مالا والملك لسيده دونه ولو كان الجاني على العبد المرهون عبدا للراهن أو عبدا له وعبدا لغيره ابن أو غيره كان القول في عبد غيره ابنه كان أو غيره كالقول في المسائل التي قبله وخير في عبده الجاني على عبده كما يخير في عبيد غيره بين القود أو العفو عن القود بلا شيء يأخذه لأنه إنما يدع قودا جعل إليه تركه وإن لم يعف القود إلا على اختيار العوض من المال كان عليه أن يفدي عبده الجاني إن كان منفردا بجميع أرش الجناية فإذا فعل خير بين أن يجعلها قصاصا أو يسلمها رهنا فإن كان أرش الجناية ذهبا أو ورقا كالحق عليه فشاء أن يجعله قصاصا فعل وإن كانت إبلا أو شيئا غير الحق فشاء أن يبيعها ويقضي المرتهن منها حتى يستوفي حقه أو لايبقى من ثمنها شيئا فعل وإن شاء أن يبيعها ويجعل ثمنها رهنا لم يكن له ذلك لأن البدل من العبد المرهون يقوم مقامه ولا يكون له أن أن يبيع البدل منه كما لايكون له أن يبيعه ويجعل ثمنه رهنا ولا يبدله بغيره فإن قضى بجناية العبد دنانير والحق دراهم كانت الدنانير رهنا ولا يكون للمرتهن أن يجعل ثمن العبد المبيع في الجناية دراهم كالحق ثم يجعلها رهنا وعليه أن يجعلها رهنا كما بيع عبده بها فإذا كانت جناية عبد الراهن غير المرهون على عبده المرهون في شيء فيه قصاص دون النفس فهكذا لايختلف ولو أن رجلا رهن رجلا عبدا ورهن آخر عبدا فعدا أحد عبديه على الآخر فقتله أو جنى عليه جناية دون النفس فيها قود فالقول فيها كالقول في عبد غير مرهون وعبد أجنبي يجني على عبده يخير بين قتله أو القصاص من جراحه أو العفو بلا أخذ شيء فإن عفا فالعبد مرهون بحاله وإن اختار أخذ المال بيع العبد المرهون ثم جعلت قيمة العبد المرهون المقتول رهنا مكانه إلا أن يشاء الراهن أن يجعلها قصاصا وإن كانت جرحا جعل أرش جرح العبد المرهون رهنا مع العبد المرهون كشيء من أصل الرهن وإن كانت الجناية جرحا لايبلغ قيمة العبد المرهون الجاني جبر الراهن والمرتهن على أن يباع منه بقدر أرش الجناية ولم يجبرا على بيعه إلا أن يشاءا ذلك وكان ما يقي من العبد رهنا بحاله ولو رضي صاحب الحق المجني على رهنه وسيد العبد المرهون الجاني ومرتهنه بأن يكون سيد العبد المجني عليه شريكا للمرتهن في العبد الجاني بقدر قيمة الجناية لم يجز ذلك لأن العبد المجني عليه ملك للراهن لا للمرتهن وجبر على بيع قدر الرهن إلا أن يعفو المرتهن حقه وإذا رهن الرجل عبدا فأقر العبد بجناية عمدا فيها القود وكذبه الراهن والمرتهن فالقول قول العبد والمجني عليه بالخيار في القصاص أو أخذ المال وإن كانت عمدا لا قصاص فيها أو خطأ فإقرار العبد ساقط عنه في حال العبودية ولو أقر سيد العبد المرهون أو غير المرهون على عبده أنه جنى جناية فإن كانت مما فيه قصاص فإقراره ساقط عن عبده إذا أنكر العبد وإن كانت مما لا قصاص فيه فإقراره لازم لعبده لأنها مال وإنما أقر في ماله قال أبو محمد وفيها قول آخر أنه لايخرج العبد من يدي المرتهن بإقرار السيد أن عبده قد لزمه جناية لا قصاص فيها لأنه إنما يقر في عبد المرتهن أحق برقبته حتى يستوفي حقه فإذا استوفى حقه كان للذي أقر له السيد بالجناية أن يكون أحق بالعبد حتى يستوفي جنايته الجناية على العبد المرهون فيما فيه العقل قال الشافعي رحمه الله تعالى وإذا جنى أجنبي على عبد مرهون جناية لاقود فيها على الجاني بحال مثل أن يكون الجاني حرا فلا يقاد منه مملوك أو يكون الجاني أب العبد المجني عليه أو جده أو أمه أو جدته أو يكون الجاني لم يبلغ أو معتوها أو تكون الجناية مما لا قود فيه بحال مثل المأمومة والجائفة أو تكون الجناية خطأ فمالك العبد المرهون الخصم في الجناية وإن أحب المرتهن حضر الخصومة وإذا قضى على الجاني بالأرش في العبد المرهون لم يكن لسيد العبد الراهن عفوها ولا أخذ أرش الجناية دون المرتهن وخير الراهن بين أن يكون أرش الجناية قصاصا من الدين الذي في عنق العبد أو يكون موضوعا للمرتهن على يدي من كان الرهن على يديه إلى أن يحل الحق ولا أحسب أحدا يعقل يختار أن يكون أرش الجناية موضوعا غير مضمون على أن يكون قصاصا وسواء أتت الجناية على نفس العبد المرهون أو لم تأتي عليها إذا كانت جناية لها أرش لا قود فيها وإن كان أرش الجناية ذهبا أو فضة فسأل الراهن أن يتركه والانتفاع بها كما يترك خدمة العبد وركوب الدابة المرهونه وسكنى الدار وكراءها لم يكن ذلك له لأن العبد والدابة والدار عين قائمة معلومة لاتتغير والعبد والدابة ينفعان بلا ضرر عليهما ويردان ألى مرتهنهما والدار لاتحول ولا ضرر في سكناها على مرتهنها والدنانير والدراهم لامؤنة فيها على راهنها ولا منفعة لها إلا بأن تصرف في غيرها وليس لراهن صرف الرهن في غيره لأن ذلك إبداله ولا سبيل له إلى إبدالها وهي تختلط وتسبك ولا تعرف عينها وإن كان صلحا برضا المرتهن من أرش جنايته على إبل وهي موضوعة على يدي من الرهن على يديه وعلى الراهن علفها وصلاحها وله أن يكريها وينتفع بها كما يكون ذلك له في إبل لو رهنها وإن سأل المرتهن أن تباع الإبل فتجعل ذهبا أو ورقا لم يكن ذلك له لأن ذلك كعين رهنه إذ رضى به كما لو سأل الراهن إبدال الرهن لم يكن ذلك له وإن أراد الراهن مصالحة الجاني على عبده بشيء غير ما وجب له لم يكن ذلك له لأن ما وجب له يقوم مقامه ومصالحته بغيره إبدال له كأن وجب له دنانير فأراد مصالحته بدراهم إلا أن يرضى بذلك المرتهن فإذا رضي به فما أخذ بسبب الجناية على رهنه فهو رهن له وإن أراد سيد العبد المرهون العفو عن أرش الجناية على عبده لم يكن ذلك له إلا أن يبرئه المرتهن أو يوفيه الراهن حقه متطوعا به ولو كانت الجناية على العبد أكثر من حق المرتهن مرارا لم يكن ذلك له أن يضع شيئا من الجناية كما لو زاد العبد في يديه لم يكن له أن يخرج قيمة زيادته من رقبته إلا أن يتطوع مالك العبد الراهن بأن يدفع إلى المرتهن جميع حقه في العبد حالا فإن فعل فذلك له فإن أراد المرتهن ترك الرهن وأن لايأخذ حقه حالا لم يكن ذلك له وجبر على أخذه إلا أن يشاء إبطال حقه فيبطل إذا أبطله قال والجناية على الأمة المرهونة كالجناية على العبد المرهون لاتختلف في شيء إلا في الجناية عليها بما يقع على غيرها فإن ذلك في الأمة وليس في العبد بحال وذلك مثل أن يضرب بطنها فتلقي جنينا فيؤخذ أرش الجنين ويكون لمالكه لايكون مرهونا معها وإن نقصها نقصا له قيمة بلا جرح له أرش يبقى أثره لم يكن على الجاني شيء سوى أرش الجنين لأن الجنين المحكوم فيه وإن جنى على الأمة جناية لها جرح له عقل معلوم أو فيه حكومة وألقت جنينا أخذ من الجاني أرش الجرح أو حكومته فكان رهنا مع الجارية لأن حكمه بها دون الجنين وكان عقل الجنين لمالكها الراهن لأنه غير داخل في الرهن والجناية على كل رهن من الدواب كهي على كل رهن من الرقيق لا يختلف في شيء إلا أن في الدواب ما نقصها وجراح الرقيق في أثمانهم كجراح الأحرار في دياتهم وفي خصلة واحدة أن من جنى على أنثى من البهائم فألقت جنينا ميتا فإنما يضمن الجاني عليها ما نقصتها الجناية عن قيمتها تقوم يوم جنى عليها وحين ألقت الجنين فنقصت ثم يغرم الجاني ما نقصها فيكون مرهونا معها وإن جنى عليها وألقت جنينا حيا ثم مات مكانه ففيها قولان أحدهما أن عليه قيمة الجنين حين سقط لأنه جان عليه ولا يضمن إن كان إلقاؤه نقص أمه شيئا أكثر من قيمة الجنين إلا أن يكون جرحا يلزم عيبه فيضمنه مع قيمة الجنين كما قيل في الأمة لا يختلفان والثاني أن عليه الأكثر من قيمة الجنين وما نقص أمه ويخالف بينها وبين الأمة يجني عليها فيختلفان في أنه لا قود بين البهائم بحال على جان عليها وللآدميين قود على بعض من يجني عليهم وكل جناية على رهن غير آدمي ولا حيوان لا تختلف سواء فيما جنى على الرهن ما نقصه لايختلف ويكون رهنا مع ما بقي من المجني عليه إلا أن يشاء الراهن أن يجعله قصاصا وقيمة ما جنى على الرهن غير الآدميين ذهب أو فضة إلا ان يكون كيل أو وزن يوجد مثله فيتلف منه شيء فيؤخذ بمثله وذلك مثل حنطة رهن يستهلكها رجل فيضمن مثلها ومثل ما في معناها وإن جنى على الحنطة المرهونة جناية تضر عينها بأن تعفن أو تحمر أو تسود ضمن ما نقص الحنطة تقوم صحيحة غير معيبة كما كانت قبل الجناية وبالحال التي صارت إليها بعد الجناية ثم يغرم الجاني ما نقصها من الدنانير أو الدراهم وأي نقد كان الأغلب بالبلد الذي جنى به جبر عليه ولم يكن له الإمتناع منه إن كان الأغلب بالبلد الذي جنى به دنانير فدنانير وإن كان الأغلب دراهم فدراهم وكل قيمة فإنما هي بدنانير أو بدراهم والجناية على العبيد كلها دنانير أو دراهم لاإبل ولا غير الدنانير والدراهم إلا أن يشاء ذلك الجاني والراهن والمرتهن أخذ إبل وغيرها بما يصح فيكون ما أخذ رهنا مكان العبد المجني عليه إن تلف أو معه إن نقص ويكون ما غرم رهنا مع أصل الرهن إلا أن يشاء الراهن أن يجعله قصاصا كما وصفت وإذا جنى الراهن على عبده المرهون كانت جنايته كجناية الأجنبي لا تبطل عنه بأنه مالك له لأن فيه حقا لغيره ولا تترك بنقص حق غيره ويؤخذ بأرش الجناية على عبده وأمته كما يؤخذ بها الأجنبي فإن شاء أن يجعلها قصاصا من الحق بطل عن المرتهن بقدر أرش الجناية وهكذا لو جنى ابن الراهن أو أبوه أو امرأته على عبده المرهون ولو جنى عبد للراهن غير مرهون على عبده المرهون خير الراهن بين أن يفدي عبده بجميع أرش الجناية على عبده المرهون متطوعا أو يجعلها قصاصا من الحق أو يباع عبده فيؤدي أرش الجنايه على المرهون فيكون رهنا معه ولا تبطل الجناية على عبده عن عبده لأن في ذلك نقصا للرهن على المرتهن إلا في أن يرهن الرجل الرجل الواحد العبدين فيجني أحدهما على الآخر والجناية خطأ أو عمد لاقود فيه لأن الراهن المالك لا يستحق من ملك عبده المرهون إلا ما كان له قبل الجناية وأن المرتهن لا يستحق من العبد الجاني المرهون بالرهن إلا ما كان له قبل الجناية فبهذا صارت الجناية هدرا وهكذا لو أن رجلا رهن عبدا له بألف درهم ورهنه أيضا عبدا له آخر بمائة دينار أو بحنطة مكيلة فجنى أحدهما على الآخر كانت الجناية هدرا لأن المرتهن مستحق لهما معا بالرهن والراهن مالك لهما معا فحالهما قبل الجناية وبعدها في الرهن والملك سواء ولو أن رجلا رهن عبدا له رجلا ورهن عبدا له آخر رجلا غيره فجنى أحدهما على الآخر كانت جنايته عليه كجناية عبد أجنبي مرهون ويخير السيد بين أن يفدي العبد الجاني بجميع أرش جناية المجني عليه فإن فعل فالعبد الجاني رهن بحاله وإن لم يفعل بيع العبد الجاني فأديت الجناية وكانت رهنا فإن فضل منها فضل كان رهنا لمرتهن الجاني وإن كان في الجاني فضل عن أرش الجناية فشاء الراهن والمرتهن العبد الجاني بيعه معا بيع ورد فضله رهنا إلا أن يتطوع السيد أن يجعله قصاصا وإن دعا أحدهما إلى بيعه كله وامتنع الآخر لم يجبر على بيعه كله إذا كان في ثمن بعضه ما يؤدي أرش الجناية وجناية المرتهن وأب المرتهن وابنه من كان منه بسبيل وعبده على الرهن كجناية الأجنبي لا فرق بينهما وإن كان الحق حالا فشاء أن تكون جنايته قصاصا وإن كان إلى أجل فشاء الراهن أن يجعله قصاصا فعل وإن لم يشأ الراهن أخرج المرتهن قيمة جنايته فكانت موضوعة على يدي العدل الموضوع على يديه الرهن وإن كان الرهن على يدي المرتهن فشاء الراهن أن يخرج الرهن وأرش الجناية من يديه وكانت الجناية عمدا فذلك له لأن الجناية عمدا تغير من حال الموضوع على يديه الرهن وإن كانت خطأ لم يكن له إخراجها من يديه إلا بأن يتغير حاله عن حالة الأمانة إلى حال تخالفها وإذا كان العبد مرهونا فجنى عليه فسواء بريء الراهن مما في العبد من الرهن إلا درهما أو أقل وكان في العبد فضل أو لم يبرأ من شيء منه ولم يكن في العبد فضل لأنه إذا كان مرهونا بكله فلا يخرجه من الرهن إلا أن لايبقى فيه شيء من الرهن وكذلك لايخرج شيئا من أرش الجناية عليه لأنها كهو وكذلك لو كانوا عبيدا مرهونين معا لا يخرج شيء من الرهن إلا بالبراءة من آخر الحق ولو رهن رجل رجلا نصف عبده ثم جنى عليه الراهن ضمن نصف أرش جنايته للمرتهن كما وصفت وبطل عنه نصف جنايته لأن الجناية على نصفين نصف له لا حق لأحد فيه فلا يلزمه لنفسه غرم ونصف للمرتهن فيه حق فلا يبطل عنه وإن كان مالكه لحق المرتهن فيه ولو جنى عليه أجنبي جناية كان نصفها رهنا ونصفها مسلما لمالك العبد ولو عفا مالك العبد الجناية كلها كان عفوه في نصفها جائزا لأنه مالك لنصفه ولا حق لأحد معه فيه وعفوه في النصف الذي للمرتهن فيه حق مردود ولو عفا المرتهن الجناية دون الراهن كان عفوه باطلا لأنه لايملك الجناية إنما ملكها للراهن و إنما يملك احتباسها بحقه حتى يستوفيه وسواء كان حق المرتهن حالا أو إلى أجل فإن كان إلى أجل فقال أنا أجعل الجناية قصاصا من حقي لم يكن ذلك له لأن حقه غير حال وإن كان حالا كان ذلك له إن كان حقه دنانير وقضى بالجناية دنانير أو دراهم فقضى بالجنايه دراهم لأن ما وجب لسيد العبد مثل ما للمرتهن وإن قضى بأرش الجناية دراهم والحق على الغريم دنانير فقال أجعل الجناية قصاصا من حقي لم يكن ذلك له لأن الجناية غير حقه وكذلك لو قضى بالجناية دراهم وحقه دنانير أو دنانير وله دراهم لم يكن له أن يجعل الجناية قصاصا من حقه لأن أرش الجناية غير حقه وإنما يكون قصاصا ما كان مثلا فأما ما لم يكن مثلا فلا يكون قصاصا ولو كان حقه أكثر من قيمة أرش الجناية إذا لم أكره أحدا على أن يبيع ماله بأكثر من قيمته لم أكره رب العبد أن يأخذ بدنانير طعاما ولا بطعام دنانير وإذا جنى عبد على عبد مرهون فأراد سيد العبد الجاني أن يسلمه مسترقا بالجناية لم يكن ذلك على الراهن إلا أن يشاء وإن شاء الراهن ذلك ولم يشأه المرتهن لم يجبر على ذلك المرتهن وكذلك لو شاء ذلك المرتهن ولم يشأه الراهن لم يجبر عليه لأن حقهم في رقبته أرش لا رقبة عبد ورقبة العبد عرض وكذلك لو شاء الراهن والمرتهن أن يأخذ العبد الجاني بالجناية و الجناية مثل قيمة العبد أو أكثر أضعافا وأبى ذلك رب العبد الجاني لم يكن ذلك لهما لأن الحق في الجناية شيء غير رقبته وإنما تباع رقبته فيصير الحق فيها كما يباع الرهن فيصير ثمنا يقضي منه الغريم حقه الرهن الصغير أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله قال أصل إجازت الرهن في كتاب الله عز وجل وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة قال الشافعي فالسنة تدل على إجزة الرهن ولا أعلم مخالفا في إجازته أخبرنا محمد بن اسمعيل بن أبي فديك عن ابن أبي ذئب عن ابن شهاب عن سعيد بن المسيب أن رسول الله قال لا يغلق الرهن الرهن من صاحبه الذي رهنه له غنمه وعليه غرمه قال الشافعي فالحديث جملة على الرهن ولم يخص رسول الله فيما بلغت رهنا دون رهن واسم الرهن يقع على ما ظهر هلاكه وخفي ومعنى قول النبي والله تعالى أعلم لا يغلق الرهن بشيء أي إن ذهب لم يذهب بشيء وإن أراد صاحبه إفتكاكه ولا يغلق في يدي الذي هو في يديه كأن يقول المرتهن قد أوصلته إلي فهو لي بما أعطيتك فيه ولا يغير ذلك من شرط تشارطا فيه ولا غيره والرهن للراهن أبدا حتى يخرجه من ملكه بوجه يصح إخراجه له والدليل على هذا قول رسول الله الرهن من صاحبه الذي رهنه ثم بينه وأكده فقال له غنمه وعليه غرمه قال الشافعي وغنمه سلامته وزيادته وغرمه عطبه ونقصه قال ولو كان إذا رهن رهنا بدرهم وهو يسوى درهما فهلك ذهب الدرهم فلم يلزم الراهن كان إنما هلك من مال المرتهن لا مال الراهن لأن الراهن قد أخذ درهما وذلك ثمن رهنه فإذا هلك رهنه فلم يرجع المرتهن بشيء فلم يغرم شيئا إنما ذهب له مثل الذي أخذ من مال غيره فغرمه حينئذ على المرتهن لا على الراهن قال وإذا كان غرمه على المرتهن فهو من المرتهن لا من الراهن وهذا القول خلاف ما روي عن رسول الله قال الشافعي فلا أعلم بين أحد من أهل العلم خلافا في أن الرهن ملك للراهن وأنه إن أراد إخراجه من يدي المرتهن لم يكن ذلك له بما شرط فيه وأنه مأخوذ بنفقته ما كان حيا وهو مقره في يدي المرتهن ومأخوذ بكفنه إن مات لأنه ملكه قال الشافعي وإذا كان الرهن في السنة وإجماع العلماء ملكا للراهن فكان الراهن دفعه لا مغصوبا عليه ولا بائعا له وكان الراهن إن أراد أخذه لم يكن له وحكم عليه بإقراره في يدي المرتهن بالشرط فأي وجه لضمان المرتهن والحاكم يحكم له بحبسه للحق الذي شرط له مالكه فيه وعلى مالكه نفقته وإنما يضمن من تعدى فأخذ ما ليس له أو منع شيئا في يديه ملكه لغيره مما ملكه المالك غيره مما عليه تسليمه وليس له حبسه وذلك مثل أن يبتاع الرجل العبد من الرجل فيدفع إليه ثمنه ويمنعه البائع العبد فهذا يشبه الغصب والمرتهن ليس في شيء من هذه المعاني لا هو مالك للرهن فأوجب عليه فيه بيعا فمنعه من ملكه إياه وعليه تسليمه إليه وإنما ملك الرهن للراهن فلا هو متعد بأخذ الرهن من الراهن ولا بمنعه إياه فلا موضع للضمان عليه في شيء من حالاته إنما هو رجل اشترط لنفسه على مالك الرهن في الرهن شرطا حلالا لازما استوثق فيه من حقه طلب المنفعه لنفسه والاحتياط على غريمه لا مخاطرا بالارتهان لأنه لو كان الرهن إذا هلك هلك حقه كان ارتهانه مخاطرة إن سلم الرهن فحقه فيه وإن تلف تلف حقه ولو كان هكذا كان شرا للمرتهن في بعض حالاته لأن حقه إذا كان في ذمة الراهن وفي جميع ماله لازما أبدا كان خيرا له من أن يكون في شيء من ماله بقدر حقه فإن هلك ذلك الشيء بعينه هلك من المرتهن وبرئت ذمة الراهن قال ولم نر ذمة رجل تبرأ إلا بأن يؤدي إلى غريمه ماله عليه أو عوضا منه يتراضيان عليه فيملك الغريم العوض ويبرأ به غريمه وينقطع مالكه عنه أو يتطوع صاحب الحق بأن يبرئ منه صاحبه والمرتهن والراهن ليسا في واحد من معاني البراءة ولا البواء قال الشافعي فإن قال قائل ألا ترى أن أخذ المرتهن الرهن كالاستيفاء لحقه قلت لو كان استيفاء لحقه وكان الرهن جارية كان قد ملكها وحل له وطؤها ولم يكن له ردها على الراهن ولا عليه ولو أعطاه ما فيه إلا أن يتراضيا بأن يتبايعا فيها بيعا جديدا ولم يكن مع هذا للمرتهن أن يكون حقه إلى سنة فيأخذه اليوم بلا رضا من الذي عليه الحق قال ما هو باستيفاء ولكن كيف قلت إنه محتبس في يدي المرتهن بحق له ولا ضمان عليه فيه فقيل له بالخبر وكما يكون المنزل محتبسا بإجارة فيه ثم يتلف المنزل بهدم أو غيره من وجوه التلف فلا ضمان على المكترى فيه وإن كان المكترى سلف الكراء رجع به على صاحب المنزل وكما يكون العبد مؤجرا أو البعير مكرى فيكون محتبسا بالشرط ولا ضمان في واحد منهما ولا في حر لو كان مؤجرا فهلك قال الشافعي إنما الرهن وثيقة كالحمالة فلو أن رجلا كانت له على رجل ألف درهم فكفل له بها جماعة عند وجوبها أو بعده كان الحق على الذي عليه الحق وكان الحملاء ضامنين له كلهم فإن لم يؤد الذي عليه الحق كان للذي له الحق أن يأخذ الحملاء كما شرط عليهم ولا يبرأ ذلك الذي عليه الحق حتى يستوفي آخر حقه ولو هلك الحملاء أو غابوا لم ينقص ذلك حقه ورجع به على من عليه أصل الحق وكذلك الرهن لاينقص هلاكه ولا نقصانه حق المرتهن وأن السنة المبينة بأن لايضمن الرهن ولو لم يكن فيه سنة كان أنا لم نعلم الفقهاء اختلفوا فيما وصفنا من أنه ملك للراهن وأن للمرتهن أن يحبسه بحقه لامتعديا بحبسه دلالة بينة على أن الرهن ليس بمضمون قال الشافعي قال بعض أصحابنا قولنا في الرهن إذا كان مما يظهر هلاكه مثل الدار والنخل والعبيد وخالفنا بعضهم فيما يخفى هلاكه من الرهن قال الشافعي واسم الرهن جامع لما يظهر هلاكه ويخفى وإنما جاء الحديث جملة ظاهرا وما كان جملة ظاهرا فهو على ظهوره وجملته إلا أن تأتي دلالة عمن جاء عنه أو يقول العامة على أنه خاص دون عام وباطن دون ظاهر ولم نعلم دلالة جاءت بهذا عن رسول الله فنصير إليها ولو جاز هذا بغير دلالة جاز لقائل أن يقول الرهن الذي يذهب به إذا هلك هلك حق صاحبه المرتهن الظاهر الهلاك لأن ما ظهر هلاكه فليس في موضع أمانة فهو كالرضا منهما بأنه بما فيه أو مضمون بقيمته وأما ما خفي هلاكه فرضي صاحبه بدفعه إلى المرتهن وقد يعلم أن هلاكه خاف فقد رضي فيه أمانته فهو أمينه فإن هلك لم يهلك من مال المرتهن شيء فلا يصح في هذا قول أبدا على هذا الوجه إذا جاز أن يصير خاصا بلا دلالة قال الشافعي والقول الصحيح فيه عندنا ما قلنا من أنه أمانة كله لما وصفنا من دفع صاحبه إياه برضاه وحق أوجبه فيه كالكفالة ولا يعدو الرهن أن يكون أمانة فلا اختلاف بين أحد أن ما ظهر وخفي هلاكه من الأمانة سواء غير مضمون أو أن يكون مضمونا فلا اختلاف بين أحد أن ما كان مضمونا فما ظهر وخفي هلاكه من المضمون سواء أو يفرق بين ذلك سنة أو أثر لازم لامعارض له مثله وليس نعرفه مع من قال هذا القول من أصحابنا قال الشافعي وقد قال هذا القول معهم بعض أهل العلم وليس في أحد مع قول رسول الله حجة قال الشافعي وخالفنا بعض الناس في الرهن فقال فيه إذا رهن الرجل رهنا بمعدل فالرهن مضمون فإن هلك الرهن نظرنا فإن كانت قيمته أقل من الدين رجع المرتهن على الراهن بالفضل وإن كانت قيمة الرهن مثل الدين أو أكثر لم يرجع على الراهن بشيء ولم يرجع الراهن عليه بشيء قال الشافعي كأنه في قولهم رجل رهن رجلا ألف درهم بمائة درهم فإن هلكت الألف فمائة بمائة وهو في التسعمائة أمين أو رجل رهن رجلا مائة بمائة فإن هلكت المائة فالرهن بما فيه لأن مائة ذهبت بمائة أو رجل رهن رجلا خمسين درهما بمائة درهم فإن هلكت الخمسون ذهبت بخمسين ثم رجع صاحب الحق المرتهن على الراهن بخمسين قال الشافعي وكذلك في قولهم عرض يسوي ما وصفنا بمثل هذا قال الشافعي فقيل لبعض من قال هذا القول هذا قول لايستقيم بهذا الموضع عند أحد من أهل العلم فقال من جهة الرأي لأنكم جعلتم رهنا واحدا مضمونا مرة كله ومضمونا مرة بعضه ومرة بعضه بما فيه ومرة يرجع بالفضل فيه فهو في قولكم لامضمونا بما يضمن به ما ضمن لأن ما ضمن إنما يضمن بعينه فإن فات فقيمته ولا بما فيه من الحق فمن أين قلتم فهذا لايقبل إلا بخبر يلزم الناس الأخذ به ولا يكون لهم إلا تسليمه قالوا روينا عن علي بن أبي طالب رضي الله عنه أنه قال يترادان الفضل قلنا فهو إذا قال يترادان الفضل فقد خالف قولكم وزعم أنه ليس منه شيء بأمانة وقول علي أنه مضمون كله كان فيه فضل أو لم يكن مثل جميع ما يضمن مما إذا فات ففيه قيمته قال الشافعي فقلنا قد رويتم ذلك عن علي كرم الله تعالى وجهه وهو ثابت عندنا برواية أصحابنا فقد خالفتموه قال فأين قلنا زعمتم أنه قال يترادان الفضل وأنت تقول إن رهنه ألفا بمائة درهم فمائة بمائة وهو في التسعمائة أمين والذي رويت عن علي رضي الله عنه فيه أن الراهن يرجع على المرتهن بتسعمائة قال فقد روينا عن شريح أنه قال الرهن بما فيه وإن كان خاتما من حديد قلنا فأنت أيضا تخالفه قال وأين قلنا أنت تقول إن رهنه مائة بألف أو خاتما يسوي درهما بعشرة فهلك الرهن رجع صاحب الحق المرتهن على الراهن بتسعمائة من رأس ماله وبتسعة في الخاتم من رأس ماله وشريح لايرد واحدا منهما على صاحبه بحال فقال قد روى مصعب بن ثابت عن عطاء أن رجلا رهن رجلا فرسا فهلك الفرس فقال النبي ذهب حقك قال الشافعي فقيل له أخبرنا إبراهيم عن مصعب بن ثابت عن عطاء قال زعم الحسن كذا ثم حكى هذا القول قال إبراهيم كان عطاء يتعجب مما روى الحسن وأخبرني به غير واحد عن مصعب عن عطاء عن الحسن وأخبرني بعض من أثق به أن رجلا من أهل العلم رواه عن مصعب عن عطاء عن النبي وسكن عن الحسن فقيل له أصحاب مصعب يروونه عن عطاء عن الحسن فقال نعم وكذلك حدثنا ولكن عطاء مرسل اتفق من الحسن مرسل قال الشافعي ومما يدل على وهن هذا عند عطاء إن كان رواه أن عطاء يفتي بخلافه ويقول فيه بخلاف هذا كله ويقول فيما ظهر هلاكه أمانة وفيما خفي يترادان الفضل وهذا أثبت الرواية عنه وقد روى عنه يترادان مطلقه وما شككنا فيه فلا نشك أن عطاء إن شاء الله تعالى لايروي عن النبي شيئا مثبتا عنده ويقول بخلافه مع أني لم أعلم أحدا روى هذا عن عطاء يرفعه إلا مصعب والذي روى هذا عن عطاء يرفعه يوافق قول شريح إن الرهن بما فيه قال وكيف يوافقه قلنا قد يكون الفرس أكثر مما فيه من الحق ومثله وأقل ولم يرو أنه سأل عن قيمة الفرس وهذا يدل على أنه إن كان قاله رأى أن الرهن بما فيه قال فكيف لم تأخذ به قلنا لو كان منفردا لم يكن من الرواية التي تقوم بمثلها حجة فكيف وقد روينا عن النبي قولا بينا مفسرا مع ما فيه من الحجة التي ذكرنا وصمتنا عنها قال فكيف قبلتم عن ابن المسيب منقطعا ولم تقبلوه من غيره قلنا لا نحفظ أن ابن المسيب روى منقطعا إلا وجدنا ما يدل على تسديده ولا أثره عن أحد فيما عرفناه عنه إلآ ثقة معروف فمن كان بمثل حاله قبلنا منقطعه ورأينا غيره يسمى المجهول ويسمى من يرغب عن الرواية عنه ويرسل عن النبي وعن بعض من لم يلحق من أصحابه المستنكر الذي لايوجد له شيء يسدده ففرقنا بينهم لافتراق أحاديثهم ولم نحاب أحدا ولكنا قلنا في ذلك بالدلالة البينة على ما وصفناه من صحة روايته وقد اخبرني غير واحد من أهل العلم عن يحي بن أبي أنيسة عن ابن شهاب عن ابن المسيب عن أبي هريرة عن النبي مثل حديث ابن ابي ذئب قال فكيف لم تأخذوا بقول علي فيه قلنا إذا ثبت عندنا عن علي رضي الله عنه لم يكن عندنا وعندك وعند أحد من أهل العلم لنا أن نترك ما جاء عن النبي إلى ما جاء عن غيره قال فقد روى عبد الأعلى التغلبي عن علي بن أبي طالب شبيها بقولنا قلنا الرواية عن علي رضي الله عنه بأن يترادان الفضل أصح عنه من رواية عبد الأعلى وقد رأينا أصحابكم يضعفون رواية عبد الأعلى التي لايعارضها معارض تضعيفا شديدا فكيف بما عارضه فيه من هو أقرب من الصحة وأولى بها قال الشافعي وقيل لقائل هذا القول قد خرجت فيه مما رويت عن عطاء يرفعه ومن أصح الروايتين عن علي رضي الله عنه وعن شريح وما روينا عن النبي إلى قول رويته عن إبراهيم النخعي وقد روى عن إبراهيم خلافه وإبراهيم لو لم تختلف الرواية عنه فيه زعمت لايلزم قوله وقلت قولا متناقضا خارجا عن أقاويل الناس وليس للناس فيه قول إلا وله وجه وإن ضعف إلا قولكم فإنه لاوجه له يقوى ولا يضعف ثم لاتمتنعون من تضعيف من قال يترادان الفضل أن يقول لم يدفعه أمانة ولا بيعا وإنما دفعه محتبسا بشيء فإن هلك ترادا فضله وهكذا كل مضمون بعينه إذا هلك ضمن من ضمنه قيمته قال الشافعي وهذا ضعيف إذ كيف يترادان فضله وهو إن كان كالبيع فهو بما فيه وإن كان محتبسا بحق فما معنى أنه مضمون وهو لاغصب من المرتهن ولا عدوان عليه في حبسه وهو يبيح له حبسه قال الشافعي ووجه قول من قال الرهن بما فيه أن يقول قد رضي الراهن والمرتهن أن يكون الحق في الرهن فإذا هلك هلك بما فيه لأنه كالبدل من الحق وهذا ضعيف وما لم يتراضيا تبين ملك الراهن على الرهن إلى أن يملكه المرتهن ولو ملكه لم يرجع إلى الراهن قال الشافعي والسنة ثابتة عندنا والله تعالى أعلم بها قلنا وليس مع السنة حجة ولا فيها إلا إتباعها مع أنها أصح الأقاويل مبتدأ ومخرجا قال وقيل لبعض من قال هذا القول الذي حكينا أنت أخطأت بخلاف السنة وأخطأت بخلافك ما قلت قال وأين خالفت ما قلت قلت عبت علينا أن زعمنا أنه أمانة وحجتنا فيه ما ذكرنا وغيرها مما فيما ذكرنا كفاية منه فكيف عبت قولا قلت ببعضه قال لي وأين قلت زعمت أن الرهن مضمون قال نعم قلنا فهل رأيت مضمونا قط بعينه فهلك إلا أدى الذي ضمنه قيمته بالغة ما بلغت قال لا غير الرهن قلنا فالرهن إذا كان عندك مضمونا لم لم يكن هكذا إذا كان يسوي ألفا وهو رهن بمائة لم لم يضمن المرتهن تسعمائة لو كان مضمونا كما ذكرت قال هو في الفضل أمين قلنا ومعنى الفضل غير معنى غيره قال نعم قلنا لأن الفضل ليس برهن قال إن قلت ليس برهن قلت أفيأخذه مالكه قال فليس لمالكه أن يأخذه حتى يؤدي ما فيه قلنا لم قال لأنه رهن قلنا فهو رهن واحد محتبس بحق واحد بعضه مضمون وبعضه أمانة قال نعم قلنا أفتقبل مثل هذا القول ممن يخالفك فلو قال هذا غيرك ضعفته تضعيفا شديدا فيما ترى وقلت وكيف يكون الشيء الواحد مدفوعا بالأمر الواحد بعضه أمانة وبعضه مضمون قال الشافعي وقلنا أرأيت جارية تسوي ألفا رهنت بمائة وألف درهم رهنت بمائة أليست الجارية بكمالها رهنا بمائة والألف الدرهم رهن بكمالهما بمائة قال بلى قلنا الكل مرهون منهما ليس له أخذه ولا إدخال أحد برهن معه فيه من قبل أن الكل مرهون بالمائة مدفوع دفعا واحدا بحق واحد فلا يخلص بعضه دون بعض قال نعم قلنا وعشر الجارية مضمون وتسعة أعشارها أمانة ومائة مضمون وتسعمائة أمانة قال نعم قلنا فأي شئت عبت من قولنا ليس بمضمون وهذا أنت تقول في أكثره ليس بمضمون قال الشافعي وقيل له إذا كانت الجارية دفعت خارجا تسعة أعشارها من الضمان والألف كذلك فما تقول إن نقصت الجارية في ثمنها حتى تصير تسوى مائة قال الجارية كلها مضمونة قيل فإن زادت بعد النقصان حتى صارت تسوى ألفين قال تخرج الزيادة من الضمان ويصير نصف عشرها مضمونا وتسعة عشر جزاء من عشرين سهما غير مضمون قلنا ثم هكذا إن نقصت أيضا حتى صارت تسوى مائة قال نعم تعود كلها مضمونة قال وهكذا جوار لو رهن يسوين عشرة آلاف بألف كانت تسعة أعشارهن خارجة من الرهن بضمان وعشر مضمون عنده فقلت لبعضهم لو قال هذا غيركم كنتم شبيها أن تقولوا ما يحل لك أن تتكلم في الفتيا وأنت لا تدري ما تقول كيف يكون رهن واحد بحق واحد بعضه أمانة وبعضه مضمون ثم يزيد فيخرج ما كان مضمونا منه من الضمان لأنه إن دفع عندكم بمائة وهو يسوى مائة كان مضمونا كله وإن زاد خرج بعضه من الضمان ثم إن نقص عاد إلى الضمان وزعمت أنه إن دفع جارية رهنا بألف وهي تسوى ألفا فولدت أولادا يساوون آلاف فالجارية مضمونه كلها والأولاد رهن كلهم غير مضمونين لا يقدر صاحبهم على أخذهم لأنهم رهن وليسوا بمضمونين ثم إن ماتت أمهم صاروا مضمونين بحساب فهم كلهم مرة رهن خارجون من الضمان ومرة داخل بعضهم في الضمان خارج بعض قال الشافعي فقيل لمن قال هذا القول ما يدخل على أحد أقبح من قولكم أعلمه وأشد تناقضا أخبرني من أثق به عن بعض من نسب إلى العلم منهم أنه يقول لو رهن الجارية بألف ثم أدى الألف إلى المرتهن وقبضها منه ثم دعاه بالجارية فهلكت قبل أن يدفعها إليه هلكت من مال الراهن وكانت الألف مسلمة للمرتهن لأنها حقه فإن كان هذا فقد صاروا فيه إلى قولنا وتركوا جميع قولهم وليس هذا بأنكر مما وصفنا وما يشبهه مما سكتنا عنه قال الشافعي فقال لي قائل من غيرهم نقول الرهن بما فيه ألا ترى أنه لما دفع الرهن يعني بشيء بعينه ففي هذا دلالة على أنه قد رضى الراهن والمرتهن بأن يكون الحق في الرهن قلنا ليس في ذلك دلالة على ما قلت قال وكيف قلنا إنما تعاملا على أن الحق على مالك الرهن والرهن وثيقة مع الحق كما تكون الحمالة قال كأنه بأن يكون رضا أشبه قلنا إنما الرضا بأن يتبايعانه فيكون ملكا للمرتهن فيكون حينئذ رضا منهما به ولا يعود إلى ملك الراهن إلا بتجديد بيع منه وهذا في قولنا وقولكم ملك للراهن فأي رضا منهما وهو ملك للراهن بأن يخرج ملك الراهن إلى ملك المرتهن فإن قلت إنما يكون الرضا إذا هلك فإنما ينبغي أن يكون الرضا عند العقدة والدفع قال هذه والدفع كان وهو ملك للراهن ولا يتحول حكمه عما دفع به لأن الحكم عندنا وعندك في كل أمر فيه عقدة إنما هو على العقدة رهن المشاع قال الشافعي رحمه الله لا بأس بأن يرهن الرجل نصف أرضه ونصف داره وسهما من أسهم من ذلك مشاع غير مقسوم إذا كان الكل معلوما وكان ما رهن منه معلوما ولا فرق بين ذلك وبين البيوع وقال بعض الناس لايجوز الرهن إلا مقبوضا مقسوما لايخالطه غيره واحتج بقول الله تبارك وتعالى فرهان مقبوضة قال الشافعي قلنا فلم يجز الرهن إلا مقبوضا مقسوما وقد يكون مقبوضا وهو مشاع غير مقسوم قال قائل فكيف يكون مقبوضا وأنت لاتدري أي الناحيتين هو وكيف يكون مقبوضا في العبد وهو لايتبعض فقلت كان القبض إذا كان اسما واحدا لايقع عندك إلا بمعنى واحد وقد يقع على معان مختلفه قال بل هو بمعنى واحد قلت أو ما تقبض الدنانير والدراهم وما صغر باليد وتقبض الدور بدفع المفاتيح والأرض بالتسليم قال بلى فقلت فهذا مختلف قال يجمعه كله أنه منفصل لايخالطه شيء قلت فقد تركت القول الأول وقلت آخر وسنتركه إن شاء الله تعالى وقلت فكأن القبض عندك لايقع أبدا إلا على منفصل لايخالطه شيء قال نعم قلت فما تقول في نصف دار ونصف أرض ونصف عبد ونصف سيف اشتريته منك بثمن معلوم قال جائز قلت وليس علي دفع الثمن حتى تدفع إلي ما اشتريت فأقبضه قال نعم قلت فإني لما اشتريت أردت نقض البيع فقلت باعني نصف دار مشاع لاأدري أشرقي الدار يقع أم غربيها ونصف عبد لا ينفصل أبدا ولا ينقسم وأنت لاتجيزني على قسمه لأن فيه ضررا فأنا أفسخ البيع بني وبينك قال ليس ذلك لك وقبض نصف الدار ونصف الأرض ونصف العبد ونصف السيف أن يسلمه ولا يكون دونه حائل قلت أنت لاتجيز البيع إلا معلوما وهذا غير معلوم قال هو وإن لم يكن معلوما بعينه منفصلا فالكل معلوم ونصيبك من الكل محسوب قلت وإن كان محسوبا فإني لاأدري أين يقع قال أنت شريك في الكل قلت فهو غير مقبوض لأنه ليس بمنفصل وأنت تقول فيما ليس بمنفصل لايكون مقبوضا فيبطل به الرهن وتقول القبض أن يكون منفصلا قال قد يكون منفصلا وغير منفصل قلت وكيف يكون مقبوضا وهو غير منفصل قال لأن الكل معلوم وإذا كان الكل معلوما فالبعض بالحساب معلوم قلت فقد تركت قولك الأول وتركت قولك الثاني فلم إذا كان هذا كما وصفت يجوز البيع فيه والبيع لا يجوز إلا معلوما فجعلته معلوما ويتم بالقبض لأن البيع عندك لايتم حتى يقضى على صاحبه بدفع الثمن إلا مقبوضا فكان هذا عندك قبضا زعمت أنه في الرهن غير قبض فلا يعدو أن تكون أخطأت بقولك لايكون في الرهن قبضا أو بقولك يكون في البيع قبضا قال الشافعي فالقبض اسم جامع وهو يقع بمعان مختلفة كيف ما كان الشيء معلوما أو كان الكل معلوما والشيء من الكل جزء معلوم من أجزاء وسلم حتى لا يكون دونه حائل فهو قبض فقبض الذهب والفضة والثياب في مجلس الرجل والأرض أن يؤتى في مكانها فتسلم لا تحويها يد ولا يحيط بها جدار والقبض في كثير من الدور والأرضين إسلاها بأعلاقها والعبيد تسليمهم بحضرة القابض والمشاع من كل أرض وغيرها أن لايكون دونه حائل فهذا كله قبض مختلف يجمعه اسم القبض وإن تفرق الفعل فيه غير أنه يجمعه أن يكون مجموع العين والكل جزء من الكل معروف ولا حائل دونه فإذا كان هكذا فهو مقبوض والذي يكون في البيع قبضا يكون في الرهن قبضا لايختلف ذلك قال الشافعي ولم أسمع أحدا عندنا مخالفا فيما قلت من أنه يجوز فيه الرهن والذي يخالف لا يحتج فيه بمتقدم من أثر فيلزم اتباعه وليس بقياس ولا معقول فيغيبون في الاتباع الذي يلزمهم أن يفرقوا بين الشيئين إذا فرقت بينهما الآثار حتى يفارقوا الآثار في بعض ذلك لأن يجزئوا الأشياء زعموا على مثال ثم تأتي أشياء ليس فيها أثر فيفرقون بينها وهي مجتمعة بآرائهم ونحن وهم نقول في الآثار تتبع كما جاءت وفيما قلت وقلنا بالرأي لا نقبل إلا قياسا صحيحا على أثر قال الشافعي وإن تبايع الراهن والمرتهن على شرط الرهن وهو أن يوضع على يدي المرتهن فجائز وإن وضعاه على يدي عدل فجائز وليس لواحد منهما إخراجه من حيث يضعانه إلا باجتماعهما على الرضا بأن يخرجاه قال الشافعي فإن خيف الموضوع على يديه فدعا أحدهما إلى إخراجه من يديه فينبغي للحاكم إن كانت تغيرت حاله عما كان عليه من الأمانة حتى يصير غير أمين أن يخرجه ثم يأمرهما أن يتراضيا فإن فعلا وإلا رضي لهما كما يحكم عليهما فيما لم يتراضيا فيه بما لزمهما قال وإن مات الموضوع على يديه الرهن فكذلك يتراضيان أو يرضى لهما القاضي إن أبيا التراضي قال الشافعي وإن مات المرتهن والرهن على يديه ولم يرض الراهن وصية ولا وارثة قيل لوارثه إن كان بالغا أو لوصيه إن لم يكن بالغا تراض أنت وصاحب الرهن فإن فعلا وإلا صيره الحاكم إلى عدل وذلك أن الراهن لم يرض بأمانة الوارث ولا الوصي ولما كان للوارث حق في احتباس الرهن حتى يستوفي حقه كان له ما وصفنا من الرضا فيه إذا كان له أمر في ماله قال الشافعي وإن مات الراهن فالدين حال ويباع الرهن فإن أدى ما فيه فذلك وإن كان في ثمنه فضل رد على ورثة الميت وإن نقص الرهن من الدين رجع صاحب الحق بما بقي من حقه في تركة الميت وكان أسوة الغرماء فيما يبقى من دينه قال الشافعي وليس لأحد من الغرماء أن يدخل معه في ثمن رهنه حتى يستوفيه وله أن يدخل مع الغرماء بشيء إن بقي له في مال الميت غير المرهون إذا باع رهنه فلم يف قال الشافعي وإذا كان الرهن على يدي عدل فإن كانا وضعاه على يدي العدل على أن يبيعه فله بيعه إذا حل الأجل فإن باعه قبل أن يحل الأجل بغير أمرهما معا فالبيع مفسوخ وإن فات ضمن القيمة إن شاء الراهن والمرتهن وكانت القيمة أكثر مما باع به وإن شاء فللراهن ما باع به الرهن قل أو كثر ثم إن تراضيا أن تكون القيمة على يديه إلى محل الأجل وإلا تراضيا أن تكون على يدي غيره لأن بيعه للرهن قبل محل الحق خلاف الأمانة وإن باعه بعد محل الحق بما لايتغابن الناس بمثله رد البيع إن شاء فإن فات ففيها قولان أحدهما يضمن قيمته ما بلغت فيه فيؤدي إلى ذي الحق حقه ويكون لمالك الرهن فضلها والقول الآخر يضمن ما حط مما لايتغابن الناس بمثله لأنه لو باع بما يتغابن الناس بمثله جاز البيع فإنما يضمن ما كان لا يجوز له بحال قال الشافعي وحد ما يتغابن الناس بمثله يتفاوت تفاوتا شديدا فيما يرتفع وينخفض ويخص ويعم فيدعى رجلان عدلان من أهل البصر بتلك السلعة المبيعه فيقال أيتغابن أهل البصر بالبيع في البيع بمثل هذا فإن قالوا نعم جاز وإن قالوا لا رد إن قدر عليه وإن لم يقدر عليه فالقول فيه ما وصفت قال الشافعي ولا يلتفت إلى ما يتغابن به غير أهل البصر وإلى ترك التوقيت فيما يتغابن الناس بمثله بعض أصحابه وخالفه صاحبه وكان صاحبه يقول حد ما يتغابن الناس بمثله العشرة ثلاثة فإن جاوز ثلاثة لم يتغابن أهل البصر بأكثر من ثلاثة قال الشافعي وأهل البصر بالجوهر والوشي وعليه الرقيق يتغابنون بالدرهم ثلاثة وأكثر ولا يتغابن أهل البصر بالحنطة والزيت والسمن والتمر في كل خمسين بدرهم وذلك لظهوره وعموم البصر به مع اختلاف ما يدق وظهور ما يجل قال الشافعي وإن باع الموضوع على يديه الرهن فهلك الثمن منه فهو أمين والدين على الراهن قال الشافعي وإن اختلف مالك الرهن والمرتهن والمؤتمن والبائع فقال بعت بمائة وقال بعت بخمسين فالقول قوله ومن جعلنا القول قوله فعليه اليمين إن أراد الذي يخالفه يمينه قال وإن اختلف الراهن والمرتهن في الرهن فقال الراهن رهنتكه بمائة وقال المرتهن رهنتنيه بمئتين فالقول قول الراهن قال الشافعي وإن اختلفا في الرهن فقال الراهن رهنتك عبدا يساوي ألفا وقال المرتهن رهنتني عبدا يساوي مائة فالقول قول المرتهن قال الشافعي ولو قال مالك العبد رهنتك عبدي بمائة أو هو في يديك وديعة وقال الذي هو في يديه بل رهنتنيه بألف في الحالين كان القول قول مالك العبد في ذلك لأنهما يتصادقان على ملكه ويدعى الذي هو في يديه فضلا على ما كان يقر به مالكه فيه أو حقا في الرهن لا يقر به مالكه قال الشافعي وليس في كينونة العبد في يدي المرتهن دلالة على ما يدعى من فضل الرهن قال الشافعي ولو قال رهنتكه بألف ودفعتها إليك وقال المرتهن لم تدفعها إلي كان القول قول المرتهن لأنه يقر بألف يدعي منها البراءة قال الشافعي ولو قال رهنتك عبدا فأتلفته وقال المرتهن مات كان القول قول المرتهن ولا يصدق الراهن على تضمينه ولو قال رهنتك عبدا بألف وأتلفته وليس بهذا وقال المرتهن هو هذا فلا يصدق الراهن على تضمين المرتهن العبد الذي ادعى ولا يكون العبد الذي ادعى فيه المرتهن الرهن رهنا لأن مالك العبد لم يقر بأنه رهنه إياه بعينه ويتحالفان معا ألا ترى أنهما لو تصادقا على أن له عليه ألف درهم وقال صاحب الألف رهنتني بها دارك وقال صاحب الدار لم أرهنك كان القول قوله قال الشافعي ويجوز رهن الدنانير بالدنانير والدراهم بالدراهم كان الرهن مثلا أو أقل أو أكثر من الحق وليس هذا ببيع قال الشافعي وإذا استعار رجل من رجل عبدا يرهنه فرهنه فالرهن جائز إذا تصادقا على ذلك أو قامت به بينة كما يجوز لو رهنه مالك العبد فإن أراد مالك العبد أن يخرجه من الرهن فليس له ذلك إلا أن يدفع الراهن أو مالك العبد متطوعا الحق كله قال الشافعي ولمالك الرهن أن يأخذ الراهن بافتكاكه له متى شاء لأنه أعاره له بلا مدة كان ذلك محل الدين أو بعده قال الشافعي فإن أعاره إياه فقال أرهنه إلى سنة ففعل وقال أفتكه قبل السنة ففيها قولان أحدهما أن له أن يأخذه ببيع ماله عليه في ماله حتى يعيده إليه كما أخذه منه ومن حجة من قال هذا أن يقول لو أعرتك عبدي يخدمك سنة كان لي أخذه الساعة ولو أسلفتك ألف درهم إلى سنة كان لي أخذها منك الساعة والقول الآخر أنه ليس له أخذه إلى السنة لأنه قد أذن له أن يصير فيه حقا لغيرهما فهو كالضامن عنه مالا ولا يشبه إذنه برهنه إلى مدة عاريته إياه ولا سلفه له قال الشافعي ولو تصادقا على أنه أعاره إياه يرهنه وقال أذنت لك في رهنه بألف وقال الراهن والمرتهن أذنت لي بألفين فالقول قول مالك العبد في أنه بألف والألف الثانية على الراهن في ماله للمرتهن قال الشافعي ولو استعاره رجلان عبدا من رجل فرهناه من رجل بمائة ثم أتى أحدهما بخمسين فقال هذا ما يلزمني من الحق لم يكن واحد منهما ضامنا عن صاحبه وإن اجتمعا في الرهن فإن نصفه مفكوك ونصفه مرهون قال الشافعي وإذا استعار رجل من رجلين عبدا فرهنه بمائة ثم جاء بخمسين فقال هذه فكاك حق فلان من العبد وحق فلان مرهون ففيها قولان أحدهما أنه لايفك إلا معا ألا ترى أنه لو رهن عبدا لنفسه بمائة ثم جاء بتسعين فقال فك تسعة أعشاره واترك العشر مرهونا لم يكن منه شيء مفكوكا وذلك أنه رهن واحد بحق واحد فلا يفك إلا معا والقول الآخر أن الملك لما كان لكل واحد منهما على نصفه جاز أن يفك نصف أحدهما دون نصف الآخر كما لو استعار من رجل عبدا ومن آخر عبدا فرهنهما جاز أن يفك أحدهما دون الآخر والرجلان وإن كان ملكها في واحد لايتجزأ فأحكامهما في البيع والرهن حكم مالكي العبدين المفترقين قال الشافعي ولولي اليتيم أو وصيه أن يرهنا عنه كما يبيعان عليه فيما لابد له منه وللمأذون له في التجارة وللمكاتب والمشترك المستأمن أن يرهن ولا بأس أن يرهن المسلم عند المشرك والمشرك عند المسلم كل شيء ما خلا المصحف والرقيق من المسلمين فإنا نكره أن يصير المسلم تحت يدي المشرك بسبب يشبه الرق والرهن وإن لم يكن رقا فإن الرقيق لايمتنع إلا قليلا من الذل لمن صار تحت يديه بتصيير مالكه قال الشافعي ولو رهن العبد لم نفسخه ولكنا نكرهه لما وصفنا ولو قال قائل آخذ الراهن بافتكاكه حتى يوفي المرتهن المشرك حقه متطوعا أو يصير في يديه بما يجوز له ارتهانه فإن لم يتراضيا فسخت البيع كان مذهبا فأما ما سواهم فلا بأس برهنه من المشركين فإن رهن المصحف قلنا إن رضيت أن ترد المصحف ويكون حقك عليه فذلك لك أو تتراضيان على ما سوى المصحف مما يجوز أن يكون في يديك وإن لم تتراضيا فسخنا البيع بينكما لأن القرآن أعظم من أن يترك في يدي مشرك يقدر على إخراجه من يديه وقد نهى رسول الله أن يمسه من المسلمين إلا طاهر ونهى أن يسافر به إلى بلاد العدو أخبرنا إبراهيم وغيره عن جعفر عن أبيه أن النبي رهن درعه عند أبي الشحم اليهودي قال الشافعي ويوقف على المرتد ماله فإن رهن منه شيئا بعد الوقف فلا يجوز في قول بعض أصحابنا على حال وفي قول بعضهم لايجوز إلا أن يرجع إلى الإسلام فيملك ماله فيجوز الرهن وإن رهنه قبل وقف ماله فالرهن جائز كما يجوز للمشرك ببلاد الحرب ما صنع في ماله قبل أن يؤخذ عنه وكما يجوز للرجل من أهل الإسلام والذمة ما صنع في ماله قبل أن يقوم عليه غرماؤه فإذا قاموا عليه لم يجز ما صنع في ماله حتى يستوفوا حقوقهم أو يبرئوه منها قال الشافعي وليس للمقارض أن يرهن لأن الملك لصاحب المال كان في المقارضة فضل عن رأس المال أو لم يكن وإنما ملك المقارض الراهن شيئا من الفضل شرطه له إن سلم حتى يصير رأس مال المقارض إليه أخذ شرطه وإن لم يسلم لم يكن له شيء قال وإن كان عبد بين رجلين فأذن أحدهما للآخر أن يرهن العبد فالرهن جائز وهو كله رهن بجميع الحق لايفك بعضه دون بعض وفيها قول آخر أن الراهن إن فك نصيبه منه فهو مفكوك ويجبر على فك نصيب شريكه في العبد إن شاء ذلك شريكه فيه وإن فك نصيب صاحبه منه فهو مفكوك وصاحب الحق على حقه في نصف العبد الباقي وإن لم يأذن شريك العبد لشريكه في أن يرهن نصيبه من العبد فرهن العبد فنصفه مرهون ونصف شريكه الذي لم يأذن له في رهنه من العبد غير مرهون ألا ترى أن رجلا لو تعدى فرهن عبد رجل بغير إذنه لم يكن له رهنا وكذلك يبطل الرهن في النصف الذي لا يملكه الراهن قال الشافعي ويجوز رهن الاثنين الشيء الواحد قال الشافعي فإن رهن رجل رجلا أمة فولدت أو حائطا فأثمر أو ماشية فتناتجت فاختلف أصحابنا في هذا فقال بعضهم لايكون ولد الجارية ولا نتاج الماشية ولا ثمرة الحائط رهنا ولا يدخل في الرهن شيء لم يرهنه مالكه قط ولم يوجب فيه حقا لأحد وإنما يكون الولد تبعا في البيوع إذا كان الولد لم يحدث قط إلا في ملك المشتري وإن كان الحمل كان في ملك البائع وتبعا في العتق لأن العتق كان ولم يولد المملوك فلم يصر إلا أن يكون مملوكا لأنه لم يصر إلى حكم الحياة الظاهر إلا بعد العتق لأمه وهو تبع لأمه وثمر الحائط إنما يكون تبعا في البيع ما لم يؤبر وإذا أبر فهو للبائع إلا أن يشترط المبتاع قال الشافعي والعتق والبيع مخالف للرهن ألا ترى أنه إذا باع فقد حول رقبة الأمة والحائط والماشية من ملكه وحوله إلى ملك غيره وكذلك إن أعتق الأمة فقد أخرجها من ملكه لشيء جعله الله وملكت نفسها والرهن لم يخرجه من ملكه قط هو في ملكه بحاله إلا أنه محول دونه بحق حبسه به لغيره أجازه المسلمون كما كان العبد له وقد أجره من غيره وكان المستأجر أحق بمنفعته إلى المدة التي شرطت له من مالك العبد والملك له وكما لو آجر الأمة فتكون محتبسة عنه بحق فيها وإن ولدت أولاد لم تدخل الأولاد في الإجارة فكذلك لاتدخل الأولاد في الرهن والرهن بمنزلة ضمان الرجل عن الرجل ولا يدخل في الضمان إلا من أدخل نفسه فيه وولد الأمه ونتاج الماشية وثمر الحائط مما لم يدخل في الرهن قط وقد أخبرنا مطرف بن مازن عن معمر عن ابن طاوس عن ابيه أن معاذ بن جبل قضى فيمن ارتهن نخلا مثمرا فليحسب المرتهن ثمرها من رأس المال وذكر سفيان بن عيينة شبيها به قال الشافعي وأحسب مطرفا قاله في الحديث من عام حج رسول الله قال الشافعي وهذا كلام يحتمل معاني فأظهر معانيه أن يكون الراهن والمرتهن تراضيا أن تكون الثمرة رهنا أو يكون الدين حالا ويكون الراهن سلط المرتهن على بيع الثمرة واقتضائها من رأس ماله أو أذن له بذلك وإن كان الدين إلى أجل ويحتمل غير هذا المعنى فيحتمل أن يكونا تراضيا أن الثمرة للمرتهن فتأداها على ذلك فقال هي من رأس المال لا للمرتهن ويحتمل أن يكونوا صنعوا هذا متقدما فأعلمهم أنها لا تكون للمرتهن ويشبه هذا لقوله من عام حج رسول الله كأنهم كانوا يقضون بأن الثمر للمرتهن قبل حج النبي وظهور حكم فردهم إلى أن لا تكون للمرتهن فلما لم يكن له ظاهر مقتصرا عليه وصار إلى التأويل لم يجز لأحد فيه شيء إلا جاز عليه وكل يحتمل معنى لايخالف معنى قول من قال لا تكون الثمرة رهنا مع الحائط إذا لم تشترط قال الشافعي فإن قال قائل وكيف لا يكون له ظاهر مخالف يحكم به قلت أرأيت رجلا رهن رجلا حائطا فأثمر الحائط للمرتهن بيع الثمرة وحسابها من رأس المال فيكون بائعا لنفسه بلا تسليط من الراهن وليس في الحديث أن الراهن سلط المرتهن على بيع الثمرة أو يجوز للمرتهن أن يقبضها من رأس ماله إن كان الدين إلى أجل قبل محل الدين ولا يجيز هذا أحد علمته فليس وجه الحديث في هذا إلا بتأويل قال الشافعي فلما كان هذا الحديث هكذا كان أن لا تكون الثمرة رهنا ولا الولد ولا النتاج أصح الأقاويل عندنا والله تعالى أعلم قال الشافعي ولو قال قائل إلا أن يتشارطا عند الرهن أن يكون الولد والنتاج والثمر رهنا فيشبه أن يجوز عندي وإنما أجزته على ما لم يكن أنه ليس بتمليك فلا يجوز أن يملك مالا يكون وهذا يشبه معنى حديث معاذ والله تعالى أعلم وإن لم يكن بالبين جدا كان مذهبا ولولا حديث معاذ ما رأيته يشبه أن يكون عند أحد جائزا قال الربيع وفيه قول آخر أنه إذا رهنه ماشية أو نخلا على أن ما حدث من النتاج أو الثمرة رهن كان الرهن باطلا لأنه رهنه ما لا يعرف ولا يضبط ويكون ولا يكون ولا إذا كان كيف يكون وهذا أصح الأقاويل على مذهب الشافعي قال الشافعي وقال بعض أصحابنا الثمرة والنتاج وولد الجارية رهن مع الجارية والماشية والحائط لأنه منه وما كسب الرهن من كسب أو وهب له من شيء فهو لمالكه ولا يشبه كسبه الجناية عليه لأن الجناية ثمن له أو لبعضه قال الشافعي وإذا دفع الراهن الرهن إلى المرتهن أو إلى العدل فأراد أن يأخذه من يديه لخدمة أو غيرها فليس له ذلك فإن أعتقه فإن مسلم بن خالد أخبرنا عن ابن جريج عن عطاء في العبد يكون رهنا فيعتقه سيده فإن العتق باطل أو مردود قال الشافعي وهذا له وحه ووجهه أن يقول قائله إذا كان العبد بالحق الذي جعله فيه محولا بينه وبين أن يأخذه ساعة يخدمه فهو من أن يعتقه أبعد فإذا كان في حال لايجوز له فيها عتقه وأبطل الحاكم فيها عتقه ثم فكه بعد لم يعتق بعتق قد أبطله الحاكم وقال بعض أصحابنا إذا أعتقه الراهن نظرت فإن كان له مال يقي بقيمة العبد أخذت قيمته منه فجعلتها رهنا وأنفذت عتقه لأنه مالك قال وكذلك إن أبرأه صاحب الدين أو قضاه فرجع العبد إلى مالكه وانفسخ الدين الذي في عنقه أنقذت عليه العتق لأنه مالك إنما العلة التي منعت بها عتقه حق غيره في عنقه فلما انفسخ ذلك أنفذت فيه العتق قال الشافعي وقد قال بعض الناس هو حر ويسعى في قيمته والذي يقول هو حر يقول ليس لسيد العبد أن يبيعه وهو مالك له ولا يرهنه ولا يقبضه ساعه وإذا قيل له لم وهو مالك قد باع بيعا صحيحا قال فيه حق لغيره حال بينه وبين أن يخرجه من الرهن فقيل له فإذا منعته أن يخرجه من الرهن بعوض يأخذه لعله أن يؤديه إلى صاحبه أو يعطيه إياه رهنا مكانه أو قال ابيعه لايتلف ثم أدفع الثمن رهنا فقلت لا إلا برضا المرتهن ومنعته وهو مالك أن يرهنه من غيره فأبطلت الرهن إن فعل ومنعته وهو مالك أن يخدمه ساعة وكانت حجتك فيه أنه قد أوجب فيه شيئا لغيره فكيف أجزت له أن يعتقه فيخرجه من الرهن الإخراج الذي لا يعود فيه أبدا لقد منعته من الأقل وأعطيته الأكثر فإن قال استسعيه فالاستسعاء أيضا ظلم للعبد وللمرتهن أرأيت إن كانت أمة تساوي ألوفا ويعلم أنها عاجزة عن اكتساب نفقتها في أي شيء تسعى أو رأيت إن كان الدين حالا أو إلى أي يوم فأعتقه ولعل العبد يهلك ولا مال له و الأمة فيبطل حق هذا أو يسعى فيه مائة سنة ثم لعله لا يؤدي منه كبير شيء ولعل الراهن مفلس لا يجد درهما فقد أتلفت حق صاحب الرهن ولم ينتفع برهنه فمرة تجعل الدين يهلك إذا هلك الرهن لأنه فيه زعيم ومرة تنظر إلى الذي فيه الدين فتجيز فيه عتق صاحبه وتتلف فيه حق الغريم وهذا قول متباين وإنما يرتهن الرجل بحقه فيكون أحسن حالا ممن لم يرتهن والمرتهن في أكثر قول من قال هذا أسوأ حالا من الذي لم يرتهن وما شيء أيسر على من يستخف بذمته من أن يسأل صاحب الرهن أن يعيره إياه إما يخدمه أو يرهنه فإذا أبى قال لأخرجنه من يدك فأعتقه فتلف حق المرتهن ولم يجد عند الراهن وفاء قال الشافعي ولا أدري أيراه يرجع بالدين على الغريم العتق أم لا قال الشافعي فإن قال قائل لما أجزت العتق فيه إذا كان له مال ولم تقل ما قال فيه عطاء قيل له كل مالك يجوز عتقه إلا لعلة حق غيره فإذا كان عتقه إياه يتلف حق غيره لم أجزه وإذا لم يكن يتلف لغيره حقا وكنت آخذ العوض منه وأصيره رهنا كهو فقد ذهبت العلة التي بها كنت مبطلا للعتق وكذلك إذا أدى الحق الذي فيه استيفاء من المرتهن أو إبراء ولا يجوز الرهن إلا مقبوضا وإن رهنه رهنا فما قبضه هو ولا عدل يضعه على يديه فالرهن مفسوخ والقبض ما وصفت في صدر الكتاب مختلف قال وإن قبضه ثم أعاره إياه أو آجره إياه هو أو العدل فقال بعض أصحابنا لايخرجه هذا من الرهن لأنه إذا أعاره إياه فمتى شاء أخذه وإذا آجره فهو كالأجنبي يؤاجر الرهن إذا أذن له سيده والإجارة للمالك فإذا كانت للمالك فلصاحب الرهن أن يأخذ الرهن لأن الإجارة منفسخة وهكذا نقول قال الشافعي فإن تبايعا على أن يرهنه فرهنه وقبض أو رهنه بعد البيع فكل ذلك جائز وإذا رهنه فليس له إخراجه من الرهن فهو كالضمان يجوز بعد البيع و عنده قال الشافعي فإن تبايعا على أن يرهنه عبدا فإذا هو حر فالبائع بالخيار في فسخ البيع أو إنباته لأنه قد بايعه على وثيقة فلم تتم له وإن تبايعا على رهنه فلم يقبضه فالرهن مفسوخ لأنه لايجوز إلا مقبوضا جناية الرهن قال الشافعي رحمه الله تعالى وإذا جنى الأجنبي على العبد المرهون جناية تتلفه أو تتلف بعضه أو تنقصه فكان لها أرش فمالك العبد الراهن الخصم فيها وإن أحب المرتهن حضوره أحضره فإذا قضى له بأرش الجناية دفع الأرش إلى المرتهن إن كان الرهن على يديه أو إلى العدل الذي على يديه وقيل للراهن إن أحببت فسلمه إلى المرتهن قصاصا من حقه عليك وإن شئت فهو موقوف في يديه رهنا أو في يدي من على يديه الرهن إلى محل الحق قال الشافعي لا أحسب أحدا يعقل يختار أن يكون من ماله شيء يقف لا يقبضه فينتفع به إلى محل الدين ولا شيء له بوحه من الوجوه موقوفا غير مضمون إن تلف تلف بلا ضمان على الذي هو في يديه وكان أصل الحق ثابتا كما كان عليه على أن يكون قصاصا من دينه قال الشافعي فإن قال الراهن أنا آخذ الأرش لأن ملك العبد لي فليس ذلك له من قبل أن ما كان من أرش العبد فهو ينقص من ثمنه وما أخذ من أرشه فهو يقوم مقام بدنه لأنه عوض من بدنه والعوض من البدن يقوم مقام البدن إذا لم يكن لمالكه أخذ بدن العبد فكذلك لا يكون له أخذ أرش بدنه ولا أرش شيء منه قال الشافعي وإن جنى عليه ابن المرتهن فجنايته كجناية الأجنبي وإن جنى عليه المرتهن فجنايته أيضا كجناية الأجنبي إلا أن مالك العبد يخير بين أن يجعل ما يلزمه من ثمن عقل العبد قصاصا من دينه أو يقره رهنا في يديه إن كان الرهن على يديه وإن كان موضوعا على يدي عدل أخذ ما لزمه من عقله فدفع إلى العدل قال الشافعي فإن جنى عليه عبد للمرتهن قيل للمرتهن افد عبك بجميع الجناية أو أسلمه يباع فإن فداه فالراهن بالخيار بين أن يكون الفداء قصاصا من الدين أو يكون رهنا كما كان العبد وإن اسلم العبد بيع العبد ثم كان ثمنه رهنا كما كان العبد المجني عليه قال الشافعي وإن جنى عبد المرتهن على عبد الراهن المرهون جناية لا تبلغ النفس فالقول فيها كالقول في الجناية في النفس يخير بين أن يفديه بجميع أرش الجناية أو يسلمه يباع فإن اسلمه بيع ثم كان ثمنه كما وصفت لك قال الشافعي وإن كان في الرهن عبدان فجنى أحدهما على الآخر فالجناية هدر لأن الجناية في عنق العبد لا في مال سيده فإذا جنى أحدهما على الآخر فكأنما جنى على نفسه لأن المالك الراهن لايستحق إلا ما هو له رهن لغيره فالسيد لا يستحق من العبد الجاني إلا ماله والمرتهن لايستحق من العبد الجاني أيضا إلا ما هو ملك لمن رهنه وما هو رهن له قال الشافعي وإن كان الرهن أمة فولدت ولدا فجنى عليها ولدها فولدها كعبد للسيد لو جنى عليها لأنه خارج من الرهن قال الشافعي وإن جنى عبد للراهن على عبده المرهون قيل له قد أتلف عبدك عبدك وعبدك المتلف كله أو بعضه مرهون بحق لغيرك فيه فأنت بالخيار في أن تفدي عبدك بجميع أرش الجناية فإن فعلت فأنت بالخيار في أن يكون قصاصا من الدين أو رهنا مكان العبد المرهون لأن البدل من الرهن يقوم مقامه أو تسلم العبد الجاني فيباع ثم يكون ثمنه رهنا مكان المجني عليه قال الشافعي فإن جنى الراهن على عبده المرهون فقد جنى على عبد لغيره فيه حق برهنه لأنه يمنع منه سيده ويبيعه فيكون المرتهن أحق بثمنه من سيده ومن غرمائه فيقال أنت وإن كنت جنيت على عبدك فجنايتك عليه إخراج له من الرهن أو نقص له فإن شئت فأرش جنايتك عليه ما بلغت قصاصا من دينك وإن شئت فسلمه يكون رهنا مكان العبد المرهون قال وذلك إذا كان الدين حالا فأما إذا كان إلى أجل فيؤخذ الأرش فيكون رهنا إلا أن يتراضيا الجاني الراهن والمرتهن بأن يكون قصاصا قال الشافعي وإن كانت الجناية من أجنبي عمدا فلمالك العبد الراهن أن يقتص له من الجاني إن كان بينهما قصاصا وإن عرض عليه الصلح من الجناية فليس يلزمه أن يصالح وله أن يأخذ القود ولا يبدل مكانه غيره لأنه ثبت له القصاص وليس بمعتد في أخذه القصاص وقال بعض الناس ليس له أن يقتص وعلى الجاني أرش الجناية أحب أو كره قال الشافعي وهذا القول بعيد من قياس قوله هو يجيز عتق الراهن إذا اعتق العبد ويسعى العبد والذي يقول هذا القول يقتص للعبد من الحر ويزعم أن الله عزوجل حكم بالقصاص في القتلى وساوى النفس بالنفس ويزعم أن ولي القتيل لو أراد أن يأخذ في القتل العمد الدية لم يكن ذلك له من قبل أن الله عزوجل أوجب له القصاص إلا أن يشاء ذلك القاتل وولي المقتول فيصطلحا عليه قال الشافعي فإذا زعم أن القتل يجب فيه بحكم الله تعالى في القتل وكان وليه يريد القتل فمنعه إياه فقد أبطل ما زعم أن فيه حكما ومنع السيد من حقه قال الشافعي فإن قال فإن القتل يبطل حق المرتهن فكذلك قد أبطل حق الراهن وكذلك لو قتل نفسه أو مات بطل حق المرتهن فيه وحق المرتهن في كل حال على مالك العبد فإن كان إنما ذهب إلى أن هذا أصلح لهما معا فقد بدأ بظلم القاتل على نفسه فأخذ منه مالا وإنما عليه عنده قصاص ومنع السيد مما زعم أنه أوجب له وقد يكون العبد ثمنه عشرة دنانير والحق إلى سنة فيعطيه به رجل لرغبته فيه ألف دينار فيقال لمالك العبد هذا فضل كثير تأخذه فتقضي دينك ويقول ذلك له الغريم ومالك العبد محتاج فيزعم قائل هذا القول الذي أبطل القصاص للنظر للمالك وللمرتهن أنه لايكره مالك العبد على بيعه وإن كان ذلك نظرا لهما معا ولا يكره الناس في أموالهم على إخراجها من أيديهم بما لايريدون إلا أن يلزمهم حقوق للناس وليس للمرتهن في بيعه حق حتى يحل الأجل قال الشافعي فإن جنى العبد الراهن جناية فسيده يخير بين أن يفديه بأرش الجناية فإن فعل فالعبد رهن بحاله أو يسلمه يباع فإن اسلمه لم يكلف أن يجعل مكانه غيره لأنه إنما أسلمه بحق وجب فيه قال الشافعي فإن كان أرش الجناية أقل من قيمة العبد المسلم فأسلمه فبيع دفع إلى المجني عليه أرش جنايته ورد ما بقي من ثمن العبد رهنا


التفليس

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو ابن حزم عن عمر بن عبد العزيز عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريره أن رسول الله قال وأيما رجل أفلس فأدرك الرجل ماله بعينه فهو أحق به قال الشافعي وأخبرنا عبد الوهاب الثقفي أنه سمع يحيى بن سعيد يقول أخبرني أبو بكر بن محمد بن عمر بن حزم أن عمر بن عبد العزيز حدثه أن أبا بكر بن عبد الرحمن بن الحرث بن هشام حدثه أنه سمع أبا هريره رضي الله عنه يقول قال رسول الله من ادرك ماله بعينه عند رجل قد أفلس فهو أحق به أخبرنا محمد بن اسمعيل بن ابي فديك عن ابن ابي ذئب قال حدثني أبو المعتمر بن عمرو بن رافع عن ابن خلدة الزرقي وكان قاضيا بالمدينة أنه قال جئنا أبا هريرة رضي الله عنه في صاحب لنا قد أفلس فقال هذا الذي قضى فيه رسول الله أيما رجل مات أو أفلس فصاحب المتاع أحق بمتاعه إذا وجده بعينه قال الشافعي وبحديث مالك بن انس وعبد الوهاب الثقفي عن يحيى بن سعيد وحديث ابن ابي ذئب عن ابي المعتمر في التفليس نأخذ وفي حديث ابن أبي ذئب مافي حديث مالك والثقفي من جملة التفليس ويتبين أن ذلك في الموت والحياة سواء وحديثهما ثابتان متصلان وفي قول النبي من أدرك ماله بعينه فهو أحق به بيان على أنه جعل لصاحب السلعة إذا كانت سلعته قائمة بعينها نقض البيع الأول فيها إن شاء كما جعل للمستشفع الشفعة إن شاء لأن كل من جعله له شيء فهو إليه إن شاء أخذه وإن شاء تركه وإن أصاب السلعة نقص في بدنها عوار أو قطع أو غيره أو زادت فذلك كله سواء يقال لرب السلعة أنت أحق بسلعتك من الغرماء إن شئت لأن إنما نجعل ذلك إن اختاره رب السلعة نقضا للعقدة الأولى بحال السلعة الآن قال وإذا لم أجعل لورثة المفلس ولا له في حياته دفعه عن سلعته إذا لم يكن هو برئ الذمة بأدائه عن نفسه لم أجعل لغرمائه أن يدفعوا عن السلعة إن شاءواوما لغرمائه يدفعون عنه وما يعدوا غرماؤه أن يكونوا متطوعين للغريم بما يدفعون عنه فليس على الغريم أن يأخذ ماله من غير صاحب دينه كما لو كان لرجل على رجل دين فقال له رجل أقضيك عنه لم يكن عليه أن يقتضي ذلك منه وتبرأ ذمة صاحبه أو يكون هذا لهم لازما فيأخذه منهم وإن لم يريدوه فهذا ليس لهم بلازم ومن قضى عليه أن يأخذ المال منهم خرج من حديث رسول الله أولا لأنه قد وجد عين ماله عند مفلس فإذا منعه إياه فقد منعه ما جعل له رسول الله ثم أعطاه شيئا محالا ظلم فيه المعطى والمعطى وذلك أن المعطي لو أعطى ذلك الغريم حتى يجعله مالا من ماله يدفعه إلى صاحب السلعة فيكون عنده غير مفلس بحقه وجبره على قبضه فجاء غرماء آخرون رجعوا به عليه فكان قد منعه سلعته التي جعل له رسول الله دون الغرماء كلهم وأعطاه العوض منها والعوض لايكون إلا لما فات والسلعة لم تفت فقضى ههنا قضاء محالا إذ جعل العوض من شيء قائم ثم زاد أن قضى بأن أعطاه مالا يسلم له لأن الغرماء إذا جاءوا ودخلوا معه فيه وكانوا أسوته وسلعته قد كانت له منفرده دونهم عن المعطى فجعله يعطي على أن يأخذ فضل السلعة ثم جاء غرماء آخرون فدخلوا عليه في تلك السلعة فإن قال قائل لم أدخل ذلك عليه وهو تطوع به قيل له فإذا كان تطوع به فلم جعلت له فيما تطوع به عوض السلعة والمتطوع من لا يأخذ عوضا ما زدت على أن جعلته له بيعا لا يجوز وغررا لا يفعل قال الشافعي وإذا باع الرجل من الرجل نخلا فيه ثمر أو طلع قد أبر استثناه المشتري وقبضها المشتري وأكل الثمر ثم أفلس المشتري كان للبائع أن يأخذ حائطه لأنه عين ماله ويكون أسوة الغرماء في حصة الثمر الذي وقع عليه البيع فاستهلكه المشتري من أصل الثمن يقسم الثمن على الحائط والثمر فينظر كم قيمة الثمر من أصل البيع فإن كان الربع أخذ الحائط بحصته وهو ثلاثة أرباع الثمن ورجع بقيمة الثمر وهو الربع وإنما قيمته يوم قبضه لا يوم أكله لأن الزيادة كانت في ماله ولو قبضه سالما والمسألة بحالها ثم أصابته جائحة رجع بحصته من الثمن لأنها أصابته في ملكه بعد قبضه ولو كان باعه الحائط والثمر قد أخضر ثم أفلس المشتري والثمر رطب أو تمر قائم أو بسر زائد عن الأخضر كان له أن يأخذه والنخل لأنه عين ماله وإن زاد كما يبيعه الجارية الصغيره فيأخذها كبيرة زائدة ولو أكل بعضه وأدرك بعضه زائدا بعينه أخذ المدرك وتبعه بحصة ما باع من الثمر يوم باعه إياه مع الغرماء قال الشافعي وهكذا لو باعه وديا صغارا أو نوى قد خرج أو زرعا قد خرج أو لم يخرج مع أرض فأفلس وذلك كله زائد مدرك أخذ الأرض وجميع ما باعه زائدا مدركا وإذا فات رجع بحصته من الثمن يوم وقع البيع كما يكون لو اشترى منه جارية أو عبدا بحال صغر أو مرض فمات في يديه أو أعتقه رجع بثمنه الذي اشتراه به منه ولو كبر العبد أو صح وقد اشتراه سقيما صغيرا كان للبائع أخذه صحيحا كبيرا لأنه عين ماله والزيادة فيه منه لامن صنعة الآدمين وكذلك لو باعه فعلمه أخذه معلما ولو كسى المشتري العبد أو وهب له مالا أخذ البائع العبد وأخذ الغرماء مال العبد وليس بالعبد لأنها غيره ومال من مال المشتري لايملكه البائع ولو كان العبد المبيع بيع وله مال استثناه المشتري ماله أو هلك في يد العبد فسواء ويرجع البائع بالعبد فيأخذه دون الغرماء وبقيمة المال من البيع يحاص به الغرماء ولو باعه حائطا لا ثمر فيه فأثمر ثم فلس المشتري فإن كان الثمر يوم فلس المشتري مأبورا أو غير مأبور فسواء والثمر للمشتري ثم يقال لرب النخل إن شئت فالنخل لك على أن تقر الثمر فيها إلى الجداد وإن شئت فدع النخل وكن أسوة الغرماء وهكذا لو باعه أمة فولدت ثم فلس كانت له الأمة ولم يكن له الولد ولو فلس والأمة حامل كانت له الأمة والحمل تبع يملكها كما يملك به الأمة ولو كانت السلعة أمة فولدت له أولادا قبل إفلاس الغريم ثم أفلس الغريم رجع بالأم ولم يرجع بالأولاد لأنهم ولدوا في ملك الغريم وإنما نقضت البيع الأول بالإفلاس الحادث واختيار البيع نقضه لا بأن أصل البيع كان مفسوخا من الأصل ولو كانت السلعة دارا فبنيت أو بقعة فغرست ثم أفلس والغريم رددت البائع بالدار كما كانت والبقعة كما كانت حين باعها ولم أجعل له الزيادة لأنها لم تكن في صفقت البيع وإنما هي شيء متميز من الأرض من مال المشتري ثم خيرته بين أن يعطى قيمة العمارة والغراس ويكون ذلك له أو يكون له ما كان من الأرض لاعمارة فيها وتكون العمارة الحادثة تباع للغرماء سواء بينهم إلا أن يشاء الغرماء والغريم أن يقلعوا البناء والغراس ويضمنوا لرب الأرض ما نقص الأرض القلع فيكون ذلك لهم ولو كانت السلعة شيئا متفرقا مثل عبيد أو إبل أو غنم أو ثياب أو طعام فاستهلك المشتري بعضه ووجد البائع بعضه كان له البعض الذي وجد بحصته من الثمن إن كان نصفا فقبض النصف وكان غريما من الغرماء في النصف الباقي وهكذا إن كان أكثر أو أقل قال وإذا جعل له رسول الله الكل لأنه عين ماله فالبعض عين ماله وهو أقل من الكل ومن ملك الكل ملك البعض إلا أنه إذا ملك البعض نقص من ملكه والنقص لا يمنعه الملك ولو باع رجل من رجل أرضا فغرسها ثم فلس الغريم فأبى رب الأرض أن يأخذ الأرض بقيمة الغراس وأبى الغريم والغرماء أن يقلعوا الغراس ويسلموا الأرض إلى ربها لم يكن لرب الأرض إلا الثمن الذي باع به الأرض يحاص به الغرماء ولو باعه حائطا غير مثمر فأثمر ثم فلس كان رب الأرض بالخيار إن شاء أن يأخذ أرضه ويبقي الثمر فيها إلى الجداد إن أراد الغريم والغرماء أن يبقوه فيها إلى الجداد فذلك له وليس للغريم منعه وإن أراد أن يدعها ويضرب مع الغرماء بما كان له فعل وكذلك لو باعه أرضا بيضاء فزرعها ثم فلس كان مثل الحائط يبيعه ثم يثمر النخل فإن أراد رب الأرض أو رب النخل أن يقبلها ويبقي فيها الزرع إلى الحصاد والثمار إلى الجداد ثم عطبت النخل قبل ذلك بأي وجه ما عطبت بفعل الآدميين أو بأمر من السماء أو جاء سيل فخرق الأرض وأبطلها فضمان ذلك من ربها الذي قبلها لا من المفلس لأنه عندما قبلها صار مالكا لها إن أراد أن يبيع باع وإن أراد أن يهب وهب وإن قيل ومن أين يجوز أن يملك المرء شيئا لا يتم له جميع ملكه فيه لأن هذا لم يملكه الذي جعلت له أخذه ملكا تاما لأنه محول بينه وبين جمار النخل والجريد وكل ما أصر بثمر المفلس ومحول بينه وبين أن يحدث في الأرض يئرا أو شيئا مما يضر ذلك بزرع المفلس قيل له بدلالة قول النبي من باع نخلا قد أبرت فثمرها للبائع إلا أن يشترطه المبتاع فأجاز رسول الله أن يملك المبتاع النخل ويملك البائع الثمر إلى الجداد قال ولو سلم رب الأرض الأرض للمفلس فقال الغرماء أحصد الزرع وبعه بقلا وأعطنا ثمنه وقال المفلس لست أفعل وانا أدعه إلى أن يحصد لأن ذلك أنمى لي والزرع لا يحتاج إلى الماء ولا المؤنة كان القول قول الغرماء في أن يباع لهم ولو كان يحتاج إلى السقي والعلاج فتطوع رجل للغريم بالإنفاق عليه فأخرج نفقة ذلك وأسلمها إلى من يلي الإنفاق عليه وزاد حتى ظن أن ذلك إن سلم سيكفي لم يكن للغريم إبقاء الزرع إلى الحصاد وكان للغرماء بيعه وإذا جعل له رسول الله الكل لأنه عين ماله فاليعض عين ماله وهو أقل من الكل ومن ملك الكل ملك البعض إلا أنه إذا ملك البعض نقص من ملكه والنقص لا يمنعه الملك قال ولو كانت السلعة عبدا فأخذ نصف ثمنه ثم أفلس الغريم كان له نصف العبد شريكا به للغريم ويباع النصف الذي كان للغريم لغرمائه دونه على المثال الذي ذكرت ولا يرد مما أخذ شيئا لأنه مستوف لما أخذه ولو زعمت أنه يرد شيئا مما أخذ جعلت له لو أخذ الثمن كله أن يرده ويأخذ سلعته ومن قال هذا فهذا خلاف السنة والقياس عليها ولو كانا عبدين أو ثوبين فباعهما بعشرين فقبض عشرة وبقي من ثمنهما عشرة كان شريكا فيما بالنصف يكون نصفهما له ونصف للغرماء يباع في دينه ولو كانت المسألة بحالها فاقتضى نصف الثمن وهلك نصف الميبع وبقي أحد الثوبين أو أحد العبدين وقيمتهما سواء كان أحق به من الغرماء من قبل أنه عين ماله عند معدم والذي قبض من الثمن إنما هو بدل فكما كان لو كانا قائمين أخذهما ثم أخذ بعض البدل وبقي بعض السلعة كان ذلك كقيامهما معا فإن ذهب ذاهب إلى أن يقول البدل منهما معا فقد أخذ نصف ثمن ذا ونصف ثمن ذا فهل من شيء بين ما قلت غير ما ذكرت قيل نعم أن يكون جميعا ثمن ذا مثل ثمن ذا مستويى القيمة فيباعان صفقة واحده ويقبضان ويقبض البائع من ثمنهما خمسين ويهلك أحد الثوبين ويجد بالآخر عيبا فيرده بالنصف الباقي ولا يرد شيئا مما أخذ ويكون ما أخذ ثمن الهالك منهما ولو لم يكن بيعا وكانا رهنا بمائة فأخذ تسعين وفات أحدهما كان الآخر رهنا بالعشرة الباقية وكذلك يكون لو كانا قائمين ولا يبعض الثمن عليهما ولكنه يجعل الكل في كليهما والباقي في كليهما وكما يكون ذلك في الرهن لو كانوا عبيدا رهنا بمائة فأدى تسعين كانوا معا رهنا بعشرة لايخرج منهم أحد من الرهن ولا شيء منه حتى يستوفي آخر حقه فلما كان البيع في دلالة حكم النبي موقوفا فإن أخذ ثمنه وإلا رجع بيعه فأخذه فكان كالمرتهن قيمته وفي أكثر من حال المرتهن في أنه أخذه كله لايباع عليه كما يباع الرهن فيستوفى حقه ويرد فضل الثمن على مالكه فكان في معنى السنة قال الشافعي في الشريكين يفلس أحدهما لا يلزم الشريك الآخر من الدين شيء إلا أن يقر أنه أدانه له بإذنه أو هما معا فيكون كدين أدانه له بإذنه بلا شركة كانت وشركة المفاوضة باطلة لا شركة إلا واحدة قال الله تبارك وتعالي وإن كان ذو عسرة فنظرة إلى ميسرة وقال رسول الله مطل الغنى ظلم فلم يجعل على ذي دين سبيلا في العسرة حتى تكون الميسرة ولم يجعل رسول الله مطله ظلما إلا بالغنى فإذا كان معسرا فهو ليس ممن عليه سبيل إلا أن يوسر وإذا لم يكن عليه سبيل فلا سبيل على إجارته لأن إجارته عمل بدنه وإذا لم يكن على بدنه سبيل وإنما السبيل على ماله لم يكن إلى استعماله سبيل وكذلك لا يحبس لأنه لا سبيل عليه في حال هذه وإذا قام الغرماء على رجل فأرادوا أخذ جميع ماله ترك له من ماله قدر ما لا غناء به عنه وأقل ما يكفيه وأهله يومه من الطعام والشراب وقد قيل إن كان لقسمه حبس أنفق عليه وعلى أهله كل يوم أقل ما يكفيهم حتى يفرغ من قسم ماله ويترك لهم نفقتهم يوم يقسم آخر ماله وأقل ما يكفيه من كسوته في شتاء كان ذلك أو صيف فإن كان له من الكسوة ما يبلغ ثمنا كثيرا بيع عليه وترك له ما وصفت لك من أقل ما يكفيه منها فإن كانت ثيابه كلها غوالي مجاوزة القدر اشترى له من ثمنها أقل ما يكفيه مما يلبس أقصد من هو في مثل حاله ومن تلزمه مؤنته في وقته ذلك شتاء كان أو صيفا وإن مات كفن من ماله قبل الغرماء وحفر قبره وقبر بأقل ما يكفيه ثم اقتسم فضل ماله ويباع عليه مسكنه وخادمه لأن له من الخادم بدا وقد يجد المسكن قال وإذا جنيت عليه جناية قبل التفليس فلم يأخذ أرشها إلا بعد التفليس فالغرماء أحق بها منه إذا قبضها لأنها مال من ماله لا ثمن لبعضه ولو وهب له بعد التفليس هبة لم يكن عليه أن يقبلها فلو قبلها كانت لغرمائه دونه وكذلك كل ما أعطاه أحد من الآدميين متطوعا به فليس عليه قبوله ولا يدخل ماله شيء إلى بقبوله إلا الميراث فإنه لو ورث كان مالكا ولم يكن له دفع الميراث وكان لغرمائه أخذه من يده ولو جنيت عليه جناية عمدا فكان له الخيار بين أخذ الأرش أو القصاص كان له أن يقتص ولم يكن عليه أن يأخذ المال لأنه لا يكون مالكا للمال إلا بأن يشاء وكذلك لو عرض عليه من حنى عليه المال ولو استهلك له شيئا قبل التفليس ثم صالح منه على شيء بعد التفليس فإن كان ما صلح قيمة ما استهلك له بشيء معروف القيمة فأراد مستهلكه أن يزيده على قيمته لم يكن عليه أن يقبل الزيادة لأن الزيادة في موضع الهبة فإن فلس الغريم وقد شهد له شاهد بحق على آخر فأبى أن يحلف مع شاهده أبطلنا حقه إذا أحلفنا المشهود عليه ولم نجعل للغرماء أن يحلفوا لأنه لا يملك إلا بعد اليمين فلما لم يكن مالكا ولم يكن عليه أن يحلف وكذلك لو ادعى عليه فأبى أن يحلف ورد اليمين فامتنع المفلس من اليمين بطل حقه وليس للغرماء في حال أن يحلفوا لأنهم ليسوا مالكين إلا ما ملك إلا بعد اليمين ولو جنى هو بعد التفليس جناية عمدا أو استهلك مالا كان المجني عليه والمستهلك له أسوة الغرماء في ماله الموقوف لهم بيع أو لم يبع ما لم يقتسموه فإذا اقتسموه نظرنا فإن كانت الجناية بعد القسم دخل معهم فيما اقتسموا لأن حقه لزمه قبل يقسم ماله وإن كانت الجناية بعد القسم لم يدخل معهم لأنهم قد ملكوا ما قسم لهم وخرج عن ملك المفلس والجناية والاستهلاك دين عليه سواء ولو أن القاضي حجر عليه وأمر بوقف ماله ليباع فجنى عبد له جناية لم يكن له أن يفيده وأمر القاضي ببيع الجاني في الجناية حتى يوفي المجني عليه أرشها فإن فضل فضل رده في ماله حتى يعطيه غرماءه وإن لم يفضل من ثمنه شيء ولم يستوف صاحب الجناية جنايته بطلت جنايته لأنها كانت في رقبة العبد دون ذمة سيده ولو كان عبد المفلس مجنيا عليه كان سيده الخصم له فإذا ثبت الحق عليه وكان الجاني عليه عبدا فله أن يقتص إن كانت الجناية فيها قصاص وأن يأخذ الأرش من رقبة العبد الجاني فإن أراد الغرماء ترك القصاص وأخذ المال فليس ذلك لهم لأنه لا يملك المال إلا بعد اختياره لهم وإن كانت الجناية مما لا قصاص فيه إنما فيه الأرش لم يكن لسيد العبد عفو الأرش لأنه مال من ماله وجب له بكل حال فليس له هبته وهو مردود في ماله يقضي به على دينه وإذا باع الرجل من الرجل الحنطة أو الزيت أو السمن أو شيئا مما يكال أو يوزن فخلطه بمثله أو خلطه بأردأ منه من جنسه ثم فلس غريمه كان له أن يأخذ متاعه بعينه لأنه قائم كما كان ويقاسم الغرماء بكيل ماله أو وزنه وكذلك إن كان خلطه فيما دونه إن شاء لأنه لا يأخذ فضلا إنما يأخذ نقصا فإن كان خلطه مما هو خير منه ففيها قولان أحدهما أن لا سبيل له لأنا لا نصل إلى دفع ماله إليه إلا زائدا بمال غريمه وليس لنا أن نعطيه الزيادة وكان هذا أصح القولين والله أعلم وبه أقول قال ولا يشبه هذا الثوب يصبغ ولا السويق يلت الثوب يصبغ والسويق يلت متاعه بعينه فيه زيادة مختلطة فيه وهذا إذا اختلط انقلب حتى لا توجد عين ماله إلا غير معروفة من عين مال غيره وهكذا كل ذائب والقول الثاني أن ينظر إلى قيمة عسله وقيمة العسل المخلوط به متميزين ثم يخير البائع بأن يكون شريكا بقدر قيمة عسله من عسل البائع ويترك فضل كيل عسله أو يدع ويكون غريما كأن عسله كان صاعا يسوى دينارين وعسل شريكه كان صاعا يسوى أربعة دنانير فإن اختار أن يكون شريكا ثلثي صاع من عسله وعسل شريكه كان له وكان تاركا لفضل صاع ومن قال هذا قال ليس هذا ببيع إنما هذا وضيعة من مكيلة كانت له ولو باعه حنطة فطحنها كان فيها قولان هذا أشبههما عندي والله أعلم وبه اقول وهو أن له أن يأخذ الدقيق ويعطي الغرماء قيمة الطحن لأنه زائد على ماله وكذلك لو باعه ثوبا فصبغه كان له ثوبه وللغرماء صبغه يكونون شركاء بما زاد الصبغ في قيمة الثوب وهكذا لو باعه ثوبا فخاطه كان له أن يأخذ ثوبه وللغرماء ما زادت الخياطة وهكذا لو باعه إياه فقصره كان له أن يأخذ ثوبه وللغرماء بعد ما زادت القصارة فيه فإن قال قائل فأنت تزعم أن الغاصب لا يأخذ في القصارة شيئا لأنها أثر قلنا المفلس مخالف للغاصب من قبل أن المفلس إنما عمل فيما يملك ويحل له العمل فيه والغاصب عمل فيما لا يملك ولا يحل له العمل فيه ألا ترى أن المفلس يشتري البقعة فيبنيها ولا يهدم بناؤه ويهدم بناء الغاصب ويشتري الشيء فيبيعه فلا يرد بيعه ويرد بيع الغاصب ويشتري العبد فيعتقه فنجيز عتقه ولا نجيز عتق الغاصب قال الشافعي ولو كانت المسألة بحالها فأفلس الرجل وقد قصر الثوب قصار أو خاطه خياط أو صبغه صباغ بأجرة فاختار صاحب الثوب أن يأخذ ثوبه أخذه فإن زاد عمل القصار فيه خمسة دراهم وكانت إجارته فيه درهما أخذ الدرهم وكان شريكا به في الثوب لصاحب الثوب وكان صاحب الثوب أحق به من الغرماء وكانت الأربعة الدراهم للغرماء شركاء بها للقصار وصاحب الثوب وإن كان عمله زاد في الثوب درهما وإجارته خمسة دراهم كان شريكا لصاحب الثوب بالدرهم وضرب مع الغرماء في مال المفلس بأربعة دراهم ولو كانت تزيد في الثوب خمسة دراهم الإجارة درهم أعطينا القصار درهما يكون به شريكا في الثوب وللغرماء أربعة يكونون بها في الثوب شركاء فإن قال قائل كيف جعلته أحق بإجارته من الغرماء في الثوب فإنما جعلته أحق بها إذا كانت زائدة في الثوب فمنعها صاحب الثوب لم يكن للغرماء أن يأخذوا مازاد عمل هذا في الثوب دونه لأنه عين ماله فإن قالوا فما بالها إذا كانت أزيد من إجارته لم تدفعها إليه كلها وإذا كانت أنقص من إجارته لم تقتصر به عليها كما تجعلها في البيوع قلنا إنها ليست بعين بيع يقع فاجعلها هكذا وإنما كانت إجارة من الإجارات لزمت الغريم المستأجر فلما وجدت تلك الإجارة قائمة جعلته أحق بها لأنها من إجارته كالرهن له ألا ترى أنه لو كان له رهن يسوى عشرة بدرهم أعطيته منها درهما والغرماء تسعة ولو كان رهن يسوى درهما بعشرة دراهم أعطيته منها درهما وجعلته يحاص الغرماء بتسعة فإن قال فما باله يكون في هذا الموضع أولى بالرهن منه بالبيع قلت كذلك تزعم أنت في الثوب يخيطه الرجل أو يغسله له أن يحبسه عن صاحبه حتى يعطيه أجره كما يكون له أن يحبسه في الرهن حتى يعطيه ما فيه لأن له فيه عملا قائما فلا يسلمه إليه حتى يوفيه العمل فإن قال قائل مما تقول أنت لا أجعل له حبسه ولا لصاحب الثوب أخذه وأمره ببيع الثوب فأعطى كل واحد منهما حقه إذا أفلس فإن أفلس صاحب الثوب كان الخياط أحق بما زاد عمله في الثوب فإن كانت إجازته أكثر مما زاد عمله في الثوب أخذ ما زاد عمله في الثوب لأنه عين ماله وكانت بقية الإجارة دينا على الغريم يحاص به الغرماء وإن لم يفلس وقد عمل له ثوب فلم يرض صاحب الثوب بكينونة الثوب في يد الخياط أخذ مكانه منهما حتى يقضي بينهما بما وصفت أو يباع عليه الثوب فيعطي الخياط إجارته من ثمنه وبه أقول والقول الثاني أنه غريم في اجارته لأن ما عمل في الثوب ليس بعين ولا شيء من ماله زائد في الثوب إنما هو أثر في الثوب وهذا يتوجه قال وإذا استأجر الرجل أجيرا في حانوت أو زرع أو شجر بإجارة معلومة ليست مما استأجره عليه إما بمكيلة طعام مضمون وإما بذهب أو ورق أو استأجر حانوتا يبيع فيه بزا أو استأجر رجلا يعلم له عبدا أو يرعى له غنما أو يروض له بعيرا ثم أفلس فالأجير أسوة الغرماء من قبل أنه ليس لواحد من هؤلاء الأجراء شيء من ماله مختلط بهذا زائد فيه كزيادة للصبغ والقصارة في الثوب وهو من مال الصباغ وزيادة الخياطة في الثوب من مال الخياط وعمله وكل شيء من هذا غير ما استؤجر عليه وغير شيء قائم فيما استؤجر عليه ألا ترى أن قيمة الثوب غير مصبوغ وقيمته مصبوغا وقيمته غير مخيط وغير مقصور وقيمته مخيطا ومقصورا معروفة حصة زيادة العامل فيه وليس في الثياب التي في الحانوت ولا في الماشية التي ترعى ولا في العبد الذي يعلمه شيء قائم من صنعة غيره فيعطى ذلك صنعته أو ماله وإنما هو غريم من الغرماء أو لا ترى أنه لو تولى الزرع كان الزرع والماء والأرض من مال المستأجر وكانت صنعته فيه إنما هي إلقاء في الأرض ليست بشيء زائد فيه والزيادة فيه بعد شيء من قدر الله عز وجل ومن مال المستأجر لا صنعة فيها للأجير أو لا ترى أن الزرع لو هلك كانت له إجارته والثوب لو هلك في يديه لم يكن له إجارته لأنه لم يسلم عمله إلى من استأجره ولو تكارى رجل من رجل أرضا واشترى من آخر ماء ثم زرع الأرض ببذره ثم فلس الغريم بعد الحصاد كان رب الأرض ورب الماء شريكين للغرماء وليسا بأحق بما يخرج من الأرض ولا بالماء وذلك أنه ليس لهما فيه عين مال الحب الذي نما من مال الغريم لا من مالهما فإن قال قائل فقد نما بماء هذا وفي أرض هذا قلنا عين المال للغريم لا لهما والماء مستهلك في الأرض والزرع عين موجودة والأرض غير موجودة في الزرع وتصرفه فيها ليس بكينونة منها فيه فنعطيه عين ماله ولو عنى رجل فقال أجعلهما أحق بالطعام من الغرماء دخل عليه أنه أعطاهما غير عين مالهما ثم أعطاهما عطاء محالا فإن قال قائل فما المحال فيه قلنا إن زعم أن صاحب الزرع وصاحب الأرض وصاحب الماء شركاء فكم يعطى صاحب الأرض وصاحب الماء وصاحب الطعام فإن زعم أنه لهما حتى يستوفيا حقهما فقد أبطل حصة الغرماء من مال الزارع وهو لا يكون أحق بذلك من الغرماء إلا بعد ما يفلس الغريم فالغريم فلس وهذه حنطته ليست فيها أرض ولا ماء ولو أفلس والزرع بقل في أرضه كان لصاحب الأرض أن يحاص الغرماء بقدر ما أقامت الأرض في يدي الزارع إلى أن أفلس ثم يقال للمفلس وغرمائه ليس لك ولا لهم أن تستمتعوا بأرضه وله أن يفسخ الإجارة الآن إلا أن تطوعوا فتدفعوا إليه إجارة مثل الأرض إلى أن يحصد الزرع فإن لم تفعلوا فاقلعوا عنه الزرع إلا أن يتطوع بتركه لكم وذلك أنا نجعل التفليس فسخا للبيع وفسخا للإجارة فمتى فسخنا الإجارة كان صاحب الأرض أحق بها إلا أن يعطى إجارة مثلها لأن الزارع كان غير متعد قال ولو باع رجل من رجل عبدا فرهنه ثم فلس كان المرتهن أحق به من الغرماء يباع له منه بقدر حقه فإن بقي من العبد بقية كان البائع أحق بها فإن قال قائل فإذا جعلت هذا في الرهن فكيف لم تجعله في القصارة والغسالة كالرهن فتجعله أحق به من رب الثوب قيل له لافتراقهما فإن قال قائل وأين يفترقان قلنا القصارة والغسالة شيء يزيده القصار والغسال في الثوب فإذا أعطيناه إجارته والزيادة في الثوب فقد أوفيناه ماله بعينه فلا نعطيه أكثر منه في الثوب ونجعل ما بقي من ماله في مال غريمه قال ولو هلك الثوب عند القصار أو الخياط لم نجعل له على المستأجر شيئا من قبل أنه إنما هو زيادة يحدثها فمتى لم يوفها رب الثوب لم يكن له والرهن مخالف لهذا ليس بزيادة في العبد ولكنه إيجاب شيء في رقبته يشبه البيع فإن مات العبد كان ذلك في ذمة مولاه الراهن لا يبطل بموت العبد كما تبطل الإجارة بهلاك الثوب فإن قال فقد يجتمعان في موضع ويفترقان في آخر قيل نعم فنجمع بينهما حيث اجتمعا ونفرق بينهما حيث افترقا ألا ترى أنه إذا رهن العبد فجلنا المرتهن أحق به حتى يستوفي حقه من البائع والغرماء فقد حكمنا له فيه ببعض حكم البيع ولو مات العبد رددنا المرتهن بحقه ولو كان هذا حكم البيع بكماله لم يرد المرتهن بشيء فإنما جمعنا بينه وبين البيع حيث اشتبها وفرقنا بينهما حيث افترقا ولو استأجر رجل أرضا فقبض صاحب الأرض إجارتها كلها وبقي الزرع فيها لا يستغني عن السقي والقيام عليه وفلس الزارع وهو الرجل قيل لغرمائه إن تطوعتم بأن تنفقوا على الزرع إلى أن يبلغ ثم تبيعوه وتأخذوا نفقتكم مع مالكم فذلك لكم ولا يكون ذلك لكم إلا بأن يرضاه رب الزرع المفلس فإن لم يرضه فشئتم أن تطوعوا بالقيام عليه والنفقة ولا ترجعوا بشيء فعلتم وإن لم تشاءوا وشئتم فبيعوه بحاله تلك لا تجبرون على أن تنفقوا على ما لا تريدون قال وهكذا لو كان عبد فمرض بيع مريضا بحاله وإن قل ثمنه قال وإذا اشترى الرجل من الرجل عبدا أو دارا أو متاعا أو شيئا ما كان بعينه فلم يقبضه حتى فلس البائع فالمشتري أحق به بما باعه يلزمه ذلك ويلزم له كره أو كره الغرماء ولو اشترى منه شيئا موصوفا من ضرب السلف من رقيق موصوفين أو إبل موصوفة أو طعام أو غيره من بيوع الصفة ودفع إليه الثمن كان أسوة الغرماء فيما له وعليه ولو كان الثمن لبعض ما اشترى من هذا عبدا بعينه أو دارا بعينها أو ثيابا بعينها بطعام موصوف إلى أجل أو غيره كان البائع للدار المشترى بها الطعام أحق بداره لأنه بائع مشتر ليس بخارج من بيعه وكذلك لو سلف في الطعام فضة مصوغة معروفة أو ذهبا أو دنانير بأعيانها فوجدها قائمة يقر بها الغرماء أو البائع كان أحق بها فإن كانت مما لا يعرف أو استهلكت فهو أسوة الغرماء وإذا اكترى الرجل من الرجل الدار ثم فلس المكرى فالكراء ثابت إلى مدته ثبوت البيع مات المفلس أو عاش وهكذا قال بعض أهل ناحيتنا في الكراء وزعم في الشراء أنه إذا مات فإنما هو أسوة الغرماء وقد خالفنا غير واحد من الناس في الكراء ففسخه إذا مات المكتري أو المكري لأن ملك الدار قد تحول لغير المكري والمنفعة قد تحولت لغير المكتري وقال ليس الكراء كالبيوع ألا ترى أن الرجل يكتري الدار فتنهدم فلا يلزم المكري أن يبنيها ويرجع المكتري بما بقي من حصة الكراء ولو كان هذا بيعا لم يرجع بشيء فيثبت صاحبنا والله يرحمنا وإياه الكراء الأضعف لأنا ننفرد به دون غيرنا في مال المفلس وإن مات يجعله للمكتري وأبطل البيع فلم يجعله للبائع ولو فرق بينها لكان البيع أولى أن يثبت للبائع من الكراء للمكتري لأنه ليس بملك تام وإذا جمعنا نحن بينهما لم ينبغ له أن يفرق بينهما قال وإذا تكارى الرجل من الرجل حمل طعام إلى بلد من البلدان ثم أفلس المكتري أو مات فكل ذلك سواء يكون المكري أسوة الغرماء لأنه ليس له في الطعام صنعة ولو كان أفلس قبل أن يحمل الطعام كان له أن يفسح الكراء لأنه ليس للمكتري أن يعطيه من ماله شيئا دون غرمائه ولا أجبر المكري أن يأخذ شيئا من غريم المفلس إلا أن يشاء غرماؤه ولو حمله بعض الطريق ثم أفلس كان له بقدر ما حمله من الكراء يحاص به الغرماء وكان له أن يفسح الحمولة في موضعه ذلك إن شاء إن كان موضع لا يهلك فيه الطعام مثل الصحراء أو ما أشبهها وإذا تكارى النفر الإبل بأعيانها من الرجل فمات بعض إبلهم لم يكن على المكري أن يأتيه بإبل بدلها فإذا كان هذا هكذا فلو أفلس المكري ومات بعض إبلهم لم يرجع على أصحابه ولا في مال المكري بشيء إلا بما بقي مما دفع إليه من كرائه يكون فيه أسوة الغرماء وتكون الإبل التي اكتريت على الكراء فإذا انقضى كانت مالا من مال المكري المفلس ولو كانوا تكاروا منه حمولة مضمونة على غير إبل بأعيانها يدفع إلى كل رجل منهم إبلا بأعيانها كان له نزعها من أيديهم وإبدالهم غيرها فإذا كان هذا هكذا فحقهم في ذمته مضمون عليه فلو ماتت إبل كان يحمل عليها واحد منهم فأفلس الغريم كانوا جميعا أسوة فيما بقي من الإبل بقدر حمولتهم لأنها مضمونة في ماله لا في إبل بأعيانها فيكون إذا هلكت لم يرجع وإن كان معهم غرماء بأي وجه كان لهم الدين عليه ضرب هؤلاء بديونهم وحاصوهم وإذا اكترى الرجل من الرجل الإبل ثم هرب منه فأتى المتكاري السلطان فأقام عنده البينة على ذلك فإن كان السلطان ممن يقضى على الغائب أحلف المتكاري أن حقه عليه لثابت في الكراء ما يبرأ منه بوجه من الوجوه وسمي الكراء والحمولة ثم تكارى له على الرجل كما يبيع له في مال الرجل إذا كانت الحمولة مضمونة عليه وإن كانت الحمولة إبلا بأعيانها لم يتكار له عليه وقال القاضي للمكتري أنت بالخيار بين أن تكتري من غيره وأردك بالكراء عليه لفراره منك أو آمر عدلا فيعلف الإبل أقل ما يكفيها ويخرج ذلك متطوعا به غير مجبور عليه وأردك به على صاحب الإبل دينا عليه وما أعلف الإبل قبل قضاء القاضي فهو متطوع به وإن كان للجمال فضل من إبل باع عليه وأعلف إبله إذا كان ممن يقضي على الغائب ولم يأمر أحد ينفق عليها ولم يفسخ الكراء إنما يفعل هذا إذا لم يكن له فضل إبل قال وإذا باع عليه فضلا من إبله أو مالا له سوى الإبل ثم جاء الجمال لم يرد بيعه ودفع إليه ماله وأمره بالنفقة على إبله قال والاحتياط لمن تكارى من جمال أن يأخذه بأن يوكل رجلا ثقة ويجيز أمره في بيع ما رأى من إبله ومتاعه فيعلف إبله من ماله ويجعله مصدقا فيما أدان على إبله وعلفها به لازما له ذلك ويحلفه لا يفسخ وكالته فإن غاب قام بذلك الوكيل قال وإذا تكارى القوم من الجمال إبلا بأعيانها ثم أفلس فلكل واحد منهم أن يركب إبله بأعيانها ولا تباع حتى يستوفوا الحمولة وإن كانت بغير أعيانها ودفع إلى كله إنسان بعيرا دخل بعضهم على بعض إذا ضاقت الحموله كما يدخل بعضهم على بعض في سائر ماله حتى يتساووا في الحمولة ودخل عليهم غرماؤه الذين لا حمولة لهم حتى يأخذوا من إبله بقدر ما لهم وأهل الحمولة بقيمة حمولتهم ومن أصدق امرأة عبدا بعينه فقبضته أو لم تقبضه ثم أفلس فهو لها وكذلك لو باعه أو تصدق به صدقة محرمة وكذلك لو أقر أنه غصبه إياه أو أقر أنه له فإن وهبه لرجل أو نخله أو تصدق به صدقة غير محرمة فلم يقبضه الموهوب له حتى فلس فليس له دفعة إليه ولا للموهوب له قبضه فإن قبضه بعد وقف القاضي ماله كان مردودا لأن ملك هذا لا يتم إلا بالقبض من الهبة والصدقة والنحل وإذا أفلس الغريم بمال لقوم قد عرفه الغريم كله وعرف كل واحد من الغرماء ما لكل واحد منهم فدفع إلى غرمائه ما كان له قل أو كثر فإن كانوا ابتاعوا ما دفع إليهم من ماله بمالهم عليه أو أبرءوه مما لهم عليه حين قبضوه منه فهو برئ بلغ ذلك من حقوقهم ما بلغ قليلا كان أو كثيرا ولكل واحد منهم من ذلك المال بقدر ماله على الغريم فلصاحب المائتين سهمان ولصاحب المائة سهم وإن كان دفعه إليهم ولم يتبايعوه ولم يبرئوه وبقي عليه مالا يبلغه ثمن ماله فهذا لا بيع لهم ولا رهن فإن لم يكن بيع فجاء غرماء آخرون دخلوا معهم فيه وكذلك لو كان إنما أفلس بعد دفعه إليهم والمال ماله بحاله إلا أنهم ضامنون له بقبولهم إياه على الاستيفاء له فإن لم يفت استؤنف فيه البيع ودخل من حدث من غرمائه معهم فيه وإن كان بيع فالمفلس بالخيار بين أن يكون له جميع ما بيع به يقبضونه ومن حدث من غرمائه داخل عليهم فيه أو يضمنهم قيمة المال إن كان فات يقاصهم به من دينه وما كان قائما بعينه فالبيع مردود فيه إلا أن يكون وكلهم ببيعه فيجوز عليه البيع كما يجوز على من وكل بيع وكيله وإذا بيع مال المفلس لغرماء أقاموا عليه بينة ثم أفاد بعد مالا واستحدث دينا فقام عليه أهل الدين الآخر واهل الدين الأول ببقايا حقوقهم فكلهم فيما أفاد من مال سواء قديمهم وحديثهم وكل دين ادانه قبل يحجر عليه القاضي لزمه ويضرب فيه كل واحد منهم بقدر ماله عليه وهكذا لو حجر عليه القاضي ثم باع ماله وقضى غرماءه ثم أفاد مالا وادان دينا كان الأولون والآخرون من غرمائه سواء في ماله وليس بمحجور عليه بعد الحجر الأول وبيع المال لأنه لم يحجر عليه لسفه إنما حجر في وقت لبيع ماله فإذا مضى فهو على غير الحجر قال ولو كانت المسألة بحالها وحضر له غرماء كانوا غيبا داينوه قبل تفليسه الأول أدخلنا الغرماء الذين داينوه قبل تفليسه الأول في ماله الأول على الغرماء الذين اقتسموا ماله بقدر ما لكل واحد عليه ثم أدخلنا هؤلاء الذين كانوا والآخرين المدخل هؤلاء عليهم والغرماء الآخرين معا في المال المستحدث الذي فلسناه فيه الثانية بقدر ما بقي لأولئك وما لهؤلاء عليه سواء وإذا باع الرجل الرجل السلعة وقبضها المشتري على أنهما بالخيار ثلاثا ففلس البائع أو المشتري أول هما قبل الثلاث فذلك كله سواء ولهما إجازة البيع ورده لأيهما شاء رده وإنما زعمت أن لهما إجازة البيع لأنه ليس ببيع حادث ألا ترى أنهما لو لم يتكلما في البيع برد ولا إجازة حتى تمضي الثلاث جاز ولو لم يختارا ولم يردا ولا واحد منهما حتى تمضي الثلاث كان البيع لازما كالبيع بلا خيار قال ومن وجد عين ماله عند مفلس كان أحق به إن شاء وسواء كان مفلسا فتركه أو أراد الغرماء أخذه أو غير مفلس لأنه لا يملكه إلا أن يشاء فلا أجبره على ملك مالا يشاء إلا الميراث فإنه لو ورث شيئا فرده لم يكن له وكان للغرماء أخذه كما يأخذون سائر ماله ولكل واحد منهما إجازة البيع ورده في أيام الخيار أحب ذلك الغرماء أو كرهوا لأن البيع وقع على عين فيها خيار قال ولو أسلف رجل في طعام أو غيره بصفة فحلت وفلس فأراد أخذه دون الصفة لم يكن له إذا لم يرض ذلك الغرماء لأنه يأخذ ما لم يشتر قال ولو أعطى خيرا مما سلف عليه فإن كان من غير جنس ما سلف عليه لم يكن عليه أخذه وإن أراد ذلك الغرماء لأن الفضل هبة وليس عليه أن يتهب ولهم أن يأخذوا من الغريم ما عليه بعينه وإن كان من جنس ما سلف عليه لزمه أخذه إذا رضي ذلك الغرماء وإن كره لأنه لا ضرر عليه في الزيادة وذلك في العبيد وغيرهم مما لا تكون الزيادة مخالفة غير الزيادة خلافا لا تصلح الزيادة لما يصلح له النقص


باب كيف ما يباع من مال المفلس

قال الشافعي رحمه الله تعالى ينبغي للحاكم إذا أمر بالبيع على المفلس أن يجعل أمينا يبيع عليه ويأمر المفلس بحضور البيع أو التوكيل بحضوره إن شاء ويأمر بذلك من حضر من الغرماء فإن ترك ذلك المبيع عليه والمبيع له أو بعضهم باع الأمين وما يباع من مال ذي الدين ضربان أحدهما مرهون قبل أن يقام عليه والآخر غير مرهون فإذا باع المرهون من ماله دفع ثمنه إلى المرتهن ساعة يبيعه إذا كان قد أثبت رهنه عند الحاكم وحلف على ثبوت حقه فإن فضل عن رهنه شيء وقفه وجميع ما باع مما ليس برهن حتى يجتمع ماله وغرماؤه فيفرق عليهم قال وإذا باع لرجل رهنه فعجز عن مبلغ حقه دفع إليه ما نض من ثمن رهنه وكان فيما بقي من حقه أسوة الغرماء ولو كان ذو الدين رهن غريمه رهنا فلم يقبضه المرتهن حتى قام عليه الغرماء كان الرهن مفسوخا وكان الغرماء فيه أسوة وكذلك لو رهنه رهنا وقبضه ثم فسخه صاحب الحق أو رهنه رهنا فاسدا بوجه من الوجوه لم يكن رهنا وكان فيه أسوة الغرماء ولو رهنه رجلين معا كانا كالرجل الواحد ولو رهنه رجلا فقبضه ثم رهنه آخر بعده فأعطى الأول جميع حقه وبقيت من ثمن الرهن بقية لم يكن للآخر فيها إلا ما لسائر الغرماء لأنه لا يجوز له أن يرهن الآخر شيئا قد رهنه فصار غير جائز لأمر فيه قال ولو رهن رجل رهنا فلم يقبضه المرتهن وأفلس الرجل الراهن فالرهن مفسوخ وكل رهن مفسوخ بوجه فهو مال من مال المفلس ليس أحد من غرمائه أحق به من أحدهم فيه معا أسوة قال ولا يجوز رهن الثمر في رءوس النخل ولا الزرع قائما لأنه لا يقبض ولا يعرف ويجوز بعد ما يجد ويحصد فيقبض


باب ما جاء فيما يجمع مما يباع من مال صاحب الدين

قال الشافعي رحمه الله ولا ينبغي للحاكم أن يأمر من يبيع مال الغريم حتى يحضره ويحضر من حضر من غرمائه فيسألهم فيقول ارتضوا بمن أضع ثمن ما بعت على غريمكم لكم حتى أفرقه عليكم وعلى غريم إن كان له حق معكم فإن اجتمعوا على ثقة لم يعده وإن اجتمعوا على غير ثقة لم يقبله لأن عليه أن لا يولي إلا ثقة لأن ذلك مال الغريم حتى يقضي عنه ولو فضل منه فضل كان له ولو كان فيه نقص كان عليه ولعله يطرأ عليه دين لغيرهم كبعض من لم يرض بهذا الموضوع على يديه وإن تفرقوا فدعوا إلى ثقتين ضمهما قال وكذلك أكثر إذا قبلوا ولم يكن منهم أحد يطلب على ذلك جعلا وإن طلبوا جعلا جعله إلى واحد ليكون أقل في الجعل وكان عليه أن يختار خيرهم لهم ولغائب إن كان معهم ويقول للغرماء أحضروه فأحصوا أو وكلوا من شئتم ويقول ذلك للذي عليه الدين ويطلب أن يكون الموضوع على يديه المال ضامنا بأن يسلفه سلفا حالا فإن فعل لم يجعله أمانة وهو يجد السبيل إلى أن يكون مضمونا وإن وجد ثقة مليا يضمنه ووجد أوثق منه لا يضمنه دفعه إلى الذي ضمنه وإن لم يدعوا إلى أحد أو دعوا إلى غير ثقة اختار لهم قال وأحب إلي فيمن ولي هذا أن يرزق من بيت المال فإن لم يكن لم يجعل له شيئا حتى يشارطوه هم فإن لم يتفقوا اجتهد لهم فلم يعطه شيئا وهو يجد ثقة يقبل أقل منه وهكذا يقول لهم فيمن يصيح على ما يباع عليه بمن يزيد وفي أحد إن كال منه طعاما أو نقله إلى موضع بسوق وكل ما فيه صلاح المبيع إن جاء رب المال أو هم بمن يكفي ذلك لم يدخل عليهم غيرهم وإن لم يأتوا استأجر عليه من يكفيه بأقل ما يجد وإذا بيع مال المفلس لغريم بعينه أو غرماء بأعيانهم فسواء هم ومن ثبت معهم حقا عليه قبل أن يقسم المال ولا ينبغي أن يدفع من ماله شيئا إلى من اشتراه إلا بعد أن يقبض منه الثمن وإن وقف على يدي عدل أو يدي البائع حتى يأتي المشتري بالثمن فهلك فمن مال المفلس لا يضمنه المشتري حتى يقبضه فإن قبضه المشتري مكانه ولم يعلم البائع ثم هرب أو استهلكه فأفلس فذلك من مال المفلس لا من مال أهل الدين وكذلك إن قبض العدل ثمن ما اشترى أو بعضه فلم يدفعه إلى الغرماء حتى هلك فمن مال المفلس لا يكون من مال الغرماء حتى يقبضوه والعهدة فيما باع على المفلس لأنه بيع له ملكه في حق لزمه فهو بيع له وعليه وأحق الناس بأن تكون العهدة عليه مالك المال المبيع ولا يضمن القاضي ولا أمينه شيئا ولا عهدة عليهما ولا على واحد منهما وإن بيع للغريم من مال المفلس شيء ثم استحق رجع به في مال المفلس


باب ما جاء في العهدة في مال المفلس

قال الشافعي رحمه الله من بيع عليه مال من ماله في دين بعد موته أو قبله أو في تفليسه أو باعه هو فكله سواء لا نراه لمن باع للميت إلا كهى لمن باع لحي والعهدة في مال الميت كهى في مال الحي لا اختلاف في ذلك عندي ولو مات رجل أو أفلس وعليه ألف درهم وترك دارا فبيعت بألف درهم فقبض أمين القاضي الألف فهلكت من يده واستحقت الدار فلا عهدة على الغريم الذي باعها له والعهدة على الميت المبيع عليه أو المفلس فإن وجد للميت أو المفلس مال بيع ثم رد على المشتري المعطي الألف ألفه لأنها مأخوذة منه ببيع لم يسلم له وأعطى الغرماء حقوقهم وإن لم يوجد له شيء فلا ضمان على القاضي ولا أمينه وترجع الدار إلى الذي استحقها ويقال للمشتري الدار قد هلكت ألفك فأنت غريم للميت والمفلس متى ما وجدت له مالا أخذتها ويقال للغريم لم تستوف فلا عهدة عليك فمتى وجدت للميت مالا أعطيناك منه وإذا وجدتماه تحاصصتما فيه لا يقدم منكما واحد على صاحبه


باب ما جاء في التأني بمال المفلس

قال الشافعي رحمه الله الحيوان أولى مال المفلس والميت عليه الدين أن يبدأ به ويعجل ببيعه وإن كان ببلاد جامعة لم يتأن به أكثر من ثلاث ولا يبلغ به أناة ثلاث إلا أن يكون أهل العلم قد يرون أنه إن تؤنى به ثلاث بلغ أكثر مما يبلغ في يوم أو اثنين وإن كان ذلك في بعض الحيوان دون بعض تؤنى بما كان ذلك فيه ثلاث دون ما ليس ذلك فيه وينفق عليه من مال الميت لأنه صلاح له كما يعطي في القيام عليه من مال الميت قال ويتأنى بالمساكن بقدر ما يرى أهل البصر بها أن قد بلغت أثمانها أو قاربتها أو تناهت زيادتها على قدر مواضع المساكن وارتفاعها ويتأنى بالأرضين والعيون وغيرها بقدر ما وصفت مما يرى أهل الرأي أنه قد استوفى بها أو قورب أو تناهت زيادتها وما ارتفع منها تؤنى به أكثر وإن كان أهل بلد غير بلده إذا علموا زادوا فيه تؤنى به إلى علم أهل ذلك البلد وإذا باع القاضي على الميت أو المفلس وفارق المشتري البائع من مقامهما الذي تبايعا فيه ثم زيد لم يكن له رد ذلك البيع إلا بطيب نفس المشتري وأحب للمشتري لو رده أو زاد وليس ذلك بواجب عليه وللقاضي طلب ذلك إليه فإن لم يفعل لم يظلمه وأنفذه له والبيع على الميت والمفلس في شرط الخيار وغيره وفى العهدة كبيع الرجل مال نفسه لا يفترق


باب ما جاء في شراء الرجل وبيعه وعتقه وإقراره

قال الشافعي رحمه الله شراء الرجل وبيعه وعتقه وإقراره وقضاؤه بعض غرمائه دون بعض جائز كله عليه مفلسا كان أو غير مفلس وذا دين كان أو غير ذي دين في إجازة عتقه وبيعه لا يرد من ذلك شيء ولا مما فضل منه ولا إذا قام الغرماء عليه حتى يصيروه إلى القاضي وينبغي إذا صيروه إلى القاضي أن يشهد على أنه قد أوقف ماله عنه فإذا فعل لم يجز له حينئذ أن يبيع من ماله ولا يهب ولا يتلف وما فعل من هذا ففيه قولان أحدهما أنه موقوف فإن قضى دينه وفضل له فضل أجاز ما صنع من ذلك الفضل لأن وقفه ليس بوقف حجر إنما هو وقف كوقف مال المريض فإذا صح ذهب الوقف عنه فكذلك هذا إذا قضى دينه ذهب الوقف عنه والثاني أن ما صنع من هذا باطل لأنه قد منع ماله والحكم فيه قال ولا يمنعه حتى يقسم ماله نفقته ونفقة أهله وإذا باع ترك له ولأهله قوت يومهم ويكفن هو ومن يلزمه أن يكفنه إن مات أو ماتوا من رأس ماله بما يكفن به مثله قال ويجوز له ما صنع في ماله بعد رفعه إلى القاضي حتى يقف القاضي ماله وإذا أقر الرجل بعد وقف القاضي ماله بدين لرجل أو حق من وجه من الوجوه وزعم أنه لزمه في مرضه فيدخل المقر له مع أهل الدين الذين أقر لهم في الصحة وكانت لهم بينة فهذا يحتمل القياس ويدخله أنه لو قبل وقف ماله ففي ذلك قولان أحدهما أن إقراره لازم له ويدخل من أقر له في هذه الحال مع غرمائه الذين أقر لهم قبل وقف ماله وقامت لهم البينة ومن قال هذا القول قال أجعله قياسا على المريض يقر بحق لزمه أقر بشيء مما عرف له أنه لأجنبي غصبه إياه أو أودعه أو كان له بوجه لزمه الإقرار ومن قال هذا قاله في كل من وقف ماله وأجاز عليه ما أقر به مما في يديه وغير ذلك في حاله تلك كما يجيزه في الحال قبلها وبه أقول والقول الثاني أنه إن أقر بحق لزمه بوجه من الوجوه في شيء في ذمته أو في شيء مما في يديه جعل إقراره لازما له في مال إن حدث له بعد هذا وأحسن ما يحتج به من قال هذا أن يقول وقفي ما له هذا في حاله هذه لغرمائه كرهنه ماله لهم فيبدءون فيعطون حقوقهم فإن فضل فضل كان لمن أقر له وإن لم يفضل فضل كان مالهم في ذمته ويدخل هذا القول أمر يتفاحش من أنه ليس بقياس على المريض بوقف ماله ولا على المحجور فيبطل إقراره بكل حال ويدخله أن الرهن لا يكون إلا معروفا بمعروف ويدخل هذا أنه مجهول لأن من جاءه من غرمائه أدخله في ماله وما وجد له من مال لا يعرفه وغرماؤه أعطاه غرماءه ويدخله أن رجلا لو كان مشهودا عليه بالفقر وكان صائغا أو غسالا مفلسا وفي يده حلي ثمن مال وثياب ثمن مال جعلت الثياب والحلي له حتى يوفى غرماءه حقوقهم ويدخل على من قال هذا أن يزعم هذا في دلالة يوضع على يديها الجواري ثمن ألوف دنانير وهي معروفة أنها لا تملك كبير شيء فتفلس يجعل لها الجواري ويبيعهن عليها ويدخل عليها أن يزعم أن الرجل يملك ما في يديه وإن لم يدعه وليس ينبغي أن يقول هذا أحد فإن ذهب رجل إلى أن يترك بعض هذا ترك القياس واختلف قوله ثم لعله يلزمه لو بيع عليه عبد فذكر أنه أبق فقال الغرماء أراد كسره لم يقبل قوله فيباع ماله وعليه عهدته ولا يصدق في قوله وهذا القول مدخول كثير الدخل والقول الأول قولي وأسأل الله عز وجل التوفيق والخيرة برحمته


باب ما جاء في هبة المفلس

قال الشافعي رحمه الله تعالى وإذا وهب الرجل هبة لرجل على أن يثيبه فقبل الموهوب له وقبض ثم أفلس بعد الهبة قبل أن يثيبه فمن أجاز الهبة على الثواب خير الموهوب له بين أن يثيبه أو يرد عليه هبته إن كانت قائمة بعينها لم تنتقص ثم جعل للواهب الخيار في الثواب فإن أثابه قيمتها أو أضعاف قيمتها فلم يرض جعل له أن يرجع في هبته وتكون للغرماء وإن أثابه أقل من قيمتها فرضي أجاز رضاه وإن كره ذلك الغرماء قال الربيع وفيه قول آخر أنه إذا وهب فالهبة باطلة من قبل أنه لم يرض أن يعطيه إلا بالعوض فلما كان العوض مجهولا كانت الهبة باطلة كما لو باعه بثمن غير معلوم كان البيع باطلا فهذا ملكه بعوض والعوض مجهول فكان بالبيع أشبه من قبل أن البيع بعوض وهذا بعوض فلما كان مجهولا بطل قال الشافعي ولو فاتت الهبة في يدي الموهوبة له فما أثابه فرضي به فجائز وإن لم يرض فله قيمة هبته ولو وهب رجل لرجل هبة ليثيبه الموهوبة له ثم أفلس الواهب والهبة قائمة بعينها فمن جعله على هبته أو يثاب منها كان الثواب إلى الواهب فإن رضي بقليل وكره ذلك غرماؤه جاز عليهم وكذلك لو رضي ترك الثواب وقال لم أهبها للثواب وإن لم يرض بقيمتها كان على هبته سواء نقصت الهبة أو زادت وفيها قول آخر ليس له أن يرجع فيها وإن فاتت بموت أو بيع أو عتق فلا شيء للواهب لأنه ملكه إياها ولم يشترط عليه شيئا وإذا كان على هبته ففاتت فلا شيء له لأن الذي قد كان له قد فات ولا يضمن له شيء بعينه كما يكون على شفعته فتتلف الشفعة فلا يكون له شيء


باب حلول دين الميت والدين عليه

قال الشافعي رحمه الله تعالى وإذا مات الرجل وله على الناس ديون إلى أجل فهي الى أجلها لا تحل بموته ولو كانت الديون على الميت إلى أجل فلم أعلم مخالفا حفظت عنه ممن لقيت بأنها حالة يتحاص فيها الغرماء فإن فضل فضل كان لأهل الميراث ووصايا إن كانت له قال ويشبه والله أعلم أن يكون من حجة من قال هذا القول مع تتابعهم عليه أن يقولوا لما كان غرماء الميت أحق بماله في حياته منه كانوا أحق بماله بعد وفاته من ورثته فلو تركنا ديونهم إلى حلولها كما يدعها في الحياة كنا منعنا الميت أن تبرأ ذمته ومنعنا الوارث أن يأخذ الفضل عن دين غريم أبيه ولعل من حجتهم أن يقولوا إن رسول الله قال نفس المؤمن معلقة بدينه حتى يقضى عنه دينه أخبرنا إبراهيم بن سعد عن أبيه عن عمر بن أبي سلمة عن أبيه عن أبي هريرة قال قال رسول الله نفس المؤمن معلقة بدينه حتى يقضى عنه دينه قال الشافعي فلما كان كفنه من رأس ماله دون غرمائه ونفسه معلقة بدينه وكان المال ملكا له أشبه أن يجعل قضاء دينه لأن نفسه معلقة بدينه ولم يجز أن يكون مال الميت زائلا عنه فلا يصير إلى غرمائه ولا إلى ورثته وذلك أنه لا يجوز أن يأخذه ورثته دون غرمائه ولو وقف إلى قضاء دينه علق روحه بدينه وكان ماله معرضا أن يهلك فلا يؤدي عن ذمته ولا يكون لورثته فلم يكن فيه منزلة أولى من أن يحل دينه ثم يعطي ما بقي ورثته


باب ما حل من دين المفلس وما لم يحل

قال الشافعي رحمه الله تعالى وإذا أفلس الرجل وعليه ديون إلى أجل فقد ذهب غير واحد من المفتين ممن حفظت عنه إلى أن ديونه التي إلى أجل حالة حلول دين الميت وهذا قول يتوجه من أن ماله وقف وقف مال الميت وحيل بينه وبين أن يقضي من شاء ويدخل في هذا أنهم إذا حكموا له حكم الميت انبغى أن يدخلوا من أقر له بشيء مع غرمائه وكذلك يخرجون من يديه ما أقر به لرجل كما يصنعون ذلك بالمريض يقر ثم يموت وقد يحتمل أن يباع لمن حل دينه ويؤخر الذين ديونهم متأخرة لأنه غير ميت فإنه قد يملك والميت لا يملك والله تعالى أعلم قال وما كان للميت من دين على الناس فهو إلى أجله لا يحل ماله بموته ولا بتفليسه


باب ما جاء في حبس المفلس

قال الشافعي رحمه الله تعالى وإذا كان للرجل مال يرى في يديه ويظهر منه شيء ثم قام أهل الدين عيه فأثبتوا حقوقهم فإن أخرج مالا أو وجد له ظاهر يبلغ حقوقهم أعطوا حقوقهم ولم يحبس وإن لم يظهر له مال ولم يوجد له ما يبلغ حقوقهم حبس وبيع في ماله ما قدر عليه من شيء فإن ذكر حاجة دعى بالبينة عليها واقبل منه البينة على الحاجة وأن لا شيء له إذا كانوا عدولا خابرين به قبل الحبس ولا أحبسه ويوم أحبسه وبعد مدة اقامها في الحبس وأحلفه مع ذلك كله بالله ما يملك ولا يجد لغرمائه قضاء في نقد ولا عرض ولا بوجه من الوجوه ثم أخليه وأمنع غرماءه من لزومه إذا خليته ثم لا أعيده لهم إلى حبس حتى يأتوا ببينة أن قد أفاد مالا فإن جاءوا ببينة أن قد ريء في يديه مال سألته فإن قال مال مضاربة لم أعمل فيه أو عملت فيه فلم ينض أو لم يكن لي فيه فضل قبلت ذلك منه وأحلفته إن شاءوا وإن جحد حبسته أيضا حتى يأتي ببينة كما جاء بها أول مرة وأحلفته كما أحلفته فيها ولا أحلفه في واحدة من الحبستين حتى يأتي ببينة وأسأل عنه أهل الخبرة به فيخبروني بحاجته ولا غاية لحبسه أكثر من الكشف عنه فمتى استقر عند الحاكم ما وصفت لم يكن له حبسه ولا ينبغي أن يغفل المسالة عنه قال وجميع ما لزمه من وجه من الوجوه سواء من جناية أو وديعة أو تعد أو مضاربة أو غير ذلك يحاصون في ماله ما لم يكن لرجل منهم مال بعينه فيأخذه منه ولا يشركه فيه غيره ولا يؤخذ الحر في دين عليه إذا لم يوجد له شيء ولا يحبس إذا عرف أن لا شيء له لأن الله عز وجل يقول وإن كان ذو عسرة فنظرة إلى ميسرة وإذا حبس الغريم وفلس وأحلف ثم حضر آخر لم يحدث له حبس ولا يمين إلا أن يحدث له يسر بعد الحبس فيحبس للثاني والأول وإذا حبس وأحلف وفلس وخلى ثم أفاد مالا جاز له فيما أفاد ما صنع من عتق وبيع وهبة وغيره حتى يحدث له السلطان وقفا آخر لأن الوقف الأول لم يكن وقفا لأنه غير رشيد وإنما وقف يمنعه ماله ويقسمه بين غرماءه فما أفاء آخر فلا وقف عليه وإذا فلس الرجل وعليه عروض موصوفة وعين من بيع وسلف وجناية ومهر امرأة وغير ذلك مما لزمه بوجه فكله سواء يحاص أهل العروض بقيمتها يوم يفلس فما أصابهم اشترى لهم به عرض من شرطهم فإن استوفوا حقوقهم فذاك وإن لم يستوفوا أو استوفوا أنصافها أو أقل أو أكثر ثم حدث له مال آخر فلأهل العروض أن يقوم لهم ما بقي من عروضهم عند التفليسة الثانية فيشتري لهم لأن لهم أن ياخذوا عروضهم إذا وجدوا له مالا وبعضها إذا لم يجدوا كلها إذا وجدوه


باب ما جاء في الخلاف في التفليس

قلت لأبي عبد الله هل خالفك أحد في التفليس فقال نعم خالفنا بعض الناس في التفليس فزعم أن الرجل إذا باع السلعة من الرجل بنقد أو إلى أجل وقبضها المشتري ثم أفلس والسلعة قائمة بعينها فهي مال من مال المشتري يكون البائع فيها وغيره من غرمائه سواء فقلت لأبي عبد الله وما احتج به فقال قال لي قائل منهم أرايت إذا باع الرجل أمة ودفعها إلى المشتري أما ملكها المشتري ملكا صحيحا يحل له وطؤها قلت بلى قال أفرأيت لو وطئها فولدت له أو باعها أو أعتقها أو تصدق بها ثم أفلس أترد من هذا شيئا وتجعلها رقيقا قلت لا فقال لأنه ملكها ملكا صحيحا قلت نعم قال فكيف تنقض الملك الصحيح فقلت نقضته بما لا ينبغي لي ولا لك ولا لمسلم علمه إلا أن ينقضه به قال وما هو قلت سنة رسول الله قال أفرأيت إن لم أثبت لك الخبر قلت إذا تصير إلى موضع الجهل أو المعاندة قال إنما رواه أبو هريرة وحده فقلت ما نعرف فيه عن النبي رواية إلا عن أبي هريرة وحده وإن في ذلك لكفاية تثبت بمثلها السنة قال أفتوجدنا أن الناس يثبتون لأبي هريرة رواية لم يروها غيره أو لغيره قلت نعم قال واين هي قلت قال أبو هريرة قال رسول الله لا تنكح المرأة على عمتها ولا على خالتها فأخذنا نحن وأنت به ولم يروه أحد عن النبي تثبت روايته غيره قال أجل ولكن الناس أجمعوا عليها فقلت فذلك أوجب للحجة عليك أن يجتمع الناس على حديث أبي هريرة وحده ولا يذهبون فيه إلى توهينه بأن الله عز وجل يقول حرمت عليكم أمهاتكم الآية وقال وأحل لكم ما وراء ذلكم وقلت له وروى أبو هريرة أن النبي قال إذا ولغ الكلب في إناء أحدكم فليغسله سبعا فأخذنا بحديثه كله وأخذت بجملته فقلت الكلب ينجس الماء القليل إذا ولغ فيه ولم توهنه بأن أبا قتادة روى عن النبي في الهرة أنها لا تنجس الماء ونحن وأنت نقول لا تؤكل الهرة فتجعل الكلب قياسا عليها فلا تنجس الماء بولوغ الكلب ولم يروه إلا أبو هريرة فقال قبلنا هذا لأن الناس قبلوه قلت فإذا قبلوه في موضع ومواضع وجب عليك وعليهم قبول خبره في موضع غيره وإلا فأنت تحكم فتقبل ما شئت وترد ما شئت قال فقال قد عرفنا أن أبا هريرة روى اشياء لم يروها غيره مما ذكرت وحديث المصراة وحديث الأجير وغيره أفتعلم غيره انفرد برواية قلت نعم أبو سعيد الخدري روى أن النبي قال ليس فيما دون خمسة أوسق صدقة فصرنا نحن وأنت وأكثر المفتين إليه وتركت قول صاحبك وإبراهيم النخعي الصدقة في كل قليل وكثير أنبتته الأرض وقد يجدان تأويلا من قول الله عز وجل وآتوا حقه يوم حصاده ولم يذكر قليلا ولا كثيرا ومن قول النبي فيما سقي بالسماء العشر وفيما سقي بالدالية نصف العشر قال أجل قلنا وحديث أبي ثعلبة الخشني أن النبي نهى عن أكل كل ذي ناب من السباع لا يروى عن غيره علمته إلا من وجه عن أبي هريرة وليس بالمشهور المعروف الرجال فقبلناه نحن وأنت وخالفنا المكيون واحتجوا بقول الله عز وجل قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه الآية وقوله وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه وبقول عائشة وابن عباس وعبيد بن عمير فزعمنا أن الرواية الواحدة تثبت بها الحجة ولا حجة في تأويل ولا حديث عن غير النبي مع حديث النبي قال أما ما وصفت فكما وصفت قلت فإذا جاء مثل هذا فلم لم تجعله حجة قال ما كانت حجتنا في أن لا نقول قولكم في التفليس إلا هذا قلنا ولا حجة لك فيه لأني قد وجدتك تقول وغيرك وتأخذ بمثله فيه قال آخر إنا قد روينا عن علي بن أبي طالب رضي الله عنه شبيها بقولنا قلنا وهذا مما لاحجة فيه عندنا وعندك لأن مذهبنا معا إذا ثبت عن النبي شيء أن لا حجة في أحد معه قال فإنا قلنا لم نعلم أبا بكر ولا عمر ولا عثمان رضي الله عنهم قضوا بما رويتم في التفليس قلنا ولا رويتم أنهم ولا واحد منهم قال ليس فيما دون خمسة أوسق صدقة ولا تنكح المرأة على عمتها ولا خالتها ولا تحريم كل ذي ناب من السباع قال فاكتفينا بالخبر عن النبي في هذا قلنا ففيه الكفاية المغنية عما سواها وما سواها تبع لها لا يصنع معها شيئا إن وفقها تبعها وكانت به الحاجة إليها وإن خالفها ترك وأخذت السنة قال وهكذا نقول قلنا نعم في الجملة ولا تفي بذلك في التفريع قال فإني لم أنفرد بما عبت على قد شركني فيه غير واحد من أهل ناحيتك وغيرهم فأخذوا بأحاديث وردوا أخرى قلت فإن كنت حمدتهم على هذا فاشركهم فيه قال إذا يلزمني أن أكون بالخيار في العلم قلت فقل ما شئت فإنك ذممت ذلك ممن فعله فانتقل عن مثل ما ذممت ولا تجعل المذموم حجة قال فإني أسألك عن شيء قلت فسل قال كيف نقضت الملك الصحيح قلت أو ترى للمسألة موضعا فيما روي عن النبي قال لا ولكني أحب أن تعلمني هل تجد مثل هذا غير هذا قلت نعم أرأيت دارا بعتها لك فيها شفعة أليس المشتري مالكا يجوز بيعه وهبته وصداقه وصدقته فيما ابتاع ويجوز له هدمه وبناؤه قال نعم قلت فإذا جاء الذي له الشفعة أخذ ذلك ممن هو في يديه قال نعم قلت أفتراك نقضت الملك الصحيح قال نعم ولكني نقضته بالسنة وقلت أرأيت الرجل يصدق المرأة الأمة فيدفعها إليها والغنم فتلد الأمة والغنم أليس إن مات الرجل أو المرأة قبل أن يدخل عليها كان ما أصدقها لها قبل موت واحد منهما يكون لها عتق الأمة وبيعها وبيع الماشية وهي صحيحة الملك في ذلك كله قال بلى قلت أفرأيت إن طلقها قبل تفوت في الجارية ولا الغنم شيئا وهو في يديها بحاله قال ينتقض الملك ويصير له نصف الجارية والغنم إن لم يكن أولاد أو نصف قيمتها إن كان لها أولاد لأنهم حدثوا في ملكها قلنا فكيف نقضت الملك الصحيح قال بالكتاب قلنا فما نراك عبت في مال المفلس شيئا إلا دخل عليك في الشفعة والصداق مثله أو أكثر قال حجتي فيه كتاب أو سنة قلنا وكذلك حجتنا في مال المفلس سنة فكيف خالفتها قلت للشافعي فإنا نوافقك في مال المفلس إذا كان حيا ونخالفك فيه إذا مات وحجتا فيه حديث ابن شهاب الذي قد سمعت قال الشافعي قد كان فيما قرأنا على مالك أن ابن شهاب أخبره عن أبي بكر بن عبد الرحمن بن الحرث أن رسول الله قال أيما رجل باع متاعا فأفلس الذي ابتاعه ولم يقبض البائع من ثمنه شيئا فوجده بعينه فهو أحق به فإن مات المشتري فصاحب السلعة أسوة الغرماء فقال لي فلم لم تأخذ بهذا قلت لأنه مرسل ومن خالفنا ممن حكيت قوله وإن كان ذلك ليس عندي له به عذر يخالفه لأنه رد الحديث وقال فيه قولا واحدا وأنتم أثبتم الحديث فلما صرتم إلى تفريعه فارقتموه في بعض ووافقتموه في يعض فقال فلم لم تأخذ بحديث ابن شهاب فقلت الذي أخذت به أولى بي من قبل أن ما أخذت به موصول يجمع فيه النبي بين الموت والافلاس وحديث ابن شهاب منقطع لو لم يخالفه غيره لم يكن مما يثبته أهل الحديث فلو لم يكن في تركه حجة إلا هذا انبغى لمن عرف الحديث تركه من الوجهين مع أن أبا بكر بن عبدالرحمن يروي عن أبي هريرة حديثا ليس فيه ما روى ابن شهاب عنه مرسلا إن كان روي كله فلا أدري عمن رواه ولعله روى أول الحديث وقال برأيه آخره قال الشافعي وموجود في حديث أبي بكر عن أبي هريرة عن النبي أنه انتهى بالقول فهو أحق به أشبه أن يكون ما زاد على هذا قولا من أبي بكر لا رواية وإن كان موجودا في سنة النبي أن الرجل يبيع السلعة من الرجل فيكون مالكا للمبيع يجوز له فيها ما يجوز لذي المال في المال من وطء أمة وبيعها وعتقها وإن لم يدفع ثمنها فإذا أفلس والسلعة بعينها في يدي المشتري كان للبائع التسليط على نقض عقدة البيع كما يكون للمستشفع أخذ الشفعة وقد كان الشراء صحيحا فكان المشتري لما فيه الشفعة لو مات كان للمستشفع أخذ الشفعة من ورثته كما له أخذها من يديه فكيف لم يكن هذا في الذي يجد عين ماله عند معدم وإن مات كما كان لبائعه ذلك في حياة مالكه وكما قلنا في الشفعة وكيف يكون الورثة يملكون عن الميت منع السلعة وإنما عنه ورثوها ولم يكن للميت منعها من أن ينقض بائعها البيع إذا لم يعط ثمنها كاملا فلا يكون للورثة في حال ما ورثوا عن الميت إلا ما كان للميت أو أقل منه وقد جعلتم للورثة أكثر مما للمورث الذي عنه ملكوها ولو جاز أن يفرق بين الموت والحياة كان الميت أولى أن يأخذ الرجل عين ماله منه لأنه ميت لا يفيد شيئا أبدا والحي يفلس فترجى إفادته وأن يقضي دينه فضعفتم الأقوى وقويتم الأضعف وتركتم بعض حديث أبي هريرة وأخذتم ببعضه قال فليس هذا مما روينا قلنا وإن لم ترووه فقد رواه ثقة عن ثقة فلا يوهنه أن لا ترووه وكثير من الأحاديث لم ترووه فلم يوهنه ذلك بلوغ الرشد وهو الحجر قال الشافعي رحمه الله الحال التي يبلغ فيها الرجل والمرأة رشدهما حتى يكونا يليان أموالهما قال الله عز وجل وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم ولا تأكلوها إسرافا وبدارا أن يكبروا قال الشافعي فدلت هذه الآية على أن الحجر ثابت على اليتامى حتى يجمعوا خصلتين البلوغ والرشد فالبلوغ استكمال خمس عشرة سنة الذكر والأنثى في ذلك سواء إلا أن يحتلم الرجل أو تحيض المرأة قبل خمس عشرة سنة فيكون ذلك البلوغ ودل قول الله عز وجل فادفعوا إليهم أموالهم على أنهم إذا جمعوا البلوغ والرشد لم يكن لأحد أن يلي عليهم أموالهم وكانوا أولى بولاية أموالهم من غيرهم وجاز لهم في أموالهم ما يجوز لمن خرج من الولاية ممن ولي فخرج منها أو لم يول وأن الذكر والأنثى فيهما سواء والرشد والله أعلم الصلاح في الدين حتى تكون الشهادة جائزة وإصلاح المال وإنما يعرف إصلاح المال بأن يختبر اليتيم والاختبار يختلف بقدر حال المختبر فإن كان من الرجال ممن يتبذل فيخالط الناس استدل بمخالطته الناس في الشراء والبيع قبل البلوغ وبعده حتى يعرف أنه يحب توفير ماله والزيادة فيه وأن لا يتلفه فيما لا يعود عليه نفعه كان اختبار هذا قريبا وإن كان ممن يصان عن الأسواق كان اختباره أبعد قليلا من اختبار الذي قبله قال الشافعي ويدفع إلى المولى عليه نفقة شهر فإن أحسن إنفاقها على نفسه وأحسن شراء ما يحتاج إليه منها مع النفقة اختبر بشيء يسير يدفع إليه فإذا أونس منه توفير له وعقل يعرف به حسن النظر لنفسه في إبقاء ماله دفع إليه ماله واختبار المرأة مع علم صلاحها بقلة مخالطتها في البيع والشراء ابعد من هذا قليلا فيختبرها النساء وذو المحارم بها بمثل ما وصفنا من دفع النفقة وما يشترى لها من الأدم وغيره فإذا آنسوا منها صلاحا لما تعطى من نفقتها كما وصفت في الغلام البالغ فإذا عرف منها صلاح دفع إليها اليسير منه فإن هي أصلحته دفع إليها مالها نكحت أو لم تنكح لا يزيد في رشدها ولا ينقص منه النكاح ولا تركه كما لا يزيد في رشد الغلام ولا ينقص منه وأيهما نكح وهو غير رشيد وولد له ولي عليه ماله لأن شرط الله عز وجل أن يدفع إليه إذا جمع الرشد مع البلوغ وليس النكاح بواحد منهما وأيهما صار إلى ولاية ماله فله أن يفعل في ماله ما يفعل غيره من أهل الأموال وسواء في ذلك المرأة والرجل وذات زوج كانت أو غير ذات زوج وليس الزوج من ولاية مال المرأة بسبيل ولا يختلف أحد من أهل العلم علمته أن الرجل والمرأة إذا صار كل واحد منهما إلى أن يجمع البلوغ والرشد سواء في دفع أموالهما إليهما لأنهما من اليتامى فإذا صارا إلى أن يخرجا من الولاية فهما كغيرهما يجوز لكل واحد منهما في ماله ما يجوز لكل من لا يولى عليه غيره فإن قال قائل المرأة ذات الزوج مفارقة للرجل لا تعطى المرأة من مالها بغير إذن زوجها قيل له كتاب الله عز وجل في أمره بالدفع إلى التيامى إذا بلغوا الرشد يدل على خلاف ما قلت لأن من أخرج الله عز وجل من الولاية لم يكن لأحد أن يلي عليه إلا بحال يحدث له من سفه وفساد وكذلك الرجل والمرأة أو حق يلزمه لمسلم في ماله فأما ما لم يكن هكذا فالرجل والمرأة سواء فإن فرقت بينهما فعليك أن تأتي ببرهان على فرقك بين المجتمع فإن قال قائل فقد روى أن ليس للمرأة أن تعطى من مالها شيئا بغير إذن زوجها قيل قد سمعناه وليس بثابت فيلزمنا أن نقول به والقرآن يدل على خلافه ثم السنة ثم الأثر ثم المعقول فإن قال فاذكر القرآن قلنا الآية التي أمر الله عز وجل بدفع أموالهم إليهم وسوى فيها بين الرجل والمرأة ولا يجوز أن يفرق بينهما بغير خبر لازم فإن قال أفتجد في القرآن دلالة على ما وصفت سوى هذا قيل نعم قال الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم إلا أن يعفون أو يعفو الذي بيده عقدة النكاح وأن تعفوا أقرب للتقوى ولا تنسوا الفضل بينكم إن الله بما تعملون بصير فدلت هذه الآية على أن على الرجل أن يسلم إلى المرأة نصف مهرها كما كان عليه أن يسلم إلى الأجنبيين من الرجال ما وجب لهم ودلت السنة على أن المرأة مسلطة على أن تعفو من مالها وندب الله عز وجل إلى العفو وذكر أنه أقرب للتقوى وسوى بين المرأة والرجل فيما يجوز من عفو كل واحد منهما ما وجب له يجوز عفوه إذا دفع المهر كله وكان له أن يرجع بنصفه فعفاه جاز وإذا لم يدفعه فكان لها أن تأخذ نصفه فعفته جاز لم يفرق بينهما في ذلك وقال عز وجل وآتوا النساء صدقاتهن نحلة فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا فجعل في إيتائهن ما فرض لهن من فريضة على أزواجهن يدفعونه إليهن دفعهم إلى غيرهم من الرجال ممن وجب له عليهم حق بوجه وحل للرجال أكل ما طاب نساؤهم عنه نفسا كما حل لهم ما طاب الأجنبيون من أموالهم عنه نفسا وما طابوا هم لأزواجهم عنه نفسا لم يفرق بين حكمهم وحكم أزواجهم والأجنبيين غيرهم وغير أزواجهم فيما أوجبه من دفع حقوقهن وأحل ما طبن عنه نفسا من أموالهن وحرم من أموالهن ما حرم من أموال الأجنبيين فيما ذكرت وفي قول الله عز وجل وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا الآية وقال عز وجل فإن خفتم أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به فأحله إذا كان من قبل المرأة كما حل للرجل من مال الأجنبيين بغير توقيت شيء فيه ثلث ولا أقل ولا أكثر وحرمه إذا كان من قبل الرجل كما حرم أموال الأجنبيين أن يغتصبوها قال الله عز وجل ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد الآية فلم يفرق بين الزوج والمرأة في أن لكل واحد منهما أن يوصى من ماله وفي أن دين كل واحد منهما لازم له في ماله فإذا كان هذا هكذا كان لها أن تعطي من مالها من شاءت بغير إذن زوجها وكان لها أن تحبس مهرها وتهبه ولا تضع منه شيئا وكان لها إذا طلقها أخذ نصف ما أعطاها لا نصف ما اشترت لها دونه إذا كان لها المهر كان لها حبسه وما أشبهه فإن قال قائل فأين السنة في هذا قلت أخبرنا مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن أخبرته أن حبيبة بنت سهل الأنصارية كانت تحت ثابت بن قيس بن شماس وأن رسول الله خرج لصلاة الصبح فوجد حبيبة بنت سهل عند بابه في الغلس فقال رسول الله من هذه فقالت أنا حبيبة بنت سهل يا رسول الله فقال ما شأنك فقالت لا أنا ولا ثابت بن قيس لزوجها فلما جاء ثابت ابن قيس قال له رسول الله هذه حبيبة بنت سهل قد ذكرت ما شاء الله أن تذكر فقالت حبيبة يا رسول الله كل ما أعطاني عندي فقال رسول الله خذ منها فأخذ منها وجلست في أهلها قال الشافعي أخبرنا مالك عن نافع عن مولاه لصفية بنت أبي عبيد أنها اختلعت من زوجها بكل شيء لها فلم ينكر ذلك عبد الله بن عمر قال الشافعي فدلت السنة على ما دل عليه القرآن من أنها إذا اختلعت من زوجها حل لزوجها الأخذ منها ولو كانت لا يجوز لها في مالها ما يجوز لمن لا حجر عليه من الرجال ما حل له خلعها فإن قال قائل وأين القياس والمعقول قلت إذا أباح الله تعالى لزوجها ما أعطته فهذا لا يكون إلا لمن يجوز له ماله وإذا كان مالها يورث عنها وكانت تمنعه زوجها فيكون لها فهي كغيرها من ذوي الأموال قال ولو ذهب ذاهب إلى الحديث الذي لا يثبت أن ليس لها أن تعطي من دون زوجها إلا ما أذن زوجها لم يكن له وجه إلا أن يكون زوجها وليا لها ولو كان رجل وليا لرجل أو امرأة فوهبت له شيئا لم يحل له أن يأخذه لأن هبتها له كهبتها لغيره لزمه أن يقول لا تعطي من مالها درهما ولا يجوز لها أن تبيع فيه ولا تبتاع ويحكم لها وعليها حكم المحجور عليه ولو زعم أن زوجها شريك لها في مالها سئل أبا لنصف فإن قال نعم قيل فتصنع بالنصف الآخر ما شاءت ويصنع بالنصف ما شاء فإن قال ما قل أو كثر قلت فاجعل لها من مالها شيئا فإن قال مالها مرهون له قيل له فبكم هو مرهون حتى تفتديه فإن قال ليس بمرهون قيل له فقل فيه ما أحببت فهو لا شريك لها في مالها وليس له عندك وعندنا أن يأخذ من مالها درهما وليس مالها مرهونا فتفتكه وليس زوجها وليا لها ولو كان زوجها وليا لها وكان سفيها أخرجنا ولايتها من يديه وولينا غيره عليها ومن خرج من هذه الأقاويل لم يخرج إلى أثر يتبع ولا قياس ولا معقول وإذا جاز للمرأة أن تعطي من مالها الثلث لا تزيد عليه فلم يجعلها مولى عليها ولم يجعل زوجها شريكا ولا مالها مرهونا في يديه ولا هي ممنوعة من مالها ولا مخلى بينها وبينه ثم يجيز لها بعد زمان إخراج الثلث والثلث بعد زمان حتى ينفد مالها فما منعها مالها ولا خلاها وإياه والله المستعان فإن قال هو نكحها على اليسر قيل أفرأيت إن نكحت مفلسة ثم أيسرت بعد عنده أيدعها ومالها فإن قال نعم فقد أخرجها من الحجر وإن قال لا فقد منعها ما لم تغره به أورأيت إذا قال غرته فلا أتركها تخرج مالها ضرارا قيل أفرأيت إن غر فقيل هي جميلة فوجدها غير جميلة أو غر فقيل هي موسرة فوجدها مفلسة أينقص عنه من صداقها أو يرده عليها بشيء أو رأيت إذا قال هذا في المرأة فإذا كان الرجل دينا موسرا فنكح شريفة وأعلمتنا أنها لم تنكحه إلا بيسره ثم خدعها فتصدق بماله كله فإذا جاز ذلك له فقد ظلمها بمنعها من مالها ما أباح له وإن قال أجبرها بأن تبتاع له ما يتجهز به مثلها لأن هذا مما يتعامل به الناس عندنا وذلك أن المرأة تصدق ألف درهم وتجهز بأكثر من عشرة آلاف وتكون مفلسة لا تجهز إلا بثيابها وبساطها ومما يتعامل الناس به أن الرجل المفلس ذا المروءة ينكح الموسرة فتقول يكون قيما على مالي على هذا تناكحا ويستنفق من مالها وما أشبه هذا مما وصفت ويحسن مما يتعامل الناس وللحاكم الحكم على ما يجب ليس على ما يجمل ويتعامل الناس عليه قال الشافعي والحجة تمكن على من خالفنا بأكثر مما وصفت وفي أقل مما وصفت حجة ولا يستقيم فيها قول إلا معنى كتاب الله عز وجل والسنة والآثار والقياس من أن صداقها مال من مالها وأن لها إذا بلغت الرشد أن تفعل في مالها ما يفعل الرجل لا فرق بينها وبينه


باب الحجر على البالغين

قال الشافعي رحمه الله تعالى الحجر على البالغين في آيتين من كتاب الله عز وجل وهما قول الله تبارك وتعالى فليكتب وليملل الذي عليه الحق وليتق الله ربه ولا يبخس منه شيئا فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل قال الشافعي وإنما خاطب الله عز وجل بفرائضه البالغين من الرجال والنساء وجعل الإقرار له فكان موجودا في كتاب الله عز وجل أن أمر الله تعالى الذي عليه الحق أن يمل هو وأن إملاءه إقراره وهذا يدل على جواز الإقرار على من أقر به ولا يأمر والله أعلم أحدا أن يمل ليقر إلا البالغ وذلك أن إقرار غير البالغ وصمته وإنكاره سواء عند أهل العلم فيما حفظت عنهم ولا أعلمهم اختلفوا فيه ثم قال في المرء الذي عليه الحق أن يمل فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل وأثبت الولاية على السفيه والضعيف والذي لا يستطيع أن يمل هو وأمر وليه بالإملاء عليه لأنه أقامه فيما لا غناء به عنه من ماله مقامه قال الشافعي قد قيل والذي لا يستطيع أن يمل يحتمل أن يكون المغلوب على عقله وهو أشبه معانيه والله أعلم والآية الأخرى قول الله تبارك وتعالى وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم فأمر عز وجل أن يدفع إليهم أموالهم إذا جمعوا بلوغا ورشدا قال وإذا أمر بدفع أموالهم إليهم إذا جمعوا أمرين كان في ذلك دلالة على أنهم إن كان فيهم أحد الأمرين دون الآخر لم يدفع إليهم أموالهم وإذا لم يدفع إليهم فذلك الحجر عليهم كما كانوا لو أونس منهم رشد قبل البلوغ لم يدفع إليهم أموالهم فكذلك لو بلغوا ولم يؤنس منهم رشد لم تدفع إليهم أموالهم ويثبت عليهم الحجر كما كان قبل قبل البلوغ وهكذا قلنا نحن وهم في كل أمر يكمل بأمرين أو أمور فإذا نقص واحد لم يقبل فزعمنا أن شرط الله تعالى ممن ترضون من الشهداء عدلان حران مسلمان فلو كان الرجلان حرين مسلمين غير عدلين أو عدلين غير حرين أو عدلين حرين غير مسلمين لم تجز شهادتهما حتى يستكملان الثلاث قال الشافعي وإن التنزيل في الحجر بين والله أعلم مكتفى به عن تفسيره وإن القياس ليدل على الحجر أرايت إذا كان معقولا أن من لم يبلغ ممن قارب البلوغ وعقل محجورا عليه فكان بعد البلوغ أشد تقصيرا في عقله وأكثر إفسادا لماله ألا يحجر عليه والمعنى الذي أمر بالحجر عليه له فيه ولو أونس منه رشد فدفع إليه ماله ثم علم منه غير الرشد أعيد عليه الحجر لأن حاله انتقلت إلى الحال التي ينبغي أن يحجر عليه فيها كما يؤنس منه العدل فتجوز شهادته ثم تتغير فترد ثم إن تغير فأونس منه عدل أجيزت وكذلك إن أونس منه إصلاح بعد إفساد أعطى ماله والنساء والرجال في هذا سواء لأن اسم اليتامى يجمعهم واسم الابتلاء يجمعهم وأن الله تعالى لم يفرق بين النساء والرجال في أموالهم وإن خرج الرجل والمرأة من أن يكونا موليين جاز للمرأة في مالها ما جاز للرجل في ماله ذات زوج كانت أو غير ذات زوج سلطانها على مالها سلطان الرجل على ماله لا يفترقان قال الشافعي في قول الله عز وجل وابتلوا اليتامى إنما هو اختبروا اليتامى قال فيختبر الرجال النساء بقدر ما يمكن فيهم والرجل الملازم للسوق والمخالط للناس في الأخذ والإعطاء قبل البلوغ ومعه وبعده لا يغيب بعد البلوغ أن يعرف حاله بما مضى قبله ومعه وبعده فيعرف كيف هو في عقله في الأخذ والإعطاء وكيف هو في دينه والرجل القليل المخالطة للناس يكون اختباره أبطأ من اختبار هذا الذي وصفت فإذا عرفه خاصته في مدة وإن كانت أطول من هذه المدة فعدلوه وحمدوا نظره لنفسه في الأخذ والإعطاء وشهدوا له أنه صالح في دينه حسن النظر لنفسه في ماله فقد صار هذان إلى الرشد في الدين والمعاش ويؤمر وليهما بدفع مالهما إليهما قال الشافعي وإذا اختبر النساء أهل العدل من أهلها ومن يعرف حالها بالصلاح في دينها وحسن النظر لنفسها في الأخذ والإعطاء صارت في حال الرجلين وإن كان ذلك منها أبطأ منه من الرجلين لقلة خلطتها بالعامة وهو من المخالطة من النساء الخارجة إلى الأسواق الممتهنة لنفسها أعجل منه من الصائنة لنفسها كما يكون من أحد الرجلين أبعد فإذا بلغت المرأة الرشد والرشد كما وصفت في الرجل أمر وليها بدفع مالها إليها قال الشافعي وقد رأيت من الحكام من أمر باختبار من لا يوثق بحاله تلك الثقة بأن يدفع إليه القليل من ماله فإن أصلح فيه دفع إليه ما بقي وإن أفسد فيه كان الفساد في القليل أيسر منه في الكل ورأينا هذا وجها من الاختبار حسنا والله أعلم وإذا دفع إلى المرأة مالها والرجل فسواء كانت المرأة بكرا أو متزوجة عند زوج أو ثيبا كما يكون الرجل سواء في حالاته وهي تملك من مالها ما يملك من ماله ويجوز لها في مالها ما يجوز له في ذلك عند زوج كانت أو غير زوج لا فرق في ذلك بينها وبينه في شيء مما يجوز لكل واحد منهما في ماله فكذلك حكم الله عز وجل فيها وفيه ودلالة السنة وإذا نكحت فصداقها مال من مالها تصنع به ما شاءت كما تصنع بما سواه من مالها


باب الخلاف في الحجر

قال الشافعي رحمه الله فخالفنا بعض الناس في الحجر فقال لا يحجر على حر بالغ ولا على حرة بالغة وإن كانا سفيهين وقال لي بعض من يذب عن قوله من أهل العلم عند أصحابه أسألك من أين أخذت الحجر على الحرين وهما مالكان لأموالهما فذكرت له ما ذكرت في كتابي أو معناه أو بعضه فقال فإنه يدخل عليك فيه شيء فقلت وما هو قال أرأيت إذا أعتق المحجور عليه عبده فقلت لا يجوز عتقه قال ولم قلت كما يجوز للمملوك ولا للمكاتب أن يعتقا قال لأنه إتلاف لماله قلت نعم قال أفليس الطلاق والعتاق لعبهما وجدهما واحد قلت ممن ذلك له وكذلك لو باع رجل فقال لعبت أو اقر لرجل بحق فقال لعبت لزمه البيع والإقرار وقيل له لعبك لنفسك وعليها قال أفيفترق العتق والطلاق قلت نعم عندنا وعندك قال وكيف وكلاهما إتلاف للمال قلت له إن الطلاق وإن كان فيه إتلاف المال فإن الزوج مباح له بالنكاح شيء كان غير مباح له قبله ومجعول إليه تحريم ذلك المباح ليس تحريمه لمال يليه عليه غيره إنما هو تحريم بقول من قوله أو فعل من فعله وكما كان مسلطا على الفرج دون غيره فكذلك كان مسلطا على تحريمه دون غيره ألا ترى أنه يموت فلا تورث عنه امرأته ويهبها ويبيعها فلا تحل لغيره بهبته ولا بيعه ويورث عنه عبده ويباع عليه فيملكه غيره ويلي نفسه فيبيعه ويهبه فيملكه غيره فالعبد مال بكل حال والمرأة غير مال بحال إنما هي متعة لا مال مملوك ننفقه عليه ونمنع إتلافه ألا ترى أن العبد يؤذن له في النكاح والتجارة فيكون له الطلاق والإمساك دون سيده ويكون إلى سيده أخذ ماله كله إذا لم يكن عليه دين لأن المال ملك والفرج بالنكاح متعة لا ملك كالمال وقلت له تأولت القرآن في اليمين مع الشاهد فلم تصب عندنا تأويله فأبطلت فيه سنة رسول الله ثم وجدت القرآن يدل على الحجر على البالغين فتركته وقلت له أنت تقول في الواحد من أصحاب رسول الله إذا قال قولا وكان في القرآن تنزيل يحتمل خلاف قوله في الظاهر قلنا بقوله وقلنا هو أعلم بكتاب الله عز وجل ثم وجدنا صاحبكم يروي الحجر عن ثلاثة من أصحاب رسول الله فخالفهم ومعهم القرآن قال وأي صاحب قلت أخبرنا محمد بن الحسن أو غيره من أهل الصدق في الحديث أو هما عن يعقوب بن إبراهيم عن هشام بن عروة عن أبيه قال ابتاع عبد الله بن جعفر بيعا فقال علي رضي الله عنه لآتين عثمان فلأحجرن عليك فأعلم بذلك ابن جعفر الزبير قال الزبير أنا شريكك في بيعك فأتى علي عثمان فقال احجر على هذا فقال الزبير أنا شريكه فقال عثمان أحجر على رجل شريكه الزبير فعلي رضي الله عنه لا يطلب الحجر إلا وهو يراه والزبير لو كان الحجر باطلا قال لا يحجر على حر بالغ وكذلك عثمان بل كلهم يعرف الحجر في حديث صاحبك قال فإن صاحبنا أبا يوسف رجع إلى الحجر قلت ما زاده رجوعه إليه قوة ولا وهنه تركه إياه إن تركه وقد رجع إليه فالله أعلم كيف كان مذهبه فيه فقال وما أنكرت قلت زعمت أنه رجع إلى أن الحر إذا ولي ماله برشد يؤنس منه فاشترى وباع ثم تغيرت حاله بعد رشد أحدث عليه الحجر وكذلك قلنا ثم زعم أنه إذا أحدث عليه الحجر أبطل كل بيع باعه قبله وشراء أفرأيت الشاهد يعدل فتجوز شهادته ثم تغير حاله أينقض الحكم بشهادته أو ينفذ ويكون متغيرا من يوم تغير قال قد قال ذلك فأنكرناه عليه قال الشافعي فقال فهل خالف شيئا مما تقول في الحجر واليتامى من الرجال والنساء أحد من أصحابك قلت أما أحد من متقدمي أصحابي فلم أحفظ عن واحد منهم خلافا لشيء مما قلت وقد بلغني عن بعضهم مثل ما قلت قال فهل ادركت أحدا من أهل ناحيتك يقول بخلاف قولك هذا قلت قد روى لي عن بعض أهل العلم من ناحيتنا أنه خالف ما قلت وقلت وقال غيرنا في مال المرأة إذا تزوجت رجلا قال فقال فيه ماذا قلت ما لا يضرك أن لا تسمعه ثم حكيت له شيئا كنت أحفظه وكان يحفظه فقال ما يشكل الخطأ في هذا على سامع يعقل قال الشافعي فزعم لي زاعم عن قائل هذا القول أن المرأة إذا نكحت رجلا بمائة دينار جبرت أن تشتري بها ما يتجهز به مثلها وكذلك لو نكحت بعشرة دراهم فإن طلقها قبل أن يدخل بها رجع عليها بنصف ما اشترت قال الشافعي ويلزمه أن يقاسمها نورة وزرنيخا ونضوحا قال فإن قال قائل فما يدخل على من قال هذا القول قيل له يدخل عليه أكثر ما يدخل على أحد أو على غيره فإن قال ما هو قيل له قال الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم وما فرض ودفع مائة دينار فزعم قائل هذا القول أنه يرده بنصف متاع ليس فيه دنانير وهذا خلاف ما جعل الله تبارك وتعالى له فإن قال قائل إنما قلنا هذا لأنا نرى أن واجبا عليها قال الربيع يعني أن واجبا عليها أن تجهز بما أعطاها وكان عليه أن يرجع بنصف ما تجهزت به في قولهم وفي قول الشافعي لا يرجع إلا بنصف ما أعطاها دنانير كانت أو غيرها لأنه لا يوجب عليها أن تجهز إلا أن تشاء وهو معنى قول الله تبارك وتعالى فنصف ما فرضتم


الصلح

أخبرنا الربيع بن سليمان قال أملى علينا الشافعي رحمه الله قال أصل الصلح أنه بمنزلة البيع فما جاز في البيع جاز في الصلح وما لم يجز في البيع لم يجز في الصلح ثم يتشعب ويقع الصلح على ما يكون له ثمن من الجراح التي لها أرش وبين المرأة وزوجها التي لها عليه صداق وكل هذا يقوم مقام الأثمان ولا يجوز الصلح عندي إلا على أمر معروف كما لا يجوز البيع إلا على أمر معروف وقد روى عن عمر رضي الله عنه الصلح جائز بين المسلمين إلا صلحا أحل حراما أو حرم حلالا ومن الحرام الذي يقع في الصلح أن يقع عندي على المجهول الذي لو كان بيعا كان حراما وإذا مات الرجل وورثته امرأة أو ولد أو كلالة فصالح بعض الورثة بعضا فإن وقع الصلح على معرفة من المصالح والمصالح بحقوقهم أو إقرار بمعرفتهم بحقوقهم وتقابض المتصالحان قبل أن يتفرقا فالصلح جائز وإن وقع على غيره معرفة منهما بمبلغ حقهما أو حق المصالح منهما لم يجز الصلح كما لا يجوز بيع مال امرئ لا يعرفه وإذا ادعى الرجل على الرجل الدعوى في العبد أو غيره أو ادعى عليه جناية عمدا أو خطأ فصالحه مما ادعى من هذا كله أو من بعضه على شيء قبضه منه فإن كان الصلح والمدعى عليه يقر فالصلح جائز بما يجوز به البيع كان الصلح نقدا أو نسيئة وإذا كان المدعى عليه ينكر فالصلح باطل وهما على أصل حقهما ويرجع المدعي على دعواه والمعطي بما أعطى وسواء إذا أفسدت الصلح قال المدعي قد أبرأتك مما ادعيت عليك أو لم يقله من قبل أنه إنما أبرأه على أن يتم له ما أخذ منه وليس هذا بأكثر من أن يبيعه البيع الفاسد فإذا لم يتم له الفساد رجع كل واحد منهما على أصل ملكه كما كانا قبل أن يتبايعا فإذا اراد الرجلان الصلح وكره المدعى عليه الإقرار فلا بأس أن يقر رجل أجنبي على المدعى عليه بما ادعى عليه من جناية أو مال ثم يؤدي ذلك عنه صلحا فيكون صحيحا وليس للذي أعطى عن الرجل أن يرجع على المصالح المدعى عليه ولا للمصالح المدعى أن يرجع على المدعى عليه لأنه قد اخذ العوض من حقه إلا أن يعقدا صلحهما على فساد فيكونون كما كانوا في أول ما تداعوا قبل الصلح قال ولو ادعى رجل على رجل حقا في دار فأقر له بدعواه وصالحه من ذلك على إبل أو بقر أو غنم أو رقيق أو بز موصوف أو دنانير أو دراهم موصوفة أو طعام إلى أجل مسمى كان الصلح جائزا كما يجوز لو بيع ذلك إلى ذلك الأجل ولو ادعى عليه شقصا من دار فاقر له به ثم صالحه على أن أعطاه بذلك بيتا معروفا من الدار ملكا له أو سكنى له عدد سنين فذلك جائز كما يجوز لو اقتسماه أو تكارى شقصا له في دار ولكنه لو قال أصالحك على سكنى هذا المسكن ولم يسم وقتا كان الصلح فاسدا من قبل أن هذا لا يجوز كما لو ابتدأه حتى يكون إلى أجل معلوم وهكذا لو صالحه على أن يكريه هذه الأرض سنين يزرعها أو على شقص من دار أخرى سمى ذلك وعرف جاز كما يجوز في البيوع والكراء وإذا لم يسمه لم يجز كما لا يجوز في البيوع والكراء قال الشافعي ولو أن رجلا أشرع ظلة أو جناحا على طريق نافذة فخاصمه رجل ليمنعه منه فصالحه على شيء على أن يدعه كان الصلح باطلا لأنه أخذ منه على ما لا يملك ونظر فإن كان إشراعه غير مضر خلى بينه وبينه وإن كان مضرا منعه وكذلك لو أراد إشراعه على طريق لرجل خاصة ليس بنافذ أو لقوم فصالحه أو صالحوه على شيء أخذوه منه على أن يدعوه يشرعه كان الصلح في هذا باطلا من قبل أنه إنما أشرع في جدار نفسه وعلى هواء لا يملك ما تحته ولا ما فوقه فإن أراد أن يثبت خشبة ويصح بينه وبينهم الشرط فليجعل ذلك في خشب يحمله على جدرانهم وجداره فيكون ذلك شراء محمل الخشب ويكون الخشب بأعيانه موصوفا أو موصوف الموضع أو يعطيهم شيئا على أن يقروا له بخشب يشرعه ويشهدون على أنفسهم أنهم أقروا له بمحمل هذا الخشب ومبلغ شروعه بحق عرفوه له فلا يكون لهم بعده أن ينزعوه قال وإن ادعى رجل حقا في دار أو أرض فأقر له المدعي عليه وصالحه من دعواه على خدمة عبد أو ركوب دابة أو زراعة أرض أو سكنى دار أو شيء مما يكون فيه الإجارات ثم مات المدعي والمدعى عليه أو أحدهما فالصلح جائز ولورثة المدعي السكنى والركوب والزراعة والخدمة وما صالحهم عليه المصالح قال الشافعي ولو كان الذي تلف الدابة التي صالح على ركوبها أو المسكن الذي صالح على سكنه أو الأرض التي صولح على زراعتها فإن كان ذلك قبل أن يأخذ منه المصالح شيئا فهو على حقه في الدار وقد انتقضت الإجارة وإن كان بعد ما أخذ منه شيئا تم من الصلح بقدر ما أخذ إن كان نصفا أو ثلثا أو ربعا وانتقض من الصلح بقدر ما بقي يرجع به في أصل السكن الذي صولح عليه قال وهكذا لو صالحه على عبد بعينه أو ثوب بعينه أو دار بعينها فلم يقبضه حتى هلك انتقض الصلح ورجع على أصل ما أقر له به ولو كان صالحه على عبد بصفة أو غير صفة أو ثوب بصفة أو دنانير أو دراهم أو كيل أو وزن بصفة تم الصلح بينهما وكان عليه مثل الصفة التي صالحه عليها ولو صالحه على ربع أرض مشاع من دار معلومة جاز ولو صالحه على أذرع من دار مسماة وهو يعرف أذرع الدار ويعرفه المصالح جاز وهذا كجزء من أجزاء وإن كان صالحه على أذرع وهو لا يعرف الذرع كله لم يجز من قبل أنه لا يدري كم قدر الذرع فيها ثلثا أو ربعا أو أكثر أو أقل ولو صالحه على طعام جزاف أو دراهم جزاف أو عبد فجائز فإن استحق ذلك قبل القبض أو بعده بطل الصلح وإن هلك قبل القبض بطل الصلح ولو كان صالحه على عبد بعينه ولم يرد العبد فله الخيار الرؤية فإن اختار أخذه جاز الصلح وإن اختار رده رد الصلح قال الربيع قال الشافعي بعد لا يجوز شراء عبد بعينه ولا غيره إلى أجل ويكون له خيار رؤيته من قبل أن البيع لا يعدو بيع عين يراها المشتري والبائع عند تبايعهما وبيع صفة مضمون إلى أجل معلوم يكون على صاحبها أن يأتي بها من جميع الأرض وهذا العبد الذي بعينه إلى أجل أن تلف بطل البيع فهذا مرة يتم فيه البيع ومرة يبطل فيه البيع والبيع لا يجوز إلا أن يتم في كل حال قال الشافعي وهكذا كل ما صالحه عليه بعينه مما كان غائبا عنه فله فيه خيار الرؤية قال الربيع رجع الشافعي عن خيار رؤية شيء بعينه قال الشافعي ولو قبضه فهلك في يديه وبه عيب رجع بقيمة العيب ولو لم يجد عيبا ولكنه استحق نصفه أو سهم من ألف سهم منه كان لقابض العبد الخيار في أن يجيز من الصلح بقدر ما في يديه من العبد ويرجع بقدر ما استحق منه أو ينقض الصلح كله قال الربيع الذي يذهب إليه الشافعي أنه إذا بيع الشيء فاستحق بعضه بطل البيع كله لأن الصفقة جمعت شيئين حلالا وحراما فبطل كله والصلح مثله قال الشافعي ولو ادعى رجل حقا في دار فأقر له رجل أجنبي على المدعى عليه وصالحه على عبد بعينه فهو جائز وإن وجد بالعبد عيبا فرده أو استحق لم يكن له على الأجنبي شيء ورجع على دعواه في الدار وهكذا لو صالحه على عرض من العروض ولو كان الأجنبي صالحه على دنانير أو دراهم أو عرض بصفة أو عبد بصفة فدفعه إليه ثم استحق كان له أن يرجع عليه بمثل تلك الدنانير والدراهم وذلك العرض بتلك الصفة ولو كان الأجنبي إنما صالحه على دنانير بأعيانها فهي مثل العبد بعينه يعطيه إياها وإن استحقت أو وجد عيبا فردها لم يكن له على الأجنبي تباعة وكان له أن يرجع على أصل دعواه والأجنبي إذا كان صالح بغير إذن المدعى عليه فتطوع بما أعطى عنه فليس له أن يرجع به على صاحبه المدعى عليه وإنما يكون له أن يرجع به إذا أمره إن يصالح عنه قال ولو ادعى رجل على رجل حقا في دار فصالحه على بيت معروف سنين معلومة يسكنه كان جائزا أو على سطح معروف يبيت عليه كان جائزا فإن انهدم البيت أو السطح قبل السكنى رجع على أصل حقه وإن انهدم بعد السكنى تم من الصلح بقدر ما سكن وبات وانتقض منه بقدر ما بقي ولو ادعى رجل حقا في دار وهي في يد رجل عارية أو وديعة أو كراء تصادقا على ذلك أو قامت به بينة فلا خصومة بينه وبين من الدار في يديه ومن لم ير أن يقضي على الغائب لم يقبل منه فيها بينة وأمره إن خاف على بينته الموت أن يشهد على شهادتهم ولو أن الذي في يديه أقر له بدعواه لم يقض له بإقراره لأنه أقر له فيما لا يملك ولو صالحه على شيء من دعواه فالصلح جائز والمصالح متطوع والجواب فيه كالجواب في المسائل قبلها من الأجنبي يصالح عن الدعوى ولو ادعى رجل على رجل شيئا لم يسمه فصالحه منه على شيء لم يجز الصلح وكذلك لا يجوز لو ادعى في شيء بعينه حتى يقر فإذا اقر جاز ولو أقر في دعواه التي أجملها فقال أنت صادق فيما ادعيت علي فصالحه منه على شيء كان جائزا كما يجوز لو تصادقا على شراء لا يعلم إلا بقولهما وإن لم يسم الشراء فقال هذا ما اشتريت منك مما عرفت وعرفت فلا تباعة لي قبلك بعد هذا في شيء مما اشتريت منك ولو كانت الدار في يدي رجلين فتداعيا كلها فاصطلحا على أن لأحدهما الثلث وللآخر الثلثين أو بيتا من الدار وللآخر ما بقي فإن كان هذا بعد إقرارهما فجائز وإن كان على الجحد فلا يجوز وهما على أصل دعواهما ولو ادعى رجل على رجل دعوى فصالحه منها على شيء بعد ما أقر له بدعواه غير أن ذلك غير معلوم ببينة تقوم عليه فقال المصالح للذي ادعى عليه صالحتك من هذه الأرض وقال الآخر بل صالحتك من ثوب فالقول قوله مع يمينه ويكون خصما له في هذه الأرض قال أبو محمد أصل قول الشافعي أنهما إذا اختلفا في الصلح تحالفا وكانا على أصل خصومتهما مثل البيع سواء إذا اختلفا تحالفا ولم يكن بينهما بيع بعد الأيمان قال الشافعي ولو كانت دار بين ورثة فادعى رجل فيها دعوى وبعضهم غائب أو حاضر فأقر له أحدهم ثم صالحه على شيء بعينه دنانير أو دراهم مضمونة فالصلح جائز وهذا الوارث المصالح متطوع ولا يرجع على إخوته بشيء مما أدى عنهم لأنه أدى عنهم بغير أمرهم إذا كانوا منكرين لدعواه ولو صالحه على أن حقه له دون إخوته فإنما اشترى منه حقه دون إخوته وإن أنكر إخوته كان لهم خصما فإن قدر على أخذ حقه كان له وكانت لهم الشفعة معه بقدر حقوقهم وإن لم يقدر عليه رجع عليه بالصلح فأخذه منه وكان للآخر فيما أقر له به نصيبه من حقه قال الشافعي ولو أن دارا في يدي رجلين ورثاها فادعى رجل فيها حقا فأنكر أحدهما وأقر الآخر وصالحه على حقه منها خاصة دون حق أخيه فالصلح جائز وإن أراد أخوه أن يأخذ بالشفعة مما صالح عليه فله ذلك ولو أن رجلين ادعيا دارا في يدي رجل وقالا هي ميراث لنا عن أبينا وأنكر ذلك الرجل ثم صالح أحدهما من دعواه على شيء فالصلح باطل قال ولو أقر لأحدهما فصالحه من ذلك الذي أقر له به على شيء كان لأخيه أن يدخل معه فيما أقر له بالنصف لأنهما نسبا ذلك إلى أنه بينهما نصفين ولو كانت المسألة بحالها فادعى كل واحد منهما عليه نصف الأرض التي في يديه فأقر لأحدهما بالنصف وجحد الآخر كان النصف الذي أقر به له دون المجحود وكان المجحود على خصومته ولو صالحه منه على شيء كان ذلك له دون صاحبه ولو أقر لأحدهما بجميع الأرض وإنما كان يدعي نصفها فإن كان لم يقر للآخر بأن له النصف فله الكل لا يرجع به عليه الآخر وإن كان في أصل دعواه أنه زعم أن له النصف ولهذا كان له أن يرجع عليه بالنصف قال ولو ادعى رجلان على رجل دارا ميراثا فأقر لهما بذلك وصالح أحدهما من دعواه على شيء فليس لأخيه أن يشركه فيما صالحه عليه وله أن يأخذ بالشفعة ولو ادعى رجل على رجل دارا فأقر له بها وصالحه بعد الإقرار على أن يسكنها الذي في يديه فهي عارية إن شاء أتمها وإن شاء لم يتمها وإن كان لم يقر له إلا على أن يسكنها فالصلح باطل وهما على أصل خصومتها ولو أن رجلا اشترى دارا فبناها مسجدا ثم جاء رجل فادعاها فأقر له باني المسجد بما ادعى فإن كان فضل من الدار فضل فهو له وإن كان لم يتصدق بالمسجد فهو له ويرجع عليه بقيمة ما هدم من داره ولو صالحه من ذلك على صلح فهو جائز قال وإن أنكر المدعى عليه فأقر الذين المسجد والدار بين أظهرهم وصالحوه كان الصلح جائزا وإذا باع رجل من رجل دارا ثم ادعى فيها رجل شيئا فأقر البائع له وصالحه فالصلح جائز وهكذا لو غصب رجل من رجل دارا فباعها أو لم يبعها وادعى فيها رجل آخر دعوى فصالحه بعد الإقرار من دعواه على شيء كان الصلح جائزا وكذلك لو كانت في يده عارية أو وديعة وإذا ادعى رجل دارا في يدي رجل فأقر له بها ثم جحده ثم صالحه فالصلح جائز ولا يضره الجحد لأنها ثبتت له بالإقرار الأول إذا تصادقا أو قامت بينة بالإقرار الأول فإن أنكر المصالح الآخذ لثمن الدار أن يكون أقر له بالدار وقال إنما صالحته على الجحد فالقول قوله مع يمينه والصلح مردود وهما على خصومتهما ولو صالح رجل من دعوى أقر له بها على خدمة عبد سنة فقتل خطأ انتقض الصلح ولم يكن على المصالح أن يشتري له عبدا غيره يخدمه ولا على رب العبد أن يشتري له عبدا غيره يخدمه قال وهكذا لو كان له سكنى بيت فهدمه إنسان أو انهدم ولو كان الصلح على خدمة عبد بعينه سنة فباعه المولى كان للمشتري الخيار إن شاء أن يجيز البيع ويكون لهذا الملك ولهذا الخدمة فعل وإن شاء أن يرد البيع رده وبه نأخذ وفيه قول ثان أن البيع منتقض لأنه محول بينه وبينه ولو كانت المسألة بحالها فأعتقه السيد كان العتق جائزا وكانت الخدمة عليه إلى منتهى السنة يرجع بها على السيد لأن الإجارة بيع من البيوع عندنا لا ننقضه ما دام المسأجر سالما قال ولصاحب الخدمة أن يخدمه غيره ويؤاجره غيره في مثل عمله وليس له أن يخرجه من المصر إلا بإذن سيده ولو ادعى رجل في دار دعوى فأقر بها المدعى عليه وصالحه منها على عبد قيمته مائة درهم ومائة درهم والعبد بعينه فلم يقبض المصالح العبد حتى جنى على حر أو عبد فسواء ذلك كله وللمصالح الخيار في أن يقبض العبد ثم يفديه أو يسلمه فيباع أو يرده على سيده وينقض الصلح وليس له أن يجيز من الصلح بقدر المائة ولو كان قبضه ثم جنى في يديه كان الصلح جائزا وكان كعبد اشتراه ثم جنى في يديه قال ولو كان وجد بالعبد عيبا لم يكن أن يرده ويحبس المائة لأنها صفقة واحدة لا يكون له أن يردها إلا معا ولا يجيزها إلا معا إلا أن يشاء ذلك المردود عليه ولو كان استحق كان له الخيار في أن يأخذ المائة بنصف الصلح ويرد نصفه لأن الصفقة وقعت على شيئين أحدهما ليس للبائع وليس للمشتري إمساكه وله في العيب إمساكه إن شاء قال الربيع أصل قوله إنه إذا استحق بعض المصالح به أو المبيع به بطل الصلح والبيع جميعا لأن الصفقة جمعت شيئين حلالا وحراما فبطل ذلك كله قال الشافعي ولو كان الاستحقاق في العيب في الدراهم وإنما باعه بالدراهم بأعيانها كان كهو في العبد ولو باعه بدراهم مسماة رجع بدراهم مثلها ولو كان الصلح بعبد وزاده الآخذ للعبد ثوبا فاستحق العبد انتقض الصلح وكان على دعواه وأخذ ثوبه الذي زاده الذي في يديه الدار إن وجده قائما أو قيمته إن وجد مستهلكا ولو كانت المسألة بحالها وتقابضا وجرح العبد جرحا لم يكن له أن ينقض الصلح وهذا مثل رجل اشترى عبدا ثم جرح عنده قال ولو كانت المسألة بحالها في العبد والثوب فوجد بالثوب عيبا فله الخيار بين أن يمسكه أو يرده وينتقض الصلح لا يكون له أن يرد بعض الصفقة دون بعض ولو استحق العبد انتقض الصلح إلا أن يشاء أن يأخذ ما مع العبد ولا يرجع بقيمة العبد قال الربيع إذا استحق العبد بطل الصلح في معنى قول الشافعي في غير هذا الموضع قال الشافعي ولو كان الصلح عبدا ومائة درهم وزاده المدعى عليه عبدا أو غيره ثم خرج العبد الذي قبض أيهما كان حرا بطل الصلح وكان كرجل اشترى عبدا فخرج حرا ولو كان العبد الذي استحق الذي أعطاه المدعي أو المدعى عليه قيل للذي استحق في يديه العبد لك نقض الصلح إلا أن ترضى بترك نقضه وقبول ما صار في يديك مع العبد فلا تكره على نقضه وهكذا جميع ما استحق مما صالح عليه ولو كان هذا سلما فاستحق العبد المسلم في الشيء الموصوف إلى الأجل المعلوم بطل السلم قال الشافعي ولو كان المسلم عبدين بقيمة واحدة فاستحق أحدهما كان للمسلم إليه الخيار في نقض السلم ورد العبد الباقي في يديه أو إنفاذ البيع ويكون عليه نصف البيع الذي في العبد نصفه إلى أجله قال الربيع يبطل هذا كله وينفسخ قال الشافعي وإذا كانت الدار في يدي رجلين كل واحد منهما في منزل على حدة فتداعيا العرصة فالعرصة بينهما نصفين لأنها في أيديهما معا وإن أحب كل واحد منهما أحلفنا له صاحبه على دعواه فإذا حلفا فهي بينهما نصفين ولو لم يحلفا واصطلحا على شيء أخذه أحدهما من الآخر بإقرار منه بحقه جاز الصلح وهكذا لو كانت الدار منزلا أو منازل السفل في يد أحدهما يدعيه والعلو في يد الآخر يدعيه فتداعيا عرصة الدار كانت بينهما نصفين كما وصفت وإذا كان الجدار بين دارين أحدهما لرجل والأخرى لآخر وبينهما جدار ليس بمتصل ببناء واحد منهما اتصال البنيان إنما هو ملصق أو متصل ببناء كل واحد منهما فتداعياه ولا بينة لهما تحالفا وكان بينهما نصفين ولا أنظر في ذلك إلى من إليه الخوارج ولا الدواخل ولا أنصاف اللبن ولا معاقد القمط لأنه ليس في شيء من ذلك دلالة ولو كانت المسألة بحالها ولأحدهما فيها جذوع ولا شيء للآخر فيها عليه أحلفتهما وأقررت الجذوع بحالها وجعلت الجدار بينهما نصفين لأن الرجل قد يرتفق بجدار الرجل بالجذوع بأمره وغير أمره ولو كان هذا الحائط متصلا ببناء أحدهما اتصال البنيان الذي لا يحدث مثله إلا من أول البنيان ومنقطعا من بناء الآخر جعلته للذي هو متصل ببنائه دون الذي هو منقطع من بنائه ولو كان متصلا اتصالا يحدث مثله بعد كمال الجدار يخرج منه لبنة ويدخل أخرى أطول منها أحلفتهما وجعلته بينهما نصفين وإن تداعيا في هذا الجدار ثم اصطلحا منه على شيء بتصادق منهما على دعواهما أجزت الصلح وإذا قضيت بالجدار بينهما لم أجعل لواحد منهما أن يفتح فيه كوة ولا يبني عليه بناء إلا بإذن صاحبه ودعوتهما إلى أن نقسمه بينهما إن شاءا فإن كان عرضه ذراعا أعطيت كل واحد منهما شبرا في طول الجدار ثم قلت له إن شئت أن تزيده من عرض دارك أو بيتك شبرا آخر ليكون لك جدارا خالصا فذلك لك وإن شئت تقره بحاله ولا تقاسم منه فأقرره وإذا كان الجدار بين رجلين فهدماه ثم اصطلحا على أن يكون لأحدهما ثلثه وللآخر ثلثاه على أن يحمل كل واحد منهما ما شاء عليه إذا بناه فالصلح فيه باطل وإن شاءا قسمت بينهما أرضه وكذلك إن شاء أحدهما دون الآخر وإن شاءا تركاه فإذا بنياه لم يجز لواحد منهما أن يفتح فيه بابا ولا كوة إلا بإذن صاحبه قال الشافعي وإذا كان البيت في يد رجل فادعاه آخر واصطلحا على أن يكون لأحدهما سطحه ولا بناء عليه والسفل للآخر فأصل ما أذهب إليه من الصلح أن لا يجوز إلا على الإقرار فإن تقارا أجزت هذا بينهما وجعلت لهذا علوه ولهذا سفله واجزت فيما أقر له به الآخر ما شاء إذا أقر أن له أن يبني عليه ولا نجيزه إذا بنى وسواء كان عليه علو لم أجزه إلا على إقراره ولو أن رجلا باع علو بيت لا بناء عليه على أن للمشتري أن يبني على جداره ويسكن على سطحه وسمى منتهى البناء أجزت ذلك كما أجيز أن يبيع أرضا لا بناء فيها ولا فرق بينهما إلا في خصلة أن من باع دارا لا بناء فيها فللمشتري أن يبني ما شاء ومن باع سطحا بأرضه أو أرضا ورءوس جدران احتجت إلى ان أعلم كم مبلغ البناء لأن من البناء ما لا تحمله الجدران قال ولو كانت دار في يدي الرجل في سفلها درج إلى علوها فتداعى صاحبا السفل والعلو الدرج والدرج بطريق صاحب العلو فهي لصاحب العلو دون صاحب السفل بعد الأيمان وسواء كانت الدرج معقودة أو غير معقودة لأن الدرج إنما تتخذ ممرا وإن ارتفق بما تحتها ولو كان الناس يتخذون الدرج للمرتفق ويجعلون ظهورها مدرجة لا بطريق من الطرق جعلت الدرج بين صاحب السفل والعلو لأن فيها منفعتين إحداهما بيد صاحب السفل والأخرى بيد صاحب العلو بعد ما أحلفهما وإذا كان البيت السفل في يد رجل والعلو في يد آخر فتداعيا سقفه فالسقف بينهما لأنه في يد كل واحد منهما هو سقف للسفل مانع له وسطح للعلو أرضه له فهو بينهما نصفين بعد أن لا تكون بينة وبعد أن يتحالفا عليه وإذا اصطلحا على أن ينقض العلو والسفل لعلة فيهما أو في أحدهما أو غير علة فذلك لهما ويعيدان معا البناء كما كان ويؤخذ صاحب السفل بالبناء إذا كان هدمه على أن يبنيه أو هدمه بغير علة وإن سقط البيت لم يجبر صاحب السفل على البناء وإن تطوع صاحب العلو بأن يبني السفل كما كان ويبني علوه كما كان فذلك له وليس له أن يمنع صاحب السفل من سكنه ونقض الجدران له متى شاء أن يهدمها ومتى جاءه صاحب السفل بقيمة بنائه كان له أن يأخذه منه ويصير البناء لصاحب السفل إلا أن يختار الذي بنى أن يهدم بناءه فيكون ذلك له وأصلح لصاحب العلو أن يبنيه بقضاء قاض وإن تصادقا على أن صاحب السفل امتنع من بنائه وبناه صاحب العلو بغير قضاء قاض فجائز كهو بقضاء قاض وإذا كانت لرجل نخلة أو شجرة فاستعلت حتى انتشرت أغصانها على دار رجل فعلى صاحب النخلة والشجرة قطع ما شرع في دار الرجل منها إلا أن يشار رب الدار تركه فإن شاء تركه فذلك له وإن أراد تركه على شيء يأخذه منه فليس بجائز من قبل أن ذلك إن كان كراء أو شراء فإنما هو كراء هواء لا أرض له ولا قرار ولا بأس بتركه على وجه المعروف وإذا تداعى رجلان في عينين أو بئرين أو نهرين أو غيلين دعوى فاصطلحا على أن أبرأ كل واحد منهما صاحبه من دعواه في إحدى العينين أو البئرين أو النهرين أو ما سمينا على أن لهذا هذه العين تامة ولهذا هذه العين تامة فإن كان بعد إقرار منهما فالصلح جائز كما يجوز شراء بعض عين بشراء بعض عين وإذا كان النهر بين قوم فاصطلحوا على إصلاحه ببناء أو كبس أو غير ذلك على أن تكون النفقة بينهم سواء فذلك جائز فإن دعا بعضهم إلى عمله وامتنع بعضهم لم يجبر الممتنع على العمل إذا لم يكن فيه ضرر وكذلك لو كان فيه ضرر لم يجبر والله أعلم ويقال لهؤلاء إن شئتم فتطوعوا بالعمارة ويأخذ هذا ماءه معكم ومتى شئتم أن تهدموا العمارة هدمتموها وأنتم مالكون للعمارة دونه حتى يعطيكم ما يلزمه في العمارة ويملكها معكم وهكذا العين والبئر وإذا ادعى رجل عود خشبة أو ميزاب أو غير ذلك في جدار رجل فصالحه الرجل من دعواه على شيء جاز إذا أقر له به ولو ادعى رجل زرعا في أرض رجل فصالحه من ذلك على دراهم مسماة فذلك جائز لأن له أن يبيع زرعه أخضر ممن يقصله ولو كان الزرع لرجلين فادعى رجل فيه دعوى فصالحه أحدهما على نصف الزرع لم يجز من قبل أنه لا يجوز أن يقسم الزرع أخضر ولا يجبر هذا على أن يقطع منه شيئا حتى يرضى وإذا ادعى رجل على رجل دعوى في دار فصولح منها على دار أو عبد أو غيره فيها خيار الرؤية كما يكون في البيع فإن أقر أن قد رآه قبل الصلح فلا خيار له إلا أن يتغير عن حاله التي رآه عليها قال وإذا ادعى رجل على رجل دراهم فأقر له بها ثم صالحه على دنانير فإن تقابضا قبل أن يتفرقا جاز وإن تفرقا قبل أن يتقابضا كانت له عليه الدراهم ولم يجز الصلح ولو قبض بعضا وبقي بعض جاز الصلح فيما قبض وانتقض فيما لم يقبض إذا رضي ذلك المصالح الآخذ منه الدنانير قال الربيع وفيه قول آخر أنه لا يجوز شيء من الصلح لأنه صالحه من دنانير على دراهم يأخذها فكان هذا مثل الصرف لو بقي منه درهم انتقض الصرف كله وهو معنى قول الشافعي في غير هذا الموضع وإذا ادعى رجل شقصا في دار فأقر له به المدعى عليه وصالحه منه على عبد بعينه أو ثياب بأعيانها أو موصوفة إلى أجل مسمى فذلك جائز وليس له أن يبيع ما صالحه من ذلك قبل أن يقبضه كما لا يكون له أن يبيع ما اشترى قبل أن يقبضه والصلح بيع ما جاز فيه جاز في البيع وما رد فيه رد في البيع وسواء موصوف أو بعينه لا يبيعه حتى يقبضه وهكذا كل ما صالح عليه من كيل أو عين موصوف ليس له أن يبيعه منه ولا من غيره حتى يقبضه لأن النبي نهى عن بيع الطعام إذا ابتيع حتى يقبض وكل شيء ابتيع عندنا بمنزلتة وذلك أنه مضمون من مال البائع فلا يبيع ما ضمانه من ملك غيره وإذا ادعى رجل على رجل دعوى فأقر له بها فصالحه على عبدين بأعيانهما فقبض أحدهما ومات الآخر قبل القبض فالمصالح بالخيار في رد العبد ويرجع على حقه من الدار أو إجازة الصلح بحصة العبد المقبوض ويكون له نصيبه من الدار بقدر حصة العبد الميت قبل أن يقبضه ولو كان الصلح على عبد فمات بطل الصلح وكان على حقه من الدار ولو لم يمت ولكن رجل جنى عليه فقتله خير بين أن يجيز الصلح ويتبع الجاني أو يرد الصلح ويتبعه رب العبد البائع له وهكذا لو قتله عبد أو حر ولو كان الصلح على خدمة عبد سنة فقتل العبد فأخذ مالكه قيمته فلا يجبر المصالح ولا رب العبد على أن يعطيه عبدا مكانه فإن كان استخدمه شيئا جاز من الصلح بقدر ما استخدمه وبطل من الصلح بقدر ما بطل من الخدمة ولو لم يمت العبد ولكنه جرح جرحا فاختار سيده أن يدعه يباع كان كالموت والاستحقاق ولو ادعى رجل على رجل شيئا فأقر له به فصالحه المقر على مسيل ماء فإن سمى له عرض الأرض التي يسيل عليها الماء وطولها ومنتهاها فجائز إذا كان يملك الأرض لم يجز إلا بأن يقول يسيل الماء في كذا وكذا لوقت معلوم كما لا يجوز الكراء إلا إلى وقت معلوم وإن لم يسم إلا مسيلا لم يجز ولو صالحه على أن يسقي أرضا له من نهر أو عين وقتا من الأوقات لم يجز ولكنه يجوز له لو صالحه بثلث العين أو ربعها وكان يملك تلك العين وهكذا لو صالحه على أن يسقي ماشية له شهرا من مائه لم يجز وإذا كانت الدار لرجلين لأحدهما منها أقل مما للآخر فدعا صاحب النصيب الكثير إلى القسم وكرهه صاحب النصيب القليل لأنه لا يبقى له منه ما ينتفع به أجبرته على القسم وهكذا لو كانت بين عدد فكان أحدهم ينتفع والآخرون لا ينتفعون أجبرتهم على القسم للذي دعا إلى القسم وجمعت للآخرين نصيبهم إن شاءوا وإذا كان الضرر عليهم جميعا لم أقسم إنما يقسم إذا كان أحدهم يصير إلى منفعة وإن قلت


الحوالة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي إملاء قال والقول عندنا والله تعالى أعلم ما قال مالك بن أنس إن الرجل إذا أحال الرجل على الرجل بحق له ثم أفلس المحال عليه أو مات لم يرجع المحال على المحيل أبدا فإن قال قائل ما الحجة فيه قال مالك بن أنس أخبرنا عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال مطل الغنى ظلم وإذا اتبع أحدكم على ملىء فليتبع فإن قال قائل وما في هذا مما يدل على تقوية قولك قيل أرأيت لو كان المحال يرجع على المحيل كما قال محمد بن الحسن إذا أفلس المحال عليه في الحياة أو مات مفلسا هل يصير المحال على من أحيل أرأيت لو أحيل على مفلس وكان حقه نائيا عن المحيل هل كان يزداد بذلك إلا خيرا إن أيسر المفلس وإلا فحقه حيث كان ولا يجوز إلا أن يكون في هذا أما قولنا إذا برئت من حقك وضمنه غيري فالبراءة لا ترجع إلى أن تكون مضمونة وإما لا تكون الحوالة جائزة فكيف يجوز أن أكون بريئا من دينك إذا أحلتك لو حلفت وحلفت مالك على حق بررنا فإن أفلس عدت علي بشيء بعد برئت منه بأمر قد رضيت به جائزا بين المسلمين واحتج محمد بن الحسن بأن عثمان قال في الحوالة والكفالة يرجع صاحبه لا توي على مال مسلم وهو في أصل قوله يبطل من وجهين ولو كان ثابتا عن عثمان لم يكن فيه حجة إنما شك فيه عن عثمان ولو ثبت ذلك عن عثمان احتمل حديث عثمان خلافه وإذا أحال الرجل على الرجل بالحق فأفلس المحال عليه أو مات ولا شيء له لم يكن للمحتال أن يرجع على المحيل من قبل أن الحوالة تحول حق من موضعه إلى غيره وما تحول لم يعد والحوالة مخالفة للحمالة ما تحول عنه لم يعد إلا بتجديد عودته عليه ونأخذ المحتال عليه دون المحيل بكل حال


باب الضمان

أخبرنا الربيع قال قال الشافعي رحمه الله وإذا تحمل أو تكفل الرجل عن الرجل بالدين فمات الحميل قبل يحل الدين فللمتحمل عليه أن يأخذه بما حمل له به فإذا قبض ماله برئ الذي عليه الدين والحميل ولم يكن لورثة الحميل أن يرجعوا على المحمول عنه بما دفعوا عنه حتى يحل الدين وهكذا لو مات الذي عليه الحق كان للذي له الحق أن يأخذه من ماله فإن عجز عنه لم يكن له أخذه حتى يحل الدين وقال في الحمالة أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال إذا تحمل أو تكفل الرجل عن الرجل بدين فمات المحتمل قبل أن يحل الدين فللمحتمل عنه أن يأخذه بما حمل له به فإذا قبض ماله برئ الذي عليه الدين والحميل ولم يكن لورثة الحميل أن يرجعوا على المحمول عنه بما دفعوا عنه حتى يحل الدين وهكذا لو مات الذي عليه الحق كان للذي له الحق أن يأخذه من ماله فإذا عجز عنه لم يكن له أن يأخذه حتى يحل الدين قال الشافعي وإذا كان للرجل على الرجل المال فكفل له به رجل آخر فلرب المال أن يأخذهما وكل واحد منهما ولا يبرأ كل واحد منهما حتى يستوفي ماله إذا كانت الكفالة مطلقة فإذا كانت الكفالة بشرط كان للغريم أن يأخذ الكفيل على ما شرط له دون مالم يشرط له وإذا قال الرجل للرجل ما قضى لك به على فلان أو شهد لك به عليه شهود أو ما أشبه هذا فأنا له ضامن لم يكن ضامنا لشيء من قبل أنه قد يقضي له ولا يقضي ويشهد له ولا يشهد له فلا يلزمه شيء مما شهد به بوجوه فلما كان هذا هكذا لم يكن هذا ضمانا وإنما يلزم الضمان بما عرفه الضامن فأما ما لم يعرفه فهو من المخاطرة وإذا ضمن الرجل دين الميت بعد ما يعرفه ويعرف لمن هو فالضامن له لازم ترك الميت شيئا أو لم يتركه فإذا كفل العبد المأذون له في التجارة فالكفالة باطلة لأن الكفالة استهلاك مال لا كسب مال فإذا كنا نمنعه أن يستهلك من ماله شيئا قل أو كثر فكذلك نمنعه أن يكفل فيغرم من ماله شيئا قل أو كثر أخبرنا ابن عيينه عن هرون بن رياب عن كنانة بن نعيم عن قبيصة ابن المخارق قال حملت حمالة فأتيت رسول الله فسألته فقال يا قبيصة المسألة حرمت إلا في ثلاث رجل تحمل حمالة فحلت له المسألة وذكر الحديث قال الشافعي ولو أقر لرجل أنه كفل له بمال على أنه بالخيار وأنكر المكفول له الخيار ولا بينة بينهما فمن جعل الإقرار واحدا أحلفه ما كفل له إلا على أنه بالخيار وأبرأه والكفالة لا تجوز بخيار ومن زعم أنه يبعض عليه إقراره فيلزمه ما يضره ألزمه الكفالة بعد أن يحلف المكفول له لقد جعل له كفالة بت لا خيار فيه والكفالة بالنفس على الخيار لا تجوز وإذا جازت بغير خيار فليس يلزم الكافل بالنفس مال إلا أن يسمى مالا كفل به ولا تلزم الكفالة بحد ولا قصاص ولا عقوبة لا تلزم الكفالة إلا بالأموال ولو كفل له بما لزم رجلا في جروح عمد فإن أراد القصاص فالكفالة باطلة وإن أراد أرش الجراح فهو له والكفالة لازمة لأنها كفالة بمال وإذا اشترى رجل من رجل دارا فضمن له رجل عهدتها أو خلاصها فاستحقت الدار رجع المشتري بالثمن على الضامن إن شاء لأنه ضمن له خلاصها والخلاص مال يسلم وإذا أخذ الرجل من الرجل كفيلا بنفسه ثم أخذ منه كفيلا آخر بنفسه ولم يبرأ الأول فكلاهما كفيل بنفسه


الشركة

أخبرنا الربيع قال أخبرنا الشافعي قال شركة المفاوضة باطل ولا أعرف شيئا من الدنيا يكون باطلا إن لم تكن شركة المفاوضة باطلا إلا أن يكونا شريكين يعدان المفاوضة خلط المال والعمل فيه واقتسام الربح فهذا لا بأس به وهذه الشركة التي يقول بعض المشرقيين لها شركة عنان وإذا اشتركا مفاوضة وتشارطا أن المفاوضة عندهما هذا المعنى فالشركة صحيحة وما رزق أحدهما من غير هذا المال الذي اشتركا فيه من تجارة أو إجارة أو كنز أو هبة أو غير ذلك فهو له دون صاحبه وإن زعما أن المفاوضة عندهما بأن يكونا شريكين في كل ما أفادا بوجه من الوجوه بسبب المال وغيره فالشركة بينهما فاسدة ولا أعرف القمار إلا في هذا أو أقل منه أن يشترك الرجلان بمائتي درهم فيجد أحدهما كنزا فيكون بينهما أرأيت لو تشارطا على هذا من غير أن يتخالطا بمال أكان يجوز أو رأيت رجلا وهب له هبة أو أجر نفسه في عمل فأفاد مالا من عمل أو هبة أيكون الآخر له فيه شريكا لقد أنكروا أقل من هذا


الوكالة

أخبرنا الربيع قال أخبرنا الشافعي إملاء قال وإذا وكل الرجل الرجل بوكالة فليس للوكيل أن يوكل غيره مرض الوكيل أو أراد الغيبة أو لم يردها لأن الموكل رضي بوكالته ولم يرض بوكالة غيره وإن قال وله أن يوكل من رأى كان ذلك له برضا الموكل وإذا وكل الرجل الرجل وكالة ولم يقل له في الوكالة أنه وكله بأن يقر عليه ولا يصالح ولا يبرئ ولا يهب فإن فعل فما فعل من ذلك كله باطل لأنه لم يوكله به فلا يكون وكيلا فيما لم يوكله وإذا وكل الرجل الرجل بطلب حد له أو قصاص قبلت الوكالة على تثبيت البينة فإذا حضر الحد أو القصاص لم أحدده ولم أقصص حتى يحضر المحدود له والمقتص له من قبل أنه قد يعزله فيبطل القصاص ويعفو وإذا كان لرجل على رجل مال وهو عنده فجاء رجل فذكر أن صاحب المال وكله به وصدقه الذي في يديه المال لم أجبره على أن يدفعه إليه فإذا دفعه إليه لم يبرأ من المال بشيء إلا أن يقر صاحب المال بأنه وكله أو تقوم بينة عليه بذلك وكذلك لو ادعى هذا الذي ادعى الوكالة دينا على رب المال لم يجبر الذي في يديه المال أن يعطيه إياه وذلك أن إقراره إياه به إقرار منه على غيره ولا يجوز إقراره على غيره وإذا وكل الرجل الرجل عند القاضي بشيء أثبت القاضي بينته على الوكالة وجعله وكيلا حضر معه الخصم أو لم يحضر معه وليس الخصم من هذا بسبيل وإذا شهد الرجل لرجل أنه وكله بكل قليل وكثير له ولم يزد على هذا فالوكالة غير جائزة من قبل أنه وكله يبيع القليل والكثير ويحفظه ويدفع القليل والكثير وغيره فلما كان يحتمل هذه المعاني وغيرها لم يجز أن يكون وكيلا حتى يبين الوكالات من بيع أو شراء أو وديعة أو خصومة أو عمارة أو غير ذلك قال الشافعي وأقبل الوكالة من الحاضر من الرجال والنساء في العذر وغير العذر وقد كان علي رضي الله عنه وكل عند عثمان بن عبد الله بن جعفر وعلي حاضر فقيل ذلك عثمان وكان يوكل قبل عبد الله بن جعفر عقيل بن أبي طالب ولا أحسبه إلا كان يوكله عند عمر ولعل عند أبي بكر وكان علي يقول إن للخصومة قحما وإن الشيطان يحضرها


جماع ما يجوز إقراره إذا كان ظاهرا

قال الشافعي رحمه الله تعالى أقر ماعز عند النبي بالزنا فرجمه وأمر أنيسا أن يغدو على امرأة رجل فإن اعترفت بالزنا فارجمها قال الشافعي وكان هذا في معنى ما وصفت من حكم الله تبارك وتعالى أن للمرء وعليه ما أظهر من القول وأنه أمين على نفسه فمن أقر من البالغين غير المغلوبين على عقولهم بشيء يلزمه به عقوبة في بدنه من حد أو قتل أو قصاص أو ضرب أو قطع لزمه ذلك الإقرار حرا كان أو مملوكا محجورا كان أو غير محجور عليه لأن كل هؤلاء ممن عليه الفرض في بدنه ولا يسقط إقراره عنه فيما لزمه في بدنه لأنه إنما يحجر عليه في ماله لا بدنه ولا عن العبد وإن كان مالا لغيره لأن التلف علي بدنه بشيء يلزمه بالفرض كما يلزمه الوضوء للصلاة وهذا ما لا أعلم فيه من أحد سمعت منه ممن أرضى خلافا وقد أمرت عائشة رضي الله تعالى عنها بعبد أقر بالسرقة فقطع وسواء كان هذا الحد لله أو بشيء أوجبه الله لآدمي قال الشافعي وما أقر به الحران البالغان غير المحجورين في أموالهما بأي وجه أقرا به لزمهما كما أقرا به وما أقر به الحران المحجوران في أموالهما لم يلزم واحد منهما في حال الحجر ولا بعده في الحكم في الدنيا ويلزمهما فيما بينهما وبين الله عز وجل تأديته إذا خرجا من الحجر إلى من اقرا له به وسواء من أي وجه كان ذلك الإقرار إذا كان لا يلزم إلا أموالهما بحال وذلك مثل أن يقرا بجناية خطأ أو عمد لا قصاص فيه أو شراء أو عتق أو بيع أو استهلاك مال فكل ذلك ساقط عنهما في الحكم قال الشافعي وإذا أقرا بعمد فيه قصاص لزمهما ولولي القصاص إن شاء القصاص وإن شاء أخذ ذلك من أموالهما من قبل أن عليهما فرضا في أنفسهما وإن من فرض الله عز وجل القصاص فلما فرض الله القصاص فلما فرض الله القصاص دل على أن لولي القصاص أن يعفو القصاص ويأخذ العقل ودلت عليه السنة فلزم المحجور عليهما البالغين ما أقرا به وكان لولي القتيل القتيل الخيار في القصاص وعفوه على مال يأخذه مكانه وهكذا العبد البالغ فيما أقر به من جرح أو نفس فيها قصاص فلولي القتيل أو المجروح أن يقتص منه أو يعفو القصاص على أن يكون العقل في عنق العبد وإن كان العبد مالا للسيد قال الشافعي ولو اقر العبد بجناية عمدا لا قصاص فيها أو خطأ لم يلزمه في حال العبودية منها شيء ويلزمه إذاعتق يوما ما في ماله قال الشافعي وما أقر به المحجوران من غصب أو قتل أو غيره مما ليس فيه حد بطل عنهما معا فيبطل عن المحجورين الحرين بكل حال ويبطل عن العبد في حال العبودية ويلزمه أرش الجناية التي اقر بها إذا عتق لأنه إنما أبطلته عنه لأنه ملك له في حال العبودية لا من جهة حجرى على الحر في ماله قال الشافعي وسواء ما أقر به العبد المأذون له في التجارة أو غير المأذون له فيها والعاقل من العبيد والمقصر إذا كان بالغا غير مغلوب على عقله من كل شيء إلا ما اقر به العبد فيما وكل به وأذن له فيه من التجارة قال الشافعي وإذا اقر الحران المحجوران والعبد بسرقة في مثلها القطع قطعوا معا ولزم الحرين غرم السرقة في أموالهما والعبد في عنقه قال الشافعي ولو بطلت الغرم عن المحجورين للحجر والعبد لأنه يقر في رقبته لم أقطع واحدا منهما لأنهما لا يبطلان إلا معا ولا يحقان إلا معا قال الشافعي ولو أقروا معا بسرقة بالغة ما بلغت لا قطع فيها أبطلتها عنهم معا عن المحجورين لأنهما ممنوعان من أموالهما وعن العبد لأنه يقر في عنقه بلا حد في بدنه وهكذا ما اقر به المرتد من هؤلاء في حال ردته ألزمته إياه كما ألزمه إياه قبل ردته إقرار من لم يبلغ الحلم قال الشافعي رحمه الله تعالى وإذا أقر من لم يبلغ الحلم من الرجال ولا المحيض من النساء ولم يستكمل خمس عشرة سنة بحق الله أو حق لآدمي في بدنه أو ماله فذلك كله ساقط عنه لأن الله عز وجل إنما خاطب بالفرائض التي فيها الأمر والنهي العاقلين البالغين قال الشافعي ولا ننظر في هذا إلى الإثبات والقول قول المقر إن قال لم أبلغ والبينة على المدعي قال الشافعي وإذا أقر الخنثى المشكل وقد احتلم ولم يستكمل خمس عشرة سنة وقف إقراره فإن حاض وهو مشكل فلا يلزمه إقراره حتى يبلغ خمس عشرة سنة وكذلك إن حاض ولم يحتلم لا يجوز إقرار الخنثى المشكل بحال حتى يستكمل خمس عشر سنة وهذا سواء في الأحرار والمماليك إذا قال سيد المملوك أو أبو الصبي لم يبلغ وقال المملوك أو الصبي قد بلغت فالقول قول الصبي والمملوك إذا كان يشبه ما قال فإن كان لا يشبه ما قال لم يقبل قوله ولو صدقه أبوه ألا ترى أنه لو أقر به والعلم يحيط أن مثله لا يبلغ خمس عشرة لم يجز أن أقبل إقراره وإذا أبطلته عنه في هذه الحال لم ألزمه الحر ولا المملوك بعد البلوغ ولا بعد العتق في الحكم ويلزمهم فيما بينهم وبين الله عز وجل أن يؤدوا إلى العباد في ذلك حقوقهم إقرار المغلوب على عقله قال الشافعي رحمه الله تعالى من أصابه مرض ما كان المرض فغلب على عقله فأقر في حال الغلبة على عقله فإقراره في كل ما أقر به ساقط لأنه لا فرض عليه في حاله تلك وسواء كان ذلك المرض بشيء أكله أو شربه ليتداوى به فأذهب عقله أو بعارض لا يدري ما سببه قال الشافعي ولو شرب رجل خمرا أو نبيذا مسكرا فسكر لزمه ما أقر به وفعل مما لله وللآدميين لأنه ممن تلزمه الفرائض ولأن عليه حراما وحلالا وهو آثم بما دخل فيه من شرب المحرم ولا يسقط عنه ما صنع ولأن رسول الله ضرب في شرب الخمر قال الشافعي ومن أكره فأوجر خمرا فأذهب عقله ثم أقر لم يلزمه إقراره لأنه لا ذنب له فيما صنع قال الشافعي ولو أقر في صحته أنه فعل شيئا في حال ضر غلبه على عقله لم يلزمه في ذلك حد بحال لا لله ولا للآدميين كأن أقر أنه قطع رجلا أو قتله أو سرقه أو قذفه أو زنى فلا يلزمه قصاص ولا قطع ولا حد في الزنا ولولي المقتول أو المجروح إن شاء أن يأخذ من ماله الأرش وكذلك للمسروق أن يأخذ قيمة السرقة وليس للمقذوف شيء لأنه لا أرش للقذف ثم هكذا البالغ إذا اقر أنه صنع من هذا في الصغر لا يختلف ألا ترى أنه لو أقر في حال غلبته على عقله وصغره فأبطلته عنه ثم قامت به عليه بينة أخذت منه ما كان في ماله دون ما كان في بدنه فإقراره بعد البلوغ أكثر من بينة لو قامت عليه ولو أقر بعد الحرية أنه فعل من هذا شيئا وهو مملوك بالغ ألزمته حد المملوك فيه كله فإن كان قذفا حددته أربعين أوزنا حددته خمسين ونفيته نصف سنة إذا لم يحد قبل إقراره أو قطع يد حر أو رجله عمدا اقتصصت منه إلا أن يشاء المقتص له أخذ الأرش وكذلك لو قتله وكذلك لو اقر بأنه فعله بمملوك يقتص منه لأنه لو جنى على مملوك وهو مملوك فأعتق ألزمته القصاص إلا أنه يخالف الحر في خصلة ما أقربه من مال ألزمته إياه نفسه إذا أعتق لأنه بإقرار كما يقر الرجل بجناية خطأ فأجعلها في ماله دون عاقلته ولو قامت عليه بينة بجناية خطأ تلزم عنقه وهو مملوك ألزمت سيده الأقل من قيمته يوم جنى والجناية لأنه أعتقه فحال يتعقه دون بيعه إقرار الصبي قال الشافعي رحمه الله تعالى وما أقر به الصبي من حد لله عز وجل أو لآدمي أو حق في ماله أو غيره فإقراره ساقط عنه وسواء كان الصبي مأذونا له في التجارة أذن له به أبوه أو وليه من كان أو حاكم ولا يجوز للحاكم أن يأذن له في التجارة فإن فعل فإقراره ساقط عنه وكذلك شراؤه وبيعه مفسوخ ولو أجزت إقراره إذا أذن له في التجارة أجزت أن يأذن له أبوه بطلاق امرأته فألزمه أو يأمره فيقذف رجلا فأحده أو يجرح فأقتص منه فكان هذا وما يشبهه أولى أن يلزمه من إقراره لو أذن له في التجارة لأنه شيء فعله بأمر أبيه وأمر أبيه في التجارة ليس بإذن بالإقرار بعينه ولكن لا يلزمه شيء من هذا ما يلزم البالغ بحال الإكراه وما في معناه قال الشافعي رحمه الله تعالى قال الله عز وجل إلا من أكره وقلبه مطمئن بالإيمان الآية قال الشافعي وللكفر أحكام كفراق الزوجة وأن يقتل الكافر ويغنم ماله فلما وضع الله عنه سقطت عنه أحكام الإكراه على القول كله لأن الأعظم إذا سقط عن الناس سقط ما هو أصغر منه وما يكون حكمه بثبوته عليه قال الشافعي والإكراه أن يصير الرجل في يدي من لا يقدر على الإمتناع منه من سلطان أو لص أو متغلب على واحد من هؤلاء ويكون المكره يخاف خوفا عليه دلالة أنه إن امتنع من قول ما أمر به يبلغ به الضرب المؤلم أو أكثر منه أو إتلاف نفسه قال الشافعي فإذا خاف هذا سقط عنه حكم ما أكره عليه من قول ما كان القول شراء أو بيعا أو إقرارا لرجل بحق أو حد أو إقرارا بنكاح أو عتق أو طلاق أو إحداث واحد من هذا وهو مكره فأي هذا أحدث وهو مكره لم يلزمه قال الشافعي ولو كان لا يقع في نفسه أنه يبلغ به شيء مما وصفت لم يسع أن يفعل شيئا مما وصفت أنه يسقط عنه ولو أقر أنه فعله غير خائف على نفسه ألزمته حكمه كله في الطلاق والنكاح وغيره وإن حبس فخاف طول الحبس أو قيد فخاف طول القيد أو أوعد فخاف أن يوقع به من الوعيد بعض ما وصفت أن الإكراه ساقط به سقط عنه ما أكره عليه قال الشافعي ولو فعل شيئا له حكم فأقر بعد فعله أنه لم يخف أن يوفى له بوعيد ألزمته ما أحدث من إقرار أو غيره قال الشافعي ولو حبس فخاف طول الحبس أو قيد فقال ظننت أني إذا امتنعت مما أكرهت عليه لم ينلني حبس أكثر من ساعة أو لم ينلني عقوبة خفت أن لا يسقط المأثم عنه فيما فيه مأثم مما قال قال الشافعي فأما الحكم فيسقط عنه من قبل أن الذي به الكره كان ولم يكن على يقين من التخلص قال الشافعي ولو حبس ثم خلي ثم أقر لزمه الإقرار وهكذا لو ضب ضربة أو ضربات ثم خلي فأقر ولم يقل له بعد ذلك ولم يحدث له خوف له سبب فأحدث شيئا لزمه وإن أحدث له أمر فهو بعد سبب الضرب والإقرار ساقط عنه قال وإذا قال الرجل لرجل أقررت لك بكذا وأنا مكره فالقول قوله مع يمينه وعلى المقر له البينة على إقراره له مكره قال الربيع وفيه قول آخر أن من أقر بشيء لزمه إلا أن يعلم أنه كان مكرها قال الشافعي ويقبل قوله إذا كان محبوسا وإن شهدوا أنه غير مكره وإذا شهد شاهدان أن فلانا أقر لفلان وهو محبوس بكذا أو لدى سلطان بكذا فقال المشهود عليه أقررت لغم الحبس أو لإكراه السلطان فالقول قوله مع يمينه إلا أن تشهد البينة أنه أقر عند السلطان غير مكره ولا يخاف حين شهدوا أنه أقر غير مكره ولا محبوس بسبب ما أقر له وهذا موضوع بنصه في كتاب الإكراه سئل الربيع عن كتاب الإكراه فقال لا أعرفه جماع الإقرار قال الشافعي رحمه الله تعالى ولا يجوز عندي أن ألزم أحدا إقرارا إلا بين المعنى فإذا احتمل ما أقر به معنيين ألزمته الأقل وجعلت القول قوله ولا ألزمه إلا ظاهر ما أقربه بينا وإن سبق إلى القلب غير ظاهر ما قال وكذلك لا ألتفت إلى سبب ما أقر به إذا كان لكلامه ظاهر يحتمل خلاف السبب لأن الرجل قد يجيب على خلاف السبب الذي كلم عليه لما وصفت من أحكام الله عز وجل فيما بين العباد على الظاهر الإقار بالشيء غير موصوف قال الشافعي رحمه الله تعالى وإذا قال الرجل لفلان على مال أو عندي أو في يدي أو قد استهلكت مالا عظيما أو قال عظيما جدا أو عظيما عظيما فكل هذا سواء ويسأل ما اراد فإن قال أردت دينارا أو درهما أو أقل من درهم مما يقع عليه اسم مال عرض أو غيره فالقول قوله مع يمينه وكذلك إن قال مالا صغيرا أو صغيرا جدا أو صغيرا صغيرا من قبل أن جميع ما في الدنيا من متاعها يقع عليه قليل قال الله تبارك وتعالى فما متاع الحياة الدنيا في الآخرة إلا قليل وقليل ما فيها يقع عليه عظيم الثواب والعقاب قال الله عز وجل وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين وكل ما أثيب عليه وعذب يقع عليه اسم كثير إن قال له على مال وسط أولا قليل ولا كثير لأن هذا إذا جاز في الكثير كان فيما وصفت أنه أقل منه أجوز وهكذا إن قال له عندي مال كثير قليل ولو قال لفلان عندي مال كثير إلا مالا قليلا كان هكذا ولا يجوز إذا قال له عندي مال إلا أن يكون بقي له عنده مال فأقل المال لازم له ولو قال له عندي مال وافر وله عندي مال تافه وله عندي مال مغن كان كله كما وصفت من مال كثير لأنه قد يغني القليل ولا يغني الكثير وينمى القليل إذا بورك فيه واصلح ويتلف الكثير قال الشافعي فإذا كان المقر بهذا حيا قلت له أعط الذي أقررت له ما شئت مما يقع عليه اسم مال واحلف له ما أقررت له بغير ما أعطيته فإن قال لا أعطيه شيئا جبرته على أن يعطيه أقل ما يقع عليه اسم مال مكانه ويحلف ما أقر له بأكثر منه فإذا حلف لم ألزمه غيره وإن امتنع من اليمين قلت للذي يدعي عليه ادع ما أحببت فإذا ادعى قلت للرجل احلف على ما ادعى فإن حلف بريء وإن أبى قلت له اردد اليمين على المدعى فإن حلف أعطيته وإن لم يحلف لم أعطه شيئا بنكولك حتى يحلف مع نكولك قال الشافعي وإن كان المقر بالمال غائبا أقر به من صنف معروف كفضة أو ذهب فسأل المقر له أن يعطي ما أقر له به قلنا إن شئت فانتظر مقدمه أو نكتب لك إلى حاكم البلد الذي هو به وإن شئت أعطيناك من ماله الذي أقر فيه أقل ما يقع عليه اسم المال وأشهد بأنه عليك فإن جاء فأقر لك بأكثر منه أعطيت الفضل كما أعطيناك وإن لم يقر لك بأكثر منه فقد استوفيت وكذلك إن جحدك فقد أعطيناك أقل ما يقع عليه اسم مال وإن قال مال ولم ينسبه إلى شيء لم نعطه إلا أن يقول هكذا ويحلف أو يموت فتحلف ورثته ويعطي من ماله أقل الأشياء قال وهكذا إن كان المقر حاضرا فغلب على عقله ويحلف على هذا المدعى ما برئ مما أقر له به بوجه من الوجوه ويجعل الغائب والمغلوب على عقله على حجته إن كانت له قال الشافعي ومثل هذا إن أقر له بهذا ثم مات وأجعل ورثة الميت على حجته إن كانت للميت حجة فيما أقر له به قال الشافعي وإن شاء المقر له أن تحلف له ورثة الميت فلا أحلفهم إلا أن يدعي علمهم فإن ادعاه أحلفتهم ما يعلمون أباهم أقر له بشيء أكثر مما أعطيته الإقرار بشيء محدود قال الشافعي رحمه الله تعالى ولو قال رجل لفلان على أكثر من مال فلان لرجل آخر وهو يعرف مال فلان الذي قال له على أكثر من ماله أو لا يعرفه أو قال له على أكثر مما في يديه من المال وهو يعرف ما في يديه من المال أو لا يعرفه فسواء وأسأله عن قوله فإن قال أردت أكثر لأن ماله على حلال والحلال كثير ومال فلان الذي قلت له على أكثر من ماله حرام وهو قليل لأن متاع الدنيا قليل لقلة بقائه ولو قال قلت له على أكثر لأنه عندي أبقى فهو أكثر بالبقاء من مال فلان وما في يديه لأنه يتلفه فيقبل قوله مع يمينه ما أراد أكثر في العدد ولا في القيمة وكان مثل القول الأول وإن مات أو خرس أو غلب فهو مثل الذي قال له عندي مال كثير ولو قال لفلان على أكثر من عدد ما بقي في يديه من المال أو عدد ما في يد فلان من المال كان القول في أن علمه أن عدد ما في يد فلان من المال كذا قول المقر مع يمينه فلو قال علمت أن عدد ما في يده من المال عشرة دراهم فأقررت له بأحد عشر حلف ما أقر له بأكثر منه وكان القول قوله ولو أقام المقر له شهودا أنه قد علم أن في يده ألف درهم لم ألزمه أكثر مما قال إن علمت من قبل أنه يعلم أن في يده ألفا فتخرج من يده وتكون لغيره وكذلك لو أقام بينة أنه قال له أو أن الشهود قالوا له نشهد أن له ألف درهم فقال له على أكثر من ماله كان القول قوله لأنه قد يكذب الشهود ويكذبه بما ادعى أن له من المال وإن اتصل ذلك بكلامهم وقد يعلم لو صدقهم أن ماله هلك فلا يلزمه مما لغريمه إلا ما أحطنا أنه أقر به ولو قال قد علمت أن له ألف دينار فأقررت له بأكثر من عددها فلوسا كان القول قوله وهكذا لو قال أقررت بأكثر من عددها حب حنطة أو غيره كان القول قوله مع يمينه ولو قال رجل لرجل لي عليك ألف دينار فقال لك على من الذهب أكثر مما كان عليه أكثر من ألف دينار ذهبا فالقول في الذهب الرديء وغير المضروب قول المقر ولو كان قال لي عليك ألف دينار فقال لك عندي أكثر من مالك لم ألزمه أكثر من ألف دينار وقلت له كم ماله فإن قال دينار أو درهم أو فلس ألزمته أقل من دينار أو درهم وفلس لأنه قد يكذبه بأن له ألف دينار وكذلك لو شهدت له بينة بذلك فأقر بعد شهود البينة أو قبل لأنه قد يكذب البينة ولا ألزمه ذلك حتى يقول قد علمت أن له ألف دينار فأقررت بأكثر منها ذهبا وإن قال له على شيء ألزمته أي شيء قال وأقل ما يقع عليه اسم شيء مما أقر به الإقرار للعبد والمحجور عليه قال الشافعي رحمه الله تعالى وإذا أقر الرجل لعبد رجل مأذون له في التجارة أو غير مأذون له فيها بشيء أو لحر أو لحرة محجورين أو غير محجورين لزمه الإقرار لكل واحد منهم وكان للسيد أخذ ما أقر به لعبده ولولي المحجورين أخذ ما أقر به للمحجورين وكذلك لو أقر به لمجنون أو زمن أو مستأمن كان لهم أخذ به فلو أقر لرجل ببلاد الحرب بشيء غير مكره ألزمته إقراره له وكذلك ما أقر به الأسرى إذا كانوا مستأمنين ببلاد الحرب لأهل الحرب وبعضهم لبعض غير مكرهين ألزمتهم ذلك كما ألزمه المسلمين في دار الإسلام قال وكذلك الذمي والحربي المستأمن يقر للمسلم والمستأمن والذمي ألزمه ذلك كله الإقرار للبهائم قال الشافعي رحمه الله تعالى وإذا أقر الرجل لبعير لرجل أو لدابة له أو لدار له أو لهذا البعير أو لهذه الدابة أو لهذه الدار علي كذا لم ألزمه شيئا مما أقر به لأن البهائم والحجارة لا تملك شيئا بحال ولو قال على بسبب هذا البعير أو سبب هذه الدابة أو سبب هذه الدار كذا وكذا لم ألزمه إقراره لأنه لا يكون عليه بسببها شيء إلا أن يبين وذلك مثل أن يقول على بسببها أن أحالت علي أو حملت عني أو حملت عنها وهي لا تحيل عليه ولا يحمل عنها بحال ولو وصل الكلام فقال علي بسببها أني جنيت فيها جناية ألزمتني كذا وكذا كان ذلك إقرارا لمالكها لازما للمقر وكذلك لو قال لسيدها علي بسبها كذا وكذا ألزمته ذلك ولو لم يزد على هذا لأنه نسب الإقرار للسيد وأنه قد يلزمه بسببها شيء بحال فلا أبطله عنه وألزمه بحال ولو قال لسيد هذه الناقة علي بسبب ما في بطنها كذا لم ألزمه إياه لأنه لا يكون عليه بسبب ما في بطنها شيء أبدا لأنه إن كان حملا فلم يجن عليه جناية لها حكم لأنه لم يسقط فإن لم يكن حمل كان أبعد من أن يلزمه شيء بسبب ما لا يكون بسببه غرم أبدا الإقرار لما في البطن قال الشافعي رحمه الله تعالى وإذا قال الرجل هذا الشيء يصفه في يده عبد أو دار أو عرض من العروض أو ألف درهم أو كذا وكذا مكيالا حنطة لما في بطن هذه المرأة لامرأة حرة أو أم ولد لرجل ولدها حر فأب الحمل أو وليه الخصم في ذلك وإن أقر بذلك لما في بطن أمة لرجل فمالك الجارية الخصم في ذلك فإذا لم يصل المقر إقراره بشيء فإقراره لازم له إن ولدت المرأة ولدا حيا لأقل من ستة أشهر بشيء ما كان فإن ولدت ولدين ذكرا وأنثى أو ذكرين أو أنثيين فما أقر به بينهما نصفين فإن ولدت ولدين حيا وميتا فما أقربه كله للحي منهما فإن ولدت ولدا أو ولدين ميتين سقط الإقرار عنه وهكذا إن ولدت ولدا حيا أو اثنين لكمال ستة أشهر من يوم أقر سقط الإقرار لأنه قد يحدث بعد إقراره فلا يكون أقر بشيء قال الشافعي وإنما أجيز الإقرار إذا علمت أنه وقع لبشر قد خلق وإذا أقر للحمل فولدت التي أقر لحملها ولدين في بطن أحدهما قبل ستة أشهر والآخر بعد ستة أشهر فالإقرار جائز لهما معا لأنهما حمل واحد قد خرج بعضه قبل ستة أشهر وحكم الخارج بعده حكمه فإذا أقر لما في بطن امرأة فضرب رجل بطنها فألقت جنينا ميتا سقط الإقرار وإن ألقته حيا ثم مات فإن كانت ألقته بما يعلم أنه خلق قبل الإقرار ثبت الإقرار وإن أشكل أو كان يمكن أن يخلق بعد أن يكون الإقرار سقط الإقرار قال الشافعي وإنما أجزت الإقرار لما في بطن المرأة لأن ما في بطنها يملك بالوصية فلما كان يملك بحال لم أبطل الإقرار له حتى يضيف الإقرار إلى مالا يجوز أن يملك به ما في بطن المرأة وذلك مثل أن يقول أسلفني ما في بطن هذه المرأة ألف درهم أو حمل عني ما في بطن هذه المرأة بألف درهم فغرمها أو ما في هذا المعنى مما لا يكون لما في بطن المرأة بحال قال ولكنه لو قال لما في بطن هذه المرأة عندي هذا العبد أو ألف درهم غصبته إياها لزمه الإقرار لأنه قد يوصي له بما أقر له به فيغصبه إياه ومثل هذا أن يقول ظلمته إياه ومثله أن يقول استسلفته لأنه قد يوصي إليه لما في بطن المرأة بشيء يستسلفه وهكذا لو قال استهلكته عليه أو أهلكته له وليس هذا كما يقول أسلفنيه ما في بطنها لأن ما في بطنها لا يسلف شيئا ولو قال لما في بطن هذه المرأة عندي ألف أوصي له بها أبي كانت له عنده فإن بطلت وصية الحمل بأن يولد ميتا كانت الألف درهم لورثة أبيه ولو قال أوصى له بها فلان إلي فبطلت وصيته كانت الألف لورثة الذي أقر أنه أوصى بها له ولو قال لما في بطن هذه المرأة عندي ألف درهم أسلفنيها أبوه أو غصبتها اباه كان الإقرار لأبيه فإن كان أبوه ميتا فهي موروثة عنه وإن كان حيا فهي له ولا يلزمه لما في بطن المرأة شيء ولو قال له على ألف درهم غصبتها من ملكه أو كانت في ملكه فألزمته الإقرار فخرج الجنين ميتا فسأل وارثه أخذها سألت المقر فإن جحد أحلفته ولم أجعل عليه شيئا وإن قال أوصي بها فلان له فغصبتها أو أقررت بغصبها كاذبا ردت إلى ورثة فلان فإن قال قد وهبت لهذا الجنين داري أو تصدقت بها عليه أو بعته إياها لم يلزمه من هذا شيء لأن كل هذا لا يجوز لجنين ولا عليه وإذا اقر الرجل بها لما في بطن جارية لرجل فالإقرار باطل الإقرار بغصب شيء في شيء قال الشافعي رحمه الله تعالى وإذا قال الرجل غصبتك كذا في كذا يعتبر قوله في غير المغصوب وذلك مثل أن يقول غصبتك ثوبا أو عبدا أو طعاما في رجب سنة كذا فأخبر بالحين الذي غصبه فيه والجنس الذي أقر أنه غصبه إياه فكذلك إن قال غصبتك حنطة في بلد كذا أو في صحراء أو في أرض فلان أو في أرضك فيعني الذي أصاب الغصب أن الذي فيه غير الذي أقر أنه غصبه إياه إنما جعل الموضع الذي أصاب الغصب فيه دلالة على أنه غصبه فيه كما جعل الشهر دلالة على أنه غصب فيه كقولك غصبتك حنطة في أرض وغصبتك حنطة من أرض وغصبتك زيتا في حب وغصبتك زيتا من حب وغصبتك سفينة في بحر وغصبتك سفينة من بحر وغصبتك بعيرا في مرعى وغصبتك بعيرا من مرعى وبعيرا في بلد كذا ومن بلد كذا وغصبتك كبشا في خيل وكبشا من خيل يعني في جماعة خيل وغصبتك عبدا في إماء وعبدا من إماء يعني أنه كان مع إماء وعبدا في غنم وعبدا في إبل وعبدا من غنم وعبدا من إبل كقوله غصبتك عبدا في سقاء وعبدا في رحى ليس أن السقاء والرحى مما غصب ولكنه وصف أن العبد كان في أحدهما كما وصف أنه كان في إبل أو غنم وهكذا إن قال غصبتك حنطة في سفينة أو في جراب أو في غرارة أو في صاع فهو غاصب للحنطة دون ما وصف أنها كانت فيه وقوله في سفينة وفي جراب كقوله في سفينة وجراب لا يختلفان في هذا المعنى قال وهكذا لو قال غصبتك ثوبا قوهيا في منديل أو ثيابا في جراب أو عشرة أثواب في ثوب أو منديل أو ثوبا في عشرة أثواب أو دنانير في خريطة لا يختلف كل هذا قوله في كذا ومن كذا سواء فلا يضمن إلا ما اقر بغصبه لا ما وصف أن المغصوب كان فيه له قال وهكذا لو قال غصبتك فصا في خاتم أو خاتما في فص أو سيفا في حمالة أو حمالة في سيف لأن كل هذا قد يتميز من صاحبه فينزع الفص من الخاتم والخاتم من الفص ويكون السيف معلقا بالحمالة لا مشدودة إليه ومشدودة إليه فتنزع منه قال وهكذا إن قال غصبتك حلية من سيف أو حلية في سيف لأن كل هذا قد يكون على السيف فينزع قال وهكذا إن قال غصبتك شارب سيف أو نعله فهو غاصب لما وصفت دون السيف ومثله لو قال غصبتك طيرا في قفص أو طيرا في شبكة أو طيرا في شناق كان غاصبا للطير دون القفص والشبكة والشناق ومثله لو قال غصبتك زيتا في جرة أو زيتا في زق أو عسلا في عكة أو شهدا في جونة أو تمرا في قربة أو جلة كان غاصبا للزيت دون الجرة والزق والعسل دون العكة والشهد دون الجونة والتمر دون القربة والجلة وكذلك لو قال غصبتك جرة فيها زيت وقفصا فيه طير وعكة فيها سمن كان غاصبا للجرة دون الزيت والقفص دون الطير والعكة دون السمن ولا يكون غاصبا لهما معا إلا أن يبين يقول غصبتك عكة وسمنا وجرة وزيتا فإذا قال هذا فهو غاصب للشيئين والقول قوله إن قال غصبته سمنا في عكة أو سمنا وعكة لم يكن فيها سمن فالقول قوله في أي سمن أقربه وأي عكة أقر له بها وإذا قال غصبتك عكة وسمنها وجرة وزيتها كان غاصبا للعكة بسمنها والقول في قدر سمنها وفي أي عكة أقر بها قوله وإذا قال غصبتك سرجا على حمار أو حنطة على حمار فهو غاصب للسرج دون الحمار والحنطة دون الحمار وكذلك لو قال غصبتك حمارا عليه سرج أو حمارا مسرجا كان غاصبا للحمار دون السرج وكذلك لو قال غصبتك ثيابا في عيبة كان غاصبا للثياب دون العيبة وهكذا لو قال غصبتك عيبة فيها ثياب كان غاصبا للعيبة دون الثياب الإقرار بغصب شيء بعدد وغير عدد قال الشافعي رحمه الله تعالى وإذا قال الرجل للرجل غصبتك شيئا لم يزد على ذلك فالقول في الشيء قوله فإن أنكر أن يكون غصبه شيئا ألزمه الحاكم أن يقر له بما يقع عليه اسم شيءفإذا امتنع حبسه حتى يقر له بما يقع عليه اسم شيء فإذا فعل فإن صدقه المدعى وإلا أحلفه ما غصبه إلا ما ذكر ثم أبراه من غيره ولو مات قبل يقر بشيء فالقول قول ورثته ويحلفون ما غصبه غيره ويوقف مال الميت عنهم حتى يقروا له بشيء ويحلفون ما علموا غيره وإذا قال غصبتك شيئا ثم أقر بشيء بإلزام الحاكم له أن يقر به أو بغير إلزامه فسواء ولا يلزمه إلا ذلك الشيء فإن كان الذي أقر به مما يحل أن يملك بحال جبر على دفعه إليه فإن فات في يده جبر على أداء قيمته إليه إذا كانت له قيمة والقول في قيمته قوله وإن كان مما لا يحل أن يملك أحلف ما غصبه غيره ولم يجبر على دفعه إليه وذلك مثل أن يقر أنه غصبه عبدا أو أمة أو دابة أو ثوبا أو فلسا أو حمارا فيجبر على دفعه إليه وكذلك لو أقر أنه غصبه كلبا جبرته على دفعه إليه لأنه يحل ملك الكلب فإن مات الكلب في يديه لم أجبره على دفع شيء إليه لأنه لا ثمن له وكذلك إن أقر أنه غصبه جلد ميتة غير مدبوغ جبرته على دفعه إليه فإن فات لم أجبره على دفع قيمته إليه لأنه لا ثمن له ما لم يدبغ فإن كان مدبوغا دفعه إليه أو قيمته إن فات لأن ثمنه يحل إذا دبغ قال الشافعي وإذا أقر أنه غصبه خمرا أو خنزيرا لم أجبره على دفعه إليه وأهرقت عليه الخمر وذبحت الخنزير والغيته إذا كان أحدهما مسلما ولا ثمن لهذين ولا يحل أن يملكا بحال وإذا أقر أنه غصبه حنطة ففاتت رد إليه مثلها فإن لم يكن لها مثل فقيمتها وكذلك كل ماله مثل يرد مثله فإن فات يرد قيمته قال الشافعي وإذا قال الرجل الكثير المال غصبت فلانا لرجل كثير المال شيئا أو شيئا له بال فهو كالفقير يقر للفقير وأي شيء أقر به يقع عليه اسم شيء فلس أو حبة حنطة أو غيره فالقول قوله مع يمينه فإن قال غصبته أشياء قيل أد إليه ثلاثة أشياء لأنها اقل ظاهر الجماع في كلام الناس واي ثلاثة اشياء قال هي هي فهي هي مختلفة فإن قال هي ثلاثة أفلس أو هي فلس ودرهم وتمرة أو هي ثلاث تمرات أو هي ثلاثة دراهم أو ثلاثة أعبد أو عبد وأمة وحمار لأن كل واحد من هذا يقع عليه اسم شيء اختلفت أو اتفقت فسواء ولو قال غصبتك ولم يزد على ذلك أو غصبتك ما تعلم لم ألزمه بهذا شيئا لأنه قد يغصبه نفسه فيدخله المسجد أو البيت لغير مكروه ويغصبه فيمنعه بيته فلا ألزمه حتى يقول غصبتك شيئا ولو قال غصبتك شيئا فقال عنيت نفسك لم أقبل منه لأنه إذا قال غصبتك شيئا فإنما ظاهره غصبت منك شيئا ولو قال غصبتك وغصبتك مرارا كثيرة لم ألزمه شيئا لأنه قد يغصبه نفسه كما وصفت قال ولو سئل فقال لم أغصبه شيئا ولا نفسه لم ألزمه شيئا لأنه لم يقر بأنه غصبه شيئا الإقرار بغصب شيء ثم يدعى الغاصب قال الشافعي رحمه الله تعالى وإذا أقر الرجل أنه غصب الرجل أرضا ذات غراس أو غير ذات غرس أو دار ذات بناء أو غير ذات بناء أو بيتا فكل هذا أرض والأرض لا تحول وإن كان البناء والغراس قد يحول فإن قال المقر بالغصب بعد قطعه الكلام أو معه إنما أقررت بشيء غصبتك ببلد كذا فسواء القول قوله وأي شيء دفعه إليه بذلك البلد مما يقع عليه اسم ما أقر له به فليس له عليه غيره وإذا ادعى المقر له سواه أحلف الغاصب ما غصبه غير هذا والقول قوله فإن مات الغاصب فالقول قول ورثته فإن قالوا لا نعلم شيئا قيل للمغصوب ادع ما شئت من هذه الصفة في هذا البلد فإذا ادعى قيل للورثة احلفوا ما تعلمونه هو فإن حلفوا برئوا وإلا لزمهم أن يعطوه بعض ما يقع عليه اسم ما أقر به الغاصب فإن نكلوا حلف المغصوب واستحق ما ادعى وإن أبى المغصوب أن يحلف ولا الورثة وقف مال الميت حتى يعطيه الورثة أقل ما يقع عليه اسم ما وصفت أنه أقر أنه غصبه ويحلفون ما يعلمونه غصبه غيره ولا يسلم لهم ميراثه إلا بما وصفت ولو كان الغاصب قال غصبته دارا بمكة ثم قال أقررت له بباطل وما أعرف الدار التي غصبته إياها قيل إن أعطيته دارا بمكة ما كانت الدار وحلفت ما غصبته غيرها برئت وإن امتنعت وادعى دارا بعينها قيل احلف ما غصبته إياها فإن حلفت برئت وإن لم تحلف حلف فاستحقها وإذا امتنع وامتنعت من اليمين حبست أبدا حتى تعطيه دارا وتحلف ما غصبته غيرها قال الشافعي وإذا أقر أنه غصبه متاعا يحول مثل عبد أو دابة أو ثوب أو طعام أو ذهب أو فضة فقال غصبتك كذا ببلد كذا بكلام موصول وكذبه المغصوب وقال ما غصبتنيه بهذا البلد فالقول قول الغاصب لأنه لم يقر له بالغصب إلا بالبلد الذي سمى فإن كان الذي أقر أنه غصبه منه دنانير أو دراهم أو ذهبا أو فضة أخذ بأن يدفعها إليه مكانه لأنه لا مؤنة لحمله عليه وكذلك لو أسلفه دنانير أو دراهم أو باعه إياها ببلد أخذ بها حيث طلبه بها قال الشافعي وكذلك فص ياقوت أو زبرجد أو لؤلؤ أقر أنه غصبه إياه ببلد يؤخذ به حيث قام به فإن لم يقدر عليه فقيمته وإن كان الذي أقر أنه غصبه إياه ببلد عبدا أو ثيابا أو متاعا لحمله مؤنة أو حيوانا أو رقيقا أو غيره فلحمل هذا ومشابهه مؤنة جبر المغصوب أن يوكل من يقتضيه بذلك البلد فإن مات قبض قيمته بذلك البلد أو يأخذ منه قيمته بالبلد الذي أقر أنه غصبه إياه بذلك البلد الذي يحاكمه به ولا أكلفه لو كان طعاما أن يعطيه مثله بذلك البلد لتفاوت الطعام إلا أن يتراضيا معا فأجيز بينهما ما تراضيا عليه قال الشافعي ومثل هذا الثياب وغيرها مما لحمله مؤنة قال ومثل هذا العبد يغصبه إياه بالبلد ثم يقول المغتصب قد أبق العبد أو فات يقضي عليه بقيمته ولا يجعل شيء من هذا دينا عليه وإذا قضيت له بقيمة الفائت منه عبدا كان أو طعاما أو غيره لم يحل للغاصب أن يتملك منه شيئا وكان عليه أن يحضره سيده الذي غصبه منه فإذا أحضره سيده الذي غصبه منه جبرت سيده على قبضه منه ورد الثمن عليه فإن لم يكن عند سيده ثمنه قلت له بعه إياه بيعا جديدا بما له عليك إن رضيتما حتى يحل له ملكه فإن لم يفعل بعت العبد على سيده وأعطيت المغتصب مثل ما أخذ منه فإن كان فيه فضل رددت على سيده وإن لم يكن فيه فضل فلا شيء يرد عليه وإن نقص ثمنه عما أعطاه إياه بتغير سوق رددته على سيده بالفضل قال الشافعي وإن كان لسيده غرماء لم أشركهم في ثمن العبد لأنه عبد قد أعطى الغاصب قيمته قال وهكذا أصنع بورثة المغصوب إن مات المغصوب وأحكم للغاصب العبد إلا أني إنما أصنع ذلك بهم في مال الميت لا أموالهم وهكذا الطعام يغصبه فيحضره ويحلف أنه هو والثياب وغيرها كالعبد لا تختلف فإن كان أحضر العبد ميتا فهو كأن لم يحضره ولا أرد الحكم الأول وإن أحضره معيبا أي عيب كان مريضا أو صحيحا دفعته إلى سيده وحسبت على الغاصب خراجه من يوم غصبه وما نقصه العيب في بدنه والزمته ما وصفت قال الشافعي ولو أحضر الطعام متغيرا الزمته الطعام وجعلت على الغاصب ما نقصه العيب ولو أحضره قد رضه حتى صار لا ينتفع به ولا قيمة له ألزمته الغاصب وكان كتلفه وموت العبد وعليه مثل الطعام إن كان له مثل أو قيمته إن لم يكن له مثل ولو قال الحاكم إذا كان المغصوب من عبد وغيره غائبا للغاصب أعطه قيمته ففعل ثم قال للمغصوب حلله من حبسه أو صيره ملكا له بطيبة نفسك وللغاصب إقبل ذلك كان ذلك أحب إلي ولا أجبر واحدا منهما على هذا الإقرار بغصب الدار ثم ببيعها قال الشافعي رحمه الله وإذا قال الرجل غصبته هذه الدار وهذا العبد أو أي شيء كان من هذا كتب إقراره وأشهد عليه وقد باعها قبل ذلك من رجل أو وهبها له أو تصدق بها عليه وقبضها أو وقفها عليه أو على غيره ففيها قولان أحدهما أن يقال لصاحب الدار إن كان لك بينة على ملك هذه الدار أو إقرار الغاصب قبل إخراجها من يده إلى من أخرجها إليه أخذلك بها وإن لم يكن لك بينة لم يجز إقرار الغاصب في ذلك لأنه لا يملكها يوم أفر فيها وقضينا المغضوب بقيمتها لأنه يقر أنه استهلكها وهي ملك له وهكذا لو كان عبدا فأعتقه وهكذا لو ادعى عليه رجلان أنه غصب دارا بعينها فأقر أنه غصبها من أحدهما وهو يملكها ثم أقر للآخر أنه غصبها منه وهو يملكها وأن الأول لم يملكها قط قضى بالدار للأول لأنه قد ملكها بإقراره وقيمتها للآخر بأنه قد أقر أنه قد أتلفها عليه قال وهكذا كل ما أقر أنه غصبه رجلا ثم إقرانه غصبه غيره والقول الثاني أنهما إذا كانا لا يدعيان أنه غصبهما إلا الدار أو الشيء الذي أقر أنه به لهما فهو للأول منهما ولا شيء للمقر له الآخر بحال على الغاصب لأنهما يبرئانه من عين ما يقر به ومن قال هذا قال أرأيت إن أقر أنه باع هذا هذه الدار بألف ثم أقر أنه باعها الآخر بألف والدار تسوى آلافا أتجعلها بيعا للأول وتجعل للآخر عليه قيمتها يحاصه بألف منها لأنه أتلفها أرأيت لو أعتق عبدا ثم أقر أنه باعه من رجل قبل العتق أتجعل للمشتري قيمته وينفذ العتق أورأيت لو باع عبدا ثم أقر أنه كان أعتقه قبل بيعه أينقض البيع أو يتم إنما يكون للعبد عليه أن يقول له قد بعتني حرا فأعطني ثمني أرأيت لو مات فقال ورثته قد بعت أبانا حرا فأعطنا ثمنه أو زيادة ما يلزمك بأنك استهلكته أكان عليه أن يعطيهم شيئا أو يكون إنما اقر بشيء في ملك غيره فلا يجوز إقراره في ملك غيره ولا يضمن بإقراره شيئا الإقرار بغصب الشيء من أحد هذين الرجلين قال الشافعي رحمه الله وإذا أقر الرجل أنه غصب هذا العبد أو هذا الشيء بعينه من أحد هذين وكلاهما يدعيه ويزعم أن صاحبه الذي ينازعه فيه لم يملك منه شيئا قط وسئل يمين المقر بالغصب قيل له إن أقررت لأحدهما وحلفت للآخر فهو للذي أقررت له به ولا تباعه للآخر عليك وإن لم تقر لم تجبر على أكثر من أن تحلف بالله ما تدري من أيهما غصبته ثم يخرج من يديك فيوقف لهما ويجعلان خصما فيه فإن أقاما معا عليه بينة لم يكن لواحد منهما دون الآخر لأن إحدى البينتين تكذب الأخرى وكان بحاله قبل أن تقوم عليه بينة ويحلف كل واحد منهما لصاحبه أن هذا العبد له غصبه إياه فإن حلفا فهو موقوف أبدا حتى يصطلحا فيه فإن حلف أحدهما ونكل الآخر كان للحالف وإن أقام أحدهما عليه بينة دون الآخر جعلته للذي أقام عليه البينة ولا تباعة على الغاصب في شيء مما وصفت ولو قال رجل غصبت هذا الرجل بعينه هذا العبد أو هذه الأمة فادعى الرجل أنه غصبه إياهما معا قيل للمقر أحلف أنك لم تغصبه أيهما شئت وسلم له الآخر فإن قال أحلف ما غصبته واحدا منهما لم يكن ذلك له وقيل أحدهما له بإقرارك فاحلف على أيهما شئت فإن أبى قيل للمدعى احلف على أيهما شئت فإن حلف فهو له وإن قال أحلف عليهما معا قيل للمدعى عليه إن حلفت وإلا أحلفنا المدعى فسلمناهما له معا فإن فاتا في يده أو أحدهما فالحكم كهو لو كانا حيين إلا أنا إذا ألزمناه أحدهما ضمناه قيمته بالفوت فإن أبيا معا يحلفا وسأل المغصوب أن يوقفا له وقفا حتى يقر الغاصب بأحدهما ويحلف قال وإن أقر الغاصب بأحدهما للمغصوب فادعى المغصوب أنه حدث بالعبد عنده عيب فالقول قول الغاصب مع يمينه إن كان ذلك مما يشبه أن يكون عند المغصوب


العارية

أخبرنا الربيع قال أخبرنا الشافعي قال العارية كلها مضمونة الدواب والرقيق والدور والثياب لا فرق بين شيء منها فمن استعار شيئا فتلف في يده بفعله أو بغير فعله فهو ضامن له والأشياء لا تخلو أن تكون مضمونة أو غير مضمونة فما كان منها مضمونا مثل الغصب وما أشبهه فسواء ما ظهر منها هلاكه وما خفي فهو مضمون على الغصب والمستسلف جنيا فيه أو لم يجنيا أو غير مضمونة مثل الوديعة فسواء ما ظهر هلاكه وما خفي فالقول فيها قول المستودع مع يمينه وخالفنا بعض الناس في العارية فقال لا يضمن شيئا إلا ما تعدى فيه فسئل من أين قاله فزعم أن شريحا قاله وقال ما حجتكم في تضمينها قلنا استعار رسول الله من صفوان فقال له النبي عارية مضمونة مؤداة قال أفرأيت إذا قلنا فإن شرط المستعير الضمان ضمن وإن لم يشرطه لم يضمن قلنا فأنت إذا تترك قولك قال وأين قلنا أليس قولك أنها غير مضمونة إلا أن يشترط قال بلى قلنا فما تقول في الوديعة إذا اشترط المستودع أنه ضامن أو المضارب قال لا يكون ضمانا قلنا فما تقول في المستسلف إذا اشترط أنه غير ضامن قال لا شرط له ويكون ضامنا قلنا ويرد الأمانة إلى أصلها والمضمون إلى أصله ويبطل الشرط فيهما جميعا قال نعم قلنا وكذلك ينبغي لك أن تقول في العارية وبذلك شرط النبي أنها مضمونة ولا يشترط أنها مضمونة إلا لما يلزم قال فلم شرط قلنا لجهالة صفوان لأنه كان مشركا لا يعرف الحكم ولو عرفه ما ضر الشرط إذا كان أصل العارية أنها مضمونة بلا شرط كما لا يضر شرط العهدة وخلاص عقدك في البيع ولو لم يشترط كان عليه العهدة والخلاص أو الرد قال فهل قال هذا أحد قلنا في هذا كفاية وقد قال أبو هريرة وابن عباس رضي الله عنهما إن العارية مضمونة وكان قول أبي هريرة في بعير استعير فتلف أنه مضمون ولو اختلف رجلان في دابة فقال رب الدابة أكريتها إلي موضع كذا وكذا فركبتها بكذا وقال الراكب ركبتها عارية منك كان القول قول الراكب مع يمينه ولا كراء عليه قال الشافعي بعد القول قول رب الدابة وله كراء المثل ولو قال أعرتنيها وقال رب الدابة غصبتنيها كان القول قول المستعير قال الشافعي ولا يضمن المستودع إلا أن يخالف فإن خالف فلا يخرج من الضان أبدا إلا بدفع الوديعة إلى ربها ولو ردها إلى المكان الذي كانت فيه لأن ابتداءه لها كان أمينا فخرج من حد الأمانة فلم يجدد له رب المال استئمانا لا يبرأ حتى يدفعها إليه


الغصب

أخبرنا الربيع بن سليمان قال قال الشافعي إذا شق الرجل لرجل ثوبا شقا صغيرا أو كبيرا يأخذ ما بين طرفيه طولا وعرضا أو كسر له متاعا فرضه أو كسره كسرا صغيرا أو جنى له على مملوك فأعماه أو قطع يده أو شجه موضحة فذلك كله سواء ويقوم المتاع كله والحيوان كله غير الرقيق صحيحا ومكسورا وصحيحا ومجروحا قد برأ من جرحه ثم يعطي مالك المتاع والحيوان فضل ما بين قيمته صحيحا ومكسورا ومجروحا فيكون ما جرى عليه من ذلك ملكا له نفعه أو لم ينفعه ولا يملك أحد بالجناية شيئا جنى عليه ولا يزول ملك المالك إلا أن يشاء ولا يملك رجل شيئا إلا أن يشاء إلا في الميراث فأما من جنى عليه من العبيد فيقومون صحاحا قبل الجناية ثم ينظر إلى الجناية فيعطون أرشها من قيمة العبد صحيحا كما يعطى الحر أرش الجناية عليه من ديته بالغا من ذلك ما بلغ وإن كانت قيما كما يأخذ الحر ديات وهو حي قال الله عز وجل لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم وقال ذلك بأنهم قالوا إنما البيع مثل الربا وأحل الله البيع وحرم الربا فلم أعلم أحدا من المسلمين خالف في أنه لا يكون على أحد أن يملك شيئا إلا أن يشاء أن يملكه إلا الميراث فإن الله عز وجل نقل ملك الأحياء إذا ماتوا إلى من ورثهم إياه شاءوا أو أبوا ألا ترى أن الرجل لو أوصى له أو وهب له أو تصدق عليه أو ملك شيئا لم يكن عليه أن يملكه إلا أن يشاء ولم أعلم أحدا من المسلمين اختلفوا في أن لا يخرج ملك المالك المسلم من يديه إلا بإخراجه إياه هو نفسه ببيع أو هبة أو غير ذلك أو عتق أو دين لزمه فيباع في ماله وكل هذا فعله لا فعل غيره قال فإذا كان الله عز وجل حرم أن تكون أموال الناس مملوكة إلا ببيع عن تراض وكان المسلمون يقولون فيما وصفت ما وصفت فمن أين غلط أحد في أن يجني على مملوكي فيملكه بالجناية وآخذ أنا قيمته وهو قبل الجناية لو أعطاني فيه أضعاف ثمنه لم يكن له أن يملكه إلا أن أشاء ولو وهبته له لم يكن عليه أن يملكه إلا أن يشاء فإذا لم يملكه بالذي يجوز ويحل من الهبة إلا بمشيئته ولم يملك على بالذي يحل من البيع إلا أن أشاء فكيف ملكه حين عصى الله عز وجل فيه فأخرج من يدي ملكي بمعصية غيري لله والزم غيري ما لا يرضى ملكه إن كان أصابه خطأ وكيف إن كانت الجناية توجب لي شيئا واخترت حبس عبدي سقط الواجب لي وكيف إن كانت الجناية تخالف حكم ما سوى ما وجب لي ولى حبس عبدي وأخذ أرشه ومتاعي وأخذ ما نقصه إذا كان ذلك غير مفسد له فإن جنى عليه ما يكون مفسدا له فزاد الجاني معصية لله وزيد على في مالي ما يكون مفسدا له سقط حقي حين عظم وثبت حين صغر وملك حين عصى وكبرت معصيته ولا يملك حين عصى فصغرت معصيته ما ينبغي أن يستدل أحد على خلاف هذا القول لأصل حكم الله وما لا يختلف المسلمون فيه من أن المالكين على أصل ملكهم ما كانوا أحياء حتى يخرجوا هم الملك من أنفسهم بقول أو فعل بأكثر من أن يحكي فيعلم أنه خلاف ما وصفنا من حكم الله عز وجل وإجماع المسلمين والقياس والمعقول ثم شدة تناقضه هو في نفسه قال وإذا غصب الرجل جارية تسوى مائة فزادت في يديه بتعليم منه وسن واغتذاء من ماله حتى صارت تساوي ألفا ثم نقصت حتى صارت تساوي مائة ثم أدركها المغصوب في يده أخذها وتسعمائة معها كما يكون لو غصبه إياها وهي تساوي ألفا فأدركها وهي تساوي مائة أخذها وما نقصها وهي تسعمائة قال وكذلك إن باعها الغاصب أو وهبها أو قتلها أو استهلكها فلم تدرك بعينها كانت على الغاصب قيمتها في أكثر ما كانت قيمة منذ غصبت إلى أن هلكت وكذلك ذلك في البيع إلا أن رب الجارية يخير في البيع فإن أحب أخذ الثمن الذي باع به الغاصب كان أكثر من قيمتها أو أقل لأنه ثمن سلعته أو قيمتها في أكثر ما كانت قيمة قط قال الشافعي بعد ليس له إلا جاريته والبيع مردود لأنه باع ما ليس له وبيع الغاصب مردود فإن قال قائل وكيف غصبها بثمن مائة وكان لها ضامنا وهي تساوي مائة ثم زادت حتى صارت تساوي ألفا وهي في ضمان الغاصب ثم ماتت أو نقصت فضمنته قيمتها في حال زيادتها قيل له إن شاء الله تعالى لأنه لم يكن غاصبا ولا ضامنا ولا عاصيا في حال دون حال لم يزل غاصبا ضامنا عاصيا من يوم غصب إلى أن فاتت أو ردها ناقصة فلم يكن الحكم عليه في الحال الأولى بأوجب منه في الحال الثانية ولا في الحال الثانية بأوجب منه في الحال الآخرة لأن عليه في كلها أن يكون رادا لها وهو في كلها ضامن عاص فلما كان للمغصوب أن يغصبها قيمة مائة فيدركها قيمة ألف فيأخذها ويدركها ولها عشرون ولدا فيأخذها وأولادها كان الحكم في زيادتها في بدنها وولدها كالحكم في بدنها حين غصبها يملك منها زائدة بنفسها وولدها ما ملك منها ناقصة حين غصبها ولا فرق بين أن يقتلها ولدها أو تموت هي وولدها في يديه من قبل أنه إذا كان كما وصفت يملك ولدها كما يملكها لا يختلف أحد علمته في أنه لو غصب رجل جارية فماتت في يديه موتا أو قتلها قتلا ضمنها في الحالين جميعا كذلك قال وإذا غصب الرجل الرجل جارية فباعها فماتت في يد المشتري فالمغصوب بالخيار في أن يضمن الغاصب قيمة جاريته في أكثر ما كانت قيمة من يوم غصبها إلى أن ماتت فإن ضمنه فلا شيء للمغصوب على المشتري ولا شيء للغاصب على المشتري إلا قيمتها إلا الثمن الذي باعها به أو يضمن المغصوب المشتري فإن ضمنه فهو ضامن لقيمة جارية المغصوب لأكثر ما كانت قيمة من يوم قبضها إلى أن ماتت في يده ويرجع المشتري على الغاصب بفضل ما ضمنه المغصوب من قيمة الجارية على قيمتها يوم قبضها المشتري وبفضل ثمن إن كان قبضه منه على قيمتها حتى لا يلزمه في حال إلا قيمتها قال وإن أراد المغصوب إجازة البيع لم يجز لأنها ملكت ملكا فاسدا ولا يجوز الملك الفاسد إلا بتجديد بيع وكذلك لو ماتت في يدي المشتري فأراد المغصوب أن يجيز البيع لم يجز وكان للمغصوب قيمتها ولو ولدت في يدي المشتري أولادا فمات بعضهم وعاش بعضهم خير المغصوب في أن يضمن الغاصب أو المشتري فإن ضمن الغاصب لم يكن له سبيل على المشتري وإن ضمن المشتري وقد ماتت الجارية رجع عليه بقيمة الجارية ومهرها وقيمة أولادها يوم سقطوا أحياء ولا يرجع عليه بقيمة من سقط منهم ميتا ورجع المشتري على البائع بجميع ما ضمنه المغصوب لا قيمة الجارية ومهرها فقط ولو وجدت الجارية حية أخذها المغصوب رقيقا له وصداقها ولا يأخذ ولدها قال فإن كان الغاصب هو أصابها فولدت منه أولادا فعاش بعضهم ومات بعض أخذ المغصوب الجارية وقيمة من مات من أولادها في أكثر ما كانوا قيمة والأحياء فاسترقهم وليس الغاصب في هذا كالمشتري المشتري مغرور والغاصب لم يغره إلا نفسه وكان على الغاصب إن لم يدع الشبهة الحد ولا مهر عليه قال الربيع فإن كانت الجارية أطاعت الغاصب وهي تعلم أنها حرام عليه وأنه زان بها فلا مهر لأن هذا مهر بغي وقد نهى رسول الله عن مهر البغي وإن كانت تظن هي أن الوطء حلال فعليه مهر مثلها وإن كانت مغصوبة على نفسها فلصاحبها المهر وهو زان وولده رقيق فإن قال قائل أرأيت المغصوب إذا اختار إجازة البيع لم لم يجز البيع قيل له إن شاء الله تعالى البيع إنما يلزم برضا المالك والمشتري ألا ترى أن المشتري وإن كان رضي بالبيع فللمغصوب جاريته كما كانت لو لم يكن فيها بيع وأنه لا حكم للبيع في هذا الموضع إلا حكم الشبهة وأن الشهبة لم تغير ملك المغصوب فإذا كان للمغصوب أخذ الجارية ولم ينفع البيع المشتري فهي على الملك الأول للمغصوب وإذا كان المشتري لا يكون له حبسها ولو علم أنه باعها غاصب غير موكل استرق ولده فلا ينبغي أن يذهب على أحد أنه لا يجوز على المشتري إجازة البيع إلا بأن يحدث المشتري رضا بالبيع فيكون بيعا مستأنفا فإن شبه على أحد بأن يقول إن رب الجارية لو كان أذن ببيها لزم البيع فإذا أذن بعد البيع فلم لا يلزم قيل له إن شاء الله تعالى إذنه قبل البيع إذا بيعت يقطع خياره ولا يكون له رد الجارية وتكون الجارية لمن اشتراها ولو أولدها لم يكن له قيمة ولدها لأنها جارية للمشتري وحلال للمشتري الإصابة والبيع والهبة والعتق فإذا بيعت بغير أمره فله رد البيع ولا يكون له رد البيع إلا والسلعة لم تملك وحرام على البائع البيع وحرام على المشتري الإصابة لو علم ويسترق ولده فإذا باعها أو أعتقها لم يجز بيعه ولا عتقه فالحكم في الإذن قبل البيع أن المأذون له في البيع كالبائع المالك وأن الإذن بعد البيع إنما هو تجديد بيع ولا يلزم البيع المجدد إلا برضا البائع والمشتري وهكذا كل من باع بغير وكالة أو زوج بغير وكالة لم يجز أبدا إلا بتجديد بيع أو نكاح فإن قال قائل لم ألزمت المشتري المهر ووطؤه في الظاهر كان عنده حلالا وكيف رددته بالمهر وهو الواطئ قيل له إن شاء الله تعالى أما إلزامنا إياه المهر فلما كان من حق الجماع إذا كان بشبهة يدرأ فيه الحد في الأمة والحرة أن يكون فيه مهر كان هذا جماعا يدرأ به الحد ويلحق به الولد للشبهة فإن قال فإنما جامع ما يملك عند نفسه قلنا فتلك الشبهة التي درأنا بها الحد ولم نحكم له فيها بالملك لأنا نردها رقيقا ونجعل عليه قيمة الولد والولد إذا كانوا بالجماع الذي أراه له مباحا فألزمناه قيمتهم كان الجماع بمنزلة الولد أو أكثر لأن الجماع لازم وإن لم يكن ولد فإذا ضمناه الولد لأنهم بسبب الجماع كان الجماع أولى أن نضمنه إياه وتضمين الجماع هو تضمين الصداق فإن قال قائل وكيف ألزمته قيمة الأولاد الذين لم يدركهم السيد إلا موتى قيل له لما كان السيد يملك الجارية وكان ما ولدت مملوكا بملكها إذا وطئت بغير شبهة فكان على الغاصب ردهم حين ولدوا فلم يردهم حتى ماتوا ضمن قيمتهم كما يضمن قيمة أمهم لو ماتت ولما كان المشتري وطئها بشبهة كان سلطان المغصوب عليهم فيما يقوم مقامهم حين ولدوا فقد ثبتت له قيمتهم فسواء ماتوا أو عاشوا لأنهم لو عاشوا لم يسترقوا قال وإذا اغتصب الرجل الجارية ثم وطئها بعد الغصب وهو من غير أهل الجهالة أخذت منه الجارية والعقر وأقيم عليه حد الزنا فإن كان من أهل الجهالة وقال كنت أراني لها ضامنا وأرى هذا محل عزر ولم يحد وأخذت منه الجارية والعقر قال وإذا غصب الرجل الجارية فباعها فسواء باعها في الموسم أو على منبر أو تحت سرداب حق المغصوب فيها في هذه الحالات سواء فإن جنى عليها أجنبي في يدي المشتري أو الغاصب جناية تأتي على نفسها أو بعضها فأخذ الذي هي في يديه أرش الجناية ثم استحقها المغصوب فهو بالخيار في أخذ أرش الجناية من يدي من أخذها إذا كانت نفسا أو تضمينه قيمتها على ما وصفنا وإن كانت جرحا فهو بالخيار في أخذ أرش الجرح من الجاني والجارية من الذي هي في يديه أو تضمين الذي هي في يديه ما نقصها الجرح بالغا ما بلغ وكذلك إن كان المشتري قتلها أو جرحها هي في يديه أو تضمين الذي هي في يديه ما نقصها الجرح بالغا ما بلغ وكذلك إن كان المشتري قتلها أو جرحها فإن كان الغاصب قتلها فلمالكها عليه الأكثر من قيمتها يوم قتلها أو قيمتها في أكثر ما كانت قيمة لأنه لم يزل لها ضامنا قال وإن كان المغصوب ثوبا فباعه الغاصب من رجل فلبسه ثم استحقه المغصوب أخذه وكان له ما بين قيمته يوم اغتصبه وبين قيمته التي نقصه إياها اللبس كان قيمته يوم غصبه عشرة فنقصه اللبس خمسة فيأخذ ثوبه وخمسة وهو بالخيار في تضمين اللابس المشترى أو الغاصب فإن ضمن الغاصب فلا سبيل له على اللابس وهكذا إن غصب دابة فركبت حتى أنضيت كانت له دابته وما نقصت عن حالها حين غصبها ولست أنظر في القيمة إلى تغير الأسواق إنما أنظر إلى تغير بدن المغصوب فلو أن رجلا غصب رجلا عبدا صحيحا قيمته مائة دينار فمرض فاستحقه وقيمته مريضا خمسون أخذ عبده وخمسين ولو كان الرقيق يوم أخذه أغلى منهم يوم غصبه وكذلك لو غصبه صبيا مولودا قيمته دينار يوم غصبه فشب في يد الغاصب وشل أو أعور وغلا الرقيق أو لم يغل فكانت قيمته يوم استحقه عشرين دينارا أخذه وقومناه صحيحا وأشل أو أعور ثم رددناه على الغاصب بفضل ما بين قيمته صحيحا وأشل أو أعور لأنه كان عليه أن يدفعه إليه صحيحا فما حدث به من عيب ينقصه في بدنه كان عليه أن يدفعه إليه صحيحا فما حدث به من عيب ينقصه في بدنه كان ضامنا له وهكذا لو غصبه ثوبا جديدا قيمته يوم غصبه عشرة فلبسه حتى أخلق وغلت الثياب فصار يساوي عشرين أخذ الثوب ويقوم الثوب جديدا وخلقا ثم أعطى فضل ما بين القيمتين قال ولو غصبه جديدا قيمته عشرة ثم رده جديدا قيمته خمسة لرخص الثياب لم يضمن شيئا من قبل أنه رده كما أخذه فإن شبه على أحد بأن يقول قد ضمن قيمته يوم اغتصبه فالقيمة لا تكون مضمونة أبدا إلا لفائت والثوب إذا كان موجودا بحاله غير فائت وإنما تصير عليه القيمة بالفوت ولو كان حين غصب كان ضامنا لقيمته لم يكن للمغصوب أخذ ثوبه وإن زادت قيمته ولا عليه أخذ ثوبه إن كانت قيمته سواء أو كان أقل قيمة قال وإذا غصب الجارية فأصابها عيب من السماء أو بجناية أحد فسواء وسواء أصابها ذلك عند الغاصب أو المشتري يسلك بما أصابها من العيوب التي من السماء ما سلك بها في العيوب التي يجني عليها الآدميون قال وإذا غصب الرجل جارية فباعها من آخر فحدث بها عند المشتري عيب ثم جاء المغصوب فاستحقها أخذها وكان بالخيار في أخذ ما نقصها العيب من الغاصب فإن أخذه منه لم يرجع على المشتري بشيء ولرب الجارية أن يأخذ ما نقصه العيب الحادث في يد المشتري من المشتري فإن أخذه من المشتري رجع به المشتري على الغاصب وبثمنها الذي أخذ منه لأنه لم يسلم إليه ما اشترى وسواء كان العيب من السماء أو بجناية آدمي قال وإذا غصب الرجل من الرجل دابة فاستغلها أو لم يستغلها ولمثلها غلة أو دارا فسكنها أو أكراها أو لم يسكنها ولم يكرها ولمثلها كراء أو شيئا ما كان مما له غلة استغله أو لم يستغله انتفع به أو لم ينتفع به فعليه كراء مثله من حين أخذه حتى يرده إلا أنه إن كان إكراه بأكثر من كراء مثله فالمغصوب بالخيار في أن يأخذ ذلك الكراء لأنه كراء ماله أو يأخذ كراء مثله ولا يكون لأحد غلة بضمان إلا للمالك لأن رسول الله إنما قضى بها للمالك الذي كان أخذ ما أحل الله له والذي كان إن مات المغل مات من ماله وإن شاء أن يحبس المغل حبسه إلا أنه جعل له الخيار إن شاء أن يرده بالعيب رده فأما الغاصب فهو ضد المشتري الغاصب أخذ ما حرم الله تعالى عليه ولم يكن للغاصب حبس ما في يديه ولو تلف المغل كان الغاصب له ضامنا حتى يؤدي قيمته إلى الذي غصبه إياه ولا يطرح الضمان له لو تلف قيمة الغلة التي كانت قبل أن يتلف ولا يجوز إلا هذا القول أو قول آخر وهو خطأ عندنا والله تعالى أعلم وهو أن بعض الناس زعم أنه إذا سكن أو اشتغل أو حبس فالغلة والسكن له بالضمان ولا شيء عليه وإنما ذهب إلى القياس على الحديث الذي ذكرت فأما أن يزعم زاعم أنه إن أخذ غلة أو سكن رد الغلة وقيمة السكنى وإن لم يأخذها فلا شيء عليه فهذا خارج من كل قول لا هو جعل ذلك له بالضمان ولا هو جعل ذلك للمالك إذا كان المالك مغصوبا قال الربيع معنى قول الشافعي ليس للمغصوب أن يأخذ إلا كراء مثله لأن كراءه باطل وإنما على الذي سكن إذا استحق الدار ربها كراء مثلها وليس له خيار في أن يأخذ الكراء الذي أكراها به الغاصب لأن الكراء مفسوخ قال الشافعي ولو اغتصبه أرضا فغرسها نخلا أو أصولا أو بنى فيها بناء أو شق فيها انهارا كان عليه كراء مثل الأرض بالحال الذي اغتصبه إياها وكان على الباني والغارس أن يقلع بناءه وغرسه فإذا قلعه ضمن ما نقص المقلع الأرض حتى يرد إليه الأرض بحالها حين أخذها ويضمن القيمة بما نقصها قال وكذلك ذلك في النهر وفي كل شيء أحدثه فيها لا يكون له أن يثبت فيها عرقا ظالما وقد قال النبي ليس لعرق ظالم حق ولا يكون لرب الأرض أن يملك مال الغاصب ولم يملكه إياه كان ما يقلع الغاصب منه ينفعه أو لا ينفعه لأن له منع قليل ماله كما له منع كثيره وكذلك لو كان حفر فيها بئرا كان له دفنها وإن لم ينفعه الدفن وكذلك لو غصبه دارا فزوقها كان له قلع التزويق وإن لم يكن ينفعه قلعه وكذلك لو كان نقل عنها ترابا كان له أن يرد ما نقل عنها حتى يوفيه إياها بالحال التي غصبه إياها عليها لا يكون عليه أن يترك من ماله شيئا ينتفع به المغصوب كما لم يكن على المغصوب أن يبطل من ماله شيئا في يد الغاصب فإن تأول رجل قول النبي لا ضرر ولا ضرار فهذا كلام مجمل لا يحتمل لرجل شيئا إلا احتمل عليه خلافه ووجهه الذي يصح به أن لا ضرر في أن لا يحمل على رجل في ماله ما ليس بواجب عليه ولا ضرار في أن يمنع رجل من ماله ضررا ولكل ماله وعليه فإن قال قائل بل أحدث للناس في أموالهم حكما على النظر لهم وأمنعهم في أموالهم على النظر لهم قيل له إن شاء الله تعالى أرأيت رجلا له بيت يكون ثلاث أذرع في ثلاثة أذرع في دار رجل له مقدرة أعطاه به ما شاء مائة ألف دينار أو أكثر وقيمة البيت درهم أو درهمان وأعطاه مكانه دارا مع المال أو رقيقا هل يجبر على النظر له أن يأخذ هذا الكثير بهذا القليل أورأيت رجلا له قطعة أرض بين أراضي رجل لا تساوي القطعة درهما فسأله الرجل أن يبيعه منها ممرا بما شاء من الدنيا هل يجبر على أن يبيع مالا ينفعه بما فيه غناه أورأيت رجلا صناعته الخياطة فحلف رجل أن لا يستخيط غيره ومنعه هو أن يخيط له فأعطاه على ما الإجارة فيه درهم مائة دينار أو أكثر أيجبر على أن يخيط له أورأيت رجلا عنده أمة عمياء لا تنفعه أعطاه بها ابن لها بيت مال هل يجبر على أن يبيعها فإن قال لا يجبر واحد من هؤلاء على النظر له قلنا وكل هؤلاء يقول إنما فعلت هذا إضرار بنفسي وإضرارا للطالب إلى حتى أكون جمعت الأمرين فإن قال وإن أضر بنفسه وضار غيره فإنما فعل في ماله ماله أن يفعل قيل وكذلك حافر البئر في أرض الرجل والمزوق جدار الرجل وناقل التراب إلى أرض الرجل إنما فعل ماله أن يفعل ومنع ماله أن يمنع من ماله فإن كان في رد التراب ودفن البئر ما يشغل الأرض عن ربها حتى يمنعه منفعة في ذلك الوقت قيل للذي يريد رد التراب أنت بالخيار في أن ترده ويكون عليك كراء الأرض بقدر المدة التي حبستها عن المنفعة أو تدعه وقيل لرب الأرض في البئر لك الخيار في أن تأخذ حافر البئر بدفنها على كل حال ولا شيء لك عليه لأنه ليس في موضعها منفعة حتى تكون مدفونة إلا أن يكون لموضعها لو كانت مستوية منفعة فيما بين أن حكمنا لك بها إلى أن يدفنها فيكون لك أجر تلك المنفعة لأنه شغل عنك شيئا من أرضك قال الشافعي وإن كان الغاصب نقل من أرض المغصوب ترابا كان منفعة للأرض لا ضرر عليها أخذ برده فإن كان لا يقدر على رد مثله بحال أبدا قومت الأرض وعليها ذلك التراب وقومت بحالها حين أخذها ثم ضمن الغاصب ما بين القيمتين وإن كان يقدر لى رده بحال وإن عظمت فيه المؤنة كلفه قال وإذا قطع الرجل يد دابة رجل أو رجلها أو جرحها جرحا ما كان صغيرا أو كبيرا قومت الدابة مجروحة أو مقطوعة ثم ضمن ما بين القيمتين ولا يملك أحد مال أحد بجناية أبدا قال وإذا أقام شاهدا أن رجلا غصبه هذه الجارية يوم الخميس وشاهدا أنه غصبه إياها يوم الجمعة أو شاهدا أنه غصبه إياها وشاهدا أنه أقر له بغصبه إياها أو شاهدا أنه أقر له يوم الخميس بغصبها وآخر أنه أفر له يوم الجمعة بغصبها فكل هذا مختلف لأن غصب يوم الخميس غير غصب يوم الجمعة وفعل الغصب غير الإقرار بالغصب والإقرار يوم الخميس غير الإقرار يوم الجمعة فيقال له في هذا كله احلف مع أي شاهديك شئت واستحق الجارية فإن حلف استحقها قال ولو أن أرضا كانت بيد رجل فادعى آخر أنها أرضه فأقام شاهدا فشهد له أنها أرضه اشتراها من مالك أو ورثها من مالك أو تصدق بها عليه مالك أو كانت مواتا فأحياها فوصف ذلك بوجه من وجوه الملك الذي يصح وأقام شاهدا غيره أنها حيزه لم تكن الشهادة بأنها حيزة شهادة ولو شهد عليها عدد عدول إذا لم يزيدوا على هذا شيئا لأن حيزه يحتمل ما يحوز بالملك وما يحوز بالعارية والكراء ويحتمل ما يلي أرضه وما يلي مسكنه ويحتمل بعطية أهلها فلما لم يكن واحد من هذه المعاني أولى بالظاهر من الآخر لم تكن هذه شهادة أبدا حتى يزيدوا فيها ما يبين أنها ملك له وله أن يحلف مع الشاهد الذي شهد له بالملك ويستحق قال ولو شهد له الشاهد الأول بما وصفنا من الملك وشهد له الشاهد الثاني بأنه كان يحوزها وقف فإن قال يحوزها بملك فقد اجتمعا على الشهادة وإن قال يحوزها ولم يزد على ذلك لم يجتمعا على الشهادة ويحلف مع شاهد الملك ويستحق قال وإذا غصب الرجل من الرجل الجارية فباعها من آخر وقبض الثمن فهلك في يديه ثم جاء رب الجارية والجارية قائمة أخذ الجارية وشيئا إن كان نقصها ورجع المشتري على البائع بالثمن الذي قبض منه موسرا كان أو معسرا قال وإذا غصب الرجل الرجل دابة أو أكراه إياها فتعدى فضاعت في تعديه فضمنه رب الدابة المغصوب أو المكري قيمة دابته ثم ظفر بالدابة بعد فإن بعض الناس وهو أبو حنيفة قال لا سبيل له على الدابة ولو كانت جارية لم يكن له عليها سبيل من قبل أنه أخذ البدل منها والبدل يقوم مقام البيع قال الشافعي وإذا ظهر على الدابة رددت عليه الدابة ورد ما قبض من ثمنها إن كانت دابته بحالها يوم غصبها أو تعدى بها أو خيرها حالا فإن كانت ناقصة قبضها وما نقصت ورد الفضل عن نقصانها من الثمن ولا يشبه هذا البيوع إنما البيوع بما تراضيا عليه فسلم له رب السلعة سلعته وأخرجها من يديه إليها راضيا بإخراجها والمشتري غير عاص في أخذها والمتعدي عاص في التعدي والغصب ورب الدابة غير بائع له دابته ألا ترى أن الدابة لو كانت قائمة بعينها لم يكن له أخذ قيمتها فلما كان إنما أخذ القيمة على أن دابته فائتة ثم وجد الدابة كان الفوت قد بطل وكانت الدابة موجودة ولو كان هذا بيعا ما جاز أن تباع دابته غائبة ولو جاز فهلكت الدابة كان للغاصب والمتعدي أن يرجع بالثمن ولو وجدت معيبة كان له أن يردها بالعيب فإن قال رجل فهي لا تشبه البيوع ولكنها تشبه الجنايات قيل له أفرأيت لو أن رجلا جنى على عين رجل فابيضت فحكم له بأرشها ثم ذهب البياض فقائل هذا يزعم أنه يرده بالأرش ويرده ولو حكم له في سن قلعت من صبي بخمس من الإبل ثم نبتت رجع بالأرش الذي حكم به عليه فإن شبهها بالجنايات فهذا يلزمه فيه اختلاف القول وإن زعم أنها لا تشبه الجنايات لأن الجنايات ما فات فلم يعد فهذه قد عادت فصارت غير فائتة ولو كان هذا بغير قضاء قاض فاغتصب رجل لرجل دابة أو أكراه إياها فتعدى عليها فضاعت ثم اصطلحا من ثمنها على شيء يكون أكثر من قيمة الدابة أو مثله أو أقل فالقول فيه كالقول في حكم القاضي لأنه إنما صالحه على ما لزم الغاصب مما استهلك فلما كان ماله غير مستهلك كان الصلح وقع على غير ما علما أو علم رب الدابة ولو كان الغاصب قال له أنا أشتريها منك وهي في يدي قد عرفتها فباعه إياها بشيء قد عرفه قل أو كثر فالبيع جائز فإن جاء الغاصب بالدابة معيبة عيبا يحدث مثله فزعم أنه لم يكن رآه وأن البائع دلس له به كان القول قول البائع مع يمينه إلا أن يقيم الغاصب البينة على أنه كان في يد المغصوب البائع أو يكون العيب مما لا يحدث مثله فيكون له رد الدابة ويكون للمغصوب ما نقصها على الغاصب فإن قال المتعدى بالغصب أو في الكراء إن الدابة ضاعت فأنا أدفع إليك قيمتها فقبل ذلك منه بغير قضاء قاض فلا يجوز في هذا والله أعلم إلا واحد من قولين أحدهما أن يقال هذا بيع مستانف فلا نجيزه من قبل أنه لا يجوز بيع الموتى أو يقال هذا بدل إن كانت ضاعت أو تلفت فيجوز لأن ذلك يلزمه في أصل الحكم فمن ذهب هذا المذهب لزمه إذا علم بأن الدابة لم تضع أن يكون لرب الدابة أخذها وعليه رد ما أخذ من قبل أنه إنما أخذ ما كان يلزم له لو كانت ضائعة فلما لم تكن ضائعة كان على أصل ملكه أو يقول قائل قولا ثالثا فيقول لما رضي بقوله وترك استحلافه كما كان الحاكم مستحلفه لو ضاعت فلا يكون له الرجوع على حال فأما أن يقول قائل إن كانت عند الغاصب وإنما كذب ليأخذها فللمشتري أخذها وإن لم تكن عند الغاصب ثم وجدها فليس للمشتري أخذها فهذا لا يجوز في وجه من الوجوه لأن الذي انعقد إن كان جائزا بكل حال جاز ولم ينتقض وإن كان جائزا ما لم تكن موجودة منتقضا إذا كانت موجودة فهي موجودة في الحالين فما بالها ترد في إحداهما ولا ترد في الأخرى وإن كان فاسدا فهو مردود بكل حال وهذا القول لا جائز ولا فاسد ولا جائز على معنى فاسد في آخر قال الشافعي وإذا باع الرجل من الرجل الجارية أو العبد وقبضه منه ثم أقر البائع لرجل آخر أنه عبده غصبه منه أو أمته غصبها منه قلنا للمقر له بالغصب إن أقمت بينة على الغصب دفعنا إليك أيهما أقمت عليه البينة ونقضنا البيع وإن لم تقم بينة فإقرار البائع لك إثبات حق لك على نفسه وإبطال حق لغيرك قد ثبت عليه قبل إقراره لك ولا يصدق في إبطال حق غيره ويصدق على نفسه فيضمن لك قيمة ايهما أقر بأنه غصبكه إلا أن يجد المشتري العيب أو يكون له الخيار فيرده بخياره في العيب وخياره في الشرط فإذا رده كان على المقر أن يسلمه إليك وإن صدقه المشتري أنه غاصب رده ورجع عليه بالثمن الذي أخذه منه إن شاء قال الشافعي وإذا اغتصب الرجل من الرجل عبدا فباعه من رجل ثم ملك المغتصب البائع ذلك العبد بميراث أو هبة أو بشراء صحيح أو وجه ملك ما كان ثم أراد نقض البيع الأول لأنه باع مالا يملك فإن صدقه المشتري أو قامت بينة فالبيع منتقض أراده أو لم يرده لأنه باع ما لا يجوز له بيعه وإن لم تقم بينة وقال المشتري إنما ادعيت ما يفسد البيع فالقول قول المشتري مع يمينه فإن قال البائع بعتك ما أملك ثم قامت بينة أنه اغتصبه ثم ملكه ولم يصدقه المشتري ثبت البيع من قبل أن البينة إنما تشهد في هذا الوقت للبائع لا عليه فتشهد له بما يرجع به العبد إلى ملكه فيكون مشهودا له لا عليه وقد أكذبهم فلا ينتقض البيع في الحكم لإكذابه بينته وينبغي في الورع أن يجددا بيعا أو يرده المشتري قال وإن كانت البينة شهدت فكان ذلك يخرجه من أيديهما جميعا قبلت البينة لأنها عليه قال وإن باعه وقبضه المشتري ثم أعتقه فقامت بينة بغصب وكان المغصوب أو ورثته قياما رد العتق لأن البيع كان فاسدا ويرد إلى المغصوب ولو لم تكن بينة وصدق الغاصب والمشتري المدعى أنه غصبه لم يقبل قول واحد منهما في العتق ومضى العتق ورددنا المغصوب على الغاصب بقيمة العبد في أكثر ما كان قيمة وإن أحب رددناه على المشتري المعتق فإن رددناه على المشتري المعتق رجع على الغاصب البائع بما أخذ منه لأنه قد أقر أنه باع مالا يملك والولاء موقوف من قبل أن المعتق يقر أنه أعتق مالا يملك قال وإذا غصب الرجل من الرجل الجارية فباعها من رجل والمشتري يعلم أنها مغصوبة ثم جاء المغصوب فأراد إجازة البيع لم يكن البيع جائزا من قبل أن أصل البيع كان محرما فلا يكون لأحد إجازة المحرم ويكون له تجديد بيع حلال هو غير الحرام فإن قال قائل أرأيت لو أن أمرا باع جارية له وشرط لنفسه فيها الخيار أما كان يجوز البيع ويكون له أن يختار إمضاءه فيلزم المشتري بأن له الخيار دون البائع قيل بلى فإن قال فما فرق بينهما قيل هذه باعها مالكها بيعا حلالا وكان له الخيار على شرطه وكان المشتري غير عاص لله ولا البائع والغاصب والمشتري وهو يعلم أنها مغصوبة عاصيان لله وهذا بائع ما ليس له وهذا مشتر مالا يحل له فلا يقاس الحرام على الحلال لأنه ضده ألا ترى أن الرجل المشتري من رب الجارية جاريته لو شرط المشتري الخيار لنفسه كان له الخيار كما يكون للبائع إذا شرطه أفيكون للمشتري الجارية المغصوبة الخيار في أخذها أو ردها فإن قال لا قيل ولو شرط الغاصب الخيار لنفسه فإن قال لا من قبل أن الذي شرط له الخيارلا يملك الجارية قيل ولكن الذي يملكها لو شرط له الخيار جاز فإن قال نعم قيل له أفلا ترى أنهما مختلفان في كل شيء فكيف يقاس أحد المختلفين في كل شيء على الآخر قال وإذا غصب الرجل من الرجل الجارية فاقر الغاصب بأنه غصبه جارية وقال ثمنها عشرة وقال المغصوب ثمنها مائة فالقول قول الغاصب مع يمينه ولا تقوم على الصفة من قبل أن التقويم على الصفة لا يضبط قد تكون الجاريتان بصفة ولون وسن وبينهما كثير في القيمة بشيء يكون في الروح والعقل واللسان فلا يضبط إلا بالمعاينة فيقال لرب الجارية إن رضيت وإلا فإن أقام بينة فأقام بينة أخذ له ببينته وإن لم يقمها أحلف له الغاصب وكان القول قوله ولو أقام عليه شاهدين بأنه غصبه جارية فهلكت الجارية في يديه ولم يثبت الشاهدان على قيمتها كان القول في قيمتها قول الغاصب مع يمينه ولو وصفها الشاهدان بصفة أنها كانت صحيحة علم أن قيمتها أكثر مما قال الغاصب كان القول قول الغاصب لأنه قد يمكن أن يكون ثم داء أو غائلة تخفى يصير بها ثمنها إلى ما قال الغاصب فإذا أمكن ما قال الغاصب بحال كان القول قوله مع يمينه وهكذا قول من يغرم شيئا من الدنيا بأي وجه ما دخل عليه الغرم إذا أمكن أن يكون القول قوله كان القول قوله ولا يؤخذ منه خلاف ما اقر به إلا ببينة ألا ترى أنا نجعل في الأكثر من الدعوى عليه القول قوله فلو قال رجل غصبني أولي عليه دين أو عنده وديعة كان القول قوله مع يمينه ولم نلزمه شيئا لم يقر به فإذا أعطيناه هذا في الأكثر كان الأقل أولى أن نعطيه إياه فيه ولا تجوز القيمة على مالا يرى وذلك أنا ندرك ما وصفت من علم أن الجاريتان تكونان في صفة وإحداهما أكثر ثمنا من الأخرى بشيء غير بعيد فلا تكون القيم إلا على ماعوين أولا ترى أن فيما عوين لا نولي القيمة فيه إلا أهل العلم به في يومه الذي يقومونه فيه ولا تجوز لهم القيمة حتى يكشفوا عن الغائلة والأدواء ثم يقيسوه بغيره ثم يكون أكثر ما عندهم في ذلك تأخى قدر القيمة على قدر ما يرى من سعر يومه فإذا كان هذا هكذا لم يجز التقويم على المغيب فإن قال صفته كذا ولا أعرف قيمته قلنا لرب الثوب ادع في قيمته ما شئت فإذا فعل قلنا للغاصب قد ادعى ما تسمع فإن عرفته فأده إليه بلا يمين وإن لم تعرفه فأقر بما شئت نحلفك عليه وتدفعه إليه فإن قال لا أحلف قلنا فرد اليمين عليه فيحلف عليك ويستحق ما ادعى إن ثبت على الامتناع من اليمين فإن حلف بعد أن بين هذا له فقد جاء بما عليه وإن امتنع أحلفنا المدعى ثم ألزمناه جميع ما حلف عليه فإن أراد اليمين بعد يمين المدعى لم نعطه إياها فإن جاء ببينة على أقل مما حلف عليه المدعى أعطيناه بالبينة وكانت البينة أولى من اليمين الفاجرة قال وإذا غصب رجل من رجل طعاما حبا أو تمرا أو أدما فاستهلكه فعليه مثله إن كان يوجد له مثل بحال من الحال وإن لم يوجد له مثل فعليه قيمته أكثر ما كان قيمة قط قال وإذا غضب رجل لرجل أصلا فأثمر أو غنما فتوالدت وأصاب من صوفها وألبانها كان لرب الأصل والغنم وكل ماشية أن يأخذ ماشيته وأصله من الغاصب إن كان بحاله حين غصبه أو خيرا وإن نقص أخذه والنقصان ورجع عليه بجميع ما أتلف من الثمرة فأخذ منه مثلها إن كان لها مثل أو القيمة إن لم يكن لها مثل وقيمة ما أتلف من نتاج الماشية ومثل ما أخذ من لبنها أو قيمته إن لم يكن له مثل ومثل ما أخذ من صوفها وشعرها إن كان له مثل وإلا قيمته إن لم يكن له مثل قال وإن كان أعلفها أو هنأها وهي جرب أو استأجر عليها من حفظها أو سقي الأصل فلا شيء له في ذلك قال الشافعي وأصل ما يحدث الغاصب فيما اغتصب شيئان أحدهما عين موجودة تميز وعين موجودة لا تميز والثاني أثر لا عين موجودة فأما الأثر الذي ليس بعين موجودة فمثل ما وصفنا من الماشية يغصبها صغارا والرقيق يغصبهم صغارا بهم مرض فيداويهم وتعظم نفقته عليهم حتى يأتي صاحبهم وقد أنفق عليهم أضعاف أثمانهم وإنما ماله في أثر عليهم لا عين ألا ترى أن النفقة في الدواب والأعبد إنما هو شيء صلح به الجسد لا شيء قائم بعينه مع الجسد وإنما هو أثر وكذلك الثوب يغسله ويكمده وكذلك الطين يغصبه فيبله بالماء ثم يضربه لبنا فإنما هذا كله أثر ليس بعين من ماله وجد فلا شيء له فيه لأنه ليس بعين تتميز فيعطاه ولا عين تزيد في قيمته ولا هو موجود كالصبغ في الثوب فيكون شريكا له والعين الموجودة التي لا تتميز أن يغصب الرجل الثوب الذي قيمته عشرة دراهم فيصبغه بزعفران فيزيد في قيمته خمسة فيقال للغاصب إن شئت أن تستخرج الزعفران على أنك ضامن لما نقص من الثوب وإن شئت فأنت شريك في الثوب لك ثلثه ولصاحب الثوب ثلثاه ولا يكون له غير ذلك وهكذا كل صبغ كان قائما فزاد فيه وإن صبغه بصبغ يزيد ثم استحق الصبغ فإنما يقوم الثوب فإن كان الصبغ زائدا في قيمته شيئا قل أو كثر فهكذا وإن كان غير زائد في قيمته قيل له ليس لك ههنا مال زاد في مال الرجل فتكون شريكا له به فإن شئت فاستخرج الصبغ على أنك ضامن لما نقص الثوب وإن شئت فدعه قال وإن كان الصبغ مما ينقص الثوب قيل له أنت أضررت بصاحب الثوب وأدخلت عليه النقص فإن شئت فاستخرج صبغك وتضمن ما نقص الثوب وإن شئت فلا شيء لك في صبغك وتضمن ما نقص الثوب بكل حال قال ومن الشيء الذي يخلطه الغاصب بما اغتصب فلا يتميز منه أن يغصبه مكيال زيت فيصبه في زيت مثله أو خير منه فيقال للغاصب إن شئت أعطيته مكيال زيت مثل زيته وإن شئت أخذ من هذا الزيت مكيالا ثم كان غير مزداد إذا كان زيتك مثل زيته وكنت تاركا للفضل إذا كان زيتك أكثر من زيته ولا خيار للمغصوب لأنه غير منتقص فإن كان صب ذلك المكيال في زيت شر من زيته ضمن الغاصب له مثل زيته لأنه قد انتقص زيته بتصييره فيما هو شر منه وإن كان صب زيته في بان أو شيرق أو دهن طيب أو سمن أو عسل ضمن في هذا كله لأنه لا يتخلص منه الزيت ولا يكون له أن يدفع إليه مكيالا مثله وإن كان المكيال منه خيرا من الزيت من قبل أنه غير الزيت ولو كان صبه في ماء إن خلصه منه حتى يكون زيتا لا ماء فيه وتكون مخالطة الماء غير ناقصة له كان لازما للمغصوب أن يقبله وإن كانت مخالطة الماء ناقصة له في العاجل والمتعقب كان عليه أن يعطيه مكيالا مثله مكانه قال الربيع ويعطيه هذا الزيت بعينه وإن نقصه الماء ويرجع عليه بنقصه وهو معنى قول الشافعي قال الشافعي ولو اغتصبه زيتا فاغلاه على النار فنقص كان عليه أن يسلمه إليه وما نقص مكيلته ثم إن كانت النار تنقصه شيئا في القيمة كان عليه أن يغرم له نقصانه وإن لم تنقصه شيئا في القيمة فلا شيء عليه ولو اغتصبه حنطة جديدة خلطها برديئة كان كما وصفت في الزيت يغرم له مثلها بمثل كيلها إلا أن يكون يقدر على أن يميزها حتى تكون معروفة وإن خلطها بمثلها أو أجود كان كما وصفت في الزيت قال ولو خلطها بشعير أو ذرة أو حب غير الحنطة كان عليه أن يؤخذ بتمييزها حتى يسلمها إليه بعينها بمثل كيلها وإن نقص كيلها شيئا ضمنه قال ولو اغتصبه حنطة جيدة فأصابها عنده ماء أو عفن أو أكلة أو دخلها نقص في عينها كان عليه أن يدفعها إليه وقيمة ما نقصها تقوم بالحال التي غصبها والحال التي دفعها بها ثم يغرم فضل ما بين القيمتين قال ولو غصبه دقيقا فخلطه بدقيق أجود منه أو مثله أو أرادأ كان كما وصفنا في الزيت قال وإن غصبه زعفرانا وثوبا فصبغ الثوب بالزعفران كان رب الثوب بالخيار في أن يأخذ الثوب مصبوغا لأنه زعفرانه وثوبه ولا شيء له غير ذلك أو يقوم ثوبه أبيض وزعفرانه صحيحا فإن كانت قيمته ثلاثين قوم ثوبه مصبوغا بزعفران فإن كانت قيمته خمسة وعشرين ضمنه خمسة لأنه أدخل عليه النقص قال وكذلك إن غصبه سمنا وعسلا ودقيقا فعصده كان للمغصوب الخيار في أن يأخذه معصودا ولا شيء للغاصب في الحطب والقدر والعمل من قبل أن ماله فيه أثر لا عين أو يقوم له العسل منفردا والسمن والدقيق منفردين فإن كان قيمته عشرة وهو معصود قيمته سبعة غرم له ثلاثة من قبل أنه أدخل عليه النقص ولو غصبه دابة وشعيرا فعلف الدابة الشعير رد الدابة والشعير من قبل أنه هو المستهلك له وليس في الدابة عين من الشعير يأخذه إنما فيها منه أثر قال ولو غصبه طعاما فأطعمه إياه والمغصوب لا يعلم كان متطوعا بالإطعام وكان عليه ضمان الطعام وإن كان المغصوب يعلم أنه طعامه فأكله فلا شيء له عليه من قبل أن سلطانه إنما كان على أخذ طعامه فقد أخذه قال ولو اختلفا فقال المغصوب أكلته ولا أعلم أنه طعامي وقال الغاصب أكلته وأنت تعلمه فالقول قول المغصوب مع يمينه إذا أمكن أن يكون يخفي ذلك بوجه من الوجوه قال الربيع وفيه قول آخر أنه إذا أكله عالما أو غير عالم فقد وصل إليه شيئه ولا شيء على الغاصب إلا أن يكون نقص عمله فيه شيئا فيرجع بما نقصه العمل قال الشافعي وإن غصبه ذهبا فحمل عليه نحاسا أو حديدا أو فضة أخذ بتمييزه بالنار وإن نقصت النار ذهبه شيئا ضمن ما نقصت النار وزن ذهبه وسلم إليه ذهبه ثم نظرنا فإن كانت النار نقصت من ذهبه شيئا في القيمة ضمن له ما نقصته النار في القيمة قال ولو سبكه مع ذهب مثله أو أجود أو أردأ كان هذا مما لا يتميز وكان القول فيه كالقول في الزيت قال ولو اغتصبه ذهبا فجعله قضيبا ثم أضاف إليه قضيبا من ذهب غيره أو قضيبا من نحاس أو فضة ميز بينهما ثم دفع إليه قضيبه إن كان بمثل الوزن الذي غصبه به ثم نظر إليه في تلك الحال وإليه في الحال التي غصبه إياه فيها معا فإن كانت قيمته حين رده أقل منها حين غصبه ضمن له فضل ما بين القيمتين وإن كانت مثله أو أكثر أخذ ذهبه ولا شيء له غير ذلك ولا للغاصب في الزيادة لأن الزيادة من عمل إنما هو أثر قال ولو غصبه شاة فأنزى عليها تيسا فجاءت بولد كانت الشاة والولد للمغصوب ولا شيء للغاصب في عسب التيس من قبل شيئين أحدهما أنه لا يحل ثمن عسب الفحل والآخر أنه إنما هو شيء أقره فيها فانقلب الذي أقر إلى غيره والذي انقلب ليس بشيء يملك إنما يملكه رب الشاة قال ولو غصبه نقرة ذهب فضربها دنانير كان لرب النقرة أن يأخذ الدنانير إن كانت بمثل وزن النقرة وكانت بمثل قيمة النقرة أو أكثر ولا شيء للغاصب في زيادة عمله إنما هو أثر وإن كانت ينقص وزنها أخذ الدنانير وما نقص الوزن قال وإن كان قيمتها تنقص مع ذلك أخذ الدنانير وما نقص الوزن وما نقص القيمة قال وإن غصبه خشبة فشقها ألواحا أخذ رب الخشبة الألواح فإن كانت الألواح مثل قيمة الخشبة أو أكثر أخذها ولا شيء للغاصب في زيادة قيمة الألواح على الخشبة من قبل أن ماله فيها أثر لا عين وإن كانت الألواح أقل قيمة من الخشبة أخذها وفضل ما بين القيمتين قال ولو أنه عمل هذه الألواح أبوابا ولم يدخل فيها شيئا من عنده كان هكذا ولو أدخل فيها من عنده حديدا أو خشبا غيرها كان عليه أن يميز ماله من مال المغصوب ثم يدفع إلى المغصوب ماله وما نقص ماله إذا ميز منها خشبه وحديده إلا أن يشاء أن يدع له ذلك متطوعا قال وكذلك لو أدخل لوحا منها في سفينة أو بنى على لوح منها جدارا كان عليه أن يؤخذ بقلع ذلك حتى يسلمه إلى صاحبه وما نقصه قال وكذلك الخيط يخيط به الثوب وغيره فإن غصبه خيطا فخاط به جرح إنسان أو حيوان ضمن قيمته ولم يكن للمغصوب أن ينزع خيطه من إنسان ولا حيوان حي فإن قال قائل ما فرق بين الخيط يخاط به الثوب وفي إخراجه إفساد للثوب وفي إخراج اللوح إفساد للبناء والسفينة وفي إخراج الخيط من الجرح أفساد للجرح فإن زعمت أن أحدهما يخرج مع الفساد والآخر لا يخرج مع الفساد قيل له إن هدم الجدار وقلع اللوح من السفينة ونقض الخياطة ليس بمحرم على مالكها لأنه ليس في شيء منها روح تتلف ولا تألم فلما كان مباحا لمالكها كان مباحا لرب الحق أن يأخذ حقه منها واستخراج الخيط من الجرح تلف للمجروح وألم عليه ومحرم عليه أن يتلف نفسه وكذلك محرم على غيره أن يتلفه إلا بما أذن الله تعالى به فيه من الكفر والقتل وكذلك ذوات الأرواح ولا يؤخذ الحق بمعصية الله تعالى وإنما يؤخذ بما لم يكن لله معصية قال الربيع وفيه قول آخر إن كان الخيط في حيوان لا يؤكل فلا ينزع لأن النبي نهى أن تصبر البهائم وإن كان في حيوان يؤكل نزع الخيط لأنه حلال له أن يذبحها ويأكلها قال الشافعي قلت أرأيت إن كان الغاصب معسرا وقد صبغ الثوب صبغا ينقصه ثم قال أنا أغسله حتى أخرج صبغي منه لم نمكنه أن يغسله فينقص على ثوبي وهو معسر بذلك قال وإذا جنى الحر على العبد جناية تكون نفسا أو أقل حملتها عاقلة الحر إن كانت خطأ وقامت بها بينة فإن قال قائل وكيف ضمنت العاقلة جناية حر على عبد قيل له لما كانت العاقلة تعقل بسنة رسول الله جناية الحر على الحر في النفس وبسنة رسول الله جناية الحر على الجنين وهو نصف عشر نفس دل ذلك على أن ما جنى الحر من جناية خطأ كانت على عاقلته وعلى أن الحكم في جناية الحر خطأ مخالف للحكم في جناية الحر العمد وفيما استهلك الحر من عروض الآدميين فإن قال قائل فلم لم تجعل العبد عرضا من العروض وإنما فيه قيمته كما يكون ذلك في العروض قيل جعل الله عز وجل على القاتل خطأ تحرير رقبة ودية مسلمة إلى أهل المقتول فكان ذلك في الآدميين دون العروض والبهائم ولم أعلم مخالفا في أن على قاتل العبد تحرير رقبة كما هي على قاتل الحر ولا أن الرقبة في مال القاتل خاصة فلما كانت الدية في الخطأ على العاقلة كانت في العبد دية كما كانت فيه رقبة وكان داخلا في جملة الآية وجملة السنة وجملة القياس على الإجماع في أن فيه عتق رقبة فإن قال قائل فديته ليست كدية الحر قيل والديات مبينة الفرض في كتاب الله تعالى ومبينة العدد في سنة رسول الله وفي الآثار فإنما يستدرك عددها خبرا ألا ترى أن العاقلة تعقل دية الحر والحرة وهما يختلفان ودية اليهودي والنصراني والمجوسي وهم عندنا مخالفو المسلم فكذلك تعقل دية العبد وهي قيمته فإن قال قائل ما الفرق بين العبد والبهيمة في شيء غير هذا قيل نعم بين العبيد عند العامة القصاص في النفس وعندنا في النفس وفيما دونها وليس ذلك بين بعيرين لو قتل أحدهما صاحبه وعلى العبيد فرائض الله من تحريم الحرام وتحليل الحلال وفيهم حرمة الإسلام وليس ذلك في البهائم فإن كان الجاني عبدا على حر أو عبد لم تعقل عنه عاقلته ولا سيده وكانت الجناية في عنقه دون ذمة سيده يباع فيها فيدفع إلى ولي المجني عليه ديته فإن فضل من ثمنه شيء رد على صاحبه فإن لم يفضل من ثمنه شيء أو لم يبلغ الدية بطل ما بقي منه لأن الجناية إنما كانت في عنقه دون غيره وترك أن يضمن سيده عنه والعاقلة في الحر والعبد مالا أعلم فيه خلافا وفيه دلالة على أن العقل إنما حكمه بالجاني لا بالمجني عليه ألا ترى أنه لو كان بالمجني عليه ضمنت عاقلته لسيد العبد ثمن العبد إذا قتل الحر فلما كانت لا تضمن ذلك عنه وكانت جنايته على الحر والعبد سواء في عنقه كانت كذلك جناية الحر على العبد والحر سواء على عاقلته وكان الحر يعقل عنها كما تعقل عنه قال وإذا استعار الرجل من الرجل الدابة إلى موضع فتعدى بها إلى غيره فعطبت في التعدي أو بعد ما ردها إلى الموضع الذي استعارها منه قبل أن تصل إلى مالكها فهو لها ضامن لا يخرج من الضمان إلا بأن يوصلها إلى مالكها سالمة وعليه الكراء من حيث تعدى بها مع الضمان قال وإذا تكارى الرجل من الرجل الدابة من مصر إلى أيلة فتعدى بها إلى مكة فماتت بمكة وقد كان قبضها من ربها ثمن عشرة فنقصت في الركوب حتى صارت بأيلة ثمن خمسة ثم سار بها عن أيلة فإنما يضمن قيمتها من الموضع الذي تعدى بها منه فيأخذ كراءها إلى أيلة الذي أكراها به ويأخذ قيمتها من أيلة خمسة ويأخذ فيما ركب منها بعد ذلك فيما بين أيلة إلى مكة كراء مثلها لا على حساب الكراء الأول قال وإذا وهب الرجل للرجل طعاما فأكله الموهوب له أو ثوبا فلبسه حتى أبلاه وذهب ثم استحقه رجل على الواهب فالمستحق بالخيار في أن يأخذ الواهب لأنه سبب إتلاف ماله فإن أخذه بمثل طعامه أو قيمة ثوبه فلا شيء للواهب على الموهوب له إذا كانت هبته إياه لغير ثواب ويأخذ الموهوب له بمثل طعامه وقيمة ثوبه لأنه هو المستهلك له فإن أخذه به فقد اختلف في أن يرجع الموهوب له على الواهب وقيل لا يرجع على الواهب لأن الواهب لم يأخذ منه عوضا فيرجع بعوضه وإنما هو رجل غره من أمر قد كان له أن لا يقبله قال وإذا استعار الرجل من الرجل ثوبا شهرا أو شهرين فلبسه فأخلقه ثم استحقه رجل آخر أخذه وقيمة ما نقصه اللبس من يوم أخذه منه وهو بالخيار في أن يأخذ ذلك من المستعير اللابس أو من الآخذ لثوبه فإن أخذه من المستعير اللابس وكان النقص كله في يده لم يرجع به على من أعاره من قبل أن النقص كان من فعله ولم يغر من ماله بشيء فيرجع به وإن ضمنه المعير غير اللابس فمن زعم أن العارية مضمونه قال للمعير أن يرجع به على المستعير لأنه كان ضامنا ومن زعم أن العارية غير مضمونة لم يجعل له أن يرجع عليه بشيء لأنه سلطه على اللبس وهذا قول بعض المشرقيين والقول الأول قياس قول بعض أصحابنا الحجازيين وهو موافق للآثار وبه نأخذ ولو كانت المسألة بحالها غير أن مكان العارية أن المستعير تكارى الثوب كان الجواب فيها كالجواب في الأولى إلا أن المستكري إذا ضمن شيئا رجع به على المكري لأنه غره من شيء أخذ عليه عوضا وإنما لبسه على أن ذلك مباح له بعوض ويكون لرب الثوب أن يأخذ قيمة إجارة ثوبه قال وإذا ادعى الرجل قبل الرجل دعوى فسأل أن يحلف له المدعى عليه أحلفه له القاضي ثم قبل البينة من المدعي فإن ثبتت عليه بينة أخذ له بها وكانت البينة العادلة أولى من اليمين الفاجرة وسواء كانت بينة المدعي المستحلف حضورا بالبلد أو غيبا عنه فلا يعدو هذا واحدا من وجهين إما أن يكون المدعى عليه إذا حلف بريء بكل حال قامت عليه بينة أو لم تقم وإما أن يكون إنما يكون بريئا ما لم تقم عليه بينة فإذا قامت بينة فالحكم عليه أن يؤخذ منه بها وليس لقرب الشهود وبعدهم معنى ولكن الشهود إن لم يعدلوا اكتفى فيه باليمين الأولى ولم تعد عليه يمين وإنما أحلفناه أولا أن الحكم في المدعى عليه حكمان أحدهما أن لا يكون عليه بينة فيكون القول قوله مع يمينه أو يكون عليه بينة فيزول هذا الحكم ويكون الحكم عليه أن يؤخذ منه بالبينة العادلة ما كان المدعي يدعي ما شهدت به بينته أو أكثر منه قال وإذا غصب الرجل من الرجل قمحا فطحنه دقيقا نظر فإن كانت قيمة الدقيق مثل قيمة الحنطة أو أكثر فلا شيء للغاصب في الزيادة ولا عليه لأنه لم ينقصه شيئا وإن كانت قيمة أقل من قيمة الحنطة رجع على الغاصب بفضل ما بين قيمة الدقيق والحنطة ولا شيء للغاصب في الطحن لأنه إنما هو أثر لا عين مسألة المستكرهة أخبرنا الربيع قال أخبرنا الشافعي رحمه الله قال في الرجل يستكره المرأة أوالأمة يصيبها أن لكل واحدة منهما صداق مثلها ولا حد على واحدة منهما ولا عقوبة وعلى المستكره حد الرجم إن كان ثيبا والجلد والنفي إن كان بكرا وقال محمد بن الحسن لا حد عليهما ولا عقوبة وعلى المستكره الحد ولا صداق عليه ولا يجتمع الحد والصداق معا وكان الذي احتج فيه من الآثار عن قيس بن الربيع عن جابر عن الشعبي وهو يزعم أن مثل هذا لا يكون حجة وقد احتج بعض أصحابنا فيه أن مالكا أخبره عن ابن شهاب أن مروان بن الحكم قضى في امرأة استكرهها رجل بصداقها على الذي استكرهها وقال الذي احتج بهذا أن مروان رجل قد أدرك عامة أصحاب النبي وكان له علم ومشاورة في العلم وقضى بهذا بالمدينة ولم يرفعه فزعم محمد بن الحسن أن قضاءه لا يكون حجة وقال أبو حنيفة لو أن رجلا أصاب امرأة بزنا فأراد سقوط الحد عنه تحامل عليها حتى يفضيها يسقط الحد وصارت جناية يغرمها في ماله وهذا يخالف الأول قال الشافعي وإذا كان زانيا يقام عليه الحد قبل أن يفضيها وهو لم يخرج بالإفضاء من الزنا ولم يزدد بالإفضاء إلا ذنبا قال الربيع الذي يذهب إليه الشافعي أنه إذا حلف ليفعلن فعلا إلى أجل فمات قبل الأجل أو فات الذي حلف ليفعلنه به قبل الأجل فلا حنث عليه لأنه مكره وإذا حلف ليفعلن فعلا ولم يسم أجلا فأمكنه أن يفعل ذلك فلم يفعل حتى مات أو فات الذي حلف ليفعلنه به أنه حانث ج


كتاب الشفعة

أخبرنا الربيع قال قال الشافعي رحمه الله إذا كانت الهبة معقودة على الثواب فهو كما قال إذا أثيب منها ثوابا قيل لصاحب الشفعة إن شئت فخذها بمثل الثواب إن كان له مثل أو بقيمته إن كان لا مثل له وإن شئت فاترك وإذا كانت الهبة على غير ثواب فأثيب الواهب فلا شفعة لأنه لا شفعة فيما وهب إنما الشفعة فيما بيع والمثيب متطوع بالثواب فما بيع أو وهب على ثواب فهو مثل البيع والهبة باطلة من قبل أنه اشترط أن يثاب فهو عوض من الهبة مجهول فلما كان هكذا بطلت الهبة وهو بالبيع أشبه لأن البيع لم يعطه إلا بالعوض وهكذا هذا لم يعطه إلا بالعوض والعوض مجهول فلا يجوز البيع بالمجهول وكذلك لو نكح امرأة على شقص من دار فإن هذا كالبيع وكذلك لو استأجر عبدا أو حرا على شقص من دار فكل ما ملك به مما فيه عوض فللشفيع فيه الشفعة بالعوض وإن اشترى رجل شقصا فيه شفعة إلى أجل فطلب الشفيع شفعته قيل له إن شئت فتطوع بتعجيل الثمن وتعجل الشفعة وإن شئت فدع حتى يحل الأجل ثم خذ بالشفعة وليس على أحد أن يرضى بأمانة رجل فيتحول على رجل غيره وإن كان أملأ منه قال ولا يقطع الشفعة عن الغائب طول الغيبة وإنما يقطعها عنه أن يعلم فيترك الشفعة مدة يمكنه أخذها فيها بنفسه أو بوكيله قال ولو مات الرجل وترك ثلاثة من الولد ثم ولد لأحدهم رجلان ثم مات المولود له ودارهم غير مقسومة فبيع من الميت حق أحد الرجلين فأراد أخوه الأخذ بالشفعة دون عمومته ففيها قولان أحدهما أن ذلك له ومن قال هذا القول قال أصل سهمهم هذا فيها واحد فلما كان إذا قسم أصل المال كان هذان شريكين في الأصل دون عمومتهما فأعطيته الشفعة بأن له شركا دون شركهم وهذا قول له وجه والثاني أن يقول أنا إذا ابتدأت القسم جعلت لكل واحد سهما وإن كان أقل من سهم صاحبه فهم جميعا شركاء شركة واحدة فهم شرع في الشفعة وهذا قول يصح في القياس قال وإذا كانت الدار بين ثلاثة لأحدهم نصفها وللآخر سدسها وللآخر ثلثها وباع صاحب الثلث فأراد شركاؤه الأخذ بالشفعة ففيها قولان أحدهما أن صاحب النصف يأخذ ثلاثة أسهم وصاحب السدس يأخذ سهما على قدر ملكهم من الدار ومن قال هذا القول ذهب إلى أنه إنما يجعل الشفعة بالملك فإذا كان أحدهما أكثر ملكا من صاحبه أعطى بقدر كثرة ملكه ولهذا وجه والقول الثاني أنهما في الشفعة سواء وبهذا القول أقول ألا ترى أن الرجل يملك شفعة من الدار فيباع نصفها أو ما خلا حقه منها فيريد الأخذ بالشفعة بقدر ملكه فلا يكون ذلك له ويقال له خذ الكل أو دع فلما كان حكم قليل المال في الشفعة حكم كثيره كان الشريكان إذا اجتمعا في الشفعة سواء لأن اسم الملك يقع على كل واحد مالا يقع فيه شفعة أخبرنا الربيع قال الشافعي أخبرنا الثقة عن عبد الله بن إدريس عن محمد بن عمارة عن أبي بكر بن محمد ابن عمرو بن حزم عن أبان بن عثمان بن عفان أن عثمان قال الشافعي لا شفعة في بئر إلا أن يكون لها بياض يحتمل القسم أو تكون واسعة محتملة لأن تقسم فتكون بئرين ويكون في كل واحدة منهما عين أو تكون البئر بيضاء فيكون فيها شفعة لأنها تحتمل القسم قال وأما الطريق التي لا تملك فلا شفعة فيها ولا بها وأما عرصة الدار تكون بين القوم محتملة لأن تكون مقسومة وللقوم طريق إلى منازلهم فإذا بيع منها شيء ففيه الشفعة قال الشافعي وإذا باع الرجل شقصا في دار على أن البائع بالخيار والمبتاع فلا شفعة حتى يسلم البائع المشتري وإن كان الخيار للمشتري دون البائع فقد خرجت من ملك البائع برضاه وجعل الخيار للمشتري ففيها الشفعة قال الربيع وفيها قول آخر أن لا شفعة فيها حتى يختار المشتري أو تمضي أيام الذي كان له الخيار فيتم له البيع من قبل أنه إذا أخذها بالشفعة منع المشتري من الخيار الذي كان له قال الشافعي وكل من كانت في يده دار فاستغلها ثم استحقها رجل بملك متقدم رجع المستحق على الذي في يده الدار والأرض بجميع الغلة من يوم ثبت له الحق وثبوته يوم شهد شهوده أنه كان له لا يوم يقضي له به ألا ترى أنه لا معنى للحكم اليوم إلا ما ثبت يوم شهد شهوده وإنما تملك الغلة بالضمان في الملك الصحيح لأن الغلة بالضمان في الملك حدثت من شيء المالك كان يملكه لا غيره قال الشافعي وإذا اشترى الرجل شقصا لغيره فيه شفعة ثم زعم أنه لا يعلم الثمن بنسيان أحلف بالله ما تثبت الثمن ولا شفعة إلى أن يقيم المستشفع بينة فيؤخذ له ببينته وسواء قد تم الشراء وحديثه لأن الذكر قد يكون في الدهر الطويل والنسيان قد يكون في المدة القصيرة قال الشافعي وإذا كان لرجل حصة في دار فمات شريكه وهو غائب فباع ورثته قبل القسم أو بعده فهو على شفعته ولا يقطع ذلك القسم لأنه كان شريكا لهم غير مقاسم


باب القراض

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه إذا دفع الرجل إلى الرجل مالا قراضا فأدخل معه رب المال غلامه وشرط الربح بينه وبين المقارض وغلام رب المال فكل ما ملك غلامه فهو ملك له لا ملك لغلامه إنما ملك العبد شيء يضاف إليه لا ملك صحيح فهو كرجل شرط له ثلثي الربح وللمقارض ثلثه ما لا يجوز من القراض في العروض قال الشافعي رحمه الله خلاف مالك بن أنس في قوله من البيوع ما يجوز إذا تفاوت أمده وتفاحش وإن تقارب رده قال الشافعي كل قراض كان في أصله فاسدا فللمقارض العامل فيه أجر مثله ولرب المال المال وربحه لأنا إذا أفسدنا القراض فلا يجوز أن يجعل إجارة قراض والقراض غير معلوم وقد نهى النبي عن الإجارة إلا بأمر معلوم قال الشافعي والبيوع وجهان حلال لا يرد وحرام يرد وسواء تفاحش رده أو تباعد والتحريم من وجهين أحدهما خبر لازم والآخر قياس وكل ما قسناه حلالا حكمنا له حكم الحلال في كل حالاته وكل ما قسناه حراما حكمنا له حكم الحرام فلا يجوز أن نرد شيئا حرمناه قياسا من ساعته أو يومه ولا نرده بعد مائة سنة الحرام لا يكون حلالا بطول السنين وإنما يكون حراما وحلالا بالعقد الشرط في القراض قال الشافعي رحمه الله لا يجوز أن أقارضك بالشيء جزافا لا أعرفه ولا تعرفه فلما كان هكذا لم يجز أن أقارضك إلى مدة من المدد وذلك أني لو دفعت إليك ألف درهم على أن تعمل بها سنة فبعت بها واشتريت في شهر بيعا فربحت ألف درهم ثم اشتريت بها كنت قد اشتريت بمالي ومالك غير مفرق ولعلي لا أرضى بشركتك فيه واشتريت برأس مال لي لا أعرفه لعلي لو نض لي لم آمنك عليه أو لا أريد أن يغيب عني كله فيجمع أن يكون القراض مجهولا عندي لأني لم أعرف كم رأس مالي ونحن لم نجزه بجزاف ويجمع أنه يزيد على الجزاف أني قد رضيت بالجزاف ولم أرض بأن أقارضك بهذا الذي لم أعرفه السلف في القراض قال الشافعي رحمه الله وإذا دفع الرجل إلى الرجل مالا قراضا وأبضع منه بضاعة فإن كان عقد القراض على أنه يحمل له البضاعة فالقراض فاسد يفسخ إن لم يعمل فيه فإن عمل فيه فله أجر مثله والربح لصاحب المال وإن كانا تقارضا ولم يشترطا من هذا شيئا ثم حمل المقارض له بضاعة فالقراض جائز ولا يفسخ بحال غير أنا نأمرهما في الفتيا أن لا يفعلا هذا على عادة ولا لعلة مما اعتل به ولو عادا لما ذكرنا كرهناه لهما ولم نفسد به القراض ولا نفسد العقد الذي يحل بشيء تطوعا به وقد مضت مدة العقدة ولا بطر إنما تفسد بما عقدت عليه إلا بما حدث بعدها قال الشافعي أكره منه ما كره مالك أن يأخذ الرجل مالا قراضا ثم يسأل صاحب المال أن يسلفه إياه قال الشافعي وإنما كرهته من قبل أنه لم يبرأ المقارض من ضمانه ولم يعرف المسلف كم أسلف من أجل الخوف المحاسبة في القراض قال الشافعي رحمه الله وهذا كله كما قال مالك إلا قوله يحضر المال حتى يحاسبه فإن كان عنده صادقا فلا يضره يحضر المال أو لا يحضره مسألة البضاعة أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله قال إذا أبضع الرجل من الرجل ببضاعة وتعدى فاشترى بها شيئا فإن هلكت فهو ضامن وإن وضع فيها فهو ضامن وإن ربح فالربح لصاحب المال كله إلا أن يشاء تركه فإن وجد في يده السلعة التي اشتراها بماله فهو بالخيار في أن يأخذ رأس ماله أو السلعة التي ملكت بماله فإن هلكت تلك السلعة قبل أن يختار أحدهما لم يضمن له إلا رأس المال من قبل أنه لم يختر أن يملكها فهو لا يملكها إلا باختياره أن يملكها والقول الثاني وهو أحد قوليه أنه إذا تعدى فاشترى شيئا بالمال بعينه فربح فيه فالشراء باطل والبيع مردود وإن اشترى بمال لا بعينه ثم نقد المال فهو متعد بالنقد والربح له والخسران عليه وعليه مثل المال الذي تعدى فيه فنقده ولصاحب المال إن وجده في يد البائع أن يأخذه فإن تلف المال فصاحب المال مخير إن أحب أخذه من الدافع وهو المقارض وإن أحب أخذه من الذي تلف في يده وهو البائع


المساقاة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله تعالى قال معنى قوله إن شئتم فلكم وإن شئتم فلي أن يخرص النخل كأنه خرصها مائة وسق وعشرة أوسق وقال إذا صارت تمرا نقصت عشرة أوسق فصحت منها مائة وسق تمرا فيقول إن شئتم دفعت إليكم النصف الذي ليس لكم الذي أنا قيم بحق أهله على أن تضمنوا لي خمسين وسقا تمرا من تمر يسميه بعينه ولكم أن تأكلوها وتبيعوها رطبا كيف شئتم وإن شئتم فلي أكون هكذا في نصيبكم فأسلم وتسلمون إلى أنصباءكم وأضمن لكم هذه المكيلة قال الشافعي وإذا كان البياض بين أضعاف النخل جاز فيه المساقاة كما تجوز في الأصل وإن كان منفردا عن النخل له طريق غيره لم تجز فيه المساقاة ولم تصح إلا أن يكتري كراء وسواء قليل ذلك وكثيره ولا حد فيه إلا ما وصفت وليس للمساقي في النخل أن يزرع البياض إلا بإذن مالك النخل وإن زرعها فهو متعد وهو كمن زرع أرض غيره قال وإن كان دخل على الإجارة بأن له أن يعمل ويحفظ بأن له شيئا من الثمار قبل أن يبدو صلاح الثمر فالإجارة فاسدةوله أجر مثله فيما عمل وكذلك إن كان يضل على أن يتكلف من المؤنة شيئا غير عمل يديه وتكون أجرته شيئا من الثمار كانت الإجارة فاسدة فإن كان دخل في المساقاة في الحالين معا ورضي رب الحائط أن يرفع عنه من المؤنة شيئا فلا بأس بالمساقاة على هذا قال وكل ما كان مستزادا في الثمرة من اصلاح للمار وطريق الماء وتصريف الجريد وإبار النخل وقطع الحشيش الذي يضر بالنخل أو ينشف عنه الماء حتى يضر بثمرتها جاز شرطه على المساقاة وأما سد الحظار فليس فيه مستزاد لإصلاح في الثمرة ولا يصلح شرطه على المساقي فإن قال فإن أصلح للنخل أن يسد الحظار فكذلك أصلح لها أن يبني عليها حظار لم يكن وهو لا يجيزه في المساقاة وليس هذا الإصلاح من الاستزادة في شيء من النخل إنما هو دفع الداخل قال الشافعي والمساقاة جائزة في النخل والكرم لأن رسول الله أخذ فيهما بالخرص وساقى على النخل وثمرها مجتمع لا حائل دونه وليس هكذا شيء من الثمر الثمر كله دونه حائل وهو متفرق غير مجتمع ولا تجوز المساقاة في شيء غير النخل والكرم وهي في الزرع أبعد من أن تجوز ولو جازت إذا عجز عنه صاحبه جازت إذا عجز صاحب الأرض عن زرعها أن يزارع فيها على الثلث والربع وقد نهى رسول الله عنها وقال إذا أجزنا المساقاة قبل أن تكون ثمرا بتراضي رب المال والمساقى في أثناء السنة وقد تخطىء الثمرة فيبطل عمل العامل وتكثر فيأخذ أكثر من عمله أضعافا كانت المساقاة إذا بدا صلاح الثمر وحل بيعه وظهر أجوز قال وأجاز رسول الله المساقاة فأجزناها بإجازته وحرم كراء الأرض البيضاء ببعض ما يخرج منها فحرمناها بتحريمه وإن كانا قد يجتمعان في أنه إنما للعامل في كل بعض ما يخرج النخل أو الأرض ولكن ليس في سنته إلا اتباعها وقد يفترقان في أن النخل شيء قائم معروف أن الأغلب منه أنه يثمر وملك النخل لصاحبه والأرض البيضاء لا شيء فيها قائما إنما يحدث فيها شيء بعد لم يكن وقد أجاز المسلمون المضاربة في المال يدفعه ربه فيكون للمضارب بعض الفضل والنخل أبين وأقرب من الأمان من أن يخطئ من المضاربة وكل قد يخطيء ويقل ويكثر ولم يجز المسلمون أن تكون الإجارة إلا بشيء معلوم ودلت السنة والإجماع أن الإجارات إنما هي شيء لم يعلم إنما هو عمل يحدث لم يكن حين استأجره قال وإذا ساقى الرجل الرجل النخل فكان فيه بياض لا يوصل إلى عمله إلا بالدخول على النخل فكان لا يوصل إلى سقيه إلا بشرب النخل الماء وكان غير متميز يدخل فيسقي ويدخل على النخل جاز أن يساقي عليه مع النخل لا منفردا وحده ولولا الخبر فيه عن النبي أنه دفع إلى أهل خيبر على أن لهم النصف من النخل والزرع وله النصف فكان الزرع كما وصفت بين ظهراني النخل لم يجز فأما إذا انفرد فكان بياضا يدخل عليه من غير أن يدخل على النخل فلا تجوز المساقاة فيه قليلا كان أو كثيرا ولا يحل فيه إلا الاجارة الشرط في الرقيق والمساقاة قال الشافعي رحمه الله ساقى رسول الله خيبر والمساقون عمالها لا عامل للنبي فيها غيرهم وإذا كان يجوز للمساقي أن يساقي نخلا على أن يعمل فيه عمال الحائط لأن رب الحائط رضي ذلك جاز أن يشترط رقيقا ليسوا في الحائط يعملون فيه لأن عمل من فيه وعمل من ليس فيه سواء وإن لم تجز إلا بأن يكون على الداخل في المساقاة العمل كله لم يجز أن يعمل في الحائط أحد من رقيقه وجواز الأمرين من أشبه الأمور عندنا والله أعلم قال ونفقة الرقيق على ما تشارطا عليه وليس نفقة الرقيق بأكثر من أجرتهم فإذا جاز أن يعملوا للمساقي بغير أجرة جاز أن يعملوا له بغير نفقة والله أعلم


المزارعة

أخبرنا الربيع بن سليمان قال قال الشافعي السنة عن رسول الله تدل على معنيين أحدهما أن تجوز المعاملة في النخل على الشيء مما يخرج منها وذلك اتباع لسنة رسول الله وأن الأصل موجود يدفعه مالكه إلى من عامله عليه أصلا يتميز ليكون للعامل بعمله المصلح للنخل بعض الثمرة ولرب المال بعضها وإنما أجزنا المقارضة قياسا على المعاملة على النخل ووجدنا رب المال يدفع ماله إلى المقارض يعمل فيه المقارض فيكون له بعمله بعض الفضل الذي يكون في المال المقارضة لولا القياس على السنة والخبر عن عمر وعثمان رضي الله عنهما بإجازتها أولى أن لا تجوز من المعاملة على النخل وذلك أنه قد لا يكون في المال فضل كبير وقد يختلف الفضل فيه اختلافا متباينا وأن ثمر النخل قلما يتخلف وقلما يختلف فإذا اختلفت تقارب اختلافها وإن كانا قد يجتمعان في أنهما مغيبان معا يكثر الفضل فيهما ويقل ويختلف وتدل سنة رسول الله على أن لا تجوز المزارعة على الثلث ولا الربع ولا جزء من أجزاء وذلك أن المزارع يقبض الأرض بيضاء لا أصل فيها ولا زرع ثم يستحدث فيها زرعا والزرع ليس بأصل والذي هو في معنى المزارعة الإجارة ولا يجوز أن يستأجر الرجل الرجل على أن يعمل له شيئا إلا بأجر معلوم يعلمانه قبل أن يعمله المستأجر لما وصفت من السنة وخلافها للأصل والمال يدفع وهذا إذا كان النخل منفردا والأرض للزرع منفردة ويجوز كراء الأرض للزرع بالذهب والفضة والعروض كما يجوز كراء المنازل وإجارة العبيد والأحرار وإذا كان النخل منفردا فعامل عليه رجل وشرط أن يزرع ما بين ظهراني النخل على المعاملة وكان ما بين ظهراني النخل لا يسقى إلا من ماء النخل ولا يوصل إليه إلا من حيث يوصل إلى النخل كان هذا جائزا وكان في حكم ثمرة النخل ومنافعها من الجريد والكرانيف وإن كان الزرع منفردا عن النخل له طريق يؤتي منها أو ماء يشرب متى شربه لا يكون شربه ريا للنخل ولا شرب النخل ريا له لم تحل المعاملة عليه وجازت إجارته وذلك أنه في حكم المزارعة لاحكم المعاملة على الأصل وسواء قل البياض في ذلك أو كثر فإن قال قائل ما دل على ما وصفت وهذا مزارعة قيل كانت خيبر نخلا وكان الزرع فيها كما وصفت فعامل النبي أهلها على الشطر من الثمرة والزرع ونهى في الزرع المنفرد عن المعاملة فقلنا في ذلك اتباعا وأجزنا ما أجاز ورددنا ما رد وفرقنا بفرقه عليه الصلاة والسلام بينهما وما به يفترقان من الافتراق أو بما وصفت فلا يحل أن تباع ثمرة النخل سنين بذهب ولا فضة ولا غير ذلك أخبرنا ابن عيينة عن حميد بن قيس عن سليمان بن عتيق عن جابر بن عبد الله أن رسول الله نهى عن بيع السنين أخبرنا سفيان بن عيينة عن أبي الزبير عن جابر بن عبد الله عن النبي مثله أخبرنا سفيان عن عمرو بن دينار سمع جابر بن عبد الله يقول نهيت ابن الزبير عن بيع النخل معاومة قال الشافعي وإذا اشترك الرجلان من عند أحدهما الأرض ومن عندهما معا البذر ومن عندهما معا البقر أو من عند أحدهما ثم تعاملا على أن يزرعا أو يزرع أحدهما فما أخرجت الأرض فهو بينهما نصفان أو لأحدهما فيه أكثر مما للاخر فلا تجوز المعاملة في هذا إلا على معنى واحد أن يبذرا معا ويمونان الزرع معا بالبقر وغيره مؤنة واحدة ويكون رب الأرض متطوعا بالأرض لرب الزرع فأما على غير هذا الوجه من أن يكون الزارع يحفظ أو يمون بقدره ما سلم له رب الأرض فيكون البقر من عنده أو الآلة أو الحفظ أو ما يكون صلاحا من صلاح الزرع فالمعاملة على هذا فاسدة فإن ترافعاها قبل أن يعملا فسخت وإن ترافعاها بعدما يعملان فسخت وسلم الزرع لصاحب البذر وإن كان البذر منهما معا فلكل واحد منهما نصفه وإن كان من أحدهما فهو للذي له البذر ولصاحب الأرض كراء مثلها وإن كان البقر من العامل أو الحفظ أو الإصلاح للزرع ولرب الأرض من البذر شيء أعطيناه من الطعام حصته ورجع الحافظ وصاحب البقر على رب الأرض بقدر ما يلزم حصته من الطعام من قيمة عمل البقر والحفظ وما أصلح به الزرع فإن أرادا أن يتعاملا من هذا على أمر يجوز لهما تعاملا على ما وصفت أولا وإن أرادا أن يحدثا غيره تكارى رب الأرض من رب البقر بقره وآلته وحرائه أياما معلومة بأن يسلم إليه نصف الأرض أو أكثر يزرعها وقتا معلوما فتكون الإجارة في البقر صحيحة لأنها أيام معلومة كما لو ابتدئت إجارتها بشيء معلوم ويكون ما أعطاه من الأرض بكراء صحيح كما لو ابتدأ كراءه بشيء معلوم ثم إن شاءا أن يزرعا ويكون عليهما مؤنة صلاح الزرع مستويين فيها حتى يقسما الزرع كان هذا جائزا من قبل أن كل واحد منهما زرع أرضا له زرعها ويبذر له فيها ما أخرج ولم يشترط أحدهما على الآخر فضلا عن بذره ولا فضلا في الحفظ فتنعقد عليه الإجارة فتكون الإجارة قد انعقدت على ما يحل من المعلوم وما لا يحل من المجهول فيكون فاسدا قال ولا بأس لو كان كراء الأرض عشرين دينارا وكراء البقر دينارا أو مائة دينار فتراضيا بهذا كما لا يكون بأس بأن أكريك بقري وقيمة كرائها مائة دينار بأن يخلي بيني وبين أرض أزرعها سنة قيمة كرائها دينار أو ألف دينار لأن الإجارة بيع ولا بأس بالتغابن في البيوع ولا في الإجارات وإن اشتركا على أن البقر من عند أحدهما والأرض من عند الآخر كان كراء الأرض ككراء البقر أو أقل أو أكثر والزرع بينهما فالشركة فاسدة حتى يكون عقدها على استئجار البقر أياما معلومة وعملا معلوما بأرض معلومة لأن الحرث يختلف فيقل ويكثر ويجود ويسوء ولا يصلح إلا بمثل ما تصلح به الإجارات على الانفراد فإذا زرعا على هذا والبذر من عندهما فالبذر بينهما نصفان ويرجع صاحب البقر على صاحب الأرض بحصته من الأرض بقدر ما أصابها من العمل ويرجع صاحب الأرض على صاحب الزرع بحصة كراء ما زرع من أرضه قل أو كثر الزرع أو عل أو احترق فلم يكن منه شيء الإجارة وكراء الأرض أخبرنا الربيع قال قال الشافعي لا بأس أن يكرى الرجل أرضه ووكيل الصدقة أو الإمام الأرض الموقوفة أرض الفيء بالدراهم والدنانير وغير ذلك من طعام موصوف يقبضه قبل أن يتفرقا وكذلك جميع ما أجرها به ولا بأس أن يجعل له أجلا معلوما وأن يفارق صاحبه قبل أن يقبضه وإن لم يكن له أجل معلوم والإجارة في هذا مخالفة لما سواها غير أني أحب إذا اكتريت أرضا بشيء مما يخرج مثله من مثلها أن يقبض ولو لم يقبض لم أفسد الكراء من أجل أنه إنما يصلح أن يؤجرها بطعام موصوف وهذه صفة بلا عين فقد لا تخرج من تلك الصفة وقد تخرجها ويكون لرب الأرض أن يعطيه تلك الصفة من غيرها فإذا كان ذلك الدين في ذمته بصفة فلا بأس من أين أعطاه وهذا خلاف المزارعة المزارعة أن تكرى الأرض بما يخرج منها ثلث أو ربع أو أقل أو أكثر وقد يخرج ذلك قليلا وكثيرا فاسدا وصحيحا وهذا فاسد بهذه العلة قال وإذا تقبل الرجل الأرض من الرجل سنين ثم أعارها رجلا أو أكراها إياه فزرع فيها الرجل فالعشر على الزارع والقبالة على المتقبل وهكذا أرض الخراج إذا تقبلها رجل من الوالي فقبالتها عليه فإن زرعها غيره بأمره بعارية أو كراء فالعشر على الزارع والقبالة على المتقبل ولو كان المتقبل زرعها كان على المتقبل القبالة والعشر في الزرع إن كان مسلما وإن كان ذميا فزرع أرض الخراج فلا عشر عليه وكذلك لو كانت له أرض صلح فزرعها لم يكن عليه عشر في زرعها لأن العشر زكاة ولا زكاة إلا على أهل الإسلام ولا أعرف ما يذهب إليه بعض الناس في أرض السواد بالعراق من أنها مملوكة لأهلها وأن عليهم خراجا فيها فإن كانت كما ذهب إليه فلو عطلها ربها أو هرب أخذ منه خراجها إلا أن يكون صلحه على غير هذا فيكون على ما صالح عليه قال ولو شرط رب الأرض أو متقبلها أو والي الأرض المتصدق بها أن الزارع لها له زرعه مسلما لا عشر عليه فيه فالعشر عليه من أجل أنها مزارعة فاسدة لأن العشر إنما هو على الزارع وقد يقل ويكثر فإذا ضمن عنه مالا يعرف فسدت الإجارة فإن أدركت قبل أن يزرع فسخت الإجارة وإن أدركت بعد ما يزرع فله زرعه وعليه كراء مثل الأرض ذهبا أو فضة بالأغلب من نقد البلد الذي تكاراها به كان ذلك أقل مما أكراه به أو أكثر قال وإذا كانت الأرض عنوة فتقبلها رجل فعجز عن عمارتها وأداء خراجها قيل له إن أديت خراجها تركت في يديك وإن لم تؤده فسخت عنك وكنت مفلسا وجد عين المال عنده ودفعت إلى من يؤدي خراجها قال وللعامل على العشر مثل ماله على الصدقات لأن كليهما صدقة فله بقدر أجر مثله على كل واحد منهما أو على أيهما عمل قال وإذا فتحت الأرض عنوة فجميع ما كان عامرا فيها للذين فتحوها وأهل الخمس فإن تركوا حقوقهم منها لجماعة المسلمين فذلك لهم وما كان من أرض العنوة مواتا فهو لمن أحياه من المسلمين لأنه كان وهو غير مملوك لمن فتح عليه فيملك بملكه وقد قال رسول الله من أحيا مواتا فهو له ولا يترك ذمي يحييه لأن رسول الله جعله لمن أحياه من المسلمين فلا يكون للذمي أن يملك على المسلمين ما تقدم من رسول الله أنه ملك لمن أحياه منهم وإذا كان فتحها صلحا فهو على ما صالحوا عليه كراء الأرض البيضاء أخبرنا الربيع قال قال الشافعي ولا بأس بكراء الأرض البيضاء بالذهب والورق والعروض وقول سالم بن عبد الله اكتر ورافع لم يخالفه في أن الكراء بالذهب والورق لا بأس به إنما روى عن النبي النهي عن كرائها ببعض ما يخرج منها ولا بأس أن يكري الرجل أرضه البيضاء بالتمر وبكل ثمرة يحل بيعها إلا أن من الناس من كره أن يكريها ببعض ما يخرج منها ومن قال هذا القول قال إن زرعت حنطة كرهت كراءها بالحنطة لأنه نهى أن يكون كراؤها بالثلث والربع وقال غيره كراؤها بالحنطة وإن كانت إلى أجل غير ما يخرج منها لأنها حنطة موصوفة لا يلزمه إذا جاء بها على صفة أن يعطيه مما يخرج من الأرض ولو جاءت الأرض بحنطة على غير صفتها لم يكن للمكتري أن يعطيه غير صفته وإذا تعجل المكري الأرض كراءها من الحنطة فلا بأس بذلك في القولين معا قال ولا تكون المساقاة في الموز ولا القصب ولا يحل بيعهما إلى أجل لا يحل بيعهما إلا أن يريا القصب جزة والموز بجناه ولا يحل أن يباع ما لم يخلق منهما وإذا لم يحل أن يبيعهما مثل أن يكونا بصفة لم يحل أن يباع منهما ما لم يكن منهما بصفة ولا غير صفة لأنه في معنى ما كرهنا وأزيد منه لأنه لم يخلق قط ولا بأس أن يتكارى الرجل الأرض للزرع بحنطة أو ذرة أو غير ذلك مما تنبت الأرض أولا تنبته مما يأكله بنو آدم أو لا يأكلونه مما تجوز به إجارة العبد والدار إذا قبض ذلك كله قبل دفع الأرض أو مع دفعها كل ما جازت به الإجارة في البيوت والرقيق جازت به الإجارة في الأرض قال وإنما نهى رسول الله عن المزارعة ببعض ما يخرج من الأرض فيما روى عنه فأما ما أحاط العلم أني قد قبضته ودفعت الأرض إلى صاحبها فليس في معنى ما نهى النبي عنه إنما معنى ما نهى النبي عنه أن تكون الإجارة بشيء قد يكون الأشياء ويكون ألفا من الطعام ويكون إذا كان جيدا أو رديئا غير موصوف وهذا يفسد من وجهين إذا كان إجارة من وجه أنه مجهول الكيل والإجارة لا تحل بهذا ومن وجه أنه مجهول الصفة ولو كان معروف الكيل وهو مجهول الصفة لم تحل الإجارة بهذا فأما ما فارق هذا المعنى فلا بأس به ولو شرط الإجارة إلى أجل ولم يسم لها أجلا ولم يتقابضا كانت الإجارة من طعام لا تنبته الأرض أو غيره من نبات الأرض أو هو مما تنبت الأرض غير الطعام أو عرض أو ذهب أو فضة فلا بأس بالإجارة إذا قبض الأرض وإن لم يقبض الإجارة كانت إلى أجل أو غير أجل وإن شرطها بشيء من الطعام مكيل مما تخرجه الأرض كرهته احتياطا ولو وقع الأجر بهذا وكان طعاما موصوفا ما أفسدته من قبل أن الطعام مكيل معلوم الكيل موصوف معلوم الصفة وأنه لازم للمستأجر أخرجت الأرض شيئا أو لم تخرجه وقد تخرج الأرض طعاما بغير صفته فلا يلزم المستأجر أن يدفعه ويدفعه بالصفة فعلى هذا الباب كله وقياسه قال الشافعي إذا تكارى الرجل الأرض ذات الماء من العين أو النهر نيل أو غير نيل أو الغيل أو الآبار على أن يزرعها غلة الشتاء والصيف فزرعها إحدى الغلتين والماء قائم ثم نضب الماء فذهب قبل الغلة الثانية فأراد رد الأرض بذهاب الماء فذلك له ويكون عليه من الكراء بحصة ما زرع إن كانت حصة الزرع الذي حصد الثلث أو النصف أو الثلثين أو أقل أو أكثر أدى ذلك وسقطت عنه حصة الزرع الثاني الذي انقطع الماء قبل أن يكون وهذا مثل الدار يكتريها فيسكنها بعض السنة ثم تنهدم في آخرها فيكون عليه حصة ما سكن وتبطل عنه حصة ما لم يقدر على سكنه فالماء إذا كان لاصلاح للرزع إلا به كالبناء الذي لا صلاح للمسكن إلا به وإذا تكارى من الرجل الأرض السنة على أن يزرعها ما شاء فزرعها وانقضت السنة وفيها زرع لم يبلغ أن يحصد فإن كانت السنة قد يمكنه فيها أن يزرع زرعا يحصد قبلها فالكراء جائز وليس لرب الزرع أن يثبت زرعه وعليه أن ينقله عن رب الأرض إلا أن يشاء رب الأرض تركه قرب ذلك أو بعد لا خلاف في ذلك وإن كان شرط أن يزرعها صنفا من الزرع يستحصد أو يستقصل قبل السنة فأخره إلى وقت من السنة وانقضت السنة قبل بلوغه فكذلك أيضا وإن تكاراها مدة هي أقل من سنة وشرط أن يزرعها شيئا بعينه ويتركه حتى يستحصد فكان يعلم أنه لا يمكنه أن يستحصد في مثل هذه المدة التي تكاراها إليها فالكراء فاسد من قبل أني أثبت بينهما شرطهما ولو أثبت على رب الأرض أن يبقى زرعه فيها بعد انقطاع المدة أبطل شرط رب الزرع أن يتركه حتى يستحصد وإن أثبت له زرعه حتى يستحصد أبطلت شرط رب الأرض فكان هذا كراء فاسدا ولرب الأرض كراء مثل أرضه إذا زرع وعليه ترك الزرع حتى يستحصد وإن ترافعا قبل يزرع فسخت الكراء بينهما وإذا تكارى الرجل من الرجل الأرض التي لا ماء لها والتي إنما تسقى بنطف السماء أو السيل إن حدث فلا يصلح كراؤها إلا على أن يكريه إياها أرضا بيضاء لا ماء لها يصنع بها المكتري ما شاء في سنة إلا أنه لا يبني ولا يغرس فيها وإذا وقع على هذا الكراء صح فإذا جاءه ماء من سيل أو مطر فزرع عليه أو لم يزرع أو لم يأته ماء فالكراء له لازم وكذلك إن كان شرطه أن يزرعها وقد يمكنه زرعها عثريا بلا ماء أو يمكنه أن يشتري لها ماء من موضع فأكراه إياها أرضا بيضاء لا ماء لها على أن يزرعها إن شاء أو يفعل بها ما شاء صح الكراء ولزمه زرع أو لم يزرع وإن أكراه إياها على أن يزرعها ولم يقل أرضا بيضاء لا ماء لها وهما يعلمان أنها لا تزرع إلا بمطر أو سيل يحدث فالكراء فاسد في هذا كله فإن زرعها فله ما زرع وعليه أجر مثلها وقال الربيع فإن قال قائل لم أفسدت الكراء في هذا قيل من قبل أنه قد لا يجيء الماء عليها فيبطل الكراء وقد يجيء فيتم الكراء فلما كان مرة يتم ومرة لا يتم بطل الكراء قال الشافعي وإذا تكارى الرجل الأرض ذات النهر مثل النيل وغيره مما يعلو الأرض على أن يزرعها زرعا هو معروف أن ذلك الزرع لا يصلح إلا بأن يرويها النيل لا يتركها ولا تشرب غيره كرهت هذا الكراء وفسخته إذا كانت الأرض بيضاء ثم لم يصح حتى يعلو الماء الأرض علوا يكون ريا لها أو يصلح به الزرع بحال فإذا تكوريت ريا بعد نضوب الماء فالكراء صحيح لازم للمكتري زرع أو لم يزرع قل ما يخرج من الزرع أو كثر وإن تكاراها والماء قائم عليها وقد ينحسر لا محالة في وقت يمكن فيه الزرع فالكراء فيه جائز وإن كان قد ينحسر ولا ينحسر كرهت الكراء إلا بعد انحساره وكل شيء أجزت كراءه أو بيعه أجزت النقد فيه وإن تكارى الرجل الأرض للزرع فزرعها أو لم يزرعها حتى جاء عليها النيل أو زاد أو أصابها شيء يذهب الأرض انتقض الكراء بين المستأجر ورب الأرض من يوم تلفت الأرض ولو كان بعض الأرض تلف وبعض لم يتلف ولم يزرع فرب الزرع بالخيار إن شاء أخذ ما بقي بحصته من الكراء وإن شاء ردها لأن الأرض لم تسلم له كلها وإن كان زرع أبطل عنه ما تلف ولزمته حصة ما زرع من الكراء وهكذا كراء الدور وأثمان المتاع والطعام إذا جمعت الصفقة منه مائة صاع بثمن معلوم فتلف خمسون صاعا فالمشتري بالخيار في أن يأخذ الخمسين بحصتها من الثمن أو يرد البيع لأنه لم يسلم له كله كما اشترى قال الشافعي وإذا اكترى الرجل الأرض من الرجل بالكراء الصحيح ثم أصابها غرق منعه الزرع أو ذهب بها سيل أو غصبها فحيل بينه وبينها سقط عنه الكراء من يوم أصابها ذلك وهي مثل الدار يكتريها سنة ويقبضها فتهدم في أول السنة أو آخرها والعبد يستأجره السنة فيموت في أول السنة أو آخرها فيكون عليه من الاجارة بقدر ما سكن واستخدم ويسقط عنه ما بقي وإن أكراه أرضا بيضاء يصنع فيها ما شاء أو لم يذكر أنه اكتراها للزرع ثم انحسر الماء عنها في أيام لا يدرك فيها زرعا فهو بالخيار بين أن يأخذ ما بقي بحصته من الكراء أو يرده لأنه قد انتقص مما اكترى وكذلك إن اكتراها للزرع وكراؤها للزرع أبين في أن له أن يردها إن شاء وإن كان مر بها ماء فأفسد زرعه أو أصابه حريق أو ضريب أو جراد أو غير ذلك فهذا كله جائحة على الزرع لا على الأرض فالكراء له لازم فإن أحب أن يجدد زرعا جدده إن كان ذلك يمكنه وإن لم يمكنه فهذا شيء أصيب به في زرعه لم تصب به الأرض فالكراء له لازم وهذا مفارق للجائمة في الثمرة يشتريها الرجل فتصيبها الجائمة في يديه قبل أن يمكنه جدادها ومن وضع الجائمة ثم انبعنى أن لا يضعها ههنا فإن قال قائل إذا كانتا جائحتين فما بال إحداهما توضع والأخرى لا توضع فإن من وضع الجائحة الأولى فإنما يضعها بالخبر وبأنه إذا كان البيع جائزا في شراء الثمرة إذا بدا صلاحها وتركها حتى تجد فإنما ينزلها بمنزلة الكراء الذي يقبض به الدار ثم تمر به أشهر ثم تتلف الدار فيسقط عنه الكراء من يوم تلفت وذلك أن العين التي اكترى واشترى تلفت وكان الشراء في هذا الموضع إنما يتم بسلامته إلى أن يجد والمكتري الأرض لم يشتر من رب الأرض زرعا إنما اكترى أرضا ألا ترى أنه لو تركها فلم يزرعها حتى تمضي السنة كان عليه كراؤها ولو أراد أن يزرعها بشيء يقيم تحت الأرض حتى لو مر به سيل لم ينزعه كان ذلك له ولو تكاراها حتى إذا استحصدت فأصاب الأرض حريق فاحترق الزرع لم يرجع على رب الأرض بشيء من قبل أنه لم يتلف شيء كان أعطاه إياه إنما تلف شيء يضعه الزراع من ماله كما لو تكارى منه دارا للبر فاحترق البر ولا مال له غيره وبقيت الدار سالمة لم ينتقص سكنها كان الكراء له لازما ولم يكن احتراق المتاع من معنى الدار بسبيل وإذا تكارى الرجل من الرجل الأرض سنة مسماة أو سنته هذه فزرعها وحصد وبقي من سنته هذه شهر أو أكثر أو أقل لم يكن لرب الأرض أن يخرجها من يده حتى تكمل سنته ولا يكون له أن يأخذ جميع الكراء إلا باستيفاء المكتري جميع السنة وسواء كانت الأرض أرض المطر أو أرض السقي لأنه قد يكون فيها منافع من زرع وعثرى وسيل ومطر ولا يؤيس من المطر على حال والمنافع سوى هذا لا يمنعها المكتري وإذا استأجر الرجل من الرجل الأرض ليزرعها قمحا فأراد أن يزرعها شعيرا أو شيئا من الحبوب سوى القمح فإن كان الذي أراد أن يزرعه لا يضر بالأرض إضرارا أكثر من إضرار ما شرط أنه يزرع ببقاء عروقه في الأرض أو إفساده الأرض بحال من الأحوال فله زرعها ما أراد بهذا المعنى كما يكتري منه الدار على أن يسكنها فيسكنها مثله وإن كان ما أراد زرعها ينقصها بوجه من الوجوه أكثر من نقص ما اشترط أن يزرعها لم يكن له زرعها فإن زرعها فهو متعد ورب المال بالخيار بين أن يأخذ منه الكراء الذي سمي له وما نقص زرعه الأرض عما ينقصها الزرع الذي شرط له أو يأخذ منه كراء مثلها في مثل ذلك الزرع وإن كان قائما في وقت يمكنه فيه الزرع كان لرب الأرض قطع زرعه إن شاء ويزرعها المكتري مثل الزرع الذي شرط له أو ما لا يضر أكثر من إضراره وإذا تكارى الرجل من الرجل البعير ليحمل عليه خمسمائة رطل قرطا فحمل عليه خمسمائة رطل حديد أو تكارى ليحمل عليه حديدا فحمل عليه قرطا بوزنه فتلف البعير فهو ضامن من قبل أن الحديد يستجمع على ظهره استجماعا لا يستجمعه القرط فبهذه يتلف وأن القرط ينتشر على ظهر البعير انتشارا لا ينتشره الحديد فيعمه فيتلف وأصل هذا أن ينظر إذا اكترى منه بعيرا على أن يحمل عليه وزنا من شيء بعينه فحمل عليه وزنه من شيء غيره فإن كان الشيء الذي حمل عليه يخالف الشيء الذي شرط أن يحمله حتى يكون أضر بالبعير منه فتلف ضمن وإن كان لا يكون أضر به منه وكان مثله أو أحرى أن لا يتلف البعير فحمله فتلف لم يضمن وكذلك إن تكارى دابة ليركبها فحمل عليها غيره مثله في الخفة أو أخف منه فهكذا لا يضمن وإن كان أثقل منه فتلف ضمن وإن كان أعنف ركوبا منه وهو مثله في الخفة فانظر إلى العنف فإن كان العنف شيئا ليس كركوب الناس وكان متلفا ضمن وإن كان كركوب الناس لم يضمن وذلك إن أركب الناس قد يختلف بركوب ولا يوقف للركوب على حد إلا أنه إذا فعل في الركوب ما يكون خارجا به من ركوب العامة ومتلفا فتلف الدابة ضمن وإذا تكارى الرجل من الرجل أرضا عشر سنين على أن يزرع فيها ما شاء فلا يمنع من شيء من الزرع بحال فإن أراد الغراس فالغراس غير الزرع لأنه يبقى فيها بقاء لا يبقاه الزرع ويفسد منها ما لا يفسد الزرع فإن تكاراها مطلقة عشر سنين ثم اختلفا فيما يزرع فيها أو يغرس كرهت الكراء وفسخته ولا يشبه هذا السكن السكن شيء على وجه الأرض وهذا شيء على وجهها وبطنها فإذا تكاراها على أن يغرس فيها ويزرع ما شاء ولم يزد على ذلك فالكراء جائز وإذا انقضت سنوه لم يكن لرب الأرض قلع غراسه حتى يعطيه قيمته في اليوم الذي يخرجه منها قائما على أصوله وبثمره إن كان فيه ثمر ولرب الغراس إن شاء أن يقلعه على أن عليه إذا قلعه ما نقص الأرض والغراس كالبناء إذا كان بإذن مالك الأرض مطلقا لم يكن لرب الأرض أن يقلع البناء حتى يعطيه قيمته قائما في اليوم الذي يخرجه قال الشافعي وإذا استأجر الرجل من الرجل الأرض يزرعها وفيها نخلة أو مائة نخلة أو أقل أو أكثر وقد رأى ما استأجر منه من البياض زرع في البياض ولم يكن له من ثمر النخل قليل ولا كثير وكان ثمر النخل لرب النخل ولو استأجرها منه بألف دينار على أن له ثمر نخلة يسوي درهما أو أقل أو أكثر كانت الإجارة فاسدة من قبل أنها انعقدت عقدة واحدة على حلال ومحرم فالحلال الكراء والحرام ثمر النخلة إذا كان هذا قبل أن يبدو صلاحه وإن كان بعد ما يبدو صلاحه فلا بأس به إذا كانت النخلة بعينها قال الشافعي وسواء في هذا كثر الكراء في الأرض أو الدار وقلت الثمرة أو كثرت أو قل الكراء كما كان لا يحل أن تباع ثمرة نخلة قبل أن يبدو صلاحها وكان هذا فيها محرما كما هو في ألف نخلة وكذلك إذا وقعت الصفقة على بيعه قبل يبدو صلاحه بحال لأن الذي يحرم كثيرا يحرم قليلا وسواء كانت النخلة صنوانا واحدا في الأرض أو مجتمعة في ناحية أو متفرقة قال الشافعي وإذا تكارى الرجل الدار أو الأرض إلى سنة كراء فاسدا فلم يزرع الأرض ولم ينتفع بها ولم يسكن الدار ولم ينتفع بها إلا أنه قد قبضها عند الكراء ومضت السنة لزمه كراء مثلها كما كان يلزمه إن انتفع بها ألا ترى أن الكراء لو كان صحيحا فلم ينتفع بواحدة منهما حتى تمضي سنة لزمه الكراء كله من قبل أنه قبضه وسلمت له منفعته فترك حقه فيها فلا يسقط ذلك حق رب الدار عليه فلما كان الكراء الفاسد إذا انتفع به المكتري يرد إلى كراء مثله كان حكم كراء مثله في الفاسد كحكم الكراء الصحيح وإذا تكارى الرجل من الرجل الدار سنة فقبضها المكتري ثم غصبه إياها من لا يقوى عليه سلطان أو من يرى أنه يقوى عليه سلطان فسواء لا كراء عليه في واحد منهما ولو أراد المكتري أن يكون خصما للغاصب لم يكن له خصما إلا بوكالة من رب الدار وذلك أن الخصومة للغاصب إنما تكون في رقبة الدار فلا يجوز أن يكون خصما في الدار إلا رب الدار أو وكيل لرب الدار والكراء لا يسلم للمكتري إلا بأن يكون المكري مالكا للدار والمكتري لم يكتر على أن يكون خصما لو كان ذلك جائزا له أرأيت لو خاصمه فيها سنة فلم يتبين للحاكم أن يحكم بينهما أتجعل على المكتري كراء ولم يسلم له أم تجعل للمخاصم إجارة على رب الدار في عمله ولم يوكله أو رأيت لو أقر رب الدار بأنه كان غصبها من الغاصب ألا يبطل الكراء أو رأيت لو أقر المتكاري أن رب الدار غصبها من الغاصب أيقضي على رب الدار أنه غاصب بإقرار غير مالك ولا وكيل فهل يعدو المكتري إذا قبض الدار ثم غصبت أن يكون الغصب على رب الدار ولم تسلم للمكتري المنفعة بلا مؤنة عليه كما اكترى فإن كان هذا هكذا فسواء غصبها من لا يقوى عليه سلطان أو من يقوى عليه سلطان ولا يكون عليه كراء لأنه لم تسلم له المنفعة أو يكون الغصب على المكتري دون رب الدار ويكون ذلك شيئا أصيب به المكتري كما يصاب ماله فيلزمه الكراء غصبها إياه من يقوى عليه السلطان أو من لا يقوى عليه وإذا ابتاع الرجل من الرجل العبد ودفع إليه الثمن أو لم يدفعه وافترقا عن تراض منهما ثم مات العبد قبل أن يقبضه المشتري وإن لم يحل البائع بينه وبينه كان حاضرا عندهما قبل البيع وبعده حتى توفي العبد فالعبد من مال البائع لا من مال المبتاع وإن حدث بالعبد عيب كان المبتاع بالخيار بين أن يقبض العبد أو يرده وكذلك لو اشتراه وقبضه كان الثمن دارا أو عبدا أو ذهبا بأعيانها أو عرضا من العروض فتلف الذي ابتاع به العبد مما وصفنا في يدي مشتري العبد كان البيع منتقضا وكان من مال مالكه فإن قال قائل قد هلك هذا العبد وهذا العرض ثم لم يحدث واحد منهما حولا بينه وبين ملكه إياه فكيف يكون من مال البائع حتى يسلمه للمبتاع فقيل له بالأمر البين مما لا يختلف الناس فيه من أن من كان بيده ملك لرجل مضمونا عليه أن يسلمه إليه من دين عليه أو حق لزمه من وجه من الوجوه أرش جناية أو غيرها أو غصب أو أي شيء ما كان فأحضره ليدفع إلى مالكه حقه فيه عرضا بعينه أو غير عينه فهلك في يده لم يبرأ بهلاكه في يده وإن لم يحل بينه وبين صاحبه وكان ضمانه منه حتى يسلمه إليه ولو أقاما بعد إحضاره إياه في مكان واحد يوما واحدا أو سنة أو أقل أو أكثر لأن ترك الحول بغير الدفع لا يخرج من عليه الدفع إلا بالدفع فكان أكثر ما على المتبايعين أن يسلم هذا ما باع وهذا ما اشترى به فلما لم يفعلا لم يخرجا من ضمان بحال وقال الله جل وعلا وآتوا النساء صدقاتهن نحلة فلو أن امرءا نكح امرأة واستخزنها ماله ولم يحل بينها وبين قبض صداقها ولم يدفعه إليها لم يبرأ منه بأن يكون واجدا له وغير حائل دونه وأن تكون واجدة له غير محول بينها وبينه وقال الله عز وجل وأقيموا الصلاة وآتوا الزكاة فلو أن امرءا أحضر مساكين وأخبرهم أن لهم في ماله دراهم أخرجها بأعيانها من زكاة ماله فلم يقبضوها ولم يحل بينهم وبينها لم تخرج من أن تكون مضمونة عليه حتى يؤديها ولو تلفت في يده تلفت من ماله وكذلك لو تطهر للصلاة وقام يريدها ولا يصليها لم يخرج من فرضها حتى يصليها ولو وجب عليه أن يقتص من نفسه من دم أو جرح فأحضر الذي له القصاص وخلى بينه وبين نفسه أو خلى الحاكم بينه وبينه فلم يقتص ولم يعف لم يخرج هذا مما عليه من القصاص ثم لا يخرج أحدهما مما قبله إلا بأن يؤديه إلى من هو له أو يعفوه الذي هو له وهكذا أصل فرض الله جل وعز في جميع ما فرض قال الله عز وجل ودية مسلمة إلى أهله فجعل التسليم الدفع لا الوجود وترك الحول والدفع وقال في اليتامى فإن آنستم منهم رشدا فادفعوا إليهم أموالهم وقال لنبيه وآت ذا القربى حقه والمسكين وابن السبيل ففرض على كل من صار إليه حق لمسلم أو حق له أن يكون مؤديه وأداؤه دفعه لا ترك الحول دونه وسواء دعاه إلى قبضه أو لم يدعه ما لم يبرئه منه فيبرأ منه بالبراءة أو بقبضه منه في مقامه أو غير مقامه ثم يودعه إياه وإذا قبضه ثم أودعه إياه فضمانه من مالكه قال الربيع يريد القابض له وهو المشتري قال الشافعي وإذا اكترى الرجل من الرجل الأرض أو الدار كراء صحيحا بشيء معلوم سنة أو أكثر ثم قبض المكتري ما اكترى فالكراء له لازم فيدفعه حين يقبضه إلا أن يشترطه إلى أجل فيكون إلى أجله فإن سلم له ما اكترى فقد استوفى وإن تلف رجع بما قبض منه من الكراء كله فيما لم يستوف فإن قال قائل فكيف يجوز أن يكون يدفع إليه الكراء كله ولعل الدار أن تتلف أو الأرض قبل أن يستوفي قيل لا أعلم يجوز غير هذا من أن تكون الدار التي ملك منفعتها مدفوعة إليه فيستوفي المنفعة في المدة التي شرطت له وأولى الناس أن يقول بهذا من زعم أن الجائحة موضوعة وقد دفع البائع الثمرة إلى المشتري ولو شاء المشتري أن يقطعها كلها قطعها فلما كان المشتري إذا تركها إلى أوان يرجو أن تكون خيرا له فتلف رجع بحصة ما تلف كان في الدار التي لا يقدر على قبض منفعتها إلا في مدة تأتي عليها أولى أن يجعل الثمن للمكري حالا كما يجعله للثمرة إلا أن يشترطه إلى أجل فإن قال قائل من قال هذا قيل له عطاء بن أبي رباح وغيره من المكيين فإن قال فما حجتك على من قال من المشرقيين إذا تشارطا فهو على شرطهما وإن لم يتشارطا فكلما مر عليه يوم له حصة من الكراء كان عليه أن يدفع كراء يومه قيل له من قال هذا لزمه في أصل قوله أن يجيز الدين بالدين إذا لم يقل كما قلنا إن الكراء يلزم بدفع الدار لأنه لا يوجد في هذا أبدا دفع غيره وقال المنفعة تأتي يوما بعد يوم فلا أجعل دفع الدار يكون في حكم دفع المنفعة قيل فالمنفعة دين لم يأت والمال دين لم يأت وهذا الدين بالدين وسواء كانت أرض نيل أو غيرها أو أرض مطر قال وإذا تكارى الرجل المسلم من الذمي أرض عشر أو خراج فعليه فيما أخرجت من الزرع الصدقة فإن قال قائل فما الحجة في هذا قيل لما أخذ النبي الصدقة من قوم كانوا يملكون أرضهم من المسلمين وهذه أرض من زرعها من المسلمين فإنما زرع مالا يملك من الأرض وما كان أصله فيئا أو غنيمة فإن الله جل ذكره خاطب المؤمنين بأن قال لنبيه خذ من أموالهم صدقة تطهرهم وتزكيهم بها وخاطبهم بأن قال وآتوا حقه يوم حصاده فلما كان الزرع مالا من مال المسلم والحصاد حصاد مسلم تجب فيه الزكاة وجب عليه ما كان لا يملك رقبة الأرض فإن قال فهل من شيء توضحه غير هذا قيل نعم الرجل يتكارى من الرجل الأرض أو يمنحه إياها فيكون عليه في زرعها الصدقة كما يكون عليه لو زرع أرض نفسه فإن قال فهذه لمالك معروف قيل فكذلك يتكارى في الأرض الموقوفة على أبناء السبيل وغيرهم ممن لا يعرف بعينه وإنما يعرف بصفته فيكون عليه في زرعها الصدقة فإن قال هذا هكذا ولكن أصل هذه لمسلم أو لمسلمين وأصل تلك لمشرك قيل لو كانت لمشرك ما حل لنا إلا بطيب نفسه ولكنها لما كانت عنوة أو صلحا كانت مالا للمسلمين كما تغنم أموالهم من الذهب والفضة فيكون علينا فيها الصدقة كما يكون علينا فيما ورثنا من آبائنا لأن ملكهم قد انقطع عنهم فصار لنا وكذلك الأرض فإن قال قائل فهي لقوم غير معروفين قيل هي لقوم معروفين بالصفة من المسلمين وإن لم يكونوا معروفين بأعيانهم كما تكون الأرض الموقوفة لقوم موصوفين فإن قال فالخراج يؤخذ منها قيل لولا أن الخراج كراء ككراء الأرض الموقوفة وكراء الأرض للرجل حرم على المسلم أن يؤدي خراجا وعلى الآخذ منه أن يأخذ منها خراجا ولكنه إنما هو كراء ألا ترى أن الرجل يكتري الأرض بالشيء الكثير فلا يحسب عليه ولا له فيخفف عنه من صدقتها شيء لما أدى من كرائها قال الشافعي فإذا ابتاع الرجل من الرجل عبدا فتصادقا على البيع والقبض واختلفا في الثمن والعبد قائم تحالفا وترادا فإن كان العبد تالفا تحالفا وترادا قيمة العبد وإذا كان قائما وهما يتصادقان في البيع ويختلفان في الثمن رد العبد بعينه فكل ما كان على إنسان أن يرده بعينه ففات رده بقيمته لأن القيمة تقوم مقام العين إذا فاتت العين فإن كان هذا في كل شيء فما أخرج هذا من تلك الأشياء لا يجوز أن يفرق بين المجتمع في المعنى إلا بخبر يلزم وهكذا في الدور والأرضين إذا اختلفا قبل أن يسكن أو يزرع تحالفا وترادا فإذا اختلفا بعد الزرع والسكن تحالفا وترادا قيمة الكراء وإن سكن بعضا رد قيمة ما سكن فسخ الكراءفيما لم يسكن وإن كتارى أرضا لزرع فزرعها وبقي له سنة أو أكثر تحالفا وتفاسخا فيما بقي ورد كراء تصادقا على الكراء ومبلغه واختلفا في الموضع الذي تكارى إليه فقال المكتري اكتريتها إلى المدينة بعشرة وقال المكري اكتريتها بعشرة إلى أيلة فإن لم يكن ركب الدابة تحالفا وترادا وإن كان ركبها تحالفا وكان لرب الدابة كراء مثلها إلى الموضع الذي ركبها إليه وفسخ الكراء في ذلك الموضع لأن كليهما مدع ومدعى عليه لأن الكراء بيع من البيوع وهذا مثل معنى قولنا في البيوع وإذا استأجر الرجل من الرجل الأرض ليزرعها فغرقت كلها قبل الزرع رجع بالإجارة لأن المنفعة لم تسلم له وهي مثل الدار تنهدم قبل السكنى فإن غرق بعضها فهذا نقص دخل عليه فيما اكترى وله الخيار بين حبسها بالكراء أو ردها لأنه لم يسلم له ما اكترى كما اكترى كما يكون له في الدار لو انهدم بعضها أن يحبس ما بقي بحصته من الكراء كأن انهدم نصفها فأراد أن يقيم في نصفها الباقي بنصف الكراء فذلك له لأنه نقص دخل عليه فرضي بالنقص وإن شاء أن يخرج ويفسخ الكراء كان ذلك له إذا كان بعض ما بقي من الدار والأرض ليس مثل ما ذهب قال الشافعي وكذلك لو اشترى مائة أردب طعاما فلم يستوفها حتى تلف نصفها في يدي البائع كان له إن شاء أن يأخذ النصف بنصف الثمن قال الربيع الطعام عندي خلاف الدار ينهدم بعضها لأن الطعام شيء واحد والدار لا يكون بعضها مثل بعض سواء مثل الطعام قال الشافعي وأصل هذا أن ينظر إلى البيعة فإذا وقعت على شيء يتبعض ويجوز أن يقبض بعضه دون بعض فتلف بعضه قلت فيه هكذا وإن وقعت على شيء لا يتبعض مثل عبد اشتريته فلم تقبضه حتى حدث به عيب كنت فيه بالخيار بين أخذه بجميع الثمن أو رده لأنه لم يسلم لك فتقبضه غير معيب فإن قال قائل ما فرق بين هذين قيل لا يكون العبد يتبعض من العيب ولا العيب يتبعض من العبد فقد يكون المسكن متبعضا من المسكن من الدار والأرض وكذلك إذا تكارى الرجل من الرجل الأرض عشر سنين بمائة دينار لم يجز حتى يسمي لكل سنة شيئا معلوما وإذا اكترى الرجل من الرجل أرضه أو داره فقال أكتريها منك كل سنة بدينار أو أكثر ولم يسم السنة التي يكتريها ولا السنة التي ينقطع إليها الكراء فالكراء فاسد لا يجوز إلا على أمر يعرفه المكري والمكتري كما لا تجوز البيوع إلا على ما يعرف وهذا كلام يحتمل أن يكون الكراء فيه ينقضي إلى مائة سنة أو أكثر أو اقل ويحتمل أن يكون سنة ويحتمل أقل من سنة فكان هذا كراء مجهولا يفسخه قبل السكنى فإن فات فيه السكنى جعلنا فيه على المكتري أجر مثله كان أكثر مما وقع به الكراء أو أقل إذا أبطلنا أصل العقد فيه وصيرناه قيمة لم نجعل الباطل دليلا على الحق قال الشافعي فإذا زرع الرجل أرض رجل فادعى أن رب الأرض أكراه أو أعاره إياها وجحد رب الأرض فالقول قول رب الأرض مع يمينه ويقلع الزارع في زرعه وعلى الزارع كراء مثل أرضه إلى يوم يقلع زرعه قال الشافعي وسواء كان ذلك في إبان الزرع أو في غير إبانه إذا كان زارع الأرض المدعي للكراء حبسها عن مالكها فإنما أحكم عليه حكم الغاصب وإذا تكارى الرجل من الرجل أرضا فيها زرع لغيره لا يستطيع إخراجه منها إلى أن يحصده فالكراء مفسوخ لا يجوز حتى يكون المكتري يرى الأرض لا حائل دونها من الزرع ويقبضها لا حائل دونها من الزارعين لأنا نجعله بيعا من البيوع فلا يجوز أن يبيع لرجل عينا لا يقدر المبتاع على قبضها حين تجب له ويدفع الثمن ولا أن نجعل على المبتاع والمكتري الثمن ولعل المكتري أن يتلف قبل أن يقبضه ولا يجوز أن نقول له الثمن دين إلى أن يقبض فذلك دين بدين قال الشافعي ولا بأس بالسلف في الأرض والدار قبل أن يكتريهما ويقبضهما ولكن يكتري الأرض والدار ويقبضهما مكانهما لا حائل بينهما ومتى حدث على واحد منهما حادث يمنع من منفعته رجع المكتري بحصته من الكراء من يوم حدث الحادث وهكذا العبد وجميع الإجارات وليس هذا بيع وسلف إنما البيع والسلف أن تنعقد العقدة على إيجاب بيع وسلف بين المتبايعين فيكون الثمن غير معلوم من قبل أن للمبيع حصة من السلف في أصل ثمنه لا تعرف لأن السلف غير مملوك قال الشافعي وكل ما جاز لك أن تشتريه على الانفراد جاز لك أن تكتريه على الانفراد والكراء بيع من البيوع وكل ما لم يجز لك أن تشتريه على الانفراد لم يجز لك أن تكتريه على الانفراد ولو أن رجلا اكترى من رجل أرضا بيضاء ليزرعها شجرا قائما على أن له الشجر وأرضه كان في الشجر ثمر بالغ أو غض أو لم يكن فيه كان هذا كراء جائزا كما يكون بيعا جائزا قال الربيع يريد أن لصاحب الأرض البيضاء الشجر وأرض الشجر قال الشافعي ولو تكارى الأرض بالثمرة دون الأرض والشجر فإن كانت الثمرة قد حل بيعها جاز الكراء بها وإن كانت لم يحل بيعها لم يحل الكراء بها قال الله تبارك وتعالى ولا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم وقال عز وجل ذلك بأنهم قالوا إنما البيع مثل الربا وأحل الله البيع وحرم الربا فكانت الآيتان مطلقتين على إحلال البيع كله إلا أن تكون دلالة من رسول الله أو في إجماع المسلمين اللذين لا يمكن أن يجهلوا معنى ما أراد الله تخص تحريم بيع دون بيع فنصير إلى قول النبي فيه لأنه المبين عن الله عز وجل معنى ما أراد الله خاصا وعاما ووجدنا الدلالة عن النبي بتحريم شيئين أحدهما التفاضل في النقد والآخر النسيئة كلها وذلك أنه يحرم الذهب بالذهب إلا مثلا بمثل يدا بيد وكذلك الفضة وكذلك أصناف من الطعام الحنطة والشعير والتمر والملح فحرم في هذا كله معنيان التفاضل في الجنس الواحد وأباح التفاضل في الجنسين المختلفين وحرم فيه كله النسيئة فقلنا الذهب والورق هكذا لأن نصه في الخبر وقلنا كل ما كان مأكولا ومشروبا هكذا لأنه في معنى ما نص في الخبر وما سوى هذا فعلى أصل الآيتين من إحلال الله البيع حلال كله بالتفاضل في بعضه على بعض يدا بيد ونسيئة فكانت لنا بهذا دلائل مع ما وصفنا منها أن النبي ابتاع عبدا بعبدين وأجاز ذلك علي بن أبي طالب وابن المسيب وابن عمر وغيرهم رضي الله عنهم ولو لم يكن فيه هذا الخبر ما جاز فيه إلا هذا القول على هذا المعنى أو قول ثان وهو أن يقال إذا كان الشيئان من صنف واحد فلا يجوز إلا أن يكونا سواء بسواء وعينا بعين ومثلا بمثل كما يكون الذهب بالذهب واذا اختلفا فلا بأس بالتفاضل يدا بيد ولا خير فيه نسيئة كما يكون الذهب بالورق والتمر بالحنطة ثم لم يجز أن يباع بعير ببعيرين يدا بيد من قبل أنهما من صنف واحد وإن اختلف رحلتهما ونجابتهما وإذا لم يجز يدا بيد كانت النسيئة أولى أن لا تجوز فإن قال قائل قد يختلفان في الرحلة وكذلك التمر قد يختلف في الحلاوة والجودة حتى يكون المد من البردى خيرا من المدين من غيره ولا يجوز إلا مثل بمثل ويدا بيد لأنهما تمران يجمعان معا على صاحبهما في الصدقة لأنهما جنس وكذلك البعيران جنس يجتمعان على صاحبهما في الصدقة وكذلك الذهب منه ما يكون المثقال ثمن ثلاثين درهما لجودته ومنه ما يكون المثقال بشيء أقل منه بكثير لتفاضلهما ولا يجوز وإن تفاضلا أن يباعا إلا مثلا بمثل يدا بيد ويجمعان على صاحبهما في الصدقة فإما أن تجري الأشياء كلها قياسا عليه وإما أن يفرق بينها وبينه كما قلنا وبالدلائل التي وصفنا وبأن المسلمين أجمعوا على أن الذهب والورق يسلمان فيما سواهما بخلاف ما سواهما فيهما فأما أن يتحكم المتحكم فيقول مرة في شيء من الجنس لا يجوز الفضل في بعضه على بعض قياسا على هذا ثم يقول مرة أخرى ليس هو من هذا فإن كان هذا جائزا لأحد جاز لكل امرئ أن يقول ما خطر على قلبه وإن لم يكن من أهل العلم لأن الخاطر لا يعدو أن يوافق أثرا أو يخالفه أو قياسا أو يخالفه فإذا جاز لأحد الأخذ بالأثر وتركه والأخذ بالقياس وتركه لم يكن ههنا معنى إلا أن يقول امرؤ بما شاء وهذا محرم على الناس قال الشافعي الإجارة كما وصفت بيعا من البيوع فلا بأس أن تستأجر العبد سنة بخمسة دنانير فتعجل الدنانير أو تكون إلى سنة أو سنتين أو عشر سنين فلا بأس إن كانت عليك خمسة دنانير حالة أن تؤاجر بها عبدا لك من رب الدنانير إذا قبض العبد وليس من هذا شيء دينا بدين الحكم في المستأجر أن يدفع إلى المستأجر له نقدا غير أن صاحبه يستوفي الإجارة في مدة تأتي ولولا أن الحكم فيه هكذا ما جازت الإجارة بدين أبدا من قبل أن هذا دين بدين ولا عرفت لها وجها تجوز فيه وذلك أني إن قلت لا تجب الإجارة إلا باستيفاء المستأجر من المنفعة ما يكون له حصة من الثمن كانت الإجارة منعقدة والمنفعة دين فكان هذا دينا بدين ولو قلت يجوز أن أستأجر منك عبدك بعشرة دنانير شهرا فإذا مضى الشهر دفعت إليك العشرة كانت العشرة دينا وكانت المنفعة دينا فكان هذا دينا بدين ولو قلت أدفع إليك عشرة وأقبض العبد يخدمني شهرا كان هذا سلفا في شيء غير موصوف وسلفا غير مضمون على صاحبه وكان هذا في هذه المعاني كلها إبطال الإجارات وقد أجازها الله تعالى وأجازتها السنة وأجازها المسلمون وقد كتبنا تثبيت إجازتها في كتاب الإجارات ولولا أن ما قلت كما قلت إن دفع المستأجر من دار وعبد إلى المستأجر دفع العين التي فيها المنفعة فيحل في الإجارة النقد والتأخير لأن هذا نقد بنقد ونقد بدين ما جازت الإجارات بحال أبدا فإن قال قائل فهي لا يقدر على المنفعة فيها إلا في مدة تأتي قلنا قد عقلنا أن الإجارات منذ كانت هكذا فإن حكمها حكم الطعام يبتاع كيلا فتشرع في كيله فلا تأخذ منه ثانيا أبدا إلا بعد بادئ وكذلك أنه لا يمكنك فيه غير هذا وكذلك السكنى والخدمة لا يمكن فيهما أبدا غير هذا فأما من قال ممن أجاز الإجارات يجوز أن يستأجر العبد شهرا بدينار أو شهرين أو ثلاثة ثم قال ولا يجوز أن يكون لي عليك دينار فاستأجره منك به لأن هذا دين بدين فالذي أجاز هو الدين بالدين إذا كانت الإجارة دينا لا شك والذي أبطل هو الذي ينبغي أن يجيز من قبل أنه يجوز لي أن يكون لي عليك دينار فآخذ به منك دراهم ويكون كينونته عليك كقبضك إياه من يدي ولا يجوز أن يعطيك دراهم بدينار مؤجل ويزعم هنا في الصرف أنه نقد ويزعم في الإجارة أنه دين فلا بد أن يكون الحكم أنه نقد فيهما جميعا أو دين فيهما جميعا فإن جاز هذا جاز لغيره أن يجعله نقدا حيث جعله دينا ودينا حيث جعله نقدا قال الشافعي البيوع الصحيحة صنفان بيع عين يراها المشتري والبائع وبيع صفة مضمونة على البائع وبيع ثالث وهو الرجل يبيع السلعة بعينها غائبة عن البائع والمشتري غير مضمونة على البائع إن سلمت السلعة حتى يراها المشتري كان فيها بالخيار باعه إياها على صفة وكانت على تلك الصفة التي باعه إياها أو مخالفة لتلك الصفة لأن بيع الصفات التي تلزم المشتري ما كان مضمونا على صاحبه ولا يتم البيع في هذا حتى يرى المشتري السلعة فيرضاها ويتفرقان بعد البيع من مقامهما الذي رآها فيه فحينئذ يتم البيع ويجب عليه الثمن كما يجب عليه الثمن في سلعة حاضرة اشتراها حتى يتفرقا بعد البيع عن تراض فيلزمهما ولا يجوز أن تباع هذه السلعة بعينها إلى أجل من الآجال قريب ولا بعيد من قبل أنه إنما يلزم بالأجل ويجوز فيما حل لصاحبه وأخذه مشتريه ولزمه بكل وجه فأما بيع لم يلزم فلا يجوز أن يكون إلى أجل وكيف يكون على المشتري دين إلى أجل ولم يتم له بيع ولم يره ولم يرضه فإن تطوع فنقد فيه على أنه إن رضي كان نقد الثمن وإن سخط رجع بالثمن لم يكن بهذا بأس وليس هذا من بيع وسلف ولا أن أسلفك في الطعام إلى أجل فآخذ منك بعد مجيء الأجل بعض طعام وبعض رأس مال فإن ذهب ذاهب إلى أن هذين أو أحدهما أو ما كان في مثل معناهما أو معنى واحد منهما من بيع وسلف فليس هذا من ذلك بسبيل ألا ترى أن معقولا لا شك فيه في الحديث إذا كان إنما نهى عن بيع وسلف فإنما نهى أن يجمعا ونهيه أن يجمعا معقول وذلك أن الأثمان لا تحل إلا معلومة فإذا اشتريت شيئا بعشرة على أن أسلفك عشرة أو تسلفني عشرة فهذا بيع وسلف لأن الصفقة جمعتهما معلوم السلف غير مملوك للمستسلف فله حصة من الثمن غير معلومة أولا ترى بأن لا بأس بأن أبيعك على حدة وأسلفك على حدة وإنما النهي أن يكونا بالشرط مجموعين في صفقة فأما إذا أعطيتك عشرة دنانير على مائة فرق إلى أجل فحلت فإنما لي عليك المائة فإن أخذتها كلها فهي مالي وإن أخذت بعضها فهي بعض مالي وأقيلك فيما بقي منها بإحداث شيء لم يكن على ولم يكن في أصل عقد البيع فيحرم به البيع وإذا جاز أن أقيلك منها كلها فيكون هذا إحداث إقالة لم تكن علي جاز هذا في بعضها قال الربيع قال الشافعي البيع بيعان لا ثالث لهما أحدهما بيع عين يراها البائع والمشتري عند تبايعهما وبيع مضمون بصفة معلومة وكيل معلوم وأجل معلوم والموضع الذي يقبض فيه قال الربيع وقد كان الشافعي يجيز بيع السلعة بعينها غائبة بصفة ثم قال لا يجوز من قبل أنها قد تتلف فلا يكون يتم البيع فيها فلما كانت مرة تسلم فيتم البيع ومرة تعطب فلا يتم البيع كان هذا مفسوخا كراء الدواب أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال وإذا تكارى رجل دابة من مكة إلى مر فركبها إلى المدينة فعليه الكراء الذي تراضيا عليه إلى مر فإن سلمت الدابة فعليه كراء مثلها إلى المدينة وإن عطبت الدابة فعليه الكراء إلى مر وقيمة الدابة وإن نقصت بعيب دخلها من ركوبه فأثر فيها مثل الدبر والعور وما أشبه ذلك ردها وأخذ قيمة ما نقصها كما يأخذ قيمتها لو هلكت وإذا رجعت إلى صاحبها أخذ ما نقصها وكراء مثلها إلى حيث تعدى وإذا هلكت الدابة فلم يتعد المكتري البلد الذي تكاراها إليه ولم يتعد بأن يحمل عليها ما ليس له ولا أن يركبها ركوبا لا تركبه الدواب فلا ضمان عليه وإن كان الكراء ذاهبا وجائيا فإنما عليه في الذهاب نصف الكراء إلا أن يكون الذهاب والجيئة يختلفان فيقسم الكراء على قدر اختلافهما بقول أهل العلم باختلافهما ولو تعدى عليها بعد ما بلغت المكان الذي تكاراها إليه ميلا أو أقل ثم ردها فعطبت في الموضع الذي اكتراها إليه ضمن لا يخرج من الضمان الذي تعدى إلا بأدائها سالمة إلى ربها الإجارات أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال قائل ليس كراء البيوت ولا الأرضين ولا الظهر يلازم ولا جائز وذلك أنه تمليك والتمليك بيع ولما رأينا البيوع تقع على أعيان حاضرة ترى وأعيان غائبة موصوفة مضمونة والكراء ليس بعين حاضر ولا غائب يرى أبدا ورأينا من أجازهما قال إذا انهدم المنزل أو هلك العبد انتقض الكراء والإجارة فيهما وإنما التمليك ما انقطع ملك صاحبه عنه إلى من ملكه إياه وهو إذا ملك مستأجره منفعته فالإجارة ليست هكذا ملك العبد لمالكه ومنفعته لمستأجره إلى المدة التي تشترط وخدمة العبد مجهولة أيضا مختلفة بقدر نشاطه وبذله وكسله وضعفه وكذلك الركوب مختلف ففيها أمور تفسدها وهي عندنا بيع والبيوع كما وصفنا ومن أجازها فقد يحكم فيها بحكم البيع لأنها تمليك ويخالف بينها وبين البيع في أنها تمليك وليست محاطا بها فإن قال أشبهها بالبيع فليحكم لها بحكمه وإن قال هي بيع فقد أجاز فيها ما لا يجيزه في البيع قال الشافعي وهذا القول جهل ممن قاله والإجارات أصول في أنفسها بيوع على وجهها وهذا كله جائز قال الله تبارك وتعالى فإن أرضعن لكم فآتوهن أجورهن فأجاز الإجارة على الرضاع والرضاع يختلف لكثرة رضاع المولود وقلته وكثرة اللبن وقلته ولكن لما لم يوجد فيه إلا هذا جازت الإجارة عليه وإذا جازت عليه جازت على مثله وما هو في مثل معناه وأحرى أن يكون أبين منه وقد ذكر الله عز وجل الإجارة في كتابه وعمل بها بعض أنبيائه قال الله عز وجل قالت إحداهما يا أبت استأجره إن خير من استأجرت القوي الأمين قال إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرين ثماني حجج الآية قال الشافعي قد ذكر الله عز وجل أن نبيا من أنبيائه آجر نفسه حججا مسماة ملكه بها بضع امرأة فدل على تجويز الإجارة وعلى أنه لا بأس بها على الحجج إن كان على الحجج استأجره وإن كان استأجره على غير حجج فهو تجويز الإجارة بكل حال وقد قيل استأجره على أن يرعى له والله تعالى أعلم قال الشافعي فمضت بها السنة وعمل بها غير واحد من أصحاب رسول الله ولا يختلف أهل العلم ببلدنا علمناه في إجازتها وعوام فقهاء الأمصار أخبرنا مالك عن ربيعة بن أبي عبدالرحمن عن حنظلة بن قيس أنه سأل رافع بن خديج عن كراء الأرض فقال نهى رسول الله عن كراء الأرض فقال أبالذهب والورق قال أما بالذهب والورق فلا بأس به قال الشافعي فرافع سمع النهي من رسول الله وهو أعلم بمعنى ما سمع وإنما حكى رافع النهي عن كرائها بالثلث والربع وكذلك كانت تكرى وقد يكون سالم سمع عن رافع بالخبر جملة فرأى أنه حدث به عن الكراء بالذهب والورق فلم ير بالكراء بالذهب والورق بأسا لأنه لا يعلم أن الأرض تكرى بالذهب والورق وقد بينه غير مالك عن رافع أنه على كراء الأرض ببعض ما يخرج منها أخبرنا مالك بن أنس عن ابن شهاب عن سعيد بن المسيب أنه سأله عن استكراء الأرض بالذهب والورق فقال لا بأس به أخبرنا مالك عن هشام بن عروة عن أبيه شبيها به أخبرنا مالك بن أنس عن ابن شهاب عن سالم عن أبيه مثله أخبرنا مالك أنه بلغه أن عبد الرحمن بن عوف تكارى أرضا فلم تزل بيده حتى هلك قال ابنه فما كنت أراها إلا أنها له من طول ما مكثت بيده حتى ذكرها عند موته فأمرنا بقضاء شيء بقي عليه من كرائها من ذهب أو ورق قال الشافعي والإجارات صنف من البيوع لأن البيوع كلها إنما هي تمليك من كل واحد منهما لصاحبه يملك بها المستأجر المنفعة التي في العبد والبيت والدابة إلى المدة التي اشترط حتى يكون أحق بالمنفعة التي ملك من مالكها ويملك بها مالك الدابة والبيت العوض الذي أخذه عنها وهذا البيع نفسه فإن قال قائل قد تخالف البيوع في أنها بغير أعيانها وأنها غير عين إلى مدة قال الشافعي فهي منفعة معقولة من عين معروفة فهي كالعين قال الشافعي والبيوع قد تجتمع في معنى أنها ملك وتختلف في أحكامها ولا يمنعها اختلافها في عامة أحكامها وأنه يضيق في بعضها الأمر ويتسع في غيره من أن تكون كلها بيوعا يحللها ما يحلل البيع ويحرمها ما يحرم البيع في الجملة ثم تختلف بعد معان أخر فلا يبطل صنف منها خالف صنفا في بعض أمره بخلافه صاحبه وإن كانا قد يتفقان في معنى غير المعنى الذي اختلفا فيه فالبيوع لا تحل إلا برضا من البائع والمشتري وثمن معلوم وعندنا لا تجب إلا بأن يتفرق البائع والمشتري من مقامهما أو أن يخير أحدهما صاحبه بعد البيع فيختار إجازة البيع ثم تختلف البيوع فيكون منها المتصارفان لا يحل لهما أن يتبايعا ذهبا بذهب وإن تفاضلت الذهب إلا مثلا بمثل يدا بيد وزنا بوزن ثم يكونان إن تصارفا ذهبا بورق فلا بأس بالفضل في أحدهما على الآخر يدا بيد فإن تفرق المتصارفان الأولان أو هذان قبل أن يتقابضا انتقض البيع بينهما ويكون المتبايعان السلعة سوى الصرف يتبايعان الثوب بالنقد ويقبض الثوب المشترى ولا يدفع الثمن إلا بعد حين فلا يفسد البيع ويكون السلف في الشيء المضمون إلى أجل يعجل الثمن ويكون المشتري غير حال على صاحبه إلا أنه يكون مضمونا ويضيق فيما كان يكون غير هذا من البيوع التي جازت في هذا مع اختلاف البيوع في غير هذا وكل ما يقع عليه جملة اسم البيع ولا يحل إلا بتراض منهما فحكمهما في هذا واحد وفي سواه مختلف قال الشافعي وقبض الإجارات الذي يجب به على المستأجر دفع الثمن كما يجب دفع الثمن إذا دفعت السلعة المشتراة بعينها أن يدفع الشيء الذي فيه المنفعة إن كان عبدا استؤجر دفع العبد وإن كان بعيرا دفع البعير وإن كان مسكنا دفع المسكن حتى يستوفي المنفعة التي فيه كمال الشرط إلى المدة التي اشترط وذلك أنه لا يوجد له دفع إلا هكذا فإن قال قائل هذا دفع مالا يعرف فهذا من علة أهل الجهالة الذين أبطلوا الإجارات قال الشافعي والمنفعة من عين معروفة قائمة إلى مدة كدفع العين وإن كانت المنفعة غير عين ترى فهي معقولة من عين وليس دفع المنفعة بدفع الشيء الذي به المنفعة وإن كانت المنفعة غير عين ترى حين دفعت فأولى أن يفسد البيع من ملك المنفعة وإن كانت غير عين وإذا صح أن يملكها من السلعة والمسكن وهي غير عين ولا مضمونة فلم تفسد كما زعم من أفسدها لأنها وإن كانت غير عين فهي كالعين بأنها من عين فكأنه شيء انتفعوا به من عين معروفة وأجازه المسلمون له فدفعه إذا دفع كما لا يستطاع غيره أولى أن يقوم مقام الدفع من الأعيان والدفع أخف من ملك العقدة لأن العقدة تفسد فيبطل الدفع والدفع يفسد ولا تفسد العقدة فإذا جاز أن يكون ملك المنفعة معروفا وإن كان بغير عينه من عين فيصح ويلزم كما يصح ملك الأعيان جاز أن يكون الدفع للعين التي فيها المنفعة يقوم مقام دفع الأعيان إذا دفعت العين التي فيها المنفعة فهو كدفع العين إذا كان هذا الدفع الذي لا يستطاع فيها غيره أبدا قال الشافعي فقال قولنا في إجازة الإجارات بعض الناس وشددها واحتج فيها بالآثار وزعم أن ما احتججنا به فيها حجة على من خالفنا في ردها لا يخرج ثم عاد لما ثبت منها فقال فيها أقاويل كأنه عمد نقد بعض ما ثبت منها وتوهين ما شدد فقال الإجارات جائزة وقال إذا استأجر الرجل من الرجل عبدا أو منزلا لم يكن للمستأجر أن يأخذ المؤاجر بالإجارة وإنما يجب له من الإجارة بقدر ما اختدم العبد أو سكن المسكن كأنه تكارى بيتا بثلاثين درهما في كل شهر فما لم يسكن لم يجب عليه شيء ثم إذا سكن يوما فقد وجب عليه درهم ثم هكذا على هذا الحساب قال الشافعي فقلت لبعض من يقول هذا القول الخبر وإجماع الفقهاء بإجازة الإجارة ثابت عندنا وعندك والإجارة ملك من المستأجر للمنفعة ومن المؤجر للعوض الذي بالمنفعة والبيوع إنما هي تحويل لملك من شيء لملك غيره وكذلك الإجارة فقال منهم قائل ليست الإجارة ببيع قلنا وكيف زعمت أنها ليست ببيع وهي تمليك شيء بتمليك غيره قال ألا ترى أن لها اسما غير البيع قلنا قد يكون للبيوع أسماء مختلفة تعرف دون البيوع والبيوع تجمعها مثل الصرف والسلم يعرفان بلا اسم بيع وهما من البيوع عندنا وعندك قال فكيف يقع البيع مغيبا لعله لا يتم قلنا أو ليس قد نوقع نحن وأنت البيع على المغيب إلى المدة البعيدة في السلم ونوقعها أيضا على الرطب بكيل والرطب قد ينفد ثم تخير أنت المشتري إذا لم يقبض حتى ينفد في رده إلى رأس ماله وأن يترك إلى رطب قابل فإما أخر ماله عن غلة سنة إلى سنة أخرى وإما رجع إليه رأس ماله بعد حبسه وقد كان يملك به رطبا بكيل معلوم فلم يقبض ما ملك كما ملك ولم يكن في يديه رأس ماله قال هذا كله مضمون قلنا أو لست قد جعلته مضمونا ثم صرت إلى أن تحكم له في المضمون بأحد حكمين تخيره أنت في أن يرد رأس المال وتبطل ما وجب له وضمن الرطب بعد ما انتفع به المسلم إليه ولم ينتفع المسلم وأما أن يؤخر ماله عن غلة سنة بلا طيب من نفسه إلى سنة أخرى فقال هذا كله كما قلت ولكني لا أجد غيره فيه قلت فإذا كان قولك لا أجد غيره فيه حجة فكيف لم تجعل لنا الذي هو أوضح وأبين ونحن لا نجد فيه غيره حجة قال وما ذاك قلنا زعمنا أن البيوع تجوز ويحل ثمنها مقبوضا وأن القبض مختلف فمنه ما يقبض باليد ومنه ما يدفع إليه المفتاح وذلك في الدور ومنه ما يخلى المالك بينه وبين المشتري وهو لا يغلق عليه ولا يقبضه بيده وذلك مثل الأرض المحدودة ومنه ما هو مشاع في الأرض لا يدري أشرقيها هو أم غربيها غير أنه شريك في كلها ومنه ما هو مشاع في العبد لا ينفصل أبدا وكل هذا يقال له دفع يقبض به الثمن ويجب دفعه ويتم به البيع وهو قبض مختلف وذلك أنه لا يوجد فيه مع اختلافه غير هذا فلو قال لك مشتري نصف العبد البيع يتم مقبوضا والقبض ما يكون منفصلا معروفا وليس يكون في نصف العبد قبض فأنا أنقض البيع قلت القبض يختلف فإذا لم يكن دون نصف العبد حائل وسلمه إليك فهذا القبض الذي لا يستطاع غيره في هذا ومن دفع الدفع الذي لا يستطاع غيره فقد وجب له الثمن فالمنفعة التي في العبد بالإجارة لا يستطاع دفعها إلا بأن يسلم العبد أو المسكن فإذا دفعت كما لا يستطاع غيره فلم لا يجب ما تملك به المنفعة ما بين هذا فرق وقبض الإجارة إنما هو دفع الذي فيه الإجارة وسلامته فإذا دفع الدار وسلمت فله سكناها إلى المدة وإذا دفع العبد وسلم فله خدمته إلى مدة شرطه وخدمته حركة يحدثها العبد وليست في الدار حركة تحدثها إنما منفعته فيها محليته إياها ولا يستطاع أبدا في دفع ما ملك المستأجر غير تسليم ما فيه المنفعة إليه وسلامة ما فيه المنفعة حتى تتم المنفعة إلى مدتها فإن قال قائل فهذا ليس كدفع الأعيان الأعيان بدفع يرى وهذا بدفع لا يرى قيل وما يختلف دفع الأعيان فيه فتكون عين أشتريها بعينها عندك وتصف لي فإذا رأيتها كنت بالخيار وقد كانت عند تبايعنا عينا مضمونة كالسلم مضمونا ويكون السلم بالصفة بغير عينه ويجب ثمنه وإنما هو صفة لا عين فإذا أراد المسلم نقض البيع أو المسلم إليه لم يكن ذلك لواحد منهما وإن جاء به المسلم إليه فقال المسلم لا أرضى قلت له ليس ذلك لك إذا جاء على الصفة التي شرطت لم يكن لك خيار قال بلى قد يفعل هذا كله ولكن الإجارات مغيبة قلنا مغيبة معقولة كالسلم مغيب موصوف قال هو وإن كان موصوفا بغير عينه يصير إلى أن يكون عينا قلت يكون عينا وهو لم ير فلا يكون فيها خيار كما يكون في الأعيان التي لم تر قال فهي على الصفة قلنا ولم لا تجعل ما اشترى ولم ير من غير السلم وقد وصف كما وصف السلم إذا جاء على الصفة يلزم كما يلزم السلم قال البيوع قد تختلف قلنا فنراك تجيزها مع اختلافها لنفسك وتريد أن لا تجيزها مع اختلافها لنا قال إني وإن أجزتها فهي صائرة عينا قلنا الصفة في السلم قبل يكون الشراء مغيبة موصوف بها شيء لم يخلق بعد ثياب وطعام قال ولكنها تقع على عين فتعرف قلنا فالإجارة في عين قائم تكون في ذلك العين قائمة تعرف فإن زعمت أن الإجارة إنما هي منفعة والمنفعة مغيبة وقد تختلف فلم أجزتها ولم تقل فيها قول من ردها وعبت من ردها ونسبته إلى الجهالة قال لأنه ترك السنة وإجماع الفقهاء وليس في السنة ولا إجماع الفقهاء إلا التسليم ولا تضرب له الأمثال ولا تدخل عليه المقاييس قلنا فإذا اجتمع الفقهاء على إجازتها وصيروها ملك منفعة معقولة وإن كانت لا تكون شيئا يكال ولا يوزن ولا يذرع وأجازوها مغيبة وأوجبوها كما أوجبوا غيرها من البيوع ثم صرت إلى عيب قولنا فيها وأنت تجيزها وقولنا قول مستقيم على السنة والآثار وصرت تحتج بحجة من أبطلها فإذا قيل لك إن كانت في هذا حجة فأبطلها وإن لم يكن فيه حجة فلا تحتج به قلت لا أبطلها لأنها السنة وإجماع الفقهاء فإن قال قائل فدع حجة من أخطأ في إبطالها وأجزها كما أجازها الفقهاء فقد أجازوها وإذا أجازوها فلا يجوز عندنا أن يكونوا أجازوها إلا على أنها تمليك منفعة معقولة وما كان تمليكا فقد يوجب ثمنه وإلا صرت إلى حجة من أبطلها فإن قال لك قائل فكيف صيرت هذا قبضا والقبض ما يصير في يدي صاحبه الذي قبضه ويقطع عنه ملك الذي دفعه قيل له إن الدفع من المالك لمن ملكه يختلف ألا ترى أن رجلا لو ابتاع بيوعا ودفع إليه أثمانها ثم حاكمه إلى القاضي فقضى عليه بدفعها فإن كان عبدا أو ثوبا أو شيئا واحدا سلمه إليه وإن كان شيئا يتجزأ بعينه فكان طعاما في بيت استوجبه كله بكيل على أن كل مد بدرهم قال كله له فكان يقبضه شيئا بعد شيء لا جملة كقبضه الواحد فيقضي عليه بدفع كل صنف من هذا كما يستطاع قبضه فكذلك قضى عليه بدفع الإجارة كما يستطاع ولا يستطاع فيها أكثر من تسليم الذي فيه المنفعة إلى الذي ملك فيه المنفعة والمنفعة فيها معروفة كما الشراء في الدار المشاعة معروف بحساب وفي غيره فإن قال قائل فإن الذي فيه المنفعة يسلم ثم ينهدم المنزل أو يموت العبد فتكون أوجبت عليه دفع ماله وهو مائة ثم لا يستوفى بالمائة إلا حق بعضها ويكون المؤاجر قد انتفع بالثمن قلنا بذلك رضي المستأجر قال ما رضي إلا بأن يستوفي قلنا إن قدر على الاستيفاء فذلك له وإن لم يقدر أخذ ماله قال وأي شيء يشبه هذا من البيوع قلنا ما وصفنا من السلم أدفع لهذا مائة درهم في رطب فمضى الرطب ولم يوف منه شيئا فيعود إلى أن يقول لي خذ رأس مالك وقد انتفع به المسلم إليه أو اخر مالك بعد محله سنة بلا رضا منك إلى سنة أخرى فإذا قلت قد انتفع بمالي فإن أخذته فقد أخذ منفعة مالي بلا عوض أخذته وإن أخرته سنة فقد انتفع بمالي سنة بلا طيب نفسي ولا عوض أعطيته منه قال لا أجد إلا هذا فإن قلت لك وصدقني المسلم إليه بأنه تغيب مني حتى مضى الرطب قلت لا أجد شيئا أعديك عليه لأنك رضيت أمانته قلت ما رضيت إلا بالاستيفاء وقد كان يقدر على أن يوفيني قلت وقد فات الرطب الذي يوفيك منه قبل فالمستأجر للعين إنما استأجره وهو يعلم أن العين إذا ذهبت ذهبت المنفعة فكيف عبته فيه وهو يعلمه ولم تعب في المسلم إليه الذي ضمن لصاحبه الرطب كيلا معلوما بصفة من غير شيء يعينه المسلم إليه كان أولى أن تعيبه فيه من المستأجر وهو يقول في الرجل يبتاع الشيء من الرجل والشيء المبتاع بعينه ببلد غائب عن المتبايعين ويدفع المشتري إلى المشترى منه الثمن وافيا على أن يسلم البائع للمشتري ما اشترى منه وأشهد به له ودفع إليه ثمنه ثم هلك الشيء المبتاع فيقول يرجع المشتري بالثمن وقد انتفع به رب السلعة ولم يأخذ رب المال عوضا فيقول للمشتري أنت رضيت بذلك وقد كانت لك السلعة لو تمت فلما لم تتم انتقض البيع وإنما رضيت بتمامها ويقول أيضا في الرجل ينكح المرأة بعبد فتخليه ونفسها فلم يدخل بها وتخليتها إياه ونفسها هو الذي يلزمها فإذا فعلت جبرته على دفع العبد إليها ويكون ملكها له صحيحا فإن باعت أو وهبت أو أعتقت أو دبرت أو كاتبت جاز لأنه لها ملك تام فإن طلقها قبل يكون من هذا شيء رجع بنصف العبد فكان شريكها فيه فقد زعمت أن ملكها فيه تام كما يتم ملك من دفع العوض بالعبد ثم انتقض ملكها في نصفه فإن قيل لك كيف يتم ملكها ثم ينتقض قلت ليس في هذا قياس هو لم يدخل بها فلها نصف المهر إذا طلقها فإن قيل لك كيف ينتقض نصفه رأيت ذلك جهلا ممن يقوله وقلت هذا مما لا يختلف فيه الفقهاء وتزعم أيضا أنه إذا اشترى عبدا فدلس له فيه عيب كان ملكا صحيحا إن باع أو وهب أو أعتق فإن لم يفعل فشاء حبسه بالعيب حبسه وإن لم يشأ حبسه وشاء نقض البيع وقد كان تاما نقضه وقد يبيع الرجل الشقص من الرجل فيكون المشتري تام الملك لا سبيل للبائع عليه ولا على أخذه منه ويكون له أن يبيع ويهب ويصنع ما يصنع ذو المال في ماله فإن كان له شفيع فأراد أخذه من يديه بالثمن الذي اشتراه به وإن كان كارها أخذه وقد نجعل نحن وأنت ملكا تاما ويؤخذ به الثمن ثم ينتقض بأسباب بعد تمامه فكيف عبت هذا في الإجارة وأن ما نقوله في الإجارة إذا فات الشيء الذي فيه المنفعة فلم يكن إلى الإستيفاء سبيل ويرد المستأجر ما بقي من حقه كما يرده لو اشترى سفينة طعام كل قفيز بكذا فاستوفى عشرة أقفزة ثم استهلكها ثم هلك ما بقي من الطعام رددناه بما بقي من المال وألزمناه عشرة بحصتها من الثمن وأنت تنقض الملك والأعيان التي فيها الملك قائمة ثم لو عابك أحد بهذا قلت هذا من أمر الناس فإن كان في نقض الإجارة إذا كانت العين التي فيها المنفعة قد فاتت عيب فنقض الملك والعين المملوكة قائمة أعيب فإن لم يكن فيه عيب فعيبه فيه جهل قال الشافعي ثم قالوا فيها أيضا إن دفع المستأجر الإجارة كلها إلى المؤجر قبل أن يسكن البيت أو يركب الدابة ثم أراد أن يرجع فيما دفع لم يكن ذلك له فإن كان دفع ما يجب عليه فهو ما قلنا وإن كان دفع ما لا يجب عليه فلم لا يرجع به فهو لم يهبه ولم يقطع عنه ملكه إلا بأمر يزعم أنه لا يجب عليه أن يدفعه ولا يحق عليه منه شيء إلا أن يسكن أو يركب وهم يقولون إذا انفسخت الإجارة رده لأنه إنما دفعه باسم الإجارة لا واهبا له فإن كان دفعه بالإجارة والإجارة لا يلزمه بها دفع فينبغي أن يرده عليه متى شاء ثم قال فيه قولا آخر أعجب من هذا قال إن تكارى دابة بمائة درهم فلم يجب من المائة شيء فأراد أن يدفعها دنانير يصرفها كان حلالا فقيل له أتعني به تحول الكراء إلى الدنانير وتنقضه من الدراهم قال لا ولكنه يصارفه بها بسعر يومه قلنا أو يحل الصرف في شيء لم يجب قال هو واجب فلما قالوا يجب على صاحبه إذا لم يسم له أجلا دفع مكانه كما لو اشترى رجل سلعة بمائة أو ضمن عن رجل مائة ولم يسم أجلا كان عليه أن يدفع المائة مكانه وهذا قولنا وقولك في الواجب كله إذا لم يسم له أجلا فكيف قلت في المستأجر الإجارة واجبة عليه وليس عليه أن يدفعها وله أن يصارف بها والإجارة إلى غير أجل قال الشافعي فإن قال هي إلى أجل معلوم وذلك أنه إذا استأجر عبدا سنة فكل يوم من السنة أجل معلوم ولكل يوم من السنة أجرة معلومة والمائة الدرهم التي استأجر بها العبد السنة لازمة على هذا الحساب قيل له فما تقول فيه إن مرض أحد عشر شهرا من السنة أو شهرا من أولها أو وسطها فلم يقدر على الخدمة أليس إن قلت ينتظر فإذا صح استخدمه فيما يستقبل فقد زعمت أن حصة الأحد عشر شهرا أو الشهر قد كانت في وقت لازم ثم استأخر عنه أو كان واجبا ثم بطل فإن جعلت له أن يستخدمه أحد عشر شهرا أو شهرا من سنة أخرى فقد جعلت أجلا بعد أجل ونقلت عمل سنة في سنة أخرى وإن قلت واجبة إن كانت فهذا الفساد الذي لا يشكل لأن الإجارة تمليك منفعة من عين معروف والمنفعة معروفة بتمليك دراهم مسماة فإذا كان التمليك مغيبا لا يدري أيكون أم لا يكون لأنه قد يموت العبد ويابق ويمرض فكيف يجوز أن تملك منفعة مغيبة بدراهم معينة مسماة هذا تمليك الدين بالدين والمسلمون ينهون عن بيع الدين بالدين والتمليك بيع فإن قلت يملك المنفعة إن كانت فهذا أفسد من قبل أن هذا مخاطرة ويلزم أن تفسد الإجارة كما أفسدها من عاب قوله قال فقد يلزمك في هذا شبيه بما يلزمني فليس يلزمني إذا زعمت أن الإجارة تجب بالقبض وأن المنفعة معلومة وأنه لا قبض لها إلا بقبض الذي فيه المنفعة فإذا قبضت كان ذلك قبضا للمنفعة إن سلمت المنفعة وقد أجاز المسلمون هذا كله كما أجازوا البيوع على اختلافها وكما يحل بيع الطعام بضربين أحدهما بصفة والآخر عين فلو اشتريت من طعام عين مائة قفيز كان صحيحا فإن أخذت في اكتياله واستهلكت ما اكلت منه وهلك بعض المائة القفيز وجب على ما استهلكت بحصته من الثمن وبطل عني ثمن ما هلك فإن قال فالخدمة ليست ثمنا فهي معلومة من عين لا يوصل إلى أخذها لتستوفي إلا بأخذ العين فأخذ العين بكمالها التي هي أكثر من المنفعة يوجب الثمن على شرط سلامة المنفعة لا تعدو الإجارة أن تكون واجبة فعليه دفعها أو تكون غير واجبة والصرف عندنا وعندك فيها ربا قال الشافعي فإذا قيل له فإن كانت أثمان الإجارات غير واجبة فلا يحل له أن يأخذ بشيء لم يكن ولا يدري أيكون أم لا يكون ثم يأخذ من جهة الصرف فيفسد من أنه غير واجب لأن الصرف فيما لم يجب ربا قال نعم ولكن الإجارة واجبة وثمنها واجب فلا يكون ربا فإذا قيل له وإذا كان واجبا فليدفعه قال ليس بواجب وهم يروون عن عمر أو ابن عمر أنه تكارى من رجل بالمدينة ثم صارفه قبل أن يركب فإن كان ثابتا عن عمر فهو موافق قولنا وحجة لنا عليهم قال وإذا تكارى الرجل الدار من الرجل فالكراء لازم له لا ينفسخ بموت المكتري ولا المكري ولا بحال أبدا ما دامت الدار قائمة فإذا دفع الدار إلى المكتري كان الكراء لازما للمكتري كله إلا أن يشترط عند عقده الكراء أنه إلى أجل معلوم فيكون إليه كالبيوع وقال بعض الناس تفسخ الإجارات بموت أيهما مات ويفسخها بالعذر ثم ذكر أشياء يفسخها بها قد يكون مثلها ولا يفسخها به قال الشافعي فقيل لبعض من يقول هذا القول أقلت هذا بخبر قال روينا عن شريح أنه قال إذا ألقى المفتاح برئ فقيل له أكذا تقول بقول شريح فشريح لا يرى الإجارة لازمة ويرى أن لكل واحد منهما فسخها بلا موت ولا عذر قال هكذا قال شريح ولسنا نأخذ بقوله قيل فلم تحتج بما تخالف فيه وتزعم أنه ليس بحجة قال فما عندنا فيه خبر ولكنه يقبح أن يتكارى رجل منزلا يسكنه فيموت وولده لا يحتاجون إليه فيقال إن شئتم فاسكنوه وهم أيتام ويقبح أن يموت المؤجر فيتحول ملك الدار لغيره فتكون الدار لولده والميت لا يملك شيئا ويسكنها المستأجر بأمر الميت والميت لا أمر له حين مات فقيل له أو يملكها الوارث إلا بملك الميت قال لا قيل أفيزيد الوارث أبدا على أن يقوم إلا مقام الميت فيها قال لا قلنا فالميت قبل موته كان يقدر أن يفسخ هذه الإجارة عن داره ساعة واحدة قبل انقضاء مدتها عندك من غير عذر قال لا قيل أفيكون الوارث الذي إنما ملك عن الميت الكل أو البعض أحسن حالا من المالك قال فهل رأيت ملكا ينتقل ويملك على من انتقل إليه فيه شيء قلنا الذي وصفنا لك من أنه إنما ملك ما كان الميت يملك كاف لك منه ونحن نوجدك ملكا ينتقل ويملك على من انتقل إليه فيه شيء قال وأين قلنا أرأيت رجلا رهن رجلا دارا تسوى ألفا بمائة ثم مات الراهن أينفسخ الرهن قال لا قلنا ولم وقد انتقل ملك الدار فصار للوارث قال إنما يملكها الوارث كما كان يملكها الميت والميت قد أوجب فيها حقا لم يكن له فسخه إلا بإيفاء الغريم حقه فالوارث أولى أن لا يفسخه قلنا فلا نسمعك تقبل مثل هذا ممن يحتج به عليك في الإجارة وتحتج به في الرهن ولا بد من أن تكون تاركا للحق في رده في الإجارة أو في إنفاذه في الرهن لأن حالهما واحد قد أوجب الميت في كليهما حقا عندنا وعندك فلا نفسخه بوجه حتى يستوفيه من أوجبه له عندنا بحال وعندك إلا من عذر ثم تفسخه بعد الموت في الإجارة مما لا يكون عذرا في حياة المؤاجر والعذر أيضا شيء ما وضعته أنت لا أثرا ولا معقولا وأنت لا تفسخه بعذر ولا غير عذر في الرهن وما بينهما في هذا فرق كلاهما أوجب له فيه مالكه حقا جائزا عندنا وعندك فإما أن يثبتا معا بكل حال وإما أن يزول أحدهما بشيء فيزول الآخر أرأيت لو قال لك قائل وضعت العذر تفسخ به الإجارة وأنا أبطله في الإجارة واضعه في الرهن فأفسخ به الرهن أتكون الحجة عليه إلا أن يقال ما ثبت فيه حق لمسلم وكان الحق حلالا لم يفسخه عذر وقد تقدمه الحق الواجب عند المسلمين قال الشافعي مع كثير من مثل هذا يقولونه من ذلك الرجل يوصي للرجل برقبة داره ولآخر أن ينزلها في كل سنة عشرة أيام ثم يموت الموصى له برقبة الدار فيملك وارثه الدار فإن أراد منع الموصى له بالنزول قيل ليس ذلك لك أنت للدار مالك ولهذا شرط في النزول ولا تملك عن أبيك إلا ما كان يملك ولا يكون لك فيها أكثر مما كان له قال الشافعي فأما قوله إن مات المستأجر فلا حاجة بالورثة إلى المسكن فلو قاله غيره أشبه أن يقول له لست تعرف ما تقول قال الشافعي أرأيت لو أن رجلا كان يريد التجارة فاشترى دابة بألف وهو لا يملك إلا ألفا فلما استوجبها مات وله ورثة أطفال والراحلة تسوى ألفا أو مائة فقال عنهم وصي أو كان فيهم مدرك محتاج كان أبو هؤلاء يعني بالرواحل لتكسبه فيها وهؤلاء لا يكتسبون أو يعني بها لضرب من الجسارة وقد أصبح هؤلاء أيتاما وناقة الرجل في يده لم تخرج بعد من يده فأفسخ البيع ورد الدراهم لحاجة الأيتام ولا تنزعها من أيديهم إن لم يكن أبوهم دفعها أو كان هذا في حمام اشتراه أو ما أشبهه مما لا منفعة فيه أو مما فيه المنفعة اليسيرة قال لا أفسخ شيئا من هذا وأمضي عليهم ما فعل أبوهم في ماله لأنه فعله وهو يملك فأملكهم عنه ما كان هو يملك في حياته ولا يكونون أحسن حالا من أبيهم فيما ملكوه عنه قال الشافعي قيل وكذلك الكراء يتكاراه وهو حلال جائز له فقد ملكوا ما ملك أبوهم من منفعة المسكن فإن شاءوا سكنوا فإن شاءوا أكروا قال وزعم أن رجلا لو تكارى من الرجل ألف بعير على أن يسير من بغداد ثمان عشرة إلى مكة فخلف الجمال إبله وعلفها بأثمانها أو أقل أو أكثر وخرج الحاج فلم يبق إلا هو وترك الجمال الكراء من غيره للشرط حتى فاته الحج كان له ذلك ولم يغرم شيئا فإن قال لك الجمال قد غررتني ومنعتني الكراء من غيرك وكلفتني مؤنة أتت على أثمان إبلي وصدقه المكترى فلا يقضي له عليه بشيء ويجلس بلا مؤنة عليه لأنه لم يأخذ منه شيئا وإن كان قد غره وقال قائل هذا القول فإن أراد الجمال أن يجلس وقال بدا لي أن أدع الحج وأنصرف إلى غيره فليس ذلك له فإذا قيل له ولم لا يكون ذلك له قال من قبل أنه غره فمنعه أن يكتري من غيره وعقد له عقدة حلالا فليس له أن يفسخها قال الشافعي فلم لا يكون للجمال على المتكاري أن يجلس وقد عقد له كما قال عقدة حلالا وغره كما كان المتكاري أن يجلس وحالهما وحجتهما واحدة لو كان يكون لأحدهما في العقدة ما ليس للآخر انبغى أن يكون الكراء للمتكاري ألزم بكل وجه من قبل أن المؤنة على الجمال في العلف وحبس الإبل وضمانها ومن قبل أن لا مؤنة على المكتري فعمد إلى أحقهما لو تفرق الحكم فيهما أن يلزمه فأبطل عنه وأحقهما أن يبطل عنه فألزمه قال ولا فرق بينهما من قبل أن العقدة حلال لا تنفسخ إلا باجتماعهما على فسخها قال الشافعي وسئل هل وجد عقدة حلالا لا شرط فيها ولا عيب يكون لأحد المتعاقدين فيها ما ليس ليس للاخر فلا أعلمه ذكرها فقيل وما بال هذه العقدة من بين العقد لا خبر ولا قياس قال الشافعي وإذا اختلف المكاري والمكتري في قولنا وقولهم تحالفا وترادا قيل لهم في هذا كيف تحكمون بحكم البيوع قال هو تمليك وإنما البيوع تمليك فقيل لهم فاحكموا له بحكم البيوع فيما أثبتم فيه حكم البيوع فيقولون ليس ببيع وهم لا يقبلون هذا من أحد فإذا قيل لبعضهم أنتم لا تصيرون في هذه الأقاويل إلى خبر يكون حجة زعمتم ولا قياس ولا معقول فكيف قلتموه قالوا قاله أصحابنا وقال لنا بعضهم ما في الإجارة إلا ما قلتم من أن نحكم لها بحكم البيوع ما كانت السلامة للمنفعة قائمة أو تبطل ولا تجوز بحال فقيل له فتصير إلى أحد القولين فلا أعلمه صار إليه قال وإن تكارى رجل من رجل دابة من مكة إلى مر فتعدى بها إلى عسفان فإن سلمت الدابة كان عليه كراؤها إلى مر وكراء مثلها إلى عسفان فإن عطبت الدابة فله الكراء إلى مر وقيمة الدابة في أكثر ما كانت ثمنا من حين تعدى بها من الساعة التي تعدى بها فيها كان أو بعدها ولا يكون عليه قيمتها قبل التعدي إنما يكون عليه حين صار ضامنا في حال التعدي وقال بعضهم لصاحب الدابة إن شاء الكراء بحساب وإن شاء يضمنه قيمة الدابة وإن سلمت وليس نقول بهذا قولنا هو الأول لا يضمنها حتى تعطب قال الشافعي ومن أعطى مالا رجلا قراضا ونهاه عن سلعة يشتريها بعينها فاشتراها فصاحب المال بالخيار إن أحب أن تكون السلعة قراضا على شرطها وإن شاء ضمن المقارض رأس ماله قال الربيع وله قول آخر أنه إذا أمره أن يشتري سلعة بعينها فتعدى فاشترى غيرها فإن كان عقد الشراء بالعين بعينها فالشراء باطل وإن كان الشراء بغير العين فالشراء قد تم ولزم المشتري الثمن والربح له والنقصان عليه وهو ضامن للمال لأنه لما اشترى بغير عين المال صار المال في ذمة المشتري وصار له الربح والخسارة عليه وهو ضامن المال لصاحب المال قال الشافعي فان أعطى رجل رجلا شيئا ليشتري له شيئا بعينه فاشترى له ذلك الشيء وغيره بما أعطاه أو أمره أن يشتري له شاة فاشترى شاتين أو عبدا فاشترى عبدين ففيها قولان أحدهما أن صاحب المال بالخيار في أخذ ما أمر به وما ازداد له بغير أمره أو أخذ ما أمره به بحصته من الثمن والرجوع على المشتري بما يبقى من الثمن وتكون الزيادة التي اشترى للمشتري وكذلك إن اشترى بذلك الشيء وباع والخيار في ذلك إلى رب المال لأنه بماله ملك ذلك كله وبماله باع وفي ماله كان الفضل والقول الآخر أنه قد رضي أن يشتري له شيئا بدينار فاشتراه وازداد معه شيئا فهو له فإن شاء أمسكه وإن شاء وهبه لأن من رضي شيئا بدينار فلم يتعد من زاده معه غيره لأنه قد جاء بالذي رضي وزاده شيئا لا مؤنة عليه في ماله وهو معنى قول الشافعي وقال بعض الناس في الدابة يسقط الكراء حيث تعدى لأنه ضامن وقال في المقارض إذا تعدى ضمن وكان له الفضل بالضمان ولا أدري أقال يتصدق به أم لا قال الشافعي وقال في الذي اشترى ما أمر به وغيره معه للامر ما أمر به بحصته من الثمن وللمأمور ما بقي ولا يكون للامر بحال لأنه اشترى بغير أمره قال الشافعي فجعل هذا القول بابا من العلم ثبته أصلا قاس عليه في الإجارات والبيوع والمقارضة شيئا كثيرا أحسبه لو جمع كان دفاتر قال الشافعي فقيل لبعض من قال هذا القول قد زعمنا وزعمتم أن الأصل من العلم لا يكون أبدا إلا من كتاب الله تعالى أو سنة رسول الله أو قول أصحاب رسول الله أو بعضهم أو أمر أجمعت عليه عوام الفقهاء في الأمصار فهل قولكم هذا واحد من هذا قال لا قيل فإلى أي شيء ذهبتم فيه قال قال شريح في بعضه قلنا قد رددنا نحن وأنتم هذا الكلام وأكثرنا أتزعمون أن شريحا حجة على أحد إن لم يقله إلا شريح قال لا وقد نخالف شريحا في كثير من أحكامه بآرائنا قلنا فإذا لم يكن شريح عندكم حجة على الإنفراد فيكون حجة على خبر رسول الله أو على أحد من أصحابه قال لا وقال ما دلكم على أن الكراء والربح والضمان قد يجتمع فقلنا لو لم يكن فيه خير كان معقولا وقلنا دلنا عليه الخبر الثابت عن عمر بن الخطاب رضي الله عنه وعبد الله بن عمر والخبر عندكم الذي تثبتونه عن رسول الله قال الشافعي ولو كان ما قالوا من أن من ضمنت له دابة أو بيته أو شيء من ملكه لم يكن له إجارة أو ماله لم يكن له من ربحه شيء كانوا قد أكثروا خلافه قال الشافعي وهم يزعمون أن رجلا لو تكارى من رجل بيتا لم يكن له أن يعمل فيه رحى ولا قصارة ولا عمل الحدادين لأن هذا مضر بالبناء فإن عمل هذا فانهدم البيت فهو ضامن لقيمة البيت وإن سلم البيت فله أجره ويزعمون أن من تكارى قميصا فليس له أن يأتزر به لأن القميص لا يلبس هكذا فإن فعل فتخرق ضمن قيمة القميص وإن سلم كان له أجره ويزعمون أنه لو تكارى قبة لينصبها فنصبها في شمس أو مطر فقد تعدى لإضرار ذلك بها فإن عطبت ضمن وإن سلمت فعليه أجرها مع أشياء من هذا الضرب يكتفي بأقلها حتى يستدل على أنهم قد تركوا ما قالوا ودخلوا فيما عابوا مما مضت به الآثار ومما فيه صلاح الناس قال الشافعى وأما ما قالوا الحيلة يسيرة لمن لا يخاف الله أن يعطي مالا قراضا فيغيب به ويتعدى فيه فيأخذ فضله ويمنعه رب المال ويتكارى دابة ميلا فيسير عليها أشهرا بلا كراء ولا مؤنة إن سلمت قال قائل منهم إنا لنعلم أن قد تركنا قولنا حيث ألزمنا الضمان والكراء ولكنا استحسنا قولنا قلنا إن كان قولك عندك حقا فلا ينبغي أن تدعه وإن كان غير حق فلا ينبغي أن تقيم على شيء منه فما الأحاديث التي عليها اعتمدتم قلنا لهم أما أحاديثكم فإن سفيان بن عيينة أخبرنا عن شبيب ابن غرقدة أنه سمع الحي يحدثون عن عروة بن أبي الجعد أن رسول الله أعطاه دينارا يشتري له به شاة أو أضحية فاشترى له شاتين فباع إحداهما بدينار وأتاه بشاة ودينار فدعا له رسول الله في بيعه بالبركة فكان لو اشترى ترابا لربح فيه قال الشافعي وروى هذا الحديث غير سفيان بن عيينة عن شبيب بن غرقدة فوصله ويرويه عن عروة بن أبي الجعد بمثل هذه القصة أو معناها قال الشافعي فمن قال له جميع ما اشترى له بأنه بماله اشترى فهو ازدياد مملوك له قال إنما كان ما فعل عروة من ذلك ازديادا ونظرا لرسول الله ورضى رسول الله بنظره أن لا يضمنه وأن يملك ما ملك عروة بماله ودعا له في بيعه ورأى عروة بذلك محسنا غير عاص ولو كان معصية نهاه ولم يقبلها ولم يملكها في الوجهين معا قال الشافعي ومن رضي أن يملك شاة بدينار فملك بالدينار شاتين كان به أرضى وإن معنى ما نضمنه إن أراد مالك المال بأنه إنما أراد ملك واحدة وملكه المشتري الثانية بلا أمره ولكنه إن شاء ملكها على المشتري ولم يضمنه ومن قال هما له جميعا بلا خيار قال إذا جاز عليه أن يشتري شاة بدينار فأخذ شاتين فقد أخذ واحدة تجوز بجميع الدينار فأوفاه وازداد له بديناره شاة لا مؤنة عليه في ماله في ملكها وهذا أشبه القولين بظاهر الحديث والله تعالى أعلم قال الشافعي والذي يخالفنا يقول في مثل هذه المسألة هو مالك لشاة بنصف دينار والشاة الأخرى وثمن إن كان لها للمشتري لا يكون للآمر أن يملكها أبدا بالملك الأول والمشتري ضامن لنصف دينار أخبرنا مالك عن زيد بن أسلم عن أبيه أن عبد الله وعبيد الله ابني عمر بن الخطاب رضي الله تعالى عنهم خرجا في جيش إلى العراق فلما قفلا مرا على عامل لعمر فرحب بهما وسهل وهو أمير البصرة وقال لو أقدر لكما على أمر أنفعكما به لفعلت ثم قال بلى ههنا مال من مال الله أريد أن أبعث به إلى أمير المؤمنين فأسلفكماه فتبتاعان متاعا من متاع العراق ثم تبيعانه بالمدينة فتؤديان رأس المال إلى أمير المؤمنين ويكون لكما الربح فقالا وددنا ففعل وكتب لهما إلى عمر أن يأخذ منهما المال فلما قدما المدينة باعا فربحا فلما دفعا إلى عمر قال لهما أكل الجيش أسلفه كما أسلفكما فقالا لا فقال عمر قال إبنا أمير المؤمنين فأسلفكما فأديا المال وربحه فأما عبد الله فسكت وأما عبيد الله فقال ما ينبغي لك هذا يا أمير المؤمنين لو هلك المال أو نقص لضمناه فقال أدياه فسكت عبد الله وراجعه عبيد الله فقال رجل من جلساء عمر يا أمير المؤمنين لو جعلته قراضا فأخذ عمر رأس المال ونصف ربحه وأخذ عبد الله وعبيد الله نصف ربح ذلك المال قال الشافعي ألا ترى إلى عمر يقول أكل الجيش أسلفه كما أسلفكما كأنه والله أعلم يرى أن المال لا يحمل إليه مع رجل يسلفه فيبتاع به ويبيع إلا وفي ذلك حبس للمال بلا منفعة للمسلمين وكان عمر والله تعالى أعلم يرى أن المال يبعث به أو يرسل به مع ثقة يسرع به المسير ويدفعه عند مقدمه لا حبس فيه ولا منفعة للرسول أو يدفع بالمصر الذي يجتاز إليه إلى ثقة يضمنه ويكتب كتاب


إحياء الموات

أخبرنا الربيع قال قال محمد بن إدريس الشافعي ولم أسمع هذا الكتاب منه وإنما أقرأه على معرفة أنه من كلامه قال وبلاد المسلمين شيئان عامر وموات فالعامر لأهله وكل ما صلح به العامر إن كان مرفقا لأهله من طريق وفناء ومسيل ماء أو غيره فهو كالعامر في أن لا يملكه على أهل العامر أحد إلا بإذنهم والموات شيئان موات قد كان عامرا لأهل معروفين في الإسلام ثم ذهبت عمارته فصار مواتا لا عمارة فيه فذلك لأهله كالعامر لا يملكه أحد أبدا إلا عن أهله وكذلك مرافقه وطريقه وأفنيته ومسايل مائه ومشاربه والموات الثاني ما لم يملكه أحد في الإسلام بعرف ولا عمارة ملك في الجاهلية أو لم يملك فذلك الموات الذي قال رسول الله من أحيا مواتا فهو له والموات الذي للسلطان أن يقطعه من يعمره خاصة وأن يحمي منه ما رأى أن يحميه عاما لمنافع المسلمين وسواء كل موات لا مالك له إن كان إلى جنب قرية جامعة عامرة وفي واد عامر بأهله وبادية عامرة بأهلها وقرب نهر عامر أو صحراء أو أين كان لا فرق بين ذلك قال وسواء من أقطعه الخليفة أو الوالي أو حماه هو بلا قطع من أحد مواتا لا مالك له وكل هؤلاء أحياء لا فرق بينهم ما يكون إحياء قال الشافعي رحمه الله تعالى وإنما يكون الإحياء ما عرفه الناس إحياء لمثل المحيا إن كان مسكنا فأن يبني بمثل ما يبنى به مثله من بنيان حجر أو لبن أو مدر يكون مثله بناء وهكذا ما أحيا الآدمي من منزل له أو لدواب من حظار أو غيره فأحياه ببناء حجر أو مدر أو بماء لأن هذه العمارة بمثل هذا ولو جمع ترابا لحظار أو خندق لم يكن هذا إحياء وكذلك لو بنى خياما من شعر أو جريد أو خشب لم يكن هذا إحياء تملك له الأرض بالإحياء وما كان هذا قائما لم يكن لأحد أن يزيله فإذا أزاله صاحبه لم يملكه وكان لغيره أن ينزله ويعمره وهذا كالفسطاط يضربه المسافر أو المنتجع لغيث وكالخباء وكالمناخ وغيره ويكون الرجل أحق به حتى يفارقه فإذا فارقه لم يكن له فيه حق وهكذا الحظار بالشوك والخصاف وغيره وعمارة الغراس والزرع أن يغرس الرجل الأرض فالغراس كالبناء إذا أثبته في الأرض كان كالبناء يبنيه فإذا انقطع الغراس كان كانهدام البناء وكان مالكا للأرض ملكا لا يحول عنه إلا منه وبسببه وأقل عمارة الزرع الذي لا يظهر ماء لرجل عليه التي تملك بها الأرض كما يملك ما ينبت من الغراس أن يحظر على الأرض بما يحظر بمثله من حجر أو مدر أو سعف أو تراب مجموع ويحرثها ويزرعها فإذا اجتمع هذا فقد أحياها إحياء تكون به له وأقل ما يكفيه من هذا أن يجمع ترابا يحيط بها وإن لم يكن مرتفعا أكثر من أن تبين به الأرض مما حولها ويجمع مع هذا حرثها وزرعها وهكذا إن ظهر عليه ماء سيل أو غيل مشترك أو ماء مطر لأن الماء مشترك فإن كان له ماء خاص وذلك ماء عين أو نهر يحفرها يسقي بها أرضا فهذا إحياء لها وهكذا إن ساق إليها من نهر أو واد أو غيل مشترك في ماء عين له أو خليج خاصة فسقاها به فقد أحياها الإحياء الذي يملكها به قال الشافعي ما لا يملكه أحد من المسلمين صنفان أحدهما يجوز أن يملكه من يحييه وذلك مثل الأرض تتخذ للزرع والغراس والآبار والعيون والمياه ومرافق هذا الذي لا يكمل صلاحه إلا به وهذا إنما تجلب منفعته بشيء من غيره لا كبير منفعة فيه هو نفسه وهذا إذا أحياه رجل بأمر وال أو غير أمره ملكه ولم يملك أبدا إلا أن يخرجه من أخياه من يده والصنف الثاني ما تطلب المنفعة منه نفسه ليخلص إليها لا شيء يجعل فيه من غيره وذلك المعادن كلها الظاهرة والباطنة من الذهب والتبر والكحل والكبريت والملح وغير ذلك وأصل المعادن صنفان ما كان ظاهرا كالملح الذي يكون في الجبال ينتابه الناس فهذا لا يصلح لأحد أن يقطعه أحدا بحال والناس فيه شرع وهكذا النهر والماء الظاهر فالمسلمون في هذا كلهم شركاء وهذا كالنبات فيما لا يملكه أحد وكالماء فيما لا يملكه أحد فإن قال قائل ما الدليل على ما وصفت قيل أخبرنا ابن عيينة عن معمر عن رجل من أهل مأرب عن أبيه أن الأبيض بن جمال سأل رسول الله أن يقطعه ملح مأرب فأراد أن يقطعه أو قال أقطعه إياه فقيل له إنه كالماء العد قال فلا إذن قال الشافعي فنمنعه إقطاع مثل هذا فإنما هذا حمى وقد قضى رسول الله لا حمى إلا لله ورسوله فإن قال قائل فكيف يكون حمى قيل هو لا يحدث فيه شيئا تكون المنفعة فيه من عمله ولا يطلب فيه شيئا لا يدركه إلا بالمؤنة عليه إنما يستدرك فيه شيئا ظاهرا ظهور الماء والكلأ فإذا تحجر ما خلق الله من هذا فقد حمى لخاصة نفسه فليس ذلك له ولكنه شريك فيه كشركته في الماء والكلأ الذي ليس في ملك أحد فإن قال قائل فإقطاع الأرض للبناء والغراس ليس حمى قيل إنه إنما يقطع من الأرض ما لا يضر بالناس وما يستغني به وينتفع به هو وغيره قال ولا يكون ذلك إلا بما يحدثه هو فيه من ماله فتكون منفعته بما استحدث من ماله من بناء أحدثه أو غرس أو زرع لم يكن لآدمي وماء احتفره ولم يكن وصل إليه آدمي إلا باحتفاره وقد أقطع رسول الله الدور والأرضين فدل على أن الحمى الذي نهى عنه رسول الله هو أن يحمي الرجل الأرض لم تكن ملكا له ولا لغيره بلا مال ينفقه فيها ولا منفعة يستحدثها بها فيها لم تكن فيها فهذا معنى قطيع مأذون فيه لا حمى منهي عنه قال الربيع يريد الذي هو مأذون فيه الذي استحدث فيه بالنفقة من ماله وأما ما كان فيه منفعة بلا نفقة على من حماه فليس له أن يحميه قال الشافعي ومثل هذا كل عين ظاهرة كنفط أو قار أو كبريت أو موميا أو حجارة ظاهرة كموميا في غير ملك لأحد فليس لأحد أن يتحجرها دون غيره ولا لسلطان أن يمنعها لنفسه ولا لخاص من الناس لأن هذا كله ظاهر كالماء والكلأ وهكذا عضاه الأرض ليس للسلطان أن يقطعها لمن يتحجرها دون غيره لأنها ظاهرة ولو أقطعه أرضا يعمرها فيها عضاه فعمرها كان ذلك له لأنه حينئذ يحدث فيها ما وصفت بماله مما هو أنفع مما كان فيها ولو تحجر رجل لنفسه من هذا شيئا أو منعه له سلطان كان ظالما ولو أخذ في هذا الحال من هذا شيئا لم يكن عليه أن يرده إلا أنه يشرك فيه من منعه منه ولا أن يغرم لمن منعه شيئا بمنعه وذلك أنه لم يأخذ شيئا كان لأحد فيضمن له ما أخذ منه وإن منع الرجل مما للرجل أن يأخذه من جهة الإباحة لا يلزمه غرما إلا أنه لم يمنعه أن يحتطب حطبا أو ينزل أرضا لم يضمن له شيئا إنما يضمن ما أتلف لرجل أو أخذ مما كان ملكه لرجل ولو أحدث على شيء من هذا بناء قيل له حول بناءك ولا قيمة له فيما أحدث بتحويله لأنه أحدث فيما ليس له بغير إذن فإن كان أحدث البناء في عين لا يمنع منفعتها لم يحول بناؤه وقيل له لك بناؤك ولا تمنع أحدا من هذه المنفعة وأنت وهم فيها شرع ولو كان بقعة من الساحل أو الأرض يرى أنها تصلح للملح لا يوجد فيها إلا بصنعة وذلك أن يحفر ترابا من أعلاها فينحى ثم يسرب إليها ماء فيدخلها فيظهر ملحها بذلك أو يحفر عنها التراب فيظهر فيها في وقت من الأوقات ماء ثم يظهر فيها ملح كان للسلطان والله تعالى أعلم أن يقطعها وللرجل أن يعمرها ثم تكون له كما تكون له الأرض بالزرع والبناء وذلك أن هذا أكثر عمارتها وأن هذا شيء لا تأتي منفعته إلا بصنعة وفي وقت ليس بدائم وحديث معمر أن النبي أقطع الملح فلما أخبر أنه دائم كالماء منعه ذلك وهذا كالأرض يقطعها فيحفر فيها البئر لأن المنفعة كانت محولا دونها إلا بعمله وقد يعمل فيها فتقل المنفعة وتكثر ويخلف ولا يخلف قال الشافعي ثم تفرق القطائع فرقين فتكون بما وصفت مما إذا أقطعه الرجل فأحياه ملكه من الأرض بالبناء والغراس والزرع والآبار والملح وما أشبه هذا فإذا ملكه لم يملك أبدا إلا عنه وهكذا إذا أحياه ولم يقطعه لأن كل من أحيا مواتا فبقطع رسول الله أحياه وعطاء رسول الله أكثر من عطاء كل أحد بعده من سلطان وغيره ثم يكون شيء يقطعه المرء فيكون له الانتفاع به ومنعه من غيره ما أقام فيه أو وكيل له فإذا فارقه لم يكن ملكا له ولا يكون له أن يبيعه وذلك أنه إقطاع أرفاق لا تمليك وذلك مثل المقاعد بالأسواق التي هي طرق المسلمين كافة فمن قعد في موضع منها لبيع كان أحق به بقدر ما يصلح له ومتى قام عنه لم يكن له ان يمنعه من غيره قال وهكذا القوم من العرب يحلون الموضع من الأرض في أبنيتهم من الشعر وغيره ثم ينتجعون عنه لا تكون هذه عمارة يملكون بها حيث نزلوا وكذلك لو بنوا خياما لأن الخيام تجف وتحول تحويل أبنية الشعر والفساطيط وهذا والمقاعد بالسوق ليس بإحياء موات وفي إقطاع المعادن قولان أحدهما أنه مخالف لإقطاع الأرض لأن من أقطع أرضا فيها معادن أو عملها ليست لأحد فسواء في ذلك كله وسواء كان المعادن ذهبا أو فضة أو نحاسا أو حديدا أو شيئا في معنى الذهب والفضة مما لا يخلص إلا بمؤنة ولم يكن ملكا لأحد فللسلطان أن يقطعها من استقطعه إياها ممن يقوم به وكانت هذه كالموات في أن له أن يقطعه إياها ومخالفة للموات في أحد القولين وأن الموات إذا أحييت مرة ثبت إيحاؤها وهذه إذا أحييت مرة ثم تركت دثر إحياؤها وكانت في كل يوم مبتدأ الإحياء يطلبون فيها مما يطلب في المعادن فإقطاعه الموات ليحييه يثبته له ملكا ولا ينبغي أن يقطعه المعادن إلا على أن يكون له منفعتها ما أحياها وإحياؤها إدامة العمل فيها فإذا عطلها فليس له منعها من أحد عمل فيها ولا ينبغي أن يقطعه منها ما لا يعمل ولا وقت في قدر ما يقطعه منها إلا ما احتمل عمله قل منها ما عمل أو كثر والتعطيل للمعادن أن يقول قد عجزت عنها قال الشافعي فمن خالف بين إقطاع المعادن والأرضين للزرع البغي أن يكون من حجته أن يقول إن المعادن إنما هي شيء يطلب فيه ذهب أو فضة أو غير ذلك مما هو غائب عن الطالب مخلوق فيه ليست للآدميين فيه صنعة إنما يلتمسونه ويخلصونه والتماسه وتخليصه ليس صنعة فيه فلا يكون لأحد أن يحتجره على أحد إلا ما كان يعمل فيه فأما أن يمنع المنفعة فيه غيره ولا يعمل هو فيه فليس له ولقد رأيت للسلطان أن لا يقطع معدنا إلا على ما أصف من أن يقول أقطع فلانا معادن كذا على أن يعمل فيها فما رزقه الله أدى ما يجب عليه فيما يخرج منه وإذا عطلها كان لمن يحييها العمل فيها وليس له أن يبيعها له قال ومن حجة من فرق بين ملكها وبين ملك الأرض أن يقول ليس له بيعها ولا بيع الأرض لا معدن فيها قال ومن قال هذا قال ولو ملكه إياها السلطان وهو يعملها ملكا بكل حال لم يكن له إلا على ما وصفت وكان هذا جورا من السلطان يرد وإن عملها هو بغير عطاء من السلطان كانت له حتى يعطلها ومن قال هذا أشبه أن يحتج بأن الرجل يحفر البئر بالبادية فتكون له فإذا أورد ما شيته لم يكن له منع فضل مائها وجعل عمله فيها غير إحياء له جعله مثل المنزل ينزل بالبادية فلا يكون لأحد أن يحوله عنه وإذا خرج منه لم يمنع منه من ينزله وجعله غير مملوك وسواء في هذا معدن الذهب والفضة وكل تبر وغيره مما يطلب بالعمل ولا يكون ظاهرا كظهور الماء والملح الظاهر وأما ما كان من هذا ظاهرا من ذهب أو غيره فليس لأحد أن يقطعه ولا يمنعه وللناس أن يأخذوا منه ما قدروا عليه وكذلك الشذر يوجد في الأرض ولو أن رجلا أقطع أرضا فأحياها بعمارة بناء أو زرع أو غيره فظهر فيها معدن كان يملكه ملك الأرض وكان له منعه كما يمنع أرضه في القولين معا والقول الثاني أن الرجل إذا أقطع المعدن فعمل فيه فقد ملكه ملك الأرض وكذلك إذا عمله بغير إقطاع وما قلت في القولين معا في المعادن فإنما أردت بها الأرض القفر تكون أرض معادن فيعملها الرجل معادن وفي القول الأول يكون عمله فيها لا يملكه إياها إلا ملك الاستمتاع يمنعه ما كان يعمل فيه فإذا عطله لم يمنعه غيره وفي القول الثاني إذا عمل فيها فهو كإحياء الأرض يملكها أبدا ولا تملك إلا عنه قال وكل معدن عمل جاهليا ثم أراد رجل استقطاعه ففيه أقاويل منها أنه كالبئر الجاهلية والماء المعد فلا يمنع أحد العمل فيه ولا يكون أحد أولى به من أحد يعمل فيه فإذا استبقوا إليه فإن وسعهم عملوا معا وإن ضاق أقرع بينهم أيهم يبدأ ثم يتبع الآخر فالآخر حتى يتواسوا فيه والثاني أن للسلطان أن يقطعه على المعنى الأول يعمل فيه من أقطعه ولا يملكه ملك الأرض فإذا تركه عمل فيه غيره والثالث يقطعه فيملكه ملك الأرض إذا أحدث فيه عمارة وكل ما وصفت من إحياء الموات وإقطاع المعادن وغيرها فإنما أعني في عفو بلاد العرب الذي عامره عشر وعفوه غير مملوك قال وكل ما ظهر عليه عنوة من بلاد العجم فعامره كله لمن ظهر عليه من المسلمين على خمسة أسهم لأهل الخمس سهم وأربعة لمن أوجف عليه فيقسم بينهم قسم الميراث وما ملكوا بوجه من الوجوه وما كان في قسم أحدهم من معدن فهو له كما يظهر المعدن في دار الرجل فيكون له ويظهر بئر الماء فيكون له قال الشافعي وإن كان فيها معدن ظاهر فوقع في قسم رجل بقيمته فذلك له كما يقع في قسمة العمارة بقيمة فتكون له وكل ما كان في بلاد العنوة مما عمر مرة ثم ترك فهو كالعامر القائم العمارة وذلك ما ظهرت عليه الأنهار وعمر بغير ذلك على نطف السماء وبالرشاء وكل ما كان لم يعمر قط من بلادهم وكان مواتا فهو كالموات من بلاد العرب لا يختلف في أنه ليس بملك لأحد دون أحد ومن أراد أن يقطع منه أقطع ممن أوجف أو لم يوجف هم سواء فيه لا تختلف حالاتهم فيما أحيوا وأرادوا من الإقطاع قال وما كان من بلاد العجم صلحا فأنظر مالكه فإن كان المشركون مالكيه فهو لهم ليس لأحد أن يعمل فيه معدنا ولا غيره إلا بإذنهم وعليهم ما صولحوا عليه قال وإن كان المسلمون مالكين شيئا منه بشيء ترك لهم فخمس ما صولح عليه المسلمون لأهل الخمس وأربعة أخماسه لجماعة أهل الفيء من المسلمين حيث كانوا فيقسم لأهل الخمس رقبة الأرض والدور ولجماعة المسلمين أربعة أخماس فمن وقع في ملكه شيء كان له وإن صالحوا المسلمين على موات مع العامر فالموات مملوك كالعامر وما كان في حق امرئ من معدن فهو له وما كان في حق جماعة من معدن فبينهم كما يكون بينهم ما سواه وإن صالحوا المسلمين على أن لهم الأرض ويكونون أحرارا ثم عاملهم المسلمون بعد فإن الأرض كلها صلح وخمسها لأهل الخمس وأربعة أخماسها لجماعة المسلمين كما وصفت وإذا وقع صلحهم على العامر ولم يذكروا العامر فقالوا لكم أرضنا فلهم من أرضهم ما وصفت من العامر والعامر ما فيه أثر عمارة أو ظهر عليه النهر أو عرفت عمارته بوجه وما كان من الموات في بلادهم فمن أراد اقطاعه ممن صالح عليه أو لم يصالح أو عمره ممن صالح أو لم يصالح فسواء لأن ذلك كان غير مملوك كما كان عفو بلاد العرب غير مملوك لهم ولو وقع الصلح على عامرها ومواتها كان الموات مملوكا لمن ملك العامر كما يجوز بيع الموات من بلاد المسلمين إذا حازه رجل يجوز الصلح من المشركين إذا حازوه دون المسلمين فمن عمل في معدن في أرض ملكها لواحد أو جماعة فجميع ما خرج من المعدن لمن ملك الأرض ولا شيء للعامل في عمله لأنه متعد بالعمل ومن عمل في معدن بينه وبين غيره أدى إلى غيره نصيبه مما خرج من المعدن وكان متطوعا بالعمل لا أجر له فيه وإن عمل بإذنه أو على أن له ما خرج من عمله فسواء وأكثر هذا أن يكون هبة لا يعرفها الواهب ولا الموهوب له ولم يقبض فالآذن في العمل والقائل اعمل ولك ما خرج من عملك سواء له الخيار في أن يتم ذلك للعامل وكذلك أحب له أن يرجع فيأخذ نصيبه مما خرج من غلة ويرجع عليه العامل بأجر مثله في قول من قال يرجع وليس هذا كالدابة يأذن له في ركوبها لأنه قد عرف ما أعطاه وقبضه عمارة ما ليس معمورا من الأرض التي لا مالك لها قال الشافعي كان يقال الحرم دار قريش ويثرب دار الوس والخزرج وأرض كذا دار بني فلان على معنى أنهم ألزم الناس لها وأن من نزلها غيرهم إنما ينزلها شبيها بالمجتاز وعلى معنى أن لهم مياهها التي لا تصلح مساكنها إلا بها وليس ما سمته العرب من هذا دارا لبني فلان بالموجب لهم أن يكون ملكا مثل ما بنوه أو زرعوها أو اختبروه لأنه موات أحي كماء زلوه مجتازين وفارقوه وكما يحي ما قارب ما عمروا وإنما يملكون بما أحيوا ما أحيوا ولا يملكون ما لم يحيوا قال الشافعي وبيان ما وصفت في السنة ثم الأثر منه ما وصفت قبل هذا الباب من قول النبي لا حمى إلا لله ورسوله ثم قول عمر رضي الله عنه إنها لبلادهم ولولا المال الذي احمل عليه في سبيل الله تعالى ما حميت عليهم من بلادهم شبرا أي أنها تنسب إليهم إذا كانوا ألزم الناس لها وأمنعه أخبرنا مالك عن هشام بن عروة عن أبيه عن النبي قال من أحيا مواتا فهو له وليس لعرق ظالم فيه حق قال الشافعي وجماع العرق الظالم كل ما حفر أو غرس أو بني ظلما في حق امرئ بغير خروجه منه أخبرنا سفيان عن طاوس أن رسول الله قال من أحيا مواتا من الأرض فهو له وعادى الأرض لله لله ولرسوله ثم هي لكم مني قال الشافعي ففي هذين الحديثين وغيرهما الدلالة على أن الموات ليس ملكا لأحد بعينه وأن من أحيا مواتا من المسلمين فهو له وأن الإحياء ليس هو بالنزول فيه وما أشبهه وأن الإحياء الذي يعرفه الناس هو العمارة بالحجر والمدر والحفر لما بني دون اضطراب الأبنية وما أشبه ذلك ومن الدليل على ما وصفت أيضا ان ابن عيينة أخبرنا عن عمرو بن دينار عن يحيى بن جعدة أن رسول الله لما قدم المدينة أقطع الناس الدور فقال حي من بني زهرة يقال لهم بنو عبد بن زهرة لرسول الله نكب عنا ابن أم عبد فقال رسول الله فلم ابتعثني الله إذا إن الله لا يقدس أمة لا يؤخذ للضعيف فيهم حقه قال الشافعي والمدينة بين لا بتين تنسب إلى أهلها من الأوس والخزرج ومن فيه من العرب والعجم فلما كانت المدينة صنفين أحدهما معمور ببناء وحفر وغراس وزرع والآخر خارج من ذلك فأقطع رسول الله الخارج من ذلك من الصحراء استدللنا على أن الصحراء وإن كانت منسوبة إلى حي بأعيانهم ليست ملكا لهم كملك ما أحيوا ومما يبين ذلك أن مالكا أخبرنا عن ابن هشام عن سالم بن عبد الله عن أبيه قال كان الناس يحتجرون على عهد عمر بن الخطاب فقال عمر من أحيا أرضا مواتا فهي له أخبرنا عبد الرحمن بن الحسن بن القاسم الأزرقي عن أبيه عن علقمة بن نضلة أن أبا سفيان بن حرب قام بفناء داره فضرب برجله وقال سنام الأرض إن لها أسناما زعم ابن فرقد الأسلمي أني لا أعرف حقي من حقه لي بياض المروة وله سوادها ولي ما بين كذا إلى كذا فبلغ ذلك عمر بن الخطاب فقال ليس لأحد إلا ما أحاطت عليه جدرانه إن إحياء الموات ما يكون زرعا أو حفرا أو يحاط بالجدران وهو مثل إبطاله التحجير بغير ما يعمر به مثل ما يحجر قال الشافعي وإذا أبان رسول الله أن من أحيا أرضا مواتا فهي له والموات ما لا ملك فيه لأحد خالصا دون الناس فللسطان أن يقطع من طلب مواتا فإذا أقطع كتب في كتابه ولم أقطعه حق مسلم ولا ضررا عليه قال الشافعي وخالفنا في هذا بعض الناس فقال ليس لأحد أن يحمي مواتا إلا بإذن سلطان ورجع صاحبه إلى قولنا فقال وعطية رسول الله أثبت العطايا فمن أحيا مواتا فهو له بعطية رسول الله وليس للسلطان أن يعطي إنسانا ما لا يحل للانسان أن يأخذه من موات لا مالك له أو حق لغيره يعرفه له والسلطان لا يحل له شيئا ولا يحرمه ولو أعطى السلطان أحدا شيئا لا يحل له لم يكن له أخذه أخبرنا ابن عيينة عن هشام عن أبيه أن رسول الله أقطع الزبير أرضا وأن عمر رضي الله عنه أقطع العقيق وقال أين المستقطعون منذ اليوم أخبرناه مالك عن ربيعة قال الشافعي ومن أقطعه السلطان اليوم قطيعا أو تحجر أرضا فمنعها من أحد يعمرها ولم يعمرها رأيت للسلطان والله أعلم أن يقول له هذه أرض كان المسلمون فيها سواء لا يمنعها منهم أحد وإنما أعطيناكها أو تركناك وحوزها لأنا رأينا العمارة لها غير ضرر بين على جماعة المسلمين منفعة لك وللمسلمين فيها ينالون من رفقها فإن أحييتها وإلا خلينا من أراد إحياءها من المسلمين فأحياها فإن أراد أجلا رأيت أن يؤجل قال الشافعي وإذا كان هذا هكذا كان للسلطان أن لا يعطيه ولا يدعه يتحجر على المسلمين شيئا لا يعمره ولم يدعه أن يتحجر كثيرا يعلمه لا يقوى عليه وتركه وعمارة ما يقوى عليه قال الشافعي وإن كانت أرضا يطلب غير واحد عمارتها فإن كانت تنسب إلى قوم فطلبها بعضهم وغيرهم كان أحب إلى أن يعطيها من تنسب إليهم دون غيرهم ولو أعطاها الإمام غيرهم لم أر بذلك بأسا إن كانت غير مملوكة لأحد ولو تشاحوا فيها فضاقت عن أن تسعهم رأيت أن يقرع بينهم فأيهم خرج سهمه أعطاه إياها ولو أعطاهم بغير قرعة لم أر عليه بأسا إن شاء الله وإن اتسع الموضع أقطع من طلب منه فإن بدأ بأحد فأقطعه ترك له حريما للطريق ومسيلا للماء ومغيضة وكل ما لا صلاح لما أقطعه إلا به من أحيا مواتا كان لغيره قال الشافعي أخبرنا عبد العزيز بن محمد عن زيد بن أسلم عن أبيه أن عمر بن الخطاب رضي الله عنه استعمل مولى له يقال له هنى على الحمى فقال له يا هني ضم جناحك للناس واتق دعوة المظلوم فإن دعوة المظلوم مجابة وأدخل رب الصريمة والغنيمة وإياي ونعم ابن عفان ونعم ابن عوف فإنهما إن تهلك ماشيتهما يرجعان إلى نخل وزرع وإن رب الصريمة والغنيمة يأتي بعياله فيقول يا أمير المؤمنين أفتاركهم أنا لا أبالك فالماء والكلأ أهون علي من الدنانير والدراهم وأيم الله لعلى ذلك إنهم ليرون أني قد ظلمتهم إنها لبلادهم قاتلوا عليها في الجاهلية وأسلموا عليها في الإسلام ولولا المال الذي أحمل عليه في سبيل الله ما حميت على المسلمين من بلادهم شبرا فقال لو ثبت هذا عن عمر بإسناد موصول أخذت به وهذا أشبه ما روي عن عمر رضي الله عنه من أنه ليس لأحد أن يتحجر من قال لا حمى إلا حمى من الأرض الموات وما يملك به الأرض وما لا يملك وكيف يكون الحمى قال الشافعي رحمه الله أخبرنا سفيان عن الزهري عن عبيد الله بن عبد الله عن ابن عباس عن الصعب ابن جثامة أن رسول الله قال لا حمى إلا لله ورسوله وحدثنا غير واحد من أهل العلم أن رسول الله حمى النقيع قال الشافعي كان الرجل العزيز من العرب إذا انتجع بلدا مخصبا أوفى بكلب على جبل إن كان به أو نشز إن لم يكن جبل ثم استعواه ووقف له من يسمع منتهى صوته بالعواء فحيث بلغ صوته حماه من كل ناحية فيرعى مع العامة فيما سواه ويمنع هذا من غيره لضعفاء سائمته وما أراد قرنه معها فيرعى معها فنرى أن قول رسول الله والله أعلم لا حمى إلا لله ورسوله لا حمى على هذا المعنى الخاص وأن قوله لله كل محمي وغيره ورسوله أن رسول الله إنما كان يحمي لصلاح عامة المسلمين لا لما يحمي له غيره من خاصة نفسه وذلك أنه لا يملك إلا ما لا غناء به وبعياله عنه ومصلحتهم حتى يصير ما ملكه الله من خمس الخمس مردودا في مصلحتهم وكذلك ماله إذا حبس فوق سنته مردودا في مصلحتهم في الكراع والسلاح عدة في سبيل الله وأن ماله ونفسه كان مفرغا لطاعة الله تعالى فصلى الله عليه وسلم وجزاه أفضل ما جزى به نبيا عن أمته قال الشافعي والحمى ليس بإحياء موات فيكون لمن أحياه بقول رسول الله وقول رسول الله لا حمى إلا لله ورسوله يحتمل معنيين أحدهما أن لا يكون لأحد أن يحمي للمسلمين غير ما حماه رسول الله ومن ذهب هذا المذهب قال يحمي الوالي كما حمى رسول الله من البلاد لجماعة المسلمين على ما حماها رسول الله ولا يكون لوال إن رأى صلاحا لعامة من حمى أن يحمي بحال شيئا من بلاد المسلمين والمعنى الثاني أن قوله لا حمى إلا لله ورسوله يحتمل لا حمى على مثل ما حمى عليه رسول الله ومن ذهب هذا المذهب قال للخليفة خاصة دون الولاة أن يحمي على مثل ما حمى عليه رسول الله قال والذي عرفناه نصا ودلالة فيما حمى رسول الله أنه حمى النقيع والنقيع بلد ليس بالواسع الذي إذا حمى ضاقت البلاد بأهل المواشي حوله حتى يدخل ذلك الضرر على مواشيهم أو أنفسهم كانوا يجدون فيما سواه من البلاد سعة لأنفسهم ومواشيهم وأن ما سواه مما لا يحمى أوسع منه وأن النجع يمكنهم فيه وأنه لو ترك فكان أوسع عليهم لا يقع موقع ضرر بين عليهم لأنه قليل من كثير غير مجاوز القدر وفيه صلاح لعامة المسلمين بأن تكون الخيل المعدة لسبيل الله وما فضل من سهمان أهل الصدقات وما فضل من النعم التي تؤخذ من أهل الجزية ترعى فيه فأما الخيل فقوة لجميع المسلمين وأما نعم الجزية فقوة لأهل الفيء من المسلمين ومسلك سبل الخير أنها لأهل الفيء المحامين المجاهدين قال وأما الإبل التي تفضل عن سهمان أهل الصدقة فيعاد بها على أهل سهمان الصدقة لا يبقى مسلم إلا دخل عليه من هذا صلاح في دينه ونفسه ومن يلزمه أمره من قريب أو عامة من مستحقي المسلمين فكان ما حمى عن خاصتهم أعظم منفعة لعامتهم من أهل دينهم وقوة على من خالف دين الله من عدوهم وحمى القليل الذي حمى عن عامة المسلمين وخواص قراباتهم الذين فرض الله لهم الحق في أموالهم ولم يحم عنهم شيئا ملكوه بحال قال الشافعي وقد حمى من حمى على هذا المعنى وأمر أن يدخل الحمى ماشية من ضعف عن النجعة ممن حول الحمى ويمنع ماشية من قوي على النجعة فيكون الحمى مع قلة ضرره أعم منفعة من أكثر منه مما لم يحم وقد حمى بعد رسول الله عمر رضي الله عنه أرضا لم نعلم رسول الله حماها وأمر فيها بنحو مما وصفت من أنه ينبغي لمن حمى أن يأمر به أخبرنا عبد العزيز بن محمد عن زيد بن أسلم عن أبيه أن عمر استعمل مولى له يقال هنى على الحمى فقال له يا هنى ضم جناحك للناس واتق دعوة المظلوم فإن دعوة المظلوم مجابة وأدخل رب الصريمة ورب الغنيمة وإياي ونعم ابن عفان ونعم ابن عوف فإنهما إن تهلك ماشيتهما يرجعان إلى نخل وزرع وإن رب الغنيمة والصريمة يأتي بعياله فيقول يا أمير المؤمنين أفتاركهم أنا لا أبالك فالماء والكلأ أهون علي من الدراهم والدنانير وايم الله لعلي ذلك إنهم ليرون أني قد ظلمتهم إنها لبلادهم قاتلوا عليها في الجاهلية وأسلموا عليها في الإسلام ولولا المال الذي أحمل عليه في سيبل الله ما حميت على المسلمين من بلادهم شبرا قال الشافعي في معنى قول عمر إنهم يرون أني قد ظلمتهم إنها لبلادهم قاتوا عليها في الجاهلية وأسلموا عليها في الإسلام إنهم يقولون إن منعت لأحد من أحد فمن قاتل عليها وأسلم أولى أن تمنع له وهذا كما قال لو كانت تمنع لخاصة فلما كان لعامة لم يكن في هذا إن شاء الله مظلمة وقول عمر لولا المال الذي أحمل عليه في سبيل الله ما حميت على المسلمين بلادهم شبرا إني لم أحمها لنفس ولا لخاصتي وإني حميتها لمال الله الذي أحمل عليه في سبيل الله وكانت من أكثر ما عنده مما يحتاج إلى الحمى فنسب الحمى إليها لكثرتها وقد أدخل الحمى خيل الغزاة في سبيل الله فلم يكن ما حمي ليحمل عليه أولى بما عنده من الحمى مما تركه أهله ويحملون عليها في سبيل الله لأن كلا لتعزيز الإسلام وأدخل فيها إبل الضوال لأنها قليل لعوام من أهل البلدان وأدخل فيها ما فضل من سهمان أهل الصدقة من إبل الصدقة وهم عوام من المسلمين يحتاجون إلى ما جعل لهم مع إدخاله من ضعف عن النجعة ممن قل ماله وفي تماسك أموالهم عليهم غنى عن أن يدخلوا على أهل الفيء من المسلمين وكل هذا وجه عام النفع للمسلمين قال الشافعي أخبرني عمي محمد بن علي عن الثقة أحسبه محمد بن علي بن حسين أو غيره عن مولى لعثمان بن عفان رضي الله عنه قال بينا أنا مع عثمان في ماله بالعالية في يوم صائف إذ رأى رجلا يسوق بكرين وعلى الأرض مثل الفراش من الحر فقال ما على هذا لو أقام بالمدينة حتى يبرد ثم يروح ثم دنا الرجل فقال انظر من هذا فقلت أنا رجلا معمما بردائه يسوق بكرين ثم دنا الرجل فقال انظر فنظرت فإذا عمر بن الخطاب فقلت هذا أمير المؤنين فقام عثمان فأخرج رأسه من الباب فأذاه لفح السموم فأعاد رأسه حتى حاذاه فقال ما أخرجك هذه الساعة فقال بكران من إبل الصدقة تخلفا وقد مضى بإبل الصدقة فأردت أن ألحقهما بالحمى وخشيت أن يضيعا فيسألني الله عنهما فقال عثمان يا أمير المؤمنين هلم إلى الماء والظل ونكفيك فقال عد إلى ظلك فقلت عندنا ما يكفيك فقال عد إلى ظلك فمضى فقال عثمان من أحب أن ينظر إلى القوي الأمين فلينظر إلى هذا فعاد إلينا فألقى نفسه قال الشافعي في حكاية قول عمر لعثمان في البكرين اللذين تخلفا وقول عثمان من أحب أن ينظر إلى القوي الأمين فلينظر إلى هذا أخبرنا مالك عن ابن شهاب يعني بما حكاه عن عمر وعثمان قال الشافعي وإن كان للخليفة مال يحمل عليه في سبيل الله من إبل وخيل فلا بأس أن يدخلها الحمى وإن كان منها مال لنفسه فلا يدخلها الحمى فإنه إن يفعل ظلم لأنه منع منه وأدخل لنفسه وهو من أهل القوة قال الشافعي وهكذا من كان له مال يحمل عليه في سبيل الله دون الخليفة قال ومن سأل الوالي أن يقطعه في الحمى موضعا يعمره فإن كان حمى النبي لم يكن إلا منعه إياه وأن عمر أبطل عمارته وكان كمن عمر فيما ليس له أن يعمر فيه وإن كان حمى أحدث بعده فكان يرى الحمى حقا كان له منعه ذلك وإن أراد العمارة كان له منعه العمارة وإن سبق فعمر لم يبن لي أن تبطل عمارته والله تعالى أعلم ويحتمل إذا جعل الحمى حقا وكان هو في معنى ما حمى رسول الله لأنه حمى لمثل ما حماه له أن يبطل عمارته وإن أذن له الوالي بعمارة لم يكن له إبطال عمارته لأن إذنه له إخراج له من الحمى وقد يجوز أن يخرج ما أحدث حماه من الحمى ويحمي غيره إذا كان غير ضرر على من حماه عليه وليس للوالي بحال أن يحمي من الأرض إلا أقلها وقد يوسع الحمى حتى يقع موقعا ويبين ضرره على من حمى عليه وما أحدث من حمى فرعاه أحد لم يكن عليه في رعيته شيء أكثر من أن يمنع رعيته فأما غرم أو عقوبة فلا أعلمه عليه تشديد أن لا يحمي أحد على أحد قال الشافعي أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال من منع فضول الماء ليمنع به الكلأ منعه الله فضل رحمته يوم القيامة قال الشافعي ففي هذا الحديث ما دل على أنه ليس لأحد أن يمنع فضل مائه وإنما يمنع فضل رحمة الله بمعصية الله فلما كان منع فضل الماء معصية لم يكن لأحد منع فضل الماء وفي هذا الحديث دلالة على أن مالك الماء أولى أن يشرب به ويسقي وأنه إنما يعطى فضله عما يحتاج إليه لأن رسول الله قال من منع فضل الماء ليمنع به الكلأ منعه الله فضل رحمته وفضل الماء الفضل عن حاجة مالك الماء قال الشافعي وهذا أوضح حديث روي عن رسول الله في الماء وأشبه معنى لأن مالكا روى عن أبي الرجال محمد بن عبد الرحمن عن عمر أن النبي قال لا يمنع نقع البئر قال الشافعي فكان هذا جملة ندب المسلمون إليها في الماء وحديث أبي هريرة رضي الله عنه أصحها وأبينها معنى قال الشافعي وكل ماء ببادية يزيد في عين أو بئر أو غيل أو نهر بلغ مالكه منه حاجته لنفسه وماشيته وزرع إن كان له فليس له منع فضله عن حاجته من أحد يشرب أو يسقي ذا روح خاصة دون الزرع وليس لغيره أن يسقي منه زرعا ولا شجرا إلا أن يتطوع بذلك مالك الماء وإذا قال رسول الله من منع فضل الماء ليمنع به الكلأ منعه الله فضل رحمته ففي هذا دلالة إذا كان الكلأ شيئا من رحمة الله أن رحمة الله رزقه خلقه عامة للمسلمين وليس لواحد منهم أن يمنعها من أحد إلا بمعنى ما وصفنا من السنة والأثر الذي في معنى السنة وفي منع الماء ليمنع به الكلأ الذي هو من رحمة الله عام يحتمل معنيين أحدهما أن ما كان ذريعة إلى منع ما أحل الله لم يحل وكذلك ما كان ذريعة إلى إحلال ما حرم الله تعالى قال الشافعي فإن كان هذا هكذا ففي هذا ما يثبت أن الذرائع إلى الحلال والحرام تشبه معاني الحلال والحرام ويحتمل أن يكون منع الماء إنما يحرم لأنه في معنى تلف على ما لا غنى به لذوي الأرواح والآدميين وغيرهم فإذا منعوا فضل الماء منعوا فضل الكلأ والمعنى الأول أشبه والله أعلم فلو أن جماعة كان لهم مياه ببادية فسقوا بها واستقوا وفضل منها شيء فجاء من لا ماء له يطلب أن يشرب أو يسقي إلى واحد منهم دون واحد لم يجز لمن معه فضل عن الماء وإن قل منعه إياه إن كان في عين أو بئر أو نهر أو غيل لأنه فضل ماء يزيد ويستخلف وإن كان الماء في سقاء أو جرة أو وعاء ما كان فهو مخالف للماء الذي يستخلف فلصاحبه منعه وهو كطعامه إلا أن يضطر إليه مسلم والضرورة أن يكون لا يجد غيره بشراء أو يجد بشراء ولا يجد ثمنا فلا يسع عندي والله أعلم منعه لأن في منعه تلفا له وقد وجدت السنة توجب الضيافة بالبادية والماء أعز فقدا وأقرب من أن يتلف من منعه وأخف مؤنة على من أخذ منه من الطعام فلا أرى من منع الماء في هذه الحال إلا آثما إذا كان معه فضل من ماء في وعاء فأما من وجد غنى عن الماء بماء غير ماء صاحب الوعاء فأرجو أن لا يحرج من منعه إقطاع الوالي قال الشافعي رحمه الله أخبرنا ابن عيينة عن عمرو بن دينار عن يحيى بن جعدة قال لما قدم رسول الله المدينة أقطع الناس الدور فقال حي من بني زهرة يقال لهم بنو عبد بن زهرة نكب عنا ابن أم عبد فقال رسول الله فلم ابتعثني الله إذا إن الله لا يقدس أمة لا يؤخذ للضعيف فيهم حقه قال الشافعي في هذا الحديث دلائل منها أن حقا على الوالي إقطاع من سأله القطيع من المسلمين لأن قول رسول الله إن الله لا يقدس أمة لا يؤخذ للضعيف فيهم حقه دلالة أن لمن سأله الإقطاع أن يؤخذ للضعيف فيهم حقه وغيره ودلالة على أن النبي أقطع الناس بالمدينة وذلك بين ظهراني عمارة الأنصار من المنازل والنخل فلم يكن لهم بالعامر منع غير العامر ولو كان لهم لم يقطعه الناس وفي هذا دلالة على أن ما قارب العامر وكان بين ظهرانيه وما لم يقارب من الموات سواء في أنه لا مالك له فعلى السلطان إقطاعه ممن سأله من المسلمين قال الشافعي أخبرنا ابن عيينة عن هشام عن عروة عن أبيه أن رسول الله أقطع الزبير أرضا وأن عمر بن الخطاب أقطع العقيق أجمع وقال أين المستقطعون قال الشافعي والعقيق قريب من المدينة وقوله أين المستقطعون نقطعهم رسول الله ثم عمر ومن أقطع ما لا يملكه أحد يعرف من الموات وفي قول رسول الله من أحيا مواتا فهو له دليل على أن من أحيا مواتا كان له كما يكون له إن أقطعه واتباع في أن يملك من أحيا الموات ما أحيا كاتباع أمره في أن يقطع الموات من يحييه لا فرق بينهما ولا يجوز أن يقطع الموات من يحييه ولا مالك له وإذا قال رسول الله من أحيا مواتا فهو له فعطية رسول الله عامة لمن أحيا الموات فمن أحيا الموات فبعطية رسول الله أحياه وعطيته في الجملة أثبت من عطية من بعده في النص والجملة وقد روي عن عمر مثل هذا المعنى لا يخالفه


باب الركاز يوجد في بلاد المسلمين

قال الشافعي رحمه الله الركاز دفن الجاهلية أخبرنا ابن عيينة عن ابن شهاب عن عبيد الله بن عبد الله عن ابن عباس عن الصعب بن جثامة عن النبي قال لا حمى إلا لله ورسوله قال الشافعي فلما قال رسول الله لا حمى إلا لله ورسوله لم يكن لأحد أن ينزل بلدا غير معمور فيمنع منه شيئا يرعاه دون غيره وذلك أن البلاد لله عز وجل لا مالك لها من الادميين وإنما سلط الله الآدميين على منع ما لهم خاصة لا منع ما ليس لأحد بعينه وقول رسول الله لا حمى إلا لله ولرسوله أن لا حمى إلا حمى رسول الله في صلاح المسلمين الذين هم شركاء في بلاد الله ليس أنه حمى لنفسه دونهم ولولاة الأمر بعد رسول الله أن يحموا من الأرض شيئا لمن يحتاج إلى الحمى من المسلمين وليس لهم أن يحموا شيئا لأنفسهم دون غيرهم قال الشافعي أخبرنا عبد العزيز بن محمد عن زيد بن أسلم عن أبيه أن عمر بن الخطاب رضي الله عنه استعمل مولى له يقال له هنى على الحمى قال الشافعي وقول عمر إنهم ليرون أني قد ظلمتهم يقول يذهب رأيهم أني حميت بلادا غير معمورة لنعم الصدقة ولنعم الفيء وأمرت بإدخال أهل الحاجة الحمى دون أهل القوة على الرعي في غير الحمى إلى أني قد ظلمتهم قال الشافعي ولم يظلم عمر رضي الله عنه وإن رأوا ذلك بل حمى على معنى ما حمى عليه رسول الله لأهل الحاجة دون أهل الغنى وجعل الحمى حوزا لهم خالصا كما يكون ما عمر الرجل له خالصا دون غيره وقد كان مباحا قبل عمارته فكذلك الحمى لمن حمى له من أهل الحاجة وقد كان مباحا قبل يحمي قال وبيان ذلك في قول عمر بن الخطاب رضي الله عنه لولا المال الذي أحمل عليه في سبيل الله ما حميت على المسلمين من بلادهم شبرا أنه لم يحم إلا لما يحمل عليه لمن يحتاج إلى الحمى من المسلمين أن يحموا ورأى إدخال الضعيف حقا له دون القوي فكل ما لم يعمر من الأرض فلا يحال بينه وبين المسلمين أن ينزلوا ويرعوا فيه حيث شاءوا إلا ما حمى الوالي لمصلحة عوام المسلمين فجعله لما يحمل عليه في سبيل الله من نعم الجزية وما يفضل من نعم الصدقة فيعده لمن يحتاج إليه من أهلها وما يصير إليه من ضوال المسلمين وماشية أهل الضعف دون أهل القوة قال الشافعي وكل هذا عام المنفعة بوجوه لأن من حمل في سبيل الله فذلك لجماعة المسلمين ومن أرصد له أن يعطى من ماشية الصدقة فذلك لجماعة ضعفاء المسلمين وكذلك من ضعف من المسلمين فرعيت له ماشيته فذلك لجماعة ضعفاء المسلمين وأمر عمر رضي الله عنه أن لا يدخل نعم ابن عفان وابن عوف لقوتهما في أموالهما وإنهما لو هلكت ماشيتهما لم يكونا ممن يصير كلا على المسلمين فكذلك يصنع بمن له غنى غير الماشية


الأحباس

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله تعالى قال جميع ما يعطى الناس من أموالهم ثلاثة وجوه ثم يتشعب كل وجه منها والعطايا منها في الحياة وجهان وبعد الوفاة واحد فالوجهان من العطايا في الحياة مفترقا الأصل والفرع فأحدهما يتم بكلام المعطى والآ قال الشافعي والعطايا التي تتم بكلام المعطى دون أن يقبضها المعطى ما كان إذا خرج به الكلام من المعطى له جائزا على ما أعطى لم يكن للمعطى أن يملك ما خرج منه فيه الكلام بوجه أبدا وهذه العطية الصدقات المحرمات الموقوفات على قوم بأعيانهم أو قوم موصوفين وما كان في معنى هذه العطايا مما سبل محبوسا على قوم موصوفين وإن لم يسم ذلك محرما فهو محرم باسم الحبس قال الشافعي فإذا أشهد الرجل على نفسه بعطية من هذه فهي جائزة لمن أعطاها قبضها أو لم يقبضها ومتى قام عليه أخذها من يدي معطيها وليس لمعطيها حبسها عنه على حال بل يجبر على دفعها إليه وإن استهلك منها شيئا بعد إشهاده بإعطائها ضمن ما استهلك كما يضمنه أجنبي لو استهلكه لأنه إذا خرج من ملكه فهو والأجنبي فيما استهلك منه سواء ولو مات من جعلت هذه الصدقة عليه قبل قبضها وقد أغلت غلة أخذ وارثه حصته من غلتها لأن الميت قد كان مالكا لما أعطى وإن لم يقبضه كما يكون له غلة أرض لو غصبها أو كانت وديعة في يدي غيره فجحدها ثم أقر بها وإن لم يكن قبض ذلك ولو مات المتصدق بها قبل أن يقبضها من تصدق بها عليه لم يكن لوارثه منها شيء وكانت لمن تصدق بها عليه ولا يجوز أن يقال ترجع موروثة والموروث إنما يورث ما كان ملكا للميت فإذا لم يكن للمتصدق الميت أن يملك شيئا في حياته ولا بحال أبدا لم يجز أن يملك الوارث عنه بعد وفاته ما لم يكن له أن يملك في حياته بحال أبدا قال وفي هذا المعنى العتق إذا تكلم الرجل بعتق من يجوز له عتقه تم العتق ولم يحتج إلى أن يقبله المعتق ولم يكن للمعتق ملكه ولا لغيره ملك رق يكون له فيه بيع ولا هبة ولا ميراث بحال والوجه الثاني من العطايا في الحياة ما أخرجه المالك من يده ملكا تاما لغيره بهبته أو ببيعه ويورث عنه وهذا من العطايا يحل لمن أخرجه من يديه أن يملكه بوجوه وذلك أن يرث من أعطاه أو يرد عليه المعطى العطية أو يهبها له أو يبيعه إياها وهذا مثل النحل والهبة والصدقة غير المحرمة ولا التي في معناها بالتسبيل وغيره وهذه العطية تتم بأمرين إشهاد من أعطاها وقبضها بأمر من أعطاها والمحرمة والمسبلة تجوز بلا قبض قيل تقليد الهدى وإشعاره وسياقه وإيجابه بغير تقليد يكون على مالكه بلاغة البيت ونحره والصدقة فيه بما صنع منه ولم يقبضه من جعل له وليس كذلك ما تصدق به بغير حبس مما لا يتم إلا بقبض من أعطيها لنفسه أو قبض غيره له ممن قبضه له قبض وهذا الوجه من العطايا لمعطيه أن يمنعه من أعطاه إياه ما لم يقبضه ومتى رجع في عطيته قبل قبض من أعطيه فذلك له وإن مات المعطى قبل يقبض العطية فالمعطي بالخيار إن أحب أن يعطيها ورثته عطاء مبتدأ لا عطاء موروثا عن المعطي لأن المعطي لم يملكها فعل وذلك أحب إلي له وإن شاء حبسها عنهم وإن مات المعطى قبل يقبضها المعطي فهي لورثة المعطى لأن ملكها لم يتم للمعطى قال والعطية بعد الموت هي الوصية لمن أوصى له في حياته فقال إذا مت فلفلان كذا فله أن يرجع في الوصية ما لم يمت فإذا مات ملك أهل الوصايا وصاياهم بلا قبض كان من المعطى ولا بعده وليس للورثة أن يمنعوه الموصى لهم وهو لهم ملكا تاما قال وأصل ما ذهبنا إليه أن هذا موجود في السنة والآثار أو فيهما ففرقا بينه اتباعا وقياسا الخلاف في الصدقات المحرمات قال الشافعي رحمه الله فخالفنا بعض الناس في الصدقات المحرمات وقال من تصدق بصدقة محرمة وسبلها فالصدقة باطل وهي ملك للمتصدق في حياته ولوارثه بعد موته قبضها من تصدق بها عليه أو لم يقبضها وقال لي بعض من يحفظ قول قائل هذا إنا رددنا الصدقات الموقوفات بأمور قلت له وما هي فقال قال شريح جاء محمد بإطلاق الحبس فقلت له وتعرف الحبس التي جاء رسول الله بإطلاقها قال لا أعرف حبسا إلا الحبس بالتحريم فهل تعرف شيئا يقع عليه اسم الحبس غيرها قال الشافعي فقلت له أعرف الحبس التي جاء رسول الله بإطلاقها وهي غير ما ذهبت إليه وهي بينة في كتاب الله عز وجل قال اذكرها قلت قال الله عز وجل ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام فهذه الحبس التي كان أهل الجاهلية يحبسونها فأبطل الله شروطهم فيها وأبطلها رسول الله بإبطال الله إياها وهي أن الرجل كان يقول إذا نتج فحل إبله ثم ألقح فأنتج منه هو حام أي قد حمى ظهره فيحرم ركوبه ويجعل ذلك شبيها بالعتق له ويقول في البحيرة والوصيلة على معنى يوافق بعض هذا ويقول لعبده أنت حر سائبة لا يكون لي ولاؤك ولا علي عقلك قال فهل قيل في السائبة غير هذا فقلت نعم قيل إنه أيضا في البهائم قد سيبتك قال الشافعي فلما كان العتق لا يقع على البهائم رد رسول الله ملك البحيرة والوصيلة والحام إلى مالكه وأثبت العتق وجعل الولاء لمن أعتق السائبة وحكم له بمثل حكم النسب ولم يحبس اهل الجاهلية علمته دارا ولا أرضا تبررا بحبسها وإنما حبس أهل الإسلام قال الشافعي فالصدقات يلزمها اسم الحبس وليس لك أن تخرج مما لزمه اسم الحبس شيئا إلا بخبر عن رسول الله يدل على ما قلت وقلت أخبرنا سفيان عن عبد الله بن عمر بن حفص العمري عن نافع عن عبد الله بن عمر أن عمر بن الخطاب ملك مائة سهم من خيبر اشتراها فأتى رسول الله فقال يا رسول الله إني أصبت مالا لم أصب مثله قط وقد أردت أن أتقرب به إلى الله عز وجل فقال حبس الأصل وسبل الثمرة قال الشافعي وأخبرني عمر بن حبيب القاضي عن عبد الله بن عون عن نافع عن ابن عمر أن عمر بن الخطاب قال يا رسول الله إني أصبت مالا من خيبر لم أصب مالا قط أعجب إلي أو أعظم عندي منه فقال رسول الله إن شئت حبست أصله وسبلت ثمره فتصدق به عمر بن الخطاب رضي الله عنه ثم حكى صدقته به قال الشافعي فقال إن كان هذا ثابتا فلا يجوز إلا أن يكون الحبس التي أطلق غير الحبس التي أمر بحبسها قلت هذا عندنا وعندك ثابت وعندنا أكثر من هذا وإن كانت الحجة تقوم عندنا وعندك بأقل منه قال فكيف أجزت الصدقات المحرمات وإن لم يقبضها من تصدق بها عليه فقلت اتباعا وقياسا فقال وما الاتباع فقلت له لما سأل عمر رسول الله عن ماله فأمره أن يحبس أصل ماله ويسبل ثمره دل ذلك على إجازة الحبس وعلى أن عمر كان يلي حبس صدقته ويسبل ثمرها بأمر النبي لا يليها غيره قال فقال أفيحتمل قول النبي حبس أصلها وسبل ثمرها اشترط ذلك قلت نعم والمعنى الأول أظهرهما وعليه من الخبر دلالة أخرى قال وما هي قلت إذا كان عمر لا يعرف وجه الحبس أفيعلمه حبس الأصل وسبل الثمر ويدع أن يعلمه أن يخرجها من يديه إلى من يليها عليه ولمن حبسها عليه لأنها لو كانت لا تتم إلا بأن يخرجها المحبس من يديه إلى من يليها دونه كان هذا أولى أن يعلمه لأن الحبس لا يتم إلا به ولكنه علمه ما يتم به ولم يكن في إخراجها من يديه شيء يزيد فيها ولا في إمساكها يليها هو شيء ينقص صدقته ولم يزل عمر بن الخطاب المتصدق بأمر رسول الله يلي فيما بلغنا صدقته حتى قبضه الله تبارك وتعالى ولم يزل علي بن أبي طالب رضي الله عنه يلي صدقته بينبع حتى لقي الله عز وجل ولم تزل فاطمة عليها السلام تلي صدقتها حتى لقيت الله تبارك وتعالى قال الشافعي أخبرنا بذلك أهل العلم من ولد فاطمة وعلي وعمر ومواليهم ولقد حفظنا الصدقات عن عدد كثير من المهاجرين والأنصار لقد حكى لي عدد كثير من أولادهم وأهليهم أنهم لم يزالوا يلون صدقاتهم حتى ماتوا ينقل ذلك العامة منهم عن العامة لا يختلفون فيه وإن أكثر ما عندنا بالمدينة ومكة من الصدقات لكما وصفت لم يزل يتصدق بها المسلمون من السلف يلونها حتى ماتوا وأن نقل الحديث فيها كالتكلف وإن كنا قد ذكرنا بعضه قبل هذا فإذا كنا إنما أجزنا الصدقات وفيها العلل التي أبطلها صاحبك بها من قول شريح جاء محمد بإطلاق الحبس بأنه لا يجوز أن يكون مال مملوكا ثم يخرجه مالكه من ملكه إلى غير مالك له كله إلا بالسنة واتباع الآثار فكيف اتبعناهم في إجازتها وإجازتها أكثر ونترك اتباعهم في أن يحوزها كما حازوها ولم يولوها أحدا فقال فما الحصة فيه من القياس قلت له لما أجاز رسول الله أن يحبس الأصل أصل المال وتسبل الثمرة دل ذلك على أنه أجاز أن يخرجه مالك المال من ملكه بالشرط إلى أن يصير المال محبوسا لا يكون لمالكه بيعه ولا أن يرجع إليه بحال كما لا يكون لمن سبل ثمره عليه بيع الأصل ولا ميراثه فكان هذا مالا مخالفا لكل مال سواه لأن كل مال سواه يخرج من مالكه إلى مالك فالمالك يملك بيعه وهبته ويجوز للمالك الذي أخرجه من ملكه أن يملكه بعد خروجه من يديه ببيع وهبة وميراث وغير ذلك من وجوه الملك ويجامع المال المحبوس الموقوف العتق الذي أخرجه مالكه من ماله بشيء جعله الله إلى غير ملك نفسه ولكن ملكه منفعة نفسه بلا ملك لرقبته كما ملك المحبس من جعل منفعة المال له بغير ملك منه لرقبة المال وكان بإخراجه الملك من يديه محرما على نفسه أن يملك المال بوجه أبدا كما كان محرما أن يملك العبد بشيء أبدا فاجتمعا في معنيين وإن كان العبد مفارقه في أنه لا يملك منفعة نفسه غير نفسه كما يملك منفعة المال مالك وذلك أن المال لا يكون مالكا إنما يملك الآدميون فلو قال قائل لماله أنت حر لم يكن حرا ولو قال أنت موقوف لم يكن موقوفا لأنه لم يملك منفعته أحدا وهو إذا قال لعبده أنت حر فقد ملكه منفعة نفسه فقال قد قال فيها فقهاء المكيين وحكامهم قديما وحديثا وقد علمنا أنهم يقولون قولك وأبو يوسف حين أجاز الصدقات قال قولك في أنها تجوز وإن وليها صاحبها حتى يموت واحتج فيها بأنه إنما أجازها اتباعا وأن المتصدقين بها من السلف ولوها حتى ماتوا ولكنا قد ذهبنا فيها وبعض البصريين إلى أن الرجل إن لم يخرجها من ملكه إلى من يليها دونه في حياته لمن تصدق بها عليه كانت منتقضة وأنزلها منزلة الهبات وتابعنا بعض المدنيين فيها وخالفنا في الهبات قال الشافعي فقلت له قد حفظنا عن سلفنا ما وصفت وما أعرف عن أحد من التابعين أنه أبطل صدقة بأن لم يدفعها المتصدق بها إلى وال في حياته وما هذا إلا شيء أحدثه منهم من لا يكون قوله حجة على أحد وما أدري لعله سمع قولكم أو قول بعض البصريين فيه فاتبعه فقال وأنا أقوم بهذا القول عليك قلت له هذا قول تخالفه فكيف تقوم به قال أقوم به لمن قاله من أصحابنا وأصحابك فأقول إن أبا بكر الصديق رضي الله عنه نحل عائشة جداد عشرين وسقا فمرض قبل تقبضه فقال لها لو كنت خزنتيه وقبضتيه كان لك وإنما هو اليوم مال الوارث وإن عمر بن الخطاب رضي الله عنه قال ما بال رجال ينحلون أبناءهم نحلا ثم يمسكونها فإن مات أحدهم قال مال أبي نحلنيه وإن مات ابنه قال مالي وبيدي لا نحلة إلا نحلة يحوزها الولد دون الوالد حتى يكون إن مات أحق بها وأنه شكى إلى عثمان بن عفان رضي الله عنه قول عمر فرأى أن الوالد يحوز لولده ما داموا صغارا فأقول إن الصدقات الموقوفات قياسا على هذا ولا أزعم ما زعمت من أنها مفترقة فقلت له أفرأيت لو اجتمعت هي والصدقات في معنى واختلفتا في معنيين أو أكثر الجمع بينهما أولى بتأويل أو التفريق قال بل التفريق فقلت له أفرأيت الهبات كلها والنحل والعطايا سوى الوقف لو تمت لمن أعطيها ثم ردها على الذي أعطاها أو لم يقبلها منه أو رجعت إليه بميراث أو شراء أو غير ذلك من وجوه الملك أيحل له أن يملكها قال نعم قلت ولو تمت لمن أعطيها حل له بيعها وهبتها قال نعم قلت أفتجد الوقف إذا تم لمن وقف له يرجع إلى مالكه أبدا بوجه من الوجوه أو يملكه من وقف عليه ملكا يكون له فيه بيعه وهبته وأن يكون موروثا عنه قال لا قلت والوقوف خارجة عن ملك مالكها بكل حال ومملوكة المنفعة لمن وقف عليه غير مملوكة الأصل قال نعم قلت أفترى العطايا تشبه الوقوف في معنى واحد من معانيها قال في أنها لا تجوز إلا مقبوضة قلت كذلك قلت أنت فأراك جعلت قولك أصلا قال قسته على ما ذكرت وإن خالف بعض أحكامه قلت فكيف يجوز أن يقاس الشيء بخلافه وهي مخالفة ما ذكرت من العطايا غيرها أو رأيت لو قال لك قائل أراك تسلك بالعطايا كلها مسلكا واحدا فأزعم أن الرجل إذا أوجب الهدي على نفسه بكلام أو ساقه او قلده أو أشعره كان له أن يبيعه ويهبه ويرجع لأنه لمساكين الحرم ولم يقبوضه أله ذلك قال لا قلت وأنت تقول لو دفع رجل إلى وال مالا يحمل به في سبيل الله أو يتصدق به متطوعا لم يكن له أن يخرجه من يدي الوالي بل يدفعه قال نعم قال ما العطايا بوجه واحد قلت فعمدت إلى ما دلت عليه السنة وجاءت الآثار بإجازته من الصدقات المحرمات فجعلته قياسا على ما يخالفه وامتنعت من أن تقيس عليه ما هو أقرب منه مما لا أصل فيه تفرق بينه وبينه قال وقلت له لو قال لك قائل أنا أزعم أن الوصية لا تجوز إلا مقبوضة قال وكيف تكون الوصية مقبوضة قلت بأن يدفعها الموصى إلى الموصى له ويجعلها له بعد موته فإن مات جازت وإن لم يدفعها لم تجز كما أعتق رجل مماليك له فأنزلها النبي وصية وكما يهب في المرض فيكون وصية قال ليس ذلك له قلت فإن قال لك ولم قال أقول لأن الوصايا مخالفة للعطايا في الصحة قلت فاذكر من قال لك يجوز بغير ما وصفنا من السلف قال ما أحفظه عن السلف وما أعلم فيه اختلافا قلنا فبان لك أن المسلمين فرقوا بين العطايا قال ما وجدوا بدا من التفريق بينهما قلت والوصايا بالعطايا أشبه من الوقف بالعطايا فإن للموصي أن يرجع في وصيته بعد الإشهاد عليها ويرجع في ماله وإن مات من أوصى له بها أو ردها فكيف باينت بين العطايا والوصايا سواها وامتنعت من المباينة بين الوقف والعطايا سواه وأنت تفرق بين العطايا سواه فرقا بينا فتقول في العمرى هي لصاحبها لا ترجع إلى الذي أعطاها ولا تقول هذا في العارية ولا العطية غير العمرى قال بالسنة قلت وإذا جاءت السنة اتبعتها قال فذلك يلزمني قلت فقد وصفت لك في الوقت السنة والخبر العام عن الصحابة لم تتبعه وقلت له أرأيت النحل والهبة والعطايا غير الوقف ألصاحبها أن يرجع فيها ما لم يقبضها من جعلها له قال نعم قلت فمن تقويت به فمن قال قولك من أصحابنا يقول لا يرجع فيها وإن مات قبل يقبضها من أعطيها رجعت ميراثا يكون في ذلك الوقف فيسوى بين قوليه قال فهذا قول لا يستقيم ولا يجوز فيه إلا واحد من قولين إما أن يكون كما قلت إذا تكلم بالوقف أو العطية تمت لمن جعلها له وجبر على إعطائها إياه وإما أن يكون لا يتم إلا بالقبض مع العطايا فيكون له أن يرجع ما لم تتم بقبض من أعطيها ولا يجوز أبدا أن يكون له حبسها إذا تكلم بإعطائها ولا يكون لوارثه ملكها عنه إذا لم ترجع في حياته الى ملكه لم ترجع في وفاته الى ملكه فتكون موروثة عنه وهذا قول محال وكل ما وهبت لك فلى الرجوع فيه ما لم تقبضه أو يقبض لك وهذا مثل أن أقول قد بعتك عبدي بألف فإن قلت قد رجعت قبل تختار أخذه كان لي الرجوع وكل أمر لا يتم إلا بأمرين لم يجز أن يملك بواحد فقلت هذا كما قلت إن شاء الله ولكن رأيتك ذهبت إلى رد الصدقات قال ما عندي فيها أكثر مما وصفت فهل لك فيها حجة غير ما ذكرت مما لزمك به عندنا إثبات الصدقات قال ما عندي فيها أكثر مما وصفت قال الشافعي رحمه الله قلت ففيما وصفت أن صدقات المهاجرين والأنصار بالمدينة معروفة قائمة وقد ورث المهاجرين والأنصار النساء الغرائب والأولاد ذوو الدين والإهلاك لأموالهم والحاجة إلى بيعه فمنعهم الحكام في كل دهر إلى اليوم فكيف أنكرت إجازتها مع عموم العلم وأنت تقول لو أخرج رجل بيتا من داره فبناه مسجدا وأذن فيه لمن صلى ولم يتكلم بوقفه كان وقفا للمصلين ولم يكن له أن يعود في ملكه إذا أذن للمصلين فيه وفي قولك هذا أنه لم يخرجه من ملكه ولو كان إذنه في الصلاة إخراجه من ملكه كان إخراجه إلى غير مالك بعينه فكان مثل الحبس الذي يلزمك إطلاقها لحديث شريح فعمدت إلى ما جاءت به السنة من الوقف في الأموال والدور وما أخرجه مالكه من ملك نفسه فأبطلته بعلة وأجزت المسجد بلا خبر من أحد من أصحاب رسول الله ثم جاوزت القصد فيه فأخرجته من ملك صاحبه ولم يخرجه صاحبه من ملكه إنما يخرجه بالكلام وأنت تعيب على المدنيين أن يقضوا بحيازة عشرة وعشرين سنة إذا حاز الرجل الدار والمحوز عليه حاضر يراه يبنيها ويهدمها وهو يبيع المنازل لا يكلمه فيها وقلت الصمت والحوز لا يبطل الحق إنما يبطله القول وتجعل إذن صاحب المسجد وهو لم ينطق بوقفه وقفا فتزكن عليه وتعيب ما هو أقوى في الحجة من قول المدنيين في الحيازة من قولك في المسجد وتقول هذا وهو إزكان وقلت له أرأيت لو أذن في داره للحاج أن ينزلوها سنة أو سنتين أتكون صدقة عليهم قال لا وله منعهم متى شاء من النزول فيها قلت فكيف لم تقل هذا في المسجد يخرجه من الدار ولا يتكلم بوقفه فقال إن صاحبينا قد عابا قول صاحبهم وصارا إلى قولكم في إجازة الصدقات فقلت له ما زاد قولنا قوة بنزوعهما إليه ولا ضعفا بفراقهما حين فارقاه ولهما بالرجوع إليه أسعد وما علمتهما أفادا حين رجعا إليه علما كانا يجهلانه قال ولكن قد يصح عندهما الشيء بعد أن لم يصح فقلت الله أعلم كيف كان رجوعهما ومقامهما والرجوع بكل حال خير لهما إن شاء الله وقلت له أيجوز لعالم أن يأتيه الخبر عن رسول الله في أمر منصوص فيقول به وإن عارضه معارض بخبر غير منصوص فيقول به ثم يأتي مثله فلا يقبله ويصرف أصلا إلى أصل قال لا قلت فقد فعلت وصرفت الصدقات إلى النحل وهما مفترقان عندك وقلت له أيجوز أن يأتيك الحديث عن بعض أصحاب النبي في الصدقات بأمر يدل على أنهم تصدقوا بها وولوها وهم لا يفعلون إلا الجائز عندهم ثم يقولون في النخل عندهم إنما تكون بأن تكون مقبوضات فتقول اجعلوا الصدقات مثله قال لا قلت فقد فعلت قال فلو كان هذا مأثورا عندهم عرفه الحجازيون فقلت قد ذكرت لك بعض ما حضرني من الأخبار على الدلالة عليه وأنه قول المكيين ولا أعلم من متقدمي المدنيين أحدا قال بخلافه قال الشافعي ووصفت لك أهل أن أهل هذه الصدقات من آل علي وغيرهم قد ذكروا ما وصفت من أن عليا رضي الله عنه ومن تصدق لم يزل يلي صدقته وصدقاتهم فيه جارية ثم ثبتت قائمة مشهورة القسم والموضع إلى اليوم وهذا أقوى من خبر الخاصة فقال فما تقول في الرجل يتصدق على ابنه أو ذي رحمه أو أجنبي بصدقة غير محرمة ولا في سبيل الله بالتسبيل أيكون له ما لم يقبضها المتصدق عليه أن يرجع فيها قلت نعم قال وسبيلها سبيل الهبات والنحل قلت نعم قال فأين هذا لي قلت معنى تصدقت عليك متطوعا معنى وهبت لك ونحلتك لأنه إنما هو شيء من مالي لم يلزمني أن أعطيكه ولا غيرك أعطيتك متطوعا وهو يقع عليه اسم صدقة ونحل وهبه وصلة وإمتاع ومعروف وغير ذلك من اسماء العطايا وليس يحرم علي لو أعطيتكه فرددته علي أن أملكه ولو مت أن أرثه كما يحرم علي لو تصدقت عليك بصدقة محرمة أن أملكها عنك بميراث أو غيره وقد لزمها اسم صدقة بوجه أبدا قلت له نعم أخبرنا سفيان بن عيينة عن عمرو بن دينار عن أبي بكر بن محمد بن عمرو بن حزم أن عبد الله بن زيد الأنصاري ذكر الحديث قال الشافعي وأخبرنا الثقة أو سمعت مروان بن معاوية عن عبد الله بن عطاء المديني عن ابن بريدة الأسلمي عن أبيه أن رجلا سأل النبي فقال إني تصدقت على أمي بعبد وإنها ماتت فقال رسول الله قد وجبت صدقتك وهو لك بميراثك قال فلم جعلت ما تصدق به غير واجب عليه على أحد بعينه في معنى الهبات تحل لمن لا تحل له الصدقة الواجبة فهل من دليل على ما وصفت قلت نعم أخبرني محمد بن علي بن شافع قال أخبرني عبد الله بن حسن بن حسين عن غير واحد من أهل بيته وأحسبه قال زيد بن علي أن فاطمة بنت رسول الله تصدقت بمالها على بني هاشم وبني المطلب وأن عليا رضي الله عنه تصدق عليهم وأدخل معهم غيرهم قال الشافعي وأخرج إلى والي المدينة صدقة علي بن أبي طالب رضي الله عنه وأخبرني أنه أخذها من آل أبي رافع وأنها كانت عندهم فأمر بها فقرئت علي فإذا فيها تصدق بها علي رضي الله عنه على بني هاشم وبني المطلب وسمى معهم غيرهم قال وبنو هاشم وبنو المطلب تحرم عليهم الصدقة المفروضة ولم يسم علي ولا فاطمة منهم غنيا ولا فقيرا وفيهم غني قال الشافعي أخبرنا إبراهيم عن محمد عن جعفر بن محمد عن أبيه أنه كان يشرب من سقايات كان يضعها الناس بين مكة والمدينة فقلت أو قيل له فقال إنما حرمت علينا الصدقة المفروضة قال الشافعي فقال أفتجيز أن يتصدق الرجل على الهاشمي والمطلبي والغني منهم ومن غيرهم متطوعا فقلت نعم استدلالا بما وصفت وأن الصدقة تطوعا إنما هي عطاء ولا بأس أن يعطى الغني تطوعا قال فهل تجد أنه يجوز أن يعطى الغني فقلت ما للمسألة من هذا موضع وما بأس أن يعطى الغني قال فاذكر فيه حجة قلت أخبرنا سفيان عن معمر عن الزهري عن السائب ابن يزيد عن حويطب بن عبد العزى عن عمر بن الخطاب رضي الله عنه قال استعملني قال فهل تحرم الصدقة تطوعا على أحد فقلت لا إلا أن رسول الله كان لا يأخذها ويأخذ الهدية وقد يجوز تركه إياها على ما رفعه الله به وأبانه من خلقه تحريما ويجوز لغير ذلك لأن معنى الصدقات من العطايا هبة لا يراد ثوابها ومعنى الهدية يراد ثوابها قال أفتجد دليلا على قبوله الهدية فقلت نعم أخبرنيه مالك عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد عن عائشة أن رسول الله دخل فقرب إليه خبز وأدم من أدم البيت فقال ألم أر برمة لحم فقالوا ذلك شيء تصدق به على بريرة فقال هو لها صدقة وهو لنا هدية فقال ما الذي يجوز أن يكون صدقة محرمة قلت كل ما كان الشهود يسمونه بحدود من الأرضين والدور معمورها وغير معمورها والرقيق فقال أما الأرضون والدور فهي صدقات من مضى فكيف أجزت الرقيق وأصحابنا لا يجيزون الصدقة بالرقيق إلا أن يكونوا في الأرض المتصدق بها فقلت له تصدق السلف بالدور والنخل ولعل في النخل زرعا أفرأيت إن قال قائل لا أجيز الصدقة بحمام ولا مقبرة لأنهما مخالفان للدور وأراضي النخل والزرع هل الحجة عليه إلا أن يقال إذا كان السلف تصدقوا بدور وأراضي نخل وزرع فكان ذلك إنما يعرف بالحدود وقد تتغير وكذلك الحمام والمقبرة يعرفان بحد وإن تغيرا قال هذه حجة عليه قال فإذا كانوا يعرفون العبيد بأعيانهم أتجدهم في معرفة الشهود بهم في معنى الأرضين والنخل أو أكثر بأنهم إذا عرفوا بأعيانهم كانوا كأرض تعرف حدودها قال إنهم لقريب مما وصفت قلت فكيف أبطلت الصدقة المحرمة فيهم قال قد يهلكون ويأبقون وتنقطع منفعتهم قلت فكل هذا يدخل الأرض والشجر قد تخرب الأرض بذهاب الماء ويأتي عليها السيل فيذهب بها وتنهدم الدار ويذهب بها السيل فما كانت قائمة فهي موقوفة ولا جناية لنا فيما أتى عليها من قضاء الله عز وجل قلت وكذلك العبد لا جناية لنا في ذهابه ولا نقصه قال الشافعي وكل ما عرف بعينه وقطع عليه الشهود مثل الإبل والبقر والغنم أنه صدقة محرمة جازت الصدقة في الماشية قال وتتم الصدقات المحرمات أن يتصدق بها مالكها على قوم معروفين بأعيانهم وأنسابهم وصفاتهم ويجمع في ذلك أن يقول المتصدق بها تصدقت بداري هذه على قوم أو رجل معروف بعينه يوم تصدق بها أو صفته أو نسبه حتى يكون إنما أخرجها من ملكه لمالك ملكه منفعتها يوم أخرجها ويكون مع ذلك أن يقول صدقة لا تباع ولا توهب أو يقول لا تورث أو يقول غير موروثة أو يقول صدقة محرمة أو يقول صدقة مؤبدة فإذا كان واحد من هذا فقد حرمت الصدقة فلا تعود ميراثا أبدا وإن قال صدقة محرمة على من لم يكن بعد بعينه ولا نسبه ثم على بني فلان أو قال صدقة محرمة على من كان بعدي بعينه فالصدقة منفسخة ولا يجوز أن يخرجها من ملكه إلا إلى مالك منفعة له فيها يوم يخرجها إليه وإذا انفسخت عادت في ملك صاحبها كما كانت قبل يتصدق بها ولو تصدق بداره صدقة محرمة على رجل بعينه أو قوم بأعيانهم ولم يسبلها على من بعدهم كانت محرمة أبدا فإذا انقرض الرجل المتصدق بها عليه أو القوم المتصدق بها عليهم كانت هذه صدقة محرمة بحالها أبدا ورددناها على اقرب الناس بالرجل الذي تصدق بها يوم ترجع الصدقة إنما تصير غير راجعة موروثة بواحد مما وصفنا أو ما كان في معناه وإنما فسخناها إذا تصدق بها فكانت حين عقدت صدقة لا مالك لمنفعتها لأنه لا يجوز أن تخرج من مالك إلى غير مالك منفعة لأنها لا تملك منفعة نفسها كما يملك العبد منفعة نفسه بالعتق ولا يزول عنها الملك إلا إلى مالك منفعة فيها فأما إذا لم يقل في صدقته محرمة أو بعض ما قلنا مما هو في معنى تحريمها من شرط المتصدق فالصدقة كالهبات تملك بما تملك به الأموال غير المحرمات وكالعمرى أو غيرها من العطايا وسواء في الصدقات المحرمات يوم يتصدق بها إلى مالك يملك منفعتها سبلت بعده أو لم تسبل أو دفعت إليه أو إلى غير المتصدق أو لم تدفع كل ذلك يحرم بيعها بكل حال وسواء في الصدقات كل ما جازت فيه الصدقات المحرمات من أرض ودار وغيرهما وعلى ما شرط المتصدق لمن تصدق بها عليه من منفعتها فإن شرط أن لبعضهم على بعض الأثرة بالتقدمة أو الزيادة من المنفعة فذلك على ما اشترط فإن شرطها عليهم بأسمائهم وأنسابهم فسواء كانوا أغنياء أو فقراء فإن قال على الأحوج منهم فالأحوج كانت على ما شرط لا يعدى بها شرطه وإن شرطها على جماعة رجال ونساء تخرج النساء منها إذا تزوجن ويرجعن إليها بالفراق وموت الأزواج كانت على ما شرط وكذلك إن شرط بأن يخرج الرجال منها بالغين ويدخلوا صغارا أو يخرجوا أغنياء ويدخلوا فقراء أو يخرجوا غيبا عن البلد الذي به الصدقة ويدخلوا حضورا كيفما شرط أن يكون ذلك كان إذا بقي لمنفعتها مالك سوى من أخرجه منها الخلاف في الحبس وهي الصدقات الموقوفات قال الشافعي رحمه الله وخالفنا بعض الناس في الصدقات الموقوفات فقال لا تجوز بحال قال وقال شريح جاء محمد بإطلاق الحبس قال وقال شريح لا حبس على فرائض الله تعالى قال الشافعي والحبس التي جاء رسول الله بإطلاقها والله أعلم ما وصفنا من البحيرة والوصيلة والحام والسائبة إن كانت من البهائم فإن قال قائل ما دل على ما وصفت قيل ما علمنا جاهليا حبس دارا على ولد ولا في سبيل الله ولا على مساكين وحبسهم كانت ما وصفنا من البحيرة والسائبة والوصيلة والحام فجاء رسول الله بإطلاقها والله أعلم وكان بينا في كتاب الله عز وجل إطلاقها فإن قال قائل فهو يحتمل ما وصفت ويحتمل إطلاق كل حبس فهل من خبر يدل على أن هذا الحبس في الدور والأموال خارجة من الحبس المطلقة قيل نعم أخبرنا سفيان عن عبد الله بن عمر عن نافع عن ابن عمر قال جاء عمر إلى النبي فقال يا رسول الله إني أصبت مالا لم أصب مثله قط وقد أردت أن أتقرب به إلى الله عز وجل فقال رسول الله حبس أصله وسبل ثمرته قال الشافعي وحجة الذي أبطل الصدقات الموقوفات أن شريحا قال لا حبس عن فرائض الله تعالى لا حجة فيها عندنا ولا عنده لأنه يقول قول شريح على الإنفراد لا يكون حجة ولو كان حجة لم يكن في هذا حبس عن فرائض الله عز وجل فإن قال وكيف قيل إنما أجزنا الصدقات الموقوفات إذا كان المتصدق بها صحيحا فارغة من المال فإن كان مريضا لم نجزها إلا من الثلث إذا مات من مرضه ذلك وليس في واحدة من الحالين حبس عن فرائض الله تعالى فإن قال قائل وإذا حبسها صحيحا ثم مات لم تورث عنه قيل فهو أخرجها وهو مالك لجميع ماله يصنع فيه ما يشاء ويجوز له أن يخرجها لأكثر من هذا عندنا وعندك أرأيت لو وهبها لأجنبي أو باعه إياها فحاباه أيجوز فإن قال نعم قيل فإذا فعل ثم مات أورث عنه فإن قيل لا قيل فهذا فرار من فرائض الله تعالى فإن قال لا لأنه أعطى وهو يملك وقبل وقوع فرائض الله تعالى قيل وهكذا الصدقة تصدق بها صحيحا قبل وقوع فرائض الله تعالى وقولك لا حبس عن فرائض الله تعالى محال لأنه فعله قبل أن تكون فرائض الله في الميراث لأن الفراض إنما تكون بعد موت المالك وفي المرض قال الشافعي وحجة الذي صار إليه من أبطل الصدقات أن قال إنها في معنى البحيرة والوصيلة والحام لأن سيدها أخرجها من ملكه الى غير مالك قيل له قد أخرجها إلى مالك يملك منفعتها بأمر جعله الله تعالى وسنه رسول الله والبحيرة والوصيلة والحام لم تخرج رقبته ولا منفعته إلى مالك فهما متباينان فكيف تقيس أحدهما بالآخر قال الشافعي والذي يقول هذا القول يزعم أن الرجل إذا تصدق بمسجد له جاز ذلك ولم يعد في ملكه وكان صدقة موقوفا على من صلى فيه فإذا قيل له فهل أخرجه إلى مالك يملك منه ما كان مالكه يملك قال لا ولكن ملك من صلى فيه الصلاة وجعله لله تبارك وتعالى فلو لم يكن عليه حجة بخلاف السنة إلا ما أجازه في المسجد مما ليس فيه سنة ورد من الدور والأرضين وفي الأرضين سنة كان محجوجا فإن قال قائل أجيز الأرضين والدور لأن في الأرضين سنة والدور مثلها لأنها أرضون تغل وأرد المساجد كان أولى أن يكون قوله مقبولا ممن رد الدور والأرضين وأجاز المساجد ثم تجاوز في المساجد إلى أن قال لو بنى رجل في داره مسجدا فأخرج له بابا وأذن للناس أن يصلوا فيه كان حبسا وقفا وهو لم يتكلم بوقفه ولا بحبسه وجعل إذنه بالصلاة كالكلام بحبسه ووقفه قال الشافعي فعاب هذا القول عليه صاحباه واحتجا عليه بما ذكرنا وأكثر منه وقالا هذا جهل صدقات المسلمين في القديم والحديث أشهر من أن ينبغي أن يجهلها عالم وأجازوا الصدقات المحرمات في الدور والأرضين على ما أجزناها عليه ثم اعتدل قول أبي يوسف فيها فقال بأحسن قول فقال تجوز الصدقات المحرمات إذا تكلم بها صاحبها قبضت أو لم تقبض وذلك أنا إنما أجزناها اتباعا لمن كان قبلنا مثل عمر بن الخطاب وعلي بن أبي طالب رضي الله عنهما وغيرهم وهم ولوا صدقاتهم حتى ماتوا فلا يجوز أن نخالفهم في أن لا نجيزها إلا مقبوضة وهم قد أجازوها غير مقبوضة بالكلام بها فنوافقهم في إجازتها قال الشافعي وما قال فيها أبو يوسف كما قال قال الشافعي أخبرني غير واحد من آل عمر وآل علي أن عمر ولى صدقته حتى مات وجعلها بعده إلى حفصة وولى علي صدقته حتى مات ووليها بعده الحسن ابن علي رضي الله عنهما وأن فاطمة بنت رسول الله وليت صدقتها حتى ماتت وبلغني عن غير واحد من الأنصار أنه ولى صدقته حتى مات قال الشافعي وفي أمر النبي عمر بن الخطاب رضى الله عنه أن يسبل ثمر أرضه ويحبس أصلها دليل على أنه رأى ما صنع جائزا فبهذا نراه بلا قبض جائزا ولم يأمره أن يخرجه عمر من ملكه إلى غيره إذا حبسه ولما صارت الصدقات مبدأة في الإسلام لا مثال لها قبله علمها رسول الله عمر فلم يكن فيما أمره به إذا حبس أصلها وسبل ثمرتها أن يخرجها الى أحد يحوزها دونه ثمرتها دون وال يليها كما كان في أمر النبي أبا إسرائيل أن يصوم ويستظل ويجلس ويتكلم دلالة على أن لا كفارة عليه ولم يامره في ذلك بكفارة قال الشافعي وخالفنا بعض الناس في الصدقات المحرمات فقال لا تجوز حتى يخرجها المتصدق بها إلى من يحوزها عليه والحجة عليه ما وصفنا وغيره من افتراق الصدقات الموقوفات وغيرها مما يحتاج فيه إلى أن لا يتم إلا بقبض وثيقة في الحبس أخبرنا الربيع بن سليمان قال أخبرنا الشافعي إملاء قال هذا كتاب كتبه فلان بن فلان الفلاني في صحة من بدنه وعقله وجواز أمره وذلك في شهر كذا من سنة كذا إني تصدقت بداري التي بالفسطاط من مصر في موضع كذا أحد حدود جماعة هذه الدار ينتهي إلى كذا والثاني والثالث والرابع تصدقت بجميع أرض هذه الدار وعمارتها من الخشب والبناء والأبواب وغير ذلك من عمارتها وطرقها ومسايل مائها وأرفاقها ومرتفقها وكل قليل وكثير هو فيها ومنها وكل حق هو لها داخل فيها وخارج منها وحبستها صدقة بتة مسبلة لوجه الله وطلب ثوابه لا مثنوية فيها ولا رجعة حبسا محرمة لا تباع ولا تورث ولا توهب حتى يرث الله الأرض ومن عليها وهو خير الوارثين وأخرجتها من ملكي ودفعتها إلى فلان بن فلان يليها بنفسه وغيره ممن تصدقت بها عليه على ما شرطت وسميت في كتابي هذا وشرطي فيه اني تصدقت بها على ولدي لصلبي ذكرهم وأنثاهم من كان منهم حيا اليوم أو حدث بعد اليوم وجعلتهم فيها سواء ذكرهم وأنثاهم صغيرهم وكبيرهم شرعا في سكناها وغلتها لا يقدم واحد منهم على صاحبه ما لم تتزوج بناتي فإذا تزوجت واحدة منهن وباتت إلى زوجها انقطع حقها ما دامت عند زوج وصار بين الباقين من أهل صدقتي كما بقي من صدقتي يكونون فيهم شرعا ما كانت عند زوج فإذا رجعت بموت زوج أو طلاق كانت على حقها من داري كما كانت عليه قبل أن تتزوج وكلما تزوجت واحدة من بناتي فهي على مثل هذا الشرط تخرج من صدقتي ناكحة ويعود حقها فيها مطلقة أو ميتا عنها لا تخرج واحدة منهن من صدقتي إلا بزوج وكل من مات من ولدي لصلبي ذكرهم وأنثاهم رجع حقه على الباقين معه من ولدي لصلبي فإذا انقرض ولدي لصلبي فلم يبق منهم واحد كانت هذه الصدقة حبسا على ولد ولدي الذكور لصلبي وليس لولد البنات من غير ولدي شيء ثم كان ولد ولدي الذكور من الإناث والذكور في صدقتي هذه على مثل ما كان عليه ولدي لصلبي الذكر والأنثى فيها سواء وتخرج المرأة منهم من صدقتي بالزوج وترد إليها بموت الزوج أو طلاقه وكل من حدث من ولدي الذكور من الإناث والذكور فهو داخل في صدقتي مع ولد ولدي وكل من مات منهم رجع حقه على الباقين معه حتى لا يبقى من ولد ولدي أحد فإذا لم يبق من ولد ولدي لصلبي أحد كانت هذه الصدقة بمثل هذا الشرط على ولد ولد ولدي الذكور الذين إلى عمود نسبهم تخرج منها المرأة بالزوج وترد إليها بموته أو فراقه ويدخل عليهم من حدث أبدا من ولد ولد ولدي ولا يدخل قرن ممن إلى عمود نسبه من ولد ولدي ما تناسلوا على القرن الذي هم أبعد إلي منهم ما بقي من ذلك القرن أحد ولا يدخل عليهم أحد من ولد بناتي الذين إلى عمود انتسابهم إلا أن يكون من ولد بناتي هو من ولد ولدي الذكور الذين إلى عمود نسبه فيدخل مع القرن الذين عليهم صدقتي لولادتي إياه من قبل أبيه لا من قبل أمه ثم هكذا صدقتي أبدا على من بقي من ولد أولادي الذين إلى عمودي نسبهم وإن سفلوا أو تناسخوا حتى يكون بيني وبينهم مائة أب وأكثر ما بقي أحد إلى عمود نسبه فإذا انقرضوا كلهم فلم يبق منهم أحد إلى عمود نسبه فهذه الدار حبس صدقة لا تباع ولا توهب لوجه الله تعالى على ذوي رحمي المحتاجين من قبل أبي وأمي يكونون فيها شرعا سواء ذكرهم وأنثاهم والأقرب إلي منهم والأبعد مني فإذا انقرضوا ولم يبق منهم أحد فهذه الدار حبس على موالي الذين أنعمت عليهم وأنعم عليهم آبائي بالعتاقة لهم وأولادهم وأولاد أولادهم ما تناسلوا ذكرهم وأنثاهم صغيرهم وكبيرهم من بعد إلي وإلى آبائي نسبه بالولاء ونسبه إلى من صار مولاي بولاية سواء فإذا انقرضوا فلم يبق منهم أحد فهذه الدار حبس صدقة لوجه الله تعالى على من يمر بها من غزاة المسلمين وأبناء السبيل وعلى الفقراء والمساكين من جيران هذه الدار وغيرهم من أهل الفسطاط وأبناء السبيل والمارة من كانوا حتى يرث الله الأرض ومن عليها ويلي هذه الدار ابني فلان بن فلان الذي وليته في حياتي وبعد موتي ما كان قويا على ولايتها أمينا عليها بما أوجب الله تعالى عليه من توفير غلة إن كانت لها والعدل في قسمها وفي إسكان من أراد السكن من أهل صدقتي بقدر حقه فإن تغيرت حال فلان بن فلان ابني بصعف عن ولايتها أو قلة أمانه فيها أوليها من ولدي أفضلهم دينا وأمانة على الشروط التي شرطت على ابني فلان ويليها ما قوي وأدى الأمانة فإذا ضعف أو تغيرت أمانته فلا ولاية له فيها وتنتقل الولاية عنه إلى غيره من أهل القوة والأمانة من ولدي ثم كل قرن صارت هذه الصدقة إليه وليها من ذلك القرن أفضلهم قوة وأمانة ومن تغيرت حاله ممن وليها بضعف أو قلة أمانة نقلت ولايتها عنه إلى أفضل من عليه صدقتي قوة وأمانة وهكذا كل قرن صارت صدقتي هذه إليه يليها منه أفضلهم دينا وأمانة على مثل ما شرطت على ولدي ما بقي منهم أحد ثم من صارت إليه هذه الدار من قرابتي أو موالي وليها ممن صارت إليه أفضلهم دينا وأمانة ما كان في القرن الذي تصير إليهم هذه الصدقة ذو قوة وأمانة وإن حدث قرن ليس فيهم ذو قوة ولا أمانة ولي قاضي المسلمين صدقتي هذه من يحمل ولايتها بالقوة والأمانة من أقرب الناس إلي رحما ما كان ذلك فيهم فإن لم يكن ذلك فيهم موالي وموالي آبائي الذين أنعمنا عليهم فإن لم يكن ذلك فيهم فرجل يختاره الحاكم من المسلمين فإن حدث من ولدي أو من ولد ولدي أو من موالي رجل له قوة وأمانة نزعها الحاكم من يدي من ولاه من قبله وردها إلى من كان قويا وأمينا ممن سميت وعلى كل وال يليها أن يعمر ما وهى من هذه الدار ويصلح ما خاف فساده منها ويفتح فيها من الأبواب ويصلح منها ما فيه الصلاح لها والمستزاد في غلتها وسكنها مما يجتمع من غلة هذه الدار ثم يفرق ما يقى منه على من له هذه الغلة سواء بينهم ما شرطت لهم وليس للوالي من ولاة المسلمين أن يخرجها من يدي من وليته إياها ما كان قويا أمينا عليها ولا من يدي أحد من القرن الذي تصير إليهم ما كان فيهم من يستوجب ولايتها بالقوة والأمانة ولا يولى غيرهم وهو يجد فيهم من يستوجب الولاية شهد على إقرار فلان بن فلان فلان بن فلان ومن شهد


كتاب الهبة

وترجم في اختلاف مالك والشافعي باب القضاء في الهبات أخبرنا الربيع قال أخبرنا الشافعي رحمه الله قال أخبرنا مالك عن داود بن الحصين عن ابي الغطفان ابن طريف المري عن مروان بن الحكم أن عمر بن الخطاب قال من وهب هبة لصلة رحم أو على وجه صدقة فإنه لا يرجع فيها ومن وهب هبة يرى أنه إنما أراد به الثواب فهو على هبته يرجع فيها إن لم يرض منها وقال مالك إن الهبة إذا تغيرت عند الموهوب للثواب بزيادة أو نقصان فإن على الموهوب له أن يعطى الواهب قيمتها يوم قبضها فقلت للشافعي فإنا نقول بقول صاحبنا فقال الشافعي فقد ذهب عمر في الهبة يراد ثوابها أن الواهب على هبته إن لم يرض منها أن للواهب الخيار حتى يرضى من هبته ولو أعطى أضعافها في مذهبه والله أعلم كان له أن يرجع فيها ولو تغيرت عند الموهوب له بزيادة كان له أخذها وكان كالرجل يبيع الشيء وله فيه الخيار عبد أو أمة فيزيد عند المشتري فيختار البائع نقض البيع فيكون له نقضه وإن زاد العبد المبيع أو الأمة المبيعة فكثرت زيادته ومذهبكم خلاف ما رويتم عن عمر بن الخطاب وفي اختلاف العراقيين باب الصدقة والهبة قال الشافعي رحمه الله وإذا وهبت المرأة لزوجها هبة أو تصدقت أو تركت له من مهرها ثم قالت أكرهني وجاءت على ذلك ببينة فإن أبا حنيفة كان يقول لا أقبل بينتها وأمضى عليها ما فعلت من ذلك وكان ابن أبي ليلى يقول أقبل بينتها على ذلك وأبطل ما صنعت قال الشافعي وإذا تصدقت المرأة على زوجها بشيء أو وضعت له من مهرها أو من دين كان لها عليه فأقامت البينة أنه أكرهها على ذلك والزوج في موضع القهر للمرأة أبطلت ذلك عنها كله وإذا وهب الرجل هبة وقبضها الموهوبة له وهي دار فبناها بناء وأعظم النفقة أو كانت جارية صغيرة فأصلحها أو صنعها حتى شبت وأدركت فإن أبا حنيفة كان يقول لا يرجع الواهب في شيء من ذلك ولا في كل هبة زادت عند صاحبها خيرا ألا ترى أنه قد حدثه فيها في ملك الموهوبة له شيء لم يكن في ملك الواهب أرأيت إن ولدت الجارية ولدا أكان للواهب أن يرجع فيه ولم يهبه له ولم يملكه قط وبهذا يأخذ وكان ابن أبي ليلى يقول له أن رجع في ذلك كله وفي الولد قال الشافعي وإذا وهب الرجل للرجل جارية أو دارا فزادت الجارية في يديه أو بنى الدار فليس للواهب الذي ذكر أنه وهب للثواب ولم يشترط ذلك أن يرجع في الجارية اي حال ما كانت زادت خيرا أو نقصت كما لا يكون له إذا أصدق المرأة الجارية فزادت في يديها ثم طلقها أن يرجع بنصفها زائدة فأما الدار فإن الباني إنما بنى ما يملك فلا يكون له أن يبطل بناءه ولا يهدمه ويقال له إن أعطيته قيمة البناء أخذت نصف الدار والبناء كما يكون لك وعليك في الشفعة يبني فيها صاحبها ولا ترجع بنفصها كما لو أصدقها دارا فبنتها لم يرجع بنصفها لأنه مبنيا أكثر قيمة منه غير مبني ولو كانت الجارية ولدت كان الولد للموهوبة له لأنه حادث في ملكه بائن منها كمباينة الخراج والخدمة لها كما لو ولدت في يد المرأة المصدقة ثم طلقت قبل الدخول كان الولد للمرأة ورجع بنصف الجارية إن أراد ذلك وإذا وهب الرجل جاريته لإبنه وابنه كبير وهو في عياله فإن أبا حنيفة كان يقول لا يجوز إلا أن يقبض وبه يأخذ وكان ابن أبي ليلى يقول إذا كان الولد في عيال أبيه وإن كان قد أدرك فهذه الهبة له جائزة وكذلك الرجل إذا وهب لامرأته قال الشافعي وإذا وهب الرجل لابنه جارية وابنه في عياله فإن كان الإبن بالغا لم تكن الهبة تامة حتى يقبضها الإبن وسواء كان في عياله أو لم يكن كذلك روى عن أبي بكر وعائشة وعمر بن الخطاب رضي الله عنهم في البالغين وعن عثمان أنه رأى أن الأب يجوز لولده ما كانوا صغارا فهذا يدل على أنه لا يجوز لهم إلا في حال الصغر قال الشافعي وهكذا كل هبة ونحلة وصدقة غير محرمة فهي كلها من العطايا التي لا يؤخذ عليها عوض ولا تتم إلا بقبض المعطى وإذا وهب الرجل دارا لرجلين أو متاعا وذلك المتاع مما يقسم فقبضاه جميعا فإن أبا حنيفة كان يقول لا تجوز تلك الهبة إلا أن يقسم لكل واحد منهما حصته وكان ابن أبي ليلى يقول الهبة جائزة وبهذا يأخذ وإذا وهب اثنان لواحد وقبض فهو جائز وقال أبو يوسف هما سواء قال الشافعي وإذا وهب الرجل لرجلين بعض دار لا تقسم أو طعاما أو ثيابا أو عبدا لا ينقسم فقبضا جميعا الهبة فالهبة جائزة كما يجوز البيع وكذلك لو وهب اثنان دارا بينهما تنقسم أو لا تنقسم أو عبد الرجل وقبض جازت الهبة وإذا كانت الدار لرجلين فوهب أحدهما حصته لصاحبه ولم يقسمه له فإن أبا حنيفة كان يقول الهبة في هذا باطلة ولا تجوز وبهذا يأخذ ومن حجته في ذلك أنه قال لا تجوز الهبة إلا مقسومة معلومة مقبوضة بلغنا عن أبي بكر رضي الله عنه أنه نحل عائشة أم المؤمنين جداد عشرين وسقا من نخل له بالعالية فلما حضره الموت قال لعائشة إنك لم تكوني قبضتيه وإنما هو مال الوارث فصار بين الورثة لأنها لم تكن قبضته وكان إبراهيم يقول لا تجوز الهبة إلا مقبوضة وبه يأخذ وكان ابن أبي ليلى يقول إذا كانت الدار بين رجلين فوهب أحدهما لصاحبه نصيبه فهذا قبض منه للهبة وهذه معلومة وهذه جائزة وإذا وهب الرجلان دارا لرجل فقبضها فهو جائز في قول أبي حنيفة ولا تفسد الهبة لأنها كانت لاثنين وبه يأخذ قال الشافعي وإذا كانت الدار بين رجلين فوهب أحدهما لصاحبه نصيبه فقبض الهبة فالهبة جائزة والقبض أن تكون كانت في يدي الموهبة له ولا وكيل معه فيها أو يسلمها ربها ويخلى بينه وبينها حتى يكون لا حائل دونها هو ولا وكيل له فإذا كان هذا هكذا كان قبضا والقبض في الهبات كالقبض في البيوع ما كان قبضا في البيع كان قبضا في الهبة وما لم يكن قبضا في البيع لم يكن قبضا في الهبة وإذا وهب الرجل للرجل الهبة وقبضها دارا أو أرضا ثم عوضه بعد ذلك منها عوضا وقبضه الواهب فإن أبا حنيفة رحمه الله كان يقول ذلك جائز ولا تكون فيه شفعة وبه يأخذ وليس هذا بمنزلة الشراء ويأخذ الشفيع بالشفعة بقيمة العوض ولا يستطيع الواهب أن يرجع في الهبة بعد العوض في قولهما جميعا قال الشافعي وإذا وهب الرجل لرجل شقصا من دار فقبضه ثم عوضه الموهوبة له شيئا فقبضه الواهب سئل الواهب فإن قال وهبتها للثواب كان فيها شفعة وإن قال وهبتها لغير ثواب لم يكن فيها شفعة وكانت المكافأة كابتداء الهبة وهذا كله في قول من قال للواهب الثواب إذا قال أردته فأما من قال لا ثواب للواهب إن لم يشترطه في الهبة فليس له الرجوع في شيء وهبه ولا الثواب منه قال الربيع وفيه قول آخر وإذا وهب واشترط الثواب فالهبة باطلة من قبل أنه اشترط عوضا مجهولا وإذا وهب لغير الثواب وقبضه الموهوب فليس له أن يرجع في شيء وهبه وهو معنى قول الشافعي وإذا وهب الرجل للرجل هبة في مرضه فلم يقبضها الموهوبة له حتى مات الواهب فإن أبا حنيفة كان يقول الهبة في هذا باطل لا تجوز وبه يأخذ ولا يكون له وصية إلا أن يكون ذلك في ذكر وصية وكان ابن أبي ليلى يقول هي جائزة من الثلث قال الشافعي وإذا وهب الرجل في مرضه الهبة فلم يقبضها الموهوبة له حتى مات الواهب لم يكن للموهوبة له شيء وكانت الهبة للورثة الحجاج بن أرطأة عن عطاء بن أبي رباح عن ابن عباس رضي الله عنهما قال لا تجوز الصدقة إلا مقبوضة الأعمش عن إبراهيم قال الصدقة إذا علمت جازت والهبة لا تجوز إلا مقبوضة وكان أبو حنيفة يأخذ بقول ابن عباس في الصدقة وهو قول أبي يوسف قال الشافعي وليس للواهب أن يرجع في الهبة إذا قبض منها عوضا قل أو كثر


باب في العمرى من كتاب اختلاف مالك والشافعي رضي الله عنهما

قال الربيع سألت الشافعي عمى أعمر عمرى له ولعقبة فقال هي للذي يعطاها لا ترجع إلى الذي أعطاها فقلت ما الحجة في ذلك قال السنة الثابتة من حديث الناس وحديث مالك عن النبي أخبرنا مالك عن ابن شهاب عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله أن رسول الله قال أيما رجل أعمر عمرى له ولعقبه فإنها للذي يعطاها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث قال الشافعي وبهذا نأخذ ويأخذ عامة أهل العلم في جميع الأمصار بغير المدينة وأكابر أهل المدينة وقد روى هذا مع جابر بن عبد الله زيد بن ثابت عن النبي فقلت للشافعي فإنا نخالف هذا فقال تخالفونه وأنتم تروونه عن رسول الله فقلت إن حجتنا فيه أن مالكا قال أخبرني يحيى بن سعيد عن عبد الرحمن بن القاسم أنه سمع مكحولا الدمشقي يسأل القاسم بن محمد عن العمرى وما يقول الناس فيها فقال له القاسم ما أدركت الناس إلا وهم على شروطهم في أموالهم وفيما أعطوا قال الشافعي ما أجابه القاسم في العمرى بشيء وما أخبره إلا أن الناس على شروطهم فإن ذهب ذاهب إلى أن يقول العمرى من المال والشرط فيها جائز فقد يشترط الناس في أموالهم شروطا لا تجوز لهم فإن قال قائل وما هي قيل الرجل يشتري العبد على أن يعتقه والولاء للبائع فيعتقه فهو حر والولاء للمعتق والشرط باطل فإن قال السنة تدل على إبطال هذا الشرط قلنا والسنة تدل على إبطال الشرط في العمرى فلم أخذتم بالسنة مرة وتركتموها مع أن قول القاسم يرحمه الله لو كان قصد به قصد العمرى فقال إنهم على شروطهم فيها لم يكن في هذا ما يرد به الحديث عن النبي فإن قال قائل ولم قيل نحن لا نعلم أن القاسم قال هذا إلا بخبر يحيى عن عبد الرحمن عنه وكذلك علمنا قول النبي في العمرى بخبر ابن شهاب عن أبي سلمة عن جابر عن النبي وغيره فإذا قبلنا خبر الصادقين فمن روى هذا عن النبي أرجح مما روى هذا عن القاسم لا يشك عالم أن ما ثبت عن رسول الله أولى أن يقال به مما قاله ناس بعده قد يمكن فيهم أن لا يكونوا سمعوا من رسول الله ولا بلغهم عنه شيء وأنهم أناس لا نعرفهم فإن قال قائل لا يقول القاسم قال الناس إلا لجماعة من اصحاب رسول الله أو من أهل العلم لا يجهلون للنبي سنة ولا يجتمعون أبدا من جهة الرأي ولا يجتمعون إلا من جهة السنة فقيل له قد أخبرنا مالك عن يحيى بن سعيد عن القاسم بن محمد أن رجلا كانت عنده وليدة لقوم فقال لأهلها شأنكم بها فرأى الناس انها تطليقة وأنتم تزعمون أنها ثلاث وإذا قيل لكم لم لا تقولون قول القاسم والناس إنها تطليقة قلتم لا ندري من الناس الذي يروى هذا عنهم القاسم فلئن لم يكن قول القاسم رأى الناس حجة عليكم في رأي أنفسكم له عن أن يكون على رسول الله حجة أبعد ولئن كانت حجة لقد أخطأتم بخلافكم إياه برأيكم وإنا لنحفظ عن ابن عمر في العمرى مثل قول رسول الله أخبرنا ابن عيينة عن عمرو بن دينار وحميد الأعرج عن حبيب ابن أبي ثابت قال كنت عند ابن عمر فجاءه رجل من أهل البادية فقال إني وهبت لابني هذا ناقة حياته وإنها تناتجت إبلا فقال ابن عمر هي له حياته وموته فقال إني تصدقت عليه بها قال ذلك أبعد لك منها أخبرنا سفيان عن ابن أبي نجيح عن حبيب بن أبي ثابت مثله إلا أنه قال أضنت يعني كبرت واضطربت أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن سليمان بن يسار أن طارقا قضى بالمدينة بالعمرى عن قول جابر بن عبد الله عن النبي أخبرنا ابن عيينة عن عمرو بن دينار عن طاوس عن حجر المدري عن زيد بن ثابت أن النبي جعل العمرى للوارث أخبرنا سفيان بن عيينة عن ابن جريج عن عطاء بن أبي رباح عن جابر بن عبد الله أن رسول الله قال لا تعمروا ولا ترقبوا فمن أعمر شيئا أو أرقبه فهو سبيل الميراث أخبرنا سفيان عن ايوب عن ابن سيرين قال حضرت شريحا قضى لأعمى بالعمرى فقال له الأعمى يا أبا أمية بم قضيت لي فقال شريح لست أنا قضيت لك ولكن محمد قضى لك منذ أربعين سنة قال من أعمر شيئا حياته فهو لورثته إذا مات قال الشافعي فتتركون ما وصفتم من العمرى مع ثبوته عن رسول الله وأنه قول زيد بن ثابت وجابر بن عبد الله وابن عمر وسليمان بن يسار وعروة بن الزبير وهكذا عندكم عمل بعد النبي لتوهم في قول القاسم وأنتم تجدون في قول القاسم يعني في رجل قال لأمة قوم شأنكم بها فرأى الناس أنها تطليقة ثم تخالفونه برأيكم وما روى القاسم عن الناس وفي بعض النسخ مما ينسب للأم في العمرى قال الشافعي وهو يروي عن ربيعة إذ ترك حديث العمرى أنه يحتج بأن الزمان قد طال وأن الرواية يمكن فيها الغلط فإذا روى الزهري عن أبي سلمة عن جابر عن النبي من أعمر عمرى له ولعقبه فهي للذي يعطاها لا ترجع إلى الذي أعطى لأنه أعطى عطاء وقعت فيه الموارث قال الشافعي وقد أخبرنا سفيان عن ابن جريج عن عطاء عن جابر أن النبي قال من أعمر شيئا فهو له قال الشافعي وأخبرنا سفيان عن عمرو بن دينار عن طاوس عن حجر المدري عن زيد بن ثابت عن رسول الله أنه قال العمرى للوارث قال الشافعي وأخبرنا سفيان عن عمرو بن دينار وابن أبي نجيح عن حبيب بن أبي ثابت قال كنا عند عبد الله بن عمر فجاءه أعرابي فقال له إني أعطيت بعض بني ناقة حياته قال عمر وفي الحديث وإنها تناتجت وقال ابن أبي نجيح في حديثه وإنها أضنت واضطربت فقال هي له حياته وموته قال فإني تصدقت بها عليه قال فذلك أبعد لك منها قال الشافعي أخبرنا سفيان وعبد الوهاب عن أيوب عن محمد بن سيرين أن شريحا قضى بالعمرى لأعمى فقال بم قضيت لي يا أبا أمية فقال ما أنا قضيت لك ولكن قضى لك محمد منذ أربعين سنة قضى من أعمر شيئا حياته فهو له حياته وموته قال سفيان وعبد الوهاب فهو لورثته إذا مات قال الشافعي فترك هذا وهو يرويه عن النبي جابر بن عبد الله من وجوه ثابتة وزيد بن ثابت ويفتي به جابر بالمدينة ويفتي به ابن عمر ويفتي به عوام أهل البلدان لا أعلمهم يختلفون فيه بأن قال أخبرني يحيى بن سعيد عن عبد الرحمن بن القاسم أنه سمع مكحولا يسأل القاسم بن محمد عن العمرى وما يقول الناس فيها فقال القاسم ما أدركت الناس إلا على شروطهم في أموالهم وفيما أعطوا قال الشافعي والقاسم يرحمه الله لم يجبه في العمرى بشيء إنما أخبره أنه إنما أدرك الناس على شروطهم ولم يقل له إن العمرى من تلك الشروط التي أدرك الناس عليها ويجوز أن لا يكون القاسم سمع الحديث ولو سمعه ما خالفه إن شاء الله قال فإذا قيل لبعض من يذهب مذهبه لو كان القاسم قال هذا في العمرى أيضا فعارضك معارض بأن يقول أخاف أن يغلط على القاسم من روى هذا عنه إذا كان الحديث عن النبي كما وصفنا يروى من وجوه يسندونه قال لا يجوز أن يتهم أهل الحفظ بالغلط فقيل ولا يجوز أن يتهم من روى عن النبي فإذا قال لا يجوز قلنا ما يثبت عن النبي أولى أن يكون لازما لأهل دين الله أو ما قال القاسم أدركت الناس ولسنا نعرف الناس الذين حكى هذا عنهم فإن قال لا يجوز على مثل القاسم في علمه أن يقول أدركت الناس إلا والناس الذين أدرك أئمة يلزمه قولهم قيل له فقد روى يحيى بن سعيد عن القاسم أن رجلا كانت عنده وليدة لقوم فقال لأهلها شأنكم بها فرأى الناس أنها تطليقة وهو يفتي برأي نفسه أنها ثلاث تطليقات فإن قال في هذه لا أعرف الناس الذين روى القاسم هذا عنهم جاز لغيره أن يقول لا أعرف الناس الذين روى هذا عنهم في الشروط وإن كان يقول إن القاسم لا يقول الناس إلا الأئمة الذين يلزمه قولهم فقد ترك قول القاسم برأي نفسه وعاب على غيره اتباع السنة


كتاب اللقطة الصغيرة

قال الشافعي رحمه الله تعالى في اللقطة مثل حديث مالك عن النبي سواء وقال في ضالة الغنم إذا وجدتها في موضع مهلكة فهي لك فكلها فإذا جاء صاحبها فاغرمها له وقال في المال يعرفه سنة ثم يأكله إن شاء فإن جاء صاحبه غرمه له وقال يعرفها سنة ثم يأكلها موسرا كان أو معسرا إن شاء إلا أني لا أرى له أن يخلطها بماله ولا يأكلها حتى يشهد على عددها ووزنها وظرفها وعفاصها ووكائها فمتى جاء صاحبها غرمها له وإن مات كانت دينا عليه في ماله ولا يكون عليه في الشاة يجدها بالمهلكة تعريف إن أحب أن يأكلها فهي له ومتى لقي صاحبها غرمها له وليس ذلك له في ضالة الإبل ولا البقر لأنهما يدفعان عن أنفسهما وإنما كان ذلك له في ضالة الغنم والمال لأنهما لا يدفعان عن أنفسهما ولا يعيشان والشاة يأخذها من أرادها وتتلف لا تمتنع من السبع إلا أن يكون معها من يمنعها والبعير والبقرة يردان المياه وإن تباعدت ويعيشان أكثر عمرهما بلا راع فليس له أن يعرض لواحد منهما والبقر قياسا على الإبل قال الشافعي وإن وجد رجل شاة ضالة في الصحراء فأكلها ثم جاء صاحبها قال يغرمها خلاف مالك قال الشافعي ابن عمر لعله أن لا يكون سمع الحديث عن النبي في اللقطة ولو لم يسمعه انبغى أن يقول لا يأكلها كما قال ابن عمر انبغى أن يفتيه أن يأخذها وينبغي للحاكم أن ينظر فإن كان الآخذ لها ثقة أمره بتعريفها واشهد شهودا على عددها وعفاصها ووكائها وأمره أن يوقفها في يديه إلى أن يأتي ربها فيأخذها وإن لم يكن ثقة في ماله وأمانته أخرجها من يديه إلى من يعف عن الأموال ليأتي ربها وأمره بتعريفها لا يجوز لأحد ترك لقطة وجدها إذا كان من أهل الأمانة ولو وجدها فأخذها ثم أراد تركها لم يكن ذلك له وهذا في كل ما سوى الماشية فأما الماشية فإنها تخرق بأنفسها فهي مخالفة لها وإذا وجد رجل بعيرا فأراد رده على صاحبه فلا بأس بأخذه وإن كان إنما يأخذه ليأكله فلا وهو ظالم وإن كان للسلطان حمى ولم يكن على صاحب الضوال مؤنة تلزمه في رقاب الضوال صنع كما صنع عمر بن الخطاب رضي الله عنه تركها في الحمى حتى يأتي صاحبها وما تناتجت فهو لمالكها ويشهد على نتاجها كما يشهد على الأم حين يجدها ويوسم نتاجها ويوسم أمهاتها وإن لم يكن للسلطان حمى وكان يستأجر عليها فكانت الأجرة تعلق في رقابها غرما رأيت أن يصنع كما صنع عثمان بن عفان إلا في كل ما عرف أن صاحبه قريب بأن يعرف بعير رجل بعينه فيحبسه أو يعرف وسم قوم بأعيانهم حبسها لهم اليوم واليومين والثلاثة ونحو ذلك اللقطة الكبيرة أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله تعالى إذا التقط الرجل اللقطة مما لا روح له ما يحمل ويحول فإذا التقط الرجل لقطة قلت أو كثرت عرفها سنة ويعرفها على أبواب المساجد والأسواق ومواضع العامة ويكون أكثر تعريفه إياها في الجماعة التي أصباها فيها ويعرف عفاصها ووكاءها وعددها ووزنها وحليتها ويكتب ويشهد عليه فإن جاء صاحبها وإلا فهي له بعد سنة على أن صاحبها متى جاء غرمها وإن لم يأت فهي مال من ماله وإن جاء بعد السنة وقد استهلكها الملتقط حمي أو ميت فهو غريم من الغرماء يحاص الغرماء فإن جاء وسلعته قائمة بعينها فهي له دون الغرماء والورثة وأختى الملتقط إذا عرف رجل العفاص والوكاء والعدد والوزن ووقع في نفسه أنه لم يدع باطلا أنه يعطيه ولا أجبره في الحكم إلا ببنية تقوم عليها كما تقوم على الحقوق فإن ادعاها واحد أو اثنان أو ثلاثة فسواء لا يجبر على دفعها إليهم إلا ببينة يقيمونها عليه لأنه قد يصيب الصفة بأن الملتقط وصفها ويصيب الصفة بأن الملتقطة عنه قد وصفها فليس لإصابته الصفة معنى يستحق به أحد شيئا في الحكم وإنما قوله أعرف عفاصها ووكاءها والله أعلم أن تؤدى عفاصها ووكاءها مع ما تؤدى منها ولتعلم إذا وضعتها في مالك أنها للقطة دون مالك ويحتمل أن يكون ليستدل على صدق المعترف وهذا الأظهر إنما قال رسول الله البينة على من المدعى فهذا مدع أرأيت لو أن عشرة أو أكثر وصفوها كلهم فأصابوا صفتها ألنا أن نعطيهم إياها يكونون شركاء فيها ولو كانوا ألفا أو ألفين ونحن نعلم أن كلهم كاذب إلا واحدا بغير عينه ولعل الواحد يكون كاذبا ليس يستحق أحد بالصفة شيئا ولا تحتاج إذا التقطت أن تأتي بها إماما ولا قاضيا قال الشافعي فإذا أراد الملتقط أن يبرأ من ضمان اللقطة ويدفعها إلى من اعترفها فليفعل ذلك بأمر حاكم لأنه إن دفعها بغير أمر حاكم ثم جاء رجل فأقام عليه البينة ضمن قال وإذا كان في يدي رجل العبد الآبق أو الضالة من الضوال فجاء سيده فمثل اللقطة ليس عليه أن يدفعه إلا ببينة يقيمها فإذا دفعه ببينة يقيمها عنده كان الاحتياط له أن لا يدفعه إلا بأمر الحاكم لئلا يقيم عليه غيره بينة فيضمن لأنه إذا دفعه ببينة تقوم عنده فقد يمكن أن تكون البينة غير عادلة ويقيم آخر بينة عادلة فيكون أولى وقد تموت البينة ويدعي هو أنه دفعه ببينة فلا يقبل قوله غير أن الذي قبض منه إذا اقر له فيضمنه القاضي للمستحق الآخر رجع هذا على المستحق الأول إلا أن يكون أقر أنه له فلا يرجع عليه وإذا أقام رجل شاهدا على اللقطة أو ضالة حلف مع شاهده وأخذ ما أقام عليه بينة لأن هذا مال وإذا أقم الرجل بمكة بينة على عبد ووصفت البينة العبد وشهدوا أن هذه صفة عبده وأنه لم يبع ولم يهب أو لم نعلمه باع ولا وهب وحلف رب العبد كتب الحاكم بينته إلى قاضي بلد غير مكة فوافقت الصفة صفة العبد الذي في يديه لم يكن للقاضي أن يدفعه إليه بالصفة ولا يقبل إلا أن يكون شهود يقدمون عليه فيشهدون عليه بعينه ولكن إن شاء الذي له عليه بينة أن يسأل القاضي أن يجعل هذا العبد ضالا فيبيعه فيمن يزيد ويأمر من يشتريه ثم يقبضه من الذي اشتراه قال الشافعي وإذا أقام عليه البينة بمكة بعينه أبرأ القاضي الذي اشتراه من الثمن بإبراء رب العبد ويرد عليه الثمن إن كان قبضه منه وقد قيل يختم في رقبة هذا العبد ويضمنه الذي استحقه بالصفة فإن ثبت عليه الشهود فهو له ويفسخ عنه الضمان وإن لم يثبت عليه الشهود رد وإن هلك فيما بين ذلك كان له ضامنا وهذا يدخله أن يفلس الذي ضمن ويستحقه ربه فيكون القاضي أتلفه ويدخله أن يستحقه ربه وهو غائب فإن قضى على الذي دفعه إليه بإجازته في غيبته قضى عليه بأجر ما لم يغصب ولم يستأجر وإن أبطل عنه كان قد منع هذا حقه بغير استحقاق له ويدخله أن يكون جارية فارهة لعلها أم ولد لرجل فيخلى بينها وبين رجل يغبب عليها ولا يجوز فيه إلا القول الأول قال الشافعي وإذا اعترف الرجل الدابة في يدي رجل فأقام رجل عليها بينة أنها له قضى له القاضي بها فإن ادعى الذي هي في يديه أنه اشتراها من رجل غائب لم يحبس الدابة عن المقضي له بها ولم يبعث بها إلى البلد الذي فيها البيع كان البلد قريبا أو بعيدا ولا أعمد إلى مال رجل فأبعث به إلى البلد لعله يتلف قبل أن يبلغه بدعوى إنسان لا أدري كذب أم صدق ولو علمت أنه صدق ما كان لي أن أخرجها من يدي مالكها نظرا لهذا أن لا يضيع حقه على المغتصب لا تمنع الحقوق بالظنون ولا تملك بها وسواء كان الذي استحق الدابة مسافرا أو غير مسافر ولا يمنع منها ولا تنزع من يديه إلا أن يطيب نفسا عنها ولو أعطى قيمتها أضعافا لأنا لا نجبره على بيع سلعته قال الشافعي ويأكل اللقطة الغني والفقير ومن تحل له الصدقة ومن لا تحل له فقد أمر النبي أبي بن كعب وهو أيسر أهل المدينة أو كأيسرهم وجد صرة فيها ثمانون دينارا أن يأكلها أخبرنا الدراوردي عن شريك بن عبد الله بن أبي نمر عن عطاء بن يسار عن علي بن أبي طالب رضي الله عنه أنه وجد دينارا على عهد رسول الله فذكره للنبي فأمره أن يعرفه فلم يعترف فأمره أن يأكله ثم جاء صاحبه فأمره أن يغرمه قال الشافعي وعلي بن أبي طالب رضي الله عنه ممن تحرم عليه الصدقة لأنه من صلبية بني هاشم وقد روى عن النبي الإذن بأكل اللقطة بعد تعريفها سنة علي بن أبي طالب وأبي بن كعب وزيد بن خالد الجهني وعبد الله بن عمرو بن العاص وعياض ابن حماد المجاشعي رضي الله عنهم قال الشافعي والقليل من اللقطة والكثير سواء لا يجوز أكله إلا بعد سنة فأما أن آمر الملتقط وإن كان أمينا أن يتصدق بها فما أنصفت الملتقط ولا الملتقط عنه إن فعلت إن كانت اللقطة مالا من مال الملتقط بحال فلم آمره أن يتصدق وأنا لا آمره أن يتصدق به ولا بميراثه من أبيه وإن أمرته بالصدقة فكيف أضمنه ما آمره بإتلافه وإن كانت الصدقة مالا من مال الملتقط عنه فكيف آمر الملتقط بأن يتصدق بمال غيره بغير إذن رب المال ثم لعله يجده رب المال مفلسا فأكون قد أتويت ماله ولو تصدق بها ملتقطها كان متعديا فكان لربها أن يأخذها بعينها فإن نقصت في أيدي المساكين أو تلفت رجع على الملتقط إن شاء بالتلف والنقصان وإن شاء أن يرجع بها على المساكين رجع بها إن شاء قال الشافعي وإذا التقط العبد اللقطة فعلم السيد باللقطة فأقرها بيده فالسيد ضامن لها في ماله في رقبة العبد وغيره إذا استهلكها العبد قبل السنة أو بعدها دون مال السيد لأن أخذه اللقطة عدوان إنما يأخذ اللقطة من له ذمة يرجع بها عليه ومن له مال يملكه والعبد لا مال له ولا ذمة وكذلك إن كان مدبرا او مكاتبا أو أم ولد والمدبر والمدبرة كلهم في معنى العبد إلا أن أم الولد لا تباع ويكون في ذمتها إن لم يعلمه السيد وفي مال المولى إن علم قال الربيع وفي القول الثاني إن علم السيد أن عبده التقطها أو لم يعلم فأقرها في يده فهي كالجناية في رقبة العبد ولا يلزم السيد في ماله شيء قال الشافعي والمكاتب في اللقطة بمنزلة الحر لأنه يملك ماله والعبد بعضه حر وبعضه عبد يقضي بقدر رقه فيه فإن التقط اللقطة في اليوم الذي يكون لنفسه فيه أقرت في يديه وكانت مالا من ماله لأن ما كسب في ذلك اليوم في معاني كسب الأحرار وإن التقطها في اليوم الذي هو فيه للسيد أخذها السيد منه لأن ما كسبه في ذلك اليوم للسيد وقد قيل إذا التقطها في يوم نفسه أقر في يدي العبد بقدر ما عتق منه وأخذ السيد بقدر ما يرق منه وإذا اختلفا فالقول قول العبد مع يمينه لأنها في يديه ولا يحل للرجل أن ينتفع من اللقطة بشيء حتى تمضي سنة وإذا باع الرجل الرجل اللقطة قبل السنة ثم جاء ربها كان له فسخ البيع وإن باعها بعد السنة فالبيع جائز ويرجع رب اللقطة على البائع بالثمن أو قيمتها إن شاء فأيهما شاء كان له قال الربيع ليس له إلا ما باع إذا كان باع بما يتغابن الناس بمثله فإن كان باع بما لا يتغابن الناس بمثله فله ما نقص عما يتغابن الناس بمثله قال الشافعي وإذا كانت الضالة في يدي الوالي فباعها فالبيع جائز ولسيد الضالة ثمنها فإن كانت الضالة عبدا فزعم سيد العبد أنه أعتقه قبل البيع قبلت قوله مع يمينه إن شاء المشتري يمينه وفسخت البيع وجعلته حرا ورددت المشتري بالثمن الذي أخذ منه قال الربيع وفيه قول آخر أنه لا يفسخ البيع إلا ببينة تقوم لأن بيع الوالي كبيع صاحبه فلا يفسخ بيعه إلا ببينة أنه أعتقه قبل بيعه لأن رجلا لو باع عبدا ثم أقر أنه أعتقه قبل أن يبيعه لم يقبل قوله فيفسخ على المشتري بيعه إلا ببينة تقوم على ذلك قال الشافعي وإذا التقط الرجل الطعام الرطب الذي لا يبقى فأكله ثم جاء صاحبه غرم قيمته وله أن يأكله إذا خاف فساده وإذا التقط الرجل ما يبقى لم يكن له أكله إلا بعد سنة مثل الحنطة والتمر وما أشبهه قال الشافعي والركاز دفن الجاهلية فما وجد من مال الجاهلية على وجه الأرض فهو لقطة من اللقط يصنع فيه ما يصنع في اللقطة لأن وجوده على ظهر الأرض وفي مواضع اللقطة يدل على انه ملك سقط من مالكه ولو تورع صاحبه فأدى خمسه كان أحب إلي ولا يلزمه ذلك قال الشافعي وإذا وجد الرجل ضالة الإبل لم يكن له أخذها فإن أخذها ثم أرسلها حيث وجدها فهلكت ضمن لصاحبها قيمتها والبقر والحمير والبغال في ذلك بمنزلة ضوال الإبل وغيرها وإذا أخذ السلطان الضوال فإن كان لها حمى يرعونها فيه بلا مؤنة على ربها رعوها فيه إلى أن يأتي ربها وإن لم يكن لها حمى باعوها ودفعوا أثمانها لأربابها ومن أخذ ضالة فأنفق عليها فهو متطوع بالنفقة لا يرجع على صاحبها بشيء وإن أراد أن يرجع على صاحبها بما أنفق فليذهب إلى الحاكم حتى يفرض لها نفقة ويوكل غيره بأن يقبض لها تلك النفقة منه وينفق عليها ولا يكون للسلطان أن يأذن له أن ينفق عليها إلا اليوم واليومين وما أشبه ذلك مما لا يقع من ثمنها موقعا فإذا جاوز ذلك أمر ببيعها ومن التقط لقطة فاللقطة مباحة فإن هلكت منه بلا تعد فيها فليس بضامن لها والقول قوله مع يمينه وإذا التقطها ثم ردها في موضعها فضاعت فهو ضامن لها وإن رآها فلم يأخذها فليس بضامن لها وهكذا إن دفعها إلى غيره فضاعت أضمنه من ذلك ما أضمن المستودع واطرح عنه الضمان فيما أطرح عن المستودع قال الشافعي وإذا حل الرجل دابة الرجل فوقفت ثم مضت أو فتح قفصا لرجل عن طائر ثم خرج بعد لم يضمن لأن الطائر والدابة أحدثا الذهاب والذهاب غير فعل الحال والفاتح وهكذا الحيوان كله وما فيه روح وله عقل يقف فيه بنفسه ويذهب بنفسه فأما ما لا عقل له ولا روح فيه مما يضبطه الرباط مثل زق زيت وراوية ماء فحلها الرجل فتدفق الزيت فهو ضامن إلا أن يكون حل الزيت وهو مستند قائم فكان الحل لا يدفقه فثبت قائما ثم سقط بعد فإن طرحه إنسان فطارحه ضامن لما ذهب منه وإن لم يطرحه إنسان لم يضمنه الحال الأول لأن الزيت إنما ذهب بالطرح دون الحل وأن الحل قد كان ولا جناية فيه قال الشافعي ولا جعل لأحد جاء بآبق ولا ضالة إلا أن يكون جعل له فيه فيكون له ما جعل له وسواء في ذلك من يعرف بطلب الضوال ومن لا يعرف به ومن قال لأجنبي إن جئتني بعبدي الآبق فلك عشرة دنانير ثم قال لآخر إن جئتني بعبدي الآبق فلك عشرون دينارا ثم جاءا به جميعا فكل واحد منهما نصف ما جعله لأنه إنما أخذ نصف ما جعل عليه كله كان صاحب العشرة قد سمع قوله لصاحب العشرين أو لم يسمعه وكذلك لو قال لثلاثة فقال لأحدهم إن جئتني به فلك كذا ولآخر ولآخر فجعل أجعالا مختلفة ثم جاءوا به جميعا فلكل واحد منهم ثلث جعله وفي اختلاف مالك والشافعي اللقطة قال الربيع سألت الشافعي رحمه الله عمن وجد لقطة قال يعرفها سنة ثم يأكلها إن شاء موسرا كان أو معسرا فإذا جاء صاحبها ضمنها له فقلت له وما الحجة في ذلك فقال السنة الثابتة وروى هذا عن رسول الله أبي بن كعب وأمره النبي بأكلها وأبي من مياسير الناس يومئذ وقبل بعد أخبرنا مالك عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أنه قال جاء رجل إلى النبي فسأله عن اللقطة فقال أعرف عفاصها ووكاءها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها أخبرنا مالك عن أيوب بن موسى عن معاوية بن عبد الله بن بدر أن أباه أخبره أنه نزل منزل قوم بطريق الشام فوجد صرة فيها ثمانون دينارا فذكر ذلك لعمر بن الخطاب فقال له عمر عرفها على أبواب المساجد واذكرها لمن يقدم من الشام سنة فإذا مضت السنة فشأنك بها قال الشافعي فرويتم عن النبي ثم عن عمر أنه أباح بعد سنة أكل اللقطة ثم خالفتم ذلك فقلتم يكره أكل اللقطة للغني والمسكين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع أن رجلا وجد لقطة فجاء إلى عبد الله بن عمر فقال إني وجدت لقطة فماذا ترى فقال له ابن عمر عرفها قال قد فعلت قال فزد قال فعلت قال لا آمرك أن تأكلها ولو شئت لم تأخذها قال الشافعي وابن عمر لم يوقت في التعريف وقتا وأنتم توقتون في التعريف سنة وابن عمر كره للذي وجد اللقطة أكلها غنيا كان أو فقيرا وأنتم ليس هكذا تقولون وابن عمر يكره له أخذها وابن عمر كره له أن يتصدق بها وأنتم لا تكرهون له أخذها بل تستحبونه وتقولون لو تركها ضاعت وترجم في كتاب اختلاف علي وابن مسعود رضي الله عنهما اللقطة أخبرنا الربيع قال أخبرنا الشافعي قال دخل على ابن قيس قال سمعت هزيلا يقول رأيت عبد الله أتاه رجل بصرة مختومة فقال عرفتها ولم أجد من يعرفها قال استمتع بها وهذا قولنا إذا عرفها سنة فلم يجد من يعرفها فله أن يستمتع بها وهكذا السنة الثابتة عن النبي وحديث ابن مسعود يشبه السنة وقد خالفوا هذا كله ورووا حديثا عن عامر عن أبيه عن عبد الله أنه اشترى جارية فذهب صاحبها فتصدقوا بثمنها وقال اللهم عن صاحبها فإن كره فلي وعلى الغرم ثم قال وهكذا نفعل باللقطة فخالفوا السنة في اللقطة التي لا حجة فيها وخالفوا حديث ابن مسعود الذي يوافق السنة وهو عندهم ثابت واحتجوا بهذا الحديث الذي عن عامر وهم يخالفونه فيما هو بعينه يقولون إن ذهب البائع فليس للمشتري أن يتصدق بثمنها ولكنه يحبسه حتى يأتي صاحبها متى جاء


كتاب اللقيط

أخبرنا الربيع بن سليمان قال سمعت الشافعي رحمه الله يقول في المنبوذ هو حر ولا ولاء له وإنما يرثه المسلمون بأنهم قد خولوا كل مال لا مالك له ألا ترى أنهم يأخذون مال النصراني ولا وارث له ولو كانوا أعتقوه لم يأخذوا ماله بالولاء ولكنهم خولوا ما لا مالك له من الأموال ولو ورثه المسلمون وجب على الإمام أن لا يعطيه أحدا من المسلمين دون أحد وأن يكون أهل السوق والعرب من المسلمين فيه سواء ثم وجب عليه أن يجعل ولاءه يوم ولدته أمه لجماعة الأحياء من المسلمين الرجال والنساء ثم يجعل ميراثه لورثته من كان حيا من المسلمين من الرجال دون النساء كما يورث الولاء ولكنه مال كما وصفنا لا مالك له ويرد على المسلمين يضعه الإمام على الاجتهاد حيث يرى وترجم في سير الأوزاعي الصبي يسبى ثم يموت سئل أبو حنيفة رحمه الله عن الصبي يسبى وأبوه كافر وقعا في سهم رجل ثم مات أبوه وهو كافر ثم مات الغلام قبل أن يتكلم بالإسلام فقال لا يصلى عليه وهو على دين أبيه لأنه لا يقر بالإسلام وقال الأوزاعي مولاه أولى من أبيه يصلى عليه وقال لو لم يكن معه أبوه وخرج أبوه مستأمنا لكان لمولاه أن يبيعه من أبيه وقال أبو يوسف إذا لم يسب معه أبوه صار مسلما ليس لمولاه أن يبيعه من أبيه إذا دخل بأمان وهو ينقض قول الأوزاعي إنه لا بأس أن يبتاع السبي ويرد إلى دار الحرب في مسألة قبل هذا فالقول في هذا ما قال أبو حنيفة إذا كان معه ابواه أو أحدهما فهو على دينه حتى يقر بالإسلام وإذا لم يكن معه أبواه أو أحدهما فهو مسلم قال الشافعي سبى رسول الله نساء بني قريظة وذراريهم فباعهم من المشركين فاشترى أبو الشحم اليهودي أهل بيت عجوز ولدها من النبي وبعث رسول الله بما بقي من السبايا اثلاثا ثلثا إلى تهامة وثلثا إلى نجد وثلثا إلى طريق الشام فبيعوا بالخيل والسلاح والإبل والمال وفيهم الصغير والكبير وقد يحتمل هذا أن يكونوا من أجل أن أمهات الأطفال معهم ويحتمل أن يكون في الأطفال من لا أم له فإذا سبوا مع أمهاتهم فلا بأس أن يباعوا من المشركين وكذلك لو سبوا مع آبائهم ولو مات أمهاتهم وآباؤهم قبل أن يبلغوا فيصفوا الإسلام لم يكن لنا أن نصلي عليهم لأنهم على دين الأمهات والآباء إذا كان النساء بلغا فلنا بيعهم بعد موت أمهاتهم من المشركين لأنا قد حكمنا عليهم بأن حكم الشرك ثابت عليهم إذا تركنا الصلاة عليهم كما حكمنا به وهم مع آبائهم لا فرق بين ذلك إذا لزمهم حكم الشرك كان لنا بيعهم من المشركين وكذلك النساء البوالغ قد استوهب رسول الله جارية بالغا من أصحابه ففدى بها رجلين وترجم في اختلاف مالك والشافعي باب المنبوذ أخبرنا مالك عن ابن شهاب عن سنين أبي جميلة رجل من بني سليم أنه وجد منبوذا في زمان عمر بن الخطاب فجاء به إلى عمر فقال ما حملك على أخذ هذه النسمة قال وجدتها ضائعة فأخذتها فقال عريفي يا أمير المؤمنين أنه رجل صالح فقال أكذلك قال نعم قال عمر اذهب فهو حر وولاؤه لك وعلينا نفقته قال مالك الأمر المجتمع عليه عندنا في المنبوذ أنه حر وأن ولاءه للمسلمين فقلت للشافعي فبقول مالك نأخذ قال الشافعي فقد تركتم ما روى عن عمر في المنبوذ فإن كنتم تركتموه لأن النبي قال الولاء لمن أعتق فقد زعمتم أن في ذلك دليلا على أن لا يكون الولاء إلا لمن أعتق ولا يزول عن معتق فقد خالفتم عمر استدلالا بالسنة ثم خالفتم السنة فزعمتم أن السائبة لا يكون ولاؤه للذى أعتقه وهو معتق فخالفتموهما جميعا وخالفتم السنة في النصراني يعتق العبد المسلم فزعمتم أن لا ولاء له وهو معتق وخالفتم السنة في المنبوذ إذ كان النبي يقول فإنما الولاء لمن أعتق فهذا نفي أن يكون الولاء لمن أعتق والمنبوذ غير معتق ولا ولاء له فمن أجمع ترك السنة وخالف عمر فياليت شعري من هؤلاء المجمعون لا يسمون فإنا لا نعرفهم وهو المستعان ولم يكلف الله أحدا أن يأخذ دينه عمن لا يعرفه ولو كلفه أفيجوز له أن يقبل عمن لا يعرف إن هذه لغفلة طويلة فلا أعرف أحدا يؤخذ عنه هذا العلم يؤخذ عليه مثل هذا في قوله واحد يترك ما روى في اللقيط عن عمر للسنة ثم يدع السنة فيه في موضع آخر في السائبة والنصراني يعتق المسلم قال الشافعي وقد خالفنا بعض الناس في هذا فكان قوله أشد توجيها من قولكم قالوا يتبع ما جاء عن عمر في اللقيط لأنه قد يحتمل أن لا يكون خلافا للسنة وأن تكون السنة في المعتق فيمن لا ولاء له ويجعل ولاء الرجل يسلم على يديه الرجل للمسلم بحديث عبد العزيز بن عمر بن عبد العزيز عن النبي وقالوا في السائبة والنصراني يعتق المسلم قولنا فزعمنا أن عليهم حجة بأن قول النبي فإنما الولاء لمن أعتق لا يكون الولاء إلا لمعتق ولا يزول عن معتق فإن كانت لنا عليهم بذلك حجة فهي عليكم أبين لأنكم خالفتموه حيث ينبغي أن توافقوه ووافقتموه حيث كان لكم شبهة لو خالفتموه


باب الجعالة وليس في التراجم وفي آخر اللقطة الكبيرة

قال الشافعي رحمه الله تعالى ولا جعل لأحد جاء بآبق ولا ضالة إلا أن يكون جعل له فيه فيكون له ما جعل له وسواء في ذلك من يعرف بطلب الضوال ومن لا يعرف به ومن قال لأجنبي إن جئتني بعبدي الآبق فلك عشرة دنانير ثم قال لآخر إن جئتني بعبدي الآبق فلك عشرون دينارا ثم جاآ به جميعا فلكل واحد منهما نصف جعله لأنه إنما أخذ نصف ما جعل عليه كان صاحب العشرة قد سمع قوله لصاحب العشرين أو لم يسمعه وكذلك لو قال لثلاثة فقال لأحدهم إن جئتني به فلك كذا ولآخر ولآخر فجعل أجعالا مختلفة ثم جاءوا به جميعا فلكل واحد منهم ثلث جعله


باب المواريث

من سمى الله تعالى له الميراث وكان يرث ومن خرج من ذلك قال الشافعي رحمه الله تعالى فرض الله تعالى ميراث الوالدين والإخوة والزوجة والزوج فكان ظاهره أن من كان والدا أو أخا محجوبا وزوج وزوجة فإن ظاهره يحتمل أن يرثوا وغيرهم ممن سمى له ميراث إذا كان في حال دون حال فدلت سنة رسول الله ثم أقاويل أكثر أهل العلم على أن معنى الآية أن أهل المواريث إنما ورثوا إذا كانوا في حال دون حال قلت للشافعي وهكذا نص السنة قال لا ولكن هكذا دلالتها قلت وكيف دلالتها قال أن يكون النبي قال قولا يدل على أن بعض من سمى له ميراث لا يرث فيعلم أن حكم الله تعالى لو كان على أن يرث من لزمه اسم الأبوة والزوجة وغيره عاما لم يحكم رسول الله في أحد لزمه اسم الميراث بأن لا يرث بحال قيل للشافعي فاذكر الدلالة فيمن لا يرث مجموعة قال لا يرث أحد ممن سمي له ميراث حتى يكون دينه دين الميت الموروث ويكون حرا ويكون بريئا من أن يكون قاتلا للموروث فإذا برئ من هذه الثلاث الخصال ورث وإذا كانت فيه واحدة منهن لم يرث فقلت فاذكر ما وصفت قال أخبرنا ابن عيينة عن الزهري عن علي بن الحسين عن عمرو بن عثمان عن أسامة بن زيد أن رسول الله قال لا يرث المسلم الكافر ولا الكافر المسلم وأخبرنا مالك عن ابن شهاب عن علي بن الحسين عن عمرو بن عثمان عن أسامة بن زيد أن النبي قال لا يرث المسلم الكافر ولا الكافر المسلم وأخبرنا مالك عن ابن شهاب عن علي بن الحسين قال إنما ورث ابا طالب عقيل وطالب ولم يرثه علي ولا جعفر قال فلذلك تركنا نصيبنا من الشعب قال الشافعي فدلت سنة رسول الله على ما وصفت لك من أن الدينين إذا اختلفا بالشرك والإسلام لم يتوارث من سميت له فريضة أخبرنا سفيان عن الزهري عن سالم عن أبيه أن رسول الله قال من باع عبدا له مال فماله للبائع إلا أن يشترط المبتاع قال الشافعي فلما قال رسول الله إن مال العبد إذا بيع لسيده دل هذا على أن العبد لا يملك شيئا وأن اسم ماله إنما هو إضافة المال إليه كما يجوز في كلام العرب أن يقول الرجل لأجير في غنمه وداره وأرضه هذه أرضك وهذه غنمك على الإضافة لا الملك فإن قال قائل ما دل على أن هذا معناه وهو يحتمل أن يكون المال ملكا له قيل له قضاء رسول الله بأن ماله للبائع دلالة على أن ملك المال لمالك الرقبة وأن المملوك لا يملك شيئا ولم أسمع اختلافا في أن قاتل الرجل عمدا لا يرث من قتل من دية ولا مال شيئا ثم افترق الناس في القاتل خطأ فقال بعض أصحابنا يرث من المال ولا يرث من الدية وروى ذلك عن بعض أصحابنا عن النبي لا يثبته أهل العلم بالحديث وقال غيرهم لا يرث قاتل الخطإ من دية ولا مال وهو كقاتل العمد وإذا لم يثبت الحديث فلا يرث قاتل عمد ولا خطإ شيئا أشبه بعموم أن لا يرث قاتل ممن قتل


باب الخلاف في ميراث أهل الملل

وفيه شيء يتعلق بميراث العبد والقاتل قال الربيع قال الشافعي رحمه الله تعالى فوافقنا بعض الناس فقال لا يرث مملوك ولا قاتل عمدا ولا خطأ ولا كافر شيئا ثم عاد فقال إذا ارتد الرجل عن الاسلام فمات على الردة أو قتل ورثه ورثته المسلمون قال الشافعي فقيل لبعضهم أيعدو المرتد أن يكون كافرا أو مسلما قال بل كافر قيل فقد قال رسول الله لا يرث الكافر المسلم ولم يستثن من الكفار أحدا فكيف ورثت مسلما كافرا فقال إنه كافر قد كان ثبت له حكم الإسلام ثم أزاله عن نفسه قلنا فإن كان زال بإزالته إياه فقد صار إلى أن يكون ممن قضى رسول الله أن لا يرثه مسلم ولا يرث مسلما وإن كان لم يزل بإزالته إياه أفرأيت أن من مات له ابن مسلم وهو مرتد أيرثه قال لا قلنا ولم حرمته قال للكفر قلنا فلم لا يحرم منه بالكفر كما حرمته هل يعدو أن يكون في الميراث بحاله قبل أن يرتد فيرث ويورث أو يكون خارجا من حاله قبل أن يرتد فلا يرث ولا يورث وقد قتلته وذلك يدل على أن حاله قد زالت بإزالته وحرمت عليه امرأته وحكمت عليه حكم المشركين في بعض وحكم المسلمين في بعض قال فإني إنما ذهبت إلى أن عليا رضي الله تعالى عنه ورث ورثة مرتد قتله من المسلمين ماله قلنا قد رويته عن علي رضي الله عنه وقد زعم بعض أهل العلم بالحديث قبلك أنه غلط على علي كرم الله وجهه ولو كان ثابتا عنه كان أصل مذهبنا ومذهبك أنه لا حجة في أحد مع رسول الله قال فيحتمل أن يكون لا يرث الكافر الذي لم يزل كافر قلنا فإن كان حكم المرتد مخالفا حكم من لم يزل كافرا فورثه فورثته المسلمون إذا ماتوا قبله فعلى لم ينهك عن هذا قال هو داخل في جملة الحديث عن النبي قلت فإن كان داخلا في جملة الحديث عن النبي لزمك أن تترك قولك في أن ورثته من المسلمين يرثونه قال الشافعي وقد روى عن معاذ بن جبل ومعاوية ومسروق وابن المسيب ومحمد بن علي بن الحسين أن المؤمن يرث الكافر ولا يرثه الكافر وقال بعضهم كما تحل لنا نساؤهم ولا تحل لهم نساؤنا فإن قال لك قائل قضاء النبي كان في كافر من أهل الأوثان وأولئك لا تحل ذبائحهم ولا نساؤهم وأهل الكتاب غيرهم فيرث المسلمون من أهل الكتاب اعتمادا على ما وصفنا أو بعضهم لأنه يحتمل لهم ما احتمل لك بل لهم شبهة ليست لك بتحليل ذبائح أهل الكتاب ونسائهم قال لا يحل له ذلك قلنا ولم قال لأنهم داخلون في الكافرين وحديث النبي جملة قلنا فكذلك المرتد داخل في جملة الكافرين


باب من قال لا يورث أحد حتى يموت

قال الشافعي رحمه الله تعالى قال الله عز وجل إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد وقال الله عز وجل ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد وقال عز وعلا ولهن الربع مما تركتم إن لم يكن لكم ولد وقال النبي لا يرث المسلم الكافر قال الشافعي وكان معقولا عن الله عز وجل ثم عن رسول الله ثم في لسان العرب وقول عوام أهل العلم ببلدنا أن امرأ لا يكون موروثا أبدا حتى يموت فإذا مات كان موروثا وأن الأحياء خلاف الموتى فمن ورث حيا دخل عليه والله تعالى أعلم خلاف حكم الله عز وجل وحكم رسول الله فقلنا والناس معنا بهذا لم يختلف في جملته وقلنا به في المفقود وقلنا لا يقسم ماله حتى يعلم يقين وفاته وقضى عمر وعثمان في امرأته بأن تتربص أربع سنين ثم تعتد أربعة أشهر وعشرا وقد يفرق بين الرجل والمرأة بالعجز عن إصابتها ونفرق نحن بالعجز عن نفقتها وهاتان سببا ضرر والمفقود قد يكون سبب ضرر أشد من ذلك فعاب بعض المشرقيين القضاء في المفقود وفيه قول عمر وعثمان وما وصفنا مما يقولون فيه بقولنا ويخالفونا وقالوا كيف يقضي لامرأته بأن يكون ميتا بعد مدة ولم يأت يقين موته ثم دخلوا في أعظم مما عابوا خلاف الكتاب والسنة وجملة ما عابوا فقالوا في الرجل يرتد في ثغر من ثغور المسلمين فيلحق بمسلحة من مسالح المشركين فيكون قائما فيها يترهب أو جاء إلينا مقاتلا يقسم ميراثه بين ورثته المسلمين وتحل ديونه ويعتق مدبروه وأمهات أولاده ويحكم عليه حكم الموتى في جميع أمره ثم يعود لما حكم به عليه فيقول فيه قولا متناقضا خارجا كله من أقاويل الناس والقياس والمعقول قال الشافعي فقال ما وصفت بعض من هو أعلمهم عندهم أو كأعلمهم فقلت له ما وصفت وقلت له أسالك عن قولك فقد زعمت أن حراما أن يقول أحد أبدا قولا ليس خبرا لازما أو قياسا أقولك في أن يورث المرتد وهو حي إذا لحق بدار الكفر خبرا أو قياسا فقال أما خبر فلا فقلت فقياس قال نعم من وجهه قلت فأوجدنا ذلك الوجه قال ألا ترى أنه لو كان معي في الدار وكنت قادرا عليه قتلته فقلت فإن لم تكن قادرا عليه فتقتله أفمقتول هو أم ميت بلا قتل قال لا قلت فكيف حكمت عليه حكم الموتى وهو غير ميت أورأيت لو كانت علتك بأنك لو قدرت عليه في حاله تلك فقتلته فجعلته في حكم الموتى فكان هاربا في بلاد الإسلام مقيما على الردة دهرا من دهره أتقسم ميراثه قال لا قلت فأسمع علتك بأنك لو قدرت عليه قتلته قال فإن لم تقدر عليه حكم عليه حكم الموتى كانت باطلا عندك فرجعت إلى الحق عندك في أن لا تقتله إذا كان هاربا في بلاد الإسلام وأنت لو قدرت عليه قتلته ولو كانت عندك حقا فتركت الحق في قتله إذا كان هاربا في بلاد الإسلام قلت فإنما قسمت ميراثه بلحوقه بدار الكفر دون الموت قال نعم قلت فالمسلم يلحق بدار الكفر أيقسم ميراثه إذا كان في دار لا يجرى عليه فيها الحكم قال لا قلنا فالدار لا تميت أحدا ولا تحييه فهو حي حيث كان حيا وميت حيث كان ميتا قال نعم قلنا أفتستدرك على أحد أبدا بشيء من جهة الرأي أقبح من أن تقول الحي ميت أرأيت لو تابعك أحد على أن تزعم أن حيا يقسم ميراثه ما كان يجب عليك أن من تابعك على هذا مغلوب على عقله أو غبي لا يسمع منه فكيف إذا كان الكتاب والسنة يدلان معا مع دلالة المعقول على خلافكما معا قال الشافعي وقلت له عبتم على من قال قول عمر وعثمان رضي الله تعالى عنهما في امرأة المفقود ومن أصل ما تذهبون كما تزعمون أن الواحد من أصحاب رسول الله إذا قال قولا كان قوله غاية ينتهي إليها وقبلتم عن عمر أنه قال إذا أرخيت الستور وجب المهر والعدة ورددتم على من تأول الآيتين وهما قول الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقوله فما لكم عليهن من عدة تعتدونها وقد روى هذا عن ابن عباس وشريح وذهبنا إلى أن الإرخاء والإغلاق لا يصنع شيئا إنما يصنعه المسيس فكيف لم تجيزوا لمن تأول على قول عمر وقال بقول ابن عباس وقلتم عمر في إمامته أعلم بمعنى القرآن ثم امتنعتم من القبول عن عمر وعثمان القضاء في امرأة المفقود وهما لم يقضيا في ماله بشيء علمناه وقلتم لا يجوز ان يحكم عليه حكم الموتى قبل أن تستيقن وفاته وإن طال زمانه ثم زعمتم أنكم تحكمون على رجل حكم الموت وأنت على يقين من حياته في طرفة عين فلقلما رأيتكم عبتم على أحد في الإخبار التي انتهى إليها شيئا قط إلا قلتم من جهة الراي بمثله وأولى أن يكون معيبا فأي جهل أبين من أن تعيب في الخبر الذي هو عندك فيما تزعم غاية ما نقول من جهة الرأي ما عبت منه أو مثله وقلت لبعضهم أرأيت قولك لو لم يعب بخلاف كتاب ولا سنة ولا إجماع ولا قياس ولا معقول وسكت لك عن هذا كله ألا يكون قولك معيبا بلسانك قال وأين قلت أرأيت إذا كانت الردة واللحوق بدار الحرب يوجب عليه حكم الموت لم زعمت أن القاضي إن فرط أو لم يرفع ذلك إليه حتى يمضي سنين وهو في دار الحرب ثم رجع قبل أن يحكم القاضي مسلما أنه على اصل ملكه ولم زعمت أن القاضي إن حكم في طرفة عين عليه بحكم الموت ثم رجع مسلما كان الحكم ماضيا في بعض دون بعض ما زعمت أن حكم الموت يجب عليه بالردة واللحوق بدار الحرب لأنك لو زعمت ذلك قلت لو رجع مسلما أنفذ عليه الحكم لأنه وجب ولا زعمت أن الحكم إذا أنفذ عليه ورجع مسلما رد الحكم فلا ينفذ فأنت زعمت أن ينفذ بعضا ويرد بعضا قال وما ذلك قلت زعمت أنه يعتق مدبروه وأمهات أولاده ويعطى غريمه الذي حقه إلى ثلاثين سنة حالا ويقسم ميراثه فيأتي مسلما ومدبروه وأمهات أولاده وماله قائم في يدي غريمه يقر به ويشهد عليه ولا يرد من هذا شيئا وهو ماله بعينه فكل مال في يدي الغريم ماله بعينه وتقول لا ينقض الحكم ثم تنزع ميراثه من يدي ورثته فكيف نقضت بعض الحكم دون بعض قال قلت هو ماله بعينه لم يحلل له ومدبروه وأمهات أولاده بأعيانهم ثم زعمت أنه ينقض الحكم للورثة وأنه إن استهلك بعضهم ماله وهو موسر لم يغرمه إياه وإن لم يستهلكه بعضهم أخذته ممن لم يستهلكه هل يستطيع أحد كمل عقله وعلمه لو تخاطأ أن يأتي بأكثر من هذا في الحكم بعينه أرأيت من نسبتم إليه الضعف من أصحابنا وتعطيل النظر قلتم إنما يتخرص فيلقى ما جاء على لسانه هل كان تعطيل النظر يدخل عليه أكثر من خلاف كتاب وسنة فقد جمعتهما جميعا أو خلاف معقول أو قياس أو تناقض قول فقد جمعته كله فإن كان أخرجك عند نفسك من أن تكون ملوما على هذا أنك أبديته وأنت تعرفه فلا أحسب لمن أتى ما ليس له وهو يعرفه عذرا عندنا لأنه إذا لم يكن للجاهل بأن يقول من قبل أنه يخطيء ولا يعلم فأحسب العالم غير معذور بأن يخطىء وهو يعلم قال الشافعي فقال فما تقول أنت فقلت أقول إني أقف ماله حتى يموت فأجعله فيئا أو يرجع إلى الإسلام فأرده إليه ولا أحكم بالموت على حي فيدخل على بعض ما دخل عليك


باب رد المواريث

قال الشافعي رحمه الله تعالى قال الله عز وجل إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد وقال الله عز وجل وإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين وقال ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين وقال تعالى ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم وقال عز اسمه ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث فإن كان له إخوة فلأمه السدس قال الشافعي فهذه الآي في المواريث كلها تدل على أن الله عز وجل انتهى بمن سمى له فريضة إلى شيء فلا ينبغي لأحد أن يزيد من انتهى الله به إلى شيء غير ما انتهى به ولا ينقصه فبذلك قلنا لا يجوز رد المواريث قال الشافعي وإذا ترك الرجل أخته أعطيتها نصف ما ترك وكان ما بقي للعصبة فإن لم تكن عصبة لمواليه الذين أعتقوه فإن لم يكن له موال أعتقوه كان النصف مردودا على جماعة المسلمين من أهل بلده ولا تزاد أخته على النصف وكذلك لا يرد على وارث ذي قرابة ولا زوج ولا زوجة له فريضة ولا تجاوز بذي فريضة فريضته والقرآن إن شاء الله تعالى يدل على هذا وهو قول زيد بن ثابت وقول الأكثر ممن لقيت من أصحابنا


باب الخلاف في رد المواريث

قال الشافعي رحمه الله تعالى فقال لي بعض الناس إذا ترك الميت أخته ولا وارث له غيرها ولا مولى أعطيت الأخت المال كله قال فقلت لبعض من يقول هذا إلى أي شيء ذهبتم قال ذهبنا إلى أن روينا عن علي بن أبي طالب وابن مسعود رد المواريث فقلت له ما هو عن واحد منهما فيما علمته بثابت ولو كان ثابتا كنت قد تركت عليهما أقاويل لهما في الفرائض غير قليلة لقول زيد بن ثابت فكيف إن كان زيد لا يقول بقولهما لا يرد المواريث لم لم تتبعه دونهما كما اتبعته دونهما في غير هذا من الفرائض قال الشافعي فقال فدع هذا ولكن أرأيت إذا اختلف القولان في رد المواريث أليس يلزمنا أن نصير إلى أشبه القولين بكتاب الله تبارك وتعالى قلنا بلى قال فعدهما خالفاه أي القولين أشبه بكتاب الله تبارك وتعالى قلنا قول زيد بن ثابت لا شك إن شاء الله تعالى قال وأين الدلالة على موافقة قولكم في كتاب الله عز وجل دون قولنا قلت قال الله عز وجل إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد وقال فإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين فذكر الأخت منفردة فانتهى بها إلى النصف وذكر الأخ منفردا فانتهى به إلى الكل وذكر الأخ والأخت مجتمعين فجعلها على النصف من الأخ في الاجتماع كما جعلها في الإنفراد أفرأيت إن أعطيتها الكل منفردة أليس قد خالفت حكم الله تبارك وتعالى نصا لأن الله عز وجل انتهى بها إلى النصف وخالفت معنى حكم الله إذ سويتها به وقد جعلها الله تبارك وتعالى معه على النصف منه قال الشافعي فقلت له وآي المواريث كلها تدل على خلاف رد المواريث قال فقال أرأيت إن قلت لا أعطيها النصف الباقي ميراثا قلت له قل ما شئت قال أراها موضعه قلت فإن رأى غيرك غيرها موضعه فأعطاها جارة له محتاجة أو جارا له محتاجا أو غريبا محتاجا قال فليس له ذلك قلت ولا لك بل هذا أعذر منك هذا لم يخالف حكم الكتاب نصا وإنما خالف قول عوام المسلمين لأن عوام منهم يقولون هو لجماعة المسلمين


باب المواريث

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ونادى نوح ابنه وكان في معزل يا بني وقال عز وجل وإذ قال إبراهيم لأبيه آزر فنسب إبراهيم إلى أبيه وأبوه كافر ونسب ابن نوح إلى أبيه نوح وابنه كافر وقال الله عز وجل لنبيه في زيد بن حارثة ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم وقال تبارك وتعالى وإذ تقول للذي أنعم الله عليه وأنعمت عليه فنسب الموالي نسبين أحدهما إلى الآباء والآخر إلى الولاء وجعل الولاء بالنعمة وقال رسول الله ما بال رجال يشترطون شروطا ليست في كتاب الله ما كان من شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط قضاء الله أحق وشرطه أوثق وإنما الولاء لمن أعتق فبين رسول الله أن الولاء إنما يكون للمعتق قال وروي عن رسول الله أنه قال الولاء لحمة كلحمة النسب لا يباع ولا يوهب فدل الكتاب والسنة على أن الولاء إنما يكون بمتقدم فعل من المعتق كما يكون النسب بمتقدم ولاد من الأب ألا ترى أن رجلا لو كان لا أب له يعرف جاء رجلا فسأله أن ينسبه إلى نفسه ورضي ذلك الرجل لم يجز أن يكون له ابنا أبدا فيكون مدخلا به على عاقلته مظلمة في أن يعقلوا عنه ويكون ناسبا إلى نفسه غير من ولد وإنما قال رسول الله الولد للفراش وكذلك إذا لم يعتق الرجل الرجل لم يجز أن يكون منسوبا إليه بالولاء فيدخل على عاقلته المظلمة في عقلهم عنه وينسب إلى نفسه ولاء من لم يعتق وإنما قال رسول الله الولاء لمن أعتق فبين في قوله إنما الولاء لمن أعتق أنه لا يكون الولاء إلا لمن أعتق أو لا ترى أن رجلا لو أمر ابنه أن ينتسب إلى غيره أو ينتفي من نسبه وتراضيا على ذلك لم تنقطع أبوته عنه بما أثبت الله عز وجل لكل واحد منهما على صاحبه أولا ترى أنه لو أعتق عبدا له ثم أذن له بعد العتق أن يوالي من شاء أو ينتفي من ولايته ورضي بذلك المعتق لم يكن لواحد منهما أن يفعل ذلك لما أثبت الله تعالى عليه من النعمة فلما كان المولى في المعنى الذي فيه النسب ثبت الولاء بمتقدم المنة كما ثبت النسب بمتقدم الولادة لم يجز أن يفرق بينهما أبدا إلا بسنة أو إجماع من أهل العلم وليس في الفرق بينهما في هذا المعنى سنة ولا إجماع قال الشافعي قد حضرني جماعة من أصحابنا من الحجازيين وغيرهم فكلمني رجل من غيرهم بأن قال إذا اسلم الرجل على يدي رجل فله ولاؤه إذا لم يكن له ولاء نعمة وله ان يوالي من شاء وله أن ينتقل بولائه ما لم يعقل عنه فإذا عقل عنه لم يكن له أن ينتقل عنه وقال لي فما حجتك في ترك هذا قلت خلافه ما حكيت من قول الله عز وجل ادعوهم لآبائهم الآية وقول النبي فإنما الولاء لمن أعتق فدل ذلك على أن النسب يثبت بمتقدم الولاء كما ثبت الولاء بمتقدم العتق وليس كذلك الذي يسلم على يدي الرجل فكان النسب شبيها بالولاء والولاء شبيها بالنسب فقال لي قائل إنما ذهبت في هذا إلى حديث رواه ابن موهب عن تميم الداري قلت لا يثبت قال أفرأيت إذا كان هذا الحديث ثابتا أيكون مخالفا لما رويت عن النبي الولاء لمن أعتق قلت لا قال فكيف تقول قلت أقول إن قول رسول الله إنما الولاء لمن أعتق ونهيه عن بيع الولاء وعن هبته وقوله الولاء لحمة كلحمة النسب لا يباع ولا يوهب فيمن أعتق لأن العتق نسب والنسب لا يحول والذي يسلم على يدي الرجل ليس هو المنهي أن يحول ولاؤه قال فبهذا قلنا فما منعك منه إذا كان الحديثان محتملين أن يكون لكل واحد منهما وجه قلت منعني أنه ليس بثابت إنما يرويه عبد العزيز بن عمر عن ابن موهب عن تميم الداري وابن موهب ليس بالمعروف عندنا ولا نعلمه لقي تميما ومثل هذا لا يثبت عندنا ولا عندك من قبل أنه مجهول ولا نعلمه متصلا قال فإن من حجتنا أن عمر قال في المنبوذ هو حر ولك ولاؤه يعني للذي التقطه قلت وهذا لو ثبت عن عمر حجة عليك لأنك تخالفه قال ومن أين قلت أنت تزعم أنه لا يوالى عن الرجل إلا نفسه بعد أن يعقل وأن له إذا والى عن نفسه أن ينتقل بولائه ما لم يعقل عنه فإن زعمت أن موالاة عمر عنه لأنه وليه جائزة عليه فهل لوصي اليتيم أن يوالي عنه قال ليس ذلك له قلت فإن زعمت أن ذلك للوالي دون الوصي فهل وجدته يجوز للوالي شيء في اليتيم لا يجوز للوصي فإن زعمت أن ذلك حكم من عمر والحكم لا يجوز عندك على أحد إلا بشيء يلزمه نفسه أو فيما لا بد له منه مما لا يصلحه غيره ولليتيم بد من الولاء فإن قلت هو حكم فلا يكون له أن ينتقل به فكيف يجوز أن يكون له أن ينتقل إذا عقد على نفسه عقدا ما لم يعقل عنه ولا يكون له أن ينتقل إن عقده عليه غيره قال فإن قلت هو أعلم بمعنى حديث رسول الله قلت ونعارضك بما هو أثبت عن ميمونة وابن عباس من هذا عن عمر بن الخطاب قال وما هو قلت وهبت ميمونة ولاء بني يسار لابن اختها عبد الله بن عباس فاتهبه فهذه زوج النبي وابن عباس وهما اثنان قال فلا يكون في أحد ولو كانوا عددا كثيرا مع النبي حجة قلنا فكيف احتججت بأحد على النبي قال هكذا يقول بعض أصحابنا قلت أبيت أن تقبل هذا من غيرك فقال من حضرنا من المدنيين هذه حجة ثابتة قال فأنتم إن كنتم ترونها ثابتة فقد تخالفونها في شيء قالوا ما نخالفها في شيء وما نزعم أن الولاء يكون إلا لذي نعمة قال الشافعي فقال لي قائل اعتقد عنهم جوابهم فأزعم أن للسائبة أن يوالي من شاء قلت لا يجوز هذا إذا كان من احتججنا به من الكتاب والسنة والقياس إلا أن يأتي فيه خبر عن النبي أو أمر أجمع الناس عليه فنخرجه من جملة المعتقين اتباعا قال فهم يروون أن حاطبا أعتق سائبة على عهد رسول الله قلنا ونحن لا نمنع أحدا أن يعتق سائبة فهل رويت أن النبي قال ولاء السائبة إليه يوالي من شاء قال لا قلت فداخل هو في معنى المعتقين قال نعم قلت أفيجوز أن يخرج وهو معتق من أن يثبت له وعليه الولاء قال فإنهم يروون أن رجلا قتل سائبة فقضى عمر بعقله على القاتل فقال أبو القاتل أرأيت لو قتل ابني قال إذا لا يغرم قال فهو إذا مثل الأرقم قال عمر فهو مثل الأرقم فاستدلوا بأنه لو كانت له عاقلة بالولاء قضى عمر بن الخطاب على عاقلته قلت فأنت إن كان هذا ثابتا عن عمر محجوج به قال وأين قلت تزعم أن ولاء السائبة لمن أعتقه قال فأعفني من ذا فإنما أقوم لهم بقولهم قلت فأنت تزعم أن من لا ولاء له من لقيط ومسلم وغيره إذا قتل إنسانا قضى بعقله على جماعة المسلمين لأن لهم ميراثه وأنت تزعم أن عمر لم يقض بعقله على أحد قال وهكذا يقول جميع المفتين قلت أفيجوز لجميع المفتين أن يخالفوا عمر قال لا هو عن عمر منقطع ليس بثابت قلت فكيف احتججت به قال لا أعلم لهم حجة غيره قلت فبئس ما قضيت على من قمت بحجته إذا كان احتج بغير حجة عندك قال فعندك في السائبة شيء مخالف لهذا قلت إن قبلت الخبر المنقطع فنعم قال الشافعي أخبرنا سعيد ومسلم عن ابن جريج عن عطاء أن طارق بن المرقع أعتق أهل أبيات من أهل اليمن سوائب فانقلعوا عن بضعة عشر ألفا فذكر ذلك لعمر بن الخطاب فأمر أن تدفع إلى طارق أو إلى ورثة طارق قال الشافعي فهذا إن كان ثابتا يدلك على أن عمر يثبت ولاء السائبة لمن سيبه وهذا معروف عن أبي بكر الصديق رضي الله تعالى عنه في تركة سالم الذي يقال له سالم مولى أبي حذيفة أن أبا بكر أعطى فضل ميراثه عمرة بنت يعار الأنصارية وكانت أعتقته سائبة وروى عن ابن مسعود أنه قال في السائبة شبيها بمعنى ذلك فيما أظن حديث منقطع قال فهل عندك حجة تفرق بين السائبة وبين الذي يسلم على يدي الرجل غير الحديث المنقطع قلت نعم من القياس قال ما هو قلت إن الذي يسلم على يدي الرجل وينتقل بولائه إلى موضع إنما ذلك برضا المنتسب والمنسوب إليه وله أن ينتقل بغير رضا من انتسب إليه وإن السائبة يقع العتق عليه بلا رضا منه وليس له أن ينتقل منه ولو رضي بذلك هو ومعتقه وإنه ممن يقع عليه عتق المعتق مع دخوله في جملة المعتقين كان أهل الجاهلية يبحرون البحيرة ويسبون السائبة ويوصلون الوصيلة ويعفون الحام وهذه من الإبل والغنم فكانوا يقولون في الحام إذا ضرب في إبل الرجل عشر سنين وقيل نتج له عشرة حام أي حمى ظهره فلا يحل أن يركب ويقولون في الوصيلة وهي من الغنم إذا وصلت بطونا توما ونتج نتاجها فكانوا يمنعونها مما يفعلون بغيرها مثلها ويسيبون السائبة فيقولون قد اعتقناك سائبة ولا ولاء لنا عليك ولا ميراث يرجع منك ليكون أكمل لتبررنا فيك فأنزل الله عز وجل ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام الآية فرد الله ثم رسول الله الغنم إلى مالكها إذا كان العتق لا يقع على غير الآدميين وكذلك لو أنه أعتق بعيره لم يمنع بالعتق منه إذا حكم الله عز وجل أن يرد إليه ذلك ويبطل الشرط فيه فكذلك أبطل الشروط في السائبة ورده إلى ولاء من أعتقه مع الجملة التي وصفنا لك قال الشافعي أخبرنا إبراهيم بن محمد أن عبد الله بن أبي بكر وعبد العزيز أخبراه أن عمر بن عبد العزيز كتب في خلافته في سائبة مات أن يدفع ميراثه إلى الذي أعتقه قال الشافعي وإن كانت الكفاية فيما ذكرنا من الكتاب والسنة والقياس فقال فما تقول في النصراني يعتق العبد المسلم قلت فهو حر قال فلمن ولاؤه قلت للذي أعتقه قال فما الحجة فيه قلت ما وصفت لك إذ كان الله عز وجل نسب كافرا إلى مسلم ومسلما إلى كافر والنسب أعظم من الولاء قال فالنصراني لا يرث المسلم قلت وكذلك الأب لا يرث ابنه إذا اختلف أديانهما وليس منعه ميراثه بالذي قطع نسبه منه هو ابنه بحاله إذ كان ثم متقدم الأبوة وكذلك العبد مولاه بحاله إذ كان ثم متقدم العتق قال وإن أسلم المعتق قلت يرثه قال فإن لم يسلم قلت فإن كان للمعتق ذوو رحم مسلمون فيرثونه قال وما الحجة في هذا ولم إذ دفعت الذي أعتقه عن ميراثه تورث به غيره إذ لم يرث هو فغيره أولى أن لا يرث بقرابته منه قلت هذا من شبهك قال فأوجدني الحجة فيما قلت قلت أرأيت الإبن إذا كان مسلما فمات وأبوه كافر قال لا يرثه قلت فإن كان له إخوة أو أعمام أو بنو عم مسلمون قال يرثونه قلت وبسبب من ورثوه قال بقرابتهم من الأب قلت فقد منعت الأب من الميراث وأعطيتهم بسببه قال إنما منعته بالدين فجعلته إذا خالف دينه كأنه ميت وورثته أقرب الناس به ممن هو على دينه قلت فما منعنا من هذه الحجة في النصراني قال هي لك ونحن نقول بها معك ولكنا احتججنا لمن خالفك من أصحابك قلت أو رأيت فيما احتججت به حجة قال لا وقال أرأيت إذا مات رجل ولا ولاء له قلت فميراثه للمسلمين قال بأنهم مواليه قلت لا ولا يكون المولى إلا معتقا وهذا غير معتق قال فإذا لم تورثهم بأنهم موال وليسوا بذوي نسب فكيف أعطيتهم ماله قلت لم أعطهموه ميراثا ولو أعطيتهموه ميراثا وجب على أن أعطيه من الأرض حين يموت كما أجعله لو كانوا معا أعتقوه وأنا وأنت إنما نصيره للمسلمين يوضع منهم في خاصة والمال الموروث لا يوضع في خاصة فكان يدخل عليك لو زعمت بأنه ورث بالولاء هذا وأن تقول أنظر اليوم الذي أسلم فيه فأثبت ولاءه لجماعة من كان حيا من المسلمين يومئذ فيرثه ورثة أولئك الأحياء دون غيرهم ويدخل عليك في النصراني يموت ولا وارث له فتجعل ماله لجماعة المسلمين وقد قال رسول الله لا يرث المسلم الكافر قال فبأي شيء تعطي المسلمين ميراث من لا نسب له ولا ولاء له من المسلمين وميراث النصراني إذا لم يكن له نسب ولا ولاء قلت بما أنعم الله تعالى به على أهل دينه فخولهم من أموال المشركين إذا قدروا عليها ومن كل مال لا مالك له يعرف من المسلمين مثل الأرض الموات فلم يحرم عليهم أن يحيوها فلما كان هذان المالان لا مالك لهما يعرف خولهما الله أهل دين الله من المسلمين الرد في المواريث قال الشافعي رحمه الله تعالى ومن كانت له فريضة في كتاب الله عز وجل أو سنة رسوله أو ما جاء عن السلف انتهينا به إلى فريضته فإن فضل من المال شيء لم نرده عليه وذلك أن علينا شيئين أحدهما أن لا ننقصه مما جعله الله تعالى له والآخر أن لا نزيده عليه والإنتهاء إلى حكم الله عز وجل هكذا وقال بعض الناس نرده عليه إذا لم يكن للمال من يستغرقه وكان من ذوي الأرحام وأن لا نرده على زوج ولا زوجة وقالوا روينا قولنا هذا عن بعض أصحاب رسول الله قلنا لهم أنتم تتركون ما تروون عن علي بن أبي طالب رضي الله عنه وعبد الله بن مسعود في أكثر الفرائض لقول زيد بن ثابت وكيف لم يكن هذا مما تتركون قالوا إنا سمعنا قول الله عز وجل وأولوا الأرحام بعضهم أولى ببعض في كتاب الله فقلنا معناها على غير ما ذهبتم إليه ولو كان على ما ذهبتم إليه كنتم قد تركتموه قالوا فما معناها قلنا توارث الناس بالحلف والنصرة ثم توارثوا بالإسلام والهجرة ثم نسخ ذلك فنزل قول الله عز وجل وأولوا الأرحام بعضهم أولى ببعض في كتاب الله على معنى ما فرض الله عز ذكره وسن رسوله لا مطلقا هكذا ألا ترى أن الزوج يرث أكثر مما يرث ذوو الأرحام ولا رحم له أو لا ترى أن ابن العم البعيد يرث المال كله ولا يرثه الخال والخال أقرب رحما منه فإنما معناها على ما وصفت لك من أنها على ما فرض الله لهم وسن رسول الله عليه وأنتم تقولون إن الناس يتوارثون بالرحم وتقولون خلافه في موضع آخر تزعمون أن الرجل إذا مات وترك أخواله ومواليه فماله لمواليه دون أخواله فقد منعت ذوي الأرحام الذين قد تعطيهم في حال وأعطيت المولى الذي لا رحم له المال قال فما حجتك في أن لا ترد المواريث قلنا ما وصفت لك من الإنتهاء إلى حكم الله عز وجل وأن لا أزيد ذا سهم على سهمه ولا أنقصه قال فهل من شيء تثبته سوى هذا قلت نعم قال الله عز وجل إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد وقال عز ذكره وإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين فذكر الأخ والأخت منفردين فانتهى بالأخت إلى النصف وبالأخ إلى الكل وذكر الإخوة والأخوات مجتمعين فحكم بينهم مثل حكمه بينهم منفردين قال فللذكر مثل حظ الأنثيين فجعلها على النصف منه في كل حال فمن قال برد المواريث قال أورث الأخت المال كله فخالف قوله الحكمين معا قلت فإن قلتم نعطيها النصف بكتاب الله عز وجل ونرد عليها النصف لا ميراثا قلنا بأي شيء ترده عليها قال ما نرده أبدا إلا ميراثا أو يكون ما لا حكمه إلى الولاة فما كان كذلك فليس الولاة بمخيرين وعلى الولاة أن يجعلوه لجماعة المسلمين ولو كانوا فيه مخيرين كان للوالي أن يعطيه من شاء والله تعالى الموفق


باب ميراث الجد

قال الشافعي رحمه الله تعالى وقلنا إذا ورث الجد مع الإخوة قاسمهم ما كانت المقاسمة خيرا له من الثلث فإذا كان الثلث خيرا له منها أعطيه وهذا قول زيد بن ثابت وعنه قبلنا أكثر الفرائض وقد روى هذا القول عن عمر وعثمان أنهما قالا فيه مثل قول زيد بن ثابت وقد روى هذا أيضا عن غير واحد من أصحاب النبي وهو قول الأكثر من فقهاء البلدان وقد خالفنا بعض الناس في ذلك فقال الجد أب وقد اختلف فيه أصحاب النبي فقال أبو بكر وعائشة وابن عباس وعبد الله بن عتبة وعبد الله بن الزبير رضي الله عنه إنه أب إذا كان معه الإخوة طرحوا وكان المال للجد دونهم وقد زعمنا نحن وأنت أن أصحاب النبي إذا اختلفوا لم نصر إلى قول واحد منهم دون قول الآخر إلا بالتثبت مع الحجة البينة عليه وموافقته للسنة وهكذا نقول وإلى الحجة ذهبنا في قول زيد بن ثابت ومن قال قوله قالوا فإنا نزعم أن الحجة في قول من قال الجد أب لخصال منها أن الله عز وجل قال يا بني آدم وقال ملة أبيكم إبراهيم فأقام الجد في النسب أبا وأن المسلمين لم يختلفوا في أن لم ينقصوه من السدس وهذا حكمهم للأب وأن المسلمين حجبوا بالجد الأخ للأم وهكذا حكمهم في الأب فكيف جاز أن يجمعوا بين أحكامه في هذه الخصال وأن يفرقوا بين أحكامه وحكم الأب فيما سواها قلنا إنهم لم يجمعوا بين أحكامه فيها قياسا منهم للجد على الأب قالوا وما دل على ذلك قلنا أرأيتم الجد لو كان إنما يرث باسم الأبوة هل كان اسم الأبوة يفارقه لو كان دونه أب أو يفارقه لو كان قاتلا أو مملوكا أو كافرا قال لا قلنا فقد نجد اسم الأبوة يلزمه وهو غير وارث وإنما ورثناه بالخبر في بعض المواضع دون بعض لا باسم الأبوة قال فإنهم لا ينقصونه من السدس وذلك حكم الأب قلنا ونحن لا ننقص الجدة من السدس افترى ذلك قياسا على الأب فتقفها موقف الأب فتحجب بها الإخوة قالوا لا ولكن قد حجبتم الإخوة من الأم بالجد كما حجبتموهم بالأب قلنا نعم قلنا هذا خبرا لا قياسا ألا ترى أنا نحجبهم بابنة ابن متسفلة ولا نحكم لها بحكم الأب وهذا يبين لكم أن الفرائض تجتمع في بعض الأمور دون بعض قالوا وكيف لم تجعلوا أبا الأب كالأب كما جعلتم ابن الابن كالابن قلنا لاختلاف الأبناء والآباء لأنا وجدنا الأبناء أولى بكثرة المواريث من الآباء وذلك أن الرجل يترك أباه وابنه فيكون لابنه خمسة أسداس ولأبيه السدس ويكون له بنون يرثونه معا ولا يكون أبوان يرثانه معا وقد نورث نحن وأنتم الأخت ولا نورث ابنتها أو نورث الأم ولا نورث ابنتها إذا كان دونها غيرها وإن ورثناها لم نورثها قياسا على أمها وإنما ورثناها خبرا لا قياسا قال فما حجتكم في أن أثبتم فرائض الإخوة مع الجد قلنا ما وصفنا من الاتباع وغير ذلك قالوا وما غير ذلك قلنا أرأيت رجلا مات وترك أخاه وجده هل يدلي واحد منهما إلى الميت بقرابة نفسه قالوا لا قلنا اليس إنما يقول أخوه أنا ابن أبيه ويقول جده أنا أبو أبيه وكلاهما يطلب ميراثه لمكانه من أبيه قالوا بلى قلنا أفرأيتم لو كان أبوه الميت في تلك الساعة ايهما أولى بميراثه قال يكون لابنه خمسة أسداسه ولأبيه السدس قلنا وإذا كانا جميعا إنما يدليان بالأب فابن الأب أولى بكثرة ميراثه من أبيه فكيف جاز أن يحجب الذي هو أولى بالأب الذي يدليان بقرابته بالذي هو أبعد منه قلنا ميراث الإخوة ثابت في القرآن ولا فرض للجد فيه فهو اقوى في القرآن والقياس في ثبوت الميراث قال فكيف جعلتم الجد إذا كثر الإخوة أكثر ميراثا من أحدهم قلنا خبرا ولو كان ميراثه قياسا جعلناه أبدا مع الواحد وأكثر من الإخوة أقل ميراثا فنظرنا كل ما صار للأخ ميراثا فجعلنا للأخ خمسة اسهم وللجد سهما كما ورثناهما حين مات ابن الجد أبو الابن قال فلم لم تقولوا بهذا قلنا لم نتوسع بخلاف ما روينا عنه من أصحاب النبي إلا أن يخالف بعضهم إلى قول بعض فنكون غير خارجين من أقاويلهم ميراث ولد الملاعنة قال الشافعي رحمه الله تعالى وقلنا إذا مات ولد الملاعنة وولد الزنا ورثت أمه حقها في كتاب الله عز وجل وإخوته لأمه حقوقهم ونظرنا ما بقي فإن كانت أمه مولاة عتاقة كان ما بقي ميراثا لموالي أمه وإن كانت عربية أو لا ولاء لها كان ما بقي لجماعة المسلمين وقال بعض الناس بقولنا فيها إلا في خصلة واحدة إذا كانت أمه عربية أو لا ولاء لها ردوا ما بقي من ميراثه على عصبة أمه وكان عصبة أمه عصبته واحتجوا فيه برواية ليست بثابتة وأخرى ليست مما يقوم بها حجة وقالوا كيف لم تجعلوا عصبته عصبة أمه كما جعلتم مواليه موالي أمه قلنا بالأمر الذي لم نختلف نحن وأنتم في أصله ثم تركتم قولكم فيه قلت أرأيتم المولاة العتيقة تلد من مملوك أو ممن لا يعرف أليس يكون ولاء ولدها تبعا لولائها حتى يكونوا كأنهم أعتقوا معا ما لم يجر أب ولاءهم قالوا بلى قلنا أو يعقل عنهم موالي أمهم ويكونون أولياء في التزويج لهم قالوا بلى قلنا فإن كانت عربية فتكون عصبتها عصبة ولدها فيعقلون عنهم ويزوجون بناتهم قالوا لا قلنا فإذا كان موالي الأم يقومون مقام العصبة في ولد مولاتهم وكان الأخوال لا يقومون ذلك المقام في بني أختهم فكيف أنكرت ما قلنا والأصل الذي ذهبنا إليه واحد ميراث المجوس قال الشافعي رحمه الله تعالى وقلنا إذا أسلم المجوسي وابنة الرجل امرأته أو أخته أمه نظرنا إلى أعظم السببين فورثناها به والغينا الآخر وأعظمهما أثبتهما بكل حال وإذا كانت أم أختا ورثناها بأنها أم وذلك أن الأم قد تثبت في كل حال والأخت قد تزول وهكذا جميع فرائضهم على هذه المنازل وقال بعض الناس أورثها من الوجين معا فقلنا له أرأيت إذا كان معها أخت وهي أخت أم قال أحجبها من الثلث بأن معها أختين وأورثها من الوجه الآخر لأنها أخت قلنا أرأيت حكم الله عز وجل إذ جعل للأم الثلث في حال ونقصها منه بدخول الإخوة عليها أليس إنما نقصها بغيرها لا بنفسها قال بلى بغيرها نقصها فقلنا وغيرها خلافها قال نعم قلنا فإذا نقصتها بنفسها أفليس قد نقصتها بخلاف ما نقصها الله عز وجل به وقلنا أرأيت إذا كانت أما على الكمال فكيف يجوز أن تعطيها بنقصها دون الكمال وتعطيها أما كاملة وأخت كاملة وهما بدنان وهذا بدن قال فقد دخل عليك أن عطلت أحد الحقين قلنا لما لم يكن سبيل إلى استعمالهما إلا بخلاف الكتاب وخلاف المعقول لم يجز إلا تعطيل أصغرهما لا أكبرهما قال فهل تجد علينا شيئا من ذلك قلنا نعم قد تزعم أن المكاتب ليس بكامل الحرية ولا رقيق وأن كل من لم تكمل فيه الحرية صار إلى حكم العبيد لأنه لا يرث ولا يورث ولا تجوز شهادته ولا يحد من قذفه ولا يحد هو إلا حد العبيد فتعطل موضع الحرية منه قال إني أحكم عليه أنه رقيق قلت أفي كل حاله أو في بعض حاله دون بعض قال بل في بعض حاله دون بعض لأني لو قلت لك في كل حاله قلت لسيد المكاتب أن يبيعه ويأخذ ماله قلت فإذا كان قد اختلط أمره فلم يمحض عبدا ولم يمحض حرا فكيف لم تقل فيه بما رويته عن علي بن أبي طالب رضي الله عنه أنه يعتق منه بقدر ما أدى وتجوز شهادته بقدر ما أدى ويحد بقدر ما أدى ويرث ويورث بقدر ما أدى قال لا نقول به قلنا وتصيره على أصل أحكامه وهو حكم العبيد فيما نزل به وتمنعه الميراث قال نعم قلنا فكيف لم تجز لنا في فرض المجوس ما وصفنا وإنما صيرنا المجوس إلى أن أعطيناهم بأكثر ما يستوجبون فلم نمنعهم حقا من وجه إلا أعطيناهم ذلك الحق أو بعضه من وجه آخر وجعلنا الحكم فيهم حكما واحدا معقولا لا متبعضا لا أنا جعلنا بدنا واحدا في حكم بدنين ميراث المرتد قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن الزهري عن علي بن الحسين عن عمرو بن عثمان عن أسامة بن زيد أن رسول الله قال لا يرث المسلم الكافر ولا الكافر المسلم قال الشافعي وبهذا نقول فكل من خالف دين الإسلام من أهل الكتاب ومن أهل الأوثان فإن ارتد أحد من هؤلاء عن الإسلام لم يرثه المسلم لقول رسول الله وقطع الله الولاية بين المسلمين والمشركين فوافقنا بعض الناس على كل كافر إلا المرتد وحده فإنه قال ترثه ورثته من المسلمين فقلنا فيعدو المرتد أن يكون داخلا في معنى الكافرين أو يكون في أحكام المسلمين فإن قلت هو في بعض حكمه في أحكام المسلمين قلنا أفيجوز أن يكون كافرا في حكم مؤمنا في غيره فيقول لك غيرك فهو كافر حيث جعلته مؤمنا ومؤمن حيث جعلته كافرا قال لا قلنا أفليس يجوز لك من هذا شيء إلا جاز عليك مثله قال فإنا إنما صرنا في هذا إلى أثر رويناه أن علي بن أبي طالب رضي الله عنه قتل المستورد وورث ميراثه ورثته المسلمين قلنا فقد زعم بعض أهل الحديث منكم أنه غلط ونحن نجعله لك ثابتا أفرأيت حكمه في سوى الميراث أحكم مشرك أو مسلم قال بل حكم مشرك قلنا فإن حبست المرتد لتقتله أو لتستتيبه فمات ابن له مسلم أيرثه قال لا قلنا أفرأيت أحدا قط لا يرث ولده إلا أن يكون قاتله ويرثه ولده إنما أثبت الله عز وجل المواريث للأبناء من الآباء حيث أثبت المواريث للآباء من الأبناء وقطع ولاية المسلمين من المشركين وسن رسول الله أن لا يرث المسلم الكافر ولا الكافر المسلم فإن كان المرتد خارجا من معنى حكم الله تبارك وتعالى وحكم رسول الله من بين المشركين بالأثر الذي زعمت لزمك أن تكون قد خالفت الأثر لأن علي ابن أبي طالب رضي الله عنه لم يمنعه ميراث ولده لو ماتوا وهو لو ورث ولده منه انبغى أن يورثه ولده إذا كان عنده مخالفا لغيره من المشركين ولو جاز أن يرثوه ولا يرثهم كان في مثل معنى ما حكم به معاوية بن أبي سفيان وتابعه عليه غيره فقال نرث المشركين ولا يرثونا كما تحل لنا نساؤهم ولا تحل لهم نساؤنا أفرأيت إن احتج عليك أحد بهذا من قول معاوية ومن تابعه عليه منهم سعيد بن المسيب ومحمد بن علي بن الحسين وغيرهما وقد روى عن معاذ بن جبل شبيهه وقد قاله معاوية ومعاذ في أهل الكتاب وقال لك إن النبي إنما كان يحكم به على أهل الأوثان والنساء اللاتي يحللن للمسلمين نساء أهل الكتاب لا نساء أهل الأوثان فقال لمعاذ بن جبل ولمعاوية ولهما فقه وعلم فلم لم توافق قولهما وقد يحتمل قول النبي لا يرث المسلم الكافر ولا الكافر المسلم أن يكون أراد به الكفار من أهل الأوثان وأتبع معاوية ومعاذا في أهل الكتاب فأورث المسلم من الكافر ولا أورث الكافر من المسلم كما أقول في نكاح نسائهم قال لا يكون ذلك له لأنه إذا قال النبي لا يرث المسلم الكافر فهذا على جميع الكفار قلنا ولم لا تستدل بقول من سمينا مع أن الحديث محتمل له قال إنه قل حديث إلا وهو يحتمل معاني والأحاديث على ظاهرها لا تحال عنه إلى معنى تحتمله إلا بدلالة عمن حدث عنه قلنا ولا يكون أحد من أصحاب النبي وإن كان مقدما حجة في أن يقول بمعنى يحتمله الحديث عن رسول الله قال لا قلنا فكل ما قلت من هذا حجة عليك في ميراث المرتد وفيما رويت عن علي بن أبي طالب رضي الله عنه مثله قال الشافعي وقلنا لا يؤخذ مال المرتد عنه حتى يموت أو يقتل على ردته وإن رجع إلى الإسلام كان أحق بماله وقال بعض الناس إذا ارتد فلحق بدار الحرب قسم الإمام ميراثه كما يقسم ميراث الميت وأعتق أمهات أولاده ومدبريه وجعل دينه المؤجل حالا وأعطى ورثته ميراثه فقيل له عبت أن يكون عمر وعثمان رضي الله عنهما حكما في دار السنة والهجرة في امرأة المفقود الذي لا يسمع له بخبر والأغلب أنه قد مات بأن تتربص امرأته أربع سنين ثم أربعة أشهر وعشرا ثم تنكح فقلت وكيف نحكم بحكم الوفاة على رجل في امرأته وقد يمكن أن يكون حيا وهم لم يحكموا في ماله لحكم الحياة إنما حكموا به لمعنى الضرر على الزوجة وقد نفرق نحن وأنت بين الزوج وزوجته بأقل من هذا الضرر على الزوجة فنزعم أنه إذا كان عنينا فرق بينهما ثم صرت برأيك إلى أن حكمت على رجل حي لو ارتد بطرسوس فامتنع بمسلحة الروم ونحن نرى حياته بحكم الموتى في كل شيء في ساعة من نهار خالفت فيه القرآن ودخلت في أعظم من الذي عبت وخالفت من عليك عندك اتباعه فيما عرفت وأنكرت قال وأين القرآن الذي خالفت قلت قال قال الله عز وجل إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وقال جل وعز ولكم نصف ما ترك أزواجكم فإنما نقل ملك الموتى إلى الأحياء والموتى خلاف الأحياء ولم ينقل بميراث قط ميراث حي إلى حي فنقلت ميراث الحي إلى الحي وهو خلاف حكم الله تبارك وتعالى قال فإني أزعم أن ردته ولحوقه بدار الحرب مثل موته قلت قولك هذا خبر قال ما فيه خبر ولكني قلته قياسا قلت فأين القياس قال ألا ترى أني لو وجدته في هذه الحال قتلته فكان ميتا قلت قد علمت أنك إذا قتلته مات فأنت لم تقتله فأين القياس إنما قتلته لو أمته فأنت لم تمته ولو كنت بقولك لو قدرت عليه قتلته كالقاتل له لزمك إذا رجع إلى بلاد الإسلام أن يكون حكمه حكم الميت فتنفذ عليه حكم الموتى قال ما أفعل وكيف أفعل وهو حي قلت قد فعلت أولا وهو حي ثم زعمت أنك إن حكمت عليه بحكم الموتى فرجع تائبا وأم ولده قائمة ومدبرة قائم وفي يد غريمه ماله بعينه الذي دفعته إليه وهو إلى عشر سنين وفي يد أبيه ميراثه فقال لك رد علي مالي وهذا غريمي يقول هذا مالك بعينه لم أغيره وإنما هو لي إلى عشر سنين وهذه أم ولدي مدبري بأعيانهما قال لا أرده عليه لأن الحكم قد نفذ فيه قلنا فكيف رددت عليه ما في يدي وارثه وقد نفذ له به الحكم قال هذا ماله بعينه قلنا والمال الذي في يد غريمه وأم ولده ومدبره ماله بعينه فكيف نقضت الحكم في بعضه دون بعض هل قلت هذا خبرا أو قياسا قال ما قلته خبرا ولكن قلته قياسا قلنا فعلى أي شيء قسته قال على أموال أهل البغي يصيبها أهل العدل فإن تاب أهل البغي فوجدوا أموالهم بأعيانها أخذوها وإن لم يجدوها بأعيانها لم يغرمها أهل العدل وكذلك ما أصاب أهل العدل لأهل البغي قلنا فهذا وجد ماله بعينه فرددت بعضه ولم تردد بعضه فأما أهل العدل لو أصابوا لأهل البغي أم ولد أو مدبرة رددتهما على صاحبهما وقلت لا يعتقان ولا يملكهما غير صاحبهما وليس هكذا قلت في مال المرتد ميراث المشركة قال الشافعي رحمه الله تعالى قلنا إن المشركة زوج وأم وأخوان لأب وأم وأخوان لأم فللزوج النصف وللأم السدس وللأخوين من الأم الثلث ويشركهم بنو الأب والأم لأن الأب لما سقط حكمه صاروا بني أم معا وقال بعض الناس مثل قولنا إلا أنهم قالوا لا يشركهم بنو الأب والأم واحتجوا علينا بأن أصحاب النبي اختلفوا فيها فقال بعضهم قولنا وقال بعضهم قولهم فقالوا اخترنا قول من قلنا بقوله من قبل أنا وجدنا بني الأب والأم قد يكونون مع بني الأم فيكون للواحد منهم الثلثان وللجماعة من بني الأم الثلث ووجدنا بني الأب والأم قد يشركهم أهل الفرائض فيأخذون أقل مما يأخذ بنو الأم فلما وجدناهم مرة يأخذون أكثر مما يأخذون ومرة أقل مما يأخذون فرقنا بين حكميهم فورثنا كلا على حكمه لأنا وإن جمعتهم الأم لم نعطهم دون الأب وإن أعطيناهم بالأب مع الأم فرقنا بين حكميهم فقلنا إنا إنما أشركناهم مع بني الأم لأن الأم جمعتهم وسقط حكم الأب فإذا سقط حكم الأب كان كأن لم يكن ولو صار للأب موضع يكون له فيه حكم استعملناه قل نصيبهم أو كثر قال فهل تجد مثل ما وصفت من أن يكون الرجل مستعملا في حال ثم تأتي حال لا يكون مستعملا فيها قلنا نعم قال وما ذاك قلنا ما قلنا نحن وأنت وخالفت فيه صاحبك من الزوج ينكح المرأة بعد ثلاث تطليقات ثم يطلقها فتحل للزوج قبله ويكون مبتدئا لنكاحها وتكون عنده على ثلاث ولو نكحها بعد واحدة أو اثنتين لم يهدم الواحد ولا الثنتين كما يهدم الثلاث لأنه لما كان له معنى في إحلال المرأة هدم الطلاق الذي تقدمه إذا كانت لا تحل إلا به ولما لم يكن له معنى في الواحدة والثنتين وكانت تحل لزوجها بنكاح قبل زوج كما كانت تحل لو لم يطلقها لم يكن له معنى فلم نستعمله قال إنا لنقول هذا خبرا عن عمر بن الخطاب رضي الله عنه قلت وقياسا كما وصفنا لأنه قد خالف عمر فيه غيره قال فهل تجد لي هذا في الفرائض قلت نعم الأب يموت ابنه وللإبن إخوة فلا يرثون مع الأب فإذا كان الأب قاتلا ورثوا ولم يورث الأب من قبل أن حكم الأب قد زال وما زال حكمه كان كمن لم يكن فلم نمنعهم الميراث به إذا صار لا حكم له كما منعناهم به إذا كان له حكم وكذلك لو كان كافرا أو مملوكا قال فهذا لا يرث بحال وأولئك يرثون بحال قلنا أو ليس إنما ننظر في الميراث إلى الفريضة التي يدلون فيها بحقوقهم لا ننظر إلى حالهم قبلها ولا بعدها قال وما تعني بذلك قلت لو لم يكن قاتلا ورث وإذا صار قاتلا لم يرث ولو كان مملوكا فمات ابنه لم يرث ولو عتق قبل أن يموت ورث قال هذا هكذا قلنا فنظرنا إلى الحال التي لم يكن فيها للأب حكم في الفريضة أسقطناه ووجدناهم لا يخرجون من أن يكونوا إلى بني الأم


كتاب الوصايا

أخبرنا الربيع بن سليمان قال كتبنا هذا الكتاب من نسخة الشافعي من خطه بيده ولم نسمعه منه وذكر الربيع في أوله وإذا أوصى الرجل للرجل بمثل نصيب أحد ولده وذكر بعده تراجم وفي آخرها ما ينبغي أن يكون مقدما .


باب الوصية وترك الوصية

قال الشافعي رحمه الله تعالى فيما روى عن النبي في الوصية إن قوله ما حق امرئ له مال يحتمل ما لامرئ أن يبيت ليلتين إلا ووصيته مكتوبة عنده ويحتمل ما المعروف في الأخلاق إلا هذا لا من وجه الفرض


باب الوصية

يمثل نصيب أحد ولده أو أحد ورثته ونحو ذلك وليس في التراجم قال الشافعي رحمه الله تعالى وإذا وصى الرجل للرجل بمثل نصيب أحد ولده فإن كانوا اثنين فله الثلث وإن كانوا ثلاثة فله الربع حتى يكون مثل أحد ولده وإن كان أوصى بمثل نصيب ابنه فقد أوصى له بالنصف فله الثلث كاملا إن أن يشاء الإبن أن يسلم له السدس قال وإنما ذهبت إذا كانوا ثلاثة إلى أن يكون له الربع وقد يحتمل أن يكون له الثلث لأنه يعلم أن أحد ولده الثلاثة يرثه الثلث وأنه لما كان القول محتملا أن يكون أراد أن يكون كأحد ولده وأراد أن يكون له مثل ما يأخذ أحد ولده جعلت له الأقل فأعطيته إياه لأنه اليقين ومنعته الشك وهكذا لو قال أعطوه مثل نصيب أحد ولدي فكان في ولده رجال ونساء أعطيته نصيب امرأة لأنه أقل وهكذا لو كان ولده ابنة وابن ابن فقال أعطوه مثل نصيب أحد ولدي أعطيته السدس ولو كان ولد الإبن اثنين أو أكثر أعطيته أقل ما يصيب واحدا منهم ولو قال له مثل نصيب أحد ورثني فكان في ورثته امرأة ترثه ثمنا ولا وارث له يرث أقل من ثمن أعطيته إياه ولو كان له أربع نسوة يرثنه ثما أعطيته ربع الثمن وهكذا لو كانت له عصبة فورثوه أعطيته مثل نصيب أحدهم وإن كان سهما من ألف سهم وهكذا لو كانوا موالي وإن قل عددهم وكان معهم وارث غيرهم زوجة أو غيرها أعطيته أبدا الأقل مما يصيب أحد ورثته ولو كان ورثته إخوة لأب وأم وإخوة لأب وإخوة لأم فقال أعطوه مثل نصيب أحد إخوتي أو له مثل نصيب أحد إخوتي فذلك كله سواء ولا تبطل وصيته بأن الإخوة للأب لا يرثون ويعطى مثل نصيب أقل إخوته الذين يرثونه نصيبا إن كان أحد إخوته لأم أقل نصيبا أو بني الأم والأب أعطي مثل نصيبه قال ولو قال أعطوه مثل أكثر نصيب وارث لي نظر من يرثه فأيهم كان أكثر له ميراثا أعطي مثل نصيبه حتى يستكمل الثلث فإن جاوز نصيبه الثلث لم يكن له إلا الثلث إلا أن يشاء ذلك الورثة وهكذا لو قال أعطوه أكثر مما يصيب أحدا من ميراثي أو أكثر نصيب أحد ولدي أعطي ذلك حتى يستكمل الثلث ولو قال أعطوه ضعف ما يصيب أكثر ولدي نصيبا أعطى مثلي ما يصيب أكثر ولده نصيبا ولو قال ضعفي ما يصيب ابني نظرت ما يصيب ابنه فإن كان مائة أعطيته ثلثمائة فأكون أضعفت المائة التي تصيبه بميراثه مرة ثم مرة فذاك ضعفان وهكذا إن قال ثلاثة أضعاف وأربعة لم أزد على أن أنظر أصل الميراث فأضعفه له مرة بعد مرة حتى يستكمل ما أوصى له به ولو قال أعطوه مثل نصيب أحد من أوصيت له أعطي أقل ما يصيب أحدا ممن أوصى له لأني إذا أعطيته أقل فقد أعطيته ما أعلم أنه أوصى له به فأعطيته باليقين ولا أجاوز ذلك لأنه شك والله تعالى أعلم


باب الوصية بجزء من ماله

قال الشافعي رحمه الله تعالى ولو قال لفلان نصيب من مالي أو جزء من مالي أو حظ من مالي كان هذا كله سواء ويقال للورثة أعطوه منه ما شئتم لأن كل شيء جزء ونصيب وحظ فإن قال الموصى له قد علم الورثة أنه أراد أكثر من هذا أحلف الورثة ما تعلمه أراد أكثر مما أعطاه ونعطيه وهكذا لو قال أعطوه جزءا قليلا من مالي أو حظا أو نصيبا ولو قال مكان قليل كثيرا ما عرفت للكثير حدا وذلك أني لو ذهبت إلى أن أقول الكثير كل ما كان له حكم وجدت قوله تعالى فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره فكان مثقال ذرة قليلا وقد جعل الله تعالى لها حكما يرى في الخير والشر ورأيت قليل مال الآدميين وكثيره سواء يقضي بأدائه على من أخذه غصبا أو تعديا أو استهلكه قال الشافعي ووجدت ربع دينار قليلا وقد يقطع فيه قال الشافعي ووجدت مائتي درهم قليلا وفيها زكاة وذلك قد يكون قليلا فكل ما وقع عليه اسم قليل وقع عليه اسم كثير فلما لم يكن للكثير حد يعرف وكان اسم الكثير يقع على القليل كان ذلك إلى الورثة وكذلك لو كان حيا فأقر لرجل بقليل ماله أو كثيره كان ذلك إليه فمتى لم يسم شيئا ولم يحدده فذلك إلى الورثة لأني لا أعطيه بالشك ولا أعطيه إلا باليقين


باب الوصية بشيء مسمى بغير عينه

قال الشافعي رحمه الله تعالى ولو أوصى لرجل فقال أعطوه عبدا من رقيقي أعطوه اي عبد شاءوا وكذلك لو قال أعطوه شاة من غنمي أو بعيرا من إبلي أو حمارا من حميري أو بغلا من بغالي أعطاه الورثة أي ذلك شاءوا مما سماه ولو قال أعطوه أحد رقيقي أو بعض رقيقي أو رأسا من رقيقي أعطوه أي رأس شاءوا من رقيقه ذكرا أو أنثى صغيرا أو كبيرا معيبا أو غير معيب وكذلك إذا قال دابة من دوابي أعطوه أي دابة شاءوا أنثى أو ذكرا صغيرة كانت أو كبيرة وكذلك يعطونه صغيرا من الرقيق إن شاءوا أو كبيرا ولو أوصى فقال أعطوه رأسا من رقيقي أو دابة من دوابي فمات من رقيقه رأس أو من دوابه دابة فقال الورثة هذا الذي أوصى لك به وأنكر الموصى له ذلك فقد ثبت للموصى له عبد أو رأس من رقيقه فيعطيه الورثة أي ذلك شاءوا وليس عليه ما مات ما حمل الثلث ذلك كما لو أوصى له بمائة دينار فهلك من ماله مائة دينار لم يكن عليه أن يحسب عليه ما حمل ذلك الثلث وذلك أنه جعل المشيئة فيما يقطع به إليهم فلا يبرءون حتى يعطوه إلا أن يهلك ذلك كله فيكون كهلاك عبد أوصى له به بعينه وإن لم يبق إلا واحدا مما أوصى له به من دواب أو رقيق فهو له وإن هلك الرقيق أو الدواب أو ما أوصى له به كله بطلت الوصية


باب الوصية بشيء مسمى لا يملكه

قال الشافعي رحمه الله تعالى ولو قال الموصى أعطوا فلانا شاة من غنمي أو بعيرا من إبلي أو عبدا من رقيقي أو دابة من دوابي فلم يوجد له دابة ولا شيء من الصف الذي اوصى له به بطلت الوصية لأنه أوصى له بشيء مسمى أضافه إلى ملكه لا يملكه وكذلك لو أوصى له وله هذا الصنف فهلك أو باعه قبل موته بطلت الوصية له ولو مات وله من صنف ما أوصى فيه شيء فمات ذلك الصنف إلا واحدا كان ذلك الواحد للموصى له إذا حمله الثلث ولو مات فلم يبق منه شيء بطلت وصية الرجل له بذهابه ولو تصادقوا على أنه بقي منه شيء فقال الموصى له استهلكه الورثة وقال الورثة بل هلك من السماء كان القول قول الورثة وعلى الموصى له البينة فإن جاء بها قيل للورثة أعطوه ما شئتم مما يكون مثله ثمنا لأقل الصنف الذي أوصى له به والقول في ثمنه قولكم إذا جئتم بشيء يحتمل واحلفوا له إلا أن يأتي ببينة على أن أقله ثمنا كان مبلغ ثمنه كذا ولو استهلك ذلك كله وارث أو أجنبي كان للموصى له أن يرجع على مستهلكه من كان بثمن أي شيء سلمه له الوارث منه فإن أخذ الوارث منه ثمن بعض ذلك الصنف وأفلس ببعضه رجع الموصى له على الوارث بما اصاب ما سلم له الوارث من ذلك الصنف بقدر ما أخذ كأنه أخذ نصف ثمن غنم فقال الوارث أسلم له أدنى شاة منها وقيمتها درهمان فيرجع على الوارث بدرهم وهكذا هذا في كل صنف والله تعالى أعلم


باب الوصية بشاة من ماله

قال الشافعي رحمه الله تعالى ولو أن رجلا أوصى لرجل بشاة من ماله قيل للورثة أعطوه أي شاة شئتم كانت عندكم أو اشتريتموها له صغيرة أو كبيرة ضائنة أو ماعزة فإن قالوا نعطيه ظبيا أو أروية لم يكن ذلك لهم وإن وقع على ذلك اسم شاة لأن المعروف إذا قيل شاة ضائنة أو ماعزة وهكذا لو قالوا نعطيك تيسا أو كبشا لم يكن ذلك لهم لأن المعروف إذا قيل شاة أنها أنثى وكذلك لو قال أعطوه بعيرا أو ثورا من مالي لم يكن لهم أن يعطوه ناقة ولا بقرة لأنه لا يقع على هذين اسم البعير ولا الثور على الإنفراد وهكذا لو قال أعطوه عشر أينق من مالي لم يكن لهم أن يعطوه فيها ذكرا وهكذا لو قال أعطوه عشرة أجمال أو عشرة أثوار أو عشرة أتياس لم يكن لهم أن يعطوه أنثى من واحد من هذه الأصناف ولو قال أعطوه عشرا من غنمي أو عشرا من إبلي أو عشرا من أولاد غنمي أو إبلي أو بقري أو قال أعطوه عشرا من الغنم أو عشرا من البقر أو عشرا من الإبل كان لهم أن يعطوه عشرا إن شاءوا إناثا كلها وإن شاءوا ذكورا كلها وإن شاءوا ذكورا وإناثا لأن الغنم والبقر والإبل جماع يقع على الذكور والإناث ولا شيء أولى من شيء ألا ترى أن النبي قال ليس فيما دون خمس ذود صدقة فلم يختلف الناس أن ذلك في الذكور دون الإناث والإناث دون الذكور والذكور والإناث لو كانت لرجل ولو قال أعطوا فلانا من مالي دابة قيل لهم أعطوه إن شئتم من الخيل أو البغال أو الحمير انثى أو ذكرا لأنه ليس الذكر منها بأولى باسم الدابة من الأنثى ولكنه لو قال أنثى من الدواب أو ذكرا من الدواب لم يكن له إلا ما أوصى به ذكرا كان أو أنثى صغيرا كان أو كبيرا أعجف كان أو سمينا معيبا كان أو سليما والله تعالى الموفق


باب الوصية بشيء مسمى فيهلك بعينه أو غير عينه

قال الشافعي رحمه الله تعالى ولو أوصى الرجل لرجل بثلث شيء واحد بعينه مثل عبد وسيف ودار وأرض وغير ذلك فاستحق ثلثا ذلك الشيء أو هلك وبقي ثلثه مثل دار ذهب السيل بثلثيها أو أرض كذلك فالثلث الباقي للموصى له به إذا خرج من الثلث من قبل أن الوصية موجودة وخارجة من الثلث


باب ما يجوز من الوصية في حال ولا يجوز في أخرى

قال الشافعي رحمه الله تعالى ولو قال أعطوا فلانا كلبا من كلابي وكانت له كلاب كانت الوصية جائزة لأن الموصى له يملكه بغير ثمن وإن استهلكه الورثة ولم يعطوه إياه أو غيرهم لم يكن له ثمن يأخذه لأنه لا ثمن للكلب ولو لم يكن له كلب فقال أعطوا فلانا كلبا من مالي كانت الوصية باطلة لأنه ليس على الورثة ولا لهم أن يشتروا من ثلثه كلبا فيعطوه إياه ولو استوهبوه فوهب لهم لم يكن داخلا في ماله وكان ملكا لهم ولم يكن عليهم أن يعطوا ملكهم للموصى له والموصى لم يملكه ولو قال أعطوه طبلا من طبولي وله الطبل الذي يضرب به للحرب والطبل الذي يضرب به للهو فإن كان الطبل الذي يضرب به للهو يصلح لشيء غير اللهو قيل للورثة أعطوه أي الطبلين شئتم لأن كلا يقع عليه اسم طبل ولو لم يكن له إلا أحد الصنفين لم يكن لهم أن يعطوه من الآخر وهكذا لو قال أعطوه طبلا من مالي ولا طبل له ابتاع له الورثة أي الطبلين شاءوا بما يجوز له فيه وإن ابتاعوا له الطبل الذي يضرب به للحرب فمن أي عود أو صفر شاءوا ابتاعوه ويبتاعونه وعليه أي جلد شاءوا مما يصلح على الطبول فإن أخذوه بجلدة لا تعمل على الطبول لم يجز ذلك حتى يأخذوه بجلدة يتخذ مثلها على الطبول وإن كانت أدنى من ذلك فإن اشترى له الطبل الذي يضرب به فكان يصلح لغير الضرب واشترى له طبلا فإن كان الجلدان اللذان يجعلان عليهما يصلحان لغير الضرب أخذ بجلدته وإن كانا لا يصلحان لغير الضرب أخذ الطبلين بغير جلدين وإن كان يقع على طبل الحرب اسم طبل بغير جلدة أخذته الورثة إن شاءوا بلا جلد وإن كان الطبل الذي يضرب به لا يصلح إلا للضرب لم يكن للورثة أن يعطوه طبلا إلا طبلا للحرب كما لو كان أوصى له بأي دواب الأرض شاء الورثة لم يكن لهم أن يعطوه خنزيرا ولو قال أعطوه كبرا كان الكبر الذي يضرب به دون ما سواه من الطبول ودون الكبر الذي يتخذه النساء في رءوسهن لأنهن إنما سمين ذلك كبرا تشبيها بهذا وكان القول فيه كما وصفت إن صلح لغير الضرب جازت الوصية وإن لم يصلح إلا للضرب لم تجز عندي ولو قال أعطوه عودا من عيداني وله عيدان يضرب بها وعيدان قسى وعصى وغيرها فالعود إذا وجه به المتكلم للعود الذي يضرب به دون ما سواه مما يقع عليه اسم عود فإن كان العود يصلح لغير الضرب جازت الوصية ولم يكن عليه إلا أقل ما يقع عليه اسم عود وأصغره بلا وتر وإن كان لا يصلح إلا للضرب بطلت عندي الوصية وهكذا القول في المزامير كلها وإن قال مزمار من مزاميري أو من مالي فإن كانت له مزامير شتى فأيها شاءوا أعطوه وإن لم يكن له إلا صنف منها أعطوه من ذلك الصنف وإن قال مزمار من مالي أعطوه أي مزمار شاءوا ناي أو قصبة أو غيرها إن صلحت لغير الزمر وإن لم تصلح إلا للزمر لم يعط منها شيئا ولو أوصى رجل لرجل بجرة خمر بعينها بما فيها أهريق الخمر وأعطى ظرف الجرة ولو قال أعطوه قوسا من قسي وله قسى معمولة وقسى غير معمولة أو ليس له منها شيء فقال أعطوه عودا من القصي كان عليهم أن يعطوه قوسا معمولة أي قوس شاءوا صغيرة أو كبيرة عربية أو أي عمل شاءوا إذا وقع عليها اسم قوس ترمى بالنبل أو النشاب أو الحسبان ومن أي عود شاءوا ولو ارادوا أن يعطوه قوس جلاهق أو قوس نداف أو قوس كرسف لم يكن لهم ذلك لأن من وجه بقوس فإنما يذهب إلى قوس رمي بما وصفت وكذلك لو قال أي قوس شئتم أو أي قوس الدنيا شئتم ولكنه لو قال اعطوه اي قوس شئتم مما يقع عليه اسم قوس أعطوه إن شاءوا قوس نداف أو قوس قطن أو ما شاءوا مما وقع عليه اسم قوس ولو كان له صنف من القسى فقال أعطوه من قسي لم يكن لهم أن يعطوه من غير ذلك الصنف ولا عليهم وكان لهم أن يعطوه أيها شاءوا كانت عربية أو فارسية أو دودانية أو قوس حسبان أو قوس قطن


باب الوصية في المساكين والفقراء

قال الشافعي رحمه الله تعالى وإذا أوصى الرجل فقال ثلث مالي في المساكين فكل من لا مال له ولا كسب يغنيه داخل في هذا المعنى وهو للأحرار دون المماليك ممن لم يتم عتقه قال وينظر أين كان ماله فيخرج ثلثه فيقسم في مساكين أهل ذلك البلد الذي به ماله دون غيرهم فإن كثر حتى يغنيهم نقل إلى أقرب البلدان له ثم كان هكذا حيث كان له مال صنع به هذا وهكذا لو قال ثلث مالي في الفقراء كان مثل المساكين يدخل فيه الفقير والمسكين لأن المسكين فقير والفقير مسكين إذا أفرد الموصي القول هكذا ولو قال ثلث مالي في الفقراء والمساكين علمنا أنه أراد التمييز بين الفقر والمسكنة فالفقير الذي لا مال له ولا كسب يقع منه موقعا والمسكين من له مال أو كسب يقع منه موقعا ولا يغنيه فيجعل الثلث بينهم نصفين ونعني به مساكين أهل البلد الذي بين أظهرهم ماله وفقراءهم وإن قل ومن أعطى في فقراء أو مساكين فإنما أعطى لمعنى فقر أو مسكنه فينظر في المساكين فإن كان فيهم من يخرجه من المسكنة مائة وآخر يخرجه من المسكنة خمسون أعطى الذي يخرجه من المسكنة مائة سهمين والذي يخرجه خمسون سهما وهكذا يصنع في الفقراء على هذا الحساب ولا يدخل فيهم ولا يفضل ذو قرابة على غيره إلا بما وصفت في غيره من قدر مسكنته أو فقره قال فإذا نقلت من بلد إلى بلد أو خص بها بعض المساكين والفقراء دون بعض كرهته ولم يبن لي أن يكون على من فعل ذلك ضمان ولكنه لو أوصى لفقراء ومساكين فأعطى أحد الصنفين دون الآخر ضمن نصف الثلث وهو السدس لأنا قد علمنا أنه أراد صنفين فحرم أحدهما ولو أعطى من كل صنف أقل من ثلاثة ضمن ولو أعطى واحدا ضمن ثلثي السدس لأن أقل ما يقسم عليه السدس ثلاثة وكذلك لو كان الثلث لصنف كان أقل ما يقسم عليه ثلاثة ولو أعطاها اثنين ضمن حصة واحد إن كان الذي أوصى به السدس فثلث السدس وإن كان الثلث فثلث الثلث لأنه حصة واحدة وكذلك لو قال ثلث مالي في المساكين يضعه حيث رأى منهم كان له أقل ما يضعه في ثلاثة يضمن إن وضعه في أقل منهم حصة ما بقي من الثلاثة وكان الاختيار له أن يعمهم ولا يضيق عليه أن يجتهد فيضعه في أحوجهم ولا يضعه كما وصفت في أقل من ثلاثة وكان له الاختيار إذا خص أن يخص قرابة الميت لإن إعطاء قرابته يجمع أنهم من الصنف الذي أوصى لهم وأنهم ذو رحم على صلتها ثواب


باب الوصية في الرقاب

قال الشافعي رحمه الله تعالى وإذا أوصى بثلث ماله في الرقاب أعطي منها في المكاتبين ولا يبتدئ منها عتق رقبة وأعطى من وجد من المكاتبين بقدر ما بقي عليهم وعموا كما وصفت في الفقراء والمساكين لا يختلف ذلك وأعطى ثلث كل مال له في بلد في مكاتبي أهله قال وإن قال يضعه منهم حيث رأى فكما قلت في الفقراء والمساكين لا يختلف فإن قال يعتق به عني رقابا لم يكن له أن يعطي مكاتبا منه درهما وإن فعل ضمن وإن بلغ أقل من ثلاث رقاب لم يجزه أقل من عتق ثلاث رقاب فإن فعل ضمن حصة من تركه من الثلث وإن لم يبلغ ثلاث رقاب وبلغ أقل من رقبتين يجدهما ثمنا وفضل فضل جعل الرقبتين أكثر ثمنا حتى يذهب في الرقبتين ولا يحبس شيئا لا يبلغ رقبة وهكذا لو لم يبلغ رقبتين وزاد على رقبة ويجيزه أي رقبة اشترى صغيرة أو كبيرة أو ذكرا أو أنثى وأحب إلى أزكى الرقاب وخيرها وأحراها أن يفك من سيده ملكه وإن كان في الثلث سعة تحتمل أكثر من ثلاث رقاب فقيل أيهما أحب إليك إقلال الرقاب واستغلاؤها أو إكثارها واسترخاصها قال إكثارها واسترخاصها أحب إلي فإن قال ولم قيل لأنه يروى عن النبي أنه قال من أعتق رقبة أعتق الله بكل عضو منها عضوا منه من النار ويزيد بعضهم في الحديث حتى الفرج بالفرج


باب الوصية في الغارمين

قال الشافعي رحمه الله تعالى وإذا أوصى بثلث ماله في الغارمين فالقول أنه يقسم في غارمي البلد الذي به ماله وفي أقل ما يعطاه ثلاثة فصاعدا كالقول في الفقراء والرقاب وفي أنه يعطي الغارمون بقدر غرمهم كالقول في الفقراء لا يختلف ويعطي من له الدين عليهم أحب إلي ولو أعطوه في دينهم رجوت أن يسع


باب الوصية في سبيل الله

قال الشافعي رحمه الله تعالى وإذا أوصى الرجل بثلث ماله في سبيل الله أعطيه من أراد الغزو لا يجزى عندي غيره لإن من وجه بأن أعطي في سبيل الله لا يذهب إلى غير الغزو وإن كان كل ما أريد الله به من سبيل الله والقول في أن يعطاه من غزا من غير البلد الذي به مال الموصى ويجمع عمومهم وأن يعطوا بقدر مغازيهم إذا بعدت وقربت مثل القول في أن تعطى المساكين بقدر مسكنتهم لا يختلف وفي أقل من يعطاه وفي مجاوزته إلى بلد غيره مثل القول في المساكين لا يختلف ولو قال أعطوه في سبيل الله أو في سبيل الخير أو في سبيل البر أو في سبيل الثواب جزئ أجزاء فأعطيه ذو قرابته فقراء كانوا أو أغنياء والفقراء والمساكين وفي الرقاب والغارمين والغزاة وابن السبيل والحاج ودخل الضيف وابن السبيل والسائل والمعتر فيهم أو في الفقراء والمساكين لا يجزئ عندي غيره أن يقيم بين هؤلاء لكل صنف منهم سهم فإن لم يفعل الوصي ضمن سهم من منعه إذا كان موجودا ومن لم يجده حبس له سهمه حتى يجده بذلك البلد أو ينقل إلى أقرب البلدان به ممن فيه ذلك الصنف فيعطونه


باب الوصية في الحج

قال الشافعي رحمه الله تعالى وإذا مات الرجل وكان قد حج حجة الإسلام فأوصى أن يحج عنه فإن بلغ ثلثه حجة من بلده أحج عنه رجل من بلده وإن لم يبلغ أحج عنه رجلا من حيث بلغ ثلثه قال الربيع الذي يذهب إليه الشافعي أنه من لم يكن حج حجة الإسلام أن عليه أن يحج عنه من رأس المال وأقل ذلك من الميقات قال الشافعي ولو قال أحجوا عني فلانا بمائة درهم وكانت المائة أكثر من إجارته أعطيها لأنها وصية له كان بعينه أو بغير عينه ما لم يكن وارثا فإن كان وارثا فأوصى له أن يحج عنه بمائة درهم وهي أكثر من أجر مثله قيل له إن شئت فاحجج عنه بأجر مثلك ويبطل الفضل عن أجر مثلك لأنها وصية والوصية لوارث لا تجوز وإن لم تشأ أحججنا عنه غيرك بأقل ما يقدر عليه أن يحج عنه من بلده والإجارة بيع من البيوع فإذا لم يكن فيها محاباة فليست بوصية ألا ترى أنه لو أوصى أن يشترى عبد لوارث فيعتق فاشترى بقيمته جاز وهكذا لو أوصى أن يحج عنه فقال وارثه أنا أحج عنه بأجر مثلي جاز له أن يحج عنه بأجر مثله قال ولو قال أحجوا عني بثلثي حجة وثلثه يبلغ أكثر من حجج جاز ذلك لغير وارث ولو قال أحجوا عني بثلثي وثلثه يبلغ حججا فمن أجاز أن يحج عنه متطوعا أحج عنه بثلثه بقدر ما بلغ لا يزيد أحدا ويحج عنه على أجر مثله فإن فضل من ثلثه مالا يبلغ أن يحج عنه أحد من بلده أحج عنه من أقرب البلدان إلى مكة حتى ينفذ ثلثه فإن فضل درهم أو أقل مما لا يحج عنه به أحد رد ميراثا وكان كمن اوصى لمن لم يقبل الوصية قال فإن أوصى أن يحج عنه حجة أو حججا في قول من أجاز أن يحج عنه فأحج عنه ضرورة لم يحج فالحج عن الحاج لا عن الميت ويرد الحاج جميع الأجرة قال ولو استؤجر عنه من حج فأفسد الحج رد جميع الإجارة لأنه أفسد العمل الذي استؤجر عليه ولو أحجوا عنه امرأة أجزأ عنه وكان الرجل أحب إلي ولو أحجوا رجلا عن امرأة أجزأ عنها قال وإحصار الرجل عن الحج مكتوب في كتاب الحج وإذا أوصى الرجل أن يحجوا عنه رجلا فمات الرجل قبل أن يحج عنه أحج عنه غيره كما لو أوصى أن يعتق عنه رقبة فابتيعت فلم تعتق حتى ماتت أعتق عنه أخرى ولو أوصى رجل قد حج حجة الإسلام فقال أحجوا عني فلانا بمائة درهم وأعطوا ما بقي من ثلثي فلانا وأوصى بثلث ماله لرجل بعينه فللموصى له بالثلث نصف الثلث لأنه قد أوصى له بالثلث وللحاج وللموصى له بما بقي من الثلث نصف الثلث ويحج عنه رجل بمائة


باب العتق والوصية في المرض

أخبرنا الشافعي قال أخبرنا عبد الوهاب عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رجلا أعتق ستة مملوكين له عند موته ليس له مال غيرهم وذكر الحديث قال الشافعي رحمه الله تعالى فعتق البتات في المرض إذا مات المعتق من الثلث وهكذا الهبات والصدقات في المرض لأن كله شيء أخرجه المالك من ملكه بلا عوض مال أخذه فإذا أعتق المريض عتق بتات وعتق تدبير ووصية بدئ بعتق البتات قبل عتق التدبير والوصية وجميع الوصايا فإن فضل من الثلث فضل عتق منه التدبير والوصايا وأنفذت الوصايا لأهلها وإن لم يفضل منه فضل لم تكن وصية وكان كمن مات لا مال له وهكذا كل ما وهب فقبضه الموهوب له أو تصدق به فقبضه لأن مخرج ذلك في حياته وأنه مملوك عليه إن عاش بكل حال لا يرجع فيه فهي كما لزمه بكل حال في ثلث ماله بعد الموت وفي جميع ماله إن كانت له صحة والوصايا بعد الموت لم تلزمه إلا بعد موته فكان له أن يرجع فيها في حياته فإذا أعتق رقيقا له لا مال له غيرهم في مرضه ثم مات قبل أن تحدث له صحة فإن كان عتقه في كلمة واحدة مثل أن يقول إنهم أحرار أو يقول رقيقي أو كل مملوك لي حر أقرع بينهم فأعتق ثلثه وأرق الثلثان وإن أعتق واحدا أو اثنين ثم أعتق من بقي بدئ بالأول ممن أعتق فإن خرج من الثلث فهو حر وإن لم يخرج عتق ما خرج من الثلث ورق ما بقي وإن فضل من الثلث شيء عتق الذي يليه ثم هكذا ابدا لا يعتق واحد حتى يعتق الذي بدأ بعتقه فإن فضل فضل عتق الذي يليه لأنه لزمه عتق الأول قبل الثاني وأحدث عتق الثاني والأول خارج من ملكه بكل حال إن صح وكل حال بعد الموت إن خرج من الثلث فإن لم يفضل من الثلث شيء بعد عتقه فإنما أعتق ولا ثلث له قال وهكذا لو قال لثلاثة أعبد له أنتم أحرار ثم قال ما بقي من رقيقي حر بدئ بالثلاثة فإن خرجوا من الثلث أعتقوا معا وإن عجز الثلث عنهم أقرع بينهم وإن عتقوا معا وفضل من الثلث شيء أقرع بين من بقي من رقيقه إن لم يحملهم الثلث ولو كان مع هؤلاء مدبرون وعبيد وقال إن مت من مرضي فهم أحرار بدئ بالذين أعتق عتق البتات فإن خرجوا من الثلث ولم يفضل شيء لم يعتق مدبر ولا موصى بعتقه بعينه ولا صفته وإن فضل من الثلث عتق المدبر والموصى بعتقه بعينه وصفته وإن عجز عن أن يعتقوا منه كانوا في العتق سواء لا يبدأ المدبر على عتق الوصية لأن كلا وصية ولا يعتق بحال إلا بعد الموت وله أن يرجع في كل في حياته ولو كان في المعتقين في المرض عتق بتات إماء فولدن بعد العتق وقبل موت المعتق فخرجوا من الثلث ولم يخرج الولد عتقوا والإماء من الثلث والأولاد أحرار من غير الثلث لأنهم أولاد حرائر ولو كانت المسألة بحالها وكان الثلث ضيقا عن أن يخرج جميع من أعتق من الرقيق عتق بتات قومنا الإماء كل أمة منهن معها ولدها لا يفرق بينها وبينه ثم أقرعنا بينهن فأي أمة خرجت في سهم العتق عتقت من الثلث وتبعها ولدها من غير الثلث لأنا قد علمنا أنه ولد حرة لا يرق وإذا ألغينا قيم الأولاد الذين عتقوا بعتق أمهم فزاد الثلث أعدنا القرعة بين من بقي فإن خرجت أمة معها ولدها أعتقت من الثلث وعتق ولدها لأنه ابن حرة من غير الثلث فإن بقي من الثلث شيء أعدناه هكذا أبدا حتى نستوظفه كله قال وإن ضاق ما يبقي من الثلث فعتق ثلث أم ولد منهن عتق ثلث ولدها معها ورق ثلثاه كما رق ثلثاها ويكون حكم ولدها حكمها فما عتق منها قبل ولاده عتق منه وإذا وقعت عليها قرعة العتق فإنما أعتقناها قبل الولادة وهكذا لو ولدتهم بعد العتق البتات وموت المعتق لأقل من ستة أشهر أو أكثر قال الشافعي وإذا أوصى الرجل بعتق أمة بعد موته فإن مات من مرضه أو سفره فولدت قبل أن يموت الموصي فولدها مماليك لأنهم ولدوا قبل أن يعتق في الحين الذين لو شاء أرقها وباعها وفي الحين الذي لو صح بطلت وصيتها ولو كان عتقها تدبيرا كان فيه قولان أحدهما هذا لأنه يرجع في التدبير والآخر أن ولدها بمنزلتها لأنه عتق واقع بكل حال ما لم يرجع فيه وقد اختلف في الرجل يوصي بالعتق ووصايا غيره فقال غير واحد من المفتين يبدأ بالعتق ثم يجعل ما بقي من الثلث في الوصايا فإن لم يكن في الثلث فضل عن العتق فهو رجل أوصى فيما ليس له قال ولست أعرف في هذا أمر يلزم من أثر ثابت ولا إجماع لا اختلاف فيه ثم اختلف قول من قال هذا في العتق مع الوصايا فقال مرة بهذا وفارقه أخرى فزعم أن من قال لعبده إذا مت فأنت حر وقال إن مت من مرضي هذا فأنت حر فأوقع له عتقا بموته بلا وقت بدئ بهذا على الوصايا فلم يصل إلى أهل الوصايا وصية إلا فضلا عن هذا وقال إذا قال اعتقوا عبدي هذا بعد موتي أو قال عبدي هذا حر بعد موتي بيوم أو بشهر أو وقت من الأوقات لم يبدأ بهذا على الوصايا وحاص هذا أهل الوصايا واحتج بأنه قيل يبدأ بالعتق قبل الوصية وما أعلمه قال يبدأ بالعتق قبل الوصية وما أعلمه قال يبدأ بالعتق قبل الوصية مطلقا ولا يحاص العتق الوصية مطلقا بل فرق القول فيه بغير حجة فيما أرى والله المستعان قال ولا يجوز في العتق في الوصية إلا واحد من قولين إما أن يكون العتق إذا وقع بأي حال ما كان بدئ على جميع الوصايا فلم يخرج منها شيء حتى يكمل العتق وإما أن يكون العتق وصية من الوصايا يحاص بها المعتق أهل الوصايا فيصيبه من العتق ما أصاب أهل الوصايا من وصاياهم ويكون كل عتق كان وصية بعد الموت بوقت أو بغير وقت سواء أو يفرق بين ذلك خبر لازم أو إجماع ولا أعلم فيه واحدا منهما فمن قال عبدي مدبر أو عبدي هذا حر بعد موتي أو متى مت أو إن مت من مرضي هذا أو اعتقوه بعد موتي أو هو مدبر في حياتي فإذا مت فهو حر فهو كله سواء ومن جعل المعتق يحاص أهل الوصايا فأوصى معه بوصية حاص العبد في نفسه أهل الوصايا في وصاياهم فأصابه من العتق ما اصابهم ورق منهم ما لم يخرج من الثلث وذلك أن يكون ثمن العبد خمسين دينارا وقيمة ما يبقى من ثلثه بعد العتق خمسين دينارا فيوصى بعتق العبد ويوصى لرجل بخمسين دينارا ولآخر بمائة دينار فيكون ثلثه مائة ووصيته مائتين فلكل واحد من الموصى لهم نصف وصيته فيعتق نصف العبد ويرق نصفه ويكون لصاحب الخمسين خمسة وعشرون وللموصى له بالمائة خمسون


باب التكملات

قال الشافعي رحمه الله تعالى ولو أوصى رجل لرجل بمائة دينار من ماله أو بدار موصوفة بعين أو بصفة أو بعبد كذلك أو متاع أو غيره وقال ثم ما فضل من ثلثي فلفلان كان ذلك كما قال يعطى الموصى له بالشيء بعينه أو صفته ما أوصى له به فإن فضل من الثلث شيء كان للموصى له بما فضل من الثلث وإن لم يفضل شيء فلا شيء له قال الشافعي ولو كان الموصى له به عبدا أو شيئا يعرف بعين أو صفة مثل عبد أو دار أو عرض من العروض فهلك ذلك الشيء هلك من مال الموصى له قوم من الثلث ثم أعطى الذي أوصى له بتكملة الثلث ما فضل عن قيمة الهالك كما يعطاه لو سلم الهالك فدفع إلى الموصى له به قال ولو كان الموصى به عبدا فمات الموصي وهو صحيح ثم اعور قوم صحيحا بحاله يوم مات الموصى وبقيمة مثله يومئذ فأخرج من الثلث ودفع إلى الموصى له به كهيئته ناقصا أو تاما وأعطى الموصى له بما فضل عنه ما فضل عن الثلث وإنما القيمة في جميع ما أوصى به بعينه يوم يموت الميت وذلك يوم تجب الوصية قال الشافعي وإذا قال الرجل ثلث مالي إلى فلان يضعه حيث أراه الله فليس له أن يأخذ لنفسه شيئا كما لا يكون له لو أمره أن يبيع له شيئا أن يبيعه من نفسه لأن معنى يبيعه أن يكون مبايعا به وهو لا يكون مبايعا إلا لغيره وكذلك معنى يضعه يعطيه غيره وكذلك ليس له أن يعطيه وارثا للميت لأنه إنما يجوز له ما كان يجوز للميت فلما لم يكن يجوز للميت أن يعطيه لم يجز لمن صيره إليه أن يعطي منه من لم يكن له أن يعطيه قال وليس له أن يضعه فيما ليس للميت فيه نظر كما ليس له لو وكله بشيء أن يفعل فيه ما ليس له فيه نظر ولا يكون له أن يحبسه عند نفسه ولا يودعه غيره لأنه لا أجر للميت في هذا وإنما الأجر للميت في أن يسلك في سبيل الخير التي يرجى أن تقربه إلى الله عز وجل قال الشافعي فأختار للموصى إليه أن يعطيه أهل الحاجة من قرابة الميت حتى يعطى كل رجل منهم دون غيرهم فإن أعطاء هموه أفضل من إعطاء غيرهم لما ينفرد دون به من صلة قرابتهم للميت ويشركون به أهل الحاجة في حاجاتهم قال وقرابته ما وصفت من القرابة من قبل الأب والأم معا وليس الرضاع قرابة قال وأحب له إن كان له رضعاء أن يعطيهم دون جيرانه لأن حرمة الرضاع تقابل حرمة النسب ثم أحب له أن يعطي جيرانه الأقرب منهم فالأقرب وأقصى الجوار فيها أربعون دارا من كل ناحية ثم أحب له أن يعطيه أفقر من يجده واشده تعففا واستتار ولا يبقى منه في يده شيئا يمكنه أن يخرجه ساعة من نهار


باب الوصية للرجل وقبوله ورده

قال الشافعي رحمه الله تعالى وإذا أوصى الرجل المريض لرجل بوصية ما كانت ثم مات فللموصى له قبول الوصية وردها لا يجبر أن يملك شيئا لا يريد ملكه بوجه أبدا الا بأن يرث شيئا فإنه إذا ورث لم يكن له دفع الميراث وذلك أن حكما من الله عز وجل أنه نقل ملك الموتى إلى ورثتهم من الأحياء فأما الوصية والهبة والصدقة وجميع وجوه الملك غير الميراث فالمملك لها بالخيار إن شاء قبلها وإن شاء ردها ولو أنا أجبرنا رجلا على قبول الوصية جبرناه إن أوصى له بعبيد زمنى أن ينفق عليهم فأدخلنا الضرر عليه وهو لم يحبه ولم يدخله على نفسه قال الشافعي ولا يكون قبول ولا رد في وصية حياة الموصى فلو قبل الموصى له قبل موت الموصى كان له الرد إذا مات ولو ورد في حياة الموصى كان له أن يقبل إذا مات ويجبر الورثة على ذلك لأن تلك الوصية لم تجب إلا بعد موت الموصى فأما في حياته فقبوله ورده وصمته سواء لأن ذلك فيما لم يملك قال وهكذا لو أوصى له بأبيه وأمه وولده كانوا كسائر الوصية إن قبلهم بعد موت الموصى عتقوا وإن ردهم فهم مماليك تركهم الميت لا وصية فيهم فهم لورثته وولده كانوا كسائر الوصية إن قبلهم بعد موت الموصى عتقوا وإن ردهم فهم مماليك تركهم الميت لا وصية فيهم فهم لورثته قال الربيع فإن قبل بعضهم ورد بعضا كان ذلك له وعتق عليه من قبل وكان من لم يقبل مملوكا لورثة الميت ولو مات الموصى ثم مات الموصى له قبل أن يقبل أو يرد كان لورثته أن يقبلوا أو يردوا فمن قبل منهم فله نصيبه بميراثه مما قبل ومن رد كان ما رد لورثة الميت ولو أن رجلا تزوج جارية رجل فولدت له ثم أوصى له بها ومات فلم يعلم الموصى له بالوصية حتى ولدت له بعد موت سيدها أولادا كثيرا فإن قبل الوصية فمن ولدت له بعد موت السيد له تملكهم بما ملك بهم أمهم وإذا ملك ولده عتقوا عليه ولم تكن أمهم أم ولد له حتى تلد بعد قبولها منه لستة أشهر فأكثر فتكون بذلك أم ولد وذلك أن الوطء الذي كان قبل القبول إنما كان وطء نكاح والوطء بعد القبول وطء ملك والنكاح منفسخ ولو مات قبل أن يرد أو يقبل قام ورثته مقامه فإن قبلوا الوصية فإنما ملكوا لأبيهم فأولاد أبيهم الذين ولدت بعد موت سيدها الموصي أحرار وأمهم مملوكة وإن ردوها كانوا مماليك كلهم وأكره لهم ردها وإذا قبل الموصى له الوصية بعد أن تجب له بموت الموصي ثم ردها فهي مال من مال الميت موروثة عنه كسائر ماله ولو أراد بعد ردها أخذها بأن يقول إنما أعطيتكم ما لم تقبضوا جاز أن يقولوا له لم تملكها بالوصية دون القبول فلما كنت إذا قبلت ملكتها وإن لم تقبضها لأنها لا تشبه هبات الأحياء التي لا يتم ملكها إلا بقبض الموهوبة له لها جاز عليك ما تركت من ذلك كما جاز لك ما أعطيت بلا قبض في واحد منهما وجاز لهم أن يقولوا ردكها إبطال لحقك فيما أوصى لك به الميت ورد إلى ملك الميت فيكون موروثا عنه قال ولو قبلها ثم قال قد تركتها لفلان من بين الورثة أو كان له على الميت دين فقال قد تركته لفلان من بين الورثة قيل قولك تركته لفلان يحتمل معنيين أظهرهما تركته تشفيعا لفلان أو تقربا إلى فلان فإن كنت هذا أردت فهذا متروك للميت فهو بين ورثته كلهم وأصل وصاياه ودينه كما ترك وإن مت قبل أن تسأل فهو هكذا لأن هذا أظهر معانيه كما تقول عفوت عن ديني على فلان لفلان ووضعت عن فلان حقي لفلان أي بشفاعة فلان أو حفظ فلان أو التقرب إلى فلان وإن لم تمت فسألناك فقلت تركت وصيتي أو تركت ديني لفلان وهبته لفلان من بين الورثة فذلك لفلان من بين الورثة لأنه وهب له شيئا يملكه وإذا أوصى رجل لرجلين بعبد أو غيره فقبل أحدهما ورد الآخر فللقابل نصف الوصية ونصف الوصية مردود في مال الميت ولو أوصى رجل لرجل بجارية فمات الموصي ولم يقبل الموصى له ولم يرد حتى وهب إنسان للجارية مائة دينار والجارية ثلث مال الميت ثم قبل الوصية فالجارية له لا يجوز فيما وهب لها وفي ولد ولدته بعد موت السيد وقبل قبول الوصية وردها إلى واحد من قولين أن يكون ما وهب للجارية أو ولدها ملكا للموصى له بها لأنها كانت خارجة من مال الميت إلى ماله إلا أن له إن شاء أن يردها ومن قال هذا قال هو وإن كان له ردها فإنما ردها إخراج لها من ماله كما له أن يخرج من ماله ما شاء فإذا كانت هي وملك ما وهب للأمة وولدها لمن يملكها فالموصى له بها المالك لها ومن قال هذا قال فإن استهلك رجل من الورثة شيئا مما وهب لها أو ولدها فهو ضامن له للموصى له بها وكذلك إن جنى أجنبي على مالها او نفسها أو ولدها فالموصى له بها إن قبل الوصية الخصم في ذلك لأنه له وإن مات الموصى له بها قبل القبول والرد فورثته يقومون مقامه في ذلك كله والقول الثاني أن ذلك كله لورثة الموصي وأن الموصى له إنما يملك إذا اختار قبول الوصية وهذا قول منكر لا نقول به لأن القبول إنما هو على شيء ملك متقدما ليس بملك حادث وقد قال بعض الناس تكون له الجارية وثلث أولادها وثلث ما وهب لها وإن كانت الجارية لا تخرج من الثلث فولدت أولادا بعد موت الموصي ووهب لها مال لم يكن في كتاب الشافعي من هذه المسألة غير هذا بقي في المسألة الجواب


باب ما نسخ من الوصايا

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف حقا على المتقين فمن بدله بعد ما سمعه الآية قال الشافعي وكان فرضا في كتاب الله تعالى على من ترك خيرا والخير المال أن يوصي لوالديه وأقربيه ثم زعم بعض أهل العلم بالقرآن أن الوصية للوالدين والأقربين الوارثين منسوخة واختلفوا في الأقربين غير الوارثين فأكثر من لقيت من أهل العلم ممن حفظت عنه قال الوصايا منسوخة لأنه إنما أمر بها إذا كانت إنما يورث بها فلما قسم الله تعالى ذكره المواريث كانت تطوعا قال الشافعي وهذا إن شاء الله تعالى كله كما قالوا فإن قال قائل ما دل على ما وصفت قيل له قال الله تبارك وتعالى ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث فإن كان له إخوة فلأمه السدس أخبرنا ابن عيينة عن سليمان الأحول عن مجاهد أن رسول الله قال لا وصية لوارث وما وصفت من أن الوصية للوارث منسوخة بآي المواريث وأن لا وصية لوارث مما لا أعرف فيه عن أحد ممن لقيت خلافا قال الشافعي وإذا كانت الوصايا لمن أمر الله تعالى ذكره بالوصية منسوخة بآى المواريث وكانت السنة تدل على أنها لا تجوز لوارث وتدل على أنها تجوز لغير قرابة دل ذلك على نسخ الوصايا للورثة وأشبه أن يدل على نسخ الوصايا لغيرهم قال ودل على أن الوصايا للوالدين وغيرهما ممن يرث بكل حال إذا كان في معنى غير وارث فالوصية له جائزة ومن قبل أنها إنما بطلت وصيته إذا كان وارثا فإذا لم يكن وارثا فليس بمبطل للوصية وإذا كان الموصي يتناول من شاء بوصيته كان والده دون قرابته إذا كانوا غير ورثة في معنى من لا يرث ولهم حق القرابة وصلة الرحم فإن قال قائل فأين الدلالة على أن الوصية لغير ذي الرحم جائزة قيل له إن شاء الله تعالى حديث عمران بن حصين أن رجلا أعتق ستة مملوكين له ليس له مال غيرهم فجزأهم النبي ثلاثة أجزاء فأعتق اثنين وأرق أربعة والمعتق عربي وإنما كانت العرب تملك من لا قرابة بينها وبينه فلو لم تجز الوصية إلا لذي قرابة لم تجز للمملوكين وقد أجازها لهم رسول الله


باب الخلاف في الوصايا

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن طاوس عن ابيه قال الشافعي والحجة في ذلك ما وصفنا من الاستدلال بالسنة وقول الأكثر ممن لقينا فحفظنا عنه والله تعالى أعلم


باب الوصية للزوجة

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم الآية وكان فرض الزوجة أن يوصي لها الزوج بمتاع إلى الحول ولم أحفظ عن أحد خلافا أن المتاع النفقة والسكنى والكسوة إلى الحول وثبت لها السكنى فقال غير إخراج ثم قال فإن خرجن فلا جناح عليكم فيما فعلن في أنفسهن من معروف فدل القرآن على انهن إن خرجن فلا جناح على الأزواج لأنهن تركن ما فرض لهن ودل الكتاب العزيز إذا كان السكنى لها فرضا فتركت حقها فيه ولم يجعل الله تعالى على الزوج حرجا أن من ترك حقه غير ممنوع له لم يخرج من الحق عليه ثم حفظت عمن أرضى من أهل العلم أن نفقة المتوفى عنها زوجها وكسوتها حولا منسوخ بآية المواريث قال الله عز وجل ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم من بعد وصية توصون بها أو دين قال الشافعي ولم أعلم مخالفا فيما وصفت من نسخ نفقة المتوفى عنها وكسوتها سنة وأقل من سنة ثم احتمل سكناها إذ كان مذكورا مع نفقتها بأنه يقع عليه اسم المتاع أن يكون منسوخا في السنة وأقل منها كما كانت النفقة والكسوة منسوختين في السنة وأقل منها واحتمل أن تكون نسخت في السنة وأثبتت في عدة المتوفى عنها حتى تنقضي عدتها بأصل هذه الآية وأن تكون داخلة في جملة المعتدات فإن الله تبارك وتعالى يقول في المطلقات لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة فلما فرض الله في المعتدة من الطلاق السكنى وكانت المعتدة من الوفاة في معناها احتملت أن يجعل لها السكنى لأنها في معنى المعتدات فإن كان هذا هكذا فالسكنى لها في كتاب الله عز وجل منصوص أو في معنى من نص لها السكنى في فرض الكتاب وإن لم يكن هكذا فالفرض في السكنى لها في السنة ثم فيما أحفظ عمن حفظت عنه من أهل العلم أن للمتوفى عنها السكنى ولا نفقة فإن قال قائل فأين السنة في سكنى المتوفى عنها زوجها قيل أخبرنا مالك عن سعد بن إسحق عن كعب بن عجرة قال الشافعي وما وصفت من متاع المتوفى عنها هو الأمر الذي تقوم به الحجة والله تعالى أعلم وقد قال بعض أهل العلم بالقرآن إن آية المواريث للوالدين والأقربين وهذا ثابت للمرأة وإنما نزل فرض ميراث المرأة والزوج بعد وإن كان كما قال فقد اثبت لها الميراث كما أثبته لأهل الفرائض وليس في أن يكون ذلك بآخر ما أبطل حقها وقال بعض أهل العلم إن عدتها في الوفاة كانت ثلاثة قروء كعدة الطلاق ثم نسخت بقول الله عز وجل والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا فإن كان هذا هكذا فقد بطلت عنها الإقراء وثبتت عليها العدة بأربعة أشهر وعشر منصوصة في كتاب الله عز وجل ثم في رسول الله فإن قال قائل فأين هي في السنة قيل أخبرنا حديث المغيرة عن حميد بن نافع قال الله عز وجل في عدة الطلاق واللائي لم يحضن وأولات الأحمال أجلهن أن يضعن حملهن فاحتملت الآية أن تكون في المطلقة لا تحيض خاصة لأنها سياقها واحتملت أن تكون في المطلقة كل معتدة مطلقة تحيض ومتوفى عنها لأنها جامعة ويحتمل أن يكون استئناف كلام على المعتدات فإن قال قائل فأي معانيها أولى بها قيل والله تعالى أعلم فأما الذي يشبه فأن تكون في كل معتدة ومستبرأة فإن قال ما دل على ما وصفت قيل قال الشافعي لما كانت العدة استبراء وتعبدا وكان وضع الحمل براءة من عدة الوفاة هادما للأربعة الأشهر والعشر كان هكذا في جميع العدد والإستبراء والله أعلم مع أن المعقول أن وضع الحمل غاية براءة الرحم حتى لا يكون في النفس منه شيء فقد يكون في النفس شيء في جميع العدد والإستبراء وإن كان ذلك براءة في الظاهر والله سبحانه وتعالى الموفق


باب استحداث الوصايا

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى في غير آية في قسم الميراث من بعد وصية توصون بها أو دين و من بعد وصية يوصين بها أو دين قال الشافعي فنقل الله تبارك وتعالى ملك من مات من الأحياء إلى من بقي من ورثة الميت فجعلهم يقومون مقامه فيما ملكهم من ملكه وقال الله عز وجل من بعد وصية توصون بها أو دين قال فكان ظاهر الآية المعقول فيها من بعد وصية توصون بها أو دين إن كان عليهم دين قال الشافعي وبهذا نقول ولا أعلم من أهل العلم فيه مخالفا وقد تحتمل الآية معنى غير هذا أظهر منه وأولى بأن العامة لا تختلف فيه فيما علمت وإجماعهم لا يكون عن جهالة بحكم الله إن شاء الله قال الشافعي وفي قول الله عز وجل من بعد وصية توصون بها أو دين معان سأذكرها إن شاء الله تعالى فلما لم يكن بين أهل العلم خلاف علمته في أن دا الدين أحق بمال الرجل في حياته منه حتى يستوفى دينه وكان أهل الميراث إنما يملكون عن الميت ما كان الميت أملك به كان بينا والله أعلم في حكم الله عز وجل ثم ما لم أعلم أهل العلم اختلفوا فيه أن الدين مبدأ على الوصايا والميراث فكان حكم الدين كما وصفت منفردا مقدما وفي قول الله عز وجل أو دين ثم إجماع المسلمين أن لا وصية ولا ميراث إلا بعد الدين دليل على أن كل دين في صحة كان أو في مرض بإقرار أو بينة أو أي وجه ما كان سواء لأن الله عز وجل لم يخص دينا دون دين قال الشافعي وقد روى في تبدئة الدين قبل الوصية حديث عن النبي لا يثبت أهل الحديث مثله أخبرنا سفيان عن ابي إسحق عن الحرث عن علي رضي الله تعالى عنه أن النبي قضى بالدين قبل الوصية وأخبرنا سفيان عن هشام بن حجير عن طاوس عن ابن عباس أنه قيل له كيف تأمرنا بالعمرة قبل الحج والله تعالى يقول وأتموا الحج والعمرة لله فقال كيف تقرءون الدين قبل الوصية أو الوصية قبل الدين فقالوا الوصية قبل الدين قال فبأيهما تبدءون قالوا بالدين قال فهو ذاك قال الشافعي يعني أن التقديم جائز وإذا قضى الدين كان للميت أن يوصي بثلث ماله فإن فعل كان للورثة الثلثان وإن لم يوص أو أوصى بأقل من ثلث ماله كان ذلك مالا من ماله تركه قال فكان للورثة ما فضل عن الوصية من المال إن أوصى قال الشافعي ولما جعل الله عز ذكره للورثة الفضل عن الوصايا والدين فكان الدين كما وصفت وكانت الوصايا محتملة أن تكون مبدأة على الورثة ويحتمل أن تكون كما وصفت لك من الفضل عن الوصية وأن يكون للوصية غاية ينتهي بها إليها كالميراث لكل وارث غاية كانت الوصايا مما أحكم الله عز وجل فرضه بكتابه وبين كيف فرضه على لسان رسول الله أخبرنا مالك عن ابن شهاب قال الشافعي فكان غاية منتهى الوصايا التي لو جاوزها الموصي كان للورثة رد ما جاوز ثلث مال الموصي قال وحديث عمران بن حصين يدل على أن من جاوز الثلث من الموصين ردت وصيته إلى الثلث ويدل على أن الوصايا تجوز لغير قرابة لأن رسول الله حين رد عتق المملوكين إلى الثلث دل على أنه حكم به حكم الوصايا والمعتق عربي وإنما كانت العرب تملك من لا قرابة بينها وبينه والله تعالى أعلم


باب الوصية بالثلث وأقل من الثلث وترك الوصية

قال الشافعي رحمه الله تعالى وإذا أوصى الرجل فواسع له أن يبلغ الثلث وقال في قول النبي لسعد الثلث والثلث كثير أو كبير إنك أن تدع ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس قال الشافعي غيا كما قال من بعده في الوصايا وذلك بين في كلامه لأنه إنما قصد قصد اختيار أن يترك الموصي ورثته أغنياء فإذا تركهم أغنياء اخترت له أن يستوعب الثلث وإذا لم يدعهم أغنياء كرهت له أن يستوعب الثلث وأن يوصي بالشيء حتى يكون يأخذ بالحظ من الوصية ولا وقت في ذلك إلا ما وقع عليه اسم الوصية لمن لم يدع كثير مال ومن ترك أقل مما يغني ورثته وأكثر من التافه زاد شيئا في وصيته ولا أحب بلوغ الثلث إلا لمن ترك ورثته أغنياء قال الشافعي في قول النبي الثلث والثلث كثير أو كبير يحتمل الثلث غير قليل وهو أولى معانيه لأنه لو كرهه لسعد لقال له غض منه وقد كان يحتمل أن له بلوغه ويحب له الغض منه وقل كلام إلا وهو محتمل وأولى معاني الكلام به ما دل عليه الخبر والدلالة ما وصفت من أنه لو كرهه لسعد أمره أن يغض منه قيل للشافعي فهل اختلف الناس في هذا قال لم أعلمهم اختلفوا في أن جائزا لكل موص أن يستكمل الثلث قل ما ترك أو كثر وليس بجائز له أن يجاوزه فقيل للشافعي وهل اختلفوا في اختيار النقص عن الثلث أو بلوغه قال نعم وفيما وصفت لك من الدلالة عن رسول الله ما أغنى عما سواه فقلت فاذكر اختلافهم فقال أخبرنا مالك عن نافع عن ابن عمر


باب عطايا المريض

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى لما أعتق الرجل ستة مملوكين له لا مال له غيرهم في مرضه ثم مات فأعتق رسول الله اثنين وأرق أربعة دل ذلك على أن كل ما أتلف المرء من ماله في مرضه بلا عوض يأخذه مما يتعوض الناس ملكا في الدنيا فمات من مرضه ذلك فحكمه حكم الوصية ولما كان إنما يحكم بأنه كالوصية بعد الموت فما أتلف المرء من ماله في مرضه ذلك فحكمه حكم الوصايا فإن صح تم عليه ما يتم به عطية الصحيح وإن مات من مرضه ذلك كان حكمه حكم وصيته ومتى حدثت له صحة بعدما أتلف منه ثم عاوده مرض فمات تمت عطيته إذا كانت الصحة بعد العطية فحكم العطية حكم عطية الصحيح قال الشافعي وجماع ذلك ما وصفت من أن يخرج من ملكه شيئا بلا عوض يأخذه الناس من أموالهم في الدنيا فالهبات كلها والصدقات والعتاق ومعاني هذه كلها هكذا فما كان من هبة أو صدقة أو ما في معناها لغير وارث ثم مات فهي من الثلث فإن كان معها وصايا فهي مبدأة عليها لأنها عطية بتات قد ملكت عليه ملكا يتم بصحته من جميع ماله ويتم بموته من ثلثه إن حمله والوصايا مخالفة لهذا الوصايا لم تملك عليه وله الرجوع فيها ولا تملك إلا بموته وبعد انتقال الملك إلى غيره قال الشافعي وما كان من عطية بتات في مرضه لم يأخذ بها عوضا أعطاه إياها وهو يوم أعطاه ممن يرثه لو مات اولا يرثه فهي موقوفة فإذا مات فإن كان المعطى وارثا له حين مات أبطلت العطية لأني إذا جعلتها من الثلث لم أجعل لوارث في الثلث شيئا من جهة الوصية وإن كان المعطى حين مات المعطى غير وارث أجزتها له لأنها وصية لغير وارث قال الشافعي وما كان من عطايا المريض على عوض أخذه مما يأخذ الناس من الأموال في الدنيا فأخذ به عوضا يتغابن الناس بمثله ثم مات فهو جائز من رأس المال وإن أخذ به عوضا لا يتغابن الناس بمثله فالزيادة عطية بلا عوض فهي من الثلث فمن جازت له وصية جازت له ومن لم تجز له وصية لم تجز له الزيادة وذلك الرجل يشتري العبد أو يبيعه أو الأمة أو الدار أو غير ذلك مما يملك الآدميون فإذا باع المريض ودفع إليه ثمنه أو لم يدفع حتى مات فقال ورثته حاباك فيه أو غبنته فيه نظر إلى قيمة المشترى يوم وقع البيع والثمن الذي اشتراه به فإن كان اشتراه بما يتغابن أهل المصر بمثله كان الشراء جائزا من رأس المال وإن كان اشراه بما لا يتغابن الناس بمثله كان ما يتغابن أهل المصر بمثله جائزا من رأس المال وما جاوزوه جائزا من الثلث فإن حمله الثلث جاز له البيع وإن لم يحمله الثلث قيل للمشتري لك الخيار في رد البيع إن كان قائما وتأخذ ثمنه الذي أخذ منك أو تعطي الورثة الفضل عما يتغابن الناس بمثله مما لم يحمله الثلث فإن كان البيع فائتا رد ما بين قيمة ما لا يتغابن الناس بمثله مما لم يحمله الثلث وكذلك إن كان البيع قائما قد دخله عيب رد قيمته قال الشافعي فإن كان المريض المشترى فهو في هذا المعنى ويقال للبائع البيع جائز فيما يتغابن الناس بمثله من رأس المال وبما جاوز ما يتغابن الناس بمثله من الثلث فإن لم يكن له ثلث أو كان فلم يحمله الثلث قيل له إن شئت سلمته بما سلم لك من رأس المال والثلث وتركت الفضل والبيع جائز وإن شئت رددت ما أخذت ونقضت البيع إن كان البيع قائما بعينه قال الشافعي وإن كان مستهلكا ولم تطب نفس البائع عن الفضل فللبائع من مال الميت ما يتغابن الناس بمثله في سلعته وما حمل الثلث مما لا يتغابن الناس بمثله ويرد الفضل عن ذلك على الورثة وإن كان السلعة قائمة قد دخلها عيب قال الشافعي وإن كان المبيع عبدا أو غيره فاشتراه المريض فظهر منه على عيب فأبرأ البائع من العيب فكان في ذلك غبن كان القول فيه كالقول فيما انعقد عليه البيع وفيه غبن وكذلك لو اشتراه صحيحا ثم ظهر منه على عيب وهو مريض فأبرأه منه أو اشتراه وله فيه خيار رؤية أو خيار شرط أو خيار صفقة فلم يسقط خيار الصفقة بالتفرق ولا خيار الرؤية بالرؤية ولا خيار الشرط بانقضاء الشرط حتى مرض ففارق البائع أو رأى السلعة فلم يردها أو مضت أيام الخيار وهو مريض فلم يرده لأن البيع تم في هذا كله وهو مريض قال الشافعي وسواءفي هذا كله كان البائع الصحيح والمشتري المريض أو المشتري الصحيح والبائع المريض على أصل ما ذهبنا إليه من أن الغبن يكون في الثلث وهكذا لو باع مريض من مريض أو صحيح من صحيح ولو اختلف ورثة المريض البائع والمشتري ولو كان المشتري في هذا كله وارثا أو غير وارث فلم يمت الميت حتى صار وارثا كان بمنزلة من لم يزل وارثا له إذا مات الميت فإذا باعه الميت وقبض الثمن منه ثم مات فهو مثل الأجنبي في جميع حاله الا فيما زاد على ما يتغابن الناس به فإن باعه بما يتغابن الناس بمثله جاز وإن باعه بما لا يتغبان الناس بمثله قيل للوارث حكم الزيادة على ما يتغابن الناس بمثله حكم الوصية وأنت فلا وصية لك فإن شئت فاردد البيع إذا لم يسلم لك ما باعك وإن شئت فأعط الورثة من ثمن السلعة ما زاد على ما يتغابن الناس بمثله ثم هو في فوت السلعة وغبنها مثل الأجنبي وكذلك إن باع مريض وارث من مريض وارث


باب نكاح المريض

قال الشافعي رحمه الله تعالى ويجوز للمريض أن ينكح جميع ما أحل الله تعالى أربعا وما دونهن كما يجوز له أن يشتري فإذا أصدق كل واحدة منهن صداق مثلها جاز لها من جميع المال وأيتهن زاد على صداق مثلها فالزيادة محاباة فإن صح قبل أن يموت جاز لها من جميع المال وإن مات قبل أن يصح بطلت عنها الزيادة على صداق مثلها وثبت النكاح وكان لها الميراث قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن مومنى بن عقبة عن نافع مولى ابن عمر أنه قال كانت ابنة حفص بن المغيرة عند عبد الله بن أبي ربيعة فطلقها تطليقة ثم إن عمر بن الخطاب تزوجها بعده فحدث أنها عاقر لا تلد فطلقها قبل أن يجامعها فمكثت حياة عمر وبعض خلافة عثمان بن عفان ثم تزوجها عبد الله ابن أبي ربيعة وهو مريض لتشرك نساءه في الميراث وكان بينها وبينه قرابة اخبرنا سعيد بن سالم عن ابن جريج عن عمرو بن دينار أنه سمع عكرمة بن خالد يقول أراد عبد الرحمن بن أم الحكم في شكواه أن يخرج امرأته من ميراثها منه فأبت فنكح عليها ثلاث نسوة واصدقهن ألف دينار كل امرأة منهن فأجاز ذلك عبد الملك بن مروان وشرك بينهن في الثمن قال الشافعي أرى ذلك صداق مثلهن ولو كان أكثر من صداق مثلهن لجاز النكاح وبطل ما زادهن على صداق مثلهن إذا مات من مرضه ذلك لأنه في حكم الوصية والوصية لا تجوز لوارث قال الشافعي وبلغنا أن معاذ بن جبل قال في مرضه الذي مات فيه زوجوني لا ألقى الله تبارك وتعالى وأنا عزب قال وأخبرني سعيد بن سالم أن شريحا قضى في نكاح رجل نكح عند موته فجعل الميراث والصداق في ماله قال الشافعي ولو نكح المريض فزاد المنكوحة على صداق مثلها ثم صح ثم مات جازت لها الزيادة لأنه قد صح قبل أن يموت فكان كمن ابتدأ نكاحا وهو صحيح ولو كانت المسألة لحالها ثم لم يصح حتى ماتت المنكوحة فصارت غير وارث كان لها جميع ما أصدقها صداق مثلها من رأس المال والزيادة من الثلث كما يكون ما وهب لأجنبية فقبضته من الثلث فما زاد من صداق المرأة على الثلث إذا ماتت مثل الموهوب المقبوض قال الشافعي ولو كانت المسألة بحالها والمتزوجة ممن لا ترث بأن تكون ذمية ثم مات وهي عنده جاز لها جميع الصداق صداق مثلها من جميع المال والزيادة على صداق مثلها من الثلث لأنها غير وارث ولو أسلمت فصارت وارثا بطل عنها ما زاد على صداق مثلها قال الشافعي ولو نكح المريض امرأة نكاحا فاسدا ثم مات لم ترثه ولم يكن لها مهر إن لم يكن أصابها فإن كان أصابها فلها مهر مثلها كان أقل مما سمى لها أو أكثر قال الشافعي ولو كانت لرجل أمة فأعتقها في مرضه ثم نكحها وأصدقها صداقا وأصابها بقي الجواب قال الربيع أنا أجيب فيها وأقول ينظر فإن خرجت من الثلث كان العتق جائزا وكان النكاح جائزا بصداق مثلها إلا أن يكون الذي سمى لها من الصداق أقل من صداق مثلها فليس لها إلا ما سماه لها فإن كان أكثر من صداق مثلها ردت إلى صداق مثلها وكانت وارثة وإن لم تخرج من الثلث عتق منها ما احتمل الثلث وكان لها صداق مثلها بحساب ما عتق منها ولم تكن وارثة لأن بعضها رقيق هبات المريض قال الشافعي رحمه الله تعالى وما ابتدأ المريض هبة في مرضه لوارث أو غير وارث فدفع إليه ما وهب له فإن كان وارثا ولم يصح المريض حتى مات من مرضه الذي وهب فيه فالهبة مردودة كلها وكذلك إن وهبه له وهو غير وارث ثم صار وارثا فإن استغل ما وهب له ثم مات الواهب قبل أن يصح رد الغلة لأنه إذا مات استدللنا على أن ملك ما وهب له كان في ملك الواهب ولو وهب لوارث وهو مريض ثم صح ثم مرض فدفع إليه الهبة في مرضه الذي مات فيه كانت الهبة مردودة لأن الهبة إنما تتم بالقبض وقبضه إياها كان وهو مريض ولو كانت الهبة وهو مريض ثم كان الدفع وهو صحيح ثم مرض فمات كانت الهبة تامة من قبل أنها تمت بالقبض وقد كان للواهب حبسها وكان دفعه إياها كهبته إياها ودفعه وهو صحيح قال الشافعي ولو كانت الهبة لمن يراه يرثه فحدث دونه وارث فحجبه فمات وهو غير وارث أو لأجنبي كانت سواء لأن كليهما غير وارث فإذا كانت هبته لهما صحيحا أو مريضا وقبضهما الهبة وهو صحيح فالهبة لهما جائزة من رأس ماله خارجة من ملكه وكذلك لو كانت هبته وهو مريض ثم صح ثم مات كان ذلك كقبضهما وهو صحيح ولو كان قبضهما الهبة وهو مريض فلم يصح كانت الهبة وهو صحيح أو مريض فذلك سواء والهبة من الثلث مبدأة على الوصايا لأنها عطية بتات وما حمل الثلث منها جاز وما لم يحمل رد وكان الموهوب له شريكا للورثة بما حمل الثلث مما وهب له قال الشافعي وما نحل أو ما تصدق به على رجل بعينه فهو مثل الهبات لا يختلف لأنه لا يملك من هذا شيء إلا بالقبض وكل ما لا يملك إلا بالقبض فحكمه حكم واحد لا يختلف ألا ترى أن الواهب والناحل والمتصدق لو مات قبل أن يقبض الموهوب له والمنحول والمتصدق عليه ما صير لكل واحد منهم بطل ما صنع وكان مالا من مال الواهب الناحل المتصدق لورثته أو لا ترى أن جائزا لمن أعطى هذا أن يرده على معطيه فيحل لمعطيه ملكه ويحل لمعطيه شراؤه منه وارتهانه منه ويرثه إياه فيملكه كما كان يملكه قبل خروجه من يده قال الشافعي ولو كانت دار رجل أو عبده في يدي رجل بسكنى أو إجارة أو عارية فقال قد وهبت لك الدار التي في يديك وكنت قد أذنت لك في قبضه لنفسك كانت هذه هبة مقبوضة للدار والعبد الذي في يديه ثم لم يحدث له منعا لما وهب له حتى مات علم أنه لها قابض قال الشافعي وما كان يجوز بالكلام دون القبض مخالف لهذا وذلك الصدقات المحرمات فإذا تلكم بها المتصدق وشهد بها عليه فهي خارجة من ملكه تامة لمن تصدق بها عليه لا يزيدها القبض تماما ولا ينقص منها ترك ذلك وذلك أن المخرج لها من ملكه أخرجها بأمر منعها به أن يكون ملكه منها متصرفا فيما يصرف فيه المال من بيع وميراث وهبة ورهن وأخرجها من ملكه خروجا لا يحل له أن يعود إليه بحال فأشبهت العتق في كثير من أحكامها ولم تخالفه إلا في أن المعتق يملك منفعة نفسه وكسبها وأن منفعة هذه مملوكة لمن جعلت له وذلك أنها لا تكون مالكة وإنما منعنا من كتاب الآثار في هذا أنه موضوع في غيره فإذا تكلم بالصدقة المحرمة صحيحا ثم مرض أو مريضا ثم صح فهي جائزة خارجة من ماله وإذا كان تكلم بها مريضا فلم يصح فهي من ثلثه جائزة بما تصدق به لمن جازت له الوصية بالثلث ومردودة عمن ترد عنه الوصية بالثلث


باب الوصية بالثلث وفيه الوصية بالزائد على الثلث وشيء يتعلق بالإجارة

ولم يذكر الربيع ترجمة تدل على الزائد على الثلث قال الشافعي رحمه الله تعالى وسنة رسول الله تدل على أن لا يجوز لأحد وصية إذا جاوز الثلث مما ترك فمن أوصى فجاوز الثلث ردت وصاياه كلها إلى الثلث إلا أن يتطوع الورثة فيجيزون له ذلك فيجوز بإعطائهم وإذا تطوع له الورثة فأجازوا ذلك له فإنما أعطوه من أموالهم فلا يجوز في القياس إلا أن يكون يتم للمعطي بما يتم به له ما ابتدءوا به عطيته من أموالهم من قبضه ذلك ويرد بما رد به ما ابتدءوا من أموالهم إن مات الورثة قبل أن يقبضه الموصى له قال الشافعي فلو أوصى لرجل بثلث ماله ولآخر بنصفه ولآخر بربعه فلم تجز ذلك الورثة اقتسم أهل الوصايا الثلث على قدر ما أوصى لهم به يجزأ الثلث ثلاثة عشر جزءا فيأخذ منه صاحب النصف ستة وصاحب الثلث أربعة وصاحب الربع ثلاثة ولو أجاز الورثة اقتسموا جميع المال على أنه دخل عليهم عول نصف السدس فأصاب كل واحد منهم من العول نصف سدس وصيته واقتسموا المال كله كما اقتسموا الثلث حتى يكونوا سواء في العول قال الشافعي ولو قال لفلان غلامي فلان ولفلان داري ووصفها ولفلان خمسمائة دينار فلم يبلغ هذا الثلث ولم تجزه لهم الورثة وكان الثلث ألفا والوصية ألفين وكانت قيمة الغلام خمسمائة وقيمة داره ألفا والوصية خمسمائة دخل على كل واحد منهم في وصيته عول النصف وأخذ نصف وصيته فكان للموصى له بالغلام نصف الغلام وللموصى له بالدر نصف الدار وللموصى له بالخمسمائة مائتان وخمسون دينارا لا تجعل وصية أحد منهم أوصى له في شيء بعينه إلا فيما أوصى له به ولا يخرج إلى غيره إلا ما سلمها الورثة فإن قال الورثة لا نسلم له من الدار إلا ما لزمنا قيل له ثلث الدار شريك لكم بها إن شاء وشئتم اقتسمتم ويضرب بقيمة سدس الدار الذي جاز له من وصيته في مال الميت يكون شريكا لكم به وهكذا العبد وكل ما أوصى له به بعينه فلم تسلمه له الورثة والله تعالى الموفق


باب الوصية في الدار والشيء بعينه

قال الشافعي رحمه الله تعالى ولو أوصى رجل لرجل بدار فقال داري التي كذا ووصفها وصية لفلان فالدار له بجميع بنائها وما ثبت فيها من باب وخشب وليس له متاع فيها ولا خشب ولا أبواب ليست بثابتة في البناء ولا لبن ولا حجارة ولا آجر لم يبن به لأن هذا لا يكون من الدار حتى يبنى به فيكون عمارة للدار ثابتة فيها ولو أوصى له بالدار فانهدمت في حياة الموصي لم يكن له ما انهدم من الدار وكان له ما بقي لم ينهدم من الدار وما ثبت فيها لم ينهدم منها من خشب وأبواب وغيره ولو جاء عليها سيل فذهب بها أو ببعضها بطلت وصيته أو بطل منها ما ذهب من الدار وهكذا لو أوصى له بعبد فمات أو اعور أو نقص منه شيء بعينه فذهب لم يكن له فيما بقي من الثلث سوى ما أوصى له به شيء لأن ما أوصى له به قد ذهب وهكذا كل ما أوصى له به بعينه فهلك أو نقص وهكذا لو أوصى له بشيء فاستحق على الموصى بشيء بشراء أو هبة أو غصب بطلت الوصية لأنه اوصى له بما لا يملك


باب الوصية بشيء بصفته

قال الشافعي رحمه الله تعالى وإذا اوصى رجل لرجل بعبد فقال له غلامي البربري او غلامي الحبشي أو نسبه إلى جنس من الأجناس وسماه باسمه ولم يكن له عبد من ذلك الجنس يسمى بذلك الاسم كان غير جائز ولو زاد فوصفه وكان له عبد من ذلك الجنس يسمى باسمه وتخالف صفته صفته كان جائزا له قال الربيع أخاف أن يكون هذا غلطا من الكاتب لأنه لم يقرأ على الشافعي ولم يسمع منه والجواب فيها عندي أنه إن وافق اسمه أنه إن أوصى له بغلام وسماه باسمه وجنسه ووصفه فوجدنا له غلاما بذلك الاسم والجنس غير أنه مخالف لصفته كأنه قال في صفته أبيض طوال حسن الوجه فأصبنا ذلك الاسم والجنس أسود قصير أسمج الوجه لم نجعله له قال الشافعي ولو كان سماه باسمه ونسبه إلى جنسه فكان له عبدان أو أكثر من ذلك الجنس فاتفق اسماهما وأجناسهما لا تفرق بينهما صفة ولم تثبت الشهود أيهما أراد قال الربيع ففيها قولان أحدهما أن الشهادة باطلة إذا لم يثبتوا العبد بعينه كما لو شهدوا لرجل على رجل أن له هذا العبد أو هذه الجارية أن الشهادة باطلة لأنهم لم يثبتوا العبد بعينه والقول الثاني أن الوصية جائزة في أحد العبدين وهما موقوفان بين الورثة والموصى له حتى يصطلحوا لأنا قد عرفنا أن له أحدهما وإن كان بغير عينه


باب المرض الذي تكون عطية المريض فيه جائزة أو غير جائزة

قال الشافعي رحمه الله تعالى المرض مرضان فكل مرض كان الأغلب منه أن الموت مخوف منه فعطية المريض فيه إن مات في حكم الوصايا وكل مرض كان الأغلب منه أنه غير مخوف فعطية المريض فيه كعطية الصحيح وإن مات منه فأما المرض الذي الأغلب منه أن الموت مخوف منه فكل حمى بدأت بصاحبها حتى جهدته أي حمى كانت ثم إذا تطاولت فكلها مخوف إلا الربع فإنها إذا استمرت بصاحبها ربعا كان الأغلب فيها أنها غير مخوفة فما أعطى الذي استمرت به حمى الربع وهو في حماه فهو كعطية الصحيح وما أعطى به من حمى غير ربع فعطية مريض فإن كان مع الربع غيرها من الأوجاع وكان ذلك الوجع مخوفا فعطيته كعية المريض ما لم يبرأ من ذلك الوجع وذلك مثل البرسام والرعاف الدائم وذات الجنب والخاصرة والقولنج وما أشبه هذا وكل واحد من هذا انفرد فهو مرض مخوف وإذا ابتدأ البطن بالرجل فأصابه يوما أو يومين لا يأتي فيه دم ولا شيء غير ما يخر من الخلاء لم يكن مخوفا فإن استمر به بعد يومين حتى يعجله أو يمنعه نوما أو يكون منخرقا فهو مخوف وإن لم يكن البطن منخرقا وكان معه زحير أو تقطيع فهو مخوف قال وما أشكل من هذا أن يخلص بين مخوفة وغير مخوفة سئل عنه أهل العلم به فإن قالوا هو مخوف لم تجز عطيته إذا مات إلا من ثلثه وإن قالوا لا يكون مخوفا جازت عطيته جواز عطية الصحيح ومن ساوره الدم حتى تغير عقله أو تغلبه وإن لم يتغير عقله أو المرار فهو في حاله تلك مخوف عليه وإن تطاول به كان كذلك ومن ساوره البلغم كان مخوفا عليه في حال مساورته فإن استمر به فالج فالأغلب أن الفالج يتطاول به وأنه غير مخوف المعاجلة وكذلك إن أصابه سل فالأغلب أن السل يتطاول وهو غير مخوف المعاجلة ولو أصابه طاعون فهذا مخوف عليه حتى يذهب عنه الطاعون ومن أنفذته الجراح حتى تصل منه إلى جوف فهو مخوف عليه ومن أصابه من الجراح ما لا يصل منه إلى مقتل فإن كان لا يحم عليها ولا يجلس لها ولا يغلبه لها وجع ولا يصيبه فيها ضربان ولا أذى ولم يأكل ويرم فهذا غير مخوف وإن اصابه بعض هذا فهو مخوف قال الشافعي ثم جميع الوجاع التي لم تسم على ما وصفت يسأل عنها أهل العلم بها فإن قالوا مخوفة فعطية المعطى عطية مريض وإن قالوا غير مخوفة فعطيته عطية صحيح وأقل ما يكون في المسألة عن ذلك والشهادة به شاهدان ذوا عدل


باب عطية الحامل وغيرها ممن يخاف

قال الشافعي رحمه الله تعالى وتجوز عطية الحامل حتى يضربها الطلق لولاد أو إسقاط فتكون تلك حال خوف عليها إلا أن يكون بها مرض غير الحمل مما لو أصاب غير الحامل كانت عطيتها عطية مريض وإذا ولدت الحامل فإن كان بها وجع من جرح أو ورم أو بقية طلق أو أمر مخوف فعطيتها عطية مريض وإن لم يكن بها من ذلك شيء فعطيتها عطية صحيح قال الشافعي فإن ضربت المرأة أو الرجل بسياط أو خشب أو حجارة فثقب الضرب جوفا أو ورم بدنا أو حمل قيحا فهذا كله مخوف وهو قبل أن يبلغ هذا في أول ما يكون الضرب إن كان مما يصنع مثله مثل هذا مخوف فإن أتت عليه أيام يؤمن فيها أن يبقى بعدها وكان مقتلا فليس بمخوف


باب عطية الرجل في الحرب والبحر

قال الشافعي رحمه الله تعالى وتجوز عطية الرجل في الحرب حتى يلتحم فيها فإذا التحم كانت عطيته كعطية المريض كان محاربا مسلمين أو عدوا قال الربيع وله فيما أعلم قول آخر أن عطيته عطية الصحيح حتى يجرح قال وقد قال لو قدم في قصاص لضرب عنقه إن عطيته عطية الصحيح لأنه قد يعفى عنه فإذا أسر فإن كان في أيدي المسلمين جازت عطيته في ماله وإن كان في أيدي مشركين لا يقتلون أسيرا فكذلك وإن كان في أيدي مشركين يقتلون الأسرى ويدعونهم فعطيته عطية المريض لأن الأغلب منهم أن يقتلوا وليس يخلو المرء في حال أبدا من رجاء الحياة وخوف الموت لكن إذا كان الأغلب عنده وعند غيره الخوف عليه فعطيته عطية مريض وإذا كان الأغلب عنده وعند غيره الأمان عليه مما نزل به من وجع أو إسار أو حال كانت عطيته عطية الصحيح قال الشافعي وإن كان في مشركين يفون بالعهد فأعطوه أمانا على شيء يعطيهموه أو على غير شيء فعطيته عطية الصحيح


باب الوصية للوارث

قال الشافعي رحمه الله تعالى أخبرنا سفيان عن سليمان الأحول عن مجاهد يعني في حديث لا وصية لوارث قال الشافعي ورأيت متظاهرا عند عامة من لقيت من أهل العلم بالمغازي أن رسول الله قال في خطبته عام الفتح لا وصية لوارث ولم أر بين الناس في ذلك اختلافا وإذا قال رسول الله لا وصية لوارث فحكم الوصية لوارث حكم ما لم يكن فمتى أوصى رجل لوارث وقفنا الوصية فإن مات الموصي والموصى له وارث فلا وصية له وإن حدث للموصي وارث يحجبه أو خرج الموصى له من أن يكون يوم يموت وارثا له بأن يكون أوصى صحيحا لامرأته ثم طلقها ثلاثا ثم مات مكانه فلم ترثه فالوصية لها جائزة لأنها غير وارثة وإنما ترد الوصية وتجوز إذا كان لها حكم ولا يكون لها حكم إلا بعد موت الموصي حتى تجب أو تبطل ولو أوصى لرجل وله دونه وارث يحجبه فمات الوارث قبل الموصي فصار الموصى له وارثا أو لامرأة ثم نكحها ومات وهي زوجته بطلت الوصية لهما معا لأنها صارت وصية لوارث ولو أوصى لوارث وأجنبي بعبد أو أعبد أو دار أو ثوب أو مال مسمى ما كان بطل نصيب الوارث وجاز للأجنبي ما يصيبه وهو النصف من جميع ما أوصى به للوارث والأجنبي ولكن لو قال أوصيت بكذا لفلان وفلان فإن كان سمي للوارث ثلثا وللأجنبي ثلثي ما أوصى به جاز للأجنبي ما سمى له ورد عن الوارث ما سمى له ولو كان له ابن يرثه ولابنه أم ولدته أو حضنته أو أرضعته أو أب أرضعه أو زوجة أو ولد لا يرثه أو خادم أو غيره فأوصى لهؤلاء كلهم أو لبعضهم جازت لهم الوصية لأن كل هؤلاء غير وارث وكل هؤلاء مالك لما أوصى له به لملكه ماله إن شاء منعه ابنه وإن شاء أعطاه إياه وما أحد أولى بوصيته من ذوي قرابته ومن عطف على ولده ولقد ذكر الله تبارك وتعالى الوصية فقال إن ترك خيرا الوصية للوالدين والأقربين وأن الأغلب من الأقربين لأنهم يبتلون أولاد الموصي بالقرابة ثم الأغلب أن يزيدوا وأن يبتلوهم بصلة أبيهم لهم بالوصية وينبغي لمن منع أحدا مخافة أن يرد على وارث أو ينفعه أن يمنع ذوي القرابة وأن لا يعتق العبيد الذي قد عرفوا بالعطف على الورثة ولكن لا يمنع أحد وصية غير الوارث بالخبر عن رسول الله وما لا يختلف فيه من أحفظ عنه ممن لقيت


باب ما يجوز من إجازة الوصية للوارث وغيره وما لا يجوز

قال الشافعي رحمه الله تعالى وإذا أراد الرجل أن يوصي لوارث فقال للورثة إني أريد أن أوصي بثلثي لفلان وارثي فإن أجزتم ذلك فعلت وإن لم تجيزوا أوصيت بثلثي لمن تجوز الوصية له فأشهدوا له على أنفسهم بأن قد أجازوا له جميع ما أوصى له وعلموه ثم مات فخير لهم فيما بينهم وبين الله عز وجل أن يجيزوه لأن في ذلك صدقا ووفاء بوعد وبعدا من غدر وطاعة للميت وبرا للحي فإن لم يفعلوا لم يجبرهم الحاكم على إجازته ولم يخرج ثلث مال الميت في شيء إذا لم يخرجه هو فيه وذلك أن إجازتهموه قبل أن يموت الميت لا يلزمهم بها حكم من قبل انهم أجازوا ما ليس لهم ألا ترى أنهم قد يكونون ثلاثة واثنين وواحدا فتحدث له أولاد أكثر منهم فيكونون أجازوا كل الثلث وإنما لهم بعضه ويحدث له وارث غيرهم يحجبهم ويموتون قبله فلا يكونون أجازوا في واحدة من الحالين في شيء يملكونه بحال وإن أكثر أحوالهم فيه أنهم لا يملكونه أبدا إلا بعد ما يموت أو لا ترى أنهم لو أجازوها لوارث كان الذي أجيزت له الوصية قد يموت قبل الموصي فلو كان ملك الوصية بوصية الميت وإجازتهم ملكها كان لم يملكها ولا شيء من مال الميت إلا بموته وبقائه بعده فكذلك الذين أجازوا له الوصية أجازوها فيما لا يملكون وفيما قد لا يملكونه أبدا قال وهكذا لو استأذنهم فيما يجاوز الثلث من وصيته فأذنوا له به وهكذا لو قال رجل منهم ميراثي منك لأخي فلان أو لبني فلان لم يكن له لأنه اعطاه ما لم يملك وهكذا لو استأذنهم في عتق عبيد له فأعتقهم بعد موته فلم يخرجوا من الثلث كان لهم رد من لا يخرج من الثلث منهم وخير في هذا كله أن يجيزوه ولكنه لو أوصى لوارث بوصية فقال فإن أجازها الورثة وإلا فهي لفلان رجل أجنبي أو في سبيل الله أو في شيء مما تجوز له الوصية به مضى ذلك على ما قال إن أجازها الورثة جازت وإن ردوها فذلك لهم وعليهم أن ينفذوها لمن أوصى له بها إن لم تجزها الورثة لأنها وصية لغير وارث وكذلك لو أوصى بوصية لرجل فقال فإن مات قبلي فما أوصيت له به لفلان فمات قبله كانت الوصية لفلان وكذلك لو قال لفلان ثلثي إلا أن يقدم فلان فإن قدم فلان هذا البلد فهو له جاز ذلك على ما قال


باب ما يجوز من إجازة الورثة للوصية وما لا يجوز

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا أوصى الميت لمن لا تجوز له وصيته من وارث أو غيره أو بما لا تجوز به مما جاوز الثلث فمات وقد علموا ما أوصى به وترك فقالوا قد أجزنا ما صنع ففيها قولان أحدهما أن قولهم بعد علمهم وقصهم ميراثه لهم قد أجزنا ما صنع جائز لمن أجازوه له كهبته لو دفعوه إليه من أيديهم ولا سبيل لهم في الرجوع فيه ومن قال هذا القول قال إن الوصايا بعد الموت مخالفة عطايا الأحياء التي لا تجوز إلا بقبض من قبل أن معطيها قد مات ولا يكون مالكا قابضا لشيء يخرجه من يديه وإنما هي إدخال منه لأهل الوصية على الورثة فقوله في وصيته يثبت لأهل الوصية فيما يجوز لهم يثبت لهم ما يثبت لأهل الميراث واذا كان هكذا فأجاز الورثة بعد علمهم وملكهم فإنما قطعوا حقوقهم من مواريثهم عما أوصى به الميت مضى على ما فعل منه جائز له جواز ما فعل مما لم يردوه وليس ما أجازوا لأهل الوصايا بشيء في أيديهم فيخرجونه إليهم إنما هو شيء لم يصر إليهم إلا بسبب الميت وإذا سلموا حقوقهم سلم ذلك لمن سلموه له كما يبرءون من الدين والدعوى فيبرأ منها من أبرءوه ويبرءون من حقوقهم من الشفعة فتنقطع حقوقهم فيها ولهذا وجه محتمل والقول الثاني أن يقول ما ترك الميت مما لا تجوز له الوصية به فهو ملك نقله الله تعالى إليهم فكينونته في أيديهم وغير كينونته سواء وإجازتهم ما صنع الميت هبة منهم لمن وهبوه له فمن دفعوه إليه جاز له ولهم الرجوع ما لم يدفعوه كما تكون لهم أموال ودائع في أيدي غيرهم فيهبون منها الشيء لغيرهم فلا تتم له الهبة إلا بالقبض ولهذا وجه محتمل والله تعالى أعلم وإن قالوا أجزنا ما صنع ولا نعلمه وكنا نراه يسيرا انبغى في الوجهين جميعا أن يقال أجيزوا يسيرا واحلفوا ما أجزتموه إلا وأنتم ترونه هكذا ثم لهم الرجوع فيما بقي وكذلك إن كانوا غيبا وإن أقيمت عليهم البينة بأنهم علموه جازت عليهم في قول من أجاز إجازتهم بغير قبض وإنما تجوز عليهم إذا أوصى بثلثي ماله أو بماله كله أو بجزء معلوم منه إن علموا كم ترك كأن أوصى بشيء يسميه فقال لفلان كذا وكذا دينارا ولفلان عبدي فلان ولفلان من إبلي كذا وكذا فقالوا قد أجزنا له ذلك ثم قالوا إنما أجزنا ذلك ونحن نراه يجاوز الثلث بيسير لأنا قد عهدنا له مالا فلم نجده أو عهدناه غير ذي دين فوجدنا عليه دينا ففيه قولان أحدهما أن يقال هذا يلزمهم في قول من أجاز إجازتهم لأنهم أجازوا ما يعرفون وما لا يعذرون بجهالتهم والآخر أن لهم أن يحلفوا ويردوا الآن هذا إنما يجوز من مال الميت ويقال لهم إذا حلفوا أجيزوا منه ما كنتم ترونه يجاوز الثلث سدسا كان أو ربعا أو أقل أو أكثر


باب اخلاف الورثة

قال الشافعي رحمه الله تعالى وإن أجاز بعض الورثة فيما تلزم الإجازة فيه ولم يجز بعضهم جاز في حصة من أجاز ما أجاز كأن الورثة كانوا اثنين فيجب للموصى له نصف ما أوصى له به مما جاوز الثلث قال الشافعي ولو كان في الورثة صغيرا او بالغ محجوز عليه أو معتوه لم يجز على واحد من هؤلاء أن يجيز في نصيبه بشيء جاوز الثلث من الوصية ولم يكن لولي واحد من هؤلاء أن يجيز ذلك في نصيبه ولو أجاز ذلك في ماله كان ضامنا له في ماله وإن وجد في يدي من أجيز له أخذ من يديه وكان للولي أن يتبع من أعطاه إياه بما أعطى منه لأنه أعطاه ما لا يملك الوصية للقرابة قال الشافعي رحمه الله وإذا أوصى الرجل فقال ثلث مالي لقرابتي أو لذوي قرابتي أو لرحمي أو لذوي رحمي أو لأرحامي أو لأقربائي أو قراباتي فذلك كله سواء والقرابة من قبل الأم والأب في الوصية سواء وأقرب قرابته وأبعدهم منه في الوصية سواء والذكر والأنثى والغني والفقير والصغير والكبير لأنهم أعطوا باسم القرابة فاسم القرابة يلزمهم معا كما أعطى من شهد القتال باسم الحضور وإذا كان الرجل من قبيلة من قريش فأوصى في قرابته فلا يجوز إذا كان كل من يعرف نسبه إلا أن يكون بينه وبين من يلقاه إلى أب وإن بعد قرابة فإذا كان المعروف عند العامة أن من قال من قريش لقرابتي لا يريد جميع قريش ولا من هو أبعد منهم ومن قال لقرابتي لا يريد أقرب الناس أو ذوي قرابة أبعد منه بأب وإن كان قريبا صير إلى المعروف من قول العامة ذوي قرابتي فينظر إلى القبيلة التي ينسب إليها فيقال من بني عبد مناف ثم يقال قد يتفرق بنو عبد مناف فمن أيهم فيقال من بني المطلب فيقال أيتميز بنو المطلب قيل نعم هم قبائل فمن أيهم قيل من بني عبد يزيد بن هاشم بن المطلب فيقال أفيتميز هؤلاء قيل نعم هم قبائل قيل فمن أيهم قيل من بني عبيد بن عبد يزيد قيل أفيتميز هؤلاء قيل نعم هم بنو السائب بن عبيد بن عبد يزيد قيل وبنو شافع وبنو علي وبنو عباس وكل هؤلاء من بني السائب فإن قيل أفيتميز هؤلاء قيل نعم كل بطن من هؤلاء يتيميز عن صاحبه فإذا كان من آل شافع فقال لقرابته فهو لآل شافع دون آل علي وآل عباس وذلك أن كل هؤلاء يتميزون ظاهر التمييز من البطن الآخر يعرف ذلك منهم إذا قصدوا آباءهم دون الشعوب والقبائل في آبائهم وفي تناصرهم وتناكحهم ويحول بعضهم لبعض على هؤلاء الذين معهم ولو قال ثلث مالي لأقرب قرابتي أو لأدنى قرابتي أو لألصق قرابتي كان هذا كله سواء ونظرنا إلى أقرب الناس منه رحما من قبل ابيه وأمه فأعطيناه إياه ولم نعطه غيره ممن هو أبعد منه كأنا وجدنا له عمين وخالين وبني عم وبني خال وأعطينا المال عميه وخاليه سواء بينهم دون بني العم والخال لأنهم يلقونه عند أبيه وأمه قبل بني عمه وخاله وهكذا لو وجدنا له إخوة لأب وإخوة لأم وعمين وخالين أعطينا المال إخوته لأبيه وإخوته لأمه دون عميه وخاليه لأنهم يلقونه عند أبيه وأمه الأدنين قبل عميه وخاليه ولو كان مع الإخوة للأب والأخوة للأم إخوة لأب وأم كان المال لهم دون الإخوة للأب والإخوة للأم لأنا إذا عددنا القرابة من قبل الأب والأم سواء فجمع الإخوة للأب والأم قرابة الأب والأم كانوا أقرب بالميت ولو كان مع الإخوة للأب والأم ولد ولد متسفل لا يرث كان المال له دون الإخوة لأنه ابن نفسه وابن نفسه أقرب إليه من ابن أبيه ولو كان مع ولد الولد المتسفل جد كان الولد أولى منه وإن كان جدا أدنى قال ولو كان مع الإخوة للأب أو الأم جد كان الإخوة أولى من الجد في قول من قال الإخوة أولى بولاء الموالي من الجد لأنهم أقرب منه وأنهم يلقون الميت قبل أن يصير الميت الى الجد ولو قال في هذا كله ثلث مالي لجماعة من قرابتي فإن كان أقرب الناس به ثلاثة فصاعدا فهو لهم وسواء كانوا رجالا أو نساء وإن كانوا اثنين ثم الذين يلونهم واحد أو أكثر كان للاثنين الثلثان من الثلث وللواحد فأكثر ما بقي من الثلث وإن كانوا واحدا فله ثلث الثلث ولمن يليه من قرابته إن كانوا اثنين فصاعدا ثلثا الثلث ولو كان أقرب الناس واحدا والذي يليه في القرابة واحد أخذ كل واحد منهما ثلث الثلث وأخذ الذين يلونهما في القرابة واحد أو أكثر الثلث الباقي سواء بينهم


باب الوصية لما في البطن والوصية بما في البطن

قال الشافعي رحمه الله تعالى وتجوز الوصية بما في البطن ولما في البطن إذا كان مخلوقا يوم وقعت الوصية ثم يخرج حيا فلو قال رجل ما في بطن جاريتي فلانة لفلان ثم توفى فولدت جاريته لأقل من ستة أشهر من يوم تكلم بالوصية كان لمن أوصى له به وإن ولدت لستة أشهر فأكثر لم يكن له لأنه قد يحدث الحمل فيكون الحمل الحادث غير الذي أوصى به ولو قال ولد جاريتي أو جاريتي أو عبد بعينه وصية لما في بطن فلانة امرأة يسميها بعينها فإن ولدت تلك المرأة لأقل من ستة أشهر من يوم تكلم بالوصية فالوصية جائزة وإن ولدت لستة أشهر من يوم تكلم بالوصية فأكثر فالوصية مردودة لأنه قد يحدث حمل بعد الوصية فيكون غير ما أوصى له وإن كان الحمل الذي أوصى به غلاما أو جارية أو غلاما وجارية أو أكثر كانت الوصية بهم كلهم جائزة لمن أوصى له بهم وإن كان الحمل الذي أوصى له غلاما أو جارية أو أكثر كانت الوصية بينهم سواء على العدد وإن مات الموصي قبل أن تلد التي أوصى لحملها وقفت الوصية حتى تلد فإذا ولدت لأقل من ستة أشهر كانت الوصية له


باب الوصية المطلقة والوصية على الشيء

قال الشافعي رحمه الله تعالى ومن أوصى فقال إن مت من مرضي هذا ففلان لعبد له حر ولفلان كذا وصية ويتصدق عني بكذا ثم صح من مرضه الذي أوصى فيه ثم مات بعده فجأة أو من مرض غير ذلك المرض بطلت تلك الوصية لأنه أوصى إلى أجل ومن أوصى له وأعتق على شرط لم يكن وكذلك إذا حد في وصيت حدا فقال إن مت في عامي هذا أو في مرضي هذا فمات من مرض سواه بطل فإن أبهم هذا كله وقال هذه وصيتي ما لم أغيرها فهو كما قال وهي وصيته ما لم يغيرها ولكنه لو قال هذا وأشهد أن وصيته هذه ثابتة ما لم يغيرها كانت وصيته نافذة قال الشافعي وإن أوصى فقال إن حدث بي حدث الموت وصية مرسلة ولم يحدد لها حدا أو قال متى حدث بي حدث الموت أو متى مت فوصيته ثابتة ينفذ جميع ما فيها مما جاز له متى مات ما لم يغيرها


باب الوصية للوارث

قال الشافعي رحمه الله تعالى قال الله عز وجل كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين الآية إلى المتقين وقال عز وجل في آي المواريث ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث وذكر من ورث جل ثناؤه في آي من كتابه قال الشافعي واحتمل إجماع أمر الله تعالى بالوصية للوالدين والأقربين معنين أحدهما أن يكون للوالدين والأقربين الأمران معا فيكون على الموصي أن يوصي لهم فيأخذون بالوصية ويكون لهم الميراث فيأخذون به واحتمل أن يكون الأمر بالوصية نزل ناسخا لأن تكون الوصية لهم ثابتة فوجدنا الدلالة على أن الوصية للوالدين والأقربين الوارثين منسوخة بآي المواريث من وجهين أحدهما أخبار ليست بمتصلة عن النبي من جهة الحجازيين منها أن سفيان بن عيينة أخبرنا عن سليمان الأحول عن مجاهد أن النبي قال لا وصية لوارث وغيره يثبته بهذا الوجه ووجدنا غيره قد يصل فيه حديثا عن النبي بمثل هذا المعنى ثم لم نعلم أهل العلم في البلدان اختلفوا في أن الوصية للوالدين منسوخة بآي المواريث واحتمل إذا كانت منسوخة أن تكون الوصية للوالدين ساقطة حتى لو أوصى لهما لم تجز الوصية وبهذا نقول وما روى عن النبي وما لم نعلم أهل العلم اختلفوا فيه يدل على هذا وإن كان يحتمل أن يكون وجوبها منسوخا وإذا أوصى لهم جاز وإذا أوصى للوالدين فأجاز الورثة فليس بالوصية أخذوا وإنما أخذوا بإعطاء الورثة لهم ما لهم لأنا قد أبطلنا حكم الوصية لهم فكان نص المنسوخ في وصية الوالدين وسمي معهم الأقربين جملة فلما كان الوالدان وارثين قسنا عليهم كل وارث وكذلك الخبر عن النبي فلما كان الأقربون ورثة وغير ورثة أبطلنا الوصية للورثة من الأقربين بالنص والقياس والخبر ألا لا وصية لوارث وأجزنا الوصية للأقربين ولغير الورثة من كان فالأصل في الوصايا لمن أوصى في كتاب الله عز وجل وما روي عن رسول الله وما لم أعلم من مضى من أهل العلم اختلفوا فيه في أن ينظر إلى الوصايا فإذا كانت لمن يرث الميت أبطلتها وإن كانت لمن لا يرثه أجزتها على الوجه الذي تجوز به وموجود عندي والله تعالى أعلم فيما وصفت من الكتاب وما روي عن النبي وحيث إن ما لم نعلم من مضى من أهل العلم اختلفوا فيه أنه إنما يمنع الورثة الوصايا لئلا يأخذوا مال الميت من وجهين وذلك أن ما ترك المتوفى يؤخذ بميراث أو وصية فلما كان حكمهما مختلفين لم يجز أن يجمع لواحد الحكمان المختلفان في حكم واحد وحال واحدة كما لا يجوز أن يعطي بالشيء وضد الشيء ولم يحتمل معنى غيره بحال فإن ذهب ذاهب إلى أن يقول إنما لم تجز الوصية للوارث من قبل تهمة الموصي لأن يكون يحابي وارثه ببعض ماله فلولا أن العناء مستعل على بعض من يتعاطى الفقه ما كان فيمن ذهب إلى هذا المذهب عندي والله أعلم للجواب موضع لأن من خفي عليه هذا حتى لا يتبين له الخطأ فيه كان شبيها أن لا يفرق بين الشيء وضد الشيء فإن قال قائل فأين هذا قيل له إن شاء الله تعالى أرأيت امرأ من العرب عصبته يلقونه بعد ثلاثين أبا قد قتل آباء عصبته آباءه وقتلهم آباؤه وبلغوا غاية العداوة بينهم بتسافك الدماء وانتهاك المحارم والقطيعة والنفي من الأنساب في الأشعار وغيرها وما كان هو يصطفي ما صنع بآبائه ويعادي عصبته عليه غاية العداوة ويبذل ماله في أن يسفك دماءهم وكان من عصبته الذين يرثونه من قتل أبويه فأوصى من مرضه لهؤلاء القتلة وهم ورثته مع غيرهم من عصبته كان الوارث معهم في حال عداوتهم أو كان له سلما به برا وله واصلا وكذلك كان آباؤهما اتجوز الوصية لأعدائه وهو لا يتهم فيهم فإن قال لا قيل وكذلك لو كان من الموالي فكان مواليه قد بلغوا بآبائه ما بلغ بهم وبأبيهم ما وصفت من حال القربى فأوصى لورثته من مواليه ومعهم ابنته أتجوز الوصية لهم وهو لا يتهم فيهم فإن قال لا قيل وهكذا زوجته لو كانت ناشزة منه عاصية له عظيمة البهتان وترميه بالقذف قد سقته سما لتقتله وضربته بالحديد لتقتله فأفلت من ذلك وبقيت ممتنعة منه وامتنع من فراقها إضرارا لها ثم مات فأوصى لها لم تجز وصيته لأنها وارث فإن قال نعم قيل ولو أن أجنبيا مات ليس له وارث أعظم النعمة عليه صغيرا وكبيرا وتتابع إحسانه عليه وكان معروفا بمودته فأوصى له بثلث ماله أيجوز فإن قال نعم قيل وهكذا تجوز الوصية له وإن كان ورثته أعداء له فإن قال نعم تجوز وصيته في ثلثه كان ورثته أعداء له أو غير أعداء قيل له أرأيت لو لم يكن في أن الوصية تبطل للوارث وأنه إذا خص بإبطال وصيته الوارث لم يكن فيها معنى إلا ما قلنا ثم كان الأصل الذي وصفت لم يسبقك إليه أحد يعقل من أهل العلم شيئا علمناه أما كنت تركته أو ما كان يلزمك أن تزعم انك تنظر إلى وصيته أبدا فإن كانت وصيته لرجل عدو له أو بغيض إليه أو غير صديق أجزتها وإن كان وارثا وإن كانت لصديق له أو لذي يد عنده أو غير عدو فأبطلتها وإذا فعلت هذا خرجت مما روي عن النبي ومما يدخل فيما لم يختلف فيه أهل العلم علمناه أو رأيت لو كان له عبد يعلم أنه أحب الناس إليه وأوثقه في نفسه وأنه يعرف بتوليج ماله إليه في الحياة وله ولد دون ولده ثم مات ولده فصار وارثه عدوا له فأعتق عبده في وصيته أليس يلزمك أن لا تجيز العتق لشأن تهمته فيه حيا إذ كان يؤثره بماله على ولد نفسه وميتا إذ كان عنده بتلك الحال وكان الوارث له عدوا أو رأيت لو كان وارثه له عدوا فقال والله ما يمنعني أن أدع الوصية فيكون الميراث وافرا عليك إلا حب أن يفقرك الله ولا يغنيك ولكني أوصي بثلث مالي لغيرك فأوصى لغيره أليس إن أجاز هذا أجاز ما ينبغي أن يرد ورد ما كان ينبغي أن يجوز من الوصية لوارث عدو في اصل قوله أورأيت إذا كانت السنة تدل على أن للميت أن يوصي بثلث ماله ولا يحظر عليه منه شيء أن يوصي به إلا لوارث إذا دخل عليه أحد أن يحظر عليه الوصية لغير وارث بحال أليس قد خالفنا السنة أورأيت إذا كان حكم الثلث إليه ينفذه لمن رأى غير وارث لو كان وارثه في العداوة له على ما وصفت من العداوة وكان بعيد النسب أو كان مولى له فأقر لرجل آخر بمال قد كان يجحده إياه أو كان لا يعرف بالإقرار له به ولا الآخر بدعواه أليس إن أجازه له مما يخرج الوارث من جميع الميراث أجاز له أكثر من الثلث وهو متهم على أن يكون صار الوارث وإن أبطله أبطل إقرارا بدين أحق من الميراث لأن الميراث لا يكون إلا بعد الدين قال الشافعي الأحكام على الظاهر والله ولي المغيب ومن حكم على الناس بالإزكان جعل لنفسه ما حظر الله تعالى عليه ورسوله لأن الله عز وجل إنما يولي الثواب والعقاب على المغيب لأنه لا يعلمه إلا هو جل ثناؤه وكلف العباد أن يأخذوا من العباد بالظاهر ولو كان لأحد أن يأخذ بباطن عليه دلالة كان ذلك لرسول الله وما وصفت من هذا يدخل في جميع العلم فإن قال قائل ما دل على ما وصفت من أنه لا يحكم بالباطن قيل كتاب الله ثم سنة رسول الله ذكر الله تبارك وتعالى المنافقين فقال لنبيه إذا جاءك المنافقون قالوا نشهد أنك لرسول الله قرأ إلى فصدوا عن سبيل الله فأقرهم رسول الله يتناكحون ويتوارثون ويسهم لهم إذا حضروا القسمة ويحكم لهم أحكام المسلمين وقد اخبر الله تعالى ذكره عن كفرهم وأخبر رسول الله أنهم اتخذوا أيمانهم جنة من القتل بإظهار الأيمان على الإيمان وقال رسول الله إنما أنا بشر وإنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق اخيه فلا يأخذ به فإنما اقطع له بقطعة من النار فأخبرهم أنه يقضي بالظاهر وأن الحلال والحرام عند الله على الباطن وأن قضاءه لا يحل للمقضي له ما حرم الله تعالى عليه إذا علمه حراما وقال رسول الله أيها الناس قد آن لكم أن تنتهوا عن محارم الله تعالى فمن أصاب منكم من هذه القاذورات شيئا فليستتر بستر الله فإنه من يبد لنا صفحته نقم عليه كتاب الله فأخبرهم أنه لا يكشفهم عما لا يبدون من أنفسهم وأنهم إذا ابدوا ما فيه الحق عليهم أخذوا بذلك وبذلك أمر الله تعالى ذكره فقال ولا تجسسوا وبذلك أوصى ولا عن رسول الله بين أخوي بني العجلان ثم قال انظروا فإن جاءت به كذا فهو للذي يتهمه فجاءت به على النعت الذي قال رسول الله فهو للذي يتهمه به وقال رسول الله إن أمره لبين لولا ما حكم الله ولم يستعمل عليهما الدلالة البينة التي لا تكون دلالة أبين منها وذلك خبره أن يكون الولد ثم جاء الولد على ما قال مع أشباه لهذا كلها تبطل حكم الإزكان مع الذرائع في البيوع وغيرها من حكم الإزكان فأعظم ما فيما وصفت من الحكم بالإزكان خلاف ما امر الله عز وجل به أن يحكم بين عباده من الظاهر وما حكم به رسول الله ثم لم يمتنع من حكم بالإزكان أن اختلفت أقاويله فيه حتى لو لم يكن آثما بخلافه ما وصفت من الكتاب والسنة كان ينبغي أن تكون أكثر أقاويله متروكة عليه يضعف مذهبه فيها وذلك أنه يزكن في الشيء الحلال فيحرمه ثم يأتي ما هو أولى أن يحرمه منه إن كان له التحريم بالإزكان فلا يحرمه فإن قال قائل ومثل ماذا من البيوع قيل أرأيت رجلا اشترى فرسا على أنها عقوق فإن قال لا يجوز البيع لأن ما في بطنها مغيب غير مضمون بصفة عليه قيل له وكذلك لو اشتراها وما في بطنها بدينار فإن قال نعم قيل أرأيت إذا كان المتبايعان بصيرين فقالا هذه الفرس تسوى خمسة دنانير إن كانت غير عقوق وعشرة إن كانت عقوقا فأنا آخذها منك بعشرة ولولا أنها عندي عقوق لم أزدك على خمسة ولكنا لا نشترط معها عقوقا لإفساد البيع فإن قال هذا البيع يجوز لأن الصفقة وقعت على الفرس دون ما في بطنها ونيتهما معا وإظهارهما الزيادة لما في البطن لا يفسد البيع إذا لم تعقد الصفقة على ما يفسد البيع ولا أفسد البيع ههنا بالنية قيل له إن شاء الله تعالى وكذلك لا يحل نكاح المتعة ويفسخ فإن قال نعم قيل وإن كان أعزب أو آهلا فإن قال نعم قيل فإن أراد أن ينكح امرأة ونوى أن لا يحبسها إلا يوما أو عشرا إنما أراد أن يقضي منها وطرا وكذلك نوت هي منه غير أنهما عقدا النكاح مطلقا على غير شرط فإن قال هذا يحل قيل له ولم تفسده بالنية إذا كان العقد صحيحا فإن قال نعم قيل له إن شاء الله تعالى فهل تجد في البيوع شيئا من الذرائع أو في النكاح شيئا من الذرائع تفسد به بيعا أو نكاحا أولى أن تفسد به البيع من شراء الفرس العقوق على ما وصفت وكل ذات حمل سواها والنكاح على ما وصفت فإذا لم تفسد بيعا ولا نكاحا بنية يتصادق عليها المتبايعان والمتناكحان أيما كانت نيتهما ظاهرة قبل العقد ومعه وبعده وقلت لا أفسد واحدا منهما لأن عقد البيع وعقد النكاح وقع على صحة والنية لا تصنع شيئا وليس معها كلام فالنية اذا لم يكن معها كلام أولى أن لا تصنع شيئا يفسد به بيع ولا نكاح قال الشافعي وإذا لم يفسد على المتبايعين نيتهما أو كلامهما فكيف أفسدت عليهما بأن أزكنت عليهما أنهما نويا أو أحدهما شيئا والعقد صحيح فأفسدت العقد الصحيح بإزكانك أنه نوى فيه ما لو شرط في البيع أو النكاح فسد فإن قال ومثل ماذا قال قيل له مثل قولك والله تعالى الموفق


باب تفريع الوصايا للوارث

قال الشافعي رحمه الله تعالى فكل ما أوصى به المريض في مرضه الذي يموت فيه لوارث من ملك مال ومنفعة بوجه من الوجوه لم تجز الوصية لوارث بأي هذا كان الوصية للوارث قال الربيع قال الشافعي وإذا استأذن الرجل أن يوصى لوارث في صحة منه أو مرض فأذنوا له أو لم يأذنوا فذلك سواء فإن وفوا له كان خيرا لهم وأتقى لله عز ذكره وأحسن في الأحدوثة أن يجيزوه فإن لم يفعلوا لم يكن للحاكم أن يجبرهم على شيء منه وذلك بما نقل عن رسول الله من الميراث قال الشافعي أخبرنا سفيان ابن عيينة قال سمعت الزهري يقول زعم أهل العراق أن شهادة المحدود لا تجوز فأشهد لأخبرني فلان أن عمر بن الخطاب رضي الله عنه قال لأبي بكرة تب تقبل شهادتك أو إن تبت قبلت شهادتك قال سفيان سمي الزهري الذي أخبره فحفظته ثم نسيته وشككت فيه فلما قمنا سألت من حضر فقال لي عمرو بن قيس هو سعيد بن المسيب فقلت هل شككت فيما قال فقال لا هو سعيد بن المسيب غير شك قال الشافعي وكثيرا ما سمعته يحدثه فيسمي سعيدا وكثير ما سمعته يقول عن سعيد إن شاء الله تعالى وقد روى غيره من أهل الحفظ عن سعيد ليس فيه شك وزاد فيه أن عمر استتاب الثلاثة فتاب اثنان فأجاز شهادتهما وأبى أبو بكر فرد شهادته مسألة في العتق قال ومن أوصى بعتق عبده ولا يحمله الثلث فأجاز له بعض الورثة وأبى بعض أن يجيز عتق منه ما حمل الثلث وحصة من أجاز وكان الولاء للذي أعتق لا للذي أجاز إن قال أجزت لا أرد ما فعل الميت ولا أبطله من قبل أنه لعله أن يكون لزمه عتقه في حياته أو وجه ذكره مثل هذا ومن أوصى له بثلث رقيق وفيهم من يعتق عليه إذا ملكه فله الخيار في أن يقبل أو يرد الوصية فإن قبل عتق عليه من يعتق عليه إذا ملكه وقوم عليه ما بقي منه إن كان موسرا وكان له ولاؤه ويعتق على الرجل كل من ولد الرجل من أب وجد اب وجد أم إذا كان له والدا من جهة من الجهات وإن بعد وكذلك كل من كان ولد بأي جهة من الجهات وإن بعد ولا يعتق عليه أخ ولا عم ولا ذو قرابة غيرهم ومن أوصى لصبي لم يبلغ بأبيه أو جده كان للوصي أن يقبل الوصية لأنه لا ضرر عليه في أن يعتق على الصبي وله ولاؤه وإن أوصى له ببعضه لم يكن للولي أن يقبل الوصية على الصبي وإن قبل لم يقوم على الصبي وعتق منه ما ملك الصبي وإنما يجوز له أمر الولي فيما زاد الصبي أو لم ينقص أو فيما لا بد له منه فأما ما ينقصه مما له منه بد فلا يجوز عليه وهذا نقس له منه بد وإذا كان العبد بين اثنين فأعطى أحدهما خمسين دينارا على أن يعتقه أو يعتق نصيبه منه فأعتقه عتق عليه ورجع شريكه عليه بنصف الخمسين وأخذها ونصف قيمة العبد وكان له ولاؤه ورجع السيد على العبد بالخمسة والعشرين التي قبضها منه السيد ولو كان السيد قال إن سلمت لي هذه الخمسون فأنت حر لم يكن حرا وكان للشريك أن يأخذ منه نصف الخمسين لأنه مال العبد وماله بينهما ومن قال إذا مت فنصف غلامي حر فنصف غلامه حر ولا يعتق عليه النصف الثاني وإن حمل ذلك ثلثه لأنه إذا مات فقد انقطع ملكه عن ماله وإنما كان له أن يأخذ من ماله ما كان حيا فلما أوقع العتق في حال ليس هو فيها مالك لم يقع منه إلا ما أوقع وإذا كنا في حياته لو أعتق نصف مملوك ونصفه لغيره وهو معسر لم نعتقه عليه فهو بعد الموت لا يملك في حاله التي أعتق فيها ولا يفيد ملكا بعده ولو أعتقه فبت عتقه في مرضه عتق عليه كله لأنه أعتق وهو مالك للكل أو الثلث وإذا مات فحمل الثلث عتق كله وبدئ على التدبير والوصايا قال الشافعي وإذا كان العبد بين رجلين أو أكثر فأعتق أحدهم وهو موسر وشركاؤه غيب عتق كله وقوم فدفع إلى وكلاء شركائه نصيبهم من العبد وكان حرا وله ولاؤه فإن لم يكن لهم وكلاء وقف ذلك لهم على أيدي من يضمنه بالنظر من القاضي لهم أو أقره على المعتق إن كان مليئا ولا يخرجه من يديه إذا كان مليئا مأمونا إنما يخرجه إذا كان غير مأمون وإذا قال الرجل لعبده أنت حر على أن عليك مائة دينار أو خدمة سنة أو عمل كذا فقبل العبد العتق على هذا لزمه ذلك وكان دينا عليه فإن مات قبل أن يخدم رجع عليه المولى بقيمة الخدمة في ماله إن كان له قال الشافعي ولو قال في هذا أقبل العتق ولا أقبل ما جعلت علي لم يكن حرا وهو كقولك أنت حر إن ضمنت مائة دينار أو ضمنت لي كذا وكذا ولو قال أنت حر وعليك مائة دينار وأنت حر ثم عليك مائة دينار او خدمة فإن ألزمه العبد نفسه أو لم يلزمه نفسه عتق في الحالين معا ولم يلزمه منه شيء لأنه أعتقه ثم استأنف أن جعل عليه شيئا فجعله على رجل لا يملكه ولم يعقد به شرطا فلا يلزمه إلا أن يتطوع بأن يضمنه له قال الشافعي وإذا أعتق الرجل شركا له في عبد فإنما أنظر إلى الحال التي أعتق فيها فإن كان موسرا ساعة أعتقه أعتقته وجعلت له ولاءه وضمنته نصيب شركائه وقومته بقيمته حين وقع العتق وجعلته حين وقع العتق حرا جنايتة والجناية عليه وشهادته وحدوده جميع أحكامه أحكام حر وإن لم يدفع القيمة ولم يرتفع إلى القاضي إلا بعد سنة أو أكثر وإن كانت قيمته يوم أعتقه مائة دينار ثم نقصت ثم لم يرافعه إلى الحاكم حتى تصير عشرة أو زادت حتى تصير ألفا فسواء وقيمته مائة وإن كانت المعتقة أمة فولدت أولادا بعد العتق فالقيمة قيمة الأم يوم وقع العتق حاملا كانت أو غير حامل ولا قيمة لما حدث من الحمل ولا من الولادة بعد العتق لأنهم أولاد حرة ولو كان العبد بين رجلين فأعتقه أحدهما وأعتقه الثاني بعد عتق الأول فعتقه باطل وهذا إذا كان الأول موسرا فله ولاؤه وعليه قيمته وإن كان معسرا فعتق الثاني جائز والولاء بينهما وإن أعتقاه جميعا معا لم يتقدم أحدهما صاحبه في العتق كان حرا ولهما ولاؤه وهكذا إن وليا رجلا عتقه فأعتقه كان حرا وكان ولاؤه بينهما ولو قال أحدهما لصاحبه إذا أعتقته فهو حر فأعتقه صاحبه كان حرا حين قال المعتق ولا يكون حرا لو قال إذا أعتقتك فأنت حر لأنه أوقع العتق بعد كمال الأول وكان كمن قال إذا أعتقته فهو حر ولا ألتفت إلى القول الآخر وإذا كان العبد بين شريكين فأعتقه أحدهما وهو معسر فنصيبه حر وللمعتق نصف ماله وللذي لم يعتق نصفه ولو كان موسرا كان حرا وضمن لشريكه نصف قيمته وكان مال العبد بينهما ولا مال للعبد إنما ماله لمالكه إن شاء أن يأخذه أخذه وعتقه غير هبة ماله قال الشافعي وهو غير ماله وهو يقع عليه العتق ولا يقع على ماله ولو قال رجل لغلامه أنت حر ولماله أنت حر كان الغلام حرا ولم يكن المال حرا ما كان المال من حيوان أو غيره لا يقع العتق إلا على بني آدم وإذا أعتق الرجل عبدا بينه وبين رجل وله من المال ما يعتق عليه ثلاثة أرباعه أو أقل أو أكثر إلا أن الكل لا يخرج عتق عليه ما احتمل ماله منه وكان له من ولائه بقدر ما عتق منه ويرق منه ما بقي وسواء فيما وصفت العبد بين المسلمين أو المسلم والنصراني وسواء أيهما أعتقه وسواء كان العبد مسلما أو نصرانيا فإذا أعتقه النصراني وهو موسر فهو حر كله وله ولاؤه وهو فيه مثل المسلم إلا أنه لا يرثه لاختلاف الدينين كما لا يرث إبنه فإن أسلم بعد ثم مات المولى المعتق ورثه ولا يبعد النصراني أن يكون مالكا معتقا فعتق المالك جائز وقد قال رسول الله الولاء لمن أعتق ولا يكون مالكا لمسلم فلو أعتقه لم يجز عتقه فأما مالك معتق يجوز عتقه ولا يكون له ولاؤه فلم اسمع بهذا وهذا خلاف السنة وإذا ملك الرجل اباه أو أمه بميراث عتقا عليه وإذا ملك بعضهما عتق منهما ما ملك ولم يكن عليه أن يقوما عليه لأن الملك لزمه وليس له دفعه لأنه ليس له دفع الميراث لأن حكم الله عز وجل أنه نقل ميراث الموتى إلى الأحياء الوارثين ولكنه لو أوصى له أو وهب له او تصدق به عليه أو ملكه بأي ملك ما شاء غير الميراث عتق عليه وإن ملك بعضهما بغير ميراث كان عليه أن يقوما عليه ولو اشترى بعضهما لأنه قد كان له دفع هذا الملك كله ولم يكن عليه قبوله ولم يكن مالكا له إلا بأن يشاء فكان اختياره الملك ملك ماله قيمة والعتق يلزم العبد أحب أوكره ولو أعتق الرجل شقصا له في عبد قوم عليه فقال عند القيمة إنه آبق أو سارق كلف البينة فإن جاء بها قوم كذلك وإن أقر له شريكه قوم كذلك وإن لم يقر له شريكه أحلف فإن حلف قوم بريا من الإباق والسرقة فإن نكل عن اليمين رددنا اليمين على المعتق فإن حلف قومناه آبقا سارقا وإن نكل قومناه صحيحا


باب الوصية بعد الوصية

قال الشافعي رحمه الله تعالى ولو أوصى رجل بوصية مطلقة ثم أوصى بعدها بوصية أخرى أنفذت الوصيتان معا وكذلك إن أوصى بالأولى فجعل إنفاذها إلى رجل وبالأخرى فجعل إنفاذها إلى رجل كانت كل واحدة من الوصيتين إلى من جعلها إليه وإن كان قال في الأولى وجعل وصيته وقضاء دينه وتركته إلى فلان وقال في الأخرى مثل ذلك كان كل ما قال في واحدة من الوصيتين ليس في الأخرى إلى الوصي في تلك الوصية دون صاحبه وكان قضاء دينه وولاية تركته إليهما معا ولو قال في إحدى الوصيتين أوصي بما في هذه الوصية إلى فلان وقال في الأخرى أوصي بما في هذه الوصية وولاية من خلف وقضاء دينه إلى فلان فهذا مفرد بما افرده به من قضاء دينه وولاية تركته وما في وصيته ليست في الوصية الأخرى وشريك مع الآخر فيما في الوصية الأخرى


باب الرجوع في الوصية

قال الشافعي رحمه الله تعالى وللرجل إذا أوصى بوصية تطوع بها أن ينقضها كلها او يبدل منها ما شاء التدبير أو غيره ما لم يمت وإن كان في وصيته إقرار بدين أو غيره أو عتق بتات فذلك شيء واجب عليه أوجبه على نفسه في حياته لا بعد موته فليس له أن يرجع من ذلك في شيء


باب ما يكون رجوعا في الوصية وتغييرا لها وما لا يكون رجوعا ولا تغييرا

قال الشافعي رحمه الله تعالى وإذا أوصى رجل بعبد بعينه لرجل ثم أوصى بذلك العبد بعينه لرجل فالعبد بينهما نصفان ولو قال العبد الذي أوصيت به لفلان لفلان أو قد أوصيت بالعبد الذي أوصيت به لفلان لفلان كان هذا ردا للوصية الأولى وكانت وصيته للآخر منهما ولو أوصى لرجل بعبد ثم أوصى أن يباع ذلك العبد كان هذا دليلا على إبطال وصيته به وذلك أن البيع والوصية لا يجتمعان في عبد وكذلك لو أوصى لرجل بعبد ثم أوصى بعتقه أو أخذ مال منه وعتقه كان هذا كله إبطالا للوصية به للأول ولو أوصى لرجل بعبد ثم باعه أو كاتبه أو دبره أو وهبه كان هذا كله إبطالا للوصية فيه قال الشافعي ولو أوصى به لرجل ثم أذن له في التجارة أو بعثه تاجرا إلى بلد أو أجره أو علمه كتابا أو قرآنا أو علما أو صناعة أو كساه أو وهب له مالا أو زوجه لم يكن شيء من هذا رجوعا في الوصية ولو كان الموصى به طعاما فباعه أو وهبه أو أكله أو كان حنطة فطحنها أو دقيقا فعجنه أو خبزه أو حنطة فجعلها سويقا كان هذا كله كنقض الوصية ولو أوصى له بما في هذا البيت من الحنطة ثم خلطها بحنطة غيرها كان هذا إبطالا للوصية ولو أوصى له مما في البيت بمكيلة حنطة ثم خلطها بحنطة مثلها لم يكن هذا إبطالا للوصية وكانت له المكيلة التي أوصى بها له تغيير وصية العتق أخبرنا الربيع بن سليمان قال حدثنا الشافعي إملاء قال وللموصي أن يغير من وصيته ما شاء من تدبير وغير تدبير لأن الوصية عطاء يعطيه بعد الموت فله الرجوع فيه ما لم يتم لصاحبه بموته قال وتجوز وصية كل من عقل الوصية من بالغ محجور عليه وغير بالغ لأنا إنما نحبس عليه ماله ما لم يبلغ رشده فإذا صار إلى أن يحول ملكه لغيره لم نمنعه أن يتقرب إلى الله تعالى في ماله بما أجازت له السنة من الثلث قال ونقتصر في الوصايا على الثلث والحجة في أن يقتصر بها على الثلث وفي أن تجوز لغير القرابة حديث عمران بن حصين أن رجلا أعتق ستة مملوكين له عند الموت فأقرع النبي بينهم فأعتق اثنين وأرق أربعة فاقتصر بوصيته على الثلث وجعل عتقه في المرض إذا مات وصية وأجازها للعبيد وهم غير قرابة وأحب إلينا أن يوصي للقرابة قال الشافعي وإذا أوصى رجل لرجل بثلث ماله أو شيء مسمى من دنانير أو دراهم أو عرض من العروض وله مال حاضر لا يحتمل ما أوصى به ومال غائب فيه فضل عما أوصى به أعطينا الموصى له ما أوصى له بما بينه وبين أن يستكمل ثلث المال الحاضر وبقينا ما بقي له وكلما حضر من المال شيء دفعنا إلى الورثة ثلثيه والى الموصى له ثلثه حتى يستوفوا وصاياهم وإن هلك المال الغائب هلك منهم ومن الورثة وإن أبطا عليهم أبطأ عليهم معا وأحسن حال الموصى له أبدا أن يكون كالوارث ما احتملت الوصية الثلث فإذا عجز الثلث عنها سقط معه فأما أن يزاد أحد بحال أبدا على ما أوصى له به قليلا أو كثيرا فلا إلا أن يتطوع له الورثة فيهبون له من أموالهم أرأيت من زعم أن رجلا لو أوصى لرجل بثلاثة دراهم وترك ثلاثة دراهم وعرضا غائبا يساوي ألف ألف فقال أخير الورثة بين أن يعطوا الموصى له هذه الثلاثة دراهم كلها ويسلم لهم ثلث مال الميت أو أجبرهم على درهم من الثلاثة لأنه ثلث ما حضر وأجعل للموصى له ثلثي الثلث فيما غاب من ماله أليس كان أقرب إلى الحق وأبعد من الفحش في الظلم لو جبرهم على أن يعطوه من الثلاثة دراهم درهما فإذا لم يجز عنده أن يجبرهم على درهمين يدفعونهما من قبل أنه لا يكون له أن تسلم إليه وصيته ولم تأخذ الورثة ميراثهم كان أن يعطوه قيمة ألوف أحرم عليه وأفحش في الظلم وإنما أحسن حالات الموصى له أن يستوفى ما أوصى له به لا يزاد عليه بشيء ولا يدخل عليه النقص فأما الزيادة فلا تحل ولكن كلما حضر من مال الميت أعطينا الورثة الثلثين وله الثلث حتى يستوفي وصيته وكذلك لو أوصى له بعبد بعينه ولم يترك الميت غيره إلا مالا غائبا سلمنا له ثلثه وللورثة الثلثين وكلما حضر من المال الغائب شيء له ثلث زدنا الموصى له في العبد أبدا حتى يستوفى رقبته أو يعجز الثلث فيكون له ما حمل الثلث ولا أبالي ترك الميت دارا أو أرضا أو غير ذلك لأنه لا مأمون في الدنيا قد تنهدم الدار وتحترق ويأتي السيل عليها فينسف أرضها وعمارتها وليس من العدل أن يكون للورثة ثلثان بكتاب الله عز وجل وللموصى له ثلث تطوعا من الميت فيعطى بالثلث مالا تعطى الورثة بالثلثين


باب وصية الحامل

أخبرنا الربيع بن سليمان قال قال الشافعي تجوز وصية الحامل ما لم يحدث لها مرض غير الحمل كالأمراض التي يكون فيها صاحبها مضنيا أو تجلس بين القوابل فيضربها الطلق فلو أجزت أن توصي حامل مرة ولا توصي اخرى كان لغيري أن يقول إذا ابتدأ الحمل تغثى نفسها وتغير عن حال الصحة وتكره الطعام فلا أجيز وصيتها في هذه الحال وأجزت وصيتها إذا استمرت في الحمل وذهب عنها الغثيان والنعاس وإقهام الطعام ثم يكون أولى أن يقبل قوله ممن فرق بين حالها قبل الطلق وليس في هذا وجه يحتمله إلا ما قلنا لأن الطلق حادث كالتلف أو كأشد وجع في الأرض مضن وأخوفه أو لا تجوز وصيتها إذا حملت بحال لأنها حاملا مخالفة حالها غير حامل وقد قال في الرجل يحضر القتال تجوز هبته وجميع ما صنع في ماله في كل ما لم يجرح فإذا جرح جرحا مخوفا فهذا كالمرض المضني أو أشد خوفا فلا يجوز مما صنع في ماله إلا الثلث وكذلك الأسير يجوز له ما صنع في ماله وكذلك من حل عليه القصاص ما لم يقتل أو يجرح من قبل أنه قد يمكن أن يحيا صدقة الحي عن الميت أخبرنا الربيع بن سليمان قال حدثنا الشافعي إملاء قال يلحق الميت من فعل غيره وعمله ثلاث حج يؤدى عنه ومال يتصدق به عنه أو يقضى ودعاء فأما ما سوى ذلك من صلاة أو صيام فهو لفاعله دون الميت وإنما قلنا بهذا دون ما سواه استدلالا بالسنة في الحج خاصة والعمرة مثله قياسا وذلك الواجب دون التطوع ولا يحج أحد عن أحد تطوعا لأنه عمل على البدن فأما المال فإن الرجل يجب عليه فيما له الحق من الزكاة وغيرها فيجزيه أن يؤدي عنه بأمره لأنه إنما أريد بالفرض فيه تأديته إلى أهله لا عمل على البدن فإذا عمل امرؤ عني على ما فرض في مالي فقد أدى الفرض عني وأما الدعاء فإن الله عز وجل ندب العباد إليه وأمر رسول الله به فإذا جاز أن يدعى للأخ حيا جاز أن يدعى له ميتا ولحقه إن شاء الله تعالى بركة ذلك مع أن الله عز ذكره واسع لأن يوفي الحي أجره ويدخل على الميت منفعته وكذلك كلما تطوع رجل عن رجل صدقة تطوع


باب الأوصياء

قال الشافعي رحمه الله تعالى ولا تجوز الوصية إلا إلى بالغ مسلم عدل أو امرأة كذلك ولا تجوز إلى عبد أجنبي ولا عبد الموصي ولا عبد الموصى له ولا إلى أحد لم تتم فيه الحرية من مكاتب ولا غيره ولا تجوز وصية مسلم إلى مشرك فإن قال قائل فكيف لم تجز الوصية إلى من ذكرت أنها لا تجوز إليه قيل لا تعدو الوصية أن تكون كوكالة الرجل في الحق له فلسنا نرد على رجل وكل عبدا كافرا خائنا لأنه أملك بماله ونجيز له أن يوكل بما يجوز له في ماله ولا نخرج من يديه ما دفع إليه منه ولا نجعل عليه فيه أمينا ولا أعلم أحدا يجيز في الوصية ما يجيز في الوكالة من هذا وما أشبهه فإذا صاروا إلى أن لا يجيزوا هذا في الوصية فلا وجه للوصية إلا بأن يكون الميت نظر لمن أوصى له بدين وتطوع من ولاية ولده فأسنده إليه بعد موته فلما خرج من ملك الميت فصار يملكه وارث أو ذو دين أو موصى له لا يملكه الميت فإذا قضى عليهم فيما كان لهم بسببه قضاء يجوز أن يبتدئ الحاكم القضاء لهم به لأنه نظر لهم أجزته وكان فيه معنى أن يكون من أسند ذلك إليه بعطف عليهم من الثقة بمودة للميت أو للموصى لهم فإذا ولي حرا أو حرة عدلين أجزنا ذلك لهما بما وصفت من أن ذلك يصلح على الابتداء للحاكم أن يولي أحدهما فإذا لم يول من هو في هذه الصفة بأن لنا ان قد أخطأ عامدا أو مجتهدا على غيره ولا نجيز خطأه على غيره إذا بان ذلك لنا كما نجيز أمر الحاكم فيما احتمل أن يكون صوابا ولا نجيزه فيما بان خطؤه ونجيز أمر الوالي فيما صنع نظرا ونرده فيما صنع من مال من يلي غير نظر ونجيز قول الرجل والمرأة في نفسه فيما أمكن أن يكون صدقا ولا نجيزه فيما لا يمكن أن يكون صدقا وهكذا كل من شرطنا عليه في نظره أن يجوز بحال لم يجز في الحال التي يخالفها وإذا أوصى الرجل إلى من تجوز وصيته ثم حدث للموصى إليه حال تخرجه من حد أن يكون كافيا لما أسند إليه أو أمينا عليه أخرجت الوصية من يديه إذا لم يكن أمينا وأضم إليه إذا كان أمينا ضعيفا عن الكفاية قويا على الأمانة فإن ضعف عن الأمانة أخرج بكل حال وكلما صار من أبدل مكان وصي إلى تغير في أمانة أو ضعف كان مثل الوصي يبدل مكانه كما يبدل مكان الوصي إذا تغيرت حاله وإذا أوصى إلى رجلين فمات أحدهما أو تغيرت حاله أبدل مكانالميت أو المتغير رجل آخر لأن الميت لم يرض قيام أحدهما دون الآخر ولو أوصى رجل إلى رجل فمات الموصى إليه وأوصى بما أوصى به إلى رجل لم يكن وصى الوصي وصيا للميت الأول لأن الميت الأول لم يرض الموصى الآخر قال الشافعي ولو قال أوصيت إلى فإن حدث به حدث فقد أوصيت إلى من أوصي إليه لم يجز ذلك لأنه إنما أوصى بمال غيره وينبغي للقاضي أن ينظر فيمن أوصى إليه الوصي الميت فإن كان كافيا أمينا ولم يجد آمن منه أو مثله في الأمانة ممن يراه أمثل لتركة الميت من ذي قرابة الميت أو مودة له أو قرابة لتركته أو مودة لهم ابتدأ توليته بتركة الميت وإن وجد أكفأ وأملأ ببعض هذه الأمور منه ولى الذي يراه أنفع لمن يوليه أمره إن شاء الله تعالى قال الشافعي وإذا اختلف الوصيان أو الموليان أو الوصي والمولى معه في المال قسم ما كان منه يقسم فجعل في أيديهما نصفين وآمر بالاحتفاظ بمالا يقسم منه معا وإذا أوصى الميت بإنكاح بناته إلى رجل فإن كان وليهن الذي لا أولى منه زوجهن بولاية النسب أوالولاء دون الوصية جاز وإن لم يكن وليهن لم يكن له أن يزوجهن وفي إجازة تزويج الوصي إبطال للأولياء إذا كان الأولياء أهل النسب ولا يجوز أن يلي غير ذي نسب فإن قال قائل يجوز بوصية الميت أن يلي ما كان يلي الميت فالميت لا ولاية له على حي فيكون يلي أحد بولاية الميت إذا مات صارت الولاية لأقرب الناس بالمزوجة من قبل أبيها بعده أحبت ذلك أو كرهته ولو جاز هذا لوصي الأب جاز لوصي الأخ والمولى ولكن لا يجوز لوصي فإن قيل قد يوكل أبوها الرجل فيزوجها فيجوز قيل نعم ووليها من كان والولاية حينئذ للحي منهما والوكيل يقوم مقامه قال الشافعي فإذا قال الرجل قد أوصيت إلى فلان بتركتي أو قال قد اوصيت إليه بمالي أو قال بما خلفت قال الربيع أنا أجيب فيها أقول يكون وصيا بالمال ولا يكون إليه من النكاح شيء إنما النكاح إلى العصبة الأقرب فالأقرب من المزوجة والله تعالى أعلم


باب ما يجوز للوصي أن يصنعه في أموال اليتامى

قال الشافعي رحمه الله تعالى يخرج الوصي من مال اليتيم كل ما لزم اليتيم من زكاة ماله وجنايته وما لا غنى به عنه من كسوته ونفقته بالمعروف وإذا بلغ الحلم ولم يبلغ رشده زوجه وإذا احتاج إلى خادم ومثله يخدم اشترى له خادم وإذا ابتاع له نفقة وكسوة فسرق ذلك أخلف له مكانها وإن أتلف ذلك فائته يوما يوما واؤمره بالاحتفاظ بكسوته فإن أتلفها رفع ذلك إلى القاضي وينبغي للقاضي أن يحبسه في إتلافها ويخيفه ولا بأس بأن يأمر أن يكسى أقل ما يكفيه في البيت مما لا يخرج فيه فإذا رأى أن قد أدبه أمر بكسوته ما يخرج فيه وينفق على امرأته إن زوجه وخادم إن كانت لها بالمعروف ويكسوهما وكذلك ينفق على جاريته إن اشتراها له ليطأها ولا أرى أن يجمع له امرأتين ولا جاريتين للوطء وإن اتسع ماله لأنا إنما نعطيه منه ما فيه الكفاية مما يخرج من حد الضيق وليس بامرأة ولا جارية لوطء ضيق إلا أن تسقم أيتهما كانت عنده حتى لا يكون فيها موضع للوطء فينكح أو يتسرى إذا كان ماله محتملا لذلك وهذا ما لا صلاح له إلا به إن كان يأتي النساء فإن كان مجبوبا أو حصورا فأراد جارية يتلذذ بها لم تشتر له وإن أراد جارية للخدمة اشتريت له فإن أراد أن يتلذذ بها تلذذ بها وإن أراد امرأة لم يزوجها لأن هذا مما له منه بد وإذا زوج المولى عليه فأكثر طلاقها أجبت أن يتسرى فإن أعتق فالعتق مردود عليه الوصية التي صدرت من الشافعي رضي الله عنه قال الربيع بن سليمان هذا كتاب كتبه محمد بن إدريس بن العباس الشافعي في شعبان سنة ثلاث ومائتين واشهد الله عالم خائنة الأعين وما تخفي الصدور وكفى به جل ثناؤه شهيدا ثم من سمعه أنه شهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله لم يزل يدين بذلك وبه يدين حتى يتوفاه الله ويبعثه عليه إن شاء الله وأنه يوصي نفسه وجماعة من سمع وصيته بإحلال ما أحل الله عز وجل في كتابه ثم على لسان نبيه وتحريم ما حرم الله في الكتاب ثم في السنة وأن لا يجاوز من ذلك إلى غيره وأن مجاوزته ترك رضا الله وترك ما خالف الكتاب والسنة وهما من المحدثات والمحافظة على أداء فرائض الله عز وجل في القول والعمل والكف عن محارمه خوفا لله وكثرة ذكر الوقوف بين يديه يوم تجد كل نفس ما عملت من خير محضرا وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا وأن تنزل الدنيا حيث أنزلها الله فإنه لم يجعلها دار مقام إلا مقام مدة عاجلة الانقطاع وإنما جعلها دار عمل وجعل الآخرة دار قرار وجزاء فيها بما عمل في الدنيا من خير أو شر إن لم يعف الله جل ثناؤه وإن لا يخال أحدا إلا احدا خاله لله ممن يفعل الخلة في الله تبارك وتعالى ويرجى منه إفادة علم في دين وحسن أدب في الدنيا وأن يعرف المرء زمانه ويرغب إلى الله تعالى ذكره في الخلاص من شر نفسه فيه ويمسك عن الإسراف من قول أو فعل في أمر لا يلزمه وأن يخلص النية لله عز وجل فيما قال وعمل وأن الله تعالى يكفيه مما سواه ولا يكفي منه شيء غيره وأوصى متى حدث به حادث الموت الذي كتبه الله جل وعز على خلقه الذي أسأل الله العون عليه وعلى ما بعده وكفاية كل هول دون الجنة برحمته ولم يغير وصيته هذه وأن يلي أحمد بن محمد بن الوليد الأزرقي النظر في أمر ثابت الخصى الأقرع الذي خلف بمكة فإن كان غير مفسد فيما خلفه محمد بن إدريس فيه أعتقه عن محمد بن إدريس فإن حدث بأحمد بن محمد حدث قبل أن ينظر في أمره نظر في أمره القائم بأمر محمد بن إدريس بعد أحمد فأنفذ فيه ما جعل إلى أحمد وأوصى أن جاريته الأندليسة التي تدعى فوز التي ترضع ابنه أبا الحسن بن محمد بن إدريس إذا استكمل ابو الحسن بن محمد بن إدريس سنتين واستغنى عن رضاعها أو مات قبل ذلك فهي حرة لوجه الله تعالى وإذا استكمل سنتين ورؤى أن الرضاع خير له أرضعته سنة أخرى ثم هي حرة لوجه الله تعالى إلا أن يرى أن ترك الرضاع خير له أو يموت فتعتق بأيهما كان ومتى أخرج إلى مكة أخرجت معه حتى يكمل ما وصفت من رضاعه ثم هي حرة وإن عتقت قبل أن يخرج إلى مكة لم تكره في الخروج إلى مكة وأوصى أن تحمل أم ابى الحسن أم ولده دنانير وأن تعطى جاريته سكة السوداء وصية لها أو أن يشتري لها جارية أو خصى بما بينها وبين خمسة وعشرين دينارا أو يدفع إليها عشرون دينارا وصية لها فأي واحد من هذا اختارته دفع إليها وإن مات ابنها أبو الحسن قبل أن تخرج به إلى مكة فهذه الوصية لها إن شاءتها وإن فوز لم تعتق حتى تخرج بأبي الحسن إلى مكة حملت وابنها معها مع أبي الحسن وإن مات أبو الحسن قبل أن تخرج به إلى مكة عتقت فوز وأعطيت ثلاثة دنانير وأوصى أن يقسم ثلث ماله بأربعة وعشرين سهما فيوقف على دنانير سهمان من أربعة وعشرين سهما من ثلث ماله ما عاش ابنها وأقامت معه ينفق عليها منه وإن مات ابنها أبو الحسن وأقامت مع ولد محمد بن إدريس فذلك لها ومتى فارقت ابنها وولده قطع عنها ما أوصى لها به وإن أقامت فوز مع دنانير بعدما تعتق فوز ودنانير مقيمة مع ابنها محمد أو ولد محمد بن إدريس وقف على فوز سهم من أربعة وعشرين سهما من ثلث مال محمد بن إدريس ينفق عليها منه ما أقامت معها ومع ولد محمد بن إدريس فإن لم تقم فوز قطع عنها ورد على دنانير أم ولد محمد بن إدريس وأوصى لفقراء آل شافع بن السائب بأربعة أسهم من أربعة وعشرين سهما من ثلث ماله يدفع إليهم سواء فيه صغيرهم وكبيرهم وذكرهم وأناثهم وأوصى لأحمد بن محمد بن الوليد الأزرقي بستة أسهم مع أربعة وعشرين سهما من ثلث ماله وأوصى أن يعتق عنه رقاب بخمسة أسهم من أربعة وعشرين سهما من ثلث ماله ويتحرى أفضل ما يقدر عليه وأحمده ويشتري منهم مسعدة الخياط إن باعه من هوله فيعتق وأوصى أن يتصدق على جيران داره التي كان يسكن بذي طوى من مكة بسهم واحد من أربعة وعشرين سهما من ثلث ماله يدخل فيهم كل ما يحوي إدريس ولاءه وموالي أمه ذكرهم وإناثهم فيعطى كل واحد منهم ثلاثة أضعاف ما يعطى واحدا من جيرانه وأوصى لعبادة السندية وسهل وولدهما مواليه وسليمة مولاة أمه ومن أعتق في وصيته بسهم من أربعة وعشرين سهما من ثلث ماله يجعل لعبادة ضعف ما يجعل لكل واحد منهم ويسوى بين الباقين ولا يعطى من مواليه إلا من كان بمكة وكل ما أوصى به من السهمان من ثلثه بعد ما أوصى به من الحمولة والوصايا يمضي بحسب ما أوصى به بمصر فيكون مبدأ ثم يحسب باقي ثلثه فيخرج الأجزاء التي وصفت في كتابه وجعل محمد بن إدريس إنفاذ ما كان من وصاياه بمصر وولاية جميع تركته بها إلى الله تعالى ثم إلى عبد الله بن عبد الحكم القرشي ويوسف بن عمرو بن يزيد الفقيه وسعيد بن الجهم الأصبحي فأيهم مات أو غاب أو ترك القيام بالوصية قام الحاضر القائم بوصيته مقاما يغنيه عمن غاب عن وصية محمد بن إدريس أو تركها وأوصى يوسف بن يزيد وسعيد بن الجهم وعبد الله بن الحكم أن يلحقوا ابنه ابا الحسن متى أمكنهم إلحاقه بأهله بمكة ولا يحمل بحرا والى البر سبيل بوجه ويضموه وأمه إلى ثقة وينفذوا ما أوصاهم به بمصر ويجمعوا ماله ومال أبي الحسن ابنه بها ويلحقوا ذلك كله ورقيق أبي الحسن معه بمكة حتى يدفع إلى وصي محمد بن إدريس بها وما يخلف لمحمد بن إدريس أو ابنه أبي الحسن بن محمد بمصر من شيء فسعيد بن الجهم وعبد الله بن عبد الحكم ويوسف بن عمرو أوصياءه فيه وولاة ولده وما كان له ولهم بمصر على ما شرط أن يقوم الحاضر منهم في كل ما أسند إليه مقام كلهم وما أوصلوا إلى أوصياء محمد بن إدريس بمكة وولاة ولده مما يقدر على إيصاله فقد خرجوا منه وهم قائمون بدين محمد بن إدريس قبضا وقضاء دين إن كان عليه بها وبيع ما رأوا بيعه من تركته وغير ذلك من جميع ماله وعليه بمصر وولاية ابنه أبي الحسن ما كان بمصر وجميع تركة محمد بن إدريس بمصر من أرض وغيرها وجعل محمد بن إدريس ولاء ولده بمكة وحيث كانوا إلى عثمان وزينب وفاطمة بني محمد بن إدريس وولاء ابنه أبي الحسن ابن محمد بن إدريس من دنانير أم ولده إذا فارق مصر والقيام بجميع أموال ولده الذين سمى وولدان حدث لمحمد ابن إدريس حتى يصيروا إلى البلوغ والرشد معا وأموالهم حيث كانت إلا ما يلي أوصياؤه بمصر فإن ذلك إليهم ما قام به قائم منهم فإذا تركه فهو إلى وصيه بمكة وهما أحمد بن محمد بن الوليد الأزرقي وعبيد الله بن إسمعيل بن مقرظ الصراف فإن عبيد الله توفى أو لم يقبل وصية محمد بن إدريس فأحمد بن محمد القائم بذلك كله ومحمد يسأل الله القادر على ما يشاء أن يصلي على سيدنا محمد عبده ورسوله وأن يرحمه فإنه فقير إلى رحمته وأن يجيره من النار فإن الله تعالى غني عن عذابه وأن يخلفه في جميع ما يخلف بأفضل ما خلف به أحدا من المؤمنين وأن يكفيهم فقده ويجير مصيبتهم من بعده وأن يقيهم معاصيه وإتيان ما يقبح بهم والحاجة إلى أحد من خلقه بقدرته ولله الحمد أشهد محمد بن إدريس الشافعي على نفسه في مرضه أن سليما الحجام ليس له إنما هو لبعض ولده وهو مشهود علي فإن بيع فإنما ذلك على وجه النظر له فليس في مالي منه شيء وقد أوصيت بثلثي ولا يدخل في ثلثي ما لا قدر له من فخار وصحاف وحصر من سقط البيت وبقايا طعام البيت وما لا يحتاج إليه مما لا خطر له شهد على ذلك


باب الولاء والحلف

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال أمر الله تبارك وتعالى أن ينسب من كان له نسب من الناس نسبين من كان له أب أن ينسب إلى أبيه ومن لم يكن له أب فلينسب إلى مواليه وقد يكون ذا أب وله موال فينسب إلى أبيه ومواليه وأولى نسبيه أن يبدأ به أبوه وأمر أن ينسبوا إلى الإخوة في الدين مع الولاء وكذلك ينسبون إليها مع النسب والإخوة في الدين ليست بنسب إنما هو صفة تقع على المرء بدخوله في الدين ويخرج منها بخروجه منه والنسب إلى الولاء والآباء إذا ثبت لم يزله المولى من فوق ولا من أسفل ولا الأب ولا الولد والنسب اسم جامع لمعان مختلفة فينسب الرجل إلى العلم وإلى الجهل وإلى الصناعة وإلى التجارة وهذا كله نسب مستحدث من فعل صاحبه وتركه الفعل وكان منهم صنف ثالث لا آباء لهم يعرفون ولا ولاء فنسبوا إلى عبودية الله وإلى أديانهم وصناعاتهم وأصل ما قلت من هذا في كتاب الله عز وجل وسنة نبيه وما أجمع عليه عوام أهل العلم قال الله تبارك وتعالى ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم وقال عز وجل وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وقال تبارك وتعالى ونادى نوح ابنه وكان في معزل يا بني اركب معنا ولا تكن مع الكافرين قال سآوي إلى جبل يعصمني من الماء قال لا عاصم اليوم من أمر الله إلا من رحم وحال بينهما الموج فكان من المغرقين وقال عز وجل واذكر في الكتاب إبراهيم إنه كان صديقا نبيا إذ قال لأبيه يا أبت لم تعبد مالا يسمع ولا يبصر ولا يغني عنك شيئا وقال تقدست أسماؤه لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباءهم أو أبناءهم أو إخوانهم أو عشيرتهم فميز الله عز وجل بينهم بالدين ولم يقطع الأنساب بينهم فدل ذلك على أن الأنساب ليست من الدين في شيء الانساب ثابتة لا تزول والدين شيء يدخلون فيه أو يخرجون منه ونسب ابن نوح إلى أبيه وابنه كافر ونسب إبراهيم خليله إلى أبيه وأبوه كافر وقال عز ذكره يا بني آدم لا يفتننكم الشيطان فنسب إلى آدم المؤمن من ولده والكافر ونسب رسول الله المسلمين بأمر الله عز وجل إلى آبائهم كفارا كانوا أو مؤمنين وكذلك نسب الموالي إلى ولائهم وإن كان الموالي مؤمنين والمعتقون مشركين قال الشافعي أخبرنا مالك وسفيان عن عبد الله بن دينار عن ابن عمر أن النبي نهى عن بيع الولاء وعن هبته أخبرنا الشافعي قال أخبرنا محمد بن الحسين عن يعقوب عن عبد الله بن دينار عن ابن عمر عن النبي قال الولاء لحمة كلحمة النسب لا يباع ولا يوهب قال الشافعي أخبرنا سفيان عن ابن أبي نجيح عن مجاهد أن عليا رضي الله تعالى عنه قال الولاء بمنزلة الحلف أقره حيث جعله الله عز وجل قال الشافعي أخبرنا مالك عن نافع عن ابن عمر عن عائشة أنها أرادت أن تشتري جارية تعتقها فقال أهلها بيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة رضى الله تعالى عنها أنها قالت جاءتني بريرة فقالت إني كاتبت أهلي على تسع أواق في كل عام أوقية فأعينيني فقالت لها عائشة إن أحب أهلك أن أعدها لهم ويكون ولاؤك لي فعلت فذهبت بريرة إلى أهلها ورسول الله صلى الله عليه وسلم جالس فقالت إني قد عرضت عليهم ذلك فأبوا إلا أن يكون الولاء لهم فسمع ذلك رسول الله صلى الله عليه وسلم فسألها فأخبرته عائشة فقال رسول الله صلى الله عليه وسلم خذيها واشترطي لهم الولاء فإن الولاء لمن أعتق ففعلت عائشة ثم قام رسول الله صلى الله عليه وسلم في الناس فحمد الله وأثنا عليه فقال أما بعد فما بال الرجال يشترطون شروطا ليست في كتاب الله تعالى مكان من شرط ليس في كتاب الله فهو باطل وأن كان مائة شرط قضاء الله أحق وشرطه أوثق وإنما الولاء لمن أعتق قال الشافعى في حديث هشام بن عروة عن النبي صلى الله عليه وسلم دلائل قد غلطفي بعضها من يذهب مذهبهم من أهل العلم فقال لا بأس ببيع المكاتب بكل حال ولا أراه إلا قد غلط الكتابة ثابتة فإذا عجز المكاتب فلا بأس أن يبعه فقال لي قائل بريرة كانت مكاتبه وبيعت وأجاز رسول الله صلى الله عليه وسلم البيع فقلت له ألا ترى أن بريرة جاءت تستعين في كتابتها وتذهب مساومة بنفسها لمن يشتريها وترجع بخبر أهلها فقال بلى ولكن ما قلت في هذا قلت إن هذا رضى منها بأن تباع قال أجل قلت ودلالة على عجزها أو رضاها بالعجز قال أما رضاها بالعجز فإذا رضيت بالبيع دل ذلك على رضاها بالعجز وأما على عجزها فقد تكون غير عاجزة وترضى بالعجز رجاء تعجيل العتق فقلت له والمكاتب إذا حلت نجومه فقال قد عجزت لم يسأل عنه غيره ورددناه رقيقا وجعلنا للذي كاتبه بيعه ويعتق ويرق قال أما هذا فلا يختلف فيه أحد أنه إذا عجز رد رقيقا قلت ولا يعلم عجزه إلا بأن يقول قد عجزت أو تحل نجومه فلا يؤدي ولا يعلم له مال قال أجل ولكن ما دل على أن بريرة لم تكن ذات مال قلت مسألتها في أوقية وقد بقيت عليها أواق ورضاها بأن تباع دليل على أن هذا عجز منها على لسانها قال إن هذا الحديث ليحتمل ما وصفت ويحتمل جواز بيع المكاتب قلت أما ظاهره فعلى ما وصفت والحديث على ظاهره ولو احتمل ما وصفت ووصفت كان أولى المعنيين أن يؤخذ به ما لا يختلف فيه أكثر أهل العلم من أن المكاتب لا يباع حتى يعجز ولم ينسب إلى العامة أن يجهل معنى حديث ما روى عن النبي صلى الله عليه وسلم قال الشافعي فبين في كتاب الله عز وجل ثم سنة رسوله صلى الله عليه وسلم ثم مالا تمتنع منه العقول من أن المرء إذا كان مالكا لرجل فأعتقه فأنتقل حكمه من العبودية إلى الحرية فجازت شهادته وورث وأخذ سهمه في المسلمين وحد حدودهم وحد له فكانت هذه الحرية إنما تثبت العتق للمالك وكان المالك المسلم إذا أعتق مسلما ثبت ولاؤه عليه فلم يكن للمالك المعتق أن يرد ولاؤه فيرده رقيقا ولا يهبه ولا يبعه ولا للمعتق ولا لهما لو اجتمعا على ذلك فهذا مثل النسب الذي لا يحول وبين في السنة وما وصفنا في الولاء أن الولاء لا يكون بحال إلا لمعتق ولا يحتمل معنى غير ذلك فإن قال قائل ما دل على ذلك قيل له إن شاء الله تعالى قال الله عز وجل إنما الصدقات للفقراء والمساكين فلم يختلف المسلمون إنها لا تكون إلا لمن سمى الله وإن في قول الله تبارك الله تعالى معنيين أحدهما إنها لمن سميت له والآخر أنها لا تكون لغيرهم بحال وكذلك قول النبي صلى الله عليه وسلم إنما الولاء لمن أعتق فلو أن رجلا لا ولاء له والى رجلا أو أسلم على يديه لم يكن مولى له بالإسلام ولا الموالاة ولو اجتمعا على ذلك وكذلك لو وجده مولودا فالتقطه ومن لم يثبت له ولاء بنعمة تجرى عليه للمعتق فلا يقال لهذا مولا أحد ولا يقال له مولا المسلمين فإن قال قائل فما باله إذا مات كان ماله للمسلمين قيل له ليس بالولاء ورثوه ولكن ورثوه بأن الله عز وجل من عليهم بأن خولهم ما لا مالك له دونه فلما لم يكن لميراث هذا مالك بولاء ولا بنسب ولا له مالك معروف كان مما خولوه فإن قال وما يشبه هذا قيل الأرض في بلاد المسلمين لا مالك لها يعرف هي لمن أحياها من المسلمين والذي يموت ولا وارث له يكون ماله لجماعتهم لا أنهم مواليه ولو كانوا أعتقوه لم يرثه من اعتقه منهم وهو كافر ولكنهم خولوا ماله بأن لا مالك له ولو كان حكم المسلمين في الذي لا ولاء له إذا مات أنهم يرثونه بالولاء حتى كأنه أعتقه جماعة المسلين وجب علينا فيه أمران أحدهما أن ينظر إلى الحال التي كان فيها مولودا لا رق عليه ومسلما فيجعل ورثته الأحياء يومئذ من المسلمين دون من حدث منهم فإن ماتوا ورثنا ورثة الأحياء يومئذ من الرجال ماله أو جعلنا من كان حيا من المسلمين يوم يموت ورثته قسمناه بينهم قسم ميراث الولاء ولا نجعل في واحدة من الحالين ماله لأهل بلد دون أهل بلد وأحصينا من في الأرض من المسلمين ثم أعطينا كل واحد منهم حظه من ميراثه كما يصنع بجماعة لو أعتقت واحد فتفرقوا في الأرض ونحن والمسلمون إنما يعطون ميراثه أهل البلد الذي يموت فيه دون غيرهم ولكنا إنما جعلناه للمسلمين من الوجه الذي وصفت لامن إنه مولى لأحد فكيف يكون مولى لأحد ورسول الله صلى الله عليه وسلم فإنما الولاء لمن اعتق وفي قوله إنما الولاء لمن أعتق تثبيت أمرين أن الولاء للمعتق بأكيد ونفى أنه لا يكون الولاء إلا لمن أعتق وهذا غير معتق قال الشافعي ومن أعتق عبدا له سائبة فالعتق ماض وله ولاؤه ولا يخالف المعتق سائبة في ثبوت الولاء عليه والميراث منه غير السائبة لأن هذا معتق وقد جعل رسول الله صلى الله عليه وسلم الولاء لمن أعتق وهكذا المسلم يعتق مشركا فالولاء للمسلم وإن مات المعتق لم يرثه مولاه باختلاف الدينين وكذلك المشرك الذمي وغير الذمي فالعتق جائز والولاء للمشرك المعتق وإن مات المسلم المعتق لم يرثه المشرك الذي أعتقه باختلاف الدينين وأن رسول الله صلى الله عليه وسلم قضى أن لا يرث المسلم الكافر ولا الكافر المسلم فكان هذا في النسب والولاء لأن النبي صلى الله عليه وسلم لم يخص واحدا منهم دون الآخر قال الشافعي وإذا قال الرجل لعبده أنت حر عن فلان ولم يأمره بالحرية وقبل المعتق عنه ذلك بعد العتق أو لم يقبله فسواء وهو حر عن نفسه لا عن الذي أعتقه عنه وولاؤه له لأنه أعتقه قال الشافعي وإذا مات المولى المعتق وكانت له قرابة من قبل أبيه ترثه بأصل فريضة أو عصبة أو إخوة لأم يرثونه بأصل فريضة أو زوجة أو كانت امرأة وكان لها زوج ورث أهل الفرائض فرائضهم والعصبة شيئا إن بقي عنهم فإن لم يكن عصبة قام الموالى المعتق مقام العصبة فيأخذ الفضل عن أهل الفرائض فإذا مات المولى المعتق قبل المولى المعتق ثم مات المولى المعتق ولا وارث له غير مواليه أو له وارث لا يجوز ميراثه كله خالف ميراث الولاء ميراث النسب كما سأصفه لك إن شاء الله تعالى فأنظر فإن كان للمولى المعتق بنون وبنات أحياء يوم يموت المولى المعتق فأقسم مال المولى المعتق أو ما فضل عن أهل الفرائض منه بين بني المولى المعتق فلا تورث بناته منه شيئا فإن مات المولى المعتق ولا بنين للمولى المعتق لصلبه وله ولد ولد مستفلون أو قرابة نسب من قبل الأب فأنظر الأحباء يوم مات المولى المعتق من ولد ولد المولى المعتق فإن كان واحد منهم أقعد إلى المولى المعتق باب واحد فقط فاجعل الميراث له دون من بقي له من ولد ولده وإن استووا في القعدد فاجعل الميراث بينهم شرعا فإن كان المولى المعتق مات ولا ولد له ولا والد للمولى المعتق وله إخوة لأبيه وأمه وإخوة لأبيه وإخوة لأمه فلا حق للإخوة من الأم في ولاء مواليه ولم يكن معهم غيرهم والميراث للإخوة من الأب والأم دون الأخوة للأب ولو كان الأخوة للأب والأم واحدا وهكذا منزلة أبناء الأخوة ما كانوا مستوين فإذا كان بعضهم أقعد من بعض فأنظر فإن كان القعدد لبني الإخوة للأب والأم أو لواحد منهم فاجعل الميراث له وكذلك إن كانوا مثله في القعدد لمساواته في القعدد ولانفراده بقرابة الأم دونهم ومساواته إياهم في قرابة الأب فإن كان القعدد لابن الأخ لأب دون بني الأب والأم فأجعله لأهل القعدد بالمولى المعتق وهكذا منزلة عصبتهم كلهم بعدوا أو قربوا في ميراث الولاء قال الشافعي فإن كانت المعتقة امرأة ورثت من أعتقت وكذلك من أعتق من أعتقت ولا ترث من أعتق أبوها ولا أمها ولا أحد غيرها وغير من أعتق من أعتقت وإن سفلوا ويرث ولد المرأة المعتقة من أعتقت كما يرث ولد الرجل الذكور دون الإناث فإن انقرض ولدها وولد ولدها الذكور وإن سفلوا ثم مات مولى لها أعتقته ورثه أقرب الناس بها من رجال عصبتها لا عصبة ولدها قال الشافعي أخبرنا مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحرث بن هشام عن أبيه أنه أخبره أن العاص بن هشام هلك وترك بنين له ثلاثة اثنان لأم ورجل لعلة فهلك أحد الذين لأم وترك مالا وموالي فورثه أخوه الذي لأمه وأبيه ماله وولاء مواليه ثم هلك الذي ورث المال وولاء الموالي وترك ابنه وأخاه لأبيه فقال ابنه قد أحرزت ما كان أبي أحرز من المال وولاء الموالي وقال أخوه ليس كذلك وإنما أحرزت المال فأما ولاء الموالي فلا أرأيت لو هلك أخي اليوم ألست أرثه أنا فاختصما إلى عثمان فقضى لأخيه بولاء الموالي قال الشافعي أخبرنا مالك عن عبدالله بن أبي بكر أن أباه أخبره أنه كان جالسا عند أبان بن عثمان فاختصم إليه نفر من جهينة ونفر من بني الحرث بن الخزرج وكانت امرأة من جهينة عند رجل من بني الحرث بن الخزرج يقال له إبراهيم بن كليب فماتت المرأة وتركت مالا وموالي فورثها ابنها وزوجها ثم مات ابنها فقالت ورثته لنا ولاء الموالي قد كان ابنها أحرزه وقال الجهنيون ليس كذلك إنما هم موالي صاحبتنا فإذا مات ولدها فلنا ولاؤهم ونحن نرثهم فقضى أبان بن عثمان للجهنيين بولاء الموالي قال الشافعي أخبرنا مالك بن أنس عن يحيى ابن سعيد عن إسمعيل بن أبي حكيم أن عمر بن عبد العزيز أعتق عبدا له نصرانيا فتوفى العبد بعد ما عتق قال إسمعيل فأمرني عمر بن عبدالعزيز أن آخذ ماله فأجعله في بيت مال المسلمين قال الشافعي وبهذا كله نأخذ ميراث الولد الولاء قال الشافعي رحمه الله تعالى وإذا مات الرجل وترك ابنين وبنات وموالي هو أعتقهم فمات المولى المعتق ورثه آبناه ولم يرثه أحد من بناته فإن مات أحد الإبنين وترك ولدا ثم مات أحد الموالي الذين أعتقهم ورثه ابن المعتق لصلبه دون بني أخيه لأن المعتق لو مات يوم يموت المولى كان ميراثه لابنه لصلبه دون ابن ابنه ثم هكذا ميراث الولد وولد الولد أبدا وإن تسفلوا في الموالي أنسب ولد الولد أبدا إلى المولى المعتق يوم يموت المولى المعتق فأيهم كان أقرب إليه بأب واحد فاجعل له جميع ميراث المولى المعتق ولو أعتق رجل غلاما ثم مات المعتق وترك ثلاثة بنين ثم مات البنون الثلاثة وترك أحدهم ابنا والآخر أربعة بنين والآخر خمسة بنين ثم مات المولى المعتق اقتسموا ميراث المولى على عشرة أسهم للابن سهم وللأربعة البنين أربعة أسهم وللخمسة خمسة أسهم كما يقتسمون ميراث الجد لو مات يومئذ وهم ورثته لاختلاف حال ميراث الولاء والمال ولو كان الجد الميت فورثه ثلاثة بنون ثم مات البنون وترك أحدهم ابنا والآخر أربعة والآخر خمسة ثم ظهر للجد مال اقتسم بنو البنين على أنه ورثة ثلاثة بنين ثم ورث الثلاثة البنين أبناؤهم فللإبن المنتفرد بميراث أبيه ثلث ميراث الجد وذلك حصة أبيه من ميراث الجد وللأربعة البنين ثلث ميراث الجد أرباعا بينهم وذلك حصة ميراث أبيهم وللخمسة البنين ثلث ميراث الجد أخماسا بينهم وذلك حصة أبيهم من ميراث جدهم ولو كان معهم في المال بنات دخلن ولا يدخلن في ميراث الولاء فإذا أعتق رجل عبدا فمات المولى المعتق وترك أباه وأولادا ذكورا فميراث المولى المعتق لذكور ولده دون بناته وجده لا يرث الجد مع ولد المعتق شيئا ما كان فيهم ذكر ولا ولد ولده وإن سفلوا فإن مات المولى المعتق وترك أباه وإخوته لأبيه وأمه أو لأبيه فالمال للأب دون الأخوة لأنهم إنما يلقون الميت عند أبيه فأبوه أولى بولاء الموالى إذا كانوا إنما يدلون بقرابته فإذا مات المولى المعتق وترك جده وإخوته لأبيه وأمه أو لأبيه فاختلف أصحابنا في ميراث الجد والأخ فمنهم من قال الميراث للأخ دون الجد وذلك لأنه يجمعه والميت أب قبل الجد ومن قال هذا القول قال وكذلك ابن الأخ وابن ابنه وإن سفلوا لأن الأب يجمعهم والمولى المعتق قبل الجد وبهذا أقول ومن أصحابنا من قال الجد والأخ في ولاء الموالى بمنزلة لأن الجد يلقى المولى المعتق عند أول أب ينتسب إليه فيجمعه والميت أب يكونان فيه سواء وأول من ينسب إليه أبو الميت والميت ابنه والجد أبوه فذهب إلى أن يشرك الجد والميت المعتق أب هما شرع فيه الجد بالأبوة والابن بولادته ويذهب إلى انهما سواء ومن قال هذا قال الجد أولى بولاء الموالى من بني الأخ إذا سوى بينه وبين الأخ جعل المال للجد بالقرب من الميت قال الشافعي الأخوة أولى بولاء المولى من الجد وبنو الإخوة أولى بولاء المولى من الجد فعلى هذا هذا الباب كله وقياسه فأما إن مات المولى المعتق وترك جده وعمه ومات المولى المعتق فالمال للجد دون العم لأن العم لا يذلي بقرابة إلا بأبوة الجد فلا شيء له مع من يذلي بقرابته ولو مات رجل وترك عمه وجد أبيه كان القول فيها على قياس من قال الأخوة أولى بولاء الموالى من الجد أن يكون المال للعم لأنه يلقى الميت عند جد يجمعهما قبل الذي ينازعه وكذلك ولد العم وإن تسفلوا لأنهم يلقونه عند أب لهم ولد قبل جد أبيه ومن قال الأخ والجد سواء فجد الأب والعم سواء لأن العم يلقاه عند جده وجد أبيه أبو جده قال الشافعي فإن كان المنازع لجد الأب ابن العم فجد الأب أولى كما يكون الجد أولى من ابن الأخ للقرب من المولى المعتق قال الشافعي وإذا مات المولى المعتق ثم مات المولى المعتق ولا وارث للمولى المعتق وترك أخاه لأمه وابن عم قريب أو بعيد فالمال لابن العم القريب أو البعيد لأن الأخ من الأم لا يكون عصبة فإن كان الأخ من الأم من عصبته وكان في عصبته من هو أقعد منه من أخيه لأمه الذي هو من عصبته كان للذي هو أقعد إلى المولى المعتق فإن استوى أخوه لأمه الذي هو من عصبته وعصبته فالميراث كله للأخ من الأم لأنه ساوى عصبته في النسب وانفرد منهم بولادة الأم وكذلك القول في عصبته بعدوا أو قربوا لا اختلاف في ذلك والله تعالى الموفق الخلاف في الولاء قال الشافعي رحمه الله تعالى وقال لي بعض الناس الكتاب والسنة والقياس والمعقول والأثر على أكثر ما قلت في أصل ولاء السائبة وغيره ونحن لا نخالفك منه إلا في موضع ثم نقيس عليه غيره فيكون مواضع قلت وما ذاك قال الرجل إذا أسلم على يدي الرجل كان له ولاؤه كما يكون للمعتق قلت أتدفع أن الكتاب والسنة والقياس يدل على ما وصفنا من أن المنعم بالعتق يثبت له الولاء كثبوت النسب قال لا قلت والنسب إذا ثبت فإنما الحكم فيه أن الولد مخلوق من الوالد قال نعم قلت فلو أراد الوالد بعد الإقرار بأن المولود منه نفيه وأراد ذلك الولد لم يكن لهما ولا لواحد منهما ذلك قال نعم قلت فلو أن رجلا لا أب له رضي أن ينتسب إلى رجل ورضي ذلك الرجل وتصادقا مع التراضي بأن ينتسب أحدهما إلى الآخر وعلم أن أم المنسوب إلى المنتسب إليه لم تكن للمنتسب إليه زوجة ولا أمه وطئها بشبهة لم يكن ذلك لهما ولا لواحد منهما قال نعم قلت لأن إنما ننسب بأمرين أحدهما الفراش وفي مثل معناه ثبوت النسب بالشبهة بالفراش والنطفة بعد الفراش قال نعم قلت ولا ننسب بالتراضي إذا تصادقا إذا لم يكن ما ينسب به قال نعم قلت وثبت له حكم الأحرار وينتقل عن أحكام العبودية قال نعم قلت والولاء هو إخراجك مملوكك من الرق بعتقك والعتق فعل منك لم يكن لمملوكك رده عليك قال نعم قلت ولو رضيت أن تهب ولاءه أو تبيعه لم يكن ذلك لك قال نعم قلت فإذا كان هذا ثبت فلا يزول بما وصفت من متقدم العتق والفراش والنطفة وما وصفت من ثبوت الحقوق في النسب والولاء أفتعرف أن المعنى الذي اجتمعنا عليه في تثبيت النسب والولاء لا ينتقل وإن رضي المنتسب والمنتسب إليه والمولى المعتق والمولى المعتق لم يجز له ولا لهما بتراضيهما قال نعم هكذا السنة والأثر وإجماع الناس فهل تعرف السبب الذي كان ذلك قال الشافعي فقلت له في واحد مما وصفت ووصفنا كفاية والمعنى الذي حكم بذلك بين عندي والله تعالى أعلم قال فما هو قلت إن الله عز وجل أثبت للولد والوالد حقوقا في المواريث وغيرها وكانت الحقوق التي تثبت لكل واحد منهما على صاحبه تثبت للوالد على ولد الولد وللولد من الأم على ولدي الوالد حقوقا في المواريث وولاء الموالى وعقول الجنايات وولاية النكاح وغير ذلك فلو ترك الوالد والولد حقهما من ذلك ومما يثبت لأنفسهما لم يكن لهما تركة لآبائهما أو أبنائهما أو عصبتهما ولو جاز للابن أن يبطل حقه عن الأب في ولاية الصلاة عليه لو مات والقيام بدمه لو قتل والعقل عنه لو جنى لم يجز له أن يبطل ذلك لآبائه ولا أبنائه ولا لإخوته ولا عصبته لأنه قد ثبت لآبائه وأبنائه وعصبته حقوق على الولد لا يجوز للوالد إزالتها بعد ثبوتها ومثل هذه الحال الولد فلما كان هذا هكذا لم يجز أن يثبت رجل على آبائه وأبنائه وعصبته نسب من قد علم أنه لم يلده فيدخل عليهم ما ليس له ولا من قبل أحد من المسلمين ميراث من نسب إليه إلى من نسب له والمولى المعتق كالمولود فيما يثبت له من عقل جنايته ويثبت عليه من أن يكون موروثا وغير ذلك فكذلك لا يجوز أن ينتسب إلى ولاء رجل لم يعتقه لأن الذي يثبت المرء على نفسه يثبت على ولده وآبائه وعصبته ولايتهم فلا يجوز له أن يثبت عليهم ما لا يلزمهم من عقل وغيره بأمر لا يثبت ولا لهم بأمر لم يثبت فقال هذا كما وصفت إن شاء الله تعالى قلت فلم جاز لك أن توافقه في معنى وتخالفه في معنى وما وصفت في تثبيت الحقوق في النسب والولاء قال أما القياس على الأحاديث التي ذكرت وما يعرف الناس فكما قلت لولا شيء أراك أغفلته والحجة عليك فيه قائمة قلت وما ذاك قال حديث عمر بن عبد العزيز قلت له ليس يثبت مثل هذا الحديث عند أهل علم بالحديث قال لأنه خالف غيره من حديثك الذي هو أثبت منه قلت لو خالفك ما هو أثبت منه لم نثبته وكان علينا أن نثبت الثابت ونرد الأضعف قال أفرأيت لو كان ثابتا أيخالف حديثنا حديثك عن النبي صلى الله عليه وسلم في الولاء فقلت لو ثبت لاحتمل خلافها وأن لا يخالفها لأنا نجد توجيه الحديثان معا لو ثبت وما وجدنا له من الأحاديث توجيها استعملناه مع غيره قال فكيف كان يكون القول فيه لو كان ثابتا قلت يقال الولاء لمن أعتق لا ينتقل عنه أبدا ولو نقله عن نفسه ويوجه قول النبي صلى الله عليه وسلم فإنما الولاء لمن أعتق على الإخبار عن شرط الولاء فيمن باع فأعتقه غيره أن الولاء للذي أعتق إذا كان معتقا لا على العام إن الولاء لا يكون إلا لمعتق إذ جعل رسول الله صلى الله عليه وسلم ولاء لغير معتق ممن أسلم على يديه قال هذا القول المنصف وغاية النصفة فلم لم تثبت هذا الحديث فتقول بهذا قلت لأنه عن رجل مجهول ومنقطع ونحن وأنت لا نثبت حديث المجهولين ولا المنقطع من الحديث قال فهل يبين لك أنه يخالف القياس إذا لم يتقدم عتق قلت نعم وذلك إن شاء الله تعالى بما وصفنا من تثبيت الحق له وعليه بثبوت العتق وإنه إذا كان يثبت بثبوت العتق لم يجز أن يثبت بخلافه قال فإن قلت يثبت على المولى بالإسلام لأنه أعظم من العتق فإذا أسلم على يديه فكأنما أعتقه قلت فما تقول في مملوك كافر ذمي لغيرك أسلم على يديك أيكون إسلامه ثابتا قال نعم قلت أفيكون ولاؤه لك أم يباع على سيده ويكون رقيقا لمن اشتراه قال بل يباع ويكون رقيقا لمن اشتراه قلت فلست أراك جعلت الإسلام عتقا ولو كان الإسلام يكون عتقا كان للعبد الذمي أن يعتق نفسه ولو كان كذلك كان الذمي الحر الذي قلت هذا فيه حرا وكان إسلامه غير إعتاق من أسلم على يديه لأنه إن كان مملوكا للمسلمين فلهم عندنا وعندك أن يسترقوه ولا يخرج بالإسلام من أيديهم وإن قلت كان مملوكا للذميين فينبغي أن يباع ويدفع ثمنه إليهم قال ليس بممولك للذميين وكيف يكون مملوكا لهم وهو يوارثهم وتجوز شهادته ولا للمسلمين بل هو حر قلت وكيف كان الإسلام كالعتق قال بالخبر قلت لو ثبت قلنا به معك إن شاء الله تعالى وقلت له وكيف قلت في الذي لا ولاء له ولم يسلم على يدي رجل يوالي من شاء قال قياسا أن عمر قال في المنبوذ هو حر ولك ولاؤه قلت أفرأيت المنبوذ إذا بلغ أيكون له أن ينتقل بولاءه قال فإن قلت لا لأن الوالي عقد الولاء عليه قلت أفيكون للوالي أن يعقد عليه ما لم يسبق به حرية ولم يعقد على نفسه قال فإن قلت هذا حكم من الوالي قلت أو يحكم الوالي على غير سبب متقدم يكون به لأحد المتنازعين على الآخر حق أو يكون صغيرا يبيع عليه الحاكم فيما لا بد له منه وما يصلحه وإن كان كما وصفت أفيثبت الولاء بحكم الوالي للملتقط فقست الموالي عليه قلت فإذا والي فأثبت عليه الولاء ولا تجعل له أن ينتقل بولائه ما لم يعقل عنه فأنت تقول ينتقل بولائه قال فإن قلت ذلك في اللقيط قلت فقد زعمت أن للمحكوم عليه أن يفسخ الحكم قال فإن قلت ليس للقيط ولا للموالي أن ينتقل وإن لم يعقل عنه قلت فهما يفترقان قال وأين افتراقهما قلت اللقيط لم يرض شيئا وإنما لزمه الحكم بلا رضى منه قال ولكن بنعمة من الملتقط عليه قلت فإن أنعم على غير لقيط أكثر من النعمة على اللقيط فأنقذ من قتل وغرق وحرق وسجن وأعطاه مالا أيكون لأحد بهذا ولاؤه قال لا قلت فإذا كان الموالى لا يثبت عليه الولاء إلا برضاه فهو مخالف للقيط الذي يثبت به بغير رضاه فكيف قست عليه قال ولأي شيء خالفتم حديث عمر قلنا وليس مما يثبت مثله هو عن رجل ليس بالمعروف وعندنا حديث ثابت معروف أن ميمونة زوج النبي صلى الله عليه وسلم وهبت ولاء بني يسار لابن عباس فقد أجازت ميمونة وابن عباس هبة الولاء فكيف تركته قال نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته قلنا أفيحتمل أن يكون نهيه على غير التحريم قال هو على التحريم وإن احتمل غيره قلت فإن قال لك قائل لا يجهل ابن عباس وميمونة كيف وجه نهيه قال قد يذهب عنهما الحديث رأسا فنقول ليس في أحد مع النبي صلى الله عليه وسلم حجة قلت فكيف أغفلت هذه الحجة في اللقيط فلم ترها تلزم غيرك كما لزمتك حجتك في أن الحديث عن النبي صلى الله عليه وسلم قد يعزب عن بعض أصحابه وإنه على ظاهره ولا يحال إلى باطن ولا خاص إلا بخبر عن النبي صلى الله عليه وسلم لا عن غيره قال فهكذا نقول قلت نعم في الجملة وفي بعض الأمر دون بعض قال قد شركنا في هذا بعض أصحابك قلت أفحمدت ذلك منهم قال لا قلت فلا أشركهم فيما لم تحمد وفيما نرى الحجة في غيره فقال لمن حضرنا من الحجازيين أكما قال صاحبكم في أن لا ولاء إلا لمن أعتق فقالوا نعم وبذلك جاءت السنة قال فإن منكم من يخالف في السائبة والذمي يعتق المسلم قالوا نعم قال فيكلمه بعضكم أو أتولى كلامه لكم قالوا افعل فإن قصرت تكلمنا قال فأنا أتكلم عن أصحابك في ولاء السائبة ما تقول في ولاء السائبة وميراثه إذا لم يكن له وارث إلا من سيبه فقلت ولاؤه لمن سيبه وميراثه له قال فما الحجة في ذلك قلت الحجة البينة أمعتق المسيب للمسيب قال نعم قلت فقد قال رسول الله صلى الله عليه وسلم الولاء لمن أعتق وجعل المسلمون ميراث المعتق لمن أعتقه إذا لم يكن دونه من يحجبه بأصل فريضة قال فهل من حجة غير هذه قلت ما أحسب أحدا سلك طريق النصفة يريد وراءها حجة قال بلى وقلت له قال الله تبارك وتعالى ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام قال وما معنى هذا قلت سمعت من أرضى من أهل العلم يزعم أن الرجل كان يعتق عبده في الجاهلية سائبة فيقول لا أرثه ويفعل في الوصية من الإبل والحام أن لا يركب فقال الله عز وجل ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام على معنى ما جعلتم فأبطل شروطهم فيها وقضى أن الولاء لمن أعتق ورد البحيرة والوصيلة والحام إلى ملك مالكها إذا كان العتق في حكم الإسلام أن لا يقع على البهائم قال فهل تأول أحد السائبة على بعض البهائم قلت نعم وهذا أشبه القولين بما يعرف أهل العلم والسنة قال أفرأيت قولك قد أعتقتك سائبة أليس خلاف قولك قد أعتقتك قلت أما في قولك أعتقتك فلا وأما في زيادة سائبة فنعم قال فهما كلمتان خرجتا معا فإنما أعتقه على شرط قلت أو ما أعتقت بريرة على شرط أن الولاء للبائعين فأبطل رسول الله صلى الله عليه وسلم الشرط فقال الولاء لمن أعتق قال بلى قلت فإذا أبطل رسول الله صلى الله عليه وسلم شرط البائع والمبتاع المعتق وإنما انعقد البيع عليه لأن الولاء أعتق ورده إلى المعتق فكيف لا يبطل شرط المعتق ولم يجعله لغيره من الآدميين قال فإن قلت فله الولاء ولا يرثه قلت فقل إذا الولاء للمعتق المشترط عليه أن الولاء لغيره ولا يرثه قال لا يجوز أن أثبت له الولاء وأمنعه الميراث ودينهما واحد قال الشافعي وقلت له أرأيت الرجل يملك أباه ويتسرى الجارية ويموت لمن ولاء هذين قال لمن عتقا بملكه وفعله قلت أفرأيت له لو قال لك قائل قال النبي صلى الله عليه وسلم إنما الولاء لمن أعتق ولم يعتق واحد من هذين هذا ورث أباه فيعتقه وإن كره وهذا ولدت جاريته ولم يعتقها بالولد وهو حي فأعتقها به بعد الموت فلا يكون لواحد من هذين ولاء لأن كليهما غير معتق هل حجتنا وحجتك عليه إلا أنه إذا زال عنه الرق بسبب من يحكم له بالملك كان له ولاؤه قال لا وكفى بهذا حجة منك وهذا في معاني المعتقين قلت فالمعتق سائبة هو المعتق وهذا أكثر من الذي في معاني المعتقين قال فإن القوم يذكرون أحاديث قلت فاذكرها قال ذكروا أن حاطب بن أبي بلتعة أعتق سائبة قلت ونحن نقول إن أعتق رجل سائبة فهو حر وولاؤه له قال فيذكرون عن عمر وعثمان ما يوافق قولهم ويذكر سليمان بن يسار أن سائبة أعتقه رجل من الحاج فأصابه غلام من بني مخزوم فقضى عمر عليهم بعقله فقال أبو المقضي عليه لو أصاب ابني قال إذا لا يكون له شيء قال فهو إذا مثل الأرقم قال عمر فهو إذا مثل الأرقم فقلت له هذا إذا ثبت بقولنا أشبه قال ومن أين قلت لأنه لو رأى ولاءه للمسلمين رأى عليهم عقله ولكن يشبه أن يكون رأى عقله على مواليه فلما كانوا لا يعرفون لم يرى فيه عقلا حتى يعرف مواليه ولو كان على ما تأولوا وكان الحديث يحتمل ما قالوا كانوا يخالفونه قال وأين قلت هم يزعمون أن السائبة لو قتل كان عقله على المسلمين ونحن نروي عن عمر وغيره مثل معنى قولنا قال فاذكره قلت أخبرنا سفيان عن ابن جريج عن عطاء بن أبي رباح أن طارق بن المرقع أعتق أهل بيت سوائب فأتى بميراثهم فقال عمر ابن الخطاب أعطوه ورثة طارق فأبوا أن يأخذوا فقال عمر فاجعلوه في مثلهم من الناس قال فحديث عطاء مرسل قلت يشبه أن يكون سمعه من آل طارق وإن لم يسمعه منهم فحديث سليمان مرسل قال فهل غيره قلت أخبرنا سفيان عن سليمان بن مهران عن إبراهيم النخعي أن رجلا أعتق سائبة فمات فقال عبدالله هو لك قال لا أريد قال فضعه إذا في بيت المال فإن له وارثا كثيرا قال الشافعي أخبرنا سفيان قال أخبرني أبو طوالة عبدالله بن عبدالرحمن عن معمر قال كان سالم مولى أبي حنيفة لامرأة من الأنصار يقال لها عمرة بنت يعار أعتقته سائبة فقتل يوم اليمامة فأتى أبو بكر بميراثه فقال أعطوه عمرة فأبت تقبله قال قد اختلفت فيه الأحاديث قلت فما كنا نحتاج إليها مع قول النبي صلى الله عليه وسلم الولاء لمن أعتق وإذا اختلفت فالذي يلزمنا أن نصير إلى أقربها من السنة وما قلنا معنى السنة مع ما ذكرنا من الاستدلال بالكتاب قال فإن قالوا إنما أعتق السائبة عن المسلمين قلنا فإن قال قد أعتقتك عن نفسي سائبة لاعن غيري وأشهد بهذا القول قبل العتق ومعه فقال أردت أن يكمل أجري بأن لا يرجع إلى ولاؤه قال فإن قالوا فإذا قال هذا فهذا يدل على أنه أعتقه عن المسلمين قلنا هذا الجواب محال يقول أعتقتك عن نفسي ويقول أعتقه عن المسلمين فقال هذا قول غير مستقيم قلت أرأيت لو كان أخرجه من ملكه إلى المسلمين أكان له أن يعتقه ولم يأمروه بعتقه ولو فعل لكان عتقه باطلا إذا أعتق ما أخرج من ملكه إلى غيره بغير أمره فإن قال إنما أجزته لأنه مالك معتق فقد قضى النبي صلى الله عليه وسلم أن الولاء لمن أعتق قال فما حجتك عليهم في الذمي يسلم عبده فيعتقه قلت مثل أول حجتي في السائبة أنه لا يعدو أن يكون معتقا فقد قضى رسول الله صلى الله عليه وسلم بالولاء لمن أعتق أو يكون إذا اختلف الدينان لا يجوز عتقه فيكون عتقه باطلا قال بل هو معتق والعتق جائز قلت فما أعلمك بقيت للمسألة موضعا قال بلى لو مات العبد لم يرثه المعتق قلت وما منع الميراث إنما منع الميراث الذي منعه الورثة أيضا غير المعتق باختلاف الدينين وكذلك يمنعه وارثه بالنسب باختلاف الولاء والنسب قال أفيجوز أن يثبت له عليه ولاء وهو لا يرثه قلت نعم كما يجوز أن يثبت له على أبيه أبوة وهو لا يرثه إذا اختلف الدينان أو يجوز أن يقال إن الذمي إذا أعتق العبد المسلم وللذمي ولد مسلمون كان الولاء لبنيه المسلمين ولا يكون للذي أعتقه لئن لم يكن للمعتق فالمعتق لهم من بنيه أبعد أن يجوز قال وأنت تقول مثل هذا قلت وأين قال تزعم أن رجلا لو كان له ولد مسلمون وهو كافر فمات أحدهم ورثته إخوته المسلمون ولم يرثه أبوه وبه ورثوه قلت أجل فهذه الحجة عليك قال وكيف قلت أرأيت أبوته زالت عن الميت باختلاف دينهما قال لا هو أبوه بحاله قلت وإن أسلم قبل أن يموت ورثته قال نعم قلت وإنما حرم الميراث باختلاف الدينين قال نعم قلت فلم لم تقل في المولى هذا القول فتقول مولاه من أعتقه ولا يرثه ما اختلف ديناهما فإذا أسلم المعتق ورثه إن مات بعد إسلامه قال فإنهم يقولون إذا أعتقه الذمي ثبت ولاؤه للمسلمين ولا يرجع إليه قلت وكيف ثبت ولاؤه للمسلمين وغيرهم أعتقه قال فبأي شيء يرثونه قلت ليسوا يرثونه ولكن ميراثه لهم لأنه لا مالك له بعينه قال وما دلك على ما تقول فإن الذي يعرف أنهم لا يأخذونه إلا ميراثا قلت أفيجوز أن يرثوا كافرا قال لا قلت أفرأيت الذمي لو مات ولا وارث له من أهل دينه لمن ميراثه قال للمسلمين قلت لأنه لا مالك له لا أنه ميراث قال نعم قلت وكذلك من لا ولاء له من لقيط ومسلم لا ولاء له أو ولاؤه لكافر لا قرابة له من المسلمين وذكرت ما ذكرت في أول الكتاب من أنه لا يؤخذ على الميراث قال فإن من أصحابنا من خالفك في معنى آخر فقال لو أن مسلما أعتق نصرانيا فمات النصراني ورثه وإنما قال النبي صلى الله عليه وسلم لا يرث المسلم الكافر في النسب فقلت أموجود ذلك في الحديث قال فيقولون الحديث يحتمله قلت أفرأيت إن عارضنا وإياهم غيرنا فقال فإنما معنى الحديث في الولاء قال ليس ذلك له قلت ولم ألأن الحديث لا يحتمله قال بل يحتمله ولكنه ليس في الحديث والمسلمون يقولون هذا في النسب قلت ليس كل المسلمين يقولونه في النسب فمنهم من يورث المسلم الكافر كما يجيز له النكاح إليه ولا يورث الكافر المسلم قال فحديث النبي صلى الله عليه وسلم جملة قلت أجل في جميع الكفار والحجة على من قال هذا في بعض الكافرين في النسب كالحجة على من قاله في الولاء قلت فإنهم يقولون إن عمر بن عبدالعزيز قضى به فقلت قد أخبرتك أن ميمونة وهبت ولاء بني يسار لابن عباس فانهبه وقلت إذا جاء الحديث عن النبي صلى الله عليه وسلم جملة فهو على جمله ولم نحمله ما احتمل إلا بدلالة عن النبي صلى الله عليه وسلم قال وكذلك أقول قلت فلم لم تقل هذا في المسلم يعتق النصراني مع أن الذي روينا عن عمر بن عبدالعزيز أنه وضع ميراث مولى له نصراني في بيت المال وهذا أثبت الحديثين عنه وأولاهما به عندنا والله تعالى أعلم والحجة في قول النبي صلى الله عليه وسلم لا يرث المسلم الكافر ولا الكافر المسلم وقد روى عن عمر بن عبدالعزيز خلاف هذا قال فقد يحتمل أن يكون هذا من عمر بن عبدالعزيز ترك شيء وإن كان له قلت نعم وأظهر معانيه عندنا أنه ليس له أن يرث كافرا وأنه إذا منع الميراث للولد والوالد والزوج بالكفر كان ميراث المولى أولى أن يمنعه لأن المولى أبعد من ذي النسب قال فما حجتك على أحد إن خالفك في الرجل يعتق عبده عن الرجل بغير أمره فقال الولاء للمعتق عنه دون المعتق لعبده لأنه عقد العتق عنه قلت أصل حجتي عليك ما وصفت من ان النبي صلى الله عليه وسلم قال الولاء لمن أعتق وهذا معتق قال فقد زعمت أنه إن أعتق عبده عنه بأمره كان الولاء للأمر المعتق عنه عبده وهذا معتق عنه قلت نعم من قبل أنه إذا أعتق عنه بأمره فإنما ملكه عبده وأعتقه عنه بعدما ملكه قال أفقبضه قال المالك المعتق عنه قلت إذا أعتقه عنه بأمره فعتقه أكثر من قبضه هو لو قبضه قال ومن أين قلت إذا جاز للرجل أن يأمر الرجل أن يعتق عبد نفسه فأعتقه فجاز بأنه وكيل له ماضي الأمر فيه ما لم يرجع في وكالته وجاز للرجل أن يشتري العبد من الرجل فيعتقه المشتري بعد تفرقهما عن المقام الذي تبايعا فيه وقبل القبض فينفذ العتق لأنه مالك جاز إذا ملكه سيد العبد عبده أن ينفذ عليه عتقه وعتق غيره بأمره قال والولاء للأمر قلت نعم لأنه مالك معتق قال ومن أين يكون معتقا وإنما أعتق عنه غيره بأمره قلت إذا أمر بالعتق رجلا فأعتق عنه فهو وكيل له جائز العتق وهو المعتق إذا وكل ونفذ العتق بأمره قال فكيف قلت في الرجل يعتق عن غيره عبده بغير أمره العتق جائز قلت نعم لأنه أعتق ما يملك قال أرأيت قوله هو حر عن فلان ألهذا معنى قلت أما معنى له حكم يرد به العتق أو ينتقل به الولاء فلا قال فما الحجة في هذا سوى ما ذكرت أرأيت لو قال إذا أعتقه عنه بغير أمره فقبل العتق كان له الولاء قلت إذا يلزمه فيه العلة التي لا نرضى أن نقوله قال وما هو قلت يقال له هل يكون العتق إلا لمالك قال يقول لا قلنا فمتى ملك قال حين قبل قلت أفرأيت حين قبل أقبل حرا أو مملوكا قال فأقول بل قبل حرا قلنا أفيعتق حرا أو يملكه قال فأقول بل حين فعل علمنا أنه كان مالكا حين وهبه له قلت أفرأيت إن قال لك قد قبلت وأبطلت عتقك أيكون العبد المعتق مملوكا له قال وكيف يكون مملوكا له قلت تجعله بإعتاقه إياه عنه مملوكا له قبل العتق وإذا ملكتني عبدك ثم اعتقته أنت جاز تمليكك إياي وبطل عنه عتقك إذا لم أحدث له عتقا ولم آمرك تحدثه لي قال هذا يلزم من قال هذا وهذا خطأ بين ما يملكه إياه إلا بعد خروجه من الرق وما أخرجه من الرق غيره فالولاء له كما قلت وهذا قول قد قاله غيرك من أصحابنا أفتوضحه لي بشيء قلت نعم أرأيت لو أعتقت عبدا لي ثم قلت بعد عتقه قد جعلت أجره وولاءه الآن لك قال فلا يكون لي أجره ولا ولاؤه وإنما يقع الأجر والولاء يوم أعتقت فلما أعتقتك عن نفسك لم ينتقل إلي أجرك كما لا ينتقل أجر عملك غير هذا إلي قال الشافعي وقلت له الولاء لا يملكه إلا من أعتق ولا يكون لمن أعتق إخراجه من ملكه إلى غيره وهو غير الأموال المملوكة التي يحولها الناس من أموالهم إلى أموال من شاءوا قال نعم قلت فهذه الحجة على من خالفنا في هذا


الوديعة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال إذا استودع الرجل الرجل الوديعة وأراد المستودع سفرا فلم يثق بأحد يجعلها عنده فسافر بها برا أو بحرا فهلكت ضمن وكذلك لو أراد سفرا فجعل الوديعة في بيت مال المسلمين فهلكت ضمن وكذلك إن دفنها ولم يعلم بها أحدا يأمنه على ماله فهلكت ضمن وكذلك إن دفنها ولم يخلف في منزله أحدا يحفظه فهلكت ضمن وإذا أودع الرجل الوديعة فتعدى فيها فلم تهلك حتى أخذها وردها في موضعها فهلكت ضمن من قبل أنه خرج من حد الأمانة إلى أن كان متعديا ضامنا للمال بكل حال حتى يحدث له المستودع أمانة مستقبلة وكذلك لو تكاري دابة إلى بلد فتعدى بها ذاهبا أو جائيا ثم ردها سالمة إلى الموضع الذي له في الكراء فهلكت من قبل أن يدفعها كان لها ضامنا من قبل أنه صار متعديا ومن صار متعديا لم يبرأ حتى يدفع إلى من تعدى عليه ماله وكذلك لو سرق دابة لرجل من حرزها ثم ردها إلى حرزها فهلكت ضمن ولا يبرأ من ضمن إلا بدفع ما ضمن إلى مالكه ولو أودعه عشرة دراهم فتعدى منها في درهم فأخرجه فأنفقه ثم أخذه فرده بعينه ثم هلكت الوديعة ضمن الدرهم ولا يضمن التسعة لأنه تعدى بالدرهم ولم يتعد بالتسعة وكذلك إن كان ثوبا فلبسه ثم رده بعينه ضمنه قال الربيع قول الشافعي إن كان الدرهم الذي أخذه ثم وضع غيره معروفا من الدراهم ضمن الدرهم ولم يضمن التسعة وإن كان لا يتميز ضمن العشرة قال الشافعي وإذا أودع الرجل الرجل الدابة فأمره بسقيها وعلفها فأمر بذلك من يسقي دوابه ويعلفها فتلفت من غير جناية لم يضمن وإن كان سقى دوابه في داره فبعث بها خارجا من داره ضمن قال وإذا استودع الرجل الرجل الدابة فلم يأمره بسقيها ولا علفها ولم ينهه فحبسها المستودع مدة إذا أتت على مثلها ولم تأكل ولم تشرب تلفت فتلفت فهو ضامن وإن كانت تلفت في مدة قد تقيم الدواب في مثلها ولا تتلف فتلفت لم يضمن من تركها وإذا دفع إليه الدابة وأمره أن يكريها ممن يركبها بسرج فأكراها ممن يحمل عليها فعطبت ضمن ولو أمره أن يكريها ممن يحمل عليها تبنا فأكراها ممن يحمل عليها حديدا فعطبت ضمن ولو أمره أن يكريها ممن يحمل عليها حديدا فأكراها ممن يحمل عليها تبنا بوزنه فعطبت ضمن لأنه يفترش عليها من التبن ما يعم فيقتل ويجمع عليها من الحديد ما يلهد فيتلعى ويرم فيقتل ولو أمره أن يكريها ممن يركب بسرج فأكراها ممن يركبها بلا سرج فعطبت ضمن لأن معروفا أن السرج أوقى لها وإن كان يعرف أنه ليس بأوقى لها لم يضمن لأنه زادها خفة ولو كانت دابة ضئيلة فأكراها ممن يعلم أنها لا تطيق حمله ضمن لأنه إذا سلطه على أن يكريها فإنما يسلطه على ان يكريها ممن تحمله فأكراها ممن لا تحمله ضمن وإذا أمره أن يكريها ممن يركبها بسرج فأكراها ممن يركبها بإكاف فكان الإكاف أعم أو أضر في حال ضمن وإن كان أخف أو مثل السرج لم يضمن قال الشافعي وإذا استودع الرجل الرجل الوديعة فأراد المستودع السفر فإن كان المستودع حاضرا أو وكيل له لم يكن له ان يسافر حتى يردها إليه أو إلى وكيله أو يأذنا له أن يودعها من رأى فإن فعل فأودعها من شاء فهلكت ضمن إذا لم يأذنا له وإن كان غائبا فأودعها من يودع ماله ممن يكون أمينا على ذلك فهلكت لم يضمن فإن أودعها ممن يودع ماله ممن ليست له أمانة فهلكت ضمن وسواء كان المودع من أهلها أو من غيرهم أوحرا أو عبدا أو ذكرا أو أنثى لأنه يجوز له أن يستهلك ماله ولا يجوز له أن يستهلك مال غيره ويجوز له أن يوكل بماله غير أمين ولا يجوز له أن يوكل بأمانته غير أمين وهكذا لو مات المستودع فأوصى إلى رجل بماله والوديعة أو الوديعة دون ماله فهلكت فإن كان الموصي إليه بالوديعة أمينا لم يضمن الميت وإن كان غير أمين ضمن ولو استودعه إياها في قرية آهلة فانتقل إلى قرية غير آهلة أو في عمران من القرية فانتقل إلى خراب من القرية وهلكت ضمن في الحالين ولو استودعه إياها في خراب فانتقل إلى عمارة أو في خوف فانتقل إلى موضع آمن لم يكن ضامنا لأنه زاده خيرا ولو كان شرط عليه أن لا يخرجها من هذا الموضع فتعدى فأخرجها من غير ضرورة فهلكت ضمن فإن كانت ضرورة فأخرجها إلى موضع أحرز من الموضع الذي كانت فيه لم يضمن وذلك مثل النار تغشاه والسيل ولو اختلفا في السيل أو النار فقال المستودع لم يكن سيل ولا نار وقال المستودع قد كان فإن كان يعلم أنه قد كان في تلك الناحية ذلك بعين ترى أو أثر يدل فالقول قول المستودع وإن لم يكن فالقول قول المستودع ومتى ما قلت لواحد منهما القول قوله فعليه اليمين إن شاء الذي يخالفه أحلفه قال وإذا استودع الرجل الرجل الوديعة فاختلفا فقال المستودع دفعتها إليك وقال المستودع لم تدفعها فالقول قول المستودع ولو كانت المسألة بحالها غير أن المستودع قال أمرتني أن أدفعها إلى فلان فدفعتها وقال المستودع لم آمرك فالقول قول المستودع وعلى المستودع البينة وإنما فرقنا بينهما أن المدفوع إليه غير المستودع وقد قال الله عز وجل فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته فالأول إنما ادعي دفعها إلى من ائتمنه والثاني إنما ادعي دفعها إلى غير المستودع بأمره فلما أنكر أنه أمره أغرم له لأن المدفوع إليه غير الدافع وقد قال الله عز وجل فإن آنستم منهم رشدا فادفعوا إليهم أموالهم وقال عز اسمه فإذا دفعتم إليهم أموالهم فأشهدوا عليهم وذلك أن ولي اليتيم إنما هو وصي أبيه أو وصي وصاه الحاكم ليس أن اليتيم استودعه فلما بلغ اليتيم أن يكون له أمر في نفسه وقال لم أرض أمانة هذا ولم أستودعه فيكون القول قول المستودع كان على المستودع أن يشهد عليه إن أراد أن يبرأ وكذلك الوصي فإذا أقر المدفوع إليه أنه قد قبض بأمر المستودع فإن كانت الوديعة قائمة ردها وإن كان استهلكها رد قيمتها فإن قال هلكت بغير استهلاك ولا تعد فالقول قوله ولا يضمن من قبل أن الدافع إليه بعد إنما دفع إليه بقول رب الوديعة قال وإذا استودع الرجل الرجل المال في خريطة فحولها إلى غيرها فإن كانت التي حولها إليها حرزا كالتي حولها منها لا يضمن وإن كانت لا تكون حرزا ضمن إن هلكت وإن استودعه إياها على أن يجعلها في صندوق على أن لا يرقد عليه أو على أن لا يقفله أو على أن لا يضع عليه متاعا فرق عليه أو أقفله أووضع عليه متاعا فسرق لم يضمن لأنه زاده خيرا وكذلك لو استودعه على أن يدفنها في موضع من البيت ولا يبني عليه فوضعها في ذلك الموضع وبنى عليه بنيانا بلا أن يكون مخرجا لها من البيت فسرقت لم يضمن لأنه زدها بالبناء حرزا وإذا استودع الرجل الرجل الوديعة على أن يجعلها في بيت ولا يدخله أحد فأدخله قوما فسرقها بعض الذين دخلوا أو غيرهم فإن كان الذي سرقها ممن أدخله فعليه غرمها وإن كان الذي سرق لم يدخله فلا غرم عليه قال وإذا سأل الرجل الرجل الوديعة فقال ما استودعتني شيئا ثم قال قد كنت استودعتني فهلكت فهو ضامن لها من قبل أنه قد أخرج نفسه من الأمانة وكذلك لو سأله إياها فقال قد دفعتها إليك ثم قال بعد قد ضاعت في يدي فلم أدفعها إليك كان ضامنا ولو قال ما لك عندي شيء ثم قال كان لك عندي شيء فهلك كان القول قوله لأنه صادق أنه ليس له عنده شيء إذا هلكت الوديعة قال وإذا استودع الرجل الرجل الوديعة فوضعها في موضع من داره يحرز فيه ماله ويرى الناس مثله حرزا وإن كان غيره من داره أحرز منه فهلكت لم يضمن وإن وضعها في موضع من داره لا يراه الناس حرزا ولا يحرز فيه مثل الوديعة فهلكت ضمن وإذا استودع الرجل الرجل الوديعة ذهبا أو فضة في منزله على أن لا يربطها في كمه أو بعض ثوبه فربطها فخرج فهلكت ضمن ولو كان ربطها في مكانه ليحرزها فإن كان إحرازها يمكنه فتركها حتى طرت ضمن وإن كان لا يمكنه بغلق لم ينفتح أو ما أشبه ذلك لم يضمن قال وإذا استودعه إياها خارجا من منزله على أن يحرزها في منزله وعلى أن لا يربطها في كمه فربطها فضاعت فإن كان ربطها من كمه فيما بين عضده وجنبه لم يضمن وإن كان ربطها ظاهرة على عضده ضمن لأنه لا يجد من ثيابه شيئا أحرز من ذلك الموضع وقد يجد من ثيابه ما هو أحرز من إظهارها على عضده وإذا استودعه إياها على أن يربطها في كمه فأمسكها في يده فانفلتت من يده ضمن ولو أكرهه رجل على أخذها لم يضمن وذلك أن يده أحرز من كمه ما لم يجن هو في يده شيئا هلك به قال وإذا استودع الرجل الرجل شيئا من الحيوان ولم يأمره بالنفقة عليه انبغى له أن يرفعه إلى الحاكم حتى يأمره بالنفقة عليه ويجعلها دينا على المستودع ويوكل الحاكم بالنفقة من يقبضها منه وينفقها غيره لئلا يكون أمين نفسه أو ببيعها وإن لم يفعل فأنفق عليها فهو متطوع ولا يرجع عليه بشيء وكذلك إذا أخذ له دابة ضالة أو عبدا آبقا فأنفق عليه فهو متطوع ولا يرجع عليه بشيء وإذا خاف هلاك الوديعة فحملها إلى موضع آخر فلا يرجع بالكراء على رب الوديعة لأنه متطوع به قال وإذا استودع الرجل الرجل الذهب فخلطها مع ورق له فإن كان خلطها ينقصها ضمن النقصان ولا يضمنها لو هلكت وإن كان لا ينقصها لم يضمن وكذلك لو خلطها مع ذهب يتميز منها فهلكت لم يضمن وإن كان لا يتميز منها تميزا بينا فهلكت ضمن وإذا استودع الرجل الرجل دنانير أو دراهم فأخذ منها دينارا أو درهما ثم رد مكانه بدله فإن كان الذي رد مكانه يتميزمن دنانيره ودراهمه فضاعت الدنانير كلها ضمن ما تسلف فقط وإن كان الذي وضع بدلا مما أخذ لا يتميز ولا يعرف فتلفت الدنانير ضمنها كلها


قسم الفيء

أخبرنا الربيع قال لا يقتسمن ورثتي دينارا ما تركت بعد نفقة أهلي ومؤنة عاملي فهو صدقة أخبرنا سفيان عن أبي زناد عن الأعرج عن أبي هريرة بمثل معناه قال الشافعي وقد أخبرنا أن النفقة إنما هي جارية بقوت منه على أعيان أهله وأن ما فضل من نفقتهم فهو صدقة ومن وقفت له نفقة لم تكن موروثة عنه قال الشافعي والجزية من الفيء وسبيلها سبيل جميع ما أخذ مما أوجف من مال مشرك أن يخمس فيكون لمن سمى الله عز وجل الخمس وأربعة أخماسه على ما سأبينه إن شاء الله وكذلك كل ما أخذ من مال مشرك بغير إيجاف وذلك مثل ما أخذ منه إذا اختلف في بلاد المسلمين ومثل ما أخذ منه إذا مات ولا وارث له وغير ذلك مما أخذ من ماله وقد كان في زمان النبي صلى الله عليه وسلم فتوح في غير قرى عرينة التي وعدها الله رسوله صلى الله عليه وسلم قبل فتحها فأمضاها النبي صلى الله عليه وسلم كلها لمن هي له ولم يحبس منها ما حبس من القرى التي كانت له وذلك مثل جزية أهل البحرين وهجر وغير ذلك وقد كان في زمان النبي صلى الله عليه وسلم فيء من غير قرى عرينة وذلك مثل جزية أهل البحرين فكان له أربعة أخماسها يمضيها حيث أراه الله عز وجل كما يمضي ماله وأوفى خمسه من جعله الله له فإن قال قائل ما دل على ذلك قيل أخبرنا ابن عيينة عن محمد بن المنكدر عن جابر بن عبدالله الحديث قال الربيع قال غير الشافعي قال النبي صلى الله عليه وسلم لجابر لو جاءني مال البحرين لأعطيتك هكذا وهكذا فتوفى النبي صلى الله عليه وسلم ولم يأته فجاء أبا بكر فأعطاني تفريق القسم فيما أوجف عليه الخيل والركاب قال الشافعي رحمه الله تعالى وإذا غزا المسلمون بلاد أهل الحرب بالخيل والركاب فغنموا أرضهم ديارهم وأموالهم وأنفسهم أو بعض ذلك دون بعض فالسنة في قسمه أن يقسمه الإمام معجلا على وجه النظر فإن كان معه كثيرا في ذلك الموضع آمنين لا يكر عليهم العدو فلا يؤخر قسمه إذا أمكنه في موضعه الذي غنمه فيه وإن كانت بلاد حرب أو كان يخاف كرة العدو عليهم أو كان منزله غير رافق بالمسلمين تحول عنه إلى أرفق بهم منه وآمن لهم من عدوهم ثم قسمه وإن كانت بلاد شرك قال الشافعي وذلك أن النبي صلى الله عليه وسلم قسم اموال بني المصطلق وسبيهم في الموضع الذي غنمه فيه قبل أن يتحول عنه وما حوله كله بلاد شرك وقسم أموال أهل بدر بسير على أميال من بدر ومن حول سير وأهله مشركون وقد يجوز أن يكون قسمه بسير لأن المشركين كانوا أكثر من المسلمين فتحول إلى موضع لعل العدو لا يأتونه فيه ويجوز أن يكون سير أوصف بهم في المنزل من بدر قال الشافعي وأكثر ما قسم رسول الله صلى الله عليه وسلم وأمراء سراياه ما غنموا ببلاد أهل الحرب قال الشافعي وما وصفت من قسم النبي صلى الله عليه وسلم وسراياه معروف عند أهل العلم عندنا لا يختلفون فيه فقال لي بعض الناس لا تقسم الغنيمة إلا في بلاد الإسلام وبلغني أن بعض أصحابه خالفه وقال فيه قولنا والحجة على من خالفنا فيه ما وصفنا من المعروف عن النبي صلى الله عليه وسلم من القسم ببلاد العدو وإذا حوله الإمام عن موضعه إلى موضع غيره فإن كانت معه حمولة حمله عليها وإن لم تكن معه فينبغي للمسلمين أن يحملوه له إن كان معهم حمولة بلا كراء وإن امتنعوا فوجد كراء كارى على الغنائم واستأجر عليها ثم أخرج الكراء والإجارة من جميع المال قال الشافعي ولو قال قائل يجبر من معه فضل محمل كان مذهبا قال الشافعي وإن لم يجد حمولة ولم يحمل الجيش قسمه قسمه مكانه ثم من شاء أخذ ماله قال الشافعي ولو قال قائل يجبرون على حمله بكراء مثلهم لأن هذا موضع ضرورة كان مذهبا قال الشافعي وإذا خرجت سرية من عسكر فغنمت غنيمة فالأمر فيها كما وصفت في الجيش في بلاد العدو قال الشافعي فإن ساق صاحب الجيش أو السرية سبيا أو خرثيا أو غير ذلك فأدركه العدو فخاف أن يأخذوه منه أو أبطأ عليه بعض ذلك فالأمر الذي لا أشك فيه أنه إن أراد قتل البالغين من الرجال قتلهم وليس له قتل من لم يبلغ ولا قتل النساء منهم ولا عقر الدواب ولا ذبحها وذلك أني إنما وجدت الدلالة من كتاب الله عز وجل ثم سنة النبي صلى الله عليه وسلم ثم ما لا يختلف أهل العلم فيه عندنا أنه إن ما أبيح قتله من ذوات الأرواح من البهائم فإنما أبيح أن يذبح إذا قدر على ذبحه ليؤكل ولا يقتل بغير الذبح والنحر الذي هو مثل الذبح وذلك أن النبي صلى الله عليه وسلم نهى أن تصبر البهائم وهي أن ترمى بعد ما تؤخذ وأبيح ما امتنع منها بما نيل به من سلاح لأحد معنيين أن يقتل ليؤكل وتلك ذكاته لأنه لا يقدر من ذكاته على أكثر من ذلك أما قتل ما لايؤكل لضرره وأذاه لأنه في معاني الأعداء أو الحوت أو الجراد فإن قتله ذكاته وهو يؤكل بلا ذكاة وأما ما سوى ذلك فلا أجده أبيح قال الشافعي وقد قيل تذبح خيلهم وتعقر ويحتج بأن جعفرا عقر عند الحرب ولا أعلم ما روي عن جعفر من ذلك ثابتا لهم موجودا عند عامة أهل المغازي ولا ثابتا بالإسناد المعروف الموتصل فإن كان من قال هذا إنما أراد غيظ المشركين لما في غيظهم من أن يكتب به عمل صالح فذلك فيما أغيظوا به مما أبيح لنا وكذلك إن أراد توهينهم وذلك أنا نجد مما يغيظهم ويوهنهم ما هو محظور علينا غير مباح لنا فإن قال قائل وما ذلك قلنا قتل أبنائهم ونسائهم ولو قتلوا كان أغيظ وأهون لهم وقد نهى النبي صلى الله عليه وسلم عن ذلك وقتل ذوي الأرواح بغير وجهه عذاب فلا يجوز عندي لغير معنى ما أبيح من أكله وإطعامه أو قتل ما كان عدوا منه قال الشافعي فأما ما لا روح فيه من أموالهم فلا بأس بتحريقه وإتلافه بكل وجه وذلك أن النبي صلى الله عليه وسلم حرق أموال بني النضير وعقر النخيل بخيبر والعنب بالطائف وإن تحريق هذا ليس بتعذيب له لأنه لا يألم بالتحريق والعذاب إلا ذو روح وهذا مكتوب في غير هذا الموضع قال الشافعي ولو كان رجل في الحرب فعقر رجل فرسه رجوت أن لا يكون به بأس لأن ذلك ضرورة وقد يباح في الضرورات ما لا يباح في غير الضرورات الأنفال قال الشافعي رحمه الله تعالى ثم لا يخرج من رأس الغنيمة قبل الخمس شيء غير السلب أخبرنا مالك عن يحيى بن سعيد عن عمر بن كثير بن أفلح عن أبي محمد مولى أبي قتادة عن أبي قتادة قال خرجنا مع رسول الله صلى الله عليه وسلم عام خيبر فلما التقينا كانت للمسلمين جولة فرأيت رجلا من المشركين قد علا رجلا من المسلمين قال فاستدرت له حتى أتيته من ورائه قال فضربته على حبل عاتقه ضربة وأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني فلحقت عمر بن الخطاب فقلت له ما بال الناس فقال أمر الله ثم إن الناس رجعوا فقال رسول الله صلى الله عليه وسلم من قتل قتيلا له عليه بينة فله سلبه فقمت فقلت من يشهد لي ثم جلست ثم قال رسول الله صلى الله عليه وسلم من قتل قتيلا له عليه بينة فله سلبه فقمت فقال رسول الله صلى الله عليه وسلم مالك يا أبا قتادة فقصصت عليه القصة فقال الرجل من القوم صدق يا رسول الله وسلب ذلك القتيل عندي فأرضه منه فقال أبو بكر لاها الله إذا لا يعمد إلى أسد من أسد الله عز وجل يقاتل عن الله وعن رسوله فيعطيك سلبه فقال رسول الله صلى الله عليه وسلم صدق فأعطه إياه فأعطانيه فبعت الدرع وابتعت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام قال الشافعي هذا حديث ثابت معروف عندنا والذي لا أشك فيه أن يعطى السلب من قتل والمشرك مقبل يقاتل من أي جهة قتله مبارزا أو غير مبارز وقد أعطى النبي صلى الله عليه وسلم سلب مرحب من قتله مبارزا وأبو قتادة غير مبارز ولكن المقتولين جميعا مقبلان ولم يحفظ عن النبي صلى الله عليه وسلم أنه أعطى أحدا قتل موليا سلب من قتله والذي لا أشك فيه أن له سلب من قتل الذي يقتل المشرك والحرب قائمة والمشركون يقاتلون ولقتلهم هكذا مؤنة ليست لهم إذا انهزموا أو انهزم المقتول ولا أرى أن يعطى السلب إلا من قتل مشركا مقبلا ولم ينهزم جماعة المشركين وإنما ذهبت إلى هذا أنه لم يحفظ عن رسول الله صلى الله عليه وسلم قط أنه أعطى السلب قاتلا إلا قاتلا قتل مقبلا وفي حديث أبي قتادة دل على أن النبي صلى الله عليه وسلم قال من قتل قتيلا له سلبه يوم حنين بعدما قتل أبو قتادة الرجل وفي هذا دلالة على أن بعض الناس خالف السنة في هذا فقال لا يكون للقاتل السلب إلا أن يقول الإمام قبل القتال من قتل قتيلا فله سلبه وذهب بعض أصحابنا إلى أن هذا من الإمام على وجه الإجتهاد وهذا من النبي صلى الله عليه وسلم عندنا حكم وقد أعطى النبي صلى الله عليه وسلم السلب للقاتل في غير موضع قال الشافعي ولو اشترك نفر في قتل رجل كان السلب بينهم ولو أن رجلا صرب رجلا ضربة لا يعاش من مثلها أو ضربة يكون مستهلكا من مثلها وذلك مثل أن يقطع يديه أو رجليه ثم يقتله آخر كان السلب لقاطع اليدين أو الرجلين لأنه قد صيره في حال لا يمنع فيها سلبه ولا يمتنع من أن يذفف عليه وإن ضربه وبقي فيه ما يمنع نفسه ثم قتله بعده آخر فالسلب للآخر إنما يكون السلب لمن صيره بحال لا يمتنع فيها قال الشافعي والسلب الذي يكون للقاتل كل ثوب عليه وكل سلاح عليه ومنطقته وفرسه إن كان راكبه أو ممسكه فإن كان منفلتا منه أو مع غيره فليس له وإنما سلبه ما أخذ من يديه أو مما على بدنه أو تحت بدنه قال الشافعي فإن كان في سلبه سوار ذهب أو خاتم أو تاج أو منطقة فيها نفقة فلو ذهب ذاهب إلى أن هذا مما عليه من سلبه كان مذهبا ولو قال ليس هذا من عدة الحرب وإنما له سلب المقتول الذي هو له سلاح كان وجهها والله أعلم قال الشافعي ولا يخمس السلب قال الشافعي رحمه الله تعالى أصل قسم ما يقوم به الولاة من جمل المال ثلاثة وجوه أحدها ما جعله الله تبارك وتعالى طهورا لأهل دينه قال الله عز وجل لنبيه صلى الله عليه وسلم خذ من أموالهم صدقة الآية فكل ما أوجب الله عز وجل على مسلم في ماله بلا جناية جناها هو ولا غيره ممن يعقل عنه ولا شيء لزمه من كفارة ولا شيء ألزمه نفسه لأحد ولا نفقة لزمته لوالد أو ولد أو مملوك أو زوجة أو ما كان في معنى هذا فهو صدقة طهور له وذلك مثل صدقة الأموال كلها عينيها وحوليها وما شيتيها وما وجب في مال مسلم من زكاة أو وجه من وجوه الصدقة في كتاب أو سنة أو أثر أجمع عليه المسلمون وقسم هذا كله واحد لا يختلف في كتاب الله عز ذكره قال الله تبارك وتعالى في سورة براءة إنما الصدقات للفقراء الآية وعلى المسلم في ماله إيتاء واجبة في كتاب أو سنة ليست من هذا الوجه وذلك مثل نفقة من تلزمه نفقته والضيافة وغيرها وما لزم بالجنايات والإقرار والبيوع وكل هذا خروج من دين أو تأدية واجب أو نافلة يوصل فيها الأجر كل هذا موضوع على وجهه في كتاب الصدقات في كل صنف منه في صنفه الذي هو أملك به قسم الغنيمة والفيء قال الشافعي رحمه الله تعالى وما أخذ من مشرك بوجه من الوجوه غير ضيافة من مر بهم من المسلمين فهو على وجهين لا يخرج منهما كلاهما مبين في كتاب الله تعالى وعلى لسان رسول الله صلى الله عليه وسلم وفي فعله فأحدهما الغنيمة قال الله عز وجل في سورة الأنفال واعلموا أنما غنمتم من شيء فأن لله خمسه الآية والوجه الثاني الفيءوهو مقسوم في كتاب الله عز ذكره في سورة الحشر قال الله تبارك وتعالى وما أفاء الله على رسوله منهم إلى قوله رءوف رحيم فهذان المالان اللذان خولهما الله تعالى من جعلهما له من أهل دينه وهذه أموال يقوم بها الولاة لا يسعهم تركها وعلى أهل الذمة ضيافة وهذا صلح صولحوا عليه غير مؤقت فهو لمن مر بهم من المسلمين خاص دون العام من المسلمين خارج من المالين وعلى الإمام إن امتنع من صولح على الضيافة من الضيافة أن يلزمه إياها جماع سنن قسم الغنيمة والفيء قال الشافعي رحمه الله تعالى قال الله عز وجل واعلموا أنما غنمتم من شيء فأن لله خمسه الآية وقال الله تعالى ما أفاء الله على رسوله من أهل القرى الآية وقال عز وجل وما أفاء الله على رسوله منهم الآية قال الشافعي فالغنيمة والفيء يجتمعان في أن فيهما معا الخمس من جميعهما لمن سماه الله تعالى له ومن سماه الله عز وجل له في الآيتين معا سواء مجتمعين غير مفترقين قال ثم يتعرف الحكم في الأربعة الأخماس بما بين الله عز وجل على لسان نبيه صلى الله عليه وسلم وفي فعله فإنه قسم أربعة أخماس الغنيمة والغنيمة هي الموجف عليها بالخيل والركاب لمن حضر من غني وفقير والفيء وهو ما لم يوجف عليه بخيل ولا ركاب فكانت سنة النبي صلى الله عليه وسلم في قرى عرينة التي أفاءها الله عليه أن أربعة أخماسها لرسول الله صلى الله عليه وسلم خاصة دون المسلمين يضعه رسول الله صلى الله عليه وسلم حيث أراه الله عز وجل أخبرنا ابن عيينة عن الزهري عن مالك بن أوس بن الحدثان قال سمعت عمر بن الخطاب وعلي والعباس رحمة الله عليهم يختصمان إليه في أموال النبي صلى الله عليه وسلم فقال عمر كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليها المسلمون بخيل ولا ركاب فكانت للنبي صلى الله عليه وسلم خالصا دون المسلمين فكان النبي صلى الله عليه وسلم ينفق منها على أهله نفقة سنة فما فضل جعله في الكراع والسلاح عدة في سبيل الله عز وجل ثم توفي النبي صلى الله عليه وسلم فوليها أبو بكر بمثل ما وليها به رسول الله صلى الله عليه وسلم ثم وليها عمر بمثل ما وليها به رسول الله صلى الله عليه وسلم وأبو بكر ثم سألتماني أن أوليكماها فوليتكماها على أن تعملا فيها بمثل ما وليها به رسول الله صلى الله عليه وسلم ثم وليها به وأبو بكر ثم وليتها به فجئتماني تختصمان أتريدان أن أدفع إلى كل واحد منكما نصفا أتريدان مني قضاء غير ما قضيت به بينكما أولا فلا والله الذي بإذنه تقوم السماء والأرض لا أقضي بينكما قضاء غير ذلك فإن عجزتما عنها فادفعها إلي أكفكماها قال الشافعي فقال لي سفيان لم أسمعه من الزهري ولكن أخبرنيه عمرو بن دينار عن الزهري قلت كما قصصت قال نعم قال الشافعي فأموال بني النضير التي أفاء الله على رسوله عليه الصلاة والسلام التي يذكر عمر فيها ما بقي في يدي النبي صلى الله عليه وسلم بعد الخمس وبعد أشياء قد فرقها النبي صلى الله عليه وسلم منها بين الرجال من المهاجرين لم يعط منها أنصاريا إلا رجلين ذكرا فقرا وهذا مبين في موضعه وفي هذا الحديث دلالة على أن عمر إنما حكى أن أبا بكر وهو أمضيا ما بقي من هذه الأموال التي كانت بيد رسول الله صلى الله عليه وسلم على وجه ما رأيا رسول الله صلى الله عليه وسلم يعمل به فيها وأنهما لم يكن لهما مما لم يوجف عليه المسلمون من الفيء ما كان لرسول الله صلى الله عليه وسلم وأنهما إنما كانا فيه أسوة للمسلمين وذلك سيرتهما وسيرة من بعدهما والأمر الذي لم يختلف فيه أحد من أهل العلم عندنا علمته ولم يزل يحفظ من قولهم أنه ليس لأحد ما كان لرسول الله صلى الله عليه وسلم من صفي الغنيمة ولا من أربعة أخماس ما لم يوجف عليه منها قال الشافعي وقد مضى من كان ينفق عليه رسول الله صلى الله عليه وسلم من أزواجه وغيرهن لو كان معهن فلم أعلم أحدا من أهل العلم قال لورثتهم تلك النفقة التي كانت لهم ولا خلاف في أن تجعل تلك النفقات حيث كان النبي صلى الله عليه وسلم يجعل فضول غلات تلك الأموال فيما فيه صلاح الإسلام وأهله قال الشافعي فما صار في أيدي المسلمين من فيء لم يوجف عليه فخمسه حيث قسمه الله تبارك وتعالى وأربعة أخماسه على ما سأبينه إن شاء الله وقد سن النبي صلى الله عليه وسلم ما فيه الدلالة على ما وصفت أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال قال الشافعي فعارضنا معارض فذكر أن عمر بن الخطاب قال إنا كنا لا نخمس السلب وأن سلب البراء قد بلغ شيئا كثيرا ولا أراني إلا خامسه قال فخمسه وذكر عن ابن عباس أنه قال السلب من الغنيمة وفيه الخمس قال الشافعي فإذا قال النبي صلى الله عليه وسلم من قتل قتيلا فله سلبه فآخذ خمس السلب أليس إنما يكون لصاحبه أربعة أخماسه لا كله وإذا ثبت عن النبي صلى الله عليه وسلم شيء لم يجز تركه فإن قال قائل فلعل النبي صلى الله عليه وسلم أعطى السلب أنه لم يكن ذا خطر وعمر يخبر أنه لم يكن يخمسه وإنما خمسه حين بلغ مالا كثبرا فالسلب إذا كان غنيمه فأخرجناه من أن يكون حكمه حكمها وقلنا قد يحتمل أن يكون قول الله تعالى فأن لله خمسه على أكثر الغنيمة لا على كلها فيكون السلب مما لم يرد من الغنيمة وصفي النبي صلى الله عليه وسلم وما غنم مأكولا فأكله من غنمه ويكون هذا بدلالة السنة وما بقي تحتمله الآية وإذا كان النبي صلى الله عليه وسلم أعطى السلب من قتل لم يجز عندي والله أعلم أن يخمس ويقسم إذ كان اسم السلب يكون كثيرا وقليلا ولم يستثن النبي صلى الله عليه وسلم قليل السلب ولا كثيره أن يقول يعطي القليل من السلب دون الكثير ونقول دلت السنة أنه إنما أراد بما يخمس ما سوى السلب من الغنيمة قال الشافعي وهذه الرواية من خمس السلب عن عمر ليست من روايتنا وله رواية عن سعد بن أبي وقاص في زمان عمر تخالفها أخبرنا ابن عيينة عن الأسود بن قيس عن رجل من قومه يسمى سير بن علقمة قال بارزت رجلا يوم القادسية فقتلته فبلغ سلبه اثني عشر ألفا فنفلنيه سعد بن أبي وقاص قال الشافعي واثني عشر ألفا كثير الوجه الثاني من النفل قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن النبي صلى الله عليه وسلم بعث سرية فيها عبدالله بن عمر قبل نجد فغنموا إبلا كثيرة فكانت سهمانهم إثني عشر بعيرا أو أحد عشر بعيرا ثم نفلوا بعيرا بعيرا أخبرنا مالك عن أبي الزناد عن الأعرج أنه سمع سعيد بن المسيب يقول كان الناس يعطون النفل من الخمس قال الشافعي وحديث ابن عمر يدل على أنهم إنما أعطوا مالهم مما أصابوا على أنهم نفلوا بعيرا بعيرا والنفل هو شيء زيدوه غير الذي كان لهم وقول ابن المسيب يعطون النفل من الخمس كما قال إن شاء الله وذلك من خمس النبي صلى الله عليه وسلم فإن له خمس الخمس من كل غنيمة فكان النبي صلى الله عليه وسلم يضعه حيث أراه الله كما يضع سائر ماله فكان الذي يريه الله تبارك وتعالى ما فيه صلاح المسلمين قال الشافعي وما سوى سهم النبي صلى الله عليه وسلم من جميع الخمس لمن سماه الله عز وجل له فلا يتوهم عالم أن يكون قوم حضروا فأخذوا مالهم وأعطوا مما لغيرهم إلا أن يطوع به عليهم غيرهم قال الشافعي والنفل في هذا الوجه من سهم النبي صلى الله عليه وسلم فينبغي للإمام أن يجتهد فإذا كثر العدو واشتدت الشوكة وقل من بإزائه من المسلمين نفل منه اتباعا لسنة رسول الله صلى الله عليه وسلم وإذا لم يكون ذلك لم ينفل وذلك أن أكثر مغازي النبي صلى الله عليه وسلم وسراياه لم يكن فيها أنفال من هذا الوجه قال الشافعي والنفل في أول مغزى والثاني وغير ذلك سواء على ما وصفت من الاجتهاد قال الشافعي والذي يختار من أرضى من أصحابنا أن لا يزاد أحد على ماله لا يعطى غير الأخماس أو السلب للقاتل ويقولون لم نعلم أحدا من الأئمة زاد أحدا على حظه من سلب أو سهما من مغنم إلا أن يكون ما وصفت من كثرة العدو وقلة المسلمين فينفلون وقد روى بعض الشاميين في النفل في البدأة والرجعة الثلث في واحدة والربع في الأخرى ورواية ابن عمر أنه نفل نصف السدس فهذا يدل على أنه ليس للنفل حد لا يجاوزه الإمام وأكثر مغازي رسول الله صلى الله عليه وسلم لم يكن فيها أنفال فإذا كان للإمام أن لا ينفل فنفل فينبغي لتنفيله أن يكون على الاجتهاد غير محدود الوجه الثالث من النفل قال الشافعي رحمه الله تعالى قال بعض أهل العلم إذا بعث الإمام سرية أو جيشا فقال لهم قبل اللقاء من غنم شيئا فهو له بعد الخمس فذلك لهم على ما شرط الإمام لأنهم على ذلك غزوا وبه رضوا وقالوا يخمس جميع ما أصاب كل واحد منهم غير السلب في إقبال الحرب وذهبوا في هذا إلى أن النبي صلى الله عليه وسلم يوم بدر قال من أخذ شيئا فهو له وذلك قبل نزول الخمس والله أعلم ولم أعلم شيئا يثبت عندنا عن النبي صلى الله عليه وسلم إلا ما وصفنا من قسمة الأربعة الأخماس بين من حضر القتال وأربعة أخماس الخمس على أهله ووضعه سهمه حيث أراه الله عز وجل وهو خمس الخمس وهذا أحب إلي والله أعلم ولهذا مذهب وذلك أن يقال إنما قاتل هؤلاء على هذا الشرط والله أعلم كيف تفريق القسم قال الشافعي رحمه الله تعالى وكل ما حصل مما غنم من أهل دار الحرب من شيء قل أو كثر من دار أو أرض وغير ذلك من المال أو سبي قسم كله إلا الرجال البالغين فالإمام فيهم بالخيار بين أن يمن على من رأى منهم أو يقتل أو يفادى أو يسبي وإن من أو قتل فذلك له وإن سبى أو فادى فسبيل ما سبى وما أخذ مما فادى سبيل ما سواه من الغنيمة قال وذلك إذا أخذ منهم شيئا علىإطلاقهم فأما أن يكون أسير من المسلمين فيفاديه بأسيرين أو أكثر فذلك له ولا شيء للمسلمين على من فادى من المسلمين بأسارى المشركين وإذا جاز له أن يمن عليهم فلا يعود على المسلين منه منفعة يقبضونها كان أن يستخرج أسيرا من المسلمين أنفع وأولى أن يجوز أخبرنا ابن عيينة عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن النبي صلى الله عليه وسلم فادى رجلا برجلين قال الشافعي وفي الرجل يأسره الرجل فيسترق أو تؤخذ منه الفدية قولان أحدهما ما أخذ منه كالمال يغنم وأنه إن استرق فهو كالذرية وذلك يخمس وأربعة أخماسه بين جماعة من حضر فلا يكون ذلك لمن أسره وهذا قول صحيح لا أعلم خبرا ثابتا يخالفه وقد قيل الرجل مخالف للسبي والمال لأن عليه القتل فهو لمن أخذه وما أخذ منه فلمن أخذه كما يكون سلبه لمن قتله لأن أخذه أشد من قتله وهذا مذهب والله أعلم فينبغي للإمام أن يعزل خمس ما حصل بعد ما وصفنا كاملا ويقر أربعة أخماسه ويحسب من حضر القتال من الرجال المسلمين البالغين ويعرف من حضر من أهل الذمة وغير البالغين من المسلين ومن النساء فينفلهم شيئا فمن رأى أن ينفلهم من الأربعة الأخماس عزل لهم نفلهم وسيذكر هذا في موضعه إن شاء الله ثم يعرف عدد الفرسان والرجالة من بالغي المسلمين الذي حضروا القتال فيضرب للفارس ثلاثة أسهم وللراجل سهما فيسوى بين الراجل والراجل فيعطيان سهما سهما ويفضل ذو الفرس فإن الله عز وجل ندب إلى إتخاذ الخيل فقال وأعدوا لهم ما استطعتم من قوة الآية فأطاع في الرباط وكانت عليه مؤنة في اتخاذه وله غناء بشهوده عليه ليس الراجل شبيها به أخبرنا الثقة عن إسحق الأزرق عن عبدالله عن نافع عن ابن عمر أن النبي صلى الله عليه وسلم ضرب للفرس بسهمين وللفارس بسهم فزعم بعض الناس أنه لا يعطى فرس إلا سهما وفارس سهما ولا يفضل فرس على مسلم فقلت لبعض من يذهب مذهبه هو كلام عربي وإنما يعطى الفارس بسبب القوة والغناء مع السنة والفرس لا يملك شيئا إنما يملكه فارسه ولا يقال لا يفضل فرس على مسلم والفرس بهيمة لا يقاس بمسلم ولو كان هذا كما قال صاحبك لم يجز أن يسوى بين فرس ومسلم وفي قوله وجهان أحدهما خلاف السنة والآخر قياسه الفرس بالمسلم وهو لو كان قياسا له دخل عليه أن يكون قد سوى فرسا بمسلم وقال بعض أصحابه بقولنا في سهمان الخيل وقال هذه السنة التي لا ينبغي خلافها قال الشافعي وأحب الأقاويل إلي وأكثر قول أصحابنا أن البراذين والمقاريف يسهم لها سهمان العربية ولأنها قد تغني غناءها في كثير من المواطن واسم الخيل جامع لها وقد قيل يفضل العربي على الهجين وإذا حضر الرجل بفرسين أو أكثر لم يسهم إلا لفرس واحد ولو جاز أن يسهم لاثنين جاز أن يسهم لأكثر وهو لا يلفى أبدا إلا على واحد ولو تحول عنه كان تاركا له آخذا لمثله قال الشافعي وليس فيما قلت من أن لا يسهم إلا لفرس واحد ولا خلافه خبر يثبت مثله والله تعالى أعلم وفيه أحاديث منقطعة أشبهها أن يكون ثابتا أخبرنا ابن عيينة عن هشام بن عروة عن يحيى بن سعيد بن عباد بن عبدالله ابن الزبير أن الزبير بن العوام كان يضرب في المغنم بأربعة أسهم سهما له وسهمين لفرسه وسهما في ذي القربى قال الشافعي يعني والله تعالى أعلم بسهم ذي القربى سهم صفية أمه وقد شك سفيان أحفظه عن هشام عن يحيى سماعا ولم يشك سفيان أنه من حديث هشام عن يحيى هو ولا غيره ممن حفظه عن هشام قال الشافعي وحديث مكحول عن النبي صلى الله عليه وسلم مرسل أن الزبير حضر خيبر بفرسين فأعطاه النبي صلى الله عليه وسلم خمسة أسهم سهما له وأربعة أسهم لفرسيه ولو كان كما حدث مكحول أن الزبير حضر خيبر بفرسين فأخذ خمسة أسهم كان ولده أعرف بحديثه وأحرص على ما فيه زيادة من غيرهم إن شاء الله تعالى قال الشافعي ولا يسهم لراكب دابة غير الفرس لا بغل ولا حمار ولا بعير ولا فيل ولا غيره وينبغي للإمام أن يتعاهد الخيل فلا يدخل إلا شديدا ولا يدخل حطما ولا قحما ضعيفا ولا ضرعا ولا أعجف رازحا فإن غفل فشهد رجل على واحد من هذه فقد قيل لا يسهم له لأنه ليس واحد منها غناء الخيل التي أسهم لها رسول الله صلى الله عليه وسلم ولم نعلمه أسهم لأحد فيما مضى على مثل هذه الدواب قال الشافعي ولو قال رجل أسهم للفرس كما أسهم للرجل ولم يقاتل كانت شبهة ولكن في الحاضر غير المقاتل العون بالرأي والدعاء وإن الجيش قد ينصرون بأضعفهم وأنه قد لا يقاتل ثم يقاتل وفيهم مرضى فأعطى سهمه سنة وليست في فرس ضرع ولا قحم ولا واحد مما وصفنا من هذه المعاني قال الشافعي وإنما أسهم للفارس بسهم فارس إذا حضر شيئا من الحرب فارسا قبل أن تنقطع الحرب فأما إن كان فارسا إذا دخل بلاد العدو وكان فارسا بعد انقطاع الحرب وقبل جمع الغنيمة فلا يسهم له بسهم فارس قال وقال بعض الناس إذا دخل بلاد العدو فارسا ثم مات فرسه أسهم له سهم فارس وإن أفاد فرسا ببلاد العدو قبل القتال فحضر عليه لم يسهم له قال الشافعي فقيل له ولم أسهمت له إذا دخل أدنى بلاد العدو فارسا وإن لم يحضر القتال فارسا قال لأنه قد يثبت في الديوان فارسا قيل فقد يثبت هو في الديوان فإن مات فلا يسهم له إلا أن يموت بعد ما تحرز الغنيمة قيل فقد أثبت هو وفرسه في الديوان فزعمت أن الموت قبل إحراز الغنيمة وإن حضر القتال يقطع حظه في الغنيمة وأن موت فرسه قبل حضور القتال لا يقطع حظه قبل فعليه مؤنة وقد وافى أدنى بلاد العدو قيل فذلك كله يلزمك في نفسه ويلزمك في الفرس أرأيت الخراساني أو اليماني يقود الفرس للزوم حتى إذا لم يكن بينه وبين أدنى بلاد العدو إلا ميل فمات فرسه أيسهم لفرسه قال لا قيل فهذا قد تكلف من المؤنة أكثر مما يتكلف رجل من أهل الثغور ابتاع فرسا ثم غزا عليه فأمسى بأدنى العدو ثم مات فرسه فزعمت أنك تسهم له ولو كنت بالمؤنة التي الزمته في الفرس تسهم له كان هذا أولى أن تحرمه من الذي تكلف أكثر مما تكلف فحرمته قال الشافعي ولو حاصر قوم مدينة فكانوا لا يقاتلون إلا رجالة أو غزا قوم في البحر فكافوا لا يقاتلون إلا رجالة لا ينتفعون بالخيل في واحد من المعنيين أعطى الفارس سهم الفارس لم ينقص منه قال الشافعي ولو دخل رجل يريد الجهاد فلم يجاهد أسهم له ولو دخل أجير يريد الجهاد فقد قيل يسهم له وقيل يخير بين أن يسهم له ويطرح الإجارة أو الإجارة ولا يسهم له وقد قيل يرضخ له قال الشافعي ولو انفلت أسير في أيدي العدو قبل أن تحرز الغنيمة فقد قيل لا يسهم له إلا أن يكون قتال فيقاتل فأرى أن يسهم له وقد قيل يسهم له ما لم تحرز الغنيمة ولو دخل قوم تجار فقاتلوا لم أر بأسا أن يسهم لهم وقد قيل لا يسهم لهم قال الشافعي فأما الذمي غير البالغ والمرأة يقاتلون فلا يسهم لهم ويرضخ لهم وكان أحب إلي في الذمي لو استؤجر بشيء من غير الغنيمة أو المولود في بلاد الحرب يرضخ له ويرضخ لمن قاتل أكثر مما يرضخ لمن لم يقاتل وليس لذلك عندي حد معروف يعطون من الخرثى والشيء المتفرق مما يغنم ولو قال قائل يرضخ لهم من جميع المال كان مذهبا وأحب إلي أن يرضخ لهم من الأربعة الأسهم لأنهم حضروا القتال والسنة بالرضخ لهم بحضورهم كما كانت بالإسهام لغيرهم بحضورهم قال الشافعي فإن جاء مدد للمسلمين بلاد الحرب قبل أن تنقطع الحرب فحضروا من الحرب شيئا قل أو كثر شركوا في الغنيمة وإن لم يأتوا حتى تنقطع الحرب ولا يكون عند الغنيمة مانع لها لم يشركوهم ولو جاءوا بعدما أحرزت الغنيمة ثم كان قتال بعدها فإن غنموا شيئا حضروه شركوا فيه ولا يشركون فيما أحرز قبل حضورهم ولو أن قائدا فرق جنده في وجيهن فغنمت إحدى الفرقتين ولم تغنم الأخرى أو بعث سرية من عسكر أو خرجت هي فغنمت في بلاد العدو ولم يغنم العسكر أو غنم العسكر ولم تغنم السرية شرك كل واحد من الفريقين صاحبه لأنه جيش واحد كلهم ردء لصاحبه قد مضت خيل المسلمين فغنمت بأوطاس غنائم كثيرة وأكثر العسكر حنين فشركوهم وهم مع رسول الله صلى الله عليه وسلم قال الشافعي ولو كان قوم مقيمين ببلادهم فخرجت منهم طائفة فغنموا لم يشركهم المقيمون وإن كان منهم قريبا لأن السرايا كانت تخرج من المدينة فتغنم ولا يشركهم أهل المدينة ولو أن إماما بعث جيشين على كل واحد منهما قائد وأمر كل واحد منهما أن يتوجه ناحية غير ناحية صاحبه من بلاد عدو فغنم أحد الجيشين لم يشركهم الآخرون فإن اجتمعوا فغنموا مجتمعين فهم كجيش واحد ويرفعون الخمس إلى الإمام وليس واحد من القائدين بأحق بولاية الخمس إلى أن يوصله إلى الإمام من الآخر وهما فيه شريكان قال الشافعي ولو غزت جماعة باغية مع جماعة أهل عدل شركوهم في الغنيمة ولأهل العدل بطاعة الإمام أن يلوا الخمس دونهم حتى يوصلوه إلى الإمام سن تفريق القسم قال الشافعي رحمه الله تعالى قال الله تبارك اسمه واعملوا أنما غنمتم من شيء الآية قال الشافعي أخبرنا مطرف عن معمر عن الزهري أن محمد بن جبير بن مطعم أخبره عن أبيه قال لما قسم النبي صلى الله عليه وسلم سهم ذي القربى بين بني هاشم وبني المطلب أتيته أنا وعثمان بن عفان فقلنا يا رسول الله هؤلاء إخواننا من بني هاشم لا ينكر فضلهم لمكانك الذي وضعك الله به منهم أرأيت إخواننا من بني المطلب أعطيتهم وتركتنا أو منعتنا وإنما قرابتنا وقرابتهم واحدة فقال النبي صلى الله عليه وسلم إنما بنو هاشم وبنو المطلب شيء واحد هكذا وشبك بين أصابعه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أحسبه داود العطار عن ابن المبارك عن يونس عن ابن شهاب الزهري عن ابن المسيب عن جبير بن مطعم عن النبي صلى الله عليه وسلم بمثل معناه أخبرنا الثقة عن محمد ابن إسحق عن الزهري عن ابن المسيب عن جبير بن مطعم عن النبي صلى الله عليه وسلم بمثل معناه قال الشافعي فذكرت لمطرف بن مازن أن يونس وابن إسحق رويا حديث ابن شهاب عن ابن المسيب فقال مطرف حدثنا معمر كما وصفت ولعل ابن شهاب رواه عنهما معا أخبرنا عمي محمد بن علي بن شافع عن علي بن الحسين عن النبي صلى الله عليه وسلم مثله وزاد لعن الله من فرق بين بنى هاشم وبني المطلب قال الشافعي وأخبرنا عن الزهري عن ابن المسيب عن جبير بن مطعم قال قسم رسول الله صلى الله عليه وسلم سهم ذي القربى بين بني هاشم وبني المطلب ولم يعط منه أحدا من بني عبد شمس ولا بني نوفل شيئا قال الشافعي فيعطي جميع سهم ذي القربى حيث كانوا لا يفضل منهم أحد حضر القتال على أحد لم يحضره إلا بسهمه في الغنيمة كسهم العامة ولا فقير على غني ويعطي الرجل سهمين والمرأة سهما ويعطي الصغير منهم والكبير سواء وذلك أنهم إنما أعطوا باسم القرابة وكلهم يلزمه اسم القرابة فإن قال قائل قد أعطى رسول الله صلى الله عليه وسلم بعضهم مائة وسق وبعضهم أقل قال الشافعي فكل من لقيت من علماء أصحابنا لم يختلفوا فيما وصفت من التسوية بينهم وبأنه إنما قيل أعطى فلانا كذا لأنه كان ذا ولد فقيل أعطاه كذا وإنما أعطاه حظه وحظ عياله والدلالة على صحة ما حكيت مما قالوا عنهم ما وصفت من اسم القرابة وأن النبي صلى الله عليه وسلم أعطاه من حضر خيبر ومن لم يحضرها وأنه لم يسم أحدا من عيال من سمى أنه أعطى بعينه وأن حديث جبير بن مطعم فيه أنه قسم سهم ذي القربى بين بني هاشم وبني المطلب والقسم إذا لم يكن تفضيل يشبه قسم المواريث وفي حديث جبير بن مطعم الدلالة على أنه لهم خاصة وقد أعطى النبي صلى الله عليه وسلم من سهمه غير واحد من قريش والأنصار لا من سهم ذي القربي قال الشافعي وتفرق ثلاثة أخماس الخمس على من سمى الله عز وجل على اليتامى والمساكين وابن السبيل في بلاد الإسلام كلها يحصون ثم توزع بينهم لكل صنف منهم سهمه كاملا لا يعطى واحد من أهل السهمان سهم صاحبه قال الشافعي وقد مضى النبي صلى الله عليه وسلم بأبي هو وأمي ماضيا وصلى الله عليه وملائكته فاختلف أهل العلم عندنا في سهمه فمنهم من قال يرد على السهمان التي ذكرها الله عز وجل معه لأني رأيت المسلمين قالوا فيمن سمى له سهم من أهل الصدقات فلم يوجد يرد على من سمى معه وهذا مذهب يحسن وإن كان قسم الصدقات مخالفا قسم الفيء ومنهم من قال يضعه الأمام حيث رأى على الاجتهاد للاسلام وأهله ومنهم من قال يضعه في الكراع والسلاح قال الشافعي والذي اختار أن يضعه الإمام في كل أمر حصن به الإسلام وأهله من سد ثغر وإعداد كراع أو سلاح أو إعطاء أهل البلاء في الإسلام نفلا عند الحرب وغير الحرب إعداد للزيادة في تعزيز الإسلام وأهله على ما صنع فيه رسول الله صلى الله عليه وسلم فإن النبي صلى الله عليه وسلم قد أعطى المؤلفة ونفل في الحرب وأعطى عام خيبر نفرا من أصحابه من المهاجرين والأنصار أهل الحاجة وفضل وأكثرهم أهل فاقة نرى ذلك كله والله تعالى أعلم من سهمه وقال بعض الناس بقولنا في سهم اليتامى والمساكين وابن السبيل وزاد سهم النبي صلى الله عليه وسلم وسهم ذي القربى فقلت له أعطيت بعض من قسم الله عز وجل له ماله وزدته ومنعت بعض من قسم الله له ماله فخالفت الكتاب والسنة فيما أعطيت ومنعت فقال ليس لذي القربى منه شيء قال الشافعي وكلمونا فيه بضروب من الكلام قد حكيت ما حضرني منها وأسأل الله التوفيق فقال بعضهم ما حجتكم فيه قلت الحجة الثابتة من كتاب الله عز وجل وسنة نبيه وذكرت له القرآن والسنة فيه قال فإن سفيان بن عيينة روى عن محمد بن إسحق قال سألت أبا جعفر محمد بن علي ما صنع علي رحمه الله في الخمس فقال سلك به طريق أبي بكر وعمر وكان يكره أن يؤخذ عليه خلافهما وكان هذا يدل على أنه كان يرى فيه رأيا خلاف رأيهما فاتبعهما فقلت له هل علمت أن أبا بكر قسم على العبد والحر وسوى بين الناس وقسم عمر فلم يجعل للعبيد شيئا وفضل بعض الناس على بعض وقسم علي فلم يجعل للعبيد شيئا وسوى بين الناس قال نعم قلت أفتعلمه خالفهما معا قال نعم قلت أو تعلم عمر قال لا تباع أمهات الأولاد وخالفه علي قال نعم قلت وتعلم أن عليا خالف أبا بكر في الجد قال نعم قلت فيكف جاز لك أن يكون هذا الحديث عندك على ما وصفت من أن عليا رأى غير رأيهما فاتبعهما وبين عندك أنه قد يخالفهما فيما وصفنا وفي غيره قال فما قوله سلك به طريق أبي بكر وعمر قلت هذا كلام جملة يحتمل معاني فإن قلت كيف صنع فيه علي فذلك يدلني على ما صنع فيه أبو بكر وعمر قال الشافعي وأخبرنا عن جعفر بن محمد عن أبيه أن حسنا وحسينا وعبدالله بن عباس وعبدالله بن جعفر سألوا عليا رضي الله عنه وعنهم نصيبهم من الخمس فقال هو لكم حق ولكني محارب معاوية فإن شئتم تركتم حقكم منه قال الشافعي فأخبرت بهذا الحديث عبدالعزيز بن محمد فقال صدق هكذا كان جعفر يحدثه أفما حدثكه عن أبيه عن جده قلت لا قال ما أحسبه إلا عن جده قال فقلت له أجعفر أوثق وأعرف بحديث أبيه أم ابن إسحق قال بل جعفر فقلت له هذا بين لك إن كان ثابتا أن ما ذهبت إليه من ذلك على غير ما ذهبت إليه فينبغي أن يستدل أن أبا بكر وعمر أعطياه أهله قال الشافعي محمد بن علي مرسل عن أبي بكر وعمر وعلي لا أدري كيف كان هذا الحديث قلت وكيف احتججت به إن كان حجة فهو عليك وإن لم يكن حجة فلا تحتج بما ليس بحجة واجعله كما لم يكن قال فهل في حديث جعفر أعطاهموه قلت أيجوز على علي أو على رجل دونه أن يقول هو لكم حق ثم يمنعهم قال نعم إن طابت أنفسهم قلنا وهم إن طابت أنفسهم عما في أيديهم من مواريث آبائهم وأكسابهم حل له أخذه قال فإن الكوفيين قد رووا فيه عن أبي بكر وعمر شيئا أفعلمته قلت نعم ورووا ذلك عن أبي بكر وعمر مثل قولنا قال وما ذاك قلت أخبرنا إبراهيم بن محمد عن مطر الوراق ورجل لم يسمه كلاهما عن الحكم بن عيينة عن عبدالرحمن بن أبي ليلى قال لقيت عليا عند أحجار الزيت فقلت له بأبي وأمي ما فعل أبو بكر وعمر في حقكم أهل البيت من الخمس فقال علي أما أبو بكر فلم يكن في زمانه أخماس وما كان فقد أوفاناه وأما عمر فلم يزل يعطيناه حتى جاء مال السوس والأهواز أو قال فارس قال الربيع أنا أشك فقال في حديث مطر أو حديث الآخر فقال في المسلمين خلة فإن أحببتم تركتم حقكم فجعلناه في خلة المسلمين حتى يأتينا مال فأوفيكم حقكم منه فقال العباس لعلي لا نطعمه في حقنا فقلت يا أبا الفضل ألسنا أحق من أجاب أمير المؤمنين ورفع خلة المسلمين فتوفى عمر قبل أن يأتيه مال فيقضيناه وقال الحكم في حديث مطر أو الآخر إن عمر قال لكم حق ولا يبلغ علمي إذ كثر أن يكون لكم كله فإن شئتم أعطيتكم منه بقدر ما أرى لكم فأبينا عليه إلا كله فأبى أن يعطينا كله فقال فإن الحكم يحكي عن أبي بكر وعمر أنهما أعطيا ذوي القربى حقهم ثم تختلف الرواة عنه في عمر فتقول مرة أعطاهم حتى جاءهم مال السوس ثم استسلفه منهم للمسلمين وهذا تمام على إعطاءهم القليل والكثير منه وتقول مرة أعطاهموه حتى كثر ثم عرض عليهم حين كثر أن يعطيهم بعض ما يراه لهم حقا لا كله وهذا أعطاهم بعضه دون بعض وقد روى الزهري عن ابن هرمز عن ابن عباس عن عمر قريبا من هذا المعنى قال فكيف يقسم سهم ذي القربى وليست الرواية فيه عن أبي بكر وعمر متواطئة وكيف يجوز أن يكون حقا لقوم ولا يثبت عنهما من كل وجه أنهما أعطياه عطاء بينا مشهورا فقلت له قولك هذا قول من لا علم له قال وكيف قلت هذا الحديث يثبت عن أبي بكر أنه أعطاهموه في هذا الحديث وعمر حتى كثر المال ثم اختلف عنه في الكثرة وقلت أرأيت مذهب أهل العلم في القديم والحديث إذا كان الشيء منصوصا في كتاب الله عز وجل مبينا على لسان رسوله صلى الله عليه وسلم أو فعله أليس يستغنى به عن أن يسأل عما بعده ويعلم أن فرض الله عز وجل على أهل العلم اتباعه قال بلى قلت قلت أفتجد سهم ذي القربى مفروضا في آيتين من كتاب الله تبارك وتعالى مبينا على لسان رسوله صلى الله عليه وسلم وفعله ثابت بما يكون من أخبار الناس من وجهين أحدهما ثقة المخبرين به واتصاله وأنهم كلهم أهل قرابة برسول الله صلى الله عليه وسلم الزهري من أخواله وابن المسيب من أخوال أبيه وجبير بن مطعم ابن عمه وكلهم قريب منه في جذم النسب وهم يخبرونك مع قرابتهم وشرفهم أنهم مخرجون منه وأن غيرهم مخصوص به دونه ويخبرك أنه طلبه هو وعثمان فمنعاه وقرابتهما في جذم النسب قرابة بني المطلب الذي أعطوه قال نعم قلت فمتى تجد سنة أبدا أثبتت بفرض الكتاب وصحة الخبر وهذه الدلالات من هذه السنة لم يعارضها عن النبي صلى الله عليه وسلم معارض بخلافها وكيف تريد إبطال اليمين مع الشاهد بأن تقول ظاهر الكتاب يخالفهما وهو لا يخالفهما ثم تجد الكتاب بينا في حكمين منه بسهم ذي القربى من الخمس معه السنة فتريد إبطال الكتاب والسنة هل تعلم قولا أولى بأن يكون مردودا من قولك هذا وقول من قال قولك قال الشافعي له أرأيت لو عارضك معارض بمثل حجتك فقال أراك قد أبطلت سهم ذي القربى من الخمس فأنا أبطل سهم اليتامى والمساكين وابن السبيل قال ليس ذلك له قلنا فإن قال فأثبت لي أن النبي صلى الله عليه وسلم أعطاهموه أو أن أبا بكر وعمر أعطاهموه أو أحدهما قال ما فيه خبر ثابت عن النبي صلى الله عليه وسلم ولا عمن بعده غير أن الذي يجب علينا أن نعلم أن النبي صلى الله عليه وسلم أعطاه من أعطى الله إياه وأن أبا بكر وعمر عملا بذلك بعده إن شاء الله تعالى قلنا أفرأيت لو قال فأراك تقول نعطي اليتامي والمساكين وابن السبيل سهم النبي صلى الله عليه وسلم وسهم ذي القربى فإن جاز لك أن يكون الله عز وجل قسمه على خمسة فجعلته لثلاثة فأنا أجعله كله لذوي القربى لأنهم مبدءون في الآية على اليتامى والمساكين وابن السبيل لا يعرفون معرفتهم ولأن النبي صلى الله عليه وسلم أعطاه ذوي القربى ولا أجد خبرا مثل الخبر الذي يحكى أنه عليه الصلاة والسلام أعطى ذوي القربى سهمهم واليتامى والمساكين وابن السبيل ولا أجد ذلك عن أبي بكر ولا عمر فقال ليس ذلك له قلنا ولم قال لأن الله تعالى إذ قسم لخمسة لم يجز أن يعطاها واحد قلت فكيف جاز لك وقد قسم الله عز وجل لخمسة وأن أعطيته ثلاثة وذوو القربى موجودون قال الشافعي رحمه الله تعالى فقال لعل هذا إنما كان في حياة النبي صلى الله عليه وسلم لمكانهم منه فلما توفي النبي صلى الله عليه وسلم لم يكن لهم قلت له أيجوز لأحد نظر في العلم أن يحتج بمثل هذا قال ولم لا يجوز إذا كان يحتمل وإن لم يكن ذلك في الخبر ولا شيء يدل عليه قلت فإن عارضك جاهل بمثل حجتك فقال ليس لليتامى والمساكين وابن السبيل بعد النبي صلى الله عليه وسلم شيء لأنه يحتمل أن يكون ذلك حقا ليتامى المهاجرين والأنصار الذين جاهدوا في سبيل الله مع رسوله وكانوا قليلا في مشركين كثير ونابذوا الأبناء والعشائر وقطعوا الذمم وصاروا حزب الله فهذا لأيتامهم ومساكينهم وأبناء سبيلهم فإذا مضى رسول الله صلى الله عليه وسلم وصار الناس مسلمين ورأينا ممن لم ير رسول الله صلى الله عليه وسلم ولم يكن لآبائه سابقة معه من حسن اليقين والفضل أكثر ممن يرى أخذوا وصار الأمر واحدا فلا يكون لليتامى والمساكين وابن السبيل شيء إذا استوى في الإسلام قال ليس ذلك له قلت ولم قال لأن الله عز وجل إذا قسم شيئا فهو نافذ لمن كان في ذلك المعنى إلى يوم القيامة قلت له فقد قسم الله عز وجل ورسوله صلى الله عليه وسلم لذوي القربى فلم لم تره نافذا لهم إلى يوم القيامة قال فما منعك أن أعطيت ذوي القربى أن تعطيهم على معنى الحاجة فيقضى دين ذي الدين ويزوج العزب ويخدم من لا خادم له ولا يعطى الغني شيئا قلت له منعني أني وجدت كتاب الله عز وجل ذكره في قسم الفيء وسنة النبي صلى الله عليه وسلم المبينة عن كتاب الله عز وجل على غير هذا المعنى الذي دعوت إليه وأنت أيضا تخالف ما دعوت إليه فتقول لا شيء لذوي القربى قال إني أفعل فهلم الدلالة على ما قلت قلت قول الله عز وجل وللرسول ولذي القربى فهل تراه أعطاهم بغير اسم القرابة فال لا وقد يحتمل أن يكون أعطاهم باسم القرابة ومعنى الحاجة قلت فإن قلت وجدت رسول الله صلى الله عليه وسلم أعطى من ذوي القربى غنيا لا دين عليه ولا حاجة به بل يعول عامة أهل بيته ويتفضل على غيره لكثرة ماله وما من الله عز وجل به عليه من سعة خلقه قال إذا يبطل المعنى الذي ذهبت إليه قلت فقد أعطى أبا الفضل العباس ابن عبدالمطلب وهو كما وصفت في كثرة المال يعول عامة بني المطلب ويتفضل على غيرهم قال فليس لما قلت من أن يعطوا على الحاجة معنى إذا أعطيه الغنى وقلت له أرأيت لو عارضك معارض أيضا فقال قال الله عز وجل في الغنيمة واعلموا أنما غنمتم من شيء فأن لله خمسه الآية فاستدللنا أن الأربعة الأخماس لغير أهل الخمس فوجدنا رسول الله صلى الله عليه وسلم أعطاها من حضر القتال وقد يحتمل أن يكون أعطاهموها على أحد معنين أو عليهما فيكون أعطاها أهل الحاجة ممن حضر دون أهل الغنى عنه أو قال قد يجوز إذا كان بالغلبة أعطاهموه أن يكون أعطاه أهل البأس والنجدة دون أهل العجز عن الغناء أو أعطاه من جمع الحاجة والغناء ما تقول له قال أقول ليس ذلك له قد أعطى الفارس ثلاثة أسهم والراجل سهما قلت أفيجوز أن يكون أعطى الفارس والراجل ممن هو بهذه الصفة قال إذا حكى أنه أعطى الفارس والراجل فهو عام حتى تأتي دلالة بخبر عن النبي صلى الله عليه وسلم أنه خاص وهو على الغني والفقير والعاجز والشجاع لأنا نستدل أنهم أعطوه لمعنى الحضور فقلت له فالدلالة على أن ذوي القربى أعطوا سهم ذوي القربى بمعنى القرابة مثله أو أبين قلت فيمن حضر أرأيت لو قال قائل ما غنم في زمان النبي صلى الله عليه وسلم ليس بالكثير فلو غزا قوم فغنموا غنائم كثيرة أعطيناهم بقدر ما كانوا يأخذون في زمان النبي صلى الله عليه وسلم قال ليس ذلك له قد علم الله أن يستغنموا القليل والكثير فإذا بين النبي صلى الله عليه وسلم أن لهم أربعة أخماس فسواء قلت أو كثرت أو قلوا أوكثروا أو استغنوا أو افتقروا قلت فلم لا تقول هذا في سهم ذي القربى قال الشافعي رحمه الله تعالى وقلت له أرأيت لو غزا نفر يسير بلاد الروم فغنموا ما يكون السهم فيه مائة ألف وغزا آخرون الترك فلم يغنموا درهما ولقوا قتالا شديدا أيجوز أن تصرف من الكثير الذي غنمه القليل بلا قتال من الروم شيئا إلى إخوانهم المسلمين الكثير الذين لقوا القتال الشديد من الترك ولم يغنموا شيئا قال لا قلت ولم وكل يقاتل لتكون كلمة الله هي العليا قال لا يغير شيء عن موضعه الذي سنه رسول الله صلى الله عليه وسلم فيه بمعنى ولا علة قلت وكذلك قلت في الفرائض التي أنزلها الله عز وجل وفيما جاء منها عن بعض أصحاب النبي صلى الله عليه وسلم قال وما ذلك قلت أرأيت لو قال لك قد يكون ورثوا لمعنى منفعتهم للميت كانت في حياته وحفظه بعد وفاته ومنفعة كانت لهم ومكانهم كان منه وما يكون منهم مما يتخلى منه غيرهم فأنظر فأيهم كان أحب إليه وخيرا له في حياته وبعد وفاته وأحوج إلى تركته وأعظم مصيبة به بعد موته فأجهل لهم سهم من يخالف هذا ممن كان يسيء إليه في حياته وإلى تركته بعد موته وهو غنى عن ميراثه قال ليس له ذلك بل ينفل ما جعله الله عز وجل لمن جعله قلت وقسم الغنيمة والفيء والمواريث والوصايا على الأسماء دون الحاجة قال نعم قلت له بل قد يعطى أيضا من الفيء الغنى والفقير قال نعم قد أخذ عثمان وعبدالرحمن عطاءهما ولهما غنى مشهور فلم يمنعاه من الغنى قلت فما بال سهم ذوي القربى وفيه الكتاب والسنة وهو أثبت ممن قسم له ممن معه من اليتامى وابن السبيل وكثير مما ذكرنا أدخلت فيه مالا يجوز أن يدخل في مثله وأضعف منه قال فأعاد هو وبعض من يذهب مذهبه قالوا أردنا أن يكون ثابتا عن أبي بكر وعمر قلت له أو ما يكتفي بالكتاب والسنة قال بلى قلت فقد أعدت هذا أفرأيت إذا لم يثبت بخبر صحيح عن أبي بكر ولا عمر إعطاء اليتامى والمساكين وابن السبيل أطرحتهم قال لا قلت أو رأيت إذا لم يثبت عن أبي بكر أنه أعطى المبارز السلب ويثبت عن عمر أنه أعطاه أخرى وخمسه فيكف قلت فيه وكيف استخرجت تثبيت السلب إذا قال الإمام هو لمن قتل وليس يثبت عن أبي بكر وخالفت عمر في الكثير منه وخالفت ابن عباس وهو يقول السلب من الغنيمة وفي السلب الخمس لقول الله عز وجل واعلموا أنما غنمتم من شيء فأن لله خمسه الآية قال إذا ثبت الشيء عن النبي صلى الله عليه وسلم لا يوهنه أن لايثبت عمن بعده ولا من خالفه من بعده قلت وإن كان معهم التأويل قال وإن لأن الحجة في رسول الله صلى الله عليه وسلم قلت له قد ثبت حكم الله عز وجل وحكم رسول الله صلى الله عليه وسلم لذوي القربى بسهمهم فكيف أبطلته وقلت وقد قال الله تعالى خذ من أموالهم صدقة تطهرهم وتزكيهم بها وقال النبي صلى الله عليه وسلم فيما سقى بالسماء العشر لم يخص مال دون مال في كتاب الله عز وجل ولا في هذا الحديث وقال إبراهيم النخعي العشر فيما أنبتت الأرض فكيف قلت ليس فيما دون خمسة أوسق صدقة قال فإن أبا سعيد رواه عن النبي صلى الله عليه وسلم فقلت له هل تعلم أحدا رواه تثبت روايته غير أبي سعيد قال لا قلت أفالحديث أن النبي صلى الله عليه وسلم أعطى لذي القربى سهمهم أثبت رجالا وأعرف وأفضل أم من روى دون أبي سعيد عن أبي سعيد هذا الحديث قال بل من روى سهم ذي القربى قلت وقد قرأت لرسول الله صلى الله عليه وسلم ثلاثة عهود عهده لابن سعيد بن العاص على البحرين وعهده لعمرو بن حزم على نجران وعهدا ثالثا ولأبي بكر عهدا ولعمر عهودا ولعثمان عهودا فما وجدت في واحد منها قط ليس فيما دون خمسة أوسق صدقة وقد عهدوا في العهود التي قرأت على العمال ما يحتاجون إليه من أخذ الصدقة وغيرها ولا وجدنا أحدا قط يروي عن النبي صلى الله عليه وسلم بحديث ثابت ليس فيما دون خمسة أوسق صدقة غير أبي سعيد ولا وجدنا أحدا قط يروى ذلك عن أبي بكر ولا عمر ولا عثمان ولا علي فهل وجدته قال لا قلت أفهذا لأنهم يأخذون صدقات الناس من الطعام في جميع البلدان وفي السنة مرارا لاختلاف زروع البلدان وثمارها أولى أن يؤخذ عنهم مشهورا معروفا أم سهم ذي القربى الذي هو لنفر بعدد وفي وقت واحد من السنة قال كلاهما مما كان ينبغي أن يكون مشهورا قلت أفتطرح حديث أبي سعيد ليس فيما دون خمسة أوسق صدقة لأنه ليس عن النبي صلى الله عليه وسلم إلا من وجه واحد وأن إبراهيم النخعي تأول ظاهر الكتاب وحديثا مثله ويخالفه هو ظاهر القرآن لأن المال يقع على ما دون خمسة أوسق وأنه غير موجود عن أبي بكر ولا عمر ولا عثمان ولا علي قال لا ولكني أكتفي بالسنة من هذ كله فقلت له قال الله عز وجل قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه الآية وقد قال ابن عباس وعائشة وعبيد ابن عمير لا بأس بأكل سوى ما سمى الله عز وجل أنه حرام واحتجوا بالقرآن وهم كما تعلم في العلم والفضل وروى أبو إدريس عن النبي صلى الله عليه وسلم أنه نهى عن أكل كل ذي ناب من السباع ووافقه الزهري فيما يقول قال كل ذي ناب من السباع حرام والنبي أعلم بمعنى ما أراد الله عز وجل وذكره من خالفه شيئا مما روى عن النبي صلى الله عليه وسلم فليس في قوله حجة ولو علم الذي قال قولا يخالف ما روى عن النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم قاله رجع إليه وقد يعزب عن الطويل الصحبة السنة ويعلمها بعيد الدار قليل الصحبة وقلت له جعل أبو بكر وابن عباس وعائشة وابن الزبير وعبدالله بن أبي عتبة وغيرهم الجد أبا وتأولوا القرآن فخالفته لقول زيد وابن مسعود قال نعم وخالفت أبا بكر في إعطاء المماليك فقلت لا يعطون قال نعم وخالفت عمر في امرأة المفقود والبتة وفي التي تنكح في عدتها وفي أن ضعف الغرم على سراق ناقة المزنى وفي أن قضى في القسامة بشطر الدية وفي أن جلد في التعريض الحد وجلد في ريح الشراب الحد وفي أن جلد وليدة حاطب وهي ثيب حد الزنا حد البكر وفي شيء كثير منه ما تخالفه لقول غيره من أصحاب النبي صلى الله عليه وسلم ومنه ما تخالفه ولا مخالف له منهم قال نعم أخالفه لقول غيره من أصحاب النبي صلى الله عليه وسلم قلت له وسعد بن عبادة قسم ماله صحيحا بين ورثته ثم مات فجاء أبو بكر وعمر قيسا فقالا نرى أن تردوا عليه فقال قيس بن سعد لا أرد شيئا قضاه سعد ووهب لهم نصيبه وأنت تزعم أن ليس عليهم رد شيء أعطوه وليس لأبي بكر وعمر في هذا مخالف من أصحابهما فترد قولهما مجتمعين ولا مخالف لهما وترد قولهما مجتمعين في قطع يد السارق بعد يده ورجله لا مخالف لهما إلا ما لا يثبت مثله عن علي رضوان الله تعالى عليه قال الشافعي رحمه الله ثم عددت عليه ثلاث عشرة قضية لعمر بن الخطاب لم يخالفه فيها غيره من أصحاب النبي صلى الله عليه وسلم بحديث يثبت مثله نأخذ بها نحن ويدعها هو منها أن عمر قال في التي نكحت في عدتها فأصيبت تعتد عدتين وقاله علي ومنها أن عمر قضى في الذي لا يجد ما ينفق على امرأته أن يفرق بينهما ومنها أن عمر رأى أن الإيمان في القسامة على قوم ثم حولها على آخرين فقال إنما ألزمنا الله عز وجل قول رسوله صلى الله عليه وسلم وفرض علينا أن نأخذ به أفيجوز أن تخالف شيئا روى عن النبي صلى الله عليه وسلم ولو خالفه مائة وأكثر ما كانت فيهم حجة قلت فقد خالفت كتاب الله عز وجل وسنة نبيه صلى الله عليه وسلم في سهم ذي القربى ولم يثبت عن أحد من أصحاب النبي صلى الله عليه وسلم أنه خالفه قال فقد روى عن ابن عباس كنا نراه لنا فأبى ذلك علينا قومنا قلت هذا كلام عربي يخرج عاما وهو يراد به الخاص قال ومثل ماذا قلت مثل قول الله عز وجل الذين قال لهم الناس الآية فنحن وأنت نعلم أن لم يقل ذلك إلا بعض الناس والذين قالوه أربعة نفر وأن لم يجمع لهم الناس كلهم إنما جمعت لهم عصابة انصرفت عنهم من أحد قال هذا كله هكذا قلت فإذا لم يسم ابن عباس أحدا من قومه ألم تره كلاما من كلهم وابن عباس يراه لهم فكيف لم تحتج بأن ابن عباس لا يراه لهم إلا حقا عنده واحتججت بحرف جملة خبر فيه أن غيره قد خالفه فيه مع أن الكتاب والسنة فيه أثبت من أن يحتاج معهما إلى شيء قال أفيجوز أن قول ابن عباس فأبى ذلك علينا قومنا يعني غير أصحاب النبي صلى الله عليه وسلم قلت نعم يجوز أن يكون عنى به يزيد بن معاوية وأهله قال فكيف لم يعطهم عمر بن عبدالعزيز سهم ذي القربى قلت فأعطى عمر بن عبدالعزيز سهم اليتامى والمساكين وابن السبيل قال لا أراه إلا قد فعل قلت أفيجوز أن تقول أراه قد فعل في سهم ذي القربى قال أراه ليس بيقين قلت أفتبطل سهم اليتامى والمساكين وابن السبيل حتى تتيقن أن قد أعطاهموه عمر بن عبدالعزيز قال لا قلت ولو قال عمر بن عبدالعزيز في سهم ذي القربى لا أعطيهموه وليس لهم كان علينا أن نعطيهموه إذا ثبت عن النبي صلى الله عليه وسلم أنه أعطاهموه قال نعم قلت وتخالف عمر بن عبدالعزيز في حكم لو حكم به لم يخالفه فيه غيره قال نعم وهو رجل من التابعين لا يلزمنا قوله وإنما هو كأحدنا قلت فكيف احتججت بالتوهم عنه وهو عندك هكذا قال فعرضت بعض ما حكيت مما كلمت به من كلمني في سهم ذي القربى على عدد من أهل العلم من أصحابنا وغيرهم فكلهم قال إذا ثبت عن النبي صلى الله عليه وسلم شيء فالفرض من الله عز وجل على خلقه اتباعه والحجة الثابتة فيه ومن عارضه بشيء يخالفه عن غير رسول الله صلى الله عليه وسلم فهو مخطيء ثم إذا كان معه كتاب الله عز وجل فذلك ألزم له وأولى أن لا يحتج أحد معه سهم ذي القربى ثابت في الكتاب والسنة الخمس فيما لم يوجف عليه أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى وما أخذ الولاة من المشركين من حزيتهم والصلح عن أرضهم وما أخذ من أموالهم إذا اختلفوا في بلاد المسلمين ومن أموالهم إن صالحوا بغير إيجاف خيل ولا ركاب ومن أموالهم إن مات منهم ميت لا وارث له وما أشبه هذا مما أخذه الولاة من مال المشركين فالخمس في جميعه ثابت فيه وهو على ما قسمه الله عز وجل لمن قسمه له من أهل الخمس الموجف عليه من الغنيمة وهذا هو المسمى في كتاب الله عز وجل قال الشافعي رحمه الله تعالى قال لي قائل قد احتججت بأن النبي صلى الله عليه وسلم أعطى سهم ذي القربى عام خيبر ذوي القربى وخيبر مما أوجف عليه فكيف زعمت أن الخمس لهم مما لم يوجف عليه فقلت له وجدت المالين أخذا من المشركين وخولهما بعض أهل دين الله عز وجل وجدت الله تبارك وتعالى اسمه حكم في خمس الغنيمة بأنه على خمسة لأن قول الله تبارك وتعالى لله مفتاح كلام كل شيء وله الأمر من قبل ومن بعد فأنفذ رسول الله صلى الله عليه وسلم لذوي القربى حقهم فلا يشك أنه قد أنفذ لليتامى والمساكين وابن السبيل حقهم وأنه قد انتهى إلى كل ما أمره الله عز وجل به فلما وجدت الله عز وجل قد قال في سورة الحشر وما أفاء الله على رسوله منهم الآية فحكم فيها حكمه فيها أوجف عليه بالخيل والركاب ودلت السنة على أن ذلك الحكم على خمسها علمت أن النبي صلى الله عليه وسلم قد أمضى لمن جعل الله له شيئا مما جعل الله له وإن لم نثبت فيه خبرا عنه كخبر جبير بن مطعم عنه في سهم ذي القربى من الموجف عليه كما علمت أن قد أنفذ لليتامى والمساكين وابن السبيل فيما أوجف عليه مما جعل لهم بشهادة أقوى من خبر رجل عن رجل بأن الله عز وجل قد أدى إليه رسوله كما أوجب عليه أداءه والقيام به فقال لي قائل فإن الله تبارك وتعالى جعل الخمس فيما أوجف عليه على خمسة وجعل الكل فيما لا يوجف عليه على خمسة فكيف زعمت أنه إنما للخمسة الخمس لا الكل فقلت له ما أبعد ما بينك وبين من يكلمنا في إبطال سهم ذي القربى أنت تريد أن تثبت لذي القربى خمس الجميع مما لم يوجف عليه بخيل ولا ركاب وغيرك يريد أن يبطل عنهم خمس الخمس قال إنما قصدت في هذا قصد الحق فكيف لم تقل بما قلت به وأنت شريكي في تلاوة كتاب الله عز وجل ولك فيما زاد لذي القربى فقلت له إن حظي فيه لا يدعوني أن أذهب فيه إلى ما يعلم الله عز وجل أني أرى الحق في غيره قال فما دلك على أنه إنما هو لمن له خمس الغنيمة الموجف عليها خمس الفيء الذي لم يوجف عليه دون الكل قلت أخبرنا ابن عيينة عن عمرو بن دينار عن الزهري عن مالك بن أوس بن الحدثان عن عمر قال كانت بنو النضير مما أفاء الله عز وجل على رسوله مما لم يوجف عليه بخيل ولا ركاب فكانت لرسول الله صلى الله عليه وسلم خالصا دون المسلمين فقال لست أنظر إلى الأحاديث والقرآن أولى بنا ولو نظرت إلى الحديث كان هذا الحديث يدل على أنها لرسول الله صلى الله عليه وسلم خاصة فقلت له هذا كلام عربي إنما يعني لرسول الله صلى الله عليه وسلم ما كان يكون للمسلمين الموجفين وذلك أربعة أخماس قال فاستدللت بخبر عمر على أن الكل ليس لأهل الخمس مما أوجف عليه قلت نعم قال فالخبر أنها لرسول الله صلى الله عليه وسلم خاصة فما دل على الخمس لأهل الخمس معه قلت لما احتمل قول عمر أن يكون الكل لرسول الله صلى الله عليه وسلم وأن تكون الأربعة الأخماس التي كانت تكون للمسلمين فيما أوجف عليه لرسول الله صلى الله عليه وسلم دون الخمس فكان النبي صلى الله عليه وسلم يقوم فيها مقام المسلمين استدللنا بقول الله عز وجل في الحشر فلله وللرسول ولذي القربى الآية على أن لهم الخمس وأن الخمس إذا كان لهم ولا يشك أن النبي صلى الله عليه وسلم سلمه لهم فاستدللنا إذ كان حكم الله عز وجل في الأنفال واعلموا أنما غنمتم من شيء فأن لله خمسه الآية فاتفق الحكمان في سورة الحشر وسورة الأنفال لقوم موصوفين وإنما لهم من ذلك الخمس لا غيره فقال فيحتمل أن يكون لهم مما لم يوجف عليه الكل قلت نعم فلهم الكل وندع الخبر قال لا يجوز عندنا ترك الخبر والخبر يدل على معنى الخاص والعام فقال لي قائل غيره فكيف زعمت أن الخمس ثابت في الجزية وما أخذه الولاة من مشرك بوجه من الوجوه فذكرت له الآية في الحشر قال فأولئك أوجف عليهم بلا خيل ولا ركاب فأعطوه بشيء ألقاه الله عز وجل في قلوبهم قلت أرأيت الجزية التي أعطاها من أوجف عليه بلا خيل ولا ركاب لما كان أصل إعطائها منهم للخوف من الغلبة وقد سير إليهم بالخيل والركاب فأعطوا فيها أهي أقرب من الإيجاف أم من أعطى بأمر لم يسير إليه بالخيل والركاب قال نعم قلت فإذا كان حكم الله فيما لم يوجف عليه بخيل ولا ركاب حتى يكون مأخوذا مثل صلح لا مثل ما أوجف عليه بغير صلح أن يكون لمن سمى كيف لم تكن الجزية وما أخذه الولاة من مشرك بهذه الحال قال فهل من دلالة غير هذا قلت في هذا كفاية وفي أن أصل ما قسم الله من المال ثلاثة وجوه الصدقات وهي ما أخذ من مسلم فتلك لأهل الصدقات لا لأهل الفيء وما غنم بالخيل والركاب فتلك على ما قسم الله عز وجل والفيء الذي لا يوجف عليه بخيل ولا ركاب فهل تعلم رابعا قال لا قلت فبهذا قلنا الخمس ثابت لأهله في كل ما أخذ من مشرك لأنه لا يعدو ما أخذ منه أبدا أن يكون غنيمة أو فيئا والفيء ما رده الله تعالى على أهل دينه كيف يفرق ما أخذ من الأربعة الأخماس الفيء غير الموجف عليه قال الشافعي رحمه الله تعالى وينبغي للإمام أن يحصي جميع ما في البلدان من المقاتلة وهم من قد احتلم أو قد استكمل خمس عشرة من الرجال ويحصى الذرية وهم من دون المحتلم ودون خمس عشرة سنة والنساء صغيرهن وكبيرهن ويعرف قدر نفقاتهم وما يحتاجون إليه في مؤناتهم بقدر معاش مثلهم في بلدانهم ثم يعطى المقاتلة في كل عام عطاءهم والذرية ما يكفيهم لسنتهم من كسوتهم ونفقتهم طعاما أو قيمته دراهم أو دنانير ويعطي المنفوس شيئا ثم يزاد كلما كبر على قدر مؤنته وهذا يستوي في أنهم يعطون الكفاية ويختلف في مبلغ العطايا باختلاف أسعار البلدان وحالات الناس فيها فإن المؤنة في بعض البلدان أثقل منها في بعض ولم أعلم أصحابنا اختلفوا في أن العطاء للمقاتلة حيث كانت إنما يكون من الفيء وقالوا في إعطاء الرجل نفسه لا بأس أن يعطي لنفسه أكثر من كفايته وذلك أن عمر بلغ بالعطاء خمسة آلاف وهي أكثر من كفاية الرجل نفسه ومنهم من قال خمسة آلاف بالمدينة لرجل يغزي إذا غزا ليست بأكثر من الكفاية إذا غزا عليها لبعد المغزى وقال هي كالكفاية على أنه يغزي وإن لم يغز في كل سنة وقالوا ويفرض لمن هو أقرب للجهاد أو أرخص سعر بلد أقل ولم يختلف أحد لقيته في أن ليس للمماليك في العطاء ولا للأعراب الذين هم أهل الصدقة واختلفوا في التفضيل على السابقة والنسب فمنهم من قال أساوي بين الناس ولا أفضل على نسب ولا سابقة وإن أبا بكر حين قال له عمر أتجعل الذين جاهدوا في الله بأموالهم وأنفسهم وهجروا ديارهم له كمن إنما دخل في الإسلام كرها فقال أبو بكر إنما عملوا لله وإنما أجورهم على الله عز وجل وإنما الدنيا بلاغ وخير البلاغ أو سعه وسوى علي بن أبي طالب كرم الله تعالى وجهه بين الناس فلم يفضل أحدا علمناه قال الشافعي رحمه الله تعالى وهذا الذي أختار وأسأل الله التوفيق وذلك أني رأيت قسم الله تبارك وتعالى اسمه في المواريث على العدد وقد تكون الإخوة متفاضلي الغناء على الميت والصلة في الحياة والحفظ بعد الموت فلا يفضلون وقسم النبي صلى الله عليه وسلم لمن حضر الوقعة من الأربعة الأخماس على العدد منهم من يغني غاية الغناء ويكون الفتوح علي يديه ومنهم من يكون محضره إما غير نافع وإما ضرر بالجبن والهزيمة فلما وجدت السنة تدل على أنه إنما أعطاهم بالحضور وسوى بين الفرسان أهل الغناء وغيرهم والرجالة وهم يتفاضلون كما وصفت كانت التسوية أولى عندي والله تعالى أعلم من التفضيل على نسب وسابقة ولو وجدت الدلالة على التفضيل أرجح بكتاب أو سنة كنت إلى التفضيل بالدلالة من الهواء في التفضيل أسرع ولكني أقول يعطون على وصفت وإذا قرب القوم من الجهاد ورخصت أسعارهم أعطوا أقل ما يعطي من بعدت داره وغلا سعره وهذا وإن تفاضل عدد العطية من التسوية على معنى ما يلزم كل واحد من الفريقين في الجهاد إذا أراده قال الشافعي رحمه الله تعالى وعليهم أن يغزوا إذا أغزوا ويرى الإمام في إغزائهم رأيه فإذا أغزى البعيد أغزاه إلى أقرب المواضع من مجاهده فإن استغنى مجاهده بعدد وكثر من قربهم أغزاهم إلى أقرب المواضع من مجاهدهم ولهذا كتاب غير هذا إعطاء النساء والذرية قال الشافعي رحمه الله تعالى واختلف أصحابنا في إعطاء من دون البالغين من الذرية وإعطاء النساء أهل الفيء فمنهم من قال يعطون معا من الفيء وأحسب من حجتهم أن يقولوا إنا إذا منعناهم الفيء ومؤنتهم تلزم رجالهم كنا لم نعطهم ما يكفيهم وإن أعطينا رجالهم الكفاية لأنفسهم فعليهم مؤنة عيالهم وليس في إعطائهم لأنفسهم كفاية ما يلزمهم فدخل علينا أن لم نعطهم كمال الكفاية من الفيء ومنهم من قال إذا كان أصل المال غنيمة وفيئا وصدقة فالفيء لمن قاتل عليه أو من سوى معهم في الخمس والصدقة لمن لا يقاتل من ذرية ونساء وليسوا بأولى بذلك من ذرية الأعراب ونسائهم ورجالهم الذين لا يعطون من الفيء إذ لا يقاتلون عليه أخبرنا سفيان بن عيينة عن عمرو بن دينار عن الزهري عن مالك بن أوس بن الحدثان أن عمر بن الخطاب قال ما أحد إلا وله في هذا المال حق أعطيه أو منعه إلا ما ملكت أيمانكمأخبرنا إبراهيم بن محمد بن المنكدر عن مالك بن أوس عن عمر نحوه وقال لئن عشت ليأتين الراعي بسر وحمير حقه قال الشافعي رحمه الله تعالى وهذا الحديث يحتمل معاني منها أن يقول ليس أحد يعطى بمعنى حاجة من أهل الصدقة أو بمعنى أنه من أهل الفيء الذين يغزون إلا وله حق في مال الفيء أو الصدقة وهذا كأنه أولى معانيه فإن قال قائل ما دل على هذا قيل قد قال النبي صلى الله عليه وسلم في الصدقة لا حظ فيها لغني ولا لذي مرة مكتسب وقال لرجلين سألاه إن شئتما إن قلتما نحن محتاجون أعطيتكما إذا كنت لا أعرف عيالكما ولا حظ فيها الغني والذي أحفظه عن أهل العلم أن الأعراب لا يعطون من الفيء ولو قلنا معنى قوله إلا وله في هذا المال يعني الفيء حق كنا خالفنا ما لا نعلم الناس اختلفوا فيه أنه ليس لمن أعطى من الصدقة ما يكفيه ولا لمن كان غنيا من أهل الصدقات الذين يؤخذ منهم في الفيء نصيب ولو قلنا يعني عمر إلا له في هذا المال حق مال الصدقات كنا قد خالفنا ما روى عن النبي صلى الله عليه وسلم لا حظ فيها لغني وما لا نعلم الناس اختلفوا فيه أنه ليس لأهل الفيء من الصدقة نصيب قال الشافعي رحمه الله تعالى وأهل الفيء كانوا في زمان النبي صلى الله عليه وسلم بمعزل عن الصدقة وأهل الصدقة بمعزل عن الفيء قال والعطاء الواجب من الفيء لا يكون إلا لبالغ يطيق مثله القتال قال الشافعي أخبرنا سفيان بن عيينة عن عبيدالله بن عمر عن نافع عن ابن عمر قال عرضت على النبي صلى الله عليه وسلم عام أحد وأنا ابن أربع عشرة سنة فردني ثم عرضت عليه عام الخندق وأنا ابن خمس عشرة فأجازني قال نافع فحدثت بهذا الحديث عمر بن عبدالعزيز فقال هذا الفرق بين المقاتلة والذرية وكتب في أن يفرض لابن خمس عشرة في المقاتلة ومن لم يبلغها في الذرية قال الشافعي رحمه الله تعالى وإن كان المستكمل خمس عشرة سنة أعمى لا يقدر على القتال أبدا أو منقوص الخلق لا يقدر على القتال أبدا لم يفرض له فرض المقاتلة وأعطى بمعنى الكفاية في المقام والكفاية في المقام شبيه بعطاء الذرية لأن الكفاية في القتال للسفر والمؤنة أكثر وكذلك لو كان سالما في المقاتلة ثم عمىأو أصابه ما يعلم أنه لا يجاهد معه أبدا صير إلى أن يعطي الكفاية في المقام قال الشافعي رحمه الله تعالى وإن مرض مرضا طويلا قد يرجى برؤه منه أعطاه عطاء المقاتلة ويخرج العطاء في كل عام للمقاتلة في وقت من الأوقات وأحب إلي لو أعطيت الذرية على ذلك الوقت وإذا صار مال الفيء إلى الوالي ثم مات ميت قبل أن يأخذ عطاءه أعطى ورثته عطاءه وإن مات قبل أن يصير المال الذي فيه عطاؤه لذلك العام إلى الوالي لم تعط ورثته عطاءه وإن فضل من المال فضل بعد ما وصفت من إعطاءه العطاء وضعه الإمام في إصلاح الحصون والإزدياد في السلاح والكراع وكل ما قوى به المسلمين فإن استغنى به المسلمون وكملت كل مصلحة لهم فرق ما بقي منه بينهم كله على قدر ما يستحقون في ذلك المال وإن ضاق الفيء عن مبلغ العطاء فرق بينهم بالغا مابلغ لم يحبس عنهم منه شيئا قال الشافعي رحمه الله تعالى ويعطى من الفيء رزق الحكام وولاة الأحداث والصلات بأهل الفيء وكل من قام بأمر أهل الفيء من وال وكاتب وجندي ممن لا غنى لأهل الفيء عنه رزق مثله فإن وجد من يغني غناءه ويكون أمينا كهو يلي له بأقل مما ولى لم يزد أحدا على أقل ما يحدثه أهل الغناء وذلك أن منزلة الوالي من رعيته بمنزلة والي مال اليتيم من ماله لا يعطي منه علىالغناء على اليتيم إلا أقل ما يقدر عليه قال وإن ولى أحد على أهل الصدقات كان رزقه مما يؤخذ منها لأن له فيها حقا ولا يعطى من الفيء عليها كما لايعطى من الصدقات على الفيء ولا يرزق من الفيء على ولاية شيء إلا ما لا صلاح فلا يدخل الأكثر فيمن يرزقه على الفيء وهو يغنيه الأقل وإن ضاق الفيء عن أهله آسى بينهم فيه الخلاف قال الشافعي فاختلف أصحابنا وغيرهم في قسم الفيء فذهبوا به مذاهب لا أحفظ عنهم تفسيرها ولا أحفظ أيهم قال ما أحكي من القول دون من خالفه وسأحكي ما حضرني من معاني كل من قال في الفيء شيء فمنهم من قال هذا المال لله دل على من يعطاه فإذا اجتهد الوالي فأعطاه ففرقه في جميع من سمى له على قدر ما يرى من استحقاقهم بالحاجة إليه وإن فضل بعضهم على بعض في العطاء فذلك تسوية إذا كان ما يعطى كل واحد منهم لسد خلته ولا يجوز أن يعطيه صنفا منهم ويحرم صنفا ومنهم من قال إذا اجتمع المال ونظر في مصلحة المسلمين فرأى أن يصرف المال إلى بعض الأصناف دون بعض فكان الصنف الذي يصرفه إليه لا يستغني عن شيء مما يصرف إليه كان أرفق بجماعة المسلمين صرفه وإن حرم غيره ويشبه قول الذي يقول هذا إن طلب المال صنفان فكان إذا حرمه أحد الصنفين تماسك ولم يدخل عليه خلة مضرة وإن آسى بينه وبين الصنف الآخر كانت على الصنف الآخر مضرة أعطاه الذي فيهم الخلة المضرة كله إذا لم يسد خلتهم غيره وإن منعه المتماسكين كله ثم قال بعض من قاله إذا صرف مال الفيء إلى ناحية فسدها وحرم الأخرى ثم جاء مال آخر أعطاها دون الناحية التي سدها فكأنه ذهب إلى أنه إنما جعل أهل الخلة وأخر غيرهم حتى أفاءهم بعد قال الشافعي رحمه الله تعالى ولا أعلم أحدا منهم قال يعطى من يعطى من الصدقات ولا يجاهد من الفيء شيء وقال بعض من أحفظ عنه فإن أصابت أهل الصدقات سنة تهلك أموالهم أنفق عليهم من الفيء فإذا استغنوا منعوا من الفيء ومنهم من قال في مال الصدقات هذا القول يزيد بعض أهل الصدقات علىبعض والذي أقول به وأحفظه عمن أرضى ممن سمعت منه ممن لقيت أن لا يؤخر المال إذا اجتمع ولكن يقسم فإذا كانت نازلة من عدو وجب على المسلمين القيام بها وإن غشيهم عدو في دارهم وجب النغير على جميع من غشيه من الرجال أهل الفيء وغيرهم أخبرنا من أهل العلم أنه لما قدم على عمربن الخطاب رضي الله عنه بما أصيب بالعراق قال له صاحب بيت المال ألا أدخله بيت المال قال لا ورب الكعبة لا يؤوي تحت سقف بيت حتى أقسمه فأمر به فوضع في المسجد ووضعت عليه الأنطاع وحرسه رجال المهاجرين والأنصار فلما أصبح غدا مع العباس ابن عبدالمطلب وعبدالرحمن بن عوف أخذ بيد أحدهما أو أحدهما أخذ بيده فلما رأوه كشطوا الأنطاع عن الأموال فرأى منظرا لم ير مثله رأى الذهب فيه والياقوت والزبرجد واللؤلؤ يتلألأ فبكى عمر بن الخطاب فقال له أحدهما والله ما هو بيوم بكاء ولكنه يوم شكر وسرور فقال إني والله ما ذهبت حيث ذهبت ولكنه والله ما كثر هذا في قوم قط إلا وقع بأسهم بينهم ثم أقبل على القبلة ورفع يديه إلى السماء وقال اللهم إني أعوذ بك أن أكون مستدرجا فإني أسمعك تقول سنستدرجهم من حيث لا يعلمون الآية ثم قال أين سراقة بن جعثم فأني به أشعر الذراعين دقيقهما فأعطاه سواري كسرى فقال ألبسهما ففعل فقال الله أكبر ثم قال الحمد للله الذي سلبهما كسرى بن هرمز وألبسهما سراقة بن جعثم أعرابيا من بني مدلج وجعل يقلب بعض ذلك بعصا ثم قال إن الذي أدى هذا لأمين فقال له رجل أنا أخبرك أنت أمين الله وهم يؤدون إليك ما أديت إلى الله عز وجل فإذا رتعت رتعوا قال صدقت ثم فرقه قال الشافعي رحمه الله تعالى وإنما ألبسهما سراقة لأن النبي صلى الله عليه وسلم قال لسراقة ونظر إلى ذراعيه كأني بك وقد لبست سواري كسرى قال الشافعي رحمه الله تعالى ولم يجعل له إلا سوراين أخبرنا الثقة من أهل المدينة قال أنفق عمر على أهل الرمادة حتى وقع مطر فترحلوا فخرج إليهم عمر راكبا فرسا ينظر إليهم وهم يترحلون بظعائنهم فدمعت عيناه فقال له رجل من بني محارب بن خصفة أشهد أنها انحسرت عنك ولست بابن أمة فقال له ويلك ذاك لو كنت أنفقت عليهم من مالي ومال الخطاب إنما أنفقت عليهم من مال الله عز وجل مالم يوجف عليه من الأرضين بخيل ولا ركاب قال الشافعي رحمه الله تعالى فكل ما صالح عليه المشركون بغير قتال بخيل ولا ركاب فسبيله سبيل الفيء يقسم على قسم الفيء فإن كانوا ما صالحوا عليه أرض ودور فالدور والأرضون وقف للمسلمين تستغل ويقسم الإمام غلها في كل عام ثم كذلك أبدا وأحسب ما ترك عمر من بلاد أهل الشرك هكذا أو شيئا استطاب أنفس من ظهروا عليه بخيل وركاب فتركوه كما استطاب رسول الله صلى الله عليه وسلم أنفس أهل سبي هوازن فتركوا حقوقهم وحديث جرير بن عبدالله عن عمر أنه عوضه من حقه وعوض امرأة من حقها بميراثها من أبيها كالدليل على ما قلت ويشبه قول جرير بن عبدالله عن عمر لولا أني قاسم مسئول لتركتكم على ما قسم لكم أن يكون قسم لهم بلاد صلح مع بلاد إيجاف فرد قسم الصلح وعوض من بلاد الإيجاف بخيل وركاب


باب تقويم الناس في الديوان على منازلهم

قال الشافعي رحمه الله تعالى قال الله عز وجل إنا خلقناكم من ذكر وأنثى الآية وروى عن الزهري أن النبي صلى الله عليه وسلم عرف عام حنين على كل عشرة عريفا قال الشافعي رحمه الله تعالى وجعل النبي صلى الله عليه وسلم للمهاجرين شعارا وللأوس شعارا وللخزرج شعارا وعقد النبي صلى الله عليه وسلم الألوية عام الفتح فعقد للقبائل قبيلة قبيلة حتى جعل في القبيلة ألوية كل لواء لأهله وكل هذا ليتعارف الناس في الحرب وغيرها وتخف المؤنة عليهم باجتماعهم وعلى الوالي كذلك لأن في تفريقم إذا أريد والأمر مؤنة عليهم وعلى واليهم وهكذا أحب للوالي أن يضع ديوانه على القبائل ويستظهر على من غاب عنه ومن جهل ممن يحضره من أهل الفضل من قبائلهم قال الشافعي رحمه الله تعالى وأخبرنا غير واحد من أهل العلم من قبائل قريش أن عمر بن الخطاب لما كثر المال في زمانه أجمع على تدوين الديوان فاستشار فقال بمن ترون أبدأ فقال له رجل ابدأ بالأقرب فالأقرب بك قال ذكرتموني بل أبدأ بالأقرب فالأقرب من رسول الله صلى الله عليه وسلم فبدأ ببني هاشم أخبرنا سفيان بن عيينة عن عمرو بن دينار عن أبي جعفر محمد بن علي أن عمر لما دون الدواوين قال بمن ترون أبدأ قيل له ابدأ بالأقرب فالأقرب من رسول الله صلى الله عليه وسلمأخبرنا غير واحد من أهل العلم والصدق من أهل المدينة ومكة من قبائل قريش وغيرهم وكان بعضهم أحسن اقتصاصا للحديث من بعض وقد زاد بعضهم على بعض في الحديث أن عمر لما دون الديوان قال أبدأ ببني هاشم ثم قال حضرت رسول الله صلى الله عليه وسلم يعطيهم وبني المطلب فإذا كانت السن في الهاشمي قدمه على المطلبي وإذا كانت في المطلبي قدمه على الهاشمي فوضع الديوان على ذلك وأعطاهم عطاء القبيلة الواحدة ثم استوت له بنو عبد شمس ونوفل في جذم النسب فقال عبد شمس إخوة النبي صلى الله عليه وسلم لأبيه وأمه دون نوفل فقدمهم ثم دعا بني نوفل يتلونهم ثم استوت له عبد العزى وعبد الدار فقال في بني أسد ابن عبد العزى أصهار النبي صلى الله عليه وسلم وفيهم أنهم من المطيبين وقال بعضهم وهم من حلف الفضول وفيهم كان النبي صلى الله عليه وسلم وقد قيل ذكر سابقة فقدمهم على بني عبد الدار ثم دعا بني عبد الدار يتلونهم ثم انفردت له زهرة فدعاها تتلو عبدالدار ثم استوت له بنوتيم ومخزوم فقال في بني تيم إنهم من حلف الفضول والمطيبين وفيهما كان النبي صلى الله عليه وسلم وقيل ذكر سابقة وقيل ذكر صهرا فقدمهم على مخزوم ثم دعا مخزوما يتلونهم ثم استوت له سهم وجمح وعدي بن كعب فقيل له ابدأ بعدي فقال بل أقر نفسي حيث كنت فإن الإسلام دخل وأمرنا وأمر بني سهم واحد ولكن انظروا بني سهم وجمح فقيل قدم بني جمح ثم دعا بني سهم فقال وكان ديوان عدي وسهم مختلطا كالدعوة الواحدة فلما خلصت إليه دعوته كبر تكبيرة عالية ثم قال الحمد لله الذي أوصل إلى حظي من رسول الله صلى الله عليه وسلم ثم دعا بني عامر ابن لؤي فقال بعضهم إن أبا عبيدة بن الجراح الفهري لما رأى من تقدم عليه قال أكل هؤلاء تدعو أمامي فقال يا أبا عبيدة اصبر كما صبرت أو كلم قومك فمن قدمك منهم على نفسه لم أمنعه فأما أنا وبنو عدي فنقدمك إن أحببت على أنفسنا قال فقدم معاوية بعد بني الحرث ابن فهر ففصل بهم بين بني عبد مناف وأسد بن عبدالعزى وشجر بين بني سهم وعدي شيء في زمان المهدي فافترقوا فأمر المهدي ببني عدي فقدموا على سهم وجمح للسابقة فيهم قال الشافعي رحمه الله تعالى وإذا فرغ من قريش قدمت الأنصار على قبائل العرب كلها لمكانهم من الإسلام قال الشافعي رحمه الله تعالى الناس عباد الله فأولاهم أن يكون مقدما أقربهم بخيرة الله لرسالته ومستودع أمانته وخاتم النبيين وخير خلق رب العالمين محمد عليه الصلاة والسلام قال الشافعي رحمه الله تعالى ومن فرض له الوالي من قبائل العرب رأيت أن يقدم الأقرب فالأقرب منهم برسول الله صلى الله عليه وسلم في النسب فإذا استووا قدم أهل السابقة على غير أهل السابقة ممن هم مثلهم في القرابة


كتاب الجزية

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله تبارك وتعالى وما خلقت الجن والإنس إلا ليعبدون قال الشافعي رحمه الله تعالى خلق الله تعالى الخلق لعبادته ثم أبان جل وعلا أن خيرته من خلقه أنبياؤه فقال تبارك اسمه كان الناس أمة واحدة فبعث الله النبيين مبشرين ومنذرين فجعل النبيين صلى الله عليهم وسلم من أصفيائه دون عباده بالأمانة على وحيه والقيام بحجته فيهم ثم ذكر من خاصته صفوته فقال جل وعز إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين فخص آدم ونوحا بإعادة ذكر اصطفائهما وذكر إبراهيم فقال جل ثناؤه واتخذ الله إبراهيم خليلا وذكر إسمعيل بن إبراهيم فقال عز ذكره واذكر في الكتاب إسمعيل إنه كان صادق الوعد وكان رسولا نبيا ثم أنعم الله عز وجل على آل إبراهيم وعمران في الأمم فقال تبارك وتعالى إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمينذرية بعضها من بعض والله سميع عليم قال الشافعي رحمه الله تعالى ثم اصطفى الله عز وجل سيدنا محمدا صلى الله عليه وسلم من خير آل إبراهيم وأنزل كتبه قبل إنزاله الفرقان على محمد صلى الله عليه وسلم بصفة فضيلته من فضيلة من اتبعه به فقال عز وجل محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعا سجدا الآية وقال لأمته كنتم خير أمة أخرجت للناس ففضيلتهم بكينونتهم من أمته دون أمم الأنبياء ثم أخبر جل وعز أنه جعله فاتح رحمته عند فترة رسله فقال يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة من الرسل أن تقولوا ما جاءنا من بشير ولا نذير فقد جاءكم بشير ونذير وقال هو الذي بعث في الأميين رسولا منهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وكان في ذلك ما دل على أنه بعث إلى خلقه لأنهم كانوا أهل كتاب أو أميين وأنه فتح به رحمته وختم به نبوته فقال عز وجل ما كان محمدا أبا أحد من رجالكم ولكن رسول الله وخاتم النبيين وقضى أن أظهر دينه على الأديان فقال عز وجل هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون وقد وصفنا بيان كيف يظهره على الدين في غير هذا الموضع مبتدأ التنزيل والفرض على النبي صلى الله عليه وسلم ثم على الناس قال الشافعي رحمه الله تعالى ويقال والله تعالى أعلم إن أول ما أنزل الله عز وجل على رسوله صلى الله عليه وسلم اقرأ باسم ربك الذي خلق قال الشافعي رحمه الله تعالى لما بعث الله تعالى محمدا صلى الله عليه وسلم أنزل عليه فرائضه كما شاء لا معقب لحكمه ثم أتبع كل واحد منها فرضا بعد فرض في حين غير حين الفرض قبله قال الشافعي رحمه الله تعالى ويقال والله تعالى أعلم إن أول ما أنزل الله عليه اقرأ باسم ربك الذي خلق ثم أنزل عليه بعدها ما لم يؤمر فيه بأن يدعو إليه المشركين فمرت لذلك مدة ثم يقال أتاه جبريل عليه السلام عن الله عز وجل بأن يعلمهم نزول الوحي عليه ويدعوهم إلى الإيمان به فكبر ذلك عليه وخاف التكذيب وأن يتناول فنزل عليه يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس فقال يعصمك من قتلهم أن يقتلوك حين تبلغ ما أنزل إليك ما أمر به فاستهزأ به قوم فنزل عليه فاصدع بما تؤمر وأعرض عن المشركينإنا كفيناك المستهزئين قال الشافعي وأعلمه من علمه منهم أنه لا يؤمن به فقال وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعاأو تكون لك جنة من نخيل وعنب فتفجر الأنهار خلالها تفجيرا قرأ الربيع إلى بشرا رسولا قال الشافعي وأنزل الله عز وجل فيما يثبته به إذا ضاق من أذاهم ولقد نعلم أنك يضيق صدرك بما يقولونفسبح بحمد ربك إلى آخر السورة ففرض عليه إبلاغهم وعبادته ولم يفرض عليه قتالهم وأبان ذلك في غير آية من كتابه ولم يأمره بعزلتهم وأنزل عليه قل يا أيها الكافرونلا أعبد ما تعبدون وقوله فإن تولوا فإنما عليه ما حمل وعليكم ما حملتم قرأ الربيع الآية وقوله ما على الرسول إلا البلاغ مع أشياء ذكرت في القرآن في غير موضع في مثل هذا المعنى وأمرهم الله عز وجل بأن لا يسبوا أندادهم فقال عز وجل ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم الآية مع ما يشبهها قال الشافعي ثم أنزل الله تبارك وتعالى بعد هذا في الحال التي فرض فيها عزلة المشركين فقال وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم مما فرض عليه فقال وقد أنزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها قرأ الربيع إلى إنكم إذا مثلهم الإذن بالهجرة قال الشافعي رحمه الله تعالى وكان المسلمون مستضعفين بمكة زمانا لم يؤذن لهم فيه بالهجرة منها ثم أذن الله عز وجل لهم بالهجرة وجعل لهم مخرجا فيقال نزلت ومن يتق الله يجعل له مخرجا فأعلمهم رسول الله صلى الله عليه وسلم أن قد جعل الله تبارك وتعالى لهم بالهجرة مخرجا وقال ومن يهاجر في سبيل الله يجد في الأرض مراغما كثيرا وسعة الآية وأمرهم ببلاد الحبشة فهاجرت إليها منهم طائفة ثم دخل أهل المدينة في الإسلام فأمر رسول الله صلى الله عليه وسلم طائفة فهاجرت إليهم غير محرم على من بقي ترك الهجرة إليهم وذكر الله جل ذكره للفقراء المهاجرين وقال ولا يأتل أولو الفضل منكم والسعة قرأ الربيع إلى في سبيل الله قال الشافعي رحمه الله تعالى ثم أذن الله تبارك وتعالى لرسوله صلى الله عليه وسلم بالهجرة إلى المدينة ولم يحرم في هذا على من بقي بمكة المقام بها وهي دار شرك وإن قلوا بأن يفتنوا ولم يأذن لهم بجهاد ثم أذن الله عز وجل لهم بالجهاد ثم فرض بعد هذا عليهم أن يهاجروا من دار الشرك وهذا موضوع في غير هذا الموضع مبتدأ الإذن بالقتال قال الشافعي رحمه الله تعالى فأذن لهم بأحد الجهادين بالهجرة قبل أن يؤذن لهم بأن يبتدئوا مشركا بقتال ثم أذن لهم بأن يبتدئوا المشركين بقتال قال الله تعالى أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقديرالذين أخرجوا من ديارهم بغير حق الآية وأباح لهم القتال بمعنى أبانه في كتابه فقال عز وجل وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدينواقتلوهم حيث ثقفتموهم قرأ الربيع إلى كذلك جزاء الكافرين قال الشافعي رحمه الله تعالى يقال نزل هذا في أهل مكة وهم كانوا أشد العدو على المسلمين وفرض عليهم في قتالهم ما ذكر الله عز وجل ثم يقال نسخ هذا كله والنهي عن القتال حتى يقاتلوا والنهي عن القتال في الشهر الحرام بقول الله عز وجل وقاتلوهم حتى لا تكون فتنة الآية ونزول هذه الآية بعد فرض الجهاد وهي موضوعة في موضعها فرض الهجرة قال الشافعي رحمه الله تعالى ولما فرض الله عز وجل الجهاد على رسوله صلى الله عليه وسلم وجاهد المشركين بعد إذ كان أباحه وأثخن رسول الله صلى الله عليه وسلم في أهل مكة ورأوا كثرة من دخل في دين الله عز وجل اشتدوا على من أسلم منهم ففتنوهم عن دينهم أو من فتنوا منهم فعذر الله من لم يقدر على الهجرة من المفتونين فقال إلا من أكره وقلبه مطمئن بالإيمان وبعث إليهم رسول الله صلى الله عليه وسلم إن الله عز وجل جعل لكم مخرجا وفرض على من قدر على الهجرة الخروج إذا كان ممن يفتن عن دينه ولا يمتنع فقال في رجل منهم توفي تخلف عن الهجرة فلم يهاجر الذين تتوفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم الآية وأبان الله عز وجل عذر المستضعفين فقال إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة إلى رحيما قال الشافعي رحمه الله تعالى ويقال عسى من الله واجبة قال الشافعي ودلت سنة رسول الله صلى الله عليه وسلم على أن فرض الهجرة على من أطاقها إنما هو على من فتن عن دينه بالبلد الذي يسلم بها لأن رسول الله صلى الله عليه وسلم أذن لقوم بمكة أن يقيموا بها بعد إسلامهم العباس بن عبد المطلب وغيره إذ لم يخافوا الفتنة وكان يأمر جيوشه أن يقولوا لمن أسلم إن هاجرتم فلكم ما للمهاجرين وإن أقمتم فأنتم كأعراب وليس يخيرهم إلا فيما يحل لهم أصل فرض الجهاد قال الشافعي رحمه الله تعالى ولما مضت لرسول الله صلى الله عليه وسلم مدة من هجرته أنعم الله تعالى فيها على جماعة باتباعه حدثت لهم بها مع عون الله قوة بالعدد لم تكن قبلها ففرض الله تعالى عليهم الجهاد بعد إذ كان إباحة لا فرضا فقال تبارك وتعالى كتب عليكم القتال وهو كره لكم وعسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم وقال عز وجل إن الله اشترى من المؤمنين أنفسهم وأموالهم الآية وقال تبارك وتعالى وقاتلوا في سبيل الله واعلموا أن الله سميع عليم وقال عز وجل وجاهدوا في الله حق جهاد وقال فإذا لقيتم الذين كفروا فضرب الرقاب حتى إذا أثخنتموهم فشدوا الوثاق وقال عز وجل ما لكم إذا قيل لكم انفروا في سبيل الله اثاقلتم إلى قدير وقال انفروا خفافا وثقالا وجاهدوا بأموالكم وأنفسكم الآية ثم ذكر قوما تخلفوا عن رسول الله صلى الله عليه وسلم مم كان يظهر الإسلام فقال لو كان عرضا قريبا وسفرا قاصدا لاتبعوك الآية فأبان في هذه الآية أن عليهم الجهاد فيما قرب وبعد بعد إبانته ذلك في غير مكان في قوله ذلك بأنهم لا يصيبهم ظمأ ولا نصب قرأ الربيع إلى أحسن ما كانوا يعملون وسنبين من ذلك حضرنا على وجهه إن شاء الله تعالى قال الله عز وجل فرح المخلفون بمقعدهم خلاف رسول الله قرأ الربيع الآية وقال إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص وقال وما لكم لا تقاتلون في سبيل الله مع ما ذكر به فرض الجهاد وأوجب على المتخلف عنه من لا يجب عليه الجهاد قال الشافعي رحمه الله تعالى فلما فرض الله تعالى الجهاد دل في كتابه وعلى لسان نبيه صلى الله عليه وسلم أنه لم يفرض الخروج إلى الجهاد على مملوك أو أنثى بالغ ولا حر لم يبلغ لقول الله عز وجل انفروا خفافا وثقالا وجاهدوا وقرأ الربيع الآية فكأن الله عز وجل حكم أن لا مال للمملوك ولم يكن مجاهد إلا ويكون عليه للجهاد مؤنة من المال ولم يكن للمملوك مال وقد قال لنبيه صلى الله عليه وسلم حرض المؤمنين على القتال فدل على أنه أراد بذلك الذكور دون الإناث لأن الإناث المؤمنات وقال عز وجل وما كان المؤمنون لينفروا كافة وقال كتب عليكم القتال وكل هذا يدل على أنه أراد به الذكور دون الإناث وقال عز وجل إذ أمر بالاستئذان وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم فأعلم أن فرض الاستئذان إنما هو على البالغين وقال وابتلوا اليتامي حتى إذا بلغوا النكاح فإن ءآنستم منهم رشدا فلم يجعل لرشدهم حكما تصير به أموالهم إليهم إلا بعد البلوغ فدل على أن الفرض في العمل إنما هو على البالغين ودلت السنة ثم ما لم أعلم فيه مخالفا من أهل العلم على مثل ما وصفت قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن عبد الله أو عبيدالله عن نافع عن ابن عمر شك الربيع قال عرضت على النبي صلى الله عليه وسلم يوم أحد وأنا ابن أربع عشرة سنة فردني وعرضت عليه عام الخندق وأنا ابن خمس عشرة سنة فأجازني قال الشافعي رحمه الله تعالى وشهد مع النبي صلى الله عليه وسلم القتال عبيد ونساء وغير بالغين فرضخ لهم ولم يسهم وأسهم لضعفاء أحرار بالغين شهدوا معه فدل ذلك على أن السهمان إنما تكون فيمن شهد القتال من الرجال الأحرار ودل ذلك على أن لا فرض في الجهاد على غيرهم وهذا موضوع في موضعه من لهو عذر بالضعف والمرض والزمانة في ترك الجهاد قال الشافعي رحمه الله تعالى قال الله عز وجل في الجهاد ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله الآية وقال ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج قال الشافعي رحمه الله تعالى وقيل الأعرج المقعد والأغلب أنه الأعرج في الرجل الواحدة وقيل نزلت في أن لا حرج أن لا يجاهدوا وهو أشبه ما قالوا وغير محتمل غيره وهم داخلون في حد الضعفاء وغير خارجين من فرض الحج ولا الصلاة ولا الصوم ولا الحدود ولا يحتمل والله تعالى أعلم أن يكون أريد بهذه الآية إلا وضع الحرج في الجهاد دون غيره من الفرائض قال الشافعي رحمه الله تعالى الغزو غزوان غزو يبعد عن المغازي وهو ما بلغ مسيرة ليلتين قاصدتين حيث تقصر الصلاة وتقدم مواقيت الحج من مكة وغزو يقرب وهو ما كان دون ليلتين مما لم تقصر فيه الصلاة وما هو أقرب من المواقيت إلى مكة قال الشافعي رحمه الله تعالى وإذا كان الغزو البعيد لم يلزم القوي السالم البدن كله إذا لم يجد مركبا وسلاحا ونفقة ويدع لمن تلزمه نفقته قوته إذن قدر ما يرى أنه يلبث وإن وجد بعض هذا دون بعض فهو ممن لا يجد ما ينفق قال الشافعي رحمه الله تعالى نزلت ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه تولوا وأعينهم تفيض من الدمع حزنا الآية قال الشافعي رحمه الله تعالى وإذا وجد هذا كله دخل في جملة من يلزمه فرض الجهاد فإن تهيأ للغزو ولم يخرج أو خرج ولم يبلغ موضع الغزو أو بلغه ثم أصابه مرض أو صار ممن لا يجد في أي هذه المواضع كان فله أن يرجع وقد صار من أهل العذر فإن ثبت كان أحب إلي ووسعه الثبوت وإذا كان ممن لم يكن لهم قوتهم لم يحل له أن يغزو على الابتداء ولا يثبت في الغزو إن غزا ولا يكون له أن يضيع فرضا ويتطوع لأنه إذا لم يجد فهو متطوع بالغزو ومن قلت له أن لا يغزو فله أن يرجع إذا غزا بالعذر وكان ذلك له ما لم يلتق الزحفان فإذا التقيا لم يكن له ذلك حتى يتفرقا العذر بغير العارض في قال الشافعي رحمه الله تعالى إذا كان سالم البدن قويه واجدا لما يكفيه ومن خلف يكون داخلا فيمن عليه فرض الجهاد لو لم يكن عليه دين ولم يكن له أبوان ولا واحد من أبوين يمنعه فلو كان عليه دين لم يكن له أن يغزو بحال إلا بإذن أهل الدين قال الشافعي رحمه الله تعالى وإذا كان يحجبه مع الشهادة عن الجنة الدين فبين أن لا يجوز له الجهاد وعليه دين إلا بإذن أهل الدين وسواء كان الدين لمسلم أو كافر وإذا كان يؤمر بأن يطيع أبويه أو أحدهما في ترك الغزو فبين أن لا يؤمر بطاعة أحدهما إلا والمطاع منهما مؤمن فإن قال قائل كيف تقول لا تجب عليه طاعة أبويه ولا واحد منهما حتى يكون المطاع مسلما في الجهاد ولم تقله في الدين قيل الدين مال لزمه لمن هو له لا يختلف فيه من وجب له من مؤمن ولا كافر لأنه يجب عليه أداؤه إلى الكافر كما يجب عليه إلى المؤمن وليس يطيع في التخلف عن الغزو صاحب الدين بحق يجب لصاحب الدين عليه إلا بماله فإذا برئ من ماله فأمر صاحب الدين ونهيه سواء ولا طاعة له عليه لأنه لا حق له عليه بغير المال فلما كان الخروج بعرض إهلاك ماله لديه لم يخرج إلا بإذنه أو بعد الخروج من دينه وللوالدين حق في أنفسهما لا يزول بحال للشفقة على الولد والرقة عليه وما يلزمه من مشاهدتهما لبرهما فإذا كانا على دينه فحقهما لا يزول بحال ولا يبرأ منه بوجه وعليه أن لا يجاهد إلا بإذنهما وإذا كانا على غير دينه فإنما يجاهد أهل دينهما فلا طاعة لهما عليه في ترك الجهاد وله الجهاد وإن خالفهما والأغلب أن منعهما سخط لدينه ورضا لدينهما لا شفقة عليه فقط وقد انقطعت الولاية بينه وبينهما في الدين فإن قال قائل فهل من دليل على ما وصفت قيل جاهد ابن عتبة بن ربيعة مع النبي صلى الله عليه وسلم وأمره النبي صلى الله عليه وسلم بالجهاد وأبوه مجاهد النبي صلى الله عليه وسلم فلست أشك في كراهية أبيه لجهاده مع النبي صلى الله عليه وسلم وجاهد عبدالله بن عبدالله بن أبي مع النبي صلى الله عليه وسلم وأبوه متخلف عن النبي صلى الله عليه وسلم بأحد ويخذل عنه من أطاعه مع غيرهم ممن لا أشك إن شاء الله تعالى في كراهتهم لجهاد أبنائهم مع النبي صلى الله عليه وسلم إذا كانوا مخالفين مجاهدين له أو مخذلين قال الشافعي رحمه الله تعالى وأي الأبوين أسلم كان حقا على الولد أن لا يغزو إلا بإذنه إلا أن يكون الولد يعلم من الوالد نفاقا فلا يكون له عليه طاعة في الغزو وإن غزا رجل وأحد أبويه أو هما مشركان ثم أسلما أو أحدهما فأمره بالرجوع فعليه الرجوع عن وجهه ما لم يصر إلى موضع لا طاقة له بالرجوع منه إلا بخوف أن يتلف وذلك أن يصير إلى بلاد العدو فلو فارق المسلمين لم يأمن أن يأخذه العدو فإذا كان هذا هكذا لم يكن له أن يرجع للتعذر في الرجوع وكذلك إن لم يكن صار إلى بلاد مخوفة إن فارق الجماعة فيها خاف التلف وهكذا إذا غزا ولا دين عليه ثم ادان فسأله صاحب الدين الرجوع قال الشافعي رحمه الله تعالى وإن سأله أبواه أو أحدهما الرجوع وليس عليه خوف في الطريق ولا له عذر فعليه أن يرجع للعذر وإذا قلت ليس له أن يرجع فلا أحب أن يبادر ولا يسرع في أوائل الخيل ولا الرجل ولا يقف الموقف الذي يقفه من يتعرض للقتل لأنه إذا نهيته عن الغزو لطاعة والديه أو لذي الدين نهيته إذا كان له العذر عن تعرض القتل وهكذا أنهاه عن تعرض القتل لو خرج وليس له أن يخرج بخلاف صاحب دينه وأحد أبويه أو خلاف الذي غزا وأحد أبويه وصاحب دينه كاره وليس على الخنثى المشكل الغزو فإن غزا وقاتل لم يعط سهما ويرضخ له ما يرضخ للمرأة والعبد يقاتل فإن بان لنا أنه رجل فعليه من حين يبين الغزو وله فيه سهم الرجل العذر الحادث قال الشافعي رحمه الله تعالى وإذا أذن للرجل أبواه في الغزو فغزا ثم أمره بالرجوع فعليه الرجوع إلا من عذر حادث والعذر ما وصفت من خوف الطريق أو جدبه أو من مرض يحدث به لا يقدر معه على الرجوع أو قلة نفقة لا يقدر على أن يرجع يستقل معها أو ذهاب مركب لا يقدر على الرجوع معه أو يكون غزا بجعل مع السلطان ولا يقدر على الرجوع معه ولا يجوز أن يغزو بجعل من مال رجل فإن غزا به فعليه أن يرجع ويرد الجعل وإنما أجزت له هذا من السلطان أنه يغزو بشيء من حقه وليس للسطان حبسه في حال قلت عليه فيها الرجوع إلا في حال ثانية أن يكون يخاف برجوعه ورجوع من هو في حاله أن يكثروا وأن يصيب المسلمين خلة برجوعهم بخروجهم يعظم الخوف فيها عليهم فيكون له حبسه في هذه الحال ولا يكون لهم الرجوع عليها فإذا زالت تلك الحال فعليهم أن يرجعوا وعلى السلطان أن يخليهم إلا من غزا منهم بجعل إذا كان رجوعهم من قبل والد أو صاحب دين لا من علة بأبدانهم فإن أراد أحد منهم الرجوع لعلة ببدنه تخرجه من فرض الجهاد فعلى السلطان تخليته غزا بجعل أو غير جعل وليس له الرجوع في الجعل لأنه حق من حقه أخذه وهويستوجبه وحدث له حال عذر وذلك أن يمرض أو يزمن بإقعاد أو بعرج شديد لا يقدر معه على مشي الصحيح وما أشبه هذا قال الشافعي رحمه الله تعالى وإني لأرى العرج إذا نقص مشيه عن مشي الصحيح وعدوه كله عذرا والله تعالى أعلم وكذلك إن رجل عن دابته أو ذهبت نفقته خرج من هذا كله من أن يكون عليه فرض الجهاد ولم يكن للسلطان حبسه عليه إلا في حال واحدة أن يكون خرج إلى فرض الجهاد بقلة الوجود فعليه أن يعطيهم حتى يكون واجدا فإن فعله حبسه وليس للرجل الامتناع من الأخذ منه إلا ان يقيم معه في الجهاد حتى ينقضى فله إذا فعل الامتناع من الأخذ منه وإذا غزا الرجل فذهبت نفقته أو دابته فقفل ثم وجد نفقة أو فاد دابة فإن كان ذلك ببلاد العدو لم يكن له الخروج وكان عليه الرجوع إلا أن يكون يخاف في رجوعه وإن كان قد فارق بلاد العدو فالاختيار له العود إلا أن يخاف فلا يجب عليه العود لأنه قد خرج وهو من أهل العذر فإن كانت تكون خلة برجوعه أو كانوا جماعة أصابهم ذلك وكانت تكون بالمسلمين خلة برجوعهم فعليهم وعلى الواحد أن يرجع إذا كانت كما وصفت إلا أن يخاف إذا تخلفوا أن يقتطعوا في الرجوع خوفا بينا فيكون لهم عذر بأن لا يرجعوا تحويل حال من لا جهاد عليه قال الشافعي رحمه الله تعالى وإذا كان الرجل ممن لا جهاد عليه بما وصفت من العذر أو كان ممن عليه جهاد فخرج فيه فحدث له ما يخرج به من فرض الجهاد بالعذر في نفسه وماله ثم زالت الحال عنه عاد إلى أن يكون ممن عليه فرض الجهاد وذلك أن يكون أعمى فذهب العمى وصح بصره أو إحدى عينيه فيخرج من حد العمى أو يكون أعرج فينطلق العرج أو مريضا فيذهب المرض أو لا يجد ثم يصير واجدا أو صبيا فبلغ أو مملوكا فيعتق أو خنثى مشكلا فيبين رجلا لا يشكل أو كافرا فيسلم فيدخل فيمن عليه فرض الجهاد فإن كان ببلده كغيره ممن عليه فرض الجهاد فإن كان قد غزا وله عذر ثم ذهب العذر وكان ممن عليه فرض الجهاد لم يكن له الرجوع عن الغزو دون رجوع من غزا معه أو بعض الغزاة في وقت يجوز فيه الرجوع قال وليس للإمام أن يجمر بالغزو فإن جمرهم فقد أساء ويجوز لكلهم خلافه والرجوع وإن أطاعته منهم طائفة فأقامت فأراد بعضهم الرجوع لم يكن لهم الرجوع إلا أن يكون من تخلف منهم ممتنعين بموضعهم ليس الخوف عليهم بشديد أن يرجع من يريد الرجوع فيكون حينئذ لمن أراد الرجوع أن يرجع وسواء في ذلك الواحد يريد الرجوع والجماعة لأن الواحد قد يخل بالقليل والجماعة لا تخل بالكثير ولذي العذر الرجوع في كل حال إذا جمر وجوزته قدر الغزو وإن أخل بمن معه وكل منزلة قلت لا ينبغي لأحد أن يرجع فيها فعلى الإمام فيها أن يأذن في الوقت الذي قلت لبعضهم الرجوع ويمنع في الوقت الذي قلت ليس لهم فيه الرجوع شهود من لا فرض عليه القتال قال الشافعي رحمه الله تعالى والذين لا يأثمون بترك القتال والله تعالى أعلم بحال ضربان ضرب أحرار بالغون معذورون بما وصفت وضرب لا فرض عليهم بحال وهم العبيد أو من لم يبلغ من الرجال الأحرار والنساء ولا يحرم على الإمام أن يشهد معه القتال الصنفان معا ولا على واحد من الصنفين أن يشهد معه القتال قال الشافعي أخبرنا عبد العزيز بن محمد عن جعفر بن محمد عن أبيه عن يزيد بن هرمز أن نجدة كتب إلى ابن عباس يسأله هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وهل كان يضرب لهن بسهم فقال قد كان رسول الله صلى الله عليه وسلم يغزو بالنساء فيداوين الجرحى ولم يكن يضرب لهن بسهم ولكن يحذين من الغنيمة قال الشافعي رحمه الله تعالى ومحفوظ أنه شهد مع رسول الله صلى الله عليه وسلم القتال العبيد والصبيان وأحذاهم من الغنيمة قال وإذا شهد من ليس عليه فرض الجهاد قويا كان أو ضعيفا القتال أحذي من الغنيمة كما كان رسول الله صلى الله عليه وسلم يحذي النساء وقياسا عليهن وخبر النبي صلى الله عليه وسلم في العبيد والصبيان ولا يبلغ بحذية واحد منهم سهم حر ولا قريبا منه ويفضل بعضهم على بعض في الحذية إن كان منهم أحد له غناء في القتال أو معونة للمسلمين المقاتلين ولا يبلغ بأكثرهم حذية سهم مقاتل من الأحرار وإن شهد القتال رجل حر بالغ له عذر في عدم شهود القتال من زمن أو ضعف بمرض أو عرض أو فقير معذور ضرب له بسهم رجل تام فإن قال من أين ضربت لهؤلاء وليس عليهم فرض القتال ولا لهم غناء بسهم ولتضرب به للعبيد ولهم غناء ولا للنساء والمراهقين وإن أغنوا وكل ليس عليه فرض القتال قيل له قلنا خبرا وقياسا فأما الخبر فإن النبي صلى الله عليه وسلم أحذى النساء من الغنائم وكان العبيد والصبيان ممن لا فرض عليهم وإن كانوا أهل قوة على القتال ليس بعذر في أبدانهم وكذلك العبيد لو أنفق عليهم لم يكن عليهم القتال فكانوا غير أهل جهاد بحال كما يحج الصبي والعبد ولا يجزئ عنهما من حجة الإسلام لأنهما ليسا من أهل الفرض بحال ويحج الرجل والمرأة الزمنان اللذان لهما العذر بترك الحج والفقيران الزمنان فيجزئ عنهما عن حجة الإسلام لأنهما إنما زال الفرض عنهما بعذر في أبدانهما وأموالهما متى فارقهما ذلك كانا من أهله ولم يكن هكذا الصبي والعبد في الحج قال وكذلك لو لم يكونا كذا والمرأة مثلهما في الجهاد وضربت للزمن والفقير اللذين لاغزو عليم لأن رسول الله صلى الله عليه وسلم أسهم لمرضى وجرحى وقوم لا غناء لهم على الشهود وأنهم لم يزل فرض الجهاد عليهم إلا بمعنى العذر الذي إذا زال صاروا من أهله فإذا تكلفوا شهوده كان لهم ما لأهله من ليس للإمام أن يغزو به بحال قال الشافعي رحمه الله تعالى غزا رسول الله صلى الله عليه وسلم فغزا معه بعض من يعرف نفاقه فانخزل يوم أحد عنه بثلثمائة ثم شهدوا معه يوم الخندق فتكلموا بما حكى الله عز وجل من قولهم ما وعدنا الله ورسوله إلا غرورا ثم غزا النبي صلى الله عليه وسلم بني المصطلق فشهدها معه عدد فتكلموا بما حكى الله تعالى من قولهم لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل وغير ذلك مما حكى الله عز وجل من نفاقهم ثم غزا غزوة تبوك فشهدها معه قوم منهم نفروا به ليلة العقبة ليقتلوه فوقاه الله عز وجل شرهم وتخلف آخرون منهم فيمن بحضرته ثم أنزل الله عز وجل في غزاة تبوك أو منصرفة عنها ولم يكن في تبوك قتال من أخبارهم فقال ولو أرادوا الخروج لأعدوا له عدة ولكن كره الله انبعاثهم فثبطهم وقيل اقعدوا مع القاعدين قال الشافعي رحمه الله تعالى فأظهر الله عز وجل لرسوله صلى الله عليه وسلم أسرارهم وخبر السماعين لهم وابتغاءهم أن يفتنوا من معه بالكذب والإرجاف والتخذيل لهم فأخبره أنه كره انبعاثهم فثبطهم إذ كانوا على هذه النية كان فيها ما دل على أن الله عز وجل أمر أن يمنع من عرف بما عرفوا به من أن يغزو مع المسلمين لأنه ضرر عليهم ثم زاد في تأكيد بيان ذلك بقوله فرح المخلفون بمقعدهم خلاف رسول الله قرأ الربيع إلى الخالفين قال الشافعي رحمه الله تعالى فيمن شهر بمثل ما وصف الله تعالى المنافقين لم يحل للإمام أن يدعه يغزو معه ولم يكن لو غزا معه أن يسهم له ولا يرضخ لأنه ممن منع الله عز وجل أن يغزو مع المسلمين لطلبته فتنتهم وتخذيله إياهم وأن فيهم من يستمع له بالغفلة والقرابة والصداقة وأن هذا قد يكون أضر عليهم من كثير من عدوهم قال ولما نزل هذا على رسول الله صلى الله عليه وسلم لم يكن ليخرج بهم أبدا وإذا حرم الله عز وجل أن يخرج بهم فلا سهم لهم لو شهدوا القتال ولا رضخ ولا شيء لأنه لم يحرم أن يخرج بأحد غيرهم فأما من كان على غير ما وصف الله عز وجل من هؤلاء أو بعضه ولم يكن يحمد حاله أو ظن ذلك به وهو ممن لا يطاع ولا يضر ما وصف الله تعالى عن هؤلاء الذين وصف الله عز وجل بشيء من أحكام الإسلام إلا ما منعهم الله عز وجل لأن رسول الله صلى الله عليه وسلم أقرهم على أحكام الإسلام بعد الآية وإنما منعوا الغزو مع المسلمين للمعنى الذي وصف الله عز وجل من ضررهم وصلاة النبي صلى الله عليه وسلم لم يمنع رسول الله صلى الله عليه وسلم أحدا أن يصلي عليهم بخلاف صلاته صلاة غيره قال الشافعي وإن كان مشرك يغزو مع المسلمين وكان معه في الغزو من يطعيه من مسلم أو مشرك وكانت عليه دلائل الهزيمة والحرص على غلبة المسلمين وتفريق جماعتهم لم يجز أن يغزو به وإن غزا به لم يرضخ له لأن هذا إذا كان في المنافقين مع استتارهم بالإسلام كان في المكتشفين في الشرك مثله فيهم أو أكثر إذا كانت أفعاله كأفعالهم أو أكثر ومن كان من المشركين على خلاف هذه الصفة فكانت فيه منفعة للمسلمين بدلالة على عورة عدو أو طريق أو ضيعة أو نصيحة للمسلمين فلا بأس أن يغزي به وأحب إلي أن لا يعطى من الفيء شيئا ويستأجر إجارة من مال لا مالك له بعينه وهو غير سهم النبي صلى الله عليه وسلم فإن أغفل ذلك أعطى من سهم النبي صلى الله عليه وسلم ورد النبي صلى الله عليه وسلم يوم بدر مشركا قيل نعيم فأسلم ولعله رده رجاء إسلامه وذلك واسع للإمام أن يرد المشرك فيمنعه الغزو ويأذن له وكذلك الضعيف من المسلمين ويأذن له ورد النبي صلى الله عليه وسلم من جهة إباحة الرد والدليل على ذلك والله تعالى أعلم أنه قد غزا بيهود بني فينقاع بعد بدر وشهد صفوان ابن أمية معه حنينا بعد الفتح وصفوان مشرك قال ونساء المشركين في هذا وصبيانهم كرجالهم لا يحرم أن يشهدوا القتال وأحب إلي لو لم يعطوا وإن شهدوا القتال فلا يبين أن يرضخ لهم إلا أن تكون منهم منفعة للمسلمين فيرضخ لهم بشيء ليس كما يرضخ لعبد مسلم أو لأمرأة ولا صبي مسلمين وأحب إلي لو لم يشهدوا الحرب إن لم تكن بهم منفعة لأنا إنما أجزنا شهود النساء مع المسلمين والصبيان في الحرب رجاء النصرة بهم لما أوجب الله تعالى لأهل الإيمان وليس ذلك في المشركين كيف تفضل فرض الجهاد أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى كتب عليكم القتال وهو كره لكم مع ما أوجب من القتال في غير آية من كتابه وقد وصفنا أن ذلك على الأحرار المسلمين البالغين غير ذوي العذر بدلائل الكتاب والسنة فإذا كان فرض الجهاد على من فرض عليه محتملا لأن يكون كفرض الصلاة وغيرها عاما ومحتملا لأن يكون على غير العموم فدل كتاب الله عز وجل وسنة نبيه صلى الله عليه وسلم على أن فرض الجهاد إنما هو على أن يقوم به من فيه كفاية للقيام به حتى يجتمع أمران أحدهما أن يكون بإزاء العدو المخوف على المسلمين من يمنعه والآخر أن يجاهد من المسلمين من في جهاده كفاية حتى يسلم أهل الأوثان أو يعطى أهل الكتاب الجزية قال فإذا قام بهذا من المسلمين من فيه الكفاية به خرج المتخلف منهم من المأثم في ترك الجهاد وكان الفضل للذين ولوا الجهاد على المتخلفين عنه قال الله عز وجل لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله بأموالهم وأنفسهم فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة الآية قال الشافعي وبين إذ وعد الله عز وجل القاعدين غير أولي الضرر الحسنى أنهم لا يأثمون بالتخلف ويوعدون الحسنى بالتخلف بل وعدهم لما وسع عليهم من التخلف الحسنى إن كانوا مؤمنين لم يتخلفوا شكا ولا سوء نية وإن تركوا الفضل في الغزو وأبان الله عز وجل في قوله في النفير حين أمرنا بالنفير انفروا خفافا وثقالا وقال عز وجل إلا تنفروا يعذبكم عذابا أليما وقال تبارك وتعالى وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين الآية فأعلمهم أن فرض الجهاد على الكفاية من المجاهدين قال الشافعي ولم يغز رسول الله صلى الله عليه وسلم غزاة علمتها إلا تخلف عنه فيها بشر فغزا بدرا وتخلف عنه رجال معروفون وكذلك تخلف عنه عام الفتح وغيره من غزواته صلى الله عليه وسلم وقال في غزوة تبوك وفي تجهزه للجمع للروم ليخرج من كل رجلين رجل فيخلف الباقي الغازي في أهله وماله قال الشافعي وبعث رسول الله صلى الله عليه وسلم جيوشا وسرايا تخلف عنها بنفسه مع حرصه على الجهاد على ما ذكرت قال الشافعي وأبان أن لو تخلفوا معا أثموا معا بالتخلف بقوله عز وجل إلا تنفروا يعذبكم عذابا أليما يعني والله تعالى أعلم إلا إن تركتم النفير كلكم عذبتكم قال ففرض الجهاد على ما وصفت يخرج المتخلفين من المأثم القائم بالكفاية فيه ويأثمون معا إذا تخلفوا معا تفريع فرض الجهاد قال الشافعي قال الله عز وجل قاتلوا الذين يلونكم من الكفار قال ففرض الله جهاد المشركين ثم أبان من الذين نبدأ بجهادهم من المشركين فأعلمهم أنهم الذين يلون المسلمين وكان معقولا في فرض الله جهادهم أن أولاهم بأن يجاهد أقربهم بالمسلمين دارا لأنهم إذا قووا على جهادهم وجهاد غيرهم كانوا على جهاد من قرب منهم أقوى وكان من قرب أولى أن يجاهد من قربه من عورات المسلمين وأن نكاية من قرب أكثر من نكاية من بعد قال فيجب على الخليفة إذا استوت حال العدو أو كانت بالمسلمين عليهم قوة أن يبدأ بأقرب العدو من ديار المسلمين لأنهم الذين يلونهم ولا يتناول من خلفهم من طريق المسلمين على عدو دونه حتى يحكم أمر العدو دونه بأن يسلموا أو يعطوا الجزية إن كانوا أهل كتاب وأحب له إن لم يرد تناول عدو وراءهم ولم يطل على المسلمين عدو أن يبدأ بأقربهم من المسلمين لأنهم أولى باسم الذين يلون المسلمين وإن كان كل يلي طائفة من المسلمين فلا أحب أن يبدأ بقتال طائفة تلي قوما من المسلمين دون آخرين وإن كانت أقرب منهم من الأخرى إلى قوم غيرهم فإن اختلف حال العدو فكان بعضهم أنكى من بعض أو أخوف من بعض فليبدأ الإمام بالعدو الأخوف أو الأنكى ولا بأس أن يفعل وإن كانت داره أبعد إن شاء الله تعالى حتى ما يخاف ممن بدأ به مما لا يخاف من غيره مثله وتكون هذه بمنزلة ضرورة لأنه يجوز في الضرورة ما لايجوز في غيرها وقد بلغ النبي صلى الله عليه وسلم عن الحرث بن أبي ضرار أنه يجمع له فأغار النبي صلى الله عليه وسلم عليه وقربه عدو أقرب منه وبلغه أن خالد بن أبي سفيان بن شح يجمع له فأرسل ابن أنيس فقتله وقربه عدو أقرب قال الشافعي وهذه منزلة لا يتابين فيها حال العدو كما وصفت والواجب أن يكون أول ما يبدأ به سد أطراف المسلمين بالرجال وإن قدر على الحصون والخنادق وكل أمر دفع العدو قبل انتياب العدو في ديارهم حتى لا يبقى للمسلمين طرف إلا وفيه من يقوم بحرب من يليه من المشركين وإن قدر على أن يكون فيه أكثر فعل ويكون القائم بولايتهم أهل الأمانة والعقل والنصيحة للمسلمين والعلم بالحرب والنجدة والأناة والرفق والإقدام في موضعه وقلة البطش والعجلة قال الشافعي فإذا أحكم هذا في المسلمين وجب عليه أن يدخل المسلمين بلاد المشركين في الأوقات التي لا يغرر بالمسلمين فيها ويرجو أن ينال الظفر من العدو فإن كانت بالمسلمين قوة لم أر أن يأتي عليه عام إلا وله جيش أو غارة في بلاد المشركين الذي يلون المسلمين من كل ناحية عامة وإن كان يمكنه في السنة بلا تغرير بالمسلمين أحببت له أن لا يدع ذلك كلما أمكنه وأقل ما يجب عليه أن لا يأتي عليه عام إلا وله فيه غزو حتى لا يكون الجهاد معطلا في عام إلا من عذر وإذا غزا عاما قابلا غزا بلدا غيره ولا يتابع الغزو على بلد ويعطل من بلاد المشركين غيره إلا أن يختلف حال أهل البلدان فيتابع الغزو على من يخاف نكايته أو من يرجو غلبة المسلمين على بلاده فيكون تتابعه على ذلك وعطل غيره بمعنى ليس في غيره مثله قال وإنما قلت بما وصفت أن رسول الله صلى الله عليه وسلم لم يخل من حين فرض عليه الجهاد من أن غزا بنفسه أو غيره في عام من غزوة أو غزوتين أو سرايا وقد كان يأتي عليه الوقت لا يغزو فيه ولا يسري سرية وقد يمكنه ولكنه يستجم ويجم له ويدعو ويظاهر الحجج على من دعاه ويجب على أهل الإمام أن يغزوا أهل الفيء يغزوا كل قوم إلى من يليهم من المشركين ولا يكلف الرجل البلاد البعيدة وله مجاهد أقرب منها إلا أن يختلف حال المجاهدين فيزيد عن القريب عن يكفيهم فإن عجز القريب عن كفايتهم كلفهم أقرب أهل الفيء بهم قال ولا يجوز أن يغزو أهل دار من المسلمين كافة حتى يخلف في ديارهم من يمنع دارهم منه قال الشافعي فإذا كان أهل دار المسلمين قليلا إن غزا بعضهم خيف العدو على الباقين منهم لم يغز منهم أحد وكان هؤلاء في رباط الجهاد ونزلهم قال الشافعي وإن كانت ممتنعة غير مخوف عليها ممن يقاربها فأكثر ما يجوز أن يغزى من كل رجلين رجلا فيخلف المقيم الظاعن في أهله وماله فإن رسول الله صلى الله عليه وسلم لما تجهز إلى تبوك فأراد الروم وكثرت جموعهم قال ليخرج من كل رجلين رجل ومن في المدينة ممتنع بأقل ممن تخلف فيها وإذا كان القوم في ساحل من السواحل كسواحل الشام وكانوا على قتال الروم والعدو الذي يليهم أقوى ممن يأتيهم من غير أهل بلدهم وكان جهادهم عليه أقرب منه على غيرهم فلا بأس أن يغزوا إليهم من يقيم في ثغورهم مع من تخلف منهم وإن لم يكن من خلفوا منهم يمنعون دارهم لو انفردوا إذا صاروا يمنعون دارهم بمن تخلف من المسلمين معهم ويدخلون بلاد العدو فيكون عدوهم أقرب ودوابهم أجم وهم ببلادهم أعلم وتكون دارهم غير ضائعة بمن تخلف منهم وخلف معهم من غيرهم قال ولا ينبغي أن يولي الإمام الغزو إلا ثقة في دينه شجاعا في بدنه حسن الأناة عاقلا للحرب بصيرا بها غير عجل ولا نزق وأن يقدم إليه وإلى من ولاه أن لا يحمل المسلمين على مهلكة بحال ولا يأمرهم بنقب حصن يخاف أن يشدخوا تحته ولا دخول مطمورة يخاف أن يقتلوا ولا يدفعوا عن أنفسهم فيها ولا غير ذلك من أسباب المهالك فإن فعل ذلك الإمام فقد أساء ويستغفر الله تعالى ولا عقل ولا قود عليه ولا كفارة إن أصيب أحد من المسلمين بطاعته قال وكذلك لا يأمر القليل منهم بانتياب الكثير حيث لا غوث لهم ولا يحمل منهم أحدا على غير فرض القتال عليه وذلك أن يقاتل الرجل الرجلين لا يجاوز ذلك وإذا حملهم على ما ليس له حملهم عليه فلهم أن لا يفعلوه قال وإنما قلت لا عقل ولا قود ولا كفارة عليه أنه جهاد ويحل لهم بأنفسهم أن يقدموا فيه على ما ليس عليهم بعرض القتل لرجاء إحدى الحسنيين ألا ترى أني لا أرى ضيقا على الرجل أن يحمل على الجماعة حاسرا أو يبادر الرجل وإن كان الأغلب أنه مقتول لأنه قد بودر بين يدي رسول الله صلى الله عليه وسلم وحمل رجل من الأنصار حاسرا على جماعة من المشركين يوم بدر بعد إعلام النبي صلى الله عليه وسلم بما في ذلك من الخير فقتل تحريم الفرار من الزحف قال الله تبارك وتعالى يا أيها النبي حرض المؤمنين على القتال إن يكن منكم عشرون صابرون يغلبوا مائتين وقال عز وجل الآن خفف الله عنكم وعلم أن فيكم ضعفا فإن يكن منكم مائة صابرة يغلبوا مائتين الآية أخبرنا ابن عيينة عن عمرو بن دينار عن ابن عباس قال لما نزلت إن يكن منكم عشرون صابرون يغلبوا مائتين فكتب عليهم أن لا يفر العشرون من المائتين فأنزل الله عز وجل الآن خفف الله عنكم وعلم أن فيكم ضعفا فإن يكن منكم مائة صابرة يغلبوا مائتين فخفف عنهم وكتب عليهم أن لا يفر مائة من مائتين قال الشافعي وهذا كما قال ابن عباس إن شاء الله تعالى مستغنى فيه بالتنزيل عن التأويل وقال الله تعالى إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار الآية فإذا غزا المسلمون أو غزوا فتهيئوا للقتال فلقوا ضعفهم من العدو حرم عليهم أن يولوا عنهم إلا متحرفين إلى فئة فإن كان المشركون أكثر من ضعفهم لم أحب لهم أن يولوا عنهم ولا يستوجب السخط عندي من الله عز وعلا لو ولوا عنهم إلى غير التحرف للقتال والتحيز إلى فئة لأن بينا أن الله عز وجل إنما يوجب سخطه على من ترك فرضه وأن فرض الله عز وجل في الجهاد إنما هو على أن يجاهد المسلمون ضعفهم من العدو ويأثم المسلمون لو أطل عدو على أحد من المسلمين وهم يقدرون على الخروج إليه بلا تضييع لما خلفهم من ثغرهم إذا كان العدو ضعفهم وأقل قال وإذا لقي المسلمون العدو فكثرهم العدو أو قووا عليهم وإن لم يكثروهم بمكيدة أو غيرها فولى المسلمون غير متحرفين لقتال أو متحيزين إلى فئة رجوت أن لا يأثموا ولا يخرجون والله تعالى أعلم من المأثم إلا بأن لا يولوا العدو دبرا إلا وهم ينوون أحد الأمرين من التحرف إلى القتال أو التحيز إلى فئة فإن ولوا على غير نية واحد من الأمرين خشيت أن يأثموا وأن يحدثوا بعد نية خير لهم ومن فعل هذا منهم تقرب إلى الله عز وجل بما استطاع من خير بلا كفارة معلومة فيه قال ولو ولوا يريدون التحرف للقتال أو التحيز إلى الفئة ثم أحدثوا بعد نية في المقام على الفرار بلا واحدة من النيتين كافوا غير آثمين بالتولية مع النية لأحد الأمرين وخفت أن يأثموا بالنية الحادثة أن يثبتوا على الفرار لا لواحد من المعنيين وإن بعض أهل الفيء نوى أن يجاهد عدوا أبدا بلا عذر خفت عليه المأثم ولو نوى المجاهد أن يفر عنه لا لواحد من المعنيين كان خوفي عليه من المأثم أعظم ولو شهد القتال من له عذر في ترك القتال من الضعفاء والمرضى الأحرار خفت أن يضيق على أهل القتال لأنهم إنما عذروا بتركه فإذا تكلفوه فهم من أهله كما يعذر الفقير الزمن بترك الحج فإذا حج لزمه فيه ما لزم من لا يعذر بتركه من عمل ومأثم وفدية قال وإن شهد القتال عبد أذن له سيده كان كالأحرار ما كان في إذن سيده يضيق عليه التولية لأن كل من سميت من أهل الفرائض الذين يجري عليهم المأثم ويصلحون للقتال قال ولو شهد القتال عبد بغير إذن سيده لم يأثم بالفرار على غير نية واحد من الأمرين لأنه لم يكن للقتال ولو شهد القتال مغلوب على عقله بلا سكر لم يأثم بأن يولي ولو شهده مغلوب على عقله بسكر من خمر فولى كان كتولية الصحيح المطيق للقتال ولو شهد القتال من لم يبلغ لم يأثم بالتولية لأنه ممن لا حد عليه ولم تكمل الفرائض عليه ولو شهد النساء القتال فولين رجوت أن لا يأثمن بالتولية لأنهن لسن ممن عليه الجهاد كيف كانت حالهن قال وإذا حضر العدو القتال فأصاب المسلمون غنيمة ولم تقسم حتى ولت منهم طائفة فإن قالوا ولينا متحرفين لقتال أو متحيزين إلى فئة كانت لهم سهمانهم فيما غنم بعد وإن لم يكونوا مقاتلين ولا ردءا ولو غنم المسلمون غنيمة ثم لم تقسم خمست أو لم تخمس حتى ولوا وأفروا أنهم ولوا بغير نية واحد من الأمرين وادعوا أنهم بعد التولية أحدثوا نية أحد الأمرين والرجعة ورجعوا لم يكن لهم غنيمة لأنها لم تصر إليهم حتى صاروا ممن عصى بالفرار وترك الدفع عنها وكانوا آثمين بالترك قال الشافعي رحمه الله تعالى وإذا ولى القوم غير متحرفين إلى فئة ثم غزوا غزاة أخرى وعادوا إلى ترك الغزاة فما كان فيها من غنيمة شهدوها ولم يولوا بعدها فلهم حقهم منها وإذا رجع القوم القهقري بلا نية لأحد الأمرين كانوا كالمولين لأنه إنما أريد بالتحريم الهزيمة عن المشركين وإذا غزا القوم فذهبت دوابهم لم يكن لهم عذر بأن يولوا وإن ذهب السلاح والدواب وكانوا يجدون شيئا يدفعون به من حجارة أو خشب أو غيرها وكذلك إن لم يجدوا من هذا شيئا فأحب إلي أن يولوا فإن فعلوا أحببت أن يجمعوا مع الفعل على أن يكونوا متحرفين لقتال أو متحيزين إلى فئة ولا يبين أن يأثموا لأنهم ممن لا يقدر في هذه الحالة على شيء يدفع به عن نفسه وأحب في هذاكله أن لا يولي أحد بحال إلا متحرفا لقتال أو متحيزا إلى فئة ولو غزا المشركون بلاد المسلمين كان تولية المسلمين عنهم كتوليتهم لو غزاهم المسلمون إذا كانوا نازلين لهم عليهم أن يبرزوا إليهم قال ولا يضيق على المسلمين أن يتحصنوا من العدو في بلاد العدو وبلاد الإسلام وإن كانوا قاهرين للعدو فيما يرون إذا ظنوا ذلك أزيد في قوتهم ما لم يكن العدو يتناول من المسلمين أو أموالهم شيئا في تحصنهم عنهم فإذا كان واحد من المعنيين ضرر على المسلمين ضاق عليهم إن أمكنهم الخروج أن يتخلفوا عنهم فأما إذا كان العدو قاهرين فلا بأس أن يتحصنوا إلى أن يأتيهم مدد أو تحدث لهم قوة وإن وني عليهم فلا بأس أن يولوا عن العدو ما لم يلتقوا هم والعدو لأن النهي إنما هو في التولية بعد اللقاء قال الشافعي رحمه الله والتحرف للقتال الاستطراد إلى أن يمكن المستطرد الكرة في أي حال ما كان الإمكان والتحيز إلى الفئة أين كانت الفئة ببلاد العدو أو ببلاد الإسلام بعد ذلك أقرب إنما يأثم في التولية من لم ينو واحدا من المعنيين أخبرنا ابن عيينة عن يزيد بن أبي زياد عن عبدالرحمن ابن أبي ليلى عن ابن عمر قال بعثنا رسول الله صلى الله عليه وسلم في سرية فلقوا العدو فحاص الناس حيصة فأتينا المدينة وفتحنا بابها فقلنا يا رسول الله نحن الفرارون قال أنتم العكارون وأنا فئتكم أخبرنا ابن عيينة عن ابن أبي نجيح عن مجاهد أن عمر بن الخطاب رضي الله عنه قال أنا فئة كل مسلم في إظهار دين النبي صلى الله عليه وسلم على الأديان قال الشافعي قال الله تبارك وتعالى هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون أخبرنا ابن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا هلك كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله قال الشافعي لما أتى كسرى بكتاب رسول الله صلى الله عليه وسلم مزقه فقال رسول الله صلى الله عليه وسلم يمزق ملكه قال الشافعي وحفظنا أن قيصرا أكرم كتاب النبي صلى الله عليه وسلم ووضعه في مسك فقال النبي صلى الله عليه وسلم يثبت ملكه قال الشافعي ووعد رسول الله صلى الله عليه وسلم الناس فتح فارس والشام فأغزى أبو بكر الشام على ثقة من فتحها لقول رسول الله صلى الله عليه وسلم ففتح بعضها وتم فتحها في زمان عمر وفتح العراق وفارس قال الشافعي فقد أظهر الله عز وجل دينه الذي بعث به رسوله صلى الله عليه وسلم على الأديان بأن أبان لكل من سمعه أنه الحق وما خالفه من الأديان باطل وأظهره بأن جماع الشرك دينان دين أهل الكتاب ودين الأميين فقهر رسول الله صلى الله عليه وسلم الأميين حتى دانوا بالإسلام طوعا وكرها وقتل من أهل الكتاب وسبى حتى دان بعضهم بالإسلام وأعطى بعض الجزية صاغرين وجرى عليهم حكمه صلى الله عليه وسلم وهذا ظهور الدين كله قال وقد يقال ليظهرن الله عز وجل دينه على الأديان حتى لا يدان لله عز وجل إلا به وذلك متى شاء الله تبارك وتعالى قال الشافعي وكانت قريش تنتاب الشام انتيابا كثيرا مع معايشها منه وتأتي العراق قال فلما دخلت في الإسلام ذكرت للنبي صلى الله عليه وسلم خوفها من انقطاع معايشها بالتجارة من الشام والعراق إذا فارقت الكفر ودخلت في الإسلام مع خلاف ملك الشام والعراق لأهل الإسلام فقال النبي صلى الله عليه وسلم إذا هلك كسرى فلا كسرى بعده قال الشافعي فلم يكن بأرض العراق كسرى بعده ثبت له أمر بعده قال وإذا هلك قيصر فلا قيصر بعده فلم يكن بأرض الشام قيصر بعده وأجابهم على ما قالوا له وكان كما قال لهم رسول الله صلى الله عليه وسلم وقطع الأكاسرة عن العراق وفارس وقيصر ومن قام بالأمر بعده عن الشام قال الشافعي قال النبي صلى الله عليه وسلم في كسرى يمزق ملكه فلم يبق للأكاسرة ملك قال الشافعي رحمه الله تعالى وقال في قيصر يثبت ملكه فثبت له ملك ببلاد الروم إلى اليوم وتنحى ملكه عن الشام وكل هذا أمر يصدق بعضه بعضا الأصل فيمن تؤخذ الجزية منه ومن لا تؤخذ قال الشافعي رحمه الله تعالى بعث الله عز وجل رسوله بمكة وهى بلاد قومه وقومه أميون وكذلك من كان حولهم من بلاد العرب ولم يكن فيهم من العجم إلا مملوك أو أجير أو مجتاز أو من لا يذكر قال الله تبارك وتعالى هوالذي بعث في الأميين رسولا منهم يتلو عليهم آياته الآية فلم يكن من الناس أحد في أول ما بعث أعدى له من عوام قومه ومن حولهم وفرض الله عز وجل عليه جهادهم فقال وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله فقيل فيه فتنة شرك ويكون الدين كله واحدا لله وقال في قوم كان بينه وبينهم شيء فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم الآية مع نظائر لها في القرآن أخبرنا عبدالعزيز بن محمد عن محمد بن عمر عن أبي سلمة عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا أزال أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله أخبرنا سفيان بن عبدالملك بن نوفل بن مساحق عن أبي عصام المزني عن أبيه أن النبي صلى الله عليه وسلم كان إذا بعث سرية قال إن رأيتم مسجدا أوسمعتم مؤذنا فلا تقتلوا أحدا أخبرنا سفيان عن ابن شهاب أن عمر بن الخطاب رضي الله عنه قال أليس قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله قال أبو بكر هذا من حقها لو منعوني عقالا مما أعطوا رسول الله صلى الله عليه وسلم لقاتلهم عليه قال الشافعي رحمه الله تعالى يعني من منع الصدقة ولم يرتد أخبرنا الثقة عن معمر عن الزهري عن عبيد الله بن عبدالله بن عتبة عن أبي هريرة أن عمر قال لأبي بكر هذا القول أو ما معناه قال الشافعي رحمه الله تعالى وهذا مثل الحديثين قبله في المشركين مطلقا وإنما يراد به والله تعالى أعلم مشركو أهل الأوثان ولم يكن بحضرة رسول الله صلى الله عليه وسلم ولا قربه أحد من مشركي أهل الكتاب إلا يهود المدينة وكانوا حلفاء الأنصار ولم تكن أنصار اجتمعت أول ما قدم رسول الله صلى الله عليه وسلم إسلاما فوادعت يهود رسول الله صلى الله عليه وسلم ولم تخرج إلى شيء من عداوته بقول يظهر ولا فعل حتى كانت وقعة بدر فكلم بعضها بعداوته والتحريض عليه فقتل رسول الله صلى الله عليه وسلم فيهم ولم يكن بالحجاز علمته إلا يهودي أو نصراني بنجران وكانت المجوس بهجر وبلاد البربر وفارس نائين عن الحجاز دونهم مشركون أهل أوثان كثير قال الشافعي رحمه الله تعالى فأنزل الله عز وجل على رسوله فرض قتال المشركين من أهل الكتاب فقال قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله الآية ففرق الله عز وجل كما شاء لامعقب لحكمه بين قتال أهل الأوثان ففرض أن يقاتلوا حتى يسلموا وقتال أهل الكتاب ففرض أن يقاتلوا حتى يعطوا الجزية أو أن يسلموا وفرق الله تعالى بين قتالهم أخبرنا الثقة يحيى بن حسان عن محمد بن أبان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم كان إذا بعث سرية أو جيشا أمر عليهم قال إذا لقيت عدوا من المشركين فادعهم إلى ثلاث خصال أو ثلاث خلال شك علقمة ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين فإن أجابوك فاقبل منهم وأخبرهم أنهم إن فعلوا أن لهم ما للمهاجرين وعليهم ما عليهم وإن اختاروا المقام في دارهم أنهم كأعراب المسلمين يجري عليهم حكم الله عز وجل كما يجري على المسلمين وليس لهم في الفيء شيء إلا أن يجاهدوا مع المسلمين فإن لم يجيبوك إلى الإسلام فادعهم إلى إعطاء الجزية فإن فعلوا فاقبل منهم ودعهم فإن أبوا فاستعن بالله عليهم وقاتلهم قال الشافعي حدثني عدد كلهم ثقة عن غير واحد كلهم ثقة لا أعلم إلا أن فيهم سفيان الثوري عن علقمة بمثل معنى هذا الحديث لا يخالفه قال الشافعي وهذا في أهل الكتاب خاصة دون أهل الأوثان وليس يخالف هذا الحديث حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ولكن أولئك الناس أهل الأوثان والذين أمر الله أن تقبل منهم الجزية أهل الكتاب والدليل على ذلك ما وصفت من فرق الله بين القتالين ولا يخالف أمر الله عز وجل أن يقاتل المشركون حتى يكون الدين لله ويقتلوا حيث وجدوا حتى يتوبوا ويقيموا الصلاة وأمر الله عز وجل بقتال أهل الكتاب حتى يعطوا الجزية ولا تنسخ واحدة من الآي غيرها ولا واحد من الحديثين غيره وكل فيما أنزل الله عز وجل ثم سن رسوله فيه قال الشافعي ولو جهل رجل فقال إن أمر الله بالجزية نسخ أمره بقتال المشركين حتى يسلموا جاز عليه أن يقول جاهل مثله بل الجزية منسوخة بقتال المشركين حتى يسلموا ولكن ليس فيهما ناسخ لصاحبه ولا ومخالف من يلحق بأهل الكتاب قال الشافعي انتوت قبائل من العرب قبل أن يبعث الله رسوله محمدا صلى الله عليه وسلم وينزل عليه الفرقان فدانت دين أهل الكتاب وقارب بعض أهل الكتاب العرب من أهل اليمن فدان بعضهم دينهم وكان من أنزل الله عز وجل فرض قتاله من أهل الأوثان حتى يسلم مخالفا دين من وصفته دان دين أهل الكتاب قبل نزول الفرقان على نبي الله صلى الله عليه وسلم لتمسك أهل الأوثان بدين آبائهم فأخذ رسول الله صلى الله عليه وسلم الجزية من أكيدر دومة وهو رجل يقال من غسان أو من كندة وأخذ رسول الله صلى الله عليه وسلم الجزية من ذمة أهل اليمن وعامتهم عرب ومن أهل نجران وفيهم عرب فدل ذلك على ما وصفت من أن الإسلام لم يكن وهم أهل أوثان بل دائنين دين أهل الكتاب مخالفين دين أهل الأوثان وكان في هذا دليل على أن الجزية ليست على النسب إنما هي على الدين وكان أهل الكتاب المشهور عند العامة أهل التوراة من اليهود والإنجيل من النصارى وكانوا من بني إسرائيل وأحطنا بأن الله عز وجل أنزل كتبا غير التوراة والإنجيل والفرقان قال الله عز وجل أم لم ينبأ بما في صحف موسىوإبراهيم الذي وفى فأخبر أن لإبراهيم صحفا وقال تبارك وتعالى وإنه لفي زبر الأولين قال الشافعي رحمه الله تعالى فكانت المجوس يدينون غير دين أهل الأوثان ويخالفون أهل الكتاب من اليهود والنصارى في بعض دينهم وكان أهل الكتاب اليهود والنصارى يختلفون في بعض دينهم وكان المجوس بطرف من الأرض لا يعرف السلف من أهل الحجاز من دينهم ما يعرفون من دين النصارى واليهود حتى عرفوه وكانوا والله تعالى أعلم أهل كتاب يجمعهم اسم أنهم أهل كتاب مع اليهود والنصارى أخبرنا ابن عيينة عن أبي سعد سعيد بن المرزبان عن نصر بن عاصم قال قال فروة بن نوفل الأشجعي على م تؤخذ الجزية من المجوس وليسوا بأهل كتاب فقام إليه المستورد فأخذ بلب وقال يا عدو الله تطعن على أبي بكر وعلى أمير المؤمنين يعني عليا وقد أخذوا منهم الجزية فذهب به إلى القصر فخرج علي عليهما فقال ألبدا فجلسا في ظل القصر فقال علي رضي الله تعالى عنه أنا أعلم الناس بالمجوس كان لهم علم يعلمونه وكتاب يدرسونه وإنما ملكهم سكر فوقع على ابنته أو أخته فاطلع عليه بعض أهل مملكته فلما صحا خاف أن يقيموا عليه الحد فامتنع منهم فدعا أهل مملكته فلما أتوه قال تعلمون دينا خيرا من دين آدم وقد كان آدم ينكح بينيه بناته وأنا على دين آدم ما يرغب بكم عن دينه فتابعوه وقاتلوا الذين خالفوه حتى قتلوهم فأصبحوا وقد أسرى على كتابهم فرفع من بين أظهرهم وذهب العلم الذي في صدورهم فهم أهل كتاب وقد أخذ رسول الله صلى الله عليه وسلم وأبو بكر وعمر منهم الجزية قال الشافعي رحمه الله تعالى وما روى عن علي من هذا دليل على ما وصفت أن المجوس أهل كتاب ودليل أن عليا كرم الله وجهه ما خبر أن رسول الله صلى الله عليه وسلم يأخذ الجزية منهم إلا وهم أهل كتاب ولا من بعده فلو كان يجوز أخذ الجزية من غير أهل الكتاب لقال علي الجزية تؤخذ منهم كانوا أهل كتاب أو لم يكونوا أهله ولم أعلم ممن سلف من المسلمين أحدا أجاز أن تؤخذ الجزية من غير أهل الكتاب أخبرنا سفيان بن عيينة عن عمرو أنه سمع بجالة يقول ولم يكن عمر أخذ الجزية من المجوس حتى شهد عبدالرحمن بن عوف أن رسول الله صلى الله عليه وسلم أخذها من مجوس أهل هجر قال الشافعي رحمه الله تعالى وحديث بجالة متصل ثابت لأنه أدرك عمر وكان رجلا في زمانه كاتبا لعماله وحديث نصر بن عاصم عن علي عن النبي صلى الله عليه وسلم متصل وبه نأخذ وقد روى من حديث الحجاز حديثان منقطعان بأخذ الجزية من المجوس أخبرنا مالك عن جعفر بن محمد عن أبيه أن عمر بن الخطاب ذكر له المجوس فقال ما أدري كيف أصنع في أمرهم فقال له عبدالرحمن بن عوف أشهد لسمعت رسول الله صلى الله عليه وسلم يقول سنوا بهم سنة أهل الكتاب قال الشافعي رحمه الله تعالى إن كان ثابتا فنفتي في أخذ الجزية لأنهم أهل كتاب لا أنه يقال إذا قال سنوا بهم سنة أهل الكتاب والله تعالى أعلم في أن تنكح نساؤهم وتؤكل ذبائحهم قال ولو أراد جميع المشركين غير أهل الكتاب لقال والله تعالى أعلم سنوا بجميع المشركين سنة أهل الكتاب ولكن لما قال سنوا بهم فقد خصهم وإذا خصهم فغيرهم مخالف ولا يخالفهم إلا غير أهل الكتاب أخبرنا مالك عن ابن شهاب أنه بلغه أن رسول الله صلى الله عليه وسلم أخذ الجزية من مجوس البحرين وأن عثمان بن عفان رضي الله تعالى عنه أخذها من البربر قال الشافعي رحمه الله ولا يجوز أن يسأل عمر عن المجوس ويقول ما أدري كيف أصنع بهم وهو يجوز عنده أن تؤخذ الجزية من جميع المشركين لا يسأل عما يعلم أنه جائز له ولكنه سأل عن المجوس إذ لم يعرف من كتابهم ما عرف من كتاب اليهود والنصارى حتى أخبر عن النبي صلى الله عليه وسلم بأخذه الجزية وأمره بأخذ الجزية منهم فيتبعه وفي كل ما حكيت ما يدل على أنه لا يسعه أخذ الجزية من غير أهل الكتاب تفريع من تؤخذ منه الجزية من أهل الأوثان أخبرنا الربيع قال قال الشافعي فكل من دان ودان آباؤه أو دان بنفسه وإن لم يدن آباؤه دين أهل الكتاب أي كتاب كان قبل نزول الفرقان وخالف دين أهل الأوثان قبل نزول الفرقان فهو خارج من أهل الأوثان وعلى الإمام إذا أعطاه الجزية وهو صاغر أن يقبلها منه عربيا كان أو عجميا وكل من دخل عليه الإسلام ولا يدين دين أهل الكتاب ممن كان عربيا أو عجميا فأراد أن تؤخذ منه الجزية ويقر على دينه أو يحدث أن يدين دين أهل الكتاب فليس للإمام أن يأخذ منه الجزية وعليه أن يقاتله حتى يسلم كما يقاتل أهل الأوثان حتى يسلموا قال وأي مشرك ما كان إذا لم يدع أهل دينه دين أهل الكتاب فهو كأهل الأوثان وذلك مثل أن يعبد الصنم وما استحسن من شيء ومن يعطل ومن في معناهم ومن غزا المسلمون ممن يجهلون دينه فذكروا لهم أنهم أهل كتاب فهم أهل كتاب سئلوا متى دانوا به وآباؤهم فإن ذكروا أن ذلك قبل نزول الوحي على رسول الله صلى الله عليه وسلم قبلوا قولهم إلا أن يعلموا غير ما قالوا فإن علموا ببينة تقوم عليهم لم يأخذوا منهم الجزية ولم يدعوهم حتى يسلموا أو يقتلوا وإن علموه بإقرار فكذلك وإن أقر بعضهم أنه لم يدن ولم يدن آباؤه دين أهل الكتاب إلا في وقت يذكرونه يعلم أنه قبل أن ينزل على رسوله صلى الله عليه وسلم أقررناهم على دينهم وأخذنا منهم الجزية ولا يكون للإمام أخذها إلا أن يقول آخذها منكم حتى أعلم أن لم تدينوا وآباؤكم هذا الدين إلا بعد رسول الله صلى الله عليه وسلم فإذا علمته لم آخذها منكم فيما أستقبل ونبذت إليكم فإما أن تسلموا وإما أن تقتلوا فإذا أخبرنا من الذين أسلموامنهم قوما عدولا فأثبتوا لنا على هؤلاء الذين أخذت منهم الجزية بقولهم بأن لم يدينوا دين أهل الكتاب بحال إلا بعد نزول الفرقان وإن شهد هؤلاء النفر المسلمون أو اثنان منهم على جماعتهم أن لم يدينوا دين أهل الكتاب إلا في وقت كذا وأن ءاباءهم كانوا يدينون دين أهل الكتاب نبذت إلى من بلغ منهم ولم يدن دين أهل الكتاب إلا في وقت كذا وكان ذلك بعد نزول الفرقان قال ولم ينبذ إلى صغارهم إذ كان آباؤهم دانوا دين أهل الكتاب قبل نزول الفرقان ولو أن هؤلاء النفر العدول شهدوا على أنفسهم أنهم لم يكونوا دانوا دين أهل الكتاب إلا بعد نزول الفرقان كان إقرارا منهم على أنفسهم لا أجعله شهادة على غيرهم ولا أقبل الشهادة على أحد منهم إلا بأن يثبتوها عليه أن الفرقان نزل ولا يدين يدينون دين أهل الكتاب فإذا فعلوا لم أقبل منه الجزية ولو كان آباؤهم من أهل الكتاب لأنه لا يكون دينه دين آبائه إذا بلغ إنما يكون مقرا على دين آبائه ما لم يبلغ فلو شهدوا أن أبا رجلين مات على دين أهل الكتاب يهوديا أو نصرانيا وله ابن بالغ مخالف دين أهل الكتاب وابن صغير ونزل الفرقان وهما بتلك الحال فبلغ الصغير ودان دين أهل الكتاب وعاد البالغ إلى دينهم أخذت الجزية من الصغير لأنه كان يقر على دين أبيه ولم يدن بعد البلوغ دينا غيره ولا آخذها من الكبير الذي نزل الفرقان وهو على دين غير دين أهل الكتاب من ترفع عنه الجزية قال الشافعي قال الله تبارك وتعالى قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون قال فكان بينا في الآية والله تعالى أعلم أن الذين فرض الله عز وجل قتالهم حتى يعطوا الجزية الذين قامت عليهم الحجة بالبلوغ فتركوا دين الله عز وجل وأقاموا على ما وجدوا عليه آباءهم من أهل الكتاب وكان بينا أن الذين أمر الله بقتالهم عليها الذين فيهم القتال وهم الرجال البالغون قال الشافعي رحمه الله تعالى ثم أبان رسول الله صلى الله عليه وسلم مثل معنى كتاب الله عز وجل فأخذ الجزية من المحتلمين دون من دونهم ودون النساء وأمر رسول الله صلى الله عليه وسلم أن لا تقتل النساء من أهل الحرب ولا الوالدان وسباهم فكان ذلك دليلا على خلاف بين النساء والصبيان والرجال ولا جزية على من لم يبلغ من الرجال ولا على امرأة وكذلك لا جزية على مغلوب على عقله من قبل أنه لا دين له تمسك به ترك له الإسلام وكذلك لا جزية على مملوك لأنه لا مال له يعطي منه الجزية فأما من غلب على عقله أياما ثم أفاق أو جن ثم أفاق فتؤخذ منه الجزية لأنه يجري عليه القلم في حال إفاقته وليس يخلو بعض الناس من العلة يغرب بها عقله ثم يفيق فإذا أخذت من صحيح ثم غلب على عقله حسب له من يوم غلب على عقله فإن أفاق لم ترفع عنه الجزية وإن لم يفق رفعت عنه من يوم غلب على عقله قال وإذا صولحوا على أن يؤدوا عن أبنائهم ونسائهم سوى ما يؤدون عن أنفسهم فإن كان ذلك من أموال الرجال فذلك جائز وهو وكما ازديد عليهم من أقل الجزية ومن الصدقة ومن أموالهم إذا اختلفوا وغير ذلك مما يلزمهم إذا شرطوه لنا وإن كانوا على أن يؤدوها من أموال نسائهم أو أبنائهم الصغار لم يكن ذلك عليهم ولا لنا أن نأخذه من أبنائهم ولا نسائهم بقولهم فلا شيئا عليك فإن قالت فأنا أؤدي بعد علمها قبل ذلك منها ومتى امتنعت وقد شرطت أن تؤدي لم يلزمنها الشرط ما أقامت في بلادها وكذلك لو تجرت بمالها لم يكن عليها أن تؤدي إلا أن تشاء ولكنها تمنع الحجاز فإن قالت أدخلها على شيء يؤخذ مني فألزمته نفسها جاز عليها لأنه ليس لها دخول الحجاز وإذا صالحت على أن يؤخذ من مالها شيء في غير بلاد الحجاز فإن أدته قبل وإن منعته بعد شرطه فلها منعه لأنه لا يبين لي أن على أهل الذمة أن يمنعوا من غير الحجاز ولو شرط هذا صبي أو مغلوب على عقله لم يجز الشرط عليه ولا يؤخذ من ماله وكذلك لو شرط أبو صبي أو المعتوه أو وليهما ذلك عليهما لم يكن ذلك لنا ولنا أن نمنعهما من أن يختلفا في بلاد الحجاز وكذلك يمنع مالهما مع الذي لا يؤدي شيئا عن نفسه ولا يكون لنا منعه من مسلم ولا ذمي يؤدي عن ماله ونمنع أنفسهما قال ولو أن أهل دار من أهل الكتاب امتنع رجالهم من أن يصالحوا على جزية أو يجري عليهم الحكم وأطاعوا بالجزية ولنا قوة عليهم وليس في صلحهم نظر فسألوا أن يؤدوا الجزية عن نسائهم وأبنائهم دونهم لم يكن ذلك لنا وإن صالحوهم على ذلك فالصلح منتقض ولا نأخذ منهم شيئا إن سموه على النساء والأبناء لأنهم قد منعوا أموالهم بالأمان وليس على أموالهم جزية وكذلك لا نأخذها من رجالهم وإن شرطها رجالهم ولم يقولوا من أبنائنا ونسائنا أخذناها من أموال من شرطها بشرطه وكذلك لو دعا إلى هذا النساء والأبناء لم يؤخذ هذا منهم وكذلك لو كان النساء والأبناء أخلياء من رجالهم ففيها قولان أحدهما ليس لنا أن نأخذ منهم الجزية ولنا أن نسبيهم لأن الله عز وجل إنما أذن بالجزية مع قطع حرب الرجال وأن يجري عليهم الحكم ولا حرب في النساء والصبيان إنما هن غنيمة وليسوا في المعنى الذي أذن الله عز وجل بأخذ الجزية به والقول الثاني ليس لنا سباؤهم وعلينا الكف عنهم إذا أقروا بأن يجري عليهم الحكم وليس لنا أن نأخذ من أموالهم شيئا وإن أخذناه فعلينا رده قال وتؤخذ الجزية من الرهبان والشيخ الفاني الزمن وغيره ممن عليه الحكم من رجال المشركين الذين أذن الله عز وجل بأخذ الجزية منهم وإذا صالح القوم من أهل الذمة على الجزية ثم بلغ منهم مولود قبل حولهم بيوم أو أقل أو أكثر فرضي بالصلح سئل فإن طابت نفسه بالأداء لحول قومه أخذت منه وإن لم تطب نفسه فحوله حول نفسه لأنه إنما وجب عليه الجزية بالبلوغ والرضا ويأخذ منه الإمام من حين رضي على حول أصحابه وفضل إن كان عليه من سنة قبلها لئلا تختلف أحوالهم كأن بلغ قبل الحول بشهر فصالحه على دينار كل حول فيأخذ منه إذا حال حول أصحابه نصف سدس دينار وفي حول مستقبل معهم دينارا فإذا أخره أخذ منه في حول أصحابه دينار ونصف سدس دينار الصغار مع الجزية قال الشافعي رحمه الله تعالى قال الله عز وجل حتى يعطوا الجزية عن يد وهم صاغرون قال فلم يأذن الله عز وجل في أن تؤخذ الجزية ممن أمر بأخذها منه حتى يعطيها عن يد صاغرا قال الشافعي وسمعت عددا من أهل العلم يقولون الصغار أن يجري عليهم حكم الإسلام قال الشافعي وما أشبه ما قالوا بما قالوا لا متناعهم من الإسلام فإذا جرى عليهم حكمه فقد أصغروا بما يجري عليهم منه قال الشافعي وإذا أحاط الإمام بالدار قبل أن يسبي أهلها أو قهر أهلها القهر البين ولم يسبهم أو كان على سبيه بالإحاطة من قهره لهم ولم يغزهم لقربهم أو قلتهم أو كثرتهم وقوته فعرضوا عليه ان يعطوا الجزية على أن يجري عليهم حكم الإسلام لزمه ان يقبلها منهم ولو سألوه أن يعطوها على أن لا يجري عليهم حكم الإسلام لم يكن ذلك له وكان عليه أن يقاتلهم حتى يسلموا أو يعطوا الجزية وهم صاغرون بأن يجري عليهم حكم الإسلام قال فإن سألوه أن يتركوا من شيء من حكم الإسلام إذا طلبهم به غيرهم أو وقع عليهم بسبب غيرهم لم يكن له أن يجيبهم إليه ولا يأخذ الجزية منهم عليه فأما إذا كان في غزوهم مشقة أو من بإزائهم من المسلمين ومن ينتابهم عنهم ضعف أو بهم انتصاف فلا بأس أن يوادعوا وإن لم يعطوا شيئا أو أعطوه على النظر وإن لم يجر عليهم حكم الإسلام كما يجوز ترك قتالهم وموادعتهم على النظر وهذا موضوع في كتاب الجهاد دون الجزية مسألة إعطاء الجزية بعد ما يؤسرون قال الشافعي وإذا أسر الإمام قوما من أهل الكتاب وحوى نساءهم وذراريهم وأولادهم فسألوه تخليتهم وذراريهم ونسائهم على إعطاء الجزية لم يكن ذلك له في نسائهم ولا أولادهم ولا ما غلب من ذراريهم وأموالهم وإذا سألوه إعطاء الجزية في هذا الوقت لم يقبل ذلك منهم لأنهم صاروا غنيمة أو فيئا وكان له القتل والمن والفداء كما كان ذلك له في أحرار رجالهم البالغين خاصة لأنه رسول الله صلى الله عليه وسلم قد من وفادى وقتل أسرى الرجال وأذن الله عز وجل بالمن والفداء فيهم فقال فضرب الرقاب حتى اذا أثخنتموهم فشدوا الوثائق فإما منا بعد وإما فداء قال الشافعي ولو كان أسر أكثر الرجال وهوى أكثر النساء والذراري والأموال وبقيت منهم بقية لم يصل إلى أسرهم بامتناع في موضع أو هرب كان له وعليه أن يعطى الممتنعين أحد الجزية والأمان على أموالهم ونسائهم إن لم يكن أحرز من ذلك شيئا فإن أعطاهم ذلك مطلقا فكان قد أحرز من ذلك شيئا لم يكن له الوفاء به وكان عليه أن يقسم ما أحرز لهم وخيرهم بين أن يعطوا الجزية عن أنفسهم وما لم يحرز لهم أو ينبذ إليهم ولو جاء الإمام رسل بعض أهل الحرب فأجابهم إلى أمان من جاءوا عنده من بلد كذا وكذا على أخذ الجزية وخالف الرسل من غزا من المسلمين فافتتحوها وحووا بلادهم نظر فإن كان الأمان كان لهم قبل الفتح وقبل أن يحووا البلاد خلى سبيلهم وكانت لهم الذمة على ما أعطوا ولو أعطوا ذمة منتقصة خلى سبيلهم ونبذ إليهم وإن كان سباؤهم والغلبة على بلادهم كان قبل إعطاء الإمام إياهم ما أعطاهم بمضي عليهم السباء وبطل ما أعطى الإمام لأنه أعطى الأمان من كان رقيقا وماله غنيمة أو فيئا كما لو أعطى قوما حووا أن يرد إليهم أموالهمم لم يكن ذلك له مسأله إعطاء الجزية على سكنى بلد ودخوله قال الشافعي قال الله تبارك وتعالى إنما المشركون نجس الآية قال فسمعت بعض أهل العلم يقول المسجد الحرام الحرم قال الشافعي وبلغني أن رسول الله صلى الله عليه وسلم قال لا ينبغي لمسلم أن يؤدي الخراج ولا لمشرك أن يدخل الحرم قال وسمعت عددا من أهل العلم بالمغازي يروون أنه كان في رسالة النبي صلى الله عليه وسلم لا يجتمع مسلم ومشرك في الحرم بعد عامهم هذا فإن سأل أحد ممن تؤخذ منه الجزية أن يعطيها ويجري عليه الحكم على أن يترك يدخل الحرم بحال فليس للإمام أن يقبل منه على ذلك شيئا ولا أن يدع مشركا يطأ الحرم بحال من الحالات طبيبا كان أو صانعا بنيانا أو غيره لتحريم الله عز وجل دخول المشركين المسجد الحرام وبعده تحريم رسوله ذلك وإن سأل من تؤخذ منه الجزية أن يعطيها ويجري عليه الحكم على أن يسكن الحجاز لم يكن ذلك له والحجاز مكة والمدينة واليمامة ومخالفيها كلها لأن تركهم بسكنى الحجاز منسوخ وقد كان النبي صلى الله عليه وسلم استثنى على أهل خيبر حين عاملهم فقال أقركم ما أقركم الله ثم أمر رسول الله صلى الله عليه وسلم بإجلائهم من الحجاز ولا يجوز صلح ذمي على أن يسكن الحجاز بحال قال الشافعي رحمه الله تعالى وأحب إلي أن لا يدخل الحجاز مشرك بحال لما وصفت من أمر النبي صلى الله عليه وسلم قال ولا يبين لي أن يحرم أن يمر ذمي بالحجاز مارا لا يقيم ببلد منها أكثر من ثلاث ليال وذلك مقام مسافر لأنه قد يحتمل أمر النبي صلى الله عليه وسلم بإجلائهم عنها أن لايسكنوها ويحتمل لو ثبت عنه لا يبقين دينان بأرض العرب لايبقين دينان مقيمان ولولا أن عمر ولي الخراج أهل الذمة لما ثبت عنده من أن أمر رسول الله صلى الله عليه وسلم محتمل ما رأى عمر من أن أجل من قدم من أهل الذمة تاجرا ثلاث لا يقيم فيها بعد ذلك لرأيت أن لا يصالحوا بدخولها بكل حال قال الشافعي رحمه الله تعالى ولا يتخذ ذمي شيئا من الحجاز دارا ولا يصالح على دخولها إلا مجتازا إن صولح أخبرنا يحيى بن سليم عن عبيد الله بن عمر عن نافع عن ابن عمر أن عمر بن الخطاب قال الشافعي رحمه الله تعالى فإذا أذن لهم أن يدخوا الحجاز فذهب لهم بها مال أو عرض بها شغل قيل لهم وكلوا بها من شئتم من المسلمين واخرجوا ولا يقيمون بها أكثر من ثلاث وأما مكة فلا يدخل الحرم أحد منهم بحال أبدا كان لهم بها مال أو لم يكن وإن غفل عن رجل منهم فدخلها فمرض أخرج مريضا أو مات أخرج ميتا ولم يدفن بها وإن مات منهم ميت بغير مكة دفن حيث يموت أو مرض فكان لا يطيق أن يحمل إلا بتلف عليه أو زيادة في مرضه ترك حتي يطيق الحمل ثم يحمل قال وإن صالح الإمام أحدا من أهل الذمة على شيء يأخذه في السنة منهم مما قلت لايجوز الصلح عليه على أن يدفعوا إليه شيئا فيقبض ما حل عليهم فلا يرد منه شيئا لأنه قد وفى له بما كان بينه وبينه وإن علم بعد مضي نصف السنة نبذه إليهم مكانه وأعلم أن صلحهم لا يجوز وقال إن رضيتم صلحا يجوز جددته لكم وإن لم ترضوه أخذت منكم ما وجب عليكم وهو نصف ما صالحتكم عليه في السنة لأنه قد تم لكم ونبذت إليكم وإن كانوا صالحوا على أن سلفوه شيئا لسنتين رد عليهم ما صالحوه عليه إلا قدر ما استحق بمقامهم ونبذ إليهم ولم أعلم أحدا أجل أحدا من أهل الذمة من اليمن وقد كانت بها ذمة وليست بحجاز فلا يجليهم أحد من اليمن ولا بأس أن يصالحهم على مقامهم باليمن فأما سائر البلدان ما خلا الحجاز فلا بأس أن يصالحوا على المقام بهاذ فإذا وقع الذمي حق بالحجاز وكل به ولم أحب أن يدخلها بحال ولا يدخلها لمنفعة لأهلها ولا غير ذلك من أسباب الدخول كتجارة يعطي منها شيئا ولا كراء يكريه مسلم ولا غيره فإن أمر بإجلائه من موضع فقد يمنع من الموضع الذي أجلي منه وهذا إذا فعل فليس في النفس منه شيء وإذا كان هذا هكذا فلا يتبين أن يمنعوا ركوب بحر الحجاز ويمنعون المقام في سواحله وكذلك إن كانت في بحر الحجاز جزائر وجبال تسكن منعوا سكناها لأنها من أرض الحجاز وإذا دخل الحجاز منهم رجل في هذه الحالة فإن كان تقدم إليه أدب وأخرج وإن لم يكن تقدم إليه لم يؤدب وأخرج وإن عاد أدب وإن مات منهم ميت في هذه الحال بمكة أخرج منها وأخرج من الحرم فدفن في الحل ولا يدفن في الحرم بحال لأن الله عز وجل قضى أن لايقرب مشرك المسجد الحرام ولو أنتن أخرج من الحرم ولو دفن بها نبش مالم ينقطع وإن مات بالحجاز دفن بها وإن مرض في الحرم أخرج فإن مرض بالحجاز يمهل بالإخراج حتى يكون محتملا للسفر فإن احتمله أخرج قال وقد وصفت مقدمهم بالنجازات بالحجاز فيما يؤخذ منهم وأسأل الله التوفيق وأحب إلى أن لا يتركوا بالحجاز بحال لتجارة ولا غيرها كم الجزية قال الشافعي قال الله تبارك وتعالى حتى يعطوا الجزية عن يد وكان معقولا أن الجزية شيء يؤخذ في أوقات وكانت الجزية محتملة للقليل والكثير قال الشافعي وكان رسول الله صلى الله عليه وسلم المبين عن الله عز وجل معنى ما أراد فأخذ رسول الله صلى الله عليه وسلم جزية أهل اليمن دينارا في كل سنة أو قيمته من المعافري وهي الثياب وكذلك روى أنه أخذ من أهل أيلة ومن نصارى مكة دينارا عن كل إنسان قال وأخذ الجزية من أهل نجران فيها كسوة ولا أدري ما غاية ما أخذ منهم وقد سمعت بعض أهل العلم من المسلمين ومن أهل الذمة من أهل نجران يذكر أن قيمة ما أخذ من كل واحد أكثر من دينار وأخذها من أكيدر ومن مجوس البحرين لا أدري كم غاية ما أخذ منهم ولم أعلم أحدا قط حكى عنه أنه أخذ من أحد أقل من دينار أخبرنا إبراهيم بن محمد قال أخبرني إسمعيل بن أبي حكيم عن عمر بن عبد العزيز أن النبي صلى الله عليه وسلم كتب إلى أهل اليمن إن على كل إنسان منكم دينارا أو قيمته من المعافري يعني أهل الذمة منهم أخبرني مطرف بن مازن وهشام بن يوسف بإسناد لا أحفظه غير أنه حسن أن النبي صلى الله عليه وسلم فرض على أهل الذمة من أهل اليمن دينارا كل سنة قلت لمطرف بن مازن فإنه يقال وعلى النساء أيضا فقال ليس أن النبي صلى الله عليه وسلم أخذ من النساء ثابتا عندنا قال الشافعي وسألت محمد بن خالد وعبدالله بن عمرو بن مسلم وعدة من علماء أهل اليمن فكل حكى عن عدد مضوا قبلهم كلهم ثقة أن صلح النبي صلى الله عليه وسلم لهم كان لأهل ذمة اليمن على دينار كل سنة ولا يثبتون أن النساء كن فيمن تؤخذ منه الجزية وقال عامتهم ولم يأخذ من زروعهم وقد كانت لهم الزروع ولا من مواشيهم شيئا علمناه وقال لي بعضهم قد جاءنا بعض الولاة فخمس زروعهم أو أرادها فأنكر ذلك عليه وكل من وصفت أخبرني أن عامة ذمة أهل اليمن من حمير قال الشافعي سألت عددا كثيرا من ذمة أهل اليمن مفترقين في بلدان اليمن فكلهم أثبت لي لا يخلف قولهم أن معاذا أخذ منهم دينارا على كل بالغ وسموا البالغ الحالم قالوا كان في كتاب النبي صلى الله عليه وسلم مع معاذ إن على كل حالم دينارا أخبرنا إبراهيم بن محمد عن أبي الحويرث أن النبي صلى الله عليه وسلم ضرب على نصراني بمكة يقال له موهب دينارا كل سنة وأن النبي صلى الله عليه وسلم ضرب على نصارى أيلة ثلثمائة دينار كل سنة وأن يضيفوا من مر بهم من المسلمين ثلاثا ولا يغشوا مسلما أخبرنا إبراهيم عن إسحق بن عبدالله أنهم كانوا يومئذ ثلثمائة فضرب النبي صلى الله عليه وسلم يومئذ ثلثمائة دينار كل سنة قال الشافعي فإذا دعا من يجوز أن تؤخذ منه الجزية إلى الجزية على ما يجوز وبذل دينارا عن نفسه كل سنة لم يجز للإمام إلا قبوله منه وإن زاده على دينار ما بلغت الزيادة قلت أو كثرت جاز للإمام أخذها منه لأن اشتراط النبي صلى الله عليه وسلم على نصارى أيلة في كل سنة دينارا على كل واحد والضيافة زيادة على الدينار وسواء معسر البالغين من أهل الذمة وموسرهم بالغا ما بلغ يسره لأنا نعلم أنه إذا صالح أهل اليمن وهم عدد كثير على دينار على المحتلم في كل سنة أن منهم المعسر فلم يضع عنه وأن فيهم الموسر فلم يزد عليه فمن عرض دينارا موسرا كان أو معسرا قبل منه وإن عرض أقل منه لم يقبل منه لأن من صالح رسول الله صلى الله عليه وسلم لم نعلمه صالح على أقل من دينار قال فالدينار أقل ما يقبل من أهل الذمة وعليه إن بذلوه قبوله منه عن كل واحد منهم وإن لم يزد ضيافة ولا شيئا يعطيه من ماله فإن صالح السلطان أحدا ممن يجوز أخذ الجزية منه وهو يقوى على الأبدى على أقل من دينار أو على أن يضع عمن أعسر من أهل دينه الجزية أو على أن ينفق عليهم من بيت المال فالصلح فاسد وليس له أن يأخذ من أحد منهم إلا ما صالحه عليه إن مضت مدة بعد الصلح توجب عليه بشرطه شيئا وعليه أن ينبذ إليهم حتى يصالحوه صلحا جائزا وإن صالحوه صالحا على دينار أو أكثر فأعسر واحد منهم بجزيته فالسلطان غريم من الغرماء ليس بأحق بماله من غرمائه ولا غرماؤه منه قال الشافعي رحمه الله تعالى وإن فلسه لأهل دينه قبل أن يحول الحول عليه ضرب مع غرمائه بحصة جزيته لما مضى عليه من الحول وإن قضاه الجزية دون غرمائه كان له ما لم يستعد عليه غرماؤه أو بعضهم فإذا استعدى عليه بعضهم فليس له أن يأخذ جزيته دونهم لأن عليه حين استعدى عليه أن يقف ماله إذا أقر به أو ثبت عليه ببينة فإن لم يستعد عليه كان له أخذ جزيته منه دونهم لأنه لم يثبت عليه حق عنده حين أخذ جزيته وإن صالح أحد من أهل الذمة على ما يجوز له فغاب الذمي فله أخذ حقه من ماله وإن كان غائبا إذا علم حياته وإن لم يعلم حياته سأل وكيله ومن يقوم بماله عن حياته فإن قالوا مات وقف ماله وأخذ ما استحق فيه إلى يوم يقولون مات فإن قالوا حي وقف ماله إلا أن يعطوه متطوعين الجزية ولا يكون له أخذها من ماله وهو لا يعلم حياته إلا أن يعطوه إياها متطوعين أو يكون بعلم ورثته كلهم وأن لا وارث له غيرهم وأن يكونوا بالغين يجوز أمرهم في مالهم فيجيز عليهم إقرارهم على أنفسهم لأنه أن مات فهو مالهم قال الشافعي رحمه الله تعالى وإن أخذ الجزية من ماله لسنتين ثم ثبت عند أنه مات قبلهما رد حصة ما لم يستحق وكان عليه أن يحاص الغرماء فإن كان ما يصيبه إذا حاصصهم في الجزية عليه أقل مما أخذ رده عليهم وإن كان ورثته بالغين جائزي الأمر فقالوا مات أمس وشهد شهود أنه مات عام أول فسأل الورثة الوالي أن يرد عليهم جزيته سنة لم يكن على الوالي أن يردها عليهم لأنهم يكذبون الشهود بسقوط الجزية عنه بالموت ولو جاءنا وارثان فصدق أحدهما الشهود وكذبهم الآخر فكانا كرجلين شهد لهما رجلان بحقين فصدقهما أحدهما ولم يصدقهما الآخر فتجوز شهادتهما للذي صدقهما وترد للذي كذبهما وكان على الإمام أن يرد نصف الدينار على الوارث الذي صدق الشهود ولا يرد على الذي كذب الشهود قال الشافعي وإن أخذنا الجزية من أحد من أهلها فافتقر كان الإمام غريما من الغرماء ولم يكن له أن ينفق من مال الله عز وجل على فقير من أهل الذمة لأن مال الله عز وجل ثلاثة أصناف الصدقات فهي لأهلها الذين سمى الله عز وجل في سورة براءة والفيء فلأهله الذين سمى الله عز وجل في سورة الحشر والغنيمة فلأهلها الذين حضروها وأهل الخمس المسلمين في الأنفال وكل هؤلاء مسلم فحرام على الإمام والله تعالى أعلم أن يأخذ من حق أحد من المسلمين فيعطيه مسلما غيره فكيف بذمي لم يجعل الله تبارك وتعالى له فيما تطول به على المسلمين نصيبا ألا ترى أن الذمي منهم يموت فلا يكون له وارث فيكون ماله للمسلمين دون أهل الذمة لأن الله عز وجل أنعم على المسلمين بتخويلهم ما لم يكونوا يتخولونه قبل تخويلهم وبأموال المشركين فيئا وغنيمة قال الشافعي ويروون أن النبي صلى الله عليه وسلم جعل على نصارى أيلة جزية دينار على كل إنسان وضيافة من مر بهم من المسلمين وتلك زيادة على الدينار قال الشافعي فإن بذل أهل الذمة أكثر من دينار بالغا ما بلغ كان الازدياد أحب إلي ولم يحرم على الإمام مما زادوه شيء وقد صالح عمر أهل الشام على أربعة دنانير وضيافة أخبرنا مالك عن نافع عن أسلم مولى عمر بن الخطاب أن عمر بن الخطاب ضرب الجزية على أهل الذهب أربعة دنانير ومع ذلك إرزاق المسلمين وضيافة ثلاثة أيام قال الشافعي وقد روى أن عمر ضرب على أهل الورق ثمانية وأربعين وعلى أهل اليسر وعلى أهل الأوساط أربعة وعشرين وعلى من دونهم اثنى عشر درهما وهذا في الدرهم أشبه بمذهب عمر أنه عدل الدراهم في الدية اثنى عشر درهما بدينار أخبرنا سفيان بن عيينة عن أبي إسحق عن حارثة بن مضر أن عمر بن الخطاب فرض على أهل السواد ضيافة يوم وليلة فمن حبسه مرض أو مطر أنفق من ماله قال الشافعي وحديث أسلم ضيافة ثلاثة أيام أشبه لأن رسول الله صلى الله عليه وسلم جعل الضيافة ثلاثا وقد يكون جعلها على قوم ثلاثا وعلى قوم يوم وليلة ولم يجعل على آخرين ضيافة كما يختلف صلحه لهم فلا يرد بعض الحديث بعضا بلاد العنوة قال الشافعي وإذا ظهر الإمام على بلاد أهل الحرب ونفى عنها أهلها أو ظهر على بلاد وقهر أهلها ولم يكن بين بلاد الحرب التي ظهر عليها وبين بلاد الإسلام مشرك أو كان بينه وبينهم مشركون لا يمنعون أهل الحرب الذين ظهروا على بلادهم وكان قاهرا لمن بقي محصورا ومناظرا له وإن لم يكن محصورا فسأله أولئك من العدو أن يدع لهم أموالهم على شيء يأخذه منهم فيها أو منها قل أو كثر لم يكن ذلك له لأنها قد صارت بلاد المسلمين وملكا لهم ولم يجز له إلا قسمها بين أظهرهم كما صنع رسول الله صلى الله عليه وسلم بخيبر فإنه ظهر عليها وهو في عدد المشركون من أهلها أكثر منهم وقربها مشركون من العرب غير يهود وقد أرادوا منعهم منه فلما بان له أنه قاهر قسم أموالهم كما يقسم ما أحرز في بلاد المسلمين وخمسها وسألوه وهم متحصنون منه لهم شوكة ثابتة أن يؤمنهم ولا يسبي ذراريهم فأعطاهم ذلك لأنه لم يظهر على الحصون ومن فيها فيملكها المسلمون ولم يعطهم رسول الله صلى الله عليه وسلم ذلك فيما ظهر عليه من الأموال إذ رأى أن لا قوة بهم على أن يبرزوا عن الحصون لمنع الأموال وكذلك لم يعطهم ذلك في حصن ظهر فيه بصفية بنت حيي وأختها وصارت في يديه لأنه ظهر عليه كما ظهر على الأموال ولم يكن لهم قوة على منعه إياه قال الشافعي رحمه الله تعالى وهكذا كل ما ظهر عليه من قليل أموال المشركين أو كثيره أرض أو دار أو غيره لا يختلف لأنه غنيمة وحكم الله عز وجل في الغنيمة أن تخمس وقد بين رسول الله صلى الله عليه وسلم أن الأربعة الأخماس لمن أوجف عليها بالخيل والركاب وإن ظهر المسلمون على طرف من أطراف المشركين حتى يكون بهم قوة على منعه من المشركين وإن لم ينالوا المشركين فهو بلد عنوة يجب عليه قسمه وقسم أربعة أخماسه بين من أوجف عليه بخيل وركاب إن كان فيه عمارة أو كانت لأرضه قيمة قال الشافعي رحمه الله تعالى وكل ما وصفت أنه يجب قسمه فإن تركه الإمام ولم يقسمه فوقفه المسلمون أو تركه لأهله رد حكم الإمام فيه لأنه مخالف للكتاب ثم السنة معا فإن قيل فأين ذكر ذلك في الكتاب قيل قال الله عز وجل واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول الآية وقسم رسول الله صلى الله عليه وسلم الأربعة الأخماس على من أوجف عليه بالخيل والركاب من كل ما أوجف عليه من أرض أو عمارة أو مال وإن تركها لأهلها اتبع أهلها بجميع ما كان في أيديهم من غلتها فاستخرج من أيديهم وجعل أجر مثلهم فيما


كتاب الجزية على شيء من أموالهم

أخبرنا الربيع قال قال الشافعي وإذا أراد الإمام أن يكتب لهم كتابا على الجزية بشرط معنى الصدقة كتب بسم الله الرحمن الرحيم هذا كتاب كتبه عبد الله فلان أمير المؤمنين لفلان بن فلان النصراني من بني فلان الفلاني من أهل بلد كذا وأهل النصرانية من أهل بلد كذا أنك سألتني لنفسك وأهل النصرانية من أهل بلد كذا أن أعقد لك ولهم علي وعلى المسلمين ما يعقد لأهل الذمة على ما شرطت عليك وعليهم ولك ولهم فأجبتك إلى ما سألت لكم ولمن رضي ما عقدت من أهل بلد كذا على ما شرطنا عليه في هذا الكتاب وذلك أن يجري عليكم حكم الإسلام لا حكم خلافه ولا يكون لأحد منكم الامتناع مما رأيناه لازما له فيه ولا مجاوزا به ثم يجري الكتاب على مثل الكتاب الأول لأهل الجزية التي هي ضريبة لا تزيد ولا تنقص فإذا انتهى إلى موضع الجزية كتب على أن من كان له منكم إبل أو بقر أو غنم أو كان ذا زرع أو عين مال أو تمر يري فيه المسلمون على من كان له منهم فيه الصدقة أخذت جزيته منه الصدقة مضعفة وذلك أن تكون غنمه أربعين فتؤخذ منه فيها شاتان إلى عشرين ومائة فإذا بلغت إحدى وعشرين ومائة أخذت فيها أربع شياه إلى مائتين فإذا زادت شاة على مائتين أخذت فيها ست شياه إلى أن تبلغ ثلاثمائة وتسعة وتسعين فإذا بلغت أربعمائة أخذ فيها ثمان شياه ثم لا شيء في الزيادة حتى تكمل مائة ثم عليه في كل مائة فيها شاتان ومن كل منكم ذا بقر فبلغت بقره ثلاثين فعليه فيها تبيعان ثم لاشيء عليه في زيادتها حتى تبلغ أربعين فإذا بلغت أربعين فعليه فيها مسنتان ثم لا شيء في زيادتها حتى تبلغ ستين فإذا بلغتها ففيها أربعة أتبعة ثم لا شيء في زيادتها إلى ثمانين فإذا بلغتها ففيها أربع مسنات ثم لا شيء في زيادتها حتى تبلغ تسعين فإذا بلغتها ففيها ستة أتبعة ثم لا شيء في زيادتها حتى تبلغ مائة فإذا بلغتها فعليه فيها مسنتان وأربعة أتبعة ثم لا شيء في زيادتها حتى تبلغ مائة وعشرا فإذا بلغتها فعليه فيها أربع مسنات وتبيعان ثم لا شيء في زيادتها حتى تبلغ مائة وعشرين فإذا بلغتها فعليه فيها ست مسنات ثم يجري الكتاب بصدقة البقر مضعفة ثم يكتب في صدقة الإبل فإن كانت له إبل فلا شيء فيها حتى تبلغ خمسا فإذا بلغتها فعليه فيها شاتان ثم لا شيء في زيادتها حتى تبلغ عشرا فإذا بلغتها فعليه فيها أربع شياه ثم لا شيء في الزيادة حتى تبلغ خمس عشرة فإذا بلغتها فعليه فيها ست شياه ثم لا شيء في زيادتها حتى تبلغ عشرين فإذا بلغتها فعليه فيها ثمان شياه ثم لا شيء في زيادتها حتى تبلغ خمسا وعشرين فإذا بلغتها فعليه فيها ابنتا مخاض فإن لم يكن فيها ابنتا مخاض فابنا لبون ذكران وإن كانت له ابنة مخاض واحدة وابن لبون واحد أخذت بنت المخاض وابن اللبون ثم لا شيء في زيادتها حتى تبلغ ستا وثلاثين فإذا بلغتها فعليه فيها ابنتا لبون ثم لا شيء في زيادتها حتى تبلغ ستا وأربعين فإذا بلغتها فعليه فيها حقتان طروقتا الجمل ثم لا شيء في زيادتها حتى تبلغ إحدى وستين فإذا بلغتها ففيها جذعتان ثم لا شيء في زيادتها حتى تبلغ ستا وسبعين فإذا بلغتها ففيها أربع بنات لبون ثم لا شيء في زيادتها حتى تبلغ إحدى وتسعين فإذا بلغتها ففيها أربع حقاق ثم ذلك فرضها حتى تنتهي إلى عشرين ومائة فإذا كانت إحدى وعشرين ومائة طرح هذا وعدت فكان في كل أربعين منها ابنتا لبون وفي كل خمسين حقتان وإذا لم يوجد في مال من عليه الجزية من الإبل السن التي شرط عليه أن تؤخذ في ست وثلاثين فصاعدا فجاء بها قبلت منه وإن لم يأت بها فالخيار إلى الإمام بأن يأخذ السن التي دونها ويغرمه في كل بعير لزمه شاتين أو عشرين درهما أيهما شاء الإمام أخذه به وإن شاء الإمام أخذ السن التي فوقها ورد إليه في كل بعير شاتين أو عشرين درهما أيهما شاء الإمام فعل وأعطاه إياه وإذا اختار الإمام أن يأخذ السن العليا على أن يعطيه الإمام الفضل أعطاه الإمام أيهما كان أيسر نقدا على المسلمين وإذا اختار أن يأخذ السن الأدنى ويغرم له صاحب الإبل فالخيار إلى صاحب الإبل فإن شاء أعطاه شاتين وإن شاء أعطاه عشرين درهما ومن كان منهم ذا زرع يقتات من حنطة أو شعير أو ذرة أو دخن أو أرز أو قطنية لم يؤخذ منه فيه شيء حتى يبلغ زرعه خمسة أوسق يصف الوسق في كتابه بمكيال يعرفونه فإذا بلغها زرعه فإن كان مما يسقي بغرب ففيه العشر وإن كان مما يسقي بنهر أو سيح أو عين ماء أو نيل ففيه الخمس ومن كان منهم ذا ذهب فلا جزية عليه فيها حتى تبلغ ذهبه عشرين مثقالا فإذا بلغتها فعليه فيها دينار نصف العشر وما زاد فبحساب ذلك ومن كان ذا ورق فلا جزية عليه في ورقه حتى تبلغ مائتي درهم وزن سبعة فإذا بلغت مائتي درهم فعليه فيها نصف العشر ثم ما زاد فبحسابه وعلى أن من وجد منكم ركازا فعليه خمساه وعلى أن من كان بالغا منكم داخلا في الصلح فلم يكن له مال عند الحول يجب على مسلم لو كان له فيه زكاة أو كان له مال يجب فيه على مسلم لو كان له الزكاة فأخذنا منه ما شرطنا عليه فلم يبلغ قيمة ما أخذنا منه دينارا فعليه أن يؤدي إلينا دينارا إن لم نأخذ منه شيئا وتمام دينار إن نقص ما أخذنا منه عن قيمة دينار وعلى أن ما صالحتمونا عليه على كل من بلغ غير مغلوب على عقله من رجالكم وليس ذلك منكم على بالغ مغلوب على عقله ولا صبي ولا امرأة قال ثم يجري الكتاب كما أجريت الكتاب قبله حتى يأتي على آخره وإن شرطت عليهم في أموالهم قيمة أكثر من دينار كتبت أربعة دنانير كان أو أكثر وإذا شرطت عليهم ضيافة كتبتها على ما وصفت عليهم في الكتاب قبله وإن أجابوك إلى أكثر منها فاجعل ذلك عليهم قال الشافعي رحمه الله تعالى ولا بأس فيهم وفيمن وقت عليهم الجزية أن يكتب على الفقير منهم كذا ولا يكون أقل من دينار ومن جاوز الفقر كذا لشيء أكثر منه ومن دخل في الغنى كذا لأكثر منه ويستوون إذا أخذت منهم الجزية هم وجميع من أخذت منه جزية مؤقتة فيما شرطت لهم وعليهم وما يجري من حكم الإسلام على كل وإذا شرط على قوم أن على فقيركم دينارا وعلى من جاوز الفقر ولم يلحق بغنى مشهور دينارين وعلى من كان من أهل الغنى مشهور أربعة دنانير جاز وينبغي أن يبينه فيقول وإنما أنظر إلى الفقر والغنى يوم تحل الجزية لا يوم عقد الكتاب فإذا صالحهم على هذا فاختلف الإمام ومن تؤخذ منه الجزية فقال الإمام لأحدهم أنت غني مشهور الغنى وقال بل أنا فقير أو وسط فالقول قوله إلا أن يعلم غير ما قال ببينة تقوم عليه بأنه غني لأنه المأخوذ منه وإذا صالحهم على هذا فجاء الحول ورجل فقير فلم تؤخذ منه جزيته حتى يوسر يسرا مشهورا أخذت جزيته دينارا على الفقر لأن الفقر حاله يوم وجبت عليه الجزية وكذلك إن حال عليه الحول وهو مشهور الغنى فلم تؤخذ جزيته حتى افتقر أخذت جزيته أربعة دنانير على حاله يوم حال عليه الحول وإن لم توجد له إلا تلك الأربعة الدنانير فإن أعسر ببعضها أخذ منه ما وجد له منها واتبع بما بقي دينا عليه وأخذت جزيته ما كان فقيرا فيما استأنف دينارا لكل سنة على الفقر ولو كان في الحول مشهور الغنى حتى إذا كان قبل الحول بيوم افتقر أخذ جزيته في عامه ذلك جزية فقير وكذلك لو كان في حوله فقيرا فلما كان قبل الحول بيوم صار مشهورا أخذت جزيته جزية غنى الضيافة مع الجزية قال الشافعي رحمه الله تعالى لست أثبت من جعل عمر عليه الضيافة ثلاثا ولا من جعل عليه يوما وليلة ولا من جعل عليه الجزية ولم يسم عليه ضيافة بخبر عامة ولا خاصة يثبت ولا أحد الذين ولوا الصلح عليها بأعيانهم لأنهم قد ماتوا كلهم وأي قوم من أهل الذمة اليوم أقروا أو قامت على أسلافهم بينة بأن صلحهم كان على ضيافة معلومة وأنهم رضوها بأعيانهم ألزموها ولا يكون رضاهم الذي ألزموه إلا بأن يقولوا صالحنا على أن نعطي كذا ونضيف كذا وإن قالوا أضفنا تطوعا بلا صلح لم ألزمهموه وأحلفهم ما ضيفوا على إقرار بصلح وكذلك إن أعطوا كثيرا أحلفتهم ما أعطوه على إقرار بصلح فإذا حلفوا جعلتهم كقوم ابتدأت أمرهم الآن فإن أعطوا أقل الجزية وهو دينار قبلته وإن أبوا نبذت إليهم وحاربتهم وأيهم أقر بشيء في صلحه وأنكره منهم غيره ألزمته ما أقربه ولم أجعل إقراره لازما لغيره إلا بأن يقولوا صلحنا على أن نعطي كذا ونضيف كذا فأما إذا قالوا أضفنا تطوعا بلا صلح فلا ألزمهموه قال ويأخذهم الإمام بعلمه وإقرارهم وبالبينة إن قامت عليهم من المسلمين ولا نجيز شهادة بعضهم على بعض وكذلك نصنع في كل أمر غير مؤقت مما صالحوا عليه وفي كل مؤقت لم يعرفه أهل الذمة بالإقرار به وإذا أقر قوم منهم بشيء يجوز للوالي أخذه ألزمهموه ما حيوا وقاموا في دار الإسلام وإذا صالحوا على شيء أكثر من دينار ثم أرادوا أن يمتنعوا إلا من أداء دينار ألزمهم ما صالحوا عليه كاملا فإن امتنعوا منهم حاربهم فإن دعوا قبل أن يظهر على أموالهم وتسبى ذراريهم إلى أن يعطوا الإمام الجزية دينارا لم يكن للإمام أن يمتنع منهم وجعلهم كقوم ابتدأ محاربتهم فدعوه إلى الجزية أو قوم دعوه إلى الجزية بلا حرب فإذا أقر منهم قرن بشيء صالحوا عليه ألزمهموه فإن كان فيهم غائب لم يحضر لم يلزمه وإذا حضر ألزم ما أقربه مما يجوز الصلح عليه وإذا نشأ أبناؤهم فبلغوا الحلم أو استكملوا خمسة عشر سنة فلم يقروا بما أقربه آباؤهم قيل إن أديتم الجزية وإلا حاربناكم فإن عرضوا أقل الجزية وقد أعطى آباؤهم أكثر منها لم يكن لنا أن نقاتلهم إذ أعطوا أقل الجزية ولا يحرم علينا أن يعطونا أكثر مما يعطينا آباؤهم ولا يكون صلح الآباء صلحا على الأبناء إلا ما كانوا صغارا لا جزية عليهم أو نساء لا جزية عليهن أو معتوهين لا جزية عليهم فأما من لم يجزي لنا إقراره في بلاد الإسلام إلا على أخذ الجزية منه فلا يكون صلح أبيه ولا غيره صلحا عنه إلا برضاه بعد البلوغ ومن كان سفيها بالغا محجورا عليه منهم صالح عن نفسه بأمر وليه فإن لم يفعل وليه وهو معا حورب فإن غاب وليه جعل له السلطان وليا يصالح عنه فإن أبى المحجور عليه الصلح حاربه وإن أبى وليه وقبل المحجور عليه جبر وليه أن يدفع الجزية عنه لأنها لازمة إذا أقربها لأنها من معنى النظر له لئلا يقتل ويأخذ ماله فيئا وإذ كان هذا هكذا وكان من صالحهم ممن مضى من الأئمة بأعيانهم قد ماتوا فحق الإمام أن يبعث أمناء فيجمعون البالغين من أهل الذمة في كل بلد ثم يسألونهم عن صلحهم فما أقروا به مما هو أزيد من أقل الجزية قبله منهم إلا أن تقوم عليهم بينة بأكثر منه ما لم ينقضوا العهد فيلزمه منهم من قامت عليه بينة ويسأل عمن نشأ منهم فمن بلغ عرض عليه قبول ما صالحوا عليه فإن فعل قبله منه وإن امتنع إلا من أقل الجزية قبل منه بعد أن يجتهد بالكلام على استزادته ويقول هذا الصلح أصحابك فلا تمتنع منه ويستظهر بالاستعانة بأصحابه عليه وإن أبى إلا أقل الحزية قبله منه فإن اتهم أن يكون أحد منهم بلغ ولم يقر عنده بأن قد استكمل خمس عشرة سنة أو قد احتلم ولم يقم بذلك عليه بينة مسلمون أقل من يقبل في ذلك شاهدان عدلان كشفه كما كشف رسول الله صلى الله عليه وسلم بني قريظة فمن أنبت قتله فإذا أنبت قال له إن أديت الجزية وإلا حاربناك فإن قال أنبت من اني تعالجت بشيء تعجل إنبات الشعر لم يقبل منه ذلك إلا أن يقوم شاهدان مسلمان على ميلاده فيكون لم يستكمل خمس عشرة فيدعه ولا يقبل لهم ولا عليهم شهادة غير مسلم عدل ويكتب أسماءهم وحلاهم في الديوان ويعرف عليهم ويحلف عرفاءهم لايبلغ منهم مولود إلا رفعه إلى واليه عليهم ولا يدخل عليهم أحد من غيرهم إلا رفعوا إليه فكلما دخل فيهم أحد من غيرهم ممن لم يكن له صلح وكان ممن تؤخذ منه الجزية فعل به كما وصفت فيمن فعل وكلما بلغ منهم بالغ فعل به ما وصفت قال الشافعي رحمه الله تعالى وإن دخل من له صلح ألزمته صلحه ومتى أخذ منه صلحه رفع عنه أن تؤخذ عنه في غير بلده فإن كان صالح على دينار وقد كان له صلح قبله على أكثر أخذ منه ما بقي من الفضل على الدينار لأنه صالح عليه وإن كان صلحه الأول على دينار ببلده ثم صالح ببلد غيره على دينار أو أكثر قيل له إن شئت رددنا عليك الفضل كما صالحت عليه أولا إلا أن يكون نقض العهد ثم أحدث صلحا فيكون صلحه الآخر كان أقل أو أكثر من الصلح الأول ومتى مات منهم ميت أخذت من ماله الجزية بقدر مامر عليه من سنته كأنه مر عليه نصفها لم يؤدها يؤخذ نصف جزيته وإن عته رفع عنه الجزية ما كان معتوها فإذا أفاق أخذتها منه من يوم أفاق فإن جن فكان يجن ويفيق لم ترفع الجزية لأن هذا ممن تجري عليه الأحكام في حال إفاقته وكذلك إن مرض فذهب عقله أياما ثم عاد إنما ترفع عنه الجزية إذا ذهب عقله فلم يعد وأيهم أسلم رفعت عنه الجزية فيما يستقبل وأخذت لما مضى وإن غاب فأسلم فقال أسلمت من وقت كذا فالقول قوله مع يمينه إألا أن تقوم بينة بخلاف ما قال قال الربيع وفيه قول آخر أن عليه الجزية من حين غاب إلى أن قدم فأخبرنا أنه مسلم إلا أن تقوم له بينة بأن إسلامه قد تقدم قبل أن يقدم علينا بوقت فيؤخذ بالبينة قال الشافعي رحمه الله تعالى وإذا أسلم ثم تنصر لم تؤخذ الجزية وإن أخذت ردت وقيل إن أسلمت وإلا قتلت وكذلك المرأة إن أسلمت وإلا قتلت قال يبين وزن الدينار والدنانير التي تؤخذ منهم وكذلك صفة كل ما يؤخذ منهم وإن صالح أحدهم وهو صحيح فمرت به نصف سنة ثم عته إلى آخر السنة ثم أفاق أو لم يفق أخذت منه جزية نصف السنة التي كان فيها صحيحا ومتى أفاق استقبل به من يوم أفاق سنة ثم أخذت جزيته منه لأنه كان صالح فلزمه الجزية ثم عته فسقطت عنه وإن طابت نفسه أن يؤديها ساعة أفاق قبلت منه وإن لم تطب لم يلزمها إلآ يعج الحول وإذا عتق العبد البالغ من أهل الذمة أخذت منه الجزية أو نبذ إليه وسواء أعتقه مسلم أو كافر الضيافة في الصلح قال الشافعي رحمه الله تعالى وإذا أقر أهل الذمة بضيافة في صلحهم ورضوا بها فعلى الإمام مسألتهم عنها وقبول ما قالوا أنهم يعرفونه منها إذا كانت زيادة على أقل الجزية ولا تقبل منهم ولا يجوز أن يصالحهم عليها بحال حتى تكون زيادة على أقل الجزية فإن أقروا بأن يضيفوا من مر بهم من المسلمين يوما وليلة أو ثلاثا أو أكثر وقالوا ما حددنا في هذا حدا ألزموا أن يضيفوا من وسط ما يأكلون خبزا وعصيدة وإداما من زيت أو لبن أو سمن أو بقول مطبوخة أو حيتان أو لحم أو غيره أي هذا تيسر عليهم وإذا أقروا بعلف دواب ولم يحددوا شيئا علفوا التبن والحشيش مما تحشاه الدواب ولا يبين أن يلزموا حبا لدواب ولا ما جاوز أقل ما تعلفه الدواب إلا بإقرارهم ولا يجوز بأن يحمل على الرجل منهم في اليوم والليلة ضيافة إلا بقدر ما يحتمل أن احتمل واحدا أو اثنين أو ثلاثة ولا يجوز عندي أن يحمل عليه أكثر من ثلاثة وإن أيسر إلا بإقرارهم ويؤخذ بأن ينزل المسلمين الذين يضيفهم حيث يشاء من منازله التي ينزلها السفر التي تكن من مطر وبرد وحر وإن لم يقروا بهذا فعلى الإمام أن يبين إذا صالحهم كيف يضيف الموسر الذي يبلغ يسره كذا ويصيف ما يضيف من الطعام والعلف وعدد من يضيفه من المسلمين وعلى الوسط الذي يبلغ ماله عدد كذا من الأصناف وعلى من عنده فضل عن نفسه وأهل بيته عدد كذا واحدا أو أكثر منه ومنازلهم وما يقرى كل واحد منهم ليكون ذلك معلوما إذا نزل بهم الجموع ومرت الجيوش فيؤخذون به ويجعل ذلك كله مدونا مشهودا عليه به ليأخذه من وليهم من ولاته بعده ويكتب في كتابهم أن كل من كان معسرا فرجع إلى ماله حتى يكون موسرا نقل إلى ضيافة المياسير الصلح على الاختلاف في بلاد المسلمين قال الشافعي رحمه الله تعالى ولا أحب أن يدع الوالي أحدا من أهل الذمة في صلح إلا مكشوفا مشهودا عليه وأحب أن يسأل أهل الذمة عما صالحوا عليه مما يؤخذ منهم إذا اختلفوا في بلاد للمسلمين فإن أنكرت منهم طائفة أن تكون صالحت على شيء يؤخذ منها سوى الجزية لم يلزمها ما أنكرت وعرض عليها إحدى خصلتين أن لا تأتي الحجاز بحال أو تأتي الحجاز على أنها متى أتت الحجاز أخذ منها ما صالحها عليه عمر وزيادة إن رضيت به وإنما قلنا لا تأتي الحجاز لأن رسول الله صلى الله عليه وسلم أجلاها من الحجاز وقلنا تأتيه على ما أخذ عمر أن ليس في إجلائها من الحجاز أمر يبين أن يحرم أن تأتي الحجاز منتابة وإن رضيت بإتيان الحجاز على شيء مثل ما أخذ عمر أو أكثر منه أذن لها أن تأتيه منتابة لا تقيم ببلد منه أكثر من ثلاث فإن لم ترض منعها منه وإن دخلته بلا إذن لم يؤخذ من مالها شيء وأخرجها منه وعاقبها إن علمت منعه إياها ولم يعاقبها إن لم تعلم منعه إياها وتقدم إليها فإن عادت عاقبها ويقدم إلى ولاته أن لا يجيزوا بلاد الحجاز إلا بالرضا والإقرار بأن يؤخذ منهم ما أخذ عمر بن الخطاب رضي الله تعالى عنه وإن زادوه عليها شيئا لم يحرم عليه فكان أحب إلي وإن عرضوا عليه أقل منه لم أحب أن يقبله وإن قبله لخلة بالمسلمين رجوت أن يسعه ذلك لأنه إذا لم يحرم أن يأتوا الحجاز مجتازين لم يحل إتيانهم الحجاز كثير يؤخذ منهم ويحرمه قليل وإذا قالوا نأتيها بغير شيء لم يكن ذلك للوالي ولا لهم ويجتهد أن يجعل هذا عليهم في كل بلد انتابوه فإن منعوا منه في البلدان فلا يبين لي أن له أن يمنعهم بلدا غير الحجاز ولا يأخذ من أموالهم وإن اتجروافي بلد غير الحجاز شيئا ولا يحل أن يؤذن لهم في مكة بحال وإن أتوها على الحجاز أخذ منهم ذلك وإن جاءوها على غير شرط لم يكن له أن يأخذ منهم شيئا وعاقبهم إن علموا نهيه عن إتيان مكة ولم يعاقبهم إن لم يعلموا قال الشافعي رحمه الله تعالى وينبغي أن يبتدئ صلحهم على البيان من جميع ما وصفت ثم يلزمهم ما صالحوا عليه فإن أغفلهم منعهم الحجاز كله فإن دخلوه بغير صلح لم يأخذ منهم شيئا ولا يبين لي أن يمنعهم غير الحجاز من البلدان قال ولا أحسب عمر بن الخطاب ولا عمر بن عبدالعزيز أخذ ذلك منهم إلا عن رضا منهم بما أخذ منهم فاخذه منهم كما تؤخذ الجزية فأما أن يكون ألزمهموه بغير رضا منهم فلا أحسبه وكذلك أهل الحرب يمنعون الإتيان إلى بلاد المسلمين بتجارة بكل حال إلا بصلح فما صالحوا عليه جاز لمن أخذه وإن دخلوا بأمان وغير صلح مقرين به لم يؤخذ منه شيء من أموالهم وردوا إلى مأمنهم إلا أن يقولوا إنما دخلنا على أن يؤخذ منا فيؤخذ منهم وإن دخلوا بغير أمان غنموا وإذا لم يكن لهم دعوى أمان ولا رسالة كانوا فيئا وقتل رجالهم إلا أن يسلموا أو يؤدوا الجزية قبل أن نظفر بهم إن كانوا ممن يجوز أن تؤخذ منهم الجزية وإن دخل رجل من أهل الذمة بلدا أو دخلها حربي بأمان فأدى عن ماله شيئا ثم دخل بعد لم يؤخذ ذلك منه إلا بأن يصالح عليه قبل الدخول أو يرضى به بعد الدخول فأما الرسل ومن ارتاد الإسلام فلا يمنعون الحجاز لأن الله عز وجل يقول لنبيه صلى الله عليه وسلم وإن أحد المشركين استجارك فأجره حتى يسمع كلام الله وإن أراد أحد من الرسل الإمام وهو بالحرم فعلى الإمام أن يخرج إليه ولا يدخله الحرم إلا أن يكون يغني الإمام فيه الرسالة والجواب فيكتفي بهما فلا يترك يدخل الحرم بحال ذكر ما أخذ عمر رضي الله تعالى عنه من أهل الذمة قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن سالم بن عبدالله بن عمر عن أبيه أن عمر بن الخطاب رضي الله عنه كان يأخذ من النبط من الحنطة والزيت نصف العشر يريد بذلك أن يكثر الحمل إلى المدينة ويأخذ من القطنية العشر أخبرنا مالك عن ابن شهاب عن السائب بن يزيد أنه قال كنت عاملا مع عبدالله بن عتبة على سوق المدينة في زمان عمر بن الخطاب فكان يأخذ من النبط العشر قال الشافعي رحمه الله تعالى لعل السائب حكى أمر عمر أن يأخذ من النبط العشر في القطنية كما حكى سالم عن أبيه عن عمر فلا يكونان مختلفين أو يكون السائب حكى العشر في وقت فيكون أخذ منهم مرة في الحنطة والزيت عشرا ومرة نصف العشر ولعله كله بصلح يحدثه في وقت برضاه ورضاهم قال الشافعي رحمه الله تعالى لست أحسب عمر أخذ ما أخذ من النبط إلا عن شرط بينه وبينهم كشرط الجزية وكذلك أحسب عمر بن عبدالعزيز أمر بالأخذ منهم ولا يأخذ من أهل الذمة شيئا إلا عن صلح ولا يتركون يدخلون الحجاز إلا بصلح ويحدد الإمام فيما بينه وبينهم في تجاراتهم وجميع ما شرط عليهم أمرا يبين لهم وللعامة ليأخذهم به الولاة غيره ولا يترك أهل الحرب يدخلون بلاد المسلمين تجارا فإن دخلوا بغير أمان ولا رسالة غنموا وإن دخلوا بأمان وشرط أن يأخذ منهم عشرا أو أكثر أو أقل أخذ منهم فإن دخلوا بلا أمان ولا شرط ردوا إلى مأنهم ولم يتركوا يمضون في بلاد الإسلام ولا يؤخذ منهم شيء وقد عقد لهم الأمان إلا عن طيب أنفسهم وإن عقد لهم الأمان على دمائهم لم يؤخذ من أموالهم شيء إن دخلوا بأموال إلا بشرط على أموالهم أو طيب أنفسهم قال الشافعي رحمه الله تعالى وسواء كان أهل الحرب بين قوم يعشرون المسلمين إن دخلوا بلادهم أو يخمسونهم لا يعرضون لهم في أخذ شيء من أموالهم إلا عن طيب أنفسهم أو صلح يتقدم منهم أو يؤخذ غنيمة أو فيئا إن لم يكن لهم ما يأمنون به على أموالهم لأن الله عز وجل أذن بأخذ أموالهم غنيمة وفيئا وكذلك الجزية فيما أعطوها أيضا طائعين وحرم أموالهم بعقد الأمان لهم ولا يؤخذ إذا أمنوا إلا بطيب أنفسهم بالشرط فيما يختلفون به وغيره فيحل به أموالهم تحديد الإمام ما يأخذ من أهل الذمة في الأمصار قال الشافعي رحمه الله تعالى وينبغي للإمام أن يحدد بينه وبين أهل الذمة جميع ما يعطيهم ويأخذ منهم ويرى أنه ينوبه وينوب الناس منهم فيسمى الجزية وأن يؤديها على ما وصفت ويسمى شهرا تؤخذ منهم فيه وعلى أن يجري عليهم حكم الإسلام إذا طلبهم به طالب أو أظهروا ظلما لأحد وعلى أن لا يذكروا رسول الله صلى الله عليه وسلم إلا بما هو أهله ولا يطعنوا في دين الإسلام ولا يعيبوا من حكمه شيئا فإن فعلوا فلا ذمة لهم ويأخذوا عليهم أن لا يسمعوا المسلمين شركهم وقولهم في عزير وعيسى عليهما السلام وإن وجدوهم فعلوا بعد التقدم في عزير وعيسى عليهما السلام إليهم عاقبهم على ذلك عقوبة لا يبلغ بها حدا لأنهم قد أذن بإقرارهم على دينهم مع علم ما يقولون ولا يشتموا المسلمين وعلى أن لا يغشوا مسلما وعلى أن لا يكونوا عينا لعدوهم ولا يضروا بأحد من المسلمين في حال وعلى أن نقرهم على دينهم وأن لا يكرهوا أحدا على دينهم إذا لم يرده من أبنائهم ولا رقيقيهم ولا غيرهم وعلى أن لا يحدثوا في مصر من أمصار المسلمين كنيسة ولا مجتمعا لضلالاتهم ولا صوت ناقوس ولا حمل خمر ولا إدخال خنزير ولا يعذبوا بهيمة ولا يقتلوها بغير ذبح ولا يحدثوا بناء يطيلونه على بناء المسلمين وأن يفرقوا بين هيآتهم في اللباس والمركب وبين هيآت المسلمين وأن يعقدوا الزنانير في أوساطهم فإنها من أبين فرق بينهم وبين هيآت المسلمين ولا يدخلوا مسجدا ولا يبايعوا مسلما بيعا يحرم عليهم في الإسلام وأن لا يزوجوا مسلما محجورا إلا بإذن وليه ولا يمنعوا من أن يزوجوه حرة إذا كان حرا ما كان بنفسه أو محجورا بإذن وليه بشهود المسلمين ولا يسقوا مسلما خمرا ولا يطعموه محرما من لحم خنزير ولا غيره ولا يقاتلوا مسلما مع مسلم ولا غيره ولا يظهروا الصليب ولا الجماعة في أمصار المسلمين وإن كانوا في قرية يملكونها منفردين لم يمنعهم إحداث كنيسة ولا رفع بناء ولا يعرض لهم في خنازيرهم وخمرهم وأعيادهم وجماعاتهم وأخذ عليهم أن لا يسقوا مسلما أتاهم خمرا ولا يبايعوه محرما ولا يطعموه ولا يغشوا مسلما وما وصفت سوى ما أبيح لهم إذا ما انفردوا قال وإذا كانوا بمصر للمسلمين لهم فيه كنيسة أو بناء طائل كبناء المسلمين لم يكن للإمام هدمها ولا هدم بنائهم وترك كلا على ما وجده عليه ومنع من إحداث الكنيسة وقد قيل يمنع من البناء الذي يطاول به بناء المسلمين وقد قيل إذا ملك دارا لم يمنع مما لا يمنع المسلم قال الشافعي رحمه الله تعالى وأحب إلي أن يجعلوا بناءهم دون بناء المسلمين بشيء وكذلك إن أظهروا الخمر والخنزير والجماعات وهذا إذا كان المصر للمسلمين أحيوه أو فتحوه عنوة وشرطوا على أهل الذمة هذا فإن كان فتحوه على صلح بينهم وبين أهل الذمة من ترك إظهار الخنزير والخمر وأحداث الكنائس فيما ملكوا لم يكن له منعهم من ذلك وإظهار الشرك أكثر منه ولا يجوز للإمام أن يصالح أحدا من أهل الذمة على أن ينزله من بلاد المسلمين منزلا يظهر فيه جماعة ولا كنيسة ولا ناقوسا إنما يصالحهم على ذلك في بلادهم التي وجدوا فيها ففتحها عنوة أو صلحا فأما بلاد لم تكن لهم فلا يجوز هذا له فيها فإن فعل ذلك أحد في بلاد بملكه منعه الإمام منه فيه ويجوز أن يدعهم أن ينزلوا بلدا لا يظهرون هذا فيه ويصلون في منازلهم بلا جماعات ترتفع أصواتهم ولا نواقيس ولا نكفهم إذا لم يكن ذلك ظاهرا عما كانوا عليه إذا لم يكن فيه فساد لمسلم ولا مظلمة لأحد فإن أحد منهم فعل شيئا مما نهاه عنه مثل الغش لمسلم أو بيعه حراما أو سقيه محرما أو الضرب لأحد أو الفساد عليه عاقبه في ذلك بقدر ذنبه ولا يبلغ به حدا وإن أظهروا ناقوسا أو اجتمعت لهم جماعات أو تهيئوا بهيئة نهاهم عنها تقدم إليهم في ذلك فإن عادوا عاقبهم وإن فعل هذا منهم فاعل أو باع مسلما بيعا حراما فقال ما علمت تقدم إليه الوالي وأحلفه وأقاله في ذلك فإن عاد عاقبه ومن أصاب منهم مظلمة لأحد فيها حد مثل قطع الطريق والفرية وغير ذلك أقيم عليه وإن غش أحد منهم المسلمين بأن يكتب إلى العدو لهم بعورة أو يحدثهم شيئا أرادوه بهم وما أشبه هذا عوقب وحبس ولم يكن هذا ولا قطع الطريق نقضا للعهد ما أدوا الجزية على أن يجري عليهم الحكم ما يعطيهم الإمام من المنع من العدو قال الشافعي رحمه الله تعالى وينبغي للامام أن يظهر لهم أنهم إن كانوا في بلاد الإسلام أو بين أظهر أهل الإسلام منفردين أو مجتمعين فعليه أن يمنعهم من أن يسبيهم العدو أو يقتلهم منعه ذلك من المسلمين وإن كانت دارهم وسط دار المسلمين وذلك أن يكون من المسلمين أحد بينهم وبين العدو فلم يكن في صلحهم أن يمنعهم فعليه منعهم لأن منعهم منع دار الإسلام دونهم وكذلك إن كان لا يوصل إلى موضع هم فيه منفردون إلا بأن توطأ من بلادهم شيء كان عليه منعهم وإن لم يشترط ذلك لهم وإن كانت بلادهم داخلة ببلاد الشرك ليس بينها وبين بلاد الإسلام شرك حرب فإذا أتاها العدو لم يطأ من بلاد الإسلام شيئا ومعهم مسلم فأكثر كان عليه منعهم وإن لم يشترط ذلك لهم لأن منع دارهم منع مسلم وكذلك إن لم يكن معهم مسلم وكان معهم مال لمسلم فإن كانت دارهم كما وصفت متصلة ببلاد الإسلام وبلاد الشرك إذا غشيها المشركون لم ينالوا من بلاد الإسلام شيئا وأخذ الإمام منهم الجزية فإن لم يشترط لهم منعهم فعليه منعهم حتى يبين في أصل صلحهم أنه لا يمنعهم فيرضون بذلك وأكره له إذا اتصلوا كما وصفت ببلاد الإسلام أن يشترط أن لا يمنعهم وأن يدع منعهم ولا يبين أن عليه منعهم فإن كان أصل صلحهم أنهم قالوا لا تمنعنا ونحن نصالح المشركين بما شئنا لم يحرم عليه إن يأخذ الجزية منهم على هذا وأحب إلي لو صالحهم على منعهم لئلا ينالوا أحدا يتصل ببلاد الإسلام فإن كانوا قوما من العدو دونهم عدو فسألوا أن يصالحوا على جزية ولا يمنعوا جاز للوالي أخذها منهم ولا يجوز له أخذها بحال من هؤلاء ولا غيرهم إلا على أن يجري عليهم حكم الإسلام لأن الله عز وجل لم يأذن بالكف عنهم إلا بأن يعطوا الجزية عن يد وهم صاغرون والصغار أن يجري عليهم حكم الإسلام فمتى صالحهم على أن لا يجري عليهم حكم الإسلام فالصلح فاسد وله أخذ ما صالحوه عليه في المدة التي كف فيها عنهم وعليه أن ينبذ إليهم حتى تصالحوا على أن يجري عليهم الحكم أو يقاتلهم ولا يجوز أن يصالحهم على هذا إلا أن تكون بهم قوة ولا يجوز أن يقول آخذ منكم الجزية إذا استغنيتم وأدعها إذا افتقرتم ولا أن يصالحهم إلا على جزية معلومة لا يزاد فيها ولا ينقص ولا أن يقول متى افتقر منكم مفتقر أنفقت عليه من مال الله تعالى قال ومتى صالحهم على شيء مما زعمت أنه لا يجوز الصلح عليه وأخذ عليه منهم جزية أكثر من دينار في السنة رد الفضل على الدينار ودعاهم إلى أن يعطوا الجزية على ما يصلح فإن لم يفعلوا نبذ إليهم وقاتلهم ومتى أخذ منهم الجزية على أن يمنعهم فلم يمنعهم إما بغلبة عدوله حتى هرب عن بلادهم وأسلمهم وإما تحصن منه حتى نالهم العدو فإن كان تسلف منهم جزية سنة أصابهم فيها ما وصفت رد عليهم جزية ما بقي من السنة ونظر فإن كان ما مضى من السنة نصفها أخذ منه ما صالحهم عليه لأن الصلح كان تاما بينه وبينهم حتى أسلمهم فيومئذ انتقض صلحه وإن كان لم يتسلف منهم شيئا وإنما أخذ منهم جزية سنة قد مضت وأسلمهم في غيرها لم يرد عليهم شيئا ولا يسعه إسلامهم فإن غلب غلبة فعلى ما وصفت وإن أسلمهم بلا غلبة فهو آثم في إسلامهم وعليه أن يمنع من آذاهم وإذا أخذ منهم الجزية أخذها بإجمال ولم يضرب منهم أحدا ولم ينله بقول قبيح والصغار أن يجري عليهم الحكم لا أن يضربوا ولا يؤذوا ويشترط عليهم أن لا يحيوا من بلاد الإسلام شيئا ولا يكون له أن يأذن لهم فيه بحال وإن أقطعه رجلا مسلما فغمره ثم باعهموه لم ينقض البيع وتركهم وإحياءه لأنهم ملكوه بأموالهم وليس له أن يمنعهم الصيد في بر ولا بحر لأن الصيد ليس بإحياء موات وكذلك لا يمنعهم الحطب ولا الرعى في بلاد المسلمين لأنه لا يملك تفريع ما يمنع من أهل الذمة أخبرنا الربيع قال قال الشافعي رحمه الله تعالى إذا كان علينا أن نمنع أهل الذمة إذا كانوا معنا في الدار وأموالهم التي يحل لهم أن يتمولوها مما نمنع منه أنفسنا وأموالنا من عدوهم إن أرادهم أو ظلم ظالم لهم وأن نستنقذهم من عدوهم لو أصابهم وأموالهم التي تحل لهم لو قدرنا اسنتقذناهم وما حل لهم ملكه ولم نأخذ لهم خمرا ولا خنزيرا فإن قال قائل كيف تستنقذهم وأموالهم التي يحل لهم ملكها ولا نستنقذ لهم الخمر والخنزير وأنت تقرهم على ملكها قلت إنما منعتهم بتحريم دمائهم فإن الله عز وجل جعل في دمائهم دية وكفارة وأما منعي ما يحل من أموالهم فبذمتهم وأما ما أقررتهم عليه فمباح لي بأن الله عز وجل أذن بقتالهم حتى يعطوا الجزية فكان في ذلك دليل على تحريم دمائهم بعد ما أعطوها وهم صاغرون ولم يكن في إقراري لهم عليها معونة عليها ألا ترى أنه لو امتنع عليهم عبد أو ولد من الشرك فأرادوا إكراههم لم أقرهم على إكراهه بل منعتهم منه وكما لم أكن بإقرارهم على الشرك معينا لهم بإقراهم عليه ولا بمنعهم من العدو معينا عليه فكذلك لم يمكن إقرارهم على الخمر والخنزير عونا لهم عليه ولا أكون عونا لهم على أخذ الخمر والخنزير وإن أقررتهم على ملكه فإن قال فلم لم تحكم لهم بقيمته على من استهلكه قلت أمرني الله عز وجل أن أحكم بينهم بما أنزل الله ولم يكن فيما أنزل الله تبارك وتعالى ولا ما دل عليه رسول الله صلى الله عليه وسلم المنزل عليه المبين عن الله عز وجل ولا فيما بين المسلمين أن يكون للمحرم ثمن فمن حكم لهم بثمن محرم حكم بخلاف حكم الإسلام ولم يأذن الله تعالى لأحد أن يحكم بخلاف حكم الإسلام وأنا مسئول عما حكمت به ولست مسئولا عما عملوا مما حرم عليهم مما لم أكلف منعه منهم ومن سرق لهم من بلاد المسلمين أو أهل الذمة ما يجب فيه القطع قطعته وإذا سرقوا فجاءني المسروق قطعتهم وكذلك أحدهم إن قذفوا وأعزر لهم من قذفهم وأؤدب لهم من ظلمهم من المسلمين وآخذ لهم منه جميع ما يجب لهم مما يحل أخذه وأنهاه عن العرض له وإذا عرض لهم بما يوجب عليه في ماله أو بدنه شيئا أخذته منه وإذا عرض لهم بأذى لا يوجب ذلك عليه زجرته عنه فإن عاد حبسته أو عاقبته عليه وذلك مثل أن يهريق خمرهم أو يقتل خنازيرهم وما أشبه هذا فإن قال قائل فكيف لا تجيز شهادة بعضهم على بعض وفي ذلك إبطال الحكم عنهم قيل قال الله عز وجل واستشهدوا شهيدين من رجالكم وقال ممن ترضون من الشهداء فلم يكونوا من رجالنا ولا ممن نرضى من الشهداء فلما وصف الشهود منا دل على أنه لا يجوز أن يقضي بشهادة شهود من غيرنا لم يجز أن نقبل شهادة غير مسلم وأما إبطال حقوقهم فلم نبطلها إلا إذا لم يأتنا ما يجوز فيه وكذلك يصنع بأهل البادية والشجر والبحر والصناعات لا يكون منهم من يعرف عدله وهم مسلمون فلا تجوز شهادة بعضهم على بعض وقد تجري بينهم المظالم والتداعي والتباعات كما تجري بين أهل الذمة ولسنا آثمين فيما جنى جانيهم ومن أجاز شهادة من لم يؤمر بإجازة شهادته أثم بذلك لأنه عمل نهى عن عمله فإن قال فإن الله عز وجل يقول شهادة بينكم إذا حضر أحدكم الموت قرأ الربيع إلى فيقسمان بالله فما معناه قيل والله تعالى أعلم قال الشافعي رحمه الله تعالى أخبرنا أبو سعيد معاذ بن موسى الجعفري عن بكير بن معروف عن مقاتل بن حبان قال بكير قال مقاتل أخذت هذا التفسير عن مجاهد والحسن والضحاك في قوله تبارك وتعالى اثنان ذوا عدل منكم الآية أن رجلين نصرانيين من أهل دارين أحدهما تميمي والآخر يماني صحبهما مولى لقريش في تجارة فركبوا البحر ومع القرشي مال معلوم قد علمه أولياؤه من بين آنية وبز ورقة فمرض القرشي فجعل وصيته إلى الداريين فمات وقبض الداريان المال والوصية فدفعاه إلى أولباء الميت وجاء ببعض ماله وأنكر القوم قلة المال فقالوا للداريين إن صاحبنا قد خرج ومعه مال أكثر مما أتيتمانا به فهل باع شيئا أو اشترى شيئا فوضع فيه أو هل طال مرضه فأنفق على نفسه قالا لا قالوافإنكما خنتمانا فقبضوا المال ورفعوا أمرهما إلى رسول الله صلى الله عليه وسلم فأنزل الله عز وجل يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت إلى آخر الآية فلما نزلت أن يحبسا من بعد الصلاة أمر النبي صلى الله عليه وسلم فقاما بعد الصلاة فحلفا بالله رب السموات ما ترك مولاكم من المال إلا ما أتيناكم به وأنا لا نشتري بأيماننا ثمنا قليلا من الدنيا ولو كان ذا قربى ولا نكتم شهادة الله إنا إذا لمن الآثمين فلما حلفا خلى سبيلهما ثم إنهم وجدوا بعد ذلك إناء من آنية الميت فأخذوا الداريين فقالا اشتريناه منه في حياته وكذبا فكلفا البينة فلم يقدروا عليها فرفعوا ذلك إلى رسول الله صلى الله عليه وسلم فأنزل الله عز وجل فإن عثر يقول فإن اطلع على أنهما استحقا إثما يعني الداريين أي كتما حقا فآخران من أولياء الميت يقومان مقامهما من الذي استحق عليهما الأوليان فيقسمان بالله فيحلفان بالله إن مال صاحبنا كان كذا وكذا وإن الذي نطلب قبل الداريين لحق وما اعتدينا إنا إذا لمن الظالمين هذا قول الشاهدين أولياء الميت ذلك أدنى أن يأتوا بالشهادة على وجهها يعني الداريين والناس أني يعودوا لمثل ذلك قال الشافعي رحمه الله تعالى يعني من كان في مثل حال الداريين من الناس ولا أعمل الآية تحتمل معنى غير حمله على ما قال وإن كان لم يوضح بعضه لأن الرجلين اللذين كشاهدي الوصية كانا أميني الميت فيشبه أن يكون إذا كان شاهدان منكم أو من غيركم أمينين على ما شهدا عليه فطلب ورثة الميت أيمانهما أحلفا بأنهما أمينان لا في معنى الشهود فإن قال فكيف تسمى في هذا الموضع شهادة قيل كما سميت أيمان المتلاعنين شهادة وإنما معنى شهادة بينكم أيمان بينكم إذا كان هذا المعنى والله تعالى أعلم فإن قال قائل فكيف لم تحتمل الشهادة قيل ولا نعلم المسلمين اختلفوا في أنه ليس على شاهد يمين قبلت شهادته أو ردت ولا يجوز أن يكون إجماعهم خلافا لكتاب الله عز وجل ويشبه قول الله تبارك وتعالى فإن عثر على أنهما استحقا إثما يوجد من مال الميت في أيديهما ولم يذكرا قبل وجوده أنه في أيدهما فلما وجد ادعيا ابتياعه فأحلف أولياء الميت على مال الميت فصار مالا من مال الميت بإقرارهما وادعيا لأنفسهما شراءه فلم تقبل دعواهما بلا بينة فأحلف وارثاه على ما ادعيا وإن كان أبو سعيد لم يبينه في حديثه هذا التبيين فقد جاء بمعناه قال الشافعي رحمه الله تعالى وليس في هذا رد اليمين إنما كانت يمين الداريين على إدعاء الورثة من الخيانة ويمين ورثة الميت على ما ادعى الداريان مما وجد في أيديهما وأقرا أنه للميت وأنه صار لهما من قبله وإنما أجزنا رد اليمن من غير هذه الآية فإن قال قائل فإن الله عز وجل يقول أو يخافوا أن ترد أيمان بعد أيمانهم فذلك والله تعالى أعلم أن الأيمان كانت عليهم بدعوى الورثة أنهم اختانوا ثم صار الورثة حالفين بإقرارهم أن هذا كان للميت وادعائهم شراءه منه فجاز أن يقال أن ترد أيمان تثنى عليهم الأيمان بما يجب عليهم إن صارت لهم الأيمان كما يجب على من حلف لهم وذلك قول الله والله تعالى أعلم يقومان مقامهما يحلفان كما أحلفا وإذا كان هذا كما وصفت فليست هذه الآية بناسخة ولا منسوخة لأمر الله عز وجل بإشهاد ذوي عدل منكم ومن نرضى من الشهداء الحكم بين أهل الذمة قال الشافعي رحمه الله تعالى لم أعلم مخالفا من أهل العلم بالسير أن رسول الله صلى الله عليه وسلم لما نزل بالمدينة وادع يهود كافة على غير جزية وأن قول الله عز وجل فإن جاءوك فاحكم بينهم أو أعرض عنهم إنما نزلت في اليهود الموادعين الذين لم يعطوا جزية ولم يقروا بأن يجري عليهم الحكم وقال بعض نزلت في اليهوديين اللذين زنيا قال الشافعي رحمه الله تعالى والذي قالوا يشبه ما قالوا لقول الله عز وجل وكيف يحكمونك وعندهم التوراة فيها حكم الله وقوله تبارك وتعالى وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك الآية يعني والله تعالى أعلم إن تولوا عن حكمك بغير رضاهم وهذا يشبه أن يكون ممن أتى حاكما غير مقهور على الحكم والذين حاكموا إلى رسول الله صلى الله عليه وسلم في امرأة منهم ورجل زنيا موادعون وكان في التوراة الرجم ورجوا أن لا يكون من حكم رسول الله صلى الله عليه وسلم الرجم فجاءوا بهما فرجمهما رسول الله صلى الله عليه وسلم قال وإذا وادع الإمام قوما من أهل الشرك ولم يشترط أن يجري عليهم الحكم ثم جاءوه متحاكمين فهو بالخيار بين أن يحكم بينهم أو يدع الحكم فإن اختار أن يحكم بينهم حكم بينهم حكمه بين المسلمين لقول الله عز وجل وإن حكمت فاحكم بينهم بالقسط والقسط حكم الله عز وجل الذي أنزله عليه صلى الله عليه وسلم قال الشافعي رحمه الله تعالى وليس للإمام الخيار في أحد من المعاهدين الذين يجري عليهم الحكم إذا جاءوه في حد لله عز وجل وعليه أن يقيمه ولا يفارقون الموادعين إلا في هذا الموضع ثم على الإمام أن يحكم على الموادعين حكمه على المسلمين إذا جاءوه فإن امتنعوا بعد رضاهم بحكمه حاربهم وسواء في أن له الخيار في الموادعين إذا أصابوا حد الله أو حدا فيما بينهم لأن المصاب منه الحد لم يسلم ولم يقر بأن يجري عليه الحكم الحكم بين أهل الجزية قال الشافعي قال الله عز وجل حتى يعطوا الجزية عن يد وهم صاغرون قال الشافعي رحمه الله تعالى فكان الصغار والله تعالى أعلم أن يجري عليهم حكم الإسلام وأذن الله بأخذ الجزية منهم على أن قد علم شركهم به واستحلالهم لمحارمه فلا يكشفوا عن شيء مما استحلوا بينهم ما لم يكن ضررا على مسلم أو معاهد أو مستأمن غيرهم وإن كان فيه ضرر على أحد من أنفسهم لم يطلبه لم يكشفوا عنه فإذا أبى بعضهم على بعض ما فيه له عليه حق فأتى طالب الحق إلى الإمام يطلب حقه فحق لازم للإمام والله تعالى أعلم أن يحكم له على من كان له عليه حق منهم وإن لم يأته المطلوب راضيا بحكمه وكذلك إن أظهر السخطة لحكمه لما وصفت من قول الله عز وجل وهم صاغرون ولا يجوز أن تكون دار الإسلام دار مقام لمن يمتنع من الحكم في حال ويقال نزلت وأن احكم بينهم بما أنزل الله فكان ظاهر ما عرفنا أن يحكم بينهم والله تعالى أعلم قال الشافعي رحمه الله تعالى فإن جاءت امرأة رجل منهم تستعدي عليه بأنه طلقها أو آلى منها حكمت عليه حكمي على المسلمين فألزمته الطلاق وفيئية الإيلاء فإن فاء وإلا أخذته بأن يطلق وإن قالت تظاهر مني أمرته أن لا يقربها حتى يكفر ولا يجزئه في كفارة الظهار إلا رقبة مؤمنة وكذلك لا يجزئه في القتل إلا رقبة مؤمنة قال الشافعي رحمه الله تعالى فإن قال قائل فكيف يكفر الكافر قيل كما يؤدي الواجب وإن كان لا يؤجر على أدائه من دية أو أرش جرح أو غيره وكما يحد وإن كان لا يكفر عنه بالحد لشركه فإن قال فيكفر عنه خطيئة الحد قيل فإن جاز أن يكفر خطئية الحد جاز أن يكفر عنه خطيئة الظهار واليمين وإن قيل يؤدي ويؤخذ منه الواجب وإن لم يؤجر وإن لم يكفر عنه قيل وكذلك الظهار والأيمان والرقبة في القتل فإن جاءنا يريد أن يتزوج لم نزوجه إلا كما يزوج المسلم برضا من الزوجة ومهر وشهود عدول من المسلمين وإن جاءتنا امرأة قد نكحها تريد فساد نكاحها بأنه نكحها بغير شهود مسلمين أو غير ولي وما يرد به نكاح المسلم مما لا حق فيه لزوج غيره لم يرد نكاحه إذا كان اسمه عندهم نكاحا لأن النكاح ماض قبل حكمنا فإن قال قائل من أين قلت هذا قلت قال الله تبارك وتعالى في المشركين بعد إسلامهم اتقوا الله وذروا ما بقي من الربا وقال وإن تبتم فلكم رءوس أموالكم فلم يأمرهم برد ما بقي من الربا وأمرهم بأن لا يأخذوا ما لم يقبضوا منه ورجعوا منه إلى رءوس أموالهم وأنفذ رسول الله صلى الله عليه وسلم نكاح المشرك بما كان قبل حكمه وإسلامهم وكان مقتضيا ورد ما جاوز أربعا من النساء لأنهن بواق فتجاوز عما مضى كله في حكم الله عز وجل وحكم رسوله وكانت لرسول صلى الله عليه وسلم ذمة وأهل هدنة يعلم أنهم ينكحون نكاحهم ولم يأمرهم بأن ينكحوا غيره ولم نعلمه أفسد لهم نكاحا ولا منع أحدا منهم أسلم امرأته وأمرأته امرأة بالعقد المتقدم في الشرك بل أقرهم على ذلك النكاح إذا كان ماضيا وهم مشركون وإن كانوا معاهدين ومهادنين وهكذا إن جاءنا رجلان منهم قد تبايعا خمرا ولم يتقابضاها أبطلنا البيع وإن تقابضاها لم نرده لأنه قد مضى وإن تبايعاها فقبض المشتري بعضا ولم يقبض بعضا لم يرد المقبوض ورد ما لم يقبض وهكذا بيوع الربا كلها ولو جاءتنا نصرانية قد نكحها مسلم بلا ولي أو شهود نصارى أفسدنا النكاح لأنه ليس للمسلم أن يتزوج أبدا غير تزويج الإسلام فننفذ له ولو جاءنا نصراني باع مسلما خمرا أو نصارني ابتاع من مسلم خمرا تقابضاها أو لم يتقابضاها أبطلناها بكل حال ورددنا المال إلى المشتري وأبطلنا ثمن الخمر عنه إن كان المسلم المشرتي لها لم يملك خمرا وإن كان البائع لها لم يكن له أن يملك ثمن خمر ولا آمر الذمي أن يرد الخمر على المسلم وأهريقها على الذمي إذا كان ملكها على المسلم لأنها ليست كماله وإن كان المسلم القابض للخمر يرد ثمن الخمر على المسلم وأهريقت الخمر لأني لا أقضي على مسلم أن يرد خمرا ويجوز أن أهريقها لأن الذمي عصى بإخراجها إلى المسلم مع معصيته بملكها وأخرجها طائعا فأدبته بإهراقها ولم أكن أهريقها ولم يأذن فيها إنما أهريقها بعد ما أذن فيها بالبيع وإن جاءتنا امرأة الذمي قد نكحته في بقية من عدتها من زوج غيره فرقنا بينه وبينها لحق الزوج الأول وليس هذا كفساد عقدة نجيرها له إذا كانت جائزة عنده لا ضرر فيها على غيره ولا تجوز في الإسلام بحال وإن طلق رجل امرأته ثلاثا ثم تزوجها وذلك جائز عنده فسخنا النكاح وجعلنا لها مهر مثلها إن أصابها ولم تحل له حتى تنكح زوجا غيره يصيبها فإذا نكحت زوجا غير مسلما أو ذميا فأصابها حل له نكاحها قال الشافعي رحمه الله تعالى وتبطل بينهم البيوع التي تبطل بين المسلمين كلها فإذا مضت واستهلكت لم نبطلها إنما نبطلها ما كانت قائمة وإن جاءنا عبد أحدهم قد أعتقه أعتقنا عليه وإن كاتبه كتابة جائزة عندنا أجزناها له أو أم ولد يريد بيعها لم ندعه يبيعها في قول من لا يبيع أم الولد ويبيعها في قول من يبيع أم الولد فإذا أسلم عبد الذمي بيع عليه فإن أعتقه الذمي أو وهبه أو تصدق به وأقبضه فكل ذلك جائز لأنه مالكه وولاؤه للذمي لأنه الذي أعتقه ولا يرثه إن مات بالولاء لاختلاف الدينين فإن أسلم قبل أن يموت ثم مات ورثه بالولاء وهكذا أمته فإن أسلمت أم ولده عزل عنها وأخذ بنفقتها وكان له أن يؤاجرها فإذا مات فهي حرة وإن دبر عبدا له فأسلم العبد قبل موت السيد ففيها قولان أحدهما أن يباع عليه كما يباع عبده لو قال له أنت حر إذا دخلت الدار أو كان غد أو جاء شهر كذا والآخر لا يباع حتى يموت فيعتق إلا أن يشاء السيد بيعه فإذا شاء جاز بيعه وإن كاتب عبده فأسلم العبد قيل للمكاتب إن شئت فاترك الكتابة وتباع وإن شئت فأنت على الكتابة فإذا أديت عتقت ومتى عجزت أبعت وهكذا لو أسلم العبد ثم كاتبه سيده النصراني أو أسلم ثم دبر أو أسلمت أمته ثم وطئها فحبلت لأنه مالك لهم في هذه الحال ولا حد عليه ولا عليها وإذا جنى النصراني على النصراني عمدا فالمجني عليه بالخيار بين القود والعقل إن كان جنى جناية فيها القود فإذا اختار العقل فهو حال في مال الجاني وإن كانت الجناية خطأ فعلى عاقلة الجاني كما تكون على عواقل المسلمين فإن لم يكن للجاني عاقلة فالجناية في ماله دين يتبع بها ولا يعقل عنه النصارى ولا قرابة بينه وبينهم وهم لا يرثون ولا يعقل المسلمون عنه وهم لا يأخذون ما ترك إذا مات ميراثا إنما يأخذونه فيئا قال الشافعي رحمه الله تعالى وولاءة دماء النصارى كولاة دماء المسلمين إلا أنه لا يجوز بينهم شهادة إلا شهادة المسلمين ويجوز إقرارهم بينهم كما يجوز إقرار المسلمين بعضهم لبعض وكل حق بينهم يؤخذ لبعضهم من بعض كما يؤخذ للمسلمين بعضهم من بعض قال الشافعي رحمه الله تعالى فاذا أهراق واحد منهم لصاحبه خمرا أو قتل له خنزيرا أو حرق له ميتة أو خنزيرا أو جلد ميتة لم يدبغ لم يضمن له في شيء من ذلك شيئا لأن هذا حرام ولا يجوز أن يكون للحرام ثمن ولو كانت الخمر في زق فخرقه أو جر فكسره ضمن ما نقص الجر أو الزق ولم يضمن الخمر لأنه يحل ملك الزق والجرة إلا أن يكون الزق من ميتة لم يدبغ أو جلد خنزير دبغ أو لم يدبغ فلا يكون له ثمن ولو كسر له صليبا من ذهب لم يكن عليه شيء ولو كسره من عود وكان العود إذا فرق لم يكن صليبا يصلح لغير الصليب فعليه ما نقص الكسر العود وكذلك لو كسر له تمثالا من ذهب أو خشب يعبده لم يكن عليه في الذهب شيء ولم يكن أيضا في الخشب شيء إلا أن يكون الخشب موصولا فإذا فرق صلح لغير تمثال فيكون عليه ما نقص كسر الخشب لا ما نقص قيمة الصنم ولو كسر له طنبورا أو مزمارا أو كبرا فإن كان في هذا شيء يصلح لغير الملاهي فعليه ما نقص الكسر وإن لم يكن يصلح إلا للملاهي فلا شيء عليه وهكذا لو كسرها نصراني لمسلم أو نصراني أو يهودي أو مستأمن أو كسرها مسلم لواحد من هؤلاء أبطلت ذلك كله قال ولو أن نصرانيا أفسد لنصراني ما أبطل عنه فغرم المفسد شيئا بحكم حاكمهم أو شيء يرونه حقا يلزمه بعضهم بعضا أو شيء تطوع له به وضمنه ولم يقبضه المضمون له حتى جاءنا الضامن أبطلناه عنه لأنه لم يقبض ولو لم يأتنا حتى يدفع إليه ثم سألنا إبطاله ففيها قولان أحدهما لا نبطله ونجعله كما مضى من بيوع الربا والآخر أن نبطله بكل حال لأنه أخذ منه على غير بيع إنما أخذ بسبب جناية لا قيمة لها ولو كان الذي غرم له ما أبطل عنه في الحكم مسلما وقبضه منه ثم جاءني رددته على المسلم كما لو أربى على مسلم أو أربى عليه مسلم وتقابضا رددت ذلك بينهما وكذلك لو أهراق نصراني لمسلم خمرا أو أفسد له شيئا مما أبطله عنه ترافعا إلي غرم له النصراني قيمته متطوعا أو بحكم ذمي أو بأمر رآه النصراني لازما له ودفعه إلى المسلم ثم جاءني أبطلته عنه ورددت النصراني به على المسلم لأنه ليس لمسلم قبض حرام وما مضى من قبضه الحرام وبقي سواء في أنه يرد عنه وأنه لا يقر على حرام جهله ولا عرفه بحال ويجوز للنصراني أن يقارض المسلم وأكره للمسلم أن يقارض النصراني أو يشاركه خوف الربا واستحلال البيوع الحرام وإن فعل لم أفسخ ذلك لأنه قد يعمل بالحلال ولا أكره للمسلم أن يستأجر النصراني وأكره أن يستأجر النصراني المسلم ولا أفسخ الإجارة إذا وقعت وأكره أن يبيع المسلم من النصراني عبدا مسلما أو أمة مسلمة وإن باعه لم يبن لي أن أفسخ البيع وجبرت النصراني على بيعه مكانه إلى أن يعتقه أو يتعذر السوق عليه في موضعه فألحقه بالسوق ويتأتى به اليوم واليومين والثلاثة ثم أجبره على بيعه قال وفيه قول آخر أن البيع مفسوخ وإن باع مسلم من نصراني مصحفا فالبيع مفسوخ وكذلك إن باع منه دفترا فيه أحاديث عن رسول الله صلى الله عليه وسلم وإنما فرق بين هذا وبين العبد والأمة أن العبد والأمة قد يعتقان فيعتقان بعتق النصراني وهذا مال لا يخرج من ملك مالكه إلا إلى مالك غيره وإن باعه دفاتر فيها رأي كرهت ذلك له ولم أفسخ البيع وإن باعه دفاتر فيها شعر أو نحو لم أكره ذلك له ولم أفسخ البيع وكذلك إن باعه طبا أو عبارة رؤيا وما أشبههما في كتاب قال ولو أن نصرانيا باع مسلما مصحفا أو أحاديث من أحاديث النبي صلى الله عليه وسلم أو عبدا مسلما لم أفسخ له البيع ولم أكرهه إلا أني أكره أصل ملك النصراني فإذا أوصى المسلم للنصراني بمصحف أو دفتر فيه أحاديث رسول الله صلى الله عليه وسلم أبطلت الوصية ولو أوصى بها النصارني لمسلم لم أبطلها ولو أوصى المسلم للنصراني بعبد مسلم فمن قال أفسخ بيع البعد المسلم لو اشتراه النصراني أبطل الوصية ومن قال أجبره على بيعه أجاز الوصية وهكذا هبة المسلم للنصراني واليهودي والمجوسي في جميع ما ذكرت ولو أوصى مسلم لنصراني بعبد نصراني فمات المسلم ثم أسلم النصراني جازت الوصية في القولين معا لأنه قد ملكه بموت الموصي وهو نصراني ثم أسلم فيباع عليه ولو أسلم قبل موته النصراني كان كوصية له بعبد مسلم لا يختلفان فإذا أوصى النصراني بأكثر من ثلثه فجاءنا ورثته أبطلنا ما جاوز الثلث إن شاء الورثة كما نبطله إن شاء ورثة المسلم ولو أوصى بثلث ماله أو بشيء منه يبني به كنيسة لصلاة النصراني أو يستأجر به خدما للكنيسة أو يعمر به الكنيسة أو يستصبح به فيها أو يشتري به أرضا فتكون صدقة على الكنيسة وتعمر بها أو ما في هذا المعنى كانت الوصية باطلة وكذلك لو أوصى أن يشتري به خمرا أو خنازير فيتصدق بها أو أوصى بخنازير له أو خمر أبطلنا الوصية في هذا كله ولو أوصى أن تبني كنيسة ينزلها مار الطريق أو وقفها على قوم يسكنونها أو جعل كراءها للنصارى أو للمساكين جازت الوصية وليس في بنيان الكنيسة معصية إلا أن تتخذ لمصلى النصارى الذين اجتماعهم فيها على الشرك وأكره للمسلم أن يعمل بناء أو نجارة أو غيره في كنائسهم التي لصلواتهم ولو أوصى أن يعطي الرهبان والشمامسة ثلثه جازت الوصية لأنه قد تجوز الصدقة على هؤلاء ولو أوصى أن يكتب بثلثه الإنجيل والتوراة لدرس لم تجز الوصية لأن الله عز وجل قد ذكر تبديلهم منها فقال الذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله وقال وإن منهم لفريقا يلوون ألسنتهم بالكتاب قرأ الربيع الآية ولو أوصى أن يكتب به كتب طب فتكون صدقة جازت له الوصية لو أوصى أن تكتب به كتب سحر لم تجز ولو أوصى أن يشتري بثلثه سلاحا للمسلمين جاز ولو أوصى أن يشتري به سلاحا للعدو من المشركين لم يجز ولو أوصى بثلثه لبعض أهل الحرب جاز لأنه لم يحرم أن يعطوا مالا وكذلك لو أوصى أن يفتدى منه أسير في أيدي المسلمين من أهل الحرب قال ومن استعدى على ذمي أو مستأمن أعدى عليه وإن لم يرض ذلك المستعدي عليه إذا استعدى عليه في شيء فيه حق للمستعدي وإن جاءنا محتسب من المسلمين أو غيرهم يذكر أن الذميين يعملون فيما بينهم أعمالا من رباء لم نكشفهم عنها لأن ما أقررناهم عليه من الشرك أعظم ما لم يكن لها طالب يستحقها وكذلك لا يكشفون عما استحلوا من نكاح المحارم فإن جاءتنا محرم للرجل قد نكحته فسخنا النكاح فإن جاءتنا امرأة نكحها على أربع أجبرناه بأن يختار أربعا ويفارق سائرهن وإن لم تأتنا لم نكشفه عن ذلك فإن قال قائل فقد كتب عمر يفرق بين كل ذي محرم من المجوس فقد يحتمل أن يفرق إذا طلبت ذلك المرأة أو وليها أو طلبه الزوج ليسقط عنه مهرها وتركنا لهم على الشرك أعظم من تركنا لهم على نكاح ذات محرم وجمع أكثر من أربع ما لم تأتونا فإن جاءنا منهم مسروق بسارق قطعناه له وإن جاءنا منهم سارق قد استعبده مسروق بحكم له أبطلنا العبودية عنه وحكمنا عليه حكمنا على السارق قال وللنصراني الشفعة على المسلم وللمسلم الشفعة عليه ولا يمنع النصراني أن يشتري من مسلم ماشية فيها صدقة ولا أرض زرع ولا نخلا وإن أبطل ذلك الصدقة فيها كما لا يمنع الرجل المسلم أن يبيع ذلك مفرقا من جماعة فتسقط فيه الصدقة قال ولا يكون لذمي أن أن يحيى مواتا من بلاد المسلمين فإن أحياها لم تكن له بإحيائها وقيل له خذ عمارتها وإن كان ذلك فيها والأرض للمسلمين لأن إحياء الموات فضل من الله تعالى بين رسول الله صلى الله عليه وسلم أنه لمن أحياه ولم يكن له قبل يحييه كالفيء وإنما جعل الله تعالى الفيء وملك ما لا مالك له لأهل دينه لا غيرهم


باب فيمن يجب قتاله من أهل البغي

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله فإن فاءت فأصلحوا بينهما بالعدل وأقسطوا إن الله يحب المقسطين قال الشافعي رحمه الله تعالى فذكر الله عز وجل اقتتال الطائفتين والطائفتان الممتنعتان الجماعتان كل واحدة تمتنع أشد الامتناع أو أضعف أذا لزمها اسم الامتناع وسماهم الله تعالى المؤمنين وأمر بالإصلاح بينهم فحق على كل أحد دعاء المؤمنين إذا افترقوا وأرادوا القتال أن لا يقاتلوا حتى يدعوا إلى الصلح وبذلك قلت لا يبيت أهل البغي قبل دعائهم لأن على الإمام الدعاء كما أمر الله عز وجل قبل القتال وأمر الله عز وجل بقتال الفئة الباغية وهي مسماة باسم الإيمان حتى تفيء إلى أمر الله فإن فاءت لم يكن لأحد قتالهم لأن الله عز وجل إنما أذن في قتالها في مدة الامتناع بالبغي إلى أن تفيء قال الشافعي والفيء الرجعة عن القتال بالهزيمة أو التوبة وغيرها وأي حال ترك بها القتال فقد فاء والفيء بالرجوع عن القتال الرجوع عن معصية الله تعالى ذكره إلى طاعته في الكف عما حرم الله عز وجل قال وقال أبو ذؤيب يعير نفرا من قومه انهزموا عن رجل من أهله في وقعة فقتل لا ينسأ الله منا معشرا شهدوا يوم الأميلح لا غابوا ولا جرحواعقوا بسهم فلم يشعر به أحدثم استفاءوا وقالوا حبذا الوضح قال الشافعي رحمه الله تعالى وأمر الله تعالى إن فاءوا أن يصلح بينهما بالعدل ولم يذكر تباعة في دم ولا مال وإنما ذكر الله تعالى الصلح آخرا كما ذكر الإصلاح بينهم أولا قبل الإذن بقتالهم فأشبه هذا والله تعالى أعلم أن تكون التباعات في الجراح والدماء وما فات من الأموال ساقطة بينهم قال وقد يحتمل قول الله عز وجل فإن فاءت فأصلحوا بينهما بالعدل أن يصلح بينهم بالحكم إذا كانوا قد فعلوا ما فيه حكم فيعطي بعضهم من بعض ما وجب له لقول الله عز وجل بالعدل والعدل أخذ الحق لبعض الناس من بعض قال الشافعي وإنما ذهبنا إلى أن القود ساقط والآية تحتمل المعنيين قال الشافعي رحمه الله تعالى أخبرنا مطرف بن مازن عن معمر بن راشد عن الزهري قال أدركت الفتنة الأولى أصحاب رسول الله صلى الله عليه وسلم فكانت فيها دماء وأموال فلم يقتص فيها من دم ولا مال ولا قرح أصيب بوجه التأويل إلا أن يوجد مال رجل بعينه فيدفع إلى صاحبه قال الشافعي وهذا كما قال الزهري عندنا قد كانت في تلك الفتنة دماء يعرف في بعضها القاتل والمقتول وأتلفت فيها أموال ثم صار الناس إلى أن سكنت الحرب بينهم وجرى الحكم عليهم فما علمته اقتص أحد من أحد ولا غرم له مالا أتلفه ولا علمت الناس اختلفوا في أن ما حووا في البغي من مال فوجد بعينه فصاحبه أحق به قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن الزهري عن طلحة بن عبدالله بن عوف عن سعيد بن زيد بن عمرو بن نفيل أن رسول الله صلى الله عليه وسلم قال من قتل دون ماله فهو شيهد قال الشافعي رحمه الله تعالى وسنة رسول الله صلى الله عليه وسلم تدل على أن للمرء أن يمنع ماله وإذا منعه بالقتال دونه فهو إحلال للقتال والقتال سبب الإتلاف لمن يقاتل في النفس وما دونها قال ولا يحتمل قول رسول الله صلى الله عليه وسلم والله تعالى أعلم من قتل دون ماله فهو شيهد إلا أن يقاتل دونه ولو ذهب رجل إلى أن يحمل هذا القول على أن يقتل ويؤخذ ماله كان اللفظ في الحديث من قتل وأخذ ماله أو قتل ليؤخذ ماله ولا يقال له قتل دون ماله ومن قتل بلا أن يقاتل فلا يشك أحد أنه شهيد قال الشافعي وأهل الردة بعد رسول صلى الله عليه وسلم ضربان ومنهم قوم كفروا بعد الإسلام مثل طليحة ومسيلمة والعنسي وأصحابهم ومنهم قوم تمسكوا بالإسلام ومنعوا الصدقات فإن قال قائل ما دل على ذلك والعامة تقول لهم أهل الردة قال الشافعي رحمه الله تعالى فهو لسان عربي فالردة الارتداد عما كانوا عليه بالكفر والارتداد بمنع الحق قال ومن رجع عن شيء جاز أن يقال ارتد عن كذا وقول عمر لأبي بكر أليس قد قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله في قول أبي بكر هذا من حقها لو منعوني عناقا مما اعطوا رسول الله صلى الله عليه وسلم لقاتلتهم عليه معرفة منهما معا بأن ممن قاتلوا من هو علي التمسك بالإيمان ولولا ذلك ما شك عمر في قتالهم ولقال أبو بكر تركوا لا إله إلا الله فصاروا مشركين وذلك بين في مخاطبتهم جيوش أبي بكر أشعار من قال الشعر منهم ومخاطبتهم لأبي بكر بعد الإسار فقال شاعرهم ألا أصبحينا قبل نائرة الفجرلعل منايانا قريب وما ندريأطعنا رسول الله ما كان وسطنا فيا عجبا ما بال ملك أبي بكرفإن الذي يسألكمو فمنعتملكا لتمر أو أحلى إليهم من التمرسنمنعهم ما كان فينا بقيةكرام على العزاء في ساعة العسر وقالوا لأبي بكر بعد الإسار ما كفرنا بعد إيماننا ولكن شححنا على أموالنا قال الشافعي وقول أبي بكر لا تفرقوا بين ما جمع الله يعني فيما أرى والله تعالى أعلم أنه مجاهدهم على الصلاة وأن الزكاة مثلها ولعل مذهبه فيه أن الله عز وجل يقول وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة وأن الله تعالى فرض عليهم شهادة الحق والصلاة والزكاة وأنه متى منع فرضا قد لزمه لم يترك ومنعه حتى يؤديه أو يقتل قال الشافعي فسار إليهم أبو بكر بنفسه حتى لقي أخا بني بدر الفزاري فقاتله معه عمر وعامة أصحاب رسول الله صلى الله عليه وسلم ثم أمضى أبو بكر خالد بن الوليد في قتال من ارتد ومن منع الزكاة معا فقاتلهم بعوام من أصحاب رسول الله صلى الله عليه وسلم قال ففي هذا الدليل على أن من منع ما فرض الله عز وجل عليه فلم يقدر الإمام على أخذه منه بامتناعه قاتله وإن أنى القتال على نفسه وفي هذا المعنى كل حق لرجل على رجل منعه قال فإذا امتنع رجل من تأدية حق وجب عليه والسلطان يقدر على أخذه منه أخذه ولم يقتله وذلك أن يقتل فيقتله أو يسرق فيقطعه أو يمنع أداء دين فيباع فيه ماله أو زكاة فتؤخذ منه فإن امتنع دون هذا أو شيء منه بجماعة وكان إذا قيل له أد هذا قال لا أؤديه ولا أبدؤكم بقتال إلا أن تقاتلوني قوتل عليه لأن هذا إنما يقاتل على ما منع من حق لزمه هكذا من منع الصدقة ممن نسب إلى الردة فقاتلهم أبو بكر بأصحاب رسول الله صلى الله عليه وسلم قال الشافعي ومانع الصدقة ممتنع بحق ناصب دونه فإذا لم يختلف أصحاب رسول الله صلى الله عليه وسلم في قتاله فالباغي يقاتل الإمام العادل في مثل هذا المعنى في أنه لا يعطي الإمام العادل حقا إذا وجب عليه ويمتنع من حكمه ويزيد على مانع الصدقة أن يريد أن يحكم هو على الإمام العادل ويقاتله فيحل قتاله بإرادته قتال الإمام قال وقد قاتل أهل الامتناع بالصدقة وقتلوا ثم قهروا فلم يقد منهم أحدا من أصحاب رسول الله صلى الله عليه وسلم وكلا هذين متأول أما أهل الامتناع فقالوا قد فرض الله علينا أن نؤديها إلى رسوله كأنهم ذهبوا إلى قول الله عز وجل لرسوله صلى الله عليه وسلم خذ من أموالهم صدقة تطهرهم وقالوا لا نعلمه يجب علينا أن نؤديها إلى غير رسول الله صلى الله عليه وسلم واما أهل البغي فشهدوا على من بغوا عليه بالضلال ورأوا أن جهاده حق فلم يكن على واحد من الفريقين عند تقضى الحرب قصاص عندنا والله تعالى أعلم ولو أن رجلا واحدا قتل على التأويل أو جماعة غير ممتنعين ثم كانت لهم بعد ذلك جماعة ممتنعون أو لم تكن كان عليهم القصاص في القتل والجراح وغير ذلك كما يكون على غير المتأولين فقال لي قائل فلم قلت في الطائفة الممتنعة الناصبة المتأولة تقتل وتصيب المال أزيل عنها القصاص وغرم المال إذا تلف ولو أن رجلا تأول فقتل أو أتلف مالا اقتصصت منه وأغرمته المال فقلت له وجدت الله تبارك وتعالى يقول ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل وقال رسول الله صلى الله عليه وسلم فيما يحل دم مسلم أو قتل نفس بغير نفس وروى عن رسول الله صلى الله عليه وسلم من اعتبط مسلما بقتل فهو قود يده ووجدت الله تعالى قال وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله فإن فاءت فأصلحوا بينهما بالعدل وأقسطوا إن الله يحب المقسطين فذكر الله عز وجل قتالهم ولم يذكر القصاص بينهما فأثبتنا القصاص بين المسلمين على ما حكم الله عز وجل في القصاص وأزلناه في المتأولين الممتنعين ورأينا أن المعنى بالقصاص من المسلمين هو من لم يكن ممتنعا متأولا فأمضينا الحكمين على ما أمضيا عليه وقلت له علي بن أبي طالب كرم الله تعالى وجهه ولى قتال المتأولين فلم يقصص من دم ولا مال أصيب في التأويل وقتله ابن ملجم متأولا فأمر بحبسه وقال لولده إن قتلتم فلا تمثلوا ورأى له القتل وقتله الحسن بن علي رضي الله تعالى عنهما وفي الناس بقية من أصحاب رسول الله صلى الله عليه وسلم لانعلم أحدا أنكر قتله ولا عابه ولا خالفه في أن يقتل إذ لم يكن له جماعة يمتنع بمثلها ولم يقد علي وأبو بكر قبله ولى من قتلته الجماعة الممتنع بمثلها على التأويل كما وصفنا ولا على الكفر قال الشافعي والآية تدل على أنه إنما أبيح قتالهم في حال وليس في ذلك إباحة أموالهم ولا شيء منها وأما قطاع الطريق ومن قتل على غير تأويل فسواء جماعة كانوا أو وحدانا يقتلون حدا وبالقصاص بحكم الله عز وجل في القتلة وفي المحاربين


باب السيرة في أهل البغي

قال الشافعي رحمه الله تعالى روى عن جعفر بن محمد عن أبيه عن جده علي بن الحسين رضي الله تعالى عنهما قال دخلت على مروان بن الحكم فقال ما رأيت أحدا أكرم غلبة من أبيك ما هو إلا أن ولينا يوم الجمل فنادى مناديه لايقتل مدبر ولا يذفف على جريح قال الشافعي فذكرت هذا الحديث للدراوردي فقال ما أحفظه يريد يعجب بحفظه هكذا ذكره جعفر بهذا الإسناد قال الدراوردي أخبرنا جعفر عن أبيه أن عليا رضي الله تعالى عنه كان لا يأخذ سلبا وأنه كان يباشر القتال بنفسه وأنه كان لا يذفف على جريح ولا يقتل مدبرا قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه أن عليا رضي الله تعالى عنه قال في ابن ملجم بعد ما ضربه أطعموه واسقوه وأحسنوا إساره إن عشت فأنا ولي دمي أعفوا إن شئت وإن شئت استقدت وإن مت فقتلتموه فلا تمثلوا


بابا الحال التي لا يحل فيها دماء أهل البغي

قال الشافعي رحمه الله تعالى ولو أن قوما أظهروا رأي الخوارج وتجنبوا جماعات الناس وكفروهم لم يحلل بذلك قتالهم لأنهم على حرمة الإيمان لم يصيروا إلى الحال التي أمر الله عز وجل وجل بقتالهم فيها بلغنا أن عليا رضي الله تعالى عنه بينا هو يخطب إذ سمع تحكيما من ناحية المسجد لا حكم إلا لله عز وجل فقال علي رضي الله تعالى عنه كلمة حق أريد بها باطل لكم علينا ثلاث لا نمنعكم مساجد الله أن تذكروا فيها اسم الله ولا نمنعكم الفيء ما كانت أيديكم مع أيدينا ولا نبدؤكم بقتال قال الشافعى رحمه الله أخبرنا عبد الرحمن بن الحسن بن القاسم الأزرقي الغساني عن أبيه أن عديا كتب لعمر بن عبدالعزيز أن الخوارج عندنا يسبونك فكتب إليه عمر بن عبدالعزيز إن سبوني فسبوهم أو اعفوا عنهم وإن أشهروا السلاح فأشهروا عليهم وإن ضربوا فاضربوهم قال الشافعي رحمه الله تعالى وبهذا كله نقول ولا يحل للمسلمين بطعنهم دماءهم ولا أن يمنعوا الفيء ما جرى عليهم حكم الإسلام وكانوا أسوتهم في جهاد عدوهم ولا يحال بينهم وبين المساجد والأسواق قال ولو شهدوا شهادة الحق وهم مظهرون لهذا قبل الاعتقاد أو بعده وكانت حالهم في العفاف والعقول حسنة انبغى للقاضي أن يحصيهم بأن يسأل عنهم فإن كانوا يستحلون في مذاهبهم أن يشهدوا لمن يذهب مذهبهم بتصديقه على ما لم يسمعوا ولم يعاينوا أو يستحلوا أن ينالوا من أموال من خالفهم أو أبدانهم شيئا يجعلون الشهادة بالباطل ذريعة إليه لم تجز شهادتهم وإن كانوا لا يستحلون ذلك جازت شهادتهم وهكذا من بغى من أهل الأهواء ولا يفرق بينهم وبين غيرهم فيما يجب لهم وعليهم من أخذ الحق والحدود والأحكام ولو أصابوا في هذه الحال حدا لله عز وجل أو للناس دما أو غيره ثم اعتقدوا ونصبوا إمام وامتنعوا ثم سألوا أن يؤمنوا على أن يسقط عنهم ما أصابوا قبل أن يعتقدوا أو شيء منه لم يكن للإمام أن يسقط عنهم منه شيئا لله عز ذكره ولا للناس وكان عيه أخذهم به كما يكون عليه أخذ من أحدث حدا لله تبارك وتعالى أو للناس ثم هرب ولم يتأول ويمتنع قال الشافعي رحمه الله تعالى ولو أن قوما كانوا في مصر أو صحراء فسفكوا الدماء وأخذوا الأموال كان حكمهم كحكم قطاع الطريق وسواء المكابرة في المصر أو الصحراء ولو افترقا كانت المكابرة في المصر أعظمهما قال الشافعي رحمه الله تعالى وكذلك لو أن قوما كابروا فقتلوا ولم يأخذوا مالا أقيم عليهم الحق في جميع ما أخذوا وكذلك لو امتنعوا فأصابوا دما وأموالا على غير التأويل ثم قدر عليهم أخذ منهم الحق في الدماء والأموال وكل ما أتوا من حد قال الشافعي ولو أن قوما متأولين كثيرا كانوا أو قليلا اعتزلوا جماعة الناس فكان عليهم وال لأهل العدل يجري حكمه فقتلوه وغيره قبل أن ينصبوا إماما ويعتقدوا ويظهروا حكما مخالفا لحكمه كان عليهم في ذلك القصاص وهكذا كان شأن الذين اعتزلوا عليا رضي الله تعالى عنه ونقموا عليه الحكومة فقالوا لا نساكنك في بلد فاستعمل عليهم عاملا فسمعوا له ما شاء الله ثم قتلوه فأرسل إليهم أن ادفعوا إلينا قاتله نقتله به قالوا كلنا قاتله قال فاستسلموا نحكم عليكم قالوا لا فسار إليهم فقاتلهم فأصاب أكثرهم قال وكل ما أصابوه في هذه الحال من حد لله تبارك وتعالى أو للناس أقيم عليهم متى قدر عليهم وليس عليهم في هذه الحال أن يبدءوا بقتال حتى يمتنعوا من الحكم وينتصبوا قال وهكذا لو خرج رجل أو رجلان أو نفر يسير قليلو العدد يعرف أن مثلهم لا يمتنع إذا أريد فأظهروا رأيهم ونابذوا إمامهم العادل وقالوا نمتنع من الحكم فأصابوا دما وأموالا وحدودا في هذه الحال متأولين ثم ظهر عليهم أقيمت عليهم الحدود وأخذت منهم الحقوق لله تعالى وللناس في كل شيء كما يؤخذ من غير المتأولين فإن كانت لأهل البغي جماعة تكثر ويمتنع مثلها بموضعها الذي هي به بعض الامتناع حتى يعرف أن مثلها لا ينال حتى تكثر نكايته واعتقدت ونصبوا إماما وأظهروا حكما وامتنعوا من حكم الإمام العادل فهذه الفئة الباغية التي تفارق حكم من ذكرنا قبلها فينبغي إذا فعلوا هذا أن نسألهم ما نقموا فإن ذكروا مظلمة بينة ردت فإن لم يذكروها بينة قيل لهم عودوا لما فارقتم من طاعة الإمام العادل وأن تكون كلمتكم وكلمة أهل دين الله على المشركين واحدة وأن لا تمتنعوا من الحكم فإن فعلوا قبل منهم وإن امتنعوا قيل إنا مؤذنوكم بحرب فإن لم يجيبوا قوتلوا ولا يقاتلون حتى يدعوا ويناظروا إلا أن يمتنعوا من المناظرة فيقاتلوا قال وإذا امتنعوا من الإجابة وحكم عليهم بحكم فلم يسلموا أو حلت عليهم صدقة فمنعوها وحالوا دونها وقالوا لا نبدؤكم بقتال قوتلوا حتى يقروا بالحكم ويعودوا لما امتنعوا إن شاء الله تعالى قال الشافعي رحمه الله تعالى وما أصابوا في هذه الحال على وجهين أحدهما ما أصابوا من دم ومال وفرج على التأويل ثم ظهر عليهم بعد لم يقم عليهم منه شيء إلا أن يوجد مال رجل بعينه فيؤخذ والوجه الثاني ما أصابوا على غير وجه التأويل من حد لله تعالى أو للناس ثم ظهر عليهم رأيت أن يقام عليهم كما يقام على غيرهم ممن هرب من حد أو أصابه وهو في بلاد لا والي لها ثم جاء لها وال وهكذا غيرهم من أهل دار غلبوا الإمام عليها فصار لا يجري له بها حكم فمتى قدر عليهم أقيمت عليهم تلك الحدود ولم يسقط عنهم ما أصابوا بالامتناع ولا يمنع الامتناع حقا يقام إنما يمنعه التأويل والامتناع معا فإن قال قائل فأنت تسقط ما أصاب المشركون من أهل الحرب إذا أسلموا فكذلك أسقط عن حربي لو قتل مسلما منفردا ثم أسلم وأقتل الحربي بديئا من غير أن يقتل أحدا وليس هذا الحكم في المتأول في واحد من الوجهين قال الشافعي رحمه الله تعالى فإذا دعى أهل البغي فامتنعوا من الإجابة فقوتلوا فالسيرة فيهم مخالفة للسيرة في أهل الشرك وذلك بأن الله عز وجل حرم ثم رسوله دماء المسلمين إلا بما بين الله تبارك وتعالى ثم رسوله صلى الله عليه وسلم فإنما أبيح قتال أهل البغي ما كانوا يقاتلون وهم لا يكونون مقاتلين أبدا إلا مقبلين ممتنعين مريدين فمتى زايلوا هذه المعاني فقد خرجوا من الحال التي أبيح بها قتالهم وهم لا يخرجون منها أبدا إلا إلى أن تكون دماؤهم محرمة كهي قبل يحدثون وذلك بين عندي في كتاب الله عز وجل قال الله تبارك وتعالى فقاتلوا التي تبغي حتى تفيء إلى أمر الله فإن فاءت فأصلحوا بينهما بالعدل وأقسطوا إن الله يحب المقسطين قال الشافعي رحمه الله تعالى ولم يستثن الله تبارك وتعالى في الفيئة فسواء كان للذي فاء فئة أو لم تكن له فئة فمتى فاء والفيئة الرجوع حرم دمه ولا يقتل منهم مدبر أبدا ولا أسير ولا جريح بحال لأن هؤلاء قد صاروا في غير المعنى الذي حلت به دماؤهم وكذلك لا يستمتع من أموالهم بدابة تركب ولا متاع ولا سلاح يقاتل به في حربهم وإن كانت قائمة ولا بعد تقضيها ولا غير ذلك من أموالهم وما صار إليهم من دابة فحبسوها أو سلاح فعليهم رده عليهم وذلك لأن الأموال في القتال إنما تحل من أهل الشرك الذين يتحولون إذا قدر عليهم فأما من أسلم فحد في قطع الطريق والزنا والقتل فهو لا يؤخذ ماله فهو إذا قوتل في البغي كان أخف حالا لأنه إذا رجع عن القتال لم يقتل فلا يستمتع من ماله بشيء لأنه لا جناية على ماله بدلالة توجب في ماله شيئا قال ومتى ألقى أهل البغي السلاح لم يقاتلوا قال الشافعي رحمه الله تعالى وإذا قاتلت المرأة أو العبد مع أهل البغي والغلام المراهق فهم مثلهم يقاتلون مقبلين ويتركون مولين قال ويختلفون في الأسارى فلو أسر البالغ من الرجال الأحرار فحبس ليبايع رجوت أن يسع ولا يحبس مملوك ولا غير بالغ من الأحرار ولا امرأة لتبايع وإنما يبايع النساء على الإسلام فأما على الطاعة فهن لا جهاد عليهن وكيف يبايعن والبيعة على المسلمين المولودين في الإسلام إنما هي على الجهاد وأما إذا انقضت الحرب فلا أرى أن يحبس أسيرهم ولو قال أهل البغي أنظرونا ننظر في أمرنا لم أر بأسا أن ينظروا قال ولو قالوا أنظرونا مدة رأيت أن يجتهد الإمام فيه فإن كان يرجو فيئتهم أحببت الاستيناء بهم وإن لم يرج ذلك فله جهادهم وإن كان يخاف على الفئة العادلة الضعف عنهم رجوت تأخيرهم إلى أن يرجعوا أو تمكنه القوة عليهم قال الشافعي رحمه الله تعالى ولو سألوا أن يتركوا بجعل يؤخذ منهم لم ينبغ أن يؤخذ من مسلم جعل على ترك حق قبله ولا يترك جهاده ليرجع إلى حق منعه أو عن باطل ركبه والأخذ منهم على هذا الوجه في معنى الصغار والذلة والصغار لا يجري على مسلم قال ولو سألوا أن يتركوا أبدا ممتنعين لم يكن ذلك للإمام إذا قوى على قتالهم وإذا تحصنوا فقد قيل يقاتلون بالمجانيق والنيران وغيرها ويبيتون إن شاء من يقاتلهم قال الشافعي رحمه الله تعالى وأنا أحب إلي أن يتوقى ذلك فيهم ما لم يكن بإلامام ضرورة إليه والضرورة إليه أن يكون بإزاء قوم متحصنا فيغزونه أو يحرقون عليه أو يرمونه بمجانيق أو عرادات أو يحيطون به فيخاف الاصطلام على من معه فإذا كان هذا أو بعضه رجوت أن يسعه رميهم بالمنجيق والنار دفعا عن نفسه أو معاقبة بمثل ما فعل به قال ولا يجوز لأهل العدل عندي أن يستعينوا على أهل البغي بأحد من المشركين ذمي ولا حربي ولو كان حكم المسلمين الظاهر ولا أجعل لمن خالف دين الله عز وجل الذريعة إلى قتل أهل دين الله قال ولا بأس إذا كان حكم الإسلام الظاهر أن يستعان بالمشركين على قتال المشركين وذلك أنهم تحل دماؤهم مقبلين ومدبرين ونياما وكيفما قدر عليهم إذا بلغتهم الدعوة وأهل البغي إنما يحل قتالهم دفعا لهم عما أرادوا من قتال أو امتناع من الحكم فإذا فارقوا تلك الحال حرمت دماؤهم قال ولا أحب أن يقاتلهم أيضا بأحد يستحل قتلهم مدبرين وجرحى وأسرى من المسلمين فيسلط عليهم من يعلم أنه يعمل فيهم بخلاف الحق وهكذا من ولي شيئا ينبغي أن لا يولاه وهو يعلم أنه يعمل بخلاف الحق فيه ولو كان المسلمون الذين يستحلون من أهل البغي ما وصفت يضبطون بقوة الإمام وكثرة من معه حتى لا يتقدموا على خلافه وإن رأوه حقا لم أر بأسا أن يستعان بهم على أهل البغي على هذا المعنى إذا لم يوجد غيرهم يكفي كفايتهم وكانوا أجزأ في قتالهم من غيرهم قال الشافعي رحمه الله تعالى ولو تفرق أهل البغي فنصب بعضهم لبعض فسألت الطائفتان أو إحداهما إمام أهل العدل معونتها على الطائفة المفارقة لها بلا رجوع إلى جماعة أهل العدل وكانت بالإمام ومن معه قوة على الامتناع منهم لو أجمعوا عليه لم أر أن يعين إحدى الطائفتين على الأخرى وذلك أن قتال إحداهما ليس بأوجب من قتال الأخرى وأن قتاله مع إحداهما كالأمان للتي تقاتل معه وإن كان الإمام يضعف فذلك أسهل في أن يجوز معاونة إحدى الطائفتين على الأخرى فإن انقضى حرب الإمام الأخرى لم يكن له جهاد التي أعان حتى يدعوها ويعذر إليها فإن امتنعت من الرجوع نبذ إليها ثم جاهدها قال الشافعي رحمه الله تعالى ولو أن رجلا من أهل العدل قتل رجلا من أهل العدل في شغل الحرب وعسكر أهل العدل فقال أخطأت به ظننته من أهل البغي أحلف وضمن ديته ولو قال عمدته أقيد منه قال الشافعي وكذلك لو صار إلى أهل العدل بعض أهل البغي تائبا مجاهدا أهل البغي أو تاركا للحرب وإن لم يجاهد أهل البغي فقتله بعص أهل العدل وقال قد عرفته بالبغي وكنت أراه إنما صار إلينا لينال من بعضنا غرة فقتلته أحلف على ذلك وضمن ديته وإن لم يدع هذه الشبهة أقيد منه لأنه إذا صار إلى أهل العدل فحكمه حكمهم قال الشافعي رحمه الله تعالى ولو رجع نفر من أهل البغي عن رأيهم وأمنهم السلطان فقتل رجلا منهم رجل فادعى معرفتهم أنهم من أهل البغي وجهالته بأمان السلطان لهم ورجوعهم عن رأيهم درئ عنه القود وألزم الدية بعد ما يحلف على ما ادعى من ذلك وإن أتى ذلك عامدا أقيد بما نال من دم وجرح يستطاع فيه القصاص وكان عليه الأرش فيما لا يستطاع فيه القصاص من الجراح قال ولو أن تجارا في عسكر أهل البغي أو أهل مدينة غلب عليها أهل البغي أو أسرى من المسلمين كانوا في أيديهم وكل هؤلاء غير داخل مع أهل البغي برأي ولا معونة قتل بعضهم بعضا أو أتى حدا لله أو للناس عارفا بأنه محرم عليه ثم قدر على إقامته عليه أقيم عليه ذلك كله وكذلك لو كانوا في بلاد الحرب فأتوا ذلك عالمين بأنه محرم وغير مكرهين على إتيانه أقيم عليهم كل حد لله عز وجل وللناس وكذلك لو تلصصوا فكانوا بطرف ممتنعين لا يجري عليهم حكم أو لا يتلصصون ولا متأولين إلا أنهم لا تجري عليهم الأحكام وكانوا ممن قامت عليهم الحجة بالعلم مع الإسلام ثم قدر عليهم أقيمت عليهم الحقوق حكم أهل البغي في الأموال وغيرها قال الشافعي رحمه الله تعالى وإذا ظهر أهل البغي على بلد من بلدان المسلمين فأقام إمامهم على أحد حدا لله أو الناس فأصاب في إقامته أو أخذ صدقات المسلمين فاستوفى ما عليهم أو زاد مع أخذه ما عليهم ما ليس عليهم ثم ظهر أهل العدل عليهم لم يعودوا على من حده إمام أهل البغي بحد ولا على من أخذوا صدقته بصدقة عامه ذلك فإن كانت وجبت عليهم صدقة فأخذوا بعضها استوفى إمام أهل العدل ما بقي منها وحسب لهم ما أخذ أهل البغي منها قال وكذلك من مر بهم فأخذوا ذلك منه قال وإن أراد إمام أهل العدل أخذ الصدقة منهم فادعوا أن إمام أهل البغي أخذها منهم فهم أمناء على صدقاتهم وإن ارتاب بأحد منهم أحلفه فإذا حلف لم تعد عليه الصدقة وكذلك ما أخذوا من خراج الأرض وجزية الرقاب لم يعد على من أخذوه منه لأنهم مسلمون ظاهر حكمهم في الموضع الذي أخذوا ذلك فيه ما عليهم من خراج وجزية رقبة وحق لزم في مال أو غيره قال ولو استقضى إمام أهل البغي رجلا كان عليه أن يقوم بما يقوم به القاضي من أخذ الحق لبعض الناس من بعض في الحدود وغيرها إذا جعل ذلك إليه ولو ظهر أهل العدل على أهل البغي لم يردد من قضاء قاضي أهل البغي إلا ما يرد من قضاء القضاة غيره وذلك خلاف الكتاب أو السنة أو إجماع الناس أو ما هو في معنى هذا أو عمد الحيف برد شهادة أهل العدل في الحين الذي يردها فيه أو إجازة شهادة غير العدل في الحين الذي يجيزها فيه ولو كتب قاضي أهل البغي إلى قاضي أهل العدل بحق ثبت عنده لرجل على آخر من غير أهل البغي فالأغلب من هذا خوف أن يكون يرد شهادة أهل العدل بخلاف رأيه ويقبل شهادة من لا عدل له بموافقته ومنهم من هو مخوف أن يكون يستحل بعض أخذ أموال الناس بما أمكنه فأحب إلي أن لا يقبل كتابه وكتابه ليس بحكم نفذ منه فلا يكون للقاضي رده إلا بجور تبين له ولو كانوا مأمونين على ما وصفنا براء من كل خصلة منه وكتب من بلاد نائية يهلك حق المشهود له إن رد كتابه فقبل القاضي كتابه كان لذلك وجه والله تعالى أعلم وكان كتاب قاضيهم إذا كان كما وصفت في فوت الحق إن رد شبيها بحكمه قال ومن شهد من أهل البغي عند قاض من أهل العدل في الحال التي يكون فيها محاربا أو ممن يرى رأيهم في غير محاربة فإن كان يعرف باستحلال بعض ما وصفت من أن يشهد لمن وافقه بالتصديق له على ما لم يعاين ولم يسمع أو باستحلال لمال المشهود عليه أو دمه أو غير ذلك من الوجوه التي يطلب بها الذريعة إلى منفعة المشهود له أو نكاية المشهود عليه استحلالا لم تجز شهادته في شيء وإن قل ومن كان من هذا بريئا منهم ومن غيرهم عدلا جازت شهادته قال ولو وقع لرجل في عسكر أهل البغي على رجل في عسكر أهل العدل حق في دم نفس أو جرح أو مال وجب على قاضي أهل العدل الأخذ له به لا يختلف هو وغيره فيما يؤخذ لبعضهم من بعض من الحق في المواريث وغيرها وكذلك حق على قاضي أهل البغي أن يأخذ من الباغي لغير الباغي من المسلمين وغيرهم حقه ولو امتنع قاضي أهل البغي من أخذ الحق منهم لمن خالفهم كان بذلك عندنا ظالما ولم يكن لقاضي أهل العدل أن يمنع أهل البغي حقوقهم قبل أهل العدل بمنع قاضيهم الحق منهم قال وكذلك أيضا يأخذ من أهل العدل الحق لأهل الحرب والذمة وإن منع أهل الحرب الحق يقع عليهم وأحق الناس بالصبر للحق أهل السنة من أهل دين الله تعالى وليس منع رئيس المشركين حقا قبل من بحضرته لمسلم بالذي يحل لمسلم أن يمنع حربيا مستأمنا حقه لأنه ليس بالذي ظلمه فيحبس له مثل ما أخذ منه ولا يمنع رجلا حقا بظلم غيره وبهذا يأخذ الشافعي قال ولو ظهر أهل البغي على مصر فولوا قضاءه رجلا من أهله معروفا بخلاف رأى أهل البغي فكتب إلى قاض غيره نظر فإن كان القاضي عدلا وسمى شهودا شهدوا عنده يعرفهم القاضي المكتوب إليه بنفسه أو يعرفهم أهل العدالة بالعدل وخلاف أهل البغي قبل الكتاب فإن لم يعرفوا فكتابه كما وصفت من كتاب قاضي أهل البغي قال وإذا غزا أهل البغي المشركين مع أهل العدل والتقوا في بلادهم فاجتمعوا ثم قاتلوا معا فإن كان لكل واحد من الطائفتين إمام فأهل البغي كأهل العدل جماعتهم كجماعتهم وواحدهم مثل واحدهم في كل شيء ليس الخمس قال فإن أمن أحدهم عبدا كان أو حرا أو امرأة منهم جاز الأمان وإن قتل أحد منهم في الإقبال كان له السلب إن كان أهل البغي في عسكر ردءا لأهل العدل فسرى أهل العدل فأصابوا غنائم أو كان أهل العدل ردءا فسرى أهل البغي فأصابوا غنائم شركت كل واحدة من الطائفتين صاحبتها لا يفترقون في حال إلا أنهم إذا دفعوا الخمس من الغنيمة كان إمام أهل العدل أولى به لأنه لقوم مفترقين في البلدان يؤديه إليهم لأن حكمه جار عليهم دون حكم إمام أهل البغي وأنه لا يستحل حبسه استحلال الباغي قال ولو وادع أهل البغي قوما من المشركين لم يكن لأحد من المسلمين غزوهم فإن غزاهم فأصاب لهم شيئا رده عليهم ولو غزا أهل البغي قوما قد وادعهم إمام المسلمين فسباهم أهل البغي فإن ظهر المسلمون على أهل البغي استخرجوا ذلك من أيديهم وردوه على أهله المشركين قال ولا يحل شراء أحد من ذلك السبي وإن اشترى فشراؤه مردود قال ولو استعان أهل البغي بأهل الحرب على أهل العدل وقد كان أهل العدل وادعوا أهل الحرب فإنه حلال لأهل العدل قتال أهل الحرب مع أهل البغي بأمان إنما يكون لهم الأمان على الكف فأما على قتال أهل العدل فلو كان لهم إمان فقاتلوا أهل العدل كان نقضا له وقد قيل لو استعان أهل البغي بقوم من أهل الذمة على قتال المسلمين لم يكن هذا نقضا للعهد لأنهم مع طائفة من المسلمين وأرى إن كانوا مكرهين أو ذكروا جهالة فقالوا كنا نرى علينا إذا حملتنا طائفة من المسلمين على طائفة من المسلمين أخرى أنها إنما تحملنا على من يحل دمه في الإسلام مثل قطاع الطريق أو قالوا لم نعلم أن من حملونا على قتاله مسلما لم يكن هذا نقضا لعهدهم ويؤخذون بكل ما أصابوا من أهل العدل من دم ومال وذلك أنهم ليسوا بالمؤمنين الذين أمر الله بالإصلاح بينهم قال الشافعي رحمه الله تعالى ونتقدم إليهم ونجدد عليهم شرطا بأنهم إن خرجوا إلى مثل هذا استحل قتلهم وأسأل الله التوفيق قال فإن أتى أحد من أهل البغي تائبا لم يقتص منه لأنه مسلم محرم الدم وإذا قاتل أهل الذمة مع أهل العدل أهل الحرب لم يعطوا سلبا ولا خمسا ولا سهما وإنما يرضخ لهم ولو رهن أهل البغي نفرا منهم عند أهل العدل ورهنهم أهل العدل رهنا وقالوا احبسوا رهننا حتى ندفع إليكم رهنكم وتوادعوا على ذلك إلى مدة جعلوها بينهم فعدا أهل البغي على رهن أهل العدل فقتلولهم لم يكن لأهل العدل أن يقتلوا رهن أهل البغي الذين عندهم ولا ان يحبسوهم إذا أثبتوا أن قد قتل أصحابهم لأن أصحابهم لا يدفعون إليهم أبدا ولا يقتل الرهن بجناية غيرهم وإن كان رهن أهل البغي بلا رهن من أهل العدل ووادعوهم إلى مدة فجاءت تلك المدة وقد غدر أهل البغي لم يكن لهم حبس الرهن بغدر غيرهم قال ولو أن أهل العدل أمنوا رجلا من أهل البغي فقتله رجل جاهل كان فيه الدية وإذا قتل العدلي الباغي عامدا والقاتل وارث المقتول أو قتل الباغي العدلي وهو وراثه لم أر ان يتوارثا والله تعالى أعلم ويرثهما معا ورثتهما غير القاتلين وإذا قتل أهل البغي في معركة وغيرها صلي عليهم لأن الصلاة سنة في المسلمين إلا من قتله المشركون في المعركة فإنه لا يغسل ولا يصلى عليه وأما أهل البغي إذا قتلوا في المعركة فإنهم يغسلون ويصلى عليهم ويصنع بهم ما يصنع بالموتى ولا يبعث برءوسهم إلى موضع ولا يصلبون ولا يمنعون الدفن وإذا قتل أهل العدل أهل البغي في المعركة ففيهم قولان أحدهما أن يدفنوا بكلومهم ودمائهم والثياب التي قتلوا فيها إن شاءوا لأنهم شهداء ولا يصلى عليهم ويصنع بهم كما يصنع بمن قتله المشركون لأنهم مقتولون في المعركة وشهداء والقول الثاني أن يصلى عليهم لأن أصل الحكم في المسلمين الصلاة على الموتي إلا حيث تركها رسول الله صلى الله عليه وسلم وإنما تركها فيمن قتله المشركون في المعركة قال الشافعي رحمه الله تعالى والصبيان والنساء من أهل البغي إذا قتلوا معهم فهم في الصلاة عليهم مثل الرجال البالغين قال وأكره للعدلي أن يعمد قتل ذي رحمه من أهل البغي ولو كف عن قتل أبيه أو ذي رحمه أو أخيه من أهل الشرك لم أكره ذلك له بل أحبه وذلك أن النبي صلى الله عليه وسلم كف أبا حذيفة ابن عتبة عن قتل أبيه وأبا بكر يوم أحد عن قتل أبيه وإذا قتلت الجماعة الممتنعة من أهل القبلة غير المتأولة أو أخذت المال فحكمهم حكم قطاع الطريق وهذا مكتوب في كتاب قطع الطريق وإذا ارتد قوم عن الإسلام فاجتمعوا وقاتلوا فقتلوا وأخذوا المال فحكمهم حكم أهل الحرب من المشركين وإذا تابوا لم يتبعوا بدم ولا مال فإن قال قائل لم لا يتبعون قيل هؤلاء صاروا محاربين حلال الأموال والدماء وما أصاب المحاربون لم يقتص منهم وما أصيب لهم لم يرد عليهم وقد قتل طليحة عكاشة ابن محصن وثابت بن أفرم ثم أسلم هو فلم يضمن عقلا ولا قودا قال الشافعي رحمه الله تعالى والحد في المكابرة في المصر والصحراء سواء ولعل المحارب في المصر أعظم ذنبا قال الربيع وللشافعي قول آخر يقاد منهم إذا ارتدوا وحاربوا فقتلوا من قبل أن الشرك إن لم يزدهم شرا لم يزدهم خيرا بأن يمنع القود منهم قال الشافعي رحمه الله تعالى ولو أن أهل البغي ظهروا على مدينة فأراد قوم غيرهم من أهل البغي قتالهم لم أر أن يقاتلهم أهل المدينة معهم فإن قالوا نقاتلكم معا وسع أهل المدينة قتالهم دفعا لهم عن أنفسهم وعيالهم وأموالهم وكانوا في معنى من قتل دون نفسه وماله إن شاء الله تعالى ولو سبى المشركون أهل البغي وكانت بالمسلمين قوة على قتال المشركين لم يسع المسلمين الكف عن قتال المشركين حتى يستنقذوا أهل البغي ولو غزا المسلمون فمات عاملهم فغزوا معا أو متفرقين وكل واحد منهم ردء لصاحبه شرك كل واحد منهم صاحبه في الغنيمة قال الشافعي رحمه الله تعالى قال لي قائل فما تقول فيمن أراد مال رجل أو دمه أو حرمته قلت له فله دفعه عنه قال فإن لم يكن يدفع عنه إلا بقتال قلت فيقاتله قال وإن أتى القتال على نفسه قلت نعم إذا لم يقدر على دفعه إلا بذلك قال وما معنى يقدر على دفعه بغير ذلك قلت أن يكون فارسا والعارض له راجل فيمعن على الفرس أو يكون متحصنا فيغلق الحصن الساعة فيمضي عنه وإن أبى إلا حصره وقتاله قاتله أيضا قال أفليس قد ذكر حماد عن يحيى بن سعيد عن أبي أمامة بن سهل بن حنيف أن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم لا يحل دم امرئ مسلم إلا بإحدى ثلاث كفر بعد إيمان أو زنا بعد إحصان أو تقل نفس بغير نفس فقلت له حديث عثمان كما حدث به وقول رسول الله صلى الله عليه وسلم لا يحل دم مسلم إلا بإحدى ثلاث كما قال وهذا كلام عربي ومعناه أنه إذا أتى واحدة من ثلاث حل دمه كما قال فكان رجل زنا ثم ترك الزنا وتاب منه أو هرب من الموضع الذي زنى فيه فقدر عليه قتل رجما ولو قتل مسلما عامدا ثم ترك القتل فتاب وهرب فقدر عليه قتل قودا وإذا كفر فتاب زال عنه اسم الكفر وهذان لا يفارقهما اسم الزنا والقتل ولو تابا وهربا فيقتلان بالإسم اللازم لهما والكافر بعد إيمانه لو هرب ولم يترك القول بالكفر بعد ما أظهره قتل إلا أنه إذا تاب من الكفر وعاد إلى الإسلام حقن دمه وذلك أنه يسقط عنه إذا رجع إلى الإسلام اسم الكفر فلا يقتل وقد عاد مسلما ومتى لزمه اسم الكفر فهو كالزاني والقاتل قال الشافعي رحمه الله تعالى والباغي خارج من أن يقال له حلال الدم مطلقا غير مستثنى فيه وإنما يقال إذا بغى وامتنع أو قاتل مع أهل الامتناع قوتل دفعا عن أن يقتل أو منازعة ليرجع أو يدفع حقا إن منعه فإن أتى القتال على نفسه فلا عقل فيه ولا قود فإنا أبحنا قتاله ولو ولي عن القتال أو اعتزل أو جرح أو أسر أو كان مريضا لا قتال به لم يقتل في شيء من هذه الحالات ولا يقال للباغي وحاله هكذا حلال الدم ولو حل دمه ما حقن بالتولية والإسار والجرح وعزله القتال ولا يحقن دم الكافر حتى يسلم وحاله ما وصفت قبله من حال من أراد دم رجل أو ماله الخلاف في قتال أهل البغي قال الشافعي رحمه الله تعالى حضرني بعض الناس الذي حكيت حجته بحديث عثمان فكلمني بما وصفت وحكيت له جملة ما ذكرت في قتال أهل البغي فقال هذا كما قلت وما علمت أحدا احتج في هذا بشبيه بما احتججت به ولقد خالفك أحصابنا منه في مواضع قلت وما هي قال قالوا إذا كانت للفئة الباغية فئة ترجع إليها وانهزموا قتلوا منهزمين وذفف عليهم جرحى وقتلوا أسرى فإن كانت حربهم قائمة فأسر منهم أسير قتل أسيرهم وذفف على جرحاهم فأما إذا لم يكن لأهل البغي فئة وانهزم عسكرهم فلا يحل أن يقتل مدبرهم ولا أسيرهم ولا يذفف على جرحاهم قال الشافعي رحمه الله تعالى فقلت له إذا زعمت أن ما احتججنا به حجة فكيف رغبت عن الأمر الذي فيه الحجة أقلت بهذا خبرا أو قياسا قال بل قلت به خبرا قلت وما الخبر قال إن علي بن أبي طالب رضي الله تعالى عنه قال يوم الجمل لا يقتل مدبر ولا يذفف على جريح فكان ذلك عندنا على أنه ليس لأهل الجمل فئة يرجعون إليها قال الشافعي رحمه الله تعالى فقلت له أفرويت عن علي أنه قال لو كانت لهم فئة يرجعون إليها قتلنا مدبرهم وأسيرهم وجريحهم فتستدل باختلاف حكمه على اختلاف السيرة في الطائفتين عنده قال لا ولكنه عندي على هذا المعنى قلت أفبدلالة فأوجدناها فقال فكيف يجوز قتلهم مقبلين ولا يجوز مدبرين قلت بما قلنا من أن الله عز وجل إنما أذن بقتالهم إذا كانوا باغين قال الله تبارك وتعالى فقاتلوا التي تبغي حتى تفيء إلى أمر الله وإنما يقاتل من يقاتل فأما من لا يقاتل فإنما يقال اقتلوه لا فقاتلوه ولو كان فيما احتججت به من هذا حجة كانت عليك لأنك تقول لا تقتلون مدبرا ولا أسيرا ولا جريحا إذا انهزم عسكرهم ولم تكن لهم فئة قال قلته اتباعا لعلي بن أبي طالب قلت فقد خالفت علي بن أبي طالب رضي الله عنه في مثل ما اتبعته فيه وقلت أرأيت إن احتج عليك أحد بمثل حجتك وقال نقتلهم بكل حال وإن انهزم عسكرهم لأن عليا قد يكون ترك قتلهم على وجه المن لا على وجه التحريم قال ليس ذلك له وإن احتمل ذلك الحديث لأنه ليس في الحديث دلالة عليه قلت ولا لك لأنه ليس في حديث علي رضي الله تعالى عنه ولا يحتمله دلالة على قتل من كانت له فئة موليا وأسيرا وجريحا قال وقلت وما ألفيته من هذا المعنى ما هو إلا واحد من معنيين أما ما قلنا بالإستدلال بحكم الله عز وجل وفعل من يقتدي به من السلف فإن أبا بكر قد أسر غير واحد ممن منع الصدقة فما ضربه ولا قتله وعلي رضي الله تعالى عنه قد أسر وقدر على من امتنع فما ضربه ولا قتله وإما أن يكون خروجهم إلى هذا يحل دماءهم فيقتلون في كل حال كانت لهم فئة أو لم تكن قال لا يقتلون في هذه الحال قلت أجل ولا في الحال التي أبحت دماءهم فيها وقد كان معاوية بالشام فكان يحتمل أن تكون لهم فئة كانوا كثيرا وانصرف بعضهم قبل بعض فكانوا يحتملون أن تكون الفئة المنصرفة أولا فئة للفئة المنصرفة آخرا وقد كانت في المسلمين هزيمة يوم أحد وثبت رسول الله صلى الله عليه وسلم وطائفة بالشعب فكان النبي صلى الله عليه وسلم فئة لمن انحاز إليه وهم في موضع واحد وقد يكون للقوم فئة فينهزمون ولا يريدونها ولا يريدون العودة للقتال ولا يكون لهم فئة فينهزمون يريدون الرجوع للقتال وقد وجدت القوم يريدون القتال ويشحذون السلاح فنزعم نحن وأنت أنه ليس لنا قتالهم ما لم ينصبوا إماما ويسيروا ونحن نخافهم على الإيقاع بنا فكيف أبحت قتالهم بإرادة غيرهم القتال أو بترك غيرهم الهزيمة وقد انهزموا هم وجرحوا وأسروا ولا تبيح قتالهم بإرادتهم القتال وقلت له لو لم يكن عليك في هذا حجة إلا فعل علي بن أبي طالب وقوله كنت محجوجا بفعل علي وقوله قال وما ذاك قلت أخبرنا سفيان بن عيينة عن عمرو بن دينار عن أبي فاختة أن عليا رضي الله تعالى عنه أتى بأسير يوم صفين فقال لا تقتلني صبرا فقال علي لا أقتلك صبرا إني أخاف الله رب العالمين فخلى سبيله ثم قال أفيك خير أيبايع قال الشافعي رحمه الله تعالى والحرب يوم صفين قائمة ومعاوية يقاتل جادا في أيامه كلها منتصفا أو مستعليا وعلي يقول لأسير من أصحاب معاوية لا أقتلك صبرا إني أخاف الله رب العالمين وأنت تأمر بقتل مثله قال فلعله من عليه قلت هو يقوإني أخاف الله رب العالمين قال يقول إني أخاف الله فأطلب الأجر بالمن عليك قلت أفيجوز إذ قال لا يقتل مدبر ولا يذفف على جريح لمن لا فئة له مثل حجتك قال لا لأنه لا دلالة في الحديث عليه قلت ولا دلالة في حديث أبي فاختة على ما قلت وفيه دلالة على خلافك لأنه لو قاله رجاء الأجر قال إني لأرجو الله واسم الرجاء بمن ترك شيئا مباحا له أولى من اسم الخوف واسم الخوف بمن ترك شيئا خوف المأثم أولى وإن احتمل اللسان المعنيين قال فإن أصحابنا يقولون قولك لا نستمتع من أموال أهل البغي شيء إلا في حال واحدة قلت وما تلك الحال قال إذا كانت الحرب قائمة استمتع بدوابهم وسلاحهم فإذا انقضت الحرب رد ذلك عليهم وعلى ورثتهم قلت أفرأيت إن عارضنا وإياك معارض يستحل مال من استحل دمه من أهل القبلة فقال الدم عند الله تعالى أعظم حرمة من المال فإذا حل الدم كان المال له تبعا هل الحجة عليه إلا أن يقال هذا في رجال أهل الحرب الذين خالفوا دين الله عز وجل هكذا وتحل أموالهم أيضا بما لا تحل به دماؤهم وذلك أن يسبى ذراريهم ونساؤهم فيسترقون وتؤخذ أموالهم ونساؤهم وذراريهم ولا تحل دماؤهم والحكم في أهل القبلة مباين لهذا قد يحل دم الزاني منهم والقاتل ولا يحل من مالهما شيء وذلك لجنايتهما ولا جناية على أموالهما والباغي أخف حالا منهما لأنه يقال للزاني المحصن والقاتل هذا مباح الدم مطلقا لا استثناء فيه ولا يقال للباغي مباح الدم إنما يقال على الباغي ان يمنع من البغي فإن قدر على منعه منه بالكلام أو كان باغيا غير ممتنع مقاتل لم يحل قتاله وإن يقاتل فلم يخلص إلى دمه حتى يصير في غير معنى قتال بتولية أو أن يصير جريحا أو ملقيا للسلاح أو أسيرا لم يحل دمه فقال هذا الذي إذا كان هكذا حرم أو مثل حال الزاني والقاتل محرم المال قال ما الحجة عليه إلا هذا وما فوق هذا حجة فقلت هل الذي حمدت حجة عليك قال إني إنما آخذه لأنه أقوى لي وأوهن لهم ما كانوا يقاتلون فقلت فهل يعدو ما أخذت من أموالهم أن تأخذ مال قتيل قد صار ملكه لطفل أو كبير لم يقاتلك قط فتقوىبمال غائب عنك غير باغ على باغ يقاتلك غيره أو مال جريح أو أسير أو مول قد صاروا في غير معنى أهل البغي الذين يحل قتالهم وأموالهم أو مال رجل يقاتلك يحل لك دفعه وإن أتى االدفع على نفسه ولا جناية على ماله أو رأيت لو سبى أهل البغي قوما من المسلمين أنأخذ من أموالهم ما نستعين به على قتال أهل البغي لنستنقذهم فنعطيهم باستنقاذهم خيرا مما نستمتع به من أموالهم قال لا قلت وقليل الاستمتاع بأموال الناس محرم قال نعم قلت فما أحل لك الاستمتاع بأموال أهل البغي حتى تنقضي الحرب ثم استمتعت بالكراع والسلاح دون الطعام والثياب والمال غيرهما قال فما فيه قياس وما القياس فيه إلا ما قلت ولكني قلته خبرا قلت وما الخبر قال بلغنا ان عليا رضي الله تعالى عنه غنم ما في عسكر من قاتله فقلت له قد رويتم أن عليا عرف ورثة أهل النهروان حتى تغيب قدر أو مرجل أفسار على علي بسيرتين إحداهما غنم والأخرى لم يغنم فيها قال لا ولكن أحد الحديثين وهم قلت فأيهما الوهم قال ما تقول أنت قلت ما أعرف منهما واحدا ثابتا عنه فإن عرفت الثابت فقل بما يثبت عنه قال ماله أن يغنم أموالهم قلت الآن أموالهم محرمة قال نعم فقلت فقد خالفت الحديثين عنه وأنت لا تغنم وقد زعمت أنه غنم ولا تترك وقد زعمت أنه ترك قال إنما استمتع بها في حال قلت فالمحظور يستمتع به فيما سوى هذا قال لا قلت أفيجوز أن يكون شيآن محظوران فيستمتع بأحدهما ويحرم الاستمتاع بالآخر بلا خبر قال لا قلت فقد أجزته قال الشافعي رحمه الله تعالى وقلت له أرأيت لو وجدت لهم دنانير أو دراهم تقويك عليهم أنأخذها قال لا قلت فقد تركت ما هو أشد لك عليهم تقوية من السلاح والكراع في بعض الحالات قال فإن صاحبنا يزعم أنه لا يصلي على قتلى أهل البغي فقلت له ولم وصاحبك يصلي على من قتله في حد والمقتول في حد يجب على صاحبك قتله ولا يحل له تركه والباغي يحرم على صاحبك قتله موليا وراجعا عن البغي فإذا ترك صاحبك الصلاة على أحدهما دون الآخر كام من لا يحل له إلا قتله أولى أن يترك الصلاة عليه قال كأنه ذهب إلى أن ذلك عقوبة ليتنكل غيره عن مثل ما صنع قلت أو يعاقبه صاحبك بمالا يسعه أن يعاقبه به فإن كان ذلك جائزا فليصلبه أو ليحرقه فهو أشد في العقوبة من ترك الصلاة عليه أو يجز رأسه فيبعث به قال لا يفعل به من هذا شيئا قلت وهل يبالي من قاتلك على أنك كافر أن لا تصلي عليه وهو يرى صلاتك لا تقربه إلى الله تعالى وقلت وصاحبك لو غنم مال الباغي كان أبلغ في تنكيل الناس حتى لا يصنعوا مثل ما صنع الباغي قال ما ينكل أحد بما ليس له أن ينكل به قلت فقد فعلت وقلت له أتمنع الباغي أن تجوز شهادته أو يناكح أو يوارث أو شيئا مما يحوز لأهل الاسلام قال لا قلت قال فكيف منعته الصلاة وحدها أبخبر لا قلت فإن قال لك قائل أصلي عليه وأمنعه أن يناكح أو يوارث قال ليس له أن يمنعه شيئا مما لا يمنعه المسلم إلا بخبر قلت فقد منعه الصلاة بلا خبر وقال إذا قتل العادل أخاه وأخوه باغ ورثه لأن له قتله وإذا قتله أخوه لم يرثه لأنه ليس له قتله فقلت له فقد زعم بعض أصحابنا أن من قتل أخاه عمدا لم يرث من ماله ولا من ديته إن أخذت منه شيئا ومن قتله خطأ ورث من ماله ولم يرث من ديته شيئا لأنه لا يتهم على أن يكون قتله ليرث ماله وروى هذا عمرو بن شعيب يرفعه فقلت حديث عمر بن شعيب ضعيف لا تقوم به حجة وقلت إنما قالى النبي صلى الله عليه وسلم ليس لقاتل شيء هذا على من لزمه اسم القتل أيما كان تعمد القتل أو مرفوعا عنه الإثم بأن عمد غرضا فأصاب إنسانا فكيف لم يقل بهذا في القتيل من أهل البغي والعدل فيقول كل من يلزمه اسم قاتل فلا يرث كما احتججت علينا وأنت أيضا تسوي بينهما في القتل فتقول لا أفيد واحدا منهما من صاحبه وإن كان أحدهما ظالما لأن كلا متأول قال فإن صاحبنا قال نقاتل أهل البغي ولا يدعون لأنهم يعرفون ما يدعون إليه وقال حجتنا فيه أن من بلغته الدعوة من أهل الحرب جاز أن يقاتل ولا يدعي فقلت له لو قاس غيرك أهل البغي بأهل الحرب كنت شبيها بالخروج إلى الإسراف في تضعيفه كما رأيتك تفعل في أقل من هذا قال وما الفرق بينهم قلت أرأيت أهل البغي إذا أظهروا إرادة الخروج علينا والبراءة منا واعتزلوا جماعتنا أنقتلهم في هذه الحال قال لا فقلت ولا نأخذ لهم مالا ولا نسبي لهم ذرية قال لا قلت أفرأيت أهل الحرب إذا كانوا في ديارهم لا يهمون بنا ولا يعرضون بذكرنا أهل قوة على حربنا فتركوها أو ضعف عنها فلم يذكروها أيحل لنا أن نقاتلهم نياما كانوا أو مولين ومرضى ونأخذ ما قدرنا عليه من مال وسبي نسائهم وأطفالهم ورجالهم قال نعم قلت وما يحل منهم مقاتلين مقبلين ومدبرين مثل ما يحل منهم تاركين للحرب غافلين قال نعم قلت وأهل البغي مقبلين يقاتلون ويتركون مولين فلا يؤخذ لهم مال قال نعم قلت أفتراهم يشبهونهم قال أنهم ليفارقونهم في بعض الأمور قلت بل في أكثرها أو كلها قال فما معنى دعوتهم قلت قد يطلبون الأمر ببعض الخوف والإرعاد فيجتمعون ويعتقدون ويسألون عزل العامل ويذكرون جوره أو رد مظلمته أو ما أشبه هذا فيناظرون فإن كان ما طلبوا حقا أعطوه وإن كان باطلا أقيمت الحجة عليهم فيه فإن تفرقوا قبل هذا تفرقا لا يعودون له فذاك وإن أبوا إلا القتال قوتلوا وقد اجتمعوا في زمان عمر بن عبدالعزيز فكلمهم فتفرقوا بلا حرب وقلت له وإذا كانوا عندنا وعندك إذا قاتلوا فأكثروا القتل ثم ولوا لم يقتلوا مولين لحرمة الإسلام مع عظم الجناية فكيف تبيتهم فتقتلهم قبل قتالهم ودعوتهم وقد يمكن فيهم الرجوع بلا سفك دم ولا مؤنة أكثر من الكلام ورد مظلمة إن كانت يجب على الإمام ردها إذا علمها قبل أن يسألها الأمان قال الشافعي رحمه الله تعالى قال بعض الناس يجوز أمان المرأة المسلمة والرجل المسلم لأهل الحرب فأما العبد المسلم فإن أمن أهل بغي أو حرب وكان يقاتل أجزنا أمانه كما نجيز أمان الحر وإن كان لا يقاتل لم نجز أمانه فقلت له لم فرقت بين العبد يقاتل ولا يقاتل فقال قال رسول الله صلى الله عليه وسلم المسلمون يد على من سواهم تتكافأ دماؤهم ويسعى بذمتهم أدناهم فقلت له هذه الحجة عليك قال ومن أين قلت إن زعمت أن قول رسول الله صلى الله عليه وسلم يسعى بذمتهم أدناهم على الأحرار دون المماليك فقد زعمت أن المملوك يؤمن وهو خارج من الحديث قال ما هو بخارج من الحديث وإنه ليلزمه اسم الإيمان فقلت له فإن كان داخلا في الحديث فكيف زعمت أنه لا يجوز أمانه إذا لم يقاتل قال إنما يؤمن المقاتلين مقاتل قلت ورأيت ذلك استثناء في الحديث أو وجدت عليه دلالة منه قال كان العقل يدل على هذا قلت ليس كما تقول الحديث والعقل معا يدلان على أنه يجوز أمان المؤمن بالإيمان لا بالقتال ولو كان كما قلت كنت قد خالفت أصل مذهبك قال ومن أين قلت زعمت أن المرأة تؤمن فيجوز أمانها والزمن لا يقاتل يؤمن فيجوز أمانه وكان يلزمك في هذين على أصل ما ذهبت إليه أن لا يجوز أمانهما لأنهما لا يقاتلان قال فإني أترك هذا كله فأقول إن النبي صلى الله عليه وسلم لما قال تتكافأ دماؤهم فدية العبد أقل من دية الحر فليس بكفء بدمه لدمه فقلت له القول الذي صرت إليه أبعد من الصواب من القول الذي بان لك تناقض قولك فيه قال ومن أين قلت أتنظر في قول رسول الله صلى الله عليه وسلم تتكافأ دماؤهم إلى القود أم إلى الدية قال إلى الدية قلت فدية المرأة نصف دية الرجل وأنت تجيز أمانها ودية بعض العبيد عندك أكثر من دية المرأة فلا تجيز أمانه وقد يكون العبد لا يقاتل أكثر دية من العبد يقاتل ولا تجيز أمانه ويكون العبد يقاتل عن مائة درهم فتجيز أمانه فقد تركت أصل مذهبك في إجازة أمان العبد المقاتل يسوي مائة درهم وفي المرأة قال فإن قلت إنما عنى تتكافأ دماؤهم في القود قلت فقله قال فقد قلته قلت فأنت تقيد بالعبد الذي لا يسوي عشرة دنانير الحر ديته ألف دينار كان العبد ممن يحسن قتالا أو لا يحسنه قال إني لأفعل وما هذا على القود قلت أجل ولا على الدية ولا على القتال ولو كان على شيء من ذلك كنت قد تركته كله قال فعلام هو قلت على اسم الإيمان قال وإذا أسر أهل البغي أهل العدل وكان أهل العدل فيهم تجار فقتل بعضهم بعضا أو استهلك بعضهم بعضا مالا لم يقتص لبعضهم من بعض ولم يلزم بعضهم لبعض في ذلك شيء لأن الحكم لا يجري عليهم وكذلك إن كانوا في دار حرب فقلت له أتعني أنهم في حال شبهة بجهالهم وتنحيهم عن أهل العلم وجهالة من هم بين ظهرانيه من أهل البغي أو مشركين قال لا ولو كانوا فقهاء يعرفون أن ما أتوا وما هو دونه محرم أسقطت ذلك عنهم في الحكم لأن الدار لا يجري عليها الحكم فقلت له إنما يحتمل قولك لا يجري عليها الحكم معنيين أحدهما أن تقول ليس على أهلها أن يعطوا أن يكون الحكم عليها جاريا والمعنى الثاني أن يغلب أهلها عليها فيمنعونها من الحكم في الوقت الذي يصيب فيه هؤلاء الحدود فأيهما عنيت قال أما المعنى الأول فلا أقول به على أهلها أن يصيروا إلى جماعة المسلمين ويستسلموا للحكم وهم بمنعه ظالمون مسلمين كانوا أو مشركين ولكن إذا منعوا دارهم من أن يكون عليها طاعة يجري فيها الحكم عليهم الحكم أو لم يكونوا مطيعين قبله فأصاب المسلمون في هذه الدار حدودا بينهم أو لله لم تؤخذ منهم الحدود ولا الحقوق بالحكم وعليهم فيما بينهم وبين الله عز وجل تأديتها فقلت له نحن وأنت نزعم أن القول لا يجوز إلا أن يكون خبرا أو قياسا معقولا فأخبرنا في أي المعنيين قولك قال قولي قياس لا خبر قلنا فعلام قسته قال على أهل دار المحاربين يقتل بعضهم بعضا ثم يظهر عليهم فلا نقيد منهم قلت أتعني من المشركين قال نعم فقلت له أهل الدار من المشركين يخالفون التجار والأسارى فيهم في المعنى الذي ذهبت إليه خلافا بينا قال فأوجدنيه قلت أرأيت المشركين المحاربين لو سبى بعضهم بعضا ثم أسلموا أتدع السابي يتخول المسبي موقوفا له قال نعم قلت فلو فعل ذلك الأسارى أو التجار ثم ظهرنا عليهم قال فلا يكون لهم أن يسترق بعضهم بعضا قلت أفرأيت أهل الحرب لو غزونا فقتلوا فينا ثم رجعوا إلى دارهم فأسلموا أو أسلموا قبل الرجوع أيكون على القاتل منهم قود قال لا قلت فلو فعل ذلك الأسارى أو التجار غير مكرهين ولا مشتبه عليهم قال يقتلون قلت أفرأيت المسلمين أيسعهم أن يقصدوا قصد الأسارى والتجار من المسلمين ببلاد الحرب فيقتلونهم قال لا بل محرم عليهم قلت أفيسعهم ذلك في أهل الحرب قال نعم قلت أرأيت الأسارى والتجار لو تركوا صلوات ثم خرجوا إلى دار الإسلام أيكون عليهم قضاؤها أو زكاة كان عليهم أداؤها قال نعم قلت ولا يحل لهم في دار الحرب إلا ما يحل في دار الاسلام قال نعم قلت فإن كان الدار لا تغير مما أحل الله لهم وحرم عليهم شيئا فكيف أسقطت عنهم حق الله عز وجل وحق الآدميين الذي أوجبه الله عز وجل فيما أتوا في الدار التي لا تغير عندك شيئا ثم قلت ولا يحل لهم حبس حق قبلهم في دم ولا غيره وما كان لا يحل لهم حبسه كان على السلطان استخراجه منهم عندك في غير هذا الموضع فقال فإني أقيسهم على أهل البغي الذين أبطل ما أصابوا إذا كان الحكم لا يجري عليهم قلت ولو قستهم بأهل البغي كنت قد أخطأت القياس قال وأين قلت أنت تزعم أن أهل البغي ما لم ينصبوا إماما ويظهروا حكمهم يقاد منهم في كل ما أصابوا وتقام عليهم الحدود والأسارى والتجار لا إمام لهم ولا امتناع فلو قستهم بأهل البغي كان الذي نقيم عليه الحدود من أهل البغي أشبه بهم لأنه غير ممتنع بنفسه وهم غير ممتنعين بأنفسهم وأهل البغي عندك إذا قتل بعضهم بعضا بلا شبهة ثم ظهرت عليهم أقدتهم وأخذت لبعضهم من بعض ما ذهب لهم من مال فقال ولكن الدار ممنوعة من أن يجري عليها الحكم بغيرهم فإنما منعتهم بأن الدار لا يجري عليها الحكم فقلت له فأنت إن قستهم بأهل الحرب والبغي مخطئ وإنما كان ينبغي أن تبتدئ بالذي رجعت إليه قال فيدخل علي في الذي رجعت إليه شيء قلت نعم قال وما هو قلت أرأيت الجماعة من أهل القبلة يحاربون فيمتنعون في مدينة أو صحراء فيقطعون الطريق ويسفكون الدماء ويأخذون الأموال ويأتون الحدود قال يقام هذا كله عليهم قلت ولم وقد منعوا هم بأنفسهم دارهم ومواضعهم حتى صاروا لا تجري الأحكام عليهم وإن كنت إنما ذهبت إلى أنه أسقط الحكم عن المسلمين امتناع الدار فهؤلاء منعوا الدار بأنفسهم من أن يجري عليها حكم وقد أجريت عليهم الحكم فلم أجريته على قوم في دار ممنوعة من القوم وأسقطته عن آخرين وإن كنت قلت يسقط عن أهل البغي فأولئك قوم متأولون مع المنعية مشبه عليهم يرون أن ما صنعوا مباح لهم والأسارى والتجار الذين أسقطت عنهم الحدود يرون ذلك محرما عليهم قال فإنما قلت هذا في المحاربين من أهل القبلة بأن الله تعالى حكم عليهم أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف قلت له أفيحتمل أن يكون الحكم عليهم إن كانوا غير ممتنعين قال نعم ويحتمل وقل شيء إلا وهو يحتمل ولكن ليس في الآية دلالة عليه والآية على ظاهرها حتى تأتي دلالة على باطن دون ظاهر قال الشافعي رحمه الله تعالى قلت له ومن قال بباطن دون ظاهر بلا دلالة له في القرآن والسنة أو الإجماع مخالف للآية قال نعم فقلت له فأنت إذا تخالف آيات من كتاب الله عز وجل قال وأين قلت قال الله تبارك وتعالى ومن قتل مظلوما فقد جعلنا لوليه سلطانا وقال الله تعالى الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة وقال عز وجل ذكره والسارق والسارقة فاقطعوا أيديهما فزعمت في هذا وغيره أنك تطرحه عن الأسارى والتجار بأن يكونوا في دار ممتنعة ولم تجد دلالة على هذا في كتاب الله عز وجل ولا في سنة رسول الله صلى الله عليه وسلم ولا إجماع فتزيل ذلك عنهم بلا دلالة وتحصهم بذلك دون غيرهم وقال بعض الناس لا ينبغي لقاضي أهل البغي أن يحكم في الدماء والحدود وحقوق الناس وإذا ظهر الإمام على البلد الذي فيه قاض لأهل البغي لم يرد من حكمه إلا ما يرد من حكم غيره من قضاة غير أهل البغي وإن حكم على غير أهل البغي فلا ينبغي للإمام أن يجيز كتابه خوف استحلاله أموال الناس بما لا يحل له قال الشافعي رحمه الله تعالى وإذا كان غير مأمون برأيه على استحلال ما لا يحل له من مال امرئ أو دمه لم يحل قبول كتابه ولا إنفاذ حكمه وحكمه أكثر من كتابه فكيف يجوز أن ينفذ حكمه وهو الأكثر ويرد كتابه وهو الأقل وقال من خالفنا إذا قتل العادل أباه ورثه وإذا قتل الباغي أباه لم يرثه وخالفه بعض أصحابه فقال هما سواء يتوارثان لأنهما متأولان وخالفه آخر فقال لا يتوارثان لأنهما قاتلان قال الشافعي رحمه الله تعالى والذي هو أشبه بمعنى الحديث أنهما سواء لا يتوارثان ويرثهما غيرهما من ورثتهما قال الشافعي قال من خالفنا يستعين الإمام على أهل البغي بالمشركين إذا كان حكم المسلمين ظاهرا قال الشافعي رحمه الله تعالى قلت له إن الله عز وجل أعز بالإسلام أهله فخولهم من خالفهم بخلاف دينه فجعلهم صنفين صنفا مرقوقين بعد الحرية وصنفا مأخوذا من أموالهم ما فيه لأهل الإسلام المنفعة صغارا غير مأجورين عليه ومنعهم من أن ينالوا نكاح مسلمة وأباح نساء حرائر أهل الكتاب للمسلمين ثم زعمت أن لا يذبح النسك إذا كان تقربا إلى الله جل ذكره أحد من أهل الكتاب فكيف أجزت أن تجعل المشرك في منزلة ينال بها مسلما حتى يسفك بها دمه وأنت تمنعه من أن تسلطه على شاته التي يتقرب بها إلى ربه قال حكم الإسلام هو الظاهر قلت والمشرك هو القاتل والمقتول قد مضى عنه الحكم وصيرت حتفه بيدي من خالف دين الله عز وجل ولعله يقتله بعداوة الإسلام وأهله في الحال التي لا تستحل أنت فيها قتله قال الشافعي وقلت له أرأيت قاضيا إن استقضى تحت يده قاضيا هل يولي ذميا مأمونا أن يقضي في حزمة بقل وهو يسمع قضاءه فإن أخطأ الحق رده قال لا قلت ولم وحكم القاضي الظاهر قال وإن فإن عظيما أن ينفذ على مسلم شيء بقول ذمي قلت إنه بأمر مسلم قال وإن كان كذلك فالذمي موضع حاكم فقلت له أفتجد الذمي في قتال أهل البغي قاتلا في الموضع الذي لا يصل الإمام إلى أن يأمره بقتل إن رآه ولا كف قال إن هذا كما وصفت ولكن أصحابنا احتجوا بأن النبي صلى الله عليه وسلم استعان بالمشركين على المشركين قلت ونحن نقول لك استعن بالمشركين على المشركين لأنه ليس في المشركين عز محرم أن نذله ولا حرمة حرمت إلا أن نستبقيها كما يكون في أهل دين الله عز وجل ولو جاز أن يستعان بهم على قتال أهل البغي في الحرب كان أن يمضوا حكما في حزمة بقل أجوز وقلت له ما أبعد ما بين أقاويلك قال في أي شيء قلت أنت تزعم أن المسلم والذمي إذا تداعيا ولذا جعلت الولد للمسلم وحجتهما فيه واحدة لأن الإسلام أولى بالولد قبل أن يصف الولد الإسلام وزعمت أن أحد الأبوين إذا أسلم كان الولد مع أيهما أسلم تعزيزا للإسلام فأنت في هذه المسألة تقول هذا وفي المسألة قبلها تسلط المشركين على قتل أهل الإسلام


كتاب السبق والنضال

أخبرنا الربيع بن سلمان قال أخبرنا محمد بن إدريس الشافعي رحمه الله تعالى قال جماع ما يحل أن يأخذه الرجل من الرجل المسلم ثلاثة وجوه أحدهما ما وجب على الناس في أموالهم مما ليس لهم دفعه من جناياتهم وجنايات من يعقلون عنه وما وجب عليهم بالزكاة والنذور والكفارات وما أشبه ذلك وما أوجبوا على أنفسهم مما أخذوا به العوض من البيوع والإجارات والهبات للثواب وما في معناه وما أعطوا متطوعين من أموالهم التماس واحد من وجهين أحدهما طلب ثواب الله تعالى والآخر طلب الاستحماد ممن أعطوه إياه وكلاهما معروف حسن ونحن نرجو عليه الثواب إن شاء الله تعالى ثم ما أعطى الناس من أموالهم من غير هذه الوجوه وما في معناها واحد من وجهين أحدهما حق والآخر باطل فما أعطوا من الباطل غير جائز لهم ولا لمن أعطوه وذلك قول الله عز وجل ولا تأكلوا أموالكم بينكم بالباطل فالحق من هذا الوجه الذي هو خارج من هذه الوجوه التي وصفت يدل على الحق في نفسه وعلى الباطل فيما خالفه وأصل ذكره في القرآن والسنة والآثار قال الله تبارك وتعالى فيما ندب إليه أهل دينه وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل فزعم أهل العلم بالتفسير أن القوة هي الرمي وقال الله تبارك وتعالى وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب قال الشافعي رحمه الله تعالى أخبرنا ابن أبي فديك عن ابن أبي ذئب عن نافع بن أبي نافع عن أبي هريرة رضي الله تعالى عنه أن رسول الله صلى الله عليه وسلم قال لا سبق إلا في نصل أو حافر أو خف قال الشافعي وأخبرني ابن أبي فديك عن ابن أبي ذئب عن عباد بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا سبق إلا في حافر أو خف قال وأخبرنا ابن أبي فديك عن ابن أبي ذئب عن ابن شهاب قال مضت السنة في النصل والإبل والخيل والدواب حلال قال وأخبرنا مالك بن أنس عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم سابق بين الخيل التي قد أضمرت قال الشافعي رحمه الله تعالى وقول النبي صلى الله عليه وسلم لا سبق إلا في خف أو حافر أو نصل يجمع معنيين أحدهما أن كل نصل رمي به من سهم أو نشابة أو ما ينكأ العدو نكايتهما وكل حافر من خيل وحمير وبغال وكل خف من إبل بخت أو عراب داخل في هذا المعنى الذي يحل فيه السبق والمعنى الثاني أنه يحرم أن يكون السبق إلا في هذا وهذا داخل في معنى ما ندب الله عز وجل إليه وحمد عليه أهل دينه من الإعداد لعدوه القوة ورباط الخيل والآية الأخرى فما أوجفتم عليه من خيل ولا ركاب لأن هذه الركاب لما كان السبق عليها يرغب أهلها في اتخاذها لآمالهم إدارك السبق فيها والغنيمة عليها كانت من العطايا الجائزة بما وصفتها فالإستباق فيها حلال وفيما سواها محرم فلو أن رجلا سابق رجلا على أن يتسابقا على أقدامهما أو سابقه على أن يعدو إلى رأس جبل أو على أن يعدو فيسبق طائرا أو على أن يصيب ما في يديه أو على أن يمسك في يده شيئا فيقول له اركن فيركن فيصيبه أو على أن يقوم على قدميه ساعة أو أكثر منها أو على أن يصارع رجلا أو على أن يداحي رجلا بالحجارة فيغلبه كان هذا كله غير جائز من قبل أنه خارج من معاني الحق الذي حمد الله عليه وخصته السنة بما يحل فيه السبق وداخل في معنى ما حظرته السنة إذ نفت السنة أن يكون السبق إلا في خف أو نصل أو حافر وداخل في معنى أكل المال بالباطل لأنه ليس مما أخذ المعطي عليه عوضا ولا لزمه بأصل حق ولا أعطاه طلبا لثواب الله عز وجل ولا لمحمدة صاحبه بل صاحبه يأخذه غير حامد له وهو غير مستحق له فعلى هذا عطايا الناس وقياسها قال الشافعي رحمه الله تعالى والأسباق ثلاثة سبق يعطيه الوالي أو الرجل غير الوالي من ماله متطوعا به وذلك مثل أن يسبق بين الخيل من غاية إلى غاية فيجعل للسابق شيئا معلوما وإن شاء جعل للمصلي والثالث والرابع والذي يليه بقدر ما رأى فما جعل لهم كان لهم على ما جعل لهم وكان مأجورا عليه أن يؤدي فيه وحلالا لمن أخذه وهذا وجه ليست فيه علة والثاني يجمع وجهين وذلك أن يكون الرجلان يريدان أن يستبقيان بفرسيهما ولا يريد كل واحد منهما أن يسبق صاحبه ويريدان أن يخرجا سبقين من عندهما وهذا لا يجوز حتى يدخلا بينهما محللا والمحلل فارس أو أكثر من فارس ولا يجوز المحلل حتى يكون كفؤا للفارسين لا يأمنان أن يسبقهما فإذا كان بينهما محلل أو أكثر فلا بأس أن يخرج كل واحد منهما ما تراضيا عليه مائة مائة أو أكثر أو أقل ويتواضعانها على يدي من يثقان به أو يضمنانها ويجري بينهما المحلل فإن سبقهما المحلل كان ما أخرجا جميعا له وإن سبق أحدهما المحلل أحرز السابق ماله وأخذ مال صاحبه وإن أتيا مستويين لم يأخذ واحد منهما من صاحبه شيئا وأقل السبق أن يفوت أحدهما صاحبه بالهادي أو بعضه أو بالكتد أو بعضه قال الربيع الهادي عنق الفرس والكتد كتف الفرس والمصلي هو الثاني والمحلل هو الذي يرمي معى ومعك ويكون كفؤا للفارسين فإن سبقنا المحلل أخذ منا جميعا وإن سبقناه لم نأخذ منه شيئا لأنه محلل وإن سبق أحدنا صاحبه وسبقه المحلل أخذ المحلل منه السبق ولم يأخذ مني لأني قد أخذت سبقي قال الشافعي رحمه الله تعالى وإذا كان هذا في الاثنين هكذا فسواء لو كانوا مائة أخرج كل واحد منهم مثل ما يخرج صاحبه وأدخلوا بينهم محللا إن سبق كان له جميع ذلك وإن سبق لم يكن عليه شيء وإنما قلنا هذا لأن أصل السنة في السبق أن يكون بين الخيل وما يجري فإن سبق غنم وإن سبق لم يغرم وهكذا هذا في الرمي والثالث أن يسبق أحد الفارسين صاحبه فيكون السبق منه دون صاحبه فإن سبقه صاحبه كان له السبق وإن سبق صاحبه لم يغرم صاحبه شيئا وأحرز هو ماله وسواء لو أدخل معه عشرة هكذا ولا يجوز أن يجري الرجل مع الرجل يخرج كل واحد منها سبقا ويدخلان بينهما محللا إلا والغاية التي يجريان منها والغاية التي ينتهيان إليها واحدة ولا يجوز أن ينفصل أحدهما عن الآخر بخطوة واحدة ما ذكر في النضال قال الشافعي رحمه الله والنضال فيما بين الاثنين يسبق أحدهما الآخر والثالث بينهما المحلل كهو في الخيل لايختلفان في الأصل فيجوز في كل واحد منهما ما جاز في الآخر ويرد فيهما ما يرد في الآخر ثم يتفرعان فإذا اختلفت عللهما اختلفا وإذا سبق أحد الرجلين الآخر على أن يجعلا بينهما قرعا معروفا خواسق أو حوابي فهو جائز إذا سميا الغرض الذي يرميانه وجائز أن يتشارطا ذلك محاطة أو مبادرة فإذا تشارطاه محاطة فكلما أصاب أحدهما بعدد وأصاب الآخر بمثله سقط كل واحد من العددين واستأنفا عددا كأنهما أصابا بعشرة أسهم عشرة سقطت العشرة بالعشرة ولا شيء لواحد منهما على صاحبه ولا يعتد كل واحد منهما على صاحبه إلا بالفضل من إصابته على إصابة صاحبه وهذا من حين يبتدئان السبق إلى أن يفرغا منه وسواء كان لأحدهما فضل عشرين سهما ثم أصاب معه صاحبه بسهم حط منها سهما ثم كلما أصاب حطه حتى يخلص له فضل العدد الذي شرط فينضله وإن وقف وقرع بينهما من عشرين خاسقا وله فضل تسعة عشر فأصاب بسهم وقفنا المفلوج وأمرنا الآخر بالرمي حتى ينفد ما في أيديهما في رشقها فإن حطه المفلوج عليه بطل فلجه وإن أنفد ما في يديه وللآخر في ذلك الرشق عشرون لم يكلف أن يرمي معه وكان قد فلج عليه وإن تشارطا أن القرع بينهما حواب كان الحابي قرعة والخاسق قرعتين ويتقايسان إذا أخطآ في الوجه معا فإن كان أحدهما أقرب من صاحبه بسهم فأكثر عدد ذلك عليه وإن كان أقرب منه بسهم ثم الآخر أقرب بأسهم بطلت أسهمه بالسهم الذي هو أقرب به لا يعد القرب لواحد ولا أكثر وثم واحد أقرب منه وكذلك لو كان أحدهما أقرب بسهم حسبناه له والآخر أقرب بخمسة أسهم بعد ذلك السهم لم نحسبها له إنما نحسب له الأقرب فأيهما كان أقرب بواحد حسبناه وإن كان أقرب بأكثر وإن كان أقرب بواحد ثم الآخر بعده أقرب بواحد ثم الأول الذي هو أقربهما أقرب بخمسة أسهم لم يحسب له من الخمسة من قبل أن لمناضله سهما أقرب منها وإن كان أقرب بأسهم فأصاب صاحبه بطل القرب لأن المصيب أولى من القريب إنما يحسب القريب لقربه من المصيب ولكن إن أصاب أحدهما وأخلى الآخر حسب للمصيب صوابه ثم نظر في حوابيهما فإن كان الذي لم يصب أقرب بطل قربه بمصيب مناضله فإن كان المصيب أقرب حسب له من نبله ما كان أقرب مع مصيبه لأنا إذا حسبنا له ما قرب من نبله مع غير مصيبه كانت محسوبة مع مصيبه وقد رأيت من أهل الرمي من يزعم أنهم إنما يتقايسون في القرب إلى موضع العظم وموضع العظم وسط الشن بالأرض ولست أرى هذا يستقيم في القياس فالقياس أن يتقاربوا إلى الشن من قبل أن الشن موضع الصواب وقد رأيت منهم من يقايس بين النبل في الوجه والعواضد يمينا وشمالا ما لم يجاوز الهدف فإذا جاوز الهدف أو الشن أو كان منصوبا ألغوها فلم يقايسوا بها ما كان عضدا أو كان في الوجه ولا يجوز هذا في القياس فالقياس أن يقاس به خارجا أو ساقطا أو عاضدا أو كان في الوجه وهذا في المبادرة مثله في المحاطة لا يختلفان والمبادرة أن يسميا قرعا ثم يحسب لكل واحد منهما صوابه إن تشارطوا الصواب وحوابيه إن تشارطوا الحوابي مع الصواب ثم أيهما سبق إلى ذلك العدد كان له النضل قال الربيع الحابي الذي يصيب الهدف ولا يصيب الشن فإذا تقايسا بالحوابي فاستوى حابياهما تباطلا في ذلك الوجه فلم يتعادا لأنا إنما نعاد من كل واحد منهما ما كان أقرب به وليس واحد منهما بأقرب من صاحبه وإذا سبق الرجل الرجل على أن يرمي معه أو سبق رجل بين رجلين فقد رأيت من الرماة من يقول صاحب السبق أولى أن يبدأ والمسبق يبدئ أيهما شاء ولا يجوز في القياس أن يتشارطا أيهما يبدأ فإن لم يفعلا اقترعا والقياس أن لا يرميا إلا عن شرط وإذا بدأ أحدهما من وجه بدأ الآخر من الوجه الذي يليه ويرمي البادئ بسهم ثم الآخر بسهم حتى ينفد نبلهما وإذا عرق أحدهما فخرج السهم من يده فلم يبلغ الغرض كان له أن يعود فيرمي به من قبل العارض فيه وكذلك لو زهق من قبل العارض فيه أعاده فرمى به وكذلك لو انقطع وتره فلم يبغ أو انكسر قوسه فلم يبلغ كان له أن يعيده وكذلك لو أرسله فعرض دونه دابة أو إنسان فأصابهما كان له أن يعيده في هذه الحالات كلها وكذلك لو اضطربت به يداه أو عرض له في يديه ما لا يمضي معه السهم كان له أن يعود فأما إن جاز وأخطأ القصد فرمى فأصاب الناس أو أجاز من ورائهم فهذا سوء رمى منه ليس بعارض غلب عليه وليس له أن يعيده وإذا كان رميهما مبادرة فبدأ أحدهما فبلغ تسعة عشر من عشرين رمى صاحبه بالسهم الذي يراسله به ثم رمى البادئ فإن أصاب بسهمه ذلك فلج عليه ولم يرم الآخر بالسهم لأن أصل السبق مبادرة والمبادرة أن يفوت أحدهما الآخر وليست كالمحاطة وإذا تشارطا الخواسق فلا يحسب لرجل خاسق حتى يخرق الجلد ويكون متعلقا مثله وإن تشارطا المصيب فلو أصاب الشن ولم يخرقه حسب له لأنه مصيب وإذا تشارطا الخواسق والشن ملصق بهدف فأصاب ثم رجع ولم يثبت فزعم الرامي أنه خسق ثم رجع لغلظ لقيه من حصاة أو غيرها وزعم المصاب عليه أنه لم يخسق وأنه إنما قرع ثم رجع فالقول قوله مع يمينه إلا أن تقوم بينهما بينة فيؤخذ بها وكذلك إن كان الشن باليا فيه خروق فأصاب موضع الخروق فغاب في الهدف فهو مصيب وإن لم يغب في الهدف ولم يستمسك بشيء من الشن ثم اختلفا فيه فالقول قول المصاب عليه مع يمينه فإن أصاب طرفا من الشن فخرمه ففيها قولان أحدهما أنه لا يحسب له خاسقا إذا كان شرطهما الخواسق إلا أن يكون بقي عليه من الشن طغية أو خيط أو جلد أو شيء من الشن يحيط بالسهم فيكون يسمى بذلك خاسقا لأن الخاسق ما كان ثابتا في الشن وقليل ثبوته وكثيره سواء ولا يعرف الناس إذا وجهوا بأن يقال هذا خاسق إلا أن الخاسق ما أحاط به المخسوق فيه ويقال للآخر خارم لا خاسق والقول الآخر أن يكون الخاسق قد يقع بالإسم على ما أوهى الصحيح فخرقه فإذا خرق منه شيئا قل أو كثر ببعض الفصل فهو خاسق لأن الخسق الثقب وهذا قد ثقب وإن خرم وإن كان السهم ثابتا في الهدف وعليه جلدة من الشن أو طغية ليست بمحيطة فقال الرامي خرق هذه الجلدة فانخرمت أو هذه الطغية فانخرمت وقال المخسوق عليه إنما وقع في الهدف متغلغلا تحت هذه الجلدة أو الطغية اللتين هما طائرتان عما سواهما من الشن فالقول قوله مع يمينه ولا يحسب هذا خاسقا بحال في واحد من القولين ولو كان في الشن خرق فأثبت السهم في الخرق ثم ثبت في الهدف كان خاسقا لأنه إذا ثبت في الهدف فالشن أضعف منه ولو كان الشن منصوبا فرمى فأصاب ثم مرق السهم فلم يثبت كان عندي خاسقا ومن الرماة من لا يعده إذا لم يثبت ولو اختلفا فيه فقال الرامي أصاب ومار فخرج وقال المرمي عليه لم يصب أو أصاب حرف الشن بالقدح ثم مضى كان القول قوله مع يمينه ولو أصاب الأرض ثم ازدلف فخرق الشن فقد اختلفت الرماة فمنهم من أثبته خاسقا وقال بالرمية أصاب وإن عرض له دونها شيء فقد مضى بالنزعة التي أرسل بها ومنهم من زعم أن هذا لا يحسب له لأنه استحدث بضربته الأرض شيئا أحماه فهو غير رمي الرامي ولوأصاب وهو مزدلف فلم يخسق وشرطهم الخواسق لم يحسب في واحد من القولين خاسقا ولو كان شرطهما المصيب حسب في قول من يحسب المزدلف وسقط في قول من يسقطه قال الربيع المزدلف الذي يصيب الأرض ثم يرتفع من الأرض فيصيب الشن ولو كان شرطهم المصيب فأصاب السهم حين تفلت غير مزدلف الشن بقدحه دون نصله لم يحسب لأن الصواب إنما هو بالنصل دون القدح ولو أرسله مفارقا للشن فهبت ريح فصرفته فأصاب حسب له مصيبا وكذلك لو صرفته عن الشن وقد أرسله مصيبا وكذلك لو أسرعت به وهو يراه قاصرا فأصاب حسب مصيبا ولو أسرعت به وهو يراه مصيبا فأخطأ كان مخطئا ولا حكم للريح يبطل شيئا ولا يحقه ليست كالأرض ولا كالدابة يصيبها ثم يزدلف عنها فيصيب ولو كان دون الشن شيء ما كان دابة أو ثوبا أو شيئا غيره فأصابه فهتكه ثم مر بحموته حتى يصيب الشن حسب في هذه الحالة لأن إصابته وهتكه لم يحدث له قوة غير النزع إنما أحدث فيه ضعفا ولو رمى والشن منصوب فطرحت الريح الشن أو أزاله إنسان قبل يقع سهمه كان له أن يعود فيرمي بذلك السهم لأن الرمية زالت وكذلك لو زال الشن عن موضعه بريح أو إزالة إنسان بعد ما أرسل السهم فأصاب الشن حيث زال لم يحسب له ولكنه لو أزيل فتراضيا أن يرمياه حيث أزيل حسب لكل واحد منهما صوابه ولو أصاب الشن ثم سقط فانكسر سهمه أو خرج بعد ثبوته حسب له خاسقا لأنه قد ثبت وهذا كنزع الإنسان إياه بعد ما يصيب ولو تشارطا أن الصواب إنما هو في الشن خاصة فكان للشن وتر يعلق به أو جريد يقوم عليه فأثبت السهم في الوتر أو في الجريد لم يحسب ذلك له لأن هذا وإن كان مما يصلح به الشن فهو غير الشن ولو لم يتشارطا فأثبت في الجريد أو في الوتر كان فيهما قولان أحدهما أن اسم الشن والصواب لا يقع على المعلاق لأنه يزايل الشن فلا يضر به وإنما يتخذ ليربط به كما يتخذ الجدار ليسند إليه وقد يزايله فتكون مزايلته غير إخراب له ويحسب ما ثبت في الجريد إذا كان الجريد مخيطا عليه لأن إخراج الجريد لا يكون إلا بضرر على الشن ويحسب ما ثبت في عرى الشن المخروزة عليه والعلاقة مخالفة لهذا والقول الثاني أن يحسب أيضا ما يثبت في العلاقة من الخواسق لأنها تزول بزواله في حالها تلك قال ولا بأس أن يناضل أهل النشاب أهل العربية وأهل الحسبان لأن كلها نبل وكذلك القسى الدودانية والهندية وكل قوس يرمى عنها بسهم ذي نصل ولا يجوز أن يتناضل رجلان على أن في يد أحدهما من النبل أكثر مما في يد الآخر ولا على أنه إذا خسق أحدهما حسب خاسقه خاسقين وخاسق الآخر خاسقا ولا على أن لأحدهما خاسقا ثابتا لم يرم به يحسب مع خواسقه ولا على أنه يطرح من خواسق أحدهما خاسق ولا على أن أحدهما يرمي من عرض والآخر من أقرب منه ولا يجوز أن يرميا إلا من عرض واحد وبعدد نبل واحد وأن يستبقا إلى عدد قرع لا يجوز أن يقول أحدهما أسابقك على أن آتي بواحد وعشرين خاسقا فأكون ناضلا إن لم تأت بعشرين ولا تكون ناضلا إن جئت بعشرين قبل أن آتي بواحد وعشرين حتى يكونا مستويين معا ولا يجوز أن يشترط أحدهما على الآخر أن لا يرمي إلا بنبل بأعيانها إن تغيرت لم يبدلها ولا إن أنفد سهما أن لا يبدله ولا على أن يرمي بقوس بعينها لا يبدلها ولكن يكون ذلك إلى الرامي يبدل ما شاء من نبله وقوسه ما كان عدد النبل والغرض والقرع واحدا وإن انتضلا فانكسرت نبل أحدهما أو قوسه أبدل نبلا وقوسا وإن انقطع وتره أبدل وترا مكان وتره ومن الرماة من زعم أن المسبق إذا سمى قرعا يستبقان إليه أو يتحاطانه فكانا على السواء أو بينهما زيادة سهم كان للمسبق أن يزيد في عدد القرع ما شاء ومنهم من زعم أنه ليس له أن يزيد في عدد القرع ما لم يكونا سواء ومنهم من زعم أنهما إذا رميا على عدد قرع لم يكن للمسبق أن يزيد فيه بغير رضا المسبق ولا خير في أن يجعل خاسق في السواد بخاسقين في البياض إلا أن يتشارطا أن الجواسق لا تكون إلا في السواد فيكون بياض الشن كالهدف لا يحسب خاسقا وإنما يحسب حابيا ولا خير في أن يسميا قرعا معلوما فلا يبلغانه ويقول أحدهما للآخر إن أصبت بهذا السهم الذي في يدك فقد نضلت إلا أن يتناقضا السبق الأول ثم يجعل له جعلا معروفا على أن يصيب بسهم ولا بأس على الابتداء أن يقف عليه فيقول إن أصبت بسهم فلك كذا وإن أصبت بأسهم فلك كذا وكذا فإن أصاب بها فذلك له وإن لم يصب بها فلا شيء له لأن هذا سبق على غير نضال ولكن لو قال له ارم عشرة أرشاق فناضل الخطأ بالصواب فإن كان صوابك أكثر فلك سبق كذا لم يكن في هذا خير لأنه لا يصلح أن يناضل نفسه وإذا رمى بسهم فانكسر فأصاب النصل حسب خاسقا وإن سقط الشق الذي فيه النصل دون الشن وأصاب بالقدح الذي لا نصل فيه لم يحسب ولو انقطع باثنين فأصاب بهما معا حسب له الذي فيه النصل وألغي عنه الآخر ولو كان في الشن نبل فأصاب بسهمه فوق سهم من النبل ولم يمض سهمه إلى الشن لم يحسب له لأنه لم يصب الشن وأعيد عليه فرمى به لأنه قد عرض له دون الشن عارض كما تعرض له الدابة فيصيبها فيعاد عليه وإذا سبق الرجل الرجل على أن يرمي معه فرمى معه ثم أراد المسبق أن يجلس فلا يرمي معه وللمسبق فضل أولا فضل له أو عليه فضل فسواء لأنه قد يكون عليه الفضل ثم ينضل ويكون له الفضل ثم ينضل والرماة يختلفون في ذلك فمنهم من يجعل له أن يجلس ما لم ينضل و ينبغي أن يقول في شيء إنما يستحقه بغير غاية تعرف وقد لا يستحقه ويكون منضولا وليس بإجارة فيكون له حصته مما عمل ومنهم من يقول ليس له أن يجلس به إلا من عذر وأحسب العذر عندهم أن يموت أو يمرض المرض الذي يضر بالرمي أو يصيبه بعض ذلك في إحدى يديه أو بصره وينبغي إذا قالوا له أن يقولوا فمتى تراضيا على أصل الرمي الأول فلا يجوز في واحد من القولين أن يشترط المسبق أن المسبق إذا جلس به كان السبق له به لأن السبق على النضل والنضل غير الجلوس وهذان شرطان وكذلك لو سبقه ولم يشترط هذا عليه ثم شرط هذا بعد السبق سقط الشرط ولا خير في أن يقول له أرمي معك بلا عدد قرع يستبقان إليه أو يتحاطانه ولا خير في أن يسبقه على أنهما إذا تفالجا أعاد عليه وإن سبقه ونيتهما أن يعيد كل واحد منهما على صاحبه فالسبق غير فاسد وأكره لهما النية إنما أنظر في كل شيء إلى ظاهر العقد فإذا كان صحيحا أجزته في الحكم وإن كانت فيه نية لو شرطت أفسدت العقد لم أفسده بالنية لأن النية حديث نفس قد وضع الله عن الناس حديث أنفسهم وكتب عليهم ما قالوا وما عملوا وإذا سبق أحد الرجلين الآخر على أن لا يرمي معه إلا بنبل معروف أو قوس معروفة فلا خير في ذلك حتى يكون السبق مطلقا من قبل أن القوس قد تنكسر وتعتل فيفسد عنها الرمي فإن تشارطا على هذا فالشرط يبطل السبق بينهما ولا بأس أن يرمي الناشب مع صاحب العربية وإن سابقه على أن يرمي معه بالعربية رمى بأي قوس شاء من العربية وإن أراد أن يرمي بغير العربية من الفارسية لم يكن له ذلك لأن معروفا أن الصواب عن الفارسية أكثر منه عن العربية وكذلك كل قوس اختلفت وإنما فرقنا بين أن لا نجيز أن يشترط الرجل على الرجل أن لا يرمي بقوس واحدة أو نبل وأجزنا ذلك في الفرس إن سابقه بفرس واحد لأن العمل في السبق في الرمي إنما هو للرامي والقوس والنبل أداة فلا يجوز أن يمنع الرمي بمثل القوس والنبل الذي شرط أن يرمى بها فيدل عليه الضرر بمنع ما هو أرفق به من أداته التي تصلح رميه والفرس نفسه هو الجاري المسبق ولا يصلح أن يبدله صاحبه وإنما فارسه أداة فوقه ولكنه لو شرط عليه أن لا يجريه إلا إنسان بعينه لم يجز ذلك ولو أجزنا أن يراهن رجل رجلا بفرس بعينه فيأتي بغيره أجزنا أن يسبق رجل رجلا ثم بدل مكانه رجلا يناضله ولكن لا يجوز أن يكون السبق إلا على رجل بعينه ولا يبدله بغيره وإذا كان عن فرس بعينه فلا يبدل غيره ولا يصلح أن يمنع الرجل أن يرمي بأي نبل أو قوس شاء إذا كانت من صنف القوس التي سابق عليها ولا أرى أن يمنع صاحب الفرس أن يحمل على فرسه من شاء لأن الفارس كالأداة للفرس والقوس والنبل كالأداة للرامي ولا خير في ان يشترط المتناضلان أحدهما على صاحبه ولا كل واحد منهما على صاحبه أن لا يأكل لحما حتى يفرغ من السبق ولا أن يفترش فراشا وكذلك لا يصلح أن يقول المتسابقان بالفرس لا يعلف حتى يفرغ يوما ولا يومين لأن هذا شرط تحريم المباح والضرر على المشروط عليه وليس من النضال المباح وإذا نهى الرجل أن يحرم على نفسه ما أحل الله له لغير تقرب إلى الله تعالى بصوم كان أن يشرط ذلك عليه غيره أولى أن يكون منهيا عنه ولا خير في أن يشترط الرجل على الرجل أن يرمي معه بقرع معلوم على أن للمسبق أن يعطيه ما شاء الناضل أو ما شاء المنضول ولا خير في ذلك حتى يكون بشيء معلوم مما يحل في البيع والإجارات ولو سبقه شيئا معلوما على أنه إن نضله دفعه إليه وكان له عليه أن لا يرمي أبدا أو إلى مدة من المدد لم يجز لأنه يشترط عليه أن يمتنع من المباح له ولو سبقه دينارا على أنه إن نضله كان ذلك الدينار له وكان له عليه أن يعطيه صاع حنطة بعد شهر كان هذا سبقا جائزا إذا كان ذلك كله من مال المنضول ولكنه لو سبقه دينار على أنه إن نضله أعطاه المنضول ديناره وأعطى الناضل المنضول مد حنطة أو درهما أو أكثر أو أقل لم يكن هذا جائزا من قبل أن العقد قد وقع منه على شيئين شيء يخرجه المنضول جائزا في السنة للناضل وشيء يخرجه الناضل فيفسد من قبل أنه لا يصلح أن يتراهنا على النضال لا محلل بينهما لأن التراهن من القمار ولا يصلح لأن شرطه أن يعطيه المد ليس ببيع ولا سبق فيفسد من كل وجه ولو كان على لك دينار فسبقتني دينارا فنضلتك فإن كان دينارك حالا فلك أن تقاصني وإن كان إلى أجل فعليك أن تعطيني الدينار وعلي إذا حل الأجل أن أعطيك دينارك ولو سبقه دينارا فنضله إياه ثم أفلس كان أسوة الغرماء لأنه حل في ماله بحق أجازته السنة فهو كالبيوع والإجارات ولو سبق رجل رجلا دينارا إلا درهما أو دينارا إلا مدا من حنطة كان السبق غير جائز لأنه قد يستحق الدينار وحصة الدرهم من الدينار عشر ولعل حصته يوم سبقه نصف عشره وكذلك المد من الحنطة وغيره ولا يجوز أن أسبقك ولا أن أشتري منك ولا أن أستأجر منك إلى أجل بشيء إلا شيئا يستثنى منه لا من غيره ولا أن أسبقك بمد تمر إلا ربع حنطة ولا درهم إلا عشرة أفلس ولكن إن استثنيت شيئا من الشيء الذي سبقتكه فلا بأس إذا سبقتك دينارا إلا سدسا فإنما سبقتك خمسة أسداس دينار وإن سبقتك صاعا إلا مدا فإنما سبقتك ثلاثة أمداد فعلى هذا الباب كله وقياسه قال ولا خير في أن أسبقك دينارا على أنك إن نضلتنيه أطعمت به أحدا بعينه ولا بغير عينه ولا تصدق به على المساكين كما لا يجوز أن أبيعك شيئا بدينار على أن تفعل هذا فيه ولا يجوز إذا ملكتك شيئا إلا أن يكون ملكك فيه تاما تفعل فيه ما شئت دوني وإذا اختلف المتناضلان من حيث يرسلان وهما يرميان في المائتين يعني ذراعا فإن كان أهل الرمي يعلمون أن من رمى في هدف يقدم أمام الهدف الذي يرمي من عنده ذراعا أو أكثر حمل على ذلك إلا أن يتشارطا في الأصل أن يرميا من موضع بعينه فيكون عليهما أن يرميا من موضع شرطهما وإن تشارطا أن يرميا في شيئين موضوعين أو شيئين يريانهما أو يذكران سيرهما فأراد أحدهما أن يعلق ما تشارطا على أن يضعاه أو يضع ما تشارطا على أن يعلقاه أو يبدل الشن بشن اكبر أو أصغر منه فلا يجوز له ويحمل على أن يرمي على شرطه وإذا سبقه ولم يسم الغرض فأكره السبق حتى يسبقه على غرض معلوم وإذا سبقه على غرض معلوم كرهت أن يرفعه أو يخفضه دونه وقد أجاز الرماة للمسبق أن يرفع المسبق ويخفضه فيرمي معه رشقا وأكثر في المائتين ورشقا وأكثر في الخمسين والمائتين ورشقا وأكثر في الثلثمائة ومن أجاز هذا أجاز له أن يرمي به في الرقعة وفي أكثر من ثلثمائة ومن أجاز هذا أجاز له أن يبدل الشن وجعل هذا كله إلى المسبق ما لم يكونا تشارطا شرطا ويدخل عليه إذا كانا رميا أول يوم بعشرة أن يكون للمسبق أن يزيد في عدد النبل وينقص منها إذا استويا في حال أبدا جعلوا ذلك إليه ولا بأس أن يتشارطا أن يرميا أرشاقا معلومة كل يوم من أول النهار أو آخره ولا يتفرقان حتى يفرغا منها إلا من عذر بمرض لأحدهما أو حائل يحول دون الرمي والمطر عذر لأنه قد يفسد النبل والقسي ويقطع الأوتار ولا يكون الحر عذرا لأن الحر كائن كالشمس ولا الريح الخفيفة وإن كانت قد تصرف النبل بعض الصرف ولكن إن كانت الريح عاصفا كان لأيهما شاء أن يمسك عن الرمي حتى تسكن أو تخف وإن غربت لهما الشمس قبل أن يفرغا من أرشاقهما التي تشارطا لم يكن عليهما أن يرميا في الليل وإن انكسرت قوس أحدهما أو نبله أبدل مكان القوس والنبل والوتر متى قدر عليه فإن لم يقدر على بدل القوس ولا الوتر فهذا عذر وكذلك إن ذهبت نبله كلها فلم يقدر على بدلها فإن ذهب بعض نبله ولم يقدر على بدله قيل لصاحبه إن شئت فاتركه حتى يجد البدل وإن شئت فارم معه بعدد ما بقي في يديه من النبل وإن شئت فاردد عليه مما رمى به من نبله ما يعيد الرمي به حتى يكمل العدد وإذا رموا اثنين واثنين وأكثر من العدد فاعتل واحد من الحزبين علة ظاهرة قيل للحزب الذين يناضلونه إن اصطلحتم على أن تجلسوا مكانه رجلا من كان فذلك وإن تشاححتم لم نجبركم على ذلك وإن رضي أحد الحزبين ولم يرض الآخر لم يجبر الذين لم يرضوا وإذا اختلف المتناضلان في موضع شن معلق فأراد المسبق أن يستقبل به عين الشمس لم يكن ذلك له إلا أن يشاء المسبق كما لو أراد أن يرمي به في الليل أو المطر لم يجبر على ذلك المسبق وعين الشمس تمنع البصر من السهم كما تمنعه الظلمة قال الربيع المسبق أبدا هو الذي يغرم قال الشافعي رحمه الله تعالى ولو اختلفا في الإرسال فكان أحدهما يطول بالإرسال إلتماس أن تبرد يد الرامي أو ينسى صنيعه في السهم الذي رمى به فأصاب أو أخطأ فيلزم طريق الصواب ويستعتب من طريق الخطأ أو قال هو لم أنو هذا وهذا يدخل على الرامي لم يكن ذلك له وقيل له ارم كما يرمي الناس لا معجلا عن أن تثبت في مقامك وفي إرسالك ونزعك ولا مبطئا لغير هذا لإدخال الحبس على صاحبك وكذلك لو اختلفا في الذي يوطن له فكان يريد الحبس أو قال لا أريده والموطن يطيل الكلام قيل للموطن وطن له بأقل ما يفهم به ولا تطل ولا تعجل عن أقل ما يفهم به ولو حضرهما من يحبسهما أو أحدهما أو يلغط فيكون ذلك مضرا بهما أو بأحدهما نهو عن ذلك قال الربيع الموطن الذي يكون عند الهدف فإذا رمى الرامي قال دون ذا قليل أرفع من ذا قليل قال الشافعي رحمه الله تعالى وإذا اختلف الراميان في الموقف فخرجت قرعة أحدهما على أن يبدأ فبدأ من عرض وقف حيث شاء من المقام ثم كان للآخر من العرض الآخر الذي بدأ منه أن يقف حيث شاء من المقام وإذا سبق الرجل الرجل سبقا معلوما فنضله المسبق كان السبق في ذمة المنضول حالا يأخذه به كما يأخذ بالدين فإن أراد المناضل أن يسلفه المنضول أو يشتري به الناضل ما شاء فلا بأس وهو متطوع بإطعامه إياء وما نضله فله أن يحرزه ويتموله ويمنعه منه ومن غيره وهو عندي كرجل كان له على رجل دينار فأسلفه الدينار ورده عليه أو أطعمه به فعليه دينار كما هو ولا يجوز عند أحد رأيته ممن يبصر الرمي أن يسبق الرجل الرجل على أن يرمي بعشر ويجعل القرع من تسع ومنهم من يذهب إلى أن لا يجوز أن يجعل القرع من عشر ولا يجيز إلا أن يكون القرع لا يؤتى به بحال إلا في أكثر من رشق فإذا كان لا يؤتى به إلا بأكثر من الرشق فسواء قل ذلك أو كثر فهو جائز فإذا أصاب الرجل بالسهم فخسق وثبت قليلا ثم سقط بأي وجه سقط به حسب لصاحبه ولو وقف رجل على أن يفلج فرمى بسهم فقال إن أصبت فقد فلجت وإن لم أصب فالفلج لكم وقال له صاحبه إن أصبت بهذا السهم فلك به الفلوج وإن لم يكن يبلغه به إذا أصابه وإن أخطأت به فقد أنضلتني نفسك فهذا كله باطل لا يجوز وهما على أصل رميهما لا يفلج واحد منهما على صاحبه إلا أن يبلغ الفلوج ولو طابت نفس المسبق أن يسلم له السبق من غير ان يبلغه كان هذا شيئا تطوع به من ماله كما وهب له وإذا كانوا في السبق اثنين واثنين وأكثر فبدأ رجلان فانقطع أو تارهما أو وتر أحدهما كان له أن يقف من بقي حتى يركب وترا وينفذ نبله وقد رأيت من يقول هذا إذا رجى أن يتفالجا ويقول إذا علم أنهما والحزب كله لا يتفالجون لو أصابوا بما في أيديهم لأنهم لم يقاربوا عدد الغاية التي بينهم يرمي من بقي ثم يتم هذان وإذا اقتسموا ثلاثة وثلاثة فلا يجوز أن يقترعوا وليقتسموا قسما معروفا ولا يجوز أن يقول أحد الرجلين أختار على أن أسبق ولا يختار على أن يسبق ولا أن يقترعا فأيهما خرجت قرعته سبقه صاحبه ولكن يجوز أن يقتسما قسما معروفا ويسبق أيها شاء متطوعا لا مخاطرة بالقرعة ولا بغيرها من أن يقول أرمي أنا وأنت هذا الوجه فأينا أفضل على صاحبه سبقه المفضول والسبق على من بذله دون حزبه إلا أن يدخل حزبه أنفسهم معه في ضمان السبق أو يأمروه أن يسبق عنهم فيلزم كل واحد منهم حصته على قدر عدد الرجال لا على قدر جودة الرمي وإذا قال الرجل للرجل إن أصبت بهذا السهم فلك سبق فهذا جائز وليس هذا من وجه النضال فإن قال إن أخطأت بهذا السهم فلك سبق لم يكن ذلك له وإن حضر الغريب أهل الغرض فقسموه فقال من معه كنا نراه راميا ولسنا نراه راميا أو قال أهل الحزب الذين يرمي عليهم كنا نراه غير رام وهو الآن رام لم يكن لهم من إخراجه إلا ما لهم من إخراج من عرفوا رميه ممن قسموه وهم يعرفونه بالرمي فسقط أو بغير الرمي فوافق ولا يجوز أن يقول الرجل للرجل سبق فلانا دينارين على أني شريك في الدينارين إلا أن يتطوع بأن يهب له أحدهما أو كليهما بعد ما ينضل وكذلك لو تطارد ثلاثة فأخرج اثنان سبقين وأدخلا محللا لم يجز أن يجعل رجلا لا يرمي عليه نصف سبق أحدهما على أن له نصف الفضل إن أحرز على صاحبه وإذا سبق الرجل الرجل على أن له أن يبدأ عليه رشقين فأكثر لم يجز ذلك له وذلك أنا إذا أعطيناه ذلك أعطيناه فضل سهم أو أكثر ألا ترى أنهما لو رميا بعشر ثم ابتدأ الذي بدأ كان لو فلج بذلك السهم الحادي عشر كنا أعطيناه أن يرمي بسهم يكون في ذلك الوقت فضلا على مراسله عن غير مراسلة وإنما نجيز هذا له إذا تكافئا فكان أحدهما يبدأ في وجه والآخر في آخر وإذا سبق الرجل الرجل فجائز أن يعطيه السبق موضوعا على يديه أو رهنا به أو حميلا أو رهنا وحميلا أو يأمنه كل ذلك جائز وإذا رميا إلى خمسين مبادرة فأفضل أحدهما على صاحبه خمسا أو أقل أو أكثر فقال الذي أفضل عليه اطرح فضلك على أن أعطيك به شيئا لم يجز ولا يجوز إلا أن يتفاسخا هذا السبق برضاهما ويتسابقان سبقا آخر قال الشافعي رحمه الله تعالى في الصلاة في المضربة والأصابع إذا كان جلدهما ذكيا مما يؤكل لحمه أو مدبوغا من جلد ما لا يؤكل لحمه ما عدا كلب أو خنزير فإن ذلك لا يطهر بالدباغ والله تعالى أعلم فإن صلى الرجل والمضربة والأصابع عليه فصلاته مجزئة عنه غير أني أكرهه لمعنى واحد إني آمره أن يفضي ببطون كفيه إلى الأرض وإذا كانت عليه المضربة والأصابع منعتاه أن يفضي بجميع بطون كفيه لا معنى غير ذلك ولا بأس أن يصلي متنكبا القوس والقرن إلا أن يكونا يتحركان عليه حركة تشغله فأكره ذلك له وإن صلى أجزأه ولا يجوز أن يسبق الرجل الرجل على أن يرمي معه ويختار المسبق ثلاثة ولا يسميهم للمسبق ولا المسبق ثلاثة ولا يسميهم للمسبق قال ولا يجوز السبق حتى يعرف كل واحد من المتناضلين من يرمي معه وعليه بأن يكون حاضرا يراه أو غائبا يعرفه وإذا كان القوم المتناضلون ثلاثة وثلاثة أو أكثر كان لمن له الإرسال وحزبه ولمناضليهم أن يقدموا أيهم شاءوا كما شاءوا ويقدم الآخرون كذلك ولو عقدوا السبق على أن فلانا يكون مقدما وفلان معه وفلان ثان وفلان معه كان السبق مفسوخا ولا يجوز حتى يكون القوم يقدمون من رأوا تقديمه وإذا كان البدء لأحد المتناضلين فبدأ المبدأ عليه فأصاب أو أخطأ رد ذلك السهم خاصة وإن لم يعلما حتى يفرغا من رميهما رد عليه السهم الأول فرمى به فإن كان أصاب به بطل عنه وإن كان أخطأ به رمى به فإن أصاب به حسب له لأنه رمى به في البدء وليس له الرمي به فلا ينفعه مصيبا كان أو مخطئا إلا أن يتراضيا به


كتاب الحكم في قتال المشركين ومسألة مال الحربي

أخبرنا الربيع قال أخبرنا الشافعي قال الحكم في قتال المشركين حكمان فمن غزا منهم أهل الأوثان ومن عبد ما استحسن من غير أهل الكتاب من كانوا فليس له أن يأخذ منهم الجزية ويقاتلهم إذا قوى عليهم حتى يقتلهم أو يسلموا وذلك لقول الله عز وجل فإذا انسلخ الأشهر الحرم الآيتين ولقول رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله قال الشافعي رحمه الله تعالى ومن كان من أهل الكتاب من المشركين المحاربين قوتلوا حتيى يسلموا أو يعطوا الجزية عن يد وهم صاغرون فإذا أعطوها لم يكن للمسلمين قتلهم ولا إكراههم على غير دينهم لقول الله عز وجل قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر الآية وإذا قوتل أهل الأوثان وأهل الكتاب قتلوا وسبيت ذراريهم ومن لم يبلغ الحلم والمحيض منهم ونساؤهم البوالغ وغير البوالغ ثم كانوا جميعا فيئا يرفع منهم الخمس ويقسم الأربعة الأربعة الأخماس على من أوجف عليهم بالخيل والركاب فإن أثخنوا فيهم وقهروا من قاتلوه منهم حتى تغلبوا على بلادهم قسمت الدور والأرضون قسم الدنانير والدراهم لا يختلف ذلك تخمس وتكون أربعة أخماسها لمن حضر وإذا أسر البالغون من الرجال فالإمام فيهم بالخيار بين أن يقتلهم إن لم يسلم أهل الأوثان أو يعط الجزية أهل الكتاب أو يمن عليهم أو يفاديهم بمال يأخذه منهم أو بأسرى من المسلمين يطلقون لهم أو يسترقهم فإن استرقهم أو أخذ منهم مالا فسبيله سبيل الغنيمة يخمس ويكون أربعة أخماسه لأهل الغنيمة فإن قال قائل كيف حكمت في المال والولدان والنساء حكما واحدا وحكمت في الرجال أحكاما متفرقة قيل ظهر رسول الله صلى الله عليه وسلم على قريظة وخيبر فقسم عقارهما من الأرضين والنخل قسمة الأموال وسبى رسول الله صلى الله عليه وسلم ولدان بني المصطلق وهوازن ونساءهم فقسهم قسمة الأموال وأسر رسول الله صلى الله عليه وسلم أهل بدر فمنهم من من عليه بلا شيء أخذه منه ومنهم من أخذ منه فدية ومنهم من قتله وكان المقتولان بعد الإسار يوم بدر عقبة بن أبي معيط والنضر بن الحرث وكان من الممنون عليم بلا فدية أبو عزة الجمحي تركه رسول الله صلى الله عليه وسلم لبناته وأخذ عليه عهدا أن لا يقاتله فأخفره وقاتله يوم أحد فدعا رسول الله صلى الله عليه وسلم أن لا يفلت فما أسر من المشركين رجلا غيره فقال يا محمد امنن علي ودعني لبناتي وأعطيك عهدا أن لا أعود لقتالك فقال النبي صلى الله عليه وسلم لا تمسح على عارضيك بمكة تقول قد خدعت محمدا مرتين فأمر به فضربت عنقه ثم أسر رسول الله صلى الله عليه وسلم ثمامة ابن أثال الحنفي بعد فمن عليه ثم عاد ثمامة بن أثال فأسلم وحسن إسلامهأخبرنا الثقفي عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رسول الله صلى الله عليه وسلم فدى رجلا من المسلمين برجلين من المشركين قال الشافعي رحمه الله تعالى ولا يجوز لأحد من المسلمين أن يعمد قتل النساء والولدان لأن رسول الله صلى الله عليه وسلم نهى عن قتلهم أخبرنا سفيان عن الزهري عن ابن كعب ابن مالك عن عمه أن رسول الله صلى الله عليه وسلم نهى الذين بعث إلى ابن أبي الحقيق عن قتل النساء والولدان قال الشافعي لا يعمدون بقتل وللمسلمين أن يشنوا عليهم الغارة ليلا ونهارا فإن أصابوا من النساء والولدان أحدا لم يكن فيه عقل ولا قود ولا كفارة فإن قال قائل ما دل على هذا قيل أخبرنا سفيان عن الزهري عن عبيدالله بن عبدالله بن عتبة عن ابن عباس رضي الله تعالى عنهما عن الصعب بن جثامة الليثي أن رسول الله صلى الله عليه وسلم سئل عن أهل الدار من المشركين يبيتون فيصاب من نسائهم وأبنائهم فقال رسول الله صلى الله عليه وسلم هم منهم وربما قال سفيان في الحديث هم من آبائهم قال الشافعي رحمه الله تعالى فإن قال قائل قول النبي صلى الله عليه وسلم هم من آبائهم قيل لا عقل ولا قود ولا كفارة فإن قال فلم لا يعمدون بالقتل قيل لنهي النبي صلى الله عليه وسلم أن يعمدوا به فإن قال فلعل الحديثين مختلفان قيل لا ولكن معناهما ما وصفت فإن قال ما دل على ما قلت قيل له إن شاء الله تعالى إذا لم ينه عن الإغارة ليلا فالعلم يحيط أن القتل قد يقع على الولدان وعلى النساء فإن قال فهل أغار على قوم ببلد غارين ليلا أو نهارا قيل نعم أخبرنا عمر ابن حبيب عن عبدالله بن عون أن نافعا مولى ابن عمر كتب إليه يخبره أن ابن عمر رضي الله تعالى عنهما أخبره أن رسول الله صلى الله عليه وسلم أغار على بني المصطلق وهم غارون في نعمهم بالمريسيع فقتل المقاتلة وسبى الذرية قال الشافعي رحمه الله تعالى وفي أمر رسول الله صلى الله عليه وسلم أصحابه بقتل ابن أبي الحقيق غارا دلالة على أن الغار يقتل وكذلك أمر بقتل كعب بن الأشرف فقتل غارا فإن قال قائل فقد قال أنس كان النبي صلى الله عليه وسلم إذا نزل بقوم ليلا لم يغر حتى يصبح قيل له إذا كان موجودا في سنته أنه أمر بما وصفنا من قتل الغارين وأغار على الغارين ولم ينه في حديث الصعب عن البيات دل ذلك على أن حديث أنس غير مخالف لهذه الأحاديث ولكنه قد يترك الغارة ليلا لأن يعرف الرجل من يقاتل أو أن لا يقتل الناس بعضهم بعضا وهم يظنون أنهم من المشركين فلا يقتلون بين الحصن ولا في الآكام حيث لا يبصرون من قبلهم لا على معنى أنه حرم ذلك وفيما وصفنا من هذا كله ما يدل على أن الدعاء للمشركين إلى الإسلام أو إلى الجزية إنما هو واجب لمن تبلغه الدعوة فأما من بلغته الدعوة فللمسلمين قتله قبل أن يدعى وإن دعوه فذلك لهم من قبل أنهم إذا كان لهم ترك قتاله بمدة تطول فترك قتاله إلى أن يدعي أقرب فأما من لم تبلغه دعوة المسلمين فلا يجوز أن يقاتلوا حتى يدعوا إلى الإيمان إن كانوا من غير أهل الكتاب أو إلى الإيمان أو إعطاء الجزية إن كانوا من أهل الكتاب ولا أعلم أحدا لم تبلغه الدعوة اليوم إلا أن يكون من وراء عدونا الذين يقاتلون أمة من المشركين فلعل أولئك أن لا تكون الدعوة بلغتهم وذلك مثل أن يكونوا خلف الروم أو الترك أو الخزر أمة لا نعرفهم فإن قتل أحد من المسلمين أحدا من المشركين لن تبلغه الدعوة وداه إن كان نصرانيا أو يهوديا دية نصراني أو يهودي وإن كان وثنيا أو مجوسيا دية المجوسي وإنما تركنا قتل النساء والولدان بالخبر عن رسول الله صلى الله عليه وسلم وأنهم ليسوا ممن يقاتل فإن قاتل النساء أو من لم يبلغ الحلم لم يتوق ضربهم بالسلاح وذلك أن ذلك إذا لم يتوق من المسلم إذا أراد دم المسلم كان ذلك من نساء المشركين ومن لم يبلغ الحلم منهم أولى أن لا يتوقى وكانوا قد زايلوا الحال التي نهى عن قتلهم فيها وإذا أسروا أو هربوا أو جرحوا وكانوا ممن لا يقاتل فلا يقتلون لأنهم قد زايلوا الحال التي أبيحت فيها دماؤهم وعادوا إلى أصل حكمهم بأنهم ممنوعين بأن يقصد قصدهم بالقتل ويترك قتل الرهبان وسواء رهبان الصوامع ورهبان الديارات والصحارى وكل من يحبس نفسه بالترهب تركنا قتله اتباعا لأبي بكر رضي الله تعالى عنه وذلك أنه إذا كان لنا أن ندع قتل الرجال المقاتلين بعد المقدرة وقتل الرجال في بعض الحالات لم نكن آثمين بترك الرهبان إن شاء الله تعالى وإنما قلنا هذا تبعا لا قياسا ولو أنا زعمنا انا تركنا قتل الرهبان لأنهم في معنى من لا يقاتل تركنا قتل المرضى حين نغير عليهم والرهبان وأهل الجبن والأحرار والعبيد وأهل الصناعات الذين لا يقاتلون فإن قال قائل ما دل على أنه يقتل من لا قتال منه من المشركين قيل قتل أصحاب رسول الله صلى الله عليه وسلم يوم حنين دريد بن الصمة وهو في شجار مطروح لا يستطيع أن يثبت جالسا وكان قد بلغ نحوا من خمسين ومائة سنة فلم يعب رسول الله صلى الله عليه وسلم قتله ولم أعلم أحدا من المسلمين عاب أن نقتل من رجال المشركين من عدا الرهبان ولو جاز أن يعاب قتل من عدا الرهبان بعنى أنهم لا يقاتلون لم يقتل الأسير ولا الجريح المثبت وقد ذفف على الجرحى بحضرة رسول الله صلى الله عليه وسلم منهم أبو جهل بن هشام ذفف عليه ابن مسعود وغيره وإذا لم يكن في ترك قتل الراهب حجة إلا ما وصفنا غنمنا كل مال له في صومعته وغير صومعته ولم ندع له منه شيئا لأنه لا خبر في أن يترك ذلك له فيتبع وتسبى أولاد الرهبان ونساؤهم إن كانوا غير مترهبين والأصل في ذلك أن الله عز وجل أباح أموال المشركين فإن قيل فلم لا تمنع ماله قيل كما لا أمنع مال المولود والمرأة وأمنع دماءهما وأحب لو ترهب النساء تركهن كما أترك الرجال فإن ترهب عبد من المشركين أو أمة سبيتهما من قبل أن السيد لو أسلم قضيت له يسترقهما ويمنعهما الترهب لأن المماليك لا يملكون من أنفسهم ما يملك الأحرار فإن قال قائل وما الفرق بين المماليك والأحرار قيل لا يمنع حر من غزو ولا حج ولا تشاغل ببر عن صنعته بل يحمد على ذلك ويكون الحج والغزو لازمين له في بعض الحالات ولمالك العبد منعه من ذلك وليس يلزم العبد من هذا شيء الخلاف فيمن تؤخذ منه الجزية ومن لا تؤخذ قال الشافعي رحمه الله تعالى المجوس والصابئون والسامرة أهل كتاب فخالفنا بعض الناس فقال أما الصابئون والسامرة فقد علمت أنهما صنفان من اليهود والنصارى وأما المجوس فلا أعلم أنهم أهل كتاب وفي الحديث ما يدل على أنهم غير أهل كتاب لقول النبي صلى الله عليه وسلم سنوا بهم سنة أهل الكتاب وأن المسلمين لا ينكحون نساءهم ولا يأكلون ذبائحهم فإن زعم أنهم إذا أبيح أن تؤخذ منهم الجزية فكل مشرك عابد وثن أو غيره فحرام إذا أعطى الجزية أن لاتقبل منه وحالهم حال أهل الكتاب في أن تؤخذ منهم الجزية وتحقن دماءؤهم بها إلا العرب خاصة فلا يقبل منهم إلا الإسلام أو السيف وقال لي بعض من يذهب هذا المذهب ما حجتك في أن حكمت في المجوس حكم أهل الكتاب ولم تحكم بذلك في غير المجوس فقلت الحجة أن سفيان أخبرنا عن أبي سعيد عن نصر بن عاصم أن علي بن أبي طالب رضي الله عنه سئل عن المجوس فقال كانوا أهل الكتاب فما قوله سنوا بهم سنة أهل الكتاب قلت كلام عربي والكتابان المعروفان التوراة والإنجيل ولله كتب سواهما قال وما دل على ما قلت قلت قال الله عز وجل أم لم ينبأ بما في صحف موسى وإبراهيم الذي وفى فالتوراة كتاب موسى والإنجيل كتاب عيسى والصحف كتاب إبراهيم ما لم تعرفه العامة من العرب حتى أنزل الله وقال الله عز وجل ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون قال فما معنى قوله سنوا بهم سنة أهل الكتاب قلنا في أن تؤخذ منهم الجزية قال فما دل أنه كلام خاص قلنا لو كان عاما أكلنا ذبائحهم ونكحنا نساءهم قال الشافعي فقال ففي المشركين الذين تؤخذ منهم الجزية حكم واحد أو حكمان قيل بل حكمان قال وهل يشبه هذا شيء قلنا نعم حكم الله جل ثناؤه فيمن قتل من أهل الكتاب وغيرهم قال فإنا نزعم أن غير المجوس ممن لا تحل ذبيحته ولا نساؤه قياسا على المجوس قلنا فأين ذهبت عن قول الله عز وجل فاقتلوا المشركين حيث وجدتموهم إلى فخلوا سبيلهم وقال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإن زعمت أنها والحديث منسوخان بقول الله عز وجل حتى يعطوا الجزية وبقول رسول الله صلى الله عليه وسلم سنوا بهم سنة أهل الكتاب قلنا فإذ زعمت ذلك دخل عليك أن تكون العرب ممن يعطون الجزية وإن لم يكونوا أهل كتاب قال فإن قلت لا يصلح أن تعطى العرب الجزية قلنا أو ليسوا داخلين في اسم الشرك قال بلى ولكن لم أعلم النبي صلى الله عليه وسلم أخذ منهم جزية قلنا أفعلمت أن النبي صلى الله عليه وسلم جزية من غير كتابي أو مجوسي قال لا قلنا فكيف جعلت غير الكتابيين من المشركين قياسا على المجوس أرأيت لو قال لك قائل بل آخذها من العرب دون غيرهم ممن ليس من أهل الكتاب ما تقول له قال أفتزعم أن النبي صلى الله عليه وسلم أخذها من عربي قلنا نعم وأهل الإسلام يأخذونها حتى الساعة من العرب قد صالح النبي صلى الله عليه وسلم أكيدر الغساني في غزو تبوك وصالح أهل نجران واليمن ومنهم عرب وعجم وصالح عمر رضي الله تعالى عنه نصارى بني تغلب وبني نمير إذ كانوا كلهم يدينون دين أهل الكتاب وهم تؤخذ منهم الجزية إلى اليوم قال الشافعي رحمه الله تعالى ولو جاز أن يزعم أن إحدى الآيتين والحديثين ناسخ للآخر جاز أن يقال الأمر بأن تؤخذ الجزبة من أهل الكتاب في القرآن ومن المجوس في السنة منسوخ بأمر الله عز وجل أن نقاتل المشركين حتى يسلموا وقول رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ولكن لا يجوز أن يقال واحد منهما ناسخ إلا بخبر عن رسول الله صلى الله عليه وسلم ويمضيان جميعا على وجوههما ما كان إلى إمضائهما سبيل بما وصفنا وذلك إمضاء حكم الله عز وجل وحكم رسوله معا وقولك خارج من ذلك في بعض الأمور دون بعض قال فقال لي أفعلي أي شيء الجزية قلنا على الأديان لا على الأنساب ولوددنا أن الذي قلت على ما قلت إلا أن يكون لله سخط وما رأينا الله عز وجل فرق بين عربي ولا عجمي في شرك ولا إيمان ولا المسلمون أنا لنقتل كلا بالشرك ونحقن دم كل بالإسلام ونحكم على كل بالحدود فيما أصابوا وغيرها قال الشافعي رحمه الله تعالى وإذا ظهر المسلمون على رجال من العدو فأسروهم فأسلموا بعد الإسار فهم مرقوقون لا تحل دماؤهم وأي حال أسلموا فيها قبل الإسار حقنوا دماءهم وأحرزوا أموالهم إلا ما حووا قبل أن يسلموا وكانوا أحرارا ولم يسب من ذراريهم أحد صغير فأما نساؤهم وأبناؤهم البالغون فحكمهم حكم أنفسهم في القتل والسبي لا حكم الأب والزوج وكذلك إن أسلموا وقد حصروا في مدينة أو بيت أو أحاطت بهم الخيل أو غرقوا في البحر فكانوا لا يمتنعون ممن أراد أخذهم أو وقعوا في نار أو بئر وخرجوا وكانوا غير ممتنعين كانوا بهذا كله محقوني الدماء ممنوعين من أن يسبوا ولكن لو سبوا فربطوا أو سجنوا غير مربوطين أو صاروا إلى الإستسلام فأمر بهم الحاكم قوما يحفظونهم فأسلموا حقنت دماؤهم وجرى السبي عليهم فإن قال ما فرق بين هذه الحال وبين المحاط بهم في صحراء أو بيت أو مدينة قيل قد يمتنع أولئك حتى يغلبوا من أحاط بهم أو يأتيهم المدد أو يتفرقون عنهم فيهربوا وليس من كان بهذه الحال ممن يقع عليه اسم السبي إنما يقع عليه اسم السبي إذا حوى غير ممتنع ولو أسر جماعة من المسلمين فاستعان بهم المشركون على مشركين مثلهم ليقاتلوهم فقد قيل يقاتلونهم وقيل قاتل الزبير وأصحاب له ببلاد الحبشة مشركين عن مشركين ومن قال هذا القول قال وما يحرم من القتال معهم ودماء الذين يقاتلونهم وأموالهم مباحة بالشرك ولو قال قائل قتالهم حرام لمعان منها أن واجبا على من ظهر من المسلمين على المشركين فغنم فالخمس لأهل الخمس وهم متفرقون في البلدان وهذا لا يجد السبيل إلى أن يكون الخمس مما غنم لأهل الخمس ليؤديه إلى الإمام فيفرقه وواجب عليهم ان قاتلوا أهل الكتاب فأعطوا الجزية أن يحقنوا دماءهم وهذا إن أعطوا الجزية لم يقدر على أن يمنعهم حتى يحقنوا دماءهم كان مذهبا وإن لم يستكرهوهم على قتالهم كان أحب إلي أن لا يقاتلوا ولا نعلم خبر الزبير يثبت ولو ثبت كان النجاشي مسلما كان آمن برسول صلى الله عليه وسلم وصلى النبي صلى الله عليه وسلم عليه وإذا غزا المسلمون بلاد الحرب فسرت سرية كثيرة أو قليلة بإذن الإمام أو غير إذنه فسواء ولكني أستحب أن لا يخرجوا إلا بإذن الإمام لخصال منها أن الإمام يغني عن المسألة ويأتيه من الخبر ما لا تعرفه العامة فيقدم بالسرية حيث يرجو قوتها ويكفها حيث يخاف هلكتها وإن أجمع لأمر الناس أن يكون ذلك بأمر الإمام وإن ذلك أبعد من الضيعة لأنهم قد يسيرون بغير إذن الإمام فيرحل ولا يقيم عليهم فيتلفون إذا انفردوا في بلاد العدو ويسيرون ولا يعلم فيرى الإمام الغارة في ناحيتهم فلا يعينهم ولو علم مكانهم أعانهم وأما أن يكون ذلك يحرم عليهم فلا أعلمه يحرم وذلك أن رسول الله صلى الله عليه وسلم ذكر الجنة فقال له رجل من الأنصار إن قتلت صابرا محتسبا قال فلك الجنة قال فانغمس في جماعة العدو فقتلوه وألقى رجل من الأنصار درعا كانت عليه حين ذكر النبي صلى الله عليه وسلم ثم انغمس في العدو فقتلوه بين يدي رسول الله صلى الله عليه وسلم وأن رجلا من الأنصار تخلف عن أصحابه ببئر معونة فرأى الطير عكوفا على مقتلة أصحابه فقال لعمرو بن أمية سأتقدم إلى هؤلاء العدو فيقتلوني ولا أتخلف عن مشهد قتل فيه أصحابنا ففعل فقتل فرجع عمرو بن أمية فذكر ذلك للنبي صلى الله عليه وسلم فقال فيه قولا حسنا ويقال فقال لعمرو فهلا تقدمت فقاتلت حتى تقتل فإذا حل الرجل المنفرد أن يتقدم على الجماعة الأغلب عنده وعند من رآه أنها ستقتله بين يدي رسول الله صلى الله عليه وسلم قد رآه حيث لا يرى ولا يأمن كان هذا أكثر مما في انفراد الرجل والرجال بغير إذن الإمام قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار الآية وقال يا أيها النبي حرض المؤمنين على القتال إلى قوله والله مع الصابرين أخبرنا سفيان عن عمرو بن دينار عن ابن عباس رضي الله عنهما قال الشافعي رحمه الله تعالى وهذا كما قال ابن عباس ومستغن بالتنزيل عن التأويل لما كتب الله عز وجل من أن لا يفر العشرون من المائتين فكان هذا الواحد من العشرة ثم خفف الله عنهم فصير الأمر إلى ان لا تفر المائة من المائتين وذلك أن لا يفر الرجل من الرجلين قال الشافعي أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن ابن عباس قال من فر من ثلاثة فلم يفر ومن فر من اثنين فقد فر قال الشافعي رحمه الله تعالى وهذا مثل معنى قول النبي صلى الله عليه وسلم وقول ابن عباس وقولنا وهؤلاء الخارجون من السخط إن فروا من أكثر منهم حتى يكون الواحد فر من ثلاثة فصاعدا فيما نرى والله تعالى أعلم الفارين بكل حال أما الذين يجب عليهم السخط فإذا فر الواحد من اثنين فأقل إلا متحرفا لقتال أو متحيزا والمتحرف له يمينا وشمالا ومدبرا ونيته العودة للقتال والفار متحيزا إلى فئة من المسلمين قلت أو كثرت كانت بحضرته أو منتئية عنه سواء إنما يصير الأمر في ذلك إلى نية المتحرف والمتحيز فإن كان الله عز وجل يعلم أنه إنما تحرف ليعود للقتال أو تحيز لذلك فهو الذي استثنى الله فأخرجه من سخطه في التحرف والتحيز وإن كان لغير هذا المعنى خفت عليه إلا أن يعفو الله تعالى عنه أن يكون قد باء بسخط من الله وإذا تحرف إلى الفئة فليس عليه أن ينفرد إلى العدو فيقاتلهم وحده ولو كان ذلك الآن لم يكن له أولا أن يتحرف ولا بأس بالمبارزة وقد بارز يوم بدر عبيدة بن الحرث وحمزة بن عبدالمطلب وعلي بأمر النبي صلى الله عليه وسلم وبارز محمد بن مسلمة مرحبا يوم خيبر بأمر النبي صلى الله عليه وسلم وبارز يومئذ الزبير بن العوام ياسرا وبارز يوم الخندق علي بن أبي طالب عمرو بن عبدود وإذا بارز الرجل من المشركين بغير أن يدعو أو يدعى إلى المبارزة فبرز له رجل فلا بأس أن يعينه عليه غيره لأنهم لم يعطوه أن لا يقاتله إلا واحد ولم يسألهم ذلك ولا شيء يدل على أنه إنما أراد أن يقاتله واحد فقد تبارز عبيدة وعتبة فضرب عبيدة عتبة فأرخى عاتقه الأيسر وضربه عتبة فقطع رجله وأعان حمزة وعلي فقتلا عتبة قال الشافعي رحمه الله تعالى فأما إن دعا مسلم مشركا أو مشرك مسلما إلى أن يبارزه فقال له لا يقاتلك غيري أو لم يقل له ذلك إلا أنه يعرف أن الدعاء إلى مبارزة الواحد كل من الفريقين معا سوى المبارزين أحببت أن يكف عن أن يحمل عليه غيره فإن ولى عنه المسلم أو جرحه فأثخنه فحمل عليه بعد تبارزهما فلهم أن يقتلوه إن قدروا على ذلك لأن قتالهما قد انقضى ولا أمان له عليهم إلا أن يكون شرط أنه آمن منهم حتى يرجع إلى مخرجه من الصف فلا يكون لهم قتله حتى يرجع إلى مأمنه ولو شرطوا ذلك له فخافوه على المسلم أو يجرح المسلم فلهم أن يستنقذوا المسلم منه بلا أن يقتلوه فإن امتنع أن يخليهم وإنقاذ صاحبهم وعرض دونه ليقاتلهم قاتلوه لأنه نقض أمان نفسه ولو عرض بينه وبينهم فقال أنا منكم في أمان قالوا نعم إن خليتنا وصاحبنا فإن لم تفعل تقدمنا لأخذ صاحبنا فإن قاتلتنا قاتلناك وكنت أنت نقضت أمانك فإن قال قائل وكيف لا يعان الرجل المبارز على المشرك قاهرا له قيل إن معونة حمزة وعلي على عتبة إنما كانت بعد أن لم يكن في عبيدة قتال ولم يكن منهم لعتبة أمان يكفون به عنه فإن تشارطا الأمان فأعان المشركون صاحبهم كان للمسلمين أن يعينوا صاحبهم ويقتلوا من أعان عليه المبارز له ولا يقتلوا المبارز ما لم يكن هو استنجدهم عليه قال الشافعي وإذا تحصن العدو في جبل أو حصن أو خندق أو بحسك أو بما يتحصن به فلا بأس أن يرموا بالمجانيق والعرادات والنيران والعقارب والحيات وكل ما يكرهونه وأن يبثقوا عليهم الماء ليغرقوهم أو يوحلوهم فيه وسواء كان معهم الأطفال والنساء والرهبان أو لم يكونوا لأن الدار غير ممنوعة بإسلام ولا عهد وكذلك لا بأس أن يحرقوا شجرهم المثمر وغير المثمر ويخربوا عامرهم وكل ما لا روح فيه من أموالهم فإن قال قائل ما الحجة فيما وصفت وفيهم الوالدان والنساء المنهي عن قتلهم قيل الحجة فيه أن رسول الله صلى الله عليه وسلم نصب على أهل الطائف منجنيقا أو عرادة ونحن نعلم أن فيهم النساء والولدان وأن رسول الله صلى الله عليه وسلم قطع أموال بني النضير وحرقها أخبرنا أبو ضمرة أنس بن عياض عن موسى بن عقبة عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم حرق أموال بني النضير قال الشافعي أخبرنا إبراهيم بن سعد عن ابن شهاب أن رسول الله صلى الله عليه وسلم حرق أموال بني النضير فقال قائل وهان على سراة بني لؤيحريق بالبويرة مستطير قال الشافعي رحمه الله تعالى فإن قال قائل فقد نهى بعد التحريق في أموال بني النضير قيل له إن شاء الله تعالى إنما نهى عنه أن الله عز وجل وعده بها فكان تحريقه إذهابا منه لعين ماله وذلك في بعض الأحاديث معروف عند أهل المغازي فإن قال قائل فهل حرق أو قطع بعد ذلك قيل نعم قطع بخيبر وهي بعد بني النضير وبالطائف وهي آخر غزوة غزاها لقي فيها قتالا فإن قال قائل كيف أجزت الرمي بالمنجنيق وبالنار على جماعة المشركين فيهم الولدان والنساء وهم منهي عن قتلهم قيل أجزنا بما وصفنا وبأن النبي صلى الله عليه وسلم شن الغارة على بني المصطلق غارين وأمر بالبيات وبالتحريق والعلم يحيط أن فيهم الولدان والنساء وذلك أن الدار دار شرك غير ممنوعة وإنما نهى أن تقصد النساء والولدان بالقتل إذا كان قاتلهم يعرفهم بأعيانهم للخبر عن النبي صلى الله عليه وسلم وأن النبي صلى الله عليه وسلم سباهم فجعلهم مالا وقد كتب هذا قبل هذا فإن كان في الدار أسارى من المسلمين أو تجار مستأمنون كرهت النصب عليهم بما يعم من التحريق والتغريق وما أشبهه غير محرم له تحريما بينا وذلك أن الدار إذا كانت مباحة فلا يبين أن تحرم بأن يكون فيها مسلم يحرم دمه وإنما كرهت ذلك احتياطا ولأن مباحا لنا لو لم يكن فيها مسلم أن نجاوزها فلا نقاتلها وإن قاتلناها قاتلناها بغير ما يعم من التحريق والتغريق ولكن لو التحم المسلمون أو بعضهم فكان الذي يرون أنه ينكأ من التحمهم يغرقوه أو يحرقوه كان ذلك رأيت لهم أن يفعلوا ذلك ولم أكرهه لهم بأنهم مأجورون أجرين أحدهما الدفع عن أنفسهم والآخر نكاية عدوهم غير ملتحمين فتترسوا بأطفال المشركين فقد قيل لا يتوقون ويضرب المتترس منهم ولا يعمد الطفل وقد قيل يكف عن المتترس به ولو تترسوا بمسلم رأيت أن يكف عمن تترسوا به إلا أن يكون المسلمون ملتحمين فلا يكف عن المتترس ويضرب المشرك ويتوقى المسلم جهده فإن أصاب في شيء من هذه الحالات مسلما أعتق رقبة وإذا حاصرنا المشركين فظفرنا لهم بخيل أحرزناها أو بنابها عنهم فرجعت علينا واستلحمنا وهي في أيدينا أو خفنا الدرك وهي في أيدينا ولا حاجة لنا بركوبها إنما نريد غنيمتها أو بنا حاجة إلى ركوبها أو كانت معها ماشية ما كانت أو نحل أو ذو روح من أموالهم مما يحل للمسلمين اتخاذه لمأكلة فلا يجوز عقر شيء منها ولا قتله بشيء من الوجوه إلا أن نذبحه كما قال أبو بكر لا تعقروا شاة ولا بعيرا إلا لمأكلة ولا تغرقن نخلا ولا تحرقنه فإن قال قائل فقد قال أبو بكر ولا تقطعن شجرا مثمرا فقطعته قيل فإنا قطعناه بالسنة واتباع ما جاء عن رسول الله صلى الله عليه وسلم وكان أولى بي وبالمسلمين ولم أجد لأبي بكر في ذوات الأرواح مخالفا من كتاب ولا سنة ولا مثله من أصحاب رسول الله صلى الله عليه وسلم فيما حفظت فلو لم يكن فيه إلا اتباع أبي بكر كانت في اتباعه حجة مع أن السنة تدل على مثل ما قال أبو بكر في ذوات الأرواح من أموالهم فإن قال قائل ما السنة قلنا أخبرنا سفيان بن عيينة عن عمرو بن دينار عن صهيب مولى بني عامر عن عبدالله بن عمرو ابن العاص أن رسول الله صلى الله عليه وسلم قال من قتل عصفورا فما فوقها بغير حقها سأله الله عز وجل عن قتله قيل يا رسول الله وما حقها قال أن يذبحها فيأكلها ولا يقطع رأسها وقد نهى رسول الله صلى الله عليه وسلم عن المصبورة ووجدت الله عز وجل أباح قتل ذوات الأرواح من المأكول بواحد من معنيين أحدهما أن تذكى فتؤكل إذا قدر عليها والآخر أن تذكى بالرمي إذا لم يقدر عليها ولم أجده أباح قتلها لغير منفعة وقتلها لغير هذا الوجه عندي محظور فإن قال قائل ففي ذلك نكايتهم وتوهين وغيظ قلنا وقد يغاظون بما يحل فنفعله وبما لا يحل فنتركه فإن قال ومثل ما يغاظون به فنتركه قلنا قتل نسائهم وأولادهم فهم لو أدركونا وهم في أيدينا لم نقتلهم وكذلك لو كان إلى جنبنا رهبان يغيظهم قتلهم لم نقتلهم ولكن إن قاتلوا فرسانا لم نر بأسا إذا كنا نجد السبيل إلى قتلهم بأرجالهم أن نعقر بهم كما نرميهم بالمجانيق وإن أصاب ذلك غيرهم وقد عقر حنظلة بن الراهب بأبي سفيان بن حرب يوم أحد فانكسعت به فرسه فسقط عنها فجلس على صدره ليذبحه فرآه ابن شعوب فرجع إليه يعدو كأنه سبع فقتله واستنقذ أبا سفيان من تحته فقال أبو سفيان بعد ذلك شعرا فلو شئت نجتني كميت رجيلة ولم أحمل النعماء لابن شعوبوما زال مهري مزجر الكلب منهم لدن غدوة حتى دنت لغروبأقاتلهم طرا وأدعو لغالب وأدفعهم عني بركن صليب قال الشافعي رحمه الله تعالى فإن قال قائل ما الفرق بين العقر بهم وعقر بهائمهم قيل العقر بهم يجمع أمرين أحدهما دفع عن العاقر المسلم ولأن الفرس أداة عليه يقبل بقوته ويحمل عليه فيقتله والآخر يصل به إلى قتل المشرك والدواب توجف أو يخاف طلب العدو لها إذا قتلت ليست في واحد من هذين المعنيين لا أن قتلها منع العدو للطلب ولا أن يصل المسلم من قتل المشرك إلى ما لم يكن يصل إليه قبل قتلها وإذا أسر المسلمون المشركين فأرادوا قتلهم قتلوهم بضرب الأعناق ولم يجاوزوا ذلك إلى أن يمثلوا بقطع يد ولا رجل ولا عضو ولا مفصل ولا بقر بطن ولا تحريق ولا تغريق ولا شيء يعدو ما وصفت لأن رسول الله صلى الله عليه وسلم نهى عن المثلة وقتل من قتل كما وصفت فإن قال قائل قد قطع أيدي الذين استاقوا لقاحه وأرجلهم وسمل أعينهم فإن أنس بن مالك ورجلا رويا هذا عن النبي صلى الله عليه وسلم ثم رويا فيه أو أحدهما أن النبي صلى الله عليه وسلم لم يخطب بعد ذلك خطبة إلا أمر بالصدقة ونهى عن المثلة أخبرنا سفيان عن ابن أبي نجيح أن هبار بن الأسود كان قد أصاب زينب بنت رسول الله صلى الله عليه وسلم بشيء فبعث النبي صلى الله عليه وسلم سرية فقال إن ظفرتم بهبار بن الأسود فاجعلوه بين حزمتين من حطب ثم أحرقوه ثم قال رسول الله صلى الله عليه وسلم سبحان الله ما ينبغي لأحد أن يعذب بعذاب الله عز وجل إن ظفرتم به فاقطعوا يديه ورجليه قال الشافعي رحمه الله كان علي بن حسين ينكر حديث أنس في أصحاب اللقاح أخبرنا ابن أبي يحيى عن جعفر عن أبيه عن علي بن حسين قال والله ما سمل رسول الله صلى الله عليه وسلم عينا ولا زاد أهل اللقاح على قطع أيديهم وأرجلهم قال الشافعي رحمه الله تعالى في الأسارى من المسلمين في بلاد الحرب يقتل بعضهم بعضا أو يجرح بعضهم بعضا أو يغصب بعضهم بعضا ثم يصيرون إلى بلاد المسلمين إن الحدود تقام عليهم إذا صاروا إلى بلاد المسلمين ولا تمنع الدار حكم الله عز وجل ويؤدون كل زكاة وجبت عليهم لا تضع الدار عنهم شيئا من الفرائض ولكنهم لو كانوا من المشركين فأسلموا ولم يعرفوا الأحكام فنال بعضهم من بعض شيئا بجراح أو قتل درأنا عنهم الحد بالجهالة وألزمناهم الدية في أموالهم وأخذنا منهم في أموالهم كل ما أصاب بعضهم لبعض وكذلك لو زنى رجل منهم بامرأة وهو لا يعلم أن الزنا محرم درأنا عنه الحد بأن الحجة لم تقم وتطرح عنه حقوق الله ويلزمه حقوق الآدميين ولو كانت المرأة مسلمة أسرت أو استؤمنت ممن قد قامت عليهم الحجة فامكنته من نفسها حدت ولم يكن لها مهر ولم يكن عليه حد ولو أنه تزوجها بنكاح المشركين فسخنا النكاح وألحقنا به الولد ودرأنا عنه الحد وجعلنا لها المهر ولو سرق بعضهم من بعض شيئا درأنا عنه القطع وألزمناه الغرامة ولو أربى بعضهم على بعض رددنا الربا بينهم لأن هذا من حقوق الآدميين وقال في القوم من المسلمين ينصبون المجانيق على المشركين فيرجع عليهم حجر المنجنيق فيقتل بعضهم فهذا قتل خطأ فدية المقتولين على عواقل القاتلين قدر حصة المقتولين كأنه جر حبل المنجنيق عشرة فرجع الحجر على خمسة منهم فقتلهم فأنصاف دياتهم على عواقل القاتلين لأنهم قتلوا بفعلهم وفعل غيرهم ولا يؤدون حصتهم من فعلهم فهم قتلوا أنفسهم مع غيرهم ولو رجع حجر المنجنيق على رجل لم يجره كان قريبا من المنجنيق أو بعيدا معينا لأهل المنجنيق بغير الجر أو غير معين لهم كانت ديته على عواقل الجارين كلهم ولو كان فيهم رجل يمسك لهم من الحبال التي يجرونها بشيء ولا يجر معهم في إمساكه لهم لم يلزمه ولا عاقلته شيء من قبل أنا لم ند إلا بفعل القتل فأما بفعل الصلاح فلا ولو رجع عليهم الحجر فقتلهم كلهم أو سقط المنجنيق عليهم من جرهم فقتل كلهم وهم عشرة ودوا كلهم ورفع عن عواقل من يديهم عشر دية كل واحد منهم لأنه قتل بفعل نفسه وفعل تسعة معه فيرفع عنه حصة فعل نفسه ويؤخذ له حصة فعل غيره ثم هكذا كل واحد ولو رمى رجل بعرادة أو بغيرها أو ضرب بسيف فرجعت الرمية عليه كأنها أصابت جدارا ثم رجعت إليه أو ضرب بسيف شيئا فرجع عليه السيف فلا دية له لأنه جنى على نفسه ولا يضمن لنفسه شيئا ولو رمى في بلاد الحرب فأصاب مسلما مستأمنا أو أسيرا أو كافرا أسلم فلم يقصد قصده بالرمية ولم يره فعليه تحرير رقبة ولا دية له وإن رآه وعرف مكانه ورمى وهو مضطر إلى الرمي فقتله فعليه دية وكفارة وإن كان عمده وهو يعرفه مسلما فعليه القصاص إذا رماه بغير ضرورة ولا خطأ وعمد قتله فإن تترس به مشرك وهو يعلمه مسلما وقد التحم فرأى أنه لا ينجيه إلا ضربه المسلم فضربه يريد قتل المشرك فإن أصابه درأنا عنه القصاص وجعلنا عليه الدية وهذا كله إذا كان في بلاد المشركين أوصفهم فأما إذا انفرج عن المشركين فكان بين صف المسلمين والمشركين فذلك موضع يجوز أن يكون فيه المسلم والمشرك فإن قتل رجل رجلا وقال ظننته مشركا فوجدته مسلما فهذا من الخطأ وفيه العقل فإن اتهمه أولياؤه أحلف لهم ما علمه مسلما فقتله فإن قال قائل كيف أبطلت دية مسلم أصيب ببلاد المشركين برمي أو غارة لا يعمد فيها بقتل قيل قال الله عز وجل وما كان لمؤمن أن يقتل مؤمنا إلا خطأ إلى قوله متتابعين فذكر الله عز وجل في المؤمن يقتل خطأ والذمي يقتل خطأ الدية في كل واحد منهما و تحرير رقبة فدل ذلك على أن هذين مقتولان في بلاد الإسلام الممنوعة لا بلاد الحرب المباحة وذكر من حكمهما حكم المؤمن من عدو لنا يقتل فجعل فيه تحرير رقبة فلم تحتمل الآية والله تعالى أعلم إلا أن يكون قوله فإن كان من قوم عدو لكم يعني في قوم عدو لكم وذلك أنها نزلت وكل مسلم فهو من قوم عدو للمسلمين لأن مسلمي العرب هم من قوم عدو للمسلمين وكذلك مسلموا العجم ولو كانت على أن لا يكون دية في مسلم خرج إلى بلاد الإسلام من جماعة المشركين هم عدو لأهل الإسلام للزم من قال هذا القول أن يزعم أن من أسلم من قوم مشركين فخرج إلى دار الإسلام فقتل كانت فيه تحرير رقبة ولم تكن فيه دية وهذا خلاف حكم المسلمين وإنما معنى الآية إن شاء الله تعالى على ما قلنا وقد سمعت بعض من أرضى من أهل العلم يقول ذلك فالفرق بين القتلين أن يقتل المسلم في دار الإسلام غير معمود بالقتل فيكون فيه دية وتحرير رقبة أو يقتل مسلم ببلاد الحرب التي لا إسلام فيها ظاهر غير معمود بالقتل ففي ذلك تحرير رقبة ولا دية مسألة مال الحربي قال الشافعي وإذا دخل الذمي أو المسلم دار الحرب مستأمنا فخرج بمال من مالهم يشتري لهم شيئا فأما مع المسلم فلا نعرض له ويرد إلى أهله من أهل الحرب لأن أقل ما فيه أن يكون خروج المسلم به أمانا للكافر فيه وأما مع الذمي قال الربيع ففيها قولان أحدهما أنا نغنمه لأنه لا تكون كينونته معه أمانا له منا لأنه إنما روى المسلمون تتكافأ دماؤهم ويسعى بذمتهم أدناهم فلا يكون ما مع الذمي من أموالهم أمانا لأموالهم وإن ظن الحربي الذي بعث بماله معه أن ذلك أمان له كما لو دخل حربي بتجارة إلينا بلا أمان منا كان لنا أن نسبيه ونأخذ ماله ولا يكون ظنه بأنه إذا دخل تاجرا أن ذلك أمان له ولماله بالذي يزيل عنه حكما والقول الثاني أنا لا نغنم ما مع الذمي من مال الحربي لأنه لما كان علينا أن لا نعرض للذمي في ماله كان ما معه من مال غيره له أمان مثل ماله كما لو أن حربيا دخل إلينا بأمان وكان معه مال لنفسه ومال لغيره من أهل الحرب لم نعرض له في ماله لما تقدم له من الأمان ولا في المال الذي معه لغيره فهكذا لما كان للذمي أمان متقدم لم يتعرض له في ماله ولا في المال الذي معه لغيره مثل هذا سواء والله نسأل التوفيق برحمته وكان آخر القولين أشبه إن شاء الله تعالى الأسارى والغلول أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال إذا أسر المسلم فكان في بلاد الحرب أسيرا موثقا أو محبوسا أو مخلى في موضع يرى أنه لا يقدر على البراح منه أو موضع غيره ولم يؤمنوه ولم يأخذوا عليه أنهم أمنوا منه فله أخذ ما قدر عليه من ولدانهم ونسائهم قال الشافعي رحمه الله تعالى فإن أمنوه أو بعضهم وأدخلوه في بلادهم بمعروف عندهم في أمانهم إياه وهم قادرون عليه فإنه يلزمه لهم أن يكونوا منه آمنين وإن لم يقل ذلك إلا أن يقولوا قد أمناك ولا أمان لنا عليك لأنا لا نطلب منك أمانا فإذا قالوا هذا هكذا كان القول فيه كالقول في المسألة الأولى يحل له اغتيالهم والذهاب بأموالهم وإفسادها والذهاب بنفسه فإن أمنوه وخلوه وشرطوا عليه أن لا يبرح بلادهم أو بلدا سموه وأخذوا عليه أمانا أو لم يأخذوا قال الشافعي رحمه الله تعالى قال بعض أهل العلم يهرب وقال بعضهم ليس له أن يهرب وقال وإذا أسر العدو الرجل من المسلمين فخلوا سبيله وأمنوه وولوه من ضياعهم أو لم يولوه فأمانهم إياه أمان لهم منه فليس له أن يغتالهم ولا يخونهم وأما الهرب بنفسه فله الهرب فإن أدرك ليؤخذ فله أن يدفع عن نفسه وإن قتل الذي أدركه لأن طلبه غير الأمان فيقتله إن شاء ويأخذ ماله ما لم يرجع عن طلبه فاذا أسر المشركون المسلم فخلوه على فداء يدفعه إلى وقت وأخذوا عليه إن لم يدفع الفداء أن يعود في إسارهم فلا ينبغي له أن يعود في إسارهم ولا ينبغي للإمام أن يدعه إن أراد العودة فإن كانوا امتنعوا من تخليته إلا على مال يعطيهموه فلا يعطيهم منه شيئا لأنه مال أكرهوه على أخذه منه بغير حق وإن كان أعطاهموه على شيء يأخذه منهم لم يحل له إلا أداؤه بكل حال وهكذا لو صالحهم مبتدئا على شيء انبغى له أن يؤديه إليهم إنما أطرح عليهم ما استكره عليه قال الشافعي رحمه الله تعالى في أسير في أيدي العدو وأرسلوا معه رسلا ليعطيهم فداء أو أرسلوه بعهد أن يعطيهم فداء سماه لهم وشرطوا عليه إن لم يدفعه إلى رسولهم أو يرسل به إليهم أن يعود في إسارهم قال الشافعي يروى عن أبي هريرة والثوري وإبراهيم النخعي أنهم قالوا لا يعود في إسارهم ويفي لهم بالمال وقال بعضهم إن أراد العودة منعه السلطان العودة وقال ابن هرمز يحبس لهم بالمال وقال بعضهم يفي لهم ولا يحبسونه ولا يكون كديون الناس وروى عن الأوزاعي والزهري يعود في إسارهم إن لم يعطهم المال وروى ذلك عن ربيعة وعن ابن هرمز خلاف ما روى عنه في المسألة الأولى قال الشافعي رحمه الله تعالى ومن ذهب مذهب الأوزاعي ومن قال قوله فإنما يحتج فيما أراه بما روى عن بعضهم أنه يروي أن النبي صلى الله عليه وسلم صالح أهل الحديبية أن يرد من جاءه بعد الصلح مسلما فجاءه أبو جندل فرده إلى أبيه وأبو بصير فرده فقتل أبو بصير المردود معه ثم جاء إلى النبي صلى الله عليه وسلم فقال قد وفيت لهم ونجاني الله منهم فلم يرده النبي صلى الله عليه وسلم ولم يعب ذلك عليه وتركه فكان بطريق الشام يقطع على كل مال قريش حتى سألوا رسول الله صلى الله عليه وسلم أن يضمه إليه لما نالوه من أذاه قال الشافعي رحمه الله وهذا حديث قد رواه أهل المغازي كما وصفت ولا يحضرني ذكر إسناده فأعرف ثبوته من غيره قال وإذا كان المسلمون أسارى أو مستأمنين أو رسلا في دار الحرب فقتل بعضهم بعضا أو قذف بعضهم بعضا أو زنوا بغير حربية فعليهم في هذا كله الحكم كما يكون عليهم ولو فعلوه في بلاد الإسلام وإنما يسقط عنهم لو زنى أحدهم بحربية إذا ادعى الشبهة ولا تسقط دار الحرب عنهم فرضا كما لا تسقط عنهم صوما ولا صلاة ولا زكاة فالحدود فرض عليهم وإذا أصاب الرجل حدا وهو محاصر للعدو أقيم عليه الحد ولا يمنعنا الخوف عليه من اللحوق بالمشركين أن نقيم حد الله تعالى ولو فعلنا توقيا أن يغضب ما أقمنا عليه الحد أبدا لأنه يمكنه من أي موضع أن يلحق بدار الحرب فيعطل عنه حكم الله جل ثناؤه ثم حكم رسول الله صلى الله عليه وسلم قد أقام رسول الله صلى الله عليه وسلم الحد بالمدينة والشرك قريب منها وفيها شرك كثير موادعون وضرب الشارب بحنين والشرك قريب منه قال الشافعي رحمه الله تعالى وإذا دخل الرجل بلاد الحرب فوجد في أيديهم أسيرا أو أسارى رجالا ونساء من المسلمين فاشتراهم وأخرجهم من بلاد الحرب فأراد أن يرجع عليهم بما أعطى فيهم لم يكن ذلك له وكان متطوعا بالشراء وزائدا أن اشترى ما ليس يباع من الأحرار فإن كان بأمرهم اشتراهم رجع عليهم بما أعطى فيهم من قبل أنه أعطى بأمرهم وإذا أسرت المرأة فنكحها بعض أهل الحرب أو وطئها بلا نكاح ثم ظهر عليها المسلمون لم تسترق هي ولا أولادها لأن أولادها مسلمون بإسلامها فإن كان لها زوج في دار الإسلام لم يلحق به هذا الولد ولحقوا بالنكاح المشرك وإن كان نكاحه فاسدا لأنه نكاح شبهة وإذا أسر المسلم فكان في دار الحرب فلا تنكح امراته إلا بعد يقين وفاته عرف مكانه أو خفي مكانه وكذلك لا يقسم ميراثه وما صنع الأسير من المسلمين في دار الحرب أو في دار الإسلام أو المسجون وهو صحيح في ماله غير مكره عليه فهو جائز من بيع وهبة وصدقة وغير ذلك المستأمن في دار الحرب قال الشافعي رحمه الله تعالى إذا دخل قوم من المسلمين بلاد الحرب بأمان فالعدو منهم آمنون إلى أن يفارقوهم أو يبلغوا مدة أمانهم وليس لهم ظلمهم ولا خيانتهم وإن أسر العدو أطفال المسلمين ونساؤهم لم أكن أحب لهم الغدر بالعدو ولكن أحب لهم لو سألوهم أن يردوا إليهم الأمان وينبذوا إليهم فإذا فعلوا قاتلوهم عن أطفال المسلمين ونسائهم ما يجوز للأسير في ماله إذا أراد الوصية قال الشافعي رحمه الله تعالى يجوز للأسير في بلاد العدو ما صنع في ماله في بلاد الإسلام وإن قدم ليقتل ما لم ينله منه ضرب يكون مرضا وكذلك الرجل بين الصفين قال الشافعي أخبرنا بعض أهل المدينة عن محمد ابن عبدالله عن الزهري أن مسروقا قدم بين يدي عبدالله بن زمعة يوم الحرة ليضرب عنقه فطلق امرأته ولم يدخل بها فسألوا أهل العلم فقالوا لها نصف الصداق ولا ميراث لها قال الشافعي أخبرنا بعض أهل العلم عن هشام ابن عروة عن أبيه أن عامة صدقات الزبير تصدق بها وفعل أمورا وهو واقف على ظهر فرسه يوم الجمل وروى عن عمر بن عبدالعزيز عطية الحبلى جائزة حتى تجلس بين القوابل وبهذا كله نقول قال الشافعي وعطية راكب البحر جائزة ما لم يصل إلى الغرق أو شبه الغرق قال الشافعي رحمه الله تعالى وقال القاسم بن محمد وابن المسيب عطية الحامل جائزة قال الشافعي رحمه الله تعالى وما وصفت من قول من سميت وغيرهم من أهل المدينة وقد روى عن ابن أبي ذئب أنه قال عطية الحامل من الثلث وعطية الأسير من الثلث وروى ذلك عن الزهري قال الشافعي وليس يجوز إلا واحد من هذين القولين والله تعالى أعلم ثم قال قائل في الحبلى عطيتها جائزة حتى تتم ستة أشهر وتأول قول الله عز وجل حملا خفيفا فمرت به فلما أثقلت وليس في قول الله عز وجل فلما أثقلت دلالة على مرض ولو كانت فيه دلالة على مرض يغير الحكم قد يكون مرضا غير ثقيل وثقيلا وحكمه في أن لا يجوز له في ماله إلا الثلث سواء ولو كان ذلك فيه كان الإثقال يحتمل أن يكون حضور الولاد حين تجلس بين القوابل لأن ذلك الوقت الذي يخشيان فيه قضاء الله عز وجل ويسألانه أن يؤتيهما صالحا فإن قال قد يدعوان الله قبل قيل نعم مع أول الحمل ووسطه وآخره وقبله والحبلى في اول حملها أشبه بالمرض منها بعد ستة أشهر للتغير والكسل والنوم والضعف ولهي في شهرها أخف منها في شهر البدء من حملها وما في هذا إلا أن الحبل سرور ليس بمرض حتى تحضر الحال المخوفة للولاد أو يكون تغيرها بالحبل مرضا كله من أوله إلى آخره فيكون ما قال ابن أبي ذئب فأما غير هذا لا يجوز والله تعالى أعلم لأحد أن يتوهمه المسلم يدل المشركين على عورة المسلمين قيل للشافعي أرأيت المسلم يكتب إلى المشركين من أهل الحرب بأن المسلمين يريدون غزوهم أو بالعورة من عوراتهم هل يحل ذلك دمه ويكون في ذلك دلالة على ممالأة المشركين قال الشافعي رحمه الله تعالى لا يحل دم من ثبتت له حرمة الإسلام إلا أن يقتل أو يزني بعد إحصان أو يكفر كفرا بينا بعد إيمان ثم يثبت على الكفر وليس الدلالة على عورة مسلم ولا تأييد كافر بأن يحذر أن المسلمين يريدون منه غرة ليحذرها أو يتقدم في نكاية المسلمين بكفر بين فقلت للشافعي أقلت هذا خبرا أم قياسا قال قلته بما لا يسع مسلما علمه عندي أن يخالفه بالسنة المنصوصة بعد الاستدلال بالكتاب فقيل للشافعي فاذكر السنة فيه قال أخبرنا سفيان بن عيينة عن عمرو بن دينار عن الحسن بن محمد عن عبيد الله بن أبي رافع قال سمعت عليا يقول بعثنا رسول الله صلى الله عليه وسلم أنا والمقداد والزبير فقال انطلقوا حتى تأتوا روضة خاخ فإن بها ظعينة معها كتاب فخرجنا تعادى بنا خيلنا فإذا نحن بالظعينة فقلنا لها أخرجي الكتاب فقالت ما معي كتاب فقلنا لتخرجن الكتاب أو لتلقين الثياب فأخرجته من عقاصها فأتينا به رسول الله صلى الله عليه وسلم فإذا فيه من حاطب بن أبي بلتعة إلى ناس من المشركين ممن بمكة يخبر ببعض أمر النبي صلى الله عليه وسلم قال ما هذا يا حاطب قال لا تعجل علي يا رسول الله إني كنت امرءا ملصقا في قريش ولم أكن من أنفسها وكان من معك من المهاجرين لهم قرابات يحمون بها قراباتهم ولم يكن لي بمكة قرابة فأحببت إذ فأحببت إذ فاتني ذلك أن أتخذ عندهم يدا والله ما فعلته شكا في ديني ولا رضا بالكفر بعد الإسلام فقال رسول الله صلى الله عليه وسلم إنه قد صدق فقال عمر يا رسول الله دعني أضرب عنق هذا المنافق فقال النبي صلى الله عليه وسلم إنه قد شهد بدرا وما يدريك لعل الله عز وجل قد اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم قال فنزلت يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء قال الشافعي رحمه الله تعالى في هذا الحديث مع ما وصفنا لك طرح الحكم باستعمال الظنون لأنه لما كان الكتاب يحتمل أن يكون ما قال حاطب كما قال من أنه لم يفعله شاكا في الإسلام وأنه فعله ليمنع أهله ويحتمل أن يكون زلة لا رغبة عن الإسلام واحتمل المعنى الأقبح كان القول قوله فيما احتمل فعله وحكم رسول الله صلى الله عليه وسلم فيه بأن لم يقتله ولم يستعمل عليه الأغلب ولا أحد أتى في مثل هذا أعظم في الظاهر من هذا لأن أمر رسول الله صلى الله عليه وسلم مباين في عظمته لجميع الآدميين بعده فإذا كان من خابر المشركين بأمر رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم يريد غرتهم فصدقه ما عاب عليه الأغلب مما يقع في النفوس فيكون لذلك مقبولا كان من بعده في أقل من حاله وأولى أن يقبل منه مثل ما قبل منه قيل للشافعي أفرأيت إن قال قائل إن رسول الله صلى الله عليه وسلم قال قد صدق إنما تركه لمعرفته بصدقه لا بأن فعله كان يحتمل الصدق وغيره فقال له قد علم رسول الله صلى الله عليه وسلم أن المنافقين كاذبون وحقن دماءهم بالظاهر فلو كان حكم النبي صلى الله عليه وسلم في حاطب بالعلم بصدقه كان حكمه على المنافقين القتل بالعلم بكذبهم ولكنه إنما حكم في كل بالظاهر وتولى الله عز وجل منهم السرائر ولئلا يكون لحاكم بعده أن يدع حكما له مثل ما وصفت من علل أهل الجاهلية وكل ما حكم به رسول الله صلى الله عليه وسلم فهو عام حتى يأتي عنه دلالة على أنه أراد به خاصا أو عن جماعة المسلمين الذين لا يمكن فيهم أن يجهلوا له سنة أو يكون ذلك موجودا في كتاب الله عز وجل قلت للشافعي أفتأمر الإمام إذا وجد مثل هذا بعقوبة من فعله أم تركه كما ترك النبي صلى الله عليه وسلم فقال الشافعي إن العقوبات غير الحدود فأما الحدود فلا تعطل بحال وأما العقوبات فللإمام تركها على الاجتهاد وقد روى عن النبي صلى الله عليه وسلم أنه قال تجافوا لذوي الهيئات وقد قيل في الحديث ما لم يكن حد فإذا كان هذا من الرجل ذي الهيئة بجهالة كما كان هذا من حاطب بجهالة وكان غير متهم أحببت أن يتجافى له وإذا كان من غير ذي الهيئة كان للإمام والله تعالى أعلم تعزيره وقد كان النبي صلى الله عليه وسلم في أول الإسلام يردد المعترف بالزنا فترك ذلك من أمر النبي صلى الله عليه وسلم لجهالته يعني المعترف بما عليه وقد ترك النبي صلى الله عليه وسلم عقوبة من غل في سبيل الله فقلت للشافعي أرأيت الذي يكتب بعورة المسلمين أو يخبر عنهم بأنهم أرادوا بالعدو شيئا ليحذروه من المستأمن والموادع أو يمضي إلى بلاد العدو مخبرا عنهم قال يعزر هؤلاء ويحبسون عقوبة وليس هذا بنقض للعهد يحل سبيهم وأموالهم ودماءهم وإذا صار منهم واحد إلى بلاد العدو فقالوا لم نر بهذا نقضا للعهد فليس بنقض للعهد ويعزر ويحبس قلت للشافعي أرأيت الرهبان إذا دلوا على عورة المسلمين قال يعاقبون وينزلون من الصوامع ويكون من عقوبتهم إخراجهم من أرض الإسلام فيخيرون بين أن يعطوا الجزية ويقيموا بدار الإسلام أو يتركوا يرجعون فإن عادوا أودعهم السجن وعاقبهم مع السجن قلت للشافعي أفرأيت إن أعانوهم بالسلاح والكراع أو المال أهو كدلالتهم على عورة المسلمين قال إن كنت تريد في أن هذا لا يحل دماءهم فنعم وبعض هذا أعظم من بعض ويعاقبون بما وصفت أو أكثر ولا يبلغ بهم قتل ولا حد ولا سبي فقلت للشافعي فما الذي يحل دماءهم قال إن قاتل أحد من غير أهل الإسلام راهب أو ذمي أو مستأمن مع أهل الحرب حل قتله وسباؤه وسبي ذريته وأخذ ماله فأما ما دون القتال فيعاقبون بما وصفت ولا يقتلون ولا تغنم أموالهم ولا يسبون الغلول قلت للشافعي أفرأيت المسلم الحر أو العبد الغازي أو الذمي أو المستأمن يغلون من الغنائم شيئا قبل أن تقسم فقال لا يقطع ويغرم كل واحد من هؤلاء قيمة ما سرق إن هلك الذي أخذه قبل أن يؤديه وإن كان القوم جهلة علموا ولم يعاقبوا فإن عادوا عوقبوا فقلت للشافعي أفيرجل عن دابته ويحرق سرجه أو يحرق متاعه فقال لا يعاقب رجل في ماله وإنما يعاقب في بدنه وإنما جعل الله الحدود على الأبدان وكذلك العقوبات فأما على الأموال فلا عقوبة عليها قال الشافعي رحمه الله تعالى وقليل الغلول وكثيره محرم قلت فما الحجة قال أخبرنا ابن عيينة عن عمرو بن دينار وابن عجلان كلاهما عن عمرو بن شعيب وأخبرنا الثقفي عن حميد عن أنس قال حاصرنا تستر فنزل الهرمزان على حكم عمر فقدمت به على عمر فلما انتهينا إليه قال له عمر تكلم قال كلام حي أو كلام ميت قال تكلم لا بأس قال إنا وإياكم معاشر العرب ما خلى الله بيننا وبينكم كنا نتعبدكم ونقتلكم ونغصبكم فلما كان الله عز وجل معكم لم يكن لنا بكم يدان فقال عمر ما تقول فقلت يا أمير المؤمنين تركت بعدي عدوا كثيرا وشوكة شديدة فإن تقتله ييأس القوم من الحياة ويكون أشد لشوكتهم فقال عمر أستحي قاتل البراء بن مالك ومجزأة بن ثور فلما خشيت أن يقتله قلت ليس إلى قتله سبيل قد قلت له تكلم لا بأس فقال عمر ارتشيت وأصبت منه فقلت والله ما ارتشيت ولا أصبت منه قال لتأتيني على ما شهدت به بغيرك أو لأبدأن بعقوبتك قال فخرجت فلقيت الزبير بن العوام فشهد معي وأمسك عمر وأسلم وفرض له قال الشافعي رحمه الله تعالى وقبول من قبل من الهرمزان أن ينزل على حكم عمر يوافق سنة رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم قبل من بني قريظة حين حصرهم وجهد بهم الحرب أن ينزلوا على حكم سعد بن معاذ قال الشافعي ولا بأس أن يقبل الإمام من أهل الحصن عقله ونظره للإسلام وذلك أن السنة دلت على أن قبول الإمام إنما كان لمن وصفت من أهل القناعة والثقة فلا يجوز للإمام عندي أن يقبل خلافهم من غير أهل القناعة والثقة والعقل فيكون قبل خلاف ما قبلوا منه ولو فعل كان قد ترك النظر ولم يكن له عذر فإن قال قائل وكيف يجوز أن ينزل على حكم من لعله لا يدري ما يصنع قيل لما كان الله عز وجل أذن بالمن والفداء في الأسارى من المشركين وسن رسول الله صلى الله عليه وسلم ذلك لما بعد الحكم أبدا أن يمن أو يفادي أو يقتل أو يسترق فأي ذلك فعل فقد جاء به كتاب الله تبارك وتعالى ثم سنة رسول الله صلى الله عليه وسلم قال الشافعي وقد وصفنا أن للإمام في الأسارى الخيار في غير هذا الكتاب وأحب أن يكون على النظر للإسلام وأهله فيقتل إن كان ذلك أوهن للعدو وأطفأ للحرب ويدع إن كان ذلك أشد لنشر الحرب وأطلب للعدو على نحو ما أشار به أنس على عمر ومتى سبق من الإمام قول فيه أمان ثم ندم عليه لم يكن له نقض الأمان بعد ما سبق منه وكذلك كل قول يشبه الأمان مثل قول عمر تكلم لا بأس قال الشافعي ولا قود على قاتل أحد بعينه لأن الهرمزان قاتل البراء بن مالك ومجزأة بن ثور فلم ير عليه عمر قودا وقول عمر في هذا موافق سنة رسول الله صلى الله عليه وسلم قد جاءه قاتل حمزة مسلما فلم يقتله به قودا وجاءه بشر كثير كلهم قاتل معروف بعينه فلم ير عليه قودا وقول عمر لتأتيني بمن يشهد على ذلك أو لأبدأن بعقوبتك يحتمل أن لم يذكر ما قال للهرمزان من أن لا تقبل إلا بشاهدين ويحتمل أن احتياطا كما احتاط في الأخبار ويحتمل أن يكون في يديه فجعل الشاهد غيره لأنه دافع عمن هو بيديه وأشبه ذلك عندنا أن يكون احتياطا والله تعالى أعلم قال الشافعي أخبرنا الثقفي عن حميد عن موسى بن أنس عن أنس بن مالك أن عمر بن الخطاب رضي الله تعالى عنه سأله إذا حاصرتم المدينة كيف تصنعون قال نبعث الرجل إلى المدينة ونصنع له هنة من جلود قال أرأيت إن رمى بحجر قال إذا يقتل قال فلا تفعلوا فوالذي نفسي بيده ما يسرني أن تفتحوا مدينة فيها أربعة آلاف مقاتل بتضييع رجل مسلم قال الشافعي رحمه الله تعالى ما قال عمر بن الخطاب من هذا احتياط وحسن نظر للمسلمين وإني أستحب للإمام ولجميع العمال وللناس كلهم أن لا يكونوا معترضين لمثل هذا ولا لغيره مما الأغلب عليه منه التلف وليس هذا بمحرم على من تعرضه والمبارزة ليست هكذا لأن المبارزة إنما يبرز لواحد فلا يبين أنه مخاطر إنما المخاطر المتقدم على جماعة أهل الحصن فيرمي أو على الجماعة وحده الأغلب أن لا يدان له بهم فإن قال قائل ما دل على أن لا بأس بالتقدم على الجماعة قيل بلغنا أن رجلا قال يا رسول الله إلا م يضحك الله من عبده قال غمسه يده في العدو حاسرا فألقى درعا كانت عليه وحمل حاسرا حتى قتل قال الشافعي رحمه الله تعالى والاختيار أن يتحرز قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن يزيد بن خصيفة عن السائب بن يزيد أن النبي صلى الله عليه وسلم ظاهر يوم أحد بين درعين قال الشافعي رحمه الله تعالى أخبرنا الثقفي عن حميد عن أنس قال سار رسول الله صلى الله عليه وسلم إلى خيبر فانتهى إليها ليلا وكان رسول الله صلى الله عليه وسلم إذا طرق قوما ليلا لم يغر عليهم حتى يصبح فإن سمع أذانا أمسك وإن لم يكونوا يصلون أغار عليهم حين يصبح فلما أصبح ركب وركب معه المسلمون وخرج أهل القرية ومعهم مكاتلهم ومساحيهم فلما رأوا رسول الله صلى الله عليه وسلم قالوا محمد والخميس فقال رسول الله صلى الله عليه وسلم الله أكبر الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم فساء صباح المنذرين قال أنس وإني لرديف أبي طلحة وإن قدمي لتمس قدم رسول الله صلى الله عليه وسلم قال الشافعي وفي رواية أنس أن النبي صلى الله عليه وسلم كان لا يغير حتى يصبح ليس بتحريم للإغارة ليلا ونهارا ولا غارين في حال والله تعالى أعلم ولكنه على أن يكون يبصر من معه كيف يغيرون احتياطا من أن يؤتوا من كمين أو حيث لا يشعرون وقد تختلط الحرب إذا أغاروا ليلا فيقتل بعض المسلمين بعضا وقد أصابهم ذلك في قتل ابن عتيك فقطعوا رجل أحدهم فإن قال قائل ما دل على أن هذا من فعل النبي صلى الله عليه وسلم ليس بتحريم أن يغير أحد ليلا قيل قد أمر بالغارة على غير واحد من اليهود فقتلوه الفداء بالأسارى قال الشافعي رحمه الله تعالى أخبرنا الثقفي عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال أسر أصحاب رسول الله صلى الله عليه وسلم رجلا من بني عقيل فأوثقوه وطرحوه في الحرة فمر به رسول الله صلى الله عليه وسلم ونحن معه أو قال أتى عليه رسول الله صلى الله عليه وسلم وهو على حمار وتحته قطيفة فناداه يا محمد يا محمد فأتاه النبي صلى الله عليه وسلم فقال ما شأنك قال فبم أخذت وفيم أخذت سابقة الحاج قال أخذت بجريرة حلفائكم ثقيف وكانت ثقيف قد أسرت رجلين من أصحاب رسول الله صلى الله عليه وسلم فتركه ومضى فناداه يا محمد يا محمد فرحمه رسول الله صلى الله عليه وسلم فرجع إليه فقال ما شأنك قال إني مسلم فقال لو قلتها وأنت تملك أمرك أفلحت كل الفلاح قال فتركه ومضى فناداه يا محمد يا محمد فرجع إليه فقال إني جائع فأطعمني قال وأحسبه قال وإني عطشان فاسقني قال هذه حاجتك ففداه رسول الله صلى الله عليه وسلم بالرجلين اللذين أسرتهما ثقيف وأخذ ناقته قال الشافعي رحمه الله تعالى قول رسول الله صلى الله عليه وسلم أخذت بجريرة حلفائكم ثقيف إنما هو أن المأخوذ مشرك مباح الدم والمال لشركه من جميع جهاته والعفو عنه مباح فلما كان هكذا لم ينكر أن يقول أخذت أي حبست بجريرة حلفائكم ثقيف ويحبسه بذلك ليصير إلى أن يخلوا من أراد ويصيروا إلى ما أراد قال الشافعي رحمه الله تعالى وقد غلط بهذا بعض من يشدد الولاية فقال يؤخذ الولي من المسلمين وهذا مشرك يحل أن يؤخذ بكل جهة وقد قال رسول الله صلى الله عليه وسلم لرجلين مسلمين هذا ابنك قال نعم قال أما إنه لا يجني عليك ولا تجني عليه وقضى الله عز وجل أن لا تزر وازرة وزر أخرى ولما كان حبس هذا حلالا بغير جناية غيره وإرساله مباحا كان جائزا أن يحبس بجناية غيره لاستحقاقه ذلك بنفسه ويخلي تطوعا إذا نال به بعض ما يحب حابسه قال الشافعي رحمه الله تعالى وأسلم هذا الأسير فرأى النبي صلى الله عليه وسلم أنه أسلم لا بنية فقال لو قلتها وأنت تملك نفسك أفلحت كل الفلاح وحقن بإسلامه دمه ولم يخله بالإسلام إذ كان بعد إساره وهكذا من أسر من المشركين فأسلم حقن له إسلامه دمه ولم يخرجه إسلامه من الرق إن رأى الإمام استرقاقه استدلالا بما وصفنا من الحديث عن النبي صلى الله عليه وسلم بعد إسلامه بالرجلين فهذا أنه أثبت عليه الرق بعد إسلامه قال الشافعي رحمه الله تعالى وهذا رد لقول مجاهد لأن سفيان أخبرنا عن ابن أبي نجيح عن مجاهد قال إذا أسلم أهل العنوة فهم أحرار وأموالهم فيء للمسلمين فتركنا هذا استدلالا بالخبر عن النبي صلى الله عليه وسلم قال الشافعي رحمه الله تعالى وإذا فاداه النبي صلى الله عليه وسلم برجلين من أصحابه فإنما فاداه بهما أنه فك الرق عنه بأن خلوا صاحبيه وفي هذا دلالة على أن لا بأس أن يعطي المسلمون المشركين من يجري عليه الرق وإن أسلم إذا كان من يدفعون إليهم من المسلمين لا يسترق وهذا العقيلي لا يسترق لموضعه فيهم وإن خرج من بلاد الإسلام إلى بلاد الشرك وفي هذا دلالة على أنه لا بأس أن يخرج المسلم من بلاد الإسلام إلى بلاد الشرك لأن النبي صلى الله عليه وسلم إذا فدى صاحبيه بالعقيل بعد إسلامه وبلاده بلاد شرك ففي ذلك دلالة على ما وصفت قال الشافعي رحمه الله تعالى فداء النبي صلى الله عليه وسلم هذا بالعقيلي ورده إلى بلده وهي أرض كفر لعلمه بأنهم لا يضرونه ولا يجترئون عليه لقدره فيهم وشرفه عندهم ولو أسلم رجل لم يرد إلى قوم يقومون عليه أن يضروه إلا في مثل حال العقيلي قال الشافعي رحمه الله تعالى وفداؤه بالعقيلي والعقيلي لا يسترق خلاف أن يفدى بمن يسترق من المسلمين قال ولا بأس أن يفدى بمن يسترق من المشركين البالغين المسلمين وإذا جاز أن يفدى بمن يسترق جاز أن يبيع المسلمون المشركين البالغين من المشركين العبد المسلم يأبق إلى أهل دار الحرب سألت الشافعي عن العدو يأبق إليهم العبد أو يشرد البعير أو يغيرون فينالونهما أو يملكونهما أسهما قال لا فقلت للشافعي فما تقول فيهما إذا ظهر عليهم المسلمون فجاء أصحابهما قبل أن يقتسما فقال هما لصاحبهما فقلت أرأيت إن وقعا في المقاسم فقال اختلف فيهما المفتون فمنهم من قال هما قبل المقاسم وبعدها سواء لصحبهما ومنهم من قال هما لصاحبهما قبل المقاسم فإذا وقعت المقاسم وصارا في سهم رجل فلا سبيل إليهما ومنهم من قال صاحبهما أحق بهما ما لم يقسما فإذا قسما فصاحبهما أحق بهما بالقيمة قلت للشافعي فما اخترت من هذا قال أنا أستخير الله عز وجل فيه قلت فمع أي القولين الآثار والقياس فقال دلالة السنة والله تعالى أعلم فقلت للشافعي فاذكر السنة فقال أخبرنا الثقفي عن أيوب عن أبي قلابة عن عمران بن حصين قال سبيت امرأة من الأنصار وكانت الناقة قد أصيبت قبلها قال الشافعي رحمه الله تعالى كأنه يعني ناقة النبي صلى الله عليه وسلم لأن آخر حديثه يدل على ذلك قال عمران بن حصين فكانت تكون فيهم وكانوا يجيئون بالنعم إليهم فاننفلتت ذات ليلة من الوثائق فأتت الإبل فجعلت كلما أتت بعيرا منها فمسته رغا فتركته حتى أتت تلك النقاقة فمستها فلم ترغ وهي ناقة هدرة فقعدت في عجزها ثم صاحت بها فانطلقت وطلبت من ليلتها فلم يقدر عليها فجعلت لله عليها إن الله أنجاها عليها لتنحرنها فلما قدمت المدينة عرفوا الناقة وقالوا ناقة رسول الله صلى الله عليه وسلم فقالت إنها قد جعلت لله تعالى عليها لتنحرنها فقال والله لا تنحريها حتى نؤذن رسول الله صلى الله عليه وسلم فأتوه فأخبروه أن فلانة قد جاءت على ناقتك وأنها قد جعلت لله عليها إن نجاها الله عليها لتنحرنها فقال رسول الله صلى الله عليه وسلم لبئسما جزتها إن أنجاها الله عليها لتنحرنها لا وفاء لنذر في معصية الله ولا وفاء لنذر فيما لا يملك العبد أو قال ابن آدم قال الشافعي رحمه الله تعالى وهذا الحديث يدل على أن العدو قد أحرز ناقة رسول الله صلى الله عليه وسلم وأن الأنصارية انفلتت من إسارهم عليها بعد إحرازهموها ورأت أنها لها فأخبر رسول الله صلى الله عليه وسلم أنها قد نذرت فيما لا تملك ولا نذر لها وأخذ رسول الله صلى الله عليه وسلم ناقته ولو كان المشركون يملكون على المسلمين لم يعد أخذ الأنصارية الناقة أن تكون ملكتها بأنها أخذتها ولا خمس فيها لأنها لم توجف عليها وقد قال بهذا غيرنا ولسنا نقول به أو تكون ملكت أربعة أخماسها وخمسها لأهل الخمس أو تكون من الفيء الذي لم يوجف عليه بخيل ولا ركاب فيكون أربعة أخماسها للنبي صلى الله عليه وسلم وخمسها لأهل الخمس ولا أحفظ قولا لأحد أن يتوهمه في هذا غير أحد هذه الثلاثة الأقاويل قال فلما أخذ رسول الله صلى الله عليه وسلم ناقته دل هذا على أن المشركين لا يملكون شيئا على المسلمين وإذا لم يملك المشركون على المسلمين ماأوجفوا عليه بخيلهم فأحرزوه في ديارهم أشبه والله تعالى أعلم أن لا يملك المسلمون عنهم ما لم يملكوا هم لأنفسهم قبل قسم الغنيمة ولا بعده قلت للشافعي رحمه الله تعالى فإن كان هذا ثابتا عن رسول الله صلى الله عليه وسلم فكيف اختلف فيه فقال قد يذهب بعض السنن على بعض أهل العلم ولو علمها إن شاء الله تعالى قال بها قلت للشافعي أفرأيت من لقيت ممن سمع هذا كيف تركه فقال لم يدعه كله ولم يأخذ به كله فقلت فكيف كان هذا قال الله تعالى أعلم ولا يجوز هذا لأحد فقلت فهل ذهب فيه إلى شيء فقال كلمني بعض من ذهب هذا المذهب فقال وهكذا يقول فيه المقاسم فيصير عبد رجل في سهم رجل فيكون مفروزا من حقه ويتفرق الجيش فلا يجد أحدا يتبعه بسهمه فينقلب لا سهم له فقلت له أفرأيت لو وقع في سهمه حر أو أم ولد لرجل قال يخرج من يده ويعوض من بيت المال فقلت له وإن لم يستحق الحر الحرية ولا مالك أم الولد إلا بعد تفرق الجيش قال نعم ويعوض من بيت المال فقلت له وما يدخل على من قال هذا القول في عبد الرجل المسلم يخرج من يدي من صار سهمه ويعوض منه قيمته فقال من أين يعوض قلت من الخمس خاصة قال ومن أي الخمس قلت سهم النبي صلى الله عليه وسلم فإنه كان يضعه في الأنفال ومصالح المسلمين قال الشافعي رحمه الله تعالى فقال لي قائل تول الجواب عمن قال صاحب المال أحق به قبل المقاسم وبعده قلت فاسأل فقال ما حجتك فيه قلت ما وصفت من السنة في حديث عمران بن حصين والخبر عن جماعة من أصحاب رسول الله صلى الله عليه وسلم وأن السنة إذا دلت أن المشركين لا يملكون على المسلمين شيئا بحال لم يجز أن يملكوا عليهم بحال أخرى إلا بسنة مثلها فقال ومن أين قلت إني إذا أعطيت أن مالك العبد إذا وجد عبده قبل ما يحرزه العدو ثم يحرزه المسلمون على العدو قبل أن يقسمه المسلمون فقد أعطيت أن العدو لم يملكوه ملكا يتم لهم ولو ملكوه ملكا يتم لهم لم يكن العبد لسيده إذا ملكه الموجفون عليه من المسلمين قبل القسم ولا بعده أرأيت لو كان أسرهم إياه وغلبتهم عليه كبيع مولاه له منهم أوهبته إياه ثم أوجف عليه ألا يكون للموجفين قال بلى قلت أفتعدو غلبة العدو عليه أن تكون ملكا فيكون كمال لهم سواء مما وهب لهم أو اشتروه أو تكون غصبا لا يملكونه عليه فإذا كانت السنة والآثار والإجماع تدل على أنه كالغصب قبل أن يقسم فكذلك ينبغي أن يكون بعد ما يقسم ألا ترى أن مسلما متأولا أو غير متأول لو أوجف على عبد ثم أخذ من يد من قهره عليه كان لمالكه الأول فإذا لم يملك مسلم على مسلم بغصب كان المشرك أولى أن لا يكون مالكا مع أنك لم تجعل المشرك مالكا ولا غير مالك قال الشافعي فقال إن هذا ليدخله ولكنا قلنا فيه بالأثر قال الشافعي رحمه الله تعالى أرأيت إن قال لك قائل هذه السنة والأثر تجامع ما قلنا وهو القياس والمعقول فكيف صرت إلى أن تأخذ بشيء دون السنة وتدع السنة وشيء من الأثر أقل من الآثار وتدع الأكثر فما حجتك فيه قال إنا قد قلنا بالسنة والآثار التي ذهبت إليها ولم يكن فيها بيان أن ذلك بعد القسمة كهو قبلها قال الشافعي رحمه الله تعالى قلت له أما فيها بيان أن العدو لو ملكوا على المسلمين ما أحرزوا من أموالهم ملكا تاما كان ذلك لمن ملك من المسلمين على المشركين دون مالكه الأول قال بلى قلت أولا يكون مملوكا لمالكه الأول بكل حال أو للعدو إذا أحرزوه فقال إن هذا ليدخل ذلك ولكن صرنا إلى الأثر وتركنا القياس قال الشافعي رحمه الله تعالى فقلت له فهذه السنة والآثار والقياس عليها فقال قد يحتمل أن يكون حكمه قبل ما يقسم حكمه بعد ما يقسم حكمه قال الشافعي رحمه الله تعالى فقلت له أما في قياس أو عقل فلا يجوز أن يكون هذا لو كان إلا بالأثر عن النبي صلى الله عليه وسلم فإن لم يرو عن النبي صلى الله عليه وسلم فيه شيء ويروي عمن دونه فليس في أحد مع النبي صلى الله عليه وسلم حجة قال أفيحتمل من روى عنه قولنا من أصحاب النبي صلى الله عليه وسلم أن يكون ذهب عليه هذا عن النبي صلى الله عليه وسلم فقلت أفيحتمل عندك فقال نعم فقلت فما مسألتك عن أمر تعلم أن لا مسألة فيه قال فأوجدني مثل هذا فقلت نعم وأبين قال مثل ماذا قال الشافعي قضى رسول الله صلى الله عليه وسلم في السن بخمس وقضى عمر في الضرس ببعير فكان يحتمل لذاهب لو ذهب مذهب عمر أن يقول السن ما أقبل والضرس ما أكل عليه ثم يكون هذا وجها محتملا يصح المذهب فيه فلما كانت السن داخلة في معنى الأسنان في حال فإن باينتها باسم منفرد دونها كما تباين الأسنان بأسماء تعرف بها صرنا وأنت إلى ما روى عن النبي صلى الله عليه وسلم جملة وجعلنا الأعم أولى بقول النبي صلى الله عليه وسلم من الأخص وإن احتمل الأخص من حكم كثير غير هذا نقول فيه نحن وأنت بمثل هذا قال هذا في هذا وغيره كما تقول قلت فما أحرز المشركون ثم أحرز عنهم فكان لمالكه قبل القسم ولم يأت عن النبي صلى الله عليه وسلم أنه ليس له بعد القسم أثر غير هذا فأحرى لا يحتمل معنى إلا أن المشركين لا يحرزون على المسلمين شيئا قال فإنا نأخذ قولنا من غير هذا الوجه إذا دخل من هذا الوجه فنأخذه من أنا روينا عن النبي صلى الله عليه وسلم من أسلم على شيء فهو له وروينا عنه أن المغيرة أسلم على مال قوم قد قتلهم وأخفاه فكان له قال الشافعي أرأيت ما رويت عن النبي صلى الله عليه وسلم من أنه من أسلم على شيء فهو له أيثبت قال هو من حديثكم قلت نعم منقطع ونحن نكلمك على تثبيته فنقول لك أرأيت إن كان ثابتا أهو عام أو خاص قال فإن قلت هو عام قلت إذا نقول لك أرأيت عدوا أحرز حرا أو أم ولد أو مكاتبا أو مدبرا أو عبدا مرهونا فأسلم عليهم قال لا يكون له حر ولا أم ولد ولا شيء لا يجوز ملكه قال الشافعي رحمه الله تعالى فقلت له فتركت قولك إنه عام قال نعم وأقول من أسلم على شيء يجوز ملكه لمالكه الذي غصبه عليه قلنا فأم الولد يجوز ملكها لمالكها إلى أن يموت أفتجعل للعدو ملكها إلى موت سيدها قال لا لأن فرجها لا يحل لهم قلت إن أحللت ملك رقبتها بالغصب حين تقيم الغاصب مقام سيدها إنك لشبيه أن تحل فرجها أو ملكها وإن منعت فرجها أو رأيت إن جعلت الحديث خاصا وأخرجته من العموم أيجوز لك فيه أن تقول فيه بالخاص بغير دلالة عن النبي صلى الله عليه وسلم قال الشافعي فقال فأستدل بحديث المغيرة على أن المغيرة ملك ما يجوز له تملكه فأسلم عليه فلم يخرجه النبي صلى الله عليه وسلم من يده ولم يخمسه قال فقلت له الذين قتل المغيرة مشركون فإن زعمت أن حكم أموال المسلمين حكم أموال المشركين كلمناك على ذلك قال ما حكم أموال المشركين حكم أموال المسلمين وإنه ليدخل على هذا القول ما وصفت فهل تجد إن ثبت عن النبي صلى الله عليه وسلم أقال من أسلم على شيء فهو له مخرجا صحيحا لا يدخل فيه شيء مثل ما دخل هذا القول قال الشافعي فقلت له نعم من أسلم على شيء يجوز له ملكه فهو له فقال هذا جملة فأبنه فقلت له إن الله تبارك وتعالى أعز أهل دينه إلا بحقها فهي من غير أهل دينه أولى أن تكون ممنوعة أو أقوى على منعها فإذا كان المسلم لو قهر مسلما على عبد ثم ورث عن القاهر أو غلبه عليه متأول أو لص أخذه المقهور عليه بأصل ملكه الأول وكان لا يملكه مسلم بغصب فالكافر أولى أن لا يملكه بغصب وذلك أن الله جل ثناؤه خول المسلمين أنفس الكافرين المحاربين وأموالهم فيشبه والله تعالى أعلم أن يكون المشركون إن كانوا إذا قدروا عليهم وأموالهم خولا لأهل دين الله عز وجل أن لا يكون لهم أن يتخولوا من أموال أهل دين الله شيئا يقدر على إخراجه من أيديهم ولا يجوز أن يكون المتخول متخولا على ممن يتخوله إذا قدر عليه قال فما الذي يسلمون عليه فيكون لهم فقلت ما غصبه بعض المشركين بعضا ثم أسلم عليه الغاصب كان له كما أخذه المغيرة من أموال المشركين وذلك أن المشركين الغاصبين والمغصوبين لم يكونوا ممنوعي الأموال بدين الله عز وجل فلما أخذها بعضهم لبعض أو سبا بعضهم بعضا ثم أسلم السابي الآخذ للمال كان له ما أسلم عليه لأنه أسلم على ما لو ابتدأ أخذه في الإسلام كان له ولم يكن له أن يبتدئ في الإسلام أخذ شيء لمسلم فقال لي أرأيت من قال هذا القول كيف زعم في المشركين إذا أخذوا لمسلم عبدا أو مالا غيره أو أمته أو أم ولده أو مدبره أو مكاتبه أو مرهونه أو أمة جانية أو غير ذلك ثم أحرزها المسلمون فقلت هذا يكون كله لمالكه على الملك الأول وبالحال الأول قبل أن يحرزها العدو وتكون أم الولد أم ولد وإن مات سيدها عتقت بموته في بلاد الحرب أو بعد والمدبرة مدبرة ما لم يرجع فيها سيدها والعبد الجاني والأمة الجانية جانيين في رقابهما الجناية لا يغير السباء منهما شيئا وكذلك الرهن وغيره قال أفرأيت إن أحرز هذا المشركون ثم أحرزه عليهم مشركون غيرهم ثم أحرزه المسلمون ثم أحرزه المشركون عليهم قلت كيف كان هذا وتطاول فهذا قول لا يدخل بحال هو على الملك الأول وكل حادث فيه بعده لا يبطله ويدفعون إلى مالكيهم الأولين المسلمين فقلت للشافعي رحمه الله تعالى فأجب على هذا القول أرأيت إن أحرز العدو جارية رجل فوطئها المحرز لها فولدت ثم ظهر عليها المسلمون فقال هي وأولادها لمالكها فقلت فإن أسلموا عليها قال تدفع الجارية إلى مالكها ويأخذ ممن وطئها عقرها وقيمة أولادها يوم سقطوا قال الشافعي أخبرنا حاتم عن جعفر عن أبيه عن يزيد بن هرمز أن نجدة كتب إلى بن عباس يسأله عن خلال فقال ابن عباس إن ناسا يقولون إن ابن عباس يكاتب الحرورية ولولا أني أخاف أن أكتم علما لم أكتب إليه فكتب نجدة إليه أما بعد فأخبرني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وهل كان يضرب لهن بسهم وهل كان يقتل الصبيان ومتى ينقضي يتم اليتيم وعن الخمس لمن هو فكتب إليه ابن عباس إنك كتبت تسألني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وقد كان يغزو بهن فيداوين المرضى ويحذين من الغنيمة وأما السهم فلم يضرب لهن بسهم وإن رسول الله صلى الله عليه وسلم لم يقتل الولدان فلا تقتلهم إلا أن تكون تعلم منهم ما علم الخضر من الصبي الذي قتله فتميز بين المؤمن والكافر فتقتل الكافر وتدع المؤمن وكتبت متى ينقضي يتم اليتيم ولعمري إن الرجل لتشيب لحيته وإنه لضعيف الأخذ ضعيف الإعطاء فإذا أخذ لنفسه من صالح ما يأخذ الناس فقد ذهب عنه اليتم وكتبت تسألني عن الخمس وإنا كنا نقول هو لنا فأبى ذلك علينا قومنا فصبرنا عليه سألت الشافعي عن المسلمين إذا غزوا أهل الحرب هل يكره لهم أن يقطعوا الشجر المثمر ويخربوا منازلهم ومدائنهم ويغرقوها ويحرقوها ويخربوا ما قدروا عليه من ثمارهم وشجرهم وتؤخذ أمتعتهم قال الشافعي كل ما كان مما يملكوا لا روح له فإتلافه مباح بكل وجه وكل ما زعمت أنه مباح فحلال للمسلمين فعله وغير محرم عليهم تركه وأحب إذا غزا المسمون بلاد الحرب وكانت غزاتهم غارة أو كان عدوهم كثيرا ومتحصنا ممتنعا لا يغلب عليهم أن تصير دارهم دار الإسلام ولا دار عهد يجري عليها الحكم أن يقطعوا ويحرقوا ويخربوا ما قدروا عليه من ثمارهم وشجرهم ويؤخذ متاعهم وما كان يحمل من خفيف متاعهم فقدروا عليه اخترت أن يغنموه وما لم يقدروا عليه حرقوه وغرقوه وإذا كان الأغلب عليهم أنها ستصير دار الإسلام أو دار عهد يجري عليهم الحكم اخترت لهم الكف عن أموالهم ليغنموها إن شاء الله تعالى ولا يحرم عليهم تحريقها ولا تخريبها حتى يصيروا مسلمين أو ذمة أو يصير منها في أيديهم شيء مما يحمل فينقل فلا يحل تحريق ذلك لأنه صار للمسلمين ويحرقوا ما سواه مما لا يحمل وإنما زعمت أنه لا يحرم تحريق شجرهم وعامرهم وإن طمع بهم لأنه قد يطمع بالقوم ثم يكون الأمر على غير ما عليه الطمع وإنها حرقت ولم يحرزها المسلمون وإنما زعمت أن لهم الكف عن تحريقها لأن هكذا أصل المباح وقد حرق النبي صلى الله عليه وسلم على قوم ولم يحرق على آخرين وإن حمل المسلمون شيئا من أموالهم فلم يقتسموه حتى أدركهم عدو وخافوا غلبتهم عليه فلا بأس أن يحرقوه بأن أجمعوا على ذلك وكذلك لو اقتسموه لم أر بأسا على أحد صار في يده أن يحرقه وإن كانوا يرجون منعه لم أحب أن يعجلوا بتحريقه والبيض ما لم يكن فيه فراخ من غير ذوات الأرواح بمعنى الكفار وما ذبحوا من ذوات الأرواح حتى زايله الروح بمنزلة ما لا روح له فيحرق كله إن أدركهم العدو في بلاد المشركين على ما وصفت إن شاءوا ذلك وإن شاءوا تركوه فأما ذوات الأرواح من الخيل والبقر والنحل وغيرها فلا تحرق ولا تعقر ولا تغرق إلا بما يحل به ذبحها أو في موضع ضرورة فقلت كتاب الله عز وجل ثم سنة نبيه صلى الله عليه وسلم قال الله تبارك وتعالى في بني النضير حين حاربهم رسول الله هو الذي أخرج الذين كفروا من أهل الكتاب قرأ إلى يخربون بيوتهم بأيديهم وأيدي المؤمنين فوصف إخرابهم منازلهم بأيديهم وإخراب المؤمنين بيوتهم ووصفه إياه جل ثناؤه كالرضا به وأمر رسول الله صلى الله عليه وسلم بقطع نخل من ألوان نخلهم فأنزل الله تبارك وتعالى رضا بما صنعوا من قطع نخيلهم ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين فرضي القطع وأباح الترك فالقطع والترك موجودان في الكتاب والسنة وذلك أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وترك قطع نخل غيرهم وترك وممن غزا من لم يقطع نخله قال الشافعي أخبرنا أنس بن عياض عن موسى بن عقبة عن نافع عن ابن عمر رضي الله تعالى عنهما أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير قال الشافعي أخبرنا إبراهيم بن سعد بن إبراهيم عن ابن شهاب أن رسول الله صلى الله عليه وسلم حرق أموال بني النضير فقال قائل وهان على سراة بني لؤيحريق بالبويرة مستطير فإن قال قائل ولعل النبي صلى الله عليه وسلم حرق مال بني النضير ثم ترك قيل على معنى ما أنزل الله عز وجل وقد قطع وحرق بخيبر وهي بعد النضير وحرق بالطائف وهي آخر غزاة قاتل بها وأمر أسامة بن زيد أن يحرق على أهل أبنى قال الشافعي رحمه الله تعالى أخبرنا بعض أصحابنا عن عبدالله بن جعفر الأزهري قال سمعت ابن شهاب يحدث عن عروة عن أسامة بن زيد قال أمرني رسول الله صلى الله عليه وسلم أن أغزو صباحا على أهل أبنى وأحرق الخلاف في التحريق قلت للشافعي رحمه الله تعالى فهل خالف ما قلت في هذا أحد فقال نعم بعض إخواننا من مفتي الشاميين فقلت إلى أي شيء ذهبوا قال إلى أنهم رووا عن أبي بكر أنه نهى أن يخرب عامر وأن يقطع شجر مثمر فيها فيما نهى عنه قلت فما الحجة عليه قال ما وصفت من الكتاب والسنة فقلت علام تعد نهي أبي بكر عن ذلك فقال الله تعالى أعلم أما الظن به فإنه سمع النبي صلى الله عليه وسلم يذكر فتح الشام فكان على يقين منه فأمر بترك تخريب العامر وقطع المثمر ليكون للمسلمين لا لأنه رآه محرما لأنه قد حضر مع النبي صلى الله عليه وسلم تحريقه بالنضير وخيبر والطائف فلعلهم أنزلوه على غير ما أنزله عليه والحجة فيما أنزل الله عز وجل في صنيع رسول الله صلى الله عليه وسلم قال وكل شيء في وصية أبي بكر سوى هذا فبه نأخذ ذوات الأرواح قلت للشافعي رحمه الله تعالى أفرأيت ما ظفر المسلمون به من ذوات الأرواح من أموال المشركين من الخيل والنحل وغيرها من الماشية فقدروا على إتلافه قبل أن يغنموه أو غنموه فأدركهم العدو فخافوا أن يستنقذوه منهم ويقووا به على المسلمين أيجوز لهم إتلافه بذبح أو عقر أو تحريق أو تغريق في شيء من الأحوال قال الشافعي رحمه الله تعالى لا يحل عندي أن يقصد قصده بشيء يتلفه إذا كان لا راكب عليه فقلت للشافعي ولم قلت وإنما هو مال من أموالهم لا يقصد قصده بالتلف قال الشافعي لفراقه ما سواه من المال لأنه ذو روح يألم بالعذاب ولا ذنب له وليس كما لا روح له يألم بالعذاب من أموالهم وقد نهى عن ذوات الأرواح أن يقتل ما قدر عليه منها إلا بالذبح لتؤكل وما امتنع بما نيل من السلاح لتؤكل وما كان منها عداء وضارا للضرورة قلت للشافعي اذكر ما وصفت فقال أخبرنا ابن عيينة عن عمرو بن دينار عن صهيب مولى عبدالله بن عمر أن رسول الله صلى الله عليه وسلم قال من قتل عصفورا فما فوقها بغير حقها سأله الله عز وجل عن قتلها قال الشافعي رحمه الله تعالى فلما كان قتل ذوات الأرواح من البهائم محظورا إلا بما وصفت كان عقر الخيل والدواب التي لا ركبان عليها من المشركين داخلا في معنى الحظر خارجا من معنى المباح فلم يجز عندي أن تعقر ذوات الأرواح إلا على ما وصفت فإن قال قائل ففي ذلك غيظ المشركين وقطع لبعض قوتهم قيل له إنما ينال من غيظ المشركين بما كان غير ممنوع من أن ينال فأما الممنوع فلا يغاظ أحد بأن يأتي الغائظ له ما نهى عن إتيانه ألا ترى أنا لو سبينا نساءهم وولدانهم فأدركونا فلم نشك في إستنقاذهم إياهم منا لم يجز لنا قتلهم وقتلهم أغيظ لهم وأنكى من قتل دوابهم فإن قال قائل فقد روى أن جعفر بن أبي طالب عقر عند الحرب فلا أحفظ ذلك من وجه يثبت على الانفراد ولا أعلمه مشهورا عند عوام أهل العلم بالمغازي قيل للشافعي رحمه الله تعالى أفرأيت الفارس من المشركين أللمسلم أن يعقره قال نعم إن شاء الله تعالى لأن هذه منزلة يجد السبيل بها إلى قتل من أمر بقتله فإن قال قائل فاذكر ما يشبه هذا قيل يكون له أن يرمي المشرك بالنبل والنار والمنجنيق فإذا صار أسيرا في يديه لم يكن له أن يفعل ذلك به وكان له قتله بالسيف وكذلك له أن يرمي الصيد فيقتله فإذا صار في يديه لم يقتله إلا بالذكاة التي هي أخف عليه وقد أبيح له دم المشرك بالمنجنيق وإن أصاب ذلك بعض من معهم ممن هو محظور الدم للمرء في دفعه عن نفسه عنوة أكثر من هذا فإن قال فهل في هذا خبر نعم عقر حنظلة بن الراهب بأبي سفيان بن حرب يوم أحد فرسه فانكسعت به وصرع عنها فجلس حنظلة على صدره وعطف ابن شعوب على حنظلة فقتله وذلك بين يدي رسول الله صلى الله عليه وسلم فلم نعلم رسول الله صلى الله عليه وسلم أنكر ذلك عليه ولا نهاه ولا نهى غيره عن مثل هذا قال الشافعي رحمه الله تعالى ولكنه إذا صار إلى أن يفارقه فارسه لم يكن له عقره في تلك الحال والله تعالى أعلم وكذلك لو كانت عليه امرأة أو صبي لا يقاتل لم يعقر إنما يعقر لمعنى أن يوصل إلى فارسه ليقتل أو ليؤسر قيل للشافعي فهل سمعت في هذا حديثا عمن بعد النبي صلى الله عليه وسلم فقال إنما الغاية أن يوجد على شيء دلالة من كتاب أو سنة وقد وصفت لك بعض ما حضرني من ذلك فلا يزيده شيء وافقه قوة ولا يوهنه شيء خالفه وقد بلغنا عن أبي أمامة الباهلي أنه أوصى ابنه لا يعقر جسدا وعن عمر بن عبدالعزيز أنه نهى عن عقر الدابة إذا هي قامت وعن قبيصة أن فرسا قام عليه بأرض الروم فتركه ونهى عن عقره قال الشافعي رحمه الله تعالى وأخبرنا من سمع هشام بن الغازي يروي عن مكحول أنه سأله عنه فنهاه وقال إن النبي صلى الله عليه وسلم نهى عن المثلة قيل للشافعي أفرايت ما أدرك معهم من أموال المشركين من ذوات الأرواح قال لا تعقروا منه شيئا إلا أن تذبحوه لتأكلوا كما وصفت بدلالة السنة وأما ما فارق ذوات الأرواح فيصنعون فيما خافوا أن يستنقذ من أيديهم فيه ما شاءوا من تحريق وكسر وتغريق وغيره قلت أو يدعون أولادهم ونساءهم ودوابهم فقال نعم إذا لم يقدروا على استنقاذهم منهم فقلت للشافعي أفرأيت إن كان السبي والمتاع قسم قال كل رجل صار له من ذلك شيء فهو مسلط على ماله ويدع ذوات الأرواح إن لم يقو على سوقها وعلى منعها ويصنع في غير ذوات الأرواح ما شاء فقلت للشافعي أفرأيت الإمام إذا أحرز ما يحمل من المتاع فحرقه في بلاد الشرك وهو يقاتل أو حرقه عند إدراك المشركين له وخوفه أن يستنقذوه قبل أن يقسم وبعد ما قسم فقال كل ذلك في الحكم سواء إن أحرقه بإذن من معه حل له ولم يضمن لهم سواه ويعزل الخمس لأهله فإن سلم به دفعه إليهم خاصة وإن لم يسلم به لم يكن عليه شيء ومتى حرقه بغير إذنهم ضمنه لهم إن شاءوا وكذلك رجل من المسلمين إن حرقه يضمن ما حرق منه إن حرقه بعد أن يحوزه المسلمون فأما إذا أحرقه قبل أن يحرز فلا ضمان عليه السبي يقتل قال الشافعي رحمه الله تعالى إذا أسر المشركون فصاروا في يد الإمام ففيهم حكمان أما الرجال البالغون فللإمام إن شاء أن يقتلهم أو بعضهم أو يمن عليهم أو على بعضهم ولا ضمان عليه فيما صنع من ذلك أسرتهم العامة أو أحد أو نزلوا على حكمهم أو وال هو أسرهم قال الشافعي ولا ينبغي له أن يقتلهم إلا على النظر للمسلمين من تقوية دين الله عز وجل وتوهين عدوه وغيظهم وقتلهم بكل حال مباح ولا ينبغي له ان يمن عليهم إلا بأن يكون يرى له سببا ممن من عليه يرجو إسلامه أو كفه المشركين أو تخذيلهم عن المسلمين أو ترهيبهم بأي وجه ما كان وإن فعل على غير هذا المعنى كرهت له ولا يضمن شيئا وكذلك له أن يفادى بهم المسلمين إذا كان له المن بلا مفاداة فالمفاداة أولى أن تكون له قال الشافعي رحمه الله ومن أرق منهم أو أخذ منه فدية فهوكالمال الذي غنمه المسلمون يقسم بينهم ويخمس قال الشافعي رحمه الله تعالى ودون البالغين من الرجال والنساء إذا أسروا بأي وجه ما كان الإسار فهم ك


سير الواقدي

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أصل فرض الجهاد والحدود على البالغين من الرجال والفرائض على البوالغ من النساء من المسلمين في الكتاب والسنة من موضعين فأما الكتاب فقول الله تعالى وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم فأخبر أن عليهم إذا بلغوا الاستئذان فرضا كما كان على من قبلهم من البالغين وقوله عز وجل وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا وكان بلوغ النكاح استكمال خمس عشرة وأقل فمن بلغ النكاح استكمل خمس عشرة أو قبلها ثبت عليه الفرض كله والحدود ومن أبطأ عنه بلوغ النكاح فالسن التي يلزمه بها الفرائض من الحدود وغيرها استكمال خمس عشرة والأصل فيه من السنة أن رسول الله صلى الله عليه وسلم رد عبدالله بن عمر عن الجهاد وهو ابن أربع عشرة سنة وأجازه وهو ابن خمس عشرة سنة وعبدالله وابو عبدالله طالبان لأن يكون عبدالله مجاهدا في الحالين فأجازه إذا بلغ أن تجب عليه الفرائض ورده إذا لم يبلغها وفعل ذلك مع بضعة عشر رجلا منهم زيد بن ثابت ورافع بن خديج وغيرهم فمن لم يستكمل خمس عشرة ولم يحتلم قبلها فلا جهاد ولا حد عليه في شيء من الحدود وسواء كان جسيما شديدا مقاربا لخمس عشرة وليس بينه وبين استكمالها إلا يوما أو ضعيفا موديا بينه وبين استكمالها سنة أو سنتان لأنه لا يحد على الخلق إلا كتاب أو سنة فأما إدخال الغفلة معهما فالغفلة مردودة إذا لم تكن خلافهما فكيف إذا كانت بخلافهما قال الشافعي رحمه الله تعالى وحد البلوغ في أهل الشرك الذين يقتل بالغهم ويترك غير بالغهم أن ينبتوا الشعر وذلك أنهم في الحال التي يقتلون فيها مدافعون للبلوغ لئلا يقتلوا وغير مشهود عليهم فلو شهد عليهم أهل الشرك لم يكونوا ممن تجوز شهادتهم وأهل الإسلام يشهدون بالبلوغ على من بلغ فيصدقون بالبلوغ فإن قال قائل فهل من خبر سوى الفرق بين المسلمين والمشركين في حد البلوغ قيل نعم كشف رسول الله صلى الله عليه وسلم بني قريظة حين قتل مقاتلتهم وسبى ذراريهم فكان من سنته أن لا يقتل إلا رجل بالغ فمن كان أنبت قتله ومن لم يكن أنبت سباه فإذا غزا البالغ فحضر القتال فسهمه ثابت وإذا حضر من دون البلوغ فلا سهم له فيرضخ له وللعبد والمرأة والصبي يحضرون الغنيمة ولا يسهم لهم ويرضخ أيضا للمشرك يقاتل معهم ولا يسهم له الاستعانة بأهل الذمة على قتال العدو قال الشافعي رحمه الله تعالى الذي روى مالك كما روى رد رسول الله صلى الله عليه وسلم مشركا أو مشركين في غزاة بدر وأبى أن يستعين إلا بمسلم ثم أستعان رسول الله صلى الله عليه وسلم بعد بدر بسنتين في غزاة خيبر بعدد من يهود بني قينقاع كانوا أشداء واستعان رسول الله صلى الله عليه وسلم في غزاة حنين سنة ثمان بصفوان بن أمية وهو مشرك فالرد الأول إن كان لأن له الخيار أن يستعين بمسلم أو يرده كما يكون له رد المسلم من معنى يخافه منه أو لشدة به فليس واحد من الحديثين مخالفا للآخر وإن كان رده لأنه لم ير أن يستعين بمشرك فقد نسخه ما بعده من استعانته بمشركين فلا بأس أن يستعان بالمشركين على قتال المشركين إذا خرجوا طوعا ويرضخ لهم ولا يسهم لهم ولم يثبت عن النبي صلى الله عليه وسلم أنه أسهم لهم ولا يجوز أن يترك العبيد من المسلمين بلا سهم وغير البالغين وإن قاتلوا والنساء وإن قاتلن لتقصير هؤلاء عن الرجلية والحرية والبلوغ والإسلام ويسهم للمشرك وفيه التقصير الأكثر من التقصير عن الإسلام وهذا قول من حفظت عنه وإن أكره أهل الذمة على أن يغزوا فلهم أجر مثلهم في مثل مخرجهم من أهلهم إلى أن تنقضي الحرب وإرسالهم إياهم وأحب إلي إذا غزا بهم لو استؤجروا الرجل يسلم في دار الحرب قال الشافعي رحمه الله تعالى إذا أسلم الرجل من أهل دار الحرب كان مشركا أو مستأمنا فيهم أو أسيرا في أيديهم سواء ذلك كله فإذا خرج إلى المسلمين بعد ما غنموا فلا يسهم له وهكذا من جاءهم من المسلمين مددا وإن بقي من الحرب شيء شهدها هذا المسلم الخارج أو الجيش شركوهم في الغنيمة لأنها لم تحرز إلا بعد تقضى الحرب وقال عمر بن الخطاب رضي الله تعالى عنه الغنيمة لمن شهد الوقعة فإن حضر واحد من هؤلاء فارسا أسهم له سهم فارس وإن حضر راجلا أسهم له سهم راجل فإن قاتل التجار مع المسلمين أسهم لهم سهم فرسان إن كانوا فرسانا وسهم رجالة إن كانوا رجالة في السرية تأخذ العلف والطعام قال الشافعي رحمه الله تعالى ولا يجوز لأحد من الجيش أن يأخذ شيئا دون الجيش مما يتموله العدو إلا الطعام خاصة والطعام كله سواء وفي معناه الشراب كله فمن قدر منهم على شيء له أن يأكله أو يشربه ويعلفه ويطعمه وغيره ويسقيه ويعلف له وليس له أن يبيعه وإذا باعه رد ثمنه في المغنم ويأكله بغير إذن الإمام وما كان حلالا من مأكول أو مشروب فلا معنى للإمام فيه والله تعالى أعلم في الرجل يقرض الرجل الطعام أو العلف إلى دار الإسلام قال الشافعي رحمه الله تعالى وإذا أقرض الرجل رجلا طعاما أو علفا في بلاد العدو رده فإن خرج من بلاد العدو لم يكن له رده عليه لأنه مأذون له في بلاد العدو في أكله وغير مأذون له إن فارق بلاد العدو في أكله ويرده المستقرض على الإمام الرجل يخرج الشيء من الطعام أو العلف إلى دار الإسلام قال الشافعي رحمه الله تعالى ومن فضل في يديه شيء من الطعام قل أو كثر فخرج به من دار العدو إلى دار الإسلام لم يكن له أن يبيعه ولا يأكله وكان عليه أن يرده إلى الإمام فيكون في المغنم فان لم يفعل حتى يتفرق الجيش فلا يخرجه منه إن يتصدق به ولا بأضعافه كما لا يخرجه من حق واحد ولا جماعة إلا تأديته إليهم فإن قال لا أجدهم فهو يجد الإمام الأعظم الذي عليه تفريقه فيهم ولا أعرف لقول من قال يتصدق به وجها فإن كان ليس له مالا فليس له الصدقة بمال غيره فإن قال لا أعرفهم قيل ولكن تعرف الوالي الذي يقوم به عليهم ولو لم تعرفهم ولا واليهم ما أخرجك فيما بينك وبين الله إلا أداء قليل ما لهم وكثيره عليهم الحجة في الأكل والشرب في دار الحرب قال الشافعي رحمه الله تعالى فإن قال قائل كيف أجزت لبعض المسلمين أن يأكل ويشرب ويعلف مما أصاب في دار الحرب ولم تجز له أن يأكل بعد فراقه إياها قيل إن الغلول حرام وما كان في بلاد الحرب فليس لأحد أن يأخذ منه شيئا دون أحد حضره فهم فيه شرع سواء على ما قسم لهم فلو أخذ إبرة أو خيطا كان محرما وقد قال رسول الله صلى الله عليه وسلم أدوا الخيط والمخيط فإن الغلول عار وشنار ونار يوم القيامة فكان الطعام داخلا في معنى أموال المشركين وأكثر من الخيط والمخيط والفلس والخرزة التي لا يحل أخذها لأحد دون أحد فلما أذن رسول الله صلى الله عليه وسلم في الطعام في بلاد الحرب كان الإذن فيه خاصا خارجا من الجملة التي استثنى فلم يجز أن نجيز لأحد أن يأكل إلا حيث أمره النبي صلى الله عليه وسلم بالأكل وهو ببلاد الحرب خاصة فإذا زايلها لم يكن بأحق بما أخذ من الطعام من غيره كما لا يكون بأحق بمخيط لو أخذه من غيره وكذلك كل ما أحل من محرم في معنى لا يحل إلا في ذلك المعنى خاصة فإذا زايل ذلك المعنى عاد إلى أصل التحريم مثلا الميتة المحرمة في الأصل المحلة للمضطر فإذا زايلت الضرورة عادت إلى أصل التحريم مع أنه يروى من حديث بعض الناس مثل ما قلت من أن النبي صلى الله عليه وسلم أذن لهم أن يأكلوا في بلاد العدو ولا يخرجوا بشيء من الطعام فإن كان مثل هذا ثبت عن النبي صلى الله عليه وسلم فلا حجة لأحد معه وإن كان لا يثبت لأن في رجاله من يجهل وكذلك في رجال من روى عنه إحلاله من يجهل بيع الطعام في دار الحرب قال الشافعي رحمه الله تعالى وإذا تبايع رجلان طعاما بطعام في بلاد العدو فالقياس أنه لا بأس به لأنه إنما أخذ مباحا بمباح فأكل كل واحد منهما ما صار إليه ما لم يخرج فإذا خرج رد الفضل فإذا جاز له أن يأخذ طعاما فيطعمه غيره لأنه قد كان يحل لغيره أن يأخذ كما أخذ فيأكل فلا بأس أن يبايعه به الرجل يكون معه الطعام في دار الحرب قال الشافعي رحمه الله تعالى وإذا فضل في يدي رجل طعام ببلاد العدو بعد تقضى الحرب ودخل رجل لم يشركهم في الغنيمة فبايعه لم يجز له بيعه لأنه أعطى من ليس له أكله والبيع مردود فإن فات رد قيمته إلى الإمام ولم يكن له حبسها ولا إخراجها من يديه إلى من ليس له أكلها وكان كإخراجه إياها من بلاد العدو إلى الموضع الذي ليس له أكلها فيه ذبح البهائم من أجل جلودها قال الشافعي رحمه الله تعالى وأحب إلي إذا كانوا غير متفاوتين ولا خائفين من أن يدركوا في بلاد العدو ولا مضطرين أن لا يذبحوا شاة ولا بعيرا ولا بقرة إلا لمأكله ولا يذبحوا لنعل ولا شراك ولا سقاء يتخذونها من جلودها ولو فعلوا كان مما أكره ولم أجز لهم اتخاذ شيء من جلودها قال الشافعي رحمه الله تعالى وجلود البهائم التي يملكها العدو كالدنانير والدراهم لأنه إنما أذن لهم في الأكل من لحومها ولم يؤذن لهم في ادخار جلودها وأسقيتها وعليهم رده إلى المغنم وإذا كانت الرخصة في الطعام خاصة فلا رخصة في جلد شيء من الماشية ولا ظرف فيه طعام لأن الظرف غير الطعام والجلد غير اللحم فيرد الظرف والجلد والوكاء فإن استهكله فعليه قيمته وإن انتفع به فعليه ضمانه حتى يرده وما نقصه الانتفاع وأجر مثله إن كان لمثله أجر كتب الأعاجم قال الشافعي رحمه الله تعالى وما وجد من كتبهم فهو مغنم كله وينبغي للإمام أن يدعو من يترجمه فإن كان علما من طب أو غيره لا مكروه فيه باعه كما يبيع ما سواه من المغانم وإن كان كتاب شرك شقوا الكتاب وانتفعوا بأوعيته وأداته فباعها ولا وجه لتحريقه ولا دفنه قبل أن يعلم ما هو توقيح الدواب من دهن العدو قال الشافعي رحمه الله تعالى ولا يوقح الرجل دابته ولا يدهن أشاعرها من أدهان العدو لأن هذا غير مأذون له به من الأكل وإن فعل رد قيمته زقاق الخمر والخوابي قال الشافعي رحمه الله تعالى وإذا ظهر المسلمون على بلاد الحرب حتى تصير دار الإسلام أو ذمة يجري عليها الحكم فأصابوا فيها خمرا في خواب أو زقاق أهراقوا الخمر وانتفعوا بالزقاق والخوابي وطهروها ولم يكسروها لأن كسرها فساد وإذا لم يظهروا عليها وكان ظفرهم بها ظفر غارة لا ظفر أن يجري بها حكم أهراقوا الخمر من الزقاق والخوابي فإن استطاعوا حملها أو حمل ما خف منها حملوه مغنما وإن لم يستطيعوا أحرقوه وكسروه إذا ساروا وإذا ظفروا بالكشوث في الحالين انتفعوا به وكذلك كل ما ظهروا عليه غير محرم وليس الكشوث وإن كان غير محرم وإ كان يطرح في السكر إذا كان حلالا بأولى أن يحرم من الزبيب والعسل اللذين يعمل منهما المحرم ولا يحرق هذا ولا هذا لأنهما غير محرمين إحلال ما يملكه العدو قال الشافعي رحمه الله تعالى وإذا دخل القوم بلاد العدو فأصابوا منها شيئا سوى الطعام فأصل ما يصيبونه سوى الطعام شيئان أحدهما محظور أخذه غلول والآخر مباح لمن أخذه فأصل معرفة المباح منه أن ينظر إلى بلاد الإسلام فما كان فيها مباحا من شجر ليس يملكه الآدمي أو صيد من بر أو بحر فأخذ مثله في بلاد العدو فهو مباح لمن أخذه يدخل في ذلك القوس يقطعها الرجل من الصحراء أو الجبل والقدح ينحته وما شاء من الخشب وما شاء من الحجارة البرام وغيرها إذا كانت غير مملوكة محرزة فكل ما أصيب من هذه فهو لمن أخذه لأن أصله مباح غير مملوك وكل ما ملكه القوم فأحرزوه في منازلهم فهو ممنوع مثل حجر نقلوه إلى منازلهم أو عود أو غيره أو صيد فأخذ هذا غلول البازي المعلم والصيد المقرط والمقلد قال الشافعي رحمه الله تعالى وإذا أخذ الرجل بازيا معلما فهذا لا يكون إلا مملوكا ويرده في المغنم وهكذا إن أخذ صيدا مقلدا أو مقرطا أو موسوما فكل هذا قد علم أنه قد كان له مالك وهكذا إن وجد في الصحراء وتدا منحوتا أو قدحا منحوتا كان النحت دليلا على أنه مملوك فيعرف فإن عرفه المسلمون فهو لهم وإن لم يعرفوه فهو مغنم لأنه في بلاد العدو في الهر والصقر قال الشافعي رحمه الله تعالى وما وجدنا من أموال العدو من كل شيء له ثمن من هر أو صقر فهو مغنم وما أصيب من الكلاب فهو مغنم إن أراده أحد لصيد أو ماشية أو زرع وإن لم يكن في الجيش أحد يريده لذلك لم يكن لهم حبسه لأن من اقتناه لغير هذا كان آثما ورأيت لصاحب الجيش أن يخرجه فيعطيه أهل الأخماس من الفقراء والمساكين ومن ذكر معهم إن أراده أحد منهم لزرع أو ماشية أو صيد فإن لم يرده قتله أو خلاه ولا يكون له بيعه وما أصاب من الخنازير فإن كانت تعدو إذا كبرت أمرته بقتلها كلها ولا تدخل مغنما بحال ولا تترك وهن عواد إذا قدر على قتلها فإن عجل به مسيرخلاها ولم يكن ترك قتلها بأكثر من ترك قتال المشركين لو كانوا بإزائه في الأدوية قال الشافعي رحمه الله تعالى الطعام مباح أن يؤكل في بلاد العدو وكذلك الشراب وإنما ذهبنا إلى ما يكون مأكولا مغنيا من جوع وعطش ويكون قوتا في بعض أحواله فأما الأدوية كلها فليست من حساب الطعام المأذون وكذلك الزنجبيل وهو مربب وغير مربب إنما هو من حساب الأدوية وأما الألايا فطعام يؤكل فما كان من حساب الطعام فلصاحبه أكله لا يخرجه من بلاد العدو وما كان من حساب الدواء فليس له أخذه في بلاد العدو ولا غيرها الحربي يسلم وعنده أكثر من أربع نسوة قال الشافعي وإذا أسلم الرجل الحربي وثنيا كان أو كتابيا وعنده أكثر من أربع نسوة نكحهن في عقدة أو عقد متفرقة أو دخل بهن كلهن أو دخل ببعضهن دون بعض أو فيهن أختان أو كلهن غير أخت للأخرى قيل له أمسك أربعا أيتهن شئت ليس في الأربع أختان تجمع بينهما ولا ينظر في ذلك إلى نكاحه أية كانت قبل وبهذا مضت سنة رسول الله صلى الله عليه وسلم قال الشافعي رحمه الله تعالى أخبرنا الثقة وأحسبه ابن علية عن معمر عن ابن شهاب عن سالم عن أبيه أن غيلان بن سلمة أسلم وعنده عشر نسوة فقال له رسول الله صلى الله عليه وسلم أمسك أربعا وفارق سائرهن قال الشافعي أخبرنا مالك عن ابن شهاب أن رجلا من ثقيف أسلم وعنده عشر نسوة فقال له رسول الله صلى الله عليه وسلم أمسك أربعا وفارق سائرهن قال الشافعي أخبرني من سمع ابن أبي الزناد يقول أخبرني عبدالمجيد بن سهيل بن عبدالرحمن بن عوف عن عوف بن الحرث عن نوفل بن معاوية الديلمي قال أسلمت وعندي خمس نسوة فقال لي رسول الله أمسك أربعا أيتهن شئت وفارق الأخرى فعمدت إلى أقدمهن صحبة عجوز عاقر معي منذ ستين سنة فطلقتها قال الشافعي فخالفنا بعض الناس في هذا فقال إذا أسلم وعنده أكثر من أربع نسوة فإن كان نكحهن في عقدة فارقهن كلهن وإن كان نكح أربعا منهن في عقد متفرقة فيهن أختان أمسك الأولى وفارق التي نكح بعدها وإن كان نكحهن في عقد متفرقة أمسك الأربع الأوائل وفارق اللواتي بعدهن وقال أنظر في هذا إلى كل ما لو ابتدأه في الإسلام جاز له فأجعله إذا ابتدأه في الشرك جائزا له وإذا كان إذا ابتدأه في الإسلام لم يجز له جعلته إذا ابتدأه في الشرك غير جائز له قال الشافعي فقلت لبعض من يقول هذا القول لو لم يكن عليك حجة إلا أصل القول الذي ذهبت إليه كنت محجوجا به قال ومن أين قلت أرأيت أهل الأوثان لو ابتدأ رجل نكاحا في الإسلام بولي منهم وشهود منهم أيجوز نكاحه قال لا قلت أفرأيت أحسن حال نكاح كان لأهل الأوثان قط أليس أن ينكح الرجل بولي منهم وشهود منهم قال بلى قلت فكان يلزمك في أصل قولك أن يكون نكاحهن كلهن باطلا لأن أحسن شيء كان منه عندك لا يجوز في الإسلام مع انهم قد كانوا ينكحون في العدة وبغير شهود قال فقد أجاز المسلمون لهم نكاحهم قلنا اتباعا لأمر رسول الله صلى الله عليه وسلم وأنت لم تتبع فيه أمر رسول الله صلى الله عليه وسلم إذ كان رسول الله صلى الله عليه وسلم حكم في نكاحهن حكما جمع أمورا فكيف خالفت بعضها ووافقت بعضها قال فأين ما خالفت منها قلت موجود على لسانك لو لم يكن فيه خبر غيره قال وأين قلت إذ زعمت أن رسول الله صلى الله عليه وسلم عفا لهم عن العقد الفاسد في الشرك حتى أقامه مقام الصحيح في الإسلام فكيف لم تعفه لهم فتقول بما قلنا قال وأين عفا لهم عن النكاح الفاسد قلت نكاح أهل الأوثان كله قال فقد علمت أنه فاسد لو ابتدئ في الإسلام ولكن اتبعت فيه الخبر قلنا فإذا كان موجودا في الخبر أن العقد الفاسد في الشرك كالعقد في الإسلام كيف لم تقل فيه بقولنا تزعم ان العقود كلها فاسدة ولكنها ماضية فهي معفوة وما أدرك الإسلام من النساء وهو باق فهو غير معفو العدد فيه فنقول أصل العقد كله فاسد معفو عنه وغير معفو عما زاد من العدد فاترك ما زاد على أربع والترك إليك وأمسك أربعا قال فهل تجد على هذا دلالة غير الخبر مما نجامعك عليه قلت نعم قال الله عز وجل اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين إلى تظلمون فعفا رسول الله صلى الله عليه وسلم عما قبضوا من الربا فلم يأمرهم برده وأبطل ما أدرك حكم الإسلام من الربا ما لم يقبضوه فأمرهم بتركه وردهم إلى رءوس أموالهم التي كانت حلالا لهم فجمع حكم الله ثم حكم رسوله صلى الله عليه وسلم في الربا أن عفا عما فات وأبطل ما أدرك الإسلام فكذلك حكم رسول الله صلى الله عليه وسلم في النكاح كانت العقدة فيه ثابتة فعفاها وأكثر من أربع نسوة مدركات في الإسلام فلم يعفهن وأنت لم تقل بأصل ما قلت ولا القياس على حكم الله ولا الخبر عن رسول الله صلى الله عليه وسلم وكان قولك خارجا من هذا كله ومن المعقول قال أفرأيت لو تركت حديث نوفل بن معاوية وحديث ابن الديلمي اللذين فيهما البيان لقولك وخلاف قولنا واقتصرت على حديث الزهري أيكون فيه دلالة على قولك وخلاف قولنا قلنا نعم قال وأين قلت إذا كانوا مبتدئين في الإسلام لا يعرفون بابتدائه حلالا ولا حراما من نكاح ولا غيره فعلمهم رسول الله صلى الله عليه وسلم أن لا يمسكوا أكثر من أربع دل المعقول على أنه لو كان أمرهم أن يمسكوا الأوائل كان ذلك فيما يعلمهم لأن كلا نكاح إلا أن يكون قليلا ثم هو أولى ثم أحرى مع أن حديث نوفل بن معاوية ثبت قاطع لموضع الاحتجاج والشبهة الحربي يصدق امرأته قال الشافعي رحمه الله تعالى فأصل نكاح الحربي كله فاسد سواء كان بشهود أو بغير شهود ولو تزوج الحربي حربية على حرام من خمر أو خنزير فقبضته ثم أسلما لم يكن لها عليه مهر ولو أسلما ولم تقبضه كان لها عليه مهر مثلها ولو تزوجها على حر مسلم أو مكاتب لمسلم أو أم ولد لمسلم أو عبد لمسلم ثم أسلما وقد قبضت أو لم تقبض لم يكن لها سبيل على واحد منهم كان الحر حرا ومن بقي مملوكا لمالكه الأول والمكاتب مكاتب لمالكه ولها مهر مثلها في هذا كله والله سبحانه تعالى الموفق كراهية نساء أهل الكتاب الحربيات قال الشافعي رحمه الله تعالى أحل الله تبارك وتعالى نساء أهل الكتاب وأحل طعامهم فذهب بعض أهل التفسير إلى أن طعامهم ذبائحهم فكان هذا على الكتابيين محاربين كانوا أو ذمة لأنه قصد بهم قصد أهل الكتاب فنكاح نسائهم حلال لا يختلف في ذلك أهل الحرب وأهل الذمة كما لو كان عندنا مستأمن غير كتابي وكان عندنا ذمة مجوس فلم تحلل نساؤهم إنما رأينا الحلال والحرام فيهم على أن يكن كتابيات من أهل الكتاب المشهور من أهل التوراة والإنجيل وهم اليهود النصارى فيحللن ولو كن يحللن في الصلح والذمة ويحرمن من المحاربة حل المجوسيات والوثنيات إذا كن مستأمنات غير إنا نختار للمرء أن لا ينكح حربية خوفا على ولده أن يسترق ويكره له أن لو كانت مسلمة بين ظهراني أهل الحرب أن ينكحها خوفا على ولده أن يسترقوا أو يفتنوا فأما تحريم ذلك فليس بمحرم والله تعالى أعلم من أسلم على شيء غصبه أو لم يغصبه قال الشافعي رحمه الله تعالى روى ابن أبي مليكة مرسلا أن النبي صلى الله عليه وسلم قال من أسلم على شيء فهو له وكان معنى ذلك من أسلم على شيء يجوز له ملكه فهو له وذلك كل ما كان جائزا للمسلم من المشركين أسلم عليه مما أخذه من مال مشرك لا ذمة له فإن غضب بعضهم بعضا مالا أو استرق منهم حرا فلم يزل في يده موقوفا حتى أسلم عليه فهو له وكذلك ما أصاب من أموالهم فأسلم عليها فهي له وهو إذا أسلم وقد مضى ذلك منه في الجاهلية كالمسلمين يوجفون على أهل دار الحرب فيكون لهم أن يسبوهم فيسترقوهم ويغنموا أموالهم فيتمولونها إلا أنه لا خمس عليهم من أجل أنه أخذه وهو مشرك فهو له كله ومن أخذ من المشركين من أحد من المسلمين حرا أو عبدا أو أم ولد أو مالا فأحرزه عليه ثم أسلم عليه فليس له منه شيء وكذلك لو أوجف المسلمون عليه في يدي من أخذه كان عليهم رد ذلك كله بلا قيمة قبل القسم وبعده لا يختلف ذلك والدلالة عليه من الكتاب وكذلك دلت السنة وكذلك يدل العقل والإجماع في موضع وإن تفرق في آخر لأن الله عز وجل أورث المسلمين أموالهم وديارهم فجعلها غنما لهم وخولا لإعزاز أهل دينه وإذلال من حاربه سوى أهل دينه ولا يجوز أن يكون المسلمون إذا قدروا على أهل الحرب تخولوهم وتمولوا أموالهم ثم يكون أهل الحرب يحوزون على الإسلام شيئا فيكون لهم أن يتخولوه أبدا فإن قال قائل فأين السنة التي دلت على ما ذكرت قيل أخبرنا عبدالوهاب بن عبدالمجيد عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن المشركين أسروا امرأة من الأنصار وأحرزوا ناقة للنبي صلى الله عليه وسلم فانفلتت الأنصارية من الإسار فركبت ناقة النبي صلى الله عليه وسلم فنجت عليها فأرادت نحرها حين وردت المدينة وقالت إني نذرت لئن أنجاني الله عليها لأنحرنها فمنعوها حتى يذكروا ذلك للنبي صلى الله عليه وسلم فذكروه له فقال رسول الله صلى الله عليه وسلم لا نذر في معصية ولا فيما لا يملك ابن آدم وأخذ ناقته قال الشافعي رحمه الله تعالى فلو كان المشركون إذا أحرزوا شيئا كان لهم لانتفى أن تكون الناقة إلا للأنصارية كلها لأنها أحرزتها عن المشركين أو يكون لها أربعة أخماسها وتكون مخموسة ولكن رسول الله صلى الله عليه وسلم لم ير لها منها شيئا وكان يراها على أصل ملكه ولا أعلم أحدا يخالف في أن المشركين إذا أحرزوا عبدا لرجل أو مالا له فأدركه قد أوجف المسلمون عليه قبل المقاسم أن يكون له بلا قيمة ثم اختلفوا بعد ما يقع في المقاسم فقال منهم قائل مثل ما قلت هو أحق به وعلى الإمام أن يعوض من صار في سهمه مثل قيمته من خمس الخمس وهو سهم النبي صلى الله عليه وسلم وهذا القول يوافق الكتاب والسنة والإجماع ثم قال غيرنا يكون إذا وقع في المقاسم أحق به إن شاء بالقيمة وقال غيرهم لا سبيل إليه إذا وقع في المقاسم وإجماعهم على أنه لمالكه بعد إحراز العدو له وإحراز المسلمين عن العدو له حجة عليهم في أنه هكذا ينبغي أن يكون بعد القسم وإذا كانوا لو أحرزه مسلمون متأولين أو غير متأولين فقدروا عليه بأي وجه ما كان ردوه على صاحبه كان المشركون أن لا يكون لهم عليهم سبيل أولى بهم وما يعدوا الحديث لو كان ثابتا أن يكون من أسلم على شيء فهو له فيكون عاما فيكون مال المسلم والمشرك سواء إذا أحرزه العدو فمن قال هذا لزمه أن يقول لو أسلموا على حر مسلم كان لهم أن يسترقوه أو يكون خاصا فيكون كما قلنا بالدلائل التي وصفنا ولو كان إحراز المشركين لما أحرزوا من أموال المسلمين يصير ذلك ملكا لهم لو أسلموا عليه ما جاز إذا ما أحرز المسلمون ما أحرز المشركون أن يأخذه مالكه من المسلمين بقيمة ولا بغير قيمة قبل القسم ولا بعده وكما لا يجوز فيما سوى ذلك من أموالهم قال الشافعي رحمه الله تعالى أخبرنا الثقة عن نافع عن ابن عمر أن عبدا له أبق وفرسا له عار فأحرزه المشركون ثم أحرزه عليهم المسلمون فردا عليه بلا قيمة فلو أحرز المشركون امرأة رجل أو أم ولده مدبرة أو جارية غير مدبرة فلم يصل إلى أخذها ووصل إلى وطئها لم يحرم عليه أن يطأ واحدة منهن لأنهن على أصل ملكه والاختيار له أن لا يطأ منهن واحدة خوف الولد أن يسترق وكراهية أن يشركه في بضعها غيره المسلم يدخل دار الحرب فيجد امرأته قال الشافعي رحمه الله تعالى وإذا دخل رجل مسلم دار الحرب بأمان فوجد امرأته أو امرأة غيره أو ماله أو مال غيره من المسلمين أو أهل الذمة مما غصبه المشركون كان له أن يخرج به من قبل أنه ليس بملك للعدو ولو أسلموا عليه لم يكن لهم فليس بخيانة كما لو قدر على مسلم غصب شيئا فأخذه بلا علم المسلم فأداه إلى صاحبه لم يكن خان إنما الخيانة أخذ مالا يحل له أخذه ولكنه لو قدر على شيء من أموالهم لم يحل له أن يأخذ منه شيئا قل أو كثر لأنه إذا كان منهم في أمان فهم منه في مثله ولأنه لا يحل له في أمانهم إلا ما يحل له من أموال المسلمين وأهل الذمة لأن المال ممنوع بوجوه أولها إسلام صاحبه والثاني مال من له ذمة والثالث مال من له أمان إلى مدة أمانه وهو كأهل الذمة فيما يمنع من ماله إلى تلك المدة الذمية تسلم تحت الذمي قال الشافعي رحمه الله تعالى وإذا أسلمت الذمية تحت الذمي حاملا كانت لها النفقة حتى تضع حملها فإن أرضعته فلها أجر الرضاع وهي كالمبتوتة المسلمة الحامل أو أولى بالنفقة منها وإذا كان بين المشركين ولد فأي الأبوين أسلم فكل من لم يبلغ من الولد تبع للمسلم يصلي عليه إذا مات ويورث من المسلم ويرثه المسلم وإن كان الأبوان مملوكين لمشرك فأسلم أحدهما تبع المسلم الولدان الذين لم يبلغوا لأن حكمهم حكم الإسلام لا يجوز عندي إلا هذا القول ما كان الأولاد صغارا وكانوا تبعا لغيرهم لا يشرك دين الإسلام وغيره في دين إلا كان الإسلام أولى به أو قول ثان أنهم إذا ولدوا على الشرك كانوا عليه حتى يعربوا عن أنفسهم فلو أسلم أبوهم لم يكن حكم واحد منهم حكم مسلم ولست أقول هذا ولا أعلم أحدا يقول به من أهل العلم فأما أن يقال الولد للأب فأين حظ الأم منه ولو اتبع الأم دون الأب كما يتبعها في العتق والرق كان أولى أن يغلط إليه من أن يقال هو للأب وإن كان الدين ليس من معنى الرق ولكنه من المعنى الذي وصفت من أن الإسلام إذا شارك غيره في الدين والملك كان الإسلام أولى والله تعالى أعلم


باب النصرانية تسلم بعد ما يدخل بها زوجها

قال الشافعي رحمه الله تعالى في النصرانية تكون عند النصراني فتسلم بعد ما يدخل بها لها المهر فإن كانت قبضته وإلا أخذته بعد إسلامها أسلم أو لم يسلم فإن لم يكن دخل بها حتى أسلمت قبضت منه مهرا أو لم تقبضه فسواء ولا يعدو أن يكون لها نصف المهر لأنه لو أسلم كان أحق بها أو لا يكون لها شيء لأن فسخ النكاح جاء من قبلها فإذا كان هذا فعليها رد شيء إن كانت أخذته له كما لو أخذت منه شيئا عوضا من شيء كالثمن للسلعة ففاتت السلعة كان عليها رد الثمن فأما لها ما أخذت ولا تأخذ شيئا إن لم تكن أخذت فلا يشبه هذا من العلم شيئا والله سبحانه تعالى أعلم النصرانية تحت المسلم قال الشافعي رحمه الله تعالى وإذا كانت النصرانية عند المسلم فطهرت من الحيضة جبرت على الغسل منها فإن امتنعت أدبت حتى تفعل لأنها تمنعه الجماع في الوقت الذي يحل له وقد قال الله عز وجل ولا تقربوهن حتى يطهرن فزعم بعض أهل التفسير أنه حتى يطهرن من الحيض قال الله تعالى فإذا تطهرن يعني بالماء فأتوهن من حيث أمركم الله فلما كان ممنوعا من أن يأتي زوجته إلا بأن تطهر من الحيضة وتطهر بالماء فيجتمع فيها المعنيان كان بينا أن نجبر النصرانية على الغسل من الحيضة لئلا يمنع الجماع فأما الغسل من الجنابة فهو مباح له أن يجامعها جنبا فتؤمر به كما تؤمر بالغسل من الوسخ والدخان وما غير ريحها ولا يبين لي أن تضرب عليه لو امتنعت منه لأنه غسل تنظيف لها نكاح نساء أهل الكتاب قال الشافعي رحمه الله تعالى أحل الله تبارك وتعالى حرائر المؤمنات واستثنى في إماء المؤمنات أن يحللهن بأن يجمع ناكحهن أن لا يجد طولا لحرة وأن يخاف العنت في ترك نكاحهن فزعمنا أنه لا يحل نكاح أمة مسلمة حتى يجمع ناكحها الشرطين اللذين أباح الله نكاحها بهما وذلك أن أصل ما نذهب إليه إذا كان الشيء مباحا بشرط أن يباح به فلا يباح إذا لم يكن الشرط كما قلنا في الميتة تباح للمضطر ولا تباح لغيره وفي المسح على الخفين يباح لمن لبسهما كامل الطهارة ما لم يحدث ولا يباح لغيره وفي صلاة الخوف يباح للخائف أن يخالف بها الصلوات من غير الخوف ولا تباح لغيره وقال الله تبارك وتعالى ولا تنكحوا المشركات حتى يؤمن فأطلق التحريم تحريما بأمر وقع عليه اسم المشرك قال والمحصنات من الذين أوتوا الكتاب من قبلكم والمحصنات منهن الحرائر فأطلقنا من استثنى الله إحلاله وهن الحرائر من أهل الكتاب والحرائر غير الإماء كما قلنا لا يحل نكاح مشركة غير كتابية وقال غيرنا كذلك كان يلزمه أن يقول وغير حرة حتى يجتمع فيها أن تكون حرة كتابية فإذا كان النكاح إماء المؤمنين ممنوعا إلا بشرطين كان فيه الدلالة على أنه لا يجوز نكاح غير إماء المؤمنين مع الدلالة الأولى فإماء أهل الكتاب محرمات من الوجهين في دلالة القرآن والله تعالى أعلم إيلاء النصراني وظهاره قال الشافعي رحمه الله تعالى وإذا آلى النصراني من امرأته فتحا كما إلينا بعد الأربعة الأشهر حكمنا عليه حكمنا على المسلم في أن يفيء أو يطلق ونأمره إذا فاء بالكفارة ولا نجبره عليها لأنه لا يسقط عنه بالشرك من حق الله تعالى شيء وإن كان غير مقبول منه حتى يؤمن فاذا تظاهر من امرأته فرافعته ورضيا بالحكم فليس في الظهار طلاق فنحكم عليه وإنما فيه كفارة فنأمره بها ولا نجبره عليها كما قلنا في يمين الإيلاء في النصراني يقذف امرأته قال الشافعي رحمه الله تعالى وإذا قذف النصراني امرأته فرافعته ورضيا بالحكم لاعنا بينهما وفرقنا ونفينا الولد كما نصنع بالمسلم ولو فعل وترافعا فأبى أن يلتعن عزرناه ولم نحده لأنه ليس على من قذف نصرانية حد وأقررناها معه لأنا لا نفرق بينهما إلا بالتعانه فيمن يقع على جارية من المغنم قال الشافعي رحمه الله تعالى وإذا وقع الرجل من المسلمين قد شهد الحرب على جارية من الرقيق قبل أن يقسم فإن لم تحمل أخذ منه عقرها وردت إلى المغنم فإن كان من أهل الجهالة نهي وإن كان من أهل العلم عزر ولا حد من قبل الشبهة في أنه يملك منها شيئا وإن أحصى المغنم فعرف قدر ملكه منها مع جماعة أهل المغنم وقع عنه من المهر بحصته وإن حملت فهكذا وتقوم عليه وتكون أم ولده وإذا كان الزنا بعينه فلا مهر فيه لأن رسول الله صلى الله عليه وسلم نهى عن مهر البغي والبغي هي التي تمكن من نفسها فتكون والذي زنى بها زانيين محدودين فإذا كانت مغصوبة فهي غير زانية محدودة فلها المهر وعلى الزاني بها الحد المسلمون يوجفون على العدو فيصيبون سبيا فيهم قرابة قال الشافعي رحمه الله تعالى وإذا أوجف المسلمون على العدو فكان فيهم ولد لمسلم مملوك للعدو أو كان فيهم ولد لمسلم لم يزل من أهل الحرب وقد شهد ابنه الحرب فصار له الحظ في أبيه أو ابنه منهم لم يعتق واحد منهما عليه حتى يقسموا فإذا صار أحدهما أو كلاهما في حظه عتق وإن لم يكن لم يعتق فإن قال قائل فأنت تقول إذا ملك أباه أو ولده عتق عليه فإنما أقول ذلك إذا اجتلب هو في ملكه بأن يشتريه أو يتهبه أو يزعم أنه وهب له أو أوصى له به لم أعتقه عليه حتى يقبله كان له رد الهبة والوصية فهو إذا أوجف عليه فله ترك حقه من الغنيمة ولا يعتق حتى يصير في ملكه بقسم أو شراء ولا يشبه هذا الجارية يطؤها وله فيها حق من قبل أنا ندرأ الحد بالشبهة ولا نثبت الملك بالشبهة والله تعالى أعلم المرأة تسبى مع زوجها قال الشافعي رحمه الله تعالى حكم رسول الله صلى الله عليه وسلم في نساء أهل الحرب من أهل الأوثان حكمين فأما أحدهما فاللائي سبين فاستؤمن بعد الحرية فقسمهن رسول الله صلى الله عليه وسلم ونهى من صرن إليه أن يطأ حائلا حتى تحيض أو حاملا حتى تضع وذلك في سبي أوطاس ودل ذلك على أن بالسباء نفسه انقطاع العصمة بين الزوجين وذلك أنه لا يأمر بوطء ذات زوج بعد حيضة إلا وذلك قطع العصمة وقد ذكر ابن مسعود رضي الله تعالى عنه أن قول الله عز وجل والمحصنات من النساء إلا ما ملكت أيمانكم ذوات الأزواج أللاتي ملكتموهن بالسبي ولم يكن استيماؤهن بعد الحرية بأكثر من قطع العصمة بينهن وبين أزواجهن وسواء أسرن مع أزواجهن أو قبل أزواجهن أو بعد أو كن في دار الإسلام أو دار الحرب لا تقع العصمة إلا ما كان بالسباء الذي كن به مستأميات بعد الحرية وقد سبى رسول الله صلى الله عليه وسلم رجالا من هوازن فما علمناه سأل عن أزواج المسبيات أسبوا معهن أو قبلهن أو بعدهن أو لم يسبوا ولو كان في أزواجهن معنى لسأل عنهن إن شاء الله تعالى فأما قول من قال خلاهن النبي صلى الله عليه وسلم فرجعن إلى أزواجهن فإن كان المشركون استحلوا شيئا من نسائهم فلا حجة بالمشرك وإن كانوا أسلموا فلا يجوز أن يكن يرجعن إلى أزواجهن إلا بنكاح جديد من أن النبي صلى الله عليه وسلم قد أباحهن لمالكيهن وهو لا يبيحهن والنكاح ثابت عليهن ولا يبيحهن إلا بعد انقطاع النكاح وإذا انقطع النكاح فلا بد من تجديد النكاح والله تعالى أعلم المرأة تسلم قبل زوجها والزوج قبل المرأة قال الشافعي رحمه الله تعالى سن رسول الله صلى الله عليه وسلم في اللائي أسلمن ولم يسبين قبل أزواجهن وبعدهم سنة واحدة وذلك أن أبا سفيان وحكيم بن حزام أسلما بمر الظهران والنبي ظاهر عليه ومكة دار كفر وبها أزواجهما ورجع أبو سفيان أمام النبي صلى الله عليه وسلم مسلما وهند ابنت عتبة مشركة فأخذت بلحيته وقالت اقتلوا هذا الشيخ الضال وأقامت على الشرك حتى أسلمت بعد الفتح بأيام فأقرها رسول الله صلى الله عليه وسلم على النكاح وذلك أن عدتها لم تنقض وصارت مكة دار الإسلام وأسلمت امرأة صفوان بن أمية وامرأة عكرمة بن أبي جهل وأقامتا بمكة مسلمتين في دار الإسلام وهرب زوجاهما مشركين ناحية اليمن إلى دار الشرك ثم رجعا فأسلم عكرمة بن أبي جهل ولم يسلم صفوان حتى شهد حنينا كافرا ثم أسلم قأقرهما رسول الله صلى الله عليه وسلم على نكاحهما وذلك أن عدتهما لم تنقض وفي هذا حجة على من فرق بين المرأة تسلم قبل الرجل والرجل يسلم قبل المرأة وقد فرق بينهما بعض أهل ناحيتنا فزعم في المرأة تسلم قبل الرجل ما زعمنا وزعم في الرجل يسلم قبل المرأة خلاف ما زعمنا وأنها تبين منه إلا أن يتقارب إسلامه وهذا خلاف القرآن والسنة والعقل والقياس ولو جاز أن يفرق بينهما لكان ينبغي أن يقول في المرأة تسلم قبل الرجل قد انقطعت العصمة بينهما لأن المسلمة لا تحل لمشرك بحال والمرأة المشركة قد تحل للمسلم بحال وهي أن تكون كتابية فشدد في الذي ينبغي أن يهون فيه وهون في الذي ينبغي أن يشدد فيه لو كان ينبغي أن يفرق بينهما فإن قال رجل ما السنة التي تدل على ما قلت دون ما قال فما وصفنا قبل هذا وإن قال فما الكتاب قيل قال الله عز وجل فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن فلا يجوز في هذه الآية إلا أن يكون اختلاف الدينين يقطع العصمة ساعة اختلفا أو يكون يقطع العصمة بينهما اختلاف الدينين والثبوت على الاختلاف إلى مدة والمدة لا تجوز إلا بكتاب وسنة رسول الله صلى الله عليه وسلم فقد دلت سنة رسول الله صلى الله عليه وسلم على ما وصفنا وجمع رسول الله صلى الله عليه وسلم بين المسلمة قبل زوجها والمسلم قبل امرأته فحكم فيهما حكما واحدا فكيف جاز ان يفرق بينهما وجمع رسول الله بين المسلمة قبل زوجها والمسلم قبل امرأته فحكم فيهما حكما واحدا فكيف جاز أن يفرق بينهما وجمع الله عز وجل بينهما فقال لا هن حل لهم ولا هم يحلون لهن فإن قال قائل فإنما ذهبنا إلى قول الله عز وجل ولا تمسكوا بعصم الكوافر فهي كالآية قبلها لا تعدو أن يكون الزوج ساعة يسلم قبل امرأته تنقطع العصمة بينهما لأنه يسلم وهي كافرة أولا تكون العصمة تنقطع بينهما إلا إلى مدة فقد دل رسول الله صلى الله عليه وسلم على المدة وقول من حكينا قوله لا قطع للعصمة بينهما إلا بإلاسلام حين كان متأول فكان وإن خالف قوله السنة قد ذهب إلى ما تأول ولا جعل لهما المدة التي دلت عليها السنة بل خرج من القولين وأحدث مدة لا يعرفها آدمي في الأرض فقال إذا تقارب فإذا جاز له أن يقول إذا تقارب قال إنسان التقارب بقدر النفس أو قدر الساعة أو قدر بعض اليوم أو قدر السنة لأن هذا كله قريب وإنما يحد مثل هذا رسول الله صلى الله عليه وسلم فأما أن يحد هذا بالرأي والغفلة فهذا ما لا يجوز مع الرأي واليقظة والله تعالى أعلم الحربي يخرج إلى دار الإسلام قال الشافعي وإذا أسلم الزوج قبل المرأة والمرأة في دار الحرب وخرج إلى دار الإسلام لم ينكح أختها حتى تنقضي عدة امرأته ولم تسلم فتبين منه فله نكاح أختها وأربع سواها من قوتل من العرب والعجم ومن يجري عليه الرق قال الشافعي وإذا قوتل أهل الحرب من العجم جرى السباء على ذراريهم ونسائهم ورجالهم لا اختلاف في ذلك وإذا قوتلوا وهم من العرب فقد سبا رسول الله صلى الله عليه وسلم بني المصطلق وهوازن وقبائل من العرب وأجرى عليهم الرق حتى من عليهم بعد فاختلف أهل العلم بالمغازي فزعم بعضهم أن النبي صلى الله عليه وسلم لما أطلق سبى هوازن قال لو كان تاما على أحد من العرب سبى لتم على هؤلاء ولكنه إسار وفداء فمن أثبت هذا الحديث زعم أن الرق لا يجري على عربي بحال وهذا قول الزهري وسعيد بن المسيب والشعبي ويروي عن عمر بن الخطاب وعمر بن عبدالعزيز قال الشافعي أخبرنا سفيان عن يحيى بن يحيى الغساني عن عمر بن عبدالعزيز قال وأخبرنا سفيان عن الشعبي أن عمر بن الخطاب رضي الله تعالى عنه قال لا يسترق عربي قال الربيع قال الشافعي ولولا أنا نأثم بالتمني لتمنينا أن يكون هذا هكذا قال الشافعي أخبرنا ابن أبي ذئب عن الزهري عن ابن المسيب أنه قال في المولى ينكح الأمة يسترق ولده وفي العربي ينكحها لا يسترق ولده وعليه قيمتهم قال الربيع رأى الشافعي أن يأخذ منهم الجزية وولدهم رفيق ممن دان دين أهل الكتاب قبل نزول الفرقان قال الشافعي رحمه الله تعالى ومن لم يثبت هذا الحديث عن النبي صلى الله عليه وسلم ذهب إلى أن العرب والعجم سواء وأنه يجري عليهم الرق حيث جرى على العجم والله تعالى أعلم قال الشافعي في الحربي يخرج إلى دار الإسلام مستأمنا وامرأته في دار الحرب على دينه لا تنقطع بينهما العصمة إنما تنقطع بينهما العصمة باختلاف الدينين فأما والدين واحد فلا تنقطع بينهما العصمة أرأيت لو أن مسلما أسرو امرأته أو دخل دار الحرب مستأمنا وامرأته أو أسلم هو وامرأته في دار الحرب فقدر على الخروج ولم تقدر امرأته أتنقطع العصمة بينهما وهما على دين واحد لا تنقطع العصمة إلا باختلاف الدينين قال الشافعي أي الزوجين أسلم فانقضت العدة قبل أن يسلم الآخر منهما فقد انقطعت العصمة بينهما وهو فسخ بغير طلاق وإذا طلق النصراني الذي امرأته النصرانية ثلاثا ثم أسلما فرق بينهما ولم تحل له حتى تنكح زوجا غيره وكذلك لو كان حربيا من قبل أنا إذا أثبتنا له عقد النكاح فجعلنا حكمه فيه كحكم المسلم لزمنا أن نجعل حكمه حكم المسلم فيما يفسخ عقد النكاح وفسخ عقد النكاح التحريم بالطلاق المسلم يطلق النصرانية قال الشافعي رحمه الله تعالى وإذا طلق المسلم امرأته النصرانية ثلاثا فنحكها نصراني أو عبد فأصابها حلت له إذا طلقها زوجها وانقضت عدتها لأن كل واحد من هذين زوج وإنما قال الله عز وجل حتى تنكح زوجا غيره فقد نكحت زوجا غيره وإذا جاز لنا أن نزعم أن النصراني ينكح النصرانية فيحصنها حتى نرجمها لو زنت لأن رسول الله صلى الله عليه وسلم رجم يهوديين زنيا فقد زعمنا أن رسول الله صلى الله عليه وسلم جعل نكاحه يحصنها فكيف يذهب علينا أن يكون لا يحلها وهو يحصنها وطء المجوسية إذا سبيت قال الشافعي رحمه الله تعالى وإذا سبى المجوسي وأهل الأوثان لم توطأ منهن امرأة بالغ حتى تسلم وإن سبى منهن صبيات فمن كان منهن مع أحد أبويه ولم يسلم فلا توطأ لأن دينها دين أبيها وأمها وإن أسلم أحد أبويها وهي صبية وطئت فإذا سبيت منفردة ليست مع أحد أبويها وطئت لأنا نحكم لها بحكم الإسلام ونجبرها عليه ما لم تكن بالغا مشركة أو صغيرة مع أحد أبويها مشركا فإذا حكمنا لهم بحكم الإسلام لم يكن لتحريم فرجها معنى ذبيحة أهل الكتاب ونكاح نسائهم قال الشافعي من دان دين اليهود والنصارى من الصابئين والسامرة أكلت ذبيحته وحل نساؤه وقد روي عن عمر أنه كتب إليه فيهم أو في أحدهم فكتب بمثل ما قلنا فإذا كانوا يعرفون باليهودية أو النصرانية فقد علمنا أن النصارى فرق فلا يجوز إذا جمعت النصرانية بينهم أن نزعم أن بعضهم تحل ذبيحته ونساؤه وبعضهم تحرم إلا بخبر يلزم مثله ولم نعلم في هذا خبرا فمن جمعه اليهودية والنصرانية فحكمه حكم واحد وقال لا تؤكل ذبيحة المجوسي وإن سمى الله عليها الرجل تؤسر جاريته أو تغصب قال الشافعي وإذا اغتصبت جارية الرجل أم ولد كانت أو غير أم ولد وأحرزها المشركون أو غيرهم فصارت إليه لم يكن عليه استبراء في شيء من هذه الحالات لأنها لم تملك عليه كما لا يكون عليه استبراء لو غابت عنه فلم يدر لعلها فجرت أو فجر بها والاخيتار له في هذا كله أن لا يقربها حتى يستبرئها قال الشافعي وإذا اشترى الرجل جارية من المغنم أو وقعت في سهمه أو من سوق المسلمين لم يقبلها ولم يباشرها ولم يتلذذ منها بشيء حتى يستبرئها الرجل يشتري الجارية وهي حائض قال الشافعي وإذا ملك الرجل جارية بشراء أو غيره وهي في أول حيضتها أو وسطها أو آخرها لم تكن هذه الحيضة استبراء كما لا تكون من العدة في قول من قال العدة الحيض ولا قول من قال العدة الطهر وعليه أن يستبرئها بحيضة أمامها طهر ويجزيها حيضة واحدة وإذا ارتابت المستبرأة لم توطأ حتى تذهب الريبة ولا وقت في ذلك إلا ذهاب الريبة وإن كانت مشتراة لم ترد بهذا وأريها النساء فإن قلن هذا حمل أو داء ردت عدة الأمة التي لا تحيض قال الشافعى اختلف الناس في استبراء الأمة التي لا تحيض من صغر أو كبر فقال بعضهم شهر قياسا على الحيضة وقال بعضهم شهر ونصف وليس لهذا وجه وهو إما أن يكون شهرا وإما أن يكون ما ذهب إليه بعض أصحابنا من ثلاثة أشهر قال الشافعي استبراء الأمة شهر إذا كانت ممن لا تحيض قياسا على حيضة لأن الله عز وجل أقام ثلاثة أشهر مقام ثلاثة قروء فلكل حيضة شهر إلا أن يكون مضى فيه أثر بخلافه يثبت مثله فالأثر أولى أن يتبع من ملك الأختين فأراد وطأهما قال الشافعي رحمه الله تعالى وإذا ملك الرجل الأختين بأي وجه ما كان فله أن يطأ أيتهما شاء وإذا وطئ إحداهما لم يجز له وطء الأخرى حتى يحرم عليه فرج التي وطئ بأي وجه ما حرم من نكاح أو عتاقة أو كتابة فإذا كان ذلك فوطئ الأخرى ثم عجزت المكاتبة أو طلقت ثبت على وطء التي وطئ بعدها ولم يكن له أن يطأ العاجزة ولا المطلقة فتكون في هذه الحال وأختها في الحالة الأولى وطء الأم بعد البنت من ملك اليمين قال الشافعي رحمه الله تعالى ولا يحل وطء الأم بعد البنت ولا البنت بعد الأم من ملك اليمين ولا يحل وطء المملوكات بشيء لا يحل من وطء الحرائر مثله إلا أنهن يخالفن الحرائر في معنيين فيكون للرجل أن يملك الأم وولدها ولا يكون له أن ينكح الأم وابنتها ويجمع بين الأختين من الملك ولا يجمع بينهما من النكاح ويطأ من الولائد ما شاء بالملك في وقت واحد ولا يكون له أن يجمع بين أكثر من أربع بالنكاح التفريق بين ذوي المحارم قال الشافعي رحمه الله تعالى وإذا ملك الرجل أهل البيت لم يفرق بين الأم وولدها حتى يبلغ الولد سبعا أو ثمان سنين فإذا بلغ ذلك جاز أن يفرق بينهما فإن قال قائل فمن أين وقت سبعا أو ثمان سنين قيل روينا عن النبي صلى الله عليه وسلم أنه خير غلاما بين أبويه وعن عمر رضي الله عنه والغلام غير بالغ عندنا وعن علي رضي الله تعالى عنه أنه خير غلاما بين أمه وعمه وكان في الحديث عن علي رضي الله تعالى عنه والغلام ابن سبع أو ثمان سنين ثم نظر إلى أخ له أصغر منه فقال وهذا لو بلغ مبلغ هذا خيرناه فجعلنا هذا حدا لاستغناء الغلام والجارية وأنه أول مدة يكون لهما في أنفسهما قول وكذلك ولد الولد من كانوا فأما الأخوان فيفرق بينهما فإن قال قائل فكيف فرقتم بين الأخوين ولم تفرقوا بين الولد وأمه قيل السنة في الأم وولدها ووجدت حال الولد من الوالد مخالفا حال الأخ من أخيه ووجدتني أجبر الولد على نفقة الوالد والوالد على نفقة الولد في الحين الذي لا غنى لواحد منهما عن صباحه ولم أجدني أجبر الأخ على نفقة أخيه الذمي يشتري العبد المسلم قال الشافعي رحمه الله تعالى وإذا اشترى الذمي عبدا مسلما فالشراء جائز وأجبره على بيعه وإنما منعني من أن أجعل الشراء فيه باطلا أنه لو أسلم عنده جبرته على بيعه ولو أعتقه أو وهبة لمسلم أو تصدق به عليه أو مات ولا وارث له قبض عنه وجاز فيه العتق في حياته والصدقة والهبة ولا يكون هذا إلا لمن يكون ملكه ثابتا مدة من المدد وإن كنت لا أثبته على الأبد كما أثبت ملك المسلم وإذا كان للذمي مملوكان امرأة ورجل بينهما ولد فأيهما أسلم جبرت السيد على بيع المسلم منهما والولد الصغار لأنهم مسلمون بإسلام أي الأبوين أسلم الحربي يدخل دار الإسلام بأمان قال الشافعي رحمه الله تعالى وإذا دخل الحربي دار الإسلام بأمان ومعه مملوكة أو مملوك فأسلما أو أسلم أحدهما جبرته على بيعهما أو بيع المسلم منهما ودفعت إليه ثمنهما وليس له أمان يعطى به أن يملك مسلما وأمان الذمي المعاهد أكثر من أمانه وأنا أجبره على بيع من أسلم من مماليكه العبد الذي يكون بين المسلم والذمي فيسلم قال الشافعي رحمه الله تعالى وإذا كان العبد الكافر بين مسلم وذمي وأسلم جبرت الكافر على بيع نصيبه فيه وجبريه على بيع كله أكثر من جبريه على بيع نصيبه وإذا حصار المسلمون المشركين فاستأمن رجل من المشركين لجماعة بأعيانهم كان لهم الأمان ولم يكن الأمان لغيرهم وكذلك لو استأمن لعدد كان الأمان لأولئك العدد وليس لغيرهم وهكذا إن قال تؤمن لي مائة رجل وأخلي بينك وبين البقية كان الأمان في المائة الرجل إليه فمن سمى فهو آمن ومن لم يستثن فليس بآمن وهكذا إن قال تؤمن لي أهل الحصن على أن أدفع إليك مائة منهم فلا بأس والمائة رقيق كانوا من حريهم أو رقيقهم من قبل أني إذا قدرت عليهم كانوا جميعا رقيقا فلما كنت قادرا على بعضهم كانوا رقيقا وكان من أمنت غير رقيق وليس هذا بنقض للعهد ولا رجوع في صلح إنما هذا صلح على شرط فمن أدخله المستأمن في الأمان فهو داخل فيه ومن أخرجه منه ممن لم أعطه الأمان فهو خارج منه حكمه حكم مشرك يجري عليه الرق إذا قدر عليه الأسير يؤخذ عليه العهد قال الشافعي رحمه الله تعالى إذا أسر المسلم فأحلفه المشركون أن يثبت في بلادهم ولا يخرج منها على أن يخلوه فمتى قدر على الخروج منها فليخرج لأن يمينه يمين مكره ولا سبيل لهم على حبسه وليس بظالم لهم بخروجه من أيديهم ولعله ليس بواسع أن يقيم معهم إذا قدر على التنحي عنهم ولكنه ليس له أن يغتالهم في أموالهم وأنفسهم لأنهم إذا أمنوه فهم في أمان منه ولا نعرف شيئا يروى خلاف هذا ولو كان أعطاهم اليمين وهو مطلق لم يكن له الخروج إذا كان غير مكره إلا بأن يلزمه الحنث وكان له أن يخرج ويحنث لأنه حلف غير مكره وإنما ألغينا عنه الحنث في المسألة الأولى لأنه كان مكرها الأسير يأمنه العدو على أموالهم قال الشافعي رحمه الله تعالى وإذا أسر العدو الرجل من المسلمين فخلوا سبيله وأمنوه وولوه ضياعهم أو لم يولوه فأمانهم إياه أمان لهم منه وليس له أن يغتالهم ولا يخونهم وأما الهرب بنفسه فله الهرب وإن أدرك ليؤخذ فله أن يدافع عن نفسه وإن قتل الذي أدركه لأن طلبه ليؤخذ إحداث من الطالب غير الأمان فيقتله إن شاء ويأخذ ماله ما لم يرجع عن طلبه الأسير يرسله المشركون على أن يبعث إليهم قال الشافعي رحمه الله تعالى وإذا أسر المشركون المسلم فخلوه على فداء يدفعه إليهم إلى وقت وأخذوا عليه إن لم يدفع الفداء أن يعود في إسارهم فلا ينبغي أن يعود في إسارهم ولا ينبغي للإمام إذا أراد أن يعود أن يدعه والعودة وإذا كانوا امتنعوا من تخليته إلا على مال يعطيهموه فلا يعطيهم منه شيئا لأنه مال أكرهوه على أخذه منه بغير حق فإن كان أعطاهموه على شيء فأخذه منهم لم يحل له إلا أداؤه إليهم بكل حال وهكذا لو صالحهم مبتدئا على شيء انبغى له أن يؤديه إليهم إنما أطرح عنه ما استكره عليه المسلمون يدخلون دار الحرب بأمان فيرون قوما قال الشافعي رحمه الله تعالى وإذا دخل جماعة من المسلمين دار الحرب بأمان فسبي أهل الحرب قوما من المسلمين لم يكن للمستأمنين قتال أهل الحرب عنهم حتى ينبذوا إليهم فإن نبذوا إليهم فحذروهم وانقطع الأمان بينهم كان لهم قتالهم فأما ما كانوا في مدة الأمان فليس لهم قتالهم الرجل يدخل دار الحرب فتوهب له الجارية قال الشافعي رحمه الله تعالى وإذا دخل الرجل دار الحرب بأمان فوهبت له جارية أو غلام أو متاع لمسلم قد أحرزه عليه أهل الحرب ثم خرج به إلى دار الإسلام فعرفه صاحبه وأثبت عليه بينة أو أقر له الذي هو في يديه بدعواه فعليه أن يدفعه إليه بلا عوض يأخذه منه ويجبره السلطان على دفعه الرجل يرهن الجارية ثم يسبيها العدو قال الشافعي رحمه الله تعالى وإذا رهن الرجل جارية بألف درهم وذلك قيمتها ثم سباها العدو ثم أخذها صاحبها الراهن بثمن أو غير ثمن فهي على الرهن كما كانت لا يخرجها السباء من الرهن ولو وجدت في يدي رجل من المسلمين أخرجت من يديه إلى ملك مالكها الذي سبيت عنه وكانت على الرهن وإذا سبى المشركون الحرة والمدبرة والمكاتبة وأم الولد والعبد وأخذوا المال فكله سواء متى ظهر عليه المسلمون قبل المقاسم أو بعدها أخرج من يدي من هو في يديه وكانت الحرة حرة والمكاتبة مكاتبة والمدبرة مدبرة والأمة أمة والعبد عبدا وأم الولد أم ولد والمتاع على حاله لأن المشركين لا يملكون على المسلمين ولو ملكوه عليهم ملك بعضهم على بعض ملكوا الحرة والمكاتبة وأم الولد والمدبرة كما يسبي بعضهم بعضا ثم يسلمون فيقر المسبى خولا للسابي المدبرة تسبى فتوطأ ثم تلد ثم يقدر عليها صاحبها قال الشافعي رحمه الله تعالى وإذا سبى المشركون المدبرة فوطئها رجل منهم فولدت أولادا ثم سبيت وأولادها ردت إلى مالكها الذي دبرها وأولادها كما ترد المملوكة غير مدبرة ولا يبطل السباء تدبيرها ولا يبطله إلا أن يرجع فيه المدبر فإن مات المدبر قبل أن يحرزها المسلمون فهي حرة وأولادها في قول من أعتق ولد المدبرة بعتقها وولاؤها للذي دبرها وولاء ولدها الذين أعتقوا بعتقها فإن ولدت بعدهم أولادا فولاؤهم لموالي أبيهم وقال في المكاتبة كما قال في المدبرة إلا أن المكاتبة لا تعتق بموت سيدها إنما تعتق بالأداء المكاتبة تسبى فتوطأ فتلد قال الشافعي رحمه الله تعالى وإذا ولدت المكاتبة أولادا في دار الحرب وهي مسبية ثم أدت فعتقت عتق ولدها بعتقها في قول يعتق ولد المكاتبة بعتق أمه وإن عجزت رقت ورق ولدها أم ولد النصراني تسلم قال الشافعي رحمه الله تعالى إذا أسلمت أم ولد النصراني حيل بينه وبينها وأخذ بنفقتها وأمرت أن تعمل له في موضعها ما يعمل مثلها لمثله فإن مات فهي حرة وإن أسلم خلى بينه وبينها ولا يجوز فيها ما ذهب إليه بعض الناس من أن تعتق وتسعى في قيمتها من قبل أنها إن كان الإسلام يعتقها فلا ينبغي أن يكون عليها سعاية وإن كان الإسلام لا يعتقها فما سبب عتقها وما سبب سعايتها قال الشافعي رحمه الله تعالى العتق لو كان من قبل سيدها وأعتق منها سهما من مائة سهم عتقت كلها ولم يكن العتق من قبل سيدها ولا من قبل شريك له فإن قال من قبل نفسها فهي لا تقدر على أن تعتق نفسها فإن قال منهم قائل وهل ثبت الرق لكافر على مسلم قيل أنت تثبته قال وأين قلت زعمت أن عبد الكافر إذا أسلم فأعتقه الكفار أو باعه أو وهبه أو تصدق به أجزت هذا كله فيه ولو كان الإسلام يزيل ملكه عنه ما جاز له من هذا شيء وأنت تزعم أن للكافر أن يشتري المؤمن ثم يكون عليه بيعه ويكون لمشتريه أن يرده على ملك الكافر بالعيب ثم تقول للكافر بعه فإن زعمت أنك تجبره على بيعه قيل فقل هذا في مدبره ومكاتبه فإن قلت لا قيل فكذا قل في أم ولده ليس الإسلام بعتق لها ولا أجد السبيل إلى بيعها لما سبق فيها ولا يجوز قول من قال أعتقها ولا سعاية عليها من قبل أنه لا يعتق الأمة لم تلد إذا أسلمت وهي لنصراني ولا العبد ويقول آمره ببيعهما والرجل لا يكون عهدة البيع عليه إلا فيما يملك وهو يجيز العتق والهبة والصدقة وهذا لا يجوز إلا لمالك فإن قال لا أجده يملك من أم الولد إلا الوطء فقد حرم عليه الوطء فهو يملك الرجل من أم ولده أن يأخذ مالها وكسبها والجناية عليها ويستعمها وتموت فيصير إليه ما حوت وهذا كله غير وطئها ولو كان إذا حرم عليه الفرج عتقت أم الولد كان لو زوج مالك أم ولده أو كاتبها انبغى أن يعتقها عليه من قبل أنه قد حيل بينه وبين فرجها وحول بين الرجل وبين الفرج بسبب لا يمنع شيئا غيره وقد قال قائل تسعى في نصف قيمتها كأنه جعل نصفها حرا بالولد ونصفها مملوكا إلى أن يموت السيد ولا أعرف للولد حصة من العتق متبعضة ولو كانت حرة كلها من قبل أن الولد من السيد وهو لو أعتق السيد منها سهما من ألف سهم جعلها حرة كلها فلا أعرف لما ذهب إليه وجها وإذا دخل الحربي بعبده أو أمته دار الإسلام مستأمنا فأسلما جبر على بيعهما ولم يترك يخرج بهما الأسير لا تنكح امرأته قال الشافعي رحمه الله تعالى وإذا أسر المسلم فكان في دار الحرب فلا تنكح امرأته إلا بعد تيقن وفاته عرف مكانه أو خفي مكانه وكذلك لا يقسم ميراثه ما يجوز للأسير في ماله وما لا يجوز قال الشافعي رحمه الله تعالى وما صنع الأسير من المسلمين في دار الحرب أو دار الإسلام أو المسجون وهو صحيح في ماله غير مكره عليه فهو جائز من بيع هبة وصدقة وغير ذلك فهو جائز لا نبطل على واحد منهم إلا ما نبطل على الصحيح المطلق فإن كان مريضا فهو كالمريض في حكمه وهكذا ما صنع الرجل في الحرب عند التقاء الصفين وقبل ذلك ما لم يجرح وهكذا ما صنع إذا قدم ليقتل فيما من قتله فيه بد وفيما يجد قاتله السبيل إلى تركه مثل القتل في القصاص الذي يكون لصاحبه عفوه ومثل قتل عصبته القاتل الذي قد تتركه وأما إذا قدم ليرجم في الزنا فلا يجوز له في ماله إلا الثلث لأنه لا سبيل إلى تركه والحامل يجوز ما صنعت في مالها ما لم يحدث لها مرض مع حملها أو يضربها الطلق فإن ذلك مرض مخوف فأما ما قبل ذلك فما صنعت فيه فهو جائز وهكذا الرجل في السفينة في الموضع المخوف من الغرق وغير المخوف لأن النجاة قد تكون في المخوف والهلاك قد يكون في غيره ولا وجه لقول من قال تجوز عطية الحامل حتى تستكمل ستة أشهر ثم تكون كالمريض في عطيتها بعد الستة عندي ولا لما تأول من قول الله عز وجل حملت حملا خفيفا فمرت به فلما أثقلت دعوا الله ربهما وليس في هذا دلالة على حد الإثقال متى هو أهو التاسع أو الثامن أو السابع أو السادس أو الخامس أو الرابع أو الثالث حتى يتبين ومن ادعى هذا بوقت لم يجز له إلا بخبر ولا يجوز أن يكون الإثقال المخوف إلا حين تجلس بين القوابل فإن قيل هي بعد الستة مخالفة لها قبل ستة فكذلك هي بعد شهر مخالفة لها قبل الشهر بعد الشهرين وفي كل يوم زادت فيه أن يكبر ولدها وتقرب من وضع حملها وليس إلا ما قلنا أو أن يقول رجل الحمل كله مرض ولا يفرق بين أوله وآخره فإن قال هذا فهو معروف في الإثقال وغير الإثقال فالمرض الثقيل والمرض الخفيف عنده وعند الناس في العطية سواء ولا فرق في الحكم بين المريض المخوف عليه الدنف وبين المريض الخفيف المرض فيما أعطيا ووهبا وقد يقال لهذا ثقيل ولهذا خفيف وما أعلم الحامل بعد الشهر الأول إلا أثقل وأسوأ حالا وأكثر قيئا وامتناعا من الطعام وأشبه بالمريض منها بعد ستة أشهر وكيف تجوز عطيتها في الوقت الذي هي فيه أقرب من المرض وترد عطيتها في الوقت الذي هي فيه أقرب إلى الصحة فإن قال هذا وقت يكون فيه الولد تاما لو خرج فخروجه تاما أشبه لسلامة أمة من خروجه لو خرج سقطا والحكم إنما هو لأمه ليس له والله أعلم الحربي يدخل أمان وله مال في دار الحرب ثم يسلم قال الشافعي رحمه الله تعالى وإذا دخل الحربي بلاد الإسلام بأمان وخلف في دار الحرب أموالا وودائع في يد مسلم ويدي حربي ويدي وكيل له ثم أسلم فلا سبيل عليه ولا على ماله ولا على ولده الصغار ما كان له عقار أو غيره وهكذا لو أسلم في بلاد الحرب وخرج إلى دار الإسلام لا سبيل على مال مسلم حيث كان أسلم ابنا شعبة القرظيان ورسول الله صلى الله عليه وسلم محاصر بني قريظة فأحرز لهما إسلامهما أنفسهما وأموالهما دورا كانت أو عقارا أو غيره ولا يجوز أن يكون مال المسلم مغنوما بحال فأما ولده الكبار وزوجته فحكمهم حكم أنفسهم يجري عليهم ما يجري على أهل الحرب من القتل والسباء وإن سبيت امرأته حاملا منه لم يكن إلى إرقاق ذي بطنها سبيل من قبل أنه إذا خرج فهو مسلم بإسلام أبيه ولا يجري السباء على مسلم الحربي يدخل دار الإسلام بأمان فأودع ماله ثم رجع قال الشافعي رحمه الله تعالى وإذا داخل الحربي دار الإسلام بأمان فأودع وباع وترك مالا ثم رجع إلى دار الحرب فقتل بها فدينه وودائعه وما كان له من مال مغنوم عنه لا فرق بين الدين والوديعة وإذا قدم الحربي دار الإسلام بأمان فمات فالأمان لنفسه وماله ولا يجوز أن يؤخذ من ماله شيء وعلى الحاكم أن يرده إلى ورثته حيث كانوا ولا يقبل إن لم تعرف ورثته شهادة أحد غير المسلمين ولا يجوز في هذه الحال ولا في غيرها شهادة أحد خالف دين الإسلام لقول الله تبارك وتعالى ذوي عدل منكم وقوله ممن ترضون من الشهداء وهذا مكتوب في كتاب الشهادات في الحربي يعتق عبده قال الشافعي رحمه الله تعالى وإذا أعتق الحربي عبده في دار الحرب ثم خرجا إلينا ولم يحدث له قهرا في بلاد الحرب يستعبده به فأراد استعباده ببلاد الإسلام لم يكن له أن يستعبده مسلما كان العبد أو كافرا أو مسلما كان السيد أو كافرا ولو أحدث له قهرا ببلاد الحرب أو لحر مثله ولم يعتقه حتى يخرج إلينا بأمان كان عبدا له قال وإن كانت الأرض المفتتحة من أهل الشرك بلاد عنوة أو صلح تخلى منه أهله إلى المسلمين على شيء أخذوه منهم أمان أو غيره فهي مملوكة كما يملك الفيء والغنيمة وإن تركها أهلها الذين كانت لهم ممن أوجف عليها أو غيرهم فوقفها السلطان على المسلمين فلا بأس أن يتكارى الرجل منها الأرض ليزرعها وعليه ما تكاراها به والعشر كما يكون عليه ما تكارى به أرض المسلم والعشر الصلح على الجزية قال الشافعي رحمه الله تعالى ولا أعرف أن النبي صلى الله عليه وسلم صالح أحدا من أهل الجزية على شيء إلا ما أوصف صالح أهل أيلة على ثلثمائة دينار وكان عددهم ثلثمائة رجل وصالح نصرانيا بمكة يقال له موهب على دينار وصالح ذمة اليمن على دينار دينار وجعله على المحتلمين من أهل اليمن وأحسب كذلك جعله في كل موضع وإن لم يحك في الخبر كما حكى خبر اليمن ثم صالح أهل نجران على حلل يؤدونها فدل صلحه إياهم على غير الدنانير على أنه يجوز ما صالحوا عليه وصالح عمر بن الخطاب رضي الله تعالى عنه أهل الشام على أربعة دنانير وروى عنه بعض الكوفيين أنه صالح الموسر من ذمتهم على ثمانية وأربعين والوسط على أربعة وعشرين والذي دونه على اثنى عشر درهما ولا بأس بما صالح عليه أهل الذمة وإن كان أكثر من هذا إذا كان العقد على شيء مسمى بعينه وإن كان أضعاف هذا وإذا انعقد لهم العقد على شيء مسمى لم يجز عندي أن يزاد على أحد منهم فيه بالغا يسره ما بلغ وإن صالحوا على ضيافة مع الجزية فلا بأس وكذلك لو صالحوا على مكيلة طعام كان ذلك كما يصالحون عليه من الذهب والورق ولا تكون الجزية إلا في كل سنة مرة ولو حاصرنا أهل المدينة من أهل الكتاب فعرضوا علينا أن يعطونا الجزية لم يكن لنا قتالهم إذا أعطوناها وأن يجري عليهم حكمنا وإن قالوا نعطيكموها ولا يجري علينا حكمكم لم لم يلزمنا أن نقبلها منهم لأن الله عز وجل قال حتى يعطوا الجزية عن يد وهم صاغرون فلم أسمع مخالفا في أن الصغار أن يعلو الحكم الإسلام على حكم الشرك ويجري عليهم ولنا أن نأخذ منهم متطوعين وعلى النظر للإسلام وأهله وإن لم يجر عليهم الحكم كما يكون لنا ترك قتالهم ولو عرضوا علينا أن يعطونا الجزية ويجري عليهم الحكم فاختلفنا نحن وهم في الجزية فقلنا لا نقبل إلا كذا وقالوا لا نعطيكم إلا كذا رأيت والله تعالى أعلم أن يلزمنا أن نقبل منهم دينارا دينارا لأن النبي صلى الله عليه وسلم قد أخذه من نصراني بمكة مقهور ومن ذمة اليمن وهم مقهورون ولم يلزمنا أن نأخذ منهم أقل منه والله تعالى أعلم لأنا لم نجد رسول الله صلى الله عليه وسلم ولا أحدا من الأئمة أخذ منهم أقل منه واثنا عشر درهما في زمان عمر رضي الله تعالى عنه كانت دينارا فإن كان أخذها فهي دينار وهي أقل ما أخذ ونزداد منهم ما لم نعقد لهم شيئا مما قدرنا عليه وإن كتب في العقد لهم أن يخفف عمن افتقر منهم إلى أن يجد كان ذلك جائزا وإن لم يكن في العقدة كان ذلك لازما لهم والبالغون منهم في ذلك سواء الزمن وغير الزمن فإن أعوز أحدهم بجزيته فهي دين عليه يؤخذ منه متى قدر عليها وإن غاب سنين ثم رجع أخذت منه لتلك السنين إذا كانت غيبته في بلاد الإسلام والحق لا يوضع عن شيخ ولا مقعد ولو حال عليه حول أو أحوال ولم تؤخذ منه ثم أسلم أخذت منه لأنها كانت لزمته في حال شركه فلا يضع الإسلام عنه دينا لزمه لأنه حق لجماعة المسلمين وجب عليه ليس للإمام تركه قبله كما لم يكن له تركه قبله في حال شركه فتح السواد قال الشافعي رحمه الله تعالى لست أعرف ما أقول في أرض السواد إلا ظنا مقرونا إلى علم وذلك أني وجدت أصح حديث يرويه الكوفيون عندهم في السواد ليس فيه بيان ووجدت أحاديث من أحاديثهم تخالفه منها أنهم يقولون السواد صلح ويقولون السواد عنوة ويقولون بعض السواد صلح وبعضه عنوة ويقولون إن جرير بن عبدالله البجلي وهذا أثبت حديث عندهم فيه أخبرنا الثقة عن ابن أبي خالد عن قيس بن أبي حازم عن جرير بن عبدالله قال كانت بجيلة ربع الناس فقسم لهم ربع السواد فاستغلوه ثلاث أو أربع سنين أنا شككت ثم قدمت على عمر بن الخطاب رضي الله تعالى عنه ومعي فلانة ابنة فلان امرأة منهم لا يحضرني ذكر اسمها فقال عمر بن الخطاب رضي الله تعالى عنه لولا أني قاسم مسئول لتركتكم على ما قسم لكم ولكني أرى أن تردوا على الناس قال الشافعي رحمه الله تعالى وكان في حديثه وعاضني من حقي فيه نيفا وثمانين دينارا وكان في حديثه فقالت فلانة قد شهدا أبي القادسية وثبت سهمه ولا أسلمه حتى تعطيني كذا أو تعطيني كذا فأعطاها إياه قال وفي هذا الحديث دلالة إذ أعطى جريرا البجلي عوضا من سهمه والمرأة عوضا من سهم أبيها أنه استطاب أنفس الذين أوجفوا عليه فتركوا حقوقهم منه فجعله وفقا للمسلمين وهذا حلال للإمام لو افتتح اليوم أرضا عنوة فأحصى من افتتحها وطابوا نفسا عن حقوقهم منها أن يجعلها الإمام وقفا وحقوقهم منها إلا الأربعة الأخماس ويوفى أهل الخمس حقوقهم إلا أن يدع البالغون منهم حقوقهم فيكون ذلك لهم والحكم في الأرض كالحكم في المال وقد سبى النبي صلى الله عليه وسلم هوازن وقسم الأربعة الأخماس بين المسلمين ثم جاءته وفود هوازن مسلمين فسألوه أن يمن عليهم بأن يعطيهم ما أخذ منهم فخيرهم بين الأموال والسبي فقالوا خيرتنا بين أحسابنا وأموالنا فنختار أحسابنا فترك لهم رسول الله صلى الله عليه وسلم حقه وحق أهل بيته فسمع بذلك المهاجرون فتركوا له حقوقهم فسمع بذلك الأنصار فتركوا له حقوقهم ثم بقي قوم من المهاجرين الآخرين والفتحيين فأمر فعرف على كل عشرة واحدا ثم قال ائتوني بطيب أنفس من بقي فمن كره فله علي كذا وكذا من الإبل إلى وقت كذا فجاءوه بطيب أنفسهم إلا الأقرع بن حابس وعتيبة بن بدر فإنهما أبيا ليعيرا هوازن فلم يكرههما رسول الله صلى الله عليه وسلم على ذلك حتى كانا هما تركا بعد بأن خدع عتيبة عن حقه وسلم لهم رسول الله صلى الله عليه وسلم حق من طاب نفسا عن حقه وهذا أولى الأمور بعمر بن الخطاب رضي الله عنه تعالى عندنا في السواد وفتوحه إن كانت عنوة فهو كما وصفت ظن عليه دلالة يقين وإنما منعنا أن نجعله يقينا بالدلالة أن الحديث الذي فيه تناقض لا ينبغي أن يكون قسم إلا عن أمر عمر رضي الله تعالى عنه لكبر قدره ولو تفوت عليه فيه ما انبغى أن يغيب عنه قسمة ثلاث سنين ولو كان القسم ليس لمن قسم له ما كان لهم منه عوض ولكان عليهم أن تؤخذ منهم الغلة والله سبحانه تعالى أعلم كيف كان ولم أجد فيه حديثا يثبت إنما أجدها متناقضة والذي هو أولى بعمر عندي الذي وصفت فكل بلد فتحت عنوة فأرضها ودارها كدنانيرها ودراهمها وهكذا صنع رسول الله صلى الله عليه وسلم في خيبر وبني قريظة فلمن أوجف عليها أربعة أخماس والخمس لأهله من الأرض والدنانير والدراهم فمن طاب نفسا عن حقه فجائز للإمام حلال نظرا للمسلمين أن يجعله وقفا على المسلمين تقسم غلته فيهم على أهل الخراج والصدقة وحيث يرى الإمام منهم ومن لم يطب عنه نفسا فهو أحق بحقه وأيما أرض فتحت صلحا على أن أرضها لأهلها ويؤدون عنها خراجا فليس لأحد أخذها من أيدي أهلها وعليهم فيها الخراج وما أخذ من خراجها فهو لأهل الفيء دون أهل الصدقات لأنه فيء من مال مشرك وإنما فرق بين هذا والمسألة الأولى أن ذلك وإن كان من مشرك فقد ملك المسلمون رقبة الأرض فيه فليس بحرام أن يأخذه صاحب صدقة ولا صاحب فيء ولا غني ولا فقير لأنه كالصدقة الموقوفة يأخذها من وقفت عليه من غني وفقير وإذا كانت الأرض صلحا فإنها لأهلها ولا بأس أن يأخذها منهم المسلمون بكراء ويزرعونها كما نستأجر منهم إبلهم وبيوتهم ورقيقهم وما يجوز لهم إجارته منهم وما دفع إليهم أو إلى السلطان بوكالتهم فليس بصغار عليهم إنما هو دين عليه يؤديه والحديث الذي يروى عن النبي صلى الله عليه وسلم لا ينبغي لمسلم أن يؤدي خراجا ولا لمشرك أن يدخل المسجد الحرام إنما هو خراج الجزية ولو كان خراج الكراء ما حل له أن يتكارى من مسلم ولا كافر شيئا ولكنه خراج الجزية وخراج الأرض إنما هو كراء لا محرم عليه وإذا كان العبد النصراني فأعتقه وهو على النصرانية فعليه الجزية وإذا كان العبد النصراني لمسلم فأعتقه المسلم فعليه الجزية إنما نأخذ الجزية بالدين والنصران ممن عليه الجزية ولا ينفعه أن يكون مولاه مسلما كما لا ينفعه أن يكون أبوه وأمه مسلمين في الذمي إذا اتجر في غير بلده قال الشافعي رحمه الله تعالى إذا اتجر الذمي في بلاد الإسلام إلى أفق من الآفاق في السنة مرارا لم يؤخذ منه إلا مرة واحد كما لا تؤخذ منه الجزية إلا مرة واحدة وقد ذكر عن عمر بن عبدالعزيز رحمه الله تعالى أنه أمر فيما ظهر من أموالهم وأموال المسلمين أن يؤخذ منهم شيء وقته وأمر أن يكتب لهم براءة إلى مثله من الحول ولولا أن عمر أخذه منهم ما أخذنا منهم فهو يشبه أن يكون أخذه إياه منهم على أصل صلح أنهم إذا اتجروا أخذ منهم ولم يبلغنا أنه أخذ من أحد في سنة مرتين ولا أكثر فلما كانت الجزية في كل سنة مرة كان ينبغي أن يكون هذا عندنا في كل سنة مرة إلا أن يكونوا صولحوا عند الفتح على أكثر من ذلك فيكون لنا أن نأخذ منهم ما صولحوا عليه ولسنا نعلمهم صولحوا على أكثر ويؤخذ منهم كما أخذ عمر رضي الله تعالى عنه من المسلمين ربع العشر ومن أهل الذمة نصف العشر ومن أهل الحرب العشر اتباعا له على ما أخذه لا نخالفه نصارى العرب قال الشافعي رحمه الله تعالى وإذ صالح رسول الله صلى الله عليه وسلم أكيدر الغساني وكان نصرانيا عربيا على الجزية وصالح نصارى نجران على الجزية وفيهم عرب وعجم وصالح ذمة اليمن على الجزية وفيهم عرب وعجم واختلفت الأخبار عن عمر في نصارى العرب من تنوخ وبهراء وبني تغلب فروى عنه أنه صالحهم على أن تضاعف عليهم الصدقة ولا يكرهوا على غير دينهم ولا يصبغوا أولادهم في النصرانية وعلمنا أنه كان يأخذ جزيتهم نعما ثم روى أنه قال بعد ما نصارى العرب بأهل كتاب أخبرنا إبراهيم بن محمد عن عبدالله بن دينار عن سعد الفلجة أو ابنه عن عمر بن الخطاب رضي الله تعالى عنه قال ما نصارى العرب بأهل كتاب وما تحل لنا ذبائحهم وما أنا بتاركهم حتى يسلموا أو أضرب أعناقهم قال الشافعي رحمه الله تعالى فأرى للإمام أن يأخذ منهم الجزية لأن رسول الله صلى الله عليه وسلم أخذها من النصارى من العرب كما وصفت وأما ذبائحهم فلا أحب أكلها خبرا عن عمر وعن علي بن أبي طالب وقد نأخذ الجزية من المجوس ولا نأكل ذبائحهم فلو كان من حل لنا أخذ الجزية منه حل لنا أكل ذبيحته أكلنا ذبيحة المجوس ولا ننكر إذا كان في أهل الكتاب حكمان وكان أحد صنفيهم تحل ذبيحته ونساؤه والصنف الثاني من المجوس لا تحل لنا ذبيحته ولا نساؤه والجزية تحل منهما معا أن يكون هكذا في نصارى العرب فيحل أخذ الجزية منهم ولا تحل ذبائحهم والذي يروى من حديث ابن عباس رضي الله تعالى عنهما في إحلال ذبائحهم إنما هو من حديث عكرمة أخبرنيه ابن الدراوردي وابن أبي يحيى عن ثور الديلمي عن عكرمة عن ابن عباس أنه سئل عن ذبائح نصارى العرب فقال قولا حكئا هو إحلالها وتلا ومن يتولهم منكم فإنه منهم ولكن صاحبنا سكت عن اسم عكرمة وثور لم يلق ابن عباس والله أعلم الصدقة قال الشافعي رحمه الله تعالى أخبرنا سفيان عن أبي إسحاق الشيباني عن رجل أن عمر رضي الله تعالى عنه صالح نصارى بني تغلب على أن لا يصبغوا أبناءهم ولا يكرهوا على غير دينهم وأن تضاعف عليهم الصدقة قال الشافعي وهكذا حفظ أهل المغازي وساقوه أحسن من هذا السياق فقالوا رامهم على الجزية فقالوا نحن عرب ولا نؤدي ما تؤدي العجم ولكن خذ منا كما يأخذ بعضكم من بعض يعنون الصدقة فقال عمر رضي الله تعالى عنه لا هذا فرض على المسلمين فقالوا فزد ما شئت بهذا الاسم لا باسم الجزية ففعل فتراضى هو وهم على أن ضعف عليهم الصدقة قال الشافعي ولا أعلمه فرض على أحد من نصارى العرب ولا يهودها الذين صالح والذين صالح بناحية الشام والجزيرة إلا هذا الفرض فأرى إذا عقد لهم هذا أن يؤخذ منهم عليه وأرى للإمام في كل دهر إن امتنعوا أن يقتصر عليهم بما قبل منهم فإن قبلوا أخذه وإن امتنعوا جاهدهم عليه وقد وضع رسول الله صلى الله عليه وسلم الجزية على أهل اليمن دينارا على كل حالم والحالم المحتلم وكذلك يؤخذ منهم وفيهم عرب وصالح نصارى نجران على كسوة تؤخذ منهم وكذلك تؤخذ منهم وفي هذا دلالتان إحداهما أن تؤخذ الجزية على ما صالحوا عليه والأخرى أنه ليس لما صالحوا عليه وقت إلا ما ترضوا عليه كائنا ما كان وإذا ضعفت عليهم الصدقة فانظر إلى مواشيهم وأطعمتم وذهبهم وورقهم وما أصابوا من معادن بلادهم وركازها كل ما أخذت فيه من مسلم خمسا فخذ منهم خمسين وعشرا فخذ منهم عشرين ونصف عشر فخذ منهم عشرا وربع عشر فخذ منهم نصف عشر وعددا من الماشية فخذ منهم ضعف ذلك العدد ثم هكذا صدقاتهم لا تختلف ولا تؤخذ منهم من أموالهم حتى يكون لأحدهم من الصنف من المال ما لو كان لمسلم وجب فيه الزكاة فإذا كان ذلك ضعف عليهم الزكاة وقد رأيت رسول الله صلى الله عليه وسلم وضع الجزية عن النساء والصغار لأنه إذا قال خذ من كل حالم دينارا فقد دل على أنه وضع عمن دون الحالم ودل على أنه لا يؤخذ من النساء ولا يؤخذ من نصارى بني تغلب وغيرهم ممن معهم من العرب لأنه لا يؤخذ ذلك منهم على الصدقة وإنما يؤخذ منهم على الجزية وإن نحى عنهم من اسمها لا عنهم من اسمها ولا يكرهون على دين غير دينهم لأن النبي صلى الله عليه وسلم أخذ الجزية من أكيدر دومة وهو عربي وأخذها من عرب اليمن ونجران وأخذها الخلفاء بعده منهم وأخذها منهم على أن لا يأكلوا ذبائحهم لأنهم ليسوا من أهل الكتاب أخبرنا الثقة سفيان أو عبدالوهاب أو هما عن أيوب عن محمد بن سيرين عن عبيدة السلماني قال قال علي رضي الله تعالى عنه لا تأكلوا ذبائح نصارى بني تغلب فإنهم لم يتمسكوا من نصرانيتهم أو من دينهم إلا بشرب الخمر شك الشافعي قال الشافعي وإنما تركنا أن نجبرهم على الإسلام أو نضرب أعناقهم لأن النبي صلى الله عليه وسلم أخذ الجزية من نصارى العرب وأن عثمان وعمر وعليا قد أقروهم وإن كان عمر قد قال هكذا وكذلك لا يحل لنا نكاح نسائهم لأن الله تبارك وتعالى إنما أحل لنا من أهل الكتاب الذين عليهم نزل وجميع ما أخذ من ذمي عربي وغيره فمسلكه مسلك الفيء قال وما تجر به نصارى العرب وأهل ذمتهم فإن كانوا يهودا فسواء تضاعف عليهم فيه الصدقة وما تجر به نصارى بني إسرائيل الذين هم أهل الكتاب فقد روى عمر بن الخطاب رضي الله تعالى عنه فيهم أنه أخذ منهم في بعض تجاراتهم العشر وفي بعضها نصف العشر وهذا عندنا من عمر أنه صالحهم عليه كما صالحهم على الجزية المسماة ولست أعرف الذين صالحهم على ذلك من الذين لم يصالحهم فعلى إمام المسلمين أن يفرق الكتب في الآفاق ويحكي لهم ما صنع عمر فإنه لا يدري من صنع به ذلك منهم دون غيره فإن رضوا به أخذه منهم وإن لم يرضوا به جدد بينه وبينهم صلحا فيه كما يجدد فيمن ابتدأ صلحه ممن دخل في الجزية اليوم وإن صالحوا على أن يؤدوا في كل سنة مرة من غير بلدانهم فكذلك وإن صالحوا أن نأخذ منهم كلما اختلفوا وإن اختلفوا في السنة مرارا فذلك وكذلك ينبغي لإمام المسلمين أن يجدد بينه وبينهم في الضيافة صلحا فإنه روى عن عمر رضي الله تعالى عنه أنه جعل عليهم ضيافة ثلاثة أيام وروى عنه أنه جعل ضيافة يوم وليلة فإذا جدد عليهم الصلح في الضيافة جدد بأمر بين أن يضيف الرجل الموسر كذا والوسط كذا ولا يضيف الفقير ولا الصبي ولا المرأة وإن كانا غنيين لأنه لا تؤخذ منهم الجزية والضيافة صنف منها وسمي أن يطعموهم خبز كذا بأدم كذا ويعلفوا دوابهم من التبن كذا ومن الشعير كذا حتى يعرف الرجل عدد ما عليه إذا نزل به ليس أن ينزل به العساكر فيكلف ضيافتهم ولا يحتملها وهي مجحفة به وكذلك يسمي أن ينزلهم من منازلهم الكنائس أو فضول منازلهم أو هما معا قال الشافعى حيثما زرع النصراني مع نصارى العرب ضعف عليه الصدقة كما وصفت وحيثما زرع النصراني الإسرائيلي لم يكن عليه في زرعه شيء وإنما الخراج كراء الأرض كما لو تكارى أرضا من رجل فزرعها أدى الكراء والعشر والنصراني من نصارى العرب إذا زرع الخراج ضعفت عليه العشر وأخذت منه الخراج وإذا قدم المستأمن من أرض الحرب فكان على النصرانية أو المجوسية أو اليهودية فنكح وزرع فلا خراج عليه ويقال له إن أردت المقام فصالحنا على أن تؤدى الجزية وجزيته على ما صالح عليه وإن أبى الصلح أخرج وإن غفل عنه سنة أو سنين فلا خراج عليه ولا يجب عليه الخراج إلا بصلحه ونمنعه الزرع إلا بأن يؤدي عنه ما صالح عليه وإن غفل حتى يصرمه لم يؤخذ منه شيء وإن كان المستأمن وثنيا لم يترك حتى يقيم في دار الإسلام سنة ولم تؤخذ منه جزية وإن غفل عنه حتى زرع سنة أو أكثر دفع إليه وأخرج وإن كانت المرأة مستأمنة فتزوجت في بلاد الإسلام ثم أرادت الرجوع إلى بلاد الحرب فذلك إلى زوجها إن شاء أن يدعها تركها وإن شاء أن يحبسها حبسناها له بسلطان الزوج على حبس امرأته لا بغير ذلك ومتى طلقها أو مات عنها فلها أن ترجع فإن كان لها منه ولد فليس لها أن تخرج أولاده إلى دار الحرب لأن ذمتهم ذمة أبيهم ولها أن تخرج بنفسها وإذا أبق العبد إلى بلاد العدو ثم ظهر عليهم أو أغار العدو على بلاد الإسلام فسبوا عبيدا وظهر عليهم المسلمون فاقتسموا العبيد أو لم يقتسموا فسادتهم أحق بهم بلا قيمة ولا يكون العدو يملكون على مسلم شيئا إذا لم يملك المسلم على المسلم بالغلبة فالمشرك الذي هو خول للمسلم إذا قدر عليه أولى أن لا يملك على مسلم ولا يعدو المشركون فيما غلبوا عليه أن يكونوا مالكين لهم كملكهم لأموالهم فإذا كان هذا هكذا ملكوا الحر وأم الولد والمكاتب وما سوى ذلك من الرقيق والأموال ثم لم يكن لسيد واحد من هؤلاء أن يأخذه قبل القسمة بلا قيمة ولا بعد القسمة بقيمة كما لا يكون له أن يأخذ سائر أموال العدو أو لا يكون ملك العدو ملكا فيكون كل امرئ على أصل ملكه ومن قال لا يملك العدو الحر ولا المكاتب ولا أم الولد ولا المدبرة وهو يملك ما سواهن فهو يتحكم ثم يزعم أنهم يملكون ملكا محالا فيقول يملكونه وإن ظهر عليهم المسلمون فأدركه سيده قبل القسم فهو له بلا شيء وإن كان بعد القسم فهو له إن شاء بالقيمة فهؤلاء ملكوه ولا ملكوه فإن قال قائل فهل فيما ذكرت حجة لمن قاله قيل لا إلا شيء يروى لا يثبت مثله عند أهل الحديث عن عمر رضي الله تعالى عنه فإن قال فهل لك حجة بأنهم لا يملكون بحال قلنا المعقول فيه ما وصفنا وإنما الحجة على من خالفنا ولنا فيه حجة بما لا ينبغي خلافه من سنة رسول الله صلى الله عليه وسلم الثابتة وهو يروي عن أبي بكر رضي الله تعالى عنه أخبرنا سفيان وعبدالوهاب عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين رضي الله تعالى عنه أن قوما أغاروا فأصابوا امرأة من الأنصار وناقة للنبي صلى الله عليه وسلم فكانت المرأة والناقة عندهم ثم انفلتت المرأة فركبت الناقة فأتت المدينة فعرفت ناقة النبي صلى الله عليه وسلم فقالت إني نذرت لئن نجاني الله عليها لأنحرنها فمنعوها أن تنحرها حتى يذكروا ذلك للنبي صلى الله عليه وسلم فقال بئسما جزيتها أن نجاك الله عليها ثم تنحريها لا نذر في معصية ولا فيما لا يملك ابن آدم وقالا معا أو أحدهما في الحديث وأخذ النبي صلى الله عليه وسلم ناقته قال الشافعي فقد أخذ النبي صلى الله عليه وسلم ناقته بعد ما أحرزها المشركون وأحرزتها الأنصارية على المشركين ولو كانت الأنصارية أحرزت عليهم شيئا ليس لمالك كان لها في قولنا أربعة أخماسه وخمسه لأهل الخمس وفي قول غيرنا كان لها ما أحرزت لا خمس فيه وقد أخبر النبي صلى الله عليه وسلم أنها لا تملك ماله وأخذ ماله بلا قيمة أخبرنا الثقة عن مخرمة بن بكير عن أبيه لا أحفظ عمن رواه أن أبا بكر الصديق رضي الله عنه قال فيما أحرز العدو من أموال المسلمين مما غلبوا عليه أو أبق إليهم ثم أحرزه المسلمون مالكوه أحق به قبل القسم وبعده فإن اقتسم فلصاحبه أخذه من يدي من صار في سهمه وعوض الذي صار في سهمه قيمته من خمس الخمس وهكذا حر إن اقتسم ثم قامت البينة على حريته في الأمان قال الشافعي رحمه الله تعالى وقال رسول الله صلى الله عليه وسلم المسلمون يد على من سواهم تتكافأ دماؤهم ويسعى بذمتهم أدناهم قال فإذا أمن مسلم بالغ حر أو عبد يقاتل أو لا يقاتل أو امرأة فالأمان جائز وإذا أمن من دون البالغين والمعتوه قاتلوا أو لم يقاتلوا لم نجز أمانهم وكذلك إن أمن ذمي قاتل أو لم يقاتل لم نجز أمانه وإن أمن واحد من هؤلاء فخرجوا إلينا بأمان فعلينا ردهم إلى مأمنهم ولا نعرض لهم في مال ولا نفس من قبل أنهم ليسوا يفرقون بين من في عسكرنا ممن يجوز أمانه ولا يجوز وننبذ إليهم فنقاتلهم وإذا أشار إليهم المسلم بشيء يرونه أمانا فقال أمنتهم بالإشارة فهو أمان فإن قال لم أؤمنهم بها فالقول قوله وإن مات قبل أن يقول شيئا فليسوا بآمنين إلا أن يجدد لهم الوالي أمانا وعلى الوالي إذا مات قبل أن يبين أو قال وهو حي لم أؤمنهم أن يردهم إلى مأمنهم وينبذ إليهم قال الله تعالى قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله وقال الله عز وجل في غير أهل الكتاب وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله فحقن الله دماء من لم يدن دين أهل الكتاب من المشركين بالإيمان لا غيره وحقن دماء من دان دين أهل الكتاب بالإيمان أو إعطاء الجزية عن يد وهم صاغرون والصغار أن يجري عليهم الحكم لا أعرف منهم خارجا من هذا من الرجال وقتل يوم حنين دريد بن الصمة ابن مائة وخمسين سنة في شجار لا يستطيع الجلوس فذكر ذلك للنبي صلى الله عليه وسلم فلم ينكر قتله ولا أعرف في الرهبان خلاف أن يسلموا أو يؤدوا الجزية أو يقتلوا ورهبان الديارات والصوامع والمساكين سواء ولا أعرف يثبت عن أبي بكر رضي الله عنه خلاف هذا ولو كان يثبت لكان يشبه أن يكون أمرهم بالجد على قتال من يقاتلهم وأن لا يتشاغلوا بالمقام على صوامع هؤلاء كما يؤمرون أن لا يقيموا على الحصون وأن يسيحوا لأنها تشغلهم وأن يسيحوا لأن ذلك أنكى للعدو وليس أن قتال أهل الحصون محرم عليهم وذلك أن مباحا لهم أن يتركوا ولا يقتلوا كان التشاغل بقتال من يقاتلهم أولى بهم وكما يروى عنه أنه نهى عن قطع الشجر المثمر ولعله لا يرى بأسا بقطع الشجر المثمر لأنه قد حضر رسول الله صلى الله عليه وسلم يقطع الشجر المثمر على بني النضير وأهل خيبر والطائف وحضره يترك وعلم أن رسول الله صلى الله عليه وسلم وقد وعد بفتح الشام فأمرهم بترك قطعه لتبقى لهم منفعته إذ كان واسعا لهم ترك قطعه وتسبى نساء الديارات وصبيانهم وتؤخذ أموالهم قال الشافعي ويقتل الفلاحون والأجراء والشيوخ الكبار حتى يسلموا أو يؤدوا الجزية المسلم أو الحربي يدفع إليه الحربي مالا وديعة قال الشافعي رضي الله عنه وأموال أهل الحرب مالان فمال يغصبون عليه ويتمول عليهم فسواء من غصبه عليهم من مسلم أو حربي منهم أو عن غيرهم وإذا أسلموا معا أو بعضهم قبل بعض لم يكن على الغاصب لهم أن يرد عليهم من ذلك شيئا لأن أموالهم كانت مباحة غير ممنوعة بإسلامهم ولا ذمتهم ولا أمان لهم ولا لأموالهم من خاص ولا عام ومال له أمان وما كان من المال له أمان فليس للذي أمن صاحبه عليه أن يأخذه منه بحال وعليه أن يرده فلو أن رجلا من أهل الحرب أودع مسلما أو حربيا في دار الحرب أو في بلاد الإسلام وديعة وأبضع منه بضاعة فخرج المسلم من بلاد الحرب إلى بلاد الإسلام أو الحربي فأسلم كان عليهما معا أن يؤديا إلى الحربي ماله كما يكون علينا لو أمناه على ماله أن لا نعرض لماله والوديعة إذا أودعنا أو أبضع معنا فذلك أمان منه لنا ومثل أمانه على ماله أو أكثر وهكذا الدين في الأمة يسبيها العدو قال الشافعي رحمه الله تعالى في الأمة للمسلم يسبيها العدو فيطؤها رجل منهم فتلد له أولادا ويولد لأولادها أولاد فيتناتجون ثم يظهر عليهم المسلمون فإنه يأخذها سيدها وأولادها الذين ولدتهم من الرجال والنساء وننظر إلى أولاد أولادها فنأخذ بني بناتها ولا نأخذ بني بنيها من قبل أن الرق إنما يكون بالأم لا بالأب كما ينكح الحر الأمة فيكون ولده رقيقا وكما ينكح العبد الحرة فيكون ولده كلهم أحرار في العلج يدل على القلعة على أن له جارية سماها قال الشافعي رضي الله عنه في علج دل قوما من المسلمين على قلعة على أن يعطوه جارية سماها فلما انتهوا إلى القلعة صالح صاحب القلعة على أن يفتحها لهم ويخلوا بينه وبين أهله ففعل فإذا أهله تلك الجارية فأرى أن يقال للدليل إن رضيت العوض عوضناك قيمتها وإن لم ترض العوض فقد أعطينا ما صالحناك عليه غيرك فإن رضي العوض أعطيه وتم الصلح وإن لم يرض العوض قيل لصاحب القلعة قد صالحنا هذا على شيء صالحناك عليه بجهالة منا به فإن سلمت إليه عوضناك منه وإن لم تسلمه إليه نبذنا إليك وقاتلناك وإن كانت الجارية قد أسلمت قبل أن يظفر بها فلا سبيل إليها ويعطي قيمتها وإن ماتت عوض منها بالقيمة ولا يبين في الموت كما يبين إذا أسلمت في الأسير يكره على الكفر قال الشافعي رحمه الله تعالى في الأسير يكره على الكفر وقلبه مطمئن بالإيمان لا تبين منه امرأته وإن تكلم بالشرك ولا يحرم ميراثه من المسلمين ولا يحرمون ميراثهم منه إذا علم أنه إنما قال ذلك مكرها وعلمهم ذلك أن يقول قبل قوله أو مع قوله أو بعد قوله إني إنما قلت ذلك مكرها وكذلك ما أكرهوا عليه من غير ضر أحد من أكل لحم الخنزير أو دخول كنيسة ففعل وسعه ذلك وأكره له أن يشرب الخمر لأنها تمنعه من الصلاة ومعرفة الله إذا سكر ولا يبين أن ذلك محرم عليه وإذا وضع عنه الشرك بالكره وضع عنه ما دونه مما لا يضر أحدا ولو أكرهوه على أن يقتل مسلما لم يكن له أن يقتله قال الشافعي رضي الله عنه في رجل أسر فتنصر وله امرأة فمر به قوم من المسلمين فأشرف عليهم وهو في الحصن فقال إنما تنصرت بلساني وأنا أصلي إذا خلوت فهذا مكره ولا تبين منه امرأته النصراني يسلم في وسط السنة قال الشافعي رحمه الله تعالى إذا أسلم الذمي قبل حلول وقت السنة سقطت عنه وإن أسلم بعد حلولها فهي عليه قال الشافعي رضي الله عنه كل من خالف الإسلام من أهل الصوامع وغيرهم ممن دان دين أهل الكتاب فلا بد من السيف أو الجزية قال الشافعي رحمه الله كل شيء بيع وفيه فضة مثل السيف والمنطقة والقدح والخاتم والسرج فلا يباع حتى تخلع الفضة فتباع الفضة بالفضة ويباع السيف على حدة ويباع ما كان عليه من فضة بالذهب ولا يباع بالفضة الزكاة في الحلية من السيف وغيره قال الشافعي رضي الله عنه الخاتم يكون للرجل من فضة والحلية للسيف لا زكاة عليه في واحد منهما في قول من رأى أن لا زكاة في الحلي وإن كانت الحلية لمصحف أو كان الخاتم لرج من ذهب لم تسقط عنه الزكاة ولولا أنه روى أن النبي صلى الله عليه وسلم تختم بخاتم فضة وأنه كان في سيفه حلية فضة ما جاز أن يترك الزكاة فيه من رأى أن لا زكاة في الحلي لأن الحلي للنساء لا للرجال العبد يأبق إلى أرض الحرب قال الشافعي رحمه الله تعالى وإذا أبق العبد إلى بلاد العدو كافرا كان أو مسلما سواء لأنه على ملك سيده وأنه لسيده قبل المقاسم وبعدها وإن كان مسلما فارتد فكذلك غير أنه يستتاب فإن تاب وإلا قتل في السبي قال الشافعي رضي الله عنه وإذا سبى النساء والرجال والولدان ثم أخرجوا إلى دار الإسلام فلا بأس ببيع الرجال من أهل الحرب وأهل الصلح والمسلمين قد فادى رسول الله صلى الله عليه وسلم الأسرى فرجعوا إلى مكة وهم كانوا عدوه وقاتلوه بعد فدائهم ومن عليهم وقاتلوه بعد المن عليهم وفدى رجلا برجلين فكذلك لا بأس ببيع السبي البوالغ من أهل الحرب والصلح ومن كان من الولدان مع أحد أبويه فلا بأس أن يباع من أهل الحرب والصلح ولا يصلى عليه إن مات قد باع رسول الله صلى الله عليه وسلم سبى بني قريظة من أهل الحرب والصلح فبعث بهم أثلاثا ثلثا إلى نجد وثلثا إلى تهامة وهؤلاء مشركون أهل أوثان وثلثا إلى الشام وأولئك مشركون فيهم الوثني وغير الوثني وفيهم الولدان مع أمهاتهم ولم أعلم منهم أحدا كان خليا من أمه فإذا كان مولود خليا من أمه لم أر أن يباع إلا من مسلم وسواء كان السبي من أهل الكتاب أو من غير أهل الكتاب لأن بني قريظة كانوا أهل كتاب ومن وصفت أن النبي صلى الله عليه وسلم من عليهم كانوا من أهل الأوثان وقد من على بعض أهل الكتابين فلم يقتل وقتل أعمى من بني قريظة بعد الإسار وهذا يدل على قتل من لا يقاتل من الرجال البالغين إذا أبى الإسلام أو الجزية قال ويقتل الأسير بعد وضع الحرب أوزارها وقد قتل النبي صلى الله عليه وسلم بعد انقطاع الحرب بينه وبين من قتل في ذلك الأسر وكذلك يقتل كل مشرك بالغ إذا أبى الإسلام أو الجزية وإذا دعا الإمام الأسير إلى الإسلام فحسن وإن لم يدعه وقتله فلا بأس وإذا قتل الرجل الأسير قبل بلوغ الإمام وبعده في دار الحرب وبعد الخروج منها بغير أمر الإمام فقد أساء ولا غرم عليه من قبل أنه لما كان الإمام أن يرسله ويقتله ويفادى به كان حكمه غير حكم الأموال التي ليس للإمام إلا إعطاؤها من أوجف عليها ولكنه لو قتل طفلا أو امرأة عوقب وغرم أثمانهما ولو استهلك مالا غرم ثمنه وإذا سيق السبي فأبطئوا أوجفوا ولا محمل لهم بحال فإن شاءوا قتلوا الرجال وإن شاءوا تركوهم وكذلك إن خيفوا وليس لهم قتل النساء ولا الولدان بحال ولا قتل شيء من البهائم إلا ذبحا لمأكله لا غيره لا فرس ولا غيره فإن اتهم الإمام الذي يسوق السبي أحلفه ولا شيء عليه وإذا جنت الجارية من السبي جناية لم يكن للإمام أن يمنعها من المجني عليه ولا يفديها من مال الجيش وعليه أن يبيعها بالجناية فإن كان ثمنها أقل من الجناية أو مثلها دفعه إلى المجني عليه وإن كان أكثر فليست له الزيادة على أرش جنايته والزيادة لأهل العسكر وإن كان معها مولود صغير وولدت بعد ما جنت وقبل تباع بيعت ومولودها وقسم الثمن عليهما فما أصابها كان للمجني عليه كما وصفت وما أصاب ولدها فلجماعة الجيش لأنه ليس للجاني قال والبيع في أرض الحرب جائز فمن اشترى شيئا من المغنم ثم خرج فلقيه العدو فأخذوه منه فلا شيء له وكان ينبغي للوالي أن يبعث مع الناس من يحوطهم قال الشافعي رحمه الله تعالى يجزئ في الرقاب الواجبة المولود على الإسلام الصغير وولد الزنا والله أعلم العدو يغلقون الحصون على النساء والأطفال والأسرى هل ترمى الحصون بالمنجنيق قال الشافعي رضي الله تعالى عنه إذا كان في حصن المشركين نساء وأطفال وأسرى مسلمون فلا بأس بأن ينصب المنجنيق على الحصن دون البيوت التي فيها الساكن إلا أن يلتحم المسلمون قريبا من الحصن فلا بأس أن ترمى بيوته وجدرانه فإذا كان في الحصن مقاتلة محصنون رميت البيوت والحصون وإذا تترسوا بالصبيان المسلمين أو غير المسلمين والمسلمون ملتحمون فلا بأس أن يعمدوا المقاتة دون المسلمين والصبيان وإن كانوا غير ملتحمين أحببت له الكف عنهم حتى يمكنهم أن يقاتلوهم غير متترسين وهكذا إن أبرزوهم فقالوا إن رميتمونا وقاتلتمونا قاتلناهم والنفط والنار مثل المنجنيق وكذلك الماء والدخان في قطع الشجر وحرق المنازل قال الشافعي رحمه الله تعالى ولا بأس بقطع الشجر المثمر وتخريب العامر وتحريقه من بلاد العدو وكذلك لا بأس بتحريق ما قدر لهم عليه من مال وطعام لا روح فيه لأن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وأهل خيبر وأهل الطائف وقطع فأنزل الله عز وجل في بني النضير ما قطعتم من لينة أو تركتموها قائمة على أصولها الآية فأما ما له روح فإنه يألم مما أصابه فقتله محرم إلا بأن يذبح فيؤكل ولا يحل قتله لمغايظة العدو لأن رسول الله صلى الله عليه وسلم قال من قتل عصفورا فما فوقها بغير حقها سأله الله عنها قيل وما حقها يا رسول الله قال أن يذبحها فيأكلها ولا يقطع رأسها فيرمي به ولا يحرق نحلا ولا يغرق لأنه له روح وإذا كان المسلمون أسرى أو مستأمنين في دار الحرب فقتل بعضهم بعضا أو قذف بعضهم بعضا أو زنوا بغير حربية فعليهم في هذا كله الحكم كما يكون عليهم لو فعلوه في بلاد الإسلام إنما يسقط عنهم لو زنى أحدهم بحربية إذا أدعى الشبهة ولا تسقط دار الحرب عنهم فرضا كما لا تسقط عنهم صوما ولا صلاة ولا زكاة والحدود فرض عليهم كما هذه فرض عليهم قال وإذا أصاب الرجل حدا وهو محاصر للعدو أقيم عليه الحد ولا يمنعنا الخوف عليه من اللحوق بالمشركين أن نقيم عليه حدا لله عز وجل فلو فعلنا توقيا أن يغضب ما أقمنا الحد عليه أبدا لأنه يمكنه من كل موضع أن يلحق بدار الحرب والعلة أن يلحق بدار الحرب فيعطل عنه الحد إبطالا لحكم الله عز وجل ثم حكم رسول الله صلى الله عليه وسلم بعلة جهالة وغيا قد أقام رسول الله صلى الله عليه وسلم الحد بالمدينة والشرك قريب منها وفيها شرك كثير موادعون وضرب الشارب بحنين والشرك قريب منه وإذا أصاب المسلم نفسه بجرح خطأ فلا يكون له عقل على نفسه ولا على عاقلته ولا يضمن المرء ما جنى على نفسه وقد يروى أن رجلا من المسلمين ضرب رجلا من المشركين في غزاة أظنها خيبر بسيف فرجع السيف عليه فأصابه فرفع ذلك إلى النبي صلى الله عليه وسلم فلم يجعل له النبي صلى الله عليه وسلم في ذلك عقلا وإذا نصب القوم المنجنيق فرموا بها فرجع الحجر على أحدهم فقتله فديته على عواقل الذين رموا بالمنجنيق فإن كان ممن رمى به معهم رفعت حصته من الدية وذلك أن يكونوا عشرة هو عاشرهم فجناية العشر على نفسه مرفوعة عن نفسه وعاقلته ولا يضمن هو ولا عاقلته عما جنى على نفسه وعلى عواقلهم تسعة أعشار ديته وعلى الرامين الكفارة ولا يكون كفارة ولا عقل على من سددهم وأرشدهم وأمرهم حيث يرمون لأنه ليس بفاعل شيئا إنما تكون الكفارة والدية على الذين كان بفعلهم القتل وتحمل العاقلة كل شيء كان من الخطأ ولو كان درهما أو أقل منه إذا حملت الأكثر حملت الأقل وقد قضى النبي صلى الله عليه وسلم على العاقلة بدية الجنين وإذا دخل المسلم دار الحرب مستأمنا فادان دينا من أهل الحرب ثم جاءه الحربي الذي أدانه مستأمنا قضيت عليه بدينه كما أقضي به للمسلم والذمي في دار الإسلام لأن الحكم جار على المسلم حيث كان لا نزيل الحق عنه بأن يكون بموضع من المواضع كما لا تزول عنه الصلاة أن يكون بدار الشرك فإن قال رجل الصلاة فرض فكذلك أداء الدين فرض ولو كان المتداينان حربيين فاستأمنا ثم تطالبا ذلك الدين فإن رضيا حكمنا فليس علينا أن نقضي لهما بالدين حتى نعلم أنه من حلال فإذا علمنا أنه من حلال قضينا لهما به وكذلك لو أسلما فعلمنا أنه حلال قضينا لهما به إذا كان كل واحد منهما مقرا لصاحبه بالحق لا غاصب له عليه فإن كان غصبه عليه في دار الحرب لم أتبعه بشيء لأني أهدر عنهم ما تغاصبوا به فإن قال قائل ما دل على أنك تقضي له به إذا لم يغصبه قيل له أربى أهل الجاهلية في الجاهلية ثم سألوا رسول الله صلى الله عليه وسلم فأنزل الله تبارك وتعالى اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين وقال في سياق الآية وإن تبتم فلكم رءوس أموالكم فلم يبطل عنهم رءوس أموالهم إذا لم يتقابضوا وقد كانوا مقرين بها ومستيقنين في الفضل فيها فأهدر رسول الله صلى الله عليه وسلم لهم ما أصابوا من دم أو مال لأنه كان على وجه الغصب لا على وجه الإقرار به وإذا أحصن الذميان ثم زنيا ثم تحاكما إلينا رجمناهما وكذلك لو أسلما بعد إحصانهما ثم زنيا مسلمين رجمناهما إذ عددنا إحصانهما وهما مشركان إحصانا نرجمهما به فهو إحصان بعد إسلامهما ولا يكون إحصانا مرة وساقطا أخرى والحد على المسلم أوجب منه على الذمي وإذا أتيا جميعا فرضى أحدهما ولم يرض الآخر حكمنا على الراضي بحكمنا وأي رجل أصاب زوجة صحيحة النكاح حرة ذمية أو أمة مسلمة وهو حر بالغ فهو محصن وكذلك الحرة المسلمة يصيبها المسلم وكذلك الحرة الذمية يصيبها الزوج المسلم أو الذمي إنما الإحصان الجماع بالنكاح لا غيره فمتى وجدنا جماعا بنكاح صحيح فهو إحصان للحر منهما وإذا دخل الرجل دار الحرب فوجد في أيديهم أسرى رجالا ونساء من المسلمين فاشتراهم وأخرجهم من دار الحرب وأراد أن يرجع عليهم بما أعطى لم يكن ذلك له وكان متطوعا بالشراء لما ليس يباع من الأحرار فإن كانوا أمروه بشرائهم رجع عليهم بما أعطى فيهم من قبل أنه أعطى بأمرهم وكذلك قال بعض الناس ثم رجع فنقض قوله فزعم أن رجلا لو دخل بلاد الحرب وفي أيديهم عبد لرجل اشتراه بغير أمر الرجل ولا العبد كان له إلا أن يشاء سيد العبد أن يعطيه ثمنه وهذا خلاف قوله الأول إذا زعم أن المشتري غير مأمور متطوع لزمه أن يزعم أن هذا العبد لسيده ولا يرجع على سيده بشيء من ثمنه وهكذا نقول في العبد كما نقول في الحر لا يختلفان وإنما غلط فيه من قبل أنه يزعم أن المشركين يملكون على المسلمين وأنه اشتراه مالك من مالك ويدخل عليه في هذا الموضع أنه لا يكون عليه رده إلى سيده لأنه اشتراه مالك من مالك وكذلك لو كان الذمي اشتراه وإذا أسرت المسلمة فنكحها بعض أهل الحرب أو وطئها بلا نكاح ثم ظهر عليها المسلمون لم تسترق هي ولا ولدها لأن أولادها مسلمون بإسلامها فإن كان لها زوج في دار الإسلام لم يلحق به هذا الولد ولحق بالناكح المشرك وإن كان نكاحه فاسدا لأنه نكاح شبهة وإذا دخل المستأمن بلاد الإسلام فقتله مسلم عمدا فلا قود عليه وعليه الكفارة في ماله وديته فإن كان يهوديا أو نصرانيا فثلث دية المسلم وإن كان مجوسيا أو وثنيا فهو كالمجوسي فثمانمائة درهم في ماله حالة فإن قتله خطأ فديته على عاقلته وعليه الكفارة في ماله أخبرنا فضيل بن عياض عن منصور عن ثابت الحداد عن سعيد بن المسيب أن عمر بن الخطاب رضي الله عنه قضى في اليهودي والنصراني أربعة آلاف أربعة آلاف وفي المجوسي ثمانمائة درهم أخبرنا بن عيينة عن صدقة بن يسار قال أرسلنا إلى سعيد بن المسيب نسأله عن دية اليهودي والنصراني قال قضى فيه عثمان بن عفان بأربعة آلاف فإن كان مع هذا المستأمن المقتول مال رد إلى ورثته كما يرد مال المعاهد إلى ورثته إذا كان الدم ممنوعا بالإسلام والأمان فالمال ممنوع بذلك وإذا دخل المسلم أو الذمي دار الحرب مستأمنا فخرج بمال من مالهم يشتري لهم به شيئا فأما ما مع المسلمين فلا نعرض له ويرد على أهله من أهل دار الحرب لأن أقل ما فيه أن يكون خروج المسلم به أمانا للكافر فيه وإذا استأمن العبد من المشركين على أن يكون مسلما ويعتق فذلك للإمام أمن رسول الله صلى الله عليه وسلم في حصار ثقيف من نزل إليه من عبد فأسلم فشرط لهم أنهم أحرار فنزل إليه خمسة عشر عبدا من عبيد ثقيف فأعتقهم ثم جاء سادتهم بعدهم مسلمين فسألوا رسول الله صلى الله عليه وسلم أن يردهم إليهم فقال هم أحرار لا سبيل عليهم ولم يردهم وإذا وجد الرجل من أهل الحرب على قارعة الطريق بغير سلاح وقال جئت رسولا مبلغا قبل منه ولم نعرض له فإن ارتيب به أحلف فإذا حلف ترك وهكذا لو كان معه سلاح وكان منفردا ليس في جماعة يمتنع مثلها لأن حالهما جميعا يشبه ما ادعيا ومن ادعى شيئا يشبه ما قال لا يعرف بغيره كان القول قوله مع يمينه وإذا أتى الرجل من أهل الشرك بغير عقد عقد له المسلمون فأراد المقام معهم فهذه الدار لا تصلح إلا لمؤمن أو معطى جزية فإن كان من أهل الكتاب قيل له إن أردت المقام فأد الجزية وإن لم ترده فارجع إلى مأمنك فإن استنظر فأحب إلى أن لا ينظر إلا أربعة أشهر من قبل أن الله عز وجل جعل للمشركين أن يسيحوا في الأرض أربعة أشهر وأكثر ما يجعل له أن لا يبلغ به الحول لأن الجزية في الحول فلا يقيم في دار الإسلام مقام من يؤدي الجزية ولا يؤديها وإن كان من أهل الأوثان فلا تؤخذ منه الجزية بحال عربيا كان أو أعجميا ولا ينظر إلا كإنظار هذا وذلك دون الحول وإذا دخل قوم من المشركين بتجارة ظاهرين فلا سبيل عليهم لأن حال هؤلاء حال من لم يزل يؤمن من التجار وإذا دخل الحربي دار الإسلام مشركا ثم أسلم قبل يؤخذ فلا سبيل عليه ولا على ماله ولو كان جماعة من أهل الحرب ففعلوا هذا كان هذا هكذا ولو قاتلوا ثم أسروا فأسلموا بعد الإسار فهم فيء وأموالهم ولا سبيل على دمائهم للإسلام فإذا كان هذا ببلاد الحرب فأسلم رجل في أي حال ما أسلم فيها قبل أن يؤسر أحرز له إسلامه دمه ولم يكن عليه رق وهكذا إن صلى فالصلاة من الإيمان أمسك عنه فإن زعم أنه مؤمن فقد أحرز ماله ونفسه وإن زعم أنه صلى الله عليه وسلم صلاته وأنه على غير الإيمان كان فيئا إن شاء الإمام قتله وحكمه حكم أسرى المشركين الحربي إذا لجأ إلى الحرم قال الشافعي رضي الله عنه ولو أن قوما من أهل دار الحرب لجئوا إلى الحرم فكانوا ممتنعين فيه أخذوا كما يؤخذون في غير الحرم فنحكم فيهم من القتل وغيره كما نحكم فيمن كان في غير الحرم فإن قال قائل وكيف زعمت أن الحرم لا يمنعهم وقد قال رسول الله صلى الله عليه وسلم في مكة هي حرام بحرمة الله لم تحلل لأحد قبلي ولا تحل لأحد بعدي ولم تحلل لي إلا ساعة من نهار وهي ساعتها هذه محرمة قيل إنما معنى ذلك والله أعلم أنها لم تحلل أن ينصب عليها الحرب حتى تكون كغيرها فإن قال ما دل على وصفت قيل أمر النبي صلى الله عليه وسلم عند ما قتل عاصم بن ثابت وخبيب وابن حسان بقتل أبي سفيان في داره بمكة غيلة إن قدر عليه وهذا في الوقت الذي كانت فيه محرمة فدل على أنها لا تمنع أحدا من شيء وجب عليه وأنها إنما يمنع أن ينصب عليها الحرب كما ينصب على غيرها والله أعلم الحربي يدخل دار الإسلام بأمان ويشتري عبدا مسلما قال الشافعي رحمه الله تعالى وإذا دخل الحربي دار الإسلام بأمان فاشترى عبدا مسلما فلا يجوز فيه إلا واحد من قولين أن يكون الشراء مفسوخا وأن يكون على ملك صاحبه الأول أو يكون الشراء جائزا وعليه أن يبيعه فإن لم يظهر عليه حتى يهرب به إلى دار الحرب ثم أسلم عليه فهو له إن باعه أو وهبه فبيعه وهبته جائزة ولا يكون حرا بإدخاله إياه دار الحرب ولا يعتق بالإسلام إلا في موضع وهو أن يخرج من بلاد الحرب مسلما كما أعتق النبي صلى الله عليه وسلم من خرج من حصن ثقيف مسلما فإن قال قائل أفرأيت إن ذهبنا إلى أن النبي صلى الله عليه وسلم إنما أعتقهم بالإسلام دون الخروج من بلاد الحرب قيل له قد جاء النبي صلى الله عليه وسلم عبد مسلم ثم جاءه سيده يطلبه فاشتراه النبي صلى الله عليه وسلم منه بعبدين ولو كان ذلك يعتقه لم يشتر منه حرا ولم يعتقه هو بعد ولكنه أسلم غير خارج من بلاد منصوب عليها حرب عبد الحربي يسلم في بلاد الحرب قال الشافعي رضي الله عنه ولو أسلم عبد الحربي في دار الحرب ولم يخرج منها حتى ظهر المسلمون عليها كان رقيقا محقون الدم بالإسلام الغلام يسلم قال الشافعي رضي الله عنه وإذا أسلم الغلام العاقل قبل أن يحتلم أو يبلغ خمس عشرة سنة وهو للذمي ووصف الإسلام كان أحب إلي أن يبيعه وأن يباع عليه والقياس أن لا يباع عليه حتى يصف الإسلام بعد الحلم أو بعد استكمال خمس عشرة سنة فيكون في السن التي لو أسلم ثم ارتد بعدها قتل وإنما قلت أحب إلي أن يباع عليه قياسا على من أسلم من عبيده أجبره على بيعه وهو لم يصف الإسلام وإنما جعلته مسلما بحكم غيره فكأنه إذا وصف الإسلام وهو يعقله في مثل ذلك المعنى أو أكثر منه وإن كان قد يخالفه فيحتمل الأول أن يكون قياسا كان صحيحا وهذا قياس فيه شبهة في المرتد قال الشافعي رحمة الله عليه وإذا ارتد الرجل عن الإسلام ولحق بدار الحرب أو هرب فلم يدر أين هو أو خرس أو عته أوقفنا ماله فلم نقض فيه بشيء وإن لم يسلم قبل انقضاء عدة امرأته بانت منه وأوقفنا أمهات أولاده ومدبريه وجميع ماله وبعنا من رقيقه مالا يرد عليه وما كان بيعه نظرا له ولم يحلل من ديونه المؤجلة شيء فإن رجع إلى الإسلام دفعنا إليه ماله كما كان بيده قبل ما صنع فإن مات أو قتل قبل الإسلام فماله فيء يخمس فتكون أربعة أخماسه للمسلمين وخمسه لأهل الخمس فإن زعم بعض ورثته أنه قد أسلم قبل أن يموت كلف البينة فإن جاء بها أعطى ماله ورثته من المسلمين وإن لم يأت بها وقد علمت منه الردة فماله فيء وإن قدم ليقتل فشهد أن لا إله إلا الله وأن محمدا عبده ورسوله وقتله بعض الولاة الذين لا يرون أن يستتاب بعض المرتدين فميراثه لورثته المسلمين وعلى قاتله الكفارة والدية ولولا الشبهة لكان عليه القود وقد خالفنا في هذا بعض الناس وقد كتبناه في كتاب المرتد وإذا عرضت الجماعة لقوم من مارة الطريق وكابروهم بالسلاح فإن قتلوا وأخذوا المال قتلوا وصلبوا وإن قتلوا ولم يأخذوا مالا قتلوا ولم يصلبوا وإذا أخذوا المال ولم يقتلوا قطعت أيديهم وأرجلهم من خلاف وإن لم يقتلوا ولم يأخذوا المال نفوا من الأرض ونفيهم أن يطلبوا فينفوا من بلد إلى بلد فإذا ظفر بهم أقيمت عليهم أي هذه الحدود كان حدهم ولا يقطعون حتى يبلغ قدر ما أخذ كل واحد منهم ربع دينار فإن تابوا من قبل أن يقدر عليهم سقط عنهم مالله من هذه الحدود ولزمهم ما للناس من مال أو جرح أو نفس حتى يكونوا يأخذونه أو يدعونه فإن كانت منهم جماعة ردءا لهم حيث لا يسمعون الصوت أو يسمعونه عزروا ولم يصنع بهم شيء من هذه الحدود ولا يحد ممن حضر المعركة إلا من فعل هذا لأن الحد إنما هو بالفعل لا بالحضور ولا التقوية وسواء كان هذا الفعل في قرية أو صحراء ولو أعطاهم السلطان أمانا على ما أصابوا كان ما أعطاهم عليه الأمان من حقوق الناس باطلا ولزمه أن يأخذ لهم حقوقهم إلا أن يدعوها ولو فعلوا غير مرتدين عن الإسلام ثم ارتدوا عن الإسلام بعد فعلهم ثم تابوا أقيمت عليهم تلك الحدود لأنهم فعلوها وهم ممن تلزمهم تلك الحدود ولو كانوا ارتدوا عن الإسلام قبل فعل هذا ثم فعلوه مرتدين ثم تابوا لم نقم عليهم شيئا من هذا لأنهم فعلوه وهم مشركون ممتنعون قد ارتد طليحة فقتل ثابت ابن أفرم وعكاشة بن محصن بيده ثم أسلم فلم يقد منه ولم يعقل لأنه فعل ذلك في حال الشرك ولا تباعة عليه في الحكم إلا أن يوجد مال رجل بعينه في يديه فيؤخذ منه ولو كانوا ارتدوا ثم فعلوا هذا ثم تابوا ثم فعلوا مثله أقيمت عليهم الحدود في الفعل الذي فعلوه وهم مسلمون ولم تقم عليهم في الفعل الذي فعلوه وهم مشركون قال وللشافعي قول آخر في موضع آخر إذا ارتد عن الإسلام ثم قتل مسلما ممتنعا وغير ممتنع قتل به وإن رجع إلى الإسلام لأن المعصية بالردة إن لم تزده شرا لم تزده خيرا فعليه القود قال الربيع قياس قول الشافعي أنه إذا سرق العبد من المغنم فبلغت سرقته تمام سهم حر وأكثر فكان ربع دينار وأكثر أنه يقطع لأنه يزعم أنه لا يبلغ بالرضخ للعبد سهم رجل فإذا بلغ سهم رجل والذي بلغه بعد سهم رجل ربع دينار أو أكثر من السهم بربع قطع قال الشافعي رحمه الله تعالى وإذا ارتد العبد عن الإسلام ولحق بدار الحرب ثم أمنه الإمام على أن لا يرده إلى سيده فأمانه باطل وعليه أن يدفعه إلى سيده فلو حال بينه وبين سيده بعد وصوله إليه فمات في يديه ضمن لسيده قيمته وكان كالغاصب وإن لم يمت كان لسيده عليه أجرته في المدة التي حبسه عنه فيها وإذا ضرب الرجل بالسيف ضربة يكون في مثلها قصاص اقتص منه وإن لم يكن فيها قصاص فعليه الأرش ولا تقطع يد أحد إلا السارق وقد ضرب صفوان بن المعطل حسان بن ثابت بالسيف ضربا شديدا على عهد رسول الله صلى الله عليه وسلم فلم يقطع صفوان وعفا حسان بعد أن برأ فلم يعاقب رسول الله صلى الله عليه وسلم صفوان وهذا يدل أن لا عقوبة على من كان عليه قصاص فعفى عنه في دم ولا جرح وإلى الوالي قتل من قتل على المحاربة لا ينتظر به ولي المقتول وقد قال بعض أصحابنا ذلك قال ومثله الرجل يقتل الرجل من غير نائرة واحتج لهم بعض من يذهب مذاهبهم بأمر المحدر بن زياد ولو كان حديثه مما نثبته قلنا به فإن ثبت فهو كما قالوا ولا أعرفه إلى يومي هذا ثابتا وإن لم يثبت فكل مقتول قتله غير المحارب فالقتل فيه إلى ولي المقتول من قبل أن الله جل وعلا يقول ومن قتل مظلوما فقد جعلنا لوليه سلطانا وقال عز وجل فمن عفي له من أخيه شيء فاتباع بالمعروف فبين في حكم الله عز وجل أنه جعل العفو أو القتل إلى ولي الدم دون السلطان إلا في المحارب فإنه قد حكم في المحاربين أن يقتلوا أو يصلبوا فجعل ذلك حكما مطلقا لم يذكر فيه أولياء الدم وإذا كان ممن قطع الطريق من أخذ المال ولم يقتل وكان أقطع اليد اليمنى والرجل اليسرى قطعت يده اليسرى ورجله اليمنى والحكم الأول في يده اليمنى ورجله اليسرى ما بقي منهما شيء لا يتحول إلى غيرهما فإذا لم يبق منهما شيء يكون فيه حكم تحول الحكم إلى الطرفين الآخرين فكان فيهما ولا نقطع قطاع الطريق إلا فيما تقطع فيه السراق وذلك ربع دينار يأخذه كل واحد منهم فصاعدا أو قيمته وقطع الطريق بالعصا والرمي بالحجارة مثله بالسلاح من الحديد وإذا عرض اللصوص لقوم فلا حد إلا في فعل وإن اختلفت أفعالهم فحدودهم بقدر أفعالهم من قتل منهم وأخذ المال قتل وصلب ومن قتل منهم ولم يأخذ مالا قتل ولم يصلب ومن أخذ المال قطعت يده اليمنى ورجله اليسرى من خلاف ومن كثر جماعتهم ولم يفعل شيئا من هذا قاسمهم ما أصابوا أو لم يقاسمهم عزر وحبس وليس لأولياء الذين قتلهم قطاع الطريق عفو لأن الله جل وعز حدهم بالقتل أو القتل والصلب أو القطع ولم يذكر الأولياء كما ذكرهم في القصاص في الآيتين فقال عز وجل ومن قتل مظلوما فقد جعلنا لوليه سلطانا وقال في الخطأ فدية مسلمة إلى أهله إلا أن يصدقوا وذكر القصاص في القتلى ثم قال عز وجل فمن عفي له من أخيه شيء فاتباع بالمعروف فذكر في الخطأ والعمد أهل الدم ولم يذكرهم في المحاربة فدل على أن حكم قتل المحارب مخالف لحكم قتل غيره والله أعلم قال الشافعي كل ما استهلك المحارب أو السا


كتاب النكاح

رضاع الخنثى


ما يحرم الجمع بينه

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وأن تجمعوا بين الأختين إلا ما قد سلف قال فلا يحل الجمع بين الأختين بحال من نكاح ولا ملك يمين لأن الله تبارك وتعالى أنزله مطلقا فلا يحرم من الحرائر شيء إلا حرم من الإماء بالملك مثله إلا العدد فإن الله تبارك وتعالى انتهى بالحرائر إلى أربع وأطلق الإماء فقال عز ذكره أو ما ملكت أيمانكم لم ينته بذلك إلى عدد أخبرنا ابن عيينة عن مطرف عن أبي الجهم عن أبي الأخضر عن عمارة أنه كره من الإماء ما كره من الحرائر إلا العدد أخبرنا سفيان عن هشام ابن حسان وأيوب عن ابن سيرين قال قال ابن مسعود يكره من الإماء ما يكره من الحرائر إلا العدد قال الشافعي وهذا من قول العلماء إن شاء الله تعالى في معنى القرآن وبه نأخذ قال والعدد ليس من النسب ولا الرضاع بسبيل أخبرنا مالك عن ابن شهاب عن قبيصة بن ذؤيب أن رجلا سأل عثمان بن عفان عن الأختين من ملك اليمين هل يجمع بينهما فقال عثمان أحلتهما آية وحرمتهما آية وأما أنا فلا أحب أن أصنع ذلك قال فخرج من عنده فلقى رجلا من أصحاب النبي فقال لو كان من الأمر شيء ثم وجدت أحدا فعل ذلك لجعلته نكالا قال مالك قال ابن شهاب أراه علي بن أبي طالب كرم الله وجهه قال مالك وبلغني عن الزبير بن العوام مثل ذلك أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة عن أبيه أن عمر ابن الخطاب سئل عن المرأة وابنتها من ملك اليمين هل توطأ إحداهما بعد الأخرى فقال عمر ما أحب أن أجيزهما جميعا ونهاه أخبرنا سفيان عن الزهري عن عبيدالله بن عبدالله بن عتبة عن أبيه قال سئل عمر عن الأم وابنتها من ملك اليمين فقال ما أحب أن أجيزهما جميعا فقال عبيدالله قال أبي فوددت أن عمر كان أشد في ذلك مما هو فيه أخبرنا مسلم وعبدالمجيد عن ابن جريج قال سمعت ابن أبي مليكة يخبر أن معاذ بن عبيدالله بن معمر جاء إلى عائشة فقال لها إن لي سرية قد أصبتها وأنها قد بلغت لها ابنة جارية لي أفأستسر ابنتها فقالت لا فقال فإني والله لا أدعها إلا أن تقوللي لي حرمها الله فقالت لا يفعله أحد من أهلي ولا أحد أطاعني قال الشافعي فإذا كان عند الرجل امرأة فطلقها فكان لا يملك رجعتها فله أن ينكح أختها لأنه حينئذ غير جامع بين الأختين وإذا حرم الله تعالى الجمع بينهما ففي ذلك دلالة على أنه لم يحرم نكاح إحداهما بعد الأخرى وهذه منكوحة بعد الأخرى ولو كان لرجل جارية يطؤها فأراد وطء أختها لم يجز له وطء التي أراد أن يطأ حتى يحرم عليه فرج التي كان يطأ بنكاح أو كتابة أو خروج من ملكه فإذا فعل بعض هذا ثم وطيء الأخت ثم عجزت المكاتبة أو ردت المنكوحة كانت التي أبيح له فرجها أولا ثم حرمت عليه غير حلال له حتى يحرم فرج التي وطيء بعدها كما حرم فرجها قبل أن يطأ أختها ثم هكذا أبدا وسواء ولدت له التي وطيء أولا وآخرا أو لم تلد لأنه في كلتا الحالتين إنما يطؤها بملك اليمين وإذا اجتمع النكاح وملك اليمن في أختين فالنكاح ثابت لا يفسده ملك اليمين كان النكاح قبل أو بعد فلو كانت لرجل جارية يطؤها فولدت له أو لم تلد حتى ينكح أختها كان النكاح ثابتا وحرم عليه فرج الأخت بالوطء ما كانت أختها زوجة له وأحب إلى لو حرم فرج أختها المملوكة حين يعقد نكاح أختها بالنكاح أو قبله بكتابة أو عتق أو أن يزوجها وإن لم يفعل لم أجبره على ذلك ولا على بيعها ونهيته عن وطئها كما لا أجبره على بيع جارية له وطيء ابنتها وأنهاه عن وطئها ولو كانت عنده أمة زوجة فتزوج أختها حرة كان نكاح الآخرة مفسوخا قال الشافعي فإن قال قائل ما الفرق بين الوطء بالملك والنكاح قيل له النكاح يثبت للرجل حقا على المرأة وللمرأة حقا على الرجل وملك عقدة النكاح يقوم في تحريم الجمع بين الأختين مقام الوطء في الأمتين فلو ملك رجل عقدة نكاح أختين في عقدة أفسدنا نكاحهما ولو تزوجهما لا يدري أيتهما أول أفسدنا نكاحهما ولو ملك امرأة وأمهاتها وأولادها في صفقة بيع لم نفسد البيع ولا يحرم الجمع في البيع إنما يحرم جمع الوطء في الإماء فأما جمع عقدة الملك فلا يحرم ولو وطيء أمة ثم باعها من ساعته أو أعتقها أو كاتبها أو باع بعضها كان له أن يطأ أختها مكانه وليس له في المرأة أن ينكح أختها وهي زوجة له ولا أن يملك المرأة غيره ولا أن يحرمها عليه بغير طلاق وولد المرأة يلزمه بالعقد وإن لم يقر بوطء إلا أن يلاعن وولد الأمة لا يلزم بغير إقرار بوطء ولا يجوز أن تكون المرأة زوجة له ويحل فرجها لغيره والأمة تكون مملوكة له وفرجها حلال لغيره إذا زوجها وحرام عليه وهو مالك رقبتها وليس هكذا المرأة المرأة يحل عقدها جماعها ولا يحرم جماعها والعقد ثابت عليها إلا بعلة صوم أو إحرام أو ما أشبهه مما إذا ذهب حل فرجها قال ولو أن رجلا له امرأة من أهل الشرك فأسلم الزوج واشترى أخت امرأته فوطئها ثم أسلم امرأته في العدة حرم عليه فرج جاريته التي اشترى ولم تبع عليه وكانت امرأته امرأته بحالها وكذلك لو كانت هي المسلمة قبله واشترى أختها أو كانت له فوطئها ثم أسلم وهي في العدة قال ولو كانت عنده جارية فوطئها فلم يحرم عليه فرجها حتى وطيء أختها اجتنبت التي وطيء آخرا بوطء الأولى وأحب إلى لو اجتنب الأولى حتى يستبريء الآخرة وإن لم يفعل فلا شيء عليه إن شاء الله تعالى قال وسواء في هذا ولدت التي وطئت أولا أو آخرا أو هما أو لم تلد واحدة منهما ولو حرم فرج التي وطيء أولا بعد وطء الآخرة أبحت له وطء الآخرة ثم لو حل له فرج التي زوج فحرم فرجها عليه بأن يطلقها زوجها أو تكون مكاتبة فتعجز لم تحل له هي وكانت التي وطيء حلالا له حتى يحرم عليه فرجها فتحل له الأولى ثم هكذا أبدا متى حل له فرج واحدة فوطئها حرم عليه وطء الأخرى حتى يحرم عليه فرج التي حلت له ثم يحل له فرج التي حرمت عليه فيكون تحريم فرجها كطلاق الرجل الزوجة الذي لا يملك فيه الرجعة ثم يباح له نكاح أختها فإذا نكحها لم يحل له نكاح التي طلقها حتى تبين هذه منه إلا أنهما يختلفان في أنه يملك رقبة أختين وأخوات وأمهات ولا يملك عقد أختين بنكاح


من يحل الجمع بينه

قال الشافعي رحمه الله تعالى ولا بأس أن ينكح الرجل امرأة الرجل وابنته لأنه لا نسب بينهما يحرم به الجمع بينهما له ولا رضاع وإنما يحرم الجمع في بعض ذوات الأنساب بمن جمعهن إليه وقام الرضاع مقام النسب قال الشافعي أخبرنا سفيان بن عيينة عن عمرو بن دينار أن عبدالله بن صفوان جمع بين امرأة رجل من ثقيف وابنته قال الشافعي أخبرنا سفيان بن عيينة عن عمرو بن دينار أنه سمع الحسن بن محمد يقول جمع ابن عمر لي بين ابنتي عم له فأصبح النساء لا يدرين أين يذهبن قال الشافعي ولا بأس أن يتزوج الرجل المرأة ويزوج ابنتها ابنه لأن الرجل غير ابنه قد يحرم على الرجل ما لا يحرم على ابنه وكذلك يزوجه أخت امرأته


الجمع بين المرأة وعمتها

قال الشافعي رحمه الله تعالى أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي قال لا يجمع بين المرأة وعمتها وبين المرأة وخالتها قال الشافعي وبهذا نأخذ وهو قول من لقيت من المفتين لا اختلاف بينهم فيما علمته ولا يروى من وجه يثبته أهل الحديث عن النبي إلا عن أبي هريرة وقد روي من وجه لا يثبته أهل الحديث من وجه آخر وفي هذا حجة على من رد الحديث وعلى من أخذ بالحديث مرة وتركه أخرى إلا أن العامة إنما تبعت في تحريم أن يجمع بين المرأة وعمتها وخالتها قول الفقهاء ولم نعلم فقيها سئل لم حرم الجمع بين المرأة وعمتها وخالتها إلا قال بحديث أبي هريرة عن النبي فإذا أثبت بحديث منفرد عن النبي شيئا فحرمه بما حرمه به النبي ولا علم له أن النبي قاله إلا من حديث أبي هريرة وجب عليه إذا روى أبو هريرة أو غيره من أصحاب النبي حديثا آخر لا يخالفه أحد بحديث مثله عن النبي أن يحرم به ما حرم النبي ويحل به منا أحل النبي وقد فعلنا هذا في حديث التغليس وغير حديث وفعله غيرنا في غير حديث ثم يتحكم كثير ممن جامعنا على تثبيت الحديث فيثبته مرة ويرده أخرى وأقل ما علمنا بهذا أن يكون مخطئا في التثبيت أو في الرد لأنها طريق واحدة فلا يجوز تثبيتها مرة وردها أخرى وحجته على من قال لا أقبل إلا الإجماع لأنه لا يعد إجماعا تحريم الجمع بين المرأة وعمتها وخالتها وليس يسأل أحد من أهل العلم علمته إلا قال إنما نثبته من الحديث وهو يرد مثل هذا الحديث وأقوى منه مرارا قال وليس في الجمع بين المرأة وعمتها وخالتها مما أحل وحرم في الكتاب معنى إلا أنا إذا قبلنا تحريم الجمع بينهما عن رسول الله فعن الله تعالى قبلناه بما فرض من طاعته فإن قال قائل قد ذكر الله عز وجل من حرم من النساء وأحل ما وراءهن قيل القرآن عربي اللسان منه محتمل واسع ذكر الله من حرم بكل حال في الأصل ومن حرم بكل حال إذا فعل الناكح أو غيره فيه شيئا مثل الربيبة إذا دخل بأمها حرمت ومثل امرأة ابنه وأبيه إذا نكحها أبوه حرمت عليه بكل حال وكانوا يجمعون بين الأختين فحرمه وليس في تحريمه الجمع بين الأختين إباحة أن يجمع بين ما عدا الأختين إذا كان ما عدا الأختين مخالفا لهما كان أصلا في نفسه وقد يذكر الله عز وجل الشيء في كتابه فيحرمه ويحرم على لسان نبيه غيره مثل قوله وأحل لكم ما وراء ذلكم ليس فيه إباحة أكثر من أربع لأنه انتهى بتحليل النكاح إلى أربع وقال رسول الله لغيلان بن سلمة وأسلم وعنده عشر نسوة أمسك أربعا وفارق سائرهن فأبان على لسان نبيه أن انتهاء الله بتحليله إلى أربع حظر لما وراء أربع وإن لم يكن ذلك نصا في القرآن وحرم من غير جهة الجمع والنسب النساء المطلقات ثلاثا حتى تنكح زوجا غيره بالقرآن وامرأة الملاعن بالسنة وما سواهن مما سميت كفاية لما استثنى منه قال والقول في الجمع بين المرأة وعمتها وعماتها من قبل آبائها وخالتها وخالاتها من قبل أمهاتها وإن بعدن كالقول في الأخوات سواء إن نكح واحدة ثم نكح أخرى بعدها ثبت نكاح الأولى وسقط نكاح الآخرة وإن نكحهما في عقدة معا انفسخ نكاحهما وإن نكح العمة قبل بنت الأخ أو ابنة الأخ قبل العمة فسواء هو جامع بينهما فيسقط نكاح الآخرة ويثبت نكاح الأولى وكذلك الخالة وسواء دخل بالأولى منهما دون الآخرة أو بالآخرة دون الأولى أو لم يدخل وهكذا يحرم الجمع بينهما بالوطء بملك اليمين والرضاع وملك اليمين في الوطء والنكاح سواء وما لم يكن للرجل أن يجمع بينه وبين الأختين أو المرأة وعمتها أو المرأة وخالتهما فنكح اثنتين منهن في عقدة فالعقدة منفسخة كلها وإذا نكح إحداهما قبل الأخرى فنكاح الأولى ثابت ونكاح الآخرة مفسوخ ولا يصنع الدخول شيئا إنما يصنعه العقدة وما نهى الله عن الجمع بينه من الأخوات وما نهى عنه رسول الله من الجمع بين العمة والخالة ففيه دلالة على أن كل واحدة منهما تحل بعد الأخرى فلا بأس أن ينكح الأخت فإذا ماتت أو طلقها طلاقا يملك فيه الرجعة وانقضت عدتها أو طلاقا لا يملك فيه الرجعة وهي في عدتها أن ينكح الأخرى وهكذا العمة والخالة وكل من نهى عن الجمع بينه


نكاح نساء أهل الكتاب وتحريم إمائهم

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا جاءكم المؤمنات مهاجرات فامتحنوهن إلى ولا هم يحلون لهن قال الشافعي فزعم بعض أهل العلم بالقرآن أنها نزلت في مهاجرة من أهل مكة فسماها بعضهم ابنة عقبة بن أبي معيط وأهل مكة أهل أوثان وأن قول الله عز وجل ولا تمسكوا بعصم الكوافر نزلت فيمن هاجر من أهل مكة مؤمنا وإنما نزلت في الهدنة وقال قال الله عز وجل ولا تنكحوا المشركات حتى يؤمن إلى قوله ولو أعجبتكم وقد قيل في هذه الآية إنها نزلت في جماعة مشركي العرب الذين هم أهل الأوثان فحرم نكاح نسائهم كما حرم أن ننكح رجالهم المؤمنات قال فإن كان هذا هكذا فهذه الآيات ثابتة ليس فيها منسوخ قال وقد قيل هذه الآية في جميع المشركين ثم نزلت الرخصة بعدها في إحلال نكاح حرائر أهل الكتاب خاصة كما جاءت في إحلال ذبائح أهل الكتاب قال الله تبارك وتعالى أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات إلى قوله أجورهن وقال فأيهما كان فقد أبيح فيه نكاح حرائر أهل الكتاب وفي إباحة الله تعالى نكاح حرائرهم دلالة عندي والله تعالى أعلم على تحريم إمائهم لأن معلوما في اللسان إذا قصد قصد صفة من شيء بإباحة أو تحريم كان ذلك دليلا على أن ما قد خرج من تلك الصفة مخالف للمقصود قصده كما نهى النبي عن كل ذي ناب من السباع فدل ذلك على إباحة غير ذوات الأنياب من السباع وإن كانت الآية نزلت في تحريم نساء المؤمنين على المشركين وفي مشركي أهل الأوثان فالمسلمات محرمات على المشركين منهم بالقرآن على كل حال وعلى مشركي أهل الكتاب لقطع الولاية بين المشركين والمسلمين وما لم يختلف الناس فيه علمته قال والمحصنات من المؤمنات ومن أهل الكتاب الحرائر وقال الله عز وجل ومن لم يستطع منكم طولا إلى قوله من فتياتكم المؤمنات ذلك لمن خشي العنت منكم وفي إباحة الله الإماء المؤمنات على ما شرط لمن لم يجد طولا وخاف العنت دلالة والله تعالى أعلم على تحريم نكاح إماء أهل الكتاب وعلى أن الإماء المؤمنات لا يحللن إلا لمن جمع الأمرين مع إيمانهن لأن كل ما أباح بشرط لم يحلل إلا بذلك الشرط كما أباح التيمم في السفر والإعواز في الماء فلم يحلل إلا بأن يجمعهما المتيمم وليس إماء أهل الكتاب مؤمنات فيحللن بما حل به الإماء المؤمنات من الشرطين مع الإيمان


تفريع تحريم المسلمات على المشركين

قال الشافعي رحمه الله تعالى فإذا أسلمت المرأة أو ولدت على الإسلام أو أسلم أحد أبويها وهي صبية لم تبلغ حرم على كل مشرك كتابي ووثني نكاحها بكل حال ولو كان أبواها مشركين فوصفت الإسلام وهي تعقل صفته منعتها من أن ينكحها مشرك فإن وصفته وهي لا تعقل صفته كان أحب إلى أن يمنع أن ينكحها مشرك ولا يبين لي فسخ نكاحها لو نكحها في هذه الحالة والله أعلم


باب نكاح حرائر أهل الكتاب

قال الشافعي رحمه الله تعالى ويحل نكاح حرائر أهل الكتاب لكل مسلم لأن الله تعالى أحلهن بغير استثناء وأحب إلى لو لم ينكحهن مسلم أخبرنا عبدالمجيد عن ابن جريج عن أبي الزبير أنه سمع جابر بن عبدالله يسأل عن نكاح المسلم اليهودية والنصرانية فقال تزوجناهن زمان الفتح بالكوفة مع سعد بن أبي وقاص ونحن لا نكاد نجد المسلمات كثيرا فلما رجعنا طلقناهن وقال فقال لا يرثن مسلما ولا يرثونهن ونساؤهن لنا حل ونساؤنا حرام عليهم قال الشافعي وأهل الكتاب الذين يحل نكاح حرائرهم أهل الكتاب المشهورين التوراة والإنجيل وهم اليهود والنصارى دون المجوس قال والصابئون والسامرة من اليهود والنصارى الذين يحل نساؤهم وذبائحهم إلا أن يعلم أنهم يخالفونهم في أصل ما يحلون من الكتاب ويحرمون فيحرم نكاح نسائهم كما يحرم نكاح المجوسيات وإن كانوا يجامعونهم على أصل الكتاب ويتأولون فيختلفون فلا يحرم ذلك نساءهم وهم منهم يحل نساؤهم بما يحل به نساء غيرهم ممن لم يلزمه اسم صابيء ولا سامري قال ولا يحل نكاح حرائر من دان من العرب دين اليهودية والنصرانية لأن أصل دينهم كان الحنيفية ثم ضلوا بعبادة الأوثان وإنما انتقلوا إلى دين أهل الكتاب بعده لا بأنهم كانوا الذين دانوا بالتوراة والإنجيل فضلوا عنها وأحدثوا فيها إنما ضلوا على الحنيفية ولم يكونوا كذلك لا تحل ذبائحهم وكذلك كل أعجمي كان أصل دين من مضى من آبائه عبادة الأوثان ولم يكن من أهل الكتابين المشهورين التوراة والإنجيل فدان دينهم لم يحل نكاح نسائهم فإن قال قائل فهل في هذا من أمر متقدم قيل نعم أخبرنا سفيان بن عيينة قال حدثنا الفضل بن عيسى الرقاشي قال كتب عمر بن عبدالعزيز إلى عدي أن يسأل الحسن لم أقر المسلمون بيوت النيران وعبادة الأوثان ونكاح الأمهات والأخوات فسأله فقال الحسن لأن العلاء بن الحضرمي لما قدم البحرين أقرهم على ذلك قال الشافعي فهذا مالا أعلم فيه خلافا بين أحد لقيته أخبرنا إبراهيم بن محمد عن عبدالله بن دينار عن سعد الحارثي مولى عمر أو عبدالله بن سعد عن عمر أنه قال ما نصارى العرب بأهل كتاب وما يحل لنا ذبائحهم وما أنا بتاركهم حتى يسلموا أو أضرب أعناقهم أخبرنا الثقفي عن أيوب عن ابن سيرين قال سألت عبيدة عن ذبائح نصارى بني تغلب فقال لا تأكل ذبائحهم فإنهم لم يتمسكوا من نصرانيتهم إلا بشرب الخمر قال الشافعي وهكذا أحفظه ولا أحسبه وغيره إلا وقد بلغ به علي بن أبي طالب رضي الله تعالى عنه بهذا الإسناد أخبرنا عبدالمجيد عن ابن جريج قال قال عطاء ليس نصارى العرب بأهل كتاب إنما أهل الكتاب بنوا إسرائيل والذين جاءتهم التوراة والإنجيل فأما من دخل فيهم من الناس فليسوا منهم قال الشافعي وتنكح المسلمة على الكتابية والكتابية على المسلمة وتنكح أربع كتابيات كما تنكح أربع مسلمات والكتابية في جميع نكاحها وأحكامها التي تحل بها وتحرم كالمسلمة لا تخالفها في شيء وفيما يلزم الزوج لها ولا تنكح الكتابية إلا بشاهدين عدلين مسلمين وبولي من أهل دينها كولي المسلمة جاز في دينهم غير ذلك أو لم يجز ولست أنظر فيه إلا إلى حكم الإسلام ولو زوجت نكاحا صحيحا في الإسلام وهو عندهم نكاح فاسد كان نكاحها صحيحا ولا يرد نكاح المسلمة من شيء إلا رد نكاح الكتابية من مثله ولا يجوز نكاح المسلمة بشيء إلا جاز نكاح الكتابية بمثله ولا يكون ولي الذمية مسلما وإن كان أباها لأن الله تعالى قطع الولاية بين المسلمين والمشركين وتزوج رسول الله أم حبيبة بنت أبي سفيان وولى عقدة نكاحها ابن سعيد بن العاص وكان مسلما وأبو سفيان حي فدل ذلك على أن لا ولاية بين أهل القرابة إذا اختلف الدينان وإن كان أبا وأن الولاية بالقرابة واجتماع الدينين قال ويقسم للكتابية مثل قسمته للمسلمة لا اختلاف بينهما ولها عليه ما للمسلمة وله عليها ماله على المسلمة إلا أنهما لا يتوارثان باختلاف الدينين فإن طلقها أو آلى منها أو ظاهر أو قذفها لزمه في ذلك كله ما يلزمه في المسلمة إلا أنه لا حد على من قذف كتابية ويعزر وإذا طلقها فله عليها الرجعة في العدة وعدتها عدة المسلمة وإن طلقها ثلاث فنكحت قبل مضي العدة وأصيبت لم تحلل له وإن نكحت نكاحا صحيحا بعد مضي العدة ذميا فأصابها ثم طلقت أو مات عنها وكملت عدتها حلت للزوج الأول يحلها للزوج كل زوج أصابها يثبت نكاحه وعليها العدة والإحداد كما يكون على المسلمة وإذا ماتت فإن شاء شهدها وغسلها ودخل قبرها ولا يصلى عليها وأكره لها أن تغسله لو كان هو الميت فإن غسلته أجزأ غسلها إياه إن شاء الله تعالى قال وله جبرهاعلى الغسل من الحيضة ولا يكون له إصابتها إذا طهرت من الحيض حتى تغتسل لأن الله عز وجل يقول حتى يطهرن فقال بعض أهل العلم بالقرآن حتى ترى الطهر قال فإذا تطهرن يعني بالماء إلا أن تكون في سفر لا تجد الماء فتتيمم فإذا صارت ممن تحل لها الصلاة بالطهر حلت له قال الشافعي وله عندي والله تعالى أعلم أن يبجرها على الغسل من الجنابة وعلى النظافة بالاستحداد وأخذ الأظفار والتنظيف بالماء من غير جنابة ما لم يكن ذلك وهي مريضة يضر بها الماء أو في برد شديد يضر بها الماء وله منعها من الكنيسة والخروج إلى الأعياد وغير ذلك مما تريد الخروج إليه إذا كان له منع المسلمة إتيان المسجد وهو حق كان له في النصرانية منع إتيان الكنيسة لأنه باطل وله منعها شرب الخمر لأنه يذهب عقلها ومنعها أكل لحم الخنزير إذا كان يتقذر به ومنعها أكل ما حل إذا تأذى بريحه من ثوم وبصل إذا لم تكن بها ضرورة إلى أكله وإن قدر ذلك من حلال لا يوجد ريحه لم يكن له منعها إياه وكذلك لا يكون له منعها لبس ما شاءت من الثياب ما لم تلبس جلد ميتة أو ثوبا منتنا يؤذيه ريحهما فيمنعها منهما قال وإذا نكح المسلم الكتابية فارتدت إلى مجوسية أو دين غير دين أهل الكتاب فإن رجعت إلى الإسلام أو إلى دين أهل الكتاب قبل انقضاء العدة فهما على النكاح وإن لم ترجع حتى تنقضي العدة فقد انقطعت العصمة بينها وبين الزوج ولا نفقة لها في العدة لأنها مانعة له نفسها بالردة قال ولا يقتل بالردة من انتقل من كفر إلى كفر إنما يقتل خرج من دين الإسلام إلى الشرك فأما من خرج من باطل إلى باطل فلا يقتل وينفى من بلاد الإسلام إلا أن يسلم أو يعود إلى أحد الأديان التي يؤخذ من أهلها الجزية يهودية أو نصرانية أو مجوسية فيقر في بلاد الإسلام قال ولو ارتدت من يهودية إلى نصرانية أو نصرانية إلى يهودية لم تحرم عليه لأنه كان يصلح له أن يبتديء نكاحها لو كانت من أهل الدين الذي خرجت إليه قال الربيع الذي أحفظ من قوله الشافعي أنه قال إذا كان نصرانيا فخرج إلى دين اليهودية أنه يقال له ليس لك أن تحدث دينا لم تكن عليه قبل نزول القرآن فإن أسلمت أو رجعت إلى دينك الذي كنا نأخذ منك عليه الجزية تركناك وإلا أخرجناك مع بلاد الإسلام ونبذنا إليك ومتى قدرنا عليك قتلناك وهذا القول أحب إلى الربيع قوله ابن سعيد واسمه خالد كما في السيرة الحلبية كتبه مصححه قال الشافعي ولا يجوز نكاح أمة كتابية لمسلم عبد ولا حر بحال لما وصفت من نص القرآن ودلالته قال وأي صنف من المشركين حل نكاح حرائرهم حل وطء إمائهم بالملك وأي صنف حرم نكاح حرائرهم حرم وطء إمائهم بالملك ويحل وطء الأمة الكتابية بالملك كما تحل حرائرهم بالنكاح ولا يحل وطء أمة مشركة غير كتابية بالملك كما لا يحل نكاح نسائهم ولو كان أصل نسب أمة من غير أهل الكتاب ثم دانت دين أهل الكتاب لم يحل وطؤها كما لا يحل نكاح الحرائر منهم ولا يحل نكاح أمة كتابية لمسلم بحال لأنها داخلة في معنى من حرم من المشركات وغير حلال منصوصة بالإحلال كما نص حرائر أهل الكتاب في النكاح وأن الله تبارك وتعالى إنما أحل نكاح إماء أهل الإسلام بمعنيين سواء أن لا يجد الناكح طولا لحرة ويخاف العنت والشرطان في إماء المسلمين دليل على أن نكاحهن أحل بمعنى دون معنى وفي ذلك دليل على تحريم من خالفهن من إماء المشركين والله تعالى أعلم لأن الإسلام شرط ثالث والأمة المشركة خارجة منه فلو نكح رجل أمة كتابية كان النكاح فاسدا يفسخ عليه قبل الوطء وبعده وإن لم يكن وطيء فلا صداق لها وإن كان وطيء فلها مهر مثلها ويلحق الولد بالناكح وهو مسلم ويباع على مالكه إن كان كتابيا وإن كان مسلما لم يبع عليه ولو وطيء أمة غير كتابية منع أن يعود لها حبلت أو لم تحبل وإن حبلت فولدت فهي أم ولد له ولا يحل له وطؤها لدينها كما يكون أمة له ولا يحل له وطؤها لدينها فإذا مات عتقت بموته وليس له بيعها وليس له أن يزوجها وهي كارهة ويستخدمها فيما تطيق كما يستخدم أمة غيرها وإن كانت لها أخت حرة مسلمة حل له نكاحها وهكذا إن كانت لها أخت لأمها حرة كتابية أبوها كتابي فاشتراها حل له وطؤها بملك اليمين ولم يكن هذا جمعا بين الأختين لأن وطء الأولى التي هي غير كتابية غير جائز له وإنما الجمع أن يجمع بين من يحل وطؤه على الانفراد وإن كانت لها أخت من أبيها تدين بدين أهل الكتاب لم تحل له بالملك لأن نسبها إلى أبيها وأبوها غير كتابي إنما أنظر فيما يحل من المشركات إلى نسب الأب وليس هذا كالمرأة يسلم أحد أبويها وهي صغيرة لأن الإسلام لا يشركه شرك والشرك يشرك الشرك والسب إلى الأب وكذلك الدين له ما لم تبلغ الجارية ولو أن أختها بلغت ودانت دين أهل الكتاب وأبوها وثني أو مجوسي لم يحل وطؤها بملك اليمين كما لا يحل وطء وثنية انتقلت إلى دين أهل الكتاب لأن أصل دينها غير دين أهل الكتاب ولو نكح أمة كتابية ولها أخدت حرة كتابية أو مسلمة ثم نكح أختها الحرة قبل أن يفرق بينه وبين الأمة الكتابية كان نكاح الحرة المسلمة أو الكتابية جائزا لأنه حلال لا يفسده الأمة الكتابية التي هي أخت المنكوحة بعدها لأن نكاح الأولى غير نكاح ولو وطئها كان كذلك لأن الوطء في نكاح مفسوخ حكمه أنه لا يحرم شيئا لأنها ليست بزوجة ولا ملك يمين فيحرم الجمع بينها وبين أختها قال ولو تزوج امرأة على أنها مسلمة فإذا هي كافرة كتابية كان له فسخ النكاح بلا نصف مهر ولو تزوجها على أنها كتابية فإذا هي مسلمة لم يكن له فسخ النكاح لأنها خير من كتابية ولو تزوج امرأة ولم يخبر أنها مسلمة ولا كتابية فإذا هي كتابية وقال إنما نكحتها على أنها مسلمة فالقول قوله وله الخيار وعليه اليمين ما نكحها وهو يعلمها كتابية


ما جاء في منع إماء المسلمين

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنا فمما ملكت أيمانكم من فتياتكم المؤمنات إلى قوله ذلك لمن خشى العنت الآية قال الشافعي ففي هذه الآية والله تعالى أعلم دلالة على أن المخاطبين بهذا الأحرار دون المماليك فأما المملوك فلا بأس أن ينكح الأمة لأنه غير واجد طولا لحرة ولا أمة فإن قال قائل ما دل على أن هذا على الأحرار ولهم دون المماليك قيل الواجدون للطول المالكون للمال والمملوك لا يملك مالا بحال ويشبه أن لا يخاطب بأن يقال إن لم يجد مالا من يعلم أنه لا يملك مالا بحال إنما يملك أبدا لغيره قال ولا يحل نكاح الأمة إلا كما وصفت في أصل نكاحهن إلا بأن لا يجد الرجل الحر بصداق أمة طولا لحرة وبأن يخاف العنت والعنت الزنا فإذا اجتمع أن لا يجد طولا لحرة وأن يخاف الزنا حل له نكاح الأمة وإن انفرد فيه أحدهما لم يحلل له وذلك أن يكون لا يجد طولا لحرة وهو لا يخاف العنت أو يخاف العنت وهو يجد طولا لحرة إنما رخص له في خوف العنت على الضرورة ألا ترى يكن أنه لو عشق أمرأة وثنية يخاف أن يزنى بها لم يكن له أن ينكحها ولو كان عنده أربع نسوة فعشق خامسة لم يحل له نكاحها إذا تم الأربع عنده أو كانت له امرأة فعشق أختها لم يحلل له أن ينكحها ما كانت عنده أختها وكذلك ما حرم عليه من النكاح من أي الوجوه حرم لم أرخص له في نكاح ما يحرم عليه خوف العنت لأنه لا ضرورة عليه يحل له بها النكاح ولا ضرورة في موضع لذة يحل بها المحرم إنما الضرورة في الأبدان التي تحيا من الموت وتمنع من ألم العذاب عليها وأما اللذات فلا يعطاها أحد بغير ما تحل به فإن قال قائل فهل قال هذا غيرك قيل الكتاب كاف إن شاء الله تعالى فيه من قول غيري وقد قاله غيري أخبرنا عبدالمجيد عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابرا يقول من وجد صداق حرة فلا ينكح أمة أخبرنا عبدالمجيد عن ابن جريج قال أخبرني ابن طاوس عن أبيه قال لا يحل نكاح الحر الأمة وهو يجد بصداقها حرة قلت يخاف الزنا قال ما علمته يحل أخبرنا سفيان عن عمرو بن دينار قال سأل عطاء أبا الشعثاء وأنا أسمع عن نكاح الأمة ما تقول فيه أجائز هو فقال لا يصلح اليوم نكاح الإماء قال الشافعي والطول هو الصداق ولست أعلم أحدا من الناس يجد ما يحل له به أمة إلا وهو يجد به حرة فإن كان هذا هكذا لم يحل نكاح الأمة لحر وإن لم يكن هذا هكذا فجمع رجل حر الأمرين حل له نكاح الأمة وإذا ملك الرجل عقدة الأمة بنكاح صحيح ثم أيسر قبل الدخول أو بعده فسواء والاختيار له في فراقها ولا يلزمه فراقها بحال أبدا بلغ يسره ما شاء أن يبلغ لأن أصل العقد كان صحيحا يوم وقع فلا يحرم بحادث بعده ولا يكون له أن ينكح أمة على أمة وذلك أنه إذا كانت عنده أمة فهو في غير معنى ضرورة وكذلك لا ينكح أمة على حرة فإن نكح أمة على أمة أو حرة فالنكاح مفسوخ قال ولو ابتدأ نكاح أمتين معا كان نكاحهما مفسوخا بلا طلاق ويبتديء نكاح أيتهما شاء إذا كان ممن له نكاح الإماء كما يكون هكذا في الأختين بعقد عليهما معا والمرأة وعمتها وإن نكح الأمة في الحال التي قلت لا يجوز له فالنكاح مفسوخ ولا صداق لها إلا بأن يصيبها فيكون لها الصداق بما استحل من فرجها ولا تحلها إصابته إذا كان نكاحه فاسدا لزوج غيره لو طلقها ثلاثا ولو نكحها وهو يجد طولا فلم يفسخ نكاحها حتى لا يجده فسخ نكاحها لأن أصله كان فاسدا ويبتدأ نكاحها إن شاء ولو نكحها ولا زوجة له فقال نكحتها ولا أجد طولا لحرة فولدت له أو لم تلد إذا قال نكحتها ولا أجد طولا لحرة كان القول قوله ولو وجد موسرا لأنه قد يعسر ثم يوسر إلا أن تقوم بينة بأنه حين عقد عقدة نكاحها كان واجدا لأن ينكح حرة فيفسخ نكاحه قبل الدخول وبعده وإن نكح أمة ثم قال نكحتها وأنا أجد طولا لحرة أولا أخاف العنت فإن صدقه مولاها فالنكاح مفسوخ ولا مهر عليه إن لم يكن أصابها فإن أصابها فعليه مهر مثلها وإن كذبه فالنكاح مفسوخ بإقراره بأنه كان مفسوخا ولا يصدق على المهر إن لم يكن دخل بها فلها نصف ما سمى لها وإن راجعها بعد جعلتها في الحكم تطليقة وفيما بينه وبين الله فسخا بلا طلاق وقد قال غيرنا يصدق ولا شيء عليه إن لم يصبها قال وإن نكح أمة نكاحا صحيحا ثم أيسر فله أن ينكح عليها حرة وحرائر حتى يكمل أربعا ولا يكون نكاح الحرة ولا الحرائر عليها طلاقا لها ولا لهن ولا لواحدة منهن خيار كن علمن أن تحته أمة أو لم يعلمن لأن عقد نكاحها كان حلالا فلم يحرم بأن يوسر فإن قال قائل فقد تحرم الميتة وتحلها الضرورة فإذا وجد صاحبها عنها غنى حرمتها عليه قيل إن الميتة محرمة بكل حال وعلى كل أحد بكل وجه مالكها وغير مالكها وغير حلال الثمن إلا أن أكلها يحل في الضرورة والأمة حلال بالملك وحلال بنكاح العبد وحلال النكاح للحر بمعنى دون معنى ولا تشبه الميتة المحرمة بكل حال إلا في حال الموت ولا يشبه المأكول الجماع وكل الفروج ممنوعة من كل أحد بكل حال إلا بما أحل به من نكاح أو ملك فإذا حل لم يحرم إلا بإحداث شيء يحرم به ليس الغنى منه ولا يجوز أن يكون الفرج حلالا في حال حراما بعده بيسير وإنما حرمنا نكاح المتعة مع الاتباع لئلا يكون الفرج حلالا في حال حراما في آخر الفرج لا يحل إلا بأن يحل على الأبد ما لم يحدث فيه شيء يحرمه ليس الغني عنه مما يحرمه فإن قال قائل فالتيمم يحل في حال الإعواز والسفر فإذا وجد الماء قبل أن يصلى بالتيمم بطل التيمم قلت التيمم ليس بالفرض المؤدى فرض الصلاة والصلاة لا تؤدى إلا بنفسها وعلى المصلى أن يصلى بطهور ماء وإذا لم يجده تيمم وصلى فإن وجد الماء بعد التيمم وقبل الصلاة توضأ لأنه لم يدخل في الفرض ولم يؤده وإذا صلى أو دخل في الصلاة ثم وجد الماء لم تنقض صلاته ولم يعد لها وتوضأ لصلاة بعدها وهكذا الناكح والأمة لو أراد نكاحها وأجيب إليه وجلس له فلم ينكحها ثم أيسر قبل يعقد نكاحها لم يكن له نكاحها وإن عقد ناكحها ثم أيسر لم تحرم عليه كما كان المصلى إذا دخل بالتيمم ثم وجد الماء لم تحرم الصلاة عليه بل نكاح الأمة في أكثر من حال الداخل في الصلاة الداخل في الصلاة لم يكملها والناكح الأمة قد أكمل جميع نكاحها وإكمال نكاحها يحلها له على الأبد كما وصفت قال ويقسم للحرة يومين وللأمة يوما وكذلك كل حرة معه مسلمة وكتابية يوفيهن القسم سواء على يومين لكل واحدة ويوما للأمة فإن شاء جعل ذلك يومين يومين وإن شاء يوما يوما ثم دار على الحرائر يومين يومين ثم أتى الأمة يوما فإن عتقت في ذلك اليوم فدار إلى الحرة أو إلى الحرائر قسم بينهن وبينها يوما يوما بدأ في ذلك بالأمة قبل الحرائر أو بالحرائر قبل الأمة لأنه لم يقسم لهن يومين يومين حتى صارت الأمة من الحرائر التي لها ما لهن معا وإنما يلزم الزوج أن يقسم للأمة ما خلى المولى بينه وبينها في يومها وليلتها فإذا فعل فعليه القسم لها وللمولى إخراجها في غير يومها وليلتها وإن أخرجها المولى في يومها وليلتها فقد أبطل حقها ويقسم لغيرها قسم من لا امرأة عنده وهكذا الحرة تخرج بغير إذن زوجها يبطل حقها في الأيام التي خرجت فيها وكل زوجة لم تكمل فيها الحرية فقسمها قسم الأمة وذلك أم الولد تنكح والمكاتبة والمدبرة والمعتق بعضها وليس للمكاتبة الامتناع من زوجها في يومها وليلتها ولا لزوجها منعها للطلب بالكتابة ولو حللت الأمة زوجها من يومها وليلتها لم يحلله السيد حل له ولو حلله السيد ولم تحلله لم يحل له لأنه حق لها دون السيد ولو وضع السيد نفقتها عنه حل له لأنه مال له دونها وعلى سيدها أن ينفق عليها إذا وضع نفقتها عن الزوج ولو وضعت هي نفقتها عن الزوج لم يحل له إلا بإذن السيد لأنه مال السيد


نكاح المحدثين

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى الزاني لا ينكح إلا زانية أو مشركة إلى المؤمنين قال الشافعي اختلف في تفسير هذه الآية فقيل نزلت في بغايا كانت لهن رايات وكن غير محصنات فأراد بعض المسلمين نكاحهن فنزلت هذه الآية بتحريم أن ينكحن إلا من أعلن بمثل ما أعلن به أو مشركا وقيل كن زواني مشركات فنزلت لا ينكحهن إلا زان مثلهن مشرك أو مشرك وإن لم يكن زانيا وحرم ذلك على المؤمنين وقيل غير هذا وقيل هي عامة ولكنها نسخت أخبرنا سفيان عن يحيى بن سعيد عن ابن المسيب في قوله الزاني لا ينكح إلا زانية أو مشركة قال هي منسوخة نسختها وأنكحوا الأيامى منكم فهي من أيامى المسلمين قال الشافعي فوجدنا الدلالة عن رسول الله في زانية وزان من المسلمين لم نعلمه حرم على واحد منهما أن ينكح غير زانية ولا زان ولا حرم واحدا منهما على زوجة فقد أتاه ماعز بن مالك وأقر عنده بالزنا مرارا لم يأمره في واحدة منها أن يجتنب زوجة له إن كانت ولا زوجته أن تجتنبه ولو كان الزنا يحرمه على زوجته أشبه أن يقول له إن كانت لك زوجة حرمت عليك أو لم تكن لم يكن لك أن تنكح ولم نعلمه أمره بذلك ولا أن لا ينكح ولا غيره أن لا ينكحه إلا زانية وقد ذكر له رجل أن امرأة زنت وزوجها حاضر فلم يأمر النبي فيما علمنا زوجها باجتنابها وأمر أنيسا أن يغدو عليها فإن اعترفت رجمها وقد جلد ابن الأعرابي في الزنا مائة وغربه عاما ولم ينهه علمنا أن ينكح ولا أحدا أن ينكحه إلا زانية وقد رفع الرجل الذي قذف امرأته إليه أمر امرأته وقذفها برجل وانتفى من حملها فلم يأمره باجتنابها حتى لاعن بينهما وقد روي عنه أن رجلا شكا إليه أن امرأته لا تدفع يد لامس فأمره أن يفارقها فقال له إني أحبها فأمره أن يستمتع بها أخبرنا سفيان بن عيينة عن هرون بن رياب عن عبدالله بن عبيد بن عمير قال أتى رجل إلى رسول الله فقال يا رسول الله إن لي امرأة لا ترد يد لامس فقال النبي فطلقها قال إني أحبها قال فأمسكها إذا وقد حرم الله المشركات من أهل الأوثان على المؤمنين الزناة وغير الزناة أخبرنا سفيان عن عبيدالله ابن أبي يزيد عن أبيه أن رجلا تزوج امرأة ولها ابنة من غيره وله ابن من غيرها ففجر الغلام بالجارية فظهر بها حمل فلما قدم عمر مكة رفع ذلك إليه فسألهما فاعترفا فجلدهما عمر الحد وحرص أن يجمع بينهما فأبي الغلام قال الشافعي فالاختيار للرجل أن لا ينكح زانية وللمرأة أن لا تنكح زانيا فإن فعلا فليس ذلك بحرام على واحد منهما ليست معصية واحد منهما في نفسه تحرم عليه الحلال إذا أتاه قال وكذلك لو نكح امرأة لم يعلم أنها زنت فعلم قبل دخولها عليه أنها زنت قبل نكاحه أو بعده لم تحرم عليه ولم يكن له أخذ صداقه منها ولا فسخ نكاحها وكان له إن شاء أن يمسك وإن شاء أن يطلق وكذلك إن كان هو الذي وجدته قد زنى قبل أن ينكحها أو بعد ما نكحها قبل الدخول أو بعده فلا خيار لها في فراقه وهي زوجته بحالها ولا تحرم عليه وسواء حد الزاني منهما أو لم يحد أو قامت عليه بينة أو اعترف لا يحرم زنا واحد منهما ولا زناهما ولا معصية من المعاصي الحلال إلا أن يختلف ديناهما بشرك وإيمان


لا نكاح إلا بولي

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إلى بالمعروف وقال عز وجل الرجال قوامون على النساء الآية وقال في الإماء فانكحوهن بإذن أهلهن قال الشافعي زعم بعض أهل العلم بالقرآن أن معقل بن يسار كان زوج أختا له ابن عم له فطلقها ثم أراد الزوج وأرادت نكاحه بعض مضي عدتها فأبي معقل وقال زوجتك وآثرتك على غيرك فطلقتها لا أزوجكها أبدا فنزل وإذا طلقتم يعني الأزواج النساء فبلغن أجلهن يعني فانقضى أجلهن يعنى عدتهن فلا تعضلوهن يعني أولياءهن أن ينكحن أزواجهن إن طلقوهن ولم يبتوا طلاقهن وما أشبه معنى ما قالوا من هذا بما قالوا ولا أعلم الآية تحتمل غيره لأنه إنما يؤمر بأن لا يعضل المرأة من له سبب إلى العضل بأن يكون يتم به نكاحها من الأولياء والزوج إذا طلقها فانقضت عدتها فليس بسبيل منها فيعضلها وإن لم تنقض عدتها فقد يحرم عليها أن تنكح غيره وهو لا يعضلها عن نفسه وهذا أبين ما في القرآن من أن للولي مع المرأة في نفسها حقا وأن على الولي أن لا يعضلها إذا رضيت أن تنكح بالمعروف قال الشافعي وجاءت السنة بمثل معنى كتاب الله عز وجل أخبرنا مسلم وسعيد وعبدالمجيد عن ابن جريج عن سليمان بن موسى عن ابن شهاب عن عروة بن الزبير عن عائشة رضي الله تعالى عنها أن رسول الله قال أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن أصابها فلها الصداق بما استحل من فرجها وقال بعضهم في الحديث فإن اشتجروا وقال غيره منهم فإن اختلفوا فالسلطان ولي من لا ولي له أخبرنا مسلم وسعيد عن ابن جريج قال أخبرني عكرمة بن خالد قال جمعت الطريق ركبا فيهم امرأة ثيب فولت رجلا منهم أمرها فزوجها رجلا فجلد عمر بن الخطاب الناكح ورد نكاحها أخبرنا ابن عيينة عن عمرو بن دينار عن عبدالرحمن بن معبد ابن عمير أن عمر رضي الله عنه رد نكاح امرأة نكحت بغير ولي أخبرنا مسلم وعبدالمجيد عن ابن جريج قال قال عمرو بن دينار نكحت امرأة من بني بكر بن كنانة يقال لها بنت أبي ثمامة عمر بن عبدالله بن مضرس فكتب علقمة بن علقمة العتواري إلى عمر بن عبدالعزيز وهو بالمدينة إني وليها وإنها نكحت بغير أمري فرده عمر وقد أصابها قال الشافعي فأي امرأة نكحت بغير أذن وليها فلا نكاح لها لأن النبي قال فنكاحها باطل وإن أصابها فلها صداق مثلها بما أصاب منها بما قضى لها به النبي وهذا يدل على أن الصداق يجب في كل نكاح فاسد بالمسيس وأن لا يرجع به الزوج على من غره لأنه إذا كان لها وقد غرته من نفسها لم يكن له أن يرجع به عليها وهو لها وهو لو كان يرجع به فكانت الغارة له من نفسها بطل عنها ولا يرجع زوج أبدا بصداق على من غره امرأة كانت أو غير امرأة إذا أصابها قال وفي هذا دليل على أن على السلطان إذا اشتجروا أن ينظر فإن كان الولي عاضلا أمره بالتزويج فإن زوج فحق أداه وإن لم يزوج فحق منعه وعلى السلطان أن يزوج أو يوكل وليا غيره فيزوج والولي عاص بالعضل لقول الله عز وجل فلا تعضلوهن وإن ذكر شيئا نظر فيه السلطان فإن رآها تدعو إلى كفاءة لم يكن له منعها وإن دعاها الولي إلى خير منه وإن دعت إلى غير كفاءة لم يكن له تزويجها والولي لا يرضى به وإنما العضل أن تدعو إلى مثلها أو فوقها فيمتنع الولي


اجتماع الولاة وافتراقهم

قال الشافعي رحمه الله تعالى ولا ولاية لأحد مع أب فإذا مات فالجد أبو الأب فإذا مات فالجد أبو الجد لأن كلهم أب وكذلك الآباء وذلك أن المزوجة من الآباء وليست من الإخوة والولاية غير المواريث ولا ولاية لأحد من الأجداد دونه أب أقرب إلى المزوجة منه فإذا لم يكن آباء فلا ولاية لأحد مع الإخوة وإذا اجتمع الإخوة فبنو الأب والأم أولى من بني الأب فإذا لم يكن بنو أم وأب فبنو الأب أولى من غيرهم ولا ولاية لبني الأم بالأم ولا لجد أبي أم إن لم يكن عصبة لأن الولاية للعصبة فإن كانوا بني عم ولا أقرب منهم كانت لهم الولاية بأنهم عصبة وإن كان معهم مثلهم من العصبة كانوا أولى لأنهم أقرب بأم وإذا لم يكن إخوة لأب وأم ولا أب وكان بنو أخ لأب وأم وبنو أخ لأب فبنو الأخ للأب والأم أولى من بني الأخ للأب وإن كان بنو أخ لأب وبنو أخ لأم فبنو الأخ للأب أولى ولا ولاية لبني الأخ للأم بحال إلا أن يكونوا عصبة قال وإذا تسفل بنو الأخ فانسبهم إلى المزوجة فأيهم كان أقعد بها وإن كان ابن أب فهو أولى لأن قرابة الأقعد أقرب من قرابة أم غير ولدها أقعد منه وإذا استووا فكان فيهم ابن أب وأم فهو أولى بقربه مع المساواة قال وإن حرم النسب بقرابة الأم كان بنو بني الأخ وإن تسفلوا وبنو عم دنية فبنو بني الأخ وإن تسفلوا أولى لأنهم يجمعهم وإياهم أب قبل بني العم وهكذا إن كان بنو أخ وعمومة فبنو الأخ أولى وإن تسفلوا لأن العمومة غير آباء فيكونون أولى لأن المزوجة من الأب فإذا انتهت الأبوة فأقرب الناس بالمزوجة أولاهم بها وبنو أخيها أقرب بها من عمومتها لأنه يجمعهم وإياها أب دون الأب الذي يجمعها بالعمومة وإذا لم يكن بنو أخ وكانوا بني عم فكان فيهم بنو عم لأب وأم وبنو عم لأب فاستووا فبنو العم للأب والأم أولى وإن كان بنو العم للأب أقعد فهم أولى وإذا لم يكن لها قرابة من قبل الأب وكان لها أوصياء لم يكن الأوصياء ولاة نكاح ولا ولاة ميراث وهكذا إن كان لها قرابة من قبل أمها أو بني أخوتها لا ولاية للقرابة في النكاح إلا من قبل الأب وإن كان للمزوجة ولد أو ولد ولد فلا ولاية لهم فيها بحال إلا أن يكونوا عصبة فتكون لهم الولاية بالعصبة ألا ترى أنهم لا يعقلون عنها ولا ينتسبون من قبيلها إنما قبيلها نسبها من قبل أبيها أو لا ترى أن بني الأم لا يكونون ولاة نكاح فإذا كانت الولاية لا تكون بالأم إذا انفردت فهكذا ولدها لا يكونون ولاة لها وإذا كان ولدها عصبة وكان مع ولدها عصبة أقرب منهم هم أولى منهم فالعصبة أولى وإن تساوى العصبة في قرابتهم بها من قبل الأب فهم أولى كما يكون بنو الأم والأب أولى من بني الأب وإن استووا فالولد أولى


ولاية الموالي

قال الشافعي رحمه الله تعالى ولا يكون الرجل وليا بولاء وللمزوجة نسب من قبل أبيها يعرف ولا للأخوال ولاية بحال أبدا إلا أن يكونوا عصبة فإذا لم يكن للمرأة عصبة ولها موال فمواليها أولياؤها ولا ولاء إلا لمعتق ثم أقرب الناس بمعتقها وليها كما يكون أقرب الناس به ولي ولد المعتق لها قال واجتماع الولاة من أهل الولاء في ولاية المزوجة كاجتماعهم في النسب قال الشافعي ولا يختلفون في ذلك قال الشافعي ولو زوجها مولى نعمة ولا يعلم لها قريبا من قبل أبيها ثم علم كان النكاح مفسوخا لأنه غير ولي كما لو زوجها ولي قرابة يعلم أقرب منه كان النكاح مفسوخا


مغيب بعض الولاة

قال الشافعي رحمه الله تعالى ولا ولاية لأحد بنسب ولا ولاء وأولى منه حي غائبا كان أو حاضرا بعيد الغيبة منقطعها مؤيسا منه مفقودا أو غير مفقود وقريبها مرجو الإياب غائبا وإذا كان الولي حاضرا فامتنع من التزويج فلا يزوجها الولي الذي يليه في القرابة ولا يزوجها إلا السلطان الذي يجوز حكمه فإذا رفع ذلك إلى السلطان فحق عليه أن يسأل عن الولي فإن كان غائبا سأل عن الخاطب فإن رضي به أحضر أقرب الولاة بها وأهل المحرم من أهلها وقال هل تنقمون شيئا فإن ذكروه نظر فيه فإن كان كفؤا ورضيته أمرهم بتزويجه فإن لم يفعلوا زوجه وإن لم يأمرهم وزوجه فجائز وإن كان الولي حاضرا فامتنع من أن يزوجها من رضيت صنع ذلك به وإن كان الولي الذي لا أقرب منه حاضرا فوكل قام وكيله مقامه وجاز تزويجه كما يجوز إذا وكله بتزويج رجل بعينه فزوجه أو وكله أن يزوج من رأى فزوجه كفؤا ترضى المرأة به بعينه فإن زوج غير كفء لم يجز وكان هذا منه تعديا مردودا كما يرد تعدى الوكلاء


من لا يكون وليا من ذي القرابة

قال الشافعي رحمه الله تعالى ولا يكون الرجل وليا لامرأة بنتا كانت أو أختا أو بنت عم أو امرأة هو أقرب الناس إليها نسبا أو ولاء حتى يكون الولي حرا مسلما رشيدا يعقل موضع الحظ وتكون المرأة مسلمة ولا يكون المسلم وليا لكافرة وإن كانت بنته ولا ولاية له على كافرة إلا أمته فإن ما صار لها بالنكاح ملك له قال ولا يكون الكافر وليا لمسلمة وإن كانت بنته قد زوج ابن سعيد بن العاص النبي أم حبيبة وأبو سفيان حي لأنها كانت مسلمة وابن سعيد مسلم لا أعلم مسلما أقرب بها منه ولم يكن لأبي سفيان فيها ولاية لأن الله تبارك وتعالى قطع الولاية بين المسلمين والمشركين والمواريث والعقل وغير ذلك قال فيجوز تزويج الحاكم المسلم الكافرة لأنه بحكم لا ولاية إذا حاكمت إليه ولا يكون إذا كان بالغا مسلما وليا إن كان سفيها موليا عليه أو غير عالم بموضع الحظ لنفسه ومن زوجه إذا كان هذا لا يكون وليا لنفسه يزوجها كان أن يكون وليا لغيره أبعد وإن لم يكن هذا وليا للسفه أو ضعف العقل فكذلك المعتوه والمجنون الذي لا يفيق بل هما أبعد من أن يكونا وليين قال ومن خرج من الولاية بأحد هذه المعاني حتى لا يكون وليا بحال فالولي أقرب الناس به ممن يفارق هذه الحال وهذا كمن لم يكن وكمن مات ولا ولاية له ما كان بهذه الحال فإذا صلحت حاله صار وليا لأن الحال التي منع بها الولاية قد ذهبت


الأكفاء

قال الشافعي رحمه الله تعالى لا أعلم في أن للولاة أمرا مع المرأة في نفسها شيئا جعل لهم أبين من أن لا تزوج إلا كفؤا فإن قيل يحتمل أن يكون لئلا يزوج إلا نكاحا صحيحا قيل قد يحتمل ذلك أيضا ولكنه لما كان الولاة لو زوجوها غير نكاح صحيح لم يجز كان هذا ضعيفا لا يشبه أن يكون له جعل للولاة معها أمر فأما الصداق فهي أولى به من الولاة ولو وهبته جاز ولا معنى له أولى به من أن لا يزوج إلا كفؤا بل لا أحسبه يحتمل أن يكون جعل لهم أمر مع المرأة في نفسها إلا لئلا تنكح إلا كفؤا قال الشافعي إذا اجتمع الولاة فكانوا شرعا فأيهم صلح أن يكون وليا بحال فهو كأفضلهم وسواء المسن منهم والكهل والشاب والفاضل والذي دونه إذا صلح أن يكون وليا فأيهم زوجها بإذنها كفؤا جاز وإن سخط ذلك من بقى من الولاة وأيهم زوج بإذنها غير كفؤ فلا يثبت النكاج إلا باجتماعهم عليه وكذلك لو اجتمعت جماعتهم على تزويج غير كفء وانفرد أحدهم كان النكاح مردودا بكل حال حتى تجتمع الولاة معا على إنكاحه قبل إنكاحه فيكون حقا لهم تركوه وإن كان الولي أقبرب ممن دونه فزوج غير كفء بإذنها فليس لمن بقى من الأولياء الذي هو أولى منهم رده لأنه لا ولاية لهم معه قال وليس نكاح غير الكفء محرما فأرده بكل حال إنما هو نقص على المزوجة والولاة فإذا رضيت المزوجة ومن له الأمر معها بالنقص لم أرده قال وإذا زوج الولي الواحد كفؤا بأمر المرأة المالك لأمرها بأقل من مهر مثلها لم يكن لمن بقى من الولاة رد النكاح ولا أن يقوموا عليه حتى يكملوا لها مهر مثلها لأنه ليس في نقص المهر نقص نسب إنما هو نقص المال ونقص المال ليس عليها ولا عليهم فيه نقص حسب وهي أولى بالمال منهم وإذا رضي الولي الذي لا أقرب منه بإنكاح رجل غير كفء فأنكحه بإذن المرأة والولاة الذين هم شرع ثم أراد الولي المزوة والولاة رده لم يكن لهم بعد رضاهم وتزويجهم إياه برضا المرأة وإن كانوا زوجوها بأمرها بأقل من صداق مثلها وكانت لا يجوز أمرها في مالها فلها تمام صداق مثلها لأن النكاح لا يرد فهو كالبيوع المستهلكة كما لو باعت وهي محجورة بيعا فاستهلك وقد غبنت فيه لزم مشتريه قيمته قال وإذا كانت المرأة محجورا عليها مالها فسواء من حابى في صداقها أب أو غيره لا تجوز المحاباة ويلحق بصداق مثلها ولا يرد النكاح دخلت أو لم تدخل وإن طلقت قبل ذلك أخذ لها نصف صداق مثلها


ما جاء في تشاح الولاة

قال الشافعي رحمه الله تعالى وإذا كان الولاة شرعا فأراد بعضهم أن يلى التزويج دون بعض فذلك إلى المرأة تولى أيهم شاءت فإن قالت قد أذنت في فلان فأي ولاتي أنكحنيه فنكاحه جائز فأيهم أنكحه فنكاحه جائز فإن ابتدره اثنان فزوجاه فنكاحه جائز وإن تمانعوا أقرع بينهم السلطان فأيهم خرج سهمه أمره بالتزويج وإن لم يترافعوا إلى السلطان عدل بينهم أمرهم فأيهم خرج سهمه زوج وإن تركوا الإقراع أو تركه السلطان لم أحبه لهم وأيهم زوج بإذنها جاز


إنكاح الوليين والوكالة في النكاح

قال الشافعي رحمه الله تعالى أخبرنا ابن علية عن ابن أبي عروبة عن قتادة عن الحسن عن عقبة بن عامر أن رسول الله قال إذا أنكح الوليان فالأول أحق قال وبين في قول رسول الله الأول أحق أن الحق لا يكون باطلا وأن نكاح الآخر باطل وأن الباطل لا يكون حقا بأن يكون الآخر دخل ولم يدخل الأول ولا يزيد الأول حقا لو كان هو الداخل قبل الآخر هو أحق بكل حال قال وفيه دلالة على أن الوكالة في النكاح جائزة ولأنه لا يكون نكاح وليين متكافيا حتى يكون للأول منهما إلا بوكالة منها مع توكيل النبي عمرو بن أمية الضمري فزوجه أم حبيبة ابنة أبي سفيان قال الشافعي فأما إذا أذنت المرأة لوليها أن يزوجاها من رأيا أو وامرها أحدهما في رجل فقالت زوجه ووامرها آخر في رجل فقالت زوجه فزوجاها معا رجلين مختلفين كفؤين فأيهما زوج أولا فالأول الزوج الذي نكاحه ثابت وطلاقه وما بينه وبينها مما بين الزوجين لازم ونكاح الذي بعده ساقط دخل بها الآخر أو لم يدخل أو الأول أو لم يدخل لا يحق الدخول لأحد شيئا إنما يحقه أصل العقدة فإن أصابها آخرهما نكاحا فلها مهر مثلها إذا لم يصح عقدة النكاح لم تصح بشيء بعدها إلا بتجديد نكاح صحيح وإذا جاز للمرأة أن توكل وليين جاز للولي الذي لا أمر للمرأة معه أن يوكل هذا للأب خاصة في البكر ولم يجز لولي غيره للمرأة معهم أمر أن يوكل أب في ثيب ولا ولي غير أب إلا بأن تأذن له أن يوكل بتزويجها فيجوز بإذنها فلو أن رجلا خرج ووكل رجلا بتزويج ابنته البكر فزوجها الوكيل وهو فأيهما أنكح أولا فالنكاح نكاحه جائز والآخر باطل الوكيل أو الأب وإن دخل بها الآخر فلها المهر وعليها العدة والولد لا حق ولا ميراث لها منه ولو مات قبل أن يفرق بينهما ولا له منها لو ماتت ولزوجها الأول منها الميراث وعليه لها الصداق يحاسب به من ميراثه وهكذا لو أذنت لوليين فزوجاها معا أو لولي أن يوكل فوكل وكيلا أو لوليين كذلك فوكلا وكيلين أي هذا كان فالتزويج الأول أحق ولو زوجها الوليان والوكلاء ثلاثة أو أربعة فالنكاح للأول إذا علم ببينة تقوم على وقت من الأوقات أنه فعل ذلك قبل ما حبه قال ولو زوجها وليها رجلين فشهد الشهود على يوم واحد ولم يثبتوا الساعة أو أثبتوها فلم يكن في إثباتهم دلالة على أي النكاحين كان أولا فالنكاح مفسوخ ولا شيء لها من واحد من الزوجين ولو دخل بها أحدهما على هذا فأصابها كان لها منه مهر مثلها وعليها العدة ويفرق بينهما وسواء كان الزوجان في هذا لا يعرفان أي النكاح كان قبل أو يتداعيان فيقول كل واحد منهما كان نكاحي قبل وهما يقران أنها لا تعلم أي نكاحهما كان أولا ويقران بأمر يدل على أنها لا تعلم ذلك مثل أن تكون غائبة عن النكاح ببلد غير البلد الذي تزوجت به أو ما أشبه هذا ولو ادعيا عليها أنها تعلم أي نكاحهما أول وادعى كل واحد منهما أن نكاحه كان أو لا كان القول قولها مع يمينها للذي زعمت أن نكاحه آخرا وإن قالت لا أعلم أيهما كان أولا وادعيا علمها أحلفت ما تعلم وما يلزمها نكاح واحد منهما قال ولو كانت خرساء أو معتوهة أو صبية أو خرست بعد التزويج لم يكن عليها يمين وفسخ النكاح ولو زوجها أبوها ووكيل له في هذه الحال فقال الأب إنكاحي أولا أو إنكاح وكيلي أولا كان أو قال ذلك الوكيل لم يكن إقرار واحد منهما يلزمها ولا يلزم الزوجين ولا واحدا منهما ولو كانت عاقلة بالغة فأقرت لأحدهما أن نكاحه كان أولا لزمها النكاح الذي أقرت أنه كان أولا ولم تحلف للاخر لأنها لو أقرت له بأن نكاحه أولا لم يكن زوجها وقد لزمها أن تكون زوجة الآخر ولو كان وليها الذي هو أقرب إليها من وليها الذي يليه زوجها بإذنها ووليها الذي هو أبعد منه بإذنها فإنكاح الولي الذي دونه من هو أقرب منه باطل لو كان على الانفراد وإذا كان هكذا فنكاح الولي الأقرب جائز كان قبل نكاح الولي الأبعد أو بعد أو دخل الذي زوجه الولي الأبعد الذي لا ولاية له مع من هو أقرب ولو دخل بها الزوجان معا أثبت نكاح الذي زوجه الولي وآمر بجتنابها حتى تكمل عدتها من الزوج غيره ثم خلى بينها وبينه وكان لها على الزوج المهر الذي سمى وعلى الناكح النكاح الفاسد مهر مثلها كان أقل أو أكثر مما سمى لها ولو اشتملت على حمل وقفا عنها وهي في وقفهما عنها زوجة الذي زوجه الولي إن مات ورثته وإن ماتت ورثها ومتى جاءت بولد أريه القافة فبأيهما ألحقاه لحق وإن لم يلحقاه بواحد منهما أو ألحقاه بهما أو لم يكن قافة وقف حتى يبلغ فينتسب إلى أيهما شاء قال وإن انتفيا منه ولم تره القافة لاعناها معا ونفى عنهما معا فإن أقر به أحدهما نسبته إليه فإن أقر به الآخر وقفته حتى تراه القافة وكان كالمسألة على الابتداء وإن مات الآخر بعد ما أقر به الأول ولم يعترف به فهو من الأول ولو زوجها وليان أحدهما قبل الآخر بإذنها فدخل بها صاحب التزويج الآخر فلها مهر مثلها وتنزع منه وهي زوجة الأول ويمسك عنها حتى تنقضي عدتها من الداخل بها


ما جاء في نكاح الآباء

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن عائشة رضي الله تعالى عنها قالت نكحنى النبي وأنا ابنة ست أو سبع وبنى بي وأنا ابنة تسع الشك من الشافعي قال الشافعي فلما كان من سنة رسول الله أن الجهاد يكون على ابن خمس عشرة سنة وأخذ المسلمون بذلك في الحدود وحكم الله بذلك في اليتامى فقال حتى إذا بلغوا النكاح فإن آنستم منهم رشدا ولم يكن له الأمر في نفسه إلا ابن خمس عشرة سنة أو ابنة خمس عشرة إلا أن يبلغ الحلم أو الجارية المحيض قبل ذلك فيكون لهما أمر في أنفسهما دل إنكاح أبي بكر عائشة النبي ابنة ست وبناؤه بها ابنة تسع على أن الأب أحق بالبكر من نفسها ولو كانت إذا بلغت بكرا كانت أحق بنفسها منه أشبه أن لا يجوز له عليها حتى تبلغ فيكون ذلك بإذنها أخبرنا مالك عن عبدالله بن الفضل عن نافع بن جبير عن ابن عباس أن رسول الله قال الأيم أحق بنفسها من وليها والبكر تستاذن في نفسها وإذنها صماتها أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عبدالرحمن ومجمع ابني زيد بن جارية عن خنساء بنت خذام أن أباها زوجها وهي ثيب وهي كارهة فأتت النبي فرد نكاحها قال الشافعي فأي ولي امرأة ثيب أو بكر زوجها بغير إذنها فالنكاح باطل إلا الآباء في الأبكار والسادة في المماليك لأن النبي رد نكاح خنساء ابنة خذام حين زوجها أبوها كارهة ولم يقل إلا أن تشائي أن تبري أباك فتجيزي إنكاحه لو كانت أجازته إنكاحها تجيزه أشبه أن يأمرها أن تجيز إنكاح أبيها ولا يرد بقوته عليها قال الشافعي ويشبه في دلالة سنة رسول الله إذا فرق بين البكر والثيب فجعل الثيب أحق بنفسها من وليها وجعل البكر تستأذن في نفسها أن الولي الذي عنى والله تعالى أعلم الأب خاصة فجعل الأيم أحق بنفسها منه فدل ذلك على أن أمره أن تستأذن البكر في نفسها أمر اختيار لا فرض لأنها لو كانت إذا كرهت لم يكن له تزويجها كانت كالثيب وكان يشبه أن يكون الكلام فيها أن كل امرأة أحق بنفسها من وليها وإذن الثيب الكلام وإذن البكر الصمت ولم أعلم أهل العلم اختلفوا في أنه ليس لأحد من الاولياء غير الآباء أن يزوج بكرا ولا ثيبا إلا بإذنها فإذا كانوا لم يفرقوا بين البكر والثيب البالغين لم يجز إلا ما وصفت في الفرق بين البكر والثيب في الأب الولي وغير الولي ولو كان لا يجوز للأب إنكاح البكر إلا بإذنها في نفسها ما كان له أن يزوجها صغيرة لأنه لا أمر لها في نفسها في حالها تلك وما كان بين الأب وسائر الولاة فرق في البكر كما لا يكون بينهم فرق في الثيب فإن قال قائل فقد أمر النبي أن تستأمر البكر في نفسها قيل يشبه أمره أن يكون على استطابة نفسها وأن يكون بها داء لا يعلمه غيرها فتذكره إذا استؤمرت أو تكره الخاطب لعلة فيكون استمارها أحسن في الاحتياط وأطيب لنفسها وأجمل في الأخلاق وكذلك نأمر أباها ونأمره أيضا أن يكون المؤامر لها فيه أقرب نساء أهلها وأن يكون تفضى إليها بذات نفسها أما كانت أو غير أم ولا يعجل في إنكاحها إلا بعد إخبارها بزوج بعينه ثم يكره لأبيها أن يزوجها إن علم منها كراهة لمن يزوجها وإن فعل فزوجها من كرهت جاز ذلك عليها وإذا كان يجوز تزويجه عليها من كرهت فكذلك لو زوجها بغير استئمارها فإن قال قائل وما يدل على أنه قد يؤمر بمشاورة البكر ولا أمر لها مع أبيها الذي أمر بمشاورتها قيل قال الله تعالى لنبيه وشاورهم في الأمر ولم يجعل الله لهم معه أمرا إنما فرض عليهم طاعته ولكن في المشاورة استطابة أنفسهم وأن يسنن بها من ليس له على الناس ما لرسول الله والاستدلال بأن يأتى من بعض المشاورين بالخير قد غاب عن المستشير وما أشبه هذا قال والجد أبو الأب وأبوه وأبو أبيه يقومون مقام الأب في تزويج البكر وولاية الثيب ما لم يكن دون واحد منهم أب أقرب منه ولو زوجت البكر أزواجا ماتوا عنها أو فارقوها وأخذت مهورا ومواريث دخل بها أزواجها أو لم يدخلوا إلا أنها لم تجامع زوجت تزويج البكر لأنه لا يفارقها اسم بكر إلا بأن تكون ثيبا وسواء بلغت سنا وخرجت الأسواق وسافرت وكانت قيم أهلها أو لم يكن من هذا شيء لأنها بكر في هذه الأحوال كلها قال وإذا جومعت بنكاح صحيح أو فاسد أو زنا صغيرة كانت بالغا أو غير بالغ كانت ثيبا لا يكون للأب تزويجها إلا بإذنها ولا يكون له تزويجها إذا كانت ثيبا وإن كانت لم تبلغ إنما يزوج الصغيرة إذا كانت بكرا لأنه لا أمر لها في نفسها إذا كانت صغيرة ولا بالغا مع أبيها قال وليس لأحد غير الآباء أن يزوج بكرا ولا ثيبا صغيرة لا بإذنها ولا بغير إذنها ولا يزوج واحدة منهما حتى تبلغ فتأذن في نفسها وإن زوجها أحد غير الآباء صغيرة فالنكاح مفسوخ ولا يتوارثان ولا يقع عليها طلاق وحكمه حكم النكاح الفاسد في جميع أمره لا يقع به طلاق ولا ميراث والآباء وغيرهم من الأولياء في الثيب سواء لا يزوج أحد الثيب إلا بإذنها وإذنها الكلام وإذن البكر الصمت وإذا زوج الأب الثيب بغير علمها فالنكاح مفسوخ رضيت بعد أو لم ترض وكذلك سائر الأولياء في البكر والثيب قوله صغيرة كانت بالغا أو غير بالغ كذا في النسخ ولعل لفظ صغيرة من زيادة الناسخ أو تفسير لغير البالغ وضع بين السطور فأثبتها الناسخ في الصلب فتأمل كتبه مصححه


الأب ينكح ابنته البكر غير الكفء

قال الشافعي رحمه الله تعالى يجوز أمر الأب على البكر في النكاح إذا كان النكاح حظا لها أو غير نقص عليها ولا يجوز إذا كان نقصا لها أو ضررا عليها كما يجوز شراؤه وبيعه عليها بلا ضرر عليها في البيع والشراء من غير ما لا يتغابن أهل البصر به وكذلك ابنه الصغير قال ولو زوج رجل ابنته عبدا له أو لغيره لم يجز النكاح لأن العبد غير كفء لم يجز وفي ذلك عليها نقص بضرورة ولو زوجها غير كفء لم يجز لأن في ذلك عليها نقصا ولو زوجها كفؤا جذم أو أبرص أو مجنونا أو خصيا مجبوبا أو غير مجبوب لم يجز عليها لأنها لو كانت بالغا كان لها الخيار إذا علمت هي بداء من هذه الأدواء ولو زوجها كفؤا صحيحا ثم عرض له داء من هذه الأدواء لم يكن له أن يفرق بينه وبينها حتى تبلغ فإذا بلغت فلها الخيار قال ولو عقد النكاح عليها لرجل به بعض الأدواء ثم ذهب عنه قبل أن تبلغ أو عند بلوغها فاختارت المقام معه لم يكن لها ذلك لأن أصل العقد كان مفسوخا قال ولو زوج ابنه صغيرا أو مخبولا أمة كان النكاح مفسوخا لأن الصغير لا يخاف العنت والمخبول لا يعرب عن نفسه بأنه يخاف العنت وإن كان كل واحد منهما لا يجد طولا ولو زوجه جذماء أو برصاء أو مجنونة أو رتقاء لم يجز عليه النكاح وكذلك لو كان زوجه امرأة في نكاحها ضرر عليه أو ليس له فيها وطر مثل عجز فانية عمياء أو قطعاء أو ما أشبه هذا


المرأة لا يكون لها الولي

قال الشافعي رحمه الله تعالي قال رسول الله أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فبين فيه أن الولي رجل لا امرأة فلا تكون المرأة وليا أبدا لغيرها وإذا لم تكن وليا لنفسها كانت أبعد من أن تكون وليا لغيرها ولا تعقد عقد نكاح أخبرنا الثقة عن ابن جريج عن عبدالرحمن بن القاسم عن أبيه قال كانت عائشة تخطب إليها المرأة من أهلها فتشهد فإذا بقيت عقدة النكاح قالت لبعض أهلها زوج فإن المرأة لا تلى عقدة النكاح قال الشافعي أخبرنا ابن عيينة عن هشام بن حسان عن ابن سيرين عن أبي هريرة قال لا تنكح المرأة المرأة فإن البغى إنما تنكح نفسها قال الشافعي وإذا أرادت المرأة أن تزوج جاريتها لم يجز أن تزوجها هي ولا وكيلها إن لم يكن وليا للمرأة إذا لم تكن هي وليا لجاريتها لم يكن أحد بسببها وليا إذا لم يكن من الولاة كما لا يكون للمرأة أن توكل بنفسها من يزوجها إلا وليا ويزوجها ولي المرأة السيدة الذي كان يزوجها هي أو السلطان إذا أذنت سيدتها بتزويجها كما يزوجونها هي إذا أذنت بتزويجها ولا يجوز لولي المرأة أن يولي امرأة تزوجها إذا لم تكن وليا في نفسها لم تكن وليا بوكالة ولا يزوج جاريتها إلا بإذنها ويجوز وكالة الرجل الرجل في النكاح إلا أنه لا يوكل امرأة لما وصفت ولا كافرا بتزويج مسلمة لأن واحدا من هذين لا يكون وليا بحال وكذلك لا يوكل عبدا ولا من لم تكمل فيه الحرية وكذلك لا يوكل محجورا عليه ولا مغلوبا على عقله لأن هؤلاء لا يكونون ولاة بحال


ما جاء في الأوصياء

قال الشافعي رحمه الله تعالى وإذا ذكر الله تعالى الأولياء وقال رسول الله أيما امرأة نكحت بغير إذن وليها فنكاحها باطل ولم يختلف أحد أن الولاة هم العصبة وأن الأخوال لا يكونون ولاة إن لم يكونوا عصبة فبين في قولهم أن لا ولاية لوصي إن لم يكن من العصبة لأن الولاية يشبه أن تكون جعلت للعصبة للعار عليهم والوصى ممن لا عار عليه فيما أصاب غيره من عار وسواء وصى الأب بالأبكار والثيبات ووصى غيره فلا ولاية لوصي في النكاح بحال وذلك أنه ليس بوكيل الولي ولا بولي والخال أولى أن يكون عليه عار من الوصى وهو لا ولاية له إذا لم يكن له نسب من قبل الأب وهذا قول أكثر من لقيت من أهل الآثار والقياس وقد قال قائل يجوز نكاح وصي الأب على البكر خاصة دون الأولياء ولا يكون له أن ينكح البكر بغير إذنها وللأب أن ينكحها بغير إذنها ولا يجوز إنكاحه الثيب بأمرها وأمرها إلى الولاة ويقول ولا يجوز إنكاح وصي ولي غير وصي الأب قال الشافعي وهو يزعم أن الميت إذا مات انقطعت وكالته فإن كان الوصي وكيلا عنده كوكيل الحي فوكيل الأب والأخ ولي الأولياء البكر والثيب يجوز إنكاحهم عندنا وعنده بوكالة من وكلهم ما جاز لمن وكلهم بالنكاح ويقيمهم مقام من وكله وهو لا يجيز لوصي الأب ما يجيز للأب ويقول ليس بوكيل ولا أب فيقال فولي قرابة فيقول لا فيقال ما هو فيقول وصى ولي فيقول يقوم مقامه ولا يدرى ما يقول ويقال فما لغير الأب فيقول الوصي ليس بولي ولا وكيل فيجوز نكاحه وليس من النكاح بسبيل فيقول قولا متناقضا يخالف معنى القرآن والسنة والآثار


إنكاح الصغار والمجانين

قال الشافعي رحمه الله تعالى ولا يزوج الصغيرة التي لم تبلغ أحد غير الآباء وإن زوجها فالتزويج مفسوخ والأجداد آباء إذا لم يكن أب يقومون مقام الآباء في ذلك ولا يزوج المغلوبة على عقلها أحد غير الآباء فإن لم يكن آباء رفعت إلى السلطان وعليه أن يعلم الزوج ما اشتهر عنده أنها مغلوبة على عقلها فإن يقدم على ذلك زوجها إياه وإنما منعت الولاة غير الآباء تزويج المغلوبة على عقلها أنه لا يجوز لولي غير الآباء أن يزوج امرأة إلا برضاها فلما كانت ممن لا رضا لها لم يكن النكاح لهم تاما وإنما أجزت للسلطان أن ينكحها لأنها قد بلغت أو أن الحاجة إلى النكاح وأن في النكاح لها عفافا وغناء وربما كان لها فيه شفاء وكان إنكاحه إياها كالحكم لها وعليها وإن أفاقت فلا خيار لها ولا يجوز أن يزوجها إلا كفؤا وإذا أنكحها فنكاحه ثابت وترث وتورث وإن غلب على عقلها من مرض أو برسام أو غيره لم يكن له أن ينكحها حتى يتأنى بها فإن أفاقت أنكحها الولي من كان بإذنها وإن لم تفق حتى طال ذلك ويؤيس من إفاقتها زوجها الأب أو السلطان وإن كان بها مع ذهاب العقل جنون أو جذام أو برص أعلم ذلك الزوج قبل أن يزوجها وإن كان بها ضنى يرى أهل الخبرة بها أنها لا تريد النكاح معه لم أر له أن يزوجها وإن زوجها لم أرد تزويجه لأن التزويج ازدياد لها لا مؤنة عليها فيه وسواء إذا كانت مغلوبة على عقلها بكرا كانت أو ثيبا لا يزوجها إلا أب أو سلطان بلا أمرها لأنه لا أمر لها


نكاح الصغار والمغلوبين على عقولهم من الرجال

قال الشافعي رحمه الله تعالى في الكبير المغلوب على عقله لأبيه أن يزوجه لأنه لا أمر له في نفسه وإن كان يجن ويفيق فليس له أن يزوجه حتى يأذن له وهو مفيق في أن يزوج فإذا أذن فيه زوجه ولا أرد إنكاحه إياه وليس لأحد غير الآباء أن يزوجوا المغلوب على عقله لأنه لا أمر له في نفسه ويرفع إلى الحاكم فيسأل عنه فإن كان يحتاج إلى التزويج ذكر للمزوجة حاله فإن رضيت حاله زوجه وإن لم يكن يحتاج إلى التزويج فيما يرى بزمانة أو غيرها قوله ولي الأولياء البكر الخ كذا في النسخ وانظره وإن كان الحكم مفهوما كتبه مصححه لم يكن للحاكم أن يزوجه ولا لأبيه إلا أن يكون تزويجه ليخدم فيجوز تزويجه لذلك وللاباء ما للأب في المغلوب على عقله وفي الصغيرة والمرأة البكر وللاباء تزويج الابن الصغير ولا خيار له إذا بلغ وليس ذلك لسلطان ولا ولي وإن زوجه سلطان أو ولى غير الآباء فالنكاح مفسوخ لأنا إنما نجيز عليه أمر الأب لأنه يقوم مقامه في النظر له ما لم يكن له في نفسه أمر ولا يكون له خيار إذا بلغ فأما غير الأب فليس ذلك له ولو كان الصبي مجبوبا أو مخبولا فزوجه أبوه كان نكاحه مردودا لأنه لا يحتاج إلى النكاح قال وإذا زوج المغلوب على عقله فليس لأبيه ولا للسلطان أن يخالع بينه وبين امرأته ولا أن يطلقها عليه ولا يزوج واحد منهما إلا بالغا وبعد ما يستدل على حاجته إلي النكاح ولو طلقها لم يكن طلاقه طلاقا وكذلك لو آلى منها أو تظاهر لم يكن عليه إيلاء ولا ظهار لأن القلم مرفوع عنه وكذلك لو قذفها وانتفى من ولدها لم يكن له أن يلاعن ويلزمه الولد ولو قالت هو عنين لا يأتيني لم نضرب له أجلا وذلك أنها إن كانت ثيبا فقد يأتيها وتجحد وهو لو كان صحيحا جعل القول قوله مع يمينه وإن كانت بكرا فقد تمتنع من أن ينالها فلا يعقل أ يدفع عن نفسه بالقول أنها تمتنع ويمتنع ويؤمر إشارة بإصابتها ولو ارتد لم تحرم عليه لأن القلم مرفوع عنه ولو ارتدت هي فلم تعد إلى الإسلام حتى تنقضي العدة بانت منه وهكذا إذا نكحت المغلوبة على عقلها لم يكن لأبيها ولا لولي غيره أن يخالغ عنها بدرهم من مالها ولا يبريء زوجها من نفقتها ولا شيء وجب لها عليه فإن هربت أو امتنعت منه لم يكن لها عليه نفقة ما دامت هاربة أو ممتنعة وإن آلى منها وطلب وليها وقفه قيل له اتق الله وفيء أو طلق ولا يجبر على طلاق كما لا يجبر لو طلبته هي وكذلك إن كان عنينا لم يؤجل لها من قبل أن هذا شيء إن كانت صحيحة كان لها طلبه لتعطاه أو يفارق وإن تركته لم يحمل فيه الزوج على الفراق لأن الفراق إنما يكون برضاها وامتناعه من الفيء فلا يكون لأحد طلب أن يفارق بحكم يلزم زوجها غيرها وهي ممن لا طلب له ولو طلبت لم يكن ذلك على الزوج وهكذا الصبية التي لا تعقل في كل ما وصفت قال ولو قذف المجنونة وانتفى من ولدها قيل له إن أردت أن تنفي الولد باللعان فالتعن فإذا التعن وقعت الفرقة بينهما ولا يكون له أن ينكحها أبدا ولا يرد عليه وينفى عنه الولد وإن أكذب نفسه ألحق به الولد ولا يعزر ولم ينكحها أبدا فإن أبي أن يلتعن فهي امرأته والولد ولده ولا يعزر لها قال وأي ولد ولدته ما كانت في ملكه لزمه إلا أن ينفيه بلعان وإن وجد معها ولد فقال لم تلده ولا قافة وريئت تدر عليه وترضعه وتحنو عليه حنو الأم لم تكن أمه إلا بأن يشهد أربع نسوة أنها ولدته أو يقر هو بأنها ولدته فيلحقه وإن كانت قافة فألحقوه بها فهو ولده إلا أن ينفيه بلعان وليس للأب في الصبية والمغلوبة على عقلها أن يزوجها عبدا ولا غير كفء لها وأنظر كل امرأة كانت بالغا ثيبا فدعت إليه كان لأبيها ووليها منعها منه وليس للأب عليها إدخالها فيه ولا للأب ولا للسلطان في واحد منهما أن يزوجها مجنونا ولا مجذوما ولا أبرص ولا مغلوبا على عقله لأنه قد كان لها لو تزوجته برضاها إذا علمت أن تفسخ نكاحه وكذلك ليس له أن يزوجها مجبوبا وكذلك ليس له أن يكره أمته على واحد من هؤلاء بنكاح وله أن يهبها لكل واحد من هؤلاء ويبيعها منه ولا لولي الصبي أن يزوجه مجنونة ولا جذماء ولا برضاء ولا مغلوبة على عقلها ولا امرأة لا تطيق جماعة بحال ولا أمة وإن كان لا يجد طولا لحرة لأنه ممن لا يخاف العنت


النكاح بالشهود

قال الشافعي رحمه الله تعالى ولا نكاح للأب في ثيب ولا لولي غير الأب في بكر ولا ثيب غير مغلوبة على عقلها حتى يجمع النكاح أربعا أن ترضى المرأة المزوجة وهي بالغ والبلوغ أن تحيض أو تستكمل خمس عشرة سنة ويرضى الزوج البالغ وينكح المرأة ولي لا أولى منه أو السلطان ويشهد على عقد النكاح شاهدان عدلان فإن نقص النكاح واحدا من هذا كان فاسدا قال ولأبي البكر أن يزوجها صغيرة وكبيرة بغير أمرها وأحب إلى أن كانت بالغا أن يستأمرها وذلك لسيد الأمة في أمته وليس ذلك لسيد العبد في عبده ولا لأحد من الأولياء غير الآباء في البكر وهكذا لأبي المجنونة البالغ أن يزوجها تزويج الصغيرة البكر بكرا كانت أو ثيبا وليس ذلك لغير الأباء إلا السلطان


النكاح بالشهود أيضا

أخبرنا مسلم بن خالد وسعيد عن ابن جريج عن عبدالله بن عثمان بن خيثم عن سعيد بن جبير ومجاهد عن ابن عباس قال لا نكاح إلا بشاهدي عدل وولي مرشد وأحسب مسلم بن خالد قد سمعه من ابن خيثم أخبرنا مالك عن أبي الزبير قال أتى عمر بنكاح لم يشهد عليه إلا رجل وامرأة فقال هذا نكاح السر ولا أجيزه ولو كنت تقدمت فيه لرجمت قال ولو شهد النكاح من لا تجوشهادته وإن كثروا من أحرار المسلمين أو شهادة عبيد مسلمين أو أهل ذمة لم يجز النكاح حتى ينعقد بشاهدين عدلين قال وإذا كان الشاهدان لا يردان من جهة التعديل ولا الحرية ولا البلوغ ولا علة في أنفسهما خاصة جاز النكاح قال وإذا كانا عدلين عدوين للمرأة أو للرجل فتصادق الزوجان على النكاح جازت الشهادة لأنها شهادة عدلين وإن تجاحدا لم يجز النكاح لأني لا أجيز شهادتهما على عدويهما وأحلفت الجاحد منهما فإن حلف بريء وإن نكل رددت اليمين على صاحبه فإن حلف أثبت له النكاح وإن لم يحلف لم أثبت له نكاحا وإن رؤى رجل يدخل على امرأة فقالت زوجي وقال زوجتي نكحتها بشاهدين عدلين ثبت النكاح وإن لم نعلم الشاهدين قال ولو عقد النكاح بغير شهود ثم أشهد بعد ذلك على حياله وأشهدت ووليها على حيالهما لم يجز النكاح ولا نجيز نكاحا إلا نكاحا عقد بحضرة شاهدين عدلين وما وصفت معه ولا يكون أن يتكلم بالنكاح غير جائز لم يجز إلا بتجديد نكاح غيره ولو كان الشاهدان عدلين حين حضرا النكاح ثم ساءت حالهما حتى ردت شهادتهما فتصادقا أن النكاح قد كان والشاهدان عدلان أو قامت بذلك بينة جاز وإن قالا كان النكاح وهما بحالهما لم يجز وقال إنما أنظر في عقدة النكاح ولا أنظر أين يقومان هذا يخالف الشهادة على الحق غير النكاح في هذا الموضع الشهادة على الحق يوم يقع الحكم ولا ينظر إلى حال الشاهدين قبل والشهادة على النكاح يوم يقع العقد قال ولو جهلا حال الشاهدين وتصادقا على النكاح بشاهدين جاز النكاح وكانا على العدل حتى أعرف الجرح يوم وقع النكاح وإذا وقع النكاح ثم أمره الزوجان بكتمان النكاح والشاهدين فالنكاح جائز وأكره لهما السر لئلا يرتاب بهما


ما جاء في النكاح إلى أجل ونكاح من لم يولد

قال الشافعي رحمه الله تعالى وإذا قال الرجل للمرأة قد زوجتك حمل امرأتي وقبلت ذلك المرأة أو أول ولد تلده امرأتي وقبلت ذلك المرأة أو قال ذلك الرجل للرجل في حبل امرأته قد زوجتك أول جارية تلدها امرأتي وقبل الرجل فلا يكون شيء من هذا نكاحا أبدا ولا نكاح لمن لم يولد ألا ترى أنها قد لا تلد جارية وقد لا تلد غلاما أبدا فإذا كان الكلام منعقدا على غير شيء لم يجز ولا يجوز النكاح إلا على عين بعينها ولو قال الرجل إذا كان غدا فقد زوجتك ابنتي وقبل ذلك الرجل أو قال رجل لرجل إذا كان غدا فقد زوجت ابني ابنتك وقبل أبو الجارية والغلام والجارية صغيران لم يجز له لأنه قد يكون غدا وقد مات ابنه أو ابنته أو هما وإذا انعقد النكاح وانعقاده الكلام به فكان في وقت لا يحل له فيه الجماع ولا يتوارث الزوجان لم يجز وكان ذلك في معنى المتعة التي تكون زوجة في أيام وغير زوجة في أيام وفي أكثر من معنى المتعة لأنه قد جاءت مدة بعد العقد لم يوجب فيها النكاح ولا يكون هذا نكاحا عندنا ولا عند من أجاز نكاح المتعة هذا أفسد من نكاح المتعة


ما يجب به عقد النكاح

قال الشافعي رحمه الله تعالى وإذا خطب الرجل على نفسه فقال زوجني فلانه أو وكيل الرجل على من وكله فقال ذلك أو أبو الصبي المولى عليه المرأة إلى وليها بعد ما أذنت في إنكاح الخاطب أو المخطوب عليه فقال الولي قد زوجتك فلانة التي سمى فقد لزم النكاح ولا احتياج إلى أن يقول الزوج أو من ولي عقد نكاحه بوكالته قد قبلت إذا بدأ فخطب فأجيب بالنكاح قال ولو احتجت إلى هذا لم أجز نكاحا أبدا إلا بأن يولى الرجل وتولي المرأة رجلا واحدا فيزوجهما وذلك أني إذا احتجت إلى أن يقول الخاطب وقد بدأ بالخطبة إذا زوج قد قبلت لأني لا أدرى ما بدا للخاطب احتجت إلى أن يقول ولي المرأة قد أجزت لأني لا أدرى ما بدا له إن كان إذا زوج لم يثبت النكاح إلا بإحداث المنكح قبولا للنكاح ثم احتجت إلى أن أرد القول على الزوج ثم هكذا على ولي المرأة فلا يجوز بهذا المعنى نكاح أبدا ولا يجوز إلا بما وصفت من أن يلى العقد عليهما واحد بوكالتهما ولكن لو بدأ ولي المرأة فقال لرجل قد زوجتك ابنتي لم يكن نكاحا حتى يقول الرجل قد قبلت لأن هذا ابتداء كلام ليس جواب مخاطبة وإن خطب الرجل المرأة فلم يجبه الأب حتى يقول الخاطب قد رجعت في الخطبة فزوجه الأب بعد رجوعه كان النكاح مفسوخا لأنه زوج غير خاطب إلا أن يقول بعد تزويج الأب قد قبلت ولو خطب رجل إلى رجل فلم يجبه الرجل حتى غلب على عقله ثم زوجه لم يكن هذا نكاحا لأنه عقده من قد بطل كلامه ومن لا يجوز أن يكون وليا وهكذا لو كان الخاطب المغلوب على عقله بعد أن يخطب وقبل أن يزوج ولكن لو عقد عليه ثم غلب على عقله كان النكاح جائزا إذا عقد ومعه عقله ولو كان هذا في امرأة أذنت في أن تنكح فلم تنكح حتى غلبت على عقلها ثم أنكحت بعد الغلبة على عقلها كان النكاح مفسوخا لأنه لم يلزمها شيء من النكاح حتى غلب على عقلها فبطل إذنها وهذا كما قلنا في المسألة قبلها قال ولو زوجت قبل أن تغلب على عقلها ثم غلبت بعد التزويج على عقلها لزمها النكاح ولو قال الرجل لأبي المرأة أتزوجني فلانه فقال قد زوجتكها لم يثبت النكاح حتى يقبل المزوج لأن هذا ليس خطبة وهذا استفهام وإذا خطبها على نفسه ولم يسم صداقا فزوجه فالنكاح ثابت ولها مهر مثلها ولو سمى صداقا فزوجه بإذنها كان الصداق له ولها لازما


ما يحرم من النساء بالقرابة

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى حرمت عليكم أمهاتكم وبناتكم وأخواتكم الآية قال الشافعي وإذا حرم من الرضاع ما حرم من النسب لم يحل له أن ينكح من بنات الأم التي أرضعته وإن سفلن وبنات بنيها وبناتها وكل من ولدته من قبل ولد ذكر أو أنثى امرأة وكذلك أمهاتها وكل من ولدها لأنهن بمنزلة أمهاته وأخواته وكذلك أخواتها لأنهن خالاته وكذلك عماتها وخالاتها لأنهن عمات أمه وخالات أمه وكذلك ولد الرجل الذي أرضعته لبنه وأمهاته وأخواته وخالاته وعماته وكذلك من أرضعته بلن الرجل الذي أرضعته من الأم التي أرضعته أو غيرها وكذلك من أرضع بلبن ولد المرأة التي أرضعته من أبيه الذي أرضعه بلبنه أو زوج غيره قال الشافعي وإذا أرضعت المرأة مولودا فلا بأس أن يتزوج المرأة المرضع أبوه ويتزوج ابنتها وأمها لأنها لم ترضعه هو وكذلك إن لم يتزوجها الأب فلا بأس أن يتزوجها أخو المرضع الذي لم ترضعه هو لأنه ليس ابنها وكذلك يتزوج ولدها ولا بأس أن يتزوج الغلام المرضع ابنة عمه وابنة خاله من الرضاع كما لا يكون بذلك بأس من النسب ولا يجمع الرجل بين الأختين من الرضاعة بنكاح ولا وطء ملك وكذلك المرأة وعمتها من الرضاعة يحرم من الرضاعة ما يحرم من النسب وذوات المحرم من الرضاعة مما يحرم من نكاحهن ويسافر بهن كذوات المحرم من النسب وسواء رضاعة الحرة والأمة والذمية كلهن أمهات وكلهن يحرمن كما تحرم الحرة لا فرق بينهن وسواء وطئت الأمة بملك أو نكاح كل ذلك يحرم ولا بأس أن يتزوج الرجل المرأة وامرأة أبيها من الرضاع والنسب قال الشافعي ولو شرب غلام وجارية لبن بهيمة من شاة أو بقرة أو ناقة لم يكن هذا رضاعا إنما هذا كالطعام والشراب ولا يكون محرما بين من شربه إنما يحرم لبن الآدميات لا البهائم وقال الله تعالى وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة وقال في الرضاعة فإن أرضعن لكم فآتوهن أجورهن وقال عز ذكره والوالدات يرضعن أولادهن حولين كاملين لمن أراد أ يتم الرضاعة قال الشافعي فأخبر الله عز وجل أن كمال الرضاع حولان وجعل على الرجل يرضع له ابنه أجر المرضع والأجر على الرضاع لا يكون إلا على ماله مدة معلومة قال الشافعي والرضاع اسم جامع يقع على المصة وأكثر منها إلى كمال رضاع الحولين ويقع على كل رضاع وإن كان بعد الحولين قال الشافعي فلما كان هكذا وجب على أهل العلم طلب الدلالة هي يحرم الرضاع بأقل ما يقع عليه اسم الرضاع أو معنى من الرضاع دون غيره قال الشافعي أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن عمرة عن عائشة أم المؤمنين أنها قالت كان فيما أنزل الله تعالى في القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفى النبي وهن مما يقرأ من القرآن أخبرنا سفيان عن يحيى بن سعيد عن عمرة عن عائشة أنها كانت تقول نزل القرآن بعشر رضعات معلومات يحرمن ثم صيرن إلى خمس يحرمن فكان لا يدخل على عائشة إلا من استكمل خمس رضعات أخبرنا سفيان عن هشام بن عروة عن أبيه عن الحجاج بن الحجاج أظنه عن أبي هريرة قال لا يحرم من الرضاع إلا ما فتق الأمعاء أخبرنا سفيان عن هشام بن عروة عن أبيه عن عبدالله ابن الزبير أن النبي قال لا تحرم المصة والمصتان ولا الرضعة والرضعتان أخبرنا مالك عن ابن شهاب عن عروة أن النبي أمر امرأة أبي حذيفة أن ترضع سالما خمس رضعات تحرم بلبنها ففعلت فكانت تراه ابنا أخبرنا مالك عن نافع أن سالم بن عبدالله أخبره أن عائشة أرسلت به وهو يرضع إلى أختها أم كلثوم فأرضعته ثلاث رضعات ثم مرضت فلم ترضعه غير ثلاث رضعات فلم أكن أدخل على عائشة من أجل أني لم يتم لي عشر رضعات قال الشافعي أمرت به عائشة أن يرضع عشرا لأنها أكثر الرضاع ولم يتم له خمس فلم يدخل عليها ولعل سالما أن يكون ذهب عليه قول عائشة في العشر الرضعات فنسخن بخمس معلومات فحدث عنها بما علم من أنه أرضع ثلاثا فلم يكن يدخل عليها وعلم أن ما أمرت أن يرضع عشرا فرأي أنه إنما يحل الدخول عليها عشر وإنما أخذنا بخمس رضعات عن النبي بحكاية عائشة أنه يحرمن وأنهن من القرآن قال الشافعي ولا يحرم من الرضاع إلا خمس رضعات متفرقات وذلك أن يرضع المولود ثم يقطع الرضاع ثم يرضع ثم يقطع الرضاع فإذا رضع في واحدة منهن ما يعلم أنه قد وصل إلى جوفه ما قل منه وكثر فهي رضعة وإذا قطع الرضاع ثم عاد لمثلها أو أكثر فهي رضعة قال الشافعي وإن التقم المرضع الثدي ثم لها بشيء قليلا ثم عاد كانت رضعة واحدة ولا يكون القطع إلا ما انفصل انفصالا بينا كما يكون الحالف لا يأكل بالنهار إلا مرة فيكون يأكل ويتنفس بعد الازدراد إلى أن يأكل فيكون ذلك مرة وإن طال قال الشافعي ولو قطع ذلك قطعا بينا بعد قليل أو كثير من الطعام ثم أكل كان حانثا وكان هذا أكلتين قال الشافعي ولو أخذ ثديها الواحد فأنفد ما فيه ثم تحول إلى الآخر مكانه فأنفذ ما فيه كانت هذه رضعة واحدة لأن الرضاع قد يكون بقية النفس والإرسال والعودة كما يكون الطعام والشراب بقية النفس وهو طعام واحد ولا ينظر في هذا إلى قليل رضاعه ولا كثيره إذا وصل إلى جوفه منه شيء فهو رضعة وما لم يتم خمسا لم يحرم بهن قال الشافعي والوجور كالرضاع وكذلك السعوط لأن الرأس جوف قال الشافعي فإن قال قائل فلم لم تحرم برضعة واحدة وقد قال بعض من مضى أنها تحرم قيل بما حكينا أن عائشة تحكي أن الكتاب يحرم عشر رضعات ثم نسخن بخمس وبما حكينا أن النبي قال لا تحرم الرضعة ولا الرضعتان وأمر رسول الله أن يرضع سالم خمس رضعات يحرم بهن فدل ما حكت عائشة في الكتاب وما قال رسول الله أن الرضاع لا يحرم به على أقل اسم الرضاع ولم يكن في أحد مع النبي حجة وقد قال بعض من مضى بما حكت عائشة في الكتاب ثم في السنة والكفاية فيما حكت عائشة في الكتاب ثم في السنة فإن قال قائل فما يشبه هذا قيل قول الله عز وجل والسارق والسارقة فاقطعوا أيديهما فسن النبي القطع في ربع دينار وفي السرقة من الحرز وقال تعالى الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فرجم النبي الزانيين الثيبين ولم يجلدهما فاستدللنا بسنة رسول الله على أن المراد بالقطع من السارقين والمائة من الزناة بعض الزناة دون بعض وبعض السارقين دون بعض لا من لزمه اسم سرقة وزنا فهكذا استدللنا بسنة رسول الله أن المراد بتحريم الرضاع بعض المرضعين دون بعض لا من لزمه اسم رضاع قال الشافعي والأمهات أم الرجل الوالدة وأمهاتها وأمهات آبائه وإن بعدت الجدات لأنهن يلزمهن اسم الأمهات والبنات بنات الرجل لصلبه وبنات بنيه وبناتهن وإن سفلن فكلهن يلزمهن اسم البنات كما لزم الجدات اسم الأمهات وإن علون وتباعدن منه وكذلك ولد الولد وإن سفلوا والأخوات من ولد أبيه لصلبه أو أمه نفسها وعماته من ولد جده الأدنى أو الأقصى ومن فوقهما من أجداده وخالاته من ولدته أم أمه وأمها ومن فوقهما من جداته من قبلها وبنات الأخ كل ما ولد الأخ لأبيه أو لأمه أو لهما من ولد ولدته والدته فكلهم بنو أخيه وإن تسفلوا وهكذا بنات الأخت قال الشافعي وحرم الله تعالى الأخت من الرضاعة فاحتمل تحريمها معنيين أحدهما إذ ذكر الله تحريم الأم والأخت من الرضاعة فأقامهما في التحريم مقام الأم والأخت من النسب أن تكون الرضاعة كلها تقوم مقام النسب فما حرم بالنسب حرم بالرضاع مثله وبهذا نقول بدلالة سنة رسول الله والقياس على القرآن والآخر أن يحرم من الرضاع الأم والأخت ولا يحرم سواهما قال الشافعي فإن قال قائل فأين دلالة السنة بأن الرضاعة تقوم مقام النسب قيل له إن شاء الله تعالى أخبرنا مالك بن أنس عن عبدالله بن دينار عن سليمان بن يسار عن عروة بن الزبير عن عائشة رضي الله تعالى عنها أن رسول الله قال يحرم من الرضاع ما يحرم من الولادة أخبرنا مالك عن عبدالله بن أبي بكر عن عمرة بنت عبدالرحمن أن عائشة زوج النبي أخبرتها أن النبي كان عندها وأنها سمعت صوت رجل يستأذن في بيت حفصة فقالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله أراه فلانا لعم حفصه من الرضاعة فقلت يا رسول الله لو كان فلان حيا لعمها من الرضاعة فقلت يا رسول الله لو كان فلانا حيا لعمها من الرضاعة أيدخل علي فقال رسول الله نعم إن الرضاعة تحرم ما يحرم من الولادة أخبرنا ابن عيينة قال سمعت ابن جدعان قال سمعت ابن المسيب يحدث عن علي بن أبي طالب رضي الله عنه أنه قال يا رسول الله هل لك في ابنة عمك بنت حمزة فإنها أجمل فتاة في قريش فقال أما علمت أن حمزة أخي من الرضاعة وأن الله تعالى حرم من الرضاعة ما حرم من النسب أخبر الدراوردي عن هشام بن عروة عن أبيه عن عائشة عن النبي في ابنة حمزة مثل حديث سفيان في بنت حمزة قال الشافعيوفي نفس السنة أنه يحرم من الرضاع ما يحرم من الولادة وأن لبن الفحل يحرم كما يحرم ولادة الأب يحرم لبن الأب لا اختلاف في ذلك أخبرنا مالك عن ابن شهاب عن عمرو بن الشريد أن ابن عباس سئل عن رجل كانت له امرأتان فأرضعت إحداهما غلاما وأرضعت الأخرى جارية فقيل له هل يتزوج الغلام الجارية فقال لا اللقاح واحد أخبرنا سعيد بن سالم قال أخبرنا ابن جريج أنه سأل عطاء عن لبن الفحل أيحرم فقال نعم فقلت له أبلغك من ثبت فقال نعم قال ابن جريج قال عطاء وأخواتكم من الرضاعة فهي أختك من أبيك أخبرنا سعيد بن سالم عن ابن جريج عن عمرو بن دينار أخبره أنه سمع أبا الشعثاء يرى لبن الفحل يحرم وقال ابن جريج عن ابن طاوس عن أبيه أنه قال لبن الفحل يحرم قال الشافعي وإذا تزوج الرجل المرأة فماتت أو طلقها قبل أن يدخل بها لم أر له أن ينكح أمها لأن الأم مبهمة التحريم في كتاب الله عز وجل ليس فيها شرط إنما الشرط في الربائب قال الشافعي وهذا قول الأكثر من المفتين وقول بعض أصحاب النبي أخبرنا مالك عن يحيى بن سعيد قال سئل زيد بن ثابت عن رجل تزوج امرأة ففارقها قبل أن يصيبها هل تحل له أمها فقال زيد بن ثابت لا الأم مبهمة ليس فيها شرط إنما الشرط في الربائب قال الشافعي وهكذا أمهاتها وإن بعدن وجداتها لأنهن من أمهات نسائه قال الشافعي وإذا تزوج الرجل المرأة فلم يدخل بها حتى ماتت أو طلقها فكل بنت لها وإن سفلن حلال لقول الله عز وجل وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن فإن لم تكونوا دخلتم بهن فلا جناح عليكم فلو نكح امرأة ثم طلقها قبل أن يدخل بها ثم نكح ابنتها حرمت عليه أم امرأته وإن لم يدخل بامرأته لأنها صارت من أمهات نسائه وقد كانت قبل من نسائه غير أنه لم يدخل بها ولو كان دخل بالأم لم تحل له البنت ولا أحد ممن ولدته البنت أبدا لأنهن ربائبه من امرأته التي دخل بها قال الله عز وجل وحلائل أبنائكم الذين من أصلابكم فأي امرأة نكحها رجل حرمت على أبيه دخل بها الابن أو لم يدخل وكذلك تحرم على جميع آبائه من قبل أبيه وأمه لأن الأبوة تجمعهم معا وكذلك كل من نكح ولد ولده من قبل النساء والرجال وإن سفلوا لأن الأبوة تجمعهم معا قال الله تعالى ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف فأي امرأة نكحها رجل حرمت على ولده دخل بها الأب أو لم يدخل بها وكذلك ولد ولده من قبل الرجال والنساء وإن سفلوا لأن الأبوه تجمعهم معا قال الشافعي وكل امرأة أب أو ابن حرمتها على ابنه أو أبيه بنسب فكذلك أحرمها إذا كانت امرأة أب أو أبن من الرضاع فإن قال قائل إنما قال الله تبارك وتعالى وحلائل أبنائكم الذين من أصلابكم فكيف حرمت حليلة الابن من الرضاعة قيل بما وصفت من جمع الله بين الأم والأخت من الرضاعة والأم والأخت من النسب في التحريم ثم بأن النبي قال يحرم من الرضاع ما يحرم من النسب فإن قال فهل تعلم فيم أنزلت وحلائل أبنائكم الذين من أصلابكم قيل الله تعالى أعلم فيم أنزلها فأما معنى ما سمعت متفرقا فجمعته فإن رسول الله أراد نكاح ابنة جحش فكانت عند زيد بن حارية فكان النبي تبناه فأمر الله تعالى ذكره أن يدعى الأدعياء لآبائهم فإن لم تعلموا آباءهم فإخوانكم في الدين وقال وما جعل أدعيائكم أبناءكم إلى قوله ومواليكم وقال لنبيه فلما قضى زيد منها وطرا زوجناكها لكيلايكون على المؤمنين حرج الآية قال الشافعي فأشبه والله تعالى أعلم أن يكون قوله وحلائل أبنائكم الذين من أصلابكم دون أدعيائكم الذين تسمونهم أبناءكم ولا يكون الرضاع من هذا في شيء وحرمنا من الرضاع بما حرم الله قياسا عليه وبما قال رسول الله أنه يحرم من الرضاع ما يحرم من الولادة قال الشافعي في قول الله عز وجل ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف وفي قوله وأن تجمعوا بين الأختين إلا ما قد سلف كان أكبر ولد الرجل يخلف على امرأة أبيه وكان الرجل يجمع بين الأختين فنهى الله عز وجل عن أن يكون منهم أحد يجمع في عمره بين أختين أؤ ينكح ما نكج أبوه إلا ما قد سلف في الجاهلية قبل علمهم بتحريمه ليس أنه أقر في أيديهم ما كانوا قد جمعوا بينه قبل الإسلام كما أقرهم النبي على نكاح الجاهلية الذي لا يحل في الإسلام بحال قال الشافعي وما حرمنا على الآباء من نساء الأبناء وعلى الأبناء من نساء الآباء وعلى الرجل من أمهات نسائه وبنات نسائه اللاتي دخل بهن بالنكاح فأصيب فأما بالزنا فلا حكم للزنا يحرم حلالا فلو زنى رجل بامرأة لم تحرم عليه ولا على ابنه ولا على أبيه وكذلك لو زنى بأم امرأته أو بنت امرأته لم تحرم عليه امرأته وكذلك لو كانت تحته امرأة فزنى بأختها لم يجتنب امرأته ولم يكن جامعا بين الأختين وإن كانت الإصابة بنكاح فاسد احتمل أن يحرم من قبل أنه يثبت فيه النسب ويؤخذ فيه المهر ويدرأ فيه الحد وتكون فيه العدة وهذا حكم الحلال وأحب إلى أن يحرم به من غير أن يكون واضحا فلو نكح رجل امرأة نكاحا فاسدا فأصابها لم يحل له عندي أن ينكح أمها ولا ابنتها ولا ينكحها أبوه ولا ابنه وإن لم يصب الناكح نكاحا فاسدا لم يحرم عليه النكاح الفاسد بلا إصابة فيه شيئا من قبل أن حكمه لا يكون فيه صداق ولا يلحق فيه نكاحا فاسدا لم يحرم عليه النكاح الفاسد بلا إصابة فيه شيئا من قبل أن حكمه لا يكون فيه صداق ولا يلحق فيه طلاق ولا شيء مما بين الزوجين قال الشافعي وقد قال غيرنا لا يحرم النكاح الفاسد وإن كان فيه الإصابة كما لا يحرم الزنا لأنها ليست من الأزواج ألا ترى أن الطلاق لا يلحقها ولا ما بين الزوجين وقد قال غيرنا وغيره كل ما حرمه الحلال فالحرام أشد له تحريما قال الشافعي وقد وصفنا في كتاب الاختلاف ذكر هذا وغيره وجماعه أن الله عز وجل إنما أثبت الحرمة بالنسب والصهر وجعل ذلك نعمة من نعمه على خلقه فمن حرم من النساء على الرجال فيحرمه الرجال عليهن ولهن على الرجال من الصهر كحرمة النسب وذلك أنه رضي النكاح وأمر به وندب إليه فلا يجوز أن تكون الحرمة التي أنعم الله تعالى بها على أن من أتى شيئا دعاه الله تعالى إليه كالزاني العاصي لله الذي حده الله وأوجب له النار إلا أن يعفو عنه وذلك أن التحريم بالنكاح إنما هو نعمة لا نقمة فالنعمة التي تثبت بالحلال لا تثبت بالحرام الذي جعل الله فيه النقمة عاجلا وآجلا وهكذا لو زنى رجل بأخت امرأته لم يكن هذا جمعا بينهما ولم يحرم عليه أن ينكح أختها التي زنى بها مكانها


رضاعة الكبير

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب أنه سئل عن رضاعة الكبير فقال أخبرني عروة بن الزبير أن أبا حذيفة بن عتبة بن ربيعة وكان من أصحاب النبي صلى الله عليه وسلم قد كان شهد بدرا وكان قدتبنى سالما الذي يقال له سالم مولى أبي حذيفة كما تبنى رسول الله صلى الله عليه وسلم زيد بن حارثة فأنكح أبو حذيفة سالما وهو يرى أنه ابنه فأنكحه ابنة أخيه فاطمة بنت الوليد بن عتبة بن ربيعة وهي يومئذ من المهاجرات الأول وهي يومئذ من أفضل أيامى قريش فلما أنزل الله عز وجل في زيد بن حارثة ما أنزل فقال ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آبائهم فإخوانكم في الدين ومواليكم رد كل واحد من أولئك من تبنى إلى أبيه فإن لم يعلم أباه رده إلى الموالي فجاءت سهلة بنت سهيل وهي امرأة أبي حذيفة وهي من بني عامر بن لؤي إلى رسول الله صلى الله عليه وسلم فقالت يا رسلو الله كنا نرى سالما ولدا وكان يدخل علي وأنا فضل وليس لنا إلا بيت واحد فماذا ترى في شأنه فقال رسول الله صلى الله عليه وسلم فيما بلغنا أرضعيه خمس رضعا فيحرم بلبنها فقففعلت فكانت تراه ابنا من الرضاعة فأخذت عائشة بذلك فيمن كانت تحب أن يدخل عليها من الرجال فكانت تأمر أختها أم كلثوم وبنات أخيها يرضعن لها من أحبت أن يدخل عليها من الرجال والنساء وأبي سائر أزواج النبي صلى الله عليه وسلم أن يدخلن عليهن بتلك الرضاعة أحد من الناس وقلن ما نرى الذي أمر به رسول الله صلى الله عليه وسلم سهلة بنت سهيل إلا رخصة في سالم وحده من رسول الله صلىالله عليه وسلم لا يدخل علينا بهذه الرضاعة أحد فعلى هذا من الخبر كان أزواج النبي صلى الله عليه وسلم في رضاعة الكبير قال الشافعي وهذا والله تعالى أعلم في سالم مولى أبي حذيفة خاصة قال الشافعي فإن قال قائل ما دل على ما وصفت قال الشافعي فذكرت حديث سالم الذي يقال له مولى أبي حذيفة عن أم سلمة عن النبي صلى الله عليه وسلم أنه أمر امرأة أبي حذيفة أن ترضعه خمس رضعات يحرم بهن وقالت أم سلمة في الحديث وكان ذلك في سالم خاصة وإذا كان هذا لسالم خاصة فالخاص لا يكون إلا مخرجا من حكم العام وإذا كان مخرجا من حكم العام فالخاص غير العام ولا يجوز في العام إلا أن يكون رضاع الكبير لا يحرم ولا بد إذا اختلف الرضاع في الصغير والكبير من طلب الدلالة على الوقت الذي إذا صار إليه المرضع فأرضع لم يحرم قال والدلالة على الفرق بين الصغير والكبير موجودة في كتاب الله عز وجل قال الله تعالى والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة فجعل الله عز وجل تمام الرضاع حولين كاملين وقال فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما يعني والله تعالى أعلم قبل الحولين فدل على أن إرخاصه عز وجل في فصال الحولين على أن ذلك إنما يكون باجتماعهما على فصاله قبل الحولين وذلك لا يكون والله تعالى أعلم إلا بالنظر للمولود من والديه أن يكونا يريان أن فصاله قبل الحولين خير له من إتمام الرضاع له لعلة تكون به أو بمرضعته وأنه لا يقبل رضاع غيرها أو ما أشبه هذا وما جعل الله تعالى له غاية فالحكم بعد مضى الغاية فيه غيره قبل مضيها فإن قال قائل وما ذلك قيل قال الله تعالى وإذا ضربتم في الأرض فليس عليكم جناح أ تقصروا من الصلاة الآية فكان لهم أن يقصروا مسافرين وكان في شرط القصر لهم بحال موصوفة دليل على أن حكمهم في غير تلك الصفة غير القصر وقال تعالى والمطلقات يتربصن بأنفسهن ثلاثة قروء فكن إذا مضت الثلاثة الأقراء فحكمهن بعد مضيها غير حكمهن فيها قال الشافعي فإن قال قائل فقد قال عروة قال غير عائشة من أزواج النبي صلى الله عليه وسلم ما نرى هذا من النبي صلى الله عليه وسلم إلارخصة في سالم قبل فقول عروة عن جماعة أزواج النبي صلى الله عليه وسلم غير عائشة لا يخالف قول زينب عن أمها أن ذلك رخصة مع قول أم سلمة في الحديث هو خاصة وزيادة قول غيرها ما نراه إلا رخصة مع ما وصفت من دلالة القرآن وإني قد حفظت عن عدة ممن لقيت من أهل العلم أن رضاع سالم خاص فإن قال قائل فهل في هذا خبر عن أحد من أصحاب النبي صلى الله عليه وسلم بما قلت في رضاع الكبير قيل نعم أخبرنا مالك عن أنس عن عبدالله بن دينار قال جاء رجل إلى ابن عمر وأنا معه عند دار القضاء يسأله عن رضاعة الكبير فقال ابن عمر جاء رجل إلى عمر ابن الخطاب فقال كانت لي وليدة فكنت أطؤها فعمدت امرأتي إليها فأرضعتها فدخلت عليها فقالت دونك فقد والله أرضعتها فقال عمر بن الخطاب أوجعها وائت جاريتك فإنما الرضاع رضاع الصغير أخبرنا مالك عن نافع عن ابن عمر أنه كان يقول لا رضاع إلا لمن أرضع في الصغر أخبرنا مالك عن يحيى بن سعيد أن أبا موسى قال رضاعة الكبير ما أراها إلا تحرم فقال ابن معسود انظر ما يفتي به الرجل فقال أبو موسى فما تقول أنت فقال لا رضاعة إلا ما كان في الحولين فقال أبو موسى لا تسألوني عن شيء ما كان هذا الحبر بين أظهركم قال الشافعي فجماع فرق ما بين الصغير والكبير أن يكون الرضاع في الحولين فإذا أرضع المولود في الحولين خمس رضعات كما وصفت فقدكمل رضاعه الذي يرحم قال الشافعي وسواء أرضع المولود أقل من حولين ثم قطع رضاعه ثم أرضع قبل الحولين أو كان رضاعه متتابعا حتى أرضعته امرأة أخرى في الحولين خمس رضعات ولو توبع رضاعه فلم يفصل ثلاثة أحوال أو حولين أو ستة أشهر أو أقل أو أكثر فأرضع بعدالحولين لم يحرم الرضاع شيئا وكان بمنزلة الطعام والشرا ب ولو أرضع في الحولين أربع رضعات وبعدالحولين الخامسة وأكثر لم يحرم ولا يحرم من الرضاع إلا ما تم خمس رضعات في الحولين وسواء فيما يحرم الرضاع والوجور وإن خلط للمولود لبن في طعام فيطعمه كان اللبن الأغلب أو الطعام إذا وصل اللبين إلى جوفه وسواء شيب له اللبن بماء كثير أو قليل إذا وصل إلى جوفه فهو كله كالرضاع ولو جبن له اللبن فأطعم جبنا كان كالرضاع وكذلك لو استسعطه لأن الرأس جوف ولو حقنه كان في الحقنة قولان أحدهما أنه جوف وذلك أنها تفطر الصائم لو احتقن والآخر أن ما وصل إلى الدماغ كما وصل إلى المعدة لأنه يغتذي من المعدة وليست كذلك الحقنة قال الشافعي ولو أن صبيا أطعم لبن امرأة في طعام مرة وأوجره أخرى وأسعطه أخرى وأرضع أخرى ثم أوجره وأطعم حتى يتم له خمس مرات كان هذاالرضاع الذي يحرم كل واحد من هذا يقوم مقام صاحبه وسواء لو كان من صنف هذا خمس مرار أو كان هذا من أصناف شتى وإذا لم تتم له الخامسة إلا بعد استكمال سنتين لم يحرم وإن تمت له الخامسة حين يرضع الخامسة فيصل اللبن إلى جوفه أو ما وصفت أنه يقوم مقام الرضاع مع مضى سنتين قبل كمالها فقد حرم وإن كان ذلك قبل كمالها بطرفة عين أو مع كمالها إذا لم يتقدم كمالها


في لبن الرجل والمرأة

قال الشافعي رحمه الله تعالى واللبن إذا كان من حمل ولا أحسبه يكون إلا من حمل فاللبن للرجل والمرأة كما يكون الولد للرجل والمرأة فانظر إلى المرأة ذات اللبن فإن كان لبنها نزل بولد من رجل نسب ذلك الولد إلى والد لأن حمله من الرجل فإن رضع به مولود فالمولود أو المرضع بذلك اللبن ابن الرجل الذي الابن ابنه من النسب كما يثبت للمرأة كما يثبت الولد منه ومنها وإن كان اللبن الذي أرضعت به المولود لبن ولد لا يثبت نسبه من الرجل الذي الحمل منه فأسقط اللبن فلا يكون المرضع ابن الذي الحمل منه إذا سقط النسب الذي هو أكبر منه سقط اللبن الذي أقيم مقام النسب في التحريم فإن النبي صلى الله عليه وسلم قال يحرم من الرضاع ما يحرم من النسب وبحكاية عائشة تحريمه في القرآن قال الشافعي فإن ولدت امرأة حملت من الزنا اعترف الذي زنا بها أو لم يعترف فارضعت مولودا فهو ابنها ولا يكون ابن الذي زنى بها وأكره له في الورع أن ينكح بنات الذي ولد له من زنا كما أكرهه للمولود من زنا وإن نكح من بناته أحدا لم أفسخه لأنه ليس بابنه في حكم رسول الله صلى الله عليه وسلم فإن قال قائل فهل من حجة فيما وصفت قيل نعم قضى النبي صلى الله عليه وسلم بابن أمة زمعة لزمعة وأمر سودة أن تحتجب منه لما رأى منه من شبهه بعتبة فلم يرها وقد قضى أنه أخوها حتى لقيت الله عز وجل لأن ترك رويتها مباح وإن كان أخا لها وكذلك ترك رؤية المولود من نكاح أخته مباح وإنما منعني من فسخه أنه ليس بابنه إذا كان من زنا قال الشافعي ولو أن بكرا لم تمسس بنكاح ولا غيره أو ثيبا ولم يعلم لواحدة منهما حمل نزل لهما لبن فحلب فخرج لبن فأرضعتا به مولودا خمس رضعات كان ابن كل واحدة منهما ولا أب له وكان في غير معنى ولد الزنا وإن كانت له أم ولا أب له لأن لبنه الذي أرضع به لم ينزل من جماع قال الشافعي ولو أن امرأة أرضعت ولا يعرف لها زوج ثم جاء رجل فادعى أنه كان نكحها صحيحا وأقر بولدها وأقرت له بالنكاح فهو ابنها كما يكون الولد قال الشافعي ولو أن امرأة نكحت نكاحا فاسادا فولدت من ذلك النكاح ولدا وكان النكاح بغير ولي أو بغير شهود عدول أو أي نكاح فاسد ما كان ما خلا أن تنكح في عدتها من زوج يلحق به النسب أو حملت فنزل لها لبن فأرضعت به مولودا كان ابن الرجل الناكح نكاحا فاسدا والمرأة المرضع كما يكون الحمل ابن الناكح نكاحا صحيحا قال الشافعي ولو أن امرأة نكحت في عدتها من وفاة زوج صحيح أو فاسد أو طلاقه رجلا ودخل بها في عدتها فأصابها فجاءت بحمل فنزل لها لبن أو ولدت فأرضعت بذلك اللبن مولودا كان ابنها وكان أشبه عندي والله تعالى أعلم أن يكون موقوفا في الرجلين معا حتى يرى ابنها القافة فأي الرجلين ألحقته القافة لحق الولد وكان المرضع ابن الذي يلحق به الولد وسقطت عنه أبوة الذي سقط عنه نسب الولد قال الشافعي ولو كان حمل المرأة سقطا لم يبن خلقه أو ولدت ولدا فمات قبل أن يراه القافة فأرضعت مولودا لم يكن المولود المرضع ابن واحد منهما دون الآخر في الحكم كما لا يكون المولود ابن واحد منهما دون الآخر في الحكم والورع أن لا ينكح ابنة واحد منهما وأن لا يرى واحد منهما بناته حسرا ولا المرضعة إن كانت جارية ولا يكون مع هذا محرما لهن يخلو أو يسافر بهن ولو كان المولود عاش حتى تراه القافة فقالوا هو ابنهما معا فأمر المولود موقوف فينتسب إلى أيهما شاء فإذا انتسب إلى أحدهما انقطع عنه أبوة الذي ترك الانتساب إليه ولا يكون له أن يترك الانتساب إلى أحدهما دون الآخر يجبر أن ينتسب إلى أحدهما وإن مات قبل أن ينتسب أو بلغ معتوها لم يلحق بواحد منهما حتى يموت وله ولد فيقوم ولده مقامه في أن ينتسبوا إلى أحدهما أو لا يكون له ولد فيكون ميراثه موقوفا قال الشافعي وهذا موضع فيه قولان أحدهما أن المرضع مخالف للابن لأنه يثبت للابن على الأب وللأب على الابن حقوق الميراث والعقل والولاية للدم ونكاح البنات وغير ذلك من أحكام البنين ولا يثبت للمرضع على ابنه الذي أرضعه ولا لابنه الذي أرضعه عليه من ذلك شيء ولعل العلة في الامتناع من أن يكون ابنهما معا لهذا السبب فمن ذهب هذا المذهب جعل المرضع ابنهما معا ولم يجعل له الخيار في أن يكون ابن أحدهما دون الآخر وقال ذلك في المسائل قبله التي في معناها والقول الثاني أن يكون الخيار للولد فأيهما اختار الولد أن يكون أباه فهو أبوه وأبو المرضع ولا يكون للمرضع أن يختار غير الذي اختار المولود لأن الرضاع تبع للنسب فإن مات المولود ولم يختر كان للمرضع أن يختار أحدهما فيكون أباه وينقطع عنه أبوة الآخر والورع أن لا ينكح بنات الآخر ولا يكون لهن محرما يراهن بانقطاع أبوته عنه قال الشافعي وإذا أرضعت المرأة رجلا بلبن ولد فانتفى أبو المولود منه فلاعنها فنفى عنه نسبه لم يكن أبا للمرضع فإن رجع الأب ينسبه إليه ضرب الحد ولحق به الولد ورجع إليه أن يكون أبا المرضع من الرضاعة قال الشافعي ولو أن امرأة طلقها زوجها وقد دخل بها أو مات عنها وهي ترضع وكانت تحيض في رضاعها ذلك ثلاث حيض ولبنها دائم أرضعت مولودا فالمولود ابنها وابن الزوج الذي طلق أو مات واللبن منه لأنه لم يحدث لها زوج غيره قال الشافعي ولو تزوجت زوجا بعد انقطاع لبنها أو قبله ثم انقطع لبنها وأصابها الزوج فثاب لبنها ولم يظهر بهاحمل فاللبن من الزوج الأول ومن أرضعت فهو ابنها وابن الزوج الأول ولا يكون ابن الآخر قال الشافعي ولو أحبلها الزوج الآخر بعد انقطاع لبنها من الزوج الأول فثاب لبنها سئل النساء عن الوقت الذي يثوب فيه اللبن ويبين الحمل فإن قلن الحمل لو كان من امرأة بكر أو ثيب ولم تلد قط أو امرأة قد ولدت لم يأت لها لبن في هذا الوقت إنما يأتي لبنها في الثامن من شهورها أو التاسع فاللبن للأول فإن دام فهو ابن للأول ما بينه وبين أن يبلغ الوقت الذي يكون لها فيه لبن من حملها الآخر قال الشافعي وإذا ثاب لها اللبن في الوقت الذي يكون لها فيه لبن من حملها الآخر كان اللبن منالأول بكل حال لأني على علم من لبن الأول وفي شك من أن يكون خلطه لبن الآخر فلا أحرم بالشك شيئا وأحب له أن يتوقى بنات الزوج الآخر في هذا الوقت قال الشافعي ولو شك رجل أن تكون امرأة أرضعته خمس رضعات قلت الورع أن يكف عن رؤيتها حاسرا ولا يكون محرما لها بالشك ولو نكحها أو أحدا من بناتها لم أفسخ النكاح لأني على غير يقين من أنها أم قال الشافعي ولو كان لبنها انقطع فلم يثب حتى كان هذا الحمل الآخر في وقت يمكن أن يثوب فيه اللبن من الآخر ففيها قولان أحدهما أن اللبن بكل حال من الأول وإن ثاب بتحريك نطفة الآخر فهو كما يثوب بأن ترحم المولود فتدر عليه وتشرب الدواء أو تأكل الطعام الذي يزيد في اللبن فتدر عليه والقول الثاني أنه إذا انطقع انقطاعا بينا ثم ثاب فهو من الآخر وإن كان لا يثوب بحال من الآخر لبن ترضع به حتى تلد أمه فهو من الأول في جميع هذه الأقاويل وإن كن يثوب شيء ترضع به وإن قل فهو منهما معا فمن لم يفرق بين اللبن والولد قال هو للأول أبدا لأنه لم يحدث ولدا ولم يكن ابن لآخر إذاكان ابن الأول من الرضاعة ومن فرق بينهما قال هو منهما معا قال الشافعي وإن طلقت امرأة فلم ينقطع لبنها وكانت تحيض وهي ترضع فحاضت ثلاث حيض نكحت زوجا فدخل بها فأصابها فحملت فلم ينقطع اللبن حتى ولدت فالولادة قطغ اللبن الأول ومن أرضعته فهو ابنها وابن الزوج الآخر لا يحل له أحد ولدته ولا ولده الزوج الآخر لأنه أبوه ويحل له ولد الأول من غير المرأة التي أرضعته لأنه ليس بأبيه قال الشافعي ولو أرضعت امرأة صبيا أربع رضعات ثم حلب منها لبن ثم ماتت فأوجره الصبي بعد موتها كان ابنها كما يكون ابنها لو أرضعته خمسا في الحياة قال الشافعي ولو رضعها الخامسة بعد موتها أو حلب له منها لبن بعد موتها فأوجره لم يحرم لأنه لا يكون للميت فعل له حكم بحال ولو كانت نائمة فحلبت فأوجره صبي حرم لأن لبن الحية يحل ولا يحل لبن الميتة وإن الحية النائمة يكون لها جناية بأن تنقلب على إنسان أو تسقط عليه فتقتله فيكون فيه العقل ولو تعقل إنسان بميتة أو سطقت عليه فقتلته لم يكن له عقل لأنها لا جناية لها قال الشافعي ولو كانت لم تكمل خمس رضعات فحلب لها لبن كثير فقطع ذلك اللبن فأوجره صبي مرتين أو ثلاثا حتى يتم خمس رضعات لم يرحم لأنه لبن واحد ولا يكون إلا رضعة واحدة وليس كاللبن يحدث في الثدي كلما خرج منه شيء حدث غيره فيفرق فيه الرضاع حتى يكون خمسا قال الربيع وفي قول آخر أنه إذا حلب منها لبن فأرضع به الصبي مرة بعد مرة فكل مرة تحسب رضعة إذا كان بين كل رضعتين قطع بين فهو مثل الغذاء إذا تغذى به ثم قطع الغذاء القطع البين ثم عاد له كان أكلتين وإن كان الطعام واحدا وكذلك إذا قطع عن الصبي الرضاع القطع البين وإن كان اللبن واحدا قال الشافعي ولو تزوج رجل صبية ثم أرضعتها أمه التي ولدته أو أمه من الرضاعة أو ابنته من نسب أو رضاع أو امرأة ابنه من نسب أو رضاع بلبن ابنه حرمت عليه الصبية أبدا وكان لها عليه نصف المهر ورجع على التي أرضعتها بنصف صداق مثلها تعمدت إفساد النكاح أو لم تتعدمه لأن كل من أفسد شيئا ضمن قيمة ما أفسد تعمد الفساد أو لم يتعمده وقيمته نصف صداق مثلها لأن ذلك قيمة ما أفسدت منها مما يلزم زوجها كان أكثر من نصف ما أصدقها أو أقل إن كان أصدقها شيئا أو لم يسم لها صدقا لأن ذلك أقل ما كان وجب لها عليه بكل حال إذا لم يكن هو طلقها قبل أن يسمى له شيئا قال الشافعي وإنما منعني أن ألزمه مهرها كله أن الفرقة إذا وقعت بإرضاعها ففساد نكاحها غير جناية إلا بمعنى إفساد النكاح وإفساد النكاح كان بالرضاع الذي كان قبل نكاحه لها وبعد نكاحه إلا بمعنى أن يكون فسادا عليه فلما كان فسادا عليه ألزمتها ما كان لازما للزوج في أصل النكاح وذلك نصف مهر مثلها وإنما منعني أن ألزمها نصف المهر الذي لزمه بتسميته أنه شيء حابى به في ماله وإنما يغرم له إذا أفسد عليه ثمن ما استهلك عليه مما لزمه ولا أزيد علهيا في ذلك شيئا على ما لزمه كما لو اشترى سلعة بمائة استهلكها وقيمتها خمسون لم يغرم مائة وإنما منعني أن أغرمها الأقل من نصف مهر مثلها أو ما سمى لها أن أباها لو حاباه في صداقها كان عليه نصف مهر مثلها فلم أغرمها إلاما يلزمه أو أقل منه إن كان قيمة نصف مهر مثلها أقل مما أصدقها وإنما منعني من أن أسقط عنها الغرم وإن كان لم يفرض لها صداقا انه كان حقا لها عليه مثل نصف مهر مثلها ان طلقها ولأني لا أجيز لأبيها المحاباة في صداقها فإنما أغرمتها ما لزمه بكل حال وأبطلت عنها محاباته كهبته وإنما يكون للمرأة المتعة إذا طلقت ولم يسم لها إذا كانت تملك ما لها كما يكون العفو لها فأما الصبية فلا تملك مالها ولا يكون لأبيها المحاباة في مالها قال الشافعي ولو تزوج امرأة فلم يصبها حتى تزوج عليها صبية ترضع فأرضعتها حرمت عليه المرأة الأم بكل حال لأنها من أمهات نسائه ولا نصف مهر ولا متعة لها لأنها أفسدت نكاح نفسها ويفسد نكاح الصبية بلا طلاق لأنها صارت في ملكه وأمها معها ولأن التي أرضعتها لم تصر أمها وهذه ابنتها إلا في وقت فكانتا في هذا الموضع كمن اتبدأ نكاح امرأة وبنتها فلها نصف المهر بفساد النكاح فيرجع على امرأته التي أرضعتها بنصف مهر مثلها قال الشافعي ولو كان نكح صبيتين فأرضعتهما امرأته الرضعة الخامسة جميعا معا فسد نكاح الأم كما وصفت ونكاح الصبيتين معا ولكل واحدة منهما نصف المهر الذي سمى لها ويرجع على امرأته بمثل نصف مهر كل واحدة منهما فإن لم يكن سمى لهما مهرا كان لكل واحدة منهما نصف مهر مثلها وتحل له كل واحدة منهما على الانفراد لأنهما ابنتا امرأة لم يدخل بها ولو كانت له ثلاث زوجات صبايا فأرضعت اثنتين الرضعة الخامسة معا ثم أزالت الواحدة فأرضعت الثالثة لم تحرم الثالثة وحرمت الاثنتان اللتان أرضعت الخامسة معا لأن الثالثة لم ترضع إلا بعدما حرمت هاتان وحرمت الأم عليه فكانت الثالثة غير أخت للمرأتين إلا بعد ما حرمتا عليه وغير مرضعة الرضعة الخامسة من الأم إلا بعد بانت الأم منه ولو أرضعت إحداهن الرضعة الخامسة ثم أرضعت الأخريين الرضعة الخامسة حرمت عليه الأم ساعة أرضعت الأولى الرضعة الخامسة لأنها صارت من أمهات نسائه والمرضعتان الرضعة الخامسة معا للأم ولم تكن أما إلا والابنة معقود علهيا نكاح الرجل في وقت واحد والاثنتان أختان فينفسخ نكاحهما معا وحرمت الاثنتان بعد حين صارتا أختين معا ويخطب كل واحدة منهما على الانفراد وإن أرضعت الأخريين بعد متفرقين لم تحرما عليه معا لأنها لمترضع واحدة منهما إلابعد ما بانت منه هي والأولى ولكن ثبتت عقدة التي أرضعتها بعد ما بانت الأولى ويسقط نكاح التي أرضعت بعدها لأنها أخت امرأته فكانت كامرأة نكحت على أختها قال الربيع وفيه قول آخر أنها إذا أرضعت الرابعة خمس رضعات فقد أكملت الثالثة والرابعة خمس رضعات وبهن حرمت الرابعة فكأنه جامع بين الأختين من الرضاعة فينفسخن معا ويتزوج من شاء منهن قال الشافعي ولو أرضعت واحدة خمس رضعات ثم أرضعت الأخريين خمسا معا حرمت عليه الأم بكل حال وانفسخ عليه نكاح البنت الأولى مع الأم وحرمت الأخريان لأنهما صارتا أختين في وقت معا قال الشافعي ولو كن ثلاثا صغارا وواحدة لم يدخل بها ولها بنات مراضع فأرضعت البنات الصغار واحدة بعد أخرى فسد نكاح الأم ولم يحل بحال ولها نصف المهر ويرجع الزوج على التي أكملت أولا خمس رضعات لأي نسائه أكملت بنصف مهر مثلها ونصف مهر مثل أمها فإن كن أكملن إرضاعهن معا انفسخ نكاحهن معا ويرجع على كل واحدة منهن بنصف مهر التي أرضعت قال الشافعي ولو كانت واحدة فأكملت رضاعها خمسا قبل تبين فسخ نكاح التي أكملت رضاعها أولا ولاينفسخ نكاح التي أكملت رضاعها بعدها لأنها لم ترضع حتى بانت أمها وأختها منه ثم ينفسخ النكاح التي أكملت رضاعها بعدها لأنها صارت أخت امرأة له ثابتة النكاح فكانت كالأخت المنكوحة على أختها قال الشافعي وكذلك بناتها من الرضاعة وبنات بناتها كلهن يحرم من رضاعهن كما يحرم من رضاعها قال الشافعي ولو كان دخل بامرأته وكانت أرضعتهن أو أرضعهن ولدها كان لها المهر بالمسيس وحرمت عليه التي أرضعتها وأرضعها ولدها وسواء كانت أرضعت الاثنين معا أو أرضعتهن ثلاثتهن معا أو متفرقات يفسد نكاحهن على الأبد لأنهن بنات امرأة فدخل بها وكذلك كل من أرضعته تلك المرأة وولدها قال الشافعي ولو كانت المسألة بحالها ولم يدخل بامرأته فأرضعتهن أم امرأته أو جدتها أو أختها أو بنت أختها كان القول كالقول في بناتها إذا أرضعتهن هن ولم ترضع هي يفسد نكاحها ويكون لها نصف مهر مثلها إذا لم يكن دخل بها ويرجع به على التي أكملت أولا من نسائه خمس رضعات لأنها صيرتها أم امرأته فيفسد نكاح التي أرضعت أولا وامرأته الكبيرة معا ويرجع بنصف مهر مثل التي فسد نكاحها وإن أرضعن معا فسد نكاحهن كلهن ويرجع بأنصاف مهورهن ولا تخالف المسألة قبلها إلا في خصلة أن زوجاته الصغار لا يحرمن عليه في كل حال وله أن يبتدىء نكاح أيتهن شاء على الإنفراد لأن الذي حرمن به أو حرم منهن إنما كن أخوات امرأته من الرضاعة أو بنات أختها أو أختها فحرم أن يجمع بينهن ولا يحرمن على الانفراد قال الشافعي ولو كان دخل بها حرم نكاح من أرضعته أمهاتها بكل حال ولم يحرم نكاح من أرضعته أخواتها وبنات أختها بكل حال وكان له أن يتزوج اللاتي أرضعته أخواتها إن شاء على الإنفراد ويفسح نكاح الأولى منهن وامرأته معا ولا يفسد نكاح اللاتي بعدها لأنهن أرضعن بعد ما بانت امرأته فلم يكن جامعا بينهن وبين عمة لهن ولاخالة لهن إلاأن ترضع منهن امرأة واحدة أو اثنتين معا فيفسد نكاحهما بأنهما أختان قال الشافعي وإذا أرضعت أجنبية امرأته الصغيرة لم يفسد نكاح امرأته وحرمت الأجنبية عليه أبدا لأنها من أمهات نسائه وحرم عليه أن يجمع بين أحد من بناتها بنسب أو رضاع وبين امرأته التي أرضعت قال الشافعي وإذا تزوج الرجل صبية ثم تزوج عليها عمتها وأصاب العمة فرقت بينهما ولها مهر مثلها فإن أرضعت أم العمة الصبية لم أفرق بينه وبين الصبية والعمة ذات محرم لها قبل النكاح وبعده وإنما يحرم أن يجمع بينهما فأما إحداهما بعد الأخرى فلا يحرم والله أعلم


باب الشهادة والإقرار بالرضاع

قال الشافعي رحمه الله تعالى لم أعلم أحدا ممن ينسبه العامة إلى العلم مخالفا في أن شهادة النساء تجوز فيما لا يحل للرجال غير ذوي المحارم أن يتعمدوا أن يروه لغير شهادة وقالوا ذلك في ولادة المرأة وعيبها الذي تحت ثيابها والرضاعة عندي مثله لا يحل لغير ذي محرم أو زوج أن يعمد أن ينظر إلى ثديها ولا يمكنه أن يشهد على رضاعها بغير رؤية ثديها لأنه لو رأى صبيا يرضع وثديها مغطى أمكن أن يكون يرضع من وطب عمل كخلقة الثدي وله طرف كطرف الثدي ثم أدخل في كمها فتجوز شهادة النساء في الرضاع كما تجوز شهادتهن في الولادة ولو رأى ذلك رجلان عدلان أو رجل وامرأتان جازت شهادتهم في ذلك ولا تجوز شهادة النساء في الموضع الذي ينفردن فيه إلا بأن يكن حرائر عدولا بوالغ ويكن أربعا لأن الله عز وجل إذا أجاز شهادتهن في الدين جعل امرأتين تقومان مقام رجل بعينه وقول أكثر من لقيت من أهل الفتيا أن شادة الرجلين تامة في كل شيء ما عدا الزنا فامرأتان أبدا تقومان مقام رجل إذا جازتا قال الشافعي أخبرنا مسلم عن ابن جريج عن عطاء قال لا يجوز من النساء أقل من أربع قال الشافعي فإذا شهد أربع نسوة أن امرأة أرضعت امرأة خمس رضعات وأرضعت زوجها خمسا أو أقر زوجها بأنها أرضعنه خمسا فرق بينه وبين امرأته فإن أصابها فلها مهر مثلها وإن لم يصبها فلا نصف مهر لها ولا متعة قال الشافعي وكذلك إن كان في السنوة أخوات المرأة وعماتها وخالاتها لأنها لا يرد لها إلا شهادة ولد أو والد قال الشافعي وإن كانت المرأة تنكر الرضاع فكانت فيهن ابنتها وأمها جزن عليها أنكره الزوج أو ادعاه وإن كانت المرأة تنكر الرضاع والزوج ينكر أولا ينكر فلا يجوز فيه أمها ولا أمهاتها ولا ابنتها ولابناتها وسواء هذا قبل عقدة النكاح وبعد عقدته قبل الدخول وبعد عقدته قبل الدخول وبعده لا يختلف لا يفرق فيه بين المرأة والزوج إلا بشهادة أربع ممن تجوز شهادته عليه ليس فيهن عدو للمشهود عليه أو غير عدل قال الشافعي ويجوز في ذلك شهادة التي أرضعت لأنه ليس لها في ذلك ولا عليها شيء ترد به شهادتها وكذلك تجوز شهادة ولدها وأمهاتها ويوقفن حتى يشهدن أن قد أرضع المولود خمس رضعات تخلص كلهن إلى جوفه أو يخلص من كل واحدة منهن شيء إلى جوفه وتسعهن الشهادة على هذه لأنه لا يستدرك في الشهادة فيه أبدا أكثر من رؤيتهن الرضاع وعلمهن وصوله بما يرين من ظاهر الرضاع قال الشافعي وإذا أرضع الصبي ثم قاء فهو كرضعه واستمساكه قال الشافعي وإذا لم تكمل في الرضاع شهادة أربع نسوة أحببت له فراقها إن كان نكحها وترك نكاحها إن لم يكن نكحها للورع فإنه أن يدع ماله نكاحه خير من أن ينكح ما يحرم عليه قال الشافعي ولو نكحها لم أفرق بينهما إلا بما أقطع به الشهادة على الرضاع فإن قال قائل فهل في هذا من خبر عن النبي صلى الله عليه وسلم قيل نعم أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني ابن أبي مليكة أن عقبة بن الحرث أخبره أنه نكح أم يحيى بنت أبي اهاب فقالت أمة سوداء قد أرضعتكما قال فجئت إلى النبي صلى الله عليه وسلم فذكرت ذلك له فأعرض فتنحيت فذكرت ذلك له فقال وكيف وقد زعمت أنها أرضعتكما قال الشافعي إعراضه عليه الصلاة والسلام يشه أن يكون لم ير هذا الشهادة تلزمه وقوله وكيف وقد زعمت أنها أرضعتكما يشبه أن يكون كره له أن يقيم معها وقد قيل إنها أخته من الرضاعة وهذا معنى ما قلنا من أن يتركها ورعا لا حكما


الإقرار بالرضاع

قال الشافعي رحمه الله تعالى وإذا أقر رجل أن امرأة أمه من الرضاعة أو ابنته من الرضاعة ولم ينكح وحادة منهما وقد ولدت المرأة التي يزعم أنها أمه أو كان لها لبن يعرف للمرضع مثله وكان لها سن يحتمل أن يرضع مثلها مثله لو ولد له وكانت له سن تحتمل أن ترضع امرأته أو أمته التي ولدت منه مثل الذي أقر أنها ابنته لم تحلل له واحدة منهما أبدا في الحكم ولا من بناتهما ولو قال مكانه غلطت أو وهمت لم يقبل منه لأنه قد أقر أنهما ذواتا محرم منه قبل يلزمه لهما أو يلزمهما له شيء وكذلك لو كانت هي المقرة بذلك وهو يكذبها ثم قالت غلطت لأنها أقرت به في حال لا يدفع بها عن نفسه ولا يجر إليها ولا تلزمه ولا نفسها بإقرارها شيئا قال الشافعي ولو كانت المسألة بحالها غير أن لم تلد التي أقر أنها أرضعته أو ولدت وهي أصغر مولودا منه فكان مثلها لا يرضع لمثله بحال أو كانت التي ذكر أنها ابنته من الرضاعة مثله في السن أو أكبر منه أو قريبا منه لا يحتمل مثله أن تكون ابنته من الرضاعة كان قوله وقولها في هذه الأحوال باطلا ولم يحرم عليه أن ينكح واحدة منهما ولا ولدا لهما إنما تقبل دعواه ويلزمه إقراره فيما يمكن مثله وسواء في ذلك كذبته المرأة أو صدقته أو كانت المدعية دونه ألا ترى أنه لو قال لرجل أكبر منه هذا ابني وصدقه الرجل لم يكن ابنه أبدا وكذلك لو قال رجل هو أصغر منه هذا أبى وصدقته الرجل ولا نسب لواحد منهما يعرف لم يكن أباه إنما أقبل من هذا ما يمكن أن يكون مثله ولو كانت المسألة في دعواها بحالها فقال هذه أختي من الراضعة أو قالت هذا أخي من الرضاعة قبل أن يتزوجها وكذبته أو صدقته أو كذبها في الدعوى أو صدقها كان سواء كله ولا يحل لواحد منهما أن ينكح الآخر ولا واحدا من ولده في الحكم ويحل فيما بينه وبين الله تعالى إن علما أنهما كاذبان أن يتناكحا أو ولدهما ولو أقر أنها أخته من الرضاعة من امرأة لم يسمها قبلت ذلك منه ولم أنظر إلى سنه وسنها لأنه قد يكون أكبر منها وتعيش التي أرضعته حتى ترضعها بلبن ولد غير الولد الذي أرضعته به وكذلك إن كانت أكبر منه قال الشافعي وإن سمى امرأة أرضعته فقال أرضعتني وإياها فلانه فكان لا يمكن بحال أن ترضعه أولا يمكن بحال أن ترضعها لما وصفت من تفاوت السنين أو موت التي زعم أنها أرضعتهما قبل يولد أحدهما كان إقراره باطلا كالقول في المسائل قبل هذا إنما ألزمه إقراره وإقرارها فيما يمكن مثله ولا ألزمهما فيما لا يمكن مثله إذا كان إقرارهما لا يلزم واحدا منهما لصاحبه شيئا قال الشافعي ولو كان ملك عقدة نكاحها ولم يدخل بها حتى أقر أنها ابنته أو أخته أو أمه وذلك يمكن فيها وفيه سألتها فإن صدقته فرقت بينهما ولم أجعل لها مهرا ولا متعة وإن كذبته أو كانت صبية فأكذبه أبوها أو أقر بدعواه فسواء لأنه ليس له أن يبطل حقها وفرق بينهما بكل حال وأجعل لها عليه نصف المهر الذي سمي لها لأنه إنما أقر بأنها محرم منه بعد ما لزمه لها المهر إن دخل ونصفه إن طلق قبل أن يدخل فأقبل إقراره فيما يفسده على نفسه وأرده فيما يطرح به حقها الذي يلزمه قال الشافعي وإن أراد إحلافها وكانت بالغة أحلفتها له ما هي أخته من الرضاعة فإن حلفت كان لها نصف المهر وإن نكلت حلف على أنها أخته من الرضاعة وسقط عنه نصف المهر وإن نكل لزمه نصف المهر قال الشافعي وإن كانت صبية أو معتوهة فلا يمين عليها وآخذه لها بنصف المهر الذي سمي لها فإذا كبرت الصبية أحلفتها لها إن شاء قال الشافعي ولو كان لم يفرض لها وكانت صبية أو محجورا عليها كان لها نصف صداق مثلها لأنه ليس لوليها أن يزوجها بغير صداق وإن كانت بالغة غير محجور عليها فزوجت برضاها بلا مهر فلا مهر لها ولها المتعة قال الشافعي ولو كانت هي المدعية لذلك أفتيته بأن يتقي الله عز وجل ويدع نكاحها بتطليقة يوقعها عليها لتحل بها لغيره إن كانت كاذبة ولا يضره إن كانت صادقة ولا أجبره في الحكم على أن يطلقها لأنه قد لزمها نكاحه فلا أصدقها على إفساده وأحلفه لها على دعواها ما هي أخته من الرضاعة فإن حلف أثبت النكاح وإن نكل أحلفتها فإن حلفت فسخت النكاح ولا شيء لها وإن لم تحلف فهي امرأته بحالها قال الشافعي وهذا إذا لم يقم واحد منهما أربع نسوة ولا رجلين ولا رجلا وامرأتين على ما ادعى فإن أقاما على ذلك من تجوز شهادته فلا ايمان بينهما والنكاح مفسوخ إذا شهد النسوة على رضاع أو الرجال فإن شهد على إقرار الرجل أو المرأة بالرضاع أربع نسوة لم تجز شهادتهن لأن هذا مما يشهد عليه الرجال وإنما تجوز شهادة النساء منفردات فيما لا ينبغي للرجال أن يعمدوا النظر إليه لغير شهادة قال الشافعي وإن كان هذا بعد إصابته إياها وكان هو المقر فإن كذبته فلها المهر الذي سمي لها وإن صدقته فلها مهر مثلها كان أكثر أو أقل من المهر الذي سمي لها وإن كانت هي المدعية أنها أخته لم تصدق إلا أن يصدقها فيكون لها مهر مثلها


الرجل يرضع من ثديه

قال الشافعي رحمه الله تعالى ولا أحسبه ينزل للرجل لبن فإن نزل له لبن فأرضع به مولودة كرهت له نكاحها ولولده فإن نكحها لم أفسخه لأن الله تعالى ذكر رضاع الوالدات والوالدات إناث والوالدون غير الوالدات وذكر الوالد بأن عليه مؤنة الرضاع فقال عز وجل وعلى المولود له رزقهن وكسوتهن بالمعروف قال الشافعي فلم يجز أن يكون حكم الآباء حكم الأمهات ولا حكم الأمهات حكم الآباء وقد فرق الله عز وجل بين أحكامهم


باب التعريض بالخطبة

قال الشافعي رحمه الله تعالى أصل ما أذهب إليه في الخنثى أنه إذا كان الأغلب عليه أنه رجل نكح امرأة ولم ينزل فنكحه رجل فإذا نزل له لبن فأرضع به صبيا لم يكن رضاعا يحرم وهو مثل لبن الرجل لأني قد حكمت له أنه رجل وإذا كان الأغلب عليه أنه امرأة فنزل له لبن من نكاح وغير نكاح فأرضع به صبيا حرم كما تحرم المرأة إذا أرضعت قال الشافعي فإذا كان مشكلا فله أن ينكح بأيهما شاء فأيهما نكح به لم أجز له غيره ولم أجعله ينكح بالآخر


باب التعريض بالخطبة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله عز وجل ولا جناح عليكم فيما عرضتم به من خطبة النساء أو أكننتم في أنفسكم الآية قال الشافعي وبلوغ الكتاب أجله والله تعالى أعلم انقضاء العدة قال فبين في كتاب الله تعالى أن الله فرق في الحكم بين خلقه بين أسباب الأمور وعقد الأمور وبين إذ فرق الله تعالى ذكره بينهما أن ليس لأحد الجمع بينهما وأن لا يفسد أمر بفساد السبب إذا كان عقد الأمر صحيحا ولا بالنية في الأمر ولا تفسد الأمور إلا بفساد إن كان في عقدها لا بغيره ألا ترى أن الله حرم أن يعقد النكاح حتى تنقضي العدة ولم يحرم التعريض بالخطبة في العدة ولا أن يذكرها وينوي نكاحها بالخطبة لها والذكر لها والنية في نكاحها سبب النكاح وبهذا أجزنا الأمور بعدقها إن كان جائزا ورددناها به إن كان مردودا ولم نستعمل أسباب الأمور في الأحكام بحال فأجزنا أن ينكح الرجل المرأة لا ينوي حبسها إلا يوما ولا تنوي هي إلاهو وكذلك لو توطآ على ذلك إذا لم يكن في شرط النكاح وكذلك قلنا في الطلاق إذا قال لها اعتدى لم يكن طلاقا إلا بنية طلاق كان ذلك من قبل غضب أو بعده وإذ أذن الله عز وجل في التعريض بالخطبة في العدة فبين أنه حظر التصريح فيها وخالف بين حكم التعريض والتصريح وبذلك قلنا لا نجعل التعريض أبدا يقوم مقام التصريح في شيء من الحكم إلا أن يريد المعرض التصريح وجعلناه فيما يشبه الطلاق من النية وغيره فقلنا لا يكون طلاقا إلا بإرادته وقلنا لا نحد أحدا في تعريض إلا بإرادة التصريح بالقذف قال الشافعي قول الله تبارك وتعالى ولكن لا تواعدوهن سرا يعني والله تعالى أعلم جماعا إلا أن تقولوا قولا معروفا قولا حسنا لا فحش فيه قال الشافعي وذلك أن يقول رضيتك إن عندي لجماعا حسنا يرضى من جومعه فكان هذا وإن كان تعريضا منهيا عنه لقبحه وما عرض به مما سوى هذا مما يفهم المرأة به أنه يريد نكاحها فجائز له وكذلك التعريض بالإجابة له جائز لها لا يحظر عليها من التعريض شي يباح له ولا عليه شيء يباح لها وإن صرح لها بالخطبة وصرحت له بالإجابة أو لم تصرح ولم يقعد النكاح في الحالين حتى تنقضي العدة فالنكاح ثابت والتصريح لهما معا مكروه ولا يفسد النكاح بالسبب غير المباح من التصريح لأن النكاح حادث بعد الخطبة ليس بالخطبة ألا ترى أن امرأة مستخفة لو قالت لا أنكح رجلا حتى أراه متجردا أو حتى أخبره بالفاحشة فأرضاه في الحالين فتجرد لها أو أتى منها محرما ثم نكحته بعد ما كان النكاح جائزا وما فعلاه قبله محرما لم يفسد النكاح بسبب المحرم لأن النكاح حادث بعد سببه والنكاح غير سببه وهذا مما وصفت من أن الأشياء إنما تحل وتحرم بعقدها لا بأسبابها قال والتعريض الذي أباح الله ما عدا التصريح من قول وذلك أن يقول رب متطلع إليك وراغب فيك وحريص عليك وإنك لبحيث تحبين وما عليك أيمة وإني عليك لحريص وفيك راغب وما كان في هذا المعنى مما خالف التصريح والتصريح أن يقول تزوجيني إذا حللت أو أنا أتزوجك إذا حللت وما أشبه هذا مما جاوز به التعريض وكان بيانا أنه خطبة لا أنه يحتمل غير الخطبة قال والعدة التي أذن الله بالتعريض بالخطبة فيها العدة من وفاة الزوج وإذا كانت الوفاة فلا زوج يرجى نكاحه بحال ولا أحب أن يعرض الرجل للمرأة في العدة من الطلاق الذي لا يملك فيه المطلق الرجعة احتياطا ولا يبين أن لا يجوز ذلك لأنه غير مالك أمرها في عدتها كما هو غير مالكها إذا حلت من عدتها فأما المرأة يملك زوجها رجعتها فلا يجوز لأحد أن يعرض لها بالخطبة في العدة لأنها في كثير من معاني الأزواج وقد يخاف إذا عرض لها من ترغب فيه بالخطبة أن تدعى بأن عدتها حلت وإن لم تحل وما قلت فيه لا يجوز التعريض بالخطبة أو لا يجوز التصريح بالخطبة فحلت العدة ثم نكحت المرأة فالنكاح ثابت بما وصفت


الكلام الذي ينعقد به النكاح وما لا ينعقد

قال الله عز وجل لنبيه صلى الله عليه وسلم فلما قضى زيد منها وطرا زوجناكها وقال تعالى وخلق منها زوجها وقال ولكم نصف ما ترك أزواجكم وقال والذين يرمون أزواجهم وقال فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره وقال وامرأة مؤمنة إن وهبت نفسها للنبي إن أراد النبي أن يستنكحها وقال إذا نكحتكم المؤمنات ثم طلقتموهن وقال ولا تنكحوا ما نكح آباؤكم من النساء قال الشافعي فسمى الله تبارك وتعالى النكاح اسمين النكاح والتزويج وقال عز وجل وامرأة مؤمنة إن وهبت نفسها للنبي إن أراد النبي الآية فأبان جل ثناؤه أن الهبة لرسول الله صلى الله عليه وسلم دون المؤمنين والهبة والله تعالى أعلم نجمع أن ينعقد له عليها عقدة النكاح بأن تهب نفسها له بلا مهر وفي هذا دلالة على أن لا يجوز نكاح إلا باسم النكاح أو التزويج ولا يقع بكلام غيرهما وإن كانت معه نية التزويج وأنه مخالف للطلاق الذي يقع بما يشبه الطلاق من الكلام مع نية الطلاق وذلك أن المرأة قبل أن تزوج محرمة الفرج فلا تحل إلا بما سمى الله عز وجل أنها تحل به لا بغيره وأن المرأة المنكوحة تحرم بما حرمها به زوجها مما ذكر الله تبارك اسمه في كتابه أو على لسان نبيه صلى الله عليه وسلم وقد دلت سنة النبي صلى الله عليه وسلم على أن الطلاق يقع بما يشبه الطلاق إذا أراد به الزوج الطلاق ولم يجز في الكتاب ولا السنة إحلال نكاح إلا باسم نكاح أو تزويج فإذا قال سيد الأمة وأبو البكر أو الثيب أو وليها للرجل قد وهبتها لك أو أحللتها لك أو تصدقت بها عليك أو أبحت لك فرجها أو ملكتك فرجها أو صيرتها من نسائك أو صيرتها امرأتك أو أعمرتكها أو أجرتكها حياتك أو ملكتك بضعها أو ما أشبه هذا أو قالته المرأة مع الولي وقبله المخاطب به لنفسه أو قال قد تزوجتها فلا نكاح بينهما ولا نكاح أبدا إلا بأن يقول قد زوجتكها أو أنكحتكها ويقول الزوج قد قبلت نكاحها أو قبلت تزويجها أو يقول الخاطب زوجنيها أو أنكحنيها فيقول الولي قد زوجتكها أو أنكحتكها ويسميانها معا باسمها ونسبها ولو قال جئتك خاطبا لفلانة فقال قد زوجتكها لم يكن نكاحا حتى يقول قد قبلت تزويجها ولو قال جئتك خاطبا لفلانة فزوجنيها فقال قد زوجتكها ثبت النكاح ولم أحتج إلى أن يقول قد قبلت تزويجها ولا نكاحها وهكذا لو قال الولي قد زوجتك فلانة فقال الزوج قد قبلت ولم يقل تزويجها لم يكن نكاحا حتى يقول قد قبلت تزويجها ولو قال الخاطب زوجني فلانة فقال الولي قد فعلت أو قد أجبتك إلى ما طلبت أو ملكتك ما طلبت لم يكن نكاحا حتى يقول قد زوجتكها أو أنكحتكها فإن قال زوجني فلانة فقال قد ملكتك نكاحها أو ملكتك بضعها أو ملكتك أمرها أو جعلت بيدك أمرها لم يكن نكاحا حتى يتكلم بزوجتكها أو أنكحتكها ويتكلم الخاطب بأنكحنيها أو زوجنيها فإذا اجتمع هذا انعقد النكاح وهكذا يكون نكاح الصغار والإماء لا ينعقد عليهن النكاح من قول ولاتهن إلا بما ينعقد به على البالغين ولهم إذا تكلما جميعا بإيجاب النكاح مطلقا جاز وإن كان في عقدة النكاح مثنوية لم يجز ولا يجوز في النكاح خيار بحال وذلك أن يقول قد زوجتكها إن رضي فلان أو زوجتكها على أنك بالخيار في مجلسك أو في يومك أو أكثر من يوم أو على أنها بالخيار أو زوجتكها إن أتيت بكذا أو فعلت كذا ففعله فلا يكون شيء من هذا تزويجا ولا ما أشبهه حتى يزوجه تزويجا صحيحا مطلقا لا مثنوية فيه


ما يجوز وما لا يجوز في النكاح

قال الشافعي رحمه الله تعالى ولا يكون التزويج إلا لامرأة بعينها ورجل بعينه وينعقد النكاح من ساعته لا يتأخر بشرط ولا غيره ويكون مطلقا فلو أن رجلا له ابنتان خطب إليه رجل فقال زوجني ابنتك فقال قد زوجتكها فتصادق الأب والبنت والزوج على أنهما لا يعرفان البنت التي زوجه إياها وقال الأب للزوج أيتهما شئت فهي التي زوجتك أو قال الزوج للأب أيتهما شئت فهي التي زوجتني لم يكن هذا نكاحا ولو قال زوجني أي ابنتيك شئت فزوجه على هذا لم يكن هذا نكاحا وهكذا لو قال زوج ابني وله ابنان فزوجه لم يكن هذا نكاحا ولو قال زوجني ابنتك فلانة غدا أو إذا جئتك أو إذا دخلت الدار أو إذا فعلت أو فعلت كذا فقال قد زوجتكها على ما شرطت ففعل ما شرط لم يكن نكاحا إذا تكلما بالنكاح معا فلم يكن منعقدا مكانه لم ينعقد بعد مدة ولا شرط ولو قال زوجني حبل امرأتك فزوجه إياه فكان جارية لم يكن نكاحا وهكذا لو قال زوجني ما ولدت امرأتك فكانت في البلد معهما أو غائبة عنهما فتصادقا على أنهما حين انعقدت عدقة النكاح لا يعلمان أولدت امرأته جارية أو غلاما قال وهكذا لو تصادقا أنهما قد علما أنها قد ولدت جاريتين ولم يسم أيتهما زوج بعينها ومتى تكلما بنكاح امرأة بعينها جاز النكاح وذلك أن يزوجه ابنته فلانة وليست له ابنة يقال لها فلانة إلا واحدة وأحب إلي أن يقدم المرء بين يدي خطبته وكل أمر طلبه سوى الخطبة حمد الله عز وجل والثناء عليه والصلاة على رسوله صلى الله عليه وسلم والوصية بتقوى الله تعالى ثم يخطب وأحب إلى للخاطب أن يفعل ذلك ثم يزوج ويزيد الخاطب أنكحتك على ما أمر الله تعالى به من إمساك بمعروف أو تسريح بإحسان وإن لم يزد على عقدة النكاح جاز النكاح أخبرنا سفيان بن عيينة عن عمرو بن دينار عن ابن أبي مليكة أن ابن عمر كان إذا أنكح قال أنكحتك على ما أمر الله تعالى على إمساك بمعروف أو تسريح بإحسان


نهي الرجل أن يخطب على خطبة أخيه

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قال لا يخطب أحدكم على خطبة أخيه قال الشافعي أخبرنا مالك عن أبي الزند ومحمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يخطب أحدكم على خطبة أخيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري قال أخبرني ابن المسيب عن أبي هريرة قال قال النبي صلى الله عليه وسلم لا يخطب أحدكم على خطبة أخيه قال الشافعي أخبرنا محمد بن إسمعيل عن ابن أبي ذئب عن مسلم الخياط عن ابن عمر أن النبي صلى الله عليه وسلم نهى أن يخطب الرجل على خطبة أخيه حتى ينكح أو يترك قال الشافعي فكان الظاهر من هذه الأحاديث أن من خطب امرأة لم يكن لأحد أن يخطبها حتى يأذن الخاطب أو يدع الخطبة وكانت محتملة لأن يكون نهي النبي صلى الله عليه وسلم أن يخطب الرجل على خطبة أخيه في حال دون حال فوجدنا سنة النبي صلى الله عليه وسلم تدل على أنه النبي صلى الله عليه وسلم إنما نهى عنها في حال دون حال قال الشافعي أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبدالرحمن عن فاطمة بنت قيس أن زوجها طلقها فبتها فأمرها النبي صلى الله عليه وسلم أن تعتد في بيت أم مكتوم وقال فإذا حللت فآذنيني فلما حللت أخبرته أن أبا جهم ومعاوية خطبان فقال رسول الله صلى الله عليه وسلم أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له انكحي أسامة فكرهته فقال انكحي أسامة فنكحته فجعل الله تعالى فيه خيرا واغتبطت به قال الشافعي فكان بينا أن الحال التي خطب فيها رسول الله صلى الله عليه وسلم فاطمة على أسامة غير الحال التي نهى عن الخطبة فيها ولم يكن للمخطوبة حالان مختلفي الحكم إلا بأن تأذن المخطوبةبإنكاح رجل بعينه فيكون للولي أن يزوجها جاز النكاح عليها ولا يكون لأحد أن يخطبها في هذه الحال حتى يأذن الخاطب أو يترك خطبتها وهذا بين في حديث ابن ابي ذئب وقد أعلمت فاطمة رسول الله صلى الله عليه وسلم أن أبا جهم ومعاوية خطباها ولا أشك إن شاء الله تعالى أن خطبة أخذهما بعد خطبة الآخر فلم ينههما ولا واحدا منهما ولم نعمله أنها أذنت في واحد منهما فخطبها على اسامة ولم يكن ليخطبها في الحال التي نهى فيها عن الخطبة ولم أعلمه نهى معاوية ولا أبا جهم عما صنعا والأغلب أن أحدهما خطبها بعد الآخر فإذا أذنت المخطوبة في إنكاح رجل بعينه لم يجز خطبتها في تلك الحال وإذن الثيب الكلام والبكر الصمت وإن أذنت بكلام فهو إذن أكثر من الصمت قال وإذا قالت المرأة لوليها زوجني من رأيت فلا بأس أن تخطب في هذه الحال لأنها لم تأذن في أحد بعنيه فإذا أومرت في رجل فأذنت فيه لم يجز أن تخطب وإذا وعد الولي رجلا أن يزوجه بعد رضا المرأة لم يجز أن تخطب في هذه الحال فإن وعده ولم ترض المرأة فلا بأس أن تخطب إذا كانت المرأة ممن لا يجوز أن تزوج إلا بأمرها وأمر البكر إلى أبيها والأمة إلى سيدها فإذا وعد أبو البكر أو سيد الأمة رجلا أن يزوجه فلا يجوز لأحد أن يخطبها ومن قلت له لا يجوز له أن يخطبها فإنما أقوله إذا علم أنها خطبت وأذنت وإذا خطب الرجل في الحال التي نها أن يخطب فيها عالما فهي معصية يستغفر الله تعالى منها وإن تزوجته بتلك الخطبة فالنكاح ثابت لأن النكاح حادث بعد الخطبة وهو مما وصفت من أن الفساد إنما يكون بالعقد لا بشيء تقدمه وإن كان سببا له لأن الأسباب غير الحوادث بعدها


نكاح العنين والخصي والمجبوب

قال الشافعي رحمه الله تعالى ولم أحفظ عن مفت لقيته خلافا في أن تؤجل امرأة العنين سنة فإن أصابها وإلا خيرت في المقام معه أو فراقه ومن قال هذا قال إذا نكح الرجل المرأة فكان يصيب غيرها ولا يصيبها فلم ترتفع إلى السلطان فهما على النكاح وإذا ارتفعت إلى السلطان فسألت فرقته أجله السلطان من يوم يرتفعان إليه سنة فإن أصابها مرة واحدة فهي امرأته وإن لم يصبها خيرها السلطان فإن شاءت فرقته فسخ نكاحها والفرقة فسخ بلا طلاق لأنه يجعل فسخ العقدة إليها دونه وإن شاءت المقام معه أقامت معه ثم لم يكن لها أن يخيرها بعد مقامها معه وذلك أن اختيارها المقام معه ترك لحقها في فرقته في مثل الحال التي تطلبها فيها وإن اختارت المقام معه بعد حكم السلطان بتأجيله وتخييرها بعد السنة ثم فارقها ومضت عدتها ثم نكحها نكاحا جديدا فسألت أن يؤجل لها أجل وإن علمت قبل أن تنكحه أنه عنين ثم رضيت نكاحه أو علمته بعد نكاحه ثم رضيت المقام معه ثم سألت أن يؤجل لها أجل ولا يقطع خيارها في فراقه إلا الأجل واختيارها المقام معه بعد الأجل لأنه لا يعلم أحد من نفسه أنه عنين حتى يختبر لأن الرجل قد يجامع ثم ينقطع الجماع عنه ثم يجامع وإنما قطعت خيارها أنها تركته بعد إذ كان لها لا شيء دونه قال ولو نكحها فأجل ثم خيرت فاختارت المقام معه ثم طلقها ثم راجعها في العدة ثم سألت أن يؤجل لم يكن لها ذلك لأنها عنده بالعقد الذي اختارت المقام معه فيه بعد الحكم قال الربيع يريد إن كان ينزل فيها ماءه فله الرجعة وعليها العدة وإن لم يغيب الحشفة قال الشافعي ولو تركها حتى تنقضي عدتها ثم نكحها نكاحا جدبيا ثم سألت أن يؤجل أجل لأن هذا عقد غير العقد الذي تركت حقها فيه بعد الحكم قال وإذا أصابها مرة في عقد نكاح ثم سألت أن يؤجل لم يؤجل أبدا لأنه قد أصابها في عقد النكاح وليس كالذي يصيب غيرها ولا يصيبها لأن أداءه إلى غيرها حقا ليس بأداء إليها ولو أجل العنين فاختلفا في الإصابة فقال أصبتها وقالت لم يصبني فإن كانت ثيبا فالقول قوله لأنها تريد فسخ نكاحه وعليه اليمين فإن حلف فهي امرأته وإن نكل لم يفرق بينهما حتى تحلف ما أصابها فإن حلفت خيرت وإن لم تحلف فهي امرأته ولو كانت بكرا أريها أربع نسوة عدول فإن قلن هي بكر فذلك دليل عى صدقها أنه لم يصبها وإن شاء الزوج حلفت هي ما أصابها ثم فرق بينهما فإن لم تحلف حلف هو لقد أصابها ثم أقام معها ولم تخير هي وذلك أن العذرة قد تعود فيما زعم أهل الخبرة بها إذا لم يبالغ في الإصابة وأقل ما يخرجه من أن يؤجل أن يغيب الحشفة في الفرج وذلك يحصنها ويحللها للزوج لو طلقها ثلاثا ولو أصابها في دبرها فبلغ ما بلغ لم يخرجه ذلك من أن يؤجل أجل العنين لأن تلك غير الإصابة المعروفة حيث تحل ولو أصابها حائضا أو محرمة أو صائمة أو هو محرم أو صائم كان مسيئا فيه ولم يؤجل ولو أجل فجب ذكره أو نكحها مجبوب الذكر خيرت حين تعلم إن شاءت المقام معه وإن شاءت فارقته ولو أجل خصى ولم يجب ذكره أو نكحها خصى غير مجبوب الذكر لم تخير حتى يؤجل أجل العنين فإن أصابها فهي امرأته وإلا صنع فيه ما صنع في العنين ولو نكحها وهو يقول أنا عقيم أو لا يقوله حتى ملك عقدتها ثم أقر به لم يكن لها خيار وذلك أنه لا يعلم أنه عقيم أبدا حتى يموت لأن ولد الرجل يبطئ شابا ويولد له شيخا وليس له في الولد تخيير إنما التخيير في فقد الجماع لا الولد ألا ترى أنا لا نؤجل الخصي إذا أصاب والأغلب أنه لا يولد له ولو كان خصيا قطع بعض ذكره وبقي له منه ما يقع موقع ذكر الرجل فلم يصبها أجل أجل العنين ولم تخير قبل أجل العنين لأن هذا يجامع وإذا كان الخنثى يبول من حيث يبول الرجل فنكح على أنه رجل فالنكاح جائز ولا خيار للمرأة ويؤجل إن شاءت أجل العنين وإذا كان مشكلا فله أن ينكح بأيهما شاء فإن نكح بأحدهما لم يكن له أن ينكح بالآخر ويرث ويورث على ما حكمنا له بأن ينكح عليه قال الربيع وفيه قول آخر أنا لا نورثه إلا ميراث امرأة وإن تزوج على أنه رجل لأنه ليس باختياره أن يكون رجلا أعطيه المال بقوله قال الشافعي وليس للمرأة إن استمتع بها زوجها إذا قالت لم يصبني إلا نصف المهر ولا عليها عدة لأنها مفارقة قبل تصاب قال الشافعي وإذا نكح الرجل الخنثى على أنها امرأة وهي تبول من حيث تبول المرأة أو مشكلة ولم تنكح بأنها رجل فالنكاح جائز ولا خيار له وإذا نكح الخنثى على أنه رجل وهو يبول من حيث تبول المرأة أو على أنه امرأة وهو يبول من حيث يبول الرجل فالنكاح مفسوخ لا يجوز أن ينكح إلا من حيث يبول أو بأن يكون مشكلا فإذا كان مشكلا فله أن ينكح بأيهما شاء فإذا نكح بواحد لم يكن له أن ينكح بالآخر ويرث ويورث من حيث يبول


ما يحب من إنكاح العبيد

قال الله تعالى وأنكحوا الأيامى منكم والصالحين من عبادكم وإمائكم قال الشافعي رحمه الله تعالى فدلت أحكام الله ثم رسوله صلى الله عليه وسلم أن لا ملك للأولياء آباء كانوا أو غيرهم على أياماهم واياماهم الثيبات قال الله تعالى ذكره وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن وقال في المعتدات فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن الآية وقال رسول الله صلى الله عليه وسلم الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها مع ما سوى ذلك ودل الكتاب والسنة على أن المماليك لمن ملكهم وأنهم لا يملكون من أنفسهم شيئا ولم أعلم دليلا على إيجاب إنكاح صالحي العبيد والإماء كما وجدت الدلالة على إنكاح الحر إلا مطلقا فأحب إلي أن ينكح من بلغ من العبيد والإماء ثم صالحوهم خاصة ولا يتبين لي أن يجبر أحد عليه لأن الآية محتملة أن يكون أريد به الدلالة لا الإيجاب


نكاح العدد ونكاح العبيد

قال الله تبارك وتعالى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع إلى قوله أن لا تعولوا قال الشافعي رحمه الله تعالى فكان بينا في الآية والله تعالى أعلم أن المخاطبين بها الأحرار لقوله تعالى فواحدة أو ما ملكت أيمانكم لأنه لا يملك إلا الأحرار وقوله ذلك أدنى أن لا تعولوا فإنما يعول من له المال ولا مال للعبيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عبينة قال أخبرني محمد بن عبدالرحمن مولى طلحة وكان ثقة عن سليمان بن يسار عن عبدالله بن عتبة أن عمر بن الخطاب رضي الله تعالى عنه قال ينكح العبد امرأتين قال الشافعي وهذا قول الأكثر من المفتين بالبلدان ولا يزيد العبد على امرأتين وكذلك كل من لم تكمل فيه الحرية من عبد قد عتق بعضه ومكاتب ومدبر ومعتق إلى أجل والعبد فيما زاد على اثنتين من النساء مثل الحر فيما زاد على أربع لا يختلفان فإذا جاوز الحر أربعا فقلت ينفسخ نكاح الأواخر منهن الزوائد على أربع فكذلك ينفسخ نكاح ما زاد العبد فيه على اثنتين وكل ما خفي أنه أول فما زاد الحر فيه على أربع فأبطلت النكاح أو جمعت العقدة فيه أكثر من أربع ففسخت نكاحهن كلهن فكذلك أصنع في العبيد فيما خفي وجمعت العقدة فيه أكثر من اثنتين فعلى هذا الباب كله قياسه ولا أعلم بين أحد لقيته ولا حكى لي عنه من أهل العلم اختلافا في أن لا يجوز نكاح العبد إلا بإذن مالكه وسواء كان مالكه ذكرا أو أنثى أذن له مالكه جاز نكاحه ولا أحتاج إلى أن يعقد مالكه عقدة نكاح ولكنه يعقدها إن شاء لنفسه إذا أذن له وإنما يجوز نكاح العبد بإذن مالكه إذا كان مالكه بالغا غير محجور عليه فأما إذا كان محجورا عليه فلا يجوز للعبد أن ينكح بحال ولا يجوز لوليه أن يزوجه في قول من قال إن إنكاحه دلالة لا فرض ومن قال إن إنكاحه فرض فعلى وليه أن يزوجه وإذا كان العبد بين اثنين فأذن له أحدهما بالتزويج فتزوج فالنكاح مفسوخ ولا يجوز نكاحه حتى يجتمعا على الإذن له به وليس للسيد أن يكره عبده على النكاح فإن فعل فالنكاح مفسوخ وكذلك إن زوج عبده بغير إذنه ثم رضي العبد فالنكاح مفسوخ وله أن يزوج أمته بغير إذنها بكرا كانت أو ثيبا وإذا أذن الرجل لعبده أن ينكح حرة فنكح أمة أو أمة فنكح حرة أو امرأة بعينها فنكح غيرها أو امرأة من أهل بلد فنكح امرأة من غير أهل ذلك البلد فالنكاح مفسوخ وإن قال له انكح من شئت فنكح حرة أو أمة نكاحا صحيحا فالنكاح جائز والعبد إذا أذن له سيده يخطب على نفسه وليس كالمرأة وكذلك المحجور عليه إذا أذن له وليه يخطب على نفسه ولو أذن له في أن ينكح امرأة أو قال من شئت فنكح التي أذن له بها أو نكح امرأة مع قوله انكح من شئت وأصدقها أكثر من مهر مثلها كان النكاح ثابتا ولها مهر مثلها لا يزاد عليه ولا يكون لها فسخ النكاح لأن النكاح لا يفسد من قبل صداق بحال ويتبع العبد بالفضل عن مهر مثلها إذا عتق ولا سبيل له عليه في حالة رقه لأن ماله لمالكه ولو كاتب لم يكن عليه سبيل في حال كتابته لأنه ليس بتام الملك على ماله وأن ماله موقوف حتى يعجز فيرجع إلى سيده أو يعتق فيكون له فإذا عتق كان لها أن تأخذ منه الفضل عن مهر مثلها حتى تستوفي ما سمي لها ولو كان هذا في حر محجور عليه لم يكن لها اتباعه لأن ردنا أمر اللملوك لأن المال ليغره وأمر المحجور للحجر والمال له قال الشافعي ولو أذن الرجل لعبده أن ينكح امرأة ولم يسمها ولا بلدها فنكح امرأة من غير أهل بلده ثبت النكاح ولم يكن للسيد فسخه وكان له منعه الخروج إلى ذلك البلد وإذا أذن الرجل لعبده أن ينكح امرأة فالصداق فيما اكتسب العبد ليس للسيد منعه من أن يكتسب فيعطيها الصداق دونه وكذلك النفقة إذا وجبت نفقة الزوجة وإن كان العبد الذي أذن له سيده بالنكاح مأذونا له في التجارة فله أن يعطي الصداق مما في يديه من المال وإن كان غير مأذون له بالتجارة فلسيده أن يأخذ شيئا إن كان في يديه لأنه مال السيد وعليه أن يدعه يكتسب المهر لأن إذنه له بالنكاح إذن باكتساب المهر ودفعه وإذا أذن له بالنكاح فله أن يسافر به ويرسله حيث شاء وليس له إذا كان معه بالمصر أن يمنعه امرأته في الحين الذي لا خدمة له عليه فيه وله أن يمنعه إياها في الحين الذي له عليه فيه الخدمة وليس في عنق العبد ولا مال السيد من الصداق ولا النفقة شيء إلا أن يضمنه فيلزمه بالضمان كما يلزم بالضمان على الأجنبيين وإذا أذن الرجل لعبده أن يتزوج امرأة حرة بألف فتزوجها بألف وضمن السيد لها الألف فالضمان لازم ولها أن تأخذ السيد بضمانه ولا براءة للعبد منها حتى تستوفيها فإذا باعها السيد زوجها بأمر الزوج أو غير أمره بتلك الألف بعينها قبل أن يدخل بها فالبيع باطل من قبل أن عقدة البيع وتلك الألف يقعان معا لا يتقدم أحدهما صاحبه فلما كانت لا تملك العبد أبدا بتلك الألف بعينها لأنها تبطل عنها بأن نكاحها لو ملكت زوجها ينفسخ كان شراؤها له فاسدا فالألف بحالها والعبد عبد وهما على النكاح قال الربيع وإذا أذن الرجل لعبده أن يتزوج بألف درهم فتزوج وضمن السيد الألف ثم طلبت المرأة الألف من السيد قبل أن يدخل بها الزوج فباعها زوجها بالألف التي هي صداقها فالبيع باطل والنكاح بحاله من قبل أنها إذا ملكت زوجها انفسخ نكاحها فإذا انفسخ بطل أن يكون لها صداق وإذا لم يكن لها صداق كان العبد مشترى بلا ثمن فكان البيع باطلا وكان النكاح بحاله قال الربيع وهو قول الشافعي النكاح بحاله قال الشافعي وسواء كان البيع بإذن العبد أو غير إذنه لأنها لا تملكه أبدا بتلك الألف ولا بشيء منها لأنها تبطل كلها إذا ملكته ولو كلقها العبد قبل أن يدخل بها كان لها نصف الألف ولو كانت المسألة بحالها فباعها إياه بلا أمر العبد بألف أو اقل أو أكثر كان البيع جائزا وكان العبد لها وعليها الثمن الذي باعها إياه به وكان النكاح منفسخا من قبلها وقبل السيد الذي ليس له طلاقها ولو كان باعها إياه بيعا فاسدا كانا على النكاح ولو كانت امرأة العبد أمة فاشترت زوجها بإذن سيدها أو اشتراها زوجها بإذن سيده كانا على النكاح وكذلك إن وهبت له أو وهب لها أو ملكها أو ملكته بأي وجه ما كان الملك كانا على النكاح لأن ما ملك كل واحد منهما ملك لسيده لا له ولو كان بعض الزوج حرا فاشترى امرأته بإذن الذي له فيه الرق فسد النكاح لأنه يملك منها بقدر ما يملك من نفسه وإذا أذن الرجل لعبده أن ينكح من شاء وما شاء من عدد النساء فله أن ينكح حرتين مسلمتين أو كتابيتين أو ذميتين وينكح الحرة على الأمة والمة على الحرة ويعقد نكاح أمة وحرة معا وليس له أن ينكح أمة كتابية ولا تحل الأمة الكتابية لمسلم إلا أن يطأها بملك اليمين وإذا قال الرجل لعبده قد زوجتك فلا يجوز عليه النكاح إلا أن يأذن له العبد وإذا أذن له أن ينكح أو سأله العبد أن ينكحه فقال المولى قد زوجتك فلانة بأمرك وادعت ذلك وقال العبد لم تزوجنيها فالقول قول العبد مع يمينه وعلى المرأة البينة


العبد يغر من نفسه والأمة

قال الشافعي رحمه الله تعالى وإذا خطب العبد امرأة وأعلمها أنه حر فتزوجته ثم علمت أنه عبد فلها ولأوليائها الخيار في المقام معه أو فراقه فإن اختارت فراقه قبل الدخول فلا مهر لها ولا متعة وهو فسخ بغير طلاق وإن اختارته بعد الدخول فلها مهر مثلها وإن خطبها ولم يذكر شيئا فظنته حرا فلا خيار لها وإذا نكح الرجل الأمة وهو يراها حرة فولده مماليك وإن شاء طلق وإن شاء أمسك وإن غرته بنفسها وقالت أنا حرة فولده أحرار وسواء كان المغرور حرا أو عبدا أو مكاتبا لأنه لم ينكح إلا على أن ولده أحرار وإن غره بها غيرها فولدت أولادا ثم علم أنها مملوكة فالأولاد أحرار ولسيدها أخذ مهر مثلها من زوجها ولا يرجع به الزوج على الغار ولا عليها ويأخذ منه قيمة اولادها يوم سقطوا ويرجع بهم الزوج على الغار في ذمته وإن كانت هي الغارة له رجع عليها بما أخذ منه من قيمة أولادها إذا عتقت ولا يرجع به ما كانت مملوكة وإن ألزم قيمتهم ثم لم يؤخذ منه شيء لم يرجع بشيء لم يؤخذ منه


تسري العبد

قال الله تعالى والذين هم لفروجهم حافظون إلى قوله غير ملومين فدل كتاب الله عز وجل على أن ما أباحه من الفروج فإنما أباحه من أحد الوجهين النكاح أو ما ملكت اليمين وقال الله تعالى ضرب الله مثلا عبدا مملوكا لا يقدر على شيء قال الشافعي أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه أن النبي صلى الله عليه وسلم قال من باع عبدا وله مال فماله للبائع إلا أن يشترطه المبتاع قال فدل الكتاب والسنة أن العبد لا يكون مالكا مالا بحال وأن ما نسب إلى ملكه إنما هو إضافة اسم ملك إليه لا حقيقة كما يقال للمعلم غلمانك وللراعي غنمك وللقيم على الدار دارك إذا كان يقوم بأمرها فلا يحل والله تعالى أعلم للعبد أن يتسرى أذن له سيده أو لم يأذن له لأن الله تعالى إنما أحل التسري للمالكين والعبد لا يكون مالكا بحال وكذلك كل من لم تكمل فيه الحرية من عبد قد عتق بعضه أو مكاتب أو مدبر ولا يحل له أن يطأ بملك يمين بحال حتى يعتق والنكاح يحل له بإذن مالكه وإن تسري العبد فلسيده نزع السرية منه وتزويجه إياها إن شاء ولو عتق عبد تسري أمة أو مكاتب وقد ولدت له لم تكن له أم ولد حتى يصيبها بعد الحرية وتلد ولو تسرى عبد قد عتق بعضه أمة ملكه إياها سيده فولدت له ثم عتق فهي أم ولد له لأنه كان مالكا وإن أراد سيده أخذ منه من قيمة المملوكة بقدر ماله فيه من الرق كأنه كان وهبها له قبل أن يعتق وهو يملك نصفه فالنصف له بالحرية وللسيد أن يرجع في النصف الثاني لأن ملك ما يملك منه لسيده قال وإذا وطئ عبد أو من لم تكمل فيه الحرية أو مكاتب جارية بملك اليمين لحق به الولد ودرئ عنه الحد بالشبهة فإن عتق وملكها كان له بيعها ولا تكون له أم ولد يمنعه بيعها من لم يبع أم الولد إلا بأن يصيبها بعد ما يصير حرا مالكا فإن قيل قد روي عن ابن عمر تسري العبد قيل نعم وخلافه قال ابن عمر لا يطأ الرجل وليدة إلا وليدة إن شاء باعها وإن شاء وهبها وإن شاء صنع بها ماشاء فإن قيل فقد روي عن ابن عباس قلت ابن عباس إنما إنما قال ذلك لعبد طلق امرأته قال ليس لك طلاق وأمره أن يمسكها فأبى فقال فهي لك فاستحلها بملك اليمين يريد أنها له حلال بالنكاح ولا طلاق لك والحجة فيه ما وصفت لك من دلالة الكتاب والسنة وأنت تزعم أن من طلق من العبيد لزمه الطلاق ولم تحل له امرأته بعد طلقتين أو ثلاث


فسخ نكاح الزوجين يسلم أحدهما

قال الله تبارك وتعالى إذا جاءكم المؤمنات مهاجرات فامتحنوهن إلى قوله ولا هم يحلون لهن وقال تبارك وتعالى ولا تمسكوا بعصم الكوافر قال الشافعي نزلت في الهدنة التي كانت بين النبي صلى الله عليه وسلم وبين أهل مكة وهم أهل أوثان وعن قول الله عز وجل فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فاعرضوا عليهن الإيمان فإن قبلن وأقررن به فقد علمتموهن مؤمنات وكذلك علم بني آدم الظاهر وقال تبارك وتعالى الله أعلم بإيمانهن يعني بسرائرهن في إيمانهن وهذا يدل على أن لم يعط أحد من بني آدم أن يحكم على غير ظاهر ومعنى الآيتين واحد فإذا كان الزوجان وثنيين فأيهما أسلم أولا فالجماع ممنوع حتى يسلم المتخلف عن الإسلام منهما لقول الله تعالى لا هن حل لهم ولا هم يحلون لهن وقوله ولا تمسكوا بعصم الكوافر فاحتملت العقدة أن تكون منفسخة إذا كان الجماع ممنوعا بعد إسلام أحدهما فإنه لا يصلح لواحد منهما إذا كان أحدهما مسلما والآخر مشركا أن يبتدئ النكاح واحتملت العقدة أن لا تنفسخ إلا أن يثبت المتخلف عن الإسلام منهما على التخلف عنه مدة من المدد فيفسخ النكاح إذا جاءت تلك المدة قبل أن يسلم ولم يكن يجوز أن يقال لا تنقطع العصمة بين الزوجين حتى يأتي على المتخلف منهما عن الإسلام مدة قبل أن يسلم إلا بخبر لازم قال الشافعي وأخبرنا جماعة من أهل العلم من قريش وأهل المغازي غيرهم عن عدد قبلهم أن أبا سفيان بن حرب أسلم بمر ورسول الله صلى الله عليه وسلم ظاهر عليها فكانت بظهوره وإسلام أهلها دار الإسلام وامرأته هند بنت عتبة كافرة بمكة ومكة يومئذ دار الحرب ثم قدم عليها يدعوها إلى الإسلام فاخذت بلحيته وقالت اقتلوا الشيخ الضال فاقامت أياما قبل أن تسلم ثم أسلمت وبايعت النبي صلى الله عليه وسلم وثبتا على النكاح قال الشافعي وأخبرنا أن رسول الله صلى الله عليه وسلم دخل مكة فأسلم أكثر أهلها وصارت دار الإسلام وأسلمت امرأة عكرمة بن أبي جهل وامرأة صفوان بن أمية وهرب زوجاهما ناحية البحر من طريق اليمن كافرين إلى بلد كفر ثم جاءا فأسلما بعد مدة وشهد صفوان حنينا كافرا فاستقرا على النكاح وكان ذلك كله ونساؤهن مدخول بهن لم تنقض عددهن ولم أعلم مخالفا في أن المتخلف عن الإسلام منهما إذا انقضت عدة المرأة قبل أن يسلم انقطعت العصمة بينهما وسواء خرج المسلم منهما من دار الحرب وأقام المتخلف فيها أو خرج المتخلف عن الإسلام أو خرجا معا أو اقاما معا لا تصنع الدار في التحريم والتحليل شيئا إنما يصنعه اختلاف الدينين


تفريع إسلام أحد الزوجين قبل الآخر في العدة

قال الشافعي رحمه الله تعالى إذا كان الزوجان مشركين وثنيين أو مجوسيين عربيين أو أعجميين من غير بني إسرائيل ودانا دين اليهود والنصاري أو اي دين دانا من الشرك إذا لم يكونا من بني إسرائيل أو يدينان دين اليهود والنصارى فأسلم أحد الزوجين قبل الآخر وقد دخل الزوج بالمرأة فلا يحل للزوج الوطء والنكاح موقوف على العدة فإن أسلم المتخلف عن الإسلام منهما قبل انقضاء العدة فالنكاح ثابت وإن لم يسلم حتى تنقضي العدة فالعصمة منقطعة بينهما وانقطاعها فسخ بلا طلاق وتنكح المرأة من ساعتها من شاءت ويتزوج أختها وأربعا سواها وعدتها عدة المطلقة فإن نكحت المرأة قبل أن تنقضي العدة فالنكاح مفسوخ فإن أصابها الزوج الذي نكحته فلها مهر مثلها وإن أسلم المتخلف عن الإسلام منهما قبل انقضاء عدتها فهي امرأته ويجتنبها حتى تنقضي عدتها من النكاح الفاسد وسواء كانت هي المسلمة قبل الزوج أو الزوج قبلها فإن كان الزوج المسلم منهما لم يكن له أن ينكح أخت المرأة في العدة فإن فعل فالنكاح مفسوخ وكذلك لا ينكح أربعا سواها وإن كانت هي المسلمة وهو المتخلف عن الإسلام فنكح أختها أو أربعا سواها ثم أسلم وأسلمن قبل انقضاء عدتها أمسك أربعا أيهن شاء وفارق سائرهن قال والنصرانيان واليهوديان في هذا كالوثنيين إذا أسلمت المرأة قبل الرجل قال الشافعي فإن أسلم الرجل قبل المرأة فهما على النكاح لأنه يجوز للمسلم أن يبتدئ نكاح يهودية ونصرانية قال والأزواج في هذا الأحرار والمماليل سواء وإن كان أحد من بني إسرائيل مشركا يدين بغير دين اليهود والنصارى فهو كمن وصفنا من أهل الأوثان


الإصابة والطلاق والموت والخرس

قال الشافعي رحمه الله تعالى وإذا دخل الوثني بامرأته ثم أسلم أحدهما ثم مات أحد الزوجين لم يتوارثا فإن كان الزوج الميت أكملت عدتها من انقطاع العصمة عدة الطلاق ولم تعتد عدة وفاة وإن خرس المتخلف عن الإسلام منهما أوعته حتى تنقضي عدة المرأة فقد انقطعت العصمة بينهما ولو وصف الإسلام وهو لا يعقله فقد انقطعت العصمة بينهما لا تثبت العصمة إلا بأن يسلم وهو يعقل الإسلام وكذلك لو كان المتخلف منهما عن الإسلام صبيا لم يبلغ فوصف الإسلام كانت العصمة بينهما منقطعة ولو وصفه سكران كانا على النكاح لأني ألزم السكران إسلامه وأقتله إن لم يثبت عليه ولا ألزم ذلك المغلوب على عقله بغير السكر ولا ألزمه الصبي ولا أقتله إن لم يثبت عليه ولو كان الزوج هو المسلم والمرأة هي المتخلفة وهي مغلوبة على عقلها أو غير بالغ فوصفت الإسلام قطعت العصمة بينهما ولو أسلمت بالغة غير مغلوبة على عقلها إلا من سكر خمر أو نبيذ مسكر أثبت النكاح لأني أجبرها على الإسلام وأقتلها إن لن تفعل ولو شربت دواء فيه بعض السموم فأذهب عقلها فارتدت أو فعل هو فارتد أو كان أحدهما مشركا فأسلم ثم أفاق فأقام على أصل دينه لم أجعل لردتهما وإسلامهما في أوان ذهاب عقلهما حكما وهما كما كانا أولا على أي دين كانا حتى يحدثا غيره وهما يعقلان


أجل الطلاق في العدة

قال الشافعي رحمه الله تعالى وإذا أسلم أحد الزوجين فوقفنا النكاح على العدة فطلق الزوج المرأة فالطلاق موقوف فإن اسلم المتخلف عن الإسلام منهما في العدة وقع الطلاق وإن لم يسلم حتى تنقضي العدة فالطلاق ساقط لأنا قد علمنا أنه لم يسلم المتخلف منهما حتى انقطعت العصمة وأنه طلق غير زوجة قال وهكذا لو آلى منها أو تظاهر وقف فلزمه إن أسلم المتخلف منها في العدة وسقط إن انقطعت العصمة وإذا أسلم أحد الزوجين فخالعته كان الخلع موقوفا فإن أسلم المتخلف منهما فالخلع جائز وإن لم يسلم حتى تنقطع العصمة فالخلع باطل وما أخذ فيه مردود وكذلك لو خيرها فاختارت طلاقا أو جعل أمرها بيد رجل فطلقها كان موقوفا كما وصفت ولو أبرأته من صداق بلا طلاق أو وهب لها شيئا جازت براءتها وهبته كما يجوز للأزواج والمطلقات ومن الأزواج والمطلقات


الإصابة في العدة

قال الشافعي رحمه الله تعالى ولو أسلم الرجل ولم تسلم امرأته في العدة فاصابها كانت الإصابة محرمة عليه لاختلاف الدينين ويمنع منها حتى تسلم أو تبين فإن أسلمت في العدة لم يكن لها مهر لأنا علمنا أنه أصابها وهي امرأته وإن كان جماعها محرما كما يكون محرما عليه بحيضها وإحرامها وغير ذلك فيصيبها فلا يكون لها عليه صداق وإن لم تسلم حتى تنقضي عدتها من يوم أسلم فقد انقطعت عصمتها منه ولها عليه مهر مثلها وتكمل عدتها من يوم كانت الإصابة تعتد فيها بما مضى من عدتها يوم أسلم وهكذا لو كانت هي المسلمة وهو الثابت على الكفر إذا حاكمت إلينا


النفقة في العدة

قال الشافعي رحمه الله تعالى وإذا أسملت المرأة قبل الزوج ثم أسلم الزوج وهي في العدة فهما على النكاح وإن أسلم الزوج بعد العدة انقطعت العصمة بينهما ولها عليه النفقة في العدة في الوجهين جميعا لأنها كانت محبوسة عليه وكان له متى شاء أن سلم فيكونان على النكاح ولو كان الزوج هو المسلم وهي المتخلفة عن الإسلام ثم أسلمت في العدة أو لم تسلم حتى تنقضي لم يكن لها نفقة في أيام كفرها لأنها هي المانعة لنفسها منه ولو كان الزوج دفع إليها النفقة في العدة ثم لم تسلم فأراد الرجوع عليها بها لم يكن ذلك له لأنه تطوع لها بشيء ودفعه إليها ولو كان إنما دفعه إليها على أن تسلم فأسلمت أو لم تسلم كان له الرجوع فيه ولا جعل لأحد على الإسلام إلا أن يشاء الجاعل أن يسلمه لها متطوعا ولو اختلفا في الإسلام فقالت أسلمت يوم أسلمت أنت ولم تعطني نفقة وقال بل أسلمت اليوم فالقول قوله مع يمينه ولا نفقة عليه إلا أن تأتي بينة على ما قالت فتأخذ لها نفقتها منه من يوم قامت البينة أنها أسلمت


الزوج لا يدخل بامرأته

قال الشافعي رحمه الله تعالى وإذا كان الزوجان وثنيين ولم يصب الزوج امرأته وإن خلا بها وقفتهما فإن أسلم الرجل قبل المرأة فقد انقطعت العصمة بينهما ولها نصف المهر إن كان فرض لها صداقا حلالا وإن كان فرض صداقا حراما فنصف مهر مثلها وإن لم يكن فرض فالمتعة لأن فسخ النكاح كان من قبله فإن أسلمت المرأة قبله فقد انقطعت العصمة ولا شيء لها من صداق ولا متعة لأن فسخ النكاح من قبلها ولو أسلما جميعا معا فهما على النكاح وإن جاءا مسلمين معا وقد علمنا أن أحدهما أسلم أولا ولا ندري أيهما هو فالعصمة منقطعة ولا نصف مهر حتى نعلم أن الزوج أسلم أولا ولو ادعت المرأة أن الزوج أسلم أولا وقال هو بل أسلمت أولا فالقول قولها مع يمينها وعلى الزوج البينة لأن العقد ثابت فلا يبطل نصف المهر إلا بأن تسلم قبله ولو جاءانا مسلمين فقال الزوج أسلمنا معا وقالت المرأة أسلم أحدنا قبل الآخر كان القول قول الزوج مع يمينه ولا تصدق المرأة على فسخ النكاح


الصداق

قال الشافعي وفيها قول آخر أن النكاح منفسخ حتى يتصادقا أو تقوم بينة على أن إسلامهما كان معا لأن الإسلام فسخ العقدة إلا أن يكون معا فأيهما ادعى فسخها كان القول قوله مع يمينه ولو كانت المرأة التي قالت أسلمنا معا وقال الزوج بل أسلم أحدنا قبل الآخر انفسخ النكاح بإقراره بأنه منفسخ ولم يصدق هو على المهر وأغرم لها نصف المهر بعد أن تحلف بالله أن إسلامهما لمعا ولو شهد على إسلام المرأة ثم جاء الزوج فقال قد أسلمت معها كلف البينة فإن جاء بها كانت امرأته وإن لم يأت بها فقد علمنا إسلامها قبل أن نعلم إسلامه فتحلف له ما أسلم إلا قبلها أو بعدها وتنقطع العصمة بينهما وأيهما كلفناه البينة على أن إسلامهما كان معا أو على وقت إسلامه ليدل على أن إسلامهما كان معا لم تقبل بينته حتى يقطعوا على أنهما أسلما جميعا معا فإن شهدوا لأحدهما دون الآخر فشهدوا أنه أسلم يوم كذا من شهر كذا حين غابت الشمس لم يتقدم ذلك ولم يتأخر أو طلعت الشمس لم يتقدم ذلك ولم يتأخر وعلم أن إسلام الآخر كان في ذلك الوقت أثبتنا النكاح وإن قالوا مع مغيب الشمس أو زوالها أو طلوع الشمس لم يثبت النكاح لأنه يمكن أن يقع هذا على وقتين أحدهما قبل الآخر


اختلاف الزوجين

قال الشافعي رحمه الله تعالى ولو أن رجلا دخل بامرأته وأصابها ثم أتيانا معا مسلمين فقالت المرأة كنا مشركين فأسلمت قبله أو أسلم قبلي وانقضت عدتي قبل أن يسلم المتأخر منا وقال الزوج ما كنا قط إلا مسلمين أو قال كنا مشركين فأسلمنا معا أو أسلم أحدنا قبل الآخر ولم تنقض عدة المرأة حتى أسلم المتخلف عن الإسلام منا فإن قامت بينة أخذت بها وإن لم تقم بينة فالقول قول الزوج ولا تصدق المرأة على إفساد النكاح لأنهما يتصادقان على عقده وتدعي المرأة فسخه ولو كان الرجل هو المدعي فسخه لزمه فسخه بإقراره ولم يصدق على نصف الصداق لو كان لم يدخل بها وتحلف وتأخذه منه ولو أن امرأة ورجلا كافرين أتيانا مسلمين فتصادقا على النكاح في الكفر وهي ممن تحل له بحال كانت زوجته ولو تناكرا لم تكن زوجته إلا ببينة تقوم على نكاح أو إقرار من كل واحد منهما بالنكاح أو إقرار من المنكر منهما للنكاح ثم تكون زوجته


الصداق

قال الشافعي رحمه الله تعالى وإذا تناكح الزوجان المشركان بصداق يجوز لمسلم أن ينكح به ودخل بها الزوج ثم انقطعت العصمة بينهما وأسلما فالمهر للمرأة ما كان فإن كانت قبضته فقد استوفت وإن لم تكن قبضته أخذته من الزوج وإن تناكرا فيه فقال الزوج قد قبضته وقالت المرأة لم أقبضه فالقول قول المرأة وعلى الزوج البينة وهكذا لو لم يكن النكاح انفسخ أو أسلم أحدهما ولم يسلم الآخر وإن كان الصداق فاسدا فلها مهر مثلها وإن كان الصداق محرما مثل الخمر وما أشبهه فلم تقبضه فلها مهر مثلها وإن قبضته بعد ما أسلم أحد الزوجين فلها مهر مثلها وليس لمسلم أن يعطي خمرا ولا لمسلم أن يأخذه وإن قبضته وهما مشركان فقد مضى وليس لها غيره لأن الله عز وجل يقول اتقوا الله وذروا ما بقي من الربا فأبطل ما أدرك الإسلام ولم يأمرهم برد ما كان قبله من الربا فإن كان أرطال خمر فأخذت نصفه في الشرك وبقي نصفه أخذت منه نصف صداق مثلها وكذلك إن كان الباقي منه الثلث أو الثلثين أو أقل أو أكثر رجعت بعده بما يبقى منه من صداق مثلها ولم يكن لواحد منهما أخذ الخمر في الإسلام إذا كان المسلم يعطيه مشركا أو المشرك يعطيه مسلما وإن أخذه أحدهما في الإسلام أهراقه ولم يرده على الذي أخذه منه بحال إلا أن يعود خلا من غير صنعة آدمي فيرد الخل إلى دافعه لأنه عين ماله صارت خلا وترجع بمهر مثلها ولو صارت خلا من صنعة آدمي أهراقها ولم يكن لها الاستمتاع بها ولا ردها وترجع بما بقي من الصداق وإن كان الزوجان مسلمين في أي دار كانا في دار الإسلام أو دار الحرب فارتد أحدهما فالقول فيه كالقول في الزوجين الوثنيين يسلم أحدهما لا يختلف في حرف من فسخ النكاح وغيره من التحريم لأنه في مثل معنى ما حكم به رسول الله صلى الله عليه وسلم في الزوجين الحربيين يسلم أحدهما قبل الآخر أنه يثبت النكاح إذا أسلم آخرهما إسلاما قبل مضي العدة فوجدت في سنة رسول الله صلى الله عليه وسلم إثبات عقد النكاح في الشرك وعقد نكاح الإسلام ثابت ووجدت في حكم الله تبارك وتعالى تحريم المسلمات على المشركين وتحريم المشركات من أهل الأوثان على المسلمين ووجدت أحد الزوجين إذا ارتد حرم الجماع أيهما كان المسلم المرأة أولا أو الزوج فلا يحل وطء كافرة لمسلم أو الزوجة فلا يحل وطء مسلمة لكافر فكان في جميع معاني حكم النبي صلى الله عليه وسلم لا يخالفه حرفا واحدا في التحريم والتحليل فإن ارتد الزوج بعد الوطء حيل بينه وبين الزوجة فإن انقضت عدتها قبل أن يرجع الزوج إلى الإسلام انفسخ النكاح وإن ارتدت المرأة أو ارتدا جميعا أو أحدهما بعد الأخر فهكذا أنظر أبدا إلى العدة فإن انقضت قبل أن يصيرا مسلمين فسختها وإذا أسلما قبل أن تنقضي العدة فهي ثابتة قال الشافعي في المسلمين يرتد أحدهما والحربيين يسلم أحدهما ثم يخرس المرتد منهما قبل أن يسلم أو يغلب على عقله إذا مضت العدة قبل أن يسلم المتخلف عن الإسلام منهما انقطعت العصمة والعقدة فإذا لم تثبت إلا بأن يكونا مسلمين قبل انقضاء العدة فقد انقضت العدة قبل أن يكونا مسلمين ولو خرس المرتد منهما وقد أصابها الزوج قبل الردة ولم يذهب عقله فأشار بالإسلام إشارة تعرف وصلى قبل انقضاء العدة أثبتنا النكاح فإن كان هو الزوج فنطق فقال كانت إشارتي بغير إسلام وصلاتي بغير إيمان إنما كانت لمعنى يذكره جعلنا عليه الصداق وفرقنا بينهما إن كانت العدة مضت وإن لم تكن مضت حلنا بيه وبينها حتى تنقضي العدة الأولى وإن كان أصابها بعد الردة جعلنا صداقا آخر وتستقبل العدة من الجماع الآخر وتكمل عدتها من الأول وتعتد بها في الآخر وإن كان أسلم في العدة الآخرة لم يكن له أن يثبت النكاح فيها لأنها إنما تعتد من نكاح فاسد ولو أسلم في بقية العدة الأولى ثبت النكاح قال الشافعي وإذا كانت الزوجة المرتدة فأشارت بالإسلام إشارة تعرف وصلت فخلي بينها وبين زوجها فأصابها فقالت كانت إشارتي بغير الإسلام وصلاتي في غير الإسلام لم تصدق على فسخ النكاح وجعلت الآن مرتدة تستتاب وإلا تقتل فإن رجعت في عدتها إلى الإسلام ثبتا على النكاح قال الشافعي وإن كان الزوج المرتد فهرب واعتدت المرأة فجاء مسلما وزعم أن إسلامه كان قبل إتيانه بشهر وذلك الوقت قبل مضي عدة زوجته وقد انقضت عدتها فأنكرت إسلامه إلا في وقت خرجت فيه من العدة فالقول قولها مع يمينها وعليه البينة وإذا انفسخت العقدة بين الكافرين يسلم أحدهما أو المسلمين يرتد أحدهما بانقضاء العدة تزوجت المرأة مكانها وتزوج الرجل أختها وأربعا سواها


الفسخ بين الزوجين بالكفر ولا يكون إلا بعد انقضاء العدة

قال الشافعي رحمه الله تعالى ولو أن نصرانيين أو يهوديين من بني إسرائيل كانا زوجين فأسلم الزوج كان النكاح كما هو لأن اليهودية والنصرانية حلال للمسلم لا يحرم عليه ابتداء نكاحها ولو كانت المرأة المسلمة كانت المسألة فيها كالمسألة في الوثنيين تسلم المرأة فيحال بين زوج هذه وبينها فإن أسلم وهي في العدة فهما على النكاح وإن لم يسلم حتى تنقضي العدة انقطعت العصمة بينهما وإن لم يكن دخل بها انقطعت العصمة بسبقها إياه إلى الإسلام لأنها لا عدة عليها ولو أن مسلما تحته يهودية أو نصرانية فارتدت فتمجست أو تزندقت فصارت في حال من لا تحل له كانت في فسخ النكاح كالمسلمة ترتد إن عادت إلى الدين الذي خرجت منه من اليهودية أو النصرانية قبل مضي العدة حلت له وإن لم تعد حتى تنقضي العدة فقد انقطعت العصمة بينهما فأما من دان دين اليهود والنصارى من العرب والعجم غير بني إسرائيل في فسخ النكاح وما يحرم منه ويحل فكأهل الأوثان وعدة الحرة سواء مسلمة كانت أو كتابية أو وثنية تحت وثني أسلم أو لم يسلم إذا حكمنا عليه وعدة كل أمة سواء مسلمة أو كتابية ولا يحل نكاح أمة من أهل الكتاب لمسلم أو أمة حربية لحر حربي كل من حكمنا عليه فإنما نحكم عليه حكم الإسلام ولو كان الزوجان حربيين كتابيين فأسلم الزوج كانا على النكاح وأكره نكاح أهل الحرب ولو نكح وهو مسلم حربية كتابية لم أفسخه وإنما كرهته لأني أخاف عليه هو أن يفتنه أهل الحرب على دينه أو يظلموه وأخاف على ولده أن يسترق أو يفتن عن دينه فأما أن تكون الدار تحرم شيئا أو تحله فلا ولو حرم عليه وحل بالدار لزمه أن يحرم عليه نكاح مسلمة مقيمة في دار الحرب وهذا لا يحرم عليه الدار لا تحل شيئا من النكاح ولا تحرمه إنما يحله ويحرمه الدين لا الدار


الرجل يسلم وعنده أكثر من أربع نسوة

قال الله تبارك وتعالى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع قال الشافعي أخبرنا مالك عن ابن شهاب أن رسول الله صلى الله عليه وسلم قال لرجل من ثقيف أسلم وعنده عشر نسوة أمسك أربعا وفارق سائرهن أخبرني الثقة بن علية أو غيره عن معمر عن ابن شهاب عن سالم عن أبيه أن غيلان بن سلمة أسلم وعنده عشر نسوة فقال له النبي صلى الله عليه وسلم أمسك أربعا وفارق أو دع سائرهن أخبرني من سمع محمد بن عبدالرحمن يخبر عن عبدالمجيد بن سهيل بن عبدالرحمن بن عوف عن نوفل بن معاوية قال الشافعي فدلت سنة رسول الله صلى الله عليه وسلم على أن انتهاء الله عز وجل في العدد بالنكاح إلى أربع تحريم أن يجمع رجل بنكاح بين أكثر من أربع ودلت سنة رسول الله صلى الله عليه وسلم على أن الخيار فيما زاد على أربع إلى الزوج فيختار إن شاء الأقدم نكاحا أو الأحدث وأي الأختين شاء كان العقد واحدا أو في عقود متفرقة لأنه عفا لهم عن سالف العقد ألا ترى أن النبي صلى الله عليه وسلم لم يسأل غيلان عن أيهن نكح أولا ثم جعل له حين أسلم وأسلمن أن يمسك أربعا ولم يقل الأوائل أو لا ترى أن نوفل بن معاوية يخبر أنه طلق أقدمهن صحبة وروى عن الديلمي أو ابن الديلمي أنه أسلم وعنده أختان فأمره النبي صلى الله عليه وسلم أن يمسك أيتهما شاء ويطلق الأخرى فدل ما وصفت على أنه يجوز كل عقد نكاح في الجاهلية كان عندهم نكاحا إذا كان يجوز مبتدؤه في الإسلام بحال وأن في العقد شيئين أحدهما العقد الفائت في الجاهلية والآخر المرأة التي تبقى بالعقد فالفائت لا يرد إذا كان الباقي بالفائت يصلح بحال وكان ذلك كحكم الله تعالى في الربا قال الله تعالى اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين ولم يجز أن يقال إذا اسلم وعنده أكثر من أربع نسوة أمسك الأوائل لأن عقدهن صحيح وذلك أنه ليس من عقد الجاهلية صحيح لمسلم لأنه بشهادة أهل الشرك ولكنه كما وصفت معفو لهم عنه كما عفي عما مضى من الربا فسواء ما كان عندهم نكاحا لا يختلف فكان في أمر الله عز وجل برد ما بقي من الربا دليل على أن ما قبض منه في الجاهلية لا يرد لأنه تم في الجاهلية وأن ما عقد ولم يتم بالقبض حتى جاء الإسلام يرد فكذلك حكم رسول الله صلى الله عليه وسلم بتمام العقد عندهم وإن كان لا يصلح أن يعقد مثله في الإسلام بحال فإذا كان يصلح أن يعقد نكاح المنكوحة في الإسلام بحال تمت وأمر أن يمسك بالعقد في الجاهلية وإذا كان لا يصلح أن يبتدأ في الإسلام بحال كان الاستمتاع بها لأنها عين قائمة لا يجوز كما لا يجوز أخذ الربا في الإسلام لأنه عين قائمة لم تفت


نكاح المشرك

قال الشافعي رحمه الله تعالى فأي مشرك عقد في الشرك نكاحا بأي وجه ما كان العقد وأي امرأة كانت المنكوحة فأسلم متأخر الإسلام من الزوجين والمرأة في عدتها حتى لا تكون العدة منقضية إلا وهما مسلمان فإن كان يصلح للزوج ابتداء نكاحها ساعة اجتمع إسلامهما بحال فالنكاح ثابت ولا يكون للزوج فسخه إلا بإحداث طلاق وإن كان لا يصلح للزوج ابتداء نكاحها حين يجتمع إسلامهما بحال فالنكاح في الشرك منفسخ فلو جاءت عليها بعد اجتماع إسلامهما مدة يحل بها ابتداء نكاحها لم يحل نكاح الشرك ويحل بابتداء نكاح غيره في الإسلام إلا ما ذكرنا أنه يزيد على أربع من النساء فإن ذلك معنى غير هذا ولا ينظر إلى عقده في الشرك بولي أو غير ولي أو شهود أو غير شهود وبأي حال كان يفسد فيها في الإسلام أو نكاح محرم أو غيره مما عقد إلى غير مدة تنقطع بغير الموت وسواء في هذا نكاح الحربي والذمي والموادع وكذلك هم سواء في المهور والطلاق والظهار والإيلاء ويختلف المعاهد وغيره في أشياء نبينها إن شاء الله تعالى


تفريع نكاح أهل الشرك

قال الشافعي رحمه الله تعالى فإذن نكح الرجل المرأة في عدتها في دار الحرب مشركين فأنظر إذا اجتمع إسلامهما فإن كانت خارجة من العدة فالنكاح ثابت لأنه يصلح له حينئذ ابتداء نكاحها وإن كانت في شيء من العدة فالنكاح مفوسخ وليس لها أن تنكحه ولا غيره حتى تكمل العدة لأنه ليس له حينئذ أن يبتدئ نكاحها فإن كان أصابها في العدة أكملت العدة منه وتدخل فيها العدة من الذي قبله لأنهما لو لم يجتمع إسلامهما إلا بعد مضي عدتها من الأول أثبت النكاح ولم أرده بالعدة كما أرده في الإسلام بالعدة مكانه وبعد مدة طويلة ولو اجتمع إسلام الأزواج وعنده أربع إماء فإن كان موسرا فنكاحهن كلهن منفسخ وكذلك إن كان معسرا لا يخاف العنت فإن كان معسرا لا يجد ما ينكح به حرة ويخاف العنت أمسك أيتهن شاء وانفسخ نكاح البواقي وإن أسلم بعضهن بعده فسواء ينتظر إسلام البواقي فمن اجتمع إسلامه وإسلام الزوج قبل مضي عدة المسلمة كان له الخيار فيه ولو أسلم رجل وعنده أم وابنتها فإن كان دخل بواحدة منهما فنكاحهما عليه محرم على الأبد إن كان دخل بالأم فالبنت ربيبته من امرأة قد دخل بها وإن كان دخل بالبنت فالأم أم امرأة قد دخل بها فإن لم يكن دخل بواحدة منهن كان له أن يمسك البنت إن شاء ولم يكن له أن يمسك الأم أولا كانت أو آخرا إذا ثبت له العقدان في الشرك إذا جاز أحدهما في الإسلام بحال جاز نكاح البنت بعد الأم إذا لم يدخل بالأم ولا يجوز نكاح الأم وإن لم يدخل بالبنت لأنها مبهمة ولو أسلم رجل وعنده أم وابنتها قد وطئهما بملك اليمين حرم عليه وطؤهما على الأبد ولو كان وطئ الأم حرم عليه وطء البنت ولو كان وطئ البنت حرم عليه وطء الأم ويمسكهن في ملكه وإن حرمت عليه فروجهن أو فرج من حرم فرجه منهن ولو أسلم وعنده امرأة وعمتها أو امرأة وخالتها قد دخل بهما أو لم يدخل أو دخل بإحداهما ولم يدخل بالأخرى كان ذلك كله سواء ويمسك أيتهما شاء ويفارق الأخرى ولا يكره من هاتين إلا ما يكره من الجمع بين الأختين وكل واحدة منهما حلال على الانفراد بعد صاحبتها وهكذا الأختان إذا أسلم وهما عنده لا يخالفان المرأة وعمتها والمرأة وخالتها قال الشافعي ولو أسلم وعنده أمة وحرة أو إماء وحرة فاجتمع إسلامهن في العدة فنكاح الإماء مفسوخ والحرة ثابت معسرا يخاف العنت كان أو غير معسر ولا بخائف للعنت لأن عنده حرة فلا يكون له ابتداء نكاح أمة بحال ولو كانت المسألة بحالها فطلق الحرة قبل أن تسلم أو بعد ما أسلمت وقد أسلم أو لم يسلم ثلاثا وكان معسرا يخاف العنت ثم اجتمع إسلامه وإسلام الإماء وقف نكاحهن فإن اجتمع إسلامه وإسلام الحرة في عدتها فنكاح الإماء مفسوخ والحرة طالق ثلاثا لأنا قد علمنا أنها زوجة ولها المهر الذي سمي لها إن كان دخل بها ولا تحل له حتى تنكح زوجا غيره وإن لم يجتمع إسلامهما حتى تنقضي عدتها فنكاح الحرة مفسوح بغير طلاق والطلاق غير واقع عليها لأنا قد علمنا إذا مضت العدة قبل أن يجتمع إسلامهما أنه طلق غير زوجة ويختار من الإماء واحدة إذا كان له أن يبتدئ نكاح أمة فإذا اجتمع إسلامه وإسلامهن وهو ممن ليس له أن يبتدئ نكاح أمة انفسخ نكاحهن معا ولو كان عنده إماء أو أمة فأسلم وهو ممن له أن يبتدئ نكاح أمة فاجتمع إسلامه وإسلام الأمة في حال يكون له فيها ابتداء نكاح أمة كان له أن يمسك من الإماء اللاتي اجتمع إسلامهن وإسلامه وله نكاح أمة وإن أسلم بعضهن قبل بعض وأيسر بعد عسر بحرة لم يحرم عليه إمساك واحدة منهن لأني أنظر إلى حاله حين اجتمع إسلامه وإسلامهن وإن اختلف وقت إسلامهن فأيهن كان إسلامه وهو يحل له ابتداء نكاحه كان له أن يمسك واحدة من الإماء ولم يجز له أن يمسك واحدة من اللاتي أسلمن وهو لا يحل له إمساك واحدة منهن وإذا كانت عنده أمة وحرائر أو حرائر وإماء وهو ممن له أن ينكح أمة فاجتمع إسلامه وإسلام أمة أو أكثر من الإماء وقف عنهن فإن أسلمت حرة في عدتها فقد افنسخ نكاح الإماء كلهن اللاتي أسلمن وتخلفهن وإن لم تسلم واحدة من الحرائر حتى تنقضي عددهن اختار من الإماء واحدة إن كن أكثر من واحدة وثبتت عنده واحدة إن لم يكن غيرها ولو اجتمع إسلامه وإسلام أمة أو إماء فعتقن بعد اجتماع إسلامه وإسلام حرة وقفناهن فإن أسلمت الحرة في العدة فنكاحهن منفسخ وإن لم يجتمع إسلامه وإسلام حرة في عدة اختار من الإماء واحدة إذا كان ممن يحل له نكاح الإماء لأني إنما أنظر إلى يوم يجتمع إسلامه وإسلامها فإن كان يجوز له في ذلك الوقت ابتداء نكاحها جعلت له إمساكها إن شاء وإن كان ممن لا يجوز له ابتداء نكاحها لم أثبت نكاحها معه بالعقد الأول بمدة تأتي بعدها ولو عتقن قبل أن يسلمن كن كمن ابتدأ نكاحه وهن حرائر وكذلك لو أسلمن هن وهو كافر فلم يجتمع إسلامه وإسلامهن حتى يعتقن كان كمن ابتدأ نكاحه وهن حرائر ولو كان عند عبد أربع إماء فأسلم وأسلمن قيل له أمسك اثنتين وفارق سائرهن ولو كان عنده حرائر فاجتمع إسلامه وإسلامهن ولم ترد واحدة منهن فراقه قيل له أمسك اثنتين وفارق سائرهن وكذلك إن كن إماء وحرائر مسلمات أو كتابيات ولو كن إماء فعتقن قبل إسلامه فاخترن فراقه كان ذلك لهن لأنه يكون لهن بعد إسلامه وعددهن عدد حرائر فيحصين من يوم اخترن فراقه فإذا اجتمع إسلامه وإسلامهن في العدة فعددهن عدد حرائر من يوم اخترن فراقه وإن لم يجتمع إسلامه وإسلامهن في العدة فعددهن عدد حرائر من يوم أسلم متقدم الإسلام منهما لأن الفسخ كان من يومئذ إذا لم يجتمع إسلامهما في العدة وعددهن عدد حرائر بكل حال لأن العدة لم تنقض حتى صرن حرائر وإن لم يكن اخترن فراقه ولا المقام معه خيرن إذا اجتمع إسلامه وإسلامهن معا وإن تقدم إسلامهن قبل إسلامه فاخترن المقام معه ثم أسلم خيرن حين يسلم وكان لهن أن يفراقنه وذلك أنهن اخترن المقام معه ولا خيار لهن إنما يكون لهن الخيار إذا اجتمع إسلامهن وإسلامه ولو اجتمع إسلامه وإسلامهن وهن إماء ثم عتقن من ساعتهن ثم اخترن فراقه لم يكن ذلك لهن إذا أتى عليهن أقل أوقات الدنيا وإسلامهن وإسلامه مجتمع ولو اجتمع إسلامهن وإسلامه وعتقهن وعتقه معا لم يكن لهن خيار وكذلك لو اجتمع إسلامهن وإسلامه فعتقن فلم يخترن حتى يعتق الزوج لم يكن لهن خيار ولو كان عند عبد أربع حرائر فاجتمع إسلامه وإسلام الأربع معا كأنهن أسلمن معه في كلمة واحدة أو متفرقان ثم عتقن قيل له اختر اثنتين وفارق اثنتين وسواء أعتق في العدة أو بعد ما تنقضي عددهن لأنه كان يوم اجتمع إسلامه وإسلامهن مملوكا ليس له أن يجاوز اثنتين قال وكذلك لو اجتمع إسلامه وإسلام اثنتين في العدة ثم عتق ثم أسلمت الاثنتان الباقيتان في العدة لم يكن له أن يمسك إلا اثنتين أي الاثنتين شاء اللتين اسلمتا أولا أو آخرا لأنه عقد في العبودية وإنما يثبت له عقد العبودية مع اجتماع إسلامه وإسلام أزواجه قبل مضي العدة فلا يثبت له بعقد العبودية إلا اثنتان واذا اختار اثنتين فهو ترك للاثنتين اللتين اختار غيرهما وله أن ينكحهما مكانه إن شاءتا وذلك أن هذا ابتداء نكاح بعد إذ صار حرا فله في الحرية الجمع بين أربع واذانكح المملوك المملوكة في الشرك ثم أعتق فملكها أو بعضها أو أعتقت فملكته أو بعضه ثم اجتمع إسلامهما معا في العدة وقد أقام في الكفر على النكاح فلا نكاح بينهما وإذا تزوج الرجل في الشرك فأصاب امرأته ثم أسلم الزوج قبل المرأة أو المرأة قبل الزوج فسوءا والنكاح موقوف على العدة فإذا أسلم المتأخر الإسلام منهما قبل أن تنقضي عدة المرأة والنكاح مما يصلح ابتداؤه في الإسلام ولم يكن فيهن من لا يصلح الجمع بينه فالنكاح ثابت وهكذا إن كن حرائر ما بين واحدة إلى أربع ولا يقال للزوج اختر وهن أزواجه فإن شاء أمسك وإن شاء طلق وإن مات ورثنه وإن متن ورثهن فإن قال قد فسخت نكاحهن أو نكاح واحدة منهن وقف فإن قال أردت إيقاع طلاق وقع عليه الطلاق وهو ما أراد من عدد الطلاق وإن قال عنيت أن نكاحهن كان فاسدا لم يكن طلاقا ويحلف ما كانت إرادته إحداث طلاق وإن كانت عنده أكثر من أربع فأسلم وأسلمت واحدة في العدة فقال قد اخترت حبسها ثم أسلمت أخرى فقال قد اخترت حبسها حتى يقول ذلك في أربع كان ذلك له وثبت نكاحهن باختياره لهن وكان نكاح الزوائد على الأربع منفسخا ولو قال كلما أسلمت واحدة قد اخترت فسخ نكاحها وقف فسخه فإن أسلمن معا أو لم يقل من هذا شيئا حتى أسلمن معا أو بعضهن قبل بعض غير أن كل واحدة منهن أسلمت قبل أن تنقضي عدتها خير فقيل أمسك أربعا أيتهن شئت وفارق سائرهن لأن اختيارك فسخ لمن فسخت ولم يكن لك فسخهن إلا بأن تريد طلاقا ولا عليك فسخ نكاحهن فإذا أمسك أربعا فقد انفسخ نكاح من زاد عليهن بلا طلاق لأنه يجبر على أن يفارق ما زاد على أربع فلا يكون طلاقا ما جبر عليه وإنما أثبتنا له العقد باختياره فإن السنة جعلت له الخيار في إمساك أيتهن شاء فاتبعنا السنة قال والاختيار أن يقول قد أمسكت فلانة أو قد أمسكت بعقد فلانة أو قد أثبت عقد فلانة أو ما أشبه هذا فإذا قال هذا في أربع انفسخ عقد من زاد عليهن ولو قال رجعت فيمن اخترت إمساكه منهن واخترت البواقي كان البواقي براء منه لا سبيل له عليهن إلا بنكاح جديد ووقفناه عند قوله رجعت فيمن اخترت فإن قال أردت به طلاقا فهو طلاق وهو ما أراد من عدد الطلاق وان قال لم أرد به طلاقا أردت أني رأيت الخيار لي أو غير ذلك حلف ما أرد به طلاقا ولم يكن طلاقا قال الشافعي وعلى اللاتي فسخ نكاحهن باختيار غيرهن عدة مستقبلة من يوم انفسخ نكاحهن لأنهن مدخول بهن انفسخ نكاحهن وإن قال ما أردت بقولي قد أثبت عقد فلانة واللاتي قال ذلك لهن معا أو اخترت فلانة أو ما قاله مما يشبه هذا الكلام إثبات عقدهن دون البواقي انفسخ عقد البواقي في الحكم ولم يدين فيه ويثبت عقد اللواتي أظهر اختيارهن ووسعه إصابتهن لأن نكاحهن ثابت لا يزول إلا بأن يفسخه وهو لم يفسخه إنما يفسخه اختيار غيرهن وهو لم يختر غيرهن وأحب إلي أن يحدث لهن اختيارا فيكون ذلك فسخا للبواقي في اللاتي فسخ عقدهن في الحكم ويدين فيما بينه وبين الله عز وجل فيسعه حبس اللاتي فسخناهن عليه بأن يحدث لهن اختيارا أو يفسخ فيما بينه وبين الله تبارك وتعالى نكاح اللاتي حكمنا له بهن قال الشافعي والحكم كما وصفت فلو اختار أربعا ثم قال لم أرد اختيارهن وقد اخترت الأربع البواقي ألزمناه الأربع الاتي اختار أولا وجعلنا اختياره الآخر باطلا كما لو نكح امرأة فقال ما أردت بنكاحها عقد نكاح ألزمناه إياه لأنه الظاهر من قوله وهو أبين أنه له حلال من الإمرأة يبتدئ نكاحها لأن نكاحهن ثابت إلا بأن يفسخه وهو لم يفسخه قال ولو أسلم وثمان نسوة له فقال قد فسخت عقد أربع بأعيانهن ثبت عقد اللاتي لم يفسخ عقدهن ولم أحتج إلى أن يقول قد أثبت عقد البواقي ولا اخترت البواقي كما لا أحتاج إذا كن أربعا فأسلم وأسلمن إلى أن يقول قد أثبت عقدهن وهن ثوابت بالعقد الأول واجتماع إسلام الزوجين في العدة قال وإذا أسلم وعنده أربع منهن أختان وامرأة وعمتها قيل له أمسك أي الأخفتين شئت وإحدى المرأتين بنت الأخ أو العمة وفارق اثنتين قال الشافعي وإن كان معه أربع نسوة سواهن قيل له أمسك أربعا ليس لك أن يكون فيهن أختان معا أو المرأة وعمتها معا قال ولو أسلم وعنده حرائر يهوديات أو نصرانيات من بني إسرائيل كن كالحرائر المسلمان لأنه يصلح له أن يبتدئ نكاحهن كلهن ولو كن يهوديات أو نصرانيات من غير بني إسرائيل من العرب أو العجم انفسخ نكاحهن كلهن وكن كالمشركات الوثنيات إلا أن يسلمن في العدة ولو كن من بني إسرائيل يدن غير دين اليهود والنصارى من عبادة وثن أو حجر أو مجوسية لم يكن له إمساك واحدة منهن لأنه لا يكون له ابتداء نكاحهن قال وكذلك لو كن إماء يهوديات أو نصرانيات من بني إسرائيل انفسخ نكاحهن لأنه لا يصلح له أن يبتدئ نكاحهن في الإسلام قال الشافعي ولو أسلم رجل عنده أكثر من أربع نسوة قد أصاب منهن أربعا ولم يصب أربعا وأسلمن قبله أو بعده غير أن إسلام اللاتي لم يدخل بهن كلهن كان قبله أو بعده فالعصمة بينه وبين اللاتي لم يدخل بهن منقطعة ونكاح اللاتي دخل بهن ثابت وهو كرجل اسلم وعنده أربع نسوة ليس عنده غيرهن قال الشافعي ولو كانت المسألة بحالها فأسلمن قبله أو أسلم قبلهن ثم أصاب واحدة من الآتي لم يدخل بهن كانت إصابته إياها محرمة وعليه لها مهر مثلها للشبهة وذلك أنها بعد انقطاع العصمة بينهما ولم يكن له أن يسكها وكان له أن يبتدئ نكاحها إذا لم يكن عنده أربع سواها ولا من يحرم أن يجمع بينها وبينه ولها عليه صداق مثلها بالإصابة وعليها العدة والولد لاحق إن كان ولد ولا حد على واحد منهما للشبهة


ترك الاختيار والفدية فيه

قال الشافعي رحمه الله تعالى وإذا أسلم الرجل وعنده أربع نسوة أو أكثر فأسلم بعضهن فسأل أن يخير فيهن وفي البواقي لم نقفه في التخيير حتى يسلم البواقي في عددهن أو تنقضي عددهن قبل أن يسلمن ثم يخير إذا اجتمع إسلامه وإسلام أكثر من أربع فيهن وله أن يختار إمساك أربع من اللاتي أسلمن فيكون ذلك فسخا لنكاح البواقي المتخلفات عن الإسلام أسلمن أو لم يسلمن وكذلك لو اختار واحدة أو اثنتين ينتظر من بقي ويكون له الخيار فيمن بقي حتى يكمل أربعا وإن كن ثمانيا فأسلم أربع فقال قد اخترت فسخ نكاحهن وحبس البواقي غيرهن وقفت الفسخ فإن أسلم الأربع البواقي في عددهن فعقد الأوائل منفسخ بالفسخ المتقدم وإن مضت عددهن قبل أن يسلمن فهي كالمسألة قبلها فإن كان أراد به إيقاع طلاق فهو طلاق وإن لم يرد به إيقاع طلاق حلف وكن نساءه وإذا أسلم الرجل وعنده أكثر من أربع نسوة فأسلمن فقيل له اختر فقال لا أختار حبس حتى يختار وأنفق عليهن من ماله لأنه مانع لهن بعقد متقدم وليس للسلطان أن يطلق عليه كما يطلق على المولى فإن امتنع مع الحبس أن يختار عزر وحبس أبدا حتى يختار ولو ذهب عقله في حبسه خلي وأنفق عليهن من ماله حتى يفيق فيختار أو يموت وكذلك لو لم يوقف ليختار حتى يذهب عقله فإن مات قبل أن يختار أمرناهن معا أن يعتددن الآخر من أربعة أشهر وعشر أو ثلاث حيض لأن فيهن أربع زوجات متوفى عنهن وأربع منفسخات النكاح ولا نعرفهن بأعيانهن قال ويوقف لهن ميراث أربع نسوة حتى يصطلحن فيه فإن رضي بعضهن بالصلح ولم يرض بعضهن فكان اللاتي رضين أقل من أربع أو أربعا لم نعطهن شيئا لأنهن لو رضين فأعطيناهن نصف الميراث أو أقل احتملن أن يكن اللاتي لا شيء لهن فإن رضي خمس منهن بالصلح فقلن العلم يحيط أن لواحدة منا ربع الميراث فأعطنا ربع ميراث امرأة لم أعطهن شيئا حتى يقررن معا أن لا حق لهن في الثلاثة الأرباع الباقية من ميراث امرأة فإذا فعلن أعطيتهن ربع ميراث امرأة ودفعت ثلاثة أرباع ميراث امرأة إلى الثلاث البواقي سواء بينهن فإن كن اللاتي رضين ستا فرضين بالنصف أعطيتهن إياه وإن كن سبعا فرضين بالثلاثة الأرباع أعطيتهن إياه وأعطيت الربع الباقية وإنما قلت لا أعطي واحدة منهن بالصلح شيئا حتى يرضين فيما وصفت أني أعطيتهن فيه أن يقطعن حقوقهن من الباقي أني إذا أعطيتهن حقوقهن حتى يأتي على الثلاثة الأرباع كنت إذا وقفت الربع لواحدة أعطيتهن ومنعتها ولم تطب لهن نفسا وإن أعطيتها الربع أعطيتها ما أخذت امرأتان بلا تسليم منهن ذلك لها وأكثر حالها أن يكون لها حظ امرأة وقد لا يكون لها شيء وإذا قطعن حقوقهن عن الباقي فلم أعطها إلا ما يجوز لي أن أعطيها إياه إما حق لها وإما حق لهن تركته لها أو لبعضهن تركته لها قال وينبغي أن لأبي الصبية وولي اليتيمة أن يأخذ لها نصف ميراث امرأة إن صولح عليه فأكثر إذا لم يعلم لها بينة تقوم ولا يأخذ لها أقل وإن كن هن الميتات أو واحدة منهن وهو الباقي قيل له افسخ نكاح أيتهن شئت وخذ ميراث اللاتي لم تفسخ نكاحهن ويوقف له ميراث زوج كلما ماتت منهن واحدة حتى يختار أربعا فيأخذ مواريثهن وإذا ادعى بعضهن أو ورثة بعضهن بعد موتها أنه فسخ نكاح واحدة منهن أحلف ما فعل وأخذ ميراثها


من ينفسخ نكاحه من قبل العقد ومن لا ينفسخ

قال الشافعي رحمه الله تعالى ولو أسلم وعنده امرأة عقد انكاحها غير مطلق وأسلمت لم يكن له أن يثبت على نكاحها لأنها لم يعقد عليها عقد نكاح وذلك أن يكون نكاحها متعة والناكح متعة لم يملك أمرا لامرأة على الأبد إنما ملكها مدة دون مدة أو نكحها على أنها بالخيار أو أن رجلا أو امرأة غيرها بالخيار أو أنه هو بالخيار لأن هذا كله في معنى أنه لم يملك أمرها بالعقد مطلقا ولو أبطلت الناكحة متعة شرطها على الزوج قبل أن يسلم واحد منهما ثم أسلما لم تكن امرأته لأنه لم يعقد لها على الأبد ولم يكن شرطه عليها في العقد ولو اجتمعت هي وهو فأبطلا الشرط قبل أن يسلم واحد منهما ثم أسلما معا فالنكاح مفسوخ إلا أن يبتدئا نكاحا في الشرك غيره قال وهكذا كل ما ذكرت معه من شرط فالخيار له أولها أولهما معا أو لغيرهما منفردا أو معهما لم يكن النكاح مطلقا إذا أبطلاه وإذا لم يبطلاه لم يثبت ولا يخالف نكاح المتعة في شيء ولو أن رجلا نكح امرأة في الشرك بغير شهود أو بغير ولي محرم لها فأسلما أو أي نكاح أفسدناه في الإسلام بحال غير ما وصفت من النكاح الذي لا نملكه فيه أمرها على الأبد وكان ذلك عندهم نكاحا جائزا وإن كانوا ينكحون أجوز منه ثم اجتمع إسلامهما في العدة ثبتا على النكاح ولو أن رجلا غلب على امرأة بأي غلبة كانت أو طاوعته فأصابها وأقام معها أو ولدت منه أو لم تلد منه ولم يكن ذلك نكاحا عندهن ثم أسلما في العدة لم يكن ذلك نكاحا عندهم وفرق بينهما عندهم ولا مهر لها عليه إلا أن يصيبها بعد ما يسلم على وجه شبهة لها عليه مهر مثلها لأني لا أقضي لها عليه بشيء فائت في الشرك لم يلزمه إياه نكاحها إذا لم يكن عندهم أو عنده إذا لم يكونا معاهدين يجري عليهما الحكم وهذا كله إذا نكح مشركة وهو مشرك قال الشافعي فإن كان مسلما فنكح مشركة وثنية أومشركا فنكح مسلمة فأصابها ثم اجتمع إسلامهما في العدة فالنكاح ينفسخ بكل حال لأن العقد محرم باختلاف الدينين ولا يثبت إلا بنكاح مستقبل ولو كان طلقها في الشرك في المسألتين معا لم يلزمها الطلاق قال الشافعي واذا أسلم الرجل من أهل الحرب وامرأته كافرة ثم ارتد عن الإسلام قبل أن تسلم امرأته فإن أسلمت امرأته قبل أن تنقضي عدتها وعاد الى الإسلام قبل انقضاء عدتها حتى يكونا في العدة مسلمين معا فهما على النكاح وإن أسلم قبلها ثم ارتد ثم أسلم ولم تنقض العدة ثم أسلمت في العدة فهما على النكاح وإن لم يسلم حتى تنقضي العدة فقد انفسخ النكاح ولو أسلمت وهو مرتد فمضت عدتها وهو على ردته انفسخ النكاح ولو عاد بعد انقضاء عدتها إلى الإسلام فقد انفسخ نكاحها وانقضت عدتها وتنكح من شاءت والعدة من يوم أسلم وهكذا إن كانت هي المسلمة أولا فارتدت لا يختلفان وسواء أقام المرتد منهما في دار الإسلام أو لحق بدار الشرك أو عرض عليه الإسلام أو لم يعرض إذا أسلم المرتد عن الإسلام قبل انقضاء عدة المرأة فهما على النكاح قال وتصدق المرأة المرتدة على انقضاء عدتها في كل ما أمكن مثله كما تصدق المسلمة عليها في كل ما أمكن كانت هي المرتدة أو الزوج فإن كان الزوج لم يصبها فارتد أو ارتدت انفسخ النكاح بينهما بردة أيهما كان لأنه لا عدة فإن كان هو المرتد فلها نصف الصداق لأن فساد النكاح كان من قبله ولو كانت هي المرتدة فلا صداق لها لأن فساد النكاح كان من قبلها وسواء في هذا كل زوجين قال الشافعي وردة السكران من الخمر والنبيذ المسكر في فسخ نكاح امرأته كردة المصحى وردة المغلوب على عقله من غير المسكر لا تفسخ نكاحا


طلاق المشرك

قال الشافعي رحمه الله تعالى وإذ أثبت رسول الله صلى الله عليه وسلم عقد نكاح الشرك وأقر أهله عليه في الإسلام لم يجز والله تعالى أعلم إلا أن يثبت طلاق الشرك لأن الطلاق يثبت بثبوت النكاح ويسقط بسقوطه فلو أن زوجين أسلما وقد طلق الزوج امرأه في الشرك ثلاثا لم تحل له حتى تنكح زوجا غيره وإن أصابها بعد الطلاق ثلاثا في الشرك لم يكن لها صداق لأنا نبطل عنه ما استهلكه لها في الشرك قال الشافعي ولو أسلم ثم أصابها بعد طلاق ثلاث كانت عليها العدة ولحق الولد وفرق بينهما ولها مهر مثلها قال الربيع إذا كان يعذر بالجهالة قال الشافعي وإن طلقها واحدة أو اثنتين ثم أسلما حسب عليه ما طلقها في الشرك وبنى عليها في الإسلام ولو طلقها ثلاثا في الشرك ثم نكحت زوجا غيره فإن أصابها ثم طلقها أو مات عنها ثم نكحها زوجها الذي طلقها كانت عنده على ثلاث كما تكون في الإسلام إذا كان النكاح صحيحا عندهم نثبته في الإسلام وذلك أن لا تنكح محرما ولا متعة ولا في معناها قال ولو آلى منها في الشرك ثم اسلما قبل مضي الأربعة الأشهر فإذا استكمل أربعة أشهد من إيلائه وقف كما يوقف من آلى في الإسلام قال الشافعي ولو مضت الأربعة الأشهر قبل أن يسلما ثم أسلما ثم طلبت أن يوقف وقف مكانه لأن أجل الإيلاء قد مضى ولو تظاهر منها في الشرك ثم أسلما وقد أصابها قبل الإسلام أو بعده أو لم يصبها أمرته باجتنابها حتى يكفر كفارة الظهار قال ولو قذفها في الشرك ثم أسلما ثم ترافعا قلت له التعن ولا أجبره على اللعان ولا أحده إن لم يلتعن ولا إعزره فإن التعن فرقت بينهما مكاني ولم آمرها بالالتعان لأنه لا حد عليها لو أقرت بالزنا في الشرك وليس لها معنى في الفرقة إنما الفرقة بالتعانه وإن لم يلتعن فسواء أكذب نفسه أو لم يكذبها لم أجبره عليه ولم أحده ولم أعزره لأنه قذفها في الشرك حيث لا حد عليه ولا تعزيز ولو قال لها في الشرك أنت طالق إن دخلت الدار ثم دخلتها في الشرك أو الإسلام طلقت ويلزمه ما قال في الشرك كما يلزمه ما قال في الإسلام لا يختلف ذلك ولو تزوج امرأة في الشرك بصداق فلم يدفعه إليها أو بلا صداق فأصابها في الحالين ثم ماتت قبل أن يسلم ثم أسلم زوجها وطلب ورثتها صداقها الذي سمي لها أو صداق مثلها لم يكن لهم منه شيء لأني لا أقضي لبعضهم على بعض بما فات في الشرك والحرب


نكاح أهل الذمة

قال الشافعي رحمه الله تعالى وعقد نكاح أهل الذمة فيما بينهم ما لم يترافعوا إلينا كنكاح أهل الحرب ما ساتجازوه نكاحا ثم أسلموا لم نفسخه بينهم إذا جاز ابتداؤه في الإسلام بحال وسواء كان بولي أو غير ولي وشهود أو غير شهود وكل نكاح عندهم جائز أجزته إذا صلح ابتداؤه في الإسلام بحال قال وهكذا إن نكحها في العدة وذلك جائز عندهم ثم لم يسلما حتى تمضي العدة وإن أسلما في العدة فسخت نكاحهما لأنه لا يصلح ابتداء هذا في الإسلام بحال وإن نكح محرما له أو امرأة أبيه ثم اسلما فسخته لأنه لا يصلح ابتداؤه في الإسلام بحال وكذلك إن نكح امرأة طلقها ثلاثا قبل أن تتزوج زوجا غيره يصيبها وإذا أسلم أحدهم وعنده أكثر من أربع نسوة قيل له أمسك أي الأربع شئت وفارق سائرهن قال الشافعي وكذلك مهورهن فإذا أمهرها خمرا أو خنزيرا أو شيأ مما يتمول عندهم ميتة أو غيرها مما له ثمن فيهم فدفعه إليها ثم أسلم فطلبت الصداق لم يكن لها غير ما قبضت إذا عفيت العقدة التي يفسد بها النكاح فالصداق الذي لا يفسد به النكاح أولى أن يعفى فاذا لم تقبض من ذلك شيئا ثم أسلما فإن كان الصداق مما يحل في الإسلام فهو لها لا تزاد عليه وإن كان مما لا يحل فلها مهر مثلها وإن كانت قبضته وهو مما لا يحل ثم طلقها قبل الدخول أو بعد إسلامهما لم يرجع عليها بشيء وهكذا إن كانت هي المسلمة وهو المتخلف عن الإسلام لا يأخذ مسلم حراما ولا يعطيه قال وإن كانت لم تقبضه ثم أسلما وطلقها رجعت عليه بنصف مهر مثلها وإذا أسلم هو وهي كتابية فهما على النكاح وإذا تناكح المشركون ثم أسلموا لم أفسخ نكاح واحد منهم وإن نكح يهودي نصرانية أو نصراني مجوسية أو مجوسي يهودية أو نصرانية أو وثني كتابية أو كتابي وثنية لم أفسخ منه شيئا إذا أسلموا قال الشافعي وكذلك لو كان بعضهم أفضل من بعض نسبا فتناكحوا في الشرك نكاحا صحيحا عندهم ثم أسلموا لم أفسخه بتفاضل النسب ما كان التفاضل إذا عفي لهم عما يفسد العقدة في الإسلام فهذا أقل من فسادها وإذا كانت نصرانية تحت وثني أو وثنية تحت نصراني فلا ينكح الولد ولا تؤكل ذبيحة الولد ولا ينكحها مسلم لأنها غير كتابية خالصة ولا تسبى لذمة أحد ابويها ولو تحاكم أهل الكتاب إلينا قبل أن يسلموا وجب علينا الحكم بينهم كان الزوج الجائي إلينا أو الزوجة فإن كان النكاح لم يمض لم نزوجهم إلا بشهود مسلمين وصداق حلال وولي جائز الأمر أب أو أخ لا أقرب منه وعلى دين المزوجة وإذا اختلف دين الولي والمزوجة لم يكن لها وليا إن كان مسلما وهي مشركة لم يكن لها وليا ويزوجها أقرب الناس بها من أهل دينها فإن لم يكن لها قريب زوجها الحاكم لأن تزوجه حكم عليها ثم نصنع في ولاتهم ما نصنع في ولاة المسلمات وإن تحاكموا بعد النكاح فإن كان يجوز ابتداء نكاح المرأة حين تحاكمهم إلينا بحال أجزناه لأن عقده قد مضى في الشرك وقبل تحاكمهم إلينا وإن كان لا يجوز بحال فسخناه وإن كان المهر محرما وقد دفعه بعد النكاح لم يجعل لها عليه غيره وإن لم يدفعه جعلنا لها مهر مثلها لازما له قال ولو طلبت أن تنكح غير كفء وأبى ذلك ولاتها منعت نكاحه وإن نكحته قبل التحاكم إلينا لم نرده إذا كان مثل ذلك عندهم نكاحا لمضي العقد كتاب الصداق قال الشافعي وإذا تحاكموا إلينا وقد طلقها ثلاثا أو واحدة أو آلى منها أو تظاهر أو قذفها حكمنا عليه حكمنا على المسلم عنده المسلمة وألزمناه ما نلزم المسلم ولا يجزيه في كفارة الظهار إلا رقبة مؤمنة وإن أطعم لم يجزه إلا إطعام المؤمنين ولا يجزيه الصوم بحال لأن الصوم لا يكتب له ولا ينفع غيره ولا حد على من قذف مشركة وإن لم يلتعن ويعزر ولو تحاكموا إلينا وقد طلقها ثلاثا ثم أمسكها فأصابها فإن كان ذلك جائزا عندهم جعلنا لنا مهر مثلها بالإصابة وإن كان ذلك غير جائز عندهم فاستكرهها جعلنا لها مهر مثلها بالإصابة وإن كان عندهم زنا ولم يستكرهها لم نجعل لها مهر مثلها وفرقنا بينهما في جميع الأحوال قال الشافعي وإذا يزوج الذمي ابنه الصغير أو ابنته الصغيرة فهما على النكاح يجوز لهم من ذلك ما يجوز لأهل الإسلام قال الشافعي وإذا تزوجت المسلمة ذميا فالنكاح مفسوخ ويؤدبان ولا يبلغ بهما حد وإن أصابها فلها مهر مثلها وإذا تزوج المسلم كافرة غير كتابية كان النكاح مفسوخا ويؤدب المسلم إلا أن يكون ممن يعذر بجهالة وإن نكح كتابية من أهل الحرب كرهت ذلك له والنكاح جائز


نكاح المرتد

قال الشافعي رحمه الله تعالى وإذا ارتد المسلم فنكح مسلمة أو مرتدة أو مشركة أو وثنية فالنكاح باطل أسلما أو أحدهما أو لم يسلما ولا أحدهما فإن أصابها فلها مهر مثلها والولد لا حق ولا حد وإن كان لم يصبها فلا مهر ولا نصف ولا متعة وإذا أصابها فلها مهر مثلها ولا يحصنها ذلك ولا تحل به لزوج لو طلقها ثلاثا لأن النكاح فاسد وإنما أفسدته لأنه مشرك لا يحل له نكاح مسلمة أو مشرك ولا يترك على دينه بحال ليس كالذمي الآمن على ذمة للجزية يؤديها ويترك على حكمه مالم يتحاكم إلينا ولا مشرك حربي يحل تركه على دينه والمن عليه بعد ما يقدر عليه وهو مشرك عليه أن يقتل وليس لأحد المن عليه ولا ترك قتله ولا أخذ ماله قال الشافعي ولا يجوز نكاح المرتدة وإن نكحت فأصيبت فلها مهر مثلها ونكاحها مفسوخ والعلة في فسخ نكاحها العلة في فسخ نكاح المرتد


كتاب الصداق

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي المطلبي قال قال الله عز وجل وآتوا النساء صدقاتهن نحلة وقال عز وجل فانكحوهن بإذن أهلهن وآتوهن أجورهن بالمعروف وقال أن تبتغوا بأموالكم محصنين غير مسافحين فما استمتعتم به منهن فآتوهن أجورهن فريضة وقال ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن وقال عز ذكره وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا وقال الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم وقال وليستعفف الذين لا يجدون نكاحا حتى يغنيهم الله من فضله قال الشافعي فأمر الله الأزواج بأن يؤتوا النساء أجورهن وصدقاتهن والأجر هو الصداق والصداق هو الأجر والمهر وهي كلمة عربية تسمى بعدد أسماء فيحتمل هذا أن يكون مأمورا بصداق من فرضه دون من لم يفرضه دخل أو لم يدخل لأنه حق ألزمه المرء نفسه فلا يكون له حبس شيء منه إلا بالمعنى الذي جعله الله تعالى له وهو أن يطلق قبل الدخول قال الله تبارك وتعالى وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم إلا أن يعفون أو يعفو الذي بيده عقدة النكاح ويحتمل أن يكون يجب بالعقدة وإن لم يسم مهرا ولم يدخل ويحتمل أن يكون المهر لا يلزم أبدا إلا بأن يلزمه المرء نفسه ويدخل بالمرأة وإن لم يسم مهرا فلما احتمل المعاني الثلاث كان أولاه أن يقال به ما كانت عليه الدلالة من كتاب أو سنة أو إجماع واستدللنا بقول الله عز وجل لا جناح عليكم إن طلقتم النساء مالم تمسوهن أو تفرضوا لهن فريضة ومتعوهن علىالموسع قدره وعلى المقتر قدره أن عقد النكاح يصح بغير فريضة صداق وذلك أن الطلاق لا يقع إلا على من عقد نكاحه وإذا جاز أن يعقد النكاح بغير مهر فيثبت فهذا دليل عى الخلاف بين النكاح والبيوع والبيوع لا تنعقد إلا بثمن معلوم والنكاح ينعقد بغير مهر استدللنا على أن العقد يصح بالكلام به وأن الصداق لا يفسد عقده أبدا فإذا كان هكذا فلو عقد النكاح بمهر مجهول أو حرام فثبتت العقدة بالكلام وكان للمرأة مهر مثلها إذا أصيبت وعلى أنه لا صداق على من طلق إذا لم يسم مهرا ولم يدخل وذلك أنه يجب بالعقدة والمسيس وإن لم يسم مهرا بالآية لقول الله عز وجل وامرأة مؤمنة إن وهبت نفسها للنبي إن أراد النبي أن يستنكحها خاصة لك من دون المؤمنين يريد والله تعالى أعلم النكاح والمسيس بغير مهر ودل قول الله عز وجل وآتيتم إحداهن قنطارا على أن لا وقت في الصداق كثر أو قل لتركه النهي عن القنطار وهو كثير وتركه حد القليل ودلت عليه السنة والقياس على الإجماع فيه فأقل ما يجوز في المهر أقل ما يتمول الناس وما لو استهلكه رجل لرجل كانت له قيمة وما يتبايعه الناس بينهم فإن قال قائل ما دل على ذلك قيل قول رسول الله صلى الله عليه وسلم أدوا العلائق قيل وما العلائق يا رسول الله قال ما تراضى به الأهلون قال الشافعي ولا يقع اسم علق إلا على ئيء مما يتمول وإن قل ولا يقع اسم مال ولا علق إلا على ماله قيمة يتبايع بها ويكون إذا استهلكها مستهلك أدى قيمتها وإن قلت وما لا يطرحه الناس من أموالهم مثل الفلس وما يشبه ذلك والثاني كل منفعة ملكت وحل ثمنها مثل كراء الداء وما في معناها مما تحل أجرته قال الشافعي والقصد في الصداق أحب إلينا وأستحب أن لا يزاد في المهر على ما أصدق رسول الله صلى الله عليه وسلم نساءه وبناته وذلك خمسمائة درهم طلبا للبركة في موافقة كل أمر فعله رسول الله صلى الله عليه وسلم أخبرنا عبدالعزيز بن محمد عن يزيد بن عبدالله بن الهاد عن محمد بن إبراهيم بن الحرث التيمي عن أبي سلمة قال سألت عائشة كم كان صداق النبي صلى الله عليه وسلم قالت كان صداقه لأزواجه اثنتي عشرة أوقية ونش قالت أتدري ما النش قلت لا قالت نصف أوقية أخبرنا سفيان بن عيينة عن حميد الطويل عن أنس بن مالك أن رسول الله صلى الله عليه وسلم لما قدم المدينة أسهم الناس المنازل فطار سهم عبدالرحمن بن عوف على سعد بن الربيع فقال له سعد تعال حتى أقاسمك مالي وأنزل لك عن أي امرأتي شئت وأكفيك العمل فقال له عبدالرحمن بارك الله لك في أهلك ومالك دلوني على السوق فخرج إليه فأصاب شيئا فخطب امرأة فتزوجها فقال له رسول الله صلى الله عليه وسلم على كم تزوجتها يا عبدالرحمن قال على نواة من ذهب فقال أولم ولو بشاة قال الشافعي أخبرنا مالك قال حدثني حميد الطويل عن أنس بن مالك أن عبدالرحمن بن عوف جاء إلى النبي صلى الله عليه وسلم وبه أثر صفرة فسأله رسول الله صلى الله عليه وسلم فأخبره أنه تزوج امرأة من الأنصار فقال له رسول الله صلى الله عليه وسلم كم سقت إليها قال زنة نواة من ذهب فقال له رسول الله صلى الله عليه وسلم أولم ولو بشاة قال الشافعي فكان بينا في كتاب الله عز وجل أن على الناكح الواطئ صداقا لما ذكرت ففرض الله في الإماء أن ينكحن بإذن أهلهن ويؤتين أجورهن والأجر الصداق وبقوله فما استمتعتم به منهن فآتوهن أجورهن وقال عز وجل وامرأة مؤمنة إن وهبت نفسها للنبي الآية قال الشافعي خالصة بهبة ولا مهر فأعلم أنها للنبي صلى الله عليه وسلم دون المؤمنين قال فأي نكاح وقع بلا مهر فهو ثابت ومتى قامت المرأة بمهرها فلها أن يفرض لها مهر مثلها وكذلك إن دخل بها الزوج ولم يفرض لها فلها مهر مثلها ولا يخرج الزوج من أن ينكحها بلا مهر ثم يطلق قبل الدخول فيكون لها المتعة وذلك الموضع الذي أخرج الله تعالى به الزوج من نصف المهر المسمى إذا طلق قبل أن يدخل بها وسواء في ذلك كل زوجة حرة مسلمة أو ذمية وأمة مسلمة ومدبرة ومكاتبة وكل من لم يكمل فيه العتق قال الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم فجعل الله تعالى الفرض في ذلك إلى الأزواج فدل على أنه برضا الزوجة لأن الفرض على الزوج للمرأة ولا يلزم الزوج والمرأة إلا باجتماعهما ولم يحدد فيه شيء فدل كتاب الله عز وجل على أن الصداق ما تراضي به المتناكحان كما يكون البيع ما تراضى به المتبايعان وكذلك دلت سنة رسول الله صلى الله عليه وسلم فلم يجز في كل صداق مسمى إلا أن يكون ثمنا من الأثمان قال الشافعي وكل ما جاز أن يكون مبيعا أو مستأجرا بثمن جاز أن يكون صداقا ومالم يجز فيهما لم يجز في الصداق فلا يجوز الصداق إلا معلوما ومن عين يحل بيعها نقدا أو إلى أجل وسواء قل ذلك أو كثر فيجوز أن ينكح الرجل المرأة على الدرهم وعلى أقل من الدرهم وعلى الشيء يراه بأقل من قيمة الدرهم وأقل ماله ثمن إذا رضيت المرأة المنكوحة وكانت ممن يجوز أمرها في مالها قال الشافعي ويجوز أن تنكحه على أن يخيط لها ثوبا أو يبني لها دارا أو يخدمها شهرا أو يعمل لها عملا ما كان أو يعلمها قرآنا مسمى أو يعلم لها عبدا وما أشبه هذا قال الشافعي أخبرنا مالك عن أبي حازم عن سهل بن سعد أن ارمأة أتت النبي صلى الله عليه وسلم فقالت يا رسول الله إني قد وهبت نفسي لك فقامت قياما طويلا فقام رجل فقال يا رسول الله زوجنيها إن لم يكن لك بها حاجة فقال رسول الله صلى الله عليه وسلم هل عندك من شيء تصدقها إياه فقال ما عندي إلا إزاري هذا قال فقال النبي صلى الله عليه وسلم إن أعطيتها إياه جلست لا إزار لك فالتمس لها شيئا فقال ما أجد شيئا فقال التمس ولو خاتما من حديد فالتمس فلم يجد شيئا فقال ما أجد شيئا فقال له رسول الله صلى الله عليه وسلم هل معك من القرآن شيء قال نعم سورة كذا وسورة كذا لسور سماها فقال رسول الله صلى الله عليه وسلم قد زوجتكها بما معك من القرآن قال الشافعي وخاتم الحديد لا يسوى قريبا من الدرهم ولكن له ثمن يتبايع به قال الشافعي وبلغنا أن رسول الله صلى الله عليه وسلم قال أدوا العلائق فقالوا وما العلائق قال ما تراضى به الأهلون وبلغنا أن رسول الله صلى الله عليه وسلم قال من استحل بدرهم فقد استحل قال الشافعي وبلغنا أن رسول الله صلى الله عليه وسلم أجاز نكاحا على نعلين وبلغنا أن عمر بن الخطاب رضي الله تعالى عنه قال في ثلاث قبضات من زبيب مهر أخبرنا سفيان عن أيوب بن موسى عن يزيد بن عبدالله بن قسيط قال تسرى رجل بجارية فقال رجل هبها لي فذكر ذلك لسعيد بن المسيب فقال لم تحل الموهوبة لأحد بعد النبي صلى الله عليه وسلم ولو أصدقتها سوطا فما فوقه جاز أخبرنا إبراهيم بن محمد قال سألت ربيعة عما يجوز في النكاح فقال درهم فقلت فأقل قال ونصف قلت فأقل قال نعم وحبة حنطة أو قبضة حنطة


في الصداق بعينه يتلف قبل دفعه

قال الشافعي رحمه الله تعالى فإذا تزوجها على شيء مسمى فذلك لازم له إن مات أو ماتت قبل أن يدخل بها أو دخل بها إن كان نقدا فالنقد وإن كان دينا فالدين أو كيلا موصوفا فالكيل أو عرضا موصوفا فالعرض وإن كان عرضا بعينه مثل عبد أو أمة أو بعير أو بقرة فهلك ذلك في يديه قبل يدفعه ثم طلقها قبل أن يدخل بها فلها نصف قيمته يوم وقع عليه النكاح وذلك يوم ملكته مالم يحدث لها منعا فإن طلبته فمنعها منه فهو غاصب ولها قيمته أكثر ما كانت قيمته قال الربيع وللشافعي قول آخر أنه إذا أصدقها شيئا فتلف قبل أن تقبضه كان لها صداق مثلها كما لو اشترت منه شيئا فتلف قبل أن تقبضه رجعت بالثمن الذي أعطته وهكذا ترجع ببضعها وهو ثمن الشيء الذي أصدقها إياه وهو صداق المثل قال الربيع وهذا آخر قول الشافعي قال فإن نكحته على خياطة ثوب بعينه فهلك فلها عليه مثل أجر خياطة ذلك الثوب وتقوم خياطته يوم نكحها فيكون عليه مثل أجره قال الربيع رجع الشافعي عن هذا القول وقال لها صداق مثلها قال الربيع قال الشافعي وإذا أصدقها شيئا فلم يدفعه إليها حتى تلف في يده فإن دخل بها فلها صداق مثلها وإن طلقها قبل أن يدخل بها فلها نصف صداق مثلها وإنما ترجع في الشيء الذي ملكته ببضعها فترجع بثمن البضع كما لو اشترت شيئا بدره فتلف الشيء رجعت بالذي أعطته لأنه لم يعطها العوض من ثمن الدرهم فكذلك ترجع بما أعطت وهو البضع وهو صداق المثل وهو آخر قول الشافعي قال وإن نكحته على شيء لا يصلح عليه الجعل مثل أن يقول أنكحتك على أن تأتيني بعبدي الآبق أو جملي الشارد فلا يجوز الشرط والنكاح ثابت ولها مهر مثلها لأن إتيانه بالضالة ليس بإجارة تلزمه ولا شيء له غاية تعرف وتمليكها إياه بضعها فهو مثل أن تعطيه دينارا على أن يفعل أحد هذين فإذا جاءها بما جعلت له عليه فله الدينار وإن لم يأتها به فلا دينار له ولا يملك الدينار إلا بأن يأتيها بما جعلت له عليه وهي هناك ملكته بضعها قبل أن يأتيها بما جعلت له قال وما جعلت لها فيه عليه الصداق إذا مات أو ماتت قبل إصابتها أو بعد إصابتها صداق مثلها فطلقها فيه قبل أن يدخل بها فلها نصف المسمى الذي جعل لها ونصف العين التي أصدقها إن كان قائما وإن فات فنصف صداق مثلها وذلك مثل أن يتزوجها على خياطة ثوب فيهلك فيكون لها نصف صداق مثلها لأن بضعها الثمن وإن انتقضت الإجارة بهلاكه كان لها نصف الذي كان ثمنا للاجارة كما يكون في البيوع قال وإذا أوفاها ما أصدقها فأعطاها ذلك دنانير أو دراهم ثم طلقها قبل أن يدخل بها رجع عليها بنصفه وإن هلك فنصف مثله وكذلك الطعام المكيل والموزون فإن لم يوجد له مثل فمثل نصف قيمته


فيمن دفع الصداق ثم طلق قبل الدخول

قال الشافعي رحمه الله تعالى وإذا أصدق الرجل المرأة دنانير أو دراهم فدفعها إليها ثم طلقها قبل أن يدخل بها والدنانير والدارهم قائمة بأعيانها لم تغير وهما يتصادقان على أنها هي بأعيانها رجع عليها بنصفها وهكذا إن كانت تبرا من فضة أو ذهب فإن تغير شيء من ذلك في يدها إما بأن تدفن الورق فيبلى فينقص أو تدخل الذهب النار فينقص أو تصوغ الذهب والورق فتزيد قيمته أو تنقص في النار فكل هذا سواء ويرجع عليها بمثل نصفه يوم دفعه إليها لأنها ملكته وضمنته بالدفع فلها زيادته وعليها نقصانه فإن قال الزوج في النقصان أنا آخذه ناقصا فليس لها دفعه عنه إلا في وجه واحد إن كان نقصانه في الوزن وزاد في العين فليس له أخذه في الزيادة في العين وإنما زيادته في مالها أو تشاء هي في الزيادةأن تدفعه إليه زائدا غير متغير عن حاله فليس له إلا ذلك قال ولو كان أصدقها حليا مصوغا أو إناء من فضة أو ذهب فانكسر كان كما وصفت لها وعليها أن ترد عليه نصف قيمته يوم دفعه مصوغا ولو كان إناءين فانكسر أحدهما وبقي الآخر صحيحا كان فيها قولان أحدهما أن له أن يرجع بنصف قيمتهما إلا أن يشاء أن يكون شريكا لها في الإناء الباقي ويضمنها نصف قيمة المستهلك والآخر أنه شريك في الباقي ويضمنها نصف قيمة المستهلك لا شيء له غير ذلك وهذا أصح القولين ولو زادت هي فيهما صناعة أو شيئا أدخلته كان عليها أن تعطيه نصف قيمتهما يوم دفعهما إليها وإن كان الإناءان من فضة فانكسرا ثم طلقها رجع عليها بنصف قيمتهما مصوغين من الذهب وإن كانا من ذهب رجع عليها بنصف قيمتهما مصوغين من فضة لأنه لا يصلح له أن يأخذ ورقا بورق أكثر وزنا منها و لا يتفرقان حتى يتقابضا قال ولو كان الصداق فلوسا أو إناء من نحاس أو حديد أو رصاص لا يختلف هذا إلا في أن قيمة هذا كله على الأغلب من نقد البلد دنانير إن كان أو دراهم ويفارق الرجل فيه صاحبه قبل أن يقبض قيمتها لأنه لا يشبه الصرف ولا ما فيه الربا في النسيئة وكذلك لو أصدقها خشبة فلم تغير حتى طلقها كان شريكا لها بنصفها ولو تغيرت ببلاء أو عفن أو نقص ما كان النقص كان عليها أن تعطيه نصف قيمتها صحيحة إلا أن يشاء هو أن يكون شريكا لها بنصف جميع ما نقص من ذلك كله فلا يكون لها دفعه عن ذلك ناقصا والقول في الخشبة والخشبة معها كالقول في الإناء الذهب والآنية إذا هلك بعض وبقي بعض وكذلك إذا زادت قيمتها بأن تعمل أبوابا أو توابيت أو غير ذلك كانت لها ورجع عليها بنصف قيمتها يوم دفعها وإذا أرادت أن تدفع إليه نصفها أبوابا وتجعله شريكا في نصفها توابيت لم يكن ذلك عليه إلا أن يتطوع وإن كانت التوابيت والأبواب أكثر قيمة من الخشب لأن الخشب يصلح لما لا تصلح له التوابيت والأبواب وليس عليه أن يحول حقه في غيره وإن كان أكثر ثمنا منه ولا يشبه في هذا الدنانير والدراهم التي هي قائمة بأعيانها لا يصلح منها شيء لما لا يصلح له غيرها وهكذا لو أصدقها ثيابا فبليت رجع عليها بنصف قيمتها إلا أن يشاء أن يكون شريكا لها بالنصف بالية فلا يكون لها دفعه عنه لأن ماله ناقص ولو أصدقها ثيابا فقطعتها أو صبغتها فزادت في التقطيع أو الصبغ أو نقصها كان سواء ويرجع بنصف قيمتها ولو أراد أن يكون شريكا لها في الثياب المقطعة أو المصبوغة ناقصة أو أرادت أن يكون شريكا لها في الثياب زائدة لم يجبر واحد منهما على ذلك إلا أن يكون يشاء لأن الثياب غير المتقطعة وغير المصبوغة تصلح وتراد لما لا تصلح له المصبوغة ولا تراد فقد تغيرت عن حالها التي أعطاها إياها وكذا لو أصدقها غزلا فنسجته رجع عليها بمثل نصف الغزل إن كان له مثل وإن لم يكن له مثل رجع بمثل نصف قيمته يوم دفعه وكل ما قلت يرجع بمثل نصف قيمته فإنما هو يوم يدفعه لا ينظر إلى نقصانه بعد ولا زيادته لأنها كانت مالكة له يوم وقع العقد وضامنة يوم وقع القبض إن طلقها فنصفه قائما أو قيمة نصفه مستهلكا قال الشافعي ولو أصدقها آجرا فبنت به أو خشبا فأدخلته في بنيان أو حجارة فأدخلتها في بنيان وهي قائمة بأعيانها فهي لها ويرجع عليها بنصف قيمتها يوم دفعها إليها لأنها بنت ما تملك وإنما صار له النصف بالطلاق وقد استعملت هذا وهي تملكه فلا يخرج من موضعه إلا أن تشاء هي وإن خرج بحاله كان شريكا فيه وإن خرج ناقصا لم يجبر على أخذه إلا أن يشاء وله نصف قيمته وإذا نكح الرجل المرأة على أن يخدم فلانا شهرا فخدمه نصف شهر ثم مات كان لها في ماله نصف مهر مثلها ولو نكحته على أن يحملها على بعير بعنيه إلى بلد فحملها إلى نصف الطريق ثم مات البعير كان لها في ماله نصف مهر مثلها ونصف مهر مثلها كالثمن يستوجبه به ألا ترى أنها لو تكارت معه بعيره بعشرة فمات البعير في نصف الطريق رجعت بخمسة


صداق ما يزيد ببدنه

قال الشافعي رحمه الله تعالى ولو أصدقها أمة وعبدا صغيرين ودفعهما إليها فكبرا أو غير عالمين ولا عاملين فعلما أو عملا أو أعميين فأبصرا أو أبرصين فبرئا أو مضرورين أي ضرر كان فذهب ضررهما أو صحيحين فمرضا أو شابين فكبرا أو اعورا أو نقصا في أبدانهما والنقص والزيادة إنما هي ما كان قائما في البدن لا في السوق بغير ما في البدن ثم طلقها قبل أن يدخل بها كانا لها وكان عليها أن تعطيه أنصاف قيمتهما يوم قبضتهما إلا أن تشاء أن تدفعهما إليه زائدين فلا يكون له إلا ذلك إلا أن تكون الزيادة غيرتهما بأن يكونا صغيرين فكبرا كبرا بعيدا من الصغر فالصغير يصلح لما لا يصلح له الكبير فيكون له نصف القمية وإن كانا ناقصين دفعت إليه أنصاف قيمتهما إلا أن يشاء أن يأخذهما ناقصين فليس لها منعه إياهما لأنها إنما لها منعه الزيادة فأما النقص عما دفع إليها فليس لها ولها إن كانا صغيرين فكبرا أن تمنعه إياهما وإن كانا ناقصين لأن الصغير غير الكبير وأنه يصلح كل واحد منهما لما يصلح له الآخر قال الشافعي ولو كانا بحالهما إلا أنهما اعورا لم يكن لها منعه أن يأخذهما أعورين لأن ذلك ليس بتحول من صغر ولا كبر الكبير بحاله والصحيح خير من الأعور وهذا كله ما لم يقض له القاضي بأن يرجع بنصف العبد فإذا قضى له بأن يرجع بنصف العبد فمنعته فهي ضامنة لما أصاب العبد في يديها إن مات ضمنت نصف قيمته أو اعور أخذ نصفه وضمنها نصف العور فعلى هذا الباب كله وقياسه قال الشافعي والنخل والشجر الذي يزيد وينقص في هذا كله كالعبيد والإماء لا تخالفها في شيء ولو كان الصداق أمة فدفعها إليها فولدت أو ماشية فنتجت في يديها ثم طلقها ثلاثا قبل أن يدخل بها كان لها النتاج كله وولد الأمة إن كانت الأمة والماشية زائدة أو ناقصة فهي لها ويرجع عليها بنصف قيمة الأمة والماشية يوم دفعها إليها إلا أن يشاء أن يأخذ نصف الأمهات التي دفعها إليها ناقصة فيكون ذلك له إلا أن يكون نقصها مع تغير من صغر إلى كبر فيكون نصفها بالعيب أو تغير البدن وإن كان نقصا من وجه بلوغ سن كبر زائد فيه من وجه غيره ولا يكون له أخذ الزيادة وإنما زادت في مالها لها وإن كان دفعها كبارا فكان نقصها من كبر أو هرم كان ذلك له لأن الهرم نقص كله لا زيادة ولا يجبر على أخذ الناقص إلا أن يشاءه وهكذا الأمة إذا ولدت فنقصتها الولادة فاختار أخذ نصفها ناقصة لا يختلفان في شيء إلا أن أولاد الأمة إن كانوا معها صغارا رجع بنصف قيمتها لئلا يفرق بينها وبين ولدها في اليوم الذي يستخدمها فيه لأني لا أجبر في يومه على أن ترضع مملوك غيره ولا تحضنه فتشتغل به عن خدمته ولا أمنع المولد الرضاع فأضر به فلذلك لم أجعل له إلا نصف قيمتها وإن كانوا كبارا كان له أن يرجع بنصف الأم ولا يجبر على ذلك لأنها والدا على غير حالها قبل تلد وإن زادت بعد الولادة لم تجبر المرأة على أن تعطيه نصفها وتعطيه نصف قيمتها وإذا أعطته نصفها متطوعة أو كانت غير زائدة فرق بينها وبين ولدها في اليوم الذي يستخدمها فيه فإذا صار إليه نصفها فما ولدت بعد من ولد فبينه وبينها قال الشافعي وهكذا إن كانت الجارية والماشية والعبيد الذين أصدقها أغلوا لها غلة أو كان الصداق نخلا فأثمر لها فما أصابته من ثمره كان لها كله دونه لأنه في ملكها ولو كانت الجارية حبلى أو الماشية مخاضا ثم طلقها كان له نصف قيمتها يوم دفعها لأنه حادث في ملكها ولا أجبره أيضا إن أرادت المرأة على أخذ الجارية حبلى أو الماشية مخاضا من قبل الخوف على الحبل وأن غير المخاض يصلح لما يصلح له المخاض ولا نجبرها إن أراد على أن تعطيه جارية حبلى وماشية مخاضا وهي أزيد منها غير حبلى ولا ماخض في حال والجارية أنقص في حال وأزيد في أخرى قال ولو كان الصداق نخلا فدفعها إليها لا ثمر فيها فأثمرت فالثمرة كلها لها كما يكون لها نتاج الماشية وغلة الرقيق وولد الأمة فإن طلقها قبل أن يدخل بها والنخل زائدة رجع بنصف قيمة النخل يوم دفعها إليها إلا أن تشاء أن تعطيه نصفها زائدة بالحال التي أخذتها به في الشباب لا يكون لها إلا نصفها وإن كانت زائدة وقد ذبلت وذهب شبابها لم يكن ذلك عليه لأنها وإن زادت يومها ذلك بثمرتها فهي متغيرة إلى النقص في شبابها فلا يجبر على ذلك إلا أن يشاء وإنما يجبر على ذلك إذا دفعتها مثل حالها حين قبضتها في الشباب أو أحسن ولم تكن ناقصة من قبل الترقيل للنقص فيه وإن طلقها ولم يتغير شبابها أو قد نقصت وهي مطلعة فأراد أخذ نصفها بالطلع لم يكن ذلك له وكانت مطلعة كالجارية الحبلى والماشية الماخض لا يكون له أخذها لزيادة الحبل والماخض مخالفة لها في أن الاطلاع لا يكون مغيرا للنخل عن حال أبدا إلا بالزيادة ولا تصلح النخل غير المطلعة لشيء لا تصلح له مطلعة فإن شاءت أن تدفع إليه نصفها مطلعة فليس له إلا ذلك لما وصفت من خلاف النخيل للنتاج والحمل في أن ليس في الطلع إلا زائد وليس مغيرا قال وإن كان النخل قد أثمر وبدا صلاحه فهكذا وكذلك كل شجر أصدقها إياه فأثمر لا يختلف يكون لها وله نصف قيمته إلا أن تشاء هي أن تسلم له نصفه ونصف الثمرة فلا يكون له إلا ذلك إن لم يتغير الشجر بأن يرقل ويصير فحاما فإذا صار فحاما أو نقص بعيب دخله لم يكن عليه أن يأخذه بتلك الحال ولو شاءت هي إذا طلقها والشجر مثمر أن تقول اقطع الثمرة ويأخذ نصف الشجر كان لها إذا لم يكن في قطع الثمرة فساد للشجر فيما يستقبل فإن كان فيها فساد لها فيما يستقبل فليس عليه أن يأخذها معيبة إلا أن يشاء ولو شاءت أن تترك الشجرة حتى تستجنيها وتجدها ثم تدفع إليه نصف الشجر لم يكن ذلك عليه لأن الشجر قد يهلك إلى ذلك ولا يكون عليه أن يكون حقه حالا فيؤخره إلا أن يشاء ويأخذها بنصف قيمتها في هذه الأحوال كلها إذا لم يتراضيا بغير ذلك ولو شاء أن يؤخرها حتى تجد الثمرة ثم يأخذ نصف الشجر والنخل لم يكن ذلك عليها من وجهين أحدهما أن الشجر والنخل يزيد إلى الجداد والآخر أنه لما طلقها وفيها الزيادة وكان محولا دونها كانت مالكة لها دونه وكان حقه قد تحول في قيمته فليس عليها أن يحول إلى غير ما وقع له عند الطلاق ولا حق له فيه


صداق الشي بعينه لا يدفع حتى يزيد أو ينقص

أخبرنا الربيع قال قال الشافعي ولو أصدقها أمة أو ماشية فلم يدفعها إليها حتى تناتجت في يديه ثم طلقها قبل أن يدخل بها كان لها النتاج كله دونه لأنه نتج في ملكها ونظر إلى الماشية فإن كانت بحالها يوم أصدقها إياها وأزيد فهي لها ويرجع عليها بنصف الماشية دون النتاج وإن كانت ناقصة عن حالها يوم أصدقها غياها كان لها الخيار فإن شاءت أخذت منه أنصاف قيمتها يوم أصدقها إياها وإن شاءت أخذت أنصافها ناقصة وهكذا لو كانت أمة فولدت أو عبيدا فأغلوا قال الربيع وللشافعي قول آخر أنها إن شاءت أخذت نصفها ناقصة وإن شاءت رجعت بنصف مهر مثلها وهو أصح قوليه وآخر قوليه قال الشافعي وإن كان النتاج أو ولد الجارية هلك في يديه أو نقص وقد سألته دفعه فمنعها منه فهو ضامن لقيمته في أكثر ما كانت قيمة قط وضامن لنقصه ويدفعه كضمان الغاصب لأنه كان عليه أن يدفعه فمنعه ولم يدفعه قال الشافعي ولو عرض عليها أن يدفع إليها الأمة فأقرتها في يديه قبل أن تقبضها منه أو لم يمنعها دفعها ولم تسأله إياها كان فيها قولان أحدهما أنه لا يضمن الجارية إن نقصت وتكون بالخيار في أن تأخذها ناقصة أو تدعها فإن ماتت رجعت بمهر مثلها والآخر أن يكون كالغاصب ولكنه لا يأثم إثم الغاصب لأنه ضامن له ولا يخرجه من الضمان إلا أن يدفعه إليها أو إلى وكيل لها بإذنها فإن دفعه إليها أو إلى وكيل لها بإذنها ثم ردته إليه بعد فهو عنده أمانة لا يضمن شيئا منه بحال قال الشافعي وإذا لم يدفعه إليها فترده إليه فما أنفق عليه لم يرجع به وهو متطوع به ومتى جنى عليه في يديه إنسان فأخذله أرشا فلها الخيار إن أحبت فلها الأرش لأنه ملك بمالها وإن أحبت تركته عليه لأنه ناقص عما ملكته عليه وإن كان منعها منه فأحبت ضمنت الزوج ما نقص في يديه قال وما باع الزوج منه أو من نتاج الماشية فوجد بعينه فالبيع مردود وإن فات فلها عليه قيمته لأنه كان مضمونا عليه ولا يكون له أن يأخذ الثمن الذي باع به لأنه متعد فيه وأن الشيء بعينه لو وجد كان البيع فيه مردودا ولو أرادت إجازة البيع فيه إن كان قائما لم يجز البيع ولا يحل له هو أن يملكه لأنه مالم يكن له فلا يخرجه منه إلا رده على صاحبه الذي باعه أو أن يهبه له صاحبه الذي ابتاعه منه قال الشافعي وإذا لقي صاحبه وقد فاتت السلعة في يديه فالمشتري ضامن لقيمتها يقاصه بها من الثمن الذي تبايعا به ويترادان الفضل عند إليهما كأن كان ثمنها مائة دينار وقيمتها ثمانون فيرجع المشتري على البائع بعشرين وكذلك لو كان ثمنها ثمانين وقيمتها مائة رجع البائع على المشتري الذي هلكت في يديه بعشرين قال وإنما فرقت بين ثمن ما باع من مالها وبين أرش ما أخذ فيما جنى على مالها من قبل أنها هي لم يكن لها فيما جنى على مالها إلا الأرش أو تركه ولها فيما بيع من مالها أن ترده بعينه وإن فات فلها عليه قيمته ولا يكون لها أن تملك ثمنه إن كان أكثر من ثمنه لأنه لم يكن لها إجازة بيعه والفضل عن ثمنه لمبتاعه البيع الذي لا يجوز لأنه ضامن له بالقيمة قال ولو أصدقها نخلا أو شجرا فلم يدفعه إليها حتى أثمرت في يديه فجعل الثمر في قوارير جعل عليه صقرا من صقر نخلها أو جعله قي قرب كان لها أخذ الثمر بالصقر وأخذه محشوا وله نزعه من القوارير والقرب لأنها له إن كان نزعه لا يضر بالثمر فإن كان إذا نزع من القرب فسد ولم يكن سقي بشيء عمل به كان لها أن تأخذه وتنزع عنه قربه وتأخذ منه ما نقصه لأنه أفسده إلا أن يتطوع بتركها وهكذا كل ثمرة رببها أو حشاها على ما وصفت وإن كان ربب الثمرة برب من عنده كان لها أن تأخذ الثمرة وتنزع عنها الرب إن كان ذلك لا يضر بها ولا ينقصها شيئا وإن كان ينقصها شيئا نزعت عنها الرب وأخذت قيمة ما نقصها بالغة ما بلغت وأجرة نزعها من الرب لأنه المتعدي فيه قال الشافعي وكل ما أصيبت به الثمرة في يديه من حريق أو جراد أو غيره فهو ضامن له إن كان له مثل فمثله وإن لم يكن له مثل فمثل قيمته وإن بقي منه شيء فقيمة ما نقصه وهو كالغاصب فيما لا يضمن لا يخالف حاله حاله في شيء إلا في شيء واحد يعذر فيه بالشبهة إن كان ممن يجهل أو تأول فأخطأ ذلك ولو كان أصدقها جارية فأصابها فولدت له ثم طلقها قبل الدخول وقال كنت أراها لا تملك إلا نصفها حتى تدخل فأصبتها وأنا أرى أن لي نصفها قوم الولد عليه يوم يسقط ويلحق به نسبه وكان لها مهر مثل الجارية وإن شاءت أن تسترق الجارية فهي لها وإن شاءت أخذت قيمتها أكثر ما كانت قيمتها يوم أصدقها أو يوم أحبلها وكانت الجارية له ولا تكون أم ولد بذلك الولد ولا تكون أم ولد له إلا بوطء صحيح وإنما جعلت لها الخيار لأن الولادة تغيرها عن حالها يوم أصدقها إياها قبل تلد قال الشافعي ولو أصدقها أرضا فدفعها إليها فزرعتها أو أزرعتها أو وضعت فيها حبابا ثم طلقها قبل أن يدخل بها وفيها زرع قائم رجع عليها بنصف قيمة الأرض لا أجعل حقه في الأرض مستأخرا وهو حال ولا أجعل عليه أن ينتظر الأرض حتى تفرغ ثم يأخذ نصفها لأنها إن كانت مشغولة في ملكها فصار حقه في قيمة لم يتحول في غيرها إلا أن يجتمعا على ذلك جميعا فيجوز ما اجتمعا عليه فيه وكذلك إن كانت حرثتها ولم تزرعها ولو كانت غرستها أو بنت فيها كان له قيمتها يوم دفعها إليها قال الشافعي ولو كانت زرعتها وحصدتها ثم طلقها وهي محصودة فله نصف هذه الأرض إلا أن يكون الزرع فيها زائدا لها فلا يكون له أن يأخذها زائدة إلا أن تشاء هي فلا يكون له غيرها وإن كان الزرع نقصها فله نصف قيمتها ولا يكون عليه أن يأخذها ناقصة إلا أن يشاء هو أخذها فإذا شاء هو أخذها وهي ناقصة لم يكن لها منعه من نصفها


المهر والبيع

قال الشافعي رحمه الله تعالى ولو نكحها بألف على أن تعطيه عبدا يسوى ألفا فدفعت إليه ودفع إليها الألف ثم طلقها قبل أن يدخل بها ففيها قولان أحدهما أن المهر المسمى كالبيع فلا يختلف في هذا الموضع ومن قال هذا قال لأنه يجوز في شرطه مسمى ما يجوز في البيع ويرد فيه ما يرد في البيع فبهذا أجزنا أن يكون مع النكاح مبيعا غيره ولم نرده لأنه يملك كله فإن انتقض الملك في الصداق بالطلاق فقد ينتقض في البيع بالشفعة ثم لا نمنع ما فيه الشفعة أن يكون كالبيوع فيما سوى هذا قال وهذا جائز لا نفسخ صداقها ولا نرده إلى صداق مثلها وهو على ما تراضيا عليه والثاني أنه لا يكون مع الصداق بيع وإذا وقع مثل هذا أثبتنا النكاح وكان لها صداق مثلها ورد البيع إن كان قائما وإذا كان مستهلكا فقيمته وبه يقول الشافعي قال وأصل معرفة هذا أن تعرف قيمة العبد الذي ملكته هي زوجها مع تمليكها إياه عقد نكاحها فإن كان قيمة العبد ألفا وصداق مثلها ألفا فأقسم المهر وهو ألف على قيمة العبد وعلى صداق مثلها فيكون العبد مبيعا بخمسمائة ويكون صداقها خمسمائة فينفذ العبد مبيعا بخمسمائة فإن قبض العبد ودفع إليها الألف ثم طلقها قبل أن يدخل بها رجع عليها من الصداق بمائتين وخمسين وذلك نصف ما أصدقها ولو مات العبد في يدها قبل يقبضه انتقض فيه البيع ورجع عليها بقيمة خمسمائة وكان الباقي صداقها فإن طلقها قبل أن يدخل بها رجع عليها من الصداق بمائتين وخمسين وإن لم يكن دفع الصداق دفع إليها مائتين وخمسين ولو لم يمت العبد ولكنه دخله العيب كان له الخيار في أخذه معيبا بجميع الثمن أو نقض البيع فيه قال ولو كان أصدقها عبدا بعينه على أن زادته ألف درهم كانت كالمسألة الأولى ينظر فإن كانت قيمة العبد ألفا ومهر مثلها ألفا وزيادتها إياه ألفا فلها نصف العبد بالصداق ونصفه الآخر بالألف فإن طلقها قبل الدخول بها رجع عليها ربع العبد وكان لها ثلاثة أرباعه نصفه بالألف وربعه بنصف المهر قال ومن أجاز هذا قال إنما منعني أن أنقض البيع كله إذا انتقض بعضه بالطلاق أني جعلت ما أعطاها مقسوما على الصداق والبيع فما أصاب الصداق ونصف الصداق كالمستهلك لأن النكاح لا يرد كما ترد البيوع فلم يكن لي أن أرد البيع كله وبعضه مستهلك إنما أرد البيع كله إذا كان المبيع قائما بعينه فإذا ذهب بعضه لم أرد الباقي منه بحال فأكون قد نقضت البيعة ورددت بعضها دون بعض قال ولو تزوجها بعبد بعينه وألف درهم على أن تعطيه عبدا بعينه ومائة دينار وتقابضا قبل أن يتفرقا كان النكاح جائزا وينظر إلى قيمة العبد الذي تزوجها عليه مع الألف فإن كان ألفا فالصداق ألفان فيقسم الألفان على مهر مثلها والعبد الذي أعطته والمائة الدينار فإن كان صداق مثلها ألفا وقيمة العبد الذي أعطته ألفا وقيمة المائة الدينار ألفين فالعبد الذي أعطته مبيع بخمسمائة والمائة الدينار مبيعة بألف وصداقها خمسمائة لأن ذلك كله في العبد الذي أصدقها والدراهم الألف يملك بكل شيء فما أعطته من عقدتها والعبد والمائة الدينار بقدر قيمته من العبد والألف فإن طلقها قبل أن يدخل بها سلمت له المائة والعبد ورجع عليها بمائتين وخمسين في كل ما أعطاها من العبد بحصته ومن الألف بحصتها فيكون له من الألف التي أعطاها مائة وخمسة وعشرين ومن العبد قيمة مائة وخمسة وعشرين وذلك ثمنه وإن كانا لم يتقابضا قبل أن يتفرقا فسد الصداق لأن فيه صرفا مستأخرا وما كان فيه صرف لم يصلح أن يتفرقا حتى يتقابضا ولها صداق مثلها قال ولو أصدقها ألفا على أن ردت إليه ألفا أو خمسمائة كان النكاح ثابتا والصداق باطلا ولها مهر مثلها لا تجوز الدراهم بالدراهم إلا معلومة ومثلا بمثل وأقل ما في هذا أن الخمسمائة وقعت من الألف بمالا يعرف عند عقد البيع ألا ترى أن مهر مثلها يكون ألفا فتكون الخمسمائة بثلث الألف ويكون مائة فتكون الخمسمائة بتسعمائة ولو كان مهر مثلها خمسمائة لم يجز من قبل أن الصفقة وقعت ولا يدري كم حصة الدراهم التي أعطته من الدراهم التي أعطاها ولا يصلح فيهما حتى يفرق فيه عقد الصرف من عقد البيع فتكون الدراهم بدراهم مثلها وزنا بوزن ويكون الصداق معلوما غيرها قال وإذا كانت الدنانير بدراهم فكانت نقدا يتقابضان قبل أن يتفرقا فلا بأس بذلك لأنه لا بأس بالفضل في بعضها على بعض يدا بيد قال ولو تزوجها على ثياب تسوى ألفا على أن زادته ألفا وكان صداق مثلها ألفا فكان نصف الثياب بيعا لها بالألف ونصفها صداقها فإن طلقها قبل الدخول فلها ثلاثة أرباع الثياب نصفها بالبيع ونصف النصف بنصف المهر قال الربيع هذا كله متروك لأن الشافعي رجع عنه إلى قول آخر قال ولو طلقها قبل الدخول ولم يكن دفع الثياب إليها حتى هلكت في يديه ورد عليها الألف التي قبض منها إن كان قبضها وإن لم يكن قبضها لم يدفع إليه منها شيء لأنه قد هلك ما اشترت منه قبل قبضه فلا يلزمها ثمنه وأعطاها نصف مهر مثلها من قيمة الثياب وذلك ربع قيمة الثياب مائتان وخمسون درهما فعلى هذا هذاالباب كله وقياسه قال ولو تزوجها على أبيها وأبوها يسوى ألفا أو علىابنها وابنها يسوى ألفا على أن زادته ألفا ومهر مثلها ألف فدفع إليها أباها أو لم يدفعه فسواء والنكاح ثابت والمهر جائز وأبوها ساعة ملكته حر لأن ملكها إياه ساعة ملك عقدة نكاحها وكذلك ابنها إن كان هو الصداق ويلزمها أن تعطيه الألف التي زادته فإن طلقها قبل أن يدخل بها رجع عليها بمائتين وخمسين وذلك نصف صداقها لأن أباها كان بيع بخمسمائة فسلم لها حين عتق فصار صداقها خمسمائة فرجع عليها بنصفها وهو مائتان وخمسون فإن قال قائل فأراك أنزلت صدقات النكاح منزلة البيوع وأنت تقول المتبايعان بالخيار مالم يتفرقا فيكون المرأة والرجل بالخيار في الصداق مالم يتفرقا قيل لا فإن قال قائل فما فرق بينهما قيل إنا لم جعلنا ولم يخالفنا أحد علمناه النكاح كالبيوع المستهلكة فقلنا إذا كان الصداق مجهولا فللمرأة مهر مثلها ولا يرد النكاح كما قلنا في البيع بالشيء المجهول يهلك في يدي المشتري وفي البيع المعلوم فيه الخيار لصاحبه فيه قيمته حكمنا في النكاح إذا كان حكمه لا يرد عقده أنه كبيع قد استهلك في يد مشتريه ألا ترى لو أن رجلا اشترى من رجل عبدا على أنه بالخيار يومه أو ساعته فمات قبل مضي وقت الخيار لزمه بالثمن لأنه ليس ثم عين ترد والنكاح ليس بعين ولا يكون للمتناكحين خيار لما وصفت قال ولو تزوج الرجل المرأة فأصدقها ألفا وردت عليه خمسمائة درهم فالنكاح ثابت والصداق باطل ولها مهر مثلها تقابضا قبل أن يتفرقا أو لم يتقابضا لأن حصة الخمسمائة درهم من الألف مجهولة لأنها مقسومة على ألف وصداق مثلها وهكذا لو تزوجها بألف على إن ردت عليه ألفا كان الصداق باطلا وهي مثل المسألة قبلها وزيادة أنها لو كانت ألفا بألف وزيادة كان الربا في الزيادة أو النكاح بلا حصة من المهر فيكون لها صداق مثلها ويبطل البيع في الألف وهكذا لو نكحها بمائة أردب حنظة على أن ردت عليه مائةأردب حنطة أو أقل أو أكثر وهكذا كل شيء أصدقها إياه وردت عليه شيئا منه مما في الفضل في بعضه على بعض الربا لم يجز فلا يجوز من هذا شيء حتى يسمى حصة مهرها مما أصدقها وحصة ما أخذ منها فإذا أصدقها ألفا على أن حصة مهرها خمسمائة وردت عليه خمسمائة بخمسمائة وكان هذا فيما في بعضه على بعض الربا ففيها قولان أحدهما أن هذا جائز ومن قال هذا القول قال لو أصدق امرأتين ألفا كان النكاح ثابتا وقسمت الألف بينهما على مهور مثلهما فكان لكل واحدة منهما فيها بقدر مهر مثلها كان مهر مثل إحداهما ألف ومهر الأخرى ألفان فيكون لصاحبة الألف ثلث الألف ولصاحبة الألفين ثلثا الألف ولو أصدقها أباها عتق ساعة عقد عليها عقد النكاح ولم يحتج إلى أن يتفرقا كما يحتاج إليه في البيع ويتم تملكها الصداق بالعقد وإن كان به عيب ينقصه عشر قيمته رجعت عليه بعشر مهر مثلها ولو طلقها قبل أن يدخل بها رجع عليها بنصف قيمة أبيها يوم قبضته منه وكذا لو مات أبوها رجع بنصف قيمته يوم قبضته منه ولا يرد عتقه وكذلك لو أفلست أو أصدقها أباها وهي مفلسة ثم طلقها لم يكن له نصفه ولا للغرماء منه شيء لأنه يعتق ساعة يتم ملكه بالعقد ولو أصدقها أباها وهي محجورة كان النكاح ثابتا وصداق أبيها باطلا لأنه لا يثبت لها عليه ملك وكان لها عليه مهر مثلها وكذلك لو كانت محجورة فأمهرها أمها بأمر أبيها وهو وليها أو ولي لها غيره لأنه ليس لأبيها ولا لولي غيره أن يعتق عنهاا ولا يشتري لها ما يعتق عليها من ولد ولا والد قال ولو كانت غير محجورة فأصدقها أباها وقيمته ألف أو الفان ثم طلقها قبل أن يدخل بها رجع عليها بنصف قيمة أبيها وهي خمسمائة وخمسمائة نصف الألف ولو أصدقها أباها وهو يسوى ألفا على أن تعطيه أباه وهو يسوى ألفا وصداق مثلها ألف فأبوه بيع له بصداق مثلها وبأبيها ونصف أبيها لها بالصداق ونصفه بأبيه فيعتق أبواهما معا وإن طلقها قبل أن يدخل بها رجع عليها بربع قيمة أبيها وذلك مائتان وخمسون وهو نصف حصة صداق مثلها قال ولو أصدقها عبدا يسوى ألفا وصداق مثلها ألف على أن زادته عبدا يسوى ألفا فوجد بالعبد الذي أعطته عيبا كان فيها قولان أحدهما يرده بنصف عبده الذي أعطاها لأنه مبيع بنصفه وكان لها نصف العبد الذي أعطاها فإن طلقها رجع عليها بربع العبد الذي أصدقها وهو نصف صداقه إباها وكان لها ربعه لأنه نصف صداقها والقول الثاني أنه إذا جاز أن يكون بيعا أو نكاحا أو بيعا أو إجارة لم يجز لو انتقص الملك في العبد الذي أصدقها بعيب يرد به أو بأن يستحق أو بأن يطلقها فيكون له بعضه إلا أن تنتقض الصفقة كلها فترد عليه ما أخذت منه ويرد عليها ما أخذ منها ويكون لها مهر مثلها كما لو اشترى رجل عبدين فاستحق أحدهما انتقض البيع في الثاني أو وجد بأحدهما عيبا فأبى إلا أن يرد إنتقض البيع في الثاني إذا لم يرد أن يحبس العبد على العيب والقول الثاني أنه لا يجوز أن يعقد الرجل نكاحا بصداق على أن تعطيه المرأة شيئا قل ولا كثر من بيع ولا كراء ولا إجارة ولا براءة من شيء كان لها عليه من قبل أنه إذا أصدقها ألفين ومهر مثلها ألف فأعطته عبدا يسوى ألفا ثم طلقها قبل أن يدخل بها انتقض نصف حصة مهر مثلها وثبت نصفها فإن جعلت البيع منها نقضت نصفه ولم أجد شيئا جمعته صفقة ينتقض إلا معا ولا يجوز إلا معا فإن جعلته ينتقض كله فقد انتقض بغير عيب ولا انتقاض نصف حصة عقدة النكاح فدخله ما وصفت أولى من أن ينتقض بعض الصفقة دون بضع وإن لم أجعله ينتقض بحال فقد أجزت بيعا معه بغير ملك قد انتقص بعضه ووقع البيع عليه بحصة من الثمن غير معلومة لأن مهر مثلها ليس بمعلوم حتى يسأل عنه ويعتبر بغيرها فإن قال قائل قد تجمع الصفقة بيع عبدين معا قيل نعم يرقان فيسترقان معا وتنتقض الصفقة في أحدهما فتنتقض في الآخر حين لم يتم البيع وليس هكذا النكاح قال الربيع وبهذا يأخذ الشافعي وبه أخذنا قال ومن قال هذا القول لم يجز أن ينكح الرجل امرأتين بألف ولا يبين كم لكل واحدة منهما من الألف وأثبت النكاح في كل ما وصفت وأجعل لكل منكوحة على هذا صداق مثلها إن مات أو دخل بها ونصف صداق مثلها إن طلقها قبل أن يدخل بها وكذلك لا يجيز أن ينكح الرجل المرأة بألف على أن تبرئه من شيء كان لها عليه قبل النكاح ولا ينكحها بالألف على أن تعمل له عملا ولا ينكحها بالألف على أن يعمل لها عملا لأن هذا نكاح وإجارة لا تعرف حصة النكاح من حصة الإجارة ونكاح وبراءة لا تعرف حصة النكاح من حصة البراءة فعلى هذا هذا الباب كله وقياسه قال الربيع وبه يقول الشافعي


التفويض

قال الشافعي وإذا أصدقت المرأة العبد او الأمة فكاتبتهما أو أعتقتهما أو وهبتهما أو باعتهما أو دبرتهما أو خرجا من ملكها ثم طلقت قبل أن يدخل بها لم ترد من ذلك شيئا إذا طلقها الزوج قبل أن يدخل بها ويرجع عليها بنصف قيمة أي ذلك أصدقها يوم دفعه إليها ولو دبرت العبد أو الأمة فرجعت في التدبير ثم طلقها والعبد بحاله رجع في نصفه وإن طلقها قبل أن ترجع في التدبير لم يجبر على أخذه وإن نقضت التدبير لأن نصف المهر صار له والعبد أو الجارية محول دونه بالتدبير لا يجبر مالكه على نقض التدبير فلما لم يكن يجبر عليه كان حقه مكانه في نصف قيمته فلا يتحول إلى عبد قد كان في ثمن بمشيئتها إذا لم تكن مشيئته في أن يأخذ العبد أو الأمة ويقال له انقض التدبير


التفويض

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى التفويض الذي إذا عقد الزوج النكاح به عرف أنه تفويض في النكاح أن يتزوج الرجل المرأة الثيب المالكة لأمرها برضاها ولا يسمى مهرا أو يقول لها أتزوجك على غير مهر فالنكاح في هذا ثابت فإن أصابها فلها مهر مثلها وإن لم يصبها حتى طلقها فلا متعة ولا نصف مهر لها وكذلك أن يقول أتزوجك ولك علي مائة دينار مهر فيكون هذا تفويضا وأكثر من التفويض ولا يلزمه المئة فإن أخذتها منه كان عليها ردها بكل حال وإن مات قبل أن يسمى لها مهرا أو ماتت فسواء وقد روي عن النبي صلى الله عليه وسلم أنه قضى في بروع بنت واشق ونكحت بغير مهر فمات زوجها فقضى لها بمهر نسائها وقضى لها بالميراث فإن كان ثبت عن النبي صلى الله عليه وسلم فهو أولى الأمور بنا ولا حجة في قول أحد دون النبي صلى الله عليه وسلم وإن كثروا ولا في قياس فلا شيء في قوله إلا طاعة الله بالتسليم له وإن كان لا يثبت عن النبي صلى الله عليه وسلم لم يكن لأحد أن يثبت عنه مالم يثبت ولم أحفظه بعد من وجه يثبت مثله وهو مرة يقال عن معقل بن يسار ومرة عن معقل بن سنان ومرة عن بعض أشجع لا يسمى وإن لم يثبت فإذا مات أو ماتت فلا مهر لها وله منها الميراث إن ماتت ولها منه الميراث إن مات ولا متعة لها في الموت لأنها غير مطلقة وإنما جعلت المتعة للمطلقة قال وإن كان عقد عليهاعقدة النكاح بمهر مسمى أو بغير مهر فسمى لها مهرا فرضيته أو رفعته إلى السلطان ففرض لها مهرا فهو لها ولها الميراث قال الشافعي أخبرنا عبدالمجيد عن ابن جريج قال سمعت عطاء يقول سمعت ابن عباس يسأل عن المرأة يموت عنها زوجها وقد فرض صداقها قال لها الصداق والميراث أخبرنا مالك عن نافع أن ابنة عبيدالله بن عمر وأمها ابنة زيد بن الخطاب وكانت تحت ابن لعبدالله بن عمر فمات ولم يدخل بها ولم يسم لها صداقا فابتغت أمها صداقها فقال لها ابن عمر ليس لها صداق ولو كان لها صداق لم نمنعكموه ولم نظلمها فأبت أن تقبل ذلك فجعلوا بينهم زيد بن ثابت فقضى أن لا صداق لها ولها الميراث أخبرنا سفيان عن عطاء بن السائب قال سألت عبد خير عن رجل فوض إليه فمات ولم يفرض فقال ليس لها إلا الميراث ولا نشك أنه قول علي قال الشافعي قال سفيان لا أدري لا نشك أنه من قول علي أمن قول عطاء أم من قول عبد خير قال الشافعي وفي النكاح وجه آخر قد يدخل في اسم التفويض وليس بالتفويض المعروف نفسه وهو مخالف للباب قبله وذلك أن تقول المرأة للرجل أتزوجك على أن تفرض لي ما شئت أو ما شئت أنا أو ما حكمت أنت أو ما حكمت أنا أو ما شاء فلان أو ما رضي أو ما حكم فلان لرجل آخر فهذا كله وقع بشرط صداق ولكنه شرط مجهول فهو كالصداق الفاسد مثل الثمرة التي لم يبد صلاحها على أن تترك إلى أن تبلغ ومثل الميتة والخمر وما أشبهه مما لا يحل ملكه ولا يحل بيعه في حاله تلك أو على الأبد فلها في هذا كله مهر مثلها وإن طلقها قبل أن يدخل بها فلها نصف مهر مثلها ولا متعة لها في قول من ذهب إلى أن لا متعة للتي فرض لها إذا طلقت قبل تمس ولها المتعة في قول من قال المتعة لكل مطلقة قال الشافعي وإذا كان الصداق تسمية بوجه لا يجوز إلى أجل أو غير أجل أو يذكر فيه شيء فهو صداق فاسد لها فيه مهر مثلها ونصفه إن طلقت قبل الدخول ولو أصدقها بيتا أو خادما لم يصفه ولم تعرفه بعينه كان لها صداق مثلها لا يكون الصداق لازما إلا بما تلزم به البيوع ألا ترى لو أن رجلا باع بيتا غير موصوف أو خادما غير موصوف ولا يرى واحدا منهما ولا يعرفه بعينه لم يجز وهكذا لو قال أصدقتك خادما بأربعين دينارا لم يجز لأن الخادم بأربعين دينارا قد يكون صبيا وكبيرا وأسود وأحمر فلا يجوز في الصداق إلا ما جاز في البيوع ولو قال أصدقتك خادما خماسيا من جنس كذا أو صفة كذا جاز كما يجوز في البيوع قال ولو أصدقها دارا لا يملكها أو عبدا لا يملكه أو حرا فقال هذا عبدي أصدفتكه فنكحته على هذا ثم علم أن الدار والعبد لم يكونا في ملكه يوم عقد عليها فعقدة النكاح جائزة ولها مهر مثلها ولا يكون لها قيمة العبد ولا الدار ولو ملكهما بعد فأعطاها إياهما لم يكونا لها إلا بتجديد بيع فيهما لأن العقدة انعقدت وهو لا يملكهما كما لو انعقدت عليهما عقدة بيع لم يجز البيع ولو ملكهما بعد البيع أو سلمهما مالكهما للبائع بذلك الثمن لم يجز حتى يحدث فيهما بيعا وإنما جعلت لها مهر مثلها لأن النكاح لا يرد كما لا ترد البيوع الفائتة النكاح كالبيوع الفائتة قال وسيد الأمة في تزويج الرجل بغير مهر مثل المرأة البالغ في نفسها إذا زوجها بغير أن يسمى مهرا أو زوجها على أن لا مهر لها فطلقها الزوج قبل المسيس فلها المتعة وليس لها نصف المهر فإن مسها فلها مهر مثلها وإذا زوج الأمة سيدها وأذنت الحرة في نفسها بلا مهر ثم أرادت الحرة وأراد سيد الأمة أن يفرض الزوج لها مهرا فرض لها المهر وإن قامت عليه قبل أن يطلقها فطلبته فطلقها قبل يفرض لها أو يحكم عليه الحاكم بمهر مثلها فليس لها إلا المتاع لا يجب لها نصف المهر إلا أن يفرض الحاكم أو بأن يفرضه هو لها بعد علمها صداق مثلها فترضى كما وقع عليه العقد فيلزمهما جميعا قال الشافعي وإن نكحها بغير مهر ففرض لها مهرا فلم ترضه حتى فارقها كانت لها المتعة ولم يكن لها مما فرض لها شيء حتى يجتمعا على الرضا فإذا اجتمعا على الرضا به لزم كل واحد منهما ولم يكن لواحد منهما نقض شيء منه كما لا يكون لواحد منهما نقض ما وقعت عليه العقدة من المهر إلا باجتماعهما على نقضها أو يطلق قبل المسيس فينتقض نصف المهر ولا يلزمها ما فرض لها بحال حتى يعلماكم مهر مثلها لأن لها مهر مثلها بالعقد مالم ينتقض بطلاق فإذا فرض وهما لا يعلمان مهر مثلها كان هو كالمشتري وهي كالبائع مالم يعلم أو يعلم أحدهما قال الشافعي وليس أبو الجارية الصغيرة ولا الكبيرة البكر كسيد الأمة في أن يضع من مهرها ولا يزوجها بغير مهر فإن قيل فما فرق بينهما فهو يزوجهما معا بلا رضاهما قيل ما يملك من الجارية من المهر فلنفسه يملكه لا لها فأمره يجوز في ملك نفسه وما ملك لابنته من مهرها فلها يملكه لا لنفسه ومهرها مال من مالها فكما لا يجوز له أن يهب مالها فكذلك لا يجوز له أن يهب صداقها ولا يزوجها بغير صداق كما لا يجوز له إتلاف ما سواه منن مالها وإذا زوجها أبوها ولم يسم لها مهرا أو قال لزوجها أزوجكها على أن لا مهر عليك فالنكاح ثابت لها ولها على الزوج مهر مثلها لا يرجع به على الأب فإن ضمن له الأب البراءة من مهرها وسماه فللزوجة على الزوج صداقها في ماله عاش أو مات أو عاشت أو ماتت وإن طلقها فلها عليه نصف مهر مثلها ولا يرجع به الزوج على الأب لأنه لم يضمن له في ماله شيئا فيلزمه ضمانه إنما ضمن له أن يبطل عنه حقا لغيره فإن قال قائل وكيف جعلت عليه مهر مثل الصبية إنما زوجه إياها أبوها وهو لم يرض بالنكاح إلا بغير مهر قيل له أرايت إن كانت المرأة الثيب المالك لأمرها التي لو وهبت مالها جاز تنكح الرجل على أن لا مهر لها ثم تسأل المهر فأفرض لها مهر مثلها ولا أبطل النكاح كما أبطل البيع ولا أجعل للزوج الخيار بأن طلبت الصداق وقد نكحت بلا صداق وكيف ينبغي أن أقول في الصبية فإن قال هكذا لأنهما منكوحتان وأكثر ما في الصبية أن يجوز أمر أبيها عليها في مهرها كما يجوز أمر الكبيرة في نفسها في مهرها فإذا لم يبرأ زوج الكبيرة من المهر بأن لم يرض أن ينكحها إلا بلا مهر ونكحته على ذلك فلزمه المهر ولم نفسخ النكاح ولم نجعل له الخيار ولو أصابها كان لها المهر كله فهكذا الصبية فإن قال نعم ولكن لم جعلت على زوج الصبية يطلقها نصف مهر مثلها وأنت لا تجعل على زوج الكبيرة إذا نكحها بلا مهر فطلقها قبل أن تطلب الفرض أو يفرض أو تصاب إلا المتعة قيل له إن شاء الله تعالى لما وصفت من أن النكاح ثابت بمهر إلا على من أجاز أمره من النساء في ماله فيرضى أن لا يكون له مهر فطلق قبل أن يفرض لها مهرا فكان لهن المتعة لأنهن عفون عن المهر حتى طلقن كما لو عفون عنه وقد فرض جاز عفوهن لقول الله عز وجل إلا أن يعفون والصغيرة لم تعف عن مهر ولو عفت لم يجز عفوها وإنما عفا عنها أبوها الذي لا عفو له في مالها فألزمنا الزوج نصف مهر مثله بالطلاق وفرقنا بينهما لافتراق حالهما في مالهما ولأن الزوج لم يرض بصداق إلا أن يبرأ منه فكان كمن سمى صداقا فاسدا ولو كان سمي لها صداقا فعفاه الأب كان لها الصداق الذي سمى وعفو الأب بعد وجوب الصداق باطل وهكذا المحجورة إذا زوجت بلا مهر لا تخالف الصبية في شيء أخبرناعبدالوهاب عن أيوب عن ابن سيرين أن رجلا زوج ابنته على أربعة آلاف وترك لزوجها ألفا فجاءت المرأة وزوجها وأبوها ثلاثتهم يختصمون إلى شريح فقال شريح تجوز صدقتك ومعروفك وهي أحق بثمن رقبتها قال الشافعي وسواء في هذا البكر والثيب لأن ذلك ملك للبنت دون الأب ولا حق للأب فيه وقول شريح تجوز صدقتك ومعروفك قد أحسنت وإحسانك حسن ولكنك أحسنت فيما لا يجوز لك فهي أحق بثمن رقبتها يعني صداقها


المهر الفاسد

قال الشافعي رحمه الله تعالى في عقد النكاح شيئان أحدهما العقدة والآخر المهر الذي يجب بالعقد فلا يفسد العقد إلا بما وصفنا العقد يفسد به من أن يعقد منهيا عنه وليس المهر من إفساد العقد ولا إصلاحه بسبيل ألا ترى أن عقد النكاح بغير مهر مسمى صحيح فإذا كان العقد منهيا عنه لم يصح أن يكون عقد بمهر صحيح أولا ترى أن عقد النكاح يكون بلا مهر فيثبت النكاح ولا يفسد بأن لم يكن مهر ويكون للمرأة إذا وطئت مهر مثلها قال الشافعي وهذا الموضع الذي يخالف فيه النكاح البيع لأن البيع إذا وقع بغير ثمن لم يجب وذلك أن يقول قد بعتك بحكمك فلا يكون بيعا وهذا في النكاح صحيح فإن قال قائل من أين أجزت هذا في النكاح ورددته في البيوع وأنت تحكم في عامة النكاح أحكام البيوع قيل قال الله عز وجل لا جناح عليكم إن طلقتم النساء إلى ومتعوهن وقال تبارك وتعالى وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم فأعلم الله تعالى في المفروض لها أن الطلاق يقع عليها كما أعلم في التي لم يفرض لها أن الطلاق يقع عليها والطلاق لا يقع إلا على زوجة والزوجة لا تكون إلا ونكاحها ثابت قال ولم أعلم مخالفا مضى ولا أدركته في أن النكاح يثبت وإن لم يسم مهرا وأن لها إن طلقت وقد نكحت ولم يسم مهرا المتعة وإن أصيبت فلها مهر مثلها فلما كان هذا كما وصفت لم يجز أبدا أن يفسد النكاح من جهة المهر بحال أبدا فإذا نكحها بمهر مجهول أو مهر حرام البيع في حاله التي نكحها فيها أو حرام بكل حال قال فذلك كله سواء وعقد النكاح ثابت والمهر باطل فلها مهر مثلها إن طلقها قبل أن يدخل بها لأنها سمت مهرا وإن لم يجز بأنه معلوم حلال ولم يحل لأنها لم ترد نكاحه بلا مهر وذلك مثل أن ينكح بثمرة لم يبد صلاحها على أن يدعها إلى أن تبلغ فيكون لها مهر مثلها وتكون الثمرة لصاحبها لأن بيعها في هذه الحال لا يحل على هذا الشرط ولو نكحت بها على أن تقطعها حينئذ كان النكاح جائزا فإن تركها حتى يبدو صلاحها فهي لنا وهو متطوع ومتى قام عليها بقطعها فعليها أن تقطعها في أي حال قام عليها فيها قال ولو نكحها بخمر أو خنزير فالنكاح ثابت والمهر باطل ولها مثر مثلها وكذلك إن نكحته بحكمها أو حكمه فلها مهر مثلها وإن حكمت حكما أو حكمه فرضيا به فلهما ما تراضيا عليه وإنما يكون لهما ما تراضيا عليه بعد ما يعرفان مهر مثلها ولا يجوز ما تراضيا عليه أبداإلا بعد ما يعرفان مهر مثلها ولو فرض لها فتراضيا على غيره أو لم يفرض لها فتراضيا فكما يكون ذلك لهما لو ابتدأ بالفرض لها ولا أقول لها أبدا حكمي ولكن أقول لها مهر مثلها إلا أن تشاء أن تتراضيا فلا أعرض لكما فيه تراضيتم عليه أخبرنا عبدالوهاب عن أيوب عن ابن سيرين أن الأشعث بن قيس صحب رجلا فرأى امرأته فأعجبته قال فتوفي في الطريق فخطبها الأشعث بن قيس فأبت أن تتزوجه إلا على حكمها فتزوجها على حكمها ثم طلقها قبل أن تحكم فقال احكمي فقالت أحكم فلانا وفلانا رقيقين كانوا لأبيه من بلاده فقال احكمي غير هؤلاء فأتى عمر فقال يا أمير المؤمنين عجزت ثلاث مرات فقال ما هن قال عشقت امرأة قال هذا مالا تملك قال ثم تزوجتها على حكمها ثم طلقتها قبل أن تحكم قال عمر امرأة من المسلمين قال الشافعي يعني عمر لها مهر امرأة من المسلمين ويعني من نسائها والله تعالى أعلم وما قلت أن لها مهر امرأة من نسائها مالا أعلم فيه اختلافا ويشبه أن يكون الذي أراد عمر والله تعالى أعلم ومتى قلت لها مهر نسائها فإنما أعني أخواتها وعماتها وبنات أعمامها نساء عصبتها وليس أمها من نسائها وأعني مهر نساء بلدها لأن مهور البلدان تختلف وأعني مهر من هو في مثل شبابها وعقلها وأدبها لأن المهور تختلف بالشباب والهيئة والعقل وأعني مهر من هو في مثل يسرها لأن المهور تختلف باليسر وأعني مهر من هو في جمالها لأن المهور تختلف بالجمال وأعني مهر من هو في صراحتها لأن المهور تختلف بالصراحة والهجنة وبكرا كانت أو ثيبا لأن المهور تختلف في الأبكار والثيب قال وإن كان من نسائها من تنكح بنقد او دين أو بعرض أو بنقد وعرض جعلت صداقها نقدا كله لأن الحكم بالقيمة لا يكون بدين لأنه لا يعرف قدر النقد من الدين وإن الدين إنما يكون برضا من يكون له الدين فإن كانت لا نساء لها فمهر أقرب النساء منها شبها بها فيما وصفت والنسب فإن المهور تختلف بالنسب ولو كان نساؤها ينكحن إذا نكحن في عشائرهن خففن المهر وإذا نكحن في الغرباء كانت مهورهن أكثر فرضت عليه المهر إن كان من عشيرتها كمهور نسائها في عشيرتها وإن كان غريبا كمهور الغرباء


الاختلاف في المهر

قال الشافعي رحمه الله تعالى إذا اختلف الرجل والمرأة في المهر قبل الدخول أوبعده وقبل الطلاق أوبعده فقال نكحتك على ألف وقالت بل نكحتني علىألفين أو قال نحكتك على عبد وقال بل نكحتني على دار بعينها ولا بينة بينهما تحالفا وأبدأ بالرجل في اليمين فإن حلف أحلفت المرأة فإن حلفت جعلت لها مهر مثلها فإن دخل به فلها مهر مثلها كاملا وإن كان طلقها ولم يدخل بها فلها نصف مهر مثلها وهكذا إذا اختلف الزوج وأبو الصبة البكر أو سيد الأمة وهكذا إن اختلف ورثة المرأةوورثة الزوج بعد موتهما أو ورثة أحدهما والاخر بعد موته قال ولو اختلف في دفعه فقال قد دفعت إليك صداقك وقالت ما دفعت إلي شيئا او اختلف أبو البكر الذي يلي مالها أو سيد الأمة فقال الزوج قد دفعت إليك صداق ابنتك قال الأب لم تدفعه فالقول قول المرأة وقول أبي البكر وسيد الأمة مع أيمانهم وسواء دخل بها الزوج أو لم يدخل بها أو ماتت المرأة أو الرجل أو كانا حيين ولو ورثتهما في ذلك مالهما في حياتهما وسواء عرف الصداق أو لم يعرف إن عرف لها الصداق الذي يتصادقان عليه أو تقوم به بينة فإن لم يعرف ولم يتصادقا ولا بينة تقوم تحالفا إن كانا حيين وورثتهما على العلم إن كانا ميتين وكان لها صداق مثلها لأن الصداق حق من الحقوق فلا يزول إلا بإقرار الذي له الحق أو الذي إليه الحق من ولي البكر الصبية وسيد الأم بما يبرئ الزوج منه قال ولو اختلفا فيه فأقامت المرأة البينة بأنه أصدقها ألفين واقام الزوج البينة أنه أصدقها ألفا لم تكن واحدة من البينتين أولى من الأخرى لأن بينة المرأة تشهد بألفين وبينة الرجل تشهد له بألف قد ملك بها العقد فلا يجوز والله تعالى أعلم عندي فيها إلا أن يتحالفا ويكون لها مهر مثلها فيكون هذا كتصادقهما على المبيع الهالك واختلافهما في الثمن أو القرعة فأيهما خرج سهمه حلف لقد شهد شهوده بحق وأخذ بيمينه قال الشافعي بعد الشهادة متضادة ولها صداق مثلها كان أكثر من ألفين أو أقل من ألف وبه يأخذ الشافعي قال ولو تصادقا على الصداق أنه ألف فقال دفعت إليها خمسمائة من صداقها فأقرت بذلك أو قامت عليها بها بينة وقالت أعطيتنيها هدية وقال بل صداق فالقول قوله مع يمينه وهكذا لو دفع إليها عبدا فقال قد أخذتيه مني بيعا بصداقك وقالت بل أخذته منك هبة فالقول قوله مع يمينه ويحلف على البيع وترد العبد إن كان حيا أو قيمته إن كان ميتا ولو تصادقا أن الصداق ألف فدفع إليها ألفين فقال ألف صداق والف وديعة وقالت ألف صداق وألف هدية فالقول قوله مع يمينه وله عندها ألف وديعة وإذا أقرت أن قد قبضت منه شيئا فقد أقرت بمال له وادعت ملكه بغير ما قال فالقول قوله في ماله قال وإذا نكح الصغيرة أو الكبيرة البكر التي يلي أبوهما بضعهما ومالهما فدفع إلى أبيهما صداقهما فهو براءة له من الصداق وهكذا الثيب التي يلي أبوها مالها وهكذا إذا دفع صداقها إلى من يلي مالها من غير الآباء فهو براءة له من الصداق وإذا دفع ذلك إلى الأب لابنته الثيب التي تلي نفسها أو البكر الرشيدة البالغ التي تلي مالها دون أبيها أو إلى أحد من الأولياء لا يلي المال فلا براءة له من صداقها والصداق لازم بحاله ويتبع من دفعه إليه بالصداق بما دفع إليه وإذا وكلت المرأة التي تلي مالها رجلا من كان يدفع صداقها إليه فدفعه إليه الزوج فهو بريء منه


الشرط في النكاح

قال الشافعي رحمه الله تعالى وإذا عقد الرجل النكاح على البكر أو الثيب التي تلي مال نفسها أو لا تليه فإذنها في النكاح غير إذنها في الصداق فلو نكحها بألف على أن لأبيها ألف فالنكاح ثابت ولها مهر مثلها كان أقل من ألف أو أكثر من ألفين من قبل أنه نكاح جائز عقد فيه صداق فاسد وجب في أصل العقد ليس من العقد ولا يجب بالعقد مالم يجعله الزوج للمرأة فيكون صداقا لها فإذا أعطاه الأب فإنما أعطاه بحق غيره فلا يكون له أن يأخذ بحق غيره وليس بهبة ولو كان هبة لم تجز إلا مقبوضة وليس للمرأة إلا مهر مثلها ولو كانت البنت ثيبا أو بكرا بالغا فرضيت قبل النكاح أن ينكحها بألفين على أن يعطي أباها أو أخاها منهما ألفا كان النكاح جائزا وكان هذا توكيلا منها لأبيها بالألف التي أمرت بدفعا إليه وكانت الألفان لها ولها الخيار في أن تعطيها أباها وأخاها هبة لهما أو منعها لهما لأنها هبة لم تقبض أو وكالة يقبض ألف فيكون لها الرجعة في الوكالة وإنما فرقت بين البكر والثيب إذا كانتا يليان أموالهما أو لا يليانها أن التي تلي مالها منهما يجوز لها ما صنعت في مالها من توكيل وهبة ألا ترى أن رجلا لو باع من رجل عبدا بألف على أن يعطيه خمسمائة وآخر خمسمائة كان جائزا وكانت الخمسمائة إحالة منه للاخر بها أو وكالة والبكر الصغيرة والثيب التي لا تلي مالها لا يجوز لها في مالها ما صنعت قال ولو انعقدت عقدة النكاح بأمر التي تلي أمرها بمهر رضيته ثم شرط لها بعد عقدة النكاح شيئا كان له الرجوع فيه وكان الوفاء به أحسن لو رضيت لو كان هذا في التي لا تلي مالها كان هكذا إلا أنه إن كان نقص التي لا تلي مالها شيئا من مهر مثلها بلغ بها مهر مثلها ولو حابى أبو التي لا تلي مالها في مهرها أو وضع منه كان على زوجها أن يلحقها بمهر مثلها ولا يرجع به على الأب وكان وضع الأب من مهرها باطلا كما يكون هبته مالها سوى المهر باطلا وهكذا سائر الأولياء وهكذا لو كانت تلي مالها فكان ما صنع بغير أمرها ولو نكح بكرا أو ثيبا بأمرها على ألف على أن لها أن تخرج متى شاءت من منزله وعلى أن لا تخرج من بلدها وعلى أن لا ينكح عليها ولا يتسرى عليها أو أي شرط ما شرطته عليه مما كان له إذا انعقد النكاح أن يفعله ويمنعها منه فالنكاح جائز والشرط باطل وإن كان انتقصها بالشرط شيئا من مهر مثلها فلها مهر مثلها وإن كان لم ينقصها من مهر مثلها بالشرط أو كان قد زادها عليه وزادها على الشرط أبطلت الشرط ولم أجعل لها الزيادة على مهر مثلها ولم يزدها على مهر مثلها لفساد عقد المهر بالشرط الذي دخل معه ألا ترى لو أن رجلا اشترى عبدا بمائة دينار وزق خمر فرضي رب العبد أن يأخذ المائة ويبطل الزق الخمر لم يكن ذلك له لأن الثمن انعقد على ما يجوز وعلى ما لا يجوز فبطل ما لا يجوز وما يجوز وكان له قيمة العبد إن مات في يدي المشتري ولو أصدقها ألفا على أن لا ينفق عليها أو على أن لا يقسم لها أو على أنه في حل مما صنع بها كان الشرط باطلا وكان له إن كان صداق مثلها أقل من الألف أن يرجع عليها حتى يصيرها إلى صداق مثلها لأنها شرطت له ما ليس له فزادها مما طرح عن نفسه من حقها فأبطلت حصة الزيادة من مهرها ورددتها إلى مهر مثلها فإن قال قائل فلم لا تجيز عليه ما شرط لها وعليها ما شرطت له قيل رددت شرطهما إذ أبطلا به ما جعل الله لكل واحد ثم ما جعل النبي صلى الله عليه وسلم وبأن رسول الله صلى الله عليه وسلم قال ما بال رجال يشترطون شروطا ليست في كتاب الله تعالى ما كان من شرط ليس في كتاب الله تعالى فهو باطل ولو كان مائة شرط قضاء الله أحق وشرطه أوثق فإنما الولاء لمن أعتق فأبطل رسول الله صلى الله عليه وسلم كل شرط ليس في كتاب الله جل ثناؤه إذا كان في كتاب الله أو سنة رسول الله صلى الله عليه وسلم خلافه فإن قال قائل ما الشرط للرجل على المرأة والمراة على الرجل مما إبطاله بالشرط خلاف لكتاب الله أو السنة أو أمر اجتمع الناس عليه قيل له إن شاء الله تعالى أحل الله عز وجل للرجل أن ينكح أربعا وما ملكت يمينه فإذا شرطت عليه أن لا ينكح ولا يتسرى حظرت عليه ما وسع الله تعالى عليه وقال رسول الله صلى الله عليه وسلم لا يحل للمرأة أن تصوم يوما تطوعا وزوجها شاهد إلا بإذنه فجعل له منعها ما يقربها إلى الله إذا لم يكن فرضا عليها لعظيم حقه عليها وأوجب الله عز وجل له الفضيلة عليها ولم يختلف أحد علمته في أن له أن يخرجها من بلد إلى بلد ويمنعها من الخروج فإذا شرطت عليه أن لا يمنعها من الخروج ولا يخرجها شرطت عليه إبطال ماله عليها قال الله تبارك وتعالى فواحدة أو ما ملكت أيمانكم ذلك أدنى أن لا تعولوا فدل كتاب الله تعالى على أن على الرجل أن يعول امرأته ودلت عليه السنة فإذا شرط عليها أن لا ينفق عليها أبطل ما جعل لها وأمر بعشرتها بالمعروف ولم يبح له ضربها إلا بحال فإذا شرط عليها أن له أن يعاشرها كيف شاء وأن لا شيء عليه فيما نال منها فقد شرط أن له أن يأتي منها ما ليس له فبهدا أبطلنا هذه الشروط وما في معناها وجعلنا لها مهر مثلها فإن قال قائل فقد يروى عن النبي صلى الله عليه وسلم أنه قال إن أحق ما وفيتم به من الشروط ما استحللتم به الفروج فهكذا نقول في سنة رسول الله صلى الله عليه وسلم أنه إنما يوفى من الشروط ما يبين أنه جائز ولم تدل سنة رسول الله صلى الله عليه وسلم على أنه غير جائز وقد يروى عنه عليه الصلاة والسلام المسلمون على شروطهم إلا شرطا أحل حراما أو حرم حلالا ومفسر حديثه يدل على جملته


ما جاء في عفو المهر

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة الآية قال الشافعي فجعل الله تعالى للمرأة فيما أوجب لها من نصف المهر أن تعفو وجعل للذي يلي عقدة النكاح أن يعفو وذلك أن يتم لها الصداق فيدفعه إن لم يكن دفعه كاملا ولا يرجع بنصفه إن كان دفعه وبين عندي في الآية أن الذي بيده عقدة النكاح الزوج وذلك إنه إنما يعفوه من له ما يعفوه فلما ذكر الله جل وعز عفوها مما ملكت من نصف المهر أشبه أن يكون ذكر عفوه لما له من جنس نصف المهر والله تعالى أعلم وحض الله تعالى على العفو والفضل فقال عز وجل وأن تعفوا أقرب للتقوى ولا تنسوا الفضل بينكم وبلغنا عن علي بن أبي طالب رضي الله تعالى عنه أنه قال الذي بيده عقدة النكاح الزوج قال الشافعي وأخبرنا ابن أبي فديك أخبرنا سعيد بن سالم عن عبدالله بن جعفر بن المسور عن واصل بن أبي سعيد عن محمد بن جبير بن مطعم عن أبيه أنه تزوج امرأة ولم يدخل بها حتى طلقها فأرسل إليها بالصداق تاما فقيل له في ذلك فقال أنا أولى بالعفو أخبرنا عبدالوهاب عن أيوب عن ابن سيرين قال الذي بيده عقدة النكاح الزوج أخبرنا سعيد بن سالم عن ابن جريج عن ابن أبي مليكة عن سعيد بن جبير أنه قال الذي بيده عقدة النكاح الزوج أخبرنا سعيد عن ابن جريج أنه بلغه عن ابن المسيب انه قال هو الزوج قال الشافعي والمخاطبون بأن يعفون فيجوز عفوهم والله تعالى أعلم الأحرار وذلك أن العبيد لا يملكون شيئا فلو كانت أمة عند حر فعفت له عن بعض المهر أو المهر لم يجز عفوها وذلك أنها لا تملك شيئا إنما يملك مولاها ما ملك بسببها ولو عفاه المولى جاز وكذلك العبد إن عفا المهر كله وله أن يرجع بنصفه لم يجز عفوه وإذا عفاه مولاه جاز عفوه لأن مولاه المالك للمال قال الشافعي فأما أبو البكر يعفو عن نصف المهر فلا يجوز ذلك له من قبل أنه عفا عما لا يملك وما يملكه تملكه ابنته ألا ترى أنه لو وهب مالا لبنته غير الصداق لم تجز هبته فكذلك إذا وهب الصداق لم تجز هبته لأنه مال من مالها وكذلك أبو الزوج لو كان الزوج محجورا عليه فعفا عن نصف المهر الذي له أن يرجع به لم يجز عفو أبيه لأنه مال من ماله يهبه وليس له هبة ماله قال ولا يجوز العفو إلا لبالغ حر رشيد يلي مال نفسه فإن كان الزوج بالغا حرا محجورا عليه فدفع الصداق ثم طلقها قبل المسيس فعفا نصف المهر الذي له أن يرجع كان عفوه باطلا كما تكون هبة ماله سوى الصداق وكذلك لو كانت المرأة بكرا لا يجوز لها هبة مالها ولا لأوليائها هبة أموالها ولو كانت بكرا بالغة رشيدة غير محجور عليها فعفت جاز عفوها إنما ينظر في هذا إلى من يجوز أمره في ماله وأجيز عفوه وأرد عفو من لا يجوز أمره في ماله والعفو هبة كما وصفت وهو إبراء فإذا لم تقبض المرأة شيئا من صداقها فعفته جاز عفوها لأنه قابض لما عليه فيبرأ منه ولو قبضت الصداق أو نصفه فقالت قد عفوت لك عما أصدقتني فإن ردته إليه جاز العفو وإن لم ترده حتى ترجع فيه كان لها الرجوع لأنه غير قابض ما وهبته له ولا معنى لبراءتها إياه من شيء ليس لها عليه ولو كانت على التمام على عفوه فهلك في يدها لم يكن عليها غرمه إلا أن تشاء ولو ماتت قبل أن تدفعه إليه لم يكن على ورثتها أن يعطوه إياه وكان مالا من مالها يرثونه قال وما كان في يد كل واحد منهما فعفا الذي هو له كان عفوه جائزا وما لم يكن له في يده فعفا له الذي هو له فهو بالخيار في إتمامه والرجعة فيه وحبسه وإتمامه ودفعه أحب إلي إلي من حبسه وكل عطية لا تجب على أحد فهي بفضل وكلها محمود مرغوب فيه والفضل في المهر لأنه منصوص حض الله تعالى عليه قال وإذا نكح الرجل المرأة بصداق فوهبته له قبل القبض أو بعده أو قبل الطلاق أو بعده فذلك كله سواء والهبة جائزة وإن كانت الهبة قبل الطلاق ثم طلقها فأراد أن يرجع عليها بنصف الصداق فلا يجوز فيها إلا واحد من قولين أحدهما أن يكون العفو إبراء له مما لها عليه فلا يرجع عليها بشيء قد ملكه عليها ومن قال هذا قال لم يجب عليها شيء إلا من قبل ما كان لها عليه بإبرائه منه قبل القبض أو بعد القبض والدفع إليه والثاني أن له أن يرجع عليها بنصفه كان عفوها قبل القبض أو بعد القبض والدفع إليه وذلك أنه قد ملكه عليها بغير الوجه الذي وجب لها عليه وإذا نكح الرجل المرأة التي يجوز أمرها في مالها بصداق غير مسمى أو بصداق فاسد فأبرأته من الصداق قبل تقبضه فالبراءة باطلة من قبل أنها أبرأته مما لا تعلم كم وجب لها منه ولو سمى لها مهرا جائزا فرضيته ثم أبرأته منه فالبراءة جائزة من قبل أنها أبرأته مما عرفت ولو سمى لها مهرا فاسدا فقبضته أو لم تقبضه فأبرأته منه أو ردته عليه إن كانت قبضته كانت البراءة باطلة وترده بكل حال ولها صداق مثلها فإذا علمته فأبرأته منه كانت براءتها جائزة ألا ترى أن رجلا لو قال لرجل قد صار لك في يدي مال من وجه فقال أنت منه بريء لم يبرأ حتى يعلم المالك المال لأنه قد يبرئه منه على أنه درهم ولا يبرئه لو كان أكثر قال ولو كان المهر صحيحا معلوما ولم تقبضه حتى طلقها فأبرأته من نصف المهر الذي وجب لها عليه كانت البراءة جائزة ولم يكن لها أن ترجع بشيء بعد البراءة ولو كانت لم تقبضه ولكنها أحالت عليه ثم أبرأته كانت البراءة باطلة لأنها أبرأته مما ليس لها وما ملكه لغيرها ولو كانت أحالت عليه بأقل من نصف المهر ثم أبرأته من نصف المهر جازت البراءة مما بقي عليه ولم تجز مما أحالت به عليه لأنه قد خرج منها إلى غيرها فأبرأته مما ليس لها عليه ولا تملكه فعلى هذا هذا الباب كله وقياسه


صداق الشيء بعينه فيوجد معيبا

قال الشافعي رحمه الله تعالى إذا أصدق الرجل المرأة عبدا بعينه فوجدت به عيبا صغيرا أو كبيرا يرد من مثله كالبيوع كان لها رده بذلك العيب وكذلك لو أصدقها إياه سالما فلم يدفعه إليها حتى حدث به عيب وكذلك كل ما أصدقها إياه فوجدت به عيبا أو حدث به في يد الزوج قبل قبضها إياه عيب كان لها رده بالعيب وأخذه معيبا إن شاءت فإن أخذته معيبا فلا شيء لها في العيب وإن ردته رجعت عليه بمهر مثلها لأنها إنما باعته بضعها بعبد فلما انتقض البيع فيه باختيارها الرد كان لها مهر مثلها كما يكون لها لو اشترته منه بثمن الرجوع بالثمن الذي قبض منها وهكذا لو أصدقها إياه ولم تره فاختارت عند رؤيته رده كان الجواب فيها هكذا لا يختلفان قال وإن أصدقها عبدا لا يملكه أو مكاتبا أو حرا على أنه عبد له أو دارا لغيره ثم ملك الدار والعبد فلها في هذا كله مهر مثلها قال وكذلك المكاتب لا يباع والحر لا ثمن له فلم يملك واحدا من هذين بحال والعبد لا يملكه والدار وقع النكاح ولا سبيل له عليه ولو سلمه سيده أو سلم الدار لم يكن لها كما لو باعها عبدا أو دارا لا يملكها ثم سلمها مالكها لم يجز البيع ولو أصدقها عبدا بصفة جاز الصداق وجبرتها إذا جاءها بأقل ما تقع عليه الصفة على قبضه منه قال وهكذا لو أصدقها حنطة أو زبيبا أو خلا بصفة أو إلى أجل كان جائزا وكان عليها إذا جاءها بأقل ما يقع عليه اسم الصفة أن تقبله ولو قال أصدقتك ملء هذه الجرة خلا والخل غير حاضر لم يجز وكان لها مهر مثلها كما لو اشترى ماء هذه الجرة خلا والخل غائب لم يجز من قبل أن الجرة قد تنكسر فلا يدرى كم قدر الخل وإنما يجوز بيع العين ترى أو الغائب المكيل أو الموزون بكيل أو ميزان يدرك علمه فيجبر عليه المتبايعان قال ولو أصدقها جرارا فقال هذه مملوءة خلا فنكحته على الجرار بما فيها أو على ما في الجرة فإذا فيها خل كان لها الخيار إذا رأته وافيا أو ناقصا لأنها لم تره فإن اختارته فهو لها إن ثبت حديث خيار الرؤية وإن اختارت رده فلها عليه مهر مثلها ولو وجدته خمرا رجعت عليه بمهر مثلها لأنه لا يكون لها أن تملك الخمر وهذا بيع عين لا تحل كما لو أصدقها خمرا كان لها مهر مثلها قال ولو أصدقها دارا لم ترها على أنها بالخيار فيما أصدقها إن شاءت أخذته وإن شاءت ردته أو شرط الخيار لنفسه كان النكاح جائزا لأن الخيار إنما هو في الصداق لا في النكاح وكان لها مهر مثلها ولم يكن لها أن تملك العبد ولا الدار ولو اصطلحا بعد على العبد والدار لم يجز الصلح حتى يعلم كم مهر مثلها فتأخذه به أو ترضى أن يفرض لها مهرا فتأخذ بالفرض لا بقيمة مهر مثلها الذي لا تعرفه لأنه لا يجوز البيع إلا بثمن يعرفه البائع والمشتري معا لا أحدهما دون الآخر ولا يشبه هذا أن تنكحه بعبد نكاحا صحيحا فيهلك العبد لأن العقد وقع وليس لها مهر مثلها فيكون العبد مبيعا به مجهولا وإنما وقع بالعبد وليس لها غيره إذا صح ملكه قال ولو أصدقها عبدا فقبضته فوجدت به عيبا وحدث به عندها عيب لم يكن لها رده إلا أن يشاء الزوج أن يأخذه بالعيب الذي حدث به عندها ولا يكون له في العيب الحادث عندها شيء ولها أن ترجع عليه بما نقصه العيب وكذلك لو أعتقته أو كاتبته رجعت عليه بما نقصه العيب


كتاب الشغار

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته الرجل على أن يزوجه الرجل الآخر ابنته وليس بينهما صداق قال الشافعي لا أدري تفسير الشغار في الحديث أو من ابن عمر أو نافع أو مالك وهكذا كما قال الشغار فكل من زوج رجلا امرأة يلي أمرها بولاية نفس الأب البكر أو الأب وغيره من الأولياء لامرأة على أن صداق كل واحدة منهما بضع الأخرى فهو الشغار أخبرنا عبدالمجيد عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبدالله يقول إن النبي صلى الله عليه وسلم نهى عن الشغار أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن مجاهد أن النبي صلى الله عليه وسلم قال لا شغار في الإسلام قال الشافعي فإذا أنكح الرجل ابنته أو المرأة يلي أمرها من كانت على أن ينكحه ابنته أو المرأة يلي أمرها من كانت على أن صداق كل واحدة منهما بضع الأخرى ولم يسم لواحدة منهما صداق فهذا الشغار الذي نهى عنه رسول الله صلى الله عليه وسلم فلا يحل النكاح وهو مفسوخ وإن أصاب كل واحد منهما فلكل واحدة منهما مهر مثلها وعليها العدة وهو كالنكاح الفاسد في جميع أحكامه لا يختلفان قال الشافعي وإذا زوج الرجل ابنته الرجل أو المرأة يلي أمرها على أن يزوجه الرجل ابنته أو المرأة يلي أمرها على أن صداق إحداهما كذا لشيء يسميه وصداق الأخرى كذا لشيء يسميه أقل أو أكثر أو على أن يسمي لإحداهما صداقا ولم يسم للأخرى صداقا أو قال لا صداق لها فليس هذا بالشغار المنهي عنه والنكاح ثابت والمهر فاسد ولكل واحدة منهما مهر مثلها إذا دخل بها أو ماتت أو مات عنها ونصف مهر مثلها إن طلقت قبل أن يدخل بها قال الشافعي فإن قال قائل فإن عطاء وغيره يقولون يثبت النكاح ويؤخذ لكل واحدة منهما مهر مثلها فلم لم تقله وأنت تقول يثبت النكاح بغير مهر ويثبت بالمهر الفاسد وتأخذ مهر مثلها فأكثر ما في الشغار أن يكون المهر فيه فاسدا أو يكون بغير مهر قيل له أبان الله عز وجل أن النساء محرمات إلا بما أحل الله من نكاح أو ملك يمين فكان رسول الله صلى الله عليه وسلم المبين عن الله عز وجل كيف النكاح الذي يحل فمن عقد نكاحا كما أمره الله تعالى ثم رسوله صلى الله عليه وسلم أو عقد نكاحا لم يحرمه الله سبحانه وتعالى ولم ينه عنه رسوله صلى الله عليه وسلم فالنكاح ثابت ومن نكح كما نهى رسول الله صلى الله عليه وسلم عنه فهو عاص بالنكاح إلا أنه غير مؤاخذ إن شاء الله تعالى بالمعصية إن أتاها على جهالة فلا يحل المحرم من النساء بالمحرم من النكاح والشغار محرم بنهي رسول الله صلى الله عليه وسلم عنه وهكذا كل ما نهى عنه رسول الله صلى الله عليه وسلم من نكاح لم يحل به المحرم وبهذا قلنا في المتعة ونكاح المحرم وما نهى عنه من نكاح ولهذا قلنا في البيع الفاسد لا يحل به فرج الأمة فإذا نهى النبي صلى الله عليه وسلم عن النكاح في حال فعقد على هنيه كان مفسوخا لأن العقد لهما كان بالنهي ولا يحل العقد المنهي عنه محرما قال الشافعي ويقال له إنما أجزنا النكاح بغير مهر لقول الله عز وجل لا جناح عليكم إن طلقتم النساء مالم تمسوهن أو تفرضوا لهن فريضة الآية فلما أثبت الله عز وجل الطلاق دل ذلك على أن النكاح ثابت لأن الطلاق لا يقع إلا من نكاح ثابت فأجزنا النكاح بلا مهر ولما أجازه الله سبحانه وتعالى بلا مهر كان عقد النكاح على شيئين أحدهما نكاح والاخر ما يملك بالنكاح من المهر فلما جاز النكاح بلا ملك مهر فخالف البيوع وكان فيه مهر مثل المرأة إذا دخل بها وكان كالبيوع الفاسدة المستهلكة يكون فيها قيمتها كان المهر إذا كان فاسدا لا يفسد النكاح ولم يكن في النكاح بلا مهر ولا في النكاح بالمهر الفاسد نهي من رسول الله صلى الله عليه وسلم فنحرمه بنهيه كما كان في الشغار فأجزنا ما أجاز الله عز وجل وما كان في معناه إذا لم ينه رسول الله صلى الله عليه وسلم منه عن شيء علمناه ورددنا ما نهى عنه رسول الله صلى الله عليه وسلم وكان هذا الواجب علينا الذي ليس لنا ولا لأحد عقل عن الله جل وعلا شيئا علمنا غيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالوهاب عن أيوب عن ابن سيرين أن رجلا نكح امرأة على حكمها ثم طلقها فاحتكمت رقيقا من بلاده فأبى فذكر ذلك لعمر بن الخطاب رضي الله تعالى عنه فقال امرأة من المسلمين قال الشافعي أحسبه قال يعني مهر امرأة من المسلمين


نكاح المحرم

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن نبيه بن وهب أخي بني عبدالدار أن عمر بن عبدالله أراد أن يزوج طلحة بن عمر بنت شيبة بن جبير فأرسل إلى ابان بن عثمان ليحضر ذلك وهما محرمان فأنكر ذلك عليه أبان وقال سمعت عثمان بن عفان رضي الله تعالى عنه يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم ولا ينكح ولا يخطب أخبرنا ابن عيينة عن أيوب بن موسى عن نبيه بن وهب عن أبان بن عثمان عن عثمان عن النبي صلى الله عليه وسلم مثل معناه قال الشافعي وأخبرنا مالك عن ربيعة بن أبي عبدالرحمن عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم بعث أبا رافع مولاه ورجلا من الأنصار فزوجاه ميمونة بنت الحرث وهو بالمدينة قبل أن يخرج أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن يزيد بن الأصم وهو ابن أخت ميمونة أن رسول الله صلى الله عليه وسلم نكح ميمونة وهو حلال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيدبن سلمة الأموي عن إسماعيل بن أمية عن ابن المسيب قال وهم الذي روى أن النبي صلى الله عليه وسلم نكح ميمونة وهو محرم ما نكحها رسول الله صلى الله عليه وسلم إلا وهو حلال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن داود بن الحصين عن أبي غطفان بن طريف المزني أنه أخبره أن أباه طريفا تزوج امرأة وهو محرم فرد عمر بن الخطاب رضي الله تعالى عنه نكاحه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر قال لا ينكح المحرم ولا ينكح ولا يخطب على نفسه ولا على غيره قال الشافعي لا يلي محرم عقدة نكاح لنفسه ولا لغيره فإن تزوج المحرم في إحرامه وكان هو الخاطب لنفسه أو خطب عليه حلال بأمره فسواء لأنه هو الناكح ونكاحه مفسوخ وهكذا المحرمة لا يزوجها حرام ولا حلال لأنها هي المتزوجة وكذلك لو زوج المحرم امرأة حلالا أو وليها حلال فوكل وليها حراما فزوجها كان النكاح مفسوخا لأن المحرم عقد النكاح قال ولا بأس أن يشهد المحرمون على عقد النكاح لأن الشاهد ليس بناكح ولا منكح ولو توقى رجل أن يخطب امرأة محرمة كان أحب إلي ولا أعلمه يضيق عليه خطبتها في إحرامها لأنها ليست بمعتدة ولا في معناها ومتى خرجت من إحرامها جاز لها أن تنكح وقد تكون معتمرة فيكون لها الخروج من إحرامها بأن تعجل الطواف وحاجة فيكون لها ذلك بأن تعجل الزيارة يوم النحر فتطوف والمعتدة ليس لها أن تقدم الخروج من عدتها ساعة قال الشافعي فأي نكاح عقده محرم لنفسه أو محرم لغيره فالنكاح مفسوخ فإذا دخل بها فأصابها فلها مهر مثلها إلا ما سمى لها ويفرق بينهما وله أن يخطبها إذا حلت من إحرامها في عدتها منه ولو توقى كان ذلك أحب إلي لأنها وإن كانت تعتد من مائه فإنها تعتد من ماء فاسد قال وليس لغيره أن يخطبها حتى تنقضي عدتها منه فإن نكحها هو فهي عنده على ثلاث تطليقات لأن الفسخ ليس بطلاق وإن خطب المحرم على رجل وولى عقدة نكاحه حلال فالنكاح جائز إنما أجزنا النكاح بالعقد وأكره للمحرم أن يخطب على غيره كما أكره له أن يخطب على نفسه ولا تفسد معصيته بالخطبة إنكاح الحلال وإنكاحه طاعة فإن كانت معتمرة أو كان معتمرا لم ينكح واحد منهما حتى يطوف بالبيت وبين الصفا والمروة ويأخذ من شعره فإن نكح قبل ذلك فنكاحه مفسوخ فإن كانت أو كانا حاجين لم ينكح واحد منهما حتى يرمي ويحلق ويطوف يوم النحر أو بعده فأيهما نكح قبل هذا فنكاحه مفسوخ وذلك أن عقد النكاح كالجماع فمتى لم يحل للمحرم الجماع من الإحرام لم يحل له عقد النكاح وإذا كان الناكح في إحرام فاسد لم يجز له النكاح فيه كما لا يجوز له في الإحرام الصحيح وإن كان الناكح محصرا بعد ولم ينكح حتى يحل وذلك أن يحلق وينحر فإن كان محصرا بمرض لم ينكح حتى يطوف بالبيت وبين الصفا والمروة وأصل هذا أن ينظر غلى عقد النكاح فإن كان قد حل للمحرم منهما الجماع فأجيزه وإن كان الجماع لم يحل للمحرم منهما لحرمة الإحرام فأبطله قال الشافعي ويراجع المحرم امرأته ويراجع المحرمة زوجها لأن الرجعة ليست بابتداء نكاح إنما هي إصلاح شيء أفسد من نكاح كان صحيحا إلى الزوج إصلاحه دون المرأة والولاة وليس فيه مهر ولا عوض ولا يقال للمراجع ناكح قال الشافعي ويشتري المحرم الجارية للجماع والخدمة لأن الشراء ليس كالنكاح المنهي عنه كما يشتري المرأة وولدها وأمها وأخواتها ولا ينكح هؤلاء معا لأن الشراء ملك فإن كان يحل به الجماع بحال فليس حكمه حكم النكاح فننهاه عن الشراء لأنه في معنى النكاح قال الشافعي ولو وكل رجل قبل أن يحرم رجلا أن يزوجه امرأة ثم أحرم فزوجه وهو ببلده أو غائب عنه يعلم بإحرامه أو لا يعلم فالنكاح مفسوخ إذا عقده والمعقود له محرم قال ولو عقد وهو غائب في وقت فقال لم أكن في ذلك الوقت محرما كان القول قوله مع يمينه إلا أن تقوم عليه بينة بإحرامه في ذلك الوقت فيفسخ النكاح ولو زوجه في وقت فقال الزوج لا أدري كنت في ذلك الوقت محرما أو حلالا أو لم أعلم متى كان النكاح كان الورع أن يدع النكاح ويعطي نصف الصداق إن كان سمى والمتعة إن لم يكن سمى ويفرق في ذلك بتطليقة ويقول إن لم أكن كنت محرما فقد أوقعت عليها تطليقة ولا يلزمه في الحكم من هذا شيء لأنه على إحلال النكاح حتى يعلم فسخه وهذا كله إذا صدقته المرأة بما يقول في أن النكاح كان وهو وهو محرم فإن كذبته ألزمته لها نصف الصداق إن لم يكن دخل بها إلا أن يقيم بينة بأنه كان محرما حين تزوج وفسخت النكاح عليه بإقراره أن نكاحه كان فاسدا وإن قالت لا أعرف أصدق أم كذب قلنا نحن نفسخ النكاح بإقراره وإن قلت كذب أخذنا لك نصف المهر لأنك لا تدرين ثم تدرين وإن لم تقولي هذا لم نأخذ لك شيئا ولا نأخذ لمن لا يدعي شيئا وإن قالت المرأة أنكحت وأنا محرمة فصدقها أو أقامت بينة فالنكاح مفسوخ وإن لم يصدقها فالقول قوله والنكاح ثابت وعليه اليمين وإن نكح أمة فقال سيدها أنكحتكها وهي محرمة وقالت ذلك الأمة أو لم تقله فإن صدقه الزوج فلا مهر لها وإن كذبه وكذبها فالنكاح ثابت إذا حلف الزوج


نكاح المحلل ونكاح المتعة

أخبرنا ابن عيينة عن الزهري عن عبدالله والحسن ابني محمد بن علي قال وكان الحسن أرضاهماعن أبيهما عن علي بن أبي طالب كرم الله تعالى وجهه وأخبرنا مالك عن ابن شهاب عن عبدالله والحسن ابن محمد بن علي عن أبيهما عن علي بن أبي طالب رضي الله تعالى عنه أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الأنسية قال الشافعي أخبرنا سفيان بن عيينة عن الزهري عن الربيع بن سبرة عن أبيه أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة قال الشافعي وجماع نكاح المتعة المنهي عنه كل نكاح كان إلى أجل من الآجال قرب أو بعد وذلك أن يقول الرجل للمرأة نكحتك يوما أو عشرا أو شهرا أو نكحتك حتى أخرج من هذا البلد أو نكحتك حتى أصيبك فتحلين لزوج فارقك ثلاثا أو ما أشبه هذا مما لا يكون فيه النكاح مطلقا لازما على الأبد أو يحدث لها فرقة ونكاح المحلل الذي يروى أن رسوله صلى الله عليه وسلم لعنه عندنا والله تعالى أعلم ضرب من نكاح المتعة لأنه غير مطلق إذا شرط أن ينكحها حتى تكون الإصابة فقد يستأخر ذلك أو يتقدم وأصل ذلك أنه عقد عليها النكاح إلى أن يصيبها فإذا أصابها فلا نكاح له عليها مثل أنكحك عشرا ففي عقد أنكحك عشرا أن لا نكاح بيني وبينك بعد عشر كما في عقد أنكحك لأحللك أني إذا أصبتك فلا نكاح بيني وبينك بعد أن أصبتك كما يقال أتكارى منك هذا المنزل عشرا أو أستأجر هذا العبد شهرا وفي عقد شهر أنه إذا مضى فلا كراء ولا إجارة لي عليك وكما يقال أتكارى هذا المنزل مقامي في البلد وفي هذا العقد أنه إذا خرج من هذا البلد فلا كراء له وهذا يفسد في الكراء فإذا عقد النكاح على واحد مما وصفت فهو داخل في نكاح المتعة وكذلك كل نكاح إلى وقت معلوم أو مجهول فالنكاح مفسوخ لا ميراث بين الزوجين وليس بين الزوجين شيء من أحكام الأزواج طلاق ولا ظهار ولا إيلاء ولا لعان إلا بولد وإن كان لم يصبها فلا مهر لها وإن كان أصابها فلها مهر مثلها لا ما سمي لها وعليها العدة ولا نفقة لها في العدة وإن كانت حاملا وإن نكحها بعد هذا نكاحا صحيحا فهي عنده على ثلاث قال الشافعي وإن قدم رجل بلدا وأحب أن ينكح امرأة ونيته ونيتها أن لا يمسكها إلا مقامه بالبلد أو يوما أو اثنين أو ثلاثة كانت على هذا نيته دون نيتها أو نيتها دون نيته أو نيتهما معا ونية الولي غير أنهما إذا عقدا النكاح مطلقا لا شرط فيه فالنكاح ثابت ولا تفسد النية من النكاح شيئا لأن النية حديث نفس وقد وضع عن الناس ما حدثوا به أنفسهم وقد ينوي الشيء ولا يفعله وينويه ويفعله فيكون الفعل حادثا غير النية وكذلك لو نكحها ونيته ونيتها أو نية أحدهما دون الآخر أن لا يمسكها إلا قدر ما يصيبها فيحللها لزوجها ثبت النكاح وسواء نوى ذلك الولي معهما أو نوى غيره أو لم ينوه ولا غيره والوالي والولي في هذا لا معنى له يفسد شيئا مالم يقع النكاح بشرط يفسده قال الشافعي ولو كانت بينهما مراوضة فوعدها إن نكحها أن لا يمسكها إلا أياما أو إلا مقامه بالبلد أو إلا قدر ما يصيبها كان ذلك بيمين أو غير يمين فسواء وأكره له المراوضة على هذا ونظرت إلى العقد فإن كان العقد مطلقا لا شرط فيه فهو ثابت لأنه انعقد لكل واحد منهما على صاحبه ما للزوجين وإن انعقد على ذلك الشرط فسد وكان كنكاح المتعة وأي نكاح كان صحيحا وكانت فيه الإصابة أحصنت الرجل والمرأة إذا كانت حرة وأحلت المرأة للزوج الذي طلقها ثلاثا وأوجبت المهر كله وأقل ما يكون من الإصابة حتى تكون هذه الأحكام أن تغيب الحشفة في القبل نفسه قال الشافعي وأي نكاح كان فاسدا لم يحصن الرجل ولا المرأة ولم يحللها لزوجها فإن أصابها فلها المهر بما استحل من فرجها قال الشافعي فإن قال قائل فهل فيما ذكرت من أن الرجل ينكح ينوي التحليل مراوضة أو غير مراوضة فإذا لم ينعقد النكاح على شرط كان النكاح ثابتا خبر عن أحد من أصحاب رسول الله صلى الله عليه وسلم أو من دونهم قيل فيما ذكرنا من النهي عن المتعة وأن المتعة هي النكاح إلى أجل كفاية وقد أخبرنا مسلم بن خالد عن ابن جريج عن سيف بن سليمان عن مجاهد قال طلق رجل من قريش امرأة له فبتها فمر بشيخ وابن له من الأعراب في السوق قدما بتجارة لهما فقال للفتى هل فيك من خير ثم مضى عنه ثم كر عليه فكمثلها ثم مضى عنه ثم كر عليه فكمثلها قال نعم قال فأرني يدك فانطلق به فأخبره الخبر وأمره بنكاحها فنكحها فبات معها فلما أصبح استأذن فأذن له فإذا هو قد ولاها الدبر فقالت والله لئن طلقني لا أنكحك أبدا فذكر ذلك لعمر فدعاه فقال لو نكحتها لفعلت بك كذا وكذا وتوعده ودعا زوجها فقال الزمها أخبرنا سعيد عن ابن جريج عن مجاهد عن عمر مثله أخبرنا سعيد بن سالم عن ابن جريج قال أخبرت عن ابن سيرين أن امرأة طلقها زوجها ثلاثا وكان مسكين أعرابي يقعد بباب المسجد فجاءته امرأة فقالت له هل لك في امرأة تنكحها فتبيت معها الليلة فتصبح فتفارقها فقال نعم وكان ذلك فقالت له امرأته إنك إذا أصبحت فإنهم سيقولون لك فارقها فلا تفعل فإني مقيمة لك ما ترى واذهب إلى عمر فلما أصبحت أتوه وأتوها فقالت كلموه فأنتم جئتم به فكلموه فأبى وانطلق إلى عمر فقال الزم امرأتك فإن رابوك بريب فائتني وأرسل إلى المرأة التي مشت بذلك فنكل بها ثم كان يغدو إلى عمر ويروح في حلة فيقول الحمد لله الذي كساك يا ذا الرقعتين حلة تغدو فيها وتروح قال الشافعي وقد سمعت هذا الحديث مسندا متصلا عن ابن سيرين يوصله عن عمر بمثل هذا المعنى


باب الخيار في النكاح

وإذا نكح الرجل المرأة على أنه بالخيار في نكاحها يوما أو أقل أو أكثر أو على أنه بالخيار ولم يذكر مدة ينتهي إليها إن شاء أجاز النكاح وإن شاء رده أو قال على أني بالخيار يعني من كان له الخيار أنه إن شاء أجاز النكاح وإن شاء رده فالنكاح فاسد وكذلك إن كان الخيار للمرأة دونه ولهما معا أو شرطاه أو أحدهما لغيرهما فالنكاح باطل في هذا كله فإن لم يدخل بها فهو مفسوخ وإن أصابها فلها مهر مثلها بما أصاب منها ولا نكاح بينهما ويخطبها مع الخطاب وهي تعتد من مائة ولو تركها حتى تستبرئ كان أحب إلي قال الشافعي وإنما أبطلته بأن النبي صلى الله عليه وسلم نهى عن نكاح المتعة فلما كان نكاح المتعة مفسوخا لم يكن للنهي عنه معنى أكثر من أن النكاح إنما يجوز على إحلال المنكوحة مطلقا لا إلى غاية وذلك أنها إذا كانت إلى غاية فقد أباحت نفسها بحال ومتعتها في أخرى فلم يجز أن يكون النكاح إلا مطلقا من قبلها كان الشرط أن تكون منكوحة إلى غاية أو قبله أو قبلهما معا ولما كان النكاح بالخيار في أكثر من المعنى الذي له فيما نرى فسدت المتعة في أنه لم ينعقد والجماع حلال فيه على ما وصفت من الأبد ولا بحال حتى يحدث له اختيارا حادثا فتكون العقدة انعقدت على النكاح والجماع لا يحل فيها بكل حال فالنكاح في العقدة غير ثابت لم يثبت النكاح بشيء حدث بعدها ليس هو هي فيكون متقدم النكاح غير ثابت في حال وثابتا في أخرى وهذا أقبح من نكاح المتعة لأن نكاح المتعة وقع على ثابت أولا إلى مدة وغير ثابت إذا انقطعت المدة قال الشافعي رحمه الله تعالى ولم أعلم مخالفا في جملة أن النكاح لا يجوز على الخيار كما تجوز البيوع فإذا كان الخيار فيه لا يجوز لزم من أعطى هذه الجملة والله تعالى أعلم أن لا يجيز النكاح إذا كان بشرط الخيار


ما يدخل في نكاح الخيار

قال الشافعي رحمه الله تعالى وإذا كانت المرأة الحرة مالكة لأمرها فزوجها وليها رجلا بغير علمها فأجازت النكاح أو ردته فهو غير جائز ولا يجوز نكاح المرأة بحال أبدا حتى تأذن في أن تنكح قبل أن تنكح فإذا أذنت في ذلك في رجل بعينه فزوجها ولي جاز قال الشافعي وكذلك إذا أذنت للولي أن يزوجها من رأى فزوجها كفئا فالنكاح جائز وهكذا الزوج يزوجه الرجل بغير إذنه فالنكاح باطل أجازه الرجل أو رده وأصل معرفة هذا أن ينظر إلى كل عقد نكاح كان الجماع فيه والنظر إلى المرأة مجردة محرما إلى مدة تأتي بعده فالنكاح فيه مفسوخ وهو في معنى ما وصفت قبل من نكاح الخيار ونكاح المتعة ولا يجوز إنكاح الصبي ولا الصبية ولا البكر غير الصبية إلا بعد تقدم رضاها أو البكر البالغ لولي غير الآباء خاصة بما وصفنا قبله من دلالة السنة في إنكاح الأب ولو أن امرأة حرة أذنت لوليها أن يزوجها برجل فزوجها رجل غير وليها ذلك الرجل وأجاز الولي نكاحها لم يجز لأنها كان لها وللولي أن يرد نكاحه لعلة أن المزوج غير المأذون له بالتزويج فلم يجز النكاح وهكذا المرأة تنكح بغير إذن وليها فيجيز وليها النكاح أو العبد ينكح بغير إذن سيده فيجيز سيده النكاح أو الأمة تنكح بغير إذن سيدها فيجيز سيدها النكاح فهذا كله نكاح مفسوخ لا يجوز بإجازة من أجازه لأنه انعقد منهيا عنه وهكذا الحر البالغ المحجور عليه ينكح بغير إذن وليه ووليه ولي ماله لا ولاية على البالغ في النكاح في النسب إنما الولي عليه ولي ماله كما يقع عليه في الشراء والبيع ولا يشبه المرأة التي وليها ولي نسبها للعار عليها والرجل لا عار عليه في النكاح فإذا أذن وليه بعد النكاح فالنكاح مفسوخ وكل نكاح مفسوخ قبل الجماع فهو مفسوخ بعد الجماع قال الشافعي وإذا زوج الولي رجلا غائبا بخطبة غيره وقال الخاطب لم يرسلني ولم يوكلني فالنكاح باطل وإذا قال الرجل قد أرسلني فلان فزوجه الولي أو كتب الخاطب كتابا فزوجه الولي وجاءه بعلم التزويج فإن مات الزوج قبل يقر بالرسالة أو الكتاب لم ترثه المرأة وإن لم يمت فقال لم أرسل ولم أكتب فالقول قوله مع يمينه فإن قامت عليه بينة برسالة بخطبتها أو كتاب بخطبتها ثبت عليه النكاح وهكذا لو مات ولم يقر بالنكاح أو جحده فقامت عليه بينة ثبت عليه النكاح وكان لها عليه المهر الذي سمى لها ولها منه الميراث فإن قال الرجل قد وكلني فلان أزوجه فزوجته فأنكر المزوج فالقول قوله مع يمينه إن لم يكن عليه بينة ولا صداق ولا نصف على المزوج المدعي الوكالة إلا أن يضمن الصداق فيكون عليه نصفه بالضمان فإن الزوج لم يمسس وليس هذا كالرجل يشتري للرجل الشيء فينكر المشتري له الوكالة فيكون الشراء للمشتري وعليه الثمن هذ لا يكون له النكاح وإن ولي عقده لغيره والله تعالى الموفق


باب ما يكون خيار قبل الصداق

قال الشافعي رحمه الله تعالى وإذا وكل الرجل أن يزوجه امرأة بصداق فزادها عليه أو أصدق عنه غير الذي يأمره أو أمرت المرأة الولي أن يزوجها بصداق فنقص من صداقها أو زوجها بعرض فلا خيار في واحد من هذين للمرأة ولا للرجل ولا يرد النكاح من قبل تعدي الوكيل في الصداق وللمرأة على الزوج في كل حال من هذه الأحوال مهر مثلها وإن كان وكيل الرجل ضمن للمرأة ما زادها فعلى الوكيل الزيادة على مهر مثلها وإن كان ضمن الصداق كله أخذت المرأة الوكيل بجميع الصداق الذي ضمن ورجع على الزوج بصداق مثلها ولم يرجع عليه بما ضمن عنه مما زاد على صداق مثلها لأنه متطوع بالزيادة على صداق مثلها وإن كان ما سمى مثل صداق مثلها رجع به عليه ولو كان الوكيل لم يضمن لها شيئا لم يضمن الوكيل شيئا وليس هذا كالبيوع التي يشتري الرجل منها الشيء للرجل فيزيد في ثمنه فلا يلزم الآمر إلا أن يشاء قال الربيع إلا أن يشاء أن يحدث شراء من المشتري لأن العقد كان صحيحا قال الشافعي ويلزم المشتري لأنه ولي صفقة البيع وأنه يجوز أن يملك ما اشترى بذلك العقد وإن سماه لغيره وهو لا يجوز له أن يملك امرأة بعقد عقده لغيره ولا يكون للزوج ولا للمرأة خيار من قبل أنه لا يجوز أن يكون في النكاح خيار من هذا الوجه ويثبت النكاح فيكون لها صداق مثلها فإن قال قائل فكيف يجعل لها صداق مثلها ولم يرض الزوج أن يتزوجها إلا بصداق مسمى هو أقل من صداق مثلها قيل له إن شاء الله تعالى أرأيت إذا لم يرض الزوج أن يتزوج إلا بلا مهر فلم أرد النكاح ولم أجعل فيه خيارا للزوجين ولا لواحد منهما وأثبت النكاح وأخذت منه مهر مثلها من قبل أن عقدة النكاح لا تفسخ بصداق وأنه كالبيوع الفاسدة المستهلكة التي فيها قيمتها فأعطاها الزوج صداقها وولي عقدة النكاح غيره فزادها عليه فأبلغتها صداق مثلها فما أخذت منه من إبلاغها صداق مثلها وإن لم يبلغه أقل من أخذي منه مبتدأ صداق مثلها فهو لم يبذله ولم ينكح عليه وهكذا لو وكل رجل رجلا يزوجه امرأة بعينها ولم يسم لها صداقا فأصدقها أكثر من صداق مثلها ولم يضمنه الوكيل فلها صداق مثلها لا يجعل على الزوج ما جاوزه إذا لم يسمه ولا تنقص المرأة منه ولو وكله بأن يزوجه إياها بمائة فزوجه إياها بخمسين كان النكاح جائزا وكانت لها الخمسون لأنها رضيت بها ولو وكل أن يزوجه إياها بمائة فزوجه إياها بعبد أو دراهم أو طعام أو غيره كان لها صداق مثلها إلا أن يصدقه الزوج أنه أمره أن يعمل برأيه أن يزوجه بما زوجه به وهكذا المرأة لو أذنت لوليها أن يزوجها فتعدى في صداقها


الخيار من قبل النسب

قال الشافعي رحمه الله تعالى ولو أن عبدا انتسب لامرأة حرة حرا فنكحته وقد أذن له سيده ثم علمت أنه عبد أو انتسب لها إلى نسب فوجدته من غير ذلك النسب ومن نسب دونه ونسبها فوق نسبه كان فيها قولان أحدهما أن لها الخيار لأنه منكوح بعينه وغار بشيء وجد دونه والثاني أن النكاح مفسوخ كما ينفسخ لو أذنت في رجل بعينه فزوجت غيره كأنها أذنت في عبدالله بن محمد الفلاني فزوجت عبدالله بن محمد من غير بني فلان فكان الذي زوجته غير من أذنت بتزويجه فإن قال قائل فلم تجعل لها الخيار في الرجل يغرها بنسبه وقد نكحته بعينه ولم تجعله لها من جهة الصداق قيل الصداق مال من مالها هي أملك به لا عار عليها ولا على من هي فيه منه في نقصه ولا ولاية لأوليائها في مالها وهذا كان لأوليائها على الابتداء إذا أذنت فيه أن يمنعوها منه بنقص في النسب ولم يكن لهم على الابتداء يمنعونها كفؤا تترك لها من صداقها فإن قال قائل فكيف لم تجعل نكاح الذي غرها مفسوخا بكل حال قيل له لأنه قد كان لأوليائها على الابتداء أن يزوجوها إياه وليس معنى النكاح إذا أراد الولاة منعه بأن الناكح غير كفء بأن النكاح محرم وللأولياء أن يزوجوها غير كفء إذا رضيت ورضوا وإنما رددناه بالنقص على المزوجة كما يجعل الخيار في رد البيع بالعنب وليس بمحرم أن يتم إن شاء الذي جعل له الخيار فإن قال فقد جعلت خيارا في الكفاءة قيل من جهة أن الله عز وجل جعل للأولياء في بضع المرأة أمرا وجعل رسول الله صلى الله عليه وسلم نكاح المرأة بغير إذن وليها مردودا فكانت دلالة أن لا يتم نكاحها إلا بولي وكانت إذا فعلت ذلك مفوتة في شيء لها فيه شريك ومن يفوت في شيء له فيه شريك لم يجز ذلك على شريكه فإذا كان الشريك في بضع لم يتم إلا بإجتماع الشريكين لأنه لا يتبعض ولم يكن للولاة معها معنى إلا بما وصفنا والله تعالى أعلم إلا أن تنكح من ينقص نسبه عن نسبها ولم يجعل الله للولاة أمرا في مالها ولو أن المرأة غرت الرجل بأنها حرة فإذا هي أمة وأذن لها سيدها كان له فسخ النكاح إن شاء ولو غرته بنسب فوجدها دونه ففيها قولان أحدهما أن له عليها في الغرور بالنسب مالها عليه من رد النكاح وإذا رد النكاح قبل أن يصيبها فلا مهر ولا متعة وإذا رده بعد الإصابة فلها مهر مثلها لا ما سمى لها ولا نفقة في العدة حاملا كانت أو غير حامل ولا ميراث بينهما إذا فسخ والثاني لا خيار له إذا كانت حرة لأن بيده الطلاق ولا يلزمه من العار ما يلزمها وله الخيار بكل حال إن كانت أمة قال الربيع وإن كانت أمة غربها كان له الخيار إن كان يخاف العنت وكان لا يجد طولا لحرة وإن كان يجد طولا لحرة أو كان لا يخاف العنت فالنكاح مفسوخ بكل حال وهو قول الشافعي قال الشافعي ولو غرها بنسب فوجد دونه وهو بالنسب الدون كفء لها ففيها قولان أحدهما ليس لها ولا لوليها خيار من قبل الكفاءة لها وإنما جعل لها الخيار ولوليها من قبل التقصير عن الكفاءة فإذا لم يكن تقصير فلا خيار وهذا أشبه القولين وبه أقول والآخر أن النكاح مفسوخ لأنها مثل المرأة تأذن في الرجل فتزوج غيره ومن قال هذا القول الآخر قاله في المرأة تغر بنسب فتوجد على غيره قال ولو غرت بنسب أو غر به فوجد خيرا منه وإنما منعني من هذا أن الغرور لم يكن فيه ببدنه ولا فيها ببدنها وهما المزوجان وإنما كان الغرور فيمن فوقه فلم تكن أذنت في غيره ولا أذن في غيرها ولكنه كان ثم غرور نسب فيه حق للعقدة وكان غير فاسد أن يجوز على الابتداء قال الشافعي فإن قال فهل تجد دلالة غير ما ذكرت من الاستدلال من أن معنى الأولياء إنما هو لمعنى النسب في هذا المعنى أو ما يشبهه في كتاب أو سنة حتى يجوز أن تجعل في النكاح خيارا والخيار إنما يكون إلى المخير إثباته وفسخه قيل نعم عتقت بريرة فخيرها النبي صلى الله عليه وسلم ففارقت زوجها وقد كان لها الثبوت عنده لأنه لا يخيرها إلا ولها أن تثبت إن شاءت وتفارق إن شاءت وقد كان العقد على برير ةصحيحا وكان الجماع فيه حلالا وكان لها فسخ العقد فلم يكن لفسخها معنى والله تعالى أعلم إلا أنها صارت حرة فصار العبد لها غير كفء والتي كانت كفيئة في حال ثم انتقلت إلى أن تكون غير كفء للعبد لتقصيره عنها أدنى حالا من التي لم تكن قط كفيئة لمن غرها فنكحته على الكفاءة فوجد على غيرها


في العيب بالمنكوحة

قال الشافعي رحمه الله تعالى ولو تزوج الرجل امرأة على أنها جميلة شابة موسرة تامة بكر فوجدها عجوزا قبيحة معدمة قطعاء ثيبا أو عمياء أو بها ضر ما كان الضر غير الأربع التي سمينا فيها الخيار فلا خيار له وقد ظلم من شرط هذا نفسه وسواء في ذلك الحرة والأمة إذا كانتا متزوجتين وليس النكاح كالبيع فلا خيار في النكاح من عيب يخص المرأة في بدنها ولا خيار في النكاح عندنا إلا من أربع أن يكون حلق فرجها عظما لا يوصل إلى جماعها بحال وهذا مانع للجماع الذي له عامة ما نكحها فإن كانت رتقاء فكان يقدر عن جماعها بحال فلا خيار له أو عالجت نفسها حتى تصير إلى أن يوصل إليها فلا خيار للزوج وإن لم تعالج نفسها فله الخيار إذا لم يصل إلى الجماع بحال وإن سأل أن يشقها هو بحديدة أو ما شابهها ويجبرها على ذلك لم أجعل له أن يفعل وجعلت له الخيار وإن فعلته هي فوصل إلى جماعها قبل أن أخيره لم أجعل له خيارا ولا يلزمها الخيار إلا عند حاكم إلا أن يتراضيا هما بشيء يجوز فأجيز تراضيهما ولو تزوجها فوجدها مفضاة لم أجعل له خيارا لأنه يقدر على الجماع وكذلك لو كان بها قرن يقدر معه على الجماع لم أجعل له خيارا ولكن لو كان القرن مانعا للجماع كان كالرتق أو تكون جذماء أو برصاء أو مجنونة ولا خيار في الجذام حتى يكون بينا فأما الزعر في الحاجب أو علامات ترى أنها تكون جذماء ولا تكون فلا خيار فيه بينهما لأنه قد لا يكون وله الخيار في البرص لأنه ظاهر وسواء قليل البرص وكثيره فإن كان بياضا فقالت ليس هذا برصا وقال هو برص أريه أهل العلم به فإن قالوا هو برص فله الخيار وإن قالوا هو مرار لا برص فلا خيار له فإن شاء أمسك وإن شاء طلق قال الشافعي والجنون ضربان فضرب خنق وله الخيار بقليله وكثيره وضرب غلبة على عقله من غير حادث مرض فله الخيار في الحالين معا وهذا أكثر من الذي يخنق ويفيق قال الشافعي فأما الغلبة على العقل بالمرض فلا خيار لها فيه ما كان مريضا فإذا أفاق من المرض وثبتت الغلبة على العقل فلها الخيار فإن قال قائل ما الحجة في أن جعلت للزوج الخيار في أربع دون سائر العيوب فالحجة عن غير واحد في الرتقاء ما قلت وإنه إذا يوصل إلى الجماع بحال فالمرأة في غير معاني النساء فإن قال فقد قال أبو الشعثاء لا ترد من قرن فقد أخبرنا سفيان بن عيينة عن عمرو بن دينار عن أبي الشعثاء قال أربع لا يجزن في بيع ولا نكاح إلا أن يسمى فإن سمي جاز الجنون والجذام والبرص والقرن قال الشافعي فإن قال قائل فتقول بهذا قيل إن كان القرن مانعا للجماع بكل حال كما وصفت كان كالرتق وبه أقول وإن كان غير مانع للجماع فإنما هو عيب ينقصها فلا أجعل له خيارا أخبرنا مالك عن يحيى بن سعيد عن ابن المسيب أنه قال قال عمر بن الخطاب أيما رجل تزوج امرأة وبها جنون أو جذام أو برص فمسها فلها صداقها وذلك لزوجها غرم على وليها قال الشافعي فإذا علم قبل المسيس فله الخيار فإن اختار فراقها فلا مهر لها ولا نصف ولا متعة وإن اختار حبسها بعد علمه أو نكحها وهو يعمله فلا خيار له وإن اختار الحبس بعد المسيس فصدقته أنه لم يعلم خيرته فإن اختار فراقها فلها مهر مثلها بالمسيس ولا نفقة عليه في عدتها ولا سكنى إلا أن يشاء ولا يرجع بالمهر عليها ولا على وليها فإن قال قائل فقد قيل يرجع بالمهر على وليها قال الشافعي إنما تركت أن أرده بالمهر أن النبي صلى الله عليه وسلم قال أيما امرأة نكحت بغير إذن وليها فنكاحه باطل وإن أصابها فلها الصداق بما استحل من فرجها فإذا جعل رسول الله صلى الله عليه وسلم الصداق للمرأة بالمسيس في النكاح الفاسد بكل حال ولم يرده به عليها وهي التي غرته لا غيرها لأن غيرها لو زوجه إياها لم يتم النكاح إلا بها إلا في البكر للأب فإذا كان في النكاح الفاسد الذي عقد لها لم يرجع به عليها وقد جعله النبي صلى الله عليه وسلم لها كان في النكاح الصحيح الذي للزوج فيه الخيار أولى أن يكون للمرأة فإذا كان للمرأة لم يجز أن تكون هي الآخذة له ويغرمه وليها لأن أكثر أمره أن يكون غر بها وهي غرت بنفسها فهي كانت أحق أن يرجع به عليها ولو رجع به عليها لم تعطه أول قال الشافعي وقضى عمر بن الخطاب في التي نكحت في عدتها إن أصيبت فلها المهر فإذا جعل لها المهر فهو لو رده به عليها لم يقض لها به ولم يرده على وليها بمهره إنما فسد النكاح من قبل العقد لأنه لو كان بغير ولي أفسده وإن لم يكن في عدة قال وما جعلت له فيه الخيار إذا عقدت عقدة النكاح وهو بها جعلت له الخيار إذا حدث بها بعد عقدة النكاح لأن ذلك المعنى قائم فيها وإني لم أجعل له الخيار بأن النكاح فاسد ولكني جعلت له بحقه فيه وحق الولد قال وما جعلت له فيه الخيار إذا كان بها جعلت لها فيه الخيار إذا كان به أو حدث به فإن اختارت فراقه قبل المسيس لم يكن له أن يمسها ولم يكن من المهر شيء ولا متعة وإن لم تعلم حتى أصابها فاختارت فراقه فلها المهر ولها فراقه والذي يكون به مثل الرتق أن يكون محبوبا فأخيرها مكانها فإن كانت علمت بخصلة واحدة مما لها فيه الخيار فلم تختر فراقه وثبتت معه عليها فحدث به أخرى فلها منه الخيار وكذلك إن علمت باثنين أو ثلاث فاختارت المقام معه جعلت لها فيما سواها الخيار وهكذا هو فيما كان بها وإن علمت به فتركته وهي تعلم الخيار لها فذلك كالرضا بالمقام معه ولا خيار لها وإن علم شيئا بها فأصابها فلها الصداق الذي سمى لها ولا خيار له إن شاء طلق وإن شاء أمسك فإن قال قائل فهل فيه من علة جعلت لها الخيار غير الأثر قيل نعم الجذام والبرص فيما يزعم أهل العلم بالطب والتجارب تعدى الزوج كثيرا وهو داء مانع للجماع لا تكاد نفس أحد أن تطيب بأن يجامع من هو به ولا نفس امرأة أن يجامعها من هو به فأما الولد فبين والله تعالى أعلم أنه إذا ولده أجذم أو أبرص أو جذماء أو برصاء قلما يسلم وإن سلم أدرك نسله ونسأل الله العافية فأما الجنون والخبل فتطرح الحدود عن المجنون والمخبول منهما ولا يكون منه تأدية حق لزوج ولا زوجة بعقل ولا امتناع من محرم بعقل ولا طاعة لزوج بعقل وقد يقتل أيهما كان به زوجه وولده ويتعطل الحكم عليه في كثير ما يجب لكل واحد منهما على صاحبه حتى يطلقها فلا يلزمه الطلاق ويرد خلعه فلا يجوز خلعه وهي لو دعت إلى مجنون في الابتداء كان للولاء منعها منه كما يكون لهم منعها من غير الكفء وإذا جعل لها الخيار بأن يكون مجبوبا أو له بأن تكون رتقاء كان الخبل والجنون أولى بجماع ما وصفت أن يكون لها وله الخيار وأولى أن يكون لها فيه الخيار من أن لا يأتيها فيؤجل فإن لم يأتها خيرت قال الشافعي فإن قال فهل من حكم لله تعالى أو سنة رسول الله صلى الله عليه وسلم يقع فيه الخيار أو الفرقة بغير طلاق ولا اختلاف دينين قيل نعم جعل الله للمولى تربص أربعة أشهر أوجب عليه بمضيها أن يفيء أو يطلق وذلك أنه امتنع من الجماع بيمين لو كانت على غير مأثم كانت طاعة الله أن لا يحنث فلما كانت على معصية أرخص له في الحنث وفرض الكفارة في الأيمان في غير ذكر المولى فكانت عليه الكفارة بالحنث فإن لم يحنث أوجبت عليه الطلاق والعلم يحيط أن لاضرر بمعاشرة الأجذم والأبرص والمجنون والمخبول أكثر منه بمعاشرة المولى ما لم يحنث وإن كان قد يفترقان في غير هذا المعنى فكل موضع من النكاح لم أفسخه بحال فعقده غير محرم وإنما جعلنا الخيار فيه بالعلة التي فيه فالجماع فيه مباح وأي الزوجين كان له الخيار فمات أو مات الآخر قبل الخيار توارثا ويقع الطلاق ما لم يختر الذي له الخيار فسخ العقدة فإذا اختارها لم يقع طلاق ولا إيلاء ولا ظهار ولا لعان ولا ميراث


الأمة تغر بنفسها

قال الشافعي رحمه الله تعالى وإذا أذن الرجل لأمته في نكاح رجل ووكل رجلا بتزويجها فخطبها الرجل إلى نفسها فذكرت أنها حرة ولم يذكر ذلك الذي زوجها أو ذكر الذي زوجها ولم تذكره أو ذكراه معا فتزوجها على أنها حرة فعلم بعد عقد النكاح وقبل الدخول أو بعده أنها أمة فله الخيار في المقام معها أو فراقها إن كان ممن يحل له نكاحها بأن لا يجد طولا لحرة ويخاف العنت فإن اختار فراقها قبل الدخول فلا نصف مهر ولا متعة وإن لم يعلم حتى أصابها فلها مهر مثلها كان أقل مما سمى لها أو أكثر إن اختار فراقها والفراق فسخ بغير طلاق ألا ترى أن لو جعله تطليقة لزمه أن يكون لها نصف المهر الذي فرض لها قبل الدخول وكله بعد الدخول لأن الله عز وجل أوجب للمطلقة قبل الدخول نصف المهر ولا يرجع بمهرها عليها ولا على الذي غره من نكاحها بحال لأن الإصابة توجب المهر إذا درئ فيها الحد وهذه إصابة الحد فيها ساقط وإصابة نكاح لا زنا قال الشافعي فإن أحب المقام معها كان ذلك له وإن اختار فراقها وقد ولدت أولادا فهم أحرار وعليه قيمتهم يوم يسقطون من بطون أمهاتهم وذلك أول ما كان حكمهم حكم أنفسهم لسيد الأمة ويرجع بجميع ما أخذ منه من قيمة أولاده على الذي غره إن كان غره الذي زوجه رجع به عليه وإن كانت غرته هي رجع به عليها إذا عتقت ولا يرجع عليها إذا كانت مملوكة وهكذا إذا كانت مدبرة أو أم ولد أو معتقة إلى أجل لم يرجع عليها في حال رقها ويرجع عليها إذا عتقت إذا كانت هي التي غرته قال الشافعي وإن كانت مكاتبة فمثل هذا في جميع المسائل إلا أن له أن يرجع عليها وهي مكاتبة بقيمة أولادها لأن الجناية والدين في الكتابة يلزمها فإن أدته فذاك وإن لم تؤده وعجزت فردت رقيقا لم يلزمها في حال رقها حتى تعتق فيلزمها إذا عتقت وإن كان ممن يجد طولا لحرة فالنكاح مفسوخ بكل حال لا خيار فيه في إثباته فإن لم يصبها فلا مهر ولا نصف مهر ولا متعة وإن أصابها فلها مهر مثلها وإن ضرب إنسان بطنها فألقت جنينا فلأبيه فيه ما في جنين الحرة جنينا ميتا


كتاب النفقات

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم وقال عز وجل الرجال قوامون على النساء وقال تقدست أسماؤه وعاشروهن بالمعروف وقال عز وجل ولهن مثل الذي عليهن بالمعروف وللرجال عليهن درجة قال الشافعي هذا جملة ما ذكر الله عز وجل من الفرائض بين الزوجين وقد كتبنا ما حضرنا مما فرض الله عز وجل للمرأة على الزوج وللزوج على المرأة مما سن رسول الله صلى الله عليه وسلم قال الشافعي وفرض الله عز وجل أن يؤدي كل ما عليه بالمعروف وجماع المعروف إعفاء صاحب الحق من المؤنة في طلبه وأداؤه إليه بطيب النفس لا بضرورته إلى طلبه ولا تأديته بإظهار الكراهية لتأديته وأيهما ترك فظلم لأن مطل الغني ظلم ومطله تأخيره الحق قال الشافعي في قوله تعالى ولهن مثل الذي عليهن بالمعروف وللرجال عليهن درجة والله أعلم أي فما لهن مثل ما عليهن من أن يؤدى إليهن بالمعروف


وجوب نفقة المرأة

قال الله عز وجل فانكحوا ما طاب لكم من السناء مثنى وثلاث ورباع فإن خفتم أن لا تعدلوا قرأ إلى أن لا تعولوا وقال عز وجل والوالدات يرضعن أولادهن قرأ إلى بالمعروف وقال عز وجل فإن أرضعن لكم فآتوهن أجورهن أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن هشام بن عروة ن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أن هندا قالت يا رسول الله إن أبا سفيان رجل شحيح وليس لي إلا ما يدخل بيتي فقال رسول الله صلى الله عليه وسلم خذي ما يكفيك وولدك بالمعروف أخبرنا الربيع قال أخبرنا الشافعي أخبرنا أنس بن عياض عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها حدثته أن هندا أم معاوية جاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إن أبا سفيان رجل شحيح وإنه لا يعطيني ما يكفينى وولدي إلا إلا ما أخذت منه سرا وهو لا يعلم فهل علي في ذلك من شيء فقال النبي صلى الله عليه وسلم خذي ما يكفيك وولدك بالمعروف أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن ابن عجلان عن سعيد بن أبي سعيد عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله عندي دينار قال أنفقه على نفسك قال عندي آخر قال أنفقه على ولدك قال عندي آخر قال أنفقه على أهلك قال عندي آخر قال أنفقه على خادمك قال عندي آخر قال أنت أعلم قال سعيد بن ابي سعيد ثم يقول أبو هريرة إذا حدث بهذا يقول ولدك أنفق على إلى من تكلني وتقول زوجكتك أنفق علي أو طلقني ويقول خادمك أنفق علي أو بعني قال الشافعي في قول الله عز وجل وعلى المولود له رزقهن وكسوتهن بالمعروف وقوله عز وجل فإن أرضعن لكم فآتوهن أجورهن ثم قول رسول الله صلى الله عليه وسلم خذي ما يكفيك وولدك بالمعروف بيان أن على الأب أن يقوم بالمؤنة التي في صلاح صغار ولده من رضاع ونفقة وكسوة وخدمة قال وفي قول الله تبارك وتعالى في النساء ذلك أدنى أن لا تعولوا بيان أن على الزوج ما لا غنى بامرأته عنه من نفقة وكسوة وسكنى قال وخدمة في الحال التي لا تقدر على أن تنحرف لما لا صلاح لبجنها إلا به من الزمانة والمرض فكل هذا لازم للزوج قال ويحتمل أن يكون عليه لخادمها نفقة إذا كانت ممن يعرف أنها لا تخدم نفسها وهو مذهب غير واحد من أهل العلم فيفرض على الرجل نفقة خادم واحد للمرأة التي الأغلب أن مثلها لا تخدم نفسها وليس عليه نفقة أكثر من خادم واحد فإذا لم يكن لها خادم فلا أعلمه يجبر على أن يعطيها خادما ولكن يجبر على من يصنع لها من طعامها مالا تصنعه هي ويدخل عليها ما لا تخرج لإدخاله من الماء ومن مصلحتها لا يجاوز به ذلك قال الشافعي وينفق على ولده حتى يبلغوا المحيض والحلم ثم لا نفقة لهم عليه إلا أن يتطوع إلا أن يكونوا زمنى فينفق عليهم قياسا على النفقة عليهم إذا كانوا لا يغنون أنفسهم في الصغر وسواء في ذلك الذكر والأنثى وإنما ينفق عليهم ما لم تكن لهم أموال فإذا كانت لهم أموال فنفقتهم في أموالهم قال وسواء في ذلك ولده وولد ولده وإن سفلوا ما لم يكن لهم أب دونه يقدر على أن ينفق عليهم قال وإذا زمن الأب والأم ولم يكن لهما مال ينفقان منه على أنفسهما أنفق عليهما الولد لأنهما قد جمعا الحاجة والزمانة التي لا ينحرفان معها والتي في مثل حال الصغر أو أكثر ومن نفقتهم الخدمة كما وصفت والأجداد وإن بعدوا آباء إذا لم يكن لهم أب دونه يقدر على النفقة عليهم أنفق عليهم ولد الولد قال الشافعي وينفق إذا كانوا كما وصفت على ولده بأنهم منه وينفق عليه ولده بذلك المعنى لا بالاستمتاع منهم بما يستمتع به الرجل من امرأته قال وينفق على امرأته غنية كانت أو فقيرة بحبسها على نفسه للاستمتاع بها وغير ذلك ومنعها من ذلك من غيره قال ولا شك إذا كانت امرأة الرجل قد بلغت من السن ما يجامع مثلها فامتنع من الدخول عليها ولم تمتنع من الدخول عليه ولا منه بعد الدخول عليه فعليه نفقتها ما كانت زوجة له مريضة وصحيحة وغائبا عنها وحاضرا لها وإن طلقها وكان يملك الرجعة فعليه نفقتها في العدة لأنه لا يمنعه من أن تصير حلالا له يستمتع بها إلا نفسه إذا أشهد شاهدين أنه راجعها فهي زوجته وإذا لم يفعل فهو منع نفسه من رجعتها ولا ينفق عليها إذا لم يكن يملك الرجعة لأنها أحق بنفسها منه ولا تحل له إلا بنكاح جديد قال وإذا نكح الصغيرة التي لا يجامع مثلها وهو صغير أو كبير فقد قيل ليس عليه نفقتها لأنه لا يستمتع بها وأكثر ما ينكح له الاستمتاع بها وهذا قول عدد من علماء أهل زماننا لا نفقة لها لأن الحبس من قبلها ولو قال قائل ينفق عليها لأنها ممنوعة به من غيره كان مذهبا قال وإذا كانت هي البالغة وهو الصغير فقد قيل عليه النفقة لأن الحبس جاء من قبله ومثلها يستمتع به وقيل إذا علمته صغيرا ونكحته فلا نفقة لها لأن معلوما أن مثله لا يستمتع بامرأته قال ولا تجب النفقة لامرأة حتى تدخل على زوجها أو تخلى بينه وبين الدخول عليها فيكون الزوج يترك ذلك فإذا كانت هي الممتنعة من الدخول عليه فلا نفقة لها لأنها مانعة له نفسها وكذلك إن هربت منه أو منعته الدخول عليها بعد الدخول عليه لم يكن لها نفقة ما كانت ممتنعة منه قال الشافعي وإذا نكحها ثم خلت بينه وبين الدخول عليها فلم يدخل فعليه نفقتها لأن الحبس من قبله قال الشافعي وإذا نكحها ثم غاب عنها فسألت النفقة فإن كانت خلت بينه وبين نفسها فغاب ولم يدخل عليها فعليه النفقة وإن لم تكن قد خلت بينه وبين نفسها ولا منعته فهي غير مخلية حتى تخلي ولا نفقة عليه وتكتب إليه ويؤجل فإن قدم وإلا أنفق إذا أتى عليه قدر ما يأتيه الكتاب ويقدم والله سبحانه وتعالى أعلم


باب قدر النفقة

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى فانكحوا ما طاب لكم من النساء مثنى الآية قال الشافعي ففي هذا دلالة على أن على المرء أن يعول امرأته وبمثل هذا جاءت السنة كما ذكرت في الباب قبل هذا من الكتاب والسنة قال والنفقة نفقتان نفقة الموسر ونفقة المقتر عليه رزقه وهو الفقير قال الله عز وجل لينفق ذو سعة من سعته ومن قدر عليه رزقه الآية قال وأقل ما يلزم المقتر من نفقة امرأته المعروف ببلدهما قال فإن كان المعروف أن الأغلب من نظرائها لا تكون إلا مخدومة عالها وخادما لها واحدا لا يزيد عليه وأقل ما يعولها به وخادمها مالا يقوم بدن أحد على أقل منه وذلك مد بمد النبي صلى الله عليه وسلم لها في كل يوم من طعام البلد الذي يقتاتون حنطة كان أو شعيرا أو ذرة أو أرزا أو سلتا ولخادمها مثله ومكيلة من أدم بلادها زيتا كان أو سمنا بقدر ما يكفي ما وصفت من ثلاثين مدا في الشهر ولخادمها شبيه به ويفرض لها في دهن ومشط أقل ما يكفيها ولا يكون ذلك لخادمها لأنه ليس بالمعروف لها قال الشافعي وإن كانت ببلد يقتاتون فيه أصنافا من الحبوب كان لها الأغلب من قوت مثلها في ذلك البلد وقد قيل لها في الشهر أربعة أرطال لحم في كل جمعة رطل وذلك المعروف لها وفرض لها من الكسوة ما يكسى مثلها ببلدها عند المقتر وذلك من القطن الكوفي والبصري وما أشبههما ولخادمها كرباس وتبان وما أشبهه وفرض لها في البلاد الباردة أقل ما يكفي في البرد من جبة محشوة وقطيفة أو لحاف وسراويل وقميص وخمار أو مقنعة ولخادمها جبة صوف وكساء تلتحفه يدفئ مثلها وقميص ومقنعة وخف وما لا غنى بها عنه وفرض لها للصيف قميصا وملحفة ومقنعة قال وتكفيها القطيفة سنتين والجبة المحشوة كما يكفي مثلها السنتين ونحو ذلك قال الشافعي وإن كانت رغيبة لا يجزيها هذا أو زهيدة يكفيها أقل من هذا دفعت هذه المكيلة إليها وتزيدت إن كانت رغيبة من ثمن أدم أو لحم أو عسل وما شاءت في الحب وإن كانت زهيدة تزيدت فيما لا يقوتها منه من الطعام ومن فضل المكيلة قال وإن كان زوجها موسعا عليه فرض لها مدين بمد النبي صلى الله عليه وسلم وفرض لها من الأدم واللحم ضعف ما وصفته لامرأة المقتر وكذلك في الدهن والعسل وفرض لها من الكسوة وسط البغدادي والهروي ولين البصرة وما أشبهه وكذلك يحشى لها للشتاء إن كانت ببلاد يحتاج أهلها إلى الحشو وتعطى قطيفة وسطا لا تزاد وإن كانت رغيبة فعلى ما وصفت وتنقص إن كانت زهيدة حتى تعطى مدا بمد النبي صلى الله عليه وسلم في اليوم لأن لها سعة في الأدم والفرض تزيد بها ما أحبت قال الشافعي وأفرض عليه في هذا كله مكيلة طعام لا دراهم فإن شاءت هي أن تبيعه فتصرفه فيما شاءت صرفته وأفرض لها نفقة خادم واحد لا أزيد عليه وأجعله مدا وثلثا بمد النبي صلى الله عليه وسلم لأن ذلك سعة لمثلها وأفرض لها عليه في الكسوة الكرباس وغليظ البصري والواسطي وما أشبهه لا أجاوزه بموسع من كان ومن كانت امرأته وأجعل عليه لامرأته فراشا ووسادة من غليظ متاع البصرة وما أشبهه وللخادمة الفروة ووسادة وما أشبهه من عباءة أو كساء غليظ فإن بلي أخلفه وإنما جعلت أقل الفرض مدا بالدلالة عن رسول الله صلى الله عليه وسلم في دفعه إلى الذي أصاب أهله في شهر رمضان بعرق فيه خمسة عشر أو عشرون صاعا لستين مسكينا فكان ذلك مدا مدا لكل مسكين والعرق خمسة عشر صاعا على ذلك يعمل ليكون أربعة أعراق وسقا ولكن الذي حدثه أدخل الشك في الحديث خمسة عشر أو عشرين صاعا قال وإنما جعلت أكثر ما فرضت مدين مدين لأن أكثر ما جعل النبي صلى الله عليه وسلم في فدية الكفارة للأذى مدين لكل مسكين وبينهما وسط فلم أقصر عن هذا ولم أجاوز هذا لأن معلوما أن الأغلب أن أقل القوت مد وأن أوسعه مدان قال والفرض على الوسط الذي ليس بالموسع ولا بالمقتر ما بينهما مد ونصف للمرأة ومد للخادم قال الشافعي وإذا دخل الرجل بامرأته ثم غاب عنها أي غيبة كانت فطلبت أن ينفق عليها احلفت ما دفع إليها نفقة وفرض لها في ماله نفقتها وإن لم يكن له نقد بيع لها من عرض ماله وأنفق عليها ما وصفت من نفقة موسع أو مقتر أي الحالين كانت حاله قال فإن قدم فأقام عليها بينة أو أقرت بأن قد قبضت منه أو من أحد عنه نفقة وأخذت غيرها رجع عليها بمثل الذي قبضت قال وإن غاب عنها زمانا فتركت طلب النفقة بغير إبراء له منها ثم طلبتها فرض لها من يوم غاب عنها قال وكذلك إن كان حاضرا فلم ينفق عليها فطلبت فيما مضى فعليه نفقتها قال وإن اختلفا فقال قد دفعت إليها نفقتها وقالت لم يدفع إلي شيئا فالقول قولها مع يمينها وعليه البينة بدفعه إليها أو إقرارها به والنفقة كالحقوق لا يبرئه منها إلا إقرارها أو بينة تقوم عليها بقبضها قال وإن دفع إليها نفقة سنة ثم طلقها ثلاثا رجع عليها بما بقي من نفقة السنة من يوم وقع الطلاق قال وإن طلق واحدة أو اثنتين يملك الرجعة فيهما رجع عليها بما بقي من نفقة السنة بعد انقضاء العدة وإن كانت حاملا فطلقها ثلاثا أو واحدة رجع عليها بما بقي من نفقة السنة بعد وضع الحمل قال وإن تركها سنة لا ينفق عليها وأبرأته من نفقة تلك السنة وسنة مستقبلة بريء من نفقة السنة الماضية لأنها قد وجبت لها ولم يبرأ من نفقة السنة المستقبلة لأنها أبرأته قبل أن تجب لها وكان لها أن تأخذه بها وما أوجبت عليه من نفقتها فماتت فهو لورثتها وإذا مات ضربت مع الغرماء في ماله كحقوق الناس عليه والله تعالى أعلم


باب في الحال التي تجب فيها النفقة ولا تجب

قال الشافعي رحمه الله تعالى وإذا ملك الرجل عقدة المرأة يجامع مثلها وإن لم تكن بالغا فخلت بينه وبين الدخول عليها أو خلى أهلها فيما بينه وبين ذلك إن كانت بكرا ولم تمتنع هي من الدخول عليه وجب عليه نفقتها كما تجب عليه إذا دخل بها لأن الحبس من قبله قال وكذلك إن كان صغيرا تزوج بالغا فعليه نفقتها لأن الحبس من قبله قال الشافعي ولو كان الزوجان بالغين فامتنعت المرأة من الدخول أو أهلها لعلة أو إصلاح أمرها لم تجب على زوجها نفقتها حتى لا يكون الامتناع من الدخول إلا منه قال الشافعي ولو امتنعت من الدخول عليه فغاب عنها لم يكن عليه نفقتها حتى يحضر فلا تمتنع من الدخول عليه وإن طالت غيبته إلا أن يبعث إليه أهلها أن اقدم فادخل فيؤجل بقدر ما يسير بعد بلوغ رسالتها إليه أو تسير هي إليه ويوسع في ذلك عليه لقضاء حاجته وما أشبه ذلك فإن تأخر بعد ذلك وجب عليه نفقتها لأن الحبس جاء من قبله قال ولو دخلت عليه فمرضت مرضا لا يقدر على إتيانها معه كانت عليه نفقتها وكذلك إن كان يقدر على إتيانها إذا لم تمتنع من أن يأتيها إن شاء وكذلك لو كانت لم تدخل عليه وخلت بينه وبين نفسها كانت عليه نفقتها وهذا مخالف للصغر هذا إنما يكون الامتناع فيه من الإتيان منه لأنه يعافها بلا امتناع منها لأنها تحتمل أن تؤتى قال ولو أصابها في الفرج شيء يضر به الجماع ضررا شديدا منع من جماعها إن شاءت وأخذ بنفقتها إلا أن يشاء أن يطلقها وكذلك لو ارتقت فلم يقدر على أن يأتيها أبدا بعد ما أصابها أخذ بنفقتها من قبل أن هذا عارض لها لا منع منها لنفسها وقد جومعت وكانت ممن يجامع مثلها قال ولو أذن لها فأحرمت أو اعتكفت أو لزمها صوم بنذر أو كفارة كانت عليه نفقتها في حالاتها تلك كلها قال وإذا دخلت عليه أو لم تدخل عليه فهربت أو امتنعت أو كانت أمة فمنعها أهلها فلا نفقة لها حتى تخلي بينه وبين نفسها قال الشافعي ولو ادعت عليه أنه طلقها ثلاثا وأنكر فامتنعت منه لم يكن لها نفقة حتى تعود إلى غير الامتناع منه قال ولو أقر أنه طلق إحدى نسائه ثلاثا ولم يبين أخذ بنفقتهن كلهن حتى يبين لأنهن محبوسات به والامتناع كان منه لا منهن قال الشافعي وكل زوجة لحر مسلم حرة مسلمة أو ذمية فسواء في النفقة والخدمة على قدر سعة ماله وضيقه وكذلك إن كانت امرأته أمة فخلي بينه وبينها إلا أنه ليس عليهإن كان موسعا أن ينفق للأمة على خادم لأن المعروف للأمة أنها خادم كانت في الفراهة وكثرة الثمن ما كانت قال الشافعي ويلزم الزوج نفقة ولده على ما ذكرت من قدر نفقة امرأته وكسوته ما كان عليه أن ينفق عليه فإن كانوا مماليك فليس عليه نفقتهم وإذا عتقوا فعليه نفقتهم وينفق على ولده وولد ولده وآبائه كما وصفت ولا ينفق على أحد بقرابة غيرهم أخ ولا عم ولا خالة ولا على عمة ولا على ابن من رضاعة ولا على أب منها قال وكل زوج حر مسلم وذمي ووثني عنده حرة من النساء في هذا كله سواء لا يختلفون


باب نفقة العبد على امرأته

قال الشافعي رحمه الله تعالى وإذا تزوج العبد بإذن سيده حرة أو كتابية أو أمة فعليه نفقاتهن كلهن كنفقة المقتر لا يخالفه ولا يفرض عليه أكثر منها لنه ليس عبد إلا وهو مقتر لأن ما بيديه وإن اتسع ملك لسيده قال وليس على العبد أن ينفق على ولده أحرارا كانوا أو مماليك قال والمكاتب والمدبر وكل من لم تكمل فيه الحرية في هذا كله كالمملوك وإن كانت للمكاتب أم ولد وطئها في المكاتبة بالملك فولدت له أنفق على ولده فإن عجز فليس عليه نفقتهم لأنهم مماليك لسيده قال وينفق العبد على امرأته إذا طلقها طلاقا يملك الرجعة في العدة وإذا لم يملك رجعتها لم ينفق عليها إلا أن تكون حاملا فينفق عليها لأن نفقة الحوامل فرض في كتاب الله تعالى ولست أعرفها إلا لمكان الولد فإذا أنفق عليها وهي مطلقة لا يملك رجعتها وهو يراها حاملا ثم بان أن ليس بها حمل رجع عليها بالنفقة من يوم طلقها وأنفق عليها إن أراد ذلك وسواء أنفق عليها بأمر قاض أو غير أمر قاض لأنه كان يلزمه في الظاهر على معنى أنها حامل وإذا بان أنها ليست بحامل رجع عليها به والله تعالى الموفق


باب الرجل لا يجد ما ينفق على امرأته

قال الشافعي رحمه الله تعالى دل كتاب الله عز وجل ثم سنة رسوله صلى الله عليه وسلم على أن على الرجل أن يعول امرأته قال الشافعي فلما كان من حقها عليه أن يعولها ومن حقه أن يستمتع منها ويكون لكل على كل ما للزوج على المرأة وللمرأة على الزوج احتمل أن لا يكون للرجل أن يمسك المرأة يستمتع بها ويمنعها غيره تستغني به ويمنعها أن تضطرب في البلد وهو لا يجد ما يعولها به فاحتمل إذا لم يجد ما ينفق عليها أن تخير المرأة بين المقام معه وفراقه فإن اختارت فراقه فهي فرقة بلا طلاق لأنها ليست شيئا أوقعه الزوج ولا جعل إلى أحد إيقاعه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن عبيدالله عن نافع عن ابن عمر أن عمر بن الخطاب رضي الله تعالى عنه كتب إلى أمراء الأجناد في رجال غابوا عن نسائهم يأمرهم أن يأخذوهم أن ينفقوا أو يطلقوا فإن طلقوا بعثوا بنفقة ما حبسوا قال الشافعي وهذا يشبه ما وصفت قبله وإليه يذهب أكثر أصحابنا وأحسب عمر والله تعالى أعلم لم يجد بحضرته لهم أموالا يأخذ منها نفقة نسائهم فكتب إلى أمراء الأجناد أن يأخذوهم بالنفقة إن وجدوها والطلاق إن لم يجدوها وإن طلقوا فوجد لهم أموال أخذوهم بالبعثة بنفقة ما حبسوا قال وإذا وجد نفقة امرأته يوما بيوم لم يفرق بينهما وإذا لم يجدها لم يؤجل أكثر من ثلاث ولا يمنع المرأة في الثلاث من أن تخرج فتعمل أو تسأل فإن لم يجد نفقتها خيرت كما وصفت في هذا القول فإن كان يجد نفقتها بعد ثلاث يوما ويعوز يوما خيرت إذا مضت ثلاث فلم يقدر على نفقتها بأقل ما وصفت للنفقة على المقتر خيرت في هذا القول فإذا بلغ هذا ووجد نفقتها ولم يجد نفقة خادمها لم تخير لأنها تماسك بنفقتها وكانت نفقة خادمها دينا عليه متى أيسر أخذته به قال وإذا فرق بينهما ثم أيسر لم ترد عليه ولا يملك رجعتها في العدة إلا أن تشاء هي بنكاح جديد قال ومن قال هذا فيمن لا يجد ما ينفق على امرأته فلم يجد صداقها لزمه عندي إذا لم يجد صداقها أن يخيرها وإن وجد نفقتها بعد ثلاث ليال وما أشبهها لأن صداقها شبيه بنفقتها قال الشافعي وإن نكحته وهي تعرف عسرته فحكمها وحكمه في عسرته كحكم المرأة تنكح الرجل موسرا فيعسر لأنه قد يوسر بعد العسر ويعسر بعد اليسر وقد تعلمه معسرا وهي ترى له حرفة تغنيها أو لا تغنيه وتغنيها أو من يتطوع فيعطيه ما يغنيها قال الشافعي وإذا أعسر بنفقة المرأة فأجل ثلاثا ثم خيرت فاختارت المقام معه فمتى شاءت أجل أيضا ثم كان لها فراقه لأن اختيارها المقام معه عفو عما مضى فعفوها فيه جائز وعفوها غير جائز عما استقبل فلا يجوز عفوها عما لم يجب لها وهي كالمرأة تنكح الرجل تراه معسرا لأنها قد تعفو ذلك ثم يوسر بعد عسرته فينفق عليها قال وإذا أعسر بالصداق ولم يعسر بالنفقة فخيرت فاختارت المقام معه لم يكن لها فراقه لأنه لا ضرر على بدنها ما أنفق عليها في استئخار صداقها وقد عفت فرقته كما يخير صاحب المفلس في عين ماله وذمة صاحبه فيختار ذمة صاحبه فلا يكون له أن يأخذ بعد عين ماله وصداقها دين عليه إلا أن تعفو قال الشافعي وإذا نكحها فأعسر بالصداق فلها أن لا تدخل عليه حتى يعطيها الصداق ولها النفقة إن قالت إذا جئت بالصداق خليت بيني وبينك قال الشافعي وإن دخلت فأعسر بالصداق لم يكن لها أن تخير لأنها قد رضيت بالدخول بلا صداق ولا تمتنع منه ما كان ينفق عليها ودخولها عليه بلا صداق رضا بذمته كما يكون رضا الرجل من عين ماله يجده بذمة غريمه أو تفوت عند غريمه فلا يكون له إلا ذمة غريمه قال وسواء في العسرة بالصداق والنفقة كل زوج وزوجة الحر تحته المة والعبد تحته الحرة والأمة كلهم سواء والخيار للأمة تحت الحر في العسرة بالنفقة فإن شاء سيدها أن يتطوع عن الزوج بالنفقة فلا خيار للأمة لأنه واجد للنفقة وإذا امتنع فالخيار للأمة لا لسيدها قال وكذلك الخيار للحرة لا لوليها فإن كانت الأمة أو الحرة مغلوبة على عقلها أو صبية لم تبلغ لم يكن لولي واحدة منهما أن يفرق بينها وبين زوجها بعسره بصداق ولا نفقة وإذا أعسر زوج الأمة بالصداق فالصداق لسيد الأمة والخيار لسيد الأمة لا للأمة فإن اختارت الأمة فراقه واختار السيد أن لا تفارقه لم يكن عليه أن يفرق بينهما لأن ذلك لسيدها ولا ضرر فيه عليها والمسلم تحته الكتابية والكتابي تحته الكتابية إذا طلبت المرأة حقها قبله في نفقة وصداق كما وصفت من مثله للأزواج الحرائر قال الشافعي وقد قيل لا خيار للمرأة في عسرة الزوج بالنفقة وتخلى تطلب على نفسها ولا خيار في عسره بالصداق ولها الامتناع منه مالم تدخل عليه فإذا دخلت عليه لم يكن لها الامتناع منه وهي غريم من الغرماء قال وعلى السيد نفقات أمهات اولاده ومدبره ورقيقه كلهم ذكرهم وأنثاهم مسلمهم وكافرهم وليس عليه نفقة مكاتبيه حتى يعجزوا فإذا عجزوا فعليه نفقتهم


باب أي الوالدين أحق بالولد

اخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا ابن عبينة عن زياد بن سعد عن هلال بن أبي ميمونة عن أبي ميمونة عن أبي هريرة أن رسول الله صلى الله عليه وسلم خير غلاما بين أبيه وأمه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن يونس بن عبدالله الجرمي عن عمارة الجرمي قال خيرني علي بين أمي وعمي ثم قال لأخ لي أصغر مني وهذا أيضا لو قد بلغ مبلغ هذا خيرته أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن يونس بن عبدالله عن عمارة قال خيرني علي رضي الله تعالى عنه بين أمي وعمي وقال لأخ لي أصغر مني وهذا لو بلغ مبلغ هذا خيرته قال إبراهيم وفي الحديث وكنت ابن سبع أو ثمان سنين قال الشافعي فإذا افترق الأبوان وهما في قرية واحدة فالأم أحق بولدها مالم تتزوج وما كانوا صغارا فإذا بلغ أحدهم سبعا أو ثمان سنين وهو يعقل خير بين أبيه وأمه وكان عند أيهما اختار فإن اختار أمه فعلى أبيه نفقته ولا يمنع من تأديبه قال وسواء في ذلك الذكر والأنثى ويخرج الغلام إلى الكتاب والصناعة إن كان من أهلها ويأوي عند أمه وعلى أبيه نفقته وإن اختار أباه لم يكن لأبيه منعه من أن يأتي أمه وتأتيه في الأيام وإن كانت جارية لم تمنع أمها من أن تأتيها ولا أعلم على أبيها إخراجها إليها إلا من مرض فيؤمر بإخراجها عائدة قال وإن ماتت البنت لم تمنع الأم من أن تليها حتى تدفن ولا تمنع في مرضها من أن تلي تمريضها في منزل أبيها قال وإن كان الولد مخبولا فهو كالصغير وكذلك إن كان غير مخبول ثم خبل فهو كالصغير الأم أحق به ولا يخير أبدا قال وإنما أخير الولد بين أبيه وأمه إذا كانا معا ثقة للولد فإن كان أحدهما ثقة والآخر غير ثقة فالثقة أولاهما به بغير تخيير قال وإذا خير الولد فاختار أن يكون عند أحد الأبوين ثم عاد فاختار الآخر حول إلى الذي اختار بعد اختياره الأول قال وإذا نكحت المرأة فلا حق لها في كينونة ولدها عندها صغيرا كان أو كبيرا ولو اختارها ما كانت ناكحا فإذا طلقت طلاقا يملك فيه الزوج الرجعة أو لا يملكها رجعت على حقها فيهم فإذا راجعها أو نكحته أو غيره دخل بها أو لم يدخل بها أو غاب عن بلدها أو حضر فلا حق لها فيهم حتى تطلق وكلما طلقت عادت على حقها فيهم لأنها تمنعه بوجه فإذا ذهب فهي كما كانت قبل أن تكون وأن في ذلك حقا للولد قال الشافعي وإذا تزوجت المرأة ولها أم لا زوج لها فالأم تقوم مقام ابنتها في الولد لا تخالفها في شيء وإن كان لها زوج لم يكن لها فيهم حق إلا أن يكون زوجها جد الولد فلا تمنع حقا فيهم عند والد قال وإذا آمت الأم من الزوج كانت أحق بهم من الجدة قال الشافعي وإذا اجتمع القرابة من النساء فتنازعن الولد فالأم أولى ثم أمها ثم أم أمها ثم أمهات أمها وإن بعدن ثم الجدة أم الأب ثم أمها ثم أمهاتها ثم الجدة أم الجد أبي الأب ثم أمها ثم أمهاتها ثم الأخت للأب والأم ثم الأخت للأب ثم الأخت للأم ثم الخالة ثم العمة قال ولا ولاية لأم أبي الأم لأن قرابتها بأب لا بأم فقرابة الصبي من النساء أولى قال ولا حق لأحد مع الأب غير الأم وأمهاتها فأما أخواته وغيرهن فإنما يكون حقهن بالأب فلا يكون لهن حق معه وهن يدلين به والجد أبو الأب يقوم مقام الأب إذا لم يكن أب أو كان غائبا أو غير رشيد قال وكذلك أبو أب الأب قال وكذلك العم وابن العم وابن عم الأب والعصبة يقومون مقام الأب إذا لم يكن أحد أقرب منهم مع الأم وغيرها من أمهاتها قال وإذا أراد الرجل أن ينتقل عن البلد الذي نكح به المرأة كانت بلده وبلدها أو بلد أحدهما دون الآخر أو لم تكن فسواء والأب أحق بالولد مرضعا كان أو كبيرا أو كيف ما كان وكذلك قرابة الأب وإن بعدت والعصبة إذا افترقت الدار أولى فإن صارت الأم أو الجدات معهم في الدار التي يتحول بهم إليها أو رجع هو بهم إلى بلدها كانت على حقها فيهم قال الشافعي وكل ما وصفت إذا كانت الزوجة حرة أو من ينازع في الولد بقرابتها حرا فأما إذا كانت الزوجة أو من ينازع بقرابتها مماليك فلا حق للمملوك في الولد الحر والأب الحر أحق بهم إذا كانوا أحرارا قال وكذلك إن نكحت أمهم وهي حرة أو لم تنكح وهي غير ثقة ولها أم مملوكة فلا حق للمملوكة بقرابة أم قال وكذلك كل من لم تكمل فيه الحرية قال ومتى عتقت كانت على حقها في الولد قال وإذا كان ولد الحر مماليك فمالكهم احق بهم منه قال وإذا كان الولد من حرة وأبوه مملوك فأمهم أحق بهم ولا يخيرون في وقت الخيار قال وليس على الأب إذا لم تكمل فيه الحرية نفقة ولده من زوجة له إن كانوا مماليك فنفقتهم على سيدهم وكذلك لو كان أبوهم حرا وهم مماليك فإذا عتقوا فنفقتهم على أبيهم الحر ولا نفقة على الأب الذي لم تكمل فيه الحرية عتقوا أو كانوا أحرارا من الأصل بأن أمهم حرة لأنه غير وارث لهم ولا ذو مال ينفق عليهم منه ولا يستمتع منهم بما يستمتع به من أمهم إذا كانت زوجة ولا حق له في كينونة الولد عنده قال وإذا كان من ينازع في الولد أم أو قرابة غير ثقة فلا حق له في الولد وهي كمن لم يكن في هذه الحال وأقرب الناس به أحق بالمنازعة كأن أمه كانت غير ثقة وأمها ثقة فالحق لأمها ما كانت البنت غير ثقة ولو صلح حال البنت رجعت على حقها في الولد كما تنكح فلا يكون لها فيهم حق وتئيم فترجع على حقها فيهم وهكذا إن كان الأب غير ثقة كان أبوه يقوم مقامه وأخوه وذو قرابته فإذا صلحت حاله رجع إلى حقه في الولد فعلى هذا هذا الباب كله وقياسه


باب إتيان النساء حيضا

قال الشافعي رحمه الله تعالى قال الله عز وجل ويسألونك عن المحيض الآية قال فزعم بعض أهل العلم بالقرآن أن قول الله عز وجل حتى يطهرن حتى يرين الطهر فإذا تطهرن بالماء فأتوهن من حيث أمركم الله أن تجتنبوهن قال وما أشبه ما قال والله تعالى أعلم بما قال ويشبه أن يكون تحريم الله عز وجل إتيان النساء في المحيض لأذى المحيض وإباحته إتيانهن إذا طهرن وتطهرن بالماء من الحيض على أن الإتيان المباح في الفرج نفسه كالدلالة على أن إتيان النساء في أدبارهن محرم قال وفيه دلالة على أنه إنما حرم إتيان النساء في دم الحيض الذي تؤمر فيه المرأة بالكف عن الصلاة والصوم ولم يحرم في دم الاستحاضة لأنها قد جعلت في دم الاستحاضة في حكم الطاهر يجب عليها الغسل من دم الحيض ودم الاستحاضة قائم والصلاة والصيام عليها فإذا كانت المرأة حائضا لم يحل لزوجها أن يصيبها ولا إذا طهرت حتى تطهر بالماء ثم يحل له أن يصيبها قال وإن كانت على سفر ولم تجد ماء فإذا تيممت حل له أن يصيبها ولا يحل له إصابتها في الحضر بالتيمم إلا أن يكون بها قرح يمنعها الغسل فتغسل فرجها وما لا قرح فيه من جسدها بالماء ثم تتيمم ثم يحل له إصابتها إذا حلت لها الصلاة ويصيبها في دم الاستحاضة إن شاء وحكمه حكم الطهارة قال وبين في الآية إنما نهى عن إتيان النساء في المحيض ومعروف أن الإتيان في الفرج لأن التلذذ بغير الفرج في شيء من الجسد ليس إتيانا ودلت سنة رسول الله صلى الله عليه وسلم على أن للزوج مباشرة الحائض إذا شدت عليها إزارها والتلذذ بما فوق الإزار مفضيا إليها بجسده وفرجه فذلك لزوج الحائض وليس له التلذذ بما تحت الإزار منها


باب إتيان النساء في أدبارهن

قال الشافعي رحمه الله تعالى قال الله عز وجل نساؤكم حرث لكم فأتوا حرثكم الآية قال الشافعي وبين أن موضع الحرث موضع الولد وأن الله تعالى أباح الإتيان فيه إلا في وقت المحيض و أنى شئتم من أين شئتم قال الشافعي وإباحة الإتيان في موضع الحرث يشبه أن يكون تحريم إتيان في غيره فالإتيان في الدبر حتى يبلغ منه مبلغ الإتيان في القبل محرم بدلالة الكتاب ثم السنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عمي محمد بن علي بن شافع عن عبدالله بن علي بن السائب عن عمرو بن أحيحة أو ابن فلان بن أحيحة بن فلان الأنصاري قال قال محمد بن علي وكان ثقة عن خزيمة بن ثابت أن سائلا سأل رسول الله صلى الله عليه وسلم عن إتيان النساء في أدبارهن فقال رسول الله صلى الله عليه وسلم حلال ثم دعاه أو أمر به فدعي فقال كيف قلت في أي الخربتين أو في أي الخرزتين أو في الخصفتين أمن دبرها في قبلها فنعم أم من دبرها في دبرها فلا إن الله لا يستحي من الحق لا تأتوا النساء في أدبارهن قال الشافعي فأما التلذذ بغير إبلاغ الفرج بين الإليتين وجميع الجسد فلا بأس به إن شاء الله تعالى قال وسواء هو من الأمة أو الحرة فإذا أصابها فيما هناك لم يحللها لزوج إن طلقها ثلاثا ولم يحصنها ولا ينبغي لها تركه وإن ذهبت إلى الإمام نهاه فإن أقر بالعودة له أدبه دون الحد ولا غرم عليه فيه لها لأنها زوجة ولو كان في زنا حد فيه إن فعله حد الزنا وأغرم إن كان غاصبا لها مهر مثلها قال ومن فعله وجب عليه الغسل وأفسد حجه


باب الاستمناء

قال الله عز وجل والذين هم لفروجهم حافظون إلا على أزواجهم قرأ إلى العادون قال الشافعي فكان بينا في ذكر حفظهم لفروجهم إلا على أزواجهم أو ما ملكت أيمانهم تحريم ما سوى الأزواج وما ملكت الأيمان وبين أن الأزواج وملك اليمين من الآدميات دون البهائم ثم أكدها فقال عز وجل فمن ابتغى وراء ذلك فأولئك هم العادون فلا يحل العلم بالذكر إلا في الزوجة أو في ملك اليمين ولا يحل الاستمناء والله تعالى أعلم وقال في قول الله تعالى وليستعفف الذين لا يجدون نكاحا حتى يغنيهم الله من فضله معناها والله أعلم ليصبروا حتى يغنيهم الله تعالى وهو كقوله في مال اليتيم ومن كان غنيا فليستعفف ليكف عن أكله بسلف أو غيره قال وكان في قول الله عز وجل والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم بيان أن المخاطبين بها الرجال لا النساء فدل على أنه لا يحل للمرأة أن تكون متسرية بما ملكت يمينها لأنها متسراة أو منكوحة لا ناكحة إلا بمعنى أنها منكوحة ودلالة على تحريم إتيان البهائم لأن المخاطبة بإحلال الفرج في الآدميات المفروض عليهن العدة ولهن الميراث منهم وغير ذلك من فرائض الزوجين


الاختلاف في الدخول

قال الشافعي رحمه الله تعالى إذا ملك الرجل عقدة المرأة فأراد الدخول بها فإن كان مهرها حالا أو بعضه لم تجبر على الدخول عليه حتى يدفع الحال منه إليها وإن كان ديناكله أجبرت على الدخول عليه متى شاء لا وقت لها في ذلك أكثر من يوم لتصلح أمرها ونحوه لا يجاوز بها ثلاثا إذا كانت بالغا ويجامع مثلها وسواء في هذا المملوكة والحرة وليس لولي الحرة ولا لسيد الأمة منعه إياها إذا دفع صداقها إن كان حالا أو ما كان حالا منه قال ولا يؤجل الرجل في الصداق إلا ما يؤجل في دين الناس ويباع عليه في ماله كما يباع عليه في الدين ويحبس فيه كما يحبس في الديون لا افتراق في ذلك قال وهذا كله إذا كانت الزوجة بالغا أو مقاربة البلوغ أو جسيمة يحتمل مثلها أن يجامع فإذا كانت لا تحتمل أن تجامع فلأهلها منعها الدخول حتى تحتمل الجماع وليس على الزوج دفع صداقها ولا شيء منه ولا نفقتها حتى تكون في الحال التي يجامع مثلها ويخلى بينه وبينها قال ومتى كانت بالغا فقال لا أدفع الصداق حتى تدخلوها وقالوا لا ندفعها حتى تدفع الصداق فأيهما تطوع أجبرت الآخر على ما عليه فإن تطوع الزوج بدفع الصداق أجبرت أهلها على إدخالها وإن تطوع أهلها بإدخالها أجبرت الزوج على دفع الصداق قال وإن امتنعوا معا أجبرت أهلها على وقت يدخلونها فيه وأخذت الصداق من زوجها فإن دخلت دفعته إليها وجعلت لها النفقة إذا قالوا ندفعها إليه إذا دفع الصداق إلينا قال الشافعي وإن كانت بالغا مضنوا أجبرت على الدخول وكل امرأة تحتمل أن تجامع قال فإن كانت مع هذا مضناة من مرض لا يجامع مثلها أمهلت حتى تصير إلى الحال التي يجامع مثلها ثم تجبر على الدخول ومتى أمهلتها بالدخول لم أجبره على دفع الصداق قال وإذا دخلت عليه فأصابها فأفضاها ثم لم يلتئم ذلك فعليه ديتها كاملة وهي امرأته بحالها ولها المهر تاما ولها أن تمتنع من أن يصيبها في الفرج حتى تبرأ البرء الذي إذا عاد لإصابتها لم ينكأها ولم يزد في جرحها ثم عليها إن برأت أن تخلي بينه وبين نفسها والقول في ذلك قولها ما زعمت أن العلة قائمة فإن تطاول ذلك فكان النساء يدركن علمه فإن قلن إنها قد برأت وإن الإصابة لا تضرها أجبرت على التخلية بينه وبين إصابتها قال وإن صارت إلى حال لا يجامع من صار إليها أخذت صداقها وديتها وقيل هي امرأتك فإن شئت فطلق وإن شئت فأمسك واجتنبها إذا كان مثله لا يجامع


اختلاف الزوجين في متاع البيت

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله تعالى إذا اختلف الرجل والمرأة في متاع البيت الذي هما فيه ساكنان وقد افترقا أو لم يفترقا أو ماتا أو مات أحدهما فاختلف ورثتهما أو ورثة أحدهما بعد موته فذلك كله سواء والمتاع إذا كانا ساكني البيت في أيديهما معا فالظاهر أنه في أيديهما كما تكون الدار في أيديهما أو في يد رجلين فيحلف كل واحد منهما لصاحبه على دعواه فإن حلفا جميعا فالمتاع بينهما نصفان لأن الرجل قد يملك متاع النساء بالشراء والميراث وغير ذلك والمرأة قد تملك متاع الرجال بالشراء والميراث وغير ذلك فما كان هذا ممكنا وكان المتاع في ايديهما لم يجز أن يحكم فيه إلا بهذا لكينونة الشيء في أيديهما وقد استحل علي بن أبي طالب رضي الله تعالى عنه فاطمة رضي الله تعالى عنها ببدن من حديد وهذا من متاع الرجال وقد كانت فاطمة رضي الله تعالى عنها في تلك الحال مالكة للبدن دون علي بن ابي طالب رضي الله تعالى عنه وقد رأيت امرأة بيني وبينها ضبة سيف استفادته من ميراث أبيها بمال عظيم ودرع ومصحف فكان لها دون إخوتها ورأيت من ورث أمه وأخته فاستحيا من بيع متاعهما فصار مالكا لمتاع النساء فإذا كان هذا موجودا فلا يجوز فيه غير ما وصفت ولو أنا كنا إنما نقضي بالظنون بقدر ما يرى الرجل والمرأة مالكين فوجدنا متاعا في يدي رجلين يتداعيانه فكان في المتاع ياقوت ولؤلؤ وعلية من علية المتاع وأحد الرجلين ممن يملك مثل ذلك المتاع والاخر ليس الأغلب من مثله أنه يملك مثل ذلك المتاع جعلنا علية المتاع للموسر الذي هو أولاهما في الظاهر بملك مثله وجعلنا سفلة المتاع إن كان في يدي موسر ومعسر للمعسر دون الموسر فخالفنا ما اجتمع عليه الناس في غير هذا من أن الدار إذا كانت في يدي رجلين فتداعياها جعلت بينهما نصفين ولم ينظر إلى أشبههما أن يكون له ملك تلك الدار فنعطيه إياها وهذا العدل إن شاء الله تعالى والإجماع وهكذا ينبغي أن يكون متاع البيت وغيره مما يكون في يدي اثنين لا يختلف الحكم فيه أنه لا يجوز أن يخالف بالقياس الأصل إلا أن يفرق بين ذلك سنة أو إجماع ويقال لمن يقول أجعل متاع النساء للنساء ومتاع الرجال للرجال أرأيت دباغا وعطارا كانا في حانوت فيه عطر ودباغ كل واحد منهما يدعي العطر والدباغ أيلزمك أن تعطي العطار العطر والدباغ الدباع فإن قلت إني أقسمه بينهما قيل لك فلم لا تقسم المتاع الذي يشبه النساء بين الرجل والمرأة والمتاع الذي يشبه الرجال بين الرجل والمرأة مثل الدباغ والعطار


الاستبراء

أخبرنا الربيع قال قال الشافعي أصل الاستبراء أن رسول الله صلى الله عليه وسلم نهى عام سبي أوطاس أن توطأ حامل حتى تضع أو توطأ حائل حتى تحيض وفي هذا دلالات منها أن ملك أمة لم يطأها إلا باستبراء كانت عند ثقة أو غير ثقة أو توطأ أو لا توطأ من قبل أن النبي صلى الله عليه وسلم لم يستثن منهن واحدة ولا نشك أن فيهن أبكارا وحرائر كن قبل أن يستأمين وإماء وضيعات وشريفات وكان الأمر فيهن كلهن والنهي واحد وفي مثل معنى هذا أن كل ملك استحدثه المالك لم يجز فيه الوطء إلا بعد الاستبراء لأن الفرج كان ممنوعا قبل الملك فإذا صار مباحا بالملك كان على المالك فيه أن يستبرئه وفي هذا المعنى على كل ملك تحول لأن المالك الثاني مثل المالك الأول وقد كان الفرج ممنوعا منه بأنه كان مباحا لغيره وإنما حدث له وكان حلالا له بعد ما ملكه فلو ابتاع رجل من رجل جارية وقبضها منه وتفرقا بعد البيع ثم اشتراها منه البائع أو استقاله منها وهو يعلم أن الرجل لم يصل إليها أو كانت مشتريتها امرأة ثقة أم له أو بنت لم يكن له أن يطأها حتى يستبرئها من قبل أن الفرج قد كان حرم عليه ثم حل له بعد الملك الثاني ومتى حل له أن يطأها قدم بين يدي الوطء استبراء لا بد وكذلك لو كانت بكرا أو عند امرأة محصنة لأن السنة تدل على أن الاستبراء إنما هو من حين يحل الفرج بالملك والاستبراء أن تمكث عند المشتري طاهرا ما كان المكث قل أو كثر ثم تحيض فتستكمل حيضة فإذا طهرت منها فهو استبراؤها ويكون الاستبراء إذا حاضت الحيض الذي تعرفه فإن حاضت على خلاف ما تعرف في الزيادة في الحيض فهو استبراء لأنها قد جاءت بما تعرف وزادت عليه وإن حاضت أقل من أيام حيضها أو بدم أرق أو أقل من دمها أو وجدت شيئا تنكره في بطن أو دلالة ما يستدل به على الحمل أمسكت وأمسك عن إصابتها حتى يستدل على أن تلك الريبة لم تكن حملا إما بذهاب ذلك الذي تجد وحيضة بعده مثل الحيض الذي كانت تعرف وإما بزمان يمر عليها يعرف أهل العلم من النساء أنها لو كانت حاملا كانت تلد في مثل ذلك الزمان فإذا أتى ذلك عليها استدل على أن تلك الريبة من مرض لا من حمل وحل وطؤها فإن قال قائل قد قال النبي صلى الله عليه وسلم في الحائل حتى تحيض وهذه الحائل قد حاضت قيل فمعقول عن النبي صلى الله عليه وسلم أنه أراد الاستبراء بالحيض والاستبراء بوضع الحمل أو الحيض إنما يكون استبراء مالم يكن معه ريبة فإذا كانت معه ريبة بحمل فاستبراء بوضع الحمل لأن الله تعالى فرض العدة ثلاث حيض وثلاثة أشهر وأربعة أشهر وعشرا وقال تبارك وتعالى وأولات الأحمال أجلهن أن يضعن حملهن فدلت السنة على أن وضع الحمل غاية الاستبراء وأنه مسقط لجميع العدد ولم أعلم أحدا خالف في أن المطلقة لو حاضت ثلاث حيض وذكرت أنها حامل لم تحل بها ولا تحل إلا بوضع الحمل أو البراءة أن يكون ذلك حملا وهكذا والله تعالى أعلم المرتابة في الاستبراء لأنها في مثل هذا المعنى ولو حاضت حيضة وهي غير مرتابة ثم حدثت لها ريبة ثانية بعد طهرها وقبل مسيس سيدها أمسك عن إصابتها حتى تستبرئ نفسها من تلك الريبة ثم أصابها إذا برئت منها وإذا ملكت الأمة بميراث أو هبة أو صدقة أو بيع أو أي وجه ما كان من وجوه الملك لم توطأ حتى تستبرأ لما وصفت وإذا كانت تستبرأ لم يجز لمالكها أن يتلذذ منها بمباشرة ولا قبلة ولا جس ولا تجريد ولا بنظر شهوة من قبل أنه قد يظهر بها حمل من بائعها فيكون قد نظر متلذذا أو تلذذ بأكثر من النظر من أم ولد غيره وذلك محظور عليه ومتى اشتراها فقبضها ثم وضعت حملها برئت وحل له وطؤها ولا يحل له الوطء إلا بوضع جميع حملها إذا كان حملها من غير سيدها وغير زوج إلا زوجا قد طلق أو مات وكذلك لو قبضها فأقامت ساعة ثم حاضت وطهرت حل له الوطء ولو اشتراها فلم يقبضها ولم يتفرقا حتى وضعت في يدي البائع ثم قبضها لم يكن له وطؤها حتى تطهر من نفاسها ثم تحيض في يديه حيضة مستقبلة من قبل أن البيع إنما تم له حين لم يكن للبائع فيه خيار بأن يتفرقا عن مقامهما الذي تبايعا فيه ولو اشتراها وشرط عليه البائع أنه بالخيار عليه ثلاثا وقبضها المشتري فحاضت قبل أن يسلم البائع البيع ويبطل شرطه في الخيار أو تمضي ثلاث الخيار لم يطأها بهذه الحيضة حتى تطهر منها ثم تحيض حيضة أخرى ولو اشتراها وقبضها وشرط لنفسه الخيار ثلاثا ثم حاضت قبل الثلاث ثم اختار البيع كانت تلك الحيضة استبراء لأنه تاما لملك فيها قابض لها لو أعتقها أو كاتبها أو وهبها كان ذلك جائزا ولو أراد البائع ذلك فيها لم يكن له لأن البيع فيها تام ولو بيع جارية معيبة دلس له فيها بعيب وظهر على العيب بعد الاستبراء فاختار أن يمسكها أجزأه ذلك الاستبراء من قبل أن الملك له تام إلا أن له الخيار بالعيب إن شاء رد وإن شاء أمسك وإن ماتت في هذه الحال ماتت منه وللرجل إذا اشترى الجارية أي جارية ما كانت أن لا يدفع عنها وأن يقبضه إياها بائعها وليس لبائعها منعه إياها ليستبرئها عند نفسه ولا عند غيره ولا مواضعته إياها على يدي أحد ليستبرئها بحال ولا للمشتري أن يحبس عنه ثمنها حتى يستبرئها هو ولا غيره ولا يضعها على يدي غيره فيستبرئها وسواء كان البائع في ذلك غريبا يخرج من ساعته أو مقيما أو معدما أو مليئا أو صالحا أو رجل سوء وليس للمشتري أن يأخذه بحميل بعهدة ولا بوجه ولا ثمن وماله حيث وضعه وإنما التحفظ قبل الشراء فإذا جاز الشراء ألزمناه ما ألزم نفسه من الحق ألا ترى أنه لو اشترى منه عبدا أو أمة أو شيئا وهو غريب أو أهل فقال أخاف أن يكون مسروقا أو أخاف أن يكون واحد من العبدين حرا كان ينبغي للحاكم أن يجبره على أن يدفع إليه الثمن لأنه ماله حيث وضعه ولو أعطيناه أن يأخذ له كفيلا أو يحبس له البائع عن سفره أعطيناه ذلك في خوف أن يكون مسروقا أو معيبا عيبا خافيا من سرقة أو إباق ثم لم نجعل لهذا غاية أبدا لأنه قد لا يعلم ذلك في القريب ويعلم في البعيد وبيوع المسلمين الجائزة بينهم وفي سنة رسول الله صلى الله عليه وسلم ما يلزم البائع والمشتري إذا سلم هذا سلعته أن يكون قابضا لثمنها وأن لا يكون الثمن الذي هو إلى غير أجل ولا السلعة محبوسين إذا سلم البائع إلى المشتري ساعة من نهار ولا يكون المشتري من جارية ولا غيرها محبوسا عن مالكها ولو جاز إذا اشترى رجل جارية أن توضع على يدي من يستبرئها كان في هذا خلاف بيوع المسلمين والسنة وظلم البائع والمشتري من قبل أنها لا تعدو أن تكون في ملك البائع بالملك الأول أو في ملك المشتري بالشراء الحادث فلا يجبر واحد منهما على إخراج ملكه إلى غيره ولو كان اثمن لا يجب على المشتري للبائع إلا بأن تحيض الجارية حيضة وتطهر منها كان هذا فاسدا من قبل أن رسول الله صلى الله عليه وسلم ثم المسلمين بعده نهوا أن تكون الأثمان المستأخرة إلا إلى أجل معلوم وهذا إلى أجل غير معلوم لأن الحيضة قد تكون بعد صفقة البيع في خمس وفي شهر وأكثر وأقل وكان فاسدا مع فساده من الثمن من السلعة أيضا أن تكون السلعة لا مشتراة إلى أجل معلوم بصفة فتكون توجد في تلك المدة ويؤخذ بها بائعها ولا مشتراة بغير تسلط مشتريها على قبضها حتى يستبرئها وهذا لا بيع أجل بصفة ولا عين بعينه يقبض وخارج من بيوع المسلمين فلو أن رجلين تبايعا جارية وتشارطا في عقد البيع أن لا يقبضها المشتري حتى تستبرأ كان البيع فاسدا ولا يجوز بحال من قبل ما وصفت ولو اشتراها بغير شرط كان البيع جائزا وكان للمشتري قبضها واستبراؤها عند نفسه أو عند من شاء وإذا قبضها فماتت قبل أن تستبرأ فإن ماتت عنده بعد ما ظهر بها حمل وتصادقا على ذلك كانت من المشتري ويرجع المشتري على البائع من الثمن بقدر ما بين قيمتها حاملا وغير حامل ولو اشتراها بغير شرط فتراضيا أن يتواضعاها على يدي من يستبرئها فماتت أو عميت عند المستبرئ فإن كان المشتري قبضها ثم رضي بعد قبضها بمواضعتها فهي من ماله وإنما هي جارية قد قبضها ثم أودعها غيره فموتها في يدي غيره إذا كان هو وضعها كموتها في يديه ولو كان اشتراها فلم يقبضها حتى تواضعاها برضا منهما على يدي من يستبرئها فماتت أو عميت ماتت من مال البائع لأن كل من باع شيئا بعينه فهو مضمون عليه حتى يقبضه منه مشتريه وإذا عميت قيل للمشتري أنت بالخيار إن شئت فخذها معيبة بجميع الثمن لا يوضع عنك للعيب شيء كما لو عميت في يدي البائع بعد صفقة البيع وقبل قبضها كنت بالخيار في تركها أو أخذها وإن شئت فاتركها بالعيب وكل ما زعمنا أن البيع فيه جائز فعلى المشتري متي طلب البائع منه الثمن وسلم إليه السلعة أن يأخذ منه إلا أن يكون الثمن إلى أجل معلوم فيكون إلى أجله وإذا اشترى الرجل من الرجل الجارية أو ما اشترى من السلع فلم يشترط المشتري الثمن إلى أجل وقال البائع لا أسلم اليك السلعة حتى تدفع إلي الثمن وقال المشتري لا أدفع إليك الثمن حتى تسلم إلي السلعة فإن بعض المشرقيين قال يجبر القاضي كل واحد منهما البائع على أن يحضر السلعة والمشتري على أن يحضر الثمن ثم يسلم السلعة إلى المشتري والثمن إلى البائع لا يبالي بأيهما بدأ إذا كان ذلك حاضرا وقال غيره منهم لا أجبر واحدا منهما على إحضار شيء ولكن أقول أيكما شاء أن أقضي له بحقه على صاحبه فليدفع إلي ما عليه من قبل أنه لا يجب على واحد منكما دفع ما عليه إلا بقبض ماله وقال آخرون أنصب لهما عدلا فأجبر كل واحد منهما على الدفع إلى العدل فإذا صار الثمن والسلعة في يديه أمرناه أن يدفع الثمن إلى البائع والسلعة إلى المشتري قال الشافعي ولا يجوز فيها إلا القول الثاني من أن لا يجبر واحد منهما أو قول أخر وهو أن يجبر البائع على دفع السلعة إلى المشتري بحضرته ثم ينظر فإن كان له مال أجبره على دفعه من ساعته وإن غاب ماله وقفت السلعة وأشهد على أنه وقفها للمشتري فإن وجد له مالا دفعه إلى البائع وأشهد على إطلاق الوقف عن الجارية ودفع المال إلى البائع وإن لم يكن له مال فالسلعة عين مال البائع وجده عند مفلس فهو أحق به إن شاء أخذه وإنما أشهدنا على الوقف لأنه إن أحدث بعد إشهادنا على وقف ماله في ماله شيئا لم يجز وإنما منعنا من القول الذي حكينا أنه لا يجوز عندنا غيره أو هذا القول وأخذنا بهذا القول دونه لأنه لا يجوز للحاكم عندنا أن يكون رجل يقر بأن هذه الجارية قد خرجت من ملكه ببيع إلى مالك ثم يكون له حبسها وكيف يجوز أن يكون له حبسها وقد أعلمنا أن ملكها لغيره ولا يجوز أن يكون رجل قد أوجب على نفسه ثمنا وماله حاضر ولا نأخذه منه ولا يجوز لرب الجارية أن يطأها ولا يبيعها ولا يعتقها وقد باعها من غيره ولا يجوز للسلطان أن يدع الناس يتدافعون الحقوق وهو يقدر على أخذها منهم وإذا كانت لرجل أمة فزوجها أو اشتراها ذات زوج فطلقها الزوج أو مات عنها فانقضت عدتها فأراد سيدها إصابتها بانقضاء العدة لم أر ذلك له حتى يستبرئها بحيضة بعد ما حل فرجها له لأن الفرج كان حلالا لغيره ممنوعا منه والاستبراء بسبب غيره لا بسببه ألا ترى أن رجلا لو أراد بيع أمته فاستبرأها عند أم رجل أو بنته بحيضة أو حيض ثم باعها من رجل لم يكن له أن يصيبها حتى يستبرئها بعد ما أبيح له فرجها ولو كانت لرجل أمة فكاتبها فعجزت لم يكن له وطؤها حتى يستبرئها لأنها كانت ممنوعة الفرج منه وإنما أبيح له فرجها بعد العجز فهي تجامع في هذا المعنى المتزوجة وتفارقها في أن فرجها لم يكن مباحا لغيره والاحتياط تركها ولو كانت له أمة فحاضت فأذن لها بأن تصوم فصامت أو تحج فحجت واجبا عليها فكانت ممنوعة الفرج في نهار الصوم ومدة الإحرام والحيض ثم خرجت من الإحرام والصوم والحيض لم يكن عليه أن يستبرئها وذلك أنه إنما حيل بينه وبين فرجها بعارض فيها كما يكون العارض فيه من الصوم والإحرام لا أنه حيل بينه وبين الفرج كما حيل بينه وبينها متزوجة ومكاتبة فكان لا يحل له أن يلمسها ولا يقبلها ولا ينظر إليها بشهوة فحالها هذه مخالفة لحالها الأولى وتجتمع المستبرأة والمعتدة وتختلفان فأما ما تجتمعان فيه فإن في الاستبراء والعدة معنى وتعبدا فأما المعنى فإن المرأة إذا وضعت حملها كانت براءة في الحرة والأمة وانقضاء العدة وأما التعبد فقد تعلم براءتها بأن تكون صبية لم يدخل بها ومدخول بها فتحيض حيضة فتعتد عدة الوفاة كما تعتدها البالغة المدخول بها ولا تبرئها حيضة واحدة فلو لم تكن العدة إلا للبراءة كانت الصغيرة في هاتين الحالتين بريئة وكذلك الأمة البالغ وغير البالغ تشترى من المرأة الصالحة المحصنة لها ومن الرجل الصالح الكبير قد حرم عليه فرجها برضاع فلا يكون لمن اشتراها أن يطأها حتى يستبرئها ولو كان رجل مودع أمة يستبرئها بحيضة عنده قد حاضت في يدي نسائه حيضا كثيرا ثم ملكها ولم تفارق تحصينه بشراء أو هبة أو ميراث أو أي ملك ما كان لم يكن له أن يطأها حتى يستبرئها وأحب للرجل الذي يطأ أمة أن لا يرسلها وأن يحصنها وإن فعل لم يحرمها ذلك عليه وكانت فيما يحل له منها مثل المحصنة ألا ترى أن عمر رضي الله عنه يقول ما بال رجال يطؤون ولائدهم ثم يرسلونهن فيخبر أنه تلحق الآولاد بهم وإن أرسلوهن ولا يحرم عليهم الوطء مع الإرسال ولو ابتاع رجل جارية فاستبرأها ثم جاء رجل آخر فادعى أنها له وجاء عليها بشاهد فوقف المشتري عنها ثم أبطل الحاكم الشاهد لم يكن على المشتري أن يستبرئها بعد ما فسخ عنه وقفها لأنها كانت على الملك الأول لم تستحق ولو استحقها ثم اشتراها الأول وهي في بيته لم تخرج منه لم يطأها حتى يستبرئها لأنه قد ملكها عليه غيره ولو كانت جارية بين رجلين فاستخلصها أحدهما وكانت في بيته لم يطأها من حين حل له فرجها حتى يستبرئها ولا تكون البراءة إلا بأن يملكها طاهرا ثم تحيض بعد أن تكون طاهرا في ملكه ولو اشتراها ساعة دخلت في الدم لم يكن هذا براءة وأول الدم وآخره سواء كما يكون هذا في العدة في قول من قال الأقراء عين الحيض ولو طلق الرجل امرأته أول ما دخلت في الدم لم يعتد بتلك الحيضة ولا يعتد بحيضة إلا حيضة تقدمها طهر فإن قال قائل لم زعمت أن الاستبراء طهر ثم حيضة وزعمت في العدة أن الأقراء الأطهار قلنا له بتفريق الكتاب ثم السنة بينهما فلما قال الله عز وجل يتربصن بأنفسهن ثلاثة قروء ودل رسول الله صلى الله عليه وسلم على أن الأقراء الأطهار لقوله في ابن عمر يطلقها طاهرا من غير جماع فتلك العدة التي أمر الله عز وجل أن تطلق لها النساء فأمرناها أن تأتي بثلاثة أطهار فكان الحيض فيها فاصلا بينهما حتى يسمى كل طهر منها غير الطهر الآخر لأنه لو لم يكن بينهما حيض كان طهرا واحدا وأمر رسول الله صلى الله عليه وسلم في الإماء أن يستبرئن بحيضة فكانت الحيضة الأولى أمامها طهر كما لا يعد الطهر إلا وأمامه حيض وكان قول النبي صلى الله عليه وسلم يستبرئن بحيضة يقصد قصد الحيض بالبراءة فأمرناها أن تأتي بحيض كامل كما أمرناها إذا قصد قصد الأطهار أن تأتي بطهر كامل


النفقة على الأقارب

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله تعالى والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة وعلى المولود له رزقهن وكسوتهن بالمعروف لا تكلف نفس إلا وسعها لا تضار والدة بولدها ولا مولود له بولده وعلى الوارث مثل ذلك فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف واتقوا الله واعلموا أن الله بما تعملون بصير وقال تبارك وتعالى فإن أرضعن لكم فآتوهن أجورهن وائتمروا بينكم بمعروف وإن تعاسرتم فسترضع له أخرى إلى قوله بعد عسر يسرا قال الشافعي أخبرنا ابن عيينة عن هشام بن عروة عن أبيه عن عائشة رضي الله تعالى عنها أن هندا قالت لرسول الله صلى الله عليه وسلم يا رسول الله إن أبا سفيان رجل شحيح وليس لي إلا ما أدخل علي فقال رسول الله صلى الله عليه وسلم خذي ما يكفيك وولدك بالمعروف قال الشافعي أخبرنا أنس بن عياض عن هشام عن أبيه عن عائشة رضي الله تعالى عنها أنها حدثته أن هندا أم معاوية جاءت رسول الله صلى الله عليه وسلم فقالت إن أبا سفيان رجل شحيح وأنه لا يعطيني وولدي إلا ما أخذت منه سرا وهو لا يعلم فهل علي في ذلك من شيء فقال رسول الله صلى الله عليه وسلم خذي ما يكفيك وولدك بالمعروف قال الشافعي ففي كتاب الله عز وجل ثم في سنة رسول الله صلى الله عليه وسلم بيان أن الإجارة جائزة على ما يعرف الناس إذ قال الله عز وجل فإن أرضعن لكم فآتوهن أجورهن والرضاع يختلف فيكون صبي أكثر رضاعا من صبي وتكون امرأة أكثر لبنا من امرأة ويختلف لبنها فيقل ويكثر فتجوز الإجارة على هذا لأنه لا يوجد فيه أقرب مما يحيط العلم به من هذا فتجوز الإجارات على خدمة العبد قياسا على هذا وتجوز في غيره مما يعرف الناس قياسا على هذا قال الشافعي وبيان أن على الوالد نفقة الولد دون أمه كانت أمه متزوجة أو مطلقة وفي هذا دلالة على أن النفقة ليست على الميراث وذلك أن الأم وارثة وفرض النفقة والرضاع على الأب دونها قال الشافعي قال ابن عباس رضي الله تعالى عنهما في قول الله عز وجل وعلى الوارث مثل ذلك من أن لا تضار والدة بولدها لا أن عليها الرضاع قال الشافعي وإذا وجب على الأب نفقة ولده في الحال التي لا يغني نفسه فيها فكان ذلك عندنا لأنه منه لا يجوز أن يضيع شيئا منه وكذلك إن كبر الولد زمنا لا يغني نفسه ولا عياله ولا حرفة له أنفق عليه الوالد وكذلك ولد الولد لأنهم ولد ويؤخذ بذلك الأجداد لأنهم آباء وكانت نفقة الوالد على الولد إذا صار الوالد في الحال التي لا يقدر على أن يغني فيها نفسه أوجب لأن الولد من الوالد وحق الوالد على الولد أعظم وكذلك الجد وأبو الجد وآباؤه فوقه وإن بعدوا لأنهم آباء قال وإذا كانت هند زوجة لأبي سفيان وكانت القيم على ولدها لصغرهم بأمر زوجها فأذن لها رسول الله صلى الله عليه وسلم أن تأخذ من مال أبي سفيان ما يكفيها وولدها بالمعروف فمثلها الرجل يكون له على الرجل الحق بأي وجه ما كان فيمنعه إياه فله أن يأخذ من ماله حيث وجده سرا وعلانية وكذلك حق ولده الصغار وحق من هو قيم بماله ممن توكله أو كفله قال وإن وجد الذي له الحق ماله بعينه كان له أخذه وإن لم يجده كان له أخذ مثله إن كان له مثل إن كان طعاما فطعام مثله وإن كان دراهم فدراهم مثلها وإن كان لا مثل له كانت له قيمة مثله دنانير أو دراهم كأن غصبه عبدا فلم يجده فله قيمته دنانير أو دراهم فإن لم يجد للذي غصبه دنانير ولا دراهم ووجد له عرضا كان له أن يبيع عرضه الذي وجد فيستوفي قيمة حقه ويرد إليه فضله إن كان فيما باع له وإن كان ببلد الأغلب به الدنانير باعه بدنانير وإن كان الأغلب به الدراهم باعه بالدراهم قال وإن غصبه ثوبا فلبسه حتى نقص ثمنه أو عبدا فاستخدمه حتى كسر أو اعور عنده أخذ ثوبه وعبده وأخذ من ماله قيمة ما نقص ثوبه وعبده على ما وصفنا


نفقة المماليك

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن محمد بن عجلان عن بكير بن عبدالله عن عجلان أبي محمد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال للمملوك طعامه وكسوته بالمعروف ولا يكلف من العمل إلا ما يطيق قال الشافعي على مالك المملوك الذكر والأنثى البالغين إذا حبسهما في عمل له أن ينفق عليهما ويكسوهما بالمعروف وذلك نفقة رقيق بلدهما الشبع لأوساط الناس الذي تقوم به أبدانهم من أي الطعام كان حنطة أو شعيرا أو ذرة أو تمرا وكسوتهم كذلك مما يعرف أهل ذلك البلد أنه معروف صوف أو قطن أو كتان أي ذلك كان الأغلب بذلك البلد وكان لا يسمى ضيق بموضعه قال الشافعي والجواري إذا كانت لهن فراهة وجمال فالمعروف أنهن يكسين أحسن من كسوة اللاتي دونهن قال الشافعي أخبرنا سفيان عن إبراهيم بن أبي خداش عن عتبة بن أبي لهب أنه سمع ابن عباس يقول في المملوكين أطعموهم مما تأكلون واكسوهم مما تلبسون قال الشافعي هذا كلام مجمل يجوز أن يكون على الجواب فسأل السائل عن مماليكه وهو إنما يأكل تمرا أو شعيرا أو أدنى ما يقدر عليه من الطعام ويلبس صوفا أو أدنى ما يقدر عليه من اللباس فقال أطعموهم مما تأكلون واكسوهم مما تلبسون وكان أكثر حال الناس فيما مضى ضيقة وكان كثير ممن اتسعت حاله مقتصدا فهذا يستقيم قال والسائلون عرب ولبوس عامتهم وطعامهم خشن ومعاشهم ومعاش رقيقهم متقارب فأما من لم تكن حاله هكذا وخالف معاش السلف والعرب وأكل رقيق الطعام ولبس جيد الثياب فلو آسى رقيقه كان أكرم وأحسن فإن لم يفعل فله ما قال رسول الله صلى الله عليه وسلم نفقته وكسوته بالمعروف والمعروف عندنا المعروف لمثله في بلده الذي به يكون ولو أن رجلا كان لبسه الوشى والخز والمروى والقصب وطعمته النقي وألوان لحم الدجاج والطير لم يكن عليه أن يطعم مماليكه ويكسوهم مثل ذلك فإن هذا ليس بالمعروف للمماليك قال الشافعي أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا كفى أحدكم خادمه طعامه حره ودخانه فليدعه فليجلسه معه فإن أبى فليروغ له لقمة فليناوله إياها أو يعطه إياها أو كلمة هذا معناها قال الشافعي فلما قال رسول الله صلى الله عليه وسلم فليروغ له لقمة كان هذا عندنا والله تعالى أعلم على وجهين أحدهما وهو أولاهما بمعناها والله تعالى أعلم أن إجلاسه معه أفضل وإن لم يفعل فليس بواجب عليه أن يجلسه معه إذ قال رسول الله صلى الله عليه وسلم وإلا فليروغ له لقمة لأن إجلاسه لو كان واجبا عليه لم يجعل له أن يروغ له لقمة دون أن يجلسه معه أو يكون بالخيار بين أن يناوله أو يجلسه وقد يحتمل أن يكون أمر اختيار غير الحتم وتكون له نفقته بالمعروف كما قال رسول الله صلى الله عليه وسلم فلا يحب له أكثر منها قال الشافعي وهذا يدلك على ما وصفنا من تباين طعام المملوك وطعام سيده إذا أراد سيده طيب الطعام لا أدنى ما يكفيه فلو كان ممن يريد أدنى ما يكفيه أطعمه من طعامه قال والكسوة هكذا قال والمملوك الذي يلي طعام الرجل يخالف عندنا المملوك الذي لا يلي طعامه وينبغي لمالك المملوك الذي يلي طعامه أن يكون أقل ما يصنع به أن يناوله لقمة يأكلها مما يقرب إليه فإن المعروف لا يكون يرى طعاما قد ولى العناء فيه ثم لا ينال منه شيئا يرد به شهوته وأقل ما ترد به شهوته لقمة فإن قال قائل كيف يكون هذا للمملوك الذي يلي الطعام دون غيره قيل لاختلاف حالهما لأن هذا ولي الطعام ورآه وغيره من المماليك لم يله ولم يره والسنة التي خصت هذا من المماليك دون غيره قال الشافعي وفي كتاب الله عز وجل ما يدل على ما يوافق بعض معنى هذا قال الله تبارك وتعالى وإذا حضر القسمة أولو القربى واليتامى والمساكين فارزقوهم منه الآية فأمر الله عز وجل أن يرزق من القسمة أولو القربى واليتامى والمساكين الحاضرون القسمة ولم يكن في الأمر في الآية أن يرزق من القسمة من مثلهم في القرابة واليتم والمسكنة ممن لم يحضر ولهذا أشباه وهي أن تضيف من جاءك ولا تضيف من لم يقصد قصدك ولو كان محتاجا إلا أن تتطوع وقال لي بعض أصحابنا قسمة الميراث وقال بعضهم قسمة الميراث وغيره من الغنائم فهذا أوسع وأحب إلي أن يعطوا ما طاب به نفس المعطي ولا يوقت ولا يحرمون قال الشافعي ومعنى لا يكلف من العمل إلا ما يطيق يعني به والله تعالى أعلم إلا ما يطيق الدوام عليه ليس ما يطيقه يوما أو يومين أو ثلاثة ونحو ذلك ثم يعجز فيما بقي عليه وذلك أن العبد الجلد والأمة الجلدة قد يقويان على أن يمشيا ليلة حتى يصبحا وعامة يوم ثم يعجزان عن ذلك ويقويان على أن يعملا يوما وليلة ولا ينامان فيهما ثم يعجزان عن ذلك فيما يستقبلان والذي يلزم المملوك لسيده ما وصفنا من العمل الذي يقدر على الدوام عليه إن كان مسافرا فيمشي العقبة وركون الأخرى والنوم إن قدر راكبا نام أكثر من ذلك وإن كان لا يقدر على النوم راكبا نام أكثر من ذلك في المنزل وإن كان عمله بالليل تركناه بالنهار للراحة وإن كان عمله بالنهار تركناه بالليل للراحة وإن كان في الشتاء عمل في السحر ومن أول الليل وإن كان في صيف يعمل ترك في القائلة ووجه هذا كله في المملوك والمملوكة ما لا يضر بأبدانهما الضرر البين وما يعرف الناس أنهما يطيقان المداومة عليه قال الشافعي ومتى مرض واحد منهما فعليه نفقته في المرض ليس له استعماله إن كان لا يطيق العمل وإن عمي أو زمن أنفق عليه مولاه أيضا إلا أن يشاء يعتقه فإذا أعتقه فلا نفقة له عليه قال الشافعي وأم الولد مملوكة يلزمه نفقتها وتخدمه وتعمل له ما تحسن وتطيق بالمعروف في منزله والمدبرة والمملوكة تعمل له في منزله أو خارجا عنه كما وصفنا من المملوكة غير المدبرة وينفق عليهن كلهن بالمعروف والمعروف ما وصفت وأي مملوك صار إلى أن لا يطيق العمل لم يكلفه وأنفق عليه ورضاع المملوك الصغير يلزم مولاه والمكاتب والمكاتبة مخالفان لمن سواهما لا يلزم مولاهما نفقة في مرض ولا غيره فإن مرضا وعجزا عن نفقة أنفسهما قيل لهما لكما شرطا كما في الكتابة فأنفقا على أنفسكما فإن زعمتما أنكما عاجزان عن تأدية الكتابة أبطلنا كتابتكما ورددناكما رقيقا كما نبطلها إذا عجزتما عن تأدية أرش جنايتكما قال وإذا كان لهما إذا هما عجزا أن يقولا لا نجد فيردان رقيقين كان لهما في المرض ما وصفت إن شاء الله تعالى لأن هذا دلالة على أن فسخ الكتابة إليهما دون من كاتبهما قال ولو كانا اثنين فعجز أحدهما أو مرض فقال قد عجزت بطلت كتابته وأنفق عليه وكان الذي لم يعجز عن الكتابة مكاتبا ويرفع عنه حصة العاجز من الكتابة قال الشافعي وينفق الرجل على مماليكه الصغار وإن لم ينفعوه يجبر على ذلك قال ولو زوج رجل أم ولده فولدت أولادا أنفق عليهم كما ينفق على رقيقه حتى يعتقوا بعتق أمهم قال وإذا ضرب السيد على عبده خراجا فقال العبد لا أطيقه قيل له أجره ممن شئت واجعل له نفقته وكسوته ولا يكلف خراجا وإن كانت أمة فكذلك غير أنه لا ينبغي أن يأخذ منها خراجا إلا أن تكون في عمل وأحب أن يمنعه الإمام من أخذ الخراج من الأئمة إذا لم تكن في عمل وأحب كذلك يمنعه الخراج من العبد إن لم يكن يطيق الكسب صغيرا كان أو كبيرا قال الشافعي أخبرنا مالك عن عمه أبي سهيل بن مالك عن أبيه أنه سمع عثمان رضي الله تعالى عنه يقول في خطبته ولا تكلفوا الصغير الكسب فإنكم متى كلفتموه الكسب سرق ولا تكلفوا الأمة غير ذات الصنعة الكسب فإنكم متى كلفتموها الكسب كسبت بفرجها قال الشافعي وإن كانت لرجل دابة في المصر أو شاة أو بعير علفه ما يقيمه فإن امتنع من ذلك أخذه السلطان بعلفه أو ببيعه فإن كانت ببادية فاتخذت الغنم أو الإبل أو البقر على المرعى فخلاها والرعي ولم يحبسها فأجدبت الأرض فأحب إلي لو علفها أو ذبحها أو باعها ولا يحبسها فتموت هزالا إن لم يكن في الأرض متعلق ويجبر عندي على بيعها أو ذبحها أو علفها فإن كان في الأرض متعلق لم يجبر عندي على بيعها ولا ذبحها ولا علفها لأنها على ما في الأرض تتخذ وليست كالدواب التي لا ترعى والأرض مخصبة إلا رعيا ضعيفا ولا تقوم للجدب قيام الرواعي قال الشافعي ولا تحلب أمهات النسل إلا فضلا عما يقيم أولادهن ولا يحلبها ويتركهن يمتن هزالا قال وليس له أن يسترضع أمة فيمنع ولدها إلا يكون فيه فضل عن ريه أو يكون ولدها يغتذي بالطعام فيقيم بدنه فلا بأس أن يؤثر ولده باللبن إن اختاره على الطعام قال وفي كتاب الطلاق والنكاح نفقة المطلقة والزوجة وغير ذلك من النفقات مما يلزم


الحجة على من خالفنا

قال الشافعي رحمه الله تعالى وقال بعض الناس قولنا فيمن كان له على رجل حق فلم يعطه إياه فإن له أن يأخذ منه حقه سرا ومكابرة إن غصبه دنانير أو دراهم أو ما يكال أو يوزن فوجد مثله أخذه فإن لم يجد مثله لم يكن له أن يبيع من عرضه شيئا فيستوفي حقه وذلك أن صاحب السلعة الذي وجب عليه الحق لم يرض بأن يبيع ماله فلا ينبغي لهذا أن يكون أمين نفسه قال الشافعي أرأيت لو عارضك معارض مثل حجتك فقال هو إذا غصبه دراهم فاستهلكها فأمرته أن يأخذ دراهم غيرها فإنما جعلت هذه الدراهم بدلا من تلك القيمة لأنه لو غصبه سودا لم تأمره أن يأخذ وضحا لأن الوضح أكثر قيمة من السود فقد جعلت له البدل بالقيمة والقيمة بيع فإن قال هذه دراهم مثل القيمة قلنا وما مثل قال لا يجوز الفضل في بعضها على بعض قلنا فإن كنت من هذا الوجه أجزته فقل له يأخذ مكان السود وضحا وهي لا يحل الفضل في بعضها على بعض قال لا لأنها وإن لم يحل الفضل في بعضها على بعض فهي أكثر قيمة من الدنانير قلنا فحجتك لأن الفضل في بعضها على بعض لا يحل كانت خطأ لأنه إنما صرت إلى أن تعطيه دراهم بقيمة ما أخذ من الدراهم وهذا بيع فكيف لم تجز أن يأخذ دنانير بقيمة الدراهم وإنما إلى القيمة ذهبت وكيف لم تجز له أن يبيع من عرضه فيأخذ مثل دراهمه والعرض يحل بالدراهم وفيه تغابن فما حجتك على أحد إن عارضك بمثل هذا القول فقال لا يجوز له أن يأخذ أبدا إلا ما أخذ منه لأنك تعلم أنه إذا أخذ غير ما أخذ منه فإنما يأخذ بدلا والبدل بقيمة ولا يجوز له أن يكون أمين نفسه في مال غيره وأنت تقول في أكثر العلم لا يكون أمين نفسه قال الشافعي فقال فما تقول أنت قلت أقول إن سنة رسول الله صلى الله عليه وسلم ثم إجماع أكثر من حفظت عنه من اهل العلم قبلنا يدل على أن كل من كان له حق على أحد فمنعه إياه فله أخذه منه وقد يحتمل أن يكون ما أدخل أبو سفيان على هند مما أذن لها رسول الله صلى الله عليه وسلم في أخذ ما يكفيها وولدها بالمعروف منه ذهبا وفضة لا طعاما ويحتمل لو كان طعاما أن يكون أرفع مما يفرض لها وبين أن لها أن تأخذ بالمعروف مثل ما كان فارضا لها لا أرفع ولا أكثر منه ويحتمل لو كان مثل ما يفرض لها ليس أكثر منه أن تكون إنما أخذته بدلا مما يفرض لها مثله لأنه قد كان لأبي سفيان حبس ذلك الطعام عنها وإعطاؤها غيره لأن حقها ليس في طعام بعينه إنما هو طعام نصفه كطعام الناس وأدم كأدم الناس لا في أرفع الطعام بعينه ولا الأدم ولا في شرهما وهي إذا أخذت من هذا فإنما تأخذ بدلا مما يجب لها ولولدها والبدل هو القيمة والقيمة تقوم مقام البيع وهي إذا أخذت لنفسها وولدها فقد جعلها أمين نفسها وولدها وأباح لها أخذ حقها وحقهم سرا من أبي سفيان وهو مالك المال قال الشافعي فقلت له أما في هذا ما دلك على أن للمرء أن يأخذ لنفسه مثل ما كان على الذي عليه الحق أن يعطيه ومثل ما كان على السلطان إذا ثبت الحق عنده أن يأخذه به قال وأين قلت له أرأيت السلطان لو لم يجد للمغتصب سلعته بعينها أليس يقضي على الغاصب بأن يعطيه قيمتها قال بلى قلت وإن لم يعطه سلعته بعينها باع السطان عليه في ماله حتى يعطي المغصوب قيمة سلعته قال بلى فقيل له إذا كانت السنة تبيح لمن له الحق أن يأخذ حقه دون السلطان كما كان للسلطان أن يأخذه لو ثبت عنده فكيف لا يكون للمرء إذا لم يجد حقه أن يبيع في مال من له عليه الحق حتى يأخذ حقه قال للسلطان أن يبيع وليس لهذا أن يبيع قلنا ومن قال ليس له أن يبيع أرأيت إذا قيل لك ولا له أن يأخذ مال غيره إلا بإذن السلطان ما حجتك أو رأيت السلطان لو باع لرجل في مال رجل والرجل يعلم أن لا حق له على المبيع عليه أيحل له أن يأخذ ما باع له السلطان قال لا قلنا فنراك إنما تجعل أن يأخذ بعلمه لا بالسلطان وما للسلطان في هذا معنى أكثر من أن يكون كالمفتي يخبر بالحق لبعض الناس على بعض ويجبر من امتنع من الحق على تأديته وما يحل السلطان شيئا ولا يحرمه ما الحلال وما الحرام إلا على ما يعلم الناس فيما بينهم قال أجل قلنا فلم جمعت بين الرجل يكون له الحق فيأخذ حقه دون السلطان ويكره الذي عليه الحق وجعلته أمين نفسه فيه وفرقت بينه وبين السلطان في البيع من مال الذي عليه الحق أقلت هذا خبرا أم قياسا قال قال أصحابنا يقبح أن يبيع مال غيره قلت ليس في هذا شيء لو قبح إلا وقد شركت فيه بأنك تجعله يأخذ مثل عين ماله وذلك قيمته والقيمة بيع وتخالف معنى السنة في هذا الموضع وتجامعها في موضع غيره قال هكذا قال أصحابنا قلت فترضى من غيرك بمثل هذا فيقول لك من خالفك هكذا قال أصحابنا قال ليس له في هذا حجة قلنا ولا لك أيضا فيه حجة فقال إنه يقال إن النبي صلى الله عليه وسلم قال أد الأمانة إلى من ائتمنك ولا تخن من خانك فما معنى هذا قلنا ليس هذا بثابت عند أهل الحديث منكم ولو كان ثابتا لم يكن فيه حجة علينا ولو كانت كانت عليك معنا قال وكيف قلت قال الله عز وجل إن الله يأمركم أن تؤدوا الأمانات إلى أهلها فتأدية الأمانة فرض والخيانة محرمة وليس من أخذ حقه بخائن قال أفلا تراه إذا غصب دنانير فباع ثيابا بدنانير فقد خان لأن الثياب غير الدنانير قلت إن الحقوق تؤخذ بوجوه منها أن يوجد الشيء المغصوب بعينه فيؤخذ فإن لم يكن فمثله فإن لم يكن بيع على الغاصب فأخذ منه مثل ما غصب بقيمته ولو كان إذا خان دنانير فبيعت عليه جارية بدنانير فدفعت إلى المغصوب كان ذلك خيانة لم يحل للسلطان أن يجوز ولا يكاثر على ما يعلم أنه لا يحل له وكان على السلطان إن وجد له دنانيره بعينها أعطاه إياها وإلا لم يعطه دنانير غيرها لأنها ليست بالذي غصب ولا يبيع له جارية فيعطيه قيمتها وصاحب الجارية لا يرضى قال أفرايت لو كان ثابتا ما معناه قلنا إذا دلت السنة واجتماع كثير من أهل العلم على أن يأخذ الرجل حقه لنفسه سرا من الذي هو عليه فقد دل ذلك أن ليس بخيانة الخيانة أخذ مالا يحل أخذه فلو خانني درهما قلت قد استحل خيانتي لم يكن لي أن آخذ منه عشرة دراهم مكافأة بخيانته لي وكان لي أن آخذ درهما ولا أكون بهذا خائنا ولا ظالما كما كنت خائنا ظالما بأخذ تسعة مع درهم لأنه لم يخنها قال الشافعي ولا تعدو الخيانة المحرمة أن تكون كما وصفنا من أن يأخذ من مال الرجل بغي حق وهي كذلك إن شاء الله تعالى والسنة دليل عليها أو تكون لو كان له حق لم يكن له أن يأخذه بغير أمره وهذا خلاف السنة فإن كان هذا هكذا فقد أمروا رجلا أن يأخذ حقه والبدل من حقه بغير أمر من أخذ منه سرا ومكابرة قال الشافعي وخالفنا أيضا في النفقة فقال إذا مات الأب أنفق على الصغير كل ذي رحم يحرم عليه نكاحه من رجل أو امرأة قلت له فما حجتك في هذا قال قول الله تبارك وتعالى والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة وعلى المولود له رزقهن إلى قوله وعلى الوارث مثل ذلك قال الشافعي قلت له أكان على الوارث مثل ذلك عندك على جميع ما فرض الله تبارك وتعالى على الأب والوارث يقوم في ذلك مقام الأب قال نعم فقلت أوجدت الأب ينفق ويسترضع المولود وأمه وارث لا شيء عليها من ذلك قال نعم قلت أفيكون وارث غير أمه يقوم مقام أبيه فينفق على أمه إذا أرضعته وعلى الصبي قال لا ولكن الأم تنفق عليه مع الوارث قلنا فأول ما تأولت تركت قال فإني أقول على الوارث مثل ذلك بعد موت الأب هي في الآية ذلك بعد موت الأب قال لا يكون له وارث وأبوه حي قلنا بلى أمه وقد يكون زمنا مولودا فيرثه ولده لو مات ويكون على أبيه عندك نفقته فقد خرجت مما تأولت قال الشافعي فقلت لبعض من يقول هذا القول أرأيت يتيما له أخ فقير وجد أبو أم غني على من نفقته قال على جده قلنا ولمن ميراثه قال لأخيه قلنا أرأيت يتيما له خال وابن عم غنيان لو مات اليتيم لمن ميراثه قال لابن عمه فقلت فقيل يموت على من نفقته قال على خاله فقلت لبعضهم أرأيت يتيما له أخ لأبيه وأمه وهو فقير وله ابن أخ غني لمن ميراثه قال للأخ فقلت فعلى من نفقته قال على ابن أخيه قلت فقد جعلت النفقة على غير وارث وكل ما لزم أحدا لم يتحول عنه لفقر ولا غيره فإن كانت الآية على ما وصفت فقد خالفتها فأبرأت الوارث من النفقة وجعلتها على غير الوارث قال إنما جعلتها على ذي الرحم المحرم إن كان وارثا قلنا وقد تجعلها على الخال وهو غير وارث فتخالف الآية فيه خلافا بينا أو تجد في الآية أنه إنما عنى بها الرحم المحرم أو تجد أحدا من السلف فسرها كذلك قال هي هكذا عندنا قلت أفرأيت إن عارضك أحد بمثل حجتك فقال إذا جاز أن تجعلها على بعض الوارثين دون بعض قلت أجيزه على نفقة ذي الرحم غير المحرم لأن أجبره على نفقة الجارية وهو يحل له نكاحها فيكون يوما فيها له منفعة وسرور وعلى نفقة الغلام وهو يحل له أن ينكح إليه أو ينكح المرأة التي ينفق عليها فيكون له في ذلك منفعة وسرور أجوز من أن أجبره على نفقة من يحرم عليه نكاحه لأنه لا يستمتع أحدهما بالآخر بما يستمتع به الرجال من النساء والنساء من الرجال ما حجتك عليه ما أعلم أحدا لو قال هذا إلا أحسن قولا منك قال لأن الذي يحرم نكاحه أقرب قلنا قد يحرم نكاح من لا قرابة له قال وأين قلنا أم امرأتك وامرأة أبيك وامرأة تلاعنها وامرأتك تبت طلاقها وكل من بينك وبينه رضاع قال ليس هؤلاء وارثا قلنا أو ليس قد فرضت النفقة على غير الوارث فإن قال قائل فإنا قد روينا من حديثكم أن عمر بن الخطاب رضي الله تعالى عنه أجبر عصبة غلام على رضاعه الرجال دون النساء قلنا أفتأخذ بهذا قال نعم قلت أفتخص العصبة وهم الأعمام وبنوا الأعمام والقرابة من قبل الأب قال لا إلا أن يكونوا ذوي رحم محرم قلنا فالحجة عليك في هذا كالحجة عليك فيما احتججت به من القرآن وقد خالفت هذا قد يكون له بنو عم فيكونون له عصبة وورثة ولا تجعل عليهم النفقة وهم العصبة الورثة وإن لم تجد له ذا رحم تركته ضائعا قال الشافعي فقال لي قائل قد خالفتم هذا أيضا قلنا أما الأثر عن عمر فنحن أعلم به منك ليس تعرفه ولو كان ثابتا لم يخالفه ابن عباس رضي الله تعالى عنهما فكان يقول وعلى الوارث مثل ذلك على الوارث أن لا تضار والدة بولدها وابن عباس رضي الله تعالى عنهما أعلم بمعنى كتاب الله عز وجل منا والآية محتملة على ما قال ابن عباس وذلك إن في فرضها على الوارث والأم حية دلالة على أن النفقة ليست على الميراث لأنها لو كانت على الميراث كان على الأب ثلثاها وسقط عنه ثلثها لأنه حظ الأم ولو استرضع المولود غير الأم كان على الأب ثلثا الرضاع وعلى الأم ثلثه وإن كانت الأم خرجت من هذا المعنى أو جعلت فيه كالمستأجرة غيرها فكان ينبغي لو مات الأب أن يقوم الوارث مقام الأب فينفق على الأم إذا أرضعته فلا يكون على الأم من رضاعه شيء لو استرضعته أخرى وقد فرض الله عز وجل نفقة المطلقات ذوات الأحمال وجاءت السنة من ذلك بنفقة وغرامات تلزم الناس ليس فيها أن يلزم الوارث نفقة الصبي وكل امرىء مالك لماله وإنما لزمه فيه ما لزمه في كتاب أ سنة أو أثر أو أمر مجمع عليه فأما أن يلزمه في ماله ما ليس في واحد من هذا فلا يجوز لنا فإن كان التأويل كما وصفنا فنحن لم نخالف منه حرفا وإن كان كما وصفت فقد خالفته خلافا بينا


جماع

عشرة النساء أخبرنا أبو علي الحسن بن حبيب بن عبدالملك بدمشق بقراءتي عليه قال أخبرنا الربيع بن سليمان قال قال الشافعي قال الله تبارك وتعالى قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم وقال الله تعالى وعاشروهن بالمعروف الآية وقال عز وجل الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال عز وجل وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف وقال جل وعلا ولهن مثل الذي عليهن بالمعروف وللرجال عليهن درجة فجعل الله للزوج على المرأة وللمرأة على الزوج حقوقا بينها في كتابه وعلى لسان نبيه مفسرة ومجملة ففهمها العرب الذين خوطبوا بلسانهم على ما يعرفون من معاني كلامهم وقد وضعنا بعض ما حضرنا منها في مواضعه والله نسأل الرشد والتوفيق وأقل ما يجب في أمره بالعشرة بالمعروف أن يؤدي الزوج إلى زوجته ما فرض الله لها عليه من نفقة وكسوة وترك ميل ظاهر فإنه يقول جل وعز ولا تميلوا كل الميل فتذروها كالمعلقة وجماع المعروف إتيان ذلك بما يحسن لك ثوابه وكف المكروه


النفقة على النساء

قال الشافعي رحمه الله تعالى قال الله تعالى فانكحوا ما طاب لكم من النساء إلى تعولوا وقول الله ذلك أدنى أن لا تعولوا يدل والله أعلم أن على الرجل نفقة امرأته وقوله أن لا تعولوا أن لا يكثر من تعولون إذا اقتصر المرء على واحدة وإن أباح له أكثر منها وقال الله عز وجل والوالدات يرضعن أولادهن حولين كاملين أخبرنا سفيان عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أن هند بنت عتبة أتت النبي صلى الله عليه وسلم فقالت يا رسول الله إن أبا سفيان رجل شحيح وليس لي منه إلا ما يدخل علي فقال النبي صلى الله عليه وسلم خذي ما يكفيك وولدك بالمعروف أخبرنا سفيان عن محمد بن عجلان عن سعيد بن ابي سعيد المقبري عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله عندي دينار قال أنفقه على نفسك قال عندي آخر قال أنفقه على ولدك قال عندي آخر قال أنفقه على أهلك قال عندي آخر قال أنفقه على خادمك قال عندي آخر قال أنت أعلم قال سعيد ثم يقول أبو هريرة إذا حدث بهذا الحديث يقول ولدك أنفق على إلي من تكلني وتقول زوجتك أنفق علي أو طلقني ويقول خادمك أنفق علي أو بعني قال الشافعي فبهذا نأخذ قلما على الزوج نفقة امرأته وولده الصغار بالمعروف والمعروف نفقة مثلها ببلدها الذي هي فيه برا كان أ شعيرا أو ذرة لا يكلف غير الطعام العام ببلده الذي يقتاته مثلها ومن الكسوة والأدم بقدر ذلك لقول الله عز وجل قد علمنا ما فرضنا عليهم في أزواجهم فلما فرض عليهم نفقة أزواجهم كانت الدلالة كما وصفت في القرآن وأبان النبي صلى الله عليه وسلم ذلك فإن فرض الله عليهم نفقة أزواجهم فعجزوا عنها لم يجبرن على المقام معهم مع العجز عما لا غنى بهن عنه من النفقة والكسوة قال وبالاستدلال قلنا إذا عجز الرجل عن نفقة امرأته فرق بينهما وقلنا يجب على الرجل نفقة امرأته إذا ملك عقدة نكاحها وخلت بينه وبين الدخول عليها فأخر ذلك هو ونفقتها مطلقة طلاقا يملك الرجعة حتى تنقضي عدتها وإن كان مثلها لا يخدم نفسها وجبت عليه نفقة خادم لها وإذا دخل بها فغاب عنها قضى لها بنفقتها في ماله فإن لم ترفع ذلك إلى السلطان حتى يقدم وتصادقا على إن لم ينفق عليها في غيبته حكم السلطان عليه بنفقتها في الشهور التي مضت وكذلك إن كانت زوجته حرة ذمية وإن كانت عليه ديون ضربت زوجته مع الغرماء بالنفقة الماضيةالمدة التي حبسها لأنه حق لها


الخلاف في نفقة المرأة

قال الشافعي رحمه الله تعالى فقال بعض الناس ليس على الرجل نفقة امرأته حتى يدخل بها وإذا غاب عنها وجب على السلطان إن طلبت نفقتها أن يعطيها من ماله وإن لم يجد له مالا فرض عليه لها نفقة وكانت دينا عليه وإن لم تطلب ذلك حتى يمضي لها زمان ثم طلبته فرض لها من يوم طلبته ولم يجعل لها نفقة في المدة التي لم تطلب فيها النفقة وإن عجز عن نفقتها لم يفرق بينهما وعليه نفقتها إذا طلقها ملك رجعتها أو لم يملكها قال الشافعي وقال لي كيف قلت في الرجل يعجز عن نفقة امرأته يفرق بينهما قلت لما كان من فرض الله على الزوج نفقة المرأة ومضت بذلك سنة رسول الله صلى الله عليه وسلم والآثار والاستدلال بالسنة لم يكن له والله اعلم حبسها على نفسه يستمتع بها ومنعها عن غيره تستغني به وهو مانع لها فرضا عليه عاجزا عن تأديته وكان حبس النفقة والكسوة يأتي على نفسها فتموت جوعا وعطشا وعريا قال فأين الدلالة على التفريق بينهما قلت قال أبو هريرة إن النبي صلى الله عليه وسلم أمر الزوج بالنفقة على أهله وقال أبو هريرة تقول امرأتك أنفق علي أو طلقني ويقول خادمك أنفق علي أو بعني قال الشافعي قال فهذا بيان أن عليه طلاقها قلت أما بنص فلا وأما بالاستدلال فهو يشبه والله أعلم وقلت له فما تقول في خادم له لا عمل فيها بزمانة عجز عن نفقتها قال نبيعها عليه قلت فإذا صنعت هذا في ملكه كيف لا تصنعه في امرأته التي ليست بملك له قال فهل من شيءأبين من هذا قلت أخبرنا سفيان عن أبي الزناد قال سألت سعيد بن المسيب عن الرجل لا يجد ما ينفق على امرأته قال يفرق بينهما قال أبو الزناد قلت سنة قال سعيد سنة والذي يشبه قول سعيد سنة أن يكون سنة رسول الله صلى الله عليه وسلم أخبرنا مسلم بن خالد عن عبيدالله بن عمر عن نافع عن ابن عمر أن عمر بن الخطاب رضي الله عنه كتب إلى أمراء الأجناد في رجال غابوا عن نسائهم فأمرهم أن يأخذوهم بأن ينفقوا أو يطلقوا فإن طلقوا بعثوا بنفقة ما حبسوا فقال أرأيت إن لم يكن في الكتاب ولا في حديث رسول الله صلى الله عليه وسلم منصوصا التفريق بينهما هل بينه وبين ما منعها من حقوقها التي لا تفرق بينها وبينه إذا منعها فرق مثل نشوز الرجل ومثل تركه القسم لها من غير إيلاء فقلت له نعم ليس في فقد الجماع أكثر من فقد لذة وولدة وذلك لا يتلف نفسها وترك النفقة والكسوة يأتيان على إتلاف نفسها وقد وجدت الله عز وجل أباح في الضرورة من المأكول ما حرم من الميتة والدم وغيرهما منعا للنفس من التلف ووضع الكفر عن المستكره للضرورة التي تدفع عن نفسه ولا أجده أباح للمرأةولا للرجل في الشهوة للجماع شيئا مما حرم الله عليهما وأنت تزعم أن الرجل إذا عجز عن إصابة امرأته وإن كان يصيب غيرها أجل سنة ثم يفرق بينهما إن شاءت قال هذا رواية عن عمر بن الخطاب رضي الله عنه قلت فإن كانت الحجة فيه الرواية عن عمر فإن قضاء عمر بأن يفرق بين الزوج وامرأته إذا لم ينفق عليها أثبت عنه فكيف رددت إحدى قضايا عمر في التفريق بينهما ولم يخالفه فيه أحد علمته من أصحاب رسول الله صلى الله عليه وسلم وقبلت قضاءه في العنين وأنت تزعم أن عليا رضي الله عنه يخالفه فقال قبلته لأن الجماع من حقوق العقدة قلت له أفكما يجامع الناس أو جماع مرة واحدة قال كما يجامع الناس قلت فأنت إذا جامع مرة واحدة لم تفرق بينهما قال من أجل أنه ليس بعنين قلت فكيف يجامع غيرها ولا يكون عنينا وتؤجله سنة قال إن أداء الحق إلى غيرها غير مخرج له من حقها قلت فإذا كنت تفرق بينهما بأن حقا عليه جماعها ورضيت منه في عمره أن يجامع مرة واحدة فحقها عليه في كتاب الله وسنة نبيه صلى الله عليه وسلم والآثار في نفقتها واجب قال نعم قلت فلم أقررتها معه بفقد حقين في النفقة والكسوة وفقدهما يأتي على إتلافها لأن الجوع والعطش في أيام يسيرة يقتلانها والعري يقتلها في الحر والبرد وأنت تقول لو أنفق عليها دهره ثم ترك يوما أخذته بنفقتها لأنه يجب لها في كل يوم نفقة وفرقت بينهما بفقد الجماع الذي تخرجه منه في عمرها بجماع مرة واحدة فقد فرقت بينهما بأصغر الضررين وأقررتها معه على أعظم الضررين ثم زعمت أنها متى طلبت نفقتها من ماله غائبا كان أو حاضرا فرضتها عليه وجعلتها دينا في ذمته كحقوق الناس وإن كفت عن طلب نفقتها أو هرب فلم تجده ولا مال له ثم جاء لم تأخذه بنفقتها فيما مضى هل رأيت مالا قط يلزم الوالي أخذه لصاحبه حاضرا أوغائبا فيترك من هوله طلبه أو يطلبه فيهرب صاحبه فيبطل عنه قال فيفحش عندي أن يكون الله أحل لرجل فرجا فأحرمه عليه بلا إحداث طلاق منه قلت له أفرأيت أحد الزوجين يرتد أهو قول الزوج أنت طالق فأنت تفرق بينهما أرأيت الأمة تعتق أهو قول الزوج أنت طالق فأنت تفرق بينهما إن شاءت الأمة أو رأيت المولى أهو طلق أرأيت الرجل يعجز عن إصابة امرأته أهو طلق فأنت تفرق في هذا كله قال أما المولى فاستدللنا بالكتاب وأما ما سواه بالسنة والأثر عن عمر قلت فحجتك بأنه يقبح أن يفرق بغير طلاق يحدثه الزوج لا حجة لك عليه وغير حجة على غيرك قال الشافعي رحمه الله وقلت له فكيف زعمت أنه لا يجب على الرجل نفقة امرأته إلا بالدخول وإن خلت بينه وبين نفسها قال لأنه لم يستمتع منها بجماع قلت أفرأيت إذا غاب أو مرض أيستمتع منها بجماع قال لا ولكنها محبوسة عليه قلت أفتجدها مملكة محبوسة عليه قال نعم قلت ويجب بينهما الميراث قال نعم قلت وإن كانت النفقة للحبس فهي محبوسة وإن كانت للجماع فالمريض والغائب لا يجامعان في حالهما تلك فأسقط لذلك النفقة قال إذا كان مثلها يجامع وخلت بينه وبين نفسها وجبت لها النفقة قلت له لم أوجبت لها النفقة في العدة وقد طلقت ثلاثا وهي غير حامل فخالفت الاستدلال بالكتاب ونص النسة قال وأين الدلالة بالكتاب فقلت له قال الله عز وجل في المطلقات وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن فاستدللنا على أن لا فرض في الكتاب لمطلقة مالكه لأمرها غير حامل قال فإنه قد ذكر المطلقات مرسلات لم يخصص واحدة دون الأخرى وإن كان كما تقول ففيه دلالة على أن لا نفقة لمطلقة وإن كان زوجها يملك الرجعة وما مبتدأ السورة إلا على المطلقة للعدة قلت له قد يطلق للعدة ثلاثا قال فلو كان كما تقول ما كانت الدلالة على أنه أراد بمنع النفقة المبتوتة دون التي له رجعة عليها قلت سنة رسول الله صلى الله عليه وسلم تثبت أن الممنوعة النفقة المبتوتة بجميع الطلاق دون التي لزوجها عليها الرجعة ولو لم تدل السنة عن رسول الله صلى الله عليه وسلم على ذلك فكانت الآية تأمر بنفقة الحامل وقد ذكر المطلقات فيها دلت على أن النفقة للمطلقة الحامل دون المطلقات سواها فلم يجز أن ينفق على مطلقة إلا أن يجمع الناس على مطلقة تخالف الحامل إلى غيرها من المطلقات فينفق عليها بالإجماع دون غيرها قال فلم لا تكون المبتوتة قياسا عليها قلت أرأيت التي يملك زوجها رجعتها في عدتها أليس يملك عليها أمرها إن شاء ويقع عليها إيلاؤه وظهاره ولعانه ويتوارثان قال بلى قلت أفهذه في معاني الأزواج في أكثر أمرها قال نعم قلت أفتجد كذلك المبتوتة بجميع طلاقها قال لا قلت فكيف تقيس مطلقة بالتي تخالفها وقلت له أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سملة بن عبدالرحمن عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب بالشام فأرسل إليها وكيله بشعير فسخطته فقال والله مالك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال لها ليس لك عليه نفقة وأمرها أن تعتد في بيت أم شريك ثم قال تلك امرأة يغشاها أصحابي فاعتدي عند ابن أم مكتوم فإنه رجل أعمى تضعين ثيابك فإذا حللت فآذنيني قالت فلما حللت ذكرت له أن معاوية وأبا جهم خطباني فقال أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له انكحي أسامة بن زيد قالت فكرهته ثم قال انكحي أسامة فنكحته فجعل الله فيه خيرا فاغتبطت به قال فإنكم تركتم من حديث فاطمة شيئا قالت فقال النبي صلى الله عليه وسلم لا سكنى لك ولا نفقة فقلت له ما تركنا من حديث فاطمة حرفا قال إنما حدثنا عنها أنها قالت قال لي رسول الله صلى الله عليه وسلم لا سكنى لك ولا نفقة فقلت لكنا لم نحدث هذا عنها ولو كان ما حدثتم عنها كما حدثتم كان على ما قلنا وعلى خلاف ما قلتم قال وكيف قلت أما حديثنا فصحيح على وجهه أن النبي صلى الله عليه وسلم قال لا نفقة لك عليهم وأمرها أن تعتد في بيت ابن أم مكتوم ولو كان في حديثها إحلاله لها أن تعتد حيث شاءت لم يحظر عليها أن تعتد حيث شاءت قال كيف أخرجها من بيت زوجها وأمرها أن تعتد في غيره قلت لعلة لم تذكرها فاطمة في الحديث كأنها استحيت من ذكرها وقد ذكرها غيرها قال وما هي قلت كان في لسانها ذرب فاستطالت على أحمائها استطالة تفاحشت فأمرها النبي صلى الله عليه وسلم أن تعتد في بيت ابن أم مكتوم فقال هل من دليل على ما قلت قلت نعم من الكتاب والخبر عن رسول الله صلى الله عليه وسلم وغيره من أهل العلم بها قال فاذكرها قلت قال الله تبارك وتعالى لا تخرجوهن من بيوتهن الآية وأخبرنا عبدالعزيز بن محمد عن محمد بن عمرو بن علقمة عن محمد بن إبراهيم بن الحرث عن ابن عباس في قوله تعالى إلا أن يأتين بفاحشة مبينة قال أن تبذو على أهل زوجها فإن بدت فقد حل إخراجها قال هذا تأويل قد يحتمل ما قال ابن عباس ويحتمل غيره أن تكون الفاحشة خروجها وأن تكون الفاحشة أن تخرج للحد قال فقلت له فإذا احتملت الآية ما وصفت فأي المعاني أولى بها قال معنى ما وافقته السنة فقلت فقد ذكرت لك السنة في فاطمة فأوجدتك ما قال لها رسول الله صلى الله عليه وسلم أن تعتد في بيت ابن أم مكتوم


القسم للنساء

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم وقال تبارك وتعالى ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم فلا تميلوا الآية فقال بعض أهل العلم بالتفسير لن تستطيعوا أن تعدلوا بين النساء بما في القلوب فإن الله عز وجل وعلا تجاوز للعباد عما في القلوب فلا تميلوا تتبعوا أهواءكم كل الميل بالفعل مع الهوى وهذا يشبه ما قال والله أعلم ودلت سنة رسول الله صلى الله عليه وسلم وما عليه عوام علماء المسلمين على أن على الرجل أن يقسم لنسائه بعدد الأيام والليالي وأن عليه أن يعدل في ذلك لا أنه مرخص له أن يجوز فيه فدل ذلك على أنه إنما أريد به ما في القلوب مما قد تجاوز الله للعباد عنه فيما هو أعظم من الميل على النساء والله أعلم والحرائر المسلمات والذميات إذا اجتمعن عند الرجل في القسم سواء والقسم هو الليل يبيت عند كل واحدة منهن ليلتها ونحب لو أوى عندها نهاره فإن كانت عنده أمة مع حرة قسم للحرة ليلتين وللأمة ليلة قال وإن هربت منه حرة أو أغلقت دونه أمة أو حبس الأمة أهلها سقط حقها من القسم حتى تعود الحرة إلى طاعة الله في الرجوع عن الهرب والأمة لأن امتناعهما مما يجب عليهما في هذه الحال قطع حق أنفسهما ويبيت عند المريضة التي لا جماع فيها والحائض والنفساء لأن مبيته سكن إلف وإن لم يكن جماع أو أمر تحبه المرأة وترى الغضاضة عليها في تركه أخبرنا مسلم عن ابن جريج عن عطاء عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قبض عن تسع نسوة وكان يقسم منهن لثمان قال الشافعي رحمه الله تعالى التاسعة التي لم يكن يقسم لها سودة وهبت يومها لعائشة أخبرنا سفيان عن هشام عن أبيه أن سودة وهبت يومها لعائشة


الحال التي يختلف فيها حال النساء

قال الشافعي رحمه الله تعالى وإذا نكح الرجل امرأة فبنى بها فحالها غير حال من عنده فإن كانت بكرا كان له أن يقيم عندها سبعة أيام وإن كانت ثيبا كان له أن يقيم عندها ثلاثة أيام ولياليهن ثم يبتدئ القسمة لنسائه فتكون واحدة منهن بعد مضي أيامها ليس له أن يفضلها عليهن أخبرنا مالك عن عبدالله بن أبي بكر بن حزم عن عبدالملك بن أبي بكر بن عبدالرحمن بن الحرث بن هشام عن أبي بكر بن عبدالرحمن أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة فأصبحت عنده قال لها ليس بك على أهلك هوان إن شئت سبعت عندك وسبعت عندهن وإن شئت ثلثت عندك ودرت قالت ثلث أخبرنا ابن أبي الرواد عن ابن جريج عن أبي بكر بن عبدالرحمن عن أم سلمة أن رسول الله صلى الله عليه وسلم خطبها فساق نكاحها وبناءه بها وقوله لها إن شئت سبعت عندك وسبعت عندهن أخبرنا مالك عن حميد الطويل عن أنس بن مالك قال للبكر سبع وللثيب ثلاث قال الشافعي رحمه الله تعالى وبهذا نأخذ وإن قسم أياما لكل امرأة بعد مضي سبع البكر وثلاث الثيب فجائز إذا أوفى كل واحدة منهن عدد الأيام التي أقام عند غيرها


الخلاف في القسم للبكر وللثيب

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في القسم للبكر والثيب وقال يقسم لهما إذا دخلا كما يقسم لغيرهما لا يقام عند واحدة منهما شيء إلا اقيم عند الأخرى مثله فقلت له قال الله تبارك وتعالى قد علمنا ما فرضنا عليهم في أزواجهم أفتجد السبيل إلى علم ما فرض الله جملة أنها أثبت وأقوم في الحجة من سنة رسول الله صلى الله عليه وسلم قال لا فذكرت له حديث أم سلمة قال فهي بيني وبينك أليس قال رسول الله صلى الله عليه وسلم إن شئت سبعت عندك وسبعت عندهن وإن شئت ثلثت عندك ودرت قلت نعم قال فلم يعطها في السبع شيئا إلا أعلمها أنه يعطي غيرها مثله فقلت له إنها كانت ثيبا فلم يكن لها إلا ثلاث فقال ها إن أردت حق البكر وهو أعلى حقوق النساء وأشرفه عندهن بعفوك حقك إذا لم تكوني بكرا فيكون لك سبع فعلت وإن لم تريدي عفوه وأردت حقك فهو ثلاث قال فهل له وجه غيره قلت لا إنما يخبر من له حق يشركه فيه غيره من أن ينزل من حقه فقلت له يلزمك أن تقول مثل ما قلنا لأنك زعمت أنك لا تخالف الواحد من أصحاب النبي صلى الله عليه وسلم مالم يخالفه مثله ولا نعلم مخالفا له والسنة ألزم لك من قوله فتركتها وقوله


قسم النساء إذا حضر السفر

قال الشافعي رحمه الله تعالى أخبرنا عمي محمد بن علي بن شافع عن ابن شهاب عن عبيدالله عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان رسول الله صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها وبهذا أقول إذا حضر سفر المرء وله نسوة فأراد إخراج واحدة للتخفيف من مؤنة الجميع والاستغناء بها فحقهن في الخروج معه سواء فيقرع بينهن فأيتهن خرج سهمها للخروج خرج بها فإذا حضر قسم بينها وبينهن ولم يحسب عليها الأيام التي غاب بها قال الشافعي رحمه الله تعالى وقد ذكر الله جل وعز القرعة في كتابه في موضعين فكان ذكرها موافقا ما جاء عن النبي صلى الله عليه وسلم قال الله تبارك وتعالى وإن يونس لمن المرسلين إلى المدحضين وقال وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم الآية قال الشافعي رحمه الله تعالى وقف الفلك بالذين ركب معهم يونس فقالوا إنما وقف لراكب فيه لا نعرفه فيقرع فأيكم خرج سهمه ألقي فخرج سهم يونس فألقي فالتقمه الحوت كما قال الله تبارك وتعالى ثم تداركه بعفوه جل وعز فأما مريم فلا يعدو الملقون لأقلامهم يقترعون عليها أن يكونوا سواء في كفالتها لأنه إنما يقارع من يدلي بحق فيما يقارع ولا يعدون إذا كان أرفق بها وأجمل في أمرها أن تكون عند واحد لا يتداولها كلهم مدة مدة ويكونوا يقسموا كفالتها فهذا أشبه معناها عندنا والله أعلم فاقترعوا أيهم يتولى كفالتها دون صاحبه أو تكون يدافعوها لئلا يلزم مؤنة كفالتها واحدا دون أصحابه وأيهما كان فقد اقترعوا لينفرد بكفالتها أحدهم ويخلو منها من بقي قال الشافعي رحمه الله تعالى فلما كان المعروف لنساء الرافق بالنساء أن يخرج بواحدة منهن فهن في مثل هذا المعنى ذوات الحق كلهن فإذا خرج سهم واحدة كان السفر لها دونهن وكان هذا في معنى القرعة في مريم وقرعة يونس حين استوت الحقوق أقرع لتنفرد واحدة دون الجميع


الخلاف في القسم في السفر

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في السفر وقال هو والحضر سواء وإذا أقرع فخرج واحدة ثم قدم قسم لكل واحدة منهنمن عدد الأيام بمثل ما غاب بالتي خرج بها فقلت له أيكون للمرء أن يخرج بامرأة بلا قرعة ويفعل ذلك في الحضر فيقيم معها أياما ثم يقسم للنسوة سواها بعدد تلك الأيام قال نعم قلت له فما معنى القرعة إذا أوفى كل واحدة منهن مثل عدد الأيام التي غاب بالتي خرجت قرعتها وكان له إخراجها بغير قرعة أنت رجل خالفت الحديث فأردت التشبيه على من سمعك بخلافه فلم يخف خلافك علينا ولا أراه يخفى على عالم قال فرق بين السفر والحضر قلت فرق الله بينهما في قصر الصلاة في السفر ووضع الصوم فيه إلى أن يقضى وفرق رسول الله صلى الله عليه وسلم في التطوع في السفر فصلى حيث توجهت به راحلته راكبا وجمع فيه بين الصلاة ورخص الله فيه في التيمم بدلا من الماء أفرأيت لو عارضك معارض في القبلة فقال قد أمر الله تبارك وتعالى بالتوجه إلى البيت والنافلة والفرض في ذلك سواء عندك بالأرض مسافرا كان صاحبها أو مقيما فكيف قلت للراكب صل إن شئت إلى غير القبلة قال أقول صلى رسول الله صلى الله عليه وسلم إلى غير القبلة قلت فنقول لك فلا قول ولا قياس مع قول رسول الله صلى الله عليه وسلم قال لا قلت ولا فرق بينه وبين مثله قال لا وهذا لا يكون إلا من جاهل قلنا فكيف كان هذا منك في القرعة في السفر قال إني قلت لعله قسم قلت فإن قال لك قائل فلعل الذي روى عن النبي صلى الله عليه وسلم أنه صلى قبل المشرق في السفر قاله في سفر إذا استقبل فيه المشرق فكانت قبلته قال لا تخفى عليه القبلة وهو لا يقول صلى نحو المشرق إلا وهو خلاف القبلة قلت فهو إذا أقرع لم يقسم بعدد الأيام التي غاب بالتي خرجت قرعتها


نشوز الرجل على امرأته

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى الرجال قوامون على النساء إلى قوله سبيلا قال الشافعي رحمه الله تعالى قال الله عز وجل والاتي تخافون نشوزهن يحتمل إذا رأى الدلالات في إيغال المرأة وإقبالها على النشوز فكان للخوف موضع أن يعظها فإن أبدت نشوزا هجرها فإن أقامت عليه ضربها وذلك أن العظة مباحة قبل الفعل المكروه إذا رؤيت أسبابه وأن لا مؤنة فيها عليها تضربها وأن العظة غير محرمة من المرء لأخيه فكيف لامرأته والهجرة لا تكون إلا بما يحل به الهجرة لأن الهجرة محرمة في غير هذا الموضع فوق ثلاث والضرب لا يكون إلا ببيان الفعل فالآية في العظة والهجرة والضرب على بيان الفعل تدل على أن حالات المرأة في اختلاف ما تعاتب فيه وتعاقب من العظة والهجرة والضرب مختلفة فإذا اختلفت فلا يشبه معناها إلا ما وصفت قال الشافعي رحمة الله عليه وقد يحتمل قوله تخافون نشوزهن إذا نشزن فخفتم لجاجتهن في النشوز أن يكون لكم جمع العظة والهجرة والضرب قال وإذا رجعت الناشز عن النشوز لم يكن لزوجها هجرتها ولا ضربها لأنه إنما أبيحا له بالنشوز فإذا زايلته فقد زايلت المعنى الذي أبيحا له به قال الشافعي رحمه الله تعالى وإنما قلنا لا يقسم للمرأة الممتنعة من زوجها المتغيبة عنه بإذن الله لزوجها بهجرتها في المضجع وهجرتها فيه اجتنابها لم تحرم والله أعلم أخبرنا الربيع قال قال أخبرنا الشافعي قال أخبرنا سفيان عنابن شهاب عن عبدالله بن عبدالله بن عمر عن إياس بن عبدالله بن أبي ذباب قال قال رسول الله صلى الله عليه وسلم لا تضربوا إماء الله قال فاتاه عمر بن الخطاب رضي الله عنه فقال يا رسول الله ذئر النساء على أزواجهن فأذن في ضربهن فأطاف بآل محمد عليه الصلاة والسلام نساء كثير كلهن يشتكين أزواجهن فقال النبي صلى الله عليه وسلم لقد أطاف الليلة بآل محمد نساء كثير أو قال سبعون امرأة كلهن يشتكين أزواجهن فلا تجدون أولئك خياركم قال الشافعي رحمه الله تعالى فجعل لهم الضرب وجعل لهم العفو وأخبر أن الخيار ترك الضرب إذا لم يكن لله عليها حد على الوالي أخذه وأجاز العفو عنها في غير حد في الخير الذي تركت حظها وعصت ربها قال الشافعي رحمه الله تعالى وقول الله تبارك وتعالى وللرجال عليهن درجة هما مما وصف الله وذكرنا من أن له عليها في بعض الأمور ما ليس لها عليه ولها في بعض الأمور عليه ما ليس له عليها من حمل مؤنتها وما أشبه ذلك


مالا يحل أن يؤخذ من المرأة

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ذكره وعاشروهن بالمعروف إلى قوله ميثاقا غليظا ففرض الله عشرتها بالمعروف وقال عز وجل فإن كرهتموهن فدل على أنه أباح حبسها مكروهة واكتفى بالشرط في عشرتها بالمعروف لا أنه أباح أن يعاشرها مكروهة بغير المعروف ثم قال وإن أردتم استبدال زوج مكان زوج الآية فأعلم أنه إذا كان الأخذ من الزوج من غير أر من المرأة في نفسها ولا عشرتها ولم تطب نفسا بترك حقها في القسم لها وماله فليس له منعها حقها ولا حبسها إلا بمعروف وأول المعروف تأدية الحق وليس له أخذ مالها بلا طيب نفسها لأن الله تبارك وتعالى إنما أذن بتخليتها على ترك حقها إذا تركته طيبة النفس به وأذن بأخذ مالها محبوسة ومفارقة بطيب نفسها فقال وآتوا النساء صدقاتهن نحلة إلى قوله مريئا وقال وإن امرأة خافت من بعلها نشوزا الآية وهذا إذن بحبسها عليه إذا طابت بها نفسها كما وصفت قول الله تعالى وكيف تأخذونه وقد أفضى بعضكم إلى بعض حظر لأخذه إلا من جهة الطلاق قبل الإفضاء وهو الدخول فيأخذ نصفه بما جعل له وأنه لم يوجب عليه أن يدفع إلا نصف المهر في تلك الحال وليس بحظر منه إن دخل أن يأخذه إذا كان ذلك من قبله وذلك أنه إنما حظر أخذه إذا كان من قبل الرجل فأما إذا كان من قبلها وهي طيبة النفس به فقد أذن به في قول الله تبارك وتعالى فإن خفتم أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به والحال التي أذن به فيها مخالفة الحال التي حرمه فيها فإن أخذ منها شيئا على طلاقها فأقر أنه أخذ بالإضرار بها مضى عليه الطلاق ورد ما أخذ منها وكان له عليها الرجعة إلا أن يكون طلقها ثلاثا


الوجه الذي يحل به للرجل أن يأخذ من امرأته

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى الطلاق مرتان إلى قوله فيما افتدت به قال الشافعي رحمه الله تعالى فنهى الله تعالى الزوج كما نهاه في الآي قبل هذه الآية أن يأخذ مما آتي المرأة شيئا إلا أن يخافا أن لا يقيما حدود الله فإن خفتم أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به وأباح لهما إذا انتقلت عن حد اللاتي حرم أموالهن على أزواجهن لخوف أن لا يقيما حدود الله أن يأخذ منها ما افتدت به لم يحدد في ذلك أن لا يأخذ إلا ما أعطاها ولا غيره وذلك أنه يصير حينئذ كالبيع والبيع إنما يحل ما تراضى به المتبايعان لا حد في ذلك بل في كتاب الله عز وجل دلالة على إباحة ما كثر منه وقل لقوله فلا جناح عليهما فيما افتدت به أخبرنا الربيع قال أخبرنا الشافعي رحمه الله قال أخبرنا مالك عن يحيى بن سعيد عن عمرة أن حبيبة بنت سهل أخبرتها أنها كانت عند ثابت بن قيس بن شماس وأن رسول الله صلى الله عليه وسلم خرج إلى صلاة الصبح فوجد حبيبة بنت سهل على بابه في الغلس فقال رسول الله صلى الله عليه وسلم من هذه فقالت أنا حبيبة بنت سهل يا رسول الله فقال ما شأنك قالت لا أنا ولا ثابت بن قيس لزوجها فلما جاء ثابت بن قيس قال له رسول الله صلى الله عليه وسلم هذه حبيبة بنت سهل قد ذكرت ما شاء الله أن تذكر فقالت حبيبة يا رسول الله كل ما أعطاني عندي فقال رسول الله صلى الله عليه وسلم خذ منها فأخذ منها وجلست في أهلها أخبرنا الربيع قال أخبرنا الشافعي رحمه الله قال أخبرنا سفيان عن يحيى بن سعيد عن عمرة عن حبيبة أنها جاءت تشكو شيئا ببدنها في الغلس ثم ساق الحديث بمعنى حديث مالك وقول الله تبارك وتعالى إلا أن يخافا أن لا يقيما حدود الله يحتمل أن يكون الابتداء بما يخرجهما إلى خوف أن لا يقيما حدود الله من المرأة بالامتناع من تأدية حق الزوج والكراهية له أو عارض منها في حب الخروج منه من غير بأس منه ويحتمل أن يكون من الزوج فلما وجدنا حكم الله بتحريم أن يأخذ الزوج من المرأة شيئا إذا أراد استبدال زوج مكان زوج استدللنا أن الحال التي أباح بهال للزوج الأخذ من المرأة الحال المخالفة الحال التي حرم بها الأخذ تلك الحال هي أن تكون المرأة المبتدئة المانعة لأكثر ما يجب عليها من حق الزوج ولم يكن له الأخذ أيضا منها حتى يجمع أن تطلب الفدية منه لقوله عز وجل فلا جناح عليهما فيما افتدت به وافتداؤها منه شيء تعطيه من نفسها لن الله عز وجل يقول وإن خفتم شقاق بينهما الآية فكانت هذه الحال التي تخالف هذه الحال وهي التي لم تبذل فيها المرأة المهر والحال التي يتداعيان فيها الإساءة لا تقر المرأة أنها منها قال الشافعي وقول الله تبارك وتعالى إلا أن يخافا أن لا يقيما حدود الله كما وصفت من أن يكون لهما فعل تبدأ به المرأة يخاف عليهما فيه أن لا يقيما حدود الله لا أن خوفا منهما بلا سبب فعل قال الشافعي وإذا ابتدأت المرأة بترك تأدية حق الله تعالى ثم نال منها الزوج ماله من أدب لم يحرم عليه أن يأخذ الفدية وذلك أن حبيبة جاءت تشكو شيئا ببدنها نالها به ثابت ثم امرها رسول الله صلى الله عليه وسلم أن تفتدي وأذن لثابت في الأخذ منها وذلك أن الكراهة من حبيبة كانت لثابت وأنها تطوعت بالفداء قال الشافعي وعدتها إذا كان دخل بها عدة مطلقة وكذلك كل نكاح كان يعد فسخاأو طلاقا صحيحا كان أو فاسدا فالعدة أخبرنا سفيان بن عيينة عن عمرو بن دينار عن طاوس عن ابن عباس رضي الله عنه في رجل طلق امرأته تطليقتين ثم اختلعت منه بعد فقال يتزوجها إن شاء لأن الله عز وجل يقول الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان إلى قوله أن يتراجعا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو عن عكرمة قال كل شيء أجازه المال فليس بطلاق أخبرنا الربيع قال أخبرنا الشافعي قال اخبرنا مالك عن هشام بن عروة عن أبيه عن جهمان مولى الأسلميين عن أم بكرة الأسلمية أنها اختلعت من زوجها عبدالله بن أسيد ثم أتيا عثمان في ذلك فقال هي تطليقة إلا أن تكون سميت شيئا فهو ما سميت قال الشافعي ولا أعرف جهمان ولا أم بكرة بشيء يثبت به خبرهما ولا يرده وبقول عثمان نأخذ وهي تطليقة وذلك أني رجعت الطلاق من قبل الزوج ومن ذهب مذهب ابن عباس كان شبيها أن يقول قول الله تبارك وتعالى فلا جناح عليهما فيما افتدت به يدل على أن الفدية هي فسخ ما كان له عليها وفسخ ما كان عليها لا يكون إلا بفسخ العقد وكل أم نسب فيه الفرقة إلى انفساخ العقد لم يكن طلاقا إنما الطلاق ما أحدث والعقدة قائمة بعينها وأحسب من قال هذا منهم إنما أرادوا أن الخلع يكون فسخا إن لم يسم طلاقا وليس هكذا حكم طلاق غيره فهو يفارق الطلاق بأنه مأذون به لغير العدة وفي غير شيء قال الشافعي ومن ذهب المذهب الذي روى عن عثمان أشبه أن يقول العقد كان صحيحا فلا يجوز فسخه وإنما يجوز إحداث طلاق فيه فإذا أحدث فيه فرقة عدت طلاقا وحسبت أقل الطلاق إلا أن يسمى أكثر منها وإنما كان لا رجعة له بأنه أخذ عوضا والعوض هو ثمن فلا يجوز أن يملك الثمن ويملك المراة ومن ملك ثمنا لشيء خرج منه لم يكن له الرجعة فيما ملكه غيره ومن قال هذا معارضة معارض بقول ابن عباس قال أو لست أجد العقد الصحيح ينفسخ في ردة أحد الزوجين وفي الأمة تعتق وفي امرأة العنين تختار فراقه وعند بعض المدنيين في المرأة يوجد بها جنون أو جذام أو برص والرجل يوجد به أحد ذلك فيكونان بالخيار في المقام أو الفرقة وإنما الفرقة فسخ لا إحداث طلاق فإذا أذن الله تبارك وتعالى بالفدية وأذن بها رسول الله صلى الله عليه وسلم كانت فاسخة قال الشافعي إن أعطته ألفا على أن يطلقها واحدة أو اثنتين أو ثلاثا لزمه ما طلق ولا رجعة له في واحدة ولا اثنتين للثمن الذي أخذه منها قال الشافعي وإذا اختلعت منه ثم طلقها في العدة لم يلزمها طلاق وذلك أنها غير زوجة قال الشافعي فإذا كان في حكم الله أن لا يؤخذ من المرأة في الخلع إلا بطيب نفسها ولا يؤخذ من أمة خلع بإذن سيدها لأنها ليست تملك شيئا ولا يؤخذ من محجور عليها من الحرائر إنما يؤخذ مال امرأة جائزة الأمر في مالها بالبلوغ والرشد والحرية


الخلاف في طلاق المختلعة

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في المختلعة فقال إذا طلقت في العدةلحقها الطلاق فسألته هل يروي في قوله خبرا فذكر حديثا لا تقوم بمثله حجة عندنا ولا عنده فقلت هذا عندنا وعندك غير ثابت قال فقد قال بعض التابعين عندك لا يقوم به حجة لو لم يخالفهم غيرهم قال فما حجتك في أن الطلاق لا يلزمها قلت حجتي فيه من القرآن والأثر والإجماع على ما يدل على أن الطلاق لا يلزمها قال وأين الحجة من القرآن قلت قال الله تعالى والذين يرمون أزواجهم إلى آخر الآيتين وقال الله تبارك وتعالى للذين يؤلون من نسائهم الآية وقال والذين يظاهرون منكم من نسائهم الآية وقال ولكم نصف ما ترك أزواجكم وقال عز وجل ولهن الربع مما تركتم أفرأيت لو قذفها أيلاعنها أو آلى منها أيلزمه الإيلاء أو تظاهر منها أيلزمه الظهار أو ماتت أيرثها أو مات أترثه قال لا قلت ألا أن أحكام الله تبارك وتعالى هذه الخمسة تدل على أنها ليست بزوجة قال نعم قلت وحكم الله أنه إنما تطلق الزوجة لن الله تبارك وتعالى قال إذا نكحتم المؤمنات ثم طلقتموهن قال نعم فقلت له كتاب الله إذا كان كا زعمنا وزعمت يدل على أنها ليست بزوجة وهي خلاف قولكم أخبرنا مسلم بن خالد عن ابن جريج عن عطاء عن ابن عباس وابن الزبير أنهما قالا في المختلعة يطلقها زوجها قالا لا يلزمها طلاق لأنه طلق مالا يملك وأنت تزعم أنك لا تخالف واحدا من أصحاب النبي صلى الله عليه وسلم إلا إلى قول مثله فخالفت ابن عباس وابن الزبير معا وآيات من كتاب الله تعالى ما أدري لعل أحدا لو قال مثل قولك هذا لقلت له ما يحل لك أن تتكلم في العلم وأنت تجهل أحكام الله ثم قلت فيه اقولا لو تخاطأت فقلته كنت قد أحسنت الخطأ وأنت تنسب نفسك إلى النظر قال وما هذا القول قلت زعمت أنه إن قال للمختلعة أنت بتة وبرية وخلية ينوي الطلاق لم يلزمها الطلاق وهذا يلزم الزوجة وأنه إن آلى منها أو تظاهر أو قذفها لم يلزمها ما يلزم الزوجة وأنه إن قال كل امرأة له طالق ولا ينويها ولا غيرها طلق نساؤه ولم تطلق هي لأنها ليست بامرأة له ثم قلت وإن قال لها أنت طالق طلقت فكيف يطلق غير امرأته


الشقاق بين الزوجين

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وإن خفتم شقاق بينهما الآية قال الله أعلم بمعنى ما أراد من خوف الشقاق الذي إذا بلغاه أمره أن يبعث حكما من أهله وحكما من أهلها والذي يشبه ظاهر الآية فما عم الزوجين معا حتى يشتبه فيه حالاهما الآية وذلك أني وجدت الله عز وجل أذن في نشوز الزوج أن يصطلحا وسن رسول الله صلى الله عليه وسلم ذلك وأذن في نشوز المرأة بالضرب وأذن في خوفهما أن لا يقيما حدود الله بالخلع ودلت السنة أن ذلك برضا من المرأة وحظر أن يأخذ الرجل مما أعطى شيئا إذا أراد استبدال زوج مكان زوج فلما أمر فيمن خفناالشقاق بينه بالحكمين دل ذلك على أن حكمهما غير حكم الأزواج غيرهما وكان يعرفهما بإباية الأزواج أن يشتبه حالاهما في الشقاق فلا يفعل الرجل الصفح ولا الفرقة ولا المرأة تأدية لاحق ولا الفدية أو تكون الفدية لا تجوز من قبل مجاوزة الرجل ماله من أدب المرأة وتباين حالهما في الشقاق والتباين هو ما يصيران فيه من القول والفعل إلى مالا يحل لهما ولا يحسن ويمتنعان كل واحد منهما من الرجعة ويتماديان فيما ليس لهما ولا يعطيان حقا ولا يتطوعان ولا واحد منهما بأمر يصيران به في معنى الأزواج غيرهما فإذا كان هكذا بعث حكما من أهله وحكما من أهلها ولا يبعث الحكمان إلا مأمونين وبرضا الزوجين ويوكلهما الزوجان بأن يجمعا أو يفرقا إذا رايا ذلك أخبرنا الربيع قال اخبرنا الشافعي رحمه الله قال أخبرنا الثقفي عن أيوب عن محمد بن سيرين عن عبيدة عن علي في هذه الآية وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها ثم قال للحكمين هل تدريان ما عليكما عليكما إن رأيتما أن تجمعا أن تجمعا وإن رأيتما أن تفرقا أن تفرقا قالت المرأة رضيت بكتاب الله بما علي فيه ولي وقال الرجل أما الفرقة فلا فقال علي رضي الله عنه كذبت والله حتى تقر مثل الذي أقرت به قال فقول علي رضي الله عنه يدل على ما وصفت من أن ليس للحاكم أن يبعث حكمين دون رضا المرأة والرجل بحكمهما وعلى أن الحكمين إنما هما وكيلان للرجل والمرأة بالنظر بينهما في الجمع والفرقة فإن قال قائل ما دل على ذلك قلنا لو كان الحكم إلى علي رضي الله عنه دون الرجل والمرأة بعث هو حكمين ولم يقل ابعثوا حكمين فإن قال قائل فقد يحتمل أن يقول ابعثوا حكمين فيجوز حكمهما بتسمية الله إياهما حكمين كما يجوز حكم الحاكم الذي يصيره الإمام فمن سماه الله تبارك وتعالى حاكما أكثر معنى أو يكونا كالشاهدين إذا رفعا شيئا إلى الإمام أنفذه عليهما أو يقول ابعثوا حكمين أي دلوني منكم على حكمين صالحين كما تدلوني على تعديل الشهود قلنا الظاهر ما وصفنا والذي يمنعنا من أن نحيله عنه مع ظهوره أن قول علي رضي الله عنه للزوج كذبت والله حتى تقر بمثل الذي أقرت به يدل على أنه ليس للحكمين أن يحكما إلا بأن يفوض الزوجان ذلك إليهما وذلك أن المرأة فوضت وامتنع الزوج من تفويض الطلاق فقال علي رضي الله عنه كذبت حتى تقر بمثل الذي أقرت به يذهب إلى أنه إن لم يقر لم يلزمه الطلاق وإن راياه ولو كان يلزمه طلاق بأمر الحاكم أو تفويض المرأة لقال له لا أبالي أقررت أم سكت وأمر الحكمين أن يحكما بما رأيا أخبرنا مسلم بن خالد عن ابن جريج عن ابن أبي مليكة أنه سمعه يقول تزوج عقيل بن أبي طالب فاطمة بنت عتبة بن ربيعة فقالت اصبر لي وأنفق عليك فكان إذا دخل عليها قالت أين عتبة بن ربيعة أين شيبة بن ربيعة فيسكت حتى دخل عليها يوما وهو برم فقالت أين عتبة بن ربيعة أين شيبة بن ربيعة فقال على يسارك في النار إذا دخلت فشدت عليها ثيابها فجاءت عثمان فذكرت له ذلك كله فأرسل ابن عباس ومعاوية فقال ابن عباس لأفرقن بينهما وقال معاوية ما كنت لأفرق بين شيخين من بني عبدمناف قال فأتياهما فوجداهما قد شدا عليهما أثوابهما وأصلحا أمرهما وهذا يشبه ما روي عن علي رضي الله عنه ألا ترى أن الحكمين ذهبا وابن عباس يقول أفرق بينهما ومعاوية يقول لا أفرق بينهما فلما وجداهما قد اصطلحا رجعا وذلك أن اصطلاحهما يدل على أنهما لو جاءاهما فسخا وكالتهما فرجعا ولم تعد المرأة ولا الرجل إلى الشقاق علمناه قال الشافعي رحمه الله تعالى ولو عاد الشقاق عادا للحكمين ولم تكن الأولى أولى من الثانية فإن شأنهما بعد مرة ومرتين وأكثر واحد في الحكمين وإذا كان الخبر يدل على أن معنى الآيةأن يجوز على الزوجين وكالة الحكمين في الفرقة والاجتماع بالتفويض إليهما دل ذلك على جواز الوكالات وكانت هذه الآية للوكالات أصلا والله أعلم ودل ذلك على أن للامام أن يولي الحكم دونه من ليس يليه إلا بتوليته إياه وأن يولوا الحكم في بعض المور دون بعض لأن هذا حكم خاص قال ولو فوضنا مع الخلع والفرقة إلى الحكمين الأخذ لكل واحد منهما من صاحبه كان على الحكمين الاجتهاد إن رأيا الجمع في الأخذ لأحدهما من صاحبه فيما يريانه صلاحا لهما إذا كان الأغلب عندهما بعد معرفة أخلاقهما ومذاهبهما أن ذلك أصلح لأمرهما والأخذ من مال أحدهما لصاحبه وكان تفويض ذلك إليهما مثل الفرقة أو أولى من الفرقة بينهما فإذا جازت توليتهما لهما الفرقة جاز الأخذ بتوليتهما وعلى السلطان إن لم يرضيا بحكمين عندي أن لا يجبرهما على حكمين وأن يحكم عليهما فيأخذ لكل واحد منهما من صاحبه من نفقة وقسم ويجبر المرأة على ما عليها وكل واحد منهما على ما يلزمه وله أن يعاقب أيهما رأى إن امتنع بقدر ما يستوجب ولو قال قائل يجبرهما السلطان على الحكمين كان مذهبا


حبس المرأة لميراثها

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلى كثيرا قال الشافعي رحمه الله تعالى يقال والله أعلم نزلت في الرجل يكره المرأة فيمنعها كراهية لها حق الله في عشرتها بالمعروف ويحبسها مانعا لحقها ليرثها من غير طيب نفس منها بإمساكه إياها على المنع فحرم الله تعالى ذلك على هذا المعنى وحرم على الأزواج أن يعضلوا النساء ليذهبوا ببعض ما أوتين واستثنى إلا أن يأتين بفاحشة مبينة وإذا أتين بفاحشة مبينة وهي الزنا فأعطين ببعض ما أوتين ليفارقن حل ذلك إن شاء الله تعالى ولم تكن معصيتهن الزوج فيما يجب له بغير فاحشة أولى أن نحل ما أعطين من أن يعصين الله والزوج بالزنا وأمر الله في اللاتي يكرههن أزواجهن ولم يأتين بفاحشة أن يعاشرن بالمعروف وذلك بتأدية الحق وإجمال العشرة وقال فإن كرهتموهن فعسى أن تكرهوا شيئا الآية قال الشافعي رحمه الله تعالى فأباح عشرتهن علىالكراهية بالمعروف وأخبر أن الله عز وجل قد يجعل في الكره خيرا كثيرا والخير الكثير الأجر في الصبر وتأدية الحق إلى من يكره أو التطول عليه وقد يغتبط وهو كاره لها بأخلاقها ودينها وكفاءتها وبذلها وميراث إن كان لها وتصرف حالاته إلى الكراهية لها بعد الغبطة بها


الفرقة بين الأزواج بالطلاق والفسخ

أخبرنا الربيع قال أخبرنا الشافعي قال الفرقة بين الزوجين وجوه يجمعها اسم الفرقة ويفترق بها أسماء دون اسم الفرقة فمنها الطلاق والطلاق ما ابتدأه الزوج فأوقعه على امرأته بطلاق صريح أو كلام يشبه الطلاق يريد به الطلاق وكذلك ما جعل إلى امرأته من أمرها فطلقت نفسها أو إلى غيرها فطلقها فهو كطلاقه لأنه بأمره وقع وهذا كله إذا كان الطلاق فيه من الزوج أو ممن جعله إليه الزوج واحدة أو اثنتين فالزوج يملك فيه رجعة المطلقة ما كانت في عدة منه قال الشافعي رحمه الله تعالى وكذلك إن آلى من امرأته فطلق أو قال لامرأته أنت طالق البتة فحلف ما أراد إلا واحدة أو أنت خلية أو بائن أو برية فحلف ما أراد إلا واحدة فهي واحدة يملك الرجعة لا يكون من هذا شيء بائن أبدا إن كانت الزوجة مدخولا بها قال الشافعي رحمه الله تعالى فقال لي بعض الناس ما الحجة فيما قلت قلت الكتاب والسنة والآثار والقياس قال فأوجدني ما ذكرته قلت قال الله تبارك وتعالى الطلاق مرتان فإمساك بمعروف الآية وقال تعالى ذكره والمطلقات يتربصن بأنفسهن ثلاثة قروء إلى قوله إصلاحا وقلت أما يتبين لك في هاتين الآيتين أن الله تبارك وتعالى جعل لكل مطلق لم يأت على جميع الطلاق الرجعة في العدة ولم يخصص مطلقا دون مطلق ولا مطلقة دون مطلقة وأن الله تبارك وتعالى إذا قال فإمساك بمعروف أو تسريح بإحسان فإنما أمر بالإمساك من له أن يمسك وبالتسريح من له أن يسرح قال فما التسريح ههنا قلت ترك الحبس بالرجعة في العدة تسريح بمتقدم الطلاق وقلت له إن هذا في غير هاتين الآيتين أيضا كهو في هاتين الآيتين قال فاذكره قلت قال الله عز وجل وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف إلى قوله لتعتدوا قال فما معنى قوله فبلغن أجلهن قلت يعني والله تعالى أعلم قاربن بلوغ أجلهن قال وما الدليل على ذلك قلت الآية دليل عليه لقول الله عز وجل فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا فلا يؤمر بالإمساك والسراح إلا من هذا إليه ثم شرط عليهم في الإمساك أن يكون بمعروف وهذه كالآية قبلها في قوله فبلغن أجلهن قال وتقول هذا العرب قلت نعم تقول للرجل إذا قارب البلد يريده أو الأمر يريده قد بلغته وتقوله إذا بلغه وقلت له قال الله تبارك وتعالى فأمسكوهن بمعروف أو فارقوهن بمعروف وأشهدوا ذوي عدل منكم قال فلم قلت إنها تكون للأزواج الرجعة في العدة قبل التطليقة الثالثة فقلت له لما بين الله عز وجل في كتابه فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره إلى أن يتراجعا قال فلم قلت في قول الله تعالى في المطلقات فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف إذا قاربن بلوغ أجلهن وقلت في قول الله عز وجل في المتوفى عنها زوجها فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن من معروف هذا إذا قضين أجلهن والكلام فيهما واحد قال الشافعي رحمه الله تعالى فقلت له بلغن أجلهن يحتمل قاربن البلوغ وبلغن فرغن مما عليهن فكان سياق الكلام في الآيتين دليلا على فرق بينهما لقول الله تبارك وتعالى في الطلاق فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف وقال ولا تمسكوهن ضرارا لتعتدوا فلا يؤمر بالإمساك إلا من يجوز له الإمساك في العدة فيمن ليس لهن أن يفعلن في أنفسهن ما شئن في العدة حتى تنقضي العدة وهو كلام عربي هذا من أبينه وأقله خفاء لأن الآيتين تدلان على افتراقهما بسياق الكلام فيهما ومثل قول الله تعالى ذكره في المتوفى في قوله تعالى ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله حتى تنقضي عدتها فيحل نكاحها قال الشافعي رحمه الله تعالى فقال وما السنة فيه قلت أخبرني عمي محمد بن علي عن عبدالله بن علي بن السائب عن نافع بن عجير بن عبد يزيد أن ركانة بن عبد يزيد طلق امرأته سهيمة المزنية البتة ثم أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني طلقت امرأتي سهيمة البتة ووالله ما أردت إلا واحدة فقال رسول الله صلى الله عليه وسلم لركانة والله ما أردت إلا واحدة فقال ركانة والله ما أردت إلا واحدة فردها إليه رسول الله صلى الله عليه وسلم فطلقها الثانية في زمان عمر والثالثة في زمان عثمان قال فما الأثر فيه قلت أو يحتاج مع حكم الله تبارك وتعالى وسنة رسوله صلى الله عليه وسلم إلى غيرهما فقال إن كان عندك أثر فلا عليك أن تذكره قلت أخبرنا سفيان بن عيينة عن عمرو أنه سمع محمد بن عباد بن جعفر يقول أخبرني المطلب بن حنطب أنه طلق امرأته البتة ثم أتى عمر بن الخطاب رضي الله تعالى عنه فذكر ذلك له فقال ما حملك على ذلك قال قد فعلته قال فقرأ ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا ما حملك على ذلك قلت قد فعلته قال أمسك عليك امرأتك فإن الواحدة لا تبت قال الشافعي رحمه الله تعالى أخبرنا سفيان عن عمرو بن دينار عن عبدالله بن أبي سلمة عن سليمان بن يسار أن عمر بن الخطاب رضي الله عنه قال للتومة مثل قوله للمطلب أخبرنا الشافعي قال أخبرنا الثقة عن الليث عن بكير بن الأشج عن سليمان بن يسار أن رجلا من بني زريق طلق امرأته البتة فقال له عمر احلف فقال أتراني يا أمير المؤمنين أقع في الحرام والنساء كثير فقال له احلف فحلف قال الشافعي أخبرنا سعيد القداح عن ابن جريج أنه قال لعطاء البتة فقال يدين فإن كان أراد ثلاثا فهي ثلاث وإن أراد واحدة فهي واحدة قال الشافعي أخبرنا سعيد عن ابن جريج عن عطاء أن شريحا دعاه بعض أمرائهم فسأله عن رجل قال لامرأته أنت طالق البتة فاستعفاه شريح فأبى أن يعفيه فقال أما الطلاق فسنة وأما البتة فبدعة فأما السنة فالطلاق فأمضوها وأما البدعة فالبتة فقلدوه إياها ودينوه فيها قال الشافعي رحمه الله تعالى أخبرنا سعيد عن ابن جريج أنه قال لعطاء الرجل يقول لامرأته أنت خلية أو خلوت مني وقوله أنت بريئة أو برئت مني أو يقول أنت بائنة أو بنت مني قال سواء قال عطاء أما قوله أنت طالق فسنة لا يدين في ذلك وهو الطلاق قال ابن جريج قال عطاء أما قوله أنت بريئة أو بائنة فذلك ما أحدثوا فيدين فإن كان أراد الطلاق فهو الطلاق وإلا فلا قال الشافعي أخبرنا سعيد عن ابن جريج عن عمرو بن دينار أنه قال في قوله أنت بريئة أو أنت بائنة أو خلية أو برئت مني أو بنت مني قال يدين أخبرنا سعيد عن ابن جريج عن ابن طاوس عن أبيه أنه قال إن أراد الطلاق فهو الطلاق كقوله أنت علي حرام قال الشافعي رحمه الله تعالى قال فما الوجوه التي ذكرت التي تكون بها الفرقة بين الزوجين فقلت له كل ما حكم فيه بالفرقة وإن لم ينطق بها الزوج ولم يردها وما لو أراد الزوج أن لا توقع عليه الفرقة أوقعت فهذه فرقة لا تسمى طلاقا لأن الطلاق ليس من الزوج وهو لم يقله ولم يرضه بل يريد رده ولا يرد قال ومثل ماذا قلت مثل الأمة تعتق عند العبد فتختار فراقه ومثل المرأة تكون عند العنين فيؤجل سنة فلا يمس فتختار فراقه فهاتان الفرقتان وإن كانتا صيرتا للمرأتين بعلة العبودية في الزوج والعجز فيه وليس أن الزوج طلق ومثل ذلك أن تزوج المرأة الرجل فينتسب حرا فيوجد عبدا فتخير فتفارقه ويتزوجها الرجل فتجده أجذم أو مجنونا أو أبرص فتختار فراقه قال أفتعد شيئا من هذا طلاقا قلت لا هذا فسخ عقد النكاح لا إحداث طلاق فيها ومثل الزوجين يسلم أحدهما ولا يسلم الآخر حتى تنقضي العدة قال الشافعي رحمه الله تعالى قال وما يشبه هذا قلت العبد يبتاعه فيظهر منه على عيب فيكون له رده بالعيب ورده فسخ العقد الأول وليس استئناف بيع فيه ولا يجوز أن يستأنف بيعا بغير رضا المردود عليه وهذا كله فرق من المرأة وفرقة المرأة بغير تمليك الزوج إياها لا تكون إلا فسخ عقدة النكاح لأن الطلاق الذي جعله الله تعالى ثلاثا لا تحل النساء بعده إلا بزوج وهو إلى الرجال لا إلى النساء قال فهل من شيء فرقة غير هذا قلت نعم كل ما عقد فاسدا من نكاح مثل نكاح بغير ولي ونكاح العبد بغير إذن سيده ونكاح الأمة بغير إذن سيدها فكل ما وقع من النكاح كله ليس بتام يحل فيه الجماع بالعقد ويقع الميراث بين الزوجين ولا يكون لاحد فسخه زوج ولا زوجة ولا ولي فكل ما كان هكذا فالنكاح فيه فاسد يفرق العقدة ولم تعد الفرقة طلاقا ولكنه فسخ العقد قال فهل من تفرقة غير هذا قلت نعم ردة أحد الزوجين أو إسلام أحدهما والآخر مقيم على الكفر وقد حرم الله على الكافرين أن يغشوا المؤمنات وعلى المؤمنين غشيان الكوافر سوى أهل الكتاب وليس واحد منهما فراقا من الزوج هذا فسخ كله قال فهل من وجه من الفرقة غير هذا قلت نعم الخلع قال فما الخلع عندك فذكرت له الاختلاف فيه قال فإن أعطته ألفا على أن يطلقها واحدة أو اثنتين أفيملك الرجعة قلت لا قال ولم والطلاق منه لو أراد لم يوقعه قال الشافعي رحمه الله تعالى فقلت له يقول الله عز وجل فلا جناح عليهما فيما افتدت به والفدية ممن ملك عليه أمره لا تكون إلا بإزالة الملك عنه وغير جائز أن يأذن الله تعالى لها بالفدية وله أن يأخذها ثم يملك عليها أمرها بغير رضا منها ألا ترى أن كل من أخذ شيئا على شيء يخرجه من يديه لم يكن له سبيل على ما أخرج من يديه لما أخذ عليه من العوض وقد أذن رسول الله صلى الله عليه وسلم لثابت بن قيس أن يأخذ من امرأته حين جاءته ولم يقل له لا تأخذ منها إلا في قبل عدتها كما أمر المطلق غيره ولم يسم له طلاقا يطلقها إياه ورأى رضاه بالأخذ منها فرقة والخلع اسم مفارق للطلاق وليس المختلع بمبتدئ طلاقا إلا بجعل والمطلقون غيره لم يستجعلوا وقلت له الذي ذهب إليه من قول الله تبارك وتعالى الطلاق مرتان فإمساك بمعروف الآية إنما هو على من عليه العدة لقول الله عز وجل طلقتموهن من قبل أن تمسوهن إلى قوله جميلا أفرأيت إن عارضك معارض في المطلقة واحدة قبل أن يدخل بها فقال إن الله قال الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وهذه مطلقة واحدة فيمسكها ما الحجة عليه قال قول الله تعالى فبلغن أجلهن فأمسكوهن وقوله في العدة أحق بردهن في ذلك فلما لم تكن هذه معتدة بحكم الله علمت أن الله تبارك وتعالى إنما قصد بالرجعة في العدة قصد المعتدات وكان المفسر من القرآن يدل على معنى المجمل ويفترق بافتراق حال المطلقات قال الشافعي رحمه الله تعالى فقلت له فما منعك من هذه الحجة في المختلعة وقد فرق الله تبارك وتعالى بينهما بأن جعلها مفتدية وبأن هذا طلاق بمال يؤخذ وبأن المسلمين لم يختلفوا في أن الرجل إذا قال لامرأته أنت طالق واحدة ملك الرجعة وإن قال لها أنت طالق واحدة على شيء يأخذه لم يملك الرجعة قال هذا هكذا لأنه إذا تكلم بكلمة واحدة فلا يجوز أن أجعل ما أخذ عليه مالا كمن لم يأخذ المال والحجة فيه ما ذكرت من أن من ملك شيئا بشيء يخرج منه لم يكن له على ما خرج منه سبيل كما لا يكون على ما في يديه مما أخرجه إليه مالكه لمالكه الذي أخرجه إليه سبيل قال الشافعي رحمه الله تعالى قال فأوجدني اللفظ الذي يكون فراقا في الحكم لا تدينه فيه قلت له هو قول الرجل أنت طالق أو قد طلقتك أو أنت سراح أو قد سرحتك أو قد فارقتك قال فمن أين قد فرقت بين هؤلاء الكلمات في الحكم وبين ما سواهن وأنت تدينه فيما بينه وبين الله فيهن كما تدينه في غيرهن قلت هؤلاء الكلمات التي سمى الله تبارك وتعالى بهن الطلاق فقال إذا طلقتم النساء وقال فأمسكوهن بمعروف أو فارقوهن بمعروف وقال عز وجل فمتعوهن وسرحوهن الآية فهؤلاء الأصول وما أشبههن مما لم يسم طلاقا في كتاب ولا سنة ولا أثر إلا بنيته فإن نوى صاحبه طلاقا مع قول يشبه الطلاق كان طلاقا وإن لم ينوه لم يكن طلاقا


الخلاف في الطلاق

قال الشافعي رحمه الله تعالى فقال إنا نوافقك في معنى ونخالفك في معنى فقلت فاذكر المواضع التي تخالفنا فيها قال تزعم أن من قال لامرأته أنت طالق فهو يملك الرجعة إلا أن يأخذ جعلا على قوله أ ت طالق قلت هذا قولنا وقول العامة قال وتقول إن قال لامرأته أنت خلية أو برية أو بائنة أو كلمة غير تصريح الطلاق فلم يرد بها طلاقا فليس بطلاق قلت وهذا قولي قال وتزعم أنه إن أراد بهذا الذي ليس بصريح الطلاق الطلاق وأراد واحدة كانت واحدة بائنة وكذلك إن قال واحدة شديدة أو غليظة إذا شدد الطلاق بشيء فقلت له أفقلت هذا خبرا أو قياسا فقال قلت بعضه خبرا وقست ما بقي منه على الخبر بها قال الشافعي رحمه الله تعالى قلت ما الذي قلته خبرا وقست ما بقي منه على الخبر قال روينا عن علي رضي الله تعالى عنه أنه قال في الرجل يخير امرأته أو يملكها إن اختارته فتطليقة يملك فيها الرجعة وإن اختارت نفسها فتطليقة بائنة قلت أرويت عن علي رضي الله تعالى عنه أنه جعل ألبتة ثلاثا قال نعم قلت أنت تخالف ما رويت عن علي قال واين قلت أنت تقول إذا اختارت المرأة المملكة أو التي جعل أمرها بيدها زوجها فلا شيء قال نعم فقلت قد رويت عنه حكما واحدا خلفت بعضه ورويت عنه أيضا أنه فرق بين ألبتة والتخيير والتمليك فقلت في ألبتة نيته فإن أراد واحدة فواحدة بائن وهو يجعلها ثلاثا فكيف زعمت أنك جعلت ألبتة قياسا على التخيير والتمليك وهما عندك طلاق لم يغلظ وألبتة طلاق قد غلظ فكيف قست أحدهما بالآخر وعلي رضي الله تعالى عنه يفرق بينهما وهو الذي عليه أصلك زعمت اعتمدت قال فإني إنما قلت في ألبتة بحديث ركانة فقلت له أليس جعل رسول الله صلى الله عليه وسلم ألبتة في حديث ركانة واحدة يملك الرجعة وأنت تجعلها بائنا فقال قال شريح نقفه عند بدعته فقلت ونحن قد وقفناه عند بدعته فلما أراد واحدة جعلناها تملك الرجعة كما جعلها رسول الله صلى الله عليه وسلم وعمر وأنت رويت عن أصحاب رسول الله صلى الله عليه وسلم في ألبتة واحدة ويملك الرجعة أو ثلاثا فخرجت من قولهم معا بتوهم في قول شريح وشريح رجل من التابعين ليس لك عند نفسك ولا لغيرك أن يقلده ولا له عندك أن يقول مع أحد من أصحاب رسول الله صلى الله عليه وسلم ومن قال في ألبتة ثلاثا فإنه يذهب إلى الذي يغلب على القلب أنه إذا نطق بالطلاق ثم قال ألبتة فإنما أراد الإبتات والذي ليست بعده رجعة وهو ثلاث ومن قال ألبتة واحدة إذا لم يرد أكثر منها ذهب فيما نرى والله تعالى أعلم إلى أن البتة كلمة تحتمل أكثر الطلاق وأن يقول ألبتة يقينا كما تقول لا آتيك ألبتة وأذهب ألبتة وتحتمل صفة الطلاق فلما احتملت معاني لم تستعمل عليه معنى يحتمل غيره ولم نفرق بينه وبين أهله بالتوهم وجعلنا ما احتمل المعاني يقابله وقولك كله خارج من هذا مفارق له قال فإنا قد روينا عن ابن مسعود رضي الله تعالى عنه لا يكون طلاق بائن إلا خلع أو إيلاء فقلنا قد خالفته فجعلت كثيرا من الطلاق بائنا سوى الخلع والإيلاء وقلت له أرأيت لو أن رجلا من أصحاب رسول الله صلى الله عليه وسلم قال قولك في ألبتة وروينا عن النبي عليه الصلاة والسلام ما يخالفه أفي رجل أو رجال من أصحابه حجة معه قال لا قلنا فقد خالفت ما جاء عن رسول الله صلى الله عليه وسلم في ألبتة وخالفت أصحابه فلم تقل بقول واحد منهم فيها وقلت له أو يختلف عندك قول الرجل لامرأته أنت طالق ألبتة وخلية وبرية وبائن وما شدد به الطلاق أو كني عنه وهو يريد الطلاق فقال لا كل هذا واحد قلت فإن كان كل واحد من هذا عندك في معنى واحد فقد خالفت قول رسول الله صلى الله عليه وسلم وما في معناه ثم قلت فيه قولا متناقضا قال وأين قلت زعمت أنه إن قال لامرأته أنت طالق واحدة غليظة أو شديدة كانت بائنا وإن قال لها أنت طالق واحدة طويلة كان يملك الرجعة وكلتا الكلمتين صفة التطليقة وتشديد لها فكيف كان يملك في إحداهما الرجعة ولا يملكها في الأخرى أرأيت لو قال لك قائل إذا قال طويلة فهي بائن لأن الطويلة ما كان لها منع الرجعة حتى يطول ذلك وغليظة وشديدة ليست كذلك فهو يملك الرجعة أما كان أقرب بما فرق إلى الصواب منك قال الشافعي رحمه الله تعالى وقلت له لقد خالفت في هذا القول معاني الآثار مع فراقك معنى القرآن والسنة والآثار والقياس قال فمن أصحابك من يقول لا أثق به في الطلاق قلت أولئك خالفونا وإياك فإن قلت بقولهم حاججناك وإن خالفتهم فلا تحتج بقول من لا تقول بقوله


انفساخ النكاح بين الأمة وزوجها العبد إذا عتقت

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ربيعة عن القاسم بن محمد عن عائشة رضي الله تعالى عنها أنها قالت في بريرة ثلاث سنن وكان في أحدى السنن أنها أعتقت فخيرت في زوجها أخبرنا مالك عن نافع عن ابن عمر أنه كان يقول في الأمة تكون تحت العبد فتعتق أن لها الخيار مالم يمسها فإذا مسها فلا خيار لها أخبرنا مالك عن ابن شهاب عن عروة بن الزبير أن مولاة لبني عدي بن كعب يقال لها زبراء أخبرته أنها كانت تحت عبد وهي أمة يومئذ فعتقت قالت فأرسلت إلى حفصة زوج النبي صلى الله عليه وسلم فدعتني فقالت إني مخبرتك خبرا ولا أحب أن تصنعي شيئا إن أمرك بيدك مالم يمسك زوجك قالت ففارقته ثلاثا قال الشافعي رحمه الله تعالى وبهذا نأخذ في تخيير رسول الله صلى الله عليه وسلم بريرة حين عتقت في المقام مع زوجها أو فراقه دلائل منها أن الأمة إذا عتقت عند عبد كان لها الخيار في المقام معه أو فراقه وإذا جعل رسول الله صلى الله عليه وسلم الخيار للأمة دون زوجها فإنما جعل لها الخيار في فسخ العقدة التي عقدت عليها وإذا كانت العقدة تنفسخ فليس الفسخ بطلاق إنما جعل الله الطلاق المعدود على الرجال ما طلقوهم فأما ما فسخ عليهم فذلك لا يحتسب عليهم والله تعالى أعلم لأنه ليس بقولهم ولا بفعلهم كان قال وفي الحديث دلالة على أن الملك يزول عن الأمة المزوجة وعقد النكاح ثابت عليها إلا أن تفسخه حرية أو اختيار في العبد خاصة وهذا يرد على من قال بيع الأمة طلاقها لأنه إذا لم يكن خروجها من ملك سيدها الذي زوجها إياه بالعتق يخرجها من نكاح الزوج كان خروجها من ملك سيدها الذي زوجها إلى رق كرقه أولى أن لا يخرجها ولا يكون لها خيار إذا خرجت إلى الرق وبريرة قد خرجت من رق مالكها إلى ملك عائشة رضي الله تعالى عنها ومن ملك عائشة إلى العتق فجمعت الخروجين من الرق إلى الرق ومن الرق إلى العتق ثم خيرها رسول الله صلى الله عليه وسلم بعدهما قال ولا يكون لها الخيار إلا بأن تكون عند عبد فأما عند حر فلا


الخلاف في خيار الأمة

قال الشافعي فخالفنا بعض الناس في خيار الأمة فقال تخير تحت الحر كما تخير تحت العبد وقالوا روينا عن عائشة رضي الله عنها أن زوج بريرة كان حرا قال فقلت له رواه عروة بن القاسم عن عائشة رضي الله عنها أن زوج بريرة كان عبدا وهما أعلم بحديث عائشة ممن رويت هذا عنه قال فهل تروون عن غير عائشة أنه كان عبدا فقلت هي المعتقة وهي أعلم به من غيرها وقد روي من وجهين قد ثبت أنت ما هو أضعف منهما ونحن إنما نثبت ما هو أقوى منهما قال فاذكرهما قلت أخبرنا سفيان عن أيوب عن عكرمة عن ابن عباس أنه ذكر عنده زوج بريرة فقال كان ذلك مغيث عبد بني فلان كأني أنظر إليه يتبعها في الطريق وهو يبكي أخبرنا القاسم بن عبدالله بن عمر بن حفص عن عبدالله بن دينار عن ابن عمر أن زوج بريرة كان عبدا قال فقال فلم تخير تحت العبد ولا تخير تحت الحر فقلت له لاختلاف حالة العبد والحر قال وما اختلافهما قلت له الاختلاف الذي لم أر أحدا يسأل عنه قال وما ذاك قلت إذا صارت حرة لم يكن العبد لها كفؤا لنقصه عنها ألا ترى أنه لا يكون وليا لبنته يزوجها ألا ترى أنه يوجب بالنكاح على الناكح أشياء لا يقدر العبد على كمالها ويتطوع الزوج الحر على المرأة بأشياء لا يقدر العبد على كمالها ومنها أن المرأة ترث زوجها ويرثها والعبد لا يرث ولا يورث ومنها أن نفقة ولد الحر عليه من الحرة ومنها أن عليه أن يعدل لامرأته وسيد العبد قد يحول بينه وبين العدل عليها ومنها أشياء يتطوع لها بها من المقام معها جل نهاره ولسيد العبد منعه من ذلك مع أشباه لهذا كثيرة يخالف فهيا الحر العبد قال الشافعي رحمه الله تعالى فقال أنا إنما ذهبنا في هذا إلى أن خيار الأمة تحت الحر والعبد أنها نكحت وهي غير مالكة لأمرها ولما ملكت أمرها كان لها الخيار في نفسها فقلت له أرأيت الصبية يزوجها أبوها فتبلغ قبل الدخول أو بعده أيكون لها الخيار إذا بلغت قال لا قلت فإذا زعمت أنك إنما خيرتها لأن العقدة كانت وهي لا خيار لها فإذا صار الخيار لها اختارت لزمك هذا في الصبية يزوجها أبوها قال فإن افترق بينها وبين الصبية قلت أو يفترقان قال نعم قلت فكيف تقيسها عليها والصبية وارثة موروثة وهذه غير وارث ولا موروثة بالنكاح ثم تقيسها عليها في الخيار التي فارقتها فيه قال إنهما وإن افترقا في بعض أمرهما فهما يجتمعان في بعضه قلت وأين قال الصبية لم تكن يوم تزوجت ممن لها خيار للحداثة قلت وكذلك الأمة للرق قال فلو كانت حرة كان لها الخيار قلت وكذلك لو كانت الصبية بالغة قال فهي لا تشبهها قلت فكيف تشبهها بها وأنت تقول إذا بلغت الصبية لم يزوجها أبوها إلا برضاها وهو يزوج أمته بغير رضاها قال فأشبهها بالمرأة تزوج وهي لا تعلم أن لها الخيار إذا علمت قلت هذاخطأ في المرأة هذه لا نكاح لها ولو كان ما قلت كما قلت كنت قد قستها على ما يخالفها قال وأين مخالفها قلت أرأيت المرأة تنكح ولا تعلم ثم تموت قبل تعلم أيرثها زوجها أو يموت أترثه قال لا قلت ولا يحل له جماعها قبل أن تعلم قال لا قلت أفتجد الأمة يزوجها سيدها هل يحل سيدها جماعها قال نعم قلت وكذلك بعد ما تعتق مالم تختر فسخ النكاح قال نعم قلت ولو عتقت فماتت ورثها زوجها قال نعم قلت ولو مات ورثته قال نعم قلت أفتراها تشبه واحدة من الاثنتين اللتين شبهتهما بها قال فما حجتك في الفرق بين العبد والحر قلت ما وصفت لك فإن أصل النكاح كان حلالا جائزا فلم يحرم النكاح بتحول حال المرأة إلى أحسن ولا أسوأ من حالها الأول إلا بخبر لا يسع خلافه فلما جاءت السنة بتخيير بريرة وهي عند عبد قلنا به اتباعا لأمر رسول الله صلى الله عليه وسلم الذي ألزمنا الله اتباعه حيث قال وقلنا الحر خلاف العبد لما وصفنا وأن الأمة إذا خرجت إلى الحرية لم تكن أحسن حالا منه أكثر ما فيها أن تساويه وهو إذا كان مملوكا فعتقت خرجت من مساواته قال وكيف لم تجعلوا الحر قياسا على العبد فقلت وكيف نقيس بالشيء خلافه قال إنهما يجتمعان في معنى أنهما زوجان قلت ويفترقان في أن حالهما مختلفة قال فلم لا تجمع بينهما حيث يجتمعان قال قلت افتراقهما أكثر من اجتماعهما والذي هو أولى بي إذا كان الأكثر من أمرهما الافتراق أن يفرق بينهما ونحن نسألك قال سل قلت ما تقول في الأمة إذا أعتقت تخير قال نعم قلت فإن بيعت تخير قال لا قلت ولم وقد زال رق الذي زوجها فصار في حاله هذه لو ابتدأ نكاحها لم يجز كما لو أنكحها حرة بغير إذنها لم يجز قال هما وإن اجتمعا في أن ملك المنكح زائل عن المنكحة فحال الأمة المنكحة مختلفة في أنها انتقلت من رق إلى رق وهي في العتاقة انتقلت من رق إلى حرية قلت ففرقت بينهما إذا افترقا في معنى وإن اجتمعا في آخر قال نعم قلت فتفريقي بين الخيار في عبد وحر أكثر مما وصفت وأصل الحجة فيه ما وصفت من أن النكاح كان حلالا وما كان حلالا لم يجز تحريمه ولا فسخه إلا بسنة ثابتة أو أمر أجمع الناس عليه فلما كانت السنة في تخيير الأمة إذا عتقت عندعبد لم نعد ما روينا من السنة ولم يحرم النكاح إلا في مثل ذلك المعنى وإنما جعل للأمة الخيار في التفريق والمقام والمقام لا يكون إلا والنكاح حلال إلا أن الخيار إنما يكون عندنا والله تعالى أعلم لنقص العبد عن الحرية والعلل التي فيه التي قد يمنع فيها ما يحب وتحب امرأته


اللعان

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء الآية وقال تعالى والذين يرمون أزواجهم إلى أن غضب الله عليها إن كان من الصادقين فلما حكم الله في الزوج القاذف بأن يلتعن دل ذلك على أن الله إنما أراد بقوله والذين يرمون المحصنات الآية القذفة غير الآزواج وكان القاذف الحر الذمي والعبد المسلم والذمي إذا قذفوا الحرة المسلمة جلدوا الحد معا فجلد الحر حد الحر والعبد حد العبد وأنه لم يبرأ قاذف بالغ يجري عليه الحكم من لم يحد حده إن لم يخرج منه بما أخرجه الله تعالى به من الشهود على المقذوفة لأن الآية عامة على المقذوفة كانت الآية في اللعان كذلك والله تعالى أعلم عامة على الأزواج القذفة فكان كل زوج قاذف يلاعن أو يحد إن كانت المقذوفة ممن لها حد أو لم تكن لأن على من قذفها إذا لم يكن لها حد تعزيزا وعليها حد إذا لم تلتعن بكل حال لأنه لا افتراق بين عموم الآيتين معا وكما جعل الله الطلاق إلى الأزواج قال لا جناح عليكم إن طلقتم النساء ما لم تمسوهن وقال عز وجل وإن طلقتموهن من قبل أن تمسوهن وقال إذا نكحتم المؤمنات ثم طلقتموهن فكان هذا عاما للآزواج والنساء لا يخرج منه زوج مسلم حر ولا عبد ولا ذمي حر ولا عبد فكذلك اللعان لا يخرج منه زوج ولا زوجة وقال فيما حكي عن رسول الله صلى الله عليه وسلم إذ لاعن بين أخوي بني العجلان ولم يتكلف أحد حكاية حكم النبي صلى الله عليه وسلم في اللعان أن يقول قال للزوج قل كذا ولا للمرأة قولي كذا إنما تكلفوا حكاية جملة اللعان دليل على أن الله عز وجل إنما نصب اللعان حكاية في كتابه فإنما لا عن رسول الله صلى الله عليه وسلم بين المتلاعنين بما حكم الله عز وجل في القرآن وقد حكى من حضر اللعان في اللعان ما احتيج إليه مما ليس في القرآن منه قال فإذا لاعن الحاكم بين الزوجين وقال للزوج قل أشهد بالله إني لمن الصادقين فيما رميتها به من الزنا ثم ردها عليه حتى يأتي بها أربع مرات فإذا فرغ من الرابعة وقفه وذكره وقال اتق الله تعالى أن تبوء بلعنة الله فإن قولك إن لعنة الله علي إن كنت من الكاذبين فيما رميتها به من الزنا موجبة يوجب عليك اللعنة إن كنت كاذبا فإن وقف كان لها عليه الحد إن قامت به وإن حلف لها فقد أكمل ما عليه من اللعان وينبغي أن يقول للزوجة فتقول أشهد بالله إنه لمن الكاذبين فيما رماني به من الزنا حتى تقولها أربعا فإذا أكملت أربعا وقفها وذكرها وقال اتقي الله واحذري أن تبوئي بغضب الله فإن قولك علي غضب الله إن كان من الصادقين فيما رماني به من الزنا يوجب عليك غضب الله إن كنت كاذبة فإن مضت فقد فرغت مما عليها وسقط الحد عنهما وهذا الحكم عليهما والله ولي أمرهما فيما غاب عما قالا فإن لاعنها بإنكار ولد أو حبل قال أشهد بالله إني لمن الصادقين فيما رميتها به من الزنا وإن ولدها هذا أو حبلها هذا إن كان حبلا لمن زنا ما هو مني ثم يقولها في كل شهادة وفي قوله وعلي لعنة الله حتى تدخل مع حلفه على صدقه على الزنا لأنه قد رماها بشيئين بزنا وحمل أو ولد ينفيه فلما ذكر الله عز وجل الشهادات أربعا ثم فصل بينهن باللعنة في الرجل والغضب في المرأة دل ذلك على حال افتراق الشهادات في اللعنة والغضب واللعنة والغضب بعد الشهادة موجبتان على من أوجب عليه لأنه متجرئ على النفي وعلى الشهادة بالله تعالى باطلا ثم يزيد فيجترئ على أن يلتعن وعلى أن يدعو بلعنة الله فينبغي للوالي إذا عرف من ذلك ما جهلا أن يفقههما نظرا لهما استدلالا بالكتاب والسنة أخبرنا ابن عيينة عن عاصم بن كليب عن أبيه عن ابن عبسا أن النبي صلى الله عليه وسلم حين لاعن بين المتلاعنين أمر رجلا أن يضع يده على فيه في الخامسة وقال إنها موجبة أخبرنا مالك عن ابن شهاب أن سهل بن سعد الساعدي أخبره أن عويمر العجلاني جاء إلى عاصم بن عدي الأنصاري فقال له يا عاصم أرأيت لو أن رجلا وجد مع امرأه رجلا أيقتله فتقتلونه أم كيف يفعل سل لي يا عاصم رسول الله صلى الله عليه وسلم قال فسأل عاصم رسول الله صلى الله عليه وسلم فكره رسول الله صلى الله عليه وسلم المسائل وعابها حتى كبر على عاصم ما سمع من رسول الله صلى الله عليه وسلم فلما رجع إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم فقال عاصم لعويمر لم تأتني بخبر قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها فقال عويمر والله لا أنتهي حتى أسأله عنها فجاء عويمر ورسول الله صلى الله عليه وسلم وسط الناس فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم قد أنزل الله فيك وفي صاحبتك فاذهب فائت بها فقال سهل فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا من تلاعنهما قال عويمر كذبت عليها يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال مالك وقال ابن شهاب فكانت تلك سنة المتلاعنين قال الشافعي رحمه الله تعالى سمعت إبراهيم بن سعد بن إبراهيم يحدث عن ابن شهاب عن سهل بن سعد أنه أخبره قال جاء عويمر العجلاني إلى عاصم بن عدي الأنصاري فقال يا عاصم بن عدي سل لي رسول الله صلى الله عليه وسلم عن رجل وجد مع امرأته رجلا أيقتله فيقتل به أم كيف يصنع فسأل عاصم رسول الله صلى الله عليه وسلم عن ذلك فعاب رسول الله صلى الله عليه وسلم المسائل فقال عويمر والله لآتين رسول الله صلى الله عليه وسلم ولأسألنه فأتاه فوجده قد أنزل الله عليه فيهما فدعاهما فلاعن بينهما فقال عويمر لئن انطلقت بها لقد كذبت عليها ففارقها قبل أن يأمره رسول الله صلى الله عليه وسلم قال ابن شهاب فصارت سنة في المتلاعنين ثم قال رسول الله صلى الله عليه وسلم أبصروها فإن جاءت به أسحم أدعج العينين عظيم الأليتين فلا أراه إلا قد صدق وإن جاءت به أحيمر كأنه وحرة فلا أراه إلا كاذبا قال فجاءت به على النعت المكروه قال الشافعي رحمه الله تعالى الوحرة دابة تشبه الوزغ أخبرنا إبراهيم بن سعد عن أبيه عن سعيد بن المسيب وعبيدالله بن عبدالله بن عتبة أن النبي صلى الله عليه وسلم قال إن جاءت به أشقر سبطا فهو لزوجها وإن جاءت به أديعج فهو للذي يتهمه فجاءت به أديعج أخبرنا عبدالله بن نافع عن ابن أبي ذئب عن ابن شهاب عن سهل بن سعد عن النبي صلى الله عليه وسلم في المتلاعنين مثل معنى حديث مالك وإبراهيم فلما انتهى إلى فراقها قال في الحديث ففارقها وما أمره رسول الله صلى الله عليه وسلم بفراقها فمضت سنة المتلاعنين وقال رسول الله صلى الله عليه وسلم انظروها فإن جاءت به أحمر قصيرا كأنه وحرة فلا أحسبه إلا كذب عليها وإن جاءت به أسحم أعين ذا أليتين فلا أحسبه إلا قد صدق عليها فجاءت به على الأمر المكروه أخبرنا سعيد بن سالم عن ابن جريج عن ابن شهاب عن سهل بن سعد أخي بني ساعدة أن رجلا من الأنصار جاء إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فأنزل الله عز وجل في شأنه ما ذكر في القرآن من أمر المتلاعنين وقال رسول الله صلى الله عليه وسلم قد قضى فيك وفي امرأتك فتلاعنا وأنا شاهد ثم فارقها عند رسول الله صلى الله عليه وسلم فكانت السنة بعد فيهما أن يفرق بين المتلاعنين قال فكانت حاملا فأنكره فكان ابنها يدعي إلى أمه قال الشافعي رحمه الله تعالى في حديث ابن أبي ذئب دليل على أن سهل بن سعد قال فكانت سنة المتلاعنين وفي حديث مالك وإبراهيم كأنه قول ابن شهاب وقد يكون هذا غير مختلف يقوله مرة ابن شهاب ولا يذكر سهلا ويقوله أخرى ويذكر سهلا ووافق ابن أبي ذئب إبراهيم بن سعد فيما زاد في آخر الحديث على حديث مالك وقد حدثنا سفيان عن ابن شهاب عن سهل بن سعد قال شهدت المتلاعنين عند رسول الله صلى الله عليه وسلم وأنا ابن خمس عشرة سنة ثم ساق الحديث ولم يتقنه إتفان هؤلاء أخبرنا سعيد بن سالم عن ابن جريج أن يحيى بن سعيد حدثه عن القاسم بن محمد عن ابن عباس أن رجلا جاء إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله والله مالي عهد بأهلي منذ عفار النخل وعفارها أنها إذا كانت تؤبر تعفر أربعين يوما ولا تسقى إلا بعد الإبار قال فوجدت مع امرأتي رجلا قال وكان زوجها مصفرا حمش الساقين سبط الشعر والذي رميت به خدلا إلى السواد جعدا قططا مستها فقال رسول الله صلى الله عليه وسلم اللهم بين ثم لاعن بينهما فجاءت برجل يشبه الذي رميت به أخبرنا ابن عيينة عن أبي الزناد عن القاسم بن محمد قال شهدت ابن عباس رضي الله عنهما يحدث بحديث المتلاعنين قال فقال له رجل أهي التي قال رسول الله صلى الله عليه وسلم لو كنت راجما أحدا بغير بينة رجمتها فقال ابن عباس لا تلك امرأة كانت قد أعلنت أخبرنا عبدالعزيز بن محمد عن يزيد بن لهاد عن عبدالله بن يونس أنه سمع المقبري يحدث عن محمد بن كعب القرظي قال المقبري وحدثني أبو هريرة رضي الله عنه أنه سمع رسول الله صلى الله عليه وسلم يقول لما نزلت آية المتلاعنين قال رسول الله صلى الله عليه وسلم أيما امرأة أدخلت على قوم من ليس منهم فليست من الله في شيء ولن يدخلها الله جنته وأيما رجل جحد ولده وهو ينظر إليه احتجب الله منه وفضحه به على رءوس الولين والآخرين وسمعت ابن عيينة يقول أخبرنا عمرو بن دينار عن سعيد بن جبير عن ابن عمر أن النبي صلى الله عليه وسلم قال للمتلاعنين حسابكما على الله احدكما كاذب لا سبيل لك عليها قال يا رسول الله مالي قال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذلك أبعد لك منها أو منه أخبرنا سفيان بن عيينة عن أيوب عن سعيد بن جبير قال سمعت ابن عمر يقول فرق رسول الله صلى الله عليه وسلم بين أخوي بني العجلان قال هكذا بأصبعه المسبحة والوسطى فقرنهما الوسطى والتي تليها يعني المسبحة قال الله يعلم إن أحدكما كاذب فهل منكما تائب أخبرنا مالك عن نافع عن ابن عمر أن رجلا لاعن امرأته في زمان رسول الله صلى الله عليه وسلم وانتفى من ولدها ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بالمرأة قال الشافعي ففي حكم اللعان في كتاب الله ثم سنة رسول الله صلى الله عليه وسلم دلائل واضحة ينبغي لأهل العلم أن ينتدبوا بمعرفته ثم يتحروا أحكام رسول الله صلى الله عليه وسلم في غيره على أمثاله فهو دون الفرض وتنتفي عنهم الشبه التي عارض بها من جهل لسان العرب وبعض السنن وغبى عن موضع الحجة منها أن عويمرا سأل رسول الله صلى الله عليه وسلم عن رجل وجد مع امرأته رجلا فكره رسول الله صلى الله عليه وسلم المسائل وذلك أن عويمرا لم يخبره أن هذه المسألة كانت وقد أخبرنا إبراهيم بن سعد عن ابن شهاب عن عامر بن سعد عن أبيه أن النبي صلى الله عليه وسلم قال إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يكن فحرم من أجل مسألته وأخبرنا ابن عيينة عن ابن شهاب عن عامر بن سعد عن أبيه عن النبي صلى الله عليه وسلم مثل معناه قال الله عز وجل لا تسألوا عن أشياء إن تبد لكم تسؤكم إلى قوله بها كافرين قال الشافعي رحمه الله تعالى كانت المسائل فيها فيما لم ينزل إذا كان الوحي ينزل بمكروه لما ذكرت من قول الله تبارك وتعالى ثم قول رسول الله صلى الله عليه وسلم وغيره فيما في معناه وفي معناه كراهية لكم أن تسألوا عما لم يحرم فإن حرمه الله في كتابه أو على لسان رسوله صلى الله عليه وسلم حرم أبدا إلا أن ينسخ الله تحريمه في كتابه أو ينسخ على لسان رسوله صلى الله عليه وسلم سنة لسنة وفيه دلائل على أن ما حرم رسول الله صلى الله عليه وسلم حرام بإذن الله تعالى إلى يوم القيامة بما وصفت وغيره من افتراض الله تعالى طاعته في غير آية من كتابه وما جاء عنه صلى الله عليه وسلم مما قد وصفته في غير هذا الموضع وفيه دلالة على أن رسول الله صلى الله عليه وسلم حين وردت عليه هذه المسألة وكانت حكما وقف عن جوابها حتى أتاه من الله عز وجل الحكم فيها فقال لعويمر قد أنزل الله فيك وفي صاحبتك فلاعن بينهما كما أمر الله تعالى في اللعان ثم فرق بينهما وألحق الولد بالمرأة ونفاه عن الأب وقال له لا سبيل لك عليها ولم يردد الصداق على الزوج فكانت هذه أحكاما وجبت باللعان ليست باللعان بعينه فالقول فيها واحد من قولين أحدهما أني سمعت ممن أرضى دينه وعقله وعلمه يقول إنه لم يقض فيها ولا غيرها إلا بأمر الله تبارك وتعالى قال فأمر الله إياه وجهان أحدهما وحي ينزله فيتلى على الناس والثاني رسالة تأتيه عن الله تعالى بأن افعل كذا فيفعله ولعل من حجة من قال هذا القول أن يقول قال الله تبارك وتعالى وأنزل الله عليك الكتاب والحكمة وعلمك مالم تكن تعلم فيذهب إلى أن الكتاب هو ما يتلى عن الله تعالى والحكمة هي ما جاءت به الرسالة عن الله مما بينت سنة لرسول الله صلى الله عليه وسلم وقد قال الله عز وجل لأزواجه واذكرن ما يتلى في بيوتكن من آيات الله والحكمة ولعل من حجته أن يقول قال رسول الله صلى الله عليه وسلم لأبي الزاني بامرأة الرجل الذي صالحه على الغنم والخادم والذي نفسي بيده لأقضين بينكما بكتاب الله عز ذكره أما إن الغنم والخادم رد عليك وإن امرأته ترجم إذا اعترفت وجلد ابن الرجل مائة وغربه عاما ولعله يذهب إلى أنه إذا انتظر الوحي في قضية لم ينزل عليه فيها انتظره كذلك في كل قضية وإذا كانت قضية أنزل عليه كما أنزل في حد الزاني وقضاها على ما أنزل عليه وإذا ما أنزلت عليه جملة في تبيين عن الله يمضي معنى ما أراد بمعرفة الوحي المتلو والرسالة إليه التي تكون بها سنته لما يحدث في ذلك المعنى بعينه وقال غيره سنة رسول الله صلى الله عليه وسلم وجهان أحدهما ما تبين مما في كتاب الله المبين عن معنى ما أراد الله بحمله خاصا وعاما والآخر ما ألهمه الله من الحكمة وإلهام الأنبياء وحي ولعل من حجة من قال هذا القول أن يقول قال الله عز وجل فيما يحكى عن إبراهيم إني أرى في المنام أني أذبحك فانظر ماذا ترى قال يا أبت افعل ما تؤمر فقال غير واحد من أهل التفسير رؤيا الأنبياء وحي لقول ابن إبراهيم الذي أمر بذبحه يا أبت افعل ما تؤمر ومعرفته أن رؤياه أمر أمر به وقال الله تبارك وتعالىلنبيه وما جعلنا الرؤيا التي أريناك إلا فتنة للناس إلى قوله في القرآن وقال غيرهم سنة رسول الله صلى الله عليه وسلم وحي وبيان عن وحي وأمر جعله الله تعالى إليه بما ألهمه من حكمته وخصه به من نبوته وفرض على العباد اتباع أمر رسول الله صلى الله عليه وسلم في كتابه قال وليس تعدو السنن كلها واحدا من هذه المعاني التي وصفت باختلاف من حكيت عنه من أهل العلم وأيها كان فقد ألزمه الله تعالى خلقه وفرض عليهم اتباع رسوله فيه وفي انتظار رسول الله صلى الله عليه وسلم الوحي في المتلاعنين حتى جاءه فلاعن ثم سن الفرقة وسن نفي الولد ولم يردد الصداق على الزوج وقد طلبه دلالة على أن سنته لا تعدو واحدا من الوجوه التي ذهب إليها أهل العلم بأنها تبين عن كتاب الله إما برسالة من الله أو إلهام له وإما بأمر جعله الله إليه لموضعه الذي وضعه من دينه وبيان لأمور منها أن الله تعالىأمره أن يحكم على الظاهر ولا يقيم حدا بين اثنين إلا به لأن الظاهر يشبه الاعتراف من المقام عليه الحد أو بينة ولا يستعمل على أحد في حد ولا حق وجب عليه دلالة على كذبه ولا يعطي أحدا بدلالة على صدقه حتى تكون الدلالة من الظاهر في العام لا من الخاص فإذا كان هذا هكذا في أحكام رسول الله صلى الله عليه وسلم كان من بعده من الولاة أولى أن لا يستعمل دلالة ولا يقضي إلا بظاهر أبدا فإن قال قائل ما دل على هذا قلنا قال رسول الله صلى الله عليه وسلم في المتلاعنين إن أحدكما كاذب فحكم على الصادق والكاذب حكما واحدا أن أخرجهما من الحد وقال رسول الله صلى الله عليه وسلم إن جاءت به أحيمر فلا أراه إلا قد كذب عليها وإن جاءت به أديعج فلا أراه إلا قد صدق فجاءت به على النعت المكروه وقال رسول الله صلى الله عليه وسلم إن أمره لبين لولا ما حكم الله فأخبر أن صدق الزوج على الملتعنة بدلالة على صدقه وكذبه بصفتين فجاءت دلالة على صدقه فلم يستعمل عليها الدلالة وأنفذ عليها ظاهر حكم الله تعالى من ادراء الحد وإعطائها الصداق مع قول رسول الله صلى الله عليه وسلم إن أمره لبين لولا ما حكم الله وفي مثل معنى هذا من سنة رسول الله صلى الله عليه وسلم قوله إنما أنا بشر وإنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذه فإنما أقطع له قطعة من النار فأخبر أنه يقضي على الظاهر من كلام الخصمين وإنما يحل لهما ويحرم عليهما فيما بينهما وبين الله على ما يعلمان ومن مثل هذا المعنى من كتاب الله قول الله عز وجل إذا جاءك المنافقون إلى قوله لكاذبون فحقن رسول الله صلى الله عليه وسلم دماءهم بما أظهروا من الإسلام وأقرهم على المناكحة والموارثة وكان الله أعلم بدينهم بالسرائر فأخبره الله تعالى أنهم في النار فقال إن المنافقين في الدرك الأسفل من النار وهذا يوجب على الحكام ما وصفت من ترك الدلالة الباطنة والحكم بالظاهر من القول أو البينة أو الاعتراف أو الحجة ودل أن عليهم أن ينتهوا إلى ما انتهى بهم إليه كما انتهى رسول الله صلى الله عليه وسلم في المتلاعنين إلى ما انتهى به إليه ولم يحدث رسول الله صلى الله عليه وسلم في حكم الله وأمضاه على الملاعنة بما ظهر له من صدق زوجها عليها بالاستدلال بالولد أن يحدها حد الزانية فمن بعده من الحكام أولى أن لا يحدث في شيء لله فيه حكم ولا لرسوله صلى الله عليه وسلم ما حكما به بعينه أو ما كان في معناه وواجب على الحكام والمفتين أن لا يقولوا إلا من وجه لزم من كتاب الله أو سنة أو إجماع فإن لم يكن في واحد من هذه المنازل اجتهدوا عليه حتى يقولوا مثل معناه ولا يكون لهم والله أعلم أن يحدثوا حكما ليس في واحد من هذا ولا في مثل معناه ولما حكم الله على الزوج يرمي المرأة باللعان ولم يستثن إن سمى من يرميها به أو لم يسمه ورمى العجلاني امرأته برجل بعينه فالتعن ولم يحضر رسول الله صلى الله عليه وسلم المرمي بالمرأة والتعن العجلاني استدللنا على أن الزوج إذا التعن لم يكن للرجل الذي رماه بامرأته عليه حد ولو كان أخذه له رسول الله صلى الله عليه وسلم وبعث إلى المرمي فسأله فإن أقر حد وإن أنكر حد له الزوج قال الشافعي رحمه الله تعالى ولا للامام إذا رمى رجل رجلا بزنا أو حد أن يبعث إليه ويسأله عن ذلك لأن الله عز وجل يقول ولا تجسسوا قال وإن شبه على أحد أن النبي صلى الله عليه وسلم بعث أنيسا إلى امرأة رجل فقال إن اعترفت فارجمها فتلك امرأة ذكر أبو الزاني بها أنها زنت فكان يلزمه أن يسأل فإن أقرت حدت وسقط الحد عمن قذفها وإن أنكرت حد قاذفها وكذلك لو كان قاذفها زوجها لزمه الحد إن لم تقر وسقط عنه إن أقرت ولزمها فلا يجوز والله أعلم أن يحد رجل لامرأة ولعلها تقر بما قال ولا يترك الإمام الحد لها وقد سمع قذفها حتى تكون تتركه فلما كان القاذف لامرأته إذا التعن لو جاء المقذوف بعينه يطلب حده لم يؤخذ له الحد في القذف الذي يطلبه المقذوف بعينه لم يكن لمسألة المقذوف معنى إلا أن يسأل ليحد ولم يسأله رسول الله صلى الله عليه وسلم وإنما سأل المقذوفة والله أعلم للحد الذي يقع لها إن لم تقر بالزنا ولم يلتعن الزوج ولو أقرت بالزنا لم يحد زوجها ولم يلتعن وجلدت أو رجمت وإن رجعت لم تحد لأن لها فيما أقرت به من حد الله عز وجل الرجوع ولم يحد زوجها لأنها مقرة بالزنا ولما حكى سهل بن سعد شهود المتلاعنين مع حداثته وحكاه ابن عمر استدللنا على أن اللعان لا يكون إلا بمحضر طائفة من المؤمنين لأنه لا يحضر أمرا يريد رسول الله صلى الله عليه وسلم ستره ولا يحضره إلا وغيره حاضر له وكذلك جميع حدود الزنا يشهدها طائفة من المؤمنين أقلهم أربعة لأنه لا يجوز في شهادة الزنا أقل منهم وهذا يشبه قول الله عز وجل في الزانيين وليشهد عذابهما طائفة من المؤمنين وقال سهل بن سعد في حديثه فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم وقال ابن أبي ذئب وابن جريج في حديث سهل وكانت سنة المتلاعنين وقال ابن شهاب في حديث مالك وإبراهيم بن سعد فكانت سنة المتلاعنين فاحتمل معنيين أحدهما أنه إن كان طلقها قبل الحكم فكان ذلك إليه لم يكن اللعان فرقة حتى يجددها الزوج ولم يجبر الزوج عليها وقد روي عن سعيد بن المسيب مثل معنى هذا القول ولو كان هذا هكذا كان رسول الله صلى الله عليه وسلم يعيب على المطلق ثلاثا أن يطلقها لأنه لو لم يكن له أن يطلقها إلا واحدة قال لا تفعل مثل هذا والله أعلم فسئل وإذا لم ينهه النبي صلى الله عليه وسلم عن الطلاق ثلاثا بين يديه فلو كان طلاقه إياها كصمته عند النبي صلى الله عليه وسلم وكان اللعان فرقة فجهله المطلق ثلاثا أشبه والله أعلم أن يعلمه أنه ليس له أن يطلق ثلاثا في الموضع الذي ليس له فيه الطلاق ويحتمل طلاقه ثلاثا أن يكون بما وجد في نفسه بعلمه بصدقه وكذبها وجراءتها على اليمين طلقها ثلاثا جاهلا بأن اللعان فرقة فكان كمن طلق من طلق عليه بغير طلاقه وكمن شرط العهدة في البيع والضمان والسلف وهو يلزمه شرط أو لم يشرط فإن قال قائل ما دل على أن هذا المعنى أولى المعاني به قيل قال سهل بن سعد وابن شهاب ففارقها حاملا فكانت تلك سنة المتلاعنين فمعنى قولهما الفرقة لا أن سنة المتلاعنين أنه لا تقع فرقة إلا بطلاقه ولو كان ذلك كذلك لم يكن عليه أن يطلق وزاد ابن عمر عن النبي صلى الله عليه وسلم أنه فرق بين المتلاعنين وتفريق النبي صلى الله عليه وسلم غير فرقة الزوج إنما هو تفريق حكم فإن قال قائل هذان حديثان مختلفان فليسا عندي مختلفين وقد يكون ابن عمر شهد متلاعنين غير المتلاعنين اللذين شهدها سهل وأخبر عما شهد وأخبر سهل عما شهد فيكون اللعان إذا كان فرقة بطلاق الزوج وسكوته سواء أو يكون ابن عمر شهد المتلاعنين اللذين شهد سهل فسمع النبي صلى الله عليه وسلم حكم أن اللعان فرقة فحكى أنه فرق بين المتلاعنين سمع الزوج طلق أو لم يسمعه وذهب على سهل حفظه أو لم يذكره في حديثه وليس هذا اختلافا هذا حكاية لمعنى بلفظين مختلفين أو مجتمعي المعنى مختلف اللفظ أو حفظ بعض مالم يحفظ من حضر معه ولما قال رسول الله صلى الله عليه وسلم للمتلاعنين حسابكما على الله أحدكما كاذب دل على ما وصفت في أول المسألة من أنه يحكم على ما ظهر له والله ولي ما غاب عنه ولما قال رسول الله صلى الله عليه وسلم لا سبيل لك عليها استدللنا على أن المتلاعنين لا يتناكحان أبدا إذ لم يقل رسول الله صلى الله عليه وسلم إلا أن تكذب نفسك أو تفعل كذا أو يكون كذا كما قال الله تبارك وتعالى في المطلق الثالثة فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن طلقها فلا جناح عليهما أن يتراجعا واستدللنا بأن رسول الله صلى الله عليه وسلم نفى الولد وقد قال عليه الصلاة والسلام الولد للفراش ولا يجوز أن ينفى الولد والفراش ثابت فإن قال قائل فيزول الفراش عند النفي ويرجع إذا أقر به قيل له لما سأل زوج المرأة الصداق الذي أعطاها قال له رسول الله صلى الله عليه وسلم إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذلك أبعد لك منها أو منه دل ذلك على أن ليس له الرجوع بالصداق الذي قد لزمه بالعقد والمسيس مع العقد وكانت الفرقة من قبله جاءت فإن قال قائل على أن الفرقة جاءت من قبله وقد رماها بالزنا قيل له قد كان يحل له المقام معها وإن زنت وقد يمكن أن يكون كذب عليها فالفرقة به كانت لأنه لم يحكم عليه بها إلا بقذفه والتعانه وإن كانت هي لها سببا كما تكون سببا للخلع فيكون من قبله من قبل أنه لو شاء لم يقبل الخلع والملاعن ليس بمغرور من نكاح فاسد ولا بحرام وما أشبهه يرجع بالمهر على من غره ولما قال ابن جريج في حديث سهل الذي حكى فيه حكم النبي صلى الله عليه وسلم بين المتلاعنين أنها كانت حاملا فأنكر حملها فكان ولدها ينسب إلى أمه دل ذلك على معان منها قد شبه على بعض من ينسب إلى العلم فيها أنه رماها بالزنا ورميه إياها بالزنا يوجب عليه الحد أو اللعان ومنها أنه أنكر حملها فلاعن رسول الله صلى الله عليه وسلم بينهما بالرمي بالزنا وجعل الحمل إن كان منفيا عنه إذ زعم أنه من الزنا وقال إن جاءت به كذا فهو للذي يتهمه فجاءت به على ذلك النعت قال الشافعي رحمه الله تعالى فلو أن رجلا قال لامرأته وهي ترى أنها حبلى ما هذا الحمل مني قيل له أردت أنها زنت فإن قال لا وليست بزانية ولكني لم أصبهاقيل له فقد يحتمل أن يخطئ هذا الحبل فتكون صادقا وتكون غير زانية فلا حد ولا لعان حتى تضع فإذا استيقنا أنه حبل قلنا ما أردت فإن قال كما قال أول مرة قلنا قد يحتمل أن تأخذ نطفتك فتدخلها فتحبل منك فتكون أنت صادقا في الظاهر بأنك لم تصبها وهي صادقة بأنه ولدك فإن قذفت لاعنت ونفيت الولد أو حددت ولا يلاعن بحمل لا قذف معه لأنه قد يكون حملا وقد ذهب بعض من نظر في العلم إلى أن النبي صلى الله عليه وسلم لاعن بالحمل وإنما لاعن بالقذف ونفي الولد إذا كان من الحمل الذي به القذف ولما نفى رسول الله صلى الله عليه وسلم الولد عن العجلاني بعد ما وضعته أمه وبعد تفريقه بين المتلاعنين استدللنا هذا الحكم وحكم أن الولد للفراش على أن الولد لا ينفى إلا بلعان وعلى أنه إذا كان للزوج نفيه وامرأته عنده وإذا لاعنها كان له نفي ولدها إن جاءت به بعد ما يطلقها ثلاثا لأنه بسبب النكاح المتقدم وأن رسول الله صلى الله عليه وسلم نفاه يوم نفاه وليست له بزوجة ولكنه من زوجة كانت وبإنكار متقدم له قال وسواء قال رأيت فلانا يزني بها أو لم يسمه فإذا قذفها بالزنا وادعى الرؤية للزنا أو لم يدعها أو قال استبرأتها قبل أن تحمل حتى علمت أن الحمل ليس مني أو لم يقله يلاعنها في هذه الحالات كلها وينفي عنه الولد إذا أنكره فيها كلها إلا في خصلة واحدة وهي في أن يذكر أنها زنت في وقت من الأوقات لم يرها تزني قبله ببلد لأقل من ستة أشهر من ذلك الوقت فيعلم أنه ابنه وأنه لم يدع زنا يمكن أن يكون هذا الحبل منه إنما ينفى عنه إذا ادعى ما يمكن أن يكون من غيره بوجه من الوجوه أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء الرجل يقذف امرأته وهو يقر بأنه قد أصابها في الطهر الذي رأى عليها فيه ما رأى أو قبل أن يرى عليها ما رأى قال يلاعنها والولد لها قال ابن جريج قلت لعطاء أرأيت إن نفاه بعد أن تضعه قال يلاعنها والولد لها قال الشافعي رحمه الله تعالى وبهذا كله نقول وهو معنى الكتاب والسنة إلا أن يقر بحملها فلا يكون له نفيه بعد الإقرار به أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء الرجل يقذف امرأته قبل أن تهدى إليه قال يلاعنها والولد لها قال أخبرنا سعيد عن ابن جريج عن عمرو بن دينار انه قال يلاعنها والولد لها إذا قذفها قبل أن تهدى إليه أخبرنا سعيد عن ابن جريج في الرجل يقول لامرأته يا زانية وهو يقول لم أر ذلك عليه اقال يلاعنها وبهذا كله نأخذ وقد ذهب بعض من ينسب إلى العلم إلى أنه إنما ينفي الولد إذا قال قد استبرأتها فكأنه إنما ذهب إلى نفي الولد عن العجلاني إذ قال لم أقر بها منذ كذا وكذا ولسنا نقول بهذا نحن ننفي الولد عنه بكل حال إذا أنكره فيما يمكن أن يكون من غيره فإن قال قائل آخذ بالحديث على ما جاء قيل له فالحديث على أن العجلاني سمى الذي رأى بعينه يزني بها وذكر أنه لم يصب هو امرأته منذ أشهر صلى الله عليه وسلم العلامة التي تثبت صدق الزوج في الولد أفرأيت إن قذف الرجل امرأته ولم يسم من أصابها ولم يدع رؤيته فإن قال يلاعنها قيل له أفرأيت إن أنكر الحمل ولم ير الحاكم فيه علامة بصدق الزوج أينفيه فإن قال نعم قيل فقد لاعنت قبل ادعاء رؤيته وإنما لاعن رسول الله صلى الله عليه وسلم بادعاء رؤية الزوج ونفيت بغير دلالة على صدق الزوج وقد رأى النبي صلى الله عليه وسلم صدق الزوج في شبه الولد فإن قال فما حجتنا وحجتك في هذا قلت مثل حجتنا إذا فارق الرجل امرأته قلن قبل أن يأمره رسول الله صلى الله عليه وسلم وكانت سنة المتلاعنين الفرقة ولم يقل حين فرق إنها ثلاث فإن قال وما الدليل على ما وصفت من أن ينفى الولد وإن لم يدع الزوج الاستبراء ويلاعن وإن لم يدع الزوج الرؤية قيل مثل الدليل على كيف لاعن رسول الله صلى الله عليه وسلم وإن لم يحك عنه فعلمنا أنه لم يعد ما أمره الله به فإن قال قائل فأوجدن ما وصفت قلت قال الله تبارك وتعالى في الذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة فكانت الآية عامة على رامي المحصنة فكان سواء قال الرامي لها رأيتها تزني أو رماها ولم يقل رأيتها تزني فإنه يلزمه اسم الرامي قال الله تبارك وتعالى والذين يرمون أزواجهم إلى فشهادة أحدهم الآية فكان الزوج راميا قال رأيت أو علمت بغير رؤية فلما قبل منه مالم يقل فيه من القذف رأيت يلاعن به بأنه داخل في جملة القذفة غير خارج منهم إذا كان إنما قبل في هذا قوله وهو غير شاهد لنفسه قبل قوله إن هذا الحمل ليس مني وإن لم يذكر استبراء قبل القذف لاختلاف بين ذلك قال وقد يكون استبرأها وقد علقت من الوطء قبل الاستبراء ألا ترى أنه لو قال وقالت قد استبرأني تسعة أشهر حضت فيها تسع حيض ثم جاءت بعد بولد لزمه وإن الولد يلزمه بالفراش وأن الاستبراء لا معنى له ما كان الفراش قائما فلما أمكن أن يكون الاستبراء قد كان وحمل قد تقدمه فأمكن أن يكون قد أصابها والحمل من غيره وأمكن أن يكون كاذبا في جميع دعواه للزنا ونفي الولد وقد أخرجه الله من الحد باللعان ونفى رسول الله صلى الله عليه وسلم عنه الولد استدللنا على أن هذا كله إنما هو بقوله ولما كنا إذا أكذب نفسه حددناه وألحقنا به الولد استدللنا على أن نفي الولد بقوله ولو كان نفي الولد لا يكون إلا بالاستبراء فمضى الحكم بنفيه لم يكن له أن يلحقه نفسه لأنه لم يكن بقوله فقط دون الاستبراء والاستبراء غير قوله فلما قال الله تبارك وتعالى بعد ما وصف من لعان الزوج ويدرأ عنها العذاب أن تشهد أربع شهادات بالله الآية استدللنا على أن الله عز وجل أوجب عليها العذاب والعذاب الحد لا تحتمل الآية معنى غيره والله أعلم فقلنا له حاله قبل التعانه مثل حاله بعد التعانه لأنه كان محدودا بقذفه إن لم يخرج منه باللعان فكذلك أنت محدودة بقذفه والتعانه بحكم الله أنك تدرئين الحد به فإن لم تلتعني حددت حدك كان حدك رجما أو جلدا لاختلاف في ذلك بينك وبينه قال ولا يلاعن ولا يحد إلا بقذف مصرح ولو قال لم أجدك عذراء من جماع وكانت العذرة تذهب من غير جماع ومن جماع فإذا قال هذا وقف فإن أراد الزنا حد أو لاعن وإن لم يرده حلف ولا حد ولا لعان أخبرنا سعيد بن سالم عن ابن جريج عن عطاء في الرجل يقول لامرأته لم أجدك عذراء ولا أقول ذلك من زنا فلا يحد قال الشافعي رحمه الله تعالى وإن قذفها ولم يكمل اللعان حتى رجع حد وهي امرأته أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء أرأيت الذي يقذف امرأته ثم ينزع عن الذي قال قبل يلاعنها قال هي امرأته ويحد قال الشافعي رحمه الله تعالى وإن طلق امرأته طلاقا لا يملك الرجعة أو خالعها ثم قذفها بغير ولد حد ولا لعان لأنها ليست زوجة وهي أجنبية إذا لم يكن ولد ينفيه عنه أخبرنا سعيد بن سالم عن ابن جريج عن عطاء أنه قال إذا خالع الرجل امرأته ثم قذفها حد وإن كان ولد ينفيه لاعنها بنفي الولد من قبل أن رسول الله صلى الله عليه وسلم نفى الولد بعد الفرقة لأنه كان قبلها فإن قذفها فمات قبل أن يلاعنها ورثته لأنهما على النكاح حتى يلتعن هو وإن قذفها بعد طلاق يملك الرجعة في العدة لاعنها وإن انقضت العدة فهي مثل المبتوتة التي لا رجعة له عليها ومن أقر بولد امرأته لم يكن له نفيه وإن قذفها بعد ما يقر أنه منه جلد الحد وهو ولده وإن قال هذا الحمل مني وقد زنت قبله أو بعده فهو منه ويلاعنها لأنها قد تزني قبل الحمل منه وبعده وليس له نفي ولده بعد إقراره به مرة فأكثر بأن لا يراه يشبهه وغير ذلك من الدلالات إذا أقر بأنه ولد على فراشه فليس له إنكاره بحال أبدا إلا أن ينكره قبل إقراره أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة أن رجلا من أهل البادية أتى النبي صلى الله عليه وسلم فقال إن امرأتي ولدت غلاما أسود فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال ما ألوانها قال حمر قال هل فيها من أورق قال نعم قال أنى ترى ذلك قال عرقا نزعه فقال له النبي صلى الله عليه وسلم ولعل هذا عرق نزعه أخبرنا سفيان بن عيينة عن ابن شهاب عن ابن المسيب عن أبي هريرة رضي الله عنه أن أعرابيا من بني فزارة أتى النبي صلى الله عليه وسلم فقال إن امرأتي ولدت غلاما أسود فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأنى أتاها ذلك قال لعله نزعه عرق قال النبي صلى الله عليه وسلم وهذا لعله نزعه عرق قال الشافعي رحمه الله تعالى وبهذا نأخذ وفي الحديث دلالة ظاهرة على أنه ذكر أن امرأته ولدت غلاما أسود وهو لا يذكره إلا منكرا له وجواب النبي صلى الله عليه وسلم له وضربه له المثل بالإبل يدل على ما وصفت من إنكاره وتهمته المرأة فلما كان قول الفزاري تهمة الأغلب منها عند من سمعها أنه أراد قذفها أن جاءت بولد أسود فسمعه النبي صلى الله عليه وسلم فلم يره قذفا يحكم عليه فيه باللعان أو الحد إذا كان لقوله وجه يحتمل أن لا يكون أراد به القذف من التعجب والمسألة عن ذلك لا قذف امرأته استدللنا على أنه لا حد في التعريض وإن غلب على السامع أن المعرض أراد القذف إن كان له وجه يحتمله ولا حد إلا في القذف الصريح وقد قال الله تبارك وتعالى في المعتدة ولا جناح عليكم فيما عرضتم به من خطبة النساء إلى ولكن لا تواعدوهن سرا فأحل التعريض بالخطبة وفي إحلاله إياها تحريم التصريح وقد قال الله تبارك وتعالى في الآية لا تواعدوهن سرا والسر الجماع واجتماعهما على العدة بتصريح العقدة بعد انقضاء العدة وهو تصريح باسم نهي عنه وهذا قول الأكثر من أهل مكة وغيرهم من أهل البلدان في التعريض وأهل المدينة فيه مختلفون فمنهم من قال بقولنا ومنهم من حد في التعريض وهذه الدلالة في حديث النبي صلى الله عليه وسلم في الفزاري موضوعة بالآثار فيها والحجج في كتاب الحدود وهو أملك بها من هذا الموضع وإن كان الفزاري أقر بحمل امرأته عند النبي صلى الله عليه وسلم وهو الدليل على ما قلنا بأنه ليس له أن ينفيه بعد إقراره وقال السر الجماع قال امرؤ القيس ألا زعمت بسباسة القوم أنني كبرت وأن لا يحسن السر أمثالي كذبت لقد أصبى على المرء عرسه وأمنع عرسي أن يزن بها الخالي وقال جرير يرثي امرأته كانت إذا هجر الخليل فراشها خزن الحديث وعفت الأسرار


الخلاف في اللعان

قال الشافعي رحمه الله تعالى خالفنا بعض الناس في جملة اللعان وفي بعض فروعه فحكيت ما في جملته لأنه موجود في الكتاب والسنة وتركت ما في فروعه لأن فروعه في كتاب اللعان وهو موضوع فيه وإنما كتبنا في كتابنا إذا نكحتم المؤمنات ثم طلقتموهن كما قلنا في قول الله عز وجل وأن حكم الكتاب والسنة فيه فقال بعض من خالفنا لا يلاعن بين الزوجين أبدا حتى يكونا حرين مسلمين ليسا بمحدودين في قذف ولا واحد منهما فقلت له ذكر الله عز وجل اللعان بين الأزواج لم يخص واحدا منهم دون غيره وما كان عاما في كتاب الله تبارك وتعالى فلا نختلف نحن ولا أنت أنه على العموم كما قلنا في قول الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم فزعمنا نحن وأنتم أنها على الأزواج عامة كانوا مماليك أو أحرارا عندهم مملوكة أو حرة أو ذمية فكيف زعمتم أن اللعان على بعض الأزواج دون بعض قالوا روينا في ذلك حديثا فاتبعناه قلنا وما الحديث قالوا روى عمرو بن شعيب عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم أنه قال أربع لا لعان بينهن وبين أزواجهن اليهودية والنصرانية تحت المسلم والحرة تحت العبد والأمة عند الحر والنصرانية عند النصراني قلنا له رويتم هذا عن رجل مجهول ورجل غلط وعمرو بن شعيب عن عبدالله بن عمرو منقطع واللذان روياه يقول أحدهما عن النبي صلى الله عليه وسلم والآخر يقفه على عبدالله بن عمرو موقوفا مجهولا فهو لا يثبت عن عمرو بن شعيب ولا عبدالله بن عمرو ولا يبلغ به النبي صلى الله عليه وسلم إلا رجل غلط وفيه أن عمرو بن شعيب قد روى لنا عن النبي صلى الله عليه وسلم أحكاما توافق أقاويلنا وتخالف أقاويلكم يرويها عنه الثقات فنسندها إلى النبي صلى الله عليه وسلم فرددتموها علينا ورددتم روايته ونسبتموه إلى الغلط فأنتم محجوجون إن كان ممن ثبت حديثه بأحاديثه التي بها وافقناها وخالفتموها في نحو من ثلاثين حكما عن النبي صلى الله عليه وسلم خالفتم أكثرها فأنتم غير منصفين إن احتججتم بروايته وهو ممن لا تثبت روايته ثم احتججتم منها بما لو كان ثابتا عنه وهو ممن يثبت حديثه لم يثبت لأنه منقطع بينه وبين عبدالله بن عمرو وقلت لهم لو كان كما أردتم كنتم محجوجين به قال وكيف قلت أليس ذكر الله عز وجل الأزواج والزوجات في اللعان عاما قال بلى قلت ثم زعمت أن حديثا جاء أخرج من الجملة العامة أزواجا وزوجات مسمين قال نعم قلت أو كان ينبغي أن يخرج من جملة القرآن زوجا أو زوجة بالحديث إلا من أخرج الحديث خاصة كما ذكر الله عز وجل الوضوء فمسح النبي صلى الله عليه وسلم على الخفين فلم يخرج من الوضوء إلا الخفين خاصة ولم يجعل غيرهما من القفازين والبرقع والعمامة قياسا عليهما قال هكذا هو قلت فكيف قلت في حديثك أليس اليهودية والنصرانية عند المسلم والنصرانية عند النصراني والحرة تحت العبد والأمة تحت الحر لا يلاعنون قال هو هكذا قلت فكان ينبغي أن تقول لا لعان بين هؤلاء وما كان من زوج سواهن لاعن قال وما بقي بعدهن قلت الحرة تحت الحر المحدودين أو أحدهما في القذف والأمة تحت الحر أليس قد زعمت أن هذين لا يلاعنان قال فإني قد أخذت طرح اللعان عمن طرحته عنه من معنيين أحدهما الكتاب والآخر السنة قلت أو عندك في السنة شيء غير ما ذكرت وذكرنا من الحديث الذي رويت عن عمرو بن شعيب قال لا قلت فقد طرحت اللعان عمن نطق القرآن به وحديث عمرو إن كان ثابتا أنه لا يلاعن لأنه إن كان رسول الله صلى الله عليه وسلم قال ما قلت ففي قوله أربع لا لعان بينهن ما دل على أن من سواهن من الأزواج يلاعن والقرآن يدل على أن الأزواج يلاعنون لا يخص زوجا دون زوج قال فمن أخرجت من الأزواج من اللعان بغير حديث عمرو بن شعيب فإنما أخرجته استدلالا بالقرآن قلت وأين ما استدللت به من القرآن قال قال الله عز وجل ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم فلم يجز أن يلاعن من لا شهادةله لأن شرط الله عز وجل في الشهود العدول وكذلك لم يجز المسلمون في الشهادة إلا العدول فقلت له قولك هذا خطأ عند أهل العلم وعلى لسانك وجهل بلسان العرب قال فما دل على ما قلت قلت الشهادة ههنا يمين قال وما دلك على ذلك قلت أرأيت العدل أيشهد لنفسه قال لا قلت ولو شهد أليس شهادته مرة في أمر واحد كشهادته أربعا قال بلى قلت ولو شهد لم يكن عليه أن يلتعن قال بلى قلت ولو كانت شهادته في اللعان واللعان شهادة حتى تكون كل شهادة له تقوم مقام شاهد ألم يكف الأربع دون الخامسة وتحد امرأته قال بلى قلت ولو كان شهادة أيجيز المسلمون في الحدود شهادة النساء قال لا قلت ولو أجازوا شهادتهن انبغى أن تشهد المرأة ثمان مرات وتلتعن مرتين قال بلى قلت أفتراها في معاني الشهادات قال لا ولكن الله عز وجل لما سماها شهادة رأيتها شهادة قلت هي شهادة يمين يدفع بها كل واحد من الزوجين عن نفسه ويجب بها أحكام لا في معاني الشهادات التي لا يجوز فيها إلا العدول ولا يجوز في الحدود منها النساء ولا يجوز أن يكون فيها المرء شاهدا لنفسه قال ما هي من الشهادة التي يؤخذ بها لبعض الناس من بعض فإن تمسكت بأنها اسم شهادة ولا يجوز فيها إلا العدول قال قلت يدخل عليك ما وصفت وأكثر منه ثم يدخل عليك تناقض قولك قال فأوجدني تناقضه قلت كله متناقض قال فأوجدني قلت إن سلكت بمن يلاعن من تجوز شهادته دون من لا تجوز شهادته فقد لاعنت بين من لا تجوز شهادته وأبطلت اللعان بين من تجوز شهادته قال وأين قلت لاعنت بين الأعميين الحعن غير العدلين وفيهما علل مجموعة منها أنهما لا يريان الزنا فإنهما غير عدلين ولو كانا عدلين كانا ممن لا تجوز شهادته عندك أبدا وبين الفساق والمجان والسراق والقتلة وقطاع الطريق وأهل المعاصي مالم يكونوا محدودين في قذف قال إنما منعت المحدود في القذف من اللعان لأن شهادته لا تجوز أبدا قلت وقولك لا تجوز أبدا خطأ ولو كانت كما قلت وكنت لا تلاعن بين من لا تجوز شهادته أبدا لكنت قد تركت قولك لأن الأعميين الحعن لا تجوز شهادتهما عندك أبدا وقد لاعنت بينهما فقال من حضره أما هذا فيلزمه وإلا ترك أصل قوله فيها وغيره قال أما الفساق الذي لا تجوز شهادتهم فهم إذا تابوا قبلت شهادتهم قلت أرأيت الحال الذي لاعنت بينهم فيها أهم ممن تجوز شهادتهم في تلك الحال قال لا ولكنهما إن تابا قبلت شهادتهما قلت والعبد إن عتق قبلت شهادته من يومه إذا كان معروفا بالعدل والفاسق لا تقبل إلا بعد الاختبار فكيف لاعنت بين الذي هو أبعد من أن تقبل شهادته إذا انتقلت حاله وامتنعت من أن تلاعن من هو أقرب من أن تجوز شهادته إذا انتقلت حاله قال فإن قلت إن حال العبد تنتقل بغيره وحال الفاسق تنتقل بنفسه قلت له أو لست تسوي بينهما إذا صار إلى الحرية والعدل قال بلى قلت فكيف تفرق بينهما في أمر تساوي بينهما فيه وقلت له ويدخل عليك ما أدخلت على نفسك في النصراني يسلم لأنه تنتقل حاله بنقل نفسه فينبغي أن تجيز شهادته لأنه إذا أسلم قبلت قال ما أفعل وكذلك المكاتب عبده ما يؤدي إن أدى عتق أفرأيت إن قذف قبل الأداء قال لا يلاعن قلت وأنت لو كنت إنما تلاعن بين من تجوز شهادته لاعنت بين الذميين لأنهما ممن تجوز شهادتهما عندك قال وإنما تركت اللعان بينهما للحديث قلت فلو كان الحديث ثابتا أما يدلك على أنك أخطأت إذا قبلت شهادة النصارى إذ قلت لا يلاعن إلا بين من تجوز شهادته فقال بعض من حضره فأنا أكلمك على معنى غير هذا قلت فقل قال فإني إنما ألاعن بين الزوجين إذا كانت الزوجة المقذوفة ممن يحد لها حين قذفها من قبل أني وجدت الله عز وجل حكم في قذف المحصنات بالحد ودرأ عن الزوج بالتعانه فإذا كانت المقذوفة ممن لا حد لها التعن الزوج وخرج من الحد وإلا فلا قلت فما تقول في عبد تحته حرة مسلمة فقذفها قال يحد قلت فإن كان الزوج حرا فقذفها قال يلاعن قلت له فقد تركت أصل قولك قال بعض من حضره أما في هذا فنعم ولكنه لا يقول به قلت فلم يزعم أنه يقول به قلت لبعض من حكيت قوله لا أراك لاعنت بين الزوجين على الحرية لأنك لو لاعنت على الحرية لاعنت بين الذميين ولا على الحرية والإسلام لأنك لو فعلت لاعنت بين المحدودين الحرين المسلمين ولا أراك لاعنت بينهما على العدل لأنك لو لاعنت بينهما على العدل لم تلاعن بين الفاسقين ولا أراك لاعنت بينهما على ما وصف صاحبك من أن المقذوفة إذا كانت حرة مسلمة فعلى قاذفها الحد وأنت لا تلاعن بينها وبين زوجها الحر المحدود في القذف ولا زوجها العبد وما لاعنت بينهما بعموم الآية ولا بالحديث مع الآية ولا منفردا ولا قلت فيها قولا مستقيما على أصل ما ادعيت ثابتا كان أو غير ثابت قال فلم لا تأخذ أنت بحديث عمرو بن شعيب قلت له لا نعرفه عن عمرو إنما رواه عنه رجل لا يثبت حديثه ولو كان من حديثه كان منقطعا عن عبدالله بن عمرو ونحن لا نقبل الحديث المنقطع عمن هو أحفظ من عمرو إذا كان منقطعا وقلنا بظاهر الآية وعمومها لم يفرق بين زوج فيها ولا زوجة إذ ذكرها الله عز وجل عامة فقال لي كيف قلت إذا التعن الزوج فأبت المرأة أن تلتعن حدت حدها رجما كان أو جلدا فقلت له بحكم الله عز وجل قال فاذكره قلت قول الله تبارك وتعالى من بعد ذكره التعان الزوج ويدرأ عنها العذاب أن تشهد أربع شهادات بالله الآية فكان بينا غير مشكل والله أعلم في الآية أنها تدرأ عن نفسها بما لزمها إن لم تلتعن بالالتعان قال فهل توضح هذا بغيره قلت ما فيه إشكال ينبغي لمن قرأ كتاب الله عز وجل وعرف من أحكامه ولسان العرب أن يبتغي معه غيره قال فإن كنت تعلم معنى توضحه غيره فقله قلت أرأيت الزوج إذا قذف امرأته ما عيه قال عليه الحد إلا أن يخرج منها بالالتعان قلت أو ليس قد يحكم في القذفة بالحد إلا أن يأتوا بأربعة شهداء قال بلى قلت وقال في الزوج والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم الآية قال نعم قلت أفتجد في التنزيل سقوط الحد عنه قال أما نصا فلا وأما استدلالا فنعم لأنه إذا ذكر غير الزوج يخرج من الحد بأربعة شهداء ثم قال في الزوج يشهد أربعا استدلالا على أنه إنما يوجب عليه الشهادة ليخرج بها من الحد فإذا لم يشهد لم يخرج من معنى القذفة أرأيت لو قال قائل إنما شهادته للفرقة ونفي الولد دون الحد فإذا خالف الله بين الزوج في القذف وغيره ولم أحد الزوج في القذف لأن الآية تحتمل ما قلت ولا أجد فيها دلالة على حده قال ليس ذلك له وكل شيء إلا وهو يحتمل قلت وأظهر معانيه أن يفرق بينه وبين القاذف غيره إذا شهد وقلت ويجمع بينه وبين القاذف غيره إذا لم يشهد قال نعم قلت وتعلم أن شهادة الزوج وإن لم يذكر في القرآن أنها تسقط الحد لا تكون إلا لمعنى أن يخرج بها من الحد وكذلك كل من أحلفته ليخرج عن شيء قال نعم قلت أفتجد الشهادة للزوج إذا كانت أخرجته وأوجبت على المرأة اللعان وفيها هذه العلل التي وصفت قال نعم قلت فشهادة المرأة أخرجتها من الحد قال هي تخرجها من الحد قلت ولا معنى لها في الشهادة إلا الخروج من الحد قال نعم قلت فإذا كانت تخرجها من الحد كيف لم تكن محدودة إن لم تشهد فتخرج بالشهادة منه كما قلت في الزوج إذا لم يشهد حد وكيف اختلف حالاهما عندك فيها فقلت في الزوج ما وصفت من أنه محدود إن لم يشهد وفي المرأة ليست بمحدودة والآية تحتمل في الزوج معاني غير الحد وليس في التنزيل أن الزوج يدرأ بالشهادة حدا وفي التنزيل أن المرأة تدرأ بالشهادة العذاب وهو الحد عندنا وعندك فليس في شهادة المرأة معنى غير درء الحد لأن الحد عليها في الكتاب والمعقول والقياس أثبت فتركها الشهادة كالإقرار منها بما قال الزوج فما علمتك إلا فرقت بين حد المرأة والرجل فأسقطت حد المرأة وهو أبينهما في الكتاب وأثبت حد الرجل وقلت له أرأيت لو قالت لك المرأة المقذوفة إن كانت شهادته علي بالزنا شهادة تلزمني فحدني وإن كانت لا تلزمني فلا تحلفني وحده لي وكذلك تصنع في أربعة لو شهدوا على وكانوا عدولا حددتني وإن لم يثبتوا الشهادة حددتهم أو عبيدا أو مشركين حددتهم قال أقول حكمك وحكم الزوج خارج من حكم الشهود عليك غير الزوج قلت فقالت لك فإن كانت شهادة لا توجب علي حدا فامتنعت من أن أشهد لم حبستني وأنت لا تحبس إلا بحق قال أقول حبستك لتحلفي قالت وليميني معنى قال نعم تخرجين بها من الحد قالت فإن لم أفعل فالحبس هو الحد قال ليس به قلت فقالت فلم تحبسني لغير المعنى الذي يجب علي من الحد قال للحد حبستك قالت فتقيمه علي فأقمه قال لا قلت فإن قالت فالحبس ظلم لا أنت أخذت مني حدا ولا منعت عني حبسا فمن أين وجدت علي الحبس أتجده في كتاب أو سنة أو أمر أجمع عليه أهل العلم أو قياس قال أما كتاب أو سنة أو إجماع فلا وأما قياس فنعم قلت أوجدنا القياس قال إني أقول في الرجل يدعي عليه الدم يحلف ويبرأ فإن لم يفعل لم أقتله وحبسته قال الشافعي رحمه الله تعالى فقلت له أو يقبل منك القياس على غير كتاب ولا سنة ولا أمر مجمع عليه ولا أثر قال لا قلت فمن قال لك من ادعى عليه دم حبس حتى يحلف فيبرأ أم يقر فيقتل قال أستحسنه قلت له أفعلى الناس أن يقبلوا منك ما استحسنت إن خالفت القياس فإن كان ذلك عليهم قبلوا من غيرك مثل ما قبلوا منك لأن أجهل الناس لو اعترض فسئل عن شيء فخرص فيه فقال لم يعد قوله أن يكون خبرا لازما من كتاب أو سنة أو إجماع أو قياس على واحد من هذا أو خارجا منه فيكون استحسنه كما استحسنته أنت قال ما ذلك لأحد قلت فقد قلته في هذا الموضع وغيره وخالفت فيه الكتاب وقياس قولك قال وأين خالفت قياس قولي قلت ما تقول فيمن ادعى على رجل درهما فأكثر إلى أي غاية شاء من الدعوى أو غصب دارا أو عبدا أو غيره قال يحلف فإن حلف برئ وإن نكل لزمه ما نكل عنه وكذلك لو ادعى عليه جرحا في موضحة عمدا فصاعدا من الجراح دون النفس إن حلف برئ وإن نكل اقتص منه قال نعم قلت فكل من جعلت عليه اليمين فيما دون النفس إن حلف برئ وإن نكل قام النكول في الحكم مقام الإقرار فأعطيت به القود والمال قال نعم قلت ولم لم يكن هذا في النفس هكذا قال لي استعظاما للنفس قلت فأنت تقطع اليدين والرجلين وتفقأ العينين وتشق الرأس قصاصا وهذا يكون منه التلف بالنكول وتزعم أنه يقوم مقام الإقرار فلا تأخذ به النفس قال أما في القياس فيلزمنا أن نأخذ به النفس وقد تفرق فيه صاحباي فقال أحدهما أحبسه كما قلت وقال الآخر لا أحبسه وآخذ منه دية وحبسه ظلم قلت وأخذ الدية منه في أصل قول صاحبك ظلم لأن الدية عنده لا تؤخذ في العمد إلا بصلح وهذا لم يصالح فإن كان صاحباك أخطآ في دعوى القتل فأقررت عليهما معا بترك القياس فتقيس على أصل خطأ ثم تقيس عليه ما لا يشبهه ما قد حكم الله عز وجل فيه نصا يدرأ به العذاب والدرء لا يكون إلا لما قد وجب وإن قلت العذاب السجن فذاك أخطأ لك أما السجن حد هو فإن كان حدا فكم تحبسها أمائة يوم أو إلى أن تموت إن كانت ثيبا قال ما السجن بحد وما السجن إلا لتبيين الحد قلت وقد قال الله تبارك وتعالى في الزانيين وليشهد عذابهما طائفة من المؤمنين أفتراه عنى بعذابهما الحد أو الحبس قال بل الحد وليس السجن بحد والعذاب في الزنا الحدود ولكن السجن قد يلزمه اسم عذاب قلت والسفر اسم عذاب والدهق والتعليق وغيره مما يعذب به الناس عذابا فإن قال لك قائل أعذبها إن لم تحلف ببعض هذا قال ليس له وإنما العذاب الحد قلت أجل وأجدك تروحت إلى مالا حجة فيه ولو كانت لك بهذه حجة كانت عليك لغيرك بمثلها وأبين فيها


الخلاف في الطلاق الثلاث

أخبرنا الشافعي عن مالك بن أنس عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبدالرحمن عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب بالشأم فبعث إليها وكيله بشعير فسخطته فقال والله مالك علينا من شيء فجاءت النبي صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة قال الشافعي رحمه الله تعالى وابن عمر رضي الله عنهما طلق امرأته البتة وعلم ذلك النبي صلى الله عليه وسلم فأسقط نفقتها لأنه لا رجعة له عليها والبتة التي لا رجعة له عليها ثلاث ولم يعب النبي صلى الله عليه وسلم طلاق الثلاث وحكم فيما سواها من الطلاق بالنفقة والسكنى فإن قال قائل ما دل على أن البتة ثلاث فهي لو لم يكن سمى ابن عمر رضي الله عنهما ثلاثا البتة أو نوى بالبتة ثلاثا كانت واحدة يملك الرجعة وعليه نفقتها ومن زعم أن البتة ثلاث بلا نية المطلق ولا تسمية ثلاث قال إن النبي صلى الله عليه وسلم إذ لم يعب الطلاق الذي هو ثلاث دليل على أن الطلاق بيد الزوج ما أبقى منه أبقى لنفسه وما أخرج منه من يده لزمه غير محرم عليه كما لا يحرم عليه أن يعتق رقبة ولا يخرج من ماله صدقة وقد يقال له لو أبقيت ما تستغني به عن الناس كان خيرا لك فإن قال قائل ما دل على أن أبا عمرو لا يعدو أن يكون سمى ثلاثا أو نوى بالبتة ثلاثا قلنا الدليل عن رسول الله صلى الله عليه وسلم قال الشافعي رحمه الله تعالى أخبرنا عمي محمد بن علي بن شافع عن عبدالله بن علي بن السائب عن نافع بن عجير بن عبد يزيد أن ركانة بن عبد يزيد طلق امرأته سهيمة المزنية البتة ثم أتى إلى النبي صلى الله عليه وسلم فقال إني طلقت امرأتي سهيمة البتة والله ما أردت إلا واحدة فقال النبي صلى الله عليه وسلم لركانة والله ما أردت إلا واحدة فقال ركانة والله ما أردت إلا واحدة فردها إليه النبي صلى الله عليه وسلم فطلقها الثانية في زمان عمر والثالثة في زمان عثمان رضي الله عنهما قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن سهل بن سعد أنه أخبره أنه تلاعن عويمر وامرأته بين يدي النبي صلى الله عليه وسلم وهو مع الناس فلما فرغا من ملاعنتهما قال عويمر كذبت عليه يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال مالك قال ابن شهاب فكانت تلك سنة المتلاعنين قال الشافعي رحمه الله تعالى فقد طلق عويمر ثلاثا بين يدي النبي صلى الله عليه وسلم ولو كان ذلك محرما لنهاه عنه وقال إن الطلاق وإن لزمك فأنت عاص بأن تجمع ثلاثا فافعل كذا كما أمر النبي صلى الله عليه وسلم عمر أن يأمر عبدالله بن عمر رضي الله عنهما حين طلق امرأته حائضا أن يراجعها ثم يمسكها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء طلق وإن شاء أمسك فلا يقر النبي صلى الله عليه وسلم بطلاق لا يفعله أحد بين يديه إلا نهاه عنه لأنه العلم بين الحق والباطل لا باطل بين يديه إلا يغيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو بن دينار قال سمعت محمد بن عباد بن جعفر يقول أخبرني المطلب بن حنطب أنه طلق امرأته البتة ثم أتى عمر فذكر ذلك له فقال ما حملك على ذلك قال قد فعلته فتلا ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا ما حملك على ذلك قال قد فعلته قال أمسك عليك امرأتك فإن الواحدة تبت أخبرنا الربيع قال أخبرنا الشافعي قال قال أخبرنا ابن عيينة عن عمرو بن دينار عن عبدالله بن أبي سملة عن سليمان بن يسار أن عمر بن الخطاب رضي الله عنه قال للتومة مثل ما قال للمطلب قال الشافعي أخبرنا الثقة عن الليث بن سعد عن بكير عن سليمان أن رجلا من بني زريق طلق امرأته البتة قال عمر رضي الله عنه ما أردت بذلك قال أتراني أقيم على حرام والنساء كثير فأحلفه فحلف قال الشافعي رحمه الله تعالى أراه قال فردها عليه قال وهذا الخبر في الحديث في الزرقي يدل على أن قول عمر بن الخطاب رضي الله عنه للمطلب ما أردت بذلك يريد أواحدة أو ثلاثا فلما أخبره أنه لم يرد به زيادة في عدد الطلاق وأنه قال بلا نية زيادة ألزمه واحدة وهي أقل الطلاق وقوله ولو أنهم فعلوا ما يوعظون به لو طلق فلم يذكر البتة إذا كانت كلمة محدثة ليست في أصل الطلاق تحتمل صفة الطلاق وزيادة في عدده ومعنى غير ذلك فنهاه عن المشكل من القول ولم ينهه عن الطلاق ولم يعبه ولم يقل له لو أردت ثلاثا كان مكروها عليك وهو لا يحلفه على ما أراد إلا ولو أراد أكثر من واحدة ألزمه ذلك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن طلحة بن عبدالله بن عوف وكان أعلمهم بذلك وعن أبي سملة بن عبدالرحمن أن عبدالرحمن طلق امرأته البتة وهو مريض فورثها عثمان منه بعد انقضاء عدتها قال الشافعي رحمه الله تعالى أخبرنا عبدالوهاب عن أيوب عن ابن سيرين أن امرأة عبدالرحمن نشدته الطلاق فقال إذا حضت ثم طهرت فآذنيني فطهرت وهو مريض فآذنته فطلقها ثلاثا قال الشافعي رحمه الله تعالى والبتة في حديث مالك بيان هذا الحديث ثلاثا لما وصفنا من أن يقول طالق البتة ينوي ثلاثا وقد بينه ابن سيرين فقطع موضع الشك فيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن محمد بن عبدالرحمن بن ثوبان عن محمد بن إياس بن بكير قال طلق رجل امرأته ثلاثا قبل أن يدخل بها ثم بدا له أن ينكحها فجاء يستفتي فذهبت معه أسأل له فسأل أبا هريرة وعبدالله بن عباس رضي الله عنهم عن ذلك فقالا لا نرى أن تنكحها حتى تنكح زوجا غيرك قال إنما كان طلاق إياها واحدة فقال ابن عباس إنك أرسلت من يدك ما كان لك من فضل قال الشافعي رحمه الله وما عاب ابن عباس ولا أبو هريرة عليه أن يطلق ثلاثا ولو كان ذلك معيبا لقالا له لزمك الطلاق وبئسما صنعت ثم سمى حين راجعه فما زاده ابن عباس على الذي هو عليه أن قال له إنك أرسلت من يدك ما كان لك من فضل ولم يقل بئسما صنعت ولا حرجت في إرساله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن بكير عن النعمان بن أبي عياش الأنصاري عن عطاء بن يسار قال جاء رجل يستفتي عبدالله بن عمرو عن رجل طلق امرأته ثلاثا قبل أن يمسها قال عطاء فقلت إنما طلاق البكر واحدة فقال عبدالله بن عمرو إنما أنت قاص الواحدة تبينها وثلاث تحرمها حتى تنكح زوجا غيره ولم يقل له عبدالله بئسما صنعت حين طلقت ثلاثا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد أن بكيرا أخبره عن النعمان بن أبي عياش أنه كان جالسا عند عبدالله بن الزبير وعاصم بن عمر فجاءهما محمد بن إياس بن البكير فقال إن رجلا من أهل البادية طلق امرأته ثلاثا قبل أن يدخل بها فماذا تريان فقال ابن الزبير إن هذا الأمر مالنا فيه قول اذهب إلى ابن عباس وأبي هريرة فإني تركتهما عند عائشة فسلهما ثم ائتنا فأخبرنا فذهب فسألهما فقال ابن عباس لأبي هريرة أفته يا أبا هريرة فقد جاءتك معضلة لقال أبو هريرة رضي الله عنه الواحدة تبينها والثلاث تحرمها حتى تنكح زوجا غيره وقال ابن عباس مثل ذلك ولم يعيبا عليه الثلاث ولا عائشة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني مالك عن ابن شهاب عن عروة أن مولاة لبني عدي يقال لها زبراء أخبرته أنها كانت تحت عبد وهي يومئذ أمة فعتقت فقالت فأرسلت إلى حفصة فدعتني يومئذ فقالت إني مخبرتك خبرا ولا أحب أن تصنعي شيئا إن أمرك بيدك مالم يمسك زوجك قالت ففارقته ثلاثا فلم تقل لها حفصة لا يجوز لك أن تطلقي ثلاثا ولو كان ذلك معيبا على الرجل إذا لكان ذلك معيبا عليها إذا كان بيدها فيه ما بيده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام عن أبيه عن جهمان عن أم بكرة الأسلمية أنها اختلعت من زوجها عبدالله بن أسيد ثم أتيا عثمان في ذلك فقال هي تطليقة إلا أن تكون سميت شيئا فهو ما سميت فعثمان رضي الله عنه يخبره أنه إن سمى أكثر من واحدة كان ما سمى ولا يقول له لا ينبغي لك أن تسمي أكثر من واحدة بل في هذا القول دلالة على أنه جائز له أن يسمي أكثر من واحدة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم أن عمر بن عبدالعزيز رضي الله عنه قال البتة ما يقول الناس فيها فقال أبو بكر فقلت له كان أبان بن عثمان يجعلها واحدة فقال عمر لو كان الطلاق ألفا ما أبقت البتة منه شيئا من قال البتة فقد رمى الغاية القصوى قال الشافعي ولم يحك عن واحد منهم على اختلافهم في البتة أنه عاب البتة ولا عاب ثلاثا قال الشافعي قال مالك في المخيرة أن خيرها زوجها فاختارت نفسها فقد طلقت ثلاثا وإن قال زوجها لم أخيرك إلا وفي واحدة فليس له في ذلك قول وهذا أحسن ما سمعت قال الشافعي فإذا كان مالك يزعم أن من مضى من سلف هذه الأمة قد خيروا وخير رسول الله صلى الله عليه وسلم والخيار إذا اختارت المرأة نفسها يكون ثلاثا كان ينبغي يزعم أن الخيار لا يحل لأنها إذا اختارت كان ثلاثا وإذا زعم أن الخيار يحل وهي إذا اختارت نفسها طلقت ثلاثا فقد زعم أن النبي صلى الله عليه وسلم قد أجاز طلاق ثلاث وأصحاب النبي صلى الله عليه وسلم قال الشافعي فإن قال أنت طالق البتة ينوي ثلاثا فهي ثلاث وإن نوى واحدة فواحدة وإن قال أنت طالق ينوي بها ثلاثا فهي ثلاث قال الشافعي أحب أن يكون الخيار في طهر لم يمسها فيه قال الشافعي أحب أن لا يملك الرجل امرأته ولا يخيرها ولا يخالعها ولا يجعل إليها طلاقا بخلع ولا غيره ولا يوقع عليها طلاقا إلا طاهرا قبل جماع قياسا على المطلقة فإن النبي صلى الله عليه وسلم أمر أن تطلق طاهرا وقال الله عز وجل فطلقوهن لعدتهن فإذا كان هذا طلاقا يوقعه الرجل أو توقعه المرأة بأمر الرجل فهو كإيقاعه فلا أحب أن يكون إلا وهي طاهر من غير جماع قال الشافعي رحمه الله تعالى أخبرنا سعيد بن سالم عن ابن جريج عن عكرمة بن خالد أن سعيد بن جبير أخبره أن رجلا أتى ابن عباس فقال طلقت امرأتي مائة فقال ابن عباس رضي الله عنه تأخذ ثلاثا وتدع سبعا وتسعين قال الشافعي أخبرنا سعيد عن ابن جريج أن عطاء ومجاهدا قالا إن رجلا أتى ابن عباس فقال طلقت امرأتي مائة فقال ابن عباس تأخذ ثلاثا وتدع سبعا وتسعين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج عن عطاء وحده عن ابن عباس أنه قال وسبعا وتسعين عدوانا اتخذت بها آيات الله هزوا فعاب عليه ابن عباس كل ما زاد عن عدد الطلاق الذي لم يجعله الله إليه ولم يعب عليه ما جعل الله إليه من الثلاث وفي هذا دلالة على أنه يجوز له عنده أن يطلق ثلاثا ولا يجوز له مالم يكن إليه


ما جاء في أمر رسول الله صلى الله عليه وسلم وأزواجه

قال الشافعي رحمه الله تعالى وكان مما خص الله عز وجل به نبيه صلى الله عليه وسلم قوله النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وقال وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا فحرم نكاح نسائه من بعده على العالمين ليس هكذا نساء أحد غيره وقال عز وجل يا نساء النبي لستن كأحد من النساء إن اتقيتن فأثابهن به صلى الله عليه وسلم من نساء العالمين قال الشافعي رحمه الله تعالى وقوله وأزواجه أمهاتهم مثل ما وصفت من اتساع لسان العرب وأن الكلمة الواحدة تجمع معاني مختلفة ومما وصفت من أن الله أحكم كثيرا من فرائضه بوحيه وسن شرائع واختلافها على لسان نبيه وفي فعله فقوله أمهاتهم يعني في معنى دون معنى وذلك أنه لا يحل لهم نكاحهن بحال ولا يحرم عليهم نكاح بنات لو كن لهن كما يحرم عليهم نكاح بنات أمهاتهم اللاتي ولدنهم أو أرضعنهم قال الشافعي رحمه الله تعالى فإن قال قائل ما دل على ذلك فالدليل عليه أن رسول الله صلى الله عليه وسلم زوج فاطمة بنته وهو أبو المؤمنين وهي بنت خديجة أم المؤمنين زوجها عليا رضي الله عنه وزوج رقية وأم كلثوم عثمان وهو بالمدينة وأن زينب بنت أم سلمة تزوجت وأن الزبير بن العوام تزوج بنت أبي بكر وأن طلحة تزوج ابنته الأخرى وهما أختا أم المؤمنين وعبدالرحمن بن عوف تزوج ابنة جحش أخت أم المؤمنين زينب ولا يرثهن المؤمنون ولا يرثنهم كما يرثون أمهاتهم ويرثنهم ويشبهن أن يكن أمهات لعظم الحق عليهم مع تحريم نكاحهن قال الشافعي رحمه الله تعالى وقد ينزل القرآن في النازلة ينزل على ما يفهمه من أنزلت فيه كالعاة في الظاهر وهي يراد بها الخاص والمعنى دون ما سواء قال الشافعي رحمه الله تعالى والعرب تقول للمرأة ترب أمرهم أمنا وأم العيال وتقول ذلك للرجل يتولى أن يقوتهم أم العيال بمعنى أنه وضع نفسه موضع الأم التي ترب أمر العيال وقال تأبط شرا وهو يذكر غزاة غزاها ورجل من أصحابه ولي قوتهم وأم عيال قد شهدت تقوتهم إذا أحترتهم أقفرت وأقلت تخاف علينا الجوع إن هي أكثرت ونحن جياع أي أول تألت وما إن بها ضن بما في وعائها ولكنها من خشية الجوع أبقت قلت الرجل يسمى أما وقد تقول العرب للناقة والبقرة والشاة والأرض هذه أم عيالنا على معنى التي تقوت عيالنا قال الشافعي قال الله عز وجل الذين يظاهرون منكم من نسائهم ما هن أمهاتهم إن أمهاتهم إلا اللائي ولدنهم يعني أن اللائي ولدنهم أمهاتهم بكل حال الوارثات والموروثات المحرمات بأنفسهن والمحرم بهن غيرهن اللائي لم يكن قط إلا أمهات ليس اللائي يحدثن رضاعا للمولود فيكن به أمهات وقد كن قبل إرضاعه غير أمهات له ولا أمهات المؤمنين عامة يحرمن بحرمة أحدثنها أو يحدثها الرجل أو أمهات المؤمنين اللائي حرمن بأنهن أزواج النبي صلى الله عليه وسلم فكل هؤلاء يحرمن بشيء يحدثه رجل يحرمهن أو يحدثنه أو حرمه النبي صلى الله عليه وسلم والأم تحرم نفسها وترث وتورث فيحرم بها غيرها فأراد بها الأم في جميع معانيها لا في بعض دون بعض كما وصفنا ممن يقع عليه اسم الأم غيرها والله أعلم قال الشافعي رحمه الله تعالى في هذا دلالة على أشباه له من القرآن جهلها من قصر علمه باللسان والفقه فأما ما سوى ما وصفنا من أن للنبي صلى الله عليه وسلم من عدد النساء أكثر مما للناس ومن اتهب بغير مهر ومن إن أزواجه أمهاتهم لا يحللن لأحد بعده وما في مثل معناه من الحكم بين الأزواج فيما يحل منهن ويحرم بالحادث ولا يعلم حال الناس يخالف حال النبي صلى الله عليه وسلم في ذلك فمن ذلك أنه كان يقسم لنسائه فإذا أراد سفرا أقرع بينهن فأيتهن خرج سهمها خرج بها معه وهذا لكل من له أزواج من الناس أخبرنا الربيع قال أخبرنا الشافعي قال أخبرني محمد بن علي أنه سمع ابن شهاب يحدث عن عبيدالله عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان إذا أراد سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها قال الشافعي رحمه الله تعالى ومن ذلك أنه أراد فراق سودة فقالت لا تفارقني ودعني حتى يحشرني الله في أزواجك وأنا أهب ليلتي ويومي لأختي عائشة قال وقد فعلت ابنة محمد بن مسلمة شبيها بهذا حين أراد زوجها طلاقها ونزل فيها ذكر قال الشافعي أخبرنا سفيان عن الزهري عن ابن المسيب في ذلك وإن امرأة خافت من بعلها نشوزا إلى صلحا قال الشافعي وهذا موضوع في موضعه بحججه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أنس بن عياض عن هشام بن عروة عن أبيه عن زينب ابنة أبي سلمة عن أم حبيبة بنت أبي سفيان قالت قلت يا رسول الله هل لك في أختي بنت أبي سفيان قال رسول الله صلى الله عليه وسلم فأفعل ماذا قالت تنكحها قال أختك قالت نعم قال أو تحبين ذلك قالت نعم لست لك بمخلية وأحب من شركني في خير أختي قال فإنها لا تحل لي فقلت والله لقد أخبرت أنك تخطب ابنة أبي سلمة قال ابنة أم سلمة قالت نعم قال فوالله لو لم تكن ربيبتي في حجري ما حلت لي إنها لابنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي بناتكن ولا أخواتكن قال الشافعي رحمه الله تعالى وكل ما وصفت لك مما فرض الله على النبي صلى الله عليه وسلم وجعل له دون الناس وبينه في كتاب الله أو قول رسول الله صلى الله عليه وسلم وفعله أو أمر اجتمع عليه أهل العلم عندنا لم يختلفوا فيه قال الشافعي رحمه الله تعالى إن الله تبارك وتعالى لما خص به رسوله من وحيه وابان من فضله من المباينة بينه وبين خلقه بالفرض على خلقه بطاعته في غير آية من كتابه فقال من يطع الرسول فقد أطاع الله وقال فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم وقال لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا وقال إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة وقال لا ترفعوا أصواتكم فوق صوت النبي قال الشافعي رحمه الله تعالى افترض الله عز وجل على رسوله صلى الله عليه وسلم أشياء خففها عن خلقه ليزيده بها إن شاء الله قربة إليه وكرامة وأباح له أشياء حظرها على خلقه زيادة في كرامته وتبيينا لفضيلته مع ما لا يحصى من كرامته له وهي موضوعة في مواضعها قال الشافعي رحمه الله تعالى فمن ذلك من ملك زوجة سوى رسول الله صلى الله عليه وسلم لم يكن عليه أن يخيرها في المقام معه أو فراقها له وله حبسها إذا أدى إليها ما يجب عليه لها وإن كرهته وأمر الله عز وجل رسوله صلى الله عليه وسلم أن يخير نساءه فقال قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها إلى قوله أجرا عظيما فخيرهن رسول الله صلى الله عليه وسلم فاخترنه فلم يكن الخيار إذا اخترنه طلاقا ولم يجب عليه أن يحدث لهن طلاقا إذا اخترنه قال الشافعي رحمه الله تعالى وكان تخيير رسول الله صلى الله عليه وسلم إن شاء الله كما أمره الله عز وجل إن أردن الحياة الدنيا وزينتها ولم يخترنه وأحدث لهن طلاقا لا ليجعل الطلاق إليهن لقول الله عز وجل فتعالين أمتعكن وأسرحكن سراحا جميلا أحدث لكن إذا اخترتن الحياة الدنيا وزينتها متاعا وسراحا فلما اخترنه لم يوجب ذلك عليه أن يحدث لهن طلاقا ولا متاعا فأما قول عائشة رضي الله عنها قد خيرنا رسول الله صلى الله عليه وسلم فاخترناه أفكان ذلك طلاقا فتعني والله أعلم لم يوجب ذلك على النبي صلى الله عليه وسلم أن يحدث لنا طلاقا قال الشافعي رحمه الله تعالى وإذا فرض الله عز وجل على النبي صلى الله عليه وسلم إن اخترن الحياة الدنيا أن يمتعهن فاخترن الله ورسوله فلم يطلق واحدة منهن فكل من خير امرأته فلم تختر الطلاق فلا طلاق عليه قال الشافعي رحمه الله تعالى وكلذلك كل من خير فليس له الخيار بطلاق حتى تطلق المخيرة نفسها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن إسمعيل بن أبي خالد عن الشعبي عن مسروق أن عائشة قالت قد خيرنا رسول الله صلى الله عليه وسلم فكان ذلك طلاقا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الثقة عن معمر عن الزهري عن عروة عن عائشة رضي الله عنها بمثل معنى هذا الاحديث قال الشافعي فأنزل الله تبارك وتعالى لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن إلا ما ملكت يمينك قال الشافعي قال بعض أهل العلم أنزلت عليه لا يحل لك بعد تخييره أزواجه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو عن عطاء عن عائشة أنها قالت ما مات رسول الله صلى الله عليه وسلم حتى أحل له النساء أخبرنا الربيع قال قال الشافعي كأنها تعني اللاتي حظرن عليه في قول الله تبارك وتعالى لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج قال الشافعي وأحسب قول عائشة أحل له النساء لقول الله تبارك وتعالى إنا أحللنا لك أزواجك إلى قوله خالصة لك من دون المؤمنين قال الشافعي فذكر الله عز وجل ما أحل له فذكر أزواجه اللاتي آتى أجورهن وذكر بنات عمه وبنات عماته وبنات خاله وبنات خالاته وامرأة مؤمنة إن وهبت نفسها للنبي قال فدل ذلك على معنيين أحدهما أنه أحل له مع أزواجه من ليس له بزوج يوم أحل له وذلك أنه لم يكن عنده صلى الله عليه وسلم من بنات عمه ولا بنات عماته ولا بنات خاله ولا بنات خالاته امرأة وكان عنده عدد نسوة وعلى أنه أباح له من العدد ما حظر على غيره ومن لم يأتهب بغير مهر ما حظره على غيره قال الشافعي رحمه الله تعالى ثم جعل له في اللاتي يهبن أنفسهن له أن يأتهب ويترك فقال ترجي من تشاء منهن وتؤوي إليك من تشاء إلى عليك قال الشافعي فمن ايتهب منهن فهي زوجه لا تحل لأحد بعده ومن لم يأتهب فليس يقع عليها اسم زوجة وهي تحل له ولغيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي حازم عن سهل بن سعد أن امرأة وهبت نفسها للنبي صلى الله عليه وسلم فقامت قياما طويلا فقال رجل يا رسول الله زوجنيها إن لم يكن لك بها حاجة فذكر أنه زوجه إياها


ما جاء في أمر النكاح

قال الله تبارك وتعالى وأنكحوا الأيامى منكم إلى قوله يغنهم الله من فضله قال الشافعي رحمه الله تعالى والأمر في الكتاب والسنة وكلام الناس يحتمل معاني أحدها أن يكون الله عز وجل حرم شيئا ثم أباحه فكان أمره إحلال ما حرم كقول الله عز وجل وإذا حللتم فاصطادوا وكقوله فإذا قضيت الصلاة فانتشروا في الأرض الآية قال الشافعي رحمه الله تعالى وذلك أنه حرم الصيد على المحرم ونهى عن البيع عند النداء ثم أباحهما في وقت غير الذي حرمهما فيه كقوله وآتوا النساء صدقاتهن نحلة إلى مريئا وقوله فإذا وجبت جنوبها فكلوا منها وأطعموا قال الشافعي وأشباه لهذا كثير في كتاب الله عز وجل وسنة نبيه صلى الله عليه وسلم ليس أن حتما أن يصطادوا إذا حلوا ولا ينتشروا لطلب التجارة إذا صلوا ولا يأكل من صداق امرأته إذا طابت عنه به نفسا ولا يأكل من بدنته إذا نحرها قال ويحتمل أن يكون دلهم على ما فيه رشدهم بالنكاح لقوله عز وجل إن يكونوا فقراء يغنهم الله من فضله يدل على ما فيه سبب الغنى والعفاف كقول النبي صلى الله عليه وسلم سافروا تصحوا وترزقوا فإنما هذا دلالة لا حتم أن يسافر لطلب صحة ورزق قال الشافعي ويحتمل أن يكون الأمر بالنكاح حتما وفي كل الحتم من الله الرشد فيجتمع الحتم والرشد وقال بعض أهل العلم الأمر كله على الإباحة والدلالة على الرشد حتى توجد الدلالة من الكتاب أو السنة أو الإجماع على أنه إنما أريد بالأمر الحتم فيكون فرضا لا يحل تركه كقوله الله عز وجل وأقيموا الصلاة وآتوا الزكاة فدل على أنهما حتم وكقوله خذ من أموالهم صدقة وقوله وأتموا الحج والعمرة لله وقوله ولله على الناس حج البيت من استطاع إليه سبيلا فذكر الحج والعمرة معا في الأمر وأفرد الحج في الفرض فلم يقل أكثر أهل العلم العمرة على الحتم وإن كنا نحب أن لا يدعها مسلم وأشباه هذا في كتاب الله عز وجل كثير قال الشافعي وما نهى الله عنه فهو محرم حتى توجد الدلالة عليه بأن النهي عنه على غير التحريم وأنه إنما أريد به الإرشاد أو تنزها أو أدبا للمنهي عنه وما نهى عنه رسول الله صلى الله عليه وسلم كذلك أيضا قال الشافعي رحمه الله تعالى ومن قال الأمر على غير الحتم حتى تأتي دلالة على أنه حتم انبغى أن تكون الدلالة على ما وصفت من الفرق بين الأمر والنهي وما وصفنا في مبتدأ كتاب الله القرآن والسنة وأشباه لذلك سكتنا عنه اكتفاء بما ذكرنا عما لم نذكر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن محمد بن عجلان عن أبيه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال ذروني ما تركتكم فإنه إنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فما أمرتكم به من أمر فائتوا منه ما استطعتم وما نهيتكم عنه فانتهوا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثل معناه قال الشافعي رحمه الله تعالى وقد يحتمل أن يكون الأمر في معنى النهي فيكونان لازمين إلا بدلالة أنهما غير لازمين ويكون قول النبي صلى الله عليه وسلم فائتوا منه ما استطعتم أن يقول عليهم إتيان الأمر فيما استطعتم لأن الناس إنما كلفوا ما استطاعوا في الفعل استطاعة شيء لأنه شيء متكلف وأما النهي فالترك لكل ما أراد تركه يستطيع لأنه ليس بتكلف شيء يحدث إنما هو شيء يكف عنه قال الشافعي رحمه الله تعالى وعلى أهل العلم عند تلاوة الكتاب ومعرفة السنة طلب الدلائل ليفرقوا بين الحتم والمباح والإرشاد الذي ليس بحتم في الأمر والنهي معا قال فحتم لازم لأولياء الأيامى والحرائر البوالغ إذا أردن النكاح ودعوا إلى رضا من الأزواج أن يزوجوهن لقول الله تعالى وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف قال الشافعي رحمه الله تعالى فإن شبه على أحد أن مبتدأ الآية على ذكر الأزواج ففي الآية دلالة على أنه إنما نهى عن العضل الأولياء لأن الزوج إذا طلق فبلغت المرأة الأجل فهو أبعد الناس منها فكيف يعضلها من لا سبيل ولا شرك له في أن يعضلها في بعضها فإن قال قائل قد تحتمل إذا قاربن بلوغ أجلهن لأن الله عز وجل يقول للأزواج إذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف فالآية تدل على أنه لم يرد بها هذا المعنى وأنها لا تحتمله لأنها إذا قاربت بلوغ أجلها أو لم تبلغه فقد حظر الله تعالى عليها أن تنكح لقول الله عز وجل ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله فلا يأمر بأن لا يمنع من النكاح من قد منعها منه إنما يأمر بأن لا يمتنع مما أباح لها من هو بسبب من منعها قال الشافعي رحمه الله تعالى وقد حفظ بعض أهل العلم أن هذه الآية نزلت في معقل ابن يسار وذلك أنه زوج أخته رجلا فطلقها وانقضت عدتها ثم طلب نكاحها وطلبته فقال زوجتك دون غيرك أختي ثم طلقتها لا أنكحك أبدا فنزلت إذا طلقتم النساء فبلغن أجلهن إلى أزواجهن قال وفي هذه الآية دلالة على أن النكاح يتم برضا الولي مع الزوج والزوجة وهذا موضوع في ذكر الأولياء والسنة تدل على ما يدل عليه القرآن من أن على ولي الحرة أن ينكحها قال الشافعي أخبرنا مالك عن عبدالله بن الفضل عن نافع بن جبير عن ابن عباس قال قال رسول الله صلى الله عليه وسلم الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها وقال أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فإن اشتجروا فالسلطان ولي من لا ولي له قال الشافعي رحمه الله وإذا كانت أحق بنفسها وكان النكاح يتم به لم يكن له منعها النكاح وقول النبي صلى الله عليه وسلم فإن اشتجروا فالسلطان ولي من لا ولي له يدل على أن السلطان ينكح المرأة لا ولي لها والمرأة لها ولي يمتنع من إنكاحها إذا أخرج الولي نفسه من الولاية بمعصيته بالعضل وهذان الحديثان مثبتان في كتاب الأولياء قال الشافعي رحمه الله والرجل يدخل في بعض أمره في معنى الأيامى الذين على الأولياء أن ينكحوهن إذا كان مولى بالغا يحتاج إلى النكاح ويقدر بالمال فعلى وليه إنكاحه فلو كانت الآية والسنة في المرأة خاصة لزم ذلك عندي الرجل لأن معنى الذي أريد به نكاح المرأة العفاف لما خلق فيها من الشهوة وخوف الفتنة وذلك في الرجل مذكور في الكتاب لقول الله عز وجل زين للناس حب الشهوات من النساء قال الشافعي رحمه الله تعالى إذا كان الرجل ولي نفسه والمرأة أحببت لكل واحد منهما النكاح إذا كان ممن تتوق نفسه إليه لأن الله عز وجل أمر به ورضيه وندب إليه وجعل فيه أسباب منافع قال وجعل منها زوجها ليسكن إليها وقال الله عز وجل والله جعل لكم من أنفسكم أزواجا وجعل لكم من أزواجكم بنين وحفدة وقيل إن الحفدة الأصهار وقال عز وجل فجعله نسبا وصهرا فبلغنا أن النبي صلى الله عليه وسلم قال تناكحوا تكثروا فإني أباهي بكم الأمم حتى بالسقط وبلغنا أن النبي صلى الله عليه وسلم قال من أحب فطرتي فليستن بسنتي ومن سنتي النكاح وبلغنا أن النبي صلى الله عليه وسلم قال من مات له ثلاثة من الولد لم تمسه النار ويقال إن الرجل ليرفع بدعاء ولده من بعده قال وبلغنا أن عمر بن الخطاب رضي الله عنه قال ما رأيت مثل من ترك النكاح بعد هذه الآية إن يكونوا فقراء يغنهم الله من فضله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار أن ابن عمر أراد أن لا ينكح فقالت له حفصة تزوج فإن ولد لك ولد فعاش من بعدك دعوا لك قال الشافعي رحمه الله تعالى ومن لم تتق نفسه ولم يحتج إلى النكاح من الرجال والنساء بأن لم تخلق فيه الشهوة التي جعلت في أكثر الخلق فإن الله عز وجل يقول زين للناس حب الشهوات من النساء أو بعارض أذهب الشهوة من كبر أو غيره فلا أرى بأسا أن يدع النكاح بل أحب ذلك وأن يتخلى لعبادة الله وقد ذكر الله عز وجل القواعد من النساء فلم ينههن عن القعود ولم يندبهن إلى نكاح فقال والقواعد من النساء اللاتي لا يرجون نكاحا فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة الآية وذكر عبدا أكرمه قال وسيدا وحصورا والحصور الذي لا يأتي النساء ولم يندبه إلى نكاح فدل ذلك والله أعلم على أن المندوب إليه من يحتاج إليه ممن يكون محصنا له عن المحارم والمعاني التي في النكاح فإن الله عز وجل يقول والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين قال الشافعي رحمه الله تعالى والرجل لا يأتي النساء إذا نكح فقد غر المرأة ولها الخيار في المقام أو فراقه إذا جاءت سنة أجلها من يوم يضرب له السلطان قال الشافعي أحب النكاح للعبيد والإماء اللاتي لا يطؤهن ساداتهن احتياطا للعفاف وطلب فضل وغنى فإن كان إنكاحهن واجبا كان قد أدى فرضا وإن لم يكن واجبا كان مأجورا إذا احتسب نيته على التماس الفضل بالاحتياط والتطوع قال الشافعي ولا أوجبه إيجاب نكاح الأحرار لأني وجدت الدلالة في نكاح الأحرار ولا أجدها في نكاح المماليك


ما جاء في عدد ما يحل من الحرائر والإماء وما تحل به الفروج

أخبرنا الربيع قال قال الشافعي قال الله تبارك وتعالى قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم وقال والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين وقال عز وجل فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم أن لا تعدلوا فواحدة أو ما ملكت أيمانكم فأطلق الله عز وجل ما ملكت الأيمان فلم يحد فيهن حدا ينتهي إليه فللرجل أن يتسرى كم شاء ولا اختلاف علمته بين أحد في هذا وانتهى ما أحل الله بالنكاح إلى أربع ودلت سنة رسول الله صلى الله عليه وسلم المبينة عن الله عز وجل على أن انتهاؤه إلى أربع تحريما منه لأن يجمع أحد غير النبي صلى الله عليه وسلم بين أكثر من أربع لا أنه يحرم أن ينكح في عمره أكثر من أربع إذا كن متفرقات مالم يجمع بين أكثر منهن ولأنه أباح الأربع وحرم الجمع بين أكثر منهن فقال لغيلان بن سلمة ونوفل بن معاوية وغيرهما وأسلموا وعندهم أكثر من أربع أمسك أربعا وفارق سائرهن وقال عز وجل قد علمنا ما فرضن عليهم في أزواجهم وما ملكت أيمانهم وذلك مفرق في مواضعه في القسم بينهن والنفقة والمواريث وغير ذلك وقوله والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم دليل على أمرين أحدهما أنه أحل النكاح وما ملكت اليمين والثاني يشبه أن يكون إنما أباح الفعل للتلذذ وغيره بالفرج في زوجة أو ما ملكت يمين من الآدميين ومن الدلالة على ذلك قول الله تبارك وتعالى فمن ابتغى وراء ذلك فأولئك هم العادون وإن لم تختلف الناس في تحريم ما ملكت اليمين من البهائم فلذلك خفت أن يكون الاستمناء حراما من قبل أنه ليس من الوجهين اللذين أبيحا للفرج قال الشافعي فإن ذهب ذاهب إلى أن يحله لقول الله تعالى وليستعفف الذي لا يجدون نكاحا حتى يغنيهم الله من فضله فيشبه أن يكونوا إنما أمروا بالاستعفاف عن أن يتناول المرء بالفرج مالم يبح له به فيصبر إلى أن يغنيه الله من فضله فيجد السبيل إلى ما أحل الله والله أعلم وهو يشبه أن يكون في مثل معنى قول الله عز وجل في مال اليتيم ومن كان غنيا فليستعفف وإنما أراد بالاستعفاف أن لا يأكل منه شيئا فإن ذهب ذاهب إلى أن للمرأة ملك يمين فقال فقال فلم لا تتسرى عبدها كما يتسرى الرجل امته قلنا إن الرجل هو الناكح المتسري والمرأة المنكوحة المتسراة فلا يجوز أن يقاس بالشيء خلافه فإن قيل كيف يخالفه قلنا إذا كان الرجل يطلق المرأة فتحرم عليه وليس لها أن تطلقه ويطلقها واحدة فيكون له أن يراجعها في العدة وإن كرهت دل على أن منعها له وأنه القيم عليها وأنها لا تكون قيمة عليه ومخالفة له فلم يجز أن يقال لها أن تتسرى عبدا لأنها المتسراة والمنكوحة لا المتسرية ولا الناكحة قال الشافعي ولما أباح الله عز وجل لمن لا زوجة له أن يجمع بين أربع زوجات قلنا حكم الله عز وجل يدل على أن من طلق أربع نسوة له طلاقا لا يملك رجعة أو يملك الرجعة فليس واحدة منهن في عدتها منه حل له أن ينكح مكانهن أربعا لأنه لا زوجة له ولا عدة عليه وكذلك ينكح أخت إحداهن قال الشافعي ولما قال الله عز وجل فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم أن لا تعدلوا فواحدة أو ما ملكت أيمانكم كان في هذه الآية دليل والله أعلم على أنه إنما خاطب بها الاحرار دون المماليك لأنهم الناكحون بأنفسهم لا المنكحهم غيرهم والمالكون لا الذين يملك عليهم غيرهم وهذا ظاهر معنى الآية وإن احتملت أن تكون على كل ناكح وإن كان مملوكا أو مالكا وهذا وإن كان مملوكا فهو موضوع في نكاح العبد وتسريه


الخلاف في هذا الباب

قال الشافعي فقال بعض الناس إذا طلق الرجل أربع نسوة له ثلاثا أو طلاقا يملك الرجعة أو لا رجعة له على واحدة منهن فلا ينكح حتى تنقضي عدتهن ولا يجمع ماءه في أكثر من أربع ولو طلق واحدة ثلاثا لم يكن له أن ينكح أختها في عدتها قال الشافعي قلت لبعض من يقول هذا القول هل لمطلق نسائه ثلاثا زوجة قال لا قلت فقد أباح الله عز وجل لمن لا زوجة له أن ينكح أربعا وحرم الجمع بين الأختين ولم يختلف الناس في إباحة كل واحدة منهما إذا لم يجمع بينهما على الانفراد فهل جمع بينهما إذا طلق إحداهما ثلاثا وقد حكم الله بين الزوجين أحكاما فقال للذين يؤلون من نسائهم تربص وقال الذين يظاهرون منكم من نسائهم وقال والذين يرمون أزواجهم وقال ولكم نصف ما ترك أزواجكم وقال ولهن الربع مما تركتم أفرأيت المطلق ثلاثا إن آلى منها في العدة أيلزمه إيلاء قال لا قلت فإن تظاهر أيلزمه الظهار قال لا قلت فإن قذف أيلزمه اللعان أو مات أترثه أو ماتت أيرثها قال لا قلت فهذه الأحكام التي حكم الله عز وجل بها بين الزوجين تدل على أن الزوجة المطلقة ثلاثا ليست بزوجة وإن كانت تعتد قال نعم قلت له فهذه سبعة أحكام لله خالفتها وحرمت عليه أن ينكح أربعا وقد أباحهن الله تعالى له وأن ينكح أخت امرأته وهو إذا نكحها لم يجمع بينهما وهي في عدد من أباح الله له فأنت تريد زعمت إبطال اليمين مع الشاهد بأن تقول تخالف القرآن وهي لا تخالفه وهي سنة رسول الله صلى الله عليه وسلم ثم تخالف أنت سبع آيات من القرآن لا تدعي فيها خبرا عن رسول الله صلى الله عليه وسلم ولا خبرا صحيحا عن أحد من أصحابه قال قد قاله بعض التابعين قلت فإن من سميت من التابعين وأكثر منهم إذا قالوا شيئا ليس فيه كتاب ولا سنة لم يقبل قولهم لأن القول الذي يقبل ما كان في كتاب الله عز وجل أو سنة نبيه صلى الله عليه وسلم أو حديث صحيح عن أحد من أصحابه أو إجماع فمن كان عندك هكذا يترك قوله لا يخالف به غيره أتجعله حجة على كتاب الله عز وجل ومن قال قولك في أن لا ينكح ما دام الأربع في العدة وجعلها في معاني الأزواج لزمه أن يقول يلحقها الإيلاء والظهار واللعان ويتوارثان قال فما أقوله قلت فلم لا تكون في حكم الزوجة عندك في معنى واحد دون المعاني فقال أقال قولك غيرك قلت نعم القاسم بن محمد وسالم بن عبيدالله وعروة وأكثر أهل دار السنة وأهل حرم الله عز وجل ما يحتاج فيه إلى أن يحكى قول أحد لثبوت الحجة فيها بأحكام الله تعالى المنصوصة التي لا يحتاج إلى تفسيرها لأنه لا يحتمل غير ظاهرها قال الشافعي أخبرنا مالك عن ربيعة بن أبي عبدالرحمن عن القاسم وعروة بن الزبير أنهما كانا يقولان في الرجل عنده أربع نسوة فيطلق إحداهن البتة إنه يتزوج إن شاء ولا ينتظر أن تمضي عدتها قال الشافعي فقال فإني إنما قلت هذا لئلا يجتمع ماؤه في أكثر من أربع ولئلا يجتمع في أختين قال الشافعي فقلت له فإنما كان للعالمين ذوي العقول من أهل العلم أن يقولوا من خبر أو قياس عليه ولا يكون لهم أن يخرجوا منهما عندنا وعندك ولو كان لهم أن يخرجوا منهما كان لغيرهم أن يقول معهم قال أجل قلت أفقلت قولك هذا بخبر لازم أو قياس فهو خلاف هذا كله وليس لك خلاف واحد منهم في أصل ما تقول قال يتفاحش أن يجتمع ماؤه في أكثر من أربع أو في أختين قلت المتفاحش أن تحرم عليه ما أحل الله تعالى له وإحدى الأختين مما أحل الله عز وجل له وقلت له لو كان في قولك لا يجتمع ماؤه في أكثر من أربع حجة فكنت إنما حرمت عليه أن ينكح حتى تنقضي عدة الأربع للماء كنت محجوجا بقولك قال وأين قلت أرأيت إذا نكح أربعا فأغلق عليهن أو أرخى الأستار ولم يمس واحدة منهن أعليهن العدة قال نعم قلت أفينكح أربعا سواهن قبل أن تنقضي عدتهن قال لا قلت أفرأيت لو دخل بهن فأصابهن ثم غاب عنهن سنين ثم طلقهن ولا عهد له بواحدة منهن قبل الطلاق بثلاثين سنة أينكح في عدتهن قال لا قلت أفرأيت لو كان يعزل عنهن ثم طلقهن أينكح في عدتهن قال لا قلت له أرأيت لو كان قولك إنما حرمت عليه أن ينكح في عدتهن للماء كما وصفت أتبيح له أن ينكح في عدة من سميت وفي عدة المرأة تلد فيطلقها ساعة تضع قبل أن يمسها وفي المرأة يطلقها حائضا أتبيح له أن ينكح بما لزمك في هذه المواضع وقلت اعزل عمن نكحت ولا تصب ماءك حتى تنقضي عدة نسائك اللاتي طلقت قال أفأقفه عن إصابة امرأته فقلت يلزمك ذلك في قولك قال ومن أين يلزمني أفتجدني أقول مثله قلت نعم أنت تزعم أنه لو نكح امرأة فأخطأها إلى غيرها فأصابها فرق بينهما وكانت امرأة الأول واعتزلها زوجها حتى تنقضي عدتها وتزعم أن له أن ينكح المحرمة والحائض ولا يصيب واحدة منهما وتقول له أن ينكح الحبلى من زنا ولا يصيبها فقلت له وما الماء من النكاح أرأيت لو أصابهن وفيهن ماؤه ثم أراد العود لإصابتهن أما ذلك مما يحل له قال بلى قلت كما يباح له لو لم يصبهن قبل ذلك قال نعم فقلت فإذا طلقهن وفيهن ماؤه ثلاثا أيكون له أن يعيد فيهن ماء آخر وإنما أقر فيهن ماءه قبل ذلك بساعة قال لا وقد انتقل حكمه قلت فالماء ههنا وغير الماء سواء فيما يحل له ويحرم عليه قال نعم قلت فكيف لا يكون هكذا في مثل هذا المعنى ومعه كتاب الله عز وجل وقلت أرأيت المرأة إذا أصيبت ليلا في شهر رمضان ثم أصبح الزوجان جنبين أيفسد صومهما أو صوم المرأة كينونة الماء فيها قال لا قلت له فكذلك لو أصابها ثم أحرما جنبين وفيها الماء ثم حج بها وفيها الماء قال نعم قلت وليس له أن يصيبها نهارا ولا محرما حين تحولت حاله ولا يصنع الماء في أن يحلها له ولا يفسد عليه حجا ولا صوما إذا كان مباحا ثم انتقلت حالهما إلى حالة حظرت إصابتها فيه شيئا قال نعم فقلت له فالماء كان فيهن وهن أزواج يحل ذلك فيهن ثم طلقهن ثلاثا فانتقل حكمه وحكمهن إلى أن كان غير ذي زوجة وكن أبعد الناس منه غير ذوات المحارم ولا يحللن له إلا بانقضاء عدة ونكاح غيره وطلاقه أو موته والعدة منه والنساء سواهن يحللن له من ساعته فحرمت عليه أبعد النساء من أن تكون زوجا له إلا بما يحل له وزعمت أن الرجل يعتد وقد خالفت الله بين حكم الرجل والمرأة فجعل إليه أن يطلق وأن ينفق وزعمت أن ليس له ما جعل الله تعالى إليه ولا عليه ما فرضت السنة عليه من النفقة وأن عليه كل ما جعل له وعليه ثم جعل الله عليها أن تعتد فأدخلته معها فيما جعل عليها دونه فخالفت أيضا حكم الله فألزمتها الرجل وإنما جعلها الله على المرأة فكانت هي المعتدة والزوج المطلق أو الميت فتلزمها العدة بقوله أو موته ثم قلت في عدته قولا متناقضا قال وما قلت قلت إذا جعلت عليه العدة كما جعلتها عليها أفيحد كما تحد ويجتنب من الطيب كما تجتنب من الصبغ والحلي مثلها قال لا قلت ويعتد من وفاتها كما تعتد من وفاته فلا ينكح أختها ولا أربعا سواها حتى تأتي عليه أربعة أشهر وعشر قال لا قلت وله أن ينكح قبل دفنها أختها إن شاء وأربعا سواها قال نعم قلت له هذا في قولك يعتد مرة ويسقط عنه في عدته اجتناب ما تجتنب المعتدة ولا يعتد أخرى أفيقبل من أحد من الناس مثل هذا القول المتناقض وما حجتك على جاهل لو قال لا تعتد من طلاق ولكن تجتنب الطيب وتعتد من الوفاة هل هو إلا أن يكون عليه ما عليها من العدة فيكون مثلها في كل حال أم لا يكون فلا يعتد بحال


ما جاء في نكاح المحدودين

قال الله تبارك وتعالى الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين قال الشافعي فاختلف أهل التفسير في هذه الآية اختلافا متباينا والذي يشبهه عندنا والله أعلم ما قال ابن المسيب قال الشافعي أخبرنا سفيان عن يحيى بن سعيد عن سعيد بن المسيب أنه قال هي منسوخة نسختها وأنكحوا الأيامى منكم والصالحين من عبادكم وإمائكم فهي من أيامى المسلمين فهذا كما قال ابن المسيب إن شاء الله وعليه دلائل من الكتاب والسنة قال الشافعي أخبرنا سفيان عن عبدالله بن أبي يزيد عن بعض أهل العلم أنه قال في هذه الآية إنها حكم بينهما قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن مجاهد أن هذه الآية نزلت في بغايا من بغايا الجاهلية كانت على منازلهم رايات قال الشافعي رحمه الله وروي من وجه آخر غير هذا عن عكرمة أنه قال لا يزني الزاني إلا بزانية أو مشركة والزانية لا يزني بها إلا زان أو مشرك قال أبو عبدالله يذهب إلى قوله ينكح أي يصيب فلو كان كما قال مجاهد نزلت في بغايا من بغايا الجاهلية فحرمن على الناس إلا من كان منهم زانيا أو مشركا فإن كن على الشرك فهن محرمات على زناة المسلمين وغير زناتهم وإن كن أسلمن فهن بالإسلام محرمات على جميع المشركين لقول الله تعالى فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن قال الشافعي والاختلاف لين أحد من أهل العلم في تحريم الوثنيات عفائف كن أو زواني على من آمن زانيا كان أو عفيفا ولا في أن المسلمة الزانية محرمة على المشرك بكل حال قال الشافعي وليس فيما روي عن عكرمة لا يزني الزاني إلا بزانية أو مشركة تبيين شيء إذا زنى فطاوعته مسلما كان أو مشركا أو مسلمة كانت أو مشركة فهما زانيان والزنا محرم على المؤمنين فليس في هذا أمر يخالف ما ذهبنا إليه فنحتج عليه قال الشافعي ومن قال هذا حكم بينهما فالحجة عليه بما وصفنا من كتاب الله عز وجل الذي اجتمع على ثبوت معناه أكثر أهل العلم فاجتماعهم أولى أن يكون ناسخا وذلك قول الله عز وجل فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن وقوله عز وجل ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم ولا تنكحوا المشركين حتى يؤمنوا فقد قيل إن هاتين الآيتين في مشركات أهل الأوثان وقد قيل في المشركات عامة ثم رخص منهن في حرائر أهل الكتاب ولم يختلف الناس فيما علمنا في أن الزانية المسلمة لا تحل لمشرك وثني ولا كتابي وأن المشركة الزانية لا تحل لمسلم زان ولا غيره فإجماعهم على هذا المعنى في كتاب الله حجة على من قال هو حكم بينهما لأن في قوله إن الزانية المسلمة ينكحها الزاني أو المشرك وقد اعترف ماعز عند رسول الله صلى الله عليه وسلم وقد حلف رسول الله صلى الله عليه وسلم بكرا في الزنا فجلده وجلد امرأة فلا نعلمه قال للزوج هل لك زوجة فتحرم عليك إذا زنيت ولا يزوج هذا الزاني ولا الزانية إلا زانية أو زانيا بل يروى عنه صلى الله عليه وسلم أن رجلا شكا من امرأته فجورا فقال طلقها فقال إني أحبها فقال استمتع بها وقد روي عن عمر بن الخطاب رضي الله عنه أنه قال لرجل أراد أن ينكح امرأة أحدثت وتذكر حدثها فقال عمر انكحها نكاح العفيفة المسلمة


ما جاء فيم يحرم من نكاح القرابة والرضاع وغيره

قال الشافعي رحمه الله تعالى قال الله جل وعز حرمت عليكم أمهاتكم وبناتكم وأخواتكم وعماتكم إلى قوله إلا ما قد سلف إن الله كان غفورا رحيما قال الشافعي فالأمهات أم الرجل وأمهاتها وأمهات آبائه وإن بعدن الجدات لأنه يلزمهن اسم الأمهات والبنات بنات الرجل لصلبه وبنات بنيه وبناته وإن سفلن فكلهن يلزمهن اسم البنات والأخوات من ولد أبوه لصلبه أو أمه بعينها وعماته من ولد جده وجدته ومن فوقهما من أجداده وجداته وخالاته من ولدته جدته أم أمه ومن فوقها من جداته من قبلها وبنات الأخ كل من ولد الأخ لأبيه أو لأمه أو لهما ومن ولد ولده وأولاد بني أخيه وإن سفلوا وهكذا بنات الأخت وحرم الله الأم والأخت من الرضاعة فتحريمهما يحتمل معنيين أحدهما إذا ذكر الله تحريمهما ولم يذكر في الرضاع تحريم غيرهما لأن الرضاعة أضعف سببا من النسب فإذا كان النسب الذي هو أقوى سببا قد يحرم به ذوات نسب ذكرن ويحل ذوات نسب غيرهن إن سكت عنهن أولى أن يكون الرضاع هكذا ولا يحرم به إلا الأم والأخت وقد تحرم على الرجل أم امرأته وإن لم يدخل بامرأته ولا تحرم عليه ابنتها إذا لم يدخل بواحدة منهما والمعنى الثاني إذا حرم الله الأم والأخت من الرضاعة كما حرم الله الوالدة والأخت التي ولدها أحد الوالدين أو هما ولم يحرمهما بقرابة غيرهما ولا بحرمة غيرهما كما حرم ابنة امرأته بحرمة امرأته وامرأة الإبن بحرمة الإبن وامرأة الأب بحرمة الأب فاجتمعت الأم من الرضاعة إذ حرمت بحرمة نفسها والأخت من الرضاعة إذ حرمت نصا وكانت ابنة الأم أن تكون من سواها من قرابتها تحرم كما تحرم بقرابة الأم الوالدة والأخت للأب او الأم أو لهما فلما احتملت الآية المعنيين كان علينا أن نطلب الدلالة على أولى المعنيين فنقول به فوجدنا الدلالة بسنة النبي صلى الله عليه وسلم على أن هذا المعنى أولاهما فقلنا يحرم من الرضاعة ما يحرم من النسب أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن دينار عن سليمان بن يسار عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم قال يحرم من الرضاعة ما يحرم من الولادة قال الشافعي إذا حرم من الرضاع ما حرم من الولادة حرم لبن الفحل قال الشافعي لو تزوج الرجل المرأة فماتت أو طلقها ولم يدخل بها فلا أرى له أن ينكح أمها لأن الله عز وجل قال وأمهات نسائكم ولم يشترط فيهن كما شرط في الربائب وهو قول الأكثر ممن لقيت من المفتين وكذلك جداتها وإن بعدن لأنهن أمهات امرأته وإذا تزوج الرجل فلم يدخل بها حتى ماتت أو طلقها فأبانها فكل بنت لها وإن سفلت حلال لقول الله عز وجل وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن فإن لم تكونوا دخلتم بهن فلا جناح عليكم فإن دخل بالأم لم تحل له الابنة ولا ولدها وإن تسفل كل من ولدته قال الله عز وجل وحلائل أبنائكم الذين من أصلابكم فأي امرأة نكحها رجل دخل بها أو لم يدخل بها لم يكن للأب أن ينكحها أبدا ومثل الأب في ذلك آباؤه كلهم من قبل أبيه وأمه فكذلك كل من نكح ولد ولده الذكور والإناث وإن سفلو لأنهم بنوه قال الله عز وجل ولا تنكحوا ما نكح آباؤكم من النساء قال الشافعي وكذلك امرأة ابنة الذي أرضع تحرم هذه بالكتاب وهذه بأن النبي صلى الله عليه وسلم قال يحرم من الرضاع ما يحرم من الولادة وليس هو خلافا للكتاب لأنه إذا حرم حلائل الأبناء من الأصلاب فلم يقل غير أبنائهم من أصلابهم وكذلك الرضاع في هذا الموضع يقوم مقام النسب فأي امرأة ينكحها رجل دخل بها أو لم يدخل بها لم يكن لولده ولا لولد ولده الذكور والإناث وإن سفلوا أن ينكحها أبدا لأنها امرأة أب لأن الأجداد آباء في الحكم وفي أمهات النساء لأنه لم يستثن فيهما ولا في أمهات النساء وكذلك أبو المرضع له والله تعالى أعلم


ما يحرم الجمع بينه من النساء

في قول الله عز وجل وأن تجمعوا بين الأختين قال الشافعي قال الله تبارك وتعالى وأن تجمعوا بين الأختين قال الشافعي ولا يجمع بين أختين أبدا بنكاح ولا وطء ملك وكل ما حرم من الحرائر بالنسب والرضاع حرم من الإماء مثله إلا العدد والعدد ليس من النسب والرضاع بسبيل فإذا نكح امرأة ثم نكح أختها فنكاح الاخرة باطل ونكاح الأولى ثابت وسواء دخل بها أو لم يدخل بها ويفرق بينه وبين الآخرة وإذا كانت عنده أمة يطؤها لم يكن له وطء الأخت إلا بأن يحرم عليه فرج التي كان يطأ بأن يبيعها أو يزوجها أو يكاتبها أو يعتقها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لا يجمع الرجل بين المرأة وعمتها ولا بين المرأة وخالتها قال الشافعي فأيتهما نكح أولا ثم نكح عليها أخرى فسد نكاح الآخرة ولو نكحهما في عقدة كانت العقدة مفسوخة وينكح أيتهما شاء بعد وليس في أن لا يجمع بين المرأة وعمتها خلاف كتاب الله عز وجل لأن الله ذكر من تحرم بكل حال من النساء ومن يحرم بكل حال إذا فعل في غيره شيء مثل الربيبة إذا دخل بأمها حرمت بكل حال وكانوا يجمعون بين الأختين فنهوا عن ذلك وليس في نهيه عنه إباحة ما سوى جمعا بين غير الأختين لأنه قد يذكر الشيء في الكتاب فيحرمه ويحرم على لسان نبيه غيره كما ذكر المرأة المطلقة ثلاثا فقال فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فبين على لسان نبيه صلى الله عليه وسلم أن يصيبها وإلا لم تحل له مع كثير بينه الله على لسان نبيه صلى الله عليه وسلم قال وكذلك ليس في قوله وأحل لكم ما وراء ذلكم إباحة غيره مما حرم في غير هذه الآية على لسان نبيه صلى الله عليه وسلم ألا ترى أنه يقول فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع وقال رسول الله صلى الله عليه وسلم لرجل أسلم وعنده عشر نسوة أمسك أربعا وفارق سائرهن فبينت سنة رسول الله صلى الله عليه وسلم أن انتهاء الله إلى أربع حظر أن يجمع بين أكثر منهن فلو نكح رجل خامسة على أربع كان نكاحها مفسوخا ويحرم من غير جهة الجمع كما حرم نساء منهن المطلقة ثلاثا ومنهن الملاعنة ويحرم إصابة المرأة بالحيض والإحرام فكل هذا متفرق في مواضعه وما حرم على الرجل من أم امرأته أو بنتها أو امرأة أبيه أو امرأة ابنه بالنكاح فأصيبت من غير ذلك بالزنا لم تحرم لأن حكم النكاح مخالف حكم الزنا وقال الله عز وجل والمحصنات من النساء إلا ما ملكت أيمانكم والمحصنات اسم جامع فجماعه أن الإحصان المنع والمنع يكون بأسباب مختلفة منها المنع بالحبس والمنع يقع على الحرائر بالحرية ويقع على المسلمات بالإسلام ويقع على العفائف بالعفاف ويقع على ذوات الأزواج بمنع الأزواج فاستدللنا بأن أهل العلم لم يختلفوا فيما علمت بأن ترك تحصين الأمة والحرة بالحبس لا يحرم إصابة واحدة منهما بنكاح ولا ملك ولأني لم أعلمهم اختلفوا في أن العفائف وغير العفائف فيما يحل منهن بالنكاح والوطء بالملك سواء على أن هاتين ليستا بالمقصود قصدهما بالآية والآية تدل على أنه لم يرد بالإحصان ههنا الحرائر فبين أنه إنما قصد بالآية قصد ذوات الأزواج ثم دل الكتاب وإجماع أهل العلم أن ذوات الأزواج من الحرائر والإماء محرمات على غير أزواجهن حتى يفارقهن أزواجهن بموت أو فرقة طلاق أو فسخ نكاح إلا السبايا فإنهن مفارقات لهن بالكتاب والسنة والإجماع لأن المماليك غير السبايا لما وصفنا من هذا ومن أن السنة دلت أن المملوكة غير السبية إذا بيعت أو أعتقت لم يكن بيعها طلاقا لأن النبي صلى الله عليه وسلم خير بريرة حين أعتقت في المقام مع زوجها أو فراقه ولو كان زوال الملك الذي فيه العقدة يزيل عقدة النكاح كان الملك إذا زال بعتق أولى أن يزول العقد منه إذا زال ببيع ولو زال بالعتق لم يخير بريرة وقد زال ملك بريرة بأن بيعت فأعتقت فكان زواله بمعنيين ولم يكن ذلك فرقة لأنها لو كانت فرقة لم يقل لك الخيار فيما لا عقد له عليك أن تقيمي معه أو تفارقيه قال الشافعي رحمه الله تعالى أخبرنا مالك عن ربيعة بن أبي عبدالرحمن عن القاسم بن محمد عن عائشة رضي الله عنها أن بريرة أعتقت فخيرها رسول الله صلى الله عليه وسلم قال فإذا لم يحل فرج ذات الزوج بزوال الملك في العتق والبيع فهي إذا لم تبع لم تحل بملك يمين حتى يطلقها زوجها وتخالف السبية في معنى آخر وذلك أنها إن بيعت أو وهبت فلم يغير حالها من الرق وإن عتقت تغير بأحسن من حالها الأول والسبية تكون حرة الأصل فإذا سبيت سقطت الحرية واستوهبت فوطئت بالملك فليس انتقالها من الحرية بسبائها بأولى من فسخ نكاح زوجها عنها وما صارت به في الرق بعد أكثر من فرقة زوجها


الخلاف في السبايا

أخبرنا الربيع قال قال الشافعي ذكرت لبعض الناس ما ذهبت إليه في قول الله عز وجل إلا ما ملكت أيمانكم فقال هذا كما قلت ولم يزل يقول به ولا يفسره هذا التفسير الواضح غير أنا نخالفك منه في شيء قلت وما هو قال نقول في المرأة يسبيها المسلمون قبل زوجها تستبرأ بحيضة وتصاب ذات زوج كانت أو غير ذات زوج قال ولكن إن سبيت وزوجها معها فهما على النكاح قال الشافعي فقلت له سبى رسول الله صلى الله عليه وسلم نساء بني المصطلق ونساء هوازن بحنين وأوطاس وغيره فكانت سنته فيهم أن لا توطأ حامل حتى تضع ولا حائل حتى تحيض وأمر أن يستبرءان بحيضة حيضة وقد أسر رجالا من بني المصطلق وهوازن فما علمناه سأل عن ذات زوج ولا غيرها فاستدللنا على أن النساء قطع للعصمة والمسبية إن لم يكن السباء يقطع عصمتها من زوجها إذا سبي معها لم يقطع عصمتها لو لم يسب معها ولا يجوز لعالم ولا ينبغي أن يشكل عليه بدلالة السنة إذ لم يسأل رسول الله صلى الله عليه وسلم عن ذات زوج ولا غيرها وقد علم أن فيهن ذوات أزواج بالحمل وأذن بوطئهن بعد وضع الحمل وقد أسر من أزواجهن معهن أن السباء قطع للعصمة قال الشافعي رحمه الله فقال إني لم أقل هذا بخبر ولكني قلته قياسا فقلت فعلى ماذا قسته قال قسته على المرأة تأتي مسلمة مع زوجها فيكونان على النكاح ولو أسلمت قبله وخرجت من دار الحرب انفسخ النكاح فقلت له والذي قست عليه أيضا خلاف السنة فتخطئ خلافها وتخطئ القياس قال وأين أخطأت القياس قلت أجعلت إسلام المرأة مثل سبيها قال نعم قلت أفتجدها إذا أسلمت ثبتت على الحرية فازدادت خيرا بالإسلام قال نعم قلت أفتجدها إذا سبيت رقت وقد كانت حرة قال نعم قلت أفتجد حالها واحدة قال أما في الرق فلا ولكن في الفرج فقلت له فلا يستويان في قولك في الفرج قال وأين يختلفان قلت أرأيت إذا سبيت الحرة في دار الحرب فاستؤمنت وهرب زوجها وحاضت حيض واحدة أتوطأ قال أكره ذلك فإن فعل فلا بأس قلت وهي لا توطأ إلا والعصمة منقطعة بينها وبين زوجها قال نعم قلت وحيضة استبراء كما لو لم يكن لها زوج قال وتريد ماذا قلت أريد إن قلت تعتد من زوج اعتدت عندك حيضتين إن ألزمتها العدة بأنها أمة وإن ألزمتها بالحرية فحيض قال ليست بعدة قلت أفتبين لك أن حالها في النساء إذا صارت سبيا بعد الحرية فيما يحل به من فرجها سواء كانت ذات زوج أو غير ذات زوج قال إنها الآن تشبه ما قلت قلت له فالحرة تسلم قبل زوجها بدار الحرب قال فهما على النكاح الأول حتى تحيض ثلاث حيض فإن أسلم قبل أن تحيض ثلاث حيض كانا على النكاح الأول قلت فلم خالفت بينهما في الأصل والفرع قال ما وجدت من ذلك بدا قلت له فلرسول الله صلى الله عليه وسلم سنة في الحرائر يسلمن وأخرى في الحرائر يسبين فيسترقين والأخرى في الإماء لا يسبين فكيف جاز أن تصرف سنة إلى سنة وهما عند أهل العلم سنتان مختلفتان باختلاف حالات النساء فيهما وقلت له فالحرة تسلم قبل زوجها أو زوجها قبلها أيهما أسلم قبل الآخر ثم أسلم الآخر قبل انقضاء عدة المرأة فالنكاح الأول ثابت فإن انقضت العدة قبل إسلام الآخر منهما فقد انقطعت العصمة بينهما وسواء في ذلك كان إسلام المرأة قبل الرجل أو الرجل قبل المرأة إذا افترقت دارهما أو لم تفترق ولا تصنع الدار فيما يحرم من الزوجين بالإسلام شيئا سواء خرج المسلم منهما إلى دار الإسلام أو صارت داره دار الإسلام أو كان مقيما بدار الكفر لا تغير الدار من الحكم بينهما شيئا قال الشافعي رحمه الله فإن قال قائل ما دل على ذلك قيل له أسلم أبو سفيان بن حرب بمر الظهران وهي دار خزاعة وخزاعة مسلمون قبل الفتح في دار الإسلام فرجع إلى مكة وهند بنت عتبة مقيمة على غير الإسلام فأخذت بلحيته وقالت اقتلوا الشيخ الضال ثم أسلمت هند بعد إسلام أبي سفيان بأيام كثيرة وقد كانت كافرة مقيمة بدار ليست بدار الإسلام يومئذ وزوجها مسلم في دار الإسلام وهي في دار الحرب ثم صارت مكة دار الإسلام وأبو سفيان بها مسلم وهند كافرة ثم أسلمت قبل انقضاء العدة فاستقرا على النكاح لأن عدتها لم تنقض حتى أسلمت وكان كذلك حكيم بن حزام وإسلامه وأسلمت امرأة صفوان بن أمية وامرأة عكرمة بن أبي جهل بمكة فصارت دارهما دار الإسلام وظهر حكم رسول الله صلى الله عليه وسلم بمكة وهرب عكرمة إلى اليمن وهي دار حرب وصفوان يريد اليمن وهي دار حرب ثم رجع صفوان إلى مكة وهي دار إسلام وشهد حنينا وهو كافر ثم أسلم فاستقرت عنده امرأته بالنكاح الأول ورجع عكرمة وأسلم فاستقرت عنده امرأته بالنكاح الأول وذلك أن عدتهما لم تنقض فقلت له ما وصفت لك من أمر أبي سفيان وحكيم بن حزام وأزواجهما وأمر صفوان وعكرمة وأزواجهما أمر معروف عند أهل العلم بالمغازي فهل ترى ما احتججت به من أن الدار لا تغير من الحكم شيئا إذا دلت السنة على خلاف ما قلت وقد حفظ أهل المغازي أن امرأة من الأنصار كانت عند رجل بمكة فأسلمت وهاجرت إلى المدينة فقدم زوجها وهي في العدة فأسلم فاستقرا على النكاح ونحن وأنت نقول إذا كانا في دار حرب فأيهما أسلم قبل الآخر لم يحل الجماع وكذلك لو كانا في دار الإسلام وإنما يمنع أحدهما من الآخر في الوطء بالدين لأنهما لو كانا مسلمين في دار حرب حل الوطء فقال إن من أصحابك من يفرق بين المرأة والرجل وأنا أقوم بحجته فقلت له القيام بقول تدين به ألزم لك فإن كنت عجزت عنه فلعلك لا تقوى على غيره قال فأنا أقوم به فأحتج بأن الله عز وجل قال ولا تمسكوا بعصم الكوافر فقلت له أيعدو قول الله عز وجل ولا تمسكوا بعصم الكوافر أن يكون إذا أسلم وزوجته كافرة كان الإسلام قطعا للعصمة بينهما حين يسلم لأن الناس لا يختلفون في أنه ليس له أن يطأها في تلك الحال إذا كانت وثنية أو يكون قول الله عز وجل ولا تمسكوا بعصم الكوافر إذا جاءت عليهن مدة لم يسلمن فيها أو قبلها قال ما يعدو هذا قلت فالمدة هل يجوز بأن تكون هكذا أبدا إلا بخبر في كتاب الله عز وجل أو سنة أو إجماع قال لا قلت وذلك أن رجلا لو قال مدتها ساعة وقال الآخر يوما وقال آخر سنة وقال آخر مائة سنة لم يكن ههنا دلالة على الحق من ذلك إلا بخبر قال نعم قلت والرجل يسلم قبل امرأته فقلت بأيهما شئت وليس قولك من حكيت قوله داخلا في واحد من هذين القولين قال فهم يقولون إذا أسلم قبله وتقارب ما بين إسلامهما قلت أليس قد أسلم وصار من ساعته لا يحل له إصابتها ثم أسلمت فقرت معه على النكاح الأول في قولهم قال بلى قلت فلم تقطع بالإسلام بينهما وقطعتها بمدة بعد الإسلام قال نعم ولكنه يقول كان بين إسلام أبي سفيان وهند شيء يسير قلت أفتجده قال لا ولكنه شيء يسير قلت لو كان أكثر منه انقطعت عصمتها منه قال وما علمته يذكر ذلك قلت فإسلام صفوان بعد إسلام امرأته بشهر أو أقل منه وإسلام عكرمة بعد إسلام امرأته بأيام فإن قلنا إذا مضى الأكثر وهو نحو من شهر انقطعت العصمة بين الزوجين لأنا لا نعلم احداترك أكثر مما ترك صفوان أيجوز ذلك قال لا قلت هم يقولون إن الزهري حمل حديث صفوان وعكرمة وقال في الحديث غير هذا قلت فقال الزهري إلا أن يقدم زوجها وهي في العدة فجعل العدة غاية انقطاع ما بين الزوجين إذا أسلمت المرأة فلم لا يكون هكذا إذا أسلم الزوج والزهري لم يرو في حديث مالك أمر أبي سفيان وهو أشهر من أمر صفوان وعكرمة والخبر فيهما واحد والقرآن فيهم والإجماع واحد قال الله تبارك وتعالى فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن فلم يفرق بين المرأة تسلم قبل زوجها ولا الرجل يسلم قبل امرأته قلت فحرم الله عز وجل على الكفار نساء المؤمنين لم يبح واحدة منهن بحال ولم يختلف أهل العلم في ذلك وحرم على رجال المؤمنين نكاح الكوافر إلا حرائر الكتابيين منهم فزعم أن إحلال الكوافر اللاتي رخص في بعضهن للمسلمين أشد من إحلال الكفار الذين لم يرخص لهم في مسلمة بما وصفنا من قولهم إذا أسلمت المرأة لم ينفسخ النكاح إلا لانقضاء العدة وزوجها كافر وإذا أسلم الزوج انفسخ نكاح المرأة قبل العدة ولو كان يجوز أن يفرق بينهما بغير خبر كان الذي شددوا فيه أولى أن يرخصوا فيه والذي رخصوا فيه أولى أن يشددوا فيه والله الموفق


الخلاف فيما يؤتى بالزنا

أخبرنا الربيع قال أخبرنا الشافعي قال وقلنا إذا نكح رجل امرأة حرمت على ابنه وأبيه وحرمت عليه أمها بما حكيت من قول الله عز وجل قال فإن زنى بامرأة أبيه أو ابنه أو أم امرأته فقد عصى الله تعالى ولا تحرم عليه امرأته ولا على أبيه ولا على ابنه امرأته لو زنى بواحدة منهما لأن الله عز وجل إنما حرم بحرمة الحلال تعزيزا لحلاله وزيادة في نعمته بما أباح منه بأن أثبت به الحرم التي لم تكن قبله وأوجب بها الحقوق والحرام خلاف الحلال وقال بعض الناس إذا زنى الرجل بامرأة حرمت عليه أمها وابنتها وإن زنى بامرأة أبيه أو ابنه حرمت عليهما امرأتاهما وكذلك إن قبل واحدة منهما أو لمسها بشهوة فهو مثل الزنا والزنا يحرم ما يحرم الحلال فقال لي لم قلت إن الحرام لا يحرم ما يحرم الحلال فقلت له استدلالا بكتاب الله عز وجل والقياس على ما أجمع المسلمون عليه بما هو في معناه والمعقول والأكثر من قول أهل دار السنة والهجرة وحرم الله قال فأوجدني ما وصفت قلت قال الله تبارك وتعالى ولا تنكحوا ما نكح آباؤكم من النساء وقال تعالى وحلائل أبنائكم وقال وأمهات نسائكم وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن أفلست تجد التنزيل إنما حرم من سمى بالنكاح أو النكاح والدخول قال بلى قلت أفيجوز أن يكون الله تبارك وتعالى اسمه حرم بالحلال شيئا فأحرمه بالحرام والحرام ضد الحلال فقال لي فما فرق بينهما قلت فقد فرق الله تعالى بينهما قال فأين قلت وجدت الله عز وجل ندب إلى النكاح وأمر به وجعله سبب النسب والصهر والألفة والسكن وأثبت به الحرم والحق لبعض على بعض بالمواريث والنفقة والمهر وحق الزوج بالطاعة وإباحة ما كان محرما قبل النكاح قال نعم قلت ووجدت الله تعالى حرم الزنا فقال ولا تقربوا الزنا إنه كان فاحشة وساء سبيلا فقال أجد جماعا وجماعا فأقيس أحد الجماعين بالآخر قلت فقد وجدت جماعا حلالا حمدت به ووجدت جماعا حراما رجمت به صاحبه أفرأيتك قسته به فقال وما يشبهه فهل توضحه بأكثر من هذا قلت في أقل من هذا كفاية وسأذكر لك بعض ما يحضرني منه قال ما ذاك قلت جعل الله تبارك وتعالى اسمه الصهر نعمة فقال فجعله نسبا وصهرا قال نعم قلت وجعلك محرما لأم امرأتك وابنتها تسافر بها قال نعم قلت وجعل الزنا نقمة في الدنيا بالحد وفي الآخرة بالنار إن لم يعف قال نعم قلت أفتجعل الحلال الذي هو نعمة قياسا على الحرام الذي هو نقمة أو الحرام قياسا عليه ثم تخطئ القياس وتجعل الزنا لو زنى بامرأة محرما لأمها وابنتها قال هذا أبين ما احتججت به منه قلت فإن الله تبارك وتعالى قال في المطلقة الثالثة فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره وجاءت السنة بأن يصيبها الزوج الذي نكح فكانت حلالا له قبل الثلاث ومحرمة عليه بعد الثلاث حتى تنكح ثم وجدناها تنكح زوجا ولا تحل له حتى يصيبها الزوج ووجدنا المعنى الذي يحلها الإصابة أفرأيت إن احتج بهذا عليك رجل يغبى غباءك عن معنى الكتاب فقال الذي يحلها للزوج بعد التحريم هو الجماع لأني قد وجدتها مزوجة فيطلقها الزوج أو يموت عنها فلا تحل لمن طلقها ثلاثا إذا لم يصبها الزوج الآخر وتحل إن جامعها فإنما معنى الزوج في هذا الجماع وجماع بجماع وأنت تقول جماع الزنا يحرم ما يحرم جماع الحلال فإن جامعها رجل بزنا حلت له قال إذا يخطئ قلت ولم أليس لأن الله أحلها بزوج والسنة دلت على إصابة الزوج فلا تحل حتى يجتمع الأمران فتكون الإصابة من زوج قال نعم قلت فإن كان الله إنما حرم بنت المرأة وأمها وامرأة الأب بالنكاح فكيف جاز أن تحرمها بالزنا وقلت له قال الله تعالى إذا نكحتم المؤمنات ثم طلقتموهن وقال فإن طلقها فملك الرجال الطلاق وجعل على النساء العدد قال نعم قلت أفرأيت المرأة إذا أرادت تطلق زوجها ألها ذلك قال لا قلت فقد جعلت لها ذلك قال وأين قلت زعمت أنها إذا كرهت زوجها قبلت ابنه بشهوة فحرمت على زوجها بتقبيلها ابنه فجعلت إليها مالم يجعل الله إليها فخالفت حكم الله ههنا وفي الآي قبله فقال قد تزعم أنت أنها إن ارتدت عن الإسلام حرمت على زوجها قلت وإن رجعت وهي في العدة فهما على النكاح أفتزعم أنت هذا في التي تقبل ابن زوجها أن لزوجها أن ينكحها بعد بحال قال لا قلت فأنا أقول إذا ثبتت على الردة حرمتها على المسلمين كلهم لأن الله حرم مثلها عليهم أفتحرم التي تقبل ابن زوجها على المسلمين كلهم قال لا قلت وأنا أقتل المرتدة وأجعل مالها فيئا أفتقتل أنت التي تقبل ابن زوجها وتجعل مالها فيئا قال لا قلت فبأي شيء شبهتها بها قال إنها لمفارقة لها قلت نعم في كل أمرها وقلت له أرأيت لو طلق امرأته ثلاثا أتحرم عليه حتى تنكح زوجا غيره قال نعم قلت فإن زنى بها ثم طلقها ثلاثا أتحرم عليه حتى تنكح زوجا غيره قال لا قلت فأسمعك قد حرمت بالطلاق إذا طلقت زوجة حلال مالم تحرم بالزنا لو طلق مع الزنا قال لا يشتبهان قلت أجل وتشبيهك إحداهما بالأخرى الذي أنكرنا عليك قال أفيكون شيء يحرمه الحلال لا يحرمه الحرام قلت نعم قال وما هو قلت ما وصفناه وغيره أرأيت الرجل إذا نكح امرأة أيحل له أن ينكح أختها أو عمتها عليها قال لا قلت فإذا نكح أربعا أيحل له أن ينكح عليهن خامسة قال لا قلت أفرأيت لو زنى بامرأة له أن ينكح أختها أو عمتها من ساعته أو زنى بأربع في ساعة أيكون له أن ينكح أربعا سواهن قال نعم ليس يمنعه الحرام مما يمنعه الحلال وقلت له قال الله عز وجل والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما يضاعف له العذاب يوم القيامة ويخلد فيه مهانا ثم حد الزاني الثيب على لسان نبيه محمد صلى الله عليه وسلم وفي فعله أعظم حدا حده الرجم وذلك أن القتل بغير رجم أخف منه وهتك بالزنا حرمة الدم فجعل حقا أن يقتل بعد تحريم دمه ولم يجعل فيه شيئا من الأحكام التي أثبتها بالحلال فلم يثبت رسول الله صلى الله عليه وسلم ولا أحد من أهل دين الله بالزنا نسبا ولا ميراثا ولا حرما أثبتها بالنكاح وقالوا في الرجل إذا نكح المرأة فدخل بها كان محرما لابنتها يدخل عليها ويخلو بها ويسافر وكذلك أمها وأمهاتها وكذلك يكون بنوه من غيرها محرما لها يسافرون بها ويخلون وليس يكون من زنى بامرأة محرما لأمها ولا ابنتها ولا بنوه محرما لها بل حمدوا بالنكاح وحكموا به وذموا على الزنا وحكموا بخلاف حكم الحلال وإنما حرم الله أم المرأة وامرأة الأب والابن بحرمة أثبتها الله عز وجل لكل على كل وإنما ثبتت الحرمة بطاعة الله فأما معصية الله بالزنا فلم يثبت بها حرمة بل هتكت بها حرمة الزانية والزاني فقال ما يدفع ما وصفت فقلت فكيف امرتني أن أجمع بين الزنا والحلال وقد فرق الله تعالى ثم رسوله ثم المسلمون بين أحكامهما قال فهل فيه حجة مع هذا قلت بعض هذا عندنا وعندك يقوم بالحجة وإن كانت فيه حجج سوى هذا قال وما هي قلت أرأيت المرأة ينكحها ولا يراها حتى تموت أو يطلقها أتحرم عليه أمها وأمهاتها وإن بعدن والنكاح كلام قال نعم قلت ويكون بالعقدة محرما لأمها يسافر ويخلو بها قال نعم قلت أفرأيت المرأة يواعدها الرجل بالزنا تأخذ عليه الجعل ولا ينال منها شيئا أتحرم عليه أمها بالكلام بالزنا وإلا تعاد به وباليمين لتفين له به قال لا ولا تحرم إلا بالزنا واللمس والقبلة بالشهوة قلت أرأيت المرأة إذا نكحها رجل ولم يدخل بها ويقع عليها وقذفها أو نفى ولدها أو يحد لها ويلاعن أو آلى منها أيلزمه إيلاء أو ظاهر أيلزمه ظهار أو مات أترثه أو ماتت ايرثها قال نعم قلت فإن طلقها قبل أن يدخل بها وقع عليها طلاقه قال نعم قلت أفرأيت إن زنى بها ثم طلقها ثلاثا أتحرم عليه كما حرم الله عز وجل المنكوحة بعد ثلاث أو قذفها أيلاعنها أو آلى منها أو تظاهر أو مات أترثه أو ماتت أيرثها قال لا قلت ولم ألأنها ليست له بزوجة وإنما أثبت الله عز وجل هذا بين الزوجين قال نعم قلت له ولو نكح امرأة حرمت عليه أمها وأمهاتها وإن لم يدخل بالبنت قال نعم قلت له ولو نكح الأم فلم يدخل بها حتى تموت أو يفارقها حلت له البنت قال نعم فقلت قد وجدت العقدة تثبت لك عليها أمورا منها لو ماتت ورثها لأنها زوجته وتثبت بينك وبينها ما يثبت بين الزوجين من الظهار والإيلاء واللعان فلما افترقتما قبل الدخول حرمت عليك أمها ولم تحرم عليك بنتها فلم فرقت بينهما وحرمت مرة بالعقدة والجماع وأخرى بالعقدة دون الجماع قال لما أحل الله تعالى الربيبة إن لم يدخل بالأم وذكرا لأم مبهمة فرقت بينهما قلت فلم لم تجعل الأم قياسا على الربيبة وقد أحلها غير واحد قال لما أبهم الله الأم أبهمناها فحرمناها بغير الدخول ووضعت الشرط في الربيبة وهو الموضع الذي وضعه الله تعالى فيه ولم يكن اجتماعهما في أن كل واحدة منهما زوجة حكمها حكم الأزواج بأن كل واحدة منهماتحرم صاحبتها بعد الدخول يوجب علي أن أجمع بينهما في غيره إذا لم يدل على اجتماعهما خبر لازم قلت له فالحلال أشد مباينة للحرام أم الأم للابنة قال بل الزنا للحلال أشد فراقا قلت فلم فرقت بين الأم والابنة وقد اجتمعتا في خصال وافترقتا في واحدة وجمعت بين الزنا والحلال وهو مفارق له عندك في أكثر أمره وعندنا في كل أمره فقال فإن صاحبنا قال يوجدكم الحرام يحرم الحلال قلت له في مثل ما اختلفنا فيه من أمر النساء قال لا ولكن في غيره من الصلاة والمأكول والمشروب والنساء قياس عليه قلت له أفتجيز لغيرك أن يجعل الصلاة قياسا على النساء والمأكول والمشروب قال أما في كل شيء فلا فقلت له الفرق لا يصلح إلا بخبر أو قياس على خبر لازم قلت فإن قال قائل فأنا أقيس الصلاة بالنساء والنساء بالمأكول والمشروب حيث تفرق وأفرق بينهما حيث تقيس فما الحجة عليه قال ليس له أن يفرق إلا بخبر لازم قلت ولا لك قال أجل قلت له وصاحبك قد أخطأ القياس أن قاس شريعة بغيرها وأخطأ لو جاز له في ذلك القياس قال وأين أخطأ قلت صف قياسه قال قال الصلاة حلال والكلام فيها حرام فإذا تكلم فيها فسدت صلاته فقد أفسد الحلال بالحرام فقلت له لم زعمت أن الصلاة فاسدة لو تكلم فيها الصلاة لا تكون فاسدة ولكن الفاسد فعله لا هي ولكني قلت لا تجزئ عنك الصلاة مالم تأت بها كما أمرت فلو زعمت أنها فاسدة كانت على غير معنى ما أفسدت به النكاح قال وكيف قلت أنا أقول له عد لصلاتك الآن فائت بها كما أمرت ولا أزعم أن حراما عليه أن يعود لها ولا أن كلامه فيها يمنعه من العودة إليها ولا تفسد عليه صلاته قبلها ولا بعدها ولا يفسدها إفساده إياها على غيره ولا نفسه قال وأنا أقول ذلك قلت وأنت تزعم أنه إذا قبل امرأة حرمت عليه أمها وابنتها أبدا قال أجل قلت وتحل له هي قال نعم قلت وتحرم على أبيه وابنه قال نعم قلت وهكذا قلت في الصلاة قال لا قلت أفتراهما يشتبهان قال أما الآن فلا وقد قال صاحبنا الماء حلال والخمر حرام فإذا صب الماء في الخمر حرم الماء والخمر فقلت له أرأيت إذا صببت الماء في الخمر أما يكون الماء الحلال مستهلكا في الحرام قال بلى قلت أفتجد المرأة التي قبلها للشهوة وابنتها كالخمر والماء قال وتريد ماذا قلت أتجد المرأة محرمة على كل أحد كما تجد الخمر محرمة على كل أحد قال لا قلت أو تجد المرأة وابنتها تختلطان اختلاط الماء والخمر حتى لا تعرف واحدة منهما من صاحبتها كما لا يعرف الخمر من الماء قال لا قلت أفتجد القليل من الخمر إذا صب في كثير الماء نجس الماء قال لا قلت أفتجد قليل الزنا والقبلة لشهوة لا تحرم ويحرم كثيرها قال لا ولا يشبه أمر النساء الخمر والماء قلت فكيف قاسه بالمرأة ولو قاسه كان ينبغي أن يحرم المرأة التي قبلها وزنى بها وابنتها كما حرم الخمر والماء قال ما يفعل ذلك وما هذا بقياس قلت فكيف قبلت هذا منه قال ما وجدنا أحدا قط بين هذا لنا كما بينته ولو كلم صاحبنا بهذا لظننت أنه لا يقيم على قوله ولكنه عقل وضعف من كلمه قلت أفيجوز لأحد أن يقول في رجل يعصي الله في امرأة فيزني بها فلا يحرم الزنا عليه أن ينكحها وهي التي عصى الله فيها إذا أتاها بالوجه الذي أحله الله له وتحرم عليه ابنتها وهو لم يعص الله في ابنتها فهل رأيت قط عورة أبين من عورة هذا القول قال فالشعبي قال قولنا قلت فلو لم يكن في قولنا كتاب ولا سنة ولا ما أوجدناك من القياس والمعقول أكان قول الشعبي عندك حجة قال لا وقد روي عن عمران بن الحصين قلت من وجه لا يثبت قال نقل وروي عن ابن عباس قولنا قال الشافعي رحمه الله تعالى فرجع عن قولهم وقال الحق عندك والعدل في قولكم ولم يصنع أصحابنا شيئا والحجة علينا بما وصفت وأقام أكثرهم على خلاف قولنا والحجة عليهم بما وصفت قال فقال لي فاجمع في هذا قولا قلت إذا حرم الشيء بوجه استدللنا على أنه لا يحرم بالذي يخالفه كما إذا أحل شيء بوجه لم يحل بالذي يخالفه والحلال ضد الحرام والنكاح حلال والزنا ضد النكاح ألا ترى أنه يحل لك الفرج بالنكاح ولا يحل لك بالزنا الذي يخالفه فقال لي منهم قائل فإنا روينا عن وهب بن منبه قال مكتوب في التوراة ملعون من نظر إلى فرج امرأة وابنتها قال قلت له ولا يدفع هذا وأصغر ذنبا من الزاني بالمرأة وابنتها والمرأة بلا ابنة ملعون قد لعنت الواصلة والموصولة والمختفي قال الربيع المختفي النباش والمختفية فالزنا أعظم من هذا كله ولعله أن يكون ملعونا بالزنا بأحدهما وإن لم ينظر إلى فرج أم ولا ابنتها لأن الله تبارك وتعالى قد أوعد على الزنا ولو كنت إنما حرمته من أجل أنه ملعون من نظر إلى فرج امرأة وابنتها لم يجز أن تحرم على الرجل امرأته إن زنى بها أبوه فإنه لم ينظر مع فرج امرأته إلى فرج أمها ولا ابنتها ولو كنت حرمته لقوله ملعون لزمك مكان هذا في آكل الربا ومؤكله وأنت لا تمنع من أربى إذا اشترى بأجل أن يحل له غير السلعة التي أربى فيها ولا إذا اختفى قبرا من القبور أن يحل له أن يحفر غيره ويحفر هو إذا ذهب الميت بالبلى قال أجل قلت فكيف لم تقل لا يمنع الحرام الحلال كما قلت في الذي أربى واختفى


ما جاء في نكاح إماء المسلمين وحرائر أهل الكتاب وإمائهم

أخبرنا الربيع قال الشافعي قال الله تبارك وتعالى إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن وقال تبارك وتعالى ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم الآية فنهى الله عز وجل في هاتين الآيتين عن نكاح نساء المشركين كما نهى عن إنكاح رجالهم قال وهاتان الآيتان تحتملان معنيين أن يكون أريد بهما مشركو أهل الأوثان خاصة فيكون الحكم فيهما بحاله لم ينسخ ولا شيء منه لأن الحكم في أهل الأوثان أن لا ينكح مسلم منهم امرأة كما لا ينكح رجل منهم مسلمة قال وقد قيل هذا فيها وفيما هو مثله عندنا والله اعلم به قال وتحتملان أن تكونا في جميع المشركين وتكون الرخصة نزلت بعدها في حرائر أهل الكتاب خاصة كما جاءت في ذبائح أهل الكتاب من بين المشركين خاصة قال الله تبارك وتعالى أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم الآية وقال الله تبارك وتعالى ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات إلى قوله ذلك لمن خشي العنت منكم وأن تصبروا خير لكم قال الشافعي رحمه الله فبهذا كله نقول لا تحل مشركة من غير أهل الكتاب بنكاح ولا يحل أن ينكح من أهل الكتاب إلا حرة ولا من الإماء إلا مسلمة ولا تحل الأمة المسلمة حتى يجتمع الشرطان معا فيكون ناكحها لا يجد طولا لحرة ويكون يخاف العنت إن لم ينكحها وهذا أشبه بظاهر الكتاب وأحب إلي لو ترك نكاح الكتابية وإن نكحها فلا بأس وهي كالحرة المسلمة في القسم لها والنفقة والطلاق والإيلاء والظهار والعدة وكل أمر غير أنهما لا يتوارثان وتعتد منه عدة الوفاة وعدة الطلاق وتجتنب في عدتها ما تجتنب المعتدة وكذلك الصبية ويجبرها على الغسل من الجنابة والتنظيف فأما الأمة المسلمة فإن نكحها وهو يجد طولا لحرة فسخ النكاح ولكنه إن لم يجد طولا ثم نكحها ثم أيسر لم يفسخ النكاح لأن العقدة انعقدت صحيحة فلا يفسدها ما بعدها ولو عقد نكاح حرة وأمة فقد قيل تثبت عقدة الحرة وعقدة الأمة مفسوخة وقد قيل هي مفسوخة معا قال الشافعي أخبرنا ابن عيينة عن عمرو عن أبي الشعثاء قال لايصلح نكاح الإماء اليوم لأنه يجد طولا إلى حرة قال الشافعي فقال بعض الناس لم قلت لا يحل نكاح إماء أهل الكتاب فقلت استدلالا بكتاب الله عز وجل قال وأين ما استدللت به منه فقلت قال تبارك وتعالى ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم وقال إذا جاءكم المؤمنات الآية فقلنا نحن وأنتم لا يحل لمن لزمه اسم كفر نكاح مسلمة حرة ولا أمة بحال أبدا ولا يختلف في هذا أهل الكتاب وغيرهم من المشركين لأن الآيتين عامتان واسم المشرك لازم لأهل الكتاب وغيرهم من المشركين ووجدنا الله عز وجل قال والمحصنات من الذين أوتوا الكتاب فلم نختلف نحن وأنتم أنهن الحرائر من أهل الكتاب خاصة إذا خصص وتكون الإما ءمنهن من جملة المشركات المحرمات فقال إنا نقول قد يحل الله الشيء ويسكت عن غيره غير محرم لما سكت عنه وإذا أحل حرائرهم دل ذلك على إحلال إمائهم ودل ذلك على أنه عنى بالآيتين المشركين غيرهم من أهل الأوثان فقلت أرأيت إن عارضك معارض بمثل حجتك التي قلت فقال وجدت في أهل الكتاب حكما مخالفا حكم أهل الأوثان فوجدت الله عز وجل أباح نكاح حرائر أهل الكتاب وإنما تقاس إماؤهم بحرائرهم فكذلك أنا أقيس رجالهم بنسائهم فأجعل لرجالهم أن ينكحوا المسلمات إذا كانوا خارجين من الآيتين قال ليس ذلك له والإرخاص في حرائر نسائهم ليس الإرخاص في أن ينكح رجالهم المسلمات قلت فإن قال لك ولكنه في مثل معناه قياسا عليه قال ولا يكون عليه قياسا وإنما قصد بالتحليل عين من جملة محرمة قلت فهذه الحجة عليك لأن إماءهم غير حرائرهم كما رجالهم غير نسائهم وإنما حرائرهم مستثنون من جملة محرمة قال قد اجتمع الناس على أن لا يحل لرجل منهم أن ينكح مسلمة قلت فإجماعهم على ذلك حجة عليك لأنهم إنما حرموا ذلك بكتاب الله عز وجل فرخصوا في الحرائر بكتاب الله قال قد اختلفوا في الإماء من أهل الكتاب قلت فإذا اختلفوا فالحجة عندنا وعندك لمن وافق قوله معنى كتاب الله عز وجل ومن حرمهن فقد وافق معنى كتاب الله لأنهن من جملة المشركات وبرئوا من أن يكونوا من الحرائر المخصوصات بالتحليل قال وقلنا لا يحل نكاح أمة مسلمة إلا بأن لا يجد ناكحها طولا لحرة ولا تحل وإن لم يجد طولا لحرة حتى يخاف العنت فيجتمع فيه المعنيان اللذان لهما أبيح له نكاح الأمة وخالفنا فقال يحل نكاح الأمة بكل حال كما يحل نكاح الحرة فقال لنا ما الحجة فيه فقلت كتاب الله الحجة فيه والدليل على أن لا يحل نكاح إماء أهل الكتاب مع ما وصفنا من الدلالة عليه فقلت له قد حرم الله الميتة فقال حرمت عليكم الميتة والدم واستثنى إحلاله للمضطر أفيجوز لأحد أن يقول لما حلت الميتة بحال لواحد موصوف وهو المضطر حلت لمن ليس في صفته قال لا قلت وقد أمر الله تبارك وتعالى بالطهور وأرخص في السفر والمرض أن يقوم الصعيد مقام الماء لمن يعوزه الماء في السفر وللمريض مثل المحذور في السفر والحضر بغير إعواز أفيجوز لأحد أن يقول أجيز له التيمم في السفر على غير إعواز كما يجوز للمريض قال لا يجوز أبدا إلا لمعوز مسافر وإذا أحل شيء بشرط لم يحلل إلا بالشرط الذي أحله الله تعالى به واحدا كان أو اثنين قلت وكذلك حين أوجب عتق رقبة في الظهار ثم قال فمن لم يجد فصيام شهرين متتابعين لم يكن له أن يصوم وهو يجد عتق رقبة قال نعم فقلت له قد أصبت فإن كانت لك بهذا حجة على أحد لو خالفك فكذلك هي عليك في إحلالك نكاح إماء أهل الكتاب وإنما أذن الله تعالى في حرائرهم ونكاح إماء المؤمنين بكل حال وإنما أذن الله فيهن لمن لم يجد طولا ولمن يخاف العنت وما يلزمه في هذا أكثر مما وصفنا وفيما وصفت كفاية إن شاء الله تعالى قال فمن أصحابك من قال يجوز نكاح الإماء المسلمات بكل حال قلت فالحجة على من أجاز نكاح إماء المؤمنين بغير ضرورة الحجة عليك والقرآن يدل على أن لا يجوز نكاحهن إلا بمعنى الضرورة إلا أن لا يجد الناكح طولا لحرة ويخاف العنت فمن وافق قوله كتاب الله عز وجل كان معه الحق


باب التعريض في خطبة النكاح

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال الله عز وجل ولا جناح عليكم فيما عرضتم به من خطبة النساء أو أكننتم في أنفسكم الآية قال الشافعي رحمه الله تعالى أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه أنه كان يقول في قول الله عز وجل ولا جناح عليكم فيما عرضتم به من خطبة النساء أن يقول الرجل للمرأة وهي في عدته من وفاة زوجها إنك علي لكريمة وإني فيك لراغب فإن الله لسائق إليك خيرا ورزقا ونحو هذا من القول قال الشافعي كتاب الله يدل على أن التعريض في العدة جائز لما وقع عليه اسم التعريض إلا ما نهى الله عز وجل عنه من السر وقد ذكر القاسم بعضه والتعريض كثير واسع جائز كله وهو خلاف التصريح وهو ما يعرض به الرجل للمرأة مما يدلها على أنه أراد به خطبتها بغير تصريح والسر الذي نهى الله عنه والله أعلم يجمع بين أمرين أنه تصريح والتصريح خلاف التعريض وتصريح بجماع وهذا كأقبح التصريح فإن قال قائل ما دل على أن السر الجماع قيل فالقرآن كالدليل عليه إذا أباح التعريض عند أهل العلم جائز سرا وعلانية فإذا كان هذا فلا يجوز أن يتوهم أن السر سر التعريض ولا بد من معنى غيره وذلك المعنى الجماع وقال امرؤ القيس ألا زعمت بسباسة القوم أنني كبرت وأن لا يحسن السر أمثالي كذبت لقد أصبى على المرء عرسه وأمنع عرسي أن يزن بها الخالي وقال جرير يرثي امرأته كانت إذا هجر الخليل فراشها خزن الحديث وعفت الأسرارا قال الشافعي فإذا علم أن حديثها مخزون فخزن الحديث أن لا يباح به سرا ولا علانية فإذا وصفها فلا معنى للعفاف غير الإسرار والإسرار الجماع


ما جاء في الصداق

قال الشافعي قال الله تبارك وتعالى وآتوا النساء صدقاتهن نحلة وقال عز وجل فانكحوهن بإذن اهلهن وآتوهن أجورهن وقال أن تبتغوا بأموالكم محصنين غير مسافحين فما استمتعتم به منهن فآتوهن أجورهن وقال ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن وقال وإن أردتم استبدال زوج مكان زوج وآتيتم الآية وقال الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم وقال وليستعفف الذين لا يجدون نكاحا حتى يغنيهم الله من فضله فأمر الله الأزواج أن يؤتوا النساء أجورهن وصدقاتهن والأجر هو الصداق والصداق هو الأجر والمهر وهي كلمة عربية تسمى بعدة أسماء فيحتمل هذا أن يكون مأمورا بالصداق من فرضه دون من لم يفرضه دخل أو لم يدخل لأنه حق ألزمه نفسه ولا يكون له حبس لشيء منه إلا بالمعنى الذي جعله الله له وهو أن يطلق قبل الدخول قال الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم إلا أن يعفون أو يعفو الذي بيده عقدة النكاح ويحتمل أن يكون يجب بالعقدة وإن لم يسم مهرا ولم يدخل ويحتمل أن يكون المهر لا يلزم إلا بأن يلزمه المرء نفسه أو يدخل بالمرأة وإن لم يسم لها مهرا فلما احتمل المعاني الثلاث كان أولاها أن يقال به ما كانت عليه الدلالة من كتاب الله أو سنة أو إجماع فاستدللنا بقول الله عز وجل لا جناح عليكم إن طلقتم النساء مالم تمسوهن أو تفرضوا لهن فريضة ومتعوهن على أن عقدة النكاح تصح بغير فريضة صداق وذلك أن الطلاق لا يقع إلا على من تصح عقدة نكاحه وإذا جاز أن يعقد النكاح بغير مهر فيثبت بهذا دليل على أن الخلاف بين النكاح والبيوع البيوع لا تنعقد إلا بثمن معلوم والنكاح ينعقد بغير مهر وإذا جاز أن ينعقد بغير مهر فيثبت استدلالنا على أن العقدة تصح بالكلام وأن الصداق لا يفسد عقدة النكاح أبدا وإذا كان هكذا فلو عقد النكاح بمهر مجهول أو حرام ثبتت العقدة بالكلام وكان للمراة مهر مثلها إذا أصيبت على أنه لا صداق على من طلق إذا لم يسم مهرا ولم يدخل وذلك أنه يجب بالعقدة والمسيس وإن لم يسم مهرا بالآية ويقول الله عز وجل وامرأة مؤمنة إن وهبت نفسها للنبي إن أراد النبي أن يستنكحها خالصة لك من دون المؤمنين يريد والله تعالى أعلم بالنكاح والمسيس بغير مهر على أنه ليس لأحد غير رسول الله صلى الله عليه وسلم أن ينكح فيمس إلا لزمه مهر مع دلالة الآي قبله ودل قول الله تبارك وتعالى وآتيتم إحداهن قنطارا على أن لا وقت في الصداق كثر أو قل لتركه النهي عن القنطار وهو كثير وتركه حدا للقليل ودلت عليه السنة والقياس على الإجماع فيقول أقل ما يجوز في المهر أقل ما يتمول الناس مما لو استهلكه رجل لرجل كانت له قيمة وما يتبايعه الناس بينهم فإن قال قائل وما دل على ذلك قيل قال رسول الله صلى الله عليه وسلم أدوا العلائق قيل وما العلائق يا رسول الله قال ما تراضى عليه الأهلون ولا يقع اسم علق إلا على ما يتمول وإن قل ولا يقع اسم مال إلا على ماله قيمة يباع بها وتكون إذا استهلكها مستهلك أدى قيمتها وإن قلت وما لا يطرحه الناس من أموالهم مثل الفلس وما أشبه ذلك الذي يطرحونه قال الشافعي والقصد في المهر أحب إلنيا واستحب أن لا يزيد في المهر على ما أصدق رسول الله صلى الله عليه وسلم نساءه وبناته وذلك خمسمائة درهم طلب البركة في كل أمر فعله رسول الله صلى الله عليه وسلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالعزيز بن محمد عن يزيد بن الهاد عن محمد بن إبراهيم عن أبي سلمة قال سألت عائشة رضي الله عنها كم كان صداق النبي صلى الله عليه وسلم قالت كان صداقه لأزواجه اثنتي عشرة أوقية ونش قالت أتدري ما النش قلت لا قالت نصف أوقية فذلك خمسمائة درهم فذاك صداق رسول الله صلى الله عليه وسلم لأزواجه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم جاءته امرأة فقالت إني وهبت نفسي لك فقامت قياما طويلا فقام رجل من الأنصار فقال يا رسول الله زوجنيها إن لم يكن لك بها حاجة فقال رسول الله صلى الله عليه وسلم هل عندك شيء تصدقها إياه فقال ما عندي إلا إزاري هذا فقال النبي صلى الله عليه وسلم إن أعطيتها إياه جلست لا إزار لك قال فالتمس شيئا قال ما أجد شيئا فقال النبي صلى الله عليه وسلم التمس ولو خاتما من حديد قال الشافعي فالخاتم من الحديد لا يسوى درهما ولا قريبا منه ولكن له ثمن قدر ما يتبايع به الناس على ما وصفنا في الذي قبل هذا قال الشافعي أخبرنا سفيان عن حميد عن أنس أن عبدالرحمن بن عوف تزوج على وزن نواة


باب الخلاف في الصداق

قال الشافعي رحمه الله تعالى ولما ذكر الله عز وجل الصداق غير مؤقت واختلف الصداق في زمن رسول الله صلى الله عليه وسلم فارتفع وانخفض وأجاز رسول الله صلى الله عليه وسلم منه ما وصفنا من خاتم الحديد وقال ما تراضى به الأهلون ورأينا المسلمين قالوا في التي لا يفرض لها إذا أصيبت لها مهر مثلها استدللنا على أن الصداق ثمن من الأثمان واثمن ما تراضى به من يجب له ومن يجب عليه من ماله من قل أو كثر فعلمنا أن كل ما كانت له قيمة قلت أو كثرت فتراضى به الزوجان كان صداقا وخالفنا بعض الناس في هذا فقال لا يكون الصداق أقل من عشرة دراهم وسألنا عن حجتنا بما قلنا فذكرنا له ما قلنا من هذا القول فيما كتبنا وقلنا بأي شيء خالفتنا قال روينا عن بعض أصحاب النبي صلى الله عليه وسلم لا يكون الصداق أقل من عشرة دراهم وذلك ما تقطع فيه اليد قلت قد حدثناك عن رسول الله صلى الله عليه وسلم حديثا ثابتا وليس في أحد مع رسول الله صلى الله عليه وسلم حجة وحديثك عمن حدثت عنه لو كان ثابتا لم يكن فيه حجة مع رسول الله صلى الله عليه وسلم فكيف وليس بثابت قال فيقبح أن نبيح فرجا بشيء تافه قلنا أرأيت رجلا لو اشترى جارية بدرهم أيحل له فرجها قال نعم قلت فقد أحللت الفرج بشيء تافه وزدت مع الفرج رقبة وكذلك تبيح عشر جوار بدرهم في البيع وقلت له أرأيت شريفا ينكح امرأة دنية سيئة الحال بدرهم أدرهم أكثر لها على قدرها وقدره أو عشرة دراهم لامرأة شريفة جميلة فاضلة من رجل دنيء صغير القدر قال بل عشرة لهذه لقدرها أقل قلت فلم تجيز لها التافه في قدرها وأنت لو فرضت لها مهرا فرضته الأقل ولو فرضت لأخرى لم تجاوز بها عشرة دراهم لأن ذلك كثير لها ولا يجاوز به مهر مثلها قال رضيت به قلت فلو كان أقل من مهر مثلها مائة مرة أجزته لها وعليها قال نعم قلت أليس لأنها رضيت به قال بلى قلت قد رضيت الدنيئة بدرهم وهو لها بقدرها أكثر فزدتها عليه تسعة دراهم قلت أرأيت لو قال لك قائل لو أن امرأة كان مهر مثلها ألفا فرضيت بمائة ألحقتها بمهر مثلها ولو أن امرأة كان مهر مثلها ألفا فأصدقها رجل عشرة آلاف رددتها إلى ألف حتى يكون الصداق موقتا على ألف قدر مهر مثلها قال ليس ذلك له قلت وتجعله ههنا كالبيوع تجيز فيه التغابن لأن الناكح رضي بالزيادة والمنكوحة رضيت بالنقصان وأجزت على كل ما رضي به قال نعم قلت فكذلك لو نكحت بغير مهر فأصابها جعلت لها مهر مثلها عشرة كان أو ألفا قال نعم قلت فأسمعك تشبه المهر بالبيع في كل شيء بلغ عشرة دراهم وتجيز فيه ما تراضيا عليه ثم ترده إلى مهر مثلها إذا لم يكن بصداق وتفرق بينه وبين البيوع في أقل من عشرة دراهم فتقول إذا رضيت بأقل من عشرة دراهم رددتها حتى أبلغ بها عشرة والبيع عندك إذا رضي فيه بأقل من درهم أجزته قلت أرأيت لو قال لك قائل لا أراك قمت من الصداق على شيء يعتدل فيه قولك فأرجع بك في الصداق إلى أن الله عز وجل قال وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا وذكر الصداق في غير موضع من القرآن سواء فلم يحد فيه حدا فتجعل الصداق قنطارا لا أنقص منه ولا أزيد عله قال ليس ذلك له لأن الله عز وجل لم يفرضه على الناس وأن النبي صلى الله عليه وسلم أصدق أقل منه وأصدق في زمانه وأجاز أقل منه فقلنا قد أوجدناك رسول الله صلى الله عليه وسلم أجاز في الصداق أقل من عشرة دراهم فتركته وقلت بخلافه وقلت ما تقطع فيه اليد وما لليد والمهر وقلت أرأيت لو قال قائل أحد الصداق ولا أجيز أن يكون أقل من مهر النبي صلى الله عليه وسلم خمسمائة درهم أو قال هو ثمن للمرأة لا يكون أقل من خمسمائة درهم أو قال في البكر كالجناية ففيه أرش جائفة أو قال لا يكون أقل مما تجب فيه الزكاة وهو مائتا درهم أو عشرون دينارا ما الحجة عليه قال ليس المهر من هذا بسبيل قلت أجل ولا مما تقطع فيه اليد بل بعض هذا أولى أن يقاس عليه مما تقطع فيه اليد إن كان هذا منه بعيدا


باب ما جاء في النكاح على الإجارة

قال الشافعي رحمه الله تعالى الصداق ثمن من الأثمان فكل ما يصلح أن يكون ثمنا صلح أن يكون صداقا وذلك مثل أن تنكح المرأة الرجل على أن يخيط لها الثوب ويبني لها البيت ويذهب بها البلد ويعمل لها العمل فإن قال قائل ما دل على هذا قيل إذا كان المهر ثمنا كان في معنى هذا وقد أجازه الله عز وجل في الإجارة في كتابه وأجازه المسلمون وقال الله عز وجل فإن أرضعن لكم فآتوهن أجورهن وقال عز وجل وعلى المولود له رزقهن وكسوتهن بالمعروف وذكر قصة شعيب وموسى صلى الله عليهما وسلم في النكاح فقال قالت يا أبت استأجره إن خير من استأجرت القوي الأمين قال إني أريد أن أنكحك إحدى ابنتي هاتين الآية وقال فلما قضى موسى الأجل وسار بأهله آنس من جانب الطور نارا قال ولا أحفظ من أحد خلافا في أن ما جازت عليه الإجارة جاز أن يكون مهرا فمن نكح بأن يعمل عملا فعمله كله ثم طلق قبل الدخول رجع بنصف قيمة العمل ومن لم يعمله ثم طلق قبل الدخول عمل نصفه فإن فات المعمول بأن يكون ثوبا فهلك كان للمرأة مثل نصف أجر خياطة الثوب أو عمله ما كان قال الربيع رجع الشافعي رحمه الله فقال يكون لها نصف مهر مثلها غير أن بعض الناس قال يجوز هذا في كل شيء غير تعليم الخير فإنه لا أجر على تعليم الخير ولو نكح رجل امرأة على أن يعلمها خيرا كان لها مهر مثلها لأنه لا يصلح أن يستأجر رجل رجلا على أن يعلمه خيرا قرآنا ولا غيره ولو صح هذا كان تعليم الخير كخياطة الثوب يجوز النكاح عليه ويكون القول فيه كالقول في خياطة الثوب إذا علمها الخير وطلقها رجع عليها بنصف أجر تعليم ذلك الخير وإن طلقها قبل أن يعلمها رجعت عليه بنصف أجر تعليم ذلك الخير لأنه ليس له أن يخلو بها ويعلمها وهذا قول صحيح على السنة والقياس معا لو تابعنا في تجويز الأجر على تعليم الخير رجع الشافعي فقال لها مهر مثلها قال الربيع للشافعي قول آخر إذا تزوجها على أن يخيط لها ثوبا بعينه أو يعطيها شيئا بعينه فطلقها قبل أن يدخل بها فهلك الثوب قبل أن يخيطه أو هلك الشيء الذي بعينه رجعت عليه بنصف صداق مثلها واحتج بأن من اشترى شيئا بدينار فهلك الشيء قبل أن يقبضه رجع بديناره فأخذه فهذه المرأة إنما ملكت خياطة الثوب ببضعها فلما هلك الثوب قبل أن تقبضه فلم يقدر على خياطته رجعت عليه بما ملكت به الخياطة وهو بضعها وهو الثمن الذي اشترت به الخياطة قال الربيع وهذا أصح القولين وهو آخر قول الشافعي رحمه الله تعالى


باب النهي أن يخطب الرجل على خطبة أخيه

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر رضي الله عنهم أن رسول الله صلى الله عليه وسلم قال لا يخطب أحدكم على خطبة أخيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن أبي الزناد ومحمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا يخطب أحدكم على خطبة أخيه قال الشافعي وهذان الحديثان يحتملان أن يكون الرجل منهما إذا خطب غيره امرأة أن لا يخطبها حتى تأذن أو يترك رضيت المرأة الخاطب أو سخطته ويحتمل أن يكون النهي عنه إنما هو عند رضا المخطوبة وذلك أنه إذا كان الخاطب الآخر أرجح عندها من الخاطب الأول الذي رضيته تركت ما رضيت به الأول فكان هذا فسادا عليه وفي الفساد ما يشبه الإضرار به والله تعالى أعلم فلما احتمل المعنيين وغيرهما كان أولاهما أن يقال به ما وجدنا الدلالة توافقه فوجدنا الدلالة عن رسول الله صلى الله عليه وسلم على أن أنهى أن يخطب الرجل على خطبة أخيه إذا كانت المرأة راضية قال ورضاها إن كانت ثيبا أن تأذن بالنكاح بنعم وإن كانت بكرا أن تسكت فيكون ذلك إذنها وقال لي قائل أنت تقول الحديث على عمومه وظهوره وإن احتمل معنى غير العام والظاهر حتى تأتي دلالة على أنه خاص دون عام وباطن دون ظاهر قلت فكذلك أقول قال فما منعك أن تقول في هذا الحديث لا يخطب الرجل على خطبة أخيه وإن لم تظهر المرأة رضا أنه لا يخطب حتى بترك الخطبة فكيف صرت فيه إلى ما لا يحتمله الحديث باطنا خاصا دون ظاهر عام قلت بالدلالة قال وما الدلالة قلت أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبدالرحمن عن فاطمة بنت قيس أن رسول الله صلى الله عليه وسلم قال لها إذا حللت فآذنيني قالت فلما حللت أخبرته أن معاوية وأبا جهم خطباني فقال أما معاوية فصعلوك لا مال له وأما أبو جهم فلا يضع عصاه عن عاتقه انكحي أسامة فكرهته فقال انكحي أسامة فنكحته فجعل الله لي فيه خيرا واغتبطت به قال الشافعي رحمه الله تعالى فقلت له قد أخبرته فاطمة أن رجلين خطباها ولا أحسبهما يخطبانها إلا وقد تقدمت خطبة أحدهما خطبة الاخر لأنه قل ما يخطب اثنان معا في وقت فلم تعلمه قال لها ما كان ينبغي لك أن يخطبك واحد حتى يدع الآخر خطبتك ولا قال ذلك لهما وخطبها هو صلى الله عليه وسلم على غيرهما ولم يكن في حديثها أنها رضيت واحدا منهما ولا سخطته وحديثها يدل على أنها مرتادة ولا راضية بهما ولا بواحد منهما ومنتظرة غيرهما أو مميلة بينهما فلما خطبها رسول الله صلى الله عليه وسلم على أسامة ونكحته دل على ما وصفت من أن الخطبة واسعة للخاطبين مالم ترض المرأة قال الشافعي وقال أرايت إن قلت هذا مخالف حديث لا يخطب المرء على خطبة أخيه وهو ناسخ له فقلت له أو يكون ناسخ أبدا إلا ما يخالفه الخلاف الذي لا يمكن استعمال الحديثين معا قال لا قلت أفيمكن استعمال الحديثين معا على ما وصفت من أن الحال التي يخطب المرء على خطبة أخيه بعد الرضا مكروهة وقبل الرضا غير مكروهة لاختلاف حال المرأةقبل الرضا وبعده قال نعم قلت له فكيف يجوز أن يطرح حديث وقد يمكن أن لا يخالفه ولا يدرى أيهما الناسخ أرأيت إن قال قائل حديث فاطمة الناسخ ولا بأس أن يخطب الرجل المرأة بكل حال ما حجتك عليه إلا مثل حجتك على من خالفك فقال أنت ونحن نقول إذا احتمل الحديثان أن يستعملا لم يطرح أحدهما بالآخر فأبن لي ذلك قلت له نهى رسول الله صلى الله عليه وسلم حكيم بن حزام عن بيع ماليس عنده وأرخص في أن يسلف في الكيل المعلوم إلى أجل معلوم وهذا بيع ما ليس عند البائع فقلت النهي عن بيع ما ليس عندك بعينه غير مضمون عليك فأما المضمون فهو بيع صفة فاستعملنا الحديثين معا قال هكذا نقول قلت هذه حجة عليك قال فإن صاحبنا قال لا يخطب رضيت أو لم ترض حتى يترك الخاطب قلت فهذا خلاف الحديث ضرر على المرأة في أن يكف عن خطبتها حتى يتركها من لعله يضارها ولا يترك خطبتها أبدا قال هذا أحسن مما قال أصحابنا وأنا أرجع إليه ولكن قد قال غيرك لا يخطبها إذا ركنت وجاءت الدلالة على الرضا بأن تشترط لنفسها فكيف زعمت بأن الخاطب لا يدع الخطبة في هذه الحال ولا يدعها حتى تنطق الثيب بالرضا وتسكت البكر فقلت له لما وجدت رسول الله صلى الله عليه وسلم لا يرد خطبة أبي جهم ومعاوية فاطمةويخطبها على أسامة على خطبتهما لم يكن للحديث مخرج إلا ما وصفت من أنها لم تذكر رضا ولم يكن بين النطق بالرضا والسكوت عنه عند الخطبة منزلة مباينة لحالها الأولى عند الخطبة فإن قلت الركون والاشتراط قلت له أو يجوز للولي أن يزوجها عند الركون والاشتراط قال لا حتى تنطق بالرضا إن كانت ثيبا وتسكت إن كانت بكرا فقلت له أرى حالها عند الركون وبعد غير الركون بعد الخطبة سواء لا يزوجها الولي في واحدة منهما قال أجل ولكنها راكنة مخالفة حالها غير راكنة قلت أرأيت إذا خطبها فشتمته وقالت لست لذلك بأهل وحلفت لا تنكحه ثم عاود الخطبة فلم تقل لا ولا نعم أحالها الأخرى مخالفة لحالها الأولى قال نعم قلت أفتحرم خطبتها على المعنى الذي ذكرت لاختلاف حالها قال لا لأن الحكم لا يتغير في جواز تزويجها إنما تستبين في قولك إذا كشف ما يدل على أن الحالة التي تكف فيها عن الرضا غير الحال التي تنطق فيها بالرضا حتى يجوز للولي تزويجها فيها قال هذا أظهر معانيها قلت فأظهرها أولاها بنا وبك


ما جاء في نكاح المشرك

قال الشافعي قال الله جل وعز فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فانتهى عدد ما رخص فيه للمسلمين إلى أربع لا يحل لمسلم أن يجمع بين أكثر من أربع إلا ما خص الله به رسوله صلى الله عليه وسلم دون المسلمين من نكاح أكثر من أربع بجمعهن ومن النكاح بغير مهر فقال عز وعلا خالصة لك من دون المؤمنين قال الشافعي أخبرنا الثقة أحسبه إسمعيل بن إبراهيم شك الشافعي عن معمر عن الزهري عن سالم عن أبهي أن غيلان بن سملة الثقفي أسلم وعنده عشر نسوة فقال له النبي صلى الله عليه وسلم أمسك أربعا وفارق سائرهن قال الشافعي أخبرنا بعض أصحابنا عن أبي الزناد عن عبدالمجيد بن سهيل بن عبدالرحمن بن عوف عن عوف بن الحرث عن نوفل بن معاوية الديلي قال أسلمت وتحتي خمس نسوة فسألت النبي صلى الله عليه وسلم فقال فارق واحدة وأمسك أربعا فعمدت إلى أقدمهن عندي عجوزا عاقرا منذ ستين سنة ففارقتها أخبرنا الشافعي قال أخبرني ابن أبي حيى عن إسحق بن عبدالله عن أبي وهب الجيشاني عن أبي خراش عن الديلمي أو ابن الديلمي قال أسلمك وتحتي أختان فسألت النبي صلى الله عليه وسلم فأمرني أن أمسك أيتهما شئت وأفارق الأخرى قال الشافعي فبهذا نقول إذا أسلم المشرك وعنده أكثر من أربع نسوة أمسك منهن أربعا أيتهن شاء وفارق سائرهن لأنه لا يحل له غير ذلك لقول الله عز وجل وما جاء عن النبي صلى الله عليه وسلم أن لا يجمع بين أكثر من أربع نسوة في الإسلام قال الشافعي ولا أبالي كن في عقدة واحدة أو عقد متفرقة أو أيتهن فارق الأولى ممن نكح أم الآخرة إذا كان من يمسك منهن غير ذات محرم يحرم عليه في الإسلام أن يبتدئ نكاحها بكل وجه وذلك مثل أن يسلم وعنده أختان فلا بد أن يفارق أيتهما شاء لأن محرما بكل وجه أن يجمع بينهما في الإسلام ومثله أن يكون نكح امرأة وابنتها فأصابهما فيحرم أن يبتدئ نكاح واحدة منهما في الإسلام وقد أصابهما بالنكاح الذي قد يجوز مثله ولو نكح أختين معا ولم يدخل بواحدة منهما قلت له فارق أيتهما شئت وأمسك الأخرى ولا أنظر في ذلك إلى أيتهما نكح أولا وهذا القول كله موافق لمعنى السنة والله أعلم ولو اسلم رجل وعنده يهودية أو نصرانية كانا على النكاح لأنه يحل له نكاح واحدة منهما وهو مسلم ولو اسلم وعنده وثنية أو مجوسية لم يكن له إصابتها إلا أن تسلم قبل أن تنقضي العدة وله وطء اليهودية والنصرانية بالملك وليس له وطء وثنية ولا مجوسية بملك إذا لم يحل له نكاحها لم يحل له وطؤها وذلك للدين فيهما ولا أعلم أحدا من أصحاب النبي صلى الله عليه وسلم وطئ سبية عربية حتى أسلمت وإذ حرم النبي صلى الله عليه وسلم على من أسلم أن يطأ امرأة وثنية حتى تسلم في العدة دل ذلك على أن لا توطأ من كانت على دينها حتى تسلم من حرة أو أمة


باب الخلاف في الرجل يسلم وعنده أكثر من أربع نسوة

أخبرنا الربيع قال قال الشافعي قال لي بعض الناس ما حجتك أن يفارق ما زاد على أربع وإن فارق اللاتي نكح أولا ولم تقل يمسك الأربع الأوائل ويفارق سائرهن فقلت له بحديث الديلمي وحديث نوفل بن معاوية قال أفرأيت لو لم يكن ثابتا أو كانا غير ثابتين أيكون لك في حديث ابن عمر حجة قلت نعم وما على فيما يثبت عن النبي صلى الله عليه وسلم أن يقال هل فيه حجة غيره بل علي وعليك التسليم وذلك طاعة الله عز وجل قال هذا كله كما قلت وعلينا أن نقول به إن كان ثابتا قلت إن كنت لا تثبت مثله وأضعف منه فليس عليك حجة فيه فاردد ما كان مثله قال فأحب أن تعلمني هل في حديث ابن عمر حجة لو لم يأت غيره قلت نعم قال وأين هي قلت لما أعلم النبي صلى الله عليه وسلم غيلان أنه لا يحل له أن يمسك أكثر من أربع ولم يقل له الأربع الأوائل استدللنا على أنه لو بقي فيما يحل له ويحرم عليه معنى غيره علمه إياه لأنه مبتدئ للاسلام لا علم له قبل إسلامه فيعلم بعضا ويسكت له عما يعلم في غيره قال أو ليس قد يعلمه الشيئين فيؤدي أحدهما دون الآخر قلت بلى قال فلم جعلت هذا حجة وقد يمكن فيه ما قلت قلت له في حديث النبي صلى الله عليه وسلم شيئان أحدهما العفو عما فات من ابتداء عقدة النكاح ومن يقع عليه النكاح من العدد فلما لم يسأل عما وقع عليه العقد أولا ولم يسأل عن أصل عقدة نكاحهن وكان أهل الأوثان لا يعقدون نكاحا إلا نكاحا لا يصلح أن يبتدأ في الإسلام فعفاه وإذا عفا عقدا واحدا فاسدا لأنه فائت في الشرك فسواء كل عقد فاسد فيه بأن ينكح بغير ولي وبغير شهود وما أشبه ذلك مم لا يجوز ابتداؤه في الإسلام فأكثر ما في النكاح الزوائد على الأربع في الشرك بأن يكون نكاحهن فاسدا كفساد ما وصفنا فإذا كان رسول الله صلى الله عليه وسلم يعفو عن ذلك لكل من أسلم من أهل الشرك ويقرهم على نكاحهم وإن كان فاسدا عندنا فكذلك إن أراد أن يحبس ما عقد بعد الأربع في الشرك يجوز ذلك له لأن أكثر حالاتهن أن يكون نكاحهن فاسدا ولا شيء أولى أن يشبه بشيء من عقد فاسد يعفى عنه بعقد يعفى عنه ولو لم يكن في هذا حجة غير هذا لاكتفي بها فكيف ومعه تخيير رسول الله صلى الله عليه وسلم إياه وترك مسألته عن الأوائل والأواخر كما ترك مسألة من أسلم من أهل الشرك عن نكاحه ليعلم أفاسد أم صحيح وهو معفو يجوز كله والاخر أنه حظر عليه في الإسلام مالا يجوز أن يجاوز بعده أربعا ومن الجمع بين الأختين فحكم في العقد بفواته في الجاهليةحكم ما قبض من الربا قال الله تعالى اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين فحكم رسول الله صلى الله عليه وسلم بحكم الله في أن لم يرد ما قبض من الربا لأنه فات ورد مالم يقبض منه لأن الإسلام أدركه غير فائت فكذلك حكم الله عز وجل في عقد النكاح في الجاهلية إن لم يرده رسول الله صلى الله عليه وسلم لأنه فات إنما هو شيء واحد لا يتبعض فيجاز بعضه ويرد بعضه وحكم فيمن أدركه الإسلام من النساء عقدة حكم الإسلام فلم يجز أن يجمع بين أكثر من أربع نسوة ولا أن يجمع بين الأختين لأن هذا غير فائت أدركهن الإسلام معه كما أدرك مالم يفت من الربا بقبض قال أفتوجدني سوى هذا ما يدل على أن العقدة في النكاح تكون كالعقدة في البيوع والفوت مع العقدة فقلت فيما أوجدتك كفاية قال فاذكر غيره إن علمته قلت أرأيت امرأة نكحتها بغير مهر فأصبتها أو بمهر فاسد قال فلها مهر مثلها والنكاح ثابت لا ينفسخ قلت له ولو عقدت البيع بغير ثمن مسمى أو ثمن محرم رد البيع إن وجد فإن هلك في يديك كان عليك قيمته قال نعم قلت أفتجد عقد النكاح ههنا أخذ كعقد البيع يربونه قال نعم قلت فما منعك في عقد النكاح في الجاهلية أن تقول هو كفائت ما اقتسموا عليه وقبضوا القسم وما أربوا فمضى قبضه ولا أرده وقلت أرايت قولك أنظر إلى العقدة فإن كانت لو ابتدئت في الإسلام جازت أجزتها وإن كانت لو ابتدئت في الإسلام ردت رددتها أما دلك فيما جاء عن النبي صلى الله عليه وسلم في حديث ابن الديلمي ونوفل بن معاوية ما قطع عنك موضع الشك قال فإنما كلمتك على حديث الزهري لأن جملته قد يحتمل أن يكون عاما على ما وصفت وإن لم يكن عاما في الحديث فقلت له هذا لو كان كان أشد عليك ولو لم يكن فيه إلا حديث ابن عمرو ولم يكن في حديث ابن عمر دلالة كنت محجوجا على لسانك مع أن في حديث ابن عمر دلالة عندنا على قولنا والله أعلم قال فأوجدني ما يدل على خلاف قولي لو لم يكن في حديث ابن عمر دلالة بينة قلت أرأيت رجلا ابتدأ في الإسلام نكاحا بشهادة أهل الأوثان أيجوز قال لا ولا بشهادة أهل الذمة لأنهم لا يكونون شهداء على المسلمين قلت أفرأيت غيلان بن سلمة أمن أهل الأوثان كان قبل الإسلام قال نعم قلت أفرأيت أحسن ما كان عنده أليس أن ينكح بشهادة أهل الأوثان قال بلى قلت فإذا زعمت أن يقر مع أربع وأحسن حاله فيهن أن يكون نكاحهن بشهادة أهل الأوثان أما خالفت أصل قولك قال إن هذا ليلزمني قلت فلو لم يكن عليك حجة غيره كنت محجوجا مع أنا لا ندري لعلهم كانوا ينكحون بغير ولي وبغير شهود وفي العدة قال إن هذا ليمكن فيهم ويروى عنهم أنهم كانوا ينكحون بغير شهود وفي العدة قال أجل ولكن لم أسمع أن النبي صلى الله عليه وسلم كيف سألهم أصل نكاحهم قلت أفرأيت إن قال لك قائل كما قلت لنا قد يجوز أن يكون سألهم ولم يؤد إليك في الخبر قال إذا يكون ذلك له علي قلت له أفتجد بدا من أن يكون لما لم يؤد في الخبر أنه سألهم عن اصل العقدة كان ذلك عفوا عن العقدة لأنها لا تكون لأهل الأوثان إلا على ما لا يصلح أن يبتدئها في الإسلام مسلم أو تكون تقول في العقدة قولك في عدد النساء أنه يفرق بينه وبين من تحرم بكل وجه عليه فتقول يبتدئون معا للنكاح في الإسلام قال لا أقوله قلت وما منعك أن تقوله أليس بأن السنة دلت على أن العقدة معفوة لهم قال بلى قلت وإذا كانت معفوة لم ينظر إلى فسادها كما لا ينظر إلى فساد نكاح من لا يجوز نكاحه ولا الجمع بينه ولا ما جاوزت أربعا قال والعقدة مخالفة لهذا قال قلت فكيف جمعت بين المختلف ونظرت إلى فسادها مرة ولم تنظر إليه أخرى فرجع بعضهم إلى قولنا قال يمسك أربعا أيتهن شاء ويفارق سائرهن وعاب قول أصحابه وقال نحن نفرق بين ما يتفرق في العقول بقول الرجل من أصحاب النبي صلى الله عليه وسلم فكيف إذا جاء قول النبي صلى الله عليه وسلم وهو الذي ألزمناه الله تبارك وتعالى ولكن حد لي فيه حدا قلت في نكاح الشرك شيئان عقدة وما يحرم ما تقع عليه العقدة بكل وجه ومجاوزة أربع فلما رد النبي صلى الله عليه وسلم ما جاوز أربعا دل على أنه يرد ذوات المحارم على الناكح وذلك في كتاب الله عز وجل ولما لم يسأل عن العقدة علمت أنه عفا عن العقدة فعفونا عما عفا عنه وانتهينا عن إفساد عقدها إذا كانت المعقود عليها ممن تحل بحال ولولا ذلك رددنا نكاح أهل الأوثان كله وقلنا ابتدءوه في الإسلام حتى يعقد بما يحل في الإسلام


باب نكاح الولاة والنكاح بالشهادة

قال الشافعي قال الله تبارك وتعالى الرجال قوامون على النساء بما فضل الله بعضهم على بعض وقال في الإماء فانكحوهن بإذن أهلهن وقال عز وجل وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف قال الشافعي رحمه الله فهذه الآية أبين آية في كتاب الله عز وجل دلالة على أن ليس للمراة الحرة أن تنكح نفسها فإن قال قائل نرى ابتداء الآية مخاطبة الأزواج لأن الله تبارك وتعالى يقول وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن فدل على أنه إنما أراد غير الأزواج من قبل أن الزوج إذا انقضت عدة المرأة ببلوغ أجلها لا سبيل له عليها فإن قال قائل فقد يحتمل قوله فبلغن أجلهن إذا شارفن بلوغ أجلهن لأن القول للأزواج فبلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف نهيا أن يرتجعها ضرارا ليعضلها فالآية تدل على أنه لم يرد بها هذا المعنى لأنها لا تحتمله لأن المرأة المشارفة بلوغ أجلها ولم تبلغه لا يحل لها أن تنكح وهي ممنوعة من النكاح بآخر العدة كما كانت ممنوعة منه بأولها فإن الله عز وجل يقول فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا فلا يؤمر بأن يحل إنكاح الزوج إلا من قد حل له الزوج وقال بعض أهل العلم إن هذه الآية نزلت في معقل بن يسار زوج أخته فطلقها زوجها فانقضت عدتها فأراد زوجها أو أرادت أن يتناكحا فمنعه معقل بن يسار أخوها وقال زوجتك أختي وآثرتك على غيرك ثم طلقتها فلا أزوجكها أبدا فنزلت فلا تعضلوهن وفي هذه الآية الدلالة على أن النكاح يتم برضا الولي والمنكوحة والناكح وعلى أن على الولي أن لا يعضل فإذا كان عليه أن لا يعضل فعلى السلطان التزويج إذا عضل لأن من منع حقا فأمر السلطان جائز عليه أن يأخذه منه وإعطاؤه عليه والسنة تدل على ما دل عليه القرآن وما وصفنا من الأولياء والسلطان أخبرنا الربيع قال أخبرنا الشافعي قال حدثنا سعيد بن سالم عن ابن جريج عن سليمان بن موسى عن ابن شهاب عن عروة عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال أيما امراة نكحت بغير إذن وليها فنكاحها باطل ثلاثا فإن أصابها فلها المهر بما استحل من فرجها فإن اشتجروا فالسلطان ولي من لا ولي له قال الشافعي رحمه الله ففي سنة رسول الله صلى الله عليه وسلم دلالات منها أن للولي شركا في بضع المرأة ولا يتم النكاح إلا به ما لم يعضهلا ثم لا نجد لشركه في بضعها معنى تملكه وهو معنى فضل نظر بحياطة الموضع أن ينال المرأة من لا يساويها وعلى هذا المعنى اعتمد من ذهب إلى الكفاء والله أعلم ويحتمل أن تدعو المرأة الشهوة إلى أن تصير إلى مالا يجوز من النكاح فيكون الولي أبرأ لها من ذلك فيها وفي قول النبي صلى الله عليه وسلم البيان من أن العقدة إذا وقعت بغير ولي فهي منفسخة لقول رسول الله صلى الله عليه وسلم فنكاحها باطل والباطل لا يكون حقا إلا بتجديد نكاح غيره ولا يجوز لو أجازه الولي أبدا لأنه إذا انعقد النكاح باطلا لم يكن حقا إلا بأن يعقد عقدا جديدا غير باطل وفي السنة دلالة على أن الإصابة إذا كانت بالشبهة ففيها المهر ودرئ الحد لأنه لم يذكر حدا وفيها أن على الولي أن يزوج إذا رضيت المرأة وكان البعل رضا فإذا منع ما عليه زوج السلطان كما يعطي السلطان ويأخذ ما منع مما عليه قال الشافعي أخبرنا مالك عن عبدالله بن الفضل عن نافع عن جبير بن مطعن عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال الشافعي ففي هذا الحديث دلالة على الفرق بين البكر والثيب في أمرين أحدهما ما يكون فيه إذنهما وهو أن إذن البكر الصمت فإذا كان إذنها الصمت فإذن التي تخالفها الكلام لأنه خلاف الصمت وهي الثيب والثاني أن أمرهما في ولاية أنفسهما لأنفسهما مختلف فولايةالثيب أنها أحق من الولي والولي ههنا الأب والله أعلم دون الأولياء ومثل هذا حديث خنساء بنت خذام حين زوجها أبوها ثيبا وهي كارهة فرد النبي صلى الله عليه وسلم نكاحه والبكر مخالفة لها حين اختلف في أصل لفظ النبي صلى الله عليه وسلم فإذا خالفتها كان الأب أحق بأمرها من نفسها فإن قال قائل ما دل على ذلك قيل اللفظ بالحديث يدل على فرق بينهما إذ قال الثيب أحق بنفسها وأمر في البكر أن تستأذن ولو كانتا معا سواء كان اللفظ هما أحق بأنفسهما وإذن البكر الصمت وإذن الثيب الكلام فإن قال قائل فقد أمر باستئمارها فاستئمارها يحتمل أن لا يكون للأب تزويجها إلا بأمرها ويحتمل أن تستأمر على معنى استطابة نفسها وأن تطلع من نفسها على أمر لو أطلعته لأب كان شبيها أن ينزهها بأن لا يزوجها فإن قال قائل فلم قلت يجوز نكاحها وإن لم يستأمرها قيل له بما وصفت من الاستدلال بفرق رسول الله صلى الله عليه وسلم بين البكر والثيب إذ قال الأيم أحق بنفسها من وليها ثم قال والبكر تستأذن في نفسها فلا يجوز عندي إلا أن يفرق حالهما في أنفسهما ولا يفرق حالهما في أنفسهما إلا بما قلت من ان للأب على البكر ما ليس له على الثيب كما استدللنا إذ قال في البكر وإذنها صماتها ولم يقل في الثيب وإذنها الكلام على أن إذن الثيب خلاف البكر ولا يكون خلاف الصمت إلا النطق بالإذن قال فهل على ما وصفت من دلالة قيل نعم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن هشام عن أبيه عن عائشة رضي الله عنها قالت تزوجني رسول الله صلى الله عليه وسلم وأنا ابنة سبع وبنى بي وأنا بنت تسع سنين قال الشافعي زوجه إياها أبوها فدل ذلك على أن أبا البكر أحق بإنكاحها من نفسها لأن ابنة سبع سنين وتسع لا أمر لها في نفسها وليس لأحد غير الآباء أن يزوجوا بكرا حتى تبلغ ويكون لها أمر في نفسها فإن قال قائل فلم لا تقول في ولي غير الأب له أن يزوج البكر وإن لم تأذن وجعلتها فيمن بقي من الأولياء بمنزلة الثيب قلت فإن الولي الأب الكامل بالولاية كالأم الوالدة وإنما تصير الولاية بعد الأب لغيره بمعنى فقده أو إخراجه نفسه من الولاية بالعضل كما تصير الأم غير الأم كالوالدة بمعنى رضاع أو نكاح أب أو ما يقع عليه اسم الأم لأنها إذا قيل أم كانت الأم التي تعرف الوالدة ألا ترى أن لا ولاية لأحد مع أب ومن كان وليا بعده فقد يشركه في الولاية غير الإخوة وبنو العم مع المولى يكونون شركاء في الولاية ولا يشرك الأب أحد في الولاية بانفراده بالولاية بما وجب له من اسم الأبوة مطلقا له دون غيره كما أوجب للأم الوالدة اسم الأم مطلقا لها دون غيرها فإن قال قائل فإنما يؤمر بالاستئمار من له أمر في نفسه يرد عنه إن خولف أمره وسأل عن الدلالة على ما قلنا من أنه قد يؤمر بالاستئمار من لا يحل محل أن يرد عنه خلاف ما أمر به فالدلالة عليه أن الله عز وجل يقول لنبيه صلى الله عليه وسلم فاعف عنهم واستغفر لهم وشاورهم في الأمر فإنما افترض عليهم طاعته فيما أحبوا وكرهوا وإنما أمر بمشاورتهم والله أعلم لجمع الألفة وأن يستن بالاستشارة بعده من ليس له من الأمر ماله وعلى أن أعظم لرغبتهم وسرورهم أن يشاورا لا على أن لأحد من الادميين مع رسول الله صلى الله عليه وسلم أن يرده عنه إذا عزم رسول الله صلى الله عليه وسلم على الأمر به والنهي عنه ألا ترى إلى قوله عز وجل فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم وقال عز وجل النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وقوله فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما قال الشافعي أخبرنا مسلم عن ابن جريج أن رسول الله صلى الله عليه وسلم أمر نعيما أن يؤامر أم ابنته فيها ولا يختلف الناس أن ليس لأمها فيها أمر ولكن على معنى استطابة النفس وما وصفت أو لا ترى أن في حديث نعيم ما بين ما وصفت لأن ابنة نعيم لو كان لها أن ترد أمر أبيها وهي بكر أمر رسول الله صلى الله عليه وسلم بمسئلتها فإن أذنت جاز عليها وإن لم تأذن رد عنها كما رد عن خنساء ابنة خذام ولو كان نعيم استأذن ابنته وكان شبيها أن لا يخالف أمها ولو خالفها أو تفوت عليها فكان نكاحها بإذنها كانت أمها شبيها أن لا تعارض نعيما في كراهية إنكاحها من رضيت ولا أحسب أمها تكلمت إلا وقد سخطت ابنتها أو لم تعلمها رضيت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عبدالرحمن ومجمع ابني يزيد بن حارثة عن خنساء بنت خذام الأنصارية أن أباها زوجها وهي ثيب فكرهت ذلك فأتت النبي صلى الله عليه وسلم فرد نكاحها قال الشافعي رحمه الله وهذا موافق قول النبي صلى الله عليه وسلم الأيم أحق بنفسها من وليها والدليل على ما قلنا من أن ليس للمراة أن تنكح إلا بإذن ولي ولا للولي أن يزوجها إلا بإذنها ولا يتم نكاح إلا برضاهما معا ورضا الزوج قال الشافعي وروي عن الحسن بن أبي الحسن أن رسول الله صلى الله عليه وسلم قال لا نكاح إلا بولي وشاهدي عدل وهذا وإن كان منقطعا دون النبي صلى الله عليه وسلم فإن أكثر اهل العلم يقول به ويقول الفرق بين النكاح والسفاح الشهود قال الشافعي وهو ثابت عن ابن عباس رضي الله عنهما وغيره من أصحاب رسول الله صلى الله عليه وسلم فالنكاح يثبت بأربعة أشياء الولي ورضا المنكوحة ورضا الناكح وشاهدي عدل إلا ما وصفنا من البكر يزوجها الأب والأمة يزوجها السيد بغير رضاهما فإنهما مخالفان ما سواهما وقد تأول فيها بعض أهل العلم قول الله عز وجل أو يعفو الذي بيده عقدة النكاح وقال الأب في ابنته البكر والسيد في أمته وقد خالفه غيره فيما تأول وقال هو الزوج يعفو فيدع ماله من أخذ نصف المهر وفي الآية كالدلالة على أن الذي بيده عقدة النكاح هو الزوج والله سبحانه أعلم وهذا مكتوب في كتاب الطلاق فإذا كان يتم بأشياء فنقص منها واحد فهو غير تام ولا جائز فأي هذه الأربعة نقص لم يجز معه النكاح ويجب خامسة أن يسمى المهر وإن لم يفعل كان النكاح جائزا فيما ذكرنا من حكم الله تعالى في المهور


الخلاف في نكاح الأولياء والسنة في النكاح

قال الشافعي رحمه الله فخالفنا بعض الناس في الأولياء فقال إذا نحكت المرأة كفؤا بمهر مثلها فالنكاح جائز وإن لم يزوجها ولي وإنما أريد بهذا أن يكون ما يفعل أن يأخذ به حظها فإذا أخذته كما يأخذه الولي فالنكاح جائز وذكرت له بعض ما وصفت من الحجة في الأولياء وقلت له أرأيت لو عارضك معارض بمثل حجتك فقال إنما أريد من الإشهاد أن لا يتجاحد الزوجان فإذا نكحها بغير بينة فالنكاح ثابت فهو كالبيوع تثبت وإن عقدت بغير بينة قال ليس ذلك له قلنا ولم قال لأن سنة النكاح البينة فقلت له الحديث في البينة في النكاح عن النبي صلى الله عليه وسلم منقطع وأنت لا تثبت المنقطع ولو أثبته دخل عليك الولي قال فإنه عن ابن عباس وغيره متصل قلت وهكذا أيضا الولي عنهم والحديث عن النبي صلى الله عليه وسلم أيما امرأة نكحت بغير إذن وليها فنكاحها باطل وعن عمر بن الخطاب رضي الله عنه أنه رد النكاح بغير إذن ولي وعن غيره من أصحاب رسول الله صلى الله عليه وسلم فكيف أفسدت النكاح بترك الشهادة فيه وأثبته بترك الولي وهو أثبت في الإخبار من الشهادة ولم تقل إن الشهود إنما جعلوا لاختلاف الخصمين فيجوز إذا تصادق الزوجان وقلت لا يجوز لعلة في شيء جاءت به سنة وما جاءت به سنة فإنه يثبت بنفسه ولا يحتاج إلى أن يقاس على سنة أخرى لأنا لا ندري لعله أمر به لعلة أم لغيرها ولو جاز هذا لنا أبطلنا عامة السنن وقلنا إذا نكحت بغير صداق ورضيت لم يكن لها صداق وإن دخل بها لأنا إنما نأخذ الصداق لها وأنها إذا عفت الصداق جاز فنجيز النكاح والدخول بلا مهر فكيف لم تقل في الأولياء هكذا قال فقد خالفت صاحبي في قوله في الأولياء وعلمت أنه خلاف الحديث فلا يكون النكاح إلا بولي قال الشافعي رحمه الله فقلت له وإنما فارقت قول صاحبك ورأيته محجوجا بأنه يخالف الحديث وإنما القياس الجائز أن يشبه مالم يأت فيه حديث بحديث لازم فأما أن تعمد إلى حديث والحديث عام فتحمله على أن يقاس فما للقياس ولهذا الموضع إن كان الحديث يقاس فأين المنتهى إذا كان الحديث قياسا قلت من قال هذا فهو منه جهل وإنما العلم اتباع الحديث كما جاء قال نعم قلت فأنت قد دخلت في بعض معنى قول صاحبك قال وأين قلت زعمت أن المرأة إذا نكحت بغير إذن ولهيا فالنكاح موقوف حتى يجيزه السلطان إذا رآه احتياطا أو يرده قال نعم قلت فقد خالفت الحديث يقول النبي صلى الله عليه وسلم نكاحها باطل وعمر رضي الله عنه يرده فخالفتهما معا فكيف يجيز السلطان عقدة إذا كان رسول الله صلى الله عليه وسلم أبطلها قال وكيف تقول قلت يستأنفها بأمر يحدثه فإذا فعل ذلك فليس ذلك بإجازة العقدة الفاسدة بل الاستئناف وهو نكاح جديد يرضيان به قلت أرأيت رجلا نكح امرأة على أنه بالخيار أو هي أيجوز الخيار قال لا قلت ولم لا يجوز كما يجوز في البيوع قال ليس كالبيوع قلت والفرق بينهما أن الجماع كان محرما قبل العقدة فلما انعقدت حل الجماع ولا يجوز أن تكون العقدة التي بها يكون الجماع بالنكاح تاما أبدا إلا والجماع مباح وإن كان غير مباح فالعقدة غير ثابتة لأن الجماع ليس بملك مال يجوز للمشتري هبته للبائع وللبائع هبته للمشتري إنما هي إباحة شيء كان محرما يحل بها لا شيء يملكه ملك الأموال قال ما فيه فرق أحسن من هذا وإنما دون هذا الفرق قلت له تركت في المرأة تنكح بغير إذن ولي الحديث والقياس وزعمت أن العقدة مرفوعة والجماع غير مباح فإن أجازها الولي جازت وقد كان العقد فيها غير تام ثم زعمت هذا أيضا في المرأة يزوجها الولي بغير إذنها فقلت إن أجازت النكاح جاز وإن ردته فهو مردود وفي الرجل يزوج المرأة بغير علمه إن أجاز النكاح جاز وإن رده فهو مردود وأجزت أن تكن العقدة منعقدة والجماع غير مباح وأجزت الخيار في النكاح وهو خلاف السنة وخلاف أصل من ذلك قال فما تقول أنت قلت كل عدة انعقدت غير تامة يكون الجماع بها مباحا فهي مفسوخة لا نجيزها بإجازة رجل ولا امرأة ولا ولي ولا سلطان ولا بد فيها من استئناف بالسنة والقياس عليها وكل ما زعمت أنت من هذا أنه موقوف على رضا امرأة أو رجل أو ولي أو سلطان فهو مفسوخ عندي وقلت له قال صاحبك في الصبية يزوجها غير الأب النكاح ثابت ولها الخيار إذا بلغت فجعلها وارثة موروثة يحل جماعها وتختار إذا بلغت فأجاز الخيار بعد إباحة جماعها إذا احتملت الجماع قبل تبلغ قال فقد خالفناه في هذا فقلنا لا خيار لها والنكاح ثابت فقلت له ولم أثبت النكاح على الصغيرة لغير الأب فجعلتها يملك عليها أمرها غير أبيها ولا خيرا لها وقد زعمت أن الأمة إنما جعل لها الخيار إذا عتقت لأنها كانت لا تملك نفسها بأن تأذن فيجوز عليها ولا ترد فيرد عنها فلم يصلح عندك أن تتم عليها عقدة انعقدت قبل أن يكون لها الأمر ثم يكون لها أمر فلا تملك النكاح ولا رد إجازته قال فتقول ماذا قلت لا يثبت على صغيرة ولا صغير إنكاح أحد غير أبيها وأبيه ولا يتوارثان قال فإنا إنما أجزناه عليها على وجه النظر لها قلت فيجوز أن ينظر لها نظرا يقطع به حقها الذي أثبته لها الكتاب والسنة وإجماع المسلمين من أنه ليس لغير الأب أن يزوج حرة بالغة إلا برضاها وذلك أن تزويجها إثبات حق عليها لا تخرج منه فإن زوجها صغيرة ثم صارت بالغة لا أمر لها في رد النكاح فقد قطعت حقها المجعول لها وإن جعلت لها الخيار دخلت في المعنى الذي عبت من أن تكون وارثة موروثة ولها بعد خيار قال الشافعي فقال لي فقد يدخل عليك في الأمة مثل ما دخل علي قلت لا الأمة أنا أخيرها عند العبد بالاتباع ولا أخيرها عند الحر لاختلاف حال العبد والحر وأن العبد لو انتسب حرا فتزوجها على ذلك خيرتها لأنه لا يصل من أداء الحق لها والتوصل إليها إلى ما يصل إليه الحر والأمة مخالفة لها والأمة الثيب البالغ يزوجها سيدها كارهة ولا يزوج البالغة البكر ولا الصغيرة غير الأب كارهة قال فما ترى لو كانت فقيرة فزوجت نظرا لها أن النكاح جائز قلت أيجوز أن أنظر إليها بأن أقطع الحق الذي جعل لها في نفسها هل رايت فقيرا يقطع حقه حقه في نفسه ولا يقطع حق الغني قال فقد بيع عليها في مالها قلت فيما لا بد لها منه وكذلك أبيع على الغنية وفي النظر لهما أبيع وحقهما في أموالهما مخالف حقهما في أنفسهما قال فما فرق بينهما قلت أفرأيت لو دعت المرأة البالغة أو الرجل البالغ المولى عليهما إلى بيع شيء من أموالهما إمساكه خير لهما بلا ضرورة في مطعم ولا غيره أتبيعه قال لا قلت ولو وجب على أحدهما أو احتيج إلى بيع بعض ماله في ضرورة نزلت به أو حق يلزمه أتبيعه وهو كاره قال نعم قلت فلو دعت البالغ إلى منكح كفء أتمنعها قال لا قلت ولو خطبها فمنعته أتنكحها قال لا قلت أفترى حقها في نفسها يخالف حقها في مالها قال نعم وقد يكون النكاح للفقيرة الصغيرة والكبيرة سواء قلت له وكيف زعمت أن لا نفقة لها حتى تبلغ الجماع فعقدت عليها النكاح ولم تأخذ لها مهرا ولا نفقة ومنعتها بذلك من غير من زوجته إياها ولعل غيره خير لها أو أحب إليها أو أوفق لها في دين أو خلق أو غير ذلك فلست أرى عقدك عليها إلا خلاف النظر لها لأنها لو كانت بالغا كانت أحق بنفسها منك كان النظر يكون بوجوه منها أن توضع في كفاءة أو عند ذي دين أو عند ذي خلق أو عند ذي مال أو عند من تهوى فتعف به عن التطلع إلى غيره وكان أحد لا يقوم في النظر لها في الهوى والمعرفة والموافقة لها مقام نفسها لأنه لا يعرف ذات نفسها من الناس إلا هي فإنكاحها وإن كانت فقيرة قد يكون نظرا عليها وخلاف النظر لها قال أما في موضع الهوى في الزوج فنعم قلت فهي لو كانت بالغة فدعوتها إلى خير الناس ودعت إلى دونه إذا كان كفؤا كان الحق عندك أن زوجها من دعت إليه وكانت أعلم بمن يوافقها وحرام عندك أن تمنعها إياه ولعلها تفتتن به أليس تزوجه قال نعم قلت فأراها أولى بالنظر لنفسها منك وأرى نظرك لها في الحال التي لا تنظر فيه لنفسها قد يكون عليها قلت أفتزوج الصغيرة الغنية قال نعم قلت قد يكون تزويجها نظرا عليها تموت فيرثها الذي زوجتها إياه وتعيش عمرا غير محتاجة إلى مال الزوج ومحتاجة إلى موافقته وتكون أدخلتها فيما لا يوافقها وليست فيها الحاجة التي اعتللت بها في الفقيرة قال فيقبح أن نقول تزوج الفقيرة ولا تزوج الغنية قلت كلاهما قبيح قال فقد تزوج بعض التابعين قلت قد نخالف نحن بعض التابعين بما حجتنا فيه أضعف من هذه الحجة وأنت لا ترى قول أحد من التابعين يلزم فكيف تحتج به قلت له أرأيت إذا جامعتنا في أن لا نكاح إلا بشاهدين واكتفينا إذا قلت بشاهدين إني إنما أردت الشاهدين اللذين تجوز شهادتهما فأما من لا تجوز شهادته فلا يجوز النكاح به كما يكون من شهد بحق ممن لا تجوز شهادته غير مأخوذ بشهادته حق فقلت أنت تجيز النكاح بغير من تجوز شهادته إذا وقع عليها اسم الشهادة فكيف قلت بالاسم دون العدل هنا ولم تقل هناك قال لما جاء الحديث فلم يذكر عدلا قلت هذا معفو عن العدل فيه فقلت له قد ذكر الله عز وجل شهود الزنا والقذف والبيع في القرآن ولم يذكر عدلا وشرط العدل في موضع غير هذا الموضع أفرأيت إن قال لك رجل بمثل حجتك إذا سكت عن ذكر العدل وسمى الشهود اكتفيت بتسمية الشهود دون العدل قال ليس ذلك له إذا ذكر الله الشهود وشرط فيهم العدالة في موضع ثم سكت عن ذكر العدالة فيهم في غيره استدللت على أنه لم يرد بالشهود إلا أن يكونوا عدولا قلت وكذلك إذا قلت لرجل في حق ائت بشاهدين لم تقبل إلا عدولا قال نعم قلت أفيعدو النكاح أن يكون كبعض هذا فلا يقبل فيه إلا العدل وكالبيوع لا يستغنى فيه عن الشهادة إذا تشاجر الزوجان أو يكون فيه خبر عن أحد يلزم قوله فينتهى إليه قال ما فيه خبر وما هو بقياس ولكنا استحسناه ووجدنا بعض أصحابك يقول قريبا منه فقلت له إذا لم يكن خبرا ولا قياسا وجاز لك أن تستحسن خلاف الخبر فلم يبق عندك من الخطأ شيء إلا قد أجزته قال فقد قال بعض أصحابك إذا أشيد بالنكاح ولم يعقد بالشهود جاز وإن عقد بشهود ولم يشد به لم يجز قال الربيع أشيد يعني إذا تحدث الناس بعضهم في بعض فلان تزوج وفلانة خدر فقلت له أفترى ما احتججت به من هذا فتشبه به على أحد قال لا هو خلاف الحديث وخلاف القياس لأنه لا يعدوا أن يكون كالبيوع فالبيوع يستغنى فيها عن الشهود وعن الإشادة ولا ينقضها الكتمان أو تكون سنته الشهود والشهود إنما يشهدون على العقد والعقد مالم يعقد فإذا وقع العقد بلا شهود لم تجزه الإشادة والإشادة غير شهادة قلت له فإذا كان هذا القول خطأ عندك فكيف احتججت به وبالسنة عليه قال غيره من أصحابه فإن احتججت بالذي قال بالإشادة فقلت إنما أريد بالإشادة أن يكون يذهب التهمة ويكون أمرهما عند غير الزوجين أنهما زوجان قلت فإن قال لك قائل هذا في المتنازعين في البيع فجاء المدعي بمن يذكر أنه سمع في الإشادة أن فلانا اشترى دار فلان أتجعل هذه بيعا قال لا قلت فإن كانوا ألفا قال فإني لا أقبل إلا البينة القاطعة قلت فهكذا نقول فك في النكاح بل النكاح أولى لأن أصل النكاح لا يحل إلا بالبينة وأصل البيع يحل بغير بينة وقلت أرأيت لو أشيد بنكاح امرأة وأنكرت المرأة النكاح أكنا نلزمها النكاح بلا بينة


باب طهر الحائض

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله وإذا انقطع عن الحائض الدم لم يقربها زوجها حتى تطهر للصلاة فإن كانت واجدة للماء فحتى تغتسل وإن كانت مسافرة غير واجدة للماء فحتى تتيمم لقول الله عز وجل ولا تقربوهن حتى يطهرن أي حتى ينقطع الدم ويرين الطهر فإذا تطهرن يعني والله تعالى أعلم الطهارة التي تحل بها الصلاة لها ولو أتى رجل امرأته حائضا أو بعد تولية الدم ولم تغتسل فليستغفر الله ولا يعد حتى تطهر وتحل لها الصلاة وقد روي فيه شيء لو كان ثابتا أخذنا به ولكنه لا يثبت مثله


باب في إتيان الحائض

قال الشافعي قال الله عز وجل ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض ولا تقربوهن حتى يطهرن يحتمل معنيين أحدهما فاعتزلوهن في غير الجماع ولا تقربوهن في الجماع فيكون اعتزالهن من وجهين والجماع أظهر معانيه لأمر الله بالاعتزال ثم قال ولا تقربوهن فأشبه أن يكون أمرا بين وبهذانقول لأنه قد يحتمل أن يكون أمر باعتزالهن ويعني أن اعتزالهن الاعتزال في الجماع قال الشافعي وإنما قلن بمعنى الجماع مع أنه ظهر الآية بالاستدلال بالسنة


الخلاف في اعتزال الحائض

قال الشافعي رحمه الله قال بعض الناس إذا اجتنب الرجل موضع الدم من امرأته وجاريته حل له ما سوى الفرج الذي فيه الأذى قال الله عز وجل فاعتزلوا النساء في المحيض ولا تقربوهن حتى يطهرن فاستدللنا على أنه إنما امر باعتزال الدم قلت فلم كان ظاهر الآية أن يعتزلن لقول الله تبارك وتعالى فاعتزلوا النساء وقوله تعالى ولا تقربوهن حتى يطهرن فإذاتطهرن كانت الآية محتملة اعتزالها اعتزالا غير اعتزال الجماع فلما نهى أن يقربن دل ذلك على أن لا يجامعن قال إنها تحتمل ذلك ولكن كيف قلت يعتزل ما تحت الإزار دون سائر بدنها قلت له احتمل اعتزالهن اعتزلوا جميع أبدانهن واحتمل بعض أبدانهن دون بعض فاستدللنا بالسنة على ما أراد الله من اعتزالهن فقلت به كما بينه رسول الله صلى الله عليه وسلم


باب ما ينال من الحائض

قال الشافعي قال الله عز وجل ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض ولا تقربوهن قال الشافعي فالبين في كتاب الله ان يعتزل إتيان المرأة في فرجها للأذى فيه وقوله حتى يطهرن يعني يرين الطهر بعد انقطاع الدم فإذا تطهرن إذا اغتسلن فأتوهن من حيث أمركم الله قال بعض الناس من أهل العلم من حيث أمركم الله أن تعتزلوهن يعني عاد الفرج إذا طهرهن فتطهرن بحاله قبل تحيض حلالا قال جل ثناؤه فاعتزلوا النساء في المحيض يحتلم فاعتزلوا فروجهن بما وصفت من الأذى ويحتمل اعتزال فروجهن وجميع أبدانهن وفروجهن وبعض أبدانهن دون بعض وأظهر معانيه اعتزال أبدانهن كلها لقول الله عز وجل فاعتزلوا النساء في المحيض فلما احتمل هذه المعاني طلبنا الدلالة على معنى ما أراد جل وعلا بسنة رسول الله صلى الله عليه وسلم فوجدناها تدل مع نص كتاب الله على اعتزال الفرج وتدل مع كتاب الله عز وجل على أن يعتزل من الحائض في الإتيان والمباشرة ما حول الإزار فأسفل ولا تعتزل ما فوق الإزار إلى أعلاها فقلنا بما وصفنا لتشدد الحائض إزارا على أسفلها ثم يباشرها الرجل وينال من إتيانها من فوق الإزار ما شاء فإن أتاها حائضا فليستغفر الله ولا يعد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع أن ابن عمر رضي الله عنهما أرسل إلى عائشة رضي الله عنها يسألها هل يباشر الرجل امرأته وهي حائض فقالت لتشدد إزارها على أسفلها ثم يباشرها إن شاء قال الشافعي رحمه الله تعالى وإذا أراد الرجل أن يباشر امرأته حائضا لم يباشرها حتى تشد إزارها على أسفلها ثم يباشرها من فوق الإزار منها مفضيا إليه ويتلذذ به كيف شاء منها ولا يتلذذ بما تحت الإزار منها ولا يباشرها مفضيا إليها والسرة ما فوق الإزار


الخلاف في مباشرة الحائض

قال الشافعي رحمه الله فخالفنا بعض الناس في مباشرة الرجل امرأته وإتيانه إياها وهي حائض فقال ولم قلت لا ينال منها بفرجه ولا يباشرها فيما تحت الإزار وينال فيما فوق الإزار فقلت له بالذي ليس لي ولا لك ولا لمسلم القول بغيره وذكرت فيه السنة فقال قد روينا خلاف ما رويتم فروينا أن يخلف موضع الدم ثم ينال ما شاء فذكر حديثا لا يثبته أهل العلم بالحديث فقال فهل تجد لما بين تحت الإزار وما فوقه فرقا مع الحديث فقلت له نعم وما فرق أقوى من الحديث أحد الذي يتلذذ به منها سوى الفرج مما تحت الإزار الإليتان والفخذان فأجدهما يفارقان ما فوق الإزار في معنيين أحدهما الدم إذا سال من الفرج جرى فيهما وعليهما والثاني أن الفرج عورة والإليتين عورة فهما فرج واحد من بطن الفخذين متصلين بالفرج نفسه وإذا كشف عنهما الإزار كاد أن ينكشف عنه والإزار يكشف عن الفرج ويكون عليه وليس على ما فوقه


باب إتيان النساء في أدبارهن

قال الشافعي رضي الله عنه قال الله عز وجل نساؤكم حرث لكم الآية قال الشافعي احتملت الآية معنيين أحدهما أن تؤتى المرأة من حيث شاء زوجها لأن أنى شئتم يبين أين شئتم لا محظور منها كما لا محظور من الحرث واحتملت أن الحرث إنما يراد به النبات وموضع الحرث الذي يطلب به الولد الفرج دون ما سواه لا سبيل لطلب الولد غيره فاختلف أصحابنا في إتيان النساء في أدبارهن فذهب ذاهبون منهم إلى إحلاله وآخرون إلى تحريمه وأحسب كلا الفريقين تأولوا ما وصفت من احتمال الآية على موافقة كل واحد منهما قال الشافعي فطلبنا الدلالة عن رسول الله صلى الله عليه وسلم فوجدنا حديثين مختلفين أحدهما ثابت وهو حديث ابن عيينة عن محمد بن المنكدر أنه سمع جابر بن عبدالله يقول كانت اليهود تقول من أتى امرأته في قبلها من دبرها جاء الولد أحول فأنزل الله عز وجل نساؤكم حرث لكم فأتوا حرثكم أنى شئتم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عمي محمد بن علي بن شافع قال أخبرني عبدالله بن علي بن السائب عن عمرو بن أحيحة بن الجلاح أو عمرو بن فلان بن أحيحة بن الجلاح أنا شككت يعني الشافعي عن خزيمة بن ثابت أن رجلا سأل النبي صلى الله عليه وسلم عن إتيان النساء في أدبارهن أو إتيان الرجل امرأته في دبرها فقال النبي صلى الله عليه وسلم إي حلال فلما ولى الرجل دعاه أو أمر به فدعي فقال كيف قلت في أي الخربتين أو في أي الخرزتين أو في أي الخصفتين أمن دبرها في قبلها فنعم أم من دبرها في دبرها فلا فإن الله لا يستحي من الحق لا تاتوا النساء في أدبارهن قال فما تقول قلت عمي ثقة وعبدالله بن علي ثقة وقد أخبرني محمد عن الأنصاري المحدث بها أنه أثنى عليه خيرا وخزيمة ممن لا شك عالم في ثقته فلست أرخص فيه بل أنهى عنه


باب ما يستحب من تحصين الإماء عن الزنا

قال الشافعي قال الله عز وجل ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا الآية فزعم بعض أهل العلم بالتفسير أنها نزلت في رجل قد سماه له إماء يكرههن على الزنا ليأتينه بالآولاد فيتخولهن وقد قيل نزلت قبل حد الزنا والله اعلم فإن كانت نزلت قبل حد الزنا ثم جاء حد الزنا فما قبل الحدود منسوخ بالحدود وهذا موضوع في كتاب الحدود وإن كانت نزلت بعد حد الزنا فقد قيل إن قول الله عز وجل فإن الله من بعد إكراههن غفور رحيم نزلت في الإماء المكرهات أنه مغفور لهن لما أكرهن عليه وقيل غفور أي هو أغفر وأرحم من أن يؤاخذهن بما أكرهن عليه وفي هذا كالدلالة على إبطال الحد عنهن إذا أكرهن علي الزنا وقد أبطل الله تعالى عمن أكره على الكفر الكفر وقال رسول الله صلى الله عليه وسلم فيما وضع الله عن أمته وما استكرهوا عليه


باب نكاح الشغار

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل الرجل ابنته على أن يزوجه الرجل الآخر ابنته وليس بينهما صداق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن ابن أبي نجيح عن مجاهد أن رسول الله صلى الله عليه وسلم قال لا شغار في الإسلام قال الشافعي رحمه الله تعالى وبهذا نقول والشغار أن يزوج الرجل ابنته الرجل على أن يزوجه ابنته صداق كل واحدة منهما بضع الأخرى فإذا وقع النكاح على هذا فهو مفسوخ فإن دخل بها فلها المهر بالوطء ويفرق بينهما قال الشافعي أخبرنا مالك عن ابن شهاب عن عبدالله والحسن ابني محمد بن علي قال الزهري وكان الحسن أرضاهما عن أبيهما عن علي عن النبي صلى الله عليه وسلم وذكر تحريم المتعة قال الشافعي والمتعة أن ينكح الرجل المرأةإلى أجل معلوم فإذا وقع النكح على هذا فهو مفسوخ ودخل بها أو لم يدخل فإن أصابها فلها المهر بالمسيس


الخلاف في نكاح الشغار

قال الشافعي رحمه الله فقال بعض الناس أما الشغار فالنكاح فيه ثابت ولكل واحدة من المنكوحتين مهر مثلها وأما المتعة فإن قلت فهو فاسد فما يدخل علي قلت ما لا يشتبه فيه خطؤك قال وما هو قلت ثبت عن النبي صلى الله عليه وسلم أنه نهى عن الشغر ولم تختلف الرواية عنه صلى الله عليه وسلم فأجزت الشغار الذي لا مخالف عن النبي صلى الله عليه وسلم في النهي عنه ورددت نكاح المتعة وقد اختلف عن النبي صلى الله عليه وسلم فيها قال فإن قلت فإن أبطلا الشرط في المتعة جاز النكاح وإن لم يبطلاه فالنكاح مفسوخ قلت له إذا تخطئ خطأ بينا قال فكيف قلت روي عن النبي صلى الله عليه وسلم النهي عنها وما نهى عنه حرام ما لم يكن فيه رخصة بحلال وروي عنه أنه أحله فلم يحلله وأحدثت بين الحديثين شيئا خارجا منهما خارجا من مذاهب الفقه متناقضا قال وما ذاك قلت أنت تزعم أنه لو نكح رجل امرأة على أن كل واحد منهما بالخيار كان النكاح باطلا لأن الخيار لا يجوز في النكاح لأن ما شرط في عقده الخيار لم يكن العقد فيه تاما وهذا وإن جاز في الشرع لم يجز في النكاح عندنا وعندك فإن قلت فإن أبطل المتناكحان نكاح المتعة الشرط فقد زعمت أن عقد النكاح وقع والجماع لا يحل فيه ولا الميراث إن مات أحدهما قبل إبطال الشرط لم تجزه بعد وقوعه غير جائز فقد أجزت فيه الخيار للزوجين وأنت تزعم أن الخيار لهما يفسد العقدة ثم أحللته بشيء آخر عقدة لم يشترط فيها خيار ثم أحدثت لهما شيئا من قبلك أن جعلت لهما خيارا ولو قسته بالبيوع كنت قد أخطأت فيه القياس قال ومن أي قلت الخيار في البيوع لا يكون عندك إلا بأن يشترى مالم ير عينه فيكون له الخيار إذا رآه أو يشترى فيجد عيبا فيكون بالخيار إن شاء رده وإن شاء حبس والنكاح بريئ من هذين الوجهين عندك قال نعم قلت والوجه الثاني الذي تجيز فيه الخيار في البيوع أن يتشارط المتبايعان أو أحدهما الخيار وإن وقع عقدهما البيع على غير الشرط لم يكن لهما ولا لأحد منهما خيار إلا بما وصفت من أن لا يكون المشترى رأى ما اشتراه أو دلس له بعيب قال نعم قلت فالمتناكحان نكاح المتعة إنما نكحا نكاحا يعرفانه إلى مدة لم يشترطا خيارا فكيف يكون زوجها اليوم وغدا غير زوجها بغير طلاق يحدثه والعقد إذا عقد ثبت إلا أن يحدث فرقة عندك أو كيف تكون زوجة ولا يتوارثان أم كيف يتوارثان يوما ولا يتوارثان في غده قال فإن قلت فالنكاح جائز والشرط في المدة في النكاح باطل قلت فأنت تحدث للمراة والرجل نكاحا بغير رضاهما ولم يعقداه على أنفسها وإنما قسته بالبيع والبيع لو عقد فقال البائع والمشترى أشتري منك هذا عشرة أيام كل يوم كان البيع مفسوخا لأنه لا يجوز أن أملكه إياه عشرا دون الأبد ولا يجوز أن أملكه إياه عشرا وقد شرط أن لا يملكها إلا عشرا فكان يلزمك أن لو لم يكن في نكاح المتعة خبر يحرمه أن تفسده إذا جعلته قياسا على البيع فأفسدت البيع قال فقال فإن جعلته قياسا على الرجل يشترط للمراة دارها أن يكون النكاح ثابتا والشرط باطلا قلت له فإن جعلته قياسا على هذا أخطأت من وجوه قال وما هي قلت من الناس من يقول لها شرطها ما كان والنكاح ثابت بينهم وبينها وبينه ما بين الزوجين من الميراث وغيره فإن قسته على هذا القول لزمك أن تقول ذلك في المتناكحين نكاح متعة قال لا أقيسه على هذا القول ولا يجوز أن يثبت بينهما ما يثبت بين الزوجين وهي زوجة في أيام غير زوجة بعده فقلت فإن قسته على من قال إن النكاح ثابت وشرطها دارها باطل فقد أحدثت لهما تزويجا بغير شرطهما أن ليسا بزوجين مالم يرضه أحد منهما فكنت رجلا زوج اثنين بلا رضاهما ولزمك أن أخطأت القياس من وجه آخر قال وأين قلت الناكحة المشترطة دارها نكحت على الأبد والشرط فهي وإن كان لها شرطها أو أبطل عنها فهي حلال الفرج في دارها وغير دارها الشرط زيادة في مهرها والزيادة في المهر عندنا وعندك كانت جائزة أو فاسدة لا تفسد العقدة والناكحة متعة لم ينكحهاعلى الأبد إنما نكحته يوما أو عشرا فنكحته على أن زوجها حلال في اليوم أو العشر محرم بعده لأنها بعده غير زوجة فلا يجوز أن يكون فرج يوطأ بنكاح يحل في هذه ويحرم في أخرى قال ما هي بقياس عليها أن تكون زوجته اليوم وغير زوجته الغد بلا إحداث فرقة قال الشافعي رحمه الله فقلت له أرايت لو استقامت قياسا على واحد مما أردت أن تقيسها عليه أيجوز في العلم عندنا وعندك أن يعمد إلى المتعة وقد جاء فيها خبر عن النبي صلى الله عليه وسلم بتحريم وخبر بتحليل فزعمنا نحن وأنت أن التحليل مفسوخ فتجعله قياسا على شيء غيره ولم يأت فيه عن النبي صلى الله عليه وسلم خبر فإن جاز لك جاز عليك أن يقول لك قائل حرم الطعام والجماع في الصوم والصلاة وحرم الجماع في الإحرام فأحرم الطعام فيه أو أحرم الكلام في الصوم كما حرم في الصلاة قال لا يجوز هذا في شيء من العلم تمضى كل شريعة على ما شرعت عليه وكل ما جاء فيه خبر على ما جاء قلت فقد عمدت في نكاح المتعة وفيه خبر فجعلته قياسا في النكاح على ما لا خبر فيه فجعلته قياسا على البيوع وهو شريعة غيره ثم تركت جميع ما قست عليه وتناقض قولك فقال فإنه كان من قول أصحابنا إفساده فقلت فلم لم تفسده كما أفسده من زعم أن العقدة فيه فاسدة ولم تجزه كما أجازه من زعم أنه حلال على ما تشارطا ولم يقم لك فيه قول على خبر ولا قياس ولا معقول قال فلأي شيء أفسدت أنت الشغار والمتعة قلت بالذي أوجب الله عز وجل علي من طاعة رسوله صلى الله عليه وسلم وما أجد في كتاب الله من ذلك فقال وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن تكون لهم الخيرة من أمرهم وقال فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت قال فكيف يخرج نهي النبي صلى الله عليه وسلم عندك قلت ما نهى عنه مما كان محرما حتى أحل بنص من كتاب الله عز وجل أو خبر عن رسول الله صلى الله عليه وسلم فنهى من ذلك عن شيء فالنهي يدل على أن ما نهى عنه لا يحل قال ومثل ماذا قلت مثل النكاح كل النساء محرمات الجماع إلا بما أحل الله وسن رسوله صلى الله عليه وسلم من النكاح الصحيح أو ملك اليمين فمتى انعقد النكاح أو الملك بما نهى عنه رسول الله صلى الله عليه وسلم لم يحلل ما كان منه محرما وكذلك البيوع ثم أموال الناس محرمة على غيرهم إلا بما أحل الله من بيع وغيره فإن انعقد البيع بما نهى عنه رسول الله صلى الله عليه وسلم لم يحل بعقدة منهي عنه فلما نهى النبي صلى الله عليه وسلم عن الشغار والمتعة قلت المنكوحات بالوجهين كانتا غير مباحتين إلا بنكاح صحيح ولا يكون ما نهى عنه رسول الله صلى الله عليه وسلم من النكاح ولا البيع صحيحا قال هذا عندي كما زعمت ولكن قد يقول بعض الفقهاء في النهي ما قلت ويأتي نهي آخر فيقولون فيه خلافه ويوجهونه على أنه لم يرد به الحرام فقلت له إن كان ذلك بدلالة عن النبي صلى الله عليه وسلم أنه لم يرد بالنهي الحرام فكذلك ينبغي لهم وإن لم يكن فيه عن رسول الله صلى الله عليه وسلم دلالة لم يكن لهم أن يزعموا أن النهي مرة محرم وأخرى غير محرم فلا فرق بينهما عن النبي صلى الله عليه وسلم قال فدلني في غير هذا على مثله فقلت أرأيت لو قال لك قائل نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها فعلمت أنه لم ينه عن الجمع بين ابنت العم ولهما قرابة ولا بين القرابات غيرهما فكانت العمة والخالة وابنة الأخ والأخت حلالا أن يبتدأ بنكاح كل واحدة منهن على الانفراد أنهن أحللن وخرجن عن معنى الأم والبنت وما حرم على الأبد بحرمة نفسه أو بحرمة غيره فاستدللت على أن النهي عن ذلك إنا هو كراهية أن يفسد ما بينهما والعمة والخالة والدتان ليستا كابنتي العم التين لا شيء لواحدة منهما على الأخرى إلا للأخرى مثله فإن كانتا راضيتين بذلك مأمونتين بإذنهما وأخلاقهما على أن لا يتفاسدا بالجمع حل الجمع بينهما قال ليس ذلك له قلت وكذلك الجمع بين الأختين قال نعم قلت فإن نكح امراة على عمتها فلما انعقدت العقدة قبل يمكن الجمع بينهما ماتت التي كانت عنده وبقيت التي نكح قال فعقدة الآخرة فاسدة قلت فإن قال قد ذهب الجمع وصارت التي نهى أن ينكح على هذه المرأةالميتة فقال لك أنا لو ابتدأت نكاحها الآن جاز فأقرر نكاحها الأول قال ليس ذلك له إن انعقدت العقدة بأمر نهى عنه رسول الله صلى الله عليه وسلم لم تصح بحال يحدث بعدها فقلت له فهكذا قلت في الشغار والمتعة قد انعقد بأمر نهى رسول الله صلى الله عليه وسلم عنه لا نعلمه في غيره وما نهى عنه بنفسه أولى أن لا يصح مما نهى عنه بغيره فإن افترق القول في النهي كان الجمع بين المرأة وعمتها ونكاح الأخت على أختها إذا ماتت الأولى منهما قبل أن تجتمع هي والآخرةأولى أن يجوز لأنه إنما نهى عنه لعلة الجمع وقد زال الجمع قال فإن زال الجمع فإن العقد كان وهو ثابت على الأولى فلا يثبت على الآخرة وهو منهي عنه قلت له فالذي أجزته في الشغار والمتعة هكذا أو أولى أن لا يجوز من هذا فقلت له أرأيت لو قال قائل إنه أمر بالشهود في النكاح أن لا يتجاحد الزوجان فيجوز النكاح على غير الشهود ما تصادقا قال لا يجوز النكاح بغير شهود قلت وإن تصادقا على أن النكاح كان جائزا أو أشهدا على إقرارهما بذلك قال لا يجوز قلت ولم ألإن المرأة كانت غير حلال إلا بما أحلها الله ثم رسوله صلى الله عليه وسلم به فلما انعقدت عقدة النكاح بغير ما أمر به لم يحل المحرم إلا من حيث أحل قال نعم قلت فالأمر بالشهود لا يثبت عن النبي صلى الله عليه وسلم خبرا بثبوت النهي عن الشغار والمتعة ولو ثبت كنت به محجوجا لأنك إذا قلت في النكاح بغير سنة لا يجوز لأن عقد النكاح كان بغير كمال ما أمر به وإن انعقدت بغير كمال ما أمر به فهي فاسدة قلنا لك فأيهما أولى أن يفسد العقدة التي انعقدت بغير ما أمر به أو العقدة التي انعقدت بما نهى عنه والعقدة التي تعقد بما نهي عنه تجمع النهي وخلاف الأمر قال كل سواء قلت وإن كانا سواء لم يكن لك أن تجيز واحدة وترد مثلها أو أوكد وإن من الناس لمن يزعم أن النكاح بغير بينة جائز غير مكروه كالبيوع وما من الناس أحد إلا يكره الشغار وينهى عنه وأكثرهم يكره المتعة وينهى عنها ومنهم من يقول يرجم فيها من ينكحها وقد نهى النبي صلى الله عليه وسلم عن بيع الطعام قبل أن يقبض أفرأيت لو تبايع رجلان بطعام قبل أن يقبض ثم تقابضا فذهب الغرر أيجوز قال لا لأن العقدة انعقدت فاسدة منهيا عنها قلت وكذلك إذا نهي عن بيع وسلف وتبايعا أيتم البيع ويرد السلف لو رفعا إليك قال لا يجوز لأن العقدة انعقدت فاسدة قيل وما فسادها وقد ذهب المكروه منها قال انعقدت بأمر منهي عنه قلنا وهكذا أفعل في كل أمر ينهى عنه ولو لم يكن في إفساد نكاح المتعة إلا القياس انبغى أن يفسد من قبل أنها إذا زوجت نفسها يومين كنت قد زوجت كل واحد منهما مالم يزوج نفسه وأبحت له مالم يبح لنفسه قال فكيف تفسده قلت لما كان المسلمون لا يجيزون أن يكون النكاح إلا على الأبد حتى يحدث فرقة لم يجز أن يحل يومين ويحرم أكثر منهما ولم يجز أن يحل في أيام لم ينكحها فكان النكاح فاسدا


نكاح المحرم

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن نبيه بن وهب أخي بني عبدالدار أخبره أن عمر بن عبيدالله أرسل إلى أبان بن عثمان وأبان يومئذ أمير الحاج وهما محرمان إني قد أردت أن أنكح طلحة بن عمر بنت شيبة بن جبير وأردت أن تحضر فأنكر ذلك أبان وقال سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم ولا ينكح قال الشافعي أخبرنا ابن عيينة عن أيوب بن موسى عن نبيه بن وهب عن أبان بن عثمان أظنه عن عمر عن رسول الله صلى الله عليه وسلم مثل معناه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو بن دينار عن يزيد بن الأصم أن رسول الله صلى الله عليه وسلم تزوج ميمونة وهو حلال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ربيعة عن سليمان بن يسار أن النبي صلى الله عليه وسلم بعث أبا رافع مولاه ورجلا من الأنصار فزوجاه ميمونة ابنة الحرث ورسول الله صلى الله عليه وسلم بالمدينة أن يخرج أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سعيد بن مسلمة عن إسمعيل بن أمية عن ابن المسيب قال ما نكح رسول الله صلى الله عليه وسلم ميمونة إلا وهو حلال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن داود بن الحصين أن أبا غطفان بن طريف المري أخبره أن أباه طريفا تزوج امراة وهو محرم فرد عمر نكاحه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع أن ابن عمر كان يقول لا ينكح المحرم ولا ينكح ولا يخطب على نفسه ولا على غيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن قدامة بن موسى عن شوذب أن زيد بن ثابت رد نكاح محرم قال الشافعي رحمه الله وبهذا كله نأخذ فإذا نكح المحرم أو أنكح غيره فنكاحه مفسوخ وللمحرم أن يراجع امرأته لأن الرجعة قد ثبتت بابتداء النكاح وليست بالنكاح إنما هي شيء له في نكاح كان وهو غير محرم وكذلك له أن يشتري الأمة للوطء وغيره وبهذا نقول فإن نكح المحرم فنكاحه مفسوخ


باب الخلاف في نكاح المحرم

أخبرنا الربيع قال قال الشافعي رحمه الله فخالفنا بعض الناس في نكاح المحرم فقال لا بأس أن ينكح المحرم مالم يصب وقال روينا خلاف ما رويتم فذهبنا إلى ما روينا وذهبتم إلى ما رويتم روينا أن رسول الله صلى الله عليه وسلم نكح وهو محرم فقلت له أرأيت إذا اختلفت الرواية عن رسول الله صلى الله عليه وسلم بأيها تأخذ قال بالثابت عنه قلت أفترى حديث عثمان عن النبي صلى الله عليه وسلم ثابتا قال نعم قلت وعثمان غير غائب عن نكاح ميمونة لأنه مع النبي صلى الله عليه وسلم بالمدينة وفي سفره الذي بنى بميمونة فيه في عمرة القضية وهو السفر الذي زعمت أنت بأنه نكحها فيه وإنما نكحها قبله وبنى بها فيه قال نعم ولكن الذي روينا عنه روي أن النبي صلى الله عليه وسلم نكحها وهو محرم فهو وإن لم يكن يوم نكحها بالغا ولا له يومئذ صحبة فإنه لا يشبه أن يكون خفي عليه الوقت الذي نكحها فيه مع قرابته بها ولا يقبله هو وإن لم يشهده إلا عن ثقة فقلت له يزيد بن الأصم ابن أختها يقول نكحها حلالا ومعه سليمان بن يسار عتيقها أو ابن عتيقها فقال نكحها حلالا فيمكن عليك ما أمكنك فقال هذان ثقة ومكانهما منها المكان الذي لا يخفى عليهما الوقت الذي نكحها فيه لحطها وحط من هو منها نكاح رسول الله صلى الله عليه وسلم ولا يجوز أن يقبلا ذلك وإن لم يشهداه إلا بخبر ثقة فيه فتكافأ خبر هذين وخبر من رويت عنه في المكان منها وإن كان أفضل منهما فهما ثقة أو يكون خبر اثنين أكثر من خبر واحد ويزيدونك معهما ثالثا ابن المسيب وتنفرد عليك رواية عثمان التي هي أثبت من هذا كله فقلت له أو ما أعطيتنا أن الخبرين لو تكافئا نظرنا فيما فعل أصحاب رسول الله صلى الله عليه وسلم بعده فنتبع أيهما كان فعلهما أشبه وأولى الخبرين أن يكون محفوظا فنقبله ونترك الذي خالفه قال بلى قلت فعمر ويزيد بن ثابت يردان نكاح المحرم ويقول ابن عمر لا ينكح ولا ينكح ولا أعلم من أصحاب رسول الله صلى الله عليه وسلم لهما مخالفا قال فإن المكيين يقولون ينكح فقلت مثل ما ذهبت إليه والحجة تلزمهم مثل ما لزمتك ولعلهم خفي عليهم ما خالف ما رووا من نكاح النبي صلى الله عليه وسلم محرما قال فإن من أصحابك من قال إنما قلنا لا ينكح لأن العقدة تحل الجماع وهو محرم عليه قلت له الحجة فيما حكينا لك عن رسول الله صلى الله عليه وسلم وأصحابه لا فيما وصفت أنهم ذهبوا إليه من هذا وإن كنت أنت قد تذهب أحيانا إلى أضعف منه وليس هذا عندنا مذهب المذاهب في الخبر أو علة بينة فيه قال فأنتم قلتم للمحرم أن يراجع امرأته إذا كانت في عدة منه وأن يشتري الجارية للاصابة قلت إن الرجعة ليست بعقد نكاح إنما هي شيء جعله الله للمطلق في عقدة النكاح أن يكون له الرجعة في العدة وعقدة النكاح كان وهو حلال فلا يبطل العقدة حق الإحرام ولا يقال للمراجع ناكح بحال فأما الجارية تشترى فإن البيع مخالف عندنا وعندك للنكاح من قبل أنه قد يشتري المرأة قد أرضعته ولا يحل له إصابتها ويشتري الجارية وأمها وولدها لا يحل له أن يجمع بين هؤلاء فأجيز الملك بغير جماع وأكثر ما في ملك النكاح الجماع ولا يصلح أن ينكح امرأة لا يحل له جماعها وقد يصلح أن يشتري من لا يحل له جماعها


باب في إنكاح الوليين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إسمعيل بن علية عن سعيد بن أبي عروبة عن قتادة عن الحسن عن رجل من أصحاب النبي صلى الله عليه وسلم قال إذا أنكح الوليان فالأول أحق وإذا باع المجيزان فالأول أحق أخبرنا الربيع قال قال الشافعي فبهذا نقول وهذا في المرأة توكل رجلين فيزوجانها فيزوجها أحدهما ولا يعلم الآخر حين زوجها فنكاح الأول ثابت لأنه ولي موكل ومن نكحها بعده فقد بطل نكاحه وهذا قول عوام الفقهاء لا أعرف بينهم فيه خلافا ولا أدري أسمع الحسن منه أم لا قال الشافعي أخبرنا سفيان عن الزهري عن ابن المسيب أن علي بن أبي طالب رضي الله تعالى عنه قال إذا طلق الرجل امرأته فهو أحق برجعتها حتى تغتسل من الحيضة الثالثة في الواحدة والاثنتين


باب في إتيان النساء قبل إحداث غسل

قال الشافعي رحمه الله تعالى فإذا كان للرجل إماء فلا بأس أن يأتيهن معا قبل أن يغتسل ولو أحدث وضوءا كلما أراد إتيان واحدة كان أحب إلي لمعنيين أحدهما أنه قد روي فيه حديث وإن كان مما لا يثبت مثله والآخر أنه أنظف وليس عندي بواجب عليه وأحب إلي لو غسل فرجه قبل إتيان التي يريد ابتداء إتيانها وإتيانهن معا واحدة بعد واحدة كإتيان الواحدة مرة بعد مرة وإن كن حرائر فحللنه فكذلك وإن لم يحللنه لم أر أن يأتي واحدة في ليلة الأخرى التي يقسم لها فإن قيل فهل في هذا حديث قيل إنه يستغنى فيه عن الحديث بما قد يعرف الناس وقد روي فيه شيء قال الشافعي من أصاب امرأة حرة أو أمة ثم أراد أن ينام فلا ينام حتى يتوضأ وضوءه للصلاة بالسنة


إباحة الطلاق

أخبرنا الربيع بن سليمان قال قال الشافعي قال الله عز وجل إذا طلقتم النساء فطلقوهن لعدتهن الآية وقال لا جناح عليكم إن طلقتم النساء ما لم تمسوهن وقال إذا نكحتم المؤمنات ثم طلقتموهن الآية وقال وإن أردتم استبدال زوج مكان زوج وقال الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان مع ما ذكرته من الطلاق في غير ما ذكرت ودلت عليه سنة رسول الله صلى الله عليه وسلم من إباحة الطلاق فالطلاق مباح لكل زوج لزمه الفرض ومن كانت زوجته لا تحرم من محسنة ولا مسيئة في حال إلا أنه ينهى عنه لغير قبل العدة وإمساك كل زوج محسنة أو مسيئة بكل حال مباح إذا أمسكها بمعروف وجماع المعروف إعفاها بتأدية الحق


كيف إباحة الطلاق

قال الشافعي رحمه الله أختار للزوج أن لا يطلق إلا واحدة ليكون له الرجعة في المدخول بها ويكون خاطبا في غير المدخول بها ومتى نكحها بقيت له عليها اثنتان من الطلاق ولا يحرم عليه أن يطلق اثنتين ولا ثلاثا لأن الله تبارك وتعالى أباح الطلاق وما أباح فليس بمحظور على أهله وأن النبي صلى الله عليه وسلم علم عبدالله بن عمر موضع الطلاق ولو كان في عدد الطلاق مباح ومحظور علمه إن شاء الله تعالى إياه لأن من خفي عليه أن يطلق امرأته طاهرا كان ما يكره من عدد الطلاق ويحب لو كان فيه مكروه أشبه أن يخفى عليه وطلق عويمر العجلاني امرأته بين يدي النبي صلى الله عليه وسلم ثلاثا قبل أن يأمره وقبل أن يخبره أنها تطلق عليه باللعان ولو كان ذلك شيئا محظورا عليه نهاه النبي صلى الله عليه وسلم ليعلمه وجماعة من حضره وحكت فاطمة بنت قيس أن زوجها طلقها البتة يعني والله أعلم ثلاثا فلم يبلغنا أن النبي صلى الله عليه وسلم نهى عن ذلك وطلق ركانة امرأته البتة وهي تحتمل واحدة وتحتمل ثلاثا فسأله النبي صلى الله عليه وسلم عن نيته وأحلفه عليها ولم نعلمه نهى أن يطلق البتة يريد بها ثلاثا وطلق عبدالرحمن بن عوف امرأته ثلاثا


جماع وجه الطلاق

قال الشافعي قال الله تعالى إذا طلقتم النساء فطلقوهن لعدتهن وقرئت لقبل عدتهن وهما لا يختلفان في معنى أخبرنا مالك عن نافع عن ابن عمر أنه طلق امرأته في زمان النبي صلى الله عليه وسلم وهي حائض قال عمر فسألت النبي صلى الله عليه وسلم عن ذلك فقال مره فليراجعها ثم ليمسكها حتى تطهر ثم تحيض ثم تطهر فإن شاء أمسكها وإن شاء طلقها قبل أن يمس فتلك العدة التي أمر الله عز وجل أن تطلق لها النساء أخبرنا مسلم بن خالد وسعيد بن سالم عن ابن جريج قال أخبرني أبو الزبير أنه سمع عبدالرحمن بن أيمن مولى عزة يسأل عبدالله بن عمر وأبو الزبير يسمع فقال كيف ترى في رجل طلق امرأته حائضا فقال ابن عمر طلق عبدالله بن عمر امرأته حائضا فقال النبي صلى الله عليه وسلم مره فليراجعها فإذا طهرت فليطلق أو ليمسك قال ابن عمر قال الله تبارك وتعالى يا أيها النبي إذا طلقتم النساء فطلقوهن في قبل عدتهن أو لقبل عدتهن شك الشافعي أخبرنا مسلم وسعيد بن سالم عن ابن جريج عن مجاهد أنه كان يقرؤها كذلك أخبرنا مالك عن عبدالله بن دينار عن ابن عمر أنه كان يقرؤها إذا طلقتم النساء فطلقوهن لقبل عدتهن قال الشافعي فبين والله أعلم في كتاب الله عز وجل بدلالة سنة النبي صلى الله عليه وسلم أن القرآن والسنة في المرأة المدخول بها التي تحيض دون من سواها من المطلقات أن تطلق لقبل عدتها وذلك أن حكم الله تعالى أن العدة على المدخول بها وأن النبي صلى الله عليه وسلم إنما يأمر بطلاق طاهر من حيضها التي يكون لها طهر وحيض وبين أن الطلاق يقع على الحائض لأنه إنما يؤمر بالمراجعة من لزمه الطلاق فأما من لم يلزمه الطلاق فهو بحاله قبل الطلاق وقد أمر الله تعالى بالإمساك بالمعوف والتسريح بالإحسان ونهى عن الضرر وطلاق الحائض ضرر عليها لأنها لا زوجة ولا في أيام تعتد فيها من زوج ما كانت في الحيضة وهي إذا طلقت وهي تحيض بعد جماع لم تدر ولا زوجها عدتها الحمل أو الحيض ويشبه أن يكون أراد أن يعلما معا العدة ليرغب الزوج وتقصر المرأة عن الطلاق إن طلبته وإذا أمر النبي صلى الله عليه وسلم عمر أن يعلم ابن عمر موضع الطلاق فلم يسم له من الطلاق عددا فهو يشبه أن لا يكون في عدد ما يطلق سنة إلا أنه أباح له الطلاق واحدة واثنتين وثلاثا مع دلائل تشبه هذا الحديث ودلائل القياس


تفريع طلاق السنة في غير المدخول بها والتي لا تحيض

قال الشافعي رحمه الله تعالى إذا تزوج الرجل المرأة فلم يدخل بها وكانت ممن تحيض أو لا تحيض فلا سنة في طلاقها إلا أن الطلاق يقع متى طلقها فيطلقها متى شاء فإن قال لها أنت طالق للسنة أو أنت طالق للبدعة أو أنت طالق لا للسنة ولا للبدعة طلقت مكانها قال ولو تزوج رجل امرأة ودخل بها وحملت فقال لها أنت طالق للسنة أو للبدعة أو بلا سنة ولا بدعة كانت مثل المرأة التي لم يدخل بها لا تختلف هي وهي في شيء مما يقع به الطلاق عليها حين يتكلم به قال ولو تزوج امرأة ودخل بها وأصابها وكانت ممن لا تحيض من صغر أو كبر فقال لها أنت طالق للسنة فهي مثل المرأتين قبلها لا يختلف ذلك في وقوع الطلاق عليها حين يتكلم به لأنه ليس في طلاق واحدة ممن سميت سنة إلا أن الطلاق يقع عليها حين يتكلم به بلا وقت لعدة لأنهن خوارج من أن يكن مدخولا بهن وممن ليست عددهن الحيض وإن نوى أن يقعن في وقت لم يدين في الحكم ودين فيما بينه وبين الله عز وجل


تفريع طلاق السنة في المدخول بها التي تحيض إذا كان الزوج غائبا

قال الشافعي رحمه الله إذا كان الرجل غائبا عن امرأته فأراد أن يطلقها للسنة كتب إليها إذا أتاك كتابي هذا وقد حضت بعد خروجي من عندك فإن كنت طاهرا فأنت طالق وإن كان علم أنها قد حاضت قبل أن يخرج ولم يمسها بعد الطهر أو علم أنها قد حاضت وطهرت وهو غائب كتب إليها إذا أتاك كتابي فإن كنت طاهرا فأنت طالق وإن كنت حائضا فإذا طهرت فأنت طالق قال وإذا قال الرجل لامرأته التي تحيض وقد دخل بها أنت طالق لسنة سألته فإن قال أردت أن يقع الطلاق عليها للسنة أو لم يكن له نية فإن كانت كطاهرا ولم يجامعها في طهرها ذلك وقع الطلاق عليها في حالها تلك وإن كانت طاهرا قد جامعها في ذلك الطهر أو حائضا أو نفساء وقع الطلاق عليها حين تطهر من النفاس أو الحيض ووقع على الطاهر المجامعة حين تطهر من أول حيضة تحيضها بعد قوله يقع على كل واحدة منهن حين ترى الطهر وقبل الغسل وإن قال أردت أن يقع حين تكلمت وقعت حائضا كانت أو طاهرا بإرادته وإذا قال الرجل لامرأته التي تحيض أنت طالق ثلاثا للسنة وقعن جميعا معا في وقت طلاق السنة إذا كانت طاهرا من غير جماع وقعن حين قاله وإن كانت نفساء أو حائضا أو طاهرا مجامعة فإذا طهرت قبل تجامع ولو نوى أن يقعن عند كل طهر واحدة وقعن معا كما وصفت في الحكم فأما فيما بينه وبين الله تعالى فيقعن على ما نواه ويسعه رجعتها وإصابتها بين كل تطليقتين مالم تنقض عدتها قال الشافعي وتنقضي عدة المرأة بأن تدخل في الحيضة الثالثة من يوم وقع الطلاق في الحكم ولها أن لا تنكحه وتمتنع منه وإذا قال أنت طالق ثلاثا عند كل قرء لك واحدة فإن كانت طاهرا مجامعة أو غير مجامعة وقعت الولى لأن ذلك قرء ولو طلقت فيه اعتدت به وإن كانت حائضا أو نفساء وقعت الأولى إذا طهرت من النفاس ووقعت الأخرى إذا طهرت من الحيضة الثانية والثالثة إذا طهرت من الحيضة الثالثة ويبقى عليها من عدتها قرء فإذا دخلت في الدم من الحيضة الرابعة فقد انقضت عدتها من الطلاق كله قال ولو قال لها هذا القول وهي طاهر أو وهي حبلى وقعت الأولى ولم تقع الثنتان كانت تحيض على الحبل أو لا تحيض حتى تلد ثم تطهر فيقع عليها إن ارتجع فإن لم يحدث لها رجعة فقد انقضت عدتها ولا تقع الثنتان لأنها قد بانت منه وحلت لغيره ولا يقع عليها طلاقه وليست بزوجة له قال وسواء قال طالق واحدة او ثنتين أو ثلاثا يقعن معا لأنه ليس في عدد الطلاق سنة إلا أني أحب له أن لا يطلق إلا واحدة وكذلك إن قال أردت طلاقا للسنة أن السنة أن يقع الطلاق عليها إذا طلقت فهي طالق مكانه ولو قال لها أنت طالق ولا نية له أو وهو ينوي وقوع الطلاق على ظاهر قوله وقع الطلاق حين تكلم به ولو قال لها أنت طالق للسنة واحدة وأخرى للبدعة فإن كانت طاهرا قد جومعت أو حائضا أو نفساء وقعت تطليقة البدعة فإذا طهرت وقعت تطليقة السنة وسواء قال لها أنت طالق تطليقة سنية وأخرى بدعية أو تطليقة للسنة وأخرى للبدعة قال ولو قال لها أنت طالق ثلاثا للسنة وثلاثا للبدعة وقعت عليها ثلاث حين تكلم به لأنها لا تعدو أن تكون في حال سنة أو حال بدعة فيقعن في أي الحالين كانت قال الشافعي وكذلك لو قال لها أنت طالق ثلاثا بعضهن للسنة وبعضهن للبدعة جعلنا القول قوله فإن أراد ثنتين للسنة وواحدة للبدعة أوقعنا اثنتين للسنة في موضعهما وواحدة للبدعة في موضعها وهكذا لو قال لها أنت طالق ثلاثا للسنة وللبدعة فإن قال أردت بثلاث للسنة والبدعة أن يقعن معا وقعن في أي حال كانت المرأة وهكذا إن قال أردت أن السنة والبدعة في هذا سواء ولو قال بعضهن للسنة وبعضهن للبدعة ولا نية له فإن كانت طاهرا من غير جماع وقعت ثنتان للسنة حين يتكلم بالطلاق وواحدة للبدعة حين تحيض وإن كانت مجامعة أو في دم نفاس أو حيض وقعت حين تكلم اثنتان للبدعة وإذا طهرت واحدة للسنة قال ولو قال لها أنت طالق أحسن الطلاق أو أجمل الطلاق أو أفضل الطلاق أو أكمل الطلاق أو خير الطلاق أو ما أشبه هذا من تفصيل الكلام سألته عن نيته فإن قال لم أنو شيئا وقع الطلاق للسنة وكذلك لو قال ما نويت إيقاعه في وقت أعرفه وكذلك لو قال ما أعرف حسن الطلاق ولا قبيحه بصفة غير أني نويت أن يكون أحسن الطلاق وما قلت معه أن يقع الطلاق حين تكلمت به لا يكون له مدة غير الوقت الذي تكلمت به فيه فيقع حينئذ حين يتكلم به أو يقول أردت بأحسنه أني طلقت من الغضب أو غيره فيقع حين يتكلم به إذا جاء بدلالة قال ولو قال لها أنت طالق أقبح أو أسمج أو أقذر أو أشر أو أنتن أو آلم أو أبغض الطلاق أو ما أشبه هذا مما يقبح به الطلاق سألناه عن نيته فإن قال أردت ما يخالف السنة منه أو قال أردت إن كان فيه شيء يقبح الأقبح وقع طلاق بدعة إن كانت طاهرا مجامعة أو حائضا أو نفساء حين تكلم به وقع مكانه وإن كانت طاهرا من غير جماع وقع إذا حاضت أو نفست أو جومعت وإن قال لم أنو شيئا أو خرس أو عته قبل يسأل وقع الطلاق في موضع البدعة فإن سئل فقال نويت أقبح الطلاق لها إذا طلقتها لريبة رأيتها منها أو سوء عشرة أو بغضة مني لها أو لبغضها من غير ريبة فيكون ذلك يقبح بها وقع الطلاق حين تكلم به لأنه لم يصفه في أن يقع في وقت فيوقعه فيه قال ولو قال لها أنت طالق واحدة حسنة قبيحة أو جميلة فاحشة أو ما أشبه هذا مما يجمع الشيء وخلافه كانت طالقا حين تكلم بالطلاق لأن ما أوقع في ذلك وقع بإحدى الصفتين وإن قال نويت أن يقع في وقت غير هذا الوقت لم أقبل منه لأن الحكم في ظاهر قوله ثنتان أن الطلاق يقع حين تكلم به ويسعه فيما بينه وبين الله تعالى أن لا يقع الطلاق إلا على نيته ولو قال لها أنت طالق إن كان الطلاق الساعة أو الآن أو في هذا الوقت أو في هذا الحين يقع عليك للسنة فإن كانت طاهرا من غير جماع وقع عليها الطلاق ولو قال أنت طالق إن كان الطلاق الآن أو الساعة أو في هذا الوقت أو في هذا الحين يقع عليك للبدعة فإن كانت مجامعة أو حائضا أو نفساء طلقت وإن كانت طاهرا من غير جماع لم تطلق ولو كانت المسألة الولى في هذا كله غير مدخول بها أو مدخولا بها لا تحيض من صغر أو كبر أو حبلى وقع هذا كله حين تكلم به وإن أراد بقوله في المدخول بها التي تحيض في جميع المسائل أردت طلاقا ثلاثا أو أراد بقوله أنت طالق أحسن الطلاق أو بقوله أنت طالق أقبح الطلاق ثلاثا كان ثلاثا وكذلك إن أراد اثنتين وإن لم يرد زيادة في عدد الطلاق كانت في هذا كله واحدة ولو قال أنت طالق أكمل الطلاق فهكذا ولو قال لها أنت طالق أكثر الطلاق عددا أو قال أكثر الطلاق ولم يزد على ذلك فهن ثلاث ويدين فيما بينه وبين الله تعالى لأن ظاهر هذا ثلاث قال وطلاق المدخول بها حرة مسلمة أو ذمية أو أمة مسلمة سواء في وقت إيقاعه وإن نوى شيئا وسعه فيما بينه وبين الله تعالى أن لا يقع الطلاق إلا في الوقت الذي نوى ولو قال أنت طالق ملء مكة فهي واحدة إلا أن يريد أكثر منها وكذلك إن قال ملء الدنيا أو قال ملء شيء من الدنيا لأنها لا تملأ شيئا إلا بكلام فالواحدة والثلاث سواء فيما يملأ بالكلام قال ولو وقت فقال أنت طالق غدا أو إلى سنة أو إذا فعلت كذا وكذا أو كان منك كذا طلقت في الوقت الذي وقت ولا تطلق قبله ولو قال للمدخول بها التي تحيض إذا قدم فلان أو عتق فلان أو إذا فعل فلان كذا وكذا أو إذا فعلت كذا فأنت طالق لم يقع ذلك إلا في الوقت الذي يكون فيه ما أوقع به الطلاق حائضا كانت أو طاهرا ولو قال أنت طالق في وقت كذا للسنة فإن كان ذلك الوقت وهي طاهر من غير جماع وقع الطلاق وإن كان وهي حائض أو نفساء أو مجامعة لم يقع إلا بعد طهرها من حيضة قبل الجماع ولو قال لها أنت طالق لا للسنة ولا للبدعة أو للسنة والبدعة كانت طالقا حين تكلم بالطلاق


طلاق التي لم يدخل بها

قال الشافعي قال الله تبارك وتعالى الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال تبارك وتعالى فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره قال الشافعي والقرآن يدل والله أعلم على أن من طلق زوجة له دخل بها أو لم يدخل بها ثلاثا لم تحل له حتى تنكح زوجا غيره فإذا قال الرجل لامرأته التي لم يدخل بها أنت طالق ثلاثا فقد حرمت عليه حتى تنكح زوجا غيره أخبرنا مالك عن ابن شهاب عن الزهري عن محمد بن عبدالرحمن بن ثوبان عن محمد بن إياس بن البكير قال طلق رجل امرأته ثلاثا قبل أن يدخل بها ثم بدا له أن ينكحها فجاء يستفتي فسأل أبو هريرة وعبدالله بن عباس فقالا لا نرى أن تنكحها حتى تتزوج زوجا غيرك فقال إنما كان طلاقي إياها واحدة فقال ابن عباس إنك أرسلت من يدك ما كان لك من فضل أخبرنا مالك عن يحيى بن سعيد عن بكير بن عبدالله بن الأشج عن النعمان بن أبي عياش الأنصاري عن عطاء بن يسار قال جاء رجل يسأل عبدالله بن عمرو بن العاص عن رجل طلق امرأته ثلاثا قبل أن يمسها قال عطاء فقلت إنما طلاق البكر واحدة فقال عبدالله بن عمرو إنما أنت قاص الواحدة تبينها والثلاث تحرمها حتى تنكح زوجا غيره قال الشافعي قال الله عز وجل والمطلقات يتربصن بأنفسهن ثلاثة قروء وقال وبعولتهن أحق بردهن في ذلك الآية فالقرآن يدل على أن الرجعة لمن طلق واحدة أو اثنتين انما هي على المعتدة لن الله عز وجل إنما جعل الرجعة في العدة وكان الزوج لا يملك الرجعة إذا انقضت العدة لأنه يحل للمرأة في تلك الحال أن تنكح زوجا غير المطلق فمن طلق امرأته ولم يدخل بها تطليقة أو تطليقتين فلا رجعة له عليها ولا عدة ولها أن تنكح من شاءت ممن يحل لها نكاحه وسواء البكر في هذا والثيب قال ولو قال للمرأة غير المدخول بها أنت طالق ثلاثا للسنة أو ثلاثا للبدعة أو ثلاثا بعضهن للسنة وبعضهن للبدعة وقعن معا حين تكلم به لأنه ليس فيها سنة ولا بدعة وهكذا لو كانت مدخولا بها لا تحيض من صغر أو كبر أو حبلى وإذا أراد في المدخول بها ثلاثا أن يقعن في رأس كل شهر واحدة لزمه في حكم الطلاق ثلاثا يقعن معا وسعه فيما بينه وبين الله عز وجل أن يطلقها في رأس كل شهر واحدة ويرتجعها فيما بين ذلك ويصيبها ويسعه فيما بينه وبين الله تعالى ولا يسعها هي أن تصدقه ولا تتركه ونفسها لأن ظاهره أنهن وقعن معا وهي لا تعلم ذلك كما قال وقد يكذب على قلبه ولو قال للتي لم يدخل بها أنت طالق ثلاثا للسنة وقعن حين تكلم به فإن نوى أن يقعن في رأس كل شهر فلا يسعها أن تصدقه لأنه لا عدة عليه فتقع الثنتان عليها في رأس كل شهر واحدة ويسعه فيما بينه وبين الله عز وجل أن تقع واحدة ولا تقع اثنتان لأنهما يقعان وهي غير زوجة ولا معتدة ولو قال لامرأة تحيض ولم يدخل بها أنت طالق إذا قدم فلان واحدة للسنة أو ثلاثا للسنة فدخل بها قبل أن يقدم فلان وقعت عليها الواحدة أو الثلاث إذا قدم فلان وهي طاهر من غير جماع وإن قدم فلان وهي طاهر من أول حيض طلقت قبل يجامع وأسأله هل أراد إيقاع الطلاق بقدوم فلان فقط فإن قال نعم أو قال أردت إيقاع الطلاق بقدوم فلان للسنة في غير المدخول بها لا سنة التي دخل بها أوقعته عليه كيفما كانت امرأته لأنها لم يكن فيها حين حلف ولا حين نوى السنة في التي لم يدخل بها وإني أوقع الطلاق بنيته مع كلامه وإذا قال الرجل لامرأته لم يدخل بها أنت طالق أنت طالق أنت طالق وقعت عليها الأولى ولم تقع عليها الثنتان من قبل أن الأولى كلمة تامة وقع بها الطلاق فبانت من زوجها بلا عدة عليه اولا يقع الطلاق على غير زوجة أخبرنا محمد بن إسمعيل بن أبي فديك عن ابن أبي ذئب عن أبي قسيط عن أبي بكر بن عبدالرحمن بن الحرث بن هشام أنه قال في رجل قال لامرأته ولم يدخل بها أنت طالق ثم أنت طالق ثم أنت طالق فقال أبو بكر أيطلق امرأة على ظهر الطريق قد بانت منه من حين طلقها التطليقة الأولى


ما جاء في الطلاق إلى وقت من الزمان

قال الشافعي رحمه الله إذا قال الرجل لامرأته أنت طالق غدا فإذا طلع الفجر من ذلك اليوم فهي طالق وكذلك إن قال لها أنت طالق في غرة شهر كذا فإذا رأى غرة شهر كذا فتلك غرته فإن أصابها وهو لا يعلم أن الفجر طلع يوم أوقع عليها الطلاق أو لا يعلم أن الهلال رؤي ثم علم أن الفجر طلع قبل غصابته إياها أو الهلال رؤي قبل غصابته إياها إلا أنه يعلم أن إصابته كانت بعد المغرب ثم رؤي الهلال فقد وقع الطلاق قبل إصابته إياها ولها عليه مهر مثلها بإصابته إياها بعد وقوع طلاقه عليها ثلاثا إن كان طلقها ثلاثا أو تطليقة لم يكن بقي عليها من الطلاق إلا هي وإن كان طلقها واحدة فلها عليه مهر مثلها ولا تكون إصابته إياها رجعة والقول في الإصابة قول الزوج مع يمينه وكذلك هو في الحنث إلا أن تقوم عليه بينة في الحنث بخلاف ما قال أو بينة بإقراره بإصابة توجب عليه شيئا فيؤخذ لها قال ولو قال لها أنت طالق في شهر كذا أو إلى شهر كذا أو في غرة هلال شهر كذا أو في دخول شهر كذا أو في استقبال شهر كذا كانت طالقا ساعة تغيب الشمس من الليلة التي يرى فيها هلال ذلك الشهر ولو رؤي هلال ذلك الشهر بعشي لم تطلق إلا بمغيب الشمس لأنه لا يعد الهلال إلا من ليلته لا من نهار يرى فيه لم ير قبل ذلك في ليلته ولو قال أنت طالق إذا دخلت سنة كذا أو في مدخل سنة كذا أو في سنة كذا أو إذا أتت سنة كذا كان هذا كالشهر لا يختلف إذا دخلت السنة التي أوقع فيها الطلاق وقع عليها الطلاق ولو قال لها أنت طالق في انسلاخ شهر كذا أو بمضي شهر كذا أو نفاد شهر كذا فإذا نفذ ذلك الشهر فرؤي الهلال من أول ليلة من الشهر الذي يليه فهي طالق


الطلاق بالوقت الذي قد مضى

قال الشافعي وإذا قال لامرأته أنت طالق أمس أو طالق عام أول أو الق في الشهر الماضي أو في الجمعة الماضية ثم مات أو خرس فهي طالق الساعة وتعتد من ساعتها وقوله طالق في وقت قد مضى يريد إيقاعه الآن محال قال الربيع وفيه قول آخر للشافعي أنه إذا قال لها أنت طالق أمس وأراد إيقاعه الساعة في أمس فلا يقع به الطلاق لأن أمس قد مضى فلا يقع في وقت غير موجود قال الشافعي رحمه الله ولو سئل فقال قلته بلا نية شيء أو قال قلته لأن يقع عليها الطلاق في هذا الوقت وقع عليها الطلاق ساعة تكلم به واعتدت من ذلك الوقت ولو قال قلته مقرا أني قد طلقتها في هذا الوقت ثم أصبتها فلها عليه مهر مثلها وتعتد من يوم أصابها وإن لم يصبها بعد الوقت الذي قال لها أنت طالق في وقت كذا وصدقته أنه طلقها في ذلك الوقت اعتدت منه من حين قاله وإن قالت لا أدري اعتدت من حين استيقنت وكانت كامرأة طلقت ولم تعلم قال ولو كانت المسألة بحالها فقال قد كنت طلقتها في هذا الوقت فعنيت أنك كنت طالقا فيه بطلاقي إياك أو طلقها زوج في هذا الوقت فقلت أنت طالق أي مطلقة في هذا الوقت فإن علم أنها كانت مطلقة في هذا الوقت منه أو من غيره ببينة تقوم أو بإقرار منها أحلف ما أراد به إحداث طلاق وكان القول قوله وإن نكل حلف وطلقت وهكذا لو قال لها أنت مطلقة في بعض هذه الأوقات وهكذا إن قال كنت مطلقة أو يا مطلقة في بعض هذه الأوقات قال وإذا قال الرجل لامرأته وقد أصابها أنت طالق إذا طلقتك أو حين طلقتك أو متى ما طلقتك أو ما أشبه هذا لم تطلق حتى يطلقها فإذا طلقها واحدة وقعت عليها التطليقة بابتدائه الطلاق وكان وقوع الطلاق عليها غاية طلقها إليها كقوله أنت طالق إذا قدم فلان وإذا دخلت الدار وما أشبه هذا فتطلق الثانية بالغاية ولم يقع عليها بعده طلاق ولو قال لها أنت طالق كلما وقع عليك طلاقي أو ما أشبه هذا لم تطلق حتى يقع عليها طلاقه فإذا أوقع عليها تطليقة يملك الرجعة وقعت عليها الثلاث الأولى بإيقاعه للطلاق والثانية بوقوع التطليقة الأولى التي هي غاية لها والثالثة بأن الثانية غاية لها وكان هذا كقوله كلما دخلت الدار وكلما كلمت فلانا فأنت طالق فكلما أحدثت شيئا مما جعله غاية يقع عليها الطلاق به طلقت ولو قال إنما أردت بهذا كله أنك إذا طلقتك طالق بطلاقي لم يدين في القضاء لأن ظاهر قوله غيرما قال وكان له فيما بينه وبين الله تعالى أن يحبسها ولا يسعها هي أن تقيم معه لأنها لا تعرف من صدقه ما يعرف من صدق نفسه وهكذا إن طلقها بصريح الطلاق أو كلام يشبه الطلاق نيته فيه الطلاق وهكذا إن خيرها فاختارت نفسها أو ملكها فطلقت نفسها واحدة لأن كل هذا بطلاقه وقع عليها وكذلك كل طلاق من قبل الزوج مثل الإيلاء وغيره مما يملك فيه الرجعة قال وإن وقع الطلاق الذي أوقع لا يملك فيه الرجعة لم يقع عليها إلا الطلاق الذي أوقع يملك فيه الرجعة لأن الطلاق الثاني والثالث لا يقع إلا بغاية الأولى بعد وقوعها فلا يقع طلاقه على امرأة لا يملك رجعتها وذلك مثل قوله إذا وقع عليك طلاقي فأنت طالق فخالعها فوقعت عليها تطليقة الخلع ولا يقع عليها غيرها لأن الطلاق الذي أوقع بالخلع يقع وهي بعده غير زوجة ولا يملك رجعتها قال الربيع إذا قال لها أنت طالق إذا طلقتك فأراد أن تكون طالقا بالطلاق إذا طلقها فهي واحدة


الفسخ

قال الشافعي رحمه الله وكل فسخ كان بين الزوجين فلا يقع به طلاق لا واحدة ولا ما بعدها وذلك أن يكون عبد تحته أمة فتعتق فتختار فراقه أو يكون عنينا فتخير فتختار فراقه أو ينكحها محرما فيفسخ نكاحه أو نكاح متعة ولا يقع بهذا نفسه طلاق ولا بعده لأن هذا فسخ بلا طلاق ولو قال رجل لامرأته أنت طالق أين كنت فطلقها تطليقة لم يقع عليها إلا هي لأنها إذا طلقت واحدة فهي طالق أين كانت وهكذا لو قال لها أنت طالق حيث كنت وأنى كنت ومن أين كنت ولو قال لها أنت طالق طالقا كانت طالقا واحدة ويسأل عن قوله طالقا فإن قال أردت أنت طالق إذا كنت طالقا وقع اثنتان الأولى بإيقاعه الطلاق والثانية بالحنث والأولى لها غاية فإن قال أردت اثنتين وقعت اثنتان معا وإن قال أردت إفهام الأولى بالثانية أحلف وكانت واحدة قال ولو قال لها أنت طالق إذا قدم فلان بلد كذا وكذا فقدم فلان ذلك البلد طلقت وإن لم يقدم ذلك البلد وقدم بلدا غيره لم تطلق ولو قال لها أنت طالق كلما قدم فلان فكلما قدم طلقت تطليقة ثم كلا غاب من المصر وقدم فهي طالق أخرى حتى يأتي على جميع الطلاق ولو قال لها أنت طالق إذا قدم فلان فقدم بفلان ميتا لم تطلق لأنه لم يقدم ولو قال لها أنت طالق إذا قدم فلان فقدم بفلان مكرها لم تطلق لأن حكم ما فعل به مكرها كما لم يكن ولو قال لها أنت طالق متى رأيت فلانا بهذا البلد فرأته وقد قدم به مكرها طلقت لأنه أوقع الطلاق برؤيتها نفس فلان وليس في رؤيتها فلانا إكراه لها يبطل به عنها الطلاق قال الربيع إذا كان كل قدومه وهي في العدة فأما إذا خرجت من العدة فغاب ثم قدم لم يقع عليها طلاق لأنها ليست بزوجة وهي كأجنبية قال الشافعي ولو قال لها أنت طالق إن كلمت فلانا فكلمت فلانا وهو حي طلقت وإن كلمته حيث يسمع كلامها طلقت وإن لم يسمعه وإن كلمته ميتا أو نائما أو بحيث لا يسمع أحد كلام من كلمه بمثل كلامها لم تطلق ولو كلمته وهي نائمة أو مغلوبة على عقلها لم تطلق لأنه ليس بالكلام الذي يعرف الناس ولا يلزمها به حكم بحال وكذلك لو أكرهت على كلامه لم تطلق وإذا قال لامرأته وقد دخل بها أنت طالق أنت طالق أنت طالق وقعت الأولى ويسأل عما نوى في اللتين بعدها فإن كان أراد تبيين الأولى فهي واحدة وإن كان أراد إحداث طلاق بعد الولى فهو ما أراد وإن إراد بالثالثة تبيين الثانية فهي اثنتان وإن أراد بها طلاقا ثلاثا فهي ثالثة وإن مات قبل أن يسأل فهي ثلاث لأن ظاهر قوله إنها ثلاث ولو قال لها أنت طالق وطالق طالق وقعت عليها اثنتان الأولى والثانية التي كانت بالواو لأنها استئناف كلام في الظاهر ودين في الثالثة فإن أراد بها طلاقا فهي طالق وإن لم يرد بها طلاقا وأراد إفهام الأول أو تكريره فليس بطلاق ولو قال أردت بالثانية إفهام الكلام الأول والثالثة إحداث طلاق كانت طالقا ثالثا في الحكم لأن ظاهر الثانية ابتداء طلاق لا إفهام ودين فيما بينه وبين الله تعالى ولا يدين في القضاء وتقع الثالثة لأنه أراد بها ابتداء طلاق لا إفهاما وإن احتمله وهكذا إن قال لها أنت طالق ثم أنت طالق ثم أنت طالق وقعت اثنتان ودين في الثالثة كما وصفت ولو قال لها أنت طالق وأنت طالق ثم أنت طالق وقعت ثلاث لأن الأولى ابتداء طلاق والثانية استئناف وكذلك الثالثة لا تكون في الظاهر إلا استئنافا لأنها ليست على سياق الكلام الأول ولو قال لها أنت طالق بل طالق كانت طالقا اثنتين ولو قال أردت إفهاما أو تكرير الأولى عليها لم يدين في الحكم لأن بل إيقاع طلاق حادث لا إفهام ماض غيره ولو قال لها أنت طالق طلاقا كانت واحدة إلا أن يريد بقوله طلاقا ثانية لأن طالق طلاقا ابتداء صفة طلاق كقوله طلاقا حسنا أو طلاقا قبيحا


الطلاق بالحساب

قال الشافعي رحمه الله تعالى ولو قال لها أنت طالق واحدة قبلها واحدة أو واحدة بعدها واحدة كانت طالقا اثنتين فإن قال أردت واحدة ولم أرد بالتي قبلها أو بعدها طلاقا لم يدين في الحكم ودين فيما بينه وبين الله تعالى ولو طلقها واحدة ثم راجعها ثم قال أنت طالق واحدة قبلها واحدة فقال أردت أني كنت قد طلقتها قبلها واحدة أحلف ودين في الحكم ولو قال لها أنت طالق واحدة بعدها واحدة ثم سكت ثم قال أردت بعدها واحدة أوقعها عليك بعد وقت أو لا أوقعها عليك إلا بعده لم يدين في الحكم ودين فيما بينه وبين الله تعالى وإذا قال الرجل لامرأته بدنك أو رأسك أو فرجك أو رجلك أو يدك أو سمى عضوا من جسدها أو إصبعها أو طرفا ما كان منها طالق فهي طالق ولو قال لها بعضك طالق أو جزء منك طالق أو سمى جزءا من ألف جزء طالقا كانت طالقا والطلاق لا يتبعض وإذا قال لها أنت طالق أو ثلث أو ربع تطليقة أو جزء من ألف جزء كانت طالقا والطلاق لا يتبعض ولو قال لها أنت طالق نصفي تطليقة كانت طالقا واحدة إلا أن يريد اثنتين أو يقول أردت أن يقع نصف بحكمه ما كان ونصف مستأنف بحكمه ما كان فتطلق اثنتين وكذلك لو قال لها أنت طالق ثلاثة أثلاث تطليقة أو أربعة أرباع تطليقة كان كل واحد من هؤلاء تطليقة واحدة لأن كل تطليقة تجمع نصفين أو ثلاثة أثلاث أو أربعة أرباع إلا أن ينوي به أكثر فيقع بالنية مع اللفظ وهكذا لو قال لها أنت طالق نصف وثلث وسدس تطليقة أو نصف وربع وسدس تطليقة ولو نظر رجل إلى امرأة له وأمرأة معها ليست له بامرأة فقال إحداكما طالق كان القول قوله فإن اراد امرأته فهي طالق وإن أراد الأجنبية لم تطلق امرأته وإن قال أردت الأجنبية أحلف وكانت امرأته بحالها لم يقع عليها طلاق ولو قال لامرأته أنت طالق واحدة في ثنتين كانت طالقا واحدة وسئل عن قوله في اثنتين فإن قال ما نويت شيئا لم تكن طالقا إلا واحدة لن الواحدة لا تكون داخلة في اثنتين بالحساب فهو ما أراد فهي طالق اثنتين وإن قال أردت واحدة في اثنتين مقرونة بثنتين كانت طالقا ثلاثا في الحكم قال ولو قال أنت طالق واحدة وواحدة كانت طالقا اثنتين ولو قال واحدة واثنتين باقية لي عليك كانت طالقا واحدة وكذلك لو قال واحدة وواحدة باقية لي عليك وواحدة لا أوقعها عليك إلا واحدة ولو قال أنت طالق واحدة لا يقع عليك إلا واحدة تقع عليك وقعت عليها واحدة حين تكلم بالطلاق وإذا كان لرجل أربع نسوة فقال قد أوقعت بينكن تطليقة كانت كل واحدة منهن طالقا واحدة وكذلك لو قال اثنتين أو ثلاثا أو أربعا إلا أن يكون نوى أن كل واحدة من الطلاق تقسم بينهن فتكون كل واحدة منهن طالقا ما سمى من جماعتهن واحدة او ثنتين أو ثلاثا أو أربعا فإن قال قد أوقعت بينكن خمس تطليقات فكل واحدة منهن طالق اثنتين وكذلك ما زاد إلى أن يبلغ ثمان تطليقات فإن زاد على الثمان شيئا من الطلاق كن طوالق ثلاثا ثلاثا فإن قال أردت أن يكون ثلاثا أو أربعا أو خمسا لواحدة منهن كانت التي أراد طالقا ثلاثا ولم يدين في الأخر معها في الحكم ودين فيما بينه وبين الله تعالى وكان من بقي طالقا اثنتين اثنتين ولو كان قال بينكن خمس تطليقات لبعضكن فيها أكثر مما لبعض كان القول قوله وأقل ما تطلق عليه منهن واحدة في الحكم ثم يوقف حتى يوقع على من أراد بالفضل منهن الفضل ولا يكون له أن يحدث إيقاعا لم يكن أراده في أصل الطلاق فإن لم يكن نوى بالفضل واحدة منهن فشاء أن تكون التطليقة الفضل بينهن أرباعا فكن جميعا تطليقتين ويكون أحق بالرجعة كان ذلك له وإذا قال الرجل لامرأته أنت طالق ثلاثا إلا اثنتين فهي طالق واحدة وإن قال أنت طالق ثلاثا إلا واحدة فهي طالق اثنتين وإن قال أنت طالق ثلاثا إلا ثلاثا كانت طالقا ثلاثا إنما يكون الاستثناء جائزا إذا بقي مما سمي شيء يقع به شيء مما أوقع فأما إذا لم يبق مما سمى شيئا مما استثنى فلا يجوز الاستثناء والاستثناء حينئذ محال ولو قال لها أنت طالق ثم طالق وطالق إلا واحدة كانت طالقا ثلاثا لأنه قد أوقع كل تطليقة وحدها ولا يجوز أن يستثني واحدة من واحدة كما لو قال لغلامين له مبارك حر وسالم حر إلا سالم لم يجز الاستثناء ووقع العتق عليهما معا كما لا يجوز أن يقول سالم حر إلا سالم لا يجوز الاستثناء إذا فرق الكلام ويجوز إذا جمعه ثم بقي شيء يقع به بعض ما أوقع وإذا طلق واحدة واستثنى نصفها فهي طالق واحدة لأن ما بقي من الطلاق يكون تطليقة تامة لو ابتدأه وإذا قال لامرأته أنت طالق إن شاء الله لم تطلق والاستثناء في الطلاق والعتاق والنذر كهو في الأيمان لا يخالفها ولو قال أنت طالق إن شاء فلان لم تطلق حتى يشاء فلان وإن مات فلان قبل أن يشاء أو خرس أو غاب فهي امرأته بحالها فإن قالت قد شاء فلان وقال الزوج لم يشأ فلان فالقول قول الزوج مع يمينه ولو شاء فلان وهو معتوه أو مغلوب على عقله من غير سكر لم تكن طالقا ولو شاء وهو سكران كانت طالقا لأن كلامه سكران كلام يقع به الحكم وإذا قال لامرأته أنت طالق واحدة بائنا فهي طالق واحدة يملك الرجعة ولا يكون البائن بائنا مما ابتدأ من الطلاق إلا ما أخذ عليه جعلا كما لو قال لعبده أنت حر ولا ولاء لي عليك كان حرا وله ولاؤه لأن قضاء النبي صلى الله عليه وسلم أن الولاء لمن أعتق وقضاء الله تبارك وتعالى أن المطلق واحدة واثنتين يملك الرجعة في العدة فلا يبطل ما جعل الله عز وجل ورسوله صلى الله عليه وسلم لامرئ بقول نفسه وإن قال لها أنت طالق واحدة غليظة أوواحدة أغلظ أو أشد أو أفظع أو أطول أو أكبر فهي طالق واحدة لا أكثر منها ويكون الزوج في كلها يملك الرجعة لما وصفت وإذا قال لامرأته أنت طالق ثلاثا تقع في كل يوم واحدة كان كما قال ولو وقعت عليها واحدة في أول يوم فإن ألقت حملا فبانت منه ثم جاء الغد ولا عدة عليها منه لم تقع الثانية ولا الثالثة فإن قال أنت طالق في كل شهر فوقعت الأولى في أول شهر ووقعت الآخرتان واحدة في كل شهر قبل مضي العدة وقعت الثلاث ولو مضت العدة فوقع منهن شيء بعد مضي العدة لم يلزمها لأنه وقع وهي غير زوجة وإن قال لها أنت طالق ثلاثا كل سنة واحدة فوقعت الأولى فلم تنقض عدتها منها حتى راجعها فجاءت السنة الثانية وهي زوجة وقعت الثانية فإن راجعها في العدة وجاءت السنة الثالثة وقعت الثالثة وكذلك لو لم يراجعها في العدة ولكن نكحها بعد مضي العدة فجاءت السنة وهي عنده وقع الطلاق ولو وقعت الولى ثم جاءت السنة الثانية وهي غير زوجة ولا في عدة منه لم تقع الثانية ولو نكحها بعده وجاءت السنة الثانية وهي عنده وقعت الثانية وإن نكحها بعده وجاءت السنة الثالثة وهي عنده وقعت الثالثة لأنها زوجة ولو خالعها فكانت في عدة منه وجاءت سنة وهي في عدة إلا أنه لا يملك رجعتها لم يقع عليها الطلاق في عدة لا يملك رجعتها فيها ولو قال لها أنت طالق كلما مضت سنة فخالعها ثم مضت السنة الأولى وليست له بزوجة كانت في عدة منه أو في غير عدة لم يلزمه الطلاق لأن وقت الطلاق وقع وليست له بزوجة فإن نكحها نكاحا جديدا فكلما مضت سنة من يوم نكحت وقعت تطليقة حتى ينقضي طلاق الملك كله أخبرنا الربيع وللشافعي قول آخر أنه إذا خالعها ثم تزوجها لم يقع عليها الطلاق بمجيء السنة لأن هذا غير النكاح الأول قال الشافعي ولو قال لها أنت طالق في كل شهر واحدة واحدة أو في مضي كل شهر واحدة ثم طلقها ثلاثا قبل أن يقع منهن شيء أو بعد ما وقع بعضهن ونكحت زوجا غيره فأصابها ثم نكحها فمرت تلك الشهور لم يلزمها من الطلاق شيء لأن طلاق ذلك الملك مضى عليه كله وحرمت عليه فلا تحل إلا بعد زوج ونكاح جديد وكانت كمن لم تنكح قط في أن لا يقع عليها طلاق عقده في الملك الذي بعد الزوج ولو كان طلقها واحدة أو اثنتين فبقي من طلاق ذلك الملك شيء ثم مرت لها مدة أوقع عليها فيها الطلاق وهو يملكها وقع وهكذا لو قال كلما دخلت هذه الدار فأنت طالق فكلما دخلتها وهي زوجة له أو في عدة من الطلاق يملك فيه الرجعة فهي طالق وكلما دخلتها وهي غير زوجة له أو في عدة من فرقة لا يملك الرجعة فهي غير طالق فإذا طلقها ثلاثا فحرمت عليه حتى تنكح زوجا غيره ثم نكحت زوجا غيره فأصابها ثم نكحها ثم دخل بها لم يقع عليها الطلاق بكلام متقدم في ملك نكاح قد حرم حتى كان بعده زوجا أحل استئناف النكاح وإذا هدم نكاح الزوج الطلاق حتى صارت كمن ابتدأ نكاحه ممن لم تنكحه قط هدم اليمين التي يقع بها الطلاق لأنها أضعف من الطلاق وهكذا لو قال أنت طالق كلما حضت وغير ذلك مما يقع الطلاق فيه وفي وقت فعلى هذا الباب كله وقياسه ولو قال لها أنت طالق كل سنة ثلاثا فطلقت ثلاثا في أول سنة ثم تزوجت زوجا أصابها ثم نكحها زوجها نكاحا جديدا لم يقع عليها فيما يمضي من السنين بعد شيء لأن طلاق الملك الذي عقد فيه الطلاق بوقت قد مضى ولو قال لها أنت طالق في كل سنة تطليقة فوقعت عليها واحدة أو اثنتان ثم تزوجها زوج غيره ثم دخل بها ثم طلقها أو مات عنها فنكحها الأول ثم مضت سنة وقعت عليها تطليقة حتى تعد ثلاث تطليقات لأن الزوج يهدم الثلاث ولا يهدم الواحدة ولا الثنتين


الخلع والنشوز

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال قال الله تبارك وتعالى وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير قال الشافعي أخبرنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب أن ابنة محمد بن مسلمة كانت عند رافع بن خديج فكره منها أمرا إما كبرا أو غيره فأراد طلاقها فقالت لا تطلقني وأمسكني واقسم لي ما بدا لك فأنزل الله تعالى وإن امرأة خافت من بعلها نشوزا أو إعراضا الآية قال الشافعي وقد روي أن رسول الله صلى الله عليه وسلم هم بطلاق بعض نسائه فقالت لا تطلقني ودعني يحشرني الله تعالى في نسائك وقد وهبت يومي وليلتي لأختي عائشة قال الشافعي أخبرنا ابن عيينة عن هشام بن عروة عن أبيه أن سودة وهبت يومها لعائشة قال الشافعي أخبرنا مسلم عن ابن جريج عن عطاء عن ابن عباس أن النبي صلى الله عليه وسلم توفي عن تسع نسوة وكان يقسم لثمان قال الشافعي وبهذا كله نأخذ والقرآن يدل على مثل معاني الأحاديث بان بينا فيه إذا خافت المرأة نشوز بعلها أن لا بأس عليهما أن يصالحا ونشوز البعل عنها بكراهيته لها فأباح الله تعالى له حبسها على الكره لها فلها وله أن يصالحا وفي ذلك دليل على أن صلحها إياه بترك بعض حقها له وقد قال الله عز وجل وعاشروهن بالمعروف إلى خيرا كثيرا قال الشافعي فيحل للرجل حبس المرأة على ترك بعض القسم لها أو كله ما طابت به نفسا فإذا رجعت فيه لم يحل له إلا العدل لها أو فراقها لأنها إنما تهب في المستأنف مالم يجب لها فما أقامت على هبته حل وإذا رجعت في هبته حل ما مضى بالهبة ولم يحل ما يستقبل إلا بتجديد الهبة له قال وإذا وهبت له ذلك فأقام عند امرأة له أياما ثم رجعت استأنف العدل عليها وحل له ما مضى قبل رجوعها قال فإن رجعت ولا يعلم بالرجوع فأقام على ما حللته منه ثم علم أن قد رجعت استأنف العدل من يوم علم ولا بأس عليه فيما مضى وإن قال لا أفارقها ولا أعدل لها أجبر على القسم لها ولا يجبر على فراقها قال ولا يجبر على أن يقسم لها الإصابة وينبغي له أن يتحرى لها العدل فيها قال وهكذا لو كانت منفردة به أو مع أمة له يطؤها أمر بتقوى الله تعالى ان لا يضر بها في الجماع ولم يفرض عليه منه شيء بعينه إنما يفرض عليه ما لا صلاح له إلا به من نفقة وسكنى وكسوة وأن يأوي إليها فأما الجماع فموضع تلذذ ولا يجبر أحد عليه قال ولو أعطاها مالا على أن تحلله من يومها وليلتها فقبلته فالعطية مردودة عليه غير جائزة لها وكان عليه أن يعدل لها فيوفيها ما ترك من القسم لها لأن ما أعطاها عليه لا عين مملوكة ولا منفعة قال ولو حللته فوهب لها شيئا على غير شرط كانت الهبة لها جائزة ولم يكن له الرجوع فيها إذا قبضتها وإن رجعت هي في تحليله فيما مضى لم يكن لها وإن رجعت في تحليله فيما لم يمض كان لها وعليه أن يعدل لأنها لم تملك مالم يمض فيجوز تحليلها له فيما ملكت


جماع القسم للنساء

قال الشافعي قال الله تبارك وتعالى ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم فلا تميلوا كل الميل فتذروها كالمعلقة قال الشافعي سمعت بعض أهل العلم يقول قولا معناه ما أصف لن تستطيعوا أن تعدلوا إنما ذلك في القلوب فلا تميلوا كل الميل لا تتبعوا أهواءكم أفعالكم فيصير الميل بالفعل الذي ليس لكم فتذروها وما أشبه ما قالوا عندي بما قالوا لأن الله عز وجل تجاوز عما في القلوب وكتب على الناس الأفعال والأقاويل فإذا مال بالقول والفعل فذلك كل الميل قال الله عز وجل قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم وقال في النساء ولهن مثل الذي عليهن بالمعروف وقال وعاشروهن بالمعروف قال الشافعي وسن رسول الله صلى الله عليه وسلم القسم بين النساء فيما وصفت من قسمه لأزواجه في الحضر وإحلال سودة له يومها وليلتها قال الشافعي ولم أعلم مخالفا في أن على المرء أن يقسم لنسائه فيعدل بينهن وقد بلغنا أن رسول الله صلى الله عليه وسلم كان يقسم فيعدل ثم يقول اللهم هذا قسمي فيما أملك وأنت أعلم بما لا أملك يعني والله أعلم قلبه وقد بلغنا أنه كان يطاف به محمولا في مرضه على نسائه حتى حللته


تفريع القسم والعدل بينهن

قال الشافعي عماد القسم الليل لأنه سكن قال الله تبارك وتعالى وجعل لكم الليل لتسكنوا فيه وقال وجعل لكم من أنفسكم أزواجا لتسكنوا إليها قال الشافعي فإذا كان عند الرجل أزواج حرائر مسلمات أو كتابيات أو مسلمات وكتابيات فهن في القسم سواء وعليه أن يبيت عند كل واحدة منهن ليلة قال الشافعي وإذا كان فيهن أمة قسم للحر ةليلتين وللأمة ليلة قال ولا يكون له أن يدخل في الليل على التي لم يقسم لها لأن الليل هو القسم ولا بأس أن يدخله في النهار للحاجة لا ليأوي فإذا أراد أن يأوي إلى منزله أوى إلى منزل التي يقسم لها ولا يجامع امرأة في غير يومها فإن فعل فلا كفارة عليه قال وإن مرضت إحدى نسائه عادها في النهار ولم يعدها في الليل وإن ماتت فلا بأس أن يقيم عندها حتى يواريها ثم يرجع إلى التي لها القسم وإن ثقلت فلا بأس أن يقيم عندها حتى تخف أو تموت ثم يوفي من بقي من نسائه مثل ما أقام عندها قال وإن أراد أن يقسم ليلتين ليلتين وثلاثا ثلاثا كان ذلك له وأكره مجاوزة الثلاث من العدد من غير أن أحرمه وذلك أنه قد يموت قبل أن يعدل للثانية ويمرض وإن كان هذا قد يكون فيما دون الثلاث قال وإذا قسم لامرأة ثم غاب ثم قدم ابتدأ القسم للتي تليها في القسم وهكذا إن كان حاضرا فشغل عن المبيت عندها ابتدأ القسم كما يبتدئه القادم من الغيبة فيبدأ بالقسم للتي كانت ليلتها قال وإن كان عندها بعض الليل ثم غاب ثم قدم ابتدأ فأوفاها قدر ما بقي من الليل ثم كان عند التي تليها في آخر الليل حتى يعدل بينهن في القسم قال وإن كان عندها مريضا أو متداويا أو هي مريضةأو حائض أو نفساء فذلك قسم يحسبه عليها وكذلك لو كان عندها صحيحا فترك جماعها حسب ذلك من القسم عليها إنما القسم على المبيت كيف كان المبيت قال ولو كان محبوسا في موضع يصلن إليه فيه عدل بينهن كما يعدل بينهن لو كان خارجا قال والمريض والصحيح في القسم سواء وإن أحب أن يلزم منزلا لنفسه ثم يبعث إلى كل واحدة منهن يومها وليلتها فتأتيه كان ذلك له وعليهن فأيتهن امتنعت من إتيانه كانت تاركة لحقها عاصية ولم يكن عليه القسم لها ما كانت ممتنعة قال وهكذا لو كانت في منزله أو منزل يسكنه فغلقته دونه وامتنعت منه إذا جاءها أو هربت أو ادعت عليه طلاقا كاذبة حل له تركها والقسم لغيرها وترك أن ينفق عليها حتى تعود إلى أن لا تمتنع منه وهذه ناشز وقد قال الله تبارك وتعالى واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن فإذا أذن في هجرتها في المضجع لخوف نشوزها كان مباحا له أن يأتي غيرها من أزواجه في تلك الحال وفيما كان مثلها قال الشافعي رحمه الله وهكذا الأمة إذا امتنعت بنفسها أو منعها أهلها منه لا نفقة ولا قسم لها حتى تعود إليه وكذلك إذا سافر بها أهلها بإذنه أو غير إذنه فلا نفقة ولا قسم قال وإذا سافرت الحرة بإذنه أو بغير إذنه فلا قسم لها ولا نفقة إلا أن يكون هو الذي أشخصها فلا يسقط عنه نفقتها ولا قسمها وهي إذا أشخصها مخالفة لها إذا شخص هو وهي مقيمة لأن إشخاصه إياها كنقلها إلى منزل فليس له تركها فيه بلا نفقة ولا قسم وشخوصه هو شخوص بنفسه وهو الذي عليه القسم لا له قال وإذا جنت امرأة من نسائه أو خبلت فغلبت على عقلها فكانت تمتنع منه سقط حقها في القسم فإن لم تكن تمتنع فلها حقها في القسم وكذلك لو خرست أو مرضت أو ارتتقت كان لها حقها في القسم مالم تمتنع منه أو يطلقها وإنما قلنا يقسم للرتقاء وإن لم يقدر عليها كما قلنا يقسم للحائض ولا يحل له جماعها لأن القسم على السكن لا على الجماع ألا ترى أنا لا نجبره في الفسم على الجماع وقد يستمتع منها وتستمتع منه بغير جماع قال وإذا كان الزوج عنينا أو خصيا أو مجبوبا أو من لا يقدر على النساء بحال أو لا يقدر عليهن إلا بضعف أو إعياء فهو والصحيح القوي في القسم سواء لأن القسم على ما وصفت من السكن وكذلك هو في النفقة على النساء وما يلزم لهن قال وإذا تزوج المخبول أو الصحيح فغلب على عقله وعنده نسوة انبغى لوليه القائم بأمره أن يطوف به عليهن أو يأتيه بهن حتى يكن عنده ويكون عندهن كما يكون الصحيح العقل عند نسائه ويكن عنده وإن أغفل ذلك فبئس ما صنع وإن عمد أن يجور به أثم هو ولا مأثم على مغلوب على عقله قال ولو كان رجل يجن ويفيق وعنده نسوة فعزل في يوم جنونه عن نسائه جعل يوم جنونه كيوم من غيبته واستأنف القسم بينهن وإن لم يفعل فكان في يوم جنونه عند واحدة منهن حسب كما إذا كان مريضا فقسم لها وقسم للأخرى يومها وهو صحيح قال ولو قسم لها صحيحا فجن في بعض الليل وكان عندها كانت قد استوفت وإن خرج من عندها أوفى لها ما بقي من الليل قال وإن جنت هي أو خرجت في بعض الليل كان له أن يكون عند غيرها ولا يوفيها شيئا من قسمها ما كانت ممتنعة منه ويقسم لنسائه البواقي قسم النساء لا امرأة معهن غيرهن قال ولو استكرهه سلطان أو غيره أو خرج طائعا من عند امرأة في الليل عاد فأوفاها ما بقي من الليل قال وإن كان ذلك في النهار لم يكن عليه فيه شيء إذا لم يكن ذاهبا إلى غيرها من نسائه ولا أكره في النهار شيئا إلا أثرة غيرها من أزواجه فيه بمقام أو جماع فإذا أقام عند غيرها في نهارها أوفاها ذلك من يوم التي أقام عندها قال ولو كان له مع نسائه إماء يطؤهن لم يكن للاماء قسم مع الأزواج ويأتيهن كيف شاء أكثر مما يأتي النساء في الأيام والليالي والجماع وأقل كما يكون له أن يسافر ويغيب في المصر عن النساء فإذا صار إلى النساء عدل بينهن وكذلك يكون له ترك الجواري والمقام مع النساء غير أني أحب في الأحوال كلها أن لا يؤثر على النساء وأن لا يعطل الجواري قال وهكذا إذا كان له جوار لا امرأة معهن كان عند أيتهن شاء ما شاء وكيفما شاء وأحب له أن يتحرى استطابة أنفسهن بمقاربة وأن يجعل لكل واحدة منهن حظا منه قال وإذا تزوج الرجل المرأة وخلى بينه وبينها فعليه نفقتها والقسم لها من يوم يخلون بينه وبينها قال وإذا كان لرجل أربع نسوة فقسم لثلاث وترك واحدة عامدا أو ناسيا قضاها الأيام التي ترك القسم لها فيها متتابعات لا فرق بينهن واستحلها إن كان ترك القسم لها أربعين ليلة فلها منها عشر فيقضيها العشر متتابعات ولو كان نساؤه الحواضر ثلاثا فترك القسم لهن ثلاثين ليلة وقدمت امرأة له كانت غائبة بدأ فقسم للتي ترك القسم لها يومها ويم المرأتين اللتين قسم لهما وتركها وذلك ثلاث ثم قسم للغائبة يوما ثم قسم للتي ترك القسم لها ثلاثا حتى يوفيها جميع ما ترك لها من القسم ولو قسم رجل بين نسائه يومين أو ثلاثا لكل امرأة ثم طلق امرأة لم يقسم لها أو ترك القسم لها لم يكن عليه إلا أن يستحل التي ترك القسم لها ولو راجعها أو نكحها نكاحا جديدا أوفاها ما كان لها من القسم قال ولو كان لرجل زوجة مملوكة وحرة فقسم للحرة يومين ثم دار إلى المملوكة فعتقت فإن كانت عتقت وقد أوفاها يومها وليلتها دار إلى الحرة فقسم لها يوما وللأمة التي أعتقت يوما وإن لم يكن أوفاها ليلتها حتى عتقت يبيت عندها ليلتين حتى يسويها بالحرة لأنها قد صارت كهي قبل أن تستكمل حظها من القسم قال ويقسم للمرأة قد آلى منها وللمرأة قد تظاهر منها ولا يقرب التي تظاهر منها وكذلك إذا أحرمت بأمره قسم لها ولم يقربها وكذلك القسم لو كان هو محرما ولا يقرب واحدة ممن معه في إحرامه


القسم للمراة المدخول بها

قال الشافعي رحمه الله تعالى أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن عبدالملك بن أبي بكر بن عبدالرحمن أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة وأصبحت عنده قال لها ليس بك على أهلك هو إن شئت سبعت عندك وسبعت عندهن وإن شئت ثلثت عندك ودرت قال الشافعي أخبرنا عبدالمجيد عن ابن جريج عن حبيب بن أبي ثابت أن عبدالحميد بن عبدالله بن أبي عمرو والقاسم بن محمد بن عبدالرحمن بن الحرث بن هشام أخبراه أنهما سمعا أبا بكر بن عبدالرحمن بن الحرث بن هشام يحدث عن أم سلمة أنها أخبرته أنها لما قدمت المدينة أخبرتهم أنها ابنة أبي أمية بن المغيرة فكذبوها وقالوا ما أكذب الغرائب حتى أنشأ أناس منهم الحج فقالوا أتكتبين إلى أهلك فكتبت معهم فرجعوا إلى المدينة قالت فصدقوني وازددت عليهم كرامة فلما حللت جاءني رسول الله صلى الله عليه وسلم فخطبني فقلت له ما مثلي نكح أما أنا فلا ولد في وأنا غيور ذات عيال قال أنا أكبر منك وأما الغيرة فيذهبها الله تعالى وأما العيال فإلى الله ورسوله فتزوجها رسول الله صلى الله عليه وسلم فجعل يأتيها ويقول أين زناب حتى جاء عمار بن ياسر فاختلجها فقال هذه تمنع رسول الله صلى الله عليه وسلم وكانت ترضعها فجاء رسول الله صلى الله عليه وسلم فقال أين زناب فقالت قريبة بنت أبي أمية وواقفها عند ما أخذها عمار بن ياسر فقال رسول الله صلى الله عليه وسلم إني آتيكم الليلة قالت فقمت فوضعت ثقالي وأخرجت حبات من شعير كانت في جرة وأخرجت شحما فعصدته له أو صعدته شك الربيع قالت فبات رسول الله صلى الله عليه وسلم وأصبح فقال حين أصبح إن لك على أهلك كرامة فإن شئت سبعت لك وإن أسبع أسبع لنسائي قال الشافعي أخبرنا مالك عن حميد عن أنس أنه قال للبكر سبع وللثيب ثلاث قال الشافعي وحديث ابن جريج ثابت عن النبي صلى الله عليه وسلم وفيه دلالة على أن الرجل إذا تزوج البكر كان له أن يقيم عندها سبعا وإذا تزوج الثيب كان له أن يقيم عندها ثلاثا ولا يحسب عليه لنسائه اللاتي كن عنده قبلها فيبدأ من السبع ومن الثلاث قال وليس له في البكر ولا الثيب إلا إيفاؤهما هذا العدد إلا أن يحللاه منه قال وإن لم يفعل وقسم لنسائه عاد فأوفاهما هذا العدد كما يعود فيما ترك من حقهما في القسم فيوفيهما قال ولو دخلت عليه بكران في ليلة أو ثيبان أو بكر وثيب كرهت له ذلك وإن دخلتا معا عليه أقرع بينهما فأيتهما خرج سهمها بدأ فأوفاها أيامها ولياليها وإن لم يقرع فبدأ بإحداهما رجوت أن يسعه لأنه لا يصل إلى أن يوفيهما حقهما إلا بأن يبدأ بإحداهما ولا أحب له أن يقسم بينهما أربع عشرة لأن حق كل واحدة منهما موالاة أيامها قال فإن فعل لم أر عليه إعادة أيام لها بعد العدة التي أوفاها إياها وإن دخلت عليه إحداهما بعد الأخرى بدأ فأوفى التي دخلت عليه أولا أيامها قال وإذا بدأ بالتي دخلت عليه آخرا أحببت له أن يقطع ويوفي الأولى قبلها فإن لم يفعل ثم أوفى الأولى لم يكن لها زيادة على أيامها ولا يزاد أحد في العدد بتأخير حقها قال وغذا فرغ من أيام البكر والثيب استأنف القسم بين أزواجه فعدل بينهن قال فإن كانت عنده امرأتان ثم نكح عليهما واحدة فدخلت بعد ما قسم لواحدة فإذا أوفى التي دخلت عليه أيامها بدأ بالتي كان لها القسم بعد التي كانت عنده قال ولا يضيق عليه أن يدخل عليها في أي يوم أو أي ليلة شاء من ليالي نسائه قال ولا أحب في مقامه عند بكر ولا ثيب أن يتخلف عن صلاة ولا بر كان يعمل قبل العرس ولا شهود جنازة ولا يجوز له أن يتخلف عن إجابة دعوة


سفر الرجل بالمرأة

قال الشافعي رحمه الله أخبرني عمي محمد بن علي بن شافع عن ابن شهاب عن عبيدالله عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها قال الشافعي فإذا كان للرجل نسوة فأراد سفرا فليس بواجب أن يخرج بهن ولا بواحدة منهن وإن أراد الخروج بهن أو ببعضهن فذلك له فإن اراد الخروج بواحدة أو اثنتين أقرع بين نسائه فأيتهن خرج سهمها خرج بها ولم يكن له أن يخرج بغيرها وله أن يتركها إن شاء وهكذا إن أراد الخروج باثنتين أو ثلاث لم يخرج بواحدة منهن إلا بقرعة فإن خرج بواحدة منهن بغير قرعة كان عليه أن يقسم لمن بقي بقدر مغيبه مع التي خرج بها قال فإذا خرج بامرأة بالقرعة كان لها السفر خالصا دون نسائه لا يحتسب عليها ولا لهن من مغيبها معه في السفر منفردة شيء وسواء قصر سفره أو طال قال ولو أراد السفر لنقلة لم يكن له أن ينتقل بواحدة منهن إلا أوفى البواقي مثل مقامه معها قال ولو خرج مسافرا بقرعة ثم أزمع المقام لنقلة كان للتي سافر بها بالقرعة ما مضى قبل إزماعه المقام على النقلة وحسب عليها مقامه معها بعد النقلة فأوفى البواقي حقوقهن فيها قال ولو أقرع بين نسائه على سفر فخرج سهم واحدة فخرج بها ثم أراد سفرا قبل رجوعه من ذلك السفر كان ذلك كله كالسفر الواحد مالم يرجع فإذا رجع فأراد سفرا أقرع قال ولو سافر بواحدة فنكح في سفره أخرى كان للتي نكح ما للمنكوحة من الأيام دون التي سافر بها ثم استأنف القسم بينهما بالعدد ولا يحسب لنسائه اللاتي خلف من الأيام التي نكح في سفره شيئا لأنه لم يكن حيث يمكنه القسم لهن


نشوز المرأة على الرجل

قال الشافعي قال الله تبارك وتعالى الرجال قوامون على النساء بما فضل الله بعضهم على بعض إلى قوله سبيلا قال الشافعي أخبرنا ابن عيينة عن الزهري عن عبيدالله بن عبدالله بن عمر عن إياس بن عبدالله بن أبي ذباب قال قال رسول الله صلى الله عليه وسلم لا تضربوا إماء الله قال فأتاه عمر بن الخطاب فقال يا رسول الله ذئر النساء على أزواجهن فأذن في ضربهن فأطاف بآل محمد نساء كثير كلهن يشتكين أزواجهن فقال النبي صلى الله عليه وسلم لقد أطاف الليلة بآل محمد سبعون امرأة كلهن يشتكين أزواجهن ولا تجدون أولئك خياركم قال الشافعي في نهي النبي صلى الله عليه وسلم عن ضرب النساء ثم إذنه في ضربهن وقوله لن يضرب خياركم يشبه أن يكون صلى الله عليه وسلم نهى عنه على اختيار النهي وأذن فيه بأن مباحا لهم الضرب في الحق واختار لهم أن لا يضربوا لقوله لن يضرب خياركم قال ويحتمل أن يكون قبل نزول الآية بضربهن ثم أذن لهم بعد نزولها بضربهن قال الشافعي وفي قوله لن يضرب خياركم دلالة على أن ضربهن مباح لا فرض أن يضربن ونختار له من ذلك ما اختار رسول الله صلى الله عليه وسلم فنحب للرجل أن لا يضرب امرأته في انبساط لسانها عليه وما أشبه ذلك قال الشافعي وأشبه ما سمع والله أعلم في قوله والاتي تخافون نشوزهن أن لخوف النشوز دلائل فإذا كانت فعظوهن لأن العظة مباحة فإن لججن فأظهرن نشوزا بقول أو فعل فاهجروهن في المضاجع فإن أقمن بذلك على ذلك فاضربوهن وذلك بين أنه لا يجوز هجرة في المضجع وهو منهي عنه ولا ضرب إلا بقول أو فعل أو هما قال ويحتمل في تخافون نشوزهن إذا نشزن فأبن النشوز فكن عاصيات به أن تجمعوا عليهن العظة والهجرة والضرب قال ولا يبلغ في الضرب حدا ولا يكون مبرحا ولا مدميا ويتوقى فيه الوجه قال ويهجرها في المضجع حتى ترجع عن النشوز ولا يجاوز بها في هجرة الكلام ثلاثا لأن الله عز وجل إنما أباح الهجرة في المضجع والهجرة في المضجع تكون بغير هجرة كلام ونهى رسول الله صلى الله عليه وسلم أن يجاوز بالهجرة في الكلام ثلاثا قال ولا يجوز لأحد أن يضرب ولا يهجر مضجعا بغير بيان نشوزها قال وأصل ما ذهبنا إليه من أن لا قسم للممتنعة من زوجها ولا نفقة ما كانت ممتنعة لأن الله تبارك وتعالى أباح هجرة مضجعها وضربها في النشوز والامتناع نشوز قال ومتى تركت النشوز لم تحل هجرتها ولا ضربها وصارت على حقها كما كانت قبل النشوز قال الشافعي رحمه الله تعالى في قوله عز وجل وللرجال عليهن درجة وقوله وعاشروهن بالمعروف وهو ما ذكرنا مما لها عليه في بعض الأمور من مؤنتها وله عليها مما ليس عليه ولكل واحد منهما على صاحبه


الحكمين

قال الشافعي قال الله عز وجل وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من اهلها الآية قال الشافعي والله أعلم بمعنى ما أراد فأما ظاهر الآية فإن خوف الشقاق بين الزوجين أن يدعي كل واحد منهما على صاحبه منع الحق ولا يطيب واحد منهما لصاحبه بإعطاء ما يرضى به ولا ينقطع ما بينهما بفرقة ولا صلح ولا ترك القيام بالشقاق وذلك أن الله عز وجل أذن في نشوز المرأة بالعظة والهجرة والضرب ولنشوز الرجل بالصلح فإذا خافا أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به ونهى إذا أراد الزوج استبدال زوج مكان زوج أن يأخذ مما آتاها شيئا قال الشافعي فاذا ارتفع الزوجان المخوف شقاقهما إلى الحاكم فحق عليه أن يبعث حكما من أهله وحكما من أهلها من أهل القناعة والعقل ليكشفا أمرهما ويصلحا بينهما إن قدرا قال وليس له أن يأمرهما يفرقان إن رايا إلا بأمر الزوج ولا يعطيا من مال المرأة إلا بإذنها قال فإن اصطلح الزوجان وإلا كان على الحاكم أن يحكم لكل واحد منهما على صاحبه بما يلزمه من حق في نفس ومال وأدب قال وذلك أن الله عز وجل إنما ذكر أنهما إن يريدا إصلاحا يوفق الله بينهما ولم يذكر تفريقا قال وأختار للامام أن يسأل الزوجين أن يتراضيا بالحكمين ويوكلاهما معا فيوكلهما الزوج إن رأيا أن يفرقا بينهما فرقا على ما رأيا من أخذ شيء أو غير أخذه إن اختبرا توليا من المرأة عنه قال وإن جعل إليهما إن رضيت بكذا وكذا فأعطياها ذلك عني واسألاها أن تكف عني كذا وللمرأة أن توكلهما إن شاءت بأن يعطيا عنها في الفرقة شيئا تسميه إن رأيا أنه لا يصلح الزوج غيره وإن رايا أن يعطياه أن يفعلا أوله كذا ويترك لها كذا فإن فعل ذلك الزوجان أمر الحكمين بأن يجتهدا فإن رأيا الجمع خيرا لم يصيرا إلى الفراق وإن رأيا الفراق خيرا أمرهما فصارا إليه وإن رجع الزوجان أو أحدهما بعد ما يوكلانهما عن الوكالة أو بعضها أمرهما بما أمرهما به أولا من الإصلاح ولم يجعلهما وكيليهما إلا فيما وكلا فيه قال ولا يجبر الزوجان على توكيلهما إن لم يوكلا وإذا وكلاهما معا كما وصفت لم يجز أمر واحد منهما دون صاحبه فإن فرق أحدهما ولم يفرق الآخر لم تجز الفرقة وكذلك إن أعطي أحدهما على الآخر شيئا قال وإن غاب أحد الحكمين أو غلب على عقله بعث حكما غير الغائب أو المغلوب المصلح من قبل الحاكم وبالوكالة إن وكله بها الزوجان قال وإن غلب أحد الزوجين على عقله لم يمض الحكمان بينهما شيئا حتى يعود إليه عقله ثم يجدد وكالة قال وإن غاب أحد الزوجين وولم يفسخ الوكالة أمضى الحكمان رأيهما ولن تقطع غيبة واحد منهما الوكالة قال الشافعي أخبرنا الثقفي عن أيوب بن أبي تميمة عن ابن سيرين عن عبيدة السلماني أنه قال في هذه الآية وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها قال جاء رجل وامرأة إلى علي رضي الله عنه ومع كل واحد منهما فئام من الناس فأمرهم علي فبعثوا حكما من أهله وحكما من أهلها ثم قال للحكمين تدريان ما عليكما عليكما إن رأيتما أن تجمعا أن تجمعا وإن رأيتما أن تفرقا أن تفرقا قالت المرأة رضيت بكتاب الله بما عليه فيه ولي وقال الرجل أما الفرقة فلا فقال علي رضي الله عنه كذبت والله حتى تقر بمثل الذي أقرت به قال الشافعي أخبرنا مسلم عن ابن جريج عن ابن أبي مليكة سمعه يقول تزوج عقيل بن أبي طالب فاطمة بنت عتبة فقالت له اصبر لي وأنفق عليك فكان إذا دخل عليها قالت أين عتبة بن ربيعة أين شيبة بن ربيعة فيسكت عنها حتى دخل عليها يوما وهو برم فقال أين عقبة بن ربيعة أين شيبة بن ربيعة فقال علي يسارك في النار إذا دخلت فشدت عليها ثيابها فجاءت عثمان بن عفان فذكرت له ذلك فأرسل ابن عباس ومعاوية فقال ابن عباس لأفرقن بينهما وقال معاوية ما كنت لأفرق بين شيخين من بني عبد مناف قال فأتياهما فوجداهما قد شدا عليهما أثوابهما وأصلحا أمرهما قال الشافعي حديث علي ثابت عندنا وهو إن شاء الله كما قلنا لا نخالفه لأن عليا إذا قال لهم ابعثوا حكما من أهله وحكما من أهلها والزوجان حاضران فإنما خاطب به الزوجين أو من أعرب عنهما بحضرتهما بوكالة الزوجين أو رضاهما بما قال وقوله للرجل لا والله حتى تقر بمثل ما أقرت به أن لا يقضي الحكمان إن رايا الفرقة إذا رجعت عن توكيلهما حتى تعود إلى الرضا بأن يكونا بوكالتك ناظرين بما يصلح أمركما ولو كان للحاكم أن يبعث حكمين بفرقة بلا وكالة الزوج ما احتاج علي رضي الله عنه إلى أن يقول لهما ابعثوا ولبعث هو ولقال للزوج إن رايا الفراق أمضيا ذلك عليك وإن لم تأذن به ولم يحلف لا يمضي الحكمان حتى يقر ولو كان للحاكم جبر الزوجين على أن يوكلا كان له أن يمضيه بلا أمرهما قال وليس في الحديث الذي روي عن عثمان دلالة كالدلائل في حديث علي رضي الله عنه وهو يشبه أن يكون كالحديث عن علي فإن قال قائل فقد يحتمل خلافه قيل نعم وموافقته فلست بأولى بأحد الوجهين من غيرك بل هو إلى موافقة حديث علي كرم الله وجهه أقرب من أن يكون قوله خلافه


ما يجوز به أخذ مال المرأة منها

قال الشافعي قال الله عز وجل وآتوا النساء صدقاتهن نحلة الآية قال الشافعي فكان في هذه الآية إباحة أكله إذا طابت نفسها ودليل على أنها إذا لم تطب به نفسا لم يحل أكله قال وقد قال الله عز وجل وإن أردتم استبدال زوج مكان زوج إلى مبينا قال وهذه الآية في معنى الآية التي كتبنا قبلها وإذا أراد الرجل الاستبدال بزوجته ولم ترد هي فرقته لم يكن له أن يأخذ من مالها شيئا بأن يستكرهها عليه ولا أن يطلقها لتعطيه فدية منه فإن فعل وأقر بذلك أو قامت عليه بينة رد ما أخذ منها عليها وإن كان طلقها عليه لزمه ما سمى من عدد الطلاق وكان يملك الرجعة فيه إن لم يأت على جميع طلاقها قال ويشبه والله تعالى أعلم أن لا يكون له إذا أزمع على فراقها أن ياتهب من مالها شيئا ثم يطلقها وذلك أن إعطاءها يكون على استطابة نفسه بحبسها لا على فراقها ويشبه معاني الخدمة لها قال ولا يبين لي رد ذلك عليها لو وهبته بلا ضرورة ثم طلقها لأن ظاهره أنها طابت به نفسا قال ولو علمته يريد الاستبدال بها ولم يمنعها حقها فنشزت ومنعته بعض الحق وأعطته مالا جاز له أخذه وصارت في معنى من يخاف أن لا يقيم حدود الله وخرجت من أن يكون يراد فراقها فيفارق بلا سبب منها ولا منع لحق في حال متقدمة لإرادته ولا متأخرة


حبس المرأة على الرجل يكرهها ليرثها

قال الشافعي قال الله تبارك وتعالى يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها الآية قال الشافعي يقال والله أعلم نزلت في الرجل يمنع المرأة حق الله تعالى عليه في عشرتها بالمعروف عن غير طيب نفسها ويحبسها لتموت فيرثها أو يذهب ببعض ما آتاها واستثنى إلا أن يأتين بفاحشة مبينة وقيل لا بأس بأن يحبسها كارها لها إذا أدى حق الله تعالى فيها لقول الله عز وجل وعاشروهن بالمعروف قرأ إلى كثيرا قال وقيل في هذه الآية دلالة على أنه إنما حرم عليه حبسها مع منعها الحق ليرثها أو يذهب ببعض ما آتاها قال وإذا منعها الحق وحبسها وذهب ببعض ما آتاها فطلبته فهو مردود عليها إذا أقر بذلك أو قامت به بينة قال الشافعي وقد قيل فإن أتت عنده بفاحشة وهي الزنا فحبسها على منع الحق في القسم لا أن ضربها ولا منعها نفقة فأعطته بعض ما آتاها حل أخذه وكانت معصيتها الله بالزنا ثم معصيته أكبر من معصيتها في غير الزنا وهي إذا عصته فلم تقم حدود الله لم يكن عليه جناح فيما فاتدت به قال فإن حبسها مانعا لها الحق ولم تأت بفاحشة ليرثها فماتت عنده لم يحل له أن يرثها ولا يأخذ منها شيئا في حياتها فإن أخذه رد عليها وكان أملك برجعتها وقيل إن هذه الآية منسوخة وفي معنى والاتي يأتين الفاحشة من نسائكم إلى سبيلا فنسخت بآية الحدود الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فقال النبي صلى الله عليه وسلم خذوا عني خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب الرجم فلم يكن على امرأة حبس يمنع به حق الزوجة على الزوج وكان عليها الحد قال وما أشبه ما قيل من هذا بما قيل والله أعلم لأن لله أحكاما بين الزوجين بأن جعل له عليها أن يطلقها محسنة ومسيئة ويحبسها محسنة ومسيئة وكارها لها وغير كاره ولم يجعل له منعها حقها في حال


ما تحل به الفدية

قال الشافعي قال الله تبارك وتعالى الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان إلى فيما افتدت به قال الشافعي أخبرنا مالك عن يحيىبن سعيد عن عمرة أن حبيبة بنت سهل أخبرتها أنها كانت عند ثابت بن قيس بن شماس وأن رسول الله صلى الله عليه وسلم خرج إلى صلاة الصبح فوجد حبيبة بنت سهل عند بابه فقال رسول الله صلى الله عليه وسلم من هذه قالت أنا حبيبة بنت سهل يا رسول الله لا أنا ولا ثابت لزوجها فلما جاء ثابت قال له رسول الله صلى الله عليه وسلم هذه حبيبة قد ذكرت ما شاء الله ان تذكر قالت حبيبة يا رسول الله كل ما أعطاني عندي فقال رسول الله صلى الله عليه وسلم خذ منها فأخذ منها وجلست في أهلها قال الشافعي أخبرنا ابن عيينة عن يحيى بن سعيد عن عمرة عن حبيبة بنت سهل أنها أتت النبي صلى الله عليه وسلم في الغلس وهي تشكو شيئا ببدنها وهي تقول لا أنا ولا ثابت بن قيس فقالت فقال رسول الله صلى الله عليه وسلم يا ثابت خذ منها فأخذ منها وجلست قال الشافعي فقيل والله أعلم في قوله تعالى فإن خفتم أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به أن تكون المرأة تكره الرجل حتى تخاف أن لا تقيم حدود الله بأداء ما يجب عليها له أو أكثره إليه ويكون الزوج غير مانع لها ما يجب عليه أو أكثره فإذا كان هذا حلت الفدية للزوج وإذا لم يقم أحدهما حدود الله فليسا معا مقيمين حدود الله وقيل وهكذا قول الله عز وجل فلا جناح عليهما فيما افتدت به إذا حل ذلك للزوج فليس برحام على المرأة والمرأة في كل حال لا يحرم عليها ما أعطت من مالها وإذا حل له ولم يحرم عليها فلا جناح عليهما معا وهذا كلام صحيح جائز إذا اجتمعا معا في أن لا جناح عليهما وقد يكون الجناح على أحدهما دون الآخر فلا يجوز أن يقال فلا جناح عليهما وعلى أحدهما جناح قال وما أشبه ما قيل من هذا بما قيل لأن الله عز وجل حرم على الرجل إذا أراد استبدال زوج مكان زوج أن يأخذ مما آتاها شيئا قال وقيل أن تمتنع المرأة من أداء الحق فتخاف على الزوج أن لا يؤدي الحق إذا منعته حقا فتحل الفدية قال وجماع ذلك أن تكون المرأة المانعة لبعض ما يجب عليها له المفتدية تحرجا من أن لا تؤدي حقه أو كراهية له فإذا كان هكذا حلت الفدية للزوج ولو خرج في بعض ما تمنعه من الحق إلى إيذائها بالضرب أجزت ذلك له لأن النبي صلى الله عليه وسلم قد أذن لثابت بأخذ الفديةمن حبيبة وقد نالها بالضرب قال وكذلك لو لم تمنعه بعض الحق وكرهت صحبته حتى خافت تمنعه كراهية صحبته بعض الحق فأعطته الفدية طائعة حلت له وإذا حل له أن يأكل ما طابت به نفسا على غير فراق حل له أن يأكل ما طابت به نفسا ويأخذ عوضا بالفراق قال ولا وقت في الفدية كانت أكثر مما أعطاها أو أقل لأن الله عز وجل يقول فلا جناح عليهما فيما افتدت به وتجوز الفدية عند السلطان ودونه كما يجوز إعطاء المال والطلاق عند السلطان ودونه


الكلام الذي يقع به الطلاق ولا يقع

قال الشافعي رحمه الله الخلع طلاق فلا يقع إلا بما يقع به الطلاق فإذا قال لها إن أعطيتني كذا وكذا فأنت طالق أو قد فارقتك أو سرحتك وقع الطلاق ثم لم أحتج إلى النية قال وإن قال لم أنو طلاقا دين فيما بينه وبين الله عز وجل وألزم في القضاء وإذا قال لها إن أعطيتني كذا فأنت بائن أو خلية أو برية سئل فإن أراد الطلاق فهي طالق وإن لم يرد الطلاق فليس بطلاق ويرد شيئا إن أخذه منها قال وإذا قال لها قد خالعتك أو فاديتك أو ما أشبه هذا لم يكن طلاقا إلا بإرادته الطلاق لأنه ليس بصريح الطلاق قال وسواء كان هذا عند غضب أو رضا وذكر طلاق أو غير ذكره إنما أنظر إلى عقد الكلام الذي يلزم لا سببه وإذا قالت المرأة لزوجها اخلعني أو بتني أو أبني أو بارئني أو ابرأ مني ولك علي ألف أو لك هذه الألف أو لك هذا العبد وهي تريد الطلاق فطلقها فله ما ضمنت له وما أعطته قال ولكذلك لو قالت له اخلعني على ألف ففعل كانت له الألف ما لم يتناكرا فإن قالت إنما قلت علي ألف ضمنها لك غيري أو على ألف لي عليك لا أعطيك أو على ألف فلس وأنكر تحالفا وكان له عليها مهر مثلها وإذا قالت المرأة للرجل طلقني ولك علي ألف درهم فقال أنت طالق على ألف إن شئت فلها المشيئة وقت الخيار فإن لم تشأ حتى مضى وقت الخيار لم يكن لها مشيئة وإن شاءت بعد ذلك كانت مشيئتها باطلة وهي امراته بحالها قال وهكذا إن قال لها أنت طالق إن أعطيتني ألفا فقالت خذها مما لي عليك أو قالت أنا أضمنها لك وأعطيك بها رهنا لم يكن هذا طلاقا لأنها لم تعطه ألفا في واحد من هذه الأحوال قال ولو أعطته ألفا في وقت الخيار لزمه الطلاق فإن لم تعطه الأف حتى يمضي وقت الخيار ثم أعطته إياها لم يلزمه الطلاق وسواء هرب الزوج أو غاب حتى مضى وقت الخيار أو أبطأت هي بإعطائه الألف حتى مضى وقت الخيار قال وإذا كان للرجل امراان فسألتاه أن يطلقهما بألف فطلقهما في ذلك المجلس لزمهما الطلاق وفي المال قولان أحدهما أن الألف عليهما على قدر مهور مثلهما والآخر أن على كل واحدة منهما مهر مثلها لأن الخلع وقع على كل واحدة منهما بشيء مجهول قال الربيع وهذا أصح القولين عندي قال وإن قالت له امرأتان له لك ألف فطلقنا معا فطلق إحداهما في وقت الخيار ولم يطلق الأخرى لزم المطلقة مهر مثلها ولو طلق الأخرى بعد ذلك الوقت لزمه الطلاق وكان يملك فيه الرجعة ولم يلزمها من المال شيء إنما يلزمها المال إذا طلقها في وقت الخيار قال ولو قالتا طلقنا بألف فقال إن شئتما فأنتما طالقان لم تطلقا حتى يشاءا معا في وقت الخيار فإن شاءت إحداهما ولم تشأ الآخرى حتى مضى وقت الخيار لم تطلقا قال فإن شاءتا معا فله على كل واحدة منهما مهر مثلها قال وإذا قال رجل لامرأته إن أعطيتني ألفا فأنت طالق فأعطته ألفا في وقت الخيار وقع الطلاق وليس له أن يمتنع إذا دفعتها إليه في ذلك الوقت ولا لها أن ترجع فيها قال وهكذا إن قال أعطيني أو إن أعطيتني وما أشبه هذا فإنما ذلك على وقت الخيار فإذا مضى لم يقع في شيء قال وإن قال متى أعطيتني أو أي وقت أعطيتني أو أي حين أعطيتني ألفا فأنت طالق فلها أن تعطيه ألفا متى شاءت وليس له أن يمتنع من أخذها ولا لها إذا أعتطته ألفا أن ترجع فيها لأن هذا كله غاية كقوله متى دخلت الدار فأنت طالق أو متى قدم فلان فأنت طالق فليس له أن يقول قد رجعت فيما قلت وعليه متى دخلت الدار أو قدم فلان أن تطلق


ما يقع بالخلع من الطلاق

قال الشافعي رحمه الله تعالى وإذا خالع الرجل امرأته فنوى الطلاق ولم ينو عددا منه بعينه فالخلع تطليقة لا يملك فيها الرجعة لأنها بيع من البيوع ولا يجوز أن يملك عليها مالها ويكون أملك بها وإنما جعلناها تطليقة لأن الله تعالى يقول الطلاق مرتان فعقلنا عن الله تعالى أن ذلك إنما يقع بإيقاع الزوج وعلمنا أن الخلع لم يقع إلا بإيقاع الزوج قال وإذا خالع الرجل امرأته فسمي طلاقا على خلع أو فراق أو سراح فهو طلاق وهو ما نوى وكذلك إن سمى ما يشبه الطلاق من الكلام بنية الطلاق قال وجماع هذا أن ينظر إلى كل كلام يقع به الطلاق بلا خلع فنوقعه به في الخلع وكل مالا يقع به طلاق بحال على الابتداء يوقع به خلع فلا نوقع به خلعا حتى ينوي به الطلاق وإذا لم يقع به طلاق فما أخذ الزوج من المرأة مردود عليها قال فإن نوى بالخلع اثنتين أو ثلاثا فهو ما نوى قال وكذلك إن سمى عددا من الطلاق فهو ما سمى وقد روي نحو من هذا عن عثمان رضي الله عنه قال الشافعي أخبرنا مالك عن هشام عن أبيه عن طهمان مولى الأسلميين عن أم بكرة الأسلمية قال الشافعي وهذا كما روي عن عثمان رضي الله عنه إن لم يسم بالخلع تطليقة لأنه من قبل الزوج ولو سمي أكثر من تطليقة فهو ما سمى قال والمختلعة مطلقة فعدتها عدتها ولها السكنى ولا نفقة لها لأن زوجها لا يملك الرجعة قال وإذا خالعها ثم طلقها في العدة لم يقع عليها الطلاق لأنها ليست بزوجة ولا في معاني الأزواج بحال بأن يكون له عليها رجعة ولا تحل إلا بنكاح جديد كما كانت قبل أن ينكحها وكذلك لو آلى منها أو تظاهر أو قذفها لم يقع عليها إيلاء ولا ظهار ولا لعان إن لم يكن ولد ولو ماتت او مات لم يتوارثا قال وإنما قلت هذا بدلالة كتاب الله عز وجل لأن الله تعالى حكم بهذه الأحكام الخمسة من الإيلاء والظهار واللعان والطلاق والميراث بين الزوجين فلما عقلنا عن الله تعالى أن هذين غير زوجين لم يجز أن يقع عليها طلاقه فإن قال قائل فهل فيه من أثر فأخبرنا مسلم بن خالد عن ابن جريج عن عطاء عن ابن عبسا وابن الزبير قال الشافعي ولو خالعها ثم أخذ منها شيئا على أن طلقها ثانية أوثالثة لم يلزمها الطلاق وكان الخلع عليها مردودا لأنه أخذه على مالا يلزمه لها قال وإذا جاز ما أخذ من المال على الخلع والطلاق فيه واقع فلا يملك الزوج فيه الرجعة لأن الله عز وجل يقول فلا جناح عليهما فيما افتدت به ولا تكون مفتدية وله عليها الرجعة ولا يملك المال وهو يملك الرجعة لأن من ملك شيئا بعوض أعطاه لم يجز أن يكون يملك ما خرج منه وأخذ المال عليه قال ولو خالعت المرأة زوجها بألف ودفعتها إليه ثم أقامت بينة أو أقر أن نكاحها كان فاسدا أو أنه قد كان طلقها ثلاثا قبل الخلع أو تطليقة لم يبق له عليها غيرها أو خالعها ولم يجدد لها نكاحا رجعت عليه في كل هذا بما أخذ منها قال وهكذا لو خالعته ثم وجد نكاحها فاسدا كان الخلع باطلا وترجع بما أخذ منها ولا نكاح بينهما


ما يجوز خلعه وما لا يجوز

قال الشافعي رحمه الله تعالى جماع معرفة من يجوز خلعه من النساء أن ينظر إلى كل من جاز أمره في ماله فنجيز خلعه ومن لم يجز أمره في ماله فنرد خلعه فإن كانت المرأة صبية لم تبلغ أو بالغا ليست برشيدة أو محجورا عليها أو مغلوبة على عقلها فاختلعت من زوجها بشيء قل أو كثر فكل ما أخذ منها مردود عليها وما طلقها على ما أخذ منها واقع عليها وهذا يملك الرجعة فإذا بطل ما أخذ ملك الرجعة في الطلاق الذي وقع به إلا أن يكون طلقها ثلاثا أو تطليقة لم يكن بقي له عليها غيرها قال وهكذا إن خالع عنها وليها بأمرها من مالها كان أو غيره فالمال مردود وليس للسلطان أن يخالع عنها من مالها فإن فعل فالطلاق واقع والخلع مردود عليها ولو خالع عنها وهي صبية بأن أبرأ زوجها من مهرها أو دين لها عليه أو أعطاه شيئا من مالها كان الطلاق الذي وقع بالمال واقعا عليها وكان مالها الذي دفعته إليه مردودا عليها وحقها ثابت عليه من الصداق وغيره ولا يبرأ الزوج من شيء مما أبرأه عنه الأب والولي غير الأب قال ولو كان أبو الصغيرة وولي المحجور عليها خالع بأن أبرأه من صداقها وهو يعرفه على أنه ضامن لما أدركه فيه كان صداقها على الزوج يؤخذ به ويرجع به الزوج على الذي ضمنه أيا كان أو وليا أو أجنبيا ولا يرجع به الضامن على المرأة لأنه ضمن عنها متطوعا في غير نظر لها قال الشافعي ولو كان دفع إلى الزوج عبدا من مالها على أن ضمن له ما أدركه في العبد فالعبد مردود عليها ويرجع الزوج على الضامن بقيمة العبد لأنه إنما ضمن له العبد لا غيره ولا يشبه الضامن البائع ولا المختلعة وقد قيل له صداق مثلها وإن أفلس الضامن فالزوج غريم له ولا يرجع على المرأة بحال قال ولا يجوز خلع المحجور عليها بحال إلا بأن يتطوع عنها أحد يجوز أمره في ماله فيعطى الزوج شيئا على أن يفارقها فيجوز للزوج قال والذمية المحجور عليها في هذا كالمسلمة المحجور عليها قال والأمة هكذا وفي أكثر من هذا لأنها لا تملك شيئا بحال وسوءا كانت رشيدة بالغا أو سفيهة محجورا عليها لا يجوز خلعها بحال إلا أن يخالع عنها سيدها أو من يجوز أمره في مال نفسه من مال نفسه متطوعا به فيجوز للزوج قال وإن أذن لها سيدها بشيء تخلعه فالخلع جائز وكذلك المدبرة وأم الولد قال ولا يجوز ما جعلت المكاتبة على الخلع ولو أذن لها الذي كاتبها لأنه ليس بمال له فيجوز إذنه فيه ولا لها فيجوز ما صنعت في مالها قال ولا يجوز خلع زوج حتى يجوز طلاقه وذلك أن يكون بالغا غير مغلوب على عقله فإذا كان غير مغلوب على عقله فخلعه جائز محجورا عليه كان أو رشيدا أو ذميا أو مملوكا من قبل أن طلاقه جائز فإذا جاز طلاقه بلا شيء يأخذه كان أخذه ما أخذ عليه فضلا أولى أن يجوز من طلاقه بلا شيء وهو في الخلع كالبالغ الرشيد فلو كان مهر امرأته ألفا وخالعته بدرهم جاز عليه ولولي المحجور أن يلي عليه ما أخذ بالخلع لأنه مال من ماله وما أخذ العبد بالخلع فهو لسيده قال فإن استهلكا ما أخذا قبل إذن ولي المحجور وسيد العبد له رجع ولي المحجور وسيد العبد به على المختلعة من قبل أنه حق لزمها له كما لو كان له عليها دين أو أرش جناية فدفعته إليه رجع به وليه وسيد العبد عليها قال الشافعي وإن خلع أبو الصبي أو المعتوه أو وليه عنه امرأته أو أبا امرأته فالخلع باطل والنكاح ثابت وما أخذ من المرأة أو وليها على الخلع فهو مردود كله وهي امرأته بحالها وكذلك إن كان مغلوبا على عقله أو غير بالغ فخالع عن نفسه فهي امرأته بحالها وكذلك سيد العبد إن خالع عن عبده بغير إذنه لأن الخلع طلاق فلا يكون لأحد أن يطلق عن أحد أب ولا سيد ولا ولي ولا سلطان إنما يطلق المرء عن نفسه أو يطلق عليه السلطان بما لزمه من نفسه إذا امتنع هو أن يطلق وكان ممن له طلاق وليس الخلع من هذا المعنى بسبيل


الخلع في المرض

قال الشافعي رحمه الله تعالى والخلع في المرض والصحة جائز كما يجوز البيع في المرض والصحةوسواء أيهما كان المريض أحدهما دون الآخر أو هما معا ويلزمه فيه ما سمى الزوج من الطلاق قال فإن كان الزوج المريض فخالعها بأقل من مهر مثلها ما كان أو أكثر فالخلع جائز وإن مات من المرض لأنه لو طلقها بلا شيء كان الطلاق جائزاقال وإن كانت هي المريضة وهو صحيح أو مريض فسواء وإن خالعته بمهر مثلها أو أقل فالخلع جائز وإن خالعته بأكثر من مهر مثلها ثم ماتت من مرضها قبل أن تصح جاز لها مهر مثلها من الخلع وكان الفضل على مهر مثلها وصية يحاص أهل الوصاية بها ولا ترث المختلعة في المرض ولا في الصحة زوجها ولا يرثها ولو مات أحدهما وهي في العدة قال ولو خالعها على عبد بعينه أو دار بعينها وقيمة العبد والدار مائة ومهر مثلها خمسون ثم ماتت من مرضها كان له الخيار في أن يكون له نصف العبد أو الدار أو يرجع بمهر مثلها نقدا كما لو اشتراه فاستحق نصفه كان له إن شاء أن يأخذ النصف بنصف الثمن وإن شاء نقض البيع ورجع بالثمن قال الربيع وللشافعي قول آخر أنه إن اشترى عبدا فاستحق بعضه أن الصفقة باطلة من قبل أنها جمعت شيئين احدهما حرام والآخر حلال فبطلت كلها وهكذا الخلع على عبد استحق بعضه لأن الخلع بيع من البيوع وله مهر مثلها والعبد مردود قال الشافعي وسواء كان للمرأة ميراث أو كان الزوج بحاله أصاب منه أقل أو أكثر أو مثل صداق مثلها أو الصداق الذي أعطاها أو لم يكن إنما الخلع كالبيع ألا ترى أن الخلع يفسد فيرجع عليها بمهر مثلها كما يرجع في البيوع الفائتة الفاسدة بقيمة السلعة مال والميراث وهو لا يملك حتى تموت المرأة وهو زوج والخلع الذي هو عوض من البضع


ما يجوز أن يكون به الخلع وما لا يجوز

قال الشافعي رحمه الله جماع ما يجوز به الخلع ولا يجوز أن ينظر إلى كل ما وقع عليه الخلع فإن كان يصلح أن يكون مبيعا فالخلع به جائز وإن كان لا يصلح أن يكون مبيعا فهو مردود وكذلك إن صلح أن يكون مستأجرا فهو كالمبيع قال وذلك مثل أن يخالع الرجل امرأته بخمر أو خنزير أو بجنين في بطن أمه أو عبد آبق أو طائر في السماء أو حوت في ماء أو بما في يده أو بما في يدها ولا يعرف الذي هو في يده أو بثمرة لم يبد صلاحها على أن يترك أو بعبد بغير عينه ولا صفة أو بمائة دينار إلى ميسرة إو إلى ما شاء أحدهما بغير أجل معلوم أو ما في معنى هذا أو يخالعها بحكمه أو حكمها أو بما شاء فلان أو بما لها كله وهو لا يعرفه أو بما في بيتها وهو لا يعرفه قال وإذا وقع الخلع على هذا فالطلاق واقع لا يرد ويرجع عليها أبدا بمهر مثلها وكذلك إن خالعها على عبد رجل أو دار رجل فسلم ذلك الرجل العبد أو الدار لم يجز لأن البيع كان لا يجوز فيهما حين عقد وهكذا إن خالعها على عبد فاستحق أو وجد حرا أو مكاتبا رجع عليها بصداق مثلها لا قيمة ما خالعها عليه ولا ما أخذت منه من المهر كما يشترى الشيء شراء فاسدا فيهلك في يدي المشتري فيرجع البائع بقيمة الشيء المشترى الفائت لا بقيمة ما اشتراه به والطلاق لا يرجع فهو كالمستهلك فيرجع بما فات منه وقيمة ما فات منه صداق مثلها كقيمة السلعة الفائتة قال ولو اختلعت منه بعبد فاستحق نصفه أو أقل أو أكثر كان الزوج بالخيار بين أن يأخذ النصف ويرجع عليها بنصف مهر مثلها أو يرد العبد ويرجع عليها بمهر مثلها كحكمه لو اشتراه فاستحق نصفه قال الربيع وقول الشافعي الذي نأخذ به إن استحق بعضه بطل كله ورجع بصداق مثلها قال وكذلك لو خالعها على أنه بريء من سكناها كان الطلاق واقعا وكان ما اختلعت به غير جائز لأن إخراجها من المسكن محرم ولها السكنى ويرجع عليها بمهر مثلها ولو خالعها على أن عليها رضاع ابنها وقتا معلوما كان جائزا لأن الإجارة تصح على الرضاع بوقت معلوم فلو مات المولود وقد مضى نصف الوقت رجع عليها بنصف مهر مثلها ولو لم ترضع المولود حتى مات أو انقطع لبنها أو هربت منه حتى مضى الرضاع رجع عليها بمهر مثلها وإنما قلت إذا مات المولود رجع عليها بمهر مثلها ولم أقل يأتيها بمولود مثله ترضعه كما يتكارى منها المنزل فيسكنه غيره والدابة فتحمل عليها ورثته غيره إذا مات ويفعل ذلك هو وهو حي لأن إبداله مثلها ممن يسكن سكنه ويركب ركوبه سواء لا يفرق السكن ولا الدابة بينهما وأن المرأة تدر على المولود ولا تدر على غيره ويقبل المولود ثديها ولا يقبله غيره ويستمريه منها ولا يستمريه من غيرها ولا ترى أمه ولا تطيب نفسها له وليس هذا في دار ولا دابة يركبها راكب ولا يسكنها ساكن قال ولو اختلعت منه بان عليها ما يصلح المولود من نفقة وشيء إن نابه وقتا معلوما لم يجز لأن ما ينوبه مجهول لما يعرض له من مرض وغيره وكذلك نفقته إلا أن تسمى مكيلة معلومة ودراهم معلومة تختلع منه بها ويأمرها بنفقتها عليه ويصدقها بها أو يدفعها إلى غيره أو يوكل غيرها بها فيقبضها في أوقات معلومة فإن وكل غيرها بأن يقبضها إذا احتاج لم يجز لأن حاجته قد تقدم وتأخر وتكثر وتقل وإذا لم يجز رجع عليها بمهر مثلها وإن قبض منها مع الشرط الفاسد شيئا لا يجوز رده عليها أو مثله إن كان له مثل أو قيمته إن لم يكن له مثل قال وهكذا لو خالعها على نفقة معلومة في وقت معلوم وأن تكفنه وتدفنه إن مات أو نفقته وجعل طبيب إن مرض لأن هذا يكون ولا يكون وتكون نفقة المرض مجهولة وجعل الطبيب فإذا أنفقت عليه رجعت عليه بالنفقة وانفسخ الشرط وكان عليها مهر مثلها قال ولو خالعها بسكنى دار لها سنة معلومة أو خدمة عبد سنة معلومة جاز الخلع فإن انهدمت الدار أو مات العبد رجع عليها بمهر مثلها قال ولو اختلعت منه بما في بيتها من متاع فإن تصادقا على أنهما كانا يعرفان جميع ما في بيتها ولا بيت لها غيره أو سميا البيت بعينه جاز وإن كانا أو أحدهما لا يعرفه أو كان لها بيت غيره فلم يسميا البيت وإن عرفا ما فيه فالخلع جائز وله مهر مثلها قال وإن اختلعت منه بالحساب الذي كان بينهما فإن كانت تعرفه ويعرفه جاز وإن كانا يجهلانه وقع الخلع وله عليها مهر مثلها وإن عرفه أحدهما وادعى الآخر جهالته تحالفا وله مهر مثلها وإن عرفاه فادعى الزوج أنه كان في البيت شيء فأخرج منه أو المرأة أنه لم يكن في البيت شيء فأدخله تحالفا وله عليها مهر مثلها


المهر الذي مع الخلع

قال الشافعي وإذا خالع الرجل امرأته دخل بها أو لم يدخل بها قبضت منه الصداق أو لم تقبضه فالخلع جائز فإن كانت خالعته على دار أو دابة أو عبد بعينه أو شيء أو دنانير مسماة أو شيء يجوز عليه الخلع ولم يذكر واحد منهما المهر فالخلع جائز ولا يدخل المهر في شيء منه فإن كان دفع إليها المهر وقد دخل بها فهو لها لا يأخذ منه شيئا وإن لم يكن دفع إليها فالمهر لها عليه وإن كان لم يدخل بها وقد دفع المهر إليها رجع عليها بنصف المهر وإن كان لم يدفع منه شيئا إليها أخذت منه نصف المهر وإن كان المهر فاسدا أخذت منه نصف مهر مثلها قال والخلع والمبارأة والفدية سواء كله في هذا إذا أريد به الفراق ولا يختلف وكذلك الطلاق على شيء موصوف قال وإن تخالعا وقد سمى لها صداقا ولم يذكراه فهو كما وصفت لها الصداق إن دخل ونصفه إن لم يدخل فإن كان الصداق فاسدا فلها مهر مثلها إن دخل ونصف مهر مثلها إن لم يدخل وإن لم يكن سمي صداقا فلها المتعة والخلع جائز قال فإن قالت أبرائك على مائة دينار وأدفعها إليك فهو كقولها أخالعك وإن قالت أبارئك على مائة دينار على أن لا تباعة لواحد منا على صاحبه فتصادقا على البراءة من الصداق جاز وإن لم يتصادقا وأراد البراءة من الصداق وقالت لم أبرئك منه تحالفا وكان لها مهر مثلها وليس هذا كالمسألة قبلها المبارأة ههنا مطلقة على المبارأة من عقد النكاح والمبارأة ههنا على أن لا تباعة لواحد منهما على صاحبه تحتمل عقد النكاح والمال فلذلك جعلنا هذا مبارأة مجهولة ورددناها إلى مهر مثلها فيها إذا تناكرا في الصداق


الخلع على الشيء بعينه فيتلف

قال الشافعي رحمه الله تعالى وإذا اختلعت المرأة من زوجها بعبد بعينه فلم تدفعه إليه حتى مات العبد رجع عليها بمهر مثلها كما يرجع لو اشتراه منها فمات قبل أن يقبضه رجع عليها بثمنه الذي قبضت منه وينتقض فيه البيع ولو قبضه منها ثم غصبته إياه أو قتلته كان له عليها قيمته وكان كعبد له لم تملكه قط جنت عليه أو غصبته قال الشافعي رحمه الله تعالى وكذلك لو اختلعت منه على دابة أو ثوب أو عرض فمات او تلف رجع عليها بمهر مثلها ولو اختلعت منه على دار فاحترقت قبل يقبضها كان له الخيار في أن يرجع بمهر مثلها أو تكون له العرصة بحصتها من الثمن فإن كانت حصتها من الثمن النصف كانت له به ورجع عليها بنصف مهر مثلها قال ولو اختلعت منه بعبد معيب فرده بالعيب رجع عليها بمهر مثلها ولو خالعته على ثوب وشرطت أنه هروي فإذا هو غير هروي فرده بأنه ليس كما شرطت رجع عليها بالمهر والخلع في كل ما وصفت كالبيع لا يختلف


خلع المرأتين

قال الشافعي رحمه الله تعالى وإذا كانت للرجل امرأتان فقالتا له طلقنا معا بألف لك علينا فطلقهما في ذلك المجلس لزمه الطلاق وهو بائن لا يملك فيه الرجعة والقول في الألف واحد من قولين فمن أجاز أن ينكح امرأتين معا بمهر مسمى فيكون بينهما على قدر مهر مثلهما أجاز هذا وجعل على كل واحدة منهما من الألف بقدر مهر مثلها كان مهر مثل إحداهما مائة والأخرى مائتين فعلى التي مهر مثلها مائة ثلث الألف والتي مهر مثلها مائتان ثلثاها قال ومن قال هذا قال فإن طلق إحداهما دون الأخرى في وقت الخيار وقع عليها الطلاق وكانت عليها حصتها من الألف ثم إن طلق الأخرى قبل مضي وقت الخيار لزمها الطلاق وكانت عليها حصتها من الألف وإن مضى وقت الخيار فطلقها لزمها الطلاق وهويملك فيه الرجعة ولا شيء له من الألف ولو طلق إحداهما في وقت الخيار ولم يطلق الأخرى حتى يمضي وقت الخيار لزم التي طلق في وقت الخيار حصتها من الألف وكان طلاقا بائنا ولم يلزم التي طلق بعد وقت الخيار شيء وكان يملك في طلاقها الرجعة قال وله أن لا يطلقها في وقت الخيار ولا بعد وإن أرادتا الرجوع فيما جعلتا له في وقت الخيار لم يكن لهما وكذلك لو قال هو لهما إن أعطيتماني ألفا فأنتما طالقان ثم أراد أن يرجع لم يكن ذلك له في وقت الخيار فإذا مضى فأعطياه ألفا لم يكن عليه أن يطلقهما إلا أن يشاء أن يبتدئ لهما طلاقا قال وإن قالتا طلقنا بألف فطلقهما ثم ارتدتا لزمتهما الألف بالطلاق وأخذت منهما قال ولو قالتا هذا له ثم ارتدتا فطلقهما بعد الردة وقف الطلاق فإن رجعتا إلى الإسلام في العدة لزمتهما وكانت طالقين باثنتين لا يملك رجعتهما وعدتهما من يوم تكلم بالطلاق لا من يوم ارتدتا ولا من يوم رجعتا إلى الإسلام وإن لم ترجعا إلى الإسلام حتى تمضي العدة أو تقتلا أو تموتا لم يقع الطلاق ولم يكن له من الألف شيء قال ولو كانت لرجل امرأتان محجورتان فقالتا طلقنا على ألف فطلقهما فالطلاق لازم وهو يملك فيه الرجعة إذا لم يكن جاء على طلاقهما كله ولا شيء له عليهما من الألف قال وإن كانت إحداهما محجورا عليها والأخرى غير محجور عليها لزمهما الطلاق وطلاق غير المحجور عليها جائز بائن وعليها حصتها من الألف وطلاق المحجور عليها يملك فيه الرجعة إذا أبطلت ماله بكل حال جعلت الطلاق يملك الرجعة وإن كان أراد هو أن لا يملك الرجعة ألا ترى أنه لو قال لامرأته أنت طالق واحدة بائن كانت واحدة يملك الرجعة قال ولو كانت امرأته أمة فخالعها كانت التطليقة بائنا ولا شيء عليها ما كانت مملوكة إذا لم يأذن لها السيد ويتبعها بالخلع إذا عتقت وإنما أبطلته عنها في الرق لأنها لا تملك شيئا كما أبطلته عن المفلس حتى يوسر فلو خلع رجل امرأة له مفلسة كان الخلع في ذمتها إذا أيسرت لأني لم أبطله من جهة الحجر فيبطل بكل حال قال وإذا قال الرجل لامرأته اختلعي على ألف على أن أعطيك هذا العبد ففعل فمن أجاز نكاحا وبيعا معا أجاز هذا الخلع وجعل العبد مبيعا ومهر مثلها بألف كأن قيمة العبد ألف وقيمة مهر مثلها ألف فالعبد مبيع بخمسمائة فإذا وجدت به عيبا فمن قال إذا جمعت الصفقة شيئين لم يردا إلا معا فردت العبد رجع عليها بمهر مثلها وكان لها الألف يحاصها بها ومن قال إذا جمعت الصفقة شيئين مختلفين رد أحدهما بعيبه بحصته من الثمن رده بخمسمائة قال وقد يفترق هذا والبيع لأن أصل ما عقد هذا عليه أن الطلاق لا يرد بحال فيجوز لمن قال لا يرد البيع إلا معا أن يرد العبد بخمسمائة من الثمن ويفرق بينه وبين البيع قال وإذا كانت للرجل امرأتان فقالت إحداهما طلقني وفلانة على أن لك علي ألف درهم أو علي ألف درهم ففعل فالألف للتي خاطبه لازمة يتبعها بها وهكذا لو قال ذلك له أجنبي فإن طلق التي لم تخاطبه وأمسك التي خاطبته لزمت المخاطبة حصة التي طلقت من الصداق على ما وصفت من أن يقسم الصداق على مهر مثلها فيلزمها حصة مهر مثل مطلقة قال وهكذا لو قال هذا له أجنبي قال وإذا كان لرجل امرأتان فقالت له إحداهما لك علي إن طلقتني ألف وحبست صاحبتي فلم تطلقها أبدا فطلقها كان له عليها مهر مثلها لفساد الشرط في حبس صاحبتها أبدا وهو مباح له أن يطلقها قال ولو قالت لك علي ألف درهم على أن تطلق صاحبتي ولا تطلقني أبدا فأخذها رجعت بها عليه وكان له أن يطلقها ولو قالت لك علي ألف درهم على أن تطلق صاحبتي ولا تطلقني أبدا فطلق صاحبتها كان له عليها مثل مهر صاحبتها كان أقل من ألف أو أكثر ولم تكن له الألف لفساد الشرط وكان له أن يطلقها متى شاء قال ولو قالت له لك على ألف درهم على أن تطلقني وصاحبتي فطلقهما لزمتها الألف وإن طلق إحداهما كان له من الألف بقدر حصة مهر مثل المطلقة منهما قال والقول الثاني أن رجلا لو كانت له امرأتان فأعطتاه ألفا على أن يطلقهما فطلقهما كان له عليهما مهور أمثالهما ولم يكن له من الألف شيء وكذلك لو أعطته واحدة ألف درهم على أن يطلقها ويعطيها عبدا له لم يكن لها العبد وكان له عليها مهر مثلها وأصل هذا إذا كان مع طلاق واحدة شيء غير طلاقها أو شيء تأخذه مع طلاقها كان الشرط باطلا والطلاق واقع ورجع عليها بمهر مثلها وأصل هذا إذا كان مع شيء تأخذه مع طلاقها في هذه الوجوه كلها قال وما أعطته المرأة عن نفسها أو أعطاه أجنبي عنها أن يطلقها فسواء إذا كان ما أعطاه مما يجوز أن يملك تم له وجاز الطلاق وإذا كان مما لا يجوز أن يملك رجع عليها إن كانت المعطية عن نفسها أو غيرها أو أعطت عن غيرها أو أعطى عنها أجنبي ما لزمها من ذلك في نفسها لزمها في غيرها وما لزمها في نفسها لزم الأجنبي فيها إذا أعطاه عنها لا يفترق ذلك كما يلزم ما يؤخذ في البيوع قال وإذا قالت المرأة للرجل طلقني ثلاثا ولك علي ألف درهم فطلقها ثلاثا فله الألف وإن طلقها اثنتين فله ثلثا الألف وإن طلقها واحدة فله ثلث الألف والطلاق بائن في الواحدة والثنتين قال ولو لم يبق له عليها من الطلاق إلا واحدة فقالت له طلقني ثلاثا ولك ألف درهم فطلقها واحدة كانت له الألف لأن الواحدة تقوم مقام الثلاث في أن تحرمها عليه حتى تنكح زوجا غيره قال ولو كانت بقيت له عليها اثنتان فقالت له طلقني ثلاثا ولك ألف درهم فطلقها اثنتين كانت له الألف لأنها تحرم عليه بالاثنتين حتى تنكح زوجا غيره ولو طلقها واحدة كان له ثلثا الألف لأنها تبقى معه بواحدة ولا تحرم عليه حتى يطلقها إياها فلا تأخذ أكثر من حصتها من الألف قال ولو قالت طلقني واحدة بألف فطلقها ثلاثا كانت له الألف وكان متطوعا بالثنتين اللتين زادهما قال ولو قالت له إن طلقتني واحدة فلك ألف أو ألفان فطلقها واحدة كان له مهر مثلها لأن الطلاق لم ينعقد على شيء معلوم وكذلك لو قالت لي الخيار أن أعطيك ألفا لا أنقصك منها أو ألفين أو لك الخيار أو لي ولك الخيار قال ولو كانت بقيت عليها واحدة من الطلاق فقالت طلقني ثلاثا واحدة أحرم بها واثنتين إن نكحتني بعد اليوم كان له مهر مثلها إذا طلقها كما قالت قال ولو قالت له إن طلقتني فعلي أن أزوجك امرأة تغنيك وأعطيك صداقها أو أي امرأة شئت وأعطيك صداقها وسمت صداقها أو لم تسمه فالطلاق واقع وله مهر مثلها وإنما منعني أن أجيزه إذا سمت المهر أنها ضمنت له تزويج امرأة لا تزوجه ففسد الشرط فإذ فسد فإنما له مهر مثلها قال وهكذا لو قالت له إن طلقتني واحدة فلك ألف ولك أن خطبتني أن أنكحك بمائة فطلقها فله مهر مثلها ولا يكون له عليها أن تنكحه إن طلقها قال وهكذا لو قالت له طلقني ولك ألف ولك أن لا أنكح بعدك أبدا فطلقها فله مهر مثلها ولها أن تنكح من شاءت قال وإذا وكل الزوج في الخلع فالوكالة جائزة والخلع جائز فمن جاز أن يكون وكيلا بمال أو خصومة جاز أن يكون وكيلا بالخلع للرجل وللمرأة معا وسواء كان الوكيل حرا أو عبدا أو محجورا أو رشيدا أو ذميا كل هؤلاء تجوز وكالته قال ولا يجوز أن يوكل غير بالغ ولا معتوها فإن فعل فالوكالة باطلة إذا كان هذان لا حكم لكليهما على أنفسهما فيما لله عز وجل وللادميين فلا يلزمهما لم يجز أن يكونا وكيلين يلزم غيرهما بهما قول قال وأحب إلي أن يسمى الموكلان ما يبلغ الوكيل لكل واحد منهما الرجل بأن يقول وكلته بكذا لا يقبل أقل منه والمرأة بأن يعطى عنها وكيلها كذا لا يعطى أكثر منه قال وإن لم يفعلا جاز وكالتهما وجاز لهما ما يجوز للوكيل ورد من فعلهما ما يرد من فعل الوكيل فإن أخذ وكيل الرجل من المرأة أو وكيلها أقل من مهر مثلها فشاء الموكل أن يقبله ويجوز عليه الخلع فيكون الطلاق فيه بائنا فعل وإن شاء أن يرده فعل فإذا رده فالطلاق فيه جائز يملك الرجعة وهو في هذه الحال في حكم من اختلع من محجور عليها لا أنه قياس عليه قال وكذلك إن خالعها بعرض أو بدين فشاء أن يكون له الدين ما كان كان له وإن شاء أن لا يكون له ويلزمه الطلاق ثم يملك فيه الرجعة كان قال وإن أخذ وكيل الرجل من المرأة نفسها أكثر من مهر مثلها جاز الخلع وكان قد ازداد للذي وكله قال وإن أعطى وكيل المرأة عنها الزوج نفسه مهر مثلها أو أقل نقدا أو دينا جاز عليها وإن أعطى عليها دينا أكثر من مهر مثلها فشاءت لزمها وتم الخلع وإن شاءت رد عليها كله ولزمها مهر مثلها وكان حكمها حكم امرأة اختلعت بما لا يجوز أو بشيء بعينه فتلف فيلزمها مهر مثلها نقدا يجوز في الخلع ما يجوز في البيع ولا يلزم الزوج أن يؤخذ له عرض ولا دين إلا أن يشاء ولا المرأة ان يعطى عليها عرض ويعطى عليها دين مثل أو أقل من مهر مثلها نقدا وإنما لزمها أنها إن شاءت أدته نقدا وإن شاءت حسبته فاستفضلت تأخيره ولم تزد عليها في عدده فلا يكون الخلع لوكيل إلا بدنانير أو دراهم كما لا يكون البيع لوكيل إلا بدنانير أو دراهم قال ولا يغرم وكيل المرأة ولا الرجل شيئا وإن تعديا إلا أن يعطى وكيل المرأة أكثر من مهر مثلها فيتلف ما أعطى فيضمن الفضل من مهر مثلها فأما إذا كان قائما بعينه في يد الزوج فينتزع منه لا يغرم الوكيل ولا يشبه هذا البيوع وذلك أنه إن وكله بسلعة فاشتراها بأكثر من ثمن مثلها لزمته السلعة بيعا لنفسه وأخذ منه الموكل الثمن الذي أعطاه إن لم يختر أخذ السلعة والوكيل لا يملك المرأة ولا يرد الطلاق بحال وطلاقها كشيء اشتراه لها فاستهلكته فإذا كان الثمن مجهولا أو فاسدا ضمنت قيمته ولم يضمنها الوكيل قال ولو وكله رجل بأن يأخذ من امرأته مائة ويخالعها فأخذ منها خمسين لم يجز الخلع وكانت امرأته بحالها كما لو قال لها إن أعطيتني مائة فأنت طالق فأعطته خمسين لم تكن طالقا ولو وكلت هي رجلا على أن يعطي عنها مائة على أن يطلقها زوجها فأعطى عنها مائتين فطلقها زوجها بالمائتين فإن قال الوكيل لك مائتا دينار على أن تطلقها فطلقها فالمائتان لازمة للوكيل تؤخذ منها المائة التي وكلته بها ومائة بضمانه إياها وإن كان قال له لك مائتا دينار من مال فلانة لا أضمنها لك أو قاله وسكت ففعل فطلقها لزمها الأكثر من المائة التي وكلت بها الوكيل أو مهر مثلها ولم يلزمها ما زاد على ذلك من المائتين ولا الوكيل لأنه لم يضمن له شيئا ولو كان الوكيل قال له طلقها على أن أسلم لك مائتي دينار من مالها فالوكيل ضامن إن لم تسلم ذلك له المرأة أخذ الزوج من مال المرأة الأكثر من مائة دينار ومهر مثلها ورجع على الوكيل بالفضل عن ذلك حتى يستوفي مائتي دينار ولو أفلست المرأة كانت المائتا الدينار له على الوكيل بالضمان بتسليم المائتين ولو كان مكان الوكيل أب أو أم أو ولي أو أجنبي لم توكله ولا واحدا منهم فقال للزوج اخلعها على أن أسلم لك من مالها مائتي دينار ففعل الزوج ثم رجع كان له عليه مائتا دينار ولم يرجع المتطوع بالضمان عنها عليها بشيء لأنها لم توكله بأن يخالع بينها وبين زوجها


مخاطبة المرأة بما يلزمها من الخلع وما لا يلزمها

قال الشافعي رحمه الله وإذا قالت المرأة للرجل إن طلقتني ثلاثا فلك علي مائة فسواء هو كقول الرجل يعني ثوبك هذا بمائة لك علي أو بعني ثوبك هذا بمائة قال فإن طلقها ثلاثا فله عليها مائة دينار قال ولو قالت له طلقني بألف فقال أنت طالق بألف فقالت أردت فلوسا وقال هو أردت دراهم أو قالت أردت دارهم وقال هو أردت دنانير تحالفا وكان له مهر مثلها قال ولو قالت له طلقني على ألف فقال أنت طالق على ألف فقالت أردت طلقني على ألف على أبي أو أخي أو جاري أو أجنبي فالألف لازمة لها لأن الطلاق لا يرد وظاهر هذا أنه كقولها طلقني على ألف علي قال ولو قالت إن طلقتني فلك ألف درهم فطلقها في وقت الخيار كانت له عليها ألف درهم والطلاق بائن وإن طلقها بعد مضي وقت الخيار لزمه الطلاق وهو يملك فيه الرجعة ولا شيء له عليها قال وكذلك لو قال لها أنت طالق إن ضمنت لي ألف درهم أو أمرك بيدك تطلقين نفسك إن ضمنت لي ألف درهم أو قد جعلت طلاقك إليك إن ضمنت لي ألف درهم فضمنتها في هذه المسائل في وقت الخيار كانت طالقا وكانت عليها ألف وإن ضمنتها بعد وقت الخيار لم تكن طالقا ولم يكن عليها شيء قال وجماع هذا إذا كان الشيء يتم بها وبه لم يجز إلى مدة ولم يجز إلا في وقت الخيار كما لا يجوز ما جعل إليها من أمرها إلا في وقت الخيار لأنه قد تم بها وبه قال ولو قال لها إن أعطيتني ألفا فأنت طالق فقالت قد ضمنت لك ألفا أو أعطته عرضا بألف أو نقدا أقل من ألف لم يكن طلاقا إلا بأن تعطيه ألفا في وقت الخيار فإن مضى وقت الخيار لم تطلق وإن أعطته ألفا إلا بأن يحدث لها طلاقا بعد قال الشافعي ولو قال لها أنت طالق إذا دفعت إلي ألفا فدفعت إليه شيئا رهنا قيمته أكثر من ألف لم تطلق ولا تطلق إلا بأن تدفع إليه الألف قال ولو قال لها إن أعطيتني ألف درهم طلقتك فأعطته ألف درهم لم يلزمه أن يطلقها ويلزمه أن يرد الألف عليها وهذا موعد لا إيجاب طلاق وكذلك إن قال إذا أعطيتني ألف درهم طلقتك وهكذا إن قالت له إن أعطيتك ألف درهم تطلقني أو طلقتني قال نعم ولا يلزمه طلاق بما أعطته حتى يقول إذا أعطيتني ألف درهم فأنت طالق أو أنت طالق إذا أعطيتني ألف درهم فتعطيه ألف درهم في وقت الخيار ولو قال لها إذا أعطيتني ألف درهم فأنت طالق فأعطته ألف درهم طبرية لم تطلق إلا بأن تعطيه وزن سبعة ولو أعطته ألفا بغلية طلقت لأنها ألف درهم وزيادة وكان كمن قال إن أعطيتني ألفا فأنت طالق فأعطته ألفا وزيادة قال الشافعي رحمه الله تعالى ولو أعطته ألفا رديئة مردودة فإن كانت فضة يقع عليها اسم الدراهم طلقت وكان له عليها أن تبدله إياها وإن كانت لا يقع عليها اسم الدراهم أو على بعضها اسم فضة لأنها ليست فضة لم تطلق ولو قال إن أعطيتني عبدا فأنت طالق فأعطته عبدا أي عبد ما كان أعور أو معيبا فهي طالق ولا يملك العبد وله عليها صداق مثلها وكذلك لو قال لها إن أعطيتني شاة ميتة أو خنزيرا أو زق خمر فأنت طالق فأعطته بعض هذا كانت طالقا لأن هذا كقوله لها إن دخلت الدار فأنت طالق ولا يملك شيئا من هذا ويرجع عليها بمهر مثلها في كل مسألة من هذا وإن قال لها إن أعطيتني شيئا يعرفانه جميعا بعينه فأنت طالق فأعطته إياه كانت طالقا فإن وجد به عيبا كان له رده ويرجع عليها بمهر مثلها وإن أعطته عبدا فوجده مدبرا لها لم يكن له رده لأن لها بيعه وإن وجده مكاتبا لم يكن له ولو عجز بعد ما يطلقها لم يكن له لأن العقد وقع عليه وهو لا يجوز بعيه وإن وجده حرا أو لغيرها فيه شرك لم يكن له ولو سلمه صاحبه وكان له في هذا كله مهر مثلها


اختلاف الرجل والمرأة في الخلع

قال الشافعي وإذ اختلفت المراة والرجل في الخلع على الطلاق فهو كاختلاف المتبايعين فإن قالت طلقتني واحدة أو أكثر على ألف درهم وقال بل على ألفين تحالفا وله صداق مثلها كان أقل من ألف أو أكثر من ألفين وهكذا لو قالت له خالعتني على ألف إلى سنة وقال بل خالعتك على ألف نقدا أو قالت له خالعتني على إبرائك من مهري فقال بل خالعتك على ألف آخذها منك لا على مهرك أو على ألف مع مهرك تحالفا وكان مهرها بحاله ويرجع عليها بصداق مثلها قال وهكذا لو قالت له ضمنت لك ألفا أو أعطيتك ألفا على أن تطلقني وفلانة أو تطلقني وتعتق عبدك فطلقتني ولم تطلقها أو طلقتني ولم تعتق عبدك وقال بل طلقتك بألف وحدك تحالفا ورجع عليها بمهر مثلها وكذلك لو قالت له أعطيتك ألفا على أن تطلقني ثلاثا فلم تطلقني إلا واحدة وقال بل أخذت منك الألف على الخلع وبينونة طلاق فإنما هي واحدة أو على ثنتين فطلقتكهما تحالفا ورجع بمهر مثلها ولم يلزمه من الطلاق إلا ما أقر به وهكذا لو قالت له أعطيتك ألفا على أن تطلقني ثلاثا وتطلقني كلما نكحتني ثلاثا فقال ما أخذت الألف إلا على الطلاق الأول تحالفا ورجع عليها بمهر مثلها وكذلك لو أقر لها بما قالت رجع عليها بمهر مثلها لأنه لا يجوز أن يأخذ الجمل على أن يطلقها قبل أن ينكحها ألا ترى أنه لو أخذ من أجنبية مالا على أنها طالق متى نكحها كان المال مردودا لأنه لا يملك من طلاقها شيئا وقد لا ينكحها أبدا قال ولو قالت له سألتك أن تطلقني ثلاثا بمائة وقال بل سألتني أن أطلقك واحدة بألف تحالفا وله مهر مثلها فإن اقامت المرأة البينة على دعواها وأقام الزوج البينة على دعواه وشهدت البينة أن ذلك بوقت واحد وأقر به الزوجان تحالفا وله صداق مثلها وسقطت البينة كما تسقط في البيوع إذا اختلفا والسلعة قائمة بعينها ويرد البيع وإن كان مستهلكا فقيمة المبيع قال والطلاق لا يرد وقيمة مثل البضع مهر مثلها قال وهكذا لو اختلفا فأقاما البينة ولم توقت بينتهما وقتا يدل على الخلع الأول فإن وقتت بينتهما وقتا يدل على الخلع الأول فالخلع الأول هو الخلع الجائز والثاني باطل إذا تصادقا إن لم يكن ثم نكاح ثم خلع فيكونان خلعين ألا ترى أن رجلا لو خالع امرأته بمائة ثم خالعها بعد ولم يحدث نكاحا بألف كانت الألف باطلا ولم يقع بها طلاق لأنه طلق مالا يملك والأول جائز لأنه طلق ما يملك قال ولو قالت طلقتني ثلاثا بألف فقال بل طلقتك واحدة بألفين وأقام كل واحد منهما البينة على ما قال وتصادقا أن لم يكن طلاق إلا واحدة تحالفا وكان له مهر مثلها قال ولو قالت له طلقتني على ألف وأقامت شاهدا حلف وكانت امرأته ولو كانت المسألة بحالها فقال طلقتك على ألفين فلم تقبلي وجحدت كان القول قولها في المال ولم يلزمه الطلاق لأنه لم يقر بالطلاق إذ زعم أنه لم يقع قال ولو ادعت أنه خالعها وجحد فأقامت شاهدا بأنه خالعها على مائة وشاهدا أنه خالعها على ألف أو عرض فالشهادة لاختلافهما باطلة كلها ويحلف قال وهكذا لو كان هو المدعي أنه خالعها على ألف وأقام بها شاهدا وشاهدا آخر بألفين أو بعرض فالشهادة باطلة وهي تجحد لزمها الطلاق بإقراره ولم يلزمها المال وحلفت عليه ولا يملك الرجعة لأنه يقر أن طلاقه طلاق خلع لا يملك فيه الرجعة قال ولو قالت له سألتك أن تطلقني ثلاثا بألف فلم تطلقني إلا واحدة وقال بل طلقتك ثلاثا فإن كان ذلك في وقت الخيار فهي طالق ثلاثا وله الألف وإن كان اختلافهما وقد مضى وقت الخيار تحالفا وكان له مهر مثلها قال الشافعي وإذا اختلف الزوج والمرأة فقال الزوج طلقتك على ألف وقالت المرأة طلقتني على غير شيء فالقول قول المرأة وعلى الزوج البينة والطلاق واقع ولا يملك فيه الزوج الرجعة لأنه مقر أن لا رجعة له على المرأة فيه وأن عليها له مالا فلا يصدق فيما يدعي عليها ويصدق على نفسه قال ولو قالت المرأة سألتك أن تطلقني بألف فمضى وقت الخيار ولم تطلقني ثم طلقتني بعد على غير شيء وقال هو بل طلقتك قبل أن يمضي وقت الخيار كان القول قول المرأة في الألف وعلى الزوج البينة والطلاق لازم له ولا يملك الرجعة قال ولو قالت طلقتني أمس على غير شيء فقال بل طقتك اليوم بألف فهي طالق اليوم بإقراره ولا يملك الرجعة ولا شيء له عليها من المال لأنها لم تقر به


باب ما يفتدي به الزوج من الخلع

قال الشافعي رحمه الله تعالى وإذا قال الرجل لامرأته أنت طالق ثلاثا على أن تعطيني ألفا فلم تعطه ألفا فليست طالقا وهو كقوله أنت طالق إن أعطيتني ألفا وأنت طالق إن دخلت الدار وهكذا إن قال لها أنت طالق على أن عليك ألفا فإن أقرت بألف كانت طالقا وإن لم تضمنها لم تكن طالقا قال وهذا مثل قوله لها أنت طالق إن ضمنت لي ألفا قال ولو قال لها أنت طالق وعليك ألف كانت طالقا واحدة يملك الرجعة وليس عليها ألف وهذا مثل قوله أنت طالق وعليك حج وأنت طالق وحسنة وطالق وقبيحة قال وإن ضمنت له الألف على الطلاق لم يلزمها وهو يملك الرجعة كما لو ابتدأ الآن طلاقها فطلقها واحدة ثم قالت له اجعل الواحدة التي طلقتني بائنا بألف لم تكن بائنا وإن أخذ منها عليها ألفا فعليه ردها عليها قال ولو تصادقا على أنها سألته الطلاق بألف فقال أنت طالق وعليك ألف كانت عليها وكان الطلاق بائنا قال ولو قال لامرأته أنت طالق إن أعطيتني عبدك فأعطته إياه فإذا هو حر طلقت ورجع عليها بمهر مثلها ولو قالت له اخلعني على ما فيه هذه الجرة من الخل وهي مملوءة فخالعها فوجده خمرا وقع الطلاق وكان عليها له مهر مثلها


خلع المشركين

قال الشافعي رحمه الله تعالى وإذا اختلعت المرأة الذمية من زوجها بخمر بعينه أو بصفة فدفعته إليه ثم جاءوا بعد إلينا أجزنا الخلع ولم نرده عليها بشيء ولو لم تدفعها إليه ثم ترافعوا إلينا أجزنا الخلع وأبطلنا الخمر وجعلنا له عليها مهر مثلها قال وهكذا أهل الحرب إن رضوا بحكمنا لا يخالفون الذميين في شيء إلا أنا لا نحكم على الحربيين حتى يجتمعا على الرضا ونحكم على الذميين إذا جاء أحدهما قال ولو أسلم أحد الزوجين وقد تقابضا فهكذا وإن لم يتقابضا بطل الخمر بينهما وكان له عليها مهر مثلها لا يجوز إن كان هو المسلم لمسلم أن يأخذ خمرا ولا إن كانت هي المسلمة أن تعطي خمرا ولو قبضها منها بعد ما يسلم عزر وكان له عليها مهر مثلها إن طلبه وكذلك لو كانت هي المسلمة فدفعتها إليه عزرت وكان له عليها مهر مثلها إن طلبه وهكذا كل ما حرم وإن استحلوه مالا مثل الخنزير وغيره فهما في جميع الأحكام كالمسلمين لا يختلف الحكم عليهم وعلى المسلمين إلا فيما وصفت مما مضى في الشرك ولا يرد في الإسلام


الخلع إلى أجل

قال الشافعي رحمه الله تعالى وإذا اختلعت المرأة من زوجها بشيء مسمى إلى أجل فالخلع جائز وما سميا من المال إلى ذلك الأجل كما تكون البيوع ويجوز فيه ما يجوز في البيع والسلف إلى الآجال وإذا اختلعت بثياب موصوفة إلى أجل مسمى فالخلع جائز والثياب لها لازمة وكذلك رقيق وماشية وطعام يجوز فيه ما يجوز في السلف ويرد فيه ما يرد في السلف قال ولو تركت أن تسمي حيث يقبض منه الطعام أو تركت أن تسمي بعض صفةالطعام جاز الطلاق ورجع عليها بمهر مثلها قال ولو قالت المرأة سألتك أن تطلقني بألف فمضى وقت الخيار ولم تطلقني ثم طلقتني بعد على غير شيء وقال هو بل طلقتك قبل أن يمضي وقت الخيار كان القول قول المرأة في الألف وعلى الزوج البينة والطلاق لازم له ولا يملك الرجعة


عدة المدخول بها التي تحيض

أخبرنا الربيع قال أخبرنا الشافعي قال الله تبارك وتعالى والمطلقات يتربصن بأنفسهن ثلاثة قروء قال والأقراء عندنا والله تعالى أعلم الأطهار فإن قال قائل ما دل على أنها الأطهار وقد قال غيركم الحيض قيل له دلالتان أولهما الكتاب الذي دلت عليه السنة والآخر اللسان فإن قال وما الكتاب قيل قال الله تبارك وتعالى إذا طلقتم النساء فطلقوهن لعدتهن قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أنه طلق امرأته وهي حائض في عهد النبي صلى الله عليه وسلم فسأل عمر رسول الله صلى الله عليه وسلم عن ذلك فقال رسول الله صلى الله عليه وسلم مره فليراجعها ثم ليمسكها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء أمسك بعد وإن شاء طلق قبل أن يمس فتلك العدة التي أمر الله عز وجل أن تطلق لها النساء قال الشافعي أخبرنا مسلم وسعيد بن سالم عن ابن جريج عن أبي الزبير أنه سمع ابن عمر يذكر طلاق امرأته حائضا وقال قال النبي صلى الله عليه وسلم فإذا طهرت فليطلق أو ليمسك وتلا النبي صلى الله عليه وسلم إذا طلقتم النساء فطلقوهن لقبل عدتهن أو في قبل عدتهن قال الشافعي رحمه الله تعالى أنا شككت قال الشافعي فأخبر رسول الله صلى الله عليه وسلم عن الله عز وجل أن العدة الطهر دون الحيض وقرأ فطلقوهن لقبل عدتهن أن تطلق طاهرا لأنها حينئذ تستقبل عدتها ولو طلقت حائضا لم تكن مستقبلة عدتها إلا بعد الحيض فإن قال فما اللسان قيل القرء اسم وضع لمعنى فلما كان الحيض دما يرخيه الرحم فيخرج والطهر دم يحتبس فلا يخرج كان معروفا من لسان العرب أن القرء الحبس لقول العرب هو يقري الماء في حوضه وفي سقائه وتقول العرب هو يقري الطعام في شدقه يعني يحبس الطعام في شدقه قال الشافعي رحمه الله أخبرنا مالك عن ابن شهاب عن عروة بن الزبير عن عائشة رضي الله تعالى عنها أنها انتقلت حفصة بنت عبدالرحمن حين دخلت في الدم من الحيضة الثالثة قال ابن شهاب فذكر ذلك لعمرة بنت عبدالرحمن فقالت صدق عروة وقد جادلها في ذلك ناس فقالوا إن الله تبارك اسمه يقول ثلاثة قروء فقالت عائشة رضي الله تعالى عنها صدقتم وهل تدرون ما الأقراء الأقراء الأطهار أخبرنا مالك عن ابن شهاب قال سمعت أبا بكر بن عبدالرحمن يقول ما أدركت أحدا من فقهائنا إلا وهو يقول هذا يريد الذي قالت عائشة أخبرنا سفيان عن الزهري عن عمرة بنت عبدالرحمن عن عائشة قالت إذا طعنت المطلقة في الدم من الحيضة الثالثة فقد برئت منه أخبرنا مالك عن نافع وزيد بن أسلم عن سليمان بن يسار أن الأحوص بن حكيم هلك بالشام حين دخلت امرأته في الدم من الحيضة الثالثة وقد كان طلقها فكتب معاوية إلى زيد بن ثابت يسأله عن ذلك فكتب إليه زيد إنها إذا دخلت في الدم من الحيضة الثالثة فقد برئت منه وبرئ منها ولا ترثه ولا يرثها أخبرنا سفيان بن عيينة عن الزهري قال حدثنا سليمان بن يسار عن زيد بن ثابت قال إذا طعنت المطلقة في الحيضة الثالثة فقد برئت منه وبرئ منها ولا ترثه ولا يرثها أخبرنا مالك عن نافع عن ابن عمر قال إذا طلق الرجل امرأته فدخلت في الدم من الحيضة الثالثة فقد برئت منه وبرئ منها ولا ترثه ولا يرثها أخبرنا مالك عن الفضيل بن أبي عبدالله مولى المهري أنه سأل القاسم بن محمد وسالم بن عبدالله عن المرأة إذا طلقت فدخلت في الدم من الحيضة الثالثة فقالا قد بانت منه وحلت أخبرنا مالك أنه بلغه عن القاسم بن محمد وسالم بن عبدالله وأبي بكر بن عبدالرحمن وسليمان بن يسار وابن شهاب أنهم كانوا يقولون إذا دخلت المطلقة في الدم من الحيضة الثالثة فقد بانت منه ولا ميراث قال الشافعي والأقراء الأطهار والله تعالى أعلم فإذا طلق الرجل امرأته طاهرا قبل جماع أو بعده اعتدت بالطهر الذي وقع عليها فيه الطلاق ولو كان ساعة من نهار وتعتد بطهرين تامين بين حيضتين فإذا دخلت في الدم من الحيضة الثالثة حلت ولا يؤخذ أبدا في القرء الأول إلا أن يكون فيما بين أن يوقع الطلاق وبين أول حيض ولو طلقها حائضا لم تعتد بتلك الحيضة فإذا طهرت استقبلت القرء قال ولو طلقها فلما أوقع الطلاق حاضت فإن كانت على يقين من إنها كانت طاهرا حين تم الطلاق ثم حاضت بعد تمامه بطرفة عين فذلك قرء وإن علمت أن الحيض وتمام الطلاق كانا معا استأنفت العدة في طهرها من الحيض ثلاثة قروء وإن اختلفا فقال الزوج وقع الطلاق وأنت حائض وقالت المرأة بل وقع وأنا طاهر فالقول قولها بيمينها أخبرنا سفيان عن عمرو بن دينار عن عبيد بن عمير قال أؤتمنت المرأة على فرجها قال الشافعي وإذا طلق الرجل امرأته واحدة او اثنتين فهو أحق بها مالم تر الدم من الحيضة الثالثة فإذا رأت الدم من الحيضة الثالثة فقد حلت منه وهو خاطب من الخطاب لا يكون له عليها رجعة ولا ينكحها إلا كما ينكحها مبتدئا بولي وشاهدين ورضاها وإذا رأت الدم في وقت الحيضة الثالثة يوما ثم انقطع ثم عاودها بعد أو لم يعاودها أياما كثرت أو قلت فذلك حيض تحل به قال وتصدق على ثلاث حيض في أقل ما حاضت له امرأة قط وأقل ما علمنا من الحيض يوم وإن علمنا ان طهر امرأة أقل من خمس عشرة صدقنا المطلقة على أقل ما علمنا من طهر امرأة وجعلنا القول قولها وكذلك إن كان يعلم منها أنها تذكر حيضها وطهرها وهي غير مطلقة على شيء فادعت مثله قبلنا قولها مع يمينها وإن ادعت مالم يكن يعرف منها قبل الطلاق ولم يوجد في امرأة لم تصدق إنما يصدق من ادعى ما يعلم أنه يكون مثله فأما من ادعى مالم يعلم أنه يكون مثله فلا يصدق وإذا لم أصدقها فجاءت مدة تصدق في مثلها وأقامت على قولها قد حضت ثلاثا أحلفتها وخليت بينها وبين النكاح حين أن يمكن أن تكون صدقت ومتى شاء زوجها أن أحلفها ما انقضت عدتها فعلت ولو رأت الدم من الحيضة الثالثة ساعة أو دفعة ثم ارتفع عنها يومين أو ثلاثا أو أكثر من ذلك فإن كانت الساعة التي رأت فيها الدم أو الدفعة التي رأت فيها الدم في أيام حيضها نظرنا فإن رأت صفرة أو كدرة ولم تر طهرا حتى تكمل يوما وليلة فهي حيض تخلو عدتها بها من الزوج وإن كانت في غير أيام الحيض فكذلك إذا أمكن أن يكون بين رؤيتها الدم والحيض قبله قدر طهر فإن كان أتى عليها من الطهر الذي يلي هذا الدم أقل ما يكون بين حيضتين من الطهر كان حيضا تنقضي فيه عدتها وتنقطع به نفقتها إن كان يملك الرجعة وتركت الصلاة في تلك الساعة وصلت إذا طهرت وتركت الصلاة إذا عاودها الدم وإن كانت رأت الدم بعد الطهر الأول بيومين أو ثلاثا أو أكثر مما لا يمكن أن يكون طهرا لم تحل به من زوجها ولم تنقطع نفقتها ونظرنا أول حيض تحيضه فجعلنا عدتها تنقضي به وإن رأت الدم أقل من يوم ثم رأت الطهر لم يكن حيضا وأقل الحيض يوما وليلة والكدرة والصفرة في الحيض حيض ولو كانت المسئلة بحالها فطهرت من حيضة أو حيضتين ثم رأت دما فطبق عليها فإن كان دمها ينفصل فيكون في أيام أحمر قانئا محتدما وفي الأيام التي بعده رقيقا قليلا فحيضها أيام الدم المحتدم الكثير وطهرها أيام الدم الرقيق القليل وإن كان دمها مشتبها كله كان حيضها بقدر عدد أيام حيضها فيما مضى قبل الاستحاضة وإذا رأت الدم في أول الأيام التي أجعلها أيام حيضها في الحيضة الثالثة حلت من زوجها قال الشافعي رحمه الله تعالى جعل الله تبارك وتعالى عدة من تحيض من النساء ثلاثة قرء وعدة من لم تحض ثلاثة أشهر وأمر رسول الله صلى الله عليه وسلم المستحاضة أن تترك الصلاة في ايام حيضها إذا كان دمها ينفصل وفي قدر عدد أيام حيضها قبل أن يصيبها ما أصابها وذلك فيما نرى إذا كان دمها لا ينفصل نجعلها حائضا تاركا للصلاة في بعض دمها وطاهرا تصلي في بعض دمها فكان الكتاب ثم السنة يدلان على أن للمستحاضة طهرا وحيضا فلم يجز والله تعالى أعلم أن تعتدالمستحاضة إلا بثلاثة قروء قال فإذا أراد زوج المستحاضة طلاقها للسنة طلقها طاهرا من غير جماع في الأيام التي نأمرها فيها بالغسل من دم الحيض والصلاة فإذا طلقت المستحاضة أو استحيضت بعد ما طلقت فإن كان دمها منفصلا فيكون منه شيء أحمر قانئ وشيء رقيق إلى الصفرة فأيام حيضها هي أيام الأحمر القانئ وأيام طهرها هي أيام الصفرة فعدتها ثلاث حيض إذا رأت الدم الأحمر القانئ من الحيضة الثالثة انقضت عدتها قال وإن كان دمها مشتبها غير منفصل كما وصفنا فإن كان لها أيام حيض معروفة فأيام حيضها في الاستحاضة عدد ايام حيضها المعروف ووقتها وقتها إن كان حيضها في أول الشهر أو وسطه أو آخره فتلك أيام حيضها فإذا كان أول يوم من الحيضة الثالثة فقد انقضت عدتها وإن كان حيضها يختلف فيكون مرة ثلاثا ومرة خمسا ومرة سبعا ثم استحيضت أمرتها أن تدع الصلاة أقل ايام حيضها ثلاثا وتغتسل وتصلي وتصوم لأنها أن تصلي وتصوم وليس ذلك عليها إذا لم تستيقن أنها حائض خير من أن تدع الصلاة وهي عليها واجب وأحب إلي لو أعادت صوم أربعة أيام وليس ذلك بلازم لها وتخلو من زوجها بدخول أول يوم من أيام حيضتها الثالثة وليس في عدد الحيضتين الأوليين شيء يحتاج إليه إذا أتت على ثلاث وسبع وأيام طهر فلا حاجة بنا إلى علمها قال وإن كانت امرأة ليس لها أيام حيض ابتدئت مستحاضة أو كانت فنسيتها تركت الصلاة أقل ما حاضت امرأة قط وذلك يوم وليلة وهو أقل ما علمنا امرأة حاضت فإن كانت قد عرفت وقت حيضتها فمبتدأ تركها الصلاة في مبتدإ حيضتها وإن كانت لم تعرفه استقبلنا بها الحيض من أول هلال يأتي عليها بعد وقوع الطلاق فإذا استهل الهلال الثالث انقضت عدتها منه ولو طلقت امرأة فاستحيضت أو مستحاضة فكانت تحيض يوما وتطهر يوما أو يومين وتطهر يومين أو ما أشبه هذا جعلت عدتها تنقضي بثلاثة أشهر وذلك المعروف من أمر النساء أنهن يحضن في كل شهر حيضة فأنظر اي وقت طلقها فيه فأحسبها شهرا ثم هكذا حتى إذا دخلت في الشهر الثالث حلت من زوجها وذلك أن هذه مخالفة للمستحاضة التي لها أيام حيض كحيض النساء فلا أجد معنى أولى بتوقيت حيضتها من الشهور لأن حيضها ليس ببين ولو كانت تحيض خمسة عشر متتابعة أو بينها فصل وتطهر خمسة عشر متتابعة لا فصل بينها جعلت عدتها بالطهر ثلاثة قروء قال وعدة التي تحيض الحيض وإن تباعد كأنها كانت تحيض في كل سنة أو سنتين فعدتها الحيض وهكذا إن كانت مستحاضة فكانت لها ايام تحيضها كما تكون تطهر في أقل من شهر فتخلو بدخول الحيضة الثالثة فكذلك لا تخلو إلا بدخول الحيضة الثالثة وإن تباعدت وكذلك لو أرضعت فكان حيضها يرتفع للرضاع اعتدت بالحيض قال وإذا كانت تحيض في كل شهر أو شهرين فطلقت فرفعتها حيضتها سنة أو حاضت حيضة ثم رفعتها حيضتها سنة أنها لا تحل للأزواج إلا بدخولها في الدم من الحيضة الثالثة وإن تباعد ذلك وطال وهي من أهل الحيض حتى تبلغ أن تيأس من المحيض وهي لا تيأس من المحيض حتى تبلغ السن التي من بلغتها من نسائها لم تحض بعدها فإذا بلغت ذلك خرجت من أهل الحيض وكانت من المؤيسات من الحيض لا تخلو إلا بكمال الثلاثة الأشهر وهذا يشبه والله تعالى أعلم ظاهر القرآن لأن الله تبارك وتعالى جعل على الحيض الأقراء وعلى المؤيسات وغير البوالغ الشهور فقال والائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر فإذا كانت تحيض فإنها تصبر إلى الإياس من المحيض بالسن التي من بلغتها من نسائها أو أكثرهن لم تحض فينقطع عنها الحيض في تلك المدة وقد قيل إن مدتها أكثر الحمل وهو أربع سنين ولم تحض كانت مؤسسة من المحيض فاعتدت ثلاثة أشهر وقيل تتربص تسعة أشهر والله تعالى أعلم ثم تعتد ثلاثة أشهر قال والحيض يتباعد فعدة المرأة تنقضي بأقل من شهرين إذا حاضت ثلاث حيض ولا تنقضي إلا بثلاث سنين وأكثر إن كان حيضها يتباعد لأنه إنما جعل عليهن الحيض فيعتددن به وإن تباعد وإن كانت البراءة من الحمل تعرف بأقل من هذا فإن الله عز وجل حكم بالحيض فلا أحيله إلى غيره فلهذا قلنا عدتها الحيض حتى تؤيس من المحيض بما وصفت من أن تصير إلى السن التي من بلغها من أكثر نسائها لم تحض وقد يروى عن ابن مسعود وغيره مثل هذا القول أخبرنا مالك عن محمد بن يحيى بن حبان أنه كان عند جده هاشمية وأنصارية فطلق الأنصارية وهي ترضع فمرت بها سنة ثم هلك ولم تحض فقالت أنا أرثه لم أحض فاختصموا إلى عثمان فقضى للأنصارية بالميراث فلامت الهاشمية عثمان فقال هذا عمل ابن عمك هو أشار علينا بهذا يعني علي بن أبي طالب رضي الله تعالى عنه أخبرنا سعيد بن سالم عن ابن جريج عن عبدالله أبي بكرة أخبره أن رجلا من الأنصار يقال له حبان بن منقذ طلق امرأته وهو صحيح وهي ترضع ابنته فمكثت سبعة عشر شهرا لا تحيض يمنعها الرضاع أن تحيض ثم مرض حبان بعد أن طلقها بسبعة أشهر أو ثمانية فقلت له إن امرأتك تريد أن ترث فقال لأهله احملوني إلى عثمان فحملوه إليه فذكر له شأن امرأته وعنده علي بن أبي طالب وزيد بن ثابت فقال لهما عثمان ما تريان فقالا نرى أنها ترثه إن مات ويرثها إن ماتت فغنها ليست من القواعد التي قد يئسن من المحيض وليست من الأبكار الاتي لم يبلغن المحيض ثم هي على عدة حيضها ما كان من قليل أو كثير فرجع حبان إلى أهله فأخذ ابنته فلما فقدت الرضاع حاضت حيضة ثم حاضت حيضة أخرى ثم توفي حبان من قبل أن تحيض الثالثة فاعتدت عدة المتوفى عنها زوجها وورثته أخبرنا سعيد عن ابن جريج أنه بلغه عن عمر بن عبدالعزيز في امرأة حبان مثل خبر عبدالله بن ابي بكرة أخبرنا سعيد عن ابن جريج أنه قال لعطاء المرأة تطلق وهم يحسبون أن يكون المحيض قد أدبر عنها ولم يبن لهم ذلك كيف تفعل قال كما قال الله عز وجل إذا يئست اعتدت ثلاثة أشهر قلت ما ينتظر بين ذلك قال إذا يئست اعتدت ثلاثة أشهر كما قال الله تبارك وتعالى أخبرنا سعيد عن ابن جريح أنه قال لعطاء أتعتد أقراءها ما كانت إن تقاربت وإن تباعدت قال نعم كما قال الله تبارك وتعالى أخبرنا سعيد عن المثنى عن عمرو بن دينار في امرأة طلقت فحاضت حيضة أو حيضتين ثم رفعتها حيضتها فقال أما أبو الشعثاء فكان يقول أقرؤها حتى يعلم أنها قد يئست من المحيض أخبرنا مالك عن ابن شهاب أنه سمعه يقول عدة المطلقة الأقراء وإن تباعدت قال الشافعي وإن طلقت فارتفع محيضها أو حاضت حيضة أو حيضتنين لم تحل إلا بحيضة ثالثة وإن بعد ذلك فإذا بلغت تلك السن استأنفت ثلاثة أشهر من يوم تبلغها أخبرنا مالك عن يحيى بن سعيد ويزيد بن عبدالله بن قسيط عن ابن المسيب أنه قال قال عمر بن الخطاب أيما امرأة طلقت فحاضت حيضة أو حيضتين ثم رفعتها حيضتها فإنها تنتظر تسعة أشهر فإن بان بها حمل فذلك وإلا اعتدت بعد التسعة أشهر ثم حلت قال الشافعي قد يحتمل قول عمر أن يكون في المرأة قد بلغت السن التي من بلغها من نسائها يئسن من المحيض فلا يكون مخالفا لقول ابن مسعود وذلك وجهه عندنا ولو أن امرأة يئست من المحيض طلقت فاعتدت بالشهور ثم حاضت قبل أن تكمل بالشهور فسقطت عدة الشهور واستقبلت الحيض فإن حاضت ثلاث حيض فقد قضت عدتها وإن لم تحضها حتى مرت عليها بعد الحيضة الأولى تسعة أشهر استقبلت العدة بالشهور وإن جاءت عليها ثلاثة أشهر قبل أن تحيض فقد أكملت عدتها لأنها من اللائي يئسن من المحيض فإن حاضت قبل أن تكمل الثلاثة الأشهر فقد حاضت حيضتين فتستقبل تسعة أشهر فإن حاضت فيها أو بعدها في الثلاثة الأشهر فقد أكملت وإن لم تحض فيها اعتدت فإذا مرت بها تسعة أشهر ثم ثلاثة بعدها حلت ولو حاضت بعد ذلك لم تعتد بعد بالشهور قال والذي يروى عن عمر عندي يحتمل أن يكون إنما قاله في المرأة قد بلغت السن التي يؤيس مثلها من المحيض فأقول بقول عمر على هذا المعنى وهو قول ابن مسعود على معناه في اللائي لم يؤيسن من المحيض ولا يكونان مختلفين عندي والله تعالى أعلم قال الله عز وجل في الآية التي ذكر فيها المطلقات ذوات الأقراء والمطلقات يتربصن بأنفسهن ثلاثة قروء الآية قال الشافعي فكان بينا في الآية بالتنزيل أنه لا يحل للمطلقة أن تكتم ما في رحمها من المحيض وذلك أن يحدث للزوج عند خوفه انقضاء عدتها رأي في ارتجاعها أو يكون طلاقه إياها أدبا لها لا إرادة أن تبين منه فلتعلمه ذلك لئلا تنقضي عدتها فلا يكون له سبيل إلى رجعتها وكان ذلك يحتمل الحمل مع الحيض لأن الحمل مما خلق الله تعالى في أرحامهن وإذا سأل الرجل امرأته المطلقة أحمل هي أو هل حاضت فبين عندي أن لا يحل لها أن تكتمه واحدا منهما ولا أحدا رأت أنه يعلمه إياه وإن لم يسألها ولا أحد يعلمه إياه فأحب إلي لو أخبرته به وإن لم يسألها لأنه قد يقع اسم الكتمان على من ظن أنه يخبر الزوج لما له في إخباره من رجعة أو ترك كما يقع الكتمان على من كتم شهادة لرجل عنده ولو كتمته بعد المسألة الحمل والأقراء حتى خلت عدتها كانت عندي آثمة بالكتمان إذ سئلت وكتمت وخفت عليها الإثم إذا كتمته وإن لم تسأل ولم يكن له عليها رجعة لأن الله عز وجل إنما جعلها له حتى تنقضي عدتها فإذا انقضت عدتها فلا رجعة له عليها أخبرنا سعيد عن ابن جريج أنه قال لعطاء ما قوله ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن قال الولد لا تكتمه ليرغب فيها وما أدري لعل الحيضة معه أخبرنا سعيد عن ابن جريج أنه سأل عطاء أيحق عليها أن تخبره بحملها وإن لم يرسل إليها يسألها عنه ليرغب فيها قال تظهره وتخبر به أهلها فسوف يبلغه أخبرنا سعيد عن ابن جريج أن مجاهدا قال في قول الله عز وجل ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن المرأة المطلقة لا يحل لها أن تقول أنا حبلى وليست بحبلى ولا لست بحبلى وهي حبلى ولا أنا حائض وليست بحائض ولا لست بحائض وهي حائض قال الشافعي رحمه الله تعالى وهذا إن شاء الله تعالى كما قال مجاهد لمعان منها أن لا يحل الكذب والآخر أن لا تكتمه الحبل والحيض لعله يرغب فيراجع ولا تدعيهما لعله يراجع وليست له حاجة بالرجعة لولا ما ذكرت من الحمل والحيض فتغره والغرور لا يجوز أخبرنا سعيد عن ابن جريج أنه قال لعطاء أرايت إن أرسل إليها فأراد ارتجاعها فقالت قد انقضت عدتي وهي كاذبة فلم تزل تقوله حتى انقضت عدتها قال لا وقد خرجت قال الشافعي هذا كما قال عطاء إن شاء الله تعالى وهي آثمة إلا أن يرتجعها فإن ارتجعها وقد قالت قد انقضت عدتي ثم أكذبت نفسها فرجعته عليها ثابتة ألا ترى أنه إن ارتجعها فقالت قد انقضت عدتي فأحلفت فنكلت فحلف كانت له عليها الرجعة ولو أقرت أن لم تنقض عدتها كانت له عليها الرجعة لأنه حق له جحدته ثم أقرت به


عدة التي يئست من المحيض والتي لم تحض

قال الشافعي رحمه الله تعالى سمعت من أرضى من أهل العلم يقول إن أول ما أنزل الله عز وجل من العدد والمطلقات يتربصن بأنفسهن ثلاثة قروء فلم يعلموا ما عدة المرأة التي لا أقراء لها وهي التي لا تحيض ولا الحامل فأنزل الله عز ذكره والائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن فجعل عدة المؤيسة والتي لم تحض ثلاثة أشهر وقوله إن ارتبتم فلم تدروا ما تعتد غير ذات الأقراء وقال وأولات الأحمال أجلهن أن يضعن حملهن قال وهذا والله تعالى أعلم يشبه ما قالوا وإذا أراد الرجل أن يطلق التي لا تحيض للسنة فطلقها أية ساعة شاء ليس في وجه طلاقها سنة إنما السنة في التي تحيض وكذلك ليس في وقت طلاق الحامل سنة وإذا طلق الرجل امرأته وهي ممن لا تحيض من صغر أو كبر فأوقع الطلاق عليها في أول الشهر أو آخره اعتدت شهرين بالأهلة وإن كان الهلالان معا تسعا وعشرين وشهرا ثلاثين ليلة في أي الشهر طلقها وذلك أنا نجعل عدتها من ساعة وقع الطلاق عليها فإن طلقها قبل الهلال يوم عددنا لها ذلك اليوم فإذا أهل الهلال عددنا لها هلالين بالأهلة ثم عددنا لها تسعا وعشرين ليلة حتى تكمل ثلاثين يوما وليلة باليوم الذي كان قبل الهلالين وكذلك لو كان قبل الهلال بأكثر من يوم وعشر أكملنا ثلاثين بعد هلالين وحلت وأي ساعة طلقها من ليل أو نهار انقضت عدتها بأن تأتي عليها تلك الساعة من اليوم الذي يكمل ثلاثين يوما بعد الشهرين بذلك اليوم فتكون قد أكملت ثلاثين يوما عددا وشهرين بالأهلة وله عليها الرجعة في الطلاق الذي ليس ببائن حتى تمضي جميع عدتها ولو طلقها ولم تحض فاعتدت بالشهور حتى أكملتها ثم حاضت مكانها كانت عدتها قد انقضت ولو بقي من إكمالها طرفة عين فأكثر خرجت من اللائي لم يحضن لأنه لم تكمل ما عليها من العدة بالشهور حتى صارت ممن له الأقرء واستقبلت الأقراء وكانت من أهلها فلا تنقضي عدتها إلا بثلاثة قروء أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء المرأة تطلق ولم تحض فتعتد بالأشهر فتحيض بعد ما يمضي شهران من الثلاثة الأشهر قال لتعتد حينئذ بالحيض ولا يعتد بالشهر الذي قد مضى قال الشافعي ولو ارتفع عنها الحيض بعد أن حاضت كانت في القول الأول لا تنقضي عدتها حتى تبلغ أن تؤيس من المحيض إلا أن تكون بلغت السن التي يؤيس مثلها فيها من المحيض فنتربص تسعة أشهر ثم تعتد بعد التسعة ثلاثة أشهر قال وأعجل من سمعت به من النساء حضن نساء تهامة يحضن لتسع سنين فلو رأت امرأة الحيض قبل تسع سنين فاستقام حيضها اعتدت به وأكملت ثلاثة أشهر في ثلاث حيض فإن ارتفع عنها الحيض وقد رأته في هذه السنين فإن رأته كما ترى الحيضة ودم الحيضة بلا علة إلا كعلل الحيضة ودم الحيضة ثم ارتفع لم تعتد إلا بالحيض حتى تؤيس من المحيض فإن رأت دما يشبه دم الحيضة لعلة في هذه السن اكتفت بثلاثة أشهر إذا لم يتتابع عليها في هذه السن ولم تعرف أنه حيض لم يكن حيضا إلا أن ترتاب فتستبرئ نفسها من الريبة ومتى رأت الدم بعد التسع سنين فهو حيض إلا أن تراه من شيء أصابها في فرجها من جرح أو قرحة أو داء فلا يكون حيضا وتعتد بالشهور ولو أن امرأة بالغا بنت عشرين سنة أو أكثر لم تحض فاعتدت بالشهور فأكملنها ثم حاضت كانت منقضية العدة بالشهور كالتي لم تبلغ تعتد بثلاثة أشهر ثم تحيض فلا يكون عليها عدة مستقبلة وقد أكملتها بالشهور ولو لم تكملها حتى حاضت استقبلت الحيض وسقطت الشهور


باب لا عدة على التي لم يدخل بها زوجها

قال الشافعي قال الله تبارك وتعالى إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها قال الشافعي رحمه الله تعالى فكان بينا في حكم الله عز وجل أن لا عدة على المطلقة قبل أن تمس وأن المسيس هو الإصابة ولم أعلم في هذا خلافا ثم اختلف بعض المفتين في المرأة يخلو بها زوجها فيغلق بابا ويرخي سترا وهي غير محرمة ولا صائمة فقال ابن عباس وشريح وغيرهما لا عدة عليها إلا بالإصابة نفسها لأن الله عز وجل هكذا قال أخبرنا مسلم عن ابن جريج عن ليث عن طاوس عن ابن عباس رضي الله تعالى عنهما أنه قال في الرجل يتزوج المرأة فيخلو بها ولا يمسها ثم يطلقها ليس لها إلا نصف الصداق لأن الله عز وجل يقول وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم قال الشافعي رحمه الله تعالى وبهذا أقول وهو ظاهر كتاب الله عز ذكره قال الشافعي فإن ولدت المرأة التي قال زوجها لم أدخل بها إلى أربع سنين لستة أشهر فأكثر من يوم عقد عقدة نكاحها لزم الزوج الولد إلا بأن يلتعن فإن لم يلتعن حتى مات او عرض عليه اللعان وقد أقر به أو نفاه أو لم يقر به ولم ينفه لحق نسبه بأبيه وعليه المهر تاما إذا ألزمناه الولد حكمنا عليه بأنه مصيب لها قال الربيع وفيه قول آخر أنه إذا لم يلتعن ألحقنا به الولد ولم نغرمه إلا نصف الصداق لأنها قد تستدخل نطفة فتحبل فيكون ولده من غير مسيس بعد أن يحلف بالله ما اصابها قال الشافعي فإن التعن نفينا عنه الولد وأحلفناه ما أصابها وكان عليه نصف المهر ولو أقر بالخلوة بها فقال لم أصبها وقالت أصابني ولا ولد فالقول قوله مع يمينه إذا جعلته إذا طلق لا يلزمه إلا نصف الصداق إلا أن يصيب وهي مدعية بالإصابة عليه نصف الصداق لا يجب إلا بالإصابة فالقول قوله فيما يدعي عليه مع يمينه وعليها البينة فإن جاءت ببينة بأنه أقر بإصابتها أخذته الصداق كله وكذلك إن جاءت بشاهد أحلفتها مع شاهدها وأعطيتها الصداق فإن جاءت بشاهد وامرأتين قضيت لها بلا يمين وإن جاءت بامرأتين لم أحلفها أو بأربع لم أعطها بهن لا أجيز شهادة النساء وحدهن إلا على ما لا يراه الرجال من عيوب النساء خاصة وولادهن أو مع رجل وقد قال غيرنا إذا خلا بها فأغلق بابا وأرخى سترا وليس بمحرم ولا هي صائمة جعلت لها المهر تاما وعليها العدة تامة ولو صدقته أنه لم يمسها لأن العجز جاء من قبله وقال غيره لا يكون لها المهر تاما إلا بالإصابة أو بأن يستمتع منها حتى يخلق ثيابها ونحو هذا


عدة المرأة من أهل الكتاب عند المسلم والكتابي

قال الشافعي رحمه الله تعالى والحرة والكتابية يطلقها المسلم أو يموت عنها مثل الحرة المسلمة في العدة والنفقة والسكنى لا يختلفان في شيء من العدة والنفقة وجميع ما لزم المسلمة لازم لها من الإحداد وغير ذلك وإن أسلمت في العدة قبل أن تكملها لم تستأنف وبنت على عدتها وهكذا إن طلقها الكتابي أو مات عنها وإن أرادت أن تخرج في العدة كان للزوج حيا وورثته ميتا من منعها الخروج ما لهم من منع المسلمة لا يختلفان في شيء غير أنها لا ترث المسلم ولا يرثها


العدة من الموت والطلاق والزوج غائب

قال الشافعي رحمه الله قال الله عز وجل والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا وقال والمطلقات يتربصن بأنفسهن ثلاثة قروء وقال عز ذكره واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن وأولات الأحمال أجلهن أن يضعن حملهن قال فكان بينا في حكم الله عز ذكره أن العدة من يوم يقع الطلاق وتكون الوفاة قال وإذا علمت المرأة يقين وفاة الزوج أو طلاقه ببينة تقوم لها على موته أو طلاقه أو أي علم صادق ثبت عندها اعتدت من يوم يكون الطلاق وتكون الوفاة وإن لم تعتد حتى تمضي عدة الطلاق والوفاة لم يكن عليها عدة لأن العدة إنما هي مدة تمر عليها فإذا مرت عليها فليس عليها مقام مثلها قال وإذا خفي ذلك عليها وقد استيقنت بالطلاق أو الوفاة اعتدت من يوم استيقنت أنها اعتدت منه وقد روي عن غير واحد من أصحاب النبي صلى الله عليه وسلم انه قال تعتد من يوم يكون الطلاق أو الوفاة أخبرنا سعيد عن ابن جريج أنه قال لعطاء الرجل يطلق امرأته أو يموت عنها وهو بمصر وهي بمصر آخر من أي يوم تعتد قال من يوم مات أو طلقها تعتد أخبرنا سعيد بن سالم عن ابن جريج عن داود بن أبي عاصم قال سمعت سعيد بن المسيب يقول إذا قامت بينة فمن يوم طلقها أو مات عنها أخبرنا سعيد عن ابن جريج عن ابن شهاب أنه قال في رجل طلق امرأته قال تعتد من يوم طلقت أخبرنا سعيد عن ابن أبي ذئب عن الزهري قال المتوفى عنها تعتد من يوم مات والمطلقة من يوم طلقت


عدة الأمة

قال الشافعي رحمه الله ذكر الله عز وجل العدد من الطلاق بثلاثة قروء وثلاثة اشهر ومن الوفاة بأربعة أشهر وعشر وذكر الله الطلاق للرجال باثنتين وثلاثة فاحتمل أن يكون ذلك كله على الأحرار والحرائر والعبيد والإماء واحتمل أن يكون ذلك على بعضهم دون بعض وكان عز وجل قد فرق في حد الزاني بين المماليك والأحرار فقال الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة وقال في الإماء فإذا أحصن فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب وقال في الشهادات وأشهدوا ذوي عدل منكم فلم يختلف من لقيت أنها على الأحرار دون العبيد وذكر المواريث فلم يختلف أحد لقيته في أن المواريث للأحرار دون العبيد ورجم رسول الله صلى الله عليه وسلم الثيب الحر الزاني ولم يختلف من لقيت أن لا رجم على عبد ثيب قال وفرض الله عز وجل العدة ثلاثة قروء أو ثلاثة اشهر وفي الموت أربعة أشهر وعشرا وسن رسول الله صلى الله عليه وسلم أن تستبرأ الأمة بحيضة ففرق بين استبراء الأمة والحرة وكانت العدة في الحرائر استبراء وتعبدا وكذلك الحيضة في الأمة استبراء وتعبد قال الشافعي فلم أعلم مخالفا ممن حفظت عنه من أهل العلم في أن عدة الأمة نصف عدة الحرة فيما كان له نصف معدود مالم تكن حاملا فلم يجز إذ وجدنا ما وصفت من الدلائل على الفرق فيما ذكرنا وغيره بين عدة الأمة والحرة إلا أن تجعل عدة الأمة نصف عدة الحرة فيما له نصف وذلك الشهور فأما الحيض فلا يعرف له نصف فتكون عدتها فيه أقرب الأشياء من النصف إذا لم يسقط من النصف شيء وذلك حيضتان ولو جعلناها حيضة أسقطنا نصف حيضة ولا يجوز أن يسقط عنها من العدة شيء فأما الحمل فلا نصف له قد يكون يوما من يوم وقع عليها الطلاق وسنة وأكثر كما لم يكن للقطع نصف فيقطع الحر والعبد والأمة والحرة وكان للزنا حدان أحدهما الجلد فكان له نصف فجعل عليها النصف ولم يكن للرجم نصف فلم يجعل عليها ولم يبطل عنها حد الزنا وحدت بأحد حديه على الأحرار وبهذا مضت الآثار عمن روينا عنه من أصحاب رسول الله صلى الله عليه وسلم قال الشافعي فإذا تزوجت الأمة الحر أو العبد فطلقها أو مات عنها فسواء والعدة بها تعتد إذا كانت ممن تحيض حيضتين إذا دخلت في الدم من الحيضة الثانية حلت وتعتد في الشهور خمسا وأربعين إذا كانت ممن لا تحيض من صغر أو كبر وتعتد في الوفاة شهرين وخمس ليال وفي الحمل أن تضع حملها متوفى عنها أو كانت مطلقة قال ولزوجها في الطلاق إذا كانت يملك الرجعة عليها ما على الحرة في عدتها وكذلك عليه من نفقتها في العدة ما عليه من نفقة الحرة ولا يسقط ذلك عنه إلا أن يخرجها سيدها فيمنعها العدة في منزله فتسقط النفقة عنه كما تسقط لو كانت له زوجة فأخرجها عنه إلى بلد غير بلده وكذلك إن كانت مطلقة طلاقا لا يملك الرجعة كانت عليه نفقتها حاملا مالم يخرجها سيدها من منزله لأن الله عز وجل يقول في المطلقات وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن ولم نجد أثرا لازما ولا إجماعا بأن لا ينفق على الأمة الحامل ولو ذهبنا إلى أن نزعم أن النفقة على الحامل إنما هي للحمل كانت نفقة الحمل لا تبلغ بعض نفقة أمه وكما يكون لو كان مولودا لم تبلغ نفقته بعض نفقة أمه ولكنه حكم الله تعالى علينا اتباعه تعبدا وقد ذهب بعض الناس إلى أن جعل للمطلقة لا يملك زوجها رجعتها النفقة قياسا على الحامل فقال الحامل محبوسة بسببه وكذلك المعتدة بغير الحمل محبوسة بسببه عن الأزواج فذهبنا إلى أنه غلط وإنما أنفقنا على الحامل بحكم الله عز وجل لا بأنها محبوسة بسببه وقد تكون محبوسة بسببه بالموت ولا نفقة لها واستدللنا بالسنة على أن لا نفقة للتي لا يملك زوجها رجعتها إذا لم تكن حاملا قال والأمة في النفقة بعد الفراق والسكنى ما كانت في العدة كالحرة إلا ما وصفت من أن يخرجها سيدها أخبرنا سفيان عن محمد بن عبدالرحمن مولى أبي طلحة عن سليمان بن يسار عن عبدالله بن عتبة عن عمر بن الخطاب رضي الله تعالى عنه أنه قال ينكح العبد امرأتين ويطلق تطليقتين وتعتد الأمة حيضتين فإن لم تكن تحيض فشهرين أو شهرا ونصفا قال سفيان وكان ثقة أخبرنا سفيان عن عمرو بن دينار عن عمرو بن أوس الثقفي عن رجل من ثقيف أنه سمع عمر بن الخطاب رضي الله تعالى عنه يقول لو استطعت لجعلتها حيضة ونصفا فقال رجل فاجعلها شهرا ونصفا فسكت عمر قال وإذا طلق الحر أو العبد الأمة طلاقا يملك فيه الرجعة فعدتها عدة أمة وإذا مضت عدتها ثم عتقت لم تعد لعدة ولم تزد على عدتها الأولى وإن أعتقت قبل مضي العدة بساعة أو أقل أكملت عدة حرة لأن العتق وقع وهي في معاني الأزواج في عامة أمرها فإن مات بعد الطلاق الذي يملك فيه الرجعة قبل العتق لم ترثه وكذلك لو ماتت لم يرثها وإن مات أو ماتت وقد عتقت قبل مضي عدتها عدة الأمة وقبل مضي عدة الحرة توارثا ويقع عليها ايلاؤه وطلاقه وظهاره وما يقع بين الزوجين قال وإذا كان طلاقه وإيلاؤه وظهاره يقع عليها إذا طلقت طلاقا يملك فيه الرجعة إلى أن تنقضي عدتها فعتقت قبل تنقضي عدتها لم يجز والله تعالى أعلم إلا أن تعتد عدة حرة ويتوارثان قبل انقضاء عدتها التي لزمتها بالحرية ولو كانت الأمة عند عبد فطلقها طلاقا يملك فيه الرجعة فلم تنقض عدتها حتى عتقت فاختارت فراقه كان ذلك لها وكان اختيارها فراقه فسخا بغير طلاق وتكمل منه عدة حرة من الطلاق الأول لأنها صارت حرة قبل أن تنقضي عدتها من طلاق يملك فيه الرجعة ولا تستأنف عدة لأنه لو كان أحدث لها رجعة ثم طلقها ولم يصبها بنت على العدة الأولى لأنها مطلقة لم تمس فإنما عليها من العدة الولى إكمال عدة حرة ولو كان طلاق الأمة طلاقا لا يملك فيه الرجعة ثم عتقت في العدة ففيها قولان أحدهما أن تبني على العدة الأولى وأن لا خيار لها لأنها غير زوجة ولا تستأنف عدة لأنها ليست بزوجة ولا في معاني الأزواج لا يقع عليها طلاقه ولا إيلاؤه ولا ظهاره ولا يتوارثان لو كانا في تلك الحال إلى أن يقيسه على العدة في الطلاق الذي يملك فيه الرجعة وقال المرأة تعتد بالشهور ثم تحيض تستقبل الحيض ولا يجوز أن تكون في بعض عدتها ممن تحيض وهي تعتد بالشهور فيقول وهكذا لا يجوز أن تكون في بعض عدتها حرة وهي تعتد عدة أمة وقال في المسافر يصلي ركعة ثم ينوي المقام يتم أربعا ولا يجوز أن يكون في بعض صلاته مقيما يصلي صلاة مسافر وهذا أشبه القولين والله تعالى أعلم بالقياس قال والأمة من الأزواج فإذا اجتمعت عليها عدتان قضتهما كما تقضيهما الحرة وهي في النكاح الفاسد والإحداد كالحرة يثبت عليها ما يثبت على الحرة ويرد عنها ما يرد عنها


استبراء أم الولد

أخبرنا مالك عن نافع عن ابن عمر أنه قال في أم الولد يتوفى عنها سيدها قال تعتد بحيضة قال الشافعي وإذا ولدت الأمة من سيدها فأعتقها أو مات عنها استبرأت بحيضة ولا تحل من الحيضة للأزواج حتى ترى الطهر فإذا رأته حلت وإن لم تغتسل وإن أعتقها أو مات عنها وهي حائض لم يعتد بتلك الحيضة وإن أعتقها أو مات عنها وهي لا تعلم فاستيقنت أنها قد حاضت بعد العتق حلت وإن لم تستيقن استبرأت نفسها بحيضة من ساعة يقينها ثم حلت قال وإن كانت حاملا فأجلها أن تضع حملها وإن استرابت لم تنكح حتى تستبرأ وهي كالحرة في الاستبراء من العدة سواء وإذا ولدت جارية الرجل منه أحببت له أن لا يزوجها وإن استبرأها ثم زوجها فالنكاح ثابت عليها رضيت أو لم ترض فإن مات سيدها ولم يطلقها زوجها ولم يمت فلا استبراء عليها من سيدها وإن طلقها زوجها طلاقا يملك فيه الرجعة أو طلاقا بائنا فلم تنقض عدتها حتى مات سيدها لم يكن عليها استبراء من سيدها لأن فرجها ممنوع منه بشيء أباحه لغيره بنكاح وعدة من نكاح وكذلك لو مات عنها زوجها فلم تنقض عدتها منه حتى يموت سيدها لم تستبرئ من سيدها لأن فرجها ممنوع منه بعدة من نكاح ولو مات زوجها أو طلقها فانقضت عدتها منه ثم مات سيدها استبرأت من سيدها بحيضة قال ولو مات زوجها وسيدها ويعلم أن أحدهما مات قبل الآخر بيوم أو شهرين وخمس ليال أو أكثر ولا يعلم أيهما مات قبل اعتدت من حين مات الآخر منهما أربعة أشهر وعشرا تأتي فيها بحيضة وإنما قلنا تدخل إحدى العدتين في الأخرى أنهما لا يلزمانها معا وإنما يلزمها إحداهما فإذا جاءت بهما معا على الكمال في وقت واحد فذلك أكثر ما يلزمها إن كان سيدها مات قبل زوجها فلا استبراء عليها من سيدها وعليها أربعة أشهر وعشر وإن كان زوجها مات قبل سيدها ولم تستكمل شهرين وخمس ليال فلا استبراء عليها من سيدها وإن كان سيدها مات بعض مضي شهرين وخمس ليال فعليها أن تستبرئ من سيدها بحيضة ولا ترث زوجها حتى تستيقن أن سيدها مات قبل زوجها ولو كان زوج هذه طلقها تطليقة يملك الرجعة ثم مات سيدها ثم مات زوجها وهي العدة وكان الزوج حرا اعتدت عدة الوفاة من يوم مات زوجها أربعة أشهر وعشرا وورثت زوجها ولم تبال أن لا تأتي بحيضة لأنه لا استبراء عليها من سيدها إذا كانت في عدة من زوجها ولو كان زوجها عبدا فطلقها تطليقة يملك الرجعة ثم مات سيدها وهي في عدتها من الطلاق أو أعتقها فلم تختر فراق الزوج حتى مات الزوج حرا كان لها منه الميراث وتستقبل منه عدة أربعة أشهر وعشرا من يوم مات الزوج ولا استبراء عليها من سيدها ولو اختارت فراقه حين عتقت قبل أن يموت كان الفراق فسخا بغير طلاق ولم يكن عليها عدة وفاة ولم ترثه وأكملت عدة الطلاق ولم يكن له عليها رجعة بعد اختيارها فراقه قبل موته ولا استبراء لسيدها قال وإذا جاءت أم ولد رجل بعد موته بولد لأكثر ما تلد له النساء من آخر ساعات حياته فالولد لاحق به وهكذا في الحياة لو أعتقها إذا لم يدع أنه استبرأها ولو جاءت به لأكثر مما تلد له النساء من يوم مات أو أعتق لم يلزمه قال وعدة أم الولد إذا كانت حاملا أن تضع حملها وإن لم تكن حاملا فحيضة قال وإذا مات الرجل عن مدبرة له كان يطؤها أو أمة كان يطؤها استبرأت بحيضة فإن نكحت هي أو أم الولد قبلها فسخ النكاح وإن كانت أمة لا يطؤها فلا استبراء عليها وأحب إلي لو لم تنكح حتى تستبرئ نفسها وإذا كانت للعبد امرأة ثم كاتب فاشتراها للتجارة فالشراء جائز كما يجوز شراؤه لغيرها والنكاح فاسد إذا جعلته يملكها لم أجعل له نكاحها وتعتد من النكاح بحيضتين فإن لم تكن تحيض فشهر ونصف وليس له أن يطأها بالملك لأنه لا يملك ملكا تاما وإن عتق قبل مضي عدتها كان له أن يطأها وهي تعتد من مائة إنما تحرم على غيره في عدتها منه ولا تحرم عليه ولا أكره له وطأها في هذه الحال إنما أكره له ذلك في الماء الفاسد ولا أحرمه عليه ولا أفسد النكاح ولو وقع وهي تعتد من الماء الفاسد ولو مات المكاتب قبل أن يؤدي أكملت بقية عدتها من انفساخ نكاحه وكانت مملوكة للسيد ترك وفاء أو لم يتركه أو ولدا كانوا معه في الكتابة أو أحرارا ولم يدعهم ولو رضي السيد أن يزوجه إياها فزوجه إياها لم يجز لأنها ملك للمكاتب كما يملك ماله ولو رضي أن يتسراها لم يكن ذلك له ولو تسراها المكاتب فولدت ألحقت به الولد ومنعته الوطء وفيها قولان أحدهما لا يبيعها بحال خاف العجز أو لم يخفه لأني قد حكمت لولدها بحكم الحرية إن عتق أبوه والثاني أن له بيعها إن خاف العجز ولا يجوز له أن يبيعها إن لم يخفه وإن مات استبرأت بحيضة كما تستبرئ الأمة وكذلك إذا منعته وطأها أو أراد بيعها استبرأت بحيضة لا تزيد عليها وإذا تزوج المكاتب امرأة حرة ثم ورثته فسد النكاح واعتدت منه عدة مطلقة وإن مات حين تمكثه حرا أو مملوكا فسواء النكاح ينفسخ وعدتها عدة مطلقة لا عدة متوفى عنها زوجها ولا ترث منه إن كان حرا لأن النكاح انفسخ ساعة وقع عقد الملك وهذا لو كانت بنت سيده زوجه إياها بإذنها فالنكاح ثابت ومتى ورثت منه شيئا كان كما وصفت وإذا مات الرجل وجاءت امرأته بولد لأكثر ما تلد له النساء ألزمت الميت الولد أقرت بانقضاء العدة أو لم تقر بها مالم تنكح زوجا يمكن أن يكون منه ولو جاءت بولد فأنكر الورثة أن تكون ولدته فجاءت بأربع نسوة يشهدن على أنها ولدته لزم الميت وهكذا كل زوج جحد ولد امرأته ولم يقذفها فقال لم تلدي هذا الولد لم يلزمه إلا بأن يقر به أو بالحمل به أو تأتي المرأة بأربع نسوة يشهدن على ولادها فيلزمه إلا أن ينفيه بلعان وإذا نكح الرجل المرأة فلم يقر بالدخول بها ولا ورثته وجاءت بولد لستة أشهر من يوم نكحها أو أكثر لزمه وكذلك لو طلقها لزمه لأكثر ما تلد له النساء إلا أن ينفيه بلعان وإذا مات الصبي الذي لا يجامع مثله عن امرأته دخل بها أو لم يدخل بها حتى مات فعدتها أربعة أشهر وعشر لأن الحمل ليس منه ولا يلحق به إذا أحاط العلم أن مثله لا ينزل بعد موته ولا في حياته وإن وضعت الحمل قبل أربعة اشهر وعشر أكملت أربعة أشهر وعشرا وإن مضت الأربعة الأشهر والعشر قبل وضع الحمل حلت منه وتحد في الأربعة الأشهر والعشر ولا تحد بعدها وإذا نكح الخصي غير المجبوب والخصي المجبوب وعلمت زوجتاهما قبل النكاح فرضيتا أو بعد النكاح فاختارتا المقام فالنكاح جائز وإذا أصاب الخصي غير المجبوب فهو كالرجل غير الخصي يجب المهر بإصابته وإذا كان أبقى للخصي شيء يغيب في الفرج فهو كالخصي غير المجبوب وإن لم يبق شيء وكان والخصي ينزلان لحقهما الولد كما يلحق الفحل واعتدت زوجتاهما منهما كما تعتد زوجة الفحل من الطلاق والوفاة وطلاقهما بكل حال إذا كانا بالغين كطلاق الفحل البالغ ولا يجوز طلاق الصبي حتى يستكمل خمس عشرة أو يحتلم قبلها ولا طلاق المعتوه ولا طلاق المجنون الذي يجن ويفيق إذا طلق في حال جنونه وإن طلق في حال صحته جاز قال ويجوز طلاق السكران ومن لم يجز طلاقه فالمرأة امرأته حتى يموت أو يصير إلى أن يجوز طلاقه وكل بالغ مغلوب على عقله يلزمه الولد كما يلزم الصحيح ولا يكون له أن ينفي الولد بلعان لأنه ليس ممن يعقل لعانا ولا تبين منه امرأته


عدة الحامل

قال الله عز وجل في المطلقات وأولات الأحمال أجلهن أن يضعن حملهن قال الشافعي رحمه الله فأي مطلقة طلقت حاملا فأجلها أن تضع حملها قال ولو كانت تحيض على الحمل تركت الصلاة واجتنبها زوجها ولم تنقض عدتها بالحيض لأنها ليست من أهله إنما أجلها أن تضع حملها قال فإن كانت ترى أنها حامل وهي تحيض فارتابت أحصت الحيض ونظرت في الحمل فإن مرت لها ثلاث حيض فدخلت في الدم من الحيضة الثالثة وقد بان لها أن ليس بها حمل فقد انقضت عدتها بالثلاث الحيض فإن ارتجعها زوجها في حال ارتيابها بعد ثلاث حيض وقفنا الرجعة فإن بان بها حمل فالرجعة ثابتة وإن بان أن ليس بها حمل فالرجعة باطلة وإن عجل فأصابها فلها المهر بما أصاب منها وتستقبل عدة أخرى ويفرق بينهما وهو خاطب وهكذا المرأة المطلقة التي لم تحض ترتاب من الحمل فتمر بها ثلاثة أشهر لا تخالف حال التي ارتابت من الحمل وهي تحيض فحاضت ثلاث حيض إن برئت من الحمل برئت من العدة في الثلاثة الأشهر التي مرت بها بعد الطلاق في حال ريبة مرت بها أو غير ريبة وإن لم تبرأ من الحمل وبان بها الحمل فأجلها أن تضع حملها وإن راجعها زوجها في الثلاثة الأشهر ثبتت الرجعة كانت حاملا أو لم تكن فإذا راجعها بعد الثلاثة الأشهر وقفت الرجعة فإن برئت من الحمل فالرجعة باطلة وإن كان الطلاق يملك الرجعة أنفق عليها في الحيض أو الشهور وإن أنفق عليها وهو يراه حملا بطلت النفقة من يوم أكملت الحيض والشهور ويرجع عليها بما أنفق بعد مضي العدة بالشهور والحيض ويرجع بما أنفق حين كان يراها حاملا فإن كانت حاملا فالرجعة ثابتة ولها النفقة فإن دخل بها فأبطلت الرجعة جعلت لها الصداق بالمسيس واستأنفت العدة من يوم أصابها وكان خاطبا فإن راجعها وهي ترى أنها حامل بعد الثلاثة الأشهر ثم انفش ما في بطنها فعلم أنها غير حامل فالرجعة باطلة قال الربيع انفش ذهب قال الشافعي رحمه الله تعالى ولا تنكح المرتابة من المطلقات ولا المتوفى عنها زوجها من الحمل وإن أوفين عددهن لأنهن لا يدرين ما عددهن الحمل أو ما اعتدن به وإن نكحن لم نفسخ النكاح ووقفناه فإن برئن من الحمل فالنكاح ثابت وقد أسأن حين نكحن وهن مرتابات وإن كان الحمل منعناهن الدخول حتى يتبين أن ليس حمل فإن وضعن أبطلنا النكاح وإن بان أن لا حمل خلينا بينهن وبين الدخول قال ومتى وضعت المعتدة ما في بطنها كله فقد انفضت عدتها مطلقة كانت أو متوفى عنها ولو كان ذلك بعد الطلاق أو الموت بطرفة عين وإن كانت حاملا باثنين أو ثلاثة فوضعت الأول فلزوجها عليها الرجعة حتى تضع الثاني فإن راجعها بعد وضع الأول وهي تجد حركة ولد أوقفنا الرجعة فإن ولدت ولدا آخر أو أسقطت سقطا تبين له من خلق الآدميين شيء فرجعته ثابتة وإن لم تضع شيئا إلا ما يخرج من النساء مما يتبع الولد أو مالا يتبين فيه شيء من خلق الآدميين فالرجعة باطلة وكذلك هذا لو وضعت الأولين وبقي ثالث أو شيء تجده تراه ثالثا أو ثلاثة وبقي رابع لا تخلوا أبدا من زوجها إلا بوضع آخر حملها وبقي بعضه كانت له عليها الرجعة ولا تخلو منه حتى يفارقها كله خارجا منها فإذا فارقها كله فقد انقضت عدتها وإن لم يقع في طست ولا غيره قال وأقل ما تخلو به المعتدة من الطلاق والوفاة من وضع الحمل أن تضع سقطا قد بان له من خلق بني آدم شيء عين أو ظفر أو إصبع أو رأس أو يد أو رجل أو بدن أو ما إذا رؤي علم من رآه أنه لا يكون إلا خلق آدمي لا يكون دما في بطن ولا حشوة ولا شيئا لا يبين خلقه فإذا وضعت ما هو هكذا حلت به من عدة الطلاق والوفاة قال وإذا ألقت شيئا مجتمعا شك فيه أهل العدل من النساء أخلق هو أم لا لم تحل به ولا تخلو إلا بما لا يشككن فيه وإن اختلفت هي وزوجها فقالت قد وضعت ولدا أو سقطا قد بان خلقه وقال زوجها لم تضعي فالقول قولها مع يمينها وإن لم تحلف ردت اليمين على زوجها فإن حلف على البت ما وضعت كانت له الرجعة وإن لم يحلف لم يكن له الرجعة قال ولو قالت وضعت شيئا أشك فيه أو شيئا لا أعقله وقد حضره نساء فاستشهدت بهن وأقل من يقبل في ذلك أربع نسوة حرائر عدول مسلمات لا يقبل أقل منهن ولا يقبل فيهن والدة ولا ولد وتقبل أخواتها وغيرهن من دوي قرابتها والأجنبيات ومن أرضعها من النساء ولو طلق رجل امرأته وولدت فلم تدر هي أوقع الطلاق عليها قبل ولادها أو بعده وقال هو وقع بعد ما ولدت فلي عليك الرجعة وكذبته فالقول قوله وهو أحق بها لأن الرجعة حق له والخلو من العدة حق لها فإذا لم تدع حقها فتكون أملك بنفسها لأنه فيها دونه لم يزل حقه إنما يزول بأن تزعم هي أنه زال قال ولو لم يدر هو ولا هي أوقع الطلاق قبل الولاد أو بعده بأن كان عنها غائبا حين طلقها بناحية من مصرها أو خارج منه كانت عليها العدة لأن العدة تجب على المطلقة فلا تزيلها عنه إلا بيقين أن تأتي بها وكان الورع أن لا يرتجعها لأني لا أدري لعلها قد حلت منه ولو ارتجعها لم أمنعه لأنه لا يجوز لي منعه رجعتها إلا بيقين أن قد حلت منه قال والحرة الكتابية تكون تحت المسلم أو الكتابي في عدد الطلاق أو الوفاة وما يلزم المعتدة من ترك الخروج والإحداد وغير ذلك ويلزم لها بكل وجه سواء لا يختلفان في ذلك والحرة المسلمة الصغيرة كذلك وكذلك الأمة المسلمة إلا أن عدة الأمة في غير الحمل نصف عدة الحرة وأن لسيد الأمة أن يخرجها وإذا أخرجها لم يكن لها نفقة على مطلق يملك الرجعة ولا حمل قال وتجتمع العدة من النكاح الثابت والنكاح الفاسد في شيء وتفترق في غيره وإذا اعتدت المرأة من الطلاق والمنكوحة نكاحا فاسدا بالفرقة فعدتهما سواء لا يختلفان في موضع الحمل والأقراء والشهور غير أن لا نفقة لمنكوحة نكاحا فاسدا في الحمل ولا سكنى إلا أن يتطوع المصيب لها بالسكنى ليحصنها فيكون ذلك لها بتطوعه وله بتحصينها وإذا نكح الرجل المرأة نكاحا فاسدا فمات عنها ثم علم فساد النكاح بعد موته أو قبله فلم يفرق بينهما حتى مات فعليها أن تعتد عدة مطلقة ولا تعتد عدة متوفى عنها ولا تحد في شيء من عدته ولا ميراث بينهما لأنها لم تكن زوجة وإنما تستبرأ بعدة مطلقة لأن ذلك أقل ما تعتد به حرة فتعتد إلا أن تكون حاملا فتضع حملها فتحل للأزواج بوضع الحمل وإذا طلق الرجل امرأته طلاقا يملك فيه الرجعة أو لا يملكها فلم يحدث لها الزوج رجعة ولا نكاحا حتى ولدت لأكثر من أربع سنين من يوم طلقها الزوج وأنكر الزوج الولد ولم يقر بالحمل فالولد منفي عنه بلا لعان لأنها ولدت بعد الطلاق لما لا تلد له النساء وإن كان الطلاق لا يملك فيه الرجعة ردت نفقة الحمل إن كانت أخذتها وإن كان يملك الرجعة فلم تقر بثلاث حيض مضت أو تكون ممن تعتد بالشهور فتقر بمضي ثلاثة أشهر فلها النفقة في أقل ما تحيض له ثلاث حيض وذلك أني أجعلها طاهرا حين طلقها ثم تحيض من يومها ثم أحسب لها أقل ما كانت تحيض فيه ثلاث حيض فأجعل لها فيه النفقة إلى أن تدخل في الدم من الحيضة الثالثة أبتدئ ذلك بما وصفت من أن أجعل طهرها قبل حيضها من يوم طلقها وأقل ما تحيض وتطهر وإن كان حيضها يختلف فيطول ويقصر لم أجعل لها إلا أقل ما كانت تحيض لأن ذلك اليقين وأطرح عنه الشك وأجعل العدة منقضية بالحمل لأنها مفسدة للحيضة وواضعة للحمل فلو كانت عدتها الشهور جعلت لها نفقة ثلاثة أشهر من يوم طلقها وبرئت من العدة بوضع الحمل وإن لم يلزمه الولد كان من غيره قال ولو أقر به الزوج كان ابنه لأنه قد يرتجع وينكح نكاحا جديدا ويصيب بشبهة في العدة فيكون ولده ولو لم يقر به الزوج ولكن المرأة ادعت أنه راجعها في العدة أو نكحها إذا كان الطلاق بائنا وأصابها وهي ترى أن له عليها الرجعة وأنكر ذلك كله أو مات ولم يقر لم يلزمه الولد في شيء من هذا وعليه اليمين على دعواها إن كان حيا وعلى ورثته على علمهم إن كان ميتا وسألت أيمانهم وإذا طلق الرجل امرأته طلاقا يملك فيه الرجعة أو لا يملكها فأقرت بانقضاء العدة أو لم تقر بها حتى ولدت ولدا لم يجاوز أربع سنين من الساعة التي وقع فيها الطلاق أو أقل فالولد أبدا لاحق بالأب لأكثر ما يكون له حمل النساء من يوم طلقها كان الأب حيا أو ميتا لا ينفي الولد عن الأب إلا بأن تأتي به لأكثر مما تحمل النساء من يوم طلقها أو يلتعن فينفيه بلعان أو تزوجت زوجا غيره فتكون فراشا وإذا تزوجت زوجا غيره وقد أقرت بانقضاء العدة وأقر بالدخول بها أو لم يقر حتى جاءت بولد لستة أشهر من يوم وقعت عقدة النكاح فالولد له إلا أن ينفيه بلعان وكذلك لو قالت كذبت في قولي انقضت العدة لم تصدق على الزوج الأول ولو ولدته لأقل من ستة أشهر من يوم وقعت عقدة النكاح الآخر وتمام أربع سنين أو أقل من يوم فارقها الأول كان للأول ولو وضعته لأقل من ستة أشهر من يوم فارقها الأول كان للأول ولو وضعته لأقل من ستة أشهر من يوم نكحها الآخر وأكثر من أربع سنين من يوم طلقها الأول لم يكن ابن واحد منهما لأنها وضعته من طلاق الأول لما لا تحمل له النساء ومن نكاح الآخر لما لا تلد له النساء وإذا قال الرجل لامرأته كلما ولدت فأنت طالق فولدت ولدين في بطن واحد وقع الطلاق بالولد الأول وانقضت عدتها بالولد الآخر ولم يقع به طلاق لأن الطلاق وقع ولا عدة عليها ولو ولدت ثلاثة في بطن وقعت تطليقتان بالولدين الأولين لأن الطلاق وقع وهو يملك الرجعة وانقضت عدتها بالثالث ولا يقع به طلاق ولو كانت المسألة بحالها وولدت أربعة في بطن وقع الثلاث بالثلاث الأوائل وانقضت العدة بالولد الرابع ولو قال رجل لامرأته كلما ولدت ولدا فأنت طالق فولدت ولدين بين كل واحد منهما سنة وقع الطلاق بالأول وحلت للأزواج بالآخر وإن كان الطلاق لا يملك فيه الرجعة فلا نفقة فيه وإن كان يملك الرجعة فلها النفقة كما وصفت في أقل ما كانت تحيض فيه ثلاث حيض حتى تدخل في الدم من الحيضة الثالثة قال وإنما فرقت بين هذا والمسائل قبله لأن الزوج ابتدأ الطلاق كما يقع على الحانث بكلام تقدم قبل وضع حملها وقع بوضع حملها منه ثم لم يحدث نكاحا ولا رجعة فيلزمه بواحد منهما ولم يقر به فيلزمه إقراره وكان الولد منفيا عنه بلا لعان وغير ممكن أن يكون أبدا في الظاهر منه فإن قال قائل فكيف لم ينف الولد إذا أقرت أمه بانقضاء العدة ثم ولدته لأكثر من ستة أشهر بعد إقرارها قيل لما أمكن أن تكون تحيض وهي حامل فتقر بانقضاء العدة على الظاهر والحمل قائم لم نقطع حق الولد بإقرارها بانقضاء العدة وألزمناه الأب ما أمكن أن يكون حملا منه وذلك أكثر ما تحمل له النساء من يوم طلقها وكان الذي يملك الرجعة والذي لا يملكها في ذلك سواء ولما كان هذا هكذا كانت إذا لم تقر بانقضاء العدة وجاءت بولد لأكثر ما تلد له النساء من يوم وقع الطلاق لم أجعل الولد ولده في واحد منهما فإن قال فإن التي يملك عليها الرجعة في معاني الأزواج مالم تقر بانقضاء العدة ففي بعض الأمر دون بعض ألا ترى أنها تحل بالعدة لغيره وليس هكذا امرأته وقيل له أيحل له إصابتها بعد الطلاق بغير رجعة فإن قال لا ولكنه لو أصابها جعلتها رجعة قيل فكيف يكون عاصيا بالإصابة مراجعا بالمعصية ويقال له أرأيت لو أصابها في عدة من طلاق بائن فجاءت بولد فادعى الشبهة فإن قال يلزمه قيل فقد ألزمته الولد بالإصابة في العدة من طلاق بائن إلزامكه الولد في العدة من طلاق يملك فيه الرجعة فكيف نفيته عنه في أحدهما وأثبته عليه في الآخر وحكمهما في إلحاق الولد عندك سواء


عدة الوفاة

قال الشافعي رحمه الله تعالى قال الله عز وجل والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج الآية قال الشافعي حفظت عن غير واحد من أهل العلم بالقرآن أن هذه الآية نزلت قبل نزول آي المواريث وأنها منسوخة وحفظت أن بعضهم يزيد على بعض فيما يذكر مما أحكي من معاني قولهم وإن كنت قد أوضحت بعضه بأكثر مما أوضحوه به وكان بعضهم يذهب إلى أنها نزلت مع الوصية للوالدين والأقربين وأن وصية المرأة محدودة بمتاع سنة وذلك نفقتها وكسوتها وسكنها وأن قد حظر على أهل زوجها إخراجها ولم يحظر عليها أن تخرج ولم يخرج زوجها ولا وارثه بخروجها إذا كان غير إخراج منهم لها ولا هي لأنها إنما هي تاركة لحق لها وكان مذهبهم أن الوصية لها بالمتاع إلى الحول والسكنى منسوخة بأن الله تعالى ورثها الربع إن لم يكن لزوجها ولد والثمن إن كان له ولد وبين أن الله عز وجل أثبت عليها عدة أربعة أشهر وعشرا ليس لها الخيار في الخروج منها ولا النكاح قبلها قال ودلت سنة رسول الله صلى الله عليه وسلم على أن عليها أن تمكث في بيت زوجها حتى يبلغ الكتاب أجله إلا أن تكون حاملا فيكون أجلها أن تضع حملها بعد أو قرب ويسقط بوضع حملها عدة أربعة أشهر وعشر قال وما وصفت من نسخ الوصية لها بالمتاع إلى الحول بالميراث ما لا اختلاف فيه من أحد علمته من أهل العلم وكذلك لا اختلاف علمته في أن عليها عدة أربعة أشهر وعشر وقول الأكثر من أهل العلم مع السنة أن أجلها إذا كانت حاملا وكل ذات عدة أن تضع حملها قال وكذلك قول الأكثر بأن عليها أن تعتد في بيت زوجها وليس لها الخيار في أن تخرج مع الاستدلال بالسنة قال وكان قول الله عز وجل والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا يحتمل أن يكون على كل زوجة حرة وأمة حامل وغير حامل واحتمل أن يكون على الحرائر دون الإماء وغير ذوات الحمل دون الحوامل ودلت السنة على أنها على غير الحوامل من الأزواج وأن الطلاق والوفاة في الحوامل المعتدات سواء وأن أجلهن كلهن أن يضعن حملهن ولم أعلم مخالفا في أن الأمة الحامل في الوفاة والطلاق كالحرة تحل بوضع حملها أخبرنا مالك عن عبدربه بن سعيد عن أبي سلمة بن عبدالرحمن قال سئل ابن عباس وأبو هريرة رضي الله تعالىعنهما عن المتوفى عنها زوجها وهي حامل فقال ابن عباس آخر الأجلين وقال أبو هريرة إذا ولدت فقد حلت فدخل أبو سلمة على أم سلمة زوج النبي صلى الله عليه وسلم فسألها عن ذلك فقالت ولدت سبيعة الأسلمية بعد وفاة زوجها بنصف شهر فخطبها رجلان أحدهما شاب والآخر كهل فخطبت إلى الشاب فقال الكهل لم تحلل وكان أهلها غيبا ورجا إذا جاء أهلها أن يؤثروه بها فجاءت رسول الله صلى الله عليه وسلم فقال قد حللت فانكحي من شئت أخبرنا مالك عن يحيى بن سعيد عن سليمان بن يسار أن عبدالله بن عباس وأبا سلمة اختلفا في المرأة تنفس بعد وفاة زوجها بليال فقال ابن عباس آخر الأجلين وقال أبو سلمة إذا نفست فقد حلت قال فجاء أبو هريرة فقال أنا مع ابن اخي يعني أبا سلمة فبعثوا كريبا مولى ابن عباس إلى أم سلمة يسألها عن ذلك فجاءهم فأخبرهم أنها قالت ولدت سبيعة الأسلمية بعد وفاة زوجها بليال فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لها قد حللت فانكحي أخبرنا مالك عن هشام بن عروة عن أبيه عن المسور بن مخرمة أن سبيعة الأسلمية نفست بعد وفاة زوجها بليال فجاءت رسول الله صلى الله عليه وسلم فاستأذنته في أن تنكح فأذن لها أخبرنا ابن عيينة عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة بن مسعود عن أبيه أن سبيعة بنت الحرث وضعت بعد وفاة زوجها بأيام فمر بها أبو السنابل بن بعكك بعد ذلك بأيام فقال قد تصنعت للأزواج إنها أربعة أشهر وعشر فذكرت ذلك للنبي صلى الله عليه وسلم فقال كذب أبو السنابل وليس كما قال إنك قد حللت فتزوجي أخبرنا مالك عن نافع عن ابن عمر أنه سئل عن المرأة يتوفى عنها زوجها وهي حامل فقال ابن عمر إذا وضعت حملها فقد حلت فأخبره رجل من الأنصار أن عمر بن الخطاب رضي الله تعالى عنه قال لو ولدت وزوجها على سريره لم يدفن لحلت قال الشافعي وليس للمتوفى عنها نفقة حاملا كانت أو غير حامل أخبرنا عبدالمجيد عن ابن جريج عن أبي الزبير عن جابر بن عبدالله أنه قال ليس للمتوفى عنها زوجها نفقة حسبها الميراث قال الشافعي وكذلك لو كانت مشركة أو مملوكة لا ترث لم يكن لها النفقة لأن ملكه عن المال قد انقطع بالموت وإذا وضعت المتوفى عنها جميع حملها حلت للأزواج مكانها ولم تنتظر أن تطهر وكان لها أن تنكح ولم يكن لزوجها أن يصيبها حتى تطهر وهكذا هي إن كانت مطلقة وهكذا المعتدة من الطلاق إذا دخلت في الدم من الحيضة الثالثة حل أن تنكح ولم يكن لزوجها أن يصيبها حتى تطهر فإذا ولدت ولدا وكانت تجد حركة تخاف أن يكون ولدا ثانيا أو وضعت ثانيا وخافت أن تكون الحركة ولدا ثالثا لم تنكح حتى تعلم أن ليس في بطنها ولد غير الذي ولدت أولا وإن نكحت بعد ولد الأول والثاني وهي تجد حركة فالنكاح موقوف فإن ولدت فالنكاح مفسوخ وإن علم أنه ليس ولد فالنكاح ثابت فإن كانت مطلقة لزوجها عليها الرجعة فوضعت ولدا فارتجعها زوجها وهي تجد حركة وقفت الرجعة فإن ولدت آخر أو أسقطته قد تبين بعض خلقه فالرجعة ثابتة وإن لم تضعه فالرجعة باطلة قال وسواء ولدته سقطا أو تماما أو ضربه إنسان أو هي فألقته ميتا أو حيا تخلو عدتها بذلك كله لأنها قد وضعت حملها وهي ومن ضربه آثمان بضربه وهذا هكذا في الطلاق وكل عدة على كل امرأة بوجه من الوجوه وسواء هذا في الاستبراء وفي كل عدة من نكاح فاسد تحل بوضع الحمل ولا تحل به حتى يتبين له خلق من خلق بني آدم رأس أو يد أو رجل أو ظفر أو عين أو شعر أو فرج أو ما يعرف به أنه من خلق الآدميين فأما ما لا يعرف به أنه خلق آدمي فلا تحل به وعدتها فيه ما فرض عليها من العدة غير عدة أولات الأحمال وسواء في الخروج بوضع الحمل من العدة بالوفاة والطلاق والنكاح الفاسد والمفسوخ والاستبراء كل امرأة حرة وأمة وذمية وبأي وجه اعتدت واي أمة استبرأت وتعتد المتوفى عنها زوجها الحرة المسلمة والذمية من أي زوج كان حر أو عبد أو ذمي لحرة ذمية عدة واحدة إذا لم تكن حاملا أربعة أشهر وعشرا ينظر إلى الساعة التي توفي فيها الزوج فتعتد منها بالأيام فإذا رأت الهلال اعتدت بالأهلة قال كأنه مات نصف النهار وقد بقي من الشهر خمس ليال سوى يومها الذي مات فيه فاعتدت خمسا ثم رؤي الهلال فتحصى الخمس التي قبل الهلال ثم تعتد أربعة أهلة بالأهلة وإن اختلفت فكان ثلاث منها تسعا وعشرين وكان واحد منها ثلاثين أو كانت كلها ثلاثين إنما الوقت فيها الأهلة فإذا أوفت الأهلة الأربعة اعتدت أربعة ايام بلياليهن واليوم الخامس إلى نصف النهار حتى يكمل لها عشر سوى الأربعة الأشهر وإن مات وقد مضى من الهلال عشر ليال أحصت ما بقي من الهلال فإن كان عشرين أو تسعة عشر يوما حفظتها ثم اعتدت ثلاثة أشهر بالأهلة ثم استقبلت الشهر الرابع فأحصت عدد أيامه فإذا كمل لها ثلاثون يوما بلياليها فقد أوفت أربعة أشهر واستقبلت عشرا بلياليها فإذا أوفت لها عشرا إلى الساعة التي مات فيها فقد مضت عدتها ولو كانت محبوسة أو عمياء لا ترى الهلال ولا تخبر عنه أو أطبق عليها الغيم اعتدت بالأيام على الكمال الأربعة الأشهر مائة وعشرين يوما والعشر بعدها عشر فذلك مائة وثلاثون يوما ولم تحل في شيء من ذلك من زوجها حتى توفي هذه العدة أو يثبت لها أن قد خلت عدتها قبله بالأهلة والعشر كما وصفت وليس عليها أن تأتي في الأربعة الأشهر والعشر بحيضة لأن الله عز وجل جعل للحيض موضعا فكان بفرض الله العدة لا الشهور فكذلك إذا جعل الشهور والأيام عدة فلا موضع للحيضة فيها ومن قال تأتي فيها بحيضة جعل عليها ما لم يجعل الله عليها أرايت لو كانت تعرف أنها لا تحيض في كل سنة أو سنتين إلا مرة أما يكون من جعلها تعتد سنة أو سنتين جعل عليها ما ليس عليها ولكن لو ارتابت من نفسها استبرأت نفسها من الريبة كما يكون ذلك في جميع العدد وكذلك لو جاءت في الأربعة الأشهر والعشر بحيضة وحيض ثم ارتابت استبرأت من الريبة قال ولو طلقها ثلاثا أو تطليقة لم يبق له عليها من الطلاق غيرها حتى يكون لا يملك رجعتها وهو صحيح ثم مات لم ترثه واعتدت عدة الطلاق ولو طلقها مريضا ثم صح من مرضه ثم مات وهي في العدة لم ترثه واعتدت عدة الطلاق لأنه قد صح في حال لو ابتدأ طلاقها فيها ثم مات لم ترثه فكان في الصحة مطلقا ولم يحدث رجعة ولو طلقها مريضا ثم مات من مرضه وهي في العدة فإن كان الطلاق يملك فيه الرجعة ورثته وورثها لو ماتت لأنها في معاني الأزواج وهكذا لو كان هذا الطلاق في الصحة قال ولو طلقها طلاقا لا يملك فيه رجعتها وهو مريض ثم ماتت في العدة لم يرثها وإن مات وهي في العدة فقول كثير من أهل الفتيا أنها ترثه في العدة وقول بعض أصحابنا أنها ترثه وإن مضت العدة وقول بعضهم لا ترث مبتوتة هذا مما أستخير الله عز وجل فيه قال الربيع وقد استخار الله تعالى فيه فقال لا ترث المبتوتة طلقها مريضا أو صحيحا قال الربيع من قبل أنه لو آلى منها لم يكن موليا ولو تظاهر منها لم يكن مظاهرا ولو قذفها كان عليه الحد ولو ماتت لم يرثها فلما كانت خارجة من معاني الأزواج وإنما ورث الله تعالى الزوجة فقال ولهن الربع وإنما خاطب الله عز ذكره الزوجة فكانت غير زوجة في جميع الأحكام لم ترث وهذا قول ابن الزبير وعبدالرحمن بن عوف طلقها على أنها لا ترث إن شاء الله عنده قال الشافعي واختلف أصحابنا فيها إن نكحت فالذي اختار إن ورثت بعد مضي العدة أن ترث مالم تتزوج فإذا تزوجت فلا ترثه فترث زوجين وتكون كالتاركة لحقها بالتزويج وقد قال بعض أصحابنا ترثه وإن تزوجت عددا وترث أزواجا وقال غيرهم ترث في العدة لا ترث بعدها أخبرنا عبدالمجيد عن ابن جريج عن أبي مليكة أنه سأل ابن الزبير عن المرأة يطلقها الرجل فيبتها ثم يموت وهي في عدتها فقال ابن الزبير طلق عبدالرحمن بن عوف تماضر بن الأصبغ الكلبية فبتها ثم مات وهي في عدتها فورثه عثمان فقال ابن الزبير فأما أنا فلا أرى أن ترث مبتوتة وقال غيرهم إن كانت مبتوتة لم ترثه في عدة ولا غيرها وهذا قول يصح لمن قال به وقد ذهب إليه بعض أهل الآثار والنظر فقال وكيف ترثه امرأة لا يرثها ولا تحل له وإنما ورث الله تعالى عز ذكره الأزواج وهي ليست بزوجة وجعل على الأزواج العدة فإن قلتم لا تعتد لأنها ليست بزوجة فكيف ترثه من لا تعتد منه من وفاته فإن قلتم تعتد فكيف تعتد منه غير زوجة له وإن مضت بها ثلاث حيض قبل موته أفتعتد امرأة أربعة أشهر وعشرا بعد ثلاث حيض وإن كانت إذا مضت لها ثلاث حيض وهو مريض فنكحت جاز لها النكاح أفتعتد منه إن توفي وهي تحل لغيره ومن ورثها في العدة أو بعد مضيها انبغى أن يقول أورثها بالاتباع ولا أجعل عليها عدة لأنها ليست من الأزواج وإنما جعل الله تعالى العدة على الأزواج وإذا مات عنها فلم تعلم وقت موته اعتدت من يوم تستيقن موته أربعة أشهر وعشرا قال وإن لم يبلغها موته حتى يمضي لها أربعة أشهر وعشر ثم قامت بينة بموته فقد مضت عدتها ولا تعود لعدة ولا إحداد قال الشافعي وكذا المطلقة في هذا كله ولو ارتد زوج المرأة عن الإسلام أمرناها تعتد عدة الطلاق فإن قضتها قبل أن يرجع إلى الإسلام فقد بانت منه وإن لم تقضها حتى تاب الزوج بالرجوع إلى الإسلام ثم مات قبل مضي آخر عدتها أو بعده فسواء وترثه في هذا كله لأنها زوجته لحالها ولو اختلفت هي وورثة الزوج فقالوا قد مضت عدتك قبل أن يتوب وقالت لم تمض حتى تاب وهم يتصادقون على توبة الزوج فالقول قول المرأة مع يمينها ولو أقرت بانقضاء العدة قبل أن يتوب فلا شيء لها في ماله وكانت عليها عدة الوفاة والإحداد تأتي فيها بثلاث حيض لأنها مقرة بأن عليها العدتين في إقرارين مختلفين ولو لم يمت ولكن قالت قد انقضت عدتي قبل أن يتوب ثم قالت بعد ما تاب وقبل أن يموت لم تنقض عدتي كانت امرأته بحالها وأصدقها أن عدتها لم تنقض وهكذا كل مطلقة لزوجها عليها الرجعة قالت قد انقضت عدتي ثم قالت لم تنقض فلزوجها الرجعة وإن قالت قد انقضت عدتي فكذبها الزوج أحلفت فإن حلفت فالقول قولها مع يمينها وإن لم تحلف حلف هو على البت ما انقضت عدتها فإن نكل لم ترد عليها وإذا مات الرجل وله امرأتان قد طلق إحداهما طلاقا لا يملك فيه الرجعة ولا تعرف بعينها اعتدتا أربعة أشهر وعشر تكمل كل واحد منهما فيها ثلاث حيض والله الموفق


مقام المتوفى عنها والمطلقة في بيتها

قال الشافعي رحمه الله قال الله تبارك وتعالى في المطلقات لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة قال فكانت هذه الآية في المطلقات وكانت المعتدات من الوفاة معتدات كعدة المطلقة فاحتملت أن تكون في فرض السكنى للمطلقات ومنع إخراجهن تدل على أن في مثل معناهن في السكنى ومنع الإخراج المتوفى عنهن لأنهن في معناهن في العدة قال ودلت سنة رسول الله صلى الله عليه وسلم على أن على المتوفى عنها أن تمكث في بيتها حتى يبلغ الكتاب أجله واحتمل أن يكون ذلك على المطلقات دون المتوفى عنهن فيكون على زوج المطلقة أن يسكنها لأنه مالك ماله ولا يكون على زوج المرأة المتوفى عنها سكنها لأن ماله مملوك لغيره وإنما كانت السكنى بالموت إذ لا مال له والله تعالى أعلم أخبرنا مالك عن سعد بن إسحق بن كعب بن عرجة عن عمته زينب بنت كعب بن عجرة أن الفريعة بنت مالك بن سنان وهي أخت أبي سعيدالخدري أخبرتها أنها جاءت إلى رسول الله صلى الله عليه وسلم تسأله أن ترجع إلى أهلها في بني خدرة فإن زوجها خرج في طلب أعبد له أبقوا حتى إذا كان في طرف القدوم لحقهم فقتلوه فسألت رسول الله صلى الله عليه وسلم أن أرجع إلى أهلي فإن زوجي لم يتركني في مسكن يملكه ولا نفقة قالت فقال رسول الله صلى الله عليه وسلم نعم فانصرفت حتى إذا كنت في الحجرة أو في المسجد دعاني أو أمر بي رسول الله صلى الله عليه وسلم فدعيت له فقال كيف قلت قالت فرددت عليه القصة التي ذكرت له من شأن زوجي فقال امكثي في بيتك حتى يبلغ الكتاب أجله قالت فاعتددت فيه أربعة أشهر وعشرا قالت فلما كان عثمان بن عفان رضي الله عنه أرسل إلي فسألني عن ذلك فأخبرته فاتبعه وقضى به قال وبهذا نأخذ قال وإذا طلق الرجل المرأة فلها سكناها في منزله حتى تنقضي عدتها ما كانت العدة حملا أو شهورا كان الطلاق يملك فيه الرجعة أو لا يملكها قال وإن كان المنزل بكراء فالكراء على الزوج المطلق أو في مال الزوج الميت ولا يكون للزوج المطلق إخراج المرأة من مسكنها الذي كانت تسكن معه كان له المسكن أو لم يكن ولزوجها إذا تركها فيما يسعها من السكن وستر بينه وبينها أن يسكن فيما سوى ما يسعها قال وإن كان على زوجها دين لم يبع مسكنها فيما يباع من ماله حتى تنقضي عدتها قال وهذا إذا كان قد أسكنها مسكنا له أو منزلا قد أعطى كراءه قال وذلك أنها قد ملكت عليه سكناها فيما يكفيها طلقها كما يملك من اكترى من رجل مسكنه سكنى مسكنه دون مالك الدار حتى ينقضي كراؤه قال فأما إن كان أنزلها منزلا عارية أو في كراء فانقضى أو بكراء لم يدفعه وأفلس فلأهل هذا كله أن يخرجوها منه وعليه أن يسكنها غيره إلا أن يفلس فإن أفلس ضربت مع الغرماء بأقل قيمة سكنى ما يكفيها بالغا ما بلغ واتبعته بفضله متى أيسر قال وهكذا تضرب مع الغرماء بنفقتها حاملا وفي العدة من طلاقه قال ولو كانت هذه المسائل كلها في موته كان القول فيها واحدا من قولين أحدهما ما وصفت في الطلاق لا يخالفه ومن قال هذا قال وفي قول النبي صلى الله عليه وسلم للفريعة امكثي في بيتك حتى يبلغ الكتاب أجله دليل على أن للمتوفى عنها السكنى قال ويجعل لها السكنى في مال الميت بعد كفنه من رأس ماله ويمنع منزلها الذي تركها فيه أن يباع أو يقسم حتى تنقضي عدتها ويتكارى لها إن أخرجت من منزل كان بيده عارية أو بكراء والقول الثاني أن الاختيار لورثته أن يسكنوها وإن لم يفعلوا هذا فقد ملكوا المال دونه ولم يكن لها السكنى حين كان ميتا لا يملك شيئا ولا سكنى لها كما لا نفقة لها ومن قال هذا قال إن قول النبي صلى الله عليه وسلم امكثي في بيتك يحتمل مالم تخرجي منه إن كان لغيرك لأنها قد وصفت أن المنزل ليس لزوجها فإن كان لها المنزل أو للقوم فلم يخرجوها منه لم يجز أن تخرج منه حتى تنقضي عدتها قال وإذا أسكنها ورثته فلهم أن يسكنوها حيث شاءوا لا حيث شاءت إذا كان موضعها حريزا ولم يكن لها أن تمتنع من ذلك وإن لم يسكنوها اعتدت حيث شاءت من المصر قال ولو كانت تسكن في منزل لها معه فطلقها وطلبت أن تأخذ كراء مسكنها منه كان لها في ماله أن تأخذ كراء أقل ما يسعها من المسكن فقط قال ولو كان نقلها إلى منزل غير منزله الذي كانت معه فيه ثم طلقها أو مات عنها بعد أن صارت في المنزل الذي نقله اإليه اعتدت في ذلك المنزل الذي نقلها إليه وأذن لها أن تنتقل إليه ولو كان أذن لها في النقلة إلى منزل بعينه أو أمرها تنتقل حيث شاءت فنقلت متاعها وخدمها ولم تنتقل ببدنها حتى مات أو طلقها اعتدت في بيتها الذي كانت فيه ولا تكون منتقلة إلا ببدنها فإذا انتقلت ببدنها وإن لم تنتقل بمتاعها ثم طلقها أو مات عنها اعتدت في الموضع الذي انتقلت إليه بإذنه قال سواء أذن لها في منزل بعينه أو قال لها انتقلي حيث شئت أو انتقلت بغير إذنه فأذن لها بعد في المقام في ذلك المنزل كل هذا في أن تعتد فيه سواء قال ولو انتقلت بغير إذنه ثم لم يحدث لها إذنا حتى طلقها أو مات عنها رجعت فاعتدت في بيتها الذي كانت تسكن معه فيه وهكذا السفر يأذن لها به فإن لم تخرج حتى يطلقها أو يتوفى عنها أقامت في منزلها ولم تخرج منه حتى تنقضي عدتها وإن أذن لها بالسفر فخرجت أو خرج بها مسافرا إلى حج أو بلد من البلدان فمات عنها أو طلقها طلاقا لا يملك فيه الرجعة فسواء ولها الخيار في أن تمضي في سفرها ذاهبة أو جائية وليس عليها أن ترجع إلى بيته قبل أن ينقضي سفرها فلا تقيم في المصر الذي أذن لها في السفر إليه إلا أن يكون أذن لها في المقام فيه أو في النقلة إليه فيكون ذلك عليها إذا بلغت ذلك المصر وإن كان أخرجها مسافرة أقامت ما يقيم المسافر مثلها ثم رجعت فإن بقي من عدتها شيء أكملته في بيته وإن لم يبق منها شيء فقد انقضت عدتها قال وسواء كانت قريبا من مصرها الذي خرجت منه إذا مات أو طلقها أو بعيدا وإذنه لها بالسفر وخروجها فيه كإذنه بالنقلة وانتقالها لأن نقلة المسافر هكذا وإن رجعت قبل أن ينقض سفرها اعتدت بقية عدتها في منزله ولها الرجوع لأنه لم يأذن لها بالسفر إذن مقام فيه إلا مقام مسافر وإن كان أذن لها بالنقلة إلى مصر أو مقام فيه فخرجت ثم مات أو بقي حيا فإذا بلغت ذلك المصر فله إن كان حيا ولوليه إن كان حاضرا أو وكيل له أن ينزلها حيث يرضى من المصر حتى تنقضي عدتها وعليه سكناها حتى تنقضي عدتها في ذلك المصر وإن لم يكن حاضرا ولا وكيل له ولا وراث حاضر كان على السلطان أن يحصنها حيث ترضى لئلا يلحق بالميت أو بالمطلق ولدا ليس منه وإذا أذن الرجل لامرأته أن تنتقل إلى أهلها أو غيرهم أو منزل من المنازل أو قال أقيمي في أهلك أو في منزل فلم تخرج حتى طلقها طلاقا لا رجعة له عليها فيه أو مات اعتدت في منزله وإن خرجت إلى ذلك الموضع فبلغته أو لم تبلغه ثم طلقها طلاقا لا يملك فيه الرجعة أو مات عنها مضت إليه وحين زايلت منزله بإذنه إلى حيث أمرها أن تنتقل أو تقيم فمنزلها حيث أمرها وسواء في هذا كله أخرجت متاعها أو تركته أو منعها متاعها أو تركها وإياه وهكذا إن قال لها أقيمي فيه حتى يأتيك أمري وقوله هذا وسكوته سواء لأن المقام ليس بموضع زيارة وليس عليها لو نقلها ثم أمرها أن تعود إلى منزله أن تعود إليه وسواء قال إنما قلت هذا لها لتزور أهلها أو لم يقله إذا طلقها طلاقا يملك فيه الرجعة أو لا يملكها لم يكن له نقلها عن الموضع الذي قال لها انتقلي إليه أقيمي فيه حتى يراجعها فينقلها إن شاء قال الشافعي رحمه الله تعالى إن كان أذن لها في زيارة أهلها أو غيرهم أو النزهة إلى موضع في المصر أو خارجا منه فخرجت إلى ذلك الموضع الذي أذن لها فيه ثم مات عنها أو طلقها طلاقا لا يملك فيه الرجعة فعليها أن ترجع إلى منزله فتعتد فيه لأن الزيارة ليست مقاما فإن قال في هذا كله قبل الطلاق أو الموت إنما نقلتها إليه ولم تعلم هي كان لها أن تقيم حيث أقر أنه أمرها أن تنتقل لأن النقلة إليه وهي متنقلة لم يكن لها أن ترجع ولو أذن لها بعد الطلاق الذي لا يملك فيه الرجعة أو يملكها قبل أن يرتجعها أو قال لها في مرضه إذا مت فانتقلي حيث شئت فمات لم يكن لها أن تعتد في غيره قال ولو كان أذن لها فيما وصفت فنوت هي النقلة وقالت أنا أنتقل ولم ينو هو النقلة وقال هو إنما أرسلتك زائرة ثم مات أو طلقها طلاقا لا يملك فيه الرجعة كان عليها أن ترجع فتعتد في بيته لأن النقلة ليست لها إلا بإذنه قال وإذنه لها في المصر إلى موضع ملعوم وإلى أين شاءت سواء أن أذن لها في النقلة ثم طلقها لم يكن عليها أن ترجع إلى منزله حتى تنقضي عدتها إلا أن يراجعها فيكون أحق بها وإن أذن لها في الزيارة أو النزهة ثم طلقها فعليها أن ترجع إلى منزله لأن الزيارة والنزهة ليست بنقلة ولو انتقلت لم يكن ذلك لها ولا له وكان عليها أن ترجع فتعتد في بيته قال ولو كان أذن لها أن تخرج إلى الحج فلم تخرج حتى طلقها أو مات عنها لم يكن لها أن تخرج ولو خرجت من منزله ففارقت المصر أو لم تفارقه إلا أنها قد فارقت منزله بإذنه للخروج إلى الحج ثم مات عنها أو طلقها كان لها أن تمضي في وجهها وتقيم فيه مقام الحج ولا تزيد فيه وتعود مع الحاج فتكمل بقية عدتها في منزله إلا أن يكون أذن لها في هذا أن تقيم بمكة أو في بلد غيرها إذا قضت الحج فتكون هذه كالنقلة وتقيم في ذلك البلد قال الشافعي رحمه الله تعالى ولا تخرج إلى الحج بعد مضي العدة إلا مع ذي محرم إلا أن تكون حجة الإسلام وتكون مع نساء ثقات فلا بأس أن تخرج مع غير ذي محرم ولو أذن لها إلى سفر يكون مسيرةيوم وليلة غير حجة الإسلام لم يكن لها أن تخرج إلا مع ذي محرم فإن خرجت من منزله ولم تبلغ السفر حتى طلقها أو مات عنها كان عليها أن ترجع فتعتد في منزله ولو بلغت ذلك الموضع وقد سمي لها وقتا تقيمه في ذلك الموضع أو قال زوري أهلك فنوت هي النقلة أو لم تنوها أو خرجت إليه فلا أنظر إلى نيتها هي في النقلة لأن ذلك لا يتم لها إلا بقوله قبل الطلاق أو الموت قد أذنت لها في النقلة فإذا قال ذلك فهي منتقلة تعتد في ذلك الموضع الذي أذن لها في النقلة إليه ولا تعتد في غيره وإن لم يقل هو شيئا حتى مات فقالت هي قد أذن لي فالقول قولها وتعتد حيث أذن لها من ذلك المصر إذا كانت هي قد انتقلت قبل أن يقع عليها الطلاق أو يموت زوجها وليس لورثته أن يمنعوها منه ولا إكذابها وإن أكذبوها كان القول قولها قال ولو قال لها اخرجي إلى مصر كذا أو موضع كذا فخرجت إليه أو منزل كذا من مصر فخرجت إليه ولم يقل لها حجي ولا أقيمي ولا ترجعي منه ولا لا ترجعي إلا أن تشائي ولا تزوري فيه أهلك أو بعض معرفتك ولا تتنزهي إليه كانت هذه نقلة وعليها أن تعتد في ذلك الموضع من طلاقه ووفاته إلا أن تقر هي أن ذلك الإذن إنما كان لزيارة أو لمدة تقيمها فيكون عليها أن ترجع إذا بلغها الوفاة فتعتد في بيته وفي مقامها قولان أحدهما أن لها أن تقيم إلى المدة التي أمرها أن تقيم إليها لأنه نقلها إلى مدة فإن كانت في بيته وفي مقامها قولان أحدهما أن لها أن تقيم إلى المدة التي أمرها أن تقيم إليها لأنه نقلها إلى مدة فإن كانت المدة حتى تنقضي عدتها فقد أكملت عدتها إن شاءت رجعت وإن شاءت لم ترجع وإن كانت المدة ما لا تنقضي فيها عدتها رجعت إذا انقضت المدة والثاني أن هذه زيارة لا نقلة إلى مدة فعليها الرجوع إذا طلقها أو مات عنها لأن العلم قد أحاط أنها ليست بنقلة قال ولو قال لها في المصر اسكني هذا البيت شهرا أو هذه الدار شهرا أو سنة كان هذا مثل قوله في السفر أقيمي في بلد كذا شهرا أو سنة وهذا كله في كل مطلقة ومتوفى عنها سواء غير أن لزوج المطلقة التي يملك رجعتها أن يرتجعها فينقلها من حيث شاء إلى حيث شاء ولو أراد نقلتها قبل أن يرتجعها من منزلها الذي طلقها فيه أو من سفر أذن لها إليه أو من منزل حولها إليه لم يكن ذلك له عندي كما لا يكون له في التي لا يملك رجعتها قال وإن كانت المتوفى عنها أو المطلقة بائنا بدوية لم تخرج من منزل زوجها حتى ينتوي أهلها فإن انتوى أهلها انتوت وذلك أن هكذا سكن أهل البادية إنما سكنهم سكن مقام ما كان المقام غبطة فإذا كان الانتواء غبطة انتووا أخبرنا مالك عن هشام بن عروة عن أبيه أنه قال في المرأة البدوية يتوفى عنها زوجها إنها تنتوي حيث ينتوي أهلها أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج عن هشام بن عروة عن أبيه وعن عبيدالله ابن عبدالله بن عتبة مثله أو مثل معناه لا يخالفه قال الشافعي رحمه الله تعالى وإنما كان لها أن تنتوي لأن سكن أهل البادية هكذا إنما هو سكن مقام غبطة وظعن غبطة وأن الظعن إذ أجدب موضعها أو خف أهلها عذر بأنها تبقى بموضع مخوف أو غير ستير بنفسها ولا معها من يسترها فيه قال فإذا كانت السنة تدل على أن المرأة تخرج من البذاء عن أهل زوجها فإذا كان العذر كان في ذلك المعنى أو أكثر وذلك أن يتهدم المسكن الذي كانت تسكنه وتحدث الفتنة في ناحيتها أو المكاثرة أو في مصرها أو تخاف سلطانا أو لصوصا فلها في هذا كله أن تنتقل عن المصر إن كان عاما في المصر وعن الناحية التي هي فيها إلى ناحية آمن منها ولزوجها أن يحصنها حيث شاء إذا كان موضعا آمنا ويجبر زوجها على الكراء لها إذا انهدم المنزل الذي كانت تسكنه أو غصب عليه قال الشافعي رحمه الله وللحاكم أن يخرج المرأة في العدة في كل ما لزمها من حد أو قصاص أو خصومة قال وإذا أخرجت المرأة فيما يلزمها من حكومة أو حد أو غيره من المصر فانقضى ما أخرجت له رجعت إلى منزلها حيث كان فإن كان الحاكم الذي يخرجها إليه بالمصر فمتى انصرفت من عنده انصرفت إلى بيتها قال وكل ما جعلت على الزوج المطلق فيه السكنى والنفقة قضيت بذلك في ماله إن غاب وكل ما جعلت للزوج تصيير المرأة إليه من المنازل إذا كان العذر الذي تنتقل به المرأة جعلت لمن أسكنها أجنبيا متطوعا كان الذي أسكنها أو السلطان ولم أقض على الزوج بكراء سكنها وقضيت عليه بنفقتها إن كانت عليه نفقة قال وإذا مات الزوج فأسكنها وارثه منزله فليس لها أن تخرج حتى تنقضي عدتها ووارثه يقوم في ذلك مقامه فأما امرأة صاحب السفينة إذا كانت مسافرة معه فكالمرأة المسافرة لا تخالفها في شيء إن شاءت مضت إلى الموضع الذي خرجا في السفر إليه ورجعت فأكملت عدتها في منزله وإن شاءت رجعت إلى منزله فاعتدت فيه وكذلك لو أذن لها فخرجت في سفينة قال ولو كان الزوج خرج بامرأته إلى بادية زائرا أو متنزها ثم طلقها أو مات عنها رجعت إلى منزلها فاعتدت فيه وليس هذا كالنقلة ولا كالسفر يأذن لها به إلى غاية وذلك مثل النقلة وهذه زيارة لا نقلة


الإحداد

قال الشافعي رحمه الله تعالى ذكر الله تعالى عدة الوفاة والطلاق وسكنى المطلقة بغاية إذا بلغتها المعتدة حلت وخرجت وجاءت السنة بسكنى المتوفى عنها كما وصفت ولم يذكر إحدادا فلما أمر رسول الله صلى الله عليه وسلم المتوفى عنها أن تحد كان ذلك كما أحكم الله عز وجل فرضه في كتابه وبين كيف فرضه على لسان نبيه صلى الله عليه وسلم من عدد الصلوات والهيئة فيها فكان على المتوفى عنها والمطلقة عدة بنص كتاب الله تعالى وللمطلقة سكن بالكتاب وللمتوفى عنها بالسنة كما وصفت وعلى المتوفى عنها إحداد بنص السنة وكانت المطلقة إذا كان السكنى وكان للمتوفى عنها بالسنة وبأنه يشبه أن يكون لها السكنى لأنهما معا في عدة غير ذواتي زوجين يشبه أن يكون على المعتدة من طلاق لا يملك زوجها عليه فيه الرجعة إحداد كهو على المتوفى عنها وأحب إلي للمطلقة طلاقا لا يملك زوجها فيه عليها الرجعة تحد إحداد المتوفى عنها حتى تنقضي عدتها من الطلاق لما وصفت وقد قاله بعض التابعين ولا يبين لي أن أوجبه عليها لأنهما قد يختلفان في حال وإن اجتمعا في غيره قال الشافعي رحمه الله أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن حميد بن نافع عن زينب بنت أبي سلمة أنها أخبرته بهذه الأحاديث الثلاثة قال قالت زينب دخلت على أم حبيبة زوج النبي صلى الله عليه وسلم حين توفي أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت والله مالي بالطيب من حاجة غير أني سمعت رسول الله صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا وقالت زينب دخلت على زينب بنت جحش حين توفي أخوها عبدالله فدعت بطيب فمست منه ثم قالت مالي بالطيب من حاجة غير أني سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث ليال إلا على زوج أربعة أشهر وعشرا قالت زينب وسمعت أمي أم سلمة تقول جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن ابنتي توفي عنها زوجها وقد اشتكت عينيها أفنكحلها فقال رسول الله صلى الله عليه وسلم لا مرتين أو ثلاثا كل ذلك يقول لا ثم قال إنما هي أربعة أشهر وعشرا وقد كانت إحداكن في الجاهلية ترمي بالبعرة على رأس الحول قال حميد فقلت لزينب وما ترمي بالبعرة على رأس الحول قالت زينب كانت المرأة إذا توفي عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتقبص به فقلما تقبص بشيء إلا مات ثم تخرج فتعطي بعرة فترمي بها ثم تراجع بعد ما شاءت من طيب أو غيره قال الشافعي رحمه الله تعالى الحفش البيت الصغير الذليل من الشعر والبناء وغيره والقبص أن تأخذ من الدابة موضعا بأطراف أصابعها والقبض الأخذ بالكف كلها قال الشافعي وترمي بالبعرة من ورائها على معنى أنها قد بلغت الغاية التي لها أن تكون ناسية زمام الزوج بطول ما حدث عليه كما تركت البعرة وراء ظهرها قال الشافعي أخبرنا مالك عن نافع عن صفية بنت أبي عبيد عن عائشة وحفصة أو عائشة أو حفصة أن رسول الله صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث ليال إلا على زوج أربعة أشهر وعشرا قال الشافعي كان الإحداد على المتوفى عنهن الزوج في الجاهلية سنة فأقر الإحداد على المتوفى عنهن في عددهن وأسقط عنهن في غير عددهن ولم يكن الإحداد في سكنى البيوت فتسكن المتوفى عنها أي بيت كانت فيه جيد أو رديء وذلك أن الإحداد إنما هو في البدن وترك لزينة البدن وهو أن يدخل على البدن من غير شيء بزينة أو طيب معها عليها يظهر بها فتدعو إلى شهوتها فأما اللبس نفسه فلا بد منه قال فزينة البدن المدخل عليه من غيره الدهن كله في الرأس فلا خير في شيء منه طيب ولا غيره زيت ولا شيرق ولا غيرهما وذلك أن كل الأدهان تقوم مقاما واحدا في ترجيل الشعر وإذهاب الشعر الشعث وذلك هو الزينة وإن كان بعضها أطيب من بعض وهكذا رايت المحرم يفتدي بأن يدهن رأسه ولحيته بزيت أو دهن طيب لما وصفت من الترجيل وإذهاب الشعث قال فأما بدنها فلا بأس أن تدهنه بالزيت وكل مالا طيب فيه من الدهن كما لا يكون بذلك بأس للمحرم وإن كانت الحاد تخالف المحرم في بعض أمرها لأنه ليس بموضع زينة للبدن ولا طيب تظهر ريحه فيدعو إلى شهوتها فأما الدهن الطيب والبخور فلا خير فيه لبدنها لما وصفت من أنه طيب يدعو إلى شهوتها وينبه بمكانها وإنما الحاد من الطيب شيء أذنت فيه الحاد والحاد إذا مست الطيب لم يجب عليها فدية ولم ينتقض إحدادها وقد أساءت قال وكل كحل كان زينة فلا خير فيه لها مثل الأثمد وغيره مما يحسن موقعه في عينها فأما الكحل الفارسي وما أشبهه إذا احتاجت إليه فلا بأس لأنه ليس فيه زينة بل هو يزيد العين مرها وقبحها وما اضطرت إليه مما فيه زينة من الكحل اكتحلت به بالليل ومسحته بالنهار وكذلك الدمام وما أرادت به الدواء قال الشافعي أخبرنا مالك أنه بلغه أن النبي صلى الله عليه وسلم دخل على أم سلمة وهي حاد على أبي سلمة فقال ما هذا يا أم سلمة فقالت يا رسول الله إنما هو صبر فقال رسول الله صلى الله عليه وسلم اجعليه بالليل وامسحيه بالنهار قال الشافعي الصبر يصفر فيكون زينة وليس يطيب وأذن لها أن تجعله بالليل حيث لا يراه أحد وتمسحه بالنهار قال الشافعي ولو كان في بدنها شيء لا يرى فجعلت عليه الصبر بالليل والنهار لم يكن بذلك بأس ألا ترى أنه أذن لها فيه بالليل حيث لا يرى وأمرها بمسحه بالنهار قال وفي الثياب زينتان إحداهما جمال الثياب على اللابس التي تجمع الجمال وتستر العورة قال الله تعالى خذوا زينتكم عند كل مسجد فقال بعض أهل العلم بالقرآن الثياب فالثياب زينة لمن لبسها وإذا أفردت العرب التزيين على بعض اللابسين دون بعض فإنما تقول تزين من زين الثياب التي هي الزينة بأن يدخل عليها شيء من غيرها من الصبغ خاصة ولا بأس أن تلبس الحاد كل ثوب وإن جاد من البياض لأن البياض ليس بمزين وكذلك الصوف والوبر وكل ما نسج على وجهه وكذلك كل ثوب منسوج على وجهه لم يدخل عليه صبغ من خز أو مروي إبريسم أو حشيش أو صوف أو وبر أو شعر أو غيره وكذلك كل صبغ لم يرد به تزيين الثوب مثل السواد وما أشبهه فإن من صبغ بالسواد إنما صبغه لتقبيحه للحزن وكذلك كل ما صبغ لغير تزيينه إما لتقبيحه وإما لنفي الوسخ عنه مثل الصباغ بالسدر وصباغ الغزل بالخضرة تقارب السواد لا الخضرة الصافية وما في مثل معناه فأما كل صباغ كان زينة أو وشي في الثوب بصبغ كان زينة أو تلميع كان زينة مثل العصب والحبرة والوشى وغيره فلا تلبسه الحاد غليظا كان أو رقيقا قال والحرة الكبيرة االمسلمة والصغيرة والذمية والأمة المسلمة في الإحداد كلهن سواء من وجبت عليه عدة الوفاة وجب عليه الإحداد لا يختلفن ودلت سنة رسول الله صلى الله عليه وسلم على أن على المعتدة من الوفاة تكون بإحداد أن لا تعتد امرأة بغير إحداد لأنهن إن دخلن في المخاطبات بالعدة دخلن في المخاطبات بالإحداد ولو تركت امرأة الإحداد في عدتها حتى تنقضي أو في بعضها كانت مسيئة ولم يكن عليها أن تستأنف إحدادا لأن موضع الإحداد في العدة فإذا مضت أو مضى بعضها لم تعد لما مضى قال الشافعي رحمه الله تعالى ولو كان المتوفى عنها أو المطلقة مغمى عليها أو مجنونة فمضت عدتها وهي بتلك الحال لا تعقل حلت ولم يكن عليها استئناف عدة ولا إحداد من قبل أن العدة إنما هي وقت يمر عليها تكون فيه محتبسة عن الأزواج كما تكون الزكاة في وقت إذا مر على رب المال زكاه وسواء كان معتوها أو كان يعقل لأنه لا عمل له في وقت يمر عليه وإذا سقط عن المعتوه العمل في الصلاة سقط عن المعتدة العمل في الإحداد وينبغي لأهلها أن يجنبوها في عدتها ما تجتنب الحاد وعدة المتوفى عنها والمطلقة من يوم يموت عنها زوجها أو يطلقها فإن لم يأتها بطلاق ولا وفاة حتى تنقضي عدتها لم يكن عليها عدة وكذلك لو لم يأتها طلاق ولا وفاة حتى يمضي بعض عدتها أكملت ما بقي من عدتها حادة ولم تعد ما مضى منها قال الشافعي وإن بلغها يقين وفاته أو طلاقه ولم تعرف اليوم الذي طلقها فيه ولا مات عنها اعتدت من يوم استيقنت بطلاقه ووفاته حتى تكمل عدتها ولم تعتد بما تشك فيه كأنه شهد عندها أنه مات في رجب وقالوا لا ندري في أي رجب مات فتعتد في آخر ساعات النهار من رجب فاستقبلت بالعدة شعبان وإذا كان اليوم العاشر بعد الأربعة الأشهر في آخر ساعات نهاره حلت فكانت قد استكملت أربعة أشهر وعشرا


اجتماع العدتين

قال الشافعي رحمه الله أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب وسليمان أن طليحة كانت تحت رشيد الثقفي فطلقها البتة فنكحت في عدتها فضربها عمر بن الخطاب رضي الله تعالى عنه وضرب زوجها بالمخفقة ضربات وفرق بينهما ثم قال عمر بن الخطاب أيما امرأة نكحت في عدتها فإن كان الزوج الذي تزوج بها لم يدخل بها فرق بينهما ثم اعتدت بقية عدتها من زوجها الأول وكان خاطبا من الخطاب وإن كان دخل بها فرق بينهما ثم اعتدت بقية عدتها من زوجها الأول ثم اعتدت من زوجها الآخر ثم لم ينكحها أبدا قال الشافعي قال سعيد ولها مهرها بما استحل منها قال الشافعي أخبرنا يحيى بن حسان عن جرير عن عطاء بن السائب عن زاذان أبي عمر عن علي رضي الله تعالى عنه أنه قضى في التي تزوج في عدتها أنه يفرق بينهما ولها الصداق بما استحل من فرجها وتكمل ما أفسدت من عدة الأول وتعتد من الاخر قال الشافعي أخبرنا عبدالمجيد عن ابن جريج قال أخبرنا عطاء أن رجلا طلق امرأته فاعتدت منه حتى إذا بقي شيء من عدتها نكحها رجل في آخر عدتها جهلا ذلك وبنى بها فأتى علي بن أبي طالب رضي الله تعالى عنه في ذلك ففرق بينهما وأمرها أن تعتد ما بقي من عدتها الأولى ثم تعتد من هذا عدة مستقبلة فإذا انقضت عدتها فهي بالخيار إن شاءت نكحت وإن شاءت فلا قال وبقول عمر وعلي نقول في المرأة تنكح في عدتها تأتي بعدتين معا وبقول علي نقول إنه يكون خاطبا من الخطاب ولم تحرم عليه وذلك أنا إذا جعلنا النكاح الفاسد يقوم مقام النكاح الصحيح في أن على المنكوحة نكاحا فاسدا إذا أصيبت عدة كعدتها في النكاح الصحيح فنكحت امرأة في عدتها فأصيبت فقد لزمتها عدة الزوج الصحيح ثم لزمها عدة من النكاح الفاسد فكان عليها حقان بسبب زوجين ولا يؤديهما عنها إلا بأن تأتي بهما معا وكذلك كل حقين لزماها من وجهين لا يؤديهما عن أحد لزماه أحدهما دون الآخر ولو أن امرأة طلقت أو ميت عنها فنكحت في عدتها ثم علم ذلك فسخ نكاحها فإن كان الزوج الآخر لم يصبها أكملت عدتها من الأول ولا يبطل عنها من عدتها شيء في الأيام للتي عقد عليها فيها النكاح الفاسد لأنها في عدتها ولم تصب فإن كان أصابها أحصت ما مضى من عدتها قبل إصابة الزوج اخر وأبطلت كل ما مضى منها بعد إصابته حتى يفرق بينه وبينها واستأنفت البنيان على عدتها التي كانت قبل إصابته من يوم فرق بينه وبينها حتى تكمل عدتها من الأول ثم تستأنف عدة أخرى من الآخر فإذا أكملتها حلت منها والاخر خاطب من الخطاب إذا مضت عدتها من الأول وبعد لا تحرم عليه لأنه إذا كان يعقد عليها النكاح الفاسد فيكون خاطبا إذا لم يدخل بها فلا يكون دخوله بها في النكاح الفاسد أكثر من زناه بها وهو لو زنى بها في العدة كان له أن ينكحها إذا انقضت العدة قال فإذا انقضت عدتها من الأول فللاخر أن يخطبها في عدتها منه وأحب إلي لو كف عنها حتى تنقضي عدتها من مائه الفاسد ولو كانت هذه الناكح في عدته االمصابة لا تحيض فاعتدت من الأول شهرين ثم نكحها الآخر فأصابها ثم فرقنا بينهما فقلنا لها استأنفي شهرا من يوم فارقك تكملين به الشهرين الأولين اللذين اعتددت فيه من النكاح الصحيح فحاضت قبل أن تكمل الشهرين سقطت عدتها بالشهور وابتدأت من الأول عدتها ثلاث حيض إذا طعنت في الدم من الحيضة الثالثة فقد حلت من الأول ثم كانت في حيضتها الثالثة خلية من الأول وغير معتدة من الآخر وللاخر أن يخطبها في حيضتها الثالثة فإذا طهرت منها اعتدت من الآخر ثلاثة أطهار وإذا طعنت في الدم بعد ما تكمل الطهر الثالث حلت من الآخر أيضا لجميع الخطاب قال الشافعي ولو كانت تحيض فاعتدت حيضة أو اثنتين ثم أصابها الزوج الآخر فحملت وفرق بينهما اعتدت بالحمل فإذا وضعته لأقل من ستة أشهر من يوم نكحها فهو للأول وإن كانت وضعته لستة أشهر من يوم نكحها الآخر فأكثر إلى أقل من أربع سنين من يوم فارقها الأول دعي له القافة وإن كانت وضعته لأكثر من أربع سنين ساعة من يوم فارقها الأول فكان طلاقه لا يملك الرجعة فهو للاخر وإن كان طلاقه يملك الرجعة وتداعياه أو لم يتداعياه ولم ينكراه ولا واحد منهما أريه القافة فبأيهما ألحقوه به لحق وإن ألحقوه بالأول فقد انقضت عدتها من الأول وحل للاخر خطبتها وتبتدئ عدة من الاخر فإذا قضتها حلت خطبتها للأول وغيره فإن ألحقوه بالآخر فقد انقضت عدتها من الآخر وتبتدئ فتكمل على ما مضى من عدة الأول وللأول عليها الرجعة في عدتها منه إن كان طلاقه يملك الرجعة قال الشافعي رحمه الله تعالى وإن لم يلحقوه بواحد منهما أو ألحقوه بهما أو لم تكن قافة أو مات قبل أن تراه القافة أو القته ميتا فلم تره القافة فلا يكون ابن واحد منهما في هذه الحال ولو كان أوصى له بشيء فولد فملكه ثم مات وقف عنهما معا حتى يصطلحا فيه وإن كان مات بعد ولاده وقبل موت قريب له يرثه المولود وقف له ميراثه حتى يتبين أمره فإن لم يتبين أمره لم يعط شيئا من ميراثه من لا يعرف وارث له أو ليس بوارث قال الربيع فإن لم يلحقاه بأحد منهما رجعا عليه بما أنفقا عليها ولم تحل من عدتها به قال الشافعي ونفقة أمه حبلى في قول من يرى النفقة للحامل في النكاح الفاسد عليهما معا فإن لم يلحق بواحد منهما لم يرجع واحد منهما على صاحبه بشيء من نفقتها وإن ألحق بأحدهما رجع الذي نفي عنه على الذي لحق به بما أخرج من نفقتها والقول في رضاعه حتى يتبين أمره كالقول في نفقة أمه قال الشافعي رحمه الله تعالى وأما أنا فلا أرى على الناكح نكاحا فاسدا نفقة في الحمل والنفقة على الزوج الصحيح النكاح فلا آخذه بنفقتها حتى تلد فإن ألحق به الولد أعطيتها نفقة الحمل من يوم طلقها هو وإن أشكل أمره لم آخذه بنفقة حتى ينتسب إليه الولد فأعطيها النفقة وإن ألحق بصاحبه فلا نفقة عليه لأنها حبلى من غيره وإذا كان أمر الولد مشكلا كما وصفت فقد انقضت إحدى العدتين بوضع الحمل وتستأنف الأخرى بعد وضع الحمل ولا رجعة للأول عليها في العدة الأخرى بعد الحمل وإنما قلت تستأنف العدة لأني لا أدري العدة بالحمل من الأول هي فتستأنف العدة من الاخر أو من الآخر فتبني فلما أشكلت جعلناها تستأنف وتلغي ما مضى من عدتها قبل الحمل ولا يكون الآخر خاطبا حتى ينقضي آخر عدتها قال الربيع وهذا إذا أنكراه جميعا فأما إذا ادعياه فكل واحد منهما مقر بأن النفقة تلزمه قال الشافعي ولو ادعاه أحدهما وأنكره الآخر أريته القافة وألحقته بمن ألحقوه به ولا حد على الذي أنكره من قبل أن يعزيه إلى أب قبل أن يتبين له أب غيره قال الشافعي رحمه الله تعالى وهكذا القول لو نكحت ثلاثة أو أربعة فمضت عدتها من الأول ومن كل من أصابها ممن بعده ولا عدة عليها ممن لم يصبها منهم قال الشافعي رحمه الله ولو كان النكاحان جميعا فاسدين الأول والآخر كان القول فيه كالقول في النكاح الصحيح والفاسد قال الشافعي رحمه الله تعالى وهكذا كل زوجة حرة مسلمة أو ذمية أو أمة مسلمة إلا أن عدة الأمة نصف عدة الحرة في الشهور وحيضتان في الحيض ومثلها في وضع الحمل فتصنع الأمة في عدتها مثل ما تصنع الحرة في عدتها قال الشافعي رحمه الله تعالى وإذا طلق الرجل المرأة فأقرت بانقضاء العدة ونكحت فجاءت بولد لأقل من ستة أشهر من يوم نكحها وأقل من أربع سنين من يوم طلقت فهو للأول وإن جاءت به لأقل من ستة أشهر من يوم نكحها وأكثر من أربع سنين من يوم طلقها الأول فليس للأول ولا للاخر


باب سكنى المطلقات ونفقاتهن

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى إذا طلقتم النساء فطلقوهن لعدتهن وأحصوا العدة واتقوا الله ربكم لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة الآية وقال عز ذكره في المطلقات أسكنوهن من حيث سكنتم من وجدكم ولا تضاروهن لتضيقوا عليهن وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن قال الشافعي رحمه الله تعالى فذكر الله عز وجل المطلقات جملة لم يخصص منهن مطلقة دون مطلقة فجعل على أزواجهن أن يسكنوهن من وجدهن وحرم عليهم أن يخرجوهن وعليهن أن يخرجن إلا أن بفاحشة مبينة فيحل إخراجهن فكان من خوطب بهذه الآية من الأزواج يحتمل أن إخراج الزوج امرأته المطلقة من بيتها منعها السكنى لأن الساكن إذا قيل أخرج من مسكنه فإنما قيل منع مسكنه وكما كان كذلك إخراجه إياها وكذلك خروجها بامتناعها من السكن فيه وسكنها في غيره فكان هذا الخروج المحرم على الزوج والزوجة رضيا بالخروج معا أو سخطاه معا أو رضي به أحدهما دون الآخر فليس للمرأة الخروج ولا للرجل إخراجها إلا في الموضع الذي استثنى الله عز ذكره من أن تأتي بفاحشة مبينة وفي العذر فكان فيما أوجب الله تعالى على الزوج والمرأة من هذا تعبدا لهما وقد يحتمل مع التعبد أن يكون لتحصين فرج المرأة في العدة وولد إن كان بها والله تعالى أعلم قال ويحتمل أمر الله عز وجل بإسكانهن وأن لا يخرجن ولا يخرجن مع ما وصفت أن لا يخرجن بحال ليلا ولا نهارا ولا لمعنى إلا معنى عذر وقد ذهب بعض من ينسب إلى العلم في المطلقة هذا المذهب فقال لا يخرجن ليلا ولا نهارا بحال إلا من عذر قال الشافعي رحمه الله تعالى ولو فعلت هذا كان أحب إلي وكان احتياطا لا يبقى في القلب معه شيء وإنما منعنا من إيجاب هذا عليها مع احتمال الآية لما ذهبنا إليه من إيجابه على ما قال ما وصفنا من احتمال الآيات قبل لما وصفنا وأن عبدالمجيد أخبرنا عن ابن جريج قال أخبرنا أبو الزبير عن جابر قال طلقت خالتي فأرادت أن تجد نخلا لها فزجرها رجل أن تخرج فأتت إلى النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فلعلك أن تصدقي أو تفعلي معروفا قال الشافعي نخل الأنصار قريب من منازلهم والجداد إنما يكون نهارا قال الشافعي أخبرنا عبدالمجيد عن ابن جريج قال أخبرني إسمعيل بن كثير عن مجاهد قال استشهد رجال يوم أحد فآم نساؤهم وكن متجاورات في دار فجئن النبي صلى الله عليه وسلم فقلن يا رسول الله إنا نستوحش بالليل أفنبيت عند إحدانا فإذا أصبحنا تبددنا إلى بيوتنا فقال النبي صلى الله عليه وسلم تحدثن عند إحداكن ما بدا لكن فإذا أردتن النوم فلتؤب كل امرأة منكن إلى بيتها قال الشافعي أخبرنا عبدالمجيد عن ابن جريج عن ابن شهاب عن سالم عن عبيدالله أنه كان يقول لا يصلح للمرأة أن تبيت ليلة واحدة إذا كانت في عدة وفاة أو طلاق إلا في بيتها


العذر الذي يكون للزوج أن يخرجها

قال الشافعي قال الله تبارك وتعالى في المطلقات لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة قال الشافعي أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو عن محمد بن إبراهيم عن ابن عباس أنه كان يقول الفاحشة المبينة أن تبذو على أهل زوجها فإذا بذت فقد حل إخراجها أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو عن محمد بن إبراهيم أن عائشة كانت تقول اتقي الله يا فاطمة فقد علمت في أي شيء كان ذلك قال أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبدالرحمن عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب بالشام فأرسل إليها وكيله بشعير فسخطته فقال والله مالك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة وأمرها أن تعتد في بيت أم شريك ثم قال تلك امرأة يغشاها أصحابي فاعتدي عند ابن أم مكتوم فإنه رجل أعمى تضعين ثيابك قال الشافعي أخبرنا إبراهيم بن أبي يحيى عن عمرو بن ميمون بن مهران عن أبيه قال قدمت المدينة فسألت عن أعلم أهلها فدفعت إلى سعيد بن المسيب فسألته عن المبتوتة فقال تعتد في بيت زوجها فقلت فأين حديث فاطمة بنت قيس فقال هاه ووصف أنه تغيظ وقال فتنت فاطمة الناس كانت للسانها ذرابة فاستطالت على أحمائها فأمرها رسول الله صلى الله عليه وسلم أن تعتد في بيت أم مكتوم قال أخبرنا مالك عن يحيى بن سعيد عن القاسم وسليمان أنه سمعهما يذكران أن يحيى بن سعيد بن العاص طلق بنت عبدالرحمن بن الحكم البتة فانتقلها عبدالرحمن بن الحكم فأرسلت عائشة إلى مروان بن الحكم وهو أمير المدينة فقالت اتق الله يا مروان واردد المرأة إلى بيتها فقال مروان في حديث سليمان أن عبدالرحمن غلبني وقال مروان في حديث القاسم أو ما بلغك شأن فاطمة بنت قيس فقالت عائشة لا عليك أن لا تذكر شأن فاطمة فقال إن كان إنما بك الشر فحسبك ما بين هذين من الشر قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع أن ابنة لسعيد بن زيد كانت عند عبدالله فطلقها البتة فخرجت فأنكر ذلك عليها ابن عمر قال الشافعي فعائشة ومروان وابن المسيب يعرفون أن حديث فاطمة في أن النبي صلى الله عليه وسلم أمرها بأن تعتد في بيت ابن أم مكتوم كما حدثت ويذهبون إلى أن ذلك إنما كان للشر ويزيد ابن المسيب يتبين استطالتها على أحمائها ويكره لها ابن المسيب وغيره أنها كتمت في حديثها السبب الذي أمرها النبي صلى الله عليه وسلم أن تعتد في غير بيت زوجها خوفا أن يسمع ذلك سامع فيرى أن للمبتوتة أن تعتد حيث شاءت قال الشافعي وسنة رسول الله صلى الله عليه وسلم في حديث فاطمة بنت قيس إذا بذت على أهل زوجها فأمرها أن تعتد في بيت ابن أم مكتوم تدل على معنيين أحدهما أن ما تأول ابن عباس في قول الله عز وجل إلا أن يأتين بفاحشة مبينة هو البذاء على أهل زوجها كما تأول إن شاء الله تعالى قال وبين إنما أذن لها أن تخرج من بيت زوجها فلم يقل لها النبي صلى الله عليه وسلم اعتدي حيث شئت ولكنه حصنها حيث رضي إذا كان زوجها غائبا ولم يكن له وكيل بتحصينها فإذا بذت المرأة على أهل زوجها فجاء من بذائها ما يخاف تساعر بذاءة إلى تساعر الشر فلزوجها إن كان حاضرا إخراج أهله عنها فإن لم يخرجهم أخرجها إلى منزل غير منزله فحصنها فيه وكان عليه كراؤه إذا كان له منعها أن تعتد حيث شاءت كان عليه كراء المنزل وإن كان غائبا كان لوكيله من ذلك ما له وإن لم يكن له وكيل كان السلطان ولي الغائب يفرض لها منزلا فيحصنها فيه فإن تطوع السلطان به أو أهل المنزل فذلك ساقط عن الزوج ولم نعلم فيما مضى أحدا بالمدينة أكرى أحدا منزلا إنما كانوا يتطوعون بإنزال منازلهم وبأموالهم مع منازلهم وإن لم يتطوع به السلطان ولا غيره فعلى زوجها كراء المنزل الذي تصير إليه ولا يتكارى لها السلطان إلا بأخف ذلك على الزوج وإن كان بذاؤها حتى يخاف أن يتساعر ذلك بينها وبين أهل زوجها عذرا في الخروج من بيت زوجها كان كذلك كل ما كان في معناه وأكثر من أن يجب حد عليها فتخرج ليقام عليها أو حق فتخرج لحاكم فيه أو يخرجها أهل منزل هي فيه بكراء أو عارية ليس لزوجها أو ينهدم منزلها الذي كانت فيه أو تخاف في منزل هي فيه على نفسها أو مالها أو ما أشبه هذا من العذر فللزوج في هذه الحالات أن يحصنها حيث صيرها وإسكانها وكراء منزلها قال وإن أمرها أن تكاري منزلا بعينه فتكارته فكراؤه عليه متى قامت به عليه وإن لم يأمرها فتكارت منزلا فلم ينهها ولم يقل لها أقيمي فيه فإن طلبت الكراء وهي في العدة استقبل كراء منزلها من يوم تطلبه حتى تنقضي العدة وإن لم تطلبه حتى تنقضي العدة فحق لها تركته وعصت بتركها أن يسكنها فلا يكون لها وهي عاصية سكنى وقد مضت العدة وإن انزلها منزلا له بعد الطلاق أو طلقها في منزل له أو طلقها وهي زائرة فكان عليها أن تعود إلى منزل له قبل أن يفلس ثم فلس فهي أحق بالمنزل منه ومن غرمائه كما تكون أحق به لو أكراها وأخذ كراءه منها من غرمائه أو أقر لها بأنها تملك عليه السكنى قبل أن يقوم غرماؤه عليه وإن كان في المنزل الذي أنزلها فيه فضل عن سكناها كانت أحق بما يكفيها ويسترها من منزله وكان الغرماء أحق بما بقي منه لأنه شيء أعطاها إياه لم يتسحق أصله عليه ولم يهبه لها فتكون أحق به إنما هو عارية وما أعار فلم يملكه من أعيره فغرماؤه أحق به ممن أعيره ولو كان طلاقه إياها بعد ما يقف السلطان ماله للغرماء كانت أسوة الغرماء في كراء منزل بقدر كرائه ويحصنها حيث يكاري لها فإن كان لأهلها منزل أو لغير أهلها فأرادت نزوله وأراد إنزالها غيره فإن تكارى لها منزلا فهو أحق بأن ينزلها حيث أراد وإن لم يتكار لها منزلا ولم يجده لم يكن عليها أن تعتد حيث أراد زوجها بلا منزل يعطيها إياه وتعتد حيث قدرت إذا كان قرب ثقة ومنزلا ستيرا منفردا أو مع من لا يخاف فإن دعت إلى حيث يخاف منعته ولو أعطاها السلطان في هذا كله كراء منزل كان أحب إلي وحصنها له فيه قال الشافعي رحمه الله تعالى وكل نكاح صحيح طلق رجل فيه امرأته مسلمة حرة أو ذمية أو مملوكة فهو كما وصفت في الحرة إلا أن لأهل الذمية أن يخرجوها في العدة ومتى أخرجوها فلا نفقة لها إن كانت حاملا ولا سكنى كان طلاق زوجها يملك الرجعة أو لا يملكها وهكذا كل زوج حر مسلم وذمي وعبد أذن له سيده في النكاح فعليه من سكنى امرأته ونفقتها إذا كانت حرة أو أمة متروكة معه ما على الحر وليس نفقتها وهي زوجة له بأوجب من سكناها في الفراق ونفقتها عليه قال الشافعي وإذا كان الطلاق لا يملك فيه الرزوج الرجعة فهكذا القول في السكنى فأما طلاق يملك فيه الزوج الرجعة لحال المرأة في الكسنى والنفقة حال امرأته التي لم تطلق لأنه يرثها وترثه في العدة ويقع عليها إيلاؤه وليس له أن ينقلها من منزله إلى غيره إلا أن تبذو أو يراجعها فيحولها حيث شاء وله أن يخرجها قبل مراجعتها إن بذت عليه كما تخرج التي لا يملك رجعتها والله سبحانه وتعالى الموفق


نفقة المرأة التي لا يملك زوجها رجعتها

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى في المطلقات أسكنوهن من حيث سكنتم من وجدكم ولا تضاروهن لتضيقوا عليهن الآية إلى فآتوهن أجورهن قال فكان بينا والله تعالى أعلم في هذه الآية أنها في المطلقة التي لا يملك زوجها رجعتها من قبل أن الله عز وجل لما أمر بالسكنى عاما ثم قال في النفقة وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن دل على أن الصنف الذي امر بالنفقة على ذوات الأحمال منهن صنف دل الكتاب على أن لا نفقة على غير ذوات الأحمال منهن لأنه إذا أوجب لمطلقة بصفة نفقة ففي ذلك دليل على أنه لا تجب نفقة لمن كان في غير صفتها من المطلقات قال الشافعي فلما لم أعلم مخالفا من أهل العلم في أن المطلقة التي يملك زوجها رجعتها في معاني الأزواج في أن عليه نفقتها وسكناها وأن طلاقه وإيلاءه وظهاره ولعانه يقع عليها وأنه يرثها وترثه كانت الآية على غيرها من المطلقات ولم يكن من المطلقات واحدة تخالفها إلا مطلقة لا يملك الزوج رجعتها قال الشافعي والدليل من كتاب الله عز وجل كاف فيما وصفت من سقوط نفقة التي لا يملك الزوج رجعتها وبذلك جاءت سنة رسول الله صلى الله عليه وسلم قال الشافعي أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سلمة عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب بالشام فأرسل إليها وكيله بشعير فسخطته فقال مالك علينا نفقة فأتت النبي صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليهم نفقة أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني أبو الزبير عن جابر بن عبدالله أنه سمعه يقول نفقة المطلقة مالم تحرم فإذا حرمت فمتاع بالمعروف أخبرنا عبدالمجيد عن ابن جريج قال قال عطاء ليست المبتوتة الحبلى منه في شيء إلا أنه ينفق عليها من أجل الحبل فإذا كانت غير حبلى فلا نفقة لها قال الشافعي فكل مطلقة كان زوجها يملك رجعتها فلها النفقة ما كانت في عدتها منه وكل مطلقة كان زوجها لا يملك رجعتها فلا نفقة لها في عدتها منه إلا أن تكون حاملا فيكون عليه نفقتها ما كانت حاملا وسواء في ذلك كل زوج حر وعبد وذمي وكل زوجة أمة وحر وذمية قال وكل ما وصفنا من متعة لمطلقة أو سكنى لها أو نفقة فليست إلا في نكاح صحيح ثابت فأما كل نكاح كان مفسوخا فليست فيه نفقة ولا متعة ولا سكنى وإن كان فيه مهر بالمسيس حاملا كانت أو غير حامل قال وإذا طلق الرجل امرأته طلاقا لا يملك فيه الرجعة فادعت حبلا وأنكره الزوج أو لم ينكره ولم يقر به ففيها قولان أحدهما أن تحصي من يوم طلقها وكم نفقة مثلها في كل شهر من تلك الشهور فإذا ولدت قضى لها بذلك كله عليه لأن الحمل لا يعلم بيقين حتى تلده قال ومن قال هذا قال إن الله عز وجل قال وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن يحتمل فعليكم نفقتهن حتى يضعن حملهن ليست بساقطة سقوط من لا نفقة له غير الحوامل وقال قد قال الله تعالى يوصيكم الله في اولادكم للذكر مثل حظ الأنثيين فلو مات رجل وله حبل لم يوقف للحبل ميراث رجل ولا ميراث ابنة لأنه قد يكون عددا ووقفنا الميراث حتى يتبين فإذا بان أعطيناه وهكذا لو أوصى لحبل أو كان الوارث أو الموصى له غائبا ولا يعطى إلا بيقين وقال أرأيت لو أريها النساء فقلن بها حمل فأنفقنا عليها ثم افش فعلمنا أن ليس بها حمل أليس قد علمنا أنا أعطينا من مال الرجل ما لم يجب عليه وإن قضينا برده فنحن لا نقضي بشيء مثله ثم نرده والقول الثاني أن تحصي من يوم طلقها الزوج ويراها النساء فإن قلن بها حمل أنفق عليها حتى تضع حملها وإن قلن لا يبين أحصى عليها وتركت حتى يقلن قد بان فإذا قلن قد بان أنفق عليها لما مضى من يوم طلقها إلى أن تضع حملها ثم لا نفقة عليه بعد وضعها حمله إلا أن ترضع فيعطيها أجر مثلها في الرضاعة أجرا لا نفقة ولو طلقها ثم ظهر بها حبل فذكر له فنفاه وقذفها لاعنها ولا نفقة عليه إن كان لاعنها فأبرأناه من النفقة ثم أكذب نفسه حد ولحق به الحمل إن تم وأخذت منه النفقة التي أبطلت عنه وكذلك إن كان إقراره بالكذب بعد رضاع الولد ألزمته رضاعه ونفقته وهكذا لو أكذب نفسه بعد موت الولد أخذت منه نفقة الحمل والرضاع والولد وإذا قال القوابل بالمطلقة التي لا يملك رجعتها حبل فأنفق عليها الزوج بغير أمر سلطان أو جبره الحاكم على النفقة عليها ثم علم أن لم يكن بها حبل رجع عليها في الحالين معا لأنه إنما أعطاها إياه على أنه واجب عليه فلما علم أنه لم يجب عليه رجع عليها بمثل ما أخذت منه إن كان له مثل أو قيمته يوم دفعه إليها إن لم يكن له مثل وكل زوجة صحيحة النكاح فرقت بينهما بحال كما ذكرناه في المختلعة والمخيرة والمملكة والمبتدأ طلاقها والأمة تخير فتختار الفراق والرجل يغر المرأة بنسب فيوجد دونه فتختار فراقه والمرأة تغر بأنها حرة فتوجد أمة أو تجده أجذم أو أبرص أو مجنونا فتختار فراقه أو يجدها كذلك فيفارقها فتكون حاملا في هذه الحالات فعلى الزوج نفقتها حتى تضع حملها قال وكل نكاح كان فاسدا بكل حال مثل النكاح بغير ولي أو بغير شهود أو نكاح المرأة ولم ترض أو كارهة فحملت فلها الصداق بالمسيس ولا نفقة لها في العدة ولا الحمل قال أبو محمد وفيها قول أن لها النفقة بالحمل وإن كان نكاحا فاسدا لأنه يلحق به الولد فلما كان إذا طلقها غير حامل لم تكن زوجة فبرئت منه لم يكن لها نفقة علمنا أنه جعلت النفقة لو أقر بالحمل قال الشافعي وكل مطلقة يملك زوجها الرجعة كانت عدتها الشهور فحاضت بعد مضي شهرين استقبلت الحيض ثم عليه النفقة ما كانت في العدة ولو حاضت ثلاث حيض استبرأت نفسها من الريبة وكانت لها النفقة حتى تطعن في الدم من الحيضة الثالثة فإن ارتابت أمسكت عن النكاح ووقف عن نفقتها فإن بان بها حبل كان القول فيها كالقول فيمن بان بها حبل بالنفقة حتى يبين أو الوقف حتى تضع فإن انفش ما ظن من حملها ردت من النفقة ما أخذت بعد دخولها في الدم من الحيضة الثالثة قال وهكذا إن كانت عدتها الشهور فارتابت سواء لا يختلفان ولو كانت عدتها الشهور فارتابت أمسكت عن الريبة فإن حاضت بعد ثلاثة اشهر فلها النفقة في الثلاثة حتى تنقضي ولا نفقة لها بعد الثلاثة ولا عدة عليها فإن ارتابت بحمل أمسكت ولم ينفق عليها حتى يبين ثم يكون القول فيه كالقول في الحمل إذا بان سواء من رأى أن لا ينفق عليها حتى تضع أمسك حتى تضع ثم أعطاها نفقة من يوم قطع النفقة عنها إلى أن وضعت ومن رأى أن ينفق عليه إذا بان الحمل أعطاها النفقة منذ أمسك عنها إلى أن بان بها الحمل ومن حين بان الحمل إلى أن تضع فإن بطل الحمل ردت النفقة بعد الثلاثة الأشهر وينفق عليها حتى تضع آخر حملها وإن كان بين وضع ولادها أيام قال وإن كان بها حبل ولا يملك زوجها رجعتها فأنفق عليها زوجها من حين طلقها حتى جاوزت أربع سنين فلم تلد ردت النفقة من يوم طلقها لأنا لا نلحق به الحمل ولا نفقة لها في العدة إلا أن تكون حاملا منه


امرأة المفقود

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى قد علمنا ما فرضنا عليهم في أزواجهم قال وجعل رسول الله صلى الله عليه وسلم على الزوج نفقة امرأته وحكم الله عز وجل بين الزوجين أحكاما منها اللعان والظهار والإيلاء ووقوع الطلاق قال الشافعي فلم يختلف المسلمون فيما علمته في أن ذلك لكل زوجة على كل زوج غائب وحاضر ولم يختلفوا في أن لا عدة على زوجة إلا من وفاة أو طلاق وقال الله عز وجل والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن الآية وقال تعالى ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد إلى قوله فلهن الثمن مما تركتم قال فلم أعلم مخالفا في أن الرجل أو المرأة لو غابا أو أحدهما برا أو بحرا علم مغيبهما أو لم يعلم فماتا أو أحدهما فلم يسمع لهما بخبر أو أسرهما العدو فصيروهما إلى حيث لا خبر عنهما لم نورث واحدا منهما من صاحبه إلا بيقين وفاته قبل صاحبه فكذلك عندي امرأة الغائب أي غيبة كانت مما وصفت أو لم اصف بإسار عدو أو بخروج الزوج ثم خفي مسلكه أو بهيام من ذهاب عقل أو خروج فلم يسمع له ذكر أو بمركب في بحر فلم يأت له خبر او جاء خبر أن غرقا كأن يرون أنه قد كان فيه ولا يستيقنون أنه فيه لا تعتد امرأته ولا تنكح أبدا حتى يأتيها يقين وفاته ثم تعتد من يوم استيقنت وفاته وترثه ولا تعتد امرأة من وفاة ومثلها يرث إلا ورثت زوجها الذي اعتدت من وفاته ولو طلقها وهو خفي لغيبة بعد أي هذه الأحوال كانت أو آلى منها أو تظاهر أو قذفها لزمه ما يلزم الزوج الحاضر في ذلك ذلك كله وإذا كان هذا هكذا لم يجز أن تكون امرأة رجل يقع عليها ما يقع على الزوجة تعتد لا من طلاق ولا وفاة كما لو ظنت أنه طلقها أو مات عنها لم تعتد من طلاق إلا بيقين وهكذا لو تربصت سنين كثيرة بأمر حاكم واعتدت وتزوجت فطلقها الزوج الأول المفقود لزمها الطلاق وكذلك إن آلى منها أو تظاهر أو قذفها لزمه ما يلزم الزوج وهكذا لو تربصت بأمر حاكم أربع سنين ثم اعتدت فأكملت أربعة اشهر وعشرا ونكحت ودخل بها أو نكحت ولم يدخل بها أو لم تنكح وطلقها الزوج الأول المفقود في هذه الحالات لزمها الطلاق لأنه زوج وهكذا لو تظاهر منها أو قذفها أو آلى منها لزمه ما يلزم المولى غير أنه ممنوع من فرجها بشبهة بنكاح غيره فلا يقال له فيء حتى تعتد من الآخر إذا كانت دخلت عليه فإذا أكملت عدتها أجل من يوم تكمل عدتها أربعة أشهر وذلك حين حل له فرجها وإن أصابها فقد خرج من طلاق الإيلاء وكفر وإن لم يصبها قيل له أصبها أو طلق قال وينفق عليها من مال زوجها المفقود من حين يفقد حتى يعلم يقين موته قال وإن أجلها حاكم أربع سنين أنفق عليها فيها وكذلك في الأربعة الأشهر والعشر من مال زوجها فإذا نكحت لم ينفق عليها من مال الزوج المفقود لأنها مانعة له نفسها وكذلك لا ينفق عليها وهي في عدة منه لو طلقها أو مات عنها ولا بعد ذلك ولم أمنعها النفقة من قبل أنها زوجة الآخر ولا أن عليها منه عدة ولا أن بينهما ميراثا ولا أنه يلزمها طلاقه ولا شيء من الأحكام بين الزوجين إلا لحوق الولد به إن أصابها وإنما منعتها النفقة من الأول لأنها مخرجة نفسها من يديه ومن الوقوف عليه كما تقف المرأة على زوجها الغائب بشبهة فمنعتها نفقتها في الحال التي كانت فيها مانعة نفسها بالنكاح والعدة وهي لو كانت في المصر مع زوج فمنعته نفسها منعتها نفقتها بعصيانها ومنعتها نفقتها بعد عدتها من زوجها الآخر بتركها حقها من الأول وإباحتها نفسها لغيره على معنى أنها خارجة من الأول ولو أنفق عليها في غيبته ثم ثبتت البينة على موته في وقت ردت كل ما أخذت من النفقة من حين مات فكان لها الميراث ولو حكم لها حاكم بأن تزوج فتزوجت فسخ نكاحها وإن لم يدخل بها فلا مهر لها وإن دخل بها فأصابها فلها مهر مثلها لا ما سمي لها وفسخ النكاح وإن لم يفسخ حتى ماتت أو ماتت فلا ميراث لها منه ولا له منها وإن حكم لواحد منهما بالميراث من صاحبه رد الميراث فإن كان الزوج الميت رد ميراثه على ورثته وإن كانت هي الميتة وقف ميراث الزوج الأول حتى يعلم أحي هو فيرثها أو ميت فيرد على ورثتها غير زوجها الآخر ولو مات زوجها الأول ورثته وأخرجناها من يدي الآخر بكل حال ولو تربصت أربع سنين ثم اعتدت أربعة اشهر وعشرا ثم نكحت فولدت أولادا ثم جاء الأول كان الولد ولد الاخر لأنه فراش بالشبهة وردت على الزوج ومنع إصابتها حتى تعتد ثلاث حيض وإن كانت ممن لا تحيض لا بأس من المحيض أو صغر فثلاثة أشهر وإن كانت حبلى فأن تضع حملها وإذا وضعت حملها فلزوجها الأول منعها من رضاع ولدها إلا اللبأ وما إن تركته لم يغذه مرضع غيرها ثم يمنعها ما سوى ذلك ولا ينفق عليها في أيام عدتها ولا رضاعها ولد غيره شيئا ولو ادعى الزوج الأول والآخر الولد وقد ولدت وهي مع الآخر أريته القافة قال ومتى طلقها الأول وقع عليها طلاقه ولو طلقها زوجها الأول او مات عنها وهي عند الزوج الآخر كانت عند غير زوج فكانت عليها عدة الوفاة والطلاق ولها الميراث في الوفاة ولاسكنى في العدة في الطلاق وفيمن رآه لها بالوفاة ولو مات الزوج الآخر لم ترثه وكذلك لا يرثها لو ماتت ولو ماتت امرأة المفقود والمفقود ولا يعلم أيهما مات أولا لم يتوارثا كما لم يتوارث من خفي موته من أهل الميراث من القتلى والغرقى وغيرهم إلا بيقين أن أحدهما مات قبل الأول فيرث الآخر الأول ولو مات الزوج الأول والزوج الآخر ولا يعلم أيهما مات أولا بدأت فاعتدت أربعة أشهر وعشرا لأنه النكاح الصحيح والعدة الأولى بالعقد الأول ثم اعتدت بعد ثلاث حيض تدخل إحداهما في الأخرى لأنها وجبت عليها من وجهين مفترقين فلا يجزئها أن تأتي بإحداهما دون الأخرى لأنهما في وقت واحد ولو كان الزوج الأول مات أولا فاعتدت شهرا أو أكثر ثم ظهر بها حمل فوضعت حملها حلت من الذي حملت منه وهو الزوج الآخر فاعتدت من الأول أربعة اشهر وعشرا لأنها لا تستطيع تقديم عدتها من الأول وعليها عدة حمل من الآخر قال ولكن لو مات الأول قبل فاعتدت شهرا أو أكثر ثم رأت أن بها حملا قيل لها تربصي فإن تربصت وهي تراها حاملا ثم مرت بها أربعة أشهر وعشرا وهي تحيض في ذلك وتراها تحيض على الحمل ثم حاضت ثلاث حيض وبان لها أن لا حمل بها فقد أكملت عدتها منهما جميعا وليس عليها أن تستأنف عدة أخرى تحد فيها كما لو مات عنها زوجها ولا تعلم هي حتى مرت أربعة أشهر وعشر قيل لها ليس عليك استئناف عدة أخرى وهكذا لو ماتا معا ولم تعلم حتى مضت أربعة أشهر وعشر وثلاث حيض بعد يقين موتهما معا لم تعد لعدة ولو مات الزوج الآخر اعتدت منه ثلاث حيض فإن أكملتها ثم مات الأول اعتدت عدة الوفاة وإن لم تكملها استقبلت عدة الوفاة من يوم مات الآخر لأنها عدة صحيحة ثم اعتدت حيضتين تكملة الحيض التي قبلها من نكاح الآخر ولو أن امرأة المفقود ماتت عند الزوج الآخر ثم قدم الأول أخذ ميراثها وإن لم تدع شيئا لم يأخذ من المهر شيئا إذا لم يجد امرأته بعينها فلا حق له في مهرها فإن قال قائل فهل قال غيرك غير هذا قيل نعم وروي فيه شيء عن بعض السلف وقد روي عن الذي روى عنه هذا أنه رجع عنه فإن قال فهل تحفظ عمن مضى مثل قولك في أن لا تنكح امرأة المفقود حتى تستيقن موته قلنا نعم عن علي بن أبي طالب رضي الله تعالى أخبرنا يحيى بن حسان عن أبي عوانة عن منصور عن أبي المنهال بن عمرو عن عباد بن عبدالله الأسدي عن علي رضي الله تعالى عنه أنه قال في امرأة المفقود إنها لا تتزوج أخبرنا يحيى بن حسان عن هشيم بن بشير عن سيار أبي الحكم عن علي رضي الله تعالى عنه أنه قال في امرأة المفقود إذا قدم وقد تزوجت امرأته هي امرأته إن شاء طلق وإن شاء أمسك ولا تخير أخبرنا يحيى بن حسان عن جرير عن منصور عن الحكم أنه قال إذا فقدت المرأة زوجها لم تتزوج حتى تعلم أمره


عدةالمطلقة يملك زوجها رجعتها

قال الشافعي رحمه الله تعالى وإذا طلق الرجل المرأة طلاقا يملك فيه رجعتها ثم مات قبل أن تنقضي عدتها اعتدت عدة الوفاة أربعة أشهر وعشرا وورثت ولها السكنى والنفقة قبل أن يموت ما كانت في عدتها إذا كان يملك رجعتها فإذا مات فلا نفقة لها وليس عليها أن تجتنب طيبا ولا لها أن تخرج من منزله ولو أذن لها وليس له منها ولا لها منه من نظر ولا من تلذذ ولا من خلوة شيء حتى يراجعها وهي محرمة عليه تحريم المبتوتة حتى يراجعها أخبرنا مالك عن نافع عن ابن عمر أنه طلق امرأته وهي في مسكن حفصة وكانت طريقه إلى المسجد فكان يسلك الطريق الأخرى من أدبار البيوت كراهية أن يستأذن عليها حتى راجعها قال الشافعي أخبرنا سعيد عن ابن جريج أنه قال لعطاء ما يحل للرجل من المرأة يطلقها قال لا يحل له منها شيء مالم يراجعها أخبرنا سعيد عن ابن جريج أن عمرو بن دينار قال مثل ذلك أخبرنا سعيد عن ابن جريج أن عطاء وعبدالكريم قالا لا يراها فضلا قال الشافعي أخبرنا سعيد عن ابن جريج أنه قال لعطاء أرأيت إن كان في نفسه ارتجاعها ما يحل له منها قبل أن يراجعها وفي نفسه ارتجاعها قال سواء في الحل إذا كان يريد ارتجاعها وإن لم يرده مالم يراجعها قال الشافعي وهذا كما قال عطاء إن شاء الله تعالى وإن أصابها في العدة فقال أردت ارتجاعها وأقر أنه لم يشهد فقد أخطأ ولها علهي مهر مثلها بما اصاب منها وتعتد من مائه الآخر وتحصي العدة من الطلاق الأول فإذا أكملت العدة من الطلاق لم يكن له عليها رجعة وله عليها الرجعة مالم تكملها وتكمل عدتها من الإصابة الآخرة ولا تحل لغيره حتى تنقضي عدتها من الإصابة الآخرة وله هو أن يخطبها في عدتها من مائه الآخر ولو ترك ذلك كان أحب إلي قال الشافعي وأكره للمرأة يملك زوجها رجعتها من التعريض للخلوة معه ما أكره للتي لا يملك رجعتها خوفا من أن يصيبها قبل أن يرتجعها فإذا طلق الرجل امرأته تطليقة فحاضت حيضة أو حيضتين ثم راجعها ثم طلقها قبل أن يمسها ففيها قولان أحدهما أنها تعتد من الطلاق الأخير عدة مستقبلة والقول الثاني أن العدة من الطلاق الأول مالم يدخل بها أخبرنا سعيد بن سالم عن ابن جريج عن عمرو بن دينار أنه سمع أبا الشعثاء يقول تعتد من يوم طلقها قال ابن جريج وعبدالكريم وطاوس وحسن بن مسلم يقولون تعتد من يوم طلقها وإن لم يكن مسها قال سعيد يقولون طلاقه الآخر قال سعيد وكان ذلك رأي ابن جريج أخبرنا سعيد عن ابن جريج عن عمرو بن دينار قال أرى أن تعتد من يوم طلقها قال الشافعي وقد قال هذا بعض المشرقيين وقد قال بعض أهل العلم بالتفسير إن قول الله عز وجل وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف إنما نزلت في ذلك كان الرجل يطلق امرأته ما شاء بلا وقت فيمهل المرأة حتى إذا شارفت انقضاء عدتها راجعها ثم طلقها فإذا شارفت انقضاء عدتها راجعها فنزل الطلاق مرتان أخبرنا مالك عن هشام عن أبيه قال كان الرجل إذا طلق امرأته ثم ارتجعها قبل أن تنقضي عدتها كان ذلك له وإن طلقها ألف مرة فعمد رجل إلى امرأته فطلقها حتى إذا شارفت انقضاء عدتها ارتجعها ثم طلقها قال والله لاآويك إلي ولا تحلين أبدا فأنزل الله عز وجل الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان فاستقبل الناس الطلاق جديدا من كان منهم طلق ومن لم يطلق قال ومن قال هذا انبغى أن يقول إن رجعته إياها في العدة مخالف نكاحه إياها نكاحا جديدا مستقبلا ثم يطلقها قبل أن يمسها وذلك أن حكمها في عدتها حكم الأزواج في بعض أمرها وإنما تستأنف العدة لأنه قد كان مس قبل الطلاق الذي أتبعه هذا الطلاق فلزم فحكمه حكم الطلاق الواحد بعد الدخول وأي امرأة طلقت بعد الدخول اعتدت ومن قال هذا أشبه أن يلزمه أن يقول ذلك وإن لم يحدث لها رجعة فيقول إذا طلقها بعد الدخول واحدة فحاضت حيضة أو حيضتين ثم أتبعها أخرى استقبلت العدة من التطليقة الآخرة وإن تركها حتى تحيض حيضة أو حيضتين ثم طلقها استقبلت العدة من التطليقة الآخرة ولم يبال أن لا يحدث بين ذلك رجعة ولا مسيسا ومن قال هذا أشبه أن يحتج بأن الرجل يطلق امرأته فتحيض حيضة أو حيضتين قبل أن يموت فإن كان طلاقا يملك فيه الرجعة اعتدت عدة وفاة وورثت كما تعتد التي لم تطلق وترث ولو كان طلاقا لا يملك فيه الرجعة لم تعتد عدة وفاة ولم ترث إن طلقها صحيحا ولو طلقها مريضا طلاقا لا يملك فيه الرجعة فورثته لم تعتد عدة الوفاة لأنها غير زوجة وقد قيل في الرجل يطلق امرأته تطليقة يملك فيها الرجعة أو تطليقتين ثم يرتجعها ثم يطلقها أو يطلقها ولم يرتجعها العدة من الطلاق الأول ولا تعتد من الطلاق الآخر لأنه وإن ارتجعها فقد كانت حرمت عليه إلا بأن يرتجعها كما حرمت عليه في الطلاق الذي لا يملك فيه الرجعة إلا بنكاح ولو نكحها ثم طلقها قبل أن يصيبها لم تعتد فكذلك لا تعتد من طلاق أحدثه لها وإن لزمها في العدة لم يحدث رجعة ومن قال هذا ذهب إلى أن المطلق كان إذا ارتجع في العدة ثبتت الرجعة لما جعل الله عز وجل في العدة له من الرجعة وإلى أن قول الله عز وجل فأمسكوهن بمعروف أو فارقوهن بمعروف لمن راجع ضرارا في العدة لا يريد حبس المرأة رغبة ولكن عضلا عن أن تحل لغيره وقد قال الله تعالى لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة فنهى عن إمساكهن للعضل ثم يطلقهن فذهب إلى أن الآية قبل هذا يحتمل أن يكون نهي عن رجعتهن للعضل لا للرغبة وهذا معنى يحتمل الآية ولا يجوز إلا واحد من القولين والله تعالى أعلم بالصواب


عدة المشركات

قال الشافعي رحمه الله تعالى وإذا كانت اليهودية أو النصرانية تحت المسلم فطلقها أو مات عنها فهي في العدة والسكنى والنفقة والإحداد مثل المسلمة لا خلاف بينهما وله عليها الرجعة في العدة كما يكون له على المسلمة قال وهكذا المجوسية تحت المجوسي والوثنية تحت الوثني لأزواجهن عليهن من الرجعة ما لزوج المسلمة وعليهن من العدد والإحداد ما على المسلمة لأن حكم الله تعالى على العباد واحد فلا يحل لمسلم إذا تحاكم إليه مشرك أن يحكم له ولا عليه إلا بحكم الإسلام لقول الله عز وجل لنبيه صلى الله عليه وسلم في المشركين فإن جاءوك فاحكم بينهم أو أعرض عنهم الآية قال والقسط حكم الله تعالى الذي أنزل على نبيه وقول الله تبارك وتعالى وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك قال وأهواءهم يحتمل سبيلهم فأمره صلى الله عليه وسلم أن لا يحكم إلا بما أنزل الله إليه ولا يحل لمسلم أن يحكم إلا بحكم الله المنزل على نبيه صلى الله عليه وسلم قال وإذا طلق المسلم النصرانية ثلاثا فانقضت عدتها فنكحت نصرانيا فأصابها أحلها ذلك لزوجها المسلم ويحصنها لأنه زوج يحل له نكاحه ألا ترى أن رسول الله صلى الله عليه وسلم رجم يهوديين ومن ستته أن لا يرجم إلا محصنا فلو كانت إصابة الذمي لا تحصن المرأة لم يرجمها النبي صلى الله عليه وسلم وإذا أحصنها أحلها مع إحلالها لأن الله عز وجل قال حتى تنكح زوجا غيره وأنه زوج نكحها


أحكام الرجعة

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال قال الله عز وجل الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال والمطلقات يتربصن بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا قال الشافعي رحمه الله في قول الله عز وجل إن أرادوا إصلاحا فقال إصلاح الطلاق الرجعة والله أعلم فمن أراد الرجعة فهي له لأن الله تبارك وتعالى جعلها له قال الشافعي رحمه الله فأيما زوج حر طلق امرأته بعد ما يصيبها واحدة أو اثنتين فهو أحق برجعتها مالم تنقض عدتها بدلالة كتاب الله عز وجل ثم سنة رسول الله صلى الله عليه وسلم فإن ركانة طلق امرأته البتة ولم يرد إلا واحدة فردها إليه رسول الله صلى الله عليه وسلم وذلك عندنا في العدة والله تعالى أعلم قال وسواء في هذا كل زوجة تحت حر مسلمة أو ذمية أو أمة قال وطلاق العبد اثنتان فإذا طلق واحدة فهو كالحر يطلق الحرة واحدة او اثنتين ويملك من رجعتها بعد واحدة ما يملك الحر من رجعة امرأته بعد انقضاء واحدة أو اثنتين والحر الكافر الذمي وغير الذمي في الطلاق والرجعة كالحر المسلم فإذا انقضت العدة فلا سبيل لزوج على امرأته إلا بنكاح جديد لأن الله عز وجل إذ جعل الرجعة له عليها في العدة فبين أن لا رجعة عليها بعدها مع قول الله عز وجل فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف


كيف تثبت الرجعة

قال الشافعي رحمه الله تعالى لما جعل الله عز وجل الزوج أحق برجعة امرأته في العدة كان بينا أن ليس لها منعه الرجعة ولا عوض في الرجعة بحال لأنها له عليها لا لها عليه ولا أمر لها فيما له دونها فلما قال الله عز وجل وبعولتهن أحق بردهن في ذلك كان بينا أن الرد إنما هو بالكلام دون الفعل من جماع وغيره لأن ذلك رد بلا كلام فلا تثبت رجعة لرجل على امرأته حتى يتكلم بالرجعة كما لا يكون نكاح ولا طلاق حتى يتكلم بهما فإذا تكلم بها في العدة ثبتت له الرجعة والكلام بها أن يقول قد راجعتها أو قد ارتجعتها أو قد رددتها إلي أو قد ارتجعتها إلي فإذا تكلم بهذا فهي زوجة ولو مات أو خرس أو ذهب عقله كانت امرأته وإن لم يصبه من هذا شيء فقال لم أرد به رجعة فهي رجعة في الحكم إلا أن يحدث طلاقا قال ولو طلقها فخرجت من بيته فردها غليه ينوي الرجعة أو جامعها ينوي الرجعة أو لا ينوبها ولم يتكلم بالرجعة لم تكن هذه رجعة حتى يتكلم بها قال وإذا جامعها بعد الطلاق ينوي الرجعة أو لا ينويها فالجماع جماع شبهة لا حد عليهما فيه ويعزر الزوج والمرأة إن كانت عالمة ولها عليه صداق مثلها والولد لاحق وعليها العدة قال الربيع وفيها قول آخر إذا قال قد رددتها إلي أنها لا تكون رجعة حتى ينوي بها رجعتها فإذا قال قد راجعتها أو ارتجعتها هذا تصريح الرجعة كما لا يكون النكاح إلا بتصريح النكاح أن يقول قد تزوجتها أو نكحتها فهذا تصريح النكاح ولا يكون نكاحا بأن يقول قد قبلتها حتى يصرح بما وصفت لأن النكاح تحليل بعد تحريم وكذلك الرجعة تحليل بعد تحريم فالتحليل بالتحليل شبيه فكذلك أولى أن يقاس بعضه على بعضه ولا يقاس بالتحريم بعد التحليل كما لو قال قد وهبتك أو اذهبي أو لا حاجة لي فيك أنه لا يكون طلاقا حتى ينوي به الطلاق وهو لو أراد بقوله قد رددتك إلى الرجعة لم تكن رجعة حتى ينوي به الرجعة قال الشافعي فإن طلقها واحدة فاعتدت حيضتين ثم أصابها ينوي الرجعة فحكمنا أن لا رجعة إلا بكلام فإن تكلم بالرجعة قبل أن تحيض الثالثة فهي رجعة وإن لم يتكلم بها حتى تحيض الثالثة فلا رجعة له عليها ولها عليه مهر مثلها ولا تنكح حتى تكمل ثلاث حيض ولا تكون كالمرأة تعتد من رجلين فتبدأ عدتها من الأول فتكملها ثم تستقبل للاخر عدة لأن تينك العدتين لحق جعل لرجلين وفي ذلك نسب يلحق أحدهما دون الآخر وهذا حق لرجل واحد ونسب واحد لا يتنازع لمن كان منه ولد ولو طلقها فحاضت حيضة ثم اصابها استأنفت ثلاث حيض من يوم أصابها وكانت له عليها الرجعة حتى تحيض حيضة وتدخل في الدم من الحيضة الثالثة ثم لم يكن له عليها رجعة ولم تحل لغيره حتى ترى الدم من الحيضة الثالثة من إصابته إياها وهي الرابعة من يوم طلقها وله عليها الرجعة ما بقي من العدة شيء وسواء علمت بالرجعة أو لم تعلم إذا كانت تعلم فتمتنع من الرجعة فتلزمها لأن الله تعالى جعلها له عليها فعلمها وجهالتها سواء وسواء كانت غائبة أو حاضرة أو كان عنها غائبا أو حاضرا قال وإن راجعها حاضرا وكتم الرجعة أو غائبا فكتمها أو لم يكتمها فلم تبلغها الرجعة حتى مضت عدتها ونكحت دخل بها الزوج الذي نكحته أو لم يدخل فرق بينها وبين الزوج الآخر ولها مهر مثلها إن أصابها لا ما سمى لها ولا مهر ولا متعة إن لم يصبها لأن الله عز وجل جعل للزوج المطلق الرجعة في العدة ولا يبطل ما جعل الله عز وجل له منها بباطل من نكاح غيره ولا بدخول لم يكن يحل على الابتداء لو عرفاه كانا عليه محدودين وفي مثل معنى كتاب الله عز وجل سنة رسول الله صلى الله عليه وسلم إذا أنكح الوليان فالأول أحق لا استثناء في كتاب الله عز وجل ولا سنة رسول الله صلى الله عليه وسلم دخل زوج آخر أو لم يدخل ومن جعله الله عز ذكره ثم رسوله أحق بأمر فهو أحق به قال الشافعي رحمه الله أخبرنا الثقة يحيى بن حاسن عن عبيدالله بن عمرو عن عبدالكريم بن مالك الجزري عن سعيد بن جبير عن علي بن أبي طالب رضي الله عنه في الرجل يطلق امرأته ثم يشهد على رجعتها ولم تعلم بذلك فنكحت قال هي امرأة الأول دخل بها الآخر أو لم يدخل


وجه الرجعة

قال الشافعي رحمه الله تعالى ينبغي لمن راجع أن يشهد شاهدين عدلين على الرجعة لما أمر الله تعالى به من الشهادة لئلا يموت قبل أن يقر بذلك أو يموت قبل تعلم الرجعة بعد انقضاء عدتها فلا يتوارثان إن لم تعلم الرجعة في العدة ولئلا يتجاحدا أو يصيبها فتنزل منه إصابة غير زوجة ولو تصادقا أنه راجعها ولم يشهد فالرجعة ثابتة عليها لأن الرجعة إليه دونها وكذلك لو ثبت عليها ما كانت في العدة إذا أشهد على أنه قال قد راجعتها فإذا مضت العدة فقال قد راجعتها وأنكرت فالقول قولها وعليه البينة أنه قال قد راجعتها في العدة والله تعالى الموفق


ما يكون رجعة وما لا يكون

قال الشافعي وإذا قال الرجل لامرأته هي في العدة من طلاقه إذا كان غد فقد راجعتك وإذا كان يوم كذ وكذا فقد راجعتك وإذا قدم فلان فقد راجعتك وإذا فعلت كذا فقد راجعتك فكان كل ما قال لم يكن رجعة ولو قال لها إن شئت فقد راجعتك فقالت قد شئت لم تكن رجعة حتى يحدث بعدها رجعة وهذا مخالف قوله إن شئت فأنت طالق قال الشافعي وإذا قال الرجل لامرأته إذا كان أمس فقد راجعتك لم تكن رجعة بحال ولو نوى إذا كان أمس يوم الاثنين فقد راجعتك لم يكن رجعة وليس بأكثر من قوله لها إذا كان غد فقد راجعتك فلا يكون رجعة ولو قال كلما طلقتك فقد راجعتك لم يكن رجعة قال الشافعي رحمه الله وإذا قال لها في العدة قد راجعتك أمس أو يوم كذا ليوم ماض بعد الطلاق كانت رجعة وهكذا لو قال قد كنت راجعتك بعد الطلاق ولو قال لها في العدة قد راجعتك كانت رجعة فإن وصل الكلام فقال فقد راجعتك بالمحبة مني أو راجعتك بالأذى في طلاقك أو ما أشبه هذا كانت رجعة وإن قال أردت قد رجعت إلى محبتك بعد بغضك أو إلى أذاك كما كنت أو ما أشبه هذا لم يكن رجعة وإذا طلق الأخرس امرأته بكتاب أو إشارة تعقل لزمه الطلاق وكذلك إذا راجعها بكتاب له أو إشارة تعقل لزمتها الرجعة وإذا مرض الرجل فخبل لسانه فهو كالأخرس في الرجعة والطلاق وإذا أشار إشارة تعقل أو كتب كتابا لزمها الطلاق وألزمت له الرجعة ولو لم يخيل ولكنه ضعف عن الكلام فأشار بطلاق أو برجعة إشارة تعقل أو كتب كتابا يعقل كانت رجعة حتى يعقل فيقول لم تكن رجعة فتبرأ منه بالطلاق الأول وكل زوج بالغ غير مغلوب على عقله تجوز رجعته كما يجوز طلاقه قال الشافعي رحمه الله تعالى ولا تجوز رجعة المغلوب على عقله كما لا يجوز طلاقه ولو أن رجلا صحيحا طلق امرأته ثم خبل عقله بجنون أو خبل أو برسام أو غيره مما يغلب على العقل غير المسكر ثم ارتجع امرأته في العدة لم تجز رجعته ولا تجوز رجعته إلا في الحين الذي لو طلق جاز طلاقه وإن كان يجن ويفيق فراجع في حال جنونه لم تجز رجعته وإن راجع في حال إفاقته جازت رجعته ولو اختلفا بعد مضي العدة فقالت راجعتني وأنت ذاهب العقل ثم لم تحدث لي رجعة وعقلك معك حتى انقضت عدتي وقال بل راجعتك ومعي عقلي فالقول قوله لأن الرجعة إليه دونها وهي في العدة تدعي إبطالها لا يكون لها إبطالها إلا ببينة


دعوى المرأة انقضاء العدة

قال الشافعي رحمه الله تعالى وإذا طلقت المرأة فمتى ادعت انقضاء العدة في مدة يمكن في مثلها أن تنقضي العدة فالقول قولها ومتى ادعت انقضاء العدة في مدة لا يمكن في مثلها انقضاء عدتها لم تصدق ولا تصدق إلا في مدة يمكن فيها انقضاء العدة والقول قوله إذا ادعت مالا يمكن مثله بحال ولو طلق رجل امرأته فقالت من يومها قد انقضت عدتي لم يقبل منها حتى تسأل فإن قالت قد أسقطت سقطا بان بعض خلقه أو ولدت ولدا ومات كان القول قولها إذا كان يلد مثلها فإن كانت صغيرة لا يلد مثلها أو عجوزا لا يمكن في مثلها أن تلد لم تصدق بحال ولو قالت قد انقضت عدتي في يوم أو غيره سئل فإن قالت حضت ثلاث حيض لم تصدق لأنه لا يحيض من النساء أحد ثلاث حيض في مثل هذه المدة وإن قالت قد حضت في أربعين ليلة ليلة ثلاث حيض وما أشبه هذا نظر فإن كانت المدعية لانقضاء عدتها في مثل هذه المدة تذكر قبل الطلاق أنها كانت تحيض هكذا وتطهر صدقت في الحكم وكذلك إن كان من نساء الناس من يذكر ما وصفت وإن لم تكن هي ولا واحدة من النساء تذكر مثل هذا لم تصدق ومتى صدقتها في الحكم فلزوجها عليها اليمين بالله عز وجل لقد انقضت عدتها بما ذكرت من حيض وطهر أو سقط أو ولد فإن حلفت برئت منه وإن نكلت أحلفته ما انقضت عدتها وجعلت له عليها الرجعة وإذا صدقتها في الحكم بقولها قد انقضت عدتي صدقتها به قبل ارتجاعه إياها وصدقتها إذا قال قد راجعتك اليوم فقالت انقضت عدتي أمس أو في وقت من اليوم قبل الوقت الذي راجعها فيه إلا أن تقر بعد مراجعته إياها بأن لم تنقض عدتها ثم تدعي انقضاء العدة فلا أصدقها لأن الرجعة قد ثبتت بإقرارها وإن شاءت أن أحلفه لها ما علم عدتها انقضت فعلت فإن حلف لزمتها الرجعة وإن نكل أحلفت على البت لقد انقضت عدتها فإن حلفت فلا رجعة له عليها وإن نكلت فله عليها الرجعة ولو قال لها قد راجعتك فقالت قد انقضت عدتي أو قالت قد انقضت عدتي قبل أن تقول قد راجعتك في مدة يمكن فيها انقضاء عدتها ثم راجعها فقالت قد كنت كذبت فيما ادعيت من انقضاء عدتي أو قالته قبل يراجعها فراجعها ثبتت عليها الرجعة ولو رجعت عن الإقرار بانقضاء العدة لم يسقط ذلك الرجعة وهي كمن جحد حقا عليه ثم أقر به ولو قالت قد انقضت عدتي ثم قالت كذبت لم تنقض عدتي أو وهمت ثم قالت قد انقضت عدتي قبل أن يرتجعها ثم ارتجعها لم يكن له عليها رجعة إلا بأن تكذب نفسها بعد الرجعة فتقول لم تنقض عدتي وإذا قالت قد انقضت عدتي في مدة لا تنقضي عدة امرأة في مثلها فأبطلت قولها ثم جاءت عليها مدة تنقضي العدة في مثلها وهي ثابتة على قولها الأول قد انقضت عدتي فعدتها منقضية لأنها مدعية لانقضاء العدة في الحالين معا ولو طلق الرجل امرأه ثم قال أعلمتني بأن عدتها قد انقضت ثم راجعها لم يكن هذا إقرارا بأن عدتها قد انقضت لأنها قد تكذبه فيما أعلمته وتثبت الرجعة إذا قالت المرأة لم تنقض عدتي وإن قال قد انقضت عدتها وقالت هي قد انقضت عدتي ثم قال كذبت لم يكن له عليها رجعة لأنه أقر بانقضاء عدتها وكذلك لو صدقها بانقضاء العدة ثم كذبها لم يكن له عليها رجعة


الوقت الذي تكون له الرجعة بقوله

قال الشافعي وإذا قال الرجل وامرأته في العدة قد راجعتها اليوم أو أمس أو قبله في العدة وأنكرت فالقول قوله إذا كان له أن يراجعها في العدة فأخبر أن قد فعل بالأمس كان كابتدائه الفعل الآن ولو قال بعد مضي العدة قد راجعتك في العدة وأنكرت كان القول قولها وعليه البينة أنه قد راجعها وهي في العدة وإذا مضت العدة فقال قد كنت راجعتك في العدة وصدقته فالرجعة ثابتة فإن كذبته بعد التصديق أو كذبته قبل التصديق ثم صدقته كانت الرجعة ثابتة وهكذا لو كانت زوجته أمة فصدقته كانت كالحرة في جميع أمرها ولو كذبه مولاها لم أقبل قوله لأن التحليل بالرجعة والتحريم بالطلاق فيها ولها ولو كانت المرأة صبية لم تحض أو معتوهة مغلوبة على عقلها فقال زوجها بعد انقضاء عدتها قد راجعتها في العدة لم يصدق إلا ببينة تقوم له ولو صدقته لأنها ممن لا فرض له عليها وكذلك لو صدقه وليها اباها كان أو غيره لم أقبل ذلك ولو كانت صحيحة فعرض لها مرض أذهب عقلها ثم قال بعد انقضاء عدتها قد كنت راجعتها في العدة لم تكن زوجته فإذا أفاقت فصدقته كانت زوجته بالإقرار وكانت الرجعة عليها ثابتة وإذا دخل الرجل بالمرأة فقال قد أصبتها وطلقتها وقالت لم يصبني فالقول قولها ولا رجعة له عليها ولو قالت قد أصابني وقال لم أصبها فعليها العدة بإقرارها أنها عليها لا تحل للأزواج حتى تنقضي عدتها ولا رجعة له عليها بإقراره أن لا عدة له عليها ويسعه فيما بينه وبين الله عز وجل أن يراجعها إن علم أنه كذب ويسعها فيما بينهاا وبين الله تعالى إن علمت أنها كذبت بادعائها بالإصابة أن تنكح قبل ان تعتد لأنه لا عدة عليها فأما الحكم فكما وصفت وسواء في هذا أغلق عليها بابا أو أرخى سترا أو لم يغلقه أو طال مقامه معها أو لم يطل لا تجب عليها العدة ولا يكمل لها المهر إذا طلقت إلا بالوطء نفسه وإذا اختلفا في الوطء فالقول قول الزوج لأنه يؤخذ منه فضل الصداق وإذا طلق الرجل امرأته فقال بعد انقضاء عدتها قد راجعتك في العدة وأنكرت فحلفت ثم تزوجت ودخل بها أو لم يدخل ثم أقام شاهدين أنه كان قد راجعها في العدة فسخ نكاحها من الآخر وكانت زوجة الأول الذي راجعها في العدة وأمسك عنها حتى تعتد من الآخر إن كان اصابها فإن لم يكن أصابها لم يمسك عنها وإن ماتت أو مات وهي في العدة من الآخر توارثا ولو كانت المسألة بحالها وكذبته ونكحت زوجا غيره ثم صدقت الزوج الأول أنه راجعها في العدة لم تصدق على إفساد نكاح الزوج الآخر ولم يفسخ نكاحها إلا ببينة تقوم على رجعة الزوج الأول في العدة قال أبو يعقوب البويطي والربيع وله عليها صداق مثلها بإقرارها أنها أتلفت نفسها عليه قال الشافعي في قول الله تبارك وتعالى وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف إذا شارفن بلوغ أجلهن فراجعوهن بمعروف أو دعوهن تنقضي عددهن بمعروف ونهاهم أن يمسكوهن ضرارا ليعتدوا ولا يحل إمساكهن ضرارا


نكاح المطلقة ثلاثا

قال الشافعي أي امرأة حل ابتداء نكاحها فنكاحها حلال متى شاء من كانت تحل له وشاءت إلا امرأتان الملاعنة فإن الزوج إذا التعن لم تحل له أبدا بحال والحجة في الملاعنة مكتوبة في كتاب اللعان والثانية المرأة يطلقها الحر ثلاثا فلا تحل له حتى يجامعها زوج غيره لقول الله عز وجل في المطلقة الثالثة فإن طلقها فلا تحل من بعد حتى تنكح زوجا غيره قال فاحتملت الآية حتى يجامعها زوج غيره ودلت على ذلك السنة فكان أولى المعاني بكتاب الله ما دلت عليه سنة رسول الله صلى الله عليه وسلم قال الشافعي أخبرنا مالك عن المسور بن رفاعة القرظي عن الزبير بن عبدالرحمن بن الزبير أن رفاعة طلق امرأته تميمة بنت وهب في عهد رسول الله صلى الله عليه وسلم ثلاثا فنكحها عبدالرحمن بن الزبير فاعترض عنها فلم يستطع أن يمسها ففارقها فأراد رفاعة أن ينكحها وهو زوجها الأول الذي كان طلقها فذكر للنبي صلى الله عليه وسلم فنهاه أن يتزوجها فقال لا تحل لك حتى تذوق العسيلة قال الشافعي أخبرنا سفيان بن عيينة عن ابن شهاب عن عروة عن عائشة زوج النبي صلى الله عليه وسلم سمعها تقول جاءت امرأة رفاعة القرظي إلى النبي صلى الله عليه وسلم فقالت إني كنت عند رفاعة القرظي فطلقني فبت طلاقي فتزوجت عبدالرحمن بن الزبير وإنما معه مثل هدبة الثوب فتبسم النبي صلى الله عليه وسلم وقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوق عسيلته ويذوق عسيلتك قالت وأبو بكر عند النبي صلى الله عليه وسلم وخالد بن سعيد بن العاص بالباب ينتظر أن يؤذن له فنادى يا أبا بكر ألا تسمع ما تجهر به هذه عند رسول الله صلى الله عليه وسلم قال الشافعي فإذا تزوجت المطلقة ثلاثا زوجا صحيح النكاح فأصابها ثم طلقها فانقضت عدتها حل لزوجها الأول ابتداء نكاحا لقول الله عز وجل فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن طلقها فلا جناح عليهما أن يرتاجعا إن ظنا أن يقيما حدود الله الآية وقول رسول الله صلى الله عليه وسلم لامرأة رفاعة لا ترجعي إلى رفاعة حتى تذوقي عسيلته ويذوق عسيلتك يعني يجامعك قال وإذا جامعها الزوج ثم مات عنها حلت للزوج المطلقها ثلاثا كما تحل له بالطلاق لأن الموت في معنى الطلاق بافتراقهما بعد الجماع أو أكثر وهكذا لو نكحها زوج فأصابها ثم بانت منه بلعان أو ردة أو غير ذلك من الفرقة وهكذا كل زوج نكحها عبدا أو حرا إذا كان نكاحه صحيحا واصابها وفي قول الله تعالى أن يتراجعا إن ظنا أن يقيما حدود الله والله تعالى أعلم بما أراد أما الآية فتحتمل إن أقاما الرجعة لأنها من حدود الله تعالى وهذا يشبه قول الله تعالى وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا أي إصلاح ما أفسدوا بالطلاق بالرجعة فالرجعة ثابتة لكل زوج غير مغلوب على عقله إذا أقام الرجعة وإقامتها أن يتراجعا في العدة التي جعل الله عز ذكره له عليها فيها الرجعة قال وأحب لهما أن ينويا إقامة حدود الله تعالى فيما بينهما وغيره من حدود الله تبارك اسمه


الجماع الذي تحل به المرأة لزوجها

قال الشافعي إذا جامع المطلقة ثلاثا زوج بالغ فبلغ إن تغيب الحشفة في فرجها فقد ذاق عسيلتها وذاقت عسيلته ولا تكون العسيلة إلا في القبل وبالذكر وذلك يحلها لزوجها الأول إذا فارقها هذا ويوجب عليها الغسل والحد لو كان هذا زنا وسواء كان الذي اصابها قوي الجماع أو ضعيفه لا يدخله إلا بيده إذا بلغ هذا منها وكذلك لو استدخلته هي بيدها وإن كان غير مراهق لم يحلها جماعه لأنه لا يقع موقع جماع الكبير ولا يجوز أن يقال غير هذا ولو جاز جاز أن يقال لا يحلها إلا من تشتهي جماعه ويكون مبالغا فيه قويا وإن كان الزوج صبيا فكان جماعه يقع موقع الكبير بأن يكون مراهقا يغيب ذلك منه في ذلك منها أحلها وكذلك إن كان خصيا غير مجبوب أو مجبوبا بقي له ما يغيبه فيها بقدر ما تغيب حشفة غير الخصي أحلها ذلك إن كانت ثيبا فأما إن كانت بكرا فلا يحلها إلا ذهاب العذرة وذلك أنه لا يبلغ هذا منها إلا ذهبت العذرة وسواء في ذلك كل زوج جائز النكاح من عبد ومكاتب وحر وكل زوجة حرة ومملوكة وذمية بالغ وغير بالغ إذا كان يجامع مثلها ولو أصابها في دبرها فبلغ ما شاء منها لم تحلها تلك الإصابة لأنها ليست موضع العسيلة التي دل رسول الله صلى الله عليه وسلم على أنها تحلها ولو أفضاها زوجها حلت بالإفضاء لأن الإفضاء لا يكون إلا ببلوغ ما يحلها ومجاوزته وهكذا الذمية تكون عند المسلم فيطلقها ثلاثا فينكحها الذمي فبلغ هذا منها وكذلك لو كانت الزوجة مغلوبة على عقلها أو الزوج مغلوبا على عقله أو هما معا فجامعها أحلها ذلك الزوج ولو نكحها الذمي نكاحا صحيحا فأصابها كان يحلها من جماعه للمسلم ما يحلها من جماع زوج مسلم لو نال ذلك منها لأنه زوج وأن رسول الله صلى الله عليه وسلم رجم يهوديين زنيا وإنما يرجم المحصنين ولا يحله اإلا زوج صحيح النكاح وأصل معرفة هذا أن ينظر إلى كل زوج إذا انعقد نكاحه لا ينفسخ بفساد عقد وإن انفسخ بعد لمعنى فأصابها فهو يحلها وإن كان أصل نكاحه غير ثابت عند العقد فلا تحلها غصابته لأنه غير زوج فإذا نكحها مملوك فعتقت فاختارت فراقه وقد اصابها أحلها لأن عقده كان ثابتا وكذلك الأمة ينكحها الحر ثم يملكها والحرة ينكحها العبد فتملكه فينفسخ النكاح في الحالين وتحلها إصابته قبل الفسخ وكذلك الأجذم والأبرص والمجنون ينكح المرأة فيصيبها تحلها إصابته ولو اختارت فسخه إذا كانت الإصابة قبل الفسخ ولو اصابها أحد هؤلاء قبل اختيارها لفسخ نكاحه أحلتها الإصابة لأنها كانت وهي زوجة وكذلك الزوجان يصيبها الزوج ثم يرتد أحدهما بعد الإصابة تحلها تلك الإصابة لأنه كان زوجها ولو كانت الإصابة بعد ردة أحدهما أو ردتهما معا لم تحلها ولو رجع المرتد منهما إلى الإسلام بعد لأن الإصابة كانت والمرأة موقوفة على العدة محرمة في حالها تلك بكل حال عليه ولو أصاب المرأة زوجها وهي محرمة أو صائمة أو حائض او هو محرم أو صائم كان مسيئا وأحلها ذلك لزوجها الذي طلقها ثلاثا لأنه لا محرم عليه من المرأة فيه هذه الحال إلا الجماع للعلة التي فيه أو فيها ويقع عليها ظهاره وإيلاؤه وطلاقه وبينها وبينه ما بين الزوجين ويحل له يراها حاسرا وليس هكذا الزوجان يرتد أحدهما وإذا نكح الحر الأمة وهو لا يجد طولا لحرة ويخاف العنت فأصابها أحلها ذلك ولو نكحها وهو يجد طولا أو لا يجد طولا ولا يخاف العنت لم تحلها إصابته وإذا نكح الرجل نكاحا فاسدا بأي وجه كان فأصاب لم يحلها ذلك لزوجها وذلك أن ينكحها متعة أو محرمة أو ينكحها نكاح شغار أو ينكحها بغير ولي أو أي نكاح فسخه في عقده لم يحلها الجماع فيه لأنه ليس بزوج ولا يقع عليها طلاقه ولا ما بين الزوجين والعبد في هذا مثل الحر إلا أن العبد إذا طلق اثنتين فقد أتى على جميع طلاقه وهما له كالثلاث للحر وسواء طلق الحر ثلاثا في مقام أو متفرقة لأنه قد جاء على جميع طلاقه وكذلك العبد في الاثنتين وطلاق الحر لزوجته أمة وحرة وكتابية ثلاث وطلاق العبد لزوجته اثنتان الطلاق للرجال والعدة على النساء ولو طلق رجل امرأة لم يدخل بها واحدة ثم أتبعها طلاقا لم يقع عليها إلا الأولى وإن نكحت بعده زوجا وأصابها من نكحها فهي عنده على ما بقي من الطلاق


ما يهدمه الزوج من الطلاق وغيره

قال الشافعي رحمه الله تعالى قال الله تعالى في المطلقة الثالثة فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فجعل حكم المطلقة ثلاثا محرمة بكل حال على مطلقها ثلاثا إلا بأن يصيبها زوج غير مطلقها فإذا طلقت المرأة ثلاثا فأصابها زوج غير مطلقها سقط حكم الطلاق الأول وكان لزوجها الذي طلقها ثلاثا إذا طلقها زوجها الذي أصابها أو مات عنها أن ينكحها فإذا نكحها كان طلاقه إياها مبتدأ كهو حين ابتدأ نكاحها قبل أن يطلقها لا يحرم عليه نكاحه حتى يطلقها ثلاثا فإذا فعل عادت حراما عليه بكل وجه حتى يصيبها زوج غيره ثم هكذا أبدا كلما أتى على طلاقها ثلاثا حرمت عليه حتى يصيبها زوج غيره ثم حلت له بعد إصابة زوج غيره وسقط طلاق الثلاث وكانت عنده لا تحرم عليه حتى يطلقها ثلاثا وإذا هدم الزوج طلاق الثلاث كله فكذلك إن كان آلى منها في ملك ثم طلقها ثلاثا سقط الإيلاء حتى لا يكون له به طلاق ابدا إذا تناكحا وإذا أصابها الزوج الذي آلى منها في ملك نكاح بعد زوج كفر كفارة يمين وإن لم يصبها لم يوقف وقف الإيلاء


ما يهدم الزوج من الطلاق ومالا يهدم

قال الشافعي رحمه الله تعالى وإن طلقها الزوج واحدة أو اثنتين فنكحها زوج غيره وأصابها ثم بانت منه فنكحها الزوج الأول بعده كانت عنده على ما بقي من طلاقها كهي قبل يصيبها زوج غيره يهدم الزوج المصيبها بعده الثلاث ولا يهدم الواحدة والثنتين فإن قال قائل فقد قال غيرك إذا هدم الثلاث هدم الواحدة والثنتين فكيف لم تقل به قيل إن شاء الله تعالى استدلالا موجودا في حكم الله عز وجل فإن قال وأين قيل قال الله عز وجل الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره قال الشافعي رحمه الله تعالى دل حكم الله عز وجل على الفرق بين المطلقة واحدة واثنتين والمطلقة ثلاثا ذلك أنه أبان أن المرأة يحل لمطلقها رجعتها من واحدة واثنتين فإذا طلقت ثلاثا حرمت عليه حتى تنكح زوجا غيره فلما لم يكن لزوج غيره حكم يحلها لمطلقها واحدة واثنتين إلا لأنها حلال إذا طلقت واحدة أو اثنتين قبل الزوج كان معنى نكاحه وتركه النكاح سواء ولما كانت المطلقة ثلاثا حراما على مطلقها الثلاث حتى تنكح زوجا غيره فكانت إنما تحل في حكم الله تبارك وتعالى اسمه بنكاحه كان له حكم بين أنها محرمة حتى ينكحها هذا الزوج الآخر فلم يجز أن يقاس ماله حكم بما لا حكم له وكان أصل الأمر أن المحر إنما يحل للمرء بفعل نفسه كما يحرم عليه الحلال بفعل نفسه فلما حلت المطلقة ثلاثا بزوج غيره بعد مفارقتها نساء أهل الدنيا في هذا الحكم لم يجز أن يكون الزوج في غير الثلاث في هذا المعنى وكان في معنى أنه لا يحل نكاحه للزوج المطلق واحدة واثنتين ولا يحرم شيئا لأن المرأة لم تحرم فتحل به وكان هو غير الزوج ولا يحل له شيء بفعل غيره ولا يكون لغيره حكم في حكمه إلا حيث جعله الله عز وجل الموضع الذي جعله الله تعالى مخالفا لهذا فلا يجوز أن يقاس عليه خلافه فإن قال فهل قال هذا أحد غيرك قيل نعم أخبرنا ابن عيينة عن الزهري عن حميد بن عبدالرحمن وعبيدالله بن عبدالله بن عتبة وسليمان بن يسار أنهم سمعوا أبا هريرة يقول سألت عمر بن الخطاب عن رجل من أهل البحرين طلق امرأته تطليقة أو تطليقتين ثم انقضت عدتها فتزوجها رجل غيره ثم طلقها أو مات عنها ثم تزوجها زوجها الأول قال هي عنده على ما بقي قال الشافعي رحمه الله وإذا طلقت المرأة ثلاثا فنكحت زوجا فادعت أنه أصابها وأنكر الزوج أحلها ذلك الزوج لزوجها المطلقها ثلاثا ولم تأخذ من الذي أنكر إصابتها إلا نصفا تصدق على ما تحل به ولا تصدق على ما تأخذ من مال زوجها وهكذا لو لم يعلم الزوج الذي يطلقها ثلاثا أنها نكحت فذكرت أنها نكحت نكاحا صحيحا وأصيبت حلت له إذا جاءت عليها مدة يمكن فيها انقضاء عدته منه ومن الزوج الذي ذكرت أنه أصابها ولو كذبها في هذا كله ثم صدقها كان له نكاحها والورع أن لا يفعل إذا وقع في نفسه أنها كاذبة حتى يجد ما يدل على صدقها ولو أن رجلا شك في طلاق امرأته فلم يدر أطلقها واحدة أو اثنتين أو ثلاثا فنكحت زوجا غيره فاصابها ثم طلقها فنكحها الزوج الأول ثم طلقها واحدة أو اثنتين فقالت قد أتى على جميع طلاقي لأنه لم يطلقني إلا واحدة أو اثنتين قبل نكاحي الزوج الاخر الذي نكحني بعد فراقك أو قاله بعض أهلها ولم تقله وأقر الزوج بأنه لم يدر أطلقها قبل نكاحها الزوج الآخر واحدة أو اثنتين أو ثلاثا قيل له هي عندك على ما بقي من الطلاق فإن استيقن أنه طلقها قبل نكاحها الزوج واحدة فطلقها في هذا الملك واحدة أو اثنتين بنى على الطلاق الأول فإذا استكملت ثلاثا بالطلاق الذي قبل الزوج والطلاق الذي بعده فقد حرمت عليه حتى تنكح زوجا غيره وأجعلها تعتد في الطلاق الأول ما يستيقن وتطرح ما يشك فيه ولو قال بعد ما قال أشك في ثلاث أنا أستيقن أني طلقتها قبل الزوج ثلاثا أحلف على ذلك وكان القول قوله


من يقع عليه الطلاق من النساء

قال الله تبارك وتعالى إذا نكحتم المؤنات ثم طلقتموهن وقال إذا طلقتم النساء فطلقوهن لعدتهن وقال عز وجل للذين يؤلون من نسائهم وقال الذين يظاهرون منكم من نسائهم وقال ولكم نصف ما ترك أزواجكم وقال عز وجل ولهن الربع مما تركتم مع ما ذكر به الأزواج ولم أعلم مخالفا في أن أحكام الله تعالى في الطلاق والظهار والإيلاء لا تقع إلا على زوجة ثابتة النكاح يحل للزوج جماعها وما يحل للزوج من امرأته إلا أنه محرم الجماع في الإحرام والمحيض وما أشبه ذلك حتى ينقضي ولا يحرم أن ينظر منها إلى ما لا ينظر إليه غيره ولم أعلم مخالفا في أن الميراث بين الزوجين لا يكون إلا في نكاح صحيح وأن يكون دينا الزوجين غير مختلفين ويكونا حرين فكل نكاح كان ثابتا وقع فيه الطلاق وكل من وقع عليه الطلاق من الأزواج وقع عليه الظهار والإيلاء وكيفما كان الزوجان حرين أو عبدين أو أحدهما حر والآخر عبد أو مكاتب أو مدبر أو لم تكمل فيه الحرية ويحل لأي زوج وزوجة ويقع الميراث بين كل حرين من الأزواج مجتمعي الدين فكل اسم نكاح كان فاسدا لم يقع فيه شيء من هذا لا طلاق ولا غيره لأن هذين ليسا من الأزواج وجميع ما قلنا أن نكاحه مفسوخ من نكاح الرجل المرأة بغير ولي ولا سلطان أو أن ينكحها ولي بغير رضاها رضيت بعد أو لم ترض فالعقد فاسد لا نكاح بينهما وكذلك لو كان هو الزوج ولم ترض لم يكن زوجا بذلك النكاح وإن رضي وكذلك المرأة لم تبلغ يزوجها غير أبيها والصبي لم يبلغ يزوجه غير أبيه وكذلك نكاح المتعة وما كان في معناه ونكاح المحرم وكذلك الرجل ينكح أخت امرأته وأختها عنده أو خامسة والعبد لم تكمل فيه الحرية ينكح ثالثة والحر يجد الطول فينكح أمة والحر والعبد ينكحان أمة كتابية وما كان في هذا المعنى مما يفسخ نكاحه وما كان اصل نكاحه ثابتا فهو يتفرق بمعنيين أحدهما هكذا لا يخالفه وذلك الرجل الحر لا يجد طولا فينكح أمة ثم يملكها فإذا تم له ملكها فسد النكاح ولم يقع عليها شيء مما يقع على الأزواج من طلاق ولا غيره وذلك أن الله عز وجل يقول والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين فلم يحل الجماع إلا بنكاح أو ملك وحكم أن يقع في النكاح ما وصفنا من طلاق يحرم به الحلال من النكاح وغيره وحكم في الملك بأن يقع من المالك فيه العتق فيحرم به الوطء بالملك وفرق بين إحلالهما وتحريمهما فلم يجز أن يوطأ الفرج إلا بأحدهما دون الآخر فلما ملك امرأته فحالت عن النكاح غلى الملك انفسخ النكاح قال الربيع يريد بأحدهما دون الآخر أنه لا يجوز أن تكون امرأته وهو يملكها أو بعضها حتى يكون ملك وحده بكماله أو التزويج وحده بكماله قال الشافعي رحمه الله وكذلك إذا ملك منها شقصا وإن قل لأنها خرجت من أن تكون زوجته لو قذفها ولم تحل له بالملك حتى يستكمل ملكها وهكذا المرأة تملك زوجها ولا يختلف الملك بين الزوجين بأي وجه ما كان الملك ميراثا أو هبة أو صدقة أو غير ذلك وهكذا البيع إذا تم كله وتمام الميراث أن يموت الموروث قبضه الوارث أو لم يقبضه قبله أو لم يقبله لأنه ليس له رده وتمام الهبة أو الصدقة أن يقبلها الموهوب له والمصدق عليه ويقبضها وتمام الوصية أن يقبلها الموصى له وإن لم يقبضها وتمام البيع أن لا يكون فيه شرط حتى يتفرقا عن مقامهما الذي تبايعا فيه ومالم يتم البيع والصدقة والهبة فلو أن رجلا وهبت له امرأته أو اشتراها أو تصدق بها عليه فلم يقبض الموهوب له ولا المصدق عليه ولم يفارق البيعان مقامهما الذي تبايعا فيه ولم يخير أحدهما صاحبه بعد البيع فيختار البيع لم يكن له أن يطأ امرأته بالنكاح لأن له فيها شبها بملك حتى يرد الملك فتكون زوجته بحالها أو يتم الملك فينفسخ النكاح ويكون له الوطء بالملك وإذا طلقها في حال الوقف أو تظاهر أو آلى منها وقف ذلك فإن رد الملك وقع عليها الطلاق والإيلاء وما يقع بين الزوجين وإن لم يتم ملكه فيه بالعقد الأول من الصدقة أو الهبة أو البيع سقط ذلك كله عنه لأنا علمنا حين تم البيع أنها غير زوجة حين أوقع ذلك عليها فإذا عتقت الأمة عند العبد فلها الخيار فإن أوقع عليها الطلاق بعد العتق قبل الخيار فالطلاق موقوف فإن ثبتت عنده وقع وإن فسخت النكاح سقط والوجه الثاني أن يكون الزوجان مشركين وثنيين فيسلم الزوج أو الزوجة فيكون النكاح موقوفا على العدة فإن أسلم المتخلف عن الإسلام منهما كان النكاح ثابتا وإن لم يسلم حتى تمضي العدة كان النكاح مفسوخا وما أوقع الزوج في هذه الحال على امرأته من طلاق أو ما يقع بين الزوجين فهو موقوف فإن ثبت النكاح بإسلام المتخلف منهما وقع وإن انفسخ النكاح بأن لم يسلم المتخلف عن الإسلام منهما سقط وكل نكاح أبدا يفسد من حادث من واحد من الزوجين أو حادث في واحد منهما ليس بطلاق من الزوج فهو فسخ بلا طلاق


الخلاف فيما يحرم بالزنا

قال الشافعي رحمه الله أما الرجل يزني بامرأة أبيه أو امرأة ابنه فلا تحرم واحدة منهما على زوجها بمعصية الآخر فيها ومن حرمها على زوجها بهذا أشبه أن يكون خالف حكم الله تعالى لأن الله عز وجل جعل التحريم بالطلاق إلى الأزواج فجعل هذا إلى غير الزوج أن يحرم عليه امرأته أو إلى المرأة نفسها أن تحرم نفسها على زوجها وكذلك الزوج يزني بأم امرأته أو بنتها لا تحرم عليه امرأته ومن حرم عليه أشبه أن يدخل عليه أن يخالف حكم الله تعالى في أن الله حرمها على زوجها بطلاقه إياها فزنى زوجها بأمها فلم يكن الزنا طلاقا لها ولا فعلا يكون في حكم الله جل ثناؤه ولا في سنة رسول الله صلى الله عليه وسلم تحريما لها وكان فعلا كما وصفت وقع على غيرها فحرمت به فقال قولا مخالفا للكتاب محالا بأن يكون فعل الزوج وقع على غيرها فحرمت به امرأته عليه وذكر الله عز وجل ما من به على العباد فقال فجعله نسبا وصهرا فحرم بالنسب الأمهات والأخوات والعمات والخالات ومن سمى وحرم بالصهر ما نكح الآباء وأمهات النساء وبنات المدخول بهن منهن فكان تحريمه بأنه جعله للمحرمات على من حرم عليه حقا ليس لغيرهن عليهن وكان ذلك منا منه بما رضي من حلاله وكان من حرمن عليه لهن محرما يخلو بهن ويسافر ويرى منهن مالا يرى غير المحرم وإنما كان التحريم لهن رحمة لهن ولمن حرمن عليه ومنا عليهن وعليهم لا عقوبة لواحد منهما ولا تكون العقوبة فيما رضي ومن حرم بالزنا الذي وعد الله عليه النار وحد عليه فاعله وقرنه مع الشرك به وقتل النفس التي حرم الله أحال العقوبة إلى أن جعلها موضع رحمة فمن دخل عليه خلاف الكتاب فيما وصفت وفي أن الله تعالى حين حكم الأحكام بين الزوجين من اللعان والظهار والإيلاء والطلاق والميراث كان عندنا وعنده على النكاح الصحيح فإذا زعمنا أن الذي أراد الله عز وجل بأحكامه في النكاح ما صح وحل فكيف جاز له أن يحرم بالزنا وهو حرام غير نكاح ولا شبهة


من لا يقع طلاقه من الأزواج

قال الشافعي رحمه الله تعالى يقع طلاق من لزمه فرض الصلاة والحدود وذلك كل بالغ من الرجال غير مغلوب على عقله لأنه إنما خوطب بالفرائض من بلغ لقول الله تعالى وإذا بلغ الأطفال منكم الحلم فليستأذنوا ولقول الله تبارك وتعالى وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم ولأن رسول الله صلى الله عليه وسلم أجاز ابن عمر في التقال ابن خمس عشرة ورده ابن اربع عشرة ومن غلب على عقله بفطرة خلقة أو حادث علة لم يكن سببا لاجتلابها على نفسه بمعصية لم يلزمه الطلاق ولا الصلاة ولا الحدود وذلك مثل المعتوه والمجنون والموسوس والمبرسم وكل ذي مرض يغلب على عقله ما كان مغلوبا على عقله فإذا ثاب إليه عقله فطلق في حاله تلك أو أتى حدا أقيم عليه ولزمته الفرائض وكذلك المجنون يجن ويفيق فإذا طلق في حال جنونه لم يلزمه وإذا طلق في حال إفاقته لزمه وإن شهد شاهدان على رجل أنه طلق امرأته فقال طلقت في حال جنوني أو مرض غالب على عقلي فإن قامت له بينة على مرض غلب على عقله في الوقت الذي طلق فيه سقط طلاقه وأحلف ما طلق وهو يعقل وإن قالت امرأته قد كان في يوم كذا في أول النهار مغلوبا على عقله وشهد الشاهدان على الطلاق فأثبتا أنه كان يعقل حين طلق لزمه الطلاق لأنه قد يغلب على عقله في اليوم ويفيق وفي الساعة ويفيق وإن لم يثبت شاهدا الطلاق أنه كان يعقل حين طلق أو شهد الشاهدان على الطلاق وعرف أنه قد كان في ذلك اليوم مغلوبا على عقله أحلف ما طلق وهو يعقل والقول قوله وإن شهدا عليه بالطلاق ولم يثبتا أيعقل أم لا وقال هو كنت مغلوبا على عقلي فهو على أنه يعقل حتى يعلم ببينة تقوم أنه قد كان في مثل ذلك الوقت يصيبه ما يذهب عقله أو يكثر أن يعتريه ما يذهب عقله في اليوم والأيام فيقبل قوله لأن له سببا يدل على صدقه


طلاق السكران

قال الشافعي رحمه الله ومن شرب خمرا أو نبيذا فأسكره فطلق لزمه الطلاق والحدود كلها والفرائض ولا تسقط المعصية بشرب الخمر والمعصية بالسكر من النبيذ عنه فرضا ولا طلاقا فإن قال قائل فهذا مغلوب على عقله والمريض والمجنون مغلوب على عقله قيل المريض مأجور ومكفر عنه بالمرض مرفوع عنه القلم إذا ذهب عقله وهذا آثم مضروب على السكر غير مرفوع عنه القلم فكيف يقاس من عليه العقاب لمن له الثواب والصلاة مرفوعة عمن غلب على عقله ولا ترفع عن السكران وكذلك الفرائض من حج أو صيام إو غير ذلك ومن شرب بنجا أو حريفا أو مرقدا ليتعالج به من مرض فأذهب عقله فطلق لم يلزمه الطلاق من قبل أن ليس في شيء من هذا أن نضربهم على شربه في كتاب ولا سنة ولا إجماع فإذا كان هكذا كان جائزا أن يؤخذ الشيء منه للمنفعة لا لقتل النفس ولا إذهاب العقل فإن جاء منه قتل نفس أو إذهاب عقل كان كالمريض يمرض من طعام وغيره وأجدر أن لا يأثم صاحبه بأنه لم يرد واحدا منهما كما يكون جائزا له بط الجرح وفتح العرق والحجامة وقطع العضو رجاء المنفعة وقد يكون من بعض ذلك سبب التلف ولكن الأغلب السلامة وأن ليس براد ذلك لذهاب العقل ولا للتلذذ بالمعصية


طلاق المريض

قال الشافعي رحمه الله تعالى ملك الله تعالى الأزواج الطلاق فمن طلق من الأزواج وهو بالغ غير مغلوب على عقله جاز طلاقه لأنه تحريم لامرأته بعد أن كانت حلالا له فسواء كان صحيحا حين يطلق أو مريضا فالطلاق واقع فإن طلق رجل امرأته ثلاثا أو تطليقة لم يبق له عليها من الطلاق غيرها أو لاعنها وهو مريض فحكمه في وقوع ذلك على الزوجة وتحريمها عليه حكم الصحيح وكذلك إن طلقها واحدة ولم يدخل بها وكذلك كل فرقة وقعت بينهما ليس للزوج عليها فيها رجعة بعد الطلاق فإن لم يصح الزوج حتى مات فقد اختلف في ذلك أصحابنا فمنهم من قال لا ترثه وذهب إلى أن حكم الطلاق إذا كان في الصحة والمرض سواء فإن الطلاق يقع على الزوجة وإن الزوج لا يرث المرأة لو ماتت فكذلك لا ترثه لأن الله تعالى ذكره إنما ورث الزوجة من الزوج والزوج من الزوجة ما كانا زوجين وهذان ليسا بزوجين ولا يملك رجعتها فتكون في معاني الأزواج فترث وتورث وذهب إلى أن على الزوجة أن تعتد من الوفاة أربعة أشهر وعشرا وهذه لا تعتد من الوفاة وإلى أن الزوجة إذا كانت وارثة إن مات زوجها كانت موروثة إن ماتت قبله وهذه لا يرثها الزوج وذهب إلى أن الزوجة تغسل الزوج ويغسلها وهذه لا تغسله ولا يغسلها وإلى أنه ينكح أختها وأربعا سواها وكل هذا يبين أن ليست زوجة ومن قال هذا فليست عليه مسئلة صح الزوج بعد الطلاق أو لم يصح أو نكحت الزوجة أو لم تنكح ولم يورثه منه إذا لم يكن له عليها رجعة ولا هو منها ولو طلقها ساعة يموت أو قال أنت طالق قبل موتي بطرفة عين أو بيوم ثلاثا لم ترث في هذا القول بحال قال الشافعي أخبرنا ابن أبي رواد ومسلم بن خالد عن ابن جريج قال أخبرني ابن أبي مليكة أنه سأل ابن الزبير عن الرجل يطلق المرأة فيبتها ثم يموت وهي في عدتها فقال عبدالله بن الزبير طلق عبدالرحمن بن عوف تماضر بنت الأصبغ الكلبية فبتها ثم مات عنها وهي في عدتها فورثها عثمان قال ابن الزبير وأما أنا فلا أرى أن ترث مبتوتة قال الشافعي أخبرنا مالك عن ابن شهاب عن طلحة بن عبدالله بن عوف قال وكان أعلمهم بذلك وعن أبي سلمة بن عبدالرحمن أن عبدالرحمن بن عوف طلق امرأته البتة وهو مريض فورثها عثمان منه بعد انقضاء عدتها قال الشافعي رحمه الله فذهب بعض أصحابنا إلى أن يورث المرأة وإن لم يكن للزوج عليها رجعة إذا طلقها الزوج وهو مريض وإذا انقضت عدتها قبل موته وقال بعضهم وإن نكحت زوجا غيره وقال غيرهم ترثه ما امتنعت من الأزواج وقال بعضهم ترثه ما كانت في العدة فإذا انقضت العدة لم ترثه وهذا مما أستخير الله عز وجل فيه قال الربيع وقد استخار الله تعالى فيه فقال لا ترث المبتوتة قال الشافعي رحمه الله غير أني أيما قلت فإني أقول لا ترث المرأة زوجها إذا طلقها مريضا طلاقا لا يملك فيه الرجعة فانقضت عدتها ونكحت لأن حديث ابن الزبير متصل وهو يقول ورثها عثمان في العدة وحديث ابن شهاب منقطع وأيهما قلت فإن صح بعد الطلاق ساعة ثم مات لم ترثه وإن طلقها قبل أن يمسها فأيهما قلت فلها نصف ما سمى لها إن كان سمى لها شيئا ولها المتعة إن لم يكن سمى لها شيئا ولا عدة عليها من طلاق ولا وفاة ولا ترثه لأنها لا عدة عليها وأيهما قلت فلو طلقها وقد أصابها وهي مملوكة أو كافرة وهو مسلم طلاقا لا يملك فيه الرجعة ثم أسلمت هذه وعتقت هذه ثم مات مكانه لم ترثاه لأنه طلقها ولا معنى لفراره من ميراثها ولو مات في حاله تلك لم ترثاه ولو كان طلاقه يملك فيه الرجعة ثم عتقت هذه وأسلمت هذه ثم مات وهما في العدة ورثتاه وإن مضت العدة لم ترثاه لأن الطلاق كان وهما غير وارثين لو مات وهما في حالهما تلك وإن كانتا من الأزواج وإذا طلق الرجل امرأته وهو مريض طلاقا يملك فيه الرجعة ثم مات بعد انقضاء عدتها لم ترث في قول من ذهب إلى قول ابن الزبير لأن من ذهب إليه نظر إليه حين يموت فإن كانت من الزواج أو في معاني الأزواج من المطلقات اللاتي عليهن الرجعة وهن في عدتهن ورثها وكذلك إن ماتت ورثها الزوج وإن لم يكن عليها عدة لم يورثها لأنها خارجة من الأزواج ومعانيهن وفي قول من ذهب إلى القول الآخر ترثه مالم تنقض عدتها وإن طلقها طلاقا صحيحا لا يملك فيه الرجعة ثم صح ثم مرض فمات لم ترثه وإن كانت في العدة لأنه قد صح فلو ابتدأ طلاقها في ذلك الوقت لم ترثه وإن كان يملك الرجعة فمات في العدة ورثته والمرض الذي يمنع صاحبه فيه من الهبة وإتلاف ماله إلا في الثلث إن مات ويورث منه من يورث إذا طلق مريضا كل مرض مخوف مثل الحمى الصالب والبطن وذات الجنب والخاصرة وما أشبهه مما يضمنه على الفراش ولا يتطاول فأما ما أضمنه مثله وتطاول مثل السل والفالج إذا لم يكن به وجع غيرهما أو يكون بالمفلوج منه سورة ابتدائه في الحال التي يكون مخوفا فيها فإذا تطاول فإنه لا يكاد يكون مخوفا فأما إذا كانت حمى الربع برجل فالأغلب منها أنها غير مخوفة وأنها إلى السلامة فإذا لم تضمنه حتى يلزم الفراش من ضمن فهو كالصحيح وإذا أضمنته كان كالمريض وإذا آلى رجل من امرأته وهو صحيح فمضت الأربعة الأشهر وهو مريض فمات قبل أن يوقف فهي زوجته وإن وقف ففاء بلسانه وهو لا يقدر على الجماع فهي زوجته وإن طلق والطلاق يملك الرجعة فإن مات وهي في العدة ورثته وإن ماتت ورثها وإن مات وقد انقضت العدة لم يرثها ولا ترثه ولو قذفها وهو مريض أو صحيح فلم يلاعنها حتى مرض ثم مات كانت زوجته وكلذلك لو التعن فلم يكمل اللعان حتى مات كانت زوجته ترثه ولو أكمل اللعان وقعت الفرقة ولم ترثه وإن كان مريضا حين وقعت الفرقة في واحد من القولين وذلك أن اللعان حكم حكم الله تعالى به يحده السلطان إن لم يلتعن وإن الفرقة لزمته بالسنة أحب أو كره وأنهما لا يجتمعان بحال أبدا فحالهما إذا وقع اللعان غير حال الأزواج فلا ترثه ولا يرثها إذا التعن هو ولو تظهر منها صحيحا أو مريضا فسواء هي زوجته ليس الظهار بطلاق إنما هي كاليمين يكفرها فإن لم يكفرها حتى مات أو ماتت توارثا وإذا قال الرجل لامرأته وهو مريض إن دخلت دار فلان أو خرجت من منزلي أو فعلت كذا لأمر نهاها عنه أن تفعله ولا تأثم بتركه فأنت طالق ثلاثا أو طالق ولم يبق له عليها من الطلاق إلا واحدة ففعلت ذلك طلقت ثم مات لم ترثه في العدة بحال لأن الطلاق وإن كان من كلامه كان فبفعلها وقع وكذلك لو قال لها اختاري نفسك أو إليك طلاقك ثلاثا فطلقت نفسها ثلاثا وكذلك لو اختلعت منه وكذلك لو قال لها إن شئت فأنت طالق ثلاثا فشاءت وكل ما كان من هذا كان يتم بها وهي تجد منه بدا فطلقت منه طلاقا لا يملك فيه الرجعة لم ترثه ولم يرثها عندي في قياس جميع الأقاويل وكذلك لو سألته أن يطلقها ثلاثا فطلقها ثلاثا لم ترثه ولو سألته أن يطلقها واحدة فطلقها ثلاثا ورثته في العدة في قول من يورث امرأة المريض إذا طلقها ولكنه لو قال لها وهو مريض أنت طالق إن صليت المكتوبة أو تطهرت للصلاة أو صمت شهر رمضان أو كلمت أباك أو أمك أو قدت أو قمت ومثل هذا مما تكون عاصية بتركه أو يكون لا بد لها من فعله ففعلته وهو مريض ثم مات ورثته في العدة في قول من ذهب إلى توريثها إذا طلقها مريضا وهكذا لو حلف صحيحا على شيء لا يفعله هو ففعله مريضا ورثت في هذا القول فأما قول ابن الزبير فيقطع هذا كله وأصله أن ينظر إلى حالها يوم يموت فإن كانت زوجة أو في معناها من طلاق يملك فيه الزوج الرجعة وكانت لو ماتت في تلك الحال ورثها ورثها منه وإن لم يكن يرثها لو ماتت في تلك الحال لم تكن زوجة ولا في طلاق يملك فيه الرجعة ولم نورثها في أي حالة كان القول والطلاق مريضا كان أو صحيحا ولو قال لها وهو مريض أنت طالق ثلاثا إن صمت اليوم تطوعا أو خرجت إلى منزل أبيك فصامت تطوعا أو خرجت إلى منزل أبيها لم ترثه من قبل أنه قد كان لها من هذا بد وكانت غير آثمة بتركها منزل أبيها ذلك اليوم وكل ما قيل مما وصفت أنها ترثه في العدة في قول من يورثها إذا كان القول في المرض ووقع الطلاق في المرض فقاله في المرض ثم صح ثم وقع لم ترثه إذا كان الطلاق لا يملك الرجعة كل ما قال في الصحة مما يقع في المرض فوقع الطلاق به في المرض وكان طلاقا لا يملك فيه الرجعة لم ترثه مثل أن يقول أنت طالق غدا أو إذا جاء هلال كذا أو إذا جاءت سنة كذا أو إذا قدم فلان وما أشبه هذا فوقع به الطلاق البائن وهو مريض لم ترث لأن القول كان في الصحة قال الشافعي رحمه الله ولو قال لها إذا مرضت فأنت طالق ثلاثا فمرض فمات قبل أن يصح ورثت في قول من يورثها إذا كان الطلاق في المرض لأنه عمد أن أوقع الطلاق في المرض وإذا مرض الرجل فأقر أنه قد كان طلق امرأته في الصحة ثلاثا وقع الطلاق بإقراره ساعة تكلم واستقبلت العدة من ذلك اليوم ولا ترثه عندي بحال وإذا قال الرجل لامرأته وهو مريض أنت طالق ثلاثا إذا صححت فصح ثم مرض فمات لم ترثه لأنه أوقع الطلاق في وقت لو ابتدأه فيه لم ترثه وإذا قال الرجل لامرأته صحيحا أنت طالق ثلاثا قبل أن أقتل بشهر أو قبل أن أموت شهر أو قبل أن أموت من الحمى أو سمى مرضا من الأمراض فمات من غير ذلك المرض لم يقع الطلاق وورثته وكذلك لو مات من ذلك المرض قبل الشهر لأن الطلاق لم يقع ولا يقع إلا بأن يموت من ذلك المرض ويكون قبل موته بشهر فيجتمع الأمران ولها الميراث في الأقاويل وإن مضى شهر من يوم قال تلك المقالة ثم مات من ذلك المرض بعينه لم يقع الطلاق ولا يقع الطلاق حتى يعيش بعد القول أكثر من شهر بوقت من الأوقات يقع فيه الطلاق فيكون لقوله موضع فأما إذا كان موته مع الشهر سواء فلا موضع لقوله وترث ولم يقع عليها طلاق وإذا قال أنت طالق قبل موتى بشهرين أو ثلاثة أشهر أو أكثر ثم عاش أقل مما سمى ثم مات فإن الطلاق لا يقع عليها ولها الميراث وإن عاش من حين تكلم بالطلاق إلى أن مات أكثر مما سمى بطرفة عين أو أكثر وقع الطلاق عليها في ذلك الوقت وذلك قبل موته بما سمى ولا ترث إذا كان ذلك القول وهو صحيح ولو طلقها ثلاثا وهو مريض ثم ارتدت عن الإسلام ثم عادت إليه ثم مات ولم يصح لم ترثه لأنها أخرجت نفسها من الميراث ولو كان هو المرتد ثم عاد إلى الإسلام فمات من مرضه لم ترثه عندي وترثه في قول غيري لأنه فار من الميراث ولو كانت زوجته أمة فقال لها وهو صحيح أنت طالق ثلاثا إذا عتقت فعتقت وهو مريض ثم مات وهي في العدة لم ترثه وإن كان قاله لها وهو مريض لم ترث في قول ابن الزبير وترث في القول الآخر قال الشافعي رحمه الله ولو قال لها وهي أمة أنت طالق ثلاثا غدا وهو مريض وقال لها سيدها أنت حرة اليوم قعد قوله لم ترثه لأنه قاله وهي غير وارث وكذلك إن كانت مشركة وهو مسلم ولو قال لها سيدها والزوج مريض أنت حرة غدا وقال الزوج أنت طالق ثلاثا بعد غد ولم يعلم عتق السيد لم ترثه وإن مات من مرضه وإن كان يعلم عتق السيد لم ترثه في قول ابن الزبير وترثه في قول الآخر لأنه فار من الميراث قال وإن كانت تحت المسلم مملوكة وكافرة فمات والمملوكة حرة والكافرة مسلمة فقالت هذه عتقت قبل أن يموت وقال ذلك الذي أعتقها وقالت هذه أسلمت قبل أن يموت وقال الورثة مات وأنت مملوكة وللأخرى مات وأنت كافرة فالقول قول الورثة وعليها البينة قال أبو محمد فيه قول آخر إن القول قول التي قالت لم أكن مملوكة لأن أصل الناس الحرية وعلى التي قالت لم أكن نصرانية البينة وإذا قال الورثة لامرأة الرجل كنت كافرة حين مات ثم أسلمت أو مملوكة حين مات ثم عتقت ولم يعلم أنها كافرة ولا مملوكة وقالت لم أكن كافرة ولا مملوكة فالقول قولها وعلى الورثة البينة


طلاق المولى عليه والعبد

قال الشافعي رحمه الله تعالى ويجوز طلاق المولى عليه البالغ ولا يجوز عتقه لأم ولده ولا غيرها فإن قال قائل فكيف يجوز طلاقه قيل لأن الصلاة والحدود عليه واجبة فإذا كان ممن يقع عليه التحريم حد على إتيان المحرم من الزنا والقذف والقتل وكان كغير المولى عليه في أن عليه فرضا وحراما وحلالا فالطلاق تحريم يلزمه كما يلزم غيره فان قيل فقد يتلف به مالا قيل ليس له من مال امرأته شيء فيتلفه بطلاقها إنما هو أن يحرم عليه منها شيء كان مباحا له فإن قيل فقد يرثها قيل لا يرثها حتى تموت ولم تمت حين طلقها فإن قيل فيحتاج إلى نكاح غيرها قيل فذلك ليس بإتلاف شيء فيها إنما هو شيء يلزمه لغيرها إن أراد النكاح قال الشافعي رحمه الله فإن قيل فلم لا يجوز عتقه أم ولده وإنما هي له مباحة إباحة فرج قيل ماله فيها أكثر من الفرج قال الربيع يريد أن له فيها أكثر من الفرج ألا ترى أنه يقول إذا قتلت آخذ قيمتها وإذا جنى عليها آخذ الأرش فيأخذ قيمتها ويجني عليها فيأخذ أرش الجناية عليها وتكسب المال فيكون له ويوهب لها وتحد الكنز فيكون له ويكون له خدمتها والمنافع فيها كلها وأكثر ما يمنع منها بيعها فأما سوى ذلك فهي له أمة يزوجها وهي كارهة ويختدمها قال ويجوز طلاق السكران من الشراب المسكر وعتقه ويلزمه ما صنع ولا يجوز طلاق المغلوب على عقله من غير السكر ويجوز طلاق العبد بغير إذن سيده والحجة فيه كالحجة في المحجور وأكثر فإن قال قائل فهل خالفكم في هذا أحد من أهل الحجاز قيل نعم قد قال بعض من مضى منهم لا يجوز طلاق السكران وكأنه ذهب إلى أنه مغلوب على عقله وقال بعض من مضى إنه ليس للعبد طلاق والطلاق بيد السيد فإن قال فهل من حجة على من قال لا يجوز طلاق العبد قيل ما وصفنا من أن الله تعالى قال في المطلقات ثلاثا فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره وقال في المطلقات واحدة وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا فكان العبد ممن عليه حرام ولاه حلال فحرامه بالطلاق ولم يكن السيد ممن حلت له امرأة فيكون له تحريمها فإن قال قائل فهل غير هذا قيل هذا هو الذي عليه اعتمدنا وهو قول الأكثر ممن لقينا فإن قال فترفعه إلى أحد من السلف قيل نعم أخبرنا مالك عن نافع عن ابن عمر قال إذا طلق العبد امرأته اثنتين فقد حرمت عليه حتى تنكح زوجا غيره حرة كانت أو أمة وعدة الحرة ثلاث حيض وعدة الأمة حيضتان قال مالك حدثني نافع عن ابن عمر كان يقول من أذن لعبده أن ينكح فالطلاق بيد العبد ليس بيد غيره من طلاقه شيء قال الشافعي رحمه الله أخبرنا مالك قال حدثني عبدربه بن سعيد عن محمد بن إبراهيم بن الحرث أن نفيعا مكاتبا لأم سلمة استفتى زيد بن ثابت فقال إني طلقت امرأة لي حرة تطليقتين فقال زيد حرمت عليك قال الشافعي أخبرنا مالك قال حدثني أبو الزناد عن سليمان بن يسار أن نفيعا مكاتبا لأم سلمة زوج النبي صلى الله عليه وسلم أو عبدا كانت تحته امرأة حرة فطلقها اثنتين ثم أراد أن يراجعها فأمره أزواج النبي صلى الله عليه وسلم أن يأتي عثمان بن عفان فيسأله عن ذلك فذهب إليه فلقيه عند الدرج آخذا بيد زيد بن ثابت فسألهما فابتدراه جميعا فقالا حرمت عليك حرمت عليك قال الشافعي رحمه الله أخبرنا مالك قال وحدثني ابن شهاب عن ابن المسيب أن نفيعا مكاتبا لأم سلمة زوج النبي صلى الله عليه وسلم طلق امرأته حرة تطليقتين فاستفتى عثمان بن عفان فقال له عثمان بن عفان حرمت عليك فإن قال قائل فهل لكم حجة على من قال لا يجوز طلاق السكران قيل نعم ما وصفنا من أن عليه الفرائض وعليه حرام فإن قال ليس عليه حرام في حاله تلك لزمه أن يقول ولا صلاة ولا قود في قتل ولا جراح ولا غيره كما يكون المغلوب على عقله بغير السكر ولا يجوز إذا حرم الله تعالى بالكلام أن لا يكون داخلا في حكم الله تعالى أن الطلاق يحرم عليه ولا يخرج من حكم الله تعالى إلا بدلالة كتاب أو سنة أو إجماع وليس فيه واحد من هذا وأكثر من لقيت من المفتين على أن طلاقه يجوز وقال رسول الله صلى الله عليه وسلم رفع القلم عن الصبي حتى يبلغ وعن المجنون حتى يفيق وعن النائم حتى يستيقظ والسكران ليس واحدا من هؤلاء ولا في معناه والمرضى الذاهبو العقول في معنى المجنون لأنهم غير آثمين بالمرض والسكران آثم بالسكر


من يلزمه الطلاق من الأزواج

قال الشافعي رحمه الله وكل امرأة طلقها زوج بالغ صبية أو معتوهة أو حرة بالغ أو أمة أو مشركة لزمهن الطلاق لأن الطلاق تحريم من الأزواج على أنفسهن فإذا عتقت الأمة وقد زوجت عبدا وهي صبية فاختارت وهي صبية الفراق أو ملك الرجل امرأته وهي صبية نفسها أو خيرها فاختارت الفراق فليس ذلك لها لأنه لا أمر لها في نفسها وكذلك المعتوهة فإذا أفاقت المعتوهة أو بلغت الصبية فلها الخيار في المقام معه أو فراقه قال وإن عتقت قبل أن تبلغ أو بعد ما بلغت فلم تختر فلا خيار لها وإذا اختارت المرأة فراق زوجها فهو فسخ بلا طلاق وكذلك امرأة العنين وامرأة الأجذم والأبرص تختار فراقه فذلك كله فسخ بلا طلاق لأن الطلاق يملك فيه الرجعة


الطلاق الذي تملك فيه الرجعة

قال الشافعي رحمه الله قال الله تعالى الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال والمطلقات يتربصن بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن الآية كلها قال الشافعي فكان بينا في كتاب الله تعلى أن كل طلاق حسب على مطلقة فيه عدد طلاق إلا الثلاث فصاحبه يملك فيه الرجعة وكان ذلك بينا في حديث ركانة عن رسول الله صلى الله عليه وسلم وإلا الطلاق الذي يؤخذ عليه المال لأن الله تعالى أذن به وسماه فدية فقال لا جناح عليهما فيما افتدت به فكان بينا في كتاب الله تعالى إذ أحل له أخذ المال أنه إذا ملك مالا عوضا من شيء لم يجز أن يكون له على ما ملك به المال سبيل والمال هو عوض من بضع المرأة فلو كان له عليها فيه رجعة كان ملك مالها ولم تملك نفسها دونه قال واسم الفدية أن تفدي نفسها بأن تقطع ملكه الذي له به الرجعة عليها ولو ملك الرجعة لم تكن مالكة لنفسها ولا واقعا عليها اسم فدية بل كان مالها مأخوذا وهي بحالها قبل أخذه والأحكام فيما أخذ عليه المال بأن يملكه من أعطى المال قال وبهذا قلنا طلاق الإيلاء وطلاق الخيار والتمليك كلها إلى الزوج فيه الرجعة مالم يأت على جميع الطلاق قال الشافعي رحمه الله وبهذا قلنا إن كل عقد فسخناه شاء الزوج فسخه أو أبى لم يكن طلاقا وكان فسخا بلا طلاق وذلك أنا لو جعلناه طلاقا جعلنا الزوج يملك فيه الرجعة وإنما ذكر الله عز وجل الطلاق من قبل الرجال فقال وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف وقال الطلاق مرتان فإمساك بمعروف قال وكان معقولا عن الله عز وجل في كل هذا أنه الطلاق الذي من قبل الزوج فأما الفسخ فليس من قبل الزوج وذلك مثل أن ينكح نكاحا فاسدا فلا يكون زوجا فيطلق ومثل إسلام أحد الزوجين أو ردة أحدهما فلا يحل لمسلم أن يكون تحته وثنية ولا لمسلمة أن يكون زوجها كافرا ومثل الأمة تعتق فيكون الخيار إليها بلا مشيئة زوجها ومثل الخيار إلى المرأة إذا كان زوجها عنينا أو خصيا مجبوبا وما خيرناها فيه مما يلزمه فيه الفرقة وإن كره فإنما ذلك كله فسخ للعقدة لا إيقاع طلاق بعدها ومثل المرأة تملك زوجها أو يملكها فيفسخ النكاح قال الشافعي ومثل الرجل يغر بالمرأة فيكون له الخيار فيختار فراقها فذلك فسخ بلا طلاق ولو ذهب ذاهب إلى أن يكون طلاقا لزمه أن يجعل للمرأة نصف المهر الذي فرض لها إذا لم يمسها لأن الله تبارك وتعالى يقول وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم


ما يقع به الطلاق من الكلام وما لا يقع

قال الشافعي رحمه الله ذكر الله تبارك وتعالى الطلاق في كتابه بثلاثة أسماء الطلاق والفراق والسراح فقال عز وجل إذا طلقتم النساء فطلقوهن لعدتهن وقال جل ثناؤه فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف وقال تبارك اسمه لنبيه صلى الله عليه وسلم في أزواجه إن كنتن تردن الحياة الدنيا وزينتها فتعالين الآية قال الشافعي فمن خاطب امرأته فأفرد لها اسما من هذه الأسماء فقال أنت طالق أو قد طلقتك أو فارقتك أو قد سرحتك لزمه الطلاق ولم ينو في الحكم ونويناه فيما بينه وبين الله تعالى ويسعه إن لم يرد بشيء منه طلاقا أن يمسكها ولا يسعها أن تقيم معه لأنها لا تعرف من صدقه ما يعرف من صدق نفسه وسواء فيما يلزم من الطلاق ولا يلزم تكلم به الزوج عند غضب أو مسألة طلاق أو رضا وغير مسألة طلاق ولا تصنع الأسباب شيئا إنما تصنعه الألفاظ لأن السبب قد يكون ويحدث الكلام على غير السبب ولا يكون مبتدأ الكلام الذي له حكم فيقع فإذا لم يصنع السبب بنفسه شيئا لم يصنعه بما بعده ولم يمنع ما بعده أن يصنع ماله حكم إذا قيل ولو وصل كلامه فقال قد فارقتك إلى المسجد أو إلى السوق أو إلى حاجة أو قد سرحتك إلى أهلك أو إلى المسجد أو قد طلقتك من عقالك أو ما أشبه هذا لم يلزمه طلاق ولو مات لم يكن طلاقا وكذلك لو خرس أو ذهب عقله لم يكن طلاقا ولا يكون طلاقا إلا بأن يقول أردت طلاقا وإن سألت امرأته أن يسأل سئل وإن سألت أن يحلف أحلف فإن حلف ما أراد طلاقا لم يكن طلاقا وإن نكل قيل إن حلفت طلقت وإلا فليس بطلاق قال وما تكلم به مما يشبه الطلاق سوى هؤلاء الكلمات فليس بطلاق حتى يقول كان مخرج كلامي به على أني نويت به طلاقا وذلك مثل قوله لامرأته أنت خلية أو خلوت مني أو خلوت منك أو أنت بريئة أو بئت مني أو برئت منك أو أنت بائن أو بنت مني أو بنت منك أو اذهبي أو اعزبي أو تقنعي أو اخرجي أو لا حاجة لي فيك أو شأنك بمنزل أهلك أو الزمي الطريق خارجة أو قد ودعتك أو قد ودعتني أو اعتدى أو ما أشبه هذا مما يشبه الطلاق فهو فيه كله غير مطلق حتى يقول أردت بمخرج الكلام مني الطلاق فيكون طلاقا بإرادة الطلاق مع الكلام الذي يشبه الطلاق قال الشافعي رحمه الله تعالى ولو قال لها أنت خلية أو بعضه هذا وقال قلته ولا أنوي طلاقا ثم أنا الآن أنوي طلاقا لم يكن طلاقا حتى يبتدئه ونيته الطلاق فيقع حينئذ به الطلاق قال ولو قال لها أنت طالق بائن كانت واحدة تملك الرجعة لأن الله عز وجل حكم في الواحدة والثنتين بأن الزوج يملك الرجعة بعدهما في العدة ولو تكلم باسم من أسماء الطلاق وقرن به اسما من هذه الأسماء التي تشبه الطلاق أو شدد الطلاق بشيء معه وقع الطلاق بإظهار أحد أسمائه ووقف في الزيادة معه على نيته فإن اراد بها زيادة في عدد الطلاق كانت الزيادة على ما أراد وإن لم يرد بها زيادة في عدد الطلاق كانت الزيادة كما لم تكن على الابتداء إذا لم يرد بها طلاقا وإن أراد بها حينئذ تشديد طلاق لم يكن تشديدا وكان كالطلاق وحده بلا تشديد وذلك مثل أن يقول أنت طالق البتة أو أنت طالق وبتة أو أنت طالق وخلية أو أنت طالق وبائن أو أنت طالق واعتدي أو أنت طالق ولا حاجة لي فيك أو أنت طالق والزمي أهلك أو أنت طالق وتقنعي فيسأل عن نيته في الزيادة فإن أراد بها زيادة في عدد طلاق فهي زيادة وهي ما أراد من الزيادة في عدد الطلاق وإن لم يرد بها زيادة لم تكن زيادة وإن قال لم أرده بالطلاق ولا بالزيادة معه طلاقا لم يدين في الطلاق في الحكم ودين في الزيادة معه وإن قال أنت طالق واحدة شديدة أو واحدة غليظة أو واحدة ثقيلة أو واحدة طويلة أو ما أشبه هذا كانت واحدة يملك فيها الرجعة ولا يكون طلاق بائن إلا ما أخذ عليه المال لأن المال ثمن فلا يجوز أن يملك المال ويملك البضع الذي أخذ عليه المال


الحجة في البتة وما أشبهها

قال الشافعي رحمه الله تعالى أخبرنا عمي محمد بن علي بن شافع عن عبدالله بن علي بن السائب عن نافع بن عجير بن عبد يزيد أن ركانة بن عبد يزيد طلق امرأته سهيمة البتة ثم أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني طلقت امرأتي سهيمة البتة والله ما أردت إلا واحدة فقال رسول الله صلى الله عليه وسلم لركانة والله ما أردت إلا واحدة فقال ركانة والله ما أردت إلا واحدة فردها إليه رسول الله صلى الله عليه وسلم فطلقها الثانية في زمان عمر رضي الله عنه والثالثة في زمان عثمان رضي الله عنه قال الشافعي أخبرنا ابن عيينة عن عمرو بن دينار عن محمد بنعباد بن جعفر عن المطلب بن حنطب أنه طلق امرأته البتة ثم أتى عمر بن الخطاب رضي الله عنه فذكر ذلك له فقال له عمر ما حملك على ذلك فقال قد قلته فتلا عمر ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا ما حملك على ذلك قال قد قلته فقال عمر رضي الله عنه أمسك عليك امرأتك فإن الواحد تبت قال الشافعي أخبرنا سفيان بن عيينة عن عمرو عن عبدالله بن أبي سلمة عن سليمان بن يسار أن عمر بن الخطاب قال للتومة مثل الذي قال للمطلب قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء البتة فقال يدين فإن كان أراد ثلاثا فثلاث وإن كن أراد واحدة فواحدة قال الشافعي أخبرنا سعيد بن سالم عن ابن رجيج عن عطاء أن شريحا دعاه بعض أمرائهم فسأله عن رجل قال لامرأته أنت طالق البتة فاستعفاه شريح فأبى أن يعفيه فقال أما الطلاق فسنة وأما البتة فبدعة فأما السنة والطلاق فأمضوه وأما البدعة والبتة فقلدوه إياه ودينوه فيها قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء الرجل يقول لامرأته أنت خلية أو خلوت مني أو أنت برية أو برئت مني أو يقول أنت بائنة أو قد بنت مني قال سواء قال عطاء وأما قوله أنت طالق فسنة لا يدين في ذلك هو الطلاق قال ابن جريج قال عطاء أما قوله أنت برية أو بائنة فذلك ما أاحدثوا صئل فإن كان أراد الطلاق فهو الطلاق وإلا فلا قال الشافعي أخبرنا صعيد بن سالم عن ابن جريج عن عمرو بن دينار أنه قال في قوله أنت برية أو أنت بائنة أو أنت خلية أو برئت مني أو بنت مني قال يدين قال الشافعي أخبرنا سعيد عن ابن جريج عن ابن طاوس عن أبيه أنه قال إن أراد الطلاق فهو الطلاق كقوله أنت علي حرام قال الشافعي أخبرنا سعيد بن سالم عن سفيان الثوري عن حماد قال سألت إبراهيم عن الرجل يقول لامرأته أنت علي حرام قال إن نوى طلاقا فهو طلاق وإلا فهو يمين قال الشافعي رحمه الله والبتة تشديد الطلاق ومحتملة لأن تكون زيادة في عدد الطلاق وقد جعلها رسول الله صلى الله عليه وسلم إذ لم يرد ركانة إلا واحدة واحدة يملك فيها الرجعة ففيه دلائل منها أن تشديد الطلاق لا يجعله بائنا وأن ما احتمل الزيادة في عدد الطلاق مما سوى اسم الطلاق لا يكون طلاقا إلا بإرادة المتكلم به وأنه إذا أراد الطلاق كان طلاقا ولو كان إذا أراد به زيادة في عدد الطلاق ولم يكن طلاقا لم يحلفه رسول الله صلى الله عليه وسلم ما أراد إلا واحدة وإذا كان نوى زيادة في عدد الطلاق بما يشبه الطلاق وقع بإرادته فإن أراد فيما يشبه الطلاق أن يطلق واحدة فواحدة وإن اراد اثنتين فاثنتين وإن أراد ثلاثا فثلاثا فإذا وقعت ثلاث بإرادته الطلاق مع ما يشبه الطلاق واثنتان وواحدة كان إذا تكلم باسم الطلاق الذي يقع به طلاق بنية طلاق أو غير نية أولى أن يقع فإن قال أنت طالق ينوي اثنتين أو ثلاثا فهو ما نوى مع الواحدة من الزيادة ولا أعلم شيئا مما سوى ما سمى الله عز وجل به الطلاق أشبه في الظاهر بأن يكون طلاقا ثلاثا من البتة فإذا كان إذا تكلم بها مع الطلاق لم يكن طلاقا إلا بإرادته كان ما هو أضعف منها في الظاهر من الكلام أولى أن لا يكون طلاقا إلا بإرادته الطلاق ولو قال رجل لامرأته اختاري أو أمرك بيدك أو قال ملكتك أمرك أو أمرك إليك فطلقت نفسها فقال ما أردت بشيء من هذا طلاقا لم يكن طلاقا وسواء قال ذلك في المجلس أو بعده لا يكون طلاقا إلا بأن يقر أنه أراد بتمليكها وتخييرها طلاقا قال وهكذا لو قالت له خالعني فقال قد خالعتك أو خلعتك أو قد فعلت لم يكن طلاقا إلا بإرادته الطلاق ولم يأخذ مما أعطته شيئا إلا أن يريد به طلاقا وذلك أن طلاق البتة يحتمل الإبتات الذي ليس بعده شيء ويحتمل تطليقة واحدة لأنه يقع عليها أنها منبتة حتى يرتجعها والخلية والبرية والبائن منه يحتمل خلية مما يعنيني وبرية مما يعنيني وبائن من النساء ومني بالمودة واختاري اختاري شيئا غير الطلاق من مال أو ضرب أو مقام على حسن أو قبيح وأمرك بيدك أنك تملكين أمرك في مالك غيره وكذلك أمرك إليك وكذلك ملكتك أمرك ولو قال لامرأته أنت طالق تطليقة شديدة أو غليظة أو ما أشبه هذا من تشديد الطلاق أو تطليقة بائن كان كل هذا تطليقة تملك الرجعة وإذا طلق الرجل امرأته في نفسه ولم يحرك به لسانه لم يكن طلاقا وكل مالم يحرك به لسانه فهو من حديث النفس الموضوع عن بني آدم وهكذا إن طلق ثلاثا بلسانه واستثنى في نفسه لزمه طلاق ثلاث ولم يكن له استثناء لأن الاستثناء حديث نفس لا حكم له في الدنيا وإن كلم امرأته بما لا يشبه الطلاق وقال أردت به الطلاق لم يكن طلاقا وإنما تعمل النية مع ما يشبه ما نويته به وذلك أن يقول لها بارك الله فيك أو اسقيني أو أطعميني أو زوديني أو ما أشبه هذا ولكنه لو قال لها افلحي أو اذهبي أو اعزبي أو اشربي يريد به طلاقا كان طلاقا وكل هذا يقال للخارج والمفارق يقال له افلح كما يقال له اذهب ويقال له اعزب اذهب بعدا ويقال للرجل يكلم ما يكره أو يضرب اشرب وكذلك ذق أو اطعم قال الله عز وجل وهو يذكر بعض من عذب ذق إنك أنت العزيز الكريم ولو قال لها اذهبي وتزوجي او تزوجي من شئت لم يكن طلاقا حتى يقول أردت به الطلاق وهكذا إن قال اذهبي فاعتدي ولو قال الرجل لامرأته أنت علي حرام لم يقع به طلاق حتى يريد الطلاق فإذا أراد به الطلاق فهو طلاق وهو ما أراد من عدد الطلاق وإن أراد طلاقا ولم يرد عددا من الطلاق فهي واحدة يملك الرجعة وإن قال أردت تحريمها بلا طلاق لم تكن حراما وكانت عليه كفارة يمين ويصيبها إن شاء قبل أن يكفر وإنما قلنا عليه كافرة يمين إذا أراد تحريمها ولم يرد طلاقها أن النبي صلى الله عليه وسلم حرم جاريته فأمر بكفارة يمين والله تعالى أعلم قال الله تعالى يا أيها النبي لم تحرم ما أاحل الله لك تبتغي مرضاة أزواجك والله غفور رحيم قد فرض الله لكم تحلة أيمانكم الآية فلما لم يرد الزوج بتحريم امرأته طلاقا كان أوقع التحريم على فرج مباح له لم يحرم بتحريمه فلزمته كفارة فيه كما لزم من حرم امته كفارة فيها ولم تحرم عليه بتحريمه لأنهما معا تحريم لفرجين لم يقع واحد منهما طلاق ولو قال كل ما أملك علي حرام يعني امرأته وجواريه وماله كفر عن المرأة والجواري كفارة كفارة إذا لم يرد طلاق المرأة ولو قال مالي علي حرام لا يريد امرأته ولا جواريه لم يكن عليه كفارة ولم يحرم عليه ماله


باب الشك واليقين في الطلاق

قال الشافعي رحمه الله تعالى وإذا قال الرجل أنا أشك أطلقت امرأتي أم لا قيل له الورع أن تطلقها فإن كنت تعلم أنك إن كنت قد طلقت لم تجاوز واحدة قلنا قد طلقت واحدة فاعتدت منك بإقرارك بالطلاق وإن أردت رجعتها في العدة فأنت أملك بها وهي معك باثنتين وإذا طلقتها باثنتين وقد أوقعت أولا الثالثة حرمت عليك حتى يحلها لك زوج فتكون معك هكذا وإن كنت تشك في الطلاق فلم تدر أثلاثا طلقت أو واحدة فالورع أنك تقر بأنك طلقتها ثلاثا والاحتياط لك أن توقعها فإن كانت وقعت لم تضرك الثلاث وإن لم تكن وقعت أوقعتها بثلاث لتحل لك بعد زوج يصيبها ولا يلزمك في الحكم من هذا شيء لأنها كانت حلال لك فلا تحرم عليك إلا بيقين تحريم فإن تشك في تحريم فلا تحرم عليك وقد قال رسول الله صلى الله عليه وسلم إن الشيطان يأتي أحدكم فينفخ بين أليتيه فلا ينصرف يسمع صوتا أو يجد ريحا قال الشافعي رحمه الله هذا كان على يقين الوضوء وشك في انتقاضه فأمره رسول الله صلى الله عليه وسلم أن يثبت على يقين الوضوء ولا ينصرف من الصلاة بالشك حتى يستيقن بانتقاض الوضوء بأن يسمع من نفسه صوتا أو يجد ريحا وهو في معنى الذي يكون على يقين النكاح ويشك في تحريم الطلاق ولا يخالفه وإن سألت يمينه أحلف ما طلقها فان حلف فهي امرأته وإن نكل وحلفت طلقت عليه وإن نكلت فهي امرأته بحالها وإن ماتت فسأل ذلك ورثتها ليمنعوه ميراثها فذلك لهم ويقومون في ذلك مقامها قال الشافعي وإن كان هو الميت فسأل ورثته أن تمنع ميراثها منه بقوله فليس لهم ذلك وإن سألوا يمينها وقالوا إنه طلقها ثلاثا وهو صحيح أحلفت ما علمت ذلك فإن حلفت ورثت وإن نكلت حلفوا لقد طلقها ثلاثا ولم ترث ولو استيقن بطلاق واحدة وشك في الزيادة لزمته واحدة باليقين وكان فيما شك فيه من الزيادة كهو فيما شك أولا من تطليقة أو ثلاث قالولو شك في طلاق فأقام معها فأصابها وماتت وأخذ ميراثها ثم استيقن أنه كان طلقها في الوقت الذي نسب إلى نفسه فيه الشك في طلاقها أو قامت عليه بينة أخذ منه مهر مثلها بالإصابة ورد جميع ما أخذ من ميراثها ولو كان هو الشاك في طلاقها ثلاثا ومات وقد أصابها بعد شكه وأخذت ميراثه ثم أقرت أنها قد علمت أنه كان قد طلقها في تلك الحال ثلاثا ردت الميراث ولم تصدق على أن لها مهرا بالإصابة ولو ادعت الجهالة بأن الإصابة كانت تحرم عليها أو ادعت غصبه إياها عليه أو لم تدع من ذلك شيئا تصدق على ما عليها أحلفناه ولا تصدق على ما تأخذ من مال غيرها ولو أقر لها الورثة بما ذكرت كان لها مهر مثلها وترد ما أخذت من ميراثه ولو شك في عتق رقيقه كان هكذا لا يعتقون إلا بيقينه بعتقهم وإن أرادوا أحلفناه لهم فإنحلف فهم رقيقه وإن نكل فحلفوا عتقوا وإن حلف بعضهم ونكل بعض عتق من حلف منهم ورق من لم يحلف وإن كان فيهم صغير أو معتوه كان رقيقا بحاله ولا نحلفه إلا لمن أراد يمينه منهم ولو استيقن أنه حنث في صحته بأحد أمرين طلاق أو عتاق وقفناه عن نسائه ورقيقه حتى يبين أيهم أراد ونحلفه للذي زعم أنه لم يرد باليمين وإن مات قبل أن يحلف أقرع بينهم فإن وقعت القرعة على الرقيق عتقوا من رأس المال وإن وقعت على النساء لم نطلقهن بالقرعة ولم نعتق الرقيق وورثه النساء لأن الأصل أنهن أزواج حتى يستيقن بأنه طلقهن ولم يستيقن والورع أن يدعن ميراثه وإن كان ذلك وهو مريض فسواء كله لأن الرقيق يعتقون من الثلث قال وإذا قال لامرأتين له إحداكما طالق ثلاثا ولنسوة له إحداكن طالق أو اثنتان منكن طالقان منع منهن كلهن وأخذ بنفقتهن حتى يقول التي أردت هذه والله ما أردت هاتين فإن أراد البواقي أن يحلف لهن أحلف بدعواهن عليه وإن لم يردنه لم أحلفه لهن لأنه قد أبان أن طلاقه لم يقع عليهن وأنه وقع على غيرهن ولو كانتا اثنتين فقال لإحداهما لم أعن هذه بالطلاق كان ذلك إقرارا منه بأنه طلق الأخرى إذا كان مقرا بطلاق إحداهما فإن كان منكرا لم يلزمه طلاق إحداهما بعينها إلا بإقرار يحدثه بطلاقها ولو قال ليست هذه التي أوقعت عليها الطلاق التي أردت أوقعن الطلاق عليها أو لم نوقعه حتى قال أخطأت وهذه التي زعمت أني لم أردها بالطلاق التي أردتها به طلقتا معا بإقراره به وهكذا إذا كان في أكثر من اثنتين من النساء وإذا قال الرجل لامرأتين له إحداكما طالق وقال والله ما أدري أيتهما عنيت وقف عنهما واختير له أن يطلقهما ولم نجبره على ذلك حتى يبين أيتهما أراد بالطلاق فإن قال قائل أولى أن أوقع الطلاق على إحداهما قيل له إن فعلت ألزمناك ما أوقعت الآن ولم نخرجك من الطلاق الأول فأنا على يقين من أنه أوقع على إحداهما ولا نخرجك منه إلا بأن تزعم أن تخرجه على واحدة بعينها دون الأخرى وإن قلته فأردت الأخرى أحلفناك لها فإن لم يقل أردت واحدة بعينها ولم يحلف حتى ماتت إحداهما وقفنا له ميراثه منها فإن زعم أن التي طلق الحية ورثنا من الميتة وإن أراد ورثتها أحلفناه لهم ما طلقها وجعلنا له ميراثه منها إذا كنا لا نعرف أيتهما طلاق إلا بقوله فسواء ماتت إحداهما وبقيت الأخرى أو ماتتا معا أو لم يموتا وهكذا لو ماتت إحداها قبل الأخرى أو ماتتا جميعا معا أو لم يعرف أيتهما ماتت قبل وقفنا له من كل واحدة منهما ميراث زوج فإذا قال لإحداهما هي التي طلقت ثلاثا رددنا على أهلها ما وقفنا لزوجها وأحلفناه لورثة الأخرى إن شاءوا فجعلنا له ميراثه منها وإن كان في ورثتها صغار ولم يرد الكبار يمينه لم نعطه ميراثها إلا بيمين وهكذا إن كان فيهم غائب ولو كان الطلاق في هذا كله يملك الرجعة فماتتا في العدة ورثهما أو مات ورثتاه لأنهما معا في معاني الأزواج في الميراث وأكبر أمرهما ولو كانت المسألة بحالها وكان هو الميت قبلهما والطلاق ثلاثا وقفنا لهما ميراث امرأة حتى يصطلحا لأنا لو قسمناه بينهما أيقنا أنا قد منعنا الزوجة نصف حقها وأعطينا غير الزوجة نصف حق الزوجة وإذا وقفناه فإن عرفناه لإحداهما فلما لم يبين لأيهما هو وقفناه حتى نجد على الزوج بينة نأخذ بها أو تصادقا منهما فيلزمهما أن يصطلحا فتكون إحداهما قد عفت بعض حقها أو تركت ما ليس لها فلا يكون لنا في صلحهما حكم ألزمناهما كارهين ولا إحداهما ولو ماتت إحداهما قبله ثم مات قبل أن يبين ثم ماتت الأخرى بعده سئل الورثة فإن قالوا إن طلاقه قد وقع على الميتة ورثته الحية بلا يمين على واحد منهم لأنهم يقرون أن في ماله حقا للحية ولا حق له في ميراث الميتة وهذا إذا كان الورثة كبارا رشدا يكون أمرهم في أموالهم جائزا وإن كان فيهم صغير جاز في حق الكبار الرشد إقرارهم ووقف للزوج الميت حصة الصغار ومن كان كبيرا غير رشيد من ميراث زوج حتى يبلغوا الرشد والحلم والمحيض ووقف للزوجة الحية بعد حصتها من ميراث امرأة حتى يبلغوا ولو كان الورثة كبارا فقالوا التي طلق ثلاثا هي المرأة الحية بعده ففيها قولان أحدهما أنهم يقومون مقام الميت فيحلفون على البت أن فلانة الحية بعده التي طلق ثلاثا ولا يكون لها ميراث منه ويأخذون له ميراثه من الميتة قبله كما يكون له الحق بشاهد فيحلفون أن حقه لحق ويقومون مقامه في اليمين واليمين على البت لأنهم قد يعلمون ذلك بخبره وخبر من يصدقون غيره وإن كان فيهم صغار وقف حق الصغار من ميراث الأب من الميتة قبله حتى يحلفوا فيأخذوه أو ينكلوا فيبطل أو يموتوا فيقوم ورثتهم مكانهم كما يكون فيما وصفنا من يمين وشاهد ويوقف قدر حقهم من ميراث أبيهم للمرأة الحية بعده ليقروا لها فيأخذوه ويبطل حقهم من الأخرى ويحلفوا فيأخذوا حقهم من الأخرى ويبطل حقها الذي وقف والقول الثاني أن يوقف له ميراث زوج من الميتة قبله وللميتة بعد ميراث امرأة منه حتى تقوم بينة أو يصطلح ورثته وورثتها قال الشافعي رحمه الله ولو رأى امرأة من نسائه مطلعة فقال أنت طالق ثلاثا وقد أثبت أنها من نسائه ولا يدرى أيتهن هي فقالت كل واحدة منهن أنا هي أو جحدت كل واحدة منهن أن تكون هي أو ادعت ذلك واحدة منهن او اثنتان وجحد البواقي فسوء ولا يقع الطلاق على واحدة منهن إلا أن يقول هي هذه فإذا قال لواحدة منهن هي هذه وقع عليها الطلاق ومن سأل منهن أن يحلف لها ما طلقها أحلف ومن لم تسأل لم يحلف لأنه أوقع الطلاق على واحدة ولم نعلمه طلق اثنتين ولو أقر لواحدة ثم قال أخطأت هي هذه الأخرى لزمه الطلاق للأولى التي أقر لها وهكذا لو صنع هذا فيهن كلهن لزمه الطلاق لهن كلهن ولو قال هي هذه أو هذه أو هذه بل هذه لزمه طلاق التي قال بل هذه وطلاق إحدى الاثنتين اللتين قال هي هذه أو هذه ولو قال هي هذه بل هذه طلقت الأولى ووقع على الثانية التي قال بل هذه ولو قال إحداكن طالق ثم قال في واحدة هي هذه ثم قال والله ما أدري أهي هي أو غيرها طلقت الأولى بالإقرار ووقف عن البواقي ولم يكن كالذي قال على الابتداء ما أدري أطلقت أولا هذا مطلق بيقين ثم أقر لواحدة فألزمنا له الإقرار ثم أخبرنا أنه لا يدرى أصدق في إقراره فحل له منهن غيرها أو لم يصدق فتكون واحدة منهن محرمة عليه ويكون في البواقي كهو في الابتداء ما كان مقيما على الشك فإذا قال قد استيقنت أن الذي قلت أولا هي التي طلقت كما قلت فالقول قوله وأيتهن أرادت أن أحلفه لها أحلفته ولو قال هي هذه ثم قال ما أدري أهي هي أم لا ثم مات قبل أن يتبين لم ترثه التي قال هي هذه إن كان لا يملك رجعتها وورثه الثلاث معا ولا يمنعن ميراثه بالشك في طلاقهن ولا طلاق واحدة منهن ولو قال على الابتداء ما أدري أطلقت نسائي أم واحدة منهن أم لا ثم مات ورثته معا ولا يمنعن ميراثه بالشك في طلاقهن


الايلاء واختلاف الزوجين في الإصابة

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال قال الله تبارك وتعالى للذين يؤلون من نسائهم تربص أربعة أشهر فإن فاءوا فإن الله غفور رحيم وإن عزموا الطلاق فإن الله سميع عليم قال الشافعي أخبرنا ابن عيينة عن يحيى بن سعيد عن سليمان بن يسار قال أدركت بضعة عشر من أصحاب رسول الله صلى الله عليه وسلم كلهم يقول بوقف الولي قال الشافعي أخبرنا سفيان بن عيينة عن أبي إسحق الشيباني عن الشعبي عن عمرو بن سلمة قال شهدت عليا رضي الله تعالى عنه أوقف المولى قال الشافعي أخبرنا سفيان عن ليث بن أبي سليم عن مجاهد عن مروان بن الحكم أن عليا رضي الله تعالى عنه أوقف المولى قال الشافعي أخبرنا سفيان عن مسعر بن كدام عن حبيب بن أبي ثابت عن طاوس أن عثمان بن عفان رضي الله تعالى عنه كان يوقف المولى قال الشافعي رحمه الله تعالى أخبرنا سفيان عن أبي الزناد عن القاسم بن محمد قال كانت عائشة رضي الله تعالى عنها إذا ذكر لها الرجل يحلف أن لا يأتي امرأته فيدعها خمسة خمسة أشهر لا ترى ذلك شيئا حتى يوقف وتقول كيف قال الله عز وجل فإمساك بمعروف أو تسريح بإحسان قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أنه قال إذا آلى الرجل من امرأته لم يقع عليه طلاق وإن مضت أربعة أشهر حتى يوقف فإما أن يطلق وإما أن يفيء قال الشافعي أخبرنا مالك عن جعفر بن محمد عن أبيه أن عليا رضي الله تعالى عنه كان يوقف المولى


اليمين التي يكون بها الرجل موليا

قال الشافعي رحمه الله تعالى اليمين التي فرض الله تعالى كفارتها اليمين بالله عز وجل ولا يحلف بشيء دون الله تبارك وتعالى لقول النبي صلى الله عليه وسلم إن الله تعالى ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت قال الشافعي فمن حلف بالله عز وحل فعليه الكفارة إذا حنث ومن حلف بشيء غير الله تعالى فليس بحانث ولا كفارة عليه إذا حنث والمولى من حلف بيمني يلزمه بها كفارة ومن أوجب على نفسه شيئا يجب عليه إذا أوجبه فأوجبه على نفسه إن جامع امرأته فهو في معنى المولى لأنه لا يعدو أن يكون ممنوعا من الجماع إلا بشيء يلزمه به وما ألزم نفسه مما لم يكن يلزمه قبل إيجابه أو كفارة يمين قال ومن أوجب على نفسه شيئا لا يجب عليه ما أوجب ولا بدل منه فليس بمول وهو خارج من الإيلاء ومن حلف باسم من أسماء الله تعالى فعليه الكفارة كما لو حلف بالله عز وجل وجب عليه الكفارة وإذا قال الرجل لامرأته والله لا أقربك يعني الجماع أو تالله أو بالله لا أقربك فهو مول في هذا كله وإن قال الله لا أقربك فإن أراد اليمين فهو مول وإن لم يرد اليمين فليس بمول لأنها ليست بظاهر اليمين وإذا قال هايم الله أو أيم الله أو ورب الكعبة أو ورب الناس أو وربي أو ورب كل شيء أو وخالقي أو خالق كل شيء أو ومالكي أو ومالك كل شيء لا أقربك فهو في هذا كله مول وكذا إن قال أقسم بالله أو أحلف بالله أو أولي بالله لا أقربك فهو مول وإن قال أقسمت بالله أو آليت بالله أو حلفت بالله لا أقربك سئل فإن قال عنيت بهذا إيقاع اليمين كان موليا وإن قال عنيت أني آليت منها مرة فإن عرف ذلك باعتراف منها أو ببينة تقوم عليه أنه حلف مرة فهو كما قال وليس بمول وهو خارج من حكم ذلك الإيلاء وإن لم تقم بينة ولم تعرف المرأة فهو مول في الحكم وليس بمول فيما بينه وبين الله عز وجل وكذلك إن قال أردت الكذب وإن قال أنا مول منك أو على يمين إن قربتك أو على كفارة يمين إن قربتك فهو مول في الحكم فإن قال أردت بقولي أحلف بالله أني سأحلف به فليس بمول وإذا قال لامرأته مالي في سبيل الله تعالى أو علي مشي إلى بيت الله أو علي صوم كذا أو نحر كذا من الإبل إن قربتك فهو مول لأن هذا إما لزمه وإما لزمته به كفارة يمين قال الشافعي رحمه الله وإذا قال إن قربتك فغلامي فلان حر أو امرأتي فلانة طالق فهو مول والفرق بين العتق والطلاق وما وصفت أن العتق والطلاق حقان لآدميين بأعيانهما يقعان بإيقاع صاحبهما ويلزمان تبررا أو غير تبرر وما سوى هذا إنما يلزم بالتبرر قال الشافعي رحمه الله ولو قال والكعبة أو عرفة أو والمشاعر أو وزمزم أو والحرم أو والمواقف أو الخنس أو والفجر أو والليل أو والنهار أو وشيء مما يشبه هذا لا أقربك لم يكن موليا لأن كل هذا خارج من اليمين وليس بتبرر ولاحق لآدمي يلزم حتى يلزمه القائل له نفسه قال الشافعي وكذلك إن قال إن قربتك فأناا أنحر ابنتي أو ابني أو بعير فلان أو أمشي إلى مسجد مصر أو مسجد غير المسجد الحرام أو مسجد المدينة أو مسجد بيت المقدس لم يلزمه بهذا إيلاء لأنه ليس بيمين ولا يلزمه المشي إليه ولا كفارة بتركه وإن قال إن قربتك فأنا أمشي إلى مسجد مكة كان موليا لأن المشي إليه أمر يلزمه أو يلزمه به كفارة يمين قال الشافعي رحمه الله ولا يلزمه الإيلاء حتى يصرح بأحد أسماء الجماع التي هي صريحة وذلك والله لا أطؤك أو والله لا أغيب ذكري في فرجك أو لا أدخله في فرجك أو لا أجامعك أو يقول إن كانت عذراء والله لا أفتضك أو ما في هذا المعنى فإن قال هذا فهو مول في الحكم وإن قال لم أرد الجماع نفسه كان مدينا فيما بينه وبين الله عز وجل ولم يدين في الحكم قال الشافعي وإن قال والله لا أباشرك أو والله لا أباضعك أو والله لا ألامسك أو لا ألمسك أو لا أرشفك أو ما أشبه هذا فإن أراد الجماع نفسه فهو مول وإن لم يرده فهو مدين في الحكم والقول فيه قوله ومتى قلت القول قوله فطلبت يمينه أحلفته لها فيه قال ولو قال والله لا أجامعك إلا جماع سوء فإن قال عنيت لا أجامعك إلا في دبرك فهو مول والجماع نفسه في الفرج لا الدبر ولو قال عنيت لا أجامعك إلا بأن لا أغيب فيك الحشفة فهو مول لأن الجماع الذي له الحكم إنما يكون بتغييب الحشفة وإن قال عنيت لا أجامعك إلا جماعا قليلا أو ضعيفا أو متقطعا أو ما أشبه هذا فليس بمول قال الشافعي رحمه الله وإن قال والله لا أجامعك في دبرك فهو محسن غير مول لأن الجماع في الدبر لا يجوز وكذلك إن قال والله أجامعك في كذا من جسدك غير الفرج لا يكون موليا إلا بالحلف على الفرج أو الحلف مبهما فيكون ظاهره الجماع على الفرج وإن قال والله لا أجمع رأسي ورأسك بشيء أو والله لأسوأنك أو لأغيظنك أو لا أدخل عليك أو لا تدخلين علي أو لتطولن غيبتي عنك أو ما أشبه هذا فكله سواء لا يكون موليا إلا بأن يريد الجماع وإن قال والله ليطولن عهدي بجماعك أو ليطولن تركي لجماعك فإن عني أكثر من أربعة أشهر مستقبلة من يوم حلف فهو مول وإن عنى أربعة أشهر أو أقل لم يكن موليا وإن قال والله لا أغتسل منك ولا أجنب منك وقال أردت أن أصيبها ولا أنزل ولست أرى الغسل إلا على من أنزل ولا الجنابة دين في القضاء وفيما بينه وبين الله تعالى وإن قال أردت أن أصيبها ولا أغتسل منها حتى أصيب غيرها فأغتسل منه دين أيضا وإن قال أردت أن أصيبها ولا أغتسل وإن وجب الغسل لم يدين في القضاء ودين فيما بينه وبين الله عز وجل قال الشافعي رحمه الله وإذا قال الرجل لامرأته والله لا أقربك ثم قال في ذلك المجلس أو بعده والله لا أقربك وفلانة لامرأة له أخرى طالق أو قال في مجلس آخر فلان غلامه حر إن قربتك فهو مول يوقف وقفا واحدا وإذا أصاب حنث بجميع ما حلف قال وكذلك لو قال لها والله لا أقربك خمسة أشهر ثم قال في يمين أخرى لا أقربك ستة أشهر وقف وقفا واحدا وحنث إذا أصاب بجميع الأيمان وإن قال والله لا أقربك أربعة أشهر أو أقل ثم قال والله لا أقربك خمسة أشهر كان موليا بيمينه لا يقربها خمسة أشهر وغير مول باليمين التي دون أربعة أشهر وأربعة أشهر قال الشافعي ولو كانت يمينه على أكثر من أربعة أشهر وأربعة أشهر وتركت وقفه عند الأولى والثانية كان لها وقفه ما بقي عليه من الإيلاء شيء لأنه ممنوع من الجماع بعد أربعة أشهر بيمين قال ولو قال لها والله لا أقربك خمسة أشهر ثم قال غلامي حر إن قربتك إذا مضت الخمسة الأشهر فتركته حتى مضت خمسة أشهر أو أصابها فيها خرج من حكم الإيلاء فيها فإن طلبت الوقف لم يوقف لها حتى تمضي الخمسة الأشهر من الإيلاء الذي أوقع آخرا ثم أربعة أشهر بعده ثم يوقف وكذلك لو قال على الابتداء إذا مضت خمسة أشهر أو ستة أشهر فوالله لا أقربك لم يكن موليا حتى يمضي خمسة أشهر أو ستة أشهر ثم يوقف بعد الأربعة الأشهر من يوم أوقع الإيلاء لأنه إنما ابتدأه من يوم أوقعه ولو قال والله لا أقربك خمسة أشهر ثم قال إذا مضت خمسة أشهر فوالله لا أقربك سنة فوقف في الإيلاء الأول فطلق ثم راجع فإذا مضت أربعة أشهر بعد رجعته وبعد الخمسة الأشهر وقف فإن كانت رجعته في وقت لم يبق عليه فيه من السنة إلا أربعة أشهر أو أقل لم يوقف لأني أجعل له أربعة أشهر من يوم يحل له الفرج ويجب عليه الإيلاء فإذا جعلته هكذا فلا وقف عليه قال الشافعي وإن قال والله لا أقربك إن شئت فليس بمول إلا أن تشاء فإن شاءت فهو مول وإن قال والله لا أقربك كلما شئت فإن أراد بها كلما شاءت أن لا يقربها لم يقربها فشاءت أن لا يقربه اكان موليا ولا يكون موليا حتى تشاء وإن قال أردت أني لا أقربك في كل حين شئت فيه أن أقربك لا أني حلفت لا أقربك بمثل المعنى قبل هذا ولكني أقربك كلما أشاء لا كلما تشائين فليس بمول وإن قال إن قربتك فعلي يمين أو كفارة يمين فهو مول في الحكم وإن قال لم أرد إيلاء دين فيما بينه وبين الله عز وجل وإن قال علي حجة إن قربتك فهو مول وإن قال إن قربتك فعلي حجة بعد ما أقربك فهو مول وإن قال إن قربتك فعلي صوم هذا الشهر كله لم يكن موليا كما لا يكون موليا لو قال إن قربتك فعلي صوم أمس وذلك أنه لا يلزمه صوم أمس لو نذره بالتبرر فإذا لم يلزمه بالتبرر لم يلزمه بالإيلاء ولكنه لو اصابها وقد بقي عليه من الشهر شيء كانت عليه كفارة يمين أو صوم ما بقي منه وإذا قال الرجل لامرأته إن قربتك فأنت طالق ثلاثا وقف فإن فاء فإذا غابت الحشفة طلقت ثلاثا فإن أخرجه ثم أدخله بعد فعليه مهر مثلها فإن أبى أن يفيء طلق عليه واحدة فإن راجع كانت له أربعة أشهر وإذا مضت وقف ثم هكذا حتى تنقضي طلاق هذا الملك وتحرم عليه حتى تنكح زوجا غيره ثم إن نكحها بعد زوج فلا إيلاء ولا طلاق وإن أصابها كفر قال الشافعي رحمه الله ولو كان آلى منها سنة فتركته حتى مضت سقط الإيلاء ولو لم تدعه فوقف لها ثم طلق ثم راجع كان كالمسألة الأولى فإذا مضت له أربعة أشهر بعد الرجعة وقف إلى أن تنقضي السنة قبل ذلك ولو قال رجل لامرأته أنت علي حرام يريد تحريمها بلا طلاق أو اليمين بتحريمها فليس بمول لأن التحريم شيء حكم فيه بالكفارة إذا لم يقع به الطلاق كما لا يكون الظهار والإيلاء طلاقا وإن أريد بهما الطلاق لأنه حكم فيهما بكفارة قال الربيع وفيه قول آخر إذا قال لامرأته إن قربتك فأنت علي حرام ولا يريد طلقا ولا إيلاء فهو مول يعني قوله أنت علي حرام قال الشافعي وإن قال لامرأته إن قربتك فعبدي فلان حر عن ظهاري فإن كان متظهرا فهو مول مالم يمت العبد أو يبعه أو يخرجه من ملكه وإن كان غير متظهر فهو مول في الحكم لأن ذلك إقرار منه بأنه متظهر وإن وصل الكلام فقال إن قربتك فعبدي فلان حر عن ظهاري إن تظهرت لم يكن موليا حتى يتظهر فإذا تظهر والعبد في ملكه كان موليا لأنه حالف حينئذ بعتقه ولم يكن أولا حالفا فإن قال إن قربتك فلله علي أن أعتق فلان عن ظهاري وهو متظهر كان موليا وليس عليه أن يعتق فلانا عن ظهاره وعليه فيه كفارة يمين لأنه يجب لله عليه عتق رقبة فأي رقبة أعتقها غيره أجزأت عنه ولو كان عليه صوم يوم فقال لله علي أن أصوم يوم الخميس عن اليوم الذي علي لم يكن عليه صومه لأنه لم ينذر فيه بشيء يلزمه وأن صوم يوم لازم له فأي يوم صامه أجزأ عنه ولو صامه بعينه أجزأ عنه من الصوم الواجب لا من النذر وهكذا لو أعتق فلانا عن ظهاره أجزأ عنه وسقطت عنه الكفارة قال وإذا قال الرجل لامرأته إن قربتك فلله علي أن لا أقربك لم يكن موليا لأنه لو كان قال لها ابتداء لله علي أن لا أقربك لم يكن موليا لأنه لا حالف ولا عليه نذر في معاني الأيمان يلزمه به كفارة يمين وهذا نذر في معصية قال الشافعي رحمه الله وإذا آلى الرجل من امرأته ثم قال لأخرى من نسائه قد أشركتك معها في الإيلاء لم تشركها لأن اليمين لزمته للأولى واليمين لا يشترك فيها قال وإذا حلف لا يقرب امرأته وامرأة ليست له لم يكن موليا حتى يقرب تلك المرأة فإن قرب تلك المرأة كان موليا حينئذ وإن قرب امرأته حنث باليمين قال وإن قال إن قربتك فأنت زانية فليس بمول إذا قربها وإذا قربها فليس بقاذف يحد حتى يحدث لها قذفا صريحا يحد به أو يلاعن وهكذا إن قال إن قربتك ففلانة لامرأة له أخرى زانية


الإيلاء في الغضب

قال الشافعي والإيلاء في الغضب والرضا سواء كما يكون اليمين في الغضب والرضاء سواء وإنما أوجبنا عليهالإيلاء بما جعله الله عز وجل من اليمين وقد أنزل الله تعالى الإيلاء مطلقا لم يذكر فيه غضبا ولا رضا ألا ترى أن رجلا لو ترك امرأته عمره لا يصيبها ضرارا لم يكن موليا ولو كان الإيلاء إنما يجب بالضرار وجب على هذا ولكنه يجب بما أوجبه الله عز وجل وقد أوجبه مطلقا


المخرج من الإيلاء

قال الشافعي ومن أصل معرفة الإيلاء أن ينظر كل يمين منعت الجماع بكل حال أكثر من أربعة أشهر إلا بأن يحنث الحالف فهو مول وكل يمين كان يجد السبيل إلى الجماع بحال لا يحنث فيها وإن حنث في غيرها فليس بمول قال الشافعي رحمه الله وكل حالف مول وإنما معنى قولي ليس بمول ليس يلزمه حكم الإيلاء من فيئة أو طلاق وهكذا ما أوجب مما وصفته في مثل معنى اليمين قال الشافعي أخبرنا سعيد بن سالم عن إسمعيل بن إبراهيم بن المهاجر عن أبيه عن مجاهد قال تزوج ابن الزبير أو الزبير شك الربيع امرأة فاستزاده أهلها في المهر فأبى فكان بينه وبينهم شر فحلف أن لا يدخلها عليه حتى يكون أهلها الذين يسألونه ذلك فلبثوا سنين ثم طلبوا ذلك إليه فقالوا اقبض إليك أهلك ولم يعد ذلك إيلاء وأدخلها عليه قال الشافعي لأن أهلها الذين طلبوا إدخالها عليه قال الشافعي ويسقط الإيلاء من وجه بأن يأتيها ولا يدخلها عليه ولعله أن لا يكون أراد هذا المعنى بيمينه قال الشافعي وإذا قال الرجل لامرأته والله لا أقربك إن شاء الله تعالى فلا إيلاء وإن قال والله لا أقربك إن شاء فلان فليس بإيلاء حتى يشاء فلان فإن شاء فلان فهو مول وإذا قال والله أقربك حتى يشاء فلان فليس بمول لأن فلانا قد يشاء فإن خرس فلان أو غلب على عقله فليس بمول لأنه قد يفيق فيشاء فإن مات فلان الذي جعل إليه المشيئة فهو مول لأنه لا يشاء إذا مات وكذلك إن قال لا أقربك حتى يشاء أبوك أو أمك أو أحد من أهلك وكذلك إن قال حتى تشائي أو حتى أشاء أو حتى يبدو لي أو حتى أرى رأيي قال الشافعي وكذلك إن قال والله لا أقربك بمكة أو بالمدينة أو حتى أخرج من مكة أو المدينة أو لا أقربك إلا ببلد كذا أو لا أقربك إلا في البحر أو لا أقربك على فراشي أو لا أقربك على سرير أو ما أشبه هذا لأنه يقدر على أن يقربها على غير ما وصفت ببلد غير البلد الذي حلف أن لا يقربها فيه ويخرجها من البلد الذي حلف لا يقربها فيه ويقربها في حال غير الحال التي حلف لا يقربها فيها ولا يقال له أخرجها من هذا البلد الذي حلفت لا تقربها فيه قبل أربعة أشهر إذا جعلته ليس بمول لم أحكم عليه حكم الإيلاء وكذلك لو قال والله لا أقربك حتى أريد أو حتى أشتهي لم يكن موليا أقول له أرد أو اشته وإن قال والله لا أقربك حتى تفطمي ولدك لم يكن موليا لأنها قد تفطمه قبل أربعة أشهر إلا أن يريد لا أقربك أكثر من أربعة أشهر وإن قال والله لا أقربك حتى أفعل أو تفعلي أمرا لا يقدر واحد منهما على فعله بحال كان موليا وذلك مثل أن يقول والله لا أقربك حتى أحمل الجبل كما هو أو الإسطوانة كما هي أو تحمليه أنت أو تطيري أو أطير أو مالا يقدر واحد منهما على فعله بحال أو تحبلي وتلدي في يومي هذا ولو قال لامرأته والله لا أقربك إلا ببلد كذا وكذا لا يقدر على أن يقربها بتلك البلدة بحال إلا بعد أربعة أشهر كان موليا يوقف بعد الأربعة الأشهر ولو قال والله لا أقربك حتى تحبلي وهي ممن يحبل مثلها بحال لم يكن موليا لأنها قد تحبل ولو قال والله لا أقربك إلا في سفينة في البحر لم يكن موليا لأنه يقدر على أن يقربها في سفينة في البحر


الإيلاء من نسوة ومن واحدة بالأيمان

قال الشافعي وإذا قال الرجل لأربع نسوة له والله لا أقربكن فهو مول منهن كلهن يوقف لكل واحدة منهن فإذا أصاب واحدة أو اثنتين أو ثلاثا خرج من حكم الإيلاء فيهن وعليه للباقية أن يوقف حتى يفيء أو يطلق ولا حنث عليه حتى يصيب الأربع اللاتي حلف عليهن كلهن فإذا فعل فعليه كفارة يمين ويطأ منهن ثلاثا ولا يحنث فيهن ولا إيلاء عليه فيهن ويكون حينئذ في الرابعة موليا لأنه يحنث بوطئها ولو ماتت إحداهن سقط عنه الإيلاء لأنه يجامع البواقي ولا يحنث ولو طلق واحدة منهن أو اثنتين أو ثلاثا كان موليا بحاله في البواقي لأنه لو جامعهن والتي طلق حنث قال ولو آلى رجل من امرأته ثم طلقها ثم جامعها بعد الطلاق حنث وكذلك لو آلى من أجنبية ثم جامعها حنث باليمين مع المأثم بالزنا وإن نكحها بعد خرج من حكم الإيلاء قال الشافعي رحمه الله ولو قال لأربع نسوة له والله لا أقرب واحدة منكن وهو يريدهن كلهن فأصاب واحدة حنث وسقط عنه حكم الإيلاء في البواقي ولو لم يقرب واحدة منهن كان موليا منهن يوقف لهن فأي واحدة أصاب منهن خرج من حكم الإيلاء في البواقي لأنه قد حنث بإصابة واحدة فإذا حنث مرة لم يعد الحنث عليه ولو قال والله لا أقرب واحدة منكن يعني واحدة دون غيرها فهو مول من التي حلف لا يقربها وغير مول من غيرها


التوقيف في الإيلاء

قال الشافعي وإذا آلى الرجل من امرأته لا يقربها فذلك على الأبد وإذا مضت أربعة أشهر فطلبت أن يوقف لها وقف فإما أن يفيء وإما أن يطلق وإن لم تطلب لم أعرض لا لها ولا له وإن قالت قد تركت الطلب ثم طلبت أو عفوت ذلك أو لا أقول فيه شيئا ثم طلبت كان لها ذلك لأنها تركت مالم يجب لها في حال دون حال فلها أن تطلبه بعد الترك وإن طلبته قبل أربعة أشهر لم يكن لها وإن كانت مغلوبة على عقلها أو أمة فطلبه ولي المغلوبة على عقلها أو سيد الأمة فليس ذلك لواحد منهما ولا يكون الطلب إلا للمرأة نفسها ولو عفاه سيد الأمة فطلبته كان ذلك لها دونه قال الشافعي وكل من حلف مول على يوم حلف أو أقل أو أكثر ولا نحكم بالوقف في الإيلاء إلا على من حلف على يمين يجاوز فيها أربعة أشهر فأما من حلف على أربعة أشهر أو أقل فلا يلزمه حكم الإيلاء لأن وقت الوقف يأتي هو خارج من اليمين وإنما قولنا ليس بمول في الموضع الذي لزمته فيه اليمين ليس عليه حكم الإيلاء قال الشافعي ومن حلف بعتق رقيقه أن لا يقرب امرأته على الأبد فمات رقيقه أو أعتقهم خرج من حكم الإيلاء لأنه لم يبق عليه شيء يحنث به ولو باعهم خرج من حكم الإيلاء ما كانوا خارجين من ملكه فإذا عادوا إلى ملكه فهو مول لأنه يحنث لو جامعها قال الربيع وللشافعي قول آخر أنه لو باع رقيقه ثم اشتراهم كان هذا ملكا حادثا ولا يحنث فيهم وهو أحب إلي قال الشافعي ولو حلف بطلاق امرأته أن لا يقرب امرأة له أخرى فماتت التي حلف بطلاقها أو طلقها ثلاثا خرج من حكم الإيلاء لأنه لا يحنث بطلاقها في هذه اليمين أبدا ولو طلقها كان خارجا من حكم الإيلاء مالم تكن زوجته ولا عليها رجعة وإذا كانت أقل من الثلاث وله عليها الرجعة أو نكحها بعد البينونة من واحدة أو اثنتين بالخروج من العدة أو الخلع فهو مول قال الربيع وللشافعي قول آخر في مثل هذا أنها إذا خرجت من العدة من طلاق بواحدة أو اثنتين أو خالعها فملكت نفسها ثم تزوجها ثانية كان هذا النكاح غير النكاح الأول ولا حنث ولا إيلاء عليه قال الشافعي ومن حلف أن لا يقرب امرأته أكثر من أربعة أشهر فتركته امرأته فلم تطلبه حتى مضى الوقت الذي حلف عليه فقد خرج من حكم الإيلاء لأن اليمين ساقطة عنه قال ولو قال لامرأة إذا تزوجتك فوالله لا أقربك لم يكن موليا فإذا قربها كفر ولو قال لامرأته إذا كان غد فوالله لا أقربك أو إذا قدم فلان فوالله لا أقربك فهو مول من غد ومن يوم يقدم فلان وإن قال إن أصبتك فوالله لا أصيبك لم يكن موليا حين حلف لأن له أن يصيبها مرة بلا حنث فإذا أصابها مرة كان موليا وإذا قال والله لا أصيبك سنة إلا مرة لم يكن موليا من قبل أن له أن يصيبها مرة بلا حنث فإذا أصابها مرة كان موليا قال الربيعإن كان بقي من يوم أصابها من مدة يمينه أكثر من أربعة أشهر فهو مول وإن لم يكن بقي عليه أكثر من أربعة أشهر سقط الإيلاء عنه قال الشافعي وإذا قال والله لا أصيبك إلا إصابة سوء وإصابة ردية فإن نوى أن لا يغيب الحشفة في ذلك منها فهو مول وإن أراد قليلة أو ضعيفة لم يكن موليا وإن أراد أن لا يصيبها إلا في دبرها فهو مول لأن الإصابة الحلال للطاهر في الفرج ولا يجوز في الدبر ولو قال والله لا أصيبك في دبرك أبدا لم يكن موليا وكان مطيعا بتكره إصابتها في دبرها ولو قال والله لا أصيبك إلى يوم القيامة أو لا أصيبك حتى يخرج الدجال أو حتى ينزل عيسى بن مريم فإن مضت أربعة أشهر قبل أن يكون شيء مما حلف عليه وقف فإما أن يفيء وإما أن يطلق قال الربيع وإذا قال والله لا أقربك حتى أموت أو تموتي كان موليا من ساعته وكان كقوله والله لا أقربك أبدا لأنه إذا مات قبل أن يقربها أو ماتت لم يقدر أن يقربها قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن عطاء قال الإيلاء أن يحلف بالله على الجماع نفسه وذلك أن يحلف لا يمسها فأما أن يقول لا أمسك ولا يحلف أو يقول قولا غليظا ثم يهجرها فليس ذلك بإيلاء قال الشافعي أخبرنا سعيد بن سالم عن ابن جريج عن ابن طاوس عن أبيه في الإيلاء أن يحلف لا يمسها أبدا أو ستة أشهر أو أقل أو أكثر ونحو ذلك مما زاد على الأربعة الأشهر قال الشافعي ويلزم الإيلاء كل من إذا طلق لزمه الطلاق ممن تجب عليه الفرائض وذلك كل زوج بالغ غير مغلوب على عقله وسواء في ذلك الحر والعبد ومن لم تكمل فيه الحرية والذمي والمشرك غير الذمي رضيا بحكمنا وإنما سويت بين العبد والحر فيه أن الإيلاء يمين جعل الله تبارك وتعالى لها وقتا دل جل ثناؤه على أن على الزوج إذا مضى الوقت أن يفيء أو يطلق فكان العبد والحر في اليمين سواء وكذلك يكونان في وقت اليمين وإنما جعلتها على الذمي والمشرك إذا تحاكما إلينا أن ليس لأحد أن يحكم بغير حكم الإسلام وأن الإيلاء يمين يقع بها طلاق أو فيئة في وقت فألزمناهموها قال الشافعي وكفارة العبد في الحنث الصوم ولا يجزئه غيره وإذا كان الزوج ممن لا فرض عليه وذلك الصبي غير البالغ والمغلوب على عقله بأي وجه كانت الغلبة إلا السكران فلا إيلاء عليه ولا حنث لأن الفرائض عنه ساقطة وإذا آلى السكران من الخمر والشراب المسكر لزمه الإيلاء لأن الفرائض له لازمة لا تزول عنه بالسكر وإن كان المغلوب على عقله يجن ويفيق فآلى في حال إفاقته لزمه الإيلاء وإن آلى في حال جنونه لم يلزمه وإن قالت المرأة آليت مني صحيحا وقال الزوج ما آليت منك وإن كنت فعلت فإنما آليت مغلوبا على عقلي فالقول قوله مع يمينه وإذا كان لا يعرف له جنون فقالت آليت مني فقال آليت منك وأنا مجنون فالقول قولها وعليه البينة إذا لم يعلم ذهاب عقله في وقت يجوز أن يكون موليا فيه في وقت دعواها ولو اختلفا فقالت قد آليت مني وقال لم أول أو قالت قد آليت ومضت أربعة أشهر وقال قد آليت وما مضى إلا يوم أو أقل أو أكثر كان القول في ذلك قوله مع يمينه وعليها البينة وإذا قامت البينة فهو مول من يوم وقتت بينتها ولو قامت له بينة بإيلاء وقتوا فيه غير وقتها كان موليا ببينتها وبينته وليس هذا اختلافا إنما هذا مول إيلاءين قال الشافعي ولا يلزم الإيلاء إلا زوجا صحيح النكح فأما فاسد النكاح فلا يلزمه إيلاء ولا يلزم الإيلاء إلا زوجة ثابتة النكاح أو مطلقة له وعليها رجعة في العدة فإنها في حكم الإزواج فأما مطلقة لا رجعة له عليها في العدة فلا يلزمه إيلاء منها وإن آلى في العدة وكذلك لا يلزمه إيلاء من مطلقة يملك رجعتها إذا كان إيلاؤه منها بعد مضي العدة لأنها ليست في معاني الأزواج إذا مضت عدتها قال الشافعي رحمه الله والإيلاء من كل زوجة مسلمة أو ذميةأو أمة سواء لا يختلف في شيء


الوقف

قال الشافعي وإذا آلى الرجل من امرأته فمضت أربعة أشهر وقف وقيل له إن فئت وإلا فطلق والفيئة الجماع إلا من عذر ولو جامع في الأربعة الأشهر خرج من حكم الإيلاء وكفر عن يمينه فإن قال أجلني في الجماع لم أؤجله أكثر من يوم فإن جامع فقد خرج من حكم الإيلاء وعليه الحنث في يمينه فإن كان لها كفارة كفر وإن قال أنا أفيء فأجلني أكثر من يوم لم أؤجله ولا يتبين لي أن أؤجله ثلاثا ولو قاله قائل كان مذهبا فإن فاء وإلا قلت له طلق فإن طلق لزمه الطلاق وإن لم يطلق طلق عليه السلطان واحدة وكذلك إن قال أنا أقدر على الجماع ولا أفيء طلق عليه السلطان واحدة فإن طلق عليه أكثر من واحدة كان ما زاد عليها باطلا وإنما جعلت له أن يطلق عليه واحدة لأنه كان على المولي أن يفيء أو يطلق فإذا كان الحاكم لا يقدر على الفيئة إلا به فإذا امتنع قدر على الطلاق عليه ولزمه حكم الطلاق كما نأخذ منه كل شيء وجب عليه أن يعطيه من حد وقصاص ومال وبيع وغيره إذا امتنع من أن يعطيه وكما يشهد على طلاقه فيطلق عليه وهو ممتنع من الطلاق جاحد له قال وإن قال أنا أصبتها ثم جب قبل أربعة أشهر فلها الخيار مكانها في المقام معه أو فراقه وإن قال أنا أصبتها فعرض له مكانه مرض يمنع الإصابة قلنا فئ بلسانك ومتى أمكنك أن تصيبها وقفناك فإن أصبتها وإلا فرقنا بينك وبينها ولو كان المرض عارضا لها حتى لا يقدر على أن يجامع مثلها لم يكن عليه سبيل ما كانت مريضة فإذا قدر على جماع مثله اوقفناه حتى يفيء أو يطلق قال ولو وقفناه فحاضت لم يكن عليه شيء حتى تطهر فإذا طهرت قيل له أصب أو طلق قالولو أنها سألت الوقف فوقف فهربت منه أو أقرت بالامتناع منه لم يكن عليه الإيلاء حتى تحضر وتخلي بينه وبين نفسها فإذا فعلت فإن فاء وإلا طلق أو طلق عليه ولو أنها طلبت الوقف فوقف لها فأحرمت مكانها بإذنه أو بغير إذنه فلم يأمرها بإحلال لم يكن عليه طلاق حتى تحل ثم يوقف فإما أن يفيء وإما أن يطلق وهكذا لو ارتدت عن الإسلام لم يكن عليه طلاق حتى ترجع الى الإسلام في العدة فإذا رجعت قيل له فئ أو طلق وإن لم ترجع حتى تنقضي العدة بانت منه بالردة ومضى العدة قال وإذا كان منع الجماع من قبلها بعد مضي الأربعة الأشهر قبل الوقف أو معه لم يكن لها على الزوج سبيل حتى يذهب منع الجماع من قبلها ثم يوقف مكانه لأن الأربعة الأشهر قد مضت وإذا كان منع الجماع من قبلها في الأربعة الأشهر بشيء تحدثه غير الحيض الذي خلقه الله عز وجل فيها ثم أبيح الجماع من قبلها أجل من يوم أبيح أربعة أشهر كما جعل الله تبارك وتعالى له أربعة أشهر متتابعة فإذا لم تكمل له حتى يمضي حكمها استؤنفت له متتابعة كما جعلت له أولا قال ولو كان آلى منها ثم ارتد عن الإسلام في الأربعة الأشهر أو ارتدت أو طلقها أو خالعها ثم راجعها أو رجع المرتد منهما إلى الإسلام في العدة استأنف في هذه الحالات كلها أربعة أشهر من يوم حل له الفرج بالمراجعة أو النكاح أو رجوع المرتد منهما إلى الإسلام ولا يشبه هذا الباب الأول لأنها في هذا الباب صارت محرمة كالأجنبية الشعر والنظر والجس والجماع وفي تلك الأحوال لم تكن محرمة بشيء غير الجماع وحده فأما الشعر والنظر والجس فلم يحرم منها وهكذا لو ارتدا معا قال الشافعي رحمه الله ولو آلى من امرأته ثم طلق إحدى نسائه في الأربعة الأشهر ولم يدر أيتهن طلق فمضت أربعة أشهر فطلبت أن يوقف فقال هي التي طلقت حلف للبواقي وكانت التي طلق ومتى راجعها فمضت أربعة أشهر وقفته أبدا حتى يمضي طلاق الملك كما وصفت ولو مضت الأربعة الأشهر ثم طلبت أن يوقف فقال لا أدري أهي التي طلقت أم غيرها قيل له إن قلت هي التي طلقت فهي طالق وإن قلت ليست هي حلفت لها إن ادعت الطلاق ثم فئت أو طلقت وإن قلت لا أدري فأنت أدخلت منع الجماع على نفسك فإن طلقتها فهي طالق وإن لم تطلقها وحلفت أنها ليست التي طلقت أو صدقتك هي ففئ أو طلق وإن أبيت ذلك كله طلق عليك بالإيلاء لأنها زوجة مولى منها عليك أن تفيء إليها أو تطلقها فإن قلت لا أدري لعلها حرمت عليك فلم تحرم بذلك عليك تحريما يبينها عليك وأنت مانع الفيئة والطلاق فتطلق عليك فإن قامت بينة أنها التي طلقت عليك قبل طلاق الإيلاء سقط طلاق الإيلاء وإن لم تقم بينة لزمك طلاق الإيلاء وطلاق الإقرار معا ثم هكذا البواقي قال وإذا آلى وبينه وبين امرأته أكثر من أربعة أشهر فطلبت ذلك امرأته أو وكيل لها أمر بالفيء بلسانه والمسير إليها كما يمكنه وقيل فإن فعلت وإلا فطلق قالوأقل ما يصير به غائبا أن يجامعها حتى تغيب الحشفة وإن جامعها محرمة أو حائضا أو هو محرم أو صائم خرج من الإيلاء وأثم بالجماع في هذه الأحوال ولو آلى منها ثم جن فاصابها في حال جنونه أو جنت فأصابها في حال جنونها خرج من الإيلاء وكفر إذا أصابها وهو صحيح وهي مجنونة ولم يكفر إذا أصابها وهو مجنون لأن القلم عنه مرفوع في تلك الحال ولو أصابها وهي نائمة أو مغمى عليها خرج من الإيلاء وكفر قال وكذلك إذا أصابها أحلها لزوجها وأحصنها وإنما كان فعله فعلا بها لأنه يوجب لها المهر بالإصابة وإن كانت هي لا تعقل الإصابة فلزمها بهذا الحكم وأنه حق لها أداه إليها في الإيلاء كما يكون لو أدى إليها حقا في مال أو غيره برئ منه


طلاق المولى قبل الوقف وبعده

قال الشافعي رحمه الله وإذا أوقف المولى فطلق واحدة أو امتنع من الفيء بلا عذر فطلق عليه الحاكم واحدة فالتطليقة تطليقة يملك فيها الزوج الرجعة في العدة وإن راجعها في العدة فالرجعة ثابتة عليه والإيلاء قائم بحاله ويؤجل أربعة أشهر من يوم راجعها وذلك يوم يحل له فرجها بعد تحريمه فإن مضت أربعة أشهر وقف لها فإن طلقها أو امتنع من الفيئة من غير عذر فطلق عليه فالطلاق يملك الرجعة وإن راجعها وهي في العدة فالرجعة ثابتة عليه فإن مضت أربعة أشهر من يوم راجعه وقف فإن طلق أو لم يفئ فطلق عليه فقد مضى الطلاق ثلاثا وسقط حكم الإيلاء فإن نكحت زوجا آخر وعادت إليه بنكاح بعد زوج لم يكن عليه حكم الإيلاء ومتى أصابها كفر قال الشافعي وهذا معنى القرآن لا يخالفه لأن الله تعالى جعل له إذا امتنع من الجماع بيمين أجل أربعة أشهر فلما طلق الأولى وراجع كانت اليمين قائمة كما كانت أولا فلم يجز أن نجعل له أجلا إلا ما جعل الله عز وجل له ثم هكذا في الثانية والثالثة وهكذا لو آلى منها ثم طلقها واحدة أو اثنتين ثم راجعها في العدة ما كانت لم تصر أولى بنفسها منه قال وإذا طلقها فكانت أملك بنفسها منه بأن تنقضي عدتها أو يخالعها أو يولي منها قبل أن يدخل بها ثم يطلقها فإذا فعل هذا ثم نكحها نكاحا جديدا بعد العدة أو قبلها سقط حكم الإيلاء عنه وإنما سقط حكم الإيلاء عنه بأنها قدصارت لو طلقها لم يقع عليها طلاقه ولا يجوز أن يكون عليه حكم الإيلاء وهو لو أوقع الطلاق لم يقع وكذلك يكون بعد لو طلقها ثلاثا بهذه العلة ولو جاز أن تبين امرأة المولى منه حتى تصير أملك بنفسها منه ثم ينكحها فيعود عليه حكم الإيلاء إذا نكحها جاز هذا بعد طلاق الثلاث وزوج غيره لأن اليمين قائمة بعينها يكفر إذا أصابها وكانت قائمة قبل الزوج وهكذا الظهار مثل الإيلاء لا يختلفان قال الربيع والقول الثاني أنه يعود عليه الإيلاء ما بقي من طلاق الثلاث شيء قال الشافعي وإذا بانت امرأة المتظهر منه ولم يحبسها بعد الظهار ساعة ثم نكحها نكاحا جديدا لم يعد عليه التظهر لأنه لم يلزمه في الملك الذي تظهر منها كفارة ولو حبسها بعد التظهر ساعة ثم بانت منه لزمه التظهر لأنه قد عاد لما قال وكذلك لو ماتت في الوجهين معا قال الشافعي وإنما جعلت عليه الكفارة لأنها يمين لزمته ألا ترى أنه لو حلف لا يصيب غير امرأته فأصابها كانت عليه كفارة مع المأثم بالزنا


إيلاء الحر من الأمة والعبد من امرأته وأهل الذمة والمشركين

قال الشافعي وإيلاء الحر من امرأته الأمة والحرة سواء فإن آلى من امرأته وهي أمة ثم اشتراها سقط الإيلاء بانفساخ النكاح فإن خرجت من ملكه ثم نكحها أمة أو حرة لم يعد الإيلاء لأن ملكه هذا غير الملك الذي آلى فيه وهكذا العبد يولي من امرأته حرة أو أمة فتملكه سقط الإيلاء بانفساخ النكاح فإن عتق فنكحها أو خرج من ملكها فنكحها لم يعد الإيلاء ولو أن الحر المشتري لامرأته الأمة بعد الإيلاء منها أصابها بالملك كفر إذا كانت يمينه والله لا أقربك وإن لم يصبها لم يكن عليه وقف إذا كانت إصابته بالملك كما لو آلى من أمته لم يكن موليا لأن الله تبارك وتعالى إنما جعل الإيلاء من الأزواج فإن خرجت من ملكه ثم نكحها لم يعد الإيلاء لأنه قد حنث به مرة ولو كان قد قال لها والله لا أقربك وأنت زوجة لي ثم ملكها فأصابها بالملك لم يحنث ومتىنكحها نكاحا جديدا غير النكاح الذي آلى فيه لم يعد عليه الإيلاء وهكذا العبد يولي من امرأته ثم تملكه ثم ينكحها وهكذا لو كانت امرأة أحدهما أمة فارتدت فانفسخ النكاح ثم نكحته بعد لا يعود الإيلاء إذا حرم عليه نكاحها لأن هذا غير النكاح الذي آلى منه قال وإذا حلف العبد بالله أو بما لزمه فيه يمين من تبرر كان موليا وإن حلف بكل شيء له في سبيل الله أو بعتق مماليكه أو صدقة شيء من ماله لم يكن موليا لأنه لا يملك شيئا وكذلك المدبر والمكاتب ولو حلف المعتق بعضه بصدقة شيء من ماله لزمه الإيلاء لأن له ما كسب في يومه قال الشافعي والذمي كالمسلم فيما يلزمه من الإيلاء إذا حاكم إلينا لأن الإيلاء يمين يلزمه وطلاقه كطلاق المسلم وكذلك يلزمه من اليمين ما يلزم المسلمين ألا ترى أنه لو أعتق عبده أو أصاب امرأته ألزمناه الإيلاء لأن العتق حق لغيره وإن لم يؤجر فيه وإن أعتق عبده تبررا ألزمناه وإن لم يؤجر فيه في حاله تلك فكذلك ما سواه وفرض الله عز وجل على العباد واحد فإن قيل هو إن تصدق على المساكين لم يكفر عنه قيل وهكذا إن حد في زنا لم يكفر بالحد عنه والحدود للمسلمين كفارة للذنوب ونحن نحده إذا زنى وأتانا راضيا بحكمنا وحكم الله عز وجل على العباد واحد وإنما حددناه لأن رسول الله صلى الله عليه وسلم رجم يهوديين زنيا بما أمره الله تعالى به أن يحكم بينهم بما أنزل الله


الإيلاء بالألسنة

قال الشافعي إذا كان لسان الرجل غير لسان العرب فآلى بلسانه فهو مول وإذا تكلم بلسانه بكلمة تحتمل الإيلاء وغيره كان كالعربي يتكلم بالكلمة وتحتمل معنيين ليس ظاهرهما الإيلاء فيسأل فإن قال أردت الإيلاء فهو مول وإن قال لم أرد الإيلاء فالقول قوله مع يمينه إن طلبته امرأته وإن كان عربيا يتكلم بألسنة العجم أو بعضها فآلى فأي لسان منها آلى به فهو مول وإن قال لم أرد الإيلاء دين فيما بينه وبين الله تعالى ولا يدين في الحكم وإن كان عربيا لا يتكلم بأعجمية فتكلم بإيلاء ببعض ألسنة العجم فقال ما عرفت ما قلت وما أردت إيلاء فالقول قوله مع يمينه وليس حاله كحال الرجل يعرف بأنه يتكلم بلسان من ألسنة العجم ويعقله وهكذا الأعجمي يولي بالعربية إذا كان يعرف الإيلاء بالعربية لم يصدق في الحكم على أن يقول لم أرد الإيلاء وإن كان لا يعرف العربية صدق في الحكم وإذا آلى الرجل من امرأته ثم قال لم أرد إيلاء ولكن سبقني لساني لم يدين في الحكم ودين فيما بينه وبين الله تعالى


إيلاء الخصي غير المجبوب والمجبوب

قال الشافعي رحمه الله وإذا آلى الخصي غير المجبوب من امرأته فهو كغير الخصي وهكذا لو كان مجبوبا قد بقي له ما يبلغ به من المرأة ما يبلغ الرجل حتى تغيب حشفته كان كغير الخصي في جميع أحكامه وإذى آلى الخصي المجبوب من امرأته قيل له فئ بلسانك لا شيء عليه غيره لأنه ممن لا يجامع مثله وإنما الفيء الجماع وهو ممن لا جماع عليه قال ولو تزوج رجل امرأة ثم آلى منها ثم خصي ولم يجب كان كالفحل ولو جب كان لها الخيار مكانها في المقام معه أو فراقه فإن اختارت المقام معه قيل له إذا طلبت الوقف ففئ بلسانك لأنه ممن لا يجامع قال الربيع إن اختارت فراقه فالذي أعرف للشافعي أنه يفرق بينهما وإن اختارت المقام معه فالذي أعرف للشافعي أن امرأة العنين إذا اختارت المقام معه بعد الأجل أنه لا يكون لها خيار ثانية والمجبوب عندي مثله قال الشافعي رحمه الله وإذا آلى العنين من امرأته أجل سنة ثم خيرت إلا أن يطلقها عند الأربعة الأشهر فإن طلقها ثم راجعها في العدة عاد الإيلاء عليه وخيرت عند السنة في المقام معه أو فراقه


إيلاء الرجل مرارا

قال الشافعي وإذا آلى الرجل من امرأته فلما مضى شهران أو أكثر أو أقل آلى منها مرة أخرى وقف عند الأربعة الأشهر الأولى فإما أن يفيء وإما أن يطلق فإن فاء حنث في اليمين الأولى واليمين الثانية ولم يعد عليه الإيلاء لأنه قد حنث في اليمينين معا وإن أراد باليمين الثانية الأولى فكفارة واحدة وإن أراد يمينا عليه غيرها فأحب إلي أن لو يكفر كفارتين وقد قيل كفارة واحدة تجزئه لأنهما يمينان في شيء واحد وهكذا لو آلى منها فلما مضت أربعة أشهر آلى ثانية قبل يوقف أو يطلق ولكنه لو آلى فوقف فطلق طلاقا يملك الرجعة ثم آلى في العدة ثم ارتجع أو فاء ثم آلى إيلاء آخر كان عليه إيلاء مستقبل قال وإذا آلى الرجل من امرأته فحيل بينه وبينها بأمر ليس من قبله قبل يكمل أربعة أشهر ثم قدر عليها استؤنف له أربعة أشهر كما جعل الله عز وجل له أربعة أشهر متتابعة فإذا لم تكمل له حتى يمضي حكمها استؤنفت له متتابعة كما جعلت له أولا وذلك مثل أن تحبس فلا يقدر عليها ومثل أن يكون آلى منها صبية لا يقدر على جماعها بحال أو مضناة من مرض لا يقدر على جماعها بحال وإذا صارتا في حد من يجامع مثله وقف لهما بعد أربعة أشهر من يوم يقدر على جماعهما فإن فاء وإلا طلق وإن أبى طلق عليه قال وإن كانت مريضة يقدر على جماعها بحال أو صبية يجامع مثلها فهي كالصحيحة البالغ وسوءا آلى من بكر أو ثيب ولا فيئة في البكر إلا بذهاب العذرة ولا في الثيب إلا بمغيب الحشفة وإذا كان الحبس عن الجماع في الأربعة الأشهر لا بسبب المرأة ولا منها ولا أنها حرمت عليه كما تحرم الإجنبية إلا بحال يحدثها فالإيلاء له لازم ولا يزاد على أربعة أشهر شيئا فإذا مضت الأربعة الأشهر وقف حتى يطلق أو يفيء فيء جماع أو فيء معذور وذلك مثل أن يؤلي فيمرض هو أربعة أشهر فإذا مضت وقف فإن كان يقدر على الجماع بحال فلا فيء له إلا فيء الجماع وإن كان لا يقدر عليه فاء بلسانه ومثل أن يؤلي فيحبس أو يؤلي وهو محبوس فإذا مضت أربعة أشهر وهو يقدر على الجماع بحال فاء أو طلق وإن لم يقدر على الجماع بحال للحبس فاء بلسانه قال الشافعي رحمه الله ومن قلت له فئ بلسانك فإذا قدر على الجماع بحال وقفته مكانه فإن فاء وإلا طلق أو طلق عليه ولا أؤجله إلى أجل الصحيح إذا وقفته بعد أربعة أشهر قال وإذا آلى فغلب على عقله فاذا مضت أربعة أشهر لم يوقف حتى يرجع إليه عقله فإن عقل بعد الأربعة الأشهر وقف مكانه فإما أن يفيء وإما أن يطلق وإذا آلى الرجل من امرأته ثم أحرم قيل له إذا مضت أربعة أشهر فإن فئت فسد إحرامك وخرجت من حكم الإيلاء وان لم تفئ طلق عليك لأنك أحدثت منع الجماع وإن آلى ثم تظاهر وهو يجد الكفارة فإذا مضت أربعة أشهر وقف فقيل له أنت أدخلت منع الجماع على نفسك فإن فئت فأنت عاص بالإصابة وأنت متظاهر وليس لك أن تطأ قبل الكفارة وإن لم تفئ فطلق أو يطلق عليك وهكذا لو تظاهر ثم آلى لأن ذلك كله جاء منه لا منها ولم تحرم عليه بالظهار حرمة الأجنبية


اختلاف الزوجين في الإصابة

قال الشافعي رحمه الله وإذا وقفنا المولى فقال قد أصبتها وقالت لم يصبني فإن كانت ثيبا فالقول قوله مع يمينه لأنها تدعي ما تكون به الفرقة التي هي إليه وإن كانت بكرا أريها النساء فإن قلن هي بكر فالقول قولها مع يمينها وإذا قالت قد أصابني وإنما أدخله بيده حتى غيب الحشفة فذلك فيء إن صدقها قال الربيع وإن غلبته على نفسه حتى أدخلته بيدها فقد فاء وسقط عنه الإيلاء ولا كفارة عليه لأنه مكره قال الشافعي وإن وقف بأنها سألت وقفه فادعى إصابتها في الأربعة الأشهر وأنكرت فالقول فيها كالقول إذا وقفناه بعد أربعة أشهر يصدق إن كانت ثيبا وتصدق هي إن كانت بكرا


من يجب عليه الظهار ومن لا يجب عليه

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله قال الله تبارك وتعالى الذين يظاهرون منكم من نسائهم ما هن أمهاتهم إن أمهاتهم إلا اللائي ولدنهم وإنهم ليقولون منكرا من القول وزورا وإن الله لعفو غفور قال الشافعي فكل زوج جاز طلاقه وجرى عليه الحكم من بالغ غير مغلوب علىعقله وقع عليه الظهار سواء كان حرا أو عبدا أو من لم تكمل فيه الحرية أو ذميا من قبل أن أصل الظهار كان طلاق الجاهلية فحكم الله تعالى فيه بالكفارة فحرم الجماع على المتظاهر بتحريمه للظهار حتى يكفر وكل هؤلاء ممن يلزمه الطلاق ويحرم عليه الجماع بتحريمه إذا كانوا بالغين غير مغلوبين على عقولهم قال وظهار كل واحد من هؤلاء يقع على زوجته دخل بها أو لم يدخل بها صغيرة كانت أو كبيرة يحل جماعها ويقدر عليه أو لا يحل ولا يقدر عليه بأن تكون حائضا أو محرمة أو رتقاء أو صغيرة لا يجامع مثلها أو خارجة من هذا كله قال ولو تظاهر من امرأته وهي أمة ثم اشتراها فسد النكاح والظهار بحاله لا يقربها حتى يكفر من قبل أن الظهار لزمه وهي زوجة وإذا تظاهر السكران لزمه الظهار فأما المغلوب على عقله بغير سكر فلا يلزمه وإذا تظاهر الأخرس وهو يعقل الإشارة او الكتابة لزمه الظهار وإذا تظاهر من امرأته ثم قال لامرأة له أخرى قد أشركتك معها أو قال أنت مثلها أو ما أشبه هذا يريد به الظهار فإن عليه فيها مثل ما عليه في التي تظاهر منها وهو ظهار فإن لم يرد به ظهارا ولا تحريما فليس بظهار ولا شيء عليه وإذا قال لامرأة له أنت علي كظهر أمي إن شاء الله فليس بظهار ولو قال إن شاء الله فلان فليس بظهار حتى يعلم أن فلانا قد شاء وإذا تظاهر الرجل من امرأته ثم تركها أكثر من أربعة أشهر فهو متظاهر ولا إيلاء عليه يوقف له لأن الله تعالى قد حكم في الظهار غير حكمه في الإيلاء فلا يكون المتظاهر موليا ولا المولي متظاهرا بأحد القولين ولا يكون عليه بأحدهما إلا أيهما جعل على نفسه لأنه مطيع لله تعالى بترك الجماع في الظهار عاص لو جامع قبل أن يكفر وعاص بالإيلاء وسواء كان مضارا بالظهار أو غير مضار إلا أنه يأثم بالضرار كما يأثم لو آلى اقل من أربعة أشهر يريد ضرارا ولا يحكم عليهحكم الإيلاء بالضرار ويأثم لو تركها الدهر بلا يمين يريد ضرارا ولا يحكم عليه حكم الإيلاء ولا يحال حكم عما أنزل الله تبارك وتعالى فيه قال الشافعي رحمه الله تعالى قال الله تعالى والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة من قبل أن يتماسا ذلكم توعظون به والله بما تعملون خبير فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا فمن لم يستطع فإطعام ستين مسكينا قال الشافعي سمعت من أرضى من أهل العلم بالقرآن يذكر أن أهل الجاهلية كانوا يطلقون بثلاثة الظهار والإيلاء والطلاق فأقر الله تعالى الطلاق طلاقا وحكم في الإيلاء بأن أمهل المولى أربعة أشهر ثم جعل عليه أن يفيء أو يطلق وحكم في الظهار بالكفارة فإذا تظاهر الرجل من امرأته يريد طلاقها أو يريد تحريمها بلا طلاق فلا يقع به طلاق بحال وهو متظاهر وكذلك إن تكلم بالظهار ولا ينوي شيئا فهو متظاهر لأنه متكلم بالظهار ويلزم الظهار من لزمه الطلاق ويسقط عمن سقط عنه وإذا تظاهر الرجل من امرأته قبل أن يدخل بها أو بعد ما دخل بها فهو متظاهر وإذا طلقها فكان لا يملك رجعتها في العدة ثم تظاهر منها لم يلزمه الظهار وإذا طلق امرأتيه فكان يملك رجعة إحداهما ولا يملك رجعة الأخرى فتظاهر منهما في كلمة واحدة لزمه الظهار من التي يملك رجعتها ويسقط عنه من التي لا يملك رجعتها قال الشافعي وإذا تظاهر من أمته أم ولد كانت أو غير أم ولد لم يلزمه الظهار لأن الله عز وجل يقول والذين يظاهرون من نسائهم وليست من نسائه ولا يلزمه الإيلاء ولا الطلاق فيما لا يلزمه الظهار وكذلك قال الله تبارك وتعالى للذين يؤلون من نسائهم تربص أربعة أشهر فلو آلى من أمته لم يلزمه الإيلاء وكذلك قال والذين يرمون أزواجهم وليست من الأزواج فلو رماها لم يلتعن لأنا عقلنا عن الله عز وجل أنها ليست من نسائنا وإنما نساؤنا أزواجنا ولو جاز أن يلزم واحدا من هذه الأحكام لزمها كلها لأن ذكر الله عز وجل لها واحد


ما يكون ظهارا وما لا يكون

قال الشافعي رحمه الله والظهار أن يقول الرجل لامرأته أنت علي كظهر أمي فإذا قال لها أنت مني كظهر أمي أو أنت معي أو ما أشبه هذا كظهر أمي فهو ظهار وكذلك لو قال لها فرجك أو رأسك أو بدنك أو ظهرك أو جلدك أو يدك أو رجلك علي كظهر أمي كان هذا ظهارا وكذلك لو قال أنت أو بدنك علي كظهر أمي أو كبدن أمي أو كرأس أمي أو كيدها أو كرجلها كان هذا ظهارا لأن التلذذ بكل أمه محرم عليه كتحريم التلذذ بظهرها قال وإذا قال لامرأته أنت علي كظهر أختي أو كظهر امرأة محرمة عليه من نسب أو رضاع قامت في ذلك مقام الأم أما الرحم فإن ما يحرم عليه من أمه يحرم عليه منها وأما الرضاع فإن النبي صلى الله عليه وسلم قال يحرم من الرضاع من يحرم من النسب فأقام النبي صلى الله عليه وسلم الرضاع مقام النسب فلم يجز أن يفرق بينهما قال الربيع معنى قول الشافعي إن الله عز وجل نسب الظهار إلى الأم فقال عز من قائل الذين يظاهرون منكم من نسائهم ما هن أمهاتهم فكل ما كان محرما على المء كما تحرم الأم فظاهر من امرأته فنسبه إلى من تحرم عليه كحرمة الأم لزمه الظهار ولك مثل ان يقول أنت علي كظهر أختي ولم تزل أخته محرمة عليه لم تحل له قط فكان بذلك متظاهرا قال الربيع فإن قال أنت علي كظهر أجنبية لم يكن مظاهرا من قبل أن الأجنبية وإن كانت في هذا الوقت محرمة فهي تحل له لو تزوجها والأم لم تكن حلالا قط له ولا تكون حلالا أبدا فإن قال أنت علي كظهر أختي من الرضاعة فإن كانت قد ولدت قبل قبل أن ترضعه أمها فقد كانت قبل أن يكون الرضاع حلالا له ولا يكون مظاهرا بها وليست مثل الأخت من النسب التي لم تكن حلالا قط له وهذه قد كانت حلالا له قبل أن ترضعه أمها فإن كانت أمها قد أرضعته قبل أن تلدها فهذه لم تكن قط حلالا له في حين لأنها ولدتها بعد أن صار ابنها من الرضاعة قال الربيع وكذلك امرأة أبيه فإذا قال الرجل لامرأته أنت علي كظهر امرأة أبي فإن كان أبوه قد تزوجها قبل أن يولد فهو مظاهر من قبل أنها لم تكن له حلالا قط ولم يولد إلا وهي حرام عليه وإن كان قد ولد قبل أن يتزوجها أبوه فقد كانت في حين حلالا له فلا يكون بها متظاهرا قال الشافعي رحمه الله تعالى وإن قال أنت علي كظهر امرأة أبي أو أمرأة ابني أو امرأة رجل سماه أو امرأة لاعنها او امرأة طلقها ثلاثا لم يكن ظهارا من قبل أن هؤلاء قد كن وهن يحللن له وإن قال أنت علي كظهر أبي أو ابني لم يكن ظهارا من قبل أن ما يقع على النساء من تحريم وتحليل لا يقع على الرجال قال وإن قالت امرأة رجل له أنت علي كظهر أبي أو أمي لم يكن ظهارا ولا عليها كفارة من قبل أنه ليس لها أن توقع التحريم على رجل إنما للرجل أن يوقعه عليها قال الشافعي ويلزم الظهار من الأزواج من لزمه الطلاق ويلزم بما يلزم به الطلاق من الحنث لأن فيه تحريما للمرأة حتى يكفر فإذا قال لامرأته إن دخلت الدار فأنت علي كظهر أمي فدخلت الدار كان متظاهرا حين دخلت وكذلك إن قال إن قدم فلان أو نكحت فلانة ولو قال لامرأة لم ينكحها إذا نكحتك فأنت علي كظهر أمي فنكحها لم يكن متظاهرا لأنه لو قال في تلك الحال أنت علي كظهر أمي لم يكن متظاهرا لأنه إنما يقع التحريم من النساء على من حل ثم حرم فأما من لم يحل فلا يقع عليه تحريم ولا حكم تحريم لأنه محرم فلا معنى للتحريم في التحريم لأنه في الحالين قبل التحريم وبعده محرم بتحريم قال الشافعي ويروى مثل معنى ما قلت عن النبي صلى الله عليه وسلم ثم عن علي وابن عباس رض الله تعالى عنهما وغيرهم وهو القياس وإذا قال أنت علي كظهر أمي يريد طلاق واحدا أو ثلاثا أو طلاقا بلا نية عدد لم يكن طلاقا لما وصفت من حكم الله عز وجل في الظهار وأن بينا في حكم الله تعالى أن ليس الظهار اسم الطلاق ولا ما يشبه الطلاق مما ليس لله تبارك وتعالى فيه نص حكم ولا لرسول الله صلى الله عليه وسلم وما كان خارجا من هذا مما يشبه الطلاق فإنما يكون قياسا على الطلاق وإذا قال الرجل لامرأته أنت طالق كظهر أمي يريد الظهار فهي طالق ولا ظهار عليه لأنه صرح بالطلاق ولم يكن لكظهر أمي معنى إلا أنك حرام بالطلاق وكظهر أمي محال لا معنى له فلزمه الطلاق وسقط الظهار وهكذا إن قال أنت علي حرام كظهر أمي يريد الطلاق فهو طلاق وإن لم يرد الطلاق فهو متظاهر وإن قال لامرأته أنت علي حرام كظهر أمي ثم قال لأخرى من نسائه قد أشركتك معها أو أنت مثلها أو أنت كهي أن أنت شريكتها أو ما أشبه هذا لا يريد به ظهارا لم يلزمه ظهار لأنها تكون شريكتها ومعها ومثلها في أنها زوجة له كهي وعاصية له كهي ومطيعة له كهي وما أشبه هذا مما ليس بظهار قالوإذا تظاهر الرجل من أربع نسوة له بكلمة واحدة أو بكلام متفرق فسواء وعليه في كل واحدة منهن كفارة لأن التظاهر تحريم لكل واحدة منهن لا تحل له بعد حتى يكفر كما يطلقهن معا في كلمة واحدة أو كلام متفرق فتكون كل واحدة منهن طالقا وإذا تظاهر الرجل من امرأته مرتين أو ثلاثا أو أكثر يريد بكل واحدة منهن ظهارا غير صاحبه قبل يكفر فعليه في كل تظاهر كفارة كما يكون عليه في كل تطليقة تطليقة لأن التظاهر طلاق جعل المخرج منه كفارة ولو قالها متتابعة فقال أردت ظهارا واحدا كان واحدا كما يكون لو أراد طلاقا واحدا وإبانة بكلمة واحدة وإذا تظاهر من امرأته ثم كفر ثم تظاهر منها مرة أخرى كفر مرة أخرى ولو قال لامرأته إذا تظاهرت من فلانة امرأة له أخرى فأنت علي كظهر أمي فتظاهر منها كان من امرأته التي قال لها ذلك متظاهرا ولو قال لامرأته إذا تظاهرت من فلانة امرأة أجنبية فأنت علي كظهر أمي فتظاهر من الأجنبية لم يكن عليه ظهار لأن ذلك ليس بظهار وكذلك لو قال لها إذا طلقتها فأنت طالق فطلقها لم تكن امرأته طالقا لأنه طلق غير زوجته قال وإذا قال الرجل لامرأته أنت علي أو عندي كأمي أو أنت مثل أمي أو أنت عدل أمي وأراد في الكرامة فلا ظهار وإن أراد ظهارا فهو ظهار وإن قال لا نية لي فليس بظهار


متى نوجب على المظاهر الكفارة

قال الشافعي رحمه الله قال الله تبارك وتعالى والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة الآية قال الشافعي الذي علقت مما سمعت في يعودون لما قالوا أن المتظاهر حرم مس امرأته بالظهار فإذا أتت عليه مدة بعد القول بالظهار لم يحرمها بالطلاق الذي يحرم به ولا شيء لكون له مخرج من أن تحرم عليه به فقد وجب عليه كفارة الظهار كأنهم يذهبون إلى أنه إذا أمسك ما حرم علىنفسه أنه حلال فقد عاد لما قال فخالفه فأحل ما حرم ولا أعلم له معنى أولى به من هذا ولم أعلم مخالفا في أن عليه كفارة الظهار وإن لم يعد بتظاهر آخر فلم يجز أن يقال لما لم أعلم مخالفا في أنه ليس بمعنى الآية وإذا حبس المتظاهر امرأته بعد الظهار قدر ما يمكنه أن يطلقها ولم يطلقها فكفارة الظهار له لازمة ولو طلقها بعد ذلك أو لاعنها فحرمت عليه على الأبد لزمته كفارة الظهار وكذلك لو ماتت أو ارتدت فقتلت على الردة ومعنى قول الله تعالى من قبل أن يتماسا وقت لأن يؤدي ما أوجب عليه من الكفارة فيها قبل المماسة فإذا كانت المماسة قبل الكفارة فذهب الوقت لم تبطل الكفارة ولم يزد عليه فيها كما يقال له أد الصلاة في وقت كذا وقبل وقت كذا فيذهب الوقت فيؤديها لأنها فرض عليه فإذا لم يؤدها في الوقت أداها قضاء بعده ولا يقال له زد فيها لذهاب الوقت قبل أن تؤديها قال وهكذا لو كانت امرأته معه فأصابها قبل أن يكفر واحدة من الكفارات أو كفر بالصوم فأصاب في ليل الصوم لم ينتقض صومه ومضى على الكفارة ولو تظاهر منها ثم مات مكانه أو ماتت مكانها قبل أن يمكنه أن يطلق لم يكن عليه ظهار ولو تظاهر منها فأتبع التظاهر طلاقا تحل له بعده قبل زوج له عليها فيه الرجعة أو لا رجعة له لم يكن عليه بعد الطلاق كفارة لأنه أتبعها الطلاق مكانه فإن راجعها في العدة فعليه الكفارة في التي يملك رجعتها ولو طلقها ساعة نكحها لأن مراجعتها بعد الطلاق أكثر من حبسها بعد الظهار وهو يمكنه أن يطلقها ولو تظاهر منها ثم أتبعها طلاقا لا يملك فيه الرجعة ثم نكحها لم تكن عليه كفارة لأن هذا ملك غيرالملك الأول الذي كان فيه الظهار ألا ترى أنه لو تظاهر منها بعد طلاق لا يملك فيه الرجعة لم يكن فيه متظاهرا ولو طلقها ثلاثا أو طلاقا لا تحل له حتى تنكح زوجا غيره سقط عنه الظهار ولو نكحها بعد زوج لم يكن متظاهرا لما وصفت وبأن طلاق ذلك الملك قد مضى وحرمت ثم نكحها فكانت مستأنفة حكمها حكم من لم تنكح قط إذا سقط الطلاق سقط ما كان في حكمه وأقل من ظهار وإيلاء ولو تظاهر منها ثم لاعنها مكانه بلا فصل كانت فرقة لها يفرق بينهما وسقط الظهار ولو حبسها بعد الظهار قدر ما يمكنه اللعان فلم يلاعن كانت عليه كفارة الظهار لاعن أو لم يلاعن وإذا تظاهر المسلم من امرأته ثم ارتد او ارتدت مع الظهار فإن عاد المرتد منهما إلى الإسلام في العدة فحبسها قدر ما يمكنه الطلاق لزمه الطهار وإن طلقها مع عودة المرتد منهما إلى الإسلام أو لم يعد المرتد منهما إلى الإسلام فلا ظهار عليه إلا أن يتناكحا قبل أن تبين منه بثلاث فيعود عليه الظهار وإذا تظاهر الرجل من امرأته وهي امة ثم عتقت فاختارت فراقه بالظهار لازم له لأنه حبسها بعد الظهار مدة يمكنه فيها الطلاق ولو تظاهر منها وهي أمة فلم يكفر حتى اشتراها لم يكن له أن يقربها حتى يكفر لأن كفارة الظهار لزمته وهي أمة زوجة وإذا قال الرجل لامرأته أنت علي كظهر أمي إن شاء الله لم يكن ظهارا وإن قال إن شاء فلان لم يكن ظهارا حتى يشاء فلان وكذلك إن شئت فلم تشأ فليس بظهار وإن شاءت فظهار وإذا قال الرجل لامرأته أنت علي كظهر أمي والله لا أقربك أو قال والله لا أقربك وأنت علي كظهر أمي فهو مول متظاهر يؤمر بأن يكفر للظهار من ساعته ويقال له إن قدمت الفيئة قبل الأربعة الأشهر فهو خير لك وإن فئت كنت خارجا بها من حكم الإيلاء وعاصيا إن قدمتها قبل كفارة الظهار فإن أخرتها إلى أن تمضي أربعة أشهر فسألت امرأتك أن توقف للايلاء وقفت فإن فئت خرجت من الإيلاء وإن لم تفئ قيل لك طلق وإلا طلقنا عليك ثم هكذا كلما راجعت في العدة فمضت أربعة أشهر توقف كما يوقف من لا ظهار عليه من قبل أن الحبس عن الجماع جاء من قبلك بأمر أدخلته على نفسك قدمت الإيلاء قبل الظهار أو الظهار قبل الإيلاء وإذا قال عند الوقوف أنا أكفر قيل أعتق مكانك أو أطعم إن كنت ممن له أن يطعم وفئ ولا نمهلك أكثر مما يمكنك ذلك فإن كنت مريضا ففيأتك باللسان وإن قلت أصوم قلنا ذلك شهران وإنما أمرت بعد الأشهر بأن تفيء أو تطلق ولا يجوز أن نجعل لك سنة فإن قال أمهلني بالعتق والإطعام قيل ما أمهلك به إلا ما أمهلك إذا لم يكن عليك ظهار والفيئة في اليوم وما أشبهه


باب عتق المؤمنة في الظهار

قال الله تعالى والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة من قبل ان يتماسا قال الشافعي رحمه الله تعالى فإذا وجبت كفارة الظهار على الرجل وهو واجد لرقبة أو ثمنها لم يجزه فيها إلا تحرير رقبة ولا تجزئه رقبة على غير دين الإسلام لأن الله عز وجل يقول في القتل فتحرير رقبة مؤمنة وكان شرط الله تعالى في رقبة القتل إذا كانت كفارة كالدليل والله تعالى أعلم على أن لا يجزئ رقبة في الكفارة إلا مؤمنة كما شرط الله عز وجل العدل في الشهادة في موضعين وأطلق الشهود في ثلاثة مواضع فلما كانت شهادة كلها اكتفينا بشرط الله عز وجل فيما شرط فيه واستدللنا على أن ما أطلق من الشهادات إن شاء الله تعالى على مثل معنى ما شرط وإنما رد الله عز ذكره أموال المسلمين على المسلمين لا على المشركين فمن أعتق في ظهر غير مؤمنة فلا يجزئه وعليه أن يعود فيعتق مؤمنة قال وأحب إلي أن لا يعتق إلا بالغة مؤمنة فإن كانت أعجمية فوصفت الإسلام أجزأته أخبرنا مالك عن هلال بن أسامة عن عطاء بن يسار عن عمر بن الحكم أنه قال أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إن جارية لي كانت ترعى غنما لي فجئتها وفقدت شاة من الغنم فسألتها عنها فقالت أكلها الذئب فاسفت عليها وكنت من بني آدم فلطمت وجهها وعلي رقبة أفأعتقها فقال لها رسول الله صلى الله عليه وسلم أين الله فقالت في السماء فقال من أنا فقالت أنت رسول الله قال فأعتقها قال عمر بن الحكم أشياء يا رسول الله كنا نصنعها في الجاهلية كنا نأتي الكهان فقال النبي صلى الله عليه وسلم لا تأتوا الكهان فقال عمر وكنا نتطير فقال إنما ذلك شيء يجده أحدكم في نفسه فلا يصدنكم قال الشافعي رحمه الله تعالى اسم الرجل معاوية بن الحكم كذلك روى الزهري ويحيى بن أبي كثير قال الشافعي وإذا أعتق صبية أحد أبويها مؤمن أجزأت عنه إن شاء الله تعالى لأنا نصلي عليها ونورثها ونحكم لها حكم الإيمان وإن أعتق مرتدة عن الإسلام لم تجزئ ولو رجعت بعد عتقه إياها إلى الإسلام لأنه أعتقها وهي غير مؤمنة وإن ولدت خرساء على الإيمان وكانت تشير به وتصلي أجزأت عنه إن شاء الله تعالى وإن جاءتنا من بلاد الشرك مملوكة خرساء فأشارت بالإيمان وصلت وكانت إشارتها تعقل فأعتقتها أجزأت إن شاء الله تعالى وأحب إلي أن لا يعتقها إلا أن لا تتكلم بالإيمان وإن سبيت صبية مع أبويها كافرين فعقلت ووصفت الإسلام إلا أنها لم تبلغ فأعتقها عن ظهاره لم تجزئ حتى تصف الإسلام بعد البلوغ فإذا فعلت فأعتقها أجزأت عنه وإذا وصفت الإسلام بعد البلوغ فأعتقها مكانه أجزأت عنه ووصفها الإسلام أن تشهد أن لا غله إلا الله وأن محمدا رسول الله وتبرأ مما خالف الإسلام من دين فإذا فعلت فهذا كمال وصف الإسلام وأحب إلي لو امتحنها بالإقرار بالبعث بعد الموت وما أشبهه


من يجزئ من الرقاب إذا أعتق ومن لا يجزئ

قال الشافعي رحمه الله لا يجزئ في ظهار ولا رقبة واجبة رقبة تشترى بشرط أن تعتق لأن ذلك يضع من ثمنها ولا يجزئ فيها مكاتب أدى من نجومه شيئا أو لم يؤد لأنه ممنوع من بيعه فإذا عجز المكاتب أو اختار العجز فأعتق بعد عجزه أو اختياره العجز أجزأه ولا تجزئ أم الولد في قول من لا يبيعها وتجزئ في قول من يرى للسيد بيعها ويجزئ المدبر لأنه يباع وكذلك يجزئ المعتق إلى أجل وإن أعتق عبدا له مرهونا أو جانيا جناية فأدى الرهن أو الجناية أجزأ عنه وإن أعتق ما في بطن أمته عن ظهاره أو رقبة لزمته ثم ولدته تاما لم يجزه لأنه أعتقه ولا يدري أيكون أو لا يكون ولا يجزئ من العتق إلا عتق من صار إلى الدنيا وإن أعتق عبدا له غائبا فأثبت أنه كان حيا يوم وقع العتق أجزأ عنه وإن لم يثبت ذلك لم يجزئ عنه لأنه على غير يقين من أنه أعتق لأن العتق لا يكون إلا لحي وإن وجبت عليه رقبة فاشترى من يعتق عليه عتق عليه إذا ملكه وكان عتقه وصمته سواء ساعة يملكه يعتق عليه ولا يجزئه عتقه وبأي وجه ملك عبدا له يثبت له عليه الرق فأعتقه بعد الملك أجزأ عنه ولو كان عبد بين رجلين فأعتقه أحدهما وهو موسر ينوي أن يكون حرا عن ظهاره أجزأه من قبل أنه لم يكن لشريكه أن يعتق ولا يرد عتقه ولو كان معسرا فأعتقه عن ظهاره فعتق نصفه ثم ملك نصفه بعد ما أعتقه عن ظهاره أجزأه لأنه أعتق رقبة تامة عن ظهاره ولو كان قال لعبيد له أو لكم يدخل هذه الدار فهو حر ثم أمر أحدهم أن يدخل الدار ونوى أن يعتق بالحنث عن ظهاره لم يجزه إذا دخل الدار فعتق عليه لأنه يعتق بالحنث بكل حال ويمنع من بقي من رقيقه أن يعتق بحنث ولو قال له رجل لك علي عشرة دنانير على أن تعتق عبدك فأعتقه عن ظهاره وأخذ العشرة لم يجزه لأنه أخذ عليه جعلا ولو أخذ الجعل وأعتقه ثم رده لم يجزه ولو أبى الجعل أولا ثم أعتقه عن ظهاره أجزأه قال الشافعي ولا يجزئه أن يعتق رقبة عن ظهاره ولا واجب عليه إلا بنية يقدمها قبل العتق أو معه عن الواجب عليه وجماع ذلك أن يقصد بالعتق قصد واجب لا أن يرسل بلا نية إرادة واجب ولا تطوع ولو كان على رجل ظهار فأعتق عنه رجل عبدا للمعتق بغير أمره لم يجزئه وكان ولاؤه لسيده الذي أعتقه ولو كان الذي عليه الظهار أعطاه شيئا على أن يعتق عنه عبدا له بعينه أو لم يعطه فسأله أن يعتق عنه عبدا له فأعتقه أجزأه والولاء للذي عليه الظهار الذي أعتق عنه وهذا منه كشراء مقبوض أو هبة مقبوضة وكما اشترى رجل من رجل عبدا فلم يقبضه المشتري حتى يعتقه جاز عتقه وكان ضمانه منه والعتق أكثر من القبض قال وإذا وجب على الرجل ظهاران أو كفارتان فأعتق عبدا عنهما معا جعله عن أيهما شاء وأعتق غيره عن الآخر لأنه قصد به قصد واجب ولو أعتق آخر عنهما أجزأ بهذا المعنى لأنه قد استكمل عتق عبدين عن ظهارين نصفا بعد نصف قال وإذا أعتق عبدين عن ظهارين أو ظهار وقتل كل واحد منهما عن الكفارتين معا جعل كل واحد منهما عن أيهما شاء وإن لم يجعله أجزأتا معا لأنه قصد بهما قصد كفارتين وأجزناه بما وصفت أن كل واحد من الكفارتين قد أعتق فيها عبدا تاما نصفا عن واحدة ونصفا عن واحدة ثم أخرى نصفا عن واحدة ونصفا عن واحدة فكمل فيها العتق وعتقه عن نفسه للظهار لزمه لاعن امرأته فإذا قصد قصد الكفارة عن الظهار أجزأته ولو أعتق عبدين عن ظهار واحد فأراد أن يجعل أحدهما عن ظهاره الذي أعتق عنه والآخر عن ظهار عليه غيره لم يكن له ذلك لأن عتقهما قد مضى لا ينوي به إلا أحد الظهارين فيجزئه ما نوى ولا يجزئه مالم ينو قال ولو وجبت عليه رقبة فشك أن تكون عن ظهار أو قتل أو نذر فأعتق رقبة عن أيها كان عليه أجزأه لأنه قصد بها قصد الواجب ولم يخرج ما وجب عليه من نيته بالعتق وإن أعتقها لا ينوي واحدا من الذي عليه لم يجزئه وإن أعتقها عن قتل ثم علم أن لم يكن عليه قتل أو ظهار ثم علم أن لم يكن عليه ظهار فأراد أن يجعلها عن الذي عليه لم تجزئ عنه لأنه أعتقها على نية شيء بعينه لم يجب عليه وأخرج الواجب عليه فأعتق عنه ولا يجزئ عنه أن يصرف النية إلى غيره مما قد أخرجه من نيته في العتق ولو أعتق جارية عن ظهاره واستثنى ما في بطنها أجزأت عنه وما في بطنها حر ولو أعتقها عن ظهار على أن تعطيه شيئا لم يجزه ولو أبطل الشيء عنها بعد العتق لم يجزه لأنه أعتقها على جعل وإن تركه ولو كان قال لها أعتقك على كذا فقالت نعم ثم أبطل ذلك فأعتقها على غير جعل ينوي بها أن تعتق عن ظهاره أجزأته


ما يجزئ من الرقاب الواجبة وما لا يجزئ

قال الشافعي قال الله تبارك وتعالى فتحرير رقبة مؤمنة قال الشافعي فكان ظاهر الآية أن كل رقبة مجزئة عمياء وقطعاء ومعيبة ما كان العيب إذا كانت فيه الحياة لأنها رقبة وكانت الآية محتملةأن يكون أريد بها بعض الرقاب دون بعض قال ولم أر أحدا ممن مضى من أهل العلم ولا حكى لي عنه ولا بقي خالف في أن من ذوات النقص من الرقاب مالا يجزئ فدل ذلك على أن المراد من الرقاب بعضها دون بعض قال ولم أعلم مخالفا ممن مضى في أن من ذوات النقص ما يجزئ فدل ذلك على أن من ذوات العيب ما يجزئ قال ولم أر شيئا أعدل في معنى ما ذهبوا إليه إلا ما أقول والله تعالى أعلم وجماعه أن الأغلب فيما يتخذ له الرقيق العمل ولا يكون العمل تاما حتى تكون يدا المملوك باطشتين ورجلاه ماشيتين ويكون له بصر وإن كان عينا واحدة ويكون يعقل فإذا كان هكذا أجزأه وإن كان أبكم أو أصم أو أحمق أو يجن ويفيق أو ضعيف البطش أو المشي أو أعور أو معيبا عيبا لا يضر بالعمل ضررا بينا وأنظر كل نقص كان في اليدين والرجلين فإن كان يضر بالعمل ضررا بينا لم يجز عنه وإن كان لا يضر به ضررا بينا أجزأه والذي يضر به ضررا بينا قطع أو شلل اليد كلها أو شلل الإبهام أو قطعها وذلك في المسبحة والوسطى معا وكل واحدة منهما على الانفراد بينة الضرر بالعمل والذي لا يضر ضررا بينا شلل الخنصر أو قطعها فإن قطعت التي إلى جنبها من يدها أضر ذلك بالعمل فلم يجز وإن قطعت إحداهما من يد والأخرى من يد أخرى لم يضر بالعمل ضررا بينا ثم اعتبر هذا في الرجلين على هذا المعنى واعتبره في البصر فإن كان ذاهب إحدى العينين ضعيف الأخرى ضعفا يضر بالعمل ضررا بينا لم يجز وإن لم يكن يضر بالعمل ضررا بينا أجزأه وسواء هذا في الذكر والأنثى والصغير والكبير وتجزئ الأنثى الرتقاء والذكر المجبوب والخصي وليس هذا من العمل بسبيل وتجزئ الرقاب مع كل عيب لا يضر بالعمل ضررا بينا والذي يفيق ويجن يجزئ وإذا كان الجنون مطبقا لم يجز ويجزئ المريض لأنه قد يرجى أن يصح والصغير لأنه قد يكبر وإن لم يكبر ولم يصح وسواء أي مريض ما كان مالم يكن معضوبا عضبا لا يعمل معه عملا تاما أو قريبا من التمام كما وصفت


من له الكفارة بالصيام في الظهار

قال الله عز وجل فتحرير رقبة من قبل أن يتماسا فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا قال الشافعي فإذا لم يجد المتظاهر رقبة يعتقها وكان يطيق الصوم فعليه الصوم ومن كان له مسكن وخادم وليس له مملوك غيره ولا ما يشتري به مملوكا غيره كان له الصوم ومن كان له مملوك غير خادمه ومسكن كان عليه أن يعتق وكذلك لو كان له ثمن مملوك كان عليه أن يشتري مملوكا فيعتقه قال فإن ترك أن يشتري به وهو واجد فأعسر كان له أن يصوم ولو وجبت عليه كفارة الظهار وهو معسر أو أعسر بعدها قبل أن يكفر ثم أيسر قبل أن يدخل في الصوم كان عليه أن يعتق ولم يكن له أن يصوم في حال هو فيها موسر قال الشافعي وحكم وقت مرضه في الكفارة حين يكفر كما حكمه في الصلاة حين يصلي بوضوء أو تيمم أو مريض أو صحيح قال الربيع وقد قال مرة حكمه يوم يحنث في الكفارة قال الشافعي ولو كان عند الكفارة غير واجد فعرض عليه رجل أن يهب له عبدا أو أوصى له أو تصدق عليه به أو ملكه بأي وجه ما كان الملك لم يكن عليه قبوله وكان له رده والاختيار له قبوله وعتقه غير الميراث فإذا ورثه لزمه وكان عليه عتقه أو عتق غيره قال الشافعي ولو اشتراه على نية أن يعتقه كان له أن يسترقه ويعتق غيره ولا يجب عليه عتق عبد اشتراه أبدا حتى يعتقه أو يوجب عتقه تبررا قال الشافعي فإذا كان له الصيام فلم يدخل في الصيام حتى أيسر فعليه العتق وإن دخل فيه قبل أن يوسر ثم ايسر كان له أن يمضي في الصيام والاختيار له أن يدع الصوم وعتق كما يتيمم فتحل له الصلاة فإن لم يدخل فيها حتى يجد الماء لم يكن له أن يصلي حتى يتوضأ وإن دخل فيها ثم وجد الماء كان له أن يمضي في صلاته وإن قال لعبد له أنت حر الساعة عن الظهار أن تظهر به كان حرا الساعة ولم يجزه عن ظهار أن يتظهره لأنه أعتقه ولم يجب عليه الظهار ولم يكن لسبب منه وكذلك لو أطعم مساكين فقال هذا عن يمين إن حنثت بها ولم يحلف لم يجزه لأنه لم يكن بسبب من اليمين والسبب أن يحلف ثم يكفر قبل أن يحنث فيحزئه ذلك كما يكون له المال فيؤدي زكاته قبل يحول الحول فيجزئه لأن بيده سبب ما تكون به الزكاة ولو لم يكن بيده مال فيه زكاة فتصدق بدراهم لم يجزه لأنه لم يكن بسبب من زكاة أو قال عن مال إن أفدته فوجبت علي فيه الزكاة ثم أفاد مالا فيه زكاة لم يجزه لأنه لم يكن بسبب من زكاة


الكفارة بالصيام

قال الشافعي رحمه الله ومن وجب عليه أن يصوم شهرين في الظهار لم يجزه إلا أن يكونا متتابعين كما قال الله عز ذكره ومتى أفطر من عذر أو غير عذر فعليه أن يستأنف ولا يعتد بما مضى من صومه وكذلك إن صام في الشهرين يوما من الأيام التي نهى النبي صلى الله عليه وسلم عنها وهي خمس يوم الفطر ويوم الأضحى وأيام منى الثلاث بعد النحر استأنف الصوم بعد مضيهن ولم يعتد بهن ولا بما كان قبلهن واعتد بما بعدهن ومتى دخل عليه شيء يفطره في يوم من صومه استأنف الصوم حتى يأتي بالشهرين متتابعين ليس فيهما فطر وإذا صام بالأهلة صام هلالين وإن كانا تسعة أو ثمانية وخمسين أو ستين يوما وإذا صام بعد مضي يوم من الهلال أو أكثر صام بالعدد الشهر الأول وبالهلال الشهر الثاني ثم أكمل على العدد الأول بتمام ثلاثين يوما قال ولو صام شهرين متتابعين بلا نية للظهار لم يجزه حتى يقدم النية قبل الدخول في الصوم ولو نوى أن يصوم شهرين متتابعين فصام أياما ثم نوى أن يحيل الصوم بعد الأيام تطوعا فصام أياما أو يوما ينوي به التطوع ثم وصل صومه ينوي به صوم الشهرين بالشهرين الواجبين عليه لم يعتد بما مضى من صومه قبل الأيام التي تطوع بها ولا بصوم الأيام التي تطوع فيها واعتد بصومه من يوم نوى فلم يفصل بينه بتطوع ولا فطر ولو نوى صوم يوم فأغمي عليه فيه ثم أفاق قبل الليل أو بعده ولم يطعم أجزأه إذا دخل فيه قبل الفجر ولا فطر ولو نوى صوم يوم فأغمي عليه فيه ثم أفاق قبل الليل أو بعده ولم يطعم أجزأه إذا دخل فيه قبل الفجر وهو يعقله ولو أغمي عليه قبل الفجر لم يجزه لأنه لم يدخل في الصوم وهو يعقله ولو أغمي عليه فيه وفي يوم بعده أو في أكثر ولم يطعم استأنف الصوم لأن حكمه في اليوم الذي أغمي عليه قبل أن يفيق أنه غير صائم عن ظهار لأنه لا يعقله قال ولو صام مسافرا أو مقيما أو مريضا عن ظهار شهرين أحدهما شهر رمضان لم يجزه واستأنف الصوم لا يجزئ رمضان من غيره لأنه إذا رخص له في فطره بالمرض والسفر فإنما يخفف عنه فإذا لم يخففه عن نفسه فلا يكون تطوعا ولا صوما عن غيره وعليه أن يستأنف شهرين ويقضي شهر رمضان لأنه صامه بغير نية شهر رمضان قال ولا يجزئه في صوم واجب عليه إلا أن يتقدم بنيته قبل الفجر فإن لم يتقدم بنيته قبل الفجر لم يجزه ذلك اليوم ولا يجزئه إلا أن ينوي كل يوم منه على حدته قبل الفجر لأن كل يوم منه غير صاحبه وإن دخل في يوم منه بنية تجزئه ثم عزبت عنه النية في آخر يومه أجزأه لأن النية بالدخول لا في كل طرفة عين منه فإذا أحال النية فيه إلى أن يجعله تطوعا أو واجبا غير الذي دخل به فيه لم يجزه واستأنف الصوم بعده ولو كان عليه ظهاران فصام شهرين عن أحدهما ولا ينوي عن أيهما هو كان له أن يجعله عن أيهما شاء ويجزئه وكذلك لو صام أربعة أشهر عنهما وهكذا لو كانت عليه ثلاث كفارات فأعتق مملوكا له ليس له غيره وصام شهرين ثم مرض فأطعم ستين مسكينا ينوي بجميع هذه الكفارات الظهار أجزأه وإن لم ينو واحدة منهن بعينها كان مجزئا عنه لأن نيته على كل واحدة منهن أداؤها عن كفارة يمين لزمته وسواء كفر أي كفارات الظهار شاء مما يجوز كانت امرأته عنده أو ميتة أو عند زوج غيره أو مرتدة أو بأي حال كانت قال الشافعي رحمه الله تعالى ولو ارتد الزوج بعد ما وجب عليه الظهار فأعتق عبدا عن ظهاره في ردته وقف فإن رجع إلى الإسلام أجزأ عنه لأنه قد أدى ما عليه كما لو كان عليه دين فأداه برئ منه وهكذا لو كان ممن عليه إطعام مساكين فأطعمهم في ردته ثم أسلم لم يكن عليه أن يعود وهكذا لو كان قصاصا أو حدا فأخذ منه في ردته لم يعد عليه لأن هذا إخراج شيء من ماله أو عقوبة على بدنه لمن وجبت له فإن قيل فهذا لا يكتب له أجره ولا يكفر به عنه قيل والحدود نزلت كفارات للذنوب وحد رسول الله صلى الله عليه وسلم يهوديين بالرجم ونحن نعلم أنها ليست كفارة لهما بخلافهما في دين الإسلام ولكنها كانت عقوبة عليهما فأخذت وإن لم تكتب لهما ولو كان عليه صوم فصامه في ردته لم يجزه لأن الصوم عمل على البدن والعمل على البدن لا يجزئ عنه ولا يجزئ إلا لمن يكتب له


الكفارة بالإطعام

قال الله تعالى فتحرير رقبةمن قبل أن يتماسا فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا فمن لم يستطع فإطعام ستين مسكينا قال الشافعي رحمه الله فمن تظاهر ولم يجد رقبة ولم يستطع حين يريد الكفارة عن الظهار صوم شهرين متتابعين بمرض أو علة ما كانت أجزأه أن يطعم قال ولا يجزئه أن يطعم أقل من ستين مسكينا كل مسكين مدا من طعام بلده الذي يقتاته حنطة أو شعيرا أو أرزا أو تمرا أو سلتا أو زبيبا أو أقطا ولو أطعم ثلاثين مسكينا مدين مدين في يوم واحد أو أيام متفرقة لم يجزه إلا عن ثلاثين وكان متطوعا بما زاد كل مسكين على مد لأن معقولا عن الله عز وجل إذا أوجب طعام ستين مسكينا أن كل واحد منهم غير الآخر كما كان ذلك معقولا عنه في عدد الشهود وغيرهما مما أوجب ولا يجزئه أن يعطيهم ثمن الطعام أضعافا ولا يعطيهم إلا مكيلة طعام لكل واحد ولا يجزئه أن يغديهم وإن أطعمهم ستين مدا أو أكثر لأن أخذهم الطعام يختلف فلا أدري لعل أحدهم يأخذ أقل من مد والآخر أكثر لأن رسول الله صلى الله عليه وسلم إنما سن مكيلة الطعام في كل ما أمر به من كفارة ولا يجزئه أن يعطيهم دقيقا ولا سويقا ولا خبزا حتى يعطيهم حبا ولا يجوز أن يكسوهم مكان الطعام وكل مسكين أعطاه مدا أجزأ عنه ما خلا أن يكون مسكينا يجبر على نفقته فإنه لا يجزئه أن يعطي مسكينا يجبر على نفقته ولا يجزئه إلا مسكين مسلم وسواء الصغير منهم والكبير ولا يجزئه أن يطعم عبدا ولا مكاتبا ولا أحدا على غير دين الإسلام وإن أعطى رجلا وهو يراه مسكينا فعلم بعد أنه أعطاه وهو غني أعاد الكفارة لمسكين غيره ولو شك في غناه بعد أن يعطيه على أنه مسكين فليست عليه إعادة ومن قال له إني مسكين ولا يعلم غناه أعطاه وسواء السائل من المساكين والمتعفف في أنه يجزئ قال ويكفر في الطعام قبل المسيس لأنها في معنى الكفارة قبلها


تبعيض الكفارة

قال الشافعي ولا يكون له أن يبعض الكفارة ولا يكفر إلا كفارة كاملة من أي الكفارات كفر لا يكون له أن يعتق نصف رقبة ثم لا يجد غيرها فيصوم شهرا ولا يصوم شهرا ثم يمرض فيطعم ثلاثين مسكينا ولا يطعم مع نصف رقبة حتى يكفر أي الكفارات وجبت عليه بكمالها قال وإن فرق الطعام في أيام مختلفة أجزأه إذا أتى على ستين مسكينا قال الشافعي وكفارة الظهار وكل كفارة وجبت على أحد بمد رسول الله صلى الله عليه وسلم لا تختلف الكفارات وكيف تختلف وفرض الله عز وجل تنزل على رسوله وسن رسول الله صلى الله عليه وسلم ما يدل على أنه بمده وكيف يجوز أن يكون بمد من لم يولد في عهده أو بمد أحدث بعد مده بيوم واحد


كتاب اللعان

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله تعالى والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة الآية قال الشافعي ثم لم أعلم مخالفا في أن ذلك إذا طلبت ذلك المقذوفة الحرة ولم يأت القاذف بأربعة شهداء يخرجونه من الحد وهكذا كل ما أوجبه الله تعالى لأحد وجب على الإمام أخذه له إن طلبه أخذه له بكل حال فإن قال قائل فما الحجة في ذلك قيل قول الله تعالى اسمه ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل فبين أن السلطان للولي ثم بين فقال في القصاص فمن عفي له من أخيه شيء فجعل العفو إلى الولي وقال وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم إلا أن يعفون أو يعفو الذي بيده عقدة النكاح فأبان فيه هذه الآيات أن الحقوق لأهلها وقال في القتل النفس بالنفس إلى قوله والجروح قصاص قال فأبان الله عز وجل أن ليس حتما أن يأخذ هذا من وجب له ولا أن حتما أن يأخذه الحاكم لمن وجب له ولكن حتما أن يأخذه الحاكم لمن وجب له إذا طلبه قال وإذا قذف الرجل زوجته فلم تطلب الحد حتى فارقها أو لم يفارقها ولم تعفه ثم طلبته التعن أو حد إن أبى أن يلتعن وكذلك لو ماتت كان لوليها أن يقوم به فيلتعن الزوج أو يحد وقال الله تعالى والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين إلى قوله أن غضب الله عليها إن كان من الصادقين قال الشافعي فكان بينا في كتاب الله عز وجل أن الله أخرج الزوج من قذف المرأة بشهادته أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله إن كان من الكاذبين كما أخرج قاذف المحصنة غير الزوجة بأربعة شهود يشهدون عليها بما قذفها به من الزنا وكانت في ذلك دلالة أن ليس على الزوج أن يلتعن حتى تطلب المرأة المقذوفة حدها وكما ليس على قاذف الأجنبية حد حتى تطلب حدها قالوكانت في اللعان أحكام بسنة رسول الله صلى الله عليه وسلم منها الفرقة بين الزوجين ونفي الولد قد ذكرناها في مواضعها


من يلاعن من الأزواج ومن لا يلاعن

قال الشافعي رحمه الله ولما ذكر الله عز وجل اللعان على الأزواج مطلقا كان اللعان على كل زوج جاز طلاقه ولزمه الفرض وكذلك على كل زوجة لزمها الفرض وسواء كان الزوجان حرين مسلمين أو كان أحدهما حرا والآخر مملوكا أو كانا مملوكين معا أو كان الزوج مسلما والزوجة ذمية أو كانا ذميين تحاكما إلينا لأن كلا زوج وزوجة يجب عليه الفرض في نفسه دون صاحبه وفي نفسه لصاحبه ولعانهم كلهم سواء لا يختلف القول فيه والقول في نفي الولد وتختلف الحدود لمن وقعت له وعليه وسواء في ذلك الزوجان المحدودان في قذف والأعميان وكل زوج يجب عليه فرض وسوءا قال الزوج رايتها تزني أو قال زنت أو قال يا زانية كما يكون ذلك سواء إذا قذف أجنبية وإذا قذف الزوج الذي لا حد عليه امرأته وهي ممن عليه الحد أو ممن لا حد عليه فسواء ولا حد عليه ولا لعان ولا فرقة بينه وبينها ولا ينفي الولد إن نفاه عنه ولا طلاق له لو طلقها وكذلك المعتوه وكل مغلوب على عقله بأي وجه كانت الغلبة على العقل غير السكر لأن القول والفعل يلزم السكران ولا يلزم الفعل ولا القول من غلب على عقله بغير سكر وكذلك الصبي لم يستكمل خمس عشرة أو يحتلم قبلها وإن كان عاقلا فلا يلزمه حد ولا لعان قال ومن عزب عقله من مرض في حال فأفاق في أخرى فما صنع في حال عزوب عقله سقط عنه وما صنع في الحال التي يثوب فيها عقله لزمه طلاق ولعان وقذف وغيره وإن اختلف الزوجان فقالت المرأة قذفتني في حال إفاقتك وقال ما قذفتك في حال إفاقتي ولئن كنت قذفتك ما قذفتك إلا وأنا مغلوب على عقلي فالقول قوله وعليها البينة إذا كانت المرأة تقر او كان يعلم أنه يذهب عقله ولو قذفها فقال قذفتك وعقلي ذاهب من مرض وقالت ما كنت ذاهب العقل فإن لم يعلم أنه كان في الوقت الذي قذفها فيه وقبله ومعه في مرض قد يذهب عقله فيه فلا يصدق وهو قاذف يلتعن أو يحد وإن علم ذلك صدق وحلف قال وإذا كان الزوج أخرس يعقل الإشارة والجواب أو يكتب فيعقل فقذف لاعن بالإشارة أو حد فإن لم يعقل فلا حد ولا لعان وإن استطلق لسانه فقال قد قذفت ولم يلتعن حد إلا أن يلتعن وإن قال لم أقذف ولم ألتعن لم يحد ولا ترد إليه امرأته بقوله لم ألتعن وقد ألزمناه الفرقة بحال ويسعه فيما بينه وبين الله تعالى أن يمسكها وكذلك لو طلق فألزمناه الطلاق ثم أفاق فقال ما طلقت لم نردها إليه ووسعه فيما بينه وبين الله تعالى المقام عليها ولو أصابه هذا من مرض تربصوا به حتى يفيق او يطول ذلك به ويشير إشارة تعقل أو يكتب كتابا يعقل فيصير كالأخرس الذي ولد أخرس قال وإذا كانت هي الخرساء لم نكلفها لعانه إلا أن تكون تعقل لأنه لا معنى لها في الفرقة ولا نفي الولد ولأنها غير قاذفة لأحد يسأل أن نأخذ له حقه فإن قيل فعليها حق الله تعالى قيل لا يجب إلا ببينة أو اعتراف وهي لا تعقل الاعتراف وإن كانت تعقل كما تعقل الإشارة أو الكتابة التعنت وإن لم تلتعن حدت إن كانت لا يشك في عقلها فإن شك في عقلها لم تحد إن أبت الالتعان ولو قالت له قذفتني فأنكر وأتت بشاهدين أنه قذفها لاعن وإن لم يلاعن حد وليس إنكاره إكذابا لنفسه بقذفها إنما هو جحد أن يكون قذفها قال ولو قذفها قبل بلوغه بساعة ثم بلغ فطلبت الالتعان أو الحد لم يكن لها إلا أن يحدث لها قذفا بعد البلوغ وكذلك لو قذفها مغلوبا على عقله ثم أفاق بعد ذلك بساعة قال ولا يكون على الزوج لعان حتى تطلب ذلك الزوجة فإن قذف الزوج زوجته البالغة فتركت طلب ذلك لم يكن عليه لعان وإن ماتت فترك ذلك ورثتها لم يكن عليه لعان وإن اعترفت بالزنا الذي قذفها به لم يكن عليه لعان وإن شاء هو أن يلتعن ليوجب عليها الحد وتقع الفرقة وينفي ولدا إن كان كان ذلك له ولو كانت محدودة في زنا ثم قذفها بذلك الزنا أو زنا كان في غير ملكه عزر إن طلبت ذلك إن لم يلتعن وإن أردنا حده لامرأته او تعزيره لها قبل اللعان أو بعد اللعان فأكذب نفسه وألحق به ولدها فأرادت امرأته العفو عنه أو تركته فلم تطلبه لم نحده ولا نحده إلا بأن تكون طالبة بحدها غير عافية عنه ولو كانت زوجته ذمية فقذفها أو مملوكة أو جارية يجامع مثلها ولم تبلغ فقذفها بالزنا وطلبت أن يعزر قيل له إن التعنت خرجت من أن تعزر ووقعت الفرقة بينك وبين زوجتك وإن لم تلتعن عزرت وهي زوجتك بحالها وإن التعنت وأبت أن تلتعن فكانت كتابية أو صبية لم تبلغ لم تلتعن ولم تحد الكتابية البالغ إلا أن تأتينا طالبة لحكمنا وإن كانت مملوكة بالغة فعليها خمسون جلدة ونفي نصف سنة وإن قلن نحن نلتعن التعنت المملوكة ليسقط الحد ولا التعان على صبية لأنه لا حد عليها ولا أجبر النصرانية على الالتعان إلا أن ترغب في أن نحكم عليها فتلتعن فإن لم تفعل حددناها إن ثبتت على الرضا بحكمنا وإن رجعت عنه تركناها فإن كانت زوجته خرساء أو مغلوبةعلى عقلها فقذفها قيل له إن التعنت فرقنا بينك وبينها وإن انتفيت من حمل أو ولدها فلاعنت نفيناه عنك مع الفرقة وإن لم تلتعن فهي امرأتك ولا نجبرك على الالتعان لأنه لا حد عليك ولا تعزير إذا لم تطلبه وهي لا يطلب مثلها ونحن لا ندري لعلها لو عقلت اعترفت فسقط ذلك كله عنك قال وإن التعن فلا حد على الخرساء ولا المغلوبة على العقل ولو طلب أولياؤها أن يلتعن الزوج أو يحد لم يكن ذلك لهم وكذلك لو قذف امرأته وهي أمة بالغة فلم تطلبه فطلب سيدها أن يلتعن أو يعزر أو قذف صغيرة فطلب ذلك وليها لم يكن ذلك لواحد منهم وإنما الحق في ذلك لها فإن لم تطلبه لم يكن لأحد يطلبه لها ما كانت حية ولو لم تطلبه واحدة من هؤلاء ولا كبيرة قذفها زوجها ولم تعفه الكبيرة ولم تعترف حتى ماتت أو فورقت فطلبه وليها بعد موتها أو هي بعد فراقها كان على الزوج أن يلتعن أو يحد للكبيرة الحرة المسلمة ويعزر لغيرها قال ولو أن رجلا طلق امرأته طلاقا يملك فيه الرجعة ثم قذفها في العدة فطلبت القذف لاعن فإن لم يفعل حد وإن التعن فعليها الالتعان فإن لم تلتعن حدت لأنها في معاني الأزواج وهكذا لو مضت العدة وقد قذفها في العدة قال وإذا كان الطلاق لا يملك فيه الرجعة فقذفها في العدة أو كان يملك فيه الرجعة فقذفها بعد مضي العدة بزنا نسبه إلى أنه كان وهي زوجته أو لم ينسبه إلى ذلك فطلبت حدها حد ولا لعان إن لم يكن ينفي به ولدا ولدته أو حملا يلزمه قال وإنما حددته إذا قذفها وهي بائن منه أنها زوجة ولا بينها وبينه بسبب النكاح ولد يلزم نسبه ولا حكم منحكم الأزواج فكانت محصنة مقذوفة فإن قال قائل افرايت إن ظهر بها حمل أو حدث لها ولد يلحق نسبه به فانتفى منه بأن قذفها والقذف كان وهي غير زوجة كيف لاعنت بينهما قيل له إن شاء الله تعالى كما ألحقت الولد به وإن كانت بائنا منه بأنها كانت زوجته فجعلت حكم ولدها منه غي رحكمها منفردة دون الولد بأنها كانت زوجة فكذلك لاعنت بينهما بالولد لأنها كانت زوجة ألا ترى أنها في لحوق الولد بعد بينونتها منه كهي لو كانت معه وكذلك يلتعن وينفيه وإذانفى رسول الله صلى الله عليه وسلم الولد وهي زوجة فأزال الفراش كان الولد بعد ما تبين أولىأن ينفى أوفي مثل حاله قبل أن تبين ولو قال رجل لامرأته قد ولدت هذا الولد وليس بابني قيل له ما أردت فإن قال زنت به لاعن أو حد إذا طلبت ذلك وإذا لاعن نفي عنه وإن سكت لم ينف عنه ولم يلاعن فإن طلبت الحد حلف ما أراد قذفها فإن حلف برئ وإن نكل حد أو لاعن وذلك أنه يقال قد تستدخل المرأة ماء الرجل فتحبل فلذلك لم أجعله قذفا ولا ألاعن بينهما حتى يقذفها بالزنا فيحد أو يلتعن لأنه الموضع الذي جعل الله عز وجل فيه اللعان لا غير ولو قال قد حبسك رجل أو فتشك أو نال منك ما دون الجماع لم يلاعنها لأن هذا ليس بقذف في زنا وعزر لها إن طلبت ذلك قال ولو قال لها أصابك رجل في دبرك فطلبت ذلك حدا ولاعن لأن هذا جماع يجب عليها به الحد ولا يحد لها إلا في القذف بجماع يجب عليها فيه حد لو فعلته وحد على مجامعتها إذا كان حراما ولو قال لها عبثت بك امرأة فأفحش لم يحد ولم يلاعن ويعزر إن طلبت ذلك ولو قال لها ركبت أنت رجلا حتى غاب ذلك منه في ذلك منك كان قذفا يلاعن به أو يحد لأن عليهما معا الحد ولو قال لها وهي زوجة زنيت قبل أن أنكحك فلا لعان ويحد إن طلبت ذلك ولو قال لها بعد ما تبين منه زنيت وأنت امرأتي ولا ولد ولا حبل ينفيه حد ولم يلاعن لأنه قاذف غير زوجته ولو قال لامرأته يا زانية بنت الزانية وأمها حرة مسلمة غير حاضرة فطلبت امرأته حد أمها لم يكن لها وإذا طلبته أمها أو وكيلها حد لها إن لم يأت بأربعة شهداء على ما قال قال ومتى طلبت امرأته حدها كان عليه أن يلتعن أو يحد ولو طلبتاه جميعا حد للأم مكانه وقيل له التعن لامرأتك فإن لم يلتعن حبس حتى يبرأ جلده فإذا برأ حد إلا أن يلتعن ومتى أبى اللعان فجلدته ثم رجع فقال أنا ألتعن قبلت رجوعه وإن لم يبق إلا سوط واحد ولا شيء له فيما مضى من الضرب


أين يكون اللعان

قال الشافعي رحمه الله تعالى وي أن النبي صلى الله عليه وسلم لاعن بين الزوجين على المنبر فإذا لاعن الحاكم بين الزوجين بمكة لاعن بينهما بين المقام والبيت فإذا لاعن بينهما بالمدينة لاعن بينهما على المنبر وإذا لاعن بينهما ببيت المقدس لاعن بينهما في مسجده وكذلك يلاعن بين كل زوجين في مسجد كل بلد قال ويبدأ فيقيم الرجل قائما والمرأة جالسة فيلتعن ثم يقيم المرأة قائمة فتلتعن إلا أن يكون بأحدهما علة لا يقدر على القيام معها فيلتعن جالسا أو مضطجعا إذا لم يقدر على الجلوس وإن كانت المرأة حائضا التعن الزوج في المسجد والمرأة على باب المسجد وإن كان الزوج مسلما والزوجة مشركة التعن الزوج في المسجد والزوجة في الكنيسة وحيث تعظم وإن شاءت الزوجة المشركة أن تحضر الزوج في المساجد كلها حضرته إلا أنها لا تدخل المسجد الحرام لقول الله تعالى إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا قال الشافعي رحمه الله وإن أخطأ الإمام بمكة أو المدينة أو غيرهما فلاعن بين الزوجين في غير المسجد لم يعد اللعان عليهما لأنه قد مضى اللعان عليهما ولأنه حكم قد مضى بينهما وكذلك إن لاعن ولم يحضر أحدهما الآخر قال وإذا كان الزوجان مشركين لاعن بينهما معا في الكنيسة وحيث يعظمان وإذا كانا مشركين لا دين لهما تحاكما إلينا لاعن بينهما في مجلس الحكم


أي الزوجين يبدأ باللعان

قال الشافعي رحمه الله تعالى ويبدأ الرجل باللعان حتى يكمله فإذا أكمله خمسا التعنت المرأة وإن أخطأ الحاكم فبدأ بالمرأة قبل الزوج فالتعنت أو بدأ بالرجل فلم يكمل اللعان حتى أمر المرأة تلتعن فالتعنت فإذا أكمل الرجل اللعان عادت المرأة فالتعنت ولو لم يبق من لعان الرجل إلا حرف واحد من قبل ان الله عزوجل بدأ بالرجل في اللعان فلا يجب على المرأة لعان حتى يكمل الرجل اللعان لأنه لا معنى لها في اللعان إلا رفع الحد عن نفسها والحد لا يجب حتى يلتعن الرجل ثم يجب لأنها تدفع الحد عن نفسها بالالتعان وإلا حدت وإذا بدأ الرجل فالتعن قبل أن يأتي الحاكم أو بعد ما أتاه قبل أن يأمره بالالتعان أو المرأة أو هما أعاد أيهما بدأ قبل أمر الحاك إياه بالالتعان لأن ركانة أتى رسول الله صلى الله عليه وسلم فأخبره بطلاق امرأته البتة وحلف له فأعاد النبي صلى الله عليه وسلم اليمين على ركانة ثم رد إليه امرأته بعد حلفه بأمر رسول الله صلى الله عليه وسلم ولم يرد امرأته إليه قبل حلفه بأمره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك قال حدثني ابن شهاب أن سهل بن سعد الساعدي أخبره أن عويمرا العجلاني جاء إلى عاصم بن عدي فقال له أرأيت يا عاصم لو أن رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل سل لي يا عاصم رسول الله صلى الله عليه وسلم عن ذلك فلما رجع عاصم إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم فقال عاصم لعويمر لم تأتني بخير قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها فقال عويمر والله لا أنتهي حتى أسأله فأقبل عويمر حتى أتى رسول الله صلى الله عليه وسلم وسط الناس فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم قد أنزل فيك وفي صاحبتك فاذهب فأت بها فقال سهل بن سعد فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا قال عويمر لقد كذبت عليها يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال ابن شهاب فكانت تلك سنة في المتلاعنين أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن ابن شهاب عن سهل بن سعد أخبره قال جاء عويمر العجلاني إلى عاصم بن عدي فقال يا عاصم سل لي رسول الله صلى الله عليه وسلم عن رجل وجد مع امرأته رجلا فقتله أيقتل به أم كيف يصنع فسأل عاصم النبي صلى الله عليه وسلم فعاب النبي صلى الله عليه وسلم المسائل فلقيه عويمر فقال ما صنعت فقال إنك لم تأتني بخير سألت رسول الله صلى الله عليه وسلم فعاب المسائل فقال عويمر والله لآتين رسول الله صلى الله عليه وسلم فلأسألنه فأتاه فوجده قد أنزل عليه فيهما فدعا بهما فلاعن بينهما فقال عويمر لئن انطلقت بها لقد كذبت عليها ففارقها قبل أن يأمره رسول الله صلى الله عليه وسلم ثم قال رسول الله صلى الله عليه وسلم انظروها فإن جاءت به به اسحم أدعج عظيم الأليتين فلا أراه إلا قد صدق وإن جاءت به أحيمر كأنه وحرة فلا أراه إلا كاذبا فجاءت به على النعت المكروه قال ابن شهاب فصارت سنة المتلاعنين أخبرنا عبدالله بن نافع عن ابن أبي ذئب عن ابن شهاب عن سهل بن سعد الساعدي أن عويمرا جاء إلى عاصم فقال أرأيت رجلا وجد مع امرأته رجلا فقتله أتقتلونه سل لي يا عاصم رسول الله صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم فكره المسائل رسول الله صلى الله عليه وسلم وعابها فرجع عاصم إلى عويمر فأخبره أن النبي صلى الله عليه وسلم كره المسائل وعابها فقال عويمر والله لآتين رسول الله صلى الله عليه وسلم فجاءه وقد نزل القرآن خلاف عاصم فسأل رسول الله صلى الله عليه وسلم فقال قد أنزل الله عز وجل فيكما القرآن فتقدما فتلاعنا ثم قال كذبت عليها يا رسول الله إن أمسكتها ففارقها وما أمره النبي صلى الله عليه وسلم فمضت سنة المتلاعنين وقال رسول الله صلى الله عليه وسلم انظرها فإن جاءت به أحمر قصيرا كأنه وحرة فلا أحسبه إلا قد كذب عليها وإن جاءت به أسحم أعين ذا أليتين فلا أحسبه إلا قد صدق عليها فجاءت به على النعت المكروه أخبرنا الشافعي قال أخبرنا إبراهيم بن سعد عن أبيه عن سعيد بن المسيب وعبيدالله بن عبدالله بن عتبة أن النبي صلى الله عليه وسلم قال إن جاءت به أشيقر سبطا فهو لزوجها وإن جاءت به أديعج فهو للذي يتهمه قال فجاءت به أديعج أخبرنا سعيد بن سالم عن ابن جريج عن ابن شهاب عن سهل بن سعد أخي بني ساعدة أن رجلا من الأنصار جاء النبي صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فأنزل الله عز وجل في شأنه ما ذكر في القرآن من أمر المتلاعنين فقال النبي صلى الله عليه وسلم قد قضى فيك وفي امرأتك قال فتلاعنا وأنا شاهد ثم فارقها عند النبي صلى الله عليه وسلم فكانت السنة بعدهما أن يفرق بين المتلاعنين قال وكانت حاملا فأنكره فكان ابنها يدعى إلى أمه أخبرنا سفيان عن أبي الزناد عن القاسم بن محمد قال شهدت ابن عباس رضي الله تعالى عنهما يحدث بحديث المتلاعنين فقال له ابن شداد أهي التي قال النبي صلى الله عليه وسلم لو كنت راجما أحدا بغير بينة رجمتها فقال ابن عباس لا تلك امرأة كانت قد أعلنت أخبرنا عبدالعزيز بن محمد بن يزيد بن الهاد عن عبدالله بن يونس أنه سمع المقبري يحدث القرظي قال المقبري حدثني أبو هريرة أنه سمع النبي صلى الله عليه وسلم يقول لما نزلت آية الملاعنة قال النبي صلى الله عليه وسلم أيما امرأة أدخلت على قوم من ليس منهم فليست من الله في شيء ولن يدخلها الله تعالى جنته وأيما رجل جحد ولده وهو ينظر إليه احتجب الله تعالى منه وفضحه به على رءوس الخلائق من الأولين والاخرين سمعت سفيان بن عيينة يقول أخبرنا عمرو بن دينار عن سعيد بن جبير عن ابن عمر ان النبي صلى الله عليه وسلم قال للمتلاعنين حسابكما على الله عز وجل أحدكما كاذب لا سبيل لك عليها فقال يا رسول الله مالي فقال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذلك أبعد لك منها أو منه أخبرنا سفيان بن عيينة عن أيوب بن أبي تميمة عن سعيد بن جبير قال سمعت ابن عمر يقول فرق رسول الله صلى الله عليه وسلم بين أخوي بني العجلان وقال هكذا بإصبعيه المسبحة والوسطى فقرنها والتي تليها يعني المسبحة وقال الله يعلم أن أحدكما كاذب فهل منكما تائب أخبرنا مالك بن أنس عن نافع عن ابن عمر أن رجلا لاعن امرأته في زمان النبي صلى الله عليه وسلم وانتفى من ولدها ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بالمرأة


كيف اللعان

قال الشافعي رحمه الله اللعان أن يقول الإمام للزوج قل أشهد بالله إني لمن الصادقين فيما رميت به زوجتي فلانة بنت فلان ويشير إليها إن كانت حاضرة من الزنا ثم يعود فيقولها حتى يكمل ذلك أربع مرات فإذا أكمل أربعا وقفه الإمام وذكره الله وقال إني أخاف إن لم تكن صدقت أن تبوء بلعنة الله فإن رآه يريد أن يمضي أمر من يضع يده على فيه ويقول إن قولك وعلي لعنة الله إن كنت من الكاذبين موجبة إن كنت كاذبا فإن أبى تركه وقال قل علي لعنة الله إن كنت من الكاذبين فيما رميت به فلانة من الزنا قال الشافعي فإن قذفها بأحد يسميه بعينه واحد أو اثنين أو أكثر قال مع كل شهادة أشهد بالله إني لمن الصادقين فيما رميتها به من الزنا بفلان وفلان وفلان وقال عند الالتعان وعلي لعنة الله إن كنت من الكاذبين فيما رميتها به من الزنا بفلان أو فلان وفلان وإن كان معه ولد فنفاه أو بها حبل فانتفى منه قال مع كل شهادة أشهد بالله إني لمن الصادقين فيما رميتها به من الزنا وإن هذا الولد ولد زنا ما هو مني وإن كان حملا قال وإن هذا الحمل إن كان بها حمل لحمل من الزنا ما هو مني وقال في الالتعان وعلي لعنة الله إن كنت من الكاذبين فيما رميتها به من الزنا وأن هذا الولد ولد زنا ما هو مني فإذا قال هذا فقد فرغ من الالتعان قال الشافعي وإذا أخطأ الإمام ولم يذكر نفي الولد أو الحمل في الالتعان قال للزوج إن أردت نفيه أعدت عليك اللعان ولا تعيد المرأة بعد إعادة الزوج اللعان إن كانت فرغت منه بعد التعان الزوج الذي أغفل الإمام فيه نفي الولد والحمل وإن أخطأ وقد قذفها برجل ولم يلتعن بقذفه فأراد الرجل حده أعاد عليه اللعان وإلا حد له إن لم يلتعن وأي الزوجين كان أعجميا التعن له بلسانه بشهادة عدلين وأحب إلي لو كانوا أربعة ويجزئ عدلان يعرفان بلسانه فإن كان أخرس تفهم إشارته التعن بالإشارة فإن انظلق لسانه بعد الخرس لم يعد قال ثم تقام المراة فتقول أشهد بالله إن زوجي فلانا وتشير إليه إن كان حاضرا لمن الكاذبين فيما رماني به من الزنا ثم تعود حتى تقول ذلك أربع مرات فإذا فرغت من الراعبة وقفها الإمام وذكرها الله تبارك وتعالى وقال لها احذري أن تبوئي بغضب من الله عز وجل إن لم تكوني صادقة في أيمانك فإن رآها تمضي وحضرتها امرأة أمرها أن تضع يدها على فيها وإن لم تحضرها فرآها تمضي قال لها قولي وعلي غضب الله إن كان من الصادقين فيما رماني به من الزنا فإذا قالت ذلك فقد فرغت من اللعان وإنما أمرت بوقفهما وتذكيرهما أن سفيان أخبرنا عن عاصم بن كليب عن أبيه عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم أمر رجلا حين لاعن بين المتلاعنين أن يضع يده على فيه عند الخامسة وقال إنها موجبة قال الشافعي وسواء في أيمانها والتعانها لاعنها بنفي ولد أو حمل أو بلا واحد منهما لأنه لا معنى لها في الولد والولد ولدها بكل حال وإنما ينفى عنه هو أو يثبت قال وسواء كل زوج وزوجة بالغين ليسا بمغلوبين على عقولهما في الموضع الذي يلتعنان فيه والقول الذي يلتعنان به حرين او مملوكين أو حر ومملوك وسواء الكافران أو أحدهما كافر في القول الذي يلتعنان به ويختلفان في الموضع الذي يلتعنان فيه قال وإن لم يلاعن بينهما الإمام قائمين ولا على المنبر أو لم يحضرهما أربع أو لم يحضر أحدهما وحضر الآخر لم يرد عليهما اللعان


ما يكون بعد التعان الزوج من الفرقة ونفي الولد وحد المرأة

أخبرنا الربيع قال قال الشافعي فإذا أكمل الزوج الشهادة والالتعان فقد زال فراش امرأته ولا تحل له أبدا بحال وإن أكذب نفسه لم تعد إليه التعنت أو لم تلتعن حدت أو لم تحد قال وإنما قلت هذا لأن رسول الله صلى الله عليه وسلم قال الولد للفراش وكانت فراشا فلم يجز أن ينفى الولد عن الفراش إلا بأن يزول الفراش فلا يكون فراش أبدا وقد أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم فرق بين المتلاعنين وألحق الولد بالمرأة قال الشافعي رحمه الله وكان معقولا في حكم رسول الله صلى الله عليه وسلم إذا ألحق الولد بأمه أنه نفاه عن أبيه وأن نفيه عن أبيه بيمينه والتعانه لا بيمين أمه على كذبه بنفيه ومعقول في إجماع الناس أن الزوج إذا أكذب نفسه ألحق به الولد وجلد الحد لأن لا معنى للمراة في نفيه وأن المعنى للزوج بما وصفت من نفيه وكيف يكون لها معنى في يمين الزوج ونفي الولد وإلحاقه والولد بكل حال ولدها لا ينفي عنها إنما عنه ينفى وإليها ينسب إذا نسب قال الشافعي فإذا أكمل الزوج اللعان فقد بانت منه امرأته لأنه لا يزول النسب إلا بزوال الفراش ولو مات أو ماتت امرأته بعد كمال التعانه لم يتوارثا لأن الفرقة وقعت بالذي وقع به نفي الولد قال ولو قالت لا ألتعن أو أقذف بالزنا أو خرست أو ماتت فسواء الولد منفي والفرقة واقعة قال ولو حلف الأيمان كلها وبقي الالتعان أو حلف ثلاثة أيمان والتعن او نقص من الأيمان أو الالتعان شيئا كان بحالهما أيهما مات ورثه صاحبه والولد غير منفي حتى يكمل الالتعان قال وسواء إذا لم يتم اللعان كله في ان لا فرقة ولا نفي ولد لو جن أو عته أو غاب أو أكذب نفسه قال وإن حلف اثنتين أو ثلاثا ثم هرب فالنكاح بحاله حتى يقدر عليه فيلتعن وكذلك لو عته أو خرس أو برسم أو أصابه مالا يقدر معه على الكلام أو ما يذهب عقله فالنكاح بحاله فمتى قدر عليه أو ثاب إليه عقله التعن فإن قال هو لا ألتعن وطلبت أن يحد لها حد وهو زوجها والولد ولده وإن لم تطلب أن يحد لها فطلب ذلك رجل قذفها بزناه بها كان ذلك له وحد له وإن ماتت وطلب ذلك ورثتها ولم تكن عفت حدها كان ذلك لهم وكذلك لو مات المقذوف بها وطلب ذلك ورثته كان ذلك لهم فإن طلبته أو ورثتها فحد لها ثم طلبه الذي قذفها به لم يحد له لأنه قذف واحد ولو قالت المرأة قبل أن يتم الزوج اللعان أنا ألتعن لم يكن ذلك عليها ولو أخطأ الإمام فأمرها فالتعنت لم يكن ذلك شيء يدرأ به عن نفسها حد ولا يجب به حكم ومتى التعن الزوج فعليها أن تلتعن فإن أبت حدت وإن كانت حين التعن الزوج حائضا فسأل الزوج أن تؤخر حتى تدخل المسجد لم يكن ذلك عليها وأحلفت بباب المسجد فإن كانت مريضة لا تقدر على الخروج أحلفت في بيتها قال وإن امتنعت من اليمين وهي مريضة فكانت ثيبا رجمت وكذلك إن كان في يوم بارد أو ساعة صائفة لأن القتل يأتي عليها وإن كانت بكرا لم تحد حتى تصح وينقص البرد والحر ثم تحد وإنما قلت تحد إذا التعن الزوج لقول الله تعالى ويدرأ عنها العذاب الآية قال الشافعي والعذاب الحد فكان عليها أن تحد إذا التعن الزوج ولم تدرأ عن نفسها بالالتعان قال ولو غابت أو عتهت أو غلبت على عقلها فإذا حضرت وثاب إليها عقلها التعنت فإن لم تفعل حدت وإن لم يثب إليها عقلها فلا حد ولا التعان لأنها ليست ممن عليها الحدود ولو قال الزوج لا ألتعن وأمر بأن يقام عليه الحد فضرب بالسياط فلم يتمه حتى قال أنا ألتعن قبلنا ذلك منه ولا شيء له فيما ناله من الحد ولو أتى على نفسه كما يقذف المرأة فيقال ائت ببينة فيقول لا آتي بها فيضرب بعض الحد ثم يقول أنا آتي بهم فيكون ذلك له ولو قيل للمرأة التعني فأبت فأمر بها يقام عليها الحد فأصابها بعضه ثم قالت أنا ألتعن تركت حتى تلتعن بهذا المعنى ولو قذف الرجل امرأته ونفى ولدها ثم خرس أو ذهب عقله فمات الولد قبل أن يفيق فأخذ له ميراثه منه ثم أفاق الزوج فالتعن ونفي الولد عنه رد الميراث ولو قذف امرأته بولد فصدقته لم يكن عليه حد ولا لعان لها ولا ينفى الولد وإن صدقته حتى يلتعن الزوج فينفى عنه بالتعانه قال الشافعي الولد للفراش والأصل أن ولد الزوجة للزوج بغير اعتراف مات الزوج أو عاش مالم ينفه أو يلاعن ولازم للمعتوه ولا احتياج إلى دعوة ولد الزوجة قال ولا ينفي الولد عن الزوج إلا في مثل الحال التي نفى فيها رسول الله صلى الله عليه وسلم وذلك أن العجلاني قذف امرأته وأنكر حملها فأتى رسول الله صلى الله عليه وسلم فلاعن بينهما ونفى الولد عنه قال وأظهر العجلاني قذفها عند استبانة حملها وإذا علم الزوج بالولد وأمكنه الحاكم فأتى الحاكم فنفاه لاعن بينهما وإن علم وأمكنه الحاكم فترك ذلك وقد أمكنه إمكانا بينا ثم نفاه لم يكن ذلك له كما يكون أصل بيع الشقص صحيحا فيكون للشفيع أخذه إذا أمكنه فإن ترك ذلك في تلك المدة لم تكن له شفعة وهكذا كل من له شيء في مدة دون غيرها فمضت لم يكن له ولو جحد بأن يكون يعلم بالولد فيكون له نفيه حتى يقربه جاز بعد أن يكون الولد شيخا وهو يختلف معه اختلاف ولده قال وإمكان الانتفاء من الولد أن يعلم به ويمكنه أن يلقى الحاكم ويكون قادرا على لقائه أو له من يلقاه له فإذا كان هذا هكذا فلم ينفه لم يكن له نفيه ولا وقت في هذا إلا ما وصفت ولو قال قائل فإذا كان حاضرا فكان هذا فالمدة التي ينقطع فيها أن يكون له نفيه فيها ثلاثة ايام كان مذهبا محتملا فإن لم يصل إلى الحاكم أو مرض أو شغل أو حبس فأشهد فيها على نفيه ثم طلب بعدها كان مذهبا لما وصفنا في غير هذا الموضع من ان الله تعالى منع من قضى بعذابه ثلاثا وأن رسول الله صلى الله عليه وسلم أذن للمهاجر بعد قضاء نسكه بمقامه ثلاثا بمكة قال وأي مدة قلت له نفيه فأشهد على نفيه وهو مشغول بأمر يخاف فوته أو بمرض لم ينقطع فيه وإن كان غائبا فبلغه فأقام وهو يمكنه المسير لم يكن له نفيه إلا بأن يشهد أنه على نفيه ثم يقدم قال وإن قال قد سمعت بأنها ولدت ولم أصدق فأقمت فالقول قوله أو قال لم أعلم فالقول قوله ولو كان حاضرا ببلدها فقال لم أعلم أنها ولدت فالقول قوله وعليها البينة قال وإن كان مريضا لا يقدر على الخروج أو محبوسا أو خائفا فكل هذا عذر فأي هذه الحال كان فله أن ينفيه حتى تأتي المدة التي لا يكون له بعدها نفيه وهكذا إن كان غائبا ولو نفى رجل ولد امرأته قبل موتها ثم مات قبل أن يلاعنها أو ماتت قبل أن ينتفي من ولدها ثم انتفى منه التعن ونفاه وسواء كانت ميتة أو حية وإذا قذفها ثم ماتت أو قذفها بعد الموت وانتفى من ولدها فلم يلتعن فلورثتها أن يحدوه


الوقت في نفي الولد

قال الشافعي رحمه الله وإذا أقر الرجل بحبل امرأته فولدت ولدا في ذلك الحبل أو أكثر ثم نفى الولد أو الولدين من الحمل لم يكن منفيا عنه بلعان ولا غيره وإن قذفها مع نفيه فطلبت الحد حد لها وإن لم تطلبه لم يحد لها وإن لم يقذفها وقال لم تلدي هذا الولد الذي أقررت به ولا من الحمل الذي أقررت به فالولد لاحق ولا حد لها ولا لعان فإن قال أقررت أن الحمل مني وأنا كاذب ولا أقذفك أحلف ما أراد قذفها إذا طلبت ذلك فإن حلف لم يحد وإن لم يحلف فحلفت لقد أراد قذفها حد قال والإقرار باللسان دون الصمت فلو أن رجلا رأى امرأته حبلى فلم يقل في حبلها شيئا ثم ولدت فنفاه فيسأل هل أقررت بحبلها فإن قال لا أو قال كنت لا أدري لعله ليس بحمل لاعن ونفاه إن شاء وإن قال بلى أقررت بحملها وقلت لعله يموت فأستر عليها وعلى نفسي لزمه ولم يكن له نفيه ولو ولدت ولدا وهو غائب فقدم فنفاه حين علم به وقال لم أعلم به في غيبتي كان له نفيه بلعان ولو قالت قد علم به وأقر فقال قيل لي ولم أصدق وما أقررت به حلف ما أقر به وكان له نفيه ولو كان حاضرا أو غائبا فهنئ به فرد على الذي هنأه به خيرا ولم يقرر به لم يكن هذا إقرارا لأنه يكافئ الدعاء بالدعاء ولا يكون إقرارا كما لو قال له رجل بارك الله تعالى لك في تزويجك أو في مولودك فدعا له ولم يتزوج ولم يولد له لم يكن هذا إقرارا بتزويج ولا ولد


ما يكون قذفا وما لا يكون

قال الشافعي رحمه الله تعالى ولا لعان حتى يقذف الرجل امرأته بالزنا صريحا لقول الله عز وجل والذين يرمون أزواجهم قال فإذا فعل فعليه اللعان إن طلبته وله نفي ولده وحمله إذا قال هو من الزنا الذي رميتها به ولو ولدت ولدا فقال ليس بابني أو رأى حملا فقال ليس مني ثم طلبت الحد فلا حد ولا لعان حتى يقفه في الولد فيقول لم قلت هذا فإن قال لم أقذفها ولكنها لم تلده أو ولدته من زوج غيري قبلي وقد عرف نكاحها فلا يلحقه نسبه إلا أن تأتي بأربع نسوة يشهدن أنه ولدته وهي زوجته في وقت يعلم أنها كانت فيه زوجته يمكن أن تلد منه عند نكاحها في أقل ما يكون من الحمل أو أكثره فإن لم يكن لها أربع نسوة يشهدن فسألت يمينه وهي زوجته أو ما ولدته في الوقت الذي إذا ولدته فيه لحقه نسبه أحلفناه فإن حلف برئ وإن نكل أحلفناها فإن حلفت لزمه وإن لم تحلف لم يلزمه قال الربيع رحمه الله وفيه قول آخر أنها وإن لم تحلف لزمه الولد لأن للولد حقا في نفسه وتركها اليمين لا يبطل حقه في نفسه فلما لم تحلف فتبرأ لزمه الولد قال الشافعي ولو جاءت بأربع نسوة يشهدن أنها ولدته وهي زوجته أو في وقت من الأوقات يدل على أنها ولدته بعد تزويجه إياها بما يمكن أن يكون منه ويحددن حدا علمنا أن ذلك بعد ما تزوجها بستة أشهر فأكثر ألحقت الولد به قال وإنما قلت إذا نفى الرجل حمل امرأته ولم يقذفها بزنا لم ألاعن بينهما لأنه قد يكون صادقا فلا يكون هذا حملا وإن نفى ولدا ولدته ولم يقذفها وقال لا ألاعنها ولا أقذفها لم يلاعنها ولزمه الولد وإن قذفها لاعنها لأنه إذا لاعنها بغير قذف فإنما يدعي أنها لم تلده وقد حكمت أنها قد ولدته وإنما أوجب الله عز وجل اللعان بالقذف ولا يجب بغيره قال الشافعي رحمه الله وإذا لاعن الرجل امرأته بولد فنفيناه عنه ثم جاءت بعده لولد لستة أشهر أو أكثر وما يلزم به نسب ولد المبتوتة فهو ولده إلا أن ينفيه بلعان فإن نفاه بلعان فذلك له وإذا ولدت امرأة الرجل ولدين في بطن فأقر بالأول ونفى الاخر أو أقر بالآخر ونفى الأول فهو سواء وهما ابناه ولا يكون حمل واحد بولدين إلا من واحد فإذا أقر بأحدهما لم يكن له نفي الآخر الذي ولد معه في بطن كما لا يكون له نفي الولد الذي أقر به وإن كان نفى أيهما نفي بقذف لأمه فطلبت حدها فعليه الحد وإذا ولدت ولدا فنفاه فمات الولد قبل يلتعن الأب فإن التعن الأب نفي عنه المولود ولو كان رجل جنى على المولود فقتله فأخذ الأب ديته أو جنى عليه جنينا فأخذ الأب ديته ردها الأب إذا نفى عنه فهو غير أبيه وهكذا لو ولد له ولدان فمات أحدهما ثم نفاهما فالتعن نفي عنه الميت والحي ولو ولدت له ولدا فنفاه بلعان ثم ولدت آخر بعده بيوم فأقر به لزماه جميعا لأنه حبل واحد وحد لها إن كان قذفها وطلبت ذلك قالولو لم ينفه ولم يقر به وقف فإن نفاه وقال اللعان الأول يكفيني لأنه حبل واحد لم يكن ذلك له حتى يلتعن من الآخر ولو ولدا معا لم يلتعن إلا بنفيهما معا وكذلك لو التعن من الأول ثم الثاني ثم نفى الثالث التعن به أيضا لا ينفي ولد حادث إلا بلعان به بعينه ولو قذف رجل امرأته وبها حمل أو معها ولد وأقر بالحمل والولد أو لم ينفه كان لازما له لأنها قد تزني وهي حبلى منه ووالد منه ويلتعن للقذف أو يحد إن طلبت ذلك ولو قال رجل لامرأته زنيت وأنت صغيرة أو قال لامرأته وقد كانت نصرانية أو أمة زنيت وأنت نصرانيةأو أمة أو قال لامرأته زنيت مستكرهة أو أصابك رجل نائمة أو زنى بك صبي لا يجامع مثله لم يكن عليه حد في شيء من هذا وإن كان أوقع هذا عليها قبل نكاحها لم يكن عليه لعان وعزر للأذى وإن كان أوقع هذا عليها وهي امرأته ولم ينسبه إلى حين لم تكن له فيه امرأة فلا حد عليه وإن التعن فلا يعزر وتقع الفرقة وإن لم يلتعن عزر للأذى ولو قال لامرأة إن تزوجتك فأنت زانية أو إذا تزوجتك فأنت زانية أو قال لامرأته إذا قدم فلان فأنت زانية أو خيرها فقال إن اخترت نفسك فأنت زانية فلا حد ولا لعان ويؤدب إن طلبت ذلك على إظهار الفاحشة قبل ينكحها وقبل أن تختار وبعد النكاح والاختيار ولو قال رجل لامرأته يا زانية فقالت زنيت بك وطلبا معا مالهما سألناها فإن قال عنيت أنه أصابني وهو زوجي حلفت ولا شيء عليها لأن إصابته إياها ليست بزنا وعليه أن يلتعن أو يحد وإن قالت زنيت به قبل أن ينكحني فهي قاذفة له وعليها الحد ولا حد عليه لأنها مقرة بالزنا ولا لعان ولو قال لها يا زانية فقالت أنت أزنى مني فعليه الحد أو اللعان ولا شيء عليها في قولها أنت أزنى مني لأنه ليس بقذف بالزنا إذا لم ترد به القذف ولو قال لها أنت أزنى من فلانة لم يكن هذا قذفا ولا لعان ولا حد ويؤدب في الأذى فإن أراد به القذف فعليه الحد أو اللعان ولو قال لها أنت أزنى الناس لم يكن قاذفا إلا بأن يريد القذف ويعزر وهذا لأن هذا أكبر من قوله أنت أزنى من فلانة ولو قال لامرأته يا زان كان عليه الحد أو اللعان وهذا ترخيم كما يقول الرجل لمالك يا مال ولحارث يا حار ولو قال لها زنأت في الجبل أحلفناه بالله ما أراد قذفها بالزنا ولا لعان ولا حد لأن زنأت في الجبل رقيت في الجبل ولو قالت له هي يا زانية فعليها الحد لأنها قد أكملت القذف وزادته حرفا أو اثنين وإذا قال الرجل لامرأته زنيت قبل أن أتزوجك حد ولا لعان لأنه أوقع القذف وهي غير زوجة ولو جعلته يلاعن لأنه إنما تكلم بالقذف الآن جعلته يلاعن أو يحد إذا قال الرجل لامراة له بالغ زنيت وأنت صغيرة ولكني أنظر إلى يوم تكلم به لأن القذف يوم يوقعه ولو قذف رجل امرأة بالزنا قبل أن ينكحها فطلبته بالحد حد ولا لعان لأن القذف كان وهي غير زوجة ولو قذفها بالزنا ولم تطلبه بالحد حتى نكحها ثم قذفه ولاعنها وطلبته بحد القذف قبل النكاح حد لها ولو لم يلاعنها حتى حده لها الإمام في القذف الأول ثم طلبته بالقذف بعد النكاح لاعن أو حد ولو طلبته بهما معا حده بالقذف الأول وعرض عليه اللعان بالقذف الآخر فإن أبى حده أيضا لأن حكمه قاذفا غير زوجة الحد وحكمه قاذفا زوجة حد أو لعان فإذا التعن فالفرقة واقعة بينهما وإن لم أحده وألاعن بينهما لم يكن حده في القذف بأوجب على من حمله على اللعان أو الحد في القذف الآخر وكان لغيري أن لا يحده ولا يلاعن وإذا جاز طرح اللعان بقذف زوجة وحد أو طرح الحد باللعان جاز طرحهما معا وكذلك لو قذفها وامرأة معها أجنبية في كلمة واحدة حد للأجنبية ولاعن امرأته أو حد لها ولو قذف أربع نسوة له بكلمة واحدة أو كلمات فقمن معا أو متفرقات لاعن كل واحدة منهن أو حد لها وأيتهن لاعن سقط حدها وأيتهن نكل عن أن يلتعن حد لها إذا طلبت حدها ويلتعن لهن واحدة واحدة وإذا تشاححن أيتهن تبدأ أقرع بينهن فأيتهن بدأ الإمام بها بغير قرعة رجوت للامام أن لا يأثم لأنه لا يمكنه أن يأخذ ذلك إلا واحدا واحدا إذا طلبته واحدةواحدة ولو قذف رجل امرأته بزنايين في ملكه التعن مرة أو حد مرة لأن حكمهما واحد وكذلك لو قذف امرأة أجنبية مرتين كان حدا واحدا ولو قذف رجل نفرا بكلمة واحدة أو كلمات كان لكل واحد منهم حده ولو قال رجل لامرأته أنت طالق ثلاثا أو طالق واحدة لم يبق له عليها من الطلاق إلا هي أو طالق ولم يدخل بها أو أي طلاق ما كان لا رجعة له عليها بعده وأتبع الطلاق مكانه يا زانية حد ولا لعان إلا أن يكون ينفي به ولدا أو حملا فيلاعن للولد ويوقف الحمل فإذا ولدت التعن فإن لم تلد حد ولو بدأ فقال يا زانية أنت طالق ثلاثا التعن لأن القذف وقع وهي امرأته ولو قال أنت طالق ثلاثا يا زانية حد ولا لعان إلا أن ينفي ولدا فيلاعن به ويسقط الحد ولو قذف رجل امرأته فصدقته ثم رجعت فلا حد ولا لعان إلا أن ينفي ولدا فلا ينفي إلا بلعان ولو قذف رجل امرأته ثم زنت بعد القذف أو وطئت وطأ حراما فلا حد ولا لعان إلا أن ينفي ولدا أو يريد أن يلتعن فيثبت عليها الحد إن لم تلتعن وإذا قذف رجل امرأته فارتدت عن الإسلام وطلبت حدها لاعن أو حد لأن القذف كان وهي زوجة مسلمة ولو كان هو المرتد كان هكذا ولا يشبه هذا أن يقذفها ثم تزني لأن زناها دليل على صدقه بزنيتها وردتها لا تدل على أنها زانية وإذا كانت تحت المسلم ذمية فقذفها ثم أسلمت فطلبت حدها لاعن أو عزر ولا حد لأن القذف كان وهي كافرة وكذلك لو كانت مملوكة فعتقت أو صبية فبلغت وإذا ملك الرجل امرأته أمرها فاختارت نفسها ثم قذفها فإن كان الطلاق يملك فيه الرجعة لاعن أو حد وإن كان لا يملك الرجعة حد ولا يلاعن فإن قذفها ثم طلقها ثلاثا لاعن لأن القذف كان وهي زوجة وإذا طلق الملاعن امرأته لم يقع عليها الطلاق وللملاعنة السكنى ولا نفقة لها وإذا لاعن الرجل امرأته ونفى عنه ولدها ثم أقربه وأكذب نفسه حد إن طلبت الحد وألحق به الولد وهكذا لو أقربه الأب وهو مريض فطلبت حدها فلم يحد حتى مات فهو ابنه يرثه ويثبت نسبه منه وإن لم يحد لأمه ولو كانت المسألة بحالها وكان الابن هو الميت والأب هو الحي فادعاه بعد الموت وللابن مال أو لا مال له أو له ولد أو لا ولد له ثبت نسبه منه وورثه الأب ولو كان قتل فانتسب إليه أخذ حصته من ديته ولو كان الولد المنفي عن أبيه منع ميراثه من قبل أبيه في حياته لأنه كان منفيا عن ميراثه الذي منعه لأن أصل أمره أن نسبه ثابت فإنه إنما هو منفي ما كان أبوه ملاعنا مقيما على نفيه باللعان وإذا التعن الزوجان بولد أو غير ولد ثم قذف الزوج امرأته التي لاعن فلا حد عليه كما لو حد لها بقذف فقذفها لم يحد ثانية ونهى عن قذفها فإن انتهى وإلا عزر وإذا قذفها غير الزوج الذي لاعنها فعليه الحد وإذا قال رجل لابن ملاعنة لست ابن فلان أحلف ما أراد قذف أمه ولا حد عليه لأنا قد حكمنا أنه ليس ابنه ولو أراد قذف أمه حددناه ولو قال بعد ما يقر الذي نفاه أنه ابنه أو يكذب نفسه لست ابن فلان كان قاذفا لأمه فإن طلبت الحد حد لها إن كانت حرة مسلمة وإن كانت كافرة أو أمة عزر وإذا قذف الرجل المرأة فقال انت أمة أو كافرة فعليها البينة أنها حرة مسلمة والقول قوله مع يمينه إن لم تكن بينة لأنه يؤخذ منه الحد ولو ادعى الأب الولد فطلبت المرأة حدها حد لها ولزمه الولد وإن لم تطلبه لزمه الولد ولا يحد ومتى طلبته حد لها ولو قذفها قيل الحد ثم طلبت منه الحد حد لها حدا واحدا لأن اللعان بطل وصار مفتريا عليها مرتين فأما الأجنبي فيحد لها قبل اعتراف الأب بالولد وبعده ولو قامت بينة على الأب أنه أكذب نفسه في اللعان أو أقر بالولد لزمه وإن جحد وحد إن طلبت الحد ولو أقامت بينة أنه قذفها وأكذب نفسه حد ولم يلتعن إذا طلبت وإن جحد ذلك كله ولو قال رجل لامرأته يا زانية ثم قال عنيت زنأت في الجبل حد أو لاعن لأن هذا ظاهر التزنية ولو وصل الكلام فقال يا زانية في الجبل أحلف ما أراد إلا الرقي في الجبل ولا حد فإن لم يحلف حد لها إذا حلفت لقد أراد القذف ولو قال لها يا فاجرة أو يا خبيثة أو يا جرية أو يا غلمة أو يا ردية أو يا فاسقة وقال لم أرد الزنا أحلفه ما أراد تزنيتها وعزر في أذاها ولو قال لها يا غلمة أو يا شبقة أو ما أشبه هذا لم يكن في شيء من هذا قذف وكذلك لو قال لها أنت تحبين الجماع أو تحبين الظلمة أو تحبين الخلوات فعليه في هذا كله إن طلبت اليمين يمينه


الشهادة في اللعان

قال الشافعي رحمه الله تعالى إذا جاز الزوج وثلاثة يشهدون على امرأته معا بالزنا لاعن الرجل فإن لم يلتعن حد لأن حكم الزوج غير حكم الشهود والشهود لا يلاعنون بحال ويكونون عند أكثر المفتين قذفة يحدون إذا لم يتموا أربعة والزوج منفردا يلاعن ولا يحد قال وإذا زعم الزوج أنه رآها تزني فبين أنها قد وترته في نفسه بأعظم من أن تأخذ أكثر ماله أو تشتم عرضه أو تناله بشديد ضرب من أجل ما يبقى عليه من العار في نفسه بزناها عنده على ولده فلا عداوة تصير إليهما فيما بينها وبينه أكثر من هذا تكاد تبلغ هذا ونحن لا نجيز شهادة عدو على عدوه والأجنبي يشهد عليها ليس مما وصفت بسبيل وسواء قذف الزوج امرأته أو جاء شاهدا عليها بالزنا هو بكل حال قاذف فإن جاء بأربعة يشهدون على المرأة بالزنا حدت ولم يلاعن إلا أن ينفى ولدا لها بذلك الزنا فيحد أو يلتعن فينفي الولد وإن قذفها وانتفى من حملها وجاء بأربعة يشهدون عليها بالزنا لم يلاعن حتى تلد فيلتعن إن أراد نفي الولد فإن لم يلتعن لم ننفه عنه ولم تحد حتى تلد ثم تحد بعد الولادة ولو جاء بشاهدين يشهدان على إقرارها بالزنا وهي تجحد فلا حد عليها ولا عليه ولا لعان ولو كان الشاهدان ابنيه منها أو من غيرها لم تجز شهادتهما ولا تجوز شهادة الولد لوالده ولو كان الشاهدان ابنيها من غيره جازت شهادتهما عليها لأنهما يبطلان عنه حدها ولا يثبت عليها بالاعتراف شيء من الحد إلا أن تشاء هي أن يثبت عليها فتحد وإذا قذف الرجل امرأته ثم جاء بأربعة شهداء متفرقين يشهدون عليها بالزنا سقط عنه الحد وحدت وإن كان نفى مع ذلك ولدا لم ينف عنه حتى يلتعن هو ولو شهد ابنا المرأة علىأبيهما أنه قذف أمهما والأب يجحد والأم تدعي فالشهادة باطلة لأنهما يشهدان لأمهما وكذلك لو شهد أبوها وابنها أو شهد رجل وامرأتان لا تجوز شهادة النساء في غير الأموال وما لا يراه الرجال ولو شهد لامرأة ابنان لها على زوج لها غير ابيهما أنه قذفها أو على أجنبي أنه قذفها لم تجز شهادتهما لأمهما ولو شهد شاهد على رجل أنه قذف امرأته بالزنا يوم الخميس وشهد آخر أن الزوج أقر أنه قذفها بالزنا يوم الخميس وهو يجحد لم يكن عليه حد ولا لعان لأن الإقرار بالقذف غير قول القذف ولو شهد رجل أنه قذفها بالزنا يوم الخميس وشهد آخر أنه قذفها بالزنا يوم الجمعة لم تجز شهادتهما ولو شهد شاهد أنه قذف امرأته بالزنا والآخر أنه قال لابنها منه يا ولد الزنا لم تجز الشهادة فإذا لم تجز فلا حد ولا لعان وإن طلبت أن يحلف لها أحلف بالله ما قذفه فإن حلف برئ وإن نكل حلفت لقد قذفها ثم قيل له إن التعنت وإلا حددت وكذلك لو ادعت عليه القذف ولم تقم عليه شاهدا حلف ولو شهد شاهد أنه قذفها بالفارسية وآخر أنه قذفها بالعربية في مقام واحد أو مقامين فسواء لا تجوز الشهادة لأن كل واحد من هذا كلام غير الكلام الآخر ولو شهد عليه شاهد أنه قال لها زنى بك فلان وآخر أنه قال لها زنى بك فلان رجل آخر لم تجز الشهادة لأن هذين قذفان مفترقان بتسمية رجلين مفترقين ولو قذفها برجل بعينه فجاءت تطلب الحد وجاء الرجل يطلب الحد قيل له إن التعنت فلا حد للرجل وإن لم تلتعن حددت لهما حدا واحدا لأنه قذف واحد وإن جاء الرجل يطلب الحد قبل المرأة والمرأة ميتة أو حية التعن وبطل عنه الحد فإن لم يلتعن حد وكذلك إن كانت المرأة حية ولم تطلب الحد أو ميتة ولم يطلب ذلك ورثتها قيل له إن شئت التعنت فدرأت حد المرأة والرجل وإن شئت لم تلتعن فحددت لأيهما طلب فإن جاء الآخر فطلب حده لم يكن له لأن حكمه حكم الواحد إذا كان لعان واحد وإذا شهد عليه شاهدان أنه قذف أمهما وامرأته في كلمتين متفرقتين جازت شهادتهما لغير أمهما وبطلت لأمهما وسواء كانت المقذوفة مع أمهما امرأة القاذف وأمهما امرأته أو لم يكونا أو كانت إحداهما ولم تكن الأخرى وإذا شهد شاهدان على زوج بقذف حبس حتى يعدلا فيحد أو يلتعن وإن شهد شاهد فشاءت أن يحلف أحلف وإن لم تشأ لم يحبس شاهد واحد ولا يقبل في رجل في حد ولا لعان وإذا شهد ابنا الرجل على أبيهما وأمهما امرأة أبيهما أنه قذف امرأة له غير أمهما جازت شهادتهما لأنهما شاهدان عليه بحد وللأب أن يلتعن وليس ذلك عليه فالتعانه إحداث طلاق ولم يشهدا عليه بطلاق ولو شهدا أنه طلق امرأة له غير أمهما فقد قيل ترد شهادتهما لأن أمهما تنفرد بأبيهما وما هذا عندي يبين لأن لأبيهما أن ينكح غيرها ولا أعلم في هذا جر منفعة إلى أمهما بشهادتهما وكل من قلت تجوز شهادته فلا تجوز حتى يكون عدلا ولو أن شاهدين شهدا على رجل بقذف امرأته أو غيرها ثم ماتا مضى عليه الحد أو اللعان وكذلك لو عميا ولو تغيرت حالاهما حتى يصيرا ممن لا تجوز شهادتهما بفسق فلا حد ولا لعان حتى يكونا يوم يكون الحكم بالحد واللعان غير مجروحين في أنفسهما قال وتقبل الوكالة في تثبيت البينة على الحدود فإذا أراد القاضي يقيم الحد أو يأخذ اللعان أحضر المأخوذ لها الحد واللعان إن كانت حية حاضرة وإذا شهد شاهدان على قذف وهما صغيران أو عبدان أو كافران فأبطلنا شهادتهما ثم بلغ الصغيران وعتق العبدان وأسلم الكافران فأقامت المرأة البينة بالقذف أجزنا شهادتهم لأنا ليس إنما رددناها بأن لم يكونوا شهودا عدولا في تلك الحال وسواء كانوا عدولا أو لم يكونوا عدولا ولو كان شهد على ذلك حران مسلمان مجروحان في أنفسهما فأبطلت شهادتهما ثم عدلا وطلبت المرأة حدها لم يكن لها من قبل أنا حكمنا على هذين بأن شهادتهما باطلة ومثلهما في تلك الحال قد يكون شاهدا لو كان عدلا غير عدو ولو شهد هؤلاء على رؤية أو سماع يثبت حقا لأحد أو عليه في تلك الحال التي لا يجوز فيها شهادتهم وأقاموا الشهادةعليه في الحال التي يجوز فيها شهادتهم أجزتها وكذلك أن يكون عدوان لرجل أو فاسقان سمعا رجلا يقذف امرأة فلم تطلب ذلك المرأة أو طلبته فلم يشهدا حتى ذهبت عداوتهما للرجل أو عدلا جازت شهادتهما لأنه لم يحكم برد شهادتهما حتى يشهدا وكذلك العبيد يسمعون والصبيان والكفار ثم لا يقيمون الشهادة إلا بعد أن يبلغ الصبيان أو يعتق العبيد ويسلم الكفار فإذا قذف الرجل امرأته فأقر أو أقامت عليه بينة فجاء بشاهدين يشهدان على إقرارها بالزنا فلا حد عليه ولا لعان ولا عليها ولا يقام عليها حد بأحد شهد عليها بإقرار وإن كانوا أربعة حتى تقر هي وتثبت على الإقرار حتى يقام عليها الحد ولو جاء بشاهد وامرأتين يشهدون على إقرارها بالزنا فلا حد عليها ولا يدرأ عنه الحد لأن شهادة النساء لا تجوز في هذا ويحد أو يلاعن وكذلك لو شهد عليها ابناها منه بالإقرار بالزنا كانت شهادتهما لأبيهما باطلا وحد أو لاعن ولو عفت امرأته عن القذف أو أجنبية ثم أرادت القيام به عليه بعد العفو لم يكن لها ولو أقرت بالزنا فلا حد ولا لعان على الزوج ولو شهد شاهدان على رجل قد ادعيا عليه أنه قذفهما ثم شهدا أنه قذف امرأته أو قذف امرأته ثم قذفهما لم أجز شهادتهما للمرأة لأن دعواهما عليه القذف عداوة وخصومة ولو عفوا القذف لم أجز شهادتهما عليه لامرأته إلا أن لا يشهدا عليه إلا بعد عفوهما عنه وبعد ان يرى ما بينه وبينهما حسن لا يشبه العداوة فأجيز شهادتهما لامرأته لأني قد اختبرت صلحه وصلحهما بعد الكلام الذي كان عداوة وليسا له بخصمين ولا يجرحان بعداوة ولا خصومة وإذا أقرت المرأة بالزنا مرة فلا حد على من قذفها وإذا شهد شاهدان على رجل أنه قذف امرأته فأقام الزوج شاهدين أنها كانت أمة أو ذمية يوم وقع القذف فلا حد ولا لعان ويعزر إلا أن يلتعن ولو كان شاهدا المرأة شهدا أنها كانت يوم قذفها حرة مسلمة لأن كل واحدة من البينتين تكذب الأخرى في أن لها الحد فلا يحد ويعزر إلا أن يلتعن ولو لم يقم بينة وشهد شاهداها على القذف ولم يقولا كانت حرة يوم قذفت ولا مسلمة وهي حين طلبت حرة مسلمة فقال الزوج كانت يوم قذفتها أمة أو كافرة كان القول قوله ودرأت الحد عنه حتى تقيم البينة أنها كانت حرة مسلمة فإن كانت حرة الأصل او مسلمة الأصل فالقول قولها وعليه الحد أو اللعان إلا أن يقيم البينة على أنها كانت مرتدة يوم قذفها قال الشافعي رحمه الله وإذ قذف الرجل امرأته فادعى بينة على أنها زانية أو مقرة بالزنا وسأل الأجل لم يؤجل في ذلك أكثر من يوم أو يومين فإن لم يأت ببينة حد أو لاعن وإذا قذف الرجل امرأته فرافعته وهي بالغة فقال قذفتك وأنت صغيرة فالقول قوله وعليها البينة أنه قذفها كبيرة ولو أقام البينة أنه قذفها وهي صغيرة وأقامت هي البينة أنه قذفها كبيرة لم يكن هذا اختلافا في البينة وكان هذان قذفين قذف في الصغر وقذف في الكبر وعليه الحد إلا أن يلاعن ولو اتفق الشهود على يوم واحد فقال شهود المرأة كانت حرة مسلمة بالغة وشهود الرجل كانت صبية أو غير مسلمة فلا حد ولا لعان لأن كل واحدة من البينتين تكذب الأخرى ولو أقامت المرأة بينة أن الزوج أقر بولدها لم يكن له أن ينفيه فإن فعل وقذفها فمتى أقامت المرأة البينة أن زوجها قذفها بعد أو أقر أخذ لها بحدها إلا أن يلاعن فارقها أو لم يفارقها ولو فارقها وكانت عند زوج غيره فطلبت حدها حد لها إلا أن يلتعن أخبرنا الربيع قال الشافعي قال أخبرنا سعيد بن سالم عن ابن جريج أنه قال لعطاء الرجل يقول لامرأته يا زانية وهو يقول لم أر ذلك عليها او عن غير حمل قال يلاعنها قال الشافعي من حلف بالله أو باسم من أسماء الله تعالى فعليه الكفارة إذا حنث ومن حلف بشيء غير الله فليس بحالف ولا كفارة عليه إذا حنث والمولي من حلف بالذي يلزمه به كفارة ومن أوجب على نفسه شيئا يجب عليه إذا أوجبه فأوجبه على نفسه إن جامع امرأته فهو في معنى المولي لأنه لم يعد إن كان ممنوعا من الجماع إلا بشيء يلزمه ما ألزم نفسه مما لم يكن يلزمه قبل إيجابه أو كفارة يمين ومن أوجب على نفسه شيئا لا يجب عليه ما أوجب ولا بدل منه فليس بمول وهو خارج من الإيلاء بسم الله الرحمن الرحيم


أصل تحريم القتل من القرآن

أخبرنا الربيع قال قال الشافعي قال الله تبارك وتعالى ولا تقتلوا النفس التي حرم الله إلا بالحق ذلكم وصاكم به الآية وقال الله عز وجل ولا تقتلوا النفس التي حرم الله إلا بالحق ومن قتل مظلوما الآية وقال الله تبارك وتعالى والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق وقال أنه من قتل نفسا بغير نفس أو فساد في الأرض الآية وقال الله عز وجل واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر إلى فأصبح من النادمين وقال عز وجل ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها الآية


قتل الولدان

قال الشافعي رحمه الله قال الله عز وجل لنبيه صلى الله عليه وسلم قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا وبالوالدين إحسانا ولا تقتلوا أولادكم من إملاق نحن نرزقكم وإياهم ولا تقربوا الفواحش ما ظهر منها وما بطن الآية وقال جل ثناؤه وإذا الموءدة سئلت بأي ذنب قتلت وقال وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم قال الشافعي كان بعض العرب تقتل الإناث من ولدها صغارا خوف العيلة عليهم والعار بهم فلما نهى الله عز ذكره عن ذلك من أولاد المشركين دل على تثبيت النهي عن قتل أطفال المشركين في دار الحرب وكذلك دلت عليه السنة مع ما دل عليه الكتاب من تحريم القتل بغير حق قال الله عز وجل قد خسر الذين قتلوا أولادهم سفها بغير علم الآية قال الشافعي وأخبرنا سفيان بن عيينة عن أبي معاوية عمرو النخعي قال سمعت أبا عمرو الشيباني يقول سمعت ابن مسعود يقول سألت النبي صلى الله عليه وسلم أي الكبائر أكبر فقال أن تجعل لله ندا وهو خلقك قلت ثم أي قال أن تقتل ولدك من أجل أن يأكل معك


تحريم القتل من السنة

أخبرنا الثقة عن حماد عن يحيى بن سعيد عن ابي أمامة بن سهل بن حنيف عن عثمان أن رسول الله صلى الله عليه وسلم قال لا يحل قتل امرئ مسلم إلا بإحدى ثلاث كفر بعد إيمان أو زنا بعد إحصان أو قتل نفس بغير نفس قال الشافعي رحمه الله تعالى والذي يحل أن يعمد مسلم بالقتل ثلاث كفرت ثبت عليه بعد إيمانه أو زنا بعد إحصانه أو قتل نفس عمدا بغير حق وهذا موضوع في مواضعه قال الشافعي أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا أزال أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن عطاء بن يزيد الليثي عن عبدالله بن عدي بن الخيار عن المقداد أنه أخبره أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها فقال رسول الله صلى الله عليه وسلم لا تقتله فقلت يا رسول الله إنه قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله فقال رسول الله صلى الله عليه وسلم لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قال قال الربيع معنى قول النبي صلى الله عليه وسلم فإنك إن قتلته فإنه بمنزلتك يريد أنه حرام الدم قبل أن تقتله وإنك بمنزلته مباح الدم يريد بقتله قبل أن يقول كلمته التي قال إذ كان مباح الدم قبل أن يقولها لا أن يكون كافرا مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن أيوب عن أبي قلابة عن ثابت بن الضحاك أن رسول الله صلى الله عليه وسلم قال من قتل نفسه بشيء من الدنيا عذب به يوم القيامة أخبرنا مسلم بن خالد بإسناد لا يحضرني ذكره أن رسول الله صلى الله عليه وسلم مر بقتيل فقال من به فلم يذكر له أحد فغضب ثم قال والذي نفسي بيده لو اشترك فيه أهل السماء وأهل الأرض لأكبهم الله في النار وأخبرنا مسلم أيضا بإسناد لا أحفظه أن رسول الله صلى الله عليه وسلم قال قتل المؤمن يعدل عند الله زوال الدنيا أخبرنا الثقة أن رسول الله صلى الله عليه وسلم قال من أعان على قتل امرئ مسلم بشطر كلمة لقي الله مكتوبا بين عينيه آيس من رحمة الله مع التشديد في القتل


جماع إيجاب القصاص في العمد

قال الشافعي رحمه الله تعالى قال الله جل وعز ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل قال الشافعي في قول الله عز وجل فلا يسرف في القتل لا يقتل غير قاتله وهذا يشبه ما قيل والله أعلم قال الله عز وجل كتب عليكم القصاص في القتلى فالقصاص إنما يكون ممن فعل ما فيه القصاص لا ممن لم يفعله فأحكم الله عز ذكره فرض القصاص في كتابه وأبانت السنة لمن هو وعلى من هو قال الشافعي أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه عن جده قال وجد في قائم سيف رسول الله صلى الله عليه وسلم كتاب إن أعدى الناس على الله القاتل غير قاتله والضارب غير ضاربه ومن تولى غير مواليه فقد كفر بما أنزل الله على محمد صلى الله عليه وسلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن محمد بن إسحق قال قلت لأبي جعفر محمد بن علي رضي الله عنه ما كان في الصحيفة التي كانت في قراب رسول الله صلى الله عليه وسلم فقال كان فيها لعن الله القاتل غير قاتله والضارب غير ضاربه ومن تولى غير ولي نعمته فقد كفر بما أنزل الله جل ذكره على محمد صلى الله عليه وسلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن ابن أبي ليلى عن الحكم أو عن عيسى بن أبي ليلى قال قال رسول الله صلى الله عليه وسلم من اعتبط مؤمنا بقتل فهو قود به إلا أن يرضى ولي المقتول فمن حال دونه فعليه لعنة الله وغضبه لا يقبل منه صرف ولا عدل أخبرنا سفيان بن عيينة عن عبدالملك بن سعيد بن أبجر عن أياد بن لقيط عن أبي رمثة قال دخلت مع أبي على رسول الله صلى الله عليه وسلم فرأى أبي الذي بظهر رسول الله صلى الله عليه وسلم فقال دعني أعالج هذا الذي بظهرك فإني طبيب فقال أنت رفيق وقال رسول الله صلى الله عليه وسلم من هذا معك فقال ابني أشهد به فقال أما إنه لا يجني عليك ولا تجني عليه


من عليه القصاص في القتل وما دونه

قال الشافعي لا قصاص على من لم تجب عليه الحدود وذلك من لم يحتلم من الرجال أو تحض من النساء أو يستكمل خمس عشرة سنة وكل مغلوب على عقله بأي وجه ما كانت الغلبة إلا بالسكر فإن القصاص والحدود على السكران كهي على الصحيح وكل من قلنا عليه القصاص فهو بالغ غير مغلوب على عقله والمغلوب على عقله من السكر دون غيره قال الشافعي وإذا أقر الرجل البالغ وهو غير محجور عليه بالغ يجوز إقراره أنه حنى جناية عمدا ووصف الجناية فأثبتها ثم جن أو غلب على عقله فعليه القصاص في العمد منها وأرش الخطأ في ماله ولا يحول ذهاب عقله دون أخذ الحق منه قال الشافعي ولو أقر بحق لله من زنا أو ارتد ثم ذهب عقله لم أقم عليه حد الزنا ولم أقتله بالردة لأني أحتاج إلى ثبوته على الإقرار بالزنا وهو يعقل وكذلك أحتاج إلى أن أقول له وهو يعقل إن لم ترجع إلى الإسلام قتلتك قال الشافعي ولو أقر وهو بالغ أنه جنى على رجل جناية عمدا وقال كنت يوم جنيت عليه صغيرا كان القول قوله في أن لا قود عليه وعليه أرشها في ماله خطأ فإن أقر بها خطأ لم يضمن العاقلة ما أقر به وضمنه هو في ماله ولو قال كنت يوم جنيتها عليه ذاهب العقل بالغا فإن كان يعلم أنه ذهب عقله قبل منه وإن لم يعلم أقيد المجني عليه منه قال الشافعي وحيث قبلت منه فعليه اليمين إن طلبها المدعي قال الشافعي ولو شهد الشهود على رجل أنه جنى على رجل جناية عمدا سألتهم أكان بالغا أو صغيرا فإن لم يثبتوه بالغا والمشهود عليه ينكر الجناية أو يقول كانت وأنا صغير جعلتها جناية صغير وجعلت أرشها في ماله ولم أقد منه قال ولو أن رجلا يجن ويفيق جنى على رجل فقال جنيت عليه في حال جنونه كان القول قوله ولو شهد الشهود عليه بالجناية ولم يثبتوا كان ذلك في حال جنونه أو إفاقته كان هكذا وإن أثبتوا أنه كان في حال إفاقته فعليه القصاص وهكذا من غلب على عقله بمرض أي مرض كان أو وجه من الوجوه ما كان غير السكر ولو أثبتوا أن مجنونا جنى وهو سكران وقالوا لا ندري ذهاب عقله من السكر أو من العارض الذي به جعلت القول قوله ولو أثبتوا أنه كان مفيقا من الجنون وأن السكر كان أذهب عقله جعلت عليه القود ولو شهد شهود على أنه جنى مغلوبا على عقله وآخرون انه جنى هذه الجناية غير مغلوب على عقله ألغيت البينتين لتكافئهما وجعلت القول قوله مع يمينه ولو كان يجن ويفيق فشهد له شهود بأنه جنى مغلوبا على عقله وقال هو بل جنيت وأنا أعقل قبلت قوله وجعلت عليه القود


باب العمد الذي يكون فيه القصاص

أخبرنا الربيع قال أخبرنا الشافعي قال جماع القتل ثلاثة وجوه عمد فيه قصاص فلولى المجني عليه عمد القصاص إن شاء وعمد بما ليس فيه قصاص وخطأ فليس في واحد من هذين الوجهين قصاص قال فالعمد في النفس بما فيه القصاص أن يعمد الرجل الرجل فيصيبه بالسلاح الذي يتخذ لينهر الدم ويذهب في اللحم وذلك الذي يعقل كل أحد أنه السلاح المتخذ للقتل والجراح وهو الحديد المحدد كالسيف والسكين والخنجر وسنان الرمح والمخيط وما أشبهه مما يشق بحده إذا ضرب أو رمي به الجلد واللحم دون ثقله فيجرح قال الشافعي وهو السلاح والله أعلم الذي أمر الله عز ذكره أن يؤخذ في صلاة الخوف وكذلك كل ما كان في معناه من شيء له صلابة فحدد حتى صار إذا وجئ به أو رمى به يخرق حده قبل ثقله مثل العود يحدد والنحاس والفضة والذهب وغيره فكل من أصاب أحدا بشيء من هذا جرحه فمات من الجرح ففيه القصاص قال الشافعي وإن ضربه بعرض سيف أو عرض خنجر أو مخيط فلم يجرحه فمات فلا قود فيه حتى يكون الحديد جارحا أو شادخا مثل الحجر الثقيل يفضخ به رأسه وعمود الحديد وما أشبهه قال الشافعي وكذلك لو ضربه بعمود حديد خفيف لا يشدخ مثله أو بشيء من الحديد لا يشدخ وما كان لا يجرح أو كان خفيفا لا يشدخ وكذلك لو ضربه بحد السيف أو غيره فلم يجرحه ومات ففيه العقل ولا قود فيه قال الشافعي وما كان من شيء من الحديد أو غيره على عصا خفيفة شبيهة بالنصيب فضرب به الضربة الواحدة فميت منه فلا قود عليه لأن هذا لا يتخذ لينهر دما ولا يتخذ يمات به وإن قتل قتل بالثقل لا بالحد قال وكذلك المعراض يرمى به فلا يجرح ويصيب بعرضه فيموت أو يصيب بنصله فلا يجرح فيموت قال وهكذا لو ضربه بحجر لا حد له خفيف فرضخه فمات فلا قود ولو شجه وكذلك لو ضربه بسوط فبضع فيه أو ضربه أسواطا يرى أن مثله لا يموت من مثلها فمات فلا قود ولو كان نضوا فضربه عشرة أسواط ومثله يموت فيما يرى من مثلها فمات ففيه القود ولو كان محتملا فضربه مائة والأغلب أن مثله لا يموت من مثلها فمات فلا قود وكل حديد له حد يجرح فجرح به جرحا صغيرا أو كبيرا فمات منه ففيه القود لأنه يجرح بحده والحجر يجرح بثقله ولو كان من المرو أو من الحجارة شيء يحدد حتى يمور مور الحديد فجرح به ففيه القود إن مات المجروح وإن ما جاوز هذا فكان الأغلب منه أن من ضرب به أو ألقى فيه أو ألقى عليه لم يعش فضرب به رجل رجلا أو ألقاه فيه وكان لا يستطيع الخروج منه أو ألقاه عليه فمات الرجل ففيه القصاص وذلك مثل أن يضرب الرجل بالخشبة العظيمة التي تشدخ رأسه أو صدره فيشدخه أو خاصرته فيقتله مكانه أو ما أشبه هذا مما الأغلب انه لا يعاش من مثله أو بالعصا الخفيفة فيتابع عليه الضرب حتى يبلغ من عدد الضرب ما يكون الأغلب أنه لا يعاش من مثله وكذلك السياط وما في هذا المعنى وذلك أن يضربه على خاصرته أو في بطنه أو على ثدييه ضربا متتابعا أو على ظهره المائتين أو الثلثمائة أو على أليتيه فإذا فعل هذا فلم يقلع عنه إلا ميتا أو مغمى عليه ثم مات ففيه القود وفي أن يسعر الحفرة حتى إذا انجحمت ألقاه فيها أو يسعر النار على وجه الأرض ثم يلقيه فيها مربوطا أو يربطه ليغرقه في الماء فإن فعل هذا فمات في مكانه أو مات بعد من ألم ما أصابه ففيه القود قال الشافعي فإذا سعر النار على وجه الأرض فألقاه فيها وهو زمن أو صغير فكذلك وإن ألقاه فيها صحيحا فكان يحيط العلم أنه يستطيع أن يتخلص منها فترك التخلص فمات فلا قود وإن عالج التخلص فغلبه كثرتها أو التهابها ففيه القود وكذلك إن ألقي فيها فلم يزل يتحرك يعالج الخروج فلم يخرج حتى مات أو أخرج وبه منها حرق الأغلب أنه لا يعاش منه فمات منه ففيه القود وإن كان بعض هذا وهو يقدر على التخلص بأن يكون إلى جنب أرض لا نار عليها فإنما يكفيه أن ينقلب فيصير عليها أو يقول أقمت وأنا على التخلص قادر أو ما أشبه هذا مما عليه الدلالة بأنه يقدر على التخلص لم يكن فيه عقل ولا قود وقد قيل يكون فيه العقل وإن ألقاه في ماء قريب من ساحل وهو يحسن العوم ولم تغلبه جرية الماء فمات فلا قود وإن كان لا يحسن العوم وألقاه قريب من نجوة أرض أو جبل أو سفينة مقيمة وهو يحسن العوم فترك التخلص فلا قود وإن ألقاه في ماء لا يتخلص في الأغلب منه فمات فعليه القود ولو كان الأغلب أنه يتخلص منه فأخذه حوت فلا قود وعليه العقل قال أبو محمد وقد قيل يتخلص أو لا يتخلص سواء أن لا قود عليه وعليه العقل قال الربيع وأصح القولين أن لا عقل في النفس ولا قود لأنه هو الذي قتل نفسه إذا كان يقدر أن يتخلص فيسلم من الموت فترك التخلص وعلى الطارح أرش ما أحرقت النار منه أول ما طرح قبل أن يمكنه التخلص قال الشافعي وإن خنقه فتابع عليه الخنق حتى يقتله ففيه القود وكذلك إن غمه بثوب أو غيره فتابع عليه الغم حتى يموت ففيه القود وإن تركه حيا ثم مات بعد فلا قود إلا أن يكون الخنق أو الغم قد أورثه ما لا يجري معه نفسه فيموت من ذلك ففيه القود قال الربيع وقد قيل يتخلص أو لا يتخلص أن لا قود عليه وعليه العقل لأنه لم يمت من اليد قال الشافعي وجماع هذا أن ينظر إلى من قتل بشيء مما وصفت غير السلاح المحدد فإن كان الأغلب أن من نيل منه يقتله ويقتل مثله في مثل سنه وصحته وقوته أو حاله إن كانت مخالفة لذلك قتلا وحيا كقتل السلاح أو أو حي ففيه القود وإن كان الأغلب أن من نيل منه بمثل ما نيل منه يسلم ولا يأتي ذلك على نفسه فلا قود فيه قال الشافعي وضرب القليل على الخاصرة يقتل في الأغلب ولا يقتل مثله لو كان في ظهر أو أليتين أو فخذين أو رجلين والضرب القليل يقتل النضو الخلق الضعيفة في الأغلب والأغلب أن لا يقتل قويه ويقتل في الأغلب في البرد الشديد والحر الشديد ولا يقتل في الأغلب في غيرهما قال الشافعي فمن نال من امرئ شيئا فأنظر إليه في الوقت الذي ناله فيه فإن كان الأغلب أن ما ناله به يقتله ففيه القود وإن كان الأغلب أن ما ناله به لا يقتله فلا قود فيه قال الشافعي وإن طين رجل على رجل بيتا ولم يدعه يصل إليه طعام ولا شراب أياما حتى مات أو حبسه في موضع وإن لم يطين عليه ومنعه الطعام أو الشراب مدة الأغلب من مثلها أنه يقتله فمات قتل به وإن مات في مدة الأغلب أنه يعيش من مثلها ففيها العقل ولا قود فيه قال الشافعي فإن حبسه فجاءه بطعام أو شراب ومنعه الطعام فلم يشربه حتى مات ولم تأت عليه مدة يموت أحد منع الطعام في مثلها فلا عقل ولا قود لأنه ترك أن يشرب فأعان على نفسه ولم يمنعه الطعام مدة الأغلب أنه يموت أحد منعها الطعام ولو كانت المدة التي منعه فيها الطعام مدة الأغلب أنه يموت أحد من مثلها قتل به وإن كان الأغلب أنه لا يمات من مثلها ضمن العقل قال الشافعي وإذا أقدته بما صنع به حبس ومنع كما حبسه ومنعه فإن مات في تلك المدة وإلا قتل بالسيف


باب العمد فيما دون النفس

قال الشافعي رحمه الله تعالى وما دون النفس مخالف للنفس في بعض أمره في العمد فلو عمد رجل عين رجل بأصبعه ففقأها كان فيها القصاص لأن الأصبع تأتي فيها على ما يأتي عليه السلاح في النفس وربما جاءت على أكثر وهكذا لو أدخل الرجل أصبعه في عينه فاعتلت فلم تبرأ حتى ذهب بصرها أو انتجفت كان فيها القصاص قال الشافعي ولو لطمه لطمة في رأسه فورمت ثم اتسعت حتى أوضحت لم يكن فيها قصاص لأن الأغلب من اللطمة انها قلما يكون منها هكذا فتكون في حكم الخطأ قال الشافعي ولو ضرب رأسه بحجر محدد أو حجر له ثقل غير محدد فأوضحه أو أدماه ثم صارت موضحة كان فيها القود لأن الأغلب مما وصفت من الحجارة أنها تصنع هذا ولو كانت حصاة فرماه بها فورمت ثم أوضحت لم يكن فيها قصاص وكان فيها عقلها تاما لأن الأغلب أنها لا تصنع هذا فعلى هذا ما دون النفس مما فيه القصاص كله ينظر إذا أصابه بالشيء فإن كان الأغلب أنه يصنع به مثل ما يصنع بشء من الحديد في النفس فأصابه به ففيه القود وإن كان الأغلب أنه لا يصنع ذلك إلا قليلا إن كان فلا قود فيه وفيه العقل وهذا على مثال ما يصنع في النفس في إثبات القصاص وتركه وأخذ العقل فيه قال الشافعي وجماع معرفة قتل العمد من الخطأ أن يعمد الرجل إلى الرجل بالعصا الخفيفة أو قال عصا في أليتيه أو بالسياط في ظهره الضرب الذي الأغلب أنه لا يمات من مثله أو ما دون ذلك من اللطم والوجء والصك والضربة بالشراك وما أشبهها وكل هذا من العمد الخطأ الذي لا قود فيه وفيه العقل قال الشافعي أخبرنا سفيان بن عيينة عن علي بن زيد بن جدعان عن القاسم بن ربيعة عن ابن عمر أن رسول الله صلى الله عليه وسلم قال ألا إن في قتيل العمد الخطأ بالسوط أو العصا مائة من الإبل مغلظة منها أربعون خلفة في بطونها أولادها أخبرنا عبدالوهاب عن خالد الحذاء عن القاسم بن ربيعة عن عقبة بن أوس عن رجل من أصحاب رسول الله صلى الله عليه وسلم قال الشافعي فالدية في هذا على العاقلة من قبل أنه خطأ في القتل وإن كان عمدا في الفعل يستطاع فيه القصاص ولا يكون فيه القصاص والدية في مضي ثلاث سنين قال الشافعي وهذا معنى ما وصفت من الضرب الذي الأغلب فيه أنه يعاش من مثله ولم ألق أحدا من أهل الفقه والنظر يخالف في أن هذا معناه فأما أن يشدخ الرجل رأس الرجل بالحجر أو يتابع عليه ضرب العصا أو السياط متابعة الأغلب ان مثله لا يعيش من مثلها فهذا أكبر من القتل بالضربة بالسكين والحديدة الخفيفة في الرأس واليد والرجل وأعجل قتلا وأحرى أن لا يعيش أحد منه في الظاهر


الحكم في قتل العمد

قال الشافعي رحمه الله من العلم العام الذي لا اختلاف فيه بين أحد لقيته فحدثنيه وبلغني عنه من علماء العرب أنها كانت قبل نزول الوحي على رسول الله صلى الله عليه وسلم تباين في الفضل ويكون بينها ما يكون بين الجيران من قتل العمد والخطأ فكان بعضها يعرف لبعض الفضل في الديات حتى تكون دية الرجل الشريف أضعاف دية الرجل دونه فأخذ بذلك بعض من بين أظهرها من غيرها بأقصد مما كانت تأخذ به فكانت دية النضيري ضعف دية القرظي وكان الشريف من لعرب إذا قتل يجاوز قاتله إلى من لم يقتله من أشراف القبيلة التي قتله أحدها وربما لم يرضوا إلا بعدد يقتلونهم فقتل بعض غني شأس بن زهير فجمع عليهم أبوه زهير بن جذيمة فقالوا له أو بعض من ندب عنهم سل في قتل شأس فقال إحدى ثلاث لا يغنيني غيرها قالوا وما هي قال تحيون لي شأسا أو تملئون ردائي من نجوم السماء او تدفعون إلي غنيا بأسرها فأقتلها ثم لا أرى أني أخذت منه عوضا وقتل كليب وائل فاقتتلوا دهرا طويلا واعتزلهم بعضهم فأصابوا ابنا له يقال له بجير فأتاهم فقال قد عرفتم عزلتي فبجير بكليب وكفوا عن الحرب فقالوا بجير بشسع نعل كليب فقاتلهم وكان معتزلا قال الشافعي وقال إنه نزل في ذلك وغيره مما كانوا يحكمون به في الجاهلية هذا الحكم الذي أحكيه كله بعد هذا وحكم الله تبارك وتعالى بالعدل فسوى في الحكم بين عباده الشريف منهم والوضيع أفحكم الجاهلية يبغون ومن أحسن من الله حكما لقوم يوقنون فقال إن الإسلام نزل وبعض العرب يطلب بعضا بدماء وجراح فنزل فيهم يا أيها الذين آمنوا كتب عليكم القصاص في القتلى إلى قوله ذلك تخفيف من ربكم ورحمة الآية والآية التي بعدها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا معاذ بن موسى عن بكير بن معروف عن مقاتل بن حيان قال معاذ قال مقاتل أخذت هذا التفسير عن نفر حفظ معاذ منهم مجاهدا والحسن والضحاك بن مزاحم قال في قوله فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان الآية قال كان كتب على أهل التوراة أنه من قتل نفسا بغير نفس حق له أن يقاد بها ولا يعفى عنه ولا تقبل منه الدية وفرض على أهل الإنجيل أن يعفى عنه ولا يقتل ورخص لأمة محمد صلى الله عليه وسلم إن شاء قتل وإن شاء أخذ الدية وإن شاء عفا فذلك قوله عز وجل ذلك تخفيف من ربكم ورحمة يقول الدية تخفيف من الله إذ جعل الدية ولا يقتل ثم قال فمن اعتدى بعد ذلك فله عذاب أليم يقول من قتل بعد أخذه الدية فله عذاب أليم وقال في قوله ولكم في القصاص حياة يا أولي الألباب لعلكم تتقون يقول لكم في القصاص حياة ينتهي بعضكم عن بعض أن يصيب مخافة أن يقتل أخبرنا سفيان بن عيينة قال حدثنا عمرو بن دينار قال سمعت مجاهدا يقول سمعت ابن عباس يقول كان في بني إسرائيل القصاص ولم تكن فيهم الدية فقال الله عز وجل لهذه الأمة كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى فمن عفي له من أخيه شيء قال العفو أن تقبل الدية في العمد فاتباع بالمعروف وأداء إليه بإحسان ذلك تخفيف من ربكم ورحمة مما كتب على من كان قبلكم فمن اعتدى بعد ذلك فله عذاب أليم قال الشافعي وما قال ابن عباس في هذا كما قال والله سبحانه أعلم وكذلك ما قال مقاتل لأن الله عز وجل إذ ذكر القصاص ثم قال فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان لم يجز والله أعلم أن يقال إن عفي بأن صولح على أخذ الدية لأن العفو ترك حق بلا عوض فلم يجز إلا أن يكون إن عفي عن القتل فإذا عفا لم يكن إليه سبيل وصار للعافي القتل مال في مال القاتل وهو دية قتيله فيتبعه بمعروف ويؤدي إليه القاتل بإحسان فلو كان إذا عفا عن القاتل لم يكن له شيء لم يكن للعافي يتبعه ولا على القاتل شيء يؤديه بإحسان وقال وقد جاءت السنة مع بيان القرآن في مثل معنى القرآن أخبرنا الربيع قال أخبرناالشافعي قال أخبرنا ابن أبي فديك عن ابن أبي ذئب عن سعيد بن أبي سعيد المقبري عن أبي شريح الكعبي أن رسول الله صلى الله عليه وسلم قال إن الله عز وجل حرم مكة ولم يحرمها الناس فلا يحل لمن كان يؤمن بالله واليوم الآخر أن يسفك بها دما ولا يعضد بها شجرا فإن ارتخص أحد فقال أحلت لرسول الله صلى الله عليه وسلم فإن الله أحلها لي ولم يحلها للناس وإنما أحلت لي ساعة من النهار ثم هي حرام كحرمتها بالأمس ثم إنكم يا خزاعة قد قتلتم هذا القتيل من هذيل وأنا والله عاقله فمن قتل بعده قتيلا فأهله بين خيرتين إن أحبوا قتلوا وإن أحبوا أخذوا العقل قال الشافعي وأنزل الله جل ثناؤه ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل فيقال والله أعلم في قوله فلا يسرف في القتل لا يقتل غير قاتله قال الشافعي في قوله تبارك وتعالى كتب عليكم القصاص في القتلى إنها خاصة في الحيين اللذين وصف مقاتل بن حيان وغيره ممن حكيت قوله في غير هذا الموضع ثم أدبها أن يقتل الحر بالحر إذا قتله والأنثى بالأنثى إذا قتلتها ولا يقتل غير قاتلها إبطالا لأن يجاوز القاتل إلى غيره إذا كان المقتول أفضل من القاتل كما وصفت ليس أنه لا يقتل ذكر بالأنثى إذا كانا حرين مسلمين ولا أنه لا يقتل حر بعبد من هذه الجهة إنما يترك قتله من جهة غيرها وإذا كانت هكذا أشبه أن تكون لا تدل على أن لا يكون يقتل اثنان بواحد إذا كانا قاتلين قال الشافعي وهي عامة في أن الله عز ذكره أوجب بها القصاص إذا تكافأ دمان وإنما يتكافئان بالحرية والإسلام وعلى كل ما وصفت من عموم الآية وخصوصها دلالة من كتاب أو سنة أو إجماع قال الشافعي فأيما رجل قتل قتيلا فولي المقتول بالخيار إن شاء قتل القاتل وإن شاء أخذ منه الدية وإن شاء عفا عنه بلا دية قال الشافعي وإذا كان لولي المقتول أخذ المال وترك القصاص كره ذلك القاتل أو أحبه لأن الله عز وجل إنما جعل السلطان للولي والسلطان على القاتل فكل وارث من زوجة أو غيرها سواء وليس لأحد من الأولياء أن يقتل حتى يجتمع جميع الورثة على القتل وينتظر غائبهم حتى يحضر أو يوكل وصغيرهم حتى يبلغ ويحبس القاتل إلى اجتماع غائبهم وبلوغ صغيرهم فإن مات غائبهم أو صغيرهم أو بالغهم قبل اجتماعهم على القتل فلوارث الميت منهم في الدم والمال مثل ما كان للميت من أن يعفو أو يقتل قال الشافعي فإذا أخذ حقه من الدية فذلك له ولا سبيل له إلى الدم إذا أخذ الدية أو عفا بلا دية قال الشافعي ولو كان على المقتول دين وكانت له وصايا لم يكن لأهل الدين ولا الوصايا العوض في القتل إن أراد الورثة فإن عفا الورثة وأخذوا الدية أو عفا أحدهم كانت الدية حينئذ مالا من ماله يكون أهل الدين أحق بها ولأهل الوصايا حقهم منها قال الشافعي ولو لم تختر الورثة القتل ولا المال حتى مات القاتل كانت لهم الدية في ماله يحاصون بها غرماءه كدين من دينه قال الشافعي ولو اختاروا القتل فمات القاتل قبل يقتل كانت لهم الدية في ماله لأن المال إنما يبطل عنهم بأن يختاروا القتل ويقتلون فيكونون مستوفين لحقهم من أحد الوجهين وكذلك لو قضى لهم بالقصاص بعد اختياره فمات المقضي عليه بالقصاص قبل يقتل كانت لهم الدية في ماله قال الشافعي ولو لم يمت القاتل ولكن رجل قتله خطأ فأخذت له دية كانت الدية مالا من ماله لا يكون أهل القتيل الأول أحق بها من غرمائه كما لا يكونون أحق بما سواها من ماله ولهم الدية في ماله يكونون بها أسوة الغرماء قال الشافعي ولو جرحه رجل عمدا ثم عفا المجروح عن الجرح وما حدث منه ثم مات من ذلك الجرح لم يكن إلى قتل الجارح سبيل بأن المجروح قد عفا القتل فإن كان عفا عنه ليأخذ عقل الجرح أخذت منه الدية تامة لأن الجرح قد صار نفسا وإن كان عفا عن العقل والقصاص في الجرح ثم مات من الجرح فمن لم يجز الوصية للقاتل أبطل العفو وجعل الدية تامة للورثة لأن هذه وصية لقاتل ومن أجاز الوصية للقاتل جعل عفوه عن الجرح وصية يضرب بها القاتل في الثلث مع أهل الوصايا وقال فيما زاد من الدية على عقل الجرح قولين أحدهما له مثل عقل الجرح لأنه مال من ماله ملك عنه والآخر لا يجوز لأنه لا يملك إلا بعد موته عنه قال الشافعي ولو قتل نفر رجلا عمدا كان لولي القتل أن يقتل في قول من قتل أكثر من واحد بواحد أيهم أراد ويأخذ ممن أراد منهم الدية بقدر ما يلزمه منها كأنهم كانوا ثلاثة فعفا عن واحد فيأخذ من الاثنين ثلثي الدية أو يقتلهما إن شاء قال الشافعي وإذا كانوا نفرا فضربوه معا فمات من ضربهم وأحدهم ضارب بحديدة والآخر بعصا خفيفة والآخر بحجر أو سوط فمات من ذلك كله وكلهم عامد للضرب فلا قصاص فيه من قبل أني لا أعلم بأي الضرب كان الموت وفي بعض الضرب ما لا قود فيه بحال وعلى العامد بالحديد حصته من الدية في ماله وعلى الآخرين حصتهما على عاقلتهما قال الشافعي وكذلك لو كان فيهم واحد رمى شيئا فأخطأ به فأصابه معهم كانت على جميع العامدين بالحديد الدية في حصصهم في أموالهم حالة وعلى عاقلة المخطئ بالحديدة حصته من الدية كما تكون دية الخطأ قال الشافعي ولو عفا المقتول عن هؤلاء كلهم كان القول فيمن لا يجيز للقاتل وصية أو من يجيزها كما وصفت وقال في الذي يشركهم بخطأ قولين أحدهما أن الوصية للعاقلة لا للقاتل فجميع ما أصاب العاقلة من حصة صاحبهم من الدية وصية لهم جائزة من الثلث والآخر أن لا تجوز له وصية لأنها لا تسقط عن العاقلة إلا بسقوطها عنه فهي وصية للقاتل قال الربيع القول الثاني أصح عندي قال الشافعي والقول في الرجل يجرح الرجل جرحا يكون في مثله قصاص فيبرأ المجروح منه أن للمجروح في جرحه مثل ما كان لأوليائه في قتله من الخيار فإن شاء استقاد من جرحه وإن شاء أخذ عقل الجرح من مال الجارح حالا يكون غريما من الغرماء يحاص أهل الدين قال الشافعي وما أصابه من جرح عمدا لا قصاص فيه فعقله في مال الجارح حال قال الشافعي ولو جنى رجل على رجل جنايات كان له أن يستقيد مما أراد ويأخذ العقل مما أراد منها وكذلك لو جنى عله نفر كان له أن يستقيد من بعضهم ويأخذ من بعض العقل قال الشافعي ولو كان القاتل أو الجارح عبدا أو ذميا أو حرا مسلما كان لولي المقتول وللمجروح في نفسه على الجاني أو اختيار العقل من العبد والذمي فإن اختاروه أو اختاره فاقتصوا أو اقتص فلا شيء لهم غير القصاص فإن اختاروا أو اختار العقل فذلك في مال الذمي حال يكونون في ماله غرماء له وفي عتق العبد كاملا يباع فيه فإن بلغ العقل كاملا فذلك لولي الدم أو المجروح وإن لم يبلغ لم يلزم سيده منه شيء وإن زاد ثمن العبد على العقل رد إلى سيد العبد وإن شاء سيد العبد قبل هذا كله أن يؤدي عقل النفس أو الجرح متطوعا غير مجبور عليه لم يبع عليه عبده وقد أدى جميع ما في عنقه قال الشافعي ولو كان الجاني عبدا على عبد كان لسيد العبد الخيار في القصاص أو العقل وليس للعبد في ذلك خيار إن كانت الجناية جرحا برئ منه وسواء كان العبد مرهونا أو غير مرهون إلا أنه إذا أخذ له عقلا وهو مرهون خير بين أن يدفع ما أخذ له من العقل رهنا إلى المرتهن أو يجعله قصاصا من دينه ولا يمنع القصاص قول المرتهن إنما جعلت عليه إذا أخذ العقل أن يجعله رهنا أو قصاصا لأنه يقوم مقام بدن العبد إن مات أو نقص بدنه لنقص الجراح له وإن لم يمت وسواء هذا في المدبر وأم الولد لمالك المملوك في هذا كله فأما المكاتب فذلك إليه دون سيده يقتص إن شاء أو يأخذ الدية فإن أخذ الدية خلى بينه وبينها كما يخلى بينه وبين ماله قال أبو محمد الربيع وفي المكاتب يجنى عليه جناية فيها قصاص أنه ليس له أن يقتص من قبل أنه قد يعجز فيصير رقيقا فيكون قد أتلف على سيده المال الذي هو بدل من القصاص وله أن يأخذ العقل ويكون أولى به من السيد يستعين به في كتابته قال الشافعي وإذا اختار العقل في قتل العمد الذي فيه القصاص فهو حال في النفس وما دونها وكل عمد وإن كان ديات في مال الجاني موسرا كان أو معسرا لا تحمل العاقلة من قتل العمد شيئا قال الشافعي وإن أحب الولاة أو المجروح العفو في القتل بلا مال ولا قود فذلك لهم فإن قال قائل فمن أين أخذت العفو في القتل بلا مال ولا قود قيل من قول الله جل ثناؤه فمن تصدق به فهو كفارة له ومن الرواية عن رسول الله صلى الله عليه وسلم في أن العفو عن القصاص كفارة أو قال شيئا يرغب به في العفو عنه فإن قال قائل فإنما قال رسول الله صلى الله عليه وسلم من قتل له قتيل فأهله بين خيرتين إن أحبوا فالقود وإن أحبوا فالعقل قيل له نعم هو فيما يأخذون من القاتل من القتل والعفو بالدية والعفو بلا واحد منهما ليس يأخذ من القاتل إنما هو ترك له كما قال ومن وجد عين ماله عند معدم فهو أحق به ليس أن ليس له تركه ولا ترك شيء يوجب له إنما يقال هو له وكل ما قيل له أخذه فله تركه قال الشافعي وإذا قتل الرجل الرجل عمدا ثم مات القاتل فالدية في مال القاتل لأنه يكون لأولياء المقتول أن يأخذوا أيهما شاءوا إلا أن حقهم في واحد دون واحد فإذا فات واحد فحقهم ثابت في الذي كان حقهم فيه إن شاءوا وهو حي قال الشافعي وكذلك للرجل إذا جرحه الرجل الخيار في القصاص في الجرح فإن مات الجارح فله عقل الجرح إن شاء حالا كما وصفت في مال الجارح قال الشافعي وسواء أي ميتة مات القاتل والجارح بقتل أو غيره فدية المقتول الأول وجرحه في ماله فإن جرح رجل جراحات في كلها قصاص فللمجروح الخيار في كل جرح منها كما يكون في جرح واحد لو جرحه إياه وإن شاء اقتص من بعضها وأخذ الدية من بعضها وإن شاء ذلك في كلها فهو له قال الشافعي كأنه قطع يديه ورجليه وأوضحه فإن شاء قطع له يدا ورجلا وأخذ عقل يد ورجل وإن شاء أوضحه وإن شاء أخذ أرش الموضحة إذا كان له الخيار في كل كان له الخيار في بعض قال الشافعي وكذلك ورثة المقتول والمجروح بعد موته إن أحبوا اقتصوا للميت من النفس او الجرح إن لم يكن نفس وإن أحبوا أخذوا العقل وإن أحبوا إذا كانت جراح ولم يكن نفس أن يأخذوا أرش بعض الجراح ويقتصوا من بعض كان لهم قال الشافعي ومن قتل اثنين بواحد أو أكثر بواحد فقتل عشرة رجلا عمدا فلأولياء المقتول أن يقتلوا من شاءوا منهم وأن يأخذوا الدية ممن شاءوا فإذا أخذوا الدية لم يكن لهم أن يأخذوا من واحد إلا عشر الدية وإذا كانت الدية فإنما يغرمها الرجل على قدر من شركه فيها وهي خلاف القصاص قال الشافعي وإن قطع رجل يدي رجل ورجليه ثم مات المقطوعة يداه ورجلاه من تلك الجراح فأراد ورثته القصاص كان لهم أن يصنعوا ما صنع بصاحبه وإن أرادوا أن يقتلوه ويأخذوا أرشا فيما صنع به لم يكن لهم وإذا كانت النفس فلا أرش للجراح لدخول الجراح في النفس ولهم أن يأخذوا دية النفس كلها ويدعوا القصاص قال الشافعي ولو أرادوا أن يقطعوا يديه ورجليه أو يديه دون رجليه أو بعض أطرافه التي قطع منه ويدعوا قتله كان ذلك لهم إذا قضيت لهم بأن يفعلوا ذلك ويقتلوه قضيت لهم بأن يفعلوا ذلك به ويدعوا قتله فإن قالوا نقطع يديه ثم نأخذ منه دية أو بعضها لم يكن ذلك لهم وقيل إذا قطعتم يديه فقد أخذتم منه ما فيه الدية فلا يكون لكم عليه زيادة إلا القطع أو القتل فأما مال فلا ولو قطعوا له يدا أو رجلا ثم قالوا نأخذ نصف الدية كان لهم ذلك لأنه لو قطع يديه فأرادوا أخذ القود من يد والأرش من أخرى كان لهم ذلك ولا يكون لهم ذلك حتى يبرأ قال الشافعي ولو كانت المسألة بحالها فجرحه جائفة مع قطع يديه ورجليه فمات فقال ورثته نجرحه جائفة ونقتله لم يمنعوا ذلك وإن أرادوا تركه بعدها تركوه ولو قالوا على الابتداء نجرحه جائفة ولا نقتله لم يتركوا وذلك أنهم إنما يتركون إذا قالوا نقتله بما يقاد منه في الجناية وأما ما لا يقاد منه فلا يتركون وإياه


ولاة القصاص

قال الشافعي رحمه الله قال الله تعالى ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل قال الشافعي فكان معلوما عند أهل العلم ممن خوطب بهذه الآية أن ولي المقتول من جعل الله تعالى له ميراثا منه وقال رسول الله صلى الله عليه وسلم من قتل له قتيل فأهله بين خيرتين إن أحبوا فالقود وإن أحبوا فالعقل ولم يختلف المسلمون عامه في أن العقل موروث كما يورث المال وإذا كان هكذا فكل وارث ولي الدم كما كان لكل وارث ما جعل الله له من ميراث الميت زوجة كانت له أو ابنة أو أما أو ولدا أو والدا لا يخرج أحد منهم من ولاية الدم إذا كان لهم أن يكونوا بالدم مالا كما لا يخرجون من سواه من ماله قال الشافعي فإذا قتل رجل رجلا فلا سبيل إلى القصاص إلا بأن يجمع جميع ورثة الميت من كانوا وحيث كانوا على القصاص فإذا فعلوا فلهم القصاص وإذا كان على الميت دين ولا مال له أو كانت له وصايا كان للورثة القتل وإن كره أهل الدين والوصايا لأنهم ليسوا من أوليائه وأن الورثة إن شاءوا ملكوا المال بسببه وإن شاءوا ملكوا القود وكذلك إن شاءوا عفوا على غير مال ولا قود لأن المال لا يملك بالعمد إلا بمشيئة الورثة أو بمشيئة المجني عليه إن كان حيا وإذا كان في ورثة المقتول صغار أو غيب لم يكن إلى القصاص سبيل حتى يحضر الغيب ويبلغ الصغار فإذا اجتمعوا على القصاص فذلك لهم وإذا كان في الورثة معتوه فلا سبيل إلى القصاص حتى يفيق أو يموت فتقوم ورثته مقامه وأي الورثة كان بالغا فعفا بمال أو بلا مال سقط القصاص وكان لمن بقي من الورثة حصته من الدية وإذا سقط القصاص صارت لهم الدية قال الشافعي وإذا كان للدم وليان فحكم لهما بالقصاص أو لم يحكم حتى قال أحدهما قد عفوت القتل لله أو قد عفوت عنه أو قد تركت الاقتصاص منه أو قال القاتل اعف عني فقال قد عفوت عنك فقد بطل القصاص عنه وهو على حقه من الدية وإن أحب أن يأخذه به أخذه لأن عفوه عن القصاص غير عفوه عن المال إنما هو عفو أحد الأمرين دون الآخر قال الله تعالى فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان يعني من عفي له عن القصاص قال الشافعي ولو قال قد عفوت عنك القصاص والدية لم يكن له قصاص ولم يكن له نصيب من الدية ولو قال قد عفوت ما لزمك لي لم يكن هذا عفوا للدية وكان عفوا للقصاص وإنما كان عفوا للقصاص دون المال ولم يكن عفوا للمال دون القصاص ولا لهما لأن الله عز وجل حكم بالقصاص ثم قال فمن عفي له من أخيه شيء فاتباع بالمعروف فأعلم أن العفو مطلقا إنم هو ترك القصاص لأنه أعظم الأمرين وحكم بأن يتبع بالمعروف ويؤدي إليه المعفو له بإحسان وقوله ما يلزمك لي على القصاص اللازم كان له وهو محكوم عليه إذا عفي له عن القصاص بأن يؤدي إليه الدية حتى يعفوها صاحبها ولو قال قد عفوت عنك الدية لم يكن هذا عفوا له عن القصاص لأنه ما كان مقيما على القصاص فالقصاص له دون الدية وهو لا يأخذ القصاص والدية وكذلك لو قال قد عفوت عن الدية ثم مات القاتل فإن له أخذ الدية لأنه عفا عنها وليست له إنما تكون له بعد عفوه عن القصاص وإن عفا الولي عن الدية والقصاص وعليه دين جاز عفوه ولو عفاهما في مرضه الذي مات فيه كان عفوه جائزا وكان عفوه حصته من الدية وصية قال الشافعي ولو كان للمقتول وليان فعفا أحدهما القصاص لم يكن للباقي إلا الدية وإن كان محجورا فعفاها فعفوه باطل وليس لوليه إلا أخذها من القاتل ولو عفاها وله كان عفوه باطلا وكذلك لو صالح وليه منها على شيء ليس بنظر له لم يجز وليه من ذلك إلا ما يجوز له من البيع والشراء عليه على وجه النظر قال الشافعي وإذا عفا المحجور عن القصاص جاز عفوه عنه وكانت له ولورثته معه الدية لأن في عفوه عن القصاص زيادة في ماله وعفوه المال نقص فلا يجوز عفوه المال قال الشافعي ومن جاز له عفو ماله سوى الدية جاز ذلك له في الدية ومن لم يجز عفو ماله سوى الدية لم يجز له عفو الدية قال الشافعي ولو قال أحد الورثة قد عفوت عن القاتل أو قد عفوت حقي عن القاتل ثم مات قبل يبين كان لورثته أخذ حقه من الدية ولم يكن لهم القصاص فإن ادعى القاتل أنه قد عفا الدية والقود فعليه البينة وإن أراد إحلاف الورثة ما يعلمونه عفاهما أحلفوهم وأخذوا بحقهم من الدية قال الشافعي ولو كان العافي حيا فادعى عليه القاتل أنه قد عفا عنه الدم والمال أحلف له كما يحلف في دعواه عليه فيما سوى ذلك قال الشافعي وكل جناية على أحد فيها القصاص دون النفس كالنفس للمجني عليه القصاص إذا أراد أو أخذ المال أو العفو بلا مال فإن مات من غير الجراح قبل أن يقتص أو يعفو فوليه يقوم في الاقتصاص والعفو مقامه والقول فيه كالقول في النفس لا يختلفان


باب الشهادة في العفو

قال الشافعي رحمه الله تعالى إذا مات المجني عليه في النفس أو غيرها فشهد أحد ورثته أن أحدهم عفا القصاص أو عفا المال والقصاص فلا سبيل إلى القصاص كان الشاهد ممن تجوز شهادته أو لا تجوز شهادته إذا كان بالغا وارثا للمقتول لأن في شهادته إقرارا أن دم القاتل ممنوع وإن لم تكن تجوز شهادته أحلف المشهود عليه ما عفا المال وكانت له حصته من الدية ولا يحلف ما عفا القصاص لأنه لا سبيل إلى القصاص ولا أحلفه على ما إذا حلف عليه لم أطرع عنه بيمينه ما شهد به عليه قال الشافعي ولو كان ممن تجوز شهادته حلف القاتل مع شهادته له أنه عفا عنه المشهود عليه القصاص بالمال وبرئ من حصة المشهود عليه من الدية وأخذ من بقي من الورثة منهم حصصهم من الدية ولو شهد شاهدان على الوارث أنه قال قد عفوت عن دم أبي أو عفوت عن فلان دم أبي أو عفوت عن فلان تباعتي في دم أبي أو عفوت عن فلان ما يلزمه لأبي أو ما يلزمه لي من قبل أبي كان هذا كله عفوا للدم ولم يكن عفوا لحصته من الدية حتى يبين فيقول قد عفوت عنه الدم والدية أو الدم وما يلزمه من المال ولو شهدوا أنه وصل كلامه فقال قد عفوت عن القصاص والعقوبة في الدم لم يكن هذا عفوا للمال حتى يقول قد عفوت عنه الدم والمال الذي يلزمه لأبي وكذلك لو قال قد عفوت عنه دم وما يلزمه لأنه قد يرى العقوبة تلزمه وليس هذاعفوا للمال حتى يسميه قال الشافعي ولو وصل فقال قد عفوت عنه الذي يلزمه في دم أبي من قصاص وعقوبة في مال لم يكن عفوا عن الدية حتى يقول ما يلزمه لي من المال أو ما يلزمه من المال لأنه قد يجهل فيرى أن عليه أن يحرق له مال أو يقطع أو يعاقب فيه فالدية ليست عقوبة وعليه في هذا كله اليمين ما عفا الدية ولو شهد اثنان من الورثة على الاثنين وشهد الاثنان المشهود عليهما عى الشاهدين عليهما أنهم عفوا الدية والقصاص كانت شهادتهم جائزة وليس في شيء من شهادتهم ما يجرون به إلى أنفسهم ولا يدفعون به عنها لأنه قد كان لكل واحد منهم عفو الدم وإن لم يرضه صاحبه وليست تصير حصة واحد منهم عفوا إلى صاحبه فيكون جارا بها إلى نفسه شيئا قال الشافعي وإذا كان للدم وليان أحدهما غائب أو صغير أو حاضر لم يأمره بالقتل ولم يخيره فعدا أحد الوليين فقتل قاتل أبيه ففيها قولان أحدهما لا قصاص بحال قال الشافعي وإنما يسقط من قال هذا القود عنه إذا لم يجمع ورثة المقتول عليه للشبهة وإن قول الله عز وجل فقد جعلنا لوليه سلطانا فلا يسرف في القتل يحتمل أي ولي قتل كان أحق بالقتل وقد كان يذهب إلى هذا أكثر مفتي أهل المدينة فيقولون لو قتل رجل له مائة ولي فعفا تسعة وتسعون كان للباقي الذي لم يعف القود وينزل منزلة الحد يكون للرجل فيموت فيعفو أحد بنيه أن للاخر القيام به فبهذا أسقط من قال هذا القصاص عن القاتل والتعزير إن كان ممن يجهل وإن كان ممن لا يجهل عزر بالتعدي بالقتل دون غيره من ولاة الدم ثم قيل لولاة الدم معه لكم حصة من الدية فإن عفوتموها تركتم حقكم وإن أردتم أخذها فهي لكم والقول ممن يأخذونها واحد من قولين أحدهما أنها لهم في مال القاتل ويرجع بها ورثة القاتل في مال قاتله ومن قال هذا قال إن عفوا عن القاتل الدية رجع ورثة القاتل المقتول على قاتل صاحبهم بحصة الورثة معه من الدية قال الشافعي القول الثاني أنها للورثة في مال أخيهم لأنه قاتل قاتل أبيهم لأن الدية إنما كانت تلزمه لو كان لم يقتله ولي فإذ قتله ولي يدرأ عنه القصاص فلا يجتمع عليه القتل ويوجب الدية في ماله قال الشافعي والقول الثاني أن على من قتل من الأولياء قاتل أبيه القصاص حتى تجتمعوا على القتل وإذا قتل الرجل الرجل فقال قتل ابني أو رجلا أنا وليه طلب بالبينة فإن أقامها بأنه قتله عمدا عزر ولم يكن عليه عقل ولا قود ولا كفارة وإن لم يقمها اقتص منه ولو قتل رجل له وليان فقتل أحدهما قاتل أبيه وادعى أن الولي معه أذن له أحلف الولي المدعى عليه فإن حلف كان له نصيبه من الدية على ما وصفت وإن نكل حلف المدعى عيه وبرئ من نصيبه من الدية ولو أن رجلا له وليان أو أولياء فعفا أحد أوليائه القصاص ثم عدا عليه أحد الأولياء فقتله وقال لم أعلم عفو من معي ففيها قولان أحدهما أن عليه القصاص فإذا اقتص منه فنصيبه من الدية في مال القاتل المقتول الذي اقتص منه والآخر أن يحلف ما علم عفوه ثم عوقب ولم يقتص منه وأغرم ديته حالة في ماله يرفع عنه منها بقدر نصيبه من دية المقتول الذي هو وارثه وإن لم يحلف حلف أولياء المقتول الآخر لقد علم ثم في القصاص منه قولان أحدهما أن يقتص منه والآخر لا قصاص منه ومن قال يقتص منه جعل لورثة المقتول الأول في مال القاتل نصيبهم من الدية وللذي قتل به حصته من الدية لما أخذ منه القصاص قال الشافعي فإذا عفا أحد الورثة القصاص فحكم الحاكم لهم بالدية فأيهم قتل القاتل قتل به إلا أن يدع ذلك ورثته


باب عفو المجني عليه بالجناية

قال الشافعي رحمه الله وإذا جنى الرجل على الرجل الجناية فيها قصاص فقال المجني عليه قد عفوت عن الجاني جنايته علي وبرأ المجنى عليه من الجناية سقط القصاص عن الجاني وسئل المجني عليه فإن قال قد عفوت له القصاص والمال جاز عفوه للمال إن كان يلي ماله وإن كان لا يلي ماله جاز عفوه للقصاص وأخذ له المال لأنه ليس له أن يهب من ماله شيئا وهكذا إن مات من جناية الجاني وهو يلي ماله سئل ورثته فإن قالوا لا نعلمه عفا المال أحلفوا ما علموه عفا المال وأخذوا المال من مال الجاني إلا أن يأتي الجاني ببينة على عفوه المال والقصاص معا فيجوز له العفو ولو جاء الجاني ببينة أنه قال قد عفوت عنه ما لزمه في جنايته على لم يكن هذا عفو المال حتى يبين فيقول من قصاص وأرش فيجوز عفو المال ولو مات المجني عليه من جناية الجاني بعد قوله قد عفوت عن الجاني جنايته على سقط القصاص وكان عليه في ماله دية النفس وكذلك لو قال قد عفوت عنه ما لزمه في جنايته على من عقل وقود وما يحدث منها كان هكذا ولو قال قد عفوت عنه ما لزمه في جنايته علي من عقل وقود فلم يمت من الجناية وصح قبل أن يموت ومات من غيرها جاز العفو فيما لزمه بالجناية نفسها ولم يجز فيما لزمه بزيادتها لأن الزيادة لم تكن وجبت له يوم عفا ولم تكن وصية بحال وكانت كهبة وهبها مريضا ثم صح فتجوز جواز هبة الصحيح ولو كانت المسألة بحالها فلم يصح حتى جرحه رجل آخر فخرج الأول من أن يكون قاتلا كان أرش الجرح كله وصية جائزة يضرب بها مع أهل الوصايا لأنه ليس بقاتل قال أبو محمد والقول الثاني أنه قاتل مع غيره فلا تجوز له وصية إلا أن يكون الجارح الثاني قد ذبحه أو قطعه باثنين فيكون هو القاتل وتجوز الوصية للأول لأن الثاني هو القاتل قال الشافعي ولو كانت المسألة بحالها فقال قد عفوت عنه الجناية وما يحدث فيها وما يلزمه منها من عقل وقود ثم مات من الجناية فلا سبيل إلى القود بحال العفوت عنه والنظر إلى أرش الجناية نفسها فكان فيها قولان أحدهما أنه جائز العفو عنه من ثلث مال العافي عنه كأن كان شجه موضحة فعفا عقلها وقودها فيرفع عنه من الدية نصف عشرها لأنه وجب للمجني عليه في الجناية ويأخذ الباقي لأنه عفا عما لم يجب له فلا يجوز عفوه فيه والقول الثاني أن يؤخذ بجميع الجناية لأنها صارت نفسا وهذا قاتل لا تجوز له وصية بحال قال الربيع وهذا اصح القولين عندي قال الشافعي ولو كانت الجناية يدين ورجلين ثم مات منها وعفا جاز له العفو في القول الأول ومن الثلث لأن الدية وجبت له وأكثر إلا أن ذلك نقص بالموت ولم يجز له في القول الثاني لأنها صارت نفسا وهذا قاتل قال الشافعي وإذا قال الرجل للرجل قد عفوت عنك العقل والقود في كل ما جنيت علي فجنى عليه بعد القول لم يكن هذا عفوا وكان له العقل والقود لأنه عفا عنه ما لم يجب له قال الشافعي وإذا جنى الرجل على أبي الرجل جرحا فقال ابنه وهو وارثه قد عفوت عن جنايتك على أبي في العقل والقود معا لم يكن عفوا لأن الجناية لأبيه ولا يكون له القيام بها إلا أن يموت أبوه وله إذا مات أبوه أن يأخذ العقل أو القود لأنه لم يعف بعد ما وجب له ولو عفاه بعد موت أبيه لم يكن له عقل ولا قود إذا عفاهما معا


جناية العبد على الحر فيبتاعه الحر والعفو عنه

قال الشافعي وإذا جنى عبد على حر جناية فيها قصاص فعليه القصاص أو الأرش والجناية والدية كلها في رقبة العبد فإن عفا القصاص والأرش جاز العفو إن صح منها من رأس المال وإن مات منها أو من غيرها قبل يصح جاز العفو لأنه من الثلث يضرب به سيد العبد في ثلث مال الميت مع أهل الوصايا بالأقل من الدية والأرش ما كان أو قيمة رقبة عبده ليس عليه غيره وإنما أجزناها هنا أنها وصية لسيد العبد وسيده ليس بقاتل ولو كانت جناية العبد على الحر موضحة فقال قد عفوت عنه القصاص والعقل وما يحدث في الجناية جاز له العفو عن الموضحة ولم يجز له ما بقي لأنه عفا عما لم يجب له ولم يوص إن وجب له أن يعفو عنه ولو أنه قال إن مت من الموضحة أو ازدادت فزيادتها بالموت وغيره وصية له جاز العفو من الثلث ألا ترى أن رجلا لو كان له في يدي رجل مال فقال ما ربح فيه فلان فهو هبة لفلان لم يجز ولو قال وصية لفلان جاز قال الشافعي ولو كان العبد جنى على الحر جناية أقر بها العبد ولم تقم بها بينة فقال الحر قد عفوت الجناية وعقلها أو ما يحدث فيها لم يكن له قصاص بحال العفو وكان العقل إنما يجب على العبد إذا عتق فكان عفوه عنه العقل كعفوه عن الحد يجوز للعبد منه إذا عتق ما يجوز للجاني الحر المعفو عنه ويرد عنه ما يرد عن الحر ولو جنى عبد على حر موضحة عمدا فابتاع الحر العبد من سيده بالموضحة كان هذا عفوا للقصاص فيها ولم يجز البيع إلا أن يعلما معا أرش الموضحة فيبتاع المجني عليه العبد فيكون البيع جائزا وهكذا لو كانت أكثر من موضحة أو أقل لأن الأثمان لا تجوز إلا معلومة عند البائع والمشتري قال الشافعي ولو وجد المشتري بالعبد عيبا كان له رده وكان له رده وكان له في عنقه أرش الجناية بالغا ما بلغ ولو أخذه بشراء فاسد فمات في يدي المشتري كانت على المشتري قيمته يحاص بها من أرش الجناية التي وجبت له في عنقه ولو أن عبدا جنى على حر عمدا فأعتق سيد العبد العبد وهو يعلم بالجناية أو لا يعلم فسواء وللحر القود إلا أن يشاء العقل فإن شاء فعلى السيد المعتق الأقل من أرش العقل أو قيمة رقبة العبد وجناية العبد على الحر عمدا وخطأ سواء


جناية المرأة على الرجل فينكحها بالجناية

قال الشافعي رحمه الله تعالى وإذا جنت المرأة على الرجل موضحة عمدا أوخطأ فنكحها على الموضحة فالنكاح عليها عفو للجناية ولا سبيل إلى القود والنكاح ثابت وإن كانا قد علما أرش الجناية كان مهرها أرش الجناية في العمد خاصة فإن طلقها قبل الدخول رجع عليها بنصف أرش الموضحة وإن نكحها على أرش موضحة خطأ كان النكاح جائزا وكان لها مهر مثلها وله على عاقلتها أرش موضحة لأنه إنما نكحها بدين له على غيرها ولا يجوز صداق دين على غير المصدق وهذا كله إذا عاش من الجناية فإن كانت الجناية خطأ أو عمدا فمات منها فكان الصداق جائزا وزادها فيه على صداق مثلها ردت إلى صداق مثلها ورجع عليها بالفضل لأنها تصير وصية لوارث فلا تجوز ولو جنت على عبد له جناية فنكحها عليها جاز كنكاحه إياها على جناية نفسه في المسائل كلها إلا في أن الصداق إذا كان جائزا وكان أكثر من مهر مثلها ومات العبد جائز لأنها لم تجن على السيد فيكون قابلا ولم يكن صداقها في معنى الوصايا بحال فلا يجوز منه ما جاوز صداق مثلها


الشهادة في الجناية

قال الشافعي رحمه الله تعالى ويقبل في القتل والحدود سوى الزنا شاهدان وإذا كان الجرح والقتل عمدا لم يقبل فيه إلا شاهدان ولا يقبل فيه شهادة رجل وامرأتين ولا يمين وشاهد إلا أن يكون الجرح عمدا مما لا قصاص فيه بحال مثل الجائفة ومثل جناية من لا قود عليه من معتوه أو صبي أو مسلم على كافر أو حر على عبد أو أب على ابنه فإذا كان هذا قبل فيه شهادة رجل وامرأتين ويمين وشاهد لأنه مال بكل حال فإن كان الجرح هاشمة أو مأمومة لم يقبل فيه أقل من شاهدين لأن الذي شج هاشمة أو مأمومة إن أراد أن آخذ له القصاص من موضحة فعلت لأنها موضحة وزيادة فإذا كانت الجناية الأدنى إن أراد أن آخذ له فيها قودا أخذتها لم أقبل فيها شهادة شاهد ويمين ولا شاهد وامرأتين وإذا كانت لا قصاص في أدنى شيء منها ولا أعلاه قبلت فيها شاهدا وامرأتين وشاهدا ويمينا وإذا ادعى رجل على رجل قتل عمد وقال قد عفوت القود أو قال لي القود أو المال وأنا آخذ المال وسأل أن يقبل له شاهد وامرأتان أو يمين وشاهد لم يكن ذلك له لأنه لا يجب له مال حتى يجب له قود وإذا ادعى رجل على رجل جرحا عمدا أو خطأ لم أقبل له شهادة وارث له بحال لأنه قد يكون نفسا فيستوجب بشهادته الدية ولو أن رجلا له ابن وابن عم فادعى جرحا فشهد له ابن عمه قبلت شهادته لأنه ليس بوارث له فإن لم يحكم بها حتى مات ابنه طرحت شهادة ابن عمه لأنه قد صار وارثا للمشهود له لأنه لو مات ورثه وإن حكم بها ثم مات ابنه فصار ابن عمه الوارث لم ترد لأن الحكم قد مضى بها في حين لا يجر إلى نفسه بها شيئا


الشهادة في الأقضية

قال الشافعي رحمه الله تعالى وإذا أقام الرجل على الرجل شاهدين بقتل عمدا وهو ممن يستفاد منه للمقتول فأتى المشهود عليه برجلين من عاقلته غير ولده أو والده يشهدان له على جرح الشاهدين اللذين شهدا عليه قبلت شهادتهما لأنهما لا يعقلان عنه في العمد فيدفعان عن أنفسهما بشهادتهما عقلا ولو ادعى عليه قتل خطأ وأقام به عليه شاهدين فجاءالمشهود عليه برجلين من عاقلته يجرحان الشاهدين لم تجز شهادتهما لأنهما يدفعان عن أنفسهما ما يلزمهما من العقل وكذلك لو كانا من عاقلته فقيرين لا يلزمهما لذلك عقل لم تقبل شهادتهما لأنه قد يكون لهما مال في وقت العقل فيؤخذ منهما العقل فيكونا دافعين بشهادتهما عن أنفسهما ولو شهد شاهدان على رجل بقتل أو جرح خطأ فجاء المشهود عليه برجال من عصبته يجرحونهما انبغى للحاكم أن ينظر فإن كان الذين جرحوهما ممن يلزمه أن يعقل عن المشهود عليه حين شهدوا إن حكم بشهادتهما لم تقبل شهادتهما وذلك أن لا يكون من هو أقرب إليه نسبا منهما يحمل العقل عنه وإن كان من هو أقرب إليه نسبا منهما يحمل العقل عنه حتى لا يخلص إلى أن يعقل الشاهدان عنه إلا بعد موت الذين يحملون العقل عنه من العاقلة أو حاجتهم قبلت شهادتهما لأنهما حين شهدا من غير عاقلته


ما تقبل عليه الشهادة في الجناية

قال الشافعي رحمه الله تعالى ولا أقبل في الشهادة على الجناية إلا ما أقبل في الشهادة على الحقوق إلا في القسامة فلو أن رجلا جاء بشاهدين يشهدان أن رجلا ضربه بسيف وقفتهما فإن قالا أنهر دمه ومات مكانه من ضربه قبلت شهادتهما وإن قالا ما ندري أنهر دمه أو لم ينهر لم أجعله بها جارحا ولو قالا ضربه في رأسه فرأينا دما سائلا لم أجعله جارحا إلا بأن يقولا سال من ضربته ثم لم أجعلها دامية حتى يقولا وأوضحها وهذه هي نفسها أو هي في موضع كذا وكذا فإن برأ منها فأراد القصاص لم أقصه إلا بأن يقولا هي هذه بعينها أو يصفاها طولها وعرضها فإن قالا أوضحه ولا ندري كم طول الموضحة لم أقصه منه وإن قالا أوضحه في رأسه ولا نثبت أين موضع الموضحة لم أقصه لأني لا أدري أين آخذ منه القصاص من رأسه وجعلت عليه الدية لأنهما قد ثبتا على أنه أوضحه في رأسه ولو قالا ضربه فقطع إحدى يديه والمقطوع إحدى يديه مقطوع اليد الأخرى قصاص إذا لم يثبتا اليد التي قطع وعلى الجاني الأرش في ماله لأنهما أثبتا قطع يده ولو قالا قطع إحدى يديه ولم يثبتا أي اليدين هي أيده المقطوعة هي أم يده الأخرى قيل أنتم ضعفاء ليست له إلا يدان بينوا فإن فعلوا قبلت وإن لم يفعلوا قبلت وقضي عليه وكان هؤلاء ضعفاء قال الشافعي وهكذا في رجليه وأذنيه وكل ما ليس فيه منه إلا اثنان فقطع أحدهما ولو شهدا أن هذا قطع يد هذا وقال هذا يوم الخميس وقال هذا يوم الجمعة لم تقبل شهادتهما إن كان عمدا لاختلافهما فإن كل واحد منهما يبرئ الجاني أن يكون فعل في اليوم الذي زعم الآخر أنه فعل فيه وكذلك لو شهد عليه شاهدان أنه قتل بمكة يوم كذا وشهد آخران أنه قتل بمصر ذلك اليوم أو أنه قتل إنسانا بمصر في ذلك اليوم أو جرحه أو أصاب حدا سقط كل هذا عنه لأن كل واحدة من البينتين تبرئه مما شهدت به عليه الأخرى وهذا في العمد والخطأ سواء إذا لم يكن إلا أن يكون أحدهما قد كان والآخر لم يكن وبطلتا معا عنه لأن الحكم عليه بإحداهما ليس بأوجب عليه من الحكم عليه بالأخرى وأحلف كما يحلف المدعى عليه بلا بينة وليس كالذي يظاهر عليه من الأخبار التي تقر في نفس الحاكم أنه كما قالوا لا يبرأ من تلك الشهادة وإن لم تكن قاطعة بمعنى غيرهم فيكون في هذا القسامة ولا يكون ذلك في المسألة الأولى ولا يكون ذلك إلا بدلالة ولو شهد شاهد أنه قتله يوم الخميس وآخر أنه قتله يوم الجمعة كان باطلا لأن كل واحد يكذب الآخر ولا يكون قاتلا له يوم الخميس ويوم الجمعة وهكذا لو شهد رجل أنه قتله بكرة والآخر أنه عشية والآخر أنه خنقه حتى مات والآخر أنه ضربه بسيف حتى مات كانت هذه شهادة متضادة لا تلزمه ولو أن رجلين شهدا على رجلين أنهما قتلا رجلا وشهد المشهود عليهما أن الشاهدين قتلاه وكات شهادتهما في مقام واحد فإن صدقهما أولياء الدم معا فالشهادة باطلة وكذلك إن كذبوهما وإن ادعوا شهادتهما فشهدا قبل أن يشهد الآخر إن قبلت شهادتهما وجعلت المشهود عليهما اللذين شهدا بعد ما شهد عليهما بالقتل دافعين عن أنفسهما بشهادتهما وأبطلت شهادتهما وإن ادعوا شهادة اللذين شهدا آخرا أبطلت الشهادة لأن الأولين قد شهدا عليهما فدفعا عن أنفسهما ما شهد به عليهما قبل أن يشهدا وإن لم يدعوا شيئا تركتهم حتى يدعوا كما وصفت لك قال الشافعي رحمه الله فإن جاءوا جميعا معا لم أقبل شهادتهم لأنه ليس في شهادة أحد منهم شيء إلا في شهادة الآخر مثلها فليس واحد منهم أولى بالرد ولا القبول من الآخر ولو شهد شاهد على رجل أنه أقر أنه قتل رجلا خطأ في يوم غير اليوم الذي شهد به صاحبه كان قول العامة إن هذا جائز لأنه شهادة على قول وهكذا إقرار الناس في يوم بعد يوم ومجلس بعد مجلس وهو مخالف للفعل ولو شهد أحدهما أنه أقر أنه قتله عمدا وشهد الآخر أنه أقر أنه قتله ولم يقل عمدا ولا خطأ جعلته قاتلا وجعلت القول قول القاتل فإن قال عمدا ففيه القصاص وإن قال خطأ حلف ما قتله عمدا وكانت الدية في ماله في مضي ثلاث سنين ولو شهد أحدهما أنه أقر أنه قتله عمدا والآخر أنه أقر أنه قتله خطأ سألته وجعلت القول قوله فإن قال خطأ أحلفته على العمد وجعلته عليه في ثلاث سنين لأن كليهما يشهد بالإقرار بالقتل أحدهما عمدا والآخر خطأ وقد يكونان صادقين لأنهما يشهدان على قول بلا فعل قال الشافعي ولو كانا شهدا على قتل فقال أحدهما قتله بحديدة وقال الآخر بعصا كانت شهادتهما باطلة لأنهما متضادان ولا يكون قاتله بحديدة حتى يأتي على نفسه وبعصا حتى يأتي عليها ولو شهد أحدهما على أنه قتله وشهد الآخر على أنه أقر بقتله لم تجز شهادتهما ولم تكن هذه شهادة متضادة يكذب بعضها بعضا ولكني لم أجزها لأنها ليست بمجتمعة على شيء وإن كان القتل المشهود عليه أو المقر به خطأ أحلف أولياء الدم مع شاهدهم واستحقوا الدية بما تستحق به الحقوق وإن كان عمدا أحلفوا أيضا قسامة لأن مثل هذا يوجب القسامة في الدم واستحقوا الدية بالقسامة ولو شهد شاهدان أن هذا قتل فلانا أو هذا قد أثبتا أحدهما بغير عينه لم تكن هذه شهادة قاطعة وكانت في هذا قسامة على أحدهما كما تكون على أهل القرية قتله بعضهم ولو شهدا أن هذا الرجل بعينه قتل عبدالله بن محمد أو سالم بن عبدالله لا يدرى أيهما قتل لم تكن هذه شهادة ولا في هذا قسامة لأن أولياء كل واحد منهما إذا طلبوا لم يكونوا بأحق من غيرهم قال الشافعي ولا أقبل الشهادة حتى يثبتوها فإن قالوا نشهد أنه ضربه في رأسه ضربة بسيف أو حديدة أو عصا فرأيناه مشجوجا هذه الشجة لم أقص منه حتى يقولوا فشجه بها هذه الشجة قال الشافعي وهكذا لو قالوا نشهد أنه ضربه وهو ملفف فقطعه باثنين أو جرحه هذا الجرح ولم يبينوا أنه كان حيا حين ضربه لم أجعله قاتلا ولا جارحا حتى يقولوا ضربه وهو حي أو تثبت بينة أنه حين ضربه كان حيا أو كانت فيه الحياة بعد ضربه إياه فيعلم أن الضربة كانت وهو حي وأقبل قول الجاني مع يمينه إذا لم تقم بينة بأن هذه الشجة لم تكن من فعله وأنه ضربه ميتا وهكذا لو شهدوا أن قوما دخلوا بيتا فغابوا ثم هدمه هذا عليهم فقال هدمته بعد ما ماتوا جعلت القول قوله حتى تثبت البينة أن الحياة كانت فيهم حين هدم هذا البيت قال الربيع وللشافعي فيه قول ثان يشبه هذا أن الملفوف بالثوب والقوم الذين كانوا في البيت فهدمه عليهم على الحياة حتى يعلم أو تقوم بينة أنهم ماتوا قبل أن يهدم البيت عليهم قال الشافعي وهكذا لو أقر فقال ضربته فقطعته وهدمت البيت على هؤلاء وهم موتى أو ضربت فم هذا الرجل وأسنانه ساقطة كان القول قوله مع يمينه حتى تقوم بينة بخلاف ما قال وإذا شهد شاهدان أن هذا الرجل ضرب هذا الرجل ضربة أثبتناها فلم يبرأ جرحها حتى مات المضروب فلا قصاص عليه إلا بأن يقر بأنه مات أو يثبت الشهود أنه مات منها أو من غيرهم ممن رأى الضربة وإن لم يره حين ضربه أو يثبت الشهود الذين رأوا الضربة أو الذين شهدوا على أصل الضربة أنه لم يزل لازما للفراش منها حتى مات فإذا كان هكذا فالظاهر أنه مات منها وعليه القود وإذا لم يكن من هذا واحد حلف الجاني ما مات منها وضمن أرش الجرح فإن نكل حلفوا وكان لهم الدية أو القصاص فيه إن كان ممن يقتص منه


تشاح الأولياء على القصاص

قال الشافعي رحمه الله تعالى وإذا قتل الرجل الرجل عمدا بسيف وله ولاة رجال ونساء تشاح الأولياء على القصاص فطلب كلهم تولى قتله قيل لا يقتله إلا واحد فإن سلمتموه لرجل منكم ولي قتله وإن اجتمعتم على أجنبي يقتله خلي وقتله وإن تشاححتم أقرعنا بينكم فأيكم خرجت قرعته خليناه وقتله ولا يقرع لامرأة ولا يدعها وقتله لأن الأغلب أنها لا تقدر على قتله إلا بتعذيبه وكذلك لو كان فيهم أشل اليمنى أو ضعيف أو مريض لا يقدر على قتله إلا بتعذيبه أقرع بين من يقدر على قتله ولا يدع يعذبه بالقتل قال الشافعي وإذا لم يكن إلا ولي واحد مريض لا يقدر على قتله إلا بتعذيبه قيل له وكل من يقتله ولا يترك وقتله يعذبه وكذلك إن كان ولاته نساء لم تقتله امرأة بقرعة قال وينظر إلى السيف الذي يقتله به فإن كان صارما وإلا أعطي صارما قال الشافعي وإذا كان الولي صحيحا فخرجت قرعته وكان لا يحسن يضرب أعطيه ولي غيره حتى يقتله قتلا وحيا قال فإن لم يحسن ولاته الضرب أمر الوالي ضاربا بضرب عنقه قال الشافعي وإن ضرب القاتل ضربة فلم يمت في ضربة أعيد عليه الضرب حتى يموت بأصرم سيف وأشد ضرب قدر عليه وإذا كان للقتيل ولاة فاجتمعوا على القتل فلم يقتل القاتل حتى يموت أحدهم كف عن قتله حتى يجمع ورثة الميت على القتل ولو لم يمت ولكن ذهب عقله لم يقتل حتى يفيق أو يموت فتقوم ورثته مقامه وسواء أذن في قتله أو لم يأذن لأنه قد يأذن ثم يكون له أن يعفو بعد الإذن فإن تفوت أحد من الورثة فقتله كان كما وصفت في الرجلين يقتل أبوهما فيفوت أحدهما بالقتل وغرم نصيب الميت والمعتوه من الدية والولي المحجور عليه وغير المحجور عليه في ولاية الدم والقيام بالقصاص وعفو الدم على المال سواء وإن عفا المحجور عليه القصاص على غير مال فالعفو عن الدم جائز لا سبيل معه إلى القود وله نصيبه من الدية لأنه لا يجوز له إتلاف المال ويجوز له ترك القود قال الشافعي فإذا اقترع الولاة فخرجت قرعة أحدهم وهو يضعف عن قتله أعيدت القرعة على الباقين وهكذا تعاد أبدا حتى تخرج على من يقوى على قتله


تعدي الوكيل والولي في القتل

قال الشافعي رحمه الله تعالى وإذا ضرب الرجل الرجل ضربة فمات منها فخلي الولي وقتله فقطع يده أو رجله أو ضرب وسطه أو مثل به لم يكن عليه عقل ولا قود ولا كفارة وأوجع عقوبة بالعدوان في المثلة قال الشافعي ولو جاء يضرب عنقه فضرب رأسه مما يلي العنق أو كتفيه وقال أخطأت أحلف ما عمد ما صنع ولم يعاقب وقيل اضرب عنقه ولو ضرب مفرق رأسه أو وسطه أو ضربه ضربة الأغلب أنه لا يخطئ بمثلها من أراد ضرب العنق عوقب ولم يحلف إنما يحلف من يمكن أن يصدق على ما حلف عليه ويقال اضرب عنقه وإن قال لا أحسن إلا هذا قبل منه ووكل من يحسن فإن لم يجد من يتوكل له وكل الإمام له من يقتله ولا يقتله حتى يستأمر الولي فإن أذن له أن يقتله قتله فلو أن الوالي أذن لرجل أو امرأة بقتل رجل قضى له عليه بالقصاص فذهب ليقتله ثم قال الولي قد عفوت عنه قبل أن يقتله فقتله قبل أن يعلم العفو عنه ففيها قولان أحدهما أن ليس على القاتل شيء إلا أن يحلف بالله ما علمه عفا عنه ولا على الذي قال قد عفوت عنه قال الشافعي والقول الثاني أنه يغرم الدية ويكفر إن حلف وأقل حالاته أن يكون قد أخطأ بقتله ومن قال هذا قال ولو وكل الولاة رجلا بقتل رجل لهم عليه قود فتنحى به وكيلهم ليقتله فعفا كلهم أو أحدهم وأشهد على العفو قبل أن يقتل الذي عليه القود لم يصل العفو إلى الوكيل حتى قتل الذي عليه القود لم يكن على الوكيل الذي قتل قصاص لأنه قتله على أنه مباح له خاصة وعليه الدية والكفارة ولا يرجع بها على الولي الذي أمره لأنه متطوع له بالقتل ويحلف الوكيل ما علم العفو فإن حلف لم يقتل ووداه وإلا حلف الولي لقد علمه وقتله قال الشافعي هذا القول أحسنهما لأن المقتول صار ممنوعا بعفو الولي عنه القتل وهذا أشبه بمعنى العبد يعتق ولا يعلم الرجل بعتقه فيقتله فيغرم دية حر والكافر يسلم ولا يعلم الرجل بإسلامه فيقتله فتكون ديته دية مسلم قال فهو مخالف لهما في قتل العمد قال الربيع يريد به قتل العبد وهو يعرفه حرا مسلما


الوكالة

قال الشافعي رحمه الله تعالى وتجوز الوكالة بتثبيت البينة على القتل عمدا أو خطأ فإذا كان القود لم يدفع إليه حتى يحضره ولي القتيل أو يوكله بقتله قال وإن وكله بقتله كان له قتله قال الشافعي وإذا قتل الرجل من لا ولي له عمدا فللسلطان أن يقتل به قاتله وله أن يأخذ له الدية ويدفعها إلى جماعة المسلمين ويدع القاتل من القتل وليس له عفو القتل والدية لأنه لا يملكها دون المسلمين فيعفو ما يملك قال الشافعي ولو قتل رجل له أولياء صغار فقراء لم يكن للوالي عفو دمه على الدية وكان عليه حبسه حتى يبلغ الولاة فيختاروا القتل أو الدية أو يختار الدية بالغ منهم فإن اختارها لم يكن إلى النفس سبيل وكان على أولياء الصغار أن يأخذوا لهم الدية لأن النفس قد صارت ممنوعة وللمولى عليه عفو الدم وليس له عفو المال لأنه يتلف بعفو المال ماله ولا يتلف بعفو الدم ملكا له


قتل الرجل بالمرأة

قال الشافعي رحمه الله تعالى ولم أعلم ممن لقيت مخالفا من أهل العلم في أن الدمين متكافئان بالحرية والإسلام فإذا قتل الرجل المرأة عمدا قتل بها وإذا قتلته قتلت به ولا يؤخذ من المرأة ولا من أوليائها شيء للرجل إذا قتلت به ولا إذا قتل بها وهي كالرجل يقتل الرجل في جميع أحكامها إذا اقتص لها أو اقتص منها وكذلك النفر يقتلون المرأة والنسوة يقتلن الرجل قال الشافعي وكذلك جراحه التي فيها القصاص كلها بجراحها إذا أقدتها في النفس أقدتها في الجراح التي هي أقل من النفس ولا يختلفان في شيء إلا في الدية فإذا أراد أولياؤها الدية فديتها نصف دية الرجل وإن أراد أولياء الرجل ديته من مالها فديته مائة من الإبل لا تنقص لقتل المرأة له وحكم القصاص مخالف حكم العقل قال الشافعي وولاة المرأة وورثتها كولاة الرجل وورثته لا يختلفان في شيء إلا في الدية وإذا قتلت المرأة حاملا يتحرك ولدها أو لا يتحرك ففيها القود ولا شيء في جنينها حتى يزايلها فإذا زايلها ميتا قبل موتها أو معه أو بعده فسواء وفيه غرة قيمتها خمس من الإبل قال الشافعي وإن زايلها حيا قبل موتها أو بعده فسواء ولا قصاص فيه إن مات وفيه ديته إن كان ذكرا فمائة من الإبل وإن كان أنثى فخمسون من الإبل وسواء قتلها رجل أو امرأة قال الشافعي وإذا قتلت المرأة من عليها في قتله القود فذكرت حملا حبست حتى تضع حملها ثم أقيد منها حين تضع حملها وإن لم يكن لولدها مرضع فأحب إلي لو تركت بطيب نفس ولي الدم يوما أو أياما حتى يوجد له مرضع فإن لم يفعل قتلت له وإن ولدت ثم وجدت تحركا انتظرت حتى تضع المتحرك أو يعلم أن ليس بها حمل وكذلك إذا لم يعلم بها حمل فادعته انتظر بالقود منها حتى تستبرأ أو يعلم أن لا حمل بها ولو عجل الإمام فاقتص منها حاملا فلا شيء عليه إلا المأثم حتى تلقي جنينا فإن ألقته ضمنه الإمام دون المقتص له وكان على عاقلته لا بيت المال وكذلك لو قضي بأن يقتص منها ثم رجع فلم يبلغ ولي الدم حتى يقتص منها ضمن الإمام جنينها


قتل الرجل النفر

قال الشافعي رحمه الله إذا قتل رجل نفرا فأتى أولياؤهم جميعا يطلبون القود وتصادقوا على أنه قتل بعضهم قبل بعض أو قامت بذلك بينة اقتص للذي قتله أولا وكانت الدية في ماله لمن بقي ممن قتل آخرا قال الشافعي ولو جاءوا متفرقين أحببت للامام إذا علم أنه قتل غير الذي جاءه أن يبعث إلى وليه فإن طلب القود قتله بمن قتل أولا وإن لم يفعل واقتص منه في قتل آخر أو أوسط أو أول كرهته له ولا شيء عليه فيه لأن لكلهم عليه القود وأيهم جاء فأثبت عليه البينة بقتل ولي له فدفعه إليه فلم يقتله حتى جاء آخر فأثبت عليه البينة بقتل ولي له قتله دفعه إلى ولي المقتول أولا قال الشافعي ولو أثبتوا عليه معا البينة أيهم قتل أولا فالقول قول القاتل فإن لم يقر بشيء أحببت للامام أن يقرع بينهم أيهم قتل وليه أولا فأيهم خرج سهمه قتله له وأعطى الباقين الديات من ماله وكذلك لو قتلهم معا أحببت له أن يقرع بينهم قال الشافعي وإذا قتل رجل عمدا وورثته كبار وفيهم صغير أو غائب وقتل آخر عمدا وورثته بالغون فسألوا القود لم يعطوه وحبس على صغيرهم حتى يبلغ وغائبهم حتى يحضر فلعل الصغير والغائب يدعان القود فيبطل القود ويعطون ديته في ماله قال الشافعي ولو دفعه الإمام إلى ولي الذي قتل آخرا وترك الذي قتله أولا فقتله كان عندي مسيئا ولا شيء عليهم لأن كلهم استوجب دمه على الكمال قال الشافعي ولو كان قطع يد رجل ورجل آخر وقتل آخر ثم جاءوا يطلبون القصاص معا اقتص منه اليد والرجل ثم قتل بعده قال الشافعي ولو قطع أصبع رجل اليمنى وكف آخر اليمنى ثم جاءوا معا يطلبون القود أقصصت من الأصبع وخيرت صاحب الكف بين أن أقصه وآخذ له أرش الإصبع أو آخذ له أرش الكف قال الشافعي ولو بدأ فأقصه من الكف أعطى صاحب الإصبع أرشها ولو قطع كفي رجلين اليمنى كان كقتله النفسين يقتص لأيهما جاء أولا وإن جاءا معا أقتص للمقطوع بديا وإن اقتص للآخر أخذ الأول دية يده وهكذا كل ما أصاب مما عليه فيه القصاص فمات منه بقود أو مرض أو غيره فعليه أرشه في ماله


الثلاثة يقتلون الرجل يصيبونه بجرح

قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن سعيد بن المسيب أن عمر بن الخطاب رضي الله عنه قتل نفرا خمسة أو سبعة برجل قتلوه قتل غيلة وقال عمر لو تمالأ عليه أهل صنعاء لقتلتهم جميعا قال الشافعي وقد سمعت عددا من المفتين وبلغني عنهم أنهم يقولون إذا قتل الرجلان أو الثلاثة أو أكثر الرجل عمدا فلوليه قتلهم معا قال الشافعي وقد بنيت جميع هذه المسائل على هذا القول فينبغي عندي لمن قال يقتل الاثنان أو أكثر بالرجل أن يقول فإذا قطع الاثنان يد رجل معا قطعت أيديهما معا وكذلك أكثر من الاثنين وما جاز في الاثنين جاز في المائة وأكثر وإنما تقطع أيديهما معا إذا حملا شيئا فضرباه معا ضربة واحدة أو حزاه معا حزا واحدا فأما إن قطع هذا يده من أعلاها إلى نصفها وهذا يده من أسفلها حتى أبانها فلا تقطع أيديهما ويحز من هذا بقدر ما حز من يده ومن هذا بقدر ما حز من يده إن كان هذا يستطاع قال الشافعي وهذا هكذا في الجرح والشجة التي يستطاع فيها القصاص وغيرها لا يختلف ولا يخالف النفس إلا في أنه يكون الجرح يتبعض والنفس لا تتبعض فإذا لم يتبعض بأن يكونا جانيين عليه معا جرحا كما وصفت لا ينفرد أحدهما بشيء منه دون الآخر فهو كالنفس في القياس وإذا تبعض خالف النفس وإذا ضرب رجلان أو أكثر رجلا بما يكون في مثله القود فلم يبرح مكانه حتى مات وذلك أن يجرحوه معا بسيوف أو زجاج رماح أو نصال نبل أو بشيء صلب محدد يخرق مثله فلم يزل ضمنا من الجراح حتى مات فلأولياء الدم إن شاءوا أن يقتلوهم معا قتلوهم وإن شاءوا أن يأخذوا منهم الدية فليس عليهم معا إلا دية واحدة على كل واحد منهم حصته إن كانوا اثنين فعلى كل واحد منهما نصفها وإن كانوا ثلاثة فعلى كل واحد منهم الثلث وهكذا إن كانوا أكثر وإن أرادوا قتل بعضهم وأخذ الدية من بعض كان ذلك لهم وإن أرادوا أخذ الدية أخذوا منه بحساب من قتل معه كأن قتله ثلاثة فقتلوا اثنين وأرادوا أخذ الدية من واحد فلهم أن يأخذوا منه ثلثها لأن ثلثه بثلثه وإن كانوا عشرة أخذوا منه عشرة وإن كانوا مائة أخذوا منه جزءا من مائة جزء من ديته ولو قتله ثلاث فمات واحد منهم كان لهم أن يقتلوا الاثنين ويأخذوا من مال الميت ثلث دية المقتول ولو قتل رجل رجلا عمدا وقتله معه صبي أو رجل معتوه كان لهم أن يقتلوا الرجل ويأخذوا من الصبي والمعتوه أيهما كان القاتل نصف الدية قال الشافعي وهكذا لو أن حرا وعبدا قتلا عبدا عمدا كان على الحر نصف قيمة العبد المقتول وعلى العبد القتل وهكذا لو قتل مسلم ونصراني نصرانيا كان على المسلم نصف دية النصراني وعلى النصراني القود وهكذا لو قتل رجل ابنه وقتله معه أجنبي كان على أبيه نصف ديته والعقوبة وعلى الأجنبي القصاص إذا كان الضرب في هذه الحالات كلها عمدا قال الشافعي وإذا جنى اثنان على رجل عمدا وآخر خطأ أو بما يكون حكمه حكم الخطأ من أن يضربه بعصا خفيفة أو بحجر خفيف فمات فلا قود فيه لشرك الخطأ الذي لا قود فيه وفيه الدية على صاحب الخطأ في مال عاقلته وعلى صاحب العمد في أموالهما ولو شهد شهود أن رجلين ضربا رجلا فراغا عنه وتركاه مضطجعا من ضربتهما ثم مر به آخر فقطعه باثنين فإن أثبتوا أنه قطعه باثنين وفيه الحياة ولم يدر لعل الضرب قد بلغ به الذبح أو نزع حشوته لم يكن على واحد منهما قصاص وكان لأوليائه أن يقسموا على أيهما شاءوا ويلزمه ديته ويعزران معا قال الشافعي وإن لم يثبتوا أنه كانت فيه حياة وقالوا لا ندري لعله كان حيا لم يكن فيه شيء ولا يغرمهما حتى يقسم أولياؤه فيأخذون ديته من الذين أقسموا عليه فإن قال أولياؤه نقسم عليهما معا قيل إن أقسمتم على جراح الأولين وقطع الآخر فذلك لكم وإن أقسمتم على أنه مات من الضربتين معا لم يكن لكم إذا قطعه الآخر باثنين أو ذبحه الآخر قال الشافعي وإنما أبطلت القصاص أولا أن الضاربين الأولين إذا كانوا بلغوا منه ما لا حياة معه إلا بقية حياة الذكي لم يكن على الآخر عقل ولا قود وإن كانوا لم يبلغوا ذلك منه فالقود على الآخر وعلى الأولين الجراح فجعلتها قسامة بدية لأن كلا يجب ذلك عليه ولا أجعل فيها قصاصا لهذا المعنى ولو شهد شهود على رجل أنه ضربه بعصا في طرفها حديدة محددة ولم يثبتوا بالحديدة قتله أم بالعصا قتله فلا قود إذا كانت العصا لو انفردت مما لا قود فيه وفيه الدية بكل حال وإن حلف أولياؤه أنه مات بالحديدة فهي حالة في ماله وإن لم يحلفوا فهي في ماله في ثلاث سنين لأنهم أثبتوا القتل فأقله الخطأ ولا تغرمه العاقلة ولم تقم البينة على أنه خطأ وإذا قطع الرجل أصبع الرجل ثم جاء آخر فقطع كفه أو قطع الرجل يد الرجل من مفصل الكوع ثم قطعها آخر من المرفق فعليهما معا القود يقطع أصبع هذا وكف قاطع الكف ويد الرجل من المرفق ثم يقتلان وسواء قطعا من يد واحدة أو قطعاها من يدين مفترقتين سواء وسواء كان ذلك بحضرة قطع الأول أو بعده بساعة أو أكثر ما لم تذهب الجناية الأولى بالبرء لأن باقي ألمها واصل إلى الجسد كله ولو جاز أن يقال ذهبت الجناية الأولى حين كانت الجناية الآخرة قاطعة باقي المفصل الذي يتصل به وأعظم منها جاز إذا قطع رجل يدي رجل ورجليه وشجه آخر موضحة فمات أن يقال لا يقاد من صاحب الموضحة بالنفس لأن ألم الجراح الكثيرة قد عم البدن قبل الموضحة أو بعدها ومن أجاز أن يقتل اثنان بواحد لكان الألم يأتي على بعض البدن دون بعض حتى يكون رجلان لو قطع كل واحد منهما يد رجل معا فمات لم يقد منهما في النفس لأن ألم كل واحدة منها في شق يده الذي قطع ولكن الألم يخلص من القليل والكثير ويخلص إلى البدن كله فيكون من قتل اثنين بواحد يحكم في كل واحد منهما في القود حكمه على قاتل النفس منفردا فإذا أخذ العقل حكم على كل من جنى عليه جناية صغيرة أو كبيرة على العدد من عقل النفس كأنهم عشرة جنوا على رجل فمات فعلى كل واحد منهم عشر الدية فإن قال قائل أرأيت قول الله عز وجل كتب عليكم القصاص في القتلى الحر بالحر هل فيه دلالة على أن لا يقتل حران بحر ولا رجل بامرأة قيل له لم نعلم مخالفا في أن الرجل يقتل بالمرأة فإذا لم يختلف أحد في هذا ففيه دلالة علىأن الآية خاصة فإن قال قائل فيم نزلت قيل أخبرنا معاذ بن موسى عن بكير بن معروف عن مقاتل ابن حيان قال قال مقاتل أخذت هذا التفسير من نفر حفظ منهم مجاهد والضحاك والحسن قالوا قوله تعالى كتب عليكم القصاص في القتلى الآية قال كان بدء ذلك في حبين من العرب اقتتلوا قبل الإسلام بقليل وكان لأحد الحيين فضل على الآخر فأقسموا بالله ليقتلن بالأنثى الذكر وبالعبد منهم الحر فلما نزلت هذه الآية رضوا وسلموا قال الشافعي وما أشبه ما قالوا من هذا بما قالوا لأن الله عز وجل إنما ألزم كل مذنب ذنبه ولم يجعل جرم أحد على غيره فقال الحر بالحر إذا كان والله أعلم قاتلا له والعبد بالعبد إذا كان قاتلا له والأنثى بالأنثى إذا كانت قاتلة لها لا أن يقتل بأحد ممن لم يقتله لفضل المقتول على القاتل وقد جاء عن النبي صلى الله عليه وسلم أعتى الناس على الله من قتل غير قاتله قال الشافعي وما وصفت من أني لم أعلم مخالفا في أن يقتل الرجل بالمرأة دليل على أن لو كانت هذه الآية غير خاصة كما قال من وصفت قوله من أهل التفسير لم يقتل ذكر بأنثى ولم يجعل عوام من حفظت عنه من أهل العلم لا نعلم لهم مخالفا لهذا معناها ولم يقتل الذكر بالأنثى


قتل الحر بالعبد

قال الشافعي رحمه الله قال الله جل وعز في أهل التوراة وكتبنا عليهم فيها أن النفس بالنفس الآية قال ولا يجوز والله أعلم في حكم الله تبارك وتعالى بين أهل التوراة أن كان حكما بينا إلا ما جاز في قوله ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل ولا يجوز فيها إلا أن تكون كل نفس محرمة القتل فعلى من قتلها القود فيلزم في هذا أن يقتل المؤمن بالكافر المعاهد والمستأمن والصبي والمرأة من أهل الحرب والرجل بعبده وعبد غيره مسلما كان أو كافرا والرجل بولده إذا قتله قال الشافعي أو يكون قول الله تبارك وتعالى ومن قتل مظلوما ممن دمه مكافئ دم من قتله وكل نفس كانت تقاد بنفس بدلالة كتاب الله عز وجل أو سنة أو إجماع كما كان قول الله عز وجل والأنثى بالأنثى إذا كانت قاتلة خاصة لا أن ذكرا لا يقتل بأنثى قال الشافعي وهذا أولى معانيه به والله أعلم لأن عليه دلائل منها قول رسول الله صلى الله عليه وسلم لا يقتل مؤمن بكافر والإجماع على أن لا يقتل المرء بابنه إذا قتله والإجماع على أن لا يقتل الرجل بعبده ولا بمستأمن من أهل دار الحرب ولا بامرأة من أهل دار الحرب ولا صبي قال الشافعي وكذلك لا يقتل الرجل الحر بالعبد بحال ولو قتل حر ذمي عبدا مؤمنا لم يقتل به قال الشافعي وعلى الحر إذا قتل العبد قيمته كاملا بالغة ما بلغت وإن كانت مائة ألف درهم أو ألف دينار كما يكون عليه قيمة متاع له لو استهلكه وبعير له لو قتله وعليه في العبد إذا قتله عمدا ما وصفت في ماله وإذا قتله خطأ ما وصفت على عاقلته وعليه مع قيمتها معا عتق رقبة وكذلك الأمة يقتلها الحر ويقتل الرجل بالمرأة كما تقتل بالرجل وسواء صغيرة كانت أو كبيرة


قتل الخنثى

قال الشافعي رحمه الله وإذا قتل الرجل الخنثى المشكل عمدا فلأولياء الخنثى القصاص لأنه لا يعدو أن يكون رجلا أو امرأة فيكون لهم القصاص إذا كان خنثى ولو سألوا الدية قضي لهم بديته على دية امرأة لأنه اليقين ولم يقض لهم بدية رجل ولا زيادة على دية امرأة لأنه شك قال الشافعي ولو كان الخنثى بينا أنه ذكر قضى لهم بدية رجل قال الشافعي للخنثى المشكل من الرجال القصاص في النفس وفيما دون النفس وإذا طلب الدية فله دية امرأة فإن بان بعد أنه رجل ألحقته بدية رجل قال الشافعي ولو كان أولا يبول من حيث يبول الرجل وكانت علامات الرجل فيه أغلب قضيت له بدية رجل ثم أشكل فحاض أو جاء منه ما يشكل غرمته الفضل من دية امرأة قال الربيع الخنثى المشكل الذي له فرج وذكر إذا بال منهما لم يسبق أحدهما الآخر وانقطاعهما معا وإذا كان يسبق أحدهما الآخر فالحكم للذي يسبق وإن كانا يستبقان معا فكان أحدهما ينقطع قبل الآخر فالحكم للذي يبقى


العبد يقتل بالعبد

قال الشافعي رحمه الله قال الله تبارك وتعالى والعبد بالعبد قال الشافعي فحكم الله عز وجل بين العبيد بالقصاص في الآية التي حكم فيها بين الأحرار بالقصاص ولم أعلم في ذلك مخالفا من أهل العلم في النفس قال الشافعي وإذا قتل العبد العبد أو الأمة الأمة أو العبد الأمة أو الأمة العبد عمدا فهم كالأحرار تقتل الحرة بالحرة والحر بالحرة والحرة بالحر فعليهم القصاص معا قال الشافعي وتقتل الأعبد بالعبد يقتلونه عمدا وكذلك الإماء بالعبد يقتلنه عمدا والقول فيهم كالقول في الأحرار وأولياء العبيد مالكوهم فيخير مالك العبد المقتول أو الأمة المقتولة بين قتل من قتل عبده من العبيد أو أخذ قيمة عبده المقتول بالغة ما بلغت من رقبة من قتل عبده فأيهما اختار فهو له وإذا قتل العبد العبد عمدا خير سيد العبد المقتول بين القصاص وبين أخذ قيمة عبده وهو ولي دمه دون قرابة لو كانت لعبده لأنه مالكه فإن شاء القصاص فهو له وإن شاء قيمة عبده بيع العبد القاتل فأعطي المقتول عبده قيمة عبده ورد فضل إن كان فيها على مالك العبد القاتل وإذا لم يكن فيه فضل لم يكن ثم شيء يرد عليه فإن نقص ثمنه عن قيمة العبد المقتول فحق ذهب لسيد العبد المقتول ولا تباعة فيه على رب العبد القاتل قال الشافعي وإن اختار ولي العبد المقتول قتل بعض العبيد وأخذ قيمة عبده من الباقين لم يكن له على واحد من الباقين من قيمة عبده إلا بقدر عددهم إن كانوا عشرة فله في رقبة كل واحد منهم عشر قيمة عبده قال وإن قتل عبيد عشرة عبدا عمدا خير سيد المقتول بين قتلهم أو أخذ قيمة عبده من رقابهم فإن اختار قتلهم فذلك له وإن اختار أخذ ثمن عبده فله في رقبة كل منهم عشر قيمة عبده فإن كانوا ثلاثة فله في رقبة كل واحد منهم ثلث قيمة عبده وأي العبيد مات قبل يقتص منه أو يباع له فلا سبيل له على سيده وله في الباقين القتل أو أخذ الأرش منهم بقدر عددهم كما وصفت قال الشافعي وإن قتل حر وعبد عبدا فعلى الحر العقوبة ونصف قيمة العبد وللسيد في العبد القصاص أو اتباعه بنصف قيمة عبده في عنقه كما وصفت وإذا قتل العبد الحر قتل به ويقاد منه في الجراح إن شاء الحر وإن شاء ورثته في القتل وهو في الجراح يجرحها عمدا كهو في القتل في أن ذلك في عنق العبد كما وصفت وإذا كان العبد بين اثنين فقتله عبد عمده فلا قود حتى يجتمع مالكاه معا على القود وأيهما شاء أخذ حقه من ثمنه كان للآخر مثله ولا قود له إذا لم يجمع معه شريكه على القود قال الشافعي ولو كان عبد بين رجلين فقتل فأعتقاه أو أحدهما بعد القتل كان على ملكهما قبل يعتقانه لأن العتق لا يقع على ميت قال الشافعي ولو أعتقاه معا في كلمة واحدة أو وكلا من أعتقه وفيه حياة فهو حر وولاة دمه مواليه إن كان مواليه هم ورثته وإن كان له ورثة أحرار كانوا أولى بميراثه من مواليه قال الشافعي وإذا كان العبد مرهونا فقتله عبد عمدا فلسيده أخذ القود وليس المرتهن بسبيل من دمه لو عفاه أو أخذه وذلك أن سيده إن أراد القود فهو له وإن أراد أخذ ثمنه أخذه وثمنه رهن مكانه وإن أراد أن يترك القود وثمنه لم يكن له ذلك ولا أن يدع من ثمنه شيئا إن كان رهنا إلا بأن يقضي المرتهن حقه أو يعطيه مثل ثمنه رهنا مكانه أو يرضى ذلك المرتهن وإذا قتل العبد المرهون أو قتل فسيده ولي دمه وله أن يقتص له إذا كان مقتولا وإن كره ذلك المرتهن ولا يأخذ بأن يعطيه رهنا مكانه وكذلك إن جنى العبد المرهون فسيده الخصم ويباع منه في الجناية بقدر أرشها إلا أن يفديه سيده متطوعا فإن فعل فهو على الرهن وإن فداه المرتهن فهو متطوع لا يرجع بما فداه به على سيده إلا أن يكون أمره أن يفديه قال الشافعي وإذا قتل العبد المرهون عمدا فلسيده القتل والعفو بلا مال لأنه لا يملك المال بقتل العمد إلا أن يشاء ولو قتل خطأ أو قتل من لا يلزمه له قصاص لم يكن له أن يعفو ثمنه عنه إلا أن يعطي المرتهن حقه أو مثل ثمنه رهنا مكانه قال الربيع وللشافعي قول آخر إذا كان العبد مرهونا فقتل عمدا فلسيده القصاص إن عفا القصاص وجب له مال فليس له أن يعفوه لأن قيمته ثمن لبدنه وليس له أن يتلف على المرتهن ما كان ثمنا لبدن المرهون قال الشافعي فأما المدبر والأمة قد ولدت من سيدها فمماليك حالهم في جنايتهم والجناية عليهم حال مماليك قال الشافعي وإذا جنى على المكاتب فأتى على نفسه فقد مات رقيقا وهو كعبد الرجل غير مكاتب جنى عليه وإذا جنى عليه فيما دون النفس عمدا فله القصاص إن جنى عليه عبد وإن أراد ترك القصاص وأخذ المال كان له وإن أراد ترك المال لم يكن له لأنه ليس بمسلط على ماله تسليط الحر عليه وقد قيل له عفو المال في العمد لأنه لا يملكه إلا أن يشاء وإذا لم يملك بالجناية قصاصا مثل أن يجني عليه حر أو عبد مغلوب على عقله أو صغير فليس له عفو الجناية بحال لأنه مال يملكه وليس له إتلاف ماله قال الربيع ولو جنى على العبد المكاتب فيما دون النفس فلا قصاص


الحر يقتل العبد

قال الشافعي رحمه الله وإذا جنى الحر على العبد عمدا فلا قصاص بينهما فإن أتت الجناية على نفسه ففيه قيمته في الساعة التي جنى فيها عليه مع وقوع الجناية بالغة ما بلغت وإن كانت ديات أحرار وقيمته في مال الجاني دون عاقلته وإن جنى عليه خطأ فقيمته على عاقلة الجاني وإذا كانت الجناية على أمة أو عبد فكذلك والقول في قيمتهم قول الجاني لأنه يغرم ثمنه وعلى السيد البينة بفضل إن ادعاه وإذا كانت خطأ فالقول في قمية العبد قول عاقلة الجاني لأنهم يضمنون قيمته فإن قالوا قيمته ألف وقال القاتل قيمته ألفان ضمنت العاقلة ألفا والقاتل في ماله ألفا لا يسقط عنه ضمان ما أقر أنه جنايته ولا يلزمهم إقراره إذا أكذبوه ولو جنى عبد على عبد عمدا أو خطأ كان القصاص بين العبدين في العمد ولا أنظر إلى فضل قيمة أحدهما على الآخر ويخير سيد العبد المجني عليه بين القصاص في النفس وما دونها وبين الأرش فإن اختار الأرش فهو له في عنق العبد الجاني وقيمته لسيد المجني عليه بالغ ما بلغت والقول في قيمة البعد المجني عليه قول سيد العبد الجاني ولا أنظر إلى قول العبد الجاني لأن ذلك مأخوذ من رقبته ورقبته مال من مال سيده وكذلك لو كانت الجناية خطأ كان القول قول سيد الجاني وإذا أقر العبد بأن قيمته الأكثر لم يلزمه الأكثر في عبوديته وإن عتق لزمه الفضل عما أقر به سيده مما أقر به العبد وهكذا لو كان الجاني على العبد مدبرا أو أم ولد لا يختلفان هما والعبد وإن كان الجاني على العبد مكاتبا فبينه وبين العبد القود فإن اختار سيد العبد ترك القود للمال أو كانت الجناية خطأ فسواء فإن أقر المكاتب بأن قيمة العبد المجني عليه ألفان وقيمة المكاتب ألفان أو أكثر وقال سيده ألف ففيها قولان أحدهما أن إقراره موقوف فإن أدى المكاتب ما أقر به من قبل أن يعجز لم يكن للسيد إبطال شيء منه وإن عجز المكاتب قبل يوفيه فالقول قول السيد في قيمة العبد المجني عليه فإن كان المكاتب أدى من الجناية ما أقر السيد أنه قيم العبد المجني عليه لم يتبع العبد في شيء من جنايته وإذا أعتق اتبع بالفضل وإن أدى فضلا عما أقر به السيد لم يكن للسيد أن يرجع به على سيد العبد المجني عليه قال الشافعي ولو أدى أقل مما أقر به السيد خير السيد بين أن يفديه بالفضل متطوعا أو يباع من العبد بقدر ما بقي مما أقر به السيد قال الربيع وإذا أدى المكاتب أكثر مما أقر به السيد ثم عجز المكاتب رجع السيد على الذي دفعت إليه الزيادة على ما أقر به فيأخذه منه ويدفعه إلى المكاتب فيكون في يده كسائر ماله فإذا عتق رجع عليه فأخذ منه ما أقر به وإن عجز كان المال كله لسيده قال الشافعي والقول الثاني أن ذلك لازم للمكاتب لأنه أقر به وهو يجوز له ما أقر به في ماله ويلزمه لسيده وإن عجز المكاتب بيع المكاتب فيه إن لم يتطوع بأدائه عنه قال الشافعي وإذا قتل المكاتب عبيدا عمدا واحدا بعد واحد فاشتجروا فسيد العبد الذي قتل أولا أولى بالقصاص ولو دفعه إلى ولي الذي قتل أولا فعفا عنه على مال أو غير مال كان عليه أن يدفعه إلى ولي الذي قتل عبده بعده فإن عفا عنه دفعه إلى ولي المقتول بعده وهكذا حتى لا يبقى منهم أحد إلا عفا عنه أو يقتله أحد المدفوع إليهم قال الشافعي ولا يكون قضاؤه به للذي قتل أولا وعفوه عنه مزيلا للقود عنه ممن قتل بعده لأن كلهم يستوجب عليه قتله بمن قتل من أوليائه كما يكون للقوم على رجل حدود فيعفو بعضهم فيكون للباقين أخذ حدودهم ولكل واحد منهم أخذ حده لأن حقه غير حق صاحبه وهكذا لو قطع أيمان رجال أو مالهم فيه القصاص في موضع واحد قال الشافعي وإذا قتل الرجل النفر عمدا أو الواحد ثم مات فديات من قتل حالة في ماله بكمالها وإذا قتل الرجل النفر عمدا ثم ارتد عن الإسلام فقتل أو زنى فرجم فدياتهم في ماله كما وصفت في موته وإذا قتل الرجل النفر عمدا فعدا رجل أجنبي على القاتل فقتله عمدا فلأوليائه القود إلا أن يشاءوا أن يعفوا القود على مال وإن عفوه على مال فالدية مال من مال المقتول يأخذها أولياء الذين قتلوا كما يأخذون سائر ماله وهم فيه أسوة قال الشافعي وإن عفا أولياؤه الدم والمال نظر فإن كان للقاتل مال يخرج ديات من قتل منهم فعفوهم جائز وإلا لم يجز عفوهم لأنهم حين عفوا الدم صار له بالقتل مال ولا يكون لهم عفو ماله حتى يؤدوا دينه كله وإذا قتل الرجل النفر ثم ارتد عن الإسلام فجاء أولياء المقتولين يطلبون القود استتيب فإن تاب قتل لهم وإن لم يتب قيل لهم إن شئتم أخذتم الديات وتركتم الدم وقتلناه بالردة وغنمنا ما بقي من ماله فإن فعلوا فذلك لهم وإن تاب بعد ما يأخذون الديات أو يقولون قد عفونا القود على المال أو لم يتب فسألوا القود لم يكن ذلك لهم إذا تركوه مرة لم يكن لهم أن يرجعوا في تركه قال الشافعي وإذا سألوا القود وامتنعوا من العفو أعطيناهم القود بالذي قتل أولا وجعلنا للباقين الدية وما فضل من ماله غنم عليه عنه وذلك أن واجبا علينا إعطاء الآدميين القود والقود يأتي على قتله بالقود والردة ولو مات مرتدا قاتلا أو قاتلا غير مرتد أعطينا من ماله الدية وبذلك قدمنا في هذا حق الله تبارك وتعالى في قتل الآدميين على القتل في الردة قال الشافعي وهكذا لو زنى وهو محصن وقتل قبل الزنا أو بعده بدأنا بالقتل فإن ترك أولياؤه رجم


جراح النفر الرجل الواحد فيموت

قال الشافعي إذا قطع الرجل يد الرجل وقطع آخر رجله وشجه الآخر موضحة وأصابه الآخر بجائفة وكل ذلك بحديد أو بشيء يحدد فيعمل عمل الحديد فلم يبرأ شيء من جراحته حتى مات فكلهم قاتل وعلى كلهم القود وكذلك لو جرحه رجل مائة جرح وآخر جرحا واحدا كان عليهما معا القود وكان لأولياء القتيل أن يجرحوا كل واحد منهما عدد ما جرحه فإن مات وإلا ضربوا عنقه قال الشافعي وإن كان أحدهما جرحه جرحا جائفة غير نافذة أو جائفة نافذة كان فيها قولان أحدهما أن لولي القتيل أن يجرحه جائفة غير نافذة أو جائفة نافذة وإذا كان القصاص بالقتل لم أمنعه أن يصنع هذا ولا آمر في شيء من هذا ولي القتيل أن يليه بنفسه إنما آمر به من يبصر كيف جرحه فأقول أجرحه كما جرحه فإذا بقي ضرب العنق خليت بينه وبين ولي القتيل وكذلك لو كان أحدهم قطع يده بنصف الذراع لم أمنعه من ذلك لأنه يقتل مكانه وإنما أمنعه إذا كان جرحا لا يقتل به ولا يكون فيه قصاص والثاني أن له أن يصنع به كل ما كان لو جرحه اقتص به منه فيما دون النفس ولا يصنع به ما لو كان جرحه به دون النفس لم يقتص منه لأنه لعله يدع قتله فيكون قد عذبه وأنه لا يقدر على أن يأتي بمثل ما صنع به في المواضع التي لا يقتص منها ويقال له القتل يأتي على ذلك وإذا جرح الثلاثة رجلا جراح عمد بسلاح وكان ضمنا حتى مات وقد برأت جراح أحدهم ولم تبرأ جراح الباقين فعلى الباقين القصاص ولا قصاص في النفس على الذي برأت جراحه فعليه القصاص في الجراح إن كان مما يقتص منه أو العقل وإن كان مما لا يقتص منه فعليه عقل ذلك الجرح بالغا ما بلغ قل ذلك أو كثر وكذلك لو كانت جراحه تبلغ دية أو أكثر لأنه جاني جراح لم يكن فيها نفس وإن ادعى أحدهم أنه جرحه مرات وصدقه ورثة المقتول فهكذا ولو كذبه القتلة معه لم يقبل تكذيبهم لأنه لو كان قاتلا معهم لم يدرأ عنهم القتل فلا معنى لتكذيبهموه إذا أراد أولياؤه قتلهم قال الشافعي رحمه الله ولو صدقه أولياء القتيل وكذبه القتلة معه وقال أولياء القتيل نحن نأخذ الدية كاملة من القاتلين الذين جرحت معهم لم يكن ذلك لهم إلا أن يقروا أن جراحه قد برأت أو تقوم بينة لأنه إنما يلزمهما ثلثا الدية إذا كان معهما ثالث فإذا برأت جراحه لزمهما دية كاملة ولا يلزمهما إلا بإقرارهما الدية تامة لأنهما قاتلان دونه أو بينة تقوم على ذلك فيخرج الثالث من القتل معهما فتكون عليهما ولو جرحه ثلاثة فأقر اثنان أن جراح أحد الثلاثة برأت ومات من جراحهما وادعى ذلك الجاني الذي أقرا له به وصدقهم أولياء القتل وأرادوا أخذ الدية من الاثنين المقرين أن جراح الجارح معهما برأت لم يكن ذلك لهم لأنهم يزعمون أن ليس عليهما إلا ثلثا الدية فبرؤهما مما سواه إذا سأل ذلك القاتلان ولو قتله ثلاثة أحدهم عبد وأرادوا أخذ الدية كان ثلثها في رقبة العبد وثلثاها على الحرين وإذا أفلس أحدهما أو كلاهما اتبعوه ولم يكن على عاقلة الأحرار وسيد العبد من دية العمد شيء بحال وقد قيل هكذا لو كانت القتلة عمدا وفيهم مجنون أو صبيان أو فيهم صبي أو قتل رجل ابنه فالدية كلها في أموالهم ليس على عاقلتهم منها شيء وقد قيل نحمل عاقلة الصبي والمغلوب على عقله عمده كما يحملون خطأه والله تعالى أعلم وإذا جرح الرجل الرجل جراحا كثيرة والآخر جرحا واحدا فأراد أولياؤه القود فهو لهم وإن أرادوا العقل فعلى كل واحد منهما نصف الدية إذا كانت نفسا فسواء في الغرامة الذي جرح الجراح القليلة والذي جرح الجراح الكثيرة قال الربيع وللشافعي قول آخر لا تحمل العاقلة عمد الصبي وهو في ماله إن كان له مال وإلا فدين عليه


ما يسقط فيه القصاص من العمد

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم عن ابن جريج قال الربيع أظنه عن عطاء عن صفوان بن يعلى بن أمية عن يعلى بن أمية قال غزوت مع النبي صلى الله عليه وسلم غزوة قال وكان يعلى يقول وكانت تلك الغزوة أوثق عملي في نفسي قال عطاء قال صفوان قال يعلى كان لي أجير فقاتل إنسانا فعض أحدهما يد الآخر فانتزع المعضوض يده من في العاض فذهبت يعني إحدى ثنيته فأتى النبي صلى الله عليه وسلم فأهدر ثنيته قال عطاء وحسبت أنه قال قال النبي صلى الله عليه وسلم أيدع يده في فيك فتقضمها كأنها في في فحل يقضمها أخبرنا مسلم بن خالد عن ابن جريج أن ابن أبي مليكة أخبره أن أباه أخبره أن إنسانا جاء إلى أبي بكر الصديق وعضه إنسان فانتزع يده منه فذهبت ثنيته فقال أبو بكر بعدت ثنيته قال الشافعي وبهذا كله نقول فإذا عض الرجل الرجل فانتزع المعضوض العضو الذي عض منه يدا أو رجلا أو رأسا من في العاض فأذهبت ثنايا العاض ومات منها أو لم يمت فلا عقل ولا قود ولا كفارة على المنتزع لأنه لم يكن له العض بحال ولو كان العاض بدأ في جماعة الناس فضرب وظلم أو بدئ فضرب وظلم كان سواء لأن نفس العض ليس له وإن للمعضوض منع العض فإذا كان له منعه فلا قود عليه فيما أحدث ما يمنع إذا لم يكن في المنع عدوان قال الشافعي ولا عدوان في إخراج العضو من في العاض ولو رام إخراج العضو من في العاض فامتنع عليه وغلبه إخراجها كان له فك لحييه بيده الأخرى إن كان عض إحدى يديه وبيديه معا إن كان عض رجله فإن كان عض قفاه فلم تنله يداه كان له نزع رأسه من فيه فإن لم يقدر على إخراجه فله التحامل عليه برأسه إلى وراء مصعدا أو منحدرا وإن قدر بيديه فغلبه ضبطا بفيه كان له ضرب فيه بيديه أو بدنه أبدا حتى يرسله فإن ترك شيئا مما وصفنا له وبعج بطنه بسكين أو فقأ عينه بيديه أو ضربه في بعض جسده ضمن في هذا كله الجناية لأن هذا ليس له ولا يضمن فيما له أن يفعله وإن أتى ذلك على هدم فيه كله وكانت منه منيته قال الشافعي وما أصاب به العاض المعضوض من جرح فصار نفسا أو صار جرحا عظيما ضمنه كله لأنه متعد


الرجل يجد مع امرأته رجلا فيقتله أو يدخل عليه بيته فيقتله

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك بن أنس عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن سعدا قال يا رسول الله أرأيت إن وجدت مع امرأتي رجلا أأمهله حتى آتي بأربعة شهداء فقال رسول الله صلى الله عليه وسلم نعم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن سعيد بن المسيب أن رجلا من أهل الشام يقال له ابن خيبرى وجد مع امرأته رجلا فقتله أو قتلهما فأشكل على معاوية القضاء فيه فكتب معاوية إلى أبي موسى الأشعري يسأل له علي بن أبي طالب عن ذلك فسأل أبو موسى عن ذلك علي بن أبي طالب كرم الله وجهه فقال له علي إن هذا لشيء ما هو بأرضنا عزمت عليك لتخبرني فقال له أبو موسى كتب إلي في ذلك معاوية فقال علي أنا أبو حسن إن لم يأت بأربعة شهداء فليعط برمته قال الشافعي رحمه الله وبهذا نقول فإذا وجد الرجل مع امرأته رجلا فادعى أنه ينال منها ما يوجب الحد وهما ثيبان معا فقتلهما أو أحدهما لم يصدق وكان عليه القود أيهما قتل إلا أن يشاء أولياؤه أخذ الدية أو العفو قال الشافعي ولو ادعى على أولياء المقتول منهما أنهم علموه قد نال منه ما يوجب عليه القتل إن كان الرجل أو نيل من المرأة إن كانت المرأة المقتولة كان على أيهما ادعى ذلك عليه أن يحلف ما علم فإن حلف فله القود وإن لم يحلف حلف القاتل وبرئ من القود والعقل قال الشافعي ولو كان للرجل وليان فادعى عليهما العلم فحلف أحدهما ما علم ونكل الآخر عن اليمين وحلف القاتل أنه زنى بامرأته وصوف الزنا الذي يوجب الحد فكان بينا فلا قود عليه وعليه نصف الدية حالة في ماله للذي حلف ما علم قال الشافعي ولو كان له وليان صغير وكبير فحلف الكبير ما علم لم يقتل حتى يبلغ الصغير فيحلف أو يموت فتقوم ورثته مقامه إن شاء الكبير أخذ نصف الدية فإن أخذها أخذ للصغير نصف الدية ثم ينتظر به أن يحلف فإذا كبر حلف فإن لم يحلف وحلف القاتل رد ما أخذ له ولو أقر أولياء المقتول منهما أنه كان معها في الثوب وتحرك تحرك المجامع وأنزل ولم يقروا بما يوجب الحد لم يسقط عنه القود قال الشافعي ولو أقروا بما يوجب الحد وكان المقتول بكرا بدعوى أوليائه إخوته أو ابنه فادعى القاتل أنه ثيب فالقول قول أوليائه وعلى القاتل القود لأنه ليس على البكر قتل في الزنا فإن جاء ببينة أنه كان ثيبا سقط عنه العقل والقود قال الشافعي رحمه الله ويسعه فيما بينه وبين الله عز وجل قتل الرجل وامرأته إذا كانا ثيبين وعلم أنه قد نال منها ما يوجب القتل ولا يصدق بقوله فيما يسقط عنه القود وهكذا لو وجده يتلوط بابنه أو يزني بجاريته لا يختلف ولا يسقط عنه القود والعقل والقود في القتل إلا بأن يفعل ما يحل دمه ولا يحل دمه وأن يعمد قتله إلا بكفر بعد إيمان أو زنا بعد إحصان أو قتل نفس بغير نفس ولو أن رجلا وجد مع امرأته رجلا ينال منها ما يحد به الزاني فقتلهما والرجل ثيب والمرأة غير ثيب فلا شيء في الرجل وعليه القود في المرأة ولو كان الرجل غير ثيب والمرأة ثيبا كان عليه في الرجل القود ولا شيء عليه في المرأة


الرجل يحبس للرجل حتى يقتله

قال الشافعي رحمه الله وإذا حبس الرجل للرجل رجلا أي حبس ما كان بكتاف أو ربط اليدين أو إمساكهما أو اضجاعه له ورفع لحيته عن حلقه فقتله الآخر قتل به القاتل ولا قتل على الذي حبسه ولا عقل ويعزر ويحبس لأن هذا لم يقتل وإنما يحكم بالقتل على القاتلين وهذا غير قاتل


منع الرجل نفسه وحريمه

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن طلحة بن عبدالله بن عوف عن سعيد بن زيد بن عمرو بن نفيل أن رسول الله صلى الله عليه وسلم قال من قتل دون ماله فهو شهيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عمرو بن شعيب عن أبيه عن بعض أهله عن عبدالله بن عمرو بن العاص أن معاوية أو بعض الولاة بعث إلى الوهط ليقبضه فلبس عبدالله بن عمرو السلاح وجمع من أطاعه وجلس على بابه فقيل له أتقاتل فقال وما يمنعني أن أقاتل وقد سمعت رسول الله صلى الله عليه وسلم يقول من قتل دون ماله فهو شهيد قال الشافعي فمن أريد ماله في مصر فيه غوث أو صحراء لا غوث فيها أو أريد وحريمه في واحد منهما فالاختيار له أن يكلم من يريده ويستغيث فإن منع أو امتنع لم يكن له قتاله وإن أبى أن يمتنع من أراد ماله أو قتله أو قتل بعض أهله أو دخولا على حريمه أو قتل الحامية حتى يدخل الحريم أو يأخذ من المال أو يريده الإرادة التي يخاف المرء أن يناله أو بعض أهله فيها بجناية فله أن يدفعه عن نفسه وعن كل ماله دفعه عن نفسه فإن لم يندفع عنه ولم يقدر على الامتناع منه إلا بضربه بيد أو عصا أو سلاح حديد أو غيره فله ضربه وليس له عمد قتله وإذا كان له ضربه فإن أتى الضرب على نفسه فلا عقل فيه ولا قود ولا كفارة قال الشافعي وإن ضربه ضربة أو لم يضربه حتى رجع عنه تاركا لقتاله لم يكن له أن يعود عليه بضرب قال الشافعي وإن قاتله وهو مول مثل أن يكون يرميه أو يطعنه أو يوهقه كان له عند توهيقه إياه أو انحرافه لرميه ضربه ورميه ولم يكن له بعد تركه ذلك ضربه ولا رميه قال الشافعي وإن أراده وهو في الطريق وبينهما نهر أو خندق أو جدار أو ما لا يصل معه إليه لم يكن له ضربه ولا يكون له ضربه حتى يكون بارزا له مريدا له فإذا كان بارزا له مريادا له كان له ضربه حينئذ إذا لم ير أنه يدفعه عنه إلا بالضرب قال الشافعي وإن كان له مريدا فانكسرت يد المريد أو رجله حتى يصير ممن لا يقدر عليه لم يكن له ضربه لأن الإرادة لا تحل ضربه إلا بأن يكون مثله يطيق الضرب فأما إذا صار إلى حال لا يقوى على ضرب المراد فيها لم يكن للمراد ضربه قال الشافعي وإذا كان المراد في جبل أو حصن أو خندق فأراده رجل لا يصل إليه بضرب لم يكن له ضربه فإن رماه الرجل ومثل الرمي يصل إليه لقربه منه كان له رميه وضربه وإن برز الرجل من الحصن حتى يصير الرجل يقدر على ضربه بحال فأراده فله ضربه في هذه الحال قال الشافعي وسواء فيما يحل بالإرادة وأن يكون يبلغ الضرب والرمي معها ويحرم من المسلم والذمي والمعتوه والمرأة والصبي والجمل الصؤل والدابة الصؤلة وغيرها لأنه إنما يحل ضربه لأن يقتل المراد أو يجرحه فكل هؤلاء سواء فيما يحل منه بالإرادة إذا كان المريد يقدر على القتل ولمراد أن يبدر المريد بالضرب قال الشافعي إذا أقبل الرجل بالسيف أو غيره من السلاح إلى الرجل فإنما له ضربه على ما يقع في نفسه فإن وقع في نفسه أنه يضربه وإن لم يبدأه المقبل إليه بالضرب فليضربه وإن لم يقع في نفسه ذلك لم يكن له ضربه وكان له القود فيما نال منه بالضرب أو الأرش وإذا أبحت الرجل دم رجل أو ضربه فمات مما أبحت له فلا عقل ولا قود ولا كفارة وإذا قلت ليس له رميه ولا ضربه فعليه القود والعقل والكفارة فيما نال منه قال الشافعي رحمه الله ولو عرض له فضربه وله الضرب ضربة ثم ولى أو جرح فسقط ثم عاد فضربه أخرى فمات منهما ضمن نصف الدية في ماله والكفارة لأنه مات من ضرب مباح وضرب ممنوع قال الشافعي ولو ضربه مقبلا فقطع يده اليمنى ثم ضربه موليا فقطع يده اليسرى ثم برأ منهما فله القود في اليسرى واليمنى هدر ولو مات منهما فأراد ورثته الدية فلهم نصف الدية قال الشافعي ولو أقبل بعد التولية فقطع رجله ثم مات ضمن ثلث الدية لأنه مات من جراحة متقدمة مباحة وثانية غير مباحة وثالثة مباحة فلما تفرق حكم جنايته فرقت بينه وجعلته كجناية ثلاثة ولو جرحه أولا وهو مباح جراحات ثم ولى فجرحه جراحات كانت جنايتين مات منهما فسواء قليل الجراح في الحال الواحدة وكثيرها فعليه نصف الدية فإن عاد فأقبل فجرحه جراحة قليلة أو كثيرة فمات فعليه ثلث الدية كما قلت أولا قال الشافعي رحمه الله وما أصاب المريد لنفس الرجل أو ماله أو حريمه من الرجل في إقباله أو ناله به في توليته عنه سواء لأنه ظالم لذلك كله فعليه القود فيما فيه القود والعقل فيما فيه العقل من ذلك كله فإن كان المريد معتوها أو ممن لا قود عليه فلا قود عليه وفيما اصاب العقل وإن كان المريد بهيمة في نهار فلا شيء على مالكها كانت مما يصول ويعقر أو مما لا يصول ولا يعقر بحال إذا لم يكن معها قائد أو سائق أو راكب


التعدي في الاطلاع ودخول المنزل

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو أن امرءا اطلع عليك بغير إذن فخذفته بحصاة ففقأت عينه ما كان عليك من جناح أخبرنا سفيان قال حدثنا الزهري قال سمعت سهل بن سعد يقول اطلع رجل من جحر في حجرة النبي صلى الله عليه وسلم ومع النبي عليه الصلاة والسلام مدرى يحك به رأسه فقال النبي صلى الله عليه وسلم لو أعلم أنك تنظر لطعنت به في عينك إنما جعل الاستئذان من أجل البصر أخبرنا عبدالوهاب الثقفي عن حميد الطويل عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان في بيته رأى رجلا اطلع عليه فأهوى إليه بمشقص كان في يده كأنه لو لم يتأخر لم يبال أن يطعنه قال الشافعي رحمه الله فلو أن رجلا عمد أن يأتي نقبا أو كوة أو جوبة في منزل رجل يطلع على حرمه من النساء كان ذلك المطلع من منزل المطلع أو من منزل لغيره أو طريق أو رحبة فكل ذلك سواء وهو آثم بعمد الاطلاع ولو أن الرجل المطلع عليه خذفه بحصاة أو وخزه بعود صغير أو مدرى أو ما يعمل عمله في أن لا يكون له جرح يخاف قتله وإن كان قد يذهب البصر لم يكن عليه عقل ولا قود فيما ينال من هذا وما أشبهه ولو مات المطلع من ذلك لم يكن عليه كفارة ولا إثم إن شاء الله تعالى ما كان المطلع مقيما على الاطلاع غير ممتنع من النزوع فإذا نزع عن الاطلاع لم يكن له أن يناله بشيء وما ناله به فعليه فيه قود أو عقل إذا كان فيه عقل ولو طعنه عند أول اطلاعه بحديدة تجرح الجرح الذي يقتل أو رماه بحجر يقتل مثله كان عليه القود فيما فيه القود لأنه إنما أذن له الذي يناله بالشيء الخفيف الذي يردع بصره لا يقتل نفسه قال الشافعي ولو ثبت مطلعا لا يمتنع من الرجوع بعد مسألته أن يرجع أو بعد رميه بالشيء الخفيف استغاث عليه فإن لم يكن في موضع غوث أحببت أن ينشده فإن لم يمتنع في موضع الغوث وغيره من النزوع عن الاطلاع فله أن يضربه بالسلاح وأن يناله بما يردعه فإن جاء ذلك على نفسه أو جرحه فلا عقل ولا قود ولا يجاوز بما يرميه به ما أمرته به أولا حتى يمتنع فإذا لم يمتنع ناله بالحديد وغيره لأن هذا مكان يرى ما لا يحل له قال الشافعي ولو لم ينل هذا منه كان للسلطان أن يعاقبه ولو أنه أخطأ في الاطلاع لم يكن للرجل أن يناله بشيء إذا اطلع فنزع من الاطلاع أو رآه مطلعا فقال ما عمدت ولا رأيت وإن ناله قبل أن ينزع بشيء فقال ما عمدت ولا رأيت لم يكن عليه شيء لأن الاطلاع ظاهر ولا يعلم ما في قلبه ولو كان أعمى فناله بشيء ضمنه لأن الأعمى لا يبصر بالاطلاع شيئا ولو كان المطلع ذا محرم من نساء المطلع عليه لم يكن له أن يناله بشيء بحال ولم يكن له أن يطلع لأنه لا يدري لعله يرى منهم عورة ليست له رؤيتها وإن ناله بشيء في الاطلاع ضمنه عقلا وقودا إلا أن يطلع على امرأة منهم متجردة فيقال له فلا ينزع فيكون له حينئذ فيه ما يكون له في الأجنبيين إذا اطلعوا قال الشافعي رحمه الله وإنما فرقت بين المطلع أول ما يطلع وبين المريد مال الرجل أو نفسه بالخبر عن رسول الله صلى الله عليه وسلم وإن البصر قد يمتنع منه بالتواري عنه بالستر وليس كذلك الرجل يصحر للرجل فيخاف قتله وأبحت ردع البصر بالحصاة وما أشبهها بما حكيت من الخبر وبأن المبصر للعورة متعد وعليه الرجوع من التعدي ألا ترى أن الرجل يلقى الرجل فيقدر المراد على أن يهرب على قدميه من المريد فأجعل له أن يثبت ولا يهرب وأن يدفع إرادته عن نفسه بالضرب بالسلاح وغيره وإن أتى ذلك على نفس المدفوع قال الشافعي وإذا دخل الرجل منزل الرجل ليلا أو نهارا بسلاح فأمره بالخروج فلم يخرج فله أن يضربه وإن أتى الضرب على نفسه فإذا ولى راجعا لم يكن له ضربه قال الشافعي وكذلك إذا دخل فسطاطه في بادية وفيه حرمه أو لا حرم له فيه أو خزانته وإن لم يكن له فيها حرمة إذا رأى أنه يريد ماله أو نفسه أو الفسق وهكذا إن أراد دخول منزله أو كابره عليه قال الشافعي وسواء كان الداخل يعرف بسرقة أو فسق أو لا يعرف به قال ولا يصدق على ذلك القاتل إن قتل ولا الجارح إن جرح إلا ببينة يقيمها فإن لم يقم بينة أعطي منه القود ولو جاء ببينة فشهدوا أنهم رأوا هذا مقبلا إلى هذا بسلاح شاهره ولم يزيدوا على ذلك فضربه هذا فقتله أهدرته ولو أنهم رأوه داخلا داره ولم يذكروا معه سلاحا أو ذكروا سلاحا غير شاهره فقتله أقدت منه لا أطرح القود إلا بمكابرته على دخول الدار وأن يشهر عليه سلاح وتقوم بذلك بينة قال الشافعي ولو شهدوا أنهم رأوا هذا مقبلا إلى هذا في صحراء لا سلاح معه فقتله الرجل أقدته به لأنه قد يقبل الإقبال غير المخوف مريدا له ولا دلالة على أنه أقبل إليه الإقبال المخوف فأي سلاح شهدوا أنه أقبل به إليه العصا أو وهق أو قوس أو سيف أو غيره ثم قتله وهو مقبل إليه شاهره أهدرته قال الشافعي ولو شهدوا أنه أقبل إليه صحراء بسلاح فضربه فقطع يدي الذي أريد ثم ولى عنه فأدركه فذبحه أقدته منه وضمنت المقتول دية يدي القاتل ولو ضربه ضربة في إقباله وضربة أخرى في إدباره فمات لم يكن فيه قود وجعلت عليه نصف الدية لأني جعلته ميتا من الضربة التي كانت مباحة والضربة التي كانت ممنوعة فلا قود عليه وعليه نصف الدية قال الشافعي وإذا لقي القوم القوم ليأخذوا أموالهم أو غشوهم في حريمهم فتصافوا فقتل المظلومون فمن قتلوا هدر ومن قتل الظالمون لزمهم فيه القود والعقل وما ذهبوا به لهم لا يسقط عن الظالمين شيء نالوه حتى يحكم عليهم فيه حكمه قال الشافعي ولو كان مع الظالمين قوم مستكرهون أو أسرى فاقتتلوا فقتل المستكرهون بضرب أو رمي لم يعمدوا به أو عمدوا وهم لا يعرفون مكرهين فلا عقل ولا قود على المظلومين الذين نالوهم وعليهم فيهم الكفارة لأنهم في معنى المسلمين ببلاد العدو ينالون قال الشافعي ومن عمدهم وهو يعرف أنهم مستكرهون أو أسرى فعليه فيهم القود إن نال منهم ما فيه القود والعقل إن نال منهم ما فيه العقل لا يبطل ذلك عنه إلا بأن يجهل حالهم أو يعرفهم فيصيبهم منه في القتال ما لا يعمدهم به خاصة أو يعمد الجمع الذين هم فيه أو يشهر عليه سلاحا فيضربه فيقتله قال الشافعي وإذا كان الزحفان ظالمين مثل أن يقتتلوا على نهب أو عصبية ويغشى بعضهم بعضا في حريمه فلا يسقط عن واحد من الفريقين فيما أصاب من صاحبه عقل ولا قود إلا أن يقف رجل فيعمده رجل بضرب فيدفعه عن نفسه فإن له دفعه عنها وما قلت إن للرجل فيه أن يضرب المريد على ما يقع في نفسه إذا كان المريد مقبلا إليه فالقول قول المراد مع يمينه كان المراد شجاعا أو جبانا أو المريد مأمونا أو مخوفا قال الشافعي وإذا غشى القوم القوم في حريمهم أو غير حريمهم ليقاتلوهم فدفع المغشيون عن أنفسهم فما أصابوا منهم ما كانوا مقبلين فهو هدر وما أصاب منهم الغاشون لزمهم حكمه عقلا وقودا


ما جاء في الرجل يقتل ابنه

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن عمرو بن شعيب أن رجلا من بني مدلج يقال له قتادة حذف ابنه بسيف فأصاب ساقه فنزى في جرحه فمات فقدم به سراقة بن جعشم على عمر بن الخطاب رضي الله عنه فذكر ذلك له فقال اعدد على ماء قديد عشرين ومائة بعير حتى أقدم عليك فلما قدم عمر أخذ من تلك الإبل ثلاثين حقة وثلاثين جذعة وأربعين خلفة ثم قال أين أخو المقتول فقال ها أنا ذا قال خذها فإن رسول الله صلى الله عليه وسلم قال ليس لقاتل شيء قال الشافعي وقد حفظت عن عدد من أهل العلم لقيتهم أن لا يقتل الوالد بالولد وبذلك أقول قال الشافعي وإذا قالوا هكذا فكذلك الجد أبو الأب والجد أبعد منه لأن كلهم والده قال الشافعي وكذلك الجد أبو الأم والذي أبعد منه لأن كلهم والده قال وكذلك لا نقص منهم في جرح نالوه به وهكذا إذا قتل الولد الوالد قتل به وكذلك إذا قتل أمه وكذلك إذا قتل أي أجداده أو جداته كان من قبل أبيه أو أمه قتل بها إلا أن يشاء أولياء المقتول منهم أن يعفوا وإذا كان الابن قاتلا خرج من الولاية ولورثة أبيه غيره أن يقتلوه وكذلك لا أقيد الولد من الوالد في جراح دون النفس قال الشافعي وعلى أبي الرجل إذا قتل ابنه ديته مغلظة في ماله والعقوبة وديته مائة من الإبل ثلاثون حقة وثلاثون جذعة وأربعون ما بين ثنية إلى بازل عامها كلها خلفة إن جاء ثنياتها كلها أو بزل أو ما بين ذلك قبل منه ولا يقبل منه دون ثنية ولا فوق خلفة إلا أن يشاء ذلك ورثة المقتول ولا يقبل منه فيها بازل أكثر من سنة قال الشافعي ولا يرث القاتل من دية المقتول ولا من ماله شيئا قتله عمدا أو خطأ قال الشافعي وإذا كان الأب عبدا والابن حرا فقتله الأب لم يقتل به وكانت ديته في عنقه وكذلك لو كان الابن عبدا قال الشافعي وإذا قتل الولد الوالد أقيد منه وكذلك إذا جرحه أقيد منه إذا كان دماهما متكافئين فإن كان الولد القاتل حرا والأب عبدا فديته في ماله ويعاقب أكثر من عقوبة الذي قتل الأجنبي قال ويقاد الرجل من عمه وخاله لأنهما ليسا في معاني الوالدين فإنما يقال لهما والدان بمعنى قرابتهما من الوالدين قال الشافعي ويقاد الرجل من ابنه من الرضاعة وليس كابنه من النسب قال وإذا تداعى الرجلان ولدا فقتله أحدهما قبل يبلغ فينتسب إلى أحدهما أو يراه القافة درأت عنه القود للشبهة وجعلت الدية في ماله وكذلك لو قتلاه جميعا قال وإذا أكذبا أنفسهما إذا كانا قاتلين بالدعوة لم أقتلهما لأني ألزمه أحدهما وإن أكذب أحدهما نفسه بالدعوة قتلته به لأن ثم أبا أنسبه إليه إذا كان قبل يختاره أو يلحقه القافة بأحدهما وإذا قتل الرجل امرأة له منها ولد لم يقتل بها وليس لابنه أن يقتله قودا ولا لأحد مع ابنه ذلك فيه فإذا لم يقتل بابنه قودا لم يقتل بقود يقع لابنه بعضه وكذلك لو كان ابنه حيا يوم قتلها ثم مات ثم طلب ورثة ابنها القود لم يقد منه لشرك ابنه كان في الدم ولو قتل رجل عمه أو مولاه وهو وارثه كان عليه القود


قتل المسلم ببلاد الحرب

قال الشافعي رحمه الله قال الله تبارك وتعالى وما كان لمؤمن أن يقتل مؤمنا إلا خطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة الآية قال الشافعي قوله من قوم يعني في قوم عدو لكم قال الشافعي وأخبرنا مروان بن معاوية الفزاري عن إسمعيل بن أبي خالد عن قيس بن أبي حازم قال لجأ قوم إلى خثعم فلما غشيهم المسلمون استعصموا بالسجود فقتلوا بعضهم فبلغ ذلك النبي صلى الله عليه وسلم فقال أعطوهم نصف العقل لصلاتهم ثم قال عند ذلك ألا إني بريء من كل مسلم مع مشرك قالوا يا رسول الله لم قال لا تتراءى ناراهما قال الشافعي إن كان هذا يثبت فأحسب النبي صلى الله عليه وسلم أعطى من أعطى منهم متطوعا وأعلمهم أنه بريء من كل مسلم مع مشرك والله أعلم في دار الشرك ليعلمهم أن لا ديات لهم ولا قود وقد يكون هذا قبل نزول الآية فنزلت الآية بعد ويكون إنما قال إني بريء كل من كل مسلم مع مشرك بنزول الآية قال الشافعي وفي التنزيل كفاية عن التأويل لأن الله عز وجل إذ حكم في الآية الأولى في المؤمن يقتل خطأ بالدية والكفارة وحكم بمثل ذلك في الآية بعدها في الذي بيننا وبينه ميثاق وقال بين هذين الحكمين فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة ولم يذكر دية ولم تحتمل الآية معنى إلا أن يكون قوله من قوم يعني في قوم عدو لنا دارهم دار حرب مباحة فلما كانت مباحة وكان من سنة رسول الله صلى الله عليه وسلم أن إذا بلغت الناس الدعوة أن يغير عليهم غارين كان في ذلك دليل على أنه لا يبيح الغارة على دار وفيها من له إن قتل عقل أو قود فكان هذا حكم الله عز ذكره قال الشافعي ولا يجوز أن يقال لرجل من قوم عدو لكم إلا في قوم عدو لنا وذلك أن عامة المهاجرين كانوا من قريش وقريش عامة أهل مكة وقريش عدو لنا وكذلك كانوا من طوائف العرب والعجم وقبائلهم أعداء للمسلمين قال الشافعي وإذا دخل مسلم في دار حرب ثم قتله مسلم فعليه تحرير رقبة مؤمنة ولا عقل له إذا قتله وهو لا يعرفه بعينه مسلما وكذلك أن يغير فيقتل من لقي أو يلقى منفردا بهيئة المشركين في دارهم فيقتله وكذلك إن قتله في سرية منهم أو طريق من طرقهم التي يلقون بها فكل هذا عمد خطأ يلزمه اسم الخطأ لأنه خطأ بأنه لم يعمد قتله وهو مسلم وإن كان عمدا بالقتل قال الشافعي وهكذا لو قتله أسيرا أو محبوسا أو نائما أو بهيئة لا تشبه هيئة أهل الشرك وتشبه هيئة أهل الإسلام لأن المشرك قد يتهيأ بهيئة المسلم والمسلم بهيئة المشرك ببلاد الشرك وكان القول فيه قوله فإن كان للمسلم المقتول ولاة فادعوا أنه قتله وهو يعمله مسلما أحلف فإن حلف برئ وإن نكل حلفوا خمسين يمينا لقد قتله وهو يعمله مسلما وكان لهم القود إن كان قتله عامدا لقتله وإن كان أراد غيره وأصابه فعلى عاقلته الدية وعليه الكفارة قال الشافعي وهكذا كل من قتله وهو يعلمه مسلما منهم أو أسيرا فيهم أو مستأمنا عندهم لتجارة أو رسالة أو غير ذلك فعليه في العمد القود وفي الخطأ الكفارة وعلى عاقلته الدية وكذلك في الأسرى يقتل بعضهم بعضا ويجرح بعضهم بعضا يقتل بعضهم لبعض ويقتص لبعضم من بعض من الجراح وكذلك تقام الحدود عليهم فيما أتوا إذا كانوا أسلموا وهم يعرفون ما عليهم ولهم من حلال وحرام أو كانوا مستأمنين يؤخذ لبعضهم من بعض الحقوق في الأموال إذا أسلموا وإن لم يعلموا ما عليهم ولهم قال الشافعي وإذا أسلم القوم ببلاد الحرب فأصابوا حد الله تبارك وتعالى فادعوا الجهالة لم يقم عليهم وإذا علموا فعادوا أقيم عليهم وإذا وصف الحربي الإيمان ولم يبلغ أو وصفه وهو مغلوب على عقله فلقيه بعد إيمانه مسلم فقتله وهو يعلم صفته للإيمان لم يقد منه لأنه لا يكون بهذا ممن له كمال الإيمان وحكم الإيمان حتى يصفه بالغا غير مغلوب على عقله قال الشافعي وإذا أسلم الحربي وله ولد صغار وأمهم كافرة أو أسلمت أمهم وهو كافر فللولد حكم الإيمان بأي الأبوين أسلم فيقاد قاتله ويكون له دية مسلم ولا يعذر أحد إن قال لم أعلمه يكون له حكم الإسلام إلا بإسلام أبويه معا قال الشافعي ولو أغار المسلمون على المشركين أو لقوهم بلا غارة أو أغار عليهم المشركون فاختلطوا في القتال فقتل بعض المسلمين بعضا أو جرحه فادعى القاتل أنه لم يعرف المقتول أو المجروح فالقول قوله مع يمينه فلا قود عليه وعليه الكفارة ويدفع إلى أولياء المقتول ديته قال الشافعي ولو كان المسلمون صفا والمشركون صفا لم يتحاملوا فقتل مسلم مسلما في صف المسلمين فقال ظننته مشركا لم يقبل منه إنما يقبل منه إذا كان الأغلب أن ما ادعى كما ادعى قال الشافعي ولو قيل لمسلم قد حمل المشركون علينا أو حمل منهم واحد أو رأوا واحدا قد حمل فقتل مسلما في صف المسلمين وقال ظننته الذي حمل أو بعض من حمل قبل قوله مع يمينه وكانت عليه الدية قال الشافعي ولو قتله في صف المشركين فقال قد علمت أنه مؤمن فعمدته قتل به قال ولو حمل مسلم على مشرك فاستتر منه بالمسلم فعمد المسلم قتل المسلم كان عليه القود ولو قال عمدت قتل المشرك فأخطأت بالمسلم كانت عليه الدية قال ولو قال لم أعرفه مسلما لم يكن عليه عقل ولا قود وكانت عليه الكفارة قال الشافعي ولو كان الكافر الحامل على مسلم أو كان المسلم ملتحما فضربه وهو متترس بمسلم وقال عمدت الكافر كان هكذا ولو قال عمدت المؤمن كان عليه القود لأنه ليس له عمد المؤمن في حال قال الشافعي ولو كان لا يمكنه ضرب الكافر إلا بضربه المسلم بحال فضرب المسلم فقتله وهو يعرفه وقال أردت الكافر أقيد بالمسلم ولم يقبل قوله أردت الكافر إذا لم يمكنه الإرادة إلا بأن يقع الضرب بالمسلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مطرف عن معمر بن راشد عن الزهري عن عروة بن الزبير قال كان اليمان أبو حذيفة بن اليمان شيخا كبيرا فوقع في الآطام مع النساء يوم أحد فخرج يتعرض الشهادة فجاء من ناحية المشركين فابتدره المسلمون فتوشقوه بأسيافهم وحذيفة يقول أبي أبي فلا يسمعونه من شغل الحرب حتى قتلوه فقال حذيفة يغفر الله لكم وهو أرحم الراحمين فقضى النبي صلى الله عليه وسلم فيه بديته


ما قتل أهل دار الحرب من المسلمين فأصابوا من أموالهم

أخبرنا الربيع قال قال الشافعي رحمه الله وما نال أهل دار الحرب من المشركين من قتل مسلم أو معاهد أو مستأمن أو جرح أو مال لم يضمنوا منه شيئا إلا أن يوجد مال لمسلم أو مستأمن في أيديهم فيؤخذ منهم أسلموا عليه أو لم يسلموا وكذلك إن قتلوا وحدانا أو جماعة أو دخل رجل منهم داخل بلاد الإسلام مستترا أو مكابرا لم يتبع إذا أسلم بما اصاب ولم يكن لولي القتيل عليه قصاص ولا أرش ولا يتبع أهل دار الحرب من المشركين بغرم مال ولا غيره إلا ما وصفت من أن يوجد عند أحد منهم مال رجل بعينه فيؤخذ منه فإن قال قائل ما دل على ما وصفت قيل قال الله عز وجل قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وما قد سلف تقضي وذهب ودلت السنة عن رسول الله صلى الله عليه وسلم على أنه يطرح عنهم ما بينهم وبين الله عز ذكره والعباد وقال رسول الله صلى الله عليه وسلم الإيمان يجب ما كان قبله وقال الله تبارك وتعالى وذروا ما بقي من الربا ولم يأمرهم برد ما مضى منه وقتل وحشى حمزة فأسلم فلم يقد منه ولم يتبع له بعقل ولم يؤمر له بكفارة لطرح الإسلام ما فات في الشرك وكذلك إن أصابه بجرح لأن الله عز وجل قد أمر بقتال المشركين الذين كفروا من أهل الأوثان حتى لا تكون فتنة ويكون الدين لله وقال عز وجل قاتلوا الذين لا يؤمنون بالله إلى قوله وهم صاغرون وقال رسول الله صلى الله عليه وسلم لا أزال أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله يعني بما أحدثوا بعد الإسلام لأنهم يلزمهم لو كفروا بعد الإسلام القتل والحدود ولا يلزمهم ما مضى قبله قال الشافعي وهكذا كلما أصاب لهم مسلم أو معاهد من دم أو مال قبل الإسلام والعهد فهو هدر ولو وجدوا مالا لهم في يدي رجل لم يكن لهم أخذه ولو تخول رجل منهم أحدا قبل الإسلام لم يكن له الخروج من يديه لأن دماءهم وأموالهم مباحة قبل الإسلام أو العهد لهم وهم مخالفون أهل الإسلام فيما وجد في أيديهم لمسلم بعد إسلامهم لأن ذلك يؤخذ منهم بعد إسلامهم لأن الله عز وجل قضى في رد الربا برد ما بقي منه ولم يقض برد ما قبض فهلك في الشرك قال الشافعي وما أصاب الحربي المستأمن أو الذمي لمسلم أو معاهد من دم أو مال اتبع به لأنه كان ممنوعا أن ينال أو ينال منه


ما أصاب المسلمون في يد أهل الردة من متاع المسلمين

قال الشافعي رحمه الله وإذا أسلم القوم ثم ارتدوا عن الإسلام في دار الإسلام وهم مقهورون أو قاهرون في موضعهم الذي ارتدوا فيه وادعوا نبوة رجل تبعوه عليها أو رجعوا إلى يهودية أو نصرانية أو مجوسية أو تعطيل أو غير ذلك من أصناف الكفر فسواء ذلك كله وعلى المسلمين أن يبدءوا بجهادهم قبل جهاد أهل الحرب الذين لم يسلموا قط فإذا ظفروا بهم استتابوهم فمن تاب حقنوا دمه بالتوبة وإظهار الرجوع إلى الإسلام ومن لم يتب قتلوه بالردة وسواء ذلك في الرجل والمرأة قال الشافعي وما أصاب أهل الردة للمسلمين في حال الردة أو بعد إظهار التوبة في قتال وهم ممتنعون أو غير قتال أو على نائرة أو غيرها فسواء والحكم عليهم كالحكم على المسلمين لا يختلف في العقل والقود وضمان ما يصيبون وسواء ذلك قبل يقهرون أو بعد ما قهروا فتابوا أو لم يتوبوا لا يختلف ذلك قال الشافعي فإن قيل فما صنع أبو بكر في أهل الردة قيل قال لقوم جاءوه تائبين تدون قتلانا ولا ندي قتلاكم فقال عمر لا نأخذ لقتلانا دية قال الشافعي فإن قيل فما قوله تدون قتلانا قيل إذا أصابوا غير متعمدين ودوا وإذا ضمنوا الدي في قتل غير متعمدين كان عليهم القصاص في قتلهم متعمدين وهذا خلاف حكم أهل الحرب عند أبي بكر فإن قيل فما نعلم أحدا منهم قتل بأحد قيل ولا يثبت عليه قتل أحد بشهادة ولو ثبت لم نعلم حاكما أبطل لولي دم قتيل أن يقتل له لو طلبه والردة لا تدفع عنهم عقلا ولا قودا ولا تزيدهم خيرا إن لم تزدهم شرا قال الشافعي فإذا قامت لمرتد بينة أنه أظهر القول بالإيمان ثم قتله رجل يعلم توبته أو لا يعلمها فعليه القود كما عليه القود في كافر أظهر الإيمان فلا يعلم إيمانه وعبد عتق ولا يعلم عتقه ثم قتلهما فيقتل بهما في الحالين في بلاد الإسلام قال الشافعي ولو كان كافرا فأسلم في بلاد الحرب فأغار قوم فقتلوه لم تكن له دية وكانت فيه كفارة قال الشافعي ولو عمد رجل قتله في غير غارة وقد أظهر الإسلام قبل القتل وعلمه القاتل قتل به وإن لم يعلمه وداه لأنه عمده وهو مؤمن بالقتل وإنما يسقط عنه العقل والقود إذا قتله غير عامد لقتله بعينه كأنه قتله في غارة لقول الله عز وجل فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة قال الشافعي يعني والله أعلم في قوم عدو لكم


من لا قصاص بينه لاختلاف الدينين

قال الشافعي رحمه الله قال الله تبارك وتعالى يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الآية قال الشافعي فكان ظاهر الآية والله أعلم أن القصاص إنما كتب على البالغين المكتوب عليهم القصاص لأنهم المخاطبون بالفرائض إذا قتلوا المؤمنين بابتداء الآية وقوله فمن عفي له من أخيه شيء لأنه جعل الأخوة بين المؤمنين فقال إنما المؤمنون إخوة وقطع ذلك بين المؤمنين والكافرين ودلت سنة رسول الله صلى الله عليه وسلم على مثل ظاهر الآية قال الشافعي وسمعت عددا من أهل المغازي وبلغني عن عدد منهم أنه كان في خطبة رسول الله صلى الله عليه وسلم يوم الفتح لا يقتل مؤمن بكافر وبلغني عن عمران بن حصين رضي الله تعالى عنه أنه روى ذلك عن رسول الله صلى الله عليه وسلم أخبرنا مسلم بن خالد عن ابن أبي حسين عن مجاهد وعطاء وأحسب طاوسا والحسن أن رسول الله صلى الله عليه وسلم قال في خطبته عام الفتح لا يقتل مؤمن بكافر أخبرنا سفيان بن عيينة عن مطرف عن الشعبي عن أبي جحيفة قال سألت عليا رضي الله عنه هل عندكم من النبي صلى الله عليه وسلم شيء سوى القرآن فقال لا والذي فلق الحبة وبرأ النسمة إلا أن يؤتي الله عبدا فهما في القرآن وما في الصحيفة قلت وما في الصحيفة فقال العقل وفكاك الأسير ولا يقتل مؤمن بكافر قال الشافعي ولا يقتل مؤمن عبد ولا حر ولا امرأة بكافر في حال أبدا وكل من وصف الإيمان من أعجمي وأبكم يعقل ويشير بالإيمان ويصلي فقتل كافرا فلا قود عليه وعليه ديته في ماله حالة وسواء أكثر القتل في الكفار أو لم يكثر وسواء قتل كافرا على مال يأخذه منه أو على غير مال لا يحل والله أعلم قتل مؤمن بكافر بحال في قطع طريق ولا غيره قال الشافعي وإذا قتل المؤمن الكافر عزر وحبس ولا يبلغ بتعزيره في قتل ولا غيره حد ولا يبلغ بحبسه سنة ولكن حبس يبتلى به وهو ضرب من التعزير قال الشافعي وإذا قتل الكافر المؤمن قتل به ذميا كان القاتل أو حربيا أو مستأمنا وإذا أباح الله عز وجل دم المؤمن بقتل المؤمن كان دم الكافر بقتل المؤمن أولى أن يباح وفيما روي عن رسول الله صلى الله عليه وسلم دلالة على ما ذكرت قوله من اعتبط مسلما بقتل فهو به قود فهذه جامعة لكل من قتل قال الشافعي وإذا قتل الرجل الرجل فقال القاتل المقتول كافر أو عبد فعلى أولياء المقتول البينة بأنه مسلم حر والقول قول القاتل لأنه المأخوذ منه الحق قال الشافعي وإنما الإيمان فعل يحدثه المؤمن البالغ أو يكون غير بالغ فيكون مؤمنا بإيمان أحد أبويه قال الشافعي وإذا كان أبوا المولود مسلمين وكان صغيرا لم يبلغ الإسلام ولم يصفه فقتله رجل قتل به لأن له حكم الإسلام يرث به ويحجب مع ما سوى هذا مما له من حكم الإيمان وكذلك لو كان أبوا المولود كافرين فأسلم أحدهما والمولود صغير كان حكم المولود حكم مسلم بإسلام أحد أبويه ومن قتله بعد إسلام أحد أبويه كان عليه قود ومن قتله قبل إسلام واحد منهما من مسلم فلا قود عليه لأن حكمه حكم الكفار قال الشافعي وإذا ولد المولود على الشرك فأسلم أبواه ولم يصف الإيمان فقتله قبل البلوغ قتل به وإن قتله بعد البلوغ مؤمن لم يقتل به لأنه إنما يكون حكمه حكم مسلم بإسلام أحد أبويه مالم يكن عليه الفرض فإذا لزمه الفرض فدينه دين نفسه كما يكون مؤمنا وأبواه كافران فلا يضره كفرهما أو كافرا وأبواه مؤمنان فلا ينفعه إيمانهما وإن ادعى أبواه بعد ما يقتل أنه وصف الإيمان وأنكر ذلك القاتل فالقول قوله مع يمينه وعليهما البينة أنه وصف الإسلام قال الشافعي ولو كان أبواه مؤمنين فادعى القاتل بأنه قتله مرتدا عن الإسلام وقال ورثته بل قتله وهو على دين الإسلام فإن كان صغيرا قتل به وإن كان بالغا فحلف أبوه أنه ما علمه ارتد بعد ما وصف الإسلام بعد البلوغ أو جاء على ذلك ببينة يشهدون أنه كان مسلما قبلت ذلك منهم وكان على قاتله القود قال الشافعي والفرق بين هذه المسألة والمسألة الأولى أن القاتل حين قال في هذه ارتد كان قد أقر بإسلامه بعد البلوغ وادعى الردة وفي المسألة التي فوقها لم يقر له بالإيمان بعد البلوغ ولأصف الإيمان بعد البلوغ ولا يكون له حكم الإيمان بإيمان أبويه إذا لم يعلم صفة الإيمان بعد البلوغ قال الشافعي ولو أن مسلما قتل نصرانيا ثم ارتد المسلم فسأل ورثة النصراني أن يقادوا منه وقالوا هذا كافر لم يقتل به لأنه قتله وهو مؤمن فلا قود عليه وعليه الدية في ماله والتعزير فإن تاب قبل منه وإلا قتل على الردة وهكذا لو ضرب مسلم نصرانيا فجرحه ثم ارتد المسلم ثم مات النصراني والقاتل مرتد لم يقد منه لأن الموت كان بالضربة والضربة كانت وهو مسلم ولو أن مسلما ارتد عن الإسلام فقتل ذميا فسأل أهله القود قبل أن يرجع إلى الإسلام أو رجع إلى الإسلام فسواء وفيها قولان أحدهما أن عليه القود وهذا أولاهما والله أعلم لأنه قتل وليس بمسلم والثاني لا قود عليه من قبل أنه لا يقر على دينه حتى يرجع أو يقتل ولو أن رجلا أرسل سهما على نصراني فلم يقع به السهم حتى أسلم أو على عبد فلم يقع عليه به حتى عتق فقتله لم يكن عليه قصاص لأن غلبة السهم كانت بالإرسال الذي لا قود فيه بينهما ولو كان وقوعه به وهو بحاله حين أرسل السهم ثم أسلم لم يقص منه وعليه دية مسلم حر في الحالتين والكفارة ولا يكون هذا في أقل من حال من أرسل سهما على غرض فأصاب إنسانا لأنه إنما يضمن ما جنت رميته وكلا هذين ممنوع من أن يقصد قصده برمي قال ولو أرسل سهمه على مرتد فلم يقع به السهم حتى أسلم أو على حربي فلم يقع به السهم حتى أسلم كان خلافا للمسائل قبلها لأنه أرسل عليهما وهما مباحا الدم وليس عليه قود بحال لما أصابهما من رميته وعليه الكفارة ودية حرين مسلمين بتحويل حالهما قبل وقوع الرمية قال الشافعي وإذا ضرب الرجل الرجل المسلم ثم ارتد المضروب عن الإسلام ثم مات من الضربة ضمن الضارب الأقل من أرش الضربة أو الدية قال الربيع أظنه قال دية مسلم قال الشافعي من قبل أن الضربة كانت وفيها قود أو عقل فإذا مات مرتدا سقط القود لأنها لم تبرأ وجعلت فيها العقل في ماله لأنها كانت غير مباحة ولو برأت وسأل أولياؤه القصاص من الجرح كان لهم أن يقتصوا منه لأنه كان وهو مسلم قال الشافعي ولو ضربه وهو مسلم ثم ارتد عن الإسلام ثم عاد إليه ثم مات مسلما ضمن القاتل الدية كلها في ماله لأن الضرب كان وهو ممنوع والموت كان وهو ممنوع ولا تسقط الدية بحال حدثت بينهما لم يحدث فيها الضارب شيئا ولا قود عليه للحال الحادثة بينهما وعليه الكفارة


شرك من لا قصاص عليه

قال الشافعي رحمه الله تعالى ولو أن رجلا قتل رجلا وقتله معه صبي أو مجنون أو حربي أو من لا قود عليه بحال فمات من ضربهما معا فإن كان ضربهما معا بما يكون فيه القود قتل البالغ وكان على الصبي نصف الدية في ماله وكذلك المجنون قال ولو قتل رجل ابنه وقتله معه أجنبي ولم يقتل الأب وأخذت نصف الدية من ماله حالة ولو قتل حر وعبد عبدا قتل به العبد وكانت على الحر نصف قيمة العبد بالغة ما بلغت وإن كانت ديات ولو قتل مسلم وكافر كافرا قتل الكافر وكانت على المسلم نصف ديته ولو ضرب رجلان رجلا أحدهما بعصا خفيفة والآخر بسيف فمات لم يكن على واحد منهما قصاص لأن إحدى الجنايتين كانت مما لا قصاص فيه وإنما يكون القود إذا كانت الجناية كلها بشيء يقتص منه إذا ميت منه ولو ضرب رجل رجلا بسيف ونهشته حية فمات فلا قصاص وعلى الضارب نصف ديته حالة في ماله قال الشافعي ولو ضربه رجل بسيف وضربه أسد أو نمر أو خنزير أو سبع ما كان ضربة فإن كانت ضربة السبع تقع موقع الجرح في أن يشق جرحها فيكون الأغلب أن الجرح قتل دون الثقل فعلى القاتل القود إلا أن يشاء ورثته الدية فيكون لهم نصفها وإن كانت ضربة لا تلهد ولا تقتل ثقلا كما يقتل الشدخ أو الخشبة الثقيلة أو الحجر الثقيل فلا يجرح فلا قود عليه لأن إنسانا إن ضربه معه تلك الضربة لم يكن عليهما قود وإنما أجعله مات من الجنايتين فلما كانت أحدى الضربتين إنما تقتل لا ثقلا ولا جرحا وكان الأغلب أن مثلها لا يقتل مفردا سقط القود فلما لم يمحضا بما يقتل مثله فلا قود قال الشافعي وهكذا لو جرحت جرحا خفيفا كالخدش والأغلب أن القتل منها لا يقتل باللهد ولا الثقل لم يكن فيهما قصاصا قال الشافعي ولو أن السبع قطع حلقومه وودجه أو قصف عنقه أو شق بطنه فألقى حشوته كان هو القاتل وعلى الأول القصاص في الجراح إن كان فيها القصاص إلا أن تشاء ورثته العقل والعقل إن كانت جراحه مما لا قصاص فيها


الزحفان يلتقيان

قال الشافعي رحمه الله تعالى وإذا التقى زحفان وأحدهما ظالم فقتل رجل من الصف المظلوم فسأل أولياؤه العقل أو القود قيل ادعوه على من شئتم فإن ادعوه على واحد منهم أو نفر بأعيانهم كلفوا البينة فإن جاءوا بها فلهم القود إن كان فيه قود أو العقل إن لم يكن فيه قود وإن لم يأتوا ببينة قيل إن شئتم فأقسموا خمسين يمينا على رجل أو نفر بأعيانهم ولكم الدية ولا قود إن كان القتل عمدا وإن أقسم الذين ادعيتم عليهم خمسين يمينا برئوا من الدية والقود إذا حلفوا إن امتنعتم من الأيمان وإن تحلفوهم فلا عقل ولا قود وإن قلتم قتلوه جميعا فكان يمكن لمثلهم أن يشتركوا فيه أقسمتم وإن لم يمكن ذلك وكانوا مائة ألف أو نحوها فقد قيل إن اقتصرتم بالدعوى على من يمكن أن يكون شرك فيه وأقسمتم جعلنا ذلك لكم وإلا لم ندعكم تقسموا على ما نعلمكم فيه كاذبين وإذا جاءوا ببينة على أن رجلا قتله لا يثبتون الرجل القاتل فليست بشهادة وقيل أقسموا على واحد إن شئتم ثم عليه الدية فإن أقسموا على واحد فأثبتت البينة أنه ليس به سقطت القسامة فلم يعطوا بها ولا بالبينة وإن سألوا بعد أن يقسموا على غيره لم يكن ذلك لهم لأنهم قد أبرءوا غيره بالدعوى عليه دونه وبأن كذبوا في القسامة ولست أقتل بالقسامة بحال أبدا ولو قالوا بعد ذلك نقسم على كلهم لم أقبل ذلك منهم لأني إن أغرمت كلهم فقد علمت أني أغرمت منهم قوما برآء وإن أردت أن أغرم بعضهم لم أعرف من أغرم فلا تكون القسامة إلا على معروف بعينه ومعروفين بأعيانهم كما لا تكون الحقوق إلا على معروف بعينه فإذا التقى الرجلان فاضربا بأي سلاح اضطربا فيه فيكون فيمن أصيب به القود فشهد الشهود أنهم رأوا كل واحد منهما مسرعا إلى صاحبه ولم يثبتوا أيهما بدأ فكل واحد منهما ضامن لما أصاب به صاحبه إن كان فيه عقل أو كان فيه قود ولو ادعى كل واحد منهما أن صاحبه بدأه وأنه إنما ضربه ليدفعه عن نفسه لم يقبل قوله وعلى كل واحد منهما اليمين لصاحبه ما بدأ فإذا حلفا فكل واحد منهما ضامن لما أصاب به صاحبه فإن كان فيه عقل تقاصا وأخذ أحدهما من الآخر الفضل وإن كان فيه قصاص اقتص لكل واحد منهما من صاحبه مما فيه القصاص وإن قتل كل واحد منها صاحبه عمدا فكل واحد منها بصاحبه قصاص ولا تباعة لواحد منها على الآخر ولا قود لأنه لم يبق شيء يقاد منه قال الشافعي ولو مات أحدهما وبقي الآخر وبه جراحات كانت جراحاته في مال الميت فإن كانت دية قيل لأهل الميت إن أردتم القود فلكم القود وعلى صاحبكم دية جراح المجروح وإن أردتم الدية فلكم الدية وللمجروح دية فإحداهما قصاص بالأخرى إن كان ضربهما عمدا كله وإن كانت أكثر من دية رجع المجروح بالفضل عن الدية في مال الميت وإن أردتم القود فللمقاد منه ما لزم الميت من جراحة الحي ولكم القود قال الشافعي وإذا كان القوم في الحرب فلقي رجل من المسلمين رجلا من المسلمين مقبلا من ناحية المشركين فقتله فإن قال قد عرفته مسلما قتل به وإن قال ظننته كافرا أحلف ما قتله وهو يعمله مؤمنا ثم فيه الدية والكفارة ولا قود فيه قال الشافعي ولو لقيه في مصر من الأمصار بغير حرب فقال ظننته كافرا لم يعذر وقتل به وإنما يعذر في الموضع الذي الأغلب منه أنه كما قال قال الشافعي ولو كان المسلمون في صف والمشركون بإزائهم لم يلتقوا ولم يتحاملوا فقتل رجل رجلا في صف المسلمين فقال ظننته كافرا والمقتول مؤمن أقيد منه وإن تحاملوا وكان في صف المشركين وقتله قبل قوله مع يمينه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مطرف بن مازن عن معمر عن الزهري عن عروة أن اليمان أبا حذيفة جاء يوم أحد من أطم من الآطام من ناحية المشركين فظنه المسلمون مشركا فالتفوا عليه بأسيافهم حتى قتلوه وحذيفة يقول أبي أبي ولا يسمعونه لشغل الحرب فقضى النبي صلى الله عليه وسلم فيه بدية وقال فيما أحسب عفاها حذيفة وقال فيما أحسب يغفر الله لكم وهو أرحم الراحمين فزاده عند المسلمين خيرا قال الشافعي ولو أن رجلا من المشركين أقبل إلى ناحية المسلمين فقتله رجل من المسلمين عامدا فقال ورثة المشرك إنه كان أسلم فإن أقاموا على ذلك بينة وإلا لم يقبل قولهم وإن اقاموا البينة فلهم العقل ولا قود إذا قال المسلم قتلته وأنا أظنه على الشرك إذا جعلت له هذا في المسلم يعرف إسلامه جعلته له فيمن لم يشهر إسلامه قال الشافعي ولو أن رجلا من المشركين أقبل كما وصفت فقتله مسلم لم يود حتى يقيم ورثته البينة على أنه أسلم قبل أن يقتل ولو أن رجلا ضرب حربيا فأسلم الحربي فمات لم يكن فيه عقل ولا قود ولو ضرب فأسلم ثم ضرب فمات ففيه نصف الدية ولو أن رجلا من المشركين ضرب مسلما فجرحه ثم أسلم فقتله المسلم المضروب بعد إسلامه وعلمه به قتل به وإن قتله بعد إسلامه وقال لم أعلم بإسلامه فعليه ديته والكفارة


قتل الإمام

قال الشافعي رحمه الله وبلغنا أن أبا بكر الصديق رضي الله عنه ولى رجلا على اليمن فأتاه رجل أقطع اليد والرجل فذكر أن والي اليمن ظلمه فقال إن كان ظلمك لأقيدنك منه قال الشافعي وبهذا نأخذ أن قتل الإمام هكذا قال وإذا أمر الإمام الرجل بقتل الرجل فقتله المأمور فعلى الإمام القود إلا أن يشاء ورثة المقتول أن يأخذوا الدية وليس على المأمور عقل ولا قود وأحب إلي أن يكفر لأنه ولي القتل وإنما أزلت عنه القود أن الوالي يحكم بالقتل في الحق في الردة وقطع الطريق والقتل قال الشافعي ولو أن المأمور بالقتل كان يعلم أنه أمره بقتله ظلما كان عليه وعلى الإمام القود وكانا كقاتلين معا وإنما أزيل القود عنه إذا ادعى أنه أمره بقتله وهو يرى أنه يقتل بحق ولو علم أنه أمره بقتله ظلما ولكن الوالي أكرهه عليه لم يزل عن الإمام القود بكل حال وفي المأمور المكره قولان أحدهما أن عليه القود لأنه ليس له أن يقتل أحدا ظلما إنما يبطل الكره عنه فيما لا يضر غيره والآخر لا قود عليه للشبهة وعليه نصف الدية والكفارة قال الشافعي والوالي المتغلب والمستعمل إذا قهر في الموضع الذي يحكم فيه عليه هذا سواء طال قهره له أو قصر وإذا كان الرجل المتغلب على اللصوصية أو العصبية فأمر رجلا بقتل الرجل فعلى المأمور القود وعلى الآمر إذا كان قاهرا للمأمور لا يستطيع الامتناع منه بحال قال الشافعي ولو أن رجلا في مصر أو في قرية لم يقهر أهلها كلهم فأمر رجلا بقتل رجل فقتله والمأمور مقهور فعلى المأمور القود في هذا دون الآمر وعلى الآمر العقوبة إذا كان المأمور يقدر على الامتناع بجماعة يمنعونه منه أو بنفسه أو أن يهرب فعليه القود في هذا دون الآمر وإذا لم يقدر على الامتناع منه بحال فعليهما القود معا


أمر السيد عبده

قال الشافعي وإذا أمر السيد عبده أن يقتل رجلا والعبد أعجمي أو صبي فقتله فعلى السيد القود دون الأعجمي الذي لا يعقل والصبي وإذا أمر بذلك عبدا له رجلا بالغا يعقل فعلى عبده القود وعلى السيد العقوبة قال الشافعي ولو أمر عبد غيره أو صبي غيره بقتل رجل فقتله فإن كان العبد أو الصبي يميزان بينه وبين سيده وأبيه ويريان لسيده وأبيه طاعة ولا يريانها لهذا عوقب الآمر وكان الصغير والعبد قاتلين دون الآمر وإن كانا لا يميزان ذلك فالقاتل الآمر وعليه القود إن كان القتل عمدا قال الشافعي وإذا أمر الرجل ابنه الصغير أو عبد غيره الأعجمي أن يقتله فقتله فدمه هدر لأني لا أجعل جنايتهما بأمره كجنايته ولو أمرهما أن يفعلا بأنفسهما فعلا لا يعقلانه ففعلاه فقتلهما ذلك الفعل ضمنهما معا كما يضمنهما لو فعله بهما فقتلهما كأن أمرهما أن يقطعا عرقا أو يفجرا قرحة على مقتل أو ما أشبهه ولو أمرهما أن يذبحا أنفسهما فإن كان الصبي لم يعقل والعبد مغلوب على عقله ففعلا ضمنهما كما يضمنهما لو ذبحهما وإن كان العبد يعقل أن ذلك يقتله ففعل فمات فهو مسيء آثم وعليه العقوبة ولا يكون كالقاتل وإذا أمر الرجل ابنه البالغ أو عبده الذي يعقل أن يقتل رجلا فقتله عوقب السيد الآمر وعلى العبد والابن القاتلين القود دونه وإذا أمر سيد العشيرة رجلا من العشيرة أن يقتل رجلا وليس ببلد له فيها سلطان فالقتل على القاتل دون الآمر


الرجل يسقي الرجل السم أو يضطره إلى سبع

قال الشافعي وإذا استكره الرجل الرجل فسقاه سما ووصف الساقي السم سئل الساقي فإن قال سقيته إياه وأنا أعلم أن الأغلب منه أنه يقتله وأنه قل ما يسلم منه أن يقتله أو يضره ضررا شديدا وإن لم يبلغ القتل والأغلب أنه يقتل فمات المسقي فعلى الساقي القود يسقى مثل ذلك فإن مات في مثل هذه الميتة فذلك وإلا ضربت عنقه فإن قال سقيته والأغلب أنه لا يموت وقد يمات من مثله قليلا قيل لورثة الميت إن كانت لكم بينة عادلة بأن مثل ذلك السم إذا سقي فالأغلب أنه يقتل أقيد منه وإن جهلوا ذلك فالقول قول الساقي مع يمينه وعلى الساقي الدية والكفارة ولا قود عليه وديته دية خطأ العمد وكذلك إن قال أهل العلم به الأغلب أنه لا يقتل وقد يقتل مثله وسواء علم السم الساقي في هذه الأحوال أو لم يعلمه كلما يسأل أهل العلم به عنه وتقبل شهادة شاهدين ممن يعلمه على رؤيته وإن كانا رأياه يسقيه السم بدواء معه ولم يعرفه فإنه يقاد منه إذا كان الأغلب أنه لا يعاش من مثله ويترك القود ويضمن الدية إذا كان الأغلب أنه يعاش منه وإن قال أهل العلم به أن الأغلب أن مثل هذا المسقي لضعف بدنه أو خلقه أو سقمه لا يعيش من مثل هذا السم والأغلب أن القوي يعيش من مثله لم يقد في القوي الذي الأغلب أنه يعيش من مثله وأقيد في الضعيف الذي الأغلب أنه لا يعيش من مثله كما لو ضرب رجلا نضو الخلق أو سقيما أو ضعيفا ضربا ليس بالكثير بالسوط أو عصا خفيفة فقيل إن الأغلب أن هذا لا يعيش من مثل هذا أقيد منه ولو ضرب مثلهن رجلا الأغلب أنه يعيش من مثلهن لم يقد منه قال ولو كان الساقي للسم الذي أقيد من ساقيه لم يكره المسقي ولكنه جعله في طعام أو خاص له عسلا أو شرابا غيره فأطعمه إياه أو سقاه إياه غير مكره عليه ففيها قولان أحدهما أن عليه القود إذا لم يعلمه أن فيه سما وكذلك لو قال هذا دواء فأشربه وهذا أشبههما والثاني أن لا قود عليه وهو آثم لأن الآخر شربه وإنما فرق من فرق بين السم يعطيه الرجل الرجل فيأكله في التمرة والحريرة يصنعها له فيموت فلا أقيد منه لأنه قد يبصر السم في الحريرة ويبصرها غيره له فيتوقاها وقد يعرف السم أنه مخلوط بغيره ولا يعرف غير مخلوط بغيره وأنه الذي ولي شربه بنفسه غير مكره عليه قال الشافعي ولو كان قال له في هذا سم وقد بين له ولا يلتفت صاحبه قلما يخطئه أن يتلف به فشرب الرجل فمات لم يكن على الذي خلطه له ولا الذي أعطاه إياه له عقل ولا قود ولو سقاه معتوها أو أعجميا لا يعقل عنه أو صبيا فبين له أو لم يبين له فسواء وكذلك لو أكرهه عليه أو أعطاه إياه فشربه لأن كل هؤلاء لا يعقل عنه وعليه القود حيث أقدت منه في الأغلب من السم القاتل قال الشافعي ولو خلطه فوضعه ولم يقل للرجل كله فأكله الرجل أو شربه فلا عقل ولا قود ولا كفارة عليه وسواء جعله في طعام لنفسه أو شراب أو لرجل فأكله إلا أنه يأثم وأرى أن يكفر إذا خلطه في طعام رجل ويضمن مثل الطعام الذي خلطه به وفيها قول آخر أنه إذا خلطه بطعام فأكله الرجل فمات ضمن كما يضمن لو أطعمه إياه قال الشافعي ولو سقاه سما وقال لم أعلمه سما فشهد بعد على أنه سم ضمن الدية لأنه مات بفعله ولا يبين لي أن أجعل عليه القود كما جعلته عليه لو علمه فسقاه إياه وعليه اليمين ما علمه قال الشافعي وإنما درأت عنه القود لأنه قد يجهل السم فيكون سما قاتلا ولا قاتلا وفيه قول آخر أن عليه القود ولا يقبل قوله لم أعلمه سما قال الشافعي ولو أخذ رجل لرجل حية فأنهشه إياها أو عقربا فمات ففيها قولان أحدهما أن الذي أنهشه إن كان الأغلب منه أنه يقتله بالبلد الذي أنهشه به لا يكاد يسلم منه مثل الحيات بالسراة أو حيات الأصحر بناحية الطائف والأفاعي بمكة ودونها والقرة فعليه القود وإن كان الأغلب أنها لا تقتل مثل الثعبان بالحجاز والعقرب الصغيرة فقد قيل لا قود وعليه العقل به مثل خطأ شبه العمد ثم يصنع هذا بكل بلاد فإن ألدغه بنصيبين عقربا أو أنهشه بمصر ثعبانا فعليه القود لأن الأغلب أن هذا يقتل بهذين الموضعين والقول الثاني أنه إذا ألدغه حية أو عقربا فمات أن عليه القود وسواء قيل هذه حية لا يقتل مثلها أو يقتل لأن الأغلب أن هذا كله يقتل قال الشافعي ولو أرسل عليه عقربا أو حية فنهشته الحية أو ضربته العقرب لكان آثما عليه العقوبة ولا قود ولا عقل لو قتلته لأنه لا فعل له في فعل الحية والعقرب وأنهما يحدثان فعلا بعد الإرسال ليس هو الإرسال ولا هو كأخذه إياهما وإدنائهما حتى يمكنهما وينهشا فهذا فعل نفسه لأنهما نهشا بضغطه إياهما وكذلك بأخذه وإن لم يضغطا لأن معقولا أن من طباعهما أنهما يعبثان إذا أخذتا فتنهش هذه وتضرب هذه فتكونان كالمضطرين إلى أن تضرب هذه وتنهش هذه منه وكذا الأسد والذئب والنمر والعوادي كلها بأسرها من يضغطها فتضرب أو تعقر فتقتل يكون عليه فيما صنعه بما الأغلب منه أنه لا يعاش من مثله ففيه القود وإن ناله بما الأغلب أنه يعاش من مثله فليس عليه فيه قود وفيه الدية قال الشافعي وإذا أرسل الكلب والحية والأسد والنمر والذئب على رجل فأخذه منها شيء فقتله فهو آثم ولا عقل ولا قود عليه قال وذلك أنه قد يهرب فيعجز ويهرب عنه بعضها أو يقوم معه فلا يناله بشيء قال الشافعي ولو حبس بعض القواتل في مجلس ثم ألقي عليه رجلا والأغلب ممن يلقي عليكم هذا أنه إذا ألقي عليه قتله مثل الأسد والذئب والنمر فقتله بفرس لم يقلع عنه حتى قتله أو شق لبطنه أو غم لا يعاش من مثله قتل به فأما الحية فليست هكذا فإن إصابته الحية لم يضمن وإن كان من السباع ما يكون الأغلب أنه لا يفرس من ألقى عليه لم يكن فيه قود ولا عقل وإن كان الأغلب أنه يفرس كان عليه القود إذا حبس السبع ثم ألقاه أو حبسه ثم ألقى عليه السبع في مجلس لا يخرج منه السبع ولو قيده أو أوثقه ثم ألقاه عليه في صحراء كان مسيئا ولم يكن عليه عقل ولا قود إن أصابه لأن السبع غير مضطر بمحبسه إلى أن يقتله وإذا أصابه السبع بالشيء الخفيف الذي لو أصابه إنسان في الحين الذي أجعل على الملقي جناية السبع فمات فعلى ملقيه الدية والعقوبة ولا قود


المرأة تقتل حبلى وتقتل

قال الشافعي رحمه الله وإذا قتلت المرأة حاملا يتحرك ولدها أو لا يتحرك ففيها القود ولا شيء في جنينها حتى يزول منها فإذا زايلها قبل موتها أو معه أو بعده فسواء فيه غرة قيمتها خمس من الإبل فإذا زايلها حيا قبل موتها أو معه أو بعده فسواء ولا قصاص فيه إذا مات وفيه ديته إن كان ذكرا فمائة من الإبل وإن كان أنثى فخمسون من الإبل قتلها رجل أو امرأة وإذا قتلت المرأة من عليها في قتله القود فذكرت حملا أو ريبة من حمل حبست حتى تضع حملها ثم أقيد منها حين تضعه وإن لم يكن لولدها مرضع فأحب إلي ان لو تركت بطيب نفس ولي الدم يوما أو اياما حتى يوجد له مرضع فإن لم يفعل قتلت له وإن ولدت ثم وجدت تحركا انتظرت حتى تضع التحرك أو يعلم أن ليس بها حمل وكذلك إذا لم يعلم أن بها حملا فادعته انتظر بالقود منها حتى تستبرأ ويعلم أن لا حبل بها ولو عجل الإمام فأقص منها حاملا فقد أثم ولا عقل عليه حتى تلقي جنينها فإن ألقته ضمنه الإمام دون المقتص وكان على عاقلته لا بيت المال وكذلك لو قضى بأن يقتص منها ثم رجع فلم يبلغ المأمور حتى اقتص منها ضمن الإمام جنينها وأحب إلي للامام أن يكفر


تحول حال المشرك يجرح حتى إذا جني عليه وحال الجاني

قال الشافعي رحمه الله ولو أن نصرانيا جرح نصرانيا ثم أسلم الجارح ومات المجروح من جراحه بعد إسلام الجارح كان لورثة النصراني عليه القود وليس هذا قتل مؤمن بكافر منهيا عنه إنما هذا قتل كافر بكافر إلا أن الموت استأخر حتى تحولت حال القاتل وإنما يحكم للمجني عليه على الجاني وإن تحولت حال المجني عليه ولا ينظر إلى تحول حال الجاني بحال وهكذا لو أسلم المجروح دون الجارح أو المجروح والجارح معا كان عليه القود في الأحوال كلها ولو أن نصرانيا جرح حربيا مستأمنا ثم تحول الحربي إلى دار الحرب وترك الأمان فمات فجاء ورثته يطلبون الحكم خيروا بين القصاص من الجارح أو أرشه إذا كان الجرح أقل من الدية ولم يكن لهم القتل لأنه مات من جرح في حال لو ابتدئ فيها قتله لم يكن على عاقلته فيها قود فأبطلنا زيادة الموت لتحول حال المجني عليه إلى أن يكون مباح الدم وهو خلاف للمسألة قبلها لأن المجني عليه تحولت حاله دون الجاني ولو كانت المسألة بحالها والجراح أكثر من النفس كأن فقأ عينه وقطع يديه ورجليه ثم لحق بدار الحرب فسألوا القصاص من الجاني فذلك لهم لأن ذلك كان للمجني عليه يوم الجناية أو ذلك وزيادة الموت فلا أبطل القصاص بسقوط زيادة الموت على الجاني وإن سألوا الأرش جعلت لهم على الجاني في كل حال من هذه الأحوال الأقل من دية جراحه أو دية النفس لأن دية جراحه قد نقصت بذهاب النفس لو مات منها في دار الإسلام على أمانه فإذا أرادوا الدية لم أزدهم على دية النفس فلا يكون تركه عهده زائدا له في أرشه ولو لحق بدار الحرب في أمانه كما هو حتى يقدم وتأتي له مدة فمات بها كان كموته في دار الإسلام لأن جراحه عمد ولم يكن كمن مات تاركا للعهد لأن رجلا لو قتله عامدا ببلاد الحرب وله أمان يعرفه ضمنه قال الشافعي ولو جرحه ذمي في بلاد الإسلام ثم لحق بدار الحرب ثم رجع إلينا بأمان فمات من الجراح ففيها قولان أحدهما أن على الذمي القود إن شاء ورثته أو الدية تامة من قبل أن الجناية والموت كانا معا وله القود ولا ينظر إلى ما بين الحالين من تركه الأمان والقول الثاني أن له الدية في النفس ولا قود لأنه قد صار في حال لو مات فيها أو قتل لم تكن له دية ولا قود قال الشافعي وله الدية تامة في الحالين لا ينقص منها شيئا ولو جرح ذمي حربيا مستأمنا فترك الأمان ولحق بدار الحرب فأغار المسلمون عليه فسبوه ثم مات بعد ما صار في ايدي المسلمين سبيا فلا قود فيه لأنه مات مملوكا فلا يقتل حر بمملوك وعلى الذمي الأقل من قيمته عبدا أو قيمة الجراح حرا كأنه قطع يده فكانت فيه إن كان نصرانيا ستة عشر من الإبل وثلثا بعير وهي نصف ديته أو كان مجوسيا أو وثنيا ففي يده نصف ديته ثم مات وقيمته مثل نصف ديته فسقط الموت لأنه لم يحدث به زيادة وجميع الأرش لورثة المستأمن لأنه استوجبه بالجرح وهو حر فكان ما لا له أمان أو كأنه قطعت يده وديته ثلاث وثلاثون وثلث ثم مات مملوكا وقيمته خمس من الإبل فعلى جارحه خمس من الإبل لأن اليد صارت تبعا للنفس كما يجرح المسلم فيكون فيه ديات لو عاش ولو مات كانت ديته واحدة ويجرح موضحة فيموت فيكون فيها دية كما تكون الزيادة على الجارح بزيادة النفس فكذلك يكون النقص بذهابها قال الشافعي وإذا لم تكن بالنفس زيادة فجميع الأرش لورثة المستأمن لما وصفت أنه استوجبه وهو حر لما له أمان يعطاه ورثته في دار الحرب وهكذا لو قطعت يداه ورجلاه وفقئت عيناه ثم لحق بدار الحرب ثم مات وقيمته أقل مما وجب له بالجراح لو عاش كان على جارحه الأقل من الجراح والنفس وكان ذلك لورثته ببلاد الحرب قال الشافعي ولو جرح ذمي مستأمنا فأوضحه ثم لحق المجروح بدار الحرب ثم سبي فصار رقيقا ثم مات وقيمته عشرون من الإبل وإنما وجب له بالموضحة التي أوضح منها ثلث موضحة مسلم كان أرش موضحته لورثته وأما الزيادة من قيمته ففيه قولان أحدهما أنه يسقط عن الجاني بلحوق المجني عليه ببلاد الحرب والآخر أن الزيادة لمالكه لأن الجناية والموت كانا وهو ممنوع ولأنه ملكه بالموت وذلك ملك للسيد قال الشافعي ولو كانت المسألة بحالها فأسلم في يدي سيده ثم مات كانت هكذا لأن الإسلام يزيد في قيمته فتحسب الزيادة في قول من ألزمه إياها وتسقط في قول من أسقطها بلحوقه ببلاد الحرب قال الشافعي ولو أعتقه سيده ثم مات حرا كان على جارحه الأقل من أرش الجناية وديته لأنه حبنى عليه حر ومات حرا في قول من يسقط الزيادة عن الجاني بلحوق المجني عليه ببلاد الحرب ويلزمه الزيادة إن كان في الموت في قول من يبطل الزيادة بلحوقه بدار الحرب قال الشافعي ولو كانت المسألة بحالها فأسلم وأعتقه سيده فمات مسلما حرا ضمن قاتله الأقل من أرش الجناية ودية حر لأن أصل الجناية كان ممنوعا في قول من يسقط الزيادة بلحوقه بدار الحرب وضمنه زيادة الموت في قول من لا يسقطها عنه بلحوقه بدار الحرب ومن قال هذا قال في نصراني جرح ثم أسلم فمات ففيه دية مسلم قال الشافعي ولو كانت المسألة بحالها وكان القاتل مسلما كان مثل هذا في الجواب إلا أنه لا يقاد مشرك من مسلم قال الشافعي وإذا ضرب الرجل رجلا فقطع يده ثم برأ ثم ارتد فمات فلويه القصاص في اليد لأن الجراحة قد وجبت للضرب والبرء وهو مسلم


الحكم بين أهل الذمة في القتل

قال الشافعي رحمه الله وإذا قتل الذمي الذمية أو الذمي أو المستأمن أو المستأمنة أو جرح بعضهم بعضا فذلك كله سواء فإذا طلب المجروح أو ورثة المقتول حكمنا عليهم بحكمنا على أهل الإسلام فيما بينهم لا يختلف فنجعل القود بينهم كما نجعله بين المسلمين في النفس وما دونها ونجعل ما كان عمدا لا قود فيه في مال الجاني وما كان خطأ على عاقلة الجاني إذا كانت له عاقلة فإن لم تكن له عاقلة كان ذلك في ماله ولم يعقل عنه أهل دينه لأنهم لا يرثونه ولا المسلمون لأنه ليس بمسلم وإنما يأخذون ماله إذا لم يكن له وارث فيئا قال الشافعي ويقتص الوثني والمجوسي والصابئي والسامري من اليهود والنصارى وكذلك يقتص نساؤهم منهم ونجعل الكفر كله ملة وكذلك نورث بعضهم من بعض للقرابة ويقتص المستأمن من هؤلاء من المعاهدين لأن لكل ذمة ولا تفاوت بين المشركين فنمنع به بعضهم من بعض بالقصاص كفوت المسلمين لهم قال الشافعي وهكذا يحكم على الحربي المستأمن إذا جنى يقتص منه ويحكم في ماله بأرش العمد الذي لا يقتص منه وإن لم يكن له عاقلة إلا عاقلة حربية لا ينفذ حكمنا عليهم جعلنا الخطأ في ماله كما نجعله في مال من لا عاقلة له من أهل الذمة وهكذا نحكم عليهم إذا أصابوا مسلما بقتل أو جرح لا يختلف ذلك قال الشافعي وإن أصاب أهل الذمة حربيا لا أمان له لم يحكم عليهم فيه بشيء ولو طلبت ورثته لأن دمه مباح قال الشافعي وهكذا لو كان القاتل حربيا مستأمنا إلا أنا إذا لم تود عاقلة الحربي عنه أرش الخطأ كما حكمنا به في ماله قال الشافعي ولو لحق الحربي الجاني بعد الجناية بدار الحرب ثم رجع مستأمنا حكمنا عليه لأن الحكم لزمه أولا ولا يسقط عنه بلحوقه بدار الحرب قال الشافعي ولو مات ببلاد الحرب بعد الجناية وعندنا له مال كان له أمان أو ورد علينا وهو حي مال له أمان أخذنا من ماله أرش الجناية كما لزمته وهكذا لو أمنا مالا لرجل فورثه الحربي عنه أخذنا منه أرش الجناية لوليها لأنه وجب في ماله فمتى أمكننا أعطينا ما وجب عليه في ماله من ماله ولو أمنا له ماله على أن لا نأخذ منه ما لزمه لم يكن ذلك له إذا كان عليه أن يأخذ منه ما لزمه قال الشافعي وكذلك لو جنى وهو عندنا جنايات ثم لحق بدار الحرب ثم أمناه على أن لا نحكم عليه حكمنا عليه وكان ما أعطيناه من الأمان على ما وصفنا باطلا لا يحل وهكذا لو سبي وأخذ ماله وقد كان له عندنا في الأمان دين لأن ماله لم يغنم إلا وللمجني عليه فيه حق كالدين وسواء إن أخذ ماله قبل أن يسبى أو مع السبي أو بعده ألا ترى أنه لو كان عليه دين ثم لحق بدار الحرب فغنم ماله وسبي أو لم يسب أخذنا الدين من ماله ولم يكن هذا بأكثر من الرجل يدان الدين ثم يموت فنأخذ الدين من ماله بوجوبه فليس الغنيمة لماله بأكثر من الميراث لو ورثه المسلم أو ذمي عليه دين لأن الله جل وعز جعل للورثة ملك الموتى بعد الدين وكذلك الغنائم لأنهم خولوها بأن أهلها أهل دار حرب وكذلك لو جنى وهو مستأمن ثم لحق ببلاد الحرب ناقضا للأمان ثم أسلم بدار الحرب فأحرز ماله ونفسه حكم عليه بالجناية والدين الذي لزمه في دار الإسلام قال الشافعي وكل هذا لا يخالف الأمان يملك وهو رقيق لأن الرقيق لا يملك إلا لسيده وهو في هذه الأحوال كلها مالك لنفسه ويخالف لأن يجنى عليه وهو محارب غير مستأمن ببلاد الحرب وجنايته كلها في هذه الأحوال هدر قال الشافعي ولو جنى مسلم جناية فلزمته في ماله ثم ارتد ولحق بدار الحرب فكان حيا أو ميتا أو قتل على الردة كانت الجناية في ماله ولم يغنم من ماله شيء حتى تؤدى جنايته وما لزمه في ماله قال الشافعي وإذا جنى الذمي على نصراني فتمجس النصراني بعدما يجنى عليه ثم مات مجوسيا فقد قيل فعلى الجاني الأقل من أرش جراح النصراني ومن دية المجوسي وقيل عليه دية مجوسي أو القود من الذمي الذي جنى عليه لأنه كافر وإن تمجس فهو ممنوع الدم بالعقد المتقدم وليس كالمسلم يرتد لأن رجلا لو قتل المسلم مرتدا لم يكن عليه شيء وهذا لو قتل مرتدا عن كفر إلى كفر كان على قاتله الدية إن كان مسلما والقود إن كان كافرا قال الشافعي وهكذا إن جنى نصراني فتزندق أو دان دينا لا تؤكل ذبيحة أهله وقد قيل على الجاني عليه إذا غرم الدية الأقل من أرش ما أصابه نصرانيا ودية مجوسي وقيل عليه دية مجوسي قال الشافعي ولو جنى عليه نصرانيا فتهود أو يهوديا فتمجس فقد قيل عليه الأقل من قيمة جرحه نصرانيا أو ديته مجوسيا وقيل عليه دية مجوسي وكان كرجوعه إلى المجوسية لأنه يرتد عن دينه الذي كان يقر عليه إلى دين لا يقر عليه قال الشافعي وإذا جنى النصراني على النصراني أو المشرك الممنوع الدم خطأ فعلى عاقلته أرش جنايته وإن ارتد النصراني الجاني عن النصرانية إلى مجوسية أو غيرها فمات المجني عليه غرمت عاقلة الجاني الأقل من أرش الجناية وهو نصراني أو دية مجوسي لأنهم كانوا ضمنوا أرش الجرح وهو على دينهم فإن كان الجرح موضحة فمات منها المجني عليه بعد أن يرتد الجاني إلى غير النصرانية ضمنت عاقلته أرش موضحة وضمن في ماله زيادة النفس على أرش الموضحة فإن لم تزد النفس على الموضحة بشيء حتى تحول حال المجني عليه إلى غير دينه ضمنت العاقلة كما هي أرش الموضحة للزومها لها يوم جنى صاحبها قال الشافعي ولو جنى نصراني على مسلم أو ذمي موضحة ثم أسلم الجاني ومات المجني عليه ضمنت عاقلته من النصارى أرش الموضحة وضمن الجاني في ماله الزيادة على أرش الموضحة لا يعقل عاقلة النصراني ما زادت جنايته وهو مسلم لقطع الولاية بين المسلمين والمشركين وتغرم ما لزمها من جراحه وهو على دينها ولا يعقل المسملون عنه زيادة جنايته لأن الجناية كانت وهو مشرك والموت بالجناية كان وهو مسلم وهكذا لو أسلم هو وعاقلته لم يعقلوا إلا ما لزمهم وهو على دينهم قال الشافعي ولو جنى نصراني على رجل خطأ ثم أسلم النصراني الجاني فلم يطلب الرجل جنايته إلا والجاني مسلم فإن قالت له عاقلته من النصارى جنى عليك مسلما وقال المسلمون جنى عليك مشركا كان القول قولهم معا في أن لا يضمنوا عنه مع أيمانهم وكانت الدية في مال الجاني إلا أن تقوم بينة بحاله يوم جنى فتعقل عنه عاقلته من النصارى إن كان نصرانيا ما لزمه في النصرانية ويكون ما بقي في ماله أو بينة بأنه جنى مسلما فيعقل عنه المسلمون إن كان له فيهم عاقلة وإذا رمى النصراني إنسانا فلم تقع رميته حتى أسلم فمات المرمي لم تعقل عنه عاقلته من النصارى لأنه لم يجن جناية لها أرش حتى أسلم ولا المسلمون لأن الرمية كانت وهو غير مسلم وكانت الجناية في ماله قال الشافعي ولو أن نصرانيا تهود أو تمجس ثم جنى لم تعقل عنه عاقلته من النصارى لأنه على دين لا يقر عليه ولا اليهود ولا المجوس لأنه لا يقر على اليهودية ولا المجوسية معهم وكان العقل في ماله وهكذا لو رجع إلى دين غير دين النصرانية من مجوسية أو غيرها ولا تعقل عنه إذا بدل دينه عاقلة واحد من النصفين إلا أن يسلم ثانية ثم يجني فيعقل عنه المسلمون بالولاية بينه وبينهم قال الشافعي وإذا جنى الرجل مجوسيا فقتل ثم أسلم الجاني بعد القتل ومات المجني عليه ضمن عنه المجوس الجناية لأنها عاقلته من المجوس كانت وهو مجوسي إذا كانت الجناية خطأ فإن كانت الجناية عمدا فهي في مال الجاني ولا تضمن عاقلة مجوسي ولا مسلم إلا ما جنى خطأ تقوم به بينة قال الربيع وفيها قول آخر أنه إذا قتل وهو نصراني فقتل نصرانيا ثم أسلم أن عليه القود لأن النفس المقتولة كانت مكافئة بنفس القاتل حين قتل وليس إسلامه الذي يزيل عنه ما قد وجب عليه قبل أن يسلم قال الشافعي والقود بين كل كافرين لهما عهد سواء كانا ممن يؤدي الجزية أو أحدهما مستأمن أو كلاهما لأن كلا له عهد ويقاد المجوسي من النصراني واليهودي وكذلك كل واحد من المشركين ممنوع الدم يقاد من غيره وإن كان أكثر دية منه كما يقاد الرجل من المرأة والمرأة من الرجل والرجل أكثر دية منها والعبد من العبد وهو أكثر ثمنا منه


ردة المسلم قبل يجني وبعد ما يجني

وردة المجني عليه بعد ما يجنى عليه قال الشافعي رحمه الله تعالى وإذا جنى المسلم على رجل مسلم عمدا فقطع يده ثم ارتد الجاني ومات المجني عليه أو قتله ثم ارتد القاتل بعد قتله لم تسقط الردة عنه شيئا ويقال لأولياء القتيل أنتم مخيرون بين القصاص أو الدية فإن اختاروا الدية أخذت من ماله حالة وإن اختاروا القصاص استتيب المرتد فإن تاب قتل بالقصاص وإن لم يتب قيل لورثة المقتول إن اخترتم الدية فهي لكم وهو يقتل بالردة وإن أبوا إلا القتل قتل بالقصاص وغنم ماله لأنه لم يتب قبل موته قال الشافعي ولو كان قتله الرجل قبل يرتد الجاني خطأ كان على عاقلته من المسلمين فإن جرحه مسلما ثم ارتد الجاني فمات المجني عليه بعد ردة الجاني ضمنت العاقلة نصف الدية ولم تضمن الزيادة التي كانت بالموت بعد ردة الجاني فكان ما بقي من الدية في ماله وكذلك لو كانت جنايته موضحة ضمنت العاقلة نصف عشر الدية وضمن المرتد ما بقي من الدية في ماله وكذلك لو كانت جنايته الدية فأكثر ثم ارتد فمات المجني عليه ضمنت العاقلة الدية كلها لأنها كانت ضمنتها والجاني مسلم ولم يزد الموت بعد ردة صاحبها عليها شيئا إنما يغرم بالموت ما كان يغرم بالحياة أو أقل قال الشافعي ولو جنى وهو مسلم فقطع يدا ثم ارتد ثم أسلم ثم مات ومات المجني عليه ضمنت العاقلة نصف الدية ولم يضمنوا الموت لأن الجاني ارتد فسقط عنهم أن يعقلوا عنه كما لو كان مرتدا فجنى لم يعقلوا عنه ما جنى فأما ما تولد من جنايته وهو مرتد ففي ماله قال الشافعي وفيها قول آخر أن يعقلوا عنه لأن الجناية والموت كان وهو مسلم قال الربيع والقول الثاني أصحهما عندي قال الشافعي وإذا جنى الرجل الذي قد عرف إسلامه جناية فادعى عاقلته أنه جنى مرتدا فعليهم البينة فإن أقاموها سقط عنهم العقل وكان في ماله وإن لم يقيموها لزمهم العقل قال الشافعي ولو كان حين رفع الجناية إلى الحاكم مرتدا فمات فقالت العاقلة جنى وهو مرتد كان القول قولهم مع أيمانهم حتى تقوم البينة بأن الجناية كانت وهو مسلم ولو جنى جناية ثم قام بينة أنه ارتد ثم عاد إلى الإسلام ولم يوقت وقتا كان القول قول العاقلة إلا أن تقوم بينة أنه جنى وهو مسلم وإذا ارتد الرجل عن الإسلام ثم رمى بسهم فاصاب به رجلا خطأ ولم يقع به السهم حتى رجع المرتد إلى الإسلام لم تعقل العاقلة عنه شيئا وكانت الجناية عليه في ماله لأن مخرج الرمية كان وهو ممن لا يعقل عنه وإنما يقضى بالجناية على العاقلة إذا كان مخرجها وموقعها والرجل يعقل


ردة المجني عليه وتحول حاله

قال الشافعي وإذا ارتد الرجل عن الإسلام فرماه رجل ولم تقع الرمية به حتى أسلم فمات منها أو جرحه بالرمية فلا قصاص على الرامي لأن الرمية كانت وهو ممن لا عقل ولا قود وعليه الدية في ماله حالة إن مات وأرش الجرح إن لم يمت حالا لأنه عمد ولا تسقط الدية لأن مخرج الرمية كانت وهو مرتد كما لو أن رجلا رمى رجلا ثم أحرم فاصابت الرمية بعد الإحرام صيدا ضمنه ولم يكن في أقل من معنى أن يرمي غرضا فيصيب رجلا وهكذا لو رمى نصرانيا أو مجوسيا فأسلم المرمي قبل أن تقع الرمية لم يقد لخروج الرمية وهو غير مسلم وكانت عليه دية مسلم إن مات من الرمية أو أرش مسلم إن جرحت ولم يمت منها قال الشافعي ولو رماه مرتدا أو ضربه ثم أسلم المرتد بعد وقوع الرمية أو الضربة ثم مات مسلما لم يكن فيه عقل ولا قود من قبل أو قوع الجناية كانت وهي مباحة ولم يحدث الجاني عليه شيئا بعد الجناية غير الممنوعة فيضمن وكذلك أن يأمر الرجل الرجل فيختنه أو يشق جرحه أو يقطع عضوا له لدواء فيموت فلا يضمن شيئا وكما يقام الحد على الرجل فيموت فلا يضمن الحاكم شيئا قال الشافعي ولو قطع يد مرتد فأسلم المرتد ثم عدا عليه فجرحه جرحا فمات من الجرحين لم يكن فيه قود إلا أن تشاء ورثته إبطال حقهم من الدية وطلب القود من الجرح الذي كان بعد إسلامه فيكون لهم وكان عليه إن أرادوا الأرش نصف الدية في ماله إذا كان الجرح عمدا وأبطلنا النصف لأنه كان وهو مرتد فجعلنا الموت من جناية غير ممنوعة وجناية ممنوعة فضمناه النصف قال الشافعي وهكذا لو كان الجاني عليه بعد الإسلام غير الجاني عليه قبله ضمنه نصف ديته قال الشافعي ولو جنى رجل على نصراني فقطع يده عمدا ثم أسلم النصراني ثم مات بعد إسلامه لم يكن عليه قود لأن الجناية كانت وهو ممن لا قود له وكانت عليه دية مسلم تامة حالة في ماله وإن كانت جنايته خطأ كانت على عاقلته في ثلاث سنين دية مسلم تامة قال الشافعي فإن قيل فلم فرقت بين هذا وبين المرتد يجنى عليه مرتدا ثم أسلم ثم يموت فقلت الموت كان من الجناية الأولى لم يحدث الجاني بعدها شيئا فيغرم به ولم تقل في هذا الموت من الجناية الأولى فتغرمه دية نصراني قيل له إن جنايته على المرتد كانت غير ممنوعة بحال فكانت كما وصفت من حد لزم فأقيم عليه فمات أو رجل أمر طبيبا فداواه بحديد فمات فلا شيء عليه لأنه كان غير ممنوع بكل حال من أن يجنى عليه فخالف النصراني ولما كانت الجناية على النصراني محرمة ممنوعة بالذمة ودار الإسلام وحكم بالقود من مثله وترك القود من المسلم ويلزمه بها عقل معلوم لم يجز في الجاني إلا أن يضمن الجناية وما تسبب منها وكانت في أكثر من معنى الرجل يعزر في غير حد فيموت فيضمن الحاكم ديته ويموت بأن يضرب في الخمر ثمانين فيغرم الحاكم ديته في بيت المال أو على عاقلته


تحول حال المجني عليه بالعتق والجاني يعتق بعد رق

قال الشافعي رحمه الله تعالى وإذا جنى الرجل على العبد جناية عمدا ثم أعتق العبد بعد الجناية ثم مات فلا قود على الجاني إذا كان حرا مسلما أو ذميا أو مستأمنا وعلى القاتل دية حر حالة في ماله دون عاقلته قال الشافعي فإن كانت الجناية قطع يد فمات منها غرم القاطع دية العبد تاما فكان لسيد العبد منها نصف قيمة العبد يوم جنى عليه بالغة ما بلغت والبقية من الدية لورثة العبد الأحرار لأن العبد أعتق قبل الموت قال الشافعي وهكذا لو كانت موضحة أو غيرها جعلت له ما ملك بالجناية وهو مملوك ولم أجعل له ما ملك بالجناية بالموت وهو خارج من ملكه قال الشافعي ولو كانت الجناية فقء عيني العبد أو إحداهما وكانت قيمة البعد مائتين من الإبل أو ألفي دينار تسوى مائتين من الإبل لم يكن فيه إلا دية حر لأن الجناية تتم بموته منها إذا مات حرا لا مملوكا وكانت الدية كلها لسيده دون ورثته لأن السيد ملك الدية كلها أو أكثر منها بالجناية دون الموت إلا أن الأكثر سقط بموت العبد المجني عليه حرا قال الشافعي وإنما ضمنت الجاني دية حر لأن العبد كان ممنوعا بكل حال من أن يجنى عليه فضمنته ما حدث في الجناية الممنوعة كما وصفت في الباب قبله قال الشافعي ولو جنى رجل على عبد فقطع يده وقيمة العبد مائة من الإبل ثم عتق فجنى عليه وهو حر أو غيره فقطع رجله ثم مات من الجنايتين ضمنا معا إن كانا اثنين دية حر وكذلك إن كان الجاني واحدا ضمن دية حر فنصف قيمة العبد منها لسيده الذي أعتق وما بقي لورثة المقتول المعتق ما كانت نصف قيمته مملوكا ما بينه وبين نصف دية حر أو أقل فإن زادت على نصف ديته لم يجز والله أعلم إلا أن يرد إلى نصف دية حر من قبل أنا لو أعطيناه أكثر من نصف ديته حرا أبطلنا الجناية الثانية على العبد بعد أن صار حرا أو بعضها وهو إنما مات منهما معا فلا يجوز أن يكون للسيد منها إلا نصف دية حر أو أقل إذا كانت جنايتين قال الشافعي ولو جنى عليه واحد قبل الحرية فقطع يده وثان بعد الحرية فقطع رجله وثالث بعد الحرية فقطع رجله كان على الجاني الأول ثلث ديته حرا لأني أضمنه دية حر ولو كان من جنى عليه عبدا ثم أعتق فمات وهو قاتل مع اثنين فعليه ثلث الدية وفيما لسيده من الدية قولان أحدهما أن له عليه الأقل من نصف قيمته عبدا أو ثلث الدية لا أجعل له أكثر من نصف قيمته عبدا ولو كانت لا تبلغ بعيرا من قبل أنه لم يكن في ملكه جناية غيرها ولا أجاوز به ثلث ديته حرا لو كانت نصف قيمته عبدا تبلغ مائة بعير من أجل أنها قد تنقص بالموت وأن حظ الجاني عليه عبدا من ديته ثلثها والقول الثاني أن لسيده الأقل من ثلث قيمته عبدا أو ثلث ديته حرا لأنه مات من جناية ثلاثة وإنما قلت ثلث ديته حرا على قاطع يده لأن الدية صارت دية حر وكان الجانون ثلاثة على كل واحد ثلث ديته لا يختلف ولو كان مات مملوكا كان الجواب فيها مخالفا قال الشافعي وهكذا لو جنى عليه أربعة أو عشرة أو أكثر جعلت على الجاني عليه عبدا إذا مات حرا حصته من دية حر ولسيده الأقل مما لزم الجاني عليه عبدا من الدية أو أرش جرحه عبدا إذا مات كأن جرحه جرحا فيه حكومة بعير وهو عبد ولزمه عشر من الإبل أو أكثر بالحرية والموت من الجرح ومن جرح غيره فلا يأخذ سيده إلا البعير الذي لزم بالجرح وهو عبده قال ولو جرحه اثنان أو أكثر عبدا ومن بقي حرا كان هكذا قال الشافعي ولو قطع رجل يد عبد ثم أعتقه سيده ثم ارتد العبد المقطوع عن الإسلام ثم مات ضمن الجاني عليه نصف قيمته عبدا إلا أن يجاوز نصف قيمته عبدا ديته حرا مسلما فيرد إلى دية حر مسلم ويعطي ذلك كله سيده قال الشافعي وإنما أعطيت ذلك سيده لأن أرش الجناية كانت لسيده تامة وهو مملوك مسلم ممنوع بالإسلام فلما عتق كانت زيادة لو كانت على الأرش لورثة الميت لو كان الموت يوم كان مسلما لم يكن له إلا دية حر فكانت دية حر تنقص من أرش اليد مملوكا نقص سيده فلما مات مرتدا أبطل حقه في الموت بالردة فلم يجز إلا أن نبطل الجناية الثانية بالردة ولا نجاوز بها دية حر وهو لو مات مسلما لم يكن له أكثر منه


جماع القصاص فيما دون النفس

قال الشافعي رحمه الله ذكر الله ما فرض على أهل التوراة فقال عز وجل وكتبنا عليهم فيها أن النفس بالنفس إلى قوله فهو كفارة له وروي في حديث عن عمر أنه قال رأيت رسول الله صلى الله عليه وسلم يعطي القود من نفسه وأبا بكر يعطي القود من نفسه وأنا أعطي القود من نفسي قال الشافعي ولم أعلم مخالفا في أن القصاص في هذه الأمة كما حكم الله عز وجل أنه حكم به بين أهل التوراة ولم أعلم مخالفا في أن القصاص بين الحرين المسلمين في النفس وما دونها من الجراح التي يستطاع فيها القصاص بلا تلف يخاف على المستقاد منه من موضع القود قال والقصاص مما دون النفس شيئان جرح يشق بجرح وطرف يقطع بطرف قال الشافعي فإذا شج رجل رجلا موضحة أخذت ما بين قرني المشجوج والمشجوج أوسع ما بين قرنين من الشاج فكانت أخذت ما بين أذني الشاج فيكون بقياس طولها أخذ للمشجوج ما بين منابت شعر الرأس إلى منتهى الأذنين والرأس عضو كله ولا يخرج عن منابت الشعر شيئا لأنه عضو واحد لا يخرج القود إلى غيره قال الشافعي وكذلك كل عضو يؤخذ بطول السير فيه ولا يخرج إلى غيره قال وإن كان الشاج أوسع ما بين قرنين من المشجوج وقد أخذت الشجة قرني المشجوج خير المشجوج بين أن يوضع له السكين من قبل أي قرنيه شاء ثم يشق له ما بين قرنيه حتى ينتهي إلى قدر طولها بالغا ذلك ما بين قرنيه ما بلغ نصفها أو ثلثها أو أكثر أو أقل لا يزاد على طول شجته قال الشافعي وإن شج رجل رجلا موضحة أخذت ما بين منتهى منابت رأس المشجوج من قبل وجهه إلى منتهى منابت رأسه من قفاه وهي نصف ذلك من الشاج أخذ له نصف رأسه وخير المشجوج فبدئ له إن شاء من قبل وجهه وإن شاء فمن قبل قفاه وإن كان الشاج أصغر رأسا من المشجوج أخذ له ما بين وجهه إلى قفاه وأخذ له بفضل أرش الشجة وكان كرجل شج اثنين فأخذ أحدهما القصاص والآخر الأرش حين لم يجد موضعا للقصاص وإن سأل المشجوج أن يعاد له الشق في رأسه حتى يستوظف له طول شجته لم يكن له لأنا قد استوظفنا له طول العضو الذي شج منه وجهة واحدة فلا يفرقها على الشاج في موضعين ولا يزيلها عن موضع نظيرها وهذا هكذا في الوجه ولا يدخل الرأس مع الوجه ولا يدخل العضد ولا الكف مع الذراع ويستوظف الذراع حتى يستوفي للمجروح قدر جرحه منها فإن فضل له فضل أخذ له أرش الجناية وهكذا الساق لا يدخل معها قدم ولا فخذ لأن كل عضو منه غير الآخر قال الشافعي وإن برأ جرح المجني عليه أولا غير حسن البرء أو غير ملتئم الجلد وبرأ المستقاد منه حسنا ملتئما فلا شيء للمجني عليه إذا أخذ له القصاص غير القصاص قال وإن شجه شجة متشعبة شج مثلها كما لو شجه شجة مستوية شج مثلها قال الشافعي ولكل قصاص غاية بما وصفت وإن شج رجل رجلا موضحة فقياسها أن يشق ما بين الجلد والعظم فإن هشمت العظم أو كسرته حتى ينتقل أو أدمته فسأل المشجوج أن يقص له لم يقص له من هاشمة ولا منقلة ولا مأمومة لأنه لا يقدر على أن يؤتى بالقطع منه بكسر العظم ولا هشمه كما يؤتى بالشق في جلد ولحم قال الشافعي وكذلك لا يقاد من كسر أصبع ولا يد ولا رجل لما دونه من جلد ولحم وأنه لا يقدر على أن يؤتى بالكسر كالكسر بحال وأن المستقاد منه ينال من لحمه وجلده خلاف ما ينال من لحم المجني عليه وجلده وكذلك لا قصاص ممن نتف شعرا من لحية ولا رأس ولا حاجب وإن لم ينبت وإن قطع من هذا شيئا بجلده قيل لأهل العلم بالقصاص إن كنتم تقدرون على أن تقطعوا له مثله بجلدته فاقطعوه وإلا فلا قصاص فيه وفيه الأرش قال الشافعي وإذا شج رجل رجلا موضحة وهاشمة أو مأمومة فسأل المشجوج القصاص من الموضحة وأرش ما بين الموضحة والهاشمة إن كان شجها أو المنقلة أو المأمومة إن كان شجها فذلك له لأنه شجه موضحة أو أكثر قال الشافعي وإذا شج رجل رجلا ما دون موضحة فلا قصاص فيه من قبل أنها ليست بمحدودة لو أخذ بها بعمق شجة المشجوج وكانت توضح من الشاج لاختلاف غلظ اللحم والجلد أو رقتهما من الشاج والمشجوج مرة مثل نصف عمق الرأس من الشاج أقل أو أكثر وقد أخذت من الآخر قريبا من موضحة وعليه في ذلك الأرش وإذا أصاب الرجل الرجل بجرح دون النفس فيه قود أو قطع له طرفا فسواء بأي شيء أصابه من حديدة أو حجر وقطع بيده وغيره ولو لوى أذنه حتى يقطعها أو جبذها بيده حتى يقطعها أو لطم عينه ففقأها أو وخزه فيها بعود ففقأها أو ضربه بحجر خفيف أو عصا خفيفة فأوضحه فعليه في هذا كله القصاص ولا يشبه هذا النفس قال الشافعي ولو أن رجلا لطم عين رجل فذهب بصرها لطمت عين الجاني فإن ذهب بصرها وإلا دعي له أهل العلم بما يذهب البصر فعالجوه بأخف ما عليه في ذهاب البصر حتى يذهب بصره قال ولو لطم رجل عين رجل فأذهب بصرها أو ابيضت أو ذهب بصرها وندرت حتى كانت أخرج من عينه قيل لأهل العلم إن استطعتم أن تذهبوا بصر عين الجاني وتبيض أو تذهبوا بصرها وتصير خارجة كعين هذا فافعلوا وإلا فابلغوا ذهاب البصر وما استطعتم من هذا ولا يجعل عليه للشين شيء لأنه قد استوفى بذهاب البصر كل ما في العين مما يستطاع قال الشافعي وهكذا لو قطع يده أو أصبعا فشان موضع القطع أو قبح بعد البرء أقيد منه ولم يكن له فيما قبح شيء وهكذا لو كان هذا في أذن أو غيرها قال الشافعي ولو ضرب رجل رجلا ضربة واحدة فأخذت فترا من رأسه فأوضح طرفاها ولم يوضح ما بينهما ولكنه شق اللحم أو الجلد أو أوضح وسطها ولم يوضح طرفها أقيد مما أوضح بقدره وجعلت له الحكومة فيما لم يوضح والله أعلم


تفريع القصاص فيما دون النفس من الأطراف

قال الشافعي رحمه الله القصاص وجهان طرف يقطع وجرح يبط ولا قصاص في طرف من الأطراف يقطع من مفصل لأنه لا يقدر على القطع من غير المفاصل حتى يكون قطع كقطع بلا تلف يفضي به القاطع إلى غير موضعه قال الشافعي وكل نفس قتلتها بنفس لو كانت قاتلتها أقصصت بينهما ما دون النفس قال الشافعي وأقص للرجل من المرأة وللمرأة من الرجل بلا فضل مال بينهما والعبيد بعضهم من بعض وإن تفاوتت أثمانهم ولو أن عبدا أو حرا أو كافرا جرح مسلما أقصصت المجروح منه إن شاء لأني أقتله لو قتله ولو كان الحر المسلم قتل كافرا أو جرحه أو عبدا أو جرحه لم أقصه منه قال الشافعي والقصاص من الأطراف باسم لا بقياس من الأطراف فتقطع اليد باليد والرجل بالرجل والأذن بالأذن والأنف بالأنف وتفقأ العين بالعين وتقلع السن بالسن لأنها أطراف وسواء في ذلك كله كان القاطع أفضل طرفا من المقطوع أو المقطوع أفضل طرفا من القاطع لأنها إفاتة شيء كإفاتة النفس التي تساوي النفس بالحياة والاسم وهذه تستوي بالأسماء والعدد لا بقياس بينهما ولا بفضل لبعضها على بعض وإذا قطع الرجل أنف رجل أو أذنه أو قلع سنه فأبانه ثم إن المقطوع ذلك منه ألصقه بدمه أو خاط الأنف أو الأذن أو ربط السن بذهب أو غيره فثبت وسأل القود فله ذلك لأنه وجب له القصاص بإبانته قال الشافعي وإن لم يثبته المجني عليه أو أراد إثباته فلم يثبت وأقص من الجاني عليه فأثبته فثبت لم يكن على الجاني أكثر من أن يبان منه مرة وإن سأل المجني عليه الوالي أن يقطعه من الجاني ثانية لم يقطعه الوالي للقود لأنه قد أتى بالقود مرة إلا أن يقطعه لأنه ألصق به ميتة قال الشافعي وإن شق شيئا من هذا فألصقه بدمه لم أكره ذلك له ويشق من الشاق وإن قدر على أن يأتي بمثله ويقول يلصقه فإن لصق من الشاج ولم يلصق من المشجوج أو من المشجوج ولم يلصق من الشاج فلا تباعة لواحد منهما على صاحبه قال الشافعي والوجه الثاني من القصاص الجراح بالشق فإذا كان الشق فهو كالجراح يؤخذ بالطول لا باستيظاف طرف فإن قطع رجل من رجل طرفا فيه شيء ميت بشلل أو غيره أو شيء مقطوع كأن قطع يده وفيها أصبعان شلاوان لم تقطع يد الجاني بها وفيها أصبعان شلاوان ولو رضي ذلك القاطع وإن سأل المقتص له أن يقطع له أصابع القاطع الثلاث ويؤخذ له حكومة الكف والأصبعين الباقيتين كان ذلك له قال الشافعي ولو كان القاطع هو أشل الأصبعين والمقطوع تام اليد خير المقتص له بين أن يقطع يده بيده ولا شيء له غير ذلك أو تقطع له أصابعه الثلاث ويأخذ أرش أصبعين وإنما لم أجعل له إذا قطع كفه غير ذلك لأنه قد كان بقي جمال الأصبعين الشلاوين وسدهما موضعهما قال الشافعي ولو كان القاطع مقطوع الأصبعين قطعت كفه وأخذت للمقطوعة يده أرش أصبعين تامين قال الشافعي ولو أن رجلا أقطع أصابع اليد إلا أصبعا واحدة قطع أصبع رجل أقيد منه ولو قطع كف رجل كان له القود في الكف وأرش أربعة أصابع ولو كان المجني عليه أقطع اصابع الكف إلا أصبعا فقطع يده رجل صحيح اليد فسأل القود أقص منه من الأصبع وأعطى حكومة في الكف ولو كان أقطع أصبع واحدة فقطعت كفه أقص من أربع أصابع وأخذت له حكومة في كفه قال الشافعي ولا أبلغ بحكومة كفه دية أصبع لأنها تبع في الأصابع كلها وكلها مستوية فلا يكون أرشها كأرش واحدة منها قال الشافعي وإذا كانت لرجل خمس أصابع في يده فقطع تلك اليد رجل له ست أصابع فسأل المقطوعة يده القود لم يكن ذلك له لزيادة أصبع القاطع على أصبع المقطوع قال الشافعي ولو كان الذي له ستة أصابع هو المقطوع والذي له الخمس هو القاطع اقتص له منه وأخذت له في الأصبع الزائدة حكومة لا أبلغ بها دية أصبع لأنها زيادة في الخلق قال الشافعي ولو أن رجلا له خمس أصابع أربعة منها إبهام ومسبحة ووسطى والتي تليها وكانت خنصره عدما وكانت له أصبع زائدة في غير موضع الخنصر فقطع رجل تام اليد يده فسأل القود لم يقد منه لأن عدد أصابعهما وإن كان واحدا فإن للمقوعة يده أصبعا زائدة وهو عدم أصبعا من نفس كمال الخلق هو القاطع وسأل المقطوعة يده القود كان له القود لأن الذي يؤخذ له أقل من الذي أخذ منه وإن سأل الأرش مع القود لم يكن له لأنه قد أخذ له عدد وإن كان فيه أقل مما أخذ منه ولو أن رجلا مقطوع أنملة أصبع وأنامل أصابع قطع يد رجل تام الأصابع فسأل المقطوعة يده القود مع الأرش أو الأرش كان ذلك له ونقص الأنملة والأنامل كنقص الأصبع والأصابع وإن كان المقطوع الأنملة والأنامل هو المقطوعة يده وسأل القود لم يكن ذلك له لنقص أصابعه عن أصابع القاطع ولو لم يكن واحد منهما مقطوع أنملة ولا الأنامل ولكن كان أسود أظفار الأصابع ومستحشفها أو كان بيده قرح جذام أو قرح أكلة أو غيره إلا أنه لم يذهب من الأطراف شيء ولم يشلل كان بينهما القصاص في كل شيء ما لم يكن الطرف مقطوعا أو أشل ميتا فأما العيب سواه إذا كانت الأطراف حية غير مقطوعة فلا يمنع القصاص ولا ينقص العقل قال الشافعي رحمه الله وهكذا الفتح في الأصابع وضعف خلقتها أو أصولها وتكرشها وقصرها وطولها واضطرابها وكل عيب منها مما ليس بموت بها ولا قطع فلا فضل في بعضها على بعض في الدية والقود إذا كانت نسبتها كنسبة أيدي الناس فإذا ضرب الحر المسلم يد الحر المسلم فقطعها من الكوع فطلب المضروبة يده القصاص أحببت أن لا أقص منه حتى تبرأ جراحه لأنها لعلهاأن تكون نفسا فإن سأل ذلك قبل البرء أعطيته ذلك ولم أقص منه بضربة ودعوت له من يحذق القطع فأمرته أن يقطعها له بأيسر ما يكون به القطع ثم تحسم يد المقطوع إن شاء وهكذا إن قطعها من المرفق أو المنكب لا يختلف وهكذا إن قطع له أصبعا أو أنملة أصبع لا يختلف ذلك قال الشافعي ولا أقيد يمنى من يسرى ولا خنصرا من غير خنصر يدها أو رجلها وهكذا في هذا أن يقطع رجله من مفصل الكعب أو مفصل الركبة فإن قطعها من مفصل الورك سألت أهل العلم بالقطع هل يقدرون على أن يأتوا بقطعها من مفصل الورك بلا أن يكون جائفة فإن قالوا نعم أقصصت منه وهكذا إن نزع يده بكتفه أقدته منه إن قدروا على نزع الكتف بلا أن يحيفه فإن قطع يده من فوق المفصل أو رجله أو أصبعا من أصابعه فسأل المقطوعة يده القود قيل له إن سألت من الموضع الذي قطعك منه فلا قود لأنه ليس من مفصل وذلك أن ذلك لا يقطع إلا بضربة جامعة يرفع بها الضارب يده وإذا فعل ذلك لم يكن على إحاطة من أن يقع موقع ضربته لك ولو قلت ينخفض حتى يرجع إلى في أقل من حقي قيل قد لا تقطع الضربة في مرة ولا مرار لأن العظم ينكسر فيصير إلى أكثر مما نالك به أو يحز والحز إنما يكون في جلد ولحم ولو حز في العظم كان عذابا غير مقارب لما أصابك به وزيادة انكسار العظم كما وصفت ويقال له إن سألت أن تقطع يده لك من المفصل أو رجله وتعطى حكومة بقدر ما زاد على اليد والرجل فعلنا فإن قيل فأنت تضع له السكين في غير موضعه الذي وضعها به قلت نعم هي ايسر على المقتص منه من الموضع الذي وضعها به من المقتص له وفي غير موضع تلف ولم أتلف بها إلا ما أتلف الجاني عليه بمثله وأكثر منه وهكذا في الرجل والأصبع إذا قطعها من فوق الأنملة فإن قطع أصبعا من دون الأنملة فلا قود بحال وفيها حساب ما ذهب من الأنملة وإن قطع يدا من نصف الكف أو رجلا كذلك فقطع معها الأصابع فإن سأل القصاص من الأصابع أقصصت به وإن سألها من العظم الذي أصاب فوق الأصابع لم أعطه كما وصفت قبل هذا قال الشافعي وإن شق الكف حتى ينتهي إلى المفصل فسأل القصاص سألنا أهل العلم فإن قالوا نقدر على شقها كذلك أقصصناه وجعلنا ذلك كشق في رأسه وغيره وكذلك فإن شقها حتى المفصل ثم قطعها من المفصل فبقي بعضها وقطع بعضها شق قودا إن قدر وقطع من حيث قطع وإن قطع له أصبعا فائتكلت الكف حتى سقطت كلها فسأل القصاص قيل إن القصاص ان يقطع من حيث قطع أو أقل منه فأما أكثر فلا فإن شئت أقدناك من الأصبع وأعطيناك أرش الكف يرفع منها عشر من الإبل وهي حصة الأصبع وإلا فلك دية الكف قال الشافعي ولو قطع له أصبعا كما وصفت فسأل القود منها وقد ذهبت كفه أو لم تذهب وسأل القود من ساعته أقدته فإن ذهبت كف المجني عليه جعلت على الجاني أربعة أخماس ديتها لأني رفعت الخمس للأصبع التي أقصصتها بها فإن ذهبت كف المستقاد منه ونفسه لم أرفع عنه من أرش المجني عليه شيئا لأن الجاني ضامن ما جنى وحدث منه والمستقاد منه غير مضمون له ما حدث من القود لأنه تلف بسبب الحق في القصاص قال الشافعي وإن قطع رجل نصف كف رجل من المفصل فائتكلت حتى سقطت الكف كلها فسأل القود قيل لأهل العلم بالقود هل تقدرون على قطع نصف كف من مفصل كفه لا تزيدون عليه فإن قالوا نعم قلنا اقطعوها من الشق الذي قطعها منه ثم دعوها وأخذنا للمجني عليه خمسة وعشرين بعيرا نصف أرش الكف مع قطع نصفها وهكذا إن قطعها حتى تبقى معلقة بجلدة أقيد منه وتركت له معلقة بجلدة فإن قال المستقاد منه اقطعوها لم يمنع المتطبب قطعها على النظر له وإذا قطع رجل يد رجل فأقدناه منه ثم مات المستقيد منه قبل أن يبرأ من ذلك الجرح وشهد أنه مات من تلك الجراح وسأل ورثته القود أقدناه بالنفس لأنه قاتل قاطع ألا ترى أنه لو قطع يديه ورجليه فمات مكانه أو ذبحه خلينا بين الورثة وبين أن يأتوا بمن يقطع يديه ورجليه وخليناهم وذبحه لأن الذبح إتلاف وحي قال وإن قطع رجل ذكر رجل من أصله فسأل القود قطع له ذكره من أصله قال الشافعي ويقاد من ذكر الرجل إذا قطع ذكر الصبي أو الشيخ الكبير أو الذي لا يأتي النساء أو ذكر الخصي ويقطع أنثى الفحل إذا قطع أنثى الخصي الذي لا عسيب له لأن كل ذلك طرف لصاحبه كامل ويقطع ذكر الأغلف بذكر المختتن وذكر المختتن بذكر الأغلف فإن قطع رجل إحدى أنثييه وبقيت الأخرى وسأل القود سألنا أهل العلم فإن قدروا على قطعها بلا ذهاب الأخرى أقيد منه فإن قطعها بجلدها قطعت بجلدها وإن سلها سلت منه وإن قطع رجل نصف ذكر رجل ولذلك فشبر ذكر القاطع فوجد أقل شبرا من نصف ذكر المقطوع أو ضعف ذكر المقطوع فسواء وأقطع له نصف ذكره كان أقل شبرا من نصف ذكره أو أكثر إن كان يستطاع قطعه بلا تلف ولا شيء له غير ذلك وهذا طرف ليس هذا كشق الجراح التي تؤخذ بشبر واحد لأنها لا تقطع طرفا وإن قطع رجل أحد شقي ذكر رجل قطع منه مثل ذلك إن قدر عليه قال الشافعي رحمه الله وأقيد من ذكر الذي ينتشر بذكر الذي لا ينتشر ما لم يكن بذكر المقطوع ذكره نقص من شلل يوبسه ولا يكون ينقبض ولا ينبسط أو يكون الذكر مكسورا إن كان كسر الذكر يمنعه من الانتشار فإذا كان ذلك لم يقد به ذكر صحيح وإذا قطع الرجل أنف الرجل من المارن قطع أنفه من المارن وسواء كان أنف القاطع أكبر أو أصغر من أنف المقطوع لأنه طرف وإن قطعه من دون المارن قدر ما ذهب من أنف المقطوع ثم أخذ له من أنف القاطع بقدره من الكل إن كان قدر مارن المقطوع قطع قدر نصف مارنه ولا يقدر بالشبر كما وصفت في الأطراف الذكر وغيره وإن قطع من أحد شقي الأنف قطع من إحدى شقيه كما وصفت وإن قطع رجل أنف رجل من العظم فلا قود في العظم وإن أراد قطعنا له المارن وأعطيناه زيادة حكومة فيما قطع من العظم قال الشافعي ويقطع أنف الصحيح بأنف الأجذم وإن ظهر بأنفه قرح الجذام ما لم يسقط أنفه أو شيء منه وكذلك يده بيده وإن ظهر فيها قرح الجذام ما لم تسقط أصابعها أو بعضها وتقطع الأذن بالأذن وأذن الصحيح بأذن الأصم لا فضل بينهما على الآخر لأنهما طرفان ليس فيهما سمع وإن قطع بعض الأذن قطعت منه بعض أذنه كما وصفت إن قطع نصفا أو ثلثا قطع منه نصفا أو ثلثا وسواء كانت أذنه أكبر أو أصغر من أذن المقطوعة أذنه لأنها طرف وتقطع الأذن الصحيحة التي لا ثقب فيها بالأذن المثقوبة ثقبا لقرط وشنف وخربة ما لم تكن الخربة قد خرمتها فإن كانت الخربة قد خرمتها لم تقطع بها الأذن وقيل للأخرم إن شئت قطعنا لك أذنه إلى موضع خربتك من قدر أذنه وأعطيناك فيما بقي العقل وإن شئت فلك العقل وإن كان إنما قطعها وهي مخرمة لأن ذلك زين عندهم كالثقب لا عيب فيه ولا جناية وإذا قلع رجل سن رجل قد ثغر قلعت سنه فإن كان المقلوعة سنه لم يثغر فلا قود حتى يثغر فيتتام طرح أسنانه ونباتها فإذا تتام ولم تنبت سنه سئل أهل العلم عن الأجل الذي إذا بلغه ولم تنبت سنه لم تنبت فبلغه فإذا بلغناه ولم تنبت أقدناه منه فإذا بلغناه وقد نبت بعضها أو لم ينبت فلا قود وله من العقل بقدر ما قصر نباتها يقدر إن كانت ثنية بالثنية التي تليها فإن كانت بلغت نصفها أخذ له بعيران ونصف وإن بلغت ثلثها أخذ له ثلث عقل سن وإن قلع رجل لرجل سنا زائدة أو قطع له أصبعا زائدة أو كانت له زنمة تحت أذنه زائدة فقطعها رجل فسأل القود فلا قود وفيها حكومة وإن كان للقاطع في موضع من هذا مثله ففيه القود سنا كان أو غير سن أو اصبع أو زنمة وهكذا لو خلقت له أصبع لها طرفان فقطع أحد الطرفين فلا قود وفيها حكومة إلا أن يكون له أصبع مثلها فيقاد منه وإن قطع رجل أصبع رجل ولها طرفان أو أنملة ولها طرفان ولم يخلق للقاطع تلك الخلقة فسأل المقطوع القود فهو له وزيادة حكومة إلا أن يكون طرفاها أشلاها فأذهبا منفعتها فلا قود وإن كان للقاطع مثلها وليست شلاء أقيد ولا حكومة ولو كانت لأصبع القاطع طرفان وليس ذلك لأصبع المقطوع فلا قود لأن أصبع القاطع كانت أكبر من أصبع المقطوع


أمر الحاكم بالقود

قال الشافعي رحمه الله تعالى وينبغي للحاكم أن يعرف موضع رجل مأمون على القود وإذا أمره به أحضر عدلين عاقلين فأمرهما أن يتعاهدا حديده ولا يستقيد إلا وحديده حديد مسقي لئلا يعذب المستقاد منه وينبغي للحاكم أن يأمر المستقيد أن يختم على حديده لئلا يحتال فيسم فيقتل المستقاد منه أو يزمنه وكذلك لا ينبغي أن يكون بحديده علة من ثلم ولا وهن فيبطئ في رأس ولا وجه حتى يكون عليه عذابا وينبغي له أن يأمر العدلين إذا أقاد تحت شعر في وجه أو رأس أن يأمر بحلاق الرأس أو موضع القود منه ثم يأخذ قياس شجة المستقاد له ويقدر رأسه ثم يضع مقياسها في موضعه من رأس الشاج ثم يعلمه بسواد أو غيره ثم يأخذ المستقيد بشق ما شرط في العلامتين حتى يستوظف الشجة ويأخذانه بذلك في عرضها وعمقها وينظر فإن كان شقا واحدا أيسر عليه فعل وإن كان شقه شيئا بعد شيء أيسر عليه فعل وإن قيل شقه واحدة أيسر عليه أجرى يده مرة واحدة فإذا خيفت زيادته أمر أن يحرفها من الطرف الذي يأخذ منه إلى موضع لا يخاف فعله فإذا قارب منتهاها أبطأ بيده لئلا يزيد شيئا فإن أقاد وعلى المستقاد منه شعر فقد أساء ولا شيء عليه وإنما أعني بذلك شعر الرأس واللحية فأما إن كان القود في جسد وكان شعر الجسد خفيفا لا يحول دون النظر فأحب إلي أن يحلقه وإن لم يفعل فلا بأس إن شاء اله تعالى وإن كان كثيرا حلقه قال الشافعي ويؤمر بالمقتص منه فيضبط لئلا يضطرب فتذهب الحديدة حيث لا يريد المقتص فإن أغفل ضبطه أو ضبطه من لا يقوى منه على الاضطراب في يديه فاضطرب والحديدة موضوعة في رأسه في موضع القود فذهبت الحديدة موضعا آخر فهو هدر لأن المقتص له لم يتعد موضع القصاص وإن ذهابها في غير موضعه بفعل المقتص منه بنفسه قال الشافعي ويعاد للمقتص فيشق في موضع القود أو يقطع في موضعه إن كان القود قطعا حتى يأتي على موضع القصاص فإذا كان القصاص جراحا أقص منه في مجلس واحد جرح بعد جرح قال الشافعي ولو كان جرحها هو متفرقة أو جرحها من نفر بأعيانهم وكذلك لو كان القصاص قطعا أو جراحا وقطعا ليس فيه نفس إلا أن يكون في القصاص منه شيء إذا نيل منه كثير خيف عليه التلف فيؤخذ منه ما لا يخاف عليه ويحبس حتى يبرأ ثم يؤخذ منه الباقي فإن مات قبل أن يؤخذ فعقل الباقي في ماله قال الشافعي وإن أصاب جراحا ونفسا من رجل أقيد منه في الجراح الأول فالأول في مقام ما كانت وإن كانت مما يتخوف به التلف أخذت ثم أقيد فإن مات قبل القود فقد أتى على نفسه ولا حق لورثة المستقاد له في ماله لأنه أتى على نفسه ولو كانت الجراح لرجل والنفس لآخر بدئ بالجراح فأقص منها كما وصفت من الجراح إذا كانت لا نفس معها يؤخذ في مقام واحد ما ليس فيه تلف حاضر ويحبس حتى يبرأ ثم يؤخذ الباقي إذا كان الباقي ليس فيه تلف فإن مات فقد قيل يضمن أرش ما بقي من الجراح والنفس قال الشافعي وإن لم يكن في الجراح تلف أخذت كلها ثم دفع إلى أولياء المقتول فقتلوه إن شاءوا قال ولو دفع ألى أولياء المقتول فقتلوه ضمن الجراح في ماله ولا يبطل عنه القتل جراح من يقتل له قال الشافعي ولو كان جراحا لا نفس فيها لرجل فاقتص من جرح منها فمات ضمن الجارح الميت ما بقي من أرش الجراح التي لم يقتص منه فيها وإن اجتمعت على رجل حدود حد بكر في الزنا وحد في القذف وحد في سرقة يقطع فيها وقطع طريق يقطع فيه أو يقتل وقتل رجل بدئ بحق الآدميين فيما ليس فيه قتل ثم حق الله تبارك وتعالى فيما لا نفس فيه ثم كان القتل من ورائها يحد أولا في القذف ثم حبس فإذا برأ حد في الزنا ثم حبس حتى يبرأ ثم قطعت يده اليمنى ورجله اليسرى من خلاف وكانت يده اليمنى للسرقة وقطع الطريق معا ورجله لقطع الطريق مع يده ثم قتل قودا أو بردة فإن مات في الحد الأول أو الذي بعده أو قتل بحد سقطت عنه الحدود التي لله عز وجل كلها وإن كان قاتلا لرجل فمات قبل يقتل قودا كان عليه دية النفس وكذلك إن كان جرحا لم يسقط أرش الجرح لأنه يملك بالجرح والنفس مال ولا يملك بحد القذف ولا حد السرقة مال بحال قال الشافعي وإن قتله الإمام لولي الدم أو ردة فقد أساء وتبطل عنه الحدود التي لله عز وجل لأنه ميت ولا مال فيها قال الشافعي وإنما حددته بالحدود كلها لأنه ليس منها واحد إلا واجب عليه مأمور بأخذه فلا يجوز والله أعلم أن أعطل مأمورا به لمأمور به أعظم ولا أصغر منه وأنا أجد السبيل إلى أخذه كما تكون عليه الحقوق للادميين فلا يجوز إلا أن تؤخذ منه كلها إذا قدر على أخذها وإذا كان المستقاد منه مريضا ولا نفس عليه لم يقتص منه فيما دون النفس حتى يبرأ فإذا برأ اقتص منه وكذلك كل حد وجب عليه لله عز وجل أو أوجبه الله للادميين فإن كانت على المريض نفس قتل مريضا أو صحيحا وإن كان جرح فمات المجروح من الجرح أقيد منه من الجرح والنفس معا في مقام واحد لأني إنما أؤخره فيما دون النفس لئلا يتلف بالقود مع المرض وإذا كنت أقيد بالقتل لم أؤخره بالمرض وهكذا إذا كان القود في بلاد باردة وساعة باردة أو بلاد حارة وساعة حارة فإذا كان ما دون النفس أخر حتى يذهب حد البرد وحد الحر ويقتص منه في الحال التي ليست بحال تلف ولا شديدة المباينة لما سواها من الأحوال وكان حكم الحر والبرد حكم مرضه يقتص منه في النفس ولا يقتص منه فيما دونها والمرأة والرجل في هذا سواء إلا أن تكون المرأة حاملا فلا يقتص منها ولا تحد حتى تضع حملها قال الشافعي وإن كان القصاص في رجل في جميع أصابع كفه أو بعضها فقال اقطعوا يدي ورضي بذلك المقتص له قيل لا يقطع إلا من حيث قطع ولا أقبل في هذا اجتماعهما عليه لأنه عدوان وإذا قطع الرجل يد الرجل الشلاء ويد القاطع صحيحة فتراضيا بأن يقتص من القاطع فيقطع يده الصحيحة لم أقطع يده الصحيحة برضاه ورضا صاحبه وجعلت عليه حكومة وإذا كانت يد المقطوع الأول صحيحة ويد القاطع هي الشلاء ففي يد المقطوع الأرش لنقص يد القاطع عنها فإن رضي المقتص له بأن يقطع ولم يرض ذلك القاطع سألت أهل العلم بالقطع فإن قالوا إن اليد الشلاء إذا قطعت كانت أقرب من التلف على من قطعت منه من يد الصحيح لو قطعته لم أقطعها بحال وإن قالوا ليس فيها من التلف إلا ما في يد الصحيح قطعتها ولم ألتفت إلى مشق القطع على المستقاد منه ولا المستقاد له إذا كان يقدر على أن يؤتى بالقطع لا يزاد عليه قال الشافعي ولو رضي الأشل أن يقطع لم ألتفت إلى رضاه وكان رضاه وسخطه في ذلك سواء وهذا هكذا في الأصابع والرجل وغيرهما مما يشل وإذا قطع الأشل يد الصحيح فسأل الصحيح القود وأرش فضل ما بين اليدين قيل إن شئت اقتص لك وإذا اخترت القصاص فلا أرش وإن شئت فلك الأرش ولا قصاص وإنما يكون له أرش وقصاص إذا كان القطع على أطراف تعدد فقطع بعضها وبقي بعض كأن يقطع ثلاثة أصابع فوجد له أصبعين ولا يجد له ثالثة فنقطع أصبعين ونجعل في الثالثة الأرش وإن كانت الثلاثة شلا فسأل أن يقطع ويأخذ له فضل ما بينهما لم يكن ذلك له وقطعت له إن شاء أو آخذ له الأرش قال الشافعي ولا يصلب المقتص منه في القتل ولا المقتول في الزنا ولا الردة بحال لا يصلب أحد أحدا إلا قاطع الطريق الذي أخذ المال وقتل فإنه يقتل ثم يصلب ثلاثا ثم ينزل ويصلى عليهم كلهم إلا المرتد فإنه لا يصلى على كافر وإذا وجب على رجل قصاص في نفس اقتص منه مريضا وفي الحر الشديد والبرد الشديد وكذلك كل ما وجب عليه يأتي على نفسه وإذا كان الذي يجب عليه جراحا لا يأتي على النفس لم يؤخذ ذلك منه مريضا ولا في حر شديد وبرد شديد وحبس حتى تذهب تلك الحال ثم يؤخذ منه ولا يؤخذ من الحبلى حتى تضع حملها في حال وإذا وجب عليه رجم ببينة أخذ في الحر والبرد وأخذ هو مريض وإن وجب عليه باعتراف لم يؤخذ مريضا ولا في حر ولا برد لأنه متى رجع قبل الرجم وبعده تركته


زيادة الجناية

قال الشافعي رحمه الله تعالى وإذا شج الرجل الرجل موضحة عمدا فتأكلت الموضحة حتى صارت منقلة أو قطع أصبعه فتأكلت الكف حتى ذهبت الكف فسأل القود قيل إن شئت أقدناك من الموضحة وأعطيناك ما بين المنقلة والموضحة من أرش فأما المنقلة فلا قود فيها بحال وقيل إن شئت أقدناك من الأصبع وأعطيناك أربعة أخماس اليد وإن شئت فلك أرش اليد ولا قود لك في شيء لأن الضارب لم يجن بقطع الكف وإن كانت ذهبت بجنايته وإنما يقطع له أو يشق له ما شق وقطع وأرش هذا كله في مال الجاني حالا دون عاقلته لأنه كان بسبب جنايته وإذا انكر الشاج وقاطع الأصبع والكف أن يكون تأكلها من جنايته فالقول قول الجاني حتى يأتي المجني عليه بمن يشهد أن الشجة والكف لم تزل مريضة من جناية الجاني لم تبرأ حتى ذهبت فإذا جاء بها قبلت بينته وحكمت أن تأكلها من جنايته ما لم تبرأ الجناية ولو أن البينة قالت برأت الجراحة وأجلبت ثم انتقضت فذهبت الكف أو زادت الشجة فقال الجاني انتقضت أن المجني عليه نكأها أو أن غيره أحدث عليها جناية كان القول قول الجاني في أن تسقط الزيادة إلا أن تثبت البينة أنها انتقضت من غير أن ينكاها المجني عليه أو يحدث عليها غيره جناية من قبل أن البينة شهدت أن الجناية قد ذهبت وإن قالوا انتقضت وقد يكون منها ومن غيرها يحدث عليها قال الربيع قلت أنا وأبو يعقوب وإذا قطعت البينة أنها انتقضت من جناتيه الأولى كان على الجاني تأكلها حتى يأتي بالبينة أن ذلك الانتقاض من غير جنايته


دواء الجرح

قال الشافعي رحمه الله تعالى وإذا جرح الرجل الرجل بشق لا يقطع طرفا انبغى للوالي أن يقيس الجرح نفسه وللمجروح أن يداويه بما يرى أنه ينفعه بإذن الله تعالى فإذا داواه بما يزعم أهل العلم بالدواء الذي يداوى به أنه لا يأكل اللحم الحي فتأكل الجرح فالجارح ضامن لأرش تأكله لأنه بسبب جنايته ولو قال الجارح دواه بما يأكل اللحم الحي وأنكر المجروح ذلك كان القول قول المجروح وعلى الجارح البينة بما ادعاه ولو دواه بما يأكل اللحم لم يضمن الجاني إلا أرش الجرح الذي أصابه منه وجعلت الزيادة مما داواه


جناية المجروح على نفسه

قال الشافعي رحمه الله تعالى ولو قطع من لحمه شيئا فإن كان قطع لحما ميتا فذلك دواء والجارح ضامن بعد لما زادت الجراح وإن كان قطع ميتا وحيا لم يضمن الجارح إلا الجرح نفسه وإذا قلت الجارح ضامن للزيادة في الجراح فإن مات منها المجروح فعلى الجارح القود عمدا إلا أن تشاء ورثته الدية فتكون في ماله وعلى عاقلته الدية إن كانت خطأ وإذا قلت ليس الجارح بضامن للزيادة فمات المجروح جعلت على الجارح نصف ديته ولم أجعل له في النفس قودا وإن كانت عمدا وجعلته شيئا من جناية الجاني وجناية المجني على نفسه أبطلت جنايته على نفسه وضمنت الجاني جنايته عليه وهكذا لو كان في طرف إن كان الكف فتأكلت فسقطت أصابعها أو الكف كلها فالجاني ضامن لزيادتها في ماله إن كانت عمدا وإن قطع المجني عليه الكف أو الأصابع لم يضمن الجاني مما قطع المجني عليه شيئا إلا أن تقوم البينة بأن المقطوع كان ميتا فيضمن أرشها فإن لم تثبت البينة أنه كان ميتا أو قالت كان حيا وكان خيرا له أن يقطع فقطعه لم يضمنه الجاني وكذلك لو أصاب المجني عليه منه أكلة وكان خيرا له أن يقطع الكف لئلا تمشي الأكلة في جسده فقطعها والأطراف حية لم يضمن الجاني شيئا من قطع المجني عليه فإن مات جعلت على الجاني نصف ديته لأن ظاهره أنه مات من جناية الجاني وجناية المجني عليه على نفسه وإذا داوى المجني عليه جراحه بسم فمات فعلى الجاني نصف أرش المجني عليه لأنه مات من السم والجناية فإن كان السم يوحي مكانه كما يوحي الذبح فالسم قاتل وعلى الجاني أرش الجرح فقط وإن كان السم مما يقتل ولا يقتل فالجناية من السم والجراح وعليه نصف الدية وإن كان داوى جرحه بشيء لا يعرف فالقول قول المجني عليه أنه شيء لا يضر مع يمينه وقول ورثته بعده والجاني ضامن لما حدث في الجناية ولو أن رجلا جرح رجلا جرحا فخاط المجروح عليه الجرح ليلتئم فإن كانت الخياطة في جلد حي فالجارح ضامن للجرح وإن مات المجروح بعد الخياطة فعلى الجارح نصف الدية وأجعل الجناية من جرح الجاني وخياطة المجروح لأن الخياطة ثقب في جلد حي وإن كانت الخياطة في جلد ميت فالدية كلها على الجارح ولا يعلم موت الجلد ولا اللحم إلا بإقرار الجاني أو بينة تقوم للمجني عليه من أهل العلم لأن الظاهر أن ذلك حي حتى يعلم موته ولو لم يزد المجروح على أن ربط الجرح رباطا بلا خياطة ولاحم بينه بدمه أو بدواء لا يأكل اللحم الحي وليس بسم فمات المجني عليه كان الجاني ضامنا لجميع النفس لأن المجني عليه لم يحدث فيها جناية إنما أحدث فيها منفعة وغير ضرر قال الشافعي ولو أن المجني عليه كوى الجرح كان كيه إياه تكميدا بصوف أو ما أشبهه مما يقول أهل العلم أن هذا ينفع ولا يضر من بلغ هذا أو أكثر منه ضمن الجارح الجناية وما زاد فيها وإن كان بلغ كيها أن أحرق معها صحيحا أو قيل قد كواها كيا ينفع مرة ويضر أخرى أو يدخل بدخله حال فهو جان على نفسه كما وصفت في الباب قبله يسقط نصف النفس بجنايته على نفسه ويلزم الجاني نصفها إن صارت الجناية نفسا


من يلي القصاص

قال الشافعي وإذا قطع الرجل أو جرح فسأل أن يخلى بينه وبين أن يقتص لنفسه لم يخل وذلك وكذلك لا يخلى وذلك ولي له ولا عدو للمقتص منه ولا يقتص إلا عالم بالقصاص عدل فيه ويكفي فيه الواحد لأنه لا يقتص الاثنان ويأمر الواحد من يعينه ولا يستعين بظنين على المقتص منه بحال وعلى السلطان أن يرزق من يأخذ القصاص ويقيم الحدود في السرقة وغيرها من سهم النبي صلى الله عليه وسلم من الخمس كما يرزق الحكام ولا يكلف ذلك الناس فإن لم يفعل الحاكم فأجر المقتص على المقتص منه لأن عليه أن يعطى كل حق وجب عليه ولا يكمل إعطاؤه إياه إلا بأن يسقط المؤنة عن آخذه كما يكون عليه أن يعطى أجر الكيال للحنطة والوزان للدنانير وهكذا كل قصاص دون النفس يليه غير المقتص له ووليه وإذا قتل رجل رجلا فسأل أولياؤه أن يمكن من القاتل يضرب عنقه أمكن منه وينبغي للإمام أن يتحفظ فيأمر من ينظر إلى سيفه فإن كان صارما وإلا أمره أن يأخذ سيفا صارما لئلا يعذبه ثم يدعه وضربه فإن ضربه فقتله فقد أتى على القود وإن ضربه على كتفيه أو في رأسه منعه العودة وأحلفه ما عمد ذلك فإن لم يحلف على ذلك عاقبه وإن حلف تركه ولا أرش فيها وأمر هو بضرب عنقه بأمر الولي وجبر الولي على ذلك إلا أن يعفو وإن كان القاتل ضرب المقتول ضربات في عنقه تركه يضربه حتى يبلغ عدد الضربات فإن مات وإلا يأمر غيره بقتله وإذا أمر الإمام الرجل غير الظنين على المستقاد منه أن يقتله فضربه ضربات فلم يقتله أعاد الضرب حتى يأتي على نفسه وينبغي أن يأمر بسيف أصرم من سيفه ويأمر رجلا أضرب منه ليوحيه فإن كان القاتل قطع يدي المقتول أو رجليه أو شجه أو أجافه ثم قتله أو نال منه ما يشبه ذلك فسأل الولي أن يصنع ذلك به ولينا من يحسن تلك الجراح كلها كما نولي الجارح دون النفس فإن مات وإلا ولينا الولي ضرب عنقه لا يلي الولي إلا قتلة وحية من ضرب عنق أو ذبح كان القاتل ذبحه أو خنقه أو ما أشبهه من الميتات الوحية فإذا بلغ من خنقه بقدر ما مات الأول ولم يمت منعناه الخنق وأمرناه بضرب عنقه ولو كان القاتل ضرب وسط المقتول ضربة فابانه خلينا بين وليه وبين أن يضربه حيث ضربه فإن أبانه وإلا أمرناه أن يضرب عنقه ولو كان لم يبنه إلا بضربات خلينا بينه وبين عدد ضربات فإن لم يبنه قتلناه بأيسر القتلتين ضربة تبين ما بقي منه أو ضربة عنق


خطأ المقتص

قال الشافعي رحمه الله وإذا أمر المقتص أن يقتص فوضع الحديدة في موضع القصاص ثم جرها جرا فزاد على قدر القصاص سئل أهل العلم فإن قالوا قد يخطأ بمثل هذا سئل فإن قال أخطأت أحلف ولا قصاص عليه وعقل ذلك عنه عاقلته وإن قالوا لا يخطأ بمثل هذا فللمستقاد منه القصاص بقدر الزيادة إلا أن يشاء منه الأرش فيأخذه من ماله وكذلك إن قالوا قد يخطأ بمثله وقيل للمقتص احلف لقد أخطأت به فإن أقر أقص منه أو أخذ من ماله الأرش وإن لم يقر ونكل قيل للمجني عليه احلف لقد عمد فإن حلف فله القود وإن نكل فلا شيء له حتى يحلف فيستقيد أو يأخذ المال وهكذا إذا وضع الحديدة في موضع غير موضع القود لا يختلف فيه الجواب فيما أمكن أن يكون خطأ وما لم يمكن وإذا وضع الحديدة في غير موضعها أعدته حتى يضعها في موضعها حتى يستقيد للمجني عليه الأول ولا يتخذ إلا أمينا لخطئه وعمده فإذا كان القصاص على يمين فأخطأ المقتص فقطع يسارا أو كان على أصبع فأخطأ فقطع غيرها فإن كان يخطأ بمثل هذا درئ عنه الحد وكان العقل على عاقلته قال الربيع وفيه قول آخر أن ذلك عليه في ماله ولا تحمله العاقلة لأنه عمد أن يقطع يده ولكنا درأنا عنه القود لظنه أنها اليد التي وجب فيها القصاص فأما قطعه إياها فعمد قال الشافعي وإذا كان لا يخطأ به اقتص منه وإذا برأت جراحته التي أخطأ بها المقتص اقتص الأول ولو قال المقتص للمقتص منه أخرج يسارك فقطعها وأقر أنه عمد إخراج يساره وقد علم أن القصاص على يمينه وأن المقتص أمر بإخراج يمينه فلا عقل ولا قود على المقتص وإذا برأ اقتص منه لليمنى وإن قال أخرجتها له ولم أعلم أنه قال أخرج يمينك ولا أن القصاص على اليمنى أو رأيت أني إذا أخرجتها فاقتص منها سقط القصاص عني أحلف على ذلك ولزمت دية يده المقتص ولا قود ولا عقوبة عليه وإنما يسقط العقل والقود إذا أقر المقتص منه أنه دلسها وهو يعلم أن القود على غيرها ولو كان المقتص منه في هذه الأحوال كلها مغلوبا على عقله فأخطأ المقتص فإن كان مما يخطأ بمثله فعلى عاقلته وإن كان مما لا يخطأ بمثله فعليه القود إلا إذا أفاق الذي نال ذلك منه وسواء إذا كان المقتص منه مغلوبا على عقله أذن له أو دلس له أو لم يدلس لأنه لا أمر له في نفسه وإذا أمر أبو الصبي أو سيد المملوك الختان بختنهما ففعل فماتا فلا عقل ولا قود ولا كفارة على الختان وإن ختنهما بغير أمر أبي الصبي أو أمر الحاكم ولا سيد المملوك وماتا فعليه الكفارة وعلى عاقلته دية الصبي وقيمة العبد ولو كان حين أمره أن يختنهما أخطأ فقطع طرف الحشفة وذلك مما يخطئ مثله بمثله فلا قصاص وعليه من دية الصبي وقيمة العبد بحساب ما بقي ويضمن ذلك العاقلة ولو قطع الذكر من أصله وذلك لا يخطأ بمثله حبس حتى يبلغ الصبي فيكون له القود أو أخذ الدية أو يموت فيكون لوارثه القصاص أو الدية تامة ولو كانت بواحد منهما أكلة في طرف من أطرافه فأمره أبو الصبي وسيد العبد بقطع الطرف وليس مثلها يتلف فتلف فلا عقل ولا قود ولا كفارة وإن أمره بقطع رأس الصبي فقطعه أو وسط الصبي فقطعه أو بقطع حلقومه فقطعه عوقب الأب على ذلك وعلى القاطع القود إذا مات منه الصبي وإذا أمره بذلك في مملوكه ففعله فمات المملوك فعلى القاطع عتق رقبة ولا قود عليه قال الربيع ليس على قاطع مملوك قيمة لأن سيده الذي أمره وإذا أمره بذلك في دابة له ففعله فلا قيمة عليه لأنه أتلفها بأمر مالكها قال الربيع والعبد عندي في هذا مثل الدابة هو مال قال الشافعي ولو جاء رجل بصبي ليس بابنه ولا مملوكه وليس له بولي إلى ختان أو طبيب فقال اختن هذا أو بط هذا الجرح له أو اقطع هذا الطرف له من قرحة به فتلف كان على عاقلة الطبيب والختان ديته وعليه رقبة ولا يرجع عاقلته على الآمر بشيء وهو كمن أمر رجلا بقتل قال الشافعي وكل قصاص وجب لصبي أو مغلوب على عقله فليس لأبي واحد منهما ولا وليه من كان أخذ القصاص ولا عفوه ويحبس الجاني حتى يبلغ الصبي أو يفيق المعتوه فيقتصا أو يدعا أو يموتا فتقوم ورثتهما مقامهما قال الربيع قال أبو يعقوب ولو أمر رجل رجلا أن يفعل برجل حر بالغ مغلوب على عقله فعلا الأغلب منه أنه لا يتلف به ففعله فتلف ضمنت عاقلة الفاعل دون الآمر ولا يرج عليه بشيء لأنه كان له أن يمتنع منه قال الشافعي ولو كان قال له هذا ابني أو غلامين فافعل به كذا وكذا ففعل به فتلف ضمنت عاقلة الفاعل دية الحر وقيمة العبد وعليه كفارة في ماله قال الربيع قال أبو يعقوب وإن كان ابنه أو غلامه فليس له عليه في غلامه شيء إلا الكفارة إذا فعل به ما لا يجوز للسيد فعله به وأما ابنه فإن كان صغيرا أو كبيرا معتوها ففعل به بأمر أبيه ما فيه منفعة لهما فلا شيء عليه وإن كان فعل بهما ما ليس فيه منفعة فعليه الكفارة وعلى عاقلته الدية وإن كان الابن الكبير يعقل الامتناع فلا عقل ولا قود ولا كفارة إلا أن يفعل به ما لا يجوز للابن أن يفعله بنفسه فتكون عليه الكفارة قال الشافعي وإن جاءه بدابة فقال له شق ودجها أو شق بطنها أو عالجها ففعل فتلفت ضمن قيمتها إن لم تكن للامر ولا يضمن إن كانت للامر شيئا قال الشافعي وإذا أمر الحاكم ولي الدم أن يقتص من رجل في قتل فقطع يده أو يديه ورجليه وفقأ عينه وجرحه ثم قتله أو لم يقتله عاقبه الحاكم ولا عقل ولا قود ولا كفارة لأن النفس كلها كانت مباحة له ولا ينبغي للامام أن يمكنه من القصاص إلا وبحضرته عدلان أو أكثر يمنعانه من أن يتعدى في القصاص وإذا أمكنه أن يقتص فيما دون النفس فقد أخطأ الحاكم وإن اقتص فقد مضى القصاص ولا شيء على المقتص وإن أمكنه أن يقتص من يسرى يديه فقطع يمناها أو أمكنه من أن يشجه في رأسه موضحة فشجه منقلة أو شجه في غير الموضع الذي شجه فيه فادعى الخطأ فما كان من ذلك مما يخطأ بمثله أحلف عليه وغرم ارشه وإن مات منه ضمن ديته وإن برأ منه غرم أرش ما نال منه وكان عليه القصاص فيما نال من المجني عليه ولم يبطل قصاص المجني عليه بأن يتعدى في الاقتصاص على الجاني وإن كان ذلك لا يخطأ بمثله أو أقر فيما يخطأ بمثله أنه عمد فيها ما ليس له اقتص منه مما فيه القصاص إلا أن يشاء الذي نال ذلك منه أن يأخذ منه العقل وإذا عدا الرجل على الرجل فقتله ثم أقام عليه البينة أنه قتل ابنه وهو ولي ابنه لا وارث له غيره أو قطع يده اليمنى فأقام عليه البينة أنه قطع يده اليمنى فلا عقل ولا قود عليه ويعزر بأخذه حقه لنفسه


ما يكون به القصاص

قال الشافعي رحمه الله وما قلت إني أقتص به من القاتل إذا صنعه بالمقتول فلولاة المقتول أن يفعلوا بالقاتل مثله وذلك مثل أن يشدخ رأسه بصخرة فيخلى بين ولي المقتول وبين صخرة مثلها ويصبر له القاتل حتى يضربه بها عدد ما ضربه القاتل إن كانت ضربة فلا يزد عليها وإن كانت اثنتين فاثنتين وكذلك إن كان أكثر فإذا بلغ ولي المقتول عدد الضرب الذي ناله القاتل من المقتول فلم يمت خلي بينه وبين أن يضرب عنقه بالسيف ولم يترك وضربه بمثل ما ضربه به إن لم يكن له سيف وذلك أن القصاص بغير السيف إنما يكون بمثل العدد فإذا جاوز العدد كان تعديا من جهة أنه ليس من سنة القتل وإنما أمكنته من قتله بالسيف لأنه كانت له إفاتة نفسه مع ما ناله به من ضرب فإذا لم تفت نفسه بعدد الضرب أفتها بالسيف الذي هو أوحى القتل وهكذا إذا كان قتله بخشبة ثقيلة أو ضربة شديدة على رأسه وما أشبه هذا من الدامغ أو الشادخ أمكنت منه ولي القتيل فإن كان الضرب بعصا خفيفة أو سياط رددها حتى تأتي على نفسه لم أمكن منه ولي القتيل لأن الضربة بالخفيف تكون أشد من الضربة بالثقيل وليس هذه ميتة وحية في الظاهر وقلت لولي القتيل إن شئت أن تأمر من يرفق به فيقال له تحر مثل ضربه حتى تعلم أن قد جئت بمثل ضربه وأخف حتى تبلغ العدد فإن مات وإلا خليت وضرب عنقه بالسيف وإن كان ربطه ثم ألقاه في نار أحميت له نار كتلك النار لا أكثر منها وخلي ولي القتيل بين ربطه بذلك الرباط وإلقائه في النار قدر المدة التي مات فيها الملقي فإن مات وإلا أخرج منها وخلى ولي القتيل فضرب عنقه وهكذا إذا ربطه وألقاه في ماء فغرقه أو ربط برجله رحا فغرقه خلي بين ولي القتيل وبينه فألقاه في ماء قدر ذلك الوقت فإن مات وإلا أخرج فضربت عنقه وإن ألقاه في مهواة خلي بينه وبين ولي القتيل فألقاه في المهواة بعينها أو في مثلها في البعد وشدة الأرض لا في أرض أشد منها فإن مات وإلا ضربت عنقه قال الشافعي فإن كان خنقه بحبل حتى قتله خلي بين ولي القتيل وخنقه بمثل ذلك الحبل حتى يقتله إذا كان ما صنع به من القتل الموحي خليت بين ولي القتيل وبينه وإذا كان مما يتطاول به التلف لم أخل بينه وبينه وقتلته بأوحى الميتة عليه وإذا كان قطع يديه ورجليه من المفصل أو جرحه جائفة أو موضحة أو غير ذلك من الجراح لم يقتص منه ولي القتيل لأن هذا مما لا يكون تلفا وحيا وخلى بين من يقطع الأيدي والأرجل إن أراد ذلك ولي القتيل فقطع يديه ورجليه ومن يقتص من الجراح فاقتص منه في الجراح فإن مات مكانه وإلا خلى بين ولي القتيل وضرب عنقه وإن كان القاتل ضرب سوط المقتول بسيف ضربة فأبانه باثنين خلى بين ولي المقتول وبين أن يضربه ضربة بسيف فإن كان القاتل بدأها من قبل البطن خلى ولي القتيل فبدأها من قبل البطن فإن ابانه وإلا أمر بضرب عنقه قال الشافعي وما خلي بين ولي المقتول وبينه من هذا الضرب فضرب في موضع غيره منع الضرب فيما يستقبل وأمر غيره ممن يؤمن عليه به وسواء كان ذلك في ضرب عنقه أو وسطه أو غيره كأن أمر بأن يضرب عنقه فضرب كتفيه أو ضرب رأسه فوق عنقه ليطول الموت عليه فإذا قطع الرجل يدي الرجل ورجليه وجنى عليه جناية فمات من تلك الجنايات أو بعضها فلأوليائه الخيار بين القصاص أو الدية فإن اختاروا الدية وسألوا أن يعطوا أرش الجراحات كلها والنفس أو أرش الجراحات دون النفس لم يكن ذلك لهم وكانت لهم دية واحدة تكون الجراحات ساقطة بالنفس إذا كانت النفس من الجراحات أو بعضها وهكذا لو جنى عليه رجلان أو ثلاثة فلم تلتئم الجراحة حتى مات فاختاروا الدية كانت لهم دية واحدة ولو برأ في المسألتين معا أو كان غير ضمن من الجراح ثم مات قبل تلتئم الجراح أو بعد التئامها فسأل ورثته القصاص من الجراح أو أرشها كلها أخذ الجاني بالقصاص أو أرشها كلها وإن كانت ديات كثيرة لأنها لم تصر نفسا وإنما هي جراح ولو اختلف الجاني وورثة المجني عليه فقال الجاني مات منها وقال ورثة المجني عليه لم يمت منها كان القول قول ورثة المجني عليه مع أيمانهم وعلى الجاني البينة بأنه لم يزل منها ضمنا حتى مات أو ما أشبه ذلك مما يثبت موته منها ولو قطع رجل يده وآخر رجله وجرحه آخر ثم مات فقال ورثته برأ من جراح أحدهم ومات من جراح الآخر فإن صدقهم الجانون فالقول ما قالوا وعلى الذي مات من جراحه القصاص في النفس أو الأرش وعلى الذي برأت جراحته القصاص من الجراح أو دية الجراح وإن صدقهم الذي قال إن جراحه برأت وكذبهم الذي قال إن جراحه لم تبرأ فقال بل مات من جراح الذي زعمت أن جراحه برأت وبرأت جراحي فالقول قوله مع يمينه ولا يلزمه القتل أبدا ولا النفس حتى يشهد الشهود أن المجروح لم يزل مريضا من جراح الجارح حتى مات ولو قال مات من جراحنا معا فمن قتل اثنين بواحد جعل على الذي أقر القتل فإن أرادوا أن يأخذوا منه الدية لم يجعل عليه إلا نصفها لأنه يقول إنه مات من جراحنا معا


العلل في القود

قال الشافعي رحمه الله تعالى وإذا كسر الرجل سن الرجل من نصفها سألت أهل العلم فإن قالوا نقدر على كسرها من نصفها بلا إتلاف لبقيتها ولا صدع أقدته وإن قالوا لا نقدر على ذلك لم نقده لتفتتها وإذا قلع رجل ظفر رجل فسأل القود قيل لأهل العلم هل تقدرون على قلع ظفره بلا تلف على غيره فإن قالوا نعم أقيد وإن قالوا لا ففي الظفر حكومة وإن قطع الرجل أنملة رجل ولا ظفر للمقطوعة أنملته فسأل القصاص لم يكن له وكذلك إن كان ظفرها مقطوعا قطعا لا يثبت لا قليلا ولا كثيرا لنقصها عن أنملة المقتص منه وما كان في سن أو ظفر من عوار لا يفسد الظفر وإن كان يعيبه وكان لا يفسد السن بقطع ولا سواد ينقص المنفعة أو كان أثر قرحة خفيفا كان له القصاص وإن كان رجل مقطوع أنملة فقطع رجل أنملته الوسطى والقاطع واقر تلك الأصبع فسأل المقطوعة أنملته الوسطى القصاص لم يكن له ولا يجوز أن يقطع له الأنملة التي من طرف بوسطى ولا الوسطى فتقطع بأنملته التي قطع من طرف ولم يقطعها قال الشافعي ولو قطع أنملة خنصر من طرف من رجل وأنملة خنصر الوسطى من آخر من أصبع واحدة فإن جاءا معا اقتص منه لأنملة الطرف ثم اقتص منه أنملة الخنصر الوسطى وإن جاء صاحب الوسطى قبل صاحب الطرف قيل لا قصاص لك وقضى له بالدية وإن جاء صاحب الطرف فقطع له الطرف فسأل المقضي له بالدية ردها إن كان أخذها أو إبطالها إن كان لم يأخذها ويقطع له أنملة الوسطى قصاصا لم يجب إلى ذلك لأنه قد أبطل القصاص وجعل أرشا وكذلك لو قطع وسط أنملة رجل الوسطى فقضي له بالأرش ثم انقطع طرف أنملته فسأل القصاص لم يقص له به ولو لم يأت صاحب الوسطى حتى انقطع طرف أنملته أو قطع بقصاص كان له القصاص وإذا قطع الرجل يد الرجل والمقطوعة يده نضو الخلق ضعيف الأصابع قصيرها أو قبيحها أو معيب بعضها عيبا ليس بشلل والقاطع تام اليد والأصابع حسنها قطعت بها وكذلك لو كان المقطوع هو التام اليد والقاطع هو الناقصها كانت له لا فضل بينهما في القصاص قال الشافعي وإذا قطع الرجل يد الرجل وفيها أصبع شلاء أو مقطوعة أنملة والقاطع تام الأصابع لم يقد منه للمقطوع لنقص يده عن يده ولو قال اقطعوا لي من أصابعه بقدر أصابعي وأبطل حقي في الكف قطع له ذلك لأنه أهون من قطع الكف كلها وإذا كانت في الرجل الحياة وإن كان أعمى أصم فقتله صحيح قتل به ليس في النفس نقص حكم عن النفس وفيما سوى النفس نقص عن مثله من يد أو رجل إذا كان النقص عدما أو شللا أو في موضع شجة وغيرها فلو أن رجلا شج رجلا في قرنه والشاج أسلخ القرن فللمشجوج الخيار في القصاص أو أخذ الأرش ولو كان المشجوج أسلخ القرن لم يكن للمشجوج القصاص لأنه أنقص الشعر عن الشاج ولو كان خفيف الشعر أو فيه قرع قليل يكتسي بالشعر إن طال شيء كان له القصاص قال الربيع قال أبو يعقوب لا تقطع أصبع صحيحة بشلاء ولا ناقصة أنملة وله حكومة في الشلاء وأرش المقطوعة الأنملة


ذهاب البصر

قال الشافعي رحمه الله تعالى وإذا جنى الرجل على عين الرجل ففقأها فالجناية عليه وإن سأل أن يمتحن فيعلم أنه لا يبصر بها فليس في هذا مثلة وفي هذه القود إن كان عمدا إلا أن يشاء المجني عليه العقل فإذا شاء العقل ففيها خمسون من الإبل حالة في مال الجاني دون عاقلته وإن كانت الجناية خطأ ففيها خمسون من الإبل على عاقلته ثلثا الخمسين في مضي سنة وثلث الخمسين في مضي السنة الثانية فإن جرحت عين رجل أو ضربت وابيضت فقال المجني عليه قد ذهب بصرها سئل أهل العلم بها فإن قالوا قد نحيط بذهاب البصر علما لم يقبل منهم على ذهاب البصر إذا كانت الجناية عمدا ففيها القود إلا شاهدان حران مسلمان عدلان وقبل إن كانت خطأ لا قود فيها شاهد وامرأتان وشاهد ويمين المجني عليه ويسأل من يقبل من أهل العلم بالبصر فإن قالوا إذا ذهب البصر لم يعد وقالوا نحن نعلم ذهابه ومكانه قضى للمجني عليه بالقصاص في العمد إلا أن يشاء الأرش أو الأرش في الخطأ قال الشافعي وإذا اختلف أهل البصر فقالوا ما يكون علمنا بذهاب البصر علما حتى يأتي على المجني عليه مدة ثم ننظر إلى بصره فإن كان بعد انقضاء المدة على ما نراه فقد ذهب بصره لم يقض له حتى تأتي تلك المدة ما لم يحدث عليه حادث وكذلك إن قال هكذا عدد من أهل البصر وخالفهم غيرهم لم أقض له حتى تأتي تلك المدة التي يجمعون على أنها إذا كانت ولم يبصر فقد ذهب البصر وإن لم يختلف أهل البصر في أنها لا تعود ليبصر بها أحلفت المجني عليه مع شاهده في الخطأ وقضيت بذهاب بصره فإذا شهد من أقبل شهادته أن بصره قد ذهب وأخرته إلى المدة التي وصفوا أنه إذا بلغها قال أهل البصر الذين يجتمعون لا يعود بصره فمات قبلها أو اصاب عينه شيء بخقها فذهابها من الجاني الأول حتى يستيقن أن ذهاب بصرها مع وجع أو جناية وليس على الجاني الآخر إلا حكومة وكان على الجاني الأول القود إن كان عمدا والعقل إن كانت الجناية خطأ وإن قال الجاني الأول أحلفوا لي المجني عليه ما عاد بصره منذ جنيت عليه إلى أن جنى هذا عليه فعلناه وكذلك إن قال أحلفوا ورثته أحلفناهم على علمهم وكذلك إن قال لم يكن بصره ذهب أحلفوا لقد ذهب بصره ولو لم يحلف المجني عليه وأقر أن قد أبصر أو جاء قوم فقالوا قد ذكر أن بصره عاد عليه أو رأيناه يبصر بعينه أبطلن جناية الأول وجعلنا الجناية على الآخر وإن لم نجد من يعلم ذلك ولم يقله إلا بعد جناية الآخر بطلت جناية الأول عليه بإقراره ولم يصدق على الآخر لأنه جنى على بصره وهو ذاهب ولا يعلم ذكره رجوع بصره قبل الجناية أو أحلف الجاني الآخر لقد جنى عليه وما يبصر من جناية الأول عليه وغير جنايته وهكذا ورثته لو قالوا قوله وإنما أقبل قول أهل البصر إذا ادعى المجني عليه ما قالوا فإن قال هو أنا أبصر أو قد عاد إلي بصري أو قال ذلك ورثته فإن الجناية ساقطة عن الجاني وإن قال أهل البصر بالعيون قد يذهب البصر لعلة فيه ثم يعالج فيعود أو يعود بلا علاج ولا يؤيس من عودته أبدا إلا بأن تبخق العين أو تقلع وقالوا قد ذهب بصر هذا والطمع به الساعة وبعد مائة سنة واليأس منه سواء فإني أقضي له مكانه بالأرش إن كانت الجناية خطأ والقود إن كانت عمدا وكذلك أقضي للرجل الذي قد ثغر بقلع سنه وإن قيل قد يعود ولا يعود وإن قال أهل البصر بالعيون ما عندنا من هذا علم صحيح بحال إذا كانت العين قائمة أحلفت المجني عليه لقد ذهب بصره ثم قضيت له بالقود في العمد إلا أن يشاء العقل فيه وقضيت له بالعقل في الخطأ فإذا قضيت له بقود أو عقل ثم عاد بصر المستقاد له فإن شهد أهل العدل من أهل البصر أن البصر قد يعود بعد ذهابه بعلاج أو غير علاج لم أجعل للمستقاد منه شيئا ولم أرده بشيء أخذه منه وكذلك لو عاد بصر المستقاد منه لم أعد عليه بفقء بصره ولا سمله ولا بعقل وإن قال أهل البصر لا يكون أن يذهب البصر بحال ثم يعود بعلاج ولا غيره ولكن قد تعرض له العلة تمنعه البصر ثم تذهب العلة فيعود البصر فاستقيد من رجل ثم عاد بصر المستقاد له لم يرجع على المستقاد له بعود البصر ولا على الوالي بشيء وأعطي المستقاد منه أرش عينه من عاقلة الحاكم وقد قيل يعطاه مما يرزق السلطان ويصلح أمر رعاية المسلمين من سهم النبي صلى الله عليه وسلم من الخمس ولكن لو كان المجني عليه أخذ من الجاني أو عاقلته أرش العقل ثم عاد بصره رجع الجاني أو عاقلته عليه بما أخذه منهم ولا يترك له منه شيء ولو لم يعد بصر المستقاد له وعاد بصر المستقاد منه عيد له في هذا القول بما يذهب بصره ثم كلما عاد بصره عيد له فأذهب قودا أو أخذ منه العقل إن شاء ذلك المجني عليه وإذا كان المصابة عينه مغلوبا أو صبيا لا يعقل فإذا قبلت قول أهل البصر جعلت على الجاني عليه الأرش في الخطأ وكذلك أجعله عليه في العمد إن لم يكن على الجاني قود ولم أنتظر به شيئا في الوقت الذي أقضي به فيه للذي يعقل ويدعي ذهاب بصره ويشهد له أهل البصر بذهابه وإذا لم أقبل قول أهل البصر لم أقض لواحد منهما في عينه القائمة بشيء بحال حتى يفيق المعتوه أو يبلغ الصبي فيدعي ذهاب بصره ويحلف على ذلك أو يموتا فيقضي بذلك لورثتهما وتحلف ورثته لقد ذهب بصره وإذا كان ما لا شك فيه من بخق البصر أو إخراج العين في الخطأ قضي للمعتوه والصبي وغيرهما مكانهم بالعقل وللبالغ بالقود في العمد إذا طلبه ويحبس الجاني في العمد على المعتوه والصبي أبدا حتى يفيق هذا ويبلغ هذا فيلي ذلك لنفسه أو يموت فتقوم ورثته فيه مقامه ومتى ما بلغ هذا أو أفاق هذا جبرته مكانه على اختيار العقل أو القود أو العفو ولم أحبس الجاني أكثر من بلوغه أو إفاقته وكذلك أجبر وارثه إن مات إن كان بالغا وإذا ابتلي بصر المجني عليه وقبلت قول أهل البصر فقالوا لم يذهب الآن ونحن ننتظر به إلى وقت كذا وكذا فإن ذهب وإلا فقد سلم أنتظر به وقبل قولهم وإن أنكر ذلك الجاني وإذا قبلت قولهم فقالوا إذا لم يذهب الآن إلى هذا الوقت فلا يذهب إلا من حادث بعده أبطلت الجناية وإذا لم أقبل قولهم وقال المجني عليه أنا أجد بصري ظلمة فأبصر به دون ما كنت أبصر أو أجد فيه ثقلا وألما ثم جاءت عليه مدة فقال ذهب ولم يذهب منه الوجع أو ما كنت أجد فيه حتى ذهب أحلفته لقد ذهب من الجناية وجعلت القول قوله وجعلت له القصاص إلا أن يشاء العقل ولم أقبل قول الجاني إذا علمت الجناية كما أصنع فيه إذا جرحه فلم يزل ضمنا حتى مات ولو قال قد ذهب جميع ما كنت أجد فيه وصح ثم ذهب بعد بصره جعلته ذاهبا بغير جناية لا شيء فيه وسواء عين الأعور وعين الصحيح في القود والعقل لا يختلفان وإذا كان الرجل ضعيف البصر غير ذاهبه ففيه كعين الصحيح البصر في العقل والقود كما يكون ضعيف اليد فتكون يده كيد القوي وإن كان بعينه بياض وكان علىالناظر وكان بصره بها أقل من بصره بالصحيحة فإن علم أن ذلك نصف البصر أو ثلثه قضي له بأرش ما علم أنه بصره لم يزد عليه ولم يقد من صحيح البصر وكان ذلك كالقطع والشلل في بعض الأصابع دون بعض ولا يشبه هذا نقص البصر من نفس الخلقة أو العارض ولا علته دون البصر وإن كان البياض على غير الناظر فهي كعين الصحيح وكذلك كل عيب فيها لا ينقص بصرها بتغطية له أو لبعضه وإن كان البياض على الناظر وكان رقيقا يبصر من تحته بصرا دون بصره لو لم يكن عليه البياض ففيه حكومة إلا أن يكون يعرف قدر بصره بالعين التي فيها البياض وبصره بالعين التي لا بياض فيها فيجعل له قدره كأن كان يبصر من تحت البياض نصف بصره بالصحيحة فأطفئت يمينه ففيها نصف عقل البصر ولا قود بحال عمدا كانت الجناية عليها أو خطأ


النقص في البصر

قال الشافعي رحمه الله تعالى وإذا ضرب الرجل عين الرجل فقبلت قول أهل البصر بالعيون أن بصرها نقص ولم يحدوا نقصه ولا أحسبهم يحدونه أو قبلت قول المجني عليه إنه نقص اختبرته بأن أعصب على عينه المجني عليها ثم أنصب له شخصا على ربوة أو مستوى فإذا أثبته بعدته حتى ينتهي بصره فلا يثبته ثم أعصب عينه الصحيحة وأطلق عينه المجني عليها فأنصب له شخصا فإذا أثبته بعدته حتى ينتهي بصرها ثم أذرع منتهى بصر المجني عليها والعين الصحيحة فإن كان يبصر بها نصف بصر عينه الصحيحة جعلت له نصف أرش العين ولا قود لأنه لا يقدر على قود من نصف بصر وإن قال أهل البصر بالعيون إن البصر كلما أبعدته كان أكل له وكانوا يعرفون بالذرع قدر ما ذهب من البصر عرفة إحاطة قبلت منهم وإن لم يعرفوا معرفة إحاطة أو اختلفوا جعلته بالذرع لأنه الظاهر ولم أزد المجني عليه على حصة ما نقص من بصره بالذرع وإن قال الجاني أحلف المجني عليه ما يثبت الشخص حيث زعم أنه لا يثبته أحلفته له ولم أقض له حتى يحلف وإنما قلت لا أسأل أهل العلم عن حد تقص البصر أولا أني سمعت بعض من ينسب إلى الصدق والبصر يقول لا يحد أبدا نقص العين إذا بقي فيها من البصر شيء قل أو كثر إلا بما وصفت من نصب الشخص له قال الشافعي وإذا جنى الرجل على بصر الرجل عمدا فنقص بصر المجني عليه فلا قود له لأنه لا يقدر على أن ينقص من بصر الجاني بقدر ما نقص من بصر المجني عليه فلا يجاوزه وكذلك لو كان في عين المجني عليه بياض فأذهبها الجاني فلا قصاص ولا قصاص في ذهاب البصر حتى يذهب بصر المجني عليه فإذا ذهب كله فإن كان بخق عين المجني عليه بخقت عينه وإذا كان قلعها قلعت عينه وإن كان ضربها حتى ذهب بعض بصرها أو أشخصها عن موضعها ولم يندرها من موضعها قيل للمجني عليه لا تقدر على أن تصنع بعينه هذا فإن قال أهل البصر بالعيون إن البصر كلما أبعد كان أكل له وكانوا يعرفون بالذرع قدر ما ذهب من البصر معرفة إحاطة قبلت منهم وإن لم يعرفوه معرفة إحاطة واختلفوا جعلته بالذرع لأنه الظاهر ولم أزد المجني عليه على حصة ما نقص بصره بالذرع وإن ذهب بصرها كله وأشخصها عن موضعها قيل له إن شئت أذهبنا لك بصره ولا شيء لك غير ذلك وإن شئت فالعقل قال الشافعي وإن ضربها فأندرها ولم تثبت أندرت عينه بها وإن قال ضربها فأندرها فردت وذهب بصرها أندرت عينه وقيل له إن شئت فردها وإن شئت فدع ولم تعط عقلا بما صنع بك إذا أقدت فإن كانت لا تعود ثم ثبتت فلم تثبت إلا وقد بقي لها عرق فردت فثبتت لم تندر عينه بها لأنه لا يقدر على أن تندر ثم تعود ويبقى لها عرق وقيل للمجني عليه إن شئت أذهبنا لك بصره وإن شئت فالعقل قال الشافعي وإن ضرب عينه فأدماها ولم يذهب بصرها فلا قصاص ولا أرش معلوم وفيها حكومة ويعاقب الضارب


اختلاف الجاني والمجني عليه في البصر

قال الشافعي رحمه الله تعالى وإذا جنى الرجل على بصر الرجل فقال جنيت عليه وبصره ذاهب فعلى المجني عليه البينة أنه كان يبصر بها قبل أن يجني عليه ويسع البينة الشهادة على ذلك إذا رأوه يتصرف تصرف البصير ويتقي ما يتقي وهكذا إذا جنى على بصر صبي أو معتوه فقال جنيت عليه وهو لا يبصر فالقول قوله مع يمينه وعلى أوليائهما البينة أنهما كانا يبصران قبل يجنى عليهما ويسع البينة الشهادة إن كانا يريانهما يتقيان به اتقاء البصير ويتصرفان تصرفه وهكذا القول قول الجاني فيما جنى عليه من شيء فقال جنيت عليه وهو غير صحيح كأن قطع أذنه فقال ضربتها وهي مقطوعة قبل ضربتها فإن البينة على المقطوعة أذنه بأنه كانت له أذن صحيحة قبل أن يقطعها وكذلك لو جاء رجل إلى رجل مسجى بثوب فقطعه باثنين فقال قطعته وهو ميت أو جاء قوما في بيت فهدمه عليهم فقال هدمته وهم موتى كان القول قول الجاني مع يمينه وعلى أوليائهم البينة إن الحياة كانت فيهم قبل الجناية فإذا أقاموها لم يقبل قول الجاني حتى تثبت له بينة أنه قد حدث لهم موت قبل الجناية قال الربيع والقول الثاني أن الذين هدم عليهم البيت على الحياة التي قد عرفت منهم حتى يقيم الذي هدم عليهم البيت أنهم ماتوا قبل أن يهدمه


الجناية على العين القائمة

قال الشافعي رحمه الله تعالى ولم أعلم مخالفا لقيته أنه ليس في اليد الشلاء ولا المنبسطة غير الشلاء إذا كانت لا تنقبض ولا تنبسط أو كان انبساطها بلا انقباض أو انقباضها بغير انبساط عقل معلوم وإنما يتم عقلها إذا جني عليها صحيحة تنقبض وتنبسط فأما إذا بلغت هذا فكانت لا تنقبض ولا تنبسط فإنما فيها حكومة فإذا كان هذا هكذا فهكذا ينبغي أن يقولوا في العين القائمة ولا يكون فيها عقل معلوم وأنا أحفظ عن عدد منهم في العين القائمة هذا وبه أقول ويكون فيها حكومة وكل ما قلت فيه حكومة فأحسب والله أعلم أنه لا يجوز أن تبان حكومة إلا بأن يقال انظروا كأنها جارية فقئت عين لها قائمة كم كانت قيمتها وعينها قائمة ببياض أو ظفر أو غير ذلك فإن قالوا قيمتها وعينها قائمة هكذا خمسون دينارأ قيل فكم قيمتها الآن حين بخقت عينها فصارت إلى هذا وبرأت فإن قالوا أربعون دينارا جعلت في عين الرجل القائمة خمس ديته وإن قالوا خسمة وثلاثون دينارا جعلت في عين المجني عليه خمسا ونصف خمس وهو خمس وعشر ديته قال الشافعي وهكذا كل ما سوى هذا فإن قالوا بل نقصها هذا البخق نصف قيمتها عما كانت عليه قائمة العين فلا أحسب هذا إلا خطأ ولا أحسبهم يقولونه قال الشافعي وينقص من النصف شيء لأن النبي صلى الله عليه وسلم إذا جعل في العين الصحيحة نصف الدية لم يجز أن تكون العين القائمة كالعين الصحيحة وقد قضى زيد رحمه الله تعالى في العين القائمة بمائة دينار ولعله قضى به على هذا المعنى


في السمع

قال الشافعي ولا قود في ذهاب السمع لأنه لا يوصل إلى القود فيه فإذا ذهب السمع كله ففيه الدية كاملة وإذا ضرب الرجل الرجل فقال قد صممت سئل أهل العلم بالصمم فإن قالوا له مدة إن بلغها ولم يسمع تم صممه لم أقض له بشيء حتى يبلغ تلك المدة فإن قالوا ماله غاية تغفل وصيح به فإن أجاب في بعض ما تغفل به جواب من يسمع لم يقبل قوله وأحلف الجاني ما ذهب سمعه فإن لم يجب عند ما غفل به أو عند وقوع جواب من يسمع أحلف لقد ذهب سمعه فإذا حلف فله الدية كاملة وإن أحطنا أن سمع إحدى الأذنين يذهب ويبقى سمع الأذن الأخرى ففيه نصف الدية لأنه نصف السمع قال الشافعي وإن نقص سمعه كله فكان يحد نقصه بحد مثل أن يعرف آخر حد يدعى منه فيجيب كان له بقدر ما نقص منه وإن كان لا يحد ففيه حكومة ولا أحسبه يحد بحال وإن ذكر أنه لا يسمع بإحدى أذنيه وكانت الأذن الصحيحة إذا سدت بشيء عرف ذهاب سمع الأذن الأخرى أم لا سدت وإن كان ذلك لا يعرف قبل قول الذي ادعى أن سمعه ذهب مع يمينه وقضي له بنصف الدية والأذنان غير السمع فإذا قطعتا ففيهما القود وفي السمع إذا ذهب الدية وكل واحد منهما غير صاحبه


الرجل يعمد الرجلين بالضربة أو الرمية

قال الشافعي رحمه الله تعالى وإذا عمد الرجل الرجلين المسلمين مصطفين قائمين أو قاعدين أو مضطجعين بضربة تعمدهما بها بسيف أو بما يعمل به عمله فقتلهما فعليه في كل واحد منهما القود ولو قال لم أعمد إلا أحدهما فسبق السيف إلى الآخر لم يصدق لأن السيف إنما يقع بهما وقوعا واحدا ولو عمد أن يطعنهما برمح والرمح لا يصل إلى أحدهما إلا بعد خروجه من الآخر أو ضربهما بسيف وأحدهما فوق الآخر فقال عمدتهما معا وقتلتهما معا كان عليه في كل واحد منهما القود قال الشافعي ولو قال حين رمى أو طعن أو ضرب الرجلين اللذين لا يصل ما صنع بأحدهما إلى الذي معه إلا بعد وصوله إلى الأول عمدت الأول الذي طعنته أو رميته أو ضربته ولم أعمد الآخر كان عليه القود في الأول وكانت على عاقلته الدية في الآخر لأن صدقه بما ادعى يمكن عليه ولو قال عمدت الذي نفذت إليه الرمية أو الطعنة آخرا ولم أعمد الأول وهو يشهد عليه أنه رماه أو طعنه أو ضربه وهو يراه كان عليه القود فيهما في الأول بالعمد وأنه ادعى ما لا يصدق بمثله وعليه القود في الآخر بقوله عمدته قال الشافعي وإذا ضرب الرجل الرجل عليه البيضة والدرع فقتله بعد قطع جنته أقيد منه وإن قال لم أرد إلا البيضة والدرع لم يصدق إذا كان عليه سلاح فهو كبدنه


النقص في الجاني المقتص منه

قال الشافعي رحمه الله تعالى وإذا قتل الرجل رجلا والمقتول صحيح والقاتل مريض أو أقطع اليدين أو الرجلين أو أعمى أو به ضرب من جذام أو برص فقال أولياء المقتول هذا ناقص عن صاحبنا قيل إذا كان حيا فأردتم القصاص فالنفس بالنفس والجوارح تبع للنفس لا نبالي بجذمها وسلامتها كما لو قتل صاحبكم وهو سالم وصاحبكم في هذه الحال أو أكثر منها أقدناكم لأنه نفس بنفس ولا ينظر فيها إلى أطراف ذاهبة ولا قائمة فإن قال ولاة الدم قد قطع هذا يدي صاحبنا ورجليه ثم قتله ولا يد ولا رجل له فأعطنا عوضا من اليدين والرجلين إذ لم يكونا قيل إنكم إذا قتلتم فقد أتيتم على إفاتته كله وهذه الأطراف تبع لنفسه ولا عوض لكم مما فات من أطرافه كما لا نقص عليكم لو كان صاحبكم المقطوع والقاتل صحيحا قتل به وقتله إتلاف لجميع أطرافه ولو قتل رجل رجلا فعدا أجنبي على القاتل فقطع يديه أو رجليه عمدا كان له القصاص أو أخذ المال إن شاء وإذا أخذ المال فلا سبيل لولي المقتول على المال في حاله تلك حتى يخير بين القصاص من القتل أو الدية وكذلك لو جنى عليه خطأ لم يكن لولي المقتول سبيل على المال وقيل له إن شئت فاقتل وإن شئت فاختر أخذ الدية فإن اختار أخذ الدية أخذها من أي ماله وجد ديات أوغيرها ولو أن رجلا قتل رجلا ثم عدا أجنبي على القاتل فجرحه جراحة ما كانت خير ولي المقتول الأول بين قتله بحاله تلك وإن كان مريضا يموت أو أخذ الدية فإن اختار قتله فله قتله ولا يمنع من القتل بالمرض ولا العلة ما كانت لأن القتل وحي ويمنع من القصاص والحدود غير القتل بالمرض إذا لم يكن معها قتل بالمرض حتى يبرأ منه وإذا قتله مريضا فلأولياء المقتول على الجاني عليه ما فيه القود من الجراح إن شاءوا القود وإن شاءوا العقل وإن اختار ولي الدم قتله فلم يقتله حتى مات من الجراح التي أصابه بها الأجنبي فلأولياء القتيل الأول الدية في مال الذي قتله ولأولياء الذي قتل القتيل الأول وقتله الأجنبي آخرا على قاتله القصاص أو أخذ الدية فإن اقتصوا منه فدية الأول في مال قاتله المقتول وإن لم يكن لقاتله المقتول مال فسأل ورثة المقتول الأول ورثة المقتول الآخر الذي قتل صاحبهم أخذ ديته ليأخذوها لصاحبهم لم يكن ذلك لهم لأن قاتله متعد عليه القصاص فلا يبطل حكم الله عز وجل عليه بالقصاص منه بأن يفلس لأهل القتيل الأول بدية قتيلهم وهذا هكذا في الجراح لو قطع رجل يمنى رجل فقطع آخر يمنى القاطع ولا مال للقاطع المقطوعة يمناه فقال المقطوعة يمناه الأول قد كانت يمين هذا لي أقتص منها ولا مال له آخذه بيميني وله إن شاء مال على قاطعه فاقضوا له به على قاطعه لآخذه منه ولا تقتصوا له به فيبطل حقي من الدية وهو لا قصاص فيه ولا مال له قيل إنما جعل له الخيار في القصاص أو المال فإن لم يختر أحدهما لم نجبره على ما أردت من المال وأبيعه يديه بدل فمتى ما كان له مال فخذه وإلا فهو حق أفلس لك به ولو قال قد عفوت القصاص والمال لم يجبر على أخذ المال ولا القصاص إنما يكون له إن شاء لا أنه يجبر عليه وإن كان عليه حق لغيره ولكنه ينبغي للحاكم إذا قطع يد رجل فقطعت يده أن يشهد للمقطوعة يده الأولى أنه قد وقف له مال القاطع المقطوع آخرا فإذا أشهد بذلك فللمقطوع آخرا القصاص إلا أن يشاء تركه فإن شاء تركه وترك المال نظر فإن كان له مال يؤدي منه دية يد الذي قطع أخذت من ماله دية يده وجاز عفوه وإلا لم يجز عفوه المال وماله موقوف لغرمائه


الحال التي إذا قتل بها الرجل أقيد منه

قال الشافعي رحمه الله تعالى من جنى على رجل يسوق يرى من حضره أنه في السياق وأنه يقبض مكانه فضربه بحديدة فمات مكانه فقتله ففيه القود لأنه قد يعيش بعد ما يرى أنه يموت وإذا رأى من حضره أنه قد مات فشهدوا على ذلك ثم ذبحه أو ضربه عوقب ولا عقل ولا قود وإن أتى عليه رجل قد جرحه جراحات كثرت أو قلت يرى أنه يعاش من مثلها أو لا يرى ذلك إلا أنها ليست مجهزة عليه فذبحه مكانه أو قطعه باثنين أو شدخ رأسه مكانه أو تحامل عليه بسكين فمات مكانه فهو قاتل عليه القود وعقل النفس تاما إن شاء الورثة وعلى من جرحه قبله القصاص في الجراح أو الأرش وهو بريء من القتل إلا أن يكون قد قطع حلقومه ومريئه فإن من قطع حلقومه ومريئه لم يعش وإن رأى أن فيه بقيةروح فهو كما يبقى من بقايا الروح في الذبيحة وكذلك إن ضرب عنقه فقطع الحلقوم والمريء وكذلك إن قطعه باثنين حتى يتعلق بجلدة أو قطع حشوته فأبانها أوأخرجها من جوفه فقطعها عوقب في هذه الأحوال ولا عقل ولا قود والقاتل الذي ناله بالجراح قبله لا يمنعه ما صنع هذا به من القود إن كان قودا أو العقل وإذا أتى عليه قد قطع حلقومه دون مريئه أو مريئه دون حلقومه سئل أهل العلم به فإن قالوا قد يعيش مثل هذا بدواء أو غير دواء نصف يوم أو ثلثه أو أكثر فهذا قاتل وبرئ الأول الجارح من القتل وإن قالوا ليس يعيش مثل هذا إنما فيه بقية روح إلا ساعة أو أقل من ساعة حتى يطغى فالقاتل الأول وهذا برئ من القتل وهكذا إذا أجافه فخرق أمعاءه لأنه قد يعيش بعد خرق المعا ما لم يقطع المعا فيخرجه من جوفه قد خرق معا عمر بن الخطاب رضي الله عنه من موضعين وعاش ثلاثا ولو قتله أحد في تلك الحال كان قاتلا وبرئ الذي جرحه من القتل في الحكم ومتى جعلت الآخر قاتلا فالجارح الأول برئ من القتل وعليه الجراح خطأ كانت أو عمدا فالخطأ على عاقلته والعمد في ماله إلا أن يشاءوا أن يقتصوا منه إن كانت مما فيه القصاص ومتى جعلت الأول القاتل فلا شيء على الآخر إلا العقوبة والنفس على الأول وسواء في هذا عمد الآخر وخطؤه إن كان عمدا وجعلته قاتلا فعليه القصاص وإن كان خطأ وجعلته قاتلا فعلى عاقلته الدية وإذا جرح رجلان رجلا جراحة لم يعد بها في القتلى كما وصفت من الذبح وقطع الحشوة وما في معناه فضربه رجل ضربة فقتله فإن كانت ليست بإجهاز عليه فمات منها مكانه قبل يرفعها فهو قاتله دون الجارحين الأولين وإن عاش بعد هذا مدة قصيرة أو طويلة فهو شريك في قتله للذين جرحاه أولا ولا يكون منفردا بالقتل إلا أن يكون ما ناله به إجهازا عليه بذبح أو قطع حشوة أو ما في معناه أو بضربة يموت منها مكانه ولا يعيش طرفة بعدها قال الشافعي رحمه الله وإذا جرح رجل جراحات لم يبرأ منها ثم جرحه آخر بعدها فمات فقال أولياء القتيل مات مكانه من جراح الآخر دون جراح الأولين وأنكر القاتل فالقول قوله مع يمينه وعلى ولاة الدم الأول البينة فإن لم يأتوا بها فهو شريك في النفس لهم قتله بالشرك فيها وليس لهم قتل اللذين جرحاه قبل بإبرائهموه أن يكون مات إلا من جناية الآخر مكانه دون جنايتهم ولهم عليه القود في الجراح أو أرشها إن شاءوه وإذا صدقهم الضاربون الأولون أنه مات من جناية الآخر دون جنايتهم


الجراح بعد الجراح

قال الشافعي رحمه الله وإذا قطع الرجل يدي الرجل أو رجليه أو بلغ منه أكثر من هذا ثم قتله أو بلغ منه ما وصفت أو أكثر منه فلم يبرأ من شيء من الجراح حتى أتى عليه فذبحه أو ضربه فقتله فإن أراد ولاته الدية فإنما لهم دية واحدة لأنها لما صارت نفسا كانت الجراح كلها تبعا لها وإن أرادوا القود فلهم القود إن كان عمدا كما وصفت وفعل الجارح إذا كان واحدا في هذا مخالف لفعله لو كانا اثنين ولو كان اللذان جرحاه الجراح الأولى اثنين ثم أتى أحدهما فقتله كان الآخر قاتلا عليه القتل أو العقل تاما وكان على الأول نصف أرش الجراح إن شاء ورثته إن كانا جرحاه جميعا وإن انفرد أحدهما بجراح فعليه القود في جراحه التي انفرد بها أو أرشها تاما لأن النفس صارت متلفة بفعل غيره فعليه جراحه كاملة بالغة ما بلغت وكذلك لو كان جرحه رجلان ثم ذبحه ثالث فالثالث القاتل وعلى الأولين ما في الجراح من عقل وقود فلو جرحه رجل جراحة فبرأت وقتله بعد برئها كان عليه في القتل ما على القاتل من جميع العقل أو القصاص وفي الجراح ما على الجارح من عقل أو قصاص إذا برأت الجراح فهي جناية غير جناية القتل كأن قطع يديه فبرأ ثم قتله فعليه القتل إن شاء الورثة وأرش اليدين وإن شاءوا القصاص في اليدين ثم دية النفس وإن شاءوا القصاص في اليدين وقتل النفس ولو كانت اليدان لم تبرآ حتى قتله كانت دية واحدة وإن أرادوا الدية أو قصاص في النفس واليدين يقطعون اليدين ثم يقتلونه وإن قتلوه ولم يقطعوا يديه فلا شيء لهم في اليدين إذا لم تبرأ الجراح فالجراح تبع للنفس تبطل إذا قتل الورثة القاتل وإذا أخذوا دية النفس تامة ولا يكون لهم أن يقطعوا يديه ويأخذوا دية النفس إنما لهم قطع يديه إذا كانوا يميتونه مكانهم بالقتل قصاصا ولو قال الجاني قطعت يديه فلم تبرأ حتى قتلته وقال أولياء المقتول بل برأت يداه ثم قتله كان القول قول القاتل لأنه يؤخذ منه حينئذ ديتان إن شاء أولياء المقتول ولا تؤخذ منه الزيادة إلا بإقراره أو بينة تقوم عليه ولو قامت عليه بينة بأن يديه قد برأتا لم يقبل هذا منه حتى يصفوا البرء فإذا أثبتوه بما يعلم أهل العلم أنه برء قبل ذلك منهم فإن قالوا قد سكبت مدتهما أو ما أشبه هذا لم يقبل وإذا قبلت البينة على البرء فقال الجاني قد انتقضتا بعد البرء وأكذبه الورثة فالقول قولهم وعلى الجاني البينة أنهما انتقضتا من جنايته لأن الحق انه شهد لهم بالبرء فلا يدفع عنه بقوله


الرجل يقتل الرجل فيعدو عليه أجنبي فيقتله

قال الشافعي رحمه الله تعالى وإذا قتل الرجل الرجل عمدا فعدا عليه غير وارث المقتول فقتله قبل يثبت عليه ببينة أو يقرأو بعد ما أقرأو ثبت عليه ببينة وقبل يدفع إلى أولياء المقتول ليقتلوه أو يأخذو الدية أو يعفو أو بعد ما دفع إليهم ليقتلوه فكل ذلك سواء وعلى قاتله الأجنبي القصاص إلا أن تشاء ورثة المقتول أخذ الدية أو العفو ولو ادعى الجهالة وقال كنت أرى دمه مباحا لم يدرأ بها عنه القود ولو ادعى أن ولي المقتول الذي له القصاص أمره بقتله فأقر بذلك ولي المقتول لم يكن عليه عقل ولا قود ولا أدب لأنه معين لولي المقتول ولو ادعى على ولي المقتول الذي له القصاص أنه أمره بقتله وكذبه ولي المقتول أحلف ولي المقتول ما أمره فإن حلف فعلى القاتل القصاص ولولي المقتول الدية في مال قاتل صاحبه المقتول وإن نكل حلف لقد أمره ولي المقتول ولا شيء عليه ولا حق لولي المقتول في ماله ولا مال قاتل صاحبه المقتول ولو كان للمقتول وليان فأمره أحدهما بقتله ولم يأمر به الآخر لم يقتل به وكان لأولياء المقتول القاتل أن يأخذوا نصف ديته من الأجنبي الذي قتله بغير أمر الورثة كلهم وللوارث أخذها من مال المقتول إلا أن يعفوها ولا ترجع ورثته على الآمر بشيء لأنه قد كان له أن لا يقتل إلا بأمره ولو كان له وارث واحد فقضى له بالقصاص فقتله أجنبي بغير أمره فلأولياء المقتول القاتل على قاتل صاحبهم القود أو الدية ولولي القتيل الأول الدية في مال قاتل صاحبه دون قاتل قاتل صاحبه ولو أن إماما أقر عنده رجل بقتل رجل بلا قطع طريق عليه فعجل فقتله كان على الإمام القصاص إلا أن تشاء ورثته الدية لأن الله عز وجل لم يجعل للامام قتله وإنما جعل ذلك لوليه لقول الله عز وجل ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل الآية قال الشافعي الإسراف في القتل أن يقتل غير قاتله والله أعلم وكذلك لو قضى عليه بالقتل ودفعه إلى أولياء المقتول وقالوا نحن نقتله فقتله الإمام فعليه القود لأنه قد كان لهم تركه من القود وأيهم شاء تركه فلا يكون إلى قتله سبيل والإمام في هذا مخالف أحد ولاة الميت يقتله لأن لكلهم حقا في دمه ولا حق للامام ولا غيره في دمه وهذا مخالف الرجل يقضي عليه الإمام بالرجم في الزنا فيقتله الإمام أو أجنبي هذا لا شيء على قاتله لأنه لا يحل حقن دم هذا أبدا حتى يرجع عن الإقرار بكلام إن كان قضي عليه بإقراره أو يرجع الشهود عن الشهادة إن كان قضى عليه بشهادة شهود وكذلك يخالف المرتد عن الإسلام يقتله الإمام أو الأجنبي لأن دم هؤلاء مباح لحق الله عز وجل ولا حق لآدمي فيه يحد عليهم كحق أولياء القتيل في أخذ الدية من قاتل وليهم ولا سبيل إلى العفو عنه كسبيل ولاة القتيل إلى العفو عن قاتل صاحبهم ولو قتل رجل رجلا عمدا فعدا عليه أجنبي فقتله والأجنبي ممن لا يقتل بالمقتول إما بأنه مغلوب على عقله أو صبي لم يبلغ وإما بأنه مسلم والمقتول كافر فعلى القاتل إذا كان هكذا دية المقتول ولأولياء المقتول الأول أخذ الدية من قاتل قاتلهم فإن كان فيها وفاء من دية صاحبهم فهي لهم وإن كان فيها فضل عن دية صاحبهم رد على ورثة المقتول فإن كانت تنقص أخذوا ما بقي من ماله وإن كانت على القاتل المقتول الذي أخذت ديته ديون من جنايات وغيرها فأولياء المقتول الأول شركاؤهم في ديته وغيرها وليسوا بأحق بديته من أهل الديون غيرهم لأن ديته غير ديته وهو مال من ماله ليسوا بأحق به من غيرهم


الجناية على اليدين والرجلين

قال الشافعي رحمه الله وإذا قطعت اليد من مفصل الكف ففيها نصف الدية وإن قطعت من الساعد أو المرفق أو ما بين الساعد والمرفق ففيها نصف للدية والزيادة على الكف حكومة يزاد في الحكومة بقدر ما يزاد على الكف ولا يبلغ بالزيادة وإن أتت على المنكب دية كف تامة وسواء اليد اليمنى واليسرى ويد الأعسر ويد غيره وهكذا الرجلان إذا قطعت إحداهم من مفصل الكعب ففيها نصف الدية فإن قطعت من الساق أو الركبة أو الفخذ حتى يستوعب الفخذ ففيها نصف دية وزيادة حكومة كما وصفت في اليدين ويزاد فيها بقدر الزيادة على موضع القدم لا تبلغ الزيادة وإن جاءت على الورك دية رجل تامة وإن قطعت اليد بالمنكب إو إحدى الرجلين بالورك فلم يكن من واحد من القطعين جائفة فهو كما وصفت وإن كانت من واحد منهما جائفة ففيها دية الرجل واليد والحكومة في الزيادة ودية جائفة وسواء رجل الأعرج إذا كانت القدم سالمة فقطعت ويد الأعسر إذا كانت الكف سالمة ورجل الصحيح ويد غير الأعسر وإنما تكون فيها الدية إذا كانت أصابعها الخمس سالمة فإن كانت أصابعها أربعا ففيها أربعة أخماس دية وحكومة الكف لا يبلغ بها دية أصبع وإن كانت أصابعها خمسا إحداها شلاء ففيها أربعة أخماس دية وحكومة الكف والأصبع الشلاء أكثر من الحكومة في الكف ليس لها إلا أربعة أصابع وإن كانت أصابعها ستا ففيها ديتها وهي نصف الدية وحكومة في الأصبع الزائدة وكذلك إن كانت فيها أصبعان زائدتان أو أكثر يزاد في الحكومة بقدر زيادة الأصابع الزوائد ولا تختلف رجل الأعرج والصحيح إلا في أن يجنى على رجليهما فيزيد عرج العرجاء وتعرج الصحيحة فتكون الحكومة في الصحيحة أكثر فأما إذا قطعتا أو شلتا فلا تختلفان وإذا كانت اليد الشلاء فقطعت ففيها حكومة والشلل اليبس في الكف فتيبس الأصابع أو في الأصابع وإن لم تيبس الكف فإذا كانت الأصابع منقبضة لا تنبسط بحال أو تنبسط إن مدت فإن أرسلت رجعت إلى الانقباض بغير أن تقبض أو منبسطة لا تنقبض بحال أو لا تنقبض إلا أن تقبض فإن أرسلت رجعت إلى الانبساط بغير أن تنبسط فهي شلاء وسواء في العقل كان الشلل من استرخاء مفصل الكف أو الأصابع وإن كان الشلل من استرخاء الذراع أو العضد أو المنكب ففي شلل الكف الدية وفي استرخاء ما فوقها حكومة وإذا أصيبت الأصابع فكانت عوجاء أو الكف وكانت عوجاء وأصابعها تنقبض وتنبسط ففيها حكومة وإن جني عليها بعد ما أصيبت ففيها دية تامة وهكذا إن رضخت الأصابع فجبرت تنقبض وتنبسط غير أن أثر الرضخ فيها كالحفر ففيها حكومة ويزاد فيها بقدر الشين والألم وإن جني عليها بعد فأصيبت ففيها ديتها تامة وسواء يد الرجل التامة الباطشة القوية ويد الرجل الضعيفة القبيحة المكروهة الأطراف إذا كانت الأصابع سالمة من الشلل وسواء الكف المتعجرة من خلقتها أو المتعجرة من مصيبة بها والأصابع إذا سلمت من اليبس لم ينقص أرشها الشين والقول في الرجل كالقول في اليد سواء وسواء إذا قطعت رجل من لا رجل له إلا واحدة أو يد من لا يد له إلا واحدة أو من له يدان ففي الرجل نصف الدية وفي اليد نصف الدية ولو أن رجلا خلقت له في يمناه كفان أو يدان منفصلتان أو خلقتا في يسراه أو في يمناه ويسراه معا حتى تكون له أربعة أيد نظر إليهما فإن كانت العضد والذراع واحدة والكفان مفترقتان في مفصل فقطع التي يبطش بها ففيها الدية والقصاص إن كان قطعها عمدا ولو قطعت الأخرى التي لا يبطش بها كانت فيها حكومة وجعلتها كالأصبع الزائدة مع الأصابع من تمام الخلقة وإن كان يبطش بهما جميعا جعلت اليد التامة التي هي أكثرها بطشا إن كان موضعها من مفصل الذراع مستقيما على مفصل أو زائلا عنه وجعلت الأخرى الزائدة إن كان موضعها من مفصل الذراع مستقيما عليه أو زائلا عنه وإن كان بطشهما سواء وكانت إحداهما مستقيمة على مفصل الذراع جعلت المستقيمة اليد التي لها القود وتمام الأرش وجعلت الأخرى الزائدة وإن كان موضعهما من مفصل الذراع واحدا ليست واحدة منهما أشد استقامة على مفصل الذراع من الأخرى ولا يبطش بإحداهما إلا كبطشه بالأخرى فهاتان كفان ناقصتان فأيهما قطعت على الانفراد فلا يبلغ بها دية كف تامة ويجعل فيها حكومة يجاوز بها نصف دية كف وإن قطعتا معا ففيهما دية كف ويجاوز فيها دية كف على ما وصفت من أن تزاد كل واحد منهما على نصف دية كف وهكذا إذا قطعت أصبع من أصابعهما أو شلت الكف أو أصبع من أصابعها وهكذا لو كانت لهما ذراعان وعضدان وأصل منكب كان القول فيهما كالقول فيهما إذا كانت لهما كفان في ذراع واحدة لا يختلف إلا بزيادة الحكومة في قطع الذراعين أو العضدين أو الذراعين مع الكفين فيزاد في حكومة ذلك بقدر الزيادة في ألمه وشينه ولو كان له كفان في ذراع إحداهما ناقصة الأصابع والأخرى تامتها أو إحداهما زائدة الأصابع والأخرى تامتها او ناقصتها كانت الكف منهما العاملة دون التي لا تعمل فإن كانتا تعملان فالكف منهما أقواهما عملا فإن استوتا في العمل فالكف منهما المستقيمة المخرج على الذراع وإن كانتا سواء فالكف منهما التامة دون الناقصة والأخرى زائدة وإن كانت إحداهما زائدة والأخرى غير زائدة فهما سواء وليست واحدة منهما أولى بالكف من الأخرى وكذلك إن كانتا زائدتين معا ولو خلقت لرجل كفان في ذراع إحداهما فوق الأخرى منفصلة منها فكان يبطش بالسفلى التي تلي العمل بطشا ضعيفا أو قويا وكانت سالمة ولا يبطش بالعليا كانت السفلى هي الكف التي فيها القود والعقل تاما والعليا الزائدة فإن كان لا يبطش بالسفلى بحال فهي كالشلاء ولا تكون سالمة الأصابع إلا وهو يتناول بها وإن ضعف تناوله وإن كان يبطش بالعليا منهما كانت الكف وإن كان لا يقدر على البطش بها وهي فيما ترى سالمة فقطعت لم يكن فيها قود ولا دية كف تامة ولا تكون أبدا باطشة بالرؤية دون أن يشهد لها على بطش أو ما في معنى البطش من قبض وبسط وتناول شيء


الرجلين

قال الشافعي رحمه الله ولو خلقت لرجل قدمان في ساق فكان يطأ بهما معا وكانت أصابعهما معا سالمة لم تكن واحدة منهما أولى باسم القدم من الأخرى وأيتهما قطعت على الانفراد فلا قود فيها وفيه حكومة يجاوز بها نصف أرش القدم وإن قطعتا معا فعلى قاطعهما القود وحكومة ولو قطعت الأولى كانت فيها حكومة فإن قطع قاطع الأولى الثانية وهي سالمة يمشي عليها حين انفردت كان عليه القصاص مع حكومة الأولى وإن قطعها غيره فلا قصاص على واحد منهما وعلى كل واحد حكومة أكثر من نصف أرش الرجل قال الشافعي ولو قال الذي قطعت إحدى رجليه اللتين هما هكذا أقدني من بعض أصابعي لم أقده لأن أصابعه ليست كأصابعه ولو كانت القدمان في ساق فكانت إحداهما مستقيمة الخلقة على مخرج الساق وفي الأخرى جنف أو عوج للمخرج عن عظم الساق فكان يطأ بهما معا فالقدم المستقيمة على مخرج الساق وفيها القصاص والأخرى الزائدة لا قصاص فيها وفيها حكومة ولو كانت المستقيمة على مخرج الساق أقصر من الخارجة زائلة عن مخرج الساق وكان يطأ على الزائلة كلها وطأ مستقيما فقطعت لم أعجل بالقود فيها حتى أنظر فإن وطئ على الأخرى المستقمية وطءا مستقيما كانت هي القدم وكانت الأخرى هي المانعة لها بطولها فلما ذهبت وطئ على هذه ففي الأولى حكومة ولا قود وفي هذه إن قطعت بعد قود والدية تامة قال الشافعي وإن لم يطأ على هذه بحال كانت الأولى القدم وكان فيها القود إن أصيبت ودية القدم تامة وفي هذه إن أصيبت بعد حكومة قال الشافعي ولو لم تقطع ولكن جني عليها فأشلت فصار لا يطأ عليها جعلت فيها دية القدم تامة فإن قطعت فقضيت فيها بدية القدم فوطئ على الأخرى بعد قطع التي جعلت فيها الدية نقضت الحكم في الأولى ورددته بفضل ما بين الحكومة والدية فأخذت منهم حكومة ورددت عليه ما بقي وعلمت حينئذ أن هذه هي القدم وجعلت في هذه القود تاما قال الشافعي والقول فيها إذا قطعت من الساق والفخذ كالقول في اليد إذا قطعت من الذراع والعضد لا يختلف


الأليتين

قال الشافعي وإذا قطعت أليتا الرجل أو المرأة ففيهما الدية وفي كل واحدة منهما نصف الدية وكذلك اليتا الصبي فأيهم قطعت أليتاه عظيم الأليتين أو صغيرهما فسواء والأليتان كل ما أشرف على الظهر من الماكمتين إلى ما أشرف على استواء الفخذين وما قطع منهما فبحساب وإذا كان يقدر على القصاص منهما ففيهما القصاص إن كان قطعهما عمدا وما قطع من الأليتين ففيه بحساب الأليتين وما شق منهما ففيه حكومة وما قطع من الأليتين فبان ثم نبت واستخلف أو لم ينبت فسواء وفيما قطع فأبين منهما بحساب الأليتين ولو قطع فلم يبن ثم أعيد فالتحم كانت فيه حكومة وهذا كالشق فيه يلتئم ومخالف لما بان ثم نبت غيره وما بان ثم أعيد بنفسه فثبت فالتأم


الأنثيين

قال الشافعي وإذ قطعت أنثيا الرجل أو الصبي أو الخصي ففيهما القود إن كان القطع عمدا إلا أن يشاء المجني عليه أن يأخذ الأرش فيكون له فيهما الدية وإذا قطعت إحداهما ففيها نصف الدية وسواء اليسرى أو اليمنى ولو قطع رجل إحدى الأنثيين فسقطت الأخرى عمدا كان عليه القصاص إن كان يستطاع القصاص من إحداهما وتثبت الأخرى وعقل التي سقطت ولو أن رجلا وجأ رجلا كما توجأ البهائم فإن كان يدرك علم ذلك أنه إذا وجئ كان ذلك كالشلل في الأنثيين ففيهما الدية كما تكون على الجاني دية لو ضربت يد رجل فشلت وإن كان لا يدرك علمه في المجني عليه إلا بقول المجني عليه فالقول قوله مع يمينه وعلى الجاني الدية إن كان أدرك علم ذلك في غيره قط وإذا سلت البيضتان وبقيت الجلدة تم عقلهما والقصاص فيهما وإن قطعهما بالجلدة لم يزد عليه شيء للجلدة وفيهما القصاص والدية تامة وإذا سلت البيضتان ثم قطعت الجلدة ففي البيضتين الدية وفي الجلدة الحكومة وإذا اختلف الجاني والمجني عليه فقال الجاني جنيت عليه وهو موجوء وقال المجني عليه بل صحيح فالقول قول المجني عليه مع يمينه لأن هذا مما يغيب عن أبصار الناس ولا يجوز كشفه لهم


الجناية على ركب المرأة

قال الشافعي رحمه الله تعالى وإذا قطعت إسكتا المرأة وهما سفراها فإن قطعه رجل فلا قصاص لأنه ليس له مثله فإن قطعته امرأة فعليها القصاص إن كان يقدر على القصاص منه إلا أن تشاء العقل فإن شاءته فلها الدية تامة وفي أحد شفريها إذا أوعب نصف الدية وفي الشفرين الدية فإن قطع الشفران وأعلى الركب ففيهما الدية وفي الأعلى حكومة وإن قطع الأعلى فكان الشفران بحالهما ففي الأعلى حكومة وإن انقطع الشفران معهما أو ماتا حتى يصير ذلك فيهما كالشلل في اليد ففيهما الدية وفي الأعلى حكومة وسواء في ذلك المخفوضة وغير المخفوضة فإن كانت امرأة مقطوعة الشفرين قد التحما فقطع إنسان ما التحم منهما فعليه حكومة وسواء في هذا شفر الصغيرة والعجوز والشابة لا يختلف وسواء شفر الرتقاء التي لا تؤتى والبكر والثيب تؤتى وكذلك أركابهن كلهن سواء لا تختلف


عقل الأصابع

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم في كل أصبع مما هنالك عشرة من الإبل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية بإسناده عن رجل عن أبي موسى قال قال رسول الله صلى الله عليه وسلم في الأصابع عشر عشر قال الشافعي رحمه الله تعالى وبهذا نقول ففي كل أصبع قطعت من رجل عشر من الإبل وسواء في ذلك الخنصر والإبهام والوسطى إنما العقل على الأسماء قال الشافعي وأصابع اليدين والرجلين سواء وأصابع الصغير والكبير الفاني والشاب سواء والإبهام من أصابع القدم مفصلان فإذا قطع منهما مفصل ففيه خمس من الإبل ولما سواها من الأصابع ثلاثة مفاصل فإذا قطع منها مفصل ففيه ثلاث من الإبل وثلث وإن خلق لأحد مفاصل أصابعه سواء لكل أصبع مفصلان وكانت أصابعه سالمة يقبضها ويبسطها ويبطش بها ففي كل مفصل نصف دية الأصبع خمس من الإبل وإن كان ذلك يشلها ففي أصبعه إذا قطعت حكومة وإذا كان لأصبع هذا مفصلان وكانت سالمة فقطعه إنسان عمدا فعليه القصاص فإن قطع إحدى أنملتيها فله إن شاء القصاص من أنملة أصبع القاطع فإن كان في أصبع القاطع ثلاث أنامل أخذ مع القصاص سدس عقل الأصبع ولو خلق إنسان له في أصبع أربع أنامل كانت في كل أنملة ربع دية الأصبع بعيران ونصف إن كانت أصابعه سالمة وإذا خلقت له في أصبع أربع أنامل فقطع رجل منها أنملة عمدا وله في كل أصبع ثلاث أنامل فلا قصاص عليه لأن أنملته أزيد من أنملة المقتص له ولو كان القاطع هو الذي له أربع أنامل والمقطوع له ثلاث أنامل فله القصاص وأرش ما بين ربع أنملة وثلثها ولو كانت لرجل أصبع فيها أربع أنامل أو فيها أنملتان فكانت أطول من الأصابع معها أو أقصر منها وهي سالمة ففيها عقلها تاما وليست كالسن تسقط فيستخلف أقصر من الأسنان لأن الأصابع هكذا تخلق ولا تسقط فتستخلف والأسنان تسقط فتستخلف وإذا بقيت في الكف أصبع أو أصبعان أو ثلاث أو أربع فقطعت الكف والأصابع فعلى القاطع أرش الأصابع تاما وحكومة تامة في الكف لا يبلغ بها أرش أصبع وسواء كانت الكف من امرأة أو رجل لا يبلغ بحكومتها أرش أصبع إذا كانت مع أصابع ولا يسقط أن يكون فيها حكومة إلا بأن يؤخذ أرش اليد تاما فتدخل الكف مع الأصابع لأنها حينئذ يد تامة وإذا قطعت الأصابع وأخذ أرشها أو عفا أو اقتص منها ثم قطعت الكف ففيها حكومة على ما وصفت الحكومات وسواء قطع الكف والأصابع أو غيره ولو جنى رجل على الأصابع عمدا فقطعها ثم قطع الكف اقتص منه كما صنع فقطعت أصابعه ثم كفه وإن شاء المجني عليه قطع أصابعه وأخذ منه أرش كفه وقال في الأصبع الزائدة حكومة ولو خلقت لرجل أصبع أنملتها التي فيها الظفر أنملتان مفترقتان في كلتيهما ظفر وليست واحدة منهما أشد استقامة على خلقة الأصابع من الأخرى ولا أحسن حركة من الأخرى فقطع إنسان إحداهما لم يكن عليه قصاص وكانت عليه حكومة تجاوز نصف أرش أنملة وإن قطع هو أو غيره الثانية كانت فيها حكومة كالأولى وكذلك إن قطعهما معا فعليه دية أصبع وحكومة في الزيادة فلو خلقت له أصابع عشر في كف كان القول فيها كالقول فيه لو خلقت له كفان الأصابع المستقمية على الأكثر من خلقة الآدميين أصابعه إذا كانت سالمة كلها وكذلك لو خلقت له أصبعان فكانت إحداهما باطشة والأخرى غير باطشة كانت الباطشة أولى باسم الأصبع ولو كان هذا في الرجلين كان هذا هكذا إذا كان يطأ عليها كلها فإن كان يطأ على بعضها ولا يطأ على بعض فإن الأصابع التي فيها عشر عشر هي التي يطأ عليها والتي لا يطأ عليها زوائد إذا قطع منها شيء كانت فيها حكومة ولو خلقت لرجل أصبع زائدة ولآخر مثلها في مثل موضعها فجنى أحدهما على الآخر عمدا فقطع أصبعه الزائدة قطعت بها أصبعه الزائدة إن شاء إذا كانت في مثل موضعها وإن لم تكن في مثل موضعها لم تقطع ولو اختلفت الزائدتان فكانت من القاطع أو المقطوع أتم كانت إحداهما بالأخرى إذا كانت مفاصلهما واحدة فإن كانت الزائدة من القاطع بثلاثة مفاصل والزائدة من المقطوع بمفصل واحد أو مثل الثؤلول وما أشبهه لم يقد وكانت له حكومة وإن كانت من المقطوع مثلها من القاطع أو من القاطع مثلها من المقطوع فللمقطوع الخيار بين القود أو حكومة وبين الأرش لنقص أصبع المقطوع عن أصبعه والحكومة أقل من حكومتها لو لم يستقد


أرش الموضحة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم في الموضحة خمس أخبرنا سفيان بن عيينة عن ابن طاوس عن أبيه قال الشافعي وبهذا نقول وفي الموضحة خمس من الإبل وذلك نصف عشر دية الرجل قال الشافعي والموضحة في الرأس والوجه كله سواء وسواء مقدم الرأس ومؤخره فيها وأعلى الوجه وأسفله واللحى الأسفل باطنه وظاهره وما تحت شعر اللحية منها وما برز من الوجه كلها سواء ما تحت منابت شعر الرأس من الموضحة وما يخرج مما بين الأذن ومنابت شعر الرأس قال الشافعي ولا يكون في شيء من المواضح خمس من الإبل إلا في موضحة الرأس والوجه لأنهما اللذان يبدوان من الرجل فأما موضحة في ذراع أو عنق أو عضد أو ضلع أو صدر أو غيره فلا يكون فيها إلا حكومة والموضحة على الاسم فما أوضح من صغير أو كبير عن العظم ففيه خمس من الإبل لا يزاد في كبير منها ولو أخذت قطري الرأس ولا ينقص منها ولو لم يكن إلا قدر محيط لأنه يقع على كل اسم موضحة وهكذا كل ما في الرأس من الشجاج فهو على الأسماء ولو ضرب رجل رجلا بشيء فشجه شجة موتصلة فأوضح بعضها ولم يوضح بعض كان فيها أرش موضحة فقط وكذلك لو لم تزد على أن خرق الجلد من موضع وبضع من آخر وأوضح من آخر ففيها أرش موضحة لأن هذه الشجة موتصلة قال الشافعي ولو بقي من الجلد شيء قل أو كثر لم ينخرق وإن ورم فاخضر وأوضح من موضعين والجلد الذي لم ينخرق حاجر بينهم كان موضحتين وكذلك لو كانت مواضح بينهما فصول لم تنخرق قال الشافعي ولو شجه فأوضحه موضحتين وبينهما من الجلد شيء لم ينخرق ثم تأكل فانحرق كانت موضحة واحدة لأن الشجة اتصلت من الجناية ولو اختلف الجاني والمجني عليه فقال المجني عليه أنت شققت الموضع الذي لم يكن انشق من رأسي فلي موضحتان وقال الجاني بل تأكل من جنايتي فانشق فالقول قول المجني عليه مع يمينه لأنه قد وجبت له موضحتان فلا يبطلهما إلا إقراره أو بينة تقوم عليه ولا يقص بموضحة إلا بإقرار الجاني أو بشاهدين يشهدان أن العظم قد برز حتى قرعه المرود وإن لم ير العظم لأن الدم قد يحول دونه أو شاهد وامرأتين بذلك لأن الدم يحول بينه وبين أن يرى أو شاهد يشهد على هذا ويمين المدعي إذا كانت الجناية خطأ فإن كانت عمدا لم يقبل فيها شاهد ويمين ولا شاهد وامرأتان لأن المال لا يجب إلا بوجوب القصاص وإذا اختلف الجاني والمجني عليه في الموضحة فالقول قول الجاني أنها لم توضح مع يمينه وعلى المجني عليه البينة


الهاشمة

قال الشافعي رحمه الله وقد حفظت عن عدد لقيتهم وذكر لي عنهم أنهم قالوا في الهاشمة عشر من الإبل وبهذا أقول قال والهاشمة التي توضح ثم تهشم العظم ولا يلزم الجاني هاشمة إلا بإقراره أو بما وصفت من البينة على أن العظم انهشم فإذا قامت بذلك بينة لزمته هاشمة ولو كانت الشجة كبيرة فهشمت موضعا أو مواضع بينهما شيء من العظم لم ينهشم كانت هاشمة واحدة لأنها جناية واحدة ولو كان بينهما شيء من الرأس لم تشققه والضربة واحدة فهشمت مواضع كان في كل موضع منها انفصل حتى لا يصل به غيره مجروحا بتلك الضربة هاشمة وهذا هكذا في المنقلة والمأمومة


المنقلة

قال الشافعي لست أعلم خلافا في أن في المنقلة خمس عشرة من الإبل وبهذا أقول وهذا قول من حفظت عنه ممن لقيت لا أعلم فيها بينهم اختلافا والمنقلة التي تكسر عظم الرأس حتى يتشظى فتستخرج عظامه من الرأس ليلتئم وإنما قيل لها المنقلة لأن عظامها تنقل وقد يقال لها المنقولة وإذا نقل من عظامها شيء قل أو كثر فقد تم عقلها خمس عشرة من الإبل وذلك عشر ونصف عشر دية ولا يجاوز الهاشمة حتى ينقل بعض عظامها كما وصفت


المأمومة

قال الشافعي رحمه الله تعالى لست أعلم خلافا في أن في المأمومة ثلث الدية وبهذا نقول في المأمومة ثلث النفس وذلك ثلاث وثلاثون من الإبل وثلث والآمة التي تخرق عظم الرأس حتى تصل إلى الدماغ وسواء قليل ما خرقت منه أو كثيره كما وصفت في الموضحة ولا تثبت مأمومة إلا بشهود يشهدون عليها كما وصفت بأنها قد خرقت العظم فإذا أثبتوا أنها قد خرقت العظم حتى لم يبق دون الدماغ حائل إلا أن تكون جلدة دماغ فهي آمة وإن لم يثبتوا أنهم رأوا الدماغ


ما دون الموضحة من الشجاج

قال الشافعي رحمه الله تعالى ولم أعلم رسول الله صلى الله عليه وسلم قضى فيما دون الموضحة من الشجاج بشيء وأكثر قول من لقيت أنه ليس فيما دون الموضحة أرش معلوم وأن في جميع ما دونها حكومة قال وبهذا نقول


الشجاج في الوجه

قال الشافعي والموضحة في الوجه والرأس سواء لا يزاد إن شانت الوجه وهكذا كل ما فيه العقل مسمى قال الشافعي والهاشمة والمنقلة في الرأس والوجه سواء وفي اللحى الأسفل وجميع الوجه وكذلك هي في اللحيين وحيث يصل إلى الدماغ سواء ولو كانت في الاحسة فخرقت إلى الفم أو كانت في اللحى فخرقت حتى تنفذ العظم واللحم والجلد ففيها قولان أحدهما أن فيه ثلث النفس لأنها قد خرقت خرق الآمة وأنها كانت في موضع كالرأس والآخر أنه ليس فيها ذلك وفيها أكثر مما في الهاشمة لأنها لم تخرق إلى الدماغ ولا جوف فتكون في معنى المأمومة أو الجائفة وإذا شانت الشجاج التي فيها أرش معلوم بالوجه لم يزد في شين الوجه شيء وإذا كانت الشجاج التي دون الموضحة كانت فيها حكومة لا يبلغ بها بحال قدر موضحة وإن كان الشين أكثر من قدر موضحة لأن النبي صلى الله عليه وسلم إذا وقت في الموضحة خمسا من الإبل لم يجز أن تكون الخمس فيما هو أقل منها وكل جرح عدا الوجه والرأس فإنما فيه حكومة إلا الجائفة فقط


الجائفة

قال الشافعي رحمه الله تعالى لست أعلم خلافا في أن النبي صلى الله عليه وسلم قال وفي الجائفة ثلث الدية وبهذا نقول وفي الجائفة الثلث وسواء كانت في البطن أو في الصدر أو في الظهر إذا وصلت الطعنة أو الجناية ما كانت إلى الجوف من أي ناحية كانت من جنب أو ظهر أو بطن ففيها ثلث دية النفس ثلاث وثلاثون من الإبل وثلث ولو طعن في وركه فجافته كانت فيها جائفة ولو طعن في ثغرة نحره فجافته كانت فيها جائفة ولو طعن في فخذه فمضت الطعنة حتى جافته كانت فيها جائفة وحكومة بزيادة الطعنة في الفخذ لأن هذه جناية جمعت بين شيئين مختلفين كما لو شجه موضحة في رأسه فمضت في رقبته كانت فيها موضحة وحكومة لاختلاف الحكم في موضع الجرحين ولو طعن رجل رجلا في حلقه أو في مريئه فخرقه كانت فيها جائفة لأن كل واحد منهما يصل إلى الجوف وكذلك لو طعنه في الشرج فخرقه لأن ذلك يصل إلى الجوف


ما لا يكون جائفة

قال الشافعي رحمه الله تعالى ولو أن امرأة عدت على امرأة عذراء فافتضتها فإن كانت أمة فعليها ما نقصه اذهاب العذرة وإن كانت حرة فعليها حكومة بهذا المعنى فيقال أرأيت لو كانت أمة تسوى خمسين من الإبل كم ينقصها ذهاب العذرة في القيمة فإن قيل العشر كانت عليها خمس من الإبل وإن قيل أكثر أو أقل كان ذلك عليه وكذلك لو افتضها رجل بأصبعه أو بشيء غير فرجه فإن افتضها بفرجه فعليه مهر مثلها بالإصابة وحكومة على ما وصفت لا تدخل في مهر مثلها لأنه لو أصابها ثيبا كان عليه مهر مثلها عوضا من الجماع الذي لم تكن هي به زانية ولا تبطل المعصية عنه الجناية إذا كانت مع الجماع ولو افتضها فأفضاها أو أفضاها وهي ثيب كانت عليه ديتها لأنها جناية واحدة وعليه مهر مثلها ولو افتضتها امرأة أو رجل بعود بلا جماع كانت عليهما ديتها وليس هذا من معنى الجائفة بسبيل ولو أن امرأة أدخلت في فرج امرأة ثيب أو دبرها عودا أو عصرت بطنها فخرج منها خلاء أو من فرجها دم لم يكن شيء من هذا في معاني الجائفة وتعزر ولا شيء عليها وكذلك لو صنع هذا رجل بامرأة أو رجل وهكذا لو أدخل في حلقه أو حلق امرأة شيئا حتى يصل إلى جوفه عزر ولم يكن في هذا ما في الجائفة ولو كانت برجل جائفة فأدخل رجل فيها أصبعه أو عصا أو جريدا حتى وصلت إلى الجوف فإن لم يكن زاد في الجائفة شيئا لم يكن عليه أرش وإن كان زاد فيها ضمن ما زاد وإن أدخل السكين جائفته التي لم تكن من جنايته ثم شق في بطنه شقا إلى الجوف فعليه دية جائفة وإن شق ما لا يبلغ إلى الجوف ففيه حكومة وإن نكأ في الجوف شيئا ففيه حكومة وإن خرق بالسكين الأمعاء ضمن النفس كلها إن مات ولا أحسبه يعيش إذا خرق أمعاءه وإن كان لا يعيش بخرق الأمعاء كالذبح وإن لم يخرقه ونكأ فمات المجني عليه ضمن نصف دية النفس وجعلت الموت من الجناية الأولى وجنايته الثانية قال الشافعي ولو أدخل يده أو عودا في حلقه أو موضعا منه فلا يكون فيه ما في الجائفة وإذا لم يزل مريضا ضمنا مما صنع به فهو قاتل يضمن دية النفس وإذا طعنه جائفة فأنفذها حتى خرجت من الشق الآخر أو رد الرمح فيها فجافه إلى جنبها وبينهما شيء لم يخرقه فهي جائفتان وهكذا لو طعنه برمح فيه سنان مفترق فخرقه خرقين بينهما شيء ولم يخرق ما بين الجائفتين قال الشافعي ولو أصيب بطن رجل فخيط فلم يلتئم حتى طعنه رجل ففتق الخياطة وجافه فعليه حكومة وإن التأم فطعنه في الموضع الذي طعن فيه فالتأم فعليه جائفة وهذا هكذا في كل الجراح فلو شج رجل رجلا موضحة فلم تلتئم حتى شجه رجل عليها موضحة كانت عليه حكومة ولو برأت والتأمت فشجه موضحة فعليه أرش موضحة تام والقود إن كانت الشجة عمدا والالتئام يلتصق اللحم ويعلوه الجلد وإن ذهب شعر الجلد أو كان الجلد في البطن أو الرأس متغير اللون عما كان عليه قبل الجناية وعما عليه سائر الجسد إذا كان جلدا ملتئما قال الشافعي وإذا أصابه بجائفة فقال أهل العلم قد نكأ ما في بطنه من معا أو غيره فعليه جائفة وحكومة قال الشافعي وسواء ما ناله به فصار جائفة من حديد أو شيء محدد يشبه الحديد فأنفذه مكانه أو قرح وألم حتى يصير جائفة فعليه في هذا كله أرش جائفة ولو كان لم يزده على أكرة أو ما أشبهها إذا أثرت ثم ألم من موضع الأثر حتى تصير جائفة


كسر العظام

قال الشافعي روي عن عمر رضي الله عنه أنه قال في الترقوة جمل وفي الضلع جمل ويشبه والله أعلم أن يكون ما حكي عن عمر رضي الله عنه فيما وصفت حكومة لا توقيت عقل ففي كل عظم كسر من إنسان غير السن حكومة وليس في شيء منها أرش معلوم وما يؤخذ في الحكومات كلها بسبب الديات في المسلمين الأحرار والعبيد وأهل الذمة من الإبل لأنها من سبب الجنايات والديات وإذا جبر العظم مستقيما لا عيب فيه ففيه حكومة وإذا جبر معيبا فعليه حكومة بقدر شينه وضرره وعليه حكومة إذا جبر صحيحا لا عثم فيه


العوج والعرج في كسر العظام

قال الشافعي وإذا كسر الرجل أصبع الرجل فشلت فقج تم عقلها ولو لم تشلل وبرأت معوجة أو ناقصة أو معيبة ففيها حكومة لا يبلغ بها دية الأصبع وهذا هكذا في الكف إن برأت معوجة ففيها حكومة وإن شل شيء من الأصابع ففيما شل من الأصابع عقله تاما وفي الكف إن عيبت بعوج أو غيره حكومة قال الشافعي وإن كان هذا في الذراع فبرأت متعوجة فقال الجاني خلوا بيني وبين كسرها لتجبر مستقيمة لم يكره على ذلك المكسورة ذراعه وجعلت على الجاني أو عاقلته حكومة في جنايته قال الشافعي ولو كسرها بعد ما برئت متعوجة فبرأت مستقيمة كانت له الحكومة بحالها الأولى متعوجة لأن ذهاب العوج من شيء أحدثه بعد وهذا هكذا في كسر العظام كلها قال الشافعي وإن كسر يدا فعصبت غير أن اليد تبطش ناقصة البطش أو تامته ففيها حكومة يزاد فيها بقدر الشين ونقص البطش إلا أن يموت من الأصابع شيء أو يشل فكون فيه عقله تاما وكذلك العوج وكل عيب كان مع هذا وإن كسر ساقه أو فخذه فبرأت عوجاء أو ناقصة يبين العوج فيها ففيها حكومة بقدر ما نقص العوج وكذلك إن كسر القدم أو شلت أصابع القدم فقد تم عقلها وفيها خمسون من الإبل وإذا سلمت الأصابع وعيبت القدم ففيها حكومة بقدر العيب ونقص المنفعة منه وإن كسر القدم أو ما فوقها إلى الفخذ أو الورك وبرأت يطأ عليها وطءا ضعيفا ففيها حكومة فيزاد فيها بقدر زيادة الألم والنقص والعيب وهكذا إن قصرت وأصابع الرجل سالمة حتى لا يطأ بها الأرض إلا معتمدا على شق معلقا الرجل الأخرى ففيها حكومة بقدر ما ناله ولو أصابها من هذا شيء لا يقدر معه على أن يثني رجله ويبسطها فكانت منقبضة لا تنبسط أو منبسطة لا تنقبض ولا يقدر على الوطء عليها معتمدا على عصا ولا على شيء بحال تم عقلها وكان فيها خمسون من الإبل وسواء كان هذا من ورك أو ساق أو قدم أو فخذ إذا لم يقدر على الوطء بحال تم عقلها ولو جني عليها بعد تمام عقلها جان فقطعها كانت عليه حكومة ولم تكن عليه دية رجل تامة ولا قود إن كانت جنايته عليها عمدا ولو جنى جان على رجل أعرج ورجله سالمة الأصابع يطأ علها فقطعها من المفصل كان عليه القود إن كانت جنايته عمدا فإن كانت خطأ ففيها نصف الدية إن شاء في العمد في مال الجاني ونصفها خطأ في أموال عاقلة الجاني وهكذا الأعسر يجنى على يده سالمة الأصابع والبطش ولو جنى رجل على رجل فضرب بين وركيه أو ظهره أو رجليه فمنعه المشي ورجلاه تنقبضان وتنبسطان فعليه الدية تامة ومتى أعطيته الدية في شيء من هذه الوجوه الثلاثة التي بها أعطيته الدية ثم عاد إلى حاله رددت بها ما أخذت ممن أخذت منه الدية عليه ولو لم يمنعه المشي ولكنه منعه المشي إلا معتمدا أعرج أو يجر رجليه فعلى الجاني حكومة لا دية فإذا قطعت رجل هذا ففيها القود والدية تامة لسلامة الأصابع والرجل وإن كان فيها معتمدا أو كان ضعيفا كما تكون الدية تامة في العين يبصر بها وإن كان فيها ضعف


كسر الصلب والعنق

قال الشافعي رحمه الله تعالى وإن جنى رجل على رجل فالتوت عنقه من جنايته حتى يقلب وجه فيصير كالملتفت أو أصاب ذلك رقبته وإن لم يعوج وجهه أو يبست رقبته فصار لا يلتفت أو يلفت التفاتا ضعيفا وهو يسيغ الماء والطعام والريق ويتكلم ففيها حكومة يزاد فيها بقدر الألم والشين ومبلغ نقص المنفعة فإن نقص ذلك كلامه وشق عليه معه إساغة الماء زيد في الحكومة فإن منعه ذلك إساغة الطعام إلا أن يوجره أو المضغ إلا نغبا نغبا زيد في الحكومة ولا يبلغ بها بحال دية تامة ولو نقص ذلك من كلامه حتى صار لا يفصح ببعض الكلام كانت فيه من الدية بحساب ما نقص من كلامه وحكومة لما أصابه سواه لأن ما أصابه غير الكلام قال الشافعي ولو ذهب كلامه كانت عليه الدية تامة وحكومة فيما صار إلى عنقه من الجناية قال الشافعي ولو صار لا يسيغ طعاما ولا شرابا كان هذا لا يعيش فيما أرى فيتربص به فإن مات ففيه الدلة وإن عاش وأساغ الماء والطعام ففيه حكومة


كسر الصلب

قال الشافعي رحمه الله تعالى وإذا كسر الرجل صلب الرجل فمنعه أن يمشي بحال فعليه الدية فإن مشى معتمدا فعليه حكومة وإن لم تنقص مشيته وبرأ مستقيما فعليه حكومة وإن برأ معوجا فعليه حكومة ويزاد عليه في الحكومة بقدر العوج وإن ادعى أن قد أذهب الكسر جماعة فإن كانت لذلك علامة تعرف بوصفها فالقول قوله مع يمينه وعلى الجاني الدية تامة لا حكومة معها لأن ذهاب الجماع إنما كان في العيب بالصلب والجماع ليس بشيء قائم كالكلام باللسان مع الرقبة ولكن لو أشل ذكره بالكسر أو قطعه به كانت عليه دية وحكومة لأنها حينئذ جناية على صلب فولدت على شيء قائم غير الصلب قال الشافعي وإن لم يكن لذلك علامة تدل عليه وقال أهل العلم به أن معلوما أن الجماع قد يذهب من كسر الصلب وكان إن تربص وقتا من الأوقات فلم تنتشر آلته قال أهل العلم به لا تنتشر ترك إلى ذلك الوقت فإن قال لم تنتشر حلف وأخذ الدية وإن لم يكن له وقت وقيل هذا قد يذهب ويأتي حلف ما انتشر وأخذ الدية في ذهاب الجماع وإنما يكون له الدية في ذهاب الجماع إذا كان يعلم أن ذهاب الجماع يكون من كسر الصلب فإذا لم يكن معلوما عند أهل العلم فله حكومة لازمة ولو كسر الصلب قبل الذكر حتى يصير لا يجامع بحال فعليه دية في الذكر وحكومة في الصلب إن لم يمنعه المشي بحال


النوافذ في العظام

قال الشافعي وإذا ضرب الرجل الرجل فأنفذ لحمه وعظمه حتى بلغت ضربته المخ أو خرقت العظم حتى خرجت من الشق الآخر ففيها حكومة لا ثلث عقل العضو ولا ثلثاه كانت الحكومة أقل من ذلك أو أكثر وكذلك لو كسر العظم حتى يسيل مخه أو أشظاه حتى يخرج مخه وينكسر فينبت مكانه عظم غيره كانت فيه حكومة


ذهاب العقل من الجناية

قال الشافعي رحمه الله وإن كسر رجل عظما من عظام رجل أو جنى جناية عليه ما كانت الجناية فأذهب عقله كانت عليه الدية ولم يكن عليه بالجناية التي كانت سبب ذهاب العقل أرش إلا أن يكون أرشها أكثر من الدية فيكون فيها الأكثر من الدية وأرشها وذلك مثل أن يقطع يديه ويشجه مأمومة أو ينال بجائفة فيكون عليه دية وثلث ولو جنى عليه جناية فنقصت عقله ولم تذهبه أو أضعفت لسانه أو أورثته فزعا كان فيها حكومة يزاد فيها بقدر ما ناله ولو جنى عليه جناية في غير يده فأشلت يده كان فيها نصف الدية وأرش الجناية كأنها كانت مأمومة فيجعل فيها الثلث وفي إشلال اليد النصف وإن شلت رجله مع يده كانت في اليد والرجل الدية وفي المأمومة ثلث النفس لأنها جناية لها حكم معلوم أهلكت عضوين لهما حكم معلوم ولو أصابه بمأمومة فأورثته جبنا أو فزعا أو غشيا إذا فزع من رعد أو غيره كانت فيها مع المأمومة حكومة لا دية وإذا جنى عليه فذهب عقله ففي ذهاب عقله الدية وإن كان مع ذهاب عقله جنى عليه جناية لها أرش معلوم فعليه أرش تلك الجناية مع الدية في ذهاب العقل ولو صاح عليه أو ذعره بشيء فذهب عقله لم يبن لي أن عليه شيئا إذا كان المصيح عليه بالغا يعقل شيئا وكذلك لو صاح عليه وهو راكب دابة أو جدارا فسقط فمات أو أصابه شيء لم يبن لي أن على الصائح شيئا ولكن لو صاح على صبي أو معتوه لا يعقل أو فزعه فسقط من صيحته ضمن ما أصابه وكذلك لو ذهب عقل الصبي ضمن ديته والصياح في الصبي والمعتوه إذا كانت منه جناية يضمنها الصائح لأنهما لا يفرقان بين الصياح وغيره ولو عدا رجل على بالغ يعقل بسيف فلم يضربه به وذعره ذعرا أذهب عقله لم يبن لي أن عليه دية من قبل أن هذا لم تقع به جناية وأن الأغلب من البالغين أن مثل هذا لا يذهب العقل ولو أن رجلا عدا على رجل بسيف ولم ينله به وجعل يطلبه والمطلوب يهرب منه فوقع من ظهر بيت يراه فمات لم يبن لي أن يضمن هذا ديته لأنه ألقى نفسه وكذلك لو ألقى نفسه في ماء فغرق أو نار فاحترق أو بئر فمات وإن كان أعمى او بصيرا فوقع فيما يخفى عليه مثل حفرة خفية أو شيء خفي أو من ظهر بيت فانخسف به فمات ضمنت عاقلة الطالب ديته لأنه اضطره إلى هذا ولم يحدث الميت على نفسه ما تسقط به الجناية عن الجاني عليه وكذلك لو عرض له بدب يطلبه إياه أو أسد فأكله أو فحل فقتله أو لص فقتله لم يضمن الطالب شيئا لأن الجاني عليه غيره


سلخ الجلد

قال الشافعي رحمه الله ولو أن رجلا سلخ شيئا من جلد بدن رجل فلم يبلغ أن يكون جائفة وعاد الجلد فالتأم أو سقط الجلد فنبت جلد غيره فعليه حكومة فإن كان عمدا فاستطيع الاقتصاص منه اقتص منه وإلا فديته في ماله وإذا برأ الجلد معيبا زيد في الحكومة بقدر عيب الجلد مع ما ناله من الألم ولو كان هذا في رأسه أو الجسد أو فيهما معا أو في بعضهما فنبت الشعر كانت فيه حكومة إن كان خطأ لا يبلغ بها دية وإن لم ينبت الشعر غير أنه إذا لم ينبت الشعر زيد في الحكومة بقدر الشين مع الألم ولو أفرغ رجل على رأس رجل أو لحيته حميما أو نتفهما ولم تنبتا كانت عليه حكومة يزاد فيها بقدر الشين ولو نبتا أرق مما كانا أو أقل أو نبتا وافرين كانت عليه حكومة ينقص منها إذا كانت أقل شينا ويزاد فيها إذا كانت أكثر شينا ولو حلقه حلاق فنبت شعره كما كان أو أجود لم يكن عليه شيء والحلاق ليس بجناية لأن فيه نسكا في الرأس وليس فيه كثير ألم وهو وإن كان في اللحية لا يجوز فليس فيه كثير ألم ولا ذهاب شعر لأنه يستخلف ولو استخلف الشعر ناقصا أو لم يستخلف كانت فيه حكومة ولو أن رجلا حلق غير شعر الوجه والرأس فلم ينبت أي موضع كان الشعر أو من امرأة كانت فيه حكومة بقدر قلة شينه وسواء ما ظهر من النبات من شعر الجسد أو بطن إلا أنه آثم إن كان أفضى إلى أن ترى عورته وكذلك هو من امرأة إلا أنه لا يحل للرجل أن يمس ذلك من امرأة ولا يراه إلا أن تكون زوجته وكذلك ما حلق من رقابهما من دون منابت شعر الرأس وشعر اللحية من الرجل وإن كانت لحية رجل منتشرة في حلقه فحلقها رجل فلم تنبت كانت عليه فيها حكومة وما قلت من هذا فيه حكومة فليست فيه حكومة أكثر من الحكومة في خلافه وإنما قلت أن في شعر البدن إذا لم ينبت حكومة دون الحكومات في الرأس واللحية إذا ذهب الشعر لأن أثر شينه على الرجل دون شين شعر الرأس واللحية وجعلت في ذهابه بلا أثر في البدن لأن نبات الشعر أصح وأتم له وإذا ضرب رجل رجلا ضربا لم يذهب له شعرا أو لم يغير له بشرا غير أنه آلمه فلا حكومة عليه فيه ويعزر الضارب قال الشافعي وإن غير جلده أو أثر به فعليه حكومة لأن الجناية قائمة ولو خلقت لامرأة لحية وشاربان أو أحدهما دون الآخر فحلقهما رجل أدب وكانت عليه حكومة أقل منها في لحية الرجل لأن اللحية من تمام خلقة الرجل وهي في المرأة عيب إلا أني جعلت فيها حكومة للتعدي والألم قال أبو يعقوب هذا إذا لم ينبت أو نبت ناقصا فأما إذا نبت ولم يكن قطع من جلودهما شيء فليس عليه إلا التعزير قال الربيع وأنا اقول به


قطع الأظفار

قال الشافعي رحمه الله وإذا قطع الرجل ظفر رجل عمدا فإن كان يستطاع فيه القصاص اقتص منه وإن لم يستطع منه القصاص ففيه حكومة فإن نبت صحيحا غير مشين ففيه حكومة وإن نبت مشينا ففيه حكومة أكثر من الحكومة فيه إذا نبت غير ناقص ولا مشين وإن لم ينبت ففيه حكومة أكثر من الحكومة قبله ولا يبلغ بالحكومة دية أنملة ولا دية قدر ما تحت الظفر من الأنملة لأن الظفر لا يستوظف الأنملة فلا يبلغ بحكومته أرشه لو قطع ما تحته من الأنملة


غم الرجل وخنقه

قال الشافعي رحمه الله ولو خنق رجل رجلا أو غمه ثم أرسله ولا أثر به منه لم يكن عليه فيه غرم وعزر ولو حبسه فقطع به في ضيقته ولم ينله في يديه بشيء ولم يمنعه طعاما ولا شرابا فقد أثم ويعزر ولا غرم عليه وكل ما ناله من خدش أو أثر في يديه يبقى ففيه حكومة وإن كان أثرا يذهب مثل الخضرة من اللطمة فلا حكومة


الحكومة

قال الشافعي رحمه الله الجنايات التي فيها الحكومة كل جناية كان لها أثر باق جرح أو خدش أو كسر عظم أو ورم باق أو لون باق فأما كل ضرب ورم أو لم يورم فلم يبق له أثر فلا حكومة فيه وكل ما قلت فيه حكومة فالحكومة فيه من وجوه منها أن يجرحه في رأسه أو في وجهه جرحا دون الموضحة فيبرأ كلم المجروح فأقدره من الموضحة ثم أنظر كم قدر الجرح الذي فيه الحكومة من الموضحة فإن قال أهل العلم به جرحه قدر نصف موضحة جعل فيه ما في نصف موضحة فإن قالوا أكثر أو أقل جعل فيه بقدر ما قالوا إنه موقعه من الموضحة في الألم وبطء البرء وما أشبهه قال الشافعي وإن قالوا لا ندري لمغيب العظم وأنه قد يكون دونه لحم كثير وقليل كم قدرها من الموضحة قيل احتاطوا فإن قلتم لا شك في أنها نصف موضحة وقد نشك في أن تكون ثلثين لأنها تشبه ذلك قيل فهي النصف الذي لا تشكون فيه ولا يعطى منه بالشك شيء قال الشافعي وإذا شان الوجه أو الرأس جرح نظر في الجرح كما وصفت ونظر في الشين مع الجرح فإن كان الشين أكثر أرشا من الجرح أخذ بالشين وإن كان الجرح أكثر أرشا من الشين أخذ بالجرح ولم يزد للشين شيء وإن قيل الشين أرش موضحة أو أكثر منه نقص من موضحة شيئا ما كان الشين وإنما منعني أن أبلغ به موضحة أن الموضحة لو كانت فشانت لم يزد على أرش موضحة فإذا كان الشين مع ما هو أقل من موضحة لم يجز أن يبلغ الشين مع الجرح دون موضحة أرش موضحة وإن كان الضرب لم يجرح وبقي منه شين فهكذا أولا يؤخذ للشين شيء إلا أن يكون شين لا يذهب بحال أو ينال اللحم بما يحشفه أو يفجر منه شيئا أو يجرحه فإن جرحه في الرأس أو الوجه جرحا دون الموضحة قيل لأهل البصر بذلك قدروا لذلك بقدره من الموضحة واحتاطوا فإن قلتم لا نشك في أنها نصف موضحة وقد نشك في أن تكون ثلثين لأنها تشبه ذلك قيل فهي النصف الذي لا تشكون فيه ولا يعطى منه بالشك شيء وإذا كان هكذا أخذ له أرش وإن سود اللون أو خضره سوادا يبقى أو خضرة كذلك فشان الوجه سئل أهل العلم فإن قالوا صار إلى هذا بموت من اللحم أخذ للشين فيه أرش وإن قالوا هذا مشكل وإن بلغ مدة كذا ولم يذهب لم يذهب أبدا ترك إلى تلك المدة فإن لم يذهب أخذ له أرش ومتى أخذ له شيء مما وصفت غير أثر الجرح الذي علم أنه لا يذهب أرشا ثم ذهب رد الأرش الذي أخذ له وما قلت من الجراح التي لا قدر فيها وكسر العظام والشين سواء في الحر والحرة والمملوك والمملوكة والذمي والذمية يقوم في دية كل واحد منهما كما يقوم في ثمن المملوك ويحد في دية كل واحد من الأحرار بقدرها فيحد في دية المجوسي بقدر الموضحة وفي دية المرأة بقدر موضحتها وكذلك النصراني واليهودي وكذلك الحر فيكون في موضحه وما دون موضحته بقدر ديته كان ديته ثمنا له كما تكون قيمة المملوك ثمنا له وإذا كان الجرح في غير الرأس والوجه في عضو فيه أرش معلوم فليس في جرحه إذا التأم إلا قدر الشين الباقي بعد التئامه من قبل أنه ليس في جراح الجسد قدر معلوم إلا الجائفة لخوف تلفها وإذا بلغ شين الجرح الذي في العضو الذي فيه قدر معلوم أكثر من ذلك العضو نقصت الحكومة على قدره وذلك مثل أن يجرح في أنملة من أطراف أصابع يديه أو رجليه أو ينزع له ظفرا فيكون أرش الشين فيها أكثر من دية الأنملة فلا يبلغ به دية أنملة لأنه لو قطعت أنملته وشانته لم يزد على قدرها فلا يبلغ بما هو دونها من شينها قدرها ولو كان الجرح في وسط الأنامل أو أسافلها وكان قدر شينه أكثر من أرش أنملة لم يبلغ به أرش أنملة كما وصفت وإن كان الجرح في الكف أو القدم فشان بأكثر من أرش الكف أو القدم لم يبلغ به أرش كف ولا قدم لأنهما لو قطعتا فشانتا لم يزد على أرشهما بالشين شيئا فلا يبلغ بما دون قطعهما من الجناية عليهما أرش قطعهما ولا شللهما وهكذا إن كان في الذراع أو العضد أو الساق أو القدم لم يبلغ بشينه قدر دية يد تامة ولا رجل تامة ولو كان الجرح والشين أو أحدهما في جميع البدن كله كان فيه ما شان المجروح لا يبلغ به دية المجروح للشين إن كان حرا ولا قيمته إن كان عبدا لأن في قطع اليدين الدية فإن قال قائل فكيف حددت في الشين الذي تواريه الثياب فقلت يبلغ به ما دون الدية فجعلته في الوجه الذي يبدو الشين فيه أقبح محدودا بموضحة وهي نصف عشر الدية قلت لما وصفت من أنه لا يجوز أن يبلغ شين لا جرح فيه أرش جرح في موضع من المواضع لا يبلغ بموضحة ما أبلغ فيه شين موضحة وهي أكثر مما دونها فحددت لو كان في موضعها أقل منها بأن لا أبلغ به قدرها لأنه لا يجوز أن يبلغ بها ما لم يبلغها من الشين وكذلك قلت في كل جرح وشين بعضو له قدر ولم أحد الديات على شين موضحة ولا ألم ألا ترى أن في الأذن نصف الدية وفي اليد نصف الدية وليست منفعة الأذن والشين ذهابها قريبا من منفعة اليد والشين ذهابها ألا ترى أن في الأنملة ثلاثا من الإبل وثلثا وفي الموضحة خمس من الإبل والهاشمة عشر وذهاب الأنملة أشين وأضر من موضحة وهاشمة ومواضح وهواشم ولولا ما وصفت كان في الشين أبدا ما نقص الشين كما يكون ذلك في متاع جني عليه فنقص به بعيب دخله قال الشافعي وإذا كسر عظم من العظام ثم جبر على غير عثم ففيه حكومة بقدر ألم أو جرح أو ضعف إن كان فيه وإن جبر على عثم أو شين غير العثم ففيه حكومة على ما وصفت لا يبلغ بها دية العظم لو قطع كان بكسر أنملة أو بكسر ذراع ولا يبلغ بحكومة شين الأنملة أرش أنملة ولا بحكومة للذراع أرش يد وهذا هكذا في الفخذ والساق والقدم والأنف والفخذ فأما الضلع إذا كسر وجبر فلا يبلغ به دية جائفة لأن أكثر ما فيه أن يصير منه الجائفة


التقاء الفارسين

قال الشافعي رحمه الله وإذ اصطدم الراكبان على أي دابة كان كل واحد منهما فماتا معا فعلى عاقلة كل واحد منهما نصف دية صاحبه من قبل أن كل واحد منهما جان على نفسه وعلى غيره وأن كل واحد منهما مات من صدمته وصدمة غيره فتبطل جنايته على نفسه ويؤخذ له جناية غيره كما لو جرح نفسه وجرحه غيره كان على الجارح نصف الدية لأنه مات من جنايته وجناية غيره وهكذا القوم يرمون بالمنجنيق معا فيرجع الحجر عليهم فيقتل منهم رجلا فإن كانوا عشرة فقد مات من جنايته على نفسه وجناية التسعة مع نفسه عليه فترفع حصته من جنايته على نفسه وتؤخذ له جناية غيره عليه فيؤخذ لورثته تسعة أعشار ديته من الذين رموا بالمنجنيق معه من عاقلة كل واحد منهم عشر ديته وسواء كان أحد الراكبين على فيل والآخر على كبش أو كانا على دابتين سواء ومتفاوتين وإن ماتت دابتاهما ضمن كل واحد منهما في ماله نصف قيمة دابة صاحبه ولو اصطدم الفارس والراجل كانا كالفارسين يصطدمان وكذلك الراجلان يصطدمان وسواء كانا أعميين أو صحيحين أو أحدهما أعمى والآخر صحيح يضمن الأعمى من جنايته ما يضمن البصير وسواء غلبتهما دابتاهما أو غلبت إحداهما أو لم تغلبهما ولا واحدا منهما وكذلك لو تقهقرت بهما دابتاهما فرجعت كل واحدة منهما على عقبيها فاصطدما فماتا أو فعلت هذا دابة أحدهما وكان الآخر مقبلا على دابته ولو كان أحدهما عبدا والآخر حرا ضمنت عاقلة الحر نصف قيمة العبد بالغة ما بلغت وكان نصف دية الحر في عنق العبد فإن كان في نصف قيمة العبد فضل عن نصف دية حر دفع إلى سيد العبد فإن كان وفاء فهو قصاص ولا شيء لسيده وإن ان فيه نقص أقص بقدره ولا شيء على سيد العبد قال الربيع إذا كانا حيين فأما إذا مات العبد فإن الجناية في رقبته ولا شيء على سيده وعلى عاقلة الحر نصف قيمة العبد تؤخذ من عاقلة الحر وترد على ورثة الحر إن كان مثل نصف ديته أو أقل لأن قيمة العبد تقوم مقام بدنه لو كان حيا فيتبع بالجناية فأما إذا كان زائدا على نصف قيمة الحر فهو رد على سيده ومتى أخذ من نصف قيمة العبد رجع ورثة الحر وأخذوا نصف دية قتيلهم فإن عجزت قيمة العبد فلا شيء لهم قال الشافعي وإذا كان المصطدمان عبدين كان نصف قيمة كل واحد منهما في عنق صاحبه وبطلت الجناية من قبل أن الجانيين جميعا قد ماتا ولا يضمن عنهما عاقلة ولا مال لهما وسواء في الاصطدام الفارسان اللذان يعقلان والمعتوهان والأعميان والبصيران وأن يكون أحدهما معتوها والآخر عاقلا أو أحدهما صبيا والآخر بالغا إذا كانا راكبي الدابتين بأنفسهما أو حملهما عليهما أبواهما أو ولياهما في النسب إن لم يكن لهما أب فإن كان حملهما أجنبيان ومثلهما لا يضبط الدابة فدية من أصابا على عاقلة الذي حملهما لأن حملهما عدوان عليهما فيضمن ما أصابا في حمله قال الشافعي واصطدام الرجلين عمدا وخطأ سواء إلا في المأثم ولا قود في الصدمة وهي خطأ عمد تحملها العاقلة والدية فيها إذا كانا مقبلين مغلظة وإذا كانا مدبرين وحرنت بهما دابتاهما فاصطدما مدبرين غير مقبلين عامدي الصدمة فنصف دية مغلظة وإن كان أحدهما مقبلا فنصف دية الذي أقبل مغلظة ونصف ديته إذا كان مات من صدمته وصدمة مدبر غير مغلظة


صدمة الرجل الآخر

قال الشافعي وإذا كان الفارس أو الراجل واقفا في ملكه أو غير ملكه أو مضطجعا أو راقدا فصدمه رجل فقتله والمصدوم يبصر ويقدر على أن ينحرف أولا يبصر ولا يقدر على أن ينحرف أو أعمى لا يبصر فسواء ودية المصدوم مغلظة على عاقلة الصادم قال الشافعي ولو مات الصادم كانت ديته هدرا لأنه جنى على نفسه ولو أن الواقف انحرف عن موضعه فالتقى هو وآخر مقبلين فصدمه فماتا مصطدمين فنصف دية كل واحد منهما على عاقلة صادمه لأن له فعلا في التحرف ولو كان تحرفه موليا عنه فكان الفارس أو الراجل الصادم له كان كهو لو كان واقفا فتضمن عاقلة الصادم ديته ولو مات الصادم كان دمه هدرا لا أنه جنى على نفسه وإذا ماتت الدابتان من الاصطدام فنصف ثمن كل واحدة منهما على الصادم لأن العاقلة لا تضمن ثمن دابة


اصطدام السفينتين

قال الشافعي رحمه الله تعالى وإذا اصطدم السفينتان فكسرت إحداهما الأخرى ومات من فيهما وتلفت حمولتهما أو ما تلف منهما أو مما فيهما أو من إحداهما فلا يجوز فيها إلا واحد من قولين إما أن يضمن القائم في حاله تلك بأمر السفينة نصف كل ما أصابت سفيتنه لغيره أو لا يضمن بحال إلا أن يكون يقدر أن يصرفها بنفسه ومن يطيعه فلا يصرفها فأما إذا غلبته فلا يضمن ومن قال هذا القول قال القول قول الذي يصرفها في أنها غلبته ولم يقدر أن يصرفه أو غلبتها ريح أو موج وإذا ضمن ضمن غير النفس في ماله وضمنت النفوس عاقلته إلا أن يكون عبدا فيكون ذلك في عنقه وسواء كان الذي يلي تصريفها مالكا لها أو موكلا فيها أو متعديا في ضمان ما أصابت إلا أنه إذا كان متعديا فيها ضمن ما أصابها هي وأصابت وهكذا إن صدمت ولم تصدم أو صدمت وصدمت فأصابت وأصيبت فسواء من ضمن راكبها بكل حال ضمنها وإن غلب أو غلبا ومن لم يضمن إلا من قدر على تصريفها فتركها ضمن الذي لم يغلب على تصريفها وجعله كعامد الصدم ولم يضمن المغلوب قال الشافعي وإذا صدمت سفينة بغير أن يعمد بها الصدم لم يضمن شيئا مما في سفينته بحال لأن الذين فيها دخلوا غير متعدى عليهم ولا على أموالهم وإذا عرض لراكبي السفينة ما يخافون به التلف عليها وعلى من فيها وما فيها أو بعض ذلك فالقى أحدهم بعض ما فيها رجاء أن تخف فتسلم فإن كان ما ألقي لنفسه فماله أتلف فلا يعود بشيء منه على غيره وإن كان بعض ما ألقى لغيره ضمن ما ألقى لغيره دون أهل السفينة فإن قال بعض أهل السفينة لرجل منهم ألق متاعك فالقاه لم يضمن له شيئا لأنه هو ألقاه وإن قال ألقه على أن أضمنه فأذن له فألقاه ضمنه وإن قال ألقه على أن أضمنه وركاب السفينة فأذن له بذلك فألقاه ضمنه له دون ركاب السفينة إلا أن يتطوعوا بضمانه معه فإن خرق رجل من السفينة شيئا أو ضربه فانخرق أو انشق فغرق أهل السفينة وما فيها ضمن ما فيها في ماله وضمن ديات ركبانها عاقلته وسواء كان الفاعل هذا بها مالكا للسفينة أو القائم بأمرها أو راكبا لها أو أجنبيا مر بها


جناية السلطان

قال الشافعي رحمه الله تعالى وإذا أقام السلطان حدا من قطع أو حد قذف أو حد زنا ليس برجم على رجل أو امرأة عبد أو حر فمات من ذلك فالحق قتله لأنه فعل به ما لزمه وكذلك إن اقتص منه في جرح يقتص منه من مثله وإذا ضرب في خمر أو سكر من شراب بنعلين أو طرف ثوب أو يد أو ما أشبهه ضربا يحيط به العلم أنه لا يبلغ أربعين أو يبلغها ولا يجاوزها فمات من ذلك فالحق قتله وما قلت الحق قتله فلا عقل فيه ولا قود ولا كفارة على الإمام ولا على الذي يلي ذلك من المضروب ولو ضربه بما وصفت أربعين أو نحوه لم يزد عليه شيئا فكذلك وذلك أن أبا بكر سأل من حضر ضرب النبي صلى الله عليه وسلم فذكروا له فكان فيما ذكروا عنده أربعين أو نحوها فإن ضربه أربعين أو أقل منها بسوط أو ضربه أكثر من أربعين بالنعال أو غير ذلك فمات فديته على عاقلة الإمام دون بيت المال أخبرنا إبراهيم بن محمد عن علي بن يحيى عن الحسن أن علي بن أبي طالب رضي الله عنه قال ما أحد يموت في حد من الحدود فأجد في نفسي منه شيئا إلا الذي يموت في حد الخمر فإنه شيء أحدثناه بعد النبي صلى الله عليه وسلم فمن مات منه فديته إما قال في بيت المال وإما على عاقلة الإمام الشك من الشافعي قال الشافعي وبلغنا أن عمر أرسل إلى امرأة ففزعت فأجهضت ذا بطنها فاستشار عليا رضي الله عنهما فأشار عليه بدية وأمر عمر عليا فقال عزمت عليك لتقسمنها في قومك قال الشافعي رحمه الله تعالى وإذا وقع على الرجل حد فضربه الإمام وهو مريض أو في برد شديد أو حر شديد كرهت ذلك وإن مات من ذلك الضرب فلا عقل ولا قود ولا كفارة ولو كانت المحدودة امرأة كانت هكذا إلا أنها إن كانت حاملا لم يكن له حدها لما في بطنها فإن حدها فأجهضت ضمن ما في بطنها وإن ماتت فأجهضت لم يضمنها وضمن ما في بطنها لأنه لم يتعد عليها وإنما قلت ليس له أن يحدها للذي في بطنها فضمنته الجنين لأنه بسبب فعله ولم أضمنه إياها لأن الحق قتلها قال الشافعي وإذا حد الإمام رجلا بشهادة عبدين أو عبد وحر أو ذمي ومسلم أو شهادة غير عدلين في أنفسهما أو غير عدلين على المشهود عليه حين شهدا فمات ضمنته عاقلته لأن هذا كله خطأ في الحكم وكذلك لو أقر عنده صبي أو معتوه بحد فحده ضمنهما إن ماتا ومن قلت يضمنه إن مات ضمن الحكومة في جلده أو أثر إن بقي به وعاش وكذلك يضمن دية يده إن قطعه وكل ما قلت يضمنه من خطئه فالدية فيه على عاقلته وإذا أمر الجالد بجلد الرجل ولم يوقت له ضربا فضربه الجالد أكثر من الحد فمات ضمن الإمام دون الجالد فإن كان حده ثمانين فزاد سوطا فمات فلا يجوز فيها إلا واحد من قولين أحدهما أن يضمن الإمام نصف ديته كما لو جنى رجلان على رجل أحدهما ضربة والآخر ثمانين ضربة أو أقل أو أكثر ضمنا الدية نصفين أو يضمن سهما من أحد وثمانين سهما من ديته ويكون كواحد وثمانين قتلوه فيغرم حصته ولو قال له اضربه ثمانين فأخطأ الجالد فزاده واحدة ضمن الجالد دون الإمام ولو قال له اجلده ما شئت أو ما رأيت أو ما أحببت أو ما لزمه عندك فتعدى عليه ضمن الجالد العدوان وليس كالذي يأمره بأن يضربه أمامه ولا يسمي له عددا وهو يحصي عليه ولو كان الإمام للمضروب ظالما ضمن ما أصابه من الضرب بأمره ولم يضمنه الجالد إلا أن يعلم الجالد أن الإمام ظالم بأن يقول الإمام أنا أضرب هذا ظالما أو يقول الجالد قد علمت أنه يضربه ظالما بلا شبهة فيضمن الجالد والإمام معا ولو قال الجالد ضربته وأنا أرى الإمام مخطئا عليه وعلمت أن ذلك رأي بعض الفقهاء ضمن الجالد وليس للضارب أن يضرب إلا أن يرى أن ما أمره به الإمام حق أو مغيب عنه سبب ضربه أو يأمره بضربه فيكون ذلك عنده على أنه لم يأمره إلا بما لزم المضروب وإذا ضرب الإمام فيما دون الحد تعزيرا فمات المضروب ضمنت عاقلة الإمام ديته وهكذا إن خاف الرجل نشوز امرأته فضربها فماتت أو فقأ عينها خطأ ضمنت عاقلته نفسها وعينها فإن قيل فمن أين قلت له أن يعزر ولم زعمت أنه إن مات مما جعلت له لم تسقط عنه الدية قلت إني قلت له إن يفعل إباحة من جهة الرأي وكان له في بعض التعزير أن يترك وعليه في الحد أن يقيمه وليس له تركه بحال وإذا بعث السلطان إلى امرأة أو رجل عند امرأة ففزعت المرأة لدخول الرسل أو غلبتهم أو انتهارهم أو الذعر من السلطان فأجهضت فعلى عاقلة السلطان دية جنينها إذا كان ما أحدثه الرسل بأمره فإن كان الرسل أحدثوا شيئا بغير أمر السلطان فذلك على عواقلهم دون عاقلة السلطان لأن معروفا أن المرأة تسقط من الفزع ولو أن امرأة أو رجلا بعث إليه السلطان فمات فزعا لم تضمن عاقلة السلطان لأن الأغلب أن أحدا لا يموت من فزع رسول السلطان ولو سجن السلطان رجلا فمنعه الطعام والشراب أو أحدهما فمات من ساعته لم يضمن شيئا إلا أن يقر السلطان أنه مات من فقد ما منعه وإن حبسه مدة يمكن أن يموت فيها من حبسها عطشا أو جوعا فمات ضمنه إذا ادعى ورثته إنه مات من فقد ما منعه وكذلك لو أخذه فذكر جوعا أو عطشا فحبسه مدة يمكن أن يموت من أتت عليه فيها من ذكر مثل جوعه أو عطشه وكذلك لو حبسه فجرده ومنعه الأدفية في برد أو حر فإن كان البرد والحر مما يقتل مثله فمات ضمنه وإن كان مما لا يقتل مثله لم يضمنه من قبل أنه قد يموت فجأة من غير مرض يعرف ولا يضمنه حتى يكون الأغلب أنه مات بمنعه إياه مدة يموت من منع مثل ما منعه فيها فإذا كان لرجل سلعة فأمر السلطان بقطعها أو أكلة فأمر السلطان بقطع عضوه الذي هي فيه والذي هي به لا يعقل إما صبي وإما مغلوب على عقله أو عاقل فأكرهه على ذلك فمات فعلى السلطان القود في المكره إلا أن تشاء ورثته أن يأخذوا الدية وقد قيل عليه القود في الذي لا يعقل وقيل لا قود على السلطان في الذي لا يعقل وعليه الدية في ماله قال أبو يعقوب والصبي مثل المعتوه قال الشافعي فأما غير السلطان يفعل هذا فيقاد منه إلا أن يكون ذلك أبا صبي أو معتوه لا يعقل أو وليه فيضمن الدية ويدرأ عنه القود بالشبهة ولو كان رجل أغلف أو امرأة لم تخفض فأمر السلطان بهما فعذرا فماتا لم يضمن السلطان لأنه قد كان عليهما أن يفعلا إلا أن يعذرهما في حر شديد أو برد شديد يكون الأغلب أنه لا يسلم من عذر في مثله فيضمن عاقلته ديتهما ولو أكره السلطان رجلا على أن يرقى نخلة أو ينزل في بئر فرقى أو نزل فسقط فمات ضمنه السلطان وعقلته عاقلته وكذلك لو كلفه أن يفعل شيئا قد يتلف من فعل مثله ولو كان كلفه أن يمشي قليلا في أمر يستعين السلطان في مثله فمشى فمات لم يضمن لأن الأغلب أن هذا لا يمات من مثله إلا أن يقر السلطان بأنه مات منه فيضمنه في ماله أو يكون معلوما أنه إذا فعل مثل ما كلفه كان الأغلب أن ذلك يتلفه وإذا كان هذا هكذا ضمنه السلطان وقد قيل يضمن السلطان من هذا ما يضمن من استعمل عبدا محجورا فأما كل أمر ليس من صلاح المسلمين أكره السلطان عليه رجلا فمات منه في ذلك الأمر فالسلطان ضامن لدية من مات فيه


ميراث الدية

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب أن عمر بن الخطاب رضي الله تعالى عنه كان يقول الدية للعاقلة ولا ترث المرأة من دية زوجها شيئا حتى أخبره الضحاك ابن سفيان أن النبي صلى الله عليه وسلم كتب إليه أن يورث امرأة أشيم الضبابي من دية زوجها فرجع إليه عمر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب أن النبي صلى الله عليه وسلم كتب إلى الضحاك بن سفيان أن يورث امرأة أشيم الضباب من ديته قال ابن شهاب وكان أشيم قتل خطأ قال الشافعي ولا اختلاف بين أحد في أن يرث الدية في العمد والخطأ من ورث ما سواها من مال الميت لأنها تملك عن الميت وبهذا نأخذ فنورث الدية في العمد والخطأ من ورث ما سواها من مال الميت وإذا مات المجني عليه وقد وجبت ديته فمن مات من ورثته بعد موته كانت له حصته من ديته كأن رجلا جنى عليه في صدر النهار فمات ومات ابن له من آخر النهار فأخذت دية أبيه في ثلاث سنين فميراث الابن الذي عاش بعده ساعة قائم في ديته كما يثبت في دين لو كان لأبيه وكذلك امرأته وغيرها ممن يرثه إذا مات ولو مات وله ابن كافر فأسلم بعد وفاته بقليل لم يرث منه شيئا لأن أباه مات وهو غير وارث له وكذلك لو كان عبدا فعتق أو كانت امرأته كذلك ولو نكح بعد الجناية ثم مات ورثته امرأته


عفو المجني عليه في العمد والخطأ

أخبرنا الربيع قال أخبرنا الشافعي قال إذا جنى الرجل جناية خطأ فعفا المجني عليه أرش الجناية فإن لم يمت من الجناية فالعفو جائز وإن مات فالعفو وصية تجوز من الثلث وهي وصية لغير قاتل لأنها على عاقلته ولو كان الجاني مسلما ممن لا عاقلة له كان العفو جائزا لأنها على المسلمين ولو كان الجاني نصرانيا أو يهوديا من أهل الجزية كان العفو جائزا من قبل أنها على عاقلته فإن كان الجاني ذميا لا يجري على عاقلته الحكم أو مسلما أقر بجناية خطأ فالدية في أموالهما معا والعفو باطل لأنها وصية لقاتل وللورثة أخذهما بها ولو كان الجاني عبدا فعفا عنه المجني عليه ثم مات جاز العفو من الثلث لأنها ليست بوصية للعبد إنما هي وصية لمولاه ولو كان المجني عليه خطأ فقال قد عفوت عن الجاني القصاص لم يكن عفو عن المال حتى يتبين أنه أراد بعفوه الجناية العفو عن المال لأنه قد يرى أن له قصاصا وكلذلك لو قال قد عفوت عنه الجناية وما يحدث منها وعليه اليمين إن كان حيا ما عفا المال الذي يلزم بالجناية وعلى ورثته إن كان ميتا اليمين هكذا على علمهم ولو قال قد عفوت عنه ما يلزمه من الأرش والجناية كان عفوا عن الكافر لأنه ليست له عاقلة يجري عليها الحكم وعمن أقر بالجناية خطأ ولم يكن عفوا عن العاقلة إلا أن يكون قد أراد بقوله قد عفوت عن أرش الجناية أو ما يلزمه من أرش قد عفوت ذلك عن عاقلته ألا ترى أنه لا يلزمه من أرش الجناية شيء فإذا عفا ما لا يلزمه لم يكن عفوا ولا يكون عفوا في هذا خاصة إلا بما وصفت من أن يقول قد عفوت ما يلزم لي على عاقلته في أرش جنايتي أو ما يلزم من أرش جنايتي إن كان ممن لا تعقله العاقلة ولو كانت الجناية جرحا فعفا أرشه عفوا صحيحا ثم مات من الجراح ففيها قولان أحدهما أنه يجوز العفو في أرش الجناية ولا يجوز فيما زاد على قدر الجرح بالموت على أرش الجرح كأن الجرح كان يدا فعفا أرشها ثم مات فيجوز العفو في نصف الدية من الثلث ويؤخذ نصفها والثاني أنه لا يجوز إذا كان العقل يلزم القاتل لأن الهبة البتات في معاني الوصايا فلا تجوز لقاتل فإن كانت الجراح خطأ تبلغ دية نفس أو أكثر فعفا أرشها ثم مات جاز العفو من الثلث لأنه قد عفا الذي وجب أو أكثر منه قال وإذا جرح المحجور عليه بالغا أو معتوها أو صبيا فعفا أرش الجرح في الخطأ لم يجز عفوه وكذلك في العمد الذي لا يكون فيه القود وإن عفا القود جاز عفوه فيه فإن عفا ديته في الخطأ عن عاقلة قاتله فهي وصية لغير قاتل فمن أجاز وصيته أجاز هذا العفو في وصيته ومن لم يجزها لم يجز هذا العفو بحال


القامة

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال أخبرنا مالك عن ابن أبي ليلى بن عبدالله بن عبدالرحمن عن سهل بن أبي حثمة أنه أخبره رجال من كبراء قومه أن عبدالله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهما فتفرقا في حوائجهما فأتى محيصة فأخبر أن عبدالله بن سهل قد قتل وطرح في فقير أو عين فأتى يهود فقال أنتم والله قتلتموه فقالوا والله ما قتلناه فأقبل حتى قدم على قومه فذكر ذلك لهم فأقبل هو وأخوه حويصة وهو أكبر منه وعبدالرحمن بن سهل أخو المقتول فذهب محيصة يتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب إليهم رسول الله صلى الله عليه وسلم في ذلك فكتبوا إليه إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبدالرحمن أتحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم بمائة ناقة حتى أدخلت عليهم الدار قال سهل لقد ركضتني منها ناقة حمراء قال الشافعي أخبرنا الثقفي قال حدثني يحيى بن سعيد وأخبرنا ابن عيينة عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم مثل معنى حديث مالك إلا أن ابن عيينة كان لا يثبت أقدم النبي صلى الله عليه وسلم الأنصاريين في الأيمان أم يهود فيقال في الحديث إنه قدم الأنصاريين فنقول فهو ذاك أو ما أشبه هذا قال الشافعي وبهذا نقول فإذا كان مثل هذا السبب الذي حكم رسول الله صلى الله عليه وسلم فيه بالقسامة حكمنا بها وجعلنا فيها الدية على المدعى عليهم فإذا لم يكن مثل ذلك السبب لم نحكم بها فإن قال قائل وما مثل السبب الذي حكم فيه رسول الله صلى الله عليه وسلم قيل كانت خيبر دار يهود التي قتل فيها عبدالله بن سهل محضة لا يخلطهم غيرهم وكانت العداوة بين الأنصار واليهود ظاهرة وخرج عبدالله بن سهل بعد العصر ووجد قتيلا قبل الليل فكاد أن يغلب على من علم هذا أنه لم يقتله إلا بعض يهود وإذا كانت دار قوم مجتمعة لا يخلطهم غيرهم وكانوا أعداء للمقتول أو قبيلته ووجد القتيل فيهم فادعى أولياؤه قتله فيهم فلهم القسامة وكذلك إذا كان مثل هذا المعنى مما يغلب على الحاكم أنه كما يدعي المدعي على جماعة أو واحد وذلك مثل أن يدخل نفر بيتا فلا يخرجون منه إلا وبينهم قتيل وكذلك إن كانو في دار وحدهم أو في صحراء وحدهم لأن الأغلب أنهم قتلوه أو بعضهم وكذلك أن يوجد قتيل بصحراء أو ناحية ليس إلى جنبه عين ولا أثر إلا رجل واحد مختضب بدمه في مقامه ذلك أو يوجد قتيل فتأتي بينة متفرقة من المسلمين من نواح لم يجتمعوا فيثبت كل واحد منهم على الانفراد على رجل أنه قتله فتتواطأ شهادتهم ولم يسمع بعضهم شهادة بعض وإن لم يكونوا ممن يعدل في الشهادة أو يشهد شاهد واحد عدل على رجل أنه قتله لأن كل سبب من هذا يغلب على عقل الحاكم أنه كما ادعى ولي الدم أو شهد من وصفت وادعى ولي الدم ولهم إذا كان ما يوجب القسامة على أهل البيت أو القرية أو الجماعة أن يحلفوا على واحد منهم أو أكثر فإذا أمكن في المدعى عليه أن يكون في جملة القتلة جاز أن يقسم عليه وحده وعلى غيره ممن أمكن أن يكون في جملتهم معه دعوى إذا لم يكن معه ما وصفت لا يجب بها القسامة وكذلك لا تجب القسامة في أن يوجد قتيل في قرية يختلط بهم غيرهم أو يمر بهم المارة إذا أمكن أن يقتله بعض من يمر ويلقيه وإذا وجبت القسامة فلأهل القتيل أن يقسموا وإن كانوا غيبا عن موضع القتيل لأنه قد يمكن أن يعلموا ذلك باعتراف القاتل أو بينة تقوم عندهم لا يقبل الحاكم منهم ومن غيرهم غير ذلك من وجوه العلم التي لا تكون شهادة بقطع وينبغي للحاكم أن يقول اتقوا الله ولا تحلفوا إلا بعد الاستثبات ويقبل أيمانهم متى حلفوا


من يقسم ويقسم فيه وعليه

قال الشافعي رحمه الله يحلف في القسامة الوارث البالغ غير المغلوب على عقله من كان منهم مسلما أو كافرا عدلا أو غير عدل ومحجورا عليه والقسامة في المسلمين على المشركين والمشركين على المسلمين والمشركين فيما بينهم مثلها على المسلمين لا تختلف لأن كلا ولي دمه ووارث دية المقتول وماله إلا أنا لا نقبل شهادة مشرك على مسلم ولا نستدل بقوله بحال لأن من حكم الإسلام إبطال أخذ الحقوق بشهادة المشركين قال الشافعي ولسيد العبد القسامة في العبد وجبت القسامة له على الأحرار أو عبيدهم غير أن الدية على الأحرار في اموالهم وعواقلهم والديات في رقاب العبيد ودية العبد ثمنه ما كان وإذا وجبت القسامة في عبد مأذون له في التجارة أو غير مأذون له فيها سواء والقسامة لسيد العبد وليس للعبد قسامة لأنه ليس بمالك وكذلك المدبر والمدبرة وأم الولد لأن كل هؤلاء لا يملك والقسامة لساداتهم دونهم وإن كان للمكاتب عبد فوجبت له قسامة أقسم لأنه مالك فإن لم يقسم حتى يعجز لم يكن له أن يقسم وهو مملوك وكان لسيده أن يقسم وعجزه كموته ويصير العبد الذي يقسم فيه لسيده بالميراث لحاله كحال رجل في هذا وجبت له في عبد له أو ابن أو غيره قسامة فلم يقسم حتى مات فتقسم ورثته ويستحقون الدية لأنهم يقومون مقامه ويملكون ما ملك ومن قتل عبدا لأم ولد فلم يقسم سيدها حتى مات وأوصى بثمن العبد لها لم تقسم وأقسم ورثته وكان لها ثمن العبد وإن لم تقسم الورثة لم يكن لها ولا لهم شيء إلا أيمان المدعى عليهم ولو وجبت القسامة لرجل في عبد له فلم يقسم حتى ارتد عن الإسلام فكف الحاكم عن أمره بالقسامة فإن تاب أقسم وإن مات أو قتل على الردة بطلت القسامة لأنه لا وارث له إنما يؤخذ ماله فيئا ولو أمره مرتدا فأقسم استحق الدية فإن أسلم كانت له وإن مات قبل الإسلام قبضت فيئا عنه ولو كانت القسامة وجبت له في ابنه ثم ارتد قبل أن يقسم كان الجواب فيها كالجواب في العبد للحاكم أن يأمره يقسم وتثبت الدية فإن تاب دفعها إليه وإن مات على الردة قبضه فيئا عنه ولو كان ابنه جرح فلم يمت حتى ارتد أبوه ثم مات الابن بعد ردة الأب لم يكن الأب له وارثا ولم يكن له أن يقسم وأقسم ورثة الابن سوى الأب ولو رجع الأب إلى الإسلام لم يكن له من ميراث الابن شيء ولو جرح رجل ثم ارتد فمات مرتدا ووجبت فيه القسامة بطلت القسامة لأنه وارث له ولو جرح ثم ارتد ثم رجع إلى الإسلام قبل يموت ثم مات كانت فيه القسامة لأنه موروث قال الشافعي ولو جرح عبد فأعتق ثم مات حرا وجبت فيه القسامة لورثته الأحرار وسيده المعتق بقدر ما يملك سيده المعتق مما وجب في جراحه وقدر ما يملك الورثة سهمانهم من ميراثه كأن سيده ملك بجراحه ثلث دية حر فيحلف ثلث الأيمان والورثة ثلثيها بقدر مواريثهم فيها ولا تجب القسامة فيما دون النفس وإذا أصيب رجل بموضع تجب فيه القسامة فمات مكانه ففيه القسامة وإن أصيب في ذلك الموضع بجرح ثم عاش بعد الجرح مدة طويلة أو قصيرة صاحب فراش حتى مات ففيه القسامة وإن كانت تقبل وتدبر وإن لم يلتئم الجرح لم يكن فيه قسامة وإن مات وقال ورثته لم يزل صاحب فراش حتى مات وقال الذي يقسم بل كان يقبل ويدبر فالقول قول ورثته ولهم القسامة إلا أن يأتي الجاني ببينة أنه قد كان يقبل ويدبر بعد الجرح فتسقط القسامة وإنما جعلت القول قول الورثة في أنه كان صاحب فراش وذلك لأنه ليس بد من القسامة على النفس إن فلانا قتلها إذا كان لها سبب يوجب القسامة ولو قال ورثة الميت لم يزل مريضا من الجرح حتى مات فقال المدعى عليه إنه مات من غير الجرح أو قالوا ذلك في رجل قامت له بينة أو اعتراف رجل بأنه جرحه جرحا عمدا أو خطأ وقامت لهم بينة في هذا بأنه لم يزل صاحب فراش حتى مات جعلت عليهم الأيمان في الأول والآخر لمات من ذلك الجرح وجعلت لهم في القسامة الدية وفي الجناية العمد التي قامت بها البينة أو أقر بها الجاني القود إذا أقسموا لمات منها ومن أوجبت له دية نفس بيمين أو أوجبت له أن يبرأ من نفس بيمين لم يستحق هذا ولم يبرأ من هذا بأقل من خمسين يمينا والأيمان في الدماء خلاف الأيمان في الحقوق وهي في جميع الحقوق يمين يمين وفي الدماء خمسون يمينا بما سن رسول الله صلى الله عليه وسلم في القسامة فلم نجز في يمين دم يبرأ بها المحلف ولا يأخذ بها المدعي أقل من خمسين يمينا والله أعلم


الورثة يقسمون

قال الشافعي وإذا قتل الرجل فوجبت فيه القسامة لم يكن لأحد أن يقسم عليه إلا أن يكون وارثا كأن قتله عمدا أو خطأ وذلك أنه لا تملك النفس بالقاسمة إلا دية المقتول ولا يملك دية المقتول إلا وارث فلا يجوز أن يقسم على ما لا يستحقه إلا من له المال بنفسه أو من جعل الله تعالى له المال من الورثة قال الشافعي ولو وجبت في رجل قاسمة وعليه دين وله وصايا فامتنع الورثة من القسامة فسأل أهل الدين أو الموصى لهم أن يقسموا لم يكن ذلك لهم وذلك أنهم ليسوا المجني عليه الذي وجب له على الجانين المال ولا الورثة الذين أقامهم الله تعالى مقام الميت في ماله بقدر ما فرض له منه قال الشافعي ولو ترك القتيل وارثين فأقسم أحدهما فاستحق به نصف الدية أخذها الغرماء من يده فإن فضل منها فضل أخذ أهل الوصايا ثلثها من يده ولم يكن لهم أن يقسموا ويأخذوا النصف الآخر فإن أقسم الوارث الآخر أخذ الغرماء من يده ما في يده حتى يستوفوا ديونهم وإن استوفوها أخذ أهل الوصايا الثلث مما في يده وإن كان للغرماء مائة دينار فاستوفوها من نصف الدية الذي وجب للذي أقسم أولا ثم أقسم الآخر رجع الأول على الآخر بخمسين دينارا ولا يرجع عليه في الوصايا لأن أهل الوصايا إنما يأخذون منه ثلث ما في يده لا كله كما يأخذه الغرماء ولا يقسم ذو قرابة ليس بوارث ولا ولي يتيم من ولد الميت حتى يبلغ اليتيم فإن مات اليتيم قام ورثته في ذلك مقامه وإن طلب ذو قرابة وهو غير وارث القتيل أن يقسم جميع القسامة لم يكن ذلك له فإن مات ابن القتيل أو زوجة له أو أم أو جدة فورثه ذو القرابة كان له أن يقسم لأنه صار وارثا ومن وجبت له القسامة وهو غائب أو مخبول أو صبي فلم يحضر الغائب أو حضر فلم يقسم ولم يبلغ الصبي ولم يفق المعتوه أو بلغ هذا وأفاق هذا فلم يقسموا ولم يبطلوا حقوقهم في القسامة حتى ماتوا قام ورثتهم مقامهم في أن يقسموا بقدر مواريثهم منهم وذلك أن يرث ابن عشر مال أبيه ثم يموت فيرثه عشرة فيكون على كل واحد من العشرة يمين واحدة من قبل أن له عشر العشر من ميراث القتيل وعشر العشر واحد وهكذا هذا في غيره من الورثة يقسمون على قدر مواريثهم فإن قال قائل ففي حديث ابن أبي ليلى ذكر أخي المقتول ورجلين معه أن النبي صلى الله عليه وسلم قال لهم تحلفون وتستحقون فكيف لا يحلف إلا وارث قلت قد يمكن أن يكون قال ذلك لوارث المقتول هو وغيره ويمكن أن يكون قال ذلك لوارثه وحده تحلفون لواحد أو قال ذلك لجماعتهم يعني به يحلف الورثة إن كان مع أخيه الذي حكى أنه حضر النبي صلى الله عليه وسلم وارث غيره أو كان أخوه غير وارث له وهو يعني بذلك الورثة فإن قال قائل ما الدلالة على هذا فان جميع حكم الله وسنن رسول الله صلى الله عليه وسلم فيما سوى القسامة أن يمين المرء لا تكون إلا فيما يدفع بها الرجل عن نفسه كما يدفع قاذف امرأته الحد عن نفسه وينفي بها الولد وكما يدفع بها الحق عن نفسه والحد وغيره وفيما يأخذ بها الرجل مع شاهد ويدعي المال فينكل المدعى عليه وترد عليه اليمين فيأخذ بيمينه ونكول صاحبه ما ادعى عليه لا أن الرجل يحلف فيبرأ غيره ولا يحلف فيملك غيره بيمينه شيئا فلما لم يكن في الحديث بيان أن النبي صلى الله عليه وسلم قضى بها لغير وارث ويستحق بها الوارث لم يجز فيها والله اعلم إلا ان تكون في معاني ما حكم الله عز وجل به من الأيمام ثم رسوله صلى الله عليه وسلم ثم المسلمون من أنه لا يملك أحد بيمين غيره شيئا


بيان ما يحلف عليه القسامة

قال الشافعي رحمه الله تعالى وينبغي للحاكم أن يسأل من وجبت له القسامة من صاحبك فإذا قال فلان قال فلان وحده فإن قال نعم قال عمدا أو خطأ فإن قال عمدا سأله ما العمد فإن وصف ما يجب بمثله قصاص لو قامت بينة أحلفه على ذلك وإن وصف من العمد ما لا يجب فيه قصاص وإنما يكون فيه العقل أحلفه على ذلك بعد إثباته وإن قال قتله فلان ونفر معه لم يحلفه حتى يسمي النفر فإن قال لا أعرفهم وأنا أحلف على هذا أنه فيمن قتله لم يحلفه حتى يسمي عدد النفر معه فإن كانوا ثلاثة أحلفه على الذي أثبته وكان له عليه ثلث الدية أو على عاقلته وإن كانوا أربعة فربعها وإن لم يثبت عددهم لم يحلف لأنه لا يدري كم يلزم هذا الذي يثبت ولا عاقلته من الدية لو حلف عليه ولو عجل الحاكم فأحلفه قبل أن يسأله عن هذا كان عليه أن يعيد عليه اليمين إذا أثبت كم عدد من قتل معه ولو عجل الحاكم فأحلفه لقتل فلان فلانا ولم يقل عمدا ولا خطأ أعاد عليه عدد ما يلزمه من الأيمان لأن حكم الدية في العمد أنها في ماله وفي الخطأ أنها على عاقلته ولو عجل فأحلفه لقتله مع غيره عمدا ولم يقل قتله وحده أعاد عليه اليمين لقتله وحده ولو عجل فأحلفه لقتله مع غيره ولم يسم عدد الذين قتلوه معه أعاد عليه الأيمان إذا عرف العدد ولو أحلفه لقتله وثلاثة معه لم يسمهم قضى عليه بربع الدية أو على عاقلته فإن جاء بواحد من الثلاثة فقال قد أثبت هذا أحلفه أيضا عليه عدة ما يلزمه من الأيمان فإن كان هذا الوارث وحده أحلفه خمسين يمينا لقتله مع هؤلاء الثلاثة فإن كان يرث النصف فنصف الأيمان ولم تعد عليه الأيمان الأولى ثم كلما أثبت واحدا معه أعاد عليه ما يلزمه من الأيمان كما يبتدئ استحلافه على واحد لو كانت دعواه عليه منفردة وإن كان له وارثان فأغفل الحاكم بعض ما وصفت أن عليه أن يحلفه عليه أو أحلفه مغفلا خمسين يمينا ثم جاء الوارث الآخر فحلف خمسا وعشرين يمينا أعاد على الأول خمسا وعشرين يمينا لأنها هي التي تلزمه مع الوارث معه وإنما أحلفه أولا خمسين يمينا لأنه لا يستحق نصيبه من الدية إلا بها إذا لم تتم أيمان الورثة معه خمسين يمينا


عدد الأيمان على كل حالف

قال الشافعي رحمه الله تعالى ولا يجب على أحد حق في القسامة حتى تكمل أيمان الورثة خمسين يمينا وسواء كثر الورثة أو قلوا وإذا مات الميت وترك وارثا واحدا أقسم خمسين يمينا واستحق الدية وإن ترك وارثين أو أكثر فكان أحدهما صغيرا أو غائبا أو مغلوبا على عقله أو حاضرا بالغا فلم يحلف فأراد أحدهما اليمين لم يحبس على غائب ولا صغير ولم يبطل حقه من ميراثه من دمه بامتناع غيره من اليمين ولا إكذابه دعوى أخيه ولا صغره وقيل للذي يريد اليمين أنت لا تستوجب شيئا من الدية على المدعى عليهم ولا على عواقلهم إلا بخمسين يمينا فإن شئت أن تعجل فتحلف خمسين يمينا وتأخذ نصيبك من الميراث لا يزاد عليه قبلت منك وإن امتنعت فدع هذا حتى يحضر معك وارث تقبل يمينه فتلحفان خمسين يمينا أو ورثته فتكمل أيمانكم خمسين يمينا كل رجل منكم بقدر ما يجب عليه من الأيمان أو أكثر ولا يجوز أن يزاد على وارث في الأيمان على قدر حصته من الميراث إلا في موضعين أحدهما ما وصفت من أن يغيب وارث أو يصغر أو ينكل فيريد أحد الورثة اليمين فلا يأخذ حقه إلا بكمال خمسين يمينا فيزاد عليه في الأيمان في هذ الموضع ولا يجبر على الأيمان أو يدع الميت ثلاث بنين فتكون حصة كل واحد منهم سبعة عشر يمينا إلا ثلث يمين فلا يجوز في اليمين كسر ولا يجوز أن يحلف واحد ستة عشر يمينا وعليه ثلثا يمين ويحلف آخر سبعة عشر ولا سبعة عشر وزيادة ويحلف كل واحد منهم سبعة عشر يمينا فيكون عليهم زيادة يمين بينهم وهكذا من وقع عليه أو له كسر يمين جبرها وإن لم يدع القتيل وارثا إلا ابنه أو أباه أو أخاه أجزأه أن يحلف خمسين يمينا لأنه مالك المال كله وكل من ملك شيئا حلف عليه وهكذا لو لم يدع إلا ابنته وهي مولاته حلفت خمسين يمينا وأخذت الكل النصف بالنسب والنصف بالولاء وهكذا لو لم يدع إلا زوجة وهي مولاته وإذا ترك أكثر من خمسين وارثا سواء في ميراثه كأنهم بنون معا أو إخوة معا أو عصبة في القعدد إليه سواء حلف كل واحد منهم يمينا وإن جازوا خمسين أضعافا لأنه لا يأخذ أحد مالا بغير بينة ولا إقرار من المدعى عليه بلا يمين منه ولا يملك أحد بيمين غيره شيئا ولو كانت فيهم زوجة فورثت الربع أو الثمن حلفت ربع الأيمان ثلاثة عشر يمينا يزاد عليها كسر يمين أو ثمن الأيمان سبعة أيمان يزاد عليها كسر يمين لما وصفت من أنه لا يجوز إذا كان على وراث كسر يمين إلا أن يأتي بيمين تامة


نكول الورثة واختلافهم في القسامة ومن يدعي عليهم

قال الشافعي رحمه الله تعالى فإذا كان للقتيل وارثان فامتنع أحدهما من القسامة لم يمنع ذلك الآخر من أن يقسم خمسين يمينا ويستحق نصيبه من الميراث وكذلك إن كان الورثة عددا كثيرا فنكلوا إلا واحدا وكذلك إن كان المقسم عليه عدلا والمقسم غير عدل قبلت قسامته لأنه حق يأخذه بيمينه فالعدل وغير العدل سواء كما يكون للرجلين شاهد وللرجال شاهد فيمتنع أحدهم أو أكثرهم من اليمين ويحلف غيره منهم فيكون للحالف أخذ حقه كما يدعي على الرجال حق فيقر به بعضهم وينكر بعض فيحلف المنكر ويبرأ ويؤخذ من المقر ما أقر به فإذ كانت على الرجل في القسامة أيمان فلم يكملها حتى مات كان على الورثة أن يبتدئوا الأيمان التي كانت على أبيهم ولا يحاسبون بأيمانه لأن أيمانه غير أيمانهم وهو لم يكن يأخذ بأيمانه شيئا حتى يكمل ما عليه فيه ولو كان لم يمت ولكنه لم يكمل أيمانه حتى غلب على عقله فإذا أفاق احتسب بما بقي من أيمانه ولم يسقط من أيمانه الماضية شيء من قبل أن عليه عدد شيء فإذا أتى به مجموعا أو مفرقا عند حاكم فقد أدى ما عليه ولو جاء به عند حاكمين ويجب على الحاكم أن يثبت له عدد ما حلف عنده قبل يغلب على عقله وما حلف عند غيره ولو حلف على بعض الأيمان ثم سأل الحاكم أن ينظر أنظره فإذا جاء ليستكمل الأيمان حسبت له ما مضى منها عنده وإذا كان للقتيل تجب فيه القسامة وارثان فادعى أحدهما على رجل من أهل المحلة أنه قتله وحده وأبرأه صاحبه بأن قال ما قتله كان فيها قولان أحدهما أن لولي الدم الذي لم يبرئ أن يحلف خمسين يمينا ويستحق على المدعى عليه نصف الدية إن كان عمدا في ماله وعلى العاقلة إن كان خطأ ومن قال هذا القول قال لو كان عدلا فشهد له أنه كان في الوقت الذي قتل فيه وهم يتصادقون على الوقت غائبا ببلد لا يمكن أن يصل منه في ذلك الوقت ولا في يوم إلى موضع القتيل لم يبرأ لأنه واحد لا تجوز شهادته ولو كان الوارثان اثنين عدلين فشهدا له بهذا أو شهدا على آخر أنه قتله أجزنا شهادتهما ولم نجعل فيه قسامة والقول الثاني أنه ليس للورثة أن يقسموا على رجل يبرئه أحدهم إذا كان الذي يبرئه يعقل فإن أبرأه منهم مغلوب على عقله أو صبي لم يبلغ كان للباقين منهم أن يحلفوا


ما يسقط حقوق أهل القسامة من الاختلاف وما لا يسقطها

قال الشافعي وإذا اختلف الوارثان فيمن تجب عليه القسامة فكانت دعواهما معا مما يمكن أن يصدقا فيه بحال لم يسقط حقهما في القسامة وذلك مثل أن يقول هذا قتل أبي عبدالله بن خالد ورجل لا أعرفه ويقول الآخر قتل أبي زيد بن عامر ورجل لا أعرفه لأنه قد يجوز أن يكون زيد بن عامر هو الرجل الذي عرفه الذي جهل عبدالله بن خالد وأن يكون عبدالله بن خالد هو الرجل الذي جهله الذي عرف زيد بن عامر ولو قال الذي ادعى على عبدالله قد عرفت زيدا وليس بالذي قتل مع عبدالله وقال الذي عرف زيدا قد عرفت عبدالله وليس بالذي قتل مع زيد ففيها قولان أحدهما أن يكون لكل واحد منهما أن يقسم على الذي ادعى عليه ويأخذ منه ربع الدية ومن قال هذا قال حق كل واحد منهما غير حق صاحبه كرجلين لهما حق على رجل فأبرأه أحدهما بإكذاب البينة لأنه قد يمكن في كل المدعى عليهما القتل وفي كل واحد من الوارثين وعلى كل واحد منهما الوهم أو يثبت كل واحد منهما أن مع الذي ادعى عليه قاتلا غيره وإن ادعى كل واحد منهما على غير الذي أبرأه أنه قاتل مع الذي ثبت عليه كان لكل واحد منهما أن يقسم ويأخذ منه حصته من الدية والقول الثاني أن ليس لواحد منهما أن يقسم حتى تجتمع دعواهما على واحد فيقسمان عليه ومن قال هذا قال هذان ليسا كرجلين لهما حق على رجل فأكذب أحدهما بينته فبطل حقه وصدق الآخر بينته فأخذ حقه لأن هذا الحق أخذ بغير قول المدعي وحده وأخذه بشهادة أمر المسلمين مقبول مثلها والقسامة حق أخذ بدلالة وأيمانهما بها لأنهما وارثان له ولا يأخذانه وكل واحد منهما يكذب صاحبه ومن قال هذا قال لو أن وارثين وجبت لهما القسامة ادعى كل واحد منهما على رجل أنه قتل أباه وحده لم يكن لواحد منهما أن يقسم على واحد من الذي ادعيا عليه ولا على غيره لأنه قد أبرأ غيره بدعواه عليه وحده وأنه لا يمكن فيهما أن يكونا صادقين بحال ولا يكون أحدهما قتله وحده والآخر قتله وحده وكذلك لو كان له معهما وارث ثالث فادعى على الذي ادعيا عليه وحده أو معه غيره لم يكن ذلك له ولو وجبت لهما فادعى أحدهما على واحد بعينه وقال الآخر لا أعرفه وامتنع من القسامة كان للذي أثبت القسامة عليه أن يقسم خمسين يمينا ويأخذ حصته من الدية لأن امتناع أخيه من اليمين ليس بإكذاب له فإذا لم يكن إكذابا له فله أن يحلف بكل حال وكذلك لو ادعى وارثان أنه قتل أباهما فقال أحدهما قتله وحده وقال الآخر قتله وآخر معه كان للذي أفرد الدعوى عليه وحده أن يحلف ويأخذ منه ربع الدية والآخر يحلف ويأخذ ربع الدية لأنهما اجتمعا على أن عليه نصف الدية وأقر أحدهما بأنها عليه كلها ولا يؤخذ في هذا القول إلا بما اجتمعا عليه ولا يكون للذي ادعى على الباقي أن يحلف لأن أخاه يكذبه أن يكون قاتلا فعلى هذا هذا الباب كله


الخطأ والعمد في القسامة

أخبرنا الربيع قال قال الشافعي إذا وجبت القاسمة لم أحلف الورثة حتى أسألهم أعمدا قتل صاحبهم أو خطأ فإن قالوا عمدا أحلفتهم على العمد وجعلت لهم الدية في مال القاتل حالة مغلظة كدية العمد وإن قالوا خطأ أحلفتهم لقتله خطأ ثم جعلت الدية على عاقلة القاتل في مضي ثلاث سنين كدية الخطأ وهكذا إذا كانت لمسلمين على مشركين أو لمشركين على مسلمين أو لمشركين على مشركين أحرار لا تختلف فإذا كانت القسامة على عبد أو قوم فيهم بعد كانت الدية في الخطأ والعمد في عنق العبد دون مال سيده وعاقلته ولا تكون القسامة إلا عند حاكم وإذا أقسموا أبغير أمر الحاكم أعاد عليهم الحاكم الأيمان ولم يحسب لهم من أيمانهم قبل استحلافه لهم شيئا


القسامة بالبينة وغيرها

قال الشافعي وإذا حلف ولاة الدم على رجل أنه قتل لهم قتيلا وحده وأخذوا منه الدية أو من عاقلته ثم جاء شاهدان بما فيه البراءة للذي أقسموا عليه من قتل قتيلهم رد ولاة القتيل ما أخذوا من الدية على من أخذوها منه وذلك أن يشهد شاهدان أن هذا الذي أقسموا عليه كان يوم كذا من شهر كذا وذلك القاتل بمكة والقتيل بالمدينة أو كان ببلد لا يمكن أن يبلغ موضع القتيل في يوم ولا أكثر أو يشهدون على أن فلانا الذي أقسموا عليه كان معهم قبل طلوع الشمس إلى زوال الشمس وإنما قتل القتيل في هذا الوقت أو ما في معنى هذا مما يثبت الشاهدان أن هذا المقسم عليه بريء من قتل صاحبهم فإن شهدوا أن فلانا رجلا آخر قتل صاحبهم لم تخرج الدية حتى ينظر فإن جازت شهادتهم على فلان أخرجت الدية التي أخذت بالقسامة فردت إلى من أخذت منه وإن ردت عن فلان لم تخرج التي أخذت بالقسامة بشهادة من لم تجز شهادته على رجل بعداوة ولا بأن يعدلهم من يجر إلى نفسه أو يدفع عنها ولا يقبل شاهدان من عاقلة المدعى عليه إذا ادعى القتل خطأ أن يبتدئوها بما يبرئ المدعى عليه في الخطأ لأن في ذلك براءة لهم مما يلزمهم من الدية وقد قيل إن كان القتل عمدا لم يقبل ذلك للمدعى عليه لأن ذلك إبراء له من اسم القتل ولا إن كان الشاهدان يكونان إذا شهدا أبرءا أنفسهما من شيء من الدية أو جرا إلى أنفسهما قال الشافعي وإن لم يقطعوا الشهادة بما يبين براءته لم يكن بريئا وذلك مثل أن يكون القتيل ببلد فيقتل يوم الجمعة لا يدرى أي وقت قتل فيه فيشهد هؤلاء الشهود أن هذا كان معهم يوم الجمعة طول النهار أو في بعض النهار دون بعض أو في حبس وحديد أو مريضا لأنه قد يمكن أن يقتله في وقت لم يكن معهم فيه وينفلت من السجن والحديد ويقتله في الحديد ويقتله وهو مريض قال الشافعي ولو شهدوا على الورثة أنهم أقروا أن هذا المقسم عليه لم يقتل أباهم أو أنه كان غير حاضر قتل أبيهم أو أنه في اليوم الذي قتل فيه أبوهم كان لا يمكن أن يبلغ حيث قتل أبوهم أو أنهم أقسموا عليه عارفين بأنه لم يقتله أحد أخذت الدية منهم وللامام تعزيرهم بإقرارهم وأخذ المال بالباطل ولو كانوا شهدوا على أنهم قالوا إن كنا لغيبا عن قتله قبل القسامة وبعدها لم يردوا شيئا لأني أحلفتهم وأنا أعلمهم غيبا وكذلك لو شهدوا قبل القسامة وبعدها أنهم قالوا ما نحن على يقين من قتله كان لهم أن يقسموا لأنهم قد يصدقون الشهود بما لا يستيقنون وإنما اليقين العيان لا الشهادة ولو شهدوا عليهم أنهم قالوا قد أخذنا منه الدية أو من عاقلته الدية بظلم سئلوا فإن قالوا قلناه لأن القسامة لا توجب لنا دية حلفوا بالله ما أرادوا غير هذا وقيل لهم ليس هذا بظلم وإن سميتموه ظلما وإن لم يحلفوا على هذا حلف المدعى عليه ما قتل صاحبهم وردوا الدية فإن قالوا أردنا بقولنا أخذنا الدية بظلم بأنا كذبنا عليه ردوا الدية وعزروا ولو أقسم الورثة على رجل أنه قتل أباهم وحده وشهد شاهدان على رجل غيره أنه قتل أباهم فادعى الورثة على القاتل المشهود عليه دم أبيهم وسألوا القود به أو الدية لم يكن ذلك لهم لأنهم قد زعموا أن قاتل أبيهم رجل واحد فأبرءوا منه غيره وردوا ما أخذوا من الدية بالقسامة لأنه قد شهد لمن أخذوا منه الدية بالبراءة وأبرءوه بدعواهم على غيره ولو ثبتوا أيضا على دعواهم على الأول وكذبوا البينة لم يأخذوا من الآخر عقلا ولا قودا لأنهم أبرءوه وردوا ما أخذوا من الأول لأن الشاهدين قد شهدا له بالبراءة ولو أن شاهدين شهدا لرجل بما يبرئه من دم رجل كما وصفت ثم أقر المشهود له أنه قتله عمدا أو خطأ لزمه الدم كما أقر به وإذا أقر به خطأ لزمه في ماله في ثلاث سنين دون عاقلته ولو أن ولاة الدم أقروا أن رجلا لم يقتل أباهم وادعوه على غيره وأقر الذي أبرءوه أنه قتل أباهم منفردا فقد قيل يؤخذ بإقراره ويكون أصدق عليه من إبرائهم له كشهادة من شهد له بالبراءة وقيل لا يؤخذ بإقراره من قبل أن ولاة الدم قد أبرءوه من دمه وسواء ادعوا الوهم في إبرائه ثم قالوا أثبتنا أنك قتلته أو لم يدعوه


اختلاف المدعي والمدعى عليه في الدم

قال الشافعي ولو أن رجلا ادعى أن رجلا قتل أباه عندا بما فيه القود وأقر المدعى عليه أنه قتله خطأ فالقتل خطأ والدية عليه في ثلاث سنين بعد أن يحلف ما قتله إلا خطأ فإن نكل حلف المدعي لقتله عمدا وكان له القود وهكذا إن أقر أنه قتله عمدا بالشيء الذي إذا قتله به لم يقد منه ولو ادعى رجل على رجل أنه قتل أباه وحده خطأ فأقر المدعى عليه أنه قتله هو وغيره معه كان القول قول المقر مع يمينه ولم يغرم إلا نصف الدية ولا يصدق على الذي زعم أنه قتله معه ولو قال قتلته وحدي عمدا وأنا مغلوب على عقلي بمرض فإن علم أنه كان مريضا مغلوبا على عقله قبل قوله مع يمينه وإن لم يعلم ذلك فعليه القود بعد أن يحلف ولي الدم لقتله غير مغلوب على عقله وهكذا لو قامت عليه بينة بأنه قتله فقال قتلته وأنا مغلوب على عقلي قال الشافعي وإذا وجد القتيل في محلة قوم يختلط بهم غيرهم أو صحراء أو مسجد أو سوق أو موضع مسير إلى دار مشتركة أو غيرها فلا قسامة فيه فإن ادعى أولياؤه على أهل المحلة لم يحلف لهم منهم إلا من أثبتوا بعينه فقالوا نحن ندعي أنه قتله فإن أثبتوهم كلهم وادعوا عليهم وهم مائة أو أكثر وفيهم نساء ورجال وعبيد مسلمون كلهم أو مشركون كلهم أو فيهم مسلم ومشرك أحلفوا كلهم يمينا يمينا لأنهم يزيدون على خمسين وإن كانوا أقل من خمسين ردت الأيمان عليهم فإن كانوا خمسة وعشرين حلفوا يمينين يمينين وإن كانوا ثلاثين حلفو يمينين يمينين لأن على كل واحد منهم يمينا وكسر يمين ومن كانت عليه كسر يمين حلف يمينا تامة وليس الأحرار المسلمون بأحق بالأيمان من العبيد ولا العبيد من الأحرار ولا الرجال من النساء ولا النساء من الرجال كل بالغ فيها سواء وإن كان فيهم صبي ادعوا عليه لم يحلف وإذا بلغ حلف فإن مات قبل البلوغ فلا شيء عليه ولا يحلف واحد منهم إلا واحدا ادعوا عليه بنفسه فإذا حلفوا برئوا وإذا نكلوا عن الأيمان حلف ولاة الدم خمسين يمينا واستحقوا الدية إن كانت عمدا ففي أموالهم ورقاب العبيد منهم بقدر حصصهم فيها وإن كانت خطأ فعلى عواقلهم وإن كان ولي القتيل ادعى على اثنين منهم فحلف أحدهما وامتنع الآخر من اليمين برئ الذي حلف وحلف ولاة الدم على الذي نكل ثم لزمه نصف الدية في ماله إن كان عمدا وعلى عاقلته إن كان خطألأنهم إنما ادعوا أنه قاتل مع غيره وسواء في النكول عن اليمين المحجور عليه وغير المحجور عليه إذا نكل منهم واحد حلف المدعى عليه وكذلك سواء في الإقرار إذا أقر المحجور عليه وغير المحجور عليه بالجناية لزمه منها ما يلزم غير المحجور عليه والجناية خلاف البيع والشراء وقد قيل لا يلزمه إلا بجناية العمد في الإقرار والنكول


باب الإقرار والنكول والدعوى في الدم

قال الشافعي رحمه الله تعالى وكذلك العبد سواء في الإقرار بالجناية والنكول عن اليمين فيها إلا في خصلة بأن العبد إذا أقر بجناية لا قصاص فيها لم يتبع فيها وأشهد الحاكم بإقراره بها فمتى عتق ألزمه إياها لأنه حين أقر أقر بمال لغيره فلا يجوز إقراره في مال غيره وإذا صار له مال كان إقراره فيه وإذا ادعوا على عشرة فهيم صبي رفعت حصة الصبي عنهم من الدية إن استحقت وإن نكلوا حلف ولاة الدم وأخذوا منهم تسعة أعشار الدية فإذا بلغ الصبي حلف فبرئ أو نكل فحلف الولي وأخذ منه العشر إذا كان القتل عمدا قال الشافعي وإذا ادعوا على جماعة فيهم معتوه فهو كالصبي لا يحلف وذلك أنه لا يؤخذ بإقراره على نفسه فإن أفاق من العته أحلف وتسعه اليمين بعد مسألته عما ادعوا عليه وإن نكل حلف ولاة الدم واستحقوا عليه حصته من الدية وإن ادعوا على قوم فيهم سكران لم يحلف السكران حتى يفيق ثم يحلف فإن نكل حلف أولياء الدم واستحقوا عليه حصته من الدية قال الشافعي وإذا وجد القتيل في دار رجل وحده فقد قيل لا يبرأ إلا بخمسين يمينا إذا ادعى عليه القتل


قتل الرجل في الجماعة

قال الشافعي رحمه الله تعالى وإذا كانت الجماعة في مسجد أو مجمع غير المسجد فازدحموا فمات رجل منهم في الزحام قيل لوليه ادع على من شئت منهم فإن ادعى على أحد بعنيه أو جماعة كانت في المجمع الذي قتل فيه أو جماعة يمكن أن تكون قاتلته بزحام قبلت دعواه وحلف واستحق على عواقلهم الدية في ثلاث سنين وإن ادعاه على من لا يمكن أن يكون زحمه بالكثرة كأن يكون في المسجد ألف فيدعيه عليهم فلا تقبل دعواه لأنه لا يمكن أن يكون كلهم زحمه فإن لم يدع على أحد بعينه يمكن أن يكون زحمه لم يعرض لهم فيه ولم نجعل فيه عقلا ولا قودا قال الشافعي وهكذا إن قتل بين صفين لا يدرى من قتله وهكذا قتل الجماعات في هذا كله قال الشافعي وإذا ادعي على رجل بعينه فانكر المدعى عليه أن يكون كان في الموضع الذي قتل فيه القتيل لم يقسم ولي الدم عليه حتى تقوم بينة بأنه كان في ذلك الموضع فإذا أقر أو قامت عليه بينة بذلك فلولي القتيل أن يقسم عليه قال الشافعي وسواء فيما تجب فيه القسامة كان بالميت أثر سلاح أو خنق أو غير ذلك أو لم يكن لأنه قد يقتل بما لا أثر له فإن قال المدعى عليه القتل إنما مات ميتك من مرض كان به أو مات فجأة أو بصاعقة أو ميتة ما كانت كان لولي القتيل القسامة بما وصفت من أنه قد يقتل بما لا أثر له ولو دفعت القسامة بهذا دفعتها بأن يقول جاءنا جريحا فمات من جراحه عندنا


نكول المدعى عليهم بالدم عن الأيمان

قال الشافعي رحمه الله تعالى وإذا لم أجعل لولاة الدم الأيمان فادعى رجل على رجل أنه قتل أباه عمدا أحلف المدعى عليه خمسين يمينا ما قتله فإذا حلف برئ من دمه ولا عقل ولا قود عليه وإن كان أقر بقتله قتل به إلا أن يشاء الوارث العقل ويأخذه من ماله أو العفو عن العقل والقود وإن لم يقر ونكل عن اليمين قيل للوارث احلف خمسين يمينا لقتله ولك القود كهو بإقراره وإن كان المدعى عليه القتل معتوها أو صبيا لم يحلف واحد منهما لأنه لو أقر في حاله تلك لم ألزمه إقراره فإن أفاق المعتوه وبلغ الصبي أحلفته على دعوى ولي الدم فإن حلف برئ وإن أقر لم يكن عليه القود وكانت الدية عليه في ماله حالة إن كان القتل عمدا وإن كان القتل خطأ في ثلاث سنين ولا تضمن عاقلته بإقراره وإن نكل المدعى عليه الدم عن اليمين وامتنع الوارث من اليمين فلا شيء على المدعى عليه وهكذا الدعوى فيما دون النفس من جراح العمد والخطأ لا تختلف ولو كانت الدعوى على رجلين أنهما قتلاه خطأ حلف كل واحد منهما خمسا وعشرين يمينا فإن حلف أحدهما ونكل الآخر عن اليمين حلف الولي خمسين يمينا على الناكل واستحق نصف الدية عليه ولا يستحق إلا بخمسين يمينا ويردد الأيمان على الذي حلف خمسا وعشرين يمينا حتى يتم عليه خمسون يمينا لأنه لم يحلف معه تمام خمسين يمينا وقد قيل لا يبرأ واحد منهما لو حلفا معا إلا بخمسين يمينا ولا يحسب له يمين غيره قال الشافعي وإذا ادعي على رجل أنه قتله فلم ينكل ولم يحلف أو حلف فلم يتم الأيمان التي يبرأ بها حتى يموت لم يكن لولي الدم أن يحلف ويستحق عليه الدم ولو نكل في حياته عن اليمين كان لولي الدم أن يحلف ويستحق عليه الدم


باب دعوى الدم

قال الشافعي رحمه الله تعالى وإذا ادعي على رجل أنه قتل رجلا وحده أو قتله هو وغيره عمدا فقد قيل لا يبرأ إلا بخمسين يمينا وقيل يبرأ بحصته من الأيمان وهي خمسة وعشرون يمينا إذا حلف مع المدعى عليه وإذا ادعى عليه جرح أو جراح دون النفس فقد قيل يلزمه من الأيمان على قدر الدية فلو ادعيت عليه يد حلف خمسا وعشرين يمينا ولو ادعيت عليه موضحة حلف ثلاثة أيمان


باب كيف اليمين على الدم

قال الشافعي رحمه الله تعالى ولو ادعي على رجل أنه قتل رجلا عمدا حلف بالله الذي لا إله إلا هو عالم خائنة الأعين وما تخفي الصدور ما قتل فلانا ولا أعان على قتله ولا ناله من فعله ولا بسبب فعله شيء جرحه ولا وصل إليه شيء من بدنه ولا من فعله وإنما زدت هذا في اليمين عليه احتياطا لأنه قد يرمي ولا يريده فتصيبه الرمية أو يرمي الشيء فيصيب رميه شيئا فيطير الذي أصابته رميته عليه فيقتله وقد يجرحه فيرى أن مثل ذلك الجرح لا يقتله وكذلك يضربه بالشيء فلا يجرحه ولا يرى أن مثل ذلك يقتله فأحلفه لينكل فيلزمه ما أقر به أو يمضي عليه اليمين فيبرئه قال الشافعي وإذا ادعى خطأ حلف هكذا وزاد ولا أحدث شيئا عطب به فلان وإنما أدخلت هذا في يمينه أنه يحدث البئر فيموت فيها الرجل ويحدث الحجر في الطريق فيعطب بها الرجل وإنما منعني عن اليمينين معا أن أحلفه ما كان سببا لقتله مطلقا أنه قد يحدث غيره في المقتول الشيء فيأتنف هو المحدث فيقتله فيكون سببا لقتله وعليه العقل ولا قود عليه


يمين المدعي على القتل

قال الشافعي رحمه الله تعالى وإذا وجبت لرجل قسامة حلف بالله الذي لا إله إلا هو عالم خائنة الأعين وما تخفي الصدور لقد قتل فلان فلانا منفردا بقتله ما شركه في قتله غيره وإن ادعى على غيره معه حلف لقتل فلان وفلان فلانا منفردين بقتله ما شركهما فيه غيرهما وإن لم يعرف الحالف الذي قتله معه حلف لقتل فلان فلانا وآخر معه لم يشركهما في قتله غيرهما فإذا أثبت الآخر أعاد عليه اليمين ولم تجزئه اليمين الأولى وإن كان الحالف على القسامة يحلف على رجل جرح ثم عاش مدة بعد الجرح ثم مات حلف كما وصفت لقتل فلان فلانا منفردا بقتله لم يشركه فيه غيره وإن ادعى الجاني أنه برأ من الجراحة أو مات من شيء غير جراحته التي جرحه إياها حلف ما برأ منها حتى توفي منها


يمين المدعى عليه من إقراره

قال الشافعي رحمه الله تعالى وإذا أقر الرجل أنه قتل رجلا هو وآخر معه خطأ حلف بالله الذي لا إله إلا هو عالم الغيب والشهادة الرحمن الرحيم ما قتلت فلانا وحدي ولقد ضربه معي فلان فكان موته بعد ضربنا معا وإنما منعني من أن أحلفه لمات من ضربكما معا أنه قد يموت من ضرب أحدهما دون الآخر والحكم أنهما إذا ضرباه فمات فمن ضربهما مات وإذا ادعى ولي القتيل أن فلانا ضربه وهذا ذبحه أو فعل به فعلا لا يعيش بعده إلا كحياة الذبيح أحلفته على ما ادعى ولي القتل


يمين مدعي الدم

قال الشافعي رحمه الله تعالى وإذا ادعى الجاني على ولي الدم أن أباه مات من غير ضربه أحلفته على دعواه فإن قال أحلفه ما زال أبوه ضمنا من ضرب فلان لازما للفراش حتى مات من ضربه أحلفته وإنما أحلفته لمات من ضرب فلان أنه قد يلزم الفراش حتى يموت من غير مرض ويلزم حتى يموت بحدث يحدث عليه آخر أو جناية يحدثها على نفسه قال الشافعي وتسعه اليمين على ما أحلفته عليه على الظاهر من أنه مات من ضربه قال الشافعي ولو حلف لمات من ضربه ثم قال قد كان بعد ضربه برأ لم أقض له بعقل ولا قود لأن الظاهر إن هذا يحدث عليه موت من غير ضربه إذا أقبل أو أدبر ولو لم يزده السلطان على أن لا يحلف إلا بالله أجزأه ذلك لأن كل ما وصفت من صفة الله عز وجل واليمين باسمه تبارك وتعالى كافية وإنما جعل الله على المتلاعنين الأيمان بالله عز وجل في اللعان


التحفظ في اليمين

قال الشافعي رحمه الله تعالى وليتحفظ الذي يحلف فيقول للحالف والله لقد كان كذا وكذا أو ما كان كذا فإن قال الحالف بالله كان كقوله والله لأن ظاهرهما معا يمين ولو لحن الحالف فقال والله بالرفع والنصب أحببت أن يعيد القول حتى يضجع ولو مضى على اليمين بغير إضجاع لم يكن عليه إعادة وإن قال يالله بالياء لكان كذا لم يقبل منه وأعاد عليه حتى يدخل الواو أو الباء أو التاء وإذا نسق اليمين ثم وقف لغير عي ولا نفس قبل أن يكملها ابتدأها الحاكم عليه وإن وقف لنفس أو لعي لم يعد عليه ما مضى منها فإن حلف فأدخل الاستثناء في شيء من يمينه ثم نسق اليمين بعد الاستثناء أعاد عليه اليمين من أولها حتى ينسقها كلها بلا استثناء


عتق أمهات الأولاد والجناية عليهن

أخبرنا الربيع قال قال الشافعي إذا وطئ الرجل أمته بالملك فولدت له فهي مملوكة بحالها لا ترث ولا تورث ولا تجوز شهادتها وجنايتها والجناية عليها جناية مملوك وكذلك حدودها ولا حج عليها فإن حجت ثم عتقت فعليها حجة الإسلام ولا تخالف المملوك في شيء إلا أنه لا يجوز لسيدها بيعها وإذا لم يجز له بيعها لم يحل له إخراجها من ملكه بشيء غير العتق وأنها حرة إذا مات من رأس المال وكما لا يجوز بيعها فكذلك لا يجوز لغرمائه أن يبيعوها عليه قال الشافعي رحمه الله تعالى والولد الذي تكون به أم ولد كل ما بان له خلق من سقط من خلق الآدميين عين أو ظفر أو إصبع أو غير ذلك فإن أسقطت شيئا مجتمعا لا يبين أن يكون له خلق سألنا عدولا من النساء فإن زعمن أن هذا لا يكون إلا من خلق الآدميين كانت به أم ولد وإن شككن لم تكن به أم ولد ولا تكون أم ولد بهذا الحكم بأن ينكحها وهي في ملك غيره فتلد ثم يملكها وولدها ولا بحبل وهي مملوكة لغيره ثم تلد في ملكه لأن الرق قد جرى على ولدها لغيره وقد قال بعض الناس إذا نكحها مملوكة فولدت له فمتى ملكها فلها هذا الحكم لأنها مملوكة وقد ولدت منه ولو ملك انها عتق بالنسب فإن كان إنما أعتقها بأن ابنها يعتق عليه متى ملكه فقد عتق عليه ابنها وهي مملوكة لغيره وقد جرى عليها الرق لغيره ولا يجوز إلا ما قلنا فيها وهو تقليد لعمر بن الخطاب رضي الله عنه وفيه أن المولود لم يجر عليه رق وهذا القول الذي حكيناه هو مخالف للأثر والقياس فأما أن يقول قائل قولنا إذا ولدت منه في ملك غيره ثم اشتراها ثم يقول لو حبلت منه في ملك غيره ثم اشتراها فولدت بعد شرائه بيوم أو يومين فهذا لا على اسم أنها قد ولدت له وملكها كما قال من حكيت قوله ولا على معنى أن الولد الذي تكون به أم ولد لها به هذا الحكم كان حمله في ملك سيدها الواطئ لها ويزوجها من شاء ويؤاجرها غرماؤه إن كانت لها صنعة فاما إن لم تكن لها صنعة فلا وليس للمكاتب أن يتسرى ولو فعل منع لأنه ليس بتام الملك ولو ولدت له لم تكن أم ولد بهذا الولد حتى يعتق ثم يحدث لها وطءا تلد منه بعد الملك قال الشافعي وللمكاتب أن يبيع أم ولده وللسيد أن ينزع أم ولد مدبره وعبده لأنه ليس لهما أن يتسريا وليس للمملوك مال إنما المال للسيد ولسيده أن يأخذه من كل مملوك له أم ولد أو مدبر أو غيرهما ما خلا المكاتب فإنه محول دون رقبته وماله وما كان للسيد أن يأخذه فلغرمائه أن يأخذوه ويأخذه السيد مريضا وصحيحا ولو مات قبل أن يأخذه كان مالا من ماله موروثا عنه إذا عقلنا عن رسول الله صلى الله عليه وسلم وبإجماع المسلمين أن له أن يأخذ أموالهم أحياء فقد عقلنا عنه ثم عنهم أنه لا يأخذ إلا ما كان مالكا وما كان مالكا فهو موروث عنه قال الشافعي ووصية الرجل لأم ولده جائزة أنها إنما تملكها بعد ما تعتق وكذلك وصيته لمدبره إن خرج المدبر من الثلث وإن لم يخرج المدبر كله من الثلث فالوصية باطلة لأنه مملوك لورثته


الجناية على أم الولد

قال الشافعي وإذا جني على أم الولد فالجناية عليها جناية على أمة تقوم أمة مملوكة ثم يكون سيدها ولي الجناية عليها دونها يعفوها إن شاء أو يستقيد إن كان فيها قود أو يأخذ الأرش وإذا كانت هي الجانية ضمن الأقل من قيمتها أو الجناية للمجني عليه فإن عادت فجنت أخرى وقد أخرج قيمتها كلها ففيها قولان أحدهما إسلامه بدنها فيرجع المجني عليه الثاني بأرش جنايته على المجني عليه الأول فيشتركان فيها بقدر جنايتهما ثم هكذا إن جنت جناية أخرى رجع المجني عليه الثالث على الأولين فكانوا شركاء في قيمتها بقدر الجناية عليهم وهذا قول يتوجه ويدخل من قبل أنه لو كان أسلم بدنها إلى الأول أخرجها من يدي الأول إلى الثاني ولم يجعلهما شريكين فإذا قام قيمتها مقام بدنها فكان يلزمه أن يخرج جميع قيمتها إلى المجني عليه الثاني إذا كان ذلك أرش جنايتها ثم يصنع ذلك بها كلما جنت والقول الثاني أن يدفع الأقل من قيمتها أو الجناية فإذا عادت فجنت وقد دفع جميع قيمتها لم يرجع الآخر على الأول بشيء ورجع الآخر على سيدها فأخذ منه الأقل من قيمتها والجناية وهكذا كلما جنت وهذا قول يدخل من قبل أنه إن كان إنما ذهب إلى العبد يجني فيعتقه سيده أن يضمن الأقل من قيمته أو الجناية فهذه لم يعتقها سيدها وذلك إذا عاد عقلت عنه العاقلة ولم يعقل هو عنه وهو يجعله يعقل عن هذه قال الربيع قال الشافعي والقول الثاني أحب إلينا قال الشافعي وإذا جنى عليها جناية فلم يحكم بها الحاكم حتى مات سيدها فهي لورثة سيدها من قبل أن سيدها قد ملكها بالجناية قال الشافعي وولد أم الولد بمنزلتها يعتقون بعتقها إذا عتقت كان من حلال أو حرام لو ماتت أم الولد قبل سيدها كان أولادها في يد سيدها فإذا مات عتقوا بموته كما كانت أمهم تعتق بموته وإذا أسلمت أم ولد النصراني حيل بينه وبينها وأخذ بالنفقة عليها وأن تعمل له ما يعمل مثلها لمثله فمتى أسلم خلي بينه وبينها وإن مات قبل أن يسلم فهي حرة بموته وقال بعضهم إذا أسلمت أم ولد النصراني فهي حرة وعليها أن تسعى في قيمتها وروي عن الأوزاعي مثل قوله إلا أنه قال تسعى في نصف قيمتها وقال غيرهما هي حرة ولا تسعى في شيء قال الشافعي فإن كان إنما ذهب إلى انه لم يكن له منها إلا أن يصيبها فحرمت عليه الإصابة بإسلامها فهو يجعل للرجل من أم ولده أن يأخذ مالها بأي وجه ملكته وهب لها أو تصدق به عليها أو وجدت كنزا أو اكتسبته ويجعل له خدمتها وبعض هذا أكثر من رقبتها فكيف أخرجها من ملكه وهذا لا يحل له وهو لا يبيع أم الولد وإذا لم يبع مدبر النصراني يسلم فكيف باع أم ولده قال الشافعي وسواء في الحكم أم والد النصراني أو المسلم يرتد قال الربيع لا تباعأم ولد النصراني كما لا تباع أم ولد المسلم قال الشافعي وليس للنصراني أن يبيع أم ولده النصرانية إذا حكمنا أنه محول دونها لم يخل وبيعها كما لا يخلى بينه وبين بيع ابنه ولا بين بيع مكاتبه وإذا توفي الرجل عن أم ولده أو أعتقها فلا عدة عليها وتستبرأ بحيضة فإن كانت لا تحيض من صغر أو كبر فثلاثة أشهر أحب إلينا قياسا لأن الحيضة إذا كانت براءة في الظاهر فالحمل يبين في التي لا تحيض في أقل من ثلاثة أشهر والقول الثاني أن عليها شهرا بدلا من الحيضة لأن الله عز وجل أقام ثلاثة أشهر مقام ثلاث حيض قال الربيع وبه يقول الشافعي قال الربيع وإذا كانت للرجل أم ولد فخصي أو انقطع عنه الجماع فليس لها خيار لأنها ليست كالزوجة في حال


مسألة الجنين

أخبرنا الربيع قال حدثنا الشافعي إملاء قال أخبرنا يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم قضى في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضى عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها والعقل على عصبتها قال الشافعي فبين في قضاء رسول الله صلى الله عليه وسلم إذا قضى على امرأة أصابت جنينا بغرة وقضى على عصبتها بأن عليهم ما أصابت وأن ميراثها لولدها وزوجها وأن العقل على العاقلة وإن لم يرثوا وأن الميراث لمن جعله الله عز وجل له وبين إذ قضى على عصبتها بعقل الجنين وإنما فيه غرة لا اختلاف بين أحد أن قيمتها خمس من الإبل وفي قول غيرنا على أهل الذهب خمسون دينارا وعلى أهل الورق ستمائة درهم أن العاقلة في سنة النبي صلى الله عليه وسلم تعقل نصف عشر الدية وذلك أن خمسا من الإبل نصف عشر دية الرجل وقد روى هذا إبراهيم النخعي عن عبيد بن نضلة عن المغيرة بن شعبة أن النبي صلى الله عليه وسلم قضى في الجنين بغرة عبد أوأمة وقضى به على عاقلة الجانية التي أصابته قال الشافعي وهذا قول أبي حنيفة وأصحابه يزعمون أن العاقلة تعقل نصف العشر فصاعدا ولا تعقل ما دونه وقول غيرهم تعقل العاقلة كل ما كان له أرش وإذا قضى النبي صلى الله عليه وسلم أن العاقلة تعقل خطأ الحر في الأكثر قضينا به في الأقل والله تعالى أعلم وإنما ذهب أبو حنيفة إلى أن يقضى به فيما قضى به النبي صلى الله عليه وسلم خاصة ولا يجعل شيئا قياسا عليه وهذا يلزمه في غير موضع قد بين في موضعه قال الشافعي وقال غير أبي حنيفة تعقل العاقلة الثلث فصاعدا ولا تعقل ما دونه ولا يجوز أن يكون في هذا إلا ما قلنا من أن جناية الحر إذا كانت خطأ فجعلها رسول الله صلى الله عليه وسلم في النفس على العاقلة وجعلها في الجنين وهو نصف عشر النفس على العاقلة وفرق بين حكمها وحكم العمد وفرق المسلمون فجعلوا عمد الحر في النفس وما دونها وفيما استهلك من مال في مال نفسه دون عاقلته وحكم ما أصاب من حر خطأ في نفس على عاقلته إلا أن يكون ما أصاب من حر من شيء له أرش على عاقلته كما حملت الأكثر حملت الأقل إذا كان من وجه واحد وما ذهب إليه أبو حنيفة من أنه يقضي على العاقلة بما قضى به النبي صلى الله عليه وسلم ولا يقضي عليها بغيره فأما أنها تعقل الثلث فصاعدا فلم نعلم عند من قاله فيه خبرا يثبت إلا رأي الرجال الذين لا يكون رأيهم حجة فيما لا خبر فيه أو خبر لا يثبت مثله عندنا ولا عندهم فيما لا يريدون أن يقولوا به والسنة الثابتة عن النبي صلى الله عليه وسلم بأنه قضى بنصف عشر الدية على العاقلة فمن زعم أنه لا يقضي بها على العاقلة فلينظر من خالف فإن قال فقد أثبت المنقطع كما قد أثبت الثابت فقد روى ابن أبي ذئب عن الزهري أن رسول الله صلى الله عليه وسلم أمر رجلا ضحك في الصلاة أن يعيد الوضوء والصلاة وهو يعرف فضل الزهري في الحفظ من روى هذا عنه وأخبرنا سفيان عن محمد بن المنكدر أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال إن لي مالا وعيالا وإن لأبي مالا وعيالا وهو يريد أن يأخذ مالي فيطعمه عياله فقال له النبي صلى الله عليه وسلم أنت ومالك لأبيك وهو يخالف هذين الحديثين مما لعله لو جمع لكان كثيرا من المنقطع فإن كان أحد أخطأ بترك تثبيت المنقطع فقد شركه في الخطأ وتفرد دونه برد الموتصل إنه ليروى عن النبي صلى الله عليه وسلم متصلا كثيرا عن الثقات ثم يدعه فكيف يجوز أن يكون الموتصل مردودا ويكون المنقطع مردودا حيث أراد ثابتا حيث أراد العلم أدى في هذا إلى الذي يزعم هذا إلا في الحديث


الجناية على العبد

قال الشافعي أخبرنا سفيان بن عينة عن الزهري عن سعيد بن المسيب أنه قال عقل العبد في ثمنه وأخبرنا يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن سعيد بن المسيب أنه قال عقل العبد في ثمنه كجراح الحر في ديته وقال ابن شهاب وكان رجال سواه يقولون يقوم سلعة قال الشافعي وخالف قول الزهري من الناس الذين قالوا هو سلعة وخالف قول سعيد بن المسيب والزهري لم يحك فيه بالمدينة إلا هذين القولين ولم أعلم أحدا قط قال غير هذين القولين قبله فزعم في موضحة العبد ومنقلته ومأمومته وجائفته أنها في ثمنه مثل جراح الحر في ديته وزعم فيما بقي من جراحه أنها مثل جراح البعير فيه ما نقصه فلا بقول سعيد ولا بقول الناس الذي حكى عنهم الزهري قال الشافعي وهو يريد أن يجعل ابن شهاب ومثله حجة على سنة رسول الله صلى الله عليه وسلم ولا يجعل قول ابن شهاب ولا قول القاسم ولا قول عامة أصحاب رسول الله صلى الله عليه وسلم حجة على من رأى نفسه مع ما لو جمع من الحديث موصولا كان كثيرا فإذا جاز أن يكون هذا مردودا بأن الوهم قد يمكن على عدد كثير يروون أحاديث كلهم يحيلها على الثقة حتى يبلغ بها إلى من سمعها من النبي صلى الله عليه وسلم فكيف جاز لأحد أن يعيب من رد الحديث المنقطع لأنه لا يدرى عمن رواه صاحبه وقد خبر من كثير منهم أنهم قد يقبلون الأحاديث ممن أحسنوا الظن به ويقبلونها ممن لعلهم لا يكونون خابرين به ويقبلونها من الثقة ولا يدرون عمن قبلها من قبلها عنه وما زال أهل الحديث في القديم والحديث يثبتون فلا يقبلون الرواية التي يحتجون بها ويحلون بها ويحرمون بها إلا عمن أمنوا وإن يحدثوا بها هكذا ذكروا أنهم لم يسمعوها من ثبت كان عطاء بن أبي رباح يسأل عن الشيء فيرويه عمن قبله ويقول سمعته وما سمعته من ثبت قال الشافعي أخبرنا بذلك مسلم بن خالد وسعيد بن سالم عن ابن جريج عنه هذا في غير قول وكان طاوس إذا حدثه رجل حديثا قال إن كان الذي حدثك مليا وإلا فدعه يعني حافظا ثقة قال الشافعي أخبرنا عمي محمد بن علي عن هشام بن عروة عن أبيه أنه قال إني لأسمع الحديث أستحسنه فما يمنعني من ذكره إلا كراهية أن يسمعه سامع فيقتدي به أسمعه من الرجل لا أثق به قد حدثه عمن أثق به وأسمعه من الرجل أثق به حدثه عمن لا أثق به وقال سعيد بن إبراهيم لا يحدث عن النبي صلى الله عليه وسلم إلا الثقات قال الشافعي أخبرنا سفيان عن يحيى بن سعيد قال سألت ابنا لعبدالله بن عمر عن مسألة فلم يقل فيها شيئا فقيل له إنا لنعظم أن يكون مثلك ابن إمام هدى تسأل عن أمر ليس عندك فيه علم فقال أعظم والله من ذلك عند الله وعند من عرف الله وعند من عقل عن الله أن أقول ما ليس لي به علم أو أخبر عن غير ثقة وكان ابن سيرين والنخعي وغير واحد من التابعين يذهب هذا المذهب في أن لا يقبل إلا عمن عرف وما لقيت ولا علمت أحدا من أهل العلم بالحديث يخالف هذا المذهب والله أعلم


ديات الرجال الأحرار المسلمين

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله عز وجل وما كان لمؤمن أن يقتل مؤمنا إلا خطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله فأحكم الله تبارك وتعالى في تنزيل كتابه أن على قاتل المؤمن دية مسلمة إلى أهله وأبان على لسان نبيه صلى الله عليه وسلم كم الدية فكان نقل عدد من أهل العلم عن عدد لا تنازع بينهم أن رسول الله صلى الله عليه وسلم قضى بدية المسلم مائة من الإبل فكان هذا أقوى من نقل الخاصة وقد روي من طريق الخاصة وبه نأخذ ففي المسلم يقتل خطأ مائة من الإبل أخبرنا سفيان عن علي بن زيد بن جدعان عن القاسم بن ربيعة عن عبدالله بن عمر أن رسول الله صلى الله عليه وسلم قال ألا إن في قتيل العمد الخطأ بالسوط أو العصا مائة من الإبل مغلظة منها أربعون خلفة في بطونها أولادها أخبرنا عبدالوهاب الثقفي عن خالد الحذاء عن القاسم بن ربيعة عن عقبة بن أوس عن رجل من أصحاب النبي صلى الله عليه وسلم قال يوم فتح مكة ألا أن في قتيل الخظأ شبه العمد قتيل السوط أو العصا الدية مغلظة منها أربعون خلفة في بطونها أولادها أخبرنا مالك بن أنس عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم في النفس مائة من الإبل أخبرنا مسلم بن خالد عن ابن جريج عن عبدالله بن أبي بكر في الديات في كتاب النبي صلى الله عليه وسلم لعمرو بن حزم في النفس مائة من الإبل قال ابن جريج فقلت لعبدالله بن أبي بكر أفي شك أنتم من أنه كتاب النبي صلى الله عليه وسلم فقال لا أخبرنا ابن عيينة عن ابن طاوس عن أبيه وأخبرنا مسلم بن خالد عن عبيدالله بن عمر عن أيوب بن موسى عن ابن شهاب وعن مكحول وعطاء قالوا أدركنا الناس على أن دية الحر المسلم على عهد رسول الله صلى الله عليه وسلم مائة من الإبل فقوم عمر بن الخطاب رضي الله عنه تلك الدية على أهل القرى ألف دينار أو اثني عشر ألف درهم فإن كان الذي أصابه من الأعراب فديته مائة من الإبل لا يكلف الأعرابي الذهب ولا الورق ودية الأعرابي إذا أصابه أعرابي مائة من الإبل قال الشافعي ودية الحر المسلم مائة من الإبل لا دية غيرها كما فرض رسول الله صلى الله عليه وسلم قال فإن أعوزت الإبل فقيمتها وقد وضع هذا في غير هذا الموضع


دية المعاهد

قال الشافعي وأمر الله تعالى في المعاهد يقتل خطأ بدية مسلمة إلى أهله ودلت سنة رسول الله صلى الله عليه وسلم على أن لا يقتل مؤمن بكافر مع ما فرق الله عز وجل بين المؤمنين والكافرين فلم يجز أن يحكم على قاتل الكافر إلا بدية ولا أن ينقص منها إلا بخبر لازم فقضى عمر بن الخطاب وعثمان بن عفان رضي الله عنهما في دية اليهودي والنصراني بثلث دية المسلم وقضى عمر في دية المجوسي بثمانمائة درهم وذلك ثلثا عشر دية المسلم لأنه كان يقول تقوم الدية اثني عشر ألف درهم ولم نعلم أحدا قال في دياتهم أقل من هذا وقد قيل إن دياتهم أكثر من هذا فألزمنا قتل كل واحد من هؤلاء الأقل مما اجتمع عليه فمن قتل يهوديا أو نصرانيا خطأ وللمقتول ذمة بأمان إلى مدة أو ذمة بإعطاء جزية أو أمان ساعة فقتله في وقت أمانه من المسلمين فعليه ثلث دية المسلم وذلك ثلاث وثلاثون من الإبل وثلث ومن قتل مجوسيا أو وثنيا له أمان فعليه ثلثا عشر دية مسلم وذلك ست فرائض وثلثا فريضة مسلم وأسنان الإبل فيهم كهي في ديات المسلمين إذا كان قتلهم عمدا أو عمد خطأ فخمسا دية المقتول خلفتان وثلاثة أخماس نصفين نصف حقاق ونصف جذاع فإذا كان القتل خطأ محضا فالدية أخماس خمس بنات مخاض وخمس بنات لبون وخمس بنو لبون ذكور وخمس حقاق وخمس جذاع وديات نسائهم على أنصاف ديات رجالهم كما تكون ديات نساء المسلمين على أنصاف ديات رجالهم وإذا قتل بعضهم بعضا قضى عليهم بما وصفت يقضى به بين المسلمين وعلى عواقل من جرى عليه الحكم وقد وصفت هذا في الحكم بينهم في قتل العمد وإذا قتل لهم عبد على دينهم فديته ثمنه بالغا ما بلغ وإن بلغ ديات مسلم قال وإذا كان واحد منهم قاتلا لمسلم قتلا لا قصاص فيه قضي عليه بدية مسلم كاملة على عاقلته إن كان قتله خطأ أو شبه عمد كما يقضى على عاقلة المسلم وإن لم يكن له عاقلة يجري عليهم الحكم ففي ماله وإن قتله عمدا فاختار ورثته العقل ففي مال الجاني كما قلنا في المسلمين الإبل أو قيمتها إن لم توجد في الجناية والدية الإبل لا غيرها ما كانت الإبل موجودة حيث كانت عاقلة الجاني والمحكوم لهم قال الشافعي يعقل عواقل الذميين إذا كانوا ممن يجري عليهم الحكم العقل عن جنايتهم الخطأ كما تعقل عواقل المسلمين


دية المرأة

قال الشافعي رحمه الله تعالى لم أعلم مخالفا من أهل العلم قديما ولا حديثا في أن دية المرأة نصف دية الرجل وذلك خمسون من الإبل فإذا قضى في المرأة بدية فهي خمسون من الإبل وإذا قتلت عمدا فاختار أهلها ديتها فديتها خمسون من الإبل أسنانها أسنان دية عمد وسواء قتلها رجل أو نفر أو امرأة لا يزاد في ديتها على خمسين من الإبل وجراح المرأة في ديتها كجراح الرجل في ديته لا تختلف ففي موضحتها نصف ما في موضحة الرجل وفي جميع جراحها بهذا الحساب فإن قال قائل فهل في دية المرأة سوى ما وصفت من الإجماع أمر متقدم فنعم أخبرنا مسلم بن خالد عن عبدالله بن عمر عن أيوب بن موسى عن ابن شهاب وعن مكحول وعطاء قالوا أدركنا الناس على أن دية الحر المسلم على عهد رسول الله صلى الله عليه وسلم مائة من الإبل فقوم عمر بن الخطاب تلك الدية على أهل القرى ألف دينار أو اثني عشر ألف درهم ودية الحرة المسلمة إذا كانت من أهل القرى خمسمائة دينار أو ستة آلاف درهم فإذا كان الذي أصابها من الأعراب فديتها خمسون من الإبل ودية الأعرابية إذا أصابها الأعرابي خمسون من الإبل وأخبرنا سفيان عن ابن أبي نجيح عن أبيه أن رجلا أوطأ امرأة بمكة فقضى فيها عثمان بن عفان رضي الله عنه بثمانمائة ألف درهم وثلث قال الشافعي ذهب عثمان إلى التغليظ لقتلها في الحرم


دية الخنثى

قال الشافعي رحمه الله تعالى إذا بان الخنثى ذكرا حكم له بذلك أو لم يحكم فديته دية الرجل وإذا بان أنثى فديته دية امرأة وإذا كان مشكلا فديته دية امرأة فإن جني عليه وهو مشكل فلم يمت حتى بان ذكرا فديته دية رجل وكذلك لو جني عليه جرح فبرأ منه فأعطي أرشه وهو مشكل على أنه أنثى ثم بان ذكرا أتم له أرش جرح رجل وإذا اختلف ورثة الخنثى والجاني فقال الجاني هو امرأة أو مشكل فالقول قوله مع يمينه وعلى الخنثى أو رثته البينة بما يدل على أنه ذكر ولو مات الخنثى فاختلفت ورثته والجاني فأقام ورثته البينة بما يدل على أنه ذكر والجاني البينة بما يبين أنه أنثى طرحت البينتان معا في قول من طرح البينتين إذا تكافأتا وكان القول قول الجاني ولو كان هذا والخنثى حي ثم عاينه الحاكم فرآه ذكرا قضى له بأرش ذكر ولو كانت بينة متظاهرة أنه ذكر أو أنثى قبلت البينة كما تقبل عى الاستئناف وليس ما أدرك الحاكم عيانه وأدركه الشهود وكان قائما بعينه يوم يشهد عليه عند الحاكم حتى يكون يمكن الحاكم أن يبتدئ أن يريه الشهود فيشهدون منه على عيان ثم آخرين بعد فتتواطأ شهاداتهم عليه ويدرك الحاكم العيان فيه كشهادة في أمر غائب عن الحاكم لا يدرك فيه مثل هذا ولا يشهد منها إلا على أمر منقض لا يستأنف الشهود علمه ولا غيرهم


دية الجنين

قال والمرأة التي قضى النبي صلى الله عليه وسلم بدية الجنين على عاقلتها عمدت ضرب المرأة بعمود بيتها فإذا جنى الرجل أو المرأة على حامل فأجهضت جنينا ميتا أو حيا فمات وكانت جنايته بسيف أو بما يكن بمثله القود فلا قود في الجنين وإن خلص ألم الجناية إلى الجنين فأجهضته فجنايته في غير حكم العمد المقصود به قصد من يقاد لا حائل دونه وإذا ماتت المراةفلها القود وإن أراد ورثتها الدية ففي مال الجاني إذا كان ضربها بما يقاد من مثله وإن كان لا يقاد من مثله فعلى عاقلة الجاني الدية لأن هذا يشبه الخطأ العمد الذي حكم فيه النبي صلى الله عليه وسلم وسواء فيما وصفت من أنه لا يقاد من الجاني على أم الجنين ليجهض الجنين حيا ثم يموت لجنين عمد بطنها أو فرجها أو ظهرها بضرب ليقتل ولدها أو أرادهما عمدا لأن وقع الجناية بالأم دون الجنين قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن أبي سلمة بن عبدالرحمن عن أبي هريرة رضي الله عنه أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه رسول الله صلى الله عليه وسلم بغرة عبد أو وليدة أخبرنا مالك بن أنس عن ابن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قضى في الجنين يقتل في بطن أمه بغرة عبد أو وليدة فقال الذي قضى عليه كيف أغرم مالا شرب ولا أكل ولا نطق ولا استهل ومثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إنما هذا من إخوان الكهان أخبرنا الثقة يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قضى في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضى عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم أن ميراثها لبنيها وزوجها والعقل على عصبتها أخبرنا سفيان عن عمرو بن دينار عن طاوس عن عمر بن الخطاب رضي الله عنه قال أذكر الله امرءا سمع من النبي صلى الله عليه وسلم في الجنين شيئا فقام حمل بن مالك بن النابغة فقال كنت بين جاريتين لي فضربت إحداهما الأخرى بمسطح فألقت جنينا ميتا فقضى رسول الله صلى الله عليه وسلم فيه بغرة فقال عمر إن كدنا أن نقضي في مثل هذا بآرائنا قال الشافعي وبهذا كله نأخذ في الجنين والمرأة التي قضى رسول الله صلى الله عليه وسلم في جنينها بغرة حرة مسلمة فإذا كان الجنين حرا مسلما بإسلام أحد أبويه أو هما ففيه غرة كاملة فإن كان جنين حرة مسلمة من مشرك حر أو عبد من نكاح أو زنا أو جنين حرة مسلمة لقيط من زوج عبد أو حر أو زنا ففيه غرة كاملة لإسلامه وحريته بلإسلام أمه وحريتها وكذلك جنين الأمة يطؤها سيدها بملك صحيح أو ملك فاسد أو يملك شقصا منها وكذلك جنين الأمة ينكحها ويغر بأنها حرة لأن من سميت لا يرق بحال وما قلت لا يرق بحال ففيه غرة كاملة وأي جنين جعلته مسلما بكل حال بإسلام أحد أبويه جعلته جنين مسلم وأقل ما يكون به السقط جنينا فيه غرة أن يتبين من خلقه شيء يفارق المضغة أو العلقة أصبع أو ظفر أو عين أو ما بان من خلق ابن آدم سوى هذا كله ففيه غرة كاملة وإن جنى جان على امرأة فجاءت مكانها أو بعد بجنين فقالت هذا الذي ألقيت وأنكر الجاني لم يقبل قولها وكان القول قوله بيمينه ولا تلزمه الجناية إلا بإقراره أو ببينة تقوم عليه رجلان أو رجل وامرأتان أو أربع نسوة بأنها ألقت هذا أو ألقت جنينا فإن شهدوا أنها ألقت شيئا ولم يثبتوا الشيء وجاءت بجنين فقالت هذا هو وأنكر أن يكون الذي ألقت فالقول قول الجاني عليها مع يمينه وكذلك لو ألقته فدفنته ولم تثبته الشهود جنينا بأن يتبين فيه خلق آدمي ولم تختلف رواية من روى عن النبي صلى الله عليه وسلم أنه لم يسأل عن الجنين ذكر هو أو أنثى فإذا ألقته المرأة ميتا فسواء ذكر أن الأجنة وإناثهم في أن في كل واحد منهم غرة عبد أو أمة وفي أن رسول الله صلى الله عليه وسلم قضى في الجنين بغرة دليل على أن الحكم في الجنين غير الحكم في أمه وإذا ألقت المرأة جنينا ميتا وعاشت أمه فدية الجنين موروثة كما يورث لو ألقته حيا ثم مات يرثه أبواه معا أو أمه إن لم يكن له أب حرها مع من ورثه معها وإن لم يخرج إلا من الضرب الذي سقط به الجنين فلا شيء لها في الضرب لأن الألم وإن وقع عليها فالتلف وقع على جنينها في جوفها وإن جرحها جرحا له أرش أو فيه حكومة فلها أرش الجراح والحكومة فيه دوم ما في الجنين لأنها جناية عليها ودية الجنين موروثة لها ولأبيه أو ورثته إن لم يكن أبوه حيا معها قال وبهذا قلنا إذا ألقت المرأة أجنة موتى قبل موتها وبعده فذلك كله سواء وفي كل جنين منهم غرة ولها ميراثها مما ألقته وهي حية وما ألقته بعد الموت لم ترثه لأنه لم يخرج وهي ترثه ولم يرثها لأنه لم يخرج حيا فيرثها وإنما يرث الأحياء وإذا ألقت جنينين يجمعهما شيء من خلقة الإنسان لم يلزم عاقلته إلا دية جنين واحد وذلك أن تلقي بدنين مفترقين في رأس واحد أو في رقبتين مفترقتي الصدرين واليدين ويجمعهما رجلان أو أربعة أرجل إلا أنهما لا يفرقا بأن خلقا في الجلدة العليا أو فيها أو في أكثر منها فإن خرجا في جلدة بطن فشقت عنهما وبقيا ببدنين متفرقين فهما جنينان فيهما غرتان ولو كانا ناقصين أو أحدهما إذا بان في كل واحد منهما من خلقة الإنسان شيء فهما جنينان إذا خلقا متفرقين وإذا ألقت الجنين حيا ثم مات مكانه ففيه دية حر كاملة إن كان ذكرا فمائة من الإبل وإن كان أنثى فخمسون من الإبل ولا تعرف حياة الجنين إلا برضاع أو استهلال أو نفس أو حركة لا تكون إلا حركة حي وإذا ألقته فادعت حياته فالقول قول الجاني في أنها ألقته ميتا وعلى وارث الجنين البينة فإن أقر الجاني على الجنين أنه خرج حيا وأنكرت عاقلته خروجه حيا وأقرت بخروجه ميتا أو قامت بينة بخروجه ولم تثبت له موتا ولا حياة ضمنت العاقلة دية الجنين ميا وضمن الجاني تمام دية نفس حية إن كان ذكرا ضمن تسعة أعشار ونصف عشر دية رجل وذلك خمس وتسعون من الإبل فإذا كان أنثى فتسعة أعشار دية أنثى وذلك خمس وأربعون من الإبل قال وإن قامت بينة أنه خرج حيا وبينة أنه سقط ميتا فالقول قول البينة التي شهدت على الحياة لأن الحياة قد تكون فلا يعلمها شهود حاضرون ويعلمها آخرون فيشهدون على أنه خرج ميتا بأنهم رأوه خارجا لم يعلموا حياته ولو كانت البينة قامت على الجاني بإقراره بأنه خرج حيا وقامت أخرى بأنه قال خرج ميتا وليس هذا ولا الباب قبله تضادا في الشهادة يسقط به كلها قال وإذا ألقت جنينين أحدهما قبل الآخر أو معا فشهد الشهود على أنهم سمعوا لأحد الجنينين صوتا أو رأوا له حركة حياة ولم يثبتوا أيهما كان الحي قبلت شهاداتهم ولزم عاقلة الجاني دية جنين حي ودية جنين ميت فإن كانا ذكرين لزمت العاقلة في الحي دية نفس رجل وإن كانتا أنثيين لزمت العاقلة دية أنثى وإن كانا ذكرا وأنثى لزمت العاقلة دية أنثى لأنها اليقين ولم أعط وارث الجنين المفضل بين دية المرأة والرجل بالشك قال وإن أقر الجاني أن الذي خرج حيا ذكر أعطت العاقلة دية أنثى والجاني تمام دية رجل وهو نص دية رجل خمسين من الإبل ويلزم العاقلة دية جنين غرة مع دية الحي ولو ضرب رجل بطن امرأة فألقت جنينا ميتا ثم ماتت وألقت بعد الموت جنينا حيا ثم مات ورثت المرأة الجنين الذي خرج قبل موتها وورثها الجنين الذي خرج حيا بعد موتها وورثه بعد موته ورثته غيرها لأنها لم ترثه ولو ألقت جنينا حيا ثم ماتت ومات فاختلف ورثتها وورثة الجنين فقال ورثة الجنين ماتت قبل موت الجنين فورثها وقال ورثتها ماتت بعد الجنين فورثته لم يرث واحد منهما صاحبه وكانوا كالقوم يموتون لا يدرى أيهم مات أولا ويرثهم ورثتهم الأحياء بعد يمين كل واحد من الفريقين على دعوى صاحبه قال وإذا ألقت المرأة جنينا حيا ثم جنى عليه رجل فقتله فعليه القود وليس على الجاني عليه حين أجهضت أمه دية جنين وفيه حكومة لأمه خاصة بقدر الألم عليها في الإجهاض الذي هو شبيه بالجرح قال ولو قتله الجاني عليه عمدا أو جرح أمه جرحا لا أرش له كان عليه القود وفي ماله حكومة لأمه ولو قتله خطأ كانت دية النفس على عاقلته وكذلك أمه إن كانت هي القاتلة خطأ فديته على عاقلتها وإن كانت قتلته عمدا فديته في مالها وكذلك أبوه وآباؤه وأمهاته لأنه لا يقاد ولد من والد ولا يرث الجنين واحد من القاتلين قتله عمدا أو خطأ وسواء في أن دية الجنين دية نفس حية إذا عرف حياة الجنين خرج لتمام أو أجهض قبل التمام


جنين المرأة الحرة

قال الشافعي وإذا جنى رجل على امرأة عمدا أو خطأ فألقت جنينا ميتا فعلى عاقلته غرة عبدا أو أمة يؤدون أيهما شاءوا من أي جنس شاءوا وليس لهم أن يؤدوا ما فيه عيب يرد منه لو بيع ولا خصيا لأنه ناقص عن غرة وإن زاد ثمنه بالخصاء ولأن النبي صلى الله عليه وسلم حكم بالغرة من عبد أو أمة ولا خصيان نعلمهم ببلاده ولهم أن يؤدوا الغرة مستغنية بنت سبع سنين أو ثمان ولا يؤدونها في سن دون هذا السن لأنها لا تستغني بنفسها دون هذه السن ولا يخير المولود بين الأبوين إلا في هذه السن ولا يفرق بين الأمة وولدها في البيع لأنها صغيرة إلا بهذه السن وقيمة الغرة نصف عشر دية الرجل المسلم وذلك في العمد وعمد الخطأ قيمة خمس من الإبل خمساها وهو بعيران قيمة خلفتين أقل الخلفات وثلاثة أخماسها وهو قيمة ثلاث جذاع وحقاق نصفين من إبل عاقلة الجاني فإن لم تكن لهم إبل فمن إبل بلده أو أقرب البلدان منه وإذا كانت جناية الرجل على جنين المرأة ورمى غير أمه فاصاب أمه فدية الجنين على عاقلته غرة تؤدي عاقلته أي غرة شاءوا غير ما وصفت أن ليس لهم أداؤه وقيمتها نصف عشر دية رجل من ديات الخطأ قال وهذا هكذا في جنين الأمة المسلمة أو الكتابية من سيدها يجني عليها الحربي الذي له أمان وجنين الذمية يجنى عليها من المسلم الحر وفي رقبة العبد إذا جنى على بعض أجنة من سميت لا يختلف في الخطأ والعمد قال فيؤدي في الخطأ على أم الجنين غرة قيمتها قيمة خمس من الإبل أخماس قيمة بنت مخاض وقيمة بنت لبون وقيمة ابن لبون ذكر وقيمة حقة وقيمة جذعة وليس لهم أن يؤدوا غرة هرمة ولا ضعيفة عن العمل لأن أكثر ما يراد له الرقيق العمل وإنما يحكم للناس بما ينتفعون به لا بما لا ينفعهم ضعيفه وإذا منعت من أن تؤدى غرة معيبة عيبا يضر بالعمل فالعيب بالكبر أكبر من كثير من العيوب التي ترد بها وإذا جنى الرجل على جنين فخرج حيا ثم مات فقال مات من حادث كان بعد الجناية من غيري وقال ورثته مات من الجناية فإن كان مات مكانه موتا يعلم في الظاهر أنه لا يكون إلا من الجناية ففيه دية نفس حية على عاقلته وإن قيل قد عاش مدة وإن قلت قد يمكن أن يكون مات من غير الجناية فالقول قول الجاني وعاقلته وعلى ورثة الجنين البينة أنه مات من الجناية وأقبل على موته ما أقبل على أنه ولد فأقبل أربع نسوة ورجلا وامرأتين إذا كانوا عدولا ولا أقبل فيهم وارثا له قال الربيع وفيه قول آخر إني لا أقبل عليه إلا شاهدين عدلين لأنه في موضع يجوز للرجال النظر إليه إذا أمكنهم أن يخرجوه حيا بعد ما يولد فأما إذا لم يمكنهم أن يخرجوه لسرعة موته قبلت عليه شهادة أربع نسوة فيشهدن على موته بعد الحياة قال الشافعي وإذا أجهض الجنين حيا حياة لم تتم لجنين أجهض في مثلها حياة قط كأن أجهض لأقل من ستة أشهر ثم مات ففيه دية حر تامة وإن أجهض في حال يتم فيه لأحد من الأجنة حياة بحال فهو كالمسألة قبلها وإذا خرج حيا لستة أشهر فصاعدا فقتله رجل عمدا فعليه القود كيف خرج إذا عرفت حياته وإن كان ضعيفا مفرطا وإن خرج لأقل من ستة أشهر فقتله إنسان عمدا فأراد ورثته القود فإن كان مثله يعيش اليومين والثلاثة أو اليوم ففيه القود وإذا شهد رجال أنه جنى على امرأة فألقت جنينا ولم يثبتوا أحيا أم ميتا فقال الجاني ألقته ميتا وغيبته فالقول قوله مع يمينه ولو أقر هو بأنه خرج ميتا أو حيا فمات لزمه في ماله دون عاقلته لأن هذا اعتراف إذا لم تصدقه عاقلته ولم تكن بينة ولو جنى جان على امرأة فقالت ألقيت جنينا وقال الجاني لم تلق شيئا فالقول قوله وكذلك لو جاءت بجنين مكانها ميتا كان القول قوله لأنه قد يمكن أن تأتي بجنين غيرها ولو خرج الجنين حيا فقتله غير الجاني على أمه عمدا قتل به ولم يكن على الجاني على أمه شيئ ولو قتله الجاني على أمه عمدا فعليه القصاص أو الدية في ماله إن شاء الورثة وحكومة في ماله بجرح إن أصاب أمه لا أرش له معلوم لأمه دون ورثة الجنين وإذا جنى على المرأة فألقت مكانها جنينا ميتا فعلى عاقلة الجاني ديته ولا يصدق ولا يصدقون أن إجهاضها بغير جناية لأن الظاهر أن هذا من جنايته ولو كانت تطلق فجني عليها فألقت جنينا ميتا فقال ألقته من غير جنايتي لزم عاقلته دية الجنين كما لو كان مريضا في السياق فقتله رجل لزمه عمدا كان أو خطأ لأنه قد يعيش وإن ظن أنه يموت وكذلك المرأة تطلق ثم يذهب الطلق عنها فتقيم أياما لا تلد ولو كانت تطلق فجني عليها فألقت جنينا حيا ثم مات مكانه فقال لم تلقه من جنايتي وقالت أسقطته من جنايتك فالقول قولها وضمنت عاقلته دية الجنين حيا ذكرا كان أو أنثى وإذا جنى الرجل على المرأة والقوابل عندها أو لسن عندها وهي ترى تطلق أو لا تطلق والحبل بها ظاهر فماتت وسكنت حركة ما في بطنها ضمن الأم ولم يضمن الجنين من قبل أني على غير إحاطة به أنه جنين مات بجنايته ولو خرج منها شيء يبين فيه خلق إنسان من رأس أو يد أو رجل أو غيره ثم ماتت أم الجنين ولم تخرج بقية الجنين ضمن الأم والجنين لأني قد علمت أنه حنى على جنين في بطنها بخروج بعضه ولا فرق بين خروج بعضه وكله في علمي بأنه جنى على جنين ألا ترى أنها لو ألقت كالمضغة يبين فيها شيء من خلق الإنسان ضمنته جنايته على جنين كامل ويضمن متى خرج منها شيء يبين به أنه جنى على جنين قبل موتها أو بعده ولو خرج من فرج امرأة رأسا جنينين أو أربعة ايد لجنينين ولم يخرج ما بقي منهما أغرمته جناية على جنين واحد لأني لا أدري لعله يجمع الرأسين شيء من خلقة الإنسان فيكونان فيما يلزمه منهما كجنين واحد لأن ذلك يمكن فيهما وإذا قضيت بدية في جنين خرج حيا ثم مات أو خرج ميتا فعلى الجاني عليه عتق رقبة مؤمنة قال وإذا جني على امرأة فخرج منها بدنان في رأس أو جمع جنينين شيء واحد من خلقة آدمي فالازم له فيه عتق رقبة والاحتياط أن يعتق اثنين وكذلك لو خرج رأسان من فرج امرأة ثم ماتت ولم يتتام خروجهما فيعرفان لم أقض فيهما إلا بدية جنين واحد ولزم الجاني عتق رقبة وكان أن يعتق رقبتين في هذا المعنى أوكد عليه لأن الأغلب أن الرأسين من بدنين مفترقين ما لم يعلم اجتماعهما بمعاينته ولو اضطرب شيء في بطن أمه فماتت أحببت للجاني أن لا يدع أن يعتق ويحتاط فيعتق رقبتين أو ثلاثا ولا يبين أن يلزمه شيء لأنه لم يعلمه ولدا وإذا ماتت الأم وجنينها أعتق بموت الأم رقبة وبموت جنينها أخرى


جنين الذمية

قال الشافعي رحمه الله تعالى وإذا كان الذميان الزوجان الحران على دين واحد فجنى على جنين امرأة منهم زوجها على دينها فخرج ميتا فديته عشر دية أمه وإن كانا مختلفي الدين فحكمه لأكثرهما دية أجعل ديته أبدا لخير أبويه وأجعل ديته بحكم المسلم من أبويه إن كان منهم مسلم مثل أن تكون ذمية عند مسلم فتكون دية جنين مسلم ومثل أن تكون المسلمة أسلمت عند ذمي فتجعل دية جنينها دية جنين مسلمة ومثل أن تكون أمة توطأ بملك سيدها فتكون دية جنينها نصف عشر دية أبيه لأن الجنين حر بحرية أبيه ولا يكون ملكا لأبيه ولو كان أبوه مملوكا أو مكاتبا وطئ أمة له فجني على جنينه من أمة له قبل عتق أبيه كان فيه عشر قيمة أمه لأنه مملوك لا فضل في الحكم في الدية لأبيه على أمه بالحرية وهكذا لو كانت مجوسية أو وثنية عند نصراني جعلت في جنينها ما في جنين النصرانية تحت النصراني لما وصفت وسواء جني على جنين الذمية مسلم أو ذمي أو حربي يحكم على عاقلته بديته إن كانت عاقلته ممن يجري عليه الحكم وإلا حكم بديته في مال الجاني قال وهكذا جنين الأمة الكافرة يطؤها سيدها بملك أو ينكحها مسلم ولا يعلم أنها مملوكة وتقول إنها حرة ففيه دية جنين حرة مسلمة ولو أن ذمية حملت فجنى عليها جان فألقت جنينا ميتا فقالت هو من زنا بمسلم كانت فيه دية جنين نصرانية عشر دية أمه لأنه لا يلحق بالزنا نسبه ولو جنى رجل على نصرانية فألقت جنينا ميتا فقالت كان أبوه مسلما وقال الجاني بل كان ذميا أو لا نعرف له أبا لزمه جنين نصرانية ويحلف ما كان أبوه مسلما قال ولو اشترك مسلم وذمي في ظهر حرة بنكاح شبهة فجنى رجل على ما في بطنها فألقت جنينا ميتا جعلت على القاتل جنين ذمية من ذمي فإن ألحق الجنين بمسلم أتممت عليه جنين حرة مسلمة وإن هو أشكل فلم يبن لأيهما هو لم أجعل عليه إلا الأقل حتى أعرف الأكثر


جنين الأمة

قال الشافعي رحمه الله تعالى والأمة المكاتبة والمدبرة والمعتقة إلى أجل وغير المعتقة سواء أجنتهن أجنة إماء إذا لم تكن أجنتهن أحرارا بما وصفت من أن يطأ واحدة منهن مالك لها حر أو زوج حر غرته بأنها حرة ففي جنين كل واحدة منهن إذا خرج ميتا عشر قيمة أمه يوم جني عليها قال وإنما قلت هذا لأن رسول الله صلى الله عليه وسلم لما كان في قضائه دلالة على أن لا يفرق بين الذكر والأنثى من الأجنة لم يجز أن يفرق بين الجناية على الجنين الذكر والأنثى من المماليك ولا يجوز أن يتفق الحكم فيهما بحال إلا بأن يكون في كل واحد منهما عشر قيمة أمه ومن قال في جنين الأمة إذا كان ذكرا نصف عشر قيمته لو كان حيا وإذا كان أنثى عشر قيمتها لو كانت حية فقد فرق بين ما جمع بينه رسول الله صلى الله عليه وسلم قال وإذا جني على الأمة فألقت جنينا حيا ثم مات من الإجهاض ففيه قيمته ذكرا كان أو أنثى كما يقبل فيكون فيه قيمته بالغة ما بلغت


جنين الأمة تعتق والذمية تسلم

قال الشافعي رحمه الله تعالى وإذا جنى الرجل على الأمة الحامل جناية فلم تلق جنينها حتى عتقت أو على الذمية جنياة فلم تلق جنينها حتى أسلمت ففي جنينها ما في جنين حرة مسلمة لأن الجناية عليها كانت وهي ممنوعة فيضمن الأكثر مما في جنايته عليها وإذا ضرب الرجل المرأة فأقامت يوما أو يومين ثم ألقت جنينا فقالت ألقيته من الضربة وقال لم تلقه منها فالقول قوله مع يمينه وعليها البينة أنها لم تزل ضمنة من الضربة أو لم تزل تجد الألم من الضربة حتى ألقت الجنين فإذا جاءت بهذا ألزمت عاقلته عقل الجنين وإذا ضربها فأقامت على ذلك لا تجد شيئا ثم ألقت جنينا لم يضمنه لأنها قد تلقيه بلا جناية وإنما يكون جانيا عليه إذا لم ينفصل عنها ألم الجناية حتى تلقيه ولو أقامت بذلك أياما وإذا كانت الأمة بين اثنين فجنى عليها أحدهما ثم أعتقها ثم ألقت من الجناية جنينا فإن كان موسرا لأداء قيمتها ضمن جنين حرة وكانت مولاته وكان لشريكه فيها نصف قيمة الأم ولا شيء له في الجنين لأنه ليس له ولاؤه وورثت أمه ثلث ديته وقرابة مولاه الذي جنى عليه الثلثين إن لم يكن له نسب يرثه ولا يرث منه المولى شيئا لأنه قاتل وكذلك الرجل يجني على جنين امرأته تضمن عاقلته ديته وترث أمه الثلث وإخوته ما بقي فإن لم يكن له إخوة فقرابة أبيه ولا يرثه أبوه لأنه قاتل وإذا ألقت الجنين وهو معسر فلشريكه نصف عشر قيمة أمة لأنه جنين أمة وإذا جنى الرجل على أمة فألقت جنينا ثم عتقت فألقت جنينا ثانيا ففي الأول عشر قيمة أمة لسيدها وفي الآخر ما في جنين حر يرثه ورثته معها


حلول الدية

قال الشافعي رحمه الله تعالى فالقتل ثلاثة وجوه عمد محض وعمد خطأ وخطأ محض فأما الخطأ فلا اختلاف بين أحد علمته في أن رسول الله صلى الله عليه وسلم قضى فيه بالدية في ثلاث سنين قال وذلك في مضي ثلاث سنين من يوم مات القتيل فإذا مات القتيل ومضت سنة حل ثلث الدية ثم إذا مضت سنة ثانية حل الثلث الثاني ثم إذا مضت سنة ثالثة حل الثلث الثالث ولا ينظر في ذلك إلى يوم يحكم الحاكم ولا إبطاء ببينة إن لم تثبت زمانا ولو لم يثبت إلا بعد سنتين من يوم القتيل أخذوا مكانهم بثلثي الدية لأنها قد حلت عليهم قال والذي أحفظ عن جماعة من أهل العلم أنهم قالوا في الخطأ العمد هكذا وذلك أنهما معا من الخطأ الذي لا قصاص فيه بحال فأما العمد إذا قبلت فيه الدية وعفي عن القتل فالدية كلها حالة في مال القاتل وكذلك العمد الذي لا قود فيه مثل أن يقتل الرجل ابنه المسلم أو غير المسلم عمدا وهكذا صنع عمر بن الخطاب رضي الله تعالى عنه في ابن قتادة المدلجي أخذ منه الدية في مقام واحد والدية في العمد في مال الجاني وفي الخطأ المحض والخطأ العمد على العاقلة في مضي ثلاث سنين كما وصفت وما لزم العاقلة من دية جرح وكان الثلث فما دونه فعليها أن تؤديه في مضي سنة من يوم جرح المجروح فإن كان أكثر من الثلث فعليها أن تؤدي الثلث في مضي سنة وما زاد على الثلث مما قل أو كثر أدته في مضي السنة الثانية إلى الثلثين فما جاوز الثلثين فهو في مضي السنة الثالثة وهذا معنى السنة وما لم يختلف الناس فيه في أصل الدية


أسنان الإبل في العمد وشبه العمد

قال الشافعي رحمه الله تعالى نص السنة في قتل العمد الخطأ مائة من الإبل منها أربعون خلفة في بطونها أولادها والخلفة هي الحامل من الإبل وقلما تحمل الأثنية فصاعدا فأي ناقة من إبل العاقلة حملت فهي خلفة وهي تجزي في الدية ما لم تكن معيبة قال ولا يجزي في الأربعين إلا الخلفة وإذا رآها أهل العلم فقالوا هذه خلفة ثنية أجزأت في الدية وجبر من له الدية على قبولها فإن أزلقت قبل تقبض لم تجز لأنها لم تدفع خلفة فإن أجهضت بعد ما تقبض فقد أجزأت وإن دفعت وأهل العلم يقولون هي خلفة ثم علم أنها غير خلفة فلأهل القتيل ردها وأخذهم بخلفة غيرها وإن غاب أهل القتيل عليها فقالوا لم تكن خلفة فالقول قولهم مع أيمانهم لأنه لم يعلم أنها خلفة إلا بالظاهر قال الربيع وهذا عندي إذا قبضوها بغير رؤية أهل العلم قال الشافعي وإذا قالوا في البدن ليست خلفة فقال أهل العلم هي خلفة ألزموها حتى يعلم أنها ليست خلفة والستون التي مع الأربعين الخلفة ثلاثون حقة وثلاثون جذعة وقد روي هذا عن بعض أصحاب النبي صلى الله عليه وسلم وهو قول عدد ممن لقيت من أهل العلم المفتين أخبرنا مسلم عن ابن جريج قال قلت لعطاء تغليظ الإبل فقال مائة من الإبل من الأصناف كلها من كل صنف ثلثه قال الشافعي والتغليظ كما قال عطاء فيؤخذ في مضي كل سنة ثلاث عشرة وثلث خلفة وعشر جذاع وعشر حقاق ويجبر على أن يعطيه ثلث ناقة يكون شريكا له بها لا يجبر على قيمة إن كان يجد الإبل ومثل هذا أسنان دية العمد إذا زال فيه القصاص بأن لا يكون على القاتل قصاص وذلك مثل الرجل يقتل ابنه أو يقتل وهو مغلوب على عقله بغير سكر أو صبي وهكذا أسنان الدية المغلظة في الشهر الحرام وذي الرحم ومن غلظت فيه الدية لا يزاد على هذا في عدد الإبل إنما الزيادة في أسنانها ودية العمد حالة كلها في مال القاتل


سنان الإبل في الخطأ

قال الشافعي رحمه الله وإذا قال رسول الله صلى الله عليه وسلم في قتل العمد الخطأ مغلظة منها أربعون خلفة في بطونها أولادها ففي ذلك دليل على أن دية الخطأ الذي لا يخلطه عمد مخالفة هذه الدية وقد اختلف الناس فيها فألزم القاتل عدد مائة من الإبل بالسنة ثم ما لم يختلفوا فيه ولا ألزمه من أسنان الإبل إلا أقل ما قالوا يلزمه لأن اسم الإبل يلزم الصغار والكبار فدية الخطأ أخماس عشرون بنت مخاض وعشرون بنت لبون وعشرون ابن لبون ذكر وعشرون حقة وعشرون جذعة أخبرنا مالك عن ابن شهاب وربيعة وبلغه عن سليمان بن يسار أنهم كانوا يقولون دية الخطأ عشرون بنت مخاض وعشرون بنت لبون وعشرون ابن لبون ذكر وعشرون حقة وعشرون جذعة


في تغليظ الدية

قال الشافعي رحمه الله وتغليظ الدية في العمد والعمد الخطأ والقتل في الشهر الحرام والبلد الحرم وقتل ذي الرحم كما تقدم في العمد غير الخطأ لا تختلف ولا تغلظ فيما سوى هؤلاء وإذا أصاب ذا رحم في الشهر الحرام والبلد الحرام وهي مكة دون البلدان لم يزد في التغليظ على ما وصفت قليل التغليظ وكثيره في الدية سواء فإذا قومت الدية المغلظة قومت على ما يجب من تغليظها قال وتغلظ في الجراح دون النفس صغيرها وكبيرها بقدرها في السن كما تغلظ في النفس فلو شج رجلا موضحة عمدا فأراد المشجوج الدية أخذ من الشاج خلفتين وجذعة ونصف جذعة وحقة ونصف حقة فإن قيل كيف يكون نصف حقة قلت يكون شريكا فيها له نصفها وللجاني النصف كما يكون البعير بينهما وهذا هكذا فيما دون الموضحة مما له أرش باجتهاد لا يختلف فلو شجه هاشمة كانت له فيها عشر من الإبل أربع خلفات وثلاث حقاق وثلاث جذاع ولو شجه منقلة كات له فيها خمس عشرة ست خلفات وأربع جذاع ونصف وأربع حقاق ونصف ولو فقأ عينه كانت له خمسون من الإبل عشرون خلفة وخمس عشرة جذعة وخمس عشر حقة وإذا وجبت له الدية خطأ فكان أرش شجة موضحة أخذت منه على حساب أصل الدية كما وصفت في العمد فتؤخذ في الموضحة خمس من الإبل بنت مخاض وبنت لبون وابن لبون ذكر وحقة وجذعة


أي الإبل على العاقلة

قال الشافعي رحمه الله قد حفظت عن عدد من أهل العلم أنهم قالوا لا يكلف أحد غير إبله ولا يقبل منه دونها كان مذهبهم أن إبله أن كانت حجازية لم يكلف ما هو خير منها وإن كانت مهرية لم يؤخذ منه ما هو شر منها ثم هكذا ما كان بين الحجازية والمهرية من مرتفع الإبل ومنخفضها وبهذا أقول وهكذا إن كانت إبله عوادي أو أوراك أو خميصة وإذا كان ببلد ولا إبل له كلف إبل أهل ذلك البلد فإن لم يكن لأهل ذلك البلد إبل كلف إبل أقرب البلدان به مما يليه ويجبر على أن يؤدي الإبل بكل حال لأن رسول الله صلى الله عليه وسلم قضى عليه بها فإذا كانت موجودة بحال كلفها كما يكلف ما سواها من الحقوق التي تلزمه إذا وجدت وإذا سأل الذي له الدية غير الإبل أو سألها الذي عليه الدية لم يكن ذلك لواحد منهما ويجبران على الإبل إلا أن يجتمعا على الرضا بغير الإبل فيجوز لهما صرفها إلى ما تراضيا به كما يجوز صرف الحقوق إلى ما يتراضيان عليه فإن كانت إبل الجاني وإبل عاقلته هي مباينة لإبل غيرهم فإن أتت عليها السنة فتبقى عجافا أو مرضى أو جربا فإذا كان هكذا قيل للجاني إن أديت إليه إبلا صحاحا شروى إبلك أو خيرا منها جبر على قبولها منك وأنت متطوع بالفضل عن إبلك وإبل عاقلتك وإن أردت أن تؤدي شرا من إبلك وإبل عاقلتك لم يكن لك ولا لهم أن تؤدوا إلا شرواها ما كانت موجودة فإن لم توجد قيل أد قيم صحاح غير معيبة مثل إبلك وإذا حكمنا عليه بالقيمة حكمنا بها على الأغلب من نقد البلد الذي به الجاني إن كان دراهم فدراهم وإن كان دنانير فدنانير ولم يحكم بقيمة نجم منها إلا بعد ما يحل على صاحبه فإذا قومناه أخذناه به مكانه فإن أعسر به أو مطل حتى يجد إبلا دفع الإبل وأبطلت القيمة فإذا حل نجم آخر قومت الإبل قيمة يومها


إعواز الإبل

قال الشافعي رحمه الله وعام في أهل العلم أن رسول الله صلى الله عليه وسلم فرض الدية مائة من الإبل ثم قومها عمر رضي الله عنه على أهل الذهب والورق فالعلم محيط إن شاء الله تعالى أن عمر لا يقومها إلا قيمة يومها ولعله قوم الدية الحالة كلها في العمد وإذا قومها عمر قيمة يومها فاتباعه أن تقوم كلما وجبت على إنسان قيمة يومها كما لو قومت إبل رجل أتلفها رجل شيئا ثم أتلف آخر بعدها مثلها قومت بسوق يومها ولو قومت سرقة ليقطع صاحبها شيئا ثم سرق بعدها آخر مثلها قومت كل واحدة منها قيمة يومها ولعل عمر أن لا يكون قومها إلا في حين وبلد هكذا قيمتها فيه حين أعوزت ولا يكون قومها إلا برضا من الجاني وولي الجناية كما يقوم ما أعوز من الحقوق اللازمة غيرها وما تراضى به من له الحق وعليه أخبرنا مسلم بن خالد عن عبيدالله بن عمر عن أيوب بن موسى عن ابن شهاب ومكحول وعطاء قالوا أدركنا الناس على أن دية الرجل المسلم الحر على عهد رسول الله صلى الله عليه وسلم مائة من الإبل فقوم عمر رضي الله عنه على أهل القرى ألف دينار أو اثني عشر ألف درهم فإن كان الذي أصابه من الأعراب فديته مائة من الإبل لا يكلف الأعرابي الذهب ولا الورق قال وهذا يدل على ما وصفت من أن عمر لم يقوم الدية على من يجد الإبل ولم يقومها إلا عند الإعواز ألا ترى أنه لا يكلف الأعرابي ذهبا ولا ورقا لوجود الإبل وأخذ الذهب والورق من القروي لإعواز الإبل فيما أرى والله أعلم أن الحق لا يختلف في الدية أخبرنا مسلم عن ابن جريج عن عمرو بن شعيب قال كان رسول الله صلى الله عليه وسلم يقوم الإبل على أهل القرى أربعمائة دينار وعدلها من الورق ويقسمها على أثمان الإبل فإذا غلت رفع في قيمتها وإذا هانت نقص من قيمتها على أهل القرى والثمن ما كان أخبرنا مسلم عن ابن جريج عن عمرو بن شعيب قال قضى أبو بكر رضي الله عنه على أهل القرى حين كثر المال وغلت الإبل فأقام مائة من الإبل بستمائة دينار إلى ثمانمائة دينار أخبرنا مسلم بن خالد عن ابن جريج عن ابن طاوس عن أبيه أنه كان يقول على الناس أجمعين أهل القرى وأهل البادية مائة من الإبل على الأعرابي والقروي أخبرنا مسلم عن ابن جريج قال قلت لعطاء الدية الماشية أو الذهب قال كانت الإبل حتى كان عمر بن الخطاب رضي الله عنه فقوم الإبل بعشرين ومائة كل بعير فإ شاء القروي أعطى مائة ناقة ولم يعط ذهبا كذلك الأمر الأول قال الشافعي وبهذا كله نأخذ فتؤخذ الإبل ما وجدت وتقوم عند الإعواز على ما وصفت لأن من لزمه شيء لم يقوم عليه وهو يوجد مثله ألا ترى أن من لزمه صنف من العروض لم يؤخذ منه إلا هو فإن أعوز ما لزمه من الصنف أخذت قيمته يوم يلزم صاحبه وقد يحتمل تقويم الإبل أن يكون أعوز من عليه الدية فقومت عليه أو كانت موجودة عند غيره ببلده فقومت والأول أشبه والله أعلم وما روي مما وصفت من تقويم من قوم الدية والله اعلم على ما ذهبت إليه قال والدية لا تقوم إلا بالدناينر والدراهم كما لا يقوم غيرها إلا بهما ولو جاز أن نقومها بغيره جعلنا على أهل البقر البقر وعلى أهل الشاءالشاء فقد روي هذا عن عمر كما رويت عنه قيمة الدنانير والدراهم وجعلنا على أهل الطعام الطعام وعلى الخيل الخيل وعلى أهل الحلل الحلل بقيمة الإبل ولكن الأصل كما وصفت الإبل فإذا أعوز فالقيمة قيمة ما لا يوجد مما وجب على صاحبه وليس ذلك إلا من الدنانير والدراهم قال وإن وجدت العاقلة بعض الإبل أخذ منها ما وجد وقيمة ما لم تجد إذا لم تجد الوفاء منه بحال وإنما تقوم إبل من وجبت عليه الدية إن كانت الجناية مما تعقله االعاقلة قومت إبلها وإن كانت مما يعقلها الجاني قومت إبله إن اختلفت إبله وإبل العاقلة


العيب في الإبل

قال الشافعي رحمه الله ولا يكون للذي عليه الدية أن يعطي فيها بعيرا معيبا عيبا يرد من مثل ذلك العيب في البيع لأنه إذا قضي عليه بشيء بصفة فبين أن ليس له أن يؤدي فيه معيبا كما يقضى عليه بدينار فلا يكون له أن يؤديه معيبا وكذلك الطعام يقضى به عليه وغيره لا يكون له أن يؤديه معيبا قال الشافعي لم أعلم مخالفا أن رسول الله صلى الله عليه وسلم قضى بالدية على العاقلة وهذا أكثر من حديث الخاصة ولم أعلم مخالفا في أن العاقلة العصبة وهم القرابة من قبل الأب وقضى عمر بن الخطاب على علي بن أبي طالب رضي الله عنهما بأن يعقل عن موالي صفية بنت عبدالمطلب وقضى للزبير بميراثهم لأنه ابنها قال وعلم العاقلة أن ينظر إلى القاتل والجاني ما دون القتل مما تحمله العاقلة من الخطأ فإن كان له إخوة لأبيه حمل عليهم جنايتهم على ما تحمل العاقلة فإن احتملوها لم ترفع إلى بني جده وهم عمومته فإن لم يحتملوها رفعت إلى بني جده فإن لم يحتملوها رفعت إلى بني جد أبيه ثم هكذا ترفع إذا عجز عنها أقاربه إلى أقرب الناس به ولا ترفع إلى بني أب ودونهم أقرب منهم حتى يعجز عنها من هو أقرب منهم كأن رجلا من بني عبد مناف جنى فحملت جنايته بنو عبد مناف فلم تحملها بنو عبد مناف فترفع إلى بني قصي فإن لم تحملها رفعت إلى بني كلاب فإن لم تحملها رفعت إلى بني مرة فإن لم تحملها رفعت إلى بني كعب فإن لم تحملها رفعت إلى بني لؤي فإن لم تحملها رفعت إلى بني غالب فإن لم تحملها رفعت إلى بني فهر فإن لم تحملها رفعت إلى بني مالك فإن لم تحملها رفعت إلى بني النضر فإن لم تحملها رفعت إلى بني كنانة كلها ثم هكذا حتى تنفذ قرابته أو تحتمل الدية قال ومن في الديوان ومن ليس فيه من العاقلة سواء قضى رسول الله صلى الله عليه وسلم على العاقلة ولا ديوان حتى كان الديوان حين كثر المال في زمن عمر بن الخطاب رضي الله عنه


ما تحمل العاقلة من الدية ومن يحملها منهم

قال الشافعي رحمه الله تعالى ولم أعلم مخالفا في أن المرأة والصبي إذا كانا موسرين لا يحملان من العقل شيئا وكذلك المعتوه عندي والله أعلم ولا يحمل العقل إلا حر بالغ ولا يحملها من البالغين فقير فإذا قضي بها ورجل فقير فلم يحل نجم منها حتى أيسر أخذ بها وإن قضي بها وهو غني ثم حلت وهو فقير طرحت عنه إنما ينظر إلى حاله يوم يحل وإنما ينبغي للحاكم أن يكتب إذا حكم إنها على من احتمل من عاقلته يوم يحل كل نجم منها فإن عقل رجل نجما ثم أفلس في الثاني ترك من ان يعقل ثم إن أيسر في الثالث أخذ بذلك النجم وإن حل النجم وهو ممن يعقل ثم مات أخذ من ماله لأنه قد كان وجب عليه بالحلول واليسر والحياة ولم أعلم مخالفا في أن لا يحمل أحد من الدية إلا قليلا وأرى على مذهبهم أن يحمل من كثر ماله وشهر من العاقلة إذا قومت الدية نصف دينار ومن كان دونه ربع دينار ولا يزاد على هذا ولا ينقص عن هذا ويحملون إذا عقلوا الإبل على قدر هذا حتى يشترك النفر في بعير فيقبل منهم إلا أن يتطوع أحد بأكثر فيؤخذ منه


عقل الموالي

قال الشافعي رحمه الله ولا تعقل الموالي من أعلى وهم المعتقون عن رجل من الموالي وللمعتقين قرابة تحتمل العقل وإن كانت له قرابة تحتمل بعض العقل عقلت القرابة وإذا نفذ عقل الموالي المعتقون فإن عجزوا هم وعواقلهم عقل ما بقي جماعة المسلمين وكذلك لا تعقل الموالي المعتقون عن المولى المعتق وللمولى المعتق قرابة تحتمل العقل فإن كانت له قرابة تحتمل بعض العقل بدئ بهم فإن عجزوا عقل عنه مولاه الذي أعتقه ثم أقرب الناس إليه كما يعقلون عن مولاه الذي أعتقه لو جنى وهكذا إذا لم يكن لواحد من الجانين قرابة عقل عنه الوالي من أعلى وأسفل على ما وصفت وإن كان للمولى المعتق موال من فوق وموال من أسف لم يعقل عنه مواليه من أسفل وعقل عنه مواليه من فوق فإن عجزوا ولم تكن لهم عاقلة عقل عنه مواليه من أسفل وإنما جعلت مواليه من فوق يعقلون عنه ومن فوقهم من مواليهم لأنهم عصبة وأهل ميراثه من دون مواليه من أسفل ولم أجعل على الموالي من أسفل عقلا بحال حتى لا يوجد نسب ولا موال من فوق بحال ثم يحملونه فإنه يعقل عنهم لا لأنهم ورثة ولكنهم يعقلون عنه كما يعقل عنهم قال والسائبة معتق كالمعتق غير السائبة


عقل الحلفاء

قال الشافعي رحمه الله تعالى ولا يعقل الحليف بالحلف ولا يعقل عنه بحال إلا أن يكون مضى بذلك خبر لازم ولا أعلمه ولا يعقل العديد ولا يعقل عنه ولا يرث ولا يورث وإنما يعقل بالنسب والولاء الذي هو نسب وميراث الحليف والعقل عنه منسوخ وإنما ثبت من الحلف أن تكون الدعوة واليد واحدة لا غير ذلك


عقل من لا يعرف نسبه

قال الشافعي رحمه الله تعالى وإذا كان الرجل أعجميا وكان نوبيا فجنى فلا عقل على أحد من النوبة حتى يكونوا يثبتون أنسابهم إثبات أهل الإسلام ومن ثبت نسبه قضيت عليه بالعقل بالنسب فأما إن أثبتوا قراهم وكانوا يقولون إنما يكون في القرية أهل النسب لم أقض عليهم بالعقل بحال إلا بإثبات النسب وكذلك كل قبيلة أعجمية أو غيرها لم تثبت أنسابهم وكل من لم يثبت نسبه من أعجمي أو لقيط أو غيره لم يكن له ولاء فعلى المسلمين أن يعقلوا عنه لما يجمع بينه وبينهم من ولاية الدين وإنهم يأخذون ماله إذا مات ومن انتسب إلى نسب فهو منه إلا أن تثبت بينة قاطعة بما تقطع البينة على الحقوق بخلاف ذلك ولا تقبل البينة على دفع نسب بالسماع وإذا حكمنا على أهل العهد والمستأمنين في العقل حكمنا عليهم حكمنا على المسلمين يلزم ذلك عواقلهم الذي يجري حكمنا عليهم فإذا كانت عاقلة لا يجري حكمنا عليها ألزمنا الجاني ذلك وما عجزت عنه عاقلة إن كانت له ألزمناه في ماله دون غير عاقلته منهم ولا نقضي به على أهل دينه إذا لم يكونوا عصبة له لأنهم لا يرثونه ولا على المسلمين لقطع الولاية بين المؤمنين والمشركين وأنهم لا يأخذون ماله على الميراث إنما يأخذونه فيئا


أين تكون العاقلة

قال الشافعي رحمه الله تعالى والعاقلة النسب فإذا جنى الرجل بمكة وعاقلته بالشام فإن لم يكن مضى خبر يلزم بخلاف القياس فالقياس أن يكتب حاكم مكة إلى حاكم الشام فيأخذ عاقلته بالعقل ولا يحمله أقر ب الناس إلى عاقلته بمكة بحال وله عاقلة بأبعد منها وإن امتنعت عاقلته من أن يجري عليهم الحكم جوهدوا حتى يؤخذ منهم كما يجاهدون على كل حق لزمهم فإن لم يقدر عليهم لم يؤخذ من غيرهم وكان كحق عليهم غلبوا عليه متى قدر عليهم أخذ منهم قال وقد قيل يحمله عاقلة الرجل ببلده ثم أقرب العواقل بهم ولا ينتظر بالعقل غائب يقدم ولا رجل ببلد يؤخذ منه بكتاب والله أعلم وإن كانت العاقلة حاضرة فغاب منهم رجل يحتمل العقل أخذ من ماله ما يلزمه وإذا كانت العاقلة كثيرا يحتمل العقل بعضهم على ما وصفت إن الرجل يحتمل من العقل ويفضل وكانوا حضورا بالبلد وأموالهم فقد قيل يأخذ الوالي من بعضهم دون بعض لأن العقل لزم الكل وأحب إلي أن يفض ذلك عليهم حتى يستووا فيه وإن قل كل ما يؤخذ من كل واحد منهم وإن كان من يحضر من العاقلة يحتمل العقل ومنهم جماعة غيب عن البلد فقد قيل يؤخذ من الحضور دون الغيب عن البلد على المعنى الذي وصفت في مثل المسألة التي قبلها ومن ذهب إلى هذا قال الجناية من غير من تؤخذ منه وكل يلزمه اسم عاقلة فأيهم أخذ منه فهو مفض عليه مما أخذ منه ولا يؤخذ حاضر بغائب غيره قال ولا أرد الذي أخذت منه على من لم آخذ منه وهذا يشبه مذاهب كثيرة لأهل العلم والله تعالى أعلم ومن قال هذا القول قال لو تغيب بعض العاقلة ولم يوجد له مال حاضر ثم أخذ العقل ممن بقي ثم حضر الغائب لم يؤخذ منه شيء وقال ذلك فيه لو كان حاضرا وامتنع من أن يؤدي العقل وإذا كانت إبل العاقلة مختلفة أدى كل رجل منهم من إبله ويجبرون على أن يشترك النفر في البعير بقدر ما يلزمهم من العقل وإذا جنى الحر على الحر خطأ فما لزمه من دية أو أرش جناية وإن قلت جعلتها على العاقلة وإذا جنى الحر على العبد خطأ ففيها قولان أحدهما أن تحمله العاقلة عنه لأنها جناية حر على نفس محرمة والثاني لا تحمله العاقلة لأنه قيمة لا دية وإذا جنى الحر جناية عمد لا قصاص فيها بحال مثل أن يقتل ذميا أو وثنيا أو مستأمنا فالدية في ماله لا تضمن العاقلة منها وكذلك إذا جنى رجل على رجل جائفة أو ما لا قصاص فيه فهو في ماله دون عاقلته وإذا جنى الصبي والمعتوه جناية خطأ ضمنتها العاقلة وإن جنيا عمدا فقد قيل تعقلها العاقلة كالخطأ في ثلاث سنين وقيل لا تعقلها العاقلة لأن النبي صلى الله عليه وسلم إنما قضى أن تحمل العاقلة الخطأ في ثلاث سنين ويدخل هذا أنا إن قضينا به عمدا إلى ثلاث سنين فإنما يقضى بدية العمد حالة وإن قضينا بها حالة فلم يقض على العاقلة بدية إلا في ثلاث سنين ولا تعقل العاقلة جناية عمد بحال


جماع الديات فيما دون النفس

قال الشافعي رحمه الله تعالى أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم وفي الأنف إذا أوعى جدعا مائة من الإبل وفي المأمومة ثلث النفس وفي الجائفة مثلها وفي العين خمسون وفي اليد خمسون وفي الرجل خمسون وفي كل أصبع مما هنالك عشر من الإبل وفي السن خمس وفي الموضحة خمس


باب دية الأنف

قال الشافعي رحمه الله وفيما قطع من المارن ففيه من الدية بحساب المارن إن قطع نصفه ففيه النصف أو ثلثه ففيه الثلث قال ويحسب بقياس مارن الأنف نفسه ولا يفضل واحدة من صفحتيه على واحدة ولا روثته على شيء لو قطع من مؤخره ولا الحاجز من منخريه منه على ما سواه وإن كان أوعيت الروثة إلا الحاجز كان فيما أوعيت سوى الحاجز من الدية بحساب ما ذهب منه وإذا شق في الأنف شق ثم التأم ففيه حكومة فإذا شق فلم يلتئم فتبين انفراجه أعطي من دية المارن بقدر ما ذهب منه وحكومة إن لم يذهب منه شيء قال وقد روي عن ابن طاوس عن أبيه قال عند أبي كتاب عن النبي صلى الله عليه وسلم فيه وفي الأنف إذا قطع المارن مائة من الإبل قال الشافعي حديث ابن طاوس في الأنف أبين من حديث آل حزم ومعلوم أن الأنف هو المارن لأنه غضروف يقدر على قطعه بلا قطع لغيره وأما العظم فلا يقدر على قطعه إلا بمؤنة وضرر على غيره من قطع أو كسر أو ألم شديد قال الشافعي ففي المارن الدية ومذهب من لقيت أن في المارن الدية وإذا قطع بعض المارن فأبين فأعاده المجني عليه أو غيره فالتأم ففيه عقل تام كما يكون لو لم يعد ولو لم يلتئم ولو قطعت منه قطعة فلم توعب وتدلت فأعيدت فالتأمت كان فيها حكومة لأنها لم تجدع إنما الجدع القطع وإذا ضرب الأنف فاستحشف حتى لا يتحرك غضروفه ولا الحاجز بين منخريه ولا يلتقي منخراه ففيه حكومة لا أرش تام ولو كانت الجناية عليه في هذا عمدا لم يكن فيه قود ولو خلق هكذا أو جني عليه فصار هكذا ثم قطع كانت فيه حكومة أكثر من حكومته إذا استحشف وما أصابه من هذا الاستحشاف وبقي بعضه دون بعض ففيه حكومة بقدر ما اصاب من الاستحشاف وإنما منعني أن أجعل استحشافه كشلل اليد أن في اليد منفعة تعمل وليس في الأنف اكثر من الجمال أو سد موضعه وأنه مجرى لما يخرج من الرأس ويدخل فيه فكل ذلك قائم فيه وإن كان قد نقص الانضمام أن يكون عونا على ما يدخل الرأس من السعوط ولم يجز أن يجعل فيه إذا استحشف ثم قطع الدية كاملة وقد جعلت في استحشافه حكومة وهو ناقص بما وصفت


الدية على المارن

قال الشافعي رحمه الله تعالى وإذا قطع من العظم المتصل بالمارن شيء من المارن كانت فيه حكومة مع دية المارن وكذلك لو قطع دون المارن فصار جائفا وصار المارن منقطعا منه فإنما فيه حكومة وهكذا لو قطع معه من محاجر العينين والحاجبين والجبهة شيء لا يوضح كانت فيه حكومة ولو أوضح شيء مما قطع من جلده ولحمه كانت فيه موضحة أو هشم كانت فيه هاشمة وكذلك منقلة ولو قطع ذلك قطعا كانت فيه حكومة أكثر من هذا كله لأنه أزيد من المنقلة ولا يبين أن يكون فيه مأمومة لأنه لا يصل إلى دماغ والوصول إلى الدماغ يقتل كما يكون وصول الجائفة إلى الجوف يقتل


كسر الأنف وذهاب الشم

قال الشافعي رحمه الله وإذا كسر الأنف ثم جبر ففيه حكومة ولو جبر أعوج كانت فيه الحكومة بقدر عيب العوج ولو ضرب الأنف فلم يكسر لم يكن فيه حكومة لأنه ليس بجرح ولا كسر عظم ولو كسر الأنف أو لم يكسر فانقطع عن المجني عليه أن يشم ريح شيء بحال فقد قيل فيه الدية ومن قال هذا قاله لو جدع وذهب عنه الشم فجعل فيه الدية وفي الجدع دية قال وإن كان ذهب الشم عنه في وقت الألم ثم يعود إليه بعد انتظرته حتى يأتي ذلك الوقت فإن مات قبله أعطي ورثته الدية وإن جاء وقال لا أشم شيئا أعطي الدية بعد أن يحلف ما يجد رائحة شيء بحال وإن قال أجد ريح ما اشتدت رائحته وحدت ولا أجد ريح ما لانت رائحته وقد كنت أجدها فكان يعلم لذلك قدر جعل فيه بقدره وإن كان لا يعلم له قدر ولا أحسبه يعلم ففيه حكومة بقدر ما يصف منه ويحلف فيه كله وإن قضي له بالدية ثم أقر أنه يجد رائحة قضي عليه برد الدية وإن مر بريح مكروهة فوضع يده على أنفه فقيل قد وجد الرائحة ولم يقر بأنه وجدها لم يرد الدية من قبل أنه قد يضع يده على أنفه ولم يجد شيئا من الريح ويضعها حاكا له وممتخطا وعبثا ومحدثا نفسه ومن غبار أو غيره


الدية في اللسان

قال الشافعي رحمه الله وإذا قطع اللسان قطعا لا قود فيه خطأ ففيه الدية وهو في معنى الأنف ومعنى ما قضى النبي صلى الله عليه وسلم فيه بدية من تمام خلقة المرء وأنه ليس في المرء منه إلا واحد ومع أنه لا اختلاف بين أحد حفظت عنه ممن لقيته في أن اللسان إذا قطع الدية واللسان مخالف للأنف في معان منها أنه المعبر عما في القلب وأن أكثر منفعته ذلك وإن كانت فيه المنفعة بمعونته على إمرار الطعام والشراب وإذا جني على اللسان فذهب الكلام من قطع أو غير قطع ففيه الدية تامة ولا أحفظ عن أحد لقيته من أهل العلم في هذا خلافا وإذا قطع من اللسان شيء لا يذهب الكلام قيس ثم كان فيما قطع منه بقدره من اللسان فإن قطع حذية من اللسان تكون ربع اللسان فذهب من كلامه قدر ربع الكلام ففيه ربع الدية وإن ذهب أقل من ربع الكلام ففيه ربع الدية وإن ذهب نصف كلامه ففيه نصف الدية أجعل عليه الأكثر من قياس ما أذهب من كلامه أو لسانه وإذا ذهب بعض كلام الرجل اعتبر عليه بأصول الحروف من التهجي فإن نطق بنصف التهجي ولم ينطق بنصفه فله نصف الدية وكذلك ما نطق به مما زاد أو نقص على النصف ففيه بحسابه وسواء كل حرف أذهبه منه خف على اللسان وقل هجاؤه أو ثقل على اللسان وكثر هجاؤه كالشين والصاد والألف والتاء والراء سواء لكل واحد منها حصته من الدية من العدد ولا يفضل بعضها على بعض في ثقل وخفة وأي حرف منها لم يفصح به حين ينطق به كما ينطق به قبل أن يجنى عليه وإن خف لسانه لأن ينطق بغيره يريده فهو كما لم يخف لسانه بأن ينطق به له أرشه من العقل تاما مثل أن يريد أن ينطق بالراء فيجعلها باء أو لاما وما في هذا المعنى قال وإن نطق بالحرف مبينا له غير أن لسانه ثقل عما كان عليه قبل يجنى عليه ففيه حكومة إن جني على رجل كان أرت أو لا يفصح بحرف أو كان لسانه يخف به فزاد في خفته ونقص عن إفصاحه به أو زاد في رتته أو لثغه على ما كان في الحرف ففيه حكومة لا أرش الحرف تاما وإذا جني على لسان المبرسم الثقيل وهو يفصح بالكلام ففيه ما في لسان الفصيح الخفيف وكذلك إذا جني على لسان الأعجمي وهو ينطق بلسانه وكذلك إذى جني على لسان الصبي وقد حركه ببكاء أو بشيء يعبره اللسان فبلغ أن لا ينطق ففيه الدية لأن العام الأغلب أن الألسنة ناطقة حتى يعلم أنها لا تنطق وإن بلغ أن ينطق ببعض الحروف ولا ينطق ببعضها كان له من الدية بقدر ما لا ينطق به وإذا جني على لسان رجل كان ينطق به ثم أصابه مرض فذهب منطقه أو على لسان الأخرس ففيهما حكومة وإذا جنى الرجل على لسان الرجل فقال جنيت عليه وهو أبكم أو يفصح ببعض الكلام ولا يفصح ببعض فالقول قوله حتى يأتي المجني عليه بأنه كان ينطق فإذا جاء بذلك لم يقبل قول الجاني إلا ببينة ومن كان له لسان ناطق فهو ينطق حتى يعلم خلاف ذلك وهكذا لو قال جنيت عليه وهو أعمى فإن قامت بينة أنه كان يبصر لم يقبل قول الجاني أنه حدث على بصره ذهاب إلا ببينة ولو عرف المجني عليه ببكم أو عمى ثم ادعى أولياؤه أن بصره صح وأن لسانه فصح كان القول قول الجاني وكلفوا هم والمجني عليه البينة أنه عاد إليه بصره وأفصح بعد البكم فإن خلق للسان طرفان فقطع رجل أحد طرفيه فإن أذهب الكلام ففيه الدية وإن ذهب بعضه ففيه من الدية بحساب ما ذهب منه وإن أذهب الكلام أو بعضه فأخذت له الدية ثم نطق بعدها رد ما أخذ له من الدية وإن نطق ببعض الكلام الذي ذهب ولم ينطق ببعض رد من الدية بقدر ما نطق به من الكلام قال وإن قطع أحد الطرفين ولم يذهب من الكلام شيء فإن كان الطرفان مستويي المخرج من حيث افترقا كان فيه من الدية بقياس اللسان ربعا كان أو أقل أو أكثر فإن كان المقطوع زائلا عن حد مخرج اللسان ولم يذهب من الكلام شيء ففيه حكومة وإن كانت الحكومة أكثر من قدره من قياس اللسان لم يبلغ بحكومته قدر قياس اللسان وإن قطع الطرفان جميعا وذهب الكلام ففيه الدية وإن كان أحد الطرفين في حكم الزائد من اللسان جعل فيه دية وحكومة بقدر الألم وإذا قطع الرجل من باطن اللسان شيئا فهو كما قطع من ظاهره وفيه من الدية بقدر ما منع من الكلام فإن لم يمنع كلاما ففيه من الدية بحساب اللسان وإذا قطع الرجل من اللسان شيئا لم يمنع الكلام أو يمنع بعض الكلام ولا يمنع بعضه كان فيه الأكثر مما منع من الكلام أو قياس اللسان


اللهاة

قال الشافعي رحمه الله وإذا قطع الرجل لهاة الرجل عمدا فإن كان يقدر على القصاص منها ففيها القصاص وإن كان لا يقدر على القصاص منها أو أقطعها خطأ ففيها حكومة


دية الذكر

قال الشافعي وإذا قطع الذكر فأوعب ففيه الدية تامة لأنه في معنى الأنف لأنه من تمام خلقة المرء وأنه ليس في المرء منه إلا واحد ولم أعلم خلافا في أن في الذكر إذا قطع الدية تامة وقد يخالف الأنف في بعض أمره وإذا قطعت حشفته فأوعبت ففيها الدية تامة ولم أعلم في هذا بين أحد لقيته خلافا وسواء في هذا ذكر الشيخ الفاني الذي لا يأتي النساء إذا كان ينقبض وينبسط وذكر الخصي والذي لم يأت امرأة قط وذكر الصبي لأنه عضو أبين من المرء سالم ولم تسقط فيه الدية بضعف في شيء منه وإنما يسقط أن يكون فيه دية تامة بأن يكون به كالشلل فيكون منبسطا لا ينقبض أو منقبضا لا ينبسط فأما بغير ذلك من قرح فيه أو غيره من عيوبه جذام أو برص أو عوج رأس فلا تسقط الدية فيه بواحد من هذا والقول في أن الذكر ينقبض وينبسط قول المجني عليه مع يمينه لأنه عورة فلا أكلفه أن يأتي ببينة أنه كان ينقبض وينبسط وعلى الجاني البينة إن ادعى بخلاف ما قال المجني عليه وإذا جنى الرجل على ذكر الرجل فجافه فالتأم ففيه حكومة وكذلك إذا جرحه أي جرح كان فلم يشله ففيه حكومة فإن أشله ففيه الدية تامة قال الشافعي وإذا جني على ذكر الأشل ففيه حكومة وإذا جني عليه فقطع منه حذية حتى يبينها فإن كانت من نفس الذكر دون الحشفة ثم أعادها فالتأمت أو لم يعدها فسواء فيها بقدر حسابها من الذكر ويقاس الذكر في الطول والعرض مع في طوله وعرضه فيه الحشفة وإن كانت الجناية في الحشفة ففيها قولان أحدهما إن الحساب في الجناية بالقياس من الحشفة لأن الدية تتم في الحشفة لو قطعت وحدها لأن الذي يلي الجماع هي فإذا ذهبت فسد الجماع والثاني أن فيها بحساب الذكر كله ولو قطع من الذكر حذية أو جافها فكان الماء والبول ينصب منها كان فيها الأكثر مما ذهب من الذكر بالقياس أو الحكومة في نقص ذلك وعيبه في الذكر وفي ذكر العبد ثمنه كما في ذكر الحر ديته ولو زاد قطع الذكر ثمن العبد أضعافا ولو جنى رجل على ذكر رجل فقطع حشفته ثم جنى عليه آخر فقطع ما بقي منه كان في حشفته الدية وفيما بقي حكومة وفي ذكر الخصي الدية تامة لأنه ذكر بكماله والأنثيان غير الذكر وإذا جنى الرجل على ذكر الرجل فلم يشلل وانقبض وانبسط وذهب جماعه لم تتم فيه الدية لأن الذكر ما كان سالما فالجماع غير ممتنع إلا من حادث في غير الذكر ولكنه لو انقبض فلم ينبسط أو انبسط فلم ينقبض كان هذا شللا وكانت فيه الدية تامة


ذكر الخنثى

قال الشافعي وإذا قطع ذكر الخنثى وقف فإن كان رجلا فكان قطع ذكره عمدا ففيه القود إلا أن يشاء الدية وإن كان خطأ ففيه الدية تامة وإن كان أنثى ففي ذكره حكومة وإن مات مشكلا فالقول قول الجاني أنه أنثى مع يمينه وفيه حكومة وإن أبى أن يحلف ردت اليمين على ورثة الخنثى يحلفون أنه بان ذكرا قبل أن يموت وفيه الدية تامة ولا يقبل قول ورثته بأنه بان ذكرا ولا الجاني بأنه بان أنثى إلا بأن يصف الحالف منهم ما إذا كان كما يصف قضى به على ما يقول وإن قالوا معا بان ولم يصفوا أو وصفوا فأخطؤوا وقف حتى يعلم فإن لم يعلم ففيه حكومة وإن عدا رجل على خنثى مشكل فقطع ذكره وأنثييه وشفريه عمدا فسأل الخنثى القود قيل إن شئت وقفناك فإن بنت ذكرا أقدناك بالذكر والأنثيين وجعلنا لك حكومة في الشفرين وإن بنت أنثى فلا قود لك عليه وجعلنا لك دية امرأة تامة في الشفرين وحكومة في الذكر والأنثيين وإن مت قبل أن تبين فلك دية امرأة تامة وحكومة لأنا على إحاطة من أنك ذكر أو أنثى فأعطيناك دية أنثى بالشفرين وحكومة بالذكر والأنثيين ولو كنت ذكرا أعطيناك دية رجل بالذكر والأنثيين وحكومة بالشفرين فكان ذلك أكثر مما أعطيناك أولا فيدفع إليك ما لا يشك أنه لك وإن كان لك أكثر منه ولا يدفع إليك مالا يدرى لعل لك أقل منه وهكذا لو كان الجاني على هذا الخنثى المشكل امرأة لا يختلف ولو أراد القود لم يقد حتى يتبين أنثى فيقاد في الشفرين وتكون له حكومة في الذكر والأنثيين أو يبين ذكرا فيكون له ديتان في الذكر والأنثيين وحكومة في الشفرين ولا يكون له قود بأنها ليست بذكر وهي وإن كانت قطعت له شفرين فإنما قطعت شفرين زائدين في خلقته إن كان ذكرا لا شفرين كشفريها اللذين هما من تمام خلقتها ولو جنى عليه خنثى مشكل مثله كان هكذا لا يقاد حتى يتبين الجاني والمجني عليه معا فإذا كانا ذكرين ففيهما القود وإن كان أحدهما ذكرا والآخر أنثى فلا قود وإذا جنى الرجل على الخنثى المشكل فقطع له ذكرا وأنثيين وشفرين فسأل عقل أقل ما له أعطيته إياه ثم إن بانت له زيادة زيدت وذلك إن أعطيته دية امرأة في الشفرين وحكومة في الذكر والأنثيين فتبين ذكرا فأزيده دية رجل ونصف ديته حتى أتم له بالأنثيين دية وبالذكر دية وأنظر في حكومة الذكر التي أخذت له أولا والأنثيين فإذا كانت أكثر من حكومة الشفرين رددت على الجاني ما زادت حكومة الذكر والأنثيين على دية الشفرين ثم جعلتها قصاصا من الدية والنصف الذي زدته إياها قال ولو جنى رجل وامرأة على خنثى مشكل فقطعا الذكر والأنثيين والشفرين فسأل الخنثى القود كان كجناية كل واحد منهما على الأنثى ولا يقاد حتى يتبين ذكرا فيقاد من الذكر ويحكم له على المرأة بالأرش أرش امرأة أو يتبين امرأة فيقاد من المرأة ويحكم على الرجل بالأرش أرش امرأة ولو خلق لرجل ذكران أحدهما يبول منه والآخر لا يبول منه فأيهما بال منه فهو الذكر الذي يقضى به وتكون فيه الدية وفي الذي لا يبول منه حكومة وإن بال منهما جميعا فأيهما كان مخرجه أشد استقامة على مخرج الذكر فهو الذكر وإن كانا مستويين معا فأبقاهما الذكر فإن أشكلا فلا قود له وفي كل واحد منهما حكومة أكثر من نصف دية ذكر


دية العينين

قال الشافعي رحمه الله أخبرنا مالك عن عبدالله بن أبي بكر عن أبيه أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم وفي العين خمسون وفي اليد خمسون وفي الرجل خمسون قال الشافعي وفي الحديث ما يبين أنه صلى الله عليه وسلم يعني خمسين من الإبل قال وهذا دليل على أن كل ما كان من تمام خلقة الإنسان وكان يألم بقطعه منه فكان في الإنسان منه اثنان ففي كل واحد منهما نصف الدية وسواء في ذلك العين العمشاء القبيحة الضعيفة البصر ولاعين الحسنة التامة البصر وعين الصبي والشيخ الكبير والشاب إن ذهب بصر العين ففيها نصف الدية أو بخقت أو صارت قائمة من الجناية ففيها نصف الدية وإذا ذهب بصرها وكانت قائمة فبخقت ففيها حكومة ولو كان على سواد العين بياض متنح عن الناظر ثم فقئت العين كانت ديتها كاملة ولو كان البياض على بعض الناظر كان فيها من الدية بحساب ما صح من الناظر وألغي ما يغطى من الناظر ولو كان البياض رقيقا يبصر من ورائه ولا يمنع شيئا من البصر ولكنه يكله كان كالعلة من غيره وكان فيها الدية تامة وإذا نقص البياض البصر ولم يذهب كان فيه من الدية بحساب نقصانه وعلل البصر وقياس نقصه مكتوب في كتاب العمد وسواء العين اليمنى واليسرى وعين الأعور وعين الصحيح ولا يجوز أن يقال في عين الأعور الدية تامة وإنما قضى رسول الله صلى الله عليه وسلم في العين بخمسين وهي نصف الدية وعين الأعور لا تعدو أن تكون عينا وإذا فقأ الرجل عين الرجل فقال فقأتها وهي قائمة وقال المفقوءة عينه إن كان حيا أو أولياؤه إن كان ميتا فقأها صحيحة فالقول قول الفاقئ إلا أن يأتي المفقوءة عينه أو أولياؤه بالبينة أنه أبصر بها في حال فإذا جاءوا بها بأنه كان يبصر بها في حال فهي صحيحة وإن لم يشهدوا أنه كان يبصر بها في الحال التي فقأها فيه حتى يأتي الفاقئ بالبينة أنه فقأها قائمة وهكذا إذا فقأ عين الصبي فقال فقأتها ولا يبصر وقال أولياؤه فقأها وقد أبصر فعليهم البينة أنه أبصر بها بعد أن ولد ويسع الشهود الشهادة على أنه كان يبصر بها وإن لم يتكلم إذا رأوه يتبع الشيء ببصره وتطرف عيناه ويتوقاه وهكذا إن أصاب اليد فقال أصبتها شلاء وقال المصابة يده صحيحة فعلى المصابة يده أن يأتي بالبينة أنها كانت في حال تنقبض وتنبسط فإذا جاء بها فهي على الصحة حتى يأتي الجاني بالبينة أنها شلت بعد الانقباض والانبساط وأصابها شلاء وهكذا إذا قطع ذكر الرجل أو الصبي فقال قطعته أشل أو قال قد قطع بعضه فعلى المقطوع ذكره أو أولياؤه البينة أنه كان يتحرك في حال فإذا جاء بها فهي على الصحة حتى يعلم أنه أشل بعد الصحة وإذا أصاب عين الرجل القائمة ففيها حكومة


دية أشفار العينين

قال الشافعي رحمه الله وإذا قطع جفون العينين حتى يستأصلها ففيها الدية كاملة في كل جفن ربع الدية لأنها أربعة في الإنسان وهي من تمام خلقته ومما يألم بقطعه قياسا على أن النبي صلى الله عليه وسلم جعل في بعض ما في الإنسان منه واحد الدية وفي بعض ما في الإنسان منه اثنان نصف الدية ولو فقأ العينين وقطع جفونهما كان في العينين الدية وفي الجفون الدية لأن العينين غير الجفون ولو نتف أهدابهما فلم تنبت كان فيها حكومة وليس في شعر الشفر أرش معلوم لأن الشعر بنفسه ينقطع فلا يألم به صاحبه وينبت ويقل ويكثر ولا يشبه ما يجري فيه الدم وتكون فيه الحياة فيألم المجني عليه بما ناله مما يؤلم وما أصيب من جفون العينين ففيه من الدية بحسابه


دية الحاجبين واللحية والرأس

قال الشافعي رحمه الله وإذا نتف حاجبا الرجل عمدا فلا قود فيهما فإن قطع جلدتهما حتى يذهب الحاجبان فكان يقدر على قطع الجلد كما قطع ففيه القود إلا أن يشاء المجني عليه العقل فإن شاء فهو في مال الجاني وكذلك إن كان قطعهما عمدا والقصاص لا يستطاع فيهما ففيهما حكومة في مال الجاني وفيهما حكومة إذا قطعهما خطأ إلا أن يكون حين قطع جلدهما أوضح عن العظم فيكون فيهما الأكثر من موضحتين أو حكومة وهكذا اللحية والشاربان والرأس ينتف لا قود في النتف وقد قيل فيه حكومة إذا نبت وإن لم ينبت ففيه حكومة أكثر منها وإن قطع من هذا شيء بجلدته كما وصفت في الحاجبين ففيه الأكثر من حكومة الشين وموضحة أو مواضح إن أوضح موضحة أو مواضح بينهن صحة من الرأس أو اللحية لم توضح أخبرنا مسلم عن ابن جريج قال سألت عطاء عن الحاجب يشين قال ما سمعت فيه بشيء قال الشافعي رحمه الله فيه حكومة بقدر الشين والألم أخبرنا مسلم عن ابن جريج قال قلت لعطاء حلق الرأس له قدر قال لم أعلم قال الشافعي لا قدر في الشعر معلوم وفيه إذا لم ينبت أو نبت معيبا حكومة بقدر الألم أو الألم والشين


دية الأذنين

قال الشافعي في الأذنين إذا اصطلمتا ففيها الدية قياسا على ما قضى النبي صلى الله عليه وسلم فيه بالدية من الاثنين في الإنسان أخبرنا مسلم بن خالد عن ابن جريج قال قال عطاء في الأذن إذا استوعبت نصف الدية قال الشافعي وإذا اصطلمت الأذنان ففيهما الدية وفي كل واحدة منهما نصف الدية وإن ذهب سمعهما ولم يصطلما ففي السمع الدية وإن ضربتا فاصطلمتا وذهب السمع ففي الأذنين الدية والسمع الدية والأذنان غير السمع قال وإن كانت الأذنان مستحشفتين بهما من الاستحشاف ما باليد من الشلل وذلك أن تكونا إذاحركتا لم تتحركا ليبس أو غمزتا بما يؤلم لم تألما فقطعهما ففيهما حكومة لا دية تامة وإن ضربهما إنسان صحيحتين فصيرهما إلى هذه الحال ففيهما قولان أحدهما أن ديتهما تامة كما تتم دية اليد إذا شلت والثاني أن فيهما حكومة لأنه لا منفعة فيهما في حركاتهما كالمنفعة في حركة اليد إنما هما جمال فالجمال باق وإذا قطع من الأذن شيء ففيه بحسابه من أعلاها كان أو أسفلها بحسابه من القياس في الطول والعرض لا في إحداهما دون الأخرى وإن كان قطع بعضه أشين من بعض لم أزد فيه للشين ولا أزيد للشين فيما جعلت فيه أرشا معلوما شيئا في مملوك ولا حر ألا ترى أنه إذا قيل في الموضحة خمس فلو لم يشن بالموضحة حر ولم ينقص ثمن مملوك فأعطيت الحر خمسا والمملوك نصف عشر قيمته بلا شين كنت أعطيت الحر ما وقت له من اسم الموضحة فيما أصيب به والعبد لأنه في معناه فإذا أعطيتهما بما لا يشين ولا ينقص الثمن فإن شان ونقص الثمن لم يجز أن أزيدهما شيئا فأكون قد أعطيتهما مرة على ما وقت لهما من الجراح ومرة على الشين فيكون هذا حكما مختلفا


دية الشفتين

قال الشافعي وفي الشفتين الدية وسواء العليا منهما والسفلى وكذلك كل ما جعلت فيه الدية من شيئين أو أكثر أو أقل فالدية فيه على العدد لا يفضل أيمن منه على أيسر ولا أعلى منه على أسفل ولا أسفل على أعلى ولا ينظر إلى منافعه ولا إلى جماله إنما ينظر إلى عدده وما قطع من الشفتين فبحسابه وكذلك إن قطع من الشفتين شيء ثم قطع بعده شيء كان عليه فيما قطع بحساب ما قطع وفي الشفتين القود إذا قطعتا عمدا وسواء الشفتان الغليظتان والرقيقتان والتامتان والقصيرتان إذا كان قصرهما من خلقتهما وإن أصاب إنسان شفتين فيبستا حتى تصيرا مقلصتين لا تنطبقان على الأسنان أو استرختا حتى تصيرا لا تقلصان عن الأسنان إذا كشر أو ضحك أو عمد تقليصهما ففيهما الدية تامة فإن أصابهما جان فكانتا مقلصتين عن الأسنان بعض التقليص لا تنطبقان عليها كلها وترتفعان إلى فوق أو كانتا مسترخيتين تنطبقان على الأسنان ولا تتقلصان إلى فوق كما تقلص الصحيحتان كان فيهما من الدية بحساب ما قصرتا عن بلوغه مما يبلغه الشفتان السالمتان يرى ذلك أهل البصر به ثم يحكمون فيه إن كان نصفا أو أقل أو أكثر وإن شق فيهما شقا ثم التأم أو لم يلتئم ولم يقلص عن الأسنان ففيه حكومة وإن قلص عن الأسنان شيئا حتى يكون كما قطع منهما فإن كان إذا مد التأم وإذا أرسل عاد فهذا انقباض لافتراق الشفة وليس بشيء قطعه فأبانه منها فليس فيه عقل معلوم وفيه حكومة بقدر الشين والألم ولو قطع من الشفة شيء كان فيها بحساب ما قطع والشفة كل ما زايل جلد الذقن والخدين من أعلى وأسفل مستدايرا بالفم كله مما ارتفع عن الأسنان واللثة فإذا قطع من ذلك شيء طولا حسب طوله وعرضه وطول الشفة التي قطع منها العليا كانت أو السفلى ثم كان فيه بحساب الشفة التي قطع منها


دية اللحيين

قال الشافعي رحمه الله تعالى والأسنان العليا ثابتة في عظم الرأس والأسنان السفلى ثابتة في عظم اللحيين ملتصقتين فإذا قلع اللحيان من أسفل معا ففيهما الدية تامة وإن قلع أحدهما وثبت الآخر ففي المقلوع نصف الدية وإن لم يثبت وسقط الآخر معه ففيهما الدية معا وفي الأسنان التي فيهما في كل سن مع الدية في اللحيين وليست تشبه الأسنان اليد فيها الأصابع في الكف لأن منفعة الكف واليد بالأصابع فإذا ذهبت لم يكن فيها كبير منفعة واللحيان إذا ذهبا ذهبت الأسنان وهما وقاية اللسان ومنعا لما يدخل الجوف ورد الطعام حتى يصل إلى الجوف ففيهما الدية دون الأسنان ولو لم يكن فيهما سن فذهبا كانت فيهما الدية لما وصفت وإن ضربا فيبسا حتى لا ينفتحا ولا ينطبقا كانت فيهما الدية وكذلك لو انفتحا فلم ينطبقا أو انطبقا فلم ينفتحا كانت فيهما الدية ولا شيء في الأسنان لأنه لم يجن على الأسنان بشيء إنما جنى على اللحيين وإن كانت منفعة الأسنان قد ذهبت إذا لم يتحرك اللحيان وإن ضرب اللحيان فشانهما وهما ينطبقان وينفتحان ففيهما حكومة بقدر الشين لا يبلغ بها دية


دية الأسنان

قال الشافعي أخبرنا مالك عن عبدالله بن أبي بكر عن أبيه أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم في السن خمس أخبرنا مسلم عن أبيه عن أبن جريج عن ابن طاوس عن أبيه قال الشافعي ولم أر بين أهل العلم خلافا في أن رسول الله صلى الله عليه وسلم قضى في السن بخمس وهذا أكثر من خبر الخاصة وبه أقول فالثنايا والرباعيات والأنياب والأضراس كلها ضرس الحلم وغيره أسنان وفي كل واحد منها إذا قلع خمس من الإبل لا يفضل منها سن على سن أخبرنا مالك عن داود بن الحصين عن أبي غطفان بن طريف المري أن مروان بن الحكم بعثه إلى عبدالله بن عباس يسأل ماذا في الضرس فقال عبدالله بن عباس فيه خمس من الإبل قال فردني إليه مروان فقال أتجعل مقدم الفم مثل الأضراس فقال ابن عباس لو لم تعتبر ذلك إلا بالأصابع عقلها سواء قال الشافعي وهذا كما قال ابن عباس إن شاء الله تعالى قال والدية المؤقتة على العدد لا على المنافع قال وفي سن من قد ثغر واستخلف له من بعد سقوط أسنان اللبن ففيها عقلها خمس من الإبل فإن نبت بعد ذلك رد ما أخذ من العقل وقد قيل لا يرد شيئا إلا أن يكون من أسنان اللبن فإن استخلف لم يكن له شيء وإذا أثغر الرجل واستخلفت أسنانه فكبيرها ومتراصفها وصغيرها وتامها وأبيضها وحسنها سواء في العقل كما يكون ذلك سواء فيما خلق من الأعين والأصابع التي يختلف حسنها وقبحها وأما إذا نبتت الأسنان مختلفة ينقص بعضها عن بعض نقصا متباينا نقص من أرش الناقصة بحساب ما نقصت عن قرينتها وذلك مثل الثنية تنقص عن التي هي قرينتها مثل أن تكون كنصفها أو ثلثيها أو أكثر فإذا تفاوت النقص فيهما فنزعت الناقصة منهما ففيها من العقل بقدر نقصها عن التي تليها وإن كان نقصها عن التي تليها متقاربا كما يكون في كثير من الناس كنقص الأشر ودونه فنزعت ففيها خمس من الإبل وهكذا هذا في كل سن نقصت عن نظيرتها كالرباعيتين تنقص إحداهما عن خلقة الأخرى ولا تقاس الرباعية بالثنية لأن الأغلب أن الرباعية أقصر من الثنية ولا أعلى الفم من الثنايا وغيرها بأسفله لأن ثنية أعلى الفم غير ثنية أسفله وتقاس العليا بالعليا والسفلى بالسفلى على معنى ما وصفت ولو كانت لرجل ثنيتان فكانت إحداهما مخلوقة خلقة ثنايا الناس تفوت الرباعية في الطول بأكثر مما تطول به الثنية الرباعية والثنية الأخرى تفوتها فوتا دون ذلك فنزعت التي هي أطول كان فيها أرشها تاما وفوتها للأخرى التامة كالعيب فيها أو غير الزيادة وسواء ضربت الزائدة أو أصابت صاحبتها علة فزادت طولا أو نبتت هكذا فإذا أصيبت هذه الطائلة أو التي تليها الأخرى ففي كل واحدة منهما خمس من الإبل وإذا أصيب من واحدة من هاتين شيء ففيها بقياسها ويقاس السن عما ظهر من اللثة منها فإذا أصاب اللثة مرض فانكشفت عن بعض الأسنان بأكثر مما انكشفت به عن غيرها فأصيبت سن مما انكشفت عنها اللثة فيبست السن بموضع اللثة قبل انكشافها فإن جهل ذلك كان القول قول الجاني فيما بينه وبين ما يمكن مثله وإذا قال ما لا يمكن مثله لم يكن القول قوله وأعطي المجني عليه على قدر ما بقي من لثته لم ينكشف عما بقي من أسنانه وإن انكشفت اللثة عن جميع الأسنان فهكذا أيضا إذا علم أن باللثة مرضا ينكشف مثلها بمثله فإن جهل ذلك فاختلف الجاني والمجني عليه فقال المجني عليه هكذا خلقت وقال الجاني بل هذا عارض من مرض فالقول قول المجني عليه مع يمينه إن كان ذلك يكون في خلق الآدميين وإن كان لا يكون في خلق الآدميين فالقول قول الجاني حتى يدعي المجني عليه ما يمكن أن يكون في خلق الآدميين ولو خلقت لرجل أسنان قصار كلها من أعلى والسفلى طوال أو قصار من أسفل والعليا طوال أو قصار فسواء ولا تعتبر أعالي الأسنان بأسافلها في كل سن قلعت منها خمس من الإبل وكذلك لو كان مقدم الفم من أعلى طويلا والأضراس قصار أو مقدم الفم قصيرا والأضراس طوال كانت في كل سن أصيبت له خمس من الإبل ويعتبر بمقدم الفم على مقدمه فلو نقصت ثنايا رجل عن رباعيته نقصانا متفاوتا كما وصفت نقص من دية الناقص منها بقدره أو كانت ثنيته تنقص عن رباعيته نقصانا بينا فأصيبت إحداهما ففيها بقدر ما نقص منها أو كانت رباعيته تنقص عن ثنيته نقصانا لا تنقصه الرباعيات فيصنع فيهما هكذا وكذلك يصنع في الأضراس ينقص بعضها عن بعض وإنما قلت هذا في الأسنان إن اختلفت ولم أقله لو خلقت كلها قصارا لأن الاختلاف هكذا لا يكون في الظاهر إلا من مرض حادث عند استخلاف الذي يثغر أو جناية على الأسنان تنقصها وإذا كانت الأسنان مستوية الخلق ومتقاربة فالأغلب أن هذا في الظاهر من نفس الخلقة بلا مرض كما تكون نفس الخلقة بالقصر قال ولو خلقت الأسنان طوالا فجنى عليها جان فكسرها من أطرافها فانتقص منها حتى يبقى ما لو نبت لرجل كان من الأسنان تاما فجنى عليها إنسان بعد هذا جناية كان عليه في كل سن منها بحسان ما بقي منها ويطرح عنه بحساب ما ذهب وإن اختلف الجاني والمجني عليه فيما ذهب منها قبل الجناية فالقول قول المجني عليه مع يمينه ما أمكن أن يصدق


ما يحدث من النقص في الأسنان

قال الشافعي رحمه الله تعالى وإذا ذهب حد السن أو الأسنان بكلال لا تكسر ثم جني عليها ففيها أرشها تاما وذهاب أطرافها كلال لا ينقص فإذا ذهب من أطرفاها ما جاوز الحد أو من طرف واحد منها نقص عن الجاني عليها بقدر ما ذهب منها ولو أن رجلا سحل سن رجل أو ضربها فأذهب حدها أو شيئا منها كان عليه من عقل السن بحساب ما ذهب منها وإذا أخذ لشيء من حدها أرشا ثم جنى عليها جان بعد أخذه الأرش نقص عن الجاني من أرشها بحساب ما نقص منها وكذلك إن جنى عليها رجل فعفي له عن الأرش وإذا وهي فم الرجل من مرض أو كبر فاضطربت أسنانه أو بعضها فربطها بذهب أو لم يربطها به فقلع رجل المضطربة منها فقد قيل فيها عقلها تاما وقيل فيها حكومة أكثر من الحكومة فيها لو ضربها رجل فاضطربت ثم ضربها آخر فقلعها وإذا ضربها رجل فنغضت انتظر بها قدر ما يقول أهل العلم بها أنها إذا تركت فلم تسقط لم تسقط إلا من حادث بعده فإن سقطت فعليه أرشها تاما وإن لم تسقط فعليه حكومة ولا يتم فيها عقلها حتى تسقط ولو أن رجلا نغضت سنه ثم أثبتها فثبتت حتى لا ينكر شدتها ولا قوتها لم يكن على الجاني عليها شيء ولو نزعت بعد كان فيها أرشها تاما فإن قال ليست في الشدة كما كانت كان القول قوله وله فيها حكومة على الذي أنغضها وحكومة على النازع وقيل أرشها تاما ولو ندرت سن رجل حتى يخرج سنخها فلا تعلق بشيء ثم أعادها فثبتت ثم قلعها رجل لم يكن على الجاني الآخر أرش ولا حكومة ولم يكن للذي أعادها إعادتها لأنها ميتة وهكذا لو وضع سن شاة أو بهيمة مما يذكى أو سن غيره مكان سن له انقلعت فقلعها رجل لم يبن أن يكون عليه حكومة وقد قيل في هذا حكومة وهكذا لو وضع مكانها سن ذهب أو سن ما كان وإذا قلعت سن رجل بعد ما يثغر ففيها أرشها تاما فإن نبتت بعد أخذه الأرش لم يرد عليه شيئا ولو جنى عليها جان آخر فقلعها وقد نبتت صحيحة لا ينكر منها قوة ولا لونا كان فيها أرشها تاما وهكذا لو قطع لسان رجل أو شيء منه فأخذ له أرشا ثم نبت لم يرد شيئا من الأرش فإن نبت صحيحا كما كان قبل القطع فجنى عليه جان ففيه الأرش أيضا تاما وإن نبت السن واللسان متغيرين عما كانا عليه من فصاحة اللسان أو قوة السن أو لونها ثم قلعت ففيها حكومة


العيب في ألوان الأسنان

قال الشافعي رحمه الله تعالى وإذا نبتت أسنان الرجل سودا كلها أو ثغرت سودا أو ما دون السواد من حمرة أو خضرة أو ما قاربها وكانت ثابتة لا تنغض وكان يعض بمقدمها ويمضغ بمؤخرها بلا ألم يصيبه فيما عض أو مضغ عليه منها فجنى إنسان على سن منها ففيها أرشها تاما وإن نبتت بيضا ثم ثغرت فنبتت سودا أو حمرا أو خضرا سئل أهل العلم بها فإن قالوا لا يكون هذا إلا من حادث مرض في أصولها فجنى جان على سن منها ففيها حكومة لا يبلغ بها عقل سن فإن أشكل عليهم أو قالوا تسود من غير مرض فجنى إنسان على سن منها ففيها أرشها تاما وهكذا إذا نبتت بيضا فاسودت من غير جناية وإذا نبتت بيضا فجنى عليها جان فاسودت ولم تنقص قوتها فعليه حكومة وكذلك إن اخضرت أو احمرت وتنقص كل حكومة فيها عن السواد لأن السواد أشبه وإن اصفرت من الجناية جعل فيها أقل من كل ما جعل في غيرها واذا انتقصت قوتها مع تغير لونها زيد في حكومتها ولو أن إنسانا نبتت أسنانه بيضا ثم أكل شيئا يحمرها أو يسودها أو يخضرها ثم جنى عليها جان فقلع منها سنا ففيها أرشها تاما لأن بينا أن هذا من غير مرض وإذا جنى رجل على سن رجل فاسودت مكانها فعليه حكومة وكذلك إن آلمها ثم اسودت بعد أو دميت ثم اسودت بعد وإن أقامت مدة لم تسود ثم اسودت بعد سئل أهل العلم فإن قالوا هذا لا يكون إلا من جناية الجاني فعليه حكومة إذا ادعى ذلك المجني عليه وحلف وإن قالوا قد يحدث فالقول قول الجاني مع يمينه ولا حكومة عليه وقال في الأسنان والأضراس منفعة بالمضغ وحبس الطعام والريق واللسان وجمال فلا يجوز أن يجني الرجل على الرجل فتسود سنه وتبقى لم يذهب منها شيء إلا حسن اللون فأجعل فيها الأرش تاما لأن المنفعة بها أكثر من الجمال وقد بقي من جمالها أيضا سد موضعها وليست كاليد تشل فتذهب المنفعة منها ولا كالعين تطفأ فتذهب المنفعة منها ألا ترى أن اليد إذا شلت ثم قطعت أو العين إذا طفئت ففقئت لم يكن في واحدة منهما إلا حكومة وإنما زعمت أن السواد إذا لم يعلم أنه من مرض في السن ينقصها لا ينقص عقلها أني جعلت ذلك كالزرق والشهولة والعمش والعيب في العين لا ينقص عقلها لأن المنفعة في كل طرف فيه عمل وجمال أكثر من الجمال وإذا جنى الرجل على السن السوداء التي سوادها من مرض معلوم نقص عنه من عقلها بقدر ذلك على ما وصفت


أسنان الصبي

قال الشافعي رحمه الله تعالى وإذا نزعت سن الصبي لم يثغر انتظر به فإن أثغر فوه كله ولم تنبت السن التي نزعت ففيها خمس من الإبل وإذا نبتت بطول التي نظيرتها أو متقاربة ففيها حكومة وإن نبتت ناقصة الطول عن التي تقاربها نقصا متفاوتا كما وصفت أخذ له من أرشها بقدر نقصها وإن نبتت غير مستوية النبتة بعوج كان إلى داخل الفم أو خارجه أو في شق كانت فيها حكومة وإن نبتت سوداء أو حمراء أو صفراء ففيها حكومة في كل واحد من هذا في الحكومة بقدر كثرة شين السواد على الحمرة والحمرة على الصفرة وإن نبتت قصيرة عن التي تليها بما تفوت به سن مما يليها ففيها بقدر ما نقصها وسواء كان النقص في جميع السن أو بعضها دون بعض وإن نبتت مفروقة الطرفين ففيه بحساب ما نقص مما بين الفرقين وكذلك إن كانت ناقصة أحد الطرفين وليس في شينها شيء في هذا الموضع وإن نبتت سنه ونبتت له سن زائدة معها لم يكن عليه في نبات السن الزائدة شيء وإن مات المنزوعة سنه ولم يستخلف من فيه شيء ففيها قولان أحدهما أن في سنه حكومة لأن الأغلب أن لو عاش نبتت والثاني أن فيها خمسا من الإبل ولا يخرج من أن يكون هذا فيها حتى يستخلف وإن استخلف من فيه ما إلى جنب سنه المنزوعة ثم مات نظر فإن كان ما إلى جنبها استخلف وعاش المنزوعة سنه مدة لا تبطئ السن المنزوعة إلى مثلها ففيها عقلها تاما في القولين وإن مات في وقت تبطئ السن المنزوعة إلى مثلها أو كانت إحداهما تقدمت الأخرى بأن ثغرت قبلها كانت فيها حكومة في قول من قال في سن الصبي إذا مات قبل تمام نبات سنه حكومة ودية في القول الآخر وإذا ثغرت سن فطلعت فلم يلتئم طلوعها حتى تستوي بنظيرتها حتى قلعها رجل آخر انتظر بها فإن نبتت ففيها حكومة أكثر من حكومتها لو قلعت قبل تثغر وإن لم تنبت ففيها عقلها تاما وقد قيل فيها من العقل بقدر ما أصاب منها قال الشافعي وإذا نزعت سن الصبي فاستخلف فوه ولم تستخلف فأخذ لها أرشها ثم نبتت رد الأرش وإذا قلعت سن الصبي فطلع بعضها ثم مات الصبي قبل يلتئم طلوعها فعليه ما نقص منها في قول من قال يلزمه ديتها إذا مات قبل طلوعها وحكومة في قول من لا يلزمه في ذلك إلا حكومة


السن الزائدة

قال الشافعي وإذا قلعت السن الزائدة ففيها حكومة وإذا اسودت ففيها أقل من الحكومة التي في قلعها


قلع السن وكسرها

قال الشافعي إذا كسرت السن من مخرجها فقد تم عقلها وكذا لو قلعها من سنخها في كل واحدة منها خمس من الإبل وإن كسرت فتم عقلها ثم نزع إنسان سنخها ففيما نزع منها حكومة وإن كسر إنسان نصف سن رجل أو أقل أو أكثر ثم نزع آخر السن من سنخها ففيها بحساب ما بقي ظاهرا من السن وحكومة السنخ وإنما تسقط الحكومة في السنخ إذا تم عقل السن وكانت الجناية واحدة فنزعت بها السن من السنخ وإذا ضرب رجل السن فصدعها ففيها حكومة بقدر الشين والنقص لها وإذا كسر الرجل من سن الرجل شيئا من ظاهرها أو باطنها أو منهما جميعا ففي ذلك بقدر ما نقص من السن كأنه أشظاها من ظاهر أو باطن ولم يقصم الموضع الذي أشظاها منه بها قيس طول ما أشظى منها وعرضه فكان ربع السن في الطول والعرض ثم قيس بما يليه فكان نصف ظاهر السن وكان فيه ثمن ما في السن وعلى هذا الحساب يصنع بما جنى عليه منها فإن أشظاها حتى تهدم موضعه من السن قيس ذلك بالطول والعرض ولم ينظر فيه إلى أن يكون الموضع الذي هدمه من السن أو أشظاه أرق مما سواه من السن ولا أغلظ


حلمتي الثديين

قال الشافعي رحمه الله تعالى وكل ما قلت الدية أو نصفها أو ربعها إذا أصيب من رجل فأصيب من امرأة ففيه من دية المرأة بحسابه من دية الرجل لا تزاد فيه المرأة على قدره من أرشها على الرجل ولا الرجل على المرأة إذا كانا سواء في الرجل والمرأة ولا يختلف شيء من المرأة ولا الرجل إلا الثديين فإذا أصيبت حلمتا ثديي الرجل أو قطع ثدياه ففيهما حكومة وإذا أصيبت حلمتا ثديي المرأة أو اصطلم ثدياها ففيهما الدية تامة لأن في ثدييها منفعة الرضاع وليس ذلك في ثديي الرجل ولثدييها جمال ولولدها فيهما منفعة وعليها بهما شين لا يقع ذلك الموقع من الرجل في جماله ولا شين عليه كهي وإذا ضرب ثدي امرأة قبل أن تكون مرضعا فولدة فلم يأت لها لبن في ثديها المضروب وحدث في الذي لم يضرب أو لم يحدث لها لبن في ثدييها معا لم يلزم الضارب بأن لم يحدث اللبن في ثدييها إلا أن يقول أهل العلم به هذا لا يكون إلا من جنايته فيجعل فيه حكومة وإذا ضرب ثدياها وفيهما لبن فذهب اللبن فلم يحدث بعد الضرب ففيهما حكومة أكثر من الحكومة في المسألة قبلها لا دية تامة فإن ضرب ثدياها فعابا ولم يسقطا ففيهما حكومة ولو ضربا فماتا ولا يعرف موتهما إلا بأن لا يألما إذا أصابهما ما يؤلم الجسد ففيهما ديتهما تامة وفي أحدهما إذا أصابه ذلك نصف ديتهما وإذا استرخيا فكانا إذا رد طرفاهما على آخرهما لم ينقبض كانت في هذا حكومة هي أكثر من الحكومة فيما سواه لأنه لو اجتمع مع هذا أن لا يألما إذا أصابهما ما يؤلم كان موتا وعيبا ولو قطع ثدي المرأة فجافها كانت فيه نصف ديتها ودية جائفة ولو قطعت ثدياها فجافهما كانت فيهما ديتهما ودية جائفتهما ولو فعل هذا برجل كانت في ثدييه حكومة وفي جائفته جائفة وقد قيل في ثديي الرجل الدية


النكاح على أرش الجناية

قال الشافعي رحمه الله تعالى وإذا شجت المرأة الرجل موضحة أو جنت عليه جناية غير موضحة عمدا أو خطأ فتزوجها على الجناية كان النكاح ثابتا والمهر باطلا ولها مهر مثلها وعلى عاقلتها أرشها في الخطأ ولا يجوز المهر من جناية خطأ ولا عمد من قبل أن جناية الخطأ تلزم العاقلة وتقبل إبلهم منها وإن اختلفت إبلهم ويؤخذ منهم أسنان معلومة فإذا أدوا أعلى منها في السن وما يصلح لما يصلح له ما عليهم قبل منهم وهذا كله لا يجوز في البيع والمهر لا يصلح إلا بما يجوز في البيع وكذلك إن كانت الجناية عمدا فنكحها عليها جاز النكاح وبطل المهر لأنها إنما يلزمها بالجناية إبل فأي إبل أدتها من إبل البلد بسن معلومة قبلت وهذا لا يجوز في البيع فإذا نكحت على الجناية في الخطأ والعمد فالنكاح ثابت ولها مهر مثلها طلقها قبل الدخول أو لم يطلقها وإذا نكحها على جناية عمد بطل القود لأنه عفو عن القود فلا سبيل إلى قتلها وإن صارت الجناية نفسا ولا إلى القود منها في شيء من الجراحة وتؤخذ منها الدية في العمد حالة ومن عاقلتها في الخطأ ولها في ماله مهر مثلها


كتاب الحدود وصفة النفي

أخبرنا الربيع قال أخبرنا الشافعي قال قال الله تبارك وتعالى والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله قال الشافعي وقال قائلون كل من لزمه اسم سرقة قطع بحكم الله تعالى ولم يلتفت إلى الأحاديث قال الشافعي فقلت لبعض الناس قد احتج هؤلاء بما يرى من ظاهر القرآن فما الحجة عليهم قال إذا وجدت لرسول الله صلى الله عليه وسلم سنة كانت سنة رسول الله صلى الله عليه وسلم دليلا على معنى ما أراد الله تعالى قلنا هذا كما وصفت والسنة الثابتة عن رسول الله صلى الله عليه وسلم أن القطع في ربع دينار فصاعدا قال الشافعي أخبرنا سفيان عن ابن شهاب عن عمرة بنت عبدالرحمن عن عائشة رضي الله تعالى عنها أن رسول الله صلى الله عليه وسلم قال القطع في ربع دينار فصاعدا قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم قال الشافعي وهذان الحديثان متفقان لأن ثلاثة دراهم في زمان النبي صلى الله عليه وسلم كانت ربع دينار وذلك أن الصرف كان على عهد رسول الله صلى الله عليه وسلم اثني عشر درهما بدينار وكان كذلك بعده فرض عمر الدية اثني عشر ألف درهم على أهل الورق وعلى أهل الذهب ألف دينار وقالت عائشة وأبو هريرة وابن عباس رضي الله عنهم في الدية اثني عشر ألف درهم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عمرة أن سارقا سرق أترجة في عهد عثمان فأمر بها عثمان فقومت ثلاثة دراهم من صرف اثني عشر درهما بدينار فقطع عثمان يده قال مالك وهي الأترجة التي يأكلها الناس قال الشافعي أخبرنا ابن عيينة عن حميد الطويل قال سمعت قتادة يسأل أنس بن مالك عن القطع فقال أنس حضرت أبا بكر الصديق رضي الله عنه قطع سارقا في شيء ما يسوى ثلاثة دراهم أو قال ما يسرني أنه لي بثلاثة دراهم قال الشافعي فقلت لبعض الناس هذه سنة رسول الله صلى الله عليه وسلم تحد أن القطع في ربع دينار فصاعدا فكيف قلت لا تقطع اليد إلا في عشرة دراهم فصاعد قلت له وما حجتك في ذلك قال روينا عن شريك عن منصور عن مجاهد عن أيمن عن النبي صلى الله عليه وسلم شبيها بقولنا قلنا أو تعرف أيمن أما أيمن الذي روى عنه عطاء فرجل حدث لعله أصغر من عطاء روى عنه عطاء حديثا عن ربيع بن امرأة كعب عن كعب فهذا منقطع والحديث المنقطع لا يكون حجة قال فقد روينا عن شريك بن عبدالله عن مجاهد عن أيمن بن أم أيمن أخي أسامة لأمه قلت لا علم لك بأصحابنا أيمن أخو أسامة قتل مع رسول الله صلى الله عليه وسلم يوم حنين قبل مولد مجاهد ولم يبق بعد النبي صلى الله عليه وسلم فيحدث عنه قال فقد روينا عن عمرو بن شعيب عن عبدالله بن عمر أن النبي صلى الله عليه وسلم قطع في ثمن المجن قال عبدالله بن عمرو كانت قيمة المجن على عهد رسول الله صلى الله عليه وسلم دينارا قال الشافعي فقلت هذا رأي من عبدالله بن عمر وفي رواية عمرو بن شعيب والمجان قديما وحديثا سلع يكون ثمن عشرة ومائة ودرهمين فإذا قطع رسول الله صلى الله عليه وسلم في ربع دينار قطع في أكثر عنه وأنت تزعم أن عمرو بن شعيب ليس ممن تقبل روايته وتترك علينا أشياء رواها توافق أقاويلنا وتقول غلط فكيف ترد روايته مرة وتحتج به على أهل الحفظ والصدق مع أنه لم يرو شيئا يخالف قولنا قال فقد روينا قولنا عن علي رضي الله عنه قلنا ورواه الزعافري عن الشعبي عن علي رضي الله تعالى عنه وقد أخبرنا أصحاب جعفر بن محمد عن جعفر عن أبيه أن عليا رضي الله عنه قال القطع في ربع دينار فصاعدا وحديث جعفر عن علي رضي الله عنه أولى أن يثبت من حديث الزعافري عن الشعبي قال فقد روينا عن ابن مسعود أنه قال لا تقطع اليد إلا في عشرة دراهم قلنا فقد روى الثوري عن عيسى بن أبي عزة عن الشعبي عن عبدالله بن مسعود أن رسول الله صلى الله عليه وسلم قطع سارقا في خمسة دراهم وهذا أقرب ن أن يكون صحيحا عن عبدالله من حديث المسعودي عن القاسم عن عبدالله قال فكيف لم تأخذوا بهذا قلنا هذا حديث لا يخالف حديثنا إذا قطع في ثلاث دراهم قطع في خمسة وأكثر قال فقد روينا عن عمر أنه لم يقطع في ثمانية قال الشافعي قلت رواه عن عمر بحديث غير صحيح وقد رواه معمر عن عطاء الخراساني عن عمر قال القطع في ربع دينار فصاعدا فلم ير أن يحتج به لأنه ليس بثابت قال الشافعي وليس في أحد حجة مع رسول الله صلى الله عليه وسلم وعلى المسلمين اتباعه فلا إلى حديث صحيح ذهب من خالفنا ولا إلى ما ذهب إليه من ترك الحديث واستعمل ظاهر القرآن حد السرقة والقاطع فيها وحد قاطع الطريق وحد الزاني


السارق توهب له السرقة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن صفوان بن عبدالله بن صفوان أن صفوان بن أمية قيل له إن من لم يهاجر هلك فقدم صفوان المدينة فنام في المسجد وتوسد رداءه فجاء سارق فأخذ رداءه من تحت رأسه فجاء به صفوان إلى النبي صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن تقطع يده فقال صفوان إني لم أرد هذا يا رسول الله هو عليه صدقة فقال رسول الله صلى الله عليه وسلم فهلا قبل أن تأتيني به قال الشافعي أخبرنا سفيان عن عمرو بن دينار عن طاوس مثل معنى حديث ابن شهاب عن النبي صلى الله عليه وسلم في امر صفوان قال الشافعي فقال قائل لا تقطع يد هذا وكيف تقطع يد هذا ولم يقم عليه الحد حتى ملك ما تقطع فيه يده فقيل لبعض من يقول قوله لا نرضى بترك السنة حتى نخطئ مع تركها القياس قال وما القياس قلنا متى يجب الحد على من سرق أحين سرق أم حين يقام عليه الحد قال بل حين سرق قلنا وبذلك قلت وقلنا لو أن سارقا سرق شيئا لم يكن الذي سرق يسوى ما تقطع فيه اليد فحبسه الإمام ليستثبت سرقته فلم تقم عليه البينة حتى صارت السرقة تسوى ما تقطع فيه اليد وأكثر قال لا تقطع لأن الحد إنما وجب يوم كان الفعل قلنا وبهذا قلنا نحن وأنت لو سرق عبد من سيده فحبسه الإمام فأعتقه السيد لم يقطع ولو كان مكاتبا سرق فأدى فعتق لم يقطع لأنه حين سرق لم يكن عليه قطع ولو قذف عبد حرا فأعتقه سيده حين فرغ من القذف ورفع إلى الإمام وهو حر حد حد عبد لأن الحد إنما وجب يوم قذف وكذلك لو كان المقذوف عبدا فأعتقه سيده ساعة قذف لم يكن له إذا ارتفع إلى الإمام حد لأنه مملوك وكذلك إن زنى عبد فأعتقه سيده مكانه ثم رفع إلى الإمام حد حد عبد لأن الحد إنما وجب عليه يوم زنى قال نعم قيل فسارق صفوان سرق وصفوان مالك ووجب الحد عليه وحكم به رسول الله صلى الله عليه وسلم وصفوان مالك فكيف درأت عينه قال إن صفوان إنما وهب له الحد قيل صفوان وهب له رداء نفسه في الخبر عنه قال فإني أخالف صاحبي فأقول إذا قضى الحاكم عليه ثم وهب له قطع وإن وهب له قبل يقض الحاكم لا يقطع لأن خروج حكم الحاكم قبل مضي الحد كمضي الحد قيل وهذا خطأ أيضا قال ومن أين قلنا أرأيت لو اعترف السارق أو الزاني او الشارب فحكم الإمام على المعترفين كلهم بحدودهم فذهب بهم من عنده لتقام عليهم حدودهم فرجعوا قال لا يحدون قلنا أو ليس قد زعمت أن خروج حكم الحاكم كمضي الحد قال ما هو مثله فلم فلما شبهته به


ما جاء في أقطع اليد والرجل يسرق

قال الشافعي رحمه الله تعالى أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه أن أبا بكر الصديق رضي الله عنه قطع يد سارق اليسرى وقد كان أقطع اليد والرجل وذكر عبدالله بن عمر عن نافع عن صفية بنت أبي عبيد عن أبي بكر مثله قال الشافعي فقال قائل إذا قطعت يده ورجله ثم سرق حبس وعزر ولم يقطع فلا يقدر على أن يمشي قيل قد روينا هذا عن رسول الله صلى الله عليه وسلم وأبي بكر في دار الهجرة وعمر يراه ويشير به على أبي بكر وقد روي عنه أنه قطع أيضا فكيف خالفتموه قيل قاله علي بن أبي طالب رضي الله عنه قلنا فقدر ويتم عن علي بن أبي طالب رضي الله عنه في القطع أشياء مستنكرة وتركتموها عليه منها أنه قطع بطون أنامل صبي ومنها أنه قطع القدم من نصف القدم وكل ما رويتم عن علي رضي الله عنه في القطع غير ثابت عندنا فكيف تركتموها عليه لا مخالف له فيها واحتججتم به على سنة رسول الله صلى الله عليه وسلم التي لا حجة في أحد معها وعلى أبي بكر وعمر في دار الهجرة وعلى ما يعرفه أهل العلم أرأيت حين قال الله عز وجل والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا ولم يذكر اليد والرجل إلا في المحارب فلو قال قائل يعتل بعلتكم أقطع يده ولا أزيد عليها لأنه إذا قطعت يده ورجله ذهب بطشه ومشيه فكان مستهلكا أتكون الحجة عليه إلا ما مضى من السنة والأثر وإن اليد والرجل هي مواضع الحد وإن تلفت أرأيت حين حد الله عز وجل الزاني والقاذف لو حد مرة ثم عاد أليس يعاد له أبدا ما عاد أرأيت إن قال قائل قد ضرب مرة فلا يعاد له ما الحجة عليه إلا أن يقال للضرب موضع فمتى كان الموضع قائما حد عليه وكذلك الأيدي والأرجل ما كان للقطع موضع أتى عليها وهو أقطع اليد والرجل مستهلك فكيف لم يمتنعوا من استهلاكه واعتلوا في ترك قطع اليسرى بالاستهلاك وكيف حدوا من وجب عليه القتل بالقتل وهذاأقصى غاية الاستهلاك ودرءوا الحدود ههنا لعلة الاستهلاك مع خلاف السنة والأثر وكيف يقطعون يديه ورجليه لو قطع من أربع أناس يدين ورجلين أرأيت لو قال قائل إنه إذا قطع من كل رجل عضوا منه بقي له ثلاثة وإذا أتيت على أعضائه الأربعة كان مستهلكا فلا أقطعه إلا الواحد أو اثنين فإن قال قائل قال الله عز وجل والجروح قصاص قال فأتأول ما كانت حال المقتص منه مثل حال المقتص له وأقول أنت لا تقص من جرح واحد إذا أشبه الاستهلاك وتجعله دية والإتيان على قوائمه عين الاستهلاك ما الحجة عليه إلا أن للقصاص موضعا فكذلك للقطع موضع والله سبحانه وتعالى أعلم


باب السن التي إذا بلغها الغلام قطعت يده

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن عبدالله بن عمر عن نافع عن ابن عمر قال عرضت على رسول الله صلى الله عليه وسلم يوم أحد وأنا ابن أربع عشرة فردني وعرضت عليه يوم الخندق وأنا ابن خمس عشرة فأجازني قال نافع فحدثت به عمر بن عبدالعزيز فقال عمر هذا فرق بين الصغر والكبير وكتب لعماله أن يفرضوا لابن خمس عشرة في المقاتلة ولابن أربع عشرة في الذرية قال الشافعي وبهذا قلنا تقام الحدود على من استكمل خمس عشرة وإن لم يحتلم لأنه فصل بين المقاتلة وبين الذرية وذلك أنه إنما يجب القتال على من تجب عليه الفرائض ومن وجبت عليه الفرائض وجبت عليه الحدود ولم أعلم في هذا مخالفا وقد أجاز رسول الله صلى الله عليه وسلم في القتال ابن خمس عشرة فقال قائل لا تقام الحدود على الغلام إذا لم يحتلم حتى يستكمل تسع عشرة ولا على الجارية حتى تستكمل سبع عشرة فلا أدري ما أراد بهذه السنين ولا إلى أي شيء ذهب أرأيت لو قال قائل لا أقيم عليه الحد حتى يبلغ أربعين سنة لأنها السن التي ذكره الله تبارك وتعالى ما حجته عليه أرأيت إذا فرق بين الجارية والغلام وهي إذا بلغت المحيض والغلام إذا بلغ الحلم فذلك الوقت وقت وجوب الحد عليهما ما الحجة فيما قال من الفرق بينهما وخالفه أصحابه في هذا وقالوا قولنا فيه فقالوا يقام الحد على من استكمل خمس عشرة سنة ذكرا كان أو أنثى واحتجوا بحديث ابن عمر فيه


في الثمر الرطب يسرق

قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن رافع بن خديج أنه سمع رسول الله صلى الله عليه وسلم يقول لا قطع في ثمر ولا كثر قال الشافعي أخبرنا ابن عيينة عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن عمه واسع بن حبان عن رافع بن خديج أن النبي صلى الله عليه وسلم قال لا قطع في ثمر ولا كثر قال الشافعي وبهذا نقول لا قطع في ثمر معلق ولا غير محرز ولا في جمار لأنه غير محرز وهو يشبه حديث عمرو بن شعيب قال الشافعي احتج بهذا الحديث بعض الناس وقال هذا حديث رافع بن خديج يخبر أن لا قطع في ثمر معلق فمن هنا قلنا لا يقطع في الثمر الرطب قال الشافعي فقلت له إذا ذهبت هذا المذهب فيه فالثمر اسم جامع للرطب واليابس من التمر والزبيب وغيره أفتسقط القطع عمن سرق تمرا في بيت قال لا قلنا فكذلك الثمر الرطب المحرز لأن اسم الثمر يقع على هذا كما يقع على هذا قلت أرأيت الذميين إذا زنيا أتحكم بينهما بحكم الإسلام أم بحكمهم قال فإن قلت بحكمهم قلنا فيلزمك أن تجيز بينهم ما وصفنا مما أبطله حكم الإسلام ويلزمك إن كان في دينهم أن من سرق من أحد كان السارق عبدا للمسروق أن تجعله له عبدا قال لا أجعله له عبدا ولكن أقطعه قلنا فأنت تحكم بينهم مرة بحكم الإسلام ومرة بحكم أهل الكتاب وتقول إنك تجيز بينهم ثمن الخمر والخنزير فكيف حكمت مرة بحكم الإسلام وحكمت مرة بخلافه وخالفه صاحبه فقال قولنا في اليهوديين يرجمان وتحصن اليهودية المسلم ثم عاد فوافقهم في أن أجاز بينهم ثمن الخمر والخنزير وهذا في كتاب إلى الطول ما هو


باب النفي والاعتراف في الزنا

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة بن مسعود عن أبي هريرة وزيد بن خالد الجهني رضي الله عنهما أنهما أخبراه أن رجلين اختصما إلى رسول الله صلى الله عليه وسلم فقال أحدهما يا رسول الله اقض بيننا بكتاب الله عز وجل وقال الآخر وهو أفقههما أجل يا رسول الله اقض بيننا بكتاب الله عز وجل وائذن لي في أن أتكلم قال تكلم قال قال إن ابني كان عسيفا على هذا فزنى بامرأته فأخبرت أن على ابني الرجم فافتديت منه بمائة شاة وجارية لي ثم إني سألت أهل العلم فأخبروني إنما على ابني جلد مائة وتغريب عام وإنما الرجم على امرأته فقال رسول الله صلى الله عليه وسلم أما والذي نفسي بيده لأقضين بينكما بكتاب الله عز وجل أما غنمك وجاريتك فرد عليك وجلد ابنه مائة وغربه عاما وأمر أنيسا الأسلمي أن يغدو على امرأة الآخر فإن اعترفت رجمها فاعترفت فرجمها قال الشافعي وبهذا قلنا وفيه الحجة في أن يرجم من اعترف مرة اذا ثبت عليها وقد روى ابن عيينة بهذا الإسناد عن النبي صلى الله عليه وسلم وروى عبادة بن الصامت الجلد والنفي عن النبي صلى الله عليه وسلم قال الشافعي فخالف بعض الناس هذا الحديث فيما وصفت لك فقال لا يرجم باعتراف مرة ولا يرجم حتى يعترف أربعا وقد أمر النبي صلى الله عليه وسلم أنيسا إن اعترفت أن يرجمها وأمر بذلك عمر بن الخطاب رضي الله عنه أبا واقد الليثي وخالفه أيضا فقال إذا اعترف الزاني فالحق على الإمام أن يبدأ فيرجم ثم الناس وإذا قامت البينة رجمهم الشهود ثم الإمام ثم الناس قال الشافعي أمر رسول الله صلى الله عليه وسلم برجم ماعز ولم يحضره وأمر أنيسا بأن يأتي امرأة فإن اعترفت رجمها ولم يقل أعلمني لأحضرها ولم أعلمه أمر برجم فحضره ولو كان حضور الإمام حقا حضره رسول الله صلى الله عليه وسلم وقد أمر عمر بن الخطاب رضي الله عنه أبا واقد الليثي يأتي امرأة فإن اعترفت رجمها ولم يقل أعلمني أحضرها وما علمت إماما حضر رجم مرجوم ولقد أمر عثمان بن عفان رضي الله عنه برجم امرأة وما حضرها قال الشافعي ويرجم الزاني الثيب ولا يجلد والجلد منسوخ عن الثيب قال الله تبارك وتعالى واللاتي يأتين الفاحشة من نسائكم إلى سبيلا وهذا قبل نزول الحدود ثم روى الحسن عن حطان الرقاشي عن عبادة عن النبي صلى الله عليه وسلم أنه قال خذوا عني خذوا عني قد جعل الله لهن سبيلا الثيب بالثيب جلد مائة والرجم فهذا أول ما نزل الجلد ثم قال عمر بن الخطاب رضي الله عنه على المنبر الرجم في كتاب الله عز وجل حق على من زنى إذا كان قد أحصن ولم يذكر جلدا ورجم رسول الله صلى الله عليه وسلم ماعزا ولم يجلده وأمر رسول الله صلى الله عليه وسلم أنيسا أن يأتي امرأة فإن اعترفت رجمها وكل هذا يدلك على أن الجلد منسوخ عن الثيب وكل الأئمة عندنا رجم بلا جلد فإن قال قائل لا أنفي أحدا فقيل لبعض من يقول قوله ولم رددت النفي في الزنا وهو ثابت عن النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي وابن مسعود والناس عندنا إلى اليوم قال رددته لأن رسول الله صلى الله عليه وسلم قال لا تسافر المراة سفرا يكون ثلاثة أيام إلا مع ذي محرم فقلت له سفر المرأة شيء حيطت به المرأة فيما لا يلزمها من الأسفار وقد نهيت أن تخلو في المصر برجل وأمرت بالقرار في بيتها وقيل لها صلاتك في بيتك أفضل لئلا تعرضي أن تفتتني ولا يفتتن بك أحد وليس هذا مما يلزمها بسبيل أرأيت لو قال قائل يستخف بخلاف السنة لا أجلدها يمجن ما الحجة عليه إلا ترك الحجة بالكتاب والخبر أو رأيت إذا اعتللت في النفي بأن النبي صلى الله عليه وسلم نهى أن تسافر المرأة ثلاثا إلا مع ذي محرم ما هو من حد الزنا قال إنهما يجتمعان في معنى أن في النفي سفرا قلنا وإذا اجتمع الحديثان من الصنفين المختلفين في معنى من المعاني أزلت أحدهما بالآخر قال نعم قلنا إذا كان النفي من أثبت ما روي عن رسول الله صلى الله عليه وسلم والأئمة بعده والناس إلى اليوم عندنا أن نقول كما قلت لما اجتمعا في أن فيه سفرا أبحنا للمرأة أن تسافر ثلاثا أو أكثر مع غير ذي محرم قال لا قلنا فلم كان لك أن تزيل أحدهما بالآخر ولا يكون ذلك لنا عليك وقلت أرأيت إذا اعتللت بأنك تركت النفي لأن فيه سفرا مع غير ذي محرم إن زنت بكر ببغداد فجلدتها فجاء أبوها وإخوتها وعدد كثير كلهم محرم لها فقالوا قد فسدت ببغداد وأهلها بالمدائن وأنت تبيح السفر مع ذي محرم إلى ما يبعد وتبيحه أقل من ثلاث مع غير ذي محرم وقد اجتمع لك الأمران فنحن ذوو محرم فتنفيها عن بغداد فتخرج مع ذي محرم إلى شهر قد تبيحه لها مع غير ذي محرم إلىأهلها وتنحيها عن بلد قد فسدت به ولا تزال بذلك منعما علينا قال لا أنفيها لأنها مالكة لنفسها فلا أنفيها قلنا فقد زال المعنيان اللذان اعتللت بهما فلو كنت تركت النفي لها من أجلهما نفيتها في هاتين الحالتين وقلنا له أرأيت إن كانت ببادية لا قاضي عند قريتها إلا على ثلاث ليال أو أكثر فادعى عليها مدع حقا أو أصابت حدا قال ترفع إلى القاضي قلنا مع غير ذي محرم قال نعم قلنا فقد أبحت لها أن تسافر ثلاثا أو أكثر مع غير ذي محرم قال هذا يلزمها قلنا فهذا يلزمها برأيك فأبحته لها ومنعتها منه فيما سن فيه رسول الله صلى الله عليه وسلم وأخبر به عن الله جل وعلا فيها قال الشافعي وقلنا أرأيت إذا اعتللت في المرأة بما اعتللت به أيحتاج الرجل إلى ذي محرم قال لا قلنا فلم لم تنفه قال إنه حد واحد فإذا زال عن أحدهما زال عن الآخر قلنا وهذا أيضا من شبهكم التي تعتلون بها وأنتم تعلمون أنكم مخطئون فيها أو تعنون موضع الخطأ قال وكيف قلنا ما نقول في ثيب حر زنى ببكر وثيب حر زنى بأمة وثيب حر زنى بمستكرهة قال على الثيب في هذا كله الرجم وعلى البكر مائة وعلى الأمة خمسون وليس على المستكرهة شيء قلنا وكذلك إن كانت المرأة ثيبا ومن زنى بها عبدا رجمت وجلد العبد خمسين قال نعم قلنا ولم أليس لأنك تلزم كل واحد منهما حد نفسه ولا تزيله عنه بأن يشركه فيه غيره قال نعم قلت فلم لا يكون الرجل إذا كان لا يحتاج إلى محرم منفيا والنفي حده قال فقد نفى عمر رجلا وقال لا أنفي بعده قلت نفى عمر رجلا في الخمر والنفي في السنة على الزاني والمخنث وفي الكتاب على المحارب وهو خلاف نفيهما لا على أحد غيرهم فإن رأى عمر نفيا في الخمر ثم رأى أن يدعه فليس الخمر بالزنا وقد نفى عمر في الزنا فلم لم تحتج بنفي عمر في الزنا وقد تبينا نحن وأنت أن ليس في احد مع رسول الله صلى الله عليه وسلم حجة قال الشافعي وقال قائل لا أرجم إلا بالاعتراف أربع مرات لأنهن يقمن مقام أربع شهادات قلنا وإن كن يقمن مقام أربع شهادات فإن اعترف أربع مرات ثم رجع قال لا يحد قيل فهذا يدلك على فرق بين الاعتراف والشهادة أورأيت إن قلت يقوم مقام الشهادة فلم زعمت أن السارق يعترف مرة فيقطع وكيف لا تقول حتى يعترف مرتين إن اعترف بحق لرجل مرة ألزمته أبدا فجعلت مرة الاعتراف أقوى من البينة ومرة أضعف قال ليس الاعتراف من البينة بسبيل ولكن الزهري روى أنه اعترف عند النبي صلى الله عليه وسلم أربع مرات قلنا وقد روى ابن المسيب إنه اعترف مرارا فردده ولم يذكر عددها وإنما كان ذلك في أول الإسلام لجهالة الناس بما عليهم ألا ترى أن رسول الله صلى الله عليه وسلم يقول في المعترف أيشتكي أم به جنة لا يرى أن أحدا ستر الله عز وجل عليه أتى يقر بذنبه إلا وهو يجهل حده أو لا ترى أن النبي صلى الله عليه وسلم قال اغد يا أنيس على امرأة هذا فإن اعترفت فارجمها ولم يذكر عدد الاعتراف وأمر عمر رضي الله تعالى عنه أبا واقد الليثي بمثل ذلك ولم يأمره بعدد اعتراف


ما جاء في حد الرجل أمته إذا زنت

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة عن أبي هريرة وزيد بن خالد الجهني رضي الله عنهما أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن فقال إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال ابن شهاب لا أدري أبعد الثالثة أم الرابعة قال الشافعي أخبرنا سفيان عن عمرو بن دينار عن الحسن بن محمد بن علي أن فاطمة بنت رسول الله صلى الله عليه وسلم حدت جارية لها زنت قال الشافعي رحمه الله تعالى وكان الأنصار ومن بعدهم يحدون إماءهم وابن مسعود يأمر به وأبو برزة حد وليدته فإن قال قائل لا يحد الرجل أمته وإنما ذلك إلى الإمام واعتلوا فيه بأن قالوا إن كان صاحب الأمة لا يعقل الحد قلنا إنما يقيم الحد من يعقله وقلنا لبعض من يقول هذا القول قال الله تبارك وتعالى واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن فإن أطعنكم فلا تبغوا عليهن سبيلا قال الشافعي فقا أباح الله عز وجل أن يضرب الرجل امرأته وهي حرة غير ملك يمين قال ليس هذا بحد قلت فإذا أباحه الله عز وجل فيما ليس بحد فهو في الحد الذي بعدد أولى أن يباح لأن العدد لا يتعدى والعقوبة لا حد لها فكيف أجزته في شيء وأبطلته في غيره قال روينا عن ابن عباس ما يشبه قولنا قلت أوفي أحد مع رسول الله صلى الله عليه وسلم حجة قال لا قلنا فلم تحتج به وليس عن ابن عباس بمعروف فقال لي بعض من يقول لا يحد الرجل امته إذا زنت إذا تركت الناس يحدون إماءهم أليس في الناس الجاهل أفيولى الجاهل حدا قال الشافعي قلت له لما أمر رسول الله صلى الله عليه وسلم من زنت امته أن يحدها كان ذلك لكل من كانت له أمة والحد موقت معروف قال فلعله أمر بهذا أهل العلم قلت ما يجهل ضرب خمسين أحد يعقل ونحن نسألك عن مثل هذا قال وما هو قلت أرأيت رجلا خاف نشوز امرأته أو رأى منها بعض ما يكره في نفسه أله ضربها قال نعم قلت له ولم قال رخص الله عز وجل في ضرب النساء وأذن رسول الله صلى الله عليه وسلم أن يؤدب الرجل أهله قلنا فإن اعتل عليك رجل في ضرب المرأ ة في النشوز والأدب بمثل علتك في الحد وأكثر وقال الحد مؤقت والأدب غير مؤقت فإن أذنت لغير العالم في الضرب خفت مجاوزته العدد قال يقال له أدب ولا تجاوز العدد قلنا فقال وما العدد قال ما يعرف الناس قلت وما يعرفون قال الضرب غير المبرح ودون الحد قلنا قد يكون دون الحد ضربة وتسعة وثلاثين وتسعة وسبعين فأي هذا يضربها قال ما يعرف الناس قلنا فإن قيل لك لعله لم يؤذن إلا للعالم قال حق العالم والجاهل على أهلهما واحد قلنا فلم عبت علينا بأمر النبي صلى الله عليه وسلم من زنت أمته أن يحدها ثم زعمت أن ليس للعالم أن يحد أمته فإن اعتللت بجهالة الجاهل فأجز للعالم أن يحدها وأنت لا تجيزه وإنما أدخلت شبهة بالجاهل وأحد يعقل لا يجهل خمسين ضربة غير مبرحة ثم صرت إلى أن أجزت للجاهلين أن يضربوا نساءهم بغير أن توقت ضربا فإن اتبعت في ذلك الخبر عن رسول الله صلى الله عليه وسلم ولم تجز لأحد أن يتأول عليك لأنه جملة فهو عام للعالم ولغيره قال نعم قلنا فلم لم تتبع الخبر الذي هو أصح منه عن رسول الله صلى الله عليه وسلم في أن يحد الرجل أمته فأثبت أضعف الخبرين وجعلت العالم والجاهل فيهما سواء بالخبر ثم منعت العالم والجاهل أن يحد أمته ما ينبغي أن يبين خطأ قول بأكثر من هذا قال الشافعي ما إلى العلة بالجهالة ذهب من رد هذا ولو كانت العلة بالجهالة ممن يحد إذا لأجازه للعالم دون الجاهل فهو لا يجيزه لعالم ولا لجاهل وقد رد أقوى الخبرين وأخذ بأضعفهما وكلا الحديثين نأخذ به نحن ونسأل الله سبحانه التوفيق


باب ما جاء في الضرير من خلقته لا من مرض يصيب الحد

أخبرنا الربيع قال قال الشافعي رحمه الله أخبرنا سفيان عن يحيى بن سعيد وأبي الزناد كلاهما عن أبي أمامة بن سهل بن حنيف ا رجلا قال أحدهما أحبن وقال الآخر مقعد كان عند جوار سعد فاصاب امرأة حبل فرمته به فسئل فاعترف فأمر النبي صلى الله عليه وسلم به قال أحدهما جلد بأثكال النخل وقال الآخر بأثكول النخل قال الشافعي وبهذا نأخذ إذا كان الرجل مضنوء الخلق قليل الاحتمال يرى أن ضربه بالسوط في الحد تلف في الظاهر ضرب بأثكال النخل لأن الله عز وجل قد حد حدودا منها حدود تأتي على النفس الرجم والقتل غير الرجم بالقصاص فبينهما وحد بالجلد فبين رسول الله صلى الله عليه وسلم كيف الجلد وكان بينا في كتاب الله عز وجل ثم سنة رسول الله صلى الله عليه وسلم أن الضرب لم يرد به التلف وأنه إنما أريد والله أعلم النكال للناس عن المحارم ولعله طهور أيضا فإذا كان معروفا عند من يحد أن حده للضرير تلف لم يضرب المحدود بما يتلفه وضربه بما ضربه به رسول الله صلى الله عليه وسلم فإن قيل قد يتلف الصحيح المحتمل فيما يرى ويسلم غير المحتمل قيل إنما يعمل من هذا على الظاهر والآجال بيد الله عز وجل قال الشافعي فأما الحبلى والمريض فيؤخر حدهما حتى تضع الحبلى ويبرأ المريض وليس كالمضنوء من خلقته فخالفنا بعض الناس فقال لا أعرف الحد إلا واحدا وإن كان مضنوءا من خلقته قلت أترى أحد أكثر أم الصلاة قال كل فرض قلنا قد يؤمر من لا يستطعي القيام في الصلاة بالجلوس ومن لا يستطيع الجلوس بالإيماء وقد يزيل الحد عمن لا يجد إليه سبيلا قال الربيع يريد كأن سارقا سرق ولا يدين له ولا رجلين فلم يجد الحاكم إلى أخذ ما وجب عليه من القطع سبيلا قال هذا اتباع ومواضع ضرورات قلنا وجلد المصنوء بأثكال النخل اتباع لرسول الله صلى الله عليه وسلم وهو الذي لا ينبغي خلافه وموضع ضرورة


الشهادة في الزنا

قال الشافعي رحمه الله قال الله تبارك وتعالى في القذفة لولا جاءوا عليه بأربعة شهداء فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون قال الشافعي رحمه الله فلا يجوز في الزنا الشهود أقل من أربعة بحكم الله عز وجل ثم بحكم رسوله صلى الله عليه وسلم فإذا لم يكملوا أربعة فهم قذفة وكذلك حكم عليهم عمر بن الخطاب فجلدهم جلد القذفة ولم أعلم بين أحد لقيته ببلدنا اختلافا فيما وصفت من أنه لا يقبل في الزنا أقل من أربعة وأنهم إذا لم يكملوا أربعة حدوا حد القذف وليس هكذا شيء من الشهادات غير شهود الزنا قال الشافعي أخبرنا مالك عن سهيل عن أبيه عن أبي هريرة أن سعد بن عبادة قال يا رسول الله أرأيت إن وجدت مع امرأتي رجلا أمهله حتى آتي بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال الشافعي رحمه الله ففي هذا ما يبين أن شهود الزنا أربعة وأن ليس لأحد دون الإمام أن يقتل ولا يعاقب بما رأى قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن ابن المسيب أن رجلا بالشام وجد مع امرأته رجلا فقتله أو قتلها فكتب معاوية إلى أبي موسى الأشعري بأن يسأل له عن ذلك عليا رضي الله عنه فسأله فقال علي إن هذا لشيء ما هو بأرض العراق عزمت عليك لتخبرني فأخبره فقال علي رضي الله عنه أنا أبو الحسن إن لم يأت بأربعة شهداء فليعط برمته قال الشافعي رحمه الله وبهذا كله نأخذ ولا أحفظ عن أحد قبلنا من أهل العلم فيه مخالفا قال الشافعي فقال بعض الناس إن قتل رجل رجلا في داره فقام عليه أولياء القتيل فقال وجدته في داري يريد السرقة فقتلته نظرنا فإن كان المقتول يعرف بالسرقة درأنا عن القاتل القتل وضمناه الدية وإن كان غير معروف بالسرقة أقدنا ولي القتيل منه قال الشافعي فقلت له رسول الله صلى الله عليه وسلم لم يأذن لسعد بن عبادة في رجل لو وجده مع امرأته حتى يأتي بأربعة شهداء وعلي بن أبي طالب رضي الله عنه يقول إن لم يأت بأربعة شهداء فليعط برمته فكيف خالفت سنة رسول الله صلى الله عليه وسلم والأثر عن علي رضي الله عنه قال روينا عن عمر بن الخطاب رضي الله عنه أنه أهدره فقلت له قد روى عمر أنه أهدره فقال هذا قتيل الله والله لا يودى أبدا وهذا عندنا من عمر أن البينة قامت عنده على المقتول أو على ولي المقتول أقر عنده بما وجب به أن يقتل المقتول قال ها رويتم هذا في الخبر قلنا قال فالخبر على ظاهره قلنا فأنت تخالف ظاهره قال وأين قلنا عمر لم يسأل أيعرف المقتول بالزنا أم لا وأنت لا تجيز فيمن عرف بالزنا أن يعقل ويقتل به من قتله إلا أن تأتي عليه ببينة وعمر لم يجعل فيه دية وأنت تجعل فيه دية قال فأنا إنما قسته على حكم لعمر بن الخطاب رضي الله عنه قلت وما ذلك الحكم قال روى عمرو بن دينار أن عمر كتب في رجل من بني شيبان قتل نصرانيا من أهل الحيرة إن كان القاتل معروفا بالقتل فاقتلوه وإن كان غير معروف بالقتل فذروه ولا تقتلوه فقلت وهذا غير ثابت عن عمر رضي الله عنه وإن كان ثابتا عندك فتقول به فقال لا بل يقتل القاتل للنصراني كان معروفا بالقتل أو غير معروف به فقلت له أيجوز لأحد ينسب إلى شيء من العلم أن يزعم أن قصة رواها عن رجل ليست كما قضى به ويخالفها ثم يقيس عليها إذا تركها فيما قضى بها فيه لم لكن له أن يشبه عليه غيرها قال الشافعي وقلت له أيضا تخطئ القياس الذي رويت عن عمر أنه أمر أن ينظر في حال القاتل أمعروف بالقتل فيقاد أو غير معروف به فيرفع عنه القود وأنت لم تنظر في السارق ولا إلى القاتل إنما نظرت إلى المقتول قال فما تقول قلت أقول بالسنة الثابتة عن رسول الله صلى الله عليه وسلم والخبر عن علي بن أبي طالب رضي الله عنه والأمر الذي يعرفه أهل العلم قال وما يعرف أهل العلم قلت أما يكون الرجل ببلد غريبا لا يعرف بالسرقة فيقتله رجل فيسأل عنه بذلك البلد فلا يعرف بالسرقة وهو معروف ببلد غيره بالسرقة قال بلى قلت أما يعرف بالسرقة ثم يتوب قال بلى قلت أما يكون أن يدعوه رجل لضغن منه عليه فيقول اعمل لي عمل كذا ثم يقتله ويقول دخل علي قال بلى قلت وما يكون غير سارق فيبتدئ السرقة فيقتله رجل وأنت تبيح له قتله به قال بلى قلت فإذا كانت هذه الحالات وأكثر منها في القاتل والمقتول ممكنة عندك فكيف جاز أن قلت ما قلت بلا كتاب ولا سنة ولا أثر ولا قياس على أثر قال فتقول ماذا قلت أقول إن جاء عليه بشهود يشهدون على ما يحل دمه أهدرته فلم أجعل فيه عقلا ولا قودا وإن لم يأت عليه بشهود أقصصت وليه منه ولم أقبل فيه قوله وتبعت فيه السنة ثم الأثر عن علي رضي الله عنه ولم أجعل للناس الذريعة إلى قتل من في أنفسهم عليه شيء ثم يرمونه يسرقة كاذبين


باب أن الحدود كفارات

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن ابن شهاب عن أبي إدريس عن عبادة بن الصامت قال كنا مع رسول الله صلى الله عليه وسلم في مجلس فقال بايعوني على أن لا تشركوا بالله شيئا وقرأ عليهم الآية فمن وفى منكم فأجره على الله ومن أصاب من ذلك شيئا فعوقب فهو كفارة له ومن اصاب من ذلك شيئا فستره الله عليه فهو إلى الله عز وجل إن شاء غفر له وإن شاء عذبه قال الشافعي ولم أسمع في الحدود حديثا أبين من هذا وقد روي عن النبي صلى الله عليه وسلم أنه قال وما دريك لعل الحدود نزلت كفارة للذنوب وهو يشبه هذا وهو أبين منه وقد روى رسول الله صلى الله عليه وسلم حديث معروف عندنا وهو غير متصل الإسناد فيما أعرف وهو أن رسول الله صلى الله عليه وسلم قال من أصاب منكم من هذه القاذورات شيئا فليستتر بستر الله فإنه من يدلنا صفحته نقم عليه كتاب الله عز وجل قال وروي أن أبا بكر أمر رجلا في زمان النبي صلى الله عليه وسلم أصاب حدا بالاستتار وأن عمر أمره به وهذا حديث صحيح عنهما قال الشافعي ونحن نحب لمن أصاب الحد أن يستتر وأن يتقي الله عز وجل ولا يعود لمعصية الله فإن الله عز وجل يقبل التوبة عن عباده


باب حد الذمتين إذا زنوا

قال الله تبارك وتعالى لنبيه صلى الله عليه وسلم في أهل الكتاب فإن جاءوك فاحكم بينهم قرأ إلى بينهم بالقسط قال الشافعي رحمه الله ففي هذه الآية بيان والله أعلم أن الله تبارك وتعلى جعل لنبيه صلى الله عليه وسلم الخيار في أن يحكم بينهم أو يعرض عنهم وجعل عليه إن حكم أن يحكم بينهم بالقسط والقسط حكم الله تبارك وتعالى الذي أنزل على نبيه عليه الصلاة والسلام المحض الصادق أحدث الأخبار عهدا بالله تبارك وتعالى قال الله عز وجل وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك قال الشافعي وفي هذه الآية ما في التي قبلها من أمر الله تبارك وتعالى له بالحكم بما أنزل الله إليه قال وسمعت من أرضى من أهل العلم يقول في قول الله تبارك وتعالى وأن احكم بينهم بما أنزل الله إن حكمت لا عزما أن تحكم قال الشافعي وحكم رسول الله صلى الله عليه وسلم في يهوديين زنيا بأن رجمهما وهذا معنى قوله عز وجل وإن حكمت فاحكم بينهم بالقسط ومعنى قول الله تبارك وتعالى وأن احكم بينهم بما أنزل الله والدليل الواضح أن من حكم عليهم من أهل دين الله فإنما يحكم بنيهم بحكم المسلمين فما حكمنا به على مسلم حكمنا به على من خالف الإسلام وحكم به عليهم ولهم قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أن النبي صلى الله عليه وسلم رجم يهوديين زنيا قال عبدالله فرأيت الرجل يخبئ على المرأة يقيها الحجارة قال الشافعي فأمر الله عز وجل نبيه صلى الله عليه وسلم بالحكم بينهم بما أنزل الله بالقسط ثم حكم رسول الله صلى الله عليه وسلم بينهم بالرجم وتلك سنة على الثيب المسلم إذا زنى ودلالة على أن ليس لمسلم حكم بينهم أبدا أن يحكم بينهم إلا بحكم الإسلام قال الشافعي قال لي قائل إن قول الله تبارك وتعالى وأن احكم بينهم بما أنزل الله ناسخ لقوله عز وجل فإن جاءوك فاحكم بينهم أو أعرض عنهم فقلت له الناسخ إنما يؤخذ بخبر عن النبي صلى الله عليه وسلم أو عن بعض أصحابه لا مخالف له أو أمر أجمعت عليه عوام الفقهاء فهل معك من هذا واحد قال لا فهل معك ما يبين أن الخيار غير منسوخ قلت قد يحتمل قول الله عز وجل وأن احكم بينهم بما أنزل الله إن حكمت وقد روى بعض أصحابك عن سفيان الثوري عن سماك بن حرب عن قابوس بن مخارق أن محمد بن أبي بكر كتب إليه علي بن أبي طالب رضي الله عنه في مسلم زنى بذمية أن يحد المسلم وتدفع الذمية إلى أهل دينها قال الشافعي فإذا كان هذا ثابتا عندك فهو يدلك على أن الإمام مخير في أن يحكم بينهم أو يترك الحكم عليهم ولو كان الحكم لازما للامام في حال لزمه أن يحكم بينهم في حد واحد حد فيه المسلم ولم تحد الذمية قال وكيف لم تحد الذمية من قبل انها لم ترض حكمه وأنه مخير في أن يحكم فيها أو يدع الحكم قال فما الحال التي يلزمه فيها أن يحكم لهم وعليهم قلت إذا كانت بينهم وبين مسلم أو مستأمن تباعة فلا يجوز أن يحكم لمسلم ولا عليه إلا مسلم ولا يجوز أن يكون عقد بالمستأمن أمانا على ماله ودمه حتى يرجع أن يحكم عليه إلا مسلم قال فهذا زنا واحد قد رد فيه علي رضي الله عنه الذمية على أهل دينها قلنا إنه لم يكن لها بالزنا على المسلم شيء تأخذه منه ولا للمسلم عليها شيء فيحكم لها وعليها وإنما كان حد فأخذه إن كان حديثكم ثابتا عنه من المسلم ورد الذمية إلى أهل دينها لما وصفنا من أنها لم ترض حكمه وأنه مخير في الحكم لها وعليها قال الشافعي فقال وقد روى بجالة عن عمر بن الخطاب رضي الله عنه أنه كتب فرقوا بين كل ذي محرم من المجوس وانهوهم عن الزمزمة فكيف لم تأخذوا به فقلت له بجالة رجل مجهول ليس بالمشهور ولا يعرف أن جزء معاوية كان لعمر بن الخطاب رضي الله عنه عاملا ونحن نسألك فإن قلت ما قلنا فلم تحتج بأمر قد علمت أنه لا حجة فيه وإن قلت بل نصير إلى حديث بجالة فحديث بجالة موافق لنا لأن على عمر إنما حملهم إن كان ما كان حاملا عليه المسلمين لأن المحارم لا يحللن للمسلمين ولا ينبغي للمسلم الزمزمة وهذا يدل إن كان ثابتا على أنهم يحملون على ما يحمل عليه المسلمون فحملتهم على ما يحمل عليه المسلمون وتبعتهم كما تتبع المسلمين قال لا قلت فقد خالفت ما رويت عن عمر قال فإن قلت أتبعهم فيما رأيت أنه تبعهم فيه عمر قلت ولم تتبعهم أنت فيه إلا أنه يحرم عليهم قال نعم قلت فكذلك تتبعهم في كل ما علمت أنهم مقيمون عليه مما يحرم عليهم قال فإن قلت أتبعهم في هذا الذي رويت أن عمر تبعهم فيه خاصة قال قلت فيلزمك أن تتبعهم في غيره إذا علمتهم مقيمين عليه وأن تستدل بأن عمر إنما يتبعهم في شيء بلغه أنهم يقمون عليه مما يحرم عليهم أن يتبعهم في مثله وأعظم منه مما يحرم عليهم فيلزمك أن تعلم أن عمر صيرهم أن حكم عليهم إلى ما يحكم به على المسلمين فتعلم أن الله تبارك وتعالى أمر بالحكم بينهم بالقسط ثم حكم بينهم رسول الله صلى الله عليه وسلم بالرجم وهي سنته التي سن بين المسلمين وقال صلى الله عليه وسلم فيها لأقضين فيما بينكم بكتاب الله عز وجل ثم زعمت عن عمر أنه حرم عليهم ما يحرم على المسلمين ثم زعمت عن علي رضي الله عنه أنه دفع نصرانية إلى أهل دينها فكل ما زعمنا وزعمت حجة لنا وكل ما زعمت تعرفه ولا نعرفه نحن حجة لنا ولا يخالف قولنا وأنت تخالف ما تحتج به قال منهم قائل وكيف لا تحكم بينهم إذا جاءوك مجتمعين أو متفرقين قلت أما متفرقين فإن الله عز وجل يقول فإن جاءوك فاحكم بينهم أو أعرض عنهم فدل قول الله تبارك وتعالى فإن جاءوك على أنهم مجتمعون ليس إن جاءك بعضهم دون بعض ودل على أن له الخيار إذا جاءوه في الحكم أو الإعراض عنهم وعلى أنه إن حكم فإنما يحكم بينهم حكمه بين المسلمين قال الشافعي ولم أسمع أحدا من أهل العلم ببلدنا يخالف في أن اليهوديين اللذين رجم رسول الله صلى الله عليه وسلم في الزنا كانا موادعين لا ذميين قال الشافعي وقال لي بعض من يقول القول الذي أحكي خلافه أنه ليس للامام أن يحكم على موادعين وإن رضيا حكمه وهذا خلاف السنة ونحن نقول إذا رضيا حكم الإمام فاختار الإمام الحكم حكم عليهما قال الشافعي وقد كان أهل الكتاب مع رسول الله صلى الله عليه وسلم بناحية المدينة موادعين زمانا وكان أهل الصلح والذمة معه بخيبر وفدك ووادي القرى ومكة ونجران واليمن يجري عليهم حكمه صلى الله عليه وسلم ثم مع أبي بكر حياته ثم مع عمر صدرا من خلافته حتى أجلاهم عمر لما بلغه عن رسول الله صلى الله عليه وسلم ثم في ولايته وحيث تجري أحكامه بالشام والعراق ومصر واليمن ثم مع عثمان بن عفان ثم مع علي بن أبي طالب رضي الله عنه لم نعلم أحدا ممن سمينا حكم بينهم في شيء ولو حكموا بينهم لحفظ بعض ذلك إن لم يحفظ كله قال الشافعي وأهل الذمة بشر لا يشك بأنهم يتظالمون فيما بينهم ويختلفون ويتطالبون بالحقوق وأنهم يعقلون أو بعضهم مالهم وما عليهم وما نشك أن الطالب حريص على من يأخذ له حقه وأن المطلوب حريص على من يدفع عنه ما يطلب به وأن كلا قد يحب أن يحكم له من يأخذ له ويحكم عليه من يدفع عنه وأن قد يرجو كل في حكام المسلمين والعلم بحكمهم أو الجهالة به ما لا يرجو في حاكمه وأن لو كان على حكام المسلمين الحكم بينهم إذا جاءهم بعض دون بعض وإذا جاءوهم مستجمعين لجاءوهم في بعض الحالات مستجمعين قال الشافعي ولا نعلم أحدا من أهل العلم روى عن رسول الله صلى الله عليه وسلم الحكم بينهم إلا في الموادعين اللذين رجم ولا عن أحد من أصحابه بعده إلا ما روى بجالة مما يوافق حكم الإسلام وسماك بن حرب عن علي رضي الله عنه مما يوافق قولنا في أنه ليس على الإمام أن يحكم إلا أن يشاء قال الشافعي وهاتان الروايتان وإن لم تخالفانا غير معروفتين عندنا ونحن نرجو أن لا نكون ممن تدعوه الحجة على من خالفه إلى قبول خبر من لا يثبت خبره معرفته عنده قال الشافعي فقال لي بعض الناس فإنك إذا أبيت الحكم بينهم رجعوا إلى حكامهم فحكموا بينهم بغير الحق عندك قال الشافعي فقلت له وأنا إذا أبيت الحكم فحكم حاكمهم بينهم بغير الحق ولم أكن أنا حاكما فما أنا من حكم حكامهم أترى تركي أن أحكم بنيهم في درهم لو تظالموا فيه وقد أعلمتك ما جعل الله لنبيه صلى الله عليه وسلم من الخيار في الحكم بينهم أو الترك لهم وما أوجدتك من الدلائل على أن الخيار ثابت بأن لم يحكم رسول الله صلى الله عليه وسلم ولا من جاء بعده من أئمة الهدى أو ترى تركي الحكم بينهم أعظم أم تركهم على الشرك بالله تبارك وتعالى فإن قلت فقد أذن الله عز وجل بأخذ الجزية منهم وقد علم أنهم مقيمون على الشرك به معونة لأهل دينه فإقرارهم على ما هو أقل من الشرك أحرى أن لا يعرض في نفسك منه شيء إذا أقررناهم على أعظم الأمور فأصغرها أقل من أعظمها قال الشافعي فقال لي قائل فإن امتنعوا أن يأتوا حكامهم قلت أخيرهم بين أن يرجعوا إليهم أو يفسخوا الذمة قال فإذا خيرتهم فرجعوا وأنت تعلم أنهم يحكمون بينهم بالباطل عندك فأراك قد شركتهم في حكمهم قال الشافعي فقلت له لست شريكهم في حكمهم وإنما وفيت لهم بذمتهم وذمتهم أن يأمنوا في بلاد المسلمين لا يجبرون على غير دينهم ولم يزالوا يتحاكمون إلى حاكمهم برضاهم فإذا امتنعوا من حكامهم قلت لهم لم تعطوا الأمان على الامتناع والظلم فاختاروا أن تفسخوا الذمة أو ترجعوا إلى من لم يزل يعلم أنه كان يحكم بينكم منذ كنتم فإن اختاروا فسخ الذمة فسخناها وإن لم يفعلوا ورجعوا إلى حكامهم فكذلك لم يزالوا لا يمنعهم منه إمام قبلنا ورجوعهم إليهم شيء رضوا به لم نشركهم نحن فيه قال الشافعي ولو رددناهم إلى حكامهم لم يكن ردناهم مما يشركهم ولكنه منع لهم من الامتناع قال وقلت لبعض من يقول هذا القول أرأيت لو أغار عليهم العدو فسبوهم فمنعوهم من الشرك وشر الخمر وأكل الخنزير أكان علي أن أستنقذهم إن قويت لذمتهم قال نعم قلت فإن قال قائل إذا استنقذتهم ورجعوا آمنين أشركوا وشربوا الخمر وأكلوا الخنزير فلا تستنقذهم فتشركهم في ذلك ما الحجة قال الحجة أن نقول أستنقذهم لذمتهم قلت فإن قال في أي ذمتهم وجدت أن تستنقذهم هل تجد بذلك خبرا قال لا ولكن معقول إذا تركتهم آمنين في بلاد المسلمين أن عليك الدفع عمن في بلاد المسلمين قلت فإن قلت أدفع عما في بلاد المسلمين للمسلمين فأما لغيرهم فلا قال إذا جعلت لغيرهم الأمان فيها كان عليك الدفع عنهم قلت وحالهم حال المسلمين قال لا قلت فكيف جعلت علي الدفع عنهم وحالهم مخالفة حال المسلمين هم وإن استووا في أن لهم المقام بدار المسلمين مختلفون فيما يلزم لهم المسلمين قال الشافعي وإن جاز لنا القتال عنهم ونحن نعلم ما هم عليه من الشرك واستنقاذهم لو أسروا فردهم إلى حكامهم وإن حكموا بما لا نرى أخف وأولى أن يكون لنا والله اعلم قال الشافعي فقال لي بعض الناس أرأيت إن أجزت الحكم بينهم كيف تحكم قلت إذا اجتمعوا على الرضا بي فأحب إلي أن لا أحكم لما وصفت لك ولأن ذلك لو كان فضلا حكم به من كان قبلي فإن رضيت بأنه مباح لي لم أحكم حتى أعلمهم أني إنما أجيز بينهم ما يجوز بين المسلمين وأرد بينهم ما يرد بين المسلمين وأعلمهم أني لا أجيز بينهم إلا شهادة الأحرار المسلمين العدول فإن رضوا بهذا فرأيت أن أحكم بينهم حكمت وإن لم يرضوا معا لم أحكم وإن حكمت فبهذا أحكم قال وما حجتك في أن لا تجيز شهادتهم بينهم قلت قول الله تبارك وتعالى واستشهدوا شهيدين من رجالكم إلى قوله ممن ترضون من الشهداء وقول الله عز وجل وأشهدوا ذوي عدل منكم ففي هاتين الآيتين والله أعلم دلالة على أن الله عز وجل إنما عنى المسلمين دون غيرهم ولم أر المسلمين اختلفوا في أنها على الأحرار العدول من المسلمين خاصة دون المماليك العدول والأحرار غير العدول وإذا زعم المسلمون أنها على الأحرار المسلمين العدول دون المماليك فالمماليك العدول والمسلمون الأحرار وإن لم يكونوا عدولا فهم خير من المشركين كيفما كان المشركون في ديانتهم فكيف أجيز شهادة الذي هو شر وأرد شهادة الذي هو خير بلا كتاب ولا سنة ولا أثر ولا أمر اجتمعت عليه عوام الفقهاء قال الشافعي ومن أجاز شهادة أهل الذمة فأعدلهم عنده أعظمهم بالله شركا أسجدهم للصليب وألزمهم للكنيسة فقال قائل فإن الله عز وجل يقول حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم قال الشافعي والله اعلم بمعنى ما أراد من هذا وإنما يفسر ما احتمل الوجوه ما دلت عليه سنة أو أثر عن بعض أصحاب رسول الله صلى الله عليه وسلم لا مخالف له أو أمر اجتمعت عليه عوام الفقهاء فقد سمعت من يتأول هذه الآية على من غير قبيلتكم من المسلمين ويحتج فيها بقول الله عز وجل تحبسونهما من بعد الصلاة فيقسمان بالله إن ارتبتم إلى الآثمين فيقول الصلاة للمسلمين والمسلمون يتأثمون من كتمان الشهادة لله فأما المشركون فلا صلاة لهم قائمة ولا يتأثمون من كتمان الشهادة للمسلمين ولا عليهم قال الشافعي وسمعت من يذكر أنها منسوخة بقوله تعالى وأشهدوا ذوي عدل منكم والله أعلم ورأيت مفتي أهل دار الهجرة والسنة يفتون أن لا تجوز شهادة غير المسلمين العدول قال الشافعي وذلك قولي قال الشافعي وقلت لمن يخالفنا في هذا فيجيز شهادة أهل الذمة ما حجتك في إجازتها فاحتج بقول الله عز وجل أو آخران من غيركم قلت له إنما ذكر الله جل ثناؤه هذه الآية في وصية مسلم في السفر أفتجيزها في وصية مسلم بالسفر قال لا قلت أو تحلفهم إذا شهدوا قال لا قلت ولم وقد تأولت أنها في وصية مسلم قال لأنها منسوخة قلت فإن نسخت فيما أنزلت فيه فلم تثبتها فيما لم تنزل فيه فقال لي بعض الناس فإنما أجزنا شهادتهم للرفق بهم ولئلا تبطل حقوقهم قال الشافعي وقلت له كيف تجوز أن تطلب الرفق بهم فتخالف حكم الله عز وجل في ان الشهود الذين أمروا أن يقبلوا هم المسلمون قال الشافعي وقلت له المذهب الذي ذهبت إليه خطأ من وجوه منها أنه خلاف ما زعمت أنه حكم الله عزوجل من أن الشهادة التي يحكم بها شهادة الأحرار المسلمين وأنا لم نجد أحدا من أئمة المسلمين يلزم قوله أجاز شهادتهم ثم خطأ في قولك طلب الرفق بهم قال وكيف قلت أرأيت عبيدا عدولا مجتمعين في موضع صناعة أو تجارة شهد بعضهم لبعض بشيء قال لا تجوز شهادتهم قلت إنهم في موضع لا يخلطهم فيه غيرهم قال وإن قلت فإن كانوا في سجن قال وإن قلت فأهل السجن والبدو الصيادون إن كانوا أحرارا غير معدلين ولا يخلطهم غيرهم شهد بعضهم لبعض قال لا تجوز شهادتهم قلت فإن قالوا لك لا يخلطنا غيرنا وإن أبطلت شهادتنا ذهبت دماؤنا وأموالنا قال وإن ذهبت فأنا لم أذهبها قلت فإن قالوا فاطلب الرفق بنا بإجازة شهادة بعضنا لبعض قال لا أطلب الرفق لكم بخلاف حكم الله عز وجل فإن قالوا لك وما حكم الله تعالى قال الأحرار العدول المسلمون قلت فالعبيد العدول الذين يعتق أحدهم الساعة فتجيز شهادته أقرب من العدول في كتاب الله أم الذمي الذي يسلم فتجيز إسلامه قبل إجازة شهادته قال بل العبد العدل قلت فلم رددت الأقرب من شرط الله جل ذكره وأجزت الأبعد منه لو كان أحدهما جائزا جاز العبد ولم يجز الذمي أو الحر غير العدل ولم يجز الذمي وما من المسلمين أحد إلا خير من أهل الذمة وكيف يجوز أن ترد شهادة مسلم بأن تعرفه يكذب على بعض الآدميين وتجيز شهادة ذمي وهو يكذب على الله تبارك وتعالى قال الشافعي فقال قائل فإن شريحا أجاز شهادتهم فيما بينهم فقلت له أرأيت شريحا لو قال قولا لا مخالف له فيه مثله ولا كتاب فيه أيكون قوله حجة قال لا قلت فكيف تحتج به على الكتاب وعلى المخالفين له من أهل دار الهجرة والسنة قال الشافعي فإن احتج من يجيز شهادتهم بقول الله عز وجل أو آخران من غيركم فقال من غير أهل دينكم فكيف لم تجزها فيما ذكرت فيه من الوصية على المسلمين في السفر كيف لم تجزها من جميع المشركين وهم غير أهل إسلام أرأيت لو قال قائل إذا كان غير أهل الإسلام هم المشركون فجاز لك أن تجيز شهادة بعضهم دون بعض بلا خبر يلزم فأنا أجيز شهادة أهل الأوثان لأنهم ليسوا بأهل كتاب نبذوه وبدلوه إنما ضلوا بأنهم وجدوا آباءهم على شيء فلزموه وأرد شهادة أهل الكتاب الذين أخبرنا الله عز وجل أنهم قد بدلوا ما الحجة عليهم فإن قال في أهل الكتاب من يصدق ويؤدي الأمانة ففي أهل الأوثان من يصدق ويؤدي الأمانة ويعف قال الشافعي ما علمت من خالفنا في الحكم بين أهل الكتاب إلا ترك فيه التنزيل والسنة لما روي فيه من الأثر والقياس عليه وما يعرفه أهل العلم ثم لم يمتنع أن جهل وخطأ من علم قال الشافعي وقال لي منهم قائل فإذا حكمت بينهم بطلت النكاح بلا ولي ولا شهود وهو جائز بينهم قلت نعم قال وتبطل بينهم ثمن الخمر والخنزير قلت نعم قال وإن قتله بعضهم لبعض أو غيرهم لهم لم تقض عليه بثمنه قلت نعم قال فهي أموالهم أنت تقرهم يتمولونها قال فقلت له إن إقرارهم يتمولونها لا يوجب علي أن أحكم لهم بها قال وكيف لا يجب عليك أن تحكم لهم بما تقرهم عليه قلت له أما أقرهم على الشرك وأقر عليه أبناءهم ورقيقهم قال بلى قلت فلو أسلم بعض رقيقهم وحكمت عليه بالخروج من ملكه ألست أحمده على الإسلام وأجبر السيد على بيعه ولا أدعه يسترقه ولا أعيده إلى الشرك قال بلى قلت أفلست أقررته على شيء ثم لم أحكم له بما أقررته عليه وقد كان في حال مقرا عليه قال بلى قلت أوما أقره على حكم حكامه وأنا أعلم أنهم يحكمون بغير الحق قال بلى قلت ومن حكم بعضهم أن من سرق شيئا لرجل كان السارق عبدا للمسروق فأقرهم على ذلك إذا رضوه أفرأيت لو ترافعوا إلي أأحكم بأن السارق عبد للمسروق قال لا قلت ومن حكم بعضهم أن ليس لرجل أن ينكح إلا امرأة واحدة لا يطلقها ومن حكم بعضهم أن ليس للمرأة أن تنكح إلا رجلا واحدا أفرأيت لو ترافعوا إلي ألزمتهم ذلك قال لا قلت فأراك تقرهم على أشياء من أحكامهم إذا صاروا إليك لم تحكم لهم بها وحكمت عليهم حكم الإسلام قال الشافعي وقلت لبعضهم أرأيت إذا تحاكموا إليك وقد أربى بعضهم على بعض وذلك جائز عندهم قال أرد الربا قلت فإن تحاكموا إليك وقد نكح الرجل محرمه في كتاب الله قال أرد النكاح قلت فإن تحاكم إليك مجوسيان وقد أحرق أحدهما لصاحبه غنما قد اشتراها بين يديك بمائة ألف وأربح فيها مائة ألف على أن يقذها لهم فوقذها كلها وتلك عنده ذكاتها فأحرقها أحدهم أو مسلم فقال قد أحرق هذا مالي الذي ابتعته بين يديك وأربحت فيه بمحضرك بمثل ما ابتعته به وهو مائة ألف قال لا يغرم شيئا قال ولم هذا مالي تقرني عليه مذ كنت وتجارتي أحرقها قال هذا حرام قلت فإن قال لك أرأيت الخمر والخنزير أحلال هما قال لا قلت فإن قال فلم أجزت بيعهما عندك وحكمت على من استهلكهما بثمنهما أن كان يتمولان وتقرهم على تمولهما وهما حرام ولم تحمل لي بثمن الميتة وهي تمول وقد كانت حلالا قبل قتلها عندك وجلدها حلال إذا دبغته وإن كانت الميتة والخنزير لم تكن حلالا قط عندك ولا يكون الخنزير حلالا بحال أبدا قال الشافعي فقال لي بعضهم قولنا هذا مدخول غير مستقيم فما حجتك في قولك فوصفت له كتاب الله تبارك وتعالى أن نحكم بينهم بحكمه الذي أنزل على نبيه عليه الصلاة والسلام ثم حكم رسول الله صلى الله عليه وسلم الذي حكم به بين المسلمين في الرجم قال الشافعي وقلت له أخبرنا إبراهيم بن سعد عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة عن ابن عباس أنه قال كيف تسألون أهل الكتاب عن شيء وكتابكم الذي أنزل الله على نبيه صلى الله عليه وسلم أحدث الأخبار تقرءونه محضا لم يشب ألم يخبركم الله عز وجل في كتابه أنهم حرفوا كتاب الله تبارك اسمه وبدلوا وكتبوا الكتاب بأيديهم وقالوا هذا من عند الله ليشتروا به ثمنا قليلا فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون ألا ينهاكم العلم الذي جاءكم عن مسألتهم والله ما رأينا أحدا منهم يسألكم عما أنزل الله إليكم وقلت له أمرنا الله عز وجل بالحكم بينهم بكتاب الله المنزل على نبيه صلى الله عليه وسلم وأخبر أنهم قد بدلوا كتابه الذي أنزل وكتبوا الكتاب بأيديهم وفقالوا هذا من عند الله ليشتروا به ثمنا قليلا فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون قال الشافعي وقلت له ترك أصحابك ما وصفنا من حكم الله عز وجل ثم حكم رسوله صلى الله عليه وسلم فإذا قيل لهم لم أقمتم الحدود علىالمعاهدين وإن لم يكونوا يرونها في دينهم وأبطلتم الحدود في قذف بعضهم بعضا وإن لم كانوا يرونها بينهم قالوا بأن حكم الله تبارك وتعالى على خلقه واحد وبذلك أبطلنا الزنا بينهم ونكاح الرجل حريمه في كتاب الله عز وجل وإن كان ذلك جائزا بينهم فإذا قيل لهم فحكم الله عز وجل يدل على أن نحكم بينهم حكمنا في الإسلام قالوا نعم فإذا قيل فلم أجزتم بينهم ثمن الخنزير وغرمتم ثمنه وليس من حكم الإسلام أن يجوز ثمن الحرام قالوا هي أموالهم وقد أبطلوا أموالهم بينهم قال الشافعي فرجع بعضهم إلى قولنا وقال هذا قول مستقيم على كتاب الله عز وجل ثم سنة نبي الله صلى الله عليه وسلم لا يختلف وأقام بعضهم على قولهم مع ما وصفت لك من تناقضه وسكت عن بعض للاكتفاء بما وصفت لك مما لم أصف


حد الخمر

قال الشافعي أخبرنا ابن عيينة عن ابن شهاب عن قبيصة بن ذؤيب يرفعه إلى النبي صلى الله عليه وسلم قال إن شرب الخمر فاجلدوه ثم إن شرب فاجلدوه ثم إن شرب فاجلدوه ثم إن شرب فاقتلوه فأتي برجل قد شرب فجلده ثم أتي به الثانية فجلده ثم أتي به الثالثة فجلده ثم أتي به الرابعة فجلده ووضع القتل فكانت رخصة قال سفيان ثم قال الزهري لمنصور بن المعتمر ومخول كونا وافدي أهل العراق بهذا الحديث قال الشافعي والقتل منسوخ بهذا الحديث وغيره وهذا مما لا اختلاف فيه بين أحد من أهل العلم علمته قال الشافعي أخبرنا مالك عن ابن شهاب عن أبي سلمة بن عبدالرحمن عن عائشة أنها قالت سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام قال الشافعي أخبرنا مالك عن ابن شهاب عن السائب بن يزيد أنه أخبره أن عمر بن الخطاب رضي الله تعالى عنه خرج عليهم فقال إني وجدت من فلان ريح شراب الطلاء وأنا سائل عما شرب فإن كان يسكر جلدته فجلده عمر الحد تاما قال الشافعي أخبرنا إبراهيم بن محمد عن جعفر بن محمد عن أبيه أن علي بن أبي طالب رضي الله تعالى عنه قال لا أوتى بأحد شرب خمرا نبيذا أو مسكرا إلا حددته قال الشافعي قال بعض الناس الخمر حرام والسكر من كل الشراب ولا يحرم المسكر حتى يسكر منه ولا يحد من شرب نبيذا مسكرا حتى يسكره فقيل لبعض من قال هذا القول كيف خالفت ما روي عن النبي صلى الله عليه وسلم وثبت عن عمر وروي عن علي ولم يقل أحد من أصحاب رسول الله صلى الله عليه وسلم خلافه قال روينا فيه عن عمر أنه شرب فضل شراب رجل حده قلنا رويتموه عن رجل مجهول عندكم لا تكون روايته حجة قال وكيف يعرف المسكر قلنا لا نحد أحدا أبدا لم يسكر حتى يقول شربت الخمر أو يشهد به عليه أو يقول شربت ما يسكر أو يشرب من إناء هو ونفر فيسكر بعضهم فيدل ذلك على أن الشراب مسكر فأما إذا غاب معناه فلا يضرب فيه حدا ولا تعزيرا لأنه إما الحد وإما أن يكون مباحا وإما أن يكون مغيب المعنى ومغيب المعنى لا يحد فيه أحد ولا يعاقب إنما يعاقب الناس على اليقين وفيه كتاب كبير وسمعت الشافعي يقول ما أسكر كثيره فقليله حرام قال الشافعي يقال لم قال إذا شرب تسعة فلم يسكر ثم شرب العاشر فسكر فالعاشر هو حرام فقيل له أرأيت لو شرب عشرة فلم يسكر فإن قال حلال قيل له فإن خرج فأصابته الريح فسكر فإن قال حرام قيل أفرأيت شيئا يشربه رجل حلالا ثم صار في بطنه حلالا فلما أصابته الريح قلبته فصيرته حراما


باب ضرب النساء

قال الشافعي رحمه الله أخبرنا ابن عيينة عن الزهري عن عبيدالله بن عبدالله بن عمر عن إياس بن عبدالله بن أبي ذباب قال قال رسول الله صلى الله عليه وسلم لا تضربوا إماء الله قال فأتاه عمر فقال يا رسول الله ذئر النساء على أزواجهن فائذن في ضربهن فأطاف بآل محمد صلى الله عليه وسلم نساء كثير كلهن يشكون أزواجهن فقال رسول الله صلى الله عليه وسلم لقد أطاف الليلة بآل محمد سبعون امرأة يشكون أزواجهن ولا تجدون أولئك خياركم قال الشافعي وقد أذن رسول الله صلى الله عليه وسلم بضرب النساء إذا ذئرن على أزواجهن وبلغنا أن رسول الله صلى الله عليه وسلم أذن بضربهن ضربا غير مبرح وقال اتقوا الوجه قال الشافعي وقد أذن الله عز وجل بضربهن إذا خيف نشوزهن فقال واللاتي تخافون نشوزهن إلى سبيلا قال ولو ترك الضرب كان أحب إلي لقول النبي صلى الله عليه وسلم لن يضرب خياركم وإذا أذن الله عز وجل ثم رسول الله صلى الله عليه وسلم في ضرب الحرائر فكيف عاب رجل أن يقيم سيد الأمة على أمته حد الزنا وقد جاءت به السنة وفعله أصحاب رسول الله صلى الله عليه وسلم بعده


السوط الذي يضرب به

قال الشافعي رحمه الله أخبرنا مالك عن زيد بن أسلم أن رجلا اعترف على نفسه بالزنا على عهد رسول الله صلى الله عليه وسلم فدعا له رسول الله صلى الله عليه وسلم بسوط فأتي بسوط مكسور قال فوق هذا فأتي بسوط جديد لم تقطع ثمرته فقال بين هذين فأتي بسوط قد ركب به ولان فأمر به رسول الله صلى الله عليه وسلم فجلد ثم قال أيها الناس قد آن لكم أن تنتهوا عن محارم الله فمن أصاب منكم من هذه القاذورات شيئا فليستتر بستر الله فإنه من يبد لنا صفحته نقم عليه كتاب الله قال الشافعي هذا حديث منقطع ليس مما يثبت به هو نفسه حجة وقد رأيت من أهل العلم عندنا من يعرفه ويقول به فنحن نقول به قال الشافعي ولم يبلغ في جلد الحد أن ينهر الدم في شيء من الحدود ولا العقوبات وذلك أن إنهار الدم في الضرب من أسباب التلف وليس يراد بالحد التلف إنما يراد به النكال أو الكفارة


باب الوقت في العقوبة والعفو عنها

قال الشافعي رحمه الله أخبرنا إبراهيم بن محمد عن عبدالعزيز بن عبدالله بن عمر عن محمد بن أبي بكر ابن محمد بن عمرو بن حزم عن عمرة عن عائشة أن رسول الله صلى الله عليه وسلم قال تجافوا لذوي الهيئات عن عثراتهم قال الشافعي سمعت من أهل العلم من يعرف هذا الحديث ويقول يجافى الرجل ذي الهيئة عن عثرته ما لم يكن حدا قال وذوو الهيآت الذين يقالون عثراتهم الذين لا يعرفون بالشر فيزل أحدهم الزلة قال الشافعي أخبرنا مالك عن أبي الرجال عن أمه عمرة بنت عبدالرحمن أن رسول الله صلى الله عليه وسلم قال لعن الله المختفي والمختفية قال الربيع يعني النباش والنباشة قال الشافعي وقد رويت أحاديث مرسلة عن النبي صلى الله عليه وسلم في العقوبات وتوقيتها تركناها لانقطاعها


صفة النفي

أخبرنا الربيع قال قال الشافعي النفي ثلاثة وجوه منها نفي نصا بكتاب الله عز وجل وهو قول الله عز وجل في المحاربين أو ينفوا من الأرض وذلك النفي أن يطلبوا فيمتنعوا فمتى قدر عليهم أقيم عليهم حد الله تبارك وتعالى إلا أن يتوبوا قبل أن يقدر عليهم فيسقط عنهم حق الله وتثبت عليهم حقوق الآدميين والنفي في السنة وجهان أحدهما ثابت عن رسول الله صلى الله عليه وسلم وهو نفي البكر الزاني يجلد مائة وينفى سنة وقد روي عن رسول الله صلى الله عليه وسلم أنه قال لأقضين بينكما بكتاب الله عز وجل ثم قضى بالنفي والجلد على البكر والنفي الثاني أنه يروى عن النبي صلى الله عليه وسلم مرسلا أنه نفى مخنثين كانا بالمدنية يقال لأحدهما هيت وللاخر ماتع ويحفظ في أحدهما أنه نفاه إلى الحمى وأنه كان في ذلك المنزل حياة النبي صلى الله عليه وسلم وحياة أبي بكر وحياة عمر وأنه شكا الضيق فأذن له بعض الأئمة أن يدخل المدينة في الجمعة يوما يتسوق ثم ينصرف وقد رأيت أصحابنا يعرفون هذا ويقولون به حتى لا أحفظ عن أحد منهم أنه خالف فيه وإن كان لا يثبت كثبوت نفي الزنا قال الشافعي في الرجل إذا طلق امرأته وله منها ولد فالمرأة أحق بالولد حتى يبلغ سبع سنين أو ثمان سنين فإذا بلغ خير أيهما شاء وعلى الأب نفقته ما أقام عند أمه فإن نكحت المرأة فالجدة مكان الأم وإن كان للجدة زوج فهي بمنزلة الأم إذا تزوجت لا يقضى لها بالولد قال الربيع إن كان زوج الجدة جد الغلام كان أحق بالغلام وإن كان غير جده لم يكن أحق به قال وحديث مالك أن عمر أو عثمان قضى أحدهما في أمة غرت من نفسها قال الشافعي وإذا غرت المرأة رجلا بنفسها ثم استحقت كانت لمالكها وكان على الزوج المهر بالإصابة ملكا للمالك وكان أولاده أحرارا وعليه قيمتهم يوم ولدوا لا يوم يؤخذون لأنهم لم يقع عليهم الرق قال الشافعي أخبرنا مالك عن سهيل عن أبيه عن أبي هريرة أن سعد بن عبادة قال يا رسول الله أرأيت إن وجدت رجلا مع امرأتي أمهله حتى آتي عليه بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال الشافعي فمن قتل ممن لم تقم بينة بما يوجب قتله فعليه القود ولو صدق الناس بهذا أدخل الرجل الرجل منزله فقتله ثم قال وجدته يزني بامرأتي قال وروي عن النبي صلى الله عليه وسلم أنه قال لا يحل دم مسلم إلا من إحدى ثلاث كفر بعد إيمان وروي عن النبي صلى الله عليه وسلم أنه قال من بدل دينه فاقتلوه ولا يعدو الكافر بعد إيمان المبدل دينه بالكفر أن تكون كلمة الكفر والتبديل توجب عليه القتل وإن تاب كما يوجب عليه القتل من الزنا وإن تاب أو يكون معناهما من بدل دينه أو كفر بعد إيمان فأقام على الكفر والتبديل ولا فرق بين من بدل دينه فأظهر دينا معروفا أو دينا غير معروف فإن قال قائل هو إذا رجع عن النصرانية فإن تاب قبلت توبته ترك الصليب والكنيسة فقد يقدر على المقام على النصرانية مستخفيا ولا يعلم صحة رجوعه إلى الله عز وجل فسواء رجع إلى دين يظهره أو دين لا يظهره وقد كان المنافقون مقيمين على إظهار الإيمان والاستسرار بالكفر فأخبر الله عزوجل رسوله صلى الله عليه وسلم ذلك عنهم فتولى حسابهم على سرائرهم ولم يجعل الله عز وجل إلى العباد أن يحكموا إلا على الظاهر وأقرهم النبي صلى الله عليه وسلم على المناكحة والموارثة وأسهم لهم سهمان المسلمين إذا حضروا الحرب


حد السرقة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله تبارك وتعالى والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله والله عزيز حكيم قال الشافعي أخبرنا ابن عيينة والعمري عن ابن شهاب عن عمرة بنت عبدالرحمن عن عائشة أن رسول الله صلى الله عليه وسلم قال القطع في ربع دينار فصاعدا قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم قال الشافعي فدلت سنة رسول الله صلى الله عليه وسلم على من أراد قطعه من السراق البالغين غير المغلوبين وهذا مكتوب في باب غير هذا ودلت على من أراد قطعه فكان من بلغت سرقته ربع دينار فصاعدا وحديث ابن عمر موافق لحديث عائشة لأن ثلاثة دراهم في عهد النبي صلى الله عليه وسلم ومن بعده ربع دينار قال الشافعي أخبرنا مالك عن عبدالله بن أبي بكر بن عمرو بن حزم عن أبيه عن عمرة بنت عبدالرحمن أن سارقا سرق أترجة في عهد عثمان بن عفان رضي الله عنه فأمر بها عثمان فقومت بثلاثة دراهم من صرف اثني عشر درهما بدينار فقطع يده قال مالك هي الأترجة التي يأكلها الناس قال الشافعي فحديث عثمان يدل على ما وصفت من أن الدراهم كانت اثنا عشر بدينار وكذلك أقام عمر الدية اثني عشر ألف درهم ويدل حديث عثمان على أن القطع في الثمر الرطب صلح بيبس أو لم يصلح لأن الأترج لا ييبس فكل ما له ثمن هكذا يقطع فيه إذا بلغ قيمته ربع دينار مصحفا كان أو سيفا أو غيره مما يحل ثمنه فإن سرق خمرا أو خنزيرا لم يقطع لأن هذا حرام الثمن ولا يقطع في ثمن الطنبور ولا المزمار قال الشافعي أخبرنا ابن عيينة عن حميد الطويل أنه سمع قتادة يسأل أنس بن مالك عن القطع فقال أنس حضرت أبا بكر الصديق قطع سارقا في شيء ما يسرني أنه لي بثلاثة دراهم قال الشافعي أخبرنا غير واحد عن جعفر بن محمد عن أبيه عن علي بن أبي طالب رضي الله عنه قال القطع في ربع دينار فصاعدا قال الشافعي فبهذا كله نأخذ فإذا أخذ سارق قومت سرقته في اليوم الذي سرقها فيه فإن بلغت قيمتها ربع دينار قطع وإن نقصت عن ربع دينار لم يقطع ولو حبس لتثبت البينة عليه وكانت يوم سرقها لا تسوى ربع دينار فلم تصح البينة حتى صارت تسوى ربعا لم يقطع ولو قومت يوم سرقها بربع دينار فحبس لتصح عليه البينة فرخصت حتى صارت لا تسوى ربع دينار قطع لأن القيمة يوم سرق ولا يلتفت إلى ما بعد سرقته من غلاء السلعة ورخصها وما سرق من طعام رطب أو يابس او خشب أو غيره مما يحوزه الناس في ملكهم بسوى ربع دينار قطع والأصل ربع دينار فلو غلت الدراهم حتى يكون درهمان بدينار قطع في ربع دينار وإن كان ذلك نصف درهم ولو رخصت حتى يصير الدينار بمائة درهم قطع في ربع دينار وذلك خمسة وعشرون درهما وإنما الدراهم سلعة كالثياب والنعم وغيرها فلو سرق ربع دينار أو ما يسوى ربع دينار أو ما يسوى عشر شياه كان يقطع في الربع وقيمته عشر شياه وكذلك لو سرق ما يسوى ربع دينار وذلك ربع شاة كان إنما يقطع في ربع الدينار وإذا كان الأصل الدنيار فالدراهم عرض من العروض لا ينظر إلى رخصها ولا إلى غلائها والدينار الذي يقطع في ربعه المثقال فلو كان يجوز ببلد أنقص منه لم يقطع حتى يكون سرق ما يسوى ربع دينار مثقالا لأنه الوزن الذي كان على عهد رسول الله صلى الله عليه وسلم ولا يقطع حتى يكون سرق من حرز ويكون بالغا يعقل


باب السن التي إذا بلغها الرجل والمرأة أقيمت عليهما الحدود

قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن عبدالله بن عمر بن حفص عن نافع عن ابن عمر قال عرضت على النبي صلى الله عليه وسلم عام أحد وأنا ابن أربع عشرة فردني وعرضت عليه عام الخندق وأنا ابن خمس عشرة فأجازني قال نافع فحدثت به عمر بن عبدالعزيز فقال عمر هذا فرق بين الذرية والمقاتلة ثم كتب إلى عماله أن يفرضوا لابن خمس عشرة في المقاتلة ولابن أربع عشرة في الذرية قال الشافعي فبكتاب الله عز وجل ثم بهذا القول نأخذ قال الله عز وجل وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا الآية فمن بلغ النكاح من الرجال وذلك الاحتلام والحيض من النساء خرج من الذرية وأقيم عليه الحدود كلها ومن أبطأ ذلك عنه واستكمل خمس عشرة سنة أقيمت عليه الحدود كلها السرقة وغيرها


باب ما يكون حرزا ولا يكون والرجل توهب له السرقة بعد ما يسرقها أو يملكها بوجه من الوجوه

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن صفوان بن عبدالله أن صفوان بن أمية قيل له من لم يهاجر هلك فقدم صفوان المدينة فنام في المسجد وتوسد رداءه فجاء سارق وأخذ رداءه من تحت رأسه فأخذ صفوان السارق فجاء به النبي صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن تقطع يده فقال صفوان إني لم أرد هذا هو عليه صدقة فقال رسول الله صلى الله عليه وسلم هلا قبل أن تأتيني به وأخبرنا سفيان عن عمرو عن طاوس عن النبي صلى الله عليه وسلم مثله قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن محمد بن يحيى عن عمه واسع بن حبان أن رافع بن خديج أخبره أنه سمع النبي صلى الله عليه وسلم قال لا تقطع اليد في ثمر ولا كثر أخبرنا سفيان عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن عمه واسع بن حبان عن رافع بن خديج عن النبي صلى الله عليه وسلم مثله قال الشافعي أخبرنا مالك عن ابن أبي حسين عن عمرو بن شعيب عن النبي صلى الله عليه وسلم أنه قال لا قطع في ثمر معلق فإذا آواه الجرين ففيه القطع قال الشافعي فأنظر أبدا إلى الحال التي يسرق فيها السارق فإذا سرق السرقة ففرق بينها وبين حرزها فقد وجب الحد عليه حينئذ فإن وهبت السرقة للسارق قبل القطع أو ملكها بوجه من وجوه الملك قطع لأني إنما أنظر إلى الحال التي سرق فيها والحال التي سرق فيها هو غير مالك للسلعة وأنظر إلى المسروق فإن كان في الموضع الذي سرق فيه تنسبه العامة إلى أنه في مثل ذلك الموضع محرز فأقطع فيه وإن كانت العامة لا تنبسه إلى أنه في مثل ذلك الموضع محرز فلا يقطع فيه قال الشافعي فرداء صفوان كان محرزا باضطجاعه عليه فمثله كل من كان في موضع مباح فاضطجع على ثوبه فاضطجاعه حرز له كان في صحراء أو حمام أو غيره لأنه هكذا يحرز في ذلك الموضع وأنظر إلى متاع السوق فإذا ضم بعضه إلى بعض في موضع بياعاته وربط بحبل أو جعل الطعام في خيش وخيط عليه فسرق أي هذا أحرز به فأقطع فيه لأن الناس مع شحهم على أموالهم هكذا يحرزونه وأي إبل الرجل كانت تسير وهو يقودها فقطر بعضها إلى بعض فسرق منها أو مما عليها شيئا قطع فيه وكذلك إن جمعها في صحراء أو أناخها وكانت بحيث ينظر إليها قطع فيها وكذلك الغنم إذا آواها إلى المراح فضم بعضها إلى بعض واضطجع حيث ينظر إليها فسرق منها شيء قطع فيه لأن هكذا إحرازها وكذلك لو نزل في صحراء فضرب فسطاطا وآوى فيه متاعه واضطجع فيه فإن سرق الفسطاط والمتاع من جوف الفسطاط فأقطع فيه لأن اضطجاعه فيه حرز للمتاع والفسطاط إلا أن الأحراز تختلف فيحرز بكل ما يكون العامة تحرز بمثله والحوائط ليست بحرز للنخل ولا للثمرة لأن أكثرها مباح يدخل من جوانبه فمن سرق من حائط شيئا من ثمر معلق لم يقطع فإذا آواه الجرين قطع فيه وذلك أن الذي تعرفه العامة عندنا أن الجرين حرز وأن الحائط غير جرز فلو اضطجع مضطجع في صحراء وضع ثوبه بين يديه أو ترك أهل الأسواق متاعهم في مقاعد ليس عليها حرز ولم يضم بعضها إلى بعض ولم تربط أو ألقى أهل الأسواق ما يجعل مثلها في السوق بسبب كالحباس الكبار ولم يضموها ولم يحزموها أو أرسل رجل إبله ترعى أو تمضي على الطريق ليست مقطورة أو أناخها بصحراء ولم يضطجع عندها أو ضرب فسطاطا لم يضطجع فيه فسرق من هذا شيء لم يقطع لأن العامة لا ترى هذا حرزا والبيوت المغلقة حرز لما فيها فإن سرق سارق من بيت مغلق فتح الغلق أو نقب البيت أو قلع الباب فأخرج المتاع من حرزه قطع وإن كان البيت مفتوحا فدخل فسرق منه لم يقطع فإن كان على الباب المفتوح حجرة مغلقة أو دار مغلقة فسرق منها قطع وقد قيل إن كانت دونه حجرة أو دار فهذا حرز وإن لم يكن مغلقا وكذلك بيوت السوق ما كانت مفتوحة فدخلها داخل فسرق منها لم يقطع وإن كان فيها صاحبها وهذه خيانة لأن ما في البيوت لا يحرزها قعود عندها قال الربيع إلا أن يكون بصره يحيط بها كلها أو يكون يحرسها فأغفله فأخذ منها ما يسوى ربع دينار قطع قال الشافعي ولو كان بيت عليه حجرة ثم دار فأخرج السرقة من البيت والحجرةإلى الدار والدار للمسروق وحده لم يقطع حتى يخرجه من جميع الدار وذلك أن الدار حرز لما فيها فلا يقطع حتى يخرج السرقة من جميع الحرز ولكن لو كانت الدار مشتركة وأخرج السرقة من البيت والحجرة إلى الدار قطع لأن المشتركة ليست بحرز لواحد من السكان دون الآخر ولو نقب رجل البيت فأخرج المتاع من النقب كله قطع ولو وضعه في بعض النقب ثم أخذه رجل من خارج لم يقطع لأن الداخل لم يخرجه من جميع حرزه ولا الخارج قال وإخراج الداخل إياه من النقب وغيره إذا صيره في غير حرز مثله ورميه به إلى الفج يوجب عليه القطع قال الشافعي ولو أن نفرا حملوا متاعا من بيت والمتاع الذي حملوه معا فإن كانوا ثلاثة فبلغ ثلاثة أرباع دينار قطعوا وإن لم يبلغ ذلك لم يقطعوا ولو حملوه متفرقا فمن أخرج منه شيئا يسوى ربع دينار قطع ومن أخرج ما لا يسوى ربع دينار لم يقطع وكذلك لو سرق سارق ثوبا فشقه أو حليا فكسره أو شاة فذبحها في حرزها ثم أخرج ما سرق من ذلك قوم ما أخرج على ما أخرجه الثوب مشقوق والحلي مكسور والشاة مذبوحة فإذا بلغ ذلك ربع دينار قطع ولا ينظر إلى قيمته في البيت إنما ينظر إلى قيمته في الحال التي أخرجه به فيها من الحرز فإن كان يسوى ربع دينار قطع وإن لم يسو ربع دينار في الحال التي أخرجه بها لم يقطع وعليه قيمته صحيحا قبل أن يشقه إن كان أتلفه وإلا فعليه رده ورد ما نقصه الخرق ولو دخل جماعة البيت ونقبوه معا ثم أخرج بعضهم السرقة ولم يخرجها دون الذي لم يخرجها وكذلك لو كانوا جماعة فوقف بعضهم على الباب أو في موضع يحميهم فمن أخذ المتاع منهم قطع الذي أخرج المتاع من جوف البيت ولم يقطع من لم يخرجه من جوف البيت فعلى هذا هذا الباب كله ومن سرق عبدا صغيرا أو أعجميا من حرز قطع ومن سرق من يعقل أو يمتنع لم يقطع وهذه خديعة وإن سرق الصغير من غير حرز لم يقطع ويقطع النباش إذا أخرج الكفن من جميع القبر لأن هذا حرز مثله وإن أخذ قبل أن يخرجه من جميع القبر لم يقطع ما دام لم يفارق جميع حرزه


بقطع المملوك بإقراره وقطعه وهو آبق

قال الشافعي رحمه الله أخبرنا مالك عن عبدالله بن أبي بكر بن حزم عن عمرة بنت عبدالرحمن أنها قالت خرجت عائشة إلى مكة ومعها مولاتان لها وغلام لبني عبدالله بن أبي بكر الصديق فبعثت مع المولاتين ببرد مراجل قد خيط عليه خرقة خضراء قالت فأخذ الغلام البرد ففتق عنه فاستخرجه وجعل مكانه لبدا أو فروة وخاط عليه فلما قدمت المولاتان المدينة دفعتا ذلك إلى أهله فلما فتقوا عنه وجدوا فيه اللبد ولم يجدوا فيه البرد فكلموا المولاتين فكلمتا عائشة زوج النبي صلى الله عليه وسلم أو كتبتا إليها واتهمتا العبد فسئل العبد عن ذلك فاعترف فأمرت به عائشة زوج النبي صلى الله عليه وسلم فقطعت يده وقالت عائشة رضي الله عنها القطع في ربع دينار فصاعدا قال الشافعي وهذا عندنا كان محرزا مع المولاتين فسرق من حرزه وبهذا نأخذ بإقرار العبد على نفسه فيما يضره في بدنه وإن نقص بذلك ثمنه ونقطع العبد لأنه سرق وقد أمر الله عز وجل بقطع السارق ونقطعه وإن كان آبقا ولا تزيده معصية الله بالإباق خيرا قال الشافعي أخبرنا مالك عن نافع أن عبدا سرق لابن عمر وهو آبق فأرسل به عبدالله إلى سعيد بن العاص وهو أمير المدينة ليقطع يده فأبى سعيد أن يقطع يده وقال لا تقطع يد الآبق إذا سرق فقال له ابن عمر في أي كتاب الله وجدت هذا فأمر به ابن عمر فقطعت يده قال الشافعي أخبرنا مالك عن رزيق بن حكيم أنه أخذ عبدا آبقا قد سرق فكتب فيه إلى عمر بن عبدالعزيز إني كنت أسمع أن العبد الآبق إذا سرق لم يقطع فكتب عمر إن الله عز وجل يقول والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله والله عزيز حكيم فإن بلغت سرقته ربع دينار أو أكثر فاقطعه


قطع الأطراف كلها

قال الشافعي رحمه الله أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه أن رجلا من أهل اليمن أقطع اليد والرجل قدم على أبي بكر الصديق رضي الله عنه فشكا إليه أن عامل اليمن ظلمه فكان يصلي من الليل فيقول أبو بكر وأبيك ما ليلك بليل سارق ثم أنهم افتقدوا حليا لأسماء بنت عميس امرأة أبي بكر فجعل الرجل يطوف معهم ويقول اللهم عليك بمن بيت أهل هذا البيت الصالح فوجدوا الحلي عند صائغ زعم أن الأقطع جاء به فاعترف به الأقطع أو شهد عليه فأمر به أبو بكر فقطعت يده اليسرى وقال أبو بكر والله لدعاؤه على نفسه أشد عندي من سرقته قال الشافعي رحمه الله فبهذا نأخذ فإذا سرق السارق أولا قطعت يده اليمنى من مفصل الكف ثم حسمت بالنار فإذا سرق الثانية قطعت رجله اليسرى من المفصل ثم حسمت بالنار ثم إذا سرق الثالثة قطعت يده اليسرى من مفصل الكف ثم حسمت بالنار فإذا سرق الرابعة قطعت رجله اليمنى من المفصل ثم حسمت بالنار فإذا سرق الخامسة حبس وعزر ويعزر كل من سرق إذا كان سارقا من جنى يدرأ فيه القطع فإذا درئ عنه القطع عزر قال الشافعي ويقطع ما يقطع به من خفة المؤنة عليه وأقر به من السلامة وكان الذي أعرف من ذلك أن يجلس ويضبط ثم تمد يده بخيط حتى يبين مفصلها ثم يقطع بحديدة حديدة ثم يحسم وإن وجد أرفق وأمكن من هذا قطع به لأنه إنما يراد به إقامة الحد لا التلف


من يجب عليه القطع

قال الشافعي رحمه الله تعالى ولا يقطع السارق ولا يقام حد دون القتل على امرأة حبلى ولا مريض دنف ولا بين المرض ولا في يوم مفرط البرد ولا الحر ولا في أسباب التلف ومن أسباب التلف التي يترك إقامة الحدود فيها إلى البرء أن تقطع يد السارق فلا يبرأ حتى يسرق فيؤخر حتى تبرأ يده ومن ذلك أن يجلد الرجل فلا يبرأ جلده حتى يصيب حدا فيترك حتى يبرأ جلده وكذلك كل قرح أو مرض أصابه


ما لا يقطع فيه من جهة الخيانة

قال الشافعي رحمه الله أخبرنا مالك عن ابن شهاب عن السائب بن يزيد أن عبدالله بن عمرو الحضرمي جاء بغلام له إلى عمر بن الخطاب رضي الله عنه فقال اقطع يد هذا فإنه سرق فقال له عمر ماذا سرق قال سرق مرآة لامرأتي ثمنها ستون درهما فقال عمر أرسله فليس عليه قطع خادمكم سرق متاعكم قال الشافعي فبهذا كله نقول والعبد إذا سرق من متاع سيده مما أوتمن عليه أو لم يؤتمن أحق أن لا يقطع من قبل أن ماله أخذ بعضه بعضا قال الشافعي وقد قال صاحبنا إذا سرق الرجل من امرأته أو المرأة من زوجها من البيت الذي هما فيه لم يقطع واحد منهما وإن سرق غلامه من امرأته أو غلامها منه وهو يخدمهما لم يقطع لأن هذه خيانة فإذا سرق من امرأته أو هي منه من بيت محرز فيه لا يسكنانه معا أو سرق عبدها منه أو عبده منها وليس بالذي يلي خدمتهما قطع أي هؤلاء سرق قال الشافعي وهذا مذهب وأراه يقول إن قول عمر خادمكم ومتاعكم أي الذي يلي خدمتكم ولكن قول عمر خادمكم يحتمل عبدكم فأرى والله تعالى أعلم على الاحتياط أن لا يقطع الرجل لامرأته ولا المرأة لزوجها ولا عبد واحد منهما سرق من متاع الآخر شيئا للأثر والشبهة فيه قال وكذلك الرجل يسرق متاع أبيه وأمه وأجداده من قبلهما أو متاع ولده أو ولد ولده لا يقطع واحد منهم وإذا كان في بيت واحد ذوو رحم أو غير ذوي رحم فسرق بعضهم من بعض لم يقطع لأنها خيانة وكذلك أجراؤهم معهم في منازلهم ومن يخدمهم بلا أجر لأن هذا كله من جهة الخيانة وكذلك من استعار متاعا فجحده أو كانت عنده وديعة فجحدها لم يكن عليه فيها قطع وإنما القطع على من أخرج متاعا من حرز بغير شبهة وهذا وجه قطع السرقة قال الشافعي والخلسة ليست كالسرقة فلا قطع فيها لأنها لم تؤخذ من حرز وليست بقطع للطريق قال الشافعي أخبرنا مالك عن ابن شهاب أن مروان بن الحكم أتي بإنسان قد اختلس متاعا فأراد قطع يده فأرسل إلى زيد بن ثابت يسأله عن ذلك فقال زيد ليس في الخلسة قطع قال الشافعي ولو أسكن رجل رجلا في بيت أو أكراه إياه فكان يغلقه دونه ثم سرق رب البيت منه قطع وهو مثل الغريب يسرق منه


غرم السارق

قال الشافعي رحمه الله وإذا وجدت السرقة في يد السارق قبل يقطع ردت إلى صاحبها وقطع وإن كان أحدث في السرقة شيئا ينقصها ردت إليه وما نقصها ضامن عليه يتبع به وإن أتلف السلعة قطع أيضا وكانت عليه قيمتها يوم سرقها ويضمن قيمتها إذا فاتت وكذلك قاطع الطريق وكل من أتلف لإنسان شيئا مما يقطع فيه أو لا يقطع فلا فرق بين ذلك ويضمنه من أتلفه والقطع لله لا يسقط غرمه ما أتلف للناس


حد قاطع الطريق

قال الشافعي رحمه الله قال الله تبارك وتعالى إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا الآية قال الشافعي أخبرنا إبراهيم عن صالح مولى التوأمة عن ابن عباس في قطاع الطريق إذا قتلوا وأخذوا المال قتلوا وصلبوا وإذا قتلوا ولم يأخذوا المال قتلوا ولم يصلبوا وإذا أخذوا المال ولم يقتلوا قطعت أيديهم وأرجلهم من خلاف وإذا هربوا طلبوا حتى يوجدوا فتقام عليهم الحدود وإذا أخافوا السبيل ولم يأخذوا مالا نفوا من الأرض قال الشافعي وبهذا نقول وهو موافق معنى كتاب الله تبارك وتعالى وذلك أن الحدود إنما نزلت فيمن أسلم فأما أهل الشرك فلا حدود فيهم إلا القتل أو السباء والجزية واختلاف حدودهم باختلاف أفعالهم على ما قال ابن عباس رضي الله عنهما إن شاء الله تعالى إلا الذين تابوا من قبل أن تقدروا عليهم فمن تاب قبل أن يقدر عليه سقط حق الله عنه وأخذ بحقوق بني آدم ولا يقطع من قطاع الطريق إلا من أخذ قيمة ربع دينار فصاعدا قياسا على السنة في السارق قال الشافعي رحمه الله والمحاربون الذين هذه حدودهم القوم يعرضون بالسلاح للقوم حتى يغصبوهم مجاهرة في الصحارى والطرق قال وأرى ذلك في ديار أهل البادية وفي القرى سواء إن لم يكن من كان في المصر أعظم ذنبا فحدودهم واحدة فاذا عرض اللصوص لجماعة أو واحد مكابرة بسلاح فاختلف أفعال العارضين فكان منهم من قتل وأخذ المال ومنهم من قتل ولم يأخذ مالا ومنهم من أخذ مالا ولم يقتل ومنهم من كثر الجماعة وهيب ومنهم من كان ردءا للصوص يتقوون بمكانه أقيمت عليهم الحدود باختلاف أفعالهم على ما وصفت وينظر إلى من قتل منهم وأخذ مالا فيقتله ويصلبه وأحب إلي أن يبدأ بقتله قبل صلبه لأن في صلبه وقتله على الخشبة تعذيبا له يشبه المثلة وقد قال غيري يصلب ثم يطعن فيقتل وإذا قتل ولم يأخذ مالا قتل ودفع إلى أوليائه فيدفنوه أو يدفنه غيرهم ومن أخذ مالا ولم يقتل قطعت يده اليمنى ثم حسمت ثم رجله اليسرى ثم حسمت في مكان واحد وخلي ومن حضر وكثر وهيب أو كان ردءا يدفع عنهم عزر وحبس وسواء افترقت أفعالهم كما وصفت في مقام واحد أو كانت جماعة كابرت ففعلت فعلا واحدا مثلا قتل وحده أو قتل وأخذ مال أو أخذ مال بلا قتل حد كل واحد منهم حد مثله بقدر فعله ولو هيبوا ولم يبلغوا قتلا ولا أخذ مال عزروا ولو هيبوا وجرحوا أقص منهم بما فيه القصاص وعزروا وحبسوا ولو كان القاتل قتل منهم رجلا وجرح آخر أقص صاحب الجرح منه ثم قتل وكذلك لو كان أخذ المال وجرح أقص صاحب الجرح ثم قطع لا تمنع حقوق الله حقوق الآدميين في الجراح وغيرها ولو كانت الجراح مما لا قصاص فيه وهي عمد فأرشها كلها في مال الجارح يؤخذ دينا من ماله وإن قتل أو قطع فأراد أهل الجراح عفو الجراح فذلك لهم وإن أراد أولياء المقتولين عفو دماء من قتلوا لم يكن ذلك يحقن دماء من عفوا عنه وكان على الإمام أن يقتلهم إذا بلغت جنايتهم القتل قال الشافعي رحمه الله وأحفظ عن بعض أهل العلم قبلنا أنه قال يقتلون وإن قتلوا عبدا أو ذميا على مال يأخذونه وهذا مخالف للقتل على غير الغيلة قال ولقوله هذا وجه لأن الله عز وجل ذكر القتل والصلب فيمن حارب وسعى في الأرض فسادا فيحتمل أن يكون إذا نيل هذا من عبد أو ذمي من المحاربة أو الفساد ويحتمل أن يكونوا إذا فعلوا ما في مثله القصاص وإن كنت أراه قد خالف سبيل القصاص في غيره لأن دم القاتل فيه لا يحقن بعفو الولي عنه ولا يصلحه لو صالح فيه كان الصلح مردودا وفعل المصالح لأنه حد من حدود الله عز وجل ليس فيه خبر يلزم فيتبع ولا إجماع أتبعه ولا قياس بتفرق فيصح وإنما أستخير الله فيه


الشهادات والإقرار في السرقة وقطع الطريق وغير ذلك

قال الشافعي رحمه الله ولا يقام على سارق ولا محارب حد إلا بواحد من وجهين إما شاهدان عدلان يشهدان عليه بما في مثله الحد وإما باعتراف يثبت عليه حتى يقام عليه الحد وعلى الإمام أن يقف الشاهدين في السرقة حتى يقولا سرق فلان ويثبتاه بعينه وإن لم يثبتاه باسمه ونسبه متاعا لهذا يسوى ربع دينار وحضر المسروق منه يدعى ما قال الشاهدان فإن كذب الشاهدين لم يقطع السارق وإن لم يحضر حبس السارق حتى يحضر فيدعى أو يكذب الشاهدين وإذا ادعى مرة كفاه ما لم يرجع بعدها فإذا لم يعرفا القيمة شهدا على المتاع بعينه أو صفة يثبتانها أنها أكثر ثمنا من ربع دينار ويقولان سرق من حرز ويصفان الحرز لا يقبل منهما غير صفته لأنه قد يكون عندهما حرزا وليس عند العلماء بحرز فإذا اجتمع هذا أقيم عليه الحد وكذلك يشهد الشاهدان على قطاع الطريق بأعيانهم وإن لم يسموا أسماءهم وأنسابهم أنهم عرضوا بالسلاح لهؤلاء أو لهذا بعينه وأخافوه بالسلاح ونالوه به ثم فعلوا ما فيه حد فإن شهدوا على أخذ المتاع شهدوا كما يشهد شهود السارق على متاع بعينه أو بقيمته أو بصفته كما وصفت في شهادة السارق ويحضر أهل المتاع وأولياء المقتول وإن شهد شاهدان من أهل رفقته أن هؤلاء عرضوا لنا فنالونا وأخذوا منا أو من بعضنا لم تجز شهادتهما لأنهما خصمان ويسعهما أن يشهدا أن هؤلاء عرضوا لهؤلاء ففعلوا وفعلوا ونحن ننظر وليس على الإمام عندي أن يقفهم فيسألهم هل كنتم فيهم لأن أكثر الشهادة عليهم هكذا فإن شهدوا أن هؤلاء عرضوا ففعل بعضهم لا يثبت أيهم فعل من أيهم لم يفعل لم يحدوا بهذه الشهادة حتى يثبت الفعل على فاعل بعينه وكذلك السرقة قال الشافعي رحمه الله ولا يجوز في الحدود شهادة النساء ولا يقبل في السرقة ولا قطع الطريق أقل من شاهدين ولا يقبل فيه شاهد ويمين وكذلك حتى يبينوا الجارح والقاتل وآخذ المتاع بأعيانهم فإن لم يوجد شاهدان فجاء رب السرقة بشاهد حلف مع شاهده وأخذ سرقته بعينها أو قيمتها يوم سرقت إن فاتت لأن هذا مال يستحقه ولم يقطع السارق وإن جاء بشاهد وامرأتين أخذ سرقته بعينها أو قيمتها يوم سرقها فإن هذا مال وتجوز شهادة النساء فيه ولا يختلف وهكذا يفعل من طلب قطاع الطريق بكل مال أخذوه وإن طلب جرحا يقتص منه وجاء بشاهد لم يقسم في الجراح وأحلف المدعى عليه وبرئ وإن طلب جرحا لا قصاص فيه وجاء بشاهد أحلف مع شاهده وأخذ الأرش وإن جاء بشاهد على سرقته من حرز أو غير حرز أحلف مع شاهده وأخذ السرقة أو قيمتها إن لم توجد ولا يقطع أحد بشاهد ويمين ولا يقتص منه من جرح ولا بشاهد وامرأتين وإن أقر السارق بالسرقة ووصفها وقيمتها وكانت مما يقطع به قطع قال الربيع يقطع إلا أن يرجع فلا يقطع وتؤخذ منه قيمة السلعة التي أتلف على ما أقر به أولا قال الشافعي رحمه الله وقاطع الطريق كذلك ولو أقرا بقتل فلان وجرح فلان وأخذ مال فلان أو بعض ذلك فيكفي كل واحد منهما الإقرار مرة ويلزم كل واحد منهما ما أقر به على ما أقر به فيحدان معا حدهما ويقتص ممن عليه القصاص منهما ويغرم كل واحد منهما ما يلزمه كما يفعل به لو قامت به عليه بينة عادلة فإن أقرا بما وصفت ثم رجعا قبل أن يقام عليهما الحد لم يقم عليهما حد القطع ولا القتل ولا الصلب بقطع الطريق ولزمهما حقوق الناس وأغرم السارق قيمة ما سرق وأغرم قاطع الطريق قيمة ما أقر أنه أخذ لأصحابه وإن كان في إقراره أنه قتل فلانا دفع إلى وليه فإن شاء قتله وإن شاء أخذ منه الدية وإن شاء عفا عنه لأنه ليس بالحد يقتل إنما يقتل باعتراف قد رجع عنه ولو ثبت على الاعتراف قتل ولم يحقن دمه عفو الولي عنه وإن كان أقر بجرح وكان يقتص منه اقتص منه وإن كان لا يقتص منه أخذ أرشه من ماله ولو قال أصبته بذلك الجرح خطأ أخذ من ماله لا تعقل عاقلته عنه اعترافا ولو قطعت بعض يد السارق بالإقرار ثم رجع كف عن قطع ما بقي من يده إلا أن يأمر هو بها على أنه لا يصلحه إلا ذلك فإن شاء من أمره قطعه وإن شاء فلا هو حينئذ يقطع على العيب ولو قطعت يد المعترف بقطع الطريق ثم رجع لم تقطع رجله إذا كان لا يقام عليه إلا باعترافه إلا أن تثبت بينة عليه فسواء تقدم رجوعه أو تأخر أو وجد ألما للحد خوفا منه أو لم يجده وتؤخذ منهما حقوق الناس كما وصفت قبل هذه المسألة قال الشافعي ذكر الله تبارك وتعالى حد استتابة المحارب فقال عز وجل إلا الذين تابوا من قبل أن تقدروا عليهم فمن أخاف في المحاربة الطريق وفعل فيها ما وصفت من قتل أو جرح وأخذ مال أو بعضه فاختلف أصحابنا فيه فقال بعضهم كل ما كان لله عز وجل من حد يسقط فلا يقطع وكل ما كان للادميين لم يبطل يجرح بالجرح ويؤخذ منه أرشه إن لم يكن فيه قصاص ويؤخذ منه قيمة ما أخذ وإن قتل دفع إلى أولياء القتيل فإن شاءوا قتلوا وإن شاءوا عفوا ولا يصلب وإن عفا جاز العفو لأنه إنما يصير قصاصا لا حدا وبهذا أقول وقال بعضهم يسقط عنه ما لله عز وجل وللناس كله إلا أن يوجد عنده متاع رجل بعينه فيدفعه إليه قال الشافعي والله أعلم السارق مثله قياسا عليه فيسقط عنه القطع ويؤخذ بغرم ما سرق وإن فات ما سرق


حد الثيب الزاني

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة بن مسعود عن أبي هريرة وزيد بن خالد الجهني أنهما أخبراه أن رجلين اخصتما إلى النبي صلى الله عليه وسلم فقال أحدهما يا رسول الله اقض بيننا بكتاب الله عز وجل وقال الآخر وهو أفقههما أجل يا رسول الله اقض بيننا بكتاب الله عز وجل وائذن لي في أن أتكلم قال تكلم قال إن ابني كان عسيفا على هذا فزنى بامرأته فأخبرت أن على ابني الرجم فافتديت منه بمائة شاة وجارية ثم إني سألت أهل العلم فأخبروني إنما على ابني جلد مائة وتغريب عام وإنما الرجم على امرأته فقال رسول الله صلى الله عليه وسلم أما والذي نفسي بيده لأقضين بينكما بكتاب الله أما غنمك وجاريتك فرد عليك وجلد ابنه مائة وغربه عاما وأمر أنيسا الأسلمي أن يأتي امرأة الآخر فإن اعترفت رجمها فاعترفت فرجمها قال مالك والعسيف الأجير قال الشافعي أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة عن ابن عباس أنه قال سمعت عمر بن الطاب رضي الله عنه يقول الرجم في كتاب الله حق على من زنى من الرجال والنساء إذا أحصن إذا قامت عليه البينة أو كان الحبل أو الاعتراف قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أن النبي صلى الله عليه وسلم رجم يهوديا ويهودية زنيا قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن سليمان بن يسار عن أبي واقد الليثي أن عمر بن الخطاب رضي الله عنه أتاه رجل وهو بالشام فذكر له أنه وجد مع امرأته رجلا فبعث عمر بن الخطاب أبا واقد الليثي إلى امرأته يسألها عن ذلك فأتاها وعندها نسوة حولها فذكر لها الذي قال زوجها لعمر بن الخطاب وأخبرها أنها لا تؤخذ بقوله وجعل يلقنها أشباه ذلك لتنزع فأبت أن تنزع وثبتت على الاعتراف فأمر بها عمر بن الخطاب فرجمت قال الشافعي فبكتاب الله ثم سنة رسول الله صلى الله عليه وسلم ثم فعل عمر نأخذ في هذا كله وإذا تزوج الرجل حرة مسلمة أو يهودية أو نصرانية أو لم يجد طولا فتزوج أمة ثم أصابها بعد بلوغه فهو محصن وإذا تزوجت الحرة المسلمة أو الذمية زوجا حرا أو عبدا فأصابها بعد بلوغها فهي محصنة وأيهما زنى أقيم عليه حد المحصن بمحصنة أو بكر أو أمة أو مستكرهة وسواء زنت المحصنة بعبد أو حر أو معتوه يقام على كل واحد منهما حده وحد المحصن والمحصنة أن يرجما بالحجارة حتى يموتا ثم يغسلا ويصلى عليهما ويدفنا ولا يحضر الإمام المرجومين ولا الشهود لأن رسول الله صلى الله عليه وسلم قد رجم رجلا وامرأة ولم يحضرهما ولم يحضر عمر ولا عثمان أحدا رجماه علمنا ولا يحضر ذلك الشهود على الزاني أقل ما يحضر حد الزاني في الجلد والرجم أربعة لقول الله عز وجل وليشهد عذابهما طائفة من المؤمنين


وشهود الزنا أربعة

قال الشافعي رحمه الله تعالى فإن زنى بكر بامرأة ثيب رجمت المرأة وجلد البكر مائة ونفي سنة ثم يؤذن له في البلد الذي خرج منه وينفى المرأة والرجل الحران معا إذا زنيا ولا يقام الحد على الزاني إلا بأن يشهد عليه أربعة شهداء عدول ثم يقفهم الحاكم حتى يثبتوا أنهم رأوا ذلك منه يدخل في ذلك منها دخول المرود في المكحلة فإذا أثبتوا ذلك حد الزاني والزانية حدهما أو باعتراف من الزاني والزانية فإذا اعترف مرة وثبت عليها حد حده وكذلك هي وإن اعترف هو وجحدت هي أو اعترفت هي وجحد هو أقيم الحد على المعترف منهما ولم يقم على الآخر ولو قال رجل قد زعمت أنها زنت بي أو المرأة قد زعم أني زنيت به فاجلده لم يجلده لأن كل واحد منهما أقر بحد على غير نفسه يؤخذ به وإن كان فيه قذف لغيره قال الشافعي فمتى رجع المعترف منهما عن الإقرار بالزنا قبل منه ولم يرجم ولم يجلد وإن رجع بعد ما أخذته الحجارة أو السياط كف عنه الرجم والجلد ذكر علة أو لم يذكرها وقال الله عز وجل في الإماء فيمن أحصن فعليهن نصف ما على المحصنات من العذاب قال الشافعي فقال من أحفظ عنه من أهل العلم إحصانها إسلامها فإذا زنت الأمة المسلمة جلدت خمسين لأن العذاب في الجلد يتبعض ولا يتبعض في الرجم وكذلك العبد وذلك أن حدود الرجال والنساء لا تختلف في كتاب الله عز وجل ولا سنة نبيه صلى الله عليه وسلم ولا عامة المسلمين وهما مثل الحرين في أن لا يقام عليهما الحد إلا بأربعة كما وصفت في الحرين أو باعتراف يثبتان عليه لا يخالفان في هذا الحرين واختلف أصحابنا في نفيهما فمنهم من قال لا ينفيان كما لا يرجمان ولو نفيا نفيا نصف سنة وهذا مما أستخير الله عز وجل فيه قال الربيع قول الشافعي أنه ينفى العبد والأمة نصف سنة قال الشافعي ولسيد العبد والأمة أن يقيما عليهما حد الزنا فإذا فعلا لم يكن للسلطان أن يثني عليهما الحد ولا نحكم بين أهل الكتاب في الحدود إلا أن يأتونا راغبين فإن فعلوا فلنا الخيار أن نحكم أو ندع فإن حكمنا حكمنا بحكم الإسلام فرجمنا الحرين المحصنين في الزنا وجلدنا البكرين الحرين مائة ونفيناهما سنة وجلدنا العبد والأمة في الزنا خمسين خمسين مثل حكم الإسلام


ما يدرأ فيه الحد في الزنا وما لا يدرأ

قال الشافعي رحمه الله تعالى إذا استكره الرجل المرأة أقيم الحد ولم يقم عليها لأنها مستكرهة ولها مهر مثلها حرة كانت أو أمة فإذا كانت الأمة نقصت الإصابة من ثمنها شيئا قضي عليه مع المهر بما نقص من ثمنها وكذلك إن كانت حرة فجرحها جرحا له أرش قضي عليه بأرش الجرح مع المهر المهر بالوطء والأرش بالجناية وكذلك لو ماتت من وطئه كانت عليه دية الحرة وقيمة الأمة والمهر ولو أن رجلا أخذ مع امرأة فجاء ببينة أنه نكحها وقال نكحتها وأنا أعلم أن لها زوجا أو أنها في عدة من زوج أو أنها ذات محرم وأنا أعلم أنها محرمة في هذه الحال أقيم عليه حد الزاني وكذلك إن قالت هي ذلك فإن ادعى الجهالة بأن لها زوجا أو أنها في عدة أحلف ودرئ عنه الحد وإن قالت قد علمت أني ذات زوج ولا يحل لي النكاح أقيم عليها الحد ولكن إن قالت بلغني موت زوجي واعتددت ثم نكحت درئ عنها الحد وفي كل ما درأنا فيه الحد ألزمه المهر بالوطء


باب المرتد الكبير

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال قال الله تبارك وتعالى وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله وقال عز وجل واقتلوا المشركين حيث وجدتموهم إلى قوله فخلوا سبيلهم وقال الله تبارك اسمه ومن يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم الآية وقال تعالى ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين أخبرنا الثقة عن حماد بن زيد عن يحيى بن سعيد عن أبي أمامة بن سهل عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال لا يحل دم امرئ مسلم إلا بإحدى ثلاث كفر بعد إيمان وزنا بعد إحصان وقتل نفس بغير نفس قال الشافعي فلم يجز في قول النبي صلى الله عليه وسلم لا يحل دم امرئ مسلم إلا بإحدى ثلاث إحداهن الكفر بعد الإيمان إلا أن تكون كلمة الكفر تحل الدم كما يحله الزنا بعد الإحصان أو تكون كلمة الكفر تحل الدم إلا أن يتوب صاحبه فدل كتاب الله عز وجل ثم سنة رسول الله صلى الله عليه وسلم أ معنى قول رسول الله صلى الله عليه وسلم كفر بعد إيمان إذا لم يتب من الكفر وقد وضعت هذه الدلائل مواضعها وحكم الله عز وجل في قتل من لم يسلم من المشركين وما أباح جل ثناؤه من أموالهم ثم حكم رسول الله صلى الله عليه وسلم في القتل بالكفر بعد الإيمان يشبه والله تعالى أعلم أن يكون إذا حقن الدم بالإيمان ثم أباحه بالخروج منه أن يكون حكمه حكم الذي لم يزل كافرا محاربا وأكبر منه لأنه قد خرج من الذي حقن به دمه ورجع إلى الذي أبيح الدم فيه والمال والمرتد به أكبر حكما من الذي لم يزل مشركا لأن الله عز وجل أحبط بالشرك بعد الإيمان كل عمل صالح قدم قبل شركه وأن الله جل ثناؤه كفر عمن لم يزل مشركا ما كان قبله وأن رسول الله صلى الله عليه وسلم أبان أن من لم يزل مشركا ثم أسلم كفر عنه ما كان قبل الشرك وقال لرجل كان يقدم خيرا في الشرك أسلمت على ما سبق لك من خير وأن من سنة رسول الله صلى الله عليه وسلم فيمن ظفر به من رجال المشركين أنه قتل بعضهم ومن على بعضهم وفادى ببعض وأخذ الفدية من بعض فلم يختلف المسلمون أنه لا يحل أن يفادى بمرتد بعد إيمانه ولا يمن عليه ولا تؤخذ منه فدية ولا يترك بحال حتى يسلم أو يقتل والله أعلم


باب ما يحرم به الدم من الإسلام

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى لنبيه صلى الله عليه وسلم إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون إلى يفقهون قال الشافعي فبين أن إظهار الإيمان ممن لم يزل مشركا حتى أظهر الإيمان وممن أظهر الإيمان ثم أشرك بعد إظهاره ثم أظهر الإيمان مانع لدم من أظهره في أي هذين الحالين كان وإلى أي كفر صار كفر يسره أو كفر يظهره وذلك أنه لم يكن للمنافقين دين يظهر كظهور الدين الذي له أعياد وإتيان كنائس إنما كان كفر جحد وتعطيل وذلك بين في كتاب الله عز وجل ثم في سنة رسول الله صلى الله عليه وسلم بأن الله عز وجل أخبر عن المنافقين بأنهم اتخذوا أيمانهم جنة يعني والله أعلم من القتل ثم أخبر بالوجه الذي اتخذوا به أيمانهم جنة فقال ذلك بأنهم آمنوا ثم كفروا فأخبر عنهم بأنهم آمنوا ثم كفروا بعد الإيمان كفرا إذا سئلوا عنه أنكروه وأظهروا الإيمان وأقروا به وأظهروا التوبة منه وهم مقيمون فيما بينهم وبين الله على الكفر قال الله جل ثناؤه يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم فأخبر بكفرهم وجحدهم الكفر وكذب سرائرهم بجحدهم وذكر كفرهم في غير آية وسماهم بالنفاق إذ أظهروا الإيمان وكانوا على غيره قال جل وعز إن المنافقين في الدرك الأسفل من النار ولن تجد لهم نصيرا فأخبر عز وجل عن المنافقين بالكفر وحكم فيهم بعلمه من أسرار خلقه ما لا يعمله غيره بأنهم في الدرك الأسفل من النار وأنهم كاذبون بأيمانهم وحكم فيهم جل ثناؤه في الدنيا بأن ما أظهروا من الإيمان وإن كانوا به كاذبين لهم جنة من القتل وهم المسرون الكفر المظهرون الإيمان وبين على لسانه صلى الله عليه وسلم مثل ما أنزل في كتابه من أن إظهار القول بالإيمان جنة من القتل أقر من شهد عليه بالإيمان بعد الكفر أو لم يقر إذا أظهر الإيمان فإظهاره مانع من القتل وبين رسول الله صلى الله عليه وسلم إذا حقن الله تعالى دماء من أظهر الإيمان بعد الكفر أن لهم حكم المسلمين من الموارثة والمناكحة وغير ذلك من أحكام المسلمين فكان بينا في حكم الله عز وجل في المنافقين ثم حكم رسوله صلى الله عليه وسلم أن ليس لأحد أن يحكم على أحد بخلاف ما أظهر من نفسه وأن الله عز وجل إنما جعل للعباد الحكم على ما أظهر لأن أحدا منهم لا يعلم ما غاب إلا ما علمه الله عز وجل فوجب على من عقل عن الله أن يجعل الظنون كلها في الأحكام معطلة فلا يحكم على أحد بظن وهكذا دلالة سنن رسول الله صلى الله عليه وسلم حيث كانت لا تختلف أخبرنا يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن عطاء بن يزيد عن عبيدالله بن عدي بن الخيار عن المقداد بن الأسود أنه أخبره أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها فقال رسول الله صلى الله عليه وسلم لا تقتله فقلت يا رسول الله إنه قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله يا رسول الله قال رسول الله صلى الله عليه وسلم لا تقتله فإنك إن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قالها قال الشافعي رحمه الله فأخبر رسول الله صلى الله عليه وسلم أن الله حرم دم هذا بإظهاره الإيمان في حال خوفه على دمه ولم يبحه بالأغلب أنه لم يسلم إلا متعوذا من القتل بالإسلام قال الشافعي أخبرنا مالك عن ابن شهاب عن عطاء بن يزيد الليثي عن عبيدالله بن عدي بن الخيار أن رجلا سار رسول الله صلى الله عليه وسلم فلم ندر ما ساره به حتى جهر رسول الله صلى الله عليه وسلم فإذا هو يستأذنه في قتل رجل من المنافقين فقال رسول الله صلى الله عليه وسلم أليس يشهد أن لا إله إلا الله قال بلى ولا شهادة له قال أليس يصلي قال بلى ولا صلاة له فقال النبي صلى الله عليه وسلم أولئك الذين نهاني الله عنهم قال الشافعي فأخبر رسول الله صلى الله عليه وسلم المستأذن في قتل المنافق إذ أظهر الإسلام أن الله نهاه عن قتله وهذا موافق كتاب الله عز وجل بأن الإيمان جنة وموافق سنة رسول الله صلى الله عليه وسلم وحكم أهل الدنيا وقد أخبر الله عنهم أنهم في الدرك الأسفل من النار أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو عن أبي سلمة عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال لا أزال أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم الله قال الشافعي رحمه الله وهذا موافق ما كتبنا قبله من كتاب الله وسنة نبيه صلى الله عليه وسلم وبين أنه إنما يحكم على ما ظهر وأن الله تعالى ولي ما غاب لأنه عالم بقوله وحسابهم على الله وكذلك قال الله عز وجل فيما ذكرنا وفي غيره فقال ما عليك من حسابهم من شيء وقال عمر رضي الله عنه لرجل كان يعرفه بما شاء الله في دينه أمؤمن أنت قال نعم قال إني لأحسبك متعوذا قال أما في الإيمان ما أعاذني فقال عمر بلى وقال رسول الله صلى الله عليه وسلم في رجل هو من أهل النار فخرج أحدهم معه حتى أثخن الذي قال من أهل النار فآذته الجراح فقتل نفسه ولم يمنع رسول الله صلى الله عليه وسلم ما استقر عنده من نفاقه وعلم إن كان علمه من الله فيه من أن حقن دمه بإظهار الإيمان


تفريع المرتد

قال الشافعي رحمه الله فأي رجل لم يزل مشركا ثم أظهر الإيمان في أي حال كان لا يمتنع فيها بقهر من لقيه فغلبه له أو إيسار أو حبس أو غيره حقن الإيمان دمه وأوجب له حكم الإيمان ولم يقتل بظن أنه لم يؤمن إلا مضطرا خائفا وفي مثل حاله من أنه يحقن دمه ويوجب له حكم الإيمان في الدنيا من آمن ثم كفر ثم أظهر الإيمان فسواء شهد عليه بالكفر فجحد وأقر بالإيمان أو شهد شهادة الحق بعد الشهادة عليه أو لم يشهد عليه فأقر بالكفر ثم أظهر الإيمان فمتى أظهر الإيمان لم يحلف على ما تقدم منه من القول بالكفر شهد عليه أو لم يشهد وحقن دمه بما أظهر من الإيمان قال الشافعي رحمه الله وسواء كثر ذلك منه حتى يكون مرة بعد مرة أو مرارا أو قل في حقن الدم وإيجاب حكم الإيمان له في الظاهر إلا أني أرى إذا فعل هذا مرة بعد أخرى أن يعزر وسواء كان مولودا على الإسلام ثم ارتد بعد عن الإسلام أو كان مشركا فأسلم ثم ارتد بعد الإسلام وسواء ارتد إلى يهودية أو نصرانية أو مجوسية أو جحد وتعطيل ودين لا يظهره فمتى أظهر الإسلام في أي هذه الأحوال كان وإلى أي هذه الأديان صار حقن دمه وحكم له حكم الإسلام ومتى أقام على الكفر في أي هذه الأحوال كان وإلى أي هذه الأديان صار استتيب فإ أظهر التوبة حكم له حكم الإسلام وإن امتنع منها وأقام على الكفر قتل مكانه ساعة يأبى إظهار الإيمان ولو ترك قتله إذا استتيب فامتنع ثلاثة أيام أو ستة أو أكثر ثم أظهر الإيمان حقن ذلك دمه وحكم له حكم الإسلام ولو ارتد وهو سكران ثم تاب وهو سكران لم يخل حتى يفيق فيتوب مفيقا وكذلك لا يقتل لو أبى الإسلام سكران حتى يفيق فيمتنع من التوبة مفيقا فيقتل وإذا أفاق عرض عليه الإيمان فإذا امتنع من التوبة مفيقا قتل ولو ارتد مغلوبا على عقله بغير السكر لم يحبسه الوالي ولو مات بتلك الحال لم يمنع ورثته المسلمون ميراثه لأن ردته كانت في حال لا يجري فيها عليه القلم وهو مخالف للسكران في هذا الموضع والسكران لو ارتد سكران ثم مات قبل يتوب كان ماله فيئا ولو تاب سكران ثم مات ورثه ورثته من المسلمين ولو تاب سكران لم أعجل بتخليته حتى يفيق فيتوب مفيقا وأجعل توبته توبة أحكم له بها حكم الإسلام حتى يفيق فإن ثبت عليها فهو الذي أطلب منه وإن رجع بعد الإفاقة إلى الكفر ولم يتب قتل قال الشافعي ولو ارتد مفيقا ثم أغمي عليه أو برسم أو خبل بعد الردة لم يقتل حتى يفيق فيستتاب فإن امتنع من التوبة وهو يعقل قتل ولو مات مغلوبا على عقله ولم يتب كان ماله فيئا قال وسواء في الردة والقتل عليها الرجل والمرأة والعبد والأمة وكل بالغ ممن أقر بالإيمان ولد على الإيمان أو الكفر ثم أقر بالإيمان قال الشافعي والإقرار بالإيمان وجهان فمن كان من أهل الأوثان ومن لا دين له يدعي أنه دين نبوة ولا كتاب فإذا شهد أن لا إله إل الله وأن محمدا عبده ورسوله فقد أقر بالإيمان ومتى رجع عنه قتل قال ومن كان على دين اليهودية والنصرانية فهؤلاء يدعون دين موسى وعيسى صلوات الله وسلامه عليهما وقد بدلوا منه وقد أخذ عليهم فيهما الإيمان بمحمد رسول الله صلى الله عليه وسلم فكفروا بترك الإيمان به واتباع دينه مع ما كفروا به من الكذب على الله قبله فقد قيل لي إن فيهم من هو مقيم على دينه يشهد أن لا إله إلا الله وأن محمدا عبده ورسوله ويقول لم يبعث إلينا فإن كان فيهم أحد هكذا فقال أحد منهم أشهد أن لا إله إلا الله وأن محمدا عبده ورسوله لم يكن هذا مستكمل الإقرار بالإيمان حتى يقول وإن دين محمد حق أو فرض وأبرأ مما خالف دين محمد صلى الله عليه وسلم أو دين الإسلام فإذا قال هذا فقد استكمل الإقرار بالإيمان فإذا رجع عنه استتيب فإن تاب وإلا قتل وإن كان منهم طائفة تعرف بأن لا تقر بنبوة محمد صلى الله عليه وسلم إلا عند الإسلام أو تزعم أن من أقر بنبوته لزمه الإسلام فشهدوا أن لا إله إلا الله وأن محمدا عبده ورسوله فقد استكملوا الإقرار بالإيمان فإن رجعوا عنه استتيبوا فإن تابوا وإلا قتلوا قال وإنما يقتل من أقر بالإيمان إذا أقر بالإيمان بعد البلوغ والعقل قال فمن أقر بالإيمان قبل البلوغ وإن كان عاقلا ثم ارتد قبل البلوغ أو بعده ثم لم يتب بعد البلوغ فلا يقتل لأن إيمانه لم يكن وهو بالغ ويؤمر بالإيمان ويجهد عليه بلا قتل إن لم يفعله وإن أقر بالإيمان وهو بالغ سكران من خمر ثم رجع استتيب فإن تاب وإلا قتل ولو كان مغلوبا على عقله بسوى السكر لم يستتب ولم يقتل إن أبى التوبة ولو أن رجلا وامرأته أقرا بالإيمان ثم ارتدا فلم يعرف من ردتهما إقرارهما كان بالإيمان أو عرف وتركا على الشرك ببلاد الإسلام أو بلاد الشرك ثم ولد لهما ولد قبل الإقرار بالإيمان أو بعد الردة أو بعد ما رجعا عن الردة فذلك كله سواء إذا شهد على إقرارهما بالإيمان بديئا شاهدان فإن نشأ أولادهما الذين لم يبلغوا قبل إسلامهما على الشرك لا يعرفون غيره ثم ظهر عليهم قبل البلوغ وبعد العقل أمروا بالإيمان وجبروا عليه ولا يقتلون إن امتنعوا منه فإذا بلغوا أعلموا أنهم إن لم يؤمنوا قتلوا لأن حكمهم حكم الإيمان فإذا لم يؤمنوا قتلوا وهكذا إذا لم يظهر عليهم إلا بعد البلوغ وسواء أي أبويهم أسلم ثم ارتد أو ولد بعد إقرار أحد الأبوين بالإسلام والمقر بالإسلام منهما علىالإقرار به أو مرتد فحكمه حكم الإسلام وهكذا إذا أسلم قبل بلوغ الولد أحد الأبوين أو هما قال ويقتل المريض المرتد عن الإسلام والعبد والأمة والمكاتب وأم الولد والشيخ الفاني إذا كانوا يعقلون ولم يتوبوا ولا تقتل المرأة الحامل حتى تضع ما في بطنها ثم تقتل إن لم تتب فإذا أبى الرجل أو المرأة المرتدان الرجوع إلى الإيمان قتل مكانه لأن النبي صلى الله عليه وسلم لما قال من بدل دينه فاقتلوه وقال فيما يحل الدم كفر بعد إيمان كانت الغاية التي دل رسول الله صلى الله عليه وسلم على أن يقتل فيها المرتد أن يمتنع من الإيمان ولم يكن إذا تؤني به ثلاثا أو أكثر أو أقل إلا في حال واحدة هي الامتناع من الإيمان لأنه قد يمتنع من التوبة بعد ثلاث ويتوب مكانه قبل ما يؤخذ وبعد ما يؤخذ ومن كان إسلامه بإسلام أبويه أو أحدهما فأبى الإسلام هكذا يعلم أنه إن لم يسلم قتل ولو تؤني به ساعة ويوما كان أحب إلي أن يتأنى به من المرتد بعد إيمان نفسه


الشهادة على المرتد

قال الشافعي رحمه الله تعالى ولو شهد شاهدان أن رجلا ارتد عن الإيمان أو امرأة سئلا فإن أكذبا الشاهدين قيل لهما أشهدا أن لا إله إلا الله وأن محمدا رسول الله وتبرءا مما خالف الإسلام من الأديان فإن أقرا بهذا لم يكشفا عن أكثر منه وكان هذا توبة منهما ولو أقرا وتابا قبل منهما


مال المرتد وزوجة المرتد

قال الشافعي رحمه الله تعالى وإذا ارتد الرجل عن الإسلام وله زوجة أو امرأة عن الإسلام ولها زوج فغفل عنه أو حبس فلم يقتل أو ذهب عقله بعد الردة أو لحق بدار الحرب أو هرب عن بلاد الإسلام فلم يقدر عليه فسواء ذلك كله فيما بينه وبين زوجته لا تقع الفرقة بينهما حتى تمضي عدة الزوجة قبل يتوب ويرجع إلى الإسلام فإذا انقضت عدتها قبل يتوب فقد بانت منه ولا سبيل له عليها وبينونتها منه فسخ بلا طلاق ومتى ادعت انقضاء العدة في حال يمكن فيها أن تكون صادقة بحال فهي مصدقة ولا سبيل له عليها إن رجع إلى الإسلام فإن قالت بعد يوم أو أقل أو أكثر قد أسقطت ولدا قد بان خلقه أو شيء من خلقه ورجع إلى الإسلام فجحد كان القول قولها مع يمينها قال الربيع وفيه قول آخر أنها إذا قالت أسقطت سقطا بان خلقه أو بعض خلقه لم يقبل قولها إلا بأن تأتي بأربع نسوة يشهدن على ما قالت لأن هذا موضع يمكن أن تراه النساء فيشهدن عليه قال الشافعي وإن قالت قد انقضت عدتي بأن حضت ثلاث حيض في مدة لا يمكن أن تحيض فيها ثلاث حيض لم يقبل منها وإذا ادعت ذلك بعد مدة يمكن أن تحيض فيها ثلاث حيض كان القول قولها مع يمينها قال الشافعي ولو ماتت ولم تدع انقضاء العدة قبل يرجع إلى الإسلام ثم رجع إلى الإسلام لا يرثها لأنها ماتت وهو مشرك ولو رجع إلى الإسلام قبل انقضاء عدتها كانا على النكاح ولا يترك قبل يرجع إلى الإسلام يصيبها حتى يسلم ولو ماتت بعد رجوعه إلى الإسلام ولم تذكر انقضاء العدة ورثها ولو كانت هي المرتدة كان القول فيما تحل به وتحرم عليه وتبين منه وتثبت معه كالقول لو كان هو المرتد وهي المؤمنة لا يختلف في شيء إلا أنها إذا ارتدت عن الإيمان فلا نفقة لها في ماله في عدة ولا غيرها لأنها هي التي حرمت فرجها عليه وكذلك لو ارتدت إلى نصرانية أو يهودية لم تحلل له لأنها لا تترك عليها وإن ارتد هو أنفق عليها في عدتها لأنها لم تبن منه إلا بمضي عدتها وأنه متى أسلم وهي في العدة كانت امرأته وإذا كان يلزمه في التي يملك رجعتها بعد طلاق نفقتها لأنه متى شاء راجعها كانت هكذا في مثل حالها في مثل هذه الحال أو أكثر وإذا ارتد أحد الزوجين ولم يدخل بالمرأة فقد بانت منه والبينونة فسخ بلا طلاق لأنه لا عدة عليها وإن كان هو المرتد فعليه نصف المهر لأن الفسخ جاء من قبله وإن كانت هي المرتدة فلا شيء لها لأن الفسخ جاء من قبلها ولو ارتد وامرأته يهودية أو نصرانية كانت فيما يحل له منها ويحرم عليه ويلزمه لها كالمسلمة ولو كانت المسألة بحالها غير أنها المرتدة وهو المسلم لم تحل له حتى تسلم أو ترجع إلى دينها الذي حلت به من اليهودية أو النصرانية ولم تبن منه إلا بانقضاء عدتها ولم تقتل هي لأنها خرجت من كفر إلى كفر وسواء في هذا الحر المسلم أو العبد والحرة المسلمة أو الأمة لا يختلفون فيه ولو ارتد الزوج فطلقها في حال ردته أو آلى منها أو تظاهر أو قذفها في عدتها أو كانت هي المرتدة ففعل ذلك وقف على ما فعل منه فإن رجع إلى الإسلام وهي في العدة وقع ذلك كله عليها وكان بينهما اللعان وإن لم يرجع حتى تمضي عدتها أو تموت لم يقع شيء من ذلك عليها والتعن ليدرأ الحد وهكذا إذا كانت هي المرتدة وهو المسلم إلا أنه لا حد على من قذف مرتدة ولو طلقها مسلمة ثم ارتد أو ارتدت ثم راجعها في عدتها لم يثبت عليها رجعة لأن الرجعة إحداث تحليل له فإذا أحدثه في حال لا يحل له فيه لم يثبت عليها ولو أسلمت أو أسلم في العدة بعد الرجعة لم تثبت الرجعة عليها ويحدث لها بعده رجعة إن شاء فتثبت عليها ولو اختلفا بعد انقضاء العدة فقال رجعت إلى الإسلام أمس وإنما انقضت عدتك اليوم وقالت رجعت اليوم فالقول قولها مع يمينها وعليه البينة أنه رجع أمس ولو تصادقا أنه رجع أمس وقالت انقضت قبل أمس كان القول قولها مع يمينها ولو رجع إلى الإسلام فقالت لم تنقض عدتي إلا بعد رجوعه ثم قالت بعدها قد كانت انقضت عدتي كانت زوجته ولا تصدق بعد إقرارها أنها لم تخرج من ملكه ولو لم يسمع منها في ذلك شيء قبل رجوعه فلما رجع قالت مكانها قد انقضت عدتي كان القول قولها مع يمينها


مال المرتد

قال الشافعي رحمه الله تعالى إذا ارتد الرجل وكا حاضرا بالبلد وله أمهات أولاد ومدبرات ومدبرون ومكاتبات ومكاتبون ومماليك وحيوان ومال سوى ذلك وقف ذلك كله عنه ومنع إصابة أم ولد وجارية له غيرها والوقف أن يوضع ماله سوى إناث الرقيق على يدي عدل ورقيقه من النساء على يدي عدلة من النساء ويؤمر من بلغ من ذكور رقيقه بالكسب وينفق عليه من كسبه ويؤخذ فضل كسبه وتؤمر ذوات الصنعة من جواريه وأمهات أولاده وغيرهم بذلك ويؤاجر من لا صنعة له منهن من امرأة ثقة ومن مرض من رجالهم ونسائهم ومن لم يبلغ كسبا أنفق عليه من ماله حتى يفيق فيقوى على الكسب أو يبلغ الكسب ثم يؤمر بالكسب كما وصفنا وإن كان المرتد هاربا إلى دار الحرب أو غير دار الحرب أو متغيبا لا يدرى أين هو فسواء ذلك كله ويوقف ماله ويباع عليه الحيوان كله إلا ما لا يوجد السبيل إلى بيعه من أمهات أولاده أو مكاتبيه أو مرضع لولده أو خادم يخدم زوجة له وينفق على زوجته وصغار ولده وزمناهم ومن كان هو مجبورا على نفقتهم من خدمه وأمهات أولاده من ماله ويؤخذ كتابة مكاتبيه ويعتقون إذا أدوا وله ولاؤهم ومتى رجع إلى الإسلام رد ماله عليه ولم يرد ما بيع من ماله لأنه بيع والبيع نظر لمن يصير إليه المال وفي حال لا سبيل له فيها على المال وإذا انقضت عدة امرأته فقطعت عنها النفقة ولم يكن له عليها سبيل إذا رجع بعد انقضاء عدتها ولو برسم أو غلب على عقله بعد الردة تربص به يومين أو ثلاثة فإن أفاق وإلا بيع عليه كما يباع على الغائب الهارب وما كسب في ردته فهو كما ملك قبل الردة إذا قدر عليه فإذا رجع إلى الإسلام دفع إليه ماله كله وإن مات أو قتل قبل يرجع إلى الإسلام خمس ماله فكان الخمس لأهل الخمس والأربعة الأخماس لجماعة المسلمين وهكذا نصراني مات لا وارث له يخمس ماله فيكون المس لأهله وأربعة أخماسه لجماعة المسلمين ولو قال ورثة المرتد من المسلمين قد أسلم قبل يموت كلفوا البينة فإذا جاءوا بها دفع إليهم ماله على مواريثهم وإن لم يأتوا بها فهو على الردة حتى تعلم توبته وإن كانت البينة ممن يرثه لم تقبل وكذلك لو كان أوصى بوصية فقال متى مت فلفلان وفلان كذا ثم مات فشهد الموصى لهما بأنه رجع إلى الإسلام لم يقبلا لأنهما يجران إلى أنفسهما جواز الوصية التي قد أبطلت بردته ولو كان تاب ثم مات فقيل ارتد ثم مات مرتدا فهو على التوبة حتى تقوم بينة بأنه ارتد بعد التوبة لأن من عرف بشيء فهو عليه حتى تقوم بينة بخلافه ولو قسم الحاكم ماله في الحالين حين مات وقد عرفت ردته فقامت بينة على توبته رجع بها الحاكم على من دفعها إليه حيث كانوا حتى يردها إلى ورثته وكذلك لو قسمها في موته بعد توبته ثم قامت البينة على ردته بعد التوبة وموته مرتدا رجع الحاكم على ورثته حيث كانوا وأهل وصاياه وأخذ منهم ما أعطاهم من ماله حتى يصير لأهل الخمس والمسلمين


المكره على الردة

قال الله تبارك وتعالى من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدرا فعليهم غضب قال الشافعي رحمه الله تعالى ولو أن رجلا أسره العدو فأكرهه على الكفر لم تبن منه امرأته ولم يحكم عليه بشيء من حكم المرتد قد أكره بعض من أسلم في عهد النبي صلى الله عليه وسلم على الكفر فقاله ثم جاء إلى النبي صلى الله عليه وسلم فذكر له ما عذب به فنزل فيه هذا ولم يأمره النبي صلى الله عليه وسلم باجتناب زوجته ولا بشيء مما على المرتد ولو مات المكره على الكفر ولم تظهر له توبة ببلاد الحرب ورثه ورثته المسلمون ولو انفلت فرجع إلى بلاد الإسلام قيل له أظهر الإسلام فإن فعل وإلا كان مرتدا بامتناعه من إظهار الإسلام يحكم عليه الحكم على المرتد وإذا أسر الرجل أو كان مستأمنا ببلاد العدو فشهد شاهدان على أنه كان يأكل الخنزير ويشرب الخمر ولم يشهدا على نفس الردة ولا على كلام كفر بين ثم مات ورث ماله ورثته من المسلمين إلا أن يقروا بأنه مرتد فيكون ماله فيئا فإن أقر بعضهم بردته ولم يقر بها بعضهم ورث الذين لم يقروا نصيبهم من ميراثه ويوقف نصيب الذين أقروا بردته حتى تستبان ردته وفيها قول آخر أنه يغنم لأنهم يصدقون على ما يملكون ولا يوقف ولو شهد عليه شاهدان أنهما سمعاه يرتد وقالا ارتد مكرها أو ارتد محدودا أو ارتد محبوسا لم يغنم ماله وورثه ورثته من المسلمين ولو قالا كان مخلى آمنا حين ارتد كانت تلك ردة وغنم ماله ولو ادعى ورثته أنه رجع إلى الإسلام لم يقبل منهم إلا ببينة ولو أقاموا بينة على أنهم رأوه في مدة بعد الشهادة بالردة يصلي صلاة المسلمين قبلت ذلك منهم وورثتهم ماله ولو كان هذا في بلاد الإسلام والمرتد ليس في حال ضرورة لم أقبل هذا منهم حتى يشهد عليه شاهدان بالتوبة بعد الردة ولم أقبل من ورثته أنه ارتد مسجونا ولا محدودا إذا لم تقطع البينة أنه سجن وحد ليرتد


ما أحدث المرتد في حال ردته في ماله

قال الشافعي رحمه الله تعالى وإذا ارتد الرجل عن الإسلام فلم يوقف ماله فما صنع فيه فهو جائز كما يجوز له في ماله ما صنع قبل الردة فإذا وقف فلا سبيل له على إتلاف شيء من ماله بعوض ولا غيره ما كان موقوفا فإن أعتق أو كاتب أو دبر أو اشترى أو باع فذلك كله موقوف لا ينفذ منه شيء في حال ردته فإن رجع إلى الإسلام لزمه ذلك كله إلا البيع فإذا فسخ بيعه فقد انفسخ لأنه لم يكن محولا بينه وبين ماله في الحال الذي أحدث ذلك فيه حول الحجر إنما كان موقوفا عنه ليقتل فيعلم أن ملكه كان زائلا عنه بالردة إن لم يتب حتى يموت فيصير فيئا أو يسلم فيكون على ما كان في ملكه أو لا فلما أسلم علمنا أن فعله فيما يملك قال الشافعي ولو كان في ردته في يديه شيء يدعي أنه ملك له ثم أقر بذلك الشيء بعينه لغيره كان لغيره أخذه منه في حال ردته وكذلك يلزمه ما أقر به من الدين لأجنبي وكذلك يؤخذ من ماله ما لزم الرجل غير المرتد في ماله ولو قال في عبد من عبيده في حال ردته هذا عبد اشتريته أو وهب لي وهو حر كان حرا ولم ينتظر إسلامه بما أقر به لغيره إنما أرد ما أحدث إتلافه بلا سبب متقدم يقربه احتياطا عليه لا حجرا عنه وفيها قول آخر أنه إذا حجر عليه فهو كالمحجور في جميع حالاته حتى يرجع إلى الإسلام فيفك عنه الحجر


جناية المرتد

قال الشافعي رحمه الله تعالى وإذا جنى المرتد في حال ردته على آدمي جناية عمدا في مثلها قصاص فالمجني عليه بالخيار في أن يقتص منه أو يأخذ قدر الجناية من ماله الذي كان له قبل الردة وما اكتسب بعدها وذلك كله سواء وكذلك إن كانت عمدا لا قصاص فيها وكذلك ما أحرق وأفسد لآدمي كان في ماله لا تسقطه عنه الردة قال وإن كانت الجناية خطأ فهي في ماله كما تكون على عاقلته إلى أجلها فإذا مات فهي حالة ولا تعقل العاقلة عنه شيئا جناه في حال ردته فإن كانت الجناية نفسا فهي في ماله في ثلاث سنين فإن قتل أو مات على الردة فهي حالة ولو كانت الجناية وهو مسلم ثم ارتد فإن كانت عمدا فهي كجنايته وهو مرتد وإن كانت خطأ فهي على عاقلته لأن الجناية لزمتهم إذ جنى وهو مسلم ولو ارتد وقتل فأراد ولي القتيل القتل كان ذلك له وإذا قتله وهو على الردة فماله لمن وصفته من المسلمين وكذلك لو قطع أو جرح أقصصنا منه ثم قتلناه على الردة فإن عجل الإمام فقتله على الردة أو مات عليها قبل القصاص فلولي الدم والجرح عمدا عقل النفس والجارح في مال الجاني المرتد ولو كان الجاني المرتد عبدا أو أمة فجنى على من بينه وبينه القود كان لولي المجني عليه الخيار في القود أو أخذ العقل فإن أراد القود فهو له وإن أراد العقل فهو له في رقبة الجاني إلا أن يفديه سيده فإن فداه قتل على الردة وإن لم يفده قتل على الردة إلا أن يتوب فيباع ويعطى ولي المجني عليه قيمة جنايته ويرد الفضل إن كان فيه فضل عن الجناية على سيده ولو جنى وهو مرتد عبد ثم عته فاختار ولي الدم العقل ولم يتطوع مولاه بأن يفديه بيع مرتدا معتوها فأعطى ولي الجناية قيمة جنايته ورد فضل إن كان في ثمنه على سيده فإذا أفاق ولم يتب قتل على الردة ولا يباع إلا بالبراءة من الردة والعته وما أحدث العبد من الجناية في الردة مخالفه ما أحدث من الدين من قبل أن الجناية لا تسقط عن صبي ولا محجور عليه ولا عبد لأنها بغير إذن المجني عليه والدين يسقط عن المحجور عليه وعن العبيد ما كانوا في الرق لأنه بإذن رب الدين


الجناية على المرتد

قال الشافعي رحمه الله تعالى وإذا ارتد الرجل عن الإسلام فجنى عليه رجل جناية فإن كانت قتلا فلا عقل ولا قود ويعزر لأن الحاكم الوالي للحكم عليه وليس للحاكم قتله حتى يستتاب وإن كانت دون النفس فكذلك ولو جنى عليه مرتدا ثم أسلم ثم مات من الجناية فالجناية هدر لأنها كانت غير ممنوعة بأن يحكم فيها بعقل أو قود ولو جنى عليه مرتدا فقطع يده ثم تاب ثم قطع رجله كان له القود في الرجل إن شاء لأنه جنى عليه مسلما ولو مات كانت لهم نصف الدية لأنه مات من جنايتين جناية ممنوعة وجناية غير ممنوعة


الدين على المرتد

قال الشافعي رحمه الله تعالى وإذا كان على المرتد دين ببينة قبل الردة ثم ارتد قضي عنه دينه إن كان حالا وإن كان إلى أجل فهو إلى أجله إلا أن يموت فيحل بموته وكذلك كل ما أقر قبل الردة لأحد قال وإن لم يعرف الدين ببينة تقوم ولا بإقرار منه متقدم للردة ولم يعرف إلا بإقرار منه في الردة فإقراره جائز عليه وما دان في الردة قبل وقف ماله لزمه وما دان بعد وقف ماله فإن كان من بيع رد البيع وإن كان من سلف وقف فإن مات على الردة بطل وإن رجع إلى الإسلام لزمه لأنا نعلم برجوعه إلى الإسلام أن ماله لم يكن خرج من يده قال الربيع وللشافعي قول آخر أنه إذا ضربه مرتدا ثم أسلم ثم مات أنه يدرأ عنه القود بالشبهة ويغرم الدية وله أيضا قول أخر أنه لا شيء عليه لأن الحق قتله كما أنه لو قطع يدي رجل فقطعنا يده قصاصا ثم مات من القصاص لم يكن على آخذ القصاص شيء والحق قتله وكذلك المرتد إذا جرحه مرتدا ثم أسلم فمات فلا شيء على من جرحه لأن الجرح منه كان مباحا في وقته ذلك فالحق قتله فلا شيء على من جرح


الدين للمرتد

قال الشافعي رحمه الله تعالى وإذا كان للمرتد دين حال أخذ ممن هو عليه ويوقف في ماله وإن كان إلى أجل فهو إلى أجله فإذا حل وقف إلا ان يموت المرتد قبل ذلك أو يقتل على ردته فيكون الدين إلى أجله فإذا قبض كان فيئا قال الربيع في رجل جرح مرتدا ثم أسلم ثم مات ففيها قولان أحدهما أن يكون عليه الدية لأنه مات مسلما والقول الثاني أنه لا شيء على من جرحه وإن أسلم فمات من قبل أن الضربة كانت وهو مرتد فيها فالحق الذي قتله ولا شيء على من جرحه


ذبيحة المرتد

قال الشافعي رحمه الله تعالى لا تؤكل ذبيحة المرتد إلى أي دين ما ارتد لأنه إنما رخص في ذبائح أهل الكتاب الذين يقرون على أديانهم قال فلو عدا على شاة رجل فذبحها بغير إذنه ضمن قيمتها حية وهكذا كل ما استهلك ولو أمره أن يذبحها له وهو يعلمه مرتدا أو لا يعلمه لم يضمن شيئا لأنه لم يتعد ولا يأكلها صاحب الشاة قال ولو ذبح لنفسه أو استهلك متاعا لنفسه أو قتل عبدا لنفسه لم يضمن لأنه إن قتل أو مات على ردته فكل مال وجدناه له فهو فيء وإن رجع إلى الإسلام علمنا برجوعه أنه إنما جنى على ماله ولا يضمن لنفسه مال نفسه


نكاح المرتد

قال الشافعي رحمه الله تعالى ولا يجوز للمرتد أن ينكح قبل الحجر ولا بعده مسلمة لأنه مشرك ولا وثنية لأنه لا يحل له إلا ما يحل للمسلمين ولا كتابية لأنه لا يقر على دينه فإن نكح فاصاب واحدة منهن فلها مهر مثلها والنكاح مفسوخ ولا يكون للمرتد أن يزوج ابنته ولا أمته ولا امرأة هو وليها مسلمة أو مشركة ولا مسلما ولا مشركا وإذا أنكح فإنكاحه باطل والله الموفق


الخلاف في المرتد

قال الشافعي رحمه الله تعالى فخالفنا بعض أهل ناحيتنا في المرتد بوجهين أحدهما أن قائلا منهم قال من ولد على الإسلام فارتد قتلته إلى أي دين ارتد وقتلته وإن تاب وقال آخر منهم من رجع إلى دين يظهره كاليهودية والنصرانية استتبته فإن تاب قبلت منه وإن لم يتب قتلته وإن رجع إلى دين يستخفي به كالزندقة وما يستخفى به قتلته وإن أظهر التوبة لم أقبلها وأحسبه سوى بين من ولد على الإسلام ومن لم يولد عليه قال الشافعي فوافقنا بعض أصحابنا من المدنيين والمكيين والمشرقيين وغيرهم من أهل العلم في أن لا يقتل من أظهر التوبة وفي أن يسوى بين من ولد على الإسلام ومن لم يولد عليه ودان دينا يظهره أو دين يستخفي به لأن كل ذلك كفر قال الشافعي والحجة على من فرق بين من ولد على الإسلام ومن لم يولد عليه أن الله أنزل حدوده فلم نعلم كتابا نزل ولا سنة مضت ولا أحدا من المسلمين خالف في الحدود بين أحد من المسلمين ولد على الكفر فأحدث إسلاما أو ولد على الإسلام والقتل على الردة حد ليس للامام أن يعطله ولا يجوز لأحد إلا من فرضت طاعته أن يفرق بين الحدود والله أعلم


تكلف الحجة على قائل القول الأول وعلى من قال أقبل إظهار التوبة

تكلف الحجة على قائل القول الأول وعلى من قال أقبل إظهار التوبة إذا كان رجع إلى دين يظهره ولا أقبل ذلك إذا رجع إلى دين لا يظهره قال الشافعي رحمه الله تعالى ولولا غفلة في بعض السامعين الذين لعل من نوى الأجر في تبيينهم أن يؤجر ما تكلفت لأنه إنما يكتفى في هذين القولين بأن يحكيا فيعلم أن ليس فهيما مذهب يجوز أن يغلط به عالم بحال وان كتاب الله تعالى ثم سنة نبيه صلى الله عليه وسلم ثم المعقول والقياس يدل على غير ما قال من قال هذا والله أعلم ومن أوجز ما بين به أن الأمر على غير ما قيل أن يقال قد روي أن رسول الله صلى الله عليه وسلم قال من بدل دينه فاضربوا عنقه فهل يعدو هذا القول أبدا واحدا من معنيين أن يكون من بدل دينه وأقام على تبديله ضربت عنقه كما تضرب أعناق أهل الحرب أو تكون كلمة التبديل توجب القتل وإن تاب كما يوجبه الزنا بعد الإحصان وقتل النفس بغير النفس فليس قولك واحدا منهما وأن يقال له لم قبلت إظهار التوبة من الذي رجع إلى النصرانية واليهودية ودين أظهره ألأنك على ثقة من أنه إذا أظهر التوبة فقد صحت توبته أو قد يكون يظهرها وهو مشتمل على الكفر ودين النصرانية أو منتقل عنه إلى دين يخفيه ولم أبيت قبول من أظهر التوبة وقد كان مستخفيا بالشرك أعلى علم أنت من أن هذا ألا يتوب توبة صحيحة أم قد يتوب توبة صحيحة فلا يجوز لأحد أن يدعي علم هذا لأنه لا يعلم حقيقة علم هذا أحد من الآدميين غير المؤمن نفسه وإنما تولى الله عز ذكره علم الغيب أو رأيت لو قال رجل من استسر بالكفر قلت توبته لضعفه في استسراره ومن أعلنه لم تقبل توبته لما انكشف به من الكفر بالله وإن المنكشف بالمعصية أولى أن تنفر القلوب منه ويكاد أن يؤيس من صحة توبته لأنا رأينا من انكشف بالمعاصي سوى الشرك كان أحرى أن لا يتوب ما الحجة عليه هل هي إلا أن هذا مما لا يعلمه إلا الله عز وجل وأن حكم الله تعالى في الدنيا قبول ظاهر الآدميين وأنه تولى سرائرهم ولم يجعل لنبي مرسل ولا لأحد من خلقه أن يحكم إلا على الظاهر وتولى دونهم السرائر لانفراده بعلمها وهكذا الحجة على من قال هذا القول وأخبر الله عز وجل عن قوم من الأعراب فقال قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم فأعلم أنه لم يدخل الإيمان في قلوبهم وأنهم أظهروه وحقن به دماءهم قال مجاهد في قوله أسلمنا قال أسلمنا مخافة القتل والسباء قال الشافعي وأخبر الله جل ثناؤه عن المنافقين في عدد آي من كتابه بإظهار الإيمان والاستسرار بالشرك وأخبرنا بأن قد جزاهم بعلمه عنهم بالدرك الأسفل من النار فقال إن المنافقين في الدرك الأسفل من النار ولن تجد لهم نصيرا فأعلم أن حكمهم في الآخرة النار بعلمه أسرارهم وأن حكمه عليهم في الدنيا إن أظهروا الإيمان جنة لهم وأخبر عن طائفة غيرهم فقال وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غرورا وهذه حكاية عنهم وعن الطائفة معهم مع ما حكي من كفر المنافقين منفردا وحكي من أن الإيمان لم يدخل قلوب من حكي من الأعراب وكل من حقن دمه في الدنيا بما أظهر مما يعلم جل ثناؤه خلافه من شركهم لأنه أبان أنه لم يول الحكم على السرائر غيره وأن قد ولي نبيه الحكم على الظاهر وعاشرهم النبي صلى الله عليه وسلم ولم يقتل منهم أحدا ولم يحبسه ولم يعاقبه ولم يمنعه سهمه في الإسلام إذا حضر القتال ولا مناكحة المؤمنين وموارثتهم والصلاة على موتاهم وجميع حكم الإسلام وهؤلاء من المنافقين والذين في قلوبهم مرض والأعراب لا يدينون دينا يظهر بل يظهرون الإسلام ويستخفون بالشرك والتعطيل قال الله عز وجل يستخفون من الناس ولا يستخفون من الله وهو معهم إذ يبيتون ما لا يرضى من القول فإن قال قائل فلعل من سميت لم يظهر شركا سمعه منه آدمي وإنما أخبر الله أسرارهم فقد سمع من عدد منهم الشرك وشهد به عند النبي صلى الله عليه وسلم فمنهم من جحده وشهد شهادة الحق فتركه رسول الله صلى الله عليه وسلم بما أظهر ولم يقفه على أن يقول أقر ومنهم من اقر بما شهد به عليه وقال تبت إلى الله وشهد شهادة الحق فتركه رسول الله صلى الله عليه وسلم بما أظهر ومنهم من عرف النبي صلى الله عليه وسلم عليه أخبرنا سفيان بن عيينة عن الزهري عن أسامة بن زيد وقال شهدت من نفاق عبدالله بن أبي ثلاثة مجالس فإن قال قائل فقد قال الله عز وجل لرسول الله صلى الله عليه وسلم ولا تصل على أحد منهم مات أبدا ولا تقم على قبره إنهم كفروا بالله إلى قوله وهم كافرون قيل فهذا يبين ما قلنا وخلاف ما قال من خالفنا فأما أمره أن لا يصلى عليهم فإن صلاته بأبي هو وأمي مخالفة صلاة غيره وأرجو أن يكون قضى إذ أمره بترك الصلاة على المنافقين أن لا يصلي على أحد إلا غفر له وقضى أن لا يغفر للمقيم على شرك فنهاه عن الصلاة على من لا يغفر له فإن قال قائل ما دل على هذا قيل لم يمنع رسول الله صلى الله عليه وسلم من الصلاة عليهم مسلما ولم يقتل منهم بعد هذا أحدا وترك الصلاة مباح على من قامت بالصلاة عليه طائفة من المسلمين فلما كان جائزا أن يترك الصلاة على المسلم إذا قام بالصلاة عليه بعض المسلمين لم يكن في ترك الصلاة معنى يغير ظاهر حكم الإسلام في الدنيا وقد عاشرهم حذيفة فعرفهم بأعيانهم ثم عاشرهم مع أبي بكر وعمر رضي الله عنهما وهم يصلون عليهم وكان عمر رضي الله عنه إذا وضعت جنازة فرأى حذيفة فإن أشار إليه أن اجلس جلس وإن قام معه صلى عليها عمر ولا يمنع هو ولا أبو بكر قبله ولا عثمان بعده المسلمين الصلاة عليهم ولا شيئا من أحكام الإسلام ويدعها من تركها بمعنى ما وصفت من أنها إذا أبيح تركها من مسلم لا يعرف إلا بالإسلام كان أجوز تركها من المنافقين فإن قال فلعل هذا للنبي صلى الله عليه وسلم خاصة قيل فلم لم يقتل أبوبكر ولا عمر ولا عثمان ولا علي رضي الله عنهم ولا غيرهم منهم أحدا ولم يمنعه حكم الإسلام وقد أعلمت عائشة رضي الله عنها أن النبي صلى الله عليه وسلم لما توفي اشرأب النفاق بالمدينة قال الشافعي ويقال لأحد إن قال هذا ما ترك رسول الله صلى الله عليه وسلم على أحد من أهل دهره لله حدا بل كان أقوم الناس بما افترض الله عليه من حدوده صلى الله عليه وسلم حتى قال في امرأة سرقت فشفع لها إنما أهلك من كان قبلكم أنه كان إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الوضيع قطعوه وقد آمن بعض الناس ثم ارتد ثم أظهر الإيمان فلم يقتله رسول الله صلى الله عليه وسلم وقتل من المرتدين من لم يظهر الإيمان وقال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله فأعلم أن حكمهم في الظاهر أن تمنع دماؤهم بإظهار الإيمان وحسابهم في المغيب على الله وقال رسول الله صلى الله عليه وسلم إن الله عز وجل تولى منكم السرائر ودرأ عنكم بالبينات فتوبوا إلى الله واستتروا بستر الله فإنه من يبد لنا صفحته نقم عليه كتاب الله عز وجل وقال صلى الله عليه وسلم إنما أنا بشر مثلكم وإنكم تختصمون إلي فلعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذنه فإنما أقطع له قطعة من النار فأعلم أن حكمه كله على الظاهر وأنه لا يحل ما حرم الله وحكم الله على الباطن لأن الله عز وجل تولى الباطن وقال عمر بن الخطاب لرجل أظهر الإسلام كان يعرف منه خلافه إني لأحسبك متعوذا فقال أما في الإسلام ما أعاذني فقال أجل إن في الإسلام ما أعاذ من استعاذ به قال ولو لم يعلم قائل هذا القول شيئا مما وصفنا إلا أنه وافقنا على قتل المرتد وأن يجعل ماله فيئا فكان حكمه عنده حكم المحارب من المشركين وكان أصل قوله في المحارب أنه إذا أظهر الإيمان في أي حال ما كان إسار أو تحت سيف أو غيرها أو على أي دين كان حقن دمه كان ينبغي أن يمنع من أن يقتل من أظهر الإيمان بأي حال كان وإلى أي دين كان رجع قال الربيع إذا قال بعض الناس فهم المشرقيون وإذاقال بعض أصحابنا أو بعض أهل بلدنا فهو مالك


خلاف بعض الناس في المرتد والمرتدة

قال الشافعي رحمه الله تعالى وخالفنا بعض الناس في غير ما خالفنا فيه بعض أصحابنا من المرتد والمرتدة فقال إذا ارتدت المرأة الحرة عن الاسلام حبست ولم تقتل وإن ارتدت الأمة تخدم القوم دفعت إليهم وأمروا بأن يجبروها على الإسلام قال وكانت حجته في أن لا تقتل المرأة على الردة شيئا رواه عن عاصم عن أبي رزين عن ابن عباس رضي الله تعالى عنهما في المراة ترتد عن الإسلام تحبس ولا تقتل وكلمني بعض من يذهب هذا المذهب وبحضرتنا جماعة من أهل العلم بالحديث فسألناهم عن هذا الحديث فما علمت واحدا منهم سكت عن أن قال هذا خطأ والذي روى هذا ليس ممن يثبت أهل العلم حديثه فقلت له قد سمعت ما قال هؤلاء الذين لا شك في علمهم بحديثك وقد روى بعضهم عن أبي بكر أنه قتل نسوة ارتددن عن الإسلام فكيف لم تصر إليه قال إني إنما ذهبت في ترك قتل النساء إلى القياس على السنة لما نهى النبي صلى الله عليه وسلم عن قتل النساء من أهل دار الحرب كان النساء ممن ثبتت له حرمة الإسلام أولى عندي أن لا يقتلن وقلت له أو جعلتهن قياسا على أهل دار الحرب لأن الشرك جمعهن قال لا قلت ونهى رسول الله صلى الله عليه وسلم فيما زعمت عن قتل الشيخ الفاني والأجير مع نهيه عن قتل النساء فإن قلت نعم قلت أفرأيت شيخا فانيا وأجيرا ارتدا أتقتلهما أم تدعهما لعلتك بالقياس على أهل دار الحرب فقال بل أقتلهما قلت فرجل ارتد فترهب قال فأقتله قلت وأنت لا تقتل الرهبان من أهل دار الحرب قال لا قلت وتغنم مال الشيخ والأجير والراهب ولا تغنم مال المرتد قال نعم قلت لم ألأن المرتد لا يشبه أهل دار الحرب قال ما يشبهه قلت أجل ولئن كنت علمت أنه لا يشبهه فأردت أن تشبه على أهل الجهالة ليشرع قولك فإذا لم أقتل النساء من أهل دار الحرب لم أقتلهن ممن ثبتت له حرمة الإسلام يسرع هذا إلى قلوبهم بجهلهم والغبا الذي فيهم وأنت تعلم أن ليس في هذا القول أكثر من تعقلهم أن هذه المنزلة قريبة من المأثم إلا أن يعفو الله عز وجل ولئن كان هذا اجتهادا أن من نسبك إلى العلم بالقياس لجاهل بالقياس أرأيت إذا كان حكم المرتدة عندك أن لا تقتل كيف حبستها وأنت لا تحبس الحربية إنما تسبيها وتأخذ مالها وأنت لا تستأمن هذه ولا تأخذ مالها أرأيت لو كان الحبس حقا عليها كيف عطلت الحبس عن الأمة المرتدة إذا احتاج إليها أهلها أو رأيت أهل الأمة إذا احتاجوا إليها وقد سرقت أتقطعها إذا سرقت وتقتلها إذا قتلت ولا تدفعها إليهم لحاجتهم إليها قال نعم قلت لأن الحق لا يعطل عن الأمة كما لا يعطل عن الحرة قال نعم قلت فكيف عطلت عنها الحبس إن كان حقا في هذا الموضع أو حبست الحرة إن لم يكن الحبس حقا قال وقلت له هل تعدو الحرة أن تكون في معنى ما قال رسول الله صلى الله عليه وسلم من بدل دينه فاقتلوه فتكون مبدلة دينها فتقتل أو يكون هذا على الرجل دونها فمن أمرك بحبسها وهل رأيت حبسا قط هكذا إنما الحبس ليبين لك الحد فقد بان لك كفرها فإن كان عليها قتل قتلتها وإن لم يكن فالحبس لها ظلم قال فتقول ماذا قلت أقول إن قتلها نص في سنة رسول الله صلى الله عليه وسلم لقوله من بدل دينه فاقتلوه وقوله لا يحل دم امرئ مسلم إلا بإحدى ثلاث كفر بعد إيمان أو زنا بعد إحصان أو قتل نفس بغير نفس كانت كافرة بعد إيمان فحل دمها كما إذا كانت زانية بعد إحصان أو قاتلة نفس بغير نفس قتلت ولا يجوز أن يقام عليها حد ويعطل الآخر وأقول القياس فيها على حكم الله تبارك وتعالى لو لم يكن هذا أن تقتل وذلك أن الله تعالى لم يفرق بينها وبين الرجل في حد قال الله تبارك وتعالى والسارق والسارقة فاقطعوا أيديهما وقال جل ذكره الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة وقال والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة فقال المسلمون في اللاتي يرمين المحصنات يجلدن ثمانين جلدة ولم يفرقوا بينها وبين الرجل يرمي إذ رمت فكيف فرقت بينها وبين الرجل في الحد قال الشافعي عفا الله عنه فقلنا له النص عليك والقياس عليك وأنت تدعي القياس حيث تخالفه فقال أما إن أبا يوسف قد قال قولكم فزعم أن المرتدة تقتل فقلت أرجو أن يكون ذلك خيرا له قال الشافعي ما يزيد قوله قولنا قوة ولا خلافه وهنا وقلت لبعض من قال هذا القول قد خالفتم في المرتد أيضا الكتاب والسنة في موضع آخر أليس الأحياء مالكين أموالهم قال بلى قلت وإنما نقل الله ملك الأحياء إلى ورثتهم بعد موتهم لأن الميت لا يملك قال بلى قلت فالحي خلاف الميت قال نعم قلت أفرأيت المرتد معنا في دار الإسلام أسيرا أو هاربا أو معتوها بعد الردة أليس على ملك ماله لا يورث لأن حي ولا يحل دينه المؤجل قال بلى قلت أفرأيت إذا ارتد بطرسوس ولحق بدار الحرب نراه فترهب أو كان يقاتل ونحن نراه أيشك أنه حي قال لا قلت وإنما ورث الله عز وجل الأحياء من الموتى قال إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد وقال عز وجل ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن قال نعم قلت فكيف زعمت أن المرتد يورث كما يورث الميت ويحل دينه المؤجل وتعتق أمهات أولاده ومدبريه في لحوقه بدار الحرب ونحن على يقين من حياته أيشكل عليك أن هذا خلاف كتاب الله عز وجل أن ورثت من حي وإنما ورث الله الموتى والموتى خلاف الأحياء وفي توريثك من حي خلاف حكم الله عز وجل والدخول فيما عبت على من سجل أنك تتبع حكمه قال ومن هو قلت عمر وعثمان قضيا في امرأة المفقود تتربص أربع سنين ثم تعتد عدة المتوفى ثم تنكح والمفقود من لا يسمع له بذكر وقد يكون الأغلب من هذا أنه مات وقد يفرق بين المرأة وزوجها بأشياء من عجز عن جماعها وغير ذلك نفيا للضرر وفي ذهابه مفقودا ضرر قد يغلب على الظن موته فقلت لا يجوز أن يؤذن لها تنكح بعد مدة وإن طالت حتى تكون على يقين من موته لأن الله عز وجل إنما جعل عليها العدة بعد موته ثم قلت برأيك لا متقدم لك فيه وقضيت قولك وحدك تورث من الحي في ساعة من نهار وإنما ورث الله عز وجل من الموتى فلو لم ترد على هذا كنت لم تعب من قول الإمامين شيئا إلا دخلت في أعظم منه وأولى بالعيب وقلت له أنت تزعم أن القول الذي لا كتاب فيه ولا سنة لا يجوز إلا خبرا لازما أو قياسا فقولك في المرأة لا تقتل خبر قال لا إلا أنه إذا لحق بدار الحرب لم أقدر على قتله ولا استتابته قلت أفرأيت إذا هرب في بلاد الإسلام أتقدر في حال هربه على قتله أو استتابته قال لا قلت وكذلك لو عته بعد الردة أو غلب على عقله بمعنى لم تكن قادرا على قتله ولا استتابته قال نعم قلت فالعلة التي اعتللت بها من أنك لا تقدر على قتله ولا استتابته في هذين المعنيين ولا نراك قسمت ميراثه فيهما وحكمت عليه حكم الموتى فلا أسمع قولك مع خلافه الكتاب إلا يتناقص وهذا الذي عبت على غيرك أقل منه قال وقلت له أرأيت لو كانت ردته ولحوقه بدار الحرب توجب عليه حكم الموتى أما كان يلزمك لو رجع بعد لحوقه بدار الحرب تائبا أن تمضي عليه حكم الموتى قال لا أمضي ذلك عليه وقد رجع قلت فردته إذا عته ولحوقه لا يوجبان حكم الموتى عليه قال الشافعي وقلت لبعضهم أرأيت إذا حكمت عليه وهو بدار الحرب حكم الموتى فأعتقت أمهات أولاده ومدبريه وأحللت دينه البعيد الأجل وقسمت ميراثه بين ورثته ثم رجع تائبا وذلك كله قائم في أيدي من أخذه وأمهات أولاده والمدبرون حضور هل يجوز في حكم مضى إلا أن ترده أو تنفذه قال لا قلت فقل في هذا أيهما شئت إن شئت فهو نافذ وإن شئت فهو مردود قال بل نافذ في مدبريه وأمهات أولاده ولا يرجعون رقيقا وفي دينه فلا يرجع إلى أجله وإن وجدته قائما بعينه لأن الحكم نفذ فيه وما وجدت في أيدي ورثته رددته لأنه ماله وهو حي فقلت له إنما حكمت في جميع ماله الحكم في مال الميت فكيف أنفذت بعضا ورددت بعضا أرأيت لو قال قائل بل أنفذ لورثته لأنهم يعودون عليه في حاجته ويرثهم ولا أنفذ لغرمائه ولا مدبريه ولا أمهات أولاده ألا يكون أقرب إلى أن يكون أعقل بشيء منك وإن كان هذا مما لا يجوز لأحد أن يفتي به قال وقلت له أيعدو المرتد أن يكون كافرا أو مؤمنا قال بل كافر قلت فقد أخبرنا ابن عيينة عن الزهري عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد رضي الله تعالى عنه أن رسول الله صلى الله عليه وسلم قال لا يرث المسلم الكافر ولا الكافر المسلم فكيف ورثت المسلم من الكافر قال قد كانت ثبتت له حرمة الإسلام قلت أفرأيت لو مات بعض ولده وهو مرتد أتورثه منه قال لا لأنه كافر قلت ما أبعدك والله يصلحنا وإياك من أن تقف على تصحيح قول نفسك أو تتبع السنة إن زعمت أن حاله إن ثبتت له حرمة الإسلام حال المسلمين في أن يورث بعد ذلك فكذلك ينبغي له أن يرث وإن زعمت أن انتقاله عن الإسلام منعه ذلك ثم حول حكمه حتى صرت تقتله وتجعله في أسوأ من حال المشركين والمحاربين لأن لك أن تدعهم من القتل وليس لك تركه منه فكيف ورثت منه مسلما وهو كافر قال الشافعي رحمه الله فقال أو قال بعض من حضره ممن يقول بقوله أو هما إنما أخذنا بهذا أن عليا رضي الله عنه قتل مرتدا وأعطى ورثته من المسلمين ميراثه فقلت له سمعت من أهل العلم بالحديث منكم من يزعم أن الحفاظ لم يحفظوا عن علي رضي الله عنه قسم ماله بين ورثته من المسلمين ونخاف أن يكون الذي زاد هذا غلط وقلت له أرأيت أصل مذهب أهل العلم أليس إذا ثبت عن النبي صلى الله عليه وسلم شيء لم يكن في أحد معه حجة قال بلى قلت فقد ثبت عن النبي صلى الله عليه وسلم لا يرث المسلم الكافر ولا الكافر المسلم فكيف خالفته قال الشافعي رحمه الله فقال فلعله أراد الكافر الذي لم يكن أسلم فقلت له أفترى في الحديث دلالة على ذلك قال قد يحتمل قلت فإن جاز هذا لك لم يجز إلا بأن يكون المرتد يرث ولده وزوجته لو ماتوا مسلمين وهو في ردته ويكون حكمه حكم المسلمين في الميراث قال ما أقول بهذا قلت أجل ولا أن تحول الحديث عن ظاهره بغير دلالة فيه ولا في غير عمن الحديث عنه ولو جاز جاز أن يقال هذا في أهل الأوثان من المشركين خاصة فأما أهل الكتاب فيرثهم المسلمون كما ينكحون نساءهم قال فإنما قلت ذلك لشيء رويته عن علي رضي الله عنه ولعل عليا قد علم قول النبي صلى الله عليه وسلم قلت أفعلمت عليا رضي الله عنه روى ذلك عن النبي صلى الله عليه وسلم فتقول قد رواه ولم تقل ذلك إلا بعلم قال ما علمت قلت فيمكن أن يكون علي رضي الله عنه لم يسمعه قال نعم وهو يشبه أن لا يكون ذهب عليه قال الشافعي رحمه الله فقيل له ليس بثابت عن علي رضي الله عنه وقد كلمتمونا على أنه ثابت فلم يكن لك فيه حجة ويعاد عليك بأكثر من حجتك فإن كانت فيها حجة لزمك ما زعمت أنه يلزمك وغيرك وإن لم يكن فيه حجة استدللت على أنك لم تحتج بشيء تجوز الحجة به قال وما هو قلت روي عن معاذ بن جبل رضي الله عنه أنه ورث مسلما من كافر أحسبه ذميا وروي عن معاوية أنه ورث المسلم من الكافر ولم يروث الكافر من المسلم لأنه بلغه أن رجالا منعهم من الإسلام أن يحرموا مواريث آبائهم وأعجب مسروق بن الأجدع وقاله غيره فقال نرثهم ولا يرثونا كما يحل لنا نساؤهم ولا يحل لهم نساؤنا وروي عن محمد بن علي يرث المسلم الكافر وعن سعيد بن المسيب وفي هذا المعنى قول معاذ بن جبل وهو يجوز عليك أن يقال لم يذهب عليه قول النبي صلى الله عليه وسلم وفيه معه من سمينا وغيرهم وحديث النبي صلى الله عليه وسلم يحتمل ما زعمت أنه يحتمل من أن يكون الحكم على بعض الكافرين دون بعض فنورث المسلم من الكافر الكتابي كما يحل لنا نساؤهم قال لا يجوز إذا جاء الشيء عن النبي صلى الله عليه وسلم إلا أن يؤخذ بجملته ولا يترك إلا بدلالة عنه أو من يروي الحديث عنه وقد يذهب على معاذ وغيره بعض حديثه قال الشافعي رحمه الله فقيل له لقلما رأيتك ترى أن لك الحجة في شيء إلا لزمك مثله أو أكثر منه ثم زعمت أنه ليس بحجة ثم لا يمنعك ذلك من العودة لمثله فإن كان هذا غباء فلو أمسكت عن أن تحتج وإن كان هذا عمدا أن تلبس على جاهل فهذا أسوأ لحالك فيما بينك وبين الله عز وجل ولعله لا يسعك ذلك وقد أدخلت عالما كثيرا من أهل الغفلة والاستعجال بأن يكونوا مفتين في خلاف كثير من الكتاب والسنة فقال منهم قائل فهل رويت في ميراث المرتد شيئا عن أحد من أصحاب النبي صلى الله عليه وسلم فقلت إذا أبان رسول الله صلى الله عليه وسلم أن الكافر لا يرث المسلم وكان كافرا ففي السنة كفاية من أن ماله مال كافر ولا وارث له فإنما هو فيء وقد روي ان معاوية رضي الله عنه كتب إلى ابن عباس رضي الله عنهما وزيد بن ثابت رضي الله عنه يسألهما عن ميراث المرتد فقالا لبيت المال قال الشافعي يعنيان أنه فيء قال الشافعي رحمه الله فقال فكيف خمسته قلت المال ثلاثة أصناف صدقة وغنيمة قوتل عليها وليس بواحد من هذين وفيء قسمته في سورة الحشر بأن كان لرسول الله صلى الله عليه وسلم خمسه والأربعة الأخماس لجماعة أهل الفيء قال فقال بعضهم فإن من أصحابكم من زعم أن ابن خطل ارتد فقتله النبي صلى الله عليه وسلم ولم تسمع أنه غنم ماله فقلت له أنتم تنسبون أنفسكم إلى الصبر على المناظرة والنصفة وتنسبون أصحابنا إلى الغفلة وأنهم لا يسلكون طريق المناظرة فكيف صرت إلى الحجة بقول واحد هو وأصحابه عندك كما تصف قال أفعلمت أن النبي صلى الله عليه وسلم غنم مال ابن خطل قلت ولا علمته ورث وورثته المسلمين ولا علمت له مالا أفرأيت إن جاز لك أن توهم أن النبي صلى الله عليه وسلم لم يغنمه لأنه لم يرو عنه أنه غنمه أيجوز لأحد أن يتوهم أن النبي صلى الله عليه وسلم غنمه قال نعم ولا يجوز واحد منهما ثم يجوز لثالث أن يقول لم يكن له مال ثم لو أجزت التوهم جاز أن يقال كان له مال فغنم بعضه قال لا يجوز هذا قال فقد زعم بعض أصحابك أن رجلا ارتد في عهد عمر رضي الله عنه ولحق بدار الحرب فلم يتعرض عمر لماله ولا عثمان بعده قلنا لا نعرف هذا ثابتا عن عمر ولا عن عثمان ولو كان خلاف قولك وبما قلنا أشبه قال فكيف قلت أنت تزعم أنه إذا لحق بدار الحرب قسم ماله وتروون عن عمر وعثمان أنهما لم يقسماه وتقول لم يترعض له وقد يكون بيدي من وثق به أو يكون ضمنه من هو في يده ولم يبلغه موته فيأخذه فيئا قال الشافعي فقال منهم قائل فكيف قلت إذا ارتد أحد الزوجين لم ينفسخ النكاح إلا بمضي العدة قلت قلته أنه في معنى حكم رسول الله صلى الله عليه وسلم قال وأين قلت إذا كان الزوجان الوثنيان متناكحين فأسلم أحدهما فحرم على الآخر قال فجعل النبي صلى الله عليه وسلم منتهى بينونة المرأة من الزوج أن تمضي عدتها قبل أن يسلم الآخر منهما إسلاما بدلالة عنه ممن روى الحديث كان هكذا المسلمان متناكحين ثم أحدث أحدهما ما حرم به على الآخر فإن رجع قبل مضي عدة الزوجة كانا على أصل النكاح كما كان الحربيان قال فهل خالف هذا من أصحابك أحد فقلت أما أحد يكون قوله حجة فلا أعلمه وأصحابي عندك كما علمت فما مسألتك عن قول من لا تعتد بقوله وافقك أو خالفك


اصطدام السفينتين والفارسين

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا اصطدم الفارسان لم يسبق أحدهما صاحبه بأن يكون صادما فماتا معا وفرساهما فنصف دية كل واحد منهما على عاقلة صادمه من قبل أن كل واحد منهما في الظاهر مات من جناية نفسه وجناية غيره فترفع عنه جناية نفسه ويؤخذ له بجناية غيره وهكذا فرساهما إلا أن نصف قيمة فرس كل واحد منهما في مال صادمه دون عاقلته وهكذا لو أن عشرة يرمون بالمنجنيق أو عرادة فوقع الحجر عليهم معا فقتل كل واحدا ضمن عواقل التسعة تسعة أعشار دية الميت من قبل أنه مات من فعلهم وفعله فلا يعقلون فعله ويعقلون فعل أنفسهم قال وهكذا لو كان اثنان فرميا بمنجنيف فرجع الحجر عليهما فمات أحدهما ضمنت عاقلة الباقي منهما نصف دية الميت كالمسألة فيه قبلها قال ولو ماتا معا ضمنت عاقلة كل واحد منهما نصف دية الآخر وهكذا هذا الباب كله وقياسه قال وإذا اشترك في الجناية من عليه عقل ومن لا عقل عليه ضمن من عليه العقل وطرح حصة من لا عقل عليه كما وصفنا في الإنسان يجني على نفسه هو وغيره فترفع حصته ويقضى على غيره ومثل الإنسان والسبع يجنيان على الإنسان فيموت والجناية خطأ من الجاني فنصف عقل المجني عليه على عاقلة الجاني وحصة السبع منها هدر قال الشافعي فإن كانت سفينتان اصطدمتا فانكسرتا فكان لا يمكن كل واحد من أهل السفينتين المصطدمتين صرفها عن صدم الأخرى بوجه من الوجوه ولا حال من الأحوال لا بإضرار بها وبركبانها أو بلا إضرار بها ولا بركبانها فالقول فيها كالقول في الفارسين يصطدمان فإن كان لا يمكنهم ذلك بحال من الأحوال أبدا فما صنعا هدر قال وإذا كان في السفينة أجراء يعملون فيها عملا غرقت بسببه فإن كان رب السفينة معهم فأمرهم بذلك العمل ولا شيء فيه إلا لرب السفينة فلا شيء على الذين مدوها ولا على رب السفينة فإن كان فيها شيء لغيره فإن كان ما أمرهم به عند أهل العلم بالبحر من صلاح السفينة ونجاتها لم يضمن ولم يضمنوا وإن كان من غير صلاحها ضمن في قول من يضمن الأجير ومن ضمن الأجير ضمن صاحب السفينة إذا كان أخذ عليها أجرا ولم يضمن الأجراء لصاحب السفينة ما هلك له من قبل أنهم بأمره فعلوا ولو كان رب الطعام مع الطعام فأمرهم بذلك الفعل لم يضمنوا لأنهم فعلوه بأمره في واحد من القولين قال وإن كان في السفينة أجراء وليس فيها ربها ففعلوا هذ الفعل فمن ضمن الأجير ضمنهم ومن لم يضمن الأجير لم يضمنهم إلا فيما فعلوا مما ليس فيه صلاح لها فيكون ذلك جناية يضمنونها


مسألة الحجام والخاتن والبيطار

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذ أمر الرجل أن يحجمه أو يختن غلامه أو يبيطر دابته فتلفوا من فعله فإن كان فعل ما يفعل مثله مما فيه الصلاح للمفعول به عند أهل العلم بتلك الصناعة فلا ضمان عليه وإن كان فعل ما لا يفعل مثله من أراد الصلاح وكان عالما به فهو ضامن وله أجر ما عمل في الحالين في السلامة والعطب قال أبو محمد وفيه قول آخر إذا فعل ما لا يفعل فيه مثله فليس له من الأجر شيء لأنه متعد والعمل الذي عمله لم يؤمر به فهو ضامن ولا أجر له وهذا أصح القولين وهو معنى قول الشافعي قال الشافعي ولا أعلم أحدا ممن ضمن الصناع يضمن هؤلاء وإن في تركهم تضمين هؤلاء لم وجه به من لا يضمن الصناع الحجة عليهم لأنهم إذا ألغوا الضمان عمن لم يبعد من هؤلاء لزمهم إلغاؤه عمن لم يبعد من الصناع وما علمت أني سألت أحدا منهم ففرق بينهما بأكثر من أن قال هذا أذن للصانع قلما وكذلك ذاك أذن للصنانع وما وجدت بينهما فرقا إلا فرقا خطر ببالي فقد يفرق الناس بما هو أبعد منه وأغمض وما هو بالفرق البين وذلك أن ما كان فيه روح قد يموت بقدر الله عز وجل لا من شيء عرفه الآدميون فلما عالج هؤلاء فيه شيئا فمات لم يكن الظاهر أنه مات من علاجهم لأنه يمكن أن يموت من غيره فلم يضمن من قبل أنه مأذون له فيما فعل وغير ذوي الأرواح مما صنع إنما جعل إتلافه بشيء يحدثه فيه الآدميون أو يحدث يرى ومن فرق بهذا الفرق دخل عليه أن يقال فأنت لو كان هؤلاء متعدين جعلتهم ماتوا بهذا الفعل وإن كان يمكن غيره فكذلك كان ينبغي أن تقول في الصناع كلهم قال وإذا استأجر الرجل الرجل أن يخبز له خبزا معلوما في تنور أو فرن فاحترق الخبز سئل أهل العلم به فإن كان خبزه في حال لا يخبز في مثلها باستيقاد التنور أو شدة حمرته أو تركه تركا لا يترك مثله فهذا كله تعد يضمن فيه بكل حال عند من يضمن الأجير ومن لم يضمنه وإن قالوا الحال التي خبز فيها والتي تركه فيها والعمل الذي عمل فيه صلاح لا إفساد لم يضمن عند من لا يضمن الأجير ضمن عند من يضمن الأجير قال وإذا استودع الرجل الرجل إناء من قوارير فأخذه المستودع في يده ليحرزه في منزله فأصابه شيء من غير فعله فانكسر لم يضمن وإن أصابه بفعله مخطئا أو عامدا قبل أن يصير إلى البيت أو بعد ما صار إليه فهو له ضامن


مسألة الرجل يكتري الدابة فيضربها فتموت

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا اكترى الرجل من الرجل الدابة فضربها أو كبحها بلجام أو ركضها فماتت سئل أهل العلم بالركوب فإن كان فعل من ذلك ما يفعل العامة فلا يكون فيه عندهم خوف تلف أو فعل في الكبح والضرب مثل ما يفعل بمثلها عند ما فعله فلا أعد ذلك خرقة ولا شيء عليه وإن كان فعل ذلك عند الحاجة إليه بموضع يكون بمثله تلفا أو فعله في الموضع الذي لا يفعل في مثله ضمن في كل حال من قبل أن هذا تعد والمستعير هكذا إن كان صاحبه لا يريد أن يضمنه فإن أراد صاحبه أن يضمنه العارية فهو ضامن تعدى أو لم يتعد فأما الرائض فإن من شأن الرواض الذي يعرف به إصلاحهم الدواب الضرب على حملها من السير والحمل عليها من الضرب أكثر مما تفعل الركاب غيرهم فإذا فعل من ذلك ما يكون عند أهل العلم بالرياضة إصلاحا وتأديبا للدابة بلا إعنات بين لم يضمن إن عيبت وإن فعل خلاف هذا كان متعديا وضمن والمستعير الدابة هكذا كالمكتري في ركوبها إذا تعدى ضمن وإذا لم يتعد لم يضمن قال الربيع قوله الذي نأخذ به في المستعير أنه يضمن تعدى أو لم يتعد لحديث النبي صلى الله عليه وسلم العارية مضمونة مؤداه وهو آخر قوليه قال الشافعي والراعي إذا فعل ما للرعاء أن يفعلوه مما لا صلاح للماشية إلا به ومما يفعله أهل الماشية بمواشي أنفسهم على استصلاحها وما إذا رأوا من يفعله بمواشيهم ممن يلي رعيتها كان عندهم صلاحا لا تلفا ولا خرقة يفعله الراعي لم يضمن وإن تلف وإن فعل ما يكون عندهم خرقة فتلف منه شيئ ضمنه عند من لا يضمن الأجير ومن ضمن الأجير ضمنه في كل حال


جناية معلم الكتاب

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى ومعلم الكتاب والآدميين كلهم مخالف لراعي البهائم وصناع الأعمال فإذا ضرب أحد من هؤلاء في استصلاح المضروب أو غير استصلاحه فتلف المضروب كانت فيه ديته على عاقلة ضاربه ولا يرفع عن أحد أصاب الآدميين العقل والقود في دار الإسلام إلا الإمام يقيم الحد فإن هذا أمر لازم ولا يحل له تعطيله ولو عزر فتلف على يديه كانت فيه الدية والكفارة وإن كان يرى أن التعزير جائز له وذلك أن التعزير أدب لا حد من حدود الله تعالى وقد كان يجوز تركه ولا يأثم من تركه فيه ألا ترى أن أمورا قد فعلت على عهد رسول الله صلى الله عليه وسلم كانت غير حدود فلم يضرب فيها منها الغلول في سبيل الله وغير ذلك ولم يؤت بحد قط فعفاه والموضع الثاني الذي يبطل فيه العقل والقود رجل يعطى الختان فيختنه والطبيب فيفتح عروقه أو يقطع العرق من عروقه خوف أكلة أو داء فيموت في ذلك فلا نجعل فيه عقلا ولا قودا من قبل أنه فعله بصاحبه بإذنه ففعله كفعله بنفسه إذا كان الذي فعل به ذلك بالغا حرا أو مملوكا بإذن سيده فإن كان مملوكا بغير إذن سيده ضمن قيمته فإن قال قائل كيف يسقط عن الإمام أن يقتص في الجرح ويقطع في السرقة ويجلد في الحد فلا يكون فيه عقل ولا قود ويكون الإمام إذا أدب وله أن يؤدب ضاما تلف المؤدب قيل الحد والقصاص فرض من الله عز وجل على الوالي أن يقيمه فلا يحل له ترك إقامته والتعزير كما وصفت إنما هو شيء وإن رأى بعض الولاة أن يفعله على التأديب لا يأثم بتركه وقد قيل بعث عمر إلى امرأة في شيء بلغه عنها فأسقطت فاستشار فقال له قائل أنت مؤدب فقال له علي رضي الله عنه إن كان اجتهد فقد أخطأ وإن كان لم يجتهد فقد غش عليك الدية فقال عزمت عليك لا تجلس حتى تضربها على قومك وبهذا ذهبنا إلى هذا وإلى أن خطأ الإمام على عاقلته دون بيت المال وقال علي بن أبي طالب كرم الله وجهه ما أحد يموت في حد فأجد في نفسي منه شيئا لأن الحق قتله إلا من مات في حد الخمر فإنه شيء رايناه بعد النبي صلى الله عليه وسلم فمن مات فيه فديته إما قال على بيت المال وإما قال على الإمام وكان معلم الكتاب والعبيد وأجراء الصناعات في أضعف وأقل عذرا بالضرب من الإمام يؤدب الناس على المعاصي التي ليست فيها حدود وكانوا أولى أن يضمنوا ما تلف من الإمام فأما البهائم فإنما هي أموال حكمها غير حكم الأنفس ألا ترى أن الرجل يرمي الشيء فيصيب آدميا فيكون عليه فيه تحرير رقبة لم يقصد قصد معصية والمأثم مرفوع عنه في الخطأ ويكون عليه دية وأن الله عز وجل وعد قاتل العمد النار وليس البهائم في شيء من هذا المعنى والآدميون يؤدبون على الصناعات بالكلام فيعقلونه وليس هكذا مؤدب البهائم فإذا خلى رب البهيمة بينها وبين الرجل بما يجوز له ففعله فإنما يفعله عن أمره أو بأمر الحاكم فيه أنه كأمره إذا كان ذلك غير تعد وهو لو أمره في البهيمة بعدوان فأمره بقتلها فقتلها لم يضمن له شيئا من قبل أنه إنما فعله عن أمره فلا يضمن له ماله عن أمره ولو كان آثما ولو أمره بقتل أبيه فقتله لم يسقط عنه ذلك كما يسقط عنه في البهيمة


مسألة الأجراء

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال الأجراء كلهم سواء فإذا تلف في أيديهم شيء من غير جنايتهم فلا يجوز أن يقال فيه إلا واحد من قولين أحدهما أن يكون كل من أخذ الكراء على شيء كان له ضامنا حتى يؤديه على السلامة أو يضمنه أو ما نقصه ومن قال هذا القول فينبغي أن يكون من حجته أن يقول الأمين هو من دفعت إليه راضيا بأمانته لا معطى أجرا على ما دفعت إليه وإعطائي هذا الأجر تفريق بينه وبين الأمين الذي أخذ ما استؤمن عليه بلا جعل أو يقول قائل لا ضمان على أجير بحال من قبل أنه إنما يضمن من تعدى فأخذ ما ليس له أو أخذ الشيء على منفعة له فيه إما مسلط على إتلافه كما يأخذ سلفا فيكون مالا من ماله فيكون إن شاء ينفقه ويرد مثله وإما مستعير سلط على الانتفاع بما أعير فيضمن لأنه أخذ ذلك لمنفعة نفسه لا لمنفعة صاحبه فيه وهذان معا نقص على المسلف والمعير أو غير زيادة له والصانع والأجير من كان ليس في هذا المعنى فلا يضمن بحال إلا ما جنت يده كما يضمن المودع ما جنت يده وليس بهذا سنة علمتها ولا أثر يصح عند أهل الحديث عن أحد من أصحاب النبي صلى الله عليه وسلم وقد روي فيه شيء عن عمر وعلي رضي الله عنهما ليس يثبت عند أهل الحديث عنهما ولو ثبت عنهما لزم من يثبته أن يضمن الأجراء من كانوا فيضمن أجير الرجل وحده والأجير المشترك والأجير على الحفظ والرعية وحمل المتاع والأجير على الشيء يصنعه لأن عمر رضي الله عنه إن كان ضمن الصناع فليس في تضمينه لهم معنى إلا أن يكون ضمنهم بأنهم أخذوا أجرا على ما ضمنوا فكل من أخذ أجرا فهو في معناهم وإن كان علي بن أبي طالب كرم الله وجهه ضمن القصار والصابغ فكذلك كل صانع وكل من أخذ أجرا وقد يقال للراعي صناعته الرعية وللحمال صناعته الحمل للناس ولكنه ثابت عن بعض التابعين ما قلت أولا من التضمين أو ترك التضمين ومن ضمن الأجير بكل حال فكان مع الأجير ما قلت مثل إن استحمله الشيء على ظهره أو استعمله لشيء في بيته أو غير بيته وهو حاضر لماله أو وكيل له يحفظه فتلف ماله بأي وجه ما تلف به إذا لم يجن عليه جان فلا ضمان على الصانع ولا الأجير وكذلك إن جنى عليه غيره فلا ضمان عليه والضمان على الجاني ولو غاب عنه أو تركه يغيب عليه كان ضامنا له من أي وجه ما تلف وإن كان حاضرا معه فعمل فيه عملا فتلف بذلك العمل وقال الأجير هكذا يعمل هذا فلم أتعد بالعمل وقال المستأجر ليس هكذا يعمل وقد تعديت وبينهما بينة أو لا بينة بينهما فإذا كانت البينة سئل عدلان من أهل تلك الصناعة فإن قالا هكذا يعمل هذا فلا يضمن وإن قالا هذا تعدي في عمل هذا ضمن كان التعدي ما كان قل أو كثر وإذا لم يكن بينة كان القول قول الصانع مع يمينه ثم لا ضمان عليه وإذا سمعتني أقول القول قول أحد فلست أقوله إلا على معنى ما يعرف إذا ادعى الذي أجعل القول قوله ما يمكن بحال من الحالات جعلت القول قوله وإذا ادعى ما لا يمكن بحال من الحالات لم أجعل القول قوله ومن ضمن الصانع فيما يغيب عليه فجنى جان على ما في يديه فأتلفه فرب المال بالخيار في تضمين الصانع لأنه كان عليه أن يؤديه إليه على السلامة فإن ضمنه رجع به الصانع على الجاني أو تضمين الجاني فإن ضمنه لم يرجع به الجاني على الصانع وإذا ضمنه الصانع فأفلس به الصانع كان له أن يأخذه من الجاني وكان الجاني في هذا الموضع كالحميل وكذلك لو ضمنه الجاني فأفلس به الجاني رجع به على الصانع إلا أن يكون أبرأ كل واحد منهما عند تضمين الآخر فلا يرجع به وللصانع في كل حال أن يرجع به على الجاني إذا أخذ من الصانع وليس للجاني أن يرجع به على الصانع إذا أخذ منه بحال قال وإذا تكارى الرجل من الرجل على الوزن المعلوم والكيل المعلوم والبلد المعلوم فزاد الوزن أو الكيل أو نقصا وتصادقا على أن رب المال ولي الوزن والكيل قلنا في الزيادة والنقصان لأهل العلم بالصناعة هل يزيد ما بين الوزنين وينقص ما بينهما وبين الكيلين هكذا فيما لم تدخله آفة فإن قالوا نعم قد يزيد وينقص قلنا في النقصان لرب المال قد يمكن النقص كما زعم أهل العلم بلا جناية ولا آفة فلما كان النقص يكون ولا يكون قلنا إن شئن أحلفنا لك الحمال ما خانك ولا تعدى بشيء أفسد متاعك ثم لا ضمان عليه وقلنا للحمال في الزيادة كما قلنا لرب المال في النقصان إن كانت الزيادة قد تكون لأمر حادث ولا زيادة ويكون النقصان وكانت ههنا زيادة فإن لم تدعها فهي لرب المال ولا كراء لك فيها وإن ادعيتها أو فينا رب المال ماله تاما ولم نسلم لك الفضل إلا بأن تحلف ما هو من مال رب المال وتأخذه وإن كانت زيادة لا يزيد مثلها أوفينا رب المال ماله وقلنا الزيادة لا يدعيها رب المال فإن كانت لك فخذها وإن لم تكن لك جعلناها كمال في يديك لا مدعى له وقلنا الورع أن لا تأكل ما ليس لك فإن ادعاها رب المال وصدقته كانت الزيادة له وعليه كراء مثلها وإن كنت أنت الكيال للطعام بأمر رب الطعام ولا أمين له معك قلنا لرب الطعام هو مقر بأن هذه الزيادة لك فإن ادعيتها فهي لك وعليك في المكيلة التي اكتريت عليها ما سميت من الكراء وعليك اليمين ما رضيت أن يحمل لك الزيادة ثم هو ضامن لأن يعطيك مثل قمحك ببلدك الذي حمله منه لأنه متعد إلا أن ترضى بأن تأخذه في موضعك فلا يحال بينك وبين عين مالك ولا كراء عليك بالعدوان وإن قلت رضيت بأن يحمل لي مكيلة بكراء معلوم وما زاد فبحسابه فالكراء في المكيلة جائز وفي الزيادة فاسد والطعام لك وله كراء مثله في كله فإن كان نقصان لا ينقص مثله فالقول فيه كالقول في المسألة الأولى فمن رأى تضمين الحمال ضمنه ما نقص عن المكيلة لا يدفع عنه شيئا ومن لم ير تضمينه لم يضمنه وطرح عنه من الكراء بقد ر النقصان والله أعلم


باب خطأ الطبيب والإمام يؤدب

أخبرنا الربيع بن سليمان قال قلت للشافعي رضي الله عنه فما تقول في الرجل يضرب امرأته الناشزة فتؤتى على يديه فتموت والإمام يضرب الرجل في الأدب أو في حد فيموت أو الخاتن يوتى على يديه فيموت أو الرجل يأمر الرجل يقطع شيئا من جسده فيموت أحد من هؤلاء في شيء من ذلك أو المعلم يؤدب الصبي والرجل يؤدي يتيمه فيموت وما أشبه ذلك قال الشافعي أصل هذه الأشياء من وجهين يكون عليه في أحدهما العقل ولا يكون عليه في الآخر العقل فأما ما لا يكون فيه من ذلك عقل فما كان لا يحل للامام إلا أخذه ممن ما عاقبه به فإن تلف المعاقب به منه لم يكن على الذي عاقبه به شيء والمقيم عليه مأجور فيه وذلك مثل أن يزني وهو بكر فيجلده أو يسرق ما يجب فيه القطع فيقطعه أو يجرح جرحا فيقتص منه أو يقذف فيجلد حد القذف فكل ما كان في هذا المعنى من حد أنزله الله تعال في كتابه أو سنة رسوله صلى الله عليه وسلم فإن مات فيه فالحق قتله فلا عقل ولا كفارة على الإمام فيه والوجه الثاني الذي يسقط فيه العقل أن يأمر الرجل به الداء الطبيب أن يبط جرحه أو الكلة أن يقطع عضوا يخاف مشيها إليه أو يفجر له عرقا أو الحجام أن يحجمه أو الكاوي أن يكويه أو يأمر أبو الصبي أو سيد المملوك الحجام أن يختنه فيموت من شيء من هذا ولم يتعد المأمور ما أمره به فلا عقل ولا مأخوذية إن حسنت نيته إن شاء الله تعالى وذلك أن الطبيب والحجام إنما فعلاه للصلاح بأمر المفعول به أو والد الصبي أو سيد المملوك الذي يجوز عليهما أمره في كل نظر لهما كما يجوز عليهما أمر أنفسها لو كانا بالغين فأما ما عاقب به السلطان في غير حد وجب لله وتلف منه المعاقب فعلى السلطان عقل المعاقب وعليه الكفارة ثم اختلف في العقل الذي يلزم السلطان فأما الذي أختار والذي سمعت ممن أرضى من علمائنا أن العقل على عاقلة السلطان وقد قال غيرنا من المشرقيين العقل على بيت المال لأن السلطان إنما يؤدب لجماعة المسلمين فيما فيه صلاحهم فالعقل عليهم في بيت مالهم وهكذا الرجل يؤدب امرأته فتؤتى على يديه فتتلف العقل على عاقلته وهكذا كل أمر لا يلزم السلطان أن يقوم به لله تعالى من حد أو قتل ولم يبحه المرء من نفسه على معنى المنفعة له فناله منه سلطان أو غيره فلا يبطل العقل به فإن قال قائل لم زعمت أن للسلطان أن يؤدب وأن يحد ثم أبطلت ما تلف بالحد وألزمته ما تلف بالأدب قلنا فإن الحد فرض على السلطان أن يقوم به وإن تركه كان عاصيا لله بتركه والأدب أمر لم يبح له إلا بالرأي وحلال له تركه ألا ترى أن رسول الله صلى الله عليه وسلم قد ظهر على قوم أنهم قد غلوا في سبيل الله فلم يعاقبهم ولو كانت العقوبة تلزم لزوم الحد ما تركهم كما قال صلى الله عليه وسلم وقطع امرأة لها شرف فكلم فيها فقال لو سرقت فلانة لامراة شريفة لقطعت يدها وقد قال الله تبارك وتعالى وما كان لمؤمن أن يقتل مؤمنا إلا خطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله والذي يعرف أن الخطأ أن يرمي الشيء فيصيب غيره وقد يحتمل معنى غيره قال الشافعي ولم أعلم من أهل العلم مخالفا في أن للرجل أن يرمي الصيد وأن يرمي الغرض وأنه لو رمى واحدا منهما ولا يرى إنسانا ولا شاة لإنسان فأصابت الرمية إنسانا أو شاة لإنسان ضمن دية المصاب إذا مات وثمن الشاة إذا ماتت فوجدت حكمهم له بإباحة الرمية إذا تعقب فمعناه معنى أن يرمي على أن لا يتلف مسلما ولا حق مسلم ووجدته يحل له أن يترك الرمي كما وجدته يحل للإمام أن يترك العقوبة وكان الشيء الذي يفعله الإمام وله تركه بالرمية يرميها الرجل مباحة له وله تركها فيتلف شيئا فيضمنه الرامي أشبه به منه بالحد الذي فرض الله عز وجل أن يأخذه بل العقوبة أولى أن تكون مضمونة إن جاء فيها تلف من الرمية لأنه لا يختلف أحد في أن الرمية مباحة وقد يختلف الناس في العقوبات فيكره بعضهم العقوبة ويقول بعضهم لا يبلغ بالعقوبة كذا ويقول بعضهم لا يزاد فيها على كذا وفي مثل معنى الرامي الرجل يؤدب امرأته لأنه كان له أن يدعها وكان الترك خيرا له لأن النبي صلى الله عليه وسلم قال بعد الإذن بضربهن لن يضرب خياركم وكان الضارب إذا كان الترك خيرا له أولى أن يضمن إن كان تلف على المضروب لأنه عامد للضرب الذي به التلف في الحكم من الرامي الذي لم يعمد قط أن يصيب المرمى قال الشافعي فإن قال قائل فهل من شيء يبينه سوى هذا فهذا مكتفى به وقد قال علي بن ابي طالب كرم الله وجهه ما من أحد يموت في حد فأجد في نفسي منه شيئا لأن الحق قتله إلا المحدود في الخمر فإنه شيء أحدثناه بعد النبي صلى الله عليه وسلم فمن مات منه فديته لا أدري قال في بيت المال أو على الذي حده شك الشافعي قال الشافعي وبلغنا أن عمر بن الخطاب رضي الله عنه بعث إلى امرأة في شيء بلغه عنها فذعرها ففزعت فأسقطت فاستشار عمر في سقطها فقال له علي رضي الله عنهما كلمة لا أحفظها أعرف أن معناها أن عليه الدية فأمر عمر عليا رضي الله عنهما أن يضربها على قومه وقد كان لعمر أن يبعث وللإمام أن يحد في الخمر عند العامة فلما كان في البعثة تلف على المبعوث إليها أو على ذي بطنها فقال علي وقال عمر إن عليه مع ذلك الدية كان الذي نراهم ذهبوا إليه مثل الذي وصفنا من أن لي أن أرمي على أن لا يتلف أحد برميتي فذهبوا والله أعلم إلى أنه وإن كانت له الرسالة فعليه أن لا يتلف بها أحدا فإن تلف ضمن وكان المأثم مرفوعا


الجمل الصئول

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال حكى محمد بن الحسن قال قال أهل المدينة إذا صال الجمل على الرجل فأقام بينة بصياله عليه وأنه ضربه عند صياله فقتله أو عقره فلا ضمان عليه وإن لم يكن بينة إلا قوله ضمن وقال أبو حنيفة يضمن في الحالين لأنه لا جناية لبهيمة تحل دمها ولا جرحها وقال محمد بن الحسن وغيره ممن يقول قوله فيه قولا قد جمعته وحكيت ما حضرني فيه وكله قالاه لي أو أحدهما وقلته لهما فقال ما تقول فيما اختلف فيه قلت أقول بما حكيت عن أصحابنا أنهم قالوه قال فما حجتك فيه قلت إن الله عز وجل منع دماء المسلمين إلا بحقها وإن المسلمين لم يختلفوا فيما علمت أو من علمت قوله منهم في أن مسلما لو أرادني في الموضع الذي لا يمنعني منه باب أغلقه ولا قوة لي بمنعه ولا مهرب أمتنع به منه وكانت منعتي منه التي أدفع عني إرادته لي إنما بضربه بسلاح فحضرني سيف أو غيره كان لي ضربه بالسيف لأمنع حرمتي التي حرم الله تعالى عليه انتهاكها فإن أتى الضرب على نفسه فلا عقل علي ولا قود ولا كفارة لأني فعلت فعلا مباحا لي فلما كان هذا في المسلم هكذا كان البعير أقل حرمة وأصغر قدرا وأولى أن يجوز هذا فيه قال إن البعير لا يقتل إن قتل والمسلم إن قتل قتل قلت ما خالفتك في هذا فأين زعمت أنهما يجتمعان فيه وإنما جمعت بينهما حيث اجتمعا وفرقت بينهما حيث افترقا وإنما قلت المسلم في الحال التي وصفت أراد فيها الجناية فقال ما قتلته إلا بجناية ولولا الجناية ما حل لك دمه قلت فهل تكون الارادة جناية قال نعم قلت فما تقول فيما لو أرادني فحال بيني وبينه نهر أو خندق أو انكسرت رجله أو يده أو حبسه حابس وهو يريدني إلا أنه لم ينلني حيث هو بيد ولا بسلاح أكان يحل لي قتله قال لا قلت ولو كان بحيث ينالني فظفرت بسلاحه حتى صار غير قادر على أيحل لي قتله قال لا قلت ولو جرحته جرحا يمنعه من قتلي وهو يريدني أكان يحل لي قتله قال لا قلت ولو أرادني ولم يكن في يده ما يقتلني به كان يحل لي قتله قال لا قلت وأسمعك مزيدا إلى حالات تزعم أن دمه فيها كلها محرم فلو كنت إنما أبحت دمه بالإرادة فقط انبغى أن تبيح دمه في هذه الحالات كلها قال فبأي شيء أبحت دمه قلت بمنع الله تعالى ما حرم الله تعالى أن ينتهك مني فلما لم أجد مانعا لدمي إلا ضربه ضربته فإذا صار إلى الحال التي لا يقدر فيها على قتلي فدمه محرم لأنه لم يفعل فعلا يحل دمه إنما فعل فعلا يحل منعه لا دمه فإن كان في منعه حتفه فهو أحله بنفسه وإن لم يكن فيه حتفه لم يحل لي قتله بعد أماني من أن يقتلني وكذلك في الحالات التي وصفت لك قبل أن أضربه فلو صار إلى حال امتنع فيها منه بغير ضربه لم يحل لي ضربه وكذلك الجمل إذا لم أقدر على دفعه إلا بما دفعت به المسلم من الضرب ضربته وإن اتت الضربة على نفسه وإن صار إلى الحال التي آمنه فيها على نفسي لم يحل لي ضربه ولو ضربته فقتلته غرمت ثمنه فلم أبحها بجناية إنما الجناية الفعل لا الإرادة ولكن أبحتها لمنع حرمتي وكذلك المجنون وكذلك الصبي والله أعلم


الاستحقاق

قال الشافعي رحمه الله تعالى وإذا اعترف الرجل دابة في يدي رجل والمعترفة في يديه ينكر أو لا ينكر ولا يعترف كلف المعترف البينة فإن جاء بالبينة أنها دابته لا يعلمون أنه باع ولا وهب أو قالوا لم يبع ولم يهب فليس ذلك مما ترد به شهادتهم وإنما ذلك على العلم أحلف صاحب الدابة بالله إن هذه الدابة ما خرجت من ملكه بوجه من الوجوه ثم دفعت إليه وإذا أسلف الرجل عبدا في طعام أو ثوبا أو عرضا أو دنانير أو دراهم أو ما كان فاستحق ما سلف من ذلك بطل البيع لأن الثمن العين الذي أسلفه ولا تختلف في ذلك الدنانير والدراهم باعها وهو لا يملكها وهذا في بيوع الأعيان فمن باع عينا أو اشترى بعين وشراؤه بالعين بيع للعين فاستحقت تلك العين انتقض البيع وإذا باع صفة من الصفات مضمونة فقبضها المشتري فاستحقت لم ينتقض البيع وذلك أن البيع لم يقع على تلك العين وإنما وقع على شيء مضمون بصفة في ذمة البائع كالدين عليه ولا يبرأ منه هو أبدا إلا بأن يسلم لصاحبه فكلما استحق شيء بصفة رجع عليه حتى يستوفي تلك الصفة وإذا صرف دنانير بأعيانها بدراهم بأعيانها فاستحقت الدراهم أو الدنانير لا فرق بين الدنانير والدراهم وغيرها بطل البيع فيها قال الربيع من اشترى شيئا بعينه بشيء بعينه فاستحق أحد الشيئين بطل البيع كله لأن الصفقة وقعت على ما يجوز وما لا يجوز وإذا استحق من الدراهم شيء وإن قل بطل الصرف كله لأن الصفقة جمعت حلالا وحراما فبطلت كلها وهو قول الشافعي قال الشافعي وإذا اشترى الرجل جارية فأولدها من سوق من أسواق المسلمين أو غير أسواق المسلمين أو نكحته على أنها حرة فولدت له ثم استحقها سيدها فعليه مهر مثلها لسيدها وعليه قيمة أولادها منه يوم سقطوا لأن ذلك أول ما كان لهم حكم الدنيا ويأخذها سيدها مملوكة وإنما أعتق الولد بالغرور ولو كانت أقرت بالرق فنكح على ذلك فإن ولده مماليك ولو كان أمتان بين رجلين فاقتسماهما وصارت إحداهما لأحدهما فولدت منه ثم استحقها رجل آخر أخذها ومهر مثلها وقيمة ولدها وولدها أحرار وانتقض القسم بينهما وصارت الجارية الباقية بينهما وإذا ابتاع الرجل جارية فماتت في يديه فالموت فوت ثم استحقها رجل كان له أن يرجع بالقيمة على الذي ماتت في يديه وللذي ماتت في يديه أن يرجع على البائع بالثمن الذي أخذ منه وإن كانت ولدت له أولادا فهم أحرار وعليه قيمتهم يوم سقطوا ولو كانت المسألة بحالها ولم تمت غير أنها زادت في يديه أو نقصت بجناية أصابتها منه أو من غيره أو بشيء من السماء ردها بعينها ولا يقال لهذا فوت إنما يقلل لهذا زيادة أو نقص فيردها زائدة ولا شيء له في الزيادة وناقصة وعليه ما نقصها إلا أن يكون أخذ لها أرشا أكثر مما نقصها فعليه رده ويرد النقص الذي من غير جنايته لأنه كان ضامنا لها لأنها ملك لغيره فأما زيادة الأسواق ونقصانها فليست من الأبدان بسبيل لأنه قد يغصبها ثمن مائة بالغلاء ثم تزيد في بدنها وتنقص أسواقها فتكون ثمن خمسين أفيقال لهذا الذي زادت في يده الذي يشهد رب الجارية وأهل العلم أنها اليوم خير منها يوم أخذها بالضعف في بدنها أغرم نصف قيمتها من قبل أنها رخصت ليست هذا بشيء إنما يغرم نقص بدنها لأنه نقص عين سلعة المغصوب فأما نقص الأسواق فليس من جنايته ولا بسببها وإذا باع الرجل الرجل الأرض فبنى فيها أو غرس ثم استحق رجل نصفها واختارالمشتري أن يكون له النصف بنصف الثمن قسمت الأرض فما وقع للمستحق فعلى المشتري قلع البناء والغراس منه وكذا حمله ويرجع بما نقص الغراس والبناء على البائع وبنصف الثمن وكذلك الأرض بين الرجلين فيقسمانها قال الربيع آخر قول الشافعي أنه إذااستحق بعض ما اشترى فإن البيع كله باطل من قبل أن الصفقة جمعت حلالا وحراما فبطلت كلها قال الربيع ويأخذ رب الأرض أرضه ويقلع بناءه منها وغراسه ويرجع رب البناء والغراس على البائع بما غرم لأنه غره فيأخذ منه ما أخذ منه


الأشربة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن الزهري عن أبي سملة بن عبدالرحمن عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم كل شراب أسكر فهو حرام وأخبرنا مالك عن ابن شهاب عن أبي سلمة عن عائشة رضي الله عنها أنها قالت سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام وأخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم سئل عن الغبيراء فقال لا خير فيها ونهى عنها قال مالك عن زيد بن أسلم هي السكركة أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا ثم لم يتب منها حرمها في الآخرة أخبرنا مالك عن إسحق بن عبدالله بن أبي طلحة عن أنس رضي الله عنه قال كنت أسقي أبا طلحة الأنصاري وأبي بن كعب وأبا عبيدة بن الجراح شرابا من فضيخ وتمر فجاءهم آت فقال إن الخمر قد حرمت فقال أبو طلحة يا أنس قم إلى هذه الجرار فاكسرها فقال أنس فقمت إلى مهراس لنا فضربتها بأسفله حتى تكسرت أخبرنا سفيان بن عيينة عن محمد بن إسحق عن معبد بن كعب بن مالك عن أمه وقد كانت صلت القبلتين أن رسول الله صلى الله عليه وسلم نهى عن الخليطين وقال انتبذوا كل واحد منهما على حدته أخبرنا سفيان بن عيينة عن أبي إسحق عن ابن أبي أوفى قال نهى رسول الله صلى الله عليه وسلم عن نبيذ الجر الأخضر والأبيض والأحمر أخبرنا سفيان بن عيينة عن سليمان الأحول عن مجاهد عن عبدالله بن عمرو بن العاص قال لما نهى رسول الله صلى الله عليه وسلم عن الأوعية قيل له ليس كل الناس يجد سقاء فأذن لهم في الجر غير المزفت أخبرنا سفيان عن الزهري عن أبي سلمة عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لا تنبذوا في الدباء والمزفت قال ثم يقول أبو هريرة واجتنبوا الحناتم والنقير أخبرنا سفيان قال سمعت الزهري يقول سمعت أنسا يقول نهى رسول الله صلى الله عليه وسلم عن الدباء والمزفت أن ينتبذ فيه أخبرنا سفيان عن ابن طاوس عن أبيه أن أبا تميم الجيشاني سأل رسول الله صلى الله عليه وسلم عن البتع فقال كل مسكر حرام أخبرنا سفيان بن عيينة عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم كان ينبذ له في سقاء فإن لم يكن فتور من حجارة أخبرنا مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه قال عبدالله بن عمر فأقبلت نحوه فانصرف قبل أن أبلغه فسألت ماذا قال قالوا نهى أن ننتبذ في الدباء والمزفت أخبرنا مالك عن العلاء بن عبدالرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى أن ينتبذ في الدباء والمزفت أخبرنا مالك عن زيد بن اسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم نهى أن ينبذ التمر والبسر جميعا والتمر والزهو جميعا أخبرنا مالك عن زيد بن اسلم عن ابن وعلة المصري أنه سأل ابن عباس عما يعصر من العنب فقال ابن عباس رضي الله عنهما أهدى رجل لرسول الله صلى الله عليه وسلم راوية من خمر فقال له النبي صلى الله عليه وسلم أما علمت أن الله تعالى ذكره حرمها قال لا فسار إنسانا إلى جنبه فقال بم ساررته فقال أمرته أن يبيعها فقال رسول الله صلى الله عليه وسلم إن الذي حرم شربها حرم بيعها ففتح فم المزادتين حتى ذهب ما فيهما أخبرنا سفيان عن عمرو بن دينار عن طاوس عن ابن عباس قال بلغ عمر بن الخطاب رضي الله عنه أن رجلا باع خمرا فقال قاتل الله فلانا باع الخمر أو ما علم أن رسول الله صلى الله عليه وسلم قال قاتل الله اليهود حرمت عليهم الشحوم فجملوها وباعوها أخبرنا سفيان عن أبي الجويرية الجرمي قال ألا إني لأول العرب سأل ابن عباس وهو مسند ظهره إلى الكعبة فسألته عن الباذق فقال سبق محمد صلى الله عليه وسلم الباذق وما أسكر فهو حرام أخبرنا مالك عن نافع عن ابن عمر أن رجالا من أهل العراق قالوا له إنا نبتاع من ثمر النخيل والعنب فنعصره خمرا فنبيعها فقال عبدالله إني أشهد الله عليكم وملائكته ومن سمع من الجن والإنس إني لا آمركم أن تبيعوها ولا تبتاعوها ولا تعصروها ولا تسقوها فإنها رجس من عمل الشيطان أخبرنا مالك عن نافع عن ابن عمر أنه قال كل مسكر خمر وكل مسكر حرام أخبرنا مالك عن داود بن الحصين عن واقد بن عمرو بن سعد بن معاذ وعن سلمة بن عوف بن سلامة أخبراه عن محمود بن لبيد الأنصاري أن عمر بن الخطاب رضي الله عنه حين قدم الشام شكا إليه أهل الشام وباء الأرض وثقلها وقالوا لا يصلحنا إلا هذا الشراب فقال عمر اشربوا العسل فقالوا لا يصلحنا العسل فقال رجال من أهل الأرض هل لك أن نجعل لك من هذا الشراب شيئا لا يسكر فقال نعم فطبخوه حتى ذهب منه الثلثان وبقي الثلث فأتوا به عمر فأدخل فيه عمر أصبعه ثم رفع يده فتبعها يتمطط فقال هذا الطلاء هذا مثل طلاء الإبل فأمرهم عمر أن يشربوه فقال له عبادة بن الصامت أحللتها والله فقال عمر كلا والله اللهم إني لا أحل لهم شيئا حرمته عليهم ولا أحرم عليهم شيئا أحللته لهم أخبرنا مالك عن ابن شهاب عن السائب بن يزيد أنه أخبره أ عمر بن الخطاب رضي الله عنه خرج عليهم فقال إني وجدت من فلان ريح شراب فزعم أنه شرب الطلاء وإني سائل عما شرب فإن كان يسكر جلدته فجلده عمر الحد تاما أخبرنا مسلم بن خالد عن ابن جريج قال قلت لعطاء أتجلد في ريح الشراب فقال عطاء إن الريح لتكون من الشراب الذي ليس به بأس فإذا اجتمعوا جميعا على شراب واحد فسكر أحدهم جلدوا جميعا الحد تاما قال الشافعي وقول عطاء مثل قول عمر لا يخالفه لا يعرف الإسكار في الشراب حتى يسكر منه واحد فيعلم منه أنه مسكر ثم يجلد الحد على شربه وإن لم يسكر صاحبه قياسا على الخرم أخبرنا سفيان عن الزهري عن السائب بن يزيد أن عمر بن الخطاب رضي الله عنه خرج يصلي على جنازة فسمعه السائب يقول إني وجدت من عبيدالله وأصحابه ريح شراب وأنا سائل عما شربوا فإن كان مسكر احددتهم قال سفيان فأخبرني معمر عن الزهري عن السائب بن يزيد أنه حضره يحدهم أخبرنا سفيان عن الزهري عن قبيصة بن ذؤيب أن النبي صلى الله عليه وسلم قال إن شرب فاجلدوه ثم إن شرب فاجلدوه ثم إن شرب فاجلدوه ثم إن شرب فاقتلوه لا يدرى الزهري أبعد الثالثة أو الرابعة فأتي برجل قد شرب فجلده ثم أتي به قد شرب فجلده ثم أتي به قد شرب فجلده ووضع القتل فصارت رخصة قال سفيان قال الزهري لمنصور بن المعتمر ومخول كونا وافدي أهل العراق بهذا الحديث أخبرنا سفيان عن معمر عن الزهري عن عبدالرحمن بن أزهر قال رأيت النبي صلى الله عليه وسلم عام حنين سأل عن رحل خالد بن الوليد فجريت من بين يديه أسأل عن رحل خالد حتى أتاه جريحا وأتي النبي صلى الله عليه وسلم بشارب فقال اضربوه فضربوه بالأيدي والنعال وأطراف الثياب وحثوا عليه التراب ثم قال النبي صلى الله عليه وسلم بكتوه فبكتوه ثم أرسله فلما كان أبو بكر رضي الله تعالى عنه سأل من حضر ذلك الضرب فقومه أربعين فضرب أبو بكر في الخمر أربعين حياته ثم عمر رضي الله تعالى عنه حتى تتابع الناس في الخمر فاستشار عمر عليا رضي الله تعالى عنه فضربه ثمانين أخبرنا مالك عن ثور بن زيد الديلي أن عمر بن الخطاب استشار في الخمر يشربها الرجل فقال علي بن أبي طالب رضي الله تعالى عنه نرى أن تجلده ثمانين فإنه إذا شرب سكر وإذا سكر هذى وإذا هذى افترى أو كما قال قال فجلد عمر ثمانين في الخمر قال الشافعي رحمه الله تعالى وبلغنا عن الحسين بن أبي الحسن أن علي بن أبي طالب رضي الله تعالى عنه قال ليس أحد نقيم عليه حدا فيموت فأجد في نفسي منه شيئا فإن الحق قتله إلا حد الخمر فإنه شيء رأيناه بعد النبي صلى الله عليه وسلم فمن مات فيه ففيه دية إما قال في بيت المال وإما قال على الإمام أخبرنا ابن أبي يحيى عن جعفر بن محمد عن أبيه أن علي بن أبي طالب قال لا أوتى بأحد شرب خمرا ولا نبيذا مسكرا إلا جلدته الحد أخبرنا سفيان عن عمرو بن دينار عن أبي جعفر محمد بن علي أن علي بن أبي طالب جلد الوليد بسوط له طرفان أخبرنا سفيان عن عمرو بن دينار عن ابي جعفر أن عمر بن الخطاب رضي الله تعالى عنه قال إن يجلد قدامة اليوم فلن يترك أحد بعده وكان قدامة بدريا سمعت الشافعي وهو يحتج في ذكر المسكر فقال كلاما قد تقدم لا أحفظه فقال أرايت إن شرب عشرة ولم يسكر فإن قال حلال قيل أفرأيت إن خرج فأصابته الريح فسكر فإن قال حرام قيل له أفرأيت شيئا قط شربه رجل وصار في جوفه حلالا ثم صيرته الريح حراما وقول الشافعي إن ما أسكر كثيره فقليله حرام أخبرنا مالك عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى أن ينبذ في الدباء والمزفت


الوليمة

أخبرنا الربيع بن سليمان قال حدثنا الشافعي إملاء قال إتيان دعوة الوليمة حق والوليمة التي تعرف وليمة العرس وكل دعوة كانت على إملاك أو نفاس او ختان أو حادث سرور دعي إليها رجل فاسم الوليمة يقع عليها ولا أرخص لأحد في تركها ولو تركها لم يبن لي أنه عاص في تركها كما يبين في وليمة العرس فإن قال قائل وهل يفترقان وكلاهما يكلف عند حادث سرور ومن حق المسلم على المسلم أن يسره قيل قد يجمعان في هذا ويجتمع في هذا أن يعمل الرجل عند غير حادث الطعام فيدعو عليه فلا أحب أن يتخلف عنه ويفترقان في أني لم أعلم أن النبي صلى الله عليه وسلم ترك الوليمة على عرس ولم أعلمه أولم على غيره وأن النبي صلى الله عليه وسلم أمر عبدالرحمن بن عوف أن يولم ولو بشاة ولم أعلمه أمر بذلك أظنه قال أحدا غيره حتى أولم النبي صلى الله عليه وسلم على صفية لأنه كان في سفر بسويق وتمر قال الشافعي رحمه الله تعالى وإن كان المدعو صائما أجاب الدعوة وبارك وانصرف ولم نحتم عليه ان يأكل وأحب إلي أن لو فعل وأفطر إن كان صومه غير واجب إلا أن يأذن قبل وبعد له رب الوليمة قال الشافعي أخبرنا عبدالوهاب عن أيوب عن ابن سيرين أن أباه دعا نفرا من أصحاب النبي صلى الله عليه وسلم فأتاه فيهم أبي بن كعب وأحسبه قال فبارك وانصرف قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة سمع عبدالله بن أبي يزيد يقول دعا أبي عبدالله بن عمر فأتاه فجلس ووضع الطعام فمد عبدالله بن عمر يده وقال خذوا بسم الله وقبض عبدالله يده وقال إني صائم قال الشافعي رحمه الله تعالى أخبرنا مسلم عن جريج قال الشافعي لا أدري عن عطاء أو غيره قال جاء رسول ابن صفوان إلى ابن عباس وهو يعالج زمزم يدعوه وأصحابه فأمرهم فقاموا واستعفاه وقال إن لم يعفني جئته قال الشافعي رحمه الله تعالى وإذا قدر الرجل على إتيان الوليمة بحال لم يكن له عذر في تركها اشتد الزحام أو قل لا أعلم الزحام يمنع من الواجب والذي يجب ذلك عليه من قصد صاحب الوليمة قصده بالدعوة فأما من قال له رسول صاحب الوليمة قد أمرني أن أوذن من رأيت فكنت ممن رأيت أن أوذنك فليس عليه أن يأتي الوليمة لأن صاحب الوليمة لم يقصد قصده وأحب إلي أن لا يأتي ومن لم يدع ثم جاء فأكل لم يحل له ما أكل إلا بأن يحل له صاحب الوليمة وإذا دعي الرجل إلى الوليمة وفيها المعصية من المسكر او الخمر أو ما أشبه ذلك من المعاصي الظاهرة نهاهم فإن نحوا ذلك عنه وإلا لم أحب له أن يجلس فإن علم قبل أن ذلك عندهم فلا أحب له أن يجيب ولا يدخل مع المعصية وإن رأى صورا في الموضع الذي يدعى فيه ذوات أرواح لم يدخل المنزل الذي تلك الصور فيه إن كانت تلك منصوبة لا توطأ فإن كانت توطأ فلا بأس أن يدخله وإن كانت صورا غير ذوات أرواح مثل صور الشجر فلا بأس إنما المنهي عنه أن يصور ذوات الأرواح التي هي خلق الله وإن كانت المنازل مستترة فلا بأس أن يدخلها وليس في الستر شيء أكرهه أكثر من السرف وأحب للرجل إذا دعاه الرجل إلى الطعام أن يجيبه قال الشافعي رحمه الله تعالى بلغنا أن النبي صلى الله عليه وسلم قال لو أهدي إلي ذراع لقبلتها ولو دعيت إلى كراع لأجبت قال الشافعي رحمه الله تعالى أخبرنا مالك عن إسحق بن عبدالله بن أبي طلحة عن أنس بن مالك أن النبي صلى الله عليه وسلم أتى أبا طلحة وجماعة معه فأكلوا عنده وكان ذلك في غير وليمة قال الشافعي رحمه الله تعالى ودعت امرأة سعد بن الربيع النبي صلى الله عليه وسلم ونفرا من أصحابه فأتاها رسول الله صلى الله عليه وسلم ومن دعت فأكلوا عندها قال الشافعي رحمه الله تعالى وإني لأحفظ أن النبي صلى الله عليه وسلم قد أجاب إلى غير دعوة في غير وليمة


صدقة الشافعي رضي الله عنه

هذا كتاب كتبه محمد بن إدريس بن العباس الشافعي في صحة منه وجواز من أمره وذلك في صفر سنة ثلاث ومائيتن أن الله عز وجل رزق أبا الحسن بن محمد بن إدريس مالا فأخذ محمد بن إدريس من مال ابنه أبي الحسن بن محمد أربعمائة دينار جيادا صحاحا مثاقيل وضمنها محمد بن إدريس لابنه أبي الحسن بن محمد بن إدريس وأشهد محمد بن إدريس شهود هذا الكتاب أنه تصدق على ابنه أبي الحسن بن محمد بن إدريس بثلاثة أعبد منهم وصيف أشقر خصي يقال له صالح ووصيف نوبي خباز يقال له بلال وعبد فراني قصار يدعى سالما وبأمة شقراء تدعى فلانة وقبضهم محمد بن إدريس لابنه أبي الحسن من نفسه وصاروا من مال ابنه أبي الحسن وخرجوا من ملك محمد بن إدريس وأشهد محمد بن إدريس شهود هذا الكتاب أنه تصدق على ابنه أبي الحسن بن محمد بن إدريس بجميع حليه وهو مسكنان ودملجان وخلخالان وقلادة كل ذلك من الذهب وبمثل هذا حلي من الورق وقبضه له من نفسه ودفعه إلى أمه تقبضه له وتحفظه عليه وصار كل ما تصدق به محمد بن إدريس على أبي الحسن بن محمد مالا من مال أبي الحسن بن محمد وأشهد محمد بن إدريس شهود هذا الكتاب أنه تصدق بمسكنه الذي بمهبط ثنية كدى من مكة قبالة دار منيرة على يسار الخارج من مكة في شعب محمد بن إدريس وهما المسكنان اللذان أحدهما المسكن الذي بفناء دار محمد بن إدريس العظمي أحد هذين المسكنين المسكن الذي بناه محمد بن إدريس إلى جنب المنزل الذي يعرف بجابر بن محمد وذلك المنزل أحد حدوده كدى وحده الثاني الرحبة التي بفناء دار محمد بن إدريس العظمي والحد الثالث طريق شعب محمد بن إدريس والحد الرابع طريق الشعب العظمي إلى ذي طوى والمسكن الثاني سقائف حجارة نجيرتها وحجرتها على رأس الجبل الذي فيه الخزانة الصغيرة وهذا المنزل الذي يعرف بفلان بن عبدالجبار والمنزل الذي يعرف بعمرو المؤذن تصدق محمد بن إدريس بهذين المسكنين بجميع حقوقهما وأرضهما وبنائهما وعامرهما وطرقهما وكل حق هو لهما داخل فيهما وخارج منهما على ابنه أبي الحسن بن محمد بن إدريس صدقة محرمة لا تباع ولا تورث حتى يرثها الله الذي يرث الأرض ومن عليها وهو خير الوارثين يملك أبو الحسن من منافعهما ما يملك من منافع الصدقات المحرمات ما عاش أبو الحسن بن محمد بن إدريس لا حق فيها لأحد معه حتى تعتق أم أبي الحسن بن محمد فإذا عتقت أم أبي الحسن بن محمد بن إدريس كانت أسوته في هذين المسكنين فإذا انقرض أبو الحسن فهذان المسكنان لولد أبي الحسن بن محمد وولده الذكور والإناث الذين عمود نسب آبائهم إليه ما تناسلوا وجدتهم أم أبي الحسن بن محمد معهم لها كحظ واحد منهم حتى تموت فإذا انقرض أبو الحسن وولد ولده فهذان المسكنان لأم أبي الحسن حتى تنقرض فإذا انقرضت فهذان المسكنان لفاطمة وزينب ابنتي محمد بن إدريس وولد إن ولد لمحمد بن إدريس بعد هذا الكتاب شرعا فيه سواء ما تناسلوا ولا يكون هذان المسكنان لأحد من ولد محمد بن إدريس ولا ولد ولده ولا ولد أبي الحسن بن محمد ولا ولد ولده من الإناث إلا بنتا عمود نسب أبيها إلى محمد بن إدريس أو إلى أبي الحسن محمد بن إدريس فإذا انقرضوا فهذان المنزلان صدقة على آل شافع بن السائب فإذا انقرضوا فعلى من حضر مكة من بني عبدالملطب بن عبد مناف فإذا انقرضوا فعلى الفقراء والمساكين وابن السبيل والحاج والمعتمر وقد دفع محمد بن إدريس هذين المسكنين إلى أحمد بن محمد بن الوليد الأزرقي فهما بيده لأبي الحسن بن محمد ثم لمن سمي معه وبعده وأخرجهما محمد بن إدريس من ملكه وجعلهما على ما شرط في هذا الكتاب لأبي الحسن بن محمد ومن سمي معه وبعده شهد على إقرار محمد بن إدريس بما في هذا الكتاب وعلى أن أبا الحسن بن محمد المولود بمصر متصدق عليه بما في هذا الكتاب على ما شرط فيه صغير يلي محمد بن إدريس أبوه القبض له والإعطاء منه وما يلي الأب من ولده الصغار


البحيرة والوصيلة والسائبة والحام

أخبرنا الربيع بن سليمان قال قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام فلم يحتمل إلا ما جعل الله ذلك نافذا على ما جعلتموه وهذا إبطال ما جعلوا منه على غير طاعة الله عز وجل قال الشافعي رحمه الله تعالى كانوا يبحرون البحيرة ويسيبون السائبة ويوصلون الوصيلة ويحمون الحام على غير معان سمعت كثيرا من طوائف العرب يحكون فيه فتجتمع حكايتهم على أن ما حكوا منه عندهم من العلم العام الذي لا يشكون فيه ولا يمكن في مثله الغلط لأن فيما ذكروا أنهم سمعوا عوامهم يحكونه عن عوام من كان قبلهم فكان مما حكوا مجتمعين على حكايته أن قالوا البحيرة الناقة تنتج بطونا فيشق مالكها أذنها ويخلى سبيلها ويحلب لبنها في البطحاء ولا يستجيزون الانتفاع بلبنها ثم زاد بعضهم على بعض فقال بعضهم تنتج خمسة بطون فتبحر وقال بعضهم وذلك إذا كانت تلك البطون كلها إناثا والسائبة العبد يعتقه الرجل عند الحادث مثل البرء من المرض أو غيره من وجوه الشكر أو أن يبتدئ عتقه فيقول قد أعتقتك سائبة يعني سيبتك فلا تعود إلي ولا لي الانتفاع بولائك كما لا يعود إلي الانتفاع بملكك وزاد بعضهم فقال السائبة وجهان هذا أحدهما والسائبة أيضا يكون من وجه آخر وهو البعير ينجح عليه صاحبه الحاجة أو يبتدئ الحاجة أن يسيبه فلا يكون عليه سبيل قال الشافعي رحمه الله تعالى ورأيت مذاهبهم في هذا كله فيما صنعوا أنه كالعتق قال والوصيلة الشاة تنتج الأبطن فإذا ولدت آخر بعد الأبطن التي وقتوا لها قيل وصلت أخاها وزاد بعضهم تنتج الأبطن الخمسة عناقين عناقين في كل بطن فيقال هذه وصيلة تصل كل ذي بطن بأخ له معه وزاد بعضهم فقال قد يوصلونها في ثلاثة أبطن ويوصلونها في خمسة وفي سبعة قال والحام الفحل يضرب في إبل الرجل عشر سنين فيخلى ويقال قد حمى هذا ظهره فلا ينتفعون من ظهره بشيء وزاد بعضهم فقال يكون لهم من صلبه وما أنتج مما خرج من صلبه عشر من الإبل فيقال قد حمى هذا ظهره قال وأهل العلم من العرب أعلم بهذا ممن لقيت من أهل التفسير وقد سمعت من أهل التفسير من يحكي معنى ما حكيت عن العرب وفيما سمعت من حكايتهم نصا ودلالة من أخبارهم أنهم كانوا يبحرون البحيرة ويسيبون السائبة ويوصلون الوصيلة ويحمون الحام على وجوه جماعها أن يكونوا مؤدين بما يصنعون من ذلك حقا عليهم من نذر نذروه فوفوا به أو فعلوه بلا نذرهم أو بحق وجب عليهم عندهم فأدوه وكان عندهم إذا فعلوه خارجا من أموالهم بما فعلوا فيه مثل خروج ما أخرجوا إلى غيرهم من المالكين وكانوا يرجون بأدائه البركة في أموالهم وينالون به عندهم مكرمة مع التبرر بما صنعوا فيه قال الشافعي رحمه الله تعالى وكان فعلهم يجمع أمورا منها أمر واحد بر في الأخلاق وطاعة لله عز وجل في منفعته ثم شرطوا في ذلك الشيء شرطا ليس من البر فأنفذ البر ورد الشرط الذي ليس من البر وهو أن أحدهم كان يعتق عبده سائبة ومعنى يعتقه سائبة هو أن يقول أنت حر سائبة فكما أخرجتك من ملكي وملكتك نفسك فصار ملكك لا يرجع إلي بحال أبدا فلا يرجع إلي ولاؤك كما لا يرجع إلي ملكك فكان العتق جائزا في كتاب الله عز وجل بدأ فيه ثم في سنة رسول الله صلى الله عليه وسلم ثم عند عوام المسلمين وكان الشرط بأن العتق سائبة لا يثبت ولاؤه لمعتقه شرطا مبطلا في كتاب الله تبارك وتعالى بقوله عز وجل ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام والله تعالى أعلم لأنا بينا أن قول الله جل وعلا ولا سائبة لا يحتمل إلا معنيين أحدهما أن العبد إذا أعتق سائبة لم يكن برا كما لم تكن البحيرة والوصيلة والحام على ما جعل مالكها من تبحيرها وتوصيلها وحماية ظهورها فلما أبطل الله جل ذكره شرط مالكها فيها كانت على أصل ملك مالكها قبل أن يقول مالكها ما قال قال الشافعي فإن قال قائل أفتوجدني في كتاب الله عز وجل في غير هذا بيانا لأن الشرط إذا بطل في شيء أخرجه إنسان من ماله بغير عتق بني آدم رجع إلى أصل ملكه قيل نعم قال الله عز ذكره اتقوا الله وذروا ما بقي من الربا وقال عز وجل وإن تبتم فلكم رءوس أموالكم لا تظلمون ولا تظلمون وفي الإجماع أن من باع بيعا فاسدا فالبائع على أصل ملكه لا يخرج من ملكه إلا والبيع فيه صحيح والمرأة تنكح نكاحا فاسدا هي على ما كانت عليه لا زوج لها قال الشافعي رحمه الله تعالى ويحتمل لقائل لو قال بظاهر الآية إذا لم يكن من أهل العلم أبطل الشرط في السائبة كما أبطله في البحيرة والوصيلة والحام وكلها على أصل ملكها لمالكها لم تخرج منه ولا عتق للسائبة لأن سياق الآية فيها واحد قال وهذا قول وإن احتملته الآية لا يقوم ولا أعلم قائلا يقول به والآية محتملة المعنى الأول قبله الذي ذكرت أنه أحد المعنيين وهو أن قوله جل وعز ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام يعني والله أعلم على ما جعلتم فأبطل في البحيرة والوصيلة والحام لأن العتق لا يقع على البهائم ولا تكون إلا مملوكة للادميين ولا تخرج من ملك مالكها منهم إلا إلى مالك منهم وأكثر السائبة إذا كان من الإبل والبهائم قبل التسييب وبعده سواء لا تملك أنفسها كهي وإذا كان من الناس يخرج من ملك مالكه للادمي إلى أن يصير مثله في الحرية وأن يكون مالكا كما يكون معتقه مالكا وكان الذي أبطل الله تعالى والله اعلم من السائبة أن يكون كما قال خارجا من ولائه بشرطه ذلك في عتقه وأقر ولاؤه لمعتقه كما أقر ملك البحيرة والسائبة والوصيلة لمالكه قال الشافعي فإن قال قائل هل على ما وصفت دلالة من كتاب الله عز وجل تبين ما قلت من خلاف بني آدم للبهائم وغير بني آدم من الأموال أو سنة أو إجماع قيل نعم فإن قال قائل فأين هي قيل قال الله عز وجل فلا اقتحم العقبة إلى قوله ذا متربة ودل على أن تحرير الرقبة والإطعام ندب الله إليه حين ذكر تحرير الرقبة وقال الله عز وجل في المظاهرة فتحرير رقبة من قبل أن يتماسا وقال تبارك اسمه في القاتل خطأ فدية مسلمة إلى أهله وتحرير رقبة وقال في الحالف فكفارته إطعام عشرة مساكين من أوسط ما تطعمون اهليكم أو كسوتهم أو تحرير رقبة وكان حكمه تبارك وتعالى فيما ملكه الآدميون من الآدميين أنهم يخرجونهم من ملكهم بمعنيين أحدهما فك الملك عنهم بالعتق طاعة لله عز وجل برا جائزا ولا يملكهم آدمي بعده والآخر أن يخرجهم مالكهم إلى آدمي مثله ويثبت له الملك عليهم كما يثبت للمالك الأول بأي وجه صيرهم إليه قال فكان حكم الله والله تعالى أعلم في البهائم ما وصفت من أن العتق لا يقع عليها ولا تزايل ملك صاحبها ما كان حيا إلا إلى مالك من الآدميين يقول فيه قد أخرجتها من ملكي وكان هكذا كل ما سوى بني آدم مما يملك بنو آدم نصا في كتاب الله عز وجل ودلالة بما ذكرت فيما سوى الآدميين من بهيمة ومتاع ومال ولا أعلم مخالفا في أن امرءا لو قال لمماليكه من الآدميين أنتم أحرار عتقوا ولو قال لملكه من البهائم أنتم أحرار لم تعتق بهيمة ولا غير آدمي


بيان معنى البحيرة والسائبة والوصيلة والحام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام بن عروة عن ابيه عن عائشة رضي الله تعالى عنها زوج النبي صلى الله عليه وسلم أنها قالت جاءتني بريرة فقالت إني كاتبت أهلي على تسع أواق في كل عام أوقية فأعينيني فقالت لها عائشة إن أحب أهلك أن أعدها لهم عددتها ويكون ولاؤك لي فعلت فذهبت بريرة إلى أهلها فقالت لهم ذلك فأبوا عليها فجاءت من عند أهلها ورسول الله صلى الله عليه وسلم جالس فقالت إني قد عرضت ذلك عليهم فأبوا إلا أن يكون الولاء لهم فسمع بذلك رسول الله صلى الله عليه وسلم فسألها فأخبرته عائشة فقال رسول الله صلى الله عليه وسلم خذيها واشترطي لهم الولاء فإن الولاء لمن أعتق ففعلت عائشة رضي الله عنها ثم قام رسول الله صلى الله عليه وسلم في الناس فحمد الله وأثنى عليه ثم قال أما بعد فما بال رجال يشترطون شروطا ليست في كتاب الله عز وجل ما كان من شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط قضاء الله أحق وشرط الله أوثق وإنما الولاء لمن أعتق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر عن عائشة رضي الله عنها أنها أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعنك ذلك فإن الولاء لمن أعتق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك قال حدثني يحيى بن سعيد عن عمرة بنت عبدالرحمن أن بريرة جاءت تستعين عائشة فقالت عائشة إن أحب أهلك أن أصب لهم ثمنك صبة واحدة وأعتقك فعلت فذكرت ذلك بريرة لأهلها فقالوا لا إلا أن يكون ولاؤك لنا قال مالك قال يحيى فزعمت عمرة أن عائشة ذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعنك ذلك فاشتريها وأعتقيها فإن الولاء لمن أعتق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك وابن عيينة عن عبدالله بن دينار عن ابن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن الحسن عن يعقوب بن إبراهيم أبي يوسف عن عبدالله بن دينار عن عبدالله بن عمر أن النبي صلى الله عليه وسلم قال الولاء لحمة كلحمة النسب لا يباع ولا يوهب قال الشافعي رحمه الله فكان في حديث عائشة عن النبي صلى الله عليه وسلم في بريرة في إبطال شرط مالكيها الذين باعوها على عائشة على أن الولاء لهم وإثباته لبريرة العتق دلالة على مثل معنى قول الله عز وجل ولا سائبة فإن الله جل وعلا أبطل التسييب إذا شرط مالكه أن لا يكون له ولاء المعتق المسيب وأبطل رسول الله صلى الله عليه وسلم شرط مالك بريرة الذي باعها أن له الولاء دون معتقها وثبت الولاء لمن أعتق فكان في قوله إنما الولاء لمن أعتق معنيان أن لا يكون معتق أبدا يزول عنه الولاء بإزالته إياه عن نفسه مع عتق ولا قبله ولا بعده ولا بحال من الحالات اختلاف دينين ولا غيره ولو زال عن أحد زال عن عائشة إذ لم تملك بريرة إلا بشرط تعتقها وولاؤها للذي ملكها إياها فقال رسول الله صلى الله عليه وسلم إنما الولاء لمن أعتق وكان معتق السائبة معتقا وإنما شرط أن لا يكون له ولاء وكان ولاؤه ثبت بحكم الله عز وجل ثم حكم رسول الله صلى الله عليه وسلم لا ينتقل عنه والمعنى الثاني أن لا يكون الولاء إلا للمعتق فمن أعتق من خلق الله عز وجل ممن يقع العتق عليه كان الولاء للمعتق ولا يجوز غير هذا أبدا بدلالة الكتاب والسنة


باب تفريع العتق

قال الشافعي رحمه الله تعالى وإذا عتق الرجل عبده سائبة فهو حر وله ولاؤه وإذا أعتق الكافر عبدا له مؤمنا فهو حر وله ولاؤه وكذلك لو أعتق مؤمن كافرا ولا عذر لأحد من أهل العلم في الشك في هذا والله تعالى أعلم لأن الذي أعتق عبده سائبة والكافر يسلم عبده فيعتقه والمؤمن يعتق عبده الكافر لا يعدون أبدا أن يكونوا مالكين يجوز عتقهم ففي كتاب الله عز وجل دلالة في إبطال التسييب أن الولاء لمن أعتق وفي قوله ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم فنسبهم لشيئين إلى الآباء وإلى الولاء كما نسبهم إلى الآباء نسبهم إلى الولاء وفي قول الله عز وجل وإذ تقول للذي أنعم الله وأنعمت عليه ولو غرب على أحد علم هذا من كتاب الله عز وجل كان في قول رسول الله صلى الله عليه وسلم إنما الولاء لمن أعتق دليل على أن المسيب والمؤمن يعتق الكافر والكافر يعتق المؤمن لا يعدون أن يكونوا معتقين فيكون في سنة رسول الله صلى الله عليه وسلم إنما الولاء لمن أعتق أو يكونوا غير مالكين فلا يختلف المسلمون في أن من أعتق ما لا يملك لم يكن حرا ولا يكون هؤلاء معتقين


الخلاف في السائبة والكافر يعتق المؤمن

قال الشافعي رحمه الله ولا أحفظ عن أحد لقيته من فقهاء المكيين والمشرقيين خلافا فيما قلت من أن ولاء السائبة والمؤمن يعتقه الكافر لمن أعتقهما وقد حفظت عن بعض المدنيين من أهل الحديث هذا وخالفنا بعض أصحابنا في ميراث السائبة فقال أحدهم يوالى من شاء وقال آخر لا يوالي من شاء وولاؤه للمسلمين وقال قائل هذا وإذا أعتق الكافر عبده والعبد مسلم فولاؤه للمسلمين وإذا أسلم سيده الذي أعتقه لم يرجع إليه ولاؤه ولو أعتق رجل كافر عبدا كافرا ثم أسلم العبد المعتق قبل المولى المعتق كان ولاؤه للمسلمين إذا مات ورثوه فإن أسلم السيد المعتق قبل يموت رجع إليه ولاؤه لأنه قد كان ثبت له الولاء ولو أسلم العبد المعتق قبل المولى المعتق وللمولى المعتق بنون مسلمون كان ولاؤه لبنيه المسلمين قال الشافعي رحمه الله وقد وصفت موضع الحجة على هذا القول من الكتاب والسنة ووصفت بعد هذا الحجة عليه وهذا قول ينقض بعضه بعضا أرأيت إن زعم أن الكافر يعتق الكافر فيكون الولاء ثابتا للكافر على الكافر ثم أسلم العبد المعتق والمولى كافر يخرج الولاء زعم من يديه بإسلامه أرأيت إذا زعم أيضا أن الكافر إذا أعتق عبدا مسلما لم يكن له ولاؤه وإن أسلم وإن كان للكافر ولد مسلمون كان لهم ولاؤه فكيف يرثه ولد المولى المعتق بأن كان ولد المولى المعتق مسلمين إذا لم يكن الولاء لأبيهم فكيف يرثونه بولاء أبيهم إنما ينبغي أن يكونوا في قوله كأسوة المسلمين في ولائه وكيف إذا ورثوه بالولاء ثم أسلم المولى المعتق إذا كان كافرا والذي أعتق كافرا رجع إليه الولاء وقد أحرزه بنوه دونه فإن كانوا أحرزوه دونه لم يرجع إليه وإن كانوا أحرزوه بسببه فالولاء له ولكنه لا يرث لاختلاف الملتين قال الشافعي رحمه الله تعالى وما وصفت يدخل على من قال من أهل ناحيتنا ما حكيت وأكثر منه ومن مختصر ما يدخل عليه في قول الله عز وجل ما جعل الله من بحيرة ولا سائبة أنه لا بد بحكم الله تبارك وتعالى أن يبطل أمر السائبة كله أو بعض أمره دون بعض لأن الله تبارك وتعالى قد ذكره مبطلا مع ما أبطل قبله وبعده من البحيرة والوصيلة والحام فإن قال يبطل أمر السائبة كله فلا يجعل عتقه عتقا كما لا تجعل البحيرة والوصيلة والحام خارجة عن ملك مالكيها فهذا قول قد يحتمله سياق الآية ولكن الله عز وجل قد فرق بين إخراج الآدميين من ملك مالكيهم وإخراج البهائم فأجزنا العتق في السائبة بما أجاز الله تبارك وتعالى من العتق وأمر به منه ولما أجزنا العتق في السائبة كنا مضطرين إلى أن نعلم أن الذي أبطل الله عز وجل من السائبة التسييب وهو إخراج المعتق للسائبة ولاء السائبة من يديه فلما أبطله الله تبارك وتعالى كان ولاؤه للمعتق مع دلائل الآي في كتاب الله عز وجل فيما ينسب فيه أصل الولاء إلى من أعتقهم قال الشافعي رحمه الله تعالى ويلزم قائل هذا القول أن يسأل عن السائب أعتقها مالك فإن قال نعم قيل له فقد قضى رسول الله صلى الله عليه وسلم أن الولاء لمن أعتق وإن قال لا قيل له فلم تعتق السائبة ولو لم يعتقها مالكها لم تعتق ويلزمه في الشبه هذا في النصراني مالك يعتق المسلم فإن قال النصراني مالك معتق قيل فقد قضى رسول الله صلى الله عليه وسلم أن الولاء لمن أعتق وإن قال لا يكون مالكا لمسلم فليس المسلم المعتق يجوز عتقه لأنه أعتقه غير مالك فإن قال ألا ترى أن المولى لا يرثه قيل له وما للميراث والولاء والنسب فإن قال فأبن أنه إذا منع ميراثه ثبت له الولاء عليه قيل نعم أرأيت لو قتله مولاه أيرثه فإن قال لا قيل له أفيزول ولاؤه عنه فإن قال لا قيل فما أزال الميراث لا يزيل الولاء فإن قال أما ههنا فلا قيل فكيف قلت هناك ما قلت ما أزال الميراث أزال الولاء وقيل له أما رأيت إذ نسب الله عز وجل إبراهيم خليله عليه الصلاة والسلام إلى أبيه وأبوه كافر ونسب ابن نوح وهو كافر إلى أبيه نوح عليه السلام أرأيته قطع الأبوة باختلاف الملتين فإن قال لا قيل أفيرث الأب ابنه والابن أباه فإن قال لا قيل فتنقطع الأبوة بانقطاع الميراث فإن قال لا قيل فكيف قطعت الولاء ولم تقطع النسب وهما معا سبب إنما منع الميراث باختلاف الدينين وقد يمنع بأن يكون دونه من يحجبه وذلك لا يقطع ولاء ولا نسبا والحجة تمكن على قائل هذا القول بأكثر من هذا وفي أقل من هذا كفاية إن شاء الله تعالى


الخلاف في الموالي

قال الشافعي رحمه الله تعالى ووافقنا بعض الناس في السائبة والمشرك يعتق المسلم فقال هذا القول نص الكتاب والسنة وخالفنا هؤلاء من المشرقيين فقالوا إذا أسلم الرجل على يدي الرجل فله ولاؤه وللمسلم على يديه أن ينتقل بولائه ما لم يعقل عنه فإذا عقل عنه لم يكن له أن ينتقل بولائه وهكذا اللقيط وكل من لا ولاء له يوالي من شاء وينتقل بولائه ما لم يعقل عنه فإذا عقل عنه لم يكن له أن ينتقل بولائه قال الشافعي رحمه الله تعالى فقيل لبعض من يقول هذا القول إلى أي شيء ذهبتم فيه فقال ذهبنا إلى أن عبدالعزيز بن عمر حدث عن ابن موهب عن تميم الداري أن رجلا أسلم على يدي رجل فقال له النبي صلى الله عليه وسلم أنت أحق الناس بحياته وموته فقيل له إن كان هذا الحديث ثابتا كنت قد خالفته فقال وأين قلت زعمت أن النبي صلى الله عليه وسلم قال أنت أحق الناس بحياته ومماته قال نعم قلت فما زعمت لا يدل على أن إسلام المرء على يدي المرء يثبت له عليه ما يثبت العتق على المعتق للمعتق أفيكون له إذا أعتق أن ينتقل بولائه قال لا قلت فقد خالفت الحديث فزعمت أنه إنما يثبت له الولاء ما رضي به ولم ينتقل وإذا انتقل انتقل الولاء عنه حتى يعقل عنه أورأيت إذا والى فكان لو مات ورث المولى الولاء كيف كان له أن ينتقل بولائه وقد ثبت الولاء عليه وثبت له على عاقلة الذي والاه أن يعقلوا عنه أو يجوز أن يكون في إسلام المرء على يدي غيره أو موالاته إياه إلا واحد من قولين أحدهما أن يثبت بالإسلام والموالاة ما يثبت بالعتق وما يثبت من ولاء عندنا وعندك لم يتحول كما لا يتحول النسب أو يكون الإسلام والموالاة لم يثبتا شيئا لأنهما ليسا من معاني النسب ولا الولاء فأما ما ذهبت إليه فليس واحدا من القولين وزعمت أنه ثابت وللمولى أن ينتقل حتى يعقل عنه أورأيت إن قالت العاقلة لا نعقل عن هذا شيئا لأن هذا لا ذو نسب ولا مولى وله الخيار في أن ينتقل عنه فاجعل لنا ولصاحبنا الذي والاه الخيار في أن ندفع ولاءه فالمولى من أعلى أولى أن يكون هذا له من المولى من أسفل ما تقول له وإن جاز هذا لك جاز لغيرك أن يجعل الخيار للأعلى ولا يجعله للأسفل وهذا لا يجوز لواحد منكما أرأيت ولدا إن كانوا للمسلم على يدي الرجل وكانوا لا ولاء لهم أيجر ولاءهم كما يجره المعتق للأب إذا أعتق قال فإن قلت نعم قلت فقله قال فإذا يتفاحش علي فأزعم أنه إذا أسلم جر الولاء وإذا انتقل به انتقل ولاؤه ويتفاحش في أن أقول قد كان لهم في أنفسهم مثل الذي له فإن قلت يجر الأب ولاءهم قطعت حقوقهم في أنفسهم وإن قلت بل لهم في أنفسهم مثل ما له زعمت أنه لا يجر ولاءهم ولذلك أقول لا يجر ولاءهم قلت ويدخل عليك فيه أفحش من هذا قال قد أرى ما يدخل فيه أثابت الحديث قلت لا وأنت تعلم أنه ليس بثابت وأن ابن موهب رجل ليس بالمعروف بالحديث ولم يلق تميما الداري وهو غير ثابت من وجهين وقد قلت في اللقيط بأن عمر قال لمن التقطه هو حر ولك ولاؤه قلت أنت تقول في اللقيط أنه يوالي من شاء قال نعم إن لم يوال عنه السلطان وإذا والى عنه السلطان فهذا حكم عليه قلت أفتثبت عليه موالاة السلطان فلا يكون له إذا بلغ أن ينتقل بولائه أو يكون له الانتقال بولائه إذا بلغ قال فإن قلت بل له الانتقال بولائه كما يكون له أن يوالي ثم ينتقل بولائه ما لم يعقل عنه فقلت له فموالاة السلطان إذا عنه غير حكم عليه قال نعم وكيف يجوز أن تكون حكما عليه قلت المسألة عليك لأنك بها تقول قال ما يصلح الحكم إلا على المتقدم من الخصومة وما ههنا متقدم من خصومة قلت فقل ما شئت قال فإذا قلت فهو حكم قلت فقد رجعت إلى أن قلت بما أنكرت أن يكون يصلح الحكم إلا على المتقدم من خصومة وما ههنا متقدم من خصومة قال فلا أقوله وأقول له أن ينتقل بولائه قلت فقد خالفت ما رويت عن عمر ولا أسمعك تصير إلى شيء إلا خالفته قال فيم تركت الحديثين قلت بالدلالة في السائبة أن حكم الله عز وجل أن يبطل التسييب ويثبت العتق ويكون الولاء لمن أعتق وما جامعتنا عليه في النصراني بمعنى كتاب الله عز وجل ونص سنة رسوله صلى الله عليه وسلم ولما يلزمك فيما جامعتنا عليه في النصراني يعتق المسلم لأن رسول الله صلى الله عليه وسلم قال إنما الولاء لمن أعتق وهذا معتق فلزمت فيهما معنى الكتاب والسنة ثم اضطرب قولك فزايلت معناهما قال ذهبت إلى حديث ثبت قلت أما الذي رويت عن النبي صلى الله عليه وسلم لا يثبت عندنا وأما الذي رويت عن عمر فلو ثبت لم يكن في أحد حجة مع رسول الله صلى الله عليه وسلم مع أنه ليس بين أن يثبت وفي قول رسول الله صلى الله عليه وسلم فإنما الولاء لمن أعتق معنيان بينان أن الولاء لا يزول عمن أعتق ولا يثبت إلا لمعتق لأن قوله فإنما الولاء لمن أعتق نفي أن يكون الولاء لغير معتق وذلك أن من قال إنما أردت كذا فقد بين ما أراد ونفى أن يكون أراد غيره وكذلك إنما وقعت بهذا المعنى فأخذت بأحد معني الحديث وتركت الثاني وهذا ليس لك ولا لأحد مع أنا وإياك لا نختلف في أن الولاء نسب من الأنساب لا يزول قال أجل قلت أفرأيت رجلا لا أب له ولا ولاء أله أن ينتسب إلى رجل بتراض منهما قال لا يجوز النسب إلا بفراش أو في معنى فراش من الشبه فإذا لم يكن فراش ولا معنى فراش وذكرا أنهما يتراضيان بالنسب فلا نسب قلت وكذلك لو أراد رجل أن ينفي من ولد على فراشه ورضي بذلك المنفي قال لا يكون ذلك لهما قلت وذلك أن إثبات النسب من الفراش ونفيه من الفراش للنافي وللمنفي وغيرهما سي فيكون للولد المنفي ولعشيرته فيه حق لأنهم يرثونه ويعقلون عنه ويعقل عنهم ولو جاز إقراره على نفسه لم يجز على غيره ممن له حق في ميراثه وعقله قال نعم قلت أفكذلك تجد المولى المعتق قال سواء قلت فكيف لم تقل هذا في المولى الموالي فلا تثبته إلا بما يثبت له به الحق على عشيرته ممن والاه أن يعقلوا عنه وكما لم يزل عنهم ولاء المعتق أو يثبت لهم عليه ميراث فلا تعطيهم ولا تمنع منهم إلا بأمر ثابت لأن في ذلك حكما عليهم وعلى غيرهم ممن كان ولم يكن ولهم ولغيرهم ممن كان ولم يكن قال وذكرت له غير هذا مما في هذا كفاية عنه قال فإن من أصحابك من وافقك في الذي خالفناك فيه من اللقيط والموالي وقال فيه قولك وخالفك في الذي وافقناك فيه من السائبة والذمي يعتق المسلم قلت أجل وحجتنا عليه كهي عليك أو أوضح لأنك قد ذهبت إلى شبهة لا يعذرك بها أهل العلم ويعذرك بها الجاهل وهم لم يذهبوا إلى شبهة يعذر بها جاهل ولا عالم وموافقتك حيث وافقتنا حجة عليك وموافقتهم حيث وافقونا حجة عليهم وليس لأحد أن يخرج من معنى كتاب الله عز وجل ثم سنة رسول الله صلى الله عليه وسلم ولا من واحد منهما في أصل ولا فرع وإنما فرقنا بين العالمين والجاهلين بأن العالمين علموا الأصول فكان عليهم أن يتبعوها الفروع فإذا زيلوا بين الفروع والأصول فأخرجوا الفروع من معاني الأصول كانوا كمن قال بلا علم أو أقل عذرا منه لأنهم تركوا ما يلزمهم بعد علم به والله يغفر لنا ولكم معا فإن قال قد يغبون فعلهم قلت ومن غبي عنه مثل هذا الواضح كان حقا عليه أن لا يعالج الفتيا لأن هذا مما لا يجوز أن يخطئ فيه أحد لوضوحه


تفريع البحيرة والسائبة والوصيلة والحام

قال الشافعي رحمه الله تعالى ولما قال الله عز وجل ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام فكان في قول الله عز وجل ما جعل الله من بحيرة الآية دلالة على ما جعل الله لا على ما جعلتم وكان دليلا على أن قضاء الله جل وعز أن لا ينفذ ما جعلتم وكانت البحيرة والوصيلة والحام من البهائم التي لا يقع عليها عتق وكان مالكها أخرجها من ملكه إلى غير ملك آدمي مثله وكانت الأموال لا تملك شيئا إنما يملك الآدميون كان المرء إذا أخرج من ملكه شيئا إلى غير مالك من الآدميين بعينه أو غير عينه كمن لم يخرج من ملكه شيئا وكان ثابتا عليه كما كان قبل إخراجه وكان أصل هذا القول فيما ذكرنا من كتاب الله عز وجل فكل من أخرج من ملكه شيئا من بهيمة أو متاع أو غيره غير الآدميين فقال قد أعتقت هذا أو قد قطعت ملكي عن هذا أو وهبت هذا أو بعته أو تصدقت به ولم يسم من وهبه له ولا باعه إياه ولا تصدق به عليه بعين ولا صفة كان قوله باطلا وكان في ملكه كما كان قبل أن يقول ما قال ولم يخرج من ملكه ما كان حيا بحال إلا أن يخرجه إلى آدمي بعينه أو يصفه حين أخرجه من ملكه ولا يكون خارجا من ملكه إلا ومالك له مكانه لا بعد ذلك بطرفة عين قال الشافعي رحمه الله تعالى والسائبة إذا كانت من الإبل كالبحيرة وهكذا الرقيق إذا أخرجهم مالكهم من ملكه إلى غير ملك كالبهائم والمتاع إلا أن يخرجهم بعتق أو كتابة فإنها من أسباب العتق وما كان من سبب عتق كان مخالفا قال الشافعي وإذا كانت البحيرة والوصيلة والسائبة والحام نذرا فأبطلها الله عز وجل ففي هذا لغيره دلالة أن من نذر ما لا طاعة لله فيه لم يبر نذره ولم يكفره لأن الله تبارك وتعالى أبطله ولم يذكر أن عليه فيه كفارة والسنة عن رسول الله صلى الله عليه وسلم قد جاءت بمثل الذي جاء به كتاب الله تبارك وتعالى قال الشافعي رحمه الله تعالى أخبرنا مالك عن طلحة بن عبدالملك الأيلي عن القاسم بن محمد عن عائشة رضي الله تعالى عنها أن النبي صلى الله عليه وسلم قال من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة وعبدالوهاب بن عبدالمجيد عن أيوب بن أبي تميمة عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رسول الله صلى الله عليه وسلم قال لا نذر في عصية ولا فيما لا يملك ابن آدم وكان الثقفي ساق هذا الحديث فقال نذرت امرأة من الأنصار انقلبت على ناقة للنبي صلى الله عليه وسلم أن تنحرها فذكر ذلك للنبي صلى الله عليه وسلم فقال لا نذر في معصية الله ولا فيما لا يملك ابن آدم قال الشافعي رحمه الله تعالى ولم يأمر الله تعالى ثم لم يأمر رسول الله صلى الله عليه وسلم في واحد من الأمرين بكفارة إذا بطل النذر والمعصية في هذا الحديث أن تنحر المرأة ناقة غيرها وذلك أنها مما لا تملك فلو أن امرءا نذر أن يعتق عبد رجل لم يكن عليه عتقه وكذلك أن يهدي شيئا من ماله وكذلك كل ما نذر أن يفعله مما لا طاعة في فعله لم يكن عليه أن يفعله ولا عليه كفارة بتركه قال الشافعي أخبرنا سفيان عن عمرو بن دينار عن طاوس أن النبي صلى الله عليه وسلم مر بأبي إسرائيل وهو قائم في الشمس فقال ما له فقالوا نذر أن لا يستظل ولا يقعد ولا يكلم أحدا ويصوم فأمره النبي صلى الله عليه وسلم أن يستظل ويقعد ويكلم الناس ويتم صومه ولم يأمره بكفارة


الخلاف في النذر في غير طاعة الله عز وجل

قال الشافعي رحمه الله تعالى فقال قائل في رجل نذر أن يذبح نفسه قال يذبح كبشا وقال آخر ينحر مائة من الإبل واحتجا فيه معا بشيء يروى عن بعض أصحاب النبي صلى الله عليه وسلم فيقال لقائل هذا وكيف يكون في مثل هذا كفارة فقال الله عز وجل يقول في المتظاهر وإنهم ليقولون منكرا من القول وزورا وأمر فيه بما رأيت من الكفارة قال الشافعي رحمه الله تعالى فقيل لبعض من يقول هذا أرأيت إذا كان كتاب الله عز وجل يدل على إبطال ما جعل لا طاعة لله فيه من البحيرة ولم يأمر بكفارة وكانت السنن من النبي صلى الله عليه وسلم تدل على مثل ذلك من إبطال النذر بلا كفارة وكان في قوله لا نذر دلالة على أن النذر لا شيء إذا كان في معصية وإذا كان لا شيء كان كما لم يكن وليس في أحد من بني آدم قال قولا يوجد عن النبي صلى الله عليه وسلم خلاف ذلك القول حجة قال وقلت له كان من طلاق أهل الجاهلية الظهار والإيلاء فحكم الله عز وجل في الإيلاء بتربص أربعة أشهر ثم يفيئوا أو يطلقوا وحكم في الظهار بكفارة وجعلها مؤقتة ولم يحكم بكفارة إلا وقتها ووقت من يعطاها أو دل عليها ثم جعل الكفارات كما شاء فجعل في الظهار والقتل مكان عتق الرقبة صوم شهرين وزاد في الظهار إطعام ستين مسكينا وجعل ذلك رسول الله صلى الله عليه وسلم في الذي يصيب أهله في رمضان وحكم الله عز وجل في كفارة اليمين بإطعام عشرة مساكين أو كسوتهم أو تحرير رقبة وقال عز وجل فمن لم يجد فصيام ثلاثة أيام وقال الله تبارك وتعالى فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك فبين رسول الله صلى الله عليه وسلم عن الله عز وجل بأن الصوم ثلاث والإطعام ستة مساكين فرقا من طعام والنسك شاة فكانت الكفارات تعبدا وخالف الله عز وجل بينها كما شاء لا معقب لحكمه أفتجد ما ذهبت إليه من الرجل ينذر أن ينحر نفسه في شيء من معنى كتاب الله عز وجل أو سنة نبيه صلى الله عليه وسلم فيكون مؤقتا في كتاب الله أو سنة نبيه صلى الله عليه وسلم أو تجد بأن مائة بدنة أو كبشا كفارة لشيء إلا في المثل الذي يكون فيه الكبش مثلا وكذلك البعير والجدي والبقرة من الصيد يصيبه المحرم أفتجد الكبش ثمنا لإنسان أو كفارة إلا وهو مثل ما أصيب قال الشافعي رحمه الله تعالى فإن قال قائل لما رأيت الظهار منكرا من القول وجعل فيه كفارات قست المنكر والزور من كل شيء فجعلت فيه كفارة قيل له إن شاء الله تعالى فما تقول فيمن شهد بزور أيكفر وما تقول فيمن أربى في البيع أو باع حراما أيكفر وما تقول فيمن ظلم مسلما أيكفر فإن قال نعم فهذا خلاف ما لقينا من أهل العلم وإن قال لا قيل قد ترك أصل مذهبك وقولك فإذا جعلته قياسا فيلزمك أن تقيسه على شيء من الكفارة ثم تجعل فيه من الكفارة كما تجعل في الذي قسته وأنت لم تجعله أصلا ولا قياسا فإن قال قائل فأجعله أصلا القول الذي قاله قيل له إن شاء الله تعالى فقد اختلف قوله فيه فأيها الأصل والسنة موجودة بإبطاله كما وصفنا ولا حجة مع السنة


إقرار بنكاح مفسوخ

قال الربيع من ههنا أملى علينا الشافعي رحمه الله تعالى هذا الكتاب شهد شهود هذا الكتاب أن فلان ابن فلان الفلاني وفلانة بنت فلان الفلانية أشهداهم في صحة من أبدانهما وعقولهما وجواز من أمورهما وذلك في شهر كذا من سنة كذا أن فلان بن فلان الزوج ملك عقدة نكاح فلانة بنت فلان في شهر كذا من سنة كذا وكان الذي ولي عقدة نكاحها من ولاتها فلان بن فلان الفلاني الذي زوجها وكان من شهود هذه العقدة فلان بن فلان وفلان بن فلان وكان الصداق كذا وكذا ومن شهوده فلان وفلان وأن الزوج فلان بن فلان وفلانة بنت فلان تصادقا وأقرا عند شهود هذا الكتاب أنهما قد أثبتا أن هذه العقدة من النكاح الذي وصفت في هذا الكتاب وشهودها وشهود مهرها كانت يوم وقعت وفلانة في عدة من وفاة زوجها فلان بن فلان لم تنقض عدتها منه فكان نكاحها مفسوخا فلا نكاح بين فلان وفلانة حتى يجددا نكاحا بعد انقضاء عدة فلانة ولا تباعة لواحد منهما على صاحبه في صداق ولا نفقة شهد على ذلك


وضع كتاب عتق عبد

قال الشافعي رحمه الله تعالى هذا كتاب كتبه فلان بن فلان الفلاني في صحة من بدنه وعقله وجواز من أمره وذلك في شهر كذا من سنة كذا لمملوكه المولد الذي يدعى فلان بن فلان أني أعتقتك رجاء رضا الله تبارك وتعالى وطلب ثوابه فأنت حر لا سبيل لي ولا لأحد في رق عليك ولي ولعقبي ولاؤك وولاء عقبك بعدك شهد وإن كان أعجميا وصفه بصفته وصناعته وإن كان خصيا كتب هذا كتاب كتبه فلان بن فلان الفلاني في صحة من بدنه وعقله وجواز أمره وذلك في شهر كذا من سنة كذا لمملوكه الخصي الذي يدعى فلان ويصفه بجنسه وهيئته إني أعتقتك وأخرجتك من مالي ومن ملكي رجاء ثواب الله تعالى ومرضاته فأنت حر لا سبيل لي ولا لأحد في رق عليك ولي ولاؤك ولعقبي من بعدي شهد وذلك أنه لا يكون له عقب وإن كانت جارية كتبت لها كما كتبت للخصي وإن كان ولاء عقبها يكون له من المملوك فلا يجوز أن يكتب ولي ولاؤك وولاء عقبك من بعدك وقد لا يكون له ولاء عقبها إنما يجوز أن يكتب هذا في الرجل الذي له ولاء عقبه بكل حال ولو لم يكتب هذا في الرجل كان له وكذلك يكون له في الجارية من المملوك فإن شح على هذا فأحب أن يكتب كتابا يجوز منه في قول كل أحد كتب هذا كتاب كتبه فلان بن فلان الفلاني في صحة من بدنه وعقله وجواز من أمره وذلك في شهر كذا من سنة كذا لمملوكته فلانة بنت فلان ويصفها إني أعتقتك طلب ثواب الله تبارك وتعالى فأنت حرة ولا سبيل لي ولا لأحد في رق عليك ولي ولعقبي من بعدي ولاؤك وولاء كل عقب كان لك من مملوك قال وقد اختلف الناس فقال بعضهم إذا ولدت من مملوك ثم عتق جر الولاء وبهذا نقول وقال غيرنا الولاء ثابت لأهل الأم ولا يضره أن لا يزيد في الكتاب على الأم على ما وصفت والله أعلم


كراء الدور

قال الشافعي رحمه الله تعالى هذا كتاب كتبه فلان بن فلان الفلاني إني آجرتك الدار التي بالفسطاط من مصر في موضع كذا من قبلة كذا أحد حدود هذه الدار التي أجرتك ينتهي إلى كذا والثاني والثالث والرابع أجرتك جميع هذه الدار بأرضها وبنائها ومرافقها اثني عشر شهرا أول هذه الشهور المحرم من سنة كذا وآخرها ذو الحجة من سنة كذا بكذا وكذا دينارا صحاحا مثاقيل خلقان جيادا وازنة أفرادا ودفعت إلي هذه الدنانير كلها وافية وبرئت إلي منها ودفعت إليك هذه الدار الموصوفة في هذا الكتاب في هلال المحرم من سنة كذا بعدما عرفت أنا وأنت جميع ما فيها ولها من بناء ومرافق ووقفنا عليه فهي بيدك بهذا الكراء إلى أن تنقضي هذه المدة تسكنها بنفسك وأهلك وغيرهم وتسكنها من شئت وليس لك أن تسكنها رحا دابة ولا عمل حداد ولا قصار ولا سكنى تضر بالبناء ولا بضرر بين ولك المعروف من سكن الناس واستأجرتك أن تخرج جميع ما في ثلاثة آبار مغتسلات في هذه الدار وهي البئر التي في موضع كذا من الدار والبئر التي في موضع كذا والبئر التي في موضع كذا بعد ما رأيت أنا وأنت تلك الآبار وعرفنا أن طول البئر التي في موضع كذا ذاهبة في الأرض عشرة أذرع وعرضها ثلاثة أذرع ممدودة وأن في تلك البئر محل مجتمع آبار مغتسلات من خلاء وماء وشيء إن خالطه عبرة ثمان أذرع وأن في البئر التي في موضع كذا وكذا وتصفه كما وصفت هذا وفي البئر التي موضع كذا وكذا فتخرج جميع ما في هذه الآبار الموصوفة بما ذكرنا في هذا الكتاب منها وتنحيه عن داري حتى توفينيها أرضا لا شيء فيها مما في آبار المغتسلات بكذا وكذا دينارا وازنة جيادا ودفعتها إليك وبرئت إليك منها وضمنت لي ما وصفت في هذا الكتاب حتى توفينيها كما ضمنت لي في انسلاخ ذي الحجة من سنة كذا وكذا شهد وإن خفت أن ينتقض الكراء فإن العراقيين ينقضونه بالعدد فإذا أجرته سنة كتبت أجرته سنة أولها شهر كذا وآخرها شهر كذا بخمسين دينارا منها شهر كذا أول الشهود بأربعين دينار وأحد عشر شهرا وتسميها بعشرة دنانير والله سبحانه وتعالى الموفق


باب إذا أراد أن يكتب شراء عبد

هذا ما اشترى فلان بن فلان الفلاني من فلان بن فلان الفلاني وفلان وفلان صحيحا الأبدان لا علة بهما من مرض ولا غيره جائزا الأمر في أموالهما وذلك في شهر كذا من سنة كذا اشترى منه غلاما مربوعا أبيض حسن الجسم جعدا أعين أفرق الثنايا أزج حلوا يسمى فلانا بكذا وكذا دينارا خلقان وازنة أفرادا بعد ما عرف فلان وفلان هذا العبد بعينه ورأياه معا وقبض فلان هذا العبد من فلان وقبض فلان هذا الثمن من فلان وافيا بعد ما تبايعا وتفرقا بعد البيع حتى غاب كل واحد منهما عن صاحبه من الموضع الذي تبايعا فيه بعد التراضي منهما جميعا بالبيع ولفلان على فلان في هذا العبد بيع الإسلام وعهدته لا داء ولا غاثلة ولا عيب ظاهر ولا باطن ولا شين فما أدرك فلانا في هذا العبد أو في شيء منه من تباعة فعلى فلان خلاص ذلك لفلان حتى يسلمه له كما باعه إياه أو يرد إليه ثمنه الذي قبض منه وافيا وهو كذا وكذا دينار جيادا مثقاقيل أفرادا خلقان شهد على إقرار فلان وفلان ومعرفتهما بأعيانهما وأنسابهما فلان وفلان


شراء عبد آخر

هذا ما اشترى فلان بن فلان الفلاني من فلان بن فلان الفلاني اشترى منه غلاما أمرد بربريا مربوعا حسن الجسم جعدا أفرق الثنايا أعين أزج حلوا يدعى فلانا بكذا وكذا دينار مثاقيل أفرادا خلقان جيادا ودفع فلان بن فلان هذا العبد الموصوف في هذا الكتاب إلى فلان وقبضه فلان منه ودفع فلان إلى فلان هذا الثمن الموصوف في هذا الكتاب وبرئ إليه منه وتفرقا بعد تبايعهما وتقابضهما ومعرفة كل واحد منهما بما باع واشترى شهد على إقرار فلان وفلان ومعرفتهما بأسمائهما وأنسابهما وأنهما صحيحا العقل والأبدان جائزا الأمر يوم تبايعا هذا العبد وأشهداهما في هذا الكتاب في شهر كذا من سنة كذا شهد على ذلك فلان وفلان قال الشافعي هذا أقل ما أعرفه بينا من كتب العهدة قال الشافعي رحمه الله تعالى ومن اشترى فله عهدة الإسلام وليس له شين ولا عيب ولا داء ولا شيء ينقص من ثمن العبد قليل ولا كثير وله الخلاص أو يرد عليه الثمن وافيا وسواء شرط هذا أو لم يشرطه إنما الشرط احتياطا لجهالة الحكام ولو ترك أيضا إشهادهما بصحتهما في أبدانهما وعقولهما وإجازة أمورهما في أموالهما كان هذا على الصحة حتى يعلم غيرها وليس مما يحب تركه ولو ترك وتفرقا بعد البيع والقبض عن تراض منهما جميعا ما ضره لأنهما إذا جاءا بعد البيع بيوم أو أكثر فقد تفرقا بعد البيع والبيع تام على التراضي حتى ينقضاه ولو ترك وبرئ إليه من الثمن ما ضره إذا كتب دفع ولو ترك التاريخ في البيع ما ضره غير أني لا أحب في كتاب العهدة شيئا تركه احتياطا للبائع والمشتري معا وأقل ما يجزئ في كتاب العهدة ذكر صفة المشتري وذكر الثمن وقبضهما ثم للمشتري على البائع كل شرط سميناه وإن لم يشرطه وهكذا يكتب شراء الأمة وسواء صغير العبيد وإمائهم وكبيرهم وسبيهم ومولدهم يوصف كل واحد منهم بجنسه وحليته ويقال مولد إن كان مولدا وهكذا في شراء الحيوان كله الإبل والبقر والغنم والخيل عرابها وهجنها وبراذينها والبغال والحمير وغير ذلك من الحيوان ويصف الفرس بشيته ويقال اشترى منه فرسا كميتا أحمر أغر سائل الغرة محجلا إلى الركب مربوعا وثيق الخلق نهد المشاش حديد الأساطين مستدير الكفل مشرق الهادي محسوم الأذن رباع جانب وقارح جانبه الآخر من الخيل التي تعرف ببني فلان من نتاج بلدة كذا ثم يسوق الكتاب في دفع الثمن وقبض الفرس والتفرق بعد البيع عن تراض كما وصفت في شراء العبيد والعهدة كما وصفت في شراء العبيد وإن كان اشترى منه بعيرا كتب اشترى منه بعيرا من النعم التي تعرف ببني فلان أصهب جسيما بازلا عليه علم بني فلان موضع كذا وثيق الخلق أهدل المشفر دقيق الخطم ضخم الهامة وإن كان له صفة غير هذا بينت صفته ثم تسوق الكتاب كما سقته في العبد والفرس وإنما قلت من النعم التي تعرف ببني فلان ولم أقل من نعم بني فلان احتراسا من تباعة بني فلان واحتياطا على الحاكم وكتاب كل ما بيع من الحيوان ككتاب العبد والفرس والبعير فإذا كان العبد بين رجلين فباع أحدهما نصيبه منه فالبيع جائز والمشتري يقوم مقام البائع في النصف الذي ابتاع منه ولو طلب الذي له نصف العبد الشفعة في العبد لم أر له فيه شفعة فإن قال قائل كيف لا تجعل الشفعة في كل شيء قياسا على الشفعة في الأرضين قيل له لما وجدنا المسلمين يزعمون أنه يجوز لي أن أكون مالكا معك ولا يكون لك إخراجي من ملكي بقيمة ملكي ولا بأكثر ولا بأقل من قيمته ولا لي ذلك عليك وتموت فيرثك ولدك أو غيرهم فلا يكون لي إخراجهم من حقوقهم التي ملكوها عنك بشيء ولا يكون لهم إخراجي بشيء وتهب نصيبك فلا يكون إلي إخراج من وهبت له من نصيبك الذي ملك عنك بشيء إلا برضاه وقالوا ذلك في كل ملك ملكه رجل عن آخر بغير الشراء في كل ما يملك لم يستثنوا أرضا ولا غيره ثم قال رسول الله صلى الله عليه وسلم الشفعة فيما لم يقسم فإذا وقعت الحدود وصرفت الطرق فلا شفعة دلت سنة رسول الله صلى الله عليه وسلم دلالة بينة على أن لا شفعة فيما لا يقسم ولا يقسم شيء بذرع وقيمة ويحدد الأصول والبناء على الأرض والشجر عليها فاقتصرنا بالشفعة على الأرض وما له أرض خاصة فكان العبيد والثياب وكل ما جاوز الأرضين وما له أرض من غراس وبناء خارجا من السنة في الشفعة مردودا على الأصل أن من ملك شيئا عن غيره تم له ملكه ولم يكن لغيره أن يخرجه منه إلا برضاه والله سبحانه وتعالى أعلم


بيع البراءة

قال الشافعي رحمه الله تعالى الذي أذهب إليه من البيع بالبراءة أن من باع حيوانا بالبراءة برئ من كل عيب إلا عيبا كتمه البائع من المشتري وقد علمه كما قضى عثمان بن عفان رضي الله عنه فإن علم البائع عيبا فكتمه فالبيع مردود بالعيب فإن قال لم أعلم وقد باع بالبراءة فالقول قوله مع يمينه ما علم عيبا فكتمه وقد خالفنا في هذا غير واحد فمن أراد الأخذ بقولنا كتب أو يكتب ودفع فلان بن فلان إلى فلان بن فلان العبد الموصوف في هذا الكتاب الذي اشتراه منه وقبضه فلان بعد ما تبرأ إليه فلان بن فلان من كل عيب ظاهر وباطن فيه والاحتياط أن لا يستأنف كتاب وثيقة إلا على ما يجيزه جميع الحكام إذا وجد السبيل إليها وقد كان من الحكام من يجيز أن يقول وبرئ إليه فلان من مائة عيب بهذا العبد المشترى وبرأته من مائة عيب فإن زادت رده وإن نقصت فقد أبرأه من أكثر مما وجد فيه فليس له رده بعيب دون المائة ومن الحكام من لا يجيز التبرؤ من عيب كتم ولا علم ولو سمى له عددا فوجد به ذلك العدد أو أقل أبدا إلا بعيب يريه إياه حتى يكون المشتري قد رآه وعرفه ومن أوثق هذا أن يكتب وبرئ فلان إلى فلان من كل عيب ويصفه إما كي وإما أثر جرح وإما نقص من خلق وإما زيادة فيه وإما غير ذلك من العيوب فيصفه بعينه وموضعه ثم يكتب ومن كذا وكذا عيبا وقفه عليها قد رآها فلان وبرأه منها بعد معرفتها


الاختلاف في العيب

قال الشافعي رحمه الله وإذا باع رجل رجلا عبدا ولم يتبرأ من عيب فقبضه المشتري ثم ظهر منه على عيب فقال المبتاع للبائع كان هذا العيب عندك وقال البائع بل حدث عندك فإن كان العيب مما لا يحدث مثله مثل الأصبع الزائدة وغير ذلك مما يخلق مع الإنسان أو الأثر لا يحدث مثله في مثل هذه المدة التي تبايعا فيها فالعبد مردود على البائع بلا يمين إذا قال رجلان عدلان من أهل الصناعة التي فيها العيب هذا عيب لا يحدث مثله وإن كان قد يحدث مثل ذلك العيب فالشراء تام والمشتري يريد نقضه فالقول قول البائع مع يمينه إلا بأن يأتي المشتري ببينة عليه بأنه كان عنده إما بإقرار من البائع وإما بأن رآه الشاهدان في العبد فيرد بلا يمين ولو تصادقا أن العيب كان بالعبد وادعى البائع التبرء من العيب وأنكر ذلك المشتري فالقول قول المشتري مع يمينه ولا يصدق البائع على أنه تبرأ إليه ويكلف البينة فإن هو جاء بها وإلا حلف المشتري ورد عليه وأصل معرفة العيب أن يدعى له رجلان من أهل العلم به فإذا قالا هذا عيب ينقص من ثمن العبد والأمة والمشترى ما كان حيوانا أو غيره شيئا قل أو كثر فهو عيب لصاحبه الخيار في الرد به أو قبضه إن لم يكن قبضه وإجازة البيع ومتى اختار البيع بعد العيب لم يكن له رده وإن ظهر على عيب غير العيب الذي اختار وحبس المبيع بعده كان له رد العبد بالعيب الذي ظهر عليه وإن اشترى رجل عبدا قد دلس فيه بعيب فلم يعلم به حتى حدث عنده به عيب آخر لم يكن له رده بالعيب وقوم العبد صحيحا ومعيبا ثم رد عليه قيمة ما بين الصحة والعيب مثل أن يكون اشترى العبد بخمسين دينارا وقيمته صحيحا مائة ومعيبا بتسعين فيرجع المشتري على البائع بعشر الثمن وهو خمسة دنانير ولا يكون له أن يرجع بعشرة دنانير لأنه لم يبعه إياه بالقيمة وكذلك لو اشترى بمائة وهو ثمن خمسين فقوم فوجد العيب نقصه العشر وذلك خمسة دنانير من قيمته فيرجع عليه بعشرة دنانير لأنها أصل الثمن ولست ألتفت إلى قيمته فيما يتراجعان فيه إنما أنظر إلى قيمته لأعرف كم قدر العيب منها أعشرا أو أقل أو أكثر فآخذ العشر من أصل الثمن لا من القيمة وإن رضي البائع أن يأخذ العبد معيبا لا يرجع على المشتري بقيمة العيب الذي يحدث عنده فليس عليه أن يرد قيمة العيب ويقال إن شئت فتطوع بأخذ العبد معيبا لأن الشراء لك صحيح إلا أن لك فيما دلس لك أن ترد إن شئت وإن شئت فأمسك العبد ولا ترجع في العيب بشيء ولو دلس له بعيب في أمة فأصابها ولم يعلم فإن كانت ثيبا ردها بالعيب إن شاء وليس وطؤها بأكثر من الخدمة والخراج وإن كانت بكرا لم يكن له ردها لأنه قد نقصها ذهاب العذرة ويرجع بما نقصها العيب وذلك أنه حدث بها عيب عنده فهي كالمسألة قبلها ولو كان أعتقها في هذا كله أو أحبلها فهذا فوت فله أن يرجع بقيمة العيب وكذلك لو ماتت عنده فإذا اشترى نصف عبد فأراد أن يكتب شراء كتب هذا ما اشترى فلان بن فلان من فلان اشترى منه نصف عبد فراني محتلم ضخم الهامة عبل العظام مربوع القامة حسن الجسم حالك السواد يدعى فلانا بكذا وكذا دينارا جيادا مثاقيل أفرادا خلقان وذلك بعد ما عرف فلان بن فلان وفلان هذا العبد الذي تبايعا نصفه ورأياه وتبايعا فيه وتفرقا عن موضعهما الذي تبايعا فيه حتى غاب كل واحد منهما عن صاحبه بعد البيع والتراضي منهما جميعا ودفع فلان بن فلان إلى فلان نصف هذا العبد الموصوف في هذا الكتاب وقبضه فلان كما يقبض مثله وذلك أنهما أحضرا هذا العبد المبيع نصفه وسلم له النصف يقوم فيه مقام فلان البائع لا حائل له دون نصفه ودفع إليه فلان الثمن وافيا وبرئ إليه منه ولفلان بن فلان على فلان بن فلان بيع الإسلام وعهدته لا داء ولا غائلة ولا شين ولا عيب ظاهر ولا باطن في العبد الذي ابتاع نصفه فما أدرك فلان بن فلان من درك في نصف هذا العبد الذي اشترى من فلان أو في شيء منه فعلى فلان خلاصه أو يرد إليه الثمن الذي قبض منه وافيا وهو كذا وكذا دينارا مثاقيل جيادا أفرادا خلقان وازنة شهد على إقرار فلان وفلان ومعرفتهما بأسمائهما وأنسابهما وأنهما يوم كتب هذا الكتاب صحيحان لا علة بهما من مرض ولا غيره جائزا الأمر في أموالهما وذلك في شهر كذا من سنة كذا وهكذا شراء ثلث عبد وربعه وثلث أمة وربعها ودابة وغيرها فإذا ظهر على عيب في العبد رده وإن لم يكن اشترى إلا عشره لأن للعشر نصيبا من العيب وهو في العيب مثل العبد لا يختلفان ويختلفان في الاستحقاق فلو أن رجلا اشترى عبدا فاستحق منه شيء قل أو كثر كان للمشتري الخيار في أخذ ما يبقى من العبد بما يصيبه من الثمن أو رده والرجوع بالثمن لأنه لم يسلم له العبد كما بيع قال الربيع رجع الشافعي بعد وقال إذا اشترى عبدا أو شيئا فاستحق بعضه فالبيع باطل لأن الصفقة جمعت شيئين حلالا وحراما فكان البيع منفسخا ولا يثبت قال ولو اشترى نصف عبد من رجل فاستحق على الذي لم يبع نصفه لم يكن لهذا أن يرجع وذلك أن نصفه فيه بحاله ففي هذا ما يخالف نصف العبد وفيما كان في مثل معناه وإذا اشترى عبدين في صفقة فأراد أن يكتب شراءهما كتب هذا ما اشترى فلان بن فلان من فلان بن فلان اشترى منه عبدين أسودين أحدهما نوبي أسود وصيف خماسي حلو جعد رجل معتدل حسن القوام خفيف الجسم متراصف الأسنان مسنون الوجه والآخر فراني غليظ مربوع حالك السواد بعيد ما بين المنكبين معتدل جعد قطط حسن الجسم أفلج الثنايا من أعلى فيه محتلم اشترى فلان بن فلان هذين العبدين الموصوفين في هذا الكتاب بكذا وكذا دينارا جيادا مثاقيل أفرادا خلقان وازنة وتبايع فلان بن فلان وفلان بن فلان في العبدين بعد رؤيتهما ومعاينتهما وقبض فلان بن فلان هذين العبدين الموصوفين في هذا الكتاب وقبض فلان بن فلان هذا الثمن وافيا وتفرقا حتى غاب كل واحد منهما عن صاحبه بعد التراضي منهما جميعا بالبيع وتقابضهما ولفلان على فلان بيع الإسلام وعهدته لا داء ولا غائلة ولا عيب ظاهر ولا باطن فما أدرك فلان بن فلان في هذين العبدين أو في أحدهما أو في شيء منهما أو من واحد منهما من درك فعلى فلان خلاصه حتى يسلمه له كما باعه أو يرد إليه الثمن الذي قبض منه وافيا وهو كذا وكذا دينارا وهكذا إذا اشترى عبدا وأمة أو ثلاثة أعبد أو أكثر موصوف كل واحد من المشترى يصفه كما وصفت ويصف الثمن كما وصفت وهكذا إذا اشترى عبدا ودارا وما جمعته الصفقة يكتب عهدته ويكتب كل شيء منه بصفته فإن اشترى عبدين وأمة فأراد أن يكتب عهدتهم ويجعل لكل واحد منهم ثمنا معلوما كتب هذا ما اشترى فلان من فلان اشترى منه عبدا من صفته كذا وكذا وعبدا من صفته كذا وكذا وأمة من صفتها كذا كذا اشترى منه هذين العبدين والأمة الموصوفين في هذا الكتاب بمائة دينار وثمن العبد الفارسي من هذه المائة الدينار ثلاثون دينارا وثمن العبد النوبي من هذه المائة عشرون دينارا وثمن الأمة من هذه المائة خمسون دينارا تبايع فلان وفلان هؤلاء الرقيق الثلاثة بعد رؤيتهم ومعرفتهم وتفرقا بعد البيع وقبض فلان جميع ثمنهم وافيا وتفرقا بعد هذا كله عن تراض منهما جميعا به فما أدرك فلانا فيما اشترى من فلان أو في واحد منهم فعلى فلان خلاصه حتى يسلمه له أو يرد إليه الثمن وافيا وهو مائة دينار ولفلان على فلان فيما اشترى من فلان بيع الإسلام وعهدته لا شين ولا عيب ولا داء ظاهر ولا باطن شهد على إقرار فلان وفلان بجميع ما في هذا الكتاب بعد معرفتهما معا به وعلى أنهما يوم أقر به صحيحان لا علة بهما من مرض ولا غيره جائزا الأمر شهد فلان وفلان وكتبوا قال وإذا أردت أن تكتب عهدة هؤلاء الرقيق بمعنى أبين من هذا فاكتب هذا ما اشترى فلان من فلان اشترى منه عبدا نوبيا من صفته كذا بعشرين دينارا وعبدا فارسيا من صفته كذا بعشرين دينارا وأمة مولدة من صفتها كذا بستين دينارا اشترى منه هؤلاء الرقيق الثلاثة كل واحد منهم بما سمي له من الثمن بعد معرفة فلان وفلان بجميع هؤلاء الرقيق ورؤيتهم له قبل البيع وبعده وقبض فلان هؤلاء الرقيق من فلان وقبض فلان جميع الثمن من فلان وتبايعا على ذلك وتفرقا بعد البيع عن تراض منهما جميعا ولفلان فيما إشترى من فلان بيع الإسلام وعهدته لا داء ظاهر ولا باطن فما أدرك فلانا في هؤلاء الرقيق أو في واحد منهم من درك من أحد من الناس فعلى فلان خلاصه أو رد ثمن من أدركه فيه الدرك وافيا بما وقع فيه ثمنه وجميع أثمانهم مائة دينار مفرقة على ما في هذا الكتاب شهد على إقرار فلان وفلان ومعرفتهما بأعيانهما وأنسابهما وأنهما يوم كتبا هذا الكتاب صحيحان جائزا الأمر في أموالهما فلان وفلان


وثيقة في المكاتب أملاها الشافعي

قال الشافعي رحمه الله تعالى هذا كتاب كتبه فلان بن فلان في شهر كذا من سنة كذا وهو صحيح لا علة به من مرض ولا غيره جائز الأمر في ماله لمملوكه فلان الفلاني الذي صفته كذا وكذا إنك سألتني أن أكاتبك على كذا وكذا دينارا مثاقيل جيادا تؤديها إلي منجمة في مضي عشر سنين كلما مضت سنة أديت إلي كذا وكذا دينار وأول نجومك التي تحل لي عليك انسلاخ سنة كذا كل نجم منها بعد مضي سنة حتى يكون أداؤك آخرها انسلاخ سنة كذا فإذا أديت جميع ما كاتبتك عليه وهو كذا وكذا فأنت حر لوجه الله تعالى لا سبيل لي ولا لأحد عليك ولي ولاؤك وولاء عقبك من بعدك فإن عجزت عن نجم من هذه النجوم فلي فسخ كتابتك شهد على إقرار السيد فلان الفلاني المملوك بما في هذا الكتاب


وثيقة في المدبر

قال الشافعي رحمه الله تعالى هذا كتاب كتبه فلان بن فلان في شهر كذا من سنة كذا وهو صحيح لا علة به من مرض ولا غيره جائز الأمر في ماله لمملوكه فلان الفلاني صفته كذا وكذا إني دبرتك فمتى ما مت فأنت حر لوجه الله تعالى لا سبيل لأحد عليك ولي ولاؤك وولاء عقبك من بعدك شهد على إقرار فلان بن فلان السيد وفلان بن فلان الفلاني المملوك بما في هذا الكتاب


كتاب الأقضية

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي رحمه الله تعالى قال تولى الله السرائر وعاقب عليها ولم يجعل لأحد من خلقه الحكم إلا على العلانية فإذا حكم الحاكم بالظاهر الذي جعل إليه لم يتعاط الباطن الذي تولى الله دونه وإذا حكم والمحكوم له يعلم أن ما حكم له به حق في الظاهر عند الحاكم وباطل في علمه دون الحاكم لم يكن له أن يأخذه وأخذه حرام عليه ولا يحل حاكم شيئا ولا يحرمه إنما الحكم على الظاهر كما وصفنا والحلال والحرام على ما يعلم المحكوم له والمحكوم عليه وتفسيره في كتاب الأقضية وهو كتاب الشاهد واليمين قال الشافعي الولد للفراش بالوطء بملك اليمين والنكاح قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن عبيدالله بن أبي يزيد عن أبيه قال أرسل عمر إلى رجل من بني زهرة كان ساكنا معنا فذهبنا معه فسأله عن ولاد من ولاد الجاهلية فقال أما الفراش فلفلان وأما النطفة فلفلان فقال رضي الله تعالى عنه صدقت ولكن رسول الله صلى الله عليه وسلم قضى بالفراش قال الشافعي رحمه الله تعالى إذا اعترف الرجل بوطء وليدته لحق به ولدها إلا أن يدعي أنه قد استبرأها بعد الوطء ثم لم يقربها وتفسيره في كتاب الطلاق قال الشافعي رحمه الله تعالى وإذا توفي الرجل عن المرأة أو طلقها فانقضت عدتها في الوفاة أو الطلاق ثم تزوجت فولدت عند الزوج الآخر لأقل من ستة أشهر من يوم ملك عقدة نكاحها بساعة فالولد للأول فإن كان ميتا لحق به وإن حيا لحق به إلا أن ينفيه بلعان ولو ادعاه الآخر لم يكن ابنه لأنه لا يمكن أن يكون منه إلا من زنا وولد الزنا لا يلحق وأقل ما يكون له الحمل ستة أشهر تامة فأكثر قال الشافعي رحمه الله تعالى وهكذا نقول إذا اشترك الرجلان في ظهر جارية لهما فجاءت بولد فادعياه فأريه القافة فأيهما ألحقاه به لحق وكان لشريكه عليه نصف المهر ونصف قيمة الجارية وكانت أم ولد له بذلك الولد وإن لم يكن قافة أو ألحقته القافة بهما معا لم يكن ابنهما ولا ابن واحد منهما حتى يبلغ أن يخير فيختار أيهما شاء فينتسب إليه فإذا اختاره فليس له أن ينفيه بلعان ولا للولد أن ينتفي عنه ويكون الحكم في الأمة وفي مهرها ما وصفنا من أن يكون على المحكومة له بأنها أم ولد له نصف مهرها ونصف قيمتها ونصف قيمة الولد حين سقط فإن مات المولود قبل أن يبلغ فينتسب إلى واحد فميراثه موقوف حتى يصطلحا فيه وإن ماتا أو واحد منهما قبل أن ينتسب المولود إلى أحدهما وقف له من مال كل واحد منهما ميراث ابن تام وإذا انتسب إلى أحدهما أخذ الميراث ورد ما وقف من ميراث الآخر على ورثته قال الشافعي رحمه الله تعالى وقال بعض الناس ولو ترك ثلثمائة دينار فقسمها ابنان له فيأخذ كل واحد منهما خمسين ومائة ثم يقر أحدهما برجل فيقول هذا أخي وينكره الآخر فالذي أحفظ من قول المدنيين المتقدم أن نسبه لا يلحق به وأنه لا يأخذ من المال قليلا ولا كثيرا وذلك أن الأخ لم يقر له بدين ولا وصية إنما زعم أن له حق ميراث وإذا كان له حق بأن يكون وراثا ورث كما يرث وعقل في الجناية فلما كان هذا لا يثبت عليه لم يثبت له ولا يثبت له ميراث إلا بأن يثبت له نسب وهذا أصح ما فيه عندنا والله تعالى أعلم قال أبو محمد الربيع لا يثبت نسبه ولا يأخذ من الميراث شيئا لأن المال فرع النسب وإذا لم يثبت النسب وهو الأصل لم يثبت الفرع الذي هو تبع للأصل قال الشافعي رحمه الله وقال مالك وابن أبي ليلى لا يثبت النسب ويأخذ خمسين دينارا من الذي أقر له وذهب إلى أنه أقر بنسبه على نفسه وعلى غيره فلم يأخذا منه إلا ما أقر به على نفسه وأسقطا إقراره على غيره وقال أبو حنيفة رحمه الله لا يثبت نسبه ويقاسم الذي أقر به ما في يديه نصفين لأنه أقر أنه وإياه في مال أبيه سواء وهذا أبعد عندنا من الصواب والله أعلم وكلها إذا سمعها السامع رأى له مذهبا قال الشافعي رحمه الله لا يقسم صنف من المال مع غيره لا يقسم عنب مع خله ولا أصل مع أصل غيره وإذا كان شيء من هذه الأصول يحيا بغير ما يحيا به غيره لم يقسم معه لأنها مختلفة الأثمان متباينة فلا يقسم نضح مضموما إلى عثرى ولا عثرى مضموما إلى بعل ولا بعل مضموما إلى نخل يشرب بنهر مأمون الانقطاع لأن أثمانها متباينة والبعل الذي أصوله قد بلغت الماء فاستغنى عن أن يسقى والنضح ما يسقى بالبئر قال الشافعي رحمه الله تعالى لا تضعف الغرامة على أحد في شيء إنما العقوبة في الأبدان لا في الأموال وإنما تركنا تضعيف الغرامة من قبل أن رسول الله صلى الله عليه وسلم قضى فيما أفسدت ناقة البراء بن عازب أن على أهل الأموال حفظها بالنهار وما أفسدت المواشي بالليل فهو ضامن على أهلها فإنما يضمنونه بقيمة لا بقيمتين ولا يقبل قول المدعي لأن النبي صلى الله عليه وسلم قال البينة على المدعي واليمين على المدعى عليه دعوى الأعاجم أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال وإذا ادعى الأعاجم بولادة الشرك أخوة بعضهم لبعض فإن كانوا جاءونا مسلمين لا ولاء لأحد عليهم بعتق قبلنا دعواهم كما قبلنا دعوى غيرهم من أهل الجاهلية الذين أسلموا فإن كانوا مسبيين عليهم ورقوا أو عتقوا فيثبت عليهم ولاء لم تقبل دعواهم إلا ببينة تثبت على ولاد ودعوى معروفة كانت قبل السبي وهكذا من قل منهم أو كثر أهل حصن كانوا أو غيرهم


أدب القاضي وما يستحب للقاضي

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي محمد بن إدريس قال أحب أن يقضي القاضي في موضع بارز للناس لا يكون دونه حجاب وأن يكون متوسطا للمصر وأن يكون في غير المسجد لكثرة من يغشاه لغير ما بنيت له المساجد ويكون ذلك في أوفق الأماكن به وأحراها أن لا يسرع ملالته فيه قال وإذا كرهت له أن يقضي في المسجد فلأن يقيم الحد في المسجد أو يعزر أكره قال الشافعي رحمه الله تعالى ولا يقضي القاضي وهو غضبان أخبرنا سفيان عن عبدالملك بن عمير عن عبدالرحمن بن أبي بكرة عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يقضي القاضي أو لا يحكم الحاكم بين اثنين وهو غضبان قال الشافعي رحمه الله تعالى حديث رسول الله صلى الله عليه وسلم يدل على أن لا يقضي الرجل وهو غضبان وكان معقولا في الغضب تغير العقل والفهم فأي حال جاءت عليه يعلم هو من نفسه تغير عقله أو فهمه امتنع من القضاء فيها فإن كان إذا اشتكى أو جاع أو اهتم أو حزن أو بطر فرحا تغير لذلك فهمه أو خلقه لم أحب له أن يقضي وإن كان ذلك لا يغير عقله ولا فهمه ولا خلقه قضى فأما النعاس فيغمر القلب شبيها بغمر الغشى فلا يقضي ناعسا ولا مغمور القلب من هم أو وجع يغمر قلبه قال وأكره للقاضي الشراء والبيع والنظر في النفقة على أهله وفي ضيعته لأن هذا أشغل لفهمه من كثير من الغضب وجماع ما شغل فكره يكره له وهو في مجلس الحكم أكره له ولو اشترى أو باع لم أنقض البيع ولا الشراء لأنه ليس بمحرم وإنما كره لئلا يشتغل فهمه وكذلك لو قضى في الحال التي كرهت له أن يقضي فيها لم أرد من حكمه إلا ما كنت رادا من حكمه في أفرغ حالاته وذلك إذا حكم بخلاف الكتاب والسنة وما وصفت مما يرد به الحكم قال وإذا اختصم الرجلان إلى القاضي فبان له من أحد الخصمين اللدد نهاه عنه فإن عاد زجره ولا يبلغ أن يحبسه ولا يضربه إلا أن يكون في ذلك ما يستوجب ضربا أو حبسا ومتى بان له الحق عليه قطع به الحكم عليه


الإقرار والاجتهاد والحكم بالظاهر

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا مالك عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة أن رسول الله صلى الله عليه وسلم قال إنما أنا بشر وأنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذ منه شيئا فإنما أقطع له قطعة من النار قال الشافعي رحمه الله تعالى وفي هذا الحديث دلالة على أن الأئمة إنم كلفوا القضاء على الظاهر لقول رسول الله صلى الله عليه وسلم فمن قضيت له بشيء من حق أخيه فأخبر صلى الله عليه وسلم أن قد يكون هذا في الباطن محرما على من قضى له به وأباح القضاء على الظاهر ودلالة على أن قضاء الإمام لا يحل حراما ولا يحرم حلالا لقوله فمن قضيت له بشيء من حق أخيه فلا يأخذه ودلالة على أن كل حق وجب لي ببينة أو قضاء قاض فأقررت بخلافه أن قولي أولى لقوله فمن قضيت له بشيء في الظاهر فلا يأخذه إذا كان في الباطن ليس له وأن الباطن إذا تبين بإقراره فيما يمكن أن يكون بحال حكم عليه به وهو أن لا يأخذ وإذا لم يأخذه فهو غير آخذ فأبطل إقراره بأن لا حق له فيما قضى له به من الحق ودلالة على أن الحكم على الناس يجيء على نحو ما يسمع منهم مما لفظوا به وإن كان قد يمكن أن يكون نياتهم أو غيبهم غير ذلك لقوله فمن قضيت له فلا يأخذ إذ القضاء عليهم إنما هو بما لفظوا به لا بما غاب عنه وقد وكلهم فيما غاب عنه منهم بنية أو قول إلى أنفسهم ودلالة على أنه لا يحل لحاكم أن يحكم على أحد إلا بما لفظ وأن لا يقضي عليه بشيء مما غيب الله تعالى عنه من أمره من نية أو سبب أو ظن أو تهمة لقول النبي صلى الله عليه وسلم على نحو ما أسمع منه وإخبار النبي صلى الله عليه وسلم أن من قضيت له فلا يأخذه أن القضاء على ما يسمع منهما وإنه قد يكون في الباطن عليهما غير ما قضى عليهما بما لفظا به قضى بما سمع ووكلهم فيما غاب إلى أنفسهم فمن قضى بتوهم منه على سائله أو بشيء يظن أنه خلق به أو بغير ما سمع من السائلين فخلاف كتاب الله عز وجل وسنة نبيه صلى الله عليه وسلم قضى لأن الله عز وجل استأثر بعلم الغيب وادعى هذا علمه ولأن رسول الله صلى الله عليه وسلم قضى بما سمع وأخبر أن قد يكون غيبهم غير ظاهرهم لقوله فمن قضيت له بشيء فلا يأخذه ورسول الله صلى الله عليه وسلم أولى الناس بعلم هذا لموضعه الذي وضعه الله تعالى به وكرامته التي اختصه الله تعالى بها من النبوة ونزول الوحي عليه فوكلهم في غيبهم إلى أنفسهم وادعى هذا علمه ومثل هذا قضاؤه لعبد بن زمعة بالولد وقوله لسودة احتجبي منه عند ما رأى شبها بينا فقضى بالظاهر وهو فراش زمعة ودلالة على أنه من أخذ من مال مسلم شيئا فإنما يقطع لنفسه قطعة من النار والفيء مال المسلمين فقياسا على هذا أن من أعطى أحدا منه شيئا لم يكن مستأهلا له ولم يكن حقا له فهو آخذ من مال المسلمين وكلهم أكثر حرمة من واحدهم فإنما أخذ قطعة من النار ومتى ظفر بماله أو بمن يحكم عليه أخذ من ماله بقدر ما أخذ منه مما لم يكن مستأهلا له ولم يكن حقا له فوضع في بيت مال المسلمين قال الشافعي رحمه الله تعالى أخبرنا الدراوردي عن يزيد بن عبدالله بن الهاد عن محمد بن إبراهيم بن الحرث عن بشر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله صلى الله عليه وسلم يقول إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطأ فله أجر قال يزيد فحدثت بهذا الحديث أبا بكر بن حزم فقال هكذا حدثني أبو سلمة بن عبدالرحمن عن أبي هريرة قال الشافعي رحمه الله تعالى ومعنى الاجتهاد من الحاكم إنما يكون بعد أن لا يكون فيما يريد القضاء فيه كتاب ولا سنة ولا أمر مجتمع عليه فأما وشيء من ذلك موجود فلا فإن قيل فمن أين قلت هذا وحديث النبي صلى الله عليه وسلم ظاهره الاجتهاد قيل له أقرب ذلك قول النبي صلى الله عليه وسلم لمعاذ بن جبل كيف تقضي قال بكتاب الله عز وجل قال فإن لم يكن قال فبسنة رسول الله صلى الله عليه وسلم قال فإن لم يكن قال أجتهد رأيي قال الحمد لله الذي وفق رسول رسول الله لما يحب رسول الله فأخبر النبي صلى الله عليه وسلم أن الاجتهاد بعد أن لا يكون كتاب الله ولا سنة رسوله ولقول الله عز وجل وأطيعوا الله وأطيعوا الرسول وما لم أعلم فيه مخالفا من أهل العلم ثم ذلك موجود في قوله إذا اجتهد لأن الاجتهاد ليس بعين قائمة وإنما هو شيء يحدثه من قبل نفسه فإذا كان هذا هكذا فكتاب الله والسنة والإجماع أولى من رأي نفسه ومن قال الاجتهاد أولى خالف الكتاب والسنة برأيه ثم هو مثل القبلة التي من شهد مكة في موضع يمكنه رؤية البيت بالمعاينة لم يجز له غير معاينتها ومن غاب عنها توجه إليها باجتهاده فإن قيل فما الحجة في أنه ليس للحاكم أن يجتهد على غير كتاب ولا سنة وقد قال رسول الله صلى الله عليه وسلم إذا اجتهد الحاكم وقال معاذ أجتهد رأيي ورضي بذلك رسول الله صلى الله عليه وسلم بأبي هو وأمي ولم يقل رسول الله صلى الله عليه وسلم إذا اجتهد على الكتاب والسنة قيل لقول الله عز وجل وأطيعوا الله وأطيعوا الرسول فجعل الناس تبعا لهما ثم لم يهملهم ولقول الله عز وجل اتبع ما أوحي إليك من ربك ولقوله من يطع الرسول فقد أطاع الله ففرض علينا اتباع رسوله فإذا كان الكتاب والسنة هما الأصلان اللذان افترض الله عز وجل لا مخالف فيهما وهما عينان ثم قال إذا اجتهد فالاجتهاد ليس بعين قائمة إنما هو شيء يحدثه من نفسه ولم يؤمر باتباع نفسه إنما أمر باتباع غيره فإحداثه على الأصلين اللذين افترض الله عليه أولى به من إحداثه على غير أصل أمر باتباعه وهو رأي نفسه ولم يؤمر باتباعه فإذا كان الأصل أنه لا يجوز له أن يتبع نفسه وعليه أن يتبع غيره والاجتهاد شيء يحدثه من عند نفسه والاستحسان يدخل على قائله كما يدخل على من اجتهد على غير كتاب ولا سنة ومن قال هذين القولين قال قولا عظيما لأنه وضع نفسه في رأيه واجتهاده واستحسانه على غير كتاب ولا سنة موضعهما في أن يتبع رأيه كما اتبعا وفي أن رأيه أصل ثالث أمر الناس باتباعه وهذا خلاف كتاب الله عز وجل لأن الله تبارك وتعالى إنما أمر بطاعته وطاعة رسوله وزاد قائل هذا القول رأيا آخر على حياله بغير حجة له في كتاب ولا سنة ولا أمر مجتمع عليه ولا أثر فإذا كانا موجودين فهما الأصلان وإذا لم يكونا موجودين فالقياس عليهما لا على غيرهما فإن قال قائل فأبن هذا قيل مثل الكعبة من رآها صلى إليها ومن غاب عنها توجه إليها بالدلائل عليها لأنها الأصل فإن صلى غائبا عنها برأي نفسه بغير اجتهاد بالدلائل عليها كان مخطئا وكانت عليه الإعادة وكذلك الاجتهاد فمن اجتهد على الكتاب والسنة فذلك ومن اجتهد على غير الكتاب والسنة كان مخطئا ومثل قول الله تعالى فجزاء مثل ما قتل من النعم والمثل للمقتول وقد يكون غائبا فإنما يجتهد على أصل الصيد المقتول فينظر إلى أقرب الأشياء به شبها فيهديه وفي هذا دليل على أن الله عز وجل لم يبح الاجتهاد إلا على الأصول لأنه عز وجل إنما أمر بمثل ما قتل فأمر بالمثل على الأصل ليس على غير أصل ومثل أذان ابن أم مكتوم في عهد رسول الله صلى الله عليه وسلم وكان رجلا أعمى لا ينادى حتى يقال له أصبحت أصبحت فلو جاز الاجتهاد على غير أصل لجاز لابن أم مكتوم أن يؤذن بغير إخبار غيره له أن الفجر قد طلع ولكن لما لم يكن فيه آلة الاجتهاد على الأصل لم يجز اجتهاده حتى يخبره من قد اجتهد على الأصل وفي إخبراه على غير اجتهاد على الأصل أن الفجر قد طلع تحريم الأكل الذي هو حلال لي وتحليل الصلاة التي هي حرام علي أن أصليها إلا في وقتها وفي إخبار الحاكم على غير أصل لرجل له أربع نسوة أن واحدة قد حرمت عليه تحريم امرأة كانت له وتحليل الخامسة له فيكون كل واحد من هؤلاء قد أحل وحرم برأي نفسه ولجاز أن يجتهد الأعمى فيصلي برأيه ولا رأي له ولجاز أن يصلي الأعمى ولا يدري أزالت الشمس أم لا برأي نفسه ولجاز أن يصوم رمضان برأي نفسه أن الهلال قد طلع ولجاز إذا كانت دلائل القبلة أن يدع الرجل النظر إليها والاجتهاد عليها ويعمل في ذلك برأي نفسه على غير أصل كما إذا كان الكتاب والسنة موجودين فآمره يترك الدلائل وآمره يجتهد برأيه وهذا خلاف كتاب الله عز وجل لقوله تبارك وتعالى وحيثما كنتم فولوا وجوهكم شطره وقوله جل وعز حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر ولقول رسول الله صلى الله عليه وسلم صوموا لرؤيته ولصلاة النبي صلى الله عليه وسلم بعد الزوال ولكان إذا يجوز لكل أحد علم كتاب الله وسنة رسوله صلى الله عليه وسلم أو لم يعلمهما أن يجتهد فيما ليس فيه كتاب ولا سنة برأيه بغير قياس عليهما لأنه إذا جاز له أن يجتهد على غير كتاب ولا سنة فلا يعدو أن يصيب أو يخطئ وليس ذلك منه على الأصول التي أمر باتباعها فيكون إذا اجتهد عليها مؤديا لفرضه فقد أباح لكل من لم يعلم الكتاب والسنة وجهلهما أن يكون رأي نفسه وإن كان أجهل الناس كلهم فيما ليس فيه كتاب ولا سنة مثل رأي من علم الكتاب والسنة لأنه إذا كان أصله أن من علمهما واجتهد على غيرهما جاز له فما معنى من علمهما ومن لم يعلمهما في موضع الاجتهاد إذا كان على غيرهما إلا سواء غير أن الذي علمهما يفضل الذي لم يعلمهما بما نصا فقط فأما بموضع الاجتهاد فقد سوى بينهما فكان قد جعل العالمين والجاهلين في درك علم ما ليس فيه كتاب ولا سنة سواء فكان للجاهلين إذا نزل بهم شيء من جهة القياس بما يستدرك قياسا أن يكون هو فيه والعالم سواء وأن يقتدي برأي نفسه لأنه إذا كان العالم عنده إنما يعمل في ذلك على غير أصل فأكثر حالات الجاهل أن يعمل على غير أصل فاستويا في هذا المعنى ولكان كل من رأى رأيا فاستحسنه جاهلا كان أو عالما جاز له إذا لم يكن في ذلك كتاب ولا سنة وليس كل العلم يوجد فيه كتاب وسنة نصا وكان قد جعل رأي كل أحد من الآدميين الجاهل والعالم منهم أصلا يتبع كما تتبع السنة لأنه إذا أجاز الاجتهاد على غير أصل لم يزل ذلك به في نفسه ورآه حقا له وجب عليه أن يأمر الناس باتباع الحق وهذا خلاف القرآن لأن الله عز وجل فرض عليهم فيه اتباعه واتباع رسوله صلى الله عليه وسلم وزاد قائل هذا واتباع نفسك فاقام الناس في هذا الموضع مقاما عظيما بغير شيء جعله الله تعالى لهم ولا رسوله صلى الله عليه وسلم فإن قيل فقد أمر النبي صلى الله عليه وسلم سعدا أن يحكم في بني قريظة فحكم برأيه فقال رسول الله صلى الله عليه وسلم وافقت حكم الله عز وجل فيهم ففي هذا دليل على أنه إنما قال برأيه فوافق الحكم على غير أصل كان عنده من النبي صلى الله عليه وسلم وأن قوما من أصحاب النبي صلى الله عليه وسلم خرج لهم حوت من البحر ميت فأكلوه ثم سألوا عنه النبي صلى الله عليه وسلم فقال هل بقي معكم من لحمه شيء ففي هذا دليل على أنهم إنما أكلوه يومئذ برأي أنفسهم وأن النبي صلى الله عليه وسلم كان يبعث عماله وسراياه ويأمر الناس بطاعتهم ما أطاعوا الله وقد فعل بعضهم شيئا في بعض مغازيهم فكره ذلك رسول الله صلى الله عليه وسلم وهو الرجل الذي لاذ بالشجرة فأحرقوه والذي أمر الرجل أن يلقي نفسه في النار والذي جاء بالهدية وكل هذا فعلوه برأيهم فكره ذلك رسول الله صلى الله عليه وسلم والرجل الذي قال أسلمت لله فقتل فكره ذلك رسول الله صلى الله عليه وسلم قيل له فما احتججت من هذا يشبه أنه لنا دونك أما أولا فأمر رسول الله صلى الله عليه وسلم لسراياه وأمرائه بطاعة الله عز وجل ورسوله واتباعهما وأمره من أمر عليهم أمراء أن يطيعوهم ما أطاعوا الله فإذا عصوا الله عز وجل فلا طاعة لهم عليهم ففي نفس ما احتججت به أنه إنما أمر الناس بطاعة الله وطاعة أمرائهم إذا كانوا مطيعين لله فإذا عصوا فلا طاعة لهم عليكم وفيه أنه كره لهم كل شيء فعلوه برأي أنفسهم من الحرق والقتل وأباح لهم كل ما عملوه مطيعين فيه لله ولرسوله فلو لم يكن لنا حجة في رد الاجتهاد على غير أصل إلا ما احتججت به أن النبي صلى الله عليه وسلم كره لهم ونهاهم عن كل أمر فعلوه برأي أنفسهم لكان لنا فيه كفاية وإن قيل فقد أجاز رأي سعد في بني قريظة ورأي الذين أكلوا الحوت على غير أصل قيل أجازه لصوابه كما يجيز رأي كل من رأى ممن يعلم أو لا يعلم إذا كان بحضرته من يعلم خطأه وصوابه فيجيزه من يعلم ذلك منه إذا أصاب الحق بمعنى إجازته له أنه الحق لا بمعنى رأي نفسه منفردا دون علمك لأن رأي ذي الرأي على غير أصل قد يصيب وقد يخطئ ولم يؤمر الناس أن يتبعوا إلا كتاب الله أو سنة رسوله صلى الله عليه وسلم الذي قد عصمه الله من الخطأ وبرأه منه فقال تعالى وإنك لتهدي إلى صراط مستقيم فأما من كان رأيه خطأ أو صوابا فلا يؤمر أحد باتباعه ومن قال للرجل يجتهد برأيه فيستحسن على غير أصل فقد أمر باتباع من يمكن منه الخطأ وأقامه مقام رسول الله صلى الله عليه وسلم الذي فرض الله اتباعه فإن كان قائل هذا ممن يعقل ما تكلم به فتكلم به بعد معرفة هذا فأرى للامام أن يمنعه وإن كان غبيا علم هذا حتى يرجع فإن قيل فما معنى قوله له احكم قيل مثل قوله عز وجل وشاورهم في الأمر على معنى استطابة أنفس المستشارين أو المستشار منهم والرضا بالصلح على ذلك ووضع الحرب بذلك السبب لا أن برسول الله صلى الله عليه وسلم حاجة إلى مشورة أحد والله عز وجل يؤيده بنصره بل لله ورسوله المن والطول على جميع الخلق وبجميع الخلق الحاجة إلى الله عز وجل فيحتمل أن يكون قوله صلى الله عليه وسلم له احكم على هذا المعنى وأن يكون قد علم من رسول الله صلى الله عليه وسلم سنة في مثل هذا فحكم على مثلها أو يحكم فيوفقه الله تعالى ذكره لأمر رسوله فيعرف رسول الله صلى الله عليه وسلم صواب ذلك فيقره عليه أو يعرف غير ذلك فيعمل رسول الله صلى الله عليه وسلم في ذلك بطاعة الله عز وجل فإن قيل فيحكم رسول الله صلى الله عليه وسلم من قد يخطئ قيل نعم ولا يبرأ أحد من الآدميين من الخطأ إلا الأنبياء صلوات الله تعالى وسلامه عليهم أجمعين كما ولي أمراء ففعل بعضهم بعض ما كره برأيه على معنى الاحتياط منهم للدين فردهم في ذلك إلى طاعة الله عز وجل وأجاز لهم ما عملوا من طاعة الله لأنه صلى الله عليه وسلم إنما كان يجوز هذا من سنته لأن الله عز وجل اختصه بوحيه وانتخبه لرسالته فما كان من أمر من أحد أمرائه أقرهم عليه فبطاعة الله عز وجل أقرهم وما كره لهم بأن كانوا فعلوه طلب طاعة الله عز وجل فبطاعة الله كره لهم وليس يعلم مثل هذا من رأي أحد صوابه من خطئه بعد رسول الله صلى الله عليه وسلم فيجوز لأحد أن يقول برأيه لأنه لا مبين لرأيه أصواب هو أم خطأ وإنما على الناس أن يتبعوا طاعة الله وطاعة رسوله صلى الله عليه وسلم وهو كتاب الله عز وجل وسنة نبيه صلى الله عليه وسلم وإذا غبى علمهما على أحد فالدلائل عليهما لأنهما اللذان رضي الله عز وجل ورسوله صلى الله عليه وسلم لعباده وأمروا باتباعه صلى الله عليه وسلم فإن قيل فقد أكلوا الحوت بغير حضور النبي صلى الله عليه وسلم بلا أصل عندهم قيل لموضع الضرورة والحاجة إلى أكله على أنهم ليسوا على يقين من حله ألا ترى أنهم سألوا عن ذلك أو لا ترى أن أصحاب أبي قتادة في الصيد الذي صاده إذ لم يكن بهم ضرورة إلى أكله أمسكوا إذ لم يكن عندهم أصل حتى سألوا رسول الله صلى الله عليه وسلم عن ذلك


مشاورة القاضي

قال الشافعي رحمه الله تعالى أحب للقاضي أن يشاور ولا يشاور في أمره إلا عالما بكتاب وسنة وآثار وأقاويل الناس وعاقلا يعرف القياس ولا يحرف الكلام ووجوهه ولا يكون هذا في رجل حتى يكون عالما بلسان العرب ولا يشاوره إذا كان هذا مجتمعا فيه حتى يكون مأمونا في دينه لا يقصد إلا قصد الحق عنده ولا يقبل ممن كان هكذا عنده شيئا أشار به عليه على حال حتى يخبره أنه أشار به من خبر يلزم وذلك كتاب أوسنة أو إجماع أو من قياس على أحدهما ولا يقبل منه وإن قال هذا له حتى يعقل منه ما يعقل فيقفه عليه فيعرف منه معرفته ولا يقبله منه وإن عرفه هكذا حتى يسأل هل له وجه يحتمل غير الذي قال فإن لم يكن له وجه يحتمل غير الذي قال أو كانت سنة فلم يختلف في روايتها قبله وإن كان للقرآن وجهان أو كانت سنة رويت مختلفة أو سنة ظاهرها يحتمل وجهين لم يعمل بأحد الوجهين حتى يجد دلالة من كتاب أو سنة أو إجماع أو قياس على أن الوجه الذي عمل به هو الوجه الذي يلزمه والذي هو أولى به من الوجه الذي تركه وهكذا يعمل في القياس لا يعمل بالقياس أبدا حتى يكون أولى بالكتاب أو السنة أو الإجماع أو أصح في المصدر من الذي ترك ويحرم عليه أن يعمل بغير هذا من قوله استحسنت لأنه إذا أجاز لنفسه استحسنت أجاز لنفسه أن يشرع في الدين وغير جائز له أن يقلد أحدا من أهل دهره وإن كان أبين فضلا في العقل والعلم منه ولا يقضي أبدا إلا بما يعرف وإنما أمرته بالمشورة لأن المشير ينبهه لما يغفل عنه ويدله من الأخبار على ما لعله أن يجهله فأما أن يقلد مشيرا فلم يجعل الله هذا لأحد بعد رسول الله صلى الله عليه وسلم وإذا اجتمع له علماء من أهل زمانه أو افترقوا فسواء ذلك كله لا يقبله إلا تقليدا لغيرهم من كتاب أو سنة أو إجماع أو قياس يدلونه عليه حتى يعقله كما عقلوه فإن لم يكن في عقله ما إذا عقل القياس عقله وإذا سمع الاختلاف ميزه فلا ينبغي له أن يقضي ولا ينبغي لأحد أن يستقضيه وينبغي له أن يتحرى أن يجمع المختلفين لأنه أشد لتقصيه العلم وليكشف بعضهم على بعض بعيب بعضهم قول بعض حتى يتبين له أصح القولين على التقليد أو القياس


حكم القاضي

قال الشافعي رحمه الله تعالى وإذا حكم القاضي بحكم ثم رأى الحق في غيره فإن رأى الحق في الحادث بأنه كان خالف في الأول كتابا أو سنة أو إجماعا أو أصح المعنيين فيما احتمل الكتاب أو السنة نقض قضاءه الأول على نفسه وكل ما نقض على نفسه نقضه على من قضى به إذا رفع إليه ولم يقبله ممن كتب به إليه وإن كان إنما رأى قياسا محتملا أحسن عنده من شيء قضى به من قبل والذي قضى به قبل يحتمل القياس ليس الآخر بأبين حتى يكون الأول خطأ في القياس يستأنف الحكم في القضاء الآخر بالذي رأى آخرا ولم ينقض الأول وما لم ينقضه على نفسه لم ينقضه على أحد حكم به قبله ولا أحب له أن يكون منفذا له وإن كتب به إليه قاض غيره لأنه حينئذ مبتدئ الحكم فيه ولا يبتدئ الحكم بما يرى غيره أصوب منه وليس على القاضي أن يتعقب حكم من كان قبله فإن تظلم محكوم عليه قبله نظر فيما تظلم فيه فإن وجده قضى عليه بما وصفت في المسألة الأولى من خلاف كتاب أو سنة أو إجماع أو قياس فهذا خطأ يرده عليه لا يسعه غيره وإن لم يكن خلاف واحد من هؤلاء أو كان يراه باطلا بأن قياسا عنده أرجح منه وهو يحتمل القياس لم يرده لأنه إذا احتمل المعنيين معا فليس يرده من خطأ بين إلى صواب بين كما يرده في خلاف الكتاب أو السنة أو الإجماع من خطأ بين إلى صواب بين قال وإذا تناقد الخصمان بينتهما وحجتهما عند القاضي ثم مات أو عزل أو ولي غيره لم يحكم حتى يعيدا عليه حجتهما وبينتهما ثم يحكم وينبغي أن يخفف في المسألة عن بينتهما إن كانوا ممن يسأل عنه وهكذا شهوده يعيد تعديلهم ويخفف في المسألة ويوجزها لئلا تطول ويحب للقاضي والوالي أن يولي الشراء له والبيع رجلا مأمونا غير مشهور بأنه يبيع له ولا يشتري خوف المحاباة بالزيادة له فيما اشترى منه أو النقص فيما اشترى له فإن هذا من مآكل كثير من الحكام وإن لم يفعل لم أفسد له شراء ولا بيعا إلا أن يستكره أحدا على ذلك إلا بما أفسد به شراء السوقة قال ولا أحب لحاكم أن يتخلف عن الوليمة إذا دعي لها ولا أحب له أن يجيب وليمة بعض ويترك بعضا إما أن يجيب كلا أو يترك كلا ويعتذر ويسألهم أن يحللوه ويعذروه ويعود المرضى ويشهد الجنائز ويأتي الغائب عند قدومه ومخرجه قال وإذا تحاكم إلى القاضي أعجمي لا يعرف لسانه لم يقبل الترجمة عنه إلا بشاهدين عدلين يعرفان ذلك اللسان لا يشكان فيه فإن شكا لم يقبل ذلك عنهما وأقام ذلك مقام الشهادة فيقبل فيه ما يقبل في الشهادة ويرد فيه ما يرد فيها


مسائل القاضي وكيف العمل عند شهادة الشهود

قال الشافعي رحمه الله تعالى وإذا شهد الشهود عند القاضي فإن كانوا مجهولين كتب حلية كل واحد منهم ورفع في نسبه إن كان له نسب أو ولائه إن كان يعرف له ولاء وسأله عن صناعته إن كان له صناعة وعن كنيته إن كان يعرف بكنية وعن مسكنه وموضع بياعاته ومصلاه وأحب له إن كان الشهود ليسوا ممن يعرف بالحال الحسنة المبرزة والعقل معها أن يفرقهم ثم يسأل كل واحد منهم على حدته عن شهادته واليوم الذي شهد فيه والموضع الذي شهد فيه ومن حضره وهل جرى ثم كلام ثم يثبت ذلك كله وهكذا أحب إن كان ثم حال حسنة ولم يكن سديد العقل أن يفعل به هذا ويسأل من كان معه في الشهادة على مثل حاله عن مثل ما يسأل ليستدل على عورة إن كانت في شهادته أو اختلاف إن كان في شهادته وشهادة غيره فيطرح من ذلك ما لزمه طرحه ويلزم ما لزمه إثباته وإن جمع الحال الحسنة والعقل لم يقفه ولم يفرقهم وأحب للقاضي أن يكون أصحاب مسائله جامعين للعفاف في الطعمة والأنفس وافري العقول برآء من الشحناء بينهم وبين الناس أو الحيف على أحد بأن يكونوا من أهل الأهواء والعصبية والمماطلة للناس وأن يكونوا جامعين للأمانة في أديانهم وأن يكونوا أهل عقول لا يتغفلون بأن يسالوا الرجل عن عدوه ليخفي حسنا ويقول قبيحا فيكون ذلك جرحا عندهم أو يسألوه عن صديقه فيخفي قبيحا ويقول حسنا فيكون ذلك تعديلا عندهم قال الشافعي رحمه الله تعالى ويحرص الحاكم على أن لا يعرف له صاحب مسألة فيحتال له قال وأرى أن يكتب لأهل المسائل صفات الشهود على ما وصفت وأسماء من شهدوا له ومن شهدوا عليه وقدر ما شهدوا فيه ثم لا يسألون أحدا عنهم حتى يخبروه بمن شهدوا له وشهدوا عليه وقدر ما شهدوا فيه فإن المسئول عن الرجل قد يعرف ما لا يعرف الحاكم من أن يكون الشاهد عدوا للمشهود عليه أو حنقا عليه أو شريكا فيما شهد فيه وتطيب نفسه على تعديله في اليسير ويقف في الكثير ولا يقبل تعديله إلا من اثنين ولا المسألة عنه إلا من اثنين ويخفي على كل واحد منهما أسماء من دفع إلى الآخر لتتفق مسألتهما أو تختلف فإن اتفقت بالتعديل قبلها وإن اختلفت أعادها مع غيرهما فإن عدل رجل وجرح لم يقبل الجرح إلا من شاهدين وكان الجرح أولى من التعديل لأن التعديل يكون على الظاهر والجرح يكون على الباطن قال ولا يقبل الجرح من أحد من خلق الله فقيه عاقل دين ولا غيره إلا بأن يقفه على ما يجرحه به فإذا كان ذلك مما يكون جرحا عند الحاكم قبله منه وإذا لم يكن جرحا عنده لم يقبله فإن الناس يختلفون ويتباينون في الأهواء فيشهد بعضهم على بعض بالكفر فلا يجوز لحاكم أن يقبل من رجل وإن كان صالحا أن يقول لرجل ليس بعدل ولا رضا ولعمري إن من كان عنده كافرا لغير عدل وكذلك يسمي بعضهم بعضا على الاختلاف بالفسق والضلال فيجرحونهم فيذهب من يذهب إلى أن أهل الأهواء لا تجوز شهادتهم فيجرحونهم من هذا المعنى وليس هذا بموضع جرح لأحد وكذلك من يجرح من يستحل بعض ما يحرم هو من نكاح المتعة ومن إتيان النساء من أدبارهن وأشباه ذلك مما لا يكون جرحا عند أهل العلم فلا يقبل الجرح إلا بالشهادة من الجارح على المجروح وبالسماع أو بالعيان كما لا يقبلها عليه فيما لزمه من الحق وأكثر من نسب إلى أن تجوز شهادته بغيا حتى يعتد اليسير الذي لا يكون جرحا جرحا لقد حضرت رجلا صالحا يجرح رجلا مستهلا بجرحه فألح عليه بأي شيء تجرحه فقال ما يخفي على ما تكون الشهادة به مجروحة فلما قال له الذي يسأله عن الشهادة لست أقبل هذا منك إلا أن تبين قال رأيته يبول قائما قال وما بأس بأن يبول قائما قال ينضح على ساقيه ورجليه وثيابه ثم يصلي قبل أن ينقيه قال أفرأيته فعل فصلى قبل أن ينقيه وقد نضح عليه قال لا ولكني أراه سيفعل وهذا الضرب كثير في العالمين والجرح خفي فلا يقبل لخفائه ولما وصفت من الاختلاف إلا بتصريح الجرح ولا يقبل التعديل إلا بأن يوقفه المعدل عليه فيقول عدل على ولي ثم لا يقبل ذلك هكذا حتى يسأله عن معرفته به فإن كانت معرفته به باطنة متقادمة قبل ذلك منه وإن كانت معرفته به ظاهرة حادثة لم يقبل ذلك منه


ما تجوز به شهادة أهل الأهواء

قال الشافعي رحمه الله تعالى ذهب الناس من تأويل القرآن والأحاديث أو من ذهب منهم إلى أمور اختلفوا فيها فتباينوا فيها تباينا شديدا واستحل فيها بعضهم من بعض ما تطول حكايته وكان ذلك منهم متقادما منه ما كان في عهد السلف وبعدهم إلى اليوم فلم نعلم أحدا من سلف هذه الأمة يقتدى به ولا من التابعين بعدهم رد شهادة أحد بتأويل وإن خطأه وضلله ورآه استحل فيه ما حرم عليه ولا رد شهادة أحد بشيء من التأويل كان له وجه يحتمله وإن بلغ فيه استحلال الدم والمال أو المفرط من القول وذلك أنا وجدنا الدماء أعظم ما يعصى الله تعالى بها بعد الشرك ووجدنا متأولين يستحلونها بوجوه وقد رغب لهم نظراؤهم عنها وخالفوهم فيها ولم يردوا شهادتهم بما رأوا من خلافهم فكل مستحل بتأويل من قول أو غيره فشهادته ماضية لا ترد من خطأ في تأويله وذلك أنه قد يستحل من خالفه الخطأ إلا أن يكون منهم من يعرف باستحلال شهادة الزور على الرجل لأنه يراه حلال الدم أو حلال المال فترد شهادته بالزور أو يكون منهم من يستحل أو يرى الشهادة للرجل إذا وثق به فيحلف له على حقه ويشهد له بالبت ولم يحضره ولم يسمعه فترد شهادته من قبل استحلاله الشهادة بالزور أو يكون منهم من يباين الرجل المخالف له مباينة العداوة له فترد شهادته من جهة العداوة فأي هذا كان فيهم أو في غيرهم ممن لا ينسب إلى هوى رددت شهادته وأيهم سلم من هذا أجزت شهادته وشهادة من يرى الكذب شركا بالله أو معصية له يوجب عليها النار أولى أن تطيب النفس عليها من شهادة من يخفف المأثم عليها وكذلك إذا كانوا مما يشتم قوما على وجه تأويل في شتمهم لا على وجه العداوة وذلك أنا إذا أجزنا شهادتهم على استحلال الدماء كانت شهادتهم بشتم الرجال أولى أن لا ترد لأنه متأول في الوجهين والشتم أخف من القتل فأما من يشتم على العصبية أو العداوة لنفسه أو على ادعائه أن يكون مشتوما مكافئا بالشتم فهذه العداوة لنفسه وكل هؤلاء ترد شهادته عمن شتمه على العداوة وأما الرجل من أهل الفقه يسأل عن الرجل من أهل الحديث فيقول كفوا عن حديثه ولا تقبلوا حديثه لأنه يغلط أو يحدث بما لم يسمع وليست بينه وبين الرجل عداوة فليس هذا من الأذى الذي يكون به القائل لهذا فيه مجروحا عنه لو شهد بهذا عليه إلا أن يعرف بعداوة له فترد بالعداوة لا بهذا القول وكذلك إن قال إنه لا يبصر الفتيا ولا يعرفها فليس هذا بعداوة ولا غيبة إذا كان يقوله لمن يخاف أن يتبعه فيخطئ باتباعه وهذا من معاني الشهادات وهو لو شهد عليه بأعظم من هذا لم يكن هذا غيبة إنما الغيبة أن يؤذيه بالأمر لا بشهادته لأحد يأخذ به منه حقا في حد ولا قصاص ولا عقوبة ولا مال ولا حد لله ولا مثل ما وصفت من أن يكون جاهلا بعيوبه فينصحه في أن لا يغتر به في دينه إذا أخذ عنه من دينه من لا يبصره فهذا كله معاني الشهادات التي لا تعد غيبة قال والمستحل لنكاح المتعة والمفتي بها والعامل بها ممن لا ترد شهادته وكذلك لو كان موسرا فنكح أمة مستحلا لنكاحها مسلمة أو مشركة لأنا لا نجد من مفتي الناس وأعلامهم من يستحل هذا وهكذا المستحل الدينار بالدينارين والدرهم بالدرهمين يدا بيد والعامل به لأنا نجد من أعلام الناس من يفتي به ويعمل به ويرويه وكذلك المستحل لإتيان النساء في أدبارهن فهذا كله عندنا مكروه محرم وإن خالفنا الناس فيه فرغبنا عن قولهم ولم يدعنا هذا إلى أن نجرحهم ونقول لهم إنكم حللتم ما حرم الله وأخطأتم لأنهم يدعون علينا الخطأ كما ندعيه عليهم وينسبون من قال قولنا إلى أنه حرم ما أحل الله عز وجل


شهادة أهل الأشربة

قال الشافعي رحمه الله تعالى من شرب من الخمر شيئا وهو يعرفها خمرا والخمر العنب الذي لا يخالطه ماء ولا يطبخ بنار ويعتق حتى يسكر هذا مردود الشهادة لأن تحريمها نص في كتاب الله عز وجل سكر أو لم يسكر ومن شرب ما سواها من الأشربة من المنصف والخيلطين أو مما سوى ذلك مما زال أن يكون خمرا وإن كان يسكر كثيره فهو عندنا مخطئ بشربه آثم به ولا أرد به شهادته وليس بأكثر مما أجزنا عليه شهادته من استحلال الدم المحرم عندنا والمال المحرم عندنا والفرج المحرم عندنا ما لم يكن يسكر منه فإذا سكر منه فشهادته مردودة من قبل أن السكر محرم عند جميع أهل الإسلام إلا أنه قد حكي لي عن فرقة أنها لا تحرمه وليست من أهل العلم فإذا كان الرجل المستحل للأنبذة يحضرها مع أهل السفه الظاهر ويترك لها الحضور للصلوات وغيرها وينادم عليها ردت شهادته بطرحه المروءة وإظهاره السفه وأما إذا لم يكن ذلك معها لم ترد شهادته من قبل الاستحلال


شهادةأهل العصبية

قال الشافعي رحمه الله تعالى من أظهر العصبية بالكلام فدعا إليها وتألف عليها وإن لم يكن يشهر نفسه بقتال فيها فهو مردود الشهادة لأنه أتى محرما لا اختلاف بين علماء المسلمين علمته فيه الناس كلهم عباد الله تعالى لا يخرج أحد منهم من عبوديته وأحقهم بالمحبة أطوعهم له وأحقهم من أهل طاعته بالفضيلة أنفعهم لجماعة المسلمين من إمام عدل أو عالم مجتهد أو معين لعامتهم وخاصتهم وذلك أن طاعة هؤلاء طاعة عامة كثيرة فكثير الطاعة خير من قليلها وقد جمع الله تعالى الناس بالإسلام ونسبهم إليه فهو أشرف أنسابهم قال فإن أحب امرءا فليحب عليه وإن خص امرؤ قومه بالمحبة ما لم يحمل على غيرهم ما ليس يحل له فهذا صلة ليست بعصبية وقل امرؤ إلا وفيه محبوب ومكروه فالمكروه في محبة الرجل من هو منه أن يحمل على غيره ما حرم الله تعالى عليه من البغي والطعن في النسب والعصبية والبغضة على النسب لا على معصية الله ولا على جناية من المبغض على المبغض ولكن بقوله أبغضه لأنه من بني فلان فهذه العصبية المحضة التي ترد بها الشهادة فإن قال قائل ما الحجة في هذا قيل له قال الله تبارك وتعالى إنما المؤمنون إخوة وقال رسول الله صلى الله عليه وسلم وكونوا عباد الله إخوانا فإذا صار رجل إلى خلاف أمر الله تبارك وتعالى اسمه وأمر رسول الله صلى الله عليه وسلم بلا سبب يعذر به يخرج به من العصبية كان مقيما على معصية لا تأويل فيها ولا اختلاف بين المسلمين فيها ومن أقام على مثل هذا كان حقيقا أن يكون مردود الشهادة


شهادة الشعراء

قال الشافعي رحمه الله تعالى الشعر كلام حسنه كحسن الكلام وقبيحه كقبيح الكلام غير أنه كلام باق سائر فذلك فضله على الكلام فمن كان من الشعراء لا يعرف بنقص المسلمين وأذاهم والإكثار من ذلك ولا بأن يمدح فيكثر الكذب لم ترد شهادته ومن أكثر الوقيعة في الناس على الغضب أو الحرمان حتى يكون ذلك ظاهرا كثيرا مستعلنا وإذ رضي مدح الناس بما ليس فيهم حتى يكون ذلك كثيرا ظاهرا مستعلنا كذبا محضا ردت شهادته بالوجهين وبأحدهما لو انفرد به وإن كان إنما يمدح فيصدق ويحسن الصدق أو يفرط فيه بالأمر الذي لا يمحض أن يكون كذبا لم ترد شهادته ومن شبب بامرأة بعينها ليست ممن يحل له وطؤها حين شبب فأكثر فيها وشهرها وشهر مثلها بما يشبب وإن لم يكن زنى ردت شهادته ومن شبب فلم يسم أحدا لم ترد شهادته لأنه يمكن أن يشبب بامرأته وجاريته وإن كان يسأل بالشعر أو لا يسأل به فسواء وفي مثل معنى الشعر في رد الشهادة من مزق أعراض الناس وسألهم أموالهم فإذا لم يعطوه إياها شتمهم فأما أهل الرواية للأحاديث التي فيها مكروه على الناس فيكره ذلك لهم ولا ترد شهادتهم لأن أحدا قلما يسلم من هذا إذا كان من أهل الرواية فإن كانت تلك الأحاديث عضة بحر أو نفي نسب ردت بذلك شهادتهم إذا أكثروا روايتها أو عمدوا أن يرووها فيحدثوا بها وإن لم يكثروا وأما من روى الأحاديث التي ليست بمحض الصدق ولا بيان الكذب وإن كان الأغلب منها أنها كذب فلا ترد الشهادة بها وكذلك رواية أهل زمانك من الإرجاف وما أشبهه وكذلك المزاح لا ترد به الشهادة ما لم يخرج في المزاح إلى عضة النسب أو عضة بحر أو فاحشة فإذا خرج إلى هذا وأظهره كان مردود الشهادة


شهادة أهل اللعب

قال الشافعي رحمه الله تعالى يكره من وجه الخبر اللعب بالنرد أكثر مما يكره اللعب بشيء من الملاهي ولا نحب اللعب بالشطرنج وهو أخف من النرد ويكره اللعب بالحزة والقرق وكل ما لعب الناس به لأن اللعب ليس من صنعة أهل الدين ولا المروءة ومن لعب بشيء من هذا على الاستحلال له لم ترد شهادته والحزة تكون قطعة خشب فيها حفر يلعبون بها إن غفل به عن الصلوات فأكثر حتى تفوته ثم يعود له حتى تفوته رددنا شهادته على الاستخفاف بمواقيت الصلاة كما نردها لو كان جالسا فلم يواظب على الصلاة من غير نسيان ولا غلبة على عقل فإن قيل فهو لا يترك الصلاة حتى يخرج وقتها للعب إلا وهو ناس قيل فلا يعود للعب الذي يورث النسيان وإن عاد له وقد جربه يورثه ذلك فذلك استخفاف فأما الجلوس والنسيان فمما لم يجلب على نفسه فيه شيئا إلا حديث النفس الذي لا يمتنع منه أحد ولا يأثم به وإن قبح ما يحدث به نفسه والناس يمتنعون من اللعب فأما ملاعبة الرجل أهله وإجراؤه الخيل وتأديبه فرسه وتعلمه الرمي ورميه فليس ذلك من اللعب ولا ينهى عنه وينبغي للمرء أن لا يبلغ منه ولا من غيره من تلاوة القرآن ولا نظر في علم ما يشغله عن الصلاة حتى يخرج وقتها وكذلك لا يتنفل حتى يخرج من المكتوبة لأن المكتوبة أوجب عليه من جميع النوافل


شهادة من يأخذ الجعل على الخير

قال الشافعي رحمه الله تعالى ولو أن القاضي والقاسم والكاتب للقاضي وصاحب الديوان وصاحب بيت المال والمؤذنين لم يأخذوا جعلا وعملوا محتسبين كان أحب إلي وإن أخذوا جعلا لم يحرم عليهم عندي وبعضهم أعذر بالجعل من بعض وما منهم أحد كان أحب إلي أن يترك الجعل من المؤذنين قال ولا بأس أن يأخذ الرجل الجعل عن الرجل في الحج إذا كان قد حج عن نفسه ولا بأس أن يأخذ الجعل على أن يكيل للناس ويزن لهم ويعلمهم القرآن والنحو وما يتأدبون به من الشعر مما ليس فيه مكروه قال الربيع سمعت الشافعي يقول لا تأخذ في الأذان أجرة ولكن خذه على أنه من الفيء


شهادة السؤال

قال الشافعي رحمه الله تعالى لا تحرم المسألة في الجائحة تصيب الرجل تأتي على ماله ولا في حمالة الرجل بالديات والجراحات ولا في الغرم لأن هذه مواضع ضرورات وليس فيها كبير سقاطة مروءة وهكذا لو قطع برجل ببلد فسأل لم أر أن هذا يحرم عليه إذا كان لا يجد المضي منها إلا بمسألة ولا ترد شهادة أحد بهذا أبدا فأما من يسأل عمره كله أو أكثر عمره أو بعض عمره وهو غني بغير ضرورة ولا معنى من هذه المعاني ويشكو الحاجة فهذا يأخذ ما لا يحل له ويكذب بذكر الحاجة فترد بذلك شهادته قال ومن سأل وهو فقير لا يشهد على غناه لم تحرم عليه المسألة وإن كان ممن يعرف بأنه صادق ثقة لم ترد شهادته وإن كان تغلبه الحاجة وكانت عليه دلالات أن يشهد بالباطل على الشيء لم تقبل شهادته وهكذا إن كان غنيا يقبل الصدقة المفروضة من غير مسألة كان قابلا ما لا يحل له فإن كان ذلك يخفى عليه أنه محرم عليه لم ترد شهادته وإن كان لا يخفى عليه أنه محرم عليه ردت شهادته فأما غير الصدقة المفروضة يتصدق بها على رجل غني فقبلها فلا يحرم عليه ولا ترد بها شهادته


شهادة القاذف

قال الشافعي رحمه الله تعالى من قذف مسلما حددناه أو لم نحدده لم نقبل شهادته حتى يتوب فإذا تاب قبلنا شهادته فإن كان القذف إنما هو بشهادة لم تتم في الزنا حددناه ثم نظرنا إلى حال المحدود فإن كان من أهل العدل عند قذفه بشهادته قلنا له تب ولا توبة إلا إكذابه نفسه فإذا أكذب نفسه فقد تاب حد أو لم يحد وإن أبى أن يتوب وقد قذف وسقط الحد عنه بعفو أو غيره مما لا يلزم المقذوف اسم القذف لم تقبل شهادته أبدا حتى يكذب نفسه وهكذا قال عمر للذين شهدوا على من شهدوا عليه حين حدهم فتاب اثنان فقبل شهادتهما وأقام الآخر على القذف فلم يقبل شهادته ومن كانت حاله عند القذف بشهادة أو غير شهادة حال من لا تجوز شهادته بأنه غير عدل حد أو لم يحد فسواء ولا تقبل شهادته حتى تحدث له حال يصير بها عدلا ويتوب من القيل بما وصفت من إكذابه نفسه وتجوز شهادة المحدود في القذف إذا تاب على رجل في قذف وتجوز شهادة ولد الزنا على رجل في الزنا وشهادة المحدود في الزنا إذا تاب على الحد في الزنا وهكذا المقطوع في السرقة والمقتص منه في الجراح إذا تابوا ليس ههنا إلا أن يكونوا عدولا في كل شيء أو مجروحين في كل شيء إلا ما يشركهم فيه من لا عيب فيه من هذه العيوب فشهدوا فيكونون خصماء أو أظناء أو جارين إلى أنفسهم أو دافعين عنها أو ما ترد به شهادة العدول وهكذا تجوز شهادة البدوي على القروي والقروي على البدوي والغريب على الآهل والآهل على الغريب ليس من هذا شيء ترد به الشهادة إذا كانوا كلهم عدولا وإذا كان معروفا أن الرجلين قد يتبايعان فلا يحضرهما أحد ويتشاتمان ولا يحضرهما أحد ويقتل أحدهما الآخر ولا يحضرهما أحد فحضور البدوي القروي والقروي البدوي حتى يشهد على ما رأى واستشهد عليه جائز وقد لا يشهد لأنه حاضر يشهد غيره ثم ينتقل المشهد أو يموت أو يطمئن إلى صاحبه فلا يكون له شاهد غير بدوي أو بدويين وكذلك قد يكون له شهود غيره يغيبون أو يموتون فلا يمنع ذلك البدوي أن تجوز شهادته إذا كان عدلا قال الشافعي رحمه الله تعالى في الرجل يغني فيتخذ الغناء صناعته يؤتى عليه ويأتي له ويكون منسوبا إليه مشهورا به معروفا والمرأة لا تجوز شهادة واحد منهما وذلك أنه من اللهو المكروه الذي يشبه الباطل وأن من صنع هذا كان منسوبا إلى السفه وسقاطة المروءة ومن رضي بهذا لنفسه كان مستخفا وإن لم يكن محرما بين التحريم ولو كان لا ينسب نفسه إليه وكان إنما يعرف بأنه يطرب في الحال فيترنم فيها ولا يأتي لذلك ولا يؤتى عليه ولا يرضى به لم يسقط هذا شهادته وكذلك المرأة قال الشافعي رحمه الله تعالى في الرجل يتخذ الغلام والجارية المغنيين وكان يجمع عليهما ويغشى لذلك فهذا سفه ترد به شهادته وهو في الجارية أكثر من قبل أن فيه سفها ودياثة وإن كان لا يجمع عليهما ولا يغشى لهما كرهت ذلك له ولم يكن فيه ما ترد به شهادته قال وهكذا الرجل يغشى بيوت الغناء ويغشاه المغنون إن كان لذلك مدمنا وكان لذلك مستعلنا عليه مشهودا عليه فهي بمنزلة سفه ترد بها شهادته وإن كان ذلك يقل منه لم ترد به شهادته لما وصفت من أن ذلك ليس بحرام بين فأما استماع الحداء ونشيد الأعراب فلا بأس به قل أو كثر وكذلك استماع الشعر أخبرنا ابن عيينة عن إبراهيم بن مبسرة عن عمرو بن الشريد عن أبيه قال أردفني رسول الله صلى الله عليه وسلم فقال هل معك من شعر أمية بن أبي الصلت شيء قلت نعم قال هيه فأنشدته بيتا فقال هيه فأنشدته حتى بلغت مائة بيت قال الشافعي رحمه الله تعالى وسمع رسول الله صلى الله عليه وسلم الحداء والرجز وأمر ابن رواحة في سفره فقال حرك القوم فاندفع يرتجز وأدرك رسول الله صلى الله عليه وسلم ركبا من بني تميم معهم حاد فأمره أن يحدوا وقال إن حادينا من آخر الليل قالوا يا رسول الله نحن أول العرب حداء بالإبل قال وكيف ذلك قالوا كانت العرب يغير بعضها على بعض فأغار رجل منا فاستاق إبلا فتبددت فغضب على غلامه فضربه بالعصا فأصاب يده فقال الغلام وايداه وايداه قال فجعلت الإبل تجتمع قال فقال هكذا فافعل قال والنبي صلى الله عليه وسلم يضحك فقال ممن أنتم قالوا نحن من مضر فقال النبي صلى الله عليه وسلم ونحن من مضر فانتسب تلك الليلة حتى بلغ في النسبة إلى مضر قال الشافعي رحمه الله تعالى فالحداء مثل الكلام والحديث المحسن باللفظ وإذا كان هذا هكذا في الشعر كان تحسين الصوت بذكر الله والقرآن أولى أن يكون محبوبا فقد روي عن رسول الله صلى الله عليه وسلم أنه قال ما أذن الله لشيء أذنه لنبي حسن الترنم بالقرآن وأنه سمع عبدالله بن قيس يقرأ فقال لقد أوتي هذا من مزامير آل داود قال الشافعي رحمه الله تعالى ولا بأس بالقراءة بالألحان وتحسين الصوت بها بأي وجه ما كان وأحب ما يقرأ إلي حدرا وتحزينا قال الشافعي رحمه الله تعالى ومن تأكدت عليه أنه يغشى الدعوة بغير دعاء من غير ضرورة ولا يستحل صاحب الطعام فتتابع ذلك منه رددت شهادته لأنه يأكل محرما إذا كانت الدعوة لرجل بعينه فأما إن كان طعام سلطان أو رجل يتشبه بالسلطان فيدعو الناس إليه فهذا طعام عام مباح ولا بأس به ومن كان على شيء مما وصفنا أن الشهادة ترد به فإنما ترد شهادته ما كان عليه فأما إذا تاب ونزع قبلت شهادته قال وإذا نثر على الناس في الفرح فأخذه بعض من حضر لم يكن هذا مما يجرح به شهادة أحد لأن كثيرا يزعم أن هذا مباح حلال لأن مالكه إنما طرحه لمن يأخذه فأما أنا فأكرهه لمن أخذه من قبل أنه يأخذه من أخذه ولا يأخذه إلا بغلبة لمن حضره إما بفضل قوة وإما بفضل قلة حياء والمالك لم يقصد به قصده إنما قصد به قصد الجماعة فأكرهه لآخذه لأنه لا يعرف حظه من حظ من قصد به بلا أذية وأنه خلسة وسخف


كتاب القاضي

قال الشافعي رحمه الله تعالى وما ينبغي عندي لقاض ولا لوال من ولاة المسلمين أن يتخذ كاتبا ذميا ولا يضع الذمي في موضع يتفضل به مسلما وينبغي أن نعرف المسلمين بأن لا يكون لهم حاجة إلى غير أهل دينهم والقاضي أقل الخلق بهذا عذرا ولا ينبغي للقاضي أن يتخذ كاتبا لأمور المسلمين حتى يجمع أن يكون عدلا جائز الشهادة وينبغي أن يكون عاقلا لا يخدع ويحرص على أن يكون فقيها لا يؤتى من جهالة وعلى أن يكون نزها بعيدا من الطمع فإن كتب له عنده في حاجة نفسه وضيعته دون أمر المسلمين فلا بأس وكذلك لو كتب له رجل غير عدل


القسام

قال الشافعي رحمه الله تعالى والقسام في هذا بمنزلة ما وصفت من الكتاب لا ينبغي أن يكون القاسم إلا عدلا مقبول الشهادة مأمونا عالما بالحساب أقل ما يكون منه ولا يكون غبيا يخدع ولا ممن ينسب إلى الطمع


الكتاب يتخذه القاضي في ديوانه

قال الشافعي رحمه الله تعالى وإذا شهد الشهود عند القاضي فينبغي أن يكون له نسخة بشهادتهم عنده وأن يتولى ختمها ورفعها ويكون ذلك بين يديه ولا يغيب عنه ويليه بيديه أو يوليه أحدا بين يديه وأن لا يفتح الموضع الذي فيه تلك الشهادة إلا بعد نظره إلى خاتمه أو علامة له عليه وأن لا يبعد منه وأن يترك في يدي المشهود له نسخة تلك الشهادة إن شاء ولا يختم الشهادة ويدفعها إلى المشهود له وليس في يديه نسختها لأنه قد يعمل على الخاتم ويحرف الكتاب وإن أغفل ولم يجعل نسختها عنده وختم الشهادة ودفعها إلى المشهود له ثم أحضرها وعليها خاتمه لم يقبلها إلا أن يكون يحفظها أو يحفظ معناها فإن كان لا يحفظها ولا معناها فلا يقبلها بالخاتم فقد يغير الكتاب ويغير الخاتم وأكره قبوله أيضا توقيعه بيده للشهادة وإيقاع الكاتب بيده إلا أن يجعل في إيقاعه وإيقاع كاتبه شهد فلان عند القاضي على ما في هذا الكتاب وهي كذا وكذا لفلان على فلان أو هي دار كذا شهد بها فلان لفلان حتى لا يدع في الشهادة موضعا في الحكم إلا أوقعه بيده فإذا عرف كتابه وذكر الشهادة أو عرف كتاب كاتبه وذكر الشهادة جاز له أن يحكم به وخير من هذا كله أن تكون النسخ كلها عنده فإذا أراد أن يقطع الحكم أخرجها من ديوانه ثم قطع عليه الحكم فإن ضاعت من ديوانه ومن يدي صاحبها الذي أوقع له فلا يقبلها إلا بشهادة قوم شهدوا على شهادة القوم كتابه كانوا أو غير كتابه قال وكذلك لو شهد قوم على أنه حكم لرجل ولا يذكر هو حكمه له فسألوه أن يستأنف حكما جديدا بما شهدوا به عليه لم يكن ذلك لهم لأنهم يشهدون على فعل نفسه وهو يدفعه ولكنه يدعه فلا يبطله ولا يحقه وإذا رفع ذلك إلى حاكم غيره أجازه كما يجيز الشهادة على حكمه الحاكم الذي يلي بعده لأن غيره لا يعرف منه ما يعرف من نفسه وإذا جاء الذي يقضي عليه ببينة على أن الحاكم وهو حاكم أنكر أن يكون حكم بما شهد به هؤلاء عليه ودفعه فلا ينبغي له أن ينفذه إنما ينفذه إذا علم أنه لم يدفعه


كتاب القاضي إلى القاضي

قال ويقبل القاضي كتاب كل قاض عدل ولا يقبل إلا بشاهدين عدلين ولا يقبله بشاهدين عدلين حتى يفتحه ويقرأه عليهما ويشهدا على ما فيه وأن القاضي الذي أشهدهما عليه قرأه بحضرتهما أو قرئ عليهما وقال اشهدا أن هذا كتابي إلى فلان فإذا شهدا على هذا قبله وإذا لم يشهدا على هذا ولم يزيدا على أن يقولا هذا خاتمه وهذا كتابه دفعه إلينا لم يقبله وقد حضرت قاضيا جاءه كتاب قاض مختوم فشهد عند شاهدان أن هذا كتاب فلان بن فلان إليك دفعه إلينا وقال اشهدوا عليه ففتحه وقبله فأخبرني القاضي المكتوب إليه أنه فض كتابا آخر من هذا القاضي كتب إليه في ذلك الأمر بعينه ووقف عن إنفاذه وأخبرني هو أو من أثق بخبره أنه رد إليه الكتاب يحكي له كتابا فأنكر كتابه الآخر وبلغه أو ثبت عنده أنه كتب الكتاب وختمه فاحتيل له فوضع كتاب مثله مكانه ونحى ذلك الكتاب وأشهد على ذلك الكتاب وهو يرى أنه كتابه قال الشافعي رحمه الله تعالى فلما كان هذا موجودا لم يجز أن يقبل من الشهود حتى يقرأ عليهم الكتاب ويقبضوه قبل أن يغيب عنهم وينبغي للقاضي أن يأمرهم أن يأخذوا نسخة كتابه في أيديهم ويوقعوا شهادتهم فيه فلو انكسر خاتمه أو ذهب بعض كتابه شهدوا أن هذا كتابه قبله وليس في الخاتم معنى إنما المعنى المعني فيما قطعوا به الشهادة كما يكون معاني في إذكار الحقوق وكتب التسليم بين الناس قال وإذا كتب القاضي إلى القاضي بما ثبت عنده ثم مات القاضي الكاتب أو عزل قبل أن يصل كتابه إلى القاضي المكتوب إليه ثم وصل قبله ولم يمتنع من قبوله بموته ولا عزله لأنه يقبل بينته كما يقبل حكمه ألا ترى أنه لو حكم ثم عزل أو مات قبل حكمه هكذا يقبل كتابه قال ولو كتب القاضي إلى القاضي فترك أن يكتب اسمه في العنوان أو كتب اسمه بكنيته فسواء وإذا قطع الشهود أن هذا كتابه إليه قبله ألا ترى أني إنما أنظر إلى موضع الحكم في الكتاب ولا أنظر إلى الرسالة ولا الكلام غير الحكم ولا الاسم فإذا شهد الشهود على اسم الكاتب والمكتوب إليه قبلته قال الشافعي رحمه الله تعالى كتاب القاضي كتابان أحدهما كتاب يثبت فهذا يستأنف المكتوب إليه به الحكم والآخر كتاب حكم منه فإذا قبله أشهد على المحكوم له أنه قد ثبت عنده حكم قاضي بلد كذا وكذا فإن كان حكم بحق أنفذه له وإن كان حكم عنده بباطل لا يشك فيه لم ينفذه له ولم يثبت له الكتاب وإن كان حكم له بشيء يراه باطلا وهو مما اختلف الناس فيه فإن كان يراه باطلا من أنه يخالف كتابا أو سنة أو إجماعا أو قياسا في معنى واحد منها فهذا من الباطل الذي ينبغي له أن يرده وإن كان مما يحتمله القياس ويحتمل غيره وقلما يكون هذا أثبته له ولم ينفذه وخلى بينه وبين حكم الحاكم يتولى منه ما تولى ولا يشركه بأن يكون مبتدئا للحكم به وهو يراه باطلا ويقبل القاضي كتاب القاضي في حقوق الناس في الأموال والجراح وغيرها ولا يقبلها حتى تثبت إثباتا بينا والقول في الحدود اللاتي لله عز وجل واحد من قولين أحدهما أنه يقبل فيها كتاب القاضي والآخر لا يقبله حتى تكون الشهود يشهدون عنده فإذا قبلها لم يقبلها إلا قاطعة قال وإذا كتب القاضي لرجل بحق على رجل في مصر من الأمصار فأقر ذلك الرجل أنه المكتوب عليه بذلك الكتاب رفع في نسبه أو لم يرفع أو نسبه إلى صنعته أو لم ينسبه إليها أخذ به وإن أنكر لم يؤخذ به حتى تقوم بينة أنه هو المكتوب عليه بهذا الكتاب فإذا رفع في نسبه أو نسبه إلى صناعة أو قبيلة أو أمر يعرف به فأنكره فقامت عليه بينة بهذا الاسم والنسب والقبيلة والصناعة أخذ بذلك الحق وإن كان في ذلك البلد أو غيره رجل يوافق هذا الاسم والنسب والقبيلة والصناعة فأنكر المكتوب عليه وقال قد يكتب بهذا في هذا البلد على غيري ممن يوافق هذاالاسم وقد يكون به من غير أهله ممن يوافق هذا الاسم والنسب والقبيلة والصناعة لم يقض على هذا بشيء حتى يباين بشيء لا يوافقه غيره أو يقر أو تقطع بينة على أنه المكتوب عليه فإن لم يكن هذا لم يؤخذ به قال وإذا كان بلد به قاضيان كبغداد فكتب أحدهما إلى الآخر بما يثبت عنده من البينة لم ينبغ له أن يقبلها حتى تعاد عليه إنما يقبل البينة في البلد الثانية التي لا يكلف أهلها إتيانه وكتاب القاضي إلى الأمير والأمير إلى القاضي والخليفة إلى القاضي سواء لا يقبل إلا ببينة كما وصفت من كتاب القاضي إلى القاضي


أجر القسام

قال الشافعي رحمه الله تعالى ينبغي أن يعطى أجر القسام من بيت المال ولا يأخذون من الناس شيئا لأن القسام حكام فإن لم يعطوه خلي بين القسام وبين من يطلب القسم واستأجروهم بما شاءوا قل أو كثر وإن كان في المقسوم لهم أو المقسوم عليهم صغير فأمر بذلك وليه فإذا جعلوا له معا جعلا على قسم أرض فذلك صحيح فإن سموا على كل واحد منهم شيئا معلوما أو على كل نصيب شيئا معلوما وهم بالغون يملكون أموالهم فجائز وإن لم يسموه وسموه على الكل فهو على قدر الأنصباء لا على العدد ولو جعلته على العدد أوشكت أن آخذ من قليل النصيب مثل جميع ما قسمت له فإذا أنا أدخلت عليه بالقسم إخراجه من ماله ولكنه يؤخذ منه القليل من الجعل بقدر القليل والكثير بقدر الكثير وإن في نفسي من الجعل على الصغير وإن قل شيئا إلا أن يكون ما يستدرك له بالقسم أغبط له مما يخرج من الجعل فإن لم يكن كذلك كان في نفسي من أن أجعل عليه شيئا وهو ممن لا رضا له شيء قال الشافعي رحمه الله تعالى وإذا شهد القسام على ما قسموا قسموا ذلك بأمر القاضي أو بغير أمره لم تجز شهادتهم لشيئين أحدهما أنهم يشهدون على فعل أنفسهم والآخر أن المقسوم عليهم لو أنكروا إنهم لم يقسموا عليهم لم يكن لهم جعل ولا بد للقسام من أن يأتوا بشهود غير أنفسهم على فعلهم قال الشافعي رحمه الله تعالى وإذا تراضى القوم بالقاسم يقسم بينهم كان بصيرا بالقسم أو لم يكن بصيرا به فقسم فلا أنفذ قسمه إذا كان بغير أمر الحاكم حتى يتراضوا بعد ما يعلم كل واحد منهم ما صار له فإذا رضوا أنفذته بينهم كما أنفذ بينهم لو قسموا من أنفسهم فإن كان فيهم صغير أو غائب أو مولى عليه لم أنفذ من القسم شيئا إلا بأمر الحاكم فإذا كان بأمر الحاكم نفذ وإذا تداعى القوم إلى القسم وأبى عليهم شركاؤهم فإن كان ما تداعوا إليه يحتمل القسم حتى ينتفع واحد منهم بما يصير إليه مقسوما أجبرتهم على القسم وإن لم تنتفع البقية بما يصير إليهم إذا بعض بينهم وأقول لمن كره القسمة إن شئتم جمعت لكم حقوقكم فكانت مشاعة تنتفعون بها وأخرجت لطالب القسم حقه كما طلبه وإن شئتم قسمت بينكم نفعكم ذلك أو لم ينفعكم وإن طلب أحدهم القسم وهو لا ينتفع بحقه ولا غيره لم أقسم ذلك له وكأن هذا مثل السيف يكون بينهم أو العبد وما أشبهه فإذا طلبوا مني أن أبيع لهم فأقسم بينهم الثمن لم أبع لهم شيئا وقلت لهم تراضوا في حقوقكم فيه بما شئتم كأنه كان ما بينهم سيف أو عبد أو غيره


السهمان في القسم

قال الشافعي رحمه الله تعالى ينبغي للقاسم إذا أراد القسم أن يحصي أهل القسم ويعلم مبلغ حقوقهم فإن كان منهم من له سدس وثلث ونصف قسمه على أقل السهمان وهو السدس فجعل لصاحب السدس سهما ولصاحب الثلث سهمين ولصاحب النصف ثلاثة أسهم ثم قسم الدار ستة أجزاء وكتب أسماء أهل السهمان في رقاع من قراطيس صغار ثم أدرجها في بندق من طين ثم دور البندق فإذا استوى درجه ثم ألقاه في حجر رجل لم يحضر البندقة ولا الكتاب أو حجر عبد أو صبي ثم جعل السهمان فسماها أولا وثانيا وثالثا ثم قال أدخل يدك وأخرج على الأول بندقة واحدة فإذا أخرجها فضها فإذا خرج اسم صاحبها جعل له السهم الأول فإن كان صاحب السدس فهو له ولا شيء له غيره وإن كان صاحب الثلث فهو له والسهم الذي يليه وإن كان صاحب النصف فهو له والسهمان اللذان يليانه ثم يقال أدخل يدك فأخرج بندقة على السهم الفارغ الذي يلي ما خرج فإذا خرج فيها اسم رجل فهو كما وصفت حتى تنفذ السهمان وإذا قسم أرضا فيها أصل أو بناء أو لا أصل فيها ولا بناء فإنما يقسمها على القيمة لا على الذرع فيقومها قيما ثم يقسمها كما وصفت وإن كان المقسوم عليهم بالغين فاختاروا أن نقسمها على الذرع ثم نعيد عليها القيمة ثم يضرب عليها بالسهمان فأيهم خرج سهمه على موضع أخذه وإذا فضل رد فيه عليه وأخذ فضلا إن كان فيه لم نجز القسم بينهم حتى يلزم على هذا إلا بعد ما يعرف كل واحد منهم بموقع سهمه وما يلزمه ويسقط عنه فإذ علمه كما يعلم البيوع ثم رضي به أجزته في ذلك الوقت لا على الأول كما كنت ألزمهم القرعة الأولى ولهم أن ينقضوه متى شاءوا وإن كان فيهم صغير أو مولى عليه لم يجز هذا القسم وإنما يجوز القسم حتى يجبر عليه إذا كان كما وصفت في القسم الأول يخرج كل واحد منهم لا شيء له ولا عليه إلا ما كان خرج عليه سهمه قال ولا يجوز أن يقسم الرجل الدار بين القوم فيجعل لبعضهم سفلا ولبعضهم علوا لأن أصل الحكم أن من ملك السفل مالك ما تحته من الأرض وما فوقه من الهواء فإذا أعطى هذا سفلا لا هواء له وأعطى هذا علوا لا سفل له فقد أعطى كل واحد منهما على غير أصل ما يملك الناس ولكنه يقسم ذلك بالقيمة ولا يعطي أحدا بقعة إلا ما ملكه ما تحتها وهواءها وإن كان في الناس قسام عدول أمر القاضي من يطلب القسم أن يختاروا لأنفسهم قساما عدولا إن شاءوا من غيرهم وإن رضوا بواحد لم يقبل ذلك حتى يجتمعوا على اثنين ولا ينبغي له أن يشرك بين قسامه في الجعل فيتحكموا على الناس ولكن يدع الناس حتى يستأجروا لأنفسهم من شاءوا


ما يرد من القسم بادعاء بعض المقسوم

قال الشافعي رحمه الله تعالى وإذا قسم القسام بينهم فادعى بعض المقسوم بينهم غلطا كلف البينة على ما يقول من الغلط فإن جاء بها رد القسم عنه قال وإذا قسمت الدار بين نفر فاستحق بعضها أو لحق الميت دين فبيع بعضها انتقض القسم ويقال لهم في الدين والوصية إن تطوعتم أن تعطوا أهل الدين والوصية أنفذنا القسم بينكم وإن لم تطوعوا ولم نجد للميت مالا إلا هذه الدار بعنا منها ونقضنا القسم قال فإذا جاء القوم فتصادقوا على ملك الدار بينهم وسألوا القاضي أن يقسمها بينهم لم أحب أن يقسمها ويقول إن شئتم أن تقسموا بين أنفسكم أو يقسم بينكم من ترضون فافعلوا وإن أردتم قسمي فأثبتوا البينة على أصول حقوقكم فيها وذلك أني إن قسمت بلا بينة فجئتم بشهود يشهدون أني قسمت بينكم هذه الدار إلى حاكم غيري كان شبيها أن يجعلها حكما مني لكم بها ولعلها لقوم آخرين ليس لكم فيها شيء فلا نقسم إلا ببينة وقد قيل يقسم ويشهد أنه إنما قسم على إقرارهم ولا يعجبني هذا القول لما وصفت فإذا ترك الميت دورا متفرقة أو دورا ورقيقا أو دورا وأرضين فاصطلح الورثة وهم بالغون من ذلك على شيء يصير لبعضهم دون بعض لم أردده وإن تشاحوا فسأل بعضهم أن يقسم له دارا كما هي ويعطى غيره بقيمتها دارا غيرها بقيمتها لم يكن ذلك له ويقسم كل دار بينهم فيأخذ كل رجل منهم حقه وكذلك الأرضين والثياب والطعام وكل ما احتمل أن يقسم قال الشافعي رحمه الله تعالى العدل يجب على القاضي في الحكم وفي النظر في الحكم فينبغي أن ينصف الخصمين في المدخل عليه والاستماع منهما والإنصات لكل واحد منهما حتى تنفد حجته وحسن الإقبال عليهما ولا يخص واحدا منهما بإقبال دون الآخر ولا يدخل عليه دون الآخر ولا بزيارة له دون الآخر ولا ينهره ولا ينهر الآخر وينبغي أن يكون من أقل عدله عليهما أن يكف كل واحد منهما عن عرض صاحبه وأن يغير على من نال من عرض صاحبه بقدر ما يستوجب بقوله لصاحبه ولا ينبغي له أن يلقن واحدا منهما حجة ولا بأس إذا جلسا أن يقول تكلما أو يسكت حتى يبتدئ أحدهما وينبغي أن يبدأ الطالب فإذا أنفذ حجته تكلم المطلوب ولا ينبغي له أن يضيف الخصم إلا وخصمه معه ولا ينبغي له أن يقبل منه هدية وإن كان يهدي له قبل ذلك حتى تنفد خصومته قال الشافعي رحمه الله ولا بأس إذا حضر القاضي مسافرون ومقيمون فإن كان المسافرون قليلا فلا بأس أن يبدأ بهم وإن جعل لهم يوما بقدر ما لا يضر بأهل البلد ويرفق بالمسافرين فلا بأس وإن كثروا حتى يساووا أهل البلد أسا بهم لأن لكلهم حقا وينبغي للقاضي أن يجلس في موضع بارز ويقدم الناس الأول فالأول لا يقدم رجلا جاء قبله غيره وإذا قدم الذي جاء أولا وخصمه وكان له خصوم فأرادوا أن يتقدموا معه لم ينبغ له أن يسمع إلا منه ومن خصم واحد فإذا فرغا أقامه ودعا الذي جاء بعده إلا أن يكون عنده كثير أخر ويكون آخر من يدعو ولا يقضي القاضي إلا بعد ما يتبين له الحق بخبر متبع لازم أو قياس فإن لم يبن ذلك له لم يقطع حكما حتى يتبين له ويستظهر برأي أهل الرأي قالوإذا أشاروا عليه بشيء ليس بخبر فلم يبن له من ذلك أنه الحق عنده لم ينبغ له أن يقضي ولو كانوا فوقه في العلم لأن العلم لا يكون إلا موجودا إما خبر لازم وإما قياس يبينه له المرء فيعقله فإذا بينه له فلم يعقله فلا يعدو أن يكون واحدا من رجلين إما رجل صحيح العقل غلط عليه من أشار عليه فقال له أنت تجد ما لا نجد فلا ينبغي أن يقبل من مخطئ عنده وإما رجل لا يعقل إذا عقل فهذا لا يحل له أن يقضي ولا لأحد أن ينفذ حكمه وإذا كنا نرد شهادة المرء على ما لا يعقل مما يشتبه عليه فحكم الحاكم فيما لا يعقل أولى بالرد إلا أن يجده من رفع إليه صوابا فينفذ الصواب حيث كان قال ولا يلقن القاضي الشاهد ويدعه يشهد بما عنده ولكنه يوقفه والتوقيف غير التلقين قال ولا ينبغي للقاضي أن ينتهر الشاهد ولا يتعنته قال الشافعي رحمه الله تعالى وينبغي للقاضي أن يقف الشاهد على شهادته ويكتب بين يديه أو ناحية ثم يعرض عليه والشاهد يسمع ولا يقبلها في مجلس لم يوقع فيها بيده أو كاتبه حيث يراه ولا ينبغي له أن يخلي الكاتب يغيب على شيء من الإيقاع من كتاب الشهادة إلا أن يعيده عليه فيعرضه والشاهد حاضر ثم يختم عليها بخاتمه ويرفعها في قمطره قال فإن أراد المشهود له أن يأخذ نسختها أخذها وينبغي له أن يضم الشهادات بين الرجلين وحجتهما في موضع واحد ثم يكتب ترجمتهما بأسمائهما والشهر الذي كانت فيه ليكون أعرف لها إذا طلبها فإذا مضت السنة عزلها وكتب خصومة سنة كذا وكذا حتى تكون كل سنة معروفة وكل شهر معروفا قال الشافعي رضي الله تعالى عنه ويسأل عمن جهل عدله سرا فإذا عدل سأل تعديله علانية ليعلم أن المعدل سرا هو هذا بعينه لأنه يوافق اسم اسما ونسب نسبا قال وإذا وجد القاضي في ديوانه شهادة ولا يذكر منها شيئا لم يقض بها حتى يعيد الشهود أو يشهد شهود على شهادتهم فإن خاف النسيان والإضرار بالناس تقدم إذا شهد عنده شهود إليهم بأن يشهد على شهادتهم من حضرهم من كتابه ويوقع على شهادتهم كما وصفت وإذا ذكر شهاداتهم حكم بها وإلا شهد عليها من تقبل شهادته فيقبله لأنه قد يحتال لكتاب فيطرح في ديوانه الخط فيشبه الخط الخط والخاتم الخاتم وهكذا لو كان شاهد يكتب شهادته في منزله ويخرجها لم يشهد بها حتى يذكرها قال وما وجد في ديوان القاضي بعد عزله من شهادة أو قضاء غير مشهود عليه لم يقبل قال الشافعي رحمه الله تعالى وينبغي للامام أن يجعل مع رزق القاضي شيئا لقراطيسه وصحفه فإذا فعل ذلك لم يكلف الطالب أن يأتي بصحيفة وإن لم يفعل قال القاضي للطالب إن شئت جئت بصحيفة بشهادة شاهديك وكتاب خصومتك وإلا لم أكرهك ولم أقبل منك أن يشهد عندي شاهد الساعة بلا كتاب وأنسى شهادته قال وأحب أن لا يقبل القاضي شهادة الشاهد إلا بمحضر من الخصم المشهود عليه فإن قبلها بغير محضر منه فلا بأس وينبغي إذا حضر أن يقرأها عليه ليعرف حجته فيها وكذلك يصنع بكل من شهد عليه ليعرف حجته في شهاداتهم وحجته إن كانت عنده ما يجرحهم به قال الشافعي رحمه الله تعالى ولو قبل القاضي شهادة على غائب وكتب بها إلى قاض ثم قدم الغائب قبل أن يمضي الكتاب لم يكلف الشهود أن يعودوا وينبغي له أن يقرأ عليه شهادتهم ونسخة أسمائهم وأنسابهم ويوسع عليه في طلب جرحهم أو المخرج مما شهدوا به عليه فإن لم يأت بذلك حكم عليه قال ولو مضى الكتاب إلى القاضي الآخر لم ينبغ له أن يقضي عليه حتى يحضره إن كان حاضرا ويقرأ عليه الكتاب ونسخة أسماء الشهود ويوسع عليه في طلب المخرج من شهاداتهم فإن جاء بذلك وإلا قضى عليه قال وإذا أقام الرجل البينة على عبد موصوف أو دابة موصوفة له ببلد آخر حلفه القاضي أن هذا العبد شهد لك به الشهود لعبدك أو دابتك لفي ملكك ما خرجت من ملكك بوجه من الوجوه كلها وكتب بذلك كتابا من بلده إلى كل بلد من البلدان وأحضر عبدا بتلك الصفة أو دابة بتلك الصفة وقد قال بعض الحكام يختم في رقبة كل واحد منهما ويبعث به إلى ذلك البلد ويأخذ من هذا كفيلا بقيمها فإن قطع عليه الشهود بعد ما رأيا سلم إليه وإن لم يقطعوا رد وهذا استحسان وقد قال غيره إذا وافق الصفة حكمت له والقياس أن لا يحكم له حتى يأتي الشهود الموضع الذي فيه تلك الدابة فيشهدوا عليها وكذلك العبد ولا يخرج من يدي صاحبه الذي هو في يديه بهذا إذا كان يدعيه أو يقضي له بالصفة كما يقضي على الغائب يشهد عليه باسمه ونسبه وهكذا كل مال يملك من حيوان وغيره قال وما باع القاضي على حي أو ميت فلا عهدة عليه والعهدة على المبيع عليه واختلف الناس في علم القاضي هل له أن يقضي به ولا يجوز فيه إلا واحد من قولين أحدهما أن له أن يقضي بكل ما علم قبل الحكم وبعده في مجلس الحكم وغيره من حقوق الآدميين ومن قال هذا قال إنما أريد بالشاهدين ليعلم أن ما ادعى كما ادعى في الظاهر فإذا قبلته على صدق الشاهدين في الظاهر كان علمي أكثر من شهادة الشاهدين أو لا يقضي بشيء من علمه في مجلس الحكم ولا في غيره إلا أن يشهد شاهدان بشيء على مثل ما علم فيكون علمه وجهله سواء إذا تولى الحكم فيأمر الطالب أن يحاكم إلى غيره ويشهد هو له فيكون كشاهد من المسلمين ويتولى الحكم غيره وهكذا قال شريح وسأله رجل أن يقضي له بعلمه فقال ائت الأمير وأشهد لك قال الشافعي رحمه الله تعالى فأما علمه بحدود الله التي لا شيء فيها للآدميين فقد يحتمل أن تكون كحقوق الناس وقد يحتمل أن يفرق بينهما لأن من أقر بشيء للناس ثم رجع لم يقبل رجوعه ومن أقر بشيء لله ثم رجع قبل رجوعه والقاضي مصدق عند من أجاز له القضاء بعلمه وغير مقبول منه عند من لم يجزه له فأما إذا ذكر بينة قامت عنده فهو مصدق على ما ذكر منها وهكذا كل ما حكم به من طلاق أو قصاص أو مال أو غيره قال الشافعي رحمه الله تعالى وإذا أنفذ ذلك وهو حاكم لم يكن للمحكوم عليه أن يتبعه بشيء منه إلا أن تقوم بينة بإقرار القاضي بالجور أو ما يدل على الجور فيكون متبعا في ذلك كله قال وإذا اشترى القاضي عبدا لنفسه فهو كشراء غيره لا يكون له أن يحكم لنفسه ولو حكم رد حكمه وكذلك لو حكم لولده أو والده ومن لا تجوز له شهادته ويجوز قضاؤه لكل من جازت له شهادته من أخ وعم وابن عم ومولى قال الشافعي رحمه الله تعالى وإذا عزل القاضي عن القضاء وقال قد كنت قضيت لفلان على فلان لم يقبل ذلك منه حتى يأتي المقضي له بشاهدين على أنه حكم له قبل أن يعزل قال وأحب للقاضي إذا أراد القضاء على رجل أن يجلسه ويبين له ويقول له احتججت عندي بكذا وجاءت البينة عليك بكذا واحتج خصمك بكذا فرأيت الحكم عليك من قبل كذا ليكون أطيب لنفس المحكوم عليه وأبعد من التهمة وأحرى إن كان القاضي غفل من ذلك عن موضع فيه حجة أن يبينه فإن رأى فيها شيئا يبين له أن يرجع أو يشكل عليه أن يقف حتى يتبين له فإن لم ير فيها شيئا أخبره أنه لا شيء له فيها وأخبره بالوجه الذي رأى أنه لا شيء له فيها وإن لم يفعل جاز حكمه غير أن قد ترك موضع الأعذار إلى المقضي عليه عند القضاء قال وأحب للامام إذا ولي القضاء أن يجعل له أن يولي القضاء في الطرف من أطرافه والشيء من أموره الرجل فيجوز حكمه وإن لم يجعل ذلك له فمن رأى أنه لا يجوز إلا بأمر وال قال لم ينبغ للقاضي أن ينفذ حكم ذلك القاضي الذي استقضاه ولم يجعل إليه وإن أنفذه كان إنفاذه إياه باطلا إلا أن يكون إنفاذه إياه على استئناف حكم بين الخصمين فإذا كان إنما هو لإنفاذ الحكم فليس بجائز وإذا كان الأمر بينا عند القاضي فيما يختصم فيه الخصمان فأحب إلي أن يأمرهما بالصلح وأن يتحللهما من أن يؤخر الحكم بينهما يوما أو يومين فإن لم يجتمعا على تحليله لم يكن له ترديدهما وأنفذ الحكم بينهما متى بان له وإن أشكل الحكم عليه لم يحكم بينهما طال ذلك أو قصر عليه الأناة إلى بيان الحكم والحكم قبل البيان ظلم والحبس بالحكم بعد البيان ظلم والله أعلم


الإقرار والمواهب

أخبرنا الربيع قال أخبرنا الشافعي قال إذا قال الرجل لفلان علي شيء ثم جحد قيل له أقر بما شئت مما يقع عليه اسم شيء تمرة أو فلس أو ما أحببت ثم احلف ما هو إلا هذا وما له عليك شيء غير هذا وقد برئت فإن أبى أن يحلف ردت اليمين على المدعي المقر له فقيل له سم ما شئت فإذا سمى قيل للمقر إن حلفت على هذا برئت وإلا رددنا عليه اليمين فحلف فأعطيناه ولا نحبسه قال الشافعي رحمه الله تعالى وهكذا إذا قال له على مال قيل له أقر بما شئت لأن كل شيء يقع عليه اسم مال وهكذا إذا قال له على مال كثير أو مال عظيم فإن قال قائل ما الحجة في ذلك قيل قد ذكر الله عز وجل العمل فقال فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره فإذا كوفئ على مثقال ذرة في الخير والشر كانت عظيما ولا شيء من المال أقل من مثقال ذرة فأما من ذهب إلى أنه يقضى عليه بما تجب فيه الزكاة فلا أعلمه ذهب إليه خبرا ولا قياسا ولا معقولا أرأيت مسكينا يرى الدرهم عظيما فقال لرجل على مال عظيم ومعروف منه أنه يرى الدرهم عظيما أجبره على أن يعطيه مائتي درهم ورأيت خليفة أو نظيرا للخليفة يرى ألف ألف قليلا أقر لرجل فقال له على مال عظيم كم ينبغي أن أعطيه من هذا فإن قلت مائتي درهم فالعامة تعرف أن قول هذا عظيم مما يقع في القلب أكثر من ألف ألف درهم فتعطي منه التافه فتظلم في معنى قولك المقر له إذا لم يكن عندك فيه محمل إلا كلام الناس وتظلم المسكين المقر الذي يرى الدرهم عظيما قال الشافعي رحمه الله تعالى وإذا قال له على دراهم فقال كثيرة أو عظيمة أو لم يقلها فسواء وأجبره على أن يعطيه ثلاثة دراهم إلا أن يدعي المقر له أكثر من ذلك فأحلف المقر فإن حلف لم أزده على ثلاثة وإن نكل قلت للمدعي إن شئت فخذ ثلاثة بلا يمين وإن شئت فاحلف على أكثر من ثلاثة وخذ قال الشافعي رحمه الله تعالى وإذا قال له علي ألف ردوهم ولم يسم الألف قيل له أقر بأي ألف إن شئت فلوسا وإن شئت تمرا وإن شئت خبزا وأعطه درهما معها واحلف أن الألف التي أقررت له بها هي هذه قال الشافعي رحمه الله تعالى ولو قال هذا الخاتم لفلان وفصه لي أو لفلان فهو مثل قوله هذا الخاتم إلا فصه لفلان أو لفلان فالخاتم لفلان والفص له أو لفلان ولو أوصى فقال خاتمي هذا لفلان وفصه لفلان كان لفلان الخاتم ولفلان الموصى له الفص وذلك أن الفص يتميز من الخاتم حتى يكون ثم اسم خاتم لا فص فيه قال الشافعي رحمه الله تعالى ولا يجوز إقرار رجل ولا امرأة حتى يكونا بالغين رشيدين غير محجور عليهما ومن لم يجز بيعه لم يجز إقراره قال الشافعي رحمه الله تعالى وسواء كان له أب أو لم يكن وسواء أذن له في التجارة أو لم يؤذن له وهو مخالف للعبد البالغ يؤذن له في التجارة العبد إنما لا تجوز تجارته لأن المال لغيره وإذا أذن له رب المال جاز شراؤه وبيعه وإقراره في البيع والشراء وغير البالغ من الرجال والنساء إذا كان مالكا لمال وكان في حكم الله عز وجل أن لا يخلى بينه وبين ماله وأن يولي عليه حتى يبلغ حلما ورشدا لم يكن للادميين أن يطلقوا ذلك عنه ولا يجوز عليه بإذنهم ما لا يجوز عليه لنفسه وهو حر مالك قال الشافعي رحمه الله تعالى وإذا لم يجز إقرار غير البالغ بجناية عمدا ولا خطأ وإقراره في التجارة غير جائز والبعد يجوز إقراره على نفسه في القتل والحد والقطع فهو مفارق له بخلافه له ولزوم حدوده له ولا حد على غير بالغ قال الشافعي رحمه الله تعالى وإذا أقر العبد بجناية خطأ لم يلزم مولاه من إقراره شيء لأنه إنما أقر به عليه ويلزمه ذلك إذا عتق قال الشافعي رحمه الله تعالى والعارية كلها مضمونة الدواب والرقيق والدور والثياب لا فرق بين شيء منها فمن استعار شيئا فتلف في يده بفعله أو بغير فعله فهو ضامن له والأشياء لا تخلو أن تكون مضمونة أو غير مضمونة فما كان منها مضمونا مثل الغصب وما أشبهه فسواء ما ظهر هلاكه أو خفي فهو مضمون على الغاصب والمستسلف جنيا فيه أو لم يجنيا أو غير مضمون مثل الوديعة فسواء ما ظهر هلاكه وما خفي والقول فيها قول المستودع مع يمينه ولا يضمن منها شيئا إلا ما فرط فيه أو تعدى قال الشافعي رحمه الله تعالى وقد خالفنا بعض الناس في العارية فقال لا يضمن منها شيئا إلا ما تعدى فيه فسئل من أين قاله فزعم أن شريحا قاله فقيل له قد تخالف شريحا حيث لا مخالف له قال فما حجتكم في تضمينها قلنا إستعار رسول الله صلى الله عليه وسلم من صفوان فقال له النبي صلى الله عليه وسلم عارية مضمونة مؤداة قال أفرأيت لو قلنا فإن شرط المستعير الضمان ضمن وإن لم يشرطه لم يضمن قلنا فأنت إذا تترك قولك قال وأين قلنا أليس قولك إنها غير مضمونة إلا أن يشترط قال بلى قلنا فما تقول في الوديعة إذا اشترط المستودع أنه ضامن أو المضارب أنه ضامن قال لا يكون ضامنا في واحد منهما قلنا فما تقول في المستسلف إذا شرط أنه غير ضامن قال لا شرط له ويكون ضامنا قلنا وترد الأمانة إلى أصلها والمضمون إلى أصله ويبطل الشرط فيهما جميعا قال نعم قلنا وكذلك ينبغي لك أن تقول في العارية وبذلك شرط النبي صلى الله عليه وسلم أنها مضمونة ولا يشترط أنها مضمونة إلا لما يلزم قال فلم شرط قلنا لجهالة المشروط له كان مشركا لا يعرف الحكم ولو عرفه ما ضر الشرط له إذا كان أصل العارية أنها مضمونة بلا شرط كما لا يضر شرط العهدة وخلاص عبدك في البيع ولو لم يشترط كان عليك العهدة والخلاص أو الرد قال الشافعي رحمه الله تعالى فقال وهل قال هذا أحد قلنا في هذا كفاية وقد قال أبو هريرة وابن عباس رضي الله عنهما إن العارية مضمونة وكان قول أبي هريرة في بعير استعير فتلف أنه مضمون قال الشافعي رحمه الله تعالى ولو اختلف رجلان في دابة فقال رب الدابة أكريتكها إلى موضع كذا وكذا فركبتها بكذا وكذا وقال الراكب ركبتها عارية منك كان القول قول الراكب مع يمينه ولا كراء عليه قال أبو محمد وفيه قول آخر أن القول قول رب الدابة من قبل أنه مقر بركوب دابتي مدع على أني أبحت ذلك له فعليه البينة وإلا حلفت وأخذت كراء المثل قال الشافعي رحمه الله تعالى ولو كانت المسألة بحالها فماتت الدابة كان الكراء ساقطا وكان عليه ضمان الدابة في العارية لأن أصل ما نذهب إليه تضمين العارية وسواء كان رب الدابة ممن يكري الدواب أو لا يكريها لأن الذي يكريها قد يعيرها والذي يعيرها قد يكريها قال الربيع للشافعي قول آخر أن القول قول رب الدابة مع يمينه وعلى الراكب كراء مثلها قال الشافعي رحمه الله تعالى ومتى قلت القول قول رب الدابة ألزمته الكراء وطرحت عنه الضمان إذا تلفت قال الربيع وكل ما كان القول فيه قول رب الدابة ولم يعرها فتلفت الدابة فلا ضمان على من جعلناه مكتريا إلا أن يتعدى قال الشافعي رحمه الله تعالى وهكذا لو قال أعرتنيها وقال رب الدابة بل غصبتنيها كان القول قول المستعير ولا يضمن فإن ماتت الدابة في يديه ضمن لأن العارية مضمونة ركبها أو لم يركبها وإذا ردها إليه سالمة فلا شيء عليه ركبها أو لم يركبها قال الشافعي رحمه الله تعالى وسواء قال أخذتها منك عارية أو قال دفعتها إلي عارية وإنما أضاف الفعل في كليهما إلى صاحب الدابة وكذلك كلام العرب قال الربيع رجع الشافعي فقال القول قول رب الدابة قال الشافعي رحمه الله تعالى فإن قال تكاريتها منك بكذا وقال رب الدابة اكتريتها بكذا لأكثر من ذلك فإن لم يركب تحالفا وترادا وإن ركب تحالفا ورد عليه كراء مثلها كان أكثر مما ادعى رب الدابة أو أقل مما أقر به لأني إذا أبطلت أصل الكراء ورددتها إلى كراء مثلها لم أجعل ما أبطلت عبرة بحال قال الشافعي رحمه الله تعالى ولا يضمن المستودع إلا أن يخالف فإن خالف فلا يخرج من الضمان أبدا إلا بدفع الوديعة إلى ربها ولو ردها إلى المكان الذي كانت فيه لأن ابتداءه لها كان أمينا فخرج من حد الأمانة فلم يجدد له رب المال أمانة ولا يبرأ حتى يدفعها إليه وهكذا الرهن إذا قضى المرتهن ما فيه ثم تعدى فيه ثم رده إلى بيته فهلك في يديه فهو ضامن له حتى يرده إلى صاحبه وسواء كل عارية انتفع بها صاحبها أو لم ينتفع بها فهي مضمونة مسكن أو ما أشبهه أو دنانير أو دراهم أو طعام أو عين أو ما كان قال ولو قال الرجل هذا الثوب في يدي بحق لفلان أو في ملكه أو في ميراثه أو لحقه أو لميراثه أو لملكه أو لوديعة أو بعارية أو بوديعة أو قال عندي فهو سواء وهو إقرار لفلان به إلا أن يبين لفظا غير هذا فيقول هو عندي بحق فلان مرهون لفلان آخر فيكون ملكه للذي أقر له بالملك ولا يكون لهذا على الآخر فيه رهن إلا أن يقر الآخر ولو قال قبضته على يدي فلان أو هو عندي على يدي فلان أو في ملكي على يدي فلان لم يكن هذا إقرارا منه به لفلان لأن ظاهره إنما هو قبضته على يدي فلان بمعونة فلان أو بسببه قال الشافعي رحمه الله تعالى وإذا قال لفلان علي ألف دينار أو مائة درهم ثم قال هي نقص أو هي زيف لم يصدق ولو قال هي من سكة كذا وكذا صدق مع يمينه كانت تلك السكة أدنى الدراهم أو وسطها أو جائزة في غير ذلك البلد أو غير جائزة كما لو قال له علي ثوب أعطيناه أي ثوب أقر به وإن كان ذلك الثوب مما لا يلبسه أهل ذلك البلد ولا مثل الرجل المقر له ولو قال له علي ألف درهم من ثمن هذا العبد فتداعيا فيه فقال البائع وضح وقال المشتري غلة تحالفا وترادا وهذا مثل نقص الثمن قال الشافعي رحمه الله تعالى وإذا كان لأهل البلد وزن معلوم ينقص ما شاء أو ينقص عن وزن العامة في دنانير أو دراهم فاشترى رجل سلعة بمائة درهم فله نقد البلد إلا أن يشترط شرطا فيكون له شرطه إذا كان المشتري والبائع عالمين بنقد البلد فإن كان أحدهما جاهلا فادعى البائع الوازنة قيل أنت بالخيار بين أن تسلمه بنقد البلد أو تنقض البيع بعد أن تتحالفا فإذا قال له علي دراهم سود فوصل الكلام فهي سود فإن وصل الكلام فقال ناقص فهو ناقص فإن قطع الكلام ثم قال ناقص فهو وازن فإن قال له علي درهم كبير قيل له عليك الوازن إلا أن تكون أردت ما هو أكبر منه فإذا قال له علي درهم فهو وازن وإن قال درهم صغير قيل له إن كانت للناس دراهم صغار فعليك درهم صغير وازن من الصغار مع يمينك ما أقررت بدرهم واف وكذلك ما أقر به من غصب أو وديعة قال الشافعي رحمه الله تعالى وإذا أقر الرجل لميت بمائة درهم وقال هذا ابنه وهذه امرأته حامل فإن ولدت ولدا حيا ورث المرأة والولد الذي ولدت والابن حقوقهم من هذه المائة وإذا ولدت ولدا لم تعرف حياته لم يرث من لم تعرف حياته ومعرفة الحياة للولد أن يستهل صارخا أو يرضع أو يحرك يدا أو رجلا تحريك الحياة وأي شيء عرف به الحياة فهي حياة وإذا أوصى الرجل للحبل فقال لحبل هذه المرأة من فلان كذا والأب حي فإن جاءت بولد لأقل من ستة أشهر من يوم أوصى به فالوصية له وإن جاءت به لستة أشهر أو أكثر بطلت وصيته لأنه قد لا يكون بها حين أوصى لها حبل ثم يحبلها من بعد ذلك ولو كان زوجها ميتا حين أوصى بالوصية فجاءت بالولد لأقل من ستة أشهر أو أكثر لما يلزم له النسب كانت الوصية جائزة لأنا نحكم أن ثم يومئذ حملا وإن جاءت بولد ميت فلا وصية له حتى تعرف حياته بعد خروجه من بطنها وإذا قال له علي مائة درهم عددا فهي وازنة ولو قال له علي مائة كل عشرة منها وزنها خمسة كان كما قال إذا وصل الكلام وإذا قال له علي درهم ينقص كذا وكذا كان كما قال إذا وصل الكلام ولكنه لو أقر بدرهم ثم قطع الكلام ثم قال بعد هو ناقص لم يقبل قوله ولو كان ببلد دراهمهم كلها نقص ثم أقر بدرهم كان له درهم من دراهم البلد ولو قال له علي دراهم أو دريهمات أو دنانير أو دنينيرات أو دراهم كثيرة أو عظيمة أو دراهم قليلة أو يسيرة لزمه الثلاثة من أي صنف كان أقر به من دنانير أو دراهم وحلف على ما هو أكثر منها قال الشافعي وإذا قال وهبت له هذه الدار وقبضها أو وهبت له هذه الدار وحازها ثم قال لم يكن قبضها ولا حازها وقال الموهوب له قد قبضت وحزت فالقول قول الموهوب له ولو مات الموهوب له كان القول قول ورثته وكذلك لو قال صارت في يديه وسواء كانت حين يقر في يد الواهب أو الموهوبة له ولكن لو قال وهبتها له أو خرجت إليه منها نظرت فإن كانت في يدي الموهوبة له فذلك قبض بعد الإقرار وهي له وإن كانت في يدي الواهب أو يدي غيره من قبله سألته ما قوله خرجت إليه منها فإن قال بالكلام دون القبض فالقول قوله مع يمينه وله منعه إياها لأنها لا تملك إلا بقبض وهو لم يقر بقبض والخروج قد يكون بالكلام فلا ألزمه إلا اليقين وكذلك لو قال وهبتها له وتملكها لأن الملك قد يكون عنده بالكلام قال الشافعي ولو قال وهبتها له أمس أو عام أول ولم يقبضها وقال الموهوبة له بل قد قبضتها فالقول قول الواهب مع يمينه وعلى الآخر البينة بالقبض ولو وهب رجل لرجل هبة والهبة في يدي الموهوبة له فقبلها تمت لأنه قابض لها بعد الهبة ولو لم تكن الهبة في يدي الموهوبة له فقبضها بغير إذن الواهب لم يكن ذلك له وذلك أن الهبة لا تملك إلا بقول وقبض وإذا كان القول لا يكون إلا من الواهب فكذلك لا يكون القبض إلا بإذن الواهب لأنه المالك ولا يملك عنه إلا بما أتم ملكه ويكون للواهب الخيار أبدا حتى يسلم ما وهب إلى الموهوب له وكذلك إن مات كان الخيار لورثته إن شاءوا سلموا وإن شاءوا لم يمضوا الهبة قال الشافعي رحمه الله تعالى ولو وهب رجل لرجل هبة وأقر بأنه عنه قبضها ثم قال الواهب له إنما أقررت له بقبضها ولم يقبضها فأحلفه أحلفته لقد قبضها فإن حلف جعلتها له وإن نكل عن اليمين رددت اليمين على الواهب فأحلفته ثم جعلتها غير خارجة عن ملكه ولو قال رجل لرجل وهبت لي هذا العبد وقبضته والعبد في يدي الواهب أو الموهوب له فقال الواهب صدقت أو نعم كان هذا إقرارا وكان العبد له ولو كان أعجميا فأقر له بالأعجمية كان مثل إقراره بالعربية وإذا قال له علي درهم في عشرة سألته فإن أراد الحساب جعلت عليه ما أراد وإن لم يرد الحساب فعليه درهم وعليه اليمين وهكذا إن قال درهم في ثوب سألته أراد أن يقر له بدرهم أو بثوب فيه درهم فإن قال لا فعليه الدرهم وإن قال له علي درهم في دينار سألته أراد درهما مع دينار فإن قال نعم جعلتهما عليه وإن قال لا فعليه درهم ولو قال له علي درهم في ثوب مروي فهكذا لأنه قد يقول له علي درهم في ثوب لي أنا مروي ولو قال له علي درهم في ثوب مروي اشتريته منه إلى أجل سألنا المقر له فإن أقر بذلك فالبيع فاسد لأنه دين في دين ولم يقر له بهذا الدرهم إلا بالثوب فإذا لم يجز له إعطاء الثوب لأنه دين بدين لم يعطه الدرهم كما لو قال بعتك هذا العبد بهذه الدار لم أجعل له العبد إلا أن يقر الآخر بالدار قال الشافعي رحمه الله تعالى ولو قال له علي ثوب مروي في خمسة دراهم ثم قال أسلم إلي الثوب على خمسة دراهم إلى أجل كذا وصدقه صاحب الثوب كان هذا بيعا جائزا وكانت له عليه الخمسة الدراهم إلى أجل إنما عنى أسلمت إليك في كذا بعتك كذا بكذا إلى أجل كما تقول أسلمت إليك عشرة دراهم بصاع تمر موصوف إلى أجل كذا أو بعتك صاع تمر بعشرة دراهم إلى أجل كذا قال ولو جاء المقر بثوب فقال هو هذا فصدقه المدعي المقر له أو كذبه فسواء إذا رضي الثوب بخمسة دراهم فالخمسة عليه إلى أجل ولو لم يسم أجلا فكان السلم فاسدا فاختلفا في الثوب فإن القول قول المقر مع يمينه ويرد الثوب على صاحب الثوب وإن سأل المقر له يمين المقر أعطيته إياها وكل من سأل اليمين في شيء له وجه أعطيته إياه ولو أقر رجل لرجل بثوب ثم جاء بثوب فقال هو هذا وقال المقر له ليس هذا فالقول قول المقر مع يمينه وكذلك لو قال له علي عبد فأي عبد جاء به فالقول قوله مع يمينه ولا أنظر إلى دعواه وكذلك لو قال هذا عبدك كما أودعتنيه وهو الذي أقررت لك به وقال المقر له بل هذا عبد كنت أودعتكه ولي عندك عبد غصب فالقول قول المقر وعلى المدعي البينة قال الشافعي رحمه الله تعالى ولو أقر له فقال لك عندي ألف درهم ثم جاءه بألف درهم فقال هي هذه الألف التي كنت أقررت لك بها كانت عندي وديعة فقال المقر له هذه الألف كانت عندك وديعة لي ولي عندك ألف أخرى كان القول قول المقر مع يمينه لأن من أودع شيئا فجائز أن يقول لفلان عندي ولفلان علي لأنه عليه ما لم يهلك وكذلك هو عنده وقد يودع فيتعدى فتكون دينا عليه فلست ألزمه شيئا إلا باليقين قال الشافعي رحمه الله تعالى وإذا قال الرجل لفلان علي درهم ودرهم فعليه درهمان وإذا قال له علي درهم فدرهم قيل له إن أردت درهما ودرهما فدرهمان وإن أردت فدرهم لازم لي أو درهم جيد فليس عليك إلا درهم وإن قال له علي درهم تحت درهم أو درهم فوق درهم فعليه درهمان إلا أن يقول علي درهم فوق درهم في الجودة وتحت درهم في الرداءة أو يقول له علي درهم بعينه هو الآن فوق درهم لي ولو قال له علي درهم مع درهم كان هكذا قال الربيع الذي أعرف من قول الشافعي أن لا يكون عليه إلا درهم لأنه يحتمل أن يكون فوق درهم أو تحت درهم لي قال وكذلك لو قال له علي درهم على درهم ثم قال عنيت درهما واحدا ولو قال له علي درهم قبله درهم أو بعده درهم أو قبله دينار أو بعده دينار فالاثنان كلاهما عليه ولكنه لو قال له علي درهم معه دينار كان له عليه درهم للذي وصفت لأنه يقول له علي درهم معه دينار لي ولو قال له علي درهم ثم دينار أو بعده درهم أو دينار أو درهم قبله دينار فهما عليه معا ولو قال له علي درهم فدينار كان عليه درهم إلا أن يكون أراد ودينار قال الشافعي رحمه الله تعالى ولو قال له علي دينار قبله قفيز حنطة كان عليه دينار ولم يكن عليه القفيز وهكذا لو قال له علي دينار فقفيز حنطة لم يكن عليه إلا الدينار لأن قوله فقفيز حنطة محال قد يجوز أن يقول قفيز من حنطة خير منه وإذا قال له علي درهم ثم قفير حنطة فهما عليه ولو قال درهم لا بل قفيز حنطة كان مقرا بهما ثابتا على القفيز راجعا عن الدرهم فلا يقبل رجوعه إن ادعاهما الطالب معا ولو قال له علي درهم لا بل درهمان أو قفيز حنطة لا بل قفيزان لم يكن عليه إلا درهمان أو قفيران لأنه أقر بالأولى ثم كان قوله لا بل زيادة من الشيء الذي أقر به وقوله ثم لا بل استئناف شيء غير الذي أقر به ولو قال له علي درهم ودرهمان فهي ثلاثة دراهم أو درهم بعده درهمان أو درهم قبله درهمان فسواء وهي ثلاثة في هذا كله قال الشافعي رحمه الله تعالى وإذا شهد شاهدان على رجل أنه أقر لفلان بدرهم يوم السبت وآخران أنه أقر لذلك الرجل بعينه يوم الأحد فهو درهم إلا أن يقولا درهم من ثمن كذا وكذا ويقول الآخران درهم من ثمن شيء غيره أو من وجه غيره من وديعة أو غصب أو غيره فيدلان على ما يفرق بين سببي الدرهمين وعليه اليمين أن هذا الدرهم الذي أقر به يوم الأحد هو الدرهم الذي أقر به يوم السبت فإن حلف برئ وإن نكل حلف الآخر أنهما درهمان وأخذهما قال الشافعي رحمه الله تعالى وهكذا لو شهدا عليه في أيام متفرقة أو واحد بعد واحد قال الشافعي رحمه الله تعالى وهكذا لو أقر عند القاضي بدرهم وجاء عليه بشاهدين يشهدان بدرهم فقال الدرهم الذي أقررت به هو الذي يشهد به هذان الشاهدان كان القول قوله وإذا قال له علي ألف درهم وديعة فهي وديعة وإن قال له علي ألف درهم ثم سكت ثم قال بعد هي وديعة أو قال هلكت لم يقبل ذلك منه لأنه قد ضمن ألف درهم بإقراره ثم ادعى ما يخرجه من الضمان فلا يصدق عليه وإنما صدقناه أولا لأنه وصل الكلام وكذلك لو قال له قبلي ألف درهم فوصل الكلام أو قطعه كان القول فيها مثل القول في المسألة الأولى إذا وصل أو قطع ولو قال له عندي ألف درهم وديعة أو أمانة أو مضاربة دينا كانت دينا عليه أمانة كانت أو وديعة أو قراضا إن ادعى ذلك الطالب لأنها قد تكون في موضع الأمانة ثم يتعدى فتصير مضمونة عليه وتنض فيستسلفها فتصير مضمونة عليه ولكنه لو قال دفع إلي ألف درهم ودويعة أو أمانة أو مضاربة على أني لها ضامن لم يكن ضامنا بشرطه الضمان في شيء أصله الأمانة حتى يحدث شيئا يخرج به من الأمانة إما تعديا وإما استسلافا ولو قال له في مالي ألف درهم كانت دينا إلا أن يصل الكلام فيقول وديعة فتكون وديعة ولو قال له في هذا العبد ألف درهم سئل عن قوله فإن قال نقد فيه ألفا قيل فكم لك منها فما قال إنه منه اشتراه به فهو كما قال مع يمينه فإن زعم أنهما اشترياه قيل فكم لك فيه فإن قال ألفان فللمقر له الثلث وإن قال ألف فللمقر له النصف ولا أنظر إلى قيمة العبد قلت أو كثرت لأنهما قد يغبنان أو يغبنان وكذلك لو قال له فيه شركة ألف كان القول فيها مثل القول في المسألة قبلها ولو قال له من مالي ألف درهم سئل فإن قال من هبة له إن شئت أعطه إياها وإن شئت فدع وإن قال من دين فهي من دين وإن مات قبل أن يبين شيئا فهي هبة لا تلزمه إلا أن يقر ورثته بغير ذلك وإن قال له من مالي ألف درهم بحق عرفته أو بحق لزمني أو بحق ثابت أو بحق استحقه فهذا كله دين ولو قال له من هذا المال ولم يضف المال إلى نفسه ألف درهم فله ألف درهم فإن لم يكن المال إلا ألفا فهي له وإن كان أكثر من ذلك فليس له إلا الألف وإن كان المال أقل من ذلك فليس له إلا ذلك الذي هو أقل وإن ادعى الآخر أنه استهلك من المال شيئا استحلف قال الشافعي رحمه الله تعالى وإذا قال له من هذه الدار النصف فله النصف لأنه أقر له بشيء لم يضف ملكه إلى نفسه فإن ادعى النصف الباقي وهو في يده فهو له ولو بدأ فأضاف الدار إلى نفسه فقال له من داري هذه نصفها كانت هذه الدار هبة إذا زعم أنها هبة منه أو مات قبل أن يبين وإن لم يمت سألناه أي شيء أراد فإن كان أراد إقرارا ألزمناه إياه والفرق بين هذين إضافة الملك إلى نفسه وغير إضافته ولو قال له من داري هذه نصفها بحق عرفته له كان له نصفها ولو قال له من ميراث أبي ألف درهم كان هذا إقرارا على أبيه بدين ولو قال له في ميراثي من أبي كانت هذه هبة إلا أن يريد بها إقرارا لأنه لما أقر في ميراث أبيه أقر بأن ذلك على الأب ولم يضف الملك إلى نفسه وزعم أن ما أقر له به خارج من ملكه ولو قال له من ميراث أبي ألف بحق عرفته أو بحق له كان هذا كله إقرارا على أبيه ولو قال له علي ألف عارية أو عندي فهي دين ولو كان هذا في عرض فقال له عندي عبد عارية أو عرض من العروض فهي عارية وهي مضمونة حتى يؤديها لأن أصل ما نذهب إليه أن العارية مضمونة حتى يؤديها ولو قال له في داري هذه حق أو في هذه الدار حق فسواء ويقر له منها بما شاء ويحلف إن ادعى الآخر أكثر منه وكذلك إن مات أقر له الورثة بما شاءوا ويحلفون ما يعلمون أكثر منه ولو قال له فيها سكنى أقر له بما شاء من السكنى وإلى أي مدة إن شاء يوما وإن شاء أقل وإن شاء أكثر ولو قال هذه الدار لك هبة عارية أو هبة سكنى كانت عارية وسكنى وله منعه ذلك أو يقبضه إياها فإن أقبضه فله أن يخرجه منها متى شاء لأن الهبة لا تجوز إلا مقبوضة ولم يقبض كل ذلك حتى أخبر أنه إنما معنى قوله عارية أو هبة السكن ولو قال لك سكنى أجارة بدينار في شهر فإن قبل ذلك المؤاجر فهي له وإلا فلا شيء له ولو لم يسم شيئا قلنا له سم كم مدة الإجارة وبكم هي فإذا سمى قليلا أو كثيرا فله الخيار في قبوله ذلك ورده ولو قال لك علي ألف درهم إن شئت أو هويت أو شاء فلان أو هوى فلان فإن شاء فلان أو هوى أو شاء هو أو هوى لم يكن عليه فيها شيء لأنه لم يقر له بشيء إلا أنه جعله له إن شاء أن يكون له وهو إذا شاء لم يكن له ذلك إلا بأن يشاء هو ولو قال لك على ألف درهم إن شهد بها على فلان أو فلان وفلان فشهدوا لم يلزمه من جهة الإقرار وهذه مخاطرة ويلزمه من جهة الشهادة إن كان ممن تجوز شهادتهما أو أحدهما وحلف الآخر مع شاهده وهذا مثل قوله لك على ألف درهم إن قدم فلان أو خرج فلان أو كلمت فلانا أو كلمك فلان فهذا كله من جهة القمار ولا شيء عليه ولو قال هذا لك بألف درهم إن شئت فشاء كان هذا بيعا لازما ولكل واحد منهما الخيار ما لم يتفرقا لأن هذا بيع لا إقرار ولو قال لعبده أنت حر بألف درهم إن شئت فقال قد شئت فهو حر وعليه ألف درهم وهكذا لو قال لامرأته أنت طالق بألف إن شئت فشاءت فهي طالق وعليها ألف درهم ولو لم تشأ هي ولا العبد لم يكن العبد حرا ولا هي طالقا ولو قال هذا الثوب لك بألف درهم فقبله المشتري كان هذا بيعا ومعناه أنه إن شاء وكذلك كل مشتر إنما يلزمه ما شاء ولو قال لامرأته أنت طالق بألف ولعبده أنت حر بألف فاختار ذلك لزمه الطلاق والعتق قال الربيع أنا أشك في سماعي من ههنا إلى آخر الإقرار ولكني أعرفه من قول الشافعي وقرأه الربيع علينا فإذا قال له علي ألف درهم ولم يسم الألف قيل له أقر بأي ألف شئت إن شئت فلوسا وإن شئت تمرا وإن شئت خبزا وأعطه درهما معها واحلف له أن الألف التي أقررت له بها هذه الألف التي بينتها فإنه ليس في قولك ودرهم ما يدل على أن ما مضى دراهم ولو زعمنا أن ذلك كذلك ما أحلفناك لو ادعى ألف دينار ولكن لما كان قولك محتملا لما هو أعلى من الدراهم وأدنى لم نجعل عليك الأعلى دون الأدنى ولا الأدنى دون الأعلى وهكذا لو قال ألف وكر حنطة أو ألف وعبد أو ألف وشاة لم نجعل ههنا إلا ما وصفنا بأن الألف ما شاء وما سمى ولو جاز لنا أن نجعل الكلام الآخر دليلا على الأول لكان إذا أقر له بألف وعبد جعلنا عليه ألف عبد وعبدا وهكذا لو أقر له بألف وكر حنطة جعلنا عليه ألف كر وكرا حنطة ولا يجوز إلا هذا وما قلت من أن يكون الألف ما شاء مع يمينه ويكون ما سمى كما سمى ولو أنه قال ألف وكر كان الكر ما شاء إن شاء فنورة وإن شاء فقصة وإن شاء فمدر يبني به بعد أن يحلف ولو قال له علي ألف إلا درهم قيل له أقر بأي ألف شئت إذا كان الدرهم يستثنى منها ثم يبقى شيء قل أو كثر كأنك أقررت له بألف فلس وكانت تسوى دراهم فيعطاها منك إلا درهما منها وذلك قدر درهم من الفلوس وهكذا إذا قلت ألف إلا كر حنطة وألف إلا عبدا أجبرت على أن تبقي بعد الاستثناء شيئا قل أو كثر ولو قال له علي ثوب في منديل قيل له قد يصلح أن تكون أقررت له بثوب ومنديل ويصلح أن تكون أقررت له بثوب فجعلته في منديل لنفسك فتقول له على ثوب في منديل لي فعليك ثوب وتحلف ما أقررت له بمنديل وأصل ما أقول من هذا أني ألزم الناس أبدا اليقين وأطرح عنهم الشك ولا أستعمل عليهم الأغلب وهكذا إذا قال تمر في جراب أو ثمر في قارورة أو حنطة في مكيال أو ماء في جرة أو زيت في وعاء وإذا قال له علي كذا كذا أقر بما شاء واحدا وإن قال كذا وكذا أقر بما شاء اثنين وإن قال كذا وكذا درهما أعطاه درهمين لأن كذا يقع على درهم فإن قال كذا وكذا درهما قيل له أعطه درهما أو أكثر من قبل أن كذا يقع على أقل من درهم فإن كنت عنيت أن كذا وكذا التي بعدها أوفت عليك درهما فليس عليك أكثر منه والله تعالى الموفق للصواب


باب الشركة

قال الشافعي رحمه الله تعالى ولا شركة مفاوضة وإذا أقر صانع من صناعته لرجل بشيء إسكاف أقر لرجل بخف أو غسال أقر لرجل بثوب فذلك عليه دون شريكه إلا أن يقر شريكه معه وإذا كانا شريكين فالشركة كلها ليست مفاوضة وأي الشريكين أقر فإنما يقر على نفسه دون صاحبه وإقرار الشريك ومن لا شريك له سواء وإذا أقر رجل في مرضه بدين لأجنبي وقد أقر في صحته أو قامت بينة بديون فسواء إقراره في صحته ومرضه والبينة في الصحة والمرض والإقرار سواء يتحاصون معا لا يقدم واحد منهم على الآخر فإذا أقر لوارث فلم يمت حتى حدث وارث يحجب المقر له فإقراره لازم وإن لم يحدث فمن أجاز الإقرار للوارث وخالف بينه وبين الوصية أجازه له ومن رده رده له ولو أقر لغير وارث ثم مات وارثه فصار المقر له وارثا أبطل إقراره وكذلك كل ما أقر به بوجه من الوجوه فهو على هذا المثال وإذا كان الرجلان شريكين فأوصى أحدهما أو أعتق أو دبر أو كاتب فذلك كله في مال نفسه كهيئة الرجل غير الشريك وإذا أقر الرجل للحمل بدين كان إقراره باطلا حتى يقول كان لأبي هذا الحمل أو لجده علي مال فيكون ذلك إقرارا للذي أقر له به وإن كان هذا الحمل وارثه أخذه وإن كان له وارث معه أخذ معه حصته لأن الإقرار للميت وإنما لهذا منه حصته وإذا أوصى للحمل بوصية فالوصية جائزة إذا ولد لأقل من ستة أشهر من يوم وقعت الوصية حتى يعلم أنه كان ثم حمل ولو وهب لحمل نخلة أو تصدق عليه بصدقة غير موقوفة لم تجز بحال قبلها أبوه أو ردها إنما تجوز الهبات والبيوع والنكاح على ما زايل أمه حتى يكون له حكم بنفسه وهذا خلاف الوصية في العتق ولو أعتق حمل جاريته فولدت لأقل من ستة أشهر من يوم أعتقه كان حرا لأنا علمنا أنه قد كان ثم حمل ولو ولد لستة أشهر فأكثر لم يقع عليه ثم عتق لأنه قد يمكن أن يكون هذا حادثا بعد الكلام بالعتق فلا يكون المقصود قصده بالعتق ولو أقر بحمل لرجل لم يجز إقراره إذا كان هو مالك رقبة أمه وكذلك لو وهبه له فإذا لم تجز فيه الهبة لم يجز فيه الإقرار ولو قال مع إقراره هذا الحمل لفلان أوصى لي رجل برقبة أمه وله بحملها جاز الإقرار إذا ولدته لأقل من ستة أشهر من يوم تقع الوصية وكل إقرار من صلح وغير صلح كان فيه خيار من المقر فهو باطل وذلك أن يقول أقر لك بكذا على أني بالخيار يوما أو أكثر أو أصالحك على كذا على أني أقر لك بكذا على أني بالخيار يوما أو أكثر أو أصالحك على كذا على أني أقر لك بكذا على أني بالخيار فلا يجوز حتى يقطع الإقرار ولا يدخل فيه الاستثناء من المقر وهكذا كل إقرار كان فيه استثناء وذلك أن يقول لك علي ألف أو لك عندي إن شاء الله أو إن شاء فلان فلا يلزم حتى يكون الإقار مقطوعا لا مثنوية فيه قال ولو أقر لرجل أنه تكفل له بمال على أنه بالخيار وأنكر المكفول له الخيار ولا بينة بينهما فمن جعل الإقرار واحدا أحلفه ما كفل له إلا على أنه بالخيار وأبرأه والكفالة لا تجوز بخيار ومن زعم أنه يبعض عليه إقراره فيلزمه ما يضره ويسقط عنه ما ادعى المخرج به ألزمه الكفالة بعد أن يحلف المكفول له لقد جعل له كفالة لا خيار فيه والكفالة بالنفس على الخيار لا تجوز وإذا جازت بغير خيار فليس يلزم الكافل بالنفس مال إلا أن يسمي مالا كفل به ولا تلزم الكفالة بحد ولا قصاص ولا عقوبة ولا تلزم الكفالة إلا بالأموال قال ولو كفل له بما لزم رجلا في جرح وقد عرف الجرح والجرح عمد فقال أنا كافل لك بما لزمه فيه من دية أو قصاص فإن أراد المجروح القصاص فالكفالة باطلة لا يجوز له أن يقتص من المتكفل وإن أراد أرش الجراح فهو له والكفالة لازمة لأنها كفالة بمال وهكذا إذا اشترى رجل دارا من رجل فضمن له رجل عهدتها وخلاصها فاستحقت الدار رجع المشتري بالثمن على الضامن إن شاء لأنه ضمن له خلاصها أو مالا والخلاص مال يسلم له وإذا أقر لرجل بشيء مشاع أو مقسوم فالإقرار جائز وسواء قال لفلان نصف هذه الدار ما بين كذا إلى كذا أو لفلان نصف هذه الدار يلزمه الإقرار كما أقر وكذلك لو قال هذه الدار إلا نصفها كان له النصف ولو قال له هذه الدار إلا ثلثيها كان له الثلث شريكا معه وإذا قال له هذه الدار إلا هذا البيت كانت له الدار إلا ذلك البيت وكذلك لو قال له هذا الرقيق إلا واحدا كان له الرقيق إلا واحدا فله أن يعزل أيهم شاء وكذلك لو قال هذه الدار لفلان وهذا البيت لي كان مثل قوله إلا هذا البيت إذا كان الإقرار متصلا لأن هذا كلام صحيح ليس بمحال ولو قال هذه الدار لفلان بل هي لفلان كانت للأول ولا شيء للثاني ولو قال غصبتها من فلان وملكها لفلان غيره فهي للذي أقر أنه غصبها منه وهو شاهد للثاني ولا تجوز شهادته لأنه غاصب ولو قال غصبتها من فلان لا بل من فلان جاز إقراره للأول ولم يغرم للثاني شيئا وكان الثاني خصما للأول وإذا أقر بشيء بعينه لواحد أو أكثر لم يضمن شيئا إذا كان الآخر لا يدعي عليه إلا هذه الدار فليس في إقراره لغيره وإن حكم له شيء يكون حائلا دونه يضمنه وإنما يضمن ما كان حائلا دونه ولا يجد السبيل إليه ومثل هذا لو قال أودعنيها فلان لا بل فلان


إقرار أحد الابنين بالأخ

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا هلك الرجل فترك ابنين وأقر أحدهما بأخ وشهد على أبيه أنه أقر أنه ابنه لم يثبت نسبه ولم يكن له من الميراث شيء لأن إقراره جمع أمرين أحدهما له والآخر عليه فلما بطل الذي له بطل الذي عليه ولم يكن إقراره له بدين ولا وصية إنما أقر له بمال ونسب فإذا زعمنا أن إقراره فيه يبطل لم يأخذ به مالا كما لو مات ذلك المقر له لم يرثه ألا ترى أن رجلا لو قال لرجل لي عليك مائة دينار فقال بعتني بها دارك هذه وهي لك علي فأنكر الرجل البيع أو قال باعنيها أبوك وأنت وارثه فهي لك علي ولي الدار كان إقراره باطلا لأنه إنما يثبت على نفسه بمائة يأخذ بها عوضا فلما بطل عنه العوض بطل عنه الإقرار وما قلت من هذا فهو قول المدنيين الأول قال الشافعي رحمه الله تعالى قال محمد بن الحسن رحمه الله تعالى ما ورد علينا أحد قط من أهل المدينة إلا وهو يقول هذا قال محمد بن الحسن رحمه الله تعالى وأخبرني أبو يوسف رضي الله تعالى عنه أنه لم يلق مدنيا قط إلا وهو يقول هذا حتى كان حديثا فقالوا خلافه فوجدنا عليهم حجة وما كنا نجد عليهم في القول الأول حجة قال الشافعي رحمه الله تعالى ولسنا نقول بحديث عمر بن قيس عن عمر بن الخطاب لأنه لا يثبت وإنما تركناه لأن رسول الله صلى الله عليه وسلم قال ليس لعرق ظالم حق والعروق أربعة عرقان ظاهران وعرقان باطنان فأما العرقان الباطنان فالبئر والعين وأما العرقان الظاهران فالغراس والبناء فمن غرس أرض رجل بغير إذنه فلا غرس له لأن رسول الله صلى الله عليه وسلم قال ليس لعرق ظالم حق وهذا عرق ظالم وقال لا يقسم نضح مع بعل ولا بعل مع عين ويقسم كل واحد من هذا على حدته وقال لا تضاعف الغرامة على أحد وذلك أن رسول الله صلى الله عليه وسلم قضى أن ما أفسدت المواشي بالليل ضامن على أهلها والضمان على أهلها بقيمة واحدة لا قيمتين وقال لا يدخل المخنثون على النساء وينفون وقال الجد أحق بالولد قال وإذا أبى المرتد التوبة قتل لأن رسول الله صلى الله عليه وسلم قال من بدل دينه فاقتلوه وهذا مبدل لدينه وأن لنا أن نقتل من بلغته الدعوة وامتنع من الإجابة من المشركين بلا تأن وهذا لا يثبته أهل الحديث عن عمر ولو فعله رجل رجوت أن لا يكون بذلك بأس يعني في حديث عمر هل كان من مغربة خبر وقال عمر لك ولاؤه في اللقيط قال الشافعي رحمه الله تعالى وأنه لا ولاء له لأن رسول الله صلى الله عليه وسلم قال فإنما الولاء لمن أعتق وهذا غير معتق وأما قوله فهو حر فهو كما قال وأما إنفاقه عليه من بيت المال فكذلك نقول والله أعلم


إقرار الوارث ودعوى الأعاجم

أخبرنا الربيع قال حدثنا الشافعي إملاء قال أخبرني محمد بن الحسن أن أبا حنيفة رضي الله تعالى عنه قال في الرجل يهلك ويترك ابنين ويترك ستمائة دينار فيأخذ كل واحد منهما ثلثمائة دينار ثم يشهد أحدهما أن أباه الهالك أقر بأن فلانا ابنه أنه لا يصدق على هذا النسب ولا يلحق به ولكنه يصدق على ما ورث فيأخذ منه نصف ما في يديه وكذلك قال أهل المدينة إلا أنهم قالوا نعطيه ثلث ما في يديه قال الشافعي رحمه الله تعالى وأخبرني محمد بن الحسن أن ابن الماجشون عبدالعزيز بن أبي سلمة وجماعة من المدنيين كانوا عندهم بالعراق لا يختلفون في هذه المسألة أنه لا يكون للذي أقر له شيء من الميراث قال الشافعي رحمه الله تعالى وإنه لقول يصح وذلك أنهم يقولون إنما زعم أن له حقا في يديه ويدي أخيه بميراثه من أبيهما وزعم أنهما يرثانه كما يرث أباهم فإذا حكمنا بأن أصل هذا الإقرار لا يثبت به نسب وإنما زعمنا أنه يأخذ بالنسب لا بدين ولا وصية ولا شيء استحقه في مال الميت غير النسب زعمنا أن لا يأخذ شيئا قلت لمحمد بن الحسن كأنك ذهبت به إلى أنه لو قال بعتك هذا العبد بمائة دينار فهي لي عليك أو هذه الدار ولك هذا العبد أو الدار فأنكرت وحلفت لم يكن لك العبد ولا الدار فإني إنما أقررت لك بعبد أو دار وفي إقراري شيء يثبت عليك كما يثبت لك فلما لم يثبت عليك ما ادعيت لم يثبت لك ما أقررت به قال إن هذا الوجه يقيس الناس بما هو أبعد منه وإنه ليدخل قلت وكيف لم تقل به قال اخترنا ما قلت لما سمعته قال الشافعي رحمه الله تعالى ولا يثبت نسب أحد بنسبة رجل إلى غيره وذلك أن الأخ إنما يقر على أبيه فإذا كان معه من حقه من أبيه كحقه فدفع النسب لم يثبت ولا يثبت النسب حتى تجتمع الورثة على الإقرار به معا أو تقوم بينة على دعوى الميت الذي إنما يلحق بنفسه فيكتفى بقوله ويثبت له النسب واحتج بحديث ابن أمة زمعة وقول سعد كان أخي عهد إلي أنه ابنه وقال عبد بن زمعة أخي وابن وليدة أبي ولد على فراشه فقال النبي صلى الله عليه وسلم هو لك يا ابن زمعة الولد للفراش


الدعوى والبينات

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله تعالى قال ما كان بيد مالك من كان المالك من شيء يملك ما كان المملوك فادعاه من يملك بحال فالبينة على المدعي فإن جاء بها أخذ ما ادعى وإن لم يأت بها فعلى المدعى عليه الشيء في يديه اليمين بإبطال دعواه فإن حلف برئ وإن نكل قيل للمدعي لا نعطيك بنكوله شيئا دون أن تحلف على دعواك مع نكوله فإن حلفت أعطيناك دعواك وإن أبيت لم نعطك دعواك وسواء ادعاها المدعي من قبل الذي هي في يديه أنها خرجت إليه منه بوجه من الوجوه أو من قبل غيره أو باستحقاق أصل أو من أي وجه ما كان وسواء كانت بينهما مخالطة أو لم تكن قال الشافعي رحمه الله تعالى أصل معرفة المدعي والمدعى عليه أن ينظر إلى الذي الشيء في يديه يدعيه هو وغيره فيجعل المدعي الذي نكلفه البينة والمدعى عليه الذي الشيء في يديه ولا يحتاج إلى سبب يدل على صدقه بدعواه إلا قوله وهكذا إن ادعى عليه دينا أو أي شيء ما كان كلف فيه لبينة ودعواه في ذمة غيره مثل دعواه شيئا قائما بعينه في يدي غيره قال وقاله أبو حنيفة رضي الله تعالى عنه قال الشافعي رحمه الله تعالى وإذا كانت الدار أو أي شيء ما كان لرجل فادعى أنه باعه من رجل وأنكر الرجل فعلى المدعي البينة لأنه مدع في ذمة الرجل وماله شيئا هو له دونه والرجل ينكره فعليه اليمين ولو كان الرجل يدعي شراء الدار ومالك الدار يجحده كان مثل هذا وعلى مدعي الشراء البينة لأنه يدعي شيئا هو في ملك صاحبه دونه ولا يأخذ بدعواه دون أن يقيم بينة وعلى الذي ينكر البيع اليمين وقاله أبو حنيفة رضي الله تعالى عنه قال الشافعي رحمه الله تعالى وهكذا لو ادعى رجل دينا أو غصبا أو شيئا على رجل فأنكر الرجل لم يكن له أن يأخذه إلا ببينة وعلى المنكر اليمين ولو أقر له بدعواه وادعى أنه قضاه إياه ففيها قولان أحدهما أن الدعوى لازمة له ودعواه البراءة غير مقبولة منه إلا ببينة ومن قال هذا فسواء عنده كان دعواه البراءة موصولا بإقراره أو مقطوعا منه والقول الثاني أنه إذا كان لا يعلم حقه إلا بإقراره فوصل بإقراره دعواه المخرج كان مقبولا منه ولا يكون صادقا كاذبا في قول واحد ولو قطع دعواه المخرج من الإقرار فلم يصلها به كان مدعيا عليه البينة وكان الإقرار له لازما ومن قال هذا القول الآخر فينبغي أن تكون حجته أن يقول أرايت رجلا قال لرجل لك علي ألف درهم طبرية أو لك عندي عبد زنجي وادعى الرجل عليه ألفا وازنة أو ألفا مثاقيل أو عبدا بربريا أليس يكون القول قول المدعى عليه وسواء في هاتين المسألتين أن يقر له بدين ويزعم إلى أجل في القول الأول الدين حال وعليه البينة أنه إلى أجل والقول الثاني أن القول قوله إذا وصل دعواه بإقراره قال الشافعي رحمه الله تعالى إذا كان الشيء في يد اثنين عبدا كان أو دارا أو غيره فادعى كل واحد منهما كله فهو في الظاهر بينهما نصفان ويكلف كل واحد منهما البينة على ما في يدي صاحبه فإن لم يجد واحد منهما بينة أحلفنا كل واحد منهما على دعوى صاحبه فأيهما حلف برئ وأيهما نكل رددنا اليمين على المدعي فإن حلف أخذ وإن نكل لم يأخذ شيئا ودعواه النصف الذي في يد صاحبه كدعواه الكل ليس في يديه منه شيء لأن ما في يد غيره خارج من يديه وقال أبو حنيفة رحمه الله تعالى يقيم كل واحد منهما البينة على ما في يدي صاحبه ولكل واحد منهما اليمين على صاحبه فأيهما حلف برئ وأيهما نكل حبس حتى يحلف وقال أبو يوسف رحمه الله تعالى إذا نكل عن اليمين قضينا عليه قال الشافعي رحمه الله تعالى إذا تداعى الرجلان البيع فتصادقا عليه واختلفا في الثمن فقال البائع بعتك بألفين وقال المشتري اشتريت منك بألف والسلعة قائمة بعينها ولا بينة بينهما تحالفا معا فإن حلفا معا فالسلعة مردودة على البائع وأيهما نكل رددت اليمين على المدعى عليه وإن نكل المشتري حلف البائع لقد باعه بالذي قال ثم لزمته الألفان فإن حلف البائع ثم نكل المشتري عن اليمين أخذ البائع الألفين لأنه قد اجتمع نكول المشتري ويمين البائع على دعواه وهكذا إن كان الناكل هو البائع والحالف هو المشتري كانت بيعا له بالألف ولو هلكت السلعة ترادا قيمتها إذا حلفا معا وإذا كانت السنة تدل على أنهما يتصادقان في أن السلعة مبيعة ويختلفان في الثمن فإذا حلفا ترادا وهما يتصادقان أن أصل البيع كان حلالا فلا يختلف المسلمون فيما علمت أن ما كان مردودا لو وجد بعينه في يدي من هو في يديه ففات أن عليه قيمته إذا كان أصله مضمونا ولو جعلنا القول قول المشتري إذا فاتت السلعة كنا قد فارقنا السنة ومعنى السنة وليس لأحد فراقهما وقد صار بعض المشرقيين إلى أن رجع إلى هذا القول فقال به وخلاف صاحبه فيه قال الشافعي رحمه الله تعالى ولو أقام أحدهما البينة على دعواه أعطيناه ببينته قال الشافعي رحمه الله تعالى وإذا ادعى رجل أنه نكح امرأة لم أقبل دعواه حتى يقول نكحتها بولي وشاهدين عدلين ورضاها فإذا قال هذا وأنكرت المرأة أحلفناها فإن حلفت لم أقض له بها وإن نكلت لم أقض له بها بالنكول حتى يحلف فإذا حلف قضيت له بأنها زوجته وأحلف في النكاح والطلاق وكل دعوى وذلك أني وجدت من حكم الله تبارك وتعالى ثم سنة نبيه صلى الله عليه وسلم أن الله عز وجل قضى أن يحلف الزوج القاذف وتحلف الزوجة المقذوفة ثم دلت السنة على أن الحد يسقط عن الزوج وقد لزمه لولا اليمين والإجماع على أن الحد يسقط عن المرأة باليمين والسنة تدل على أن الفرقة بينهما وعلى نفي الولد فالحد قتل ونفي الولد نسب فالحد على الرجل يمين فوجدت هذا الحكم جامعا لأن تكون الأيمان مستعملة فيما لها فيه حكم ووجدت النبي صلى الله عليه وسلم أمر الأنصار أن يحلفوا ويستحقوا دم صاحبهم فأبوا الأيمان فعرض عليهم أيمان يهود فلا أعرف حكما في الدنيا أعظم من حكم القتل والحد والطلاق ولا اختلاف بين الناس في الأيمان في الأموال ووجدت النبي صلى الله عليه وسلم يقول واليمين على المدعى عليه فلا يجوز أن يكون على مدعى عليه دون مدعي عليه إلا بخبر لازم يفرق بينهما وليس فيها خبر لازم يفرق بينهما بل الأخبار اللازمة تجمع بينهما قال الشافعي رحمه الله تعالى وهكذا لو ادعت عليه المراة النكاح وجحد كلفت المرأة البينة فإن لم تأت بها أحلف فإن حلف برئ وإن نكل رددت اليمين على المرأة وقلت لها احلفي فإن حلفت ألزمته النكاح وهكذا كل شيء ادعاه أحد على أحد من طلاق وقذف ومال وقصاص وغير ذلك من الدعوى قال الشافعي رحمه الله تعالى وإذا ادعى رجل أن امرأته خالعته بعبد أو دار أو غير ذلك وأنكرت المرأة كلف الزوج البينة فإن جاء ألزمته الخلع وألزمتها ما اختلعت به وإن لم يأت بها أحلفتها فإن حلفت برئت من أن يأخذ منها ما ادعى ولزمه الطلاق وكان لا يملك فيه الرجعة من قبل أنه يقر بطلاق لا يملك فيه رجعة ويدعي مظلمة في المال فإن نكلت عن اليمين رددت اليمين على الزوج فإن حلف أخذ ما ادعى أنها خالعته عليه وإن نكل لم أعطه بدعواه شيئا ولا بنكولها حتى يجتمع مع نكولها يمينه قال الشافعي رحمه الله تعالى وإذا ادعى العبد على مالكه أنه أعتقه أو كاتبه وأنكر ذلك مالكه فعلى العبد البينة فإن جاء بها أنفذت له ما شهد له به من عتق أو كتابة وإن لم يأت بها أحلفت له مولاه فإن حلف أبطلت دعوى العبد وإن نكل المولى عن اليمين لم أثبت دعوى العبد إلا بأن يحلف العبد فإن حلف أثبت دعواه فإن ادعى العبد التدبير فهو في قول من لا يبيع المدبر هكذا وفي قول من يبيع المدبر هكذا إلا أنه يقال لسيد العبد لا يصنع اليمين شيئا وقل قد رجعت في التدبير ويكون التدبير مردودا ولو أن مالك العبد قال قد أعتقتك على ألف دهرم فأنكر العبد المال وادعى العتق أو أنكر المال والعتق كان المالك المدعي فإن أقام السيد البينة أخذ العبد بالمال وإن لم يقمها أحلف له العبد فإن حلف برئ من المال وكان حرا في الوجهين لأن المولى يقر بعتقه فيهما فإن نكل العبد عن اليمين لم يثبت عليه شيء حتى يحلف مولاه فإن حلف ثبت المال على العبد وإن نكل السيد عن اليمين فلا مال على العبد والعتق ماض قال الشافعي رحمه الله تعالى ولو تعلق رجل برجل فقال أنت عبد لي وقال المدعى عليه بل أنا حر الأصل فالقول قوله فأصل الناس الحرية حتى تقوم بينة أو يقر برق وكلف المدعي البينة فإن جاء بها كان العبد رقيقا وإن أقر العبد له بالرق كان رقيقا له وإن لم يأت بالبينة أحلف له العبد فإن حلف كان حرا وإن نكل لم يلزمه الرق حتى يحلف المدعي على رقه فيكون رقيقا له قال الشافعي رحمه الله تعالى وهكذا الأمة مثل العبد سواء وهكذا كل ما يملك إلا في معنى واحد فإن رجلا أو امرأة لو كانا معروفين بالحرية فأقرا بالرق لم يثبت عليهما الرق قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل دما أو جراحا دون الدم عمدا أو خطأ فسواء وعليه البينة فإن جاء بها قضي له فإن لم يأت بها ولا بما يوجب القسامة في الدم دون الجراح أحلف المدعى عليه فإن حلف برئ وإن نكل عن اليمين لم ألزمه بالنكول شيئا حتى يحلف المدعي فإن حلف ألزمت المدعى عليه جميع ما ادعي عليه قال الشافعي رحمه الله تعالى وأيمان الدماء مخالفة جميع الأيمان الدم لا يبرأ منه إلا بخمسين يمينا وما سواه يستحق ويبرأ منه بيمين واحدة إلا اللعان فإنه بأربعة أيمان والخامسة التعانه وسواء النفس والجرح في هذا يقبله بالذي نقصه به من نكوله عن اليمين ويمين صاحبه المدعى عليه قال الشافعي رحمه الله تعالى وخالفنا بعض الناس رحمة الله عليه في هذا فزعم أن كل من ادعى جرحا أو فقأ عينين أو قطع يدين وما دون النفس أحلف المدعى عليه فإن نكل اقتص منه ففقأ عينيه وقطع يديه واقتص منه فيما دون النفس وهكذا كل دعوى عنده سواء وزعم أن في قول النبي صلى الله عليه وسلم واليمين على المدعى عليه دليل على أنه إذا حلف برئ فإن نكل لزمته الدعوى ثم عاد لما احتج به من قول النبي صلى الله عليه وسلم فنقضه في النفس فقال إن ادعى عليه قتل النفس فنكل عن اليمين استعظمت أن أقتله وحبسته حتى يقر فأقتله أو يحلف فأبرئه قال مثل هذا في المرأة يلتعن زوجها وتنكل قال الشافعي رحمه الله تعالى ولا أعلمه إلا خالف في هذا ما زعم أنه موجود في سنة رسول الله صلى الله عليه وسلم فلم نحقه ولم نبطله كان ينبغي إذا فرق بين النفس وما دونها من الجراح أن يقول لا أحبسه إذا نكل عن اليمين ولا أجعل عليه شيئا إذا كان لا يرى النكول حكما وهو على الابتداء لا يحبس المدعى عليه إلا ببينة فإن كان للنكول عنده حكم فقد خالفه لأن النكول عنده يلزمه ما نكل عنه وإن لم يكن للنكول حكم في النفس فقد ظلمه بحبسه في قوله لأن أحدا لا يحبس أبدا بدعوى صاحبه وخالفه صاحبه وفر من قوله فأحدث قولا ثانيا محالا كقول صاحبه فقال ما عليه حبس وما ينبغي أن يرسل وأستعظم الدم ولكن أجعل عليه الدية فجعل عليه دية في العمد وهو لا يجعل في العمد دية أبدا وخالف سنة رسول الله صلى الله عليه وسلم في أنه يخير ولي الدم في القصاص أو الدية ثم يقول ليس فيه إلا القصاص إلا أن يصطلحا فأخذ لولي الدم ما لا يدعي وأخذ من المدعى عليه ما لا يقر به وأحدث لهما من نفسه حكما محالا لا خبرا ولا قياسا وإذا كان يأخذ دماء الناس في موضع بشاهدين حتى يقتل النفس وأكثر ما نأخذ به موضحة من شاهدين أو إقرار فما فرق بين الدم والموضحة وما هو أصغر منها قال الشافعي رحمه الله تعالى وإذا ادعى رجل على رجل كفالة بنفس أو مال فجحد الآخر فإن على المدعي الكفالة البينة فإن لم تكن له بينة فعلى المنكر اليمين فإن حلف برئ وإن نكل عن اليمين ردت اليمين على المدعي فإن حلف لزمه ما ادعى عليه وإن نكل سقط عنه غير أن الكفالة بالنفس ضعيفة وقال أبو حنيفة رحمه الله على مدعي الكفالة البينة فإن لم تكن له بينة فعلى المنكر اليمين فإن حلف برئ وإن نكل لزمته الكفالة قال الشافعي رحمه الله تعالى وإذا ادعي على رجل أنه أكراه بيتا من دار شهرا بعشرة وادعى المكتري أنه اكترى الدار كلها ذلك الشهر بعشرة فكل واحد منهما مدع على صاحبه وعلى كل واحد منهما البينة فإن لم تكن بينة فعلى كل واحد منهما اليمين على دعوى صاحبه فإن أقام كل واحد منهما البينة على دعواه فالشهادة باطلة ويتحالفان ويترادان وإن كان سكن الدار أو بيتا منها فعليه كراء مثلها بقدر ما سكن وهكذا لو أنه ادعى أنه اكترى منه دابة إلى مكة بعشرة وادعى رب الدابة أنه أكراه إياها إلى أيلة بعشرة كان الجواب فيها كالجواب في المسألة قبلها ولو أقام أحدهما بينة ولم يقم الآخر أجزت بينة الذي أقام البينة وقاله أبو حنيفة قال الشافعي رحمه الله تعالى وإذا تداعى الرجلان الدار كل واحد منهما يقول هي لي وأقاما معا على ذلك بينة جعلتها بينهما نصفين من قبل أنا إن قبلنا البينة قبلنا بينة كل واحد منهما على ما في يده وألغيناها عما في يدي صاحبه فأسقطناها وجعلناها كدار في يدي رجلين ادعى كل واحد منهما كلها فيقضى لكل واحد منهما بنصفها ونحلفه إذا ألغينا البينة على دعوى صاحبه قال الشافعي رحمه الله تعالى وإذا كان العبد في يدي رجل فادعاه آخر وأقام البينة أنه كان في يديه أمس فإنه لا تقبل منه البينة على هذا لأنه قد يكون في يديه ما ليس له ولو أقام البينة أن هذا العبد أخذه هذا منه أو انتزع منه العبد أو اغتصبه منه أو غلبه على العبد وأخذه منه أو شهدوا أنه أرسله في حاجته فاعترضه هذا من الطريق فذهب به أو شهدوا أنه أبق من هذا فأخذه هذا فإن هذه الشهادة جائزة ويقضى له بالعبد فإن لم تكن له بينة فعلى الذي في يديه العبد اليمين فإن حلف برئ وإن نكل عن اليمين ردت اليمين على المدعي فإن حلف أخذ ما ادعى وإن نكل سقط دعواه وإنما أحلفه على ما ادعى صاحبه قال أبو يعقوب رحمه الله تعالى تقبل بينته ويترك في يديه كما كان قال الشافعي رحمه الله تعالى وإذا كانت الدار وغيرها من المال في يدي رجل فادعاه رجل أو بعضه فقال الذي هو في يديه ليس هذا يملك لي وهو ملك لفلان ولم يقم بينة على ذلك فإن كان فلان حاضرا صير له وكان خصما عن نفسه وإن كان فلان غائبا كتب إقراره له وقيل لهذا المدعي أقم البينة على دعواك وللذي هو في يديه ادفع عنه فإن أقام المدعي البينة عليه قضي له به على الذي هو في يديه وكتب في القضاء إني إنما قبلت بينة فلان المدعي بعد إقرار فلان الذي هو في يديه بأن هذه الدار لفلان ولم يكن فلان المقر له ولا وكيل له حاضرا فقالت البينة لفلان المدعي هذه الدار على ما حكيت في كتابي ويحكي شهادة الشهود وقضيت له بها على فلان الذي هي في يديه وجعلت فلانا المقر له بها على حجته يستأنفها فإذا حضر أو وكيل له استأنف الحكم بينه وبين المقضي له وإن أقام الذي هي في يديه البينة أنها لفلان الغائب أودعه إياها أو أكراه إياها فمن قضى على الغائب سمع بينته وقضى له وأحلفه لغيبة صاحبه أن ما شهد به شهوده لحق وما خرجت من ملكه بوجه من الوجوه وكتب له في كتاب القضاء إني سمعت بينته ويمينه وفلان الذي ذكر أن له الدار غائب لم يحضر ولا وكيل له فإذا حضر جعله خصما وسمع بينته إن كانت وأعلمه البينة التي شهدت عليه فإن جاء بحق أحق من حق المقضي له قضى له به وإن لم يأت به أنفذ عليه الحكم الأول وإن سأل المحكوم له الأول القاضي أن يجدد له كتابا بالحكم الثاني عند حضرة الخصم كان عليه أن يفعل فيحكي ما قضى به أولا حتى يأتي عليه ثم يحكي أن فلانا حضر وأعدت عليه البينة وسمعت من حجته وبينته ثم يحكيها ثم يحكي أنه لم ير له فيها شيئا وأنه أنفذ عليه الحكم الأول وقطع حجته بالحكم الآخر قال الشافعي رحمه الله تعالى وليس في القضاء على الغائب إلا واحد من قولين إما لا يقضى على غائب بدين ولا غيره وإما يقضى عليه في الدين وغيره ونحن نرى القضاء عليه بعد الأعذار وقد كتبنا الأعذار في موضع غير هذا وسواء كان إقرار الذي الدار في يديه قبل شهادة الشهود أو بعدها وسواء هذا في جميع الأموال قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي رجل فادعى رجل أنها له وأنه آجرها إياه وادعى آخر أنها له وأنه أودعها إياه فكل واحد منهما مدع وعلى كل واحد منهما البينة فإن أقاما بينة فإنه يقضى بها نصفين وقاله أبو حنيفة رضي الله عنه قال الربيع حفظي عن الشافعي أن الشهادتين باطلتان وهو أصح القولين قال الشافعي رحمه الله تعالى وإذا كانت الدار أو العبد في يدي رجل فادعى رجل أنه غصبه إياه في وقت وأقام بينة على ذلك وادعى آخر أنه أقر أنه وديعة له في وقت بعد الغصب وأقام على ذلك بينة فإنه يقضى به لصاحب الغصب ولا يقضى لصاحب الإقرار بشيء ولا يجوز إقراره فيما غصب من هذا وصاحب الغصب هو المدعي وعليه البينة قال الشافعي رحمه الله تعالى وإذا ادعى رجل أنه اشترى من رجل عبدا وأمة بألف درهم ونقده الثمن وهما في يدي البائع فقال البائع إنما بعتك العبد وحده بألف درهم فإنهما يتحالفان ويتفاسخان والله أعلم


باب الدعوى في الميراث

قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي رجل فأقام رجل شاهدين أن أباه مات وتركها ميراثا فأقام آخر شاهدين أن أبا هذا المدعي تزوج عليها أم هذا وأن أمه فلانة ماتت وتركتها ميراثا فإنه يقضى بها لابن المرأة لأن الرجل قد خرج منها حيث تزوج عليها وهذا مثل خروجه منها بالبيع وشهادة النساء في ملك الأموال كلها مع شهادة الرجال جائزة ولا تجوز على أن فلانا مات وترك فلانا وفلانا لا وارث له غيرهما من قبل أن هذا يثبت نسبا وشهادتهن لا تجوز إلا في الأموال محضة وما لا يراه الرجال من أمر النساء قال الشافعي رحمه الله تعالى وإذا كانت دار في يد رجل فادعاها رجلان كل واحد منهما يقيم البينة على أنها له من وقت كذا إلى وقت كذا وأنه ورثها عن أبيه في وقت كذا حتى يحيط العلم أن إحدى البينتين كاذبة بغير عينها فهذا مثل الشهادة على النتاج فمن زعم في النتاج أنه يبطل البينتين لأن إحداهما كاذبة بالإحاطة ولا نعرفها ويجعل النتاج للذي هي في يديه لإبطال البينة أبطل هاتين البينتين وأقر الدار في يدي صاحبها ومن زعم أنه يحق البينة التي معها السبب الأقوى فيجعل كينونة النتاج في يدي صاحبها بسبب أقوى ففي هذا قولان أحدهما أن تكون بينهما نصفين والآخر أن يقرع بينهما فأيهما خرجت القرعة له كانت له كلها ولو كانت البينة شهدت على وقتين مختلفين لم يكن فيه إلا أن يقرع بينهما أو تكون الدار بينهما نصفين لأنه قد يمكن في هذا أن تكون البينتان صادقتين وكل ما أمكن أن تكون البينتان صادقتين فيه مما ليس في يدي المدعيين هكذا وكل ما لم يمكن إلا أن تكون إحدى البينتين كاذبة فكالمسألة الأولى وسواء هذا في كل شيء ادعى وبأي ملك ادعى الميراث وغيره في ذلك سواء قال الشافعي رحمه الله تعالى وإذا كانت أمة في يدي رجل فادعاها رجل أنها كانت لأبيه وأقام بينة أن أباه مات وتركها ميراثا لا يعلمون له وارثا غيره وأقام آخر بينة أنه اشتراها من أبي هذا ونقده الثمن فإنه يقضي بها للمشتري وشهادة الشراء تنقض شهادة الميراث وهكذا لو شهدوا على صدقة مقبوضة من الميت في صحته أو هبة أو نحل أو بعطية أو عمرى من قبل أن شهود الميراث قد يكونون صادقين على الظاهر أن يعلموا الميت مالكا ولا يعلمونها خرجت من يديه فيسعهم على هذا الشهادة ولو توقوا فشهدوا أنها ملك له وأنهم لا يعلمونها خرجت من يديه حتى مات كان أحب إلي وإن كانت الشهادة فيه على البت فهي على العلم وليس هؤلاء يخالفون شهود الشراء ولا الصدقة شهود الشراء والصدقة يشهدون على أن الميت أخرجها في حياته إلى هذا فليس بينهم اختلاف إلا أنه خفي على هؤلاء ما علم هؤلاء قال الشافعي رحمه الله تعالى وإذا كانت دار أو أرض أو بستان أو قرية في يدي رجل وادعى رجل أنها له وأقام بينة أنها لأبيه ولم يشهدوا أنه مات وتركها ميراثا فإنه لا يقضى له ولا تنفذ هذه الشهادة إلا أن يشهدوا أنها لم تزل لأبيه حتى مات وإن لم يذكروا أنه تركها ميراثا وكذلك لو شهدوا أنها كانت لجده


باب الشهادة على الشهادة

قال الشافعي رحمه الله تعالى وإذا شهد رجلان على شهادة رجلين فقد رأيت كثيرا من الحكام والمفتين يحيزه فمن أجازه فينبغي أن يكون من حجته أن يقول ليسا بشاهدين على شهادة أنفسهما وإنما يشهدان على شهادة رجلين فهما رجلان كل واحد منهما على رجل ورجل وأدل من هذا على امرئ كأنه يشبه أن يجوز أن يقول رجل ألا ترى أنهما لو شهدا على شهادة رجلين أن هذا المملوك لهذا الرجل بعينه وشهدا على شهادة رجلين آخرين أن هذا المملوك بعينه لآخر غيره لم يكونا شاهدي زور وإنما أديا قول غيرهما ولو كانا شاهدين على الأصل كانا شاهدي زور وقد سمعت من يقول لا أقبل على رجل إلا شهادة رجلين وعلى آخر شهادة آخرين غيرهما ومن قال هذا ينبغي أن يكون من حجته أن يقول أنا أقيمهما مقام الشاهد نفسه فلم يكن لهما أكثر من حكمه فهو لو شهد مرتين على شيء واحد لم يكن إلا مرة فكذلك إذا شهداهما على الآخر لم يكن إلا مرة فلا تجوز شهادتها وينبغي أن يقول من قال هذا أنهما إنما كانا غير مجروحين في شهادتهما على أربعة مختلفين لأنهما لم يشهدا على العيان وهما لا يقومان إلا مقام من شهدا على شهادته فلا يجوز أن يقوم اثنان إلا مقام واحد إذ لم يجز أن يجوز على الواحد إلا اثنان قال الشافعي رحمه الله تعالى ولا يجوز على شهادة المرأة إلا رجلان ولا يجوز عليها رجل وامرأتان لأن هذا ليس بمال قال الشافعي رحمه الله تعالى فإذا كانت دار في يدي رجل فأقام رجل عليها بينة أن أباه مات وتركها ميراثا ولم يشهدوا على الورثة ولا يعرفونهم فإن القاضي يكلف الورثة البينة أنهم أولاد فلان بأعيانهم وأنهم لا يعلمون له وارثا غيرهم فإن أقاموا البينة على ذلك دفع الدار إليهم وإن لم يقيموا البينة على ذلك وقف الدار أبدا حتى يأتوا ببينة أنهم ورثته لا وارث له غيرهم ولا يؤخذ من الوارث كفيل بشيء مما يدفع إليه بعد أن يستحقه ولو أخذته منه أخذته ممن قضيت له على آخر بدار أو عبد وأخذته ممن قضيت له على رجل بدين وممن حكمت له بحكم ما كان وقاله أبو حنيفة رحمه الله تعالى قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي رجل وادعاها آخر وأقام بينة أن أباه مات وتركها ميراثا منذ سنة لا يعلمون له وارثا غيره وأقام الذي هي في يديه البينة أن أباه مات وتركها ميراثا منذ سنة فإنها للذي هي في يديه وقال أبو حنيفة رضي الله تعالى عنه أقضي بها للمدعي قال الشافعي رحمه الله تعالى ولو أن الذي في يديه الدار أقر أن الدار كانت لأبي المدعي وأن أباه اشتراها منه ونقده الثمن وأقام على ذلك بينة قبل منه ذلك لأن الدار في يديه وهو أقوى سببا وقال أبو حنيفة رحمه الله تعالى مثله إلا أنه يجعله المدعي في هذه المنزلة قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي رجل فأقام رجل عليها البينة أن أباه مات وتركها ميراثا له ولأخويه فلان وفلان لا يعلمون له وارثا غيرهم وإخوته كلهم غيب غيره فإن الدار تخرج من يدي الذي هي في يديه وتصير ميراثا ويدفع إلى الحاضر من الورثة حصته فإن كان للغائب من الورثة وكلاء دفع إليهم حق من هم وكلاؤه وإلا وقفت أنصباؤهم من الدار وأكريت لهم حتى يحضروا وقال أبو حنيفة رحمه الله تعالى يدفع إلى الحاضر حقه وتترك بقية الدار في يدي الذي كانت الدار في يديه قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي ورثة وواحد منهم غائب فادعى رجل أنه اشترى نصيب ذلك الغائب فمن قال لا يقضى على الغائب فإنه لا يقبل منه وخصمه غائب وليس أحد من هؤلاء الورثة بخصمه وإن كانوا كلهم مقرين بنصيب الغائب أنه له ومن قضى الغائب قضى للمشتري ببينته وقال أبو حنيفة رحمه الله تعالى لا يقضى على غائب قال الشافعي رحمه الله تعالى أكانت الدار في يدي رجل وابن أخيه فادعى أن أباه مات وتركها ميراثا له لا وارث له غيره وادعى ابن الأخ أن أباه مات وتركها ميراثا له لا وارث له غيره فإن لم يكن لواحد منهما بينة فإنه يقضي بها بينهما نصفين قال وإذا كانت الدار في يدي رجل وابن أخيه فقال العم هي بين والدي وأخي نصفان وأقر ابن الأخ بذلك وأقام العم البينة أن أباه مات قبل أبيه فورثه أبوه وابنه لا وارث له غيرهما ثم مات أبوه فورثه هو لا وارث له غيره وأقام ابن الأخ البينة أن الجد مات قبل أخيه وأنه ورثه ابناه أحدهما أبو ابن الأخ والآخر العم الباقي ولا وارث له غيرهما ثم مات أبوه فورثه هو لا وارث له غيره فمن ذهب إلى أن تلغى البينة إذا كانت لا تكون إلا أن يكذب بعضها بعضا ألغى هذه البينة وجعل هذه الدار على ما أقرا بها للميتين وورث ورثتهما الأحياء والأموات لأنه يجعل أصل الملك لمن أقرا له به ومن ذهب إلى أن يقرع بينهما أقرع بينهما فأيهما خرج سهمه قضى له بما شهد له شهوده وألغى شهود صاحبه ومن ذهب إلى أن يقبل من كل واحد منهما البينة عما في يده ويلغيها عما في يدي صاحبه قبلها ثم أثبت النصفين على أصل ما أقرا به وأثبت لكل واحد منهما النصف وورث كل واحد منهما من ورثه كان حيا يومه هذا أو ميتا قال أبو حنيفة رحمه الله تعالى أقضي في هذه بنصيب كل واحد منهما لورثته الأحياء ولا ترث الأموات من ذلك شيئا فأقضي بنصف الدار لابن الأخ وبنصف الدار للعم قال الشافعي رحمه الله تعالى وإذا مات الرجل وترك أخا لأبيه وأمه فعرفه القاضي أو شهد له بذلك شهوده ولا يعلم الشهود ولا القاضي أن له وارثا غيره ليس أكثر من علم النسب فإن القاضي لا يدفع إليه شيئا لأنه قد يكون أخا ولا يكون وارثا ولو كان مكان الأخ ابن فشهد الشهود أن هذا ابنه ولم يشهدوا على عدد الورثة ولا على أنه وارثه لا وارث له غيره وقف القاضي ماله وتلوم به وسأل عن البلدان التي وطئها هل له فيها ولد فإذا بلغ الغاية التي لو كان له فيها ولد لعرفه وادعى الابن أن لا وارث له غيره دفع إليه المال كله ولا يدفعه إلا بأن يأخذ به ضمينا بعدد المال وحكاية أنه لم يقض له إلا بأنه لم يجد له وارثا غيره فإذا جاء وارث أخذ الضمناء بإدخال الوارث عليه بقدر حقه وإن كان مكان الابن أو معه زوجة أعطاها ربع الثمن ولا يعطيها إياه حتى يشهد الشهود أن زوجها مات وهي له زوجة ولا يعلمونه فارقها وإنما فرق بينها وبين الابن أن ميراثها محدود الأكثر محدود الأقل فالأقل ربع الثمن والأكثر الربع وميراث الابن غير محدود الأقل محدود الأكثر فالأكثر الكل والأقل لا يوقف عليه أبدا إلا بعدد الورثة وقد يكثرون ويقلون


باب شهادة أهل الذمة في المواريث

قال الشافعي رحمه الله تعالى ولا تجوز شهادة أحد خالف الأحرار البالغين المسلمين على شي من الدنيا لأن الله تبارك وتعالى قال ممن ترضون من الشهداء ولا رضا في أحد خالف الإسلام وقال الله تبارك وتعالى وأشهدوا ذوي عدل منكم ومنا المسلمون وليس منا من خالف الإسلام ولو كان رجل يعرف بالنصرانية فمات وترك ابنين أحدهما مسلم والآخر نصراني فادعى النصراني أن أباه مات نصرانيا وادعى المسلم أن أباه أسلم قبل أن يموت وقامت البينة أن لا وارث للميت غيرهما ولم تشهد على إسلامه ولا كفره غير الكفر الأول فهو على الأصل وميراثه للنصراني حتى يعلم له إسلام ولو أقاما جميعا البينة وأقام النصراني شاهدين مسلمين أنه أباه مات نصرانيا والمسلم شاهدين نصرانيين أن أباه أسلم قبل أن يموت فالميراث للنصراني الذي شهد له المسلمان ولا شهادة للنصرانيين ولو كان الشهود جميعا مسلمين صلى عليه ومن أبطل البينة إذا كانت لا تكون إلا أن يكذب بعضها بعضا جعل الميراث للنصراني وأقره على الأصل ومن رأى أن يقرع بينهما أقرع ورجع الميراث للذي خرجت قرعته ومن رأى أن يقسم الشيء إذا تكافت عليه البينة دخلت عليه في هذا شناعة وقسمة بينهما فأما الصلاة عليه فليست من الميراث إنما نصلي عليه بالأشكال على نية أنه مسلم كما نصلي عليه لو اختلط بالمسلمين موتى ولم يعرف على نية أنه مسلم قال الربيع وفيه قول آخر أن الشهود إن كانوا جميعا مسلمين فشهد اثنان أنه مات مسلما وشهد اثنان أنه مات نصرانيا ولم نعلم أي شيء كان أصل دينه فإن الميراث موقوف عليهما حتى يصطلحا فيه لأنهما يقران أن المال كان لأبيهما وأحدهما مسلم والآخر كافر فمتى قسمناه بينهما كنا قد ورثنا كافرا من مسلم أو مسلما من كافر فلما أحاط العلم أن هذا المال لا يكون إلا لواحد ولا يعرف الواحد وقفناه أبدا حتى يصطلحا فيه وهذا القول معنى قول الشافعي في موضع آخر قال الربيع قال مالك يقسم المال بينهما قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي رجلين مسلمين فأقرا جميعا أن أباهما مات وتركها ميراثا وقال أحدهما كنت مسلما وكان أبي مسلما وقال الآخر كنت أنا أيضا مسلما وكذبه الآخر وقال كنت أنت كافرا وأسلمت أنت بعد موت أبي وقال هو بل أسلمت قبل موت أبي وأقر أن أخاه كان مسلما قبل موت أبيه فإن الميراث للمسلم الذي يجمع عليه ويكون على الآخر البينة أنه أسلم قبل موت أبيه وكذلك لو كانا عبدين فقال أحدهما لأخيه أعتقت بعد موت أبيك وقال الآخر بل أعتقت قبل موت أبي أنا وأنت جميعا فقال الآخر أما أنا فقد أعتقت قبل موت أبي وأما أنت فأعتقت بعد موت أبيك فالميراث للذي يجمع على عتقه وعلى الآخر البينة وقال أبو حنيفة رضي الله تعالى عنه ذلك قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي ذمي فادعى مسلم أن أباه مات وتركها ميراثا لا يعلمون له وارثا غيره وأقام على ذلك بينة من أهل الذمة وادعى فيها ذمي مثل ذلك وأقام بينة من أهل الذمة فإن الدار للذي هي في يديه ولا يقضى بها لمن ادعاها بشهادة أهل الذمة ويحلف الذي الدار في يديه للذي ادعاها ومن كانت بينته من المسلمين قضيت له بالدار قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي ورثة فقالت امرأة الميت وهي مسلمة زوجي مسلم مات وهو مسلم وقال ولده وهم كبار كفار بل مات أبونا كافرا وجاء أخو الزوج مسلما وقال بل مات أخي مسلما وادعى الميراث والمرأة مقرة بأنه أخوه وأنه مسلم فإن كان الميت معروفا بالإسلام فهو مسلم وميراثه ميراث مسلم وإن كان الميت معروفا بالكفر كان كافرا وإن كان غير معروف بالإسلام ولا بالكفر كان الميراث موقوفا حتى يعرف إسلامه من كفره ببينة تقوم عليه قال الشافعي وإذا مات المسلم وله امرأة فقالت كنت أمة فأعتقت قبل أن يموت أو ذمية فأسلمت قبل أن يموت أو قامت عليها بينة بأنها كانت أمة أو ذمية وادعت العتق والإسلام قبل أن يموت الزوج فأنكر ذلك الورثة وقالوا إنما كان العتق والإسلام بعد موته فالقول قول الورثة وعلى المرأة البينة إذا عرفت بحال فهي من أهلها حتى تقوم البينة على خلافها ولو كانت المسألة بحالها فقال الورثة كنت ذمية أو أمة ثم أسلمت أو أعتقت بعد موته فقالت لم أزل مسلمة حرة كان القول قولها لأنها الآن حرة مسلمة فلا يقضى عليها بخلاف ذلك إلا ببينة تقوم أو إقرار منها وهكذا الأصل في العلم كله لا يختلف فيه قال الشافعي رحمه الله تعالى ولو أقرت المرأة بأن زوجها طلقها طلقة واحدة في صحته وانقضت عدتها ثم قالت راجعني قبل أن يموت وقال الورثة لم يراجعك فالقول قول الورثة لأنها قد أقرت أنها خارجة وادعت الدخول في ملكه فلا تدخل في ملكه إلا ببينة تقوم ولو كانت المسألة بحالها وقالت لم تنقض عدتي وقال الورثة قد انقضت كان القول قولها


باب للدعويين إحداهما في وقت قبل وقت صاحبه

قال الشافعي رحمه الله تعالى وإذا كان العبد في يدي رجل فأقام الرجل البينة أنه له منذ سنتين وأقام الذي هو في يديه البينة أنه له منذ سنة فهو للذي هو في يديه والوقت الأول والوقت الآخر سواء وكذلك لو كان في أيديهما فأقاما جميعا البينة على الملك إنما أنظر إلى الحال التي يتنازعان فيها فإذا شهد لهما جميعا في تلك الحال أنهما مالكان لم أنظر إلى قديم الملك وحديثه وقال أبو حنيفة رحمه الله تعالى هي للذي في يديه وقال أبو يوسف رحمه الله تعالى هي للمدعي ولا أقبل من الذي هي في يديه البينة وقال الشافعي وإذا كانت أمة في يدي رجل وادعى رجل أنها له منذ سنة وأقام على ذلك بينة وادعى الذي هي في يديه أنها في يديه منذ سنتين وأقام البينة أنها في يديه منذ سنتين ولم يشهدوا أنها له فإني أقضي بها للمدعي وقاله أبو حنيفة رضي الله تعالى عنه قال الشافعي رحمه الله تعالى وإذا كانت الدابة في يدي رجل فأقام رجل البينة أنها له منذ عشر سنين فنظر الحالكم في سن الدابة فإذا هي لثلاث سنين فإنه لا يقبل بينة الذي أقام أنها له منذ عشر سنين وقاله أبو حنيفة رضي الله تعالى عنه قال الشافعي رضي الله تعالى عنه وإذا كانت الدار في يدي رجل وادعاها رجل فأقام البينة أنها له منذ سنة وأقام الآخر البينة أنه اشتراها من الذي ادعى منذ سنتين وهو يومئذ يملكها فإني أقضي بها لصابح الشراء من قبل أني أجعلها ملكا له فأخرجها من يدي الذي هي في يديه فإذا جعلته مالكا أجزت عليه بيع ما يملك وليس في شهادتهم أنها له منذ سنة ما يبطل أنها له منذ سنتين أو أكثر قال الشافعي رحمه الله تعالى ولو شهدوا أنه باعها بثمن مسمى وقبض المشتري الدار ولم يشهدوا أنه يملكها فإني أقضي بها لصاحب الشراء وإن لم يشهدا على قبض الدار أجزت شهادتهم وجعلت له الشراء وقال أبو حنيفة رحمه الله تعالى أجيز له شهادتهم إذا شهدوا أن المشتري قبض الدار وإن لم يشهدوا على القبض لم أجز شهادتهم قال الشافعي رحمه الله تعالى وإذا كانت أرض في يدي رجل يقال له عبدالله فأقام آخر يقال له عبدالملك البينة أنه اشتراها من رجل يقال له عبدالرحمن بثمن مسمى ونقده الثمن فإنه لا تقبل بينته على هذا حتى يشهدوا أن عبدالرحمن باعها وهو يومئذ يملكها فإن شهدوا أنها أرض هذا المدعي اشتراها من فلان بثمن مسمى ونقده الثمن كان هذا جائزا قال الشافعي رحمه الله تعالى وإذا شهدوا أنه باعها وهو يومئذ يملكها أو شهدوا أنها أرض هذا المدعي اشتراها من فلان بكذا وكذا ونقده الثمن كان هذا جائزا قال الشافعي رحمه الله تعالى فإذا شهدوا أنه اشترى شيئا من رجل ولم يقولوا أن البائع كان يملكه حين باعه لم أجز شهادتهم ولو لم يشهدوا أنها للمشتري وشهدوا أنها للبائع باعها من هذا وهو يملكها بثمن مسمى وقبض الثمن ولم يذكروا أنه يملكها وقبضها منه أجزت ذلك وإذا لم يشهدوا أن البائع باعها وهو يملكها ولم يشهدوا أنها للمشتري ولم يشهدوا على القبض لم أقبل شهادتهم على شيء من ذلك وما قبلت به شهادتهم وقضيت به للمسلمين فقدم البائع فأنكر جعلته على حجته فيه وأعدت عليه نسخة ما شهد به عليه وأطردته جرحهم كما أصنع به في الابتداء قال الشافعي رحمه الله تعالى وإذا كانت الدابة في يدي رجل فأقام البنية أنها له وأقام رجل أجنبي بينة أنها له فهي للذي هي في يديه وسواء أقام الذي هي في يديه بينة على أنه له بميراث أو شراء أو غير ذلك من الملك أو لم يقمها أو أقام البينة على وقت أو لم يقمها وسواء أقام الأجنبي البينة على ملك أقدم من ملك هذا أو أحدث أو معه أو لم يقمها إنما أنظر إلى الشهود حين يشهدون فأجعلها للذي هو أحق في تلك الحال قال الشافعي رحمه الله تعالى وإذا كانت الدار في يد رجلين فأقام أحدهما البينة أنها كلها له منذ سنة والآخر البينة أن له كلها منذ سنتين فهي بينهما نصفان أقبل بينة كل واحد منهما على ما في يده وأطرحها عما في يد غيره إذا شهد شهود له بخلافها قال أبو يعقوب يقضي بها لأقدمهما ملكا كلها قال الربيع هي بينهما نصفان قال الشافعي رحمه الله تعالى وهكذا لو أقام أحدهما البينة على أن له نصفها أو ثلثها وأقام الآخر البينة أن له كلها جعلت ما شهد به شهود الذين شهدوا على أقل من النصف له وما بقي من الدار للآخر وهكذا الأمة وما سواها


باب الدعوى في الشراء والهبة والصدقة

قال الشافعي رحمه الله تعالى إذا كانت الدار في يدي رجل فادعى رجل أنه اشتراها بمائة درهم ونقده الثمن وادعى الآخر أنه إشتراها منه بمائتي درهم ونقده الثمن ولم توقت واحدة من البينتين وقتا فإن كل واحد منهما بالخيار إن شاء أخذ نصفها بنصف الثمن الذي سمى شهوده ويرجع على البائع بنصفه فإذا اختار البيع فهو جائز لهما فإن اختار أحدهما البيع واختار الآخر الرد فللذي اختار نصفها بنصف الثمن ولا يكون له كلها إذا وقع الخيار من الحاكم قال الربيع وفيه قول آخر أن البيع كله مفسوخ بعد الأيمان إذا لم يعرف أيهما أول ويرجع إلى صاحبها الأول فمن أقر له المالك بأنه باعه أولا فهو للذي باعه أولا وهو قياس قول الشافعي قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي رجل أو العبد أو الأرض أو الدابة أو الأمة أو الثوب فأقام رجل البينة أنه اشتراه من فلان وهو يملكه بثمن مسمى ونقده الثمن فادعى آخر أنه اشتراه من رجل وهو يملكه بثمن مسمى ونقده الثمن وأقام على ذلك بينة فإنه يقضي بالثوب للذي هو في يديه قال الشافعي رحمه الله تعالى وإذا كان الثوب في يدي رجل فأقام رجلان عليه البينة كل واحد منهما يقيم البينة أنه ثوبه باعه من الذي هو في يديه بألف درهم أو أنه باعه منه بألف درهم ولم تقل الشهود إنه ثوبه قال يقضي به بينهما نصفين ويقضي لكل واحد على المشتري بنصف الثمن لأن كل واحد يستحق نصفه ولو شهد لكل واحد على إقرار المشتري أنه اشترى منه قضى عليه بالثمن لكل واحد وقاله أبو حنيفة رضي الله تعالى عنه قال الشافعي رحمه الله تعالى وإذا كانت الدابة في يدي رجل فادعى رجل أنه اشتراها من فلان بمائة درهم وهو يملكها ونقده الثمن وادعى آخر أن فلانا آخر وهبها له وقبضها منه وهو يومئذ يملكها وكان معهم من يدعي ميراثا عن أبيه وهو يملكها وأقام على ذلك بينة وادعى آخر صدقة من آخر وهو يملكها وأقام على ذلك بينة قال فمن قضى بالبينتين المتضادتين قضى بها بينهم أرباعا ومن قال أقرع بينهم قضى بها لمن خرجت له القرعة ومن قال ألغيها كلها إذا تضادت ألغاها كلها قال الربيع ألغيها كلها إذا تضادت قال الشافعي رحمه الله تعالى فإذا كان الكراء بدا فاسدا فعليه كراء مثل الدار فيما سكن بقدر ما سكن قال الشافعي رحمه الله تعالى وإذا تنازع الرجلان المال فأنظر أيهما كان أقوى سببا فيما يتنازعان فيه فأجعله له فإذا استوى سببهما فليس واحد منهما بأحق به من الآخر وهما فيه سواء فإذا تنازعا المال فهما مستويان في الدعوى فإن كان ما يتنازعان فيه في يد أحدهما فللذي هو في يديه سبب أقوى من سبب الذي ليس هو في يديه فهو له مع يمينه إذا لم تقم لواحد منهما بينة فإن أقام الذي ليس في يديه بينة بدعواه قيل للذي هو في يديه البينة العادلة التي لا تجر إلى نفسها بشهادتها ولا تدفع عنها إذا كانت للمدعي أقوى من كينونة الشيء في يدك من قبل أن كينونته في يدك قد تكون وأنت غير مالك فهو للذي أقام البينة بفضل قوة سببه على سببك فإن أقاما معا البينة عليه قيل قد استويتما في الدعوى واستويتما في البينة وللذي هو في يديه سبب بكينونته في يده هو أقوى من سببك فهو له بفضل قوة سببه وهذا معتدل على أصل القياس لو لم يكن فيه سنة وفيه سنة بمثل ما قلنا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن أبي يحيى عن إسحق بن أبي فروة عن عمر بن الحكم عن جابر بن عبدالله أن رجلين تداعيا دابة فأقام كل واحد منهما البينة أنها دابته نتجها فقضى بها رسول الله صلى الله عليه وسلم للذي هي في يديه وهذا قول كل من حفظت عنه ممن لقيت في النتاج وفيما لا يكون إلا مرة وخالفنا بعض المشرقيين فيما سوى النتاج وفيما يكون مرتين فقال إذا أقاما عليه بينة كان للذي ليس هو في يديه وزعم أن الحجة له أن النبي صلى الله عليه وسلم قال البينة على المدعي واليمين على المدعى عليه وزعم أنه لا يخلو خصمان من أن يكون أحدهما مدعيا في كل حالة والآخر مدعى عليه في كل حالة ويزعم أن المدعي الذي تقبل منه البينة لا يكون إلا من لا شيء في يديه فأما من في يديه ما يدعي فذلك مدعى عليه لا مدع ولا تقبل البينة من المدعى عليه فقيل له أرأيت ما ذكرنا وذكرت من أن رسول الله صلى الله عليه وسلم قبل البينة من صاحب الدابة الذي هي في يديه وقضى له بها وأبطل بينة الذي ليس هي في يديه لو لم يكن عليك حجة إلا هو أما كنت محجوجا على لسانك أو ما كان يلزمك في أصل قولك أن لا تقبل بينة الذي هي في يديه فإن قال إنه إنما قضى بها للذي في يديه لأنه أبطل البينتين معا لأنهما تكافأتا قلنا فإن قلته دخل عليك أن تكون البينة حين استوت باطلا قال ولو أقام على دابة رجل في يديه بينة أنها لكل واحد منهما أبطلته ولو أقاما بينة على شيء في يد أحدهما من غير نتاج أبطلتها لأنها قد تكافأت ولزمك في ذلك الموضع أن تحلف الذي في يده الدابة لأنه مدعى عليه كمن لم يقم بينة ولم تقم عليه قال ولا أقول هذا وذكر أن إحدى البينتين لا تكون أبدا إلا كاذبة من قبل أن الدابة لا تنتج مرتين قلنا فإن زعمت أن إحداهما كاذبة بغير عينها فكيف أبطلت إحداهما وأحققت الأخرى فأنت لا تدري لعل التي أبطلت هي الصادقة والتي أحققت هي الكاذبة فقل ما أحببت قال فإن قلت هذا لزمني ما قلت ولكني أسألك قلت بعد قطعك الجواب قال أسألك قلت فسل قال أفيخالف الحديث الذي رويتموه في النتاج الحديث عن النبي صلى الله عليه وسلم في قوله البنية على المدعي واليمين على المدعى عليه قلنا لا قال فمن المدعي ومن المدعى عليه قلت المدعى عليه كل من زعم أن شيئا له كان بيديه أو بيدي غيره لأن الدعوى معقولة في كلام العرب أنها قول الرجل هذا لي والمدعى عليه كل من زعم أن قبله حقا في يديه أو ماله أو قوله لا ما ذهبت إليه قال فمال يدل على ما قلت قلنا ما لا أحسب أحدا يجهله من اللسان قال فما قوله البينة على المدعي قلنا السنة في النتاج وإجماع الناس أن ما ادعي مما في يديه له حتى تقوم عليه بينة بخلافه يدلان على أن قوله البينة على المدعي يعني الذي لا سبب له يدل على صدقه إلا دعواه واليمين على المدعى عليه لا سبب يدل على صدقه إلا قوله قال فأين هذا قلنا من قال لرجل لي في يديك مال ما كان أو عليك حق قلته أو فعلته فقال ما لك قبلي ولا علي حق أليس القول قوله مع يمينه قال بلى قلنا فهذا يدلك على أن المدعي للبراءة مما ادعى عليه والمال في يديه هو الذي لا يكلف بينة وإن كان مدعيا أو يكلف الذي لا سبب له بدعواه البينة أرأيت لو كان هذا حين ادعى البراءة مما ادعى عليه وادعى الشيء الذي في يديه وله سبب يدل على صدقه يكلف بينة أما كان الحق لازما له إلا ببينة يقيمها قال فإن قلت هو المدعى عليه أليس هو المدعي قلنا فإذا كان مدعى عليه لم تقبل منه بينة قال نعم قلنا فإن أقام بينة ببراءة من حق دفعه أو بطل عنه بغير وجه الدفع أتقبلها منه قال نعم وأجعله حينئذ مدعيا قلنا فهو إذا قد يكون في الشيء الواحد مدعيا مدعى عليه وليس هو هكذا زعمت قال الشافعي رحمه الله تعالى وإذا تداعى الرجلان الشيء وهو في يد أحدهما دون الآخر فأقاما معا عليه بينة فالبينة بينة الذي هو في يديه إذا كانت البينة مما يقضى بمثله مثل شاهد وامرأتين أو شاهدين فأقام الآخر عشرة وأكثر فسواء لأنا نقطع بهؤلاء كما نقطع بهؤلاء وسوءا كان بعضهم أرجح من بعض لأنا نقطع بالأدنيين إذا كانوا عدولا مثل ما يقطع بالأعليين ألا ترى أنا لا ننقص صاحب الأدنيين لو أقامهما على الانفراد عما يعطي صاحب الأعليين لو أقامهما على الانفراد فإذا كان الحكم بهم واحدا فسببهما من جهة البينتين مستو وقال في الإبل والبقر وجميع الدواب الضواري المفسدة للزرع أنه لا حد ولا نفي على بهيمة وقد قضى رسول الله صلى الله عليه وسلم فيما أفسدت المواشي أنه ضامن على أهلها وقضى على أهل الأموال بحفظها بالنهار وقضاؤه عليهم بالحفظ لأموالهم بالنهار إبطال لما أصابت في النهار وتغريم لما أصابت في الليل وفي هذا دلالة على أنها لا تباع على أهلها ولا تنفى من بلدها ولا تعقر ولا يعدى بها ما قضى به النبي صلى الله عليه وسلم قال الشافعي رحمه الله تعالى وإذا أقر الرجل للرجل بشيء ما كان من ذهب أو فضة أو عرض من العروض فوصل إقراره بشيء من الكلام من معنى الإقرار بصفة لما أقر به أو أجل فيما أقر به فالقول قوله في أول الكلام وآخره وذلك مثل أن يقول له علي ألف درهم سوداء أو طبرية أو يزيدية أو له علي عبد من صفته أو طعام من صفته أو ألف درهم تحل في سنة أو سنتين فالقول قوله في هذا كله لأني إذا لم أثبت عليه من هذا شيئا إلا بقوله لم يجز أن أجعل قولا واحدا أبدا إلا حكما واحدا لا حكمين ومن قال أقبل قوله في الدراهم وأجعل ذكره الأجل دعوى منه لا أقبلها إلا ببينة لزمه أن يقول إذا أقر بألف درهم كانت نقد البلد الذي أقر به فإن أقر به فإن وصل إقراره بأن يقول طبرية جعلته مدعيا لأنه قد نقص من وزن ألف درهم ومن أعيانها وإن أقر بطعام فزعم أنه طعام حولي جعلت عليه طعاما جديدا ولزمه أن يقول لو قال له علي ألف درهم إلا عشرة يلزمه ألف ويبطل الثنيا ولزمه لو قال امرأته طالق ثلاثا إلا واحدة أن يقع الثلاث ويبطل الثنيا في الواحدة ولزمه لو قال رقيقي أحرار إلا واحدا أن يكونوا أحرارا ويبطل الثنيا ولكنه لو قال علي ألف درهم ثم سكت وقطع الكلام ثم قال إنما عنيت الف درهم إلا عشرة ألزمناه إقراره الأول ولم نجعل له الثنيا إذا خرج من الكلام ولو جعلناه له بعد خروجه من الكلام وقطعه إياه جعلناه له بعد أيام وبعد زمان وإن قال لك علي ألف درهم من ثمن متاع بعتنيه أو وديعة أو سلف وقال إلى أجل فسواء وهي إلى الأجل إلا في السلف فإن السلف حال والوديعة حالة فلو أن رجلا أسلف رجلا ألف درهم إلى سنة كانت حالة له متى شاء أن يأخذ السلف لأن السلف عارية لم يأخذ بها السلف عوضا فلا يكون له أخذها قبل ما شرط المسلف فيها وهكذا الوديعة وجميع العارية من المتاع وغيره فلصاحبه أخذه متى شاء وسواء غر المعار أو المسلف من شيء أو لم يغره إلا أن الذي يحسن في هذا مكارم الأخلاق وأن يفي له فأما الحكم فيأخذها متى شاء وإذا كان للرجل على الرجل الدين إلى أجل من الآجال قريب أو بعيد فأراد الذي عليه الدين السفر وسأل الذي له الدين أن يحبس عن سفره وقال سفره بعيد والأجل قريب أو يؤخذ له كفيل أو رهن لم يكن ذلك له وقيل إذا حل الأجل طلبته حيث كان أو ماله فقضى لك فيه من يرى القضاء على الغائب ومالك حيث وضعته وكما وضعته لا يحيله عما تراضيتما به خوف ما لا يدرى يكون أولا أنت ترضى أن تكون أعطيته إياه لا سبيل لك عليه فيه إلى الأجل ثم نجعل لك عليه السبيل قبل الأجل ولسنا نعطي بالخوف ما لم يكن لم أعطيته ولا ترضى ذمته ونأخذ لك مع ذمته رهنا وحميلا به وكذلك لو بعته متاعا إلى أجل فلم تدفعه إليه حتى تعلم أنه غير مليء جبرناك على دفعه إليه ولم نفسخ بينكما البيع حتى يحل الأجل فيكون مفلسا لأنه قد يمكن أن يوسر قبل الأجل قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على المرأة أنه تزوجها بولي وشهود ورضاها أحلفت فإن حلفت لم أثبت عليها النكاح وإن نكلت رددنا عليه اليمين فإن حلف ثبت النكاح وإن لم يحلف لم يثبت وكذلك لو كانت هي المدعية للنكاح عليه لم أحلفها حتى تزعم أن العقد كان صحيحا برضاها وشاهدي عدل وولي فإن زعم أن العقد نقص من ذا لم أحلفها وذلك أنهما لو عقدا هذا ناقصا فسخت النكاح فلا أحلفها على أمر لو كان فسخته وكذلك هو في جميع هذا قال الشافعي رضي الله عنه وإذا أقر الرجل أنه أعتق عبده على ألف أو أقل أو أكثر سئل فإن قال جعلته حرا إن أدى إلي الفا قيل للعبد إن شئت فأد إليه ألفا وأنت حر وإن شئت لا تؤدي لم يكن لك حرية فإن ادعى العبد أنه أعتقه عتقا بتاتا على غير شيء أحلفنا السيد فإن حلف برئ وإن نكل ردت اليمين على العبد فإن حلف عتق وإن قال السيد أعتقته عتق بتات وضمن لي بالعتق مائة دينار أثبتنا عليه العتق وجعلناه مدعيا في المائة إنما نجعل القول قوله إذا زعم أنه لم يوقع العتق وأنه جعله لشيء أراده لأنه لم يقر فيه بحرية متقدمة وإنما أقر بحرية تقع فإن قبلها العبد وقعت وإن لم يصدقه لم تقع كما زعمنا في المسألة الأولى ولو قال بعته نفسه بألف درهم فإن صدقه العبد فهو حر وعليه ألف درهم وإن ادعى العتق وأنكر الألف فهو حر والسيد مدع وعلى العبد اليمين قال الربيع وفيه قول آخر أن بيع العبد من نفسه باطل فإن أعطاه المائة عتق بالصفة إذا كان قال له إن أعطيتني مائة فأنت حر ولم يعتق بسبب البيع لأنه غير مبيع قال الشافعي رحمه الله وكذلك لو قال كاتبته على ألف وادعى العبد أنه أعتقه فإن قال قائل كيف تصيره رقيقا وهو يقدر على أن يعتق بشيء يفعله وهو لو أعتقه سيده فقال لا أقبل العتق كان حرا ولم نجعل له الخيار في أن يكون رقيقا قيل له إن شاء الله تعالى كل ما أقر به السيد أنه قد وقع به عتق ماض لم يرد العتق الماضي كقوله بعتك من رجل وأعتقك فيكون حرا ولا يكون على الرجل ثمنه إلا أن يقر به وما زعم أن العتق يقع فيه مستأنفا بشيء يؤديه العبد أو يفعله لم يقع العتق إلا بأن يوفيه العبد أو يفعله كقوله للعبد أنت حر إن أعطيتني درهما أو إن دخلت الدار أو إن مسست الأرض أو إن أكلت هذا الطعام فإن فعل من هذا شيئا كان حرا وإن لم يفعله كان رقيقا وكانت المشيئة فيه إلى العبد وللسيد أن يرجع فيبيعه ويبطل ما جعله له لأن العتق إنما يثبت له إذا فعل شيئا فكلما لم يفعله فهو خارج من العتق وعلى أصل الملك وكل هذا مخالف للكتابة لأنه في الكتابة يملك ماله الذي يكون به حرا إلى وقته فالمكاتب زائل في هذا الموضع عن حكم العبد وإن كان قال له شيئا من هذا فوقت وقتا فقال إن فعلته قبل الليل أو قبل أن نفترق من المجلس ففعله العبد قبل أن يحدث السيد فيه بيعا أو شيئا يقطع اليمين فهو حر وإن فعله بعد الوقت لم يكن حرا وإن لم يوقت فمتى فعله العبد كان حرا وإن قال لا أفعل ثم فعله كان حرا قال الشافعي رحمه الله تعالى وإذا مات لرجل شاة أو بعير أو دابة فاستأجر من يطرحها بجلدها فالإجارة فاسدة فإن تراجعا قبل طرحها فسخناها وإن طرحها جلعنا له أجر مثله ورددنا الجلد إن كان أخذه على مالك الدابة الميتة فإن قال قائل ومن أين تفسد قيل من وجهين أحدهما أن جلد الميتة لا يحل بيعه ما لم يدبغ فالإجارة لا تحل إلا بما يحل بيعه ومن قبل أنه لو كان جلد ذكي لم يحل بيعه وهو غير مسلوخ من قبل أنه قد يتلف ويعاب في السلخ ويخرج على غير ما يعرف صاحبه قال الشافعي رحمه الله تعالى وإذا ادعت الأمة على سيدها أنها أم ولد له أحلف السيد لها فإن حلف كانت رقيقا وإن نكل أحلفت فإن حلفت كانت أم ولد وإن لم تحلف كانت رقيقا له وكذلك الرجل يدعي على الرجل الحر أنه عبده أحلفه له أيضا مثل أم الولد سواء وكذلك كل ما ورد عليك من هذه الأشياء فهو هكذا قلت أرأيت بيع العذرة التي يزبل بها الزرع قال لا يجوز بيع العذرة ولا الروث ولا البول كان ذلك من الناس أو من البهائم ولا شيئا من الأنجاس وليس شيء من الحيوان بنجس ما كان حيا إلا الكلب والخنزير فهذان لما لزمتهما النجاسة في الحياة لم تحل أثمانهما قال الشافعي رحمه الله تعالى أخبرنا ابن أبي يحيى عن عبدالله بن دينار عن ابن عمر أنه كان يشترط على الذي يكريه أرضه أن لا يعرها وذلك قبل أن يدع عبدالله الكراء قال الشافعي رحمه الله تعالى ولا تباع عظام الميتة ولو أوقدتها تحت قدر أو غيرها لا أعلم تحريما لأن يؤكل ما في القدر ولا يستمتع من الميتة بشيء إلا الجلد إذا دبغ ولولا الخبر في الجلد ما جاز أن يستمتع به وإن كان معقولا في الجلد أن الدباغ يقلبه عن حاله التي كان بها إلى حال غيرها فيصير يصب فيه الماء فلا يفسد الماء وتذهب عنه الرائحة وينشف الدباغ فضوله والعظم والشعر بحالهما لا دباغ لهما يغيرهما ويقلبهما كما يقلب الجلد والصوف مثل الشعر قال الشافعي رحمه الله تعالى ولو وجب لرجل على رجل قصاص في قطع يد أو جرح غيره أو نفس هو وليها فقال الذي له القصاص قد صالحتك مما لي عليك من القصاص على أرشه وقال الذي عليه القصاص ما صالحتك والقصاص لك فإن شئت فخذه وإن شئت فدعه قلنا للمدعي الصلح أنت في أصل ما كان لك كنت غنيا عن الصلح لأن أصل ما وجب لك الخيار بين أن تقتص وبين أن تأخذ الأرش مكانك حالا في مال الجاني وتدع القصاص فلا يبطل ذلك لك بقولك صالحتك ولكن من زعم أنه كان له القصاص ولم يكن له إلا القصاص ولم يكن له أن يأخذ مالا ابطل القصاص عن الذي وجب عليه القصاص بأن المدعي زعم أنه قد أبطل حقه فيه إذ قال قد عفوته على مال وأنكر الذي عليه القصاص المال فعليه اليمين وإذا أقام البينة على الشيء في يدي الرجل فسأل المقام عليه البينة الحاكم أن يحلفه له مع بينته لم يكن له إحلافه مع البينة إذا كان اثنان فصاعدا فإن قال قد علم غير ما شهدت به بينته من أنه قد أخرجه إلى من ملكه بوجه من الوجوه أو قد أخرجه إلى من أخرجه إلي فعليه اليمين لأن هذه دعوى غير ما قامت به البينة لأن البينة قد تكون صادقة بأنه له بوجه من الوجوه ويخرجه هو بلا علم البينة فتكون هذه يمينا من غير جهة ما قامت عليه البينة فإذا شهد شاهدان لرجل أن هذه الدار داره مات وتركها ميراثا وورثه فلان وفلان لا وارث له غيرهما فالشهادة جائزة وقد كان ينبغي أن يتوقيا فيقولان لا نعلمها خرجت من يده ولا نعلم له وارثا لأنه قد يمكن أن تكون خرجت من يديه بغير علمهما ويدعى وارثا بغير علمهما غير من سميا فإنما أجزنا الشهادة على البت وقد يمكن خلافه بمعنى أن البت فيها هو العلم وذلك أنه لا يعلم هذا شاهد أبدا ولا ينبغي في هذا غير هذا وإلا تعطلت الشهادات ألا ترى أني قبلت قول الشاهد إن هذه الدار داره لم يزد على هذا فقد يمكن أن تكون غير داره بكل وجه بأن يخرجها هو من ملكه أو يكون ملكها عن غير مالك أو غصبها ألا ترى أني أجيز الأيمان على الأمر قد يمكن غيره في القسامة التي لم يحضرها المقسم وفي الحق يكون لعبد الرجل وابنه ويجيزها من خالفنا على البت فيحلف الرجل لقد باع هذا العبد بريئا من الإباق وبريئا من العيوب وقد يمكن أن يكون أبق بغير علمه ويكون عنده هذا العيب بغير علمه وأقبل الشهادة على البت والعلم معا ومعنى البت معنى العلم إذا كان لا يمكن في البت إلا العلم قال الشافعي رحمه الله تعالى وللرجل أن يكري داره ويؤاجر عبده يوما وثلاثين سنة لا فرق بين ذلك وذلك أنه إذا كان مسلطا على أن يخرج رقبة داره ورقبة عبده إلى غيره بعوض وغير عوض لم يكن ممنوعا أن يخرج إليه منفعتهما ومنفعتهما أقل من رقابهما قال الشافعي رحمه الله تعالى فإذا أقر الرجل لقوم أن أباهم كان أسلفه مالا وأنه قد قضاه والدهم أو الرجل يقر بالدين للرجل عليه عند القوم على وجه الشكر للذي أسلفه يحمده بذلك أنه قد أقرضه وقضاه قال الربيع لم يجيئ بالجواب قال الشافعي رحمه الله تعالى وإذا تكارى الرجل من الرجل الدار بعشرين دينارا على أن الدار إن احتاجت إلى مرمة رمها المكتري من العشرين الدينار قال أكره هذا الكراء من قبل شيئين أحدهما أن يكون المكتري أمين نفسه إن أراد المكرى أن يرمها ويمنع المكتري أن يرمها كان لم يف له بشرطه وإن جبرت المكرى على أن يرمها المكتري كان قد يرمها بالقليل والكثير ولم يعقد له وكالة على شيء يعرفه بعد ما كان والوجه الآخر أنها قد تحتاج إلى مرمة لا يضر بالساكن تركها وإنما يلزم رب الدار مرمة ما يضر بالساكن تركه فإن وقع الكراء على هذا فسخناه قبل السكن وبعده وقبل النفقة وبعدها فإن أنفق فيها أقل من عشرين دينارا كان القول قوله مع يمينه فإن بلغ العشرين أو زاد عليها فهو متعد فإن كان أدخل فيها ما ليس منها قيل له انقضه فأخرجه إن شئت وإن شئت فدعه وعليه كراء مثل الدار إذا سكن قال الشافعي رحمه الله تعالى وإذا ادعى الرجل دارا في يدي رجل فأقام البينة أنها دار أبيه كان أصح للبينة أن تشهد أنه مات وتركها ميراثا فإن لم يشهدوا بها وشهدوا أنها دار أبيه كان يملكها لا يزيدون على ذلك قضينا لأبيه ولا ندفع إليه ميراثه وإن كان أبوه حيا تركنا الدار في يدي الذي هي في يديه حتى يوكل أو يحضر فينظر ما يقول فإن مات أبوه أو كان يوم شهدت البينة ميتا كلفنا ابنه البينة على عدد ورثته ثم قضينا بها لهم على قدر مواريثهم فإن جاء بالبينة أن أبه مات ولم يأت بالبينة على عدد ورثته وقفناها وعرفنا غلتها حتى تعرف ورثته فإن ادعوها دفعناها إليهم وغلتها فإن ادعاها بعضهم وكذب بعضهم الشهود رددنا حصة من أكذب الشهود من الدار والغلة وأنفذنا حصة من ادعى قال الشافعي رحمه الله تعالى وإذا قال رجل من دخل المسجد فهو ابن الفاعلة فبئس ما قال ولا حد عليه ولو كان المسجد جامعا يصلى فيه انبغى أن يعزر وإنما منعنا من حده أنه لم يقصد قصد أحد بعينه بفرية وأنه قد يمكن أن لا يدخل المسجد من له حد فرية وهكذا لو قال من رماني بحجر أو شتمني أو أعطاني درهما أو أعانني فهو ابن كذا وكذا لم يكن في هذا حد وإنما قلت هذا من قبل أنه قال من فعل بي من قبل أن يفعل به وهذا قياس على العتق قبل الملك قال الشافعي رحمه الله تعالى وإن أصيب رجل برمية فشجه موضحة فقال من رماني فهو ابن كذا لفرية فقال رجل أنا رميتك صدق على نفسه وكان عليه أرش الشجة أو القصاص فيها إن كان عمدا أو الأرش إن كان خطأ ولا يصدق على الذي افترى عليه إن قال المفتري المشجوج ما قصدت قصد هذا بفرية ولا علمته رماني وإذا أقر لي بأنه شجني فأنا آخذ منه أرش شجتي وإن قال قد علمت حين رماني أنه رماني فافتريت عليه بعد العلم لم آخذ منه حقه في الشجة ولا حد له فإن قال قائل لم لا تحده وقد كان الكلام بعد ما كان الفعل قيل إن الكلام كان غير مقصود به القذف وقد قال الله تبارك وتعالى والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة فكان بينا أن المأمور بجلده ثمانين هو من قصد قصد محصنة بقذف لا من وقع قذفه على محصنة بحال ألا ترى أنه لو كان يحد من كان لم يقصد قصد القذف إذا وقع القذف بمثل ما تقع به الأيمان فقال قائل إن كان خرج رجل من الكوفة ثم قدم علينا الساعة فهو ابن كذا فقدم تلك الساعة رجل حر مسلم كان عليه الحد من قبل أن القذف كان بعد خروجه من الكوفة وكان القدوم بعده والقدوم لا يكون إلا والخروج متقدم له قبل الكلام بالقذف وهذا لا حد عليه من قبل أنه يمكن أن لا يقدم في تلك الساعة وأنه لم يقصد قصده بقذف ولو كان الحد يقع بما تقع به الأيمان كان الرجل لو قال غلامي حر إن ضربني أو إن أطاعني أو إن عصاني ففعل من هذا شيئا كان حرا ولو قال من ضربني فهو ابن كذا فضربه رجل لم يكن عليه حد ولا يجوز فيه والله تعالى أعلم إلا ما قلت من أنه إنما يكون الحد على من قصد قصد أحد بالفرية أو يكون الحد على من وقعت فريته بحال كما تقع الأيمان قال الشافعي رحمه الله تعالى ولا تجوز شهادة النساء مع الرجال ولا منفردات إلا في موضعين أن يشهدن على مال لا غيره مع رجل أو يشهدن على ما يغيب من أمر النساء منفردات فإن شهدت امرأتان مع رجل أنهما سمعتا فلانا يقر بأن هذا ابنه لم تجز شهادتهن لأن هذا لا يثبت به مال إلا وقد تقدمه ثبوت نسب وليس تجوز شهادتهن على الأنساب ولا في موضع إلا حيث ذكرت وإذا لم يثبت له النسب لم نعطه المال قال الشافعي رحمه الله تعالى وإذا أقام الرجل البينة أن هذه الدار التي في يدي هذا الرجل دار أبيه مات حرا مسلما وتركها ميراثا غير أنا لا نعرف كم عدد ورثته ونشهد أن هذا أحدهم قضينا بها للميت على الذي هي في يديه لأنا نقضي للميت بمحضر الوارث الواحد ونقف حق الغيب حتى يأتوا أو يوكلوا أو يموتوا فتقوم ورثتهم مقامهم ونقف هذه الدار ونستغلها ولا نقضي لهذا الحاضر منها بشيء لأنا لا ندري أحصته منها الكل أو النصف أو جزء من مائة جزء أو أقل ولا يجوز أن يكون نعطيه شيئا ونحن لا ندري لعله ليس له وإن قامت بينة أعطيناه بما شهدت به البينة وسلمنا له حصته من الغل والدار فإن لم تقم بينة كان ذلك موقوفا وسواء طال الزمان في ذلك أو قصر فإن قال قائل أفرأيت الرجل يموت وعليه الدين فتحضر غرماؤه فيثبتون على ديونهم ويحلفون وتصح في دينه كيف تقضي لهؤلاء وأنت لا تدري لعل له غرماء لهم أكثر مما لهؤلاء فلا يصيب هؤلاء مثل ما تقضي لهم فإن جاء غيرهم من غرمائه أدخلتهم عليهم قيل لافتراق الدين والميراث فإن قال قائل فأين افتراقهما قيل الدين في ذمة من عليه الدين حيا كان أو ميتا يجب في الحياة مثل الذي يجب في الوفاة ولا يخرج ذو الدين حيا كان أو ميتا فيما بينه وبين الله عز وجل ولا في الحكم إلا أن يؤدي دينه ولو كان حيا فدفع إلى أحد غرمائه دون غيره من غرمائه كان ذلك جائزا للمدفوع إليه لأن أصل الدين في ذمته وأهل الدين أحق بمال ذي الدين حيا كان أو ميتا منه ومن ورثته بعده والدين مطلق كله لا بعضه في ذمته والورثة ليسوا يستحقون وذو المال علي شيئا وإنما نقل الله عز وجل إليهم ما كان الميت مالكا الفضل عن الدين وأدخل عليهم أهل الوصايا فإن وجدوا فضلا ملكوا ما وجدوا بما فرض الله عز وجل لهم لا بشيء كان في ذمة الميت وإن لم يجدوا لم يكن في ذمة الميت لهم شيء ولم يكن آثما بأن لم يجدوا شيئا ولا متبوعا كما يكون متبوعا بالدين فلما لم يكن لهم في ذمة الميت شيء يتبع به بكل حال وكان إنما فرض لهم شيء لا يزادون عليه ولا ينقصون منه إنما هو جزء مما وجدوا قل أو كثر فلم يكن ثم أصل حق يعطون به إلا على ما وصفت لم يجز لهم أن يكون الملك منقولا إلى واحد منهم إلا وملكه معروف وإن ورد هذا على الحاكم كشفه وكتب إلى البلد الذي انتوى به الميت وطلب له وارثا فإن لم يجده فإنما ماله موقوف فندعوا الطالب لميراثه بثقة كمن يرضى هو أن يقف الأموال على يديه فإذا ضمن عنه ما دفع إليه دفعه إليه ولم يكن هذا ظلما لغائب إن جاء ولا حبسا عن حاضر وإذا كان المال مضمونا على ثقة كان خيرا للغائب من أن يكون أمانة عند ثقة قال الشافعي رحمه الله تعالى وإذا أقام الرجل البينة أن أباه مات وترك هذه الدار وأنه لا وارث لأبيه غيره قضى له بالدار ولم يؤخذ منه بذلك كفيل والله تعالى الموفق


باب الدعوى في البيوع

قال الشافعي رحمه الله تعالى وإذا باع الرجل من الرجل عبدا أو شيئا ما كان بيعا حراما وقبض المتاع ما اشترى فهلك في يديه كان عليه رد قيمته وذلك أن البائع لم يدفعه إليه إلا على عوض يأخذه منه فلما كان العوض غير جائز كان على المبتاع رد ما أخذ لأنه لم يسلم للبائع العوض ولم يكن أصله أمانة ولو باعه عبدا على أن المتاع بالخيار فقبضه المبتاع فمات في يديه قبل أن يختار البيع أو يمضي أجل الخيار كان عليه أن يرد القيمة فإن قال قائل هل تم البيع بينهما وفيه خيار قيل كان أصل البيع حلالا لو أعتقه المشتري جاز عتقه أو كانت أمة حل له وطؤها ولو أراد بيعها كان له وكان مالكا صحيح الملك إلا أن له إن شاء رد الملك بالشرط ولم يكن أخذه أمانة ولا أخذه إلا على أن يوفي البائع ثمنه أو يرد إليه عبده ولم يكن أخذه على محرم من البيوع فلما لزم الآخذ للعبد على المحرم أن يرد القيمة لأنه لم يعط العبد أمانة ولا هبة ولم يعطه إلا بعوض فلما لم يستحق العوض كان على المبتاع رده إن كان حيا وقيمته إن كان ميتا كان المشتري على الخيار في هذا المعنى في أنه لم يدفع أمانة ولا هبة إلا بعوض يسلم للبائع فلما لم يسلم له كان على القابض له رده حيا ورد قيمته ميتا وكان يريد أن أصل البيع والثمن كان حلالا فكيف يبطل ثمن الحلال ويثبت ثمن الحرام وهكذا لو كان البائع بالخيار أو كان الخيار لهما معا من قبل أن البائع لم يسلم قط عبده غلا على أن يرجع إليه أو ثمنه وإنما منعنا أن نجعل له الثمن لا القيمة من قبل أنه شرط فيه شيئا فلما كان له فسخ البيع لم يكن الثمن لازما بكل حال فلما لم يكن لازما بكل حال ففات رددناه إلى القيمة قال الشافعي رحمه الله تعالى وإذا كان لرجل زوجة وابن منها وكان لزوجته أخ فترافعوا إلى القاضي فتصادقوا على أن الزوجة والابن قد ماتا وتداعيا فقال الأخ مات الابن ثم ماتت الأم فلي ميراثها مع زوجها وقال الزوج بل ماتت المرأة فأحرز ابني معي ميراثها ثم مات ابني فلا حق لك في ميراثه ولا بينة بينهما فالقول قول الأخ مع يمينه لأنه الآن قائم وأخته ميتة فهو وارث وعلى الذي يدعي أنه محجوب البينة ولا أدفع اليقين إلا بيقين فإن كان ابنها ترك مالا فقال الأخ آخذ حصتي من مال أختي من ميراثها من ابنها كان الأخ في ذلك الموضع هو المدعي من قبل أنه يريد أخذ شيء قد يمكن أن لا يكون كما قال فكما لم أدفع أنه وارث لأنه يقين بظن أن الابن حجبه فكذلك لم أورثه من الابن لأن الأب يقين وهو ظن وعلى الأب اليمين وعلى الأخ البينة إذا حضر أخوان مسلم ونصراني فتصادقا أن أباهما مات وترك هذه الدار ميراثا وقال المسلم مات مسلما وقال النصراني مات نصرانيا سئلا فإن تصادقا على أنه كان نصرانيا ثم قال المسلم أسلم بعد قيل المال للنصراني لأن الناس على أصل ما كانوا عليه حتى تقوم بينة بأنه انتقل عما كان عليه فإن ثبت بينة بأنه أسلم ومات مسلما كان الميراث للمسلم وإن قال لم يزل مسلما وقال النصراني لم يزل نصرانيا وقفنا المال أبدا حتى يعلم أو يصطلحا فإذا أقام النصراني بينة من المسلمين أنه كان نصرانيا ومات نصرانيا كان الميراث له دون المسلم وإن اقام كل واحد منهما بينة على دعواه ففيها قولان أحدهما قول أهل المدينة الأول وسعيد بن المسيب يرويه عن النبي صلى الله عليه وسلم ويقول به وهو قضاء مروان بالمدينة وابن الزبير وهو يروى عن علي بن أبي طالب رضي الله تعالى عنه وهو أن يقرع بينهما فأيهما خرج سهمه أحلفه وجعل له الميراث ومن قال هذا القول فمن حجته ما وصفت ومن حجته أنه قياس على أن أمرهما في الدعوى والبينة والاستحقاق واحد فلما كنت لا أشك إن إحدى البينتين كاذبة بغير عينها أقرعت خبرا وقياسا على أن رجلا أعتق مملوكين له فأقرع النبي صلى الله عليه وسلم بينهما وحجتهم واحدة وعلى أن النبي صلى الله عليه وسلم قسم خيبر ثم أقرع وعلى أن النبي صلى الله عليه وسلم أقرع بين نسائه فوجدته يقرع حيث تستوي الحجج ثم يجعل الحق لبعض ويزيل حق بعض والقول الثاني أن يجعل الميراث بينهما نصفين لأنه لا حجة لواحد منهما ولا بينة إلا حجة صاحبه وبينته فلما استويا فيما يتداعيان سوى بينهما وجعله قسما بينهما ومن حجة هذا أن يحتج بعول الفرائض فيقول قد أجد في الفريضة نصفا ونصفا وثلثا فأضرب لكل واحد منهم بقدر ما قسم له فأكون قد أوفيته على أصل ما جعل له وإن دخل النقص عليه بغيره فكذلك دخل على غيره به ومن أراد أن يحتج على من احتج بهذا احتج عليه بأن هؤلاء قوم قد نقل الله تعالى إليهم الملك فكل صادق ليس منهم كاذب بحال والمشهود له بخلاف ما شهد به لصاحبه يحيط العلم بأن إحدى الشهادتين كاذبة والعلم يحيط أن أحسن أحوال المستحق بالشهادة أن يكون أحد المستحقين بها محقا والآخر مبطلا فإذا خرج النصف إلى أحدهما أحاط العلم بأنه قد أعطى نصفا من لا شيء له ومنع نصفا من كان له الكل فدخل عليه أن عمد أن أعطى أحدهما ما ليس له ونقص أحدهما مما له فإن قال قد يدخل عليك في القرعة أن تعطي أحدهما الكل ولعله ليس له قيل فأنا لم أقصد قصد أن أعطي أحدهما بعينه إنما قصدت قصد الاجتهاد في أن أعطي الحق من هو له وأمنعه من ليس له كما أقصد قصد الاجتهاد فيما أشكل من الرأي فأعطي أحد الخصمين الحق كله وأمنعه الآخر على غير إحاطة من الصواب ويكون الخطأ عني مرفوعا في الاجتهاد ولا أكون مخطئا بالاجتهاد ولا يجوز لي عمد الباطل بكل حال إذا كنت أتية وأنا أعرفه قال الشافعي رحمه الله تعالى وهذا مما أستخير الله تعالى فيه وأنا فيه واقف ثم قال لا نعطي واحدا منهما شيئا يوقف حتى يصطلحا قال الربيع هو آخر قول الشافعي وهو أصوبهما قال الشافعي رحمه الله تعالى وإذا تصدق الرجل على الرجل بدار أو وهبها له أو نحله إياها فلم يقبضها المتصدق بها عليه ولا الموهوبة له ولا المنحول فهذا كله واحد لا يختلف ولمالك الدار المتصدق بها والواهب والناحل أن يرجع فيما أعطى قبل أن يقبض المعطى ولا يتم شيء من هذا إلا بقول الناحل وقبض المنحول بأمر الناحل وإن مات المنحول قبل القبض قيل للناحل أنت أحق بمالك حتى يخرج منك فإذا مات المنحول فأنت على ملكك وإن شئت أن تستأنف فيه عطاء جديدا فافعل وإن شئت أن تحبسه فاحبس وهكذا كل ما أعطى آدمي آدميا على غير عوض إلا ما إذا أعطاه المالك لم يحل للمالك بما يخرج من فيه من الكلام أن يحبسه قبضه المعطي أو لم يقبضه أو رده أو لم يرده فإن قال قائل وما هذا قيل إذا أعتق الرجل عبده فقد أخرجه من ملكه ولا يحل له أن يملكه ولو رد ذلك العبد قال الشافعي رحمه الله تعالى وإذا حبس الرجل على الرجل الشيء وجعله محرما لا يباع ولا يوهب فقد أخرجه من ملكه خروجا لا يحل أن يعود فيه ألا ترى أنه لو رده عليه المحبس عليه بعد قبضه لم يكن له ملكه فلما كان لا يملكه برد المحبس عليه ولا شراء ولا ميراث كان من العطايا التي قطع عنها المالك ملكه قطع الأبد فلا يحتاج أن يكون مقبوضا وسواء قبض أو لم يقبض فهو للمحبس عليه والحبس يتم بالكلام دون القبض وقد كتبنا هذا في كتاب الحبس وبيناه وإذا ابتاع الرجل من الرجل الجارية فقبضها وولدت له ولدا ثم عدا عليه رجل فقتله فقضي عليه بعقل أو قصاص أو لم يقض ثم استحقها رجل أخذ المستحق الجارية وقيمة ولدها حين سقط ولا يبطل القصاص إن كان لم يقص منه وإذا كانت دية كانت لأبيه قبضها أو لم يقبضها فإن قال قائل ولم صارت لأبيه والولد من الجارية وهو للمستحق قيل له إن الولد لما دخل في الغرور زايل حكم الجارية بأنها تسترق ولا يسترق فلما لم يجز أن يجري عليه الرق لم يكن حكمه إلا حكم حر وإنما يرث الحر وارثه وكان سبيل رب الجارية بأن العتق كان حكم ولدها أن يأخذ قيمته من أول ما كان له حكم كما كان يأخذ قيمة الفائت من كل شيء ملكه فإن قال قائل فهذا قد يكون غير فائت وأنت لا ترقه قيل لما كان الأثر بما وصفنا وقول أكثر أهل العلم والقياس أن لا يجري عليه الملك قبل حكمهم فيه حكمهم في الفائت وإن كان غير فائت وإن اقتص الأب من قاتل الابن قبل أن تستحق الأمة ضمن القيمة لمستحق الأمة وكذلك إن جاء مستحق الأمة قبل القصاص فللأب أن يقتص ويرد القيمة ولا سبيل لسيد الأمة إلا على قيمة الابن ولأبي الابن السبيل في ولد الأمة كما له السبيل في ولد الحرة قال الشافعي رحمه الله تعالى وإذا ضرب الرجل بطن الأمة التي غر بها الحر فألقت جنينا فمن قال جنين الرجل من أم ولده كجنين الحرة فلأبيه فيه غرة تقوم بخمسين دينارا وإذا جاء السيد قيل له لك قيمة ولد أمتك لو كان معروفا فلما لم يكن معروفا قيل له تقوم أمتك ثم نعطيك عشر قيمتها كما يكون ذلك في جنينها ضامنا على أبيه فإن قال قائل أفرأيت إن كانت قيمة جنين الأمة إذا قوم بأمه أكثر من الغرة قيل له وكذلك يغرم الأب قيمته إن شاء رب الأمة ألا ترى أن الأمة لو حملت من غيره فضرب إنسان بطنها فألقت جنينا كان لربها عليه عشر قيمة أمه قل ذلك أو كثر وكذلك ذلك على المغرور لأنه كان في يديه وكذلك ذلك عليه لو ماتت فشاء رب الأمة أن يضمنه قيمتها لأنها كانت في يديه إلا أن للمغرور الرجوع على الغار بما لزمه من الغرم بسببه قال الشافعي رحمه الله تعالى وهكذا الرجل يتزوج الأمة على أنها حرة مثل الرجل يبتاع الأمة فتستحق قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل أنه غصبه عبدا أو صار في يديه من غيره بشراء فاسد أو غير ذلك من الملك والعبد غائب قبل القاضي البينة على الصفة والاسم والجنس ولم يقض بالعبد حتى يحضر فيعيد البينة فيشهدون أن هذا العبد بعينه فيقضي به وإنما قلت تقبل البينة لأن في المسألة عن تعديلهم مؤنة تسقط عن المشهود له ولأن العبد قد يحضر فيقر الذي هو في يديه أن العبد الذي شهدوا عليه بهذه الصفة هذا العبد بعينه قال الشافعي رحمه الله تعالى وإذا ادعى الرجلان الشيء ليس في أيديهما وأقام كل واحد منهما البينة على أنه له ففيها قولان أحدهما أنه يقرع بينهما فأيهما خرج سهمه حلف لقد شهد شهوده بحق ثم يقضى له بها ويقطع حق صاحبه منها والآخر أنه يقضى به بينهما نصفين لأن حجة كل واحد منهما فيه سواء وكان سعيد بن المسيب يقول بالقرعة ويرويه عن النبي صلى الله عليه وسلم والكوفيون يروونها عن علي بن أبي طالب رضي الله تعالى عنه وقضى بها مروان وقضى بها الأوقص قال الربيع وفيه قول آخر أن الشيء إذا تداعاه رجلان لم يكن في يد واحد منهما أنه موقوف حتى يصطلحا فيه ولو كان في أيديهما قسمه بينهما نصفين قال الشافعي رحمه الله تعالى وإذا أقام الرجل بينة على رجل بأرض في يديه أنها له وعدلت البينة وكان القاضي ينظر في الحكم وقفها ومنع الذي هي في يديه من البيع حتى يبين له الحكم لأحدهما فيقضي له بها ويجعل الغلة تبعا من يوم شهد الشهود أنها له وإن لم تعدل البينة ولا واحد منها أو كانت البينة لم تقطع بما يحق الحكم للمشهود له لو عدلت تركها في يدي الذي هي في يديه غير موقوفة ولم يمنعه مما صنع فيها وينبغي له أن يشترط عليه أن لا يحدث فيها شيئا فإن أحدثه لم يمنعه منه قال الشافعي رحمه الله تعالى وإذا ادعى الرجلان الزرع في الأرض للرجل فإن زعم رب الأرض أن الزرع زرعه فالقول قوله مع يمينه وإن زعم رب الأرض أن الزرع ليس له وقال قد أذنت لهما أن يزرعا معا ولا أعرف أيهما زرع وليس في يدي واحد منهما فإن أقاما معا البينة فالقول فيها مثل القول في الرجلين يتداعيان ما ليس في أيديهما فيقيمان عليه بينة وإن لم يقم أحدهما بينة وأقام الآخر فهو للذي أقام البينة وإن ذكرا معا أنه في أيديهما تحالفا وقضى به بينهما نصفين إن كان رب الأرض يزعم أنه ليس له وأنه قد أذن لهما بالزرع وليس لهما فيه خصم وهو في أيديهما قال الشافعي رحمه الله تعالى وإذا أقام الرجل البينة على الأمة أنها أمته والآخر بذلك وأنها ولدت منه فمن قال بالقرعة أقرع بينهما فإن صارت للذي ولدت منه فهي له ولا شيء عليه وإن صارت للذي لم تلد منه فهي له ويرجع على خصمه بقيمة ولده يوم ولد وعقرها وإن كانت المسألة بحالها غير أن الأمة هي التي أقامت البينة أنها لفلان الغائب الذي لم تلد منه وقف عنها الذي هي في يديه ووضعت على يدي عدل حتى يحضر سيدها فيدعي فيكون خصما أو يكذب البينة فلا يكون خصما وتكون للذي هي في يديه لأن البينة إنما شهدت له ومن لم يقل بالقرعة جعلها بينهما نصفين ورد الذي ليست بيديه بنصف عقرها ونصف قيمة ولدها يوم سقطوا ونصف قيمتها وجعلها أم ولد للآخر فإن قال قائل من أين جعلت لها العقر والواطئ لم يطأها على أنه وقع عليها اسم نكاح قيل لو كنت لا أجعل العقر إلا على واطئ نكح نكاحا صحيحا أو نكاحا فاسدا فلزمه قبل الوطء أنه ناكح للتي وطئ زعمت أن رجلين لو نكحا أختين فأخطئ بامرأة كل واحد منهما إلى صاحبه فأصابها لم يكن لواحدة منهما عقر وذلك أن كل واحد من المصيبين غير ناكح للتي أصاب نكاحا صحيحا ولا نكاحا فاسدا فلما كان لكل واحدة من هاتين المهر بالأثر استدللنا بالأثر وما في معناه على أن المهر إنما يكون للمراة حيث يكون الحد عنها ساقطا بأن لا تكون زانية ومما في هذا المعنى الرجل يغصب المرأة فيصيبها فيكون عليه لها المهر وما قلت هذا أن فيه أثرا عن أحد يلزم قوله ولا إجماعا ولكني وجدت المهر إنما هو للمرأة فلما كانت المرأة بهذا الجماع غير محدودة لأنها غير زانية وإن كان الرجل زانيا جعلت لها المهر وإن كانت أضعف حالا من الأولى لأن الأولى والواطئ غير زانيين وواطئ المغصوبة زان فلما حكمت في المخطا بها والمغصوبة هذا الحكم وفي النكاح الفاسد كانت الأمة والحرة مستويتين حيثما وجب لواحدة منهما مهر وجب للأخرى لأن الله عز وجل قال وآتوا النساء صدقاتهن نحلة فلم تحل أمة ولا حرة لأحد بعد النبي صلى الله عليه وسلم إلا بصداق فإذا كانتا مجتمعتين في النكاح الصحيح والنكاح الفاسد ثم جعلنا الخطأ في الحرة والاغتصاب بصداق كما جعلناه في الصحيح فكذلك الأمة في كل واحد منهما فمن فرق بينهما فقد فرق بين ما جمع الله عز وجل بينه وبين ما هو قياس على ما جمع الله تبارك وتعالى بينه في المهر


باب دعوى الولد

قال الشافعي رحمه الله تعالى وإذا تداعى الحر والعبد المسلمان والذمي الحر والعبد مولودا وجد لقيطا فلا فرق بين أحد منهم كما لا يكون بينهم فرق فيما تداعوا فيه مما يملكون فتراه القافة فإن ألحقوه بأحدهم فهو ابنه ليس له أن ينفيه ولا للمولود أن ينتفي منه بحال أبدا وإن ألحقه القافة باثنين فأكثر أو لم تكن قافة أو كانت فلم تعرف لم يكن ابن واحد منهم حتى يبلغ فينتسب إلى أيهم شاء فإذا فعل ذلك انقطعت دعوى الآخرين ولم يكن للذي انتسب إليه أن ينفيه وهو حر في كل حالاته بأيهم لحق لأن اللقيط حر وإنما جعلناه حرا إذا غاب عنا معناه لأن أصل الناس الحرية حتى يعلم أنهم غير أحرار ولو أن أحدهم قال هو ابني من أمة نكحتها لم يكن بهذا رقيقا لرب الأمة حتى يعلم أن الأمة ولدته ولا يجعل إقرار غيره لازما له ويكفي القائف الواحد لأن هذا موضع حكم بعلم لا موضع شهادة ولو كان إنما حكمه حكم الشهادات ما أجزنا غير اثنين ولا أجزنا شهادة اثنين يشهدان على ما لم يحضرا ولم يريا ولكنه كاجتهاد الحاكم العالم ينفذه كما ينفذ هذا ولا يحتاج معه إلى ثان ولا يقبل القائف الواحد حتى يكون أمينا ولا أكثر منه حتى يكونوا أمناء أو بعضهم فإذا أحضرنا القائف والمتداعيين للولد أو ذوي أرحامهم إن كان المدعون له موتى أو كان بعض المدعين له ميتا فأحضرنا ذوي رحمه أحضرنا احتياطا أقرب الناس نسبا وشبها في الخلق والسن والبلد بالمدعين له ثم فرقنا بين المتداعيين منهم ثم أمرنا القائف يلحقه بأبيه أو أقرب الناس بأبيه إن لم يكن له أب وإن كانت معه أم أحضرنا لها نسبا في القرب منها كما وصفت ثم بدأنا فأمرنا القائف أن يلحقه بأمه لأن للقائف في الأم معنى ولكي يستدل به على صوابه في الأب إن أصاب فيها ويستدل على غيره إن أخطأ فيها فخالفنا بعض الناس في القافة فقال القافة باطل فذكرنا له أن النبي صلى الله عليه وسلم سمع مجززا المدلجي ونظر إلى أقدام أسامة وأبيه زيد وقد غطيا وجوههما فقال إن هذه الأقدام بعضها من بعض فحكى ذلك النبي صلى الله عليه وسلم لعائشة مسرورا به فقال ليس في هذا حكم فقلنا إنه وإن لم يكن فيه حكم فإن فيه دلالة على أن النبي صلى الله عليه وسلم رضيه ورآه علما لأنه لو كان مما لا يجوز أن يكون حكما ما سره ما سمع منه إن شاء الله تعالى ولنهاه أن يعود له فقال إنك وإن أصبت في هذا فقد تخطئ في غيره قال فهل في هذا غيره قلنا نعم أخبرنا ابن علية عن حميد عن أنس أنه شك في ابن له فدعا القافة أخبرنا أنس بن عياض عن هشام عن أبيه عن يحيى بن عبدالرحمن بن حاطب أن رجلين تداعيا ولدا فدعا له عمر القافة فقالوا قد اشتركا فيه فقال له عمر وال أيهما شئت أخبرنا مالك عن يحيى بن سعيد عن سليمان عن عمر مثل معناه أخبرنا مطرف بن مازن عن معمر عن الزهري عن عروة عن عمر بن الخطاب مثل معناه قال فإنا لا نقول بهذا ونزعم أن عمر قال هو ابنكما ترثانه ويرثكما وهو للباقي منكما قلت فقد رويت عن عمر أنه دعا القافة فزعمت أنك لا تدعو القافة فلو لم يكن في هذا حجة عليك في شيء مما وصفنا إلا أنك رويت عن عمر شيئا فخالفته فيه كانت عليك قال قد رويت عنه أنه ابنهما وهذا خلاف ما رويتم قلنا وأنت تخالف أيضا هذا قال فكيف لم تصيروا إلى القول به قلنا هو لا يثبت عن عمر لأن إسناد حديث هشام متصل والمتصل أثبت عندنا وعندك من المنقطع وإنما هذا حديث منقطع وسليمان بن يسار وعروة أحسن مرسلا عن عمر ممن رويت عنه قال فأنت تخالف عمر فيما قضى به من أن يكون ابن اثنين قلت فإنك زعمت أن عمر بن الخطاب رضي الله عنه قضى به إذ كان في أيديهما قضاء الأموال قال كذلك قلت قال الشافعي رحمه الله تعالى قلت فقد زعمت أن الحر المسلم والعبد المسلم والذمي إذا تداعوا ولدا جعلته للحر المسلم للإسلام ثم زعمت أن العبد المسلم والذمي إذا تداعيا ولدا كان للذمي للحرية فزعمت أنك تجعله مرة للمدعي بالإسلام والآخر يقضي به على الإسلام وتجعله على الحرية دون الإسلام وأنت تزعم أن هؤلاء لو تداعوا مالا جعلته سواء بينهم فإن زعمت أن حكمه حكم الأموال وأن ذلك موجود في حكم عمر فقد خالفته بما وصفنا قال فإنا إنما قلنا هذا على النظر للمولود قلنا وتقول قولا لا قياسا ولا خبرا ثم تقوله متناقضا أرأيت لو أجازوا لك أن تقوله على أن تنظر للمولود فحيث كان خيرا له ألحقته فتداعاه خليفة أو أشرف الناس نسبا وأكثرهم مالا وخيرهم دينا وفعالا وشر من رأيت بعينك نفسا ونسبا وعقلا ودينا ومالا قال إذا أجعلهم فيه سواء قلنا فلا نسمع قولك قضيت به على النظر له معنى لأنك لو كنت تثبت على النظر له ألحقته بخيرهما له قال فقد يصلح هذا ويكثر ماله ويفسد هذا ويقل ماله قلنا وكذلك يعتق العبد ويسلم الذمي حتى يكونا خيرا من الذي قضيت له به قال فأين خالفته فيه في سوى هذا الموضع قلت زعمت أن أبا يوسف رحمه الله تعالى قال أقضي به للاثنين بالأثر وثلاثة لأن ثلاثة في معنى اثنين فإذا كانوا أربعة فصاعدا لم أقض به لواحد منهم قال فهذا خطأ كله وقد تركته قلنا فقل ما شئت قال فازعم أن الاثنين والثلاثة سواء فأقضي لهم به سواء قلنا كما يقضى بالمال قال نعم قلنا فما تقول إن مات المولود لمائة قيام قال يرثه كل واحد منهم سهما من مائة سهم من ميراث أب لأن كذلك أبوتهم فيه قلنا فما تقول إن مات واحد من الآباء قال فيرثه ميراث ابن كامل قلت وكيف يكمل له ميراث ابن وإنما له جزء من مائة جزء من أبوته فتورثه بغير الذي يورث منه وإنما ورث المسلمون الأبناء من الآباء كما ورثوا الآباء وكيف زعمت أنه إذا مات كان ابن تسعة وتسعين أبا ثم لم ترثه بنات الميت ولم يكن لهن أخا ولم يرثه بنو الميت بأنهم أخواته فكيف جعلته أبا إلى مدة ومنقطع الأبوة بعد مدة هل رأيت هكذا مخلوقا قط قال اتبعت فيه عمر أنه قال هو للباقي منكما قلنا ليس هو عن عمر بثابت كما وصفت ولو كان ثابتا كان أولى القولين عندك إذا اختلف فيه عن عمر أولاهما بالقياس والمعقول والقياس والمعقول عندنا وعندك على كتاب الله عز وجل وقول رسول الله صلى الله عليه وسلم وأمر المسلمين أنه لا يكون ابن اثنين ولا يرث اثنين بالأبوة وعمر لو قال ما قلت هو للباقي منكما فقطع أبوة الميت لم يورث الابن منه لأن الميراث إنما يجب بالموت فلما كان الموت يقطع أبوة الميت كانت الأبوة منقطعة ولا ميراث ولو ورثه لم يورثه إلا كما كان موروثا الأب من الابن جزءا من أجزاء لا كاملا وقلت له وهكذا كلما مات من المائة واحد حتى يبقى أب واحد قال نعم أفرأيت لو قال هذا من لم ينظر في علم قط فزعم أن مولودا مرة ابن مائة ومرة ابن واحد وفرق ما بين المائة والواحد أما تقول له ما يحل لك أن تكلم في العلم لأنك لا تدري أي شيء تقول قال ما خفي علينا أن القياس ما قلتم وأنه أحسن من قولنا ولكنا تبعنا فيه الأثر وليس في الأثر إلا الانقياد قلنا فالأثر كما قلنا لأنك لا تخالفنا في أن الموصول أثبت من المنقطع وأثرنا فيه موصول ولو كانا منقطعين معا كان أصل قولك وقولنا إن الحديثين إذا اختلفا ذهبنا إلى أشبههما بالقياس وقد خالفت عمر في حديث نفسك من حيث وصفنا مع أنك تخالف عمر لقول نفسك فيما هو ألزم لك أن تتبعه من هذا ثم عددت عليه أشياء يخالف فيها قول عمر لغير قول أحد من أصحاب النبي صلى الله عليه وسلم قال فإن لي عليك مسألة فيها قلت قد فرغنا من الذي علينا فأثبتنا لك عن عمر قولنا وزعمت أنه القياس قال فهل لك حجة غيره قلنا ما ذكرنا فيه كفاية قال فقد قيل إن من أصحابك من يتأول فيه شيئا من القرآن قلت نعم زعم بعض أهل التفسير أن قول الله عز وجل ما جعل الله لرجل من قلبين في جوفه ما جعل الله لرجل من أبوين في الإسلام واستدل بسياق الآية قول الله عز وجل ادعوهم لآبائهم هو أقسط عند الله قال فتحتمل هذه الآية معنى غير هذا قلنا نعم زعم بعض أهل التفسير أن معناها غير هذا قال فلك به حجة تثبت قلنا أما حتى نستطيع أن نقول هو هكذا غير شك فلا لأنه محتمل غيره ولم يقل هذا أحد يلزم قوله ولكنه إذا كان يحتمل وكان معنى الإجماع أن الابن إذا ورث ميراث ابن كامل فكذلك يرثه الأب ميراث أب كامل لم يستقم فيه إلا هذا القول فإن قال قال أرايت إذا دعوت القافة لولد الأمة يطؤها رجلان بشبهة فإن كانت حرة فوطئت بشبهة أتدعو لها القافة قلت نعم فإن قال ومن أين قلنا الخبر عن عمر أنه دعا القافة لولد امرأة ليس فيه حرة وقد تكون في إبل أهلها وهي حرة لأن الحرائر يرعين على أهلهن وتكون في إبل أهلها وهي أمة ولو كان إنما حكم بالقافة في ابن أمة دل على أنه يحكم به في ابن الحرة فإن قال وما يدل على ذلك قلنا إذا ميزنا بين النسب والأموال فجعلنا القائف شاهدا أو حاكما أو في معناهما معا جاز أن يشهد على ابن الحرة كما يشهد على ابن الأمة وأن يكون الحكم في ابن الحرة كهو في ابن الأمة لأنهما لا يختلفان وكل واحد منهما ابن بوطء الحلال ووطء الشبهة ومنفي بوطء الزنا أفرأيت لو لم ندع القافة لابن الحرة فوطئها رجلان بنكاح فاسد لم يعرف أيهما وطئها أولا أوليس إن جعلناه ابنهما أو نفيناه عنهما أليس يدخل علينا ما عبناه على غيرنا في القولين معا ولو علمنا أيهما كان وطئها أولا فجعلناه له أو للآخر من الواطئين دخل علينا أنا نقوله غير قياس ولا خبر وإذا كانت حجتهما في شيء واحد فلم نجعله لأحدهما دون الآخر ولكنا لم نحكم فيه حكم الأموال ولا حكم الأنساب وافتعلنا فيها قضاء متناقضا لأنا إنما فرقنا بين حكم الأموال وحكم الأنساب بالقافة وإذا أبطلنا القافة في موضع كنا قد خرجنا من أصل مذهبنا في القافة قال الشافعي رحمه الله تعالى وإذا التقط مسلم لقيطا فهو حر مسلم ما لم يعلم لأبويه دين غير دين الإسلام فإذا أقر به نصراني ألحقناه به وجعلناه مسلما لأن إقراره به ليس بعلم منا أنه كما قال فلا نغير الإسلام إذا لم نعلم الكفر قال الشافعي رحمه الله تعالى ولو أقام النصراني بينة من المسلمين أنه ابنه ولد على فراشه ألحقناه به وجعلنا دينه دين أبيه حتى يعرب عن نفسه لأن هذا علم منا بأنه مولود على فراشه وأن التقاط من التقطه إنما هو كالضالة التي يجدها الرجل فإن أقام البينة أبوه عليه بعد عقله الإسلام ووصفه إياه جعلناه ابنه ومنعناه من أن ينصره حتى يبلغ فيتم على الإسلام فنلحقه بالمسلمين ونقطع عنه حكم أهل الذمة فإن بلغ فامتنع من الإسلام لم يكن من المرتدين الذين نقتلهم لأنه لم يصف الإسلام بعد البلوغ وبعد وجوب ما أقر به على نفسه للناس ولله عز وجل من الحقوق ألا ترى أنه لو كان ابن مسلم فارتد قبل البلوغ لم أقتله حتى يبلغ فيثبت على الردة ولو زنى قبل البلوغ أو قذف لم أحده وإنما تجب الحدود والإقرار للناس إذا أقر بعد البلوغ ولكني أحبسه وأخيفه رجاء رجوعه إلى الإسلام قال الشافعي رحمه الله تعالى وإذا التقط المنبوذ ومعه مال فينبغي له أن يرفعه إلى القاضي وينبغي للقاضي إن كان الذي التقطه ثقة لماله أن يوليه إياه ويأمره ينفق عليه بالمعروف وإن كان غير ثقة لماله فليدفع ماله لغيره ويأمر ذلك الذي دفع إليه ماله بالنفقة عليه بالمعروف وإن لم يكن له مال فينبغي لوالي المسلمين أن ينفق عليه فإن لم يفعل فشاء الذي هو في يديه أن يأمره القاضي بالنفقة عليه وأن تكون النفقة دينا على المنبوذ إذا بلغ وثاب له مال فعل وإن لم يفعل الذي التقطه ولا مال له وأنفق عليه فهو متطوع بالنفقة ولا يرجع بشيء منها عليه بعد بلوغ ويسر ولا قبله وسواء وجد المال مع اللقيط أو أفاده بعد التقاطه قال الشافعي رحمه الله تعالى لا يجوز على الولادة ولا شيء مما تجوز فيه شهادة النساء مما يغيب عن الرجال إلا أربع نسوة عدول من قبل أن الله عز وجل حيث أجاز الشهادة انتهى بأقلها إلى شاهدين أو شاهد وامرأتين فأقام الثنتين من النساء مقام رجل حيث أجازهما فإذا أجاز المسلمون شهادة النساء فيما يغيب عن الرجال لم يجز والله اعلم أن يجيزوها إلا على أصل حكم الله عز وجل في الشهادات فيجعلون كل امرأتين يقومان مقام رجل وإذا فعلوا لم يجز إلا أربع وهكذا المعنى في كتاب الله عز ذكره وما أجمع المسلمون عليه أخبرنا مسلم عن ابن جريج عن عطاء أنه قال في شهادة النساء على الشيء من أمر النساء لا يجوز فيه أقل من أربع وقد قال غيرنا تجوز فيه واحدة لأنه من موضع الأخبار كما تجوز الوحدة في الخبر لا أنه من موضع الشهادة ولو كان من موضع الشهادات ما جاز عدد من النساء وإن كثرن على شيء فقيل لبعض من قال هذا فبأي شيء احتجت إلى خبر واحدة أبشهادة أو غير شهادة قال بشهادة على معنى الأخبار فقيل له وكذلك شاهدان وأكثرهما شاهدان على معنى الأخبار قال ولا تجوز شهادات النساء منفردات في غير هذا قيل نعم ولا رجل وامرأتين إلا في خاص ولا تجوز على الحدود ولا على القتل فإن كنت أنكرت أن يكن غير توام إلا في موضع فكذلك يلزمك في رجل وامرأتين أنهما غير تامين وكذلك يلزمك في رجلين لأنهما غير تامين في الشهادة على الزنا وكذلك يلزمك في شهادة أهل الذمة بخبرها أنها غير تامة على مسلم فإذا كانت الشهادة كلها خاصة ما لم تتم الشهود أربعة فكيف إذا كانت الشهادة على ما يغيب عن الرجال خاصة لم نصرفها إلى قياس على حكم الله وإجماع المسلمين ولا يقبل فيها من العدد إلا أربعا تكون كل ثنتين مكان شاهد قال فإنا روينا عن علي رضي الله تعالى عنه أنه أجاز شهادة القابلة وحدها قلت لو ثبت عن علي رضي الله تعالى عنه صرنا إليه إن شاء الله تعالى ولكنه لا يثبت عندكم ولا عندنا عنه وهذا لا من جهة ما قلنا من القياس على حكم الله ولا من جهة قبول خبر المرأة ولا أعرف له معنى قال الشافعي رحمه الله تعالى وإذا ابتاع الرجل من الرجل بيعا ما كان على أن له الخيار أو للبائع أو لهما معا أو شرط المبتاع أو البائع خيارا لغيره وقبض المبتاع السلعة فهلكت في يديه قبل رضا الذي له الخيار فهو ضامن لقيمتها ما بلغت قلت أو كثرت من قبل أن البيع لم يتم قط فيها وأنه كان عليه إذا لم يتم البيع ردها وكل من كان عليه رد شيء مضمونا عليه فتلف ضمن قيمته فالقيمة تقوم في الفائت مقام البدل وهذا قول الأكثر ممن لقيت من أهل العلم والقياس والأثر وقد قال قائل من ابتاع بيعا وقبضه على أنه بالخيار فتلف في يديه فهو أمين كأنه ذهب إلى أن البائع سلطه على قبضه وإلى أن الثمن لا يجب عليه إلا بكمال البيع فجعله في موضع الأمانة وأخرجه من موضع الضمان وقد روي عنه في الرجل يبتاع البيع الفاسد ويقبضه ثم يتلف في يديه أنه يضمنه القيمة وقد سلط البائع المشتري على القبض بأمر لا يوجب له الثمن ومن حكمه وحكم المسلمين أن هذا غير ثمن أبدا فإذا زعم أن مالا يكون ثمنا أبدا يتحول فيصير قيمة إذا فات ما فيه العقد الفاسد فالمبيع يشتريه الرجل شراء حلالا ويشترط خيار يوم أو ساعة فيتلف أولى أن يكون مضمونا لأن هذا لو مرت عليه ساعة أو اختار المشتري إنفاذه نفذ لأن أصله حلال والبيع الفاسد لو مرت عليه الآباد أو اختار المشتري والبائع إنفاذه لم يجز فإن قال إن البائع بيعا فاسدا لم يرض أن يسلم سلعته إلى المشتري وديعة فتكون أمانة وما رضي إلا بأن يسلم له الثمن فكذلك البائع على الخيار ما رضي أن يكون أمانة وما رضي إلا بأن يسلم له الثمن فكيف كان في البيع الحرام عنده ضامنا للقيمة إذا لم يرض البائع أن يكون عنده أمانة ولا يكون ضامنا في البيع الحلال ولم يرض أن يكون أمانة وقد روى المشرقيون عن عمر بن الخطاب أنه سام بفرس وأخذها بأمر صاحبها فشار إليه لينظر إلى مشيها فكسرت فحاكم فيها عمر صاحبها إلى رجل فحكم عليه أنها ضامنة عليه حتى يردها كما أخذها سالمة فأعجب ذلك عمر منه وأنفذ قضاءه ووافقه عليه واستقضاه فإذا كان هذا على مساومة ولا تسمية ثمن إلا أنه من أسباب البيع فرأى عمر والقاضي عليه أنه ضامن له فما سمى له ثمن وجعل فيه الخيار أولى أن يكون مضمونا من هذا وإن أصاب هذا المضمون المشتري شراء فاسدا نقص عند المشتري رده وما نقص وإذا كان الابن فقيرا بالغا لا يجد طولا لحرة ويخاف العنت فجائز له أن ينكح أمة أبيه كما ينكح أمة غيره إلا أن ولده من أمة أبيه أحرار فلا يكون لأبيه أن يسترقهم لأنهم بنو ولده وإن كان الأب فقيرا فخاف العنت فأراد أن ينكح أمة ابنه لم يجز ذلك له وجبر ابنه إذا كان واجدا على أن يعفه بإنكاح أو ملك يمين لأن للأب إذا بلغ أن يكون فقيرا غير مغن لنفسه زمنا أن ينفق عليه الابن وإذا تزوج الرجل المرأة ودخل بها ثم ملك ابنتها فأصابها وحرمت عليه أمها وحرمت البنت لأن هذه بنت امرأة قد دخل بها وتلك قد صارت أم امرأة أصابها وإن ولدت له هذه الجارية كانت أم ولد تعتق بموته ولا يحل له إصابتها ويحل له خدمتها وتكون مملوكة له كملك أم الولد يأخذ أرش الجناية عليها وما أفادت من مال كما يأخذ مال مماليكه وإن كانت الأمة لأبيه والمسألة بحالها ولم تلد فالأمة لأبيه كما هي وعليه عقرها لأبيه فإن قال قائل في الأمة التي وطئها الرجل وولدت وحرم فرجها عليه بأنه قد وطئ أمها بنكاح أعتقها عليه من قبل أنها لا ترق بعده بحال ولا يكون له بيعها وإنما هي أم ولد له فيها المتعة بالجماع فلما حرم الجماع أعتقها عليه قيل له إن شاء الله تعالى فما تقول في أم ولد الرجل قبل أن يحرم عليه فرجها أله شيء منها غير الجماع فإن قال نعم قيل فيأخذ ثمنها ويجنى عليها فيأخذ أرش الجناية عليها وتفيد مالا من أي وجه ما كان فيأخذ المال وتخدمه قلت له أسمع له فيها معاني كثيرة غير الجماع فلم أبطلتها وأعتقتها عليه وهو لم يعتق وإنما القضاء أن يعتق على من أعتق أو تعتق أم الولد بعد موت السيد وهو لم يمت فإذا كان عمر إنما أعتقهن بعد موت ساداتهن فعجلتهن العتق فقد خالفته وإذا كان القضاء أن لا يعتق إلا من أعتق السيد فأعتقتها فقد خالفته فإن قال أكره أن يخلو بامرأة لا يحل له فرجها قيل وإن كانت ملكه فإن قال نعم قيل له ما تقول فيه إن ملك أمه وبنته وأخته من الرضاع وجارية لها زوج أيحل له أن يخلو بهن فإن قال نعم قيل فقد خليت بينه وبين الخلوة بأربع كلهن حرام الفرج عليه فكيف حرمته بواحدة فإن قال إنما خليت بينه وبين الخلوة برضائعه لأنه محرم لهن قيل فمحرم هو لجاريته التي لها زوج فإن قال لا قيل فقد خليت بينه وبين فرج ممنوع منه وليس لها محرم فإن قال فلم منعت الابن فرج جاريته إذا أصابها أبوه ولم تجعل عليه إلا العقر ولم تقومها على أبيه وقد فعل فيها فعلا يمنع به الابن من فرجها قيل له إن منع الفرج لا ثمن له والجناية جنايتان جناية لها ثمن وأخرى لا ثمن فلما كان الحد إذا درئ كان ثمة في الموطوءة عقر أغرمناه الأب ولم نسقط عنه شيئا فعله له ثمن ولما كان تحريم الفرج غير معتق للأمة ولا مخرج لها من ملك الابن لم يكن استهلك شيئا فيغرمه فإن قال فما يشبه هذا قيل ما هو في أكثر من معناه وهي المرأة ترضع بلبن الرجل جاريته لتحرمها عليه فتحرم الجارية وولدها وتكون مسيئة آثمة بما صنعت ولا يكون لما صنعت ثمن نغرمها إياه وهي لو شجتها أغرمناها أرش شجتها فإذا كان التحريم يكون من المرأة عامدة ولا تغرم لأنه غير إتلاف ولا إخراج للمحرمة من الملك ولا جناية لها أرش فكذلك هي في الأب بل هي في الأب أولى أن يكون قد أخذ منها بدلا لأنه قد أخذ منه عقر وهذه لم يؤخذ منها قليل ولا كثير قال الشافعي رحمه الله تعالى وإذا ملك الرجل أخته من الرضاعة فأصابها جاهلا فحبلت وولدت فهي أم ولد له تعتق بذلك الولد إذا مات ويحال بينه وبين فرجها بالنهي وفيه قول آخر أنها لا تكون أم ولده ولا تعتق بموته لأنه لم يطأها حلالا وإنما هو وطء بشبهة وإن كان عالما بأنها محرمة عليه فولدت فكذلك أيضا وفيها قولان أحدهما أنه إذا أتى ما يعلم أنه محرم عليه أقيم عليه حد الزنا والثاني لا يقام عليه حد الزنا وإن أتاه وهو يعلمه في شيء له فيه علق ملك بحال ولكنه يوجع عقوبة منكلة ويحال بينه وبين فرجها بأن ينهى عن وطئها ولا عقر في واحدة من الحالين عليه لأن العقر الذي يجب بالوطء له ولا يغرم لنفسه ألا ترى أنه لو قتلها لم يغرم لأنه إنما يضمن لنفسه قال الشافعي رحمه الله تعالى وإذا ملك النصراني المسلمة ووطئها وهو جاهل علم ونهي أن يعود أن يملك مسلمة وبيعت عليه فإن ولدت بذلك الوطء حيل بينه وبينها بأن تعزل عنه ويؤخذ بنفقتها وإن أراد أن تعمل له معتزلة عنه ما يعمل مثلها كان ذلك له وإذا مات فهي حرة وهكذا أم ولد النصراني تسلم وإن كان وطئها وهو يعلمها محرمة عليه فالقول فيها مثل القول في الذي وطئ رضيعته وهو يعلمها محرمة عليه في أحد القولين حد وفي الآخر عقوبة وإن أراد إجارتها من امرأة في عمل تطيقه فذلك له وله أخذ ما أفادته وأخذ أرش جناية إن جني عليها وقد خالفنا بعض الناس في أم ولد النصراني تسلم فقال هي حرة حين أسلمت وقال علتي في إعتاقها علتان إحداهما أن فرجها قد حرم عليه والأخرى أن لا أثبت لمشرك على مسلم ملكا فقيل له أما الأولى فما أقرب تركها منك فقال وكيف قلت أرأيت أم ولد لرجل وطئها ابنه قال تحرم عليه قلت أفتعتقها عليه وقد حرم فرجها بكل حال قال لا قلنا وكذلك لو كان هو وطئ ابنتها وأمها حرم عليه فرجها بكل حال عندك ولم تعتقها عليه قال نعم قلنا وكذلك لو ظهر أنها أخته من الرضاعة قال نعم قلنا فقد تركت الأمر الأول في الأولى أن تعتق من هذه قال وكيف قلنا هؤلاء لا تحل فروجهن عندك بحال وأم ولد النصراني قد يحل فرجها لو أسلم الساعة قال فدع هذا قلت والثاني ستدعه قال وكيف قلت أرأيت مدبر النصراني أو مدبرته ومكاتبته أتعتقهم إذا أسلموا أو تبيعهم قال لا نعتق المدبرين إلا بالموت ولا المكاتب إلا بالأداء قلنا فهؤلاء قبل أن يعتقوا لمن ملكهم قال للنصراني ولكنه معلق بموته قلنا فكذلك أم الولد ملكها للنصراني معلق بموته فإذا مات عتقت ولا تباع في دين ولا تسعى فيه وأنت تستسعى المدبر في دين النصراني قال فإن قلت فهو حر ويسعى في قيمته قلت يدخل ذلك عليك في المكاتب قال أما المكاتب فلا أقوله قلت أرأيت عبدا نصرانيا أسلم فوهبه النصراني لمسلم أو ذمي أو أعتقه أو تصدق به قال يجوز ذلك كله قلنا فيجوز إلا وهو مالك له ثابت الملك عليه قال لا قلت أو رأيت لو أسلم بموضع لا سوق به أتمهله حتى يأتي السوق فيبيعه قال نعم قلنا فلو جنى عليه جان فقتله أو جرحه كان الأرش للنصراني وكان له أن يعفو كما كان يكون للمالك المسلم قال نعم قلنا فقد زعمت أنه مالك له في حالات قال نعم ولكني إذا قدرت على إخراجه من ملكه أخرجته قلت بأن تدفع إليه ثمنه مكانه أو بغير شيء قال أدفع إليه ثمنه مكانه قلنا فتصنع ذا بأم الولد قال لا أجد السبيل إلى بيعها فأدفع إليه ثمنها قلت فلما لم تجد السبيل إلى بيعها كان حكمها غير حكمه قال نعم قلنا فمن قال لك أعتقتها بلا عوض يأخذه مكانه قال لا ولكن عوض عليها قلنا فهي معدمة به أفكنت بائعا عبده من معدم قال لا قلنا فكيف بعتها من نفسها وهي معدمة قال للحرية قلنا من قبله كانت أو من قبلها فإن قلت من قبله قلنا فهي حرة بلا سعاية قال ما أعتقها فتكون حرة بلا سعاية ولا أعتق شيئا منها قلت فحرة من قبل نفسها فللمملوك أن يعتق نفسه قال فحرة من قبل الإسلام قلنا فقد أسلم العبد فلم تعتقه وما دريت من أين أعتقتها ولا أنت إلا تخرصت عليها وأنت تعيب الحكم بالتخرص قال الشافعي رحمه الله تعالى وإذا استعار رجل من رجل جارية فوطئها فقال هذه ومسألة الغاصب الذي وطئ في كتاب الحدود في مسألة درء الحدود بالشبهات فخذوا جوابها من هنالك فإن الحجة فيها ثم قال الشافعي رحمه الله تعالى ولو أن رجلا زوج رجلا امرأة وزعم أنها حرة فدخل عليها الرجل ثم استحق رقبتها رجل وقد ولدت أولادا فأولادها أحرار وللمستحق قيمتهم وجاريته والمهر يأخذ من الزوج إن شاء ويرجع به الزوج كله على الغار لأنه لزم من قبله وأصل ما رددنا به المغرور على الغار على أشياء منها أن عمر بن الخطاب رضي الله تعالى عنه قال أيما رجل نكح امرأة بها جنون أو جذام أو برص فاصابها فلها المهر بما استحل من فرجها وذلك لزوجها غرم على وليها فرد الزوج على ما استحقت به المرأة عليه من الصداق بالمسيس على الغار وكان موجودا في قوله إنه إنما رده عليه لأن الغرم في المهر لزمه بغروره وكذلك كل غار لزم المغرور بسببه غرم رجع به عليه وسواء كان الولي يعرف من المرأة الجنون أم لم يعرفه لأن كلا غار فإن قال قائل قد يخفى ذلك على البعيد قيل نعم وعلى أبيها أرأيت لو كان تحت ثيابها نكتة برص أما كان يمكن أن يخفى ذلك على أبيها والغار علم أو لم يعلم يضمن للمغرور ثم بين الغار وبين المرأة حكم وهو مكتوب في كتاب النكاح قال الشافعي رحمه الله تعالى وإذا أذن الرجل لعبده في التجارة فاشترى ابن سيده أو أباه أو من يعتق على سيده إذا ملكه ففيها قولان أحدهما أنه لا يعتق عليه وذلك أنه إنما اذن له فيما يجوز للمالك أن يملكه لا ما لا يجوز له ملكه كما يكون الرجل يدفع إلى الرجل مالا فيضاربه فيشتري ابنه فلا يلزمه أن يعتق عليه ويكون المضارب ضامنا للثمن الذي دفعه في ابنه لأنه اشترى بماله ما لا يجوز له ملكه وهذا مذهب محتمل لمن قاله والقول الثاني أنه يعتق عليه من قبل أن الشراء كان حلالا وأن ما ملك العبد فإنما يملكه لسيده وإذا ملك السيد ابنه عتق عليه فإن قال قائل فما الفرق بين العبد المأذون له والمضارب قيل له إن في الشراء حقوقا منها حق للبائع على المشتري الذي لا يجوز إبطاله إذا كان بيعا حلالا فلما كان هذا بيعا حلالا يلزم العبد لم يجز أن يلزم العبد أبدا إلا والسيد مالك فيعتق والمضارب يلزمه البيع فلا يظلم المشتري ويكون المضارب مالكا لهذا العبد وليس ملك المضارب لنفسه مثل ملك صاحب المال وملك العبد لنفسه مثل ملك صاحب المال وهذا أصح القولين وبه نأخذ والله تعالى أعلم وسواء كان للعبد دين أذن له في مداينته أو لم يكن عليه دين من قبل أن الغرماء لا يملكون على العبد ماله إلا بالقيام عليه وبعد ملك العبد له فلما كان تمام ملك العبد واقعا على ابن سيده والعتق معه لم يجز أن يرق بحال لأنه إذا تم فيه ملكه تمت حريته ولا يغرم الأب شيئا قل ولا كثر لأن الغرماء إن دخل عليهم نقص من عتقه فالذي دخل على الأب أكثر منه ولا يكون مصابا بماله وغارما مثله وما أتلف شيئا فيكون عليه ما أتلف ولا أمر بشرائه من مال العبد فيكون منتزعا من العبد شيئا يكون عليه رده إنما أخطأ فيه العبد أو تعدى فلا يرجع به على السيد أرأيت لو استهلك العبد جميع ما في يديه بهبة أو بدرك أو حرقه أو غرقه أيرجع على السيد بشيء ولم يكن للسيد في هذا فعل ولا أمر إنما يغرم الناس بفعلهم وأمرهم فأما بغير فعلهم ولا أمرهم فلا يغرمون إلا في موضع خاص من الديات وما جاء فيه خبر وإن كان العبد غير مأذون له فاشترى ابن مولاه فليس ثم شراء ولا يملكه فيعتق بالملك وهو على ملك سيده الأول قال الشافعي رحمه الله تعالى وإذا ادعى الأعاجم بولاد الشرك أخوة بعضهم لبعض فإن كانوا جاءونا مسلمين لا ولاء لأحد عليهم بعتق قبلنا دعواهم كما قبلنا دعوى غيرهم من أهل الجاهلية الذين أسلموا وإن كانوا مسبيين أو عليهم رق أعتقوا فثبت عليهم ولاء لم تقبل دعواهم إلا ببينة تثبت على ولاد أو دعوى معروفة كانت قبل السبي وهكذا من قل منهم أو كثر أهل حصن كانوا أو غيرهم قال الشافعي رحمه الله تعالى وإذا كان الرجلان أخوين فمات أبوهما فأقر أحدهما بوارث معه وقال هذا أخي ابن أبي ودفعه الآخر فإن محمد بن الحسن أخبرني أن قول المدنيين الذي لم نزل نعرفه ويلقوهم به أنه لا يثبت له نسب ولا يأخذ من يديه شيئا قال الشافعي رحمه الله تعالى وأحسبهم ذهبوا فيه إلى أن الأخ المقر له لم يقر لهذا الأخ بدين على أبيه ولا وصية ولا بحق له في يديه ولا مال أبيه إلا بأن يثبت نسبه فيكون له عليه أن يرثه وأن يعقل عنه وجميع حق الإخوة فلما كان أصل الإقرار به باطلا لا يثبت به النسب لم يجعلوا له شيئا كما لم يجعلوا عليه قال الشافعي رحمه الله تعالى قال محمد بن الحسن رضي الله تعالى عنه وكان هذا قولا صحيحا ثم أحدثوا أن لا يلحقوا وأن يأخذ ثلث ما في يدي أخيه المقر له قال الشافعي رحمه الله تعالى وأحسبهم ذهبوا فيه إلى أنه أقر بأن له شيئا في يديه وشيئا في يدي أخيه فأجازوا إقراره على نفسه وأبطلوا إقراره على أخيه وهذا أصح من قول محمد بن الحسن وأبي حنيفة رضي الله تعالى عنهما فإن محمد بن الحسن وأبا حنيفة قالا يقاسم الأخ الذي أقر له بما في يديه نصفين ولا سبيل له على الآخر ولا يثبت النسب وكانت حجته أن قال قد أقر أنه وهو سواء في مال أبيه قال الشافعي رحمه الله تعالى وإذا كانت المسألة بحالها ولا ميراث لم يثبت النسب ولا يثبت نسب أحد نسبه رجل إلى غيره وذلك أن الأخ إنما يقر على أبيه فإذا كان معه من حقه في أبيه كحقه فدفع النسب لم يثبت ولا يثبت نسب حتى تجتمع الورثة على الإقرار به معا أو تقوم بينة على دعوى الميت الذي إنما يلحق بنفسه فيكتفى بقوله ويثبت له النسب فإن قال قائل كيف أجزت أن يقر ابن الرجل إذا كان وارثه لا وارث له غيره بالأخ فتلحقه بالأب وإنما أقر على غيره قيل له إنما أقر بأمر لا يدخل ضرره على ميت إنما يدخل الضرر عليه فيما ينتقص من شركته في ميراث الأب ووجدته إذا كان منفردا بوراثة أبيه القائم بكل حق لأبيه ألا ترى أنه يعفو دمه فيجوز عفوه كما لو عفا أبوه جرح نفسه جاز عفوه ألا ترى أنه يقوم بالحد على من قذف أباه كما كان أبوه قائما بالحد على من قذفه ألا ترى أن لو كانت لأبيه بينة على رجل بحد أو مال أو قصاص أخذ له بها وأخذ للابن بها بعد موته ولو أكذبها الابن بعد موت الأب والأب مدع لها أبطلناها لأنه لو مات قام مقامه فإن قال قائل فهل في هذا خبر يدل عليه قلنا نعم الخبر الذي الناس كلهم عيال عليه في أن الولد للفراش فإن قال ما هو قيل اختصم عبد بن زمعة وسعد بن أبي وقاص إلى النبي صلى الله عليه وسلم في ابن أمة زمعة فقال سعد قد كان أخي عتبة عهد إلي أنه ابنه وأمرني أن أقبضه إلي وقال عبد بن زمعة أخي وابن وليدة أبي ولد على فراشه فقال رسول الله صلى الله عليه وسلم هو لك يا عبد بن زمعة الولد للفراش وللعاهر الحجر وألحقه رسول الله صلى الله عليه وسلم بدعوة الأخ وأمر سودة أن تحتجب منه لما رأى من شبهه بعتبة فكان في هذا دليل على أنه لم يدفعه وأنها قد ادعت منه ما ادعى أخوها فعلى هذا هذا الباب كله وقياسه


اليمين مع الشاهد

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن الحرث المخزومي عن سيف بن سليمان عن قيس بن سعد عن عمرو بن دينار عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد قال عمرو في الأموال قال الشافعي رحمه الله تعالى أخبرنا إبراهيم بن محمد عن ربيعة بن عثمان عن معاذ بن عبدالرحمن عن ابن عباس ورجل آخر سماه ولا يحضرني ذكر اسمه من أصحاب النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد قال الشافعي رحمه الله تعالى أخبرنا عبدالعزيز بن محمد الدراوردي عن ربيعة بن أبي عبدالرحمن عن سعيد بن عمرو بن شرحبيل بن سيعد بن سعد بن عبادة عن أبيه عن جده قال وجدنا في كتب سعد بن عبادة أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد قال الشافعي وذكر عبدالعزيز بن المطلب عن سعيد بن عمرو عن أبيه قال وجدنا في كتب سعد بن عبادة يشهد سعد بن عبادة أن رسول الله صلى الله عليه وسلم أمر عمرو بن حزم أن يقضي باليمين مع الشاهد قال الشافعي رحمه الله تعالى أخبرنا عبدالعزيز بن محمد الدراوردي عن ربيعة بن أبي عبدالرحمن عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد قال عبدالعزيز فذكرت ذلك لسهيل فقال أخبرني ربيعة عني وهو ثقة أني حدثته إياه ولا أحفظه قال عبدالعزيز وكان أصاب سهيلا علة أذهبت بعض عقله ونسي بعض حديثه وكان سهيل يحدثه عن ربيعة عنه عن أبيه أخبرنا إبراهيم بن محمد عن عمرو بن أبي عمرو مولى المطلب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد قال الشافعي رحمه الله تعالى أخبرنا مالك عن جعفر بن محمد عن أبيه أن النبي صلى الله عليه وسلم قضى باليمين مع الشاهد قال الشافعي أخبرنا مسلم بن خالد قال حدثني جعفر بن محمد قال سمعت الحكم بن عتيبة يسأل أبي وقد وضع يده على جدار القبر ليقوم أقضى رسول الله صلى الله عليه وسلم باليمين مع الشاهد قال نعم وقضى بها علي بين أظهركم قال مسلم قال جعفر في الدين قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن عمرو بن شعيب أن النبي صلى الله عليه وسلم قال في الشهادة فإن جاء بشاهد أحلف مع شاهده قال الشافعي أخبرنا مالك عن أبي الزناد أن عمر بن عبدالعزيز كتب إلى عبدالحميد بن عبدالرحمن بن زيد بن الخطاب وهو عامل له على الكوفة أن اقض باليمين مع الشاهد قال الشافعي وأخبرنا الثقة من أصحابنا عن محمد بن عجلان عن أبي الزناد أن عمر بن عبدالعزيز كتب إلى عبدالحميد بن عبدالرحمن بن زيد بن الخطاب وهو عامله على الكوفة أن اقض باليمين مع الشاهد فإنها السنة قال أبو الزناد فقام رجل من كبرائهم فقال أشهد أن شريحا قضى بها في هذا المسجد قال الشافعي أخبرنا سفيان بن عيينة عن خالد بن أبي كريمة عن أبي جعفر أن النبي صلى الله عليه وسلم قضى باليمين مع الشاهد قال الشافعي رحمه الله تعالى أخبرنا مروان بن معاوية الفزاري قال حدثنا جعفر بن ميمون الثقفي قال خاصمت إلى الشعبي في موضحة فشهد القائس أنها موضحة فقال الشاج للشعبي أتقبل على شهادة رجل واحد فقال الشعبي قد شهد القائس أنها موضحة ويحلف المشجوج على مثل ذلك قال فقضى الشعبي فيها وذكر هشيم عن مغيرة عن الشعبي قال إن أهل المدينة يقضون باليمين مع الشاهد قال الشافعي رحمه الله تعالى وأخبرنا مالك أن سليمان بن يسار وأبا سلمة بن عبدالرحمن سئلا أيقضى باليمين مع الشاهد فقالا نعم قال وذكر حماد بن زيد عن أيوب بن أبي تميمة عن محمد بن سيرين أن شريحا قضى باليمين مع الشاهد وذكر إسمعيل بن علية عن أيوب عن ابن سيرين أن عبدالله بن عتبة بن مسعود قضى باليمين مع الشاهد قال وذكر هشيم عن حضين قال خاصمت إلى عبدالله بن عتبة فقضى باليمين مع الشاهد وذكر عبدالعزيز بن الماجشون عن زريق بن حكيم قال كتبت إلى عمر بن عبدالعزيز أخبره أني لم أجد اليمين مع الشاهد إلا بالمدينة قال فكتب إلي أن اقض بها فإنها السنة وذكر عن إبراهيم بن أبي حبيبة عن داود بن الحصين عن أبي جعفر محمد بن علي أن أبي بن كعب قضى باليمين مع الشاهد وعن عمران بن حدير عن أبي مجلز قال قضى زرارة بن أوفى فقضى بشهادتي وحدي وشعبة عن أبي قيس وعن أبي إسحق أن شريحا أجاز شهادة كل واحد منهما وحده


ما يقضى فيه باليمين مع الشاهد

قال الشافعي رحمه الله تعالى وإذا قضى رسول الله صلى الله عليه وسلم باليمين مع الشاهد في الأموال وكان في ذلك تحويل ملك مالك إلى مالك غيره حتى يصير المقضي له يملك المال الذي كان في يدي المقضي عليه بوجه من الوجوه التي تملك بها الأموال فكل ما كان في هذا المعنى قضى به على معنى ما قضى به رسول الله صلى الله عليه وسلم وذلك أن يأتي رجل بشاهد أن الدار التي في يدي فلان داره غصبها إياه الذي هي في يديه أو باعه إياها وأخذ منه ثمنها أو بغير ذلك من وجوه الملك فيحلف مع شاهده وتخرج الدار من يدي الذي هي في يديه فتحول إلى ملك المشهود الحالف له فيملكها كما كان الذي هي في يديه مالكا لها وكذلك غيرها مما يملك وكذلك لو أتى بشاهد على عبد أو عرض أو عين بعينه أو بغير عينه أحلف مع شاهده وقضي له بحقه وكذلك لو أقام شاهدا أن له عليه ألف درهم أو أقل أو أكثر حلف مع شاهده وأخذ منه ألفا فيملكها عليه كما كان المشهود عليه لها مالكا قبل الشهادة واليمين قال وكذلك لو أقام البينة عليه أنه حرق له متاعا قيمته كذا وكذا أو قتل عبدا قيمته كذا أو جرحه هو في بدنه جراحة خطأ حلف في هذا كله مع شاهده وقضى له بثمن المتاع وقيمة العبد وأرش الجناية قلت أو كثرت على الجاني في ماله أو على عاقلته لأنه يملك كل واحد ممن قضى عليه ما كان هو مالكا له إما في الظاهر والباطن وإما في الظاهر وكذلك لو أقام شاهدا أنه أسلفه مائة دينار في طعام موصوف أو بر موصوف أو غير ذلك أحلفته مع الشاهد وألزمت المشهود عليه بما شهد به شاهده وجعلت ذلك مضمونا عليه إلى أجله الذي سمى وكذلك لو أقام شاهدا على رجل أنه اشترى منه جارية أو عبدا بمائة دينار حلف مع شاهده ولزم المشهود عليه العبد أو الجارية بيعا بمائة دينار وكذلك لو أقام شاهدا أنه باعه هذه الجارية بجارية أخرى أو بدار حلف مع شاهده ولزم كل واحد منهما البيع وهذا كله تحويل ملك إلى مالك وكذلك لو أقام على رجل البينة أنه سرق منه شيئا من غير حرز يسوى مالا أو سرق منه شيئا من حرز لا يسوى ربع دينار حلف مع شاهده وغرم السارق قيمة السرقة إن كانت مستهلكة ولم يقطع السارق قال الشافعي رحمه الله تعالى ولو كان لرجل حق من دين أو ثمن بيع أو أرش جناية أو غير ذلك من الحقوق فأقام الذي عليه الحق شاهدا أنه قد قبض ذلك منه صاحبه أو أبرأه منه أو صالحه منه على شيء قبضه حلف مع شاهده وبرئ من ذلك كله وهذا تحويل ما كان من المشهود عليه بالبراءة ملك عليه إلى ملك المشهود له بالبراءة قال الشافعي رحمه الله تعالى ولو قضي على عاقلة رجل بأرش جناية فأقام شاهدا أن المجني عليه أبرأه من أرش الجناية وقفنا الشاهد فإن قال أبرأه من أرش الجناية وأبرأ أصحابه المقضي عليهم بها أحلفناهم وأبرأناهم فإن حلف بعضهم ولم يحلف بعض برئ من حلف ولم يبرأ من لم يحلف وذلك مثل أن يكون ألف درهم الرجل على رجلين فأقاما شاهدا فشهد لهما بالبراءة فيها فحلف أحدهما ولم يحلف الآخر فيبرأ الذي حلف ولا يبرأ الذي لم يحلف وتحلف عاقلته ولا يحلف معها لأن جناتيه على عاقلته ولا يعقل هو عن نفسه معهم شيئا ولو قال الشاهد أبرأه من الجنايت وقفته أيضا فقلت قد يحتمل قولك أبرأه من الجناية من أرشها فإن كنت هذا تريد فهو بريء منها وإن تثبت الشهادة على إبراء العاقلة حلفوا وبرئوا وإن لم تثبت عليهم لزمهم العقل لأنه لم يشهد لهم بالبراءة ولو باعه عبدا معيبا فأقام شاهدا أنه تبرأ إليه من العيب أو شاهدا أنه أبرأه بعد العلم بالعيب من العيب حلف مع شاهده وبرئ ولا أحتاج مع هذا إلى وقفه كما أحتاج إلى وقفه في الجناية من قبل أنه أبرأه من أن يكون به عيب فهذا أكثر ما يكون له وإن أبرأه مما يلزم في العيب من الرد بالعيب أو أخذ ما نقص العيب برئ وهذا لا يلزم إلا المشهود له خاصة فيحلف فيه ويبرأ قال الشافعي رحمه الله تعالى ولو أقام رجل على رجل بينة بحق فأتى المشهود عليه بشاهد يشهد بأن المشهود له أقر بأن ما شهد به شهوده على فلان باطل أحلف مع شاهده وأبرئ مما شهد به عليه وهذا مثل أن يقيم عليه بينة بمال فيأتي المشهود عليه بشاهد فيشهد أنه أبرأه منه فيحلف مع شاهده ويبرأ مما شهد به عليه قال ولو أن رجلا أقام شاهدا في حياته أن له حقا على فلان بوجه من الوجوه ثم مات قبل أن يحلف أو مات قبل أن يقيم شاهدا فأقام ورثته بعده شاهدا بأن له على فلان حقا فورثته يقومون مقامه في كل ما ملكوا عنه وذلك أن الله عز وجل نقل ملك الموتى بالمواريث إلى الأحياء فجعلهم يملكون ما كان للأحياء يملكون ما ملكهم بقدر ما فرض لهم فهم يقومون مقام من ورثوه بقدر ما ورثوا قال فإن ذهب ذاهب إلى أن يقول كيف يحلف الوارث وهو لا يدري أشهد شاهده بحق فيحلف على علمه وذلك أن العلم قد يكون بالعيان والسماع والرؤية فإذا سمع ممن يصدق أن لأبيه حقا على فلان أو علمه بأي وجه من وجوه العلم كان ذلك حلف مع شاهده وكان كأبيه لو شهد له شاهد على حق كان عنه غائبا أو على رجل أنه قتل له دابة غائبة أو عبدا حلف مع شاهده وأخذ حقه ولو لم يحلف إلا على ما عاين أو سمع من الذي عليه الحق بعينه ضاق هذا عليه قال ولم يزل أهل العلم يحلفون مع الشاهد على الحق الغائب إذا أمكن أن يكون الحالف علم أن حقه حق بوجه من وجوه العلم الرؤية أو السمع أو الخبر قال وإذا كان هكذا فكذلك كل من شهد له بحق بأن فلانا أقر له أو أوصى له أو تصدق عليه حلف مع شاهده ولو ضاق عليه أن يحلف إلا على ما عاين ضاق عليه أن يأخذ الحق بشاهد إلا فيما عاين حتى لو مات أبوه وهو صغير فشهد له أنه ورثه شيئا بعينه ضاق عليه أن يأخذه لأنه لم يعاين أباه وما ترك ولا عدد ورثته ولا هل عليه دين أو له وصايا وكذلك لو كان بالغا ومات أبوه غائبا فشهد له على تركه له غائبا لأنه لم ير أباه يملكها ولا يدري لعله لم يتركها فإن مات ميت وترك ابنا بالغا وابنا صغيرا وزوجة يحلف البالغ ويأخذ نصيبه من الميراث وذلك نصف المال بعد ثمن المرأة وإن حلفت المرأة أخذت الثمن ووقفت للصبي حقه من المال وذلك النصف بعد الثمن حتى يبلغ فيحلف أو يمتنع من اليمين فيبطل حقه أو يموت قبل البلوغ فتقوم ورثته فيما ورثوا عنه مقامه فيحلفون ويستحقون قال وكذلك لو كان الورثة بالغين فيهم غيب أخذ الحاضر الحالف حقه ووقفت حقوق الغيب حتى يحضروا فيحلفا ويستحقوا أو يأبوا فتبطل حقوقهم أو يموتوا قبل ذلك فتقوم ورثتهم في حقوقهم مقامهم قال الشافعي رحمه الله تعالى فإن كان في الورثة أخرس وكان يفقه الإشارة باليمين أشير إليه بها حتى يفهم عنه أنه حلف ثم يعطى حقه وإن كان لا يفهم الإشارة ولا يفهم عنه أو كان معتوها أو ذاهب العقل وقف له حقه حتى يعقل فيحلف أو يموت فتقوم ورثته مقامه فيحلفون ويستحقون ولا يجوز عندي أن يترك وارثين فيحلف أحدهما فيستحق الآخر حقه بيمين أخيه لأن كلا إنما يقوم مقام الميت فيما ورث عنه والحق وإن كان عن الميت ورث فلم يحق إلا للأحياء بسبب الميت على قدر مواريثهم ألا ترى أن اليمين إنما كانت من الأحياء فلا يجوز أن يقوم رجل مقام الذي له أصل الحق في نصف ماله فيستحق بيمين غيره النصف الآخر كما لو كان لرجلين على رجل ألفا درهم فأقام أحدهما شاهدا بها وحلف أحدهما لم يستحق الألف وهي التي تملك ولا يحلف على ما يملك غيره ولو حلف لم يستحق غيره بيمينه شيئا لأن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد لصاحب الحق وصاحب الحق من ملكه كله لا من ملك بعضه وبقي البعض مملوكا لغيره ولو كان للورثة وصي فأقام شاهدا بحق للميت لم يحلف الوصي لأنه ليس بمالك وتوقف حقوقهم فكلما بلغ منهم واحد حلف وأخذ حقه بقدر ميراثه ولو مات رجل وقد أقام في حياته شاهدا له بحق على رجل أو أقامه وصيه بعد وفاته أو أحد ورثته وله غرماء فقيل لورثته احلفوا واستحقوا فأبوا أن يحلفوا بطل حقهم ولم يكن للغرماء أن يحلفوا لأن رسول الله صلى الله عليه وسلم إذ قضى لمن أقام شاهدا بحق له على الآخر بيمينه وأخذ حقه فإنما أعطى باليمين من شهد له بأصل الحق وإنما اليمين مع الشاهد أن يقال لقد شهد الشاهد بحق وإن هذا الحق لي على فلان وما برئ منه وإنما جعلت للوارث اليمين بأن الله عز وجل نقل ملك الميت إلى الوارث فجعله يقوم مقامه فيه ولا يخالفه بقدر ما فرض له وجعله مالكا ما كان الميت مالكا أحب أو كره ولو ورث عبدا زمنا ألزمته ملكه وإن لم يرد ملكه حتى يخرجه هو من ملكه قال وليس الغريم ولا الموصى له من معنى الوارث بسبيل لا هم الذين لهم أصل الحق فيكونون المقضي لهم باليمين مع الشاهد ولا الذين حكم الله تعالى لهم بالميراث فيكونون في معنى صاحب الحق والغرماء والموصى لهم وإن استحقوا مال صاحب الدين فليس من وجه أنهم يقومون مقامه ولا يلزم فيهم ما يلزم الوارث من نفقة عبيده الزمنى قال ولو مات صاحب الحق فجاء وارثه بشاهد وقال أنا أحلف وقال غريم الميت المال لي دون الوارث وأنا أحلف حلف الوارث وأخذ الغريم المال دونه كما كان آخذا له دون أبيه ولو كان الغريم يقوم مقام الوارث كان أحق بالمال إذا ملكه الوارث عن الموروث فالغريم أحق به كما يكون أحق بجيمع ماله الذي في يديه والذي يحق به وله من الدية وغيرها قال الشافعي رحمه الله تعالى ففيما وصفت إن شاء الله تعالى بيان فرق بين الغريم والموصى له والوارث وصاحب أصل الحق قال ومما يثبته إن شاء الله تعالى أن الغريم إنما حقه في مال الميت جملة لا في ماله الذي يحلف عليه وذلك أنه لو ظهر له مال سوى ماله الذي يقال للغريم احلف عليه كان للورثة أن يعطوه من المال الظاهر الذي لم يحلف عليه ولو لم يكن له مال إلا ما حلف عليه الغريم فجاء غريم غيره فامتنع أحدهما من اليمين فإن حلف الآخر وأخذ جميع الدين فقد أعطى بيمينه الحق وإنما كان له النصف وليس هكذا الرجلان يكون الحق لأحدهما إذا نكل بطل حقه وأخذ الحالف حقه قال ولو أقام ورثة رجل شاهدا على حق له وله غرماء ووصايا قيل للورثة احلفوا واستحقوا فإذا فعلوا فالغرماء أحق بماله منهم وأهل الوصايا يشركونهم في ماله بالثلث وإن أبوا أن يحلفوا أبطلنا حصة أهل الوصايا


الامتناع من اليمين وكيف اليمين

قال الشافعي رحمه الله تعالى ومن كانت له اليمين على حق مع شاهد قيل له إن حلفت استحققت وإن امتنعت من اليمين سألناك لم تمتنع فإن قلت لآتي بشاهد آخر تركناك حتى تأتي به فتأخذ حقك بلا يمين أو لا تأتي به فنقول احلف وخذ حقك وإن امتنعت بغير أن تأتي بشاهد أو تنظر في أصل كتاب لك أو لاستثبات أبطلنا حقك في اليمين وإن طلبت اليمين بعدها لم نعطكها لأن الحكم قد مضى بإبطالها وإن جئت بشاهد آخر أعطيناك به لأنا إنما أبطلنا حقك في اليمين لا في الشاهد الآخر ولا الأول قال فإن قال بيني وبين الرجل معاملة أو قد حضرني وإياه من أثق به فأسأله أمهلته حتى يسأله ولم أقض له بشيء على المشهود عليه فإن حلف أخذ حقه وإن أبى أبطلت حقه في اليمين فمتى طلب اليمين بعد لم أعطها إياه لأني قد أبطلتها ومتى جاء بشاهد آخر أعطيته بهما لأني لم أبطل الشاهد إنما أبطلت الحق في اليمين قال وإذا كان الحق عشرين دينارا أو قيمتها أو دما أو جراحة عمد فيها قود ما كانت أو حدا أو طلاقا حلف الحالف بمكة بين البيت والمقام فإن كان بالمدينة فعلى منبر رسول الله صلى الله عليه وسلم وإن كان في بيت المقدس ففي مسجدها أو ببلد ففي مسجده وأحب لو حلف بعد العصر وقد كان من حكام الآفاق من يستحلف على المصحف وذلك عندي حسن قال الشافعي رحمه الله تعالى فإن كان الحق أقل من عشرين دينارا أو قيمتها أو كانت جراحة خطأ أرشها أقل من عشرين أحلف في المسجد أو في مجلس الحكام قال الشافعي رحمه الله تعالى وتوقيت عشرين دينارا قول فقهاء المكيين وحكامهم فإذا حلف الرجل على حق نفسه حلف بالله الذي لا إله إلا هو عالم الغيب والشهادة الرحمن الرحيم الذي يعلم من السر ما يعلم من العلانية أن ما شهد به شاهدي فلان بن فلان عليك وهو كذا وكذا ويصفه لحق كما شهد به وإن ذلك لثابت لي عليك ما قبضته منك ولا شيئا منه ولا اقتضاه لي مقتض بأمري ولا شيء منه ولا بغير أمري فوصل إلي ولا أبرأتك منه ولا من شيء منه ولا أحلتني به ولا بشيء منه على أحد ولا أحلت به عليه ولا برئت منه بوجه من الوجوه ولا صرت إلى ما يبرئك منه ولا من شيء منه بوجه من الوجوه إلى يوم حلفت يميني هذه فإن كان اقتضى منه شيئا أو أبرأه من شيء حلف بما وصفت فإذا انتهى إلى قوله ما اقتضيته ولا شيئا منه ولا اقتضاه لي مقتض بأمري قال ما اقتضيت منه إلا كذا وكذا وإن ما بقي لثابت لي عليك ما اقتضيته ولا شيئا منه ولا اقتضاه لي مقتض بأمري ولا شيئا منه ولا وصل إلي ولا إلى غيري بأمري ولا كان مني فيه ولا في شيء منه ما يكون لك به البراءة منه ثم تنسق اليمين وإن حلف على دار له في يديه أو عبد أو غيره حلف كما وصفت وقال إن الدار التي كذا ويحدها لداري ما بعتكها ولا شيئا منها ولا وهبتها لك ولا شيئا منها ولا تصدقت بها عليك ولا بشيء منها ولا على غيرك ممن صيرها إليك مني ولا بشيء منها بوجه من الوجوه وإنها لفي ملكي ما خرجت مني ولا شيء منها إلى أحد من الناس أخرجها ولا شيئا منها إليك وإنما أحلفته على غيره بسبب المحلف له لأنه قد يخرجها إلى غيره فيخرج ذلك إلى الذي هي في يديه وإن كان المستحلف ذميا أحلف بالله الذي أنزل التوراة على موسى وبغير ذلك مما يعظم اليمين به مما يعرف أنه حق وليس بباطل ولا يحلف بما يعظم إذا جهلناه ويحضره من أهل دينه من يتوقى هو محضره إن كان حانثا ليكون أشد لتحفظه إن شاء الله تعالى قال وإن كان الحق لميت فورثه الحالف حلف كما وصفت على أن هذا الحق ثابت لفلان عليك ما اقتضيته منك ثم ينسق اليمين كما وصفت ولا علمت فلانا الميت اقتضاه ولا شيئا منه منك ولا أبرأك منه ولا من شيء منه بوجه من الوجوه ولقد مات وإنه لثابت عليك إلى يوم حلفت بيميني هذه قال ولو كانت اليمين لرجل يأخذ بها أو على رجل يبرأ بها فبدأ فحلف قبل أن يحلفه الحاكم أعاد الحاكم عليه اليمين حتى تكون يمينه بعد خروج الحكم بها


باب ما لا يقضى فيه باليمين مع الشاهد وما يقضى

قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل المال فأتى بامرأتين تشهدان له على حقه لم يحلف مع الامرأتين فإن قال قائل ما الحجة فيه فالحجة فيه أن النساء إذا كن لا يجزن عند الحاكم إلا مع الرجال إلا فيما لا يراه الرجال فهاتان امرأتان ليس معهما رجل يشهد فإن قال قائل معهما رجل يحلف فالحالف غير شاهد فإن قال فقد بعطي بيمينه قيل يعطى بها بالسنة ليس أنه شاهد والرجل لا يشهد لنفسه ولو شهد لنفسه لم يحلف قال الشافعي رحمه الله تعالى ومن قال امرأتان تقومان مقام الرجل قيل إذا كانتا مع رجل ولزمه عندي أن يقول لو شهد أربع نسوة لرجل بحق أخذه كما يأخذه بشاهدين وشاهد وامرأتين ولا أحسب أحدا يقول بهذا القول قال ولو أن امرأة رجل أقامت شاهدا أنه طلقك لم تحلف مع شاهدها وقيل ائت بشاهد آخر وإلا أحلفناه ما طلق ولو أقام رجل شاهدا على أنه نكح امرأة بولى ورضاها وشهود ومهر لم يكن له أن يحلف مع شاهده وذلك أن الرجل لم يملك رقبة المرأة كما يملك الأموال بالبيع وغيره من وجوده الملك إنما أبيح له منها بالنكاح شيء كان محرما عليه قبله ولأن المرأة لا تملك من نفسها ما كان الزوج يملك منها فتقوم في نفسها مقام الزوج فيها في كل أمره أو في بعضه والزوج نفسه لم يكن يملكها ملك المال فهما خارجان من معنى من حكم له رسول الله باليمين مع الشاهد عندي والله تعالى أعلم لأن رسول الله إنما حكم بها لمن يملك ما حكم له به ملكا يكون له فيه بيعه وهبته أو سلطان رق أو ملك بوجه من الوجوه مما قد ملكه عليه غيره ومما يملك هوعلى غيره وليس هكذا الزوج والمرأة إنما سلطانه عليها سلطان إباحة شيء كان محرما قبل النكاح ولو أقام عبد شاهدا على أن سيده أعتقه أو كاتبه لم يحلف مع شاهده وذلك أن العبد لا يملك من نفسه ما كان سيده مالكه لأن سيده كان له بيعه وهبته وليس ذلك للعبد في نفسه ولا يثبت شيء من الرق للعبد على نفسه إنما يثبت الملك لإنسان على غيره فأما على نفسه فلا فإذا كان الحق للمشهود له في نفسه مثل العبد يعتق والمرأة تطلق والحد يثبت أو يبطل فهذا كله لا يجوز فيه يمين مع الشاهد من قبل أن اليمين مع الشاهد فيما يملك به الحالف مع شاهده شيئا كان بيد غيره مما قد يملك بوجه من الوجوه والذي قضى به رسول الله من ذلك مال والمال غير المقضي له وغير المقضى عليه بل هو ملك أحدهما ينتقل إلى الآخر فالعبد الذي يطلب أن يقضى له باليمين على عقته كان إنما يقضى له بنفسه وهو لا يملكها ونفسه ليست كغيره فكان هذا خارجا من معني ما حكم به رسول الله عندي والله تعالى أعلم قال الشافعي رحمه الله تعالى ولو أتى رجل بشاهد يشهد أن رجلا أشهده أن له على فلان حقا لم يقبل إلا بشاهد آخر فإن قال أحلف لقد شهد لي لم يحلف لأن حلفه على أنه شهد له ليس أن يحلف على مال يأخذه إنما يحلف على أن يثبت شهادة شاهده وليس اليمين على هذا باليمين على المال يملك ولو أقام رجل شاهدا أن فلانا أوصى إليه أو أن فلانا وكله لم يحلف مع شاهده وذلك أنه لا يملك بالوصية ولا بالوكالة شيئا ومثل ذلك لو أقام بينة أن فلانا أودعه داره أو أرضه لم يحلف مع شاهده ولو أقام شاهدا أن فلانا قذفه بالزنا لم يحلف مع شاهده وذك أنه لا يملك بالحد شيئا إنما الحد ألم على المحدود لا شيء يملكه المشهود له على المشهود عليه ولو أقام بينة على أنه جرحه جراحة عمدا في مثلها قود أو قتل ابنا له لم يحلف مع شاهده وذلك أن الشهادة ليست بمال بعينه وأنه لا يجب بها المال دون التخيير في المال أو القصاص فإذا كان القصاص هو الذي يثبت بها فالقصاص ليس بشيء يملكه أحد على أحد فإن قال قائل فالمال يملكه قيل أجل ولكن ليس يملكه إلا بأن يملك القصاص معه لا أن المال إذا حلف كان له دون القصاص ولا القصاص دون المال فلما كان إنما لا يثبت له أحدهما بعينه وكان المال لا يملك دون القصاص لم يجز أن يكون اليمين مع الشاهد في القصاص وهو لا يملك ولو أقام عليه شاهدا أنه سرق له متاعا من حرز يسوي أكثر مما تقطع فيه اليد كان مخالفا لأن يقيم عليه الشاهد فيما يجب به القصاص فيحلف مع شاهده ويغرم السارق ما ذهب له به ولا يقطع فإن قيل ما الفرق بين هذا والقصاص قيل له في السرقة شيئان أحدهما شيء يجب لله عز وجل وهو القطع والآخر شيء يحب للادميين وهو الغرم فكل واحد منهما حكمه غير حكم صاحبه فإن قال قائل ما دل على هذا قيل قد يسقط القطع عنه ولا يسقط الغرم ولا يسقط القطع فإن قال وأين قيل يسرق من غير حرز فلا يقطع ويغرم ويختلس وينتهب فيكون بهذا سارقا فلا يقطع ويغرم ويكون له شبهة في السرقة فلا يقطع ويغرم ويسرق الرجل من امرأته والمرأة من زوجها من منزلها الذي يسكنانه فلا يقطع واحد منهما ويغرم فإن قال وأين يسقط الغرم عنه ويقطع قيل يسرق السرقة فيهبها له المسروق أو يبرئه من ضمانها فلا يكون عليه غرم ويقطع فلا يسقط القطع عنه إن سقط عنه غرم ما سرق وفي هذا بيان أن حكم الغرم غير حكم القطع وأن على السارق حكمين قد يزول أحدهما ويثبت الآخر وليس هذا حكم الجراح التي لا يجب فيها أبدا مال إلا ومعه قصاص أو تخيير بين القود والعقل فأيهما اختار سقط الآخر وإن اختار القود ثم عفاه لم يكن له عقل وإن اختار العقل ثم أبرأه منه لم يكن له قصاص فهذان حكمان كل واحد منهما بدل من صاحبه فلا يشبهان الحكمين اللذين لا يكون أحدهما بدلا من صاحبه ولا يبطل أحدهما إن بطل صاحبه ويشبه الشهادة على السرقة أن يأتي رجل بشاهد على أنه قال امرأته طالق إن كنت غصبت فلانا هذا العبد ويشهد أنه غصبه فيحلف صاحب العبد مع شاهده ويأخذ العبد ولا تطلق المرأة بشهادة واحد أنه حنث حتى يكون معه آخر وذلك أن الشاهد مع اليمين إنما جاز على الغصب دون الطلاق والطلاق ليس بالغصب إنما هي يمين يحلف بها وحكم الايمان غير حكم الأموال وكذلك حكم الطلاق غير حكم الأموال قال الشافعي رحمه الله تعالى ولو كانت الجراحة عمدا لا قود فيها بحال مثل أن يقتل الحر المسلم عبدا مسلما أو يقتل ذميا أو مستأمنا أو يقتل ابن نفسه أو تكون جراحة لا قود فيها مثل الجائفة والمأمومة وما لا قصاص فيه فهذا كله لا قود فيه قبلت فيه يمين المدعى مع شاهده فقضى له به كله ما كان عمدا منه ففي مال الجاني وما كان خطأ فعلى العاقلة قال الشافعي رحمه الله تعالى ولو شهد شاهد أن رجلا رمى رجلا بسهم فأصاب بعض جسده ثم خرج منه فأصاب آخر فقتله أو جرحه فالرمية الأولى عمد والمصاب الثاني خطأ فإن كانت الرمية الأولى لا قصاص فيها فالشهادة جائزة ويحلفان مع شاهدهما ويقضى في كل واحد منهما بالأرش الأولى في مال الرامي والثانية على عاقلته وإن كانت الرمية الأولى يجب فيها القصاص في نفس كانت لأولياء الدم القسامة ويستحقون الدية ثم القول في الرمية الثانية قولان أحدهما أن اليمين لا تكون مع الشاهد في هذا وذلك أن صاحب الخطأ لا يثبت له شيء إلا بثبوته لصاحب العمد فلما كانت هذه الجناية واحدة فيها عمد فيه قصاص لم يجز في القصاص إلا شاهدان لأنه لم يملك فيه شيئا والقول الثاني أن الشاهد يبطل لصاحب العمد إلا أن يقسم معه أولياؤه ويثبت لصاحب الخطأ باليمين مع شاهده وهذا أصح القولين عندي والله تعالى أعلم وبه نأخذ وهي في مثل معنى المسألة من اليمين بالطلاق على الغصب والشهادة عليها وعلى الغصب ولو أقام رجل على جارية وابنها شاهدا أنهما له حلف مع شاهده وأخذ الجارية وابنها ولو أقام البينة على أنها له وابنها له ولد منه حلف أيضا وقضى له بالجارية وكانت وابنها له وكانت أم ولد له بإقراره وشهادة شاهده ويمينه قال ولو أقام شاهدا بأن أباه تصدق بهذه الدار عليه صدقة محرمة موقوفه حلف مع شاهده وكانت الدار صدقة عليه كما شهد شاهده ولو أقام البينة على أن أباه تصدق بهذه الدار عليه صدقة محرمة موقوفة وعلى أخوين له موقوفة فإذا انقرضوا فعلى أولادهم أو على المساكين حلفوا وثبتت حقوقهم فمن حلف ثبت حقه له فإن قال قائل ما بال الرجل إذا أقام شاهدا أن أباه وقف عليه دارا وعلى أخوين له ثم على أولادهم بعدهم أحلفته وأثبت حقه من الصدقة المحرمة فإن حلف أخواه ثبت حقهما وإن لم يحلفا لم يثبت حقهما بثبوت حقه قيل له لأنا إنما أخرجنا الدار من ملك من شهد عليه الشاهد بيمين من شهد له فإذا شهد الشاهد لثلاثة لم يكن لواحد منهم أن يأخذ بيمين صاحبه شيئا لأنه حقه غير حق صاحبه وإن كان من شيء واحد فحق كل واحد منهم غير حق صاحبه فإذا حلفوا معا فأخرجت الدار من ملك صاحبها إلى ملك من حلف فكانت بكمالها لمن حلف حياته فقد مضى الحكم فيها لهم ومن جاء بعدهم ممن وقفت عليه إذا ماتوا يقوم مقام الوارث لهم فيها ألا ترى أن رجلا لو أقام شاهدا على رجل بدار فحلف قضى له بها فإن مات كانت لوارثه بعده ولا يمين على الوارث لأن الحكم قد مضى فيها بيمين الذي أقام الشاهد له وإنما هي موروثة عن الذي حلف مع شاهده وإن حلف أخواه فهي عليهما معه ثم على من بعدهم وإن أبي أخواه أن يحلفا فنصيبه منها وهو الثلث صدقة كما شهد شاهده ثم نصيبه بعد منها على من تصدق به أبوه عليه بعده وبعد أخويه فإن قال الذين تصدق عليهم بعد الاثنين نحن نحلف على ما أبي أن يحلف عليه الاثنان فلهم أن يحلفوا من قبل أنهم مالكون حين كانوا إذا حلفوا بعد موت أبيهم الذي جعل لهم ملكه إذا مات قال الشافعي رحمه الله تعالى وإنما قلنا يملك المتصدق عليهم باليمين لأن السنة والآثار تدل على أن هذا ملك صحيح إذا أخرج المتصدق من ملكه أرضه صدقة على أقوام بعينهم ثم على من بعدهم فملكه المتصدق عليهم ما ملكه المتصدق كما ملكهموه فهذا ملك صحيح قال الشافعي رحمه الله وإذا قضينا بأن ملك المتصدق يتحول إلى ملك المتصدق عليهم كما ملكهم فهذا تحويل ملك مال إلى مالك ينتفع به انتفاع المال يباع ما صار في أيديهم من غلته ويوهب ويورث وإن كان مسكنا أسكنوا فيه من أحبوا أو أكروه قال الشافعي رحمه الله تعالى ولو شهد شاهد أن فلانا تصدق بهذه الدار على فلان وفلان وفلان بينهم وبين من حدث للمتصدق من ولد صدقة موقوفة محرمة فقال أحد القوم أنا أحلف وأبى الآخران قلنا فإذا حلفت جعلنا لك ثلث هذه الصدقة ثم كلما حدث معك ولد واحد وقفنا له الثلث الآخر الذي ليس في يديك ثم إن حدث آخر وقفنا له الثلث الآخر الذي ليس في يديك ولا يوقف للحادث قبله فإن حدث آخر نقصناك وكلما حدث ولد بعد الولدين اللذين يوقف لهما الثلثان حتى تستكمل الدار انتقصت من حقك وانتقص كل من كان معك من حقوقهم لأنه كذلك تصدق عليك فمن حلف من الكبار كان على حقه ومن بلغ فحلف كان على حقه ومن أبي بطل حقه وتوقف غلة من لم يبلغ حتى يبلغوا فيحلفوا فتكون لهم أو يأبوا فيرد نصيبهم منها على المتصدق عليهم معهم وإن تصدق على ثلاثة ثم على من بعدهم فحلف واحد كان له الثلث وبطل الثلثان فصارا ميراثا للورثة فإن قيل كيف تكون دار شهد عليها أنها كلها موقوفة محرمة بعضها ميراث وبعضها موقوف فإنها لو وقفت على عشرة كان لكل واحد منهم العشر فمن حلف أخذ حقه ومن أبى لم يكن له فيها حق وما لم يكن لأحد وقفا كان ميراثا على الأصل فإن قيل ما يشبه ذلك قيل عشرة شهد شاهد أن ميتا أوصى لهم بدار فحلف واحد فله عشرها فإن أبى التسعة رجع ما بقى من الدار ميراثا قال الشافعي رحمه الله تعالى ولو تصدق بها على ثلاثة فحلف واحد وأبي اثنان كان نصيبهما ميراثا وكان الثلث صدقة على واحد فإن قال هي صدقة على الثلاثة ثم على أبنائهم من بعدهم فحلف واحد جعلنا ثلثها له وأبى الاثنان فجعلنا فصيبهما منها ميراثا وهو الثلثان ثم حدث لهما ولدان وماتا وقف لهما نصيبهما حتى يبلغا فيحلفا أو يموتا فيحلف وارثهما فإن أبى وارثهما رد ما بقى ميراثا للورثة قال الشافعي رحمه الله تعالى وإنما يوقف للمولود من يوم ولد إذا مات أبوه أو من جعلت له الصدقة بعده فإن ولد قبل أن يموت أبوه أو من جعلت له الصدقة بعده لم يوقف حقه إلا بعد موتهما لأنه إنما يكون له الحق بموتهما فأما ما كان من غلة قبل أن يولد أو يموت من قبله فليس للمولود منها شيء لأنه إنما شرط له أن يكون له الحق يوم يولد بعد موت من قبله قال الشافعي رحمه الله تعالى ولو أن شاهدا شهد أن فلانا تصدق على فلان وولده وولد ولده ما تناسلوا هم فيها سواء فحلف رجل مع شاهده كان له منها بقدر عدد من معه وذلك أن يكون معه فيها عشرة فيكون له عشرها فكلما حدث ولد يدخل معه في الصدقة نقص من حقه ووقف حق المولود حتى يحلف فيستحق أو يدع اليمين فيبطل حقه ويرد كراء ما وقف من حقه على الذين انتقصوا حقوقهم من أجله سواء بينهم كأنه وقف لاثنين حدثا سدس الدار وأكرى بمائة درهم إلى أن يبلغا فلم يحلفا فأبطلنا حقوقهما ورددنا المائة على العشرة لكل واحد منهم عشرة فان مات من العشرة واحد قبل بلوغ الموقوف عليهما الصدقة في نصف عمر اللذين وقف لهما فإن بلغا فأبيا اليمين فرد نصيبهما على من معهما رد عليه فأعطى ورثته ما استحق مما رد عليه وذلك خمسة وترد الخمسة على التسعة الباقين وعلى هذا الحساب يعطى كل من مات قبل بلوغ الصبيين اللذين بطل ما وقف لهما فإن شهد الشاهد أنه تصدق بها عليه وعلى بني أب معروفين يحصون فالأمر فيها على ما وصفت تكون له حصة بقدر عددهم قلوا أو كثروا وإن شهد أنه تصدق بها عليه وعلى بني أب لا يحصون أبا أو على مساكين وفقراء فقد قيل في الوصية يوصى بها لفلان ولقوم يحصون هو كأحدهم وقيل فإن أوصى بها له ولبنى أب لا يحصون أو مساكين لا يحصون فله النصف ولهم النصف قال الشافعي رحمه الله تعالى وهذا أمر تخف فيه المؤنة ويسهل فيه الجواب في مسألتنا هذه لو كان يصح قياسا أو خبرا أعطيناه النصف وجعلنا النصف على من تصدق به عليه معه ممن لا يحصى ولكن لا أرى القياس فيها إذا كانت الصدقة إذا تصدق بها عليه وعلى الفقراء وهم لا يحصون جائزة إلا أن يقال له إن شئت فاحلف فكن أسوة الفقراء فإن حلف أعطيناه ذلك وأحلف من معه في الصدقة ثم حاص من قسمنا عليه فإذا زاد الفقراء بعد ذلك أو نقصوا حاصهم كواحد منهم قال الشافعي رحمه الله تعالى وقد قيل إذا كان شرط السكنى سكن كل فقير في أقل ما يكفيه إن كان المتصدق قال يسكن كل واحد منهم بلا أن يدخل عليه من يضيق عليه قال الشافعي رحمه الله تعالى وأصح من هذا القول والله تعالى أعلم وبه أقول أن السكنى مثل الغلة فإذا ضاق السكن اصطلحوا أو أكروا ولم يؤثر واحد منهم بالسكن على صاحبه وكلهم فيه شرع وإاذ كانت غلة أو شيء فيها بين من الفقراء وإن قل ذلك فلا يعطى واحد منهم أقل مما يعطى الآخر وقد قيل إذا لم يسم فقراء قبيله فهو على فقراء قرابته قياسا على الصدقات التي يعطاها جيران المال المأخوذ منه الصدقة قال الشافعي رحمه الله تعالى وبه أقول إذا كان قرابته جيران صدقته فإن جازت فيها الأثره لبعض الجيران دون بعض كانت لذوي قرابة المتصدق فإن لم يجد فجيران الصدقة قال الشافعي رحمه الله تعالى ولو أقام رجل شاهدا على رجل وحلف أنه غصبه أم ولد وولدها فيخرجان من يده فتكون أم ولد للمشهود له الحالف ويكون الابن ابنه ويخرج من رق الذي هي في يديه قال الشافعي رحمه الله تعالى وكذلك لو أقام شاهدا على رجل في يديه عبد يسترقه أنه كان عبدا له فأعتقه ثم غصبه إياه بعد العتق حلف وكان هذا مولى له قال الشافعي رحمه الله تعالى فعلى هذا هذا الباب كله وقياسه وليس يدخل في هذا العبد يقيم شاهدا على سيده أنه أعتقه لأن العبد هو الذي فيه الخصومة كما وصفت في الباب الأول واليمين مع الشاهد في الدين الذي يتنازع فيه المشهود له والمشهود عليه لا واحد منهما والنسب والولاء شيئان يصير لصاحبهما بهما منفعة في غير نفسه وإن كانت لا تملك فهي منفعة للخصم في غير نفسه والمملوك لا ينتفع بشيء غير نفسه


الخلاف في اليمين مع الشاهد

قال الشافعي رحمه الله تعالى فخالفنا في اليمين مع الشاهد مع ثبوتها عن رسول الله بعض الناس خلافا أسرف فيه على نفسه فقال لو حكمتم بما لا نراه حقا من رأيكم لم نرده وإن حكمتم باليمين مع الشاهد رددناها فقلت لبعضهم رددت الذي يلزمك أن تقول به ولا يحل لأحد من أهل العلم عندنا خلافه لأنه سنة رسول الله وأجزت آراءنا التي لو رددتها كانت أخف عليك في المأثم قال إنها خلاف كتاب الله ونحن نردها بأشياء قال الشافعي رحمه الله تعالى وقد جهدت أن أتقصى ما كلموني به في رد اليمين مع الشاهد فكان مما كلمني به بعض من ردها أن قال لم تروها إلا من حديث مرسل قلنا لم نثبتها بحديث مرسل وإنما ثبتناها بحديث ابن عباس وهو ثابت عن رسول الله الذي لا يرد أحد من أهل العلم مثله لو لم يكن فيها غيره مع أن معه غيره ممن يشده قال الشافعي رحمه الله تعالى فقال منهم قائل فكيف قلتم يقضى بها في الأموال دون غيرها فجعلتموها تامة في شيء ناقصة في غيره فقلت له لما قال عمرو بن دينار وهو حملها قضى بها رسول الله في الأموال كان هذا موصولا في خبره عن النبي وقال جعفر في الحديث في الدين والدين مال وقاله من لقيت من حملتها والحكام بها قلنا إذا قيل قضى بها في الأموال دل ذلك والله تعالى أعلم على أن لا يقضى بها في غير ما قضى بها فيه لأن الشاهدين أصل في الحقوق فهما ثابتان واليمين مع الشاهد أصل فيما يحكم بها فيه وفيما كان في معناه فإن كان شيء يخرج من معناه كان على الأصل الأول وهو الشاهدان قال فالعبد قلت له فإذا أقام رجل شاهدا على عبد أنه له حلف مع شاهده واستحق العبد قال فإن أقام شاهدا أن سيده أعتقه قلت فلا يعتق قال فما الفرق بين العبد يقيم رجل عليه شاهدا ويحلف ويأخذه وبين العبد يقيم شاهدا أن سيده أعتقه قلت الفرق البين قال وما هو قلت أرأيت أن قضى رسول الله باليمين مع الشاهد في الأموال أما في هذا بيان أن المال المقضى به للمقيم شاهدا الحالف هو ما ليس بالمقضى له ولا بالمقضى عليه وإنما هو مال أخرجه من يدي المقضى عليه إلى يدى المقضى له به فملكه إياه كما كان المقضى عليه له مالكا قال بلى قلت وهكذا العبد الذي سألت عنه أخرجه من يدي مالكه المقضى عليه إلى مالك مقضى له قال نعم قلت أفليس تجد معنى العبد إذا أقام شاهدا أن سيده أعتقه غير معنى المال الذي يتنازع فيه المشهود له والمشهود عليه لأنه إنما ينازع في نفسه قال إنه ليخالفه في هذا الموضع قلت ويخالفه أنه لا يخرجه من يدي مالكه إلى ملك نفسه فيكون يملك من نفسه ما كان سيده يملكه كما كان المقضى عليه يملك المال ثم أخرج من يده فملكه المقضى له قال أجل قلت فكيف أقضى باليمين مع الشاهد في شيء معناه غير معنى ما قضى به رسول الله قال فإنك تعتقه بالشاهدين قلت أجل وأقتل بالشاهدين لأنهما حكم مطلق واليمين مع الشاهد حكم خاص قال الشافعي رحمه الله تعالى وقلت له رأيتك عبت أن تكون الشهادة تامة في بعض الأشياء دون بعض أفرأيت الشاهدين أليسا تامين في كل شيء ناقصين في الزنا قال بلى قلت أفرأيت الشاهد والامرأتين أليسا تامين في الأموال ناقصين في الحدود وغيرها قال بلى قلت أرأيت شهادة النساء في الاستهلال والرضاع وعيوب النساء أليست تامة حتى يلحق بها النسب وفيه عظيم من الأموال وأن يكون لمن شهدت له امرأة عندك أن فلانة ولدته والمشهود عليه ينكر أن يلحق به نسبه فيعفو دمه ويرى بناته ويرث ماله قال بلى قلت أرأيت أهل الذمة أليست تتم شهادتهم عندك فيما بينهم على كل شيء ولو شهدوا على مسلم بفلس لم يجز قال بلى قلت ولو شهدت لرجل امرأة وحدها على أحد بفلس لم يجز قال بلى قلت فأسمعك فيما عدا شهود الزنا من المسلمين قد جعلت الشهادات كلها تامة في شيء ناقصة في غيره وعبت ذلك علينا وإنما قلنا بسنة رسول الله فوضعناها حيث وضعها رسول الله ووضعنا حكم الله عز وجل حيث وضعه قال فقال فإذا حلفتم الرجل مع شاهده فكيف زعمتم أن رجلا لو كان غائبا عن بلد فشهد له رجل بحق له على رجل من وصية أوصى له بها ميت أو شهد لابنه بحق وهو يوم شهد الشاهد صغير وغائب أو شهد له بحق وليه عبد له أو وكيل حلف وهو لا يعلم شهد شاهده بحق أم لا وهو إن حلف حلف على ما لا يعلمه قال الشافعي رحمه الله فقلت له لا ينبغي لرجل أن يحلف على ما لا يعلم ولكن العلم يكون من وجوه قال وما هي قلت أن يرى الرجل بعينه أو يسمع بأذنه من الذي عليه الحق أو يبلغه فيما غاب عنه الخبر يصدقه فيسعه اليمين على كل واحد من هذا قال أما الرؤية وما سمع من الذي عليه الحق فأعرفه وأما ما جاء به الخبر الذي يصدق فقد يمكن فيه الكذب فكيف يكون هذا علما أحلفه عليه قال فقلت له الشهادة على علمه أولى أن لا يشهد بها حتى يسمعها من المشهود عليه أو يراها أو اليمين قال كل لا ينبغي إلا هكذا وإن الشهادة لأولاهما أن لا يشهد منها إلا على ما رأى أو سمع قلت لأن الله عز وجل حكى عن قوم أنهم قالوا وما شهدنا إلا بما علمنا وقال إلا من شهد بالحق وهم يعلمون قال نعم قلت له أفيشهد الرجل على أن فلانا ابن فلان وهو غريب لم ير أباه قط قال نعم قلت فإنما سمعه ينتسب هذا النسب ولم يسمع من يدفعه عنه ولا من شهد له بأن ما قال كما قال قال نعم قلت ويشهد أن هذه الدار دار فلان وأن هذا الثوب ثوبه وقد يمكن أن يكون غصب هذه الدار أو أعيرها ويمكن ذلك في الثوب قال وإن أمكن إذا لم ير مدافعا له في الدار والثوب وكان الأغلب عليه أن ما شهد به كما شهد وسعته الشهادة وإن أمكن فيه أن يكون ليس على ما شهد به ولكن يشهد على الأغلب قلت أرأيت لو اشترى رجل من رجل عبدا ولد بالمشرق أو بالمغرب والمشتري ابن مائة سنة أو أكثر والمشتري ابن خمس عشرة سنة ثم باعه فأبق عند المشتري فكيف تحلف البائع قال أحلفه لقد باع العبد بريئا من الإباق قال فقلت يحلف البائع فقال لك هذا مغربي أو مشرقي وقد يمكن أن يكون أبق قبل أن يولد جدي قال وإن يسأل قلت وكيف تمكن المسألة قال كما أمكنتك قلت وكيف يجوز هذا قال لأن الأيمان يدخلها هذا قال أو رأيت لو كان العبد ولد عنده أما كان يمكن فيه أن يأبق ولا يدري به قلت بلى قال فهذا لا تختلف الناس في أنهم يحلفون على البت لقد باع بريئا من الإباق ولكن يسعه أن يحلف على البت وإنما ذلك على علمه قلت فهل طعنت في الحالف على الحق يصير له بوجه من الوجوه وصية أو ميراث أو شيء يليه عبده أو وكيله غائبا عنه بشيء إلا لزمك أكثر منه في الشهادات والأيمان قال ما يجد الناس من هذا بدا وما زال الناس يجيزون ما وصفت لك قلت فإذا أجازوا الشيء فلم لم يجيزوا مثله وأولى أن يكون علما يسمع عليه الشهادة واليمين منه قال هذا يلزمنا قال فإن مما رددنا به اليمين مع الشاهد أن الزهري أنكرها قلت لقد قضى بها الزهري حين ولى فلو كان أنكرها ثم عرفها وكنت إنما اقتديت به فيها كان ينبغي أن يكون أثبت لها عندك أن يقضى بها بعد إنكارها وتعلم أنه إنما أنكرها غير عارف بها وقضى بها مستفيدا علمها ولو أقام على إنكارها ما كان في هذا ما يشبه على عالم قال وكيف قلت أرويت أن علي بن أبي طالب رضي الله عنه أنكر على معقل بن يسار حديث بروع بنت واشق أن النبي جعل لها المهر والميراث ورد حديثه وقال بخلافه قال نعم قلت وقال بخلاف حديث بروع بنت واشق مع علي زيد بن ثابت وابن عباس وابن عمر قال نعم قلت ورويت عن عمر بن الخطاب أن عمار بن ياسر روى أن النبي أمر الجنب أن يتيمم فأنكر ذلك عليه وأقام عمر على أن لا يتيمم الجنب وأقام على ذلك مع عمر ابن مسعود وتأولا قول الله عز وجل وإن كنتم جنبا فتطهروا قال نعم قلت ورويت وروينا أن النبي دخل الكعبة وليس معه من الناس إلا بلال وأسامة وعثمان فأغلقها عليه وكلهم سميع بصير حريص على حفظ فعله والاقتداء به فخرج أسامه فقال أراد النبي الصلاة فيها فجعل كلما استقبل منها ناحية استدبر الأخرى وكره أن يستدبر من البيت شيئا فكبر في نواحيها وخرج ولم يصل فكان ابن عباس يفتى أن لا يصلى في البيت وغيره من أصحابنا بحديث أسامة وقال بلال صلى فما تقول أنت قال يصلى في البيت وقول من قال كان أحق من قول من قال لم يكن لأن الذي قال كان شاهدا والذي قال لم يكن ليس بشاهد قلت وجعلت حديث بروع بنت واشق سنة ولم تبطلها برد علي رضي الله تعالى عنه وخلاف ابن عباس وابن عمر وزيد وثبت حديث بروع قال نعم قلت وجعلت تيمم الجنب سنة ولم تبطلها برد عمر وخلاف ابن مسعود التيمم وتأولهما قول الله عز وجل وإن كنتم جنبا فاطهروا والطهور بالماء وقول الله عز ذكره ولا جنبا إلا عابري سبيل حتى تغتسلوا قال نعم قلت له وكذلك تقول لو دخلت أنا وأنت على فقيه أو قاض فخرجت فقلت حدثنا كذا وقضى بكذا وقلت أنت ما حدثنا ولا قضى بشيء كان القول قولي لأني شاهد وأنت مضيع أو غافل قال نعم قلت فالزهري لم يدرك رسول الله ولا أكثر أصحابه فلو أقام على إنكار اليمين مع الشاهد أي حجة تكون فيه إذا كان من أنكر الحديث عن النبي من أصحابه لا يبطل قول من روى الحديث كان الزهري إذا لم يدرك رسول الله أولى بأن لا يوهن به حديث من حدث عن رسول الله وإذا كان بعض السنن قد يعزب عن عامة أصحاب رسول الله حتى يجدوها عند الضحاك بن سفيان وحمل بن مالك مع قلة صحبتهما وبعد دارهما وعمر يطلبها من الأنصار والمهاجرين فلا يجدها فإن كان الحكم عندنا وعندك أن من حدث أولى ممن أنكر الحديث فكيف احتججت بأن الزهري أنكر اليمين مع الشاهد فقال لي لقد علمت ما في هذا حجة قلت فلم احتججت به قال احتج به أصحابنا وأن عطاء أنكرها قلت والزنجي أخبرنا عن ابن جريج عن عطاء أنه قال لا رجعة إلا بشاهدين إلا أن يكون عذر فيأتى بشاهد ويحلف مع شاهده قال الشافعي رحمه الله تعالى فعطاء يفتى باليمين مع الشاهد فيما لا يقول به أحد من أصحابنا ولو أنكرها عطاء هل كانت الحجة فيه إلا كهي في الزهري وأضعف منها فيمن أنكر ما لم يسمع من أصحاب رسول الله قال لا قلت لو ثبت أن النبي قضى بها أكان لأحد خلافها وردها بالتأويل قال لا فذكرت له بعض ما روينا فيها وقلت له أتثبت مثل هذا قال نعم ولكني لم أكن سمعته قلت أفذهب عليك من العلم شيء قال نعم قلت فلعل هذا مما قد ذهب عليك وإذ قد سمعته فصر إليه فكذلك يجب عليك قال فإنه قد بلغنا أن النبي قضى باليمين مع الشاهد أن خزيمة ابن ثابت شهد لصاحب الحق قال الشافعي رحمه الله تعالى فسألته من أخبره فإذا هو يأتي بخبر ضعيف لا يثبت مثله عندنا ولا عنده فقلت له أرأيت لو كان خبرك هذا قويا وكان خزيمة قد شهد لصاحب الحق فأحلفه النبي ألم تكن خالفت خبرك الذي به احتججت قال وأين خالفته قلت أيعدو خزيمة أن يكون يقوم مقام شاهد فهو كما قلنا قال لا ولكنه من بين الناس يقوم مقام شاهدين قلت فإن جاء طالب حق بشاهدين أتحلفه معهما قال لا ولكن أعطيه حقه بغير يمين قلت له فهذه إذا سنة لرسول الله أخرى خالفتها لأنه إن كان قضى بشهادة خزيمة وهو يقوم مقام شاهدين فقد أحلف مع شاهدين وإن كان قضى بشهادة خزيمة وهو كشاهدين فيما روينا عنه فقد قضى قضيتين خالفتهما معا قال فلعل النبي إنما قضى باليمين أنه علم أن حق الطالب حق فقلت له أيجوز في جميع ما روى عن النبي أنه قضى فيه بقضيه إما بإقرار من المدعي عليه أو ببينة المدعي أن يقال لعله إنما قضى به أنه علم أن ما أقر به المقر أو ما قامت به البينة حق فلا يجوز لأحد بعده أن يقضي بينه ولا بإقرار لأن أحدا بعده لا يعلم صدق البينة ولا المقر لأن هذا لا يعلم إلا من جهة الوحي والوحى قد انقطع بعد النبي قال لا قلت وما قضى به على ما قضى به ولا يبطل بلعل قال نعم قلت فلم أردت إبطال اليمين مع الشاهد بلعل وقلت له وأكلمك على لعل أفرأيت لو جاءك رجل يدعى على رجل ألفا فعلمت أنها عليه ثابتة هل تعدو من أن تكون ممن يقضي بعلمه فتأخذها له منه ولا تكلفه شاهدا ولا يمينا أو ممن لا يأخذ بعلمه فلا تعطيه إياها إلا بشاهدين سواك قال ما أعدو هذا قلت له فلو كان النبي قضى باليمين مع الشاهد من قبل أنه علم أن ما ادعى المدعى حق كنت خالفته قال فلعل المطلوب رضي بيمين الطالب قلت وقد عدت إلى لعل وقلت أرأيت لو جاءك خصمان فرضى المطلوب بيمين الطالب أكنت تكلفه شاهدا وتحلفه قال لا قلت ولو حلف مع شاهده والمطلوب يرضى بيمينه لم تعطه شيئا قال لا أعطيه بيمينه مع شاهده شيئا ولكن إن أقر بحقه أعطيته قلت أنت تعطيه إذا أقر ولا تحلف الطالب قال نعم قلت فهذه سنة أخرى إن كانت كما قلت خالفتها قال فما تقول أنت في أحكام رسول الله قلت على المسلمين أن يحكموا بها كما حكم وكذلك ألزمهم الله قال فلعل النبي كان يحكم من جهة الوحي قلت فما حكم به من جهة الوحي فقد بينه وذلك مثل ما أحل للناس وحرم وما حكم به بين الناس بالبينة فعلى الظاهر حكم به قال فما يدل على ذلك قلت أخبرنا مالك عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة زوج النبي أن النبي قال إنما أنا بشر وأنكم تختصمون إلى فلعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذنه فإنما أقطع له قطعة من النار قال الشافعي رحمه الله تعالى فقلت له فقد أعلم رسول الله الناس أنه إنما يقضي بينهم بما يظهر له وأن الله ولي ما غاب عنه وليستن به المسلمون فيحكموا على ما يظهر لهم لأن أحدا بعده من ولاة المسلمين لا يعرف صدق الشاهد أبدا إنما يحكم على الظاهر وقد يمكن في الشهود الكذب والغلط ولو كان القضاء لا يكون إلا من جهة الوحي لم يكن أحد يقضي بعد النبي لأن أحدا لا يعرف الباطن بعد رسول الله فقال إذا حلفتم الحر مع شاهده فكيف أحلفتم المملوك والكافر الذي لا شهادة له قلت أرأيت الحر العدل إذا شهد لنفسه أتجوز شهادته قال لا قلت ولو جازت شهادته أحلف على شهادته قال لا قلت فكيف توهمت أنا جعلناه شاهدا لنفسه قال لأنكم أعطيتموه بيمينه فقامت مقام شاهد فقلت له أعطيناه بما قضى به رسول الله وهي وإن أعطى بها كما يعطى بشاهد فليس معناها معنى الشهادة قال وهل تجد على ما تقول دلالة قلت نعم إن شاء الله تعالى قلت له أرأيت إن ادعى عليه حق فجاء بشاهدين يشهدان له بالبراءة مما ادعى عليه أيبرأ قال نعم قلت فإن حلف ولا بينة عليه أيبرأ قال نعم قلت أفنقوم يمينه ببراءته مما ادعى عليه مقام شاهدين قال نعم في هذا الموضع قلت أفيمينه شاهدان قال لا وهما إن اجتمعا في معنى فقد يفترقان في غيره لأنه لو حلف فأبرأته ثم جاء طالب الحق بشاهدين أبطلت يمينه وأخذت لصاحب الحق حقه بشهادته قلنا فهكذا قلنا في اليمين وإن أعطينا بها كما أعطينا بشاهد فليست كالشاهد في كل أمرها قال الشافعي رحمه الله تعالى وقلت له أرأيت لو قال لك قائل قال النبي اليمين على المدعى عليه في زمان أهله أهل عدل وإسلام والناس اليوم ليسوا كذلك ولا أحلف من ادعى عليه من مشرك ولا مسلم غير عدل قال ليس ذلك له وإذا قال النبي شيئا فهو عام قلنا وكذلك اليمين مع الشاهد لما قضى بها رسول الله لطالب الحق كان الحر العدل وغيره سواء فيها والعبد والكافر كما يكونون سواء فيما يقع عليهم من الأيمان فيكون خير الناس لو كان يعرف إذا ادعى عليه يحلف فيبرأ والكافر أيضا كذلك فكذلك يحلفان ويأخذان وقلت له أرأيت أهل محلة وجد بين أظهرهم قتيل فأقام وليه شاهدين أنهم قتلوه خطأ قال فالدية عليهم قلت فلو لم يقم شاهدين أتحلفهم وتعطيهم الدية قال نعم كما نعطيهم إذا أتى بشاهدين قلت فأيمانهم بالبراءة من دمه إذا لم يكن له شاهدان كشاهدين لو شهدا عليهم بقتله فقال لا فقلت له ولم وقد أعطيت بها كما أعطيت بالشاهدين قال إنما أعطيت بالأثر قلت ولا يلزمك ههنا حجة قال لا قلنا فنحن أعطينا بالسنة التي هي أولى من الأثر فكيف زعمت أن الحجة لزمتنا قلت له فأيمان أهل المحلة وهم مشركون كأيمانهم لو كانوا مسلمين قال نعم قلت ولو ادعى رجل على رجل حقا فنكل عن اليمين أتعطى المدعي حقه قال نعم قلت أفنكوله كشاهدين لو شهدا عليه قال لا قلت فقد أعطيته بنكوله كما تعطى منه بشاهدين قال فإن النبي قال البينة على المدعي واليمين على المدعى عليه قلنا هذا روى عن ابن عباس عن النبي ورواه عمرو بن شعيب عن النبي وثبته وثبتناه برواية ابن عباس خاصة وروى ابن عباس عن النبي أنه قضى باليمين مع الشاهد وروى ذلك عمرو بن شعيب عن أبيه عن جده عن النبي وروى ذلك أبو هريرة وسعد بن عبادة وابن المسيب وعمر بن عبدالعزيز عن النبي فرددته وهو أكثر وأثبت وثبتنا وثبت معنا الذي هو دونه وقلت له أرأيت إذ حكم الله عز وجل في الزنا بأربعة شهود وجاءت بذلك السنة وقال الله عز وجل شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان أما صار أهل العلم إلى إجازة أربعة في الزنا واثنين في غير الزنا ولم يقولوا إن واحدا منهما نسخ الآخر ولا خالفه وأمضوا كل واحد منهما على ما جاء فيه قال بلى قلت فإذا أجاز أهل العلم شهادة النساء وحدهن في عيوب النساء وغيرها من أمر النساء بلا كتاب مضى فيه ولا سنة أيجوز أن يقال إذا حد الله الشهادات فجعل أقلها شاهدا وامرأتين فلا تجوز شهادة النساء لا رجل معهن ومن أجازها خالف القرآن والسنة إذا كان أقل ما روى عن النبي وسلم شاهد ويمين قال لا يجوز إذا لم يحظر القرآن لا يجوز أقل من شاهد وامرأتين نصا ولم تحظر ذلك السنة والمسلمون أعلم بمعنى القرآن والسنة قلت والسنة عن النبي ألزم أو ما قالت الفقهاء عن رجل من أصحاب النبي قال بل السنة قلت فلم رددت السنة في اليمين مع الشاهد وتأولت القرآن ولم ترد أثرا بأقل من شاهد ويمين فتأولت عليه القرآن قال ولو ثبتت السنة لم أردها وكانت السنة دليلا عن القرآن قلت فإن عارضك أحد بمثل ما عارضت به فقال لا يثبت على علي رضي الله تعالى عنه أنه أجاز شهادة القابلة ولا عن عمر أنه حكم بالقسامة قال إذا رواه الثقات فليس له هذا قلت فمن روى اليمين مع الشاهد عن رسول الله أوثق وأعرف ممن روى عن عمر وعلي ما رويت أفترد القوى وتأخذ بأضعف منه وقلت له لا يعدو الحكم بالشاهدين أن يكون محرما أن يجوز أقل منه فأنت تجيزه أو لا يكون محرما ذلك فأنت مخطيء بقولك إنه محرم أن يجوز أقل منه وقد بينا بعض ذلك في مواضعه وسكتنا عن كثير لعله أن يكون أكثر مما بينا اكتفاء بما بينا عما لم نبين وإن الحجة لتقوم بأقل مما بينا والله تعالى أعلم


المدعى والمدعى عليه

قال الشافعي رحمه الله تعالى قال فما تقول في البينة على المدعى واليمين على المدعى عليه أهي عامة قلت لا ولكنها خاصة على بعض الأشياء دون بعض قال فإني أقول إنها عامة قلت حتى يبطل بها جميع ما خالفتنا عليه قال فإن قلت ذلك قلت إذا تترك عامة ما في يدك قال وأين قلت فما البينة التي أمرت أن لا تعطى بأقل منها قال بشاهدين أو شاهد وامرأتين قلت فما تقول في مولى لي وجدته قتيلا في محلة فلم أقم بينة على أحد منهم بعينه أنه قتله قال نحلف منهم خمسين رجلا خمسين يمينا ثم نقضى بالدية عليهم وعلى عواقلهم في ثلاث سنين قلت فقالوا لك زعمت أن كتاب الله يحرم أن يعطى بأقل من شاهدين أو شاهد وامرأتين وزعمت أن سنة رسول الله تحرم أن يعطى مدع إلا بالبينة وهي شاهدان عدلان أو شاهد وامرأتان وزعمت أن سنة رسول الله تدل على أن اليمين براءة لمن حلف فكيف أعطيت بلا شاهد وأحلفتنا ولم تبرئنا فخالفت في جملة قولك الكتاب والسنة قال لم أخالفهما وهذا عن عمر بن الخطاب قلت أرأيت لو كان ثابتا عن عمر لكان هذا الحكم مخالفا للكتاب والسنة وما قال عمر من أن البينة على المدعى واليمين على المدعى عليه قال لا لأن عمر أعلم بالكتاب والسنة ومغنى ما قال قلت أفدلك هذا الحكم خاصة على أن دعواك أن الكتاب يحرم أن يعطى أحد بأقل من شاهدين وأن السنة تحرم أن يحول حكم عن أن يعطى فيه بأقل من شاهدين أو يحلف فيه أحد ثم يبرأ ليس بعام على جميع الأشياء كما قلت قال نعم ليس بعام ولكني إنما أخرجت هذا من جملة الكتاب والسنة بالخير عن عمر قلت أفرأيتنا قلنا باليمين مع الشاهد بآرائنا أو بالخبر عن رسول الله وذلك ألزم لنا ولك من الخبر عن غير رسول الله وقلت أرأيت إن قال لك أهل المحلة إنما قال النبي البينة على المدعى فلم لا تكلف هذا بينة وقال اليمين على المدعى عليه وقال ذلك عمر أفمدعى علينا قال كأنكم قلنا وكأنكم ظن أو يقين هذا ولي القتيل لا يزعم أنا قتلناه وقد يمكن أن يكون غيرنا قتله وطرحه علينا فكيف أحلفتنا ولسنا مدعى علينا قال فأجعلكم كالمدعي عليهم قلنا فقالوا ولم تجعلنا وولى الدم لا يدعى علينا وإذا جعلتنا أفبعضنا مدعى عليه أو كلنا فقال بل كلكم فقلنا فقالوا فأحلفنا كلنا فلعل فينا من يقر فتسقط الغرامة عنا وتلزمه قال فلا أحلفكم كلكم إذا جاوزتم خمسين قلنا فقالوا لو ادعى علينا درهما أتحلفنا كلنا قال نعم قلنا فقالوا فأنت تظلم ولي القتيل إذا لم تحلف كلنا وكلنا مدعى علينا وتظلمنا إذا أحلفتنا ولسنا مدعى علينا وتخص بالظلم خيارنا ولا تقتصر على يمين واحدة على إنسان لو كنا اثنين أحلفت كل واحد منا خمسة وعشرين يمينا أو واحدا أحلفته خمسين يمينا وإنما الأيمان على كل من حلف من كان فيما سوى هذا عندك وإن عظم يمين واحدة وتحلفنا وتغرمنا فكيف جاز هذا لك قال رويت هذا عن عمر ابن الخطاب رضي الله تعالى عنه قلت فقالوا لك فإذا رويت أنت الشيء عن عمر ألا تتهم المخبرين عنه وتتركه بأن ظاهر الكتاب يخالفه والسنة وما جاء عنه قال لا يجوز لي أن أزعم أن الكتاب ولا السنة ولا قوله يخالفه ولكني أقول الكتاب على خاص والسنة وقوله كذلك قلت فإن قيل إنه غلط من رواه عن عمر لأن عمر لا يخالف ظاهر الكتاب والسنة وقوله هو نفسه البينة على المدعى واليمين على المدعى عليه قال لا يجوز أن أتهم من أثق به ولكني أقول إن الكتاب والسنة وقول عمر على خاص وهذا كما جاء فيما جاء فيه وأستعمل الأخبار إذا وجدت إلى استعمالها سبيلا ولا أبطل بعضها ببعض قلت فلم إذا قلنا باليمين مع الشاهد زعمت أن الكتاب والسنة عام ثم قلت الآن خاص ولم تجز لنا ما أجزت لنفسك وقلت له أرأيت إن قال لك أهذا الحديث ثابت عن عمر قال نعم هو ثابت فقلت فقال لك فقلت به على ما قضى به عمر ولم تلتفت إلى شيء إن خالفه في أصل الجملة وقلدت عمر فيه قال نعم وهو ثابت فقلت له فقال لك خالفت الحديث عن عمر فيه قال وأين قلت أخبرنا سفيان بن عيينة عن منصور عن الشعبي أن عمر رضي الله تعالى عنه كتب في قتيل وجد بين خيران ووداعة أن يقاس ما بين القريتين فإلى أيهما كان أقرب أخرج إليه منها خمسون رجلا حتى يوافوه بمكة فأدخلهم الحجر فأحلفهم ثم قضى عليهم بالدية فقالوا ما وقت أموالنا أيماننا ولا أيماننا أموالنا فقال عمر كذلك الأمر وقال غير سفيان عن عاصم الأحول عن الشعبي قال قال عمر حقنتم بأيمانكم دماءكم ولا يطل دم مسلم قال وهكذا الحديث قلنا أفللحاكم اليوم أن يرفع قوما من مسيرة اثنين وعشرين ليلة وعندهم حاكم يجوز حكمه قال لا ولا من مسيرة ثلاث قلنا فقد رفعهم عمر من مسيرة اثنين وعشرين ليلة وعندهم حكام تجوز أحكامهم هم أقرب إليهم من مكة قلنا أفللحاكم أن يكتب إلى الحاكم يخرج خمسين رجلا أو إنما ذلك إلى ولي الدم يختار منهم خمسين رجلا قال بل إلى ولي الدم قلنا فعمر إنما كتب إلى الحاكم برفع خمسين فرفعهم زعمت ولم يجعل رفعهم إلى ولي الدم ولم يأمره بتخيرهم فيرفعهم الحاكم فاختيار الولى قلنا أو للحاكم أن يحلفهم في الحجر قال لا يحلفهم حيث يحكم قلنا فعمر لا يحكم في الحجر قد أحلفهم فيه قلنا أو للحاكم لو لم يحلفوا أن يقتلهم قال لا قلنا فعمر يخبر أنهم إنما حقنوا دماءهم بأيمانهم وهذا يدل على أنه يقتلهم لو لم يحلفوا فهذه أحكام أربعة تخالف فيها عمر لا مخالف لعمر فيها من أصحاب رسول الله أحد علمته خالفه فهيا وتقبل عنه حكما يخالف بعض حكم النبي في القسامة لأن رسول الله لم يجعل على يهود دية وقد وجد عبدالله بن سهل بينهم أفتأخذ ببعض ما رويت عن عمر وله عن النبي مخالف وتترك ما رويت عنه مما لا مخالف له عن النبي ولا عن غيره من أصحابه أربعة أحكام فأي جهل أبين من قولك هذا قال أفثابت هو عندك قلت لا إنما رواه الشعبي عن الحرث الأعور والحرث الأعور مجهول ونحن نروى عن رسول الله بالإسناد الثابت أنه بدأ المدعين فلما لم يحلفوا قال أفتبرئكم يهود بخمسين يمينا فإذا قال أفتبرئكم لا يكون عليهم غرامة ولما لم يقبل الأنصاريون أيمانهم وداه النبي ولم يجعل على اليهود والقتيل بين أظهرهم شيئا ويروى عن عمر أنه بدأ المدعى عليهم ثم ردوا الأيمان على المدعين وهذان جميعا يخالفان ما رويتم عنه وقلت له إذ زعمت أن الكتاب يدل على أن لا يقبل أقل من شاهد وامرأتين وأن السنة تدل على أن لا يعطى أحدا إلا ببينة فما تقول في رجل قال لامرأته ما ولدت هذا الولد منى وإنما استعرتيه ليلحق بي نسبه قال إن جاءت بامرأة واحدة تشهد بأنها ولدته ألحقته به إلا أن يلاعنها قلت وكذلك عيوب النساء والولاد تجيز فيه شهادة امرأة واحدة قال نعم قلت فعمن رويت هذا القول قال عن علي رضي الله تعالى عنه بعضه قلت أفيد لك هذا على أن ما زعمت من أن القرآن يدل على أن لا يقبل أقل من شاهد وامرأتين والسنة ليس كما ادعيت قال نعم وقد أعطيتك هذا قبل هذا في القسامة ولكن في هذا علة أخرى قلت وما هي قال إن الله عز وجل إنما وضع حدوده على ما يحل فلو أن شاهدين عمدا أن ينظرا إلى فرج امرأة تلد ليشهدا لها بذلك كانا بذلك فاسقين لا تقبل شهادتهما قلت فهل في القرآن استثناء إلا ما لا يراه الرجال قال لا قلت فقد خالفت في أصل قولك القرآن قلت أفرأيت شهود الزنا إذا كانوا يديمون النظر ويرصدون المرأة والرجل يزنيان حتى يثبتوا ذلك يدخل منه دخول المرود في المكحلة فيرون الفرج والدبر والفخذين وغير ذلك من بدنهما إلى ما لا يحل لهم نظره أم إلى ما يحرم عليهم قال بل إلى ما يحرم عليهم قلت فكيف أجزت شهادتهم قال أجازها عمر ابن الخطاب رضي الله تعالى عنه قلت فإن كان عمر بن الخطاب يجيز شهادة من نظر إلى ما يحرم عليه لأنه إنما نظر ليشهد لا ليفسق فكيف زعمت أنك ترد شهادة من نظر إلى ما يحرم عليه ليشهد وفسقته قال ما أردها قلت قد زعمت ذلك أولا فانظر فإن كانت امرأة مسلمة صالحة عند فاسق فقالت هو ينكر ولدي فيقلدني وولدي عارا وأنت تزعم أن الكتاب والسنة لا يجيزان أقل من شاهد وامرأتين فأجلس شاهدين أو شاهدا وامرأتين من خلف الباب والنساء معي فإذا خرج رأس ولدي كشفنني ليروا خروجه مني فيلحق بأبيه فهذا نظر لتثبت به شهادة لي وللمولود وهو من حقوق الناس وأنت تشدد في حقوق الناس وليس هذا بنظر يتلذذ به الشاهدان بل هو نظر يقذرانه ونظر شهود الزنا يجمع أمرين أنه أطول من نظرهما إلى ولادتي وأعم لعامة البدن وأنه نظر لذة يحرك الشهوة ويدعو إليها فأجز هؤلاء كما أجزت شهادة شهود الزنا واردد شهادة شهود الزنا فهم أولى أن يردوا إذا كان ذلك يجوز لقولك إن من نظر إلى ما يحرم عليه فهو بذلك فاسق ترد شهادته إذا كان حد الله عز وجل وأنت تدرأ حد الله بالشبهات وتأمر بالستر على المسلمين قال لا أرد هؤلاء لو شهدوا ولا أكلفك هذا قلت فقد خالفت ما قلت أولا من أن الله عز وجل حرم أن يجوز أقل من شاهدين أو شاهد وامرأتين ومما ادعيت في السنة وما احتججت به من أن هذا محرم على الناس أن يشهدوا فيه وقلت أرأيت استهلال المولود لم تقبل عليه شهادة امرأة والرجال يرونه قال قبلتها على ما قلت أو لا قلت أفلا تدع ذلك بما ادعيت في الكتاب والسنة قال لا يخالف الكتاب قلت فالكتاب والسنة بهذا وبالقتيل يوجد في المحلة خاص قال نعم قلت لا تحتج بأنه عام مرة وتقول أخرى هو خاص وقلت له أرأيت الرجل والمرأة يتداعيان متاع البيت لم لم تحكم فيه بأن تجعله للذي له البيت أو للمرأة لأنها ألزم للبيت وتجعل الزوج مدعيا أو المرأة وتكلف أيهما جعلت مدعيا البينة أو تجعله في أيديهما فتقسمه بينهما وبهذا نقول نحن فنقسمه بينهما وأنت تخالف هذا فتعطيها على غير بينة ولا معنى لكينونة الشيء في أيديهما فتجعل متاع الرجال للرجال ومتاع النساء للنساء وما يصلح لهما معا بينهما وقد يملك الرجل متاع النساء والمرأة متاع الرجال أو رأيت الرجلين يتداعيان الجدار معا لم لم تجعله بينهما وكذلك نقول نحن ولم جعلته لمن يليه معاقد القمط وأنصاف اللبن فتقول هذا كالدلالة على أن من يليه معاقد القمط وأنصاف اللبن مالك للجدار وقد يبنى الرجل الجدار بناء مختلفا وقد يكونان اقتسما المنزل فلم يعتدل القسم إلا بأن يجعلا هذا الجدار لمن ليس إليه معاقد القمط وأنصاف اللبن ويكون أحدهما اشتراه هكذا أو رأيت الرجل يتكارى من رجل بيتا فيختلفان في رفاف البيت والرفاف بناء فلم لم تجعل البناء لصاحب البيت وكذلك نقول زعمت أنت أن الرفاف إن كانت ثابتة في الجدار فهي لصاحب البيت وإن كانت ملتصقة فهي للساكن وقد يبنى صاحب البيت رفافا ملتصقة ويبنى الساكن رفافا فيحفر لها في الجدار فتصير فيه ثابتة وأعطيت في هذا كله بلا بينة واستعملت فيه أضعف الدلالة ولم تعتمد فيه على أثر ثابت ولا إجماع من الناس ثم لم تنسب نفسك إلى خلاف كتاب الله ولا سنة ولا قياس وإن كان قول الله عز وجل فيه واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان محرما أن يعطى أحد بأقل من هذا فقد أعطيته بأقل من هذا وخالفته بلا عذر وخالفت ما ادعيت من أن السنة دلت على أن لا يعطى أحد إلا ببينة فيه وفي غيره مما هذا كاف منه ومبين عليك تركك قولك فيه قال فإنه بلغني أن رسول الله قال ما جاءكم عني فاعرضوه على القرآن فإن وافقه فأنا قلته وإن خالفه فلم أقله فقلت له فهذا غير معروف عندنا عن رسول الله والمعروف عن رسول الله عندنا خلاف هذا وليس يعرف ما أراد خاصا وعاما وفرضا وأدبا وناسخا ومنسوخا إلا بسنته فيما أمره الله عز وجل به فيكون الكتاب بحكم الغرض والسنة تبينه قال وما دل على ذلك قلت قول الله عز وجل وما آتاكم الرسول فخذوه وما نهاكم عنه عنه فانتهوا فقد بين الله عز وجل أن الرسول قد يسن وفرض الله على الناس طاعته قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة قال حدثني سالم أبو النضر عن عبيدالله بن أبي رافع عن أبيه قال قال رسول الله لا ألفين أحدكم متكئا على أريكته يأتيه الأمر من أمري مما نهيت عنه أو أمرت به فيقول ما ندري ما وجدناه في كتاب الله اتبعناه قال الشافعي رحمه الله تعالى وقلت له لو كان هذا الحديث الذي احتججت به ثابتا كنت قد تركته فيما وصفنا وفيما سنصف بعض ما يحضرنا منه إن شاء الله تعالى وقال لي بعض من يخالفنا في اليمين مع الشاهد قال الله عز وجل ذوي عدل منكم وقال شهيدين من رجالكم فكيف أجزتم أقل من هذا فقلت له لما لم يكن في التنزيل أن لا يجوز أقل من شاهدين وكان التنزيل محتملا أن يكون الشاهدان تامين في غير الزنا ويؤخذ بهما الحق لطالبه ولا يمين عليه ثم وجدت رسول الله يجيز اليمين مع الشاهد لصاحب الحق ويأخذ حقه ووجدت المسلمين يجيزون شهادة أقل من شاهدين ويعطون بها دلت السنة وعمل المسلمين على أن قول الله عز وجل شهيدين من رجالكم ليس محرما أن يجوز أقل منه والله تعالى أعلم ونحن نسألك فإن قلت بمثل قولنا لزمك أن ترجع إلى اليمين مع الشاهد وإن خالفته لزمك أن تترك عامة قولك وأن تبين لك أن ما قلت من هذا ونجلتنا على غير ما قلت وأنك أولى بما نجلتنا من الخطأ في القرآن منا قال فسل فقلت حد لي كل حكم في شهيدين من رجالكم قال أن يجوز فيؤخذ به الحق بغير يمين من الطالب قلت وماذا قال وفيه تحريم أن يؤخذ الحق بأقل منه قلت وما الشاهدان من رجالنا قال حران مسلمان عدلان قلت له فالاثنان ذوي عدل كما وصفت يجوزان ومحرم أن يجوز إلا ما زعمت ووصفت أنهم شرطوا في الكتاب قال نعم قلت فلم أجزت أهل الذمة فيما بينهم والآيتان بينتان أنهما في المؤمنين وإنما قلت في الأحرار المؤمنين خاصة بتأول ونحن بالآيتين لا نجيز شهادة أهل الذمة فيما بينهم قال الشافعي رحمه الله تعالى فرجع بعضهم إلى قولنا فقال لا تجوز شهادة أهل الذمة وقال القرآن يدل على ما قلتم وأقام أكثرهم على إجازتها فقلت له لو لم يكن عليكم حجة فيما ادعيتم في الآيتين إلا إجازة شهادة أهل الذمة كنتم محجوجين ليس لكم أن تتأولوا على أحد ما قلتم لأنكم خالفتموه وكنتم أولى بخلاف ظاهر ما تأولتم من غيركم قال فإنما أجزنا شهادة أهل الذمة بآية أخرى قلنا وما هي قال قول الله عز وجل حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم فقلت له أناسخه هذه الآية عندك لشهيدين من رجالكم أو منسوخة بها قال ليست بناسخة ولا منسوخة ولكن كل فيما نزل فيه قلت فقولك إذا لا يجوز إلا الأحرار المسلمون ليس كما قلت قال فأنت تقول بهذا قلت لست أقول به بل سمعت من أرضي يقول فيه غير ما قلت قال فإنا نقول هي في المشركين فقلت فقل هي في جماعة المشركين أهل الأوثان وغيرهم لأن كلهم مشرك وأجز شهادة بعضهم لبعض قال لا قلت فمن قال هي في أهل الكتاب خاصة أرأيت إن قال قائل أجيز شهادة أهل الأوثان دون أهل الكتاب لأن أهل الأوثان لم يبدلوا كتابا إنما وجدوا آباءهم على ضلال فتبعوهم وأهل الكتاب قد بدلوا كتاب الله عز وجل وكتبوا الكتاب بأيديهم وقالوا هذا من عند الله فلما بان لنا أن أهل الكتاب عمدوا الكذب على الله لم تكن شهادتهم جائزة فأخبرنا الله عز وجل أنهم كذبة وإذ كنا نبطل الشهادة بالكذب على الآدميين كانوا هم أولى فماذا تقول له ما أعلمه إلا أحسن مذهبا وأقوى حجة منك قلت له أفتجيز شهادة أهل الذمة على وصية مسلم اليوم كما زعمت أنها في القرآن قال لا قلت ولم قال هي منسوخة قلت بماذا قال بقوله ذوي عدل منكم قلت وما نسخ لم يعمل به وعمل بالذي نسخه قال نعم قلت فقد زعمت بلسانك أنك خالفت القرآن إذ زعمت أن الله شرط أن لا يجوز إلا مسلم وأجزت كافرا وإذا نسخت فيما زعمت أنها نزلت فيه أفتثبت في غير ما نزلت فيه قال لا قلت فما الحجة في إجازة شهادة أهل الذمة قال إن شريحا أجازها فقلت له أنت تزعم أنها منسوخة بقول الله عز وجل ذوي عدل منكم أو شهيدين من رجالكم يعني المؤمنين ثم تخالف هذا قال فإن شريحا أعلم مني قلت فلا تقل هي منسوخة إذا قال فهل يخالف شريحا غيره قلت نعم سعيد بن المسيب وابن حزم وغيرهما وفي كتاب الله الحجة التي هي أقوى من هذا وقلت له تخالف أنت شريحا فيما ليس فيه كتاب ولا له فيه مخالف مثله قال إني لأفعل قلت له وكيف تحتج به على الكتاب وعلى ما له فيه مخالف وأنت تدع قوله لرأي نفسك فقال أجزت شهادتهم للرفق بهم لئلا تبطل حقوقهم إن لم نجز شهادتهم بينهم فقلت له نحن لم نبطل حقوقهم فيما بينهم لهم حكام لم يزالوا يتراضون بهم لا ندخل في أمرهم فإن أرادوا دخولنا في أحكامهم لم ندخل إلا بما أمرنا الله تعالى به من إجازة شهادة من أمرنا من المسلمين وقلت له أرأيت إذا اعتللت بالرفق بهم لئلا تبطل حقوقهم فالرفق بالمسلمين أوجب أو الرفق بهم قال بل الرفق بالمسلمين قلت له ما تقول في عبيد عدول مأمونين كانوا بموضع في صناعة أو على حفظ مال فشهد بعضهم لبعض في دم أو مال قال لا تجوز شهادتهم قلت فما تقول في أهل البحر والأعراب الأحرار المسلمين لا يخالطهم غيرهم إذا لم نجد من يعدلهم من أهل العدل فشهد بعضهم لبعض في دم أو مال قال لا تجوز شهادتهم قلت فإذا لم تجزها بطلت حقوقهم بينهم قال وإن بطلت فأنا لم أبطلها وإنما أمرت بأخذ الحق بالعدول الأحرار فإذا كانوا عدولا غير أحرار فقد نقصوا أحد الشرطين أو كانوا أحرارا لا يعرف عدلهم فقد نقصوا أحد الشرطين قلت والشرط الثالث مؤمنين قال نعم قلت فقد نقص أهل الكتاب أعظم الشروط الإيمان وأجزت شهادتهم ونقص العبيد والأحرار أقل الشروط فرددت شهادتهم وفيهم شرطان ولم إذا اعتللت بالرفق بهم لم ترفق بالمسلمين فتجيز شهادة بعضهم على بعض فالعبيد العدول لو عتق أحدهم اليوم جازت شهادته وأهل الذمة لو أسلموا لم تقبل شهادتهم حتى نختبر إسلامهم بعد مدة تطول والمسلمون أولى بأن نرفق بهم ونحتاط لهم في أن لا نبطل حقوقهم من المشركين قال الشافعي رحمه الله تعالى فما زاد على أن قال هكذا قال أصحابنا وقلت أرأيت قول الله تبارك وتعالى إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلي المرافق وامسحوا برءوسكم وأرجلكم إلي الكعبين أليس بين في كتاب الله عز وجل بأن فرض غسل القدمين أو مسحهما قال بلى قلت لم مسحت على الخفين ومن أصحاب رسول الله والناس إلى اليوم من ترك المسح على الخفين ويعنف من مسح قال ليس في رد من رده حجة وإذا ثبت عن النبي شيء لم يضره من خالفه وقلت ونعمل به وهو مختلف فيه كما نعمل به لو كان متفقا عليه ولا نعرضه على القرآن قال لا بل سنة رسول الله تدل على معنى ما أراد الله عز وجل قلنا فلم لا تقول بهذا في اليمين مع الشاهد وغيره مما تخالف فيه الحديث وتريد إبطال الحديث الثابت بالتأويل وبأن تقول الحديث يخالف ظاهر القرآن وقلت له قال الله عز وجل والسارق والسارقة فاقطعوا أيديهما وقال الله عز وجل الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة وقال بعض الخوارج بمثل معنى قولك في اليمين مع الشاهد يقطع كل من لزمه اسم سرقة قلت سرقته أو كثرت ويجلد كل من لزمه اسم الزنا مملوكا كان أو حرا محصنا أو غير محصن وزعمت أن علي بن أبي طالب رضي الله تعالى عنه جلد الزاني ورجمه فلم رغبت عن هذا قال جاء عن النبي ما يدل على أن لا يقطع إلا من سرق من حرز ومن بلغت سرقته شيئا موقتا دون غيره ورجم ماعزا ولم يجلده ورسول الله أعلم بمعنى ما أراد الله عز ذكره قلت له وهل جاء هذا عن النبي إلا بحديث كحديث اليمين مع الشاهد فما استطاع دفع ذلك وذكرت له أمر المواريث كلها وما ورث الله الولد والوالد والإخوة والأخوات والزوجة والزوج فقلت له فلم قلت إذا كان الأب كافرا أو مملوكا أو قاتلا عمدا أو خطأ لم يرث واحد من هؤلاء قال جاء عن النبي لا يرث المسلم الكافر ولا الكافر المسلم قلت فهل روى عن معاذ بن جبل ومعاوية وسعيد بن المسيب ومحمد بن علي بن حسين أنهم قالوا يرث المسلم الكافر وقال بعضهم كما تحل لنا نساؤهم ولا يرث الكافر المسلم كما لا تحل لهم نساؤنا فلم لم تقل به قال ليس في أحد مع النبي حجة وحديث النبي يقطع هذا قال الشافعي رحمه الله تعالى قلنا وإن قال لك قائل هؤلاء أعلم بحديث رسول الله ولعله أراد بعض الكافرين دون بعض قال مخرج القول من النبي عام فهو على العموم ولا نزعم أن وجها لتفسير قول النبي قول غيره ثم قول من لم يحتمل ذلك الحديث المفسر وقد يكون لم يسمعه قلنا هذا كما قلت الآن فكيف زعمت أن المرتد يرثه ورثته من المسلمين قال بقول علي رضي الله تعالى عنه قلنا فقد قلنا لك إن احتج عليك بقول معاذ وغيره فقلت ليس فيه حجة فإن لم تكن فليست في حجتك بقول علي رضي الله تعالي عنه حجة وإن كانت فيه حجة فقد خالفتها مع أن هذا غير ثابت عن علي عند أهل العلم منكم وقلت له حديث اليمين مع الشاهد أثبت عن رسول الله من حديث لا يرث المسلم الكافر فثبته ورددت قضاء النبي باليمين وهو أصح منه وقلت له في الحديث عن النبي لا يرث قاتل من قتل حديث يرويه عمرو بن شعيب مرسلا وعمرو بن شعيب يروى مسندا عن النبي أنه قال يرث قاتل الخطأ من المال ولا يرث من الدية ولا يرث قاتل العمد من مال ولا دية وترد حديثه وتضعفه ثم نحتج من حديثه بأضعف مما احتججت به وقلت له قد قال الله عز ذكره فإن كان له إخوة فلأمه السدس وكان ابن عباس لا يحجبها عن الثلث إلا بثلاثة إخوة وهذا الظاهر وحجبتها بأخوين وخالفت ابن عباس رضي الله تعالى عنهما ومعه ظاهر القرآن قال قاله عثمان رضي الله تعالى عنه وقال توارث عليه الناس قلنا فإن قيل لك فاترك ما توارثوا عليه إلى ظاهر القرآن قال فقال عثمان أعلم بالقرآن منا وقلنا ابن عباس أيضا أعلم منا قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم من بعد وصية توصون بها أو دين فقلت لبعض من يخالفنا في اليمين مع الشاهد إنما ذكر الله عز وجل المواريث بعد الوصية والدين فلم تختلف الناس في أن المواريث لا تكون حتى يقضى جميع الدين وإن أتى ذلك على المال كله أفرأيت إن قال لنا ولك قائل الوصية مذكورة مع الدين فكيف زعمت أن الميراث يكون قبل أن ينفذ شيء من جميع الوصية واقتصرت بها على الثلث هل الحجة عليه إلا أن يقال الوصية وإن كانت مذكورة بغير توقيت فإن اسم الوصية يقع على القليل والكثير فلما احتملت الآية أن يكون يراد بها خاص وإن كان مخرجها عاما استدللنا على ما أريد بالوصية بالخبر عن رسول الله المبين عن الله عز وجل معنى ما أراد الله عز وجل قال ماله جواب إلا هذا قلت فإن قال لنا ولك قائل ما الخبر الذي دل على هذا قال قول رسول الله لسعد الثلث والثلث كثير قلنا فإن قال لك هذه مشورة ليست بحكم ولا أمر أن لا يتعدى الثلث وقد قال غير واحد الخمس أحب إلى في الوصية من غير أن يقول لا تعدو الخمس ما الحجه عليه قال حديث عمران بن حصين أن رجلا أعتق ستة مملوكين له عند الموت فأقرع رسول الله بينهم فأعتق اثنين وأرق أربعة قلنا فقال لك فدلك هذا على أن العنق وصية وأن الوصية مرجوعة إلى الثلث قال نعم أبين الدلالة قلنا فقال لك أفثابت هذا عن النبي حتى دلك على أن الوصية في القرآن على خاص قال نعم قلنا فقال لك نوهيه بأن مخرج الوصية كمخرج الدين وقد قلت في الدين عام قال لا والسنة تدل على معنى الكتاب قلت فأي حجة على أحد أبين من أن تكون تزعم أن سنة رسول الله الدالة على معنى كتاب الله أن أقرع بين مماليك أعتقهم ست فأعتق اثنين وأرق أربعة ثم خالفت ما زعمت أن سنة رسول الله مبينة فرق بها بين الوصية والدين ومخرج الكلام فيهما واحد فزعمت أن هؤلاء الرقيق كلهم يعتقون ويسعى كل واحد منهم في خمسة أسداس قيمته قال إنى إنما قلته بأن النبي قضى في عبد أعتق أن يعتق ثلثه ويسعى في ثلثي قيمته قلنا هذا حديث غير ثابت ولو كان ثابتا لم يكن فيه حجة قال ومن أين قلت أرأيت المعتق ستة أليس معتق ماله ومال غيره فأنفذ ماله ورد مال غيره قال بلى قلت فكانت الستة يتجزءون والحق فيما يتجزأ إذا اشترك فيه قم فأعطى كل من له حق نصيبه قال نعم قلت فإذا كان فيما لا يتجزأ لم يقسم مثل العبد الواحد والسيف قال نعم قلت فالعبيد يتجزءون فجزأهم رسول الله أفترد الخبر عن رسول الله إلى خبر لا يخالفه في كل حال أم تمضى كل واحد منهما كما جاء قال بل أمضى كل واحد منهما كما جاء قلت فلم لم تفعل في حديث عمران بن حصين حين رددته على ما يخالفه لأن ما يتجزأ يخالف في الحكم ما لا يتجزأ ولو جاز أن يكونا مختلفين فنطرح أحداهما للاخر طرح الضعيف للقوي وحديث الاستسعاء ضعيف ولو جاز أن يكون حديث عمران بن حصين في القرعة منسوخا أو غير ثابت لم يكن لنا ولك في الاقتصار بالوصايا على الثلث حجة ولا على قوم خالفوه في معنى آخر من هذا الحديث قال وما قالوا قلنا قالوا قال الله عز وجل إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وقال في جميع المواريث مثل هذا المعنى فإنما ملك الله الأحياء ما كان يملك غيرهم بالميراث بعد موت غيرهم فأما ما كان مالك المال حيا فهو مالك ماله وسواء كان مريضا أو صحيحا لأنه لا يخلو مال من أن يكون له مالك وهذا مالك لا غيره فإاذ أعتق جميع ما يملك أو وهب جميع ما يملك عتق بتات أو هبة بتات جاز العتق والهبة وإن مات لأنه في الحال التي أعتق فيها ووهب مالك قال ليس له من ذلك إلا الثلث قلنا فقال لك ما دلك على هذا قال حديث النبي في رجل أعتق ستة مملوكين لا مال له غيرهم فأقرع النبي بينهم فأعتق اثنين وأرق أربعة قلنا فإن قال لك إن كان الحديث معارضا بخلافه فلا يجوز أن يكون حكم الحديث عندك إلا أن يكون ضعيفا بالمعارض له وما كان ضعيفا عندك من الحديث فهو متروك لأن الشاهد إذا ضعف في الشهادة لم يحكم بشهادته التي ضعف فيها وكان معناه معنى من لم يشهد والحديث عندك في ذلك المعنى أو يكون منسوخا فالمنسوخ كما لم يكن قال ما هو بضعيف ولا منسوخ قلنا فإن قال لك فكيف جاز لك تركه في نفس ما حكم به فيه ولا يجوز لك تركه كله قال ما تركته كله قلنا فقال هو لفظ واحد وحكم واحد وتركك بعضه كتركك كله مع أنك تركت جميع ظاهر معانيه وأخذت بمعنى واحد بدلالة أو رأيت لو جاز لك أن تبعضه فتأخذ منه بشيء وتترك شيئا وأخذ رجل بالقرعة التي تركت وترك أن يرد ما صنع المريض في ماله إلى الثلث بالحجة التي وصفت أما كان هذا أولى أن يكون ذهب إلى شبهة من القرآن والقياس منك قال وأين القياس قلت أنت تقول ما أقر به لأجنبي في ماله ولو أحاط بما له جاز وما أتلف من ماله بعتق أو غيره ثم صح لم يرد لأنه أتلفه وهو مالك ولو أتلفه وهو غير مالك لم يجز له به وقلت له أرأيت حين نهى النبي عن بيع ما ليس عندك وأذن بالسلف إلى أجل مسمى أليس هو بيع ما ليس عندك قال بلى قلت فإن قال قائل فهذان مختلفان عندك قال فإذا اختلفا في الجملة ووجدت لكل واحد منهما مخرجا ثبتهما جميعا وكان ذلك عندك أولى بي من أن أطرح أحدهما بالآخر فيكون لغيري أن يطرح الذي ثبت ويثبت الذي طرحت فقلت نهى النبي عن بيع ما ليس عندك على بيع العين لا يملكها وبيع العين بلا ضمان قال نعم قلت والسلف وإن كان ليس عندك أليس ببيع مضمون عليك فأنفذت كل واحد منهما ولم تطرحه بالآخر قال نعم قلت فلزمك هذا في حديث عمران بن حصين أو لا يكون مثل هذا حجة لك قلت أرأيت إن قال قائل قال الله تبارك وتعالى حرمت عليكم أمهاتكم وبناتكم وأخواتكم وعماتكم وخالاتكم وبنات الأخ وبنات الأخت وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة وأمهات نسائكم وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن ثم قال كتاب الله عليكم وأحل لكم ما وراء ذلكم فقال قد سمى الله من حرم ثم أحل ما وراءهن فلا أزعم أن ما سوى هؤلاء حرام فلا بأس أن يجمع الرجل بين المرأة وعمتها وبينها وبين خالتها لأن كل واحدة منهما تحل على الانفراد ولا أجد في الكتاب تحريم الجمع بينهما قال ليس ذلك له والجمع بينهما حرام لأن النبي نهى عنه قلنا فإن قال لك أفتثبت نهى النبي بخبر أبي هريرة رضى الله تعالى عنه وحده عن الجمع بينهما وفي ظاهر الكتاب عندك إباحته ولا توهنه بظاهر الكتاب قال فإن الناس قد أجمعوا عليه قلنا فإذا كان الناس أجمعوا على خبر الواحد بتصديق المخبر عنه ولا يحتجون عليه بمثل ما تحتجون به ويتبعون فيه أمر رسول الله ثم جاء خبر آخر أقوى منه فكيف جاز لك أن تخالفه وكيف جاز لك أن تثبت ما اختلفوا فيه مما وصفنا بالخبر عن النبي مرة وتعيب علينا أن تبتنا ما هو أقوى منه وقلت لبعض من يقول هذا القول قد قال الله عز وجل كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف فإن قال لك قائل تجوز الوصية لوارث قال روى عن النبي قلنا فالحديث لا تجوز الوصية لوارث أثبت أم حديث اليمين مع الشاهد قال بل حديث اليمين مع الشاهد ولكن الناس لا يختلفون في أن الوصية لوارث منسوخة قلنا أليس بخبر قال بلى قلت فإذا كان الناس يجتمعون على قبول الخبر ثم جاء خبر عن النبي أقوى منه لم جاز لأحد خلافه قلنا أرأيت إن قال لك قائل لا تجوز الوصية إلا لذي قرابة فقد قاله طاوس قال العتق وصية قد أجازها النبي في حديث عمران للماليك ولا قرابة لهم قلنا أفتحتج بحديث عمران مرة وتتركه أخرى وقلت له نصير بك إلى ما ليس فيه سنة لرسول الله حتى نوجدك تخرج من جميع ما احتججت به وتخالف فيه ظاهر الكتاب عندك قال وأين قلت قال الله عز وجل وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم وقال الله عز وجل ثم طلقتموهن من قبل أن تمسوهن فمالكم عليهن من عدة تعتدونها فلم زعمت أنه إذا أعلق بابا أو أرخى سترا وهما يتصادقان أنه لم يمسها فلها الصداق كاملا وعليها العدة وقد أخبرنا مسلم بن خالد عن ابن جريج عن ليث بن أبي سليم عن طاوس عن ابن عباس قال ليس لها إلا نصف المهر ولا عدة عليها وشريح يقول ذلك وهو ظاهر الكتاب قال قاله عمر بن الخطاب وعلي بن أبي طالب رضي الله تعالى عنهما قلنا وخالفهما فيه ابن عباس وشريح ومعهما عندك ظاهر الكتاب قال هما أعلم بالكتاب منا قلنا وابن عباس وشريح عالمان بالكتاب ومعهما عدد من المفتين فكيف قلت بخلاف ظاهر الكتاب في موضع قد نجد المفتين فيه يوافقون ظاهر الكتاب واحتججت في ذلك برجلين من أصحاب النبي عليه السلام وقد يخالفهما غيرهما وأنت تزعم أنك ما تخالف ما جاء عن رسول الله وتركت الحجة برسول الله وهو الذي ألزمنا الله طاعته والذي جاء عنه من اليمين مع الشاهد ليس يخالف حكم الكتاب قال ومن أين قلنا قال الله عز وجل واستشهدوا شهيدين من رجالكم واشهدوا ذوي عدل منكم فكان هذا محتملا أن يكون دلالة من الله عز وجل على ما تتم به الشهادة حتى لا يكون على المدعي يمين لا تحريما أن يجوز أقل منه ولم يكن في التنزيل تحريم أن يجوز أقل منه وإذا وجدنا المسلمين قد يجيزون أقل منه فلا يكون أن يحرم الله أن يجوز أقل منه فيجيزه المسلمون قال ولا ننكر أن تكون السنة تبين معنى القرآن قلنا فلم عبت علينا السنة في اليمين مع الشاهد وقلت بما هو أضعف منها قال والأثر أيضا يفسر القرآن قلنا والأثر أيضا أضعف من السنة قال نعم قلت وكل هذا حجة عليك قال الشافعي رحمه الله تعالى فقال لي منهم قائل إذا نصب الله حكما في كتابه فلا يجوز أن يكون سكت عنه وقد بقى فيه شيء ولا يجوز لأحد أن يحدث فيه ما ليس في القرآن قال فقلت قد نصب الله عز وجل الوضوء فأحدثت فيه المسح على الخفين وليس في القرآن ونصب ما حرم من النساء وأحل ما وراءهن فقلت لا تنكح المرأة على عمتها ولا خالتها وسمى المواريث فقلت فيه لا يرث قاتل ولا مملوك ولا كافر وإن كانوا ولدا ووالدا وحجبت الأم من الثلث بالأخوين وجعل الله للمطلقة قبل أن تمس نصف المهر ولم يجعل عليها عدة ثم قلت إن خلا بها وإن لم يمس فلها المهر وعليها العدة فهذا كله عندك خلاف ظاهر القرآن واليمين مع الشاهد لا يخالف من ظاهر القرآن شيئا لأنا نحكم بشاهدين ولا يمين فإذا كان شاهد حكمنا بشاهد ويمين وليس هذا بخلاف لظاهر القرآن وقلت له فكيف حكم الله تعالى بين المتلاعنين قال أن يلتعن الزوح ثم تلتعن المرأة قلت ليس في القرآن غير ذلك قال نعم قلت فلم نفيت الولد قال بالسنة قلت فلم قلت لا يتناكحان ما كانا على اللعان قال بالأثر قلت فلم جلدته إذا أكذب نفسه وألحقت به الولد قال بقول بعض التابعين قلت فلم قلت إذا أبت أن تلتعن حبست قال بقول بعض الفقهاء قلت فنسمعك في أحكام منصوصة في القرآن قد أحدثت فيها أشياء ليست منصوصة في القرآن وقلت لبعض من يقول هذا القول قد قال الله عز وجل لنبيه قل لا أجد فيما أوحى إلى محرما على طاعم يطعمه إلا أن يكون ميتة الآية وقال في غير آية مثل هذا المعنى فلم زعمت أن كل ذي ناب من السباع حرام وليس هو مما سمى الله منصوصا محرما قال قاله رسول الله فقلت له ابن شهاب رواه وهو يضعفه ويقول لم أسمعه حتى جئت الشام قال وإن كان لم يسمعه حتى جاء الشام فقد أحاله على ثقة من أهل الشام قلنا ولا توهنه بتوهين من رواه وخلافه ظاهر الكتاب عندك وابن عباس رضي الله تعالى عنهما مع علمه بكتاب الله عز وجل وعائشة أم المؤمنين مع علمها به وبرسول الله وعبيد بن عمير مع سنة وعلمه يبيحون كل ذي ناب من السباع قال ليس في إباحتهم كل ذي ناب من السباع ولا في إباحة أمثالهم حجة إذ كان رسول الله يحرمه وقد تخفى عليهم السنة يعلمها من هو أبعد دارا وأقل للنبي صحبة وبه علما منهم ولا يكون ردهم حجة حين يروى عن النبي خلافه قلنا وتراهم يخفى ذلك عليهم ويسمعه رجل من أهل الشام قال نعم قد خفى على عمر والمهاجرين والأنصار ما حفظ الضحاك ابن سفيان وهو من أهل البادية وحمل ابن مالك وهو من أهل البادية قلنا فتحريم كل ذي ناب من السباع مختلف فيه قال وإن اختلف فيه إذا ثبت عن النبي من طريق صحيح فرسول الله أعلم بمعنى ما أراد الله وليس في أحد مع رسول الله حجة ولا في خلاف مخالف ما وهن حديث رسول الله قلنا واليمين مع الشاهد أثبت عن رسول الله من تحريم كل ذي ناب من السباع وليس خلاف ظاهر الكتاب وليس لها مخالف واحد من أصحاب رسول الله فكيف ثبت الذي هو أضعف إسنادا وأقوى مخالفا وأعلم مع خلافه ظاهر الكتاب عندك ورددت ما لا يخالف ظاهر الكتاب ولا يخالفه أحد من أصحاب النبي وقلت له أسمعك استدللت بقول عمر وعلي رضي الله تعالى عنهما ولهما مخالف في التي يغلق عليها الباب ويرخى الستر وقول عثمان أن حجبت الأم عن الثلث بالأخوين وقد خالفهم ابن عباس في ذلك وغيره أرأيت إن أوجدتك قول عمر وعبدالرحمن وابن عمر يوافق كتاب الله ثم تركت قولهم قال وأين قلت قال الله جل وعز لا تقتلوا الصيد وأنتم حرم الآية فلم قلتم يجزيه من قتله خطأ وظاهر القرآن يدل على أنه إنما يجزيه من قتله عمدا قال بحديث عن عمر وعبدالرحمن في رجلين أوطئا ظبيا قلت قد يوطآنه عامدين فإذا كان هذا عندك هكذا فقد حكم عمر وعبدالرحمن على قاتلي صيد بجزاء واحد وحكم ابن عمر على قتله صيد بجزاء واحد وقال الله عز وجل مثل ما قتل من النعم والمثل واحد لا أمثال وكيف زعمت أن عشرة لو قتلوا صيدا جزوه بعشرة أمثال قال شبهته بالكفارات في القتل على النفر الذين يكون على كل واحد منهم رقبة قلنا ومن قال لك يكون على كل واحد منهم رقبة ولو قيل لك ذلك أفتدع ظاهر الكتاب وقول عمر وعبدالرحمن وابن عمر بأن تقيس ثم تخطيء أيضا القياس أرأيت الكفارات أموقتات قال نعم قلت فجزاء الصيد موقت قال لا إلا بقيمته قلنا أفجزاء الصيد إذا كان قيمته بدية المقتول أشبه أم بالكفارات فمائة عندك لو قتلوا رجلا لم يكن عليهم إذا دية واحدة فلوا لم يكن فيه إلا القياس كان بالدية أشبه وقيل له حكم عمر له في اليربوع بجفرة وفي الأرنب بعناق فلم زعمت والله تعالى يقول في جزاء الصيد هديا بالغ الكعبة أن هذا لا يكون هديا وقلت لا يجوز ضحية وجزاء الصيد ليس من الضحايا بسبيل جزاء الصيد قد يكون بدنة والضحية عندك شاة وقيل له قال الله عز وجل فجزاء مثل ما قتل من النعم وحكم عمر وعبدالرحمن وعثمان وابن عباس وابن عمر وغيرهم رضوان الله تعالى عليهم أجمعين في بلدان مختلفة وأزمان شتى بالمثل من النعم فحكم حاكمهم في النعامة ببدنة والنعامة لا تسوى بدنة وفي حمار الوحش ببقرة وهو لا يسوى بقرة وفي الضبع بكبش وهو لا يسوى كبشا وفي الغزال بعنز وقد يكون أكثر ثمنا منها أضعافا ومثلها ودونها وفي الأرنب بعناق وفي اليربوع بجفرة وهما لا يسويان عناقا ولا جفرة أبدا فهذا يدل على أنهم إنما نظروا إلى أقرب ما يقتل من الصيد شبها بالبدن لا بالقيمة ولو حكموا بالقيمة لاختلفت أحكامهم لاختلاف أسعار ما يقتل في الأزمان والبلدان ثم قلت في القيمة قولا مختلفا فقلت بجزاء الأسد ولا يعدي به شاة فلم تنظر إلى بدنه لأنه أعظم من الشاة ولا قيمته إن كانت قيمته أكثر من شاة وهذا مكتوب في الحج بحججه قال لي أراك تنكر علي قولي في اليمين مع الشاهد هي خلاف القرآن قلت نعم ليست بخلافه القرآن عربي فيكون عام الظاهر وهو يراد به الخاص قال ذلك مثل ماذا قلت مثل قول الله عز وجل والسارق والسارقة فاقطعوا أيديهما الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فلما كان اسم السرقة يلزم سراقا لا يقطعون مثل من سرق من غير حرز ومن سرق أقل من ربع دينار وكانت الثيب تزني فترجم ولا تجلد والعبد يزني فيجلد خمسين بالسنة كانت في هذا دلالة على أنه إنما أريد بهذا بعض الزناة دون بعض وبعض السراق دون بعض وليس هذا خلافا لكتاب الله عز وجل فكذلك كل كلام احتمل معاني فوجدنا سنة تدل على أحد معانيه دون غيره من معانيه استدللنا بها وكل سنة موافقة للقرآن لا مخالفة وقولك خلاف القرآن فيما جاءت فيه سنة تدل على أن القرآن على خاص دون عام جهل قال فإنا نزعم أن النهي عن نكاح المرأة على عمتهاوخالتها مخالف للقرآن فقلت قد أخطأت من موضعين قال وما هما قلت لو جاز أن تكون سنة تخالف القرآن فتثبت كانت اليمين مع الشاهد تثبت بها قال الشافعي رحمه الله تعالى فإذا لم تكن سنة وكان القرآن محتملا فوجدنا قول أصحاب النبي وإجماع أهل العلم يدل على بعض المعاني دون بعض قلنا هم أعلم بكتاب الله عز وجل وقولهم غير مخالف إن شاء الله تعالى كتاب الله وما لم يكن فيه سنة ولا قول أصحاب النبي ولا إجماع يدل منه على ما وصفت من بعض المعاني دون بعض فهو على ظهوره وعمومه لا يخص منه شيء دون شيء وما اختلف فيه بعض أصحاب النبي أخذنا منه بأشبهه بظاهر التنزيل وقولك فيما فيه سنة هو خلاف القرآن جهل بين عند أهل العلم وأنت تخالف قولك فيه قال وأين قلنا فيما بينا وفيما سنبين إن شاء الله تعالى قلت قال الله عز وجل الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال والمطلقات يتربصن بأنفسهن ثلاثة قروء إلى قوله إصلاحا قال الشافعي رحمه الله تعالى فظاهر هاتين الآيتين يدل على أن كل مطلق فله الرجعة على امرأته ما لم تنقض العدة لأن الآيتين في كل مطلق عامة لا خاصة على بعض المطلقين دون بعض وكذلك قلنا كل طلاق ابتدأه الزوج فهو يملك فيه الرجعة في العدة فإن قال لامرأته أنت طالق ملك الرجعة في العدة وإن قال لها أنت خلية أو برية أو باثن ولم يرد طلاقا فلس بطلاق وإن أراد الطلاق وأراد به واحدة فهو طلاق فيه الرجعة وكذلك إن قال أنت طالق البتة لم ينو إلا واحدة فهي واحدة ويملك الرجعة قال الشافعي رحمه الله تعالى قلت لبعض من يخالفنا أليس هكذا تقول في الرجل يقول لامرأته أنت طالق قال بلى قلت وتقول في الخلية والبرية والبتة والبائنة ليست بالطلاق إلا أن يريد طلاقا قال نعم قلت وإذا قال طالق لزمه الطلاق وإن لم يرد به طلاقا قال نعم قلت فهذا أشد من قوله أنت خلية أو برية لأن هذا قد يكون غير طلاق عندك ولا يكون طلاقا إلا بإرادته الطلاق فإذا أراد الطلاق كان طلاقا قال نعم قلت فلم زعمت أنه إن أراد بهذا طلاقا لم يكن يملك الرجعة وهذا أضعف عندك من من الطلاق لأنه قياس على طلاق فالطلاق القوى يملك الرجعة فيه عندك والضعيف لا يملك فيه الرجعة قال فقد روينا بعض قولنا هذا عن بعض أصحاب النبي وجعلنا ما بقى قياسا عليه قلت فنحن قد روينا عن رسول الله أنه جعل البتة واحدة يملك فيه الرجعة حين حلف صاحبها أنه لم يرد إلا واحدة وروينا مثل ذلك عن عمر بن الخطاب رضي الله تعالى عنه ومعنا ظاهر القرآن فكيف تركته وقلت له قال الله عز وجل للذين يؤلون من نسائهم تربص أربعة أشهر إلى قوله سميع عليم قلنا فظاهر كتاب الله تعالى يدل على معنيين أحدهما أن له أربعة أشهر ومن كانت له أربعة أشهر أجلاله فلا سبيل عليه فيها حتى تنقضي كما لو أجلتني أربعة أشهر لم يكن لك أخذ حقك منى حتى تنقضي الأربعة الأشهر فدل على أن عليه إذا مضت الأربعة الأشهر واحدا من الحكمين إما أن يفيء وإما أن يطلق فقلنا بهذا لا يلزمه طلاق بمضى أربعة أشهر حتى يحدث فيه طلاق فزعمتم أنه إذا مضت الأربعة الأشهر فهي تطليقة بائنة فلم قلتم هذا وزعمتم أنه لا فيئة له إلا في الأربعة الأشهر فما نقصتموه مما جعل الله له من الأربعة الأشهر قدر الفيئة ولم زعمتم أن الفيئة له فميا بين أو يولى إلى أن تنقضي الأربعة الأشهر وليس عليه عزيمة الطلاق إلا في الأربعة الأشهر وقد ذكرهما الله عز وجل معا لا فصل بينهما ولم زعمتم أن الفيئة لا تكون إلا بشيء يحدثه من جماع أو فيء بلسان إن لم يقدر على الجماع وأن عزيمة الطلاق هي مضى الأربعة الأشهر لا شيء يحدثه هو بلسان ولا فعل أرأيت الإيلاء طلاق هو قال لا قلت أفرأيت كلاما قط ليس بطلاق جاء عليه مدة فجعلته طلاقا قال فلم قلت أنت يكون طلاقا قلت ما قلت يكون طلاقا إنما قلت إن كتاب الله عز وجل يدل أنه إذا آلى فمضت الأربعة الأشهر على أن عليه إما أن يفيء وإما أن يطلق وكلاهما شيء يحدثه بعد مضي الأربعة الأشهر قال فلم قلت إن فاء في الأربعة الأشهر فهو فأئي قلت أرأيت لو كان علي دين إلى أجل فعجلته قبل محله ألم أكن محسنا ويكون قاضيا عني قال بلى قلت فكذلك الرجل يفيء في الأربعة الأشهر فهو معجل ما له فيه مهل قال فلسنا نحاجك في هذا ولكنا اتبعنا فيه قول عبدالله بن عباس وعبدالله بن مسعود قلنا أما ابن عباس فإنك تخالفه في الإيلاء قال ومن أين قلت أخبرنا ابن عيينة عن عمرو ابن دينار عن أبي يحيى الأعرج عن ابن عباس أنه قال المولى الذي يحلف أن لا يقرب امرأته أبدا وأنت تقول المولى من حلف على أربعة أشهر فصاعدا فأما ما رويت منه عن ابن مسعود فمرسل وحديث علي بن بذيمة لا يسنده غيره علمته ولو كان هذا ثابتا عنه فكنت إنما بقوله اعتللت لكان بضعة عشر من أصحاب رسول الله أولى أن يؤخذ بقولهم من واحد أو اثنين قال فمن أين لكم بضعة عشر قلنا أخبرنا سفيان ابن عيينة عن يحيى ابن سعيد عن سليمان بن يسار قال أدركت بضعة عشر من أصحاب رسول الله كلهم يوقف المولى قال الشافعي رحمه الله تعالى وأقل بضعة عشر أن يكونوا ثلاثة عشر وهو يقول من الأنصار وعثمان ابن عفان وعلى وعائشة وابن عمر وزيد بن ثابت وغيرهم كلهم يقول يوقف المولى فإن كنت ذهبت إلى الكثرة فمن قال يوقف أكثر وظاهر القرآن معهم وقد قال عز وجل والذين يظاهرون من نسائهم ثم يعودون لما قالوا إلى قوله ستين مسكينا وقلنا لا يجزيه إلا رقبة مؤمنة ولا يجزيه إلا أن يطعم ستين مسكينا والإطعام قبل أن يتماسا فقال يجزيه رقبة غير مؤمنة فقلت له أذهبت في هذا القول إلى خبر عن أحد أصحاب النبي قال لا ولكن إذا سكت الله عن ذكر المؤمنة في العتق فقال رقبة ولم يقل مؤمنة كما قال في القتل دل ذلك على أنه لو أراد المؤمنة ذكرها قلت له أو ما تكتفي إذا ذكر الله عز وجل الكفارة في العتق في موضع فقال رقبة مؤمنة ثم ذكر كفارة مثلها فقال رقبة بأن تعلم أن الكفارة لا تكون إلا مؤمنة فقال هل تجد شيئا يدلك على هذا قلت نعم قال وأين هو قلت قول الله عز وجل وأشهدوا ذوي عدل منكم وقوله حين الوصية اثنان ذوا عدل منكم فشرط العدل في هاتين الآيتين وقال وأشهدوا إذا تبايعتم ولا يضار كاتب ولا شهيد وقال في القاذف لولا جاءوا عليه بأربعة شهداء وقال واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت لم يذكر ههنا عدلا قال الشافعي رحمه الله تعالى قلت له أرأيت لو قال لك قائل أجز في البيع والقذف وشهود الزنا غير العدل كما قلت في العتق لأني لم أجد في التنزيل شرط العدل كما وجدته في غير هذه الأحكام قال ليس ذلك له قد يكتفى بقول الله عز وجل ذوي عدل منكم فإذا ذكر الشهود فلا يقبلون إلا ذوي عدل وإن سكت عن ذكر العدل فاجتماعهما في أنهما شهادة يدل على أن لا يقبل فيها إلا العدل قلت هذا كما قلت فلم لم تقل بهذا فتقول إذا ذكر الله رقبة في الكفارة فقال مؤمنة ثم ذكر رقبة أخرى في الكفارة فهي مؤمنة لأنهما مجتمعان في أنهما كفارتان فإن لم يكن لنا عليك بهذا حجة فليست على أحد لو خالفه فقال الشهود في البيع والقذف والزنا يقبلون غير عدول قال الشافعي رحمه الله تعالى وإنما رأينا فرض الله عز وجل على المسلمين في أموالهم مدفوعا إلى مسلمين فكيف يخرج رجل من ماله فرضا عليه فيعتق به ذميا وقلنا له زعمت أن رجلا لو كفر بإطعام فأطعم مسكينا عشرين ومائة مد في أقل من ستين يوما لم يجزه وإن أطعمه إياه في ستين يوما أجزأه أما يدلك فرض الله عز ذكره بإطعام ستين مسكينا على أن كل واحد منهم غير الآخر وإنما أوجبه الله تعالى لستين متفرقين فكيف قلت يجزيه أن يطعمه مسكينا يفرقه عليه في ستين يوما ولم يجز له أن يطعم تسعة وخمسين في يوم طعام ستين أرأيت رجلا وجبت عليه ستون درهما لستين رجلا أيجزيه أن يؤدي الستين إلى واحد أو إلى تسعة وخمسين قال لا والفرض عليه أن يؤدي إلى كل واحد منهم حقه قلنا فقد أوجب الله عز وجل لستين مسكينا طعاما فزعمت أنه إن أعطاه واحدا منهم أجزأ عنه أرأيت لو قال لك قائل قد قال الله عز وجل وأشهدوا ذوي عدل منكم أتقول إنه أراد أن يشهد للطالب بحقه فشرط عدد من يشهد له والشهادة أو إنما أراد الشهادة قال أراد عدد الشهود وشهادة ذوي عدل منكم اثنان قلت ولو شهد له بحقه واحد اليوم ثم شهد له غدا أيجزيه من شاهدين قال لا لأن هذا واحد وهذه شهادة واحدة قلنا فالمسكين إذا رددت عليه الطعام لم يخرج من أن يكون واحدا لا ستين قلنا فقد سمى ستين مسكينا فجعلت طعامهم لواحد وقلت إذا جاء بالطعام أجزأه وسمى شاهدين فجاء شاهد منهما مرتين فقلت لا يجزيء فما فرق بينهما فرجع بعضهم إلى ما قلنا في هذا وفي أن لا تجزيء الكفارة إلا مؤمنة قال الله عز وجل والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم إلى قوله أن غضب الله عليها إن كان من الصادقين قال الشافعي رحمه الله تعالى فبين والله أعلم في كتاب الله عز وجل أن كل زوج يلاعن زوجته لأن الله عز وجل ذكر الزوجين مطلقين لم يخص أحدا من الأزواج دون غيره ولم تدل سنة ولا أثر ولا إجماع من أهل العلم على أن ما أريد بهذه الآية بعض الأزواج دون بعض قال الشافعي رحمه الله تعالى إن التعن الزوج ولم تلتعن المرأة حدث إذا أبت أن تلتعن لقول الله عز وجل ويدرأ عنها العذاب أن تشهد فقد أخبر والله أعلم أن العذاب كان عليها إلا أن تدرأه باللعان وهذا ظاهر حكم الله جل وعز قال فخالفنا في هذا بعض الناس فقال لا يلاعن إلا حران مسلمان ليس منهما محدود في قذف فقلت له وكيف خالفت ظاهر القرآن قال روينا عن عمرو بن شعيب أن النبي قال أربعة لا لعان بينهم فقلت له إن كانت راية عمرو بن شعيب مما يثبت فقد روى لنا عن رسول الله اليمين مع الشاهد والقسامة وعدد أحكام غير قليلة فقلنا بها وخالفت وزعمت أن لا تثبت روايته فكيف تحتج مرة بروايته على ظاهر القرآن وتدعها لضعفه مرة إما أن يكون ضعيفا كما قلت فلا ينبغي أن تحتج به في شيء وإما أن يكون قويا فاتبع ما رواه مما قلنا به وخالفته وقلت له أنت أيضا قد خالفت ما رويت عن عمرو بن شعيب قال وأين قلت إن كان ظاهر القرآن عاما على الأزواج ثم ذكر عمرو أربعة لا لعان بينهم فكان يلزمك أن تخرج الأربعة من اللعان ثم تقول يلاعن غير الأربعة لأن قوله أربعة لا لعان بينهم يدل على أن اللعان بين غير الأربعة فليس في حديث عمرو لا يلاعن المحدود في القذف قال أجل ولكنا قلنا به من قبل أن اللعان شهادة لأن الله عز وجل سماه شهادة فقلت له إنما معناها معنى اليمين ولكن لسان العرب واسع قال وما يدل على ذلك قلت أرأيت لو كانت شهادة أتجوز شهادة المرء لنفسه قال لا قلت أفتكون شهادته أربع مرات إلا كشهادته مرة واحدة قال لا قلت أفيحلف الشاهد قال لا قلت فهذا كله في اللعان قلت أفرأيت لو قامت مقام الشهادة ألا تحد المرأة قال بلى قلت أرأيت لو كانت شهادة أتجوز بشهادة النساء في حد قال لا قلت ولو جازت كانت شهادتها نصف شهادة قال نعم قلت فالتعنت ثمان مرات قال نعم قلت أفتبين لك أنها ليست بهادة قال ما هي بشهادة قلت ولم قلت هي شهادة علي معنى الشهادات مرة وأبيتها أخرى فإذا قلت هي شهادة فلم لا تلاعن بين الذميين وشهادتهما عندك جائزة كان هذا يلزمك وكيف لاعنت بين الفاسقين اللذين لاشهادة لهما قال لأنهما إذا تابا قبلت شهادتهما فقلت له ولو قالا قد تبنا أتقبل شهادتهما دون اختبارهما في مدة تطول قال لا قلت أفرأيت العبدين المسلمين العدلين الأمينين إذا أبيت اللعان بينهما لأنهما في حال عبودية لا تجوز شهادتهما لوعتقا من ساعتهما أتجوز شهادتهما قال نعم قلت أهما أقرب إلى جواز الشهادة لأنك لا تختبرهما يكفيك أنهما الخبرة لهما في العبودية أم الفاسقان اللذان لا تجيز شهادتهما حتى تختبرهما قال بل هما قلت فلم أبيت اللعان بينهما وهما أقرب من العدل إذا تحولت حالهما ولا عنت بين الفاسقين اللذين هما أبعد من العدل ولم أبيت اللعان بين الذميين وأنت تجيز شهادتهما في الحال التي يقذف فيها الزوج وقلت له أرأيت أعميين بخقين خلقا كذلك يقذف الزوج المرأة وفي الأعميين علتان إحداهما لا يريان الزنا والأخرى أنك لا تجيز شهادتهما بحال أبدا ولا يتحولان عندك أن تجوز شهادة واحد منهما أبدا كيف لا عنت بينهما وفيهما ما وصفت من القاذف الذي لا تجوز شهادته أبدا وفيهما أكثر من ذلك أن الرجل القاذف لا يرى زنا امرأته قال فظاهر القرآن أنهما زوجان قلنا فهذه الحجة عليك والذي أبيت قبوله منا أن اللعان بين كل زوجين وقال الله عز وجل في قذفة المحصنات فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون إلا الذين تابوا وقلنا إذا تاب القاذف قبلت شهادته وذلك بين في كتاب الله عز وجل قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة قال سمعت الزهري يقول زعم أهل العراق أن شهادة القاذف لا تجوز لأشهد أخبرني سعيد بن المسيب أن عمر بن الخطاب قال لأبي بكرة تب تقبل شهادتك أو إن تبت قبلت شهادتك قال وسمعت سفيان يحدث به هكذا مرارا ثم سمعته يقول شككت فيه قال سفيان أشهد لأخبرني ثم سمى رجلا فذهب على حفظ اسمه فسألت فقال لي عمر بن قيس هو سعيد بن المسيب وكان سفيان لا يشك أنه ابن المسيب قال الشافعي رحمه الله تعالى وغيره يرويه عن ابن شهاب عن سعيد بن المسيب عن عمر قال سفيان أخبرني الزهري فلما قمت سألت فقال لي عمر بن قيس وحضر المجلس معي هو سعيد بن المسيب قلت لسفيان أشككت حين أخبرك أنه سعيد قال لا هو كما قال غير أنه قد كان دخلني الشك قال الشافعي رحمه الله تعالى وأخبرني من أثق به من أهل المدينة عن ابن شهاب عن ابن المسيب أن عمر لما جلد الثلاثة استتابهم فرجع اثنان فقبل شهادتهما وأبي أبو بكرة أن يرجع فرد شهادته قال الشافعي رحمه الله تعالى وأخبرنا إسماعيل بن علية عن ابن أبي نجيح في القاذف إذا تاب تقبل شهادته قال وكلنا نقوله عطاءوطاوس ومجاهد وقال بعض الناس لا تجوز شهادة المحدود في القذف أبدا قلت أفرأيت القاذف إذا لم يحد حدا تاما أتجوز شهادته إذا تاب قال نعم قلت له ولا أعلمك إلا دخل عليك خلاف القرآن من موضعين أحدهما أن الله عز وجل أمر بجلده وأن لا تقبل شهادته فزعمت أنه إن لم يجلد قبلت شهادته قال فإنه عندى إنما ترد شهادته إذا جلد قلت أفتجد ذلك في ظاهر القرآن أم في خبر ثابت قال أما في خبر فلا وأما في ظاهر القرآن فإن الله عز وجل يقول فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا قلت أفبالقذف قال الله عز وجل ولا تقبلوا لهم شهادة أبدا أم بالجلد قال بالجلد قال بالجلد عندي قلت وكيف كان ذلك عندك والجلد إنما وجب بالقذف وكذلك ينبغي أن تقول في رد الشهادة أرأيت لو عارضك معارض بمثل حجتك فقال إن الله عز وجل قال في القاتل خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله فتحرير الرقبة لله والدية لأهل المقتول ولا يجب الذي للادميين وهو الدية حتى يؤدي الذي لله عز وجل كما قلت لا يجب أن ترد الشهادة وردها عن الآدميين حتى يؤخذ الحد الذي لله عز وجل ما تقول له قال أقول ليس هذا كما قلت وإذا أوجب الله عز وعلا على آدمى شيئين فكان أحدهما للادميين أخذ منه وكان الآخر لله جل وعز فينبغي أن يؤخذ منه أو يؤديه فإن لم يؤخذ منه ولم يؤده لم يسقط ذلك عنه حق الآدميين الذي أوجبه الله عز وجل عليه قلت له فلم زعمت أن القاذف إذا لم يجلد الحد وجلد بعضه فلم يتم بعضه أن شهادته مقبولة وقد أوجب الله تبارك تعالى في ذلك الحد ورد الشهادة فما علمته رد حرفا إلا أن قال هكذا قال أصحابنا فقلت له هذا الذي عبت على غيرك أن يقبل من من أصحابه وإن سبقوه إلى العلم وكانوا عنده ثقة مأمونين فقلت لا نقبل إلا ما جاء فيه كتاب أو سنة أو أثر أو أمر أجمع عليه الناس ثم قلت فيما أرى خلاف ظاهر الكتاب وقلت له إذ قال الله عز وجل إلا الذين تابوا فكيف جاز لك أو لأحد إن تكلف من العلم شيئا أن يقول لا أقبل شهادة القاذف وإن تاب ومن قولك وقول أهل العلم لو قال رجل لرجل والله لا أكلمك أبدا ولا أعطيك درهما ولا آتى منزل فلان ولا أعتق عبدي فلانا ولا أطلق امرأتي فلانه إن شاء الله إن الاستثناء واقع على جميع الكلام أوله وآخره فكيف زعمت أن الاستثناء لا يقع على القاذف إلا على أن يطرح عنه اسم الفسق فقط فقال قاله شريح فقلنا فعمر أولى أن يقبل قوله من شريح وأهل دار السنة وحرم الله أولى أن يكونوا أعلم بكتاب الله وبلسان العرب لأنه بلسانهم نزل القرآن قال فقول أبي بكرة استشهدوا غيري فإن المسلمين فسقوني فقلت له قلما رأيتك تحتج بشيء إلا وهو عليك قال وما ذاك قلت احتججت بقول أبي بكرة استشهدوا غيري فإن المسلمين فسقوني فإن زعمت أن أبا بكرة تاب فقد ذكر أن المسلمين لم يزيلوا عنه الاسم وأنت تزعم أن في كتاب الله عز وجل أن يزال عنه أذا تاب اسم الفسق ولا تجيز شهادته قولو أبي بكرة إن كان قاله أنهم لم يزيلوا عنه الاسم يدل على أنهم ألزموه الاسم مع تركهم قبول شهادته قال فهكذا احتج أصحابنا قلت أفتقبل عمن هو أشد تقدما في الدرك والسن والفضل من صاحبك أن تحتج بما إذا كشف كان عليك وبما ظاهر القرآن خلافه قال لا قلت فصاحبك أولى أن يرد هذا عليه وقلت له أتقبل شهادة من تاب من كفر ومن تاب من قتل ومن تاب من خمر ومن زنا قال نعم قلت والقاذف شر أم هؤلاء قال بل أكثر هؤلاء أعظم ذنبا منه قلت فلم قبلت من التائب من الأعظم وأبيت القبول من التائب مما هو أصغر منه وقلت وقلنا لا يحل نكاح إماء أهل الكتاب بحال وقال جماعة منا ولا يحل نكاح أمة مسلمة لمن يجد طولا لحرة ولا وإن لم يجد طولا لحرة حتى يخاف العنت فتحل حينئذ فقال بعض الناس يحل النكاح إماء أهل الكتاب ونكاح الأمة المسلمة لمن لم يجد طولا لحرة وإن لم يخف العنت في الأمة فقلت له قال الله عز وجل ولا تنكحوا المشركات حتى يؤمن فحرم المشركات جملة وقال الله عز وجل إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن ثم قال والمحصنات من الذين أوتوا الكتاب فأحل صنفا واحدا من المشركات بشرطين أحدهما أن تكون المنكوحة من أهل الكتاب والثاني أن تكون حرة لأنه لم يختلف المسلمون في أن قول الله عز وجل والمحصنات من الذين أوتوا الكتاب من قبلكم هن الحرائر وقال الله عز وجل وممن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فمما ملكت أيمانك قرأ الربيع إلى قوله لمن خشى العنت منكم فدل قول الله عز وجل ومن لم يستطع منكم طولا أنه إنما أباح نكاح الإماء من المؤمنين على معنيين أحدهما أن لا يجد طولا والآخر أن يخاف العنت وفي هذا ما دل على أنه لم يبح نكاح أمة غير مؤمنة فقلت لبعض من يقول هذا القول قد قلنا ما حكيت بمعنى كتاب الله وظاهره فهل قال ما قلت أنت من إباحة نكاح إماء أهل الكتاب أحد من أصحاب رسول الله أو أجمع لك عليه المسلمون فتقلدهم وتقول هم أعلم بمعنى ما قالوا إن احتملته الآيتان قال لا قلنا فلم خالفت فيه ظاهر الكتاب قال إذا أحل الله عز وجل الحرائر من أهل الكتاب لم يحرم الإماء قلنا ولم لا تحرم الإماء منهم بجملة تحرم المشركات وبأنه خص الإماء المؤمنات لمن لم يجد طولا ويخاف العنت قال لما حرم الله المشركات جملة ثم ذكر منهن محصنات أهل الكتاب كان كالدال على أنه قد أباح ما حرم فقلت له أرأيت لو عارضك جاهل بمثل ما قلت فقال قال الله جل وعز حرمت عليكم الميتة والدم ولحم الخنزير قرأ الربيع إلى قوله وما ذبح على النصب وقال في الآية الأخرى إلا ما اضطررتم إليه فلما أباح في حال الضرورة ما حرم جملة أيكون لي إباحة ذلك في غير حال الضرورة فيكون التحريم فيه منسوخا والإباحة قائمة قال لا قلنا وتقول له التحريم بحالة والإباحة على الشرط فمتى لم يكن الشرط فلا تحل قال نعم قلنا فهذا مثل الذي قلنا في إماء أهل الكتاب وقلت له قال الله عز وجل فيمن حرم وأمهات نسائكم وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن فإن لم تكونوا دخلتم بهن فلا جناح عليكم أفرأيت لو قال قائل إنما حرم الله بنت المرأة بالدخول وكذلك الأم وقد قاله غير واحد قال ليس ذلك له قلنا ولم ألأن الله حرم الأم مبهمة والشرط في الربيبة فأحرم ما حرم الله وأحل ما أحل الله خاصة ولا أجعل ما أبيح وحده محلا لغيره قال نعم قلنا فهكذا قلنا في إماء أهل الكتاب والإماء المؤمنات وقلنا افترض الله عز وجل الوضوء فسن رسول الله المسح على الخفين أيكون لنا إذا دلت السنة على أن المسح يجزيء من الوضوء أن نمسح على البرقع والقفازين والعمامة قال لا قلنا ولم أنعم الجملة على ما فرض الله تبارك وتعالى ونخص ما خصت السنة قال نعم قلنا فهذا كله حجة عليك وقلنا أرأيت حين حرم الله تعالى المشركات جملة ثم استثنى نكاح الحرائر من أهل الكتاب فقلت يحل نكاح الإماء منهن لأنه ناسخ للتحريم جملة وإباحته حرائرهن تدل على إباحة إمائهن فإن قال لك قائل نعم وحرائر وإماء المشركات غير أهل الكتاب قال ليس ذلك له قلنا ولم قال لأن المستثنيات بشرط أنهن من أهل الكتاب قلنا ولا يكن من غيرهن قال نعم قلنا وهو يشرط أنهن حرائر فكيف جاز أن يكن إماء والأمة غير الحرة كما الكتابية غير المشركة التي ليست بكتابية وهذا كله حجة عليه أيضا في إماء المؤمنين يلزمه فيه أن لا يحل نكاحهن إلا بشرط الله عز وجل فإن الله تبارك وتعالى إنما أباحه بأن لا يجد طولا ويخاف العنت والله تعالى أعلم وقال الله تعالى حرمت عليكم أمهاتكم الآية وقال كتاب الله عليكم وأحل لكم ما وراء ذلكم وقال الله عز وجل ولا تنكحوا ما نكح آباؤكم من النساء وقال الله عز وجل الرجال قوامون على النساء بما فضل الله بعضهم على بعض فقلنا بهذه الآيات إن التحريم في غير النسب والرضاع وما خصته سنة بهذه الآيات إنما هو بالنكاح ولا يحرم الحلال الحرام وكذلك قال ابن عباس رضي الله تعالى عنهما فلو أن رجلا ناك أم امرأته عاصيا لله عز وجل لا تحرم عليه امرأته وقال بعض الناس إذا قبل أم امرأته أو نظر إلى فرجها بشهوة حرمت عليه امرأته وحرمت هي عليه لأنها أم امرأته ولو أن امرأته قبلت ابنه بشهوة حرمت على زوجها فقلنا له ظاهر القرآن يدل على أن التحريم إنما هو بالنكاح فهل عندك سنة بأن الحرام يحرم الحلال قال لا قلت فأنت تذكر شيئا ضعيفا لا يقوم بمثله حجة لو قاله من رويته عنه في شيء ليس فيه قرآن وقال هذا موجود فإن ما حرمه الحلال فالحرام له أشد تحريما قلنا أرأيت لو عارضك معارض بمثل حجتك فقال إن الله عز وجل يقول في التي طلقها زوجها ثالثة من الطلاق فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن نكحت والنكاح العقدة حلت لزوجها الذي طلقها قال ليس ذلك له لأن السنة تدل على أن لا تحل حتى يجامعها الزوج الذي ينكحها قلنا فقال لك فإن النكاح يكون وهي لا تحل وظاهر القرآن يحلها فإن كانت السنة تدل على أن جماع الزوج يحلها لزوجها الذي فارقها فالمعنى إنما هو في أن يجامعها غير زوجها الذي فارقها فإذا جامعها رجل بزنا حلت وكذلك إن جامعها بنكاح فاسد يلحق به الولد حلت قال لا وليس واحد من هذين زوجا قلنا فإن قال لك قائل أو ليس قد كان التزويج موجودا وهي لا تحل فإنما حلت بالجماع فلا يضرك من أين كان الجماع قال لا حتى يجتمع الشرطان معا فيكون جماع نكاح صحيح قلنا ولا يحلها الجماع الحرام قياسا على الجماع الحلال قال لا قلت وإن كانت أمة فطلقها زوجها فأصابها سيدها قال لا قلنا فهذا جماع حلال قال وإن كان حلالا فليس بزوج لا تحل لزوجها الأول حتى يجتمع أن يكون زوجا ويجامعها الزوج قلنا فإنما حرم الله بالحلال فقال وأمهات نسائكم وقال ولا تنكحوا ما نكح آباؤكم من النساء فمن أين زعمت أن حكم الحلال حكم الحرام وأبيت ذلك في المرأة يفارقها زوجها والأمة يفارقها زوجها فيصيبها سيدها وقلت له قد قال الله عز وجل الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان وقال فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن قال لك قائل فلما كان حكم الزوجة إذا طلقت ثلاثا حرمت عليه حتى تنكح زوجا غيره فلو أن رجلا تكلم بالطلاق من امرأة يصيبها بفجور أفتكون حرمت عليه حتى تنكح زوجا غيره لأن الكلام بالطلاق إذا حرم الحلال كان للحرام أشد تحريما قال ليس ذلك له قلنا وليس حكم الحلال حكم الحرام قال لا قلنا فلم زعمت أنه حكمه فيما وصفت قال فإن صاحبنا قال أقول ذلك قياسا قلنا فأين القياس قال الكلام محرم في الصلاة فإذا تكلم حرمت الصلاة قلنا وهذا أيضا فإذا تكلم في الصلاة حرمت عليه تلك الصلاة أن يعود فيها أو حرمت صلاة غيرها بكلامه فيها قال لا ولكنه أفسدها وعليه أن يستأنفها قلنا فلو قاس هذا القياس غير صاحبك أي شيء كنت تقول له لعلك كنت تقول له ما يحل لك تكلم في الفقه هذا رجل قيل له استأنف الصلاة لأنها لا تجزي عنك إذا تكلم فيها وذلك رجل جامع امرأة فقلت له حرمت عليك أخرى غيرها أبدا فكان يلزمك أن تزعم أن صلاة غيرها حرام عليه أن يصليها أبدا وهذا لا يقول به أحد من المسلمين وإن قلته فأيهما تحرم عليه أو تزعم أنها حرام عليه أن يصليها أبدا كما زعمت أن امرأته إذا نظر إلى فرج أمها حرمت عليه أبدا قال لا أقول هذا ولا تشبه الصلاة المرأتان تحرمان لو شبهتهما بالصلاة قلت له يعود في كل واحدة من الامرأتين فينكحها بنكاح حلال وقلت له لا تعد في واحدة من الصلاتين قلنا فلو زعمت قسته به وهو أبعد الأمور منه قال شيء كان قاسه صاحبنا قلنا أفحمدت قياسه قال لا ما صنع شيئا وقال فإن صاحبنا قال فالماء حلال فإذا خالطه الحرام نجسه قلنا وهذا أيضا مثل الذي زعمت أنك لما تبين لك علمت أن صاحبك لم يصنع فيه شيئا قال فكيف قلت أتجد الحرام في الماء مختلطا فالحلال منه لا يتميز أبدا قال نعم قلت أفتجد بدن التي زنى بها مختلطا ببدن ابنتها لا يتميز منه قال لا قلت وتجد الماء لا يحل أبدا إذا خالطه الحرام لأحد من الناس قال نعم قلت فتجد الرجل إذا زنى بامرأة حرم عليه أن ينكحها أو هي حلال له وحرام عليه أمها وابنتها قال بل هي حلال له قلت فهما حلال لغيره قال نعم قلت أفتراه قياسا على الماء قال لا قلت أفما تبين لك أن خطأك في هذا ليس يسيرا إذا كان يعصى الله عز وجل في امرأة فزنى بها فإذا نكحها حلت له بالنكاح وإن أراد نكاح ابنتها لم تحل له فتحل له التي زنى بها وعصى الله تعالى فيها ولو طلقها ثلاثا لم يكن ذلك طلاقا لأن الطلاق لا يقع إلا على الأزواج وتحرم عليه ابنتها التي لم يعص الله تعالى في أمرها وإنما حرمت عليه بنت امرأته وهذه عندك ليست بامرأته قال فإنه يقال ملعون من نظر إلى فرج امرأة وابنتها قلت وما أدرى لعل من زني بامرأة ولم ير فرج ابنتها ملعون وقد أوعد الله عز وجل على الزنا النار ولعله ملعون من أتى شيئا مما يحرم عليه فقيل له ملعون من نظر إلى فرج أختين قال لا قلت فكيف زعمت أنه إن زنى بأخت امرأته حرمت عليه امرأته فرجع بعضهم إلى قولنا وعاب قول أصحابه في هذا قال الشافعي رحمه الله تعالى وجعل الله عز وجل الرجال قوامين على النساء والطلاق إليهم فزعموا هم أن المرأة إذا شاءت كان الطلاق إليها فإذا كرهت المرأة زوجها قبلت ابنه وقال قبلته بشهوة فحرمت عليه فجعلوا الأمر إليها وقلنا نحن وهم وجميع الناس لا يختلفون في ذلك علمته من طلق غير امرأته أو آلى منها أو تظاهر منها لم يلزمها من ذلك شيء ولم يلزمه ظهار ولا إيلاء قال فقلنا إذا اختلعت المرأة من زوجها ثم طلقها في عدتها لم يلزمها الطلاق لأنها ليست له بامرأة وهذا يدل على أصل ما ذهبنا إليه لا يخالفه فقال بعض الناس إذا اختلعت منه فلا رجعة له عليها وإن طلقها بعد الخلع في العدة لزمها الطلاق وإن طلقها بعد انقضاء العدة لم يلزمها الطلاق فقلت له قد قال الله عز وجل للذين يؤلون من نسائهم تربص أربعة أشهر إلى آخر الآيتين وقال الله عز وجل والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة من قبل أن يتماسا وقلنا قال الله تبارك وتعالى ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين ولهن الربع مما تركتم إن لم يكن لكم ولد وفرض الله عز وجل العدة على الزوجة في الوفاة فقال يتربصن بأنفسهن أربعة أشهر وعشرا فما تقول في المختلعة إن آلى منها في العدة بعد الخلع أو تظاهر هل يلزمه الإيلاء أو الظهار قال لا قلت فإن مات هل ترثه أو ماتت هل يرثها في العدة قال لا قلت ولم وهي تعتد منه قال لا وإن اعتدت فهي غير زوجة وإنما يلزم هذا في الأزواج وقال الله عز وجل والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم الآية وإذا رمى المختلعة في العدة أيلاعنها قال لا قلت أفبالقرآن تبين أنها ليست بزوجة قال نعم قلت فكيف زعمت أن الطلاق لا يلزم إلا زوجة وهذه بكتاب الله تعالى عندنا وعندك غير زوجة ثم زعمت أن الطلاق يلزمها وأنت تقول إن آيات من كتاب الله عز وجل تدل على أنها ليست بزوجة قال روينا قولنا هذا بحديث شامي قلنا أفيكون مثله مما يثبت قال لا قلنا فلا تحتج به قال فقال ذلك إبراهيم النخعي وعامر الشعبي قلنا فهما إذا قالا وإن لم يخالفهما غيرهما حجة قال لا قلنا فهل يحتج بهما على قولنا وهو يوافق ظاهر القرآن ولعلهما كانا يريان له عليها الرجعة فيلزمانه الإيلاء والظهار ويجعلان بينهما الميراث قال فهل قال أحد بقولك قلنا الكتاب كاف من ذلك وقد أخبرنا مسلم بن خالد عن ابن جريج عن عطاء عن ابن عباس وابن الزبير أنهما قالا لا يلحق المختلعة الطلاق في العدة لأنه طلق ما لا يملك قلت له لو لم يكن في هذا إلا قول ابن عباس وابن الزبير كليهما أكان لك خلافه في أصل قولنا وقولك إلا بأن يقول بعض أصحاب النبي خلافه قال لا قلت فالقرآن مع قولهما وقد خالفتهما وخالفت في قولك عدد آي من كتاب الله عز وجل قال فأين قلت أن زعمت أن حكم الله في الأزواج أن يكون بينهم الإيلاء والظهار واللعان وأن يكون لهن الميراث ومنهن الميراث وأن المختلعة ليست بزوجة يلزمها واحد من هذا فما يلزمك إذا قلت يلزمها الطلاق والطلاق لا يلزم إلا زوجة أنك خالفت حكم الله في إلزامها الطلاق أو في تركك إلزامها الإيلاء والظهار واللعان والميراث لها والميراث منها قال الشافعي رحمه الله تعالى فما رد شيئا إلا أن قال قال بهذا أصحابنا فقلت له أتجعل قول الرجل من أصحاب النبي مرة حجة وليس يدل على موافقة قوله من القرآن شيء وتجعله أخرى حجة وأنت تقول ظاهر القرآن يخالفه كما قلت إذا أرخى سترا وجب المهر وظاهر القرآن أنه إذا طلقها قبل أن يمسها فلها نصف المهر وإغلاق الباب وإرخاء الستر ليس بالمسيس ثم تترك قول ابن عباس وابن الزبير ومعهما خمس آيات من كتاب الله تعالى كلها تدل على أن المختلعة في العدة ليست بزوجة ومعهما القياس والمعقول عند أهل العلم وتترك قول عمر في الصيد أنه قضى في الضبع بكبش وفي الغزال بعنز وفي اليربوع بجفرة وفي الأرنب بعناق وقول عمر وعبدالرحمن حين حكما على رجلين أوطئا ظبيا بشاة والقرآن يدل على قولهما بقول الله عز وجل فجزاء مثل ما قتل من النعم فزعمت أنه يجزي بدراهم ويقولان في الظبي بشاة واحدة والله يقول مثل وأنت تقول جزاءان وقال الله عز وجل وللمطلقات متاع بالمعروف حقا على المتقين وقال لا جناح عليكم إن طلقتم النساء ما لم تمسوهن فقرأ إلى المحسنين فقال عامة من لقيت من أصحابنا المتعة هي للتي لم يدخل بها قط ولم يفرض لها مهر فطلقت وللمطلقة المدخول بها المفروض لها بأن الآية عامة على المطلقات لم يخصص منهن واحدة دون أخرى بدلالة من كتاب الله عز وجل ولا أثر قال الشافعي رحمه الله تعالى وأخبرنا مالك عن نافع عن ابن عمر أنه قال لكل مطلقة متعة إلا التي فرض لها صداق ولم يدخل بها فحسبها نصف المهر قال الشافعي رحمه الله تعالى وأحسب ابن عمر استدل بالآية التي تتبع للتي لم يدخل بها ولم يفرض لها لأن الله تعالى يقول بعدها وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم الآية فرأى القرآن كالدلالة على أنها مخرجة من جميع المطلقات ولعله رأي أنه إنما أريد أن تكون المطلقة تأخذ بما استمتع به منها زوجها عند طلاقها شيئا فلما كانت المدخول بها تأخذ شيئا وغير المدخول بها إذا لم يفرض لها كانت التي لم يدخل بها وقد فرض لها تأخذ بحكم الله تبارك وتعالى نصف المهر وهو أكثر من المتعة ولم يستمتع بها فرأى حكمها مخالفا حكم المطلقات بالقرآن وخالف حالها حالهن فذكرت ما وصفت من هذا لبعض من يخالفنا وقلنا له أنت تستدل بقول الواحد من أصحاب رسول الله على معنى الكتاب إذا احتمله والكتاب محتمل ما قال ابن عمر وفيه كالدليل على قوله فكيف خالفته ثم لم تزعم بالآية أن المطلقات سواء في المتعة وقال الله عز وجل وللمطلقات متاع بالمعروف لم يخص مطلقة دون مطلقة قال استدللنا بقول الله عز وجل حقا على المتقين أنها غير واجبة وذلك أن كل واجب فهو على المتقين وغيرهم ولا يخص به المتقون قال الشافعي رحمه الله تعالى قلنا فقد زعمت أن المتعة متعتان متعة يجبر عليها السلطان وهي متعة المرأة لم يفرض لها الزوج ولم يدخل بها فطلقها وإنما قال الله عز وجل فيها حقا على المحسنين فكيف زعمت أن ما كان حقا على المحسنين حق على غيرهم في هذه الآية وكل واحدة من الآيتين خاصة فكيف زعمت أن إحداهما عامة والأخرى خاصة فإن كان هذا حقا على المتقين لم لم يكن حقا على غيرهم هل معك بهذا دلالة كتاب أو سنة أو أثر أو إجماع فما علمته رد أكثر مما وصفت في أن قال هكذا قال أصحابنا رحمهم الله تعالى قال الشافعي رحمه الله تعالى وقد قال الله عز وجل لنبيه في المشركين فإن جاءوك فاحكم بينهم أو أعرض عنهم الآية وقال الله عز وجل وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك وأهواءهم يحتمل سبيلهم في أحكامهم ويحتمل ما يهوون وأيهما كان فقد نهى عنه وأمرأن يحكم بينهم بما أنزل الله على نبيه فقلنا إذا حكم الحاكم بين أهل الكتاب حكم بينهم بحكم الله عز وجل وحكم الله حكم الإسلام وأعلمهم قبل أن يحكم أنه يحكم بينهم حكمه بين المسلمين وأنه لا يجيز بينهم إلا شهادة المسلمين لقول الله تعالى وأشهدوا ذوي عدل منكم وقوله واستشهدوا شهيدين من رجالكم فقال بعض الناس تجوز شهادتهم بينهم فقلنا ولم والله عز وجل يقول شهيدين من رجالكم وذوي عدل منكم وأنت لا تخالفنا في أنهم من الأحرار المسلمين العدول لا من غيرهم فكيف أجزت غير من أمر الله تعالى به قال بقول الله عز وجل اثنان ذوا عدل منكم أو آخران من غيركم فقلت له فقد قيل من غير قبيلتكم والتنزيل والله تعالى أعلم يدل على ذلك لقول الله عز وجل تحبسونهما من بعد الصلاة والصلاة المؤقتة للمسلمين وبقول الله تبارك وتعالى فيقسمان بالله إن ارتبتم لا نشتري به ثمنا ولو كان ذا قربى وإنما القرابة بين المسلمين الذين كانوا مع النبي من العرب أو بينهم وبين أهل الأوثان لا بينهم وبين أهل الذمة وقول الله تبارك وتعالى ولا نكتم شهادة الله إنا إذا لمن الآثمين فإنما يتأثم من كتمان الشهادة للمسلمين المسلمون لا أهل الذمة قال فإنا نقول هي على غير أهل دينكم قلت له فأنت تترك ما تأولت قال وأين قلت أفتجيز شهادة غير أهل ديننا من المشركين غير أهل الكتاب قال لا قلت ولم وهم غير أهل ديننا هل تجد في هذه الآية أو في خبر يلزم مثله أن شهادة أهل الكتاب جائزة وشهادة غيرهم غير جائزة أو رأيت لو قال لك قائل أراك قد خصصت بعض المشركين دون بعض فأجيز شهادة غير أهل الكتاب لأنهم ضلوا بما وجدوا عليه آباءهم ولم يبدلوا كتابا كان في أيديهم وأرد شهادة أهل الذمة لأن الله عز وجل أخبرنا أنهم بدلوا كتابه قال ليس ذلك له وفيهم قوم لا يكذبون قلنا وفي أهل الأوثان قوم لا يكذبون قال فالناس مجتمعون على أن لا يجيزوا شهادة أهل الأوثان قلنا الذين تحتج بإجماعهم معك من أصحابنا لم يردوا شهادة أهل الأوثان إلا من قول الله عز وجل ذوي عدل منكم والآية معها وبذلك ردوا شهادة أهل الذمة فإن كانوا أخطئوا فلا نحتج بإجماع المخطئين معك وإن كانوا أصابوا فاتبعهم فقد اتبعوا القرآن فلم يجيزوا شهادة من خالف دين الإسلام قال فإن شريحا أجاز شهادة أهل الذمة فقلت له وخالف شريحا غيره من أهل دار السنة والهجرة والنصرة فأبوا إجازة شهادتهم ابن المسيب وأبو بكر بن حزم وغيرهما وأنت تخالف شريحا فيما ليس فيه كتاب برأيك قال إني لأفعل قلت ولم قال لأنه لا يلزمني قوله قلت فإذا لم يلزمك قوله فيما ليس فيه كتاب فقوله فيما فيه خلاف الكتاب أولى أن لا يلزمك قال فإذا لم أجز شهادتهم أضررت بهم قلت أنت لم تظر بهم لهم حكام ولم يزالوا يسألون ذلك منهم ولا نمنعهم من حكامهم وإذا حكمنا لم نحكم إلا بحكم الله من إجازة شهادة المسلمين وقلت له أرأيت عبيدا أهل فضل ومروءة وأمانة يشهد بعضهم لبعض قال لا تجوز شهادتهم قلت لا يخلطهم غيرهم في أرض رجل أو ضيعته فيهم قتل وطلاق وحقوق وغيرها ومتى ردت شهادتهم بطلت دماؤهم وحقوقهم قال فأنا لم أبطلها وإنما أمرت بإجازة شهادة الأحرار العدول المسلمين قلت وهكذا أعراب كثير في موضع لا يعرف عدلهم وهكذا أهل سجن لا يعرف عدلهم ولا يخلط هؤلاء ولا هؤلاء أحد يعدل أتبطل الدماء والأموال التي بينهم وهم أحرار مسلمون لا يخالطهم غيرهم قال نعم لأنهم ليسوا ممن شرط الله قلنا ولا أهل الذمة ممن شرط الله بل هم أبعد ممن شرط الله من عبيد عدول لو أعتقوا جازت شهادتهم من غد ولو أسلم ذمي لم تجز شهادته حتى نختبر إسلامه وقلت له إذا احتججت باثنان ذوا عدل منكم أو آخران من غيركم أفتجيزها على وصية المسلم حيث ذكرها الله عز وجل قال لا لأنها منسوخة قلنا أفتنسخ فيما نزلت فيه وتثبت في غيره لو قال هذا غيرك كنت شبيها أن تخرج من جوابه إلى شتمه قال ما قلنا فيها إلا أن أصحابنا قالوه وأردنا الرفق بهم قلنا الرفق بالعبيد المسلمين العدول والأحرار من الأعراب وأهل السجن كان أولى بك وألزم لك من الرفق بأهل الذمة فلم ترفق بهم لأن شرط الله في الشهود غيرهم وغير أهل الذمة فكيف جاوزت شرط الله تعالى في أهل الذمة للرفق بهم ولم تجاوزه في المسلمين للرفق بهم وقلت أيضا على هذا المعنى إذا تحاكموا إلينا وقد زنى منهم ثيب رجمناه قال الشافعي رحمه الله تعالى أخبرنا مالك بن أنس عن نافع عن ابن عمر أن رسول الله رجم يهوديين زنيا قال الشافعي رحمه الله تعالى فرجع بعضهم إلى هذا القول وقال أرجمهما إذا زنيا لأن ذلك حكم الإسلام وأقام بعضهم على أن لا يرجمهما إذا زنيا وقالوا جميعا في الجملة نحكم عليهم بحكم الإسلام فقلت لبعضهم أرأيت إذا أربوا فيما بينهم والربا عندهم حلال قال أرد الربا لأنه حرام عندنا قلت ولا تلتفت إلى ما عندهم من إحلاله قال لا قلت أرأيت إن اشترى مجوسي منهم بين يديك غنما بألف ثم وقذها كلها ليبيعها فباع بعضها موقوذا بربح وبقى بعضها فحرقها عليه مسلم أو مجوسي فقال هذا مالي وهذه ذكاته عندي وحلال في ديني وقد نقدت ثمنه بين يديك وبعت بعضه بربح والباقي كنت بائعه بربح ثم حرقه هذا قال فليس لك عليه شيء قلت فإن قال لك ولم قال لأنه حرام قلت فإن قال لك حرام عندك أو عندي قال أقول له عندي قلت فقال هو حلال عندي قال وإن كان حلالا عندك فهو حرام عندي على وما كان حراما على فهو حرام عليك قلت فإن قال فأنت تقرني على أن آكله أو أبيعه وأنا في دار الإسلام وتأخذ مني عليه الجزية قال فإن أقررتك عليه فإقرارك عليه ليس هو الذي يوجب لك على أن أصير لك شريكا بأن أحكم لك به قلت فما تقول إن قتل له خنزيرا أو أهراق له خمرا قال يضمن ثمنه قلت ولم قال لأنه مال له قلت أحرام عليك أم غير حرام قال بل حرام قلت أفتقضى له بقيمة الحرام ما فرق بينه وبين الربا وثمن الميتة للميتة كانت أولى أن يقضى له بثمنها لأن فيها أهبا قد يسلخها فيدبغها فتحل له وليس في الخنزير عندك ما يحل قال الشافعي رحمه الله تعالى قلت له ما تقول في مسلم أو ذمي سلخ جلود ميتة ليدبغها فحرق تلك الجلود عليه قبل الدباغ مسلم أو ذمي قال لا ضمان عليه قلت ولم وفد تدبغ فتصير تسوي مالا كثيرا ويحل بيعها قال لأنها حرقت في وقت فلما أتلفت في الوقت الذي ليست فيه حلالا لم أضمنها قلت والخنزير شر أو هذه قال بل الخنزير قلت فظلم المسلم والمعاهد أعظم أم ظلم المعاهد وحده قال بل ظلم المسلم والمعاهد معا قلت فلا فما أسمعك إلا ظلمت المسلم والمعاهد أو أحدهما حين لم تقض للمسلم بثمن الأهب وقد تصير حلالا وهي الساعة له مال لو غصبه إياها إنسان لم تحل له وكان عليك ردها إليه وظلمت المعاهد حين لم تضمن ثمن أهبه وثمن ميتته أو ظلمته حين أعطيته ثمن الحرام من الخمر والخنزير قال الشافعي رحمه الله تعالى ولهذا كتاب طويل هذا مختصر منه وفيما كتبنا بيان مما لم نكتب إن شاء الله تعالى قال الشافعي رحمه الله تعالى وقد قال الله تبارك وتعالى إنما الصدقات للفقراء والمساكين قرأ الربيع الآية فقلنا بما قال الله عز وجل إذا وجد الفقراء والمساكين والرقاب والغارم وابن السبيل أعطوا منها كلهم ولم يكن للامام أن يعطى صنفا منهم ويحرمها صنفا يجدهم لأن حق كل واحد منهم ثابت في كتاب الله عز وجل فقال بعض الناس إن كانوا موجودين فله أن يعطيها صنفا واحدا ويمنع من بقى معه فقيل له عمن أخذت هذا فذكر بعض من ينسب إلى العلم لا أحفظه قال فقال إن وضعها في صنف واحد وهو يجد الأصناف أجزأه قلنا فلو كان قول هذا الذي حكيت عنه هذا مما يلزم لم يكن لك فيه حجة لأنه لم يقل فإن وضعها والأصناف موجودون أجزأه وإنما قال الناس إذا لم يوجد صنف منها رد حصته على من معه لأنه مال من مال الله عز وجل لا نجد أحدا أحق به ممن ذكره الله في كتابه معه فأما والأصناف موجودة فمنع بعضهم ماله لا يجوز ولو جاز هذا جاز أن يأخذه كله فيصرفه إلى غيرهم مع أنا لا نعلم أحدا قال هذا القول قط يلزم قوله ولو لم يكن في هذا كتاب الله وكيف تحتج على كتاب الله بغير سنة ولا أمر مجتمع عليه ولا أمر بين قال الشافعي رحمه الله تعالى وقد تركنا من الحجة على من خالف اليمين مع الشاهد أكثر مما كتبنا اكتفاء ببعض ما كتبنا ونسأل الله تعالى التوفيق والعصمة وقد بينا إن شاء الله تعالى أنهم لم يحتجوا في إبطال الحديث عن النبي أنه قضى باليمين مع الشاهد بشيء زعموا أنه يخالف ظاهر القرآن إلا وقد بينا أنهم خالفوا القرآن بلا حديث عن النبي فيكونوا قالوا بقول رسول الله وقد أمرنا الله تعالى أن نأخذ ما آتانا وننتهي عما نهانا ولم يجعل لأحد بعده ذلك وبينا أنهم تركوا ظاهر القرآن ومعه قول بعض أصحاب النبي بظاهر القرآن في غير موضع أيضا فأي جهل أبين من أن يكون قوم يحتجون بشيء يلزمهم أكثر منه لا يرونه حجة لغيرهم عليهم والله تعالى الموفق


باب اليمين مع الشاهد

قال الشافعي رحمه الله تعالى من ادعى ما لا فأقام عليه شاهدا أو ادعى عليه مال فكانت عليه يمين نظر في قيمة المال فإن كان عشرين دينارا فصاعدا وكان الحكم بمكة أحلف بين المقام والبيت على ما يدعى ويدعى عليه وإن كان بالمدينة حلف على منبر رسول الله قال الشافعي رحمه الله تعالى فإن كان عليه يمين لا يحلف بين المقام والبيت فقال بعض أصحابنا إذا كان هذا هكذا حلف في الحجر فإن كانت عليه يمين في الحجر أحلف عن يمين المقام ويكون أقرب إلى البيت من المقام وإن كان ما يحلف عليه أقل من عشرين دينارا أحلف في المسجد الحرام ومسجد النبي وهكذا إذا كان ما يحلف عليه من أرش جناية أو غيرها من الأموال كلها ولو قال قائل يجبر على اليمين بين البيت والمقام وإن حنث كما يجبر على اليمين لو لزمته وعليه يمين أن يحلف كان مذهبا ومن كان ببلد غير مكة والمدينة أحلف على عشرين دينارا أو على العظيم من الدم والجراح بعد العصر في مسجد ذلك البلد ويتلى عليه إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا قال الشافعي رحمه الله تعالى ويحلف على الطلاق والحدود كلها وجراح العمد صغرت أم كبرت بين المقام والبيت وعلى جراح الخطأ التي هي أموال إذا بلغ أرشها عشرين دينارا فإن لم تبلغ لم يحلف بين المقام والبيت وكذلك العبد يدعى العتق إن بلغت قيمتة عشرين دينارا حلف سيده وإلا لم يحلف قال وهذا قول حكام المكيين ومفتيهم ومن حجتهم فيه إجماعهم أن مسلم بن خالد والقداح أخبرا عن ابن جريج عن عكرمة بن خالد أن عبدالرحمن ابن عوف رأى قوما يحلفون بين المقام والبيت فقال أعلى دم قالوا لا قال أفعلى عظيم من الأمر فقالوا لا قال لقد خشيت أن يتهاون الناس بهذا المقام قال الشافعي رحمه الله تعالى فذهبوا إلى أن العظيم من الأموال ما وصفت من عشرين دينارا فصاعدا وقال مالك يحلف على المنبر على ربع دينار قال الشافعي رحمه الله تعالى وأخبرنا عبدالله بن المؤمل عن ابن أبي مليكة قال كتبت إلى ابن عباس من الطائف في جاريتين ضربت إحداهما الأخرى ولا شاهد عليهما فكتب إلى أن احبسهما بعد العصر ثم اقرأ عليهما إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا ففعلت فاعترفت قال الشافعي رحمه الله تعالى وأخبرنا مطرف بن مازن بإسناد لا أعرفه أن ابن الزبير أمر بأن يحلف على المصحف قال الشافعي رحمه الله تعالى ورأيت مطرفا بصنعاء يحلف على المصحف قال ويحلف الذميون في بيعتهم وحيث يعظمون وعلى التوراة والإنجيل وما عظموا من كتبهم قال ومن أحلف على حد أو جراح عمد قل أرشها أو كثر أو زوج لا عن فهذا أعظم من عشرين دينارا فيحلف عليه كما وصفنا بين المقام والبيت وعلى المنبر وفي المساجد وبعد العصر وبما تؤكد به الأيمان قال الشافعي رحمه الله تعالى ولو أخطأ الحاكم في رجل عليه يمين بين المقام والبيت فأحلفه ولم يحلفه بين المقام والبيت فالقول في ذلك واحد من قولين أحدهما أنه إذا كان من ليس بمكة ولا المدينة ممن عنده حاكم لا يجلب إلى المدينة ولا مكة فيحلف ببلده فحلفه في حرم الله وفي حرم رسول الله أعظم من حلفه في غيره ولا تعاد عليه اليمين والآخر أنه إذا كان من حقه أن يحلف بين المقام والبيت أو على المنبر والناس لليمين بين البيت والمقام وعلى المنبر أهيب فتعاد اليمين عليه حتى يؤخذ منه ما عليه قال الشافعي رحمه الله تعالى ولا يجلب أحد من بلد به حاكم يجوز حكمه في العظيم من الأمور إلى مكة وإلى المدينة وإلى موضع الخليفة ويحكم عليه حاكم بلده باليمين ببلده فإن كان المحكوم عليه يقهر حاكم بلده بجند أو عز فسأل الطالب الخليفة رفعه إليه رأيت رفعه إن لم يكن حاكم يقوى عليه غيره فإن كان يقوى عليه حاكم غيره وهو أقرب إليه من الخليفة رأيت أن يرفع إلى الذي هو أقرب إليه قال الشافعي رحمه الله تعالى والمسلمون البالغون رجالهم ونساؤهم ومماليكهم وأحرارهم سواء في الأيمان يحلفون كما وصفنا والمشركون من أهل الذمة والمستأمنون في الأيمان كما وصفنا يحلف كل واحد منهم بما يعظم من الكتب وحيث يعظم من المواضع بما يعرف المسلمون مما يعظم المستحلف منهم مثل قوله بالله الذي أنزل التوراة على موسى وبالله الذي أنزل الإنجيل على عيسى وما أشبه هذا مما يعرفه المسلمون وإن كانوا يعظمون شيئا يجهله المسلمون إما يجهلون لسانهم فيه وإما يشكون في معناه لم يحلفوهم به ولا يحلفونهم أبدا إلا بما يعرفون قال الشافعي رحمه الله تعالى ويحلف الرجل في حق نفسه على البت وفيما عليه نفسه على البت وذلك مثل أن يكون له أصل الحق على الرجل فيدعى الرجل منه البراءة فيحلف بالله أن هذا الحق ويسميه لثابت عليه ما اقتضاه ولا شيئا منه ولا اقتضاه ولا شيئا منه له مقتض بأمره ولا أحال به ولا بشيء منه على أحد ولا أبرأ فلانا المشهود عليه منه ولا من شيء منه بوجه من الوجوده وأنه عليه لثابت إلى يوم حلفت هذه اليمين فإن كان الحق لأبيه عليه فورث أباه أحلف على البت في نفسه كما وصفت وعلى علمه في أبيه ما علم أباه اقتضاه ولا شيئا منه ولا أبرأه منه ولا من شيء منه بوجه من الوجوه ثم أخذه فإن كان شهد له عليه شاهد قال في اليمين إن ما شهد له به فلان بن فلان على فلان ابن فلان لحق ثابت عليه على ما شهد به ثم ينسق اليمين كما وصفت لك ويتحفظ الذي يحلفه فيقول له قل والله الذي لا إله إلا هو وإن وجبت اليمين لرجل يأخذ بها أو على أحد يبرأ بها فسواء في الموضع الذي يحلف فيه وإن بدأ الذي له اليمين أو الذي هي عليه فحلف عند الحاكم أو في موضع اليمين على ما ادعى وادعى عليه لم يكن للحاكم أن يقبل يمينه ولكن إذا خرج له الحكم باليمين أو عليه أحلفه فإن قال قائل ما الحجة في ذلك فالحجة فيه أن محمد بن علي بن شافع أخبرنا عن عبدالله بن علي بن السائب عن نافع بن عجير بن عبد يزيد أن ركانة بن عبد يزيد طلق امرأته البتة ثم أتى رسول الله فقال إنى طلقت امرأتي البتة والله ما أردت إلا واحدة فقال رسول الله والله ما أردت إلا واحدة فقال ركانة والله ما أردت إلا واحدة فردها إليه قال فقد حلف ركانة قبل خروج الحكم فلم يدع النبي أن أحلفه بمثل ما حلف به فكان في ذلك دلالة على أن اليمين إنما تكون بعد خروج الحكم فإذا كانت بعد خروج الحكم لم تعد ثانية على صاحبها وإذا حلف رسول الله ركانة في الطلاق فهذا يدل أن اليمين في الطلاق كما هي في غيره وإذا كانت اليمين على الأرث أو له أحلف وكذلك إن كانت على من بلسانه خبل ويفهم بعض كلامه ولا يفهم بعض فإن كانت على أخرس فكان يفهم بالإشارة ويفهم عنه بها أشير إليه وأحلف له وعليه فإن كان لا يفهم ولا يفهم عنه أو كان معتوها أو مخبولا فكانت اليمين له وقفت له حقه حتى يفيق فيحلف أو يموت فيحلف وارثه وإن كانت عليه قيل لمدعيها انتظر حتى يفيق ويحلف فإن قال بل أحلف وآخذ حقي قيل له ليس ذلك لك إنما يكون ذلك لك إذا رد اليمين وهو لم يردها وإن أحلف الوالي رجلا فلما فرغ من يمينه استثنى فقال إن شاء الله أعاد عليه اليمين أبدا حتى لا يستثنى قال والحجة فيما وصفت من أن يستحلف الناس فيما بين البيت والمقام وعلى منبر رسول الله وبعد العصر قول الله عز وجل تحبسونهما من بعد الصلاة فيقسمان بالله وقال المفسرون هي صلاة العصر وقول الله عز وجل في المتلاعنين فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله عليه إن كان من الكاذبين فاستدللنا بكتاب الله عز وجل على تأكيد اليمين على الحالف في الوقت الذي تعظم فيه اليمين بعد الصلاة وعلى الحالف في اللعان بتكرير اليمين وقوله أن لعنة الله عليه إن كان من الكاذبين وسنة رسول الله في الدم بخمسين يمينا لعظمه وبسنة رسول الله باليمين على المنبر وفعل أصحابه وأهل العلم ببلدنا قال الشافعي رحمه الله تعالى أخبرنا مالك عن هاشم بن عتبة بن أبي وقاص عن عبدالله بن نسطاس عن جابر بن عبدالله أن النبي قال من حلف على منبري هذا بيمين آثمة تبوأ مقعده من النار قال الشافعي رحمه الله تعالى وأخبرنا عن الضحاك بن عثمان الحزامي عن نوفل بن مساحق العامري عن المهاجر بن أبي أمية قال كتب إلى أبو بكر الصديق أن ابعث إلى نفيس بن مكشوح في وثاق فأحلفه خمسين يمينا عند منبر رسول الله ما قتل ذادوي قال الشافعي رحمه الله تعالى أخبرنا مالك عن داود بن الحصين أنه سمع أبا عطفان بن طريف المري قال اختصم زيد بن ثابت وابن مطيع إلى مروان بن الحكم في دار فقضى باليمين على زيد بن ثابت على المنبر فقال زيد أحلف له مكاني فقال مروان لا والله إلا عند مقاطع الحقوق فجعل زيد يحلف أن حقه لحق ويأبى أن يحلف على المنبر فجعل مروان يعجب من ذلك قال مالك كره زيد صبر اليمين قال الشافعي رحمه الله تعالى وبلغني أن عمر ابن الخطاب رضي الله عنه حلف على المنبر في خصومة كانت بينه وبين رجل وأن عثمان ردت عليه اليمين على المنبر فاتقاها وافتدى منها وقال أخاف أن يوافق قدر بلاء فيقال بيمينه قال الشافعي رحمه الله تعالى واليمين على المنبر مما لا اختلاف فيه عندنا في قديم ولا حديث علمته


الخلاف في اليمين على المنبر

قال الشافعي رحمه الله تعالى فعاب علينا اليمين على المنبر بعض الناس فقال وكيف تختلف الأيمان فيحلف من بالمدينة على المنبر ومن بمكة بين البيت والمقام فكيف يصنع من ليس بمكة ولا المدينة أيجلب إليهما أم يحلف على غير منبر ولا قرب بيت الله قال فقلت لبعض من يقول هذا القول كيف أحلفت الملاعن أربعة أيمان وخامسة وهو قاذف لامرأته وأحلفت القاذف لغير امرأته يمينا واحدة وكيف أحلفت في الدم خمسين وأحلفت في الحقوق غيره وغير اللعان يمينا واحدة وكيف أحلفت الرجل على فعله ولم تحلفه على غير فعله ثم أحلفته في القسامة على فعله وما علم فعل غيره قال اتبعنا في بعض هذا كتابا وفي بعضه أثرا وفي بعضه قول الفقهاء قال الشافعي رحمه الله تعالى فقلت له ونحن اتبعنا الكتاب وسنة رسول الله والآثار عن أصحابه واجتماع أهل العلم ببلدنا فكيف عبت علينا اتباع ما هو ألزم من إحلافك في القسامة ما قتلت ولا علمت قال فإن صاحبنا قال إنما أخذ أهل المدينة اليمين على المنبر عن مروان وخالفوا زيدا فذكرت له ما كتبت في كتابي من قول الله عز وجل وسنة رسول الله وما روى عن أبي بكر وعمر وعثمان رضي الله تعالى عنهم فقال لم يذكر صاحبنا هذا وقال إن زيدا أنكر اليمين على المنبر فقلت له فصاحبك إن كان علم سنة فسكت عنها فلم ينصف وإن كان لم يعلمها فقد عجل قبل أن يعلم فقلت له زيد من أكرم أهل المدينة على مروان وأحراهم أن يقول له ما أراد ويرجع مروان إلى قوله قال الشافعي رحمه الله تعالى أخبرنا مالك أن زيدا دخل على مروان فقال أيحل بيع الربا فقال مروان أعوذ بالله قال فالناس يتبايعون الصكوك قبل يقبضونها فبعث مروان حرسا يردونها قال الشافعي رحمه الله تعالى فلو لم يعرف زيد أن اليمين عليه لقال لمروان ما هذا على وكيف تشهر يميني على المنبر ولكان عند مروان لزيد أن لا يمضى عليه ما ليس عليه لو عزم على أن يمضيه لقال زيد ليس هذا على قال فلم حلف زيد أن حقه لحق قلنا أو ما يحلف الرجل من غير أن يستحلف فإذا شهرت يمينه كره أن تصبر يمينه وتشهر قال بلى قلنا ولو لم يكن على صاحبك حجة إلا ما احتج به من حديث زيد كانت عليه حجة فكيف وهي بالسنة والخبر عن أبي بكر وعمر وعثمان رضي الله تعالى عنهم أثبت قال فكيف يحلف من بالأمصار على العظيم من الأمر قلنا بعد العصر كما قال الله عز وجل تحبسونهما من بعد الصلاة وكما أمر ابن عباس ابن أبي مليكة بالطائف أن يحبس الجارية بعد العصر ثم يقرأ عليها إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا ففعل فاعترفت قال الشافعي رحمه الله تعالى أخبرنا بذلك ابن مؤمل عن ابن أبي مليكة عن ابن عباس


باب رد اليمين

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن أبي ليلى بن عبدالله بن عبدالرحمن بن سهل عن سهل ابن أبي حثمة أنه أخبره رجال من كبراء قومه أن رسول الله قال لحويصة ومحيصة وعبدالرحمن تحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف يهود قال الشافعي رحمه الله تعالى وأخبرنا عبدالوهاب الثقفي وابن عيينة عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة أن رسول الله بدأ الأنصاريين فلما لم يحلفوا رد الأيمان على يهود قال الشافعي رحمه الله تعالى وأخبرنا مالك عن يحيى بن سعيد عن بشير بن يسار عن النبي مثله قال الشافعي رحمه الله تعالى وأخبرنا مالك عن ابن شهاب عن سليمان بن يسار أن رجلا من بني ليث بن سعد أجرى فرسا فوطيء أصبع رجل من جهينة فنزى فيها فمات فقال عمر للذين ادعى عليهم تحلفون خمسين يمينا ما مات منها فأبوا وتحرجوا من الأيمان فقال للاخرين احلفوا أنتم فأبوا قال الشافعي رحمه الله تعالى فقد رأي رسول الله اليمين على الأنصاريين يستحقون بها فلما لم يحلفوا حولها على اليهود يبرءون بها ورأى عمر على الليثيين يبرءون بها فلما أبوا حولها على الجهنيين يستحقون بها فكل هذا تحويل يمين من موضع قد ريئت فيه إلى الموضع الذي يخالفه فبهذا وما أدركنا عليه أهل العلم قبلنا قلنا في رد اليمين وقد قال الله عز وجل تحبسونهما من بعد الصلاة فيقسمان بالله وقال الله عز وجل فإن عن على أنهما استحقا إثما فآخران يقومان مقامها من الذين استحق عليهم الأوليان فيقسمان بالله فبهذا وما أدركنا عليه أهل العلم ببلدنا يحكمونه عن مفتيهم وحكامهم قديما وحديثا قلنا برد اليمين فإذا كانت الدعوى دما فالسنة فيها أن يبدأ المدعون إذا كان ما تجب به القسامة وهذا مكتوب في كتاب العقول فإن حلفوا استحقوا وإن أبوا الأيمان قيل يحلف لكم المدعى عليهم فإن حلفوا برئوا ولا يحلفون ويغرمون والقسامة في العمد والخطأ سواء يبدأ فيها المدعون وإن كانت الدعوى غير دم وكانت الدعوى ما لا أحلف المدعى عليه فإن حلف بريء وإن نكل عن اليمين قيل للمدعى ليس النكول بإقرار فتأخذ منه حقك كما تأخذه بالإقرار ولا بينة فتأخذ بها حقك بغير يمين فاحلف وخذ حقك فإن أبيت أن تحلف سألناك عن إبائك فإن ذكرت أنك تأتى ببينة أو تذكر معاملة بينك وبينه تركناك فمتى جئت بشىء تستحق به أعطيناك وإن لم تأت به حلفت فإن قلت لا أؤخر ذلك لشيء غير أني لا أحلف أبطلت يمينك فإن طلبتها بعد لم نعطك بها شيئا وإن حلف المدعى عليه فبريء أو لم يحلف فنكل المدعى فأبطلنا يمينه ثم جاء بشاهدين أخذنا له بحقه والبينة العادلة أحق من اليمين الفاجرة وقد قيل إن بعض أصحابنا لا يأخذ له بالشهود إذا حلف المدعي عليه ويقول قد مضى الحكم بإبطال الحق عنه فلا آحذه بعد أن بطل ولو أبى المدعى اليمين فأبطلت أن أعطيه بيمينه ثم جاء بشاهد فقال أحلف معه لم أر أن يحلف لأني قد حكمت أن لا يحلف في هذا الحق ولو ادعى عليه حقا فقلت للمدعى عليه احلف فأبي ورد اليمين على المدعى فقلت للمدعى احلف فقال المدعى عليه بل أنا أحلف لم أجعل ذلك له لأني قد أبطلت أن يحلف وحولت اليمين على المدعى فإن حلف استحق وإن لم يحلف أبطلت حقه بلا يمين من المدعى عليه قال الشافعي رحمه الله تعالى ولو تداعى رجلان شيئا في أيديهما وكان كل واحد منهما يدعى كله أحلفت كل واحد منهما لصاحبه فإن حلفا معا فالشيء بينهما نصفان كما كان في أيديهما فإن حلف أحدهما وأبي الآخر أن يحلف قيل للحالف إنما أحلفناك على النصف الذي في يدك فلما حلفت جعلناه لك وقطعنا دعوى المدعى عليك وأنت تدعى نصفا في يده فأبى أن يحلف فاحلف أنه لك كما ادعيت فإن حلف فهو له وإن أبي فهو للذي في يديه ولو كانت دارفي يدي رجل فادعى آخر أنها داره يملكها بوجه من وجوه الملك وسأل يمين الذي الدار في يديه أو سأل أن تكون اليمين بالله ما اشتريتها وما وهبت لي فإن أبى ذلك الذي الدار في يديه أحلفناه بالله كما يحلف ما لهذا المدعى يسميه باسمه في هذه الدار حق بملك ولا غيره بوجه من الوجوه من قبل أنه قد يشتريها ثم تخرج من يديه ويتصدق بها عليه فتخرج أيضا من يديه وتوهب له ولا يقبضها فإذا أحلفناه كما وصفت فقد احتطنا له وعليه في اليمين قال الشافعي رحمه الله تعالى وخالفنا في رد اليمين بعض الناس وقال من أين أخذتموها فحكيت له ما كتبت من السنة والأثر عن عمر وغيره مما كتبت وقلت له كيف لم تصر إلى القول بها مع ثبوت الحجج عليك فيها قال فإني إنما رددتها لأن النبي قال البينة على من ادعى واليمين على من أنكر وقاله عمر فقلت له وهذا على ما قال رسول الله وروى عن عمر وهو على خاص فيما بيناه في كتاب الدعوى والبينات فإن كانت بينة أعطى بها المدعى وإذا لم تكن أحلف المدعى عليه وليس فيما قال رسول الله في اليمين على المدعى عليه أنه إن لم يحلف أخذ منه الحق قال فإني أقول هذا عام ولا أعطي مدعيا إلا ببينة ولا أبريء مدعى عليه من يمين فإذا لم يحلف لزمه ما ادعى عليه وإذا حلف بريء فقلت له أرأيت مولى لي وجدته قتيلا في محلة فحضرتك أنا وأهل المحلة فقالوا لك أيدعى هذا ببينة فقلت لابينة لي فقلت فاحلفوا واغرموا فقالوا لك قال النبي اليمين على المدعى عليه وهذا لا يدعى علينا قال كأنكم مدعى عليكم قلنا وقالوا فإذا حكمت بكأن وكأن مما لا يجوز عندك هي فيما كأن فيه ليس كان أفعلينا كلنا أو على بعضنا قال بل على كلكم قلت فقالوا فأحلف كلنا وإلا فأنت تظلمه إذا اقتصرت بالأيمان على الخمسين وهو يدعي على مائة وأكثر وهو عندك لو ادعى درهما على مائة أحلفتهم كلهم وظلمتنا إذ أحلفتنا فلم تبرئنا واليمين عندك موضع براءة وإذا أعطيته بلا بينة فخرجت من جميع ما احتججت به عن النبي وعن عمر رضي الله عنه قال هذا عن النبي وعن عمر خاصة قلت فإن كان عن عمر خاصا فلا نبطله بالخبر عن رسول الله وعن عمر ونمضى الخبر عن النبي وعن عمر في غير ما جاء فيه نص خبر عن عمر قال نعم قلنا ولا يختلفان عندك قال لا قلنا وبذلك خصومة حكما يخرج من جملة قوله أن جملة قوله ليست على كل شيء قال نعم وقلت له فالذي احتججت به عن رسول الله وعن عمر في نقل الأيمان عن مواضعها التي ابتدئت فيها أثبت عن النبي من قوله البينة على المدعى واليمين على المدعى عليه والذي احتججت به عن عمر أثبت عنه من قولك في القسامة عنه فكيف جعلت الرواية الضعيفة عن عمر حجة على ما زعمت من عموم السنة التي تخالفه ومن عموم قوله الذي يخالفه وعبت على أن قلت بسنة رسول الله في رد اليمين واستدللت بها على أن قول النبي البينة على المدعى واليمين على المدعى عليه خاص فأمضيت سنته برد اليمين على ما جاءت فيه وسنته في البينة على المدعى واليمين على المدعى عليه ولم يكن في قول رسول الله واليمين على المدعى عليه بيان أن النكول كالإقرار إذا لم يكن مع النكول شيء يصدقه قال الشافعي رحمه الله تعالى وهو يخالف البينة على المدعى واليمين على المدعى عليه بكثير قد كتبنا ذلك في اليمين مع الشاهد وكتاب الدعوى والبينات واكتفينا بالذي حكينا في هذا الكتاب وقلت له فكيف تزعم أن النكول يقوم مقام الإقرار فإن ادعيت حقا على رجل كثيرا وقلت فقأ عين غلامي أو قطع يده أو رجله فلم يحلف قضيت عليه بالحق والجراح كلها فإن ادعيت أنه قتله قلت القياس إذا لم يحلف أن يقتل ولكن أستحسن فأحبسه حتى يقر فيقتل أو يحلف فيبرأ وقال صاحبك بل أجعل عليه الدية ولا أحبسه وأحلتما جميعا في العمد وهو عند كما لا دية فيه فقال أحدكما هو حكم الخطأ وقال الآخر أحبسه وخالفتهما أصل قولكما إن النكول يقوم مقام الإقرار فكيف زعمتم أنكم إن لاعنتم بين زوجين فالتعن الزوج وأبت المرأة تلتعن حبستموها ولم تحدوها والقرآن يدل على إيجاب الحد عليها لأن الله عز وجل يقول ويدرأ عنها العذاب أن تشهد أربع شهادات بالله فبين والله تعالى أعلم أن العذاب لازم لها إذا التعن الزوج إلا أن تشهد ونحن نقول تحد إن لم تلتعن وخالفتم أصل مذهبكم فيه فقال فكيف لم تجعلوا النكول يحق الحق للمدعى على المدعى عليه وجعلتم يمين المدعى يحقه عليه فقلت له حكم الله فيمن رمى امرأة بزنا أن يأتى بأربعة شهداء أو يحد فجعل شهود الزنا أربعة وحكم بين الزوجين أن يلتعن الزوج ثم يبرأ من الحد ويلزم المرأة الحد إلا بأن تحلف فإن حلفت برئت وإن نكلت لزمها ما نكلت عنه وليس بنكولها فقط لزمها ولكن بنكولها مع يمينه فلما اجتمع النكول ويمين الزوج لزمها الحد ووجدنا السنة والخبر برد اليمين فقلنا إذا لم يحلف من عليه مبتدأ اليمين رددناها على الذي يخالفه فإن حلف فاجتمع أن نكل من ادعى عليه وحلف هو أخذ حقه وإن لم يحلف لم يأخذ حقه لأن النكول ليس بإقرار ولم نجد السنة ولا الأثر بالنكول فقط إقرارا ووجدنا حكم القرآن كما وصفت من أن يقام الحد على المرأة إذا نكلت وحلف الزوج لا إذا نكلت فقط ابتاعا وقياسا بل وجدتها لا يختلف الناس في أن لا حد عليها إلا ببينة تقوم أو اعتراف وأن لو عرضت عليها اليمين فلم تلتعن لم تحد بترك اليمين وإذا حلف الزوج قبلها ثم لم تحلف فاجتمعت يمين الزوج المدافع عن نفسه الحد والولد الذي هو خصم يلزمه دون الأجنبي ونكولها عما ألزمها التعانه وهو يمينه حدت بالدلالة لقول الله عز وجل ويدرأ عنها العذاب


في حكم الحاكم

قال الشافعي رحمه الله تعالى أخبرنا مالك عن هشام بن عروة عن أبيه عن زينت بنت أبي سلمة عن أم سلمة أن رسول الله قال إنما أنا بشر وأنكم تختصمون إلى ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذنه فإنما أقطع له قطعة من النار قال الشافعي رحمه الله تعالى فبهذا نقول وفي هذا البيان الذي لا إشكال معه بحمد الله تعالى ونعمته على عالم فنقول ولي السرائر الله عز وجل فالحلال والحرام على ما يعلمه الله تبارك وتعالى والحكم على ظاهر الأمر وافق ذلك السرائر أو خالفها فلو أن رجلا زور بينة على آخر فشهدوا أن له عليه مائة دينار فقضى بها القاضى لم يحل للمقضى له أن يأخذها إذا علمها باطلا ولا يحيل حكم القاضي علم المقضي له والمقضى عليه ولا يجعل الحلال على واحد منهما حراما ولا الحرام لواحد منهما حلالا فلو كان حكم أبدا يزيل علم المقضي له وعليه حتى يكون ما علمه أحدهما محرما عليه فأباحه له القاضي أو علمه حلال فحرمه عليه القاضي بالظاهر عنده حائلا بحكم القاضى عن علم الخصمين كان حكم رسول الله أولى الأحكام أن يكون هكذا فقد أعلمهم رسول الله أنه يحكم بينهم بالظاهر وأن حكمه لا يحل لهم ما حرم الله تعالى عليهم فأصل هذا ما وصفت لك من أن تنظر ما حل لك فإن حكم لك به أخذته وما حرم عليك فحكم لك به لم تأخذه ولو طلق رجل امرأته ثلاثا ثم جحد فأحلفه الحاكم ثم قضى له بحبسها لم يحل له إصابتها ولا لها أن تدعه يصيبها وعليها أن تمتنع منه بأكثر ما تقدر عليه ويسعها إذا أرادها ضربه وإن أتى الضرب على نفسه ولو شهد شاهدا زور على رجل أنه طلق امرأته ثلاثا ففرق القاضي بينهما لم يحل لها أن تنكح أبدا إذا علمت أن ما شهدا به باطل ولم يحل له أن ينكح أختها ولا أربعا سواها وكان له أن يصيبها حيث قدر عليها إلا أنا نكره له أن يفعل خوفا أن يعد زانيا فيحد ولم يكن لها أن تمتنع منه وكان لكل واحد منهما إن مات صاحبه قبله أن يرثه ولم يكن لورثته أن يدفعوه عن حقه في ميراثه إذا علموا أن الشهود كاذبون وإن كان الزوج الميت فعلى المرأة العدة منه والبيوع مجامعة ما وصفنا من الطلاق في الأصل وقد تختلف هي وهي في التصريف فيحتمل أن يكون معناهما لا يفترقان للاجتماع في الأصل ويحتمل أن يفرق بينهما حيث يفترقان ونسأل الله تعالى التوفيق بقدرته ولو باع رجل من رجل جارية فجحده البيع فحلف كان ينبغي للقاضي أن يقول للمشتري بعد اليمين إن كنت اشتريت منه فأشهد أنك قد فسخت البيع ويقول للبائع أشهد أنك قد قبلت الفسخ ليحل للبائع فرجها بانفساخ البيع فإن لم يفعل ففيها أقاويل أحدها لا يحل فرجها للبائع لأنها في ملك المشتري وهذا قياس الطلاق ولو ذهب ذاهب إلى أن جحده البيع وحلفه يحلها للبائع ويقطع عنها ملك المشتري وأن يقول هذا رد بيع إن شاء البائع حلت له بأن يقبل الرد كان مذهبا ولو ذهب مذهبا آخر ثالثا وقال وجدت السنة إذا أفلس بثمنها كان البائع أحق بها من الغرماء فلما كانت البيوع تملك بأخذ العوض فبطل العوض عن صاحب الجارية رجعت إليه بالملك الأول كان مذهبا أيضا والله تعالى أعلم وهكذا القول في البيوع كلها ينبغي بالاحتياط للقاضي أن أحلف المدعى عليه الشراء أن يقوله له أشهد أنه إن كان بينك وبينه بيع فقد فسخته ويقول للبائع أقبل الفسخ حتى يعود ملكه إليه بحاله الأولى وإن لم يفعل الحاكم فينبغي للبائع أن يقبل فسخ البيع حتى يفسخ في قول من رأى الحجود للشراء فسخ البيع وقول من لم يره وكذلك لو ادعت امرأة على رجل أنه نكحها بشهود وغابوا أو ماتوا فجحد وحلف كان ينبغي للقاضي أن يبطل دعواها ويقول له أشهد أنك إن كنت نكحتها فهي طالق إن كان لم يدخل بها وإن كان دخل بها أعطاه شيئا قليلا على أن يطلقها واحدة ولا يملك رجعتها وإن ترك ذلك القاضي ولم يقبل ذلك المدعى عليه النكاح والمرأة والرجل يعلمان أن دعواها حق فلا تحل لغيره ولا يحل له نكاح أختها حتى يحدث لها طلاقا قال وهما زوجان غير أنا نكره له إصابتها خوفا من أن يعد زانيا يقام عليه الحد ولها هي منعه نفسها لتركه إعطاءها الصداق والنفقة فإن سلم ذلك إليها ومنعته نفسها حتى يقر لها بالنكاح خوف الحبل وأن تعد زانية كان لها إن شاء الله تعالى لأن حالها في ذلك مخالفة حاله هو إذا ستر على أن يؤخذ في الحال التي يصيبها فيها لم يخف وهي تخاف الحمل أن تعد بإصابته أو بإصابة غيره زانيه تحد وحالها مخالفة حال الذي يقول لم أطلق وقد شهد عليه بزور والقول في البعير يباع فيجحد البيع والدار فيجحد المشتري البيع ويحلف كالقول في الجارية وأحب للوالي أن يقول له افسخ البيع وللبائع اقبل الفسخ فإن لم يفعل فللبائع في ذلك القول يقبل الفسخ فإن لم يفعل ولم يعمل بالوجه الآخر من أنه كالمفلس فله إجارة الدار حتى يستوفى ثمنها ثم عليه تسليمها إليه أو إلى وارثه وكذلك يصنع بالبعير وإن وجد ثمن الدار أو البعير من مال المشتري كان له أخذه وعليه تسليم ما باعه إليه إذا أخذ ثمنه فعلى هذا هذا الباب كله وقياسه في النكاح والبيع وغير ذلك ولو شهد شاهدان على رجل أنه طلق امرأته ثلاثا وكان الرجل يعلم أنهما كاذبان وفرق القاضي بينهما وسعه أن يصيبها إذا قدر وإن كانت تعلم أنهما كاذبان لم يسعها الامتناع منه وتستتر بجهدها لئلا تعد زانية وإن كانت تشك ولا تدري أصدقا أم كذبا لم يسعها ترك الزوج الذي شهدا عليه أن يصيبها وأحببت لها الوقوف عن النكاح وإن صدقتهما جاز لها أن تنكح والله وليهما العالم بصدقهما وكذبهما ولو اختصم رجلان في شيء فحكم القاضي لأحدهما فكان يعلم أن القاضي أخطأ لم يسعه أخذ ما حكم به له بعد علمه بخطئه وإن كان ممن يشكل ذلك عليه أحببت أن يقف حتى يسأل فإن رآه أصاب أخذه وإن كان الأمر مشكلا في قضائه فالورع أن يقف لأن تركه وهو له خير من أخذه وليس له والمقضى عليه بمال للمقضى له إن علم أن القاضي أخطأ عليه وسعه حبسه وإن أشكل عليه أحببت له أن لا يحبسه ولا يسعه حبسه حتى يعلم أن القاضي أخطأ عليه فعلى هذا هذا الباب كله وقياسه وهذا مثل أن يشهد رجلان أن فلانا توفى وأوصى له بألف ويجحد الوارث فإن صدقهما وسعه أخذهما وإن كذبهما لم يسعه أخذها وإن شك أحببت له الوقوف وفي مثل هذا أن يشهد له رجلان أن فلانا قذفه فإن صدقهما وسعه أن يحده وإن كذبهما لم يسعه أن يحده وإن شك أحببت له أن يقف وحاله فيما غاب عنه من كل ما شهد له به هكذا ولو أقر له رجل بحق لا يعرفه ثم قال مزحت فإن صدقه بأنه مزاح لم يحل له أخذه وإن كذبه وكان صادقا بالإقرار الأول عنده وسعه أخذ ما أقر له به وإن شك أحببت له الوقوف فيه


الخلاف في قضاء القاضي

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في قضاء القاضي فقال قضاؤه يحيل الأمور عما هي عليه فلو أن رجلين عمدا أن يشهدا على رجل أنه طلق امرأته وهما يعلمان أنهما شهدا بزور ففرق القاضي بينهما وسع أحدهما فيما بينه وبين الله أن ينكحها قال الشافعي رحمه الله تعالى ويدخل عليه أن لو شهد له رجلان بزور أن فلانا قتل ابنه وهو يعلم أن ابنه لم يقتل أو لم يكن له ابن فحكم له القاضي بالقود أن يقتله ولو شهد له على امرأة أنه تزوجها بولي ودفع إليها المهر وأشهد على النكاح أن يصيبها ولو ولدت له جاريته جارية فجحدها فأحلفه القاضي وقضى بابنته جارية له جاز له أن يصيبها ولو شهد له على مال رجل ودمه بباطل أن يأخذ ماله ويقتله وقد بلغنا أنه سئل عن أشنع من هذا وأكثر فقال فيه بما ذكرنا أنه يلزمه قال الشافعي رحمه الله تعالى ثم حكى لنا عنه أنه يقول في موضع آخر خلاف هذا القول يقول لو علمت امرأة أن زوجها طلقها فجحدها وحلف وقضي القاضي بأن تقر عنده لم يسعها أن يصيبها وكان لها إذا أراد إصابتها قلته وهذا لاقول بعيد من القول الأول والقول الأول خلاف سنة رسول الله وما يعرفه أهل العلم من المسلمين قال فخالفه صاحبه في الزوجة يشهد الرجلان بزور أن زوجها طلقها ففرق الحاكم بينهما فقال لا يحل لأحد الشاهدين أن ينكحها ولا يحل القضاء ما حرم الله قال ثم عاد فقال ولا يحل للزوج أن يصيبها فقيل أتكره له ذلك لئلا يقام عليه الحد فنحن نكرهه أم لغير ذلك قال لذلك ولغيره قلنا أي غير قال قد حكم القاضي فهو يحل لغيره تزويجها وإذا حل لغيره تزويجها حرم عليه هو إصابتها فقيل له أو لبعض من يقول قوله أرأيت قوله يحل لغيره تزويجها يعني من جهل أن حكم القاضي إنما كان بشهادة زور فرأى أن حكمه بحق يحل له نكاحها فهو لا يحرم هذا عليه على الظاهر ويحرم عليه إن علم بمثل ما علم الزوج وكذلك لا يحرم عليه في الظاهر لو نكح امرأة في عدتها وقد قالت له ليست على عدة أم يعنى أنه لو علم ما علم الزوج والمرأة أن الشاهدين شهدا بباطل حل له أن ينكحها فهذا الذي عبت على صاحبك خلاف السنة قال الشافعي رحمه الله تعالى ولا أحفظ عنه في هذا جوابا بأكثر مما وصفت


الحكم بين أهل الكتاب

قال الشافعي رحمه الله تعالى الذي أحفظ من قول أصحابنا وقياسه أنهم لا ينظرون فيما بين أهل الكتاب ولا يكشفونهم عن شيء من أحكامهم فيما بينهم وأنهم لا يلزمون أنفسهم الحكم بينهم إلا أن بتدارءوا هم والمسلمون فإن فعلوا فلا يجوز أن يحكم لمسلم ولا عليه إلا مسلم فهذا الموضع الذي يلزمون أنفسهم النظر بينهم فيه فإذا نظروا بينهم وبين مسلم حكموا بحكم المسلمين لا خلاف في شيء منه بحال وكذلك لو تدارءوا هم ومستأمن لا يرضى حكمهم أو أهل ملة وملة أخرى لا ترضى حكمهم وإن تداعوا إلى حكامنا فجاء المتنازعون معا متراضين فالحاكم بالخيار إن شاء حكم وإن شاء لم يحكم وأحب إلينا أن لا يحكم فإن أراد الحكم بينهم قال لهم قبل أن ينظر فيه إنى إنما أحكم بينكم بحكمى بين المسلمين ولا أجيز بينكم إلا شهادة العدول المسلمين وأحرم بينكم ما يحرم في الإسلام من الربا وثمن الخمر والخنزير وإذا حكمت في الجنايات حكمت بها على عواقلكم وإذا كانت جناية تكون على العاقلة لم يحكم بها إلا برضا العاقلة فإن رضوا بهذا حكم به إن شاء وإن لم يرضوا لم يحكم فإن رضى بعضهم وامتنع بعض من الرضا لم يحكم قال الشافعي رحمه الله تعالى فقال لي قائل ما الحجة في أن لا يحكم بينهم الحاكم حتى يجتمعوا على الرضا ثم يكون بالخيار إن شاء حكم وإن شاء لم يحكم فقلت له قول الله عز وجل لنبيه فإن جاءوك فاحكم بينهم أو أعرض عنهم الآية قال الشافعي رحمه الله تعالى فإن جاءوك وجاءوك كأنها على المتنازعين لا على بعضهم دون بعض وجعل له الخيار فقال فاحكم بينهم أو أعرض عنهم قال فإنا نزعم أن الخيار منسوخ لقول الله عز وجل وأن احكم بينهم بما أنزل الله قلت له فاقرأ الآية ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك فإن تولوا فاعلم قال الشافعي رحمه الله تعالى فسمعت من أرضي علمه يقول وأن احكم بينهم إن حكم على معنى قوله فاحكم بينهم أو أعرض عنهم فتلك مفسرة وهذه جملة وفي قوله فإن تولوا دلالة على أنهم إن تولوا لم يكن عليه الحكم بينهم ولو كان قوله وأن احكم بينهم إلزاما منه للحكم بينهم ألزمهم الحكم متولين لأنهم إنما تولوا بعد الإتيان فأما ما لم يأتوا فلا يقال لهم تولوا وهم والمسلمون إذا لم يأتوا يتحاكمون لم يحكم بينهم إلا أنه يتفقد من المسلمين ما أقاموا عليه مما يحرم عليهم فيغير عليهم وإن كان أهل الذمة ذخلوا بقول الله عز وجل وأن احكم بينهم في معنى المسلمين انبغى للوالي أن يتفقد منهم ما أقاموا عليه مما يحرم عليهم وإن تولى عنه زوجان على حرام ردهما حتى يفرق بينهما كما يرد زوجين من المسلمين لو توليا عنه وهما على حرام حتى يفرق بينهما قال الشافعي رحمه الله تعالي والدلالة على ما قال أصحابنا أن رسول الله أقام بالمدينة وبها يهود وبخيبر وفدك ووادي القرى وباليمن كانوا وكذلك في زمان أبي بكر وصدرا من خلافه عمر حتى أجلاهم وكانوا بالشام والعراق واليمن ولاية عمر بن الخطاب وعثمان وعلي رضي الله تعالى عنهم ولم يسمع لرسول الله فيهم بحكم إلا رجمه يهوديين موادعين تراضيا بحكمه بينهم ولا لأبي بكر ولا عمر ولا عثمان ولا علي وهم بشر يتظالمون ويتدارءون ويختلفون ويحدثون فلو لزم الحكم بينهم لزوم الحكم بين المسلمين تفقد منهم ما يتفقد من المسلمين ولو لزم الحكم إذا جاء الطالب لكان الطالب إذا كان له في حكم المسلمين ما ليس له في حكم حكامه لجأ ولجأ المطلوب إذا رجا الفرج عند المسلمين ولجأوا في بعض الحالات مجتمعين إن شاء الله تعالى ولو حكم فيهم رسول الله أو واحد من أئمة الهدى بعده لحفظ بعض ذلك إن لم يحفظ كله فالدلالة على أن لم يحكموا بما وصفت بينة إن شاء الله تعالى وقلت له لو كان الأمر كما تقول فكانت إحدى الآيتين ناسخة للأخرى ولم تكن دلالة من خبر ولا في الآية جاز أن يكون قول الله عز وجل فاحكم بينهم أو أعرض عنهم ناسخا لقوله وأن احكم بينهم وكانت عليها دلالة بما وصفنا في التنزيل قال فما حجتك في أن لا تجيز بينهم إلا شهادة المسلمين قلت قول الله عز وجل وإن حكمت فاحكم بينهم بالقسط والقسط حكم الله الذي أنزل على نبيه وقول الله عز وجل وأن احكم بينهم بما أنزل الله والذي أنزل الله حكم الإسلام فحكم الإسلام لا يجوز إلا بشهادة العدول المسلمين وقد قال الله وأشهدوا ذي عدل منكم وقال تعالى حين الوصية اثنان ذوا عدل منكم فلم يختلف المسلمون أن شرط الله في الشهود المسلمين الأحرار العدول إذا كانت المعاني في الخصومات التي يتنازع فيها الآدميون معينة وكان فيما تداعوا الدماء والأموال وغير ذلك لم ينبغ أن يباح ذلك إلا بمن شرط الله من البينة وشرط الله المسلمين أو بسنة رسول الله أو إجماع من المسلمين ولم يستن رسول الله علمناه ولا أحد من أصحابه ولم يجمع المسلمون على إجازة شهادتهم بينهم وقلت له أرأيت الكذاب من المسلمين أتجيز شهادته عليهم قال لا ولا أجيز عليهم من المسلمين إلا شهادة العدول التي تجوز على المسلمين فقلت له فقد أخبرنا الله تبارك وتعالى أنم بدلوا كتاب الله وكتبوا الكتب بأيديهم وقالوا هذا من عند الله ليشتروا به ثمنا فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون قال فالكذاب من المسلمين على الآدميين أخف في الكذب ذنبا من العاقد الكذب على الله بلا شبهة تأويل وأدنى المسلمين خير من المشركين فكيف ترد عنهم شهادة من هو خير منهم بكذب وتقبلهم وهم شر بكذب أعظم منه والله أعلم


الشهادات

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رحمه الله تعالى قال قال الله تبارك وتعالى لولا جاءوا عليه بأربعة شهداء فإذا لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون وقال واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم وقال الله عز وجل والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة أخبرنا مالك عن سهيل عن أبيه عن أبي هريرة أن سعدا قال يا رسول الله أرأيت إن وجدت مع امرأتي رجلا أمهله حتى آتى بأربعة شهداء فقال رسول الله نعم قال الشافعي رحمه الله تعالى فالكتاب والسنة يدلان على أنه لا يجوز في الزنا أقل من أربعة والكتاب يدل على أنه لا يجوز شهادة غير عدل قال والإجماع يدل على أنه لا تجوز إلا شهادة عدل حر بالغ عاقل لما يشهد عليه قال وسواء أي زنا ما كان زنا حرين أو عبدين أو مشركين لأن كله زنا ولو شهد أربعة على امرأة بالزنا أو على رجل أو عليهما معا لم ينبغ للحاكم أن يقبل الشهادة لأن اسم الزنا قد يقع على ما دون الجماع حتى يصف الشهود الأربعة الزنا فإذا قالوا رأينا ذلك منه يدخل في ذلك منها دخول المرود في المكحلة فأثبتوه حى تغيب الحشفة فقد وجب الحد ما كان الحد رجما أو جلدا وإن قالوا رأينا فرجه على فرجها ولم يثبت أنه دخل فيه فلا حد ويعزر فإن شهدوا على أن ذلك دخل في دبرها فقد وجد الحد كوجوبه في القبل فإن شهدوا على امرأة فأنكرت وقالت أنا عذراء أو رتقاء أريها النساء فإن شهد أربعة حرائر عدول على أنها عذراء أو رتقاء فلا حد عليها لأنها لم يزن بها إذا كانت هكذا الزنا الذي يوجب الحد ولا حد عليهم من قبل أنا وإن قبلنا شهادة النساء فيما يرين على ما يجزن عليه فإنا لا نحدهم بشهادة النساء وقد يكون الزنا فيما دون هذ فإن ذهب ذاهب إلى أن عمر بن الخطاب رضي الله تعالى عنه قال إذا أرخيت الستور فقد وجب الصداق فقد قال عمر ذلك فيما بلغنا وقال ما ذنبهن إن جاء العجز من قبلكم فأخبر أن الصداق يجب بالمسيس وإن لم يكن أرخى سترا ويجب بإرخاء الستر وإن لم يكن مسيس وذهب إلى أنها إذا خلت بينه وبين نفسها فقد وجل لها الصداق وجعل ذلك كالقبض في البيوع الذي يجب به الثمن وهو لو أغلق عليها بابا وأرخى سترا وأقام معها حتى تبلى ثيابها وتلبث سنة ولم يقر بالإصابة ولم يشهد عليه بها لم يكن عليه حد عن أحد والحد ليس من الصداق بسبيل الصداق يجب بالعقدة فلو عقد رجل على امرأة عقدة نكاح ثم مات أو ماتت كان لها الصداق كاملا وإن لم يرها وليس معنى الصداق من معنى الحدود بسبيل قال وإذا شهد أربعة على محصن أنه زنى بذمية حد المسلم ودفعت الذمية إلى أهل دينها في قول من لا يحكم عليهم إلا أن يرضوا فأما من قال نحكم عليهم رضوا أو لم يرضوا فيحدها حدها إن كانت بكرا فمائة ونفى عام وإن كانت ثيبا فالرجم قال وإذا شهد أربعة على رجل أنه وطيء هذه المرأة فقال هي امرأتي وقالت ذلك أو قال هي جاريتي فالقول قولهما ولا يكشفان في ذلك ولا يحلفان فيه إلا أن يحضرهما من يعلم غير ما قالا وتثبت عليه الشهادة أو يقران بعد بخلاف ما ادعيا فلا يجوز إلا ما وصفت من قبل أن الرجل قد ينكح المرأة ببلاد غربة وينتقل بها إلى غيرها وينكحها بالشاهدين والثلاثة فيغيبون ويموتون ويشترى الجارية بغير بينة وببينة فيغيبون فتكون الناس أمناء عى هذا لا يحدون وهم يزعمون أنهم أتوا ما أحل الله تعالى لهم ونحن لا نعلمهم كاذبين ولا يجوز أن نقول يحد كل من وجدناه يجامع إلا أن يقيم بينة على نكاح أو شراء وقد يأخذ الفاسق الفاسقة فيقول هذه امرأتي وهذه جاريتي فإن كنت أدرأ عن الفاسق بأن يقول جيرانه رأيناه يدعى أنها زوجته وتقر بذلك ولا يعلمون أصل نكاح درأت عن الصالح الفاضل يقول هذه جاريتي لأنه قد يشتريها بغير بينة ويقول هذه امرأتي على أحد هذه الوجوه ثم كان أولى أن يقبل قوله من الفاسق وكل لا يحد إذا ادعى ما وصفت والناس لا يحدون إلا بإقرارهم أو ببينة تشهد عليهم بالفعل وأن الفعل محرم فأما بغير ذلك فلا نحد قال وهكذا لو وجدت حاملا فادعت تزويجا أو إكراها لم تحد فإن ذهب ذاهب في الحامل خاصة إلى أن يقول قال عمر بن الخطاب الرجم في كتاب الله عز وجل حق على من زنا إذا قامت البينة أو كان الحبل أو الاعتراف فإن مذهب عمر فيه بالبيان عنه بالخبر أنه يرجم بالحبل إذا كان مع الحبل إقرار بالزنا أو غير ادعاء نكاح أو شبهة يدرأ بها الحد


باب إجازة شهادة المحدود

قال الشافعي رحمه الله تعالى وتقبل شهادة المحدودين في القذف وفي جميع المعاصي إذا تابوا فأما من أتى محرما حد فيه فلا تقبل شهادته إلا بمدة أشهر يختبر فيها بالانتقال من الحال السيئة إلى الحال الحسنة والعفاف عن الذنب الذي أتى وأما من قذف محصنة على موضع الشتم وغيره من غير مواضع الشهادات فلا تقبل شهادته حتى يختبر هذه المدة في الانتقال إلى أحسن الحال والكف عن القذف وأما من حد في أنه شهد على رجل بالزنا فلم تتم الشهادة فإن كان عدلا يوم شهد فساعة يقول قد تبت وكذب نفسه تقبل شهادته مكانه لأنا وإن حددناه حد القاذف فلم يكن في معاني القذفة ألا ترى أنهم إذا كانوا أربعة لم تحدهم ولو كانوا أربعة شاتمين حددناهم والحجة في قبول شهادة القاذف أن الله عز وجل أمر بضربه وأمر أن لا تقبل شهادته وسماه فاسقا ثم استثنى له إلا أن يتوب والاستثناء في سياق الكلام على أول الكلام وآخره في جميع ما يذهب إليه أهل الفقه إلا أن يفرق بين ذلك خبر وليس عند زعم أنه لا تقبل شهادته وأن الثنيا له إنما هي على طرح اسم الفسق عنه خبر إلا عن شريح وهم يخالفون شريحا لرأي أنفسهم وقد كلمني بعضهم فكان من حجته أن قال إن أبا بكرة قال لرجل أراد أن يستشهده استشهد غيري فإن المسلمين فسقوني فقلت له لو لم تكن عليك حجة إلا هذه كنت قد أحسنت الاحتجاج على نفسك قال وكيف قلت أرأيت أبا بكرة هل تاب من تلك الشهادة التي حد بها قال فإن قلت نعم قلت فلم يطرح المسلمون عنه اسم الفسق فأي شيء استثنى له بالتوبة قال فإن قلنا لم يتب قلت فنحن لا نخالفك في أن من لم يتب لم تقبل شهادته قال فما توبته إذا كان حسن الحال قلت إكذابه لنفسه كما قال صاحبكم الشعبي قال فهل في هذا خبر قلت ما نحتاج مع القرآن إلى خبر ولا مع القياس إذا كنت تقبل شهادة الزاني والقاتل والمحدود في الخمر إذا تاب وشهادة الزنديق إذا تاب والمشرك إذا أسلم وقاطع الطريق والمقطوع اليد والرجل إذا تاب لا تقبل شهادة شاهد بالزنا فلم تتم به الشهاده فجعل قاذفا قال فهل عندك أثر قلت نعم أخبرنا سفيان أنه سمع الزهري يقول زعم أهل العراق أن شهادة القاذف لا تجوز وأشهد لأخبرني ثم سمى الذي أخبره أن عمر بن الخطاب رضي الله تعالى عنه قال لأبي بكرة تب تقبل شهادتك أو إن تبت قبلت شهادتك قال سفيان فذهب على حفظي الذي سماه الزهري فسألت من حضرني فقال لي عمر بن قيس هو سعيد ابن المسيب قال الشافعي رحمه الله تعالى فقلت لسفيان فهو سعيد قال نعم إلا أني شككت فيه فلما أخبرني لم أشك ولم أثبته عن الزهري حفظا قال الشافعي رحمه الله تعالى وبلغني عن ابن عباس أنه كان يجيز شهادة القاذف إذا تاب وسئل الشعبي عن القاذف فقال أيقبل الله توبته ولا تقبلون شهادته أخبرنا ابن علية عن ابن أبي نجيح في القاذف إذا تاب قبلت شهادته وقال كلنا يقوله عطاء وطاوس ومجاهد قال الشافعي رحمه الله تعالى والقاذف قبل أن يحد مثله حين يحد لا تقبل شهادته حتى يتوب كما وصفت بل هو قبل أن يحد شرحالا منه حين يحد لأن الحدود كفارات للذنوب فهو بعد ما يكفر عنه الذنب خير منه قبل أن يكفر عنه فلا أرد شهادته في خير حاليه وأجيزها في شر حاليه وإنما رددتها بإعلانه ما لا يحل له فلا أقبلها حتى ينتقل عنها وهذا القاذف فأما الشاهد بالزنا عند الحاكم فلا يحده الحاكم لمحاباة أو شبهة فإذا كان عدلا يوم شهد ثم أكذب نفسه قبلت شهادته مكانه لأنه ليس في معاني القذفة


باب شهادة الأعمى

قال الشافعي رحمه الله تعالى إذا رأى الرجل فأثبت وهو بصير ثم شهد وهو أعمى قبلت شهادته لأن الشهادة إنما وقعت وهو بصير إلا أنه بين وهو أعمى عن شيء وهو بصير ولا علة في رد شهادته فإذا شهد وهو أعمى على شيء قال أثبته كما أثبت كل شيء بالصوت أو الحس فلا تجوز شهادته لأن الصوت يشبه الصوت والحس يشبه الحس فإن قال قائل فالأعمى يلاعن امرأته فأجل إنما حد الله في القذف غير الأزواج إذا لم يأتوا بأربعة شهداء فإذا جاءوا بهم خرجوا من الحد وحد الأزواج إلا بأن يخرجوا بالالتعان ففرق بين الأزواج والأجنبيين في هذا المعنى وجمع بينهم في أن يحدوا معا إذا لم يأت هؤلاء ببينة وهؤلاء بالإلتعان أو بينة وسواء قال الزوج رأيت امرأتي تزني أو لم يقله كما سواء أن يقول الأجنبيون رأيناها تزني أو هي زانية لا فرق بين ذلك فأما إصابة الأعمى أهله وجاريته فذلك أمر لا يشبه الشهادات لأن الأعمى وإن لم يعرف امرأته معرفة البصير فقد يعرفها معرفة يكتفي بها وتعرفه هي معرفة البصير وقد يصيب البصير امرأته في الظلمة على معنى معرفة مضجعها ومجستها ولا يجوز له أن يشهد على أحد في الظلمة على معرفة المجسة والمضجع وقد يوجد من شهادة الأعمى بد لأن أكثر الناس غير عمى فإذا أبطلنا شهادته في نفسه فنحن لم لم ندخل عليه ضررا وليس على أحد ضرورة غيره وعليه ضرورة نفسه فهو مضطر إلى الجماع الذي يحل لأنه لا يجد أكثر من هذا ولا يبصر أبدا وليس بمضطر إلى الشهادة ولا غيره مضطر إلى شهادته وهو يحل له في ضرورته لنفسه ما لا يحل لغيره في ضرورته ألا ترى أنه يجوز له في ضرورته الميتة ولو صحبه من لا ضرورة به كضرورته لم تحل له الميتة أو لا ترى أنه يجوز له اجتهاده في نفسه ولا يجوز له اجتهاده في غيره من أهل زمانه فأما عائشة ومن روى عنها الحديث فالحديث إنما قبل على صدق المخبر وعلى الأغلب على القلب وليس من الشهادات بسبيل ألا ترى أنا نقبل في الحديث حدثني فلان عن فلان بن فلان ولا نقبل في الشهادة حدثني فلان عن فلان حتى يقول أشهد لسمعت فلانا ونقبل حديث المرأة حتى تحل بها ونحرم وحدها ولا نقبل شهادتها وحدها على شيء ونقبل حديث العبد الصادق ولا نقبل شهادته ونرد حديث العدل إذا لم يضبط الحديث ونقبل شهادته فيما يعرف فالحديث غير الشهادة


شهادة الوالد للولد والولد للوالد

قال الشافعي رحمه الله تعالى عليه لا تجوز شهادة الوالد لولده ولا لبني بنيه ولا لبني بناته وإن تسفلوا ولا لآبائه وإن بعدوا لأنه من آبائه وإنما شهد لشيء هو منه وأن بنيه منه فكأنه شهد لبعضه وهذا مما لا أعرف فيه خلافا ويجوز بعد شهادته لكل من ليس منه من أخ وذي رحم وزوجة لأني لا أجد في الزوجة ولا في الأخ علة أرد بها شهادته خبرا ولا قياسا ولا معقولا وإني لو رددت شهادته لزوجته لأنه قد يرثها وترثه في حال رددت شهادته لمولاه من أسفل إذا لم يكن له ولد لأنه قد يرثه في حال ورددت شهادته لعصبته وإن كان بينه وبينهم مائة أب ولست أجده يملك مال امرأته ولا تملك ماله فيكون يجر إلى نفسه بشهادته ولا يدفع عنها وهكذا أجده في أخيه ولو رددت شهادته لأخيه بالقرابة رددتها لابن عمه لأنه ابن جده الأدنى ورددتها لابن جده الذي يليه ورددتها لأبي الجد الذي فوق ذلك حتى أردها على مائة أب أو أكثر قال ولو شهد أخوان لأخ بحق أو شهد عليه أحد بحق فجرحاه قبلت شهادتهما ولو رردتها في إحدى الحالين لرددتها في الأخرى قال وكذلك لو شهدوا له وهو مملوك أنه أعتق وكذلك لو جرحوا شاهدين شهدا عليه بحد قبلتهم لأن أصل الشهادة أن تكون مقبولة أو مردودة فإذا كانت مقبولة للأخ قبلت في كل شيء فإن قال قائل فقد يجرون إلى أنفسهم الميراث إذا صار حرا قيل له أفرأيت إن كان له ولد أحرار أو رأيت إن كان ابن عم بعيد النسب قد يرثونه إن مات ولا ولد له أو رأيت إن كان رجل من أهل العشيرة متراخى النسب أترد شهادتهم له في الحد يدفعونه بجرح من شهدوا على جرحه ممن شهد عليه أو بعتقه فإن قال نعم قيل أفرأيت إن كانوا حلفاء فكانوا يعيرون بما أصاب حليفهم أو كانوا أصهارا فكانوا يعيرون بما أصاب صهرهم وإن بعد صهره وكان من عشيرة صهرهم الأدنى أو رأيت إن كانوا أهل صناعة واحدة يعابون معا ويمدحون معا من علم أو غيره فإن رد شهاداتهم لم يخل الناس من أن يكون هذا فيهم وإن أجازها في هذا فقد أجازها وفيها العلة التي أبطلها بها قال ولا تجوز شهادة أحد غير الأحرار المسلمين البالغين العدول


شهادة الغلام والعبد والكافر

قال الشافعي رحمه الله تعالى وإذا شهد الغلام قبل أن يبلغ والعبد قبل أن يعتق والكافر قبل أن يسلم لرجل بشهادة فليس للقاضي أن يجيزها ولا عليه أن يسمعها وسماعها منه تكلف فإذا بلغ الصبي وعتق العبد وأسلم الكافر وكانوا عدولا فشهدوا بها قبلت شهادتهم لأنا لم نردها في العبد والصبي بعلة سخط في أعمالهما ولا كذبهما ولا بحال سيئة في أنفسهما لو انتقلا عنها وهما بحالهما قبلناهما إنما رددناها لأنهما ليسا من شرط الشهود الذين أمرنا بإجازة شهادتهم ألا ترى أن شهادتهما وسكاتهما في مالهما تلك سواء وأنا لا نسأل عن عدلهما ولو عرفنا عدلهما كان مثل جرحهما في أن لا تقبل شهادتهما في أن هذا لم يبلغ وأن هذا مملوك وفي الكافر وإن كان مأمونا على شهادة الزور في أنه ليس من الشرط الذي أمرنا بقبوله فإذا صاروا إلى الشرط الذي أمرنا بقبوله قبلناهم معا وكانوا كمن لم يشهد إلا في تلك الحال فأما الخر المسلم البالغ ترد شهادته في الشيء ثم تحسن حاله فيشهد بها فلا نقبلها لأنا قد حكمنا بإبطالها لأنه كان عندنا حين شهد في معاني الشهود الذين يقطع بشهادتهم حتى اختبرنا أنه مجروج فيها بعمل شيء أو كذب فاختبر فرددنا شهادته فلا نجيزها وليس هكذا العبد ولا الصبي ولا الكافر أولئك كانوا عدولا أو غير عدول ففيهم علة أنهم ليسوا من الشرط وهذا من الشرط إلا بأن يختبر عمله أو قوله والله تعالى الموفق


شهادة النساء

قال الشافعي رحمه الله تعالى لا تجوز شهادة النساء إلا في موضعين في مال يجب للرجل على الرجل فلا يجوز من شهادتهن شيء وإن كثرن إلا ومعهن رجل شاهد ولا يجوز منهن أقل من اثنتين مع الرجل فصاعدا ولا تجيز اثنتين ويحلف معهما لأن شرط الله عز وجل الذي أجازهما فيه مع شاهد يشهد بمثل شهادتهما لغيره قال الله عز وجل فإن لم يكونا رجلين فرجل وامرأتان فأما رجل يحلف لنفسه فيأخذ فلا يجوز وهذا مكتوب في كتاب اليمين مع الشاهد والموضع الثاني حيث لا يرى الرجل من عورات النساء فإنهن يجزن فيه منفردات ولا يجوز منهن أقل من أربع إذا انفردن قياسا على حكم الله تبارك وتعالى فيهن لأنه جعل اثنتين تقومان مع رجل مقام رجل وجعل الشهادة شاهدين أو شاهدا وامرأتين فإن الفردن فمقام شاهدين أربع وهكذا كان عطاء يقول أخبرنا مسلم عنابن جريج عن عطاء قال الشافعي رحمه الله تعالى ولا يجوز في شيء من الحدود ولا في شيء من الوكالات ولا الوصية ولا ما عدا ما وصفت من المال وما لا يطلع عليه الرجال من النساء أقل من شاهدين ولا يجوز في العتق والولاء ويحلف المدعى عليه في الطلاق والحدود والعتاق وكل شيء بغير شاهد وبشاهد فإن نكل رددت اليمين على المدعى وأخذت له بحقه وإن لم يحلف المدعى لم آخذ له شيئا ولا أفرق بين حكم هذا وبين حكم الأموال


شهادة القاضي

قال الشافعي رحمه الله تعالى إذا كان القاضي عدلا فأقر رجل بين يديه بشيء كان الإقرار عنده أثبت من أن يشهد عنده كل من يشهد لأنه قد يمكن أن يشهدوا عنده بزور والإقرار عنده ليس فيه شك وأما القضاة اليوم فلا أحب أن أتكلم بهذا كراهية أن أجعل لهم سبيلا إلى أن يجوروا على الناس والله تعالى الموفق


رؤية الهلال

قال الشافعي قال الشافعي رحمه الله تعالى ولا يلزم الإمام الناس أن يصوموا إلا بشهادة عدلين فأكثر وكذلك لا يفطرون وأحب إلى لو صاموا بشهادة العدل لأنهم لا مؤنة عليهم في الصيام إن كان من رمضان أدوه وإن لم يكن رجوت أن يؤجروا به ولا أحب لهم هذا في الفطر لأن الصوم عمل بر والفطر ترك عمل أخبرنا الدراوردي عن محمد بن عبدالله بن عمرو بن عثمان عن أمه فاطمة بنت الحسين رضي الله تعالى عنه أن شاهدا شهد عند علي بن أبي طالب رضي الله تعالى عنه على رؤية هلال شهر رمضان فصام أحسبه قال وأمر الناس بالصيام وقال أصوم يوما من شعبان أحب إلى من أن أفطر يوما من رمضان أحسبه شك الشافعي قال الربيع رجع الشافعي بعد فقال لا يصام إلا بشاهدين قال الشافعي رحمه الله تعالى إن كان علي رضي الله تعالى عنه أمر الناس بالصوم فعلى معنى المشورة لا على معنى الإلزام والله تعالى أعلم


شهادة الصبيان

قال الشافعي رحمه الله تعالى لا تجوز شهادة الصبيان في حال من الأحوال لأنهم ليسوا ممن نرضى من الشهداء وإنما أمرنا الله عز وجل أن نقبل شهادة من نرضى ومن قبلنا شهادته قبلناها حين يشهد بها في الموقف الذي يشهد بها فيه وبعده وفي كل حال ولا أعرف مكان من تقبل شهادته قبل أن يعلم ويجرب ويفارق موقفه إذا علمنا أن عقل الشاهد هكذا فمن أجاز لنا أن نقبل شهادة من لا يدري ما لله تبارك وتعالى اسمه عليه في الشهادة وليس عليه فرض فإن قال قائل فإن ابن الزبير قبلها قيل فابن عباس ردها والقرآن يدل على أنهم ليسوا ممن يرضى أخبرنا سفيان عن عمر وعن ابن أبي مليكة عن ابن عباس


الشهادة على الشهادة

قال الشافعي رحمه الله تعالى تجوز الشهادة على الشهادة ولا يجوز أن يشهد على شهادة الرجل ولا المرأة حيث تجوز إلا رجلان ولا يجوز أن يشهد على واحد منهما نساء مع رجل وإن كان ذلك في مال لأنهن لا يشهدن على أصل المال إنما يشهدن على تثبيت شهادة رجل أو امرأة وإذا كان أصل مذهبنا أنا لا نجيز شهادة النساء إلا في مال أو فيما لا يراه الرجال لم يجز لنا أن نجيز شهادتهن على شهادة رجل ولا امرأة


الشهادة على الجراح

قال الشافعي رحمه الله تعالى إذا أقام رجل شاهدا على جرح خطأ أو عمدا مما لا قصاص فيه خال حلف مع شاهده يمينا واحدة وكان له الأرش وإن كان عمدا فيه قصاص بحال لم يحلف ولم يقبل فيه إلا شاهدان ولو أجزنا اليمين مع الشاهد في القصاص أجزناها في القتل وأجزناها في الحدود ووضعناها الموضع الذي لم توضع فيه وسواء كان ذلك في عبد قتله حر أو نصراني قتله حر مسلم أو جرح قال وشهادة النساء فيما كان خطأ من الجراح وفيما كان عمدا لا قصاص فيه بحال جائزة مع رجل ولا يجزن إذا انفردن ولا يمين لطالب الحق معهن وحدهن فإن ذهب ذاهب إلى أن يقول أن القسامة تجب بشاهد في النفس فيقتل ولي الدم فالقسامة تجب عنده بدعوى المقتول أو الفوت من البينة ولا يجوز له إلا أن يزعم أن الجرح الذي فيه القود مثل النفس فيقضى فيه بالقسامة ويجعلها خمسين يمينا ولا يفرق بينه وبين القسامة في النفس بحال أو يزعم أن القسامة لا تكون إلا في النفس فأصل حكم الله تعالى في الشهادة شاهدان أو شاهد وامرأتان في المال وأصل حكم رسول الله عندنا أنه حكم باليمين مع الشاهد في الأموال والقصاص ليس بمال قال فلا ينبغي إلا أن لا يجاز على القصاص إلا شاهدان إلا أن يقول قائل في الجراح أن فيها قسامة مثل النفس فإذا أبي من يقول هذا أن يقبل شاهدا وامرأتين ثم يقتص كان ينبغي أن يكون لأن يقبل يمينا وشاهدا أشدا إباء


شهادة الوارث

قال الشافعي رحمه الله تعالى فإذا شهد وارث وهو عدل لرجل أن أباه أوصى له بالثلث وجاء آخر بشاهدين يشهدان له أن أباه أوصى له بالثلث فهو مثل الرجلين يقيم أحدهما شاهدين على الدار بأنها له ويقيم الآخر شاهدا أنها له لا اختلاف بينهما فمن رأى أن يسوي بين شاهد ويمين في هذا وبين شاهدين أحلف هذا مع شاهده وجعل الثلث بينهما نصفين ومن لم ير ذلك لأن الشهادة لم تتم حتى يكون المشهود له مستغنيا عن أن يحلف جعل الثلث لصاحب الشاهدين وأبطل شهادة الوارث إذا كان وحده ولو كان معه وارث آخر تجوز شهادته أو أجنبي كان الثلث بينهما نصفين في القولين معا قال ولو أن الوارث شهد أن أباه رجع عن وصيته للمشهود له وصيره إلى هذا الآخر حلف مع شاهده وكان الثلث له وهذا يخالف المسألة الأولى لأنهما في المسألة الأولى مختلفان وهذا يثبت ما ثبتا ويثبت أن أباه رجع فيه قال ولو مات رجل وترك بنين عددا فاقتسموها أو لم يقتسموا ثم شهد أحد الورثة لرجل أن أباه أوصى له بالثلث فإن كان عدلا حلف مع شاهده وأخد الثلث من أيديهم جميعا وإن كان غير عدل أخذ ثلث ما في يديه ولم يأخذ من الآخرين شيئا وأحلفوا له وهكذا لو كان الشاهد امرأتين من الورثة أو عشرا من الورثة لا رجل معهن أخذ ثلث ما في أيديهن ولم تجز شهادتهن على غيرهن ممن لم يقر ولم يحلف المشهود له مع شهادتهن قال ولو كان الميت ترك ألفا نقدا وألفا دينا على أحد الوارثين فشهد الذي عليه الدين لرجل أنه أوصى له بالثلث فإن كان عدلا أعطاه ثلث الألف التي عليه لأنها من ميراث الميت وأعطى الآخر ثلث الألف التي أخذ إذا حلف وإن كان مفلسا قال الشافعي رحمه الله تعالى وإذا أقر الوارث بدين على أبيه ثم أقر عليه بدين بعده فسواء الإقرار الأول والإقرار الآخر لأن الوارث لا يعدو أن يكون إقراره على أبيه يلزمه فيما صار في يديه من ميراث أبيه كما يلزمه ما أقر به في مال نفسه وهو لو أقر اليوم لرجل عليه بدين وغدا لآخر لزمه ذلك كله ويتحاصان في ماله أو يكون إقراره ساقطا لأنه لم يقر على نفسه فلا يلزمه واحد منهما وهذا مما لا يقوله أحد علمته بل هما لازمان معا ولو كان معه وارث وكان عدلا حلفا مع شاهدهما ولو لم يكن عدلا كانت كالمسألة الأولى ويلزمه ذلك فيما في يديه دون ما في يدي غيره قال وإذا مات رجل وترك وارثا أو ورثة فأقر أحد الورثة في عبد تركه الميت أنه لرجل بعينه ثم عاد بعد فقال بل هو لهذا الآخر فهو للأول وليس للاخر فيه شيء ولا غرم على الوارث قال وكذلك لو وصل الكلام فقال هو لهذا بل هو لهذا كان للأول منهما وذلك أنه حينئذ كالمقر في مال غيره فلا يصدق على إبطال إقرار قد قطعه لآخر بأن يخرجه إلى آخر وليس في معنى الشاهد الذي شهد بما لا يملك لرجل ثم يرجع قبل الحكم فيشهد به لآخر قال وإذا مات الميت وترك ابنين فشهد أحدهما لرجل بدين فإن كان ممن تجوز شهادته أخذ الدين من رأس المال مما في يدي الوارثين جميعا إذا حلف المشهود له وإن كان ممن لا تجوز شهادته أخذ من يدي الشاهد له من دينه بقدر ما كان يأخذ منه لو جازت شهادته لأن موجودا في شهادته أنه إنما له في يدي المقر حق وفي يدي الجاحد حق فأعطيته من المقر ولم أعطه من الجاحد شيئا وليس هذا كما هلك من مال الميت ذاك كما لم يترك ألا ترى أنه لو ترك ألفين فهلكت إحداهما وثبت عليه دين ألف أخذت الألف وكذلك لو ثبت لرجل وصية بالثلث أخذ ثلث الألف وكانت الهالكة كما لم يترك ولو قسم الورثة ما له اتبع أهل الدين وأهل الوصية كل وارث بما صار في يديه حتى يأخذوا من يديه بقدر ما صار لهم ولو أفلسوا فأعطى أهل الدين دينهم من يدي من لم يفلس رجع به على من أفلس وهذا الشاهد لا يرجع أبدا على أخيه بشيء إنما هو أقربه قال ولو ترك الميت رجلا وارثا واحدا فأقر لرجل أن له هذا العبد بعينه ثم أقر به بعد لهذا فهو للأول ولا يضمن للاخر شيئا وسواء دفع العبد إلى المقر له الأول أو لم يدفعه لا فرق بينهما ولو زعمت أنه إذا دفعه إلى الأول ثم أقر به للاخر ضمن للاخر قيمة العبد لأنه قد استهلكه بدفعه إلى الأول قلت كذلك لو لم يدفعه من قبل أنى إذا أجزت إقراره الأول ثم أردت أن أخرج ذلك من يدي الأول إلى الآخر بإقرار كنت أقررت في مال غيري فلا أكون ضامنا لذلك وسواء كان الوارث إذا كان منفردا بالميراث ممن تجوز شهادته أو لا تجوز في هذا الباب من قبل أن لا أقبل شهادته في شيء قد أقر به لرجل وخرج من ملكه إليه قال وهكذا لو أقر أن أباه أوصى لرجل بثلث ماله ثم قال بل أوصى به لهذا لم أقبل قوله من قبل أنى قد ألزمته أن أخرج من يديه ثلث مال أبيه إليه فإذا أراد إخراجه إلى غيره جعلته خصما للذي استحقه أولا بإقراره فلا أقبل شهادته فيما هو فيه خصم له قال ولو أقتسم الورثة ثم لحق الميت دين أو وصية بشهادة وارث أو غير وارث فذلك كله سواء ويقال للورثة إن تطوعتم أن تؤدوا على هذا دينه وتثبتون على القسم فذلك وإن أبيتم بعنا لهذا في أحضر ما ترك الميت ونقضنا القسم بينكم ولم نبع على كل واحد منهم بقدر الدين ولا بقدر الوصية ألا ترى أنه لو ترك دارا وأرضا ورقيقا وثيابا ودراهم وترك دينا أعطينا صاحب الدين من الدراهم الحاضرة ولم نحبسه على غائب يباع ولم نبع له مال الميت كله وبعنا له من مال الميت بقدر دينه أو وصيته


الشهادة على الشهادة وكتاب القاضي

قال الشافعي رحمه الله تعالى وتجوز الشهادة على الشهادة وكتاب القاضي في كل حق للادميين من مال أو حد أو قصاص وفي كل حد لله تبارك وتعالى قولان أحدهما أنها تجوز من قبل درء الحدود بالشبهات فمن قال تجوز فشهد شاهدان على رجل بالزنا وأربعة على شهادة آخرين بالزنا لم تقبل الشهادة حتى يصفوا زنا واحدا وفي وقت واحد ويثبت الشاهدان على رؤية الزنا وتغيب الفرج في الفرج وتثبت الشهود على الشاهدين مثل ذلك ثم يقام عليه الحد قال وهكذا كل شهادة زنا لا يقبلها الحاكم فيحد بها حتى يشهدوا بها على زنا واحد فإن شهدوا فأبهموا ولم يصفوا أنها رؤية واحدة ثم مات أحدهم أو ماتوا أو غاب أحدهم أو غابوا لم يحدده ولم يحددهم من قبل أنهم لم يثبتوا عليه ما يوجب عليه الحد قال وهكذا لو شهد ثمانية على أربعة في هذا القول أقيم عليه الحد قال وإذا سمع الرجلان الرجل يقول أشهد أن لفلان على فلان ألف درهم ولم يقل لهما اشهدا فليس عليهما أن يقوما بهذه الشهادة فإن قاما بها فليس للقاضي أن يحكم بها لأنه لم يسترعهم الشهادة فيكون إنما شهد بحق ثابت عنده وقد يجوز أن يقول أشهد أن لفلان عليه ألف درهم وعده إياها أو من وجه لا يجب لأنه غير مأخوذ بها فإذا كان مؤديها إلى القاضى أو يسترعى من يؤديها إلى القاضي لم يكن ليفعل إلا وهي عنده واجبة وأحب للقاضي أن لا يقبل هذا منه وإن كان على الصحة حتى يسأله من أين هي له عليه فإن قال بإقرار منه أو ببيع حضرته أو سلف أجازه فإن قال هذا ولم يسأله القاضي كان موضع غبا ورأيته جائزا من قبل أنه إنما شهد بها على الصحة قال وإن أشهد شاهد على شهادة غيره فعليه أو يؤديها وليس للقاضي أن يقبلها حتى يكون معه غيره قال وإذا سمع الرجل الرجل يقر لرجل بمال وصف ذلك من غصب أو بيع أو لم يصف ولم يشهده المقر فلازم له أن يؤديها وعلى القاضي أن يقبله وذلك أن إقراره على نفسه أصدق الأمور عليه قال وإذا سمع الرجل الرجل يقول أشهد أن لفلان على فلان حقا لم يلزم فلانا لأنه لم يقر به وإقرار غيره عليه لا يلزمه ولا يلزمه شيء من ذلك إلا أن يكون شاهدا عليه والشهادة عليه أن يقوم بها عند الحاكم أو يسترعيها شاهدا فأما أن ينطق بها وهي عنده كالمزاح فيسمع منه ولا يسترعيها فهذا بين أن ما أقر به على غيره ولا يلزم غيره إقراره ولم يكن شاهدا به فيلزم غيره شهادته قال وإذا شهد الشاهدان على رجل أنه قد سرق مالا لرجل فوصفا المال ولم يصفا من حيث سرقه أو وصفا من حيث سرقه ولم يصفا المال فلا قطع عليه لأنه قد يكون سارقا لا قطع عليه وذلك أن يختلس أو يسرق من غير حرز أو يسرق أقل من ربع دينار فإن مات الشاهدان أو غابا لم يقطع وإذا ماتا خلى بعد أن يحلف فإذا غابا حبس حتى يحضرا ويكتب إلى قاضي البلد الذي هما فيه فيقفهما ثم يقبل ذلك من قبل كتاب القاضي في السرقة ومن لم يقبل كتاب القاضي في السرقة لم يكتب وإن كانا وصفا السرقة ولم يصفا الحرز أغرمها السارق ولم يقطع قال وإذا شهد شهود الزنا على الزنا لم يقم الحد حتى يصفوا الزنا كما وصفت فإن فعلوا أقيم الحد وإن لم يفعلوا حتى غابوا أو ماتوا أو غاب أحدهم حبس حتى يصفه فإن مات أحدهم خلى سبيله ولا يقيم الحد عليه أبدا حتى يجتمع أربعة يصفون زنا واحدا فيجب بمثله الحد أو يحلفه ويخليه ويكون فيما يسأل الإمام الشهود عليه أزنى بامرأة لأنهم قد يعدون الزنا وقع على بهيمة ولعلهم أن يعدوا الاستمناء زنا فلا نجده أبدا حتى يثبتوا الشهادة ويبينوها له فيما يجب في مثله الزنا قال وإذا شهد ثلاثة على رجل بالزنا فأثبتوه فقال الرابع رأيته نال منها ولا أدرى أغاب ذلك منه في ذلك منها فمذهب أكثر المفتين أن يحد الثلاثة ولا يحد الرابع ولو كان الرابع قال أشهد أنه زان ثم قال هذا القول انبغى أن يحد في قولهم لأنه قاذف لم يثبت الزنا الذي في مثله الحد ولم يحدوا وهكذا لو شهد أربعة فقالوا رأيناه على هذه المرأة فلم يثبتوا لم يحد ولم يحدوا ولو قالوا زنى بهذه المرأة ثم لم يثبتوا حدوا بالقذف لأنهم قذفة لم يخرجوا بالشهادة قال وإذا شهد الشهود على السارق بالسرقة لم يكن للامام أن يلقنه الحجة وذلك أنه لو جحد قطع ولكن لو ادعيت عليه السرقة ولم تقم عليه بينة فكان من أهل الجهالة بالحد إما بأن يكون مسلما بحضرة سرقته جاء من بلاد حرب وإما أن يكون جافيا ببادية أهل جفاء لم أر بأسا بأن يعرض له بأن يقول لعله لم يسرق فأما أن يقول له اجحد فلا قال الشافعي رحمه الله تعالى وإذا شهد الشاهدان على سرقة فاختلفا في الشهادة فقال أحدهما سرق من هذه الدار كبشا لفلان وقال الآخر بل سرقه من هذه الدار أو شهد بالرؤية معا وقالا معا سرقه من هذا البيت وقال أحدهما بكرة وقال الآخر عشية أو قال أحدهما سرق الكبش وهو أبيض وقال الآخر سرقه وهو أسود أو قال أحدهما كان الذي سرق أقرن وقال الآخر أجم غير أقرن أو قال أحدهما كان كبشا وقال الآخر كان نعجة فهذا اختلاف لا يقطع به حتى يجتمعا على شيء واحد يجب في مثله القطع ويقال للمسروق منه كل واحد من هذين يكذب صاحبه فادع شهادة أيهما شئت واحلف مع شاهدك فإن قال أحدهما سرق كبشا ووصفه بكرة وقال الآخر سرق كبشا ووصفه عشية فلم يدع المسروق إلا كبشا حلف على أي الكبشين شاء وأخذه أو ثمنه إن فات وإن ادعى كبشين حلف مع شهادة كل واحد منهما وأخذ كبشين إذا لم يكونا وصفا أن السرقة واحدة واختلفا في صفتهما فهذه سرقتان يحلف مع كل واحد منهما ويأخذه قال وكذلك لو شهد عليه شاهد أنه شرب خمرا اليوم وشاهد آخر أنه شرب خمرا أمس لم يحد من قبل أن أمس غير اليوم وكذلك لو شهد عليه شاهدان أنه زنى بفلانه في بيت كذا وشهد آخران أنه زنى بها في بيت غيره فلا حد على المشهود عليه ومن حد الشهود إذا لم يتموا أربعة حدهم وإذا شهد شاهد على رجل أنه قذف رجلا اليوم وشهد آخر عليه أنه قذفه أمس فلا يحد من قبل أنه ليس ثم اثنان يشهدان على قذف واحد وهكذا لو شهدا عليه بالطلاق فقال أحدهما قال لامرأته أمس أنت طالق وقال الآخر قال لها اليوم أنت طالق فلا طلاق من قبل أن طلاق أمس غير طلاق اليوم وشهادتهما على ابتداء القول الذي يقع به الآن الحد أو الطلاق أو العتق كشهادتهما على الفعل وليس هذا كما يشهدان عليه بأنه أقر بشيء مضى منه قال ويحلف في كل شيء من هذا إذا أبطلت عنه الشهادة استحلفته ولم يكن عليه شيء قال وهكذا لو قال أشهد أنه قال لامرأته أنت طالق إن دخلت الدار فدخلها وقال الآخر أشهد أنه قال لامرأته أنت طالق إن ركبت الدابة فركبتها لم تطلق امرأته لأن كل واحد منهما يشهد عليه بطلاق غير طلاق الآخر قال وإذا سرق السارق السرقة فشهد عليه أربعة فشهد اثنان أنه ثوب كذا وقيمته كذا وشهد الآخران أنه ذلك الثوب بعينه وقيمته كذا فكانت إحدى الشهادتين يجب فيها القطع والأخرى لا يجب بها القطع فلا قطع عليه من قبل أنا ندرأ الحدود بالشبهة وهذا أقوى ما يدرأ به الحد ونأخذه بالأقل من القيمتين في الغرم لصاحب السرقة وليس هذا كالذي يشهد عليه رجلان رجل بألف والآخر بألفين من قبل أنه قد يكون لذلك ألف من وجه وألفان من وجه وهذا لا يكون له إلا ثمن ذلك الثوب الذي اجتمعوا عليه وليس شهود الزيادة بأولى من شهود النقص وأحلفه مع الشاهد الواحد على القيمة إذا ادعى شهادة اللذين شهدا على أكثر القيمتين قال ومن شهد علىرجل بغير الزنا فلم تتم الشهادة فلا حد على الشاهد ولا بأس أن يفرق القاضي بين الشهود إذا خشى عبثهم أو جهلهم بما يشهدون عليه ثم يوقفهم على ما شهدوا عليه وعلى الساعة التي يشهدون فيها وعلى الفعل والقول كيف كان وعلى من حضر ذلك معهم وعلى ما يستدل به على صحة شهادتهم وشهادة من شهد معهم قال وهكذا إذا اتهمهم بالتحامل أو الحيف على المشهود عليه والتحامل لمن يشهدون له أو الجنف له فإن صححوا الشهادة قبلها وإن اختلفوا فيها اختلافا يفسد الشهادة ألغاها قال وإذا أثبت الشهود الشهادة على أي حد ما كان ثم غابوا أو ماتوا قبل أن يعدلوا ثم عدلوا أقيم عليه الحد وهكذا لو كانوا عدولا ثم غابوا قبل أن يقام الحد أقيم وهكذا لو خرسوا أو عموا قال وإذا كان الشهود عدولا أو عدلوا عند الحاكم أطرد المشهود عليه جرحتهم وقبلها منه على من كان من الناس لا فرق بين الناس في ذلك لأنا نرد شهادة أفضل الناس بالعداوة والجر إلى نفسه والدفع عنها ولا نقبل الجرح من الجارح إلا بتفسير ما يجرح به الجارح المجروح فإن الناس قد يجرحون بالاختلاف والأهواء ويكفر بعضهم بعضا ويضلل بعضهم بعضا ويجرحون بالتأويل فلا يقبل الجرح إلا بنص ما يرى هو مثله يجرح كان الجارح فقيها أو غير فقيه لما وصفت من التأويل قال وإذا شهد شهود على رجل بحد ما كان أو حق ما كان فقال المشهود عليه هم عبيد أو لم يقله فحق على الحاكم أن لا يقبل شهادة أحد منهم حتى يثبت عنده بخبرة منه بهم أو ببينة تقوم عنده أنهم أحرار بالغون مسلمون عدول فإذا ثبت هذا عنده أخبر المشهود عليه ثم أطرده جرحتهم فإن جاء بها قبلها منه وإن لم يأت بها أنفذ عليه ما شهدوا به قال الشافعي رحمه الله تعالى وليس من الناس أحد نعلمه إلا أن يكون قليلا يمحض الطاعة والمروءة حتى لا يخلطهما بشيء من معصية ولا ترك مروءة ولا يمحض المعصية ويترك المروءة حتى لا يخلطه بشيء من الطاعة والمروءة فإذا كان الأغلب على الرجل الأظهر من أمره الطاعة والمروءة قبلت شهادته وإذا كان الأغلب الأظهر من أمره المعصية وخلاف المروءة رددت شهادته وكل من كان مقيما على معصية فيها حد وأخذ فلا نجيز شهادته وكل من كان منكشف الكذب مظهره غير مستتر به لم تجز شهادته وكذلك كل من جرب بشهادة زور وإن كان غير كذاب في الشهادات ومن كان إنما يظن به الكذب وله مخرج منه لم يلزمه اسم كذاب وكل من تأول فأتى شيئا مستحلا كان فيه حدا ولم يكن لم ترد شهادته بذلك ألا ترى أن ممن حمل عنه الدين ونصب علما في البلدان من قد يستحل المتعة فيفتى بأن ينكح الرجل المرأة أياما بدراهم مسماة وذلك عندنا وعند غيرنا من أهل الفقه محرم وأن منهم من يستحل الدينار بعشرة دنانير يدا بيد وذلك عندنا وعند غيرنا من أهل الفقه محرم وأن منهم من قد تأول فاستحل سفك الدماء ولا نعلم شيئا أعظم من سفك الدماء بعد الشرك ومنهم من تأول فشرب كل مسكر غير الخمر وعاب على من حرمه وغيره يحرمه ومنهم من أحل إتيان النساء في أدبارهن وغيره يحرمه ومنه من أحل بيوعا محرمه عند غيره فإذا كان هؤلاء مع ما وصفت وما أشبهه أهل ثقة في دينهم وقناعة عند من عرفهم وقد ترك عليهم ما تأولوا فأخطأوا فيه ولم يجرحوا بعظيم الخطأ إذا كان منهم على وجه الاستحلال كان جميع أهل الأهواء في هذه المنزلة فإذا كانوا هكذا فاللاعب بالشطرنج وإن كرهناها له وبالحمام وإن كرهناها له أخف حالا من هؤلاء بما لا يحصى ولا يقدر فأما إن قام رجل بالحمام أو بالشطرنج رددنا بذلك شهادته وكذلك لو قامر بغيره فقامر على أن يعادى إنسانا أو يسابقه أو يناضله وذلك أنا لا نعلم أحدا من الناس استحل القمار ولا تأوله ولكنه لو جعل فيها سبقا متأولا كالسبق في الرمي وفي الخيل قيل له قد أخطأت خطأ فاحشا ولا ترد شهادته بذلك حتى يقيم عليه بعد ما يبين له وذلك أنه لا غفلة في هذا على أحد وأن العامة مجتمعة على أن هذا محرم قال وبائع الخمر مردود الشهادة لأنه لا فرق بين أحد من المسلمين في أن بيعها محرم فأما من عصر عنبا فباعه عصيرا فهو في الحال التي باعه فيها حلال كالعنب يشتريه كما يأكل العنب وأحب إلى له أن يحسن التوقي فلا يبيعه ممن يراه يتخذه خمرا فإن فعل لم أفسخ البيع من قبل أنه باعه حلالا ونية صاحبه في إحداث المحرم فيه لا تحرم الحلال ولا ترد شهادته بذلك من قبل أنه قد يعقد ربا ويتخذ خلا فإذا كانت الحال التي باعه فيها حلالا يحل فيها بيعه وكان قد يتخذ حلالا وحراما فليبس الحرام بأولى به من من الحلال بل الحلال أولى به من الحرام وبكل مسلم قال وإذا شهد الشهود بشيء فلم يحكم به الحاكم حتى يحدث للشهود حال ترد بها شهادتهم لم يحكم عليه ولا يحكم عليه حتى يكونوا عدولا يوم يحكم عليه ولكنه لو حكم بشهادتهم وهم عدول ثم تغيرت حالهم بعد الحكم لم يرد الحكم لأنه إنما ينظر إلى عدلهم يوم يقطع الحكم بهم قال وإذا شهد الشهود على رجل فادعى جرحتهم أجل في جرحتهم بالمصر الذي هو به وما يقاربه فإن جاء بها وإلا أنفذ عليه الحكم ثم إن جرحهم بعد لم يرد عنه الحكم وإن جاء ببعض ما يجرحهم مثل أن يأتى بشاهد واستأجل في آخر رأيت أن يضرب له أجلا يوسع عليه فيه حتى يجرحهم أو يعوزه ذلك فيحكم عليه قال وإذا شهد الرجل بشهادة ثم رجع إلى الحاكم فشك فيها أو قال قد بان لي أني قد غلطت فيها لم يكن للحاكم أن ينفذها ولا يناله بعقوبة لأن الخطأ موضوع عن بني آدم فيما هو أعظم من هذا وقال له لقد كنت أحب أن تتثبت في الشهادة قبل أن تثبت عليها فإن قال قد غلطت على المشهود عليه الأول وهو هذا الآخر طرحتها عن الأول ولم أجزها على الآخر لأنه قد أطلعني على أنه قد شهد فغلط ولكن لو لم يرجع حتى يمضي الحكم بها ثم يرجع بعد مضى الحكم لم أرد الحكم وقد مضى وأغرمهما إن كانا شاهدين على قطع دية يد المقطوع في أموالهما حالة لأنهما قد أخطآ عليه وإن قال عمدنا أن نشهد عليه ليقطع وقد علمنا أنه سيقطع إذا شهدنا عليه جعلنا للمقطوع الخيار إن شاء أن يقطع يديهما قصاصا وإن شاء أن يأخذ منهما دية يده أخبرنا سفيان عن مطرف عن الشعبي عن علي رضي الله تعالى عنه قال وإذا كان الراجع شاهدا واحدا بعد مضى الحكم فالقول فيه كالقول في الأول يضمن نصف دية يده وإن عمد قطعت يده هو فأما إذا أقرا بعمد شهادة الزور في شيء ليس فيه قصاص فإني أعاقبهما دون الحد ولا تجوز شهادتهما على شيء بعد حتى يختبرا ويجعل هذا حادثا منهما يحتاج إلى اختبارهما بعده إذا بينا أنهما أخطآ على من شهدا عليه فأما لو شهدا ثم قالا لا تنفذ شهادتنا فإنا قد شككنا فيها لم ينفذها وكان له أن ينفذ شهادتهما في غيرها لأن قولهما قد شككنا ليس هو قولهما أخطأنا قال وإذا شهد الشهود لرجل بحق في قصاص أو قذف أو مال أو غيره فأكذب الشهود المشهود له لم يكن له بعد إكذابهم مرة أن يأخذ بشيء من ذلك الذي شهدوا له به وهو أولى بحق نفسه وأحرى أن يبطل الحكم به إذا أكذب الشهود وإنما له شهدوا وهو على نفسه أصدق ولو لم يكذب الشهود ولكنهم رجعوا وقد شهدوا له بقذف أو غيره لم يقض له بشيء قال الشافعي رحمه الله تعالى الرجوع عن الشهادات ضربان فإذا شهد الشاهدان أو الشهود على رجل بشيء يتلف من بدنه أو ينال مثل قطع أو جلد أو قصاص في قتل أو جرح وفعل ذلك به ثم رجعوا فقالوا عمدنا أن ينال ذلك منه بشهادتنا فهي كالجناية عليه ما كان فيه من ذلك قصاص خير بين أن يقتص أو يأخذ العقل وما لم يكن فيه من ذلك قصاص أخذ فيه العقل وعزروا دون الحد ولو قالوا عمدنا الباطل ولم نعلم أن هذا يجب عليه عزروا وأخذ منهم العقل وكان هذا عمدا يشبه الخطأ فيما يقتص منه وما لا يقتص منه ولو قالا أخطأنا أو شككنا لم يكن في شيء من هذا عقوبة ولا قصاص وكان عليهم فيه الأرش قال الشافعي رحمه الله تعالى ولو شهدوا على رجل أنه طلق امرأته ثلاثا ففرق بينهما الحاكم ثم رجعوا أغرمهم الحاكم صداق مثلها إن كان دخل بها وإن لم يكن دخل بها غرمهم نصف صداق مثلها لأنهم حرموها عليه ولم يكن لها قيمة إلا مهر مثلها ولا ألتفت إلى ما أعطاها قل أو كثر إنما ألتفت إلى ما أتلفوا عليه فأجعل له قيمته قال وإذا كانوا إنما شهدوا على الرجل بمال يملك فأخرجوه من يديه بشهادتهم إلى غيره عاقبتهم على عمد شهادة الزور ولم أعاقبهم على الخطأ ولم أغرمهم من قبل أني لو قبلت قولهم الآخر وكانوا شهدوا على دار قائمة أخرجت فرددتها إليه لم يجز أن أغرمهم شيئا قائما بعينه قد أخرجته من ملك مالكه وقد قال بعض البصريين إنه ينقض الحكم في هذا كله فترد الدار إلى الذي أخرجها من يديه أولا وإنما منعنا من هذا أنا إن جعلناه عدلا بالأول فأمضينا به الحكم ولم يرجع قبل مضيه أنا إن نقضناه جعلنا للاخر في غير موضع عدالة فنجيز شهادته على الرجوع ولم يكن أتلف شيئا لا يوجد إنما أخرج من يدي رجل شيئا فكان الحكيم أن ذلك حق في الظاهر فلما رجع كان كمبتديء شهادة لا تحوز شهادته وهو لم يأخذ شيئا لنفسه فأنتزعه من يديه ولم يفت شيئا لا ينتفع به من أفاته وإنما شهد بشيء انتفع به غيره فلم أغرمه ما أقر بيدي غيره قال وإذا شهد الرجل أو الاثنان على رجل أنه أعتق عبده أو أن هذا العبد حر الأصل فرددت شهادتهما ثم ملكاه أو أحدهما عتق عليهما أو على المالك له منهما لأنه أقر بأنه حر لا يحل لأحد ملكه ولا أقبل منه أن يقول شهدت أولا بباطل قال وهكذا لو قال لعبد لأبيه قد أعتقه أبي في وصية وهو يخرج من الثلث ثم قال كذبت لم يكن له أن يملك منه شيئا لأنه قد أقر له بالحرية قال وإذا شهد الرجلان على رجل بشهادة فأجازها القاضي ثم علم بعد أنهما عبدان أو مشركان أو أحدهما فعليه رد الحكم ثم يقضي بيمين وشاهدان كان أحدهما عدلا وكان مما يجوز فيه اليمين مع الشاهد قال الشافعي رحمه الله تعالى وهكذا لو علم أنهما يوم شهدا كانا غير عدلين من جرح بين في أبدانهما أو في أديانهما لا أجد بينهما وبين العبد فرقا في أنه ليس لواحد منهما شهادة في هذه الحال فإذا كانوا بشيء ثابت في أنفسهم من فسق أو عبودية أو كفر لا يحل ابتداء القضاء بشهادتهم فقضى بها كان القضاء نفسه خطأ بينا عند كل أحد ينبغي أن يرده القاضي علىنفسه ويرده على غيره بل القاضي بشهادة الفاسق أبين خطأ من القاضي بشهادة العبد وذلك أن الله عز وجل قال وأشهدوا ذوي عدل منكم وقال ممن ترضون من الشهداء وليس الفاسق واحدا من هذين فمن قضى بشهادته فقد خالف حكم الله عز وجل وعليه رد قضائه ورد شهادة العبد إنما هو تأويل ليس ببين واتباع بعض أهل العلم ولو كانا شهدا على رجل بقصاص أو قطع فأنفذه القاضي ثم بان له لم يكن عليهما شيء لأنهما صادقان في الظاهر وكان على القاضي أن لا يقبل شهادتهما فهذا خطأ من القاضي تحمله عاقلته فيكون للمقضى عليه بالقصاص أو القطع أرس يده إذا كان جاء ذلك بخطأ فإن أقرأنه جاء ذلك عمدا وهو يعلم أنه ليس ذلك له فعليه القصاص فيما فيه قصاص وهو غير محمود قال وإذا مات الرجل وترك ابنا وارثا لا وارث له غيره فأقر أن هذه الألف الدرهم لهذا الرجل وهي ثلث مال أبيه أو أكثر دفعنا إليه


باب الحدود

قال الشافعي رحمه الله تعالى الحد حدان حد لله تبارك وتعالى لما أراد من تنكيل من غشيه عنه وما أراد من تطهيره به أو غير ذلك مما هو أعلم به وليس للادميين في هذا حق وحد أوجبه الله تعالى على من أتاه من الآدميين فذلك إليهم ولهما في كتاب الله تبارك وتعالى اسمه أصل فأما أصل حد الله تبارك وتعالى في كتابه فقوله عز وجل إنما جزاء الذين يحاربون الله ورسوله إلى قوله رحيم فأخبر الله تبارك اسمه بما عليهم من الحد إلا أن يتوبوا من قبل أن يقدر عليهم ثم ذكر حد الزنا والسرقة ولم يذكره فيما استثنى فاحتمل ذلك أن لا يكون الاستثناء إلا حيث جعل في المحارب خاصة واحتمل أن يكون كل حد لله عز وجل فتاب صاحبه قبل أن يقدر عليه سقط عنه كما احتمل حين قال النبي في حد الزنا في ماعز ألا تركتموه أن يكون كذلك عند أهل العلم السارق إذا اعترف بالسرقة والشارب إذا اعترف بالشرب ثم رجع عنه قبل أن يقام عليه الحد سقط عنه ومن قال هذا قال هذا في كل حد لله عز وجل فتاب صاحبه قبل أن يقدر عليه سقط عنه حد الله تبارك وتعالى في الدنيا وأخذ بحقوق الآدميين واحتج بالمرتد يرتد عن الإسلام ثم يرجع إلى الإسلام فيسقط عنه القتل فيبطل القطع عن المسارق ويلزمه المال لأنه قد اعترف بشيئين أحدهما لله عز وجل والآخر للادميين فأخذناه بما للادميين وأسقطنا عنه مالله عز وجل ومن ذهب إلى أن الاستثناء في المحارب ليس إلا حيث هو جعل الحد على من أتى حد الله متى قدر عليه وإن تقادم فأما حدود الآدميين من القذف وغيره فتقام أبدا لا تسقط قال الربيع قول الشافعي رحمه الله تعالى الاستثناء في التوبة للمحارب وحده الذي أطن أنه يذهب إليه قال الربيع والحجة عندي في أن الاستثناء لا يكون إلا في المحارب خاصة حديث ماعز حين أتى النبي فأقر بالزنا فزمر النبي برجمه ولا نشك أن ماعزا لم يأت النبي فيخبره إلا تائبا إلى الله عز وجل قبل أن يأتيه فلما أقام عليه الحد دل ذلك على أن الاستثناء في المحارب خاصة قال الشافعي رحمه الله تعالى وإذا شهد الشاهدان على السرقة وشهدا أن هذا سرق لهذا كذا وكذا قطع السارق إذا ادعى المسروق المتاع لأنه قد قام عليه شاهدان بأنه سرق متاع غيره ولو لم يزيدا على أن قالا هذا سرق من بيت هذا كان مثل هذا سواء إذا ادعى أنه له قطعت السارق لأني أجعل له ما في يديه وما في بيته مما في يديه قال ولو ادعى في الحالين معا أن المتاع متاعه غلبه عليه هذا أو باعه إياه أو وهبه له وإذن له في أخذه لم أقطعه لأني أجعله خصما له ألا ترى أنه لو نكل عن اليمين أحلفت المشهود عليه بالسرقة ودفعته إليه ولو أقام عليه بينة دفعته إليه ولو أقام عليه بينة في المسألة الأولى فأقام المسروق بينة أنه متاعه جعلت المتاع للذي المتاع في يديه وأبطلت الحد عن السارق لأنه قد جاء ببينة أنه له فلا أقطعه فيما قد أقام البينة أنه له وإن لم أقض به له وأنا أدرأ الحد بأقل من هذا ولو أقر المسروق منه بعد ما قامت البينة على السارق أنه نقب بيته وأخرج متاعه أنه أذن له أن ينقب بيته ويأخذ وأنه متاع له لم أقطعه وكذلك لو شهد له شهود فأكذب الشهود إذا سقط أن أضمنه المتاع فإقرار رب المتاع له لم أقطعه في شيء أنا أقضى به له ولا أخرجه من يديه والشهادة على اللواط وإتيان البهائم أربعة لا يقبل فيها أقل منهم لأن كلا جماع قال الشافعي رحمه الله تعالى ومن شهد على رجل بحد أو قصاص أو غيره فلم نجز شهادته بمعنى من المعاني إما بأن لم يكن معه غيره وإما بأن لم يكن عدلا فلا حد عليه ولا عقوبة إلا شهود الزنا الذين يقذفون بالزنا فإذا لم يتموا فالأثر عن عمر وقول أكثر المفتين أن يحدوا والفرق بين الشهادة في الحدود وبين المشاتمة التي يعرر فيها من ادعى الشهادة أو يحد أن يكون الشاهد إنما يتكلم بها عند الإمام الذي يقيم الحدود أو عند شهود يشهدهم على شهادته أو عند مفت يسأله ما تلزمه الشهادة لو حكاها لا على معنى الشتم ولكن على معنى الإشهاد عليها فأما إذا قالها على معنى الشتم ثم أراد أن يشهد بها لم يقبل منه وأقيم عليه فيها الحد إن كان حدا أو التعزير إن كان تعزيرا قال ولا يجوز كتاب القاضي إلى القاضي حتى يشهد عليه شاهدان بالكتاب بعد ما يقرأه القاضي عليهما ويعرفانه وكتابه إليه كالصكوك للناس على الناس لا أقبلها مختومه وإن شهد الشهود أن ما فيها حق وكذلك إن شهد الشاهدان أن هذا كتاب القاضي دفعه إلينا وقال اشهدوا أن هذا كتابي إلى فلان لم أقبله حتى يقرأ عليهم وهو يسمعه ويقر به ثم لا أبالي كان عليه خاتم أو لم يكن فأقبله قال وقد حضرت قاضيا أتاه كتاب من قاض وشهود عدد عدول فقال الشهود نشهد أن هذا كتاب القاضي فلان دفعه إلينا وقال اشهدوا أن هذا كتابي إلى فلان فقبله وفتحه فأنكر المكتوب عليه ما فيه وجاء بكتاب منه يخالفه فوقف القاضي عنه وكتب إليه بنسختهما فكتب إليه يخبره أن أحدهما صحيح وأن الآخر وضع في مكان كتاب صحيح فدفعه وهو يرى أنه إياه وذكر المشهود عليه أن ذلك من قبل بعض كتابه أو أعوانه فإذا أمكن هذا هكذا لم ينبغ أن يكون مقبولا حتى يشهد الشهود على ما فيه قال الشافعي رحمه الله تعالى ولا يقبل إلا كتاب قاض عدل وإذا كتب الكتاب وأشهد عليه ثم مات أو عزل انبغى للمكتوب إليه أن يقبله قال وكذلك لو مات القاضي المكتوب إليه انبغى للقاضي الوالي بعده أن يقبله قال الشافعي رحمه الله تعالى أصل ما نذهب إليه أنا لا نجيز شهادة خصم على خصمه لأن الخصومة موضع عداوة سيما إذا كان الخصم يطلبه بشتم قال ولو أن رجلا قذف رجلا أو جماعة فشهدوا عليه بزنا أو بحد غيره لم أجزه شهادة المقذوف لأنه خصم له في طلب القذف وحددت المشهود عليه بالقذف بشهادة غير من قذفه ولو كانوا شهدوا عليه قبل القذف ثم قذفهم كانت الشهادة ما كانت أنفذتها لأنها كانت قبل أن يكونوا له خصماء ولكنهم لو زادوا عليه فيها بعد القذف لم أقبل الزيادة لأنها كانت بعد أن كانوا له خصماء قال الشافعي رحمه الله تعالى وإذا قذف رجل رجلا وكان المقذوف عبدا فأقام شاهدين أن سيده أعتقه قبل قذف هذا بساعة أو أكثر حد قاذفه وكذلك لو جنى عليه أو جنى هو كانت جنايته والجناية عليه جناية حر قال وكذلك لو أصاب هو حدا كان حده حد حر وطلاقه طلاق حر لأني إنما أنظر إلى العتق يوم يكون الكلام ولا أنظر إليه يوم يقع به الحكم ولو جحده سيده العتق سنة أعتقه يوم أعقته السيد وحكمت له بأحكام الحر يومئذ ورددته على السيد بإجارة مثله بما استخدمه وهكذا نقول في الطلاق إذا جحده الزوج وقامت به بينة الطلاق من يوم قامت البينة لا من يوم وقع الحكم وهكذا نقول في القرعة وقيم العبيد قيمتهم يوم يقع العتق وهكذا نقول فيمن عتق من الثلث قيمتهم يوم مات المعتق لأنه يومئذ وقع العتق ولا ألتفت إلى وقوع الحكم فأما أن يتحكم متحكم فيزعم مرة أنه إنما ينظر إلى يوم تكون البينة لا يوم يقع الحكم ومرة إلى يوم يقع الحكم فلو شاء قائل أن يقول له بخلاف قوله فيجعل ما جعل يوم كانت البينة أو كان العتق لم يكن عليه حجة ولا يجوز فيه إلا ما قلناه من أن يكون الحكم من يوم وقع العتق ويوم قامت البينة قال وإذا أقام شاهدا على رجل أنه غصبه جارية وشاهدا أنه أقر أنه غصبه إياها فهذه شهادة مختلفة ويحلف مع أحد شاهديه ويأخذها قال وكذلك لو شهد أحدهما أنها له وشهد الآخر أنه أقر أنه غصبه إياها قال وإذا شهد شاهدان على رجل أنه غصب رجلا جارية وقد وطئها وولدت له أولادا فله الجارية وما نقص ثمنها ومهرها وأولاده رقيق فإن أقر أنه غصبها ووطئها حد ولا يلحق به الولد وإن زعم أنها له وأن الشهود شهدوا عليه بباطل فلا حد عليه ويلحق به الولد ويقومون وليس في شهادة الشهود عليه في الجارية أنه غصبها مسلمة في الحد عليه لأنهم لم يشهدوا عليه بزنا إنما شهدوا عليه بغصب وإذا شهد الشهود على رجل أنه غصبه جارية لا يعرفون قيمتها وقد هلكت الجارية لم يقض عليه بقيمة صفة حتى يثبتوا على قيمتها ويقال لهم اشهدوا إن أثبتم على أن قيمتها دينار أو أكثر فلا تأثموا إذا شهدتم بما أحطتم به علما ووقفتم عما لا تحطيون به علما فإن ماتوا ولم يثبتوا قيل للغاصب قل ما شئت في قيمتها مما يحتمل أن يكون ثمن شر ما يكون من الجواري وأقله ثمنا واحلف عليه وليس عليك أكثر منه فإن قال لا قيل للمغصوب ادع واحلف فإن فعل فهو له وإن لم يفعل فلا شيء له قال ولو شهدوا أنه أخذ من يده جارية ولم يقولوا هي له قضينا عليه بردها إليه وكذلك كل ما أخذ من يديه قضى عليه برده عليه لأنه أولى بما في يديه من غيره قال ولو شهد شاهدان على رجل بغصب بعينه وقام عليه الغرماء حيا وميتا فالسلعة التي شهدوا بها بعينها للمغصوب له ما كان عبدا أو ثوبا أو دنانير أو دراهم قال وإذا أقام رجل شاهدين على دابة أنها له زادوا ولا يعلمونه باع ولا وهب أو لا قضيت له بها لأنهم لم يشهدوا أنها له إلا وهو لم يبع ولم يهب ولم تخرج من ملكه ولكنه إن دفعه المشهود عليه عنها أحلفته له أنها لفي ملكه ما خرجت منه بوجه من الوجوه قال وإذا أقام رجل شاهدين أن هذا الميت مولى له أعتقه ولا وارث له غيره قضى له بميراثه وليس على أحد قضى له ببينة تقوم له أن يؤخذ منه كفيل إنما الكفيل في شيء ذهب إليه بعض الحكام يسأله المقضى له فيتطوع به احتياطا لشيء إن كان وإن لم يأت بكفيل قضى له به قال ولو أقام رجل بعد هذا بينة على أنه مولاه أعتقه هو وكانت البينة شاهدين وأكثر فسواء إذا كانا شاهدين تجوز شهادتهماهما ومن هو أكثر منهما وأعدل لأني أحكم بشهادة هذين كما أحكم بشهادة الجماعة التي هي أعدل وأكثر وهذا مكتوب في غير هذا الموضع قال الشافعي رحمه الله تعالى وإذا شهد شاهدان أن رجلا أعتق عبدا له في مرضه الذي مات فيه عتق بتات وهو يخرج من الثلث فهو حر كان الشاهدان وارثين أو غير وارثين إذا كانا عدلين قال ولو جاء أجنبيان فشهدا لآخر أنه أعتقه عتق بتات سئلا عن الوقت الذي أعتقه فيه والشاهدان الآخران عن الوقت الذي أعتق العبد فيه فأي العتقين كان أولا قدم وأبطل الآخر وإن كانا سواء أو كانوا لا يعرفون أي ذلك كان أولا أقرع بينهما وأن كان أحدهما عتق بتات والآخر عتق وصية كان البتات أولى فإن كانا جميعا عتق وصية أو عتق تدبير فكله سواء يقرع بينهما قال الشافعي رحمه الله تعالى وإذا شهد شاهدان أجنبيان لعبد أنه أعتقه وهو الثلث في الوصية وشهد شاهدان وارثان لعد غيره أنه أعتقه في وصية وهو الثلث فسواء الأجنبيان والوارثين لأن الارثين إذا شهدا على ما يستوظف الثلث فليس ههنا في الثلث موضع في أن يوفرا على أنفسهما فيعتق من كل واحد منهم نصفه قال الربيع قول الشافعي في غير هذا الموضع أن العبدين إذا استويا في الدعوى والشهادة ولم يدر أيهما عتق أولا فاستوظف به الثلث أنه يقرع بينهما فأيهما خرج سهمه أعتقناه قال الشافعي رحمه الله تعالى ولو أنهما شهدا أنه رجع عن عتق الأول وأ عتق الآخر أجزت شهادتهما إذا كان الثلث وإنما أرد شهادتهما فيما جرا إلى أنفسهما التوفير فأما إذا لم يجرا إلى أنفسهما فلا قال ولو شهد أجنبيان لرجل أنه أوصى له بالثلث أو بعبد هو الثلث وشهد الوارثان أنه رجع عن الوصية لهذا المشهود له وأوصى بها لغيره وهو غير وارث أو أعتق هذا العبد أجزت شهادتهما لأنهما مخرجان الثلث من أيديهما فإذا لم يخرجاه لشيء يعود عليهما منه ما يملكان ملك الأموال لم أرد شهادتهما فأما الولاء فلا يملك ملك الأموال وقد لا يصير في أيديهما من الولاء شيء ولو كنا نبطلها بأنهما قد يرثان المولى يوما إن مات ولا وارث له غيرهما أبطلناها لذوي أرحامهما وعصبتهما ولكنها لا تبطل في شيء من هذا والشهادة في الوصية مثلها في العتق تجوز شهادة الوارثين فيها كما تجوز شهادة الأجنبيين فإن شهد الأجنبيان لرجل أنه أوصى له بالثلث وشهد الوارثان لرجل أنه أوصى له بالثلث كان بينهما سواء قال الشافعي رحمه الله تعالى فإذا شهد أجنبيان لعبد أنه أعتقه في وصية وشهد وارثان لعبد أنه أعتقه في وصية ورجع عن العتق الآخر وكلاهما الثلث فشهادة الوارثين جائزة قال الشافعي رحمه الله تعالى وإذا شهد أجنبيان بأن الميت أوصى لرجل بعبد بعينه وهو الثلث وشهد وارثان أنه أوصى بذلك العبد بعينه لآخر ورجع في وصيته الأولى فشهادتهما جائزة والوصية لمن شهدا له وكذلك لو شهدا بعبد آخر غيره قيمته مثل قيمته جازت شهادتهما ولو كانت أقل من قيمته رددت شهادتهما من قبل أنهما يجران إلى أنفسهما فضل ما بين قيمة من شهدا أنه أوصى به وقيمة من شهدا أنه رجع عن الوصية به فلا أرد من شهادتهما إلا ما رد عليهما الفضل ولو كانت له مع هذا وصايا بغير هذين تستغرق الثلث أجزت شهادتهما من قبل أن الثلث خارج لا محالة فليسا يردان على أنفهسما من فضل ما بين قيمتهما شيئا لأن ذلك الشيء لغيرهما من الموصى لهم به قال الشافعي رحمه الله تعالى وإذا شهد أجنبيان لعبد أن مولاه أعتقه من الثلث في وصيته وشهد وارثان لعبد آخر أنه رجع في عتق هذا المشهود له وأعتق هذا الآخر وهو سدس مال الميت أبطلت شهادتهما عن الأول لأنهما يجران إلى أنفسهما فضل قيمة ما بينهما وأعتقت الأول بغير قرعة وأبطلت حقهما من هذا الآخر لأنهما يشهدان له أنه حر من الثلث ولو لم يزيدا على أن يقول نشهد على أنه أعتق هذا أجزت شهادتهما وأقرعت بينهما حتى أستوظف الثلث وإذا شهد أجنبيان لرجل حي أن ميتا أوصى له بثلث ماله وشهد وارثان أن أباهما أعتق هذا العبد من عبيده عتق بتات في مرضه فعتق البتات يبدأ على الوصية قال الشافعي رحمه الله تعالى وتجوز شهادة الوارثين وليس في هذا شيء ترد به شهادة واحد منهم إذا كانوا عدولا ولو كان العتق عتق وصية فمن بدأ العتق على الوصية بدأ هذا العبد ثم إن فضل منه شيء أعطى صاحب الثلث وإن لم يفضل منه شيء فلا شيء له ومن جعل الوصايا والعتق سواء أعتق من العبد بقدر ما يصيبه وأعطى الموصى له بالثلث بقدر ما يصيبه وشهادة الورثة وشهادة غيرهم فيما أوصى به الميت إذا كانوا عدولا سواء ما لم يجروا إلى أنفسهم بشهادتهم أو يدفعوا عنها قال الشافعي رحمه الله تعالى وإذا شهد شاهدان لرجل أن الميت أوصى له بالثلث وشهد شاهدان من الورثة لآخر غيره أن الميت أوصى له بالثلث فشهادتهم سواء ويقتسمان الثلث نصفين في قول أكثر المفتين قال الشافعي رحمه الله تعالى ولو شهد وارث لواحد أنه أوصى له بالثلث وشهد أجنبيان لآخر أنه أوصى له بالثلث كان حكم الشاهدين أن المشهود له يأخذ بهما بغير يمين والشاهد أنه لا يأخذ إلا بيمين وكانا حكمين مختلفين والقياس يحتمل أن يعطى صاحب الشاهدين من قبل أنه أقوى سببا من صاحب الشاهد واليمين وذلك أنه يعطى بلا يمين وقد يحتمل أن يقال إذا أعطيت بشاهد ويمين كما تعطى بشاهدين فاجعل الشاهد واليمين يقوم مقام الشاهدين فيما يعطى بشاهد ويمين فأما أربعة شهود وشاهدان وأكثر من أربعة وشاهدان وأعدل فسواء من قبل أن نعطى بها عطاء واحدا بلا يمين قال الشافعي رحمه الله تعالى وإذا شهد أجنبيان لرجل أن ميتا أوصى له بالثلث وشهد وارثان لآخر أنه رجع في الوصية بالثلث لفلان وجعله لفلان فشهادتهما جائزة والثلث للاخر وأصل هذا أن شهادة الوارثين إذا كان عدلين مثل شهادة الأجنبيين فيما لا يجران إلى أنفسهما ولا يدفعان به عنها قال الشافعي رحمه الله تعالى وإذا شهد شاهدان أن الميت أوصى لرجل بالثلث وشهد وارثان أنه انتزعه منه وأوصى به للاخر وشهد أجنبيان أنه انتزعه من الذي شهد له الوارثان وأوصى به لآخر غيرهما جعلت الأول المنتزع منه لا شيء له بهشادة الوارثين أنه رجع في الوصية للأول ثم انتزعه أيضا من الذي شهد له الوارثان بشهادة الأجنبيين أنه انتزعه من الذي أوصى له به وأوصى به لآخر ثم هكذا كلما ثبتت الشهادة لواحد فشهد آخر أنه انتزعه منه وأعطاه آخر قال الشافعي رحمه الله تعالى وإذا شهد شاهدان لرجل أن ميتا أوصى له بالثلث وشهد شاهدان أنه أوصى به لآخر وشهد شاهدان أن الميت رجع عن أحدهما ولا يدري من هو فشهادتهما باطلة وهو بينهما نصفان قال وإذا شهد شاهدان أن فلانا قال إن قتلت فغلامي فلان حر وشهد رجلان على قتله وآخران على أنه قد مات موتا بغير قتل ففي قياس من زعم أنه يقتل به قاتله يثبت العتق للعبد ويقتل القاتل وهذا قياس يقول به أكثر المفتين ومن قال لاأجعل الذين أثبتوا له القتل أولى من الذين طرحوا القتل عن القاتل ولا آخذ القاتل بقتله لأن ههنا من يبرئه من قتله وأجعل البينتين تهاترا لا يعتق العبد قال الشافعي رحمه الله تعالى وإذا قال رجل إن مت في سفري هذا أو في مرضي هذا أو سنتي هذه أو بلد كذا وكذا فحضرني الموت في وقت من الأوقات أو في بلد من البلدان فغلامي فلان حر فلم يمت في ذلك الوقت ولا في ذلك البلد ومات بعد قبل أن يحدث وصية ولا رجعة في هذا العتق فلا يعتق هذا العبد لأنه أعقته على شرط فلم يكن الشرط فلا يعتق قال الشافعي رحمه الله تعالى وإذا شهد رجلان أن رجلا قال إن مت في رمضان ففلان حر وإن مت في شوال ففلان غيره حر فشهد شاهدان أنه مات في رمضان وآخر ان أنه مات في شوال فينبغي في قياس من زعم أنه تثبت الشهادة للأول وتبطل للاخر لأنه إذا ثبت الموت أولا لم يمت ثانيا وفي قول من قال أجعلها تهاترا فنبطل الشهادتين معا ولا يثبت الحق لواحد منهما معا قال الشافعي رحمه الله تعالى وإذا تداعى عبدان فقال أحدهما قال مالكي إن مت من مرضى هذا فأنت حر وقال الآخر قال إن برئت من مرضي هذا فأنت حر فادعى الأول أنه مات من مرضه والثاني أنه مات بعد برئه فالشهادة متضادة شهادة الورثة وغيرهم سواء إن كانوا عدولا فإن شهدوا لواحد بدعواه عتق ورق الآخر قال وإن شهد الورثة لواحد وشهد الأجنبيون لواحد فالقياس على ما وصفت أولا إلا أن الذي شهد له الوارث يعتق نصيب من شهد له بالعتق منهم على كل حال لأنه يقرأن لا رق له عليه قال الشافعي رحمه الله تعالى وإذا شهد شاهدان لعبد أن سيده قال إن مت من مرضي هذا فأنت حر فقال العبد مات من مرضه ذلك وقال الوارث لم يمت منه فالقول قول الوارث مع يمينه إلا أن يأتى العبد ببينة أنه مات من ذلك المرض س أنه قال من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه


الأيمان والنذور والكفارات في الأيمان

أخبرنا الربيع قال سئل الشافعي فقيل إنا نقول إن الكفارات من أمرين وهما قولك والله لأفعلن كذا وكذا فتكون مخيرا في فعل ذلك إن كان جائزا فعله وفي أن تكفر وتدعه وإن كان مما لا يجوز فعله فإنه يؤمر بالكفار وينهى عن البر وإن فعل ما يجوز له من ذلك بر ولم تكن عليه كفارة والثاني قولك والله لا أفعل كذا وكذا فتكون مخيرا في فعل ذلك وعليك الكفارة إن كان مما يجوز لك فعله ومخيرا في الإقامة على ترك ذلك ولا كفارة عليك إلا أن يكون ما حلف عليه طاعة لله عز وجل فيؤمر بفعله ويكفر عن يمينه ونقول إن قوله بالله وتالله وأشهد بالله وأقسم بالله وأعزم بالله أو قال وعزة الله أو وقدرة الله أو وكبرياء الله أن عليه في ذلك كله كفارة مثل ما عليه في قوله والله ونقول إنه إن قال أشهد ولم يقل بالله أو أقسم ولم يقل بالله أو أعزم ولم يقل بالله أو قال الله أنه إن لم يكن أراد به يمينا في ذلك كله أنه لا حنث عليه وإن أراد به يمينا فمثل قوله والله قال الشافعي رحمه الله تعالى ومن حلف بالله أو باسم من أسماء الله فحنث فعليه الكفارة ومن حلف بشيء غير الله جل وعز مثل أن يقول الرجل والكعبة وأبي وكذا وكذا ما كان فحنث فلا كفارة عليه ومثل ذلك قوله لعمري لا كفارة عليه وكل يمين بغير الله فهي مكروهة منهي عنها من قبل قول رسول الله إن الله ينهاكم أن تحلفوا بآبائكم ومن كان حالفا فليحلف بالله أو ليسكت أخبرنا ابن عيينة قال حدثنا الزهري قال حدثنا سالم عن أبيه قال سمع النبي عمر يحلف بأبيه فقال ألا إن الله ينهاكم أن تحلفوا بآبائكم قال عمر رضي الله تعالى عنه والله ما حلفت بها بعد ذلك ذاكرا ولا آثرا قال الشافعي رحمه الله تعالى فكل من حلف بغير الله كرهت له وخشيت أن تكون يمينه معصية وأكره الأيمان بالله على كل حال إلا فيما كان لله طاعة مثل البيعة على الجهاد وما أشبه ذلك قال الشافعي رحمه الله تعالى ومن حلف على يمين فرأى خيرا منها فواسع له وأختار له أن يأتى الذي هو خير وليكفر عن يمينه لقول النبي من حلف على يمين فرأي غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه ومن حلف عامدا للكذب فقال والله لقد كان كذا وكذا ولم يكن أو والله ما كان كذا وقد كان كفر وقد أثم وأساء حيث عمد الحلف بالله باطلا فإن قال وما الحجة في أن يكفر وقد عمد الباطل قيل أقر بها قول النبي فليأت الذي هو خير وليكفر عن يمينه فقد أمره أن يعمد الحنث وقول الله عز وجل ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولى القربى نزلت في رجل حلف أن لا ينفع رجلا فأمره الله عز وجل أن ينفعه وقول الله عز وجل وإنهم ليقولون منكرا من القول وزورا ثم جعل فيه الكفارة ومن حلف وهو يرى أنه صادق ثم وجده كاذبا فعليه الكفارة قال الشافعي رحمه الله تعالى وقول الرجل أقسم فليس بيمين فإن قال أقسمت بالله فإن كان يعنى حلفت قديما يمينا بالله فليست بيمين حادثة وإنما هو خبر عن يمين ماضية وإن أراد بها يمينا فهي يمين وإن قال أقسم بالله فإن أراد بها إيقاع يمين فهي يمين وإن أراد بها موعدا أنه سيقسم بالله فليست بيمين وإنما ذلك كقوله سأحلف أو سوف أحلف وإن قال لعمر الله فإن أراد اليمين فهي يمين وإن لم يرد اليمين فليست بيمين لأنها تحتمل غير اليمين لأن قوله لعمري إنما هو لحقي فإن قال وحق الله وعظمة الله وجلال الله وقدرة الله يريد بهذا كله اليمين أو لا نية له فهي يمين وإن لم يرد بها اليمين فليست بيمين لأنه يحتمل وحق الله واجب على كل مسلم وقدرة الله ماضية عليه لا أنه يمين وإنما يكون يمينا بأن لا ينوى شيئا أو بأن ينوى يمينا وإذا قال بالله أو تالله في يمين فهو كما وصفت إن نوى يمينا أو لم تكن له نية وإن قال والله لأفعلن كذا وكذا لم يكن يمينا إلا بأن ينوى يمينا لأن هذا ابتداء كلام لا يمين إلا بأن ينويه وإذا قال أشهد بالله فإن نوى اليمين فهي يمين وإن لم ينو يمينا فليست بيمين لأن قوله أشهد بالله يحتمل أشهد بأمر الله وإذا قال أشهد لم يكن يمينا وإن نوى يمينا فلا شيء عليه ولو قال أعزم بالله ولا نية له فليست بيمين لأن قوله أعزم بالله إنما هي أعزم بقدرة الله أو أعزم بعون الله على كذا وكذا واستخلافه لصاحبه لا يمينه هو مثل قولك للرجل أسألك بالله أو أقسم عليك بالله أو أعزم عليك بالله فإن أراد المستحلف بهذا يمينا فهو يمين وإن لم يرد به يمينا فلا شيء عليه فإن أراد بقوله أعزم بالله أو أقسم بالله أو أسألك بالله يمينا فهي يمين وكذلك إن تكلم بها وإن لم ينو فلا شيء عليه وإذا قال على عهد الله وميثاقه وكفالته ثم حنث فليس بيمين إلا أن ينوى بها يمينا وكذلك ليست بيمين لو تكلم بها لا ينوي يمينا فليس بيمين بشيء من قبل أن لله عليه عهدا أن يؤدى فرائضه وكذلك لله عليه ميثاق بذلك وأمانة بذلك وكذلك الذمة والكفالة


الاستثناء في اليمين

قال الشافعي رحمه الله تعالى فإنا نقول في الذي يقول والله لا أفعل كذا وكذا إن شاء الله أنه إن كان أراد بذلك الثنيا فلا يمين عليه ولا كفارة إن فعل وإن لم يرد بذلك الثنيا وإنما قال ذلك لقول الله عز وجل ولا تقولن لشيء إنى فاعل ذلك غدا إلا أن يشاء الله أو قال ذلك سهوا أو استهتارا فإنه لا ثنيا وعليه الكفارة إن حنث وهو قول مالك رحمه الله تعالى وأنه إن حلف فلما فرغ من يمينه نسق الثنيا بها أو تدارك اليمين بالاستثناء بعد انقضاء يمينه ولم يصل الاستثناء باليمين فإنه إن كان نسقا بها تباعا فذلك له استثناء وإن كان بين ذلك صمات فلا استثناء له قال الشافعي رحمه الله تعالى من قال والله أو حلف بيمين ما كانت بطلاق أو عتاق أو غيره أو أوجب على نفسه شيئا ثم قال إن شاء الله موصولا بكلامه فقد استثنى ولم يقع عليه شيء من اليمين وإن حنث والوصل أن يكون كلامه نسقا وإن كان بينه سكتة كسكتة الرجل بين الكلام للتذكر أو العي أو النفس أو انقطاع الصوت ثم وصل الاستثناء فهو موصول وإنما القطع أن يحلف ثم يأخذ في كلام ليس من اليمين من أمر أو نهي أو غيره أو يسكت السكات الذي يبين أنه يكون قطعا فإذا قطع ثم استثنى لم يكن له الاستثناء فإن حلف فقال والله لأفعلن كذا وكذا إلا أن يشاء فلان فله أن يفعل ذلك الشيء حتى يشاء فلان فإن مات أو خرس أو غاب لم يفعل وإن قال لا أفعل كذا وكذا إلا ان يشاء فلان فليس له أن يفعل ذلك الشيء إلا أن يشاء فلان فإن مات فلان أو خرس لم يكن له أن يفعل ذلك الشيء حتى يعلم أن فلانا شاء قال الشافعي رحمه الله تعالي وإن حلف فقال والله لأفعلن كذا وكذا إلا أن يشاء فلان لم يحنث إن شاء فلان وإن مات فلان أو خرس أو غاب عنا معنى فلان حتى يمضى وقت يمينه حنث لأنه إنما يخرجه من الحنث مشيئة فلان ولو كانت المسألة بحالها فقال والله لا أفعل كذا وكذا إلا أن يشاء فلان لم يفعل حتى يشاء فلان وإن غاب عنا معنى فلان فلم نعرف شاء أو لم يشأ لم يفعل فإن فعله لم أحنثه من قبل أنه يمكن أن يكون فلان شاء


لغو اليمين

قيل للشافعي رحمه الله تعالى فإنا نقول إن اليمين التي لا كفارة فيها وإن حنث فيها صاحبها أنها يمين واحدة إلا أن لها وجهين وجه يعذر فيه صاحبه ويرجى له أن لا يكون عليه فيها إثم لأنه لم يعقد فيها على إثم ولا كذب وهو أن يحلف بالله على الأمر لقد كان ولم يكن فإذا كان ذلك جهده ومبلغ علمه فذلك اللغو الذي وضع الله تعالى فيه المؤنة عن العباد وقال لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان والوجه الثاني أنه إن حلف عامدا للكذب استخفافا باليمين بالله كاذبا فهذا الوجه الثاني الذي ليست فيه كفارة لأن الذي يعرض من ذلك أعظم من أن يكون فيه كفارة وإنه ليقال له تقرب إلى الله بما استطعت من خير أخبرنا سفيان قال حدثنا عمرو ابن دينار وابن جريج عن عطاء قال ذهبت أنا وعبيد بن عمير إلى عائشة وهي معتكفة في ثبير فسألناها عن قول الله عز وجل لا يؤاخذكم الله باللغو في أيمانكم قالت هو لا والله وبلى والله قال الشافعي رحمه الله تعالى ولغو اليمين كما قالت عائشة رضي الله تعالى عنها والله تعالى أعلم قول الرجل لا والله وبلى والله وذلك إذا كان على اللجاج والغضب والعجلة لا يعقد على ما حلف عليه وعقد اليمين أن يثبتها على الشيء بعينه أن لا يفعل الشيء فيفعله أو ليفعلنه فلا يفعله أو لقد كان وما كان فهذا آثم وعليه الكفارة لما وصفت من أن الله عز وجل قد جعل الكفارات في عمد المأثم فقال تعالى وحرم عليكم صيد البر ما دمتم حرما وقال ولا تقتلوا الصيد وأنتم حرم إلى بالغ الكعبة ومثل قوله في الظهار وإنهم ليقولون منكرا من القول وزورا ثم أمر فيه بالكفارة ومثل ما وصفت من سنة النبي


الكفارة قبل الحنث وبعده

قال الشافعي رحمه الله تعالى فمن حلف على شيء فأراد أن يحنث فأحب لى لوم لم يكفر حتى يحنث وإن كفر قبل الحنث بإطعام رجوت أن يجزي عنه وإن كفر بصوم قبل الحنث لم يجز عنه وذلك أنا نزعم أن لله تبارك وتعالى حقا على العباد في أنفسهم وأموالهم فالحق الذي في أموالهم إذا قدموه قبل محله أجزأهم وأصل ذلك أن النبي تسلف من العباس صدقة عام قبل أن يدخل وأن المسلمين قد قدموا صدقة الفطر قبل أن يكون الفطر فجعلنا الحقوق التي في الأموال قياسا على هذا فأما الأعمال التي على الأبدان فلا تجزي إلا بعد مواقيتها كالصلاة التي لا تجزي إلا بعد الوقت والصوم لا يجزي إلا في الوقت أو قضاء بعد الوقت الحج الذي لا يجزي العبد ولا الصغير من حجة الإسلام لأنهما حجا قبل أن يجب عليهما


من حلف بطلاق امرأته إن تزوج عليها

قال الشافعي رحمه الله تعالى ومن قال لامرأته أنت طالق إن تزوجت عليك فطلقها تطليقة يملك الرجعة ثم تزوج عليها في العدة طلقت بالحنث والطلاق الذي أوقع وإذا قال الرجل لامرأته أنت طالق ثلاثا إن لم أتزوج عليك فسمى وقتا فإن جاء ذلك الوقت وهي زوجته ولم يتزوج عليها فهي طالق ثلاثا ولو أنه طلقها واحدة أو اثنتين ثم جاء ذلك الوقت وهي في عدتها وقعت عليها التطليقة الثالثة وإن لم يوقت وكانت المسألة بحالها فقال أنت طالق ثلاثا إن لم أتزوج عليك فهذا على الأبد لا يحنث حتى يموت أو تموت قبل أن يتزوج عليها وما تزوج عليها من امرأة تشبهها أو لا تشبهها خرج بها من الحنث دخل بها أو لم يدخل ولا يخرجه من الحنث إلا تزويج صحيح يثبت فأما تزويج فاسد فليس بنكاح يخرجه من الحنث وإن ماتت لم يرثها وإن مات هو ورثته لم ترثه في قول من يورث المبتوتة إذا وقع الطلاق في المرض قال الشافعي رحمه الله تعالى بعد لا ترث المبتوتة وهو قول ابن الزبير قال الربيع صار الشافعي إلى قول ابن الزبير وذلك أنهم أجمعوا أن الله عز وجل إنما ورث الزوجات من الأزواج وأنه إن آلى من المبتوتة فلا يكون عليه إيلاء وإن ظاهر فلا ظهار عليه وإن قذفها لم يكن له أن يلاعن ولم يبرأ من من الحد وإن ماتت لم يرثها فلما زعموا أنها خارجة في هذه الأشياء من معاني الأزواج وإنما ورث الله تعالى الزوجات لم نورثها والله تعالى الموفق


الإطعام في الكفارات في البلدان كلها

قال الشافعي رحمه الله تعالى ويجزي في كفارة اليمين مد بمد النبي من حنطة ولا يجزيء أن يكون دقيقا ولا سويقا وإن كان أهل بلد يقتاتون الذرة أو الأرز أو التمر أو الزبيب أجزأ من كل جنس واحد من هذا مد بمد النبي وإنما قلنا يجزيء هذا أن النبي أتى بعرق تمر فدفعه إلى رجل وأمره أن يطعمه ستين مسكينا والعرق فيما يقدر خمسة عشر صاعا وذلك ستون مدا فلكل مسكين مد فإن قال قائل فقد قال سعيد بن المسيب أتى النبي بعرق فيه خمسة عشر صاعا أو عشرون صاعا قيل فأكثر ما قال ابن المسيب مد وربع أو ثلث وإنما هذا شك أدخله ابن المسيب والعرق كما وصفت كان يقدر على خمسة عشر صاعا والكفارات بالمدينة وبنجد ومصر والقيروان والبلدان كلها سواء ما فرض الله عز وجل على العباد فرضين في شيء واحد قط ولا يجزيء في ذلك إلا مكيلة الطعام وما أرى أن يجزيهم دراهم وإن كان أكثر من قيمة الطعام وما يقتات أهل البلدان من شيء أجزأهم منه مد ويجزيء أهل البادية مد أقط وإن لم يكن لأهل بلد قوت من طعام سوى اللحم أدوا مدا مما يقتات أقرب البلدان إليهم قال الشافعي رحمه الله تعالى ويعطى الكفارات والزكاة كل من لا تلزمه نفقته من قرابته وهم من عدا الوالد والولد والزوجة إذا كانوا أهل حاجة فهم أحق بها من غيرهم وإن كان ينفق عليهم متطوعا أعطاهم قال الشافعي رحمه الله تعالى وليس له إذا كفر بإطعام أن يطعم أقل من عشرة وإن أطعم تسعة وكسا واحدا كان عليه أن يطعم عاشرا أو يكسوا تسعة لأنه إنما جعل له أن يطعم عشرة أو يكسوهم وهو لا يجزئه أن يكسو تسعة ويطعم واحدا لأنه حينئذ لا أطعم عشرة ولا كساهم قال الشافعي رحمه الله تعالى ولو أن رجلا كانت عليه ثلاثة أيمان مختلفة فحنث فيها فأعتق وأطعم وكسا ينوي الكفارة ولا ينوي عن أيها العتق ولا عن أيها الإطعام ولا عن أيها الكسوة أجزأه بنية الكفارة وأيها شاء أن يكون عتقا أو إطعاما أو كسوة كان وما لم يشأ فالنية الأولى تجزيه فإن أعتق وكسا وأطعم ولم يستكمل الإطعام أكمله ونواه عن أي الكفارات شاء ولو كانت المسألة بحالها فكسا وأعتق وأطعم ولم ينو الكفارة ثم أراد أن ينوي كفارة لم تكن كفارة لا تجزئه حتى يقدم النية قبل الكفارة أو تكون معها وأما ما كان عمله قبل النية فهو تطوع لا يجزيه من الكفارة قال الشافعي رحمه الله تعالي وإذا أمر الرجل الرجل أن يكفر عنه من مال المأمور أو استأذن الرجل الرجل أن يكفر عنه من ماله فأذن له أجزأت عنه الكفارة وهذه هبة مقبوضة لأن دفعه إياها إلى المساكين بأمره كقبض وكيله لهبة وهبها له وكذلك إن قال أعتق عني فهي هبة فإعتاقه عنه كقبضه ما وهب له وولاؤه للمعتق عنه لأنه قد ملكه قبل العتق وكان العتق مثل القبض كما لو اشتراه فلم يقبضه حتى أعتقه كان العتق مثل القبض ولو أن رجلا تطوع فكفر عن رجل بإطعام أو كسوة أو عتق ولم يتقدم في ذلك أمر من الحالف لم يجز عنه وكان العتق عن نفسه لأنه هو المعتق لما يملك ما لم يهب لغيره فيقبله وكذلك الرجل يعتق عن أبويه بعد الموت فالولاء له إذا لم يكن ذلك بوصية منهما ولا شيء من أموالهما ولو أن رجلا صام عن رجل بأمره لم يجزه الصوم عنه وذلك أنه لا يعمل أحد عن أحد عمل الأبدان لأن الأبدان تعبدت بعمل فلا يجزي عنها أن يعمل غيرها ليس الحج والعمرة بالخبر الذي جاء عن النبي وبأن فبهما نفقة وأن الله فرضهما على من وجد إليهما السبيل والسبيل بالمال


من لا يطعم من الكفارات

قال الشافعي رحمه الله تعالى لا يجزيء أن يطعم في كفارات الأيمان إلا حرا مسلما محتاجا فإن أطعم منها ذميا محتاجا أو حرا مسلما غير محتاج أو عبد رجل محتاج لم يجزه ذلك وكان حكمه حكم من لم يفعل شيئا وعليه أن يعيد وهكذا لو أطعم غنيا وهو لا يعلم ثم علم غناه كان عليه أن يعيد وهكذا لو أطعم من تلزمه نفقته ثم علم أعاد قال الشافعي رحمه الله تعالى ومن كان له مسكن لا يستغنى عنه هو وأهله وخادم أعطى من كفارة اليمين والصدقة والزكاة ولو كان له مسكن يفضل عن حاجته وحاجة أهل الفضل الذي يكون بمثله غنيا لم يعط


ما يجزي من الكسوة في الكفارات

قال الشافعي رحمه الله تعالى وأقل ما يكفى من الكسوة كل ما وقع عليه اسم كسوة من عمامة أو سراويل أو إزار أو مقنعة وغير ذلك للرجل والمرأة لأن ذلك كله يقع عليه اسم كسوة ولو أن رجلا أراد أن يستدل بما تجوز فيه الصلاة من الكسوة على كسوة المساكين جاز لغيره أن يستدل بما يكفيه في الشتاء أو في الصيف أو في السفر من الكسوة ولكن لا يجوز الاستدلال عليه بشيء من هذا وإذا أطلقه الله فهو مطلق ولا بأس أن يكسو رجالا ونساء وكذلك يكسو الصبيان وإن كسا غنيا وهو لا يعلم رأيت عليه أن يعيد الكسوة


العتق في الكفارات

قال الشافعي رحمه الله تعالى ولو أعتق في كفارة اليمين أو في شيء وجب عليه العتق لم يجزه إلا رقبة مؤمنة ويعتق فيها الأسود والأحمر والسوداء والحمراء وأقل ما يقع به اسم الإيمان على العجمي أن يصف الإيمان إذا أمر بصفته ثم يكون به مؤمنا ويجزي فيه الصغير إذا كان أبواه أو أحدهما مؤمنا لأن حكمهم حكم الإيمان ويجزي في الكفارات ولد الزنا وكذلك كل ذي نقص بعيب لا يضر بالعمل ضررا بينا مثل العرج الخفيف والعور وشلل الخنصر والعيوب التي لا تضر بالعمل ضررا بنا ويجزي فيه العرج الخفيف ولا يجزي المقعد ولا الأعمى ولا أمثل الرجل يابسها ولا اليدين يابسهما ويجزي الأصم والخصى المجبوب وغير المجبوب ويجزي المريض الذي ليس به مرض زمانة مثل الفالج والسل وما أشبهه قال الشافعي رحمه الله تعالى وإذا كانت الجارية حاملا من زوجها ثم اشتراها زوجها فأعتقها في كفارة أجزأت عنه وإنما لا تجزى في قول من لا يبيع أم الولد إذا ولدت بعد شرائه إياها ووضعها لستة أشهر فصاعدا لأنها تكون بذلك أم ولد فأما ما كان قبل ذلك فلا تكون به أم ولد قال ومن كانت عليه رقبة واجبة فأراد أن يشتري رقبة تعتق عليه إذا ملكها بغير عتق فلا تجزي عنه وما كان يجوز له أن يملكه بحال أجزأ عنه ولا يعتق عليه إلا الآباء وإن بعدوا والبنون وإن سفلوا والدون كلهم أو مولودون وسواء ذلك من قبل البنات والبنين لأن كلهم ولد ووالد قال الشافعي رحمه الله تعالى ومن اشترى رقبة بشرط عتقها لم تجز عنه من رقبة واجبة عليه قال ويجزي المدبر في الرقاب الواجبة ولا يجزي عنه المكاتب حتى يعجز فيعود رقيقا فيعتقه بعد العجز ويجزي المعتق إلى سنين وهو في أضعف من حال المدبر ومن اشترى عبدا فأعتقه وهو ممن لا يجزي في الرقاب الواجبة فالعتق ماض ويعود لرقبة تامة فإن كان الذي باعه دلس له بعيب عاد عليه فأخذ منه قيمة ما بينه صحيحا ومعيبا من الثمن وإن كان معيبا عيبا يجزى مثله في الرقاب الواجبة أجزأ عنه وعاد على صاحبه الذي باعه بقيمة ما بين العيب والصحة ولم يكن عليه أن يتصدق بقيمة العيب إذا أخذه من البائع وهو مال من ماله


الصيام في كفارات الأيمان

قال الشافعي رحمه الله تعالى كل من وجب عليه صوم ليس بمشروط في كتاب الله عز وجل أن يكون متتابعا أجزأه أن يكون متفرقا قياسا على قول الله عز وجل في قضاء رمضان فعدة من أيام أخر والعدة أن يأتى بعدد صوم لا ولاء قال الشافعي رحمه الله تعالى وإذا كان الصوم متتابعا فأفطر فيه الصائم والصائمة من عذر وغير عذر استأنفا الصيام إلا الحائض فإنها لا تستأنف


من لا يجزيه الصيام في كفارة اليمين

قال الشافعي رحمه الله تعالى والذي يجب عليه من الكفارة الإطعام أو الكسوة أو العتق من كان غنيا فليس له أن يأخذ من الصدقة شيئا فأما من كان له أن يأخذ من الصدقة فله أن يصوم وليس عليه أن يتصدق ولا يعتق فإن فعل أجزأ عنه وإن كان غنيا وكان ماله غائبا عنه لم يكن له أن يكفر بصوم حتى يخضره ماله أو يذهب المال إلا بإطعام أو كسوة أو عتق


من حنث معسرا ثم أيسر أو حنث موسرا ثم أعسر

قال الشافعي رحمه الله تعالى وإذا حنث الرجل موسرا ثم أعسر لم يكن له أن يصوم ولا أرى الصوم يجزي عنه وامرته احتياطا أن يصوم فإذا أيسر كفر وإنما أنظر في هذا إلى الوقت الذي يحنث فيه ولو أنه حنث معسرا ثم لم يصم حتى أيسر أحببت له أن يكفر ولا يصوم من قبل أنه لم يكفر حتى أيسر وإن صام ولم يكفر أجزأ عنه لأن حكمه حين حنث الصيام قال الربيع وللشافعي قول آخر أنه إنما ينظر إلى الكفارة يوم يكفر فإذا كان معسرا كان له أن يصوم وإن كان موسرا كان عليه أن يعتق قال ولا يصام في كفارة اليمين ولا في شيء وجب عليه من الصوم بإيجاب يوم من رمضان ولا يوم لا يصلح صومه متطوعا مثل يوم الفطر والأضحى وأيام التشريق وصيام ما سواها من الأيام


من أكل أو شرب ساهيا في صيام الكفارة

قال الشافعي رحمه الله تعالى ويفسد صوم التطوع وصوم رمضان وصوم الكفارة والنذر ما أفسد الصوم ولا خلاف بين ذلك فمن أكل فيها أو شرب ناسيا فلا قضاء عليه ومن أكل أو شرب عامدا أفسد الصوم عليه لا يختلف إلا في وجوب الكفارة على من جامع في رمضان وسقوطها عمن جامع في صوم غيره تطوعا أو واجبا فإذا كان الصوم متتابعا فأفطر فيه الصائم من عذر وغير عذر والصائمة استأنفا الصيام إلا الحائض فإنها لا تستأنف


الوصية بكفارة الأيمان وبالزكاة ومن تصدق بكفارة ثم اشتراها

قال الشافعي رحمه الله تعالى ومن لزمه حق للمساكين في زكاة مال أو لزمه حج أو لزمته كفارة يمين فذلك كله من رأس المال يحاص به ديون الناس ويخرج عنه في ذلك أقل ما يكفي في مثله فإن أوصى بعتق في كفارة ولم يكن في رأس المال إلا الطعام فإن حمل ثلثه العتق أعتق عنه من الثلث وإن لم يحمله أطعم عنه من رأس المال وإذا أعتق عنه من الثلث لم يطعم عنه من رأس المال قال الشافعي رحمه الله تعالى وإذا كفر الرجل بالطعام أو بالكسوة ثم اشترى ذلك فدفعه إلى أهله ثم اشتراه منهم فالبيع جائز ولو تنزه عن ذلك كان أحب إلى


كفارة يمين العبد

قال الشافعي رحمه الله تعالى وإذا حنث العبد فلا يجزيه إلا الصوم لأنه لا يملك شيئا وإن كان نصفه عبدا ونصفه حرا وكان في يديه مال لنفسه لم يجزه الصيام وكان عليه أن يفكر مما في يديه من المال مما يصيبه فإن لم يكن في يديه مال لنفسه صام قال الشافعي رحمه الله تعالى وإذا حنث العبد ثم عتق وكفر كفارة حر أجزأت عنه لأنه حينئذ مالك ولو صام أجزأ عنه لأنه يوم حنث كان حكمه حكم الصيام


من نذر أن يمشي إلى بيت الله عز وجل

قال الشافعي رحمه الله تعالى ومن نذر تبررا أن يمشي إلى بيت الله الحرام لزمه أن يمشي إن قدر على المشي وإن لم يقدر ركب وأهراق دما احتياطا لأنه لم يأت بما نذر كما نذر والقياس أن لا يكون عليه دم من قبل أنه إذا لم يطق شيئا سقط عنه كمن لا يطيق القيام في الصلاة فيسقط عنه ويصلى قاعدا ولا يطيق القعود فيصلى مضطجعا وإنما فرقنا بين الحج والعمرة والصلاة أن الناس أصلحوا أمر الحج بالصيام والصدقة والنسك ولم يصلحوا أمر الصلاة إلا بالصلاة قال الشافعي رحمه الله تعالى ولا يمشي أحد إلى بيت الله إلا حاجا أو معتمرا لا بد له منه قال الربيع وللشافعي رحمه الله تعالى قول آخر أنه إذا حلف أن يمشي إلى بيت الله الحرام فحنث فكفارة يمين تجزيه من ذلك إن أراد بذلك اليمين قال الربيع وسمعت الشافعي أفتى بذلك رجلا فقال هذا قولك يا أبا عبدالله فقال هذا هو قول من هو خير مني قال ومن هو قال عطاء بن أبي رباح قال الشافعي رحمه الله تعالى ومن حلف بالمشي إلى بيت الله ففيها قولان أحدهما معقول معنى قول عطاء أن كل من حلف بشيء من النسك صوم أو حج أو عمرة فكفارته كفارة يمين إذا حنث ولا يكون عليه حج ولا عمرة ولا صوم ومذهبه أن أعمال البر لله لا تكون إلا بفرض يؤديه من فرض الله عليه أو تبررا يريد الله به فأما على غلق الأيمان فلا يكون تبررا وإنما يعمل التبرر لغير الغلق وقد قال غير عطاء عليه المشي كما يكون عليه إذا نذره متبررا قال الشافعي رحمه الله تعالى والتبرر أن يقول لله على إن شفى الله فلانا أو قدم قلان من سفره أو قضى عني دينا أو كان كذا أن أحج له نذرا فهو التبرر فأما إذا قال إن لم أقضك حقك فعلى المشي إلى بيت الله فهذا من معاني الأيمان لا من معاني النذور وأصل معقول قول عطاء في معاني النذور من هذا أنه يذهب إلى أن من نذر نذرا في معصية الله لم يكن عليه قضاء ولا كفارة فهذا يوافق السنة وذلك أن يقول لله على إن شفاني أو شفى فلانا أن أنحر ابني أو أن أفعل كذا من الأمر الذي لا يحل له أن يفعله فمن قال هذا فلا شيء عليه فيه وفي السائبة وإنما أبطل الله عز وجل النذر في البحيرة والسائبة لأنها معصية ولم يذكر في ذلك كفارة وكان فيه دلالة على أن من نذر معصية لله عز وجل أن لا يفي ولا كفارة عليه وبذلك جاءت السنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن طلحة بن عبدالملك الأيلي عن القاسم بن محمد عن عائشة رضي الله تعالى عنها أن النبي قال من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه أخبرنا سفيان عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال كانت بنو عقيل حلفاء لثقيف في الجاهلية وكانت ثقيف قد أسرت رجلين من المسلمين ثم إن المسلمين أسروا رجلا من بني عقيل ومعه ناقة له وكانت ناقته قد سبقت الحاج في الجاهلية كذا وكذا مرة وكانت الناقة إذا سبقت الحاج في الجاهلية لم تمنع من كلأ ترتع فيه ولم تمنع من حوض تشرع فيه قال أفتى به النبي فقال يا محمد فيم أخذتني وأخذت سابقة الحاج فقال النبي بجريرة حلفائك ثقيف قال وحبس حيث يمر به النبي فمر به النبي بعد ذلك فقال يا محمد إني مسلم فقال النبي لو قلتها وأنت تملك أمرك كنت قد أفلحت كل الفلاح قال ثم مر به النبي مرة أخرى فقال يا محمد إني جائع فأطعمني وظمأن فاسقني فقال النبي تلك حاجتك ثم إن النبي بدا له ففادى به الرجلين اللذين أسرت ثقيف وأمسك الناقة ثم إنه أغار على المدينة عدو فأخذوا سرح النبي فوجدوا الناقة فيها قال وقد كانت عندهم امرأة من المسلمين قد أسروها وكانوا يريحون النعم عشاء فجاءت المرأة ذات ليلة إلى النعم فجعلت لا تجيء إلى بغير إلا رغا حتى انتهت إليها فلم ترغ فاستوت عليها فنجت فلما قدمت المدينة قال الناس العضباء العضباء فقالت المرأة إني نذرت إن الله أنجاني عليها أن أنحرها فقال رسول الله بئسما جزيتيها لا وفاء لنذر في معصية الله ولا فيما لا يملك ابن آدم أخبرنا عبدالوهاب عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال الشافعي رحمه الله تعالى فأخذ النبي ناقته ولم يأمرها أن تنحر مثلها أو تنحرها ولا تكفر قال وكذلك نقول إن من نذر تبررا أن ينحر مال غيره فهذا نذر فيما لا يملك فالنذر ساقط عنه وبذلك نقول قياسا على من نذر ما لا يطيق أن يعمله بحال سقط النذر عنه لأنه لا يملك أن يعمله فهو كما لا يملك مما سواه قال الشافعي رحمه الله تعالى وإذا نذر الرجل أن يحج ماشيا مشى حتى يحل له النساء ثم ركب بعد وذلك كمال حج هذا وإذا نذر أن يعتمر ماشيا مشى حتى يطوف بالبيت ويسعى بين الصفا والمروة ويحلق أو يقصر وذلك كمال عمرة هذا قال الشافعي رحمه الله تعالى وإذا نذر أن يحج ماشيا فمشى ففاته الحج فطاف بالبيت وسعى بين الصفا والمروة ماشيا حل وعليه حج قابل ماشيا كما يكون عليه حج قابل إذا فاته هذا الحج ألا ترى أن حكمه لو كان متطوعا بالحج أو ناذرا له أو كانت عليه حجة الإسلام أو عمرته أن لا يجزيء هذا الحج من حج ولا عمرة فإذا كان حكمه أن يسقط ولا يجزيء من حج ولا عمرة فكيف لا يسقط المشي الذي إنما هو هيئة في الحج والعمرة قال الشافعي رحمه الله تعالى وإذا نذر الرجل أن يحج أو نذر أن يعتمر ولم يحج ولم يعتمر فإن كان نذر ذلك ماشيا فلا يمشي لأنهما جميعا حجة الإسلام وعمرته فإن مشى فإنما مشي حجة الإسلام وعمرته وعليه أن يحج ويعتمر ماشيا من قبل أن أول ما يعمل الرجل من حج وعمرة إذا لم يعتمر ويحج فإنما هو حجة الإسلام وإن لم ينو حجة الإسلام ونوى به نذرا أو حجا عن غيره أو تطوعا فهو كله حجة الإسلام وعمرته وعليه أن يعود لنذره فيوفيه كما نذر ماشيا أو غير ماش قال الربيع هذا إذا كان المشي لا يضر بمن يمشى فإذا كان مضرا به فيركب ولا شيء عليه على مثل ما أمر النبي أبا إسرائيل أن يتم صومه ويتنحى عن الشمس فأمره بالذي فيه البر ولا يضر به ونهاه عن تعذيب نفسه لأنه لا حاجة لله في تعذيبه وكذلك الذي يمشى إذا كان المشي تعذيبا له يضر به تركه ولا شيء عليه قال الشافعي رحمه الله تعالى ولو أن رجلا قال إن شفى الله فلانا فلله على أن أمشي لم يكن عليه مشي حتى يكون نوى شيئا يكون مثله برا فإن لم ينو شيئا فلا شيء عليه لأنه ليس في المشي إلى غير مواضع البر بر قال الشافعي رحمه الله تعالى ولو نذر فقال على المشي إلى أفريقيه أو العراق أو غيرهما من البلدان لم يكن عليه شيء لأنه ليس لله طاعة في المشي إلى شيء من البلدان وإنما يكون المشي إلى الموضع الذي يرتجى فيه البر وذلك المسجد الحرام وأحب إلى لو نذر أن يمشي إلى مسجد المدينة أن يمشي وإلي مسجد بيت المقدس أن يمشي لأن رسول الله قال لا تشد الرحال إلا إلى ثلاثة مساجد المسجد الحرام ومسجدي هذا ومسجد بيت المقدس ولا يبين لي أن أوجب المشي إلى مسجد النبي ومسجد بيت المقدس كما يبين لي أن أوجب المشي إلى بيت الله الحرام وذلك أن البر بإتيان بيت الله تعالى فرض والبر بإتيان هذين نافلة وإذا نذر أن يمشي إلى بيت الله ولا نية له فالاختيار أن يمشي إلى بيت الله الحرام ولا يجب ذلك عليه إلا بأن ينويه لأن المساجد بيوت الله وهو إذا نذر أن يمشي إلى مسجد مصر لم يكن عليه أن يمشي إليه ولو نذر برا أمرناه بالوفاه به ولم يجبر عليه وليس هذا كما يؤخذ للادميين من الآدميين هذا عمل فيه بينه وبين الله عز وجل لا يلزمه إلا بإيجابه على نفسه بعينه وإذا نذر الرجل أن ينحر بمكة لم يجزه إلا أن ينحر بمكة وذلك أن النحر بمكة وإن ندر أن ينحر بغيرها ليتصدق لم يجزه أن ينحر إلا حيث نذر أن يتصدق وإنما أوجبته وليس في النحر في غيرها بر لأنه نذر أن يتصدق على مساكين ذلك البلد فإذا نذر أن يتصدق على مساكين بلد فعليه أن يتصدق عليهم قال الشافعي رحمه الله تعالى وإذا قال الرجل غلامي حر إلا أن يبدو لي في ساعتي هذه أو في يومي هذا أو أشاء أو يشاء فلان أن لا يكون حرا أو امرأته طالق إلا أن أشاء أن لا تكون طالقا في يومي هذا أو يشاء فلان فشاء أو شاء الذي استثنى مشيئته لم يكن العبد حرا ولا المرأة طالقا قال الشافعي رحمه الله تعالى وإذا قال الرجل أنا أهدى هذه الشاة نذرا أو أمشى نذرا فعليه أن يهديها وعليه أن يمشي إلا أن يكون أراد أني سأحدث نذرا أو أني سأهديها فلا يلزمه ذلك وهو كما قاله لغير إيجاب فإذا نذر الرجل أن يأتى موضعا من الحرم ماشيا أو راكبا فعليه أن يأتى الحرم حاجا أو معتمرا ولو نذر أن يأتى عرفة أو مرا أو موضعا قريبا من الحرم ليس بالحرم لم يكن عليه شيء لأن هذا نذر في غير طاعة وإذا نذر الرجل حجا ولم يسم وقتا فعليه حج يحرم به في أشهر الحج متى شاء وإن قال على نذر حج إن شاء فلان فليس عليه شيء ولو شاء فلان إنما النذر ما أريد الله عز وجل به ليس على معاني الغلق ولا مشيئة غير الناذر وإذا نذر أن يهدى شيئا من النعم لم يجزه إلا أن يهديه وإذا نذر أن يهدى متاعا لم يجره إلا أن يهديه أو يتصدق به على مساكين الحرم فإن كانت نيته في هذه أن يعلقه سترا على البيت أو يجعله في طيب البيت جعله حيث نوى ولو نذر أن يهدى ما لا يحمل مثل الأرضين والدور باع ذلك فأهدى ثمنه ويلي الذي نذر الصدقة بذلك وتعليقه على البيت وتطييبه به أو يوكل به ثقة يلي ذلك له وإذا نذر أن يهدى بدنة لم يجزه فيها إلا ثنى من الابل أو ثنية وسواء في ذلك الذكر والأنثى والخصى وأكثرها ثمنا أحب إلى وإذا لم يجد بدنة أهدى بقرة ثنية فصاعدا وإذا لم يجد بقرة أهدى سبعا من الغنم ثنيا فصاعدا إن كن معزى أو جذعا فصاعدا إن كن ضأنا وإن كانت نيته على بدنة من الإبل دون البقر فلا يجزيه أن يهدى مكانها من البقر والغنم إلا بقيمتها وإذا نذر الرجل هديا ولم يسم الهدى ولم ينو شئا فأحب إلى أن يهدى شاة وما أهدى من مد حنطة أو ما فوقه أجزأه لأن كل هذا هدى وإذا نذر أن يهدى هديا ونوى به بهمة جديا رضيعا أهداه إنما معنى الهدي هدية وكل هذا يقع عليه اسم هدى قال الشافعي رحمه الله تعالى وإذا نذر أن يهدي شاة عوراء أو عمياء أو عرجاء أو ما لا يجوز أضحية أهداه ولو أهدى تاما كان أحب إلى لأن كل هذا هدى ألا ترى إلى قول الله عز وجل ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا فقد يقتل الصيد وهو صغير وأعرج وأعمى وإنما يجزيه بمثله أولا ترى أنه يقتل الجراد والعصفور وهما من الصيد فيجزي الجرادة بتمرة والعصفور بقيمته ولعله قبضة وقد سمى الله تعالى هذا كله هديا وإذا قال الرجل شاتي هذه هدى إلى الحرم أو بقعة من الحرم أهدي وإذا نذر الرجل بدنة لم تجزئه إلا بمكة فإذا سمى موضعا من الأرض ينحرها فيه أجزأته وإذا نذر الرجل عدد صوم صامه إن شاء متفرقا وإن شاء متتابعا قال الشافعي رحمه الله تعالى وإذا نذر صيام أشهر فما صام منها بالأهلة صامه عددا ما بين الهلالين إن كان تسعة وعشرين وثلاثين فإن صامه بالعدد صام عن كل شهر ثلاثين يوما وإذا نذر صيام سنة بعينها صامها كلها إلا رمضان فإنه يصومه لرمضان ويوم الفطر ويوم النحر وأيام التشريق ولا قضاء عليه كما لو قصد فنذر أن يصوم هذه الأيام لم يكن عليه نذر ولا قضاء فإن نذر سنة بغير عينها قضى هذه الأيام كلها حتى يوفى صوم سنة كاملة وإذا قال لله علي أن أحج عامي هذا فحال بينه وبينه عدو أو سلطان حابس فلا قضاء عليه وإن حال بينه وبينه مرض أو خطأ عدد أو نسيان أو توان قضاه إذا زعمت أنه يهل بالحج فيحصر بعدو فلا يكون عليه قضاء كان من نذر حجا بعينه مثله وما زعمت أنه إذا أحصر فعليه القضاء أمرته أن يقضيه إن نذره فأحصر وهكذا إن نذر أن يصوم سنة بعينها فمرض قضاها إلا الأيام التي ليس له أن يصومها فإن قال قائل فلم تأمر المحصر إذا أحصر بالهدي ولا تأمر به هذا قلت آمره به للخروج من الإحرام وهذا لم يحرم فآمره بالهدي قال الشافعي رحمه الله تعالى وإذا أكل الصائم أو شرب في رمضان أو نذر أو صوم كفارة أو واجب بوجه من الوجوه أو تطوع ناسيا فصومه تام ولا قضاء عليه وإذا تسحر بعد الفجر وهو لا يعلم أو أفطر قبل الليل وهو لا يعلم فليس بصائم في ذلك اليوم وعليه بدله فإن كان صومه متتابعا فعليه أن يستأنفه وإذا قال لله على أن أصوم اليوم الذي يقدم فيه فلان فقدم ليلا فليس عليه صوم صبيحة ذلك اليوم لأنه قدم في الليل ولم يقدم في النهار وأحب إلى لو صامه ولو قدم الرجل نهارا وقد أفطر الذي نذر الصوم فعليه قضاء ذلك اليوم وهكذا لو قدم بعد الفجر وهو صائم ذلك اليوم متطوعا أو لم يأكل فعليه أن يقضيه لأنه نذر والنذر لا يجزيه إلا أن ينوي صيامه قبل الفجر وهذا احتياط وقد يحتمل القياس أن لا يكون عليه قضاؤه من قبل أنه لا يصلح له أن يكون فيه صائما عن نذره وإنما قلنا بالاحتياط أن جائزا أن يصام وليس هو كيوم الفطر وإنما كان عليه صومه بعد مقدم فلان فقلنا عليه قضاؤه وهذا أصح في القياس من الأول ولو أصبح فيه صائما من نذر غير هذا أو قضاء رمضان أحببت أن يعود لصومه لنذره وقضائه ويعود لصومه لمقدم فلان ولو أن فلانا قدم يوم الفطر أو يوم النحر أو التشريق لم يكن عليه صوم ذلك اليوم ولا عليه قضاؤه لأنه ليس في صوم ذلك اليوم طاعة ولا يقضي ما لا طاعة فيه ولو قال لله على أن أصوم اليوم الذي يقدم فيه فلان أبدا فقدم يوم الاثنين كان عليه قضاء اليوم الذي قدم فيه فلان وصوم الاثنين كلما استقبله فإن تركه فيما يستقبل قضاه إلا أن يكون يوم الاثنين يوم فطر أو أضحى أو أيام التشريق فلا يصومه ولا يقضيه وكذلك إن كان في رمضان لم يقضه وصامه من رمضان كما لو أن رجلا نذر أن يصوم رمضان صام رمضان بالفريضة ولم يصمه بالنذر ولم يقضه وكذلك لو نذر أن يصوم يوم الفطر أو الأضحى أو أيام التشريق ولو كانت المسألة بحالها وقدم فلان يوم الاثنين وقد وجب عليه صوم شهرين متتابعين صامهما وقضي كل اثنين فيهما ولا يشبه هذا شهر رمضان لأن هذا شيء أدخله على نفسه بعد ما أوجب عليه صوم يوم الاثنين وشهر رمضان شيء أوجبه الله تعالى لا شيء أدخله على نفسه ولو كانت المسألة بحالها وكان الناذر امرأة فكالرجل وتقضى كل ما مر عليها من حيضتها وإذا قالت المرأة لله على أن أصوم كلما حضت أو أيام حيضتي فليس عليها صوم ولا قضاء لأنها لا تكون صائمة وهي حائض وإذا نذر الرجل صوما أو صلاة ولم ينو عددا فأقل ما يلزمه من الصلاة ركعتان ومن الصوم يوم لأن هذا أقل ما يكون من الصلاة والصوم إلا الوتر قال الربيع وفيه قول آخر يجزيه ركعة واحدة وذلك أنه يروي عن عمر أنه تنفل بركعة وأن رسول الله أوتر بركعة بعد عشر ركعات وأن عثمان أوتر بركعة قال الربيع فلما كانت ركعة صلاة ونذر أن يصلى صلاة ولم ينو عددا فصلى ركعة كانت ركعة صلاة بما ذكرنا قال الشافعي رحمه الله تعالى وإذا قال لله على عتق رقبة فأي رقبة أعتق أجزأه


فيمن حلف على سكنى دار لا يسكنها

سئل الشافعي رحمه الله تعالى فقيل له فإنا نقول فيمن حلف أن لا يسكن هذه الدار وهو فيها ساكن أنه يؤمر بالخروج من ساعة حلف ولا نرى عليه حنثا في أقل من يوم وليلة إلا أن يكون له نية في تعجيل الخروج قبل يوم وليلة فإنه حانث إذا أقام يوما وليلة أو يقول نويت أن لا أعجل حتى أجد منزلا فيكون ذلك له قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يسكن الدار وهو فيها ساكن أخذ في الخرج مكانه فإن تخلف ساعة وهو يمكنه الخروج منها حنث ولكنه يخرج منها ببدنه متحولا ولا يضره أن يتردد على حمل متاعه منها وإخراج أهله لأن ذلك ليس بسكن قال فإنا نقول في الرجل يحلف أن لا يساكن الرجل وهما في دار واحدة ليس لها مقاصير كل بيت يدخله ساكنه أو كانت لها مقاصير يسكن كل مقصورة منها ساكنها وكان الحالف مع المحلوف عليه في بيت منها أو في مقصورة من مقاصيرها أو في حجرة المقصورة دون البيت وصاحبه المحلوف عليه في البيت أنه يخرج مكانه حين حلف أنه لا يساكنه في البيت إلى أي بيوت الدار شاء وليس له أن يساكنه في المقصورة التي كانت فيها اليمين وإن كان معه في البيت وليس له مقصورة أو له مقصورة أو كان في مقصورة دون البيت والآخر في البيت دون المقصورة أنه إن أقام في البيت أو في المقصورة يوما وليلة كان حانثا وإن أقام أقل من ذلك لغير المساكنة لم يكن عليه حنث إذا خرج إلى أي بيوت الدار ومقاصيرها شاء قال الشافعي رحمه الله تعالى وإذا حلف أن لا يساكن الرجل وهو ساكن معه فهي كالمسألة قبلها يخرج منها مكانه أو يخرج الرجل مكانه فإن أقاما جميعا ساعة بعد ما أمكنه أن يتحول عنه حنث وإن كانا في بيتين فجعل بينهما حاجز أو لكل واحد من الحجرتين باب فليست هذه مساكنة وإن كانا في دار واحدة والمساكنة أن يكونا في بيت أو بيتين حجرتهما ومدخلهما واحد فأما إذا افترق البيتان والحجرتان فليست مساكنة قال الشافعي رحمه الله تعالى وإنما جوابنا في هذه الأيمان كلها إذا حلف لا نية له إنما خرجت اليمين منه بلا نية فأما إذا كانت اليمين بنية فاليمين على ما نوى قال فإنا نقول إذا نقل أهله وعياله وترك متاعه فإنا نستحب له أن ينتقل بجميع متاعه وأن لا يخلف شيئا من متاعه وإن خلف شيئا منه أو خلفه كله فلا حنث عليه فإن خلف أهله وولده فهو حانث لأنه ساكن بعد والمساكنة التي حلف عليها هي المساكنة منه ومن عياله لمن حلف أن لا يساكنه قال الشافعي رحمه الله تعالى والنقلة والمساكنة على البدن دون الأهل والمال والولد والمتاع فإذا حلف رجل لينتقلن فانتقل ببدنه وترك أهله وولده وماله فقد بر وإن قال قائل ما الحجة قيل أرأيت إذا سافر ببدنه أيقصر الصلاة ويكون من أهل السفر أو رأيت إذا انقطع إلى مكة ببدنه أيكون من حاضري المسجد الحرام الذي إن تمتعوا لم يكن عليهم دم فإذا قال نعم قيل فإنما النقلة والحكم على البدن لا علي مال ولا على ولد ولا على متاع قال فإنا نقول فيمن حلف أن لا يلبس هذا الثوب وهو لا بسه فتركه عليه بعد اليمين أنا نراه حانثا لأنه قد لبسه بعد يمينه وكذلك نقول فيه إن حلف لا يركب هذه الدابة وهو عليها فإن نزل مكانه وإلا كان حانثا قال الشافعي رحمه الله تعالى إذا حلف أن لا يلبس الثوب وهو لابسه فمثل المسئلتين الأوليين إن لم ينزعه من ساعته إذا أمكنه نزعه حنث وكذلك إن حلف أن لا يركب دابة وهو راكبها فإن نزل مكانه وإلا حنث وهكذا كل شيء من هذا الصنف قيل فإنا نقول فيمن حلف أن لا يسكن بيتا ولا نية له وهو من أهل الحضارة فسكن بيتا من بيوت الشعر فإنه إن كان ليمينه معنى يستدل عليه بالأمر الذي له حلف مثل أن يكون سمع بقوم انهدم عليهم بيت فعمهم ترابه فلا شيء عليه في سكناه في بيت شعر وإن لم يكن له نية حين حلف وإن كان إنما وجبه يمينه أنه قيل له إن الشمس محتجبة وإن السكنى في السطوح والخروج من البيوت مصحة ويسرة فحلف أن لا يسكن بيتا فإنا نراه حانثا إن سكن بيت شعر قال الشافعي رحمه الله تعالى وإن حلف الرجل أن لا يسكن بيتا وهو من أهل البادية أو أهل القرية ولا نية له فأي بيت شعر أو أدم أو خيمة أو ما وقع عليه اسم بيت أو حجارة أو مدر سكن حنث قال فإنا نقول فيمن حلف أن لا يسكن دار فلان فسكن دارا بينه وبين رجل آخر أنه يحنث وكذلك إن كانت الدار كلها له فسكن منها بيتا حنث قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يسكن دارا لفلان ولم ينو دارا بعينها فسكن دارا له فيها شرك أكثرها كان له أو أقلها لم يحنث ولا يحنث حتى تكون الدار كلها له خاصة قال الشافعي رحمه الله تعالى وإذا حلف أن لا يأكل طعاما اشتراه فلان فاشترى فلان وآخر معه طعاما ولا نية له لم يحنث ولا أقول بقولكم أنكم تقولون فيمن حلف أن لا يأكل من طعام اشتراه فلان فأكل من طعام اشتراه فلان وآخر معه أنكم تحنثونه إن أكل منه قبل أن يقتسماه وزعمنا وزعمتم أنهما إن اقتسماه فأكل الحالف مما صار للذي لم يحلف عليه لم يكن عليه حنث والقول فيها على ما أجبتك في صدر المسألة قال فإنا نقول من حلف أن لا يسكن دار فلان فباعها فلان أنه إن كان عقد يمينه على الدار لأنها داره لا يحنث إن سكنها وهي لغيره وإن كان إنما عقد يمينه على الدار وجعل تسميته صاحبها صفة من صفاتها مثل قوله هذه الدار المزوقة فذهب تزويقها فأراه حانثا إن سكنها قال الشافعي رحمه الله تعالى وإذا حلف أن لا يسكن دار فلان هذه بعينها وباعها فلان فإن كانت نيته على الدار حنث بأي وجه سكنها وإن ملكها هو وإن كانت نيته ما كانت لفلان لم يحنث إذا خرجت من ملكه وإن لم يكن له نية حنث إذا قال دار فلان هذه


فيمن حلف أن لا يدخل هذه الدار وهذا البيت فغير عن حاله

قال الشافعي رحمه الله تعالى فإنا نقول لو أن رجلا حلف أن لا يدخل هذه الدار فهدمت حتى صارت طريقا أو خربة يذهب الناس فيها ذاهبين وجائين أنه إن كان في يمينه سبب يستدل به على شيء من نيته وما أراد في يمينه حمل على ما استدل به وإن لم يكن لذلك سبب يستدل به على شيء من نيته فإنا لا نرى عليه حنثا في دخولها قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يدخل هذه الدار فانهدمت حتى صارت طريقا ثم دخلها لم يحنث لأنها ليست بدار قال فإنا نقول فيمن قال والله لا أدخل من باب هذه الدار فحول بابها فدخل من بابها هذا المحدث إنه حانث قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يدخل من باب هذه الدار ولا نية له فحول بابها إلى موضع آخر فدخل منه لم يحنث وإن كانت له نية فنوى من باب هذه الدار في هذا الموضع لم يحنث قال الشافعي رحمه الله تعالى ولو نوى أن لا يدخل الدار حنث قال فإنا نقول فيمن حلف أن لا يلبس هذا الثوب وهو قميص فقطعه قباء أو سراويل أو جبة إنا نراه حانثا إلا أن تكون له نية يستدل بها على أنه لا حنث عليه قال الشافعي رحمه الله تعالى إذا حلف الرجل أن لا يلبث ثوبا وهو رداء فقطعه قميصا أو اتزر به أو ارتدى به أو قطعه قلانس أوتبابين أو حلف أن لا يلبس سراويل فاتزر بها أو قميصا فارتدى به فهذا كله لبس وهو يحنث في هذا كله إذا لم تكن له نية فإن كانت له نية لم يحنث إلا على نيته إن حلف أن لا يلبس القميص كما تلبس القمص فارتدى به لم يحنث وكذلك إن حلف أن لا يلبس الرداء كما تلبس الأردية فلبسه قميصا لم يحنث وإذا حلف الرجل أن لا يلبس ثوب امرأته وقد كانت منت بالثوب عليه أو ثوب رجل من عليه فأصل ما أبني عليه أن لا أنظر إلى سبب يمينه أبدا وإنما أنظر إلى مخرج اليمين ثم أحنث صاحبها أو أبره على مخرجها وذلك أن الأسباب متقدمة والأيمان محدثة بعدها فقد يحدث على مثالها وعلى خلاف مثالها فلما كان هكذا لم أحنثه على سبب يمينه وأحنثه على مخرج يمينه أرأيت لو أن رجلا قال لرجل قد نحلتك داري أو قد وهبتك مالي فحلف ليضربنه أما يحنث إن لم يضربه وليس حلفه ليضربنه يشبه سبب ما قال له فإذا حلف أن لا يلبس هذا الثوب لثوب امرأته فوهبته له أو باعته فاشترى بثمنه ثوبا أو انتفع به لم يحنث ولا يحنث أبدا إلا بلبسه قال فإنا نقول فيمن حلف أن لا يدخل دار فلان فرقى على ظهر بيته أنه يحنث لأنه دخلها من ظهرها قال الشافعي رحمه الله تعالى إذا حلف الرجل أن لا يدخل دار فلان فرقى فوقها فلم يدخلها وإنما دخوله أن أن يدخل بيتا منها أو عرصتها قال فإنا نقول فيمن حلف أن لا يدخل بيت فلان فدخل بيت فلان المحلوف عليه وإنما فلان ساكن في ذلك البيت بكراء أنه يحنث لأنه بيته ما دام ساكنا فيه قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يدخل بيت فلان وفلان في بيت بكراء لم يحنث لأنه ليس بيت فلان إلا أن يكون أراد مسكن فلان ولو حلف أن لا يدخل مسكن فلان فدخل عليه مسكنا بكراء حنث إلا أن يكون نوى مسكنا له يملكه قال فإنا نقول فيمن حلف أن لا يدخل دار فلان فاحتمله إنسان فأدخله قهرا فإنه إن كان غلبه على ذلك ولم يتراخ فلا حنث عليه إن كان حين قدر على الخروج خرج من ساعته فأما إن أقام ولو شاء أن يخرج خرج فإن هذا حانث أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال إذا حلف أن لا يدخل دار فلان فحمل فأدخلها لم يحنث إلا أن يكون هو أمرهم أن يدخلوه تراخى أو لم يتراخ قال فإنا نقول فيمن حلف بالطلاق أن لا يدخل دار فلان فقال إنما حلفت أن لا أدخلها ونويت شهرا أنا نرى عليه أنه إن كانت عليه في يمينه بينة فإنه لا يصدق بنيته وإن دخلها حنث وإن كان لا بينة عليه في يمينه قبل ذلك منه مع يمينه قال الشافعي رحمه الله تعالى وإذا حلف الرجل بطلاق امرأته أن لا يدخل دار فلان فقال نويت شهرا أو يوما فهو كذلك فيما بينه وبين الله عز وجل وعليه اليمين فأما في الحكم فمتى دخلها فهي طالق قال فإنا نقول فيمن قال والله لا أدخل على فلان بيتا فدخل عليه فلان ذلك بيتا إنا نراه حانثا إن أقام معه في البيت حين دخل عليه وذلك أنه ليس يراد باليمين في مثل هذا الدخول ولكن يراد به المجالسة إلا أن تكون نيته يوم حلف أن لا يدخل عليه وأنه كان هو في البيت أولا ثم دخل عليه الآخر فلا حنث عليه وإذا كان هذا هكذا نيته يوم حلف فإنا لا نرى عليه حنثا إذا كان المحلوف عليه هو الداخل عليه بعد دخوله قال الشافعي رحمه الله تعالى إذا حلف الرجل أن لا يدخل على رجل بيتا فدخل عليه الآخر بيته فأقام معه لم يحنث لأنه لم يدخل عليه قال فإنا نقول فيمن حلف أن لا يدخل على فلان بيتا فدخل على جار له بيته فإذا فلان المحلوف عليه في بيت جاره أنه يحنث لأنه داخل عليه وسواء كان البيت له أو لغيره وأنه إن دخل عليه مسجدا لم يحنث إلا أن يكون نوى المسجد في يمينه قال الشافعي رحمه الله تعالى إذا حلف الرجل أن لا يدخل على رجل بيتا فدخل على رجل غيره بيتا فوجد ذلك المحلوف عليه في ذلك البيت لم يحنث من قبل أنه ليس على ذلك دخل قال الربيع وللشافعي قول آخر أنه يحنث إذا دخل عليه لأنه قد دخل عليه بيتا كما حلف وإن كان قد قصد بالدخول على غيره قال الشافعي رحمه الله تعالى وإن علم أنه في البيت فدخل عليه حنث في قول من يحنث على غير النية ولا يرفع الخطأ فأما إذا حلف أن لا يدخل عليه بيتا فدخل عليه المسجد لم يحنث بحال


من حلف على أمرين أن يفعلهما أو لا يفعلهما ففعل أحدهما

قال فإنا نقول فيمن حلف أن لا يكسو امرأته هذين الثوبين فكساها أحدهما أنه حانث إلا أن يكون نوى في يمينه أن لا يكسوها إياهما جميعا لحاجته إلى أحدهما أو لأنها لا حاجة لها فيهما جميعا فقال أنت طالق إن فعلت فتكون له نيته قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يكسو امرأته هذين الثوبين أو هذه الأثواب الثلاثة فكساها أحد الثوبين أو أحد الثلاثة أو كساها من الثلاثة اثنين وترك واحدا لم يحنث وكذلك لو حلف أن لا يأكل هذين القرصين فأكلهما إلا قليلا لم يحنث إلا أن يأتى على الشيئين اللذين حلف عليهما إلا أن يكون ينوي أن لا يكسوها من هذه الأثواب شيئا أو لا يأكل من هذا الطعام شيئا فيحنث وإذا قال والله لا أشرب ماء هذه الأداوة ولا ماء هذا النهر ولا ماء هذه البحر كله فكل هذا سواء ولا يحنث إلا أن يشرب ماء الأداوة كله ولا سبيل إلى أن يشرب ماء النهر كله ولا ماء البحر كله ولكنه لو قال لا أشرب من ماء هذه الأداوة ولا من ماء هذا النهر ولا من ماء هذا البحر فشرب منه شيئا حنث إلا أن تكون له نية فيحنث على قدر نيته وإذا قال والله لا أكلت خبزا وزيتا فأكل خبزا ولحما لم يحنث وكذلك كل شيء أكله مع الخبز سوى الزيت وكل شيء أكل به الزيت سوى الخبز فإنه ليس بحانث وكذلك لو قال لا آكل زيتا ولحما فكذلك كل ما أكل مع اللحم سوى الزيت قال فانا نقول لمن قال لأمته أو امرأته أنت طالق أو أنت حرة إن دخلت هاتين الدارين فدخلت إحداهما ولم تدخل الأخرى أنه حانث وإن قال إن لم تدخليهما فأنت طالق أو أنت حرة فإنا لا نخرجه من يمينه إلا بدخولهما جميعا قال الشافعي رحمه الله تعالى وإذا قال لامرأته أنت طالق إن دخلت هاتين الدارين أو لأمته أنت حرة إن دخلت هاتين الدارين لم يحنث في واحدة منهما إلا بأن تدخلهما معا وكذلك كل يمين حلف عليها من هذا الوجه قال فإنا نقول فيمن قال لعبدين له أنتما حران إن شئتما فإن شاءا جميعا الحرية فهما حران وإن شاءا جميعا الرق فهما رقيقان وإن شاء أحدهما الحرية وشاء الآخر الرق فالذي شاء الحرية منهما حر ولا حرية بمشيئة هذا للذي لم يشأ قال الشافعي رحمه الله تعالى وإذا قال الرجل لعبدين له أنتما حران إن شئتما لم يعتقا إلا بأن يشاءا معا ولم يعتقا بأن يشاء أحدهما دون الآخر وكذلك إن قال أنتما حران إن شاء فلان وفلان لم يعتقا إلا أن يشاء فلان وفلان ولم يعتقا بأن يشاء أحدهما دون الآخر ولو كان قال لهما أيكما شاء العتق فهو حر فأيهما شاء فهو حر شاء الآخر أو لم يشأ قال فإنا نقول في رجل قال والله لئن قضيتني حقي في يوم كذا وكذا لأفعلن بك كذا وكذا فقضاه بعض حقه أنه لا يلزمه اليمين حتى يقضيه حقه كله لأنه أراد به الاستقصاء قال الشافعي رحمه الله تعالى ولو كان لرجل على رجل حق فحلف لئن قضيتني حقي في يوم كذا وكذا لأهبن لك عبدا من يومك فقضاه حقه كله إلا درهما أو فلسا في ذلك اليوم كله لم يحنث ولا يحنث إلا بأن يقضيه حقه كله قبل أن يمر اليوم الذي قضاه فيه آخر حقه ولا يهب له عبدا


من حلف على غريم له أن لا يفارقه حتى يستوفي حقه

أخبرنا الربيع قال قيل للشافعي فإنا نقول فإن حلف أن لا يفارق غريما له حتى يستوفي حقه ففر منه أو أفلس أنه حانث إلا أن تكون له نية قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يفارق غريمه حتى يأخذ حقه منه ففر منه غريمه لم يحنث لأنه لم يفارقه هو ولو كان قال لا أفترق أنا وهو حنث في قول من لا يطرح الخطأ والغلبة عن الناس ولا يحنث في قول من طرح الخطأ والغلبة عن الناس فأما إن حلف لا يفارقه حتى يأخذ منه حقه فأفلس فيحنث في قول من لا يطرح الغلبة عن الناس والخطأ ولا يحنث في قول من طرح الخطأ والغلبة عنهم قال فإنا نقول فيمن حلف لغريم له أن لا يفارقه حتى يستوفى منه حقه فأحاله على غريم له آخر أنه إن كان فارقه بعد الحمالة فإنه حانث لأنه حلف أن لا يفارقه حتى يستوفى ففارقه ولم يستوف لما أحاله ثم استوفاه بعد قال الربيع الذي يأخذ به الشافعي أنه إن لم يفرط فيه حتى فر منه فهو مكره فلا شيء عليه قال الشافعي رحمه الله تعالى إذا حلف الرجل أن لا يفارق الرجل حتى يستوفي منه حقه فأحاله بعد على رجل غيره فأبرأه ثم فارقه حنث وإن كان حلف أن لا يفارقه وله عليه حق لم يحنث لأنه وان لم يستوف أولا بالحمالة فقد بريء بالحوالة قال فإنا نقول فيمن حلف على غريم له أن لا يفارقه حتى يستوفى حقه منه فاستوفاه فلما افترقا أصاب بعضها نحاسا أو رصاصا أو نقصا بينا نقصانه أنه حانث لأنه فارقه ولم يستوف وأنه إن أخذ بحقه عرضا فإن كان يسوي ما أخذه به وهو قيمته لو أراد أن يبيعه باعه ولم يحنث قال الشافعي رحمه الله تعالى واذا حلف أن لا يفارقه حتى يستوفي منه حقه فأخذ منه حقه فيما يرى ثم وجد دنانيره زجاجا أو نحاسا حنث في قول من لم يطرح عن الناس الخطأ في الأيمان ولا يحنث في قول من يطرح عن الناس ما لم يعمدوا عليه في الأيمان لأن هذا لم يعمد أن يأخذ إلا وفاء حقه وهو قول عطاء أنه يطرح عن الناس الخطأ والنسيان ورواه عطاء فإذا حلف أن لا يفارقه حتى يستوفى حقه فأخذ بحقه عرضا فإن كان العرض الذي أخذ قيمة ماله عليه من الدنانير لم يحنث وإن كان قيمته أقل مما عليه من الدنانير حنث قال الشافعي رحمه الله تعالى وإذا قال الرجل لغريمه والله لا أفارقك حتى آخذ حقي فإن كانت نيته حتى لا يبقى عليك من حقي شيء فأخذ منه عرضا يسوي أولا يسوي بريء ولم يحنث لأنه قد أخذ شيئا ورضيه من حقه وبريء الغريم من حقه وكذلك إن كانت نيته حتى أستوفى ما أرضى به من جميع حقي وكذلك إن قال رجل لرجل والله لأقضينك حقك فوهب صاحب الحق حقه للحالف أو تصدق به عليه أو دفع به إليه سلعة لم يحنث إن كانت نيته حين حلف أن لا يبقى على شيء من حقك لأنه دفع إليه شيئا رضيه فقد استوفى فإن لم تكن له نية فلا يبرأ أبدا إلا بأن يأخذ حقه ما كان إن كانت دنانير فدنانير أو دراهم فدراهم لأن ذلك حقه ولو أخذ فيه أضعاف ثمنه لم يبرأ لأن ذلك غير حقه وحد الفراق أن يتفرقا من مقامهما الذي كانا فيه ومجلسهما


من حلف أن لا يتكفل بمال فتكفل بنفس رجل

قيل للشافعي رحمه الله تعالى فإنا نقول فيمن حلف أن لا يتكفل بمال أبد فتكفل بنفس رجل أنه إن استثنى في حمالته أن لا مال عليه فلا حنث عليه وإن لم يستثن ذلك فعليه المال وهو حانث قال الشافعي رحمه الله تعالى ومن حلف أن لا يتكفل بمال أبدا فتكفل بنفس رجل لم يحنث لأن النفس غير المال قال فإنا نقول فيمن حلف أن لا يتكفل لرجل بكفالة أبدا فتكفل لوكيل له بكفالة عن رجل ولم يعلم أنه وكيل الذي حلف عليه فإنه إذا لم يكن علم بذلك ولم يكن ذلك الرجل من وكلائه وحشمه ولم يعلم أنه من سببه فلا حنث عليه وإن كان ممن علم ذلك منه فإنه حانث قال الشافعي رحمه الله تعالى وإذا حلف أن لا يتكفل لرجل بكفالة يكون له عليه فيها سبيل لنفسه فإن نوى هذا فكفل لوكيل له في مال للمحلوف حنث وإن كان كفل في غير مال المحلوف لم يحنث وكذلك إن كفل لوالده أو زوجته أو ابنه لم يحنث


من حلف في أمر أن لا يفعله غدا ففعله اليوم

قيل للشافعي رحمه الله تعالى فإنا نقول في رجل قال لرجل والله لأقضينك حقك غدا فقضاه اليوم أنه لا حنث عليه لأنه لم يرد بيمينه الغد إنما أراد وجه القضاء فإذا خرج الغد عنه وليس عليه فقد بر وهو قول مالك قال الشافعي رحمه الله تعالى وإذا قال لرجل والله لأقضينك حقك غدا فعجل له حقه اليوم فإن لم تكن له نية حنث من قبل أن قضاء غد غير قضائه اليوم كما يقول والله لأكلمنك غدا فكلمه اليوم لم يبر وإن كانت نيته حين عقد اليمين أن لا يخرج غد حتى أقضيك حقك فقضاه اليوم بر قال الشافعي رحمه الله تعالى وإذا قال والله لآكلن هذا الرغيف اليوم فأكل بعضه اليوم وبعضه غدا أنه حانث لأنه لم يأكله كله قال الشافعي رحمه الله تعالى والبساط محال وإنما يقال السبب بساط اليمين عند أصحاب مالك كأنه حلف أن لا يلبس من غزل امرأته فباعت الغزل واشترت طعاما فأكله فهو عندهم حانث لأن بساط اليمين عندهم أن لا ينتفع بشيء من غزلها فإذا أكل منه فقد انتفع به وهو عند الشافعي محال قال الربيع قد خرق الشافعي البساط وحرقه بالنار قال الشافعي رحمه الله تعالى إذا حلف الرجل فقال والله لآكلن هذا الطعام غذا أو لألبسن هذه الثياب غدا أو لأركبن هذه الدواب غدا فماتت الدواب وسرق الطعام والثياب قبل الغد فمن ذهب إلى طرح الإكره عن الناس طرح هذا قياسا على الإكراه فإن قيل فما يشبهه من الإكراه قيل لما وضع الله عز وجل عن الناس أعظم ما قال أحد الكفر به أنهم إذا أكرهوا عليه فجعل قولهم الكفر مغفورا لهم مرفوعا عنهم في الدنيا والآخرة وذلك قول الله عز وجل من كفر بالله من بعد إيمانه إلا من أكره الآية وكان المعنى الذي عقلنا أن قول المكره كما لم يقل في الحكم وعقلنا أن الإكراه هو أن يغلب بغير فعل منه فإذا تلف ما حلف ليفعلن فيه شيئا فقد غلب بغير فعل منه وهذا في أكثر من معنى الإكره ومن ألزم المكره يمينه ولم يرفعها عنه كان حانثا في هذا كله قال الشافعي رحمه الله تعالى وكذلك لو حلف ليعطينه حقه غدا فمات من الغد بعلمه أو بغير علمه لم يحنث قال الشافعي رحمه الله تعالى وكذلك الأيمان بالطلاق والعتاق والأيمان كلها مثل اليمين بالله قال الشافعي رحمه الله تعالى أصل ما أذهب إليه أن يمين المكره غير ثابتة عليه لما احتججت به من الكتاب والسنة قال الشافعي رحمه الله تعالى وإذا حلف ليقضين رجلا حقه إلى أجل يسميه إلا أن يشاء أن يؤخره فمات صاحب الحق أنه لا حنث عليه ولا يمين عليه لورثة الميت من قبل أن الحنث لم يكن حتى مات المحلوف ليقضينه وكذلك لو حلف ليقضينه حقه إلى أجل سماه إلا أن يشاء فلان فمات الذي جعل المشيئة إليه قال فإنا نقول فيمن حلف ليقضين فلانا ماله رأس الشهر أو عند رأس الشهر أو إذا استهل الشهر أو إلى استهلال الهلال أن له ليلة يهل الهلال ويومها حتى تغرب الشمس وكذلك الذي يقول إلى رمضان له ليلة الهلال ويومه وكذلك إذا قال إلى رمضان أو إلى هلال شهر كذا وكذا فله حتى يهل هلال ذلك الشهر فإن قال له إلى أن يهل الهلال فله ليلة الهلال ويومه قال الشافعي رحمه الله تعالى وإذا حلف ليقضينه حقه إلى رأس الشهر أو عند رأس الشهر أو إلى استهلال الهلال أو عند استهلال الهلال وجب عليه أن يقضيه حين يهل الهلال فإن حلف ليقضينه ليلة يهل الهلال فخرجت الليلة التي يهل فيها الهلال حنث كما يحنث لو حلف ليقضينه حقه يوم الاثنين فغابت الشمس يوم الاثنين حنث وليس حكم الليلة حكم اليوم ولا حكم اليوم حكم الليله قال الشافعي رحمه الله تعالى وإذا قال والله لأقضينك حقك إلى رمضان فلم يقضه حقه حتى يهل هلال رمضان حنث وذلك أنه حد بالهلال كما تقول في ذكر حق فلان على فلان كذا وكذا إلى هلال كذا وكذا فإذا هل الهلال فقد حل الحق قال فإنا نقول فيمن قال والله لأقضينك حقك إلى حين أو إلى زمان أو إلى دهر إن ذلك كله سواء وإن ذلك سنة سنة قال الشافعي رحمه الله تعالى وإذا قال والله لأفضينك حقك إلى حين فليس في الحين وقت معلوم يبر به ولا يحنث وذلك أن الحين يكون مدة الدنيا كلها وما هو أقل منها إلى يوم القيامة والفتيا لمن قال هذا أن يقال له إنما حلفت على ما لا تعلم ولا نعلم فنصيرك إلى علمنا والورع لك أن تقضيه قبل انقضاء يوم لأن الحين يقع عليه من حين حلفت ولا تحنث أبدا لأنه ليس للحين غاية وكذلك الزمان وكذلك الدهر وكذا كل كلمة منفردة ليس لها ظاهر يدل عليها وكذلك الأحقاب


من حلف على شيء أن لا يفعله فأمر غيره ففعله

قيل للشافعي رحمه الله تعالى فإنا نقول فيمن حلف أن لا يشتري عبدا فأمر غيره فاشترى له عبدا أنه حانث لأنه هو المشتري إذا أمر من يشتري له إلا أن يكون له في ذلك نية أو يكون يمينه على أمر قد عرف وجهها أنه إنما أراد أن لا يشتريه هو لأنه قد غبن غير مرة في اشترائه فإذا كان كذلك فليس بحانث وإذا كان إنما كره شراء العبد أصلا فأراه حانثا وإن أمر غيره وكذلك لو حلف أن لا يبيع سلعة فأمر غيره فباعها أنه يحنث إلا أن تكون له نية قال الشافعي رحمه الله تعالى إذا حلف أن لا يشتري عبدا فأمر غيره فاشترى له عبدا لم يحنث إلا أن يكون نوى أن لا يشتريه ولا يشتري له لأنه لم يكن ولي عقدة شرائه والذي ولي عقدة شرائه غيره وعليه العهدة ألا ترى أن الذي ولي عقد شرائه لو زاد في ثمنه على ما يباع به مثله ما لا يتغابن الناس فيه أو بريء من عيب لزمه البيع وكان للامر أن لا يأخذ لشراء غيره غير شرائه قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يطلق امرأته فجعل أمرها بيدها فطلقت نفسها لم يحنث إلا أن يكون جعل إليها طلاقها وكذلك لو جعل أمرها إلى غيرها فطلقها قال الشافعي رحمه الله تعالى وإذا حلف ليضربن عبده فأمر غيره فضربه لم يبر إلا أن يكون نوى ليضربن بأمره وهكذا لو حلف أن لا يضربه فأمر غيره فضربه لم يحنث إلا أن يكون نوى أن لا يأمر غيره بضربه قال الربيع للشافعي في مثل هذا قول في موضع آخر فإذا حلف ليضربن عبده فإن كان مما يلي الأشياء بيده فلا يبر حتى يضربه بيده فإن كان مثل الوالي أو ممن لا يلي الأشياء بيده فالأغلب أنه إنما يأمر فإذا أمر فضرب فقد بر قال الشافعي رحمه الله تعالى وإذا حلف الرجل لا يبيع لرجل شيئا فدفع المحلوف عليه سلعة إلى رجل فدفع ذلك الرجل السلعة إلى الحالف فباعها لم يحنث لأنه لم يبعها للذي حلف أن لا يبيعها له إلا أن يكون نوى أن لا يبيع سلعة يملكها فلان فيحنث فلو حلف أن لا يبيع له رجل سلعة فدفعها إلى غيره ليبيعها فدفع ذلك الغير إلى الذي حلف أن لا يبيع له السلعة لم يحنث الحالف من قبل أن بيع الثالث غير جائز لأنه إذا وكل رجلا يبيع له فليس له أن يوكل بالبيع غيره ولو كان حين وكله أجاز له أن يوكل من رآه فدفعها إليه فباعها فإن كان نوى أن لا يبيع لي بأمري لم يحنث وإن كان نوى أن لا يبيعها بحال حنث لأنه قد باعها


من قال لامرأته أنت طالق إن خرجت إلا بإذني

قال الشافعي رحمه الله تعالى إذا قال الرجل لامرأته أنت طالق إن خرجت إلا بإذني ثم قال لها قبل أن تسأله الإذن أو بعد ما سألته إياه قد أذنت لك فخرجت لم يحنث ولو كانت المسألة فأذن لها ولم تعلم وأشهد على ذلك لم يحنث لأنها قد خرجت بإذنه فإن لم تعلم فأحب إلى في الورع أن لو حنث نفسه من قبل أنها عاصية عند نفسها حين خرجت بغير إذنه وإن كان قد أذن لها فإن قال قائل كيف لم تحنثه وهي عاصية ولا تجعله بارا إلا أن يكون خروجها بعلمها بإذنه قيل أرأيت رجلا غصب رجلا حقا أو كان له عليه دين فحلله الرجل والغاصب المحلل لا يعلم أما يبرأ من ذلك أرأيت أنه لو مات وعليه دين فحلله الرجل بعد الموت أما يبرأ قال فإنا نقول فيمن قال لامرأته إن خرجت إلى موضع إلا بإذني فأنت طالق ثم قال لها اخرجي حيث شئت فخرجت ولم يعلم فإنه سواء قال لها في يمينه إن خرجت إلى موضع إلا بإذني أو لم يقل لها إلى موضع فهو سواء ولا حنث عليه لأنه إذا قال إن خرجت ولم يقل إلى موضع فإنما هو إلى موضع وإن لم يقله قال الشافعي رحمه الله تعالى مثل ذلك كله أقول لاحنث عليه قال فإنا نقول فيمن حلف أن لا يأذن لامرأته أن تخرج إلا في عيادة مريض فأذن لها في عيادة مريض ثم عرضت لها حاجة غير العيادة وهي عند المريض فذهبت فيها فإنه إذا أذن لها إلى عيادة مريض فخرجت إلى غير ذلك لم يحنث لأنها ذهبت إلى غير المريض بغير إذنه فلا حنث قال الشافعي رحمه الله تعالى مثل ذلك أقول إنه لا حنث عليه قال فإنا نقول فيمن حلف أن لا يأذن لامرأته بالخروج إلا لعيادة مريض فخرجت من غير أن يأذن لها إلى حمام أو غير ذلك قال الشافعي رحمه الله تعالى إذا قال الرجل لامرأته أنت طالق إن خرجت إلا بإذني أو إن خرجت إلى مكان أو إلى موضع إلا بإذني فاليمين على مرة فإن أذن لها مرة فخرجت ثم عادت فخرجت لم يحنث لأنه قد بر مرة فلا يحنث ثانية وكذلك إن قال لها أنت طالق إن خرجت إلا أن آذن لك فأذن لها فخرجت ثم عادت فخرجت لم يحنث ولكنه لو قال لها أنت طالق كلما خرجت إلا بإذني أو طالق في كل وقت خرجت إلا بإذني كان هذا على كل خرجة فأي خرجة خرجتها بغير إذنه فهو حانث ولو قال لها أنت طالق متى خرجت كان هذا على مرة واحدة قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يدخل دار فلان إلا أن يأذن له فمات الذي حلف على إذنه فدخلها حنث ولو لم يمت والمسألة بحالها فأذن له ثم رجع عن الإذن فدخل بعد رجوعه لم يحنث لأنه قد أذن له مرة قال فإنا نقول فيمن حلف بعتق غلامه ليضربنه أنه يحال بينه وبين بيعه لأنه على حنث حتى يضربه قال الشافعي رحمه الله تعالى يبيعه إن شاء ولا يحال بينه وبين بيعه لأنه على بر قال الشافعي رحمه الله تعالى من حنث بعتق وله مكاتبون وأمهات أولاد ومدبرون وأشقاص من عبيد يحنث فيهم كلهم إلا في المكاتب فلا يحنث فيه إلا بأن ينويه في مماليكه لأن الظاهر من الحكم أن مكاتبه خارج عن ملكه بمعنى داخل فيه بمعنى فهو يحال بينه وبين أخذ ماله واستخدامه وأرش الجناية عليه فلا يكون عليه زكاة مال المكاتب ولا يكون عليه زكاة الفطر فيه وليس هكذا أم ولده ولا مدبروه كل أولئك داخل في ملكه له أخذ أموالهم وله أخذ أرش الجناية عليهم وتكون عليه الزكاة في أموالهم لأنه ماله فإن ذهب ذاهب إلى أن يقول المكاتب عبد ما بقى عليه من كتابته درهم فإنما يعنى عبدا في حال دون حال لأنه لو كان عبدا بكل حال كان مسلطا على بيعه وأخذ ماله وما وصفت من أنه يحال بينه وبينه منه قال الشافعي رحمه الله تعالى وإذا حلف الرجل بعتق غلامه ليضربنه غدا فباعه اليوم فلما مضى غد اشتراه فلا يحنث لأن الحنث إذا وقع مرة لم يعد ثانية وهذا قد وقع حنثه مرة فهو لا يعتق عليه ولا يعود عليه الحنث قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يأكل الرءوس وأكل رءوس الحيتان أو رءوس الجراد أو رءوس الطير أو رءوس شيء يخالف رءوس البقر أو الغنم أو الإبل لم يحنث من قبل أن الذي يعرف الناس إذا خوطبوا بأكل الرءوس أنها الرءوس التي تعمل متميزة من الأجساد يكون لها سوق كما يكون للحم سوق فإن كانت بلاد لها صيد ويكثر كما يكثر لحم الأنعام ويميز لحمها من رءوسها فتعمل كما تعمل رءوس الأنعام فيكون لها سوق على حدة وللحمها سوق على حدة فحلف حنث بها وهكذا إن كان ذلك يصنع بالحيتان والجواب في هذا إذا لم يكن للحالف نية فإذا كان له نية حنث وبر على نيته والورع أن يحنث بأي رأس ما كان والبيض كما وصفت هو بيض الدجاج والأوز والنعام فأما بيض الحيتان فلا يحنث به إلا بنية لأن البيض الذي يعرف هو الذي يزايل بائضه فيكون مأكولا وبائضه حيا فأما بيض الحيتان فلا يكون هكذا قال الشافعي رحمه الله تعالى إذا إذا حلف الرجل أن لا ياكل لحما حنث بلحم الإبل والبقر والغنم والوحوش والطير كله لأنه كله لحم ليس له اسم دون اللحم ولا يحنث في الحكم بلحم الحتيان لأن اسمه غير اسمه فالأغلب عليه الحوت وإن كان يدخل في اللحم ويحنث في الورع به قال الشافعي رضي الله عنه وإذا نذر حلف أن لا يشرب سويقا فأكله أو لا يأكل خبزا فماثه فشربه لم يحنث لأنه لم يفعل الذي حلف أن لا يفعله واللبن مثله وكذلك إن حلف أن لا يأكله فشربه أو لا يشربه فأكله قال الشافعي رحمه الله تعالى وإذا حلف أن لا يأكل سمنا فأكل السمن بالخبز أو بالعصيدة أو بالسويق حنث لأن السمن هكذا لا يؤكل إنما يؤكل بغيره ولا يكون مأكولا إلا بغيره إلا أن يكون جامدا فيقدر على أن يأكله جامدا منفردا قال الشافعي رحمه الله تعالى وإذا حلف أن لا يأكل هذه التمرة فوقعت في التمر فأكل التمر كله حنث لأنه قد أكلها وإن بقى من التمر كله واحدة أو هلكت من التمر كله واحدة لم يحنث إلا أن يكون يستيقن أنها فيما أكل وهذا في الحكم والورع أن لا يأكل منه شيئا إلا حنث نفسه إن أكله وإن حلف أن لا يأكل هذا الدقيق ولا هذه الحنطة فأكله حنطة أو دقيقا حنث وإذا خبز الدقيق أو عصده فأكله أو طحن الحنطة أو خبزها أو قلاها فجعلها سويقا لم يحنث لأن هذا لم يأكل دقيقا ولا حنطة إنما أكل شيئا قد حال عنهما بصنعة حتى لا يقع عليه اسم واحد منهما قال الشافعي رحمه الله تعالى وإذا حلف أن لا يأكل لحما فأكل شحما أو لا يأكل شحما فأكل لحما لم يحنث في واحد منهما لأن كل واحد منهما غير صاحبه وكذلك إن حلف أن لا يأكل رطبا فأكل تمرا أو لا يأكل بسرا فأكل رطبا أو لا يأكل بلحا فأكل بسرا أو لا يأكل طلعا فأكل بلحا لأن كل واحد من هذا غير صاحبه وإن كان أصله واحدا وهكذا إن قال لا آكل زبدا فأكل لبنا أو قال لا آكل خلافا كل مرقا فيه خل فلا حنث عليه لأن الخل مستهلك فيه قال الشافعي رحمه الله تعالى وإذا حلف أن لا يشرب شيئا فذاقه ودخل بطنه لم يحنث بالذوق لأن الذوق غير الشرب قال الشافعي رحمه الله تعالى وإذا حلف أن لا يكلم فلانا فسلم على قوم وهو فيهم لم يحنث إلا بأن ينويه فيمن سلم عليهم قال الربيع وله قول آخر فيما أعلم أنه يحنث إلا أن يعزله بقلبه في أن لا يسلم عليه خاصة قال الشافعي رحمه الله تعالى وإذا مر عليه فسلم عليه وهو عامد للسلام عليه وهو لا يعرفه ففيها قولان فأما قول عطاء فلا يحنثه فإنه يذهب إلى أن الله جل وعز وضع عن الأمة الخطأ والنسيان وفي قول غيره يحنث فإذا حلف أن لا يكلم رجلا فإرسل إليه رسولا أو كتب إليه كتابا فالورع أن يحنث ولا يبين لي أن يحنث لأن الرسول والكتاب غير الكلام وإن كان يكون كلاما في حال ومن حنثه ذهب إلى أن الله عز وجل قال وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحى بإذنه ما يشاء الآية وقال إن الله عز وجل يقول في المنافقين قل لا تعتذروا لن نؤمن لكم قد نبأنا الله من أخباركم وإنما نبأهم بأخبارهم بالوحي الذي ينزل به جبريل على النبي ويخبرهم النبي بوحي الله ومن قال لا يحنث قال إن كلام الآدميين لا يشبه كلام الله تعالى كلام الآدميين بالمواجهة ألا ترى لو هجر رجل رجلا كانت الهجرة محرمة عليه فوق ثلاث فكتب إليه أو أرسل إليه وهو يقدر علىكلامه لم يخرجه هذا من هجرته التي يأثم بها قال الشافعي رحمه الله تعالى وإذا حلف الرجل لقاض أن لا يرى كذا وكذا إلا رفعه إليه فمات ذلك القاضي فرأى ذلك الشيء بعد موته لم يحنث لأنه ليس ثم أحد يرفعه إليه ولو رآه قبل موته فلم يرفعه إليه حتى مات حنث ولو أن قاضيا بعده ولي فرفعه إليه لم يبر لأنه لم يرفعه إلى القاضي الذي أحلفه ليرفعه إليه وكذلك إذا عزل ذلك القاضي لم يكن عليه أن يرفعه إلى القاضي الذي خلف بعده لأنه غير المحلوف عليه ولو عزل ذلك القاضي فإن كانت نيته ليرفعنه إليه إن كان قاضيا فرأي ذلك الشيء وهو غير قاض لم يكن عليه أن يرفعه إليه ولو لم تكن له نية خشيت أن يحنث إن لم يرفعه إليه وإن رآه فعجل ليرفعه ساعة أمكنه رفعه فمات لم يحنث ولا يحنث إلا بأن يمكنه رفعه فيفرط حتى يموت وإن علماه جميعا فعليه أن يخبره وإن كان ذلك مجلسا واحدا وإذا حلف الرجل ما له مال وله عرض أو دين أو هما حنث لأن هذا مال إلا أن يكون نوى شيئا فلا يحنث إلا على نيته قال الشافعي رحمه الله تعالى وإذا حلف الرجل ليضربن عبده مائة سوط فجمعها فضربه بها فإن كان يحيط العلم أنه إذا ضربه بها ماسته كلها فقد بر وإن كان يحيط العلم أنها لا تماسه كلها لم يبر وإن كان العلم مغيبا قد تماسه ولا تماسه فضربه بها ضربة لم يحنث في الحكم ويحنث في الورع فإن قال قائل فما الحجة في هذا قيل معقول أنه إذا ماسته أنه ضاربه بها مجموعة أو غير مجموعة وقد قال الله عز وجل وخذ بيدك ضغثا فاضرب به ولا تحنث وضرب رسول الله رجلا نضوا في الزنا بأثكال النخل وهذا شيء مجموع غير أنه إذا ضربه بها ماسته قال الشافعي رحمه الله تعالى وإذا حلف الرجل ليضربن عبده مائة ولم يقل ضربا شديدا فأي ضرب ضربه إياه خفيفا أو شديدا لم يحنث لأنه ضاربه في هذا كله قال الشافعي رحمه الله تعالى إذا حلف الرجل لئن فعل عبده كذا ليضربنه ففعل ذلك العبد وضربه السيد ثم عاد ففعله لم يحنث ولا يكون الحنث إلا مرة واحدة قال الشافعي رحمه الله تعالى وإذا حلف الرجل لا يهب رجل هبة فتصدق عليه بصدقة فهي هبة وهو حانث وكذلك لو نحله فالنحل هبة وكذلك إن أعمره لأنها هبة فأما إن أسكنه فلا يحنث إنما السكنى عارية لم يملكه إباها وله متى شاء أن يرجع فيها وكذلك إن حبس عليه لم يحنث لأنه لم يملكه ما حبس عليه قال الشافعي رحمه الله تعالى وإذا حلف الرجل أن لا يركب دابة فلان فركب دابة عبده حنث وإن حلف أن لا يركب دابة العبد فركب دابة العبد لم يحنث لأنها ليست للعبد ألا ترى أنه إنما اسمها مضاف إليه كما يضاف اسمها إلى سائسها وإن كان حرا أويضاف الغلمان إلى المعلم وهم أحرار فيقال غلمان فلان وتضاف الدار إلى القيم عليها وإن كانت لغيره قال الربيع قلت أنا ويضاف اللجام إلى الدابة والسرج إلى الدابة فيقال لجام الحمار وسرج الحمار وليس يملك الدابة اللجام ولا السرج قال الشافعي رحمه الله تعالى وإذا حلف العبد بالله فحنث أو أذن له سيده فحج فأصاب شيئا مما عليه فيه فدية أو تظاهر أو آلى فحنث فلا يجزيه في هذا كله أن يتصدق ولو أذن له سيده من قبل أنه لا يكون مالكا للمال وأن لمالكه أن يخرجه من يديه وهو مخالف للحر يوهب له الشيء فيتصدق به لأن الحر يملكه قبل أن يتصدق به وعليه الصيام في هذا كله فإن كان هذا شيء منه بإذن مولاه فليس له أن يمنعه منه وإن كان منه بغير إذن مولاه فإن كان الصوم يضر بعمل المولى كان له أن يمنعه فإن صام بغير إذن مولاه في الحال التي له أن يمنعه فيها أجزأه قال الشافعي رحمه الله تعالى يحنث الناس في الحكم على الظاهر من أيمانهم وكذلك أمرنا الله تعالى أن نحكم عليهم بما ظهر وكذلك أمرنا رسول الله وكذلك أحكام الله وأحكام رسوله في الدنيا فأما السرائر فلا يعلمها إلا الله فهو يدين بها ويجزي ولا يعلمها دونه ملك مقرب ولا نبي مرسل ألا ترى أن حكم الله تعالى في المنافقين أنه يعلمهم مشركين فأوجب عليهم في الآخرة جهنم فقال عز وجل إن المنافقين في الدرك الأسفل من النار وحكم لهم رسول الله بأحكام الإسلام بما أظهروا منه فلم يسفك لهم دما ولم يأخذ لهم مالا ولم يمنعهم أن يناكحوا المسلمين وينكحوهم ورسول الله يعرفهم بأعيانهم يأتيه الوحي ويسمع ذلك منهم ويبلغه عنهم فيظهرون التوبة والوحي يأتيه بأنهم كاذبون بالتوبة ومثل ذلك قال رسول الله في جميع الناس أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله وكذلك قال رسول الله في الحدود فأقام على رجل حدا ثم قام خطيبا فقال أيها الناس قد آن لكم أن تنتهوا عن محارم الله فمن أصاب منكم من هذه القاذورات شيئا فليستتر بستر الله فإنه من يبدلنا صفحته نقم عليه كتاب الله وروى عنه أن قال تولى الله منكم السرائر ودرأ عنكم بالبينات وحفظ عنه أنه قال إنما أنا بشر وإنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو ما أسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذه فإنما أقطع له قطعة من النار ولا عن رسول الله بين العجلاني وامرأته وقذفها برجل بعينه فقال رسول الله أبصروها فإن جاءت به كذا فهو للذي يتهمه وإن جاءت به كذا فلا أراه إلا قد كذب عليها فجاءت به على النعت المكروه وقد روى عنه أنه قال إن أمره لبين لولا ما حكم الله قال الشافعي رحمه الله تعالى ولو كان لأحد من الخلق أن يحكم على خلاف الظاهر ما كان ذلك لأحد إلا لرسول الله بما يأتيه به الوحي وبما جعل الله تعالى فيه مما لم يجعل في غيره من التوفيق فإذا كان رسول الله لم يتول أن يقضي إلا على الظاهر والباطن يأتيه وهو يعرف من الدلائل بتوفيق الله إياه ما لا يعرف غيره فغيره أولى أن لا يحكم إلا على الظاهر وإنما جوابنا في هذه الأيمان كلها إذا حلف الرجل لا نية له فأما إذا كانت اليمين بنية فاليمين على ما نوى قيل للربيع كل ما كان في هذا الكتاب فإنا نقول فهو قول مالك قال نعم والله أعلم


باب الإشهاد عند الدفع إلى اليتامى

قال الشافعي رحمه الله تعالى قال الله عز وجل وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم ولا تأكلوها إسرافا وبدارا أن يكبروا ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف فإذا دفعتم إليهم أموالهم فأشهدوا عليهم الآية قال الشافعي رحمه الله تعالى ففي هذه الآية معنيان أحدهما الأمر بالإشهاد وهو في مثل معنى الآية قبله والله تعالى أعلم من أن يكون الأمر بالإشهاد دلالة لا حتما وفي قول الله عز وجل وكفى بالله حسيبا كالدليل على الإرخاص في ترك الإشهاد لأن الله عز وجل يقول وكفي بالله حسيبا أي إن لم تشهدوا والله تعالى أعلم والمعنى الثاني أن يكون ولي اليتيم المأمور بالدفع إليه ماله والإشهاد به عليه يبرأ بالإشهاد عليه إن جحده اليتيم ولا يبرأ بغيره أو يكون مأمورا بالإشهاد عليه على الدلالة وقد يبرأ بغير شهادة إذا صدقه اليتيم قال الشافعي رحمه الله تعالى والآية محتملة المعنيين معا قال الشافعي رحمه الله تعالى وليس في واحدة من هاتين الآيتين تسمية شهود وتسمية الشهود في غيرهما وتلك التسمية تدل على ما يجوز فيهما وفي غيرهما وتدل معهما السنة ثم ما لا أعلم أهل العلم اختلفوا فيه وفي ذكر الله عز وجل الشهادات دلالة على أن للشهادات حكما وحكمها والله تعالى أعلم أن يقطع بها بين المتنازعين بدلالة كتاب الله تعالى ثم سنة رسول الله ثم إجماع سنذكره في موضعه قال الله عز وجل واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهم أربعة منكم فإن شهدوا الآية فسمى الله في الشهادة في الفاحشة والفاحشة ههنا والله تعالى أعلم الزنا وفي الزنا أربعة شهود ولا تتم الشهادة في الزنا إلا بأربعة شهداء لا امرأة فيهم لأن الظاهر من الشهداء الرجال خاصة دون النساء ودلت السنة على أنه لا يجوز في الزنا أقل من أربعة شهداء وعلى مثل ما دل عليه القرآن في الظاهر من أنهم رجال محصنون فإن قال قائل الفاحشة تحتمل الزنا وغيره فما دل على أنها في هذا الموضع الزنا دون غيره قيل كتاب الله ثم سنة نبيه ثم ما لا أعلم عالما خالف فيه في قول الله عز وجل في اللاتي يأتين الفاحشة من نسائكم يمسكن حتى يجعل الله لهن سبيلا ثم نزلت الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فقال رسول الله قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب جلد مائة والرجم ودل الله ورسوله أن هذا الحد إنما هو على الزناة دون غيرهم لم أعلم في ذلك مخالفا من أهل العلم فإن قال قائل ما دل على أن لا يقطع الحكم في الزنا بأقل من أربعة شهداء قيل له الآيتان من كتاب الله عز وجل يدلان على ذلك قال الله عز وجل في القذفة لولا جاءوا عليه بأربعة شهداء فإذا لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون يقول لولا جاءوا على من قذفوا بالزنا بأربعة شهداء بما قالوا وقول الله عز وجل والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ودل على ذلك مع الاكتفاء بالتنزيل السنة ثم الأثر ثم الإجماع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة رضي الله تعالى عنه أن سعدا قال يا رسول الله أرأيت لو وجدت مع امرأتي رجلا أمهله حتى آتي بأربعة شهداء قال رسول الله نعم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن يحيى بن سعيد عن ابن المسيب أن علي بن أبي طالب رضي الله تعالى عنه سئل عن رجل وجد مع امرأته رجلا فقتله أو قتلها فقال إن لم يأت بأربعة شهداء فليعط برمته وشهد ثلاثة على رجل عند عمر بالزنا ولم يثبت الرابع فحد الثلاثة ولم أعلم الناس اختلفوا في أن لا يقام الحد في الزنا بأقل من أربعة شهداء


باب ما جاء في قول الله عز وجل واللاتي يأتين الفاحشة من نسائكم

حتى ما يفعل بهن من الحبس والأذى قال الله جل ثناؤه واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت فيه دلالة على أمور منها أن الله عز وجل سماهن من نساء المؤمنين لأن المؤمنين المخاطبون بالفرائض يجمع هذا أن لم يقطع العصمة بين أزواجهن وبينهم في الزنا وفي هذه الآية دلالة على أن قول الله عز اسمه الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك كما قال ابن المسيب إن شاء الله تعالى منسوخة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن يحيى بن سعيد قال قال ابن المسيب نسختها وأنكحوا الأيامى منكم فهن من أيامى المسلمين وقال الله عز وجل فأمسكوهن في البيوت يشبه عندي والله تعالى أعلم أن يكون إذا لم تقطع العصمة بالزنا فالموارثة بأحكام الإسلام ثابتة عليها وإن زنت ويدل إذا لم تقطع العصمة بينها وبين زوجها بالزنا لا بأس أن ينكح امرأة وإن زنت إن ذلك لو كان يحرم نكاحها قطعت العصمة بين المرأة تزني عند زوجها وبينه وأمر الله عز وجل في اللاتي يأتين الفاحشة من النساء بأن يحبسن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا منسوخ بقول الله عز وجل الزانية والزاني في كتاب الله ثم على لسان رسوله فإن قال قائل فأين ما وصفت من ذلك قيل إن شاء الله تعالى أرأيت إذا أمر الله في اللاتي يأتين الفاحشة أن يحبسن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا أليس بينا أن هذا أول ما أمر به في الزانية فإن قال هذا وإن كان هكذا عندي فقد يحتمل أن يكون عندي حد الزنا في القرآن قبل هذا ثم خفف وجعل هذا مكانه إلا أن يدل عليه غير هذا قيل له إن شاء الله تعالى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالوهاب عن يونس عن الحسن عن عبادة بن الصامت في هذه الآية حتى يتوفاهن الموت أو يجعل الله لهن سبيلا قال كانوا يمسكوهن حتى نزلت آية الحدود فقال النبي خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم قال الشافعي رحمه الله تعالى فلا أدرى أسقط من كتابي حطان الرقاشي أم لا فإن الحسن حدثه عن حطان الرقاشي عن عبادة بن الصامت وقد حدثنيه غير واحد من أهل العلم عن الثقة عن الحسن عن حطان الرقاشي عن عبادة بن الصامت عن النبي مثله قال الشافعي رحمه الله تعالى وهذا حديث يقطع الشك ويبين أن حد الزانيين كان الحبس أو الحبس والأذى فكان الأذى بعد الحبس أو قبله وأن أول ما حدا الله به الزانيين من العقوبة في أبدانهما بعد هذا عند قول النبي قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب عام والجلد على الزانيين الثيبين منسوخ بأن رسول الله رجم ماعز بن مالك ولم يجلده ورجم المرأة التي بعث إليها أنيسا ولم يجلدها وكانا ثيبين فإن قال قائل ما دل على أن هذا منسوخ قيل له أرأيت إذا كان أول ما حد الله به الزانيين الحبس أو الحبس والأذى ثم قال رسول الله خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة والتغريب والثيب بالثيب الجلد والرجم أليس في هذا دلالة على أن أول ما حدهما الله به من العقوبة في أبدانهما الحبس والأذى فإن قال بلى قيل فإذا كان هذا أو لا فلا نجد ثانيا أبدا إلا بعد الأول فإذا حد ثان بعد الأول فخفف من حد الأول شيء فذلك دلالة على ما خفف الأول منسوخ عن الزاني


باب الشهادة في الطلاق

قال الشافعي رحمه الله تعالى قال الله عز وجل فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف وأشهدوا ذوي عدل منكم قال الشافعي رحمه الله تعالى فأمر الله عز وجل في الطلاق والرجعة بالشهادة وسمي فيها عدد الشهادة فانتهى إلى شاهدين فدل ذلك على أن كمال الشهادة على الطلاق والرجعة شاهدان فإذا كان ذلك كما لها لم يجز فيها شهادة أقل من شاهدين لأن ما كان دون الكمال مما يؤخذ به الحق لبعض الناس من بعض فهو غير ما أمر بالأخذ به ولا يجوز أن يؤخذ بغير ما أمرنا بالأخذ به وكذلك يدل على ما دل عليه ما قبله من نفي أن يجوز فيه إلا ذلك رجال لا نساء معهم لأن شاهدين لا يحتمل بحال أن يكونا إلا رجلين فاحتمل أمر الله عز وجل بالإشهاد في الطلاق والرجعة ما احتمل أمره بالإشهاد في البيوع ودل ما وصفت من أني لم ألق مخالفا حفظت عنه من أهل العلم أن حراما أن يطلق بغير بينة على أنه والله تعالى أعلم دلالة اختيار لا فرض يعصى به من تركه ويكون عليه أداؤه إن فات في موضعه واحتملت الشهادة على الرجعة من هذا ما احتمل الطلاق ويشبه أن تكون في مثل معناه لأنهما إذا تصادقا على الرجعة في العدة تثبت الرجعة وإن أنكرت المرأة فالقول قولها كما إذا تصادقا على الطلاق يثبت وإن أنكر الرجل فالقول قوله والاختيار في هذا وفي غيره مما أمر فيه بالشهادة والذي ليس في النفس منه شيء الإشهاد


باب الشهادة في الدين

قال الشافعي رحمه الله تعالى قال الله عز وجل إذا تداينتم بدين إلى أجل مسمى فاكتبوه الآية والتي بعدها وقال في سياقها واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء أن تضل إحداهما فتذكر إحداهما الأخرى الآية فذكر الله عز وجل شهود الزنا وذكر شهود الطلاق والرجعة وذكر شهود الوصية فلم يذكر معهم امرأة فوجدنا شهود الزنا يشهدون على حد لا مال وشهود الطلاق والرجعة يشهدون على تحريم بعد تحليل وتثبيت تحليل لا مال في واحد منهما وذكر شهود الوصية ولا مال للمشهود له أنه وصى ثم لم أعلم أحدا من أهل العلم خالف في أن لا يجوز في الزنا إلا الرجال وعلمت أكثرهم قال ولا في الطلاق ولا الرجعة إذا تناكر الزوجان وقالوا ذلك في الوصية وكان ما حكيت من أقاويلهم دلالة على موافقة ظاهر كتاب الله عز وجل وكان أولى الأمور أن يصار إليه ويقاس عليه وذكر الله شهود الدين فذكر فيهم النساء وكان الدين أخذ مال من المشهود عليه والأمر على ما فرق الله بينه من الأحكام في الشهادات أن ينظر كل ما شهد به على أحد فكان لا يؤخذ منه بالشهادة نفسها مال وكان إنما يلزم بها حق غير مال أو شهد به لرجل وكان لا يستحق به ما لا لنفسه إنما يستحق به غير مال مثل الوصية والوكالة والقصاص والحد وما أشبهه فلا يجوز فيه إلا شهادة الرجال لا يجوز فيه امرأة وينظر كل ما شهد به مما أخذ به المشهود له من المشهود عليه مالا فتجوز فيه شهادة النساء مع الرجال لأنه في معنى الموضع الذي أجازهن الله فيه فيجوز قياسا لا يختلف هذا القول فلا يجوز غيره والله تعالى أعلم ومن خالف هذا الأصل ترك عندي ما ينبغي أن يلزمه من معنى القرآن ولا أعلم لأحد خالفه حجة فيه بقياس ولا خبر لازم وفي قول الله عز وجل فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء أن تضل إحداهما فتذكر إحداهما الأخرى دلالة على أن لا تجوز شهادة النساء حيث تجيزهن إلا مع رجل ولا يجوز منهن إلا امرأتان فصاعدا لأن الله عز وجل لم يسم منهن أقل من اثنتين ولم يأمر بهن الله إلا مع رجل


باب الخلاف في هذا

قال الشافعي رحمه الله تعالى وإن خالفنا أحد فقال إن شهدت امرأتان لرجل حلف معهما فقد خالفه عدد أحفظ عنهم ذلك من أهل المدينة وغيرهم وهذا أجاز النساء بغير رجل ويلزمه في أصل مذهبه أن يجيز أربعا فيعطى بهن حقا على مذهبه فيكون خلاف ما وصفت من دلالة الكتاب فإن قال إني إنما أجزت شهادتهما أنهما مع يمين رجل فينبغي أن لا يحلف امرأة إن أقامت شاهدا والذي يستحق به الرجل هو الذي تستحق به المرأة الحق لا فرق بينهما وهكذا ينبغي أن لا يحلف مشرك ولا عبد ولا حر غير عدل مع أنه خلاف ما وصفت من دلالة الكتاب والله تعالى أعلم وهذا قول لا يجوز لأحد أن يغلط إليه فإن قال إني أعطى باليمين كما أعطى بشاهد فذلك بالخبر عن النبي الذي لزمنا أن نقول بما حكم به لا أنها من جهة الشهادات ولو كانت من جهة الشهادات ما أحلفنا الرجل وهو شاهد ولا أجزنا شهادته لنفسه ولو جاز هذا ما جاز لغير عدل ولا جاز أن تحلف امرأة ولا عبد ولا كافر ولا غير عدل فإن قال قائل فما هي قيل يمين أعطى بها رسول الله فأعطينا بها كما كانت يمينا في المتلاعنين وللنبي في المدعى عليه فأحلفنا في ذلك المرأة والرجل والحر العدل وغير العدل والعبد والكافر لا أنها من الشهادات بسبيل


باب اليمين مع الشاهد

قال الشافعي رحمه الله تعالى وقد حكيت مما ذكر الله عز وجل في كتابه من الشهادات وكان الكتاب كالدليل على أنها يحكم بها على ما فرض الله بغير يمين على من كانت له تلك الشهادات وكانت على ذلك دلالة السنة ثم الآثار ومالا أعلم بين أحد لقيته فحفظت عنه من أهل العلم في ذلك مخالفا قال وذكر الله عز وجل في الزنا أربعة وذكر في الطلاق والرجعة والوصية اثنين ثم كان القتل والجراح من الحقوق التي لم يذكر فيها عدد الشهود الذين يقطع بهم فاحتمل أن تقاس على شهود الزنا وأن تقاس على شهود الطلاق وما سمينا معه فلما احتمل المعنيين معا ثم لم أعلم مخالفا لقيته من أهل العلم إلا واحدا في أنه يجوز فيما سوى الزنا شاهدان فكان الذي عليه أكثر من لقيت من أهل العلم أولى أن يقال به مما انفرد به واحد لا أعرف له متقدما إذا احتمل القياس خلاف قوله وإن احتمل القياس قوله وكذلك شهادة الشهود على الخمر وغير ذلك وكذلك الشهادة على القذف فإن قال قائل فإن الله عز وجل يقول في القذفة لولا جاءوا عليه بأربعة شهداء الآية وقال والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلده قيل له هذا كما قال الله عز وجل لأن الله حكم في الزنا بأربعة فإذا قذف رجل رجلا بالزنا لم يخرجه من الحد إلا أن يقيم عليه بينة بأنه زان ولا يكون عليه بينة تقطع أقل من أربعة وما لم يتموا أربعة فهو قاذف يحد وإنما أريد بالأربعة أن يثبت عليه الزنا فيخرج من ذلك القاذف ويحد المشهود عليه المقذوف وحكمهم معا حكم شهود الزنا لأنهن شهادات على الزنا لا على القذف فإذا قام على رجل شاهدان بأنه قذف رجلا حد لأنه لم يذكر عدد شهود القذف فكان قياسيا على الطلاق وغيره مما وصفت ولا يخرج من أن يحد له إلا بأربعة شهداء يثبتون الزنا على المقذوف فيحد ويكون هذا صادقا في الظاهر والله تعالى الموفق


اليمين مع الشاهد

أخبرنا الربيع قال قال الشافعي فأكثر ما جعل الله عز وجل من الشهود في الزنا أربعة وفي الدين رجلان أو رجل وامرأتان فكان تفريق الله عز وجل بين الشهادات على ما حكم الله عز وجل من أنها مفترقة واحتمل إذا كان أقل ما ذكر الله من الشهادات شاهدين أو شاهدا وامرأتين أن يكون أراد ما تتم به الشهادة بمعنى لا يكون على المشهود له يمين إذا أتى بكمال الشهادة فيعطى بالشهادة دون يمينه لا أن الله عز وجل حتم أن لا يعطى أحد بأقل من شاهدين أو شاهد وامرأتين لأنه لم يحرم أن يجوز أقل من ذلك نصا في كتاب الله عز وجل قال الشافعي رحمه الله تعالى وبهذا نقول لأن عليه دلالة السنة ثم الآثار وبعض الإجماع والقياس فقلنا يقضى باليمين مع الشاهد فسألنا سائل ما رويت منها فقلنا أخبرنا عبدالله بن الحرث عن سيف بن سليمان عن قيس بن سعد عن عمرو بن دينار عن ابن عباس أن رسول الله قضى باليمين مع الشاهد قال عمرو في الأموال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إبراهيم بن محمد عن ربيعة بن عثمان عن معاذ بن عبدالرحمن عن ابن عباس ورجل آخر من أصحاب رسول الله سماه لا أحفظ اسمه أن النبي قضى باليمين مع الشاهد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن جعفر بن محمد قال سمعت الحكم بن عتيبة يسأل أبي أقضى رسول الله باليمين مع الشاهد قال نعم وقضى بها على رضي الله تعالى عنه بين أظهركم قال مسلم وقال جعفر في حديثه في الدين قال الشافعي رحمه الله تعالى فحكمنا باليمين مع الشاهد في الأموال دون ما سواها وما حكمنا فيه باليمين مع الشاهد أجزنا فيه شهادة النساء مع الرجال وما لم نحكم فيه باليمين مع الشاهد لم نجز فيه شهادة النساء مع الرجال استدلالا بمعنى كتاب الله عز وجل الذي وصفت في شهادتهن قبل هذا


باب الخلاف في اليمين مع الشاهد

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في اليمين مع الشاهد خلافا أسرف فيه على نفسه فقال أرد حكم من حكم بها لأنها خلاف القرآن فقلت لأعلى من لقيت ممن خالفنا فيها علما أمر الله بشاهدين أو شاهد وامرأتين فقال نعم فقلت ففيه أن حتما من الله عز وجل أن لا يجوز أقل من شاهدين أو شاهد وامرأتين فقال فإن قلته قلت له فقله فقال فقد قلته فقلت وتجد من الشاهدان اللذان أمر الله عز وجل بهما فقال حران مسلمان بالغان عدلان قلت ومن حكم بدون ما قلت خالف حكم الله قال نعم قلت له إن كان كما زعمت فقد خالفت حكم الله عز وجل قال وأين قلت إذا أجزت شهادة أهل الذمة وهم غير الذين شرط الله جل وعز أن تجوز شهادتهم وأجزت شهادة القابلة وحدها على الولادة وهذان وجهان أعطيت بهما من جهة الشهادة ثم أعطيت بغير شهادة في القسامة وغيرها قال فتقول ماذا قلت أقول إن القضاء باليمن مع الشاهد ليس بخلاف حكم الله عز وجل بل بحكم الله حكمت باليمين مع الشاهد ففرض الله طاعة رسوله فاتبعت رسوله فعن الله قبلت كما قبلت عن رسول الله على المعنى الذي وصفت من أن اتباع أمره فرض ولهذا كتاب طويل هذا مختصر منه قد قالوا فيه وقلنا وأكثرنا قال أفتوجدني لها نظيرا في القرآن قلت نعم أمر الله عز وجل في الوضوء بغسل القدمين أو مسحهما فمسحنا ومسحت على الخفين بالسنة وقول الله عز وجل قل لا أجد فيما أوحى إلى محرما فحرمنا نحن وأنت كل ذي ناب من السباع بالسنة وقول الله عز وجل كتاب الله عليكم وأحل لكم ما وراء ذلكم فحرمنا نحن وأنت أن يجمع بين المرأة وعمتها وبين المرأة وخالتها بالسنه قال الله عز وجل والسارق والسارقة فاقطعوا أيدهما وقال الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة ودلت السنة على أنه إنما يقطع بعض السراق دون بعض ويجلد مائة بعض الزناة دون بعض فقلنا نحن وأنت به وكان رسول الله المبين عن الله عز وجل معنى ما أراد خاصا وعاما فكذلك اليمين مع الشاهد تلزمك من حيث لزمك هذا فإن كنت مصيبا باتباع ما وصفنا من السنة مع القرآن لم تسلم من أن تكون مخطئا بترك اليمين مع الشاهد وإن كنت مصيبا بترك اليمين مع الشاهد لم تسلم من أن يكون عليك ترك المسح على الخفين وترك تحريم كل ذي ناب من السباع وقطع كل سارق فقد خالفك في هذا كله بعض أهل العلم ووافقنا في اليمين مع الشاهد عوام من أصحابنا ومنهم من خالف أحاديث عن النبي هي أثبت من اليمين مع الشاهد وإن كانت اليمين ثابتة لعلة أضعف من كل علة اعتل بها من رد اليمين مع الشاهد فإن كانت لنا وله بهذا حجة على من خالفنا كانت عليه فيما خالف من الأحاديث


باب شهادة النساء لا رجل معهن

قال الشافعي رحمه الله تعالى الولاد وعيوب النساء مما لم أعلم مخالفا لقيته في أن شهادة النساء فيه جائزة لا رجل معهن وهذا حجة على من زعم أن في القرآن دلالة على أن لا يجوز أقل من شاهدين أو شاهد واحد وامرأتين لأنه لا يجوز على جماعة أهل العلم أن يخالفوا الله حكما ولا يجهلوه ففيه دلالة على أن أمر الله بشاهدين أو شاهد وامرأتين حكم لا يمين على من جاء به مع الشاهد والحكم باليمين مع الشاهد حكم بالسنة لا مخالف للشاهدين لأنه غيرهما ثم اختلفوا في شهادة النساء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن حريج عن عطاء أنه قال لا يجوز في شهادة النساء لا رجل معهن في أمر النساء أقل من أربع عدول قال الشافعي رحمه الله تعالى وبهذا نأخذ فإن قال قائل فكيف أخذت به قلت لما ذكر الله عز وجل شهادة النساء فجعل امرأتين يقومان مقام رجل في الموضع الذي أجازهما الله تعالى فيه وكان أقل ما انتهى إليه من عدد الرجال رجلين في الشهادات التي تثبت بها الحقوق ولا يحلف معها المشهود له شاهدين أو شاهدا وامرأتين لم يجز والله تعالى أعلم إذا أجاز المسلمون شهادة النساء في موضع أن يجوز منهن إلا أربع عدول لأن ذلك معنى حكم الله عز وجل


الخلاف في إجازة أقل من أربع من النساء

قال الشافعي رحمه الله تعالى فقال بعض الناس تجوز شهادة امرأة وحدها كما يجوز في الخبر شهادة واحد عدل وليس من قبل الشهادات أجزتها وإن كان من قبل الشهادات أجزتها لم أجز إلا ما ذكرت من أربع أو شاهد وامرأتين فقيل لبعض من يقول هذا القول وأين الخبر من الشهادة قال وأين يفترقان قلت تقبل في الخبر كما قلت امرأة واحدة ورجلا واحدا وتقول فيه أخبرنا فلان عن فلان أفتقبل هذا في الشهادات فقال لا قلت والخبر هو ما استوى فيه المخبر والمخبر والعامة من حلال وحرام قال نعم قلت والشهادة ما كان الشاهد منها خليا والعامة وإنما تلزم المشهود عليه قال نعم قلت أفترى هذا يشبه هذا قال أما في هذا فلا قلت أفرأيت لو قال لك قائل إذا قبلت في الخبر فلانا عن فلان فاقبل في أن تخبرك امرأة عن امرأة أن امرأة رجل ولدت هذا الولد قال ولا أقبل هذا حتى أقف التي شهدت أو يشهد عليها من تجوز شهادته بأمر قاطع قلت وأنزلته منزلة الخبر قال أما في هذا فلا قلت ففي أي شيء أنزلته منزلة الخبر هل عدوت بهذا أن قلت هو بمنزلة الخبر ولم تقسه في شيء غير الأصل الذي قلت فأسمعك إذا تضع الأصول لنفسك قال فمن أصحابك من قال لا يجوز أقل من شهادة امرأتين قلت له هل رأيتني أذكر لك قولا لا تقول به قال لا قلت فكيف ذكرت لي ما لا أقول به قال فإلى أي شيء ذهب من ذهب إلى ما ذهبنا إليه من أنه خبر لا شهادة ولا إلى ما ذهبت إليه من أن تقول به على معنىكتاب الله وما أعرف له متقدما يلزم قوله فقلت له أن تنتقل عن قولك الذي يلزمك فيه عندي أن تنتقل عنه أولى بك من ذكر قول غيرك فهذا أمر لم نكلفه نحن ولا أنت ولولا عرضك بترفيع قولك وتخطئة من خالفك كنا شبيها أن ندع حكاية قولك قال فإن شهد على شيء من ذلك رجلان أو رجل وامرأتان قلت أجيز الشهادة وتكون أوثق عندي من شهادة النساء لا رجل معهن قال وكيف لم تعدهم بالشهادة فساقا ولا تجيز شهادتهم قلت الشهادة غير الفسق قال فادللني على ما وصفت قلت قال الله عز وجل واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم قال رسول الله لسعد حين قال له أمهله حتى آتى بأربعة شهداء قال نعم والشهود على الزنا نظروا من المرأة إلى محرم ومن الرجل إلى محرم فلو كان النظر لغير إقامة شهادة كان حراما فلما كان لإقامة شهادة لم يجزأن يأمر الله عز وجل ثم رسول الله إلا بمباح لا بمحرم فكل من نظر ليثبت شهادته لله أو للناس فليس بجرح ومن نظر لتذذ وغير شهادة عامدا كان جرحا إلا أن يعفو الله عنه


باب شرط الذين تقبل شهادتهم

قال الشافعي رحمه الله تعالى قال الله عز وجل اثنان ذوا عدم منكم وقال عز وجل واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء قال الشافعي رحمه الله تعالى وكان الذي يعرف من خوطب بهذا أنه أريد به الأحرار المرضيون المسلمون من قبل أن رجالنا ومن نرضاه أهل ديننا لا المشركون لقطع الله الولاية بيننا وبينهم بالدين ورجالنا أحرارنا والذين نرضى أحرارنا لا مماليكنا الذين يغلبهم من يملكهم على كثير من أمورهم وأنا لا نرضى أهل الفسق منا وأن الرضا إنما يقع على العدل منا ولا يقع إلا على البالغين لأنه إنما خوطب بالفرائض البالغون دون من لم يبلغ فإذا كانت الشهادة ليقطع بها لم يجز أن يتوهم أحد أنه يقطع بمن لم يبلغ أكثر الفرائض فإذا لم يلزمه أكثر الفرائض في نفسه لم يلزم غيره فرضا بشهادته ولم أعمل مخالفا لقيته في أنه أريد بها الأحرار العدول في كل شهادة على مسلم غير أن من أصحابنا من ذهب إلى أن يجيز شهادة الصبيان في الجراح ما لم يتفرقوا فإذا تفرقوا لم تجز شهادتهم عنده وقول الله تبارك وتعالي ومن رجالكم يدل على أن لا تجوز شهادة الصبيان والله أعلم في شيء فإن قال قائل أجازها ابن الزبير قيل فإن ابن عباس ردها قال الشافعي رحمه الله تعالى أخبرنا سفيان عن عمرو بن دينار عن ابن أبي مليكة عن ابن عباس رضي الله تعالى عنهما في شهادة الصبيان لا تجوز وزاد ابن جريج عن ابن أبي مليكة عن ابن عباس لأن الله عز وجل قال ممن ترضون من الشهداء قال ومعنى الكتاب مع ابن عباس والله تعالى أعلم فإن قال أردت أن تكون دلالة قيل وكيف تكون الدلالة بقول صبيان منفردين إذا تفرقوا لم يقبلوا إنما تكون الدلالة بقول البالغين الذين يقبلون بكل حال فأشبه ما وصفت أن يكون دليلا على أن حكم الله فيمن تجوز شهادته هو من وصفت ممن يشبه أن تكون الآية دلت على صفته ولا تجوز شهادة مملوك في شيء وإن قل ولا شهادة غير عدل


باب شهادة القاذف

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون إلا الذين تابوا قال الشافعي رحمه الله تعالى فأمر الله عز وجل أن يضرب القاذف ثمانين ولا تقبل له شهادة أبدا وسماه فاسقا إلا أن يتوب فقلنا يلزم أن يضرب ثمانين وأن لا تقبل له شهادة وأن يكون عندنا في حال من سمى بالفسق إلا أن يتوب فإذا تاب قبلت شهادته وخرج من أن يكون في حال من سمى بالفسق قال وتوبته إكذابه نفسه فإن قال قائل فكيف تكون التوبة إلا كذاب قيل له إنما كان في حد المذنبين بأن نطق بالقذف وترك الذنب هو أن يقول القذف باطل وتكون التوبة بذلك وكذلك يكون الذنب في الردة بالقول بها والتوبة الرجوع عنها بالقول فيها بالإيمان الذي ترك فإن قال قائل فهل من دليل على هذا ففيما وصفت كفاية وفي ذلك دليل عن عمر سنذكره في موضعه فإن كان القاذف يوم قذف ممن تجوز شهادته فحد قيل له مكانه إن تبت قبلت شهادتك فإذا أكذب نفسه قبلت شهادته وإن لم يفعل لم تقبل حتى يفعل لأن الذنب الذي ردت به شهادته هو القذف فاذا أكذب نفسه فقد تاب وإن قذف وهو ممن لا تجوز شهادته ثم تاب لم تقبل شهادته من قبل أن ردها كان من وجهين أحدهما سوء حاله قبل أن يقذف والآخر القذف فإذا خرج من أحد الوجهين لم يخرج من الوجه الآخر ولكن يكون خارجا من أن يكون فيه علة رد الشهادة بالقذف فإذا أكذب نفسه وثبت عليه علة رد الشهادة بسوء الحال حتى تختبر حاله فإذا ظهر منه الحسن قبلت شهادته وهكذا لو حد مملوك حسن الحال ثم عتق لم تقبل شهادته إلا بإكذابه نفسه في القذف وهكذا لو حد ذمي حسن الحال فأسلم لم تقبل شهادته إلا بإكذابه نفسه في القذف فقال لي قائل أفتذكر في هذا حديث فقلت إن الآية لمكتفي بها من الحديث وإن فيه لحديثا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة قال سمعت الزهري يقول زعم أهل العراق أن شهادة القاذف لا تجوز فأشهد لأخبرني ثم سمى الذي أخبره أن عمر ابن الخطاب رضي الله تعالى عنه قال لأبي بكرة تب تقبل شهادتك أو إن تبت قبلت شهادتك قال سفيان شككت بعد ما سمعت الزهري يسمى الرجل فسألت فقال لي عمر بن قيس هو سعيد بن المسيب فقيل لسفيان شككت في خبره فقال لا هو سعيد إن شاء الله تعالى قال الشافعي رحمه الله تعالى وبلغني عن ابن عباس مثل هذا المعنى أخبرنا الربيع قال أخبرنا الشافعي قال حدثنا إسماعيل بن إبراهيم عن ابن أبي نجيح أنه قال في القاذف إذا تاب قبلت شهادته وقال كلنا نقوله فقلت من قال عطاء وطاوس ومجاهد


باب الخلاف في إجازة شهادة القاذف

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في القاذف فقال إذا ضرب الحد ثم تاب لم تجز شهادته أبدا وإن لم يضرب الحد أو ضربه ولم يوفه جازت شهادته فذكرت له ما ذكرت من معنى القرآن والآثار فقال فإنا ذهبنا إلى قول الله عز وجل ولا تقبل لهم شهادة أبدا وأولئك هم الفاسقون إلا الذين تابوا فقلنا نطرح عنهم اسم الفسق ولا نقبل لهم شهادة فقلت لقائل هذا أو تجد الأحكام عندك فيما يستثنى على ما وصفت فيكون مذهبا ذهبتم في اللفظ أم الأحكام عندك في الاستثناء على غير ما وصفت فقال أوضح هذا لي قلت أرأيت رجلا لو قال والله لا أكلمك أبدا ولا أدخل لك بيتا ولا آكل لك طعاما ولا أخرج معك سفرا وإنك لغير حميد عندي ولا أكسوك ثوبا إن شاء الله تعالى أيكون الاستثناء واقعا على ما بعد قوله أبدا أو على ما بعد غير حميد عندي أو على الكلام كله قال بل على الكلام كله قلت فكيف لم توقع الاستثناء في الآية على الكلام كله وأوقعتها في هذا الذي هو أكثر في اليمين على الكلام كله أخبرنا الربيع قال قال الشافعي قال محمد بن الحسن إن أبا بكرة قال لرجل أراد استشهاده استشهد غيري فإن المسلمين فسقوني قلت فالرجل الذي وصفت امتنع من أن يتوب من القذف وأقام عليه وهكذا كل من امتنع أن يتوب من القذف ولو لم يكن لنا في هذا إلا ما رويت كان حجة عليك قال وكيف قلت إن كان الرجل عندك ممن تاب من القذف بالرجوع عنه فقد أخبر عن المسلمين أنهم فسقوه وأنت تزعم أنه إذا تاب سقط عنه اسم الفسق وفيما قال دلالة على أن المسلمين لا يلزمونه اسم الفسق إلا وشهادته غير جائزة قلت ولا يجيزون شهادته إلا وقد أسقطوا عنه اسم الفسق لأنهم لا يفرقون بين إسقاط اسم الفسق عنه بالتوبة وإجازة شهادته بسقوط الاسم عنه كما تفرق بينه وإذا كنت تقبل شهادة القاتل والزاني والمستتاب من الردة إذا تاب فكيف خصصت بها القاذف وهو أيسر ذنبا من غيره قال تأولت فيه القرآن قلت تأولك خطأ على لسانك قال قاله شريح قلت أفتجعل شريحا حجة على كتاب الله وقول عمر ابن الخطاب وابن عباس ومن سميت وغيرهم والأكثر من أهل المدينة ومكة وكيف زعمت إن لم يطهر بالحد قبلت شهادته وإذا طهر بالحد لم تقبل شهادته إذا كان تائبا في الحالين والله تعالى أعلم


باب التحفظ في الشهادة

قال الله عز وجل ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا وقال الله عز وجل إلا من شهد بالحق وهم يعلمون أخبرنا الربيع قال قال الشافعي وحكى أن إخوه يوسف وصفوا أن شهادتهم كما ينبغي لهم فحكى أن كبيرهم قال ارجعوا إلى أبيكم فقولوا يا أبانا إن ابنك سرق وما شهدنا إلا بما علمنا وما كنا للغيب حافظين قال ولا يسع شاهدا أن يشهد إلا بما علم والعلم من ثلاثة وجوه منها ما عاينه الشاهد فيشهد بالمعاينة ومنها ما سمعه فيشهد ما أثبت سمعا من المشهود عليه ومنها ما تظاهرت به الأخبار مما لا يمكن في أكثره العيان وتثبت معرفته في القلوب فيشهد عليه بهذا الوجه وما شهد به رجل على رجل أنه فعله أو أقر به لم يجز إلا أن يجمع أمرين أحدهما أن يكون يثبته بمعاينة والآخر أن يكون يثبته سمعا مع إثبات بصر حين يكون الفعل وبهذا قلت لا تجوز شهادة الأعمى إلا أن يكون أثبت شيئا معاينة أو معاينة وسمعا ثم عمى فتجوز شهادته لأن الشهادة إنما تكون يوم يكون الفعل الذي يراه الشاهد أو القول الذي أثبته سمعا وهو يعرف وجه صاحبه فإذا كان ذلك قبل يعمى ثم شهد عليه حافظا له بعد العمى جاز وإذا كان القول والفعل وهو أعمى لم يجز من قبل أن الصوت يشبه الصوت وإذا كان هذا هكذا كان الكتاب أحرى أن لا يحل لأحد أن يشهد عليه والشهادة في ملك الرجل الدار أو الثوب على تظاهر الأخبار بأنه مالك الدار وعلى أن لا يرى منازعا له في الدار والثوب فيثبت ذلك في القلب فيسع الشهادة عليه وعلى النسب إذا سمعه ينتسب زمانا أو سمع غيره ينسبه إلى نسبه ولم يسمع دافعا ولم يرد دلالة يرتاب بها وكذلك يشهد على عين المرأة ونسبها إذا تظاهرت له أخبار من يصدق بأنها فلانة ويراها مرة بعد مرة وهذا كله شهادة بعلم كما وصفت وكذلك يحلف الرجل على ما يعلم بأحد هذه الوجوه فيما أخذ به مع شاهد وفي رد اليمين وغير ذلك والله تعالى الموفق


باب الخلاف في شهادة الأعمى

قال الشافعي رحمه الله تعالى فخالفنا بعض الناس في شهادة الأعمى فقال لا تجوز حتى يكون بصيرا يوم شهد ويوم رأس وسمع أو لرأى وإن لم يسمع إذا شهد على رؤية فسألناهم فهل من حجة كتاب أو سنة أو أثر يلزم فلم يذكروا من ذلك شيئا لنا وكانت حجتهم فيه أن قالوا إنا احتجنا إلى أن يكون يرى يوم شهد كما احتجنا إلى أن يكون يرى يوم عاين الفعل أو سمع القول من المشهود عليه ولم تكن واحدة من الحالين أولى به من الأخرى فقلت له أرأيت الشهادة أليست بيوم يكون القول أو الفعل وإن يقم بها بعد ذلك بدهر قال بلى قلت فإذا كان القول والفعل وهو بصير سميع مثبت ثم شهد به بعد عاقلا أعمى لم تجز شهادته قال فأقول بغير الأول لا يجوز إلا بأمرين قلت أفيجوز أن يشهد على فعل رجل حي ثم يموت الرجل فيقوم بالشهادة وهو لا يرى الرجل ويقوم بالشهادة على آخر وهو غائب لا يراه قال نعم قلت فما علمتك تثبت لنفسك حجة إلا خالفتها ولو كنت لا تجيزها إذا أثبتها بصيرا وشهد بها أعمى لأنه لا يعاين المشهود عليه لأن ذلك حق عندك لزمك أن لا تجيزها بصيرا على ميت ولا غائب لأنه لا يعاين واحدا منهما أما الميت فلا يعاينه في الدنيا وأما الغائب ببلد فأنت تجيزها وهو لا يراه قال فإن رجعت في الغائب فقلت لا أجيزها عليه فقلت أفترجع في الميت وهو أشد عليك من الغائب قال لا قال فإن من أصحابك من يجيز شهادة الأعمى بكل حال إذا أثبت كما يثبت أهله فقلت إن كان هذا صوابا فهو أبعد لك من الصواب قال فلم لم تقل به قلت ليس فيه أثر يلزم فأتبعه ومعنا القرآن والمعقول بما وصفت من أن الشهادة فيما لا يكون إلا بعيان أو عيان وإثبات سمع ولا يجوز أن تجوز شهادة من لا يثبت بعيان لأن الصوت يشبه الصوت قال ويخالفونك في الكتاب قلت وذلك أبعد من أن تجوز الشهادة عليه وقولهم فيه متناقض ويزعمون أنه لا يحل لي لو عرفت كتابي ولم أذكر الشهادة أن أشهد إلا وأنا ذاكر ويزعمون أني إن عرفت كتاب ميت حل لي أن أشهد عليه وكتابي كان أولى أن أشهد عليه من كتاب غيري ولو جاز أن أفرق بينهما جاز أن أشهد على كتابي ولا أشهد على كتاب غيري ولا يجوز واحد منهما لما وصفت من معنى كتاب الله عز وجل قال فإنا نحتج عليك في أنك تعطي بالقسامة وتحلف الرجل مع شاهده على ما غاب بأنهم قد يحلفون على ما لا يعلمون قلت يحلفون على ما يعلمون من أحد الوجوه الثلاثة التي وصفت لك قلت فإن قال لا يكون إلا من المعاينة والسماع فقلت له أترك هذا القول إذا سئلت قال فاذكر ذلك قلت أرأيت الشهادة على النسب والملك أتقبلهما من الوجوه التي قبلناها منها قال نعم قلت وقد يمكن أن ينتسب الرجل إلى غير نسبه لم ير أباه يقربه ويمكن أن تكون الدار في يدي الرجل وهو لا يملكها قد غصبها أو أعاره إياها غائب ويمكن ذلك في الثوب والعبد قال فقد أجمع الناس على إجازة هذا قلنا وإن كانوا أجمعوا ففيه دلالة لك على أن القول كما قلنا دون ما قلت أو رأيت عبدا ابن خمسين ومائة سنة ابتاعه ابن خمس عشرة سنة ثم باعه وأبق عند المشتري فخاصمه فيه فقال أحلفه لقد باعه إياه بريا من الإباق فقلت وقال لك هذا ولد بالمشرق وأنا بالمغرب ولا تمكنني المسألة عنه لأنه ليس ها هنا أحد من أهل بلده أثق به قال يحلف على البت وإنما يرجع في ذلك إلى علمه قلت ويسعك ذلك ويسع القاضي قال نعم قلت أرأيت قوما قتل أبوهم فأمكنهم أن يعترفوا القاتل أو يعاينوه أو يخبرهم من عاينه ممن مات أو غاب ممن يصدق عندهم ولا تجوز شهادتهم عندي أليسوا أولى أن يقسموا من صاحب العبد الذي وصفها أن يحلف والله تعالى أعلم


باب ما يجب على المرء من القيام بشهادته

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط ولا يجر منكم شنآن قوم على أن لا تعدلوا اعدلوا هو أقرب للتقوى وقال يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله إلى آخر الآية وقال وإذا قلتم فاعدوا ولو كان ذا قربى وقال والذين هم بشهاداتهم قائمون وقال عز وجل ولا تكتموا الشهادة ومن يكتمها فإنه آثم قلبه والله بما تعملون عليم وقال وأقيموا الشهادة لله قال الشافعي رحمه الله تعالى والذي أحفظ عن كل من سمعت منه من أهل العلم في هذه الآيات أنه في الشاهد وقد لزمته الشهادة وأن فرضا عليه أن يقوم بها على والديه وولده والقريب والبعيد وللبغيض القريب والبعيد ولا يكتم عن أحد ولا يحابى بها ولا يمنعها أحدا قال ثم تتفرع الشهادات فيجتمعون ويختلفون فيما يلزم منها وما لا يلزم ولهذا كتاب غير هذا


باب ما على من دعى يشهد بشهادة قبل أن يسألها

قال الشافعي رحمه الله تعالى قال الله عز وجل إذا تداينتم بدين إلى أجل مسمى فاكتبوه وليكتب بينكم كاتب بالعدل إلى قوله ولا يأب الشهداء إذا ما دعوا قال الشافعي رحمه الله تعالى في قول الله عز وجل ولا يأب كاتب أن يكتب كما علمه الله دلالة على أن عليه فيما علمه الله من الكتاب حقا في منفعة المسلمين ويحتمل ذلك الحق أن يكون كلما دعى لحق كتبه لا بد ويحتمل أن يكون عليه وعلى من هو في مثل حاله أن يقوم منهم من يكفى حتى لا تكون الحقوق معطلة لا يوجد لها في الابتداء من يقوم بكفايتها والشهادة عليها فيكون فرضا لازما على الكفاية فإذا قام بها من يكفي خرج من يتخلف من المأثم والفضل للكافي على المتخلف فإذا لم يقم به كان حرج جميع من دعى إليه فتخلف بلا عذر كما كان الجهاد والصلاة على الجنائز ورد السلام فرضا على الكفاية لا يحرج المتخلف إذا كان فيمن يقوم بذلك كفاية فلما احتمل هذين المعنيين معا وكان في سياق الآية ولا يأب الشهداء إذا ما دعوا كان فيها كالدليل على أنه نهى الشهداء المدعوون كلهم أن يأبوا قال ولا يضار كاتب ولا شهيد فأشبه أن يكون يحرج من ترك ذلك ضرارا وفرض القيام بها في الابتداء على الكفاية وهذا يشبه والله تعالى أعلم ما وصفت من الجهاد والجنائز ورد السلام وقد حفظت عن بعض أهل العلم قريبا من هذا المعنى ولم أحفظ خلافه عن أحد أذكره منهم


الدعوى والبينات

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم عن ابن جريج عن ابن أبي مليكة عن ابن عباس أن النبي قال البينة على المدعي


باب في الأقضية

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله إن الذين يضلون عن سبيل الله لهم عذاب شديد بما نسوا يوم الحساب وقال لنبيه في أهل الكتاب فإن جاءوك فاحكم بينهم أو أعرض عنهم إلى وإن حكمت فاحكم بينهم بالقسط إن الله يحب المقسطين وقال وأن احكم بما أنزل الله ولا تتبع أهواءهم واجذرهم أن يفتنوك عن بعض ما أنزل الله إليك وقال وإذا حكمتم بين الناس أن تحكموا بالعدل قال الشافعي رحمه الله تعالى فأعلم الله نبيه أن فرضا عليه وعلى من قبله والناس إذا حكموا أن يحكموا بالعدل والعدل اتباع حكمه المنزل قال الله عز وجل لنبيه حين أمره بالحكم بين أهل الكتاب وأن احكم بينهم بما أنزل الله ووضع الله نبيه من دينه وأهل دينه موضع الإبانة عن كتاب الله عز وجل معنى ما أراد الله وفرض طاعته فقال من يطع الرسول فقط أطاع الله وقال فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم الآية وقال وليحذر الذين يخالفون عن أمره الآية فعلم أن الحق كتاب الله ثم سنة نبيه فليس لمفت ولا لحاكم أن يفتى ولا يحكم حتى يكون عالما بهما ولا أن يخالفهما ولا واحدا منهما بحال فإذا خالفهما فهو عاص لله عز وجل وحكمه مردود فإذا لم يوجدا منصوصين فالاجتهاد بأن يطلبا كما يطلب الاجتهاد بأن يتوجه إلى البيت وليس لأحد أن يقول مستحسنا على غير الاجتهاد كما ليس لأحد إذا غاب البيت عنه أن يصلى حيث أحب ولكنه يجتهد في التوجه إلى البيت وهذا موضوع بكماله في كتاب جماع علم الكتاب ثم السنة


باب في اجتهاد الحاكم

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم وكنا لحكمهم شاهدين ففهمناها سليمان وكلا آتينا حكما وعلما قال الحسن بن أبي الحسن لولا هذه الآية لرأيت أن الحكام قد هلكوا ولكن الله حمد هذا لصوابه وأثنى على هذا باجتهاده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الدراوردي عن يزيد بن الهاد عن محمد بن إبراهيم عن بشر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله يقول إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطأ فله أجر قال يزيد فحدثت بهذا الحديث أبا بكر بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة ومن أمر أن يجتهد على مغيب فإنما كلف الاجتهاد ويسعه فيه الاختلاف فيكون فرضا على المجتهد أن يجتهد برأي نفسه لا برأي غيره وبين أنه ليس لأحد أن يقلد أحدا من أهل زمانه كما لا يكون لأحد له علم بالتوجه إلى القبلة يرى أنها في موضع أن يقلد غيره إن رأى أنها في غير ذلك الموضع وإذا كلفوا الاجتهاد فبين أن الاستحسان بغير قياس لا يجوز كلف لأحد قال والقياس قياسان أحدهما يكون في مثل معنى الأصل فذلك الذي لا يحل لأحد خلافه ثم قياس أن يشبه الشيء بالشيء من الأصل والشيء من الأصل غيره فيشبه هذا بهذا الأصل ويشبه غيره بالأصل غيره قال الشافعي وموضع الصواب فيه عندنا والله تعالى أعلم أن ينظر فأيهما كان أولى بشبهه صيره إليه إن أشبه أحدهما في خصلتين والآخر في خصلة ألحقه بالذي هو أشبه في خصلتين ومن اجتهد من الحكام ثم رأى أن اجتهاده خطأ أو قد خالف كتبا أو سنة أو إجماعا أو شيئا في مثل معنى هذا رده ولا يسعه غير ذلك وإن كان مما يحتمل ما ذهب إليه ويحتمل غيره لم يرده من ذلك أن على من اجتهد على مغيب فاستيقن الخطأ كان عليه الرجوع ولو صلى على جبل من جبال مكة ليلا فتأخى البيت ثم أبصر فرأي البيت في غير الجهة التي صلى إليها أعاد وإن كان بموضع لا يراه لم يعد من قبل أنه رجع في المرة الأولى من مغيب إلى يقين وهو في هذه المرة يرجع من مغيب إلى مغيب وهذا موضوع في كتاب جماع العلم من الكتاب والسنة وكتاب القضاء والحق في الناس كلهم واحد ولا يحل أن يترك الناس يحكمون بحكم بلدانهم إذا كانوا يختلفون فيما فيه كتاب أو سنة أو شيء في مثل معناهما حتى يكون حكمهم واحدا إنما يتفرقون في الاجتهاد إذا احتمل كل واحد منهم الاجتهاد وأن يكون له وجه


باب التثبت في الحكم وغيره

قال الشافعي رحمه الله تعالى قال الله تعالى يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا الآية وقال إذا ضربتم في سبيل الله فتبينوا قال الشافعي رحمه الله تعالى فأمر الله من يمضى أمره على أحد من عباده أن يكون مستبينا قبل أن يمضيه ثم أمر رسول الله في الحكم خاصة أن لا يحكم الحاكم وهو غضبان لأن الغضبان مخوف على أمرين أحدهما قلة التثبت والآخر أن الغضب قد يتغير معه العقل ويتقدم به صاحبه على ما لم يكن يتقدم عليه لو لم يكن غضب أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن عبدالملك بن عمير عن عبدالرحمن بن أبي بكرة عن أبيه أن رسول الله قال لا يحكم الحاكم أو لا يقضى القاضي بين اثنين وهو غضبان قال الشافعي رحمه الله تعالى ومعقول في قول النبي هذا أنه أراد أن يكون القاضي حين يحكم في حال لا تغير خلقه ولا عقله والحاكم أعلم بنفسه فأي حال أتت عليه تغير خلقه أو عقله انبغى له أن لا يقضي حتى تذهب وأي حال صيرت إليه سكون الطبيعة واجتماع العقل انبغى له أن يتعاهدها فيكون حاكما عندها وقد روى عن الشعبي وكان قاضيا أنه رؤى أنه يأكل خبزا بجبن فقيل له فقال آخذ حكمي كأنه يريد أن الطعام يسكن حر الطبيعة وأن الجوع يحرك حرها وتتوق النفس إلى المأكل فيشتغل عن الحكم وإذا كان مريضا شقيحا أو تعبا شقيحا فكل هذا في حال الغضب في بعض أمره أو أشد يتوقى الحكم ويتوقاه على الملالة فإن العقل يكل مع الملالة وجماعة ما وصفت


باب المشاورة

قال الشافعي قال الله تبارك وتعالى وشاورهم في الأمر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن الزهري قال قال أبو هريرة ما رأيت أحدا أكثر مشاورة لأصحابه من رسول الله وقال الله عز وجل وأمرهم شورى بينهم قال الشافعي قال الحسن إن كان النبي لغنيا عن مشاورتهم ولكنه أراد أن يستن بذلك الحكام بعده إذا نزل بالحاكم الأمر يحتمل وجوها أو مشكل انبغى له أن يشاور ولا ينبغي له أن يشاور جاهلا لأنه لا معنى لمشاورته ولا عالما غير أمين فإنه ربما أضل من يشاوره ولكنه يشاور من جمع العلم والأمانة وفي المشاورة رضا الخصم والحجة عليه


باب أخذ الولي بالولي

قال الشافعي رحمه الله تعالى قال الله تبارك وتعالى أم لم ينبأ بما في صحف موسى وإبراهيم الذي وفى أن لا تزر وازرة وزر أخرى قال الشافعي أخبرنا ابن عيينة عن عبدالملك بن أبجر عن أبان بن لقيط عن أبي رمثة قال دخلت مع أبي على النبي فقال له النبي من هذا قال ابني يا رسول الله أشهد به فقال له النبي أما إنه لا يجنى عليك ولا تجنى عليه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن عمرو بن أوس قال كان الرجل يؤخذ بذنب غيره حتى جاء إبراهيم فقال الله عز وجل وإبراهيم الذي وفى أن لا تزر وازرة وزر أخرى قال الشافعي رحمه الله والذي سمعت والله أعلم في قول الله تعالى أن لا تزر وازرة وزر أخرى أن لا يؤخذ أحد بذنب غيره وذلك في بدنه دون ماله وإن قتل أو كان حدا لم يقتل به غيره ولم يؤخذ ولم يحد بذنبه فيما بينه وبين الله تعالى لأن الله جل وعز إنما جعل جزاء العباد على أعمال أنفسهم وعاقبهم عليها وكذلك أموالهم لا يجنى أحد على أحد في ماله إلا حيث خص رسول الله بأن جناية الخطأ من الحر على الآدميين على عاقلته فأما ما سواها فأموالهم ممنوعة من أن تؤخذ بجناية غيرهم وعليهم في أموالهم حقوق سوى هذا من ضيافة وزكاة وغير ذلك وليس من وجه الجناية


باب ما يجب فيه اليمين

قال الشافعي كل من ادعى على امريء شيئا ما كان من مال وقصاص وطلاق وعتق وغيره أحلف المدعى عليه فإن حلف بريء وإن نكل عن اليمين ردت اليمين على المدعى فإن حلف استحق وإن لم يحلف لم يستحق ما ادعى ولا يقوم النكول مقام إقرار في شيء حتى يكون مع النكول يمين المدعي فإن قال قائل فكيف أحلفت في الحدود والطلاق والنسب والأموال وجعلت الأيمان كلها تجب على المدعى عليه وتجعلها كلها ترد على المدعى قيل له إن شاء الله تعالى قلت استدلالا بكتاب الله ثم سنة رسول الله وقد روى عن عمر بن الخطاب رضي الله تعالى عنه فإن قال وأين الدلالة من الكتاب قيل له إن شاء الله قال والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة فحد الرامي بالزنا ثمانين وقال في الزوج والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم إلى قوله أن غضب الله عليها إن كان من الصادقين فحكم الله عز وجل على القاذف غير الزوج بالحد ولم يجعل له مخرجا منه إلا بأن يأتي بأربعة شهداء وأخرج الزوج من الحد بأن يحلف أربعة أيمان ويلتعن بخامسة ويسقط عنه الحد ويلزمها إن لم تخرج أربعة أيمان والتعانها وسن رسول الله أن ينفى الولد والتعانه وسن بينهما الفرقة ودرأ الله تعالى عنها الحد بالأيمان مع التعانه وكانت أحكام الزوجين إذا خالفت أحكام الأجنبيين في شيء فهي مجامعة له في غيره وذلك أن اليمين فيه قد جمعت درء الحد عن الرجل والمرأة وفرقة ونفى ولد فكان الحد والطلاق والنفى معا داخلا فيها ولا يحق الحد على المرأة حين يقذفها إلا بيمين الزوة وتنكل عن اليمين ألا ترى أن الزوج لو لم يلتعن حد بالقذف وترك الخروج باليمين منه ولم يكن على المرأة حد ولم تلتعن أو لا ترى أن رسول الله قال للأنصاريين تحلفون وتستحقون دم صاحبكم فلما لم يحلفوا رد الأيمان على اليهود ليبرءوا بها فلما لم يقبلها الأنصاريون تركوا حقهم أو لا ترى أن عمر بن الخطاب رضي الله تعالى عنه بدأ بالأيمان على المدعى عليهم فلما لم يحلفوا ردها على المدعين والله أعلم


كتاب ما اختلف فيه أبو حنيفة وابن أبي ليلى عن أبي يوسف

كتاب ما اختلف فيه أبو حنيفة وابن أبي ليلى عن أبي يوسف رحمهم الله تعالى قال إذا أسلم الرجل إلى الخياط ثوبا فخاطه قباء فقال رب الثوب أمرتك بقميص وقال الخياط أمرتني بقباء فإن أبا حنيفة رحمه الله تعالى كان يقول القول قول رب الثوب ويضمن الخياط قيمة الثوب وبه يأخذ يعني أبا يوسف وكان ابن أبي ليلى يقول القول قول الخياط في ذلك ولو أن الثوب ضاع من عند الخياط ولم يختلف رب الثوب والخياط في عمله فإن أبا حنيفة قال لا ضمان عليه ولا على القصار والصباغ وما أشبه ذلك من العمال إلا فيما جنت أيديهم وبلغنا عن علي بن أبي طالب رضي الله تعالى عنه أنه قال لا ضمان عليهم وكان ابن أبي ليلى يقول هم ضامنون لما هلك عندهم وإن لم تجن أيديهم فيه قال أبو يوسف هم ضامنون إلا أن يجيء شيء غالب قال الشافعي رحمه الله تعالى إذا ضاع الثوب عند الخياط أو الغسال أو الصباغ أو أجير أمر ببيعه أو حمال استؤجر على تبليغه وصاحبه معه أو تبليغه وليس صاحبه معه من غرق أو حرق أو سرق ولم يجن فيه واحد من الأجراء شيئا أو غير ذلك من وجوه الضيعة فسواء ذلك كله فلا يجوز فيه إلا واحد من قولين أحدهما أن من أخذ أجرا على شيء ضمنه ومن قال هذا قاسه على العارية تضمن وقال إنما ضمنت العارية لمنفعة فيها للمستعير فهو ضامن لها حتى يؤديها بالسلامة وهي كالسلف وقد يدخل على قائل هذا أن يقال له إن العارية مأذون لك في الانتفاع بها بلا عوض أخذه منك المعير وهي كالسلف وهذا كله غير مأذون لك في الانتفاع به وإنما منفعتك في شيء تعمله فيه فلا يشبه هذا العارية وقد وجدتك تعطي الدابة بكراء فتنتفع منها بعوض يؤخذ منك فلا تضمن إن عطبت في يديك وقد ذهب إلى تضمين القصار شريح فضمن قصارا احترق بيته فقال تضمنني وقد احترق بيتي فقال شريح أرأيت لو احترق بيته كنت تترك له أجرتك قال الشافعي رحمه الله تعالى أخبرنا عنه ابن عيينة بهذا قال الشافعي رحمه الله تعالى ولا يجوز إذا ضمن الصناع إلا هذا وأن يضمن كل من أخذ على شيء أجرا ولا يخلو ما أخذ عليه الأجر من أن يكون مضمونا والمضمون ضامن بكل حال والقول الآخر أن لا يكون مضمونا فلا يضمن بحال كما لا تضمن الوديعة بحال وقد يروى من وجه لا يثبت أهل الحديث مثله أن علي بن أبي طالب رضي الله تعالى عنه ضمن الغسال والصباغ وقال لا يصلح الناس إلا ذلك أخبرنا بذلك إبراهيم بن أبي يحيى عن جفعر بن محمد عن أبيه أن عليا رضي الله تعالى عنه قال ذلك ويروى عن عمر تضمين بعض الصناع من وجه أضعف من هذا ولم نعلم واحدا منهما يثبت وقد روى عن علي بن أبي طالب أنه كان لا يضمن أحدا من الأجراء من وجه لا يثبت مثله قال الشافعي رحمه الله تعالى وثابت عن عطاء بن أبي رباح أنه قال لا ضمان على صانع ولا على أجير فأما ما جنت أيدي الأجراء والصناع فلا مسألة فيه وهم ضامنون كما يضمن المستودع ما جنت يده والجناية لا تبطل عن أحد وكذلك لو تعدوا ضمنوا قال الربيع الذي يذهب إليه الشافعي فيما رأيته أنه لا ضمان على الصناع إلا ما جنت أيديهم ولم يكن يبوح بذلك خوفا من الصناع


باب الغصب

قال الشافعي رحمه الله تعالى وإذا اغتصب الرجل الجارية فباعها وأعتقها المشتري فإن أبا حنيفة رضي الله تعالى عنه كان يقول البيع والعتق فيها باطل لا يجوز لأنه باع ما لا يملك وأعتق ما لا يملك وبهذا يأخذ وكان ابن أبي ليلى يقول عتقه جائز وعلى الغاصب القيمة قال الشافعي رحمه الله تعالى وإذا اغتصب الرجل الجارية فأعتقها أو باعها ممن أعتقها أو اشتراها شراء فاسدا فأعتقها أو باعها ممن أعتقها فالبيع باطل وإذا بطل البيع لم يجز عتق المبتاع لأنه غير مالك وهي مملوكة للمالك الأول البائع بيعا فاسدا ولو تناسخها ثلاثون مشتريا فأكثر وأعتقها أيهم شاء إذا لم يعتقها البائع الأول فالبيع كله باطل ويترادون لأنه إذا كان بيع المالك الأول الصحيح الملك فاسدا فباعها الذي لا يملكها فلا يجوز بيعه فيها بحال ولا بيع من باع بالملك عنه والبيع إذا كان فاسدا لم يملك به ومن أعتق ما لا يملك لم يجز عتقه وإذا اشترى الرجل الجارية فوطئها ثم اطلع المشتري على عيب كان بها دلسه البائع له فإن أبا حنيفة رضي الله تعالى عنه كان يقول ليس له أن يردها بعد الوطء وكذلك بلغنا عن علي بن أبي طالب رضي الله عنه قال أبو يوسف رحمه الله تعالى ولكنه يقول يرجع عليه بفضل ما بين الصحة والعيب من الثمن وبه يأخذ وكان ابن أبي ليلى يقول يردها ويرد معها مهر مثلها والمهر في قوله يأخذ العشر من قيمتها ونصف العشر فيجعل المهر نصف ذلك ولو أن المشتري لم يطأ الجارية ولكنه حدث بها عيب عنده لم يكن له أن يردها في قول أبي حنيفة ولكنه يرجع بفضل ما بين العيب والصحة وبه يأخذ صاحبه وكان ابن أبي ليلى يقول يردها ويرد ما نقصها العيب الذي حدث عنده قال الشافعي رحمه الله تعالى وإذا اشترى الرجل الجارية ثيبا فأصابها ثم ظهر منها على عيب كان عند البائع كان له ردها لأن الوطء لا ينقصها شيئا وإنما ردها بمثل الحال التي أخذها بها وإذا قضى رسول الله بالخراج بالضمان ورأينا الخدمة كذلك كان الوطء أقل ضررا عليها من خدمة أو خراج لو أدته بالضمان وإن كانت بكرا فأصابها فيما دون الفرج ولم يفتضها فكذلك وإن افتضها لم يكن له ردها من قبل أنه قد نقصها بذهاب العذرة فلا يجوز له أن يردها ناقصة كما لم يكن يجوز عليه أن يأخذها ناقصة ويرجع بما نقصها العيب الذي دلس له من أصل الثمن الذي أعطى فيها إلا أن يشاء البائع أن يأخذها ناقصة فيكون ذلك له إلا أن يشاء المشتري أن يحبسها معيبة ولا يرجع بشيء من العيب ولا نعلمه ثبت عن عمر ولا علي ولا خلافهما أنه قال خلاف هذا القول وإذا اشترى الجارية فوطئها فاستحقها رجل فقضى له بها القاضي فإن أبا حنيفة رحمه الله تعالى كان يقول على الواطيء مهر مثلها على مثل ما يتزوج به الرجل مثلها يحكم به ذوا عدل ويرجع بالثمن على الذي باعه ولا يرجع بالمهر وبه يأخذ وكان ابن أبي ليلى يقول على الواطيء المهر على ما ذكرت لك من قوله ويرجع على البائع بالثمن والمهر لأنه قد غره منها فأدخل عليه بعضهم فقال وكيف يرجع عليه في قول ابن أبي ليلى بما أحدث وهو الذي وطيء أرأيت لو باعه ثوبا فخرقه أو أهلكه فاستحقه رجل وضمنه بالقيمة أليس إنما يرجع على البائع بالثمن وإن كانت القيمة أكثر منه قال الشافعي رحمه الله تعالى وإذا اشترى الرجل الجارية فوطئها ثم استحقها رجل أخذها ومهر مثلها من الواطيء ولا وقت لمهر مثلها إلا ما ينكح به مثلها ويرجع المشتري على البائع بثمن الجارية الذي قبض منه ولا يرجع بالمهر الذي أخذه رب الجارية منه لأنه كشيء استهلكه هو فإن قال قائل من أين قلت هذا قيل له لما قضى رسول الله في المرأة تزوج بغير إذن وليها أن نكاحها باطل وأن لها إن أصيبت المهر كان الإصابة بشبهة توجب المهر ولا يكون للمصيب الرجوع على من غره لأنه هو الآخذ للإصابة ولو كان يرجع به على من غره لم يكن للمرأة عليه مهر لأنها قد تكون غارة له فلا يجب لها ما يرجع به عليها قال الشافعي رحمه الله تعالى وإذا اشترى الرجل الجارية قد دلس له فيها بعيب علمه البائع أو لم يعلمه فسواء في الحكم والبائع آثم في التدليس إن كان عالما فإن حدث بها عند المشتري عيب ثم اطلع على العيب الذي دلس له لم يكن له ردها وإن كان العيب الذي حدث بها عنده أقل عيوب الرقيق وإذا كان مشتريا فكان له أن يردها بأقل العيوب لأن البيع لا يلزمه في معيب إلا أن يشاء فكذلك عليه للبائع مثل ما كان له على البائع ولا يكون له أن يرد على البائع بعد العيب الذي حدث في ملكه كما لم يكن للبائع أن يلزمه البيع وفيه عيب كان في ملكه وهذا معنى سنة رسول الله في أنه قضي أن يرد العبد بالعيب وللمشتري إذا حدث العيب عنده أن يرجع بما نقصها العيب الذي دلس له البائع ورجوعه به كما أصف لك أن تقوم الجارية سالمة من العيب فيقال قيمتها مائة ثم تقوم وبها العيب فيقال قيمتها تسعون وقيمتها يوم قبضها المشتري من البائع لأنه يومئذ تم البيع ثم يقال له ارجع بعشر ثمنها على البائع كائنا ما كان قل أو كثر فإن اشتراها بمائتين رجع بعشرين وإن كان اشتراها بخمسين رجع بخمسة إلا أن يشاء البائع أن يأخذها معيبة بلا شيء يأخذه من المشتري فيقال للمشتري سلمها إن شئت وإن شئت فأمسكها ولا ترجع بشيء وإذا اشترى الرجلان جارية فوجدا بها عيبا فرضى أحدهما بالعيب ولم يرضى الآخر فإن أبا حنيفة رضي الله تعالى عنه كان يقول ليس لواحد منهما أن يرد حتى يجتمعا على الرد جميعا وكان ابن أبي ليلى يقول لأحدهما أن يرد حصته وإن رضى الآخر بالعيب وبه يأخذ قال الشافعي رحمه الله تعالى وإذا اشترى الرجلان الجارية صفقة واحدة من رجل فوجدا بها عيبا فأراد أحدهما الرد والآخر التمسك فللذي أراد الرد الرد وللذي أراد التمسك التمسك لأن موجودا في بيع الاثنين أنه باع كل واحد منهما النصف فالنصف لكل واحد كالكل لو باعه كما لو باع لأحدهما نصفها وللاخر نصفها ثم وجدا بها عيبا كان لكل واحد منها رد النصف والرجوع بالثمن الذي أخذ منه وكان لكل واحد منهما أن يمسك وإن رد صاحبه وإذا اشترى الرجل أرضا فيها نحل وفيه ثمر ولم يشترط شيئا فإن أبا حنيفة رحمه الله تعالى كان يقول الثمر للبائع إلا أن يشترط ذلك المشتري وكذلك بلغنا عن رسول الله أنه كان يقول من اشترى نخلا له ثمر مؤبر فثمره للبائع إلا أن يشترط ذلك المشتري ومن اشترى عبدا وله مال فماله للبائع إلا أن يشترط ذلك المشتري وبه يأخذ وكان ابن أبي ليلى يقول الثمرة للمشتري وإن لم يشترط لأن ثمرة النخل من النخل قال الشافعي رحمه الله تعالى وإذا اشترى الرجل من الرجل النخل قد أبرت فثمرتها للبائع إلا أن يشترط ذلك المبتاع وإن كانت لم تؤبر فثمرتها للمشتري لأنه ثمرها غير منكشف إلا في وقت الإبار والإبار حين يبدو الانكشاف وما لم يبد الانكشاف في الثمر فهو كالجنين في بطن أمه يملكه من ملك أمه وإذا بدا منه الانكشاف كان كالجنين قد زايل أمه وهذا كله في معنى السنة فإن اشترى عنبا أو تينا أو ثمر أي ثمر ما كان بعد ما يطلع صغيرا كان أو كبيرا فالثمرة للبائع وذلك أنها منكشفة لا حائل دونها في مثل معنى النخل المؤبر وهكذا إذا باع عبدا له مال فماله للبائع إلا أن يشترط المبتاع وهذا كله مثل السنة نصا أو شبيه بمعناها لا يخالفه


باب الاختلاف في العيب

قال الشافعي رحمه الله تعالى وإذا اشترى الرجل من الرجل الجارية أو الدابة أو الثوب أو غير ذلك فوجد المشتري به عيبا وقال بعتني وهذا العيب به فأنكر ذلك البائع فعلى المشتري البينة فإن لم تكن له بينة فعلى البائع اليمين بالله لقد باعه وما هذا العيب به فإن قال البائع أنا أرد اليمين عليه فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا أرد اليمين عليه ولا يحولها عن الموضع الذي وضعها رسول الله وبه يأخذ وكان ابن أبي ليلى يقول مثل قول أبي حنيفة رحمه الله تعالى إلا أنه إذا اتهم المدعى رد اليمين عليه فيقال احلف وردها فإن أبي أن يحلف لم يقبل منه وقضى عليه قال الشافعي رحمه الله تعالى وإذا اشترى الرجل الدابة أو الثوب أو أي بيع ما كان فوجد المشتري به عيبا فاختلف المشتري والبائع فقال البائع حدث عندك وقال المشتري بل عندك فإن كان عيبا يحدث مثله بحال فالقول قول البائع مع يمينه على البت بالله لقد باعه وما هذا العيب به إلا أن يأتى المشترى على دعواه ببينة فتكون البينة أولى من اليمين وإن نكل البائع رددنا اليمين على المشتري اتهمناه أو لم نتهمه فإن حلف رددنا عليه السلعة بالعيب وإن نكل عن اليمين لم نرددها عليه ولم نعطه بنكول صاحبه فقط إنما نعطيه بالنكول إذا كان مع النكول يمينه فإن قال قائل ما دل على ما ذكرت قيل قضى رسول الله للأنصاريين بالأيمان يستحقون بها دم صاحبهم فنكلوا ورد الأيمان على يهود يبرءون بها ثم رأى عمر بن الخطاب رضي الله تعالى عنه الأيمان على المدعى عليهم الدم يبرءون بها فنكلوا فردها على المدعين ولم يعطهم بالنكول شيئا حتى رد الأيمان وسنة رسول الله النص المفسرة تدل على سنته الجملة وكذلك قول عمر بن الخطاب رضي الله تعالى عنه وقول النبي البينة على المدعى واليمين على المدعى عليه ثم قول عمر بن الخطاب رضي الله تعالى عنه ذلك جملة دل عليها نص حكم كل واحدة منهما والذي قال لا يعدو باليمين المدعى عليهم يخالف هذا فيكثر ويحمل الحديث ما ليس فيه وقد وضعنا هذا في كتاب الأفضية واليمين بين المتبايعين على البت فيما تبايعا فيه وإذا باع الرجل بيعا فبريء من كل عيب فإن أبا حنيفة رضي الله تعالى عنه كان يقول البراءة من كل ذلك جائزة ولا يستطيع المشتري أن يرده بعيب كائنا ما كان ألا ترى أنه لو أبرأه من الشجاج بريء من كل شجة ولو أبرأه من القروح بريء من كل قرحة وبهذا يأخذ وكان ابن أبي ليلى يقول لا يبرأ من ذلك حتى يسمى العيوب كلها بأسمائها ولم يذكر أن يضع يده عليها قال الشافعي رضي الله تعالى عنه وإذا باع الرجل العبد أو شيئا من الحيوان بالبراءة من العيوب فالذي نذهب إليه والله تعالى أعلم قضاء عثمان بن عفان رضي الله تعالى عنه أنه بريء من كل عيب لم يعلمه ولم يبرأ من عيب علمه ولم يسمه البائع ويقفه عليه وإنما ذهبنا إلى هذا تقليدا وأن فيه معنى من المعاني يفارق فيه الحيوان ما سواه وذلك أن ما كانت فيه الحياة فكان يتغذى بالصحة والسقم وتحول طبائعه قلما يبرأ من عيب يخفى أو يظهر فإذا خفى على البائع أبرئه ببرئه منه فإذا لم يخف عليه فقد وقع اسم العيوب على ما نقصه يقل ويكثر يصغر ويكبر وتقع التسمية على ذلك فلا يبرئه منه إلا أن يقفه عليه وإن أصح في القياس لولا التقليد وما وصفنا من تفريق الحيوان غيره لأن لا يبرأ من عيب كان به لم يره صاحبه ولكن التقليد وما وصفنا أولى بما وصفناه وإذا اشترى الرجل دابة أو خادما أو دارا أو ثوبا أو غير ذلك فادعى فيه رجل دعوى ولم يكن للمدعى على دعواه بينة فأراد أن يستحلف المشتري الذي في يديه ذلك المتاع على دعواه فإن أبا حنيفة رحمه الله تعالى كان يقول اليمين عليه ألبتة بالله ما لهذا فيه حق وبهذا يأخذ وكان ابن أبي ليلى يقول عليه أن يحلف بالله ما يعلم أن لهذا فيه حقا قال الشافعي رحمه الله تعالى اليمين عليه بالبت ما لهذا فيه حق ويسعه ذلك إذا لم يكن يعلم لهذا فيه حقا وهكذا عامة الأيمان والشهادات وإذا اشترى المشتري بيعا على أن البائع بالخيار شهرا أو على أن المشتري بالخيار شهرا فإن أبا حنيفة رضي الله تعالى عنه كان يقول البيع فاسد ولا يكون الخيار فوق ثلاثة أيام بلغنا عن رسول الله أنه كان يقول من اشترى شاة محفلة فهو بخير النظرين ثلاثة أيام إن شاء ردها ورد معها صاعا من تمر أو صاعا من شعير فجعل الخيار كله على قول رسول الله وكان ابن أبي ليلى يقول الخيار جائز شهرا كان أو سنة وبه يأخذ قال الشافعي رحمه الله تعالى وإذا اشترى الرجل العبد أو أي سلعة ما اشترى على أن البائع بالخيار أو المشتري أو هما معا إلى مدة يصفانها فإن كانت المدة ثلاثا أو أقل فالبيع جائز وإن كانت أكثر من ذلك بطرفة عين فأكثر فالبيع منتقض فإن قال قائل وكيف جاز الخيار ثلاثا ولم يجز أكثر من ثلاث قيل لولا الخبر عن رسول الله ما جاز أن يكون الخيار بعد تفرق المتبايعين ساعة لأن رسول الله إنما جعل لهما الخيار إلى أن يتفرقا وذلك أن رجلا لا يجوز أن يدفع ماله إلى البائع ويدفع البائع جاريته للمشتري فلا يكون للبائع الانتفاع بثمن سلعته ولا للمشتري أن ينتفع بجاريته ولو زعمنا أن لهما أن ينتفعا زعمنا أن عليهما إن شاء أحدهما أن يرد رد فإذا كان من أصل مذهبنا أنه لا يجوز أن أبيع الجارية على أن لا يبيعها صاحبها لأني إذا شرطت عليه هذا فقد نقصته من الملك شيئا ولا يصلح أن أملكه بعوض أخذه منه إلا ما ملكه عليه تام فقد نقصته بشرط الخيار كل الملك حتى حظرته عليه وأصل البيع على الخيار لولا الخبر كان ينبغي أن يكون فاسدا لأنا نفسد البيع بأقل منه مما ذكرت فلما شرط رسول الله في المصراة خيار ثلاث بعد البيع وروى عنه عليه الصلاة والسلام أنه جعل لحبان بن منقذ خيار ثلاث فيما ابتاع انتهينا إلى ما أمر به رسول الله من الخيار ولم نجاوزه إذ لم يجاوزه رسول الله ولك أن أمره به يشبه أن يكون كالحد لغايته من قبل أن المصراة قد تعرف نهربتها بعد أول حلبة في يوم وليلة وفي يويمن حتى لا يشك فيها فلو كان الخيار إنما هو ليعلم استبانة عيب النصربة أشبه أن يقال له الخيار حتى يعلم أنها مصراة طال ذلك أو قصر كما يكون له الخيار في العيب إذا علمه بلا وقت طال ذلك أو قصر ولو كان خيار حبان إنما كان لاستشارة غيره أمكنه أن يستشيره في مقامه وبعده بساعة وأمكن فيه أن يدع الاستشارة دهرا فكان الخبر دل على أن خيار ثلاث أقصى غاية الخيار فلم يجز لنا أن نجاوزه ومن جاوزه كان عندنا مشترطا بيعا فاسدا قال وإذا اشترى الرجل بيعا على أن البائع بالخيار يوما وقبضه المشتري فهلك عنده فإن أبا حنيفة رضي الله تعالى عنه كان يقول المشتري ضامن بالقيمة لأنه أخذه على بيع وبه يأخذ وكان ابن أبي ليلى يقول هو أمين في ذلك لا شيء عليه فيه ولو أن الخيار كان للمشتري فهلك عنده فهو عليه بثمنه الذي اشتراه به في قولهما قال الشافعي رحمه الله تعالى وإذا باع الرجل العبد بالخيار ثلاثا أو أقل وقبضه فمات العبد في يدي المشتري فهو ضامن لقيمته وإنما منعنا أن نضمنه ثمنه أن البيع لم يتم فيه ومنعنا أن نطرح الضمان عنه أنه لم يأخذه إلا على بيع يأخذ من المشتري به عوضا فلا نجعل البيع إلا مضمونا ولا وجه لأن يكون أمينا فيه إنما يكون الرجل أمينا فيما لا يملك ولا ينتفع به منفعة عاجلة ولا آجلة وإنما يمسكه لمنفعة ربه لا لمنفعة نفسه قال الشافعي رحمه الله تعالى وسواء في ذلك كان الخيار للبائع أو للمشتري لأن البيع لم يتم فيه حتى مات وإذا اشترى الرجل الجارية فباع نصفها ولم يبع النصف الآخر ثم وجد بها عيبا قد كان البائع دلسه له فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا يستطيع أن يرد ما بقى منها ولا يرجع بما نقصها العيب ويقول رد الجارية كلها كما أخذتها وإلا فلا حق لك وبه يأخذ وكان ابن أبي ليلى رحمه الله تعالى يقول يرد ما في يده منها على البائع بقدر ثمنها وكذلك قولهما في الثياب وفي كل بيع قال الشافعي رضي الله تعالى عنه وإذا اشترى الرجل من الرجل الجارية أو الثوب أو السلعة فباع نصفها من رجل ثم ظهر منها على عيب دلسه البائع لم يكن له أن يرد النصف بحصته من الثمن على البائع ولا يرجع عليه بشيء من نقص العيب من أصل الثمن ويقال له ردها كما هي أو احبس وإنما يكون له أن يرجع بنقص العيب إذا ماتت الجارية أو أعتقت فصارت لا ترد بحال أو حدث بها عنده عيب فصار ليس له أن يردها عليه بحال فأما إذا باعها أو باع بعضها فقد يمكن أن يردها وإذا أمكن أن يردها فيلزم ذلك البائع لم يكن له أن يردها ويرجع بنقص العيب كما لا يكون له أن يمسكها بيده ويرجع بنقص العيب قال وإذا اشترى الرجل عبدا واشترط فيه شرطا أن يبيعه من فلان أو يهبه لفلان أو على أن يعتقه فإن أبا حنيفة رحمه الله تعالى كان يقول البيع في هذا فاسد وبه يأخذ وقد بلغنا عن عمر بن الخطاب رضي الله تعالى عنه نحو من ذلك وكان ابن أبي ليلى يقول البيع جائز والشرط باطل قال الشافعي رحمه الله تعالى وإذا باع الرجل الرجل العبد على أن لا يبيعه من فلان أو على أن لا يستخدمه أو على أن ينفق عليه كذا أو على أن يخارجه فالبيع فيه كله فاسد لأن هذا كله غير تمام ملك ولا يجوز الشرط في هذا إلا في موضع واحد وهو العتق اتباعا للسنة ولفراق العتق لما سواه فنقول إن اشتراه منه على أن يعتقه فأعتقه فالبيع جائز فإن قال رجل ما فرق بين العتق وغيره قيل قد يكون لي نصف العبد فأهبه وأبيعه وأصنع فيه ما شئت غير العتق فلا يلزمني ضمان نصيب شريكي فيه ولا يخرج نصيب شريكي من يده لأن كلا مالك لما ملك فإن أعتقته وأنا موسر عتق على نصيب شريكي الذي لا أملك ولم أعتق وضمنت قيمته وخرج من يدي شريكي بغير أمره وأعتق الحمل فتلده لأقل من ستة أشهر فيقع عليه العتق ولو بعته لم يجز البيع مع خلافه لغيره في هذا وفي أم الولد والمكاتب وما سواهما قال وإذا كان لرجل على رجل مال من بيع فحل المال فأخره عنه إلى أجل آخر فإن أبا حنيفة رضي الله تعالى عنه كان يقول تأخيره جائز وهو إلى الأجل الآخر الذي أخره عنه وبه يأخذ وكان ابن أبي ليلى يقول له أن يرجع في ذلك إلا أن يكون ذلك على وجه الصلح منهما قال الشافعي رحمه الله تعالى وإذا كان للرجل على الرجل مال حال من سلف أو من بيع أو أي وجه كان فأنظره صاحب المال بالمال إلى مدة من المدد كان له أن يرجع في النظرة متى شاء وذلك أنها ليست بإخراج شيء من ملكه إلى الذي عليه الدين ولا شيئا أخذ منه به عوضا فنلزمه إباه للعوض الذي يأخذه منه أو نفسده ويرد العوض ولا فرق بين السلف وبين البيع إلا أن يتفاسخا في البيع والمبيع قائم فيجعلانه بيعا غيره بنظرة أو يتداعيان فيه دعوى فيصيرا به بيعا مستأنفا إلى أجل فيلزمهما البيع الذي أحدثاه ولو أن رجلا كان له على رجل مال فتغيب عنه المطلوب حتى حط عنه بعض ذلك المال على أن يعطيه بعضه ثم ظهر له بعد فإن أبا حنيفة رضي الله تعالى عنه كان يقول ما حط عنه من ذلك المال فهو جائز وكان ابن أبي ليلى يقول له أن يرجع فيما حط عنه لأنه تغيب عنه وبه يأخذ ولو أن الطالب قال إن ظهر لي فله مما عليه كذا وكذا لم يكن قوله هذا يوجب عليه شيئا في قولهم جميعا قال الشافعي رحمه الله تعالى وإذا تغيب الرجل عليه الدين من الرجل فحط عنه وهو متغيب شيئا وأخذ منه البقية ثم قال إنما حططت عنه للتغيب فليس له أن يرجع فيما حط عنه ولا يكون هذا من معاني الإكراه التي نطرحها عمن أكره عليها لأن الإكراه موضوع عن العبد فيما بينه وبين الله وفي الحكم وليس هذا إكراها قد كان يظهر له بعد التغيب ويعدى عليه في التغيب ويظن أنه غاب عنه ولم يغب ولو قال الطالب إن ظهر لي فله وضع كذا فظهر له لم يكن له وضع لأنه عطية مخاطرة وإذا باع الرجل الرجل بيعا إلى العطاء فإن أبا حنيفة رحمه الله تعالى كان يقول في ذلك البيع فاسد وكان ابن أبي ليلى يقول البيع جائز والمال حال وكذلك قولهما في كل مبيع إلى أجل لا يعرف فإن استهلكه المشتري فعليه القيمة في قول أبي حنيفة وإن حدث به عيب رده ورد ما نقصه العيب وإن كان قائما بعينه فقال المشتري لا أريد الأجل وأنا أنقد لك المال جاز ذلك له في هذا كله في قول أبي حنيفة وبه يأخذ قال الشافعي رحمه الله تعالى وإذا باع الرجل الرجل بيعا إلى العطاء فالبيع فاسد من قبل أن الله عز وجل أذن بالدين إلى أجل مسمى والمسمى الموقت بالأهلة التي سمى الله عز وجل فإنه يقول يسألونك عن الأهلة قل هي مواقيت للناس والحج والأهلة معروفة المواقيت وما كان في معناها من الأيام المعلومات فإنه يقول في أيام معلومات والسنين فإنه يقول حولين كاملين وكل هذا الذي لا يتقدم ولا يتأخر والعطاء لم يكن قط فيما علمت ولا نرى أن يكون أبدا إلا يتقدم ويتأخر ولو اجتهد الإمام غاية جهده لدخله التقدم والتأخر أخبرنا الربيع أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن عبدالكريم عن عكرمة عن ابن عباس قال لا تبايعوا إلى العطاء ولا إلى الأندر ولا إلى العصير قال الشافعي وهذا كله كما قال لأن هذا يتقدم ويتأخر وكل بيع إلى أجل غير معلوم فالبيع فيه فاسد قال الشافعي رحمه الله تعالى فإن هلكت السلعة التي ابتيعت إلى أجل غير معلوم في يدي المشتري رد القيمة وإن نقصت في يديه بعيب ردها وما نقصها العيب فإن قال المشتري أنا أرضى السلعة بثمن حال وأبطل الشرط بالأجل لم يكن ذلك له إذا انعقد البيع فاسدا لم يكن لأحدهما أن يصلحه دون الآخر ويقال لمن قال قول أبي حنيفة أرأيت إذا زعمت أن البيع فاسد فمتى صلح فإن قال صلح بإبطال هذا شرطه قيل له فلهذا أن يكون بائعا مشتر أو إنما هذا مشتر ورب السلعة بائع فإن قال بل رب السلعة بائع قيل له فهل أحدث رب السلعة بيعا غير البيع الأول فإن قال لا قيل فقولك متناقض تزعم أن بيعا فاسدا حكمه كما لم يصر فيه بيع يصير بيعا من غير أن يبيعه مالكه


باب بيع الثمار قبل أن يبدو صلاحها

أخبرنا الربيع قال قال الشافعي وإذا اشترى الرجل ثمرا قبل أن يبلغ من أصناف الغلة كلها فإن أبا حنيفة رحمه الله تعالى قال إذا لم يشترط ترك ذلك الثمر إلى أن يبلغ فإن البيع جائز ألا ترى أنه لو اشترى قصيلا يقصله على دوابه قبل أن يبلغ كان ذلك جائزا قال ولو اشترى شيئا من الطلع حين يخرج فقطعه كان جائزا وإذا اشتراه ولم يشترط تركه فعليه أن يقطعه فإذا استأذن صاحبه في تركه فأذن له في ذلك فلا بأس بذلك وبه يأخذ وكان ابن أبي ليلى يقول لا خير في بيع شيء من ذلك حتى يبلغ ولا بأس إذا اشترى شيئا من ذلك قد بلغ أن يشترط على البائع تركه إلى أجل وكان أبو حنيفة رضي الله تعالى عنه يقول لا خير في هذا الشرط قال الشافعي رحمه الله تعالى وإذا اشترى الرجل أصنافا من الثمار قبل أن يبدو صلاحها فالبيع فاسد لأن النبي نهى عن بيع الثمار حتى يبدو صلاحها ولو اشتراه ولم يسم قطعه ولا تركه قبل أن يبدو صلاحه كان البيع فيه فاسدا لأنه إنما يشتري ثم يترك إلى أن يبلغ إبانه ولا يحل بيعه منفردا حتى يبدو صلاحه إلا أن يشتري منه شيئا يراه بعينه على أن يقطع مكانه فلا يكون به بأس كما لا يكون به بأس إذا كان موضوعا بالأرض فليس هذا من المعنى الذي نهى النبي عنه إنما نهى النبي عن الثمرة أن تباع حتى يبدو صلاحها وقال أرأيت إن منع الله الثمرة فبم يأخذ أحدكم مال أخيه وقد نهى النبي عن بيع الثمرة حتى تنجو من العاهة وإنما يمنع من الثمرة ما يترك إلى مدة يكون المنع دونها وكذلك إنما تأتى العاهة على ما يترك إلى مدة تكون العاهة دونها فأما ما يقطع مكانه فهو كالموضع بالأرض وإذا اشترى الرجل أرضا فيها نخل فيها حمل فلم يذكر النخل ولا الحمل فإن أبا حنيفة رضي الله تعالي عنه كان يقول النخل للمشتري تبعا للأرض والثمرة للبائع إلا أن يشترط المشتري بلغنا عن رسول الله أنه قال من اشترى نخلا مؤبرا فثمرته للبائع إلا أن يستثنيه المشتري وبه يأخذ وكان ابن أبي ليلى يقول الثمرة للمشتري قال الشافعي رضي الله تعالى عنه وإذا اشترى الرجل أرضا فيها نخل وفي النخل ثمرة فالثمرة للبائع إذا كان قد أبر وإن لم يؤبر فهو للمشتري والأض بالنخل للمشتري قال وإذا اشترى الرجل مائة ذراع مكسرة من دار غير مقسومة أو عشرة أجربة من أرض غير مقسومة فإن أبا حنيفة رضي الله تعالي عنه كان يقول في ذلك كله البيع باطل ولا يجوز لأنه لا يعلم ما اشترى كم هو من الدار وكم هو من الأرض وأين موضعه من الدار والأرض وكان ابن أبي ليلى رحمه الله تعالى يقول هو جائز في البيع وبه يأخذ وإن كانت الدار لا تكون مائة ذراع فالمشتري بالخيار إن شاء ردها وإن شاء رجع بما نقصت الدار على البائع في قول ابن أبي ليلى قال الشافعي رحمه الله تعالى وإذا اشترى الرجل من الدار ثلثا أو ربعا أو عشرة أسهم من مائة سهم من جميعها فالبيع جائز وهو شريك فيها بقدر ما اشترى قال الشافعي وهكذا لو اشترى نصف عبد أو نصف ثوب أو نصف خشبة ولو اشترى مائة ذراع من دار محدودة ولم يسم أذرع الدار فالبيع باطل من قبل أن المائة قد تكون نصفا أو ثلثا أو ربعا أو أقل فيكون قد اشترى شيئا غير محدو ولا محسوب معروف كم قدره من الدار فنجيزه ولو سمى ذرع جميع الدار ثم اشترى منها مائة ذراع كان جائزا من قبل أن هذا منها سهم معلوم من جميعها وهذا مثل شرائه سهما من أسهم منها ولو قال أشترى منك مائة ذراع آخذها من أي الدار شئت كان البيع فاسدا وإن كانت الآجام محظورة وقد حظر فيها سمك فاشتره رجل فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا يجوز ذلك بلغنا عن ابن مسعود رضي الله تعالى عنه أنه قال لا تشتروا السمك في الماء فإنه غرر وكذلك بلغنا عن عمر بن الخطاب رضي الله تعالى عنه وإبراهيم النخعي وبه يأخذ وكان ابن أبي ليلى يقول في هذا شراؤه جائز لا بأس به وكذلك بلغنا عن عمر بن عبدالعزيز قال الشافعي رحمه الله تعالى وإذا كان السمك في بئر أو ما جل أو أجمة محظورة وكان البائع والمشتري يريانه فباعه مالكه أو شيئا منه يراه بعينه وهو لا يؤخذ حتى يصاد فالبيع فيه باطل من قبل أنه ليس ببيع صفة مضمونة ولا بيع عين مقدور عليها حين تباع فيدفع وقد يمكن أن يموت فينتن قبل أن يقبض فيكون على مشتريه في موته المخاطرة في قبضه ولكنه لو كان في عين ماء لا يمتنع فيه ويؤخذ باليد مكانه جاز بيعه كما يجوز إذا أخرج فوضع على الأرض وإذا حبس الرجل في الدين وفلسه القاضي فباع في السجن واشترى وأعتق أو تصدق بصدقة أو وهب هبة فإن أبا حنيفة رضي الله تعالى عنه كان يقول هذا كله جائز ولا يباع شيء من ماله في الدين وليس بعد التفليس شيء ألا ترى أن الرجل قد يفلس اليوم ويصيب غدا مالا وكان ابن أبي ليلى يقول لا يجوز بيعه ولا شراؤه ولا عتقه ولا هبته ولا صدقته بعد التفليس فيبيع ماله ويقضيه الغرماء وقال أبو يوسف رحمه الله تعالى مثل قول ابن أبي ليلى ما خلا العتاقة في الحجر وليس من قبيل التفليس ولا تجيز شيئا سوى العتاقة من ذلك أبدا حتى يقضى دينه قال الشافعي رحمه الله تعالى ويجوز بيع الرجل وجيمع ما أحدث في ماله كان ذا دين أو غير ذي دين وذا وفاء أو غير ذي وفاء حتى يستعدى عليه في الدين فإذا استعدى عليه فثبت عليه شيء أو أقر منه بشيء انبغى للقاضي أن يحجر عليه مكانه ويقول قد حجرت عليه حتى أقضى دينه وفلسته ثم يحصى ماله ويأمره بأن يجتهد في التسوم ويأمر من يتسوم به ثم ينفذ القاضي فيه البيع بأغلى ما يقدر عليه فيقضى دينه فإذا لم يبق عليه دين أحضره فأطلق الحجر عنه وعاد إلى أن يجوز له في ماله كل ما صنع إلى أن يستعدى عليه في دين غيره وما استهلك من ماله في الحالة التي حجر فيها عليه ببيع أو هبة أو صدقة أو غير ذلك فهو مردود وإذا أعطى الرجل الرجل متاعا يبيعه ولم يسم بالنقد ولا بالنسيئة فباعه بالنسيئة فإن أبا حنيفة رحمه الله تعالي كان يقول هو جائز وبه يأخذ وكان ابن أبي ليلى يقول البيع جائز والمأمور ضامن لقيمة المتاع حتى يدفعه لرب المتاع فإذا خرج الثمن من عند المشتري وفيه فضل عن القيمة فإنه يرد ذلك الفضل على رب المتاع وإن كان أقل من القيمة لم يضمن غير القيمة الماضية ولم يرجع البائع على رب المتاع بشيء والله تعالى أعلم قال الشافعي رحمه الله تعالى وإذا دفع الرجل إلى الرجل سلعة فقال بعها ولم يقل بنقد ولا بنسيئة ولا بما رأيت من نقد أو نسيئة فالبيع على النقد فإن باعها بنسيئة كان له نقض البيع بعد أن يحلف بالله ما وكل أن يبيع إلا بنقد فإن فاتت فالبائع ضامن لقيمتها فإن شاء أن يضمن المشتري ضمنه فإن ضمن البائع لم يرجع البائع على المشتري وإن ضمن المشتري رجع المشتري على البائع بالفضل مما أخذ رب السلعة عما ابتاعها به لأنه لم يؤخذ منه إلا ما لزمه من قيمة السلعة التي أتلفها إذا كان البيع فيها لم يتم قال وإذا اختلف البيعان فقال البائع بعتك وأنا بالخيار وقال المشتري بعتني ولم يكن لك خيار فإن أبا حنيفة رضي الله عنه كان يقول القول قول البائع مع يمينه وكان ابن أبي ليلى يقول القول قول المشتري وبه يأخذ قال الشافعي رحمه الله تعالى وإذا تبايع الرجلان عبدا وتفرقا بعد البيع ثم اختلفا فقال البائع بعتك على أني بالخيار ثلاثا وقال المشتري بعتني ولم تشترط خيارا تحالفا وكان المشتري بالخيار في فسخ البيع أو يكون للبائع الخيار وهذا والله تعالى أعلم كاختلافهما في الثمن نحن ننقض البيع باختلافهما في الثمن وننقضه بادعاء هذا أن يكون له الخيار وأنه لم يقر بالبيع إلا بخيار وكذلك لو ادعى المشتري الخيار كان القول فيه هكذا قال وإذا باع الرجل جارية بجارية وقبض كل واحد منهما ثم وجدا أحدهما بالجارية التي قبض عيبا فإن أبا حنيفة رحمه الله تعالى كان يقول يردها ويأخذ جاريته لأن البيع قد انتقض وبه يأخذ وكان ابن أبي ليلى يقول يردها ويأخذ قيمتها صحيحة وكذلك قولهما في جميع الرقيق والحيوان والعروض قال الشافعي رحمه الله تعالى وإذا بايع الرجل الرجل جارية بجارية وتقابضا ثم وجد أحدهما بالجارية التي قبض عيبا ردها وأخذ الجارية التي باع بها وانتقض البيع بينهما وهكذا جميع الحيوان والعروض وهكذا إن كانت مع إحداهما دراهم أو عرض من العروض وإن ماتت الجارية في يدي أحد الرجلين فوجد الآخر عيبا بالجارية الحية ردها وأخذ قيمة الجارية الميتة لأنها هي الثمن الذي دفع كما يردها ويأخذ الثمن الذي دفع وإذا اشترى الرجل بيعا لغيره بأمره فوجد به عيبا فإن أبا حنيفة رضي الله تعالى عنه كان يقول يخاصم المشتري ولا نبالي أحضر الآمر أم لا ولا نكلف المشتري أن يحضر الآمر ولا نرى على المشتري يمينا إن قال البائع الآمر قد رضى بالعيب وبه يأخذ وكان ابن أبي ليلى يقول لا يستطيع المشتري أن يرد السلعة التي بها العيب حتى يحضر الآمر فيحلف مارضى بالعيب ولو كان غائبا بغير ذلك البلد وكذلك الرجل معه مال مضاربة أتى بلادا يتجر فيها بذلك المال فإن أبا حنيفة رضي الله عنه كان يقول ما اشترى من ذلك فوجد به عيبا فله أن يرده ولا يستحلف على رضا الآمر بالعيب وكان ابن أبي ليلى يقول لا يستطيع المشتري المضارب أن يرد شيئا من ذلك حتى يحضر رب المال فيحلف بالله ما رضى بالعيب وإن لم ير المتاع وإن كان غائبا أرأيت رجل أمر رجلا فباع له متاعا أو سلعة فوجد المشتري به عيبا أيخاصم البائع في ذلك أو نكلفه أن يحضر الآمر رب المتاع ألا ترى أن خصمه في هذا البائع ولا نكلفه أن يحضر الآمر ولا خصومة بينه وبينه فكذلك إذا أمره فاشترى له فهو مثل أمره بالبيع أرأيت لو اشترى متاعا ولم يره أكان للمشتري الخيار إذا رآه أم لا يكون له خيار حتى يحضر الآمر أرأيت لو اشترى عبدا فوجده أعمى قبل أن يقبضه فقال لا حاجة لي فيه أما كان له أن يرده بهذا حتى يحضر الأمر بلى له أن يرده ولا يحضر الآمر قال الشافعي رضي الله تعالي عنه وإذا وكل الرجل الرجل أن يشتري سلعة بعينها أو موصوفة أو دفع إليه مالا قراضا فاشترى به تجارة فوجد بها عيبا كان له أن يرد ذلك دون رب المال لأنه المشتري وليس عليه أن يحلف بالله ما رضى رب المال وذلك أنه يقوم مقام المالك فيما اشترى لرب المال ألا ترى أن رب المال لو قال لا أرضى بما اشترى لم يكن له خيار فيما ابتاع ولزمه البيع ولو اشترى شيئا فحابى فيه لم ينتقض البيع وكانت التباعة لرب المال على الوكيل لا على المشتري منه وكذلك تكون التباعة للمشتري على البائع دون رب المال فإن ادعى البائع على المشتري رضا رب حلف على علمه لا على البت وإذا باع الرجل ثوبا مرابحة على شيء مسمى فباع المشتري الثوب ثم وجد البائع قد خانه في المرابحة وزاد عليه في المرابحة فإن أبا حنيفة رضي الله تعالى عنه كان يقول البيع جائز لأنه قد باع الثوب ولو كان عنده الثوب كان له أن يرده ويأخذ ما نقد إن شاء ولا يحطه شيئا وكان ابن أبي ليلى يقول تحط عنه تلك الخيانة وحصتها من الربح وبه يأخذ قال الشافعي رضي الله تعالى عنه وإذا ابتاع الرجل من الرجل ثوبا مرابحة فباعه ثم وجد البائع الأول الذي باعه مرابحة قد خانه في الثمن فقد قيل تحط عنه الخيانة بحصتها من الربح ويرجع عليه به ولو كان الثوب قائما لم يكن له أن يرده وإنما منعنا من إفساد البيع وأن يرده إذا كان قائما ويجعله بالقيمة إذا كان فائتا أن البيع لم ينعقد على محرم عليهما معا وإنما انعقد على محرم على الخائن منهما فإن قال قائل ما يشبه هذا مما يجوز فيه البيع بحال والبائع فيه غار قيل يدلس الرجل للرجل العيب فيكون التدليس محرما عليه وما أخذ من ثمنه محرما كما كان ما أخذ من الخيانة محرما ولا يكون البيع فاسدا فيه ولا يكون للبائع الخيار في رده وقيل للشمتري الخيار في أخذه بالثمن الذي سمى له أو فسخ البيع لأنه لم ينعقد إلا بثمن مسمى فإذا وجد غيره فلم يرض به المشتري فسد البيع لأنه يرد إلى ثمن مجهول عند المشتري لم يرض به البائع وإذا اشترى الرجل للرجل سلعة فظهر فيها عيب قبل أن ينقد الثمن فإن أبا حنيفة رضي الله عنه كان يقول له أن يردها إن أقام البينة على العيب وبه يأخذ وكان ابن أبي ليلى رحمه الله تعالى يقول لا أقبل شهودا على العيب حتى ينقد الثمن قال الشافعي وإذا اشترى الرجل السلعة وقبضها ونقد ثمنها أو لم ينقده حتى ظهر منها على عيب يقر به البائع أو يرى أو يشهد عليه فله الرد قبل النقد كما له الرد بعد النقد وإذا باع الرجل على ابنه وهو كبير دارا أو متاعا من غير حاجة ولا عذر فإن أبا حنيفة رحمه الله تعالي كان يقول لا يجوز ذلك على ابنه وبه يأخذ وكان ابن أبي ليلى يقول بيعه عليه جائز قال الشافعي رحمه الله تعالى وإذا كان الرجل يلى مال نفسه فباع أبوه عليه شيئا من ماله بأكثر مما يسوى أضعافا أو بغير ما يسوى في غير حاجة أو حاجة نزلت بأبيه فالبيع باطل وهو كالأجنبي في البيع عليه ولا حق له في ماله إلا أن يحتاج فينفق عليه بالمعروف وكذلك ما استهلك من ماله وإذا باع الرجل متاعا لرجل والرجل حاضر ساكت فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا يجوز ذلك عليه وليس سكوته إقرارا بالبيع وبه يأخذ وكان ابن أبي ليلى يقول سكوته إقرار بالبيع قال الشافعي رحمه الله تعالى وإذا باع الرجل ثوبا لرجل أو خادما والرجل المبيع ثوبه أو خادمه حاضر البيع لم يوكل البائع ولم ينهه عن البيع ولم يسلمه فله رد البيع ولا يكون صمته رضا بالبيع إنما يكون الصمت رضا البكر وأما الرجل فلا قال وإذا باع الرجل نصيبا من داره ولم يسم ثلثا أو ربعا أو نحو ذلك أو كذا وكذا سهما فإن أبا حنيفة رحمه الله تعالى كان يقول لا يجوز البيع على هذا الوجه وقال أبو يوسف رحمه الله تعالى له الخيار إذا علم إن شاء أخذ وإن شاء ترك وكان ابن أبي ليلى رحمه الله تعالى يقول إذا كانت الدار بين اثنين أو ثلاثة أجزت بيع النصيب وإن لم يسم وإن كانت أسهما كثيرة لم يجز حتى يسمى قال الشافعي رحمه الله تعالى وإذا كانت الدار بين ثلاثة فقال أحدهم لرجل بعتك نصيبا من هذه الدار ولم يقل نصيبي فالبيع باطل من قبل أن النصيب منها قد يكون سهما من ألف سهم وأقل ويكون أكثر الدار فلا يجوز حتى يكون معلوما عند البائع والمشتري ولو قال بعتك نصيبي لم يجز حتى يتصادقا بأنهما قد عرفا نصيبه قبل عقد البيع وإذا ختم الرجل على شراء فإن أبا حنيفة رضي الله تعالى عنه كان يقول ليس ذلك بتسليم للبيع حتى يقول سلمت وبه يأخذ وكان ابن أبي ليلى رحمه الله تعالى يقول ذلك تسليم للبيع قال الشافعي رضي الله تعالى عنه وإذا أتى الرجل بكتاب فيه شراء باسمه وختم عليه ولم يتكلم ولم يشهد ولم يكتب فالختم ليس بإقرار إنما يكون الإقرار بالكلام وإذا بيع الرقيق والمتاع في عسكر الخوارج وهو متاع من متاع المسلمين أو رقيق من رقيقهم قد غلبوهم عليه فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا يجوز ويرد على أهله وبه يأخذ وكان ابن أبي ليلى يقول هو جائز وإن كان المتاع قائما بعينه والرقيق قائما بعينه وقتل الخوارج قبل أن يبيعوه رد على أهله في قولهم جميعا قال الشافعي رحمه الله تعالى وإذا ظهر الخوارج على قوم فأخذوا أموالهم مستحلين فباعوها ثم ظهر الإمام على من هي في يديه أخرجها من يديه وفسخ البيع ورده بالثمن على من اشترى منه وإذا باع الرجل المسلم الدابة من النصراني فادعاها نصراني آخر وأقام عليها بينة من النصارى فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا تجوز شهادتهم من قبل أنه يرجع بذلك على المسلم وكان ابن أبي ليلى يقول شهادتهم جائزة على النصراني ولا يرجع على المسلم بشيء وبه يأخذ قال الشافعي رحمه الله تعالى ولا تجوز شهادة أحد خالف الإسلام ولا تجوز الشهادة حتى يجمع الشاهدان أن يكونا حرين مسلمين بالغين عدلين غير ظنينين فيما يشهدان فيه بين المشركين ولا المسلمين ولا لأحد ولا على أحد وإذا باع الرجل بيعا من بعض ورثته وهو مريض فإن أبا حنيفة رحمه الله تعالى كان يقول لا يجوز بيعه ذلك إذا مات من مرضه وكان ابن أبي ليلى يقول بيعه جائز بالقيمة وبه يأخذ قال الشافعي رحمه الله تعالى وإذا باع الرجل المريض بيعا من بعض ورثته بمثل قيمته أو بما يتغابن الناس به ثم مات فالبيع جائز والبيع لا هبة ولا وصية فيرد وإذا استهلك الرجل مالا لولده وولده كبير والرجل غني فإن أبا حنيفة رضي الله تعالى عنه كان يقول هو دين على الأب وبه يأخذ وكان ابن أبي ليلى يقول لا يكون له دين على أبيه وما استهلك أبوه من شيء لابنه فلا ضمان عليه فيه قال الشافعي رحمه الله تعالى وإذا استهلك الرجل لابيه مالا ما كان من غير حاجة من الأب رجع عليه الابن كما يرجع على الأجنبي ولو أعتق له عبدا لم يجر عتقه والعتق غير استهلاك فلا يجوز بحال عتق غير المالك وإذا اشترى رجل جارية بعبد وزاد معها مائة درهم ثم وجد بالعبد عيبا وقد ماتت الجارية عند المشتري فإن أبا حنيفة رضي الله تعالى عنه كان يقول يرد العبد ويأخذ منه مائة درهم وقيمة الجارية صحيحة فإن كانت الجارية هي التي وجد بها العيب وقد مات العبد رد الجارية وقسم قيمة العبد على المائة الدرهم وعلى قيمة الجارية فيكون له ما أصاب المائة الدرهم ويرد ما أصاب العبد من قيمة الجارية وبه يأخذ وكان ابن أبي ليلى يقول في هذا إن وجد بالعبد عيبا رده وأخذ قيمته صحيحا وكذلك الدراهم التي هي في يديه قال الشافعي رحمه الله تعالى وإذا اشترى الرجل جارية بعبد وزاد مع الجارية مائة درهم فتقابضا ثم ماتت الجارية فوجد بالعبد عيبا فله رد العبد وقبض المائة الدرهم التي دفع وقيمة الجارية التي دفع وإنما جعلنا قيمتها على القابض من قبل أنها لو كانت قائمة رددناها بعينها لأنها ثمن العبد هي والمائة الدرهم وكذلك إن مات العبد ووجد بالجارية العيب ردها والمائة الدرهم وأخذ قيمته لأنه لو كان قائما لأخذه فإذا فات فقيمته تقوم مقامه وكل من ابتاع بيعا فأصاب عيبا رده ورجع بما أعطى في ثمنه وإذا اشترى الرجل ثوبين من رجل وقبضهما فهلك واحد ووجد بالثوب الآخر عيبا فأراد فاختلفا في قيمة الهالك فإن أبا حنيفة رحمه الله تعالى يقول القول قول البائع مع يمينه وبه يأخذ وكان ابن أبي ليلى يقول القول قول المشتري قال الشافعي رحمه الله تعالى وإذا اشترى الرجل ثوبين صفقة واحدة فهلك أحدهما في يده ووجد بالآخر عيبا فاختلفا في ثمن الثوب فقال البائع قيمته عشرة وقال المشتري قيمته خمسة فالقول قول البائع من قبل أن الثمن كله قد لزم المشتري والمشتري إن أراد رد الثوب رده بأكثر الثمن أو أراد الرجوع بالعيب رجع به بأكثر الثمن فلا نعطيه بقوله الزيادة قال الربيع وفيه قول آخر للشافعي أن القول قول المشتري من قبل أنه المأخوذ منه الثمن وهو أصح القولين قال الشافعي رحمه الله تعالى وإذا اشترى ثوبين أو شيئين في صفقة واحدة فهلك أحدهما ووجد بالآخر عيبا فليس إلى الرد سبيل ويرجع بقيمة العيب لأنه اشتراهما صفقة واحدة ليس له أن ينقضها


باب المضاربة

قال الشافعي رحمه الله تعالى وإذا أعطى الرجل الرجل ثوبا يبيعه على أن ما كان فيه من ربح فبينهما نصفان أو أعطاه دارا يبنيها ويؤاجرها على أن أجرتها بينهما نصفان فإن أبا حنيفة رضي الله تعالى عنه كان يقول في ذلك كله فاسد وللذي باع أجر مثله على رب الثوب ولباني الدار أجر مثله على رب الدار وبه يأخذ وكان ابن أبي ليلى يقول هو جائز والأجر والربح بينهما نصفان وكان ابن أبي ليلى يجعل هذا بمنزلة الأرض للمزارعة والنخل للمعاملة قال الشافعي رحمه الله تعالى وإذا دفع الرجل إلى الرجل ثوبا أو سلعة يبيعها بكذا فما زاد فهو بينهما نصفان أو بقعة يبنيها على أن يكريها والكراء بينهما نصفان فهذا فاسد فإن أدرك قبل البيع والبناء نقض وإن لم يدرك حتى يكون البيع والبناء كان للبائع والباني أجر مثله وكان ثمن الثوب كله لرب الثوب والدار لرب الدار وإذا كان مع الرجل مال مضاربة فأذانه ولم يأمره بذلك رب المال ولم ينهه يعنى بقوله فأدانه المشتري به وباع بنسيئة ولم يقرضه ولو أقرضه ضمن فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا ضمان على المضارب وما أدان من ذلك فهو جائر وبه يأخذ وكان ابن أبي ليلى يقول المضارب ضامن إلا أن يأتى بالبينة أن رب المال أذن له في النسيئة ولو أقرضه قرضا ضمن في قولهما جميعا لأن القرض ليس من المضاربة أبو حنيفة عن حميد بن عبدالله بن عبيد الأنصاري عن أبيه عن جده أن عمر بن الخطاب رضي الله تعالى عنه أعطى مال يتيم مضاربة فكان يعمل به في العراق ولا يدري كيف قاطعه على الربح أبو حنيفة رحمه الله تعالي عن عبدالله بن علي عن العلاء بن عبدالرحمن بن يعقوب عن أبيه أن عثمان بن عفان رضي الله تعالى عنه أعطى مالا مقارضة يعنى مضاربة أبو حنيفة عن حماد عن إبراهيم أن عبدالله بن مسعود رضي الله تعالى عنه أعطى زيد بن خليدة مالا مقارضة قال الشافعي رحمه الله تعالى وإذا دفع الرجل إلى الرجل مالا مضاربة ولم يأمره ولم ينهه عن الدين فأدان في بيع أو شراء أو سلف فسواء ذلك كله هو ضامن إلا أن يقر له رب المال أو تقوم عليه بينة أنه أذن له في ذلك


باب السلم

قال الشافعي رحمه الله تعالى وإذا كان لرجل على رجل طعام أسلم إليه فيه فأخذ بعض طعامه وبعض رأس ماله فإن أبا حنيفة رضي الله تعالي عنه كان يقول هو جائز بلغنا عن عبدالله بن عباس رضي الله تعالى عنهما أنه قال ذلك المعروف الحسن الجميل وبه يأخذ وكان ابن أبي ليلى يقول إذا أخذ بعض رأس ماله فقد فسد السلم ويأخذ رأس ماله كله قال الشافعي رحمه الله تعالى وإذا أسلف الرجل الرجل مائة دينار في مكيلة طعام موصوف إلى أجل معلوم فحل الأجل فتراضيا أن يتفاسخا البيع كله كان جائزا وإذا كان هذا جائزا جاز أن يتفاسخا نصف البيع ويثبتا نصف وقد سئل عن هذا ابن عباس فلم ير به بأسا وقال هذا المعروف الحسن الجميل وقول ابن عباس القياس وخالفه فيه غيره قال وإذا أسلم الرجل في اللحم فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا خير فيه لأنه غير معروف وبه يأخذ وكان ابن أبي ليلى يقول لا بأس به ثم رجع أبو يوسف رحمه الله تعالى إلى قول ابن أبي ليلى وقال إذا بين مواضع اللحم فقال أفخاذ وجنوب ونحو هذا فهو جائز قال الشافعي رحمه الله تعالى وإذا أسلف الرجل الرجل في لحم بوزن وصفة وموضع ومن سن معلوم وسمى ذلك الشيء فالسلف جائز


باب الشفعة

قال الشافعي رحمه الله تعالى إذا تزوجت امرأة على شقص من دار فإن أبا حنيفة رحمه الله تعالى كان يقول لا شفعة في ذلك لأحد وبه يأخذ وكان ابن أبي ليلى يقول للشفيع الشفعة بالقيمة وتأخذ المرأة قيمة ذلك منه وقال أبو حنيفة رضي الله تعالى عنه كيف يكون ذلك وليس هذا شراء يكون فيه شفعة إنما هذا نكاح أرأيت لو طلقها قبل أن يدخل بها كم للشفيع منها وبم يأخذ بالقيمة أو بالمهر وكذلك إذا اختلعت بشقص من دار في قولهما جميعا قال الشافعي وإذا تزوج الرجل المرأة بنصيب من دار غير مقسومة فأراد شريك المتزوج الشفعة أخذها بقيمة مهر مثلها ولو طلقها قبل أن يدخل بها كانت الشفعة تامة وكان للزوج الرجوع بنصف ثمن الشفعة وكذلك لو اختلعت بشقص من دار ولا يجوز أن يتزوجها بشقص إلا أن يكون معلوما محسوبا فيتزوجها بما قد علمت من الصداق فإن تزوجها على شقص غير محسوب ولا معلوم كان لها صداق مثلها ولم يكن فيه شفعة لأنه مهر مجهول فيثبت النكاح وينفسخ المهر ويرد إلى ربه ويكون لها صداق مثلها قال الشافعي رحمه الله تعالى وإذا اشترى الرجل دار او بنى فيها بناء ثم جاء الشفيع يطلبها بالشفعة فإن أبا حنيفة رضي الله تعالى عنه كان يقول يأخذ الشفيع الدار ويأخذ صاحب البناء النقض وبه يأخذ وكان ابن أبي ليلى يجعل الدار والبناء للشفيع ويجعل عليه قيمة البناء وثمن الدار الذي اشتراها به صاحب البناء والا فلا شفعة له قال الشافعي رضي الله تعالى عنه وإذا اشترى الرجل نصيبا من دار ثم قاسم فيه وبنى ثم طلبه الشفيع بالشفعة قيل له إن شئت فأد الثمن الذي اشتراه به وقيمة البناء اليوم وإن شئت فدع الشفعة لا يكون له إلا هذا لأنه بنى غير متعد فلا يكون عليه هدم ما بنى وإذا اشترى الرجل أرضها أو دارا فإن أبا حنيفة رحمه الله تعالى كان يقول لصاحب الشفعة الشفعة حين علم فإن طلب الشفعة وإلا فلا شفعة له وبه يأخذ وكان ابن أبي ليلى يقول هو بالخيار ثلاثة أيام بعد علمه قال الشافعي رحمه الله تعالى وإذا بيع شقص من الدار والشفيع حاضر عالم فطلب مكانه فله الشفعة وإن أخر الطلب فذكر عذرا من مرض أو امتناع من وصول إلى السلطان أو حبس سلطان أو ما أشبهه من العذر كان على شفعته ولا وقت في ذلك إلا أن يمكنه وعليه اليمين ما ترك ذلك رضى بالتسليم للشفعة ولا تركا لحقه فيه فإن كان غائبا فالقول فيه كهو في معنى الحاضر إذا أمكنه الخروج أو التوكيل ولم يكن له حابس فإن ترك ذلك انقطعت شفعته وإذا أخذ الرجل الدار بالشفعة من المشتري ونقده الثمن فإن أبا حنيفة رضي الله تعالى عنه كان يقول العهدة على المشتري الذي أخذ المال وبه يأخذ وكان ابن أبي ليلى يقول العهدة على البائع لأن الشفعة وقعت يوم اشترى المشتري للشفيع قال الشافعي رضي الله تعالى عنه فإذا أخذ الرجل الشقص بالشفعة من المشتري فعهدته على المشتري الذي أخذ منه وعهدة المشتري على بائعه إنما تكون العهدة على من قبض المال وقبض منه المبيع ألا ترى أن البائع الأول ليس بمالك ولو أبرأ الآخذ بالشفعة من الثمن لم يبرأ ولو كان تبرأ إلى المشتري منه من عيب لم يعلم به المستشفع فإن علم المستشفع بعد أخذه بالشفعة كان له رده وإذا كانت الشفعة لليتيم فإن أبا حنيفة رحمه الله تعالى كان يقول له الشفعة فإن كان له وصي أخذها بالشفعة وإن لم يكن له وصي كان على شفعته إذا أردك فإن لم يطلب الوصي الشفعة بعد علمه فليس لليتيم شفعة إذا أدرك وكذلك الغلام إذا كان أبوه حيا وبه يأخذ وكان ابن أبي ليلى يقول لا شفعة للصغير وقال أبو حنيفة رحمه الله تعالى الشفعة للشريك الذي لم يقاسم وهي بعده للشريك الذي قاسم والطريق واحدة بينهما وهي بعده للجار الملاصق وإذا اجتمع الجيران وكان التصاقهم سواء فهم شركاء في الشفعة وكان ابن أبي ليلى يقول بقول أبي حنيفة حتى كتب إليه أبو العباس أمير المؤمنين يأمره أن لا يقضي بالشفعة إلا للشريك الذي لم يقاسم فأخذ بذلك وكان لا يقضى إلا للشريك الذي لم يقاسم وهذا قول أهل الحجاز وكذلك بلغنا عن علي وابن عباس رضي الله تعالى عنهما قال الشافعي رضي الله تعالى عنه وإذا بيع الشقص من الدار ولليتيم فيه شفعة أو الغلام في حجر أبيه فلولى اليتيم والأب أن يأخذا للذي يليان بالشفعة إن كانت غيطة فإن لم يفعلا فإذا بلغا أن يليا أموالهما كان لهما الأخذ بالشفعة فإذا علما بعد البلوغ فتركا الترك الذي لو أحدث البيع في تلك الحال فتركاه انقطعت شفعتهما فقد انقطعت شفعتهما ولا شفعة إلا فيما لم يقسم فإذا وقعت الحدود فلا شفعة وكذلك لو اقتسموا الدار والأرض وتركوا بينهم طريقا أو تركوا بينهم مشربا لم تكن شفعة ولا نوجب الشفعة فيما قسم بشرك في طريق ولا ماء وقد ذهب بعض أهل البصرة إلى جملة قولنا فقالوا لا شفعة إلا فيما بين القوم الشركاء فإذا بقيت بين القوم طريق مملوكة لأنهم أو مشرب مملوك لهم فإن كانت الدار والأرض مقسومة ففيها شفعة لأنه شركاء في شيء من الملك ورووا حديثا عن عبدالملك بن أبي سليمان عن عطاء عن جابر عن النبي شبيها بهذا المعنى أحسبه يحتمل شبيها بهذا المعنى ويحتمل خلافه قال الجار أحق بسقيه إذا كانت الطريق واحدة وإنما منعنا من القول بهذا أن أبا سلمة وأبا الزبير سمعا جابرا وأن بعض حجازيينا يروي عن عطاء عن جابر عن النبي في الشفعة شيئا ليس فيه هذا وفيه خلافه وكان اثنان إذا اجتمعا على الرواية عن جابر وكان الثالث يوافقهما أولى بالتثبت في الحديث إذا اختلف عن الثالث وكان المعنى الذي به منعنا الشفعة فيما قسم قائما في هذا المقسوم ألا ترى أن الخبر عن النبي إن الشفعة فيما لم يقسم فإذا وقعت الحدود فلا شفعة ولا يجد أحد قال بهذا القول مخرجا من أن يكون قد جعل الشفعة فيما وقعت فيه الحدود فإن قال فإني إنما جعلتها فيما وقعت فيه الحدود لأنه قد بقى من الملك شيء لم تقع فيه الحدود قيل فيحتمل ذلك الباقي أن يجعل فيه الشفعة فإن احتمل فاجعلها فيه ولا تجعلها فيما وقعت فيه الحدود فتكون قد اتبعت الخبر وإن لم يحتمل فلا تجعل الشفعة في غيره وقال بعض المشرقيين الشفعة للجار وللشريك إذا كان الجار ملاصقا أو كانت بين الدار المبيعة والدار التي له فيها الشفعة رحبة ما كانت إذا لم يكن فيها طريق نافذة وإن كان فيها طريق نافذة وإن ضاقت فلا شفعة للجار قلنا لبعض من يقول هذا القول على أي شيء اعتمدتم قال على الأثر أخبرنا سفيان بن عيينة عن إبراهيم بن ميسرة عن عمرو بن الشريد عن أبي رافع أن رسول الله قال الجار أحق بسقبه فقيل له فهذا لا يخالف حديثنا ولكن هذا جملة وحديثنا مفسر قال وكيف لا يخالف حديثكم قلنا الشريك الذي لم يقاسم يسمى جارا ويسمى المقاسم ويسمى من بينك وبينه أربعون دارا فلم يجز في هذا الحديث إلا ما قلنا من أنه على بعض الجيران دون بعض فإذا قلناه لم يجز ذلك لنا على غيرنا إلا بدلالة عن رسول الله فلما قال رسول الله الشفعة فيما لم يقسم فإذا وقعت الحدود فلا شفعة دل هذا على أن قوله في الجملة الجار أحق بسقبه على بعض الجيران دون بعض وأنه الجار الذي لم يقاسم فإن قال وتسمى العرب الشريك جارا قيل نعم كل من قارب بدنه بدن صاحبه قيل له جار قال فادللني على هذا قيل له قال حمل بن مالك بن النابغة كنت بين جارتين لي فضربت إحداهما الأخرى بمسطح فألقت جنينا ميتا فقضى فيه رسول الله بغرة وقال الأعشى لامرأته أجارتنا بينى فإنك طالقة فقيل له فأنت إذا قلت هو خاص على بعض الجيران دون بعض لم تأت فيه بدلالة على النبي ولم تجعله على من لزمه اسم الجوار وحديث إبراهيم بن ميسرة لا يحتمل إلا أحد المعنيين وقد خالفتهما معا ثم زعمت أن الدار تباع وبينها وبين دار الرجل رحبة فيها ألف ذراع فأكثر إذا لم يكن فيها طريق نافذة فيكون فيها الشفعة وإن كانت بينهما طريق نافذة عرضها ذراع لم تجعل فيها الشفعة فجعلت الشفعة لأبعد الجارين ومنعتها أقربهما وزعمت أن من أوصى لجيرانه قسمت وصيته على من كان بين داره وداره أربعون دارا فكيف لم تجعل الشفعة على ما قسمت عليه الوصية إذا خالفت حديثنا وحديث إبراهيم بن ميسرة الذي احتججت به قال فهل قال بقولكم أحد من أصحاب النبي قلنا نعم ولا يضرنا بعد إذ ثبت عن النبي أن لا يقول به أحد قال فمن قال به قيل عمر بن الخطاب رضي الله تعالى عنه وعثمان رضي الله تعالى عنه وقال بعض من التابعين عمر بن عبدالعزيز رحمه الله تعالى عليه وغيره وإذا اشترى الرجل الدار وسمى أكثر مما أخذها به فسلم ذلك الشفيع ثم علم بعد ذلك أنه أخذها بدون ذلك فإن أبا حنيفة رضي الله تعالى عنه كان يقول هو على شفعته لأنه إنما سلم بأكثر من الثمن وبه يأخذ وكان ابن أبي ليلى رحمه الله تعالى يقول لا شفعة له لأنه قد سلم ورضى أخبرنا الحسن بن عمارة عن الحكم عن مجاهد عن ابن عباس وعن الحكم عن يحيى عن علي أنهما قالا لا شفعة إلا لشريك لم يقاسم الحجاج بن أرطاة عن عمرو بن شعيب عن عمرو بن الشريد عن أبيه قال قال رسول الله الجار أحق بسقبه ما كان أبو حنيفة عن أبي أمية عن المسور بن مخرمة أو عن سعد بن مالك قال قال رسول الله الجار أحق بسقبه قال الشافعي رحمه الله تعالى وإذا اشترى الرجل النصيب من الدار فقال أخذته بمائة فسلم ذلك الشفيع ثم علم الشفيع بعد أنه أخذه بأقل من المائة فله حينئذ الشفعة وليس تسليمه بقاطع شفعته إنما سلمه على ثمن فلما علم ما هو دونه كان له الأخذ بالشفعة ولو علم بعد أن الثمن أكثر من الذي سلمه به لم يكن له شفعة من قبل أنه إذا سلمه بالأقل كان الأكثر أولى أن يسلمه به


باب المزارعة

قال الشافعي رحمه الله تعالى وإذا أعطي الرجل الرجل أرضا مزارعة بالنصف أو الثلث أو الربع أو أعطى نخلا أو شجرا معاملة بالنصف أو أقل من ذلك أو أكثر فإن أبا حنيفة رضي الله تعالى عنه كان يقول هذا كله باطل لأنه استأجره بشيء مجهول يقول أرأيت لو لم يخرج من ذلك شيء أليس كان عمله ذلك بغير أجر وكان ابن أبي ليلى يقول ذلك كله جائز بلغنا عن رسول الله أنه أعطى خيبر بالنصف فكانت كذلك حتى قبض وخلافة أبي بكر رضي الله تعالى عنه وعامة خلافة عمر وبه يأخذ وإنما قياس هذا عندنا مع الأثر ألا ترى أن الرجل يعطى الرجل مالا مضاربة بالنصف ولا بأس بذلك وقد بلغنا عن عمر بن الخطاب رضي الله تعالى عنه وعن عبدالله ابن مسعود وعن عثمان بن عفان رضي الله تعالى عنه أنهم أعطوا مالا مضاربة وبلغنا عن سعد بن أبي وقاص وعن ابن مسعود رضي الله تعالى عنهما أنهما كانا يعطيان أرضهما بالربع والثلث قال الشافعي رحمه الله تعالى وإذا دفع الرجل إلى الرجل النخل أو العنب يعمل فيه على أن للعامل نصف الثمرة أو ثلثها أو ما تشارطا عليه من جزء منها فهذه المساقاة الحلال التي عامل عليها رسول الله أهل خيبر وإذا دفع الرجل إلى الرجل أرضا بيضاء على أن يزرعها المدفوعة إليه فما أخرج الله منها من شيء فله منه جزء من الأجزاء فهذه المحافلة والمخابرة والمزارعة التي نهى عنها رسول الله فأحللنا المعاملة في النخل خبرا عن رسول الله وحرمنا المعاملة في الأرض البيضاء خبرا عن رسول الله ولم يكن تحريم ما حرمنا بأوجب علينا من إحلال ما أحللنا ولم يكن لنا أن نطرح بإحدى سنتيه الأخرى ولا نحرم بما حرم ما أحل كما لا نحل بما أحل ما حرم ولم أر بعض الناس سلم من خلاف النبي من واحد من الأمرين لا الذي أحلهما جميعا ولا الذي حرمهما جميعا فأما ما روى عن سعد وابن مسعود أنهما دفعا أرضهما مزارعة فما لا يثبت هو مثله ولا أهل الحديث ولو ثبت ما كان في أحد مع النبي حجة وأما قياسه وما أجاز من النخل والأرض على المضاربة فعهدنا بأهل الفقه يقيسون ما جاء عمن دون النبي على ما جاء عن النبي وأما أن يقاس سنة النبي على خبر واحد من الصحابة كأنه يلتمس أن يثبتها بأن توافق الخبر عن أصحابه فهذا جهل إنما جعل الله عز وجل للخلق كلهم الحاجة إلى النبي وهو أيضا يغلط في القياس إنما أجزنا نحن المضاربة وقد جاءت عن عمر وعثمان أنها كانت قياسا على المعاملة في النخل فكانت تبعا قياسا لا متبوعة مقيسا عليها فإن قال قائل فكيف تشبه المضاربة المساقاة قيل النخل قائمة لرب المال دفعها على أن يعمل فيها المساقي عملا يرجى به صلاح ثمرها على أن له بعضها فلما كان المال المدفوع قائما لرب المال في يدي من دفع إليه يعمل فيه عملا يرجو به الفضل جاز له أن يكون له بعض ذلك الفضل على ما تشارطا عليه وكان في مثل معنى المساقاة فإن قال فلم لا يكون هذا في الأرض قيل الأرض ليست بالتي تصلح فيؤخذ منه الفضل إنما يصلح فيها شيء من غيرها وليس بشيء قائم يباع ويؤخذ فضله كالمضاربة ولا شيء مثمر بالغ فيؤخذ ثمره كالنخل وإنما هو شيء يحدث فيها ثم بتصرف لا في معنى واحد من هذين فلا يجوز أن تكون قياسا عليها وهو مفارق لها في المبتدأ والمتعقب ولو جاز أن يكون قياسا ما جاز أن يقاس شيء نهى عنه النبي فيحل به شيء حرمه كما جعل رسول الله في المفسد للصوم بالجماع رقبة فلم يقس عليها المفسد للصلاة بالجماع وكل أفسد فرضا بالجماع


باب الدعوى والصلح

قال الشافعي رحمه الله تعالى وإذا ادعى الرجل الدعوى قبل رجل في دار أو دين أو غير ذلك فأنكر ذلك المدعى عليه الدعوى ثم صالحه من الدعوى وهو منكر لذلك فإن أبا حنيفة رحمه الله كان يقول في هذا جائز وبه يأخذ وكان ابن أبي ليلى لا يجيز الصلح على الإنكار وكان أبو حنيفة يقول كيف لا يجوز هذا وأجوز ما يكون الصلح على الإنكار وإذا وقع الإفرار لم يقع الصلح قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل دعوى فأنكر المدعى عليه ثم صالح المدعى من دعواه على شيء وهو منكر فالقياس أن يكون الصلح باطلا من قبل أنا لا نجيز الصلح إلا بما تجوز به البيوع من الأثمان الحلال المعروفة فإذا كان هذا هكذا عندنا وعند من أجاز الصلح على الإنكار كان هذا عوضا والعوض كله ثمن ولا يصلح أن يكون العوض إلا بما تصادقا عليه المعوض والمعوض إلا أن يكون في هذا أثر يلزم فيكون الأثر أولى من القياس ولست أعلم فيه أثرا يلزم مثله قال الشافعي رحمه الله تعالى وبه أقول وإذا صالح الرجل الطالب عن المطلوب والمطلوب متغيب فإن أبا حنيفة رضي الله تعالي عنه كان يقول الصلح جائز وبه يأخذ وكان ابن أبي ليلى يقول الصلح مردود لأن المطلوب متغيب عن الطالب وكذلك لو أخر عنه دينا عليه وهو متغيب كان قولهما جميعا على ما وصفت لك قال الشافعي رضى الله تعالى عنه وإذا صالح الرجل عن الرجل والمصالح عنه غائب أو أنظره صاحب الحق وهو غائب فذلك كله جائز ولا أبطل بالتغيب شيئا أجيزه في الحضور لأن هذا ليس من معاني الإكراه الذي أرده وإذا صالح الرجل الرجل أو باع بيعا أو أقر بدين فأقام البينة أن الطالب أكرهه على ذلك فإن أبا حنيفة رحمه الله تعالى كان يقول ذلك كله جائز ولا أقبل منه بينة أنه أكرهه وبه يأخذ وكان ابن أبي ليلى يقول أقبل البينة على الإكراه وأرد ذلك عليه وقال أبو يوسف رحمه الله تعالى إذا كان الإكراه في موضع أبطل فيه الدم قبلت البينة على الإكراه وتفسير ذلك أن رجلا لو شهر على رجل سيفا فقال لتقرن أو لأقتلنك فقال أقبل منه البينة على الإكراه وأبطل عنه ذلك الإقرار قال الشافعي رحمه الله تعالى وإذا أكره الرجل الرجل على بيع أو إقرار أو صدقة ثم أقام المكره البينة أنه فعل ذلك كله وهو مكره أبطلت هذا كله عنه والإكراه ممن كان أقوى من المكره في الحال التي يكرهه فيها التي لا مانع له فيها من إكراهه ولا يمتنع هو بنفسه سلطانا كان أو لصا أو خارجيا أو رجلا في صحراء أو في بيت مغلق على من هو أقوى منه وإذا اختصم الرجلان إلى القاضي فأقر أحدهما بحق صاحبه بعد ما قاما من عند القاضي وقامت عليه بذلك بينة وهو يجحد ذلك فإن أبا حنيفة رضي الله تعالى عنه كان يقول ذلك جائز وبه يأخذ وكان ابن أبي ليلى يقول لا إقرار لمن خاصم إلا عندي ولا صلح لهما إلا عندي قال الشافعي رحمه الله تعالى وإذا اختصم الرجلان إلى القاضي فأقر أحدهما عند القاضي في مجلس الحكم أو غير مجلسه أو علم القاضي فإن ثبت لأحدهما على الآخر حق قبل الحكم أو بعده فالقول فيه واحد من قولين من قال يقضى القاضي بعلمه لأنه إنما يقضى بشاهدين على أنه عالم في الظاهر أن ما شهدا به كما شهدا قضى بهذا وكان علمه أولى من شهادة شاهدين وشهود كثيرة لأنه لا يشك في علمه ويشك في شهادة الشاهدين ومن قال القاضي كرجل من الناس قال إن حكم بينهما لم يكن شاهدا وكلف الخصم شاهدين غيره وكان حكمه كحكم من لم من لم يسمع شيئا ولم يعلمه وهذا قول شريح قد جاءه رجل يعلم له حقا فسأله أن يقضى له به فقال ائتني بشاهدين إن كنت تريد أن أقضى لك قال أنت تعلم حقي قال فاذهب إلى الأمير فأشهد لك ومن قال هذا قال إن الله عز وجل تعبد الخلق بأن تؤخذ منهم الحقوق إذا تجاحدوا بعدد بينة فلا تؤخذ بأقل منها ولا تبطل إذا جاءوا بها وليس الحاكم على يقين من أن ما شهدت به البينة كما شهدت وقد يكون ماهو أقل منها عددا أزكى فلا يقبل وما تم العدد أنقص من الزكاة فيقبلون إذا وقع عليهم أدنى اسم العدل ولم يجعل للحاكم أن يأخذ بعلمه كما لم يجعل له أن يأخذ بعلم واحد غيره ولا أن يكون شاهدا حاكما في أمر واحد كما لم يكن له أن يحكم لنفسه لو علم أن حقه حق قال الربيع الذي يذهب إليه الشافعي أنه يحكم بعلمه لأن علمه أكبر من تأدية الشاهدين الشهادة إليه وإنما كره إظهار ذلك لئلا يكون القاضي غير عدل فيذهب بأموال الناس وإذا اصطلح الرجلان على حكم يحكم بينهما فقضى بينهما بقضاء مخالف لرأي القاضي فارتفعا إلى ذلك القاضي فإن أبا حنيفة رحمه الله تعالى كان يقول ينبغي لذلك القاضي أن يبطل حكمه ويستقبل الحكم بينهما وبه يأخذ وكان ابن أبي ليلى يقول حكمه عليهما جائز قال الشافعي رحمه الله تعالى وإذا اصطلح الرجلان على أن يحكم الرجل بينهما في شيء يتنازعان فيه فحكم لأحدهما على الآخر فارتفعا إلى القاضي فرأي خلاف ما يرى الحكم بينهما فلا يجوز في هذا إلا واحد من قولين إما أن يكون إذا اصطلحا جميعا على حكمه ثبت القضاء وافق ذلك قضاء القاضي أو خالفه فلا يكون للقاضي أن يرد من حكمه إلا ما يرد من حكم القاضي غيره من خلاف كتاب أو سنة أو إجماع أو شي داخل في معناه وإما أن يكون حكمه بينهما كالفتيا فلا يلزم واحدا منهما شيء فيبتديء القاضي النظر بينهما كما يبتدئه بين من لم يحاكم إلى أحد


باب الصدقة والهبة

قال الشافعي رحمه الله تعالى وإذا وهبت المرأة لزوجها هبة أو تصدقت أو تركت له من مهرها ثم قالت أكرهني وجاءت على ذلك ببينة فإن أبا حنيفة رحمه الله تعالى كان يقول لا أقبل بينتها وأمضى عليها ما فعلت من ذلك وكان ابن أبي ليلى رحمه الله تعالى يقول أقبل بينتها على ذلك وأبطل ما صنعت قال الشافعي رحمه الله تعالى وإذا تصدقت المرأة على زوجها بشيء أو وضعت له من مهرها أو من دين كان لها عليه فأقامت البينة أنه أكرهها على ذلك والزوج في موضع القهر للمرأة أبطلت ذلك عنها كله وإذا وهب الرجل هبة وقبضها الموهوب له وهي دار فبناها بناء وأعظم النفقة أو كانت جارية صغيرة فأصلحها أو صنعها حتى شبت وأدركت فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا يرجع الواهب في شيء من ذلك ولا في كل هبة زادت عند صاحبها خيرا ألا ترى أنه قد حدث فيها في ملك الموهوبة له شيء لم يكن في ملك الواهب أرأيت إن ولدت الجارية ولدا كان للواهب أن يرجع فيه ولم يهبه له ولم يملكه قط وبهذا يأخذ وكان ابن أبي ليلى يقول له أن يرجع في ذلك كله وفي الولد قال الشافعي رحمه الله تعالى وإذا وهب الرجل للرجل جارية أو ادرا فزادت الجارية في يدي أو في الدار فليس للواهب الذي ذكر أنه وهب للثواب ولم يشترط ذلك أن يرجع في الجارية أي حال ما كانت زادت خيرا أو نقصت كما لا يكون له إذا أصدق المرأة جارية فزادت في يديها ثم طلقها أن يرجع بنصفها زائدة فأما الدار فإن الباني إنما بنى ما يملك فلا يكون له أن يبطل بناءه ولا يهدمه ويقال له إن أعطيته قيمة البناء أخذت نصف الدار والبناء كما يكون لك وعليك في الشفعة يبنى فيها صاحبها ولا يرجع بنصفها كما لو أصدقها دارا فبنتها لم يرجع بنصفها لأنه مبنيا أكثر قيمة منه غير مبنى ولو كانت الجارية ولدت كان الولد للموهوبة له لأنه حادث في ملكه بائن منها كمباينة الخراج والخدمة لها كما لو ولدت في يد المرأة المصدقة ثم طلقت قبل الدخول كان الولد للمرأة ورجع بنصف الجارية إن أراد ذلك وإذا وهب الرجل جارية لابنه وابنه كبير وهو في عياله فإن أبا حنيفة رحمه الله تعالى كان يقول لا تجوز إلا أن يقبض وبه يأخذ وكان ابن أبي ليلى يقول إذا كان الولد في عيال أبيه وإن كان قد أدرك فهذه الهبة جائزة وكذلك الرجل إذا وهب لامرأته قال الشافعي رحمه الله تعالى وإذا وهب الرجل لابنه جارية وابنه في عياله فإن كان الابن بالغا لم تكن الهبة تامة حتى يقبضها الابن وسواء كان في عياله أو لم يكن وكذلك روى عن أبي بكر وعائشة وعمر بن الخطاب رضي الله تعالى عنهم في البالغين وعن عثمان أنه رأى أن الأب يحوز لولده ما كانوا صغارا وهذا يدل على أنه لا يحوز لهم إلا في حال الصغر قال الشافعي رحمه الله تعالى وهكذا كل هبة ونحلةوصدقة غير محرمة فهي كلها من العطايا التي لا يؤخذ عليها عوض ولا تتم إلا بقبض المعطى وإذا وهب الرجل دارا لرجلين أو متاعا وذلك المتاع مما يقسم فقبضاه جميعا فإن أبا حنيفة رحمه الله تعالى كان يقول لا تجوز تلك الهبة إلا أن يقسم لكل واحد منهما منها حصته وكان ابن أبي ليلى بقول الهبة جائزة وبه يأخذ وإذا وهب اثنان لواحد وقبض فهو جائز وقال أبو يوسف هما سواء قال الشافعي رحمه الله تعالى وإذا وهب الرجل لرجلين بعض دار لا تقسم أو طعاما أو ثيابا أو عبدا لا ينقسم فقبضا جميعا الهبة فالهبة جائزة كما يجوز البيع وكذلك لو وهب اثنان دارا بينهما تنقسم أو لا تنقسم أو عبدا لرجل وقبض جازت الهبة وإذا كانت الدار الرجلين فوهب أحدهما حصته لصاحبه ولم يقسمه له فإن أبا حنيفة رضي الله تعالى عنه كان يقول الهبة في هذا باطلة ولا تجوز وبه يأخذ ومن حجته في ذلك أنه قال لا تجوز الهبة إلا مقسومة معلومة مقبوضة بلغنا عن أبي بكر رضي الله تعالى عنه أنه نحل عائشة أم المؤمنين رضي الله تعالى عنها جذاذ عشرين وسقا من نخل له بالعالية فلما حضره الموت قال لعائشة إنك لم تكوني قبضتيه وإنما هو مال الوارث فصار بين الورثة لأنها لم تكن قبضته وكان إبراهيم يقول لا تجوز الهبة إلا مقبوضة وبه يأخذ وكان ابن أبي ليلى يقول إذا كانت الدار بين رجلين فوهب أحدهما لصاحبه نصيبه فهذا قبض منه للهبة وهذه معلومة وهذه جائزة وإذا وهب الرجلان دارا لرجل فقبضها فهو جائز في قول أبي حنيفة رحمه الله تعالى ولا يفسد الهبة أنها كانت لاثنين وبه يأخذ قال الشافعي رحمه الله تعالى وإذا كانت الدار بين رجلين فوهب أحدهما لصاحبه نصيبه فقبض الهبة فالهبة جائزة والقبض أن تكون كانت في يدي الواهب فصارت في يدي الموهوبة له لا وكيل معه فيها أو يسلمها ربها ويخلى بينه وبينها حتى يكون لا حائل دونها هو ولا وكيل له فإذا كان هذا هكذا كان قبضا والقبض في الهبات كالقبض في البيوع ما كان قبضا في البيع كان قبضا في الهبة وما لم يكن قبضا في البيع لم يكن قبضا في الهبة وإذا وهب الرجل للرجل الهبة وقبضها دارا أو أرضا ثم عوضه بعد ذلك منها عوضا وقبض الواهب فإن أبا حنيفة رضي الله تعالى عنه كان يقول ذلك جائز ولا يكون فيه شفعة وبه يأخذ وليس هذا بمنزلة الشراء وكان ابن أبي ليلى يقول هذا بمنزلة الشراء ويأخذ الشفيع بالشفعة بقيمة العوض ولا يستطيع الواهب أن يرجع في الهبة بعد العوض في قولهما جميعا قال الشافعي رحمه الله تعالى وإذا وهب الرجل الرجل شقصا من دار فقبضه ثم عوضه الموهوبة له شيئا فقبضه الواهب سئل الواهب فإن قال وهبتها لثواب كان فيها الشفعة وإن قال وهبتها لغير ثواب لم يكن فيها شفعة وكانت المكافأة كابتداء الهبة وهذا كله في قول من قال للواهب الثواب إذا قال أردته فأما من قال لا ثواب للواهب إن لم يشترطه في الهبة فليس له الرجوع في شيء وهبه ولا الثواب منه قال الربيع وفيه قول آخر إذا وهب واشترط الثواب فالهبة باطلة من قبل أنه اشترط عوضا مجهولا وإذا وهب لغير الثواب وقبضه الموهوب فليس له أن يرجع في شيء وهبه وهو معنى قول الشافعي وإذا وهب الرجل للرجل هبة في مرضه فلم يقبضها الموهبة له حتى مات الواهب فإن أبا حنيفة رحمه الله تعالى كان يقول الهبة في هذا باطلة لا تجوز وبه يأخذ قال ولا تكون له وصية إلا أن يكون ذلك في ذكر وصيته وكان ابن أبي ليلى يقول هي جائزة من الثلث قال الشافعي رحمه الله تعالى وإذا وهب الرجل في مرضه الهبة فلم يقبضها الموهوبة له حتى مات لم يكن للموهوبة له شيء وكانت للورثة الحجاج بن أرطاة عن عطاء بن أبي رباح عن ابن عباس رضي الله تعالى عنهما قال لا تجوز الصدقة إلا مقبوضة الأعمش عن إبراهيم قال الصدقة إذا علمت جازت والهبة لا تجوز إلا مقبوضة وكان أبو حنيفة رحمه الله تعالى يأخذ بقول ابن عباس في الصدقة وهو قول أبي يوسف رحمه الله تعالى قال الشافعي رحمه الله تعالى وليس للواهب أن يرجع في الهبة إذا قبض منها عوضا قل أو كثر


باب في الوديعة

قال الشافعي رحمه الله تعالى وإذا استودع الرجل رجلا وديعة فقال المستودع أمرتني أن أدفعها إلى فلان فدفعتها إليه قال أبو حنيفة رضي الله تعالى عنه فالقول قول رب الوديعة والمستودع ضامن وبهذا يأخذ يعنى أبا يوسف وكان ابن أبي ليلى يقول القول قول المستودع ولا ضمان عليه وعليه اليمين قال الشافعي رحمه الله تعالى وإذا استودع الرجل الرجل الوديعة فتصادقا عليها ثم قال المستودع أمرتني أن أدفع الوديعة إلى رجل فدفعتها إليه وأنكر ذلك رب الوديعة فالقول قول رب الوديعة وعلى المستودع البينة بما ادعى وإذا استودع الرجل الرجل وديعة فجاء آخر يدعيها معه فقال المستودع لا أدري أيكما استودعني هذه الوديعة وأبي أن يحلف لهما وليس لواحد منهما بينة فإن أبا حنيفة رضي الله تعالى عنه كان يقول يعطيهما تلك الوديعة بينهما نصفين ويضمن لهما أخرى مثلها بينهما لأنه أتلف ما استودع بجهالته ألا ترى أنه لو قال هذا استودعنيها ثم قال أخطأت بل هو هذا كان عليه أن يدفع الوديعة إلى الذي أقر له بها أولا ويضمن للاخر مثل ذلك لأن قوله أتلفه وكذلك الأول إنما أتلفه هو بجهله وبهذا يأخذ وكان ابن أبي ليلى يقول في الأول ليس عليه شيء والوديعة والمضاربة بينهما نصفان قال الشافعي رحمه الله تعالى وإذا كانت في يدي الرجل وديعة فادعاها رجلان كلاهما يزعم أنها له وهي مما يعرف بعينه مثل العبد والبعير والدار فقال هي لأحدكما ولا أدرى أيكما هو قيل لهما هل تدعيان شيئا غير هذا بعينه فإن قالا لا وقال كل واحد منهما هو لي أحلف بالله لا يدرى لأيهما هو ووقف ذلك لهما جميعا حتى يصطلحا فيه أو يقيم كل واحد منهما البينة على صاحبه أنه له دونه أو يحلفا فإن نكل أحدهما وحلف الآخر كان له وإن نكلا معا فهو موقوف بينهما وفيها قول آخر يحتمل وهو أن يحلف الذي في يديه الوديعة ثم تخرج من يديه ولا شيء عليه غير ذلك فتوقف لهما حتى يصطلحا عليه ومن قال هذا القول قال هذا شيء ليس في أيديهما فأقسمه بينهما والذي هو في يديه يزعم أنه لأحدهما لا لهما وإذا استودع الرجل وديعة فاستودعها المستودع غيره فإن أبا حنيفة رحمه الله تعالى كان يقول هو ضامن لأنه خالف وبهذا يأخذ وكان ابن أبي ليلى يقول لا ضمان عليه قال الشافعي رحمه الله تعالى وإذا أودع الرجل الرجل الوديعة فاستودعها غيره ضمن إن تلفت لأن المستودع رضي بأمانته لا أمانة غيره ولم يسلطه على أن يودعها غيره وكان متعديا ضامنا إن تلفت وإذا مات الرجل وعليه دين معروف وقبله وديعة بغير عينها فإن أبا حنيفة رضي الله تعالى عنه كان يقول جميع ما ترك بين الغرماء وصاحب الوديعة بالحصص وبهذا يأخذ وكان ابن أبي ليلى يقول هي للغرماء وليس لصاحب الوديعة لأن الوديعة شيء مجهول ليس بشيء بعينه وقال أبو حنيفة فإن كانت الوديعة بعينها فهي لصاحب الوديعة إذا علم ذلك وكذلك قال ابن أبي ليلى أبو حنيفة عن حماد عن إبراهيم أنه قال في الرجل يموت وعنده الوديعة وعليه دين أنهم يتحاصون الغرماء وأصحاب الوديعة الحجاج بن أرطاة عن أبي جعفر وعطاء مثل ذلك الحجاج عن الحكم عن إبراهيم مثله قال الشافعي رضي الله تعالى عنه واذا استودع الرجل الرجل الوديعة فمات المستودع وأقر بالوديعة بعينها أو قامت عليه بينة وعليه دين محيط بماله كانت الوديعة لصاحبها فإن لم تعرف الوديعة بعينها ببينة تقوم ولا إقرار من الميت وعرف لها عدد أو قيمة كان صاحب الوديعة كغريم من الغرماء


باب في الرهن

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى ولو ارتهن الرجل رهنا فوضعه على يدي عدل برضا صاحبه فهلك من عند العدل وقيمته والدين سواء فإن أبا حنيفة رحمه الله تعالى كان يقول الرهن بما فيه وقد بطل الدين وبه يأخذ وكان ابن أبي ليلى يقول الدين على الراهن كما هو والراهن من ماله لأنه لم يكن في يدي المرتهن إنما كان موضوعا على يدي غيره قال الشافعي رحمه الله تعالى وإذا رهن الرجل الرهن فقبضه منه أو قبضه عدل رضيا به فهلك الرهن في يديه أو في يدي العدل فسواء الرهن أمانة والدين كما هو لا ينقص منه شيء وقد كتبنا في هذا كتابا طويلا وإذا مات الراهن وعليه دين والرهن على يدي عدل فإن أبا حنيفة رضي الله تعالى عنه كان يقول المرتهن أحق بهذا الرهن من الغرماء وبه يأخذ وكان ابن أبي ليلى يقول الرهن بين الغرماء والمرتهن بالحصص على قدر أموالهم وإذا كان الرهن في يدي المرتهن فهو أحق بها من الغرماء وقولهما جميعا فيه واحد قال الشافعي رضي الله تعالى عنه وإذا مات الراهن وعليه دين وقد رهن رهنا على يدي صاحب الدين أو يدي غيره فسواء والمرتهن أحق بثمن هذا الرهن حتى يستوفي حقه منه فإن فضل فيه فضل كان الغرماء شرعا فيه وإن نقص عن الدين حاص أهل الدين بما يبقى له في مال الميت وإذا رهن الرجل الرجل دارا ثم استحق منها شقص وقد قبضها المرتهن فإن أبا حنيفة رحمه الله تعالى كان يقول الرهن باطل لا يجوز وبهذا يأخذ حفظي عنه في كل رهن فاسد وقع فاسدا فصاحب المال أحق به حتى يستوفي ماله يباع لدينه وكان ابن أبي ليلى يقول ما بقى من الدار فهو رهن بالحق وقال أبو حنيفة رضي الله تعالي عنه وكيف يكون ذلك وإنما كان رهنه نصيبا غير مقسوم قال الشافعي رحمه الله تعالى وإذا رهن الرجل الرجل دارا فقبضها المرتهن ثم استحق من الدار شيء كان ما يبقى من الدار رهنا بجميع الدين الذي كانت الدار به رهنا ولو ابتدأ نصيب شقص معلوم مشاع جاز ما جاز أن يكون بيعا جاز أن يكون رهنا والقبض في الرهن مثل القبض في البيع لا يختلفان وهذا مكتوب في كتاب الرهن وإذا وضع الرجل الرهن على يدي عدل وسلطه على بيعه عند محل الأجل ثم مات الراهن فإن أبا حنيفة رحمه الله تعالى كان يقول للعدل أن يبيع الرهن ولو كان موت الراهن يبطل بيعه لأبطل الراهن وبه يأخذ وكان ابن أبي ليلى يقول ليس له أن يبيع وقد بطل الرهن وصار بين الغرماء وللمسلط أن يبيعه في مرض لراهن ويكون للمرتهن خاصة في قياس قوله قال الشافعي رحمه الله تعالى وإذا وضع الراه الرهن على يدي عدل وسلطه على بيعه عند محل الحق فهو فيه وكيل فإذا حل الحق كان له أن يبيعه ما كان الراهن حيا فإذا مات لم يكن له البيع إلا بأمر السلطان أو برضا الوارث لأن الميت وإن رضي بأمانته في بيع الرهن فقد تحول ملك الرهن لغيره من الورثة الذين لم يرضوا أمانته والرهن بحاله لا ينفسخ من قبل أن الورثة إنما ملكوا من الرهن ما كان له الراهن مالكا فإذا كان الراهن ليس له أن يفسخه كان كذلك الوارث والوكالة ببيعه غير الرهن الوكالة لو بطلت لم يبطل الرهن وإذا ارتهن الرجل دارا ثم أجرها بإذن الراهن فإن أبا حنيفة رضي الله تعالى عنه كان يقول قد خرجت من الرهن حين أذن له أن يؤجرها وصارت بمنزلة العارية وبه يأخذ وكان ابن أبي ليلى يقول هي رهن على حالها والغلة للمرتهن قضاء من حقه قال الشافعي رضى الله تعالى عنه وإذا رهن الرجل الرجل دارا ودفعها إلى المرتهن أو عدل وأذن بكرائها فأكريت كان الكراء للراهن لأنه مالك الدار ولا تخرج بهذا من الرهن وإنما منعنا أن نجعل الكراء رهنا أو قصاصا من الدين أن الكراء سكن والسكن ليس هو المرهون ألا ترى أنه لو باعه دارا فسكنها أو استغلها ثم ردها بعيب كان السكن والغلة للمشتري ولو أخذ من أصل الدار شيئا لم يكن له أن يردها لأن ما أخذ من الدار من أصل البيع والكراء والغلة ليس أصل البيع فلما كان الراهن إنما رهن رقبة الدار وكانت رقبة الدار للراهن إلا أنه شرط للمرتهن فيها حقا لم يجز أن يكون النماء من الكراء والسكن إلا للراهن المالك الرقبة كما كان الكراء والسكن للمشتري المالك الرقبة في حينه ذلك قال الشافعي رحمه الله تعالى وإذا ارتهن الرجل ثلث دار أو ربعها وقبض الرهن فالرهن جائز ما جاز أن يكون بيعا وقبضا في البيع جاز أن يكون رهنا وقبضا في الرهن وإذا رهن الرجل الرجل دارا أو دابة فقبضها المرتهن فأذن له رب الدابة أو الدار أن ينتفع بالدار أو الدابة فانتفع بها لم يكن هذا إخراجا له من الرهن وما لهذا وإخراجه من الرهن وإنما هذا منفعة للراهن ليست في أصل الرهن لأنه شيء يملكه الراهن دون المرتهن وإذا كان شيء لم يدخل في الرهن فقبض المرتهن الأصل ثم أذن له في الانتفاع لما لم يرهن لم ينفسخ الرهن ألا ترى أن كراء الدار وخراج العبد للراهن


باب الحوالة والكفالة في الدين

قال الشافعي رحمه الله تعالى وإذا كان لرجل علي رجل دين فكفل له به عنه رجل فإن أبا حنيفة رضي الله تعالى عنه كان يقول للطالب أن يأخذ أيهما شاء فإن كانت حوالة لم يكن له أن يأخذ الذي أحاله لأنه قد أبرأه وبهذا يأخذ وكان ابن أبي ليلى يقول ليس له أن يأخذ الذي عليه الأصل فيهما جميعا لأنه حيث قبل منه الكفيل فقد أبرأه من المال إلا أن يكون المال قد توى قبل الكفيل فيرجع به على الذي عليه الأصل وإن كان كل واحد منهما كفيلا عن صاحبه كان له أن يأخذ أيهما شاء في قولهما جميعا قال الشافعي رحمه الله تعالى وإذا كان للرجل على الرجل المال وكفل به آخر فلرب المال أن يأخذهما وكل واحد منهما ولا يبرأ كل واحد منهما حتى يستوفي ماله إذا كانت الكفالة مطلقة فإن كانت الكفالة بشرط كان للغريم أن يأخذ الكفيل علي ما شرط له دون ما لم يشرط له ولو كانت حوالة فالحوالة معقول فيها أنها تحول حق على رجل إلى غيره فإذا تحولت عن رجل لم يجز أن يعود عليه ما تحول عنه إلا بتجديد عودته عليه ويأخذ المحال عليه دون المحيل بكل حال وإذا أخذ الرجل من الرجل كفيلا بنفسه ثم أخذ منه بعد ذلك آخر بنفسه فإن أبا حنيفة رحمه الله كان يقول هما كفيلان جميعا وبه يأخذو كان ابن أبي ليلى يقول قد بريء الكفيل الأول حين أخذ الكفيل الآخر قال الشافعي وإذا أخذ الرجل من الرجل كفيلا بنفسه ثم أخذ منه كفيلا آخر بنفسه ولم يبريء الأول فكلاهما كفيل بنفسه وإذا كفل الرجل للرجل بدين غير مسمى فإن أبا حنيفة رضي الله تعالي عنه كان يقول هو له ضامن وبهذا يأخذ وكان ابن أبي ليلى يقول لا يجوز عليه الضمان في ذلك لأنه ضمن شيئا مجهولا غير مسمى وهو أن يقول الرجل للرجل أضمن ما قضي لك به القاضي عليه من شيء وما كان لك عليه من حق وما شهد لك به الشهود وما أشبه هذا فهو مجهول قال الشافعي رحمه الله تعالى وإذا قال الرجل للرجل ما قضى لك به القاضي على فلان أو شهد لك به عليه شهود أو ما أشبه هذا فأنا له ضامن لم يكن ضامنا لشيء من قبل أنه قد يقضى له ولا يقضى ويشهد له ولا يشهد له فلا يلزمه شيء مما شهد له بوجوه فلما كان هذا هكذا لم يكن هذا ضمانا وإنما يلزم الضمان بما عرفه الضامن فأما ما لم يعرفه فهو من المخاطرة وإذا ضمن الرجل دين ميت بعد موته وسماه ولم يترك الميت وفاء ولا شيئا ولا قليلا ولا كثيرا فإن أبا حنيفة رحمه الله تعالى كان يقول لا ضمان على الكفيل لأن الدين قد توى وكان ابن أبي ليلى يقول الكفيل ضامن وبه يأخذ وقال أبو حنيفة رحمه الله تعالى إن ترك شيئا ضمن الكفيل بقدر ما ترك وإن كان ترك وفاء فهو ضامن لجميع ما تكفل به قال الشافعي رحمه الله تعالى وإذا ضمن الرجل دين الميت بعد ما يعرفه ويعرف لمن هو فالضمان له لازم ترك الميت شيئا أو لم يترك وإذا كفل العبد المأذون له في التجارة فإن أبا حنيفة رحمه الله تعالى كان يقول كفالته باطلة لأنها معروف وليس يجوز له المعروف وبه يأخذ وكان ابن أبي ليلى يقول كفالته جائزة لأنها من التجارة وإذا أفلس المحتال عليه فإن أبا حنيفة رحمه الله تعالي كان يقول لا يرجع على الذي أحاله حتى يموت المحتال عليه ولا يترك مالا وكان ابن أبي ليلى يقول له أن يرجع إذا أفلس وبهذا يأخذ قال الشافعي رحمه الله تعالى الحوالة تحويل حق فليس له أن يرجع قال الشافعي رحمه الله تعالى وإذا كفل العبد المأذون له في التجارة بكفالة فالكفالة باطلة لأن الكفالة استهلاك مال لا كسب مال وإذا كنا نمنعه أن يستهلك من ماله شيئا قل أو كثر فكذلك نمنعه أن يتكفل فيغرم من ماله شيئا قل أو كثر وإذا وكل الرجل رجلا في شيء فأراد الوكيل أن يوكل بذلك غيره فإن أبا حنيفة رحمه الله تعالى كان يقول ليس له ذلك إلا أن يكون صاحبه أمره أن يوكل بذلك غيره وبه يأخذ وكان ابن أبي ليلى يقول له أن يوكل غيره إذا أراد أن يغيب أو مرض فأما إذا كان صحيحا حاضرا فلا قال أبو حنيفة رحمه الله تعالى وكيف يكون له أن يوكل غيره ولم يرض صاحبه بخصومته قال الشافعي رحمه الله تعالى وإذا وكل الرجل الرجل بوكالة فليس للوكيل أن يوكل غيره مرض الوكيل أو أراد الغيبة أو لم يردها لأن الموكل له رضى بوكالته ولم يرض بوكالة غيره فإن قال وله أن يوكل من رأي كان ذلك له برضا الموكل وإذا وكل رجل رجلا بخصومة وأثبت الوكالة عند القاضي ثم أقر على صاحبه الذي وكله أن تلك الخصومة حق لصاحبه الذي يخاصمه أقر به عند القاضي فإن أبا حنيفة رضي الله تعالى عنه كان يقول إقراره جائز وبه يأخذ قال وإن أقر عند غير القاضي وشهد عليه الشهود فإقراره باطل ويخرج من الخصومة وقال أبو يوسف إقراره عند القاضي وعند غيره جائز عليه وكان ابن أبي ليلى يقول إقراره باطل قال الشافعي رحمه الله تعالى وإذا وكل الرجل الرجل بوكالة ولم يقل في الوكالة أنه وكله بأن يقر عليه ولا يصالح ولا يبريء ولا يهب فليس له أن يقر ولا يبريء ولا يهب ولا يصالح فإن فعل فما فعل من ذلك كله باطل لأنه لم يوكله به فلا يكون وكيلا فيما لم يوكله وإذا وكل رجل رجلا في قصاص أو حد فإن أبا حنيفة رضي الله عنه كان يقول لا تقبل في ذلك وكالة وبه يأخذ وروى أبو يوسف أن أبا حنيفة قال أقبل من الوكيل البينة في الدعوى في الحد والقصاص ولا أقيم الحد ولا القصاص حتى يحضر المدعى وقال أبو يوسف لا أقبل البينة إلا من المدعى ولا أقبل في ذلك وكيلا وكان ابن أبي ليلى يقول تقبل في ذلك الوكالة قال الشافعي رحمه الله تعالى وإذا وكل الرجل الرجل بطلب حد له أو قصاص له على رجل قبلت الوكالة على تثبيت البينة وإذا حضر الحد والقصاص لم أحده ولم أقتص حتى يحضر المحدود له والمقتص له من قبل أنه قد يقر له فيبطل الحق ويكذب البينة فيبطل القصاص ويعفو وإذا كانت في يدي رجل دار فادعاها رجل فقال الذي هي في يديه وكلني بها فلان لرجل غائب أقوم له عليها فإن أبا حنيفة رحمه الله تعالى كان يقول لا أصدقه إلا أن يأتى على ذلك ببينة وأجعله خصما وبه يأخذ وقال أبو يوسف رحمه الله بعد أن كان متهما أيضا لم أقبل منه ببينة وجعلته خصما إلا أن يأتي بشهود أعرفهم وكان ابن أبي ليلى يقول أقبل منه وأصدقه ولا تجعل بينهما خصومة وكان ابن أبي ليلى بعد ذلك يقول إذا اتهمته سألته البينة على الوكالة فإن لم يقم البينة جعلته خصما قال الشافعي رحمه الله تعالى وإن كانت الدار في يدي رجل فادعاها رجل فقال الذي هي في يديه ليست لي هي في يدي وديعة أو هي على بكراء أو أنا فيها وكيل فمن قضى على الغائب سمع من المدعي البينة وأحضر الذي هي في يديه فإن أثبت وكالته قضى عليه وإن لم يثبتها قضى بها للذي أقام عليها البينة وكتب في القضاء إني قضيت بها ولم يحضرني فيها خصم وزعم فلان أنها ليست له ومن لم يقض على الغائب سأل الذي هي في يديه البينة على ما يقول فإن جاء بها على أنها في يديه بكراء أو وديعة لم يجعله خصما فإن جاء بالبينة على الوكالة جعلته خصما قال الربيع وحفظى عن الشافعي رحمه الله تعالى أنه يقضى على الغائب قال وإذا كان للرجل على الرجل مال فجاء رجل فقال قد وكلني بقبضه منك فلان فقال الذي عليه المال صدقت فإن أبا حنيفة رحمه الله تعالى كان يقول أجبره على أن يعطيه إياه وبه يأخذ وكان ابن أبي ليلى يقول لا أجبره على ذلك إلا أن يقيم بينه عليه وأقول أنت أعلم فإن شيئت فأعطه وإن شئت فاتركه قال الشافعي رحمه الله تعالى وإذا كان للرجل على الرجل مال وهو عنده فجاءه رجل فذكر أن صاحب المال وكله به وصدقه الذي في يديه المال لم أجبره على أن يدفعه إليه فإن دفعه لم يبرأ من المال إلا أن يقر رب المال بأنه وكله أو تقوم عليه بينه بذلك وكذلك لو ادعى هذا الذي ادعى الوكالة دينا على رب المال لم يجبر الذي في يديه المال على أن يعطيه إياه وذلك أن إقراره إياه به إقرار منه على غيره فلا يجوز إقراره على غيره وإذا وكل الرجل رجلا في شيء فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا تثبت وكالته إلا أن يأتى معه بخصم وبه يأخذ وكان ابن أبي ليلى يقول تقبل بينته على الوكالة ونثبتها له وليس معه خصم وقد كان أبو يوسف رحمه الله تعالى إذا جاءه رجل قد عرفه يريد أن يغيب فقال هذا وكيلي في كل حق لي يخاصم فيه قبل ذلك وأثبت وكالته وإذا تغيب الخصم وكل له وكيلا وقضى عليه قال الشافعي رحمه الله تعالى وإذا وكل الرجل الرجل عند القاضي بشيء أثبت القاضي بينته على الوكالة وجعله وكيلا حضر معه خصم أو لم يحضر وليس الخصم من هذا بسبيل وإنما أثبت له الوكالة على الموكل وقد تثبت له الوكالة ولا يلزم الخصم شيء وقد يقضى للخصم على الموكل فتكون تلك الشهادة إنما هي شهادة للخصم تثبت له حقا على الموكل وإذا وكل رجل رجلا بكل قليل وكثير فإن أبا حنيفة رحمه الله تعالى كان يقول لا يجوز بيعه لأنه لم يوكله بالبيع إلا أن يقول ما صنعت من شيء فهو جائز وبه يأخذ وكان ابن أبي ليلى يقول إذا وكله في كل قليل وكثير فباع دارا أو غير ذلك كان جائزا قال الشافعي رحمه الله وإذا شهد الرجل لرجل أنه وكله بكل قليل وكثير له لم يزد على هذا فالوكالة على هذا غير جائزة من قبل أنه قد يوكله ببيع القليل والكثير ويوكله بحفظ القليل والكثير لا غيره ويوكله بدفع القليل والكثير لا غيره فلما كان يحتمل هذه المعاني وغيرها لم يجز أن يكون وكيلا حتى يبين الوكالات من بيع أو شراء أو وديعة أو خصومة أو عمارة أو غير ذلك وإذا وكلت المرأة وكيلا بالخصومة وهي حاضرة فإن أبا حنيفة رحمه الله كان يقول لا أقبل إلا أن يرضى الخصم وكان ابن أبي ليلى يقول نقبل ذلك ونجيزه وبه يأخذ قال الشافعي رحمه الله وأقبل الوكالة من الحاضر من النساء والرجال في العذر وغيره وقد كان علي بن أبي طالب رضي الله عنه وكل عند عثمان عبدالله ابن جعفر وعلي بن أبي طالب حاضر فقبل ذلك عثمان رضي الله عنه وكان يوكل قبل عبدالله بن جعفر عقيل بن أبي طالب ولا أحسبه أنه كان يوكله إلا عند عمر بن الخطاب رضي الله عنه ولعل عند أبي بكر رضي الله عنه قال الشافعي رحمه الله وكان علي بن أبي طالب رضي الله عنه يقول إن للخصومة قحما وإن الشيطان يحضرها


باب في الدين

قال الشافعي رحمه الله تعالى وإذا كان على الرجل دين وكان عنده وديعة غير معلومة بعينها فإن أبا حنيفة رحمه الله تعالى كان يقول ما ترك الرجل فهو بين الغرماء وأصحاب الوديعة بالحصص وبه يأخذ وكان ابن أبي ليلى يقول ليس لصاحب الوديعة شيء لا أن يعرف وديعته بعينها فتكون له خاصة وقال أبو حنيفة رحمه الله تعالى هي دين في ماله ما لم يقل قبل الموت قد هلكت ألا ترى أنه لم يعلم لها سبيل ذهبت فيه وكذلك كل مال أصله أمانة وبه يأخذ قال الشافعي رحمه الله تعالى وإذا كان عند الرجل وديعة بعينها وكانت عليه ديون فالوديعة لرب الوديعة لا تدخل عليه الغرماء فيها ولو كانت بغير عينها مثل دنانير ودراهم وما لا يعرف بعينه حاص رب الوديعة الغرماء إلا أن يقول المستودع الميت قبل أن يموت قد هلكت الوديعة فيكون القول قوله لأنه أمين وإذا أقر الرجل في مرضه الذي مات فيه بدين وعليه دين بشهود في صحته وليس له وفاء فإن أبا حنيفة رضي الله تعالي عنه كان يقول يبدأ بالدين المعروف الذي في صحته فإن فضل عنهم شيء كان للذين أقر لهم في المرض بالحصص ألا ترى أنه حين مرض أنه ليس يملك من ماله شيئا ولا تجوز وصيته فيه لما عليه من الدين فكذلك إقراره له وبه يأخذ وكان ابن أبي ليلى يقول هو مصدق فيما أقر به والذي أقر له في الصحة والمرض سواء قال الشافعي رحمه الله وإذا كابت على الرجل ديون معروفة من بيوع أو جنايات أو شيء استهلكه أو شيء أقر به وهذا كله في الصحة ثم مرض فأقر بحق لإنسان فذلك كله سواء ويتحاصون معا لا يقدم واحد على الآخر ولا يجوز أن يقال فيه إلا هذا والله تعالى أعلم أو أن يقول رجل إذا مرض فإقراره باطل كإقرار المحجور عليه فأما أن يزعم أن إقراره يلزمه ثم لا يحاص به غرماؤه فهذا تحكم وذلك أن يبدأ بدين الصحة وإقرار الصحة فإن كان عليه دين في المرض ببينة حاص وإن لم يكن ببينة لم يحاص وإذا فرع الرجل أهل دين الصحة ودين المرض بالبينة لم تجز له وصية ولم يورث حتى يأخذ هذا حقه فهذا دين مرة يبدأ على المواريث والوصايا وغير دين إذا صار لا يحاص به وإذا استدانت المرأة وزوجها غائب فإن أبا حنيفة رضي الله تعالى عنه كان يقول أفرض لها على زوجها نفقة مثلها في غيبته ثم رجع عن ذلك فقال لا شيء لها وهي متطوعة فيما أنفقت والدين عليها خاصة وكان ابن أبي ليلى لا يفرض لها نفقة إلا فيما يستقبل وكذلك بلغنا عن شريح وبهذا يأخذ قال الشافعي رحمه الله وإذا غاب الرجل عن امرأته فلم ينفق عليها فرضت عليه النفقة لما مضى منذ ترك النفقة عليها إلى أن أنفق ولا يجوز أن يكون لو كان حاضرا ألزمناه نفقتها وبعنا لها في ماله ثم يغيب عنها أو يمنعها النفقة ولا نجعل لها عليه دينا لأن الظلم إذا يقطع الحق الثابت والظالم لا يقطع حقا والذي يزعم أنه يفرض عليه نفقتها في الغيبة يزعم أنه لا يقضي على غائب إلا زوجها فإنه يفرض عليه نفقتها وهو غائب فيخرجها من ماله فيدفعها إليها فيجعلها أوكد من حقوق الناس مرة في هذا ثم يطرحها بغيبته إن لم تقم عليه وهو لا يطرح حقا بترك صاحبه القيام عليه ويعجب من قول أصحابنا في الحيازة ويقول الحق جديد والترك غير خروج من الحق ثم يجعل الحيازة في النفقة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن عبيدالله بن عمر عن نافع عن ابن عمر أن عمر بن الخطاب رضي الله عنه كتب إلى أمراء الأجناد في رجال غابوا عن نسائهم فأمرهم بأن يأخذوهم بأن ينفقوا أو يطلقوا فإن طلقوا بعثوا بنفقة ما حبسوا قال الشافعي رحمه الله تعالى وهم يزعمون أنهم لا يحالفون الواحد من أصحاب النبي وقد خالفوا حكم عمر ويزعمون أنهم لا يقبلون من أحد ترك القياس وقد تركوه وقالوا فيه قولا متناقضا وإذا كان لرجل على رجل مال وله عليه مثله فإن أبا حنيفة رضي الله عنه كان يقول هو قصاص وبه يأخذ وكان ابن أبي ليلى يقول لا يكون قصاصا إلا أن يتراضيا به فإن كان لأحدهما على صاحبه مال مخالف لذلك لم يكن ذلك قصاصا في قولهما جميعا قال الشافعي رحمه الله تعالى وإذا كان لرجل على رجل مال وله عليه مثله لا يختلفان في وزن ولا عدد وكانا حالين معا فهو قصاص فإن كانا مختلفين لم يكن قصاص إلا بتراض ولم يكن التراضي جائزا إلا بما تحل به البيوع وإذا أقر وارث ندين وفي نصيبه وفاء بذلك الدين فإن أبا حنيفة رضي الله عنه كان يقول يستوفى الغريم من ذلك الوارث المقر جميع ماله من نصيبه لأنه لا ميراث له حتى يقضى الدين وبه يأخذ وكان ابن أبي ليلى يقول إنما يدخل عليه من الدين بقدر نصيبه من الميراث فإن كان هو وأخ له دخل عليه النصف وإن كانوا ثلاثة دخل عليه الثلث والشاهد عنده منهم وحده بمنزلة المقر وإن كانا اثنين جازت شهادتهما في جميع الميراث في قولهما جميعا إذا كانا عدلين فإن لم يكونا عدلين كان ذلك في أنصبائهما على ما فسرنا من قول أبي حنيفة وابن أبي ليلى قال الشافعي رضي الله تعالى عنه إذا مات الرجل وترك ابنين غير عدلين فأقر أحدهما على أبيه بدين فقد قال بعض أصحابنا للغريم المقر له أن يأخذ من المقر مثل الذي كان يصيبه مما في يديه لو أقر به الآخر وذلك النصف من دينه مما في يديه وقال غيرهم يأخذ جميع ماله من هذا فمتى أقر له الآخر رجع المأخوذ من يديه على الوارث معه فيقاسمه حتى يكونا في الميراث سواء وإذا كتب الرجل بقرض في ذكر حق ثم أقام بينة أن أصله كان مضاربة فإن أبا حنيفة رحمه الله كان يقول آخذه به وإقراره على نفسه بالقرض أصدق من دعواه وبه يأخذ وكان ابن أبي ليلى يقول أبطله عنه وأجعله عليه مضاربة وهو فيه أمين قال الشافعي رحمه الله وإذا أقر الرجل أن للرجل عليه ألف درهم سلفا ثم جاء بالبينة أنها مقارضة سئل الذي له السلف فإن قال نعم هي مقارضة أردت أن يكون له ضامنا أبطلنا عنه السلف وجعلناها مقارضة وإن لم يقر بهذا رب المال وادعاه المشهود له أحلفناه فإن حلف كانت له عليه دينا وكان إقراره على نفسه أولى من شهود شهدوا له بأمر قد يمكن أن يكونوا صدقوا فيه ويكون أصلها مقارضة تعدى فيها فضمن أو يكونوا كذبوا وإذا أقام الرجل على الرجل البينة بمال في ذكر حق من شيء جائز فأقام الذي عليه الدين البينة أنه من ربا وأنه قد أقر أنه قد كتب ذكر حق من شيء جائز فإن أبا حنيفة رضي الله عنه كان يقول لا أقبل منه المخرج ويلزمه المال بإقراره أنه ثمن شيء جائز وبه يأخذ وكان ابن أبي ليلى يقبل منه البينة على ذلك ويرده إلى رأس المال قال الشافعي رحمه الله تعالى وإذا أقام الرجل على الرجل البينة بألف درهم فأقام الذي عليه الألف البينة أنها من ربا فإن شهدت البينة على أصل بيع ربا سئل الذي له الألف هل كان ما قالوا من البيع فإن قالوا لم يكن بينه وبينه بيع ربا قط ولا له حق عليه من وجه من الوجوه إلا هذه الألف وهي من بيع صحيح قبلت البينة عليه وأبطلت الربا كائنا ما كان ورددته إلا رأس ماله وإن امتنع من أن يقر بها أحلفته له فإن حلف لزمت الغريم الألف وهي في مثل معنى المسألة قبلها لأنه قد يمكن أن يكون أربى عليه في الألف ويكون له ألف غيرها وإذا أقر الرجل بمال في ذكر حق من بيع ثم قال بعد ذلك لم أقبض المبيع ولم تشهد عليه بينة بقبضه فإن أبا حنيفة رضي الله عنه كان يقول المال له لازم ولا ألتفت إلى قوله وكان ابن أبي ليلى يقول لا يلزمه شيء من المال حتي يأتى الطالب بالبينة أنه قد قبض المتاع الذي به عليه ذكر الحق وقال أبو يوسف رحمه الله أسأل الذي له الحق أبعت هذا فإن قال نعم قلت فأقم البينة على أنك قد وفيته متاعه فإن قال الطالب لم أبعه شيئا لزمه المال قال الشافعي رحمه الله وإذا جاء بذكر حق وبينة على رجل أن عليه ألف درهم من ثمن متاع أو ما كان فقال الذي عليه البينة إنه باعني هذا المتاع ولم أقبضه كلفت الذي له الحق بينة أنه قد قبضه أو أقر بقبضه فإن لم يأت بها أحلفت الذي عليه الحق ما قبضت المتاع الذي هذه الألف ثمنه ثم أبرأته من هذه الألف وذلك أن الرجل يشتري من الرجل الشيء فيجب عليه ثمنه بتسليم البائع ما اشترى منه ويسقط عنه الثمن بهلاك الشيء قبل أن يقبضه ولا يلزمه أن يكون دافعا للثمن إلا بأن يدفع السلعة إليه ولو كان الذي له الألف أتى بذكر حق وبشاهدين يشهدان أن عليه ألف درهم من ثمن متاع اشتراه منه ثم قال المشهود عليه لم أقبضه سئل المشهود له بالألف فإن قال هذه الألف من ثمن متاع بعته إياه وقبضه كلف البينة على أنه قبضه وكان الجواب فيها كالجواب في المسألة قبلها وإن قال قد أقر لي بالألف فخذه لي بإقراره أخذته له به وأحلفته على دعوى المشهود عليه وإذا ادعى الرجل على الرجل ألف درهم وجاء عليه بالبينة فشهد أحد شاهديه بالألف وشهد الآخر بألفين فإن أبا حنيفة رضي الله عنه كان يقول لا شهادة لهما لأنهما قد اختلفا وكان ابن أبي ليلى يجيز من ذلك ألف درهم ويقضى بها للطالب وبه يأخذ ولو شهد أحدهما بألف وشهد الآخر بألف وخمسمائة كانت الألف جائزة في قولهما جميعا وإنما أجاز هذا أبو حنيفة لأنه كان يقول قد سمى الشاهدان جميعا ألفا وقال الآخر خمسمائة فصارت هذه مفصولة من الألف قال الشافعي رحمه الله وإذا ادعى الرجل على الرجل ألف درهم وجاء عليه بشاهدين شهد له أحدهما بألف والآخر بألفين سألتهما فإن زعما أنهما شهدا بها عليه بإقراره أو زعم الذي شهد بألف أنه شك في الألفين وأثبت الألف فقد ثبت عليه الألف بشاهدين إن أراد أخذها بلا يمين وإن أراد الألف الأخرى التي له عليها شاهد واحد أخذها بيمين مع شاهد وإن كانا اختلفا فقال الذي شهد بالألفين شهدت بهما عليه من ثمن عبد قبضه وقال الذي شهد عليه بألف شهدت بها عليه من ثمن ثياب قبضها فقد بينا أن أصل الحقين مختلف لا يأخذ إلا بيمين مع كل واحد منهما فإن أحب حلف معهما وإن أحب حلف مع أحدهما وترك الآخر إذا ادعى ما قالا قال الشافعي رحمه الله تعالى وسواء ألفين أو ألفا وخمسمائة وإذا شهد الرجل على شهادة رجل وشهد آخر على شهادة نفسه في دين أو شراء أو بيع فإن أبا حنيفة رضي الله عنه كان يقول لا تجوز شهادة شاهد على شهادة شاهد ولا يقبل عليه إلا شاهدان وكذلك بلغنا عن علي بن أبي طالب رضي الله تعالى عنه وبه يأخذ وكان ابن أبي ليلى يقول أقبل شهادة شاهد على شهادة شاهد وكذلك بلغنا عن شريح وإبراهيم قال الشافعي رحمه الله تعالى وإذا شهد شاهدان على شهادة شاهدين لم أقبل على كل شاهد إلا شهادة شاهدين معا قال الربيع من قبل أن الشاهدين لو شهدا على شهادة شاهد لم يحكم بها الحاكم إلا بشاهد آخر فلما شهدا على شهادة الشاهد الآخر كانا إنما جرا إلى أنفسهما إجازة شهادتهما الأولى التي أبطلها الحاكم فلم نجز إلا شهادة شاهدين على كل شاهد وإذا شهد الشهود على دار أنها لفلان مات وتركها ميراثا بين فلان وفلان فإن أبا حنيفة رضي الله عنه كان يقول إن شهدوا أنهم لا يعلمون له وارثا غير هؤلاء جازت الشهادة وبه يأخذ وكان ابن أبي ليلى يقول لا تجوز شهادتهم إذا قالوا لا نعلم له وارثا غير هؤلاء حتي يثبتوا ذلك فيقولوا لا وارث له غيرهم وإذا وارث غيرهم ببينة أدخله معهم في الميراث ولم تبطل شهادة الأولين في قولهما قال الشافعي رضي الله عنه وإذا شهد الشهود أن هذه الدار دار فلان مات وتركها ميراثا لا يعلمون له وارثا إلا فلان وفلان قبل القاضي شهادتهم فإن كان الشاهدان من أهل المعرفة الباطنة به قضى لهم بالميراث وإن جاء ورثة غيرهم أدخلتهم عليهم وكذلك لو جاء أهل وصية أو دين فإن كانوا من غير أهل المعرفة الباطنة بالميت احتاط القاضي فسأل أهل المعرفة فقال هل تعلمون له وارثا غيرهم فإن قالوا نعم قد بلغنا فإنا لا نقسم الميراث حتى نعلم كم هم فنقسمه عليهم فإن تطاول أن يثبت ذلك دعا القاضي الوارث بكفيل بالمال ودفعه إليه ولم يجبره إن لم يأت بكفيل ولو قال الشهود لا وارث له غيرهم قبلته على معنى لا نعلم ولو قالوا ذلك على الإحاطة لم يكن هذا صوابا منهم ولم يكن فيه مارد شهادتهم لأن الشهادة على البت تؤول إلى العلم وإذا شهد الشهود على زنا قديم أو سرقة قديمة فإن أبا حنيفة رضي الله عنه كان يقول يدرأ الحد في ذلك ويقضى بالمال وينظر في المهر لأنه قد وطيء فإذا لم يقم الحد بالوطء فلا بد من مهر وكذلك بلغنا عن عمر بن الخطاب أنه قال أيما قوم شهدوا على حد لم يشهدوا عند حضرة ذلك فإنما شهدوا على ضغن فلا شهادة لهم وبه يأخذ وكان ابن أبي ليلى يقول أقبل شهادتهم وأمضي الحد فأما السكران فإن أتى به وهو غير سكران فلا حد عليه وإن كان أخذ وهو سكران فلم يرتفع إلى الوالي حتى ذهب السكر عنه إلا أنه في يدي الشرط أو عامل الوالي فإنه يحد قال الشافعي رحمه الله وإذا شهد الشهود على حد لله أو للناس أو حد فيه شيء لله عز وجل وللناس مثل الزنا والسرقة وشرب الخمر وأثبتوا الشهادة عليه على المشهور عليه أنها بعد بلوغه في حال يعقل فيها أقيم عليه الحد ذلك الحد إلا أن يحدث بعده توبة فيلزمه ما للناس ويسقط عنه ما لله قياسا على قول الله عز وجل في المحاربين إلا الذين تابوا من قبل أن تقدروا عليهم الآية فما كان من حد لله تاب صاحبه من قبل أن يقدر عليه سقط عنه والتوبة مما كان ذنبا بالكلام مثل القذف وما أشبهه الكلام بالرجوع عن ذلك والنزوع عنه والتوبة مما كان ذنبا بالفعل مثل الزنا وما أشبهه فبترك الفعل مدة يختبر فيها حتى يكون ذلك معروفا وإنما يخرج من الشيء بترك الذي دخل به فيه قال الربيع للشافعي فيها قول آخر أنه يقام عليه الحد وإن تاب لأن الذي جاء إلى النبي فأقر بالحد لم يأته إن شاء الله تعالى إلا تائبا وقد أمر النبي برجمه وليس طرح الحدود التي لله عز وجل إلا في المحاربين خاصة فأما ما كان للادميين فإنهم إن كانوا قتلوا فأولياء الدم مخيرون في قتلهم أو أخذ الدية أو أن يعفوا وإن كانوا أخذوا المال أحذ منهم قال الشافعي رحمه الله تعالى وإذا شهد الشهود عند القاضي بشهادة فادعى المشهود عليه أنهم شهدوا بزور وقال أنا أجرحهم وأقيم البينة أنهم استؤجروا وأنهم قوم فساق فإن أبا حنيفة رضي الله عنه كان يقول لا أقبل الجرح على مثل هذا وبه يأخذ وكان ابن أبي ليلى يقبله فأما غير ذلك من محدود في قذف أو شريك أو عبد فهما يقبلان في هذا الجرح جميعا وحفظى عن أبي يوسف أنه قال بعد يقبل الجرح إذا شهد من أعرفه وأثق به قال الشافعي رضي الله عنه وإذا شهد الشهود على الرجل بشهادة فعدلوا انبغى للقاضي أن يسميهم وما شهدوا به على المشهود عليه ويمكنه من جرحهم فإن جاء بجرحتهم قبلها وإن لم يأت بها أمضي عليه الحق ويقبل في جرحتهم أن يكونوا له مهاجرين في الحال التي شهدوا فيها عليه وإن كانوا عدولا ويقبل جرحتهم بما تجرح به الشهود من الفسق وغيره وينبغي أن يقف الشهود على جرحتهم ولا يقبل منهم الجرحة إلا بأن يبينوا ما يجرحون به مما يراه هو جرحا فإن من الشهود من يجرح بالتأويل وبالأمر الذي لا جرح في مثله فلا يقبل حتى يثبتوا ما يراه هو جرحا كان الجارح من شاء أن يكون في فقه أو فضل وإذا شهد الوصي للوارث الكبير على الميت بدين أو صدقة في دار أو هبة أو شراء فإن أبا حنيفة رحمه الله كان يقول لا يجوز ذلك وكان ابن أبي ليلى يقول هو جائز وبه يأخذ قال الشافعي رحمه الله تعالى وإذا مات الرجل فأوصى إلى رجل فشهد الوصي لمن لا يلي أمره من وارث كبير رشيد أو أجنبي أو وارث يليه غير الوصي فشهادته جائزة وليس فيها شيء ترد له وكذلك إذا شهد لمن لا يلي أمره على أجنبي وإذا شهد الوصي على غير الميت للوارث الكبير بشيء له خاصة فشهادته جائزة في قولهما جميعا قال الشافعي وكذلك إذا شهد لمن لا يلي أمره على أجنبي وإذا ادعى رجل دينا على ميت فشهد له شاهدان على حقه وشهد هو وآخر على وصية ودين لرجل عليه فإن أبا حنيفة رضي الله عنه كان يقول شهادتهم جائزة لأن الغريم يضر نفسه بشهادته وبه يأخذ وكان ابن أبي ليلى يقول لا تجوز شهادته وإذا شهد أصحاب الوصايا بعضهم لبعض لم تجز لأنهم شركاء في الوصية الثلث بينهم وقال أبو يوسف أصحاب الوصايا والغرماء سواء لا تجوز شهادة بعضهم لبعض قال الشافعي رضي الله تعالى عنه وإذا كان لرجل دين ببينة على ميت ثم شهد هو وآخر معه لرجل بوصية فشهادتهما جائزة ولا شيء فيها مما ترد له إنما ترد بأن يجرا إلى أنفسهما بها وهذان لم يجرا إلى أنفسهما بها قال الشافعي رحمه الله تعالى وإذا شهد أصحاب الوصايا بعضهم لبعض لم يجز لأنهم شركاء في الوصية الثلث بينهم وإذا شهد الرجل لامرأته فإن أبا حنيفة رضي الله عنه كان يقول لا تجوز شهادته لها وكذلك بلغنا عن شريح وبهذا يأخذ وكان ابن أبي ليلى يقول شهادته لها جائزة قال الشافعي رضي الله تعالى عنه ترد شهادة الرجل لوالديه وأجداده وإن بعدوا من قبل أبيه وأمه ولولده وإن سفلوا ولا ترد لأحد سواهم زوجة ولا أخ ولا عم ولا خال وإذا شهد الرجل على شهادة وهو صحيح البصر ثم عمى فذهب بصره فإن أبا حنيفة رحمه الله تعالى كان يقول لا تجوز شهادته تلك إذا شهد بها بلغنا عن علي بن أبي طالب رضي الله عنه رد شهادة أعمى شهد عنده وكان ابن أبي ليلى يقول شهادته جائزة وبه يأخذ إذا كان شيء لا يحتاج أن يقف عليه قال الشافعي رحمه الله وإذا شهد الرجل وهو بصير ثم أدى الشهادة وهو أعمى جازت شهادته من قبل أن أكثر ما في الشهادة السمع والبصر وكلاهما كان فيه يوم شهد فإن قال قائل ليسا فيه يوم يشهد قيل إنما احتجنا إلى الشهادة يوم كانت فأما يوم تقام فإنما هي تعاد بحكم شيء قد أثبته بصيرا ولو رددناها إذا لم يكن بصيرا لأنه لا يرى المشهود عليه حين يشهد لزمنا أن لا نجيز شهادة بصير على ميت ولا على غائب لأن الشاهد لا يرى الميت ولا الغائب والذي يزعم أنه لا يجيز شهادته بعد العمى وقد أثبتها بصيرا يجيز شهادة البصير على الميت والغائب وإذا أقر الرجل بالزنا أربع مرات في مقام واحد عند القاضي فإن أبا حنيفة رحمه الله كان يقول هذا عندي بمنزلة مرة واحدة ولا حد عليه في هذا وبه يأخذ بلغنا عن رسول الله أن ماعز بن مالك أتاه فأقر عنده بالزنا فرده ثم أتاه الثانية فأقر عنده فرده ثم أتاه الثالثة فأقر عنده فرده ثم أتاه الرابعة فأقر عنده فسأل قومه هل تنكرون من عقله شيئا قالوا لا فأمر به فرجم وبه يأخذ وكان ابن أبي ليلى يقيم الحد إذا أقر أربع مرات في مقام واحد قال الشافعي رحمه الله تعالى وإذا أقر الرجل بالزنا ووصفه الصفة التي توجب الحد في مجلس أربع مرات فسواء هو والذي أقر به في مجالس متفرقة إن كنا إنما احتجنا إلى أن يقر أربع مرات قياسا على أربعة شهود فالذي لم يقم عليه في أربع مرات في مقام واحد وأقامها عليه في أربع مرات في مقامات مختلفة ترك أصل قوله لأنه يزعم أن الشهود الأربعة لا يقبلون إلا في مقام واحد قال ولو تفرقوا حدهم فكان ينبغي له أن يقول الإقرار أربع مرات في مقام أثبت منه في أربعة مقامات فإن قال إنما أخذت بحديث ماعز فليس حديث ماعز كما وصف ولو كان كما وصف أن ماعزا أقر في أربعة أمكنة متفرقة أربع مرات ما كان قبول إقراره في مجلس أربع مرات خلافا لهذا لأنا لم ننظر إلى المجالس إنما نظرنا إلى اللفظ وليس الأمر كما قالا جميعا وإقراره مرة عند الحاكم يوجب الحد إذا ثبت عليه حتى يرجم ألا ترى إلى قول النبي أغديا أنيس إلى إمرأة هذا فإن اعترفت فارجمها وحديث ماعز يدل حين سأل أبه جنة أنه رده أربع مرات لإنكار عقله وإذا أقر الرجل بالزنا عند غير قاض أربع مرات فإن أبا حنيفة رضي الله تعالى عنه كان لا يرى ذلك شيئا ولا يحده وبه يأخذ وكان ابن أبي ليلى يقول إذا قامت عليه الشهود بذلك أحده قال الشافعي رضي الله عنه وإذا أقر الرجل عند غير قاض بالزنا فينبغي للقاضي أن لا يرجمه حتى يقر عنده وذلك أنه يقر عنده ويقضى برجمه فيرجع فيقبل رجوعه فإذا كان أصل القول في الإقرار هكذا لم ينبغ أن يرجمه حتى يقر عنده وينبغي إذا بعث به ليرجم أن يقول لهم متى رجع فاتركوه بعد وقوع الحجارة وقبلها وما قال النبي في ماعز فهلا تركتموه إلا بعد وقوع الحجارة وإذا رجع الرجل عن شهادته بالزنا وقد رجم صاحبه بها فإن أبا حنيفة رضي الله عنه كان يقول يضرب الحد ويغرم ربع الدية وبه يأخذ وكان ابن أبي ليلى يقول أقتله فإن رجعوا أربعتهم قتلتهم ولا نغرمهم الدية فإن رجع ثلاثة في قول أبي حنيفة رحمه الله تعالى ضربوا الحد وغرم كل واحد منهم ربع الدية قال الشافعي رحمه الله تعالى وإذا شهد أربعة على رجل بالزنا فرجم فرجع أحدهم عن شهادته سأله القاضي عن رجوعه فإن قال عمدت أن أشهد بزور قال له القاضي علمت أنك إذا شهدت مع غيرك قتل فإن قال نعم دفعه إلى أولياء المقتول فإن شاءوا قتلوا وإن شاءوا عفوا فإن قالوا نترك القتل ونأخذ الدية كان لهم عليه ربع الدية وعليه الحد في هذا كله وإن قال شهدت ولا أعلم ما يكون عليه القتل أو غيره أحلف ما عمد القتل وكان عليه ربع الدية والحد وهكذا الشهود معه كلهم إذا رجعوا وإذا شهد الشهود عند القاضي على عبد وحلوه ووصفوه وهو في بلدة أخرى فكتب القاضي شهادتهم على ذلك فإن أبا حنيفة رضي الله عنه كان يقول لا أقبل ذلك ولا أدفع إليه العبد لأن الحلية قد توافق الحلية وهو ينتفع بالعبد حتى يأتى به إلى القاضي الذي كتب له أرأيت لو كانت جارية جميلة والرجل غير أمين أكنت أبعث بها معه وكان ابن أبي ليلى يختم في عنق العبد ويأخذ من الذي جاء بالكتاب كفيلا ثم يبعث به إلي القاضي فإذا جاءه العبد والكتاب الثاني دعا الشهود فإن شهدوا أنه عبده أبرأ كفيله وقضى بالعبد أنه له وكتب له بذلك كتابا إلى القاضي الذي أخذ منه الكفيل حتي يبريء كفيله وبه يأخذ قال الشافعي رحمه الله تعالى وإذا شهد الشهود لرجل على دابة غائبة فوصفوها وحلوها فالقياس أن لا يكلف صاحب الدابة أن يدفعها من قبل أن الحلية قد تشبه الحلية وإذا ختم القاضي الذي هو ببلده في عنقها وبعث بها إلى القاضي المشهود عنده فإن زعم أن ضمانها من الذي هي في يديه فقد أخرجها من يديه ولم يبرئه من ضمانها ويقطع عنه منفعتها إلى البلد الذي تصير إليه فإن لم يثبت عليه الشهود أو ماتوا قبل أن تصل إلى ذلك البلد فردت إليه كان قد انقطعت منفعتها عنه ولم يعط لها إجارة عوضت تلفا غير مضمون له ولو جعل ضمانها من المدفوعة له وجعل عليه كراءها في مغيبها إن ردت كان قد ألزم ضمانها وإنما يضمن المتعدى وهذا لم يتعد وإنما ذهب ابن أبي ليلى وغيره ممن ذهب مذهبه إلي أن قال لا سبيل إلى أخذ هذه الدابة إلا بأن يؤتى بها إلى الشهود أو يذهب بالشهود إليها وليس على الشهود أن يكلفوا بالذهاب من بلدانهم والإتيان بالدابة أخف ولرب الدابة في الدابة مثل ما للشهود في أنفسهم من أن لا يكلف الخروج بشيء لم يستحق عليه وهكذا العبد مثل الدابة وجميع الحيوان وإذا شهد الرجل من أهل الكوفة شهادة فعدل بمكة وكتب بها قاضي مكة إلى قاضي مصر في مصر غيره مصره بالشهادة وزكي هناك وكتب بذلك إلى قاضي الكوفة فشهد قوم من أهل الكوفة أن هذا الشاهد فاسق فإن أبا حنيفة رضي الله عنه كان يقول شهادتهم لا تقبل عليه أنه فاسق وبه يأخذ وكان ابن أبي ليلى يقول ترد شهادته ويقبل قولهم وقال أبو حنيفة رضي الله عنه لا ينبغي للقاضي أن يفعل ذلك لأنه قد غاب عن الكوفة سنين فلا يدرى ما أحدث ولعله قد تاب قال الشافعي رضي الله عنه وإذا شهد الرجلان من أهل مصر بشهادة فعدلا بمكة وكتب قاضي مكة إلى قاضي مصر فسأل المشهود عليه قاضي مصر أن يأتيه بشهود على جرحهما فإن كان جرحهما بعداوة أو ظنة أو ما ترد به شهادة العدل قبل ذلك منه ودرهما عنه وإن جرحهما بسوء حال في أنفسهما نظر إلى المدة التي قد زايلا فيها مصر وصارا بها إلىمكة فإن كانت مدة تتغير الحال في مثلها التغير الذي لو كانا بمصر هما مجروحين فتغيرا إليها قبلت شهادتهما قبل القاضي شهادتهما ولم يتلفت إلى الجرح لأن الجرح متقدم وقد حدثت لهما حال بعد الجرح صارا بها غير مجروحين وإن لم تكن أتت عليهما مدة تقبل فيها شهادتهما إذا تغيرا قبل عليهما الجرح وكان أهل بلدهما أعلم بهما ممن عدلهما غريبا أو من أهل بلدهما لأن الجرح أولي من التعديل قال الشافعي رحمه الله تعالى قال الله عز وجل وأشهدوا ذوي عدل منكم وقال ممن ترضون من الشهداء أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن أبي نجيح عن مجاهد أنه قال عدلان حران مسلمان ثم لم أعلم من أهل العلم مخالفا في أن هذا معنى الآية وإذا لم يختلفوا فقد زعموا أن الشهادة لا تتم إلا بأربع أن يكون الشاهدان حرين مسلمين عدلين بالغين وأن عبدا لو كان مسلما عدلا لم تجز شهادته بأنه ناقص الحرية وهي أحد الشروط الأربعة فإذا زعموا هذا فنقص الإسلام أولى أن لا تجوز معه الشهادة من نقص الحرية فإن زعموا أن هذه الآية التي جمعت هذه الأربع الخصال حتم أن لا يجوز من الشهود إلا من كانت فيه هذه الخصال الأربعة المجتمعة فقد خالفوا ما زعموا من معني كتاب الله حين أجازوا شهادة كافر بحال وإن زعموا أنها دلالة وأنها غير مانعة أن يجوز غير من جمع هذه الشروط الأربعة فقد ظلموا من أجاز شهادة العبيد وقد سألتهم فكان أعلى من زعموا أنه أجاز شهادة أهل الذمة بعضهم على بعض شريح وقد أجاز شريح شهادة العبد فقال له المشهود عليه أتجيز على شهادة عبد فقال قم فكلكم شواء عبيد وإماء فإن زعم أنه يخالف شريحا لقول أهل التفسير أن في الآية شرط الحرية فليس في الآية بعينها بيان الحرية وهي محتملة لها وفي الآية بيان شرط الإسلام فلم وافق شريحا مرة وخالفه أخرى وقد كتبنا هذا في كتاب الأقضية ولا تجوز شهادة ذكر ولا أنثي في شيء من الدنيا لأحد ولا على أحد حتى يكون بالغا عاقلا حرا مسلما عدلا ولا تجوز شهادة ذمي ولا من خالف ما وصفنا بوجه من الوجوه وإذا شهد الشاهدان من اليهود علىرجل من النصارى وشهد شاهدان من النصارى على رجل من اليهود فإن أبا حنيفة رضي الله تعالى عنه كان يقول ذلك جائز لأن الكفر كله ملة واحدة وبه يأخذ وكان ابن أبي ليلى لا يجيز ذلك ويقول لأنهما ملتان مختلفتان وكان أبو حنيفة يورث اليهودي من النصراني والنصراني من اليهودي ويقول أهل الكفر بعضهم من بعض وإن اختلفت مللهم وبه يأخذ وكان ابن أبي ليلى لا يورث بعضهم من بعض قال الشافعي رحمه الله تعالى وإذا تحاكم أهل الملل إلينا فحكمنا بينهم لم يورث مسلما من كافر ولا كافرا من مسلم وورثنا الكفار بعضهم من بعض فنورث اليهودي النصراني والنصراني اليهودي ونجعل الكفر ملة واحدة كما جعلنا الإسلام ملة لأن الأصل إنما هو إيمان أو كفر وإذا شهد الشهود عند قاضي الكوفة على عبد وحلوه ووصفوه أنه لرجل فان أبا حنيفة رحمه الله تعالى قال لا أكتب له وقال ابن أبي ليلى أكتب شهادتهم إلى قاضي البلد الذي فيه العبد فيجمع القاضي الذي العبد في بلده بين الذي جاء بالكتاب وبين الذي عنده العبد فإن كان للذي عنده العبد حجة إلا بعث بالعبد مع الرجل الذي جاء بالكتاب مختوما في عنقه وأخذ منه كفيلا بقيمته ويكتب إلى القاضي بجواب كتابه بذلك فيجمع قاضي الكوفة بين البينة وبين العبد حتى يشهدوا عليه بعينه ثم يرده مع الذي جاء به إلى قاضي البلد الذي كان فيه العبد حتى يجمع بينه وبين خصمه ثم يمضى عليه القضاء ويبرأ كفيله وبه يأخذ قال أبو يوسف رحمه الله تعالى ما لم تجيء تهمة أو أمر يستريبه من الغلام وإذا سافر الرجل المسلم فحضره الموت فأشهد على وصيته رجلين من أهل الكتاب فان أبا حنيفة رحمه الله تعالى كان يقول لا تجوز شهادتهما وبه يأخذ لقول الله عز وجل وأشهدوا ذي عدل منكم وكان ابن أبي ليلى يقول ذلك جائز قال الشافعي رحمه الله تعالى وإذا سافر المسلم فأشهد على وصيته ذميين لم نقبلهما لما وصفنا من شرط الله عز وجل في الشهود وكان أبو حنيفة رحمه الله تعالى لا يرى على شاهد الزور تعزيرا غير أنه يبعث به إلى سوقه إن كان سوقيا وإلى مسجد قومه إن كان من العرب فيقول القاضي يقرئكم السلام ويقول إنا وجدنا هذا شاهد زور فاحذروه وحذروه الناس وذكر ذلك أبو حنيفة عن القاسم عن شريح وكان ابن أبي ليلى يقول عليه التعزير ولا يبعث به ويضربه خمسة وسبعين سوطا قال أبو يوسف رحمه الله أعزره ولا أبلغ به أربعين سوطا ويطاف به وقال أبو يوسف بعد ذلك أبلغ به خمسة وسبعين سوطا قال الشافعي رحمه الله تعالى وإذا أقر الرجل بأن قد شهد بزور أو علم القاضي يقينا أنه قد شهد بزور عزره ولا يبلغ به أربعين ويشهر بأمره فإن كان من أهل المسجد وقفه في المسجد وإن كان من أهل القبيلة وقفه في قبيلته وإن كان سوقيا وقفه في سوقه وقال إنا وجدنا هذا شاهد زور فاعرفوه واحذروه وإذا أمكن بحال أن لا يكون شاهد زور أو شبه عليه بما يغلط به مثله قيل له لا تقدمن على شهادة إلا بعد إثبات ولم يعزره وإذا شهد شاهدان لرجل على رجل بحق فأكذبهما المشهود له ردت شهادتهما لأنه أبطل حقه في شهادتهما ولم يعزرا ولا واحد منهما لأنا لا ندري أيهما الكاذب فأما الأولان فقد يمكن أن يكونا صادقين والذي أكذبهما كاذب فإذا أمكن أن يصدق أحدهما ويكذب الآخر لم يعزر واحد منهما من قبل أنا لا ندري أيهما الكاذب قال الشافعي رحمه الله تعالى وكذلك لو شهد رجلان لرجل بأكثر مما ادعي لم يعزرا لأنه قد يمكن أن يكونا صادقين وإذا اختلف الشاهدان في الموطن الذي شهدا فيه فإن أبا حنيفة رضي الله عنه كان يقول لا نعزرهما ويقول لأني لا أدرى أيهما الصادق من الكاذب إذا كانا شهدا على فعل فإن كانا شهدا على إقرار فإنه كان يقول لا أدري لعلهما صادقان جميعا وإن اختلفا في الإقرار وبه يأخذ وكان ابن أبي ليلى يرد الشاهدين وربما ضربهما وعاقبهما وكذلك لو خالف المدعى الشاهدين في قول أبي حنيفة رحمه الله فشهدا بأكثر مما ادعى فإن أبا حنيفة رحمه الله كان يقول لا نضربهما ونتهم المدعى عليهما وكان ابن أبي ليلى ربما عزرهما وضربهما وربما لم يفعل قال الشافعي رضي الله عنه لا نعزرهما إذا أمكن صدقهما وإذا لم يطعن الخصم في الشاهد فإن أبا حنيفة رضي الله عنه كان يقول لا يسأل عن الشاهد وكان ابن أبي ليلى يقول يسأل عنه وبهذا يأخذ وكان أبو حنيفة رحمه الله لا يجيز شهادة الصبيان بعضهم على بعض وبه يأخذ وكان ابن أبي ليلى يجيز شهادة الصبيان بعضهم على بعض قال الشافعي رحمه الله تعالى ولا يقبل القاضي شهادة شاهد حتي يعرف عدله طعن فيه الخصم أو لم يطعن ولا تجوز شهادة الصبيان بعضهم على بعض في الجراح ولا غيرها قبل أن يتفرقوا ولا بعد أن يتفرقوا لأنهم ليسوا من شرط الله الذي شرطه في قوله ممن ترضون من الشهداء وهذا قول ابن عباس رضي الله عنهما وخالفه ابن الزبير وقال نجيز شهادتهم إذا لم يتفرقوا وقول ابن عباس رضي الله عنهما أشبه بالقرآن والقياس لا أعرف شاهدا يكون مقبولا على صبي ولا يكون مقبولا على بالغ ويكون مقبولا في مقامه ومردودا بعد مقامه والله سبحانه وتعالى الموفق


باب في الأيمان

قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل دعوي وجاء بالبينة فإن أبا حنيفة رضي الله عنه كان يقول لا نرى عليه يمينا مع شهوده ومن حجته في ذلك أنه قال بلغنا عن رسول الله أنه قال اليمين على المدعي عليه والبينة على المدعي فلا نجعل على المدعى ما لم يجعل عليه رسول الله لا تحول اليمين عن الموضع الذي وضعها عليه النبي وبه يأخذ وكان ابن أبي ليلى يقول على المدعى اليمين مع شهوده وإذا لم يكن له شهود لم يستحلفه وجعل اليمين على المدعى عليه فإن قال المدعى عليه أنا أرد اليمين عليه فإنه لا يرد اليمين عليه إلا أن يتهمه فيرد اليمين عليه إذا كان كذلك وهذا في الدين قال الشافعي رحمه الله تعالى وإذا جاء الرجل بشاهدين علىرجل بحق فلا يمين عليه مع شاهديه ولو جعلنا عليه اليمين مع شاهديه لم يكن لإحلافنا مع الشاهد معنى وكان حلافا لقول النبي البينة على المدعى واليمين على المدعى عليه وإذا ادعى رجل على رجل دعوى ولا بينة له أحلفنا المدعي عليه فإن حلف برىء وإن نكل قلنا لصاحب الدعوى لسنا نعطيك ينكوله شيئا إلا أن تحلف مع نكوله فإن حلفت أعطيناك وإن امتنعت لم نعطك ولهذا كتاب في كتاب الأفضية وإذا ورث الرجل ميراثا دارا أو أرضا أو غير ذلك فادعى رجل فيها دعوى ولم تكن له بينة فأراد أن يستحلف الذي ذلك في يديه فإن أبا حنيفة رضي الله عنه كان يقول اليمين على علمه أنه لا يعلم لهذا فيه حقا وكذلك كان ابن أبي ليلى يقول أيضا وإنما جعل أبو حنيفة رضي الله عنه على هذا اليمين على علمه لأن الميراث لزمه إن شاء وإن أبى والبيع لا يلزمه إلا بقبول وإذا كان الشيء لا يلزمه إلا بفعله وقبول منه مثل البيع والهبة والصدقة فاليمين في ذلك ألبتة والميراث لو قال لا أقبله كان قوله ذلك باطلا وكان الميراث له لازما فلذلك كانت اليمين على علمه في الميراث وبه يأخذ وكان ابن أبي ليلى يقول اليمين عليه على علمه في جميع ما ذكرت لك من بيع وغير ذلك قال الشافعي رحمه الله تعالى وإذا ورث الرجل دارا أو غيرها فادعى رجل فيها دعوى سألناه عن دعواه فإن ادعى شيئا كان في يدي الميت أحلفنا الوارث علي علمه ما يعلم له فيها حقا ثم أبرأناه وإن ادعى فيها شيئا كان في يدي الوارث أحلفناه على البت نحلفه في كل ما كان في يديه على البت وما كان في يدي غيره فورثه على العلم وإذا استحلف المدعى المدعى عليه على دعواه فحلفه القاضي على ذلك ثم أتى بالبينة بعد ذلك على تلك الدعوى فإن أبا حنيفة رحمه الله كان يقبل منه ذلك لأنه بلغنا عن عمر بن الخطاب رضي الله عنه وشريح أنهما كانا يقولان اليمين الفاجرة أحق أن ترد من البينة العادلة وبهذا يأخذ وكان ابن أبي ليلى يقول لا أقبل منه البينة بعد اليمين وبعد فصل القضاء قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل الدعوى ولم يأت عليه ببينة وأحلفه القاضي فحلف ثم جاء المدعى ببينة قبلتها وقضيت له بها ولم أمنع البينة العادلة التي حكم المسلمون بالإعطاء بها باليمين الفاجرة


باب الوصايا

وإذا أوصي الرجل للرجل بسكنى دار أو بخدمة عبد أو بغلة بستان أو أرض وذلك ثلثه أو أقل فإن أبا حنيفة رضي الله عنه كان يقول ذلك جائز وبه يأخذ وكان ابن أبي ليلى يقول لا يجوز ذلك والوقت في ذلك وغير الوقت في قول ابن أبي ليلى سواء قال الشافعي رضي الله عنه وإذا أوصى الرجل للرجل بغلة داره أو ثمرة بستانه والثلث يحمله فذلك جائز وإذا أوصى له بخدمة عبده والثلث يحمل العبد فذلك جائز وإن لم يحمل الثلث العبد جاز له منه ما حمل الثلث ورد ما لم يحمل وإذا أوصي الرجل للرجل بأكثر من ثلثه فأجاز ذلك الورثة في حياته وهم كبار ثم ردوا ذلك بعد موته فإن أبا حنيفة رضي الله عنه كان يقول لا تجوز عليهم تلك الوصية ولهم أن يردوها لأنهم أجازوا وهم لا يملكون الإجازة ولا يملكون المال وكذلك بلغنا عن عبدالله بن مسعود رضي الله عنه وشريح وبهذا يأخذ وكان ابن أبي ليلى يقول إجازتهم جائزة عليهم لا يستطيعون أن يرجعوا إلى شيء منها ولو أجازوها بعد موته ثم أرادوا أن يرجعوا فيها قبل أن تنفذ الوصية لم يكن ذلك لهم وكانت إجازتهم جائزة في هذا الموضع في قولهما جميعا قال الشافعي رحمه الله تعالى وإذا أوصى الرجل للرجل بأكثر من ثلث ماله فأجاز ذلك الورثة وهو حي ثم أرادوا الرجوع فيه بعد أن مات فذلك جائز لهم لأنهم أجازوا ما لم يملكوا ولو مات فأجازوها بعد موته ثم أرادوا الرجوع قبل القسم لم يكن ذلك لهم من قبل أنهم أجازوا ما ملكوا فإذا أجازوا ذلك قبل موته كانت الوصية وصاحبهم مريض أو صحيح كان لهم الرجوع لأنهم في الحالين جميعا غير مالكين أجازوا ما لم يملكوا قال وإذا أوصى رجل بثلث ماله لرجل وبماله كله لآخر فرد ذلك الورثة كله إلى الثلث فإن أبا حنيفة رضي الله عنه كان يقول الثلث بينهما نصفان لا يضرب صاحب الجميع بحصة الورثة من المال وكان ابن أبي ليلى يقول الثلث بينهما على أربعة أسهم يضرب صاحب المال بثلاثة أسهم ويضرب صاحب الثلث بسهم واحد وبه يأخذ قال الشافعي رحمه الله تعالى وإذا أوصى الرجل لرجل بثلث ماله ولآخر بماله كله ولم يجز ذلك الورثة أقسم الوصية على أربعة أسهم لصاحب الكل ثلاثة ولصاحب الثلث واحد قياسا على عول الفرائض ومعقول في الوصية أنه أراد هذا بثلاثة وهذا بواحد


باب المواريث

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا مات الرجل وترك أخاه لأبيه وأمه وجده فإن أبا حنيفة رحمه الله تعالي كان يقول المال كله للجد وهو بمنزلة الأب في كل ميراث وكذلك بلغنا عن أبي بكر الصديق وعن عبدالله بن عباس وعن عائشة أم المؤمنين وعن عبدالله بن الزبير رضي الله تعالى عنهم أنهم كانوا يقولون الجد بمنزلة الأب إذا لم يكن له أب وكان ابن أبي ليلى يقول في الجد بقول علي بن أبي طالب رضي الله عنه للأخ النصف وللجد النصف وكذلك قال زيد بن ثابت وعبدالله بن مسعود في هذه المنزلة قال الشافعي رحمه الله تعالى وإذا هلك الرجل وترك جده وأخاه لأبيه وأمه فالمال بينهما نصفان وهكذا قال زيد بن ثابت وعلي وعبدالله بن مسعود وروى عن عثمان رضي الله عنهم وخالفهم أبو بكر الصديق رضي الله عنه فجعل المال للجد وقالته معه عائشة وابن عباس وابن الزبير وعبدالله بن عتبة رضي الله عنهم وهو مذهب أهل الكلام في الفرائض وذلك أنهم يتوهمون أنه القياس وليس واحد من القولين بقياس غير أن طرح الأخ بالجد أبعد من القياس من إثبات الأخ معه وقد قال بعض من يذهب هذا المذهب إنما طرحنا الأخ بالجد لثلاث خصال أنتم مجتمعون معنا عليها إنكم تحجبون به بني الأم وكذلك منزلة الأب ولا تنقصونه من السدس وكذلك منزلة الأب وأنكم تسمونه أبا قال الشافعي رحمه الله تعالى قلت إنما حجبنا به بني الأم خبرا لا قياسا على الأب قال وكيف ذلك قلت نحن نحجب بني الأم ببنت ابن ابن متسفلة وهذه وإن وافقت منزلة الأب في هذا الموضع فلم نحكم لها نحن وأنت بأن تكون تقوم مقام الأب في غيره وإذا وافقه في معنى وإن خالفه في غيره وأما أن لا ننقصه من السدس فإنا لم ننقصه خبرا ونحن لا ننقص الجدة من السدس أفرأيتنا وإياك أقمناها مقام الأب أن وافقته في معنى وأما اسم الأبوة فنحن وأنت نلزم من بيننا وبين آدم اسم الأبوة وإذا كان ذلك ودون أحدهم أب أقرب منه لم يرث وكذلك لو كان كافرا والموروث مسلما أو قاتلا والموروث مقتولا أو كان الموروث حرا والأب مملوكا فلو كان إنما ورثنا باسم الأبوة فقط ورثنا هؤلاء الذين حرمناهم كلهم ولكنا إنما ورثناهم خبرا لا بالاسم قال فأي القولين أشبه بالقياس قلت ما فيهما قياس والقول لاذي اخترت أبعد من القياس والعقل قال فأين ذلك قلت أرأيت الجد والأخ إذا طلبا ميراث الميت أيدليان بقرابة أنفسهما أم بقرابة غيرهما قال وما ذلك قلت أليس إنما يقول الجد أنا أبو أبي الميت ويقول الأخ أنا ابن أبي الميت قال بلى قلت فبقرابة أبي الميت يدليان معا إلى الميت قلت فاجعل أبا الميت هو الميت أيهما أولى بكثرة ميراثه أبنه أو أبوه قال بل ابنه لأن له خمسة أسداس ولأبيه السدس قلت فكيف حجبت الأخ بالجد والأخ إذا مات الأب أولى بكثرة ميراثه من الجد لو كنت حاجبا أحدهما بالآخر انبغى أن تحجب الجد بالأخ قال وكيف يكون القياس فيه قلت لا معنى للقياس فيهما معا يجوز ولو كان له معنى انبغى أن نجعل للأخ أبدا حيث كان مع الجد خمسة أسداس وللجد السدس وقلت أرأيت الإخوة أمثبتي الفرض في كتاب الله قال نعم قلت فهل للجد في كتاب الله فرض قال لا قلت وكذلك السنة هم مثبتون فيها ولا أعلم للجد في السنة فرضا إلا من وجه واحد لا يثبته أهل الحديث كل التثبيت فلا أعلمك إلا طرحت الأقوى من كل وجه بالأضعف وإذا أقرت الأخت وهي لأب وأم وقد ورث معها العصبة بأخ لأب فإن أبا حنيفة رضي الله عنه كان يقول نعطيه نصف ما في يدها لأنها أقرت أن المال كله بينهما نصفان فما كان في يدها منه فهو بينهما نصفان وبه يأخذ وكان ابن أبي ليلى يقول لا نعطيه مما في يدها شيئا لأنها أقرت بما في يدي العصبة وهو سواء في الورثة كلهم ما قالا جميعا قال الشافعي وإذا مات الرجل وترك أخته لأبيه وأمه وعصبته فأقرت الأخت بأخ فالقياس أنه لا يأخذ شيئا وهكذا كل من أقربه وهو وارث فكان إقراره لا يثبت نسبه فالقياس أن لا يأخذ شيئا من قبل أنه إنما أقر له بحق عليه في ذلك الحق مثل الذي أقر له به لأنه إذا كان وارثا بالنسب كان موروثا به وإذا لم يثبت النسب حتى يكون موروثا به لم يجز أن يكون وارثا به وذلك مثل الرجل يقر أنه باع داره من رجل بألف فجحده المقر له بالبيع لم نعطه الدار وإن كان بائعها قد كان أقر بأنها قد صارت ملكا له وذلك أنه لم يقر أنها كانت ملكا له إلا وهو مملوك عليه بها شيء فلما سقط أن تكون مملوكة عليه سقط الإقرار له وذلك مثل الرجلين يتبايعان العبد فيختلفان في ثمنه وقد تصادقا على أنه قد خرج من ملك المالك إلي ملك المشتري فلما لم يسلم للمشتري مازعم أنه ملكه به سقط الإقرار فلا يجوز أن يثبت للمقر له بالنسب حق وقد أحطنا أنه لم يقر له به من دين ولا وصية ولا حق على المقر له إلا الميراث الذي إذا ثبت له ثبت أن يكون موروثا به وإذا لم يثبت له أن يكون موروثا بالنسب لم يثبت له أن يكون وارثا به وإذا مات الرجل وترك امرأة وولدها ولم يقر بحبل امرأته ثم جاءت بولد بعد موته وجاءت بامرأة تشهد على الولادة فإن أبا حنيفة رحمه الله تعالى كان يقول لا أقبل هذا ولا أثبت نسبه ولا أورثه بشهادة امرأة وكان ابن أبي ليلى يقول أثبت نسبه وأورثه بشهادتها وحدها وبه يأخذ قال الشافعي رحمه الله تعالى وإذا مات الرجل وترك ولدا وزوجة فولدت فأنكر ابنه ولدها فجاءت بأربع نسوة يشهدن بأنها ولدته كان نسبه ثابتا وكان وارثا ولا أقبل فيه أقل من أربع نسوة قياسا على القرآن لأن الله عز وجل ذكر شاهدين وشاهدا وامرأتين فأقام امرأتين حيث أجازهما مقام رجل فلما أجزنا النساء فيما يغيب عنه الرجال لم يجز أن نجيز منهن إلا أربعا قياسا على ما وصفت وجملة هذا القول قول عطاء بن أبي رباح وإذا كان للرجل عبدان ولدا في ملكه كل واحد منهما من أمه فأقر في صحته أن أحدهما ابنه ثم مات ولم يبين ذلك فإن أبا حنيفة رحمه الله تعالى كان يقول لا يثبت نسب واحد منهما ويعتق من كل منهما نصفه ويسعى في نصف قيمته وكذلك أمهاتهما وبه يأخذ وكان ابن أبي ليلى يثبت نسب أحدهما ويرثان ميراث ابن ويسعي كل واحد منهما في نصف قيمته وكذلك أمهاتهما قال الشافعي رحمه الله تعالى وإذا كان لرجل أمتان لا زوج لواحدة منهما فولدتا ولدين فأقر السيد بأن أحدهما ابنه ومات ولا يعرف أيها أقر به فإنا نريهما القافة فإن ألحقوا به أحدهما جعلناه ابنه وورثناه منه وجعلنا أمه أم ولد تعتق بموته وأرفقنا الآخر وإن لم يكن قافة أو كانت فأشكل عليهم لم نجعل ابنه واحدا منهما وأقرعنا بينهما فأيهما خرج سهمه أعتقناه وأمه بأنها أم ولد وأرققنا الآخر وأمه وأصل هذا مكتوب في كتاب العتق وإذا كانت الدار في يدي رجل فأقام ابن عم له البينة أنها دار جدهما والذي هي في يديه منكر لذلك فإن أبا حنيفة رضي الله عنه كان يقول لا أقضى بشهادتهم حتى يشهدوا أن الجد تركها ميراثا لابيه ولأبي صاحبه لا يعملون له وارثا غيرهما ثم توفى أبو هذا وترك نصيبه منها ميراثا لهذا لا يعلمون له وارثا غيره وكان ابن أبي ليلى يقول أقضى له بشهادتهم وأسكنه في الدار مع الذي هي في يديه ولا يقتسمان حتى تقوم البينة على المواريث كما وصفت لك في قول أبي حنيفة ولا يقولان لا نعلم في قول ابن أبي ليلى لكن يقولان لا وارث له غيرهما في قول ابن أبي ليلى وقال أبو يوسف أسكنه ولا يقتسمان قال الشافعي رحمه الله تعالى وإذا كانت الدار في يدي الرجل فأقام ابن عمه البينة أنها دار جدهما أبي أبيهما ولم تقل البينة أكثر من ذلك والذي في يديه الدار ينكر قضيت بها دارا لجدهما ولم أقسمها بينهما حتى تثبت البينة على من ورث جدهما ومن ورث أباهما لأني لا أدري لعل معهما ورثة أو أصحاب دين أو وصايا وأقبل البينة إذا قالوا مات جدهما وتركها ميراثا لا وارث له غيرهما ولا يكونون بهذا شهودا على ما لا يعلمون لأنهم في هذا كله إنما يشهدون على الظاهر كشهادتهم على النسب وكشهادتهم على الملك وكشهادتهم على العدل ولا أقبلهم إذا قالوا لا نعلم وارثا غير فلان وفلان إلا أن يكونوا من أهل الخبرة بالمشهود عليه الذين يكون الأغلب منهم أنه لا يخفى عليهم وارث لو كان له وذلك أن يكونوا ذوي قرابة أو مودة أو خلطة أو خبرة بجوار أو غيره فإذا كانوا هكذا قبلتهم على العلم لأن معنى البت معنى العلم ومعنى العلم معنى البت وإذا توفى الرجل وترك امرأته وترك في بيته متاعا فإن أبا حنيفة رضي الله عنه كان يحدث عن حماد عن إبراهيم أنه قال ما كان للرجال من المتاع فهو لرجل وما كان للنساء فهو للمرأة وما كان للرجال والنساء فهو للباقي منهما المرأة كانت أو الرجل وكذلك الزوج إذا طلق والباقي الزوج في الطلاق وبه كان يأخذ أبو حنيفة وأبو يوسف ثم قال بعد ذلك لا يكون للمرأة إلا ما يجهز به مثلها في ذلك كله لأنه يكون رجل تاجر عنده متاع النساء من تجارته أو صانع أو تكون رهونا عند رجل وكان ابن أبي ليلى يقول إذا مات الرجل أو طلق فمتاع البيت كله متاع الرجل إلا الدرع والخمار وشبهه إلا أن تقوم لأحدهما بينة على دعواه ولو طلقها في دارها كان أمرهما على ما وصفت في قولهما جميعا قال الشافعي وإذا اختلف الزوجان في متاع البيت يسكنانه قبل أن يتفرقا أو بعد ما تفرقا كان البيت للمرأة أو الرجل أو بعد ما يموتان واختلفت في ذلك ورثتهما بعد موتهما أو ورثة الميت منهما والباقي كان الباقي الزوج أو الزوجة فسواء ذلك كله فمن أقام البينة على شيء من ذلك فهو له ومن لم يقم بينة فالقياس الذي لا يعذر أحد عندي بالغفلة عنه على الإجماع أن هذا المتاع في أيديهما معا فهو بينهما نصفان كما يختلف الرجلان في المتاع بأيديهما جميعا فيكون بينهما نصفين بعد الأيمان فإن قال قائل فكيف يكون للرجل النضوح والخلوق والدرع والخمر ويكون للمرأة السيف والرمح والدرع قيل قد يملك الرجال متاع النساء والنساء متاع الرجال أرأيت لو أقام الرجل البينة على متاع النساء والمرأة البينة على متاع الرجال أليس يقضي لكل بما أقام عليه البينة فإذا قال بلى قيل أفليس قد زعمت وزعم الناس أن كينونة الشيء في يدي المتنازعين تثبت لكل النصف فإن قال بلي قيل كما تثبت له البينة فإن قال بلى قيل فلم لم تجعل الزوجين هكذا وهي في أيديهما فإن استعملت عليهم الظنون وتركت الظاهر قيل ذلك فما تقول في عطار ودباغ في أيدهما عطر ومتاع الدباغ تداعياه معا فإن زعمت أنك تعطي الدباغ متاع الدباغين والعطار متاع العطارين قيل فما تقول في رجل غير موسر ورجل موسر تداعيا ياقوتا ولؤلؤا فان زعمت أنك تجعله للموسر وهو بأيديهما معا خالفت مذهب العامة وإن زعمت أنك تقسمه بينهما ولاتستعمل عليهما الظن فهكذا ينبغي لك أن تقول في متاع الرجل والمرأة قال وإذا أسلم الرجل على يدي الرجل ووالاه وعاقده ثم مات ولا وارث له فإن أبا حنيفة رحمه الله تعالي كان يقول ميراثه له بلغنا ذلك عن رسول الله وعن عمر بن الخطاب رضي الله عنه وعن ابن مسعود رضي الله عنه وبهذا يأخذ وكان ابن أبي ليلى لا يورثه شيئا مطرف عن الشعبي أنه قال لاولاء إلا لذي نعمة الليث بن أبي سليم عن أبي الأشعث الصنعاني عن عمن عمر بن الخطاب رضي الله عنه أنه سئل عن الرجل يسلم على يدي الرجل فيموت ويترك مالا فهو له وإن أبي فلبيت المال أبو حنيفة رحمه الله تعالي عن إبراهيم ابن محمد عن أبيه عن مسروق أن رجلا من أهل الأرض والى ابن عم له فمات وترك مالا فسألوا ابن مسعود عن ذلك فقال ماله له قال الشافعي رحمه الله تعالى وإذا أسلم الرجل على يدي رجل ووالاه ثم مات لم يكن له ميراثه من قبل قول النبي فإنما الولاء لمن أعتق وهذا يدل على معنين أحدهما أن الولاء لا يكون إلا لمن أعتق والآخر أنه لا يتحول الولاء عمن أعتق وهذا مكتوب في كتاب الولاء


باب في الأوصياء

قال الشافعي رحمه الله ولو أن رجلا أوصى إلى رجل فمات الموصى إليه فأوصى إلى آخر فإن أبا حنيفة رضي الله تعالى عنه كان يقول هذا الآخر وصي الرجلين جيمعا وبهذا يأخذ وكذلك بلغنا عن إبراهيم وكان ابن أبي ليلى رحمه الله تعالى يقول هذا الآخر وصي الذي أوصى إليه ولا يكون وصيا للأول إلا أن يكون الآخر أوصي إليه بوصية الأول فيكون وصيهما جميعا وقال أبو يوسف رحمه الله تعالى بعد لا يكون وصيا للأول إلا أن يقول الثاني قد أوصيت إليك في كل شيء أو يذكر وصية الآخر قال الشافعي رحمه الله وإذا أوصي الرجل إلى رجل ثم حضرت الوصى الوفاة فأوصى بماله وولده وصية الذي أوصى إليه إلى رجل آخر فلا يكون الآخر بوصية الأوسط وصيا للأول ويكون وصيا للأوسط الموصى إليه وذلك أن الأول رضى بأمانة الأوسط ولم يرض أمانة الذي بعده والوصي أضعف حالا في أكثر أمره من الوكيل ولو أن رجلا وكل رجلا بشيء لم يكن للوكيل أن يوكل غيره بالذي وكله به ليستوجب الحق ولو كان الميت الأول أوصى إلي الوصي أن لك أن توصى بما أوصيت به إليك إلى من رأيت فأوصى إلى رجل بتركة نفسه لم يكن وصيا للأول ولا يكون وصيا للأول حتى يقول قد أوصيت إليك بتركة فلان فيكون حينئذ وصيا له ولو أن وصيا لأيتام تجر لهم بأموالهم أو دفعها مضاربة فإن أبا حنيفة رضي الله عنه كان يقول هو جائز عليهم ولهم بلغنا ذلك عن إبراهيم النخعي وكان ابن أبي ليلى يقول لا تجوز عليهم والوصي ضامن لذلك وقال ابن أبي ليلى أيضا علىاليتامي الزكاة في أموالهم فإن أداها الوصي عنهم فهو ضامن وقال أبو حينفة رضي الله عنه ليس على يتيم زكاة حتى يبلغ ألا ترى أنه لا صلاة عليه ولا فريضة عليه وبهذا يأخذ قال الشافعي رضي الله عنه وإذا كان الرجل وصيا بتركة ميت يلي أموالهم كان أحب إلى أن يتجر لهم بها لم تكن التجارة بها عندي تعديا وإذا لم تكن تعديا لم يكن ضامنا إن تلفت وقد اتجر عمر بن الخطاب رضي الله عنه بمال يتيم كان يليه وكانت عائشة رضي الله تعالى عنها تبضع بأموال بني محمد بن أبي بكر في البحر وهم أيتام وتليهم وتؤدي منها الزكاة وعلى ولي اليتيم أن يؤدي الزكاة عنه في جميع ماله كما يؤديها عن نفسه لا فرق بينه وبين الكبير البالغ فيما يجب عليهما كما على ولي اليتيم أن يعطى من مال اليتيم ما لزمه من جناية لو جناها أو نفقة له من صلاحه قال الشافعي رحمه الله تعالى أخبرنا عبدالمجيد بن عبدالعزيز عن معمر بن راشد عن أيوب بن أبي تميمة عن محمد بن سيرين أن عمر ابن الخطاب رضي الله عنه قال لرجل إن عندنا مالا ليتيم قد أسرعت فيه الزكاة وذكر أنه دفعه إلى رجل يتجر فيه قال الشافعي رحمه الله تعالى إما قال مضاربة وإما قال بضاعة وقال بعض الناس لا زكاة في مال اليتيم الناض وفي زرعه الزكاة وعليه زكاة الفطر تؤدي عنه وجناباته التي تلزم من ماله واحتج بأنه لا صلاة عليه وأنه لو كان سقوط الصلاة عنه يسقط عنه الزكاة كان قد فارق قوله إذا زعم أن عليه زكاة الفطر الزرع وقد كتب هذا في كتاب الزكاة قال ولو أن وصى ميت ورثته كبار وصغار ولا دين على الميت ولم يوص بشيء باع عقارا من عقار الميت فإن أبا حنيفة رحمه الله تعالى كان يقول في ذلك بيعه جائز على الصغار والكبار وكان ابن أبي ليلى يقول يجوز على الصغار والكبار إذا كان ذلك مما لا بد منه وقال أبو يوسف رحمه الله تعالي بيعه على الصغار جائز في كل شيء كان منه بدأ ولم يكن ولا يجوز على الكبار في شيء من بيع العقار إذا لم يكن الميت أوصى بشيء يباع فيه أو يكون عليه دين قال الشافعي رحمه الله تعالى ولو أن رجلا مات وأوصى إلى رجل وترك ورثه بالغين أهل رشد وصغارا ولم يوص بوصية ولم يكن عليه دين فباع الوصي عقارا مما ترك المبت كان بيعه على الكبار باطلا ونظر في بيعه على الصغار فإن كان باع عليهم فيما لا صلاح لمعاشهم إلا به أو باع عليهم نظرا لهم ببيع غبطة كان بيعا جائزا وإن لم يبع في واحد من الوجهين ولا أمر لزمهم كان بيعه مردودا وإذا أمرناه إذا كان في يده الناض أن يشتري لهم به العقار الذي هو خير لهم من الناض لم تجز له أن يبيع العقار إلا ببعض ما وصفت من العذر


باب في الشركة والعتق وغيره

قال الشافعي رحمه الله تعالى وإذا اشترك الرجلان شراكة مفاوضة ولأحدهما ألف درهم وللاخر أكثر من ذلك فإن أبا حنيفة رحمه الله تعالي كان يقول ليست هذه بمفاوضة وبهذا يأخذ وكان ابن أبي ليلى يقول هذه مفاوضة جائزة والمال بينهما نصفان قال الشافعي رحمه الله تعالى وشركة المفاوضة باطلة ولا أعرف شيئا من الدنيا يكون باطلا إن لم تكن شركة المفاوضة باطلة إلا أن يكونا شريكين يعدان المفاوضة خلط المال بالمال والعمل فيه واقتسام الربح فهذا لا بأس به وهذه الشركة التي يقول بعض المشرقيين لها شركة عنان فإذا اشتركا مفاوضة وتشارطا أن المفاوضة عندهما هذا المعنى فالشركة صحيحة وما رزق أحدهما من غير هذا المال الذي اشتركا فيه معا من تجارة أو إجارة أو كنز أو هبة أو غير ذلك فهو له دون صاحبه وإن زعما بأن المفاوضة عندهما بأن يكونا شريكين في كل ما أفادا بوجه من الوجوه بسبب المال وغيره فالشركة فيه فاسدة ولا أعرف القمار إلا في هذا أو أقل منه أن يشترك الرجلان بمائتي درهم فيجد أحدهما كنزا فيكون بينهما أرأيت لو تشارطا على هذا من غير أن يتخالطا بمال كان يجوز فإن قال لا يجوز لأنه عطية ما لم يكن للمعطمى ولا للمعطى وما لم يعلمه واحد منهما أفتجيزه على مائتي درهم اشتركا بها فإن عدوه بيعا فبيع ما لم يكن لا يجوز أرأيت رجلا وهب له هبة أو أجر نفسه في عمل فأفاد مالا من عمل أو هبة أيكون الآخر فيها شريكا لقد أنكروا أقل من هذا قال ولو أن عبدا بين رجلين أعتق أحدهما نصيبه وهو موسر كان الخيار للاخر في قول أبي حنيفة رضي الله عنه فإن شاء أعتق العبد كما أعتق صاحبه وإن شاء استسعى العبد في نصف قيمته فيكون الولاء بينهما وإن شاء ضمن شريكه نصف قيمته ويرجع الشريك بما ضمن من تلك على العبد ويكون الولاء للشريك كله وهو عبد ما بقي عليه من السعاية شيء وكان ابن أبي ليلى رحمه الله تعالى يقول هو حر كله يوم أعتقه الأول والأول ضامن لنصف القيمة ولا يرجع بها على العبد وله الولاء ولا يخير صاحبه في أن يعتق العبد أو يستسعيه ولو كان الذي أعتق العبد معسرا كان الخيار في قول أبي حنيفة للشريك الآخر إن شاء ضمن العبد نصف قيمته يسعى فيها والولاء بينهما وإن شاء أعتقه كما أعتق صاحبه والولاء بينهما وكان ابن أبي ليلى يقول إذا كان معسرا سعى العبد للشريك الذي لم يعتق في نصف قيمته ويرجع بذلك العبد على الذي أعتقه والولاء كله للذي أعتقه وليس للاخر أن يعتق منه شيئا وكان يقول إذا أعتق شقصا في مملوك فقد أعتقه كله ولا يتبعض العبد فيكون بعضه رقيقا وبعضه حرا وبه يأخذ أرأيت ما أعتق منه أيكون رقيقا فإن كان أعتق منه يكون رقيقا فقد عتق فكيف يجتمع في معتق واحد عتق ورق ألا ترى أنه لا يجتمع في امرأة بعضها طالق وبعضها غير طالق وبعضها امرأة للزوج علي حالها وكذلك الرقيق وبهذا يأخذ إلا خصلة لا يرجع العبد بما سعى فيه على الذي أعتقه وقال أبو حنيفةرحمه الله تعالى لا يعتق بعضه وبعضه رقيق وهذا كله بمنزلة العبد ما دام منه شيء رقيق أو يسعى في قيمته أرأيت لو أن الشريك قال نصيب شريكي منه حر وأما نصيبي فلا هل كان يعتق منه ما لا يملك وإذا أعتق منه ما يملك فكيف يعتق منه ما لا يملك وهل يقع عتق فيما لا يملك الرجل قال الشافعي رحمه الله وإذا كان العبد بين الرجلين فأعتق أحدهما نصيبه منه فإن كان موسرا بأن يؤدي نصف قيمته فالعبد حر كله والولاء للمعتق الأولى ولا خيار لسيد العيد الآخر وإن كان معسرا فالنصف الأول حر والنصف الثاني لمالكه ولا سعاية عليه وهذا مكتوب في كتاب العتق بحججه إلا أنا وجدنا في هذا الكتاب زيادة حرف لم نسمع به في حججهم كان مما احتجوا به في هذا الكتاب أن قال قائلهم كيف تكون نفس واحدة بعضها حر وبعضها مملوك لا يكون كما لا تكون المرأة بعضها طالق وبعضها غير طالق فإن زعم أن العبد يكون فيه الرق والحرية قياسا على المرأة قيل له أيجوز للرجل أن ينكح بعض امرأة فإن قال لا لا تكون إلا منكوحة كلها أو غير منكوحة قيل له أفيجوز أن يشتري بعض عبد فإن قال نعم قيل له فأين العبد من المرأة وقيل له أيجوز له أن يكاتب المرأة على الطلاق ويكون ممنوعا حتي تؤدى الكتابة أو تعجز فإن قال لا قيل أفيجوز هذا له في العبد فإن قال نعم قيل فلم تجمع بينهما فإن قال لا يجتمعان قيل وكذلك لا يجتمعان حيث جمعت بينهما ويقال له أيضا أتكون المرأة لاثنين كما يكون العبد مملوكا لاثنين ويكون لزوج المرأة أن يهبها للرجل فتكون زوجة له كما يكون العبد إذا وهبه صار عبدا لمن وهبه له فإن قال لا قيل فما بال المرأة تقاس على المملوك ويقال له أرأيت العبد إذا عتق مرة أيكون لسيده أن يسترقه كما يكون له إذا طلق المرأة مرة أن يكون له رجعتها فإن قال لا قيل فما نعلم شيئا أبعد مما قاسه به منه قال ولو أن عبدا بين رجلين كاتبه أحدهما بغير إذن صاحبه ولا رضاه فأنكر ذلك صاحبه قبل أن يؤدى المكاتب شيئا فإن أبا حنيفة رضي الله تعالى عنه كان يقول المكاتبة باطلة ولصاحبه أن يردها لأنها منفعة تصل إليه وليس ذلك له دون صاحبه وبه يأخذ وكان ابن أبي ليلى يقول المكاتبة جائزة وليس للشريك أن يردها ولو أن الشريك أعتق العبد كان العتق باطلا في قول ابن أبي ليلى حتى ينظر ما يصنع في المكاتبة فإن أداها إلى صاحبها عتق وكان الذي كاتب ضامنا لنصف القيمة والولاء كله له وكان أبو حنيفة رحمه الله تعالى يقول عتق ذلك جائز ويخير المكاتب فإن شاء ألغي الكتابة وعجز عنها وإن شاء سعى فيها فإن عجز عنها كان الشريك الذي كاتب بالخيار إن شاء ضمن الذي أعتق إن كان موسرا وإن شاء استسعى العبد في نصف قيمته وإن شاء أعتق العبد فإن ضمن الذي أعتق كان له أن يرجع على العبد بما ضمن قال الشافعي رحمه الله تعالى وإذا كان العبد بين رجلين فكاتب أحدهما نصيبه بغير إذن شريكه فالكتابة مفسوخة وما أخذ منه بينهما نصفان ما لم يؤد جميع الكتابة فإن أدى جميع الكتابة عتق نصف المكاتب وكان كمن ابتدأ العتق في عبد بينه وبين رجل إن كان موسرا عتق عليه كله وإن معسرا عتق منه ما عتق ولو ردت الكتابة قبل الأداء كان مملوكا بينهما ولو أعتقه مالك النصف الذي لم يكاتبه قبل الأداء كان نصفه منه حرا فإن كان موسرا ضمن نصفه الباقي لأن الكتابة كانت فيه باطلة ولا أخير العبد لأن عقد الكتابة كان فاسدا وإن كان معسرا عتق منه ما عتق وكانت الكتابة بينهما باطلة إلا أن يشاء مالك العبد أن يجددها قال ولو أن مملوكا بين اثنين دبره أحدهما فإن أبا حنيفة رضي الله عنه كان يقول ليس للاخر أن يبيعه لما دخل فيه من العتق وبه يأخذ وكان ابن أبي ليلى يقول له أن يبيع حصته وإذا ورث أحد المتفاوضين ميراثا فإن أبا حنيفة رحمه الله كان يقول هو له خاصة وبهذا يأخذ قال وتنتقض المفاوضة إذا قبض ذلك وكان ابن أبي ليلى يقول هو بينهما نصفان قال الشافعي رحمه الله تعالى وإذا كان العبد بين رجلين فدبره أحدهما فللاخر بيع نصيبه لأن التدبير عندي وصية وكذلك للذي دبره أن يبيعه وهذا مكتوب في كتاب المدبر ومن زعم أنه ليس للمدبر أن يبيع المدبر لزمه أن يزعم أن على السيد المدبر نصف القيمة لشريكه إن كان موسرا ويكون مدبرا كله كما يلزمه هذا في العتق إذا جعل هذا عتقا يكون له بكل حال فإن قال فالعتق الذي ألزمته فيه نصف القيمة عتق واقع مكانه قيل فأنت تزعم في الجارية بين الرجلين يطؤها أحدهما فتلد أنها أم ولد وعليه نصف القيمة وهذا عتق ليس بواقع مكانه إنما هو واقع بعد مدة كعتق المدبر يقع بعد مدة وإن كان العبد بين اثنين فدبره أحدهما ثم أعتقه الآخر البتة فإن أبا حنيفة رحمه الله تعالى كان يقول الذي دبره بالخيار إن شاء أعتق وإن شاء استسعى العبد في نصف قيمته مدبرا وإن شاء ضمن المعتق نصف قيمته مدبرا إن كان موسرا ويرجع به المعتق على العبد والولاء بينهما نصفان وكان ابن أبي ليلى يقول التدبير باطل والعتق جائز والمعتق ضامن لنصف قيمته إن كان موسرا وإن كان معسرا سعى فيه العبد ثم يرجع على المعتق والولاء كله للمعتق وقال أبو يوسف إذا دبره أحدهما فهو مدبر كله وهو ضامن نصف قيمته وعتق الآخر باطل لا يجوز قال الشافعي رحمه الله تعالى وإذا كان العبد بين اثنين فدبر أحدهما نصيبه وأعتق الآخر بتاتا فإن كان موسرا فالعبد حر كله وعليه نصف قيمته وله ولاؤه وإن كان معسرا فنصيبه منه حر ونصيب شريكه مدبر ومن زعم أنه لا يبيع المدبر فيلزمه أن يبطل العتق الآخر ويجعله مدبرا كله إذا كان المدبرالأول موسرا لأن تدبير الأول عتق والعتق الأول أولى من الآخر قال وهكذا قال أهل القياس الذين لم يبيعوا المدبر


باب في المكاتب

قال الشافعي رحمه الله تعالى وإذا كاتب الرجل المكاتب على نفسه فإن أبا حنيفة رحمه الله كان يقول ماله لمولاة إذا لم يشترط المكابت ذلك وبه يأخذ وكان ابن أبي لبلى يقول المكاتب له المال وإن لم يشترط قال الشافعي رحمه الله تعالى وإذا كاتب الرجل عبده وبيد العبد مال فالمال للسيد لأنه لا مال للعبد إلا أن يشترط المكاتب على السيد ماله فيكون له بالشرط وهذا معنى السنة نصا قال رسول الله من باع عبدا وله مال فماله للبائع إلا أن يشترط المبتاع ولا يعدو المكاتب أن يكون مشتريا لنفسه فرب المكاتب بائع وقد جعل له رسول الله المال أو يكون غير خارج من ملك مولاه فيكون معه كالمعلق فذلك أجرى أن لا يملك على مولاه مالا كان لمولاه قبل الكتابة والمشتري الذي أعطى ماله في العبد أولى أن يكون مالكا لمال العبد بشراء العبد لأنه لو مات مكانه مات من ماله من المكاتب الذي لو مات لم يلزمه شيء وإذا قال المكاتب قد عجزت وكسر مكاتبته ورده مولاه في الرق فإن أبا حنيفة رحمه الله كان يقول ذلك جائز وبهذا يأخذ وقد بلغنا عن عبدالله بن عمر أنه رد مكاتبا له حين عجز وكسر مكاتبته عند غير قاض وكان ابن أبي ليلى يقول لا يجوز ذلك إلا عند إلا عند قاض وكذلك لو أتى القاضي فقال قد عجزت فإن أبا حنيفة رضي الله عنه كان يرده وبهذا يأخذ وكان ابن أبي ليلى يقول لا أرده حتى يجتمع عليه نجمان قد حلا عليه في يوم خاصم إليه ثم قال أبو يوسف بعد لا أرده حتى أنظر فإن كان نجمه قريبا وكان يرجى لم يعجل عليه قال الشافعي رحمه الله تعالى وإذا قال المكاتب قد عجزت عند محل نجم من نجومه فهو كما قال وهو كمن لم يكاتب يبيعه سيده ويصنع به ما شاء كان ذلك عند قاض أو لم يكن قال الشافعي رحمه الله تعالى أخبرنا الثقفي وابن علية عن أيوب عن نافع عن ابن عمر رضي الله تعالى عنهما أنه رد مكاتبا له عجز في الرق قال الشافعي أخبرنا سفيان بن عيينة عن شبيب بن غرقدة أنه شهد شريحا رد مكاتبا عجز في الرق وإذا تزوج المكاتب أو وهب هبة أو أعتق عبدا أو كفل بكفالة أو كفل عنه رجل لمولاه بالذي عليه فإن أبا حنيفة رحمه الله تعالي كان يقول هذا كله باطل لا يجوز وبه يأخذ وكان ابن أبي ليلى يقول نكاحه وكفالته باطل وما تكفل به رجل عنه لمولاه فهو جائز وأما عتقه وهبته فهو موقوف فإن عتق أمضى ذلك وإن رجع مملوكا فذلك كله مردود وقال أبو حنيفة رحمه الله تعالى كيف يجوز عتقه وهبته وكيف تجوز الكفالة عنه لمولاه أرأيت رجلا كفل لرجل عن عبده كفالة أليست باطلا فكذلك مكاتبه وبهذا يأخذ وبلغنا عن إبراهيم النخعي أنه قال لا يجوز أن يكفل الرجل للرجل بمكاتبة عبده لأنه عبده وإنما كفل له بماله وقال أبو حنيفة رحمه الله إذا كان له مال حاضر فقال أؤديه اليوم أو غدا فإنه كان يقول يؤجله ثلاثة أيام قال الشافعي رحمه الله تعالى وإذا تزوج المكاتب أو وهب أو أعتق أو كفل عن أحد بكفالة فذلك كله باطل لأن في هذا إتلافا لماله وهو غير مسلط على المال أما التزوج فأبطلناه بالعبودية التي فيه أنه لا يكون للعبد أن ينكح إلا بإذن سيده ولو كفل رجل لرب المكاتب بالكتابة كانت الكفالة باطلة من قبل أنه إنما تكفل له بماله عن ماله


باب في الأيمان

قال الشافعي رحمه الله تعالى وإذا قال الرجل لعبده إن بعتك فأنت حر ثم باعه فإن أبا حنيفة رحمه الله كان يقول لا يعتق لأن العتق إنما وقع عليه بعد البيع وبعد ما خرج من ملكه وصار لغيره وبهذا يأخذ وكان ابن أبي ليلى يقول يقع العتق من مال البائع ويرد الثمن على المشتري لأنه حلف يوم حلف وهو في ملكه وكذلك لو قال البائع إن كلمت فلانا فأنت حر فباعه ثم كلم فلانا فإن أبا حنيفة رحمه الله تعالى كان يقول لا يعتق ألا ترى أنه قد خرج من ملك البائع الحالف أرأيت لو أعتقه المشتري أيرجع إلي الحالف وقد صار مولى للمشتري أرأيت لو أن المشتري ادعاه وزعم أنه ابنه فأثبت القاضي نسبه وهو رجل من العرب وجعله ابنه ثم كلم البائع ذلك الرجل الذي حلف عليه أن لا يكلمه أبطل دعوى هذا ونسبه ويرجع الولاء إلى الأول وكان ابن أبي ليلى يقول في هذا يرجع الولاء إلى الأول ويرد الثمن ويبطل النسب قال الشافعي رحمه الله تعالى وإذا قال الرجل لعبده إن بعتك فأنت حر فباعه بيعا ليس ببيع خيار بشرط فهو حر حين عقد البيع وإنما زعمت أنه يعتق من قبل أن النبي قال المتبايعان بالخيار ما لم يتفرقا قال الشافعي وتفرقهما تفرقهما عن مقامهما الذي تبايعا فيه فلما كان لمالك العبد الحالف بعتقه إجازة البيع ورده كان لم ينقطع ملكه عنه الانقطاع كله ولو ابتدأ العتق في هذه الحال لعبده الذي باعه فعتق فعتلق بالحنث ولو كان باعه بيع خيار كان هكذا عندي لأني أزعم أن الخيار إنما هو بعد البيع ومن زعم أن الخيار يجوز مع عقد البيع لم يعتق لأن الصفقة أخرجته من ملك الخالف خروجا لا خيار له فيه فوقع العتق عليه وهو خارج من ملكه قال الشافعي رحمه الله تعالى وهكذا لو قال رجل لغلامه أنت حر لو كلمت فلانا أو دخلت الدار فباعه وفارق المشتري ثم كلم فلانا أو دخل الدار لم يعتق لأن الحنث وقع وهو خارج من ملكه وإذا قال الرجل لامرأته أنت طالق إن كلمت فلانا ثم طلقها واحدة بائنة أو واحدة يملك الرجعة وانقضت عدتها ثم كلم فلانا فإن أبا حنيفة رحمه الله تعالى كان يقول لا يقع عليه الطلاق الذي حلف به لأنها قد خرجت من ملكه ألا ترى أنها لو تزوجت زوجا غيره ثم كلم الأول فلانا وهي عند هذا الرجل لم يقع عليها الطلاق وهي تحت غيره وبه يأخذ وكان ابن أبي ليلى يقول يقع عليها الطلاق لأنه حلف بذلك وهي في ملكه قال الشافعي رحمه الله تعالى ولو قال لامرأته أنت طالق إن كلمت فلانا ثم خالعها ثم كلم فلانا لم يقع عليها طلاق من قبل أن الطلاق وقع وهي خارجة من ملكه وهكذا لو طلقها واحدة فانقضت عدتها ثم كلم فلانا لم يقع عليه الطلاق لأن الطلاق لا يقع إلا على زوجة وهي ليست بزوجة ولو نكحها نكاحا جديدا لم يحنث بهذا الطلاق وإن كلمه كلاما جديدا لأن الحنث لا يقع إلا مرة وقد وقع وهي خارجة من ملكه قال وإذا قال الرجل كل امرأة أتزوجها أبدا فهي طالق ثلاثا وكل مملوك أملكه فهو حر لوجه الله تعالى فاشترى مملوكا وتزوج امرأة فإن أبا حنيفة رحمه الله تعالي كان يقرل يقع العتق على المملوك والطلاق على المرأة ألا ترى أنه طلق بعد ما ملك وأعتق بعد ما ملك وقد بلغنا عن علي رضي الله عنه أنه كان يقول لا طلاق إلا بعد نكاح ولا عتق إلا بعد ملك فهذا إنما وقع بعد الملك كله ألا تري أنه لو قال إذا تزوجتها أو ملكتها فهي طالق صارت طالقا وبهذا يأخذ ألا ترى أن رجلا لو قال لأمته كل ولد تلدينه فهو حر ثم ولدت بعد عشر سنين كان حرا فهذا عتق ما لم يملك ألا تري أن رجلا لو كانت عنده امرأة فقال لها إن تزوجتك فأنت طالق ثلاثا ثم طلقها واحدة بائنة ثم تزوجها في العدة أو بعدها أن ذلك واقع عليها لأنه حلف وهو يملكها ووقع الطلاق وهو يملكها أرأيت لو قال لعبد له إن اشتريتك فأنت حر فباعه ثم اشتراه أما كان يعتق وكان ابن أبي ليلى يقول لا يقع في ذلك عتق ولا طلاق إلا أن يوقت وقتا فإن وقت وقتا في سنين معلومة أو قال ما عاش فلان أو فلانة أو وقت مصرا من الأمصار أو مدينة أو قبيلة لا يتزوج ولا يشتري منها مملوكا فإن ابن أبي ليلى يوقع على هذا الطلاق وأما قول أبي حنيفة رحمه الله تعالي فإنه يوقع في الوقت وغير الوقت وقد بلغنا عن عبيدالله بن مسعود رضي الله تعالي عنه أنه قال إذا وقت وقتا أو قبيلة أو ما عاشت فلانة وقع وإذا قال الرجل إن وطئت فلانة فهي حرة فاشتراها فوطئها فإن أبا حنيفة رضي الله عنه كان يقول لا تعتق من قبل أنه حلف وهو لا يملكها وبه يأخذ وكان ابن أبي ليلى رحمه الله تعالى يقول تعتق فإن قال إن اشتريتك فوطئتك فأنت حرة فاشتراها فوطئها فهي حرة في قولهما جيمعا قال الربيع للشافعي رحمه الله تعالى ها هنا جواب


باب في العارية وأكل الغلة

قال الشافعي رحمه الله تعالى وإذا أعار الرجل الرجل أرضا يبنى فيها ولم يوقت وقتا ثم بدا له أن يخرجه بعد ما بنى فإن أبا حنيفة رحمه الله تعالى كان يقول نخرجه ويقال للذي بنى انقض بناءك وبهذا يأخذ وكان ابن أبي ليلى يقول الذي أعاره ضامن لقيمة البنيان والبناء للمعير وكذلك بلغنا عن شريح فإن وقت له وقتا فأخرجه قبل أن يبلغ ذلك الوقت فهو ضامن لقيمة البناء في قولهما جميعا قال الشافعي رحمه الله تعالى وإذا أعار الرجل الرجل بقعة من الأرض يبنى فيها بناء فبناه لم يكن لصاحب البقعة أن يخرجه من بنائه حتى يعطيه قيمته قائما يوم يخرجه ولو وقت له وقتا وقال أعرتكها عشر سنين وأذنت لك في البناء مطلقا كان هكذا ولكنه لو قال فإن انقضت العشر السنين كان عليك أن تنقض بناءك كان ذلك عليه لأنه لم يغر إنما هو غر نفسه قال وإذا أقام الرجل البينة على أرض ونخل أنها له وقد أصاب الذي هي في يديه من غلة النخل والأرض فإن أبا حنيفة رحمه الله تعالى كان يقول الذي كانت في يديه ضامن لما أخذ من الثمر وبه يأخذ وكان ابن أبي ليلى يقول لا ضمان عليه في ذلك قال الشافعي رحمه الله تعالى وإذا كانت النخل والأرض في يدي الرجل فأقام رجل عليها البينة أنها له منذ عشر سنين وقد أصاب الذي هي في يديه ثمرها منذ عشر سنين أخرجت من يديه وضمن ثمرها وما أصاب منها من شيء فدفعه إلى صاحب البينة فإن كانت الأرض تزرع فزرعها للزارع وعليه كراء مثل الأرض وإن كان لم يزرعها فعليه كراء مثل الأرض قال وإذا زرع الرجل الأرض فإن أبا حنيفة رحمه الله تعالى كان يقول الزرع للذي كانت في يديه وهو ضامن لما نقص الأرض في قول أبي حنيفة ويتصدق بالفضل وكان ابن أبي ليلى يقول لا يتصدق بشيء وليس عليه ضمان قال وإذا أخذ الرجل أرض رجل إجارة سنة وعملها وأقام فيها سنتين فإن أبا حنيفة رحمه الله تعالي كان يقول هو ضامن لما نقص الأرض في السنة الثانية ويتصدق بالفضل ويعطى أجر السنة الأولى وكان ابن أبي ليلى يقول عليه أجر مثلها في السنة الثانية قال الشافعي رحمه الله تعالى وإذا تكارى الرجل الأرض ليزرعها سنة فزرعها سنتين فعليه كراؤها الذي تشارطا عليه في السنة الأولى وكراء مثلها في السنة الثانية ولو حدث عليها في السنة الثانية حدث ينقصها كان ضامنا وهكذا الدور والعبيد والدواب وكل شيء استؤجر قال وإذا وجد الرجل كنزا قديما في أرض رجل أو داره فإن أبا حنيفة رضي الله عنه كان يقول هو لرب الدار وعليه الخمس وليس للذي وجده منه شيء وكان ابن أبي ليلى يقول هو للذي وجده وعليه الخمس ولا شيء لصاحب الدار والأرض فيه وبه يأخذ قال الشافعي رحمه الله تعالى وإذا وجد الرجل كنزا جاهليا في دار رجل فالكنز لرب الدار وفيه الخمس وإنما يكون الكنز لمن وجده إذا وجده في موضع لا يملكه أحد وإذا كان الكنز إسلاميا ولم يوجد في ملك أحد فهو لقطة يعرفه سنة ثم هو له


باب في الأجير والإجارة

قال الشافعي رحمه الله تعالى وإذا اختلف الأجير والمستأجر في الأجرة فإن أبا حنيفة رضي الله عنه كان يقول القول قول المستأجر مع يمينه إذا عمل العمل وبهذا يأخذ وكان ابن أبي ليلى يقول القول قول الأجير فيما بينه وبين أجر مثله إلا أن يكون الذي ادعى أقل فيعطيه إياه وإن لم يكن عمل العمل تحالفا وترادا في قول أبي حنيفة وينبغي كذلك في قول ابن أبي ليلى وقال أبو يوسف بعد إذا كان شيء متقارب قبلت قول المستأجر وأحلفته وإذا تفاوت لم أقبل وأجعل للعامل أجر مثله إذا حلف قال الشافعي رحمه الله تعالى وإذا استأجر الرجل أجيرا فتصادقا على الإجارة واختلفا كم هي فإن كان لم يعمل تحالفا وترادا الإجارة وإن كان عمل تحالفا وترادا أجر مثله كان أكثر مما ادعى أو أقل مما أقر به المستأجر إذا أبطلت العقدة وزعمت أنها مفسوخة لم يجز أن أستدل بالمفسوخ على شيء ولو استدللت به كنت لم أعمل المفسوخ ولا الصحيح على شيء قال وإذا استأجر الرجل بيتا شهرا يسكنه فسكنه شهرين أو استأجر دابة إلى مكان فجاوز ذلك المكان فإن أبا حنيفة رحمه الله تعالي كان يقول الأجر فيما سمى ولا أجر له فيما لم يسم لأنه قد خالف وهو ضامن حين خالف ولا يجتمع عليه الضمان والأجرة وبهذا يأخذ وكان ابن أبي ليلى يقول له الأجر فيما سمى وفيما خالف إن سلم وإن لم يسلم ذلك ضمن ولا تجعل عليه أجرا في الخلاف إذا ضمنه قال الشافعي رحمه الله تعالى وإذا تكارى الرجل الدابة إلى موضع فجاوزه إلى غيره فعليه كراء الموضع الذي تكاراها إليه الكراء الذي تكاراها به وعليه من حين تعدى إلى أن ردها كراء مثلها من ذلك الموضع وإذا عطبت لزمه الكراء إلى الموضع الذي عطبت فيه وقيمتها وهذا مكتوب في كتاب الإجارات قال وإذا تكارى الرجل دابة ليحمل عليها عشرة مخاتيم فحمل عليها أكثر من ذلك فعطبت الدابة فإن أبا حنيفة رضي الله عنه كان يقول هو ضامن قيمة الدابة بحساب ما زاد عليها وعليه الأجر تاما إذا كانت قد بلغت المكان وبه يأخذ وكان ابن أبي ليلى يقول عليه قيمتها تامة ولا أجر عليه قال الشافعي رحمه الله تعالى وإذا تكارى الرجل الدابة على أن يحمل عليها عشر مكاييل مسماة فحمل عليها أحد عشر مكيالا فعطبت فهو ضامن لقيمة الدابة كلها وعليه الكراء وكان أبو حنيفة رحمه الله تعالى يجعل عليه الضمان بقدر الزيادة كأنه تكاراها عليه أن يحمل عليها عشرة مكاييل فحمل عليها أحد عشر فيضمنه سهما من أحد عشر سهما ويجعل الأحد عشر كلها قتلتها ثم يزعم أبو حنيفة رحمه الله تعالى أنه تكاراها مائة ميل فتعدى بها على المائة ميلا أو بعض ميل فعطبت ضمن الدابة كلها وكان ينبغي في أصل قوله أن يجعل المائة والزيادة على المائة قتلتها فيضمنه بقدر الزيادة لأنه يزعم أنه ضامن للدابة حين تعدى بها حتى يردها ولو كان الكراء مقبلا ومدبرا فماتت في المائة ميل وإذا غرقت سفينة الملاح فغرق الذي فيها وقد حمله بأجر فغرقت من مده أو معالجته السفينة فإن أبا حنيفة رضي الله عنه كان يقول هو ضامن وبه يأخذ وكان ابن أبي ليلى يقول لا ضمان عليه في المد خاصة قال الشافعي رحمه الله وإذا فعل من ذلك الفعل الذي يفعل بمثلها في ذلك الوقت الذي فعل لم يضمن وإذا تعدى ذلك ضمن والله سبحانه وتعالى الموفق


باب القسمة

قال الشافعي رحمه الله تعالى وإذا كانت الدار صغيرة بين اثنين أو شقص قليل في دار لا يكون بيتا فإن أبا حنيفة رضي الله عنه كان يقول أيهما طلب القسمة وأبي صاحبه قسمت له ألا ترى أن صاحب القليل ينتفع بنصيب صاحب الكثير وبهذا يأخذ وكان ابن أبي ليلى يقول لا يقسم شيء منها قال الشافعي وإذا كانت الدار أو البيت بين شركاء فسأل أحدهم القسمة ولم يسأل ذلك من بقى فإن كان يصل إليه بالقسم شيء ينتفع به وإن قلت المنفعة قسم له وإن كره أصابه وإن كان لا يصل إليه منفعة ولا إلى أحد لم يقسم له


باب الصلاة

قال الشافعي رحمه الله تعالى وإذا أتى الرجل إلى الإمام في أيام التشريق وقد سبقه بركعة فسلم الإمام عند فراغه فإن أبا حنيفة رضي الله عنه كان يقول يقوم الرجل فيقضى ولا يكبر معه لأن التكبير ليس من الصلاة إنما هو بعدها وبه يأخذ وكان ابن أبي ليلى يقول يكبر ثم يقوم فيقضى قال وإذا صلى الرجل في أيام التشريق وحده أو المرأة فإن أبا حنيفة رحمه الله كان يقول لا تكبير عليه ولا تكبير على من صلى في جماعة في غير مصر جامع ولا تكبير على المسافرين وكان ابن أبي ليلى يقول عليهم التكبير أو يوسف عن عبيدة عن إبراهيم أنه قال التكبير على المسافرين وعلىالمقيمين وعلى الذي يصلى وحده وفي جماعة وعلىالمرأة وبه يأخذ مجالد عن عامر مثله قال الشافعي رحمه الله تعالى وإذا سبق الرجل بشيء من الصلاة في أيام التشريق فسلم الإمام وكبر لم يكبر المسبوق بشيء من الصلاة وقضى الذي عليه فإذا سلم كبر وذلك أن التكبير أيام التشريق ليس من الصلاة إنما هو ذكر بعدها وإنما يتبع الإمام فيما كان من الصلاة وهذا ليس من الصلاة ويكبر في أيام التشريق المرأة والعبد والمسافر والمصلي منفردا وغير منفرد والرجل قائما وقاعدا ومضطجعا وعلى كل حال وإذا أدرك الإمام وهو راكع فكبر معه ثم لم يركع حتي رفع الإمام رأسه فإن أبا حنيفة رضي الله عنه كان يقول يسجد معه ولا يعتد بتلك الركعة أخبرنا بذلك عن الحسن عن الحكم عن إبراهيم وبه يأخذ وكان ابن أبي ليلى يقول يركع ويسجد ويحتسب بذلك من صلاته وكان أبو حنيفة رحمه الله تعالي ينهي عن القنوت في الفجر وبه يأخذ ويحدث به عن رسول الله أنه لم يقنت إلا شهرا واحدا حارب حيا من المشركين فقنت يدعو عليهم وأن أبا بكر رضي الله عنه لم يقنت حتى لحق بالله عز وجل وأن ابن مسعود رضي الله عنه لم يقنت في سفر ولا في حضر وأن عمر بن الخطاب لم يقنت وأن ابن عباس رضي الله عنه لم يقنت وأن عبدالله بن عمر رضي الله عنهما لم يقنت وقال يا أهل العراق أنبئت أن إمامكم يقوم لا قاريء قرآن ولا راكع يعني بذلك القنوت وأن عليا رضي الله عنه قنت في حرب يدعو على معاوية فأخذ أهل الكوفة عنه ذلك وقنت معاوية بالشام يدعو على علي رضي الله عنه فأخذ أهل الشام عنه ذلك وكان ابن أبي ليلى رحمه الله تعالى يرى القنوت في الركعة الأخيرة بعد القراءة وقبل الركوع في الفجر ويروي ذلك عن عمر بن الخطاب رضي الله عنه أنه قنت بهاتين السورتين اللهم إنا نستعينك ونستغفرك ونثني عليك الخير نشكرك ولا نكفرك ونخلع ونترك من يفجرك اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد نرجو رحمتك ونخشى عذابك إن عذابك بالكفار ملحق وكان يحدث عن ابن عباس رضي الله عنهما عن عمر رضي الله عنه بهذا الحديث ويحدث عن علي رضي الله عنه أنه قنت قال الشافعي رحمه الله تعالى ومن أدرك اإمام راكعا فكبر ولم يركع حتي يرفع الإمام رأسه سجد مع الإمام ولم يعتد بذلك السجود لأنه لم يدرك ركوعه ولو ركع بعد رفع الإمام رأسه لم يعتد بتلك الركعة لأنه لم يدركها مع الإمام ولم يقرأ لها فيكون صلى لنفسه فقرأ ولا صلى مع الإمام فيما أدرك مع الإمام ويقنت في صلاة الصبح بعد الركعة الثاني قنت رسول الله ولم يترك علمناه القنوت في الصبح قط وإنما قنت النبي حين جاءه قتل أهل بئر معونة خمس عشر ليلة يدعو على قوم من المشركين في الصلوات كلها ثم ترك القنوت في الصلوات كلها فأما في صلاة الصبح فلا أعلم أنه تركه بل نعلم أنه قنت في الصبح قبل قتل أهل بئر معونة وبعد وقد قنت بعد رسول الله أبو بكر وعمر وعلي بن أبي طالب رضي الله عنهم كلهم بعد الركوع وعثمان رضي الله عنه في بعض إمارته ثم قدم القنوت على الركوع وقال ليدرك من سبق بالصلاة الركعة


باب صلاة الخوف

قال وكان أبو حنيفة رحمه الله يقول في صلاة الخوف يقوم الإمام وتقوم معه طائفة فيكبرون مع الإمام ركعة وسجدتين ويسجدون مه فينقتلون من غير أن يتكلموا حتي يقفوا بإزاء العدو ثم تأتي الطائفة التي كانت بإزاء العدو فيستقبلون التكبير ثم يصلى بهم الإمام ركعة أخرى وسجدتين ويسلم الإمام فينفتلون هم من غير تسليم ولا يتكلموا فيقوموا بإزاء العدو وتأتي الأخرى فيصلون ركعة وحدانا ثم يسلمون وذلك لقول الله عز وجل ولتأت طائفة أخرى لم يصلوا فليصلوا معك وكذلك بلغنا عن عبدالله بن عباس وإبراهيم النخعي وكان ابن أبي ليلى يقول يقوم الإمام والطائفتان جميعا إذا كان العدو بينهم وبين القبلة فيكبر ويكبرون ويركع ويركعون جميعا ويسجد الإمام والصف الأول ويقوم الصف الآخر في وجوه العدو فإذا رفع الإمام رفع الصف الأول رءوسهم وقاموا وسجد الصف المؤخر فإذا فرغوا من سجودهم قاموا ثم تقدم الصف المؤخر ويتأخر الصف الأول فيصلى بهم الإمام الركعة الأخرى كذلك ويحدث بذلك ابن أبي ليلى عن عطاء بن أبي رباح عن جابر بن عبدالله عن رسول الله وكان ابن أبي ليلى يقول إذا كان العدو في دبر القبلة قام الإمام وصف معه مستقبل القبلة والصف الآخر مستقبل العدو ويكبر ويكبرون جميعا ويركع ويركعون جميعا ثم يسجد الصف الذي مع الإمام سجدتين ثم ينفتلون فيستقبلون العدو ويجيء الآخرون فيسجدون يصلي بهم الإمام الركعة الثانية فيركعون جميعا ويسجد معه الصف الذي معه ثم ينفتلون فيستقبلون العدو ويجيء الآخرون فيسجدون ويفرغون ثم يسلم الإمام وهم جميعا قال الشافعي وإذا صلى الإمام صلاة الخوف مسافرا جعل طائفة من أصحابه بينه وبين العدو وصلى بطائفة ركعة ثم ثبت قائما يقرأ وصلوا لأنفسهم الركعة التي بقيت عليهم وتشهدوا وسلموا ثم انصرفوا وقاموا بإزاء العدو وجاءت الطائفة التي كانت بإزاء العدو فكبروا لأنفسهم وصلى بهم الركعة التي كانت بقيت عليه فإذا جلس في التشهد قاموا فصلوا الركعة التي بقيت عليهم ثم جلسوا فتشهدوا فإذا رأى الإمام أن قد قضوا تشهدهم سلم بهم وبهذا المعنى صلاة الخوف يوم ذات الرقاع وقد روى عنه في صلاة الخوف خلاف هذا وهذا مكتوب في كتاب الصلاة قال الشافعي رحمه الله تعالى وإذا كان العدو بينه وبين القبلة لا حائل بينه وبينهم ولا سترة وحيث لا يناله النبل وكان العدو قليلا مأمونين وأصحابه كثيرا وكانوا بعيدا منه لا يقدرون في السجود على الغارة عليه قبل أن يصيروا إلىالركوب والامتناع صلى بأصحابه كلهم فإذا ركع ركعوا كلهم وإذا رفع رفعوا كلهم وإذا سجد سجدوا كلهم إلا صفا يكونون على رأسه قياما فإذا رفع رأسه من السجدتين فاستوى قائما أو قاعدا في مثنى اتبعوه فسجدوا ثم قاموا بقيامه وقعدوا بقعوده وهكذا صلى رسول الله في غزاة الحديبية بعسفان وخالد بن الوليد بينه وبين القبلة وكان خالد في مائتي فارس منتبذا من النبي في صحراء ملساءليس فيها جبل ولا شجر والنبي في ألف وأربعمائة ولم يكن خالد فيما نري يطمع بقتالهم وإنما كان طليعة يأتى بخبرهم قال الشافعي رحمه الله تعالى وإذا جهر الإمام في صلاة لا يجهر فيها بالقراءة عمدا فإن أبا حنيفة رحمه الله تعالى كان يقول قد أساء وصلاته تامة وكان ابن أبي ليلى يقول يعيد بهم الصلاة قال الشافعي رحمه الله تعالى وإذا جهر الإمام في الظهر أو العصر أو خافت في المغرب أو العشاء فليس عليه إعادة وقد أساء إن كان عمدا وإذا صلي الرجل أربع ركعات بالليل ولم يسلم فيها فإن أبا حنيفة رحمه الله تعالى كان يقول لا بأس بذلك وكان ابن أبي ليلي يقول أكره ذلك له حتى يسلم في كل ركعتين وبه يأخذ قال الشافعي رحمه الله تعالى صلاة الليل والنهار من النافلة سواء يسلم في كل ركعتين وهكذا جاء الخبر عن النبي في صلاة الليل وقد يروي عنه خبر يثبت أهل الحديث مثله في صلاة النهار ولو لم يثبت كان إذا أمر رسول الله في صلاة الليل وقد يروي عنه خبر يثبت أهل الحديث مثله في صلاة النهار ولو لم يثبت كان إذا أمر رسول الله في صلاة الليل أن يسلم من كل ركعتين كان معقولا في الخبر عنه أنه أراد والله تعالى أعلم الفرق بين الفريضة والنافلة ولا تختلف النافلة في الليل والنهار كما لا تختلف المكتوبة في الليل والنهار لأنها موصولة كلها قال وهكذا ينبغي أن تكون النافلة في الليل والنهار قال الشافعي رحمه الله تعالى والتكبير على الجنائز أربع وما علمت أحدا حفظ عن النبي من وجه يثبت مثله أنه كبر إلا أربعا وكان أبو حنيفة يكبر على الجنائز أربعا وكان ابن أبي ليلى يكبر خمسا على الجنائز قال الشافعي ويجهر في الصلاة ب بسم الله الرحمن الرحيم قبل أم القرآن وقبل السورة التي بعدها فإن جمع في ركعة سورا جهر ب بسم الله الرحمن الرحيم قبل كل سورة وكان أبو حنيفة رحمه الله تعالي يكره أن يجهر ب بسم الله الرحمن الرحيم وكان ابن أبي ليلى يقول إذا جهرت فحسن وإذا أخفيت فحسن قال وذكر عن ابن أبي ليلى عن رجل توضأ ومسح على خفيه من حدث ثم نزع الخفين قال يصلي كما هو وحدث بذلك عن الحكم عن إبراهيم وذكر أبو حنيفة رحمه الله تعالى عن حماد عن إبراهيم أنه قال لا يصلي حتى يغسل رجليه وبه يأخذ قال الشافعي رحمه الله تعالى وإذا صلى الرجل وقد مسح على خفيه ثم نزعهما أحببت له أن لا يصلى حتى يستأنف الوضوء لأن الطهارة إذا انتقضت عن عضو احتملت أن تكون على الأعضاء كلها فإذا لم يزد على غسل رجليه أجزأه وقد روى عن ابن عمر أنه توضأ وخرج إلي السوق ثم دعى لجنازة فمسح على خفيه وصلي وذكر عن الحكم أيضا عن إبراهيم أنه قال لا بأس بعد الآي في الصلاة قال ولو ترك عد الآي في الصلاة كان أحب إلى وإن كان إنما يعدها عقدا ولا يلفظ بعددها لفظا لم يكن عليه شيء وإن لفظ بشيء من ذلك لفظا فقال واحدة وثنتان وهو ذاكر لصلاته انتقضت صلاته وكان عليه الاستئناف قال وإذا توضأ الرجل بعض وضوئه ثم لم يتمه حتى جف ما قد غسل فإن أبا حنيفة رحمه الله تعالى كان يقول يتم ما قد بقى ولا يعيد على ما مضى وبه يأخذ وكان ابن أبي ليلى يقول إن كان في طلب الماء أو في الوضوء فإنه يتم ما بقى وإن كان قد أخذ في عمل غير ذلك أعاده على ما جف قال الشافعي رحمه الله تعالى ورأيت المسلمين جاءوا بالوضوء متتابعا سقا على مثل ما توضأ به النبي فمن جاء به كذلك ولم يقطعه لغير عذر من انقطاع الماء وطلبه بنى على وضوئه ومن قطعه بغير عذر حتى يتطاول ذلك فيكون معروفا أنه أخذ في عمل غيره فأحب إلى أن يستأنف وإن أتم ما بقى أجزأه ابن أبي ليلى عن الحكم عن سعيد بن جبير عن ابن عباس أنه قال لا يمسح وجهه من التراب في الصلاة حتي يتشهد ويسلم وبه يأخذ أبو حنيفة عن حماد عن إبراهيم أنه كان يمسح التراب عن وجهه في الصلاة قبل أن يسلم وكان أبو حنيفة رحمه الله تعالى لا يرى بذلك بأسا وبه يأخذ قال الشافعي رحمه الله تعالى ولو ترك المصلى مسح وجهه من التراب حتي يسلم كان أحب إلى فإن فعل فلا شيء عليه


باب الزكاة

قال الشافعي رحمه الله تعالى وإذا كان علي رجل دين ألف درهم وله على الناس دين ألف درهم وفي يده ألف درهم فإن أبا حنيفة رضي الله تعالي عنه كان يقول ليس عليه زكاة فيما في يديه حتى يخرج دينه فيزكيه وكان ابن أبي ليلى يقول عليه فيما في يديه الزكاة قال الشافعي رحمه الله تعالى وإذا كانت في يدي رجل ألف درهم وعليه مثلها فلا زكاة عليه وإن كانت المسألة بحالها وله دين ألف درهم فلو عجل الزكاة كان أحب إلى وله أن يؤخرها حتى يقبض ماله فإن قبضه زكى مما في يديه وإن تلف لم يكن عليه فيه زكاة قال الربيع آخر قول الشافعي إذا كانت في يديه ألف وعليه ألف فعليه الزكاة قال الربيع من قبل أن الذي في يديه إن تلف كان منه وإن شاء وهبها وإن شاء تصدق بها فلما كانت في جميع أحكامها مالا من ماله وقد قال الله عز وجل خذ من أموالهم صدقة كانت عليه فيها الزكاة قال وكان ابن أبي ليلى يقول زكاة الدين على الذي هو عليه فقال أبو حنيفة رحمه الله تعالى بل هي على صاحبه الذي هو له إذا خرج كذلك بلغنا عن علي بن أبي طالب رضي الله عنه وبهذا يأخذ قال الشافعي رحمه الله تعالى وإذا كان للرجل دين على الناس فإن كان حالا وقد حال عليه الحول في يدي الذي هو عليه أو أكثر من حول فإن كان يقدر على أخذه منه فتركه فعليه فيه الزكاة وهو كمال له وديعة في يدي رجل عليه أن يزكيه إذا كان قادرا عليه وإن كان لا يدري لعله سيفلس له به أو كان متغيبا عنه فعليه إذا كان حاضرا طلبه منه بألح ما يقدر عليه فإذا نض في يديه فعليه الزكاة لما مضى في يديه من السنين فإن تلف قبل أن يقبضه فلا زكاة عليه فيه وهكذا إذا كان صاحب الدين متغيبا عنه قال وإذا كانت أرض من أرض الخراج فإن أبا حنيفة رحمه الله كان يقول ليس فيها عشر لا يجتمع عشر وخراج وبه يأخذ وكان ابن أبي ليلى يقول عليه فيها العشر مع الخراج قال الشافعي رحمه الله تعالى رحمه الله تعالي وإذا زرع الرجل أرضا من أرض الخراج فعليه في زرعها العشر كما يكون عليه في زرع أرض لرجل تكاراها منه وهي لذلك الرجل أو هي صدقة موقوفة قال وإذا كانت الأرض من أرض العشر فإن أبا حنيفة رحمه الله تعالى كان يقول في كل قليل وكثير أخرجت من الحنطة والشعير والزبيب والتمر والذرة وغير ذلك من أصناف الغلة العشر ونصف العشر والقليل والكثير في ذلك سواء وإن كانت حزمة من بقل وكذلك حدثنا أبو حنيفة عن حماد عن إبراهيم وكان ابن أبي ليلى يقول ليس في شيء من ذلك عشر إلا في الحنطة والشعير والتمر والزبيب ولا يكون فيه العشر حتى يبلغ خمسة أوسق فصاعدا والوسق عندنا ستون صاعا والصاع مختوم بالحجاجي وهو ربع بالهاشمي الكبير وهو ثمانية أرطال والمد رطلان وبه يأخذ وقال أبو يوسف رحمه الله تعالى ليس في البقول والخضراوات عشر ولا أرى في شيء من ذلك عشرا إلا الحنطة والشعير والحبوب وليس فيه شيء حتى يبلغ خمسة أوسق قال الشافعي رحمه الله تعالى وإذا زرع الرجل أرضا من أرض العشر فلا زكاة عليه حتى يخرج منها خمسة أوسق من كل صنف مما أخرجت مما فيه الزكاة وذلك ثلثمائة صاع بصاع النبي قال الشافعي رحمه الله تعالى وليس في الخضر زكاة والزكاة فيما اقتيت ويبس وادخر مثل الحنطة والذرة والشعير والزبيب والحبوب التي في هذا المعنى التي ينبت الناس قال وإذا كان لرجل إحدى وأربعون بقرة فإن أبا حنيفة رحمه الله تعالى كان يقول إذا حال عليها الحول ففيها مسنة وربع عشر مسنة وما زاد فبحساب ذلك إلى أن تبلغ ستين بقرة وأظنه حدثه أبو حنيفة عن حماد عن إبراهيم وكان ابن أبي ليلى يقول لا شيء في الزيادة على الأربعين حتى تبلغ ستين بقرة وبه يأخذ وبلغنا عن رسول الله أنه قال لا شيء في الأوقاص والأوقاص عندنا ما بين الفريضتين وبه يأخذ قال الشافعي رحمه الله تعالى وليس في البقر صدقة حتى تبلغ ثلاثين فإذا بلغت ثلاثين ففيها تبيع ثم ليس في الزيادة على الثلاثين صدقة حتى تبلغ أربعين فإذا بلغت أربعين ففيها مسنة ثم ليس في زيادتها شيء حتى تبلغ ستين فإذا بلغت ستين ففيها تبيعان ثم ليس في الفضل على الستين صدقة حتى تبلغ سبعين فإذا بلغت سبعين ففيها تبيع ومسنة ثم ليس في الفضل على السبعين صدقة حتى تبلغ ثمانين فإذا بلغت الثمانين ففيها مسنتان ثم هكذا صدقتها وكل صدقة من الماشية فلا شيء فيها فيما بين الفريضتين وكل ما كان فوق الفرض الأسفل يم يبلغ الفرض الأعلى فالفضل فيه عفو صدقته صدقة الأسفل قال وإذا كان للرجل عشرة مثاقيل ذهب ومائة درهم فحال عليها الحول فإن أبا حنيفة رحمه الله تعالي كان يقول في الزكاة يضيف أقل الصنفين إلى أكثرهما ثم يزكيه إن كانت الدنانير أقل من عشرة دراهم بدينار تقوم الدراهم دنانير ثم يجمعها جميعا فتكون أكثر من عشرين مثقالا من الذهب فيزكيها في كل عشرين مثقالا نصف مثقال فما زاد فليس فيه شيء من الزكاة حتى يبلغ أربعة مثاقيل فيكون فيها عشر مثقال وإذا كانت الدنانير أكثر من عشرة دراهم بدينار قوم الدنانير دراهم وأضافها إلى الدراهم فتكون أكثر من مائتي درهم ففي كل مائتين خمسة دراهم ولا شيء فيما زاد على المائتين حتى يبلغ أربعين درهما فإذا بلغت ففي كل أربعين زادت بعد المائتين درهم وكان ابن أبي ليلى يقول لا زكاة في شيء من ذلك حتى يبلغ الذهب عشرين مثقالا وتبلغ الفضة مائتي درهم ولا يضيف بعضها إلى بعض ويقول هذا مال مختلف بمنزلة رجل له ثلاثون شاة وعشرون بقرة وأربعة أبعرة فلا يضاف بعضها إلى بعض وقال ابن أبي ليلى ما زاد على المائتي الدرهم والعشرين المثقال من شيء فبحساب ذلك ما كان من قليل أو كثير وبهذا يأخذ في الزيادة وقال أبو حنيفة رضي الله عنه ليس فيما زاد على المائتين شيء حتي يبلغ أربعين درهما وكذلك بلغنا عن عمر بن الخطاب رضي الله عنه وقال أبو يوسف رحمه الله تعالى لا يقوم الذهب ولا الفضة إنما الزكاة علي وزنه جاءت بذلك السنة إن كان له منها خمسة عشر مثقالا ذهبا لم يكن عليه فيها زكاة ولو كان قيمتها ألف درهم لأن الحديث إنما جاء في عشرين مثقالا ولو كان له مع ذلك أربعون درهما لم يزكه حتى يكون خمسين درهما فإذا كمل من الأخرى أوجبت فيه الزكاة وكذلك لو كان نصف من هذا ونصف من هذا ففيه الزكاة فيضيف بعضه إلى بعض ويخرجه دراهم أو دناينر وإن شاء زكي الذهب والفضة بحصتهما أي ذلك فعل أجزأه ولو كان له مائتا درهم وعشرة مثاقيل زكي المائتي الدرهم بخمسة دراهم وزكى العشرة مثاقيل بربع مثقال قال الشافعي رحمه الله تعالى وإذا كانت لرجل عشرة مثاقيل ذهب ومائة درهم فحال عليها الحول فلا زكاة فيها ولا يضم الذهب إلى الورق وهو صنف غيرها يحل الفضل في بعضها على بعض يدا بيد كما لا يضم التمر إلى الزبيب وللتمر بالزبيب أشبه من الفضة بالذهب وأقرب ثمنا بعضه من بعض وكما لا تضم الإبل إلى البقر ولا البقر إلى الغنم قال ولو أن رجلا له مائتا درهم وعشرة مثاقيل ذهبا فإن أبا حنيفة رضي الله عنه كان يقول إذا حال عليها الحول يضيف بعضه إلى بعض ويزكيه كله وقال ابن أبي ليلى هذان مالان مختلفان تجب الزكاة على الدراهم ولا تجب على الذهب وقال أبو يوسف فيه الزكاة كله ألا ترى أن التاجر يكون له المتاع للتجارة وهو مختلف فيقومه ويضيف بعضه إلى بعض ويزكيه وكذلك الذهب والفضة وقد بلغنا عن عمر بن الخطاب رضي الله عنه أنه أمر رجلا تاجرا أن يقوم تجارته عند الحول فيزكيها قال الشافعي رحمه الله تعالى ولو كان له مائتا درهم وتسعة عشر مثقالا زكي المائتين ولم يزك التسعة عشر مثقالا كما يكون له خمسة أوسق تمرا وخمسة أوسق زبيبا إلا صاعا فيزكى التمر ولا يزكى الزبيب


باب الصيام

قال الشافعي رحمه الله تعالى وإذا اكتحل الرجل في شهر رمضان أو غير رمضان وهو صائم فإن أبا حنيفة رحمه الله تعالى كان يقول لا بأس بذلك وبه يأخذ وكان ابن أبي ليلى يكره ذلك ويكره أن يدهن شاربه بدهن بجد طعمه وهو صائم قال الشافعي رحمه الله تعالى لا بأس أن يكتحل الصائم ويدهن شاربه ورأسه ووجهه وقدميه وجميع بدنه بأي دهن شاء غالية أو غير غالية وإذا صام الرجل يوما من شهر رمضان فشك أنه من شهر رمضان ثم علم بعد ذلك أنه من رمضان فإن أبا حنيفة رحمه الله تعالى قال يجزيه وبه يأخذ وكان ابن أبي ليلى يقول لا يجزيه ذلك وعليه قضاء يوم مكانه قال الشافعي رحمه الله تعالى وإذا أصبح الرجل يوم الشك من رمضان وقد بيت الصوم من الليل على أنه من رمضان فهذه نية كاملة تؤدى عنه ذلك البوم إن كان من شهر رمضان وإن لم يكن من شهر رمضان أفطر قال الربيع قال الشافعي في موضع آخر لا يجزيه لأنه صام على الشك وإذا أفطرت المرأة يوما من رمضان متعمدة ثم حاضت من آخر النهار فإن أبا حنيفة رحمه الله تعالي كان يقول ليس عليها كفارة وعليها القضاء وبه يأخذ وكان ابن أبي ليلى يقول عليها الكفارة وعليها القضاء قال الشافعي رحمه الله تعالى وإذا أصاب الرجل امرأته في شهر رمضان ثم مرض الرجل في آخر يومه فذهب عقله أو حاضت المرأة فقد قيل على الرجل عتق رقبة وقيل لا شيء عليه فأما إذا سافر فإن عليه عتق رقبة وذلك أن السفر شيء يحدثه فلا يسقط عنه ما وجب عليه بشيء يحدثه قال وإذا وجب علي الرجل صوم شهرين من كفارة إفطار من رمضان فإن أبا حنيفة رحمه الله تعالي كان يقول ذانك الشهران متتابعان ليس له أن يصومهما إلا متتابعين وذكر أبو حنيفة نحوا من ذلك عن النبي وبه يأخذ وكان ابن أبي ليلى يقول ليسا بمتتابعين قال الشافعي رحمه الله تعالى وإذا لم يجد المجامع في شهر رمضان عتقا فصام لم يجز عنه إلا شهران متتابعان وكفارته كفارة الظهار ولا يجزي عنه الصوم ولا الصدقة وهو يجد عتقا قال وإذا توضأ الرجل للصلاة المكتوبة فدخل الماء حلقه وهو صائم في رمضان ذاكرا لصومه فإن أبا حنيفة رحمه الله تعالي كان يقول إن كان ذاكرا لصومه حين توضأ فدخل الماء حلقه فعليه القضاء وإن كان ناسيا لصومه فلا قضاء عليه وذكر ذلك أبو حنيفة عن حماد عن إبراهيم وكان ابن أبي ليلى يقول لا قضاء عليه إذا توضأ لصلاة مكتوبة وإن كان ذاكرا لصومه وقد ذكر عن عطاء عن ابن عباس رضي الله عنهما أنه قال إذا توضأ لصلاة مكتوبة وهو صائم فدخل الماء حلقه فلا شيء عليه وإن كان توضأ لصلاة تطوع فعليه القضاء قال الشافعي رحمه الله تعالى وإذا توضأ الرجل للصلاة وهو صائم فتمضمض ودخل الماء جوفه وهو ناس لصومه فلا شيء عليه ولو شرب وهو ناس لم ينقض ذلك صومه وإذا كان ذاكرا لصومه فدخل الماء جوفه فأحب إلى أن يعيد الصوم احتياطا وأما الذي يلزمه فلا يلزمه أن يعيد حتى يكون أحدث شيئا من ازدراد أو فعل فعلا ليس له دخل به الماء جوفه فأما إذا كان إنما أراد المضمضة فسبقه شيء في حلقه بلا إحداث ازدراد تعمد به الماء إلا إدخال النفس وإخراجه فلا يجب عليه أن يعيد الصوم وهذا خطأ في معنى النسيان أو أخف منه


باب في الحج

قال الشافعي رحمه الله تعالى وكان أبو حنيفة رحمه الله تعالي يقول لا تشعر البدن ويقول الإشعار مثلة وكان ابن أبي ليلى يقول الإشعار في السنام من الجانب الأيسر وبه يأخذ قال الشافعي رحمه الله تعالى وتشعر البدن في أسنمتها والبقر في أسنمتها أو مواضع الأسنمة ولا تشعر الغنم والإشعار في الصفحة اليمنى وكذلك أشعر رسول الله وروى عن ابن عباس رضي الله تعالي عنهما عن النبي أنه أشعر في الشق الأيمن وبذلك تركنا قول من قال لا يشعر إلا في الشق الأيسر وقد روى أن ابن عمر أشعر في الشق الأيسر أخبرنا مسلم بن خالد عن ابن جريج عن نافع أن عبدالله بن عمر رضي الله تعالى عنهما كان لا يبالي في أي الشقين أشعر في الأيمن أو الأيسر قال وإذا أهل الرجل بعمرة فأفسدها فقدم مكة وقضاها فإن أبا حنيفة رضي الله تعالى عنه كان يقول يجزيه أن يقضيها من التنعيم وبه يأخذ وكان ابن أبي ليلى يقول لا يجزيه أن يقضيها إلا من ميقات بلاده قال الشافعي رحمه الله تعالى وإذا أهل الرجل بعمرة من ميقات فأفسدها فلا يجزيه أن يقضيها إلا من الميقات الذي ابتدأ منه العمرة التي أفسدها ولا نعلم القضاء في شيء من الأعمال إلا بعمل مثله فأما عمل أقل منه فهذا قضاء لبعض دون الكل وإنما يجزي قضاء الكل لا البعض ومن قال له أن يقضيها خارجا من الحرم دخل عليه خلاف ما وصفنا من القياس وخلاف الآثار وقد ظننت أنه إنما ذهب إلى أن عائشة رضي الله تعالى عنها إنما كانت مهلة بعمرة وأنها رفضت العمرة وأمرها النبي بأن تقضيها من التنعيم وهذا ليس كما روى إنما أمرها النبي أن تدخل الحج على العمرة فكانت قارنة وإنما كانت عمرتها شيئا استحبته فأمرها النبي بها فاعتمرت لا أن عمرتها كانت قضاء وإذا أصاب الرجل من صيد البحر شيئا سوى السمك فإن أبا حنيفة رضي الله تعالى عنه كان يقول لا خير في شيء من صيد البحر سوى السمك وبه يأخذ وكان ابن أبي ليلى يقول لا بأس بصيد البحر كله قال الشافعي رضي الله تعالى عنه ولا بأس بأن يصيد المحرم جميع ما كان معاشه في الماء من السمك وغيره قال الله عز وجل أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما فقال بعض أهل العلم بالتفسير طعامه كل ما كان فيه وهو يشبه ما قال والله تعالي أعلم وقال أبو يوسف رحمه الله سألت أبا حنيفة رضي الله تعالي عنه عن حشيش الحرم فقال أكره أن يرعى من حشيش الحرم شيئا أو يحتش منه قال وسألت ابن أبي ليلى عن ذلك فقال لا بأس أن يحتش من الحرم ويرعى منه قال وسألت الحجاج بن أرطاة فأخبرني أنه سأل عطاء بن أبي رباح فقال لا بأس أن يرعى وكره أن يحتش وبه يأخذ قال الشافعي رحمه الله تعالى ولا بأس أن يرعى نبات الحرم شجره ومرعاه ولا خير في أن يحتش منه شيء لأن الذي حرم رسول الله من مكة أن يختلي خلاها إلا الإذخر والاختلاء الاحتشاش نتفا وقطعا وحرم أن يعضد شجرها ولم يحرم أن يرعى قال أبو يوسف رحمه الله تعالى سألت أبا حنيفة رضي الله عنه قال لا بأس أن يخرج من تراب الحرم وحجارته إلى الحل وبه يأخذ قال وسمعت ابن أبي ليلى يحدث عن عطاء بن أبي رباح عن ابن عباس وابن عمر رضي الله تعالي عنهم أنهما كرها أن يخرج من تراب الحرم وحجارته إلى الحل شيئا وحذثنا شيخ عن رزين مولى على بن عبدالله بن عباس أن علي بن عبدالله كتب إليه أن يبعث إليه بقطعة من المروة يتخذها مصلى يسجد عليه قال الشافعي رحمه الله تعالى لا خير في أن يخرج من حجارة الحرم ولا ترابه شيء إلى الحل لأن له حرمة ثبتت باين بها ما سواها من البلدان ولا أرى والله تعالى أعلم أن جائزا لأحد أن يزيله من الموضع الذي باين به البلدان إلى أن يصير كغيره قال الشافعي وقد أخبرنا عبدالرحمن بن الحسن بن القاسم الأزرق عن أبيه عن عبد الأعلى ابن عبدالله بن عامر قال قدمت مع أمي أو قال جدتي مكة فأتتها صفية بنت شيبة فأكرمتها وفعلت بها فقالت صفية ما أدرى ما أكافئها به فأرسلت إليها بقطعة من الركن فخرجت بها فنزلنا أول منزل فذكر من مرضهم وعلتهم جميعا قال فقالت أمي أو جدتي ما أرانا أتينا إلا أنا أخرجنا هذه القطعة من الحرم فقالت لي وكنت أمثلهم انطلق بهذه القطعة إلى صفية فردها وقل لها إن الله جل وعلا وضع في حرمه شيئا فلا ينبغي أن يخرج منه قال عبد الأعلى فقالوا لي فما هو إلا أن تحينا دخولك الحرم فكأنما أنشطنا من عقل قال الشافعي رحمه الله تعالى وقال غير واحد من أهل العلم لا ينبغي أن يخرج من الحرم شيء إلى غيره وإذا أصاب الرجل حماما من حمام الحرم فإن أبا حنيفة رحمه الله كان يقول عليه قيمته وبه يأخذ وكان ابن أبي ليلى يقول عليه شاة وسمعت ابن أبي ليلى يقول في حمام الحرم عن عطاء بن أبي رباح شاة قال الشافعي رحمه الله تعالى وإذا أصاب الرجل بمكة حماما من حمامها فعليه شاة اتباعا لعمر وعثمان وابن عباس وابن عمر ونافع ابن عبدالحرث وعاصم بن عمر وعطاء وابن المسيب وغيرهم رضوان الله تعالى عليهم أجمعين وقد زعم الذي قال فيه قيمة أنه لا يخالف واحدا من أصحاب رسول الله وقد خالف أربعة في حمام مكة وسئل أبو حنيفة رحمه الله تعالي عن المحرم يصيب الصيد فيحكم عليه فيه عناق أو جفرة أو شبه ذلك فقال لا يجزي في هدي الصيد إلا ما يجزي في هدي المتعة الجذع من الضأن إذا كان عظيما أو الثني من المعز والبقر والإبل فما فوق ذلك لا يجزي ما دون ذلك ألا ترى إلى قول الله عز وجل في كتابه في جزاء الصيد هديا بالغ الكعبة وسألت ابن أبي ليلى عن ذلك فقال يبعث به وإن كان عناقا أو حملا قال أبو يوسف رحمه الله أخذ بالأثر في العناق والجفرة وقال أبو حنيفة رحمه الله في ذلك كله قيمته وبه يأخذ قال الشافعي رحمه الله تعالى وإذا أصاب الرجل صيدا صغيرا فداه بشاة صغيرة لأن الله عز وجل يقول مثل والمثل مثل الذي يفدى فإذا كان كبيرا كان كبيرا وإذا كان الذي يفدى صغيرا كان صغيرا ولا أعلم من قال لا يجوز أن يفدى الصيد الصغير بصغير مثله من الغنم إلا خالف القرآن والآثار والقياس والمعقول وإذا كان يزعم أن الصيد محرم كله فزعم أنه تفدىالجرادة بتمرة أو أقل من تمرة لصغرها وقلة قيمتها وتفدى بقرة الوحش ببقرة لكبرها فكيف لم يزعم أنه يفدى الصغير بالصغير وقد فدى الصغير بصغير والكبير بكبير وقد قال الله عز وجل فجزاء مثل ما قتل من النعم وإنما رفع وخفض بالمثل عنده فكيف يفدى بتمرة ولا يفدى بعناق وما للضحايا وهدى المتعة وجزاء الصيد هل رآه قياس جزاء الصيد حين أصاب المحرم البقرة بأن قال يكفيه شاة كما يكفى المتمتع أو المضحي أو قاسه حين أصاب المحرم جرادة بأن قال لا يجزي المحرم إلا شاة كما لا يجزي المضحي والمتمتع إلا شاة فإن قال لا قيل ألأن جزاء الصيد كما قال الله تبارك وتعالى مثل وإنما المثل صغيرا أو كبيرا على قدر المصاب فإن قال نعم قيل فما أضلك عن الجفرة إذا كانت مثل ما أصيب وإن كنت تقلد عمر بن الخطاب رضي الله تعالى عنه وحده في أقضية لا حجة لك في شيء منها إلا تقليده فكيف خالفته ومعه القرآن والقياس والمعقول وغيره من أصحاب النبي وقد قضى عمر رضي الله عنه في الأرنب بعناق وفي اليربوع بجفرة وقضى في الضب بجدي قد جمع الماء والشجر وقضى ابن مسعود رضي الله عنه في اليربوع بجفرة أو جفر وقضي عثمان رضي الله عنه في أم حبين بحلان من الغنم يعني حملا وذكر عن خصيف الجزري عن أبي عبيدة عن عبدالله بن مسعود أنه قال في بيض النعامة يصيبه المحرم ثمنه داود بن أبي هند عن عامر مثله وسمعت ابن أبي ليلى يقول عن عطاء بن أبي رباح في البيضة درهم وقال أبو حنيفة رحمه الله قيمتها قال الشافعي رحمه الله تعالى وإذا أصاب المحرم بيض نعام أو بيض حمام أو بيضا من الصيد ففيه قيمته قياسا على الجرادة وعلى ما لم يكن له مثل من النعم


باب الديات

قال الشافعي رحمه الله تعالى وإذا قتل الرجل الرجل عمدا وللمقتول ورثة صغار وكبار فإن أبا حنيفة رحمه الله تعالي كان يقول للكبار أن يقتلوا صاحبهم إن شاءوا وكان ابن أبي ليلى يقول ليس لهم أن يقتلوا حتى يكبر الأصاغر وبه يأخذ حدثنا أبو يوسف عن رجل عن أبي جعفر أن الحسن بن علي رضي الله عنهما قتل ابن ملجم بعلي وقال أبو يوسف وكان لعلي رضي الله عنه أولاد صغار قال الشافعي رحمه الله تعالى وإذا قتل الرجل الرجل عمدا وله ورثة صغار وكبار أو كبار غيب فليس لأحد منهم أن يقتل حتى تبلغ الصغار وتحضر الغيب ويجتمع من له سهم في ميراثه من زوجة أو أم أو جدة على القتل فإذا اجتمعوا كان لهم أن يقتلوا فإذا لم يجتمعوا لم يكن لهم أن يقتلوا وإذا كان هذاهكذا فلأيهم شاء من البالغين الحضور أن يأخذ حصته من الدية من مال الجاني بقدر ميراثه من المقتول وإذا فعل كان لأولياء الغيب وعلى أولياء الصغار أن يأخذوا لهم حصصهم من الدية لأن القتل قد حال وصار مالا فلا يكون لولي الصغير أن يدعه وقد أمكنه أخذه فإن قال قائل كيف ذهبت إلى هذا دون غيره من الأقاويل وقد قال بعض أهل العلم أي ولاة الدم قام به قتل وإن عفا الآخرون فأنزله بمنزلة الحد وقال غيره من أهل العلم يقتل البالغون ولا ينتظرون الصغار وقال غيره يقتل الولد ولا ينتظرون الزوجة قيل دهبنا إليه أنه السنة التي لا ينبغي أن تخالف أو في مثل معنى السنة والقياس على الإجماع فإن قال فأين السنة فيه قيل قال رسول الله من قتل له قتيل فأهله بين خيرتين إن أحبوا أخذوا القصاص وإن أحبوا فالدية فلما كان من حكم رسول الله أن لولاة الدم أن يقتلوا ولهم أن يأخذوا المال وكان إجماع المسلمين أن الدية موروثة لم يحل لوارث أن يمنع الميراث من ورث معه حتى يكون الوارث يمنع نفسه من الميراث وهذا معنى القرآن في قول الله عز وجل فمن عفى له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان وهذا مكتوب في كتاب الديات ووجدنا ما خالفه من الأقاويل لا حجة فيه لما وصفت من السنة بخلافهم ووجدت مع ذلك قولهم متناقضا إذ زعموا أنهم امتنعوا من أن يأخذوا الدية من القاتل لأنه إنما عليه دم لا مال فلو زعموا أن واحدا من الورثة لو عفا حال الدم مالا ما لزموا قولهم ولقد نقضوه فأما الذين قالوا هو كالحد يقوم به أي الورثة شاء وإن عفا غيره فقد خالفوا بينه وبين الحد من أجل أنهم يزعمون أن للورثة العفو عن القتل ويزعمون أنه لا عفو لهم عن الحد ويزعمون أنهم لو اصطلحوا في القتل على الدية جاز ذلك ويزعمون أنهم لو اصطلحوا على مال في الحد لم يجز وإذا اقتتل القوم فانجلوا عن قتيل لم يرد أيهم أصابه فإن أبا حنيفة رحمه الله تعالى كان يقول هو علىعاقلة القبيلة التي وجد فيها إذا لم يدع ذلك أولياء القتيل على غيرهم وكان ابن أبي ليلى رحمه الله تعالى يقول هو على عاقلة الذين اقتتلوا جميعا إلا أن يدعى أولياء القتيل على غير أولئك وبهذا يأخذ قال الشافعي رحمه الله تعالى وإذا اقتتل القوم فانجلوا عن قتيل فادعى أولياؤه على أحد بعينه أو على طائفة بعينها أو قالوا قد قتلته إحدى الطائفتين لا يدري أيتهما قتلته قيل لهم إن جئتم بما يوجب القسامة على إحدى الطائفتين أو بعضهم أو واحد بعينه أو أكثر قيل لكم أقسموا على واحد فإن لم تأتوا بذلك فلا عقل ولا قود ومن شئتم أن نحلفه لكم على قتله أحلفناه ومن أحلفناه أبرأناه وهكذا إن كان جريحا ثم مات ادعى على أحد أو لم يدع عليه إذا لم أقبل دعواه فيما هو أقل من الدم لم أقبلها في الدم وما أعرف أصلا ولا فرعا لقول من قال تجب القسامة بدعوى الميت ما القسامة التي قضي فيها رسول الله في عبدالله بن سهل إلا على خلاف ما قال فيها دعوى ولا لوث من بينة وإذا أصيب الرجل وبه جراحة فاحتمل فلم يزل مريضا حتى مات فإن أبا حنيفة رضي الله عنه كان يقول ديته على تلك القبيلة التي أصيب فيهم وبه يأخذ وكان ابن أبي ليلى يقول ليس عليهم شيء وكان أبو حنيفة رحمه الله تعالى يقول القصاص لكل وارث وبه يأخذ وكان ابن أبي ليلى يجعل لكل وارث قصاصا إلا الزوج والمرأة قال الشافعي رحمه الله تعالى الزوج والمرأة الحرة والجدة وبنت الابن وكل وارث من ذكر أو أنثى فله حق في القصاص وفي الدية وإذا وجد القتيل في قبيلة فإن أبا حنيفة رحمه الله تعالى كان يقول القسامة على أهل الخطة والعقل عليهم وليس على السكان ولا على المشترين شيء وبه يأخذ ثم قال أبو يوسف رحمه الله تعالى بعد على المشترين والسكان وأهل الخطة وكان ابن أبي ليلى يقول الدية على السكان والمشترين معهم وأهل الخطة وكذلك إذا وجد في الدار فهو على أهل القبيلة قبيلة تلك الدار والسكان الذين فيها في قول ابن أبي ليلى وكان أبو حنيفة رحمه الله تعالى يقول على عاقلة أرباب الدور خاصة وإن كانوا مشترين وأما السكان فلا وبهذا يأخذ رجع أبو يوسف رحمه الله إلى قول ابن أبي ليلى وقول أبي حنيفة المعروف ما بقى من أهل الخطة رجل فليس على المشتري شيء قال الشافعي رحمه الله تعالى وإذا وجد الرجل قتيلا في دار رجل أو أهل خطة أو سكان أو صحراء أو عسكر فكلهم سواء لا عقل ولا قود إلا ببينة تقوم أو بما يوجب القسامة فيقسم الأولياء فإذا ادعى الأولياء علىواحد وألف أحلفناهم وأبرأناهم لأن النبي قال للأنصاريين فتبرئكم يهود بخمسين يمينا فلما أبو أن يقبلوا أيمانهم لم يجعل على يهود شيئا وقد وجد القتيل بين أظهرهم ووداه النبي من عنده متطوعا وإذا قطع رجل يد امرأة أو امرأة يد رجل فإن أبا حنيفة رضي الله عنه كان يقول ليس في هذا قصاصا ولا قصاص فيما بين الرجل والنساء فيما دون النفس ولا فيما بين الأحرار والعبيد فيما دون النفس ولا قصاص بين الصبيان في النفس ولا غيرها وكذلك حدثنا أبو حنيفة عن حماد عن إبراهيم وبه يأخذ وكان ابن أبي ليلى يقول القصاص بينهم في ذلك وفي جميع الجراحات التي يستطاع فيها القصاص قال الشافعي رحمه الله تعالى القصاص بين الرجل والمرأة في الجراح وفي النفس وكذلك العبيد بعضهم من بعض وإذا كانوا يقولون القصاص بينهم في النفس وهي الأكثر كان الجرح الذي هو الأقل أولى لأن الله عز وجل ذكر النفس والجراح في كتابه ذكرا واحدا وأما الصبيان فلا قصاص بينهم وإذا قتل الرجل رجلا بعصا أو بحجر فضربه ضربات حتي مات من ذلك فإن أبا حنيفة رحمه الله تعالى كان يقول لا قصاص بينهما وكان ابن أبي ليلى يقول بينهما القصاص وبه يأخذ قال الشافعي رحمه الله تعالى وإذا أصاب الرجل الرجل بحديدة تمور أو بشيء يمور فمار فيه موران الحديد فمات من ذلك ففيه القصاص وإذا أصابه بعصا أو بحجر أو مالا يمور موران السلاح فأصله شيئان إن كان ضربه بالحجر العظيم والخشبة العظيمة التي الأغلب منها أنه لا يعاش من مثلها وذلك أن يشدخ بها رأسه أو يضرب بها جوفه أو خاصرته أو مقتلا من مقاتله أو حمل عليه الضرب بشيء أخف من ذلك حتى بلغ من ضربه بها الأغلب عند الناس أن لا يعاش من مثله قتل به وكان هذا عمد القتل وزيادة أنه أشد من القتل بالحديد لأن القتل بالحديد أوحى وإن ضربه بالعصا أو السوط أو الحجر الضرب الذي الأغلب منه أنه يعاش من مثله فهذا الخطأ شبه العمد ففيه الدية مغلظة ولا قود فيه وإذا عض الرجل يد الرجل فانتزع المعضوض يده فقلع سنا من أسنان العاض فإن أبا حنيفة رحمه الله تعالى كان يقول لا ضمان عليه في السن لأنه قد كان له أن ينزع يده من فيه وبه يأخذ وقد بلغنا عن رسول الله أن رجلا عض يد رجل فانتزع يده من فيه فنزع ثنيته فأبطلها رسول الله وقال أيعض أحدكم أخاه عض الفحل وكان ابن أبي ليلى يقول هو ضامن لدية السن وهما يتفقان فيما سوى ذلك مما يجنى في الجسد سواء في الضمان قال الشافعي رحمه الله تعالى وإذا عض الرجل يد الرجل أو رجله أو بعض جسده فانتزع المعضوض ما عض منه من في العاض فسقط بعض ثغره أو كله فلا شيء عليه لأنه كان للمعضوض أن ينزع يده من في العاض ولم يكن متعديا بالانتزاع فيضمن وقد قضي رسول الله في مثل هذا قال الشافعي رحمه الله تعالى أخبرنا مسلم بن خالد عن ابن جريج عن عطاء عن صفوان بن يعلي بن أمية عن أبيه أن رجلا عض يد رجل فانتزع المعضوض يده من في العاض فسقطت ثنيته أو ثنيتاه فأهدرها رسول الله وقال أيدع يده في فيك تقضمها كأنها في فحل وإذا نفحت الدابة برجلها وهي تسير فإن أبا حنيفة رحمه الله تعالى كان يقول لا ضمان على صاحبها لأنه بلغنا عن رسول الله أنه قال الرجل جبار وبه يأخذ وكان ابن أبي ليلى يقول هو ضامن في هذا لما أصابت قال الشافعي رحمه الله تعالى يضمن قائد الدابة وسائقها وراكبها ما أصابت بيد أو فم أو رجل أو ذنب ولا يجوز إلا هذا ولا يضمن شيئا إلا أن يحملها على أن تطأ شيئا فيضمن لأن وطأها من فعله فتكون حينئذ كأداة من أداته جنى بها فأما أن نقول يضمن عن يدها ولا يضمن عن رجلها فهذا تحكم فإن قال لا يرى رجلها فهو إذا كان سائقا لا يرى يدها فينبغي أن يقول في السائق يضمن عن الرجل ولا يضمن عن اليد وليس هكذا بقول فأما روى عن رسول الله من أن الرجل جبار فهو والله تعالى أعلم غلط لأن الحفاظ لم يحفظوا هكذا وكان أبو حنيفة رحمه الله يقول في الرجل إذا قتل العبد إن قيمته على عاقلة القاتل وبه يأخذ وكان ابن أبي ليلى يقول لا تعقله العاقلة ثم رجع أبو يوسف فقال هو مال لا تعقله العاقلة وعلى القاتل قيمته ما بلغ حالا قال الشافعي رحمه الله تعالى وإذا قتل الرجل العبد خطأ عقلته عاقلته لأنها إنما تعقل جناية حر في نفس محرمة قد يكون فيها القود قال ويكون فيها الكفارة كما تكون في الحر بكل حال فهو بالنفوس أشبه منه بالأموال هو لا يجامع الأموال في معنى إلا في أن ديته قيمته فأما ما سوى ذلك فهو مفارق للأموال مجامع للنفوس في أكثر أحكامه وبالله تعالى التوفيق


باب السرقة

قال الشافعي رحمه الله تعالى وإذا أقر الرجل بالسرقة مرة واحدة والسرقة تساوي عشرة دراهم فصاعدا فإن أبا حنيفة رحمه الله تعالى كان يقول أقطعه ويقول إن لم أقطعه جعلته عليه دينا ولا قطع في الدين وكان ابن أبي ليلى يقول لا أقطعه حتي يقر مرتين وبهذا يأخذ ثم رجع إلى قول أبي حنيفة قال الشافعي رحمه الله تعالى وإذا أقر الرجل بالسرقة مرة واحدة وثبت على الإقرار وكانت مما تقطع فيه اليد قطع وسواء إقراره مرة أو أكثر فإن قال قائل كما لا أقطعه إلا بشاهدين فهو إذا شهد عليه شاهدان قطعه ولم يلتفت إلى رجوعه لو كان أقر وهو لو أقر عنده مائة مرة ثم رجع لم يقطعه فإن قال قائل فهكذا لو رجعت الشهود لم نقطعه قيل لو رجع الشهود عن الشهادة عليه ثم عادوا فشهدوا عليه بما رجعوا عنه لم تقبل شهادتهم ولو أقر ثم رجع ثم أقر قبل منه فالإقرار مخالف للشهادات في البدء والمتعقب وإن كان المسروق منه غائبا فإن أبا حنيفة رحمه الله تعالى قال لا أقطعه وبهذا يأخذ وكان ابن أبي ليلى يقول أقطعه إذا أقر مرتين وإن كان المسروق منه غائبا قال الشافعي رحمه الله تعالى وإذا كان المسروق منه غائبا حبس السارق حتى يحضر المسروق منه لأنه لعله أن يأتي له بمخرج يسقط عنه القطع أو القطع والضمان وإن كانت السرقة تساوي خمسة دراهم فإن أبا حنيفة رحمه الله تعالى كان يقول لاقطع فيها بلغنا عن رسول الله وعن علي رضي الله عنه وعن ابن مسعود أنهم قالوا لا تقطع اليد إلا في عشرة دراهم وبهذا يأخذ وكان ابن أبي ليلى يقول تقطع اليد في خمسة دراهم ولا تقطع في دونها قال الشافعي رحمه الله تعالى أخبرنا الثقة عن عبدالله بن عمر بن حفص وسفيان بن عيينة عن الزهري عن عمرة عن عائشة رضي الله عنها أن رسول الله قال القطع في ربع دينار فصاعدا وبه نأخذ قال الشافعي رحمه الله تعالى فأما ما ذهب إليه أبو حنيفة من الرواية عن النبي التي تخالف هذا فإنها ليست من وجه يثبت مثله لو انفرد وأما ما روى عن علي رضي الله عنه وابن مسعود فليست في أحد مع النبي حجة ولا أعلمه ثابتا عن واحد منهما وقد أخبرنا سفيان بن عيينة عن حميد الطويل أنه سمع قتادة يسأل أنس بن مالك رحمه الله تعالى عنه عن القطع فقال حضرت أبا بكر الصديق رضي الله عنه قطع سارقا في شيء ما يسوى ثلاثة دراهم أو قال ما يسرني أنه لي بثلاثة دراهم وثبت عن عائشة رضي الله عنها أنها قالت القطع في ربع دينار فصاعدا وهو مكتوب في كتاب السرقة قال وإذا شهد الشاهدان علي رجل بالسرقة والمسروق منه غائب فإن أبا حنيفة رحمه الله كان يقول لا أقبل الشهادة والمسروق منه غائب أرأيت لو قال لم يسرق مني شيئا أكنت أقطع السارق وبه يأخذ وكان ابن أبي ليلى يقول أقبل الشهادة عليه وأقطع السارق قال الشافعي رحمه الله تعالى وإذا شهد شاهدان على رجل بسرقة والمسروق منه غائب قبلت الشهادة وسألت عن الشهود وأخرت القطع إلى أن يقدم المسروق منه قال وإذا اعترف الرجل بالسرقة مرتين وبالزنا أربع مرات ثم أنكر بعد ذلك فإن أبا حنيفة رحمه الله كان يقول ندرأ عنه الحد فيهما جميعا ونضمنه السرقة وقد بلغنا عن رسول الله حين اعترف عنده ماعز بن مالك وأمر به أن يرجم هرب حين أصابته الحجارة فقال رسول الله فهلا خليتم سبيله حدثنا بذلك أبو حنيفة رحمه يرفعه إلى النبي وبه يأخذ وكان ابن أبي ليلى يقول لا أقبل رجوعه فيهما جميعا وأمضى عليه الحد قال الشافعي رحمه الله تعالى وإذا أقر الرجل بالزنا أو بشرب الخمر أو بالسرقة ثم رجع قبلت رجوعه قبل أن تأخذه السياط أو الحجارة أو الحديد وبعد جاء بسبب أو لم يأت به عير أو لم يعير قياسا على أن النبي قال في ماعز فهلا تركتموه وهكذا كل حد لله فأما ما كان للادميين فيه حق فيلزمه ولا يقبل رجوعه فيه وأغرمه السرقة لأنها حق للادميين وإذا دخل الرجل من أهل الحرب إلينا بأمان فسرق عندنا سرق فإن أبا حنيفة رحمه الله كان يقول يضمن السرقة ولا يقطع لأنه لم يأخذ الأمان لتجري عليه الأحكام وكان ابن أبي ليلى يقول تقطع يده وبه يأخذ ثم رجع إلى قول أبي حنيفة رضي الله عنه قال الشافعي رحمه الله تعالى وإذا دخل الحربي دار الإسلام بأمان فسرق ضمن السرقة ولا يقطع ويقال له ننبذ إليك عهدك ونبلغك مأمنك لأن هذه دار لا يصلح أن يقيم فيها إلا من يجري عليه الحكم قال الربيع لا يقطع إذا كان جاهلا فإن كان عالما قطع قال الشافعي رحمه الله تعالى لا ينبغي لأحد أن يعطي أحدا أمانا على أن لا يجري عليه حكم الإسلام ما دام مقيما في دار الإسلام


باب القضاء

قال الشافعي رحمه الله تعالى وإذا أثبت القاضي في ديوانه الإقرار وشهادة الشهود ثم رفع إليه ذلك وهو لا يذكره فإن أبا حنيفة رحمه الله كان يقول لا ينبغي له أن يجيزه وكان ابن أبي ليلى رحمه الله يجيز ذلك وبه يأخذ قال أبو حنيفة رحمه الله تعالى إن كان يذكره ولم يثبته عنده أجازه وبه يأخذ وكان ابن أبي ليلى يقول لا يجيزه حى يثبته عنده وإن ذكره قال الشافعي رحمه الله وإذا وجد القاضي في ديوانه خطا لا يشك أنه خطه أو خط كاتبه بإقرار رجل لآخر أو بثبت حق عليه بوجه لم يكن له أن يقضي به حتى يذكر منه أو يشهد به عنده كما لا يجوز إذا عرف خطه ولم يذكر الشهادة أن يشهد وإذا جاءرجل بكتاب قاض إلى قاض والقاضي لا يعرف كتابه ولا خاتمه فإن أبا حنيفة رحمه الله كان يقول لا ينبغي للقاضي الذي أتاه الكتاب أن يقبله حتى يشهد شاهدا عدل على خاتم القاضي وعلي ما في الكتاب كله إذا قريء عليه عرف القاضي الكتاب والخاتم أو لم يعرفه ولا يقبله إلا بشاهدين على ما وصفت لأنه حق وهو مثل شهادة على شهادة ثم رجع أبو يوسف رحمه الله وقال لا يقبل الكتاب حتى يشهد الشهود أنه قرأه عليهم وأعطاهم نسخة معهم يحضرونها هذا القاضي مع كتاب القاضي وكان ابن أبي ليلى يقول إذا شهدوا على خاتم القاضي قبل ذلك منهم وبه يأخذ قال الشافعي رحمه الله تعالى وإذا شهد الشاهدان على كتاب القاضي إلى القاضي عرف المكتوب إليه كتاب القاضي وخاتمه أو لم يعرفه فهو سواء في الحكم ولا يقبل إلا بشاهدين عدلين يشهدان أن هذا كتاب فلان قاضي بلد كذا إلى فلان قاضي بلد كذا ويشهدان على ما في الكتاب إما بحفظ له وإما بنسخة معها توافق ما فيه ولا أرى أن يقبله مختوما وهما يقولان لا ندري ما فيه لأن الخاتم قد يصنع على الخاتم ويبدل الكتاب وإذا قال الخصم للقاضي لا أقر ولا أنكر فإن أبا حنيفة رحمه الله كان يقول لا أجبره على ذلك ولكنه يدعو المدعي بشهوده بهذا يأخذ قال وكان ابن أبي ليلى لا يدعه حتى يقر أو ينكر وكان أبو يوسف إذا سكت يقول له احلف مرارا فإن لم يحلف قضى عليه قال الشافعي رحمه الله تعالى وإذا تنازع الرجلان وادعى أحدهما على الآخر دعوى فقال المدعى عليه لا أقر ولا أنكر قيل للمدعى إن أردت أن نحلفه عرضنا عليه اليمين فإن حلف بريء إلا أن تأتى ببينة وإن نكل قلنا لك أحلف على دعواك وخذ فإن أبيت لم نعطك بنكوله شيئا دون يمينك مع نكوله وإذا أنكر الخصم الدعوى ثم جاء بشهادة الشهود على المخرج منه فإن أبا حنيفة رحمه الله كان يقول أقبل ذلك منه وبهذا يأخذ وكان ابن أبي ليلى يقول لا أقبل منه بعد الإنكار مخرجا وتفسير ذلك أن الرجل يدعى قبل الرجل الدين فيقول ماله قبلي شيء فيقيم الطالب البينة على ماله ويقيم الآخر البينة أنه قد أوفاه إياه وقال أبو حنيفة المطلوب صادق بما قال ليس قبلي شيء وليس قوله هذا بإكذاب لشهوده على البراءة قال الشافعي رحمه الله وإذا ادعى الرجل على الرجل دينا فأنكر المدعى عليه فأقام عليه المدعى بينة فجاء المشهود عليه بمخرج مما شهد به عليه قبلته منه وليس إنكاره الدين إكذابا للبينة فهو صادق أنه ليس عليه شيء في الظاهر إذا جاء بالمخرج منه ولعله أراد أولا أن يقطع عنه المؤنة وإذا ادعى رجل قبل رجل دعوى فقال عندي المخرج فإن أبا حنيفة رحمه الله كان يقول ليس هذا عندي بإقرار إنما يقول عندي البراءة وقد تكون عنده البراءة من الحق ومن الباطل وبهذا يأخذ وكان ابن أبي ليلى يقول هذا إقرار فإن جاء بمخرج وإلا ألزمه الدعوى وأبو حنيفة يقول إن لم يأت بالمخرج لم تلزمه الدعوى إلا ببينة قال الشافعي رحمه الله تعالى وإذا ادعى الرجل على الرجل حقا فقال المدعى عليه عندي منها المخرج فسأل المدعى القاضي أن يجعل هذا إقرارا يأخذه به إلا أن يجيء منه بالمخرج فليس هذا بإقرار لأنه قد يكون عنده المخرج بأن لا يقربه ولا يوجد عليه بينة ولا يأخذ المدعى إلا ببينة يثبتها ويقبل من المدعى عليه المخرج وإن شهد عليه قال وإذا أقر الرجل عند القاضي بشيء فلم يقض به القاضي عليه ولم يثبته في ديوانه ثم خاصمه إليه فيه بعد ذلك فإن أبا حنيفة رحمه الله قال إذا ذكر القاضي ذلك أمضاه عليه وبهذا يأخذ وكان ابن أبي ليلى رحمه الله يقول لا يمضي ذلك عليه وإن كان ذاكرا له حتى يثبته في ديوانه قال الشافعي رحمه الله تعالى وإذا أقر الرجل عند الحاكم فأثبت الحاكم إقراره في ديوانه أو كان ذاكرا لإقراره ولم يثبت في ديوانه فسواء فإن كان ممن يأخذ بالإقرار عنده أخذه به ولا معنى للديوان إلا الذكر وإذا كان القاضي ذاكرا فسواء كان في الديوان أو لم يكن قال الربيع وكان الشافعي يجيز الإقرار عند القاضي وإنما كره أن يتكلم بإجازته لحال ظلم بعض القضاة


باب الفرية

قال الشافعي رحمه الله تعالى وإذا قال رجل لرجل من العرب يا نبطي أو لست بني فلان لقبيلة فإن أبا حنيفة رحمه الله كان يقول لا حد عليه في ذلك وإنما قوله هذا مثل قوله يا كوفي يا بصري يا شامي حدثنا أبو يوسف عمن حدثه عن عطاء بن أبي رباح عن ابن عباس بذلك وأما قوله لست من بني فلان فهو صادق ليس هو من ولد فلان لصلبه وإنما هو من ولد الولد إن القذف ههنا إنما وقع على أهل الشرك الذين كانوا في الجاهلية وبهذا يأخذ وكان ابن أبي ليلى يقول فيهما جميعا الحد قال الشافعي رحمه الله وإذا قال رجل لرجل من العرب يا نبطي وقفته فإن قال عنيت نبطي الدار أو نبطي اللسان أحلفته بالله ما أراد أن ينفيه وينسبه إلى النبط فإن حلف نهيته عن أن يقول ذلك القول وأدبته على الأذى وإن أبي أن يحلف أحلفت المقول له لقد أراد نفيك فإذا حلف سألت القائل عمن نفى فإذا قال ما نفيته ولا قلت ما قال جعلت القذف واقعا على أم المقول له فإن كانت حرة مسلمة حددته إن طلبت الحد فإن عفت فلا حد لها وإن كانت ميتة فلابنها القيام بالحد وإن قال عنيت بالقذف الأب الجاهلي أحلفته ما عنى به أحدا من أهل الإسلام وعزرته ولم أحده وإن قال لست من بني فلان لجده ثم قال إنما عنيت لست من بنيه لصلبه إنما أنت من بني بنيه لم أقبل ذلك منه وجعلته قاذفا لأمه فإن طلبت الحد وهي حرة كان لها ذلك إلا أن يقول نفيت الجد الأعلى الذي هو جاهلي فأعزره ولا أحده لأن القذف وقع على مشركة وإذا قال الرجل لرجل لست ابن فلان وأمه أمة أو نصرانية وأبوه مسلم فإن أبا حنيفة رحمه الله تعالى كان يقول لاحد على القاذف إنما وقع القذف ههنا على الأم ولا حد على قاذفها وبه يأخذ وكان ابن أبي ليلى يقول في ذلك عليه الحد قال الشافعي رحمه الله تعالى وإذا نفى الرجل الرجل من أبيه وأم المنفى ذمية أو أمة فلا حد عليه لأن القذف إنما وقع على من لا حد له ولكنه ينكل عن أذى الناس بتعزير لا حد قال وإذا قذف رجل رجلا فقال يا ابن الزانيين وقد مات الأبوان فإن أبا حنيفة رحمه الله تعالى كان يقول إنما عليه حد واحد لأنها كلمة واحدة وبهذا يأخذ قلت إن فرق القول أو جمعه فهو سواء وعليه حد واحد وكان ابن أبي ليلى يقول عليه حدان ويضربه الحدين في مقام واحد وقد فعل ذلك في المسجد قال الشافعي رحمه الله وإذا قال الرجل للرجل يا ابن الزانيين وأبواه حران مسلمان ميتان فعليه حدان ولا يضربهما في موقف واحد ولكنه يحد ثم يحبس حتى إذا برأ جلده حد حدا ثانيا وكذلك لو فرق القول أو جمعه أو قذف جماعة بكلمة واحدة أو بكلام متفرق فلكل واحد منهم حده ألا ترى أنه لو قذف ثلاثة بالزنا فلم يطلب واحد الحد وأقر آخر بالزنا حد للطالب الثالث حدا تاما ولو كانوا شركاء في الحد ما كان ينبغي أن يضرب إلا ثلث حد لأن حدين قد سقطا عنه أحدهما باعتراف صاحبه والآخر بترك صاحبه الطلب وعفوه وإذا كان الحد حقا لمسلم فكيف يبطل بحال أرأيت لو قتل رجل ثلاثة أو عشرة معا أما كان عليه لكل واحد منهم دية إن قتلهم خطأ وعليه القود إن قتلهم عمدا ودية لكل من لم يقد منه لأنهم لا يجدون إلى القود سبيلا وإذا قال الرجل للرجل يا ابن الزانيين أو قالت المرأة للرجل يا ابن الزانيين والأبوان حيان فإن أبا حنيفة رحمه الله تعالى كان يقول إذا كانا حيين بالكوفة لم يكن علي قاذفهما الحد إلا أن يأتيا يطلبان ذلك ولا يضرب الرجل حدين في مقام واحد وإن وجبا عليه جميعا وبه يأخذ قال ولا يكون في هذا أبدا إلا حد واحد وكان ابن أبي ليلى يضربهما جميعا حدين في مقام واحد ويضرب المرأة قائمة ويضربهما حدين في كلمة واحدة ويقيم الحدود في المسجد أظن أبا حنيفة رحمه الله تعالى قال لا ولا يكون على من ذهب بكلمة واحدة أو كلمتين أو جماعة أو فرادي إلا حد واحد فإن أخذه بعضهم فحد له كان لجميع ما قذف بلغنا عن رسول الله وبه يأخذ وقال لا تقام الحدود في المساجد قال الشافعي ولا يقام على رجل حدان وجبا عليه في مقام واحد ولكنه يحد أحدهما ثم يحبس حتى يبرأ ثم يحد الآخر ولا يحد في مسجد ومن قذف أبا رجل وأبوه حي لم يحد له حتى يكون الأب الذي يطلب وإذا مات كان للابن أن يقوم بالحد وإن كان له عدد بنين فأيهم قام به حد له وقال أبو حنيفة رحمه الله لا يضرب الرجل حدين في مقام واحد وإن وجبا عليه جميعا ولكنه يقيم عليه أحدهما ثم يحبس حتى يخف الضرب ثم يضرب الحد الآخر وإنما الحدان في شرب وقذف أو زنا وقذف أو زنا وشرب فأما قذف كله وشرب كله مرارا أو زنا مرارا فإنما عليه حد واحد قال ولو كان الأبوان المقذوفان حيين كانا بمنزلة الميتين في قول ابن أبي ليلى وأما في قول أبي حنيفة فلا حق للولد حتى يجيء الوالدان أو أحدهما يطلب قذفه وإنما عليه حد واحد في ذلك كله قال الشافعي رحمه الله تعالى وتضرب الرجال في الحدود قياما وفي التعزير وتترك لهم أيديهم يتقون بها ولا تربط ولا يمدون وتضرب النساء جلوسا وتضم عليهن ثيابهن ويربطن لئلا ينكشفن ويلين رباط ثيابهن أو تليه منهن أمرأة وإذا قذف الرجل رجلا ميتا فإن أبا حنيفة رحمه الله تعالى كان يقول لا يأخذ بحد الميت إلا الولد أو الوالد وبهذا يأخذ وكان ابن أبي ليلى رحمه الله تعالى يقول يأخذ أيضا الأخ والأخت وأما غير هؤلاء فلا قال الشافعي رحمه الله تعالى يأخذ حد الميت ولده وعصبته من كانوا وإذا قذف الرجل امرأته وشهد عليه الشهود بذلك وهو يجحد فإن أبا حنيفة رحمه الله تعالى كان يقول إذا رفع إلىالإمام خبره حبسه حتى يلاعن وبهذا يأخذ وكان ابن أبي ليلى يقول إذا جحد ضربته الحد ولا أجبره على اللعان منها إذا جحد قال الشافعي رحمه الله تعالى وإذا شهد الشاهدان على رجل أنه قذف امرأته مسلمة وطلبت أن يحد لها وجحد شهادتهما قيل له إن لا عنت خرجت من الحد وإن لم تلاعن حددناك


باب النكاح

قال الشافعي رحمه الله تعالى وإذا تزوح المرأة بغير مهر مسمى فدخل بها فإن لها مهر مثلها من نسائها لا وكس ولا شطط وقال أبو حنيفة رحمه الله تعالى نساؤها أخواتها وبنات عمها وبه يأخذ وكان ابن أبي ليلى يقول نساؤها أمها وخالاتها قال الشافعي وإذا تزوج الرجل المرأة بغير مهر فدخل بها فلها صداق مثلها من نسائها ونساؤها نساء عصبتها الأخوات وبنات العم وليس الأم ولا الخالات إذا لم يكن بنات عصبتها من الرجال ونساؤها اللاتي يعتبر عليها بهن من كان مثلها من أهل بلدها وفي سنها وجمالها ومالها وأدبها وصراحتها لأن المهر يختلف باختلاف هذه الحالات وإذا زوج الرجل ابنته وهي صغيرة ابن أخيه وهو صغير يتيم في حجره فإن أبا حنيفة رحمه الله تعالى كان يقول النكاح جائز وله الخير إذا أدرك وبه يأخذ وكان أبن أبي ليلى يقول لا يجوز ذلك عليه حتى يدرك ثم رجع أبو يوسف وقال إذا زوج الولي فلا خيار وهو مثل الأب قال الشافعي رحمه الله ولا يجوز نكاح الصغار من الرجال ولا من النساء إلا أن يزوجهن الآباء والأجداد إذا لم يكن لهن آباء فإنهم آباء وإذا زوجهن أحد سواهم فالنكاح مفسوخ ولا يتوارثان فيه وإن كبرا فإن دخل عليها فأصابها فلها المهر ويفرق بينهما ولو طلقها قبل أن يفسخ النكاح لم يقع طلاقه ولا ظهاره ولا إيلاؤه لأنها لم تكن زوجة قط وإذا تزوج الرجل المرأة وامرأة أبيها فإن أبا حنيفة رحمه الله تعالى كان يقول هو جائز بلغنا ذلك عن عبدالله بن جعفر أنه فعل ذلك وبه يأخذ تزوج عبدالله ابن جعفر امرأة على رضي الله عنه وابنته جميعا وكان ابن أبي ليلى يقول لا يجوز النكاح وقال كل امرأتين لو كانت إحداهما رجلا لم يحل لها نكاح صاحبتها فلا ينبغي للرجل أن يجمع بينهما قال الشافعي رحمه الله تعالى لا بأس أن يجمع بين امرأة رجل وابنته من غيرها قال الشافعي فإن قال قائل لم زعمت أن الآباء يزوجون الصغار قيل زوج أبو بكر رسول الله عائشة وهي بنت ست أو سبع وبنى بها النبي وهي بنت تسع فالحالان اللذان كان فيهما النكاح والدخول كانا وعائشة صغيرة ممن لا أمر لها في نفسها وزوج غير واحد من أصحاب رسول الله ابنته صغيرة فإن قال قائل فإذا أجزت هذا للاباء ولم تلتفت إلى القياس في أنه لا يجوز أن يعقد على حرة صغيرة نكاح ثم يكون لها الخيار لأن أصل النكاح لا يجوز أن يكون فيه خيار إلا في الإماء إذا تحولت حالهن والحرائر لا تحول حالهن ولا يجوز أن يعقد عليهن ما لهن منه بد ثم يلزمهن فكيف لم يجعل الأولياء قياسا على الآباء قيل لافتراق الآباء والأولياء وأن الأب يملك من العقد علىولده ما لا يملكه منه غيره ألا ترى أنه يعقد على البكر بالغا ولا يرد عنها وإن كرهت ولا يكون ذلك للعم ولا للأخ ولا ولي غيره فإن قال قائل فإنا لا نجيز للأب أن يعقد على البكر بالغا ونجعله فيها وفي الثيت مثل غيره من الأولياء قيل فأنت تجعل قبضه لمهر البكر قبضا ولا تجعل ذلك لولي غيره إلا وصى بمال وتجعل عقده عليها صغيرة جائزا لا خيار لها فيه وتجعل لها الخيار إن عقد عليها ولي غيره ولو كان مثل سائر الأولياء ما كنت قد فرقت بينه وبين الأولياء وهذا مكتوب في كتاب النكاح وإذا نظر الرجل إلى فرج المرأة من شهوة فإن أبا حنيفة رحمه الله كان يقول تحرم على ابنه وعلى أبيه وتحرم عليه أمها وابنتها بلغنا ذلك عن إبراهيم وبلغنا عن عمر بن الخطاب رضي الله تعالى عنه أنه خلا بجارية له فجردها وأن ابنا له استوهبها منه فقال له إنها لا تحل لك وبلغنا عن عمر بن الخطاب رضي الله عنه يقول قال ملعون من نظر إلى فرج وأمها وبه يأخذ وكان ابن أبي ليلى يقول لا يحرم من ذلك شيء ما لم يلمسه قال الشافعي رحمه الله تعالى إذا لمس الرجل الجارية حرمت على أبيه وابنه ولا تحرم عليه بالنظر دون اللمس قال الشافعي رحمه الله تعالى ولا بأس أن يتزوج الرجل ابنة الرجل وامرأة الرجل فيجمع بينهما لأن الله عز وجل إنما حرم الجمع بين الأختين وهاتان ليستا بأختين وحرم الأم والبنت إحداهما بعد الأخرى وهذه ليست بأم ولا بنت وقد جمع عبدالله بن جعفر بين امرأة علي رضي الله عنه وابنته وعبدالله بن صفوان بين امرأة رجل وابنته وإذا نظر الرجل إلى فرج أمته من شهوة فإن أبا حنيفة رحمه الله تعالى كان يقول لا تحل لأبيك ولا لابنه ولا تحل له أمها ولا بنتها وبه يأخذ وكان ابن أبي ليلى رضي الله عنه يقول هي له حلال حتي يلمسها قال الشافعي رحمه الله تعالى وإذا زنا الرجل بالمرأة فلا تحرم عليه هي إن أراد أن ينكحها ولا أمها ولا ابنتها لأن الله عز وجل إنما حرم بالحلال والحرام ضد الحلال وهذا مكتوب في كتاب النكاح من أحكام القرآن وإذا تزوج الرجل المرأة بشاهدين من غير أن يزوجها ولي والزوج كفوء لها فإن أبا حنيفة رحمه الله كان يقول النكاح جائز ألا تري أنها لو رفعت أمرها إلى الحاكم وأبى وليها أن يزوجها كان للحاكم أن يزوجها ولا يسعه إلا ذلك ولا ينبغي له غيره فكيف يكون ذلك من الحاكم والولي جائزا ولا يجوز ذلك منها وهي قد وضعت نفسها في الكفاءة بلغنا عن علي بن أبي طالب رضي الله تعالى عنه أن امرأة زوجت ابنتها فجاء أولياؤها فخاصموا الزوج إلى علي رضي الله تعالى عنه فأجاز علي النكاح وكان أبن أبي ليلى لا يجيز ذلك وقال أبو يوسف هو موقوف وإن رفع إلى الحاكم وهو كفؤ أجزت ذلك كان القاضي ها هنا ولي بلغه أن ابنته قد تزوجت فأجاز ذلك قال الشافعي رحمه الله تعالى كل نكاح بغير ولي فهو باطل لقول النبي أيما امرأة نكحت بغير إذن وليها فنكاحها باطل ثلاثا وإذا تزوج الرجل المرأة فأعلن المهر وقد كان أسر قبل ذلك مهرا وأشهد شهودا عليه وأعلم الشهود أن المهر الذي يظهره فهو كذا وكذا سمعة يسمع بها القوم وأن أصل المهر هو كذا وكذا الذي في السر ثم تزوج فأعلن الذي قال فإن أبا حنيفة رضي الله عنه كان يقول المهر هو الأول وهو المهر الذي في السر والسمعة باطل الذي أظهر للقوم وبه يأخذ وكان ابن أبي ليلى يقول السمعة هي المهر والذي أسر باطل أبو يوسف عن مطرف عن عامر قال إذا أسر الرجل مهرا وأعلن أكثر من ذلك أخذ بالعلانية أبو يوسف عن الحسن بن عمارة عن الحكم عن شريح وإبراهيم مثله قال الشافعي رحمه الله تعالى وإذا تزوج الرجل امرأة بمهر علانية وأسر قبل ذلك مهرا أقل منه فالمهر مهر العلانية الذي وقعت عليه عقدة النكاح إلا أن يكون شهود المهرين واحدا فيثبتون على أن المهر مهر السر وأن المرأة والزوج عقدا النكاح عليه وأعلنا الخطبة بمهر غيره أو يشهدون أن المرأة بعد العقد أقرت بأن ما شهد لها به منه سمعة لا مهر قال الشافعي رحمه الله تعالى ولا يجوز النكاح إلا بولي وشاهدي عدل ورضا المنكوحة والناكح إلا في الأمة فإن سيدها يزوجها والبكر فإن أباها يزوجها ومن لم يبلغ فإن الآباء يزوجونهم وهذا مكتوب في كتاب النكاح قال وإذا زوج الرجل ابنته وقد أدركت فإن أبا حنيفة رحمه الله تعالي كان يقول إذا كرهت ذلك لم يجز النكاح عليها لأنها قد أدركت وملكت أمرها فلا تكره على ذلك بلغنا عن رسول الله أنه قال البكر تستأمر في نفسها وإذانها صماتها فلو كانت إذا كرهت أجبرت على ذلك لم تستأمر وبه يأخذ وكان ابن أبي ليلى يقول النكاح جائز عليها وإن كرهت قال الشافعي رحمه الله تعالى إنكاح الأب خاصة جائز على البكر بالغة وغير بالغة والدلالة على ذلك قول رسول الله الأيم أحق بنفسها من وليها والبكرتستأمر في نفسها ففرق رسول الله بينهما فجعل الأيم أحق بنفسها وأمر في هذه بالمؤامرة والمؤامرة قد تكون على استطابة النفس لأنه روى أن النبي قال وآمروا النساء في بناتهن ولقول الله عز وجل وشاورهم في الأمر ولو كان الأمر فيهن واحدا لقال الأيم والبجكر أحق بنفسيهما وهذا كله مستقصى بحججه في كتاب النكاح وإذا تزوج الرجل المرأة ثم اختلفا في المهر فدخل بها وليس بينهما بينة فإن أبا حنيفة رحمه الله تعالى كان يقول في ذلك لها مهر مثلها إلا أن يكون ما ادعت أقل من ذلك فيكون لها ما ادعت وكان ابن أبي ليلى يقول إنما لها ما سمى لها الزوج وليس لها شيء غير ذلك وبه يأخذ ثم قال أبو يوسف بعد أن أفر الزوج بما يكون مهر مثلها أو قريبا منه قبل منه وإلا لم يقبل منه قال الشافعي رحمه الله تعالى وإذا تزوج الرجل المرأة دخل بها أو لم يدخل بها فاختلفا في المهر تخالفا وكان لها مهر مثلها كان أقل مما ادعت أو أقل مما أقر به الزوج أو أكثر كالقول في البيوع الفائتة إلا أنا لا نرد العقد في النكاح بما يرد به العقد في البيوع ونحكم له حكم البيوت الفائتة لأن البيوع الفائتة يحكم فيها بالقيمة وهذا يحكم فيه بالقيمة والقيمة فيه مهر مثلها كما هي في البيوع قيمة مثل السلعة وإذا أعتقت الأمة وزوجها حر فإن أبا حنيفة رحمه الله تعالى كان يجعل لها الخيار إن شاءت اختارت نفسها وإن شاءت أقامت مع زوجها وكان ابن أبي ليلى يقول لا خيار لها ومن حجة ابن أبي ليلى في بريرة أنه يقول كان زوجها عبدا ومن حجة أبي حنيفة في ذلك أنه يقول إن الأمة لا تملك نفسها ولا نكاحها وقد بلغنا عن رسول الله أنه خير بريرة حين عتقت وقد بلغنا عن عائشة رضي الله عنها أن زوج بريرة كان حرا قال الشافعي رحمه الله تعالى وإذا أعتقت الأمة فإن كانت تحت عبد فلها الخيار وإن كانت تحت حر فلا خيار لها وذلك أن زوج بريرة كان عبدا وهذا مكتوب في كتاب النكاح وإذا تزوجت وزوجها غائب كان قد نعى إليها فولدت من زوجها الآخر ثم جاء زوجها الأول فإن أبا حنيفة رضي الله تعالى عنه كان يقول الولد للأول وهو صاحب الفراش وقد بلغنا عن رسول الله أنه قال الولد للفراش وللعاهر الحجر وكان ابن أبي ليلى يقو الولد للاخر لأنه ليس بعاهر والعاهر الزاني لأنه متزوج وكذلك بلغنا عن علي بن أبي طالب رضي الله عنه وبه يأخذ قال الشافعي رحمه الله وإذا بلغ المرأة وفاة زوجها فاعتدت ثم نكحت فولدت أولادا ثم جاء زوجها المنعي حيا فسخ النكاح الآخر واعتدت منه وكانت زوجة الأول كما هي وكان الولد للاخر لأنه نكحها نكاحا حلالا في الظاهر حكمه حكم الفراش قال الشافعي رحمه الله تعالى وإذا لمس لرجل الجارية حرمت على أبيه وابنه ولا تحرم على أبيه وابنه بالنظر دون اللمس


باب الطلاق

قال أبو يوسف عن الأشعث بن سوار عن الحكم عن إبراهيم عن ابن مسعود أنه كان يقول في الحرام إن نوى يمينا فيمين وإن نوى طلاقا فطلاق وهو ما نوى من ذلك وإذا قال الرجل كل حل على حرام فإن أبا حنيفة رحمه الله تعالى عنه كان يقول القول قول الزوج فإن لم يعن طلاقا فليس بطلاق وإنما هي يمين يكفرها وإن عنى الطلاق ونوى ثلاثا فثلاث وإن نوى واحدة فواحدة بائنة وإن نوى طلاقا ولم ينو عددا فهي واحدة بائنة وكذلك إذا قال لامرأته هي على حرام وكذلك إذا قال لامرأته خلية أو برية أو بائن أو بتة فالقول قول الزوج وهو ما نوى إن نوى واحدة فهي واحدة بائنة وإن نوى ثلاثا فثلاث بلغنا ذلك عن شريح وإن نوى اثنتين فهي واحدة بائنة وإن لم ينو طلاقا فليس بطلاق غير أن عليه اليمين ما نوى طلاقا وبه يأخذ وكان ابن أبي ليلى يقول في جميع ما ذكرت هي ثلاث تطليقات لا ندينه في شيء منها ولا نجعل القول قوله في شيء من ذلك قال الشافعي رحمه الله تعالى وإذا قال الرجل لامرأته أنت على حرام فإن نوى طلاقا فهو طلاق وهو ما أراد من عدد الطلاق والقول في ذلك قوله مع يمينه وإن لم يرد طلاقا فليس بطلاق ويكفر كفارة يمين قياسا على الذي يحرم أمته فيكون عليه فيها الكفارة لأن رسول الله حرم أمته فأنزل الله عز وجل لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك وجعلها الله يمينا فقال قد فرض الله لكم تحلة أيمانكم وإذا قال الرجل لامرأته أمرك في يدك فقالت قد طلقت نفسي ثلاثا فإن أبا حنيفة رحمه الله تعالى كان يقول إذا كان الزوج نوى ثلاثا فهي ثلاث وإن كان نوى واحدة فهي واحدة بائنة وبه يأخذ وكان ابن أبي ليلى يقول هي ثلاث ولا يسأل الزوج عن شيء قال الشافعي وإذا خير الرجل امرأته أو ملكها أمرها فطلقت نفسها تطليقة فهو يملك الرجعة فيها كما يملكها لو ابتدأ طلاقها وكان أبو حنيفة يقول في الخيار إن اختارت نفسها فواحدة بائنة وإن اختارت زوجها فلا شيء وبه يأخذ وكان ابن أبي ليلى يقول إن اختارت نفسها فواحدة يملك بها الرجعة وإن اختارت زوجها فلا شيء قال الشافعي رحمه الله تعالى وإذا قال الرجل لامرأته ولم يدخل بها أنت طالق أنت طالق أنت طالق بانت بالأولى ولم يكن عليها عدة فتلزمها الثنتان وإنما أحدث كل واحدة منهما لها وهي بائن منه حلال لغيره وهكذا قال أبو بكر بن عبدالرحمن بن الحرث بن هشام وإذا قال الرجل لامرأته ولم يدخل بها أنت طالق أنت طالق أنت طالق طلقت بالتطليقة الأولى ولم يقع عليها التطليقتان الباقيتان وهذا قول أبي حنيفة بلغنا عن عمر بن الخطاب وعن علي وعبدالله بن مسعود وزيد بن ثابت وإبراهيم بذلك لأن امرأته ليست عليها عدة فقد بانت منه بالتطليقة الأولى وحلت للرجال ألا ترى أنها لو تزوجت بعد التطليقة الأولى قبل أن يتكلم بالثانية زوجا كان نكاحها جائزا فكيف يقع عليها الطلاق وهي ليست بإمرأته وهي امرأة غيره وبه يأخذ وكان ابن أبي ليلى يقول عليها الثلاث التطليقات إذا كانت من الرجل في مجلس واحد على ما وصفت لك وإذا شهد شاهد على رجل أنه طلق امرأته واحدة وشهد آخر أنه طلقها اثنتين فإن أبا حنيفة رحمه الله تعالى كان يقول شهادتهما باطلة لأنهما قد اختلفا وكان ابن أبي ليلى يقول يقع عليها من ذلك تطليقة لأنهما قد اجتمعا عليها وبهذا يأخذ قال الشافعي رحمه الله تعالى وإذا شهد الرجل أنه سمع رجلا يقول لإمرأته أنت طالق واحدة وشهد آخر أنه سمعه يقول لها أنت طالق ثنتين فهذه شهادة مختلفة فلا تجوز ولو شهدا فقالا نشهد أنه طلق امرأته وقال أحدهما قد أثبت الطلاق ولم أثبت عدده وقال الآخر قد أثبت الطلاق وهو ثنتان لزمته واحدة لأنها يجتمعان عليها وإذا طلق الرجل امرأته ثلاثا وقد دخل بها فإن أبا حنيفة رحمه الله تعالى كان يقول في ذلك لها السكنى والنفقة حتى تنقضي عدتها وبه يأخذ وكان ابن أبي ليلى يقول لها السكني وليس لها النفقة وقال أبو حنيفة لم وقد قال الله عز وجل في كتابه فأنفقوا عليهن حتى يضعن حملهن وبلغنا عن عمر بن الخطاب رضي الله تعالى عنه أنه جعل للمطلقة ثلاثا السكنى والنفقة قال الشافعي رحمه الله تعالى وإذا طلق الرجل امرأته ثلاثا ولا حبل بها فلها السكنى وليس لها نفقة وهذا مكتوب في كتاب الطلاق وإذا آلى الرجل من امرأته فحلف لا يقر بها شهرا أو شهرين أو ثلاثا لم يقع عليه بذلك إيلاء ولا طلاق لأن يمينه كانت على أقل من أربعة أشهر حدثنا سعيد ابن أبي عروبة عن عامر الأحول عن عطاء بن أبي رباح عن ابن عباس رضي الله عنهما وهو قول أبي حنيفة وبه يأخذ وكان ابن أبي ليلى يقول هو مول منها إن تركها أربعة أشهر بانت بالإيلاء والإيلاء تطليقة بائنة قال الشافعي رحمه الله تعالى وإذا حلف الرجل لا يطأ امرأته أربعة أشهر أو أقل لم يقم عليه حكم الإيلاء لأن حكم الإيلاء إنما يكون بعد مضي الأربعة الأشهر فيوم يكون حكم الإيلاء يكون الزوج لا يمين عليه وإذا لم يكن عليه يمين فليس عليه حكم الإيلاء وهكذا مكتوب في كتاب الإيلاء وإذا حلف الرجل لا يقرب امرأته في هذا البيت أربعة أشهر فتركها أربعة أشهر فلم يقربها فيه ولا في غيره فإن أبا حنيفة رحمه الله كان يقول ليس عليه في هذا إيلاء ألا ترى أنه له أن يقربها في غير ذلك البيت ولا تجب عليه الكفارة وإنما الإيلاء كل يمين تمنع الجماع أربعة أشهر لا يستطيع أن يقربها إلا أن يكفر يمينه وبه يأخذ وكان ابن أبي يقول في هذا هو مول إن تركتها أربعة أشهر بانت بالإيلاء والإيلاء تطليقة بائنة قال الشافعي رحمه الله تعالى وإذا حلف الرجل لا يقرب امرأته في هذا البيت أو في هذه الغرفة أو في موضع يسميه فليس على هذا حكم الإيلاء إنما حكم الإيلاء على من كان لا يصل إلى أن يصيب امرأته بحال إلا لزمه الحنث فأما من يقدر على إصابة امرأته بلا حنث فلا حكم للايلاء عليه وإذا ظاهر الرجل من امرأته فقال أنت علي كظهر أمي يوما أو وقت وقتا أكثر من ذلك فإن أبا حنيفة رضي الله عنه كان يقول هو مظاهر منها لا يقربها في ذلك الوقت حتى يكفر كفارة الظهار فإذا مضى ذلك الوقت سقطت عنه الكفارة وكان له أن يقربها بغير كفارة وبه يأخذ وكان ابن أبي ليلى يقول هو مظاهر منها أبدا وإن مضى ذلك الوقت فهو مظاهر لا يقربها حتى يكفر كفارة الظهار قال الشافعي رحمه الله تعالى وإذا ظاهر الرجل من امرأته يوما فأراد أن يقربها في ذلك اليوم كفر كفارة الظهار وإن مضى ذلك اليوم ولم يقربها فيه فلا كفارة للظهار عليه كما قلنا في المسألة في الإيلاء إذا سقطت اليمين سقط حكم اليمين والظهار يمين لا طلاق وإذا ارتد الزوج عن الإسلام وكفر فإن أبا حنيفة رحمه الله كان يقول بانت منه امرأته إذا ارتد لا تكون مسلمة تحت كافر وبه يأخذ وكان ابن أبي ليلى يقول هي امرأته على حالها حتى يستتاب فإن تاب فهي امرأته وأن أبي قتل وكان لها ميراثها منه قال الشافعي رحمه الله تعالى وإذا ارتد الرجل عن الإسلام فنكاح امرأته موقوف فإن رجع إلى الإسلام قبل أن تنقضي عدتها فهما على النكاح الأول وإن انقضت عدتها قبل رجوعه إلى الإسلام فقد بانت منه والبينونة فسخ بلا طلاق وإن رجع إلى الإسلام فخطبها لم يكن هذا طلاقا وهذا مكتوب في كتاب المرتد قال وإذا رجعت المرأة من أهل الإسلام إلى الشرك كان هذا والباب الأول سواء في قولهما جميعا غير أن أبا حنيفة كان يقول يعرض على المرأة الإسلام فإن أسلمت خلى سبيلها وإن أبت حبست في السجن حتى تتوب ولا تقتل بلغنا ذلك عن ابن عباس رضي الله عنهما وكان ابن أبي ليلى يقول إن لم تتب قتلت وبه يأخذ ثم رجع إلى قول أبي حنيفة وكيف تقتل وقد نهى رسول الله عن قتل النساء في الحروب من أهل الشرك فهذه مثلهم قال الشافعي رحمه الله تعالى وإذا ارتدت المرأة عن الإسلام فلا فرق بينها وبين الرجل تستتاب فإن تابت وإلا قتلت كما يصنع بالرجل فخالفنا في هذا بعض الناس فقال يقتل الرجل إذا ارتد ولا تقتل المرأة واحتج بشيء رواه عن ابن عباس لا يثبت أهل الحديث مثله وقد روى شبيه بذلك الإسناد عن أبي الصديق رضي الله عنه أنه قتل نسوة ارتددن عن الإسلام فلم نر أن نحتج به إذا كان إسناده مما لا يثبته أهل الحديث واحتج من خالفنا بأن النبي نهى عن قتل النساء في دار الحرب وقال إذا نهى عن قتل المشركات اللاتي لم يؤمن فالمؤمنة التي ارتدت عن الإسلام أولى أن لا تقتل قيل لبعض من يقول هذا القول قد رويت أن النبي نهى عن قتل الكبير الفاني وعن قتل الأجير ورويت أن أبا بكر الصديق نهى عن قتل الرهبان أفرأيت إن ارتد شيخ فان أو أجير أتدع قتلهما أو ارتد رجل راهب أتدع قتله قال لا قيل ولم ألأن حكم القتل على الردة حكم قتل حد لا يسع الوالي تعطيله مخالف لحكم قتل المشركين في دار الحرب قال نعم قلت فكيف احتججت بحكم دار الحرب في قتل المرأة ولم تره حجة في قتل الكبير الفاني والأجير والراهب ثم قلت لنا أن ندع أهل الحرب بعد القدرة عليهم ولا نقتلهم وليس لنا أن ندع مرتدا فكيف ذهب عليك افتراقهما في المرأة فإن المرأة تقتل حيث يقتل الرجل في الزنا والقتل وإذا قال الرجل كل امرأة أتزوجها فهي طالق فإن أبا حنيفة كان يقول هو كما قال وأي امرأة تزوجها فهي طالق واحدة وبهذا يأخذ وكان ابن أبي ليلى يقول لا يقع عليه الطلاق لأنه عمم فقال كل امرأة أتزوجها فإذا سمى امرأة مسماة أو مصرا بعينه أو جعل ذلك إلى أجل فقولهما فيه سواء ويقع به الطلاق قال الربيع للشافعي فيه جواب قال وإذا قال الرجل لامرأة إن تزوجتك فأنت طالق أو قال إذا تزوجت إلى كذا وكذا من الأجل امرأة فهي طالق أو قال كل امرأة أتزوجها من قربة كذا وكذا فهي طالق أو من بني فلان فهي طالق فهما جميعا كانا يقولان إذا تزوج تلك فهي طالق وإن دخل بها فإن أبا حنيفة كان يقول لها مهر ونصف مهر مهر بالدخول ونصف مهر بالطلاق الذي وقع عليها قبل الدخول وبه يأخذ وكان ابن أبي ليلى يقول لها نصف مهر ويفرق بينهما في قولهما جميعا قال وإذا قذف الرجل امرأته وقد وطئت وطءا حراما قبل ذلك فإن أبا حنيفة كان يقول لا حد عليه ولا لعان وبه يأخذ وكان ابن أبي ليلى يقول عليه الحد ولو قذفها غير زوجها لم يكن عليه حد في قول أبي حنيفة وكان ابن أبي ليلى يقول عليه الحد ينبغي في قول ابن أبي ليلى أن يكون مكان الحد اللعان قال الشافعي وإذا وطئت المرأة وطءا حراما مما يدرأ عنها الحد فيه ثم قذفها زوجها سئل فإن قذفها حاملا وانتفى من ولدها لوعن بينهما لأن الولد لا ينفي إلا بلعان وإن قذفها غير حامل بالوطء الأول أو بزنا غيره فلا حد عليه وعليه التعزير وكذلك إن قذفها بأجنبي فقال عنيت ذلك الوطء الذي هو محرم فلا حد عليه وعليه التعزير وإذا قال الرجل لامرأته لا حاجة لي فيك فإن أبا حنيفة كان يقول ليس هذا بطلاق وإن أراد به الطلاق وبه يأخذ وقال أبو حنيفة وكيف يكون هذا طلاقا وهو بمنزلة لا أشتهيك ولا أريدك ولا أهواك ولا أحبك فليس في شيء من هذا طلاق قال الشافعي وإذا قال الرجل لامرأته لا حاجة لي فيك فإن قال لم أرد طلاقا فليس بطلاق وإن قال أردت طلاقا فهو طلاق وهي واحدة إلا أن يكون أراد أكثر منها ولا يكون طلاقا إلا أن يكون أراد به إيقاع طلاق فإن كان إنما قال لا حاجة لي فيك سأوقع عليك الطلاق فلا طلاق حتى يوقعه بطلاق غير هذا وإذا قذف الرجل وهو عبد امرأته وهي حرة وقد أعتق نصف العبد أحد الشريكين وهو يسعى للاخر في نصف قيمته فإن أبا حنيفة رضي الله تعالى عنه كان يقول هو عبد ما بقى عليه شيء من السعاية وعليه حد العبد وكان ابن أبي ليلى يقول هو حر وعليه اللعان وبه يأخذ وكذلك لو شهد شهادة أبطلها أبو حنيفة وأجازها ابن أبي ليلى قال الشافعي رحمه الله تعالى ويحد العبد والأمة في كل شيء حد العبد والأمة حتى تكمل فيهما جميعا الحرية ولو بقى سهم من ألف سهم فهو رقيق قال الشافعي وكذلك لا يحد له حتى تكمل فيه الحرية ولا يقص له من جرح حتى يستكمل العبد الحرية ولو قذف رجل هذا العبد الذي يسعى في نصف قيمته لم يكن عليه حد في قول أبي حنيفة لأنه بمنزلة العبد وكان على قاذفه الحد في قول ابن أبي ليلى وبه يأخذ ولو قطع هذا العبد يد رجل متعمدا لم يكن عليه القصاص في قول أبي حنيفة وبه يأخذ وهو بمنزلة العبد وكان عليه القصاص في قول ابن أبي ليلى وهو بمنزلة الحر في كل قليل أو كثر أو حد أو شهادة أو غير ذلك وهو في قول أبي حنيفة بمنزلة العبد ما دام عليه درهم من قيمته وكذلك هو في قولهما جميعا لو أعتق جزء من مائة جزء أو بقى عليه جزء من مائة جزء من كتابته إن شاء الله تعالى وإذا كانت أمة بين اثنين ولها زوج عبد أعتقها أحد مولييها وقضي عليها بالسعاية للاخر لم يكن لها خيار في النكاح في قول أبي حنيفة حتى تفرغ من السعاية وتعتق وكان لها الخيار في قول ابن أبي ليلى يوم يقع العتق عليها وبه يأخذ ولو طلقت يومئذ كانت عدتها وطلاقها في قول أبي حنيفة عدة أمة وطلاق أمة وكانت عدتها وطلاقها في ابن أبي ليلى عدة حرة وطلاق حرة ولو لم يكن لها زوج وأرادت أن تتزوج لم يكن لها ذلك حتى يأذن الذي له عليها السعاية فهي في قول أبي حنيفة بمنزلة الأمة وفي قول ابن أبي ليلى بمنزلة الحرة قال الشافعي رحمه الله تعالى وإذا كانت أمة تحت عبد لم يكن لها الخيار حتى تكمل فيها الحرية فيوم تكمل فيها الحرية فلها الخيار فإن طلقت وهي لم تكمل فيها الحرية كانت عدتها عدة أمة وحكمها في كل شيء حكم أمة وإذا قال الرجل لامرأته أنت طالق إن شاء فلان وفلان غائب لا يدري أحي هو أو ميت أو فلان ميت قد علم بذلك فإن أبا حنيفة رحمه الله تعالى كان يقول لا يقع عليها الطلاق وبهذا يأخذ وكان ابن أبي ليلى يقول يقع عليها الطلاق قال أبو حنيفة وكيف يقع عليها الطلاق ولم يشأ فلان قال الشافعي رحمه الله تعالى وإذا قال الرجل لامرأته أنت طالق إن شاء فلان وفلان ميت قبل ذلك أو مات فلان بعد ما قال ذلك وقبل أن يشاء فلان تكون طالقا أبدا بهذا الطلاق إذ لو كان فلان حاضرا حيا ولم يشأ لم تطلق وإنما يتم الطلاق بمشيئته فإذا مات قبل أن يشاء علمنا أنه لا يشاء أبدا ولم يشأ قبل فتطلق بمشيئته وإذا قذف الرجل امرأته وقامت لها البينة وهو يجحد فإن أبا حنيفة كان يقول يلاعن وبه يأخذ وكان ابن أبي ليلى يقول لا يلاعن ويضرب الحد وإذا تزوج العبد بغير إذن مولاه فقال له مولاه طلقها فإن أبا حنيفة كان يقول ليس هذا بإقرار بالنكاح إنما أمره بأن يفارقها فكيف يكون هذا إقرارا بالنكاح وبه يأخذ وكان ابن أبي ليلى يقول هذا إقرار بالنكاح قال الشافعي وإذا تزوج العبد بغير إذن مولاه فقال له مولاه طلقها فليس هذا بإقرار بالنكاح من مولاه في قول من يقول إن أجازه مولاه فالنكاح يجوز وأما في قولنا فلو أجازه له المولى لم يجز لأن أصل ما نذهب إليه أن كل عقدة نكاح وقعت والجماع لا يحل أن يكون فيها أو لأحد فسخها فهي فاسدة لا نجيزها إلا أن تجدد ومن أجازها بإجازة أحد بعدها فإن لم يجزها كانت مفسوخة دخل عليه أن يجيز أن ينكح الرجل المرأة على أنه بالخيار وعلى أنها بالخيار والخيار لا يجوز عنده في النكاح كما يجوز في البيوع وإذا طلق الرجل امرأته تطليقة بائنة فأراد أن يتزوج في عدتها خامسة فإن أبا حنيفة رحمه الله تعالى كان يقول لا أجيز ذلك وأكرهه له وكان ابن أبي ليلى يقول هو جائز وبه يأخذ قال الشافعي رحمه الله تعالى وإذا فارق الرجل امرأته يخلغ أو فسخ نكاح كان له أن ينكح أربعا وهي في العدة وكان له إن كان لا يجد طولا لحرة وخاف العنت على نفسه أن ينكح أمة مسلمة لأن المفارقة التي لا رجعة له عليها غير زوجة وإذا طلق الرجل امرأة ثلاثا وهو مريض فإن أبا حنيفةرضي الله تعالي عنه كان يقول إن مات بعد انقضاء العدة فلا ميراث لها منه وبه يأخذ وكان ابن أبي ليلى يقول لها الميراث ما لم تتزوج قال الشافعي رحمه الله تعالى وإذا طلق الرجل امرأته ثلاثا أو تطليقة لم يكن بقى له عليها غيرها وهو مريض ثم مات بعد انقضاء عدتها فإن عامة أصحابنا يذهبون إلى أن لها منه الميراث ما لم تتزوج وقد خالفنا في هذا بعض الناس بأقاويل فقال أحدهم لا يكون لها الميراث في عدة ولا في غير عدة وهذا قول ابن الزبير وقال غيره هي ترثه ما لم تنقض العدة ورواه عن عمر بإسناد لا يثبت مثله عند أهل العلم بالحديث وهو مكتوب في كتاب الطلاق وقال غيره ترثه وإن تزوجت قال الشافعي رحمه الله تعالى لا ترث مبتوتةة في عدة كانت أو غير عدة وهو قول ابن الزبير وعبدالرحمن طلق امرأته إن شاء الله على أنها لا ترث وأجمع المسلمون أنه إذا طلقها ثلاثا ثم آلى منها لم يكن موليا وإن تظاهر لم يكن متظاهرا وإذا قذفها لم يكن له أن يلاعنها ويبرأ من الحد وإن ماتت لم يرثها فلما أجمعوا جميعا أنها خارجة من معاني الأزواج لم ترثه وإذا طلق الرجل امرأته في صحته ثلاثا فجحد ذلك الزوج وادعته عليه المرأة ثم مات الرجل بعد أن استحلفه القاضي فإن أبا حنيفة رضي الله عنه كان يقول لا ميراث لها وبه يأخذ وكان ابن أبي ليلى يقول لها الميراث إلا أن تقر بعد موته أنه كان طلقها ثلاثا قال الشافعي رحمه الله تعالى وإذا ادعت المرأة على زوجها أنه طلقها ثلاثا ألبتة فأحلفه القاضي بعد إنكاره وردها عليه ثم مات لم يحل لها أن ترث منه شيئا إن كانت تعلم أنها صادقة ولا في الحكم بحال لأنها تقر أنها غير زوجة فإن كانت تعلم أنها كاذبة حل لها فيما بينها وبين الله أن ترثه وإذا خلا الرجل بامرأته وهي حائض أو هي مريضة ثم طلقها قبل أن يدخل بها فإن أبا حنيفة رحمه الله تعالى كان يقول لها نصف المهر وبه يأخذ وكان ابن أبي ليلى يقول لها المهر كاملا وإذا وإذا قال الرجل لامرأته إن ضممت إليك امرأة فأنت طالق واحدة فطلقها فبانت منه وانقضت العدة ثم تزوج امرأة أخرى ثم تزوج تلك المرأة التي حلف عليها فإن أبا حنيفة كان يقول لا يقع عليها الطلاق من قبل أنه لم يضمها إليها وبه يأخذ وكان ابن أبي ليلى يقول يقع عليها الطلاق قال الشافعي رحمه الله تعالى وإذا قال الرجل لامرأته إن ضممت إليك امرأة فأنت طالق ثلاثا فطلقها وانقضت عدتها ثم نكح غيرها ثم نكحها بعد نكاحا جديدا فلا طلاق عليها وهو لم يضم إليها امرأة إنما ضمها هي إلى امرأة وإذا قال الرجل إن تزوجت فلانة فهي طالق فتزوجها على مهر مسمى ودخل بها فإن أبا حنيفة رضي الله تعالى عنه كان يقول هي طالق واحدة بائنة وعليها العدة ولها مهر ونصف نصف من ذلك بالطلاق ومهر بالدخول وبه يأخذ وكان ابن أبي ليلى يقول لها نصف مهر بالطلاق وليس لها بالدخول شيء ومن حجته في ذلك أن رجلا آلى من امرأته فقدم بعد أربعة أشهر فدخل بامرأته ثم أتى ابن مسعود فأمره أن يخطبها فخطبها وأصدقها صداقا مستقبلا ولم يبلغنا أنه جعل في ذلك الوطء صداقا ومن حجة أبي حنيفة أنه قال قد وقع الطلاق قبل الجماع فوجب لها نصف المهر وجامعها بشبهة فعليه المهر ولو لم أجعل عليه المهر جعلت عليه الحد وقال أبو حنيفة كل جماع يدرأ فيه الحد ففيه صداق لا بد من الصداق إذا درأت الحد وجب الصداق وإذا لم أجعل الصداق فلا بد من الحد قال أبو يوسف حدثني محدث عن حماد عن إبراهيم أنه قال فيه لها مهر ونصف مهر مثل قول أبي حنيفة وإذا قال الرجل لامرأته إن دخلت الدار فأنت طالق إن شاء الله فدخلت الدار فإن أبا حنيفة وابن أبي ليلى قالا لا يقع الطلاق ولو قال أنت طالق إن شاء الله ولم يقل إن دخلت الدار فإن أبا حنيفة رضي الله عنه قال لا يقع الطلاق وقال هذا والأول سواء وبه يأخذ أبو حنيفة عن حماد عن إبراهيم أنه قال في ذلك لا يقع الطلاق ولا العتاق وأخبرنا عبدالملك ابن أبي سليمان عن عطاء بن أبي رباح أنه قال لا يقع الطلاق قال الشافعي رحمه الله تعالى وإذا قال الرجل لامرأته أنت طالق إن شاء الله تعالى فلا طلاق ولا عتاق وإذا طلق الرجل امرأته واحدة فانقضت عدتها فتزوجت زوجا ودخل بها ثم طلقها ثم تزوجها الأول فإن أبا حنيفة قال هي على الطلاق كله وبه يأخذ وقال ابن أبي ليلى هي على ما بقى قال الشافعي وإذا طلق الرجل امرأته واحدة أو اثنتين فانقضت عدتها ونكحت زوجا غيره ثم أصابها ثم طلقها أو مات عنها فانقضت عدتها فنكحت الزوج الأول فهي عنده على ما بقى من الطلاق يهدم الزوج الثاني الثلاث ولا يهدم الواحدة ولا الثنتين وقولنا هذا قول عمر بن الخطاب رضي الله تعالى عنه وعدد من كبار أصحاب النبي وقد خالفنا في بعض هذا بعض الناس فقال إذا هدم الزوج ثلاثا هدم واحدة واثنتين واحتج بقول ابن عمر وابن عباس رضي الله عنهم وسألنا فقال من أين زعمتم أن الزوج يهدم الثلاث ولا يهدم ما هو أقل منها قلنا زعمناه بالأمر الذي لا ينبغي لأحد أن يدفعه قال وما هو قلنا حرمها الله بعد الثلاث حتى تنكح زوجا غيره وبين رسول الله عن الله عز وجل أن النكاح الذي أحلها الله به بعد الثلاث إصابة الزوج وكانت محرمة قبل الزوج لا تحل بحال إلا بالزوج فكان للزوج حكم هدم الثلاث لهذا المعنى وكانت في الواحدة والثنتين حلالا فلم يكن للزوج ها هنا حكم فزعمنا أنه يهدم حيث كانت لا تحل له إلا به وكان حكمه قائما ولا يهدم حيث لا حكم له وحيث كانت حلالا بغيره وكان أصل المعقول أن أحدا لا يحل له بفعل غيره شيء فلما أحل الله له بفعل غيره أحللنا له حيث أحل الله له ولم يجز أن نقيس عليه ما خالفه لو كان الأصل للمعقول فيه وقد رجع إلى هذا القول محمد ابن الحسن بعد ما كان يقول بقول أبي حنيفة والله أعلم


باب الحدود

قال الشافعي رحمه الله تعالى وإذا أقيم الحد على البكر وجلد مائة جلدة فإن أبا حنيفة رحمه الله تعالى كان يقول لا أنفيه من قبل أنه بلغنا عن علي بن أبي طالب أنه نهى عن ذلك وقال كفى بالنفي فتنة وبه يأخذ وكان ابن أبي ليلى يقول ينفى سنة إلى بلد غير البلد الذي فجر به وروى ذلك عن رسول الله وعن أبي بكر وعلي رضي الله عنهما قال الشافعي وينفى الزانيان البكران من موضعهما الذي زنيا به إلى بلد غيره بعد ضرب مائة وقد نفى النبي الزاني ونفى أبو بكر وعمر وعثمان وعلي رضي الله تعالى عنهم وقد خالف هذا بعض الناس وهذا مكتوب في كتاب الحدود بحججه وإذا زنى المشركان وهما ثيبان فإن أبا حنيفة رضي الله عنه قال ليس على واحد منهما الرجم وكان ابن أبي ليلى يقول عليهما الرجم ويروى ذلك عن نافع عن ابن عمر رضي الله تعالى عنهما عن رسول الله أنه رجم يهوديا ويهودية وبه يأخذ أبو يوسف قال أبو حنيفة لا تقام الحدود في المساجد وروى ذلك عن رسول الله وبه يأخذ وكان ابن أبي ليلى يقول نقيم الحدود في المساجد وقد فعل ذلك قال الشافعي رحمه الله تعالى وإذا تحاكم إلينا أهل الكتاب ورضوا أن نحكم بينهم فترافعوا في الزنا وأقروا به رجمنا الثيب وضربنا البكر مائة ونفيناه سنة وقد رجم رسول الله يهوديين زنيا وهو معنى كتاب الله تبارك وتعالى فإن الله عز وجل يقول لنبيه وإن حكمت بينهم فاحكم بينهم بالقسط وقال وأن احكم بينهم بما أنزل الله ولا يجوز أن يحكم بينهم في شيء من الدنيا إلا بحكم المسلمين لأن حكم الله واحد لا يختلف قال الشافعي رحمه الله تعالى ولا تقام الحدود في المساجد وإذا وطيء الرجل جارية أمه فقال ظننت أنها تحل لي فإن أبا حنيفة كان يقول يدرأ عنه الحد فإذا أقر بذلك في مقام واحد أربع مرات لم يحد وبه يأخذو عليه المهر وقال ابن أبي ليلى وأنا أسمع أقر عندي رجل أنه وطيء جارية أمه فقال له أوطئتها قال نعم فقال له أوطئتها قال نعم فقال له أوطئتها قال نعم قال له الرابعة وطئتها قال نعم قال ابن أبي ليلى فأمرت به فجلد الحد وأمرت الجلواز فأخذه بيده فأخرجه من باب الجسر نفيا قال الشافعي رحمه الله تعالى وإذا أصاب الرجل جارية أمه وقال ظننتها تحل لي أحلف ما وطئها إلا وهو يراها حلالا ثم دريء عنه الحد وأغرم المهر فإن قال قد علمت أنها حرام على قبل الوطء ثم وطئتها حد ولا يقبل هذا إلا ممن أمكن فيه أنه يجهل مثل هذا فأما من أهل الفقه فلا قال أبو حنيفة ليس ينبغي للحاكم أن يقول له أفعلت ولا نوجب عليه الحد بإقرار أربع مرات في مقام واحد ولو قال وطئت جارية أمي في أربعة مواطن لم يكن عليه حد لأن الوطء قد يكون حلالا وحراما فلم يقر هذا بالزنا والله أعلم


اختلاف علي وعبدالله بن مسعود رضي الله عنهما

أبواب الوضوء والغسل والتيمم أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال أخبرنا ابن علية عن شعبة عن عمرو بن مرة عن زاذان قال سأل رجل عليا رضي الله عنه عن الغسل فقال اغتسل كل يوم إن شئت فقال لا الغسل الذي هو الغسل قال يوم الجمعة ويوم عرفة ويوم النحر ويوم الفطر وهم لا يرون شيئا من هذا واجبا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن خالد عن أبي إسحق أن عليا رضي الله عنه قال في التيمم ضربة للوجه وضربة للكفين هكذا يقولون ضربة للوجه وضربة لليدين إلى المرفقين


باب الوضوء

قال الشافعي أخبرنا ابن عيينة عن أبي السوداء عن ابن عبد خير عن أبيه قال توضأ علي رضي الله تعالي عنه فغسل ظهر قدميه وقال لولا أني رأيت رسول الله يمسح ظهر قدميه لظننت أن باطنهما أحق أبو معاوية عن الأعمش عن أبي ظبيان قال رأيت عليا رضي الله عنه بال ثم توضأ ومسح على النعلين ثم دخل المسجد فخلع نعليه وصلى ابن مهدي عن سفيان عن حبيب عن زيد بن وهب أنه رأى عليا رضي الله عنه فعل ذلك ابن مهدي عن سفيان عن الزبير بن عدي عن أكتل بن سويد بن غفلة أن عليا رضي الله عنه فعل ذلك محمد بن عبيد عن محمد بن أبي إسماعيل عن معقل الخثعمي أن عليا فعل ذلك قال الشافعي رحمه الله تعالى ولسنا ولا إياهم ولا أحد نعلمه يقول بهذا من المفتين خالد بن عبدالله الواسطي عن عطاء بن السائب عن أبي البحتري عن علي رضي الله عنه في الفأرة تقع في البئر فتموت قال تنرح حتى تغلبهم قال ولسنا ولا إياهم نقول بهذا أما نحن فنقول بما روينا عن رسول الله إذا كان الماء قلتين لم يحمل نجسا وأما هم فيقولون ينزح منها عشرون أو ثلاثون دلوا عمرو بن الهيثم عن شعبة عن أبي إسحاق عن ناجية بن كعب عن علي رضي الله عنه قال قلت يا رسول الله بأبي أنت وأمي إن أبي قد مات قال اذهب فواره فقلت إنه مات مشركا قال اذهب فواره فواريته ثم أتيته قال اذهب فاغتسل وهم لا يقولون بهذا هم يزعمون أنه ليس على من مس ميتا مشركا غسل ولا وضوء عمرو بن الهيثم عن الأعمش عن إبراهيم بن أبي عبيدة عن عبدالله قال القبلة من اللمس وفيها الوضوء عن شعبة عن مخارق عن طارق عن عبدالله مثله وهم يخالفون هذا فيقولون لا وضوء من القبلة ونحن نأخذ بأن في القبلة الوضوء وقال ذلك ابن عمر وغيره وعن الأعمش عن إبراهيم التيمي عن أبيه عن عبدالله أنه قال الماء من الماء قال الشافعي ولسنا ولا إياهم نقول بهذا نقول إذا مس الختان الختان فقد وجب الغسل وهذا القول كان في أول الإسلام ثم نسخ قال الشافعي أخبرنا أبو معاوية عن الأعمش عن شقيق عن عبدالله قال الجنب لا يتيمم وليسوا يقولون بهذا ويقولون لا نعلم أحدا يقول به ونحن نروي عن النبي أنه أمر الجنب أن يتيمم ورواه ابن علية عن عوف الأعرابي عن أبي رجاء عن عمران بن حصين عن النبي أنه أمر رجلا أصابته جنابة أن يتيمم ويصلي قال الشافعي أخبرنا سفيان عن أبي إسحاق عن الحرث بن الأزمع قال سمعت ابن مسعود يقول إذا غسل الجنب رأسه بالخطمى فلا يعيد له غسلا وليسوا يقولون بهذا يقولون ليس الخطمى بطهور وإن خالطه الماء الطهور إنما الطهور الماء محضا فأما غسل رأسه بالماء بعد الخطمى أو قبله فأما الخطمى فلا يطهر وحده


أبواب الصلاة

قال الشافعي رحمه الله تعالى أخبرنا سعيد بن سالم عن سفيان الثوري عن عبدالله بن محمد عن عقيل عن ابن الحنفية أن عليا رضي الله تعالى عنه أخبره أن رسول الله قال مفتاح الصلاة الوضوء وتحريمها التكبير وتحليلها التسليم وبهذا نقول نحن لا يحرم بالصلاة إلا بالتكبير وقال صاحبهم يحرم بها بغير التكبير بالتسبيح ورجع صاحباه إلى قولنا وقولنا لا تنقضي الصلاة إلا بالتسليم فمن عمل عملا مما يفسد الصلاة فيما بين أن يكبر إلى أن يسلم فقد أفسدها لا فيما بين أن يكبر إلى أن يجلس قدر التشهد قال الشافعي أخبرنا ابن علية عن شعبة عن أبي إسحاق عن عاصم بن ضمرة عن علي رضي الله تعالى عنه قال إذا وجد أحدكم في صلاته في بطنه رزا أو قيئا أو رعافا فلينصرف فليتوضأ فإن تكلم استقبل الصلاة وإن لم يتكلم احتسب بما صلى وليسوا يقولون بهذا يقولون ينصرف من الرز وإن انصرف من الرعاف فصلاته تامة ويخالفونه في بعض قوله ويوافقونه في بعضه وإن كانوا يثبتون هذه الرواية فيلزمهم أن يقولوا في الرز ما يقولون في الرعاف لأنه لم يخالفه في الرز غيره من أصحاب النبي علمته قال الشافعي رحمه الله تعالى أخبرنا هشيم عن حصين قال حدثنا أبو ظبيان قال كان علي رضي الله عنه يخرج إلينا ونحن ننظر إلى تباشير الصبح فيقول الصلاة الصلاة فإذا قام الناس قال نعم ساعة الوتر هذه فإذا طلع الفجر صلى ركعتين ثم أقيمت الصلاة قال الشافعي رحمه الله أخبرنا ابن عيينة عن شبيب بن غرقدة عن حبان بن الحرث قال أتيت عليا رضي الله عنه وهو معسكر بدير أبي موسى فوجدته يطعم فقال ادن فكل فقلت إني أريد الصوم فقال وأنا أريده فدنوت فأكلت فلما فرغ قال يا ابن التياح أقم الصلاة وهذان خبران عن علي رضي الله عنه كلاهما يثبت أنه كان يغلس بأقصى غاية التغليس وهم يخالفونه فيقولون يسفر بالفجر أشد الإسفار ونحن نقول بالتغليس به وهو يوافق ما روينا من حديث النبي في التغليس قال الشافعي رحمه الله تعالى أخبرنا هشيم وغيره عن ابن حبان التيمي عن أبيه عن علي رضي الله عنه قال لا صلاة لجار المسجد إلا في المسجد قيل ومن جار المسجد قال من أسمعه المنادي ونحن وهم نقول يحب لمن لا عذر له أن لا يتخلف عن المسجد فإن صلى فصلاته تجزي عنه إلا أنه قد ترك موضع الفضل قال الشافعي رحمه الله تعالى أخبرنا وكيع عن الأعمش عن عمرو بن مرة عن زاذان أن عليا رضي الله عنه كان يغسل من الحجامة ولسنا ولا إياهم نقول بهذا قال الشافعي أخبرنا شريك عن عمران ابن ظبيان عن حكيم بن سعد أن رجلا من الخوارج قال لعلي رضي الله عنه ولقد أوحى إليك وإلى الذين من قبلك الآية فقال علي رضي الله عنه فاصبر إن وعد الله حق ولا يستخفنك الذين لا يوقنون وهو راكع وهم يقولون من فعل هذا يريد به الجواب فصلاته فاسدة قال الشافعي أخبرنا ابن علية عن شعبة عن أبي إسحاق عن عاصم ابن ضمرة عن علي رضي الله عنه قال إذا ركعت فقلت اللهم لك ركعت ولك خشعت ولك أسلمت وبك آمنت وعليك توكلت فقد تم ركوعك وهذا عندهم كلام يفسد الصلاة وهم يكرهون هذا وهذا عندي كلام حسن وقد روى عن النبي شبيه به ونحن نأمر بالقول به وهم يكرهونه قال الشافعي أخبرنا ابن علية عن خالد الحذاء عن عبدالله بن الحرث عن الحرث الهمداني عن علي رضي الله تعالى عنه كان يقول بين السجدتين اللهم اغفر لي وارحمني واهدني واجبرني وزاد ابن علية عن شعبة عن أبي إسحاق ونسى إسناده وهم يكرهون هذا ولا يقولون به قال الشافعي أخبرنا هشيم على مغيرة عن أبي رزين أن عليا رضي الله عنه كان يسلم عن يمينه وعن شماله سلام عليكم سلام عليكم قال الشافعي أخبرنا ابن علية عن شعبة عن الأعمش عن أبي رزين عن علي رضي الله عنه مثله سواء وليسوا يأخذون به ويزيدون فيه ورحمه الله وبركاته قال الشافعي أخبرنا ابن مهدي عن سفيان عن سلمة بن كهيل عن عبدالله بن معقل أن عليا رضي الله عنه قنت في المغرب يدعو على قوم بأسمائهم وأشياعهم فقلنا آمين هشيم عن رجل عن ابن معقل أن عليا رضي الله عنه قنت بهم فدعا على قوم يقول اللهم العن فلانا بادئا وفلانا حتى عد نفرا وهم يفسدون صلاة من دعا لرجل باسمه أو دعا علىرجل فسماه باسمه ونحن لا نفسد بهذا صلاته لأنه يشبه ما روينا عن النبي زيد بن الحباب عن سفيان عن أبي إسحاق عن الحرث عن علي رضي الله عنه أن رجلا قال إني صليت ولم أقرأ قال أتممت الركوع والسجود قال نعم قال تمت صلاتك وهم لا يقولون بهذا ويزعمون أن عليه إعادة الصلاة هشيم عن منصور عن الحسن عن علي رضي الله تعالى عنه قال أقرأ فيما أدركت مع الإمام وهم لا يقولون بهذا يقولون إنما يقرأ فيما يقضى لنفسه فأما وهو وراء الإمام فلا قراءة عليه ونحن نقول كل صلاة صليت خلف الإمام والإمام يقرأ قراءة لا يسمع فيها قرأ فيها هشيم ويزيد عن حجاج عن أبي إسحاق عن الحرث عن علي رضي الله تعالى عنه في إمام صلى بغير وضوء قال يعيد ولا يعيدون وهذا موافق للسنة وما روينا عن عمر بن الخطاب وعثمان بن عفان وابن عمر رضي الله تعالى عنهم قال الشافعي رحمه الله تعالى عنه أخبرنا مالك عن إسماعيل بن أبي حكيم عن عطاء بن يسار أن رسول الله كبر في صلاة من الصلوات ثم أشار إليهم ثم رجع وعلي جلده أثر الماء قال الشافعي أخبرنا وكيع عن أسامة بن زيد عن عبدالله بن يزيد مولي الأسود ابن سفيان عن محمد بن عبدالرحمن بن ثوبان عن أبي هريرة عن النبي نحوه قال الشافعي أخبرنا حماد بن سلمة عن زياد الأعلم عن الحسن عن أبي بكرة عن النبي نحوه قال الشافعي أخبرنا ابن علية عن ابن عون عن ابن سيرين عن النبي نحوه وقال إني كنت جنبا فنسيت قال الشافعي أخبرنا وكيع عن إسرائيل عن أبي إسحاق عن عاصم بن ضمرة عن علي رضي الله تعالى عنه قال إذا أحدث في صلاة بعد السجدة فقد تمت صلاته ولسنا ولا إياهم نقول بهذا أما نحن فنقول انقضاء الصلاة بالتسليم للحديث الذي رويناه عن رسول الله وأما هم فيقولون كل حدث يفسد الصلاة إلا حدثا كان بعد التشهد أو أن يجلس مقدار التشهد فلا يفسد الصلاة قال الشافعي أخبرنا هشيم عن أصحابه عن أبي إسحاق عن أبي الخليل عن علي رضي الله عنه كان إذا افتتح الصلاة قال لا إله إلا أنت سبحانك ظلمت نفسي فاغفر لي فإنه لا يغفر الذنوب إلا أنت وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين وقد روينا من حديثنا عن علي رضي الله عنه عن النبي أنه كان يقول هذا الكلام إذا افتح الصلاة وبهذا ابتدأ يقول وجهت وجهي للذي فطر السموات والأرض أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مسلم بن خالد عن ابن جريج عن موسى ابن عقبة عن عبدالله بن الفضيل عن الأعرج عن عبيدالله بن أبي رافع عن علي رضي الله تعالى عنه عن رسول الله مثله وهم يخالفونه ولا يقولون منه بحرف يقولون إن سبحانك اللهم وبحمدك كلام أخبرنا الربيع قال أخبرنا الشافعي عن وكيع عن الأعمش عن أبي إسحاق عن الحرث عن علي رضي الله تعالى عنه كان إذا تشهد قال بسم الله وبالله وليسوا يقولون بهذا وقد روى عن علي رضي الله عنه فيه كلام كثير هم يكرهونه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن السدي عن عبد خير أن عليا رضي الله عنه قرأ في الصبح ب سبح اسم ربك الأعلى فقال سبحان ربي الأعلى وهم يكرهون هذا ونحن نستحبه وروى عن رسول الله شيء يشبهه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن منصور عن الحسن عن علي رضي الله عنه كره الصلاة في جلود الثعالب ولسنا ولا إياهم نقول بهذا بل نقول نحن وإياهم لا بأس بالصلاة في جلود الثعالب إذا دبغت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن أيوب عن سعيد ابن جبير عن علي رضي الله عنه في المستحاضة تغتسل لكل صلاة ولسنا ولا إياهم نقول بهذا ولا أحد علمته أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن منصور عن هلال عن وهب ابن الأجدع عن علي رضي الله عنه عن رسول الله قال لا تصلوا بعد العصر إلا أن تصلوا والشمس مرتفعة ولسنا ولا إياهم ولا أحد علمناه يقول بهذا بل نكره جميعا الصلاة بعد العصر والصبح نافلة ابن مهدي عن سفيان عن أبي إسحق عن عاصم عن علي رضي الله عنه قال كان رسول الله يصلي دبر كل صلاة ركعتين إلا العصر والصبح وهذا يخالف الحديث الأول أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن شعبة عن أبي إسحق عن عاصم بن ضمرة قال كنا مع علي رضي الله تعالى عنه في سفر فصلى العصر ثم دخل فسطاطه فصلى ركعتين وهذه الأحاديث يخالف بعضها بعضا إذا كان على يروي عن رسول الله أنه كان لا يصلى بعد العصر ولا الصبح فلا يشبه هذا أن يكون صلى ركعتين بعد العصر وهو يروى أن النبي كان لا يصليهما


باب الجمعة والعيدين

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن أبي إسحق قال رأيت عليا رضي الله عنه يخطب نصف النهار يوم الجمعة ولسنا ولا إياهم نقول بهذا نقول لا يخطب إلا بعد زوال الشمس وكذلك روينا عن عمر وعن غيره أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حميد بن عبد الرحمن الرؤاسي عن الحسن ابن صالح عن ابي إسحق قال رأيت عليا رضي الله عنه يخطب يوم الجمعة ثم لم يجلس حتى فرغ ولسنا ولا إياهم نقول بهذا نقول يجلس الإمام بين الخطبتين ونقول يجلس على المنبر قبل الخطبة وكذلك فعل رسول الله والأئمة بعده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا شريك عن العباس بن ذريح عن الحرث بن ثور أن عليا رضي الله عنه صلى الجمعة ركعتين ثم التفت إلى القوم فقال أتموا ولسنا ولا إياهم ولا أحد يقول بهذا ولست أعرف وجه هذا إلا أن يكون يرى أن الجمعة عليه هو ركعتان لأنه يخطب وعليهم أربع لأنهم لا يخطبون فإن كان هذا مذهبه فليس يقول بهذا أحد من الناس قال الربيع أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن أبي حصين عن أبي عبدالرحمن أن عليا رضي الله عنه قال من كان منكم مصليا بعد الجمعة فليصل بعدها ست ركعات ولسنا ولا إياهم نقول بهذا أما نحن فنقول يصلى أربعا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن منهال عن عباد بن عبدالله أن عليا كان يخطب على منبر من آجر فجاء الأشعث وقد امتلأ المسجد وأخذوا مجالسهم فجعل يتخطى حتى دنا وقال غلبتنا عليك هذه الحمراء فقال على ما بال هذه الضياطرة يتخلف أحدهم ثم ذكر كلاما وهم يكرهون للامام أن يتكلم في خطبته ويكرهون أن يتكلم أحد والإمام يخطب وقد تكلم الأشعث ولم ينهه علي رضي الله عنه وتكلم على وأحسبهم يقولون يبتديء الخطبة ولسنا نرى بأسا بالكلام في الخطبة تكلم فهيا رسول الله وعمر وعثمان رضي الله تعالى عنهما أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن شعبة عن محمد بن النعمان عن أبي قيس الأودي عن هذيل أن عليا رضي الله عنه أمر رجلا أن يصلى بضعفة الناس يوم العيد أربع ركعات في المسجد أخبرنا الربيع قال أخبرنا الشافعي أخبرنا أبو أحمد عن سفيان عن أبي قيس الأودي عن هذيل عن علي مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن ليث عن الحكم عن حنش بن المعتمر أن عليا رضي الله عنه قال صلوا يوم العيد في المسجد أربع ركعات ركعتان للسنة وركعتان للخروج أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن أبي إسحق أن عليا رضي الله تعالى عنه أمر رجلا أن يصلي بضعفة الناس يوم العيد في المسجد ركعتين وهذان حديثان مختلفان ولسنا ولا إياهم نقول بواحد منهما يقولون الصلاة مع الإمام ولا جماعة إلا حيث هو فإن صلى قوم جماعة في موضع فليست بصلاة العيد ولا قضاء منها وهي كنافلة لو تطوع بها رجل في جماعة ونحن نقول إذا صلاها أحد صلاها وقرأ وفعل كما يفعل الإمام فيكبر في الأولى سبعا قبل القراءة وفي الآخرة خمسا قبل القراءة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو بكر ابن عياش عن أبي إسحق عن علي رضي الله تعالى عنه في الفطر إحدى عشرة تكبيرة وفي الأضحى خمس وليسوا يأخذون بهذا


باب الوتر والقنوت والآيات

أخبرنا الربيع قال أخبرنا الشافعي قال أخبر هشيم عن عبدالملك بن أبي سليمان عن عبدالرحيم عن زاذان أن عليا رضي الله تعالى عنه كان يوتر بثلاث يقرأ في كل ركعة بتسع سور من المفصل وهم يقولون يقرأ ب سبح اسم ربك الأعلى والثانية ب قل يا أيها الكافرون وفي الثالثة يقرأ بفاتحة الكتاب و قل هو الله أحد وأما نحن فنقول يقرأ فيها ب قل هو الله أحد و قل أعوذ برب الفلق و قل أعوذ برب الناس يفصل بين كل ركعتين والركعة بالتسليم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن عطاء بن السائب عن أبي عبدالرحمن السلمي أن عليا رضي الله عنه كان يقنت في الوتر بعد الركوع وهم لا يأخذون بهذا يقولون يقنت قبل الركوع فإن لم يقنت قبل الركوع لم يقنت بعده وعليه سجدتا السهو أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن عطاء عن أبي عبدالرحمن أن عليا رضي الله تعالى عنه كان يقنت في صلاة الصبح قبل الركوع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن معقل أن عليا رضي الله عنه قنت في صلاة الصبح وهم لا يرون القنوت في الصبح ونحن نراه للسنة الثابتة عن رسول الله أنه قنت في الصبح أخبرنا بذلك سفيان عن الزهري عن سعيد عن أبي هريرة رضي الله تعالى عنه أن رسول الله قنت في الصبح فقال اللهم أنج الوليد ابن الوليد وسلمة بن هشام وعياش بن أبي ربيعة وذكر الحديث ونقول من أوتر أول الليل صلى مثنى مثنى حتى يصبح أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن أبي هرون الغنوي عن حطان بن عبدالله قال قال علي رضي الله عنه الوتر ثلاثة أنواع فمن شاء أن يوتر أول الليل أوتر ثم إن استيقظ فشاء أن يشفعها بركعة يصلي ركعتين ركعتين حتى يصبح ثم يوتر فعل وإن شاء صلى ركعتين ركعتين حتى يصبح وإن شاء أوتر آخر الليل وهم يكرهون أن ينقض الرجل وتره ويقولون إذا أوتر صلى مثنى مثنىأخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا يزيد بن هرون عن حماد عن عاصم عن أبي عبدالرحمن أن عليا رضي الله عنه خرج حين ثوب المؤذن فقال أين السائل عن الوتر نعم ساعة الوتر هذه ثم قرأ والليل إذا عسعس والصبح إذا تنفس وهم لا يأخذون بهذا ويقولون ليست هذه من ساعات الوتر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عباد عن عاصم الأحول عن قزعة عن علي رضي الله تعالى عنه أنه صلى في زلزلة ست ركعات في أربع سجدات خمس ركعات وسجدتين في ركعة وركعة وسجدتين في ركعة ولسنا نقول بهذا نقول لا يصلى في شيء من الآيات إلا في كسوف الشمس والقمر ولو ثبت هذا الحديث عندنا عن علي رضي الله تعالى عنه لقلنا به وهم يثبتونه ولا يأخذون به ويقولون يصلى ركعتين في الزلزلة في كل ركعة ركعة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن يونس عن الحسن أن عليا رضي الله تعالى عنه صلى في كسوف الشمس خمس ركعات وأربع سجدات ولسنا ولا إياهم نقول بهذا أما نحن فنقول بالذي روينا عن رسول الله أربع ركعات وأربع سجدات أخبرنا بذلك مالك عن يحيى عن عمرة عن عائشة أن النبي في كسوف الشمس ركعتين وسجدتين في كل ركعة ركعتين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام عن أبيه عن عائشة بمثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن ابن عباس عن النبي بمثله وقالوا هم يصلى ركعتين كما يصلى سائر الصلوات ولا يركع في كل ركعة ركعتين فخالفوا سنة رسول الله وخالفوا ما رووه عن علي رضي الله تعالى عنه


الجنائز

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن يزيد عن إسماعيل عن الشعبي عن عبدالله ابن معقل قال صلى علي على سهل حنيف فكبر عليه ستا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن ابن أبي زياد عن عبدالله بن معقل أن عليا رضي الله تعالى عنه كبر على سهل بن حنيف خمسا ثم التفت إلينا وقال إنه بدري وهذا خلاف الحديث الأول ولسنا ولا إياهم نأخذ بهذا الكبير عندنا وعندهم على الجنائز أربع وذلك الثابت عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن عمير بن سعيد أن عليا رضي الله عنه كبر علي ابن المكفف أربعا وهذا خلاف الحديثين قبله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن أشعث عن الشعبي عن قرظة أن عليا رضي الله تعالى عنه أمره أن يصلي علي قبر سهل بن حنيف وهم لا يأخذون بهذا ولا يقولون به يقولون لا يصلى على قبر وأما نحن فنأخذ به لأنه موافق ما روينا عن رسول الله أنه على قبر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك وسفيان عن الزهري عن أبي أمامة بن سهل أن النبي صلى على قبر امرأة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن عثمان بن حكيم عن خارجة ابن زيد عن عمه يزيد بن ثابت وكان أكبر من زيد بن ثابت الشيباني عن الشعبي عن ابن عباس رضي الله تعالى عنهما أن النبي صلى على قبر


سجود القرآن

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن شعبة عن عاصم عن زر عن علي رضي الله تعالى عنه قال عزائم السجود الم تنزيل و حم تنزيل و النجم و اقرأ بسم ربك الخلق ولسنا ولا إياهم نقول بهذا نقول في القرآن عد سجود مثل هذه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن أبي عبدالله الجعفي عن أبي عبدالرحمن السلمي عن علي رضي الله تعالى عنه قال كان يسجد في الحج سجدتين وبهذا نقول وهذا قول العامة قبلنا يروي عن عمر وابن عمر وابن عباس وهم ينكرون السجدة الآخرة في الحج وهذا الحديث عن علي رضي الله تعالى عنه يخالفونه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن محمد بن قيس عن أبي موسى أن عليا رضي الله تعالى عنه لما أتي بالمخدج خر ساجدا ونحن نقول لا بأس بسجدة الشكر ونستحبها ويروى عن النبي أنه سجدها وعن أبي بكر وعمر رضي الله تعالى عنهما وهم ينكرونها ويكرهونها ونحن نقول لا بأس بالسجدة لله تبارك وتعالى في الشكر


الصيام

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن أبي إسحق عن عبيد ابن عمرو أن عليا رضي الله تعالى عنه نهى عن القبلة للصائم فقال ما يريد إلى خلوف فمها ولسنا ولا إياهم نقول بهذا نقول لا بأس بقبلة الصائم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان وغيره عن إسمعيل عن أبي السفر عن علي رضي الله تعالى عنه أنه صلى الصبح ثم قال هذا حين يبين الخيط الأبيض من الخيط الأسود ولسنا ولا إياهم ولا أحد علمناه يقول بهذا إنما السحور قبل طلوع الفجر فإذا طلع الفجر حرم الطعام والشراب على الصائم


أبواب الزكاة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن حبيب بن أبي ثابت عن ابن أبي رافع أن عليا رضي الله تعالي عنه كان يزكى أموالهم وهم أيتام في حجره وبهذا نأخذ وهو موافق لما روينا عن عمر وابن عمر وعائشة في زكاة أموال اليتامى وهم يخالفونه فيقولون ليس على مال اليتيم زكاة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن أبي إسحق عن عاصم بن ضمرة عن علي رضي الله عنه أنه قال في خمس وعشرين من الإبل خمس من الغنم ولسنا ولا إياهم ولا أحد علمناه نأخذ بهذا والثابت عندنا من حديث رسول الله أن في خمس وعشرين بنت مخاض فإن لم تكن بنت مخاض فابن لبون ذكر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عباد بن محمد عن محمد بن يزيد عن سفيان بن حسين عن الزهري عن سالم عن أبيه أن رسول الله كتب في خمس وعشرين بنت مخاض فإن لم تكن بنت مخاض فابن لبون ذكر وكان عمر يأمر عماله بذلك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو كامل وغيره عن حماد بن سلمة عن ثمامة عن أنس قال أعطاني أبي كتابا كتبه له أبو بكر فقال هذه فريضة الله وسنة رسول الله في خمس وعشرين بنت مخاض فإن لم يكن فابن لبون ذكر أخبرنا الشافعي قال أخبرنا شريك عن أبي إسحق عن عاصم بن ضمرة عن علي رضي الله تعالى عنه قال إذا زادت الإبل على عشرين ومائة ففي كل خمسين حقة وفي كل أربعين بنت لبون أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عمرو بن الهيثم وغيره عن شعبة عن أبي إسحق عن عاصم عن علي رضي الله تعالى عنه مثله وبهذا نقول وهو موافق للسنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عباد ومحمد بن يزيد عن سفيان بن حسين عن الزهري عن سالم عن أبيه أن رسول الله كتب فإذا زادت على عشرين ومائة ففي كل خمسين حقة وفي كل أربعين ابنة لبون أخبرنا الشافعي قال أخبرنا أبو كامل عن حماد بن سلمة عن ثمامة عن أنس عن أبي زكريا أنه كتب له السنة فذكر هذا وهم لا يأخذون بهذا يقولون إذا زادت على عشرين ومائة استقبل بالفرائض أولها وكان في كل خمس شاة إلى أن يبلغ بها خمسين ومائة ثم في كل خمسين حقة وهذا قول متناقض لا أثر ولا قياس فيخالفون ما رووا عن رسول الله وأبي بكر وعمر والثابت عن علي عندهم إلى قول إبراهيم وشيء يغلط به عن علي رضي الله تعالى عنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن عبدالرحمن ابن زياد عن عبدالله بن الحرث أن عثمان أهديت له حجل وهو محرم فأكل القوم إلا عليا فإنه كره ذلك ولسنا ولا إياهم نقول بهذا أما نحن فنقول بحديث أبي قتادة أن النبي أمرهم أن يأكلوا لحم الصيد وهم حرم أخبرنا بذلك مالك عن زيد بن أسلم عن عطاء بن يسار عن أبي قتادة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن صالح بن كيسان عن أبي محمد عن أبي قتادة نحوه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن منصور عن الحسن عن علي رضي الله تعالى عنه فيمن أصاب بيض نعام قال يضرب بقدرهن نوقا قيل له فإن أربعت منهن ناقة قال فإن من البيض ما يكون مارقا ولسنا ولا إياهم ولا أحد علمناه نأخذ بهذا نقول يغرم ثمنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن سعيد عن قتادة عن الحسن عن علي فيمن يجعل عليه المشي قال يمشي فإن عجز ركب وأهدى بدنة وهم يقولون يمشي إن أحب وكان مطيقا وإلا ركب وأهدى شاة ونحن نقول ليس لأحد أن يركب وهو يستطيع أن يمشي بحال وإن عجز ركب وأهدى فإن صح مشى الذي ركب وركب الذي مشى حتى أتى به كما نذر قال الربيع وقد قال الشافعي غير هذا قال عليه كفارة يمين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا وكيع عن شعبة عن عمرو بن مرة عن عبدالله بن سلمة عن علي في هذه الآية وأتموا الحج والعمرة لله قال أن يحرم الرجل من دويرة أهله وهم يقولون أحب إلينا أن يحرم من الميقات أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا شعبة عن أبي إسحق عن عصام بن ضمرة عن علي مثله بهذا نقول وهو موافق للسنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن ابن أبي نجيح عن مجاهد عن علي رضي الله تعالى عنه في الضبع كبش أخبرنا الشافعي قال أخبرنا ابن أبان عن سفيان عن سماك عن عكرمة أن عليا رضي الله تعالى عنه قضى في الضبع بكبش وبهذا نقول وهو يوافق ما ذكرنا عن عمر وعن غيره من أصحاب رسول الله وأما هم فيقولون يغرم قيمتها في الموضع الذي أصابها فيه لا يجعلون فيها شيئا موقتا


أبواب الطلاق والنكاح

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا وكيع عن سفيان عن سلمة بن كهيل عن معاوية بن سويد ابن مقرون أنه وجد في كتاب أبيه عن علي رضي الله تعالى عنه أن لا نكاح إلا بولى فإذا بلغ الحقائق النص فالعصبة أحق وبهذا نقول لأنه يوافق ما روينا عن رسول الله أنه قال إيما امرأة لم ينكحها الولاة فنكاحها باطل فإن اشتجروا فالسلطان ولى من لا ولى له أخبرنا بذلك الزنجي عن ابن جريج عن سليمان بن موسى عن ابن شهاب عن عروة عن عائشة رضي الله تعالى عنها وهم يقولون إذا كان الزوج كفوا وأخذت صداق مثلها جاز النكاح وإن كان غير ولي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا وكيع عن سفيان عن سماك بن حرب عن حنش أن رجلا تزوج امرأة فزنى بها قبل أن يدخل بها فرفع إلى علي ففرق بينهما وجلده الحد وأعطاها نصف الصداق ولسنا ولا إياهم ولا أحد علمناه يقول بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا وكيع عن سفيان عن رجل عن الشعبي عن علي رضي الله تعالى عنه في رجل تزوج امرأة بها جنون أو جذام أو برص قال إذا لم يدخل بها فرق بينهما فإن كان دخل بها فهي امرأته إن شاء طلقها وإن شاء أمسك وهم يقولون هي امرأته على كل حال إن شاء طلق وإن شاء أمسك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن مطرف عن الشعبي عن علي رضي الله تعالى عنه في النصراني تسلم امرأته قال هو أحق بها ما لم يخرجها من دار الهجرة ولسنا ولا إياهم ولا أحد علمناه يقول بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عطاء بن السائب عن عبد خير عن علي رضي الله تعالى عنه في الرجل يتزوج المرأة ثم يموت ولم يدخل بها ولم يفرض لها صداقا أن لها الميراث وعليها العدة ولا صداق لها وبهذا نقول إلا أن يثبت حديث بروع وقد رويناه عن ابن عمر وابن عباس وزيد بن ثابت رضي الله عنهم وهم يخالفونه ويقولون لها صداق نسائها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا يحيى بن عباد عن حماد بن سلمة عن بديل بن ميسرة عن أبي الوضى أن أخوين تزوجا أختين فأهديت كل واحدة منهما إلى أخي زوجها فأصابها فقضى على رضي الله عنه على كل واحد منهما صداق وجعله يرجع به على الذي غره وهم يخالفونه ويقولون لا يرجع بالصداق وبه يقول الشافعي لا يرجع بالصداق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن جرير بن حازم عن عيسى عن عاصم الأسدي عن زاذان عن علي رضي الله عنه يقول في الخيار إن اختارت زوجها فواحدة وهو أحق بها ولسنا ولا إياهم نقول بهذا القول أما نحن فنقول إن اختارت زوجها فلا شيء ويروى عن عائشة رضي الله تعالى عنها قالت خيرنا رسول الله فاخترناه فلم يعد ذلك طلاقا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن منصور عن الحكم عن إبراهيم أن عليا رضي الله تعالى عنه قال في الخلية والبرية والحرام ثلاثا ثلاثا ولسنا ولا إياهم نقول بهذا أما نحن فنقول إن نوى الطلاق فهو ما نوى من الطلاق إن كانت واحدة فواحدة وإن أراد اثنتين فاثنتين ويملك الرجعة وأما هم فيقولون إن نوى واحدة فواحدة وإن نوى اثنتين فلا يكون اثنتين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن داود عن الشعبي عن علي رضي الله عنه في الحرام ثلاث ولسنا ولا إياهم نقول بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا محمد بن يزيد ومحمد بن عبيد وغيرهما عن إسماعيل عن الشعبي عن رياش بن عدي الطائي قال أشهد أن عليا رضي الله عنه جعل ألبته ثلاثة ولسنا ولا إياهم نقول بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم وسفيان بن عيينة عن الشيباني عن الشعبي عن عمرو بن سلمة أن عليا رضي الله عنه وقف المولى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن الشيباني عن بكير بن الأخنس عن مجاهد عن عبدالرحمن بن أبي ليلى أن عليا رضي الله تعالى عنه وقف المولى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن ليث عن مجاهد عن مروان شهد عليا رضي الله عنه وقف المولى وهكذا نقول وهو موافق لما روينا عن عمر وابن عمر وعائشة وعثمان وزيد بن ثابت وبضعة عشر من أصحاب رسول الله أنهم وقفوا المولى وهم يخالفونه ويقولون لا يوقف إذا مضت أربعة أشهر بانت منه أخبرنا الشافعي قال أخبرنا محمد ابن عبيد عن إسماعيل عن الشعبي أن عليا رضي الله عنه كان يؤجل المتوفى عنها لا ينظر بها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن فراس عن الشعبي قال نقل علي رضي الله تعالى عنه أم كلثوم بعد قتل عمر بسبع ليال ولسنا ولا إياهم نقول بهذا نقول بحديث فريعة ابنة مالك أن رسول الله أمرها أن تمكث في بيتها حتى يبلغ الكتاب أجله ونحن نقول بهذا وهم في المتوفى عنها والمبتوتة وهم يروون عن علي رضي الله عنه أنه نقل ابنته في عدتها من عمر أخبرنا الربيع قا أخبرنا الشافعي قال أخبرنا هشيم عن أشعث عن الحكم عن أبي صادق عن ربيعة بن ناجد عن علي رضي الله عنه قال العدة من يوم يموت أويطلق وبهذا نقول ويقولون بقولنا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عمن سمع الحكم يحدث عن أبي صادق عن ربيعة بن ناجد عن علي رضي الله تعالى عنه قال الحامل المتوفي عنها لها النفقة من جميع المال وليسوا يقولون بهذا وينكرون هذا القول فيقولون ما نقول بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن أبى الضحى عن علي رضي الله تعالى عنه قال الحامل المتوفي عنها زوجها تعتد بآخر الأجلين وليسوا يقولون بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن عبد ربه بن سعيد عن أبي سلمة قال سألت ابن عباس وأبا هريرة عن المتوفى عنها زوجها وهي حامل فقال ابن عباس آخر الأجلين وقال أبو هريرة إذا ولدت فقد حلت قال أبو سلمة فدخلت على أم سلمة فسألتها عن ذلك فقالت ولدت سبعة الأسلمية بعد وفاة زوجها بنصف شهر فخطبها رجلان أحدهما شاب والآخر شيخ فخطبت إلى الشاب فقال الكهل لم تحلل وكان أهلها غيبا فرجا إذا جاء أهلها أن يؤثروه بها فجاءت رسول الله فقال قد حللت فانكحي من شئت فبهذا نقول وهم يقولون بقولنا فيه وينكرون ما روى عن علي رضي الله عنه ويخالفونه وعن صالح بن مسلم عن الشعبي أن عليا رضي الله عنه قال في التي تتزوج في عدتها قال تتم ما بقى من عدتها من الأول وتستأنف من الآخر عدة جديدة وكذلك نقول وهو موافق لما روينا عن عمر وهم يقولون عليها عدة واحدة وينكرون ما روى عن علي رضي الله عنه ويخالفونه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم وأبو معاوية ومحمد بن يزيد عن إسماعيل عن الشعبي عن شريح أن رجلا طلق امرأته فذكرت أنها قد حاضت في شهر ثلاث حيض فقال علي رضي الله عنه لشريح قل فيها فقال إن جاء ببينة من بطانة أهلها يشهدون صدقت فقال له على قالون وقالون بالرومية أصبت وهم لا يأخذون بهذا ويخالفونه أما بعضهم فيقول لا تنقضي العدة في أقل من أربعة وخمسين يوما قال الربيع قول الشافعي أقل ما تنقضي منه العدة فيمن تحيض ثلاثة وثلاثون يوما لأن أقل الحيض يوم وليلة وأقل الطهر خمس عشرة ليلة وقال بعضهم أقل ما تنقضي منه تسعة وثلاثون يوما وأما نحن فنقول بما روى عن علي رضي الله عنه لأنه موافق ما روى عن النبي أنه لم يجعل للحيض وقتا قال الشافعي رحمه الله تعالى إنه لا تنقضي عدتها في أقل من ثلاثة وثلاثين يوما أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت قالت فاطمة بنت أبي حبيش لرسول الله إني لا أطهر أفأدع الصلاة فقال النبي إنما ذلك عرق وليست بالحيضة فإذا أقلبت الحيضة فاتركي الصلاة فإذا ذهب قدرها فاغسلي عنك الدم وصلي فلم يوقت النبي لها وقتا في الحيظة فيقول كذا وكذا يوما ولكنه قال إذا أقبلت وإذا أدبرت وروى عن سليمان التيمي عن أبي عمرو الشيباني عن ابن مسعود في العزل قال هو الوأد الخفي ولسنا نقول بهذا لا يرون بالعزل باسا وروى عن عمرو بن الهيثم عن شعبة عن عاصم عن زر عن علي رضي الله عنه أنه كره العزل وليسوا يأخذون بهذا ولا يرون بالعزل بأسا ونحن نروي عن عدد من أصحاب النبي أنه سئل عنه فلم يذكر عن نهيا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو عن عطاء بن أبي رباح عن جابر قال كنا نعزل والقرآن ينزل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا يزيد بن هرون عن الأشعث عن أبي إسحاق عن عاصم بن ضمرة عن علي رضي الله عنه قال اكتموا الصبيان النكاح فإن كل طلاق جائز إلا طلاق المعتوه ولسنا نأخذ بهذا ونقول لا طلاق لصغير حتى يبلغ ولا نجيز طلاق المعتوه ولا المبرسم ولا النائم ويروي عن حماد بن سلمة عن حميد عن الحسن أن عليا رضي الله عنه قال لا طلاق لمكره وهم يخالفون هذا ويقولون طلاق المكره جائز وحماد عن قتادة عن خلاس أن رجلا طلق امرأته فأشهد على طلاقها وراجعها وأشهد على رجعتها واستكتم الشاهدين حتى انقضت عدتها فرفع ذلك إلى علي رضي الله عنه ففرق بينهما ولم يجعل له عليها رجعة وعزر الشاهدين وهم يخالفون هذا ويجعلون الرجعة ثابتة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن داود عن سماك عن أبي عطية الأسدي أنه تزوج امرأة أخيه وهي ترضع ابن أخيه فقال والله لا أقربها حتى تفطمه فسأل عليا رضي الله عنه عن ذلك فقال علي إن كنت إنما تريد الإصلاح لك ولابن أخيك فلا إيلاء عليك وإنما الإيلاء ما كان في الغضب والله أعلم


المتعة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن إسماعيل عن قيس بن أبي حازم قال سمعت ابن مسعود يقول كنا نغزو مع النبي وليس معنا نساء فأردنا أن نختصى فنهانا عن ذلك ثم رخص لنا أن ننكح المرأة إلى أجل بالشيء وليسوا يأخذون بهذا ويخالفون ما روى عن عبدالله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن الزهري قال حدثني حسن وعبدالله ابنا محمد بن علي عن أبيهما عن علي رضي الله عنه أنه قال لابن عباس أن رسول الله نهى عن نكاح المتعة ولحوم الحمر الأهلية زمن خيبر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن ابن شهاب عن عبدالله والحسن ابني محمد بن علي عن أبيهما عن علي رضي الله عنه أن النبي نهى عن متعة النساء يوم خيبر أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن الزهري قال أخبرني الربيع بن سبرة عن أبيه أن رسول الله نهى عن نكاح المتعة وبهذا يقول الشافعي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مغيرة عن إبراهيم عن عبدالله قال بيع الأمة طلاقها وهم يثبتون مرسل إبراهيم عن عبدالله ويروون عنه أنه قال إذا قلت قال عبدالله فقد حدثني غير واحد من أصحابه وهم لا يقولون بقول عبدالله هذا ويقولون لا يكون بيع الأمة طلاقها وهكذا نقول ونحتج بحديث بريرة أن عائشة رضي الله عنها اشترتها ولها زوج ثم أعتقتها فجعل لها النبي الخيار ولو كان بيعها طلاقها لم يكن للخيار معنى وكانت قد بانت من زوجها بالشراء وروينا عن عثمان وعبدالرحمن بن عوف أنهما لم يريا بيع الأمة طلاقها أخبرنا بذلك سفيان عن الزهري عن أبي سلمة بن عبدالرحمن بن عوف اشترى من عاصم بن عدي جارية فأخبر أن لها زوجا فردها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عمرو بن الهيثم عن شعبة عن الحكم عن سالم بن أبي الجعد عن أبيه عن ابن مسعود في الرجل يزنى بامرأة ثم يتزوجها قال لا يزالان زانيين ولسنا ولا إياهم نقول بهذا هما آثمان حين زنيا ومصيبان الحلال حين تناكحا غير زانيين وقد قال عمر وابن عباس نحو هذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا شريك عن أبي حصين عن يحيي بن وثاب عن مسروق عن عبدالله قال إذا قال الرجل لامرأته استلحقي بأهلك أو وهبها لأهلها فقبلوها فهي تطليقة وهو أحق بها وبهذا نقلو إذا أراد الطلاق وهم يخالفونه ويزعمون أنها تطليقة بائنة عبدالله بن موسى عن ابن أبي ليلى عن طلحة عن إبراهيم عن علقمة عن عبدالله قال لا يكون طلاق بائن إلا خلع أو إيلاء وهم يخالفونه في عامة الطلاق فيجعلونه بائنا وأما نحن فنجعل الطلاق كله يملك الرجعة إلا طلاق الخلع وروي عن رسول الله وعن عمر في ألبتة أنها واحدة يملك فيها الرجعة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عمى محمد بن علي عن عبدالله بن علي ابن السائب عن نافع بن عجير عن ركانة أنه طلق امرأته ألبتة فقال له رسول الله ما أردت فقال والله ما أردت إلا واحدة فردها إليه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عمرو بن دينار عن محمد بن عباد عن المطلب قال قال لي عمر وطلقت امرأتي ألبتة أمسك عليك امرأتك فإن الواحدة تبت وروى عن زيد ابن ثابت في التمليك وطلقت نفسها واحدة يملك الرجعة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن إسماعيل بن أبي خالد عن الشعبي ومغيرة عن إبراهيم عن عبدالله في الخيار إن اختارت نفسها فواحدة وهو أحق بها وهكذا نقول نحن وهم يخالفونه ويرون الطلاق فيه بائنا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حفص عن الأعمش عن إبراهيم في اختاري وأمرك بيدك سواء وبهذا نقول وهم يخالفون فيفرقون بينهما أبو معاوية ويعلى عن الأعمش عن إبراهيم عن مسروق أن امرأة قالت لزوجها لو أن الأمر الذي بيدك بيدي طلقت نفسي فقال قد جعلت الأمر إليك فطلقت نفسها ثلاثا فسأل عمر عبدالله عن ذلك فقال هي واحدة وهو أحق بها فقال عمر وأنا أرى ذلك وبهذا نقول إذا جعل الأمر إليها ثم قال لم أرد إلا واحدة فالقول قوله وهي تطليقة يملك الرجعة وهم يخالفون هذا فيجعلونها واحدة بائنة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن سيار أبي الحكم وأبي حيان عن الشعبي أن رجلا قال من يذبح للقوم شاة وأزوجه أول بنت تولد لي فذبح لهم رجل من القوم فأجاز عبدالله النكاح ولسنا ولا إياهم ولا أحد من الناس علمته يقول بهذا يجعلون للذابح أجر مثله ولا يكون هذا نكاحا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن منصور عن إبراهيم عن ابن مسعود قال يكره أن يطأ الرجل امرأته إذا فجرت أو يطأها وهي مشركة وهم لا يقولون بهذا ويقولون لا بأس أن يطأها قبل الفجور وبعده أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن ابن أبي ليلى عن الشعبي عن عبدالله في الحامل المتوفى عنها لها النفقة من جميع المال ولسنا ولا أحد يقول بهذا إذا مات الميت وجب الميراث لأهله والله أعلم


ما جاء في البيوع

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا إسماعيل عن الشعبي عن عبيدة قال قال علي رضي الله تعالى عنه استشارني عمر في بيع أمهات الأولاد فرأيت أنا وهو أنها عتيقة فقضى به عمر حياته وعثمان بعده فلما وليت رأيت أنها رقيق ولسنا ولا إياهم نقول بهذا نقول بقول عمر لا تباع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن نسير بن ذعلوق عن عمرو بن راشد الأشجعي أن رجلا باع نجيبة واشترط ثنياها فرغب فيها فاختصما إلى عمر فقال اذهبا إلى علي رضي الله عنه فقال علي اذهبا بها إلى السوق فإذا بلغت أقصى ثمنها فأعطوه حساب ثنياها من ثمنها وليسوا يقولون بهذا وهو عندهم بيع فاسد فخالفوا عليا ولا نعلم له مخالفا في هذا من أصحاب النبي وهم يثبتون هذه الرواية عن علي رضي الله عنه فإن يثبتوها فيلزمهم أن يقولوا به لأنه ليس له دافع عندهم ونحن نقول هذا فاسد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن عثمان البتي عن الحسن أن عليا رضي الله عنه قضى بالخلاص وليسوا يقولون بهذا يقولون إن استحق رد البائع الثمن الذي قبض ولم يكن عليه أن يخلصها بثمن ولا غير ذلك وليسوا يروون خلاف هذا عن أحد من أصحاب النبي فيلزمهم إذا ثبتوا هذا في أصل قولهم أن يقولوا به أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حماد بن سلمة عن عطاء الخراساني عن عبدالله بن ضمرة عن علي رضي الله تعالى عنه قال كسب الحجام من السحت وليسوا يأخذون بهذا ولا يرون بكسب الحجام بأسا ونحن لا نرى بذلك بأسا ونروى عن النبي أنه أعطى الحجام أجره ولو كان سحتا لم يعطه إياه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم وحفص وغيرهما من الحجاج عن ابن عمرو بن حريث عن أبيه أنه باع عليا رضي الله عنه درعا منسوجة بالذهب بأربعة آلاف درهم إلى العطاء وليسوا يقولون هذا عندهم بيع مفسوخ لأنه إلى غير أجل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حماد بن سلمة عن قتادة عن خلاس بن عمر وعن علي رضي الله عنه فيمن اشترى ما أحرز العدو قال هو جائز وهم يقولون إن صاحبه إذا جاء بالخيار إن أحب أخذه بالثمن أخذه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن عبدالله قال لا بأس بالدرهم بالدرهمين ولسنا ولا إياهم نقول بهذا نقول بالأحاديث التي رويت عن رسول الله أنه نهى عن الفضة بالفضة إلا مثلا بمثل وعن الذهب بالذهب إلا مثلا بمثل وقد كان عبدالله لقى أصحاب النبي فنهوه فلما رجع قال ما أرى به بأسا وما أنا بفاعله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن سليمان التيمي عن أبي عثمان عن ابن مسعود قال من ابتاع مصراة فهو بالخيار إ شاء ردها وصاعا من طعام وهكذا نقول وبهذا مضت السنة وهم يرعمون أنه إذا حلبها فليس له ردها لأنه قد أخذ منها شيئا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبومعاوية عن الأعمش عن زيد بن وهب عن عبدالله أنه قال في أم الولد تعتق من نصيب ولدها ولسنا ولا إياهم نقول بهذا نقول بحديث عمر أنه أعتق أمهات الأولاد إذا مات ساداتهن ويقولون جميعا تعتق من رأس المال أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن حماد عن إبراهيم عن علقمة عن عبدالله أنه كره شراء المصاحف وبيعها وليسوا يقولون بهذا لا يرون بأسا ببيعها وشرائها ومن الناس من لا يرى بشرائها بأسا ونحن نكره بيعها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا وكيع أن عليا رضي الله عنه قال لا يحل أكل الثوم إلا مطبوخا وليسوا يقولون بهذا بل ينكرونه ويقولون ما يقول بهذا أحد ويروي عن النبي أنه قال من أكل من هذه الشجرة فلا يقربن مساجدنا يؤذينا بريح الثوم وهذا الذي نأخذ به


باب الديات

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان الثوري عن أبي إسحاق عن عاصم ابن ضمرة عن علي رضي الله عنه قال الخطأ شبه العمد بالخشبة والحجر الضخم ثلث حقاق وثلث جذاع وثلث ما بين ثنية إلى بازل عامها كلها خلفة وفي الخطأ خمس وعشرون بنت مخاض وخمس وعشرون حقة وخمس وعشرون جذعة وخمس وعشرون بنت لبون ونحن نروى عن النبي في شبه العمد أربعون خلفة في بطونها أولادها وروى عن عمر أنه قضى به ثلاثين جذعة وأربعين خلقة وبهذا نقول وهم يقولون بخلاف هذا ويقولون في الحجر الضخم والخشبة هذا عمد فيه القود ويعيبون مذهب صاحبهم بأنه يقول هو خطأ أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الطنافسي عن عبدالله بن حبيب بن أبي ثابت عن الشعبي عن مسروق قال كنت عند علي رضي الله عنه فأتاه ثلاثة فشهدوا على اثنين أنهما غرفا صبيا وشهد الاثنان على الثلاثة أنهم غرقوه فقضى علي رضي الله عنه على الثلاثة بخمسي الدية وقضي على الأثنين بثلاثة أخماس الدية ولسنا ولا أحد علمناه يقول بهذا يقولون لولى الدم أن يدعى على إحدى الطائفتين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا جرير عن مغيرة عن الشعبي عن علي رضي الله عنه في الرجل يقتل المرأة قال إن أراد أولياء المرأة أن يقتصوا لم يكن ذلك لهم حتى يعطوا نصف الدية وليسوا يقولون بهذا يقولون بينهما القصاص في النفس وينكرون هذا القول ويقولون ما نعلم أحدا يقوله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا يزيد بن هرون عن هشام عن الحسن أن عليا رضي الله عنه قضى بالدية أثنى عشر ألفا وهم يقولون الدية عشرة آلاف أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن أبي زائدة عن مجالد عن الشعبي عن علي رضي الله تعالى عنه أنه قضى في القارصة والواقصة جارية ركبت جارية فقرصتها جارية فقمصت فوقصت المحمولة فاندق عنقها فجعلها أثلاثا وليسوا يقولون بهذا وينكرون الحكم به ويقولون ما يقول هذا أحد ويزعمون أن ليس على الموقوصة شيء وأن ديتها على العاقلة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عباد بن العوام عن عمرو بن عامر عن قتادة عن خلاس عن علي رضي الله عنه أن غلامين كان يلعبان بقلة فقال أحدهما حذار وقال الآخر حذار فأصابت ثنيته فكسرتها فرفع إلى علي رضي الله عنه فلم يضمنه وهم يضمنون هذا ويخالفون ما رووا فيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حماد عن قتادة عن خلاس عن علي قال إذا أمر الرجل عبده أن يقتل رجلا فإنما هو كسيفه أو سوطه يقتل المولى ويحبس العبد في السجن أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن مطرف عن الشعبي عن أبي جحيفة قال قلت لعلي رضي الله عنه هل عندكم من النبي غير ما في أيدي الناس قال لا إلا أن يؤتى الله عبدا فهما في القرآن وما في الصحيفة قلت وما في الصحيفة قال العقل وفكاك الأسير وأن لا يقتل مؤمن بكافر وهم يخالفون هذا ويقولون يقتل المؤمن بالكافر ويخالفون ما رووا عن علي رضي الله عنه عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حماد بن سلمة عن سماك بن حرب عن عبيد بن القعقاع قال كنت رابع أربعة نشرب الخمر فتطاعنا بمدية كانت معنا فرفعنا إلى علي رضي الله عنه فسجننا فمات منا اثنان فقال أولياء المتوفيين أقدنا من الباقيين فسأل علي رضي الله عنه القوم ما تقولون فقالوا نري أن تقيدهما قال فلعل أحدهما قتل صاحبه قالوا لا ندري قال وأنا لا أدري وسأل الحسن بن علي رضي الله تعالى عنهما فقال مثل مقالة القوم فأجابه بمثل ذلك فجعل دية المقتولين على قبائل الأربعة ثم أخذ دية جراح الباقيين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حماد بن سلمة عن سماك عن حنش بن المعتمر أن ناسا حفروا بئرا لأسد فازدحم الناس عليها فتردى فيها رجل فتعلق برجل وتعلق الآخر بآخر فجرحهم الأسد فاستخرجوا منها فماتوا فتشاجروا في ذلك حتى أخذوا السلام فقال علي رضي الله تعالى عنه لم تقتلون مائتين من أجل أربعة تعالوا فلنقض بينكم بقضاء إن رضيتم وإلا فارتفعوا إلى رسول الله قال للأول ربع الدية وللثاني ثلث الدية وللثالث نصف الدية وللرابع الدية كاملة وجعل الدية على قبائل الذين ازدحموا على البئر فمنهم من رضى ومنهم من لم يرض فترافعوا إلى رسول الله فقصوا عليه القصة وقالوا إن عليا رضى الله عنه قضى بكذا وكذا فأمضى قضاء علي رضي الله تعالى عنه وهم لا يأخذون بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا شعبة عن الأعمش عن شقيق عن عبدالله في جراحات الرجل والنساء تستوي في السن والموضحة وما خلاف فعلى النصف وهم يخالفون هذا فيقولون على النصف من كل شيء أخبرنا الربيع قال أخبرنا سعيد عن أبي معشر عن إبراهيم عن عبدالله في الذي يقتص منه فيموت قال علي الذي اقتص منه الدية ويرفع عنه بقدر جراحته وليسوا يقون بهذا بل نقول نحن وهم لا شيء على المقتص لأنه فعل فعلا كان له أن يفعله


باب الأقضية

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن الأجلح عن الشعبي عن علي رضي الله عنه اختصم إليه ناس ثلاثة يدعون ولدا فسألهم أن يسلم بعضهم لبعض فأبوا فقال أنتم شركاء متشاكسون ثم أقرع بينهم فجعله لواحد منهم خرج سهمه وقضى عليه بثلثي الدية وقضى عليه فذكر ذلك لنبي فقال أصبت وأحسنت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا شعبة عن سلمة بن كهيل قال سمعت الشعبي يحدث عن أبي الخليل أو ابن الخليل أن ثلاثة نفر اشتركوا في طهر فلم يدر لمن الولد فاختصموا إلى علي رضي الله عنه فأمرهم أن يقترعوا وأمر الذي أصابته القرعة أن يعطي للاخرين ثلثي الدية وليسوا يقولون بهذا وهم يثبتون هذا عن علي رضي الله عنه عن النبي وهم يخالفونه والذي يقولونه هم ما يثبت عن النبي فليس لأحد أن يخالفه ولو ثبت عندنا عن النبي قلنا به ونحن نقول ندعو القافة له فإن ألحقوه بأحدهم فهو ابنه وإن ألحقوه بكلهم أو لم يلحقوه بأحدهم فلا يكون له ويوقف حتى يبلغ فينتسب إلى أيهم شاء ولا يكون له أبوان في الإسلام وهم يقولون هو ابنهم يرثهم ويرثونه وهو للباقي منهم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا شعبة عن سماك عن أبي عبيد بن الأبرص أن رجلا استأجر نجارا يضرب له مسمارا فانكسر المسمار فخاصمه إلى علي رضي الله عنه فقال أعطه درهما مكسورا وهم يخالفون هذا ولا يقولون به ونحن لا نقول به ومن ضمن الأجير ضمنه قيمة المسمار ولم يجعل له شيئا إذا لم يتم العمل فإن تم العمل فله ما استأجره عليه إن كانت الإجارة صحيحة وإن كانت الإجارة فاسدة فله أجر مثله أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو بكر ابن عياش عن عبدالعزيز بن رفيع عن موسى بن طريف الأسدي قال دخل علي رضي الله عنه بيت المال فأضرط به وقال لا أمسي وفيك درهم فأمر رجلا من بني أسد فقسمه إلى الليل فقال الناس لو عوضته فقال إن شاء ولكنه سحت وهم يخالفون هذا ويقولون لا بأس بالجعل على القسم وهم يقولون قال علي سحت وهم يروون عن علي رضي الله عنه إن شاء أعطيته وهو سحت ونحن وهم نقول لا يحل لأحد أن يعطي السحت كما لا يحل أحد أن يأخذه ولا نرى عليا رضي الله عنه يعطي شيئا يراه سحتا إن شاء الله تعالى أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن إسماعيل بن أبي خالد عن الشعبي قال أتى علي رضي الله عنه في بعض الأمر فقال ما أراه إلا جورا ولولا أنه صلح لرددته وهم يخالفون هذا ويقولون إذا كان جورا فهو مردود ونحن نروي عن النبي أن من اصطلح على شيء غير جائز فهو رد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حفص بن غياث عن ابن أبي ليلى عن الحكم عن حنش أن عليا رضي الله عنه رأي الحلف مع البينة وهم يخالفون هذا ولا يستحلفون أحدا مع بينته وهم يروون عن شريح أنه استحلف مع البينة ولا نعلمهم يروون عن أحد من أصحاب النبي خلافهما


باب اللقطة

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن شعبة عن أبي قيس قال سمعت هذيلا يقول رأيت عبدالله أتاه رجل بصرة مختومة فقال قد عرفتها ولم أجد من يعرفها فقال استمتع بها وهذا قولنا إذا عرفها سنة فلم يجد من يعرفها فله أن يستمتع بها وهكذا السنة الثابتة عن النبي وحديث ابن مسعود أشبه بالسنة وقد خالفوا هذا كله ورووا حديثا عن عامر عن أبيه عن عبدالله أنه اشترى جارية فذهب صاحبها فتصدق بثمنها وقال اللهم عن صاحبها فإن كره فلي وعلى الغرم ثم قال هكذا نفعل باللقطة فخالفوا السنة في اللقطة التي لا حجة فيها وخالفوا حديث عبدالله ابن مسعود الذي يوافق السنة وهو عندهم ثابت واحتجوا بهذا الحديث الذي عن عامر وهم يخالفونه فيما هو فيه بعينه يقولون إن ذهب البائع فليس للمشتري أن يتصدق بثمنها ولكنه يحبسه حتى يأتي صاحبها متى جاء


باب الفرائض

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن شعبة عن عمرو بن مرة عن عبدالله بن سلمة عن علي رضي الله عنه أنه كان يشرك بين الجد والإخوة حتى يكون سادسا وليسوا يقولون بهذا أما صاحبهم فيقول الجد أب فيطرح الإخوة وأما هم ونحن فنقول بقول زيد يقاسم الإخوة ما كانت المقاسمة خيرا له ولا ينقص من الثلث من رأس المال وهم ينكرون قول علي ويقولون ما يقول هذا أحد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم قال كان عمر وعبدالله يورثان الأرحام دون الموالي وكان علي رضي الله عنه أشدهم في ذلك وليسوا يقولون بهذا يقولون إذا لم يكن أهل فرائض مسماة ولا عصبة ورثنا الموالي ونقول نحن لا نورث أحدا غير من سميت له فريضة أو عصبة وهم يورثون الأرحام وليسوا بعصبة ولا مسمى لهم إذا لم تكن موال وقالوا القول قول زيد والقياس عليه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن ابن أبي ليلى عن الشعبي عن الحرث عن علي رضي الله عنه أنه ورث نفرا بعضهم من بعض ويقولون في هذا بقولنا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن سفيان الثوري عن أبي قيس عن هذيل عن عبدالله أنه لم يشرك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا وكيع عن سفيان عن منصور عن إبراهيم أن عبدالله أشرك ونحن نقول يشرك وهم يخالفونه ويقولون لا نشرك أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن سفيان الثوري عن معبد بن خالد عن مسروق عن عبدالله في ابنتين وبنات ابن وبني ابن للبنتين الثلثان وما بقى فلبني الابن دون البنات وكذلك قال في الإخوة والأخوات للأب مع الأخوات لأب وأم ولسنا ولا أحد علمته يقول بهذا إنما يقول الناس للبنات أو الأخوات الثلثان وما بقى فلبني الابن وبنات الابن أو الإخوة والأخوات من الأب للذكر مثل حظ الأنثيين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم قال كان عبدالله يشرك الجد مع الإخوة فإذا كثروا أوفاه السدس ولسنا ولا أحد يقول بهذا أما نحن فنقول إنه إذا كان مع الإخوة لم ننقصه من الثلث وأما بعضهم فكان يطرح الإخوة ويجعل المال للجد وبذلك يقولون أخبرنا الربيع قال أخبر الشافعي قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم قال كان عبدالله يجعل الأكدرية من ثمانية للأم سهم وللجد سهم وللأخت ثلاثة أسهم وللزوج ثلاثة أسهم ولسنا ولا أحد يقول بهذا ولكنهم يقولون بما روى عن زيد بن ثابت نجعلها من تسعة للأم سهمان وللجد سهم وللأخت ثلاثة أسهم وللزوج ثلاثة أسهم ثم يقاسم الجد الأخت فيجعل بينهما للذكر مثل حظ الأنثيين أخبرنا الربيع قال أخبرنا الشافعي عن رجل عن الثوري عن إسمعيل بن رجاء عن إبراهيم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عمن سمع الشعبي يقول في جد وأم وأخت فللأخت ثلاثة أسهم وللأم سهم وللجد سهمان وليسوا يقولون بهذا إنما يقولون بقول زيد يجعلها من تسعة للأم ثلاثة أسهم وللجد أربعة أسهم وللأخت سهمان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن شعبة عن الحكم عن إبراهيم عن عبدالله قال أهل الكتاب والمملوكون يحجبون ولا يورثون وليسوا يقولون بهذا يقولون بقول زيد لا يحجبون ولا يرثون وهم يقولون في هذا بقولنا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن يونس عن ابن سيرين أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان الثور عن الأعمش عن إبراهيم أن عبدالله سئل عن رجل مات وترك أباه مملوكا ولم يدع وارثا قال يشتري من ماله فيعتق ثم يدفع إليه ما ترك وليسوا يقولون بهذا يقولون لا يرث المملوك ولا يورث ونحن نقول ماله في بيت المال وكذلك يقولون هم إن لم يوص به


باب المكاتب

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن طارق عن الشعبي أن عليا رضي الله تعالى عنه قال في المكاتب يعتق منه بحساب وقال ابن عمر وزيد بن ثابت هو عبد ما بقى عليه شيء وروى ذلك عمرو بن شعيب وبذلك نقول ويقولون به معنا وهم يخالفون الذي رووا عن علي رضي الله تعالى عنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حجاج عن يونس بن أبي إسحق عن أبيه عن الحارث عن علي رضي الله تعالى عنه يعتق من المكاتب بقدر ما أدى ويرث بقدر ما أدى وليسوا يقولون بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن حماد عن قتادة عن خلاس عن علي رضي الله تعالى عنه قال يستسعى المكاتب بعد العجز وليسوا ولا أحد من الناس يقول بهذا إنما نقول إذا عجز فهو رقيق وحدثنا أن عليا رضي الله تعالى عنه قال لا نعجز المكاتب حتى يدخل نجما في نجم وليسوا ولا أحد من المفتين يقول بهذا نحن وهم نقول ذا حلت نجومه فإن لم يجد فهو عاجز رقيق ولا ينتظر بتعجيزه النجم الآخر وكذلك يقول مفتو الناس لا أعلمهم يختلفون فيه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا حماد بن خالد الخياط عن يونس ابن أبي إسحق عن أبيه عن أبي الأحوص قال قال عبدالله إذا أدى المكاتب قيمته فهو حر ونحن نروي عن زيد بن ثابت وابن عمر وعائشة أنه عبد ما بقى عليه شيء وبه نقول


باب الحدود

أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن شعبة عن سلمة بن كهيل عن الشعبي أن عليا رضي تعالى عنه جلد سراحه يوم الخميس ورجمها يوم الجمعة وقال أجلدها بكتاب الله وأرجمها بسنة رسول الله وليسوا يقولون بهذا يقولون ترجم ولا تجلد والسنة الثابتة أن تجلد البكر ولا ترجم وترجم الثيب ولا تجلد وقد رجم رسول الله ماعزا ولم يجلده وقال لأنيس اغذ على امرأة هذا فإن اعترفت فارجمها فغدا أنيس فاعترفت فرجمها أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن أبي إسحق عن أشياخه أن عليا رضي الله تعالى عنه جلد امرأة في الزنا وعليها درع قيل لي جديد وكذلك يقول المفتون ولا أعلم يختلفون في ذلك هشيم عن الشيباني عن الشعبي أن عليا نفي إلى البصرة ابن مهدي عن سفيان عن أبي إسحق عن أشياخه أن عليا رضي الله تعالى عنه نفي إلى البصرة وليسوا يأخذون بهذا ويزعمون أنه لا نفي على أحد وأما نحن فنأخذ به لأنه موافق لسنة رسول الله الثابتة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك وسفيان عن ابن شهاب عن عبيد الله عن أبي هريرة وزيد بن خالد أن النبي قال للرجلين اللذين اختصما إليه لأقضين بينكما بكتاب الله عز وجل على ابنك جلد مائة وتغريب عام ابن مهدي عن سفيان عن نسير بن ذعلوق عن خليد الثوري أن رجلا أقر عند علي بحد فجهد عليه أن يخبره ما هو فأبي فقال اضربوه حتى ينهاكم وهم يخالفون هذا ولا يقولون به ولا أعلمهم يروون عن أحد من أصحاب النبي خلاف هذا فإن كانوا يثبتون مثل هذه الرواية عن علي رضي الله تعالي عنه فيلزمهم أن يقولوا بهذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان وإسرائيل عن عبد الأعلى عن أبي جميلة عن علي رضي الله تعالى عنه قال قال رسول الله أقيموا الحدود علي ما ملكت أيمانكم وهم يخالفون هذا إلي غير فعل أحد علمته من أصحاب النبي ونحن نقول به وهو السنة الثابتة عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا بذلك مالك عن ابن شهاب عن عبيدالله بن عبد الله عن أبي هريرة وزيد بن خالد أن النبي سئل عن الأمة إذا زنت فقال إذا زنت أمة أحدكم فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها في الرابعة ولو بضفير حبل قال ابن شهاب لا أدري بعد الثالثة أو الرابعة والضفير الحبل أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن عيينة عن الزهري عن عبيدالله عن أبي هريرة وزيد بن خالد نحوه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن أيوب بن موسى عن سعيد بن أبي سعيد عن أبي هريرة رضي الله تعالى عنه أن النبي قال إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن عادت فزنت فتبين زناها فليجلدها الحد ولا يثرب عليها فإن عادت زناها فليبعها ولو بضفير من شعر يعني الحبل وهم يخالفوم ما رووا عن علي رضي الله تعالى عنه عن النبي وما روينا نحن عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان الثوري عن علقمة بن مرثد عن حجر بن عنبس قال شهد رجلان على رجل عند علي رضي الله تعالي عنه أنه سرق فقال السارق لو كان رسول الله حيا لنزل عذري فأمر بالناس فضربوا حتى اختلطوا ثم دعا الشاهدين فلم يأتيا فدرأ الحد وليسوا يأخذون بهذا يقولون لا نسترهب الشهود يقولون نقف الشاهدين فإن شهدا وكانا عدلين قطع وإن لم يكونا عدلين لم تجز الشهادة وما علمت أحدا يأخذ بقولهم هذا أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن عاصم بن كليب عن أبيه قال لم أر السراق قط أكثر منهم في زمان علي رضي الله تعالى عنه ولا رأيته قطع أحدا منهم قلت وكيف كان يصنع قال كان يأمر الشهود أن يقطعوا وليسوا يأخذون بهذا يقولون إذا شهد الشهود فمن شاء الحاكم أن يأمر بقطعه قطع ولا يأمر بذلك الشهود ونحن نقول بهذا ولم نعلم رسول الله والأئمة بعده أمروا شاهدين بقطع أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان عن مطرف عن الشعبي أن رجلين أتيا عليا رضي الله تعالى عنه فشهدا على رجل أنه سرق فقطع يده ثم آتياه بآخر فقالا هذا الذي سرق وأخطأنا على الأول فلم يجز شهادتهما على الآخر وغرمهما دية يد الأول وقال ولو أعلمكما تعمدتما لقطعتكما وبهذا نقول إذا قالا أخطأنا على الأول غرمتهما دية يد المقطوع وإن قالا عمدنا أن نشهد عليه بباطل قطعت أيديهما بيده قودا وهذا أشبه بالقياس إن كان يجوز أن يقتل أثنان بواحد فلم لا تقطع يدان بيد واليد أقل من النفس وإذا جاز الكثير فلم لا يجوز القليل وهم يخالفون عليا رضي الله عنه في الشاهدين إذا تعمدا ويقولون لا تقطع أيديهما بيد ولا تقطع يدان بيد وهم يقولون يقتل اثنان بواحد ولا تقطع يدان بيد أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن رجل عن علي بن عبد الأعلى عن أبيه عن أبي جحيفة أن عليا رضي الله عنه أتى بصبي قد سرق بيضة فشك في احتلامه فأمر به فقطعت بطون أنامله وليسوا ولا أحد علمته يقول بهذا يقولون ليس على الصبي حد حتى يحتلم أو يبلغ خمس عشرة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن حماد بن زيد عن عمرو ابن دينار أن عليا رضي الله تعالى عنه قطع من شطر القدم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا هشيم عن مغيرة عن الشعبي أن عليا كان يقطع الرجل من القدم ويدع العقب يعتمد عليه وليسوا ولا أحد علمناه يقول بهذا القول بل يقولون تقطع الرجل من الكعب الذي فيه المفصل بين الساق والقدم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا أبو بكر بن عياش عن ابن حصين عن سويد بن غفلة أن عليا رضي الله عنه أتى بزنادقة فخرج بهم إلى السوق فحفر لهم حفرا فقتلهم ثم رمى بهم في الحفر فحرقهم بالنار وهم يخالفون هذا فيقولون لا يحرق بالنار أحد أما نحن فروينا عن النبي أنه نهى أن يعذب أحد بعذاب الله فقلنا به ولا نحرق حيا ولا ميتا ابن علية عن سليمان التيمي عن أبي عمرو الشيباني أن رجلا تنصر بعد إسلامه فأتى به إلى علي رضي الله تعالى عنه فجعل يعرض عليه فقال لا أدرى ما تقول غير أن يشهد أن المسيح ابن الله فوثب إليه علي رضي الله تعالي عنه فوطئه وأمر الناس أن يطؤوه ثم قال كفوا فكفوا عنه فإذا هو قد مات وهم لا يأخذون بهذا يقولون لا يقتل الإمام أحدا بهذه القتلة ولا يقتل إلا بالسيف أبو بكر بن عياش عن عاصم عن أبي المغيرة في قوم دخلوا على امرأة في دار قوم مخرج إليهم بعض أهل الدار فقتلوهم فأصبحوا وقد جاءت عشائرهم إلى علي رضي الله تعالى عنه فرفعوهم إليه فقال علي رضي الله تعالى عنه وما جمع هؤلاء في دار واحدة ليلا وقال بيده فقبلها ظهر البطن ثم قال لصوص قتل بعضهم بعضا قوموا فقد أهدرت دماءهم فقال الحسن أنا أضمن هذه الدماء فقال أنت أعلم بنفسك وليسوا يقولون بهذا أما نحن فنرى عن علي رضي الله عنه أن رجلا وجد مع امرأته رجلا فقتله فسئل علي رضي الله تعالى عنه فقال إن لم يأت بأربعة شهداء فليعط برمته أخبرنا بذلك مالك عن يحيى بن سعيد عن ابن المسيب وبهذا نقول نحن وهم إلا أنهم يقولون في اللص يدخل دار رجل فيقتله ينظر الى المقتول فإن لم يكن يعرف باللصوصية قتل القاتل وإن كان يعرف باللصوصية دريء عن القاتل القتل وكانت عليه الدية وهذا خلاف ما رووا عن علي رضي الله تعالى عنه ابن مهدي عن سفيان عن الشيباني عن بعض أصحابه أن رجلا أتى عليا رضي الله تعالى عنه برجل فقال إن هذا يزعم أنه احتلم على أم الآخر فقال أقمه في الشمس واضرب ظله وليسوا يقولون بهذا أخبرنا الربيع قال أخبرنا الشافعي قال حدثنا يزيد بن هرون عن حماد بن سلمة عن أبي بشر عن شبيب بن أبي روح أن رجلا كان تواعد جارية له مكانا في خلاء فعلمت جارية بذلك فأتته فحسبها جاريته فوطئها ثم علم فأتى عمر فقال ائت عليا فسأل عليا رضي الله تعالى عنه فقال أرى أن تضرب الحد في خلاء وتعتق رقبة وعلي المرأة الحد وليسوا يقولون بهذا يقولون يدرأ عنه الحد بالشبهة فأما نحن فنقول في المرأة تحد كما رووا عن علي رضي الله تعالى عنه لأنها زنت وهي تعلم أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن مهدي عن سفيان عن سلمة بن كهيل عن حجية بن عدي قال كنت عند علي رضي الله تعالى عنه فأتته امرأة فقالت إن زوجي وقع على جاريتي فقال إن تكوني صادقة نرجمه وإن تكوني كاذبة نجلدك وبهذا نأخذ لأن زناه بجارية امرأته كزناه بغيرها إلا أن يكون ممن يعذر بالجهالة ويقول كنت أرى أنها لي حلال وهم يخالفون هذا ويدرءون عنه الحد كان جاهلا أو عالما وعن عمرو بن شعيب قل رأيت رجلا يستقى على بئر قد قطعت يده وتركت إبهامه فقلت من قطعك فقال علي وهم يخالفون هذا ويقولون تقطع من مفصل الكف ويروي ذلك عن النبي أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا ابن علية عن سعيد بن عبدالله عن حضين بن المنذر أن عليا رضي الله تعالى عنه جلد الوليد في الخمر أربعين وهم يخالفون هذا ويقولون يجلد ثمانين ونحن نروي عن علي رضي الله تعالى عنه أنه جلد الوليد بالمدينة بسوط له طرفان أربعين فذلك ثمانون وبه نقول أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا بذلك سفيان بن عيينة عن عمرو بن دينار عن محمد بن علي عن علي رضي الله تعالى عنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا رجل عن ابن أبي ذئب عن القاسم بن الوليد عن يزيد أراه ابن مذكور أن عليا رضي الله تعالى عنه رجم لوطيا وبهذا نأخذ نرجم اللوطي محصنا كان أو غير محصن وهذا قول ابن عباس وسعيد بن المسيب يقول السنة أن يرجم اللوطي أحصن أو لم يحصن رجع الشافعي فقال لا يرجم إلا أن يكون قد أحصن وعكرمة يرويه عن بن عباس عن النبي وصاحبهم يقول ليس على اللوطي حد ولو تلوط وهو محرم لم يفسد إحرامه ولا غسل عليه ما لم يمن وقد خالفه بعض أصابه فقال اللوطي مثل الزاني يرجم إن أحصن ويجلد إن لم يحصن ولا يكون اللوطي أشد حالا من الزاني وقد بين الله عز وجل فرقا بينهما فأباح جماع النساء بوجهين أحدهما النكاح والآخر ملك اليمين وحرم هذا من كل الوجوه فمن أين يشتبهان أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا الأعمش عن القاسم ابن عبدالرحمن عن أبيه قال جاء رجل إلى علي رضي الله عنه فقال إني سرقت فطرده ثم قال إني سرقت فقطع يده وقال إنك شهدت على نفسك مرتين وهم يخالفون هذا ويقولون حتى يقول أربع مرات وإنما تركنا نحن أن نقول الاعتراف بمنزلةالشهادة لأن النبي أمر أنيسا الأسلمي أن يغدو علي امرأة فإن اعترفت رجمها ولو يقل أربع مرات ولو كان الإقرار يشبه الشهادة كان لو أقر أربع مرات ثم رجع بطل عنه الحد وهم يقولون في الزنا لا يحد الزاني حتى يقر أربعا قياسا علىالشهادات ويخالفون ما رووا عن علي رضي الله تعالى عنه ويقولون في السرقة إقراره مرة وأكثر سواء ويخالفون ما رووا عن علي رضي الله عنه وروينا عن النبي ويدعون القياس فيه وكيع عن سفيان الثوري عن سماك عن قابوس بن مخارق أن محمد بن أبي بكر كتب إلى علي يسأله عن مسلم زنى بنصرانية فكتب إليه أن أقم الحد على المسلم وادفع النصرانية إلى أهل دينها وهم يقولون أيضا يقام الحد على النصرانية ويخالفون هذا الحديث يزيد بن هرون عن أيوب عن قتادة عن خلاس عن علي رضي الله عنه في حرين باع أحدهما صاحبه فقطعهما على جميعا وهم يخالفون هذا وينكرون القول فيه أبو بكر بن عياش قال حدثني أبو حصين عن عامر الكاهلي قال كنت عند علي رضي الله عنه إذا أتى برجل فقال ما شأن هذا فقالوا يا أمير المؤمنين وجدناه تحت فراش امرأة فقال لقد وجدتموه على نتن فانطلقوا به إلى نتن مثله فمرغوه فيه فمرغوه في عدرةوخلى سبيله وهم يخالفون هذا ويقولون يضرب ويرسل وكذلك قول المفتين لا يختلفون في ذلك سفيان عن مطرف عن الشعبي عن ابن مسعود أنه كان يقول لا نرى علي الذي يصيب وليدة امرأته حدا ولا عقرا رجل عن شعبة عن منصور عن ربعي بن خراش عن عبدالله أن رجلا أتاه فذكر له أنه أصاب جارية امرأته فقال استغفر الله ولا تعد وهم يخالفون هذا ويقولون يعزر وأما نحن فنقول إن كان من أهل الجهالة وقال قد كنت أرى أنها حلال لي فإنا ندرأ عنه الحد وعزرناه وإن كان عالما حددناه حد الزاني ابن مهدي عن سفيان عن عيسى بن أبي عزة عن الشعبي عن ابن مسعود أن رسول الله قطع سارقا في قيمة خمسة دراهم ونحن نأخذ بهذا إلا أنا نقطع في ربع دينار وخمسة دراهم في عهد النبي أكثر من ربع دينار وهم يخالفون هذا ويقولون لا قطع في أقل من عشرة دراهم رجل عن شعبة عن الأعمش عن القاسم بن عبدالرحمن عن أبيه عن عبدالله أنه وجد امرأة مع رجل في لحافها على فراشها فضربه خمسين فذهبوا فشكوا ذلك إلى عمر رضي الله عنه فقال لم فعلت ذلك قال لأني أرى ذلك قال وأنا أرى ذلك وأصحابنا يذهبون إلى أنه يبلغ بالتعزير هذا وأكثر منه إلى ما دون الثمانين بقدر الذنوب وهم يقولون لا يبلغ بالتعزير في شيء أربعين فيخالفون ما رووا عن عمر وابن مسعود رضي الله عنهما يزيد ابن هرون عن ابن أبي عروبة عن حماد عن إبراهيم عن عبدالله في أم الولد تزنى بعد موت سيدها تجلد وتنفى وهم لا يقولون بهذا يقولون لا ينفى أحد زان ولا غيره ونحن نقول ينفى الزاني بسنة رسول الله وما روى عن أبي بكر وعمر وعثمان وعلي وعبدالله بن مسعود وأبي بن كعب وأبي الدرداء وعمر بن عبدالعزيز رضي الله عنهم كلهم قد رأوا النفي جرير عن منصور عن زيد بن وهب أن عبدالله دخل المسجد والإمام راكع فركع ثم دب راكعا ابن عيينة عن عمرو عن أبي عبيدة عن رجل عن مجالد عن الشعبي عن عمه قيس بن عبد عن عبدالله مثله وهكذا نقول نحن وقد فعل هذا زيد بن ثابت وهم ينهون عن هذا ويخالفونه ابن عيينة عن عمرو بن دينار عن أبي عبيدة قال كان عبدالله يصلى الصبح نحوا من صلاة أمير المؤمنين يعني ابن الزبير وكان ابن الزبير يغلس رجل عن شعبة عن سلمة بن كهيل عن أبي عمرو الشيباني قال كان عبدالله يصلي بنا الصبح بسواد أو قال بغلس فيقرأ بسورتين وبهذا جاءت السنة وهو قولنا وهم يخالفونه ويقولون بل يسفر والذي أخذنا به أن سفيان أخبرنا عن الزهري عن عروة عن عائشة رضي الله عنها قالت كان رسول الله يصلي الصبح فتنصرف النساء متلفعات بمروطهن ما يعرفن من الغلس مالك عن يحيى بن سعيد عن عمرة عن عائشة مثله ابن علية عن عوف عن سيار بن سلمة أبي المنهال عن أبي برزة الأسلمي أنه سمعه يصف صلاة رسول الله فقال كان يصلي الصبح ثم ينصرف وما يعرف الرجل منا جليسه وكان يقرأ بالستين إلى المائة ابن إدريس عن الحسن بن عبيدالله عن إبراهيم عن علقمة عن عبدالله أن رسول الله صلى الظهر خمسا فقيل له زيد في الصلاة أو قالوا صليت خمسا فاستقبل القبلة فسجد سجدتين رجل عن شعبة عن الحكم عن إبراهيم عن علقمة عن عبدالله عن النبي مثله وبهذا نأخذ وهو يوافق ما روينا عن أبي هريرة وابن عمر رضي الله تعالى عنهم عن النبي في قصة ذي اليدين وهم لا يأخذون بهذا ويزعمون أنه إن لم يكن جلس في الرابعة قدر التشهد فسدت صلاته أبو معاوية وحفص عن الأعمش عن إبراهيم عن علقمة عن عبدالله أن رسول الله تكلم ثم سجد سجدتي السهو بعد الكلام قال الشافعي رحمه الله تعالي وذلك لأنه إنما ذكر السهو بعد السلام فسأل فلما استيقن أنه قدسها سجد سجدتي السهو ونحن نأخذ بهذا مالك عن داود بن الحصين عن أبي سفيان مولى ابن أبي أحمد عن أبي هريرة عن أبي أسامة عن عبيد الله عن نافع عن ابن عمر ابن علية وهشيم عن خالد الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن الحصين أن النبي قال أبو هريرة وابن عمر في ركعتين وقال عمران في ثلاث فقال له ذو اليدين أقصرت الصلاة أم نسيت فقال كل ذلك لم يكن ثم أقبل على الناس فقال أكما يقول ذو اليدين فقالوا نعم فاستقبل القبلة فأتم ما بقى من صلاته ثم سجد سجدتي السهو وهم يخالفون هذا كله ويقولون لا يسجد للسهو بعد الكلام رجل عن الأعمش عن عمارة بن عمير عن عبدالرحمن بن يزيد عن عبدالله قال ما رأيت رسول الله صلى صلاة قط إلا لوقتها إلا بالمزدلفة فإن جمع بين المغرب والعشاء وصلى الصبح يومئذ قبل وقتها قال الشافعي رحمه الله تعالى ولو كان صلاها بعد الفجر لم يقل قبل وقتها ولقال في وقتها الأول ابن مهدي عن شعبة عن أبي إسحاق عن عبدالرحمن بن يزيد قال كان عبدالله يصلى الصبح بجمع ولو أن متسحرا تسحر لجاز ذلك قال الشافعي ولم يختلف أحد في أن لا يصلى أحد الصبح غداة جمع ولا في غيرها إلا بعد الفجر وهم يخالفونه أيضا في قوله إن النبي لم يجمع إلا بين المغرب والعشاء فيزعمون أن الإمام يجمع بين الظهر والعصر بعرفة وكذلك نقوله نحن للسنة التي جاءت عن النبي وقد روى ذلك حاتم بن إسماعيل عن جعفر بن محمد عن أبيه عن جابر قال فراح النبي يوم عرفة حين زالت الشمس فخطب ثم صلى الظهر والعصر معا وروينا أن النبي جمع بين الصلاتين في غير ذلك الموطن مالك عن نافع عن ابن عمر قال كان رسول الله إذا عجل به السير يجمع بين المغرب والعشاء مالك عن أبي الزبير عن أبي الطفيل عن معاذ بن جبل أن النبي كان يجمع بين الظهر والعصر وبين المغرب والعشاء في سفره إلى تبوك أخبرنا الليث عن عقيل بن خالد عن الزهري عن أنس بن مالك قال كان النبي إذا ارتحل قيل أن تزول الشمس أخر الظهر حتى يدخل أولا وقت العصر ثم ينزل فيصليهما معا أخبرنا أبو خالد الأحمر عن ابن عجلان عن حسين ابن عبدالله عن كريب مولى ابن عباس عن ابن عباس أنه قال ألا أخبركم عن صلاة رسول الله في السفر كان رسول الله إذا زالت الشمس وهو في المنزل جمع بين الظهر والعصر في وقت الظهر وإذا ارتحل قبل الزوال أخر الظهر حتى يصليها في وقت العصر وهذه مواطن قد جمع النبي فيها غير عشية عرفة وليلة جمع ابن علية عن أيوب عن محمد بن عجلان أن ابن مسعود كان يقرأ في الآخرتين بفاتحة الكتاب وبهذا نقول ولا يجزيه إلا أن يقرأها فإن نسى أعاد وهم يقولون إن شاء قرأ وإن شاء لم يقرأ وإن شاء سبح محمد بن عبيد عن محمد بن إسحاق عن عبدالرحمن بن الأسود عن أبيه أن عبدالله صلى به وبعلقمة فأقام أحدهما عن يمينه والآخر عن يساره وقال هكذا كان يفعل النبي وليسوا يقولون بهذا ونحن معهم يكونان خلف الإمام فأما نحن فنأخذ بحديث مالك عن إسحاق بن عبدالله عن أنس أن النبي قال قوموا لأصلي لكم فقمت إلى حصير فنضحته بماء فقام عليه رسول الله وصففت أنا واليتيم وراءه والعجوز من ورائنا فصلى بنا ركعتين ثم انصرف أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله عن أبيه قال دخلت علي عمر بالهاجرة فوجدته يسبح فقمت وراءه فقربني حتى جعلني حذاءه عن يمينه فلما جاء يرفأ تأخرت فصففنا وراءه أخبرنا الأعمش عن إبراهيم عن علقمة والأسود قالا دخلنا على عبدالله في داره فصلى بنا فلما ركع طبق بين كفيه فجعلهما بين فخذيه فلما انصرف قال كأني أنظر إلى اختلاف أصابع رسول الله بين فخذيه وأقام أحدنا عن يمينه والآخر عن يساره وليسوا يقولون بهذا ولا نحن أما نحن فنأخذ بحديث رواه يحيى القطان عن عبدالحميد بن جعفر قال حدثني محمد بن عمرو بن عطاء عن أبي حميد الساعدي أنه سمعه في عدة من أصحاب النبي أحدهم أبو قتادة يقول كان رسول الله إذا ركع وضع يديه علىركبتيه أخبرنا ابن علية عن محمد بن إسحاق قال حدثني علي بن يحيى بن خلاد الزرقي عن أبيه عن عمه رفاعة عن رافع أن رسول الله قال لرجل إذا ركعت فضع يديك على ركبتيك أخبرنا شعبة عن عمرو بن مرة عن عبدالله بن سلمة قال صلى عبدالله بأصحابه الجمعة ضحى وقال خشيت الحر عليكم وليسوا يقولون بهذا ولا يقول به أحد صلى النبي وأبو بكر وعمر وعثمان والأئمة بعد في كل جمعة بعد زوال الشمس أخبرنا يحيى بن عباد عن شعبة عن إبراهيم بن مهاجر عن إبراهيم النخعي عن الأسود عن عبدالله أنه كان يوتر بخمس أو سبع سفيان عن الأعمش عن إبراهيم عن عبدالله أنه كان يكره أن يكون ثلاثا وتر ولكن خمسا أو سبعا وليسوا يقولون بهذا يقولون صلاة الليل مثنى مثنى إلا الوتر فإنها ثلاث موتصلات لا يصلى الوتر أكثر من ثلاث وأما نحن فنقول بالسنة الثابتة أخبرنا ملاك عن نافع وعبدالله بن دينار عن ابن عمر أن رجلا سأل رسول الله عن صلاة الليل فقال رسول الله صلاة الليل مثنى مثنى فإذا خشى أحدكم اصبح صلى ركعة واحدة توتر له ما قد صلى أخبرنا سفيان عن عبدالله بن دينار عن ابن عمر مثله أخبرنا سفيان عن الزهري عن سالم عن أبيه قال سمعت رسول الله يقول صلاة الليل مثنى مثنى فإذا خشى أحدكم الصبح فيوتر بواحدة سفيان عن عمرو بن دينار عن طاوس عن ابن عمر عن النبي مثله هشيم وأبو معاوية وابن علية وغيرواحد عن ابن عون وعاصم عن ابن سيرين عن يحيي بن الجزار أظنه عن عبدالله أنه صلىوعلي بطنه فرث ودم وليسوا يقولون بهذا يقولون إذا كان على بطنه مقدار الدرهم الكبير أعاد الصلاة وإن كان أقل لم يعد ولم نعلم أحدا ممن مضى قال إذا كان الدم في الثوب أو على الجسد مقدار الدرهم أعاد الصلاة وإن كان أقل لم يعد أخبرنا هشيم عن حصين عن خارجة بن الصلت أن ابن مسعود ركع فمر به رجل فقال السلام عليك يا أبا عبدالرحمن فقال عبدالله صدق الله ورسوله فلما قضى صلاته قيل له كأن الرجل راعك قال أجل إني سمعت رسول الله يقول لا تقوم الساعة حتى تتخد المساجد طرقا وحتى يسلم الرجل على الرجل للمعرفة وليسوا يقولون بهذا وهو عندهم نقض للصلاة إذا تكلم بمثل هذا حين يريد به الجواب وهم لا يروون خلاف هذا عن أحد من أصحاب النبي وابن مسعود روى عن النبي أنه نهى عن الكلام في الصلاة ولو كان هذا عنده من الكلام المنهي عنه لم يتكلم به أخبرنا يزيد بن هرون عن محمد بن إسحق عن عبدالرحمن بن الأسود عن أبيه قال رأيت ابن مسعود إذا مر بين يديه رجل وهو يصلي التزمه حتى يرده ونحن نقول بهذا وهو يوافق ما روينا عن النبي وهم لا يأخذون به وأحسبهم يقولون إن هذا ينقض الصلاة ولا يروون قولهم هذا عن أحد من أصحاب رسول الله ويدعون قول عبدالله وهو موافق السنة أخبرنا أبو معاوية عن الأعمش عن أبي إسحق عن أبي الأحوص عن عبدالله قال إذا أدركت ركعة من الجمعة فأضف إليها أخرى وإذا فاتك الركوع فصل أربعا وبهذا نقول لأنه موافق معنى ما روينا عن رسول الله وقد خالف هذا بعضهم فزعم أنه إذا لم يدرك الخطبة صلى أربعا رجع بعضهم إلى أن قال مثل قولنا وقال بعضهم إذا أدرك الإمام في شيء من الصلاة وإن كان جالسا صلى ركعتين فخالف هذا الحديث والذي قبله أخبرنا رجل عن الأعمش عن المسيب بن رافع عن عامر بن عبدة قال قال عبدالله هيئت عظام ابن آدم للسجود فاسجدوا حتى بالمرافق وليسوا يقولون بهذا ولا نعلم أحدا يقول بهذا فأما نحن فأخبرنا سفيان عن داود بن قيس عن عبيدالله بن عبدالله بن أقرم الخزاعي عن أبيه قال رأيت رسول الله بالقاع من ثمرة ساجدا فرأيت بياض إبطيه أخبرنا سفيان قال أخبرنا عبدالله بن أخي يزيد بن الأصم عن عمه يزيد بن الأصم عن ميمونة أنها قالت كان النبي إذا سجد لو أرادت بهيمة أن تمر من تحته لمرت مما يجافى أبو معاوية عن الأعمش عن إبراهيم قال خبط عبدالله الحصا بيده خبطة في المسجد فقال لبيك وسعديك رجل عن الشيباني عن عبدالرحمن بن الأسود عن عمه عبدالرحمن بن يزيد عن عبدالله نحوه وهذا عندهم فيما أعلم كلام في الصلاة يكرهونه وأما نحن فنقول كل شيء من الكلام خاطبت به الله عز وجل ودعوته به فلا بأس به وذلك لأن سفيان حدثنا عن الزهري عن سعيد بن المسيب عن أبي هريرة رضي الله عنه أن رسول الله لما رفع رأسه من الركعة الآخرة من صلاة الصبح قال اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين بمكة اللهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف وهم يخالفون هذا كله ويقولون القنوت قبل الركوع ابن مهدي عن سفيان الثوري عن الأعمش عن عمارة عن الأسود قال كان عبدالله لا يقصر الصلاة إلا في حج أو عمرة وهم يخالفون هذا ويقولون تقصر الصلاة في كل سفر بلغ ثلاثا وغيرهم يقول كل سفر بلغ ليلتين أخبرنا إسحق بن يوسف وغيره عن محمد بن قيس عن عمران بن عمير مولى ابن مسعود عن أبيه قال سافرت مع ابن مسعود إلى ضيعة بالقادسية فقصر الصلاة بالنجف وليسوا ولا أحد علمته من المفتين يقول بهذا أما هم فيقولون تقصر الصلاة في أقل من مسيرة ثلاث ليال قواصد ولا أعلمهم يروون هذا عن أحد ممن مضىممن قوله حجة بل يروون عن حذيفة خلاف قولهم رواه أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه قال استأذنت حذيفة من المدائن فقال آذن لك على أن لا تقصر حتى ترجع وهم يخالفون هذا ويقولن يقصر من الكوفة إلى المدائن وأما نحن فنأخذ في القصر بقول ابن عمر وابن عباس تقصر الصلاة في مسيرة أربع برد أخبرنا بذلك ابن عيينة عن عمرو بن دينار عن عطاء بن يسار عن ابن عباس قال تقصر الصلاة إلى عسفان وإلى الطائف وجدة وهذا كله من مكة على أربعة برد ونحو من ذلك أخبرنا مالك عن نافع عن سالم عن ابن عمر أنه خرج إلى ذات النصب فقصر الصلاة قال مالك وهي أربع برد وهم يخالفون روايتهم عن حذيفة وابن مسعود وروايتنا عن ابن عباس وابن عمر رضي الله عنهم ابن مهدي عن سفيان الثوري عن قيس بن مسلم عن طارق بن شهاب قال قال عبدالله لا تغيروا بسوادكم فإنما سوادكم من كوفتكم يعني لا تقصروا الصلاة إلى السواد وهم يقولون إن أراد من السواد مسيرة ثلاث قصر إليه الصلاة وهذا أحاديث يروونها في صلاة السفر مختلفة يخالفونها كلها ابن مهدي عن سفيان عن أشعث بن سليم عن عبدالله بن زياد قال سمعت عبدالله يقرأ في الظهر والعصر وهذا عندنا لا يوجب سهوا ولا نرى بأسا إن تعمد الجهر بالقراءة ليعلم من خلفه أنه يقرأ وهم يكرهون هذا يكرهون أن يجهر بشيء من القراءة في الظهر والعصر ويوجبون السهو على من فعله ونحن نوافق هذا وهم يخالفونه ابن مهدي عن سفيان عن أبي إسحق عن الأسود أن عبدالله كان يكبر من صلاة الصبح من يوم عرفة إلى صلاة العصر من يوم النحر ابن مهدي عن سفيان الثوري عن غيلان بن جامع عن عمرو ابن مرة عن أبي وائل عن عبدالله مثله وليسوا يقولون بهذا يقولون يكبر من صلاة الصبح يوم عرفة إلى صلاة العصر من صلاة الظهر من يوم النحر إلى آخر أيام التشريق وأما نحن فنقول بما روى عن ابن عمر وابن عباس يكبر من صلاة الصبح من آخر أيام التشريق فنترك قول ابن مسعود لقول ابن عباس وأبن عمر وأما هم فيخالفون قول من سمينا وما رووا عن ابن مسعود معا والذي قلنا أشبه الأقاويل والله تعالى أعلم بما يعرف أهل العلم وذلك أن للتلبية وقتا تنقضي إليه وذلك يوم النحر وأن التكبير إنما يكون خلف الصلاة وأول صلاة تكون بعد انقضاء التلبية يوم النحر صلاة الظهر وآخر صلاة تكون بمنى صلاة الصبح من آخر أيام التشريق ابن مهدي عن سفيان عن أبي إسحق عن سليم بن حنظلة قال قرأت السجدة عند عبدالله فنظرت إليه فقال أنت أعلم فإذا سجدت سجدنا وبهذا نقول ليست السجدة بواجبة على من قرأ وعلى من سمع وأحب إلينا أن يسجد وإذا سجد القاريء أحببنا للسامع أن يسجد وقد روينا هذا عن النبي وعن عمر ورووا ذلك عن ابن مسعود وهم يخالفون هذا ويزعمون أنها واجبة على السامع أن يسجد وإن لم يسجد الإمام فيخالفون روايتهم عن ابن مسعود وروايتنا عن النبي وعن عمر ابن عيينة عن عبدة عن زر بن حبيش عن ابن مسعود أنه كان لا يسجد في ص ويقول إنما هي توبة نبي ابن عيينة عن أيوب عن عكرمة عن ابن عباس عن النبي أنه سجدها وهم يخالفون ابن مسعود ويقولون هي واجبة ابن علية عن داود بن أبي هند عن الشعبي عن علقمة عن عبدالله في الصلاة على الجنائز لا وقت ولا عدد رجل عن شعبة عن رجل قال سمعت زر بن حبيش يقول صلى عبدالله على رجل ميت فكبر عليه خمسا ونحن نروي عن النبي أنه كبر أربعا مالك عن ابن شهاب عن سعيد عن أبي هريرة عن النبي أنه كبر على النجاشي أربعا ولم يرو عن النبي قط أنه كبر على ميت إلا أربعا وهم يقولون قولنا ونقول التكبير على الجنائز أربعا أربعا لا يزاد فيها ولا ينقص فخالفوا ابن مسعود وقالوا في هذا بروايتنا أخبرنا هشيم عن يزيد بن أبي زياد عن أبي جحيفة عن عبدالله أنه كان إذا رفع رأسه من الركوع قال اللهم ربنا لك الحمد ملء السموات وملء الأرض وملء ما شئت من شيء بعد ونحن نستحب هذا ونقول به لأنه موافق ما روى عن النبي وهم يكرهون هذا كراهة شديدة أخبرنا إسحق بن يوسف الأزرق عن سفيان عن أبي إسحق عن علقمة عن عبدالله قال صلى العصر قدر ما يسير الراكب فرسخين وهم يقولون تؤخر العصر قدر ما يسير الراكب فرسخا فيخالفون ما رووا ما لم يدخل الشمس صفرة وأما نحن فنقول يصلى العصر في أول وقتها لأنا روينا أن النبي كان يصلى العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس بيضاء نقية هشيم عن منصور عن الحسن عن رجل من هذيل أن ابن مسعود كان يقرأ بفاتحة الكتاب في الجنائز وهم يخالفون هذا ولا يقرءون على الجنائز وأما نحن فنقول بهذا نقول يقرأ الإمام بفاتحة الكتاب أخبرنا بذلك إبراهيم بن سعد عن أبيه عن طلحة بن عبدالله بن عوف قال صليت خلف ابن عباس على جنازة فقرأ بفاتحة الكتاب وسورة وجهر حتى أسمعنا فلما فرغ أخذت بيده فسألته عن ذلك فقال سنة وحق أخبرنا ابن علية عن ابن عجلان عن سعيد بن أبي سعيد قال سمعت ابن عباس يجهر بفاتحة الكتاب على الجنائز ويقول إنما فعلت لتعلموا أنها سنة أخبرنا إسحق بن يوسف عن سفيان الثوري عن أبي إسحق عن أبي الأحوص عن عبدالله قال التكبير تحريم الصلاة وانقضاؤها التسليم وليسوا يقولون بهذا يزعمون أن من جلس مقدار التشهد فقد تمتت صلاته ولا شيء عليه وأما نحن فنقول تحريم الصلاة التكبير وانقضاؤها التسليم لأنه يوافق ما روينا عن النبي أخبرنا سعيد بن سالم عن سفيان الثوري عن عبدالله بن محمد بن عقيل عن محمد بن الحنفية عن علي عن النبي قال مفتاح الصلاة الوضوء وتحريمها التكبير وتحليلها التسليم وهكذا نقول لا يخرج من الصلاة حتى يسلم لأن النبي جعل حد الخروج من التسليم فكل حدث كان يفسد الصلاة فيما بين التكبير إلى التسليم فهو يفسدها لأن من الدخول فيها إلى الخروج منها صلاة فلا يجوز أن يكون في صلاة فيعمل ما يفسدها ولا تفسد هشيم عن حصين قال أخبرني الهيثم أنه سمع ابن مسعود يقول لأن أجلس على الرضف أحب إلى من أن أتربع في الصلاة وهم يقولون قيام صلاة الجالس التربع ونحن نكره ما يكره ابن مسعود من تربع الرجل في الصلاة وهم يخالفون ابن مسعود ويستحبون التربع في الصلاة أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن عبدالرحمن ابن يزيد قال صلى عثمان بمنى أربعا فقال عبدالله صليت مع النبي ركعتين ومع أبي بكر ركعتين ومع عمر ركعتين ثم تفرقت بكم الطرق قال الأعمش فحدثني معاوية ابن قرة أن عبدالله صلاها بعد أربعا فقيل له عبت على عثمان وتصلي أربعا قال الخلاف شر وهم يقولون لا يصلح للمسافر أن يصلى أربعا فإن صلى أربعا فلم يجلس في الثانية مقدار التشهد فسدت صلاته فيروون عن عبدالله أنه فعل ما إن فعله أحد فسدت صلاته أخبرنا حفص عن الأعمش عن إبراهيم عن عبدالرحمن بن يزيد قال كان عبدالله يكره أن يقرأ القرآن في أقل من ثلاث وهم يستحبون أن يقرأ في أقل من ثلاثا أخبرنا وكيع عن سفيان الثوري عن أبي إسحق عن عبدالرحمن بن يزيد عن قال رأيت عبدالله يحك المعوذتين من المصحف ويقول لا تخلطوا به ما ليس منه وهم يروون عن النبي أنه قرأ بهما في صلاة الصبح وهما مكتوبتان في المصحف الذي جمع على عهد أبي بكر ثم كان عند عمر ثم عند حفصة ثم جمع عثمان عليه الناس وهما من كتاب الله عز وجل وأنا أحب أن أقرأ بهما في صلاتي أخبرنا ابن مهدي وغيره عن سفيان الثوري عن أبي إسحق عن هبيرة بن يريم قال كان عبدالله يعطينا العطاء في زبل صغار ثم يأخذ منها زكاة وهم يقولون لا زكاة في مال حتى يحول عليه الحول ولا نأخذ من العطاء ونحن نروي عن أبي بكر أنه كان لا يأخذ من العطاءزكاة وعن عمر وعثمان ونحن نقول بذلك أخبرنا ابن علية وابن أبي زائدة عن ليث عن مجاهد عن ابن مسعود أنه كان يقول لولي اليتيم أحص ما مر من السنين فإذا دفعت إليه ماله قلت له قد أتى عليه كذا وكذا فإن شاء زكى وإن شاء ترك ولو كان ابن مسعود لا يرى عليه زكاة لم يأمره بالإحصاء لأن من لم تجب عليه زكاة لا يؤمر بإحصاء السنين كما لا يؤمر الصبي بإحصاء سنيه في صغره للصلاة ولكن كان ابن مسعود يرى عليه الزكاة وكان لا يرى أن يزكيها الولي وكان يقول يحسب الولي السنين التي وجبت على الصبي فيها الزكاة فإذا بلغ الصبي ودفع إليه ماله أعلمه ذلك وهم يقولون ليس في مال الصبي زكاة ونحن نقول يزكى لأنا روينا ذلك عن عمر وعلي وعائشة وابن عمر وروينا ذلك عن النبي أخبرنا بذلك عبدالمجيد عن ابن جريج عن يوسف ابن ماهك أن النبي قال ابتغوا في أموال اليتامى لئلا تذهبها أو تستهلكها الصدقة


باب الصيام

أخبرنا ابن مهدي عن سفيان الثوري عن أبي إسحق عن عبيد بن عمير أن عليا سئل عن القبلة للصائم فقال ما يريد إلي خلوف فمها وليسوا يقولون بهذا يقولون لا بأس بقبلة الصائم أخبرنا إسمعيل بن أبي خالد عن أبي السفر عن علي رضي الله عنه أنه صلى الصبح ثم قال هذا حين يبين لكم الخيط الأبيض من الخيط الأسود وليسوا ولا أحد علمناه يقول بهذا إنما السحور قبل طلوع الفجر فإذا طلع الفجر فقد حرم الطعام والشراب على الصائم أخبرنا رجل عن الشيباني عن أبي ماوية أن عليا رضي الله عنه خرج يستسقي يوم عاشوراء فقال من كان منكم أصبح صائما فليتم صيامه ومن كان مفطرا فلا يأكل وليسوا يقولون بهذا يقولون من أصبح مفطرا فلا يصوم أخبرنا رجل عن شعبة عن أبي إسحق عن عبدالله بن مرة عن الحرث عن علي رضي الله عنه أنه كره صوم يوم الجمعة وهم يستحبون صوم يوم الجمعة فيخالفون عليا رضي الله تعالى عنه أخبرنا رجل عن شعبة عن منصور عن هلال ابن يساف عن عبدالله أنه كره القبلة للصائم وليسوا يأخذون بهذا وأما نحن فنروي عن النبي أنه قبل وهو صائم وعن غير واحد من أصحابه ونقول لا بأس أن يقبل الصائم أخبرنا ابن مهدي وإسحق الأزرق عن سفيان الثوري عن سلمة بن كهيل عن المستورد بن الأحنف قال جاء رجل فصلى معه الظهر فقال إني ظللت اليوم لا صائم ولا مفطر كنت أتقاضى غريما لي فماذا ترى قال إن شئت صمت وإن شئت أفطرت أخبرنا رجل بشر ابن السري وغيره عن سفيان الثوري عن الأعمش عن طلحة عن سعد بن عبيدة عن أبي عبدالرحمن أن حذيفة بدا له بعد ما زالت الشمس فصام وهم لا يرون هذا ويزعمون أنه لا يكون صائما حتى ينوي الصوم قبل الزوال أخبرنا أبو معاوية عن الأعمش عن عمارة عن عبدالرحمن بن يزيد عن عبدالله قال أحدكم بالخيار مالم يأكل أو يشرب وأما نحن فنقول المتطوع بالصوم متى شاء نوى الصيام فأما من عليه صوم واجب فعليه أن ينويه قبل الفجر والله أعلم


باب الحج

قال الشافعي رحمه الله أخبرنا أبو معاوية عن الأعمش عن قيس بن مسلم عن طارق بن شهاب عن عبدالله قال الحج أشهر معلومات ليس فيها عمرة وليسوا يأخذون بذلك ويزعمون أن رسول الله قرن الحج والعمرة في أشهر الحج وأما نحن فروينا أن أصحاب النبي الذين خرجوا معه في حجته منهم من قرن الحج مع العمرة ومنهم من تمتع بالعمرة إلى الحج ومنهم من أفرد الحج أخبرنا بذلك مالك عن ابن شهاب عن عروة عن عائشة رضي الله تعالى عنها قالت وأفرد رسول الله الحج فبهذا قلنا لا بأس بالعمرة في أشهر الحج وقد كان ابن مسعود فيمن شهد تلك الحجة فيما علمنا أخبرنا ابن مهدي عن سفيان عن إبراهيم بن عبد الأعلى عن سويد بن غفلة قال قال لي عمر يا أبا أمية حج واشترط فإن لك ما شرطت والله عليك ما اشترطت وهم يخالفون هذا ولا يرون الشرط شيئا وأما نحن فنقول يشترط وله الشرط لأنه موافق ما روى عن النبي أنه أمر ضباعة بنت الزبير بالشرط وما روى عن عائشة أخبرنا سفيان عن هشام بن عروة عن أبيه أن النبي أمر ضباعة بنت الزبير فقال أما تريدين الحج فقالت إني شاكية فقال حجي واشترطي أن محلي حيث حبستني أخبرنا سفيان عن هشام بن عروة عن أبيه قال قالت لي عائشة يا ابن أختي هل تستثني إذا حججت قلت ماذا أقول قالت قل اللهم الحج أردت وله عمدت فإن يسرته فهو الحج وإن حبسني حابس فهي عمرة أخبرنا ابن عيينة عن منصور عن أبي وائل عن مسروق عن عبدالله أنه لبى على الصفا في عمرة بعد ما طاف بالبيت وليسوا ولا أحد من الناس علمناه يقول بهذا وإنما اختلف الناس عندنا فمنهم من قال يقطع التلبية في العمرة إذا دخل الحرم وهو قول ابن عمر ومنهم من قال إذا استلم الركن وهو قول ابن عباس وبهذا نقول أخبرنا رجل عن ابن جريج عن عطاء عن ابن عباس وبه يقولون هم أيضا فأما بعد الطواف بالبيت فلا يلبي أحد أخبرنا ابن مهدي عن شعبة عن أبي إسحق عن عبدالرحمن بن يزيد عن عبدالله قال كانت تلبية رسول الله لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك وليسوا ولا أحد علمناه يقول هذا فخالفوه لأن تلبية رسول الله ثم المسلمين إلى اليوم زيادة على هذه التلبية والملك لا شريك لك أخبرنا ابن مهدي عن سفيان الثوري عن أبي إسحق عن عبدالرحمن بن يزيد أن عبدالله تنفل بين المغرب والعشاء ويجمع وليسوا يقولون بهذا بل ثبت عن النبي أنه صلاهما ولم يصل بينهما شيئا أخبرنا الوليد بن مسلم عن ابن أبي ذئب عن الزهري عن سالم عن أبيه أن رسول الله جمع بين المغرب والعشاء ولم يتطوع بينهما ولا على أثر واحدة منهما وبهذا نقول أخبرنا ابن علية عن أبي حمزة ميمون عن إبراهيم عن الأسود عن عبدالله قال نسكان أحب إلى أن يكون لكل منهما شعث وسفر وهم يزعمون أن القرآن أفضل وبه يفتون من استفتاهم وعبدالله كان يكره القرآن أخبرنا سفيان عن عبدالكريم الجزري عن أبي عبيدة عن عبدالله أنه حكم في اليربوع جفرا أو جفرة وهم يخالفونه ويقولون نحكم فيه بقيمته في الموضع الذي يصاب فيه ولو يبلغ أن يكون غير جفرة لم يهد إلا النثي فصاعدا ما يكون أضحية فيخالفونه من وجهين ولا يقولون علمته في قولهم هذا بقول أحد من السلف وأما نحن فنقول به لأنه مثل ما روينا عن عمر وهو قول عوام فقهائنا والله أعلم


كتاب اختلاف مالك والشافعي رضي الله عنهما

أخبرنا أبو محمد الربيع بن سليمان المرادي المؤذن صاحب الشافعي رحمه الله تعالى قال سألت الشافعي بأي شيء تثبت الخبر عن رسول الله فقال قد كتبت هذه الحجة في كتاب جماع العلم فقلت أعد من هذا مذهبك ولا تبال أن يكون فيه في هذا الموضع فقال الشافعي إذا حدث الثقة عن الثقة حتى ينتهي إلى رسول الله فهو ثابت عن رسول الله ولا نترك لرسول الله حديثا أبدا إلا حديثا وجد عن رسول الله حديث يخالفه وإذا اختلفت الأحاديث عنه فالاختلاف فيها وجهان أحدهما أن يكون بها ناسخ ومنسوخ فنعمل بالناسخ ونترك المنسوخ والآخر أن تختلف ولا دلالة على أيها الناسخ فنذهب إلى أثبت الروايتين فإن تكافأتا ذهبت إلى أشبه الحديثين بكتاب الله وسنة نبيه فيما سوى ما اختلف فيه الحديثان من سنته ولا يعدو حديثان اختلفا عن النبي أو يوجد فيهما هذا أو غيره مما يدل على الأثبت من الرواية عن رسول الله فإذا كان الحديث عن رسول الله لا مخالف له عنه وكان يروى عمن دون رسول الله حديث يوافقه لم يزده قوة وحديث النبي مستغن بنفسه وإن كان يروي عمن دون رسول الله حديث يخالفه لم ألتفت إلى ما خالفه وحديث رسول الله أولى أن يؤخذ به ولو علم من روى عنه خلاف سنة رسول الله سنته اتبعها إن شاء الله فقلت للشافعي أفيذهب صاحبنا هذا المذهب قال نعم في بعض العلم وتركه في بعض قلت فاذكر ما ذهب إليه صاحبنا من حديث النبي مما لم يرو عن الأئمة أبي بكر ولا عمر ولا عثمان ولا علي شيئا يوافقه فقال نعم سأذكر من ذلك إن شاء الله ما يدل على ما وصفت وأذكر أيضا ما ذهب إليه من حديث رسول الله وفيه عن بعض الأئمة ما يخالفه ليكون أثبت للحجة عليكم في اختلاف أقاويلكم فتستغنون مرة بالحديث عن النبي دون غيره وتدعون له ما خالفه ثم تدعون الحديث مرة أخرى بغير حديث يخالفه قال الشافعي رحمه الله تعالى ومن ذلك أنه أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن عبدالله بن عباس قال وأخبرنا مالك عن يحيى ابن سعيد عن عمرة عن عائشة كلاهما قالا إن الشمس خسفت فصلى النبي ركعتين ووصفاهما في كل ركعة ركعتين قال الشافعي رحمه الله تعالى فأخذنا نحن وأنتم به وخالفنا غيركم من الناس فقال تصلى ركعتين كصلاة الناس وروى حديثا عن النبي مثل قوله وخالفنا غيرهم من الناس فقال تصلى ركعتين في كل ركعة ثلاث ركعات واحتج علينا بأن ابن عباس صلى في زلزلة ركعتين في كل ركعة ثلاث ركعات واحتج علينا غيره بأن علي بن أبي طالب صلى ركعتين في كل ركعة أربع ركعات أو خمس وكانت حجتنا عليهم أن الحديث إذا ثبت عن رسول الله لم يكن في أحد بعده حجة لو جاء عنه شيء يخالفه قال الشافعي رحمه الله وأخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار وعن بسر بن سعيد وعن الأعرج يحدثونه عن أبي هريرة أن رسول الله قال من أدرك ركعة من الصبح قبل ن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر فقلنا نحن وأنتم بهذا وخالفنا بعض الناس فيه فقال هو مدرك العصر وصلاته الصبح فائتة من قبل أنه خرج إلى وقت نهى فيه رسول الله عن الصلاة قال الشافعي رحمه الله تعالى فكانت حجتنا عليه أن النبي إنما نهي عما لا يلزم من الصلوات وهذه صلاة لازمة قد بينها وأخبر أنه مدرك في الحالين معا أفرأيتم لو احتج عليكم رجل فقال كيف ثبتم حديث أبي هريرة وحده عن النبي ولم يروه أحد علمته عن النبي غير أبي هريرة ولم تردوه بأن هذا لم يرو عن أبي بكر ولا عمر ولا عثمان ولا علي ولا أحد من أصحاب رسول الله قلت ما كانت حجتنا عليه إلا أنه إذا ثبت الحديث عن رسول الله استغنى به عمن سواه قال الشافعي أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة عن رسول الله قال إذا اشتد الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جنهم فأخذنا نحن وأنتم به أفرأيتم إن قال لنا قائل إن الحر والبرد لم يحدثا بعد ولم يذهبا بعد فلما لم يأت عن أبي بكر ولا عمر ولا عثمان ولا علي أنهم أمروا بالإيراد ولم ترووه عن واحد منهم وكان النبي يحض على أول الوقت وذلك في الحر والبرد سواء هل الحجة إلا ثبوت هذا عن النبي وأن حضه على أول الوقت لا يدفع أمره بتأخير الظهر في شدة الحرة ولو لم يرو عن أحد من أصحاب النبي استغنى فيه بالخبر عن رسول الله قال الشافعي أخبرنا مالك عن إسحق ابن عبدالله بن أبي طلحة عن حميدة ابنة عبيد بن رفاعة عن كبشة بنت كعب بن مالك عن أبي قتادة أن رسول الله قال في الهرة إنها ليست بنجس قال فأخذنا نحن وأنتم به فقلنا لا بأس بالوضوء بفضل الهرة وخالفنا بعض الناس فكره الوضوء بفضلها واحتج بأن ابن عمر كره الوضوء بفضلها أفرأيتم إن قال لكم قائل حديث حميدة عن كبشة لا يثبت مثله والهرة لم تزل عند الناس بعد النبي فنحن نوهنه بأن لم يرو عن أبي بكر ولا عمر ولا عثمان ولا علي ما يوافق ما روى عن النبي واحتج أيضا بأن النبي قال إذا شرب الكلب من إناء أحدكم فليغسله سبع مرات والكلب لا يؤكل لحمه ولا الهرة فلا أتوضأ بفضلها فهل الحجة عليه إلا أن المرأتين إن كانتا معروفتين ثبت حديثهما وأن الهر غير الكلب الكلب نجس مأمور بغسل الإناء منه سبعا ولا نتوضأ بفضله وفي الهرة حديث أنها ليست بنجس فنتوضأ بفضها ونكتفي بالخبر عن النبي من أن يكون أحد بعده قال به ولا يكون في أحد قال بخلاف ما روى عن النبي حجة ولا في أن لم يرو إلا من وجه واحد إذا كان الوجه معروفا قال الشافعي أخبرنا مالك عن عبدالله ابن أبي بكر عن عروة عن مروان عن بسرة بنت صفوان أنها سمت النبي يقول إذا مس أحدكم ذكره فليتوضأ فقلنا نحن وأنتم به وخالفنا بعض الناس فقال لا يتوضأ من مس الذكر واحتج بحديث رواه عن النبي يوافق قوله فكانت حجتنا عليه أن حديثه مجهول لا يثبت مثله وحدثنا معروف واحتج علينا بأن حذيفة وعلي بن أبي طالب وابن مسعود وابن عباس وعمران بن الحصين وعمار بن ياسر وسعد بن أبي وقاص قالوا ليس في مس الذكر وضوء وقالوا رويتم عن سعد قولكم وروينا عنه خلافه ورويتموه عن ابن عمر ومن رويناه عنه أكثر لا توضئون لو مسستم أنجس منه فكانت حجتنا أن ما ثبت عن النبي لم يكن في قول أحد خالفه حجة على قوله فقال منهم قائل أفلا نتهم الرواية عن رسول الله إذا جاء عن مثل من وصفت وكان من مس ما هو أنجس منه لا يجب عليه عندكم وضوء فقلت لا يجوز لعالم في دينه أن يحتج بما يرى الحجة في غيره قال ولم لا تكون الحجة فيه والغلط يمكن فيمن يروى فقلت له أريت إن قال لك قائل أتهم جميع ما رويت عمن رويته عنه فأخاف غلط كل محدث منهم عمن حدث عنه إذا روى عن النبي خلافه قال لا يجوز أن يتهم حديث أهل الثقة قلت فهل رواه عن أحد منهم إلا واحد عن واحد قال نعم قلت ورواه عن النبي واحد عن واحد قال نعم قلت فإننا علمنا أن النبي قاله بصدق المحدث عندي وعلمنا أن من سمينا قاله بحديث الواحد عن الواحد قال نعم قلت وعلمنا بأن النبي قاله علمنا بأن من سمينا قاله قال نعم قلت فإذا استوى العلمان من خبر الصادقين أيهما كان أولى بنا أن نصير إليه الخبر عن رسول الله أولى بأن نأخذ به أو الخبر عمن دونه قال بل الخبر عن رسول الله إن ثبت قلت ثبوتهما واحد قال فالخبر عن رسول الله أولى أن يصار إليه وإن أدخلتم على المخبرين عنه أنهم يمكن فيهم الغلط دخل عليكم في كل حديث روى مخالف الحديث الذي جاء عن رسول الله فإن قلتم ثبت خبر الصادقين فما ثبت عن النبي أولى عندنا أن يؤخذ به قال الشافعي أخبرنا مالك عن أبي الزبير المكي عن أبي الطفيل عامر بن واثلة عن معاذ بن جبل أن النبي كان يجمع بين الظهر والعصر والمغرب والعشاء في سفره إلى تبوك فأخذنا نحن وأنتم به وخالفنا فيه غيرنا فروي عن ابن مسعود أن النبي لم يجمع إلا بالمزدلفة وروى عن عمر أنه كتب أن الجمع بين الصلاتين إلا من عذر من الكبائر فكانت حجتنا عليه أن ابن مسعود وإن قال لم يفعل فقال غيره فعل فقول من قال فعل أولى أن يؤخذ به لأنه شاهد والذي قال لم يفعل غير شاهد وليس في قول أحد خالف ما روى عن النبي حجة لما وصفت من أنا إذا علمنا أن النبي قال شيئا وغيره قال غيره فلا يشك مسلم في أن ما جاء عن النبي كان أولى أن يؤخذ به وإن أدخلت أن الرجال المحدثين يمكن فيهم الغلط في حديث النبي أدخلنا ذلك في حديث من روى عنه ما يخالف ما جاء عن النبي وكان ذلك في حديث من روى عن بعض أصحاب النبي أمكن لأنه لا يروى النبي عليه السلام شيئا سماعا إلا أصحابه وأصحابه خير ممن بعدهم وعامة من يروى عمن دونه التابعون فكيف يتهم حديث الأفضل ولا يتهم حديث الذي هو دونه ولسنا نتهم منهم واحدا ولكنا نقبلهما معا والحجة فيما قاله رسول الله دون ما قال غيره ولا يوهن الجمع في السفر بأن يقول رجل سافر أبو بكر غازيا وحاجا وعمر حاجا وغازيا وعثمان غازيا وحاجا ولم يثبت أن أحدا منهم جمع في سفر بل يكتفي بما جاء عن النبي فلا يوهنه أن لم يحفظ أنه عمل به بعده ولا يزيده قوة أن يكون عمل به بعده ولو خولف بعد ما أوهنه وكانت الحجة فيما روى عنه دون ما خالفه قال الشافعي أخبرنا مالك عن داود ابن الحصين عن أبي سفيان مولى بن أبي أحمد عن أبي هريرة قال صلى لنا رسول الله صلاة العصر فسلم من ركعتين فقام ذو اليدين فقال قصرت الصلاة أم نسيت يا رسول الله فقال النبي كل ذلك لم يكن ثم أقبل على الناس فقال أصدق ذو اليدين فقالوا نعم فأتم رسول الله ما بقى من الصلاة ثم سجد سجدتين وهو جالس فقلنا نحن وأنتم بهذا وخالفنا غيرنا فقال الكلام في الصلاة عامدا يقطعها وكذلك يقطعها الكلام وإن ظن المصلى أنه قد أكمل ثم تكلم وروى عن ابن مسعود أن رسول الله قال إن الله يحدث من أمره ما شاء وإن مما أحدث الله أن لا تكلموا في الصلاة فقلنا هذا لا يخالف حديثنا نهى عن الكلام عامدا فأما الكلام ساهيا فلم ينه عنه والدليل على ذلك أن حديث ابن مسعود بمكة قبل الهجرة وحديث أبي هريرة بالمدينة بعد حديث ابن مسعود بزمان فلم نوهن نحن وأنتم هذا الحديث بأن لم يرو عن أبي بكر ولا عمر ولا عثمان ولا علي أنهم فعلوا مثل هذا ولا قالوا من فعل مثل هذا جاز له واكتفينا بالخبر لما ثبت عن رسول الله ولم نحتج فيه إلى أن يعمل به بعده غيره قال الشافعي أخبرنا مالك عن ابن شهاب عن عبدالرحمن الأعرج عن عبدالله بن بحينة قال صلى لنا رسول الله ركعتين ثم قام فلم يجلس وقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل التسليم فأخذنا نحن وأنتم بهذا وقلنا وقلتم يسجد للسهو في النقص من الصلاة قبل التسليم فخالفنا بعض الناس وقال تسجدان بعد التسليم واحتج بروايتنا فقال من احتج عن مالك سجدهما النبي في الزيادة بعد السلام فسجدتهما كذلك وسجدهما في النقص قبل السلام فسجدتهما كذلك ولم نوهن هذا بأن لم يرو عن أحد من الأئمة فيه شيء يخالفه ولا يوافقه واكتفينا بحديث النبي قال الشافعي أخبرنا مالك عن يزيد بن رومان عن صالح ابن خوات عمن صلى مع النبي يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلي بالذين معه ركعة ثم ثبت قائما فأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاء الطائفة الأخرى فصلى بهم الركعة التي بقيت من صلاته ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم قال الشافعي أخبرنا بعض أصحابنا عن عبيدالله بن عمر عن أخيه عبيد الله بن عمر عن القاسم عن صالح بن خوات عن خوات بن جبير عن النبي مثل معناه فأخذنا نحن وهو بهذا حتى حكي لنا عنه غير ما عرضنا عليه وخالفنا بعض الناس فقال فيه بخلاف قولنا فقال لا تصلى صلاة الخوف اليوم فكانت حجتنا عليه ما ثبت عن رسول الله وكان من حجته أن قال قد اختلفت الأحاديث في صلاة الخوف عن النبي ولم نعلم أن أبا بكر ولا عمر ولا عثمان ولا ثبت عن علي أن واحدا منهم صلى صلاة الخوف ولا أمروا بها والصلاة خلف النبي في الفضل ليست كهي خلف غيره وبأن لم يرو عن خلفائه حديث يثبت بصلاتها ولم يزالوا محاربين ومحاربا في زمانهم فهذا يدل على أنه كان للنبي خاصة فكانت حجتنا عليه أنه إذا ثبت عن رسول الله فهو عام إلا بدلالة لأنه لا يكون شيء من فعله خاصا حتى تأتينا الدلالة من كتاب أو سنة أو إجماع أنه خاص وإلا اكتفينا بالحديث عن النبي عمن بعده كما قلنا فيما قبله


باب ما جاء في الصدقات

قال الشافعي أخبرنا مالك بن أنس عن عمرو بن يحيي المازني عن أبيه عن أبي سعيد الخدري أن النبي قال ليس فيما دون خمسة أوسق صدقة وليس فيما دون خمس أواق صدقة فأخذنا نحن وأنتم بهذا وخالفنا فيه بعض الناس فقال قال الله تبارك وتعالى لنبيه عليه السلام خذ من أموالهم صدقة وقال النبي فيما سقت السماء العشر لم يخصص الله عز وجل مالا دون مال ولم يخصص رسول الله في هذا الحديث مالا دون مال فهذا الحديث يوافق كتاب الله والقياس عليه وقال لا يكون مال فيه صدقة وآخر لا صدقة فيه وكل ما أخرجت الأرض من شيء وإن حزمه يقل ففيه العشر فكانت حجتنا عليه أن رسول الله المبين عن الله معنى ما أراد إذ أبان ما يؤخذ منه من الأموال دون ما لم يرد والحديث عن رسول الله فيما سقت السماء جملة والمفسر يدل على الجملة قال الشافعي وقد سمعت من يحتج عنه فيقول كلا ما يريد به قد قام بالأمر بعد النبي أبو بكر وعمر وعثمان وعلي وأخذوا الصدقات في البلدان أخذا عاما وزمانا طويلا فما روى عنهم ولا عن واحد منهم أنه قال ليس فيما دون خمسة أوسق صدقة قال وللنبي عهود ما هذا في واحد منها وما رواه عن النبي إلا أبو سعيد الخدري قال الشافعي فكانت حجتنا عليه أن المحدث به لما كان ثقة اكتفى بخبره ولم نرده بتأويل ولا بأنه لم يروه غيره ولا بأنه لم يرو عن أحد من الأئمة مثله اكتفاء بسنة رسول الله عما دونها وبأنها إذا كانت منصوصة بينة لم يدخل عليها تأويل كتاب إذا النبي أعلم بمعنى الكتاب ولا تأويل حديث جملة يحتمل أن يوافق قول النبي المنصوص ويخالفه وكان إذا احتمل المعنيين أولى أن يكون موافقا له ولا يكون مخالفا فيه ولم يوهنه أن لم يروه إلا واحد عن النبي إذا كان ثقة قال الشافعي أخبرنا مالك عن نافع عبدالله بن عمر أن النبي قال من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع فقلنا نحن وأنتم بهذا وقلنا في هذا دليل على أنه من باع نخلا لم تؤبر فالثمرة للمشتري فخالفنا بعض الناس في هذا فقال إذا قضى النبي بالتمرة إذا أبرت للبائع إلا أن يشترط المبتاع علمناه إذا أبر فقد زايل أن يكون مغيبا في شجره لم يظهر كما يكون الحمل مغيبا لم يظهر وكذلك إذا زايلها وإن لم يؤبر فهو للبائع وقال هكذا تقولون في الأمة تباع حاملا حملها للمشتري فإذا فارقها فولدها للبائع والثمر إذا خرج من النخلة فقد فارقها قال الشافعي رحمه الله تعالى فكانت حجتنا عليهم أن قلنا إن الثمرة كانت خارجة من النخل فحكم فيها رسول الله حكما بعد الإبار دل على فرقة بين حكم حال الثمرة قبل الإبار وبعده اتبعنا أمر رسول الله كما أمر به ولم نجعل أحدهما قياسا على الآخر ونسوي بينهما إن ظهرا فيها ولم نقسهما على ولد الأمة ولا نقيس سنة على سنة ولكن نمضى كل سنة على وجهها ما وجدنا السبيل إلى إمضائها ولم نوهن هذا الحديث بقياس ولا شيء مما وصفت ولا بأن اجتمع هذا فيه وإن لم يرو فيه عن أبي بكر ولا عمر ولا عثمان ولا علي قول ولا حكم ولا أمر يوافقه واستغنينا بالخبر عن النبي فيه عما سواه


باب في بيع الثمار

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن رسول الله نهى عن بيع الثمار حتى يبدو صلاحها نهى البائع والمشتري قال الشافعي أخبرنا مالك عن حميد الطويل عن أنس ابن مالك أن رسول الله نهى عن بيع الثمار حتى تزهي فقيل يا رسول الله وما تزهي قال حتى تحمر وقال أرأيت إذا منع الله الثمرة فبم يأخذ أحدكم مال أخيه قال فأخذنا بهذا الحديث نحن وأنتم وقلنا قول النبي يدل على معنيين أحدهما أن بدو صلاحها الحمرة ومثلها الصفرة وإن قوله وإذا منع الله الثمر فبم يأخذ أحدكم مال أخيه أنه إنما يمنع من الثمرة ما يترك إلى مدة يكون في مثلها التلف فقلناكل من ابتاع ثمرة قد بدا صلاحها فله تركها حتى تجد وخالفنا بعض الناس في هذا فقال من اشترى ثمرة قد بدا صلاحها لم يكن له تركها وذلك أن ملك النخل والماء الذي به صلاح النخل للبائع يستبقى نخله وماءه ولا يجوز أن يشترطه لأنه لا يعرف حصة الثمرة من الثمن من حصة الإجارة فكانت حجتنا عليه أن قول النبي إذا منع الله الثمرة فبم يأخذ أحدكم مال أخيه يدل على أنه إنما يمنع ما يترك لا ما يكون على مشتريه أن يقطفه مكانه ورأينا أن من خالفنا فيه قد ترك السنة وترك ما تدل عليه السنة لو احتج علينا بأنه لم يرو عن أبي بكر ولا عمر ولا عثمان ولا علي قول ولا قضاء يوافق هذا استغنينا بالخبر عن رسول الله عما سواه قال الشافعي رحمه الله تعالى أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان أن زيدا أبا عياش أخبره عن سعد بن أبي وقاص أخبره عن النبي أنه نهى عن بيع الرطب بالتمر قال الشافعي رحمه الله أخبرنا مالك عن نافع عن ابن عمر أن رسول الله نهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر عن زيد بن ثابت أن رسول الله أرخص لصاحب العرية أن يبيعها بخرصها قال فأخذنا نحن وأنتم بالأحاديث كلها حين وجدنا لهاكلها مخرجا فقلنا المزابنة بيع الجزاف كله بشيء من صنفه كيلا والرطب بالتمر إذا كان الرطب ينقص شيء واحد متفاضل أو مجهول فقد حرم أن يباع إلا مستويا وذلك إذا كان موضوعا بالأرض وأحللنا بيع العرابا بخرصها تمرا وهي داخلة في معنى المزابنة والرطب بالتمر إذا كان لهما وجه معا وخالفنا في هذا بعض الناس فلم يجز بيع العرايا وردها بالحديثين وقال روى عن النبي حديثان مختلفان فأخذنا بأحدهما وكان الذي أخذنا به أشبه بسنته في النهي عن التمر بالتمر إلا كيلا بكيل فرأينا لنا الحجة ثابتة بما قلنا على من خالفنا إذا وجدنا للحديثين وجها نمضيهما فيه معا قال الشافعي رحمه الله تعالي فإذا كانت لنا حجة كانت عليكم في الحديثين يكونان هكذا فتنسبهما إلى الاختلاف وقد يوجد لهما وجه يمضيان فيه معا فلم ندعه بما وصفنا من حجة غيرنا بحديثنا ولا بأن لم يرو عن أبي بكر ولا عمر ولا عثمان ولا علي واستغنينا بالخبر عن النبي قال الشافعي رحمه الله تعالى أخبرنا مالك عن زيد بن أسلم عن عطاء بن يسار عن أبي رافع مولي النبي قال استسلف رسول الله من رجل بكرا فجاءته إبل فقال أبو رافع فأمرني رسول الله أن أقضى الرجل بكره فقلت لم أجد في الإبل إلا جملا خيارا رباعيا فقال أعطه إياه فإن خيار الناس أحسنهم قضاء فأخذنا نحن وأنتم بهذا وقلنا لا بأس أن يستسلف الحيوان إلا الولائد وأن يسلف في الحيوان كله قياس على هذا وخالفنا بعض الناس في هذا لا يستسلف الحيوان ولايسلف فيه وروى عن ابن مسعود أنه كره السلف فيه وعن غيره من أصحاب النبي فلم نر في واحد دون النبي حجة مع قول رسول الله قال الربيع معنى قول الشافعي في هذا الذي نهى عنه ههنا قرض الأمة خاصة لأن له أخذها منه فأما العبد وقال هذا قول الشافعي


باب في الأقضية

قال الشافعي رحمه الله تعالى أخبرنا مالك عن جعفر بن محمد عن أبيه أن رسول قضى باليمين مع الشاهد قال الشافعي رحمه الله تعالى فأخدنا نحن وأنتم به وإنما أخذنا نحن به من قبل أنا رويناه من حديث المكيين موتصلا صحيحا وخالفنا فيه بعض الناس فما احتج في شيء منه قط علمته أكثر من حججه فيه وفي ثلاث مسائل معه فزعم أن القرآن يدل على أن لا يجوز أقل من شاهدين أو شاهد وامرأتين وزعم أن النبي قال واليمين على المدعى عليه وقاله عمر فكان هذا دلالة على أن لا تجوز يمين إلا على المدعى عليه ولا يحلف مدع واحتج بابن شهاب وعطاء وعروة وهما رجلا مكة والمدينة في زمانهما أنكراه غاية النكرة واحتج بأن لم يحفظ عن أبي بكرولا عمر ولا عثمان فيه شيء يوافقه ولا عن علي من وجه يصح عنده ولا عن واحد من أصحاب رسول الله من وجه يصح ولا عن ابن المسيب ولا القاسم ولا أكثر التابعين وبأنا أحلفنا في المال ولم نحلف في غيره وأن ربيعة بن أبي عبدالرحمن قال إنما أخذنا باليمين مع الشاهد أنا وجدناه في كتب سعد وقال تأخذون بيمين وشاهد بأن وجدتموهما في كتاب وتردون الأحاديث القائمة قال الشافعي رحمه الله تعالى فكانت حجتي عليه أن قلت الرواية عن رسول الله ثابتة وما ثبت عن رسول الله لم يوهنه أن لا يوجد عند غيره ولم يتأول معه قرآن ولم يدفعه أن أنكره عروة وابن شهاب وعطاء لأنه ليس في الإنكار حجة إنما الحجة في الخبر لا في الإنكار ورأينا هذا لنا حجة ثابتة فإذا كان مثل هذا يكون لنا حجة فعليك مثله وأحرى وأولى أن لا يوجد عليه ما يوهنه منه قال الشافعي رحمه الله أخبرنا مالك عن هاشم بن هاشم بن عتبة بن أبي وقاص عن عبدالله ابن نسطاس عن جابر بن عبدالله أن رسول الله قال من حلف على منبري هذا بيمين آثمة تبوأ مقعده من النار فأخذنا نحن وأنتم بهذا الحديث وقلنا فيه دلالة على أن امرءا لا يحلف عن منبر رسول الله إلا مجبورا على اليمين لا متطوعا بها وإنما يجبر الناس على الأيمان الحكام وخالفنا بعض الناس في هذا واحتج فيه بأن قال هاشم بن هاشم ليس بالمشهور بالحفظ وعبدالله بن نسطاس ليس بالمعروف ولو احتججنا عليكم بمثل هذا رددتموه وليس فيه أن النبي أحلف على المنبر وقد يتطوع الرجل فيحلف على المنبر كما يتطوع فيحلف بطلاق وعتاق ولم يستحلف ولم تحفظوا عن النبي ولا غيره أنه أحلف أحدا على منبر في غرم ولا غيره واحتج بأن النبي لاعن بين الزوجين فحكى اللعان ولم يحك أنه كان على منبر رسول الله وقال أورأيت أهل البلدان أيجلبون إلى المدينة أو يحلفون ببلدانهم فكيف تكون الأيمان على الناس مختلفة فلم نر له في هذا حجة وقلنا قول النبي على ظاهره أنه لا يحلف أحد على منبر إلا مجبورا كما وصفنا


كتاب العتق

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاؤه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق فأخذنا نحن وأنتم بهذا الحديث وأبطلنا به الاستسعاء وشركنا الرق والحرية في العبد إذا كان المعتق للعبد مفلسا وخالفنا فيه بعض الناس ووهنه بأن قال رواه سالم عن ابن عمر فلم يقل فيه وإلا فقد عتق منه ما عتق ورواه أيوب عن نافع عن ابن عمر وقال أيوب وربما قال نافع وإلا فقد عتق منه ما عتق وربما لم يقل وأكثر ظني أنه شيء كان يقوله نافع برأيه ووهنه بأن قال حديث رواه ابن عمر وحده وقد روى عن أبي هريرة عن النبي خلافه وعن غير أبي هريرة عن النبي فيه الاستسعاء ووهنه بأن قال لم يرو عن أبي بكر ولا عمر ولا عثمان ولا علي ما يوافقه بل روينا عن عمر خلافه قال الشافعي رحمه الله تعالى فكانت حجتنا عليه أن سالما وإن لم يروه فنافع ثقة وليس في قول أيوب ربما قاله وربما لم يقله إذا قاله عنه غيره حجة وما روى عن أبي هريرة عن النبي مختلف يه فالحفاظ يروونه لا يخالف حديثنا وغيرهم يروونه يخالف حديثنا ولو خالفه كان حديثنا أثبت منه والحديث الذي ذكره يخالف حديثنا لا يثبت ولا يرويه الحفاظ يخالف حديثنا وإذا كانت لنا الحجة بهذا على من خالفنا فهكذا ينبغي لنا أن نلزم أنفسنا في الحديث كله وأن نستغنى بخبر الصادقين عن رسول الله وإن لم يأت عن أحد من خلفائه ما يوافقه قال الشافعي رحمه الله تعالى وأدخلوا علينا فيه أن عبدا يكون نصفه حرا ونصفه عبدا فلا يكون له بالحرية أن يرث ولا يورث وتكون حقوق الحرية كلها فيه معطلة إلا أنه يترك لنفسه يوما ثم يكسب في يومه فيمنع أن يهب ماله فقلنا لا نترك الحدث عن رسول الله بأن يدخله من القياس ما وصفت ولا أكثر ولا موضع للقياس مع السنة فقلت للشافعي قد فهمت ما كتبت مما أخذت وأخذنا به من حديث رسول الله ووجدت فيها ما وصفت من من أنا ثبتنا أحاديث كثيرة لم تأت إلا من وجه واحد وليس فيه عن أحد من خلفائه شيء يوافقه ولا يخالفه ووجدنا فيه ما نثبته عن النبي وفيه عن بعض خلفائه شيء يخالفه فذهبنا إلى الحديث عن النبي وتركنا ما خالفه في القسامة وقد روينا عن عمر في القسامة خلاف ما روينا عن النبي ثم صرنا إلى حديث النبي وكذلك روينا عن عمر في الضرس وغيرها وذهبنا إلى حديث النبي دون ما روينا عن عمر وعن ابن عمر في أشياء وغيرهما من أصحاب النبي قلت للشافعي أفتبين لي أنا روينا عن النبي شيئا ثم تركناه لغيره فقال كثير فقلت للشافعي فما حجة فعل هذا فقال قد جهدت أن أجد لكم شيئا يكون عندي أو عند أحد من أهل العم حجة يعذر بها فلم أجده وذلك أن الذين رويتم عنهم ما أخذتم من حديث رسول الله وثقتموهم والذين رويتم عنهم ما تركتم من حديث رسول الله فلا يجوز لكم أن تقولوا هم متهمون فإن قلتم قد يغلطون فقد يجوز لغيركم أن يقول لا تأخذ من أهل الغلط وإن قلتم يغلطون في بعض ويحفظون في بعض جاز لغيركم أن يقول إنما يدل على غلط المحدث أن يخالفه غيره ممن هو أحفظ منه أو أكثر منه فإن قلتم فيه لا يخالف به عن النبي أن صاحبه غلط مرة وحفط جاز عليك أن يقال غلط حيث زعمت أنه حفظ وحفظ حيث زعمت أنه غلط وجاز عليك وعلى غيرك أن يقال كله يحتمل الغلط فندعه ونطلب العلم من حديث غيرهم قال الشافعي رحمه الله تعالى وهذا لا يوجد إلا من حديث أهل الصدق ولا يجوز فيه إلا أن يقبل فلا يترك شيء روى عن النبي إلا بما روى عن النبي نفسه وبالناس الحاجة إلى رسول الله بما ألزمهم الله من ابتاع أمره فقلت للشافعي فاذكر مما روى شيئا فقال الشافعي لا أرب لي في ذكره وإن سألتني عن قولي لأوضح الحجة فيما حييتك أنت نفسك في قولك وقد أعطيتك جملة تغنيك إن شاء الله لا تدع لرسول الله حديثا أبدا إلا أن يأتى عن رسول الله خلافه فتفعل فيه بما قلت لك في الأحاديث إذا اختلفت فقلت للشافعي فلست أريد مسألتك ما كرهت من ذكر أحد ولكني أسألك في أمر أحب أن توضح لي فيه الحجة قال فسل باب ما جاء في الرقية سألت الشافعي عن الرقبة فقال لا بأس أن يرقى الرجل بكتاب الله وما يعرف من ذكر الله قلت أيرقى أهل الكتاب المسلمين فقال نعم إذا رقوا بما يعرف من كتاب الله أو ذكر الله فقلت وما الحجة في ذلك قال غير حجة فأما رواية صاحبنا وصاحبك فإن مالكا أخبرنا عن يحيى بن سعيد عن عمرة بنت عبدالرحمن أن أبا بكر دخل على عائشة وهي تشتكي ويهودية ترقيها فقال أبو بكر أرقيها بكتاب الله فقلت للشافعي فإنا نكره رقية أهل الكتاب فقال ولم وأنتم تروون هذا عن أبي بكر ولا أعلمكم تروون عن غيره من أصحاب النبي خلافه وقد أحل الله جل ذكره طعام أهل الكتاب ونساءهم وأحسب الرقية إذا رقوا بكتاب الله مثل هذا أو أخف


باب صلاة الإمام إذا كان مريضا بالمأمومين جالسا وصلاتهم خلفه قياما

سألت الشافعي هل للامام أن يؤم الناس جالسا وكيف يصلون وراءه أيصلون قعودا أو قياما فقال يأمر من يقوم فيصلى بهم أحب إلى وإن أمهم جالسا وصلوا خلفه قياما كان صلاتهم وصلاته مجزية عنهم معا وكان كل صلى فرضه كما يصلى الإمام إذا كان صحيحا قائما ويصلى خلفه من لم يقدر على القيام جالسا فيكون كل صلى فرضه وإنما اخترت أن يوكل الإمام إذا مرض رجلا صحيحا يصلى بالناس قائما أن مرض رسول الله كان أياما كثيرة وإنا لم نعلمه صلى بالناس جالسا في مرضه إلا مرة لم يصل بهم بعدها علمته حتى لقى الله فدل ذلك على أن التوكيل بهم والصلاة قاعدا جائزان عنده معا وكان صلاتهم مع غيره بأمره أكثر منه فقلت للشافعي فهل حفظت أن رسول الله صلى جالسا وصلى وراءه قوم قياما فأشار إليهم أن اقعدوا ثم أمرهم حين فرغ من الصلاة إذا صلي الإمام قاعدا أن يصلوا قعودا أجمعون فقال نعم قال الشافعي أخبرنا مالك عن ابن شهاب عن أنس بن مالك أن رسول الله ركب فرسا فصرع عنه فجحش شقه الأيمن فصلى في بيته قاعدا وصلى خلفه قوم قياما فأشار إليهم أن اجلسوا إنما جعل الإمام ليؤتم به فإذا صلى جالسا فصلوا جلوسا أجمعون قال الشافعي أخبرنا مالك عن هشام يعني ابن عروة عن أبيه عن عائشة قالت صلى رسول الله في بيته وهو شاك فصلى جالسا وصلى خلفه قوم قياما فأشار إليهم أن اجلسوا فلما انصرف قال إنما جعل الإمام ليؤتم به فإذا ركع فاركعوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا فقلت للشافعي فقد رويت هذا فكيف لم تأخذ به فقال هذا منسوخ بفعل رسول الله فقلت وما نسخه فقال الحديث الذي ذكرت لك يدلك على أن هذا كان في صرعة صرعها رسول الله فقلت فما نسخه فقال صلى رسول الله بالناس في مرضه الذي مات فيه جالسا والناس خلفه قياما لم يأمرهم يجلوس ولم بجلسوا ولولا أنه منسوخ صاروا إلى الجلوس بمتقدم أمره إياهم بالجلوس ولو ذهب ذلك عليهم لأمرهم بالجلوس وقد صلى أبو بكر إلى جنبه بصلاته قائما ومرضه الذي مات فيه آخر فعله وبعد سقطته لأنه لم يركب في مرضه الذي مات فيه حتى قبضه الله بأبي هو وأمي قلت فاذكر الحديث الذي رويته في هذا فقال أخبرنا مالك عن هشام بن عروة عن أبيه أن رسول الله خرج في مرضه فأتى أبا بكر وهو قائم يصلى بالناس فاستأخر أبو بكر فأشار إليه رسول الله أن كما أنت فجلس رسول الله إلى جنب إبي بكر وكان أبو بكر يصلى بصلاة النبي وكان الناس يصلون بصلاة أبي بكر قال الشافعي رحمه الله تعالى أخبرنا الثقة عن حماد بن سلمة عن هشام بن عروة عن أبيه عن عائشة بمثل معناه لا يخالفه وأوضح منه قال وصلى أبو بكر إلى جنبه قائما قال الشافعي رحمه الله تعالى أخبرنا الثقة عن يحيى بن سعيد عن ابن أبي مليكة عن عبيد بن عمير قال أخبرتني الثقة كأنه يعني عائشة ثم ذكر صلاة النبي وأبو بكر إلى جانبه بمثل معنى حديث هشام بن عروة عن أبيه قال وروى عن إبراهيم النخعي عن الأسود ابن يزيد عن عائشة بمثل معنى حديث هشام وعبيد بن عمير فقلت للشافعي فإنا نقول لا يصلى أحد بالناس جالسا ونحتج بأنا روينا عن ربيعة أن أبا بكر صلى برسول الله قال الشافعي فإن كان هذا ثابتا فليس فيه خلاف لما أخذنا به ولا ما تركنا من هذه الأحاديث قلت ولم قال قد مرض رسول الله أياما وليالي لم يبلغنا أنه صلي بالناس إلا صلاة واحدة وكان أبو بكر يصلى بالناس في أيامه تلك وصلاة النبي بالناس مرة لا تمنع أن يكون صلى أبو بكر غير تلك الصلاة بالناس مرة ومرات وكذلك لو صلى رسول الله خلف أبي بكر مرة ومرات لم يمنع ذلك أن يكون صلى خلفه أبو بكر أخرى كما كان أبو بكر يصلى خلف رسول الله أكثر عمره فقلت للشافعي فقد ذهبنا إلى توهين حديث هشام ابن عروة بحديث ربيعة قال فإنما ذهبتم إليه لجهالتكم بالحديث والحجج حديث ربيعة مرسل لا يثبت مثله ونحن لم نثبت حديث هشام بن عروة عن أبيه حتى أسنده هشام بن عروة عن أبيه عن عائشة والأسود عن عائشة عن النبي ووافقه عيد بن عمير فكيف احتججتم بما لا يثبت من الحديث علىما ثبت وهو إذا ثبت حتى يكون أثبت حديث يكون كما وصفت لا يخالف حديث عروة ولا أنس ولا موافقة ولا بمعنى فيوهن حديثنا وهذا منكم جهالة بالحديث والحجة قال الشافعي رحمه الله تعالى أو رأيت إذ جهلتم الحديث والحج فلو كان حديث هشام ابن عروة عن أبيه في صلاة النبي بأبي بكر غير ثابت فيكون ناسخا لحديث أنس وعائشة عن النبي يأمره إذا صلى جالسا يصلى من خلفه جلوسا أما كنتم خالفتم حديثين ثابتين عن النبي إلى غير حديث ثابت عنه وهو لا يحل خلاف رسول الله إلا إلى حديث عنه ينسخ حديثه الذي خالفه إليه أو يكون أثبت منه فلو لم يثبت حديث هشام حتى يكون ناسخا للحديثين لزمكم أن تأمروا من صلى خلف الإمام قائما أن يجلس إذا جلس كما روى أنس وعائشة أن النبي أمره وإن كان حديث هشام ناسخا فقد خالفتم الناسخ والمنسوخ إلى قول أنفسكم وخلاف السنة ضيق على كل مسلم فقلت للشافعي فهل خالفك في هذا غيرنا فقال نعم بعض الناس روى عن جابر الجعفي عن الشعبي أن رسول الله قال لا يؤم أحد بعد جالسا قلت فما كانت حجتك عليه فقال الشافعي قد علم الذي احتج بهذا أن ليست فيه حجة وأن هذا حديث لا يثبت مثله بحال على شيء ولو لم يخالفه غيره فقلت للشافعي فإن قلت لم يعمل بهذا أحد بعد النبي فقال الشافعي قد بينا لك قبل هذا ما نرى أنا وأنتم نثبت الحديث عن النبي وإن لم يعمل به بعده استغناه بالخبر عن رسول الله عما سواه فلا حاجة لنا بإعادته فقلت للشافعي فهل قال قولك هذا أحد من المشرقيين فقال نعم أبو حنيفة يقول فيه بقولنا ويخالفه صاحباه فقلت للشافعي أفرأيت حديثهم عندهم في هذا يثبت فقال لا فقلت فلم يحتجون به قال الله أعلم فأما الذي احتج به علينا فسألناه عنه فقال لا يثبت لأنه مرسل ولأنه عن رجل يرغب الناس عن الرواية عنه فقلت فهذا سوء نصفه قال الشافعي رحمه الله تعالى أجل وأنتم أسوأ منه نصفه حين لا تعتدون بحديثهم الذي هو ثابت عندهم وتخالفون ما رويتم عن رسول الله لا مخالف له عنه والله أعلم


باب رفع اليدين في الصلاة

قال سألت الشافعي أين ترفع الأيدي في الصلاة قال يرفع المصلى يديه في أول ركعة ثلاث مرات وفيما سواها من الصلاة مرتين مرتين يرفع يديه حين يفتتح الصلاة مع تكبيرة الافتتاح حذو منكبيه ويفعل ذلك عند تكبيرة الركوع وعند قوله سمع الله لمن حمده حين يرفع رأسه من الركوع ولا تكبيرة للافتتاح إلا في الأولى وفي كل ركعة تكبير ركوع وقول سمع الله لمن حمده عند رفع رأسه من الركوع فيرفع يديه في هذين الموضعين في كل صلاة والحجة في هذا أن مالكا أخبرنا عن ابن شهاب عن سالم عن أبيه أن رسول الله كان إذا افتتح الصلاة رفع يديه حذو منكبيه وإذا رفع رأسه من الركوع رفعهما كذلك وكان لا يفعل ذلك في السجود قال الشافعي رحمه الله تعالى أخبرنا سفيان عن الزهري عن سالم بن عبدالله بن عمر عن أبيه أن رسول الله كان يرفع يديه إذا افتتح الصلاة وإذا أراد أن يركع وإذا أراد رفع رأسه من الركوع ولا يرفع في السجود قال وروى هذا عن النبي بضعة عشر رجلا قال الشافعي رحمه الله تعالى رحمه الله تعالى أخبرنا سفيان عن عاصم بن كليب عن أبيه عن وائل بن حجر قال رأيت رسول الله يرفع يديه عند افتتاح الصلاة وحين يريد أن يركع وإذا رفع من الركوع قال ثم قدمت عليهم في الشتاء فرأيتهم يرفعون أيديهم في البرانس قال الشافعي رحمه الله أخبرنا مالك عن نافع عن ابن عمر أنه كان إذا ابتدأ الصلاة رفع يديه حذو منكبيه وإذا رفع رأسه من الركوع رفعهما دون ذلك فقلت للشافعي فإنا نقول يرفع يديه حين يفتتح الصلاة ثم لا يعود لرفعهما قال الشافعي رحمه الله تعالى فأنتم إذا تتركون ما روى مالك عن رسول الله ثم عن ابن عمر فكيف جاز لكم لو لم تعلموا علما إلا أن تكونوا رويتم رفع اليدين في الصلاة عن النبي مرتين أو ثلاثا وعن ابن عمر مرتين فاتبعتم النبي في إحداهما وتركتم اتباعه في الأخرى ولو جاز أن يتبع أحد أمريه دون الآخر جاز لرجل أن يتبع أمر النبي حيث تركتموه ويتركه حيث اتبعتموه ولكن لا يجوز لأحد علمه من المسلمين عندي أن يتركه إلا ناسيا أو ساهيا فقلت للشافعي فما معنى رفع اليدين عند الركوع فقال مثل معنى رفعهما عند الافتتاح تعظيما لله وسنة متبعة يرجى فيها ثواب الله ومثل رفع اليدين على الصفا والمروة وغيرهما قال الشافعي رحمه الله تعالى أرأيت إذا كنتم تروون عن ابن عمر شيئا فتتخذونه أصلا يبنى عليه فوجدتم ابن عمر يفعل شيئا في الصلاة فتركتموه عليه وهو موافق ما روى عن النبي أفيجوز لأحد أن يفعل ما وصفتم من اتخاذ قول ابن عمر منفردا حجة ثم تتركون معه سنة رسول الله لا مخالف له من أصحاب رسول الله ولا غيرهم ممن تثبت روايته من جهل هذا انبغى أن لا يجوز له أن يتكلم فيما هو أدق من العلم قلت فهل خالفك في هذا غيرنا قال نعم بعض المشرقيين وخالفوكم فقالوا يرفع يديه حذو أذنيه في ابتداء الصلاة فقلت هل رووا فيه شيئا قال نعم ما لا نثبت نحن ولا أنتم ولا أهل الحديث منهم مثله وأهل الحديث من أهل المشرق يذهبون مذهبنا في رفع الأيدي ثلاث مرات في الصلاة فتخالفهم مع خلافكم السنة وأمر العامة من أصحاب رسول الله


باب الجهر بآمين

سألت الشافعي عن الإمام إذا قال غير المغضوب عليهم ولا الضالين هل يرفع صوته بآمين قل نعم ويرفع بها من خلفه أصواتهم فقلت وما الحجة فيما قلت من هذا فقال أخبرنا مالك عن ابن شهاب عن ابن المسيب وأبي سلمة ابن عبدالرحمن أنهما أخبراه عن أبي هريرة أن رسول الله قال إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال ابن شهاب وكان رسول الله يقول آمين قال وفي قول رسول الله إذا أمن الإمام فأمنوا دلالة على أنه أمر الإمام أن يجهر بآمين لأن من خلفه لا يعرف وقت تأمينه إلا بأن يسمع تأمينه ثم بينه ابن شهاب فقال كان رسول الله يقول آمين فقلت للشافعي فإنا نكره للامام أن يرفع صوته بآمين فقال هذا خلاف ما روى صاحبنا وصاحبكم عن رسول الله ولو لم يكن عندنا وعندكم علم إلا هذا الحديث الذي ذكرنا عن مالك انبغى أن نستدل بأن رسول الله كان يجهر بآمين وأنه أمر الإمام أن يجهر بها فكيف ولم يزل أهل العلم عليه وروى وائل بن حجر أن النبي كان يقول آمين يجهر بها صوته ويحكي مطه إياها وكان أبو هريرة يقول للامام لا تسبقني بأمين وكان يؤذن له قال الشافعي رحمه الله تعالى أخبرنا مسلم بن خالد عن ابن جريج عن عطاء قال كنت أسمع الأئمة ابن الزبير ومن بعده يقولون آمين ومن خلفهم آمين حتى إن للمسجد للجة قال الشافعي رأيتك في مسألة إمامة القاعد ومسألة رفع اليدين في الصلاة ومسألة قول الإمام آمين خرجت من السنة والآثار ووافقت منفردا من بعض المشرقيين الذين ترغب فيما يظهر عن أقاويلهم


باب سجود القرآن

سألت الشافعي عن السجود في إذا السماء انشقت فقال فيها سجدة فقلت وما الحجة أن فيها سجدة قال الشافعي تعالى أخبرنا مالك عن عبدالله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبدالرحمن أن أبا هريرة قرأ لهم إذا السماء انشقت فسجد فيها فلما انصرف أخبرهم أن رسول الله سجد فيها قال الشافعي وأخبرنا مالك عن ابن شهاب عن الأعرج أن عمر بن الخطاب قرأ والنجم إذا هوى فسجد فيها ثم قام فقرأ بسورة أخرى قال الشافعي وأخبرنا بعض أصحابنا عن مالك أن عمر بن عبدالعزيز أمر محمد ابن مسلم أن يأمر القراء أن يسجدوا في إذا السماء انشقت وسألت الشافعي عن السجود في سورة الحج فقال فيها سجدتان فقلت وما الحجة في ذلك قال أخبرنا مالك عن نافع أن ابن عمر سجد في سورة الحج سجدتين قال الشافعي أخبرنا مالك عن نافع عن رجل من أهل مصر أن عمر بن الخطاب سجد في سورة الحج سجدتين ثم قال إن هذه السورة فضلت بسجدتين فقلت للشافعي فإنا نقول اجتمع الناس على أن سجود القرآن إحدى عشرة سجدة ليس في المفصل منها شيء فقال الشافعي إنه يجب عليكم أن لا تقولوا اجتمع الناس إلا لما إذا لقى أهل العلم فقيل لهم اجتمع الناس على ما قلتم أنهم اجتمعوا عليه قالوا نعم وكان أقل قولهم لك أن يقولوا لا نعلم من أهل العلم مخالفا فيما قلتم اجتمع الناس عليه فأما أن تقولوا اجتمع الناس وأهل المدينة معكم يقولون ما اجتمع الناس على ما زعمتم أنهم اجتمعوا عليه فأمران أسأتم النظر بهما لأنفسكم في التحفظ في الحديث وأن تجعلوا السبيل لمن سمع قولكم اجتمع الناس إلى رد قولكم ولا سيما إذ كنتم إنما أنتم معتضدون على علم مالك رحمه الله وإياه وكنتم تروون عن النبي أنه سجد في إذا السماء انشقت وأن أبا هريرة سجد فيها ثم تروون عن عمر عبدالعزيز أنه أمر من يأمر القراء أن يسجدوا فيها قال وأنتم تجعلون قول عمر بن عبدالعزيز أصلا من أصول العلم فتقولون كان لا يحلف الرجل للمدعى عليه إلا أن يكون بينهما مخالطة فتركتم قول النبي البينة على المدعى واليمين على المدعى عليه لقول عمر ثم تجدون عمر يأمر بالسجود في إذا السماء انشقت ومعه سنة رسول الله ورأي أبي هريرة فتتركونه ولم تسموا أحدا خالف هذا وهذا عندكم العلم لأن النبي في زمانه ثم أبو هريرة في الصحابة ثم عمر بن عبدالعزيز في التابعين والعمل يكون عندكم بقول عمر وحده وأقل ما يؤخذ عليكم في هذا أن يقال كيف زعمتم أن أبا هريرة سجد في إذا السماء انشقت وأن عمر أمر بالسجود فيها وأن عمر بن الخطاب سجد في النجم ثم زعمتم أن الناس اجتمعوا أن لا سجود في المفصل وهذا من أصحاب رسول الله وهذا من علماء التابعين فيقال قولكم اجتمع الناس لما تحكون فيه غير ما قلتم بين في قولكم أن ليس كما قلتم ثم رويتم عن عمر بن الخطاب أنه سجد في النجم ثم تروون عن غيره خلافه ثم رويتم عن عمر وابن عمر أنهما سجدا في سورة الحج سجدتين وتقولون ليس فيها إلا واحدة وتزعمون أن الناس أجمعوا أن ليس فيها إلا واحدة ثم تقولون أجمع الناس وأنتم تروون خلاف ما تقولون وهذا لا يعذر أحد بأن يجهله ولا يرضى أحد أن يكون موجودا عليه لما فيه مما لا يخفى على أحد يعقل إذا سمعه أرأيت إذا قيل لكم أي الناس أجمع على أن لا سجود في المفصل وأنتم تروون عن أئمة الناس السجود فيه ولا تروون عن غيرهم خلافهم أليس تقولون أجمع الناس أن في المفصل سجودا أولى بكم من أن تقولوا أجمع الناس أن لا سجود في المفصل فإن قلتم لا يجوز إذا لم نعلمهم أجمعوا أن نقول أجمعوا فقد قلتم أجمعوا ولم ترووا عن واحد من الأئمة قولكم ولا أدرى من الناس عندكم أخلق كانوا لم يسم واحد منهم وما ذهبنا بالحجة عليكم إلا من قول أهل المدينة وما جعلنا الإجماع إلا إجماعهم فأحسنوا النظر لأنفسكم واعلموا أنه لا يجوز أن تقولوا أجمع الناس بالمدينة حتى لا يكون بالمدينة مخالف من أهل العلم ولكن قولوا فيما اختلفوا فيه اخترنا كذا ولا تدعوا الإجماع فتدعوا ما يوجد على ألسنتكم خلافه فما أعلمه يؤخذ على أحد نسب إلى علم أقبح من هذا قلت للشافعي أرأيت إن كان قولي اجتمع الناس عليه أعنى من رضيت من أهل المدينة وإن كانوا مختلفين فقال الشافعي أفرأيتم إن قال من يخالفكم ويذهب إلى قول من خالف قول من أخذت بقوله أجمع الناس أيكون صادقا فإن كان صادقا وكان بالمدينة قول ثالث يخالفكما أجمع الناس على قول فإن كنتم صادقين معا بالتأويل فبالمدينة إجماع من ثلاثة وجوه مختلفة وإن قلتم الإجماع هو ضد الخلاف فلا يقال إجماع إلا لما لا خلاف فيه بالمدينة قلت هذا الصدق المحض فلا تفارقه ولا تدعوا الإجماع أبدا إلا فيما لا يوجد بالمدينة فيه اختلاف وهو لا يوجد بالمدينة إلا وجد بجميع البلدان عند أهل العلم موتفقين فيه لم يخالف أهل البلدان أهل المدينة إلا ما اختلف فيه أهل المدينة بينهم قال الشافعي رحمه الله تعالى واجعل ما وصفنا علي هذا الباب كافيا لك دالا على ما سواه إذا أردت أن تقول أجمع الناس فإن كانوا لم يختلفوا فيه فقله وإن كانوا اختلفوا فيه فلا تقله فإن الصدق في غيره


باب الصلاة في الكعبة

وسألت الشافعي عن الرجل يصلي في الكعبة المكتوبة فقال يصلى فيها المكتوبة والنافلة وإذا صلى الرجل وحده فلا موضع يصلى فيه أفضل من الكعبة فقلت أفيصلي فوق ظهرها فقال إن كان بقى فوق ظهرها من البناء شيء يكون سترة صلى فوق ظهرها المكتوبة والنافلة وإن لم يكن بقى عليه بناء يستر المصلى لم يصل إلى غير شيء من البيت فقلت للشافعي فما الحجة فيما ذكرت فقال أخبرنا مالك عن نافع عن ابن عمر عن بلال أن النبي صلى في الكعبة فقلت للشافعي فهل خالفك في هذا غيرك فقال نعم دخل أسامة وبلال وعثمان بن طلحة فقال أسامة نظر فإذا هو إذا صلى في البيت في ناحية ترك شيئا من البيت لظهره فكره أن يدع شيئا من البيت لظهره فكبر في نواحي البيت ولم يصل فقال قوم لا تصلح الصلاة في الكعبة بهذا الحديث وهذه العلة فقلت للشافعي فما حجتك عليهم فقال قال بلال صلى وكان من قال صلى شاهدا ومن قال لم يصل ليس بشاهد فأخذنا بقول بلال وكانت الحجة الثابتة عندنا أن المصلى خارجا من البيت إنما يستقبل منه موضع متوجهه لا كل جدرانه فكذلك الذي في بطنه يستقبل موضع متوجهه لا كل جدرانه ومن كان البيت مشتملا عليه فكان يستقبل موضع متوجهه كما يستقبل الخارج منه موضع متوجهه كان في هذا الموضع أفضل من موضع الخارج منه أين كان فقلت للشافعي فإنا نقول يصلى فيه النافلة ولا يصلي فيه المكتوبة قال الشافعي رحمه الله تعالى هذا القول غاية في الجهل إن كان كما قال من خالفنا لا تصلى فيه النافلة ولا تصلى فيه المكتوبة وإن كان كما رويتم فإن النافلة في الأرض لا تصلح إلا حيث تصلح المكتوبة والمكتوبة إلا حيث تصلح النافلة أو رأيت المواضع التي صلى فيها رسول الله النوافل حول المدينة وبين المدينة ومكة وبالمحصب ولم يصل هنالك مكتوبة أيحرم أن يصلى هنالك مكتوبة وإن صلاته النافلة من موضع من الأرض تدل على أن الصلاة المكتوبة تجوز فيه


باب ما جاء في الوتر بركعة واحدة

سألت الشافعي عن الوتر أيجوز أن يوتر الرجل بواحدة ليس قبلها شيء قال نعم والذي أختار أن أصلي عشر ركعات ثم أوتر بواحدة فقلت للشافعي فما الحجة في أن يجوز بواحدة فقال الحجة فيه السنة والآثار قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع وعبدالله بن دينار عن ابن عمر أن رسول الله قال صلاة الليل مثنى مثنى فإذا خشى أحدكم الصبح صلى ركعة توتر له ما قد صلى قال الشافعي أخبرنا مالك عن ابن شهاب عن عروة عن عائشة أن رسول الله كان يصلى بالليل إحدى عشرة ركعة يوتر منها بواحدة قال الشافعي أخبرنا مالك عن ابن شهاب أن سعد بن أبي وقاص كان يوتر بركعة أخبرنا مالك عن نافع أن ابن عمر كان يسلم من الركعة والركعتين من الوتر حتى يأمر ببعض حاجته قال وكان عثمان يحيى الليل بركعة هي وتره وأوتر معاوية بواحدة فقال ابن عباس أصاب به فقلت للشافعي فإنا نقول لا نحب لأحد أن يوتر بأقل من ثلاث ويسلم بين الركعة والركعتين من الوتر فقال الشافعي لست أعرف لما تقول وجها والله المستعان إن كنتم ذهبتم إلى أنكم تكرهون أن يصلى ركعة منفردة فأنتم إذا صلى ركعتين قبلها ثم سلم تأمرونه بإفراد الركعة لأن من سلم من الصلاة فقد فصلها مما بعدها ألا ترى أن الرجل يصلي النافلة ركعات فيسلم في كل ركعتين فيكون كل ركعتين يسلم منهما منقطعتين من الركعتين اللتين قبلهما وبعدهما وأن السلام أفضل للفصل ألا ترى أن رجلا لو فاتته صلوات فقضاهن في مقام يفصل بينهن بسلام كانت كل صلاة غير الصلاة التي قبلها وبعدها لخروجه من كل صلاة بالسلام فإن كان إنما أردتم أنكم كرهتم أن يصلى واحدة لأن النبي صلى أكثر منها فإنما نستحب أن يصلى إحدى عشر ركعة يوتر منها بواحدة وإن كان أردتم أن النبي قال صلاة الليل مثنى مثنى فأقل مثنى أربع فصاعدا وواحدة غير مثنى وقد أمر بواحدة في الوتر كما أمر بمثنى قال الشافعي رحمه الله تعالى وقد أخبرنا عبدالمجيد عن ابن جريج عن هشام بن عروة عن أبيه عن عائشة أن النبي كان يوتر بخمس ركعات لا يجلس ولا يسلم إلا في الآخرة منهن فقلت للشافعي فما معنى هذا قال هذه نافلة يسع أن نوتر بواحدة وأكثر ونختار ما وصفت من غير أن نضيق غيره وقولكم والله يغفر لنا ولكم لا يوافق سنة ولا أثرا ولا قياسا ولا معقولا قولكم خارج من كل شيء من هذا وأقاويل الناس إما أن يقولوا لا يوتر إلا بثلاث كما قال بعض المشرقيين ولا يسلم في واحدة منهن لئلا يكون الوتر واحدة وأنتم تأمرون بالسلام فيها فإذا أمرتم به فهي واحدة وإ قلتم كرهناه لأن النبي لم يوتر بواحدة ليس قبلها شيء فلم يوتر النبي بثلاث ليس قبلهن شيء وقد استحسنتم أن توتروا بثلاث


باب القراءة في العيدين والجمعة

سألت الشافعي بأي شيء تحب أن يقرأ في العيدين فقال ب ق و اقتربت الساعة وسألته بأي شيء تستحب أن يقرأ في الجمعة فقال في الركعة الأولى بالجمعة وأختار في الثانية إذا جاءك المنافقون ولو قرأ هل أتاك حديث الغاشية أو سبح اسم ربك الأعلى كان حسنا لأنه قد روي عن النبي أنه قرأها كلها فقلت وما الحجة في ذلك فقال إبراهيم وغيره عن جعفر عن أبيه عن عبيدالله بن أبي رافع عن أبي هريرة أن النبي قرأ في أثر سورة الجمعة إذا جاءك المنافقون قال الشافعي رحمه الله تعالى وأخبرنا مالك عن ضمرة بن سعيد المازني عن عبيدالله بن عبدالله بن عتبة أن الضحاك بن قيس سأل النعمان بن بشير ما كان النبي يقرأ يوم الجمعة على أثر سورة الجمعة فقال كان يقرأ ب هل أتاك حديث الغاشية قال الشافعي رحمه الله تعالى أخبرنا مالك عن ضمرة بن سعيد المازني عن عبيدالله بن عبدالله بن عتبة أن عمر بن الخطاب سأل أبا واقد الليثي ماذا كان النبي يقرأ به في الأضحى والفطر فقال كان يقرأ ب ق والقرآن المجيد و اقتربت الساعة فقلت للشافعي فإنا لا نبالي بأي سورة قرأ فقال ولم لا تبالون وهذه روايتكم عن النبي فقلت لأنه يجزيه فقال أو رأيتم إذ أمرنا بالغسل للاهلال والصلاة في العرس وغير ذلك اقتداء بأمر النبي لو قال قائل لا نستحبه أو لا نبالي أن لا نفعله لأنه ليس بواجب هل الحجة عليه إلا كهي عليكم أو رأيتم إذا استحببنا ركعتي الفجر والوتر وركعتين بعد المغرب وأن يطيل في الصبح والظهر ويخفف في المغرب لو قال قائل لا أبالي أن لا أفعل من هذا شيئا هل الحجة عليه إلا أن تقول قولكم لا أبالي جهالة وترك للسنة ينبغي أن تستحبوا ما صنع رسول الله بكل حال باب الجمع بين الظهر والعصر والمغرب والعشاء قال الشافعي رحمه الله تعالى أخبرنا مالك عن أبي الزبير المكي عن سعيد بن جبير عن ابن عباس قال الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر قال مالك أرى ذلك في مطر قال الشافعي فزعمتم أن رسول الله جمع بالمدينة الظهر والعصر والمغرب والعشاء ولم يكن له وجه عندكم إلا أن ذلك في مطر ثم زعمتم أنتم أنكم تجمعون بين المغرب والعشاء بالمدينة وكل بلد جامع ولا تجمعون بين الظهر والعصر في المطر قال الشافعي وإنما ذهب الناس في هذا مذاهب فمنهم من قال جمع بالمدينة توسعة على أمته لئلا يحرج منهم أحد إن جمع بحال وليس لأحد أن يتأول في الحديث ما ليس فيه وقالت فرقة نوهن هذا لأن النبي وقت المواقيت في الصلاة فكان هذا خلافا لما رووا من أمر المواقيت فردوا أن يجمع أحد في الحضر في مطر أو غيره وامتنعوا من تثبيته وقالوا خالفه ما هو أقوى منه وقالوا لو ثبتناه لزمنا مثل قول من قال يجمع لأنه ليس في الحديث ذكر مطر ولا غيره بل قال من حمل الحديث أراد أن لا تحرج أمته قال الشافعي رحمه الله تعالى فذهبتم ومن ذهب مذهبكم المذهب الذي وصفت من الاحتجاج في الجمع في المطر ورأى أن وجه الحديث هو الجمع في المطر ثم خالفتموه في الجمع في الظهر والعصر في المطر أرأيتم إن قال لكم قائل بل نجمع بين الظهر والعصر في المطر ولا نجمع بين المغرب والعشاء في المطر هل الحجة عليه إلا أن الحديث إذا كانت فيه الحجة لم يجز أن يؤخذ ببعضه دون بعض فكذلك هي على من قال يجمع بين المغرب والعشاء ولا يجمع بين الظهر والعصر وقلما نجد لكم قولا يصح والله المستعان أرأيتم إذا رويتم عن النبي أنه جمع بين الظهر والعصر والمغرب والعشاء فاحتججتم على من خالفكم بهذا الحديث في الجمع بين المغرب والعشاء هل تعدون أن يكون لكم بهذا حجة فإن كانت لكم به حجة فعليكم فيه حجة في ترككم الجمع بين الظهر والعصر وإن لم تكن لكم بهذا حجة على من خالفكم فلا تجمعوا بين ظهر ولا عصر ولا مغرب ولا عشاء لا يجوز غير هذا وأنتم خارجون من الحديث ومن معاني مذاهب أهل العلم كلها والله المستعان أو رأيتم إذ رويتم الجمع في السفر لو قال قائل كما قلتم أجمع بين المغرب والعشاء لأن أكثر الأحاديث جاءت فيه ولا أجمع بين الظهر والعصر لأنهما في النهار والليل أهول من النهار هل الحجة عليه إلا أن الجمع رخصة فيها فلا يجوز أن يمنع أحد من بعضها دون بعض فكذلك هي عليكم والله أعلم


باب إعادة المكتوبة مع الإمام

سألت الشافعي عن الرجل يصلي في بيته ثم يدرك الصلاة مع الإمام قال يصلى معه قال الشافعي رحمه الله تعالى أخبرنا مالك عن زيد بن أسلم عن رجل من بني الديل يقال له بسر بن محجن عن أبيه أنه كان في مجلس مع رسول الله فأذن بالصلاة فقام رسول الله فصلى ومحجن في مجلسه فقال له رسول الله ما منعك أن تصلي مع الناس ألست برجل مسلم قال بلى يا رسول الله ولكني قد صليت في أهلي فقال رسول الله إذا جئت فصل مع الناس وإن كنت قد صليت قال الشافعي وأخبرنا مالك عن نافع عن ابن عمر أنه كان يقول من صلى المغرب أو الصبح ثم أدركهما مع الإمام فلا يعدلهما فقلت للشافعي فإنا نقول يعيد كل صلاة إلا المغرب فإنه إذا أعاد لها صارت شفعا قال الشافعي وقد رويتم الحديث عن النبي لم يخص فيه صلاة دون صلاة فلم يحتمل الحديث إلا وجهين أحدهما وهو أظهرهما أن يعيد كل صلاة بطاعة النبي وسعة الله أن يوفيه أجر الجماعة والانفراد وقد روى مالك عن ابن عمر وابن المسيب أنهما أمرا من صلى في بيته أن يعود لصلاته مع الإمام وقال السائل أيتهما أجعل صلاتي فقال أو ذلك إليك إنما ذلك إلى الله وروى عن أبي أيوب الأنصاري أنه أمر بذلك وقال من فعل ذلك فله سهم جمع أو مثل سهم جمع وإنما قلنا بهذا لما وصفنا من أن حديث النبي جملة وأنه بلغنا أن الصلاة التي أمر النبي الرجلين أن يعودا لها صلاة الصبح أو يقول رجل إن أدرك العصر أو الصبح لم يعد لهما لأنه لا نافلة بعد واحدة منهما فهكذا قال بعض المشرقيين وأما ما قلتم فخلاف حديث النبي من الوجهين وخلاف ابن عمر وابن المسيب وأبن العمل وقولكم إذا أعاد المغرب صارت شفعا فكيف تصير شفعا وقد فصل بينهما بسلام أترى العصر حين صليت بعدها المغرب شفعا أو العصر وترا أو ترى كذلك العشاء إذا صليت بعد المغرب أو ترى ركعتين بعد أو قبل المغرب تصيران وترا بأن المغرب قبلهما أو بعدهما أم كل صلاة فصلت بسلام مفارقة للصلاة قبلها وبعدها ولو كنتم قلتم يعود للمغرب ويشفعها بركعة فيكون تطوع بأربع كان مذهبا فأما ما قلتم فليس له وجه


باب القراءة في المغرب

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن محمد بن جبير بن مطعم عن أبيه قال سمعت رسول الله قرأ بالطور في المغرب قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن عبيدالله بن عبدالله بن عتبة عن ابن عباس عن أم الفضل بنت الحرث سمعته يقرأ والمرسلات عرفا فقالت يا بني لقد ذكرتني بقراءتك هذه السورة أنها لآخر ما سمعت رسول الله يقرأ بها في المغرب فقلت للشافعي فإنا نكره أن يقرأ في المغرب بالطور والمرسلات ونقول يقرأ بأقصر منهما فقال وكيف تكرهون ما رويتم أن رسول الله فعله ألأمر رويتم عن النبي يخالفه فاخترتم إحدى الروايتين على الأخرى أو رأيتم لو لم أستدل على ضعف مذهبكم في كل شيء إلا أنكم تروون عن النبي شيئا ثم تقولون نكرهه ولم ترووا غيره فأقول إنكم اخترتم غيره عن النبي لا أعلم إلا أن أحسن حالكم أنكم قليلوا العلم ضعفاء المذهب


باب القراءة في الركعتين الأخيرتين

سألت الشافعي أتقرأ خلف الإمام أم القرآن في الركعة الأخيرة تسر فقال الشافعي أحب ذلك وليس بواجب عليه فقلت وما الحجة فيه فقال أخبرنا مالك عن أبي عبيد مولى سليمان بن عبداللمك أن عبادة بن نسي أخبره أنه سمع قيس بن الحرث يقول أخبرني عبدالله الصنابحي أنه قدم المدينة في خلافة أبي بكر الصديق فصلى وراء أبي بكر المغرب فقرأ في الركعتين الأوليين بأم القرآن وسورة من قصار المفصل ثم قام في الركعة الثالثة فدنوت منه حتى إن ثيابي لتكاد أن تمس ثيابه فسمعته قرأ بأم القرآن وبهذه الآية ربنا لا تزغ قلوبنا بعد إذ هديتنا وهب لنا من لدنك رحمة إنك أنت الوهاب فقلت للشافعي فإنا نكره هذه ونقول ليس عليه العمل لا يقرأ على أثر أم القرآن في الركعة الثالثة بشيء فقال الشافعي وقال سفيان بن عيينة لما سمع عمر بن عبدالعزيز بهذا عن أبي بكر الصديق قال إن كنت لعلي غير هذا حتى سمعت بهذا فأخذت به قال فهل تركتم للعمل عمل أبي بكر وابن عمر وعمر بن عبدالعزيز قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن عبدالله أنه كان إذا صلى وحده يقرأ في الأربع جميعا في كل ركعة بأم القرآن وبسوة من القرآن قال وكان يقرأ أحيانا بالسورتين والثلاث في الركعة الواحدة في صلاة الفريضة فقلت للشافعي فإنا نخالف هذا كله ونقول لا يزاد في الركعتين الأخيرتين على أم القرآن قال الشافعي هذا خلاف أبي بكر وابن عمر من روايتكم وخلاف عمر بن عبدالعزيز من رواية سفيان وقولكم لا يجمع السورتين في الركعتين الأوليين هو خلاف ابن عمر من روايتكم وخلاف عمر من روايتكم لأنكم أخبرتم أن عمر قرأ بالنجم فسجد فيها ثم قام فقرأ بسورة أخرى وخلاف غيرهما من رواية غيركم فأين العمل ما نراكم رويتم في القراءة في الصلاة في هذا الباب شيئا إلا خالفتموه فمن اتبعتم ما أراكم قلتم بمعني نعرفه إذا كنتم تروون عن أحد الشيء مرة فتبنون عليه أيسعكم أن تخلفوهم مجتمعين قال الشافعي رحمه الله تعالى أخبرنا مالك عن هشام بن عروة عن أبيه أن أبا بكر صلى الصبح فقرأ فيها بسورة البقرة في الركعتين كلتاهما فقلت للشافعي إنا نخالف هذا نقول يقرأ في الصبح بأقل من هذا لأن هذا تثقيل على الناس قال الشافعي أخبرنا مالك عن هشام بن عروة أنه سمع عبدالله ابن عامر بن ربيعة يقول صلينا وراء عمر بن الخطاب الصبح فقرأ فيها بسورة يوسف وسورة الحج قراءة بطيئة فقلت والله لقد كان إذا يقوم حين يطلع الفجر قال أجل فقلت للشافعي فإنا نقول لا يقرأ في الصبح بهذا ولا بقدر نصف هذا لأنه تثقيل قال الشافعي أخبرنا مالك عن يحيى بن سعيد وربيعة ابن أبي عبدالرحمن أن الفرافصة ابن عمير الحنفي قال ما أخذت سورة يوسف إلا من قراءة عثمان بن عفان إياها في الصبح من كثرة ما كان يرددها فقلت للشافعي فإنا نقول لا يقرأ بهذا هذا تثقيل قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أنه كان يقرأ في الصبح في السفر بالعشر الأول من المفصل في كل ركعة سورة قلت للشافعي فإنا نقول لا يقرأ بهذا السفر هذا ثقيل قال الشافعي رحمه الله تعالى فقد خالفتم في القراءة في الصلاة كل ما رويتم عن النبي ثم أبي بكر ثم عمر ثم عثمان ثم ابن عمر ولم ترووا شيئا يخالف ما خالفتم عن أحد علمته من الناس فأين العمل خالفتموهم من جهتين من جهة التثقيل وجهة التخفيف وقد خالفتم بعد النبي جميع ما رويتم عن الأئمة بالمدينة بلا رواية رويتموها عن أحد منهم هذا مما يبين ضعف مذهبكم إذ رويتم هذا ثم خالفتموه ولم يكن عندكم فهي حجة فقد خلفتم الأئمة والعمل وفي هذا دليل على أنكم لم تجدوا من خلق الله خلقا قط يروى عن النبي ثم أبي بكر وعمر وعثمان وابن عمر في القراءة في الصلاة ولا في أمر واحد شيئا ثم يخالفه غيركم وأنه لا خلق أشد خلافا لأهل المدينة منكم ثم خلافكم ما رويتم عن رسول الله الذي فرض الله طاعته وما رويتم عن الأئمة الذين لا تجدون مثلهم فلو قال لكم قائل أنتم أشد الناس معاندة لأهل المدينة وجد السبيل إلى أن يقول ذلك لكم على لسانكم لا تقدرون على دفعه عنكم ثم الحجة عليكم في خلافكم أعظم منها على غيركم لأنكم ادعيتم القيام بعلمهم واتباعهم دون غيركم ثم خالفتموهم بأكثر مما خالفهم به من لم يدع من اتباعهم ما ادعيتم فلئن كان هذا خفي عليكم من أنفسكم إن فيكم لغفلة مايجوز لكم معها أن تفتوا خلقا والله المستعان وأراكم قد تكلفتم الفتيا وتطاولتم على غيركم ممن هو أقصد وأحسن مذهبا منكم


باب المستحاضة

سألت الشافعي عن المستحاضة يطبق عليها الدم دهرها فقال إن الاستحاضة وجهان أحدهما أن تستحاض المرأة فيكون دمها مشتبها لا ينفصل إما ثخين كله وإما رقيق كله وإذا كان هكذا نظرت عدد الليالي والأيام التي كانت تحيضهن من الشهر قبل أن يصيبها الذي أصابها فتركت الصلاة فيهن إن كانت تحيض خمسا من أول الشهر تركت الصلاة خمسا من أوله ثم اغتسلت عند مضي أيام حيضها كما تغتسل الحائض عند طهرها ثم توضأ لكل صلاة وتصلي ولي عليها أن تعيد الغسل مرة أخرى ولو اغتسلت من طهر إلى طهر كان أحب إلى وليس ذلك بواجب عليها عندي والمستحاضة الثانية المرأة لا ترى الطهر فيكون لها أيام من الشهر ودمها أحمر إلى السواد محتدم ثم يصير بعد تلك الأيام رقيقا إلى الصفرة غير محتدم فأيام حيض هذه أيام احتدام دمها وسواده وكثرته فإذا مضت اغتسلت كغسلها لو طهرت من الحيضة وتوضأت لكل صلاة وصلت فقلت للشافعي وما الحجة فيما ذكرته من هذا فقال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة أنها قالت قالت فاطمة بنت أبي حبيش يا رسول الله إني لا أطهر أفأدع الصلاة فقال النبي إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فاتركي الصلاة فإذا هب قدرها فاغسلي الدم عنك وصلي قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن سليمان ابن يسار عن أم سلمة زوج النبي أن امرأة كانت تهراق الدم على عهد رسول الله فاستفتت لها أم سلمة رسول الله فقال لتنظر عدة الليالي والأيام التي كانت تحيضهن من الشهر قبل أن يصيبها الذي أصابها فلتترك الصلاة قدر ذلك من الشهر فإذا خلفت ذلك فلتغتسل ثم لتستثفر بثوب ثم لتصلي قال فدل جواب رسول الله على ما وصفت من انفراق حال المستحاضتين وفي قوله دليل على أنه ليس للحائض أن تستظهر بطرفة عين وذلك أنه أمر إحداهما إذا ذهبت مدة الحيض أن تغسل عنها الدم وتصلي وأمر الأخرى أن تربص عدد الليالي والأيام التي كانت تحيضهن ثم تغتسل وتصلي والحديثان جميعا ينفيان الاستظهار فقلت للشافعي فإنا نقول تستظهر الحائض بثلاثة أيام ثم تغتسل وتصلي ونقول تتوضأ لكل صلاة قال الشافعي فحديثكم اللذان تعتمدون عليهما عن رسول الله يخالفان الاستظهار والاستظهار خارج من السنة والآثار والمعقول والقياس وأقاويل أكثر أهل العلم فقلت ومن أين فقال الشافعي أرأيتم استظهارها أمن أيام حيضها أم أيام طهرها فقلت هي من أيام حيضها فقال فأسمعكم عمدتم إلى امرأة كانت أيام حيضها خمسا فطبق عليها الدم فقلتم نجعلها ثمانيا ورسول الله أمرها إذا مضت أيام حيضها قبل الاستحاضة أن تغتسل وتصلي وجعلتم لها وقتا غير وقتها الذي كانت تعرف فأمرتموها أن تدع الصلاة في الأيام التي أمرها رسول الله أن تصلي فيها قال أفرأيتم إن قال لكم قائل لا يعرف السنة تستظهر بساعة أو يوم أو يومين أو تستظهر بعشرة أيام أو ست أو سبع بأي شيء أنتم أولى بالصواب من أحد إن قال ببعض هذا القول هل يصلح أن يوقت العدد إلا بخبر عن رسول الله أو إجماع من المسلمين ولقد وقتموه بخلاف ما رويتم عن رسول الله وأكثر أقاويل المسلمين ثم قلتم فيه قولا متناقضا فزعمتم أن أيام حيضها إن كانت ثلاثا استظهرت بمثل أيام حيضها وذلك ثلاثا وإن كانت أيام حيضها اثنى عشر استظهرت بمثل ربع أيام حيضها وذلك ثلاث وإن كانت أيام حيضها خمسة عشر لم تستظهر بشيء وإن كانت أربعة عشر استتظهرت بيوم وإن كانت ثلاثة عشر استظهرت بيومين فجعلتم الاستظهار مرة ثلاثا ومرة يومين ومرة يوما ومرة لا شيء فقلت للشافعي فهل رويتم في المستحاضة عن صاحبنا شيئا غير هذا فقال نعم شيئا عن سعيد بن المسيب وشيئا عن عروة بن الزبير قال الشافعي رحمه الله تعالي أخبرنا مالك عن سمي مولى أبي بكر أن القعقاع بن حكيم وزيد بن أسلم أرسلاه إلى سعيد بن المسيب ليسأله كيف تغتسل المستحاضة فقال تغتسل من طهر إلى طهر وتتوضأ لكل صلاة فإن غلبها الدم استثفرت قال الشافعي أخبرنا مالك عن هشام ابن عروة عن أبيه أنه قال ليس على المستحاضة إلا أن تغتسل غسلا واحدا ثم تتوضأ بعد ذلك لكل صلاة قال مالك الأمر عندنا على حديث هشام بن عروة فقلت للشافعي فإنا نقول بقول عروة وندع قول ابن المسيب فقال الشافعي أما قول ابن المسيب فتركتموه كله ثم ادعيتم قول عروة وأنتم تخالفونه في بعضه فقلت وأين قال قال عروة تغتسل غسلا واحدا يعني كما تغتسل المتطهرة وتتوضأ لكل صلاة يعني توضأ من الدم للصلاة لا تغتسل من الدم إنما ألقى عنها الغسل بعد الغسل الأول والغسل إنما يكون من الدم وجعل عليها الوضوء ثم زعمتم أنه لا وضوء عليها فخالفتم الأحاديث التي رواها صاحبنا وصاحبكم عن النبي وابن المسيب وعروة وأنتم تدعون أنكم تتبعون أهل المدينة وقد خالفتم ما روى صاحبنا عنهم كله إنه لبين في قولكم أنه ليس أحد أترك على أهل المدينة لجميع أقاويلهم منكم مع ما تبين في غيره ثم ما أعلمكم ذهبتم إلى قول أهل بلد غيرهم فإذا انسلختم من قولهم وقول أهل البلدان ومما رويتم وروى غيركم والقياس والمعقول فأي موضع تكونون به علماء وأنتم تخطئون مثل هذا وتخالفون فيه أكثر الناس


باب الكلب يلغ في الإناء أو غيره

سألت الشافعي عن الكلب يلغ في الإناء في الماء لا يكون فيه قلتان أو في اللبن أو المرق قال يهراق الماء واللبن والمرق ولا ينتفعون به ويغسل الإناء سبع مرات وما مس ذلك الماء واللبن من ثوب وجب غسله لأنه نجس فقلت وما الحجة في ذلك فقال أخبرنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله قال إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات قال الشافعي فكان بينا في سنة رسول الله إذا كان الكلب يشرب الماء في الإناء فينجس الإناء حتى يجب غسله سبعا أنه إنما ينجس بمماسة الماء إياه فكان الماء أولى بالنجاسة من الإناء الذي إنما نجس بمماسته وكان الماء الذي هو طهور إذا نجس فاللبن والمرق الذي ليس بطهور أولى أن ينجس بما نجس الماء فقلت للشافعي فإنا نزعم أن الكلب إذا شرب في الإناء فيه اللبن بالبادية شرب اللبن وغسل الإناء سبعا لأن الكلاب لم تزل بالبادية فقال الشافعي هذا الكلام المحال أيعدو الكلب أن يكون ينجس ما يشرب منه ولا يحل شرب النجس ولا أكله أو لا ينجسه فلا يغسل الإناء منه ولا يكون بالبادية فرض من النجاسة إلا وبالقرية مثله وهذا خلاف السنة والقياس والمعقول والعلة الضعيفة وأرى قولكم لم تزل الكلاب بالبادية حجة عليكم فإذا سن رسول الله أن يغسل الإناء من شرب الكلب سبعا والكلاب في البادية في زمانه وقبله وبعده إلى اليوم فهل زعمتم عن النبي أن ذلك على أهل القرية دون أهل البادية أو أهل البادية دون أهل القرية أو زعم لكم ذلك أحد من أئمة المسلمين أو فرق الله بين ما ينجس بالبادية والقرية أو رأيت أهل البادية هل زعموا لكم أنهم يلقون ألبانهم للكلاب ما تكون الكلاب مع أهل لابادية إلا ليلا لأنها تسرح مع مواشيهم ولهم أشح على ألبانهم وأشد لها إبقاء من أن يخلوا بينها وبين الكلاب وهل قال لكم أحد من أهل البادية ليس يتنجس بالكلب وهم أشد تحفظا من غيرهم أو مثلهم أو لو قاله لكم منهم قائل أيؤخذ الفقه من أهل البادية وإن اعتللتم بأن الكلاب مع أهل البادية أفرأيتم إن اعتل عليكم مثلكم من أهل الغباوة بأن يقول الفأر والوزغان واللحكاء والدواب لأهل القرية ألزم من الكلاب لأهل البادية وأهل القرية أقل امتناعا من الفأر ودواب البيوت من أهل البادية من الكلاب فإذا ماتت فأرة أودابة في ماء رجل قليل أو زيته أو لبنه أو مرقه لم تنجسه هل الحجة عليه إلا أن يقال الذي ينجس في الحال التي ينجس فيها ينجس ما وقع فيه كان كثيرا بقرية أو بادية أو قليلا فكذلك الكلاب بالبداية والفأر والدواب بالقرية أولى أن لا تنجس إن كان فيما ذكرتم حجة وما علمت أحدا روى عنه من أصحاب رسول الله ولا التابعين أنه قال فيه إلا بمثل قولنا إلا أن من أهل زماننا من قال يغسل الإناء من الكلب مرة واحدة وكلهم قال ينجس جميع ما يشرب منه الكلب من ماء ولبن ومرق وغيره قال الشافعي رحمه الله تعالى إن ممن تكلم في العلم من يختال فيه فيشبه والذي رأيتكم تختالونه لا شبهة فيه ولا مؤنة على من سمعه في أنه خطأ إنما يكفي سامع قولكم أن يسمعه فيعلم أنه خطأ لا ينكشف بتكلف ولا بقياس يأتي به فإن ذهبتم إلى أن النبي أمر إذا ماتت الفأرة في السمن الجامد أن تطرح وما حولها فدل ذلك على نجاستها فقد أخبر أن النجاسة تكون من الفأرة وهي في البيوت وإنما قال في الفأرة قولا عاما وفي الكلب قولا عاما فإن ذهبتم إلى أن الفأرة تنجس على أهل القرية ولا تنجس على أهل البادية فقد سويتم بين قوليكم وزدتم في الخطأ وإن قلتم إن ما لم يسم من الدواب غير الفأرة والكلب لا ينجس فاجعل الوزغ لا ينجس لأنه لم يذكر فأما أن تقولوا الوزغ ينجس ولا خبر فيه قياسا وتزعمون أن الكلب ينجس مرة ولا ينجس أخرى فلا يجوز هذا القول


باب ما جاء في الجنائز

سألت الشافعي عن الصلاة على الميت الغائب وعلى القبر فقال أستحبها فقلت له وما الحجة فيها قال أخبرنا مالك عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة قال نعى رسول الله للناس النجاشي اليوم الذي مات فيه وخرج بهم إلى المصلى فصف وكبر أربع تكبيرات قال الشافعي رحمه الله أخبرنا مالك عن ابن شهاب عن أبي أمامة أن رسول الله صلى على قبر مسكينة توفيت من الليل قال وقد روى عطاء أن النبي صلى علىقوم ببلد آخر قلت للشافعي نحن نكره الصلاة على ميت غائب وعلى القبر فقال فقد رويتم عن النبي الصلاة على النجاشي وهو غائب ورويتم عن النبي أنه صلى على ميت وهو في القبر غائب فكيف كرهتم ما فعل رسول الله ولقد حفظ عن رسول الله بإسناد موصول من وجوه أنه صلى على قبور وصلت عائشة على قبر أخيها وغير واحد من أصحاب النبي من حديث الثقات غير مالك وإنما الصلاة دعاء للميت وهو إذا كان ملففا بيننا يصلى عليه فإنما ندعو بالصلاة بوجه علمنا فكيف لا ندعو له غائبا وهو في القبر بذلك الوجه


باب الصلاة على الميت في المسجد

أخبرنا الربيع مات سعيد فخرج أبو يعقوب البويطي وخرجنا معه فصف بنا وكبر أربعا وصلينا عليه وكان أبو يعقوب الإمام فأنكر الناس ذلك علينا وما بالينا قال الشافعي أخبرنا مالك عن أبي النضر مولى عمر بن عبيدالله عن عائشة أم المؤمنين أنها قالت ما صلى رسول الله على سهيل بن بيضاء إلا في المسجد قلت للشافعي فإنا نكره الصلاة على الميت في المسجد فقال أرويتم هذا أنه صلى على عمر في المسجد فكيف كرهتم الأمر فيه وقد ذكره صاحبكم أذكر حديثا خالفه عن النبي فاخترتم أحد الحديثين على الآخر فقلت ما ذكر فيه شيئا علمناه قال الشافعي رحمه الله تعالى فيكف يجوز أن تدعوا ما رويتم عن النبي وعن أصحاب النبي أنهم فعلوه بعمر وهذا عندكم عمل مجتمع عليه لأنا لا نرى من أصحاب النبي أحدا حضر موت عمر فتخلف عن جنازته فتركتم هذا بغير شيء رويتموه وكيف أجزتم أن ينام في المسجد ويمر فيه الجنب طريقا ولا يجوز أن يصلى فيه على ميت


باب في فوت الحج

سألت الشافعي هل يحج أحد عن أحد قال نعم يحج عمن لا يقدر أن يثبت على المركب والميت قلت وما الحجة قال أخبرنا مالك عن ابن شهاب عن سليمان بن يسار عن ابن عباس أن الفضل بن العباس كان رديف رسول الله فجاءته امرأة من خثعم فقالت يا رسول الله إن فريضة الله في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت علي الراحلة أفأحج عنه قال نعم وذلك في حجة الوداع قال الشافعي رحمه الله تعالى أخبرنا مالك عن أيوب عن ابن سيرين أن رجلا جعل على نفسه أن لا يبلغ أحد من ولده الحلب فيحلب فيشرب ويسقيه إلا حج وحج به معه فبلغ رجل من ولده الذي قال الشيخ وقد كبر الشيخ فجاء ابنه الى رسول الله فأخبره الخبر فقال إن أبي قد كبر ولا يستطيع أن يحج أفأحج عنه فقال رسول الله نعم قال الشافعي رحمه الله تعالى وذكر مالك أو غيره عن أيوب عن ابن سيرين عن ابن عباس أن رجلا أتى النبي فقال يا رسول الله إن أمي عجوز كبيرة لا تستطيع أن نركبها على البعير وإن ربطتها خفت أن تموت أفأحج عنها قال نعم فقلت للشافعي فإنا نقول ليس على هذا العمل فقال خالفتم ما رويتم عن النبي من روايتكم ومن رواية غيركم علي بن أبي طالب يروى هذا عن النبي وابن المسيب والحسن عن النبي مثل معنى هذه الأحاديث وعلي وابن عباس وابن المسيب وابن شهاب وربيعة بالمدينة يفتون بأن يحج الرجل عن الرجل وهذا أشبه شيء يكون مثله عندكم عملا فتخالفونه كله لغير قول أحد من خلق الله علمته من أصحاب رسول الله وجميع من عدا أهل المدينة من أهل مكة والمشرق واليمن من أهل الفقه يفتون بأن يحج الرجل عن الرجل فقلت للشافعي فإن من حجة بعض من قال هذا القول أنه قال أنه روى عن ابن عمر لا يصوم أحد عن أحد ولا يصلى أحد عن أحد فجعل الحج في معنى الصيام والصلاة فقال الشافعي وهذا قول الضعف فيه بين من كل وجه قال أرأيتم لو قال ابن عمر لا يحج أحد عن أحد وقد أمر النبي أحدا أن يحج عن أحد كان في قول أحد حجة مع رسول الله وأنتم تتركون قول ابن عمر لرأي أنفسكم ولرأي مثلكم ولرأي بعض التابعين فتجعلونه لا حجة في قوله إذا شئتم لأنكم لو كنتم ترون في قوله حجة لم تخالفون لرأي أنفسكم ثم تقيمون قوله مقاما تردون به السنة والآثار ثم تدعون في قوله ما ليس فيه من النهي عن الحج قياسا وما للحج والصلاة والصيام هذا شريعة وهذا شريعة وهذا شريعة فإن قلتم قد يشتبهان لأنه عمل على البدن أفرأيتم إن قال لكم قائل أنتم تزعمون أن الحج في معنى الصلاة والصوم وقد أمر النبي امرأة أن تحج عن أبيها فأنا آمر الرجل أن يصلى عن الرجل ويصوم عنه هل الحجة عليه إلا أنه لا تقاس شريعة على شريعة فكذلك الحجة عليكم أو رأيتم ما فرقت بينه السنة مما هو أشد تقاربا منها فكيف فرقتم بينه فإن قلتم ما هو قلت نهي النبي عن بيع الرطب بالتمر ونهى عن المزابنة وأجاز بيع العرايا وهي داخلة في المزابنة وداخلة في بيع الرطب بالتمر لو لم يجزها فلما أجازها فرقنا بينهما بالسنة وقلنا تجوز العرايا وهي رطب بتمر وكيل بجزاف ولا يجوز ذلك إذا وضع بالأرض فكان التمر والرطب في الأرض معا فهذا أولى أن لا يفرق بينه بأنه شيء واحد بعضه حلال بما أحله به رسول الله وبعضه منهي عنه بما نهى عنه رسول الله وقد خالف هذا بعض المشرقيين فرأينا لنا عليهم بهذا حجة فالحجة عليكم بنصه أن يحج أحد عن أحد وأنتم تروونه عن النبي ولا تروون عن أحد من أصحابه خلافه قال الشافعي رحمه الله تعالى وكيف تقيسونه بالصوم والصلاة أفرأيتم إذا كنتم تجيزون أن يحج أحد عن أحد إذا أوصى بذلك فخالفتم ما قلتم من أن لا يحج أحد عن أحد وأجزتم مثل ما رددتم فيه السنة أفيجوز لو أوصى أن يصلى عنه أو يصام عنه فإن أجزتموه فقد دخلتم فيما كرهتم من أن يكون عمل آخر لغيره وإن لم تجيزوه فقد فرقتم بين الصلاة والصوم والحج والله أعلم


باب الحجامة للمحرم

سألت الشافعي عن الحجامة للمحرم فقال يحتجم ولا يحلق شعرا ويحتجم من غير ضرورة فقلت وما الحجة فقال أخبرنا مالك عن يحيى بن سعيد عن سليمان بن يسار أن النبي احتجم وهو محرم وهو يومئذ بلحى جمل قال الشافعي أخبرنا سفيان عن عمرو بن دينار عن عطاء وطاوس أحدهما أو كلاهما عن ابن عباس أن النبي احتجم وهو محرم فقلت للشافعي فإنا نقول لا يحتجم المحرم إلا من ضرورة قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أنه كان يقول لا يحتجم المحرم إلا أن يضطر إليه مما لا بد له منه وقال مالك مثل ذلك قال الشافعي ما روى مالك عن النبي أنه لم يذكر في حجامة النبي هو ولا غيره ضرورة أولى بنا من الذي رواه عن ابن عمر ولعل ابن عمر كره ذلك ولم يحرمه ولعل ابن عمر أن لا يكون سمع هذا عن النبي ولو سمعه ما خالفه إن شاء الله فقال برأيه فكيف إذا سمعت هذا عن النبي قلت بخلاف ما سمعت عنه لقول ابن عمر وأنتم لم تثبتوا أن ابن عمر كرهه للناس قد يتوقى المرء في نفسه ما لا يكره لغيره وأنتم تتركون قول ابن عمر لرأي أنفسكم أفرأيتم إن كرهتم الحجامة إلا من ضرورة أتعدو الحجامة من أن تكون مباحة له كما يباح له الاغتسال والأكل والشرب فلا يبالي كيف احتجم إذا لم يقطع الشعر أو تكون محظورة عليه كحلاق الشعر وغيره فالذي لا يجوز له إلا لضرورة فهو إذا فعله بحلق الشعر أو فعل ذلك من ضرورة افتدي فينبغي أن تقولوا إذا احتجم من ضرورة أن يفتدي وإلا فأنتم تخالفون ما جاء عن النبي وتقولون في الحجامة قولا متناقضا


باب ما يقتل المحرم من الدواب

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفأرة والكلب العقور قال الشافعي رحمه الله تعالى وبهذا نأخذ وهو عندنا جواب على المسألة فكل ما جمع من الوحش أن يكون غير مباح اللحم في الإحلال وأن يكون مضرا قتله المحرم لأن النبي إذا أمر المحرم أن يقتل الفأرة والغراب والحدأة مع ضعف ضرها إذ كانت مما لا يؤكل لحمه كان ما جمع أن لا يؤكل لحمه وضره أكثر من ضرها أولى أن يكون قتله مباحا في الإحرام قلت قد قال مالك لا يقتل المحرم من الطير ماضر إلا ما سمى وقال بعض أصحابه كان قول النبي خمس من الدواب ليس علىالمحرم في قتلهم جناح يدل على أن ما سواهن على المحرم في قتله جناح قال الشافعي رحمه الله أفرأيتم الحية أسميت فقد زعم مالك عن ابن شهاب أن عمر أمر بقتل الحيات في الحرم قلت فيراها كلبا عقورا قال أو تعرف العرب أن الحية كلب عقور إنما الكلب عندها السبع والكلاب التي خلقها الله متقاربة كخلق الكلب فإن قلتم إنها قد تضر فتقتل قيل غير مكابرة كما زعم صاحبكم أن الكلب العقور ما عدا على الناس فأخافهم وهي لا تعدو مكابرة وإن ذهبتم إلى أنها تضر هكذا فقد أمر عمر بن الخطاب أن يقتل الزنبور في الإحرام والزنبور إنما هو كالنحلة فكيف لم تأمروا بقتل الزنبور وقد أمر به عمر وأمرتم بقتل الحية إذ أمر بها عمر ما أسمعكم تأخذون من الأحاديث إلا ما هو يتم قال الشافعي رحمه الله تعالى وقلتم يقتل المحرم الفأرة الصغيرة ولا يقتل الغراب الصغير وإذا قلتم هذا فقد أباحه النبي ومنعتموه فإن قلتم إنما أباح قتله علي معنى أنه يضر والصغير لا يضر في حاله تلك فالفأرة الصغيرة لا تضر في حالها تلك فلا بد أن تخالفوا النبي في الغراب الصغير والفأرة الصغيرة وهذا حجة عليكم إذ زعمتم أن الغراب يقتل لمعنى ضرره فينبغي أن تقتل العقاب لأنها أضر منه فإن قال لا بل الحديث جملة لا لمعنى قيل فلم يقتل الغراب الصغير لأنه غراب سألت الشافعي عمن حلق قبل أن ينحر أو نحر قبل أن يرمى قال يفعل ولا فدية ولا حرج وكذلك كل ما كان يعمل في ذلك اليوم فقدم منه شيئا قبل شيء ناسيا أو جاهلا عمل ما يبقى عليه ولا حرج فقلت وما الحجة في ذلك فقال أخبرنا مالك عن ابن شهاب عن عيسى بن طلحة بن عبيد الله عن عبدالله بن عمرو ابن العاص قال وقف رسول الله في حجة الوداع للناس بمنى يسألونه فجاءه رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أذبح قال أذبح ولا حرج فجاء رجل فقال يا رسول الله لم أشعر فنحرت قبل أن أرمي فقال ارم ولا حرج فما سئل رسول الله عن شيء قدم ولا أخر إلا قال افعل ولا حرج قال الشافعي رحمه الله وبهذا كله نأخذ


باب الشركة في البدنة

سألت الشافعي هل يشتري السبعة جزورا فينحرونها عن هدى إحصار أو تمتع قال نعم قلت وما الحجة في ذلك فقال أخبرنا مالك عن أبي الزبير المكي عن جابر قال نحرنا مع رسول الله بالحديبية البدنة عن سبعة والبقرة عن سبعة قال الشافعي رحمه الله تعالى وإذا نحروا مع رسول الله عام الحديبية بدنة عن سبعة وبقرة عن سبعة والعلم يحيط أنهم من أهل بيوتات شتى لا من أهل بيت واحد فتجزيء البدنة والبقرة عن سبعة متمتعين ومحصورين وعن كل سبعة وجبت على كل واحد منهم شاة إذا لم يجدوا شاة وسواء اشتروها وأخرج كل واحد منهم حصته من ثمنها أو ملكوها بأي وجه ما كان ملك ومن زعم أنها تجزيء عن سبعة لو وهبت لهم أو ملكوها بوجه غير الشراء كانت المشتراة أولى أن تجزيء عنهم قلت للشافعي فإنا نقول لا تذبح البدنة إلا عن واحد ولا البقرة وإنما يذبحها الرجل عن نفسه وأهل بيته فأما أن يخرج كل إنسان منهم حصته من ثمنها ويكون له حصة من لحمها فلا وإنما سمعنا لا يشترك في البدنة في النسك قال الشافعي رحمه الله تعالى وقد يجوز أن يقال لا يشترك في النسك أن يوجب الرجل النسيكة ثم يشرك فيها غيره وليس في هذا لأحد حجة لأنه كلام عربي ولا حجة مع النبي وهذا فعل النبي وأصحابه أهل الحديبية فكان ينبغي أن يكون هذا العمل عندكم لا تخالفونه لأنه فعل النبي وألف وأربعمائة من أصحابه قال الشافعي أخبرنا سفيان عن عمرو عن جابر بن عبدالله قال كنا يوم الحديبية ألفا وأربعمائة وقال لنا النبي أنتم اليوم خير أهل الأرض قال جابر لو كنت أبصر لأريتكم موضع الشجرة وأنتم تجعلون قول الواحد وفعله حجة في بعض الأشياء فإذا وجدتم السنة وفعل ألف وأربعمائة من أصحاب النبي فهو أوجب عليكم أن تجعلوه حجة


باب التمتع في الحج

سألت الشافعي عن التمتع بالعمرة إلى الحج فقال حسن غير مكروه وقد فعل ذلك بأمر النبي وإنما اخترنا الإفراد لأنه ثبت أن النبي أفرد غير كراهية للتمتع ولا يجوز إذا كان فعل التمتع بأمر النبي أن يكون مكروها فقلت للشافعي وما الحجة فيما ذكرت قال الأحاديث الثابتة من غير وجه وقد حدثنا مالك بعضها قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن محمد بن عبدالله ابن الحرث بن نوفل أنه سمع سعد بن أبي وقاص والضحاك بن قيس عام حج معاوية بن أبي سفيان وهما يتذاكران التمتع بالعمرة إلى الحج فقال الضحاك لا يصنع ذلك إلا من جهل أمر الله فقال سعد بئسما قلت يا ابن أخي فقال الضحاك فإن عمر قد نهى عن ذلك فقال سعد قد صنعها رسول الله وصنعناها معه فقلت للشافعي قد قال مالك قول الضحاك أحب إلى من قول سعد وعمر أعلم برسول الله من سعد قال الشافعي عمر وسعد عالمان برسول الله وما قال عمر عن رسول الله شيئا يخالف ما قال سعد إنما روى مالك عن عمر أنه قال افصلوا بين حجكم وعمرتكم فإنه أتم لحج أحدكم وعمرته أن يعتمر في غير أشهر الحج ولم يرو عنه أنه نهى عن العمرة في أشهر الحج قال الشافعي أخبرنا مالك عن ابن شهاب عن عروة عن عائشة أنها قالت خرجنا مع رسول الله عام حجة الوداع فمنا من أهل بحج ومنا من أهل بعمرة ومنا من جمع الحج والعمرة وكنت ممن أهل بعمرة قال الشافعي أخبرنا مالك عن نافع عن ابن عمر عن حفصة أنها قالت للنبي ما شأن الناس حلوا ولم تحل أنت من عمرتك قال إني لبدت رأسي وقلدت هديى فلا أحل حتى أنحر هديى قال الشافعي أخبرنا مالك عن صدقة بن يسار عن ابن عمر أنه قال لأن أعتمر قبل الحج وأهدى أحب إلي من أعتمر بعد الحج في ذي الحجة قال الشافعي رحمه الله تعالي فهذان الحديثان من حديث مالك موافقان ما قال سعد من أنه عمل بالعمرة مع رسول الله في أشهر الحج فكيف جاز لكم وأنتم ترون هذا أن تكرهوا العمرة فيه وأنتم تثبتون عن النبي فيما وصفت وادعيتم من خلاف عمر وسعد وعمر لم يخالف سعدا عن النبي إنما اختار شيئا غير مخالف لما جاء عن النبي وقد تتركون أنتم علي عمر اختياره وحكمه الذي هو أكثر من الاختيار لما جاء عن النبي ثم تتركونه لما جاء عن رجل من أصحاب رسول الله ثم تتركونه لقولكم فإذا جاز لكم هذا فكيف يجوز لكم أن تحتجوا بقوله على السنة وأنكم تدعون أنه خالفها وهو لا يخالفها وما رويتم عنه يدل على أنه لا يخالفها فادعيتم خلاف ما رويتم وتخالفون اختياره


باب الطيب للمحرم

سألت الشافعي عن الطيب قبل الإحرام بما يبقى ريحه بعد الإحرام وبعد رمي الجمرة والحلاق قبل الإفاضة فقال جائز وأحبه ولا أكرهه لثبوت السنة فيه عن رسول الله والأخبار عن غير واحد من أصحابه فقلت وما الحجة فيه فقال أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه عن عائشة أنها قالت كنت أطيب رسول الله لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت فقلت للشافعي فإنا نكره الطيب للمحرم ونكره الطيب قبل الإحرام وبعد الإحلال قبل أن يطوف بالبيت ونروي ذلك عن عمر بن الخطاب فقال الشافعي إني أراكم لا تدرون ما تقولون فقلت ومن أين فقال أرأيتم نحن وأنتم بأي شيء عرفنا أن عمر قاله أليس إنما عرفنا بأن ابن عمر رواه عن عمر فقلت بلى فقال وعرفنا أن النبي تطيب بخبر عائشة فقلت بلى قال وكلاهما صادق فقلت نعم فإذا علمنا بأن النبي تطيب وأن عمر نهى عن الطيب علما واحدا هو خبر الصادقين عنهما معا فلا أحسب أحدا من أهل العلم يقدر أن يترك ما جاء عن النبي لغيره فإن جاز أن يتهم الغلط على بعض من بيننا وبين النبي ممن حدثنا جاز مثل ذلك على من بيننا وبين عمر ممن حدثنا بل من روى عن عائشة تطيب النبي أكثر ممن روى عن ابن عمر نهى عمر عن الطيب روى عن عائشة سالم والقاسم وعروة والأسود بن يزيد وغيرهم قال الشافعي رحمه الله تعالى فأراكم إذا أصبتم لم تعقلوا من أين أصبتم وإذا أخطأتم لم تعرفوا سنة تذهبون إليها فتعذروا بأن تكونوا ذهبتم إلى مذهب بل أراكم إنما ترسلون ما جاء على ألسنتكم عن غير معرفة إنما كان ينبغي أن تقولوا من كره الطيب للمحرم إنما نهي عن الطيب أنه حضر النبي بالجعرانة حين سأله أعرابي أحرم وعليه جبة وحلوق فأمره بنزع الجبة وغسل الصفرة فقلت للشافعي أفترى لنا بهذا حجة أو إنما هذا شبهة وما الحجة على من قال هذا قال إن كان قاله بهذا فقد ذهب عليه أن النبي تطيب فقال بما حضر وتطيب النبي في حجة الإسلام سنة عشر وأمر الأعرابي قبل ذلك بسنتين في سنة ثمان فلو كانا مختلفين كان إباحته التطيب ناسخا لمنعه وليسا بمختلفين إنما نهي النبي أن يتزعفر الرجل قال الشافعي رحمه الله تعالى أخبرنا ابن علية عن عبدالعزيز بن صهيب عن أنس بن مالك أن النبي نهى أن يتزعفر الرجل قال الشافعي وأمر الرجل أن يغسل الزعفران عنه وقد تطيب سعد بن أبي وقاص وابن عباس للاحرام وكانت الغالية ترى في مفارق ابن عباس مثل الرب قال الشافعي رحمه الله تعالى أخبرنا ابن عيينة عن عمرو بن دينار عن سالم بن عبدالله قال قال عمر من رمى الجمرة فقد حل ما حرم عليه إلا النساء والطيب وقال سالم قالت عائشة طيبت رسول الله بيدي وسنة رسول الله أحق أن تتبع قال الشافعي رحمه الله تعالى وهكذا ينبغي أن يكون الصالحون من أهل العلم فأما ما تذهبون إليه من ترك السنة لغيرها وترك ذلك الغير لرأي أنفسكم فالعلم إذا إليكم تأتون منه ما شئتم وتدعون منه ماشئتم تأخذون بلا تبصر لما تقولون ولا حسن روية فيه أرأيتم إذا خالفتم السنة هل عرفتم ما قتلم كرهتم الطيب قبل الإحرام لأنه يبقى بعد الإحرام وقد كان الطيب حلالا فإذ كرهتموه إذا كان يبقى بعد الإحرام فلا وجه لقولكم إلا أن تقولوا وجدناه إذا كان محرما ممنوعا أن يتبديء طيبا فإذا تطيب قبل يحرم فما يبقى كان كابتداء الطيب في الإحرام قلت فأنتم تجيزون بأن يدهن المحرم بما يبقى لينه وذهابه الشعث ويرجل الشعر قال وما هو قلت ما لا طيب فيه مثل الزيت والشيرق وغيره قال هذا لا يصلح للمحرم أن يبتديء الادهان به ولو فعل وجبت عليه كفارة المتطيب عندنا وعندكم وإنما كان ينبغي أن تقولوا لا يدهن بشيء يبقى في رأسه لينه ساعة أو تجيزوا الطيب إذا كان قبل الإحرام ولو لم يكن في هذا سنة تتبع انبغى أن لا يقال إلا واحد من هذين القولين


باب في العمرى

قال سألت الشافعي عمن أعمر عمري له ولعقبه فقال هي للذي يعطاها لا ترجع إلى الذي أعطاها فقلت وما الحجة فقال السنة الثابتة من حديث الناس وحديث مالك عن النبي قال أخبرنا مالك عن ابن شهاب عن أبي سلمة بن عبدالرحمن عن جابر أن رسول الله قال إيما رجل أعمر عمري له ولعقبه فإنما هي للذي يعطاها لا ترجع إلى الذي أعطى لأنه أعطى عطاء وقعت فيه المواريث قال وبها نأخذ ويأخذ عامة أهل العلم في جميع الأمصار بغير المدينة وأكابر أهل العلم وقد روى هذا مع جابر بن عبدالله زيد بن ثابت عن النبي فقلت للشافعي فإنا نخالف هذا فقال أتخالونه وأنتم تروونه عن رسول الله فقلت إن حجتنا فيه أن مالكا قال أخبرنا يحيى بن سعيد عن عبدالرحمن بن القاسم أنه سمع مكحولا الدمشقي يسأل القاسم بن محمد عن العمري وما يقول الناس فيها فقال له القاسم ما أدركت الناس إلا وهم على شروطهم في أموالهم وفيما أعطوا قال الشافعي رحمه الله تعالى ما أجابه القاسم عن العمري بشيء وما أخبره إلا أن الناس على شروطهم فإن ذهب إلى أن يقول العمري من المال والشرط فيها جائز فقد شرط الناس في أموالهم شروطا لا تجوز لهم فإن قال قائل وما هي قيل الرجل يشتري العبد على أن يعتقه والولاء للبائع فيعتقه فهو حر والولاء للمعتق والشرط باطل فإن قال السنة تدل على إبطال هذا الشرط قلنا والسنة تدل على إبطال الشرط في العمري فلم أخذت بالسنة مرة وتركتها مرة قول القاسم لو كان قصد به قصد العمري فقال إنهم على شروطهم فيها لم يكن في هذا ما يرد به الحديث عن النبي فإن قال قائل ولم قيل نحن لا نعلم أن القاسم قال هذا إلا بخبر يحيى عن عبدالرحمن عنه وكذلك علمنا قول النبي في العمري بخبر ابن شهاب عن أبي سلمة عن جابر عن النبي وغيره فإذا قبلنا خير الصادقين فمن روى هذا عن النبي أرجح ممن روى هذا عن القاسم لا يشك عالم أن ما ثبت عن رسول الله أولى أن يقال به مما قاله أناس بعده قد يمكن أن لا يكونوا سمعوا من رسول الله ولا بلغهم عنه شيء وأنهم لناس لا نعرفهم فإن قال قائل لا يقول القاسم قال الناس إلا لجماعة من أصحاب رسول الله أو من أهل العلم لا يجهلون للنبي سنة ولا يجمعون أبدا من جهة الرأي ولا يجمعون إلا من جهة السنة قيل له أخبرنا مالك عن يحيى بن سعيد عن القاسم بن محمد أن رجلا كانت عنده وليدة لقوم فقال لأهلها شأنكم بها فرأى الناس أنها تطليقة وأنتم تزعمون أنها ثلاثة فإذا قيل لكم تتركون قول القاسم والناس إنها تطليقة قلتم لا ندري من الناس الذين يروى هذا عنهم القاسم فإن لم يكن قول القاسم والناس حجة عليكم في رأي أنفسكم لهو عن أن يكون علي رسول الله حجة أبعد ولئن كان حجة لعله أخطأتم بخلافكم إياه برأيكم وإنا لنحفظ عن ابن عمر في العمري مثل قول رسول الله قال الشافعي رحمه الله أخبرنا سفيان عن عمرو بن دينار وحميد الأعرج عن حبيب بن أبي ثابت قال كنت عند ابن عمر فجاءه رجل من أهل البادية فقال إني وهبت لابني ناقة حياته وإنها تناتجت إبلا فقال ابن عمر هي له حياته وموته فقال إني تصدقت عليه بها قال ذلك أبعد لك منها قال الشافعي رحمه الله تعالى أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن حبيب بن أبي ثابت مثله إلا أنه قال أضنت واضطربت يعني كبرت واضطربت قال الشافعي أخبرنا سفيان عن عمرو عن سليمان بن يسار أن طارقا قضى بالمدينة بالعمري عن قول جابر ابن عبدالله عن النبي قال الشافعي أخبرنا سفيان عن عمرو عن طاوس عن حجر المدري عن زيد بن ثابت أن النبي قال العمري للوارث قال الشافعي أخبرنا سفيان عن ابن جريج عن عطاء بن أبي رباح عن جابر أن رسول الله قال لا تعمروا ولا ترقبوا فمن أعمر شيئا أو أرقبه فسبيله سبيل الميراث قال الشافعي رحمه الله تعالى أخبرنا سفيان عن أيوب عن ابن سيرين قال حضرت شريحا قضى لأعمى بالعمري فقال له الأعمى يا أبا أمية بما قضيت لي فقال له شريح لست أنا قضيت لك ولكن محمد قضى لك منذ أربعين سنة قال من أعمر شيئا حياته فهو لورثته إذا مات قال الشافعي فتتركون ما وصفت من العمري مع ثبوته عن رسول الله وقول زيد بن ثابت وجابر بن عبدالله وابن عمر وسليمان بن يسار وعروة بن الزبير وهذا عندكم عمل بعد النبي لتوهم في قول القاسم وأنتم تجدون في قول القاسم أفتى في رجل قال لأمة قوم شأنكم بها فرأى الناس أنها تطليقة ثم تخالفونه برأيكم وما روى القاسم عن الناس والله أعلم


باب ما جاء في العقيقة

قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن محمد بن إبراهيم ابن الحرث التيمي قال تستحب العقيقة ولو بعصفور قلت للشافعي فإنا نقول ليس عليه العمل ولا نلتفت إلى قول تستحب قال قد يمكن أن لا يكون استحبها إلا أهل العلم بالمدينة قال الشافعي أخبرنا الثقفي عن يحيى ابن سعيد عن سليمان بن يسار أن الناس كانوا يقضون في المجوس بثمانمائة درهم وأن اليهود والنصارى إذا أصيبوا يقضى لهم بقدر ما يعقلهم قومهم فيما بينهم قلت فإنا نقول في اليهودي والنصراني نصف دية المسلم ولا نلتفت إلى رواية سليمان بن يسار إن الناس قال الشافعي سليمان مثل القاسم في السن أو أسن منه فإن كانت لكم حجة بقول القاسم الناس فهي عليكم بقول سليمان بن يسار ألزم لأنه لا يثبت عن النبي في اليهودي والنصراني قول


باب في الحربي يسلم

سألت الشافعي عن المشركين الوثنيين الحربيين يسلم الزوج قبل المرأة أو المرأة قبل الزوج أقام المسلم منهما في دار الإسلام أو خرج فقال ذلك كله سواء ولا يحل للزوج إصابتها ولا له أن يصيبها إذا كان واحدا منهما مسلما ونظرتهما انقضاء العدة فإن انقضت عدة المرأة قبل أن يسلم الزوج انقطعت العصمة بينهما وكذلك ولو كان الزوج المسلم فانقضت عدة المرأة قبل أن تسلم هي انقطعت العصمة بينهما لا اختلاف بين الزوج والمرأة في ذلك فقلت له علام اعتمدت في هذا فقال على ما لا أعلم من أهل العلم بالمغازي في هذا اختلافا من أن أبا سفيان أسلم قبل امرأته وأن امرأة صفوان وعكرمة أسلمتا قبلهما ثم استقروا على النكاح وذلك أن آخرهم إسلاما أسلم قبل انقضاء عدة المرأة وفيه أحاديث لا يحضرني ذكرها وقد حضرني منها حديث مرسل وذلك أن مالكا أخبرنا عن ابن شهاب أن صفوان بن أمية هرب من الإسلام ثم أتي النبي وشهد حنينا والطائف مشركا وامرأته مسلمة واستقرا علىالنكاح قال ابن شهاب فكان بين إسلام صفوان وامرأته نحو من شهر فقلت له أرأيت إن قلت مثل إذا أسلمت قبل زوجها خرجت من الدار أو لم تخرج ثم أسلم الزوج فهما علي النكاح ما لم تنقض العدة وإذا أسلم الزوج قبل المرأة وقعت الفرقة بينهما إذا عرض عليها الإسلام فلم تسلم لأن الله تبارك وتعالى يقول ولا تمسكوا بعصم الكوافر قال الشافعي إذا يدخل عليكم والله أعلم خلاف التأويل والأحاديث والقياس وما القول في رجل يسلم قبل امرأته والمرأة قبل زوجها إلا واحد من قولين أنتم قوم لم تعرفوا فيه الأحاديث أو عرفتموها فرددتموها بتأويل القرآن فإذا تأولتم قول الله ولا تمسكوا بعصم الكوافر لم تعدوا أن تكونوا أردتم بقوله تبارك وتعالى أنه إذا أسلم الزوج انقطعت العصمة بينهما مكانه وأنتم لم تقولوا بهذا وزعمتم أن العصمة إنما تنقطع بينهما إذا عرض على الزوجة الإسلام فأبت وقد يعرض عليها الإسلام من ساعتها ويعرض عليها بعد سنة وأكثر فليس هذا بظاهر الآية ولم تقولوا في هذا بخبر ولا يجوز أن يقال بغير ظاهر الآية إلا بخبر لازم فقلت فإن قلت يعرض عليها الإسلام من ساعتها قال الشافعي أفليس يقيم بعد إسلامه قبل يفرق بينهما أو رأيتم إن كانت غائبة عن موضع إسلامه أو بكماء لا تكلم أو مغمى عليها فإن قلتم تطلق فقد تركتم العرض وإن قلتم ينتظر بها فقد أقامت في حباله وهي كافرة قال الشافعي رحمه الله تعالى والآية في الممتحنة مثلها قال الله تعالى فإن علمتوهن مؤمنات فلا ترجعونهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن فسوى بينهما وكيف فرقتم بينهما قال الشافعي هذه الآية في معنى تلك لا تعدو هاتان الآيتان أن تكونا تدلان على أنه إذا اختلف دينا الزوجين فكان لا يحل للزوج جماع زوجته لاختلاف الدينين فقد انقطعت العصمة بينهما أو يكون لا يحل له في تلك الحال ويتم انقطاع العصمة إن جاءت عليها مدة ولم يسلم المتخلف عن الإسلام منهما فإن كان هذا المعنى لم يصلح أن تكون المدة إلا بخبر يلزم لأن رجلا لو قال مدتهما ستة أشهر أو يوم لم يجز هذا من قبل الرأي إنما يجوز من جهة الأخبار اللازمة فلما سن رسول الله في المرأة أبي سفيان وكان أبو سفيان قد أسلم هو وامرأته هند مقيمة بمكة وهي دار حرب لم تسلم وأمرت بقتله ثم أسلمت بعد أيام فاستقرا على النكاح وهرب عكرمة ابن أبي جهل وصفوان بن أمية من الإسلام وأسلمت زوجتاهما ثم أسلما فاستقرا على النكاح وكان ابن شهاب حمل أحد الحديثين أو هما معا فذكر فيه توقيت العدة دل ذلك على علي انقطاع العصمة بين الزوجين إن انقضت العدة قبل أن يسلم المتخلف عن الإسلام منهما لا أن انقطاع العصمة هو أن يكون أحدهما مسلما ويكون الفرج ممنوعا حين يسلم قال الشافعي رحمه الله تعالى فقيل لبعض من يذهب إلى التفريق بين الزوج يسلم قبل المرأة والمرأة تسلم قبل الزوج أتجهلون امرأة أبي سفيان قالوا لا ولكن كان الذي بين إسلامهما يسيرا قيل أما علمتم أن أبا سفيان قد أسلم وقد أقامت هند على الكفر ثم أسلمت فاستقرا على النكاح قال بلى قيل أو ليس بقيت عقدته عليها وقد أسلم قبلها قال بلى قيل فلوا كان معنى الآية ولا تمسكوا بعصم الكوافر على أنه متى أسلم حرمت كنتم قد خالفتم الآية وقولكم وعلمتم أن السنة في هند على غير ما قلتم وإذا كان لا تمسكوا بعصم الكوافر جاءت عليهم مدة لم تسلم فيها فالمدة لا تجوز إلا بخبر يلزم مثله قال الشافعي وأنتم إذا قلتم لا يفسخ بينهما حتى يعرض عليها الإسلام فتأباه فإذا عرض عليها الإسلام فأبته انفسخ النكاح قيل فإذا كانت ببلاد نائية فإذا انقضت عدتها انفسخ النكاح وإن لم يعرض عليها الإسلام وهذا خارج من الوجهين والمعقول إن كان يقطع العصمة أن يسلم الزوج قبلها انبغى أن نخرجها من يده قبل عرض الإسلام وإن كان ذلك بمدة فالمدة التي نذهب إليها نحن وأنتم العدة


باب في أهل دار الحرب

سألت الشافعي عن أهل الدار من أهل الحرب يقتسمون الدار ويملك بعضهم على بعض على ذلك القسم ويسلمون ثم يريد بعضهم أن ينقض ذلك القسم ويقسمه على قسم الإسلام فقال ليس ذلك له قلت ما الحجة في ذلك قال الاستدلال بمعنى الإجماع والسنة قلت وأين ذلك قال أرأيت أهل دار الحرب إذا سبي بعضهم بعضا وغضب بعضهم بعضا وقتل بعضهم بعضا ثم أسلموا أهدرت الدماء وأقررت الأرقاء في يدي من أسلموا وهم رقيق لهم والأموال لأنهم ملكوها عليهم قبل الإسلام فإذا ملكوا بقسم الجاهلية فما ذلك الملك بأحق وأولى أن يثبت لمن ملكه من ملك الغصب والاسترقاق لمن كان حرا مع أنه أخبرنا مالك عن ثور بن يزيد الديلي أنه قال بلغني أن رسول الله قال إيما دار أو أرض قسمت في الجاهلية فهي على قسم الجاهلية وأيما دار أو أرض أدركها الإسلام لم تقسم فهي على قسم الإسلامقال الشافعي نحن نروي فيه حديثا أثبت من هذا بمثل معناه


باب البيوع

سألت الشافعي عن الرجل يأتي بذهب إلى دار الضرب فيعطيها الضراب بدنانير مضروبة ويزيده على وزنها قال هذا الربا بعينه المعجل قلت وما الحجة قال أخبرنا مالك عن موسي بن أبي تميم عن سعيد بن يسار عن أبي هريرة أن رسول الله قال الدينار بالدينار والدرهم بالدرهم لا فضل بينهماقال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن ابن عمر أن عمر قال لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض فقلت للشافعي فإنا نزعم أن لا بأس بهذا قال فهذا الذي نهى عنه النبي بعينه فكيف أجزتموه قال هذا من ضرب قولكم في اللحم أنه لا بأس أن يباع بعضه ببعض بغير وزن بالبداية وحيث ليس موازين فإن كان اللحم من الطعام الذي نهى عنه إلا مثلا بمثل فقد أجزتموه وإن لم يكن منه فلم تحرمونه في القرية وتجيزونه في البادية وأنتم لا تجيزون بالبادية تمرا بتمر إلا مثلا بمثل وإن لم يكن في البادية مكيال وأجزتم هذا في الخبز أن يباع بعضه ببعض بغير وزن إذا تحرى في القرية والبادية وفي البيض وما أشبهه


باب متى يجب البيع

سألت الشافعي متى يجب البيع حتى لا يكون للبائع نقضه ولا للمشتري نقضه إلا من عيب قال إذا تفرق المبتايعان بعد عقدة البيع من المقام الذي تبايعا فيه فقلت وما الحجة في ذلك قال أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا ببيع الخيار فقلت له فإنا نقول ليس لذلك عندنا حد معروف ولا أمر معمول به فيه قال الشافعي الحديث بين لا يحتاج إلى تأويل ولكن أحسبكم التمستم العذر من الخروج منه بتجاهل كيف وجه الحديث وأي شيء فيه يخفى عليه قد زعمتم أن عمر قال لمالك ابن أوس حين اصطرف من طلحة بن عبيدالله بمائة دينار فقال له طلحة أنظرني حتى يأتي خازني من الغابة فقال لا والله لا تفارقه حتى تقبض منه فزعمتم أن الفراق فراق الأبدان فكيف لم تعلموا أن النبي قال المتبايعان بالخيار ما لم يتفترقا أن الفراق فراق الأبدان فإن قلتم ليس هذا أردنا إنما أردنا أن يكون عمل به بعده فابن عمر الذي سمعه من النبي كان إذا ابتاع الشيء يعجبه أن يجب له فارق صاحبه فمشى قليلا ثم رجع أخبرنا بذلك سفيان عن ابن جريج عن نافع عن ابن عمر وقد خالفتم النبي وابن عمر جميعا


باب بيع البرنامج

سألت الشافعي عن بيع الساج المدرج والقبطية وبيع الأعدال على البرنامج على أنه واجب بصفة أو غير صفة قال لا يجوز من هذا شيء إلا لمشتريه الخيار إذا رآه قلت وما الحجة في ذلك قال أخبرنا مالك عن محمد بن يحيى ابن حبان وعن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله نهى عن الملامسة والمنابذة فقلت للشافعي فإنا نقول في الساج المدرج والقبطي المدرج لا يجوز بيعهما لأنهما في معنى الملامسة ونزعم أن بيع الأعدال على البرنامج يجوز قال الشافعي رحمه الله تعالى فالأعدال التي لا ترى أدخل في معنى الغرر المحرم من القبطية والساج يرى بعضه دون بعض ولأنه لا يرى من الأعدال شيء وأن الصفقة تقع منها على ثياب مختلفة فقلت للشافعي إنما نفرق بين ذلك لأن الناس أجازوه قال الشافعي رحمه الله تعالى ما علمت أحدا يقتدى به في العلم أجازه فإن قلتم إنما أجزناه علىالصفة فبيوع الصفات لا تجوز إلا مضمونة على صاحبها بصفة يكون عليه أن يأتي بها بكل حال وليس هكذا بيع البرنامج أرأيت لو هلك المبيع أيكون على بائعه أن يأتي بصفة مثله فإن قتلم لا فهذا لا بيع عين ولا بيع صفة


باب بيع الثمر

سألت الشافعي عن بيع الثمر حتى يبدو صلاحه فقال أخبرنا مالك عن نافع عن ابن عمر أن النبي نهى عن بيع الثمر حتى يبدو صلاحه نهى البائع والمشتري قال الشافعي وبهذا نأخذ وفيه دلائل بينة منها أن رسول الله إذ نهى عن بيع الثمر حتى يبدو صلاحه قال وصلاحه أن ترى فيه الحمرة أو الصفرة لأن الآفة قد تأتي عليه أوعلى بعضه قبل بلوغه أو يجد بسرا وهو في الحال التي نهى عنها ظاهر يراه البائع والمشتري كما كانا يريانه إذا رئيت فيه الحمرة بما وصفنا من معنى أن الآفة ربما كانت فقطعته أو نقصته كانت كل ثمرة مثله لا يحل أن تباع أبدا حتى تزهي وينضج منها ذلك وبهذا قلنا وقد قلتم بالجملة وقلنا لا يحل بيع القثاء ولا الخربز وإن ظهر وعظم حتى يرى فيه النضج قال الشافعي وقلنا فإذا لم يحل بيع القثاء والخربز حتى يرى فيه النضح كان بيع ما لم يخرج من القثاء والخربز أحرم لأنه لم يبد صلاحه ولم يخلق ولا يدري لعله لا يكون فقلت للشافعي فإنا نقول إذا ظهر شيء من القثاء حل أن تباع ثمرته تلك وما خلق من القثاء ما نبت أصله قال الشافعي وقد نهى رسول الله


عن بيع الثمر حتى يبدو صلاحه

فلم أجرتم بيع شيء لم يخلق بعد ونهى رسول الله عن بيع السنين وبيع السنين بيع الثمر سنين فإن زعمتم أنه يجوز في النخل إذا طابت العام أن ثمرته قابلا فقد خالفتم ما روى عن النبي من الوجهين وإن زعمتم أن بيع ثمرة لم تأت لا يحل فكذلك كان ينبغي أن تقولوا في القثاء والخربز سألت الشافعي عن القثاء والخربز والفجل يشتري أيكون لمشتريه أن يبيعه قبل أن يقبضه فقال لا ولا يباع شيء منه بشيء منه متفاضلا يدا بيد قلت للشافعي وما الحجة في ذلك فقال أخبرنا مالك عن نافع عن ابن عمر فقلت للشافعي فإنا نقول كما قلت لا يباع حتى يقبض ولا بأس بالفضل في بعضها على بعض يدا بيد ولا خير فيه نسيئة قال الشافعي رحمه الله تعالى هذا خلاف السنة في بعض القول قلت ومن أين قال زعمتم أنه لا يباع حتي يقبض وزعمتم أنه لا يباع بعضها ببعض نسيئة وهذا في حكم الطعام من التمر والحنطة ثم زعمتم أنه لا بأس بالفضل في بعضها على بعض يدا بيد وهذا خلاف حكم الطعام وهذا قول لا يقبل من أحد من الناس إما أن تكون خارجة من الطعام فلا بأس عندكم أن تباع قبل أن تقبض ويباع منها واحد بعشرة من صنفه نسيئة أو تكون طعاما فلا يجوز الفضل في الصنف منها على الآخر من صنفه يدا بيد


باب ما جاء في ثمن الكلب

سألت الشافعي عن الرجل يقتل الكلب للرجل فقال ليس عليه غرم فقلت وما الحجة في ذلك فقال أخبرنا مالك عن ابن شهاب عن أبي بكر بن عبدالرحمن بن الحرث بن هشام عن أبي مسعود الأنصاري أن النبي نهى عن الكلب ومهر البغي وحلوان الكاهن قال مالك وإنما أكره بيع الكلاب الضواري وغير الضواري لنهى النبي عن ثمن الكلب قال الشافعي نحن نجيز الرجل أن يتخذ الكلاب الضواري ولا نجيز له أن يبيعها لنهي النبي وإذا حرمنا ثمنها في الحال التي يحل اتخاذها فيه اتباعا لأمر النبي لم يحل أن يكون لها ثمن بحال قلت للشافعي فإنا نقول لو قتل رجل لرجل كلبا غرم له ثمنه فقال الشافعي هذا خلاف حديث رسول الله والقياس عليه وخلاف أصل قولكم كيف يجوز أن تغرموه ثمنه في الحال التي تفوت فيها نفسه وأنتم لا تجعلون له ثمنا في الحال التي يحل أن ينتفع به فيها فإن قال قائل فإن من المشرقيين من زعم أنه إذا قتل ففيه ثمنه ويروى فيه أثرا فأولئك يجيزون بيعه حيا ويردون الحديث الذي في النهي عن ثمنه ويزعمون أن الكلب سلعة من السلع يحل ثمنه كما يحل ثمن الحمار والبغل وإن لم يؤكل لحمهما للمنفعة فيهما ويقولون لو زعمنا أن ثمنه لا يحل زعمنا أنه لا شيء على من قتله ويقولون أشباها لهذا كثيرة فيزعمون أن ماشية لرجل لو ماتت كان له أن يسلخ جلودها فيدبغها فإذا دبغت حل بيعها ولو استهلكها رجل قبل الدباغ لم يضمن لصاحبها شيئا لأنه لا يحل ثمنها حتى تدبغ ويقولون في المسلم يرث الخمر أو توهب له لا تحل له إلا بأن يفسدها فيجعلها خلا فإذا صارت خلا حل ثمنها لو استهلكها مستهلك وهي خمر أو بعد ما أفسدت وقبل أن تصير خلا لم يضمن ثمنها في تلك الحال لأن أصلها محرم ولم تصر خلا لأنهم يعقلون ما يقولون وإنما صاروا محجوجين بخلاف الحديث الذي ثبتناه نحن وأنتم من أن رسول الله نهى عن ثمن الكلب وهم لا يثبتونه وأنتم محجوجون بأنكم لم تتبعوه وأنتم تثبتونه ولا تجعلون للكلب ثمنا إذا كان حيا وتجعلون فيه ثمنا إذا كان ميتا أو رأيتم لو قال لكم قائل لا أجعل له ثمنا إذا قتل لأنه قد ذهبت منفعته وأجيز أن يباع حيا ما كانت المنفعة فيه وكان حلالا أن يتخذ هل الحجة عليه إلا أن يقال ما كان له مالك وكان له ثمن في حياته كان له ثمن في إحدى الحالين لم يكن له ثمن في الأخرى


باب في الزكاة

قال الشافعي رحمه الله أخبرنا مالك بن أنس عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري أن النبي قال ليس فيما دون خمسة أوسق صدقة قال وبهذا نقول وتقولون في الجملة ثم خالفتموه في معان وقد زعمتم وزعمنا أن لا يضم صنف طعام إلى غيره لأنا إذا ضممناها فقد أخذنا فيما دون خمسة أوسق فإن في حديث النبي ما يبين أنه لا يكون في خمسة أوسق صدقة حتى تكون من صنف واحد ثم زعمتم أنكم تضمون الحنطة والسلت والشعيرمعا لأن سعدا لم يجز الحنطة بالشعير إلا مثلا بمثل قال الشافعي وقد قال النبي بيعوا الحنطة بالشعير كيف شئتم يدا بيد ولم يقل في السلت شيئا علمته والسلت غير الحنطة والتمر من الزبيب أقرب من السلت من الحنطة وأنتم لا تضمون أحدهما إلى الآخر وزعمتم أنكم تضمون القطنية كلها بعضها إلى بعض وتزعمون أن حجتكم فيها أن عمر أخذ من القطنية العشر ونحن وأنتم نأخذ من القطنية والحنيطة والتمر والعشور أفيضم بعض ذلك إلى بعض وأخذ عمر من الحنطة والزبيب نصف العشر أفيضم الزبيب إلى الحنطة إن هذا لإحالة عما جاء عن عمر وخلافه هذا قول متناقض أنتم تحلون التفاضل إذا اختلف الصنفان فكيف حل لكم أن تضموها وهي عندكم مختلفة وكيف جاز لكم أن يحل فيها التفاضل وهي عندكم طعام من صنف واحد ما أعلم قولكم في القطنية والسلت والشير إلا خلافا للسنة والآثار والقياس


باب النكاح بولى

سألت الشافعي عن النكاح فقال كل نكاح بغير ولي فهو باطل فقلت وما الحجة في ذلك قال أحاديث ثابتة فأما من حديث مالك فإن مالكا أخبرنا عن عبدالله بن الفضل عن نافع بن جبير عن ابن عباس عن النبي قال الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال الشافعي أخبرنا مالك أنه بلغه أن ابن المسيب كان يقول قال عمر بن الخطاب لا تنكح المرأة إلا بإذن وليها أو ذي الرأي من أهلها أو السلطان قال الشافعي وثبتم هذا وقلتم لا يجوز نكاح إلا بولي ونحن نقول فيه بأحاديث من أحاديث الناس أثبت من أحاديثه وأبين قال الشافعي أخبرنا مسلم بن خالد وعبدالمجيد عن ابن جريج عن سليمان بن موسى عن ابن شهاب عن عروة عن عائشة عن النبي أنه قال أيما امرأة نكحت بغير إذن وليها فنكاحها باطل ثلاثا قال الشافعي رحمه الله تعالى أخبرنا مسلم وسعيد عن ابن جريج عن عكرمة قال جمع الطريق ركبا فيهم امرأة ثيب فجعلت أمرها بيد رجل فزوجها رجلا فجلد عمر الناكح والمنكح وفرق بينهما قال الشافعي أخبرنا مسلم عن ابن خثيم عن سعيد بن جبير عن ابن عباس قال لا نكاح إلا بولي مرشد وشاهدي عدل قال الشافعي وهذا قول العامة بالمدينة ومكة قلت للشافعي نحن نقول في الدنية لا بأس بأن تنكح بغير ولي ونفسخه في الشريفة فقال الشافعي عدتم لما سددتم من أمر الأولياء فنقضتموه فقلتم لا بأس أن تنكح الدنية بغير ولي فأما الشريفة فلا قال الشافعي السنة والآثار على كل امرأة فمن أمركم أن تخصوا الشريفة بالحياطة لها واتباع الحديث فيها وتخالفون الحديث عن النبي وعمن بعده في الدنية أرأيتم لو قال لكم قائل بل لا أجيز نكاح الدنية إلا بولي لأنها أقرب من أن تدلس بالنكاح وتصير إلى المكروه من الشريفة التي تستحي على شرفها وتخاف من يمنعها أما كان أقرب إلى أن يكون أصاب منكم فإن الخطأ في هذا القول لأبين من أن يحتاج ألي تبيينه بأكثر من حكايته قال الشافعي النساء محرمات الفروج إلا بما أبيحت به الفروج من النكاح بالأولياء والشهود والرضا ولا فرق بين ما يحرم منهن وعليهن في شريفة ولا وضيعة وحق الله عليهن وفيهن كلهن واحد لا يحل لواحدة منهن ولا يحرم منها إلا بما حل للأخرى وحرم منها


باب ما جاء في الصداق

سألت الشافعي عن أقل ما يجوز من الصداق فقال الصداق ثمن من الأثمان فما تراضى به الأهلون في الصداق مما له قيمة فهو جائز كما ما تراضى به المتبايعان مما له قيمة جاز قلت وما الحجة في ذلك قال السنة الثابتة والقياس والمعقول والآثار فأما من حديث مالك فأخبرنا مالك عن أبي حازم عن سهل بن سعد أن رجلا سأل النبي أن يزوجه امرأة فقال النبي التمس ولو خاتما من حديد فقال لا أجد فزوجه إياها بما معه من القرآن قلت للشافعي فإنا نقول لا يكون صداق أقل من ربع دينار ونحتج فيه أن الله تبارك وتعالى يقول وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضه فنصف ما فرضتم وقال وآتوا النساء صدقاتهن نحلة فأي شيء يعطيها لو أصدقها درهما قلنا نصف درهم وكذلك لو أصدقها أقل من درهم كان لها نصفه قلت فهذا قليل قال الشافعي هذا شيء خالفتم فيه السنة والعمل والآثار بالمدينة ولم يقله أحد قبلكم بالمدينة علمناه وعمر ابن الخطاب يقول ثلاث قبضات زبيب مهر وسعيد بن المسيب يقول لو أصدقها سوطا فما فوقه جاز وربيعة بن أبي عبدالرحمن يجيز النكاح على نصف درهم وأقل وإنما تعلمتم هذا فيما نرى من أبي حنيفة ثم أخطأتم قوله لأن أبا حنيفة قال لا يكون الصداق أقل مما تقطع فيه اليد وذلك عشرة دراهم فقيل لبعض من يذهب مذهب أبي حنيفة أو خالفتم ما روينا عن النبي ومن بعده فإلى قول من ذهبتم فروى عن علي فيه شيئا لا يثبت مثله لو لم يخالفه غيره لا يكون مهر أقل من عشرة دراهم فأنتم خالفتموه فقلتم يكون الصداق ربع دينار قال وقال بعض أصحاب أبي حنيفة إنا استقبحنا أن يباح الفرج بشيء يسير قلنا أفرأيت إن اشترى رجل جارية بدرهم يحل له فرجها قالوا نعم قلنا فقد أبحتم فرجا وزيادة رقبة بشيء يسير فجعلتموها تملك رقبتها ويباح فرجها بدرهم وأقل وزعمتم أنه لا يباح فرجها منكوحة إلا بعشرة دراهم أو رأيت عشرة دراهم لسوداء فقيرة ينكحها شريف أليست بأكثر لقدرها من عشرة دراهم لشريفة غنية نكحها دنيء فقير أو رأيتم وحين ذهبتم إلى ما تقطع فيه اليد فجعلتم الصداق قياسا عليه أليس الصداق بالصداق أشبه منه بالقطع فقالوا الصداق خبر والقطع خبر لا أن أحدهما قياس على الآخر ولكنهما اتفقا على العدد هذا تقطع فيه اليد وهذا يجوز مهرا فلو قال رجل لا يجوز صداق أقل من خمسمائة درهم لأن ذلك صداق النبي وصداق بناته ألا يكون أقرب منكم أو قال رجل لا يحل أن يكون الصداق أقل من مائتي درهم لأن الزكاة لا تجب في أقل من مائتي درهم ألا يكون أقرب إلى الصواب منكم وإن كان كل واحد منكما غير مصيب وإذا كان لا ينبغي هذا وما قلتم فلا ينبغي فيه إلا اتباع السنة والقياس أرأيتم إن كان الرجل يصدق المرأة صداق مثلها عشرة دراهم ألف درهم فيجوز ولا يكون له رده ويصدق المرأة عشرة وصداق مثلها آلاف فيجوز ولا يكون لها رد ذلك كما تكون البيوع يجوز فيها التغابن برضا المتبايعين فلم يكون هكذا فيما فوق عشرة دراهم ولا يكون هكذا فيما دون عشرة دراهم قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى ابن سعيد عن سعيد بن المسيب أن عمر بن الخطاب قضى في المرأة يتزوجها الرجل أنه إذا أرخيت الستور فقد وجب الصداق قال الشافعي أخبرنا مالك عن ابن شهاب أن زيد بن ثابت قال إذا دخل الرجل بامرأته فأرخيت عليهما الستور فقد وجب الصداق قال الشافعي ليس إرخاء الستور يوجب الصداق عندي لقول الله جل ثناؤه إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن ولا نوجب الصداق إلا بالمسيس قال وكذا روى عن ابن عباس وشريح وهو معنى القرآن


باب في الرضاع

قال الشافعي أخبرنا مالك عن ابن شهاب عن عروة بن الزبير أن رسول الله أمر سهلة ابنة سهيل أن ترضع سالما خمس رضعات فيحرم بهن قال الشافعي أخبرنا مالك عن عبدالله بن أبي بكر بن محمد ابن عمرو بن حزم عن عمرة عن عائشة أنها قالت كان فيما أنزل الله في القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفى رسول الله وهن مما يقرأ من القرآن قال الشافعي أخبرنا مالك عن نافع أن سالم بن عبدالله أخبره أن عائشة زوج النبي أرسلت به وهو يرضع إلى أختها أم كلثوم فأرضعته ثلاث رضعات ثم مرضت فلم ترضعه غير ثلاث رضعات فلم يكن يدخل على عائشة من أجل أن أم كلثوم لم تكمل له عشر رضعات قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن صفية بنت أبي عبيد أنها أخبرته أن حفصة أم المؤمنين أرسلت بعاصم بن عبدالله بن سعد إلى أختها فاطمة بنت عمر ترضعه عشر رضعات ليدخل عليها وهو صغير يرضع ففعلت فكان يدخل عليها قال الشافعي فرويتم عن عائشة أن الله أنزل كتابا أن يحرم من الرضاع بعشر رضعات ثم نسخن بخمس رضعات وأن النبي توفى وهي مما يقرأ من القرآن وروى عن النبي أنه أمر بأن يرضع سالم خمس رضعات يحرم بهن ورويتم عن عائشة وحفصة أمي المؤمنين مثل ما روت عائشة وخالفتموه ورويتم عن ابن المسيب أن المصة الواحدة تحرم فتركتم رواية عائشة ورأيها ورأي حفصة بقول ابن المسيب وأنتم تتركون على سعيد بن المسيب رأيه برأي أنفسكم مع أنه روي عن النبي مثل ما روت عائشة وابن الزبير ووافق ذلك رأي أبي هريرة وهكذا ينبغي لكم أن يكون عندكم العمل قال الشافعي أخبرنا أنس بن عياض عن هشام بن عروة عن أبيه عن عبدالله ابن الزبير أن النبي قال لا تحرم المصة ولا المصتان فقلت للشافعي أسمع ابن الزبير من النبي فقال نعم وحفظه عنه وكان يوم توفى النبي ابن تسع سنين


باب ما جاء في الولاء

قال الشافعي رحمه الله تعالى أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة أن رسول الله قال إنما الولاء لمن أعتق قال الشافعي أخبرنا مالك عن عبدالله بن دينار عن عبدالله بن عمران رسول الله نهى عن بيع الولاء وعن هبته قال الشافعي رحمه الله تعالي وبهذا أقول فقلت للشافعي إنا نقول في السائبة ولاؤه للمسلمين وفي النصراني يعتق المسلم ولاؤه للمسلمين قال الشافعي وتقولون في الرجل يسلم على يدي الرجل أو يلتقطه أو يواليه لا يكون لواحد من هؤلاء ولاء لأن واحدا من هؤلاء لم يعتق والعتق يقوم مقام النسب ثم تعودون فتخرجون من الحديثين وأصل قولكم فتقولون إذا أعتق الرجل عبده سائبة لم يكن له ولاؤه وإذا أعتق الذمي عبده المسلم لم يكن له ولاؤه قال الشافعي رحمه الله تعالى ولا يعدو المعتق عبده سائبة والنصراني يعتق عبده مسلما أن يكونا مالكين يجوز عتقهما فقد قال رسول الله الولاء لمن أعتق فمن قال لا ولاء لهذين فقد خالف ما جاء عن رسول الله وأخرج الولاء من المعتق الذي جعله له رسول الله أو يكون كل واحد منهما في حكم من لا يجوز له العتق إذا كانا لا يثبت لهما الولاء فإذا أعتق الرجل عبده سائبة أو النصراني عبده مسلما لم يكن واحد منهما حرا لأنه لا يثبت لهما الولاءوأنتم والله يعافينا وإياكم لا تعرفون ما تتركون ولا ما تأخذون فقد تركتم على عمر أنه قال للذي التقط المنبوذ ولاؤه لك وتركتم على ميمونة زوج النبي وابن عباس أنها وهبته ولاء سليمان بن يسار وتركتم حديث عبدالعزيز بن عمر عن النبي في الرجل يسلم على يدي الرجل له ولاؤه وقلتم الولاء لا يكون إلا لمعتق ولا يزول بهبة ولا شرط عن معتق ثم زعمتم في السائبة وله معتق وفي النصراني يعتق المسلم وهو معتق أن لا ولاء لهما فلو أخذتم ما أصبتم فيه بتبصر كان السائبة والنصراني أولى أن تقولوا ولاء السائبة لمن أعتقه والمسلم للنصراني إذا أعتقه وقد فرقتم بينهما كان ما خالفتموه لما خالف حديث النبي الولاء لمن أعتق أولى أن تتبعوه لأن فيه آثارا مما لا أثر فيه


باب الإفطار في شهر رمضان

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن حميد بن عبدالرحمن عن أبي هريرة أن رجلا أفطر في رمضان فأمره رسول الله أن يكفر بعتق رقبة أو صيام شهرين أو إطعام ستين مسكينا فقال إني لا أجد فأتى النبي بعرق فقال له خذ هذا فتصدق به فقال يا رسول الله ما أجد أحوج مني فضحك رسول الله حتى بدت أنيابه ثم قال كله قال الشافعي أخبرنا مالك عن عطاء الخراساني عن سعيد بن المسيب أن أعرابيا جاء إلى النبي فقال أصبت أهلي في رمضان وأنا صائم فقال رسول الله هل تستطيع أن تعتق رقبة قال لا قال فهل تستطيع أن تهدي بدنة قال لا قال فاجلس فأتي النبي بعرق فأعطاه إياه قال الشافعي رحمه الله بهذا نقول يعتق رقبة لا يجزيه غيرها إذا وجدها وكفارته كفارة الظهار وزعمتم أن أحب إليكم أن لا تكفروا إلا بإطعام يا سبحان الله العظيم كيف تروون عن رسول الله شيئا تخالفونه ولا تخالفون إلى قول أحد من خلق الله ما رأينا أحدا قط في شرق ولا غرب قبلكم ولا بلغنا عنه أنه قال مثل هذا وما لأحد خلاف رسول الله


باب في اللقطة

سألت الشافعي عمن وجد لقطة فقال يعرفها سنة ثم يأكلها إن شاء موسرا كان أو معسرا فإذا جاء صاحبها ضمنها له فقلت له وما الحجة في ذلك قال السنة الثابتة وروي هذا عن رسول الله أبي بن كعب وأمره النبي بأكلها وأبي من مياسير الناس يومئذ وقبل وبعد قال الشافعي رحمه الله تعالى أخبرنا ماك بن أنس عن ربيعة بن أبي عبدالرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أنه قال جاء رجل إلى رسول الله فسأله عن اللقطة فقال أعرف عفاصها ووكاءها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها قال الشافعي أخبرنا مالك عن أيوب بن موسي عن معاوية بن عبدالله بن بدر الجهني أن أباه أخبره أنه نزل منزل قوم بطريق الشام فوجد صرة فيها ثمانون دينارا فذكر ذلك لعمر بن الخطاب فقال له عمر عرفها على أبواب المساجد واذكرها لمن يقدم من الشام سنة فإذا مضت السنة فشأنك بها قال الشافعي فرويتم عن النبي ثم عن عمر أنه أباح بعد سنة أكل اللقطة ثم خالفتم ذلك وقلتم نكره أكل اللقطة للغني والمسكين قال الشافعي أخبرنا مالك عن نافع أن رجلا وجد لقطة فجاء إلى عبدالله بن عمر فقال إني وجدت لقطة فماذا ترى فقال له ابن عمر عرفها قال قد فعلت قال زد قال قد فعلت قال لا آمرك أن تأكلها ولو شئت لم تأخذها قال الشافعي فابن عمر لم يوقت في التعريف وقتا وأنتم توقنون في التعريف سنة وابن عمر كره للذي وجد اللقطة أكلها غنيا كان أو فقيرا وأنتم ليس هكذا تقولون وابن عمر كره له أخذها وابن عمر كره له أن يتصدق بها وأنتم لا تكرهون له أخذها بل تستحبونه وتقولون لو تركها ضاعت


باب المسح على الخفين

سألت الشافعي عن المسح على الخفين فقال يمسح المسافر والمقيم إذا لبسا على كمال الطهارة فقلت وما الحجة قال السنة الثابتة وقد أخبرنا مالك عن ابن شهاب عن عباد بن زياد وهو من ولد المغيرة بن شعبة عن المغيرة بن شعبة أن رسول الله ذهب لحاجته في غزوة تبوك ثم توضأ ومسح على الخفين وصلى قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع وعبدالله بن دينار أنهما أخبراه أن عبدالله بن عمر قدم الكوفة على سعد بن أبي وقاص وهو أميرها فرآه يمسح على الخفين فأنكر ذلك عليه عبدالله بن عمر فقال له سعد خل أباك فسأله فقال له عمر إذا أدخلت رجليك في الخفين وهما طاهرتان فامسح عليهما قال ابن عمر وإن جاء أحدنا من الغائط قال وإن جاء أحدكم من الغائط أخبرنا مالك عن نافع أن ابن عمر بال في السوق ثم توضأ ومسح على خفيه ثم صلى قال الشافعي أخبرنا مالك عن سعيد بن عبدالرحمن بن رقيش قال رأيت أنس بن مالك أتى قباء فبال وتوضأ ومسح على الخفين ثم صلى قال الشافعي فخالفتم ما روى صاحبكم عن عمر بن الخطاب وسعد بن أبي وقاص وعبدالله بن عمر وأنس بن مالك وعروة بن الزبير وابن شهاب فقلتم لا يمسح المقيم وقد أخبرنا مالك عن هشام أنه رأى أباه يمسح على الخفين قال الشافعي أخبرنا مالك عن ابن شهاب قال يضع الذي يمسح على الخفين يدا من فوق الخفين ويدا من تحت الخفين ثم يمسح فقلت للشافعي فإنا نكره المسح في الحضر والسفر قال هذا خلاف ما رويتم عن النبي وخلاف العمل من أصحابه والتابعين بعدهم فكيف تزعمون أنكم تذهبون إلى العمل والسنة جميعا قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن ابن المسيب أن رسول الله قال لليهود حين افتتح خيبر أقركم ما أقركم الله على أن الثمر بيننا وبينكم فكان رسول الله يبعث ابن رواحة فيخرص بينه وبينهم ثم يقول إن شئتم فلكم وإن شئتم فلي


باب ما جاء في الجهاد

قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن عمر بن كثير بن أفلح عن أبي محمد مولى أبي قتادة الأنصاري عن أبي قتادة الأنصاري قال خرجنا مع رسول الله عام حنين فلما التقينا كانت للمسلمين جولة فرأيت رجلا من المشركين قد علا رجلا من المسلمين قال فاستدرت له حتى أتيته من ورائه فضربته على حبل عاتقه ضربة فأقبل على فضمني ضمة وجدت منها ريح الموت ثم أدركه لموت فأرسلني فلحقت عمر ابن الخطاب فقلت له ما بال الناس فقال أمر الله ثم إن الناس رجعوا فقال رسول الله من قتل قتيل له عليه بينة فله سلبه فقمت فقلت من يشهد لي ثم جلست ثم قال النبي من قتل قتيلا له عليه بينة في الثالثة فقمت فقال رسول الله مالك يا أبا قتادة فاقتصصت عليه القصة فقال رجل صدق يا رسول الله وسلب ذلك القتيل عندي فأرضه منه فقال أبو بكر لاها الله إذا لا يعمد إلى أسد من أسد يقاتل عن الله فيعطيك سلبه فقال رسول الله صدق فأعطه إياه قال أبو قتادة فأعطانيه فبعت الدرع فابتعت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام قال مالك المخرف النخيل قال الشافعي وبهذا نقول السلب للقاتل في الإقبال وليس للامام أن يمنعه بحال لأن إعطاء النبي السلب حكم منه وقد أعطى رسول الله السلب يوم حنين وأعطاه ببدر وأعطاه في غير موطن فقلت للشافعي فإنا نقول إنما ذلك على الاجتهاد من الإمام فقال تدعون ما روى عن النبي وهو يدل على أن هذا حكم من النبي للقاتل فكيف ذهبتم إلى أنه ليس بحكم أو رأيتم ما روى عن النبي من أنه أعطى من حضر أربعة أخماس الغنيمة فلو قال قائل هذا من الإمام على الاجتهاد هل كانت الحجة عليه إلا أن يقال إعطاء النبي فأما أن يتحكم متحكم فيدعى أن قولي النبي أحدهما حكم والآخر اجتهاد بلا دلالة فإن جاز هذا خرجت السنن من أيدي الناس فإن قلتم لم يبلغنا أن النبي قال هذا إلا يوم حنين قال الشافعي ولو لم يقله إلا يوم حنين أو آخر غزوة غزاها أو أولى لكان أولى ما أخذ به والقول الواحد منه يلزم لزوم الأقاويل مع أنه قد قال وأعطاه ببدر وحنين وغيرهما وقولكم ذلك من الإمام على الاجتهاد فإن لم يكن للقاتل وكان لمن حضر فكيف كان له أن يجتهد مرة فيعطيه ويجتهد أخرى فيعطيه غيره وأي شيء يجتهد إذا ترك السنة إنما الاجتهاد قياس على السنة فإذا لزم الاجتهاد له صار تبعا للسنة وكانت السنة ألزم له أو كان يجوز له في هذا شيء إلا ما سن رسول الله أو أجمع المسلمون عليه أو كان قياسا عليه فقلت فهل خالفك في هذا غيرنا فقال نعم بعض الناس قلت فما احتج به قال الشافعي قال إذا قال الإمام قبل لقاء العدو من قتل قتيلا فله سلبه فهو له وإن لم يقله فالسلب من الغنيمة بين من حضر الوقعة إذا أخذ خمسة فقلت للشافعي فما كانت حجتك قال الحديث الذي روينا أن النبي قاله بعد تقضى حرب حنين لا قبل الوقعة فقلت قد خالف الحديث قال الشافعي وأنتم قد خالفتموه فإن كان له عذر بخلافه فهو أقرب للعذر منكم فإن قلتم تأوله فكيف جاز له أن يتأول فيقول فلعل النبي إنما أعطاه إياه من قبل أنه قال ذلك قبل الوقعة فإن قلت هذا تأول قيل والذي قلت تأويل أبعد منه وقلت للشافعي ما رأيت ما وصفت لك أنا أخذنا به من الحديث المروي عن رسول الله أهو أصح رجالا وأثبت عند أهل الحديث أو ما سألناك عنه مما كنا نتركه من حديث رسول الله قبل نلقاك قال الشافعي عقل فيما زعمتم أنكم تتركون من حديث النبي ما هو أثبت من الأكثر مما كنتم تأخذون به وأولى ففي ما تركتم مثل ما أخذتم به والذي أخذتم به ما لا يثبته أهل الحديث فقلت مثل ماذا فقال مثل أحاديث أرسلها عن النبي من حديث عمرو بن شعيب وغيره ومثل أحاديث منقطعة فقلت فكيف أخذت بها قال ما أخذت بها إلا لثبوتها من غير وجه من روايتكم ورواية أهل الصدق فقلت للشافعي أرجو أن أكون قد فهمت ما ذكرت من الحديث وصرت إلى ما أمرت به ورأيت الرشد فيما دعيت إليه وعلمت أن بالعباد كما قلت الحاجة إلى رسول الله ورأيت في مذاهبنا ما وصفت من تناقضها والله أسأله التوفيق وأنا أسألك عما روينا في كتابنا الذي قدمنا على الكتب عن أصحاب رسول الله قال الشافعي فسل منه عما حضرك وفقنا الله وإياك لما يرضى وعصمنا وإياك بالتقوى وجعلنا نريده بما نقول ونصمت عنه إنه على ذلك قادر قال الشافعي رحمه الله أخبرنا مالك عن هشام بن عروة عن أبيه أن أبا بكر صلى الصبح فقرأ فيها بسورة البقرة في الركعين كلتاهما فقلت للشافعي فإنا نكره للامام أن يقرأ بقريب من هذا لأن هذا يثقل قال أفرأيت إن قال لكم قائل أبو بكر يقرأ بسورة البقرة في الصبح في روايتكم في الركعتين معا وأقل أمره أنه قسمها في الركعتين وأنك تكره هذا فكيف رغبت عن قراءة أبي بكر وأصحابه متوافرون وأبو بكر من الإسلام وأهله بالوضع الذي هو به وقد أخبرنا ابن عيينة عن ابن شهاب عن أنس أن أبا بكر صلى بالناس الصبح فقرأ بسورة البقرة فقال له عمر كربت الشمس أن تطلع فقال لو طلعت لم تجدنا غافلين ورويت عن عمر وعثمان تطويل القراءة وكرهتها كلها قال الشافعي أخبرنا مالك عن أبي عبيد مولى سليمان بن عبدالملك أن عبادة بن نسي أخبره أنه سمع قيسا يقول أخبرني أبو عبدالله الصنابحي أنه قدم المدينة في خلافة أبي بكر فصلى وراء أبي بكر المغرب فقرأ في الركعتين الأوليين بأم القرآن وسورة سورة من قصار المفصل ثم قام في الركعة الثالثة قد دنوت منه حتى إن ثيابي لتكاد أن تمس ثيابه فسمعته قرأ بأم القرآن وهذه الآية ربنا لا تزغ قلوبنا بعد إذ هديتنا الآية قلت للشافعي فإنا نكره القراءة في الركعتين الآخرتين والركعة الأخرى بشيء غير أم القرآن فهل تستحبه أنت فقال نعم وقال لي الشافعي فكيف تكرهونه وقد رويتموه عن أبي بكر وروى ابن عيينة عن عمر بن عبدالعزيز أنه حين بلغه عن أبي بكر أخذ به قال الشافعي رحمه الله وقد أخبرنا مالك عن نافع عن ابن عمر أنه كان يقرأ في الركعتين الأخيرتين بأم القرآن وسورة ويجمع الأحيان السور في الركعة الواحدة فقلت للشافعي فهذا أيضا مما نكرهه فقال أرويتم مع ابن عمر عن عمر أنه قرأ بالنجم فسجد فيها ثم قام فقرأ سورة أخرى فكيف كرهتم هذا وخالفتموهما معا فقلت للشافعي أتستحب أنت هذا قال نعم وأفعله


باب في الجهاد

سألت الشافعي عن القوم يدخلون بلاد الحرب أيخربون العامر ويقطعون الشجر المثمر ويحرقونه والنخل والبهائم أو يكره ذلك كله قال الشافعي رحمه الله تعالى أما كل ما لا روح فيه من شجر مثمر وبناء عامر وغيره فيخربونه ويهدمونه ويقطعونه وأما ذوات الأرواح فلا يقتل منها شيء إلا ما كان يحل بالذبح ليؤكل فقلت له وما الحجة في ذلك وقد كره أبو بكر الصديق أن يخرب عامرا أو يقطع مثمرا أو يحرق نخلا أو يعقر شاة أو بعيرا إلا لمأكلة وأنت أخبرتنا بذلك عن مالك عن يحيى بن سعيد أن أبا بكر الصديق أوصى يزيد بن أبي سفيان حين بعثه إلى الشام فقال الشافعي هذا من حديث مالك منقطع وقد يعرفه أهل الشام بإسناد أحسن من هذا فقلت للشافعي وقد روى أصحابنا سوى هذا عن أبي بكر فبأي شيء تخالفه أنت فقال بالثابت عن رسول الله أنه حرق أموال بني النضير وقطع وهدم لهم وحرق وقطع بخيبر ثم قطع بالطائف وهي آخر غزاة غزاها رسول الله فقاتل بها فقلت للشافعي فكيف كرهت عقر ذوات الأرواح وتحريقها إلا لتؤكل فقال بالسنة أن رسول الله قال من قتل عصفورا بغير حقها حوسب بها قيل وما حقها قال يذبحها فيأكلها ولا يقطع رأسها فيلقيه فرأيت إباحة قتل البهائم المأكولة غير العدو منها في الكتاب والسنة إنما هو أن تصاد فتؤكل أو تذبح فتؤكل وقد نهى عن تعذيب ذوات الأرواح قال الشافعي رحمه الله فقال فإنا نقول شبيها بما قلت قلت قد خالفتم ما رويتم عن أبي بكر فقد خالفتموه بما وصفت فما أعرف ما ذهب إليه الذي اتبعناه فقلت إن كان خالفه لما وصفت مما روى عن أبي بكر لأنه رأى أنه ليس لأحد أن يخالف ما روى عن النبي فهكذا ينبغي أن يقول أبدا يترك مرة حديث رسول الله بقول الواحد من أصحاب رسول الله ثم يترك قول ذلك الواحد لرأي نفسه فالعمل إذا إليه يفعل فيه ما شاءوليس ذلك لأحد من أهل دهرنا سألت الشافعي عن الرجل يقر بوطء أمته فتأتي بولد فينكره فيقول قد كنت أعزل عنها ولم أكن أحبسها في بيتي فقال يحلق به الولد إذا أقر بالوطء ولم يدع استبراء بعد الوطء ولا ألتفت إلى قوله كنت أعزل عنها لأنها قد تحبل وهو يعزل ولا إلى تضييعه إياها بترك التحصين لها وإن من أصحابنا لمن يريه القافة مع قوله فقلت فما الحجة فيما ذكرت قال أخبرنا مالك عن ابن شهاب عن سالم بن عبدالله عن أبيه أن عمر بن الخطاب قال ما بال رجال يطئون ولائدهم ثم يعزلون لا تأتيني وليدة يعترف سيدها أن قد ألم بها إلا ألحقت به ولدها فاعزلوا بعد أو أتركوا فقلت للشافعي صاحبنا يقول لا نلحق ولد الأمة وإن أقر بالوطء بحال حتى يدعى الولد قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع عن صفية عن عمر في إرسال الولائد يوطأن بمثل معنى حديث ابن شهاب عن سالم قال الشافعي فهذه رواية صاحبنا وصاحبكم عن عمر من وجهين ورواه غيره عنه ولم ترووا أن أحدا خالفه من أصحاب رسول الله ولا التابعين فكيف جاز أن يترك ما روى عن عمر لا إلى قول أحد من أصحابه فقلت للشافعي فهل خالفك في هذا غيرنا قال نعم بعض المشرقيين قلت فما كانت حجتهم قال كانت حجتهم أن قالوا انتفى عمر من ولد جارية له وانتفى زيد بن ثابت من ولد جاريته وانتفي ابن عباس من ولد جارية له فقلت فما حجتك عليهم فقال أما عمر فروى عنه أنه أنكر حمل جارية له فأقرت بالمكروه وأما زيد وابن عباس فإنما أنكرا إن كانا فعلا أن ولد جاريتين عرفا أن ليس منهما فحلال لهما فكذلك ينبغي لهما في الأمة وكذلك ينبغي لزوج الحرة إذا علم أنها حبلت من زنا أن يدفع ولدها ولا يلحق بنفسه من ليس منه وإنما قلت هذا فيما بينه وبين الله كما تعلم المرأة أن زوجها قد طلقها ثلاثا فلا ينبغي لها إلا الامتناع منه بجهدها وعلى الإمام أن يحلفها ثم يردها فالحكم غير ما بين العبد وبين الله قال الشافعي رحمه الله تعالى فكانت حجتنا عليهم من قولهم أنهم زعموا أن ولد الأمة لا يلحق إلا بدعوة حادثة وأن للرجل بعد ما يحصن الأمة وتلد منه أولادا يقر بهم أن ينفي بعدهم ولدا أو يقر بآخر بعده وإنما جعلوا له النفي أنهم زعموا أنه لا يلحق ولد الأمة بحال إلا بدعوة حادثة ثم قالوا إن أقر بولد جارية ثم حدث بعد أولاد ثم مات ولم يدعهم ولم ينفهم لحقوا به وكان الذي اعتدوا في هذا أن قالوا القياس أن لا يلحق ولكنا استحسنا قال الشافعي إذا تركوا القياس فجاز لهم فقد كان لغيرهم ترك القياس حيث قاسوا والقياس حيث تركوا وترك القياس عندنا لا يجوز وما يجوز في ولد الأمة إلا واحد من قولين إما قولنا وإما لا يلحق به إلا بدعوة فيكون لو حصن سرية وأقر بولدها ثم ولدت بعد عشرة عنده ثم مات ولم تقم بينة باعتراف بهم نفوا معا عنه


باب فيمن أحيا أرضا مواتا

سألت الشافعي عمن أحيا أرضا مواتا فقال إذا لم يكن للموات مالك فمن أحيا من أهل الإسلام فهو له دون غيره ولا أبالي أعطاه إياه السلطان أو لم يعطه لأن النبي أعطاه وإعطاء النبي أحق أن يتم لمن أعطاه من عطاء السلطان فقلت فما الحجة فيما قلت قال ما رواه مالك عن النبي وعن بعض أصحابه قال الشافعي أخبرنا مالك عن هشام عن أبيه أن النبي قال من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق قال الشافعي أخبرنا مالك عن ابن شهاب عن سالم عن أبيه أن عمر بن الخطاب قال من أحيا أرضا ميتة فهي له قال الشافعي وأخبرنا سفيان وغيره بإسناد غير هذا عن النبي مثل معناه قال الشافعي وبهذا نأخذ وعطية رسول الله من أحيا أرضا مواتا أنها له أكثر له من عطية الوالي فقلت للشافعي فإنا نكره أن يحيي الرجل أرضا ميتة إلا بإذن الوالي قال الشافعي رحمه الله فكيف خالفتم ما رويتم عن النبي وعمر وهذا عندكم سنة وعمل بعدهما وأثبتم للوالي أن يعطي وليس للوالي أن يعطي أحدا ما ليس له ولا يمنعه ماله ولا على أحد حرج أن يأخذ ماله وإذا أحيا أرضا ميتة فقد أخذ ماله ولا دافع عنها فيقال للرجل فيما لا دافع عنه وله أخذه لا تأخذ إلا بإذن سلطان فإن قال قائل للرجل فيما لا بد للسلطان أن يكشف أمره فهو لا يكشف إلا وهو معه خصم والظاهر عنده أنه لا مالك لها فإذا أعطاها رجلا ثم جاءه من يستحقها دونه ردها إلى مستحقها وكذلك لو أخذها وأحياها بغير إذنه فلا أثبتم للسلطان فيها معنى إنما كان له معنى لو كان إذا أعطاه لم يكن لأحد استحقها أخذها من يديه فأما ما كان لأحد لو استحقها بعد إعطاء السلطان إياها أخذها من يديه فلا معنى له إلا بمعنى أخذ الرجل إياها لنفسه قال الشافعي وهذا التحكم في العلم تدعون ما تروون عن النبي وعمر لا يخالفهما أحد علمناه من أصحاب النبي لرأيكم وتضيقون على غيركم أوسع من هذا فقلت للشافعي فهل خالفك في هذا غيرنا فقال ما علمت أحدا من الناس خالف في هذا غيركم وغير من رويتم هذا عنه إلا أبا حنيفة فإني أراكم سمعتم قوله فقلتم به ولقد خالفه أبو يوسف فقال فيه مثل قولنا وعاب قول أبي حنيفة بخلاف السنة قال الشافعي رحمه الله تعالى ومما في معني ما خالفتم فيه ما رويتم فيه عن النبي وعمن بعده لا مخالف له أن مالكا أخبرنا عن عمرو ابن يحيى المازني عن أبيه أن رسول الله قال لا ضرر ولا ضرار قال ثم أتبعه في كتابه حديثا كأنه يرى أنه تفسيره قال الشافعي أخبرنا مالك عن ابن شهاب عن الأعرج عن أبي هريرة أن رسول الله قال لا يمنع أحدكم جاره أن يغرز خشبه في جداره قال ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم قال الشافعي ثم أتبعهما حديثين لعمر كأنه يراهما من صنفه قال الشافعي رحمه الله تعالى أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه أن الضحاك بن خليفة ساق خليجا له من العريض فأراد أن يمر به في أرض لمحمد بن مسلمة فأبى محمد فكلم فيه الضحاك عمر بن الخطاب فدعا بمحمد بن مسلمة وأمره أن يخلى سبيله فقال ابن مسلمة لا فقال عمر لم تمنع أخاك ما ينفعه وهو لك نافع تشرب به أولا وآخرا ولا يضرك فقال محمد لا فقال عمر والله ليمرن به ولوعلى بطنك قال الشافعي أخبرنا مالك عن عمرو بن يحيى المازني عن أبيه أنه كان في حائط جده ربيع لعبدالرحمن بن عوف فأراد عبدالرحمن أن يحوله إلى ناحية من الحائط هي أقرب إلى أرضه فمنعه صاحب الحائط فكلم عبدالرحمن عمر فقضى عمر أن يمر به فمر به قال الشافعي رحمه الله تعالى فرويتم في هذا الكتاب عن النبي حديثا صحيحا ثابتا وحديثين عن عمر بن الخطاب ثم خالفتموها كلها فقلتم في كل واحد منها لا يقضى بها على الناس وليس عليها العمل ولم ترووا عن أحد من الناس علمته خلافها ولا خلاف واحد منها فعمل من تعنى تخالف به سنة رسول الله فينبغي أن يكون ذلك العمل مردودا عندنا وتخالف عمر مع السنة لأنه يضيق خلاف عمر وحده فإذا كانت معه السنة كان خلافه أضيق مع أنك أحلت على العمل وما عرفنا ما تريد بالعمل إلى يومنا هذا وما أرانا نعرفه ما بقينا والله أعلم


باب في الأقضية

قال الشافعي رحمه الله تعالى أخبرنا مالك عن هشام بن عروة عن أبيه عن يحيى بن عبدالرحمن بن حاطب أن رقيقا لحاطب سرقوا ناقة لرجل من مزينة فانتحروها فرفع ذلك إلى عمر بن الخطاب فأمر كثير بن الصلت أن يقطع أيديهم ثم قال عمر إني أراك تجيعهم والله لأغرمنك غرما يشق عليك ثم قال للمزني كم ثمن ناقتك قال أربعمائة درهم قال عمر أعطه ثمانمائة قال مالك في كتابه ليس عليه العمل ولا تضعف عليهم الغرامة ولا يقضى بها على مولاهم وهي في رقابهم ولا يقبل قول صاحب الناقة فقلت للشافعي بما قال مالك نقول ولا نأخذ بهذا الحديث قال الشافعي رحمه الله تعالى فهذا حديث ثابت عن عمر يقضي به بالمدينة بين المهاجرين والأنصار فإن خالفه غيره لازم لنا فتدعون لقول عمر السنة والآثار لأن حكمه حكمه عندكم حكم مشهور ظاهر لا يكون إلا عن مشورة من أصحاب رسول الله فإذا حكم كان حكمه عندكم قولهم أو قول الأكثر منهم فإن كان كما تقولون فقد حكم بين أصحاب النبي بقوله في ناقة المزني وأنتم تقولون حكمه بالمدينة كالإجماع من عامتهم فإن كان قضاء عمر رحمه الله عندكم كما تقولون فقد خالفتموه في هذا وغيره وإن لم يكن كما تقولون فلا ينبغي أن يظهر منكم خلاف ما تقولون أنتم وأنتم لا تروون عن أحد أنه خالفه فتخالفون بغير شيء رويتموه عن غيره ولا أسمعكم إلا وضعتم أنفسكم موضعا تردون وتقبلون ما شئتم على غير معنى ولا حجة فإن كان يجوز أن يعمل بخلاف قضاء عمر فكيف لم تجيزوا لغيركم ما أجزتم لأنفسكم وكيف أنكرنا وأنكرتم على من خالف قول عمر والواحد من أصحاب رسول الله في غير هذا


باب في الأمة تغر بنفسها

قال الشافعي أخبرنا مالك أنه بلغه أن عمر أو عثمان قضى أحدهما في أمة غرت بنفسها رجلا فذكرت أنها حرة فولدت أولادا فقضى أن يفدى ولده بمثلهم قال مالك وذلك يرجع إلى القيمة قلت للشافعي فنحن نقول بقول مالك قال الشافعي فرويتم هذا عن عمر أو عثمان ثم خالفتم أيهما قاله ولم نعلمكم رويتم عن أحد من الناس خلافه ولا تركة بعمل ولا إجماع ادعاه فلم تركتم هذا ولم ترووا عن أحد من أصحاب النبي خلافه أرأيتم إذا اتبعتم عمر في أن في الضبع كبشا وفي الغزال عنزا وقيمتهما تخالف قيمة الضبع والغزال فقلتم البدن قريب من البدن فكيف لم تتبعوا قول عمر أو عثمان في مثلهم في البدن كما جعلتم المثل في هذين الموضعين بالبدن


باب القضاء في المنبوذ

قال الشافعي رحمه الله أخبرنا مالك عن ابن شهاب عن سنين أبي جميلة رجل من بني سليم أنه وجد منبوذا في زمان عمر بن الخطاب فجاء به إلى عمر فقال ما حملك على أخذ هذه النسمة قال وجدتها ضائعة فأخذتها فقال له عريفه يا أمير المؤمنين إنه رجل صالح فقال أكذلك قال نعم فقال عمر اذهب فهو حر ولك ولاؤه وعلينا نفقته قال مالك الأمر المجتمع عليه عندنا في المنبوذ أنه حر وأن ولاءه للمسلمين فقلت للشافعى فبقول مالك نأخذ قال الشافعي تركتم ما روى عن عمر في المنبوذ فإن كنتم تركتموه لأن النبي قال الولاء لمن أعتق فزعمتم أن في ذلك دليلا على أن لا يكون الولاء إلا لمن أعتق ولا يزول عن معتق فقد خالفتم عمر استدلالا بالسنة ثم خالفتم السنة فزعمتم أن السائبة لا يكون ولاؤه للذي أعتقه وهو معتق فخالفتموهما جميعا وخالفتم السنة في النصراني يعتق العبد المسلم فزعمتم أن لا ولاء له وهو معتق وخالفتم السنة في المنبوذ إذ كان النبي يقول إنما الولاء لمن أعتق وهذا نفي أن يكون الولاء إلا لمعتق والمنبوذ غير معتق فلا ولاء له فمن أجمع على ترك السنة والخلاف لعمر فياليت شعري من هؤلاء المجتمعون الذين لا يسمعون فإنا لا نعرفهم والله المستعان ولم يكلف الله أحدا أن يأخذ دينه عمن لا يعرفه ولو كلفه أفيجوز له أن يقبل عمن لا يعرف إن هذه لغفلة طويلة ولا أعرف أحدا يؤخذ عنه العلم يؤخذ عليه مثل هذا في قوله وأجده يترك ما يروى في اللقيط عن عمر للسنة ويدع السنة فيه وفي موضع آخر في السائبة والنصراني يعتق المسلم قال الشافعي رحمه الله تعالى وقد خالفنا بعض الناس في هذا فكان قوله أسد توجيها من قولكم قالوا نتبع ما جاء عن عمر في اللقيط لأنه قد يحتمل أن لا يكون خلافا للسنة وأن تكون السنة في المعق من لا ولاء له ويجعل ولاء الرجل المسلم على يدي الرجل المسلم بحديث عبدالعزيز بن عمر بن عبدالعزيز عن النبي وقال في السائبة والنصراني يعتق المسلم قولنا فزعمنا أن عليهم حجة بأن قول النبي فإنما الولاء لمن أعتق أن لا يكون الولاء إلا لمعتق ولا يزول عن معتق فإن كانت لنا عليهم بذلك حجة فهي عليكم أبين لأنكم خالفتموه حيث ينبغي لكم أن توافقوه ووافقتموه حيث كانت لكم شبهة لو خالفتموه


باب القضاء في الهبات

قال الشافعي أخبرنا مالك بن أنس عن داود بن الحصين عن أبي غطفان بن طريف المري عن مروان ابن الحكم أن عمر بن الخطاب قال من وهب هبة لصلة رحم أو على وجه صدقة فإنه لا يرجع فيها ومن وهب هبة يرى أنه إنما أراد الثواب فهو على هبته يرجع فيها إن لم يرض منها وقال مالك إن الهبة إذا تغيرت عند الموهوب له للثواب بزيادة أو نقصان فإن على الموهوب له أن يعطي الواهب قيمتها يوم قبضها فقلت للشافعي فإنا نقول بقول صاحبنا قال الشافعي فقد ذهب عمر في الهبة يراد ثوابها إن الواهب على هبته إن لم يرض منها أن للواهب الخيار حتى يرضى من هبته ولو أعطى أضعافها في مذهبه والله أعلم كان له أن يرجع فيها ولو تغيرت عند الموهوب له بزيادة كان له أخذها وكان كالرجل يبيع الشيء وله فيه الخيار عبدا أو أمة فيزيد عند المشتري فيختار البائع نقض البيع فيكون له نقضه وإن زاد العبد المبيع أو الأمة المبيعة وكثرت زيادته ومذهبكم خلاف ما رويتم عن عمر قال الشافعي أخبرنا مالك عن نافع أن عبدا كان يقوم على رقيق الخمس وأنه استكره جارية من ذلك الرقيق فوقع بها فجلده عمر ونفاه ولم يجلد الوليدة لأنه استكرهها قال مالك لا تنفى العبيد فقلت للشافعي نحن لا ننفي العبيد قال ولم ولم ترووا عن أحد من أصحاب النبي ولا التابعين علمته خلاف ما رويتم عن عمر أفيجوز لأحد يعقل شيئا من الفقه أن يترك قول عمر ولا يعلم له مخالفا من أصحاب النبي لرأي نفسه أو مثله ويجعله مرة أخرى حجة على السنة وحجة فيما ليست فيه سنة وهو إذا كان مرة حجة كان كذلك أخرى فإن جاز أن يكون الخيار إلى من سمع قوله يقبل منه مرة ويترك أخرى جار لغيركم تركه حيث أخذتم به وأخذه حيث تركتموه فلم يقم الناس من العلم على شيء تعرفونه وهذا لا يسع أحدا عندنا والله أعلم قال الشافعي أخبرنا مالك عن ابن شهاب عن السائب بن يزيد أن عبدالله بن عمروالحضرمي جاء بغلام له إلى عمر بن الخطاب فقال له اقطع يد هذا فإنه سرق فقال له عمر وماذا سرق قال سرق مرآة لامرأتي ثمنها ستون درهما فقال عمر أرسله فليس عليه قطع خادمكم سرق متاعكم قال الشافعي بهذا نأخذ لأن العبد ملك لسيده أخذ من ملكه فلا يقطع مالك من سرق من ملك من كان معه في بيته يأمنه أو كان خارجا فكذلك لا يقطع من سرق من ملك امرأته بحال بخلطة امرأته زوجها وهذا معنى قول عمر لأنه لم يسأله أتأمنونه أو لا تأمنونه قال وهذا مما خالفتم فيه عمر لا مخالف له علمناه فقلتم بقطع العبد فيما سرق لامرأة سيده إن كان لا يكون معهم في منزل يأمنونه


باب في إرخاء الستور

قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن ابن المسيب أن عمر بن الخطاب قضى في المرأة يتزوجها الرجل أنها إذا أرخيت الستور فقد وجب الصداق قال الشافعي أخبرنا مالك عن ابن شهاب أن زيد ابن ثابت قال إذا دخل بامرأته فأرخيت الستور فقد وجب الصداق قال الشافعي وروي عن ابن عباس وشريح أن لا صداق إلا بالمسيس واحتجا أو أحدهما بقول الله تعالى وإن طلقتموهن من قبل أن تمسوهن قال بهذا ناس من أهل الفقه فقالوا لا يلتفت إلى الإغلاق وإنما يجب المهر كاملا بالمسيس والقول في المسيس قول الزوج وقال غيرهم يجب المهر بإغلاق الباب وإرخاء الستور وروى ذلك عن عمر بن الخطاب وأن عمر قال ما ذنبهن إن جاء العجز من قبلكم فخالفتم ما قال ابن عباس وشريح وما ذهبا إليه من تأويل الآيتين وهما قول الله تبارك وتعالى وإن طلقتموهن من قبل أن تمسوهن وقوله ثم طلقتموهن من قبل أن تمسوهن فمالكم عليهن من عدة تعتدونها وخالفتم ما رويتم عن عمر وزيد وذلك أن نصف المهر يجب بالعقد ونصفه الثاني بالدخول ووجه قولهما الذي لا وجه له غيره أنها إذا خلت بينه وبين نفسها واختلى بها فهو كالقبض في البيوع فقد وجب نصف المهر الآخر ولم يذهبا إلى مسيس وعمر يدين ثم يقضي بالمهر وإن لم يدع المسيس لقوله ما ذنبهن إن كان العجز من قبلكم ثم زعمتم أنه لا يجب المهر بالغلق والإرخاء إذا لم تدع المرأة جماعا وإنما يجب بالجماع ثم عدتم فأبطلتم الجماع ودعوى الجماع فقلتم إذا كان استمتع بها سنة حتى تبلي ثيابها وجب المهر ومن حد لكم سنة ومن حد لكم إبلاء الثياب وإن بليت الثياب قبل السنة فكيف لم يجب المهر أرأيت إن قال إنسان إذا استمتع بها يوما وقال آخر يومين وقال آخر شهرا وقال آخر عشر سنين أو ثلاثين سنة ما الحجة فيه إلا أن يقال هذا توقيت لم يوقته عمر ولا زيد وهما اللذان انتهينا إلى قولهما ولا يوقت إلا بخبر يلزم فهكذا أنتم فما أعرف لما تقولون من هذا إلا أنه خروج من جميع أقاويل أهل العلم في القديم والحديث وما علمت أحدا سبقكم به فالله المستعان فإن قلتم إنما يؤجل العنين سنة فهذا ليس بعنين والعنين عندكم إنما يؤجل سنة من يوم ترافعه امرأته إلى السلطان ولو أقام معها قبل ذلك دهرا


باب في القسامة والعقل

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن سليمان بن يسار وعراك بن مالك أن رجلا من بني سعد بن ليث أجرى فرسا فوطيء على أصبع رجل من جهينة فنزا منها فمات فقال عمر بن الخطاب للذين ادعى عليهم أيحلفون بالله خمسين يمينا ما مات منها فأبوا وتحرجوا من الأيمان فقال للاخرين احلفوا أنتم فأبوا فقضى عمر بن الخطاب بشطر الدية على السعديين قال الشافعي فخالفتم في هذا الحكم كله عمر بن الخطاب فقلتم يبدأ المدعون بل زعمتم أنه إذا لم يحلف واحد من الفريقين فليس فيه شطر دية ولا أقل ولا أكثر قال الشافعي رحمه الله تعالى فإن كنتم ذهبتم إلى ما ذهبنا إليه من أن النبي بدأ المدعين فلما لم يحلفوا رد الأيمان على المدعى عليهم فلما لم يقبل المدعون أيمانهم لم يجعل لهم عليهم شيئا فإلى هذا ذهبنا وهكذا يجب عليكم في كل أمر وجدتم لرسول الله فيه سنة أن تصيروا إلى سنة رسول الله دون ما خالفها من الأشياء كلها وما كان شيء من الأشياء أولى أن تأخذوا فيه بحكم عمر من هذا لأن الحكم في هذا أشهر من غيره وأنه قد كان يمكنكم أن تقولوا هذا دم خطأ والذي حكم فيه رسول الله دم عمد فنتبع ما حكم به النبي كما حكم في العمد وما حكم به عمر كما حكم في الخطأ وليس واحد منهما خلاف الآخر فإن صرتم إلى أن تقولوا إنهما يجتمعان إنهما قسامة فنصير إلى قول النبي ونجعل الخطأ قياسا على العمد فما كان لا يتوجه من حديث يخالف ما جاء عن النبي إلا على خلافه أولى أن تصيروا فيه إلى حكم رسول الله ولا ينبغي أن تختلف أقاويلكم


باب القضاء في الضرس والترقوة والضلع

قال الشافعي رحمه الله تعالى أخبرنا مالك عن زيد بن أسلم عن مسلم بن جندب عن أسلم مولى عمر ابن الخطاب أن عمر قضى في الضرس بجمل وفي الترقوة بجمل وفي الضلع بجمل قال الشافعي أخبرنا مالك عن يحيى بن سعد أنه سمع سعيد بن المسيب يقول قضى عمر في الأضراس ببعير بعير وقضى معاوية في الأضراس بخمسة أبعرة خمسة أبعرة قال سعيد بن المسيب فالدية تنقص في قضاء عمر وتزيد في قضاء معاوية فلو كنت أنا لجعلت في الأضراس بعيرين بعيرين فتلك الدية سواء فقلت للشافعي فإنا نقول في الأضراس خمس خمس ونزعم أنه ليس في الترقوة وفي الضلع حكم معروف وإنما فيها حكومة باجتهاد قال فقد خالفتم حديث زيد بن أسلم عن عمر كله فقلتم في الأضراس خمس خمس وهكذا نقول لما جاء عن النبي في السن خمس كانت الضرس سنا قال فهذا كما قلنا في المسألة قبلها وقد يحتمل أن يكون النبي قال في السن خمس مما أقل من الفم مما اسمه سن فإذا كانت لنا ولكم حجة بأن نقول الضرس سن ونذهب إلى حديث النبي فيها ونخالف غيره لظاهر حديث النبي وأن توجه لغيره أن لا يكن خلاف قول النبي فهكذا ينبغي لنا أن لا نترك عن رسول شيئا أبدا لقول غيره فأما أن تتركوا قول عمر لقول النبي مرة وتتركوا قول النبي لقول عمر مرة فهذا ما لا يجهل عالم أنه ليس لأحد إن شاء الله قال وخالفتم عمر في الترقوة والضلع فقلتم ليس فيهما شيءموقت قال الشافعي وأنا أقول بقول عمر فيهما معا لأنه لم يخالفه واحد من أصحاب النبي فيما علمته فلم أر أن أذهب إلى رأيي وأخالفه قال الشافعي وروى مالك عن سعيد أنه روى عن عمر في الأضراس بعير بعير وعن معاوية خمسة أبعرة وقال فيهما بعيرين بعيرين فإذا كان سعيد يعرف عن عمر شيئا ثم يخالفه ولم يذهب أيضا إلى ما ذهبنا إليه من الحديث وكنتم تخالفون عمر ثم تخالفون سعيدا فأين ما تدعون أن سعيدا إذا قال قولا لم يقل به إلا عن علم وتحتجون بقوله في شيء وها أنتم تخالفونه في هذا وغيره فأين ما زعمتم من أن العلم بالمدينة كالوراثة لا يختلفون فيه وحكايتهم إذا حكوا وحكيتم عنهم اختلافا فكذلك حكاية غيركم في أكثر الأشياء إنما الإجماع عندهم فيما يوجد الإجماع فيه عند غيرهم وإن أولى علم الناس بعد الصلاة أن يكون عليه إجماع بالمدينة الديات لأن ابن طاوس قال عن أبيه ما قضى به النبي من عقل وصدقات فإنما نزل به الوحي وعمر من الإسلام بموضعه الذي هو به من الناس فقد خالفتموه في الديات وخالفتم ابن المسيب بعده فيها ولا أرى دعواكم الموروث كما ادعيتم وما أراكم قبلتم عن عمر هذا وما أجدكم تقبلون العلم إلا عن أنفسكم


باب في النكاح

قال الشافعي رحمه الله تعالي أخبرنا مالك عن أبي الزبير أن عمر بن الخطاب أتى بنكاح لم يشهد عليه إلا رجل وامرأة فقال هذا نكاح السر ولا أجيزه ولو كنت تقدمت فيه لرجمت قال الشافعي وقد خالفتم هذا وقلتم النكاح مفسوخ ولا حد عليه فخالفتم عمر وعمر لو تقدم فيه لرجم يعنى لو أعلمت الناس أنه لا يجوز النكاح بشاهد وامرأة حتى يعرفوا ذلك لرجمت فيه من فعله بعد تقدمي


باب ما جاء في المتعة

قال الشافعي أخبرنا مالك عن ابن شهاب عن عروة أن خولة بنت حكيم دخلت على عمر بن الخطاب فقالت إن ربيعة بن أمية استمتع بامرأة مولدة فحملت منه فخرج عمر يجر رداءه فزعا وقال هذه المتعة ولو كنت تقدمت فيها لرجمت قال الشافعي رحمه الله تعالى يشبه قوله في الأول ومذهب عمر في هذا أن المتعة إذا كانت محرمة عنده وكان الناس يفعلونها مستحلين أو جاهلين وهو اسم نكاح فيدرأ عنهم بالاستحلال أنه لو كان تقدم فيها حتى يعلمهم أن حكمه أنها محرمة ففعلوها رجمهم وحملهم على حكمه وإن كانوا يستحلون منها ما حرم كما قال يستحل قوم الدينار بالدينارين يدا بيد فيفسخه عليهم من يراه حراما فخالفتم عمر في المسألتين معا وقلتم لا حد على من نكح بشاهد وامرأة ولا من نكح نكاح متعة كما زعمت فيهما قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن سعيد ابن المسيب أنه قال قال عمر بن الخطاب أيما رجل تزوج امرأة وبها جنون أو جذام أو برص فمسها فلها صداقها كاملا وذلك لزوجها غرم على وليها قال مالك وإنما يكون ذلك لزوجها غرما على وليها إذا كان الذي أنكحها هو أبوها أو أخوها أو من يرى أنه يعلم ذلك منها وإلا فليس عليه غرم وترد المرأة ما أخذت من صداق نفسها ويترك لها قدر ما استحلها به إذا مسها فقلت للشافعي فإنا نقول بقول مالك وسألت عن قوله في ذلك فقال إنما حكم عمر أن لها المهر بالمسيس وأن المهر على وليها لأنه غار والغار علم أو لم يعلم بغرم أرأيت رجلا باع عبدا ولم يعلم أنه حرا ليس يرجع عليه بقيمته أو باع متاعا لنفسه أو لغيره فاستحق أو فسد البيع أو كان لمشتريه الخيار فاختار رده ألا يرجع بقيمة ما غرم على من غره علم أو لم يعلم قال ورويتم الحديث عن عمر وخالفتموه فيه بما وصفته فلو ذهبتم فيه إلى أمر يعقل فقلتم إذا كان الصداق ثمنا للمسيس لم يرجع به الزوج عليها ولا على ولي لأنه قد أحذ المسيس كما ذهب بعض المشرقيين إلى هذا كان مذهبا فأما ما ذهبتم إليه فليس بمذهب وهو خلاف عمر قال الشافعي أخبرنا مالك أنه كتب إلى عمر بن الخطاب من العراق في رجل قال لامرأته حبلك على غاربك فكتب عمر إلى عامله أن مره يوافيني في الموسم فبينا عمر يطوف بالبيت إذا لقيه الرجل فسلم عليه فقال من أنت فقال أنا الذي أمرت أن أجلب عليك فقال عمر أنشدك برب هذه البنية هل أردت بقولك حبلك على غاربك الطلاق فقال الرجل لو استحلفتني في غير هذا المكان ما صدقتك أردت الفراق فقال عمر هو ما أردت قال الشافعي رحمه الله تعالى فبهذا نقول وفيه دلالة على أن كل كلام أشبه الطلاق لم نحكم به طلاقا حتى يسأل قائله فإن كان أراد طلاقا فهو طلاق وإن لم يرد طلاقا لم يكن طلاقا ولم نستعمل الأغلب من الكلام على رجل احتمل غير الأغلب فخالفتم عمر في هذا فزعمتم أنه طلاق وأنه لا يسأل عما أراد


باب في المفقود

قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن سعيد بن المسيب أن عمر بن الخطاب قال أيما امرأة فقدت زوجها فلم تدر أين هو فإنها تنتظر أربع سنين ثم تنتظر أربعة أشهر وعشرا قال والحديث الثابت عن عمر وعثمان في امرأة المفقود مثل ما روى مالك عن ابن المسيب عن عمر وزيادة فإذا تزوجت فقدم زوجها قبل أن يدخل بها زوجها الآخر كان أحق بها فإن دخل بها زوجها الآخر فالأول المفقود بالخيار بين امرأته والمهر ومن قال بقوله في المفقود قال بهذا كله اتباعا لقول عمر وعثمان وأنتم تخالفون ما روى عن عمر وعثمان معا فتزعمون أنها إذا نكحت لم يكن لزوجها الأول فيها خيار هي من الآخر فقلت للشافعي فإن صاحبنا قال أدركت من ينكر ما قال بعض الناس عن عمر فقال الشافعي قد رأينا من ينكر قضية عمر كلها في المفقود ويقول هذا لا يشبه أن يكون من قضاء عمر فهل كانت الحجة عليه إلا أن الثقات إذا حملوا ذلك عن عمر لم يتهموا فكذلك الحجة عليك وكيف جاز أن يروي الثقات عن عمر حديثا واحدا فتأخذ ببعضه وتدع بعضا أرأيت إن قال لك قائل آخذ بالذي تركت منه وأترك الذي أخذت به هل الحجة عليه إلا أن يقال من جعل قوله غاية ينتهي إليها أخذ بقوله كما قال فأما قولك فإنما جعلت الغاية في نفسك لا فيمن روى عنه الثقات فهكذا الحجة عليك لأنك تركت بعض قضية عمر وأخذت ببعضها قال الربيع لا تتزوج امرأة المفقود حتى يأتى يقين موته لأن الله قال والذين يتوفون منكم ويذرون أزواجا فجعل على المتوفي عدة وكذلك جعل على المطلقة عدة لم يبحها إلا بموت أو طلاق وهي معنى حديث النبي إذا قال إن الشيطان ينقر عندعجز أحدكم حتى يخيل إليه أنه قد أحدث فلا ينصرف أحدكم حتى يسمع صوتا أو يجد ريحا فأخبر أنه إذا كان على يقين من الطهارة فلا تزول الطهارة إلا بيقين الحدث وكذلك هذه المرأة لها زوج بيقين فلا يزول قيد نكاحها بالشك ولا يزول إلا بيقين وهذا قول علي بن أبي طالب


باب في الزكاة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن ابن شهاب عن سليمان بن يسار أن أهل الشام قالوا لأبي عبيدة بن الجراح خذ منا من خيلنا ومن رقيقنا صدقة فأبى ثم كتب إلى عمر فأبى ثم كلموه أيضا فكتب إلى عمر فكتب إليه إن أحبوا فخذها منهم وارددها عليهم قال مالك يعني ردها إلى فقرائهم قال الشافعي وقد أخبرنا ابن عيينة عن الزهري عن السائب بن يزيد أن عمر أمر أن يؤخذ في الفرس شاتين أو عشرة أو عشرين درهما فقلت للشافعي فإنا نقول لا يؤخذ في الخيل صدقة لأن النبي قال ليس على المسلم في عبده ولا فرسه صدقة قال الشافعي فقد رويتم وروى غيركم عن عمر هذا فإن كنتم تركتموه لشيء رويتموه عن النبي جملة فهكذا فاصنعوا في كل من روى عن أحد شيئا يخالف ما جاء عن النبي فيه وأنكم لتخالفون ما جاء عن النبي فيما هو أبين من هذا وتعملون فيه بأن الرجل من أصحابه لا يقول قولا يخالفه وتقولون لا يخفى على الرجل من أصحابه قوله ثم يأتى موضع آخر فيختلف كلامكم ولو شاء رجل قال قال النبي ليس على مسلم في عبده وفرسه صدقة إذا كان فرسه مربوطا له مطية فأما خيل تتناتج فنأخذ منها كما أخذ عمر بن الخطاب فقد ذهب هذا المذهب بعض المفتين ولو ذهبتم هذا المذهب لكان له وجه يحتمل فإن لم تقولوا وصرتم إلى اتباع ما جاء عن النبي جملة وجملة كل شيء عليه فهكذا فاصنعوا في كل شيء ولا تختلف أقاويلكم إن شاء الله


باب في الصلاة

قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن محمد بن إبراهيم التيمي عن أبي سلمة بن عبدالرحمن أن عمر بن الخطاب صلى بالناس المغرب فلم يقرأ فيها فلما انصرف قيل له ما قرأت قال فكيف كان الركوع والسجود قالوا حسنا قال فلا بأس قلت للشافعي فإنا نقول من نسى القراءة في الصلاة أعاد الصلاة ولا تجزيء صلاة إلا بقراءة قال فقد رويتم هذا عن عمر وصلاته بالمهاجرين والأنصار فزعمتم أنه لم ير إذا كان الركوع والسجود حسنا بأسا ولا تجدون عنه شيئا أحرى أن يكون إجماعا منه ومن المهاجرين والأنصار عليه عادة من هذا إذا كان علم الصلاة ظاهرا فكيف خالفتموه فإن كنتم إنما ذهبتم إلى أن النبي قال لا صلاة إلا بقراءة فينبغى أن تذهبوا في كل شيء هذا المذهب فإذا جاء شيء عن النبي صلى الله عليه وسلم لم تدعوه لشيء إن خالفه غيره كما قلتم ههنا وهذا موضع لكم فيه شهود لأنه شبهة لو ذهبتم إليه بأن تقولوا لا صلاة إلا بقراءة لمن كان ذاكرا والنسيان موضوع كما أن نسيان الكلام عندكم موضوع في الصلاة فإذا أمكنكم أن تقولوا هذا في الصلاة فلم تقولوه وصرتم إلى جملة ما روى عن النبي وتركتم ما رويتم عن عمر ومن خلفه من المهاجرين والأنصار لجملة حديث النبي فكيف لم تصنعوا هذا فيما جاء عن رسول الله منصوصا بينا لا يحتمل ما خالفه مثل ما احتمل هذا من التأويل بالنسيان


باب في قتل الدواب التي لا جزاء فيها في الحج

سألت الشافعي عن قتل القراد والحلمة في الإحرام فقال لا بأس بقتله ولا فدية فيه وإنما يفدى المحرم ما قتل مما يؤكل لحمه فقلت له ما الحجة فيه فقال أخبرنا مالك عن يحيى بن سعيد عن محمد بن إبراهيم بن الحرث التميمي عن ربيعة ابن عبدالله أنه رأى عمر يقرد بعيرا له في طين بالسقيا فقلت للشافعي فإن صاحبنا يقول لا ينزع الحرام قرادا ولا حلمة ويحتج بأن ابن عمر كره أن ينزع المحرم قرادا أو حلمه من بعير قال وكيف تركتم قول عمر وهو يوافق السنة يقول ابن عمر ومع عمر ابن عباس وغيره فإن كنتم ذهبتم إلى التقليد فلعمر بمكانه من الإسلام وفضل علمه ومعه ابن عباس وموافقة السنة أولى أن تقلدوه قال وقد تتركون قول ابن عمر لرأي أنفسكم ولرأي غير ابن عمر فإذا تركتم ما روى عن النبي من طيب المحرم لقول عمر وتركتم على عمر تقريد البعير لقول ابن عمر وعلي ابن عمر فيما لا يحصى لرأي أنفسكم فالعلم إليكم عند أنفسكم صار فلا تتبعون منه إلا ما شئتم ولا تقبلون إلا ما هو يتم وهذا لا يجوز عند أحد من أهل العلم فإذا زعمتم أن ابن عمر يخالف عمر في هذا وغيره فكيف زعمتم أن الفقهاء بالمدينة لا يختلفون وأنتم تروون عنهم الاختلاف وغيركم يرويه عنهم في أكثر خاص الفقه قال الشافعي أخبرنا مالك عن نافع عن ابن عمر قال لا يصدرن أحد من الحاج حتى يطوف بالبيت فإن آخر النسك الطواف بالبيت قال مالك وذلك فيما نرى والله أعلم لقول الله جل ثناؤه ثم محلها إلى البيت العتيق فمحل الشعائر وانقضاؤها إلى البيت العتيق قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد أن عمر بن الخطاب رد رجلا من مر الظهران لم يكن ودع البيت قال وقال مالك من جهل أن يكون آخر عهده الطواف بالبيت لم يكن عليه شيء إلا أن يكون قريبا فيرجع فلا أنتم عذرتموه بالجهالة فلا تردونه من قريب ولا بعيد ولا أنتم اتبعتم قول عمر وما تأول صاحبكم من القرآن أن الوداع من نسكه فيجعل عليه دما وهو قول ابن عباس من نسى من نسكه شيئا فليهرق دما وهو يقول في مواضع كثيرة بقول ابن عباس وحده من نسى من نسكه شيئا فليهرق دما ثم تتركونه حيث شئتم وتدعونه ومعه عمر وما تأولتم من القرآن


باب ما جاء في الصيد

سأل الشافعي عمن قتل من الصيد شيئا وهو محرم فقال من قتل من دواب الصيد شيئا جزاه بمثله من النعم لأن الله تبارك وتعالى يقول فجزاء مثل ما قتل من النعم والمثل لا يكون إلا لدواب الصيد فأما الطير فلا مثل له ومثله قيمته إلا أن في حمام مكة اتباعا للاثار شاة قال الشافعي رحمه الله تعالى أخبرنا مالك أن أبا الزبير حدثه عن جابر بن عبدالله أن عمر بن الخطاب قضى في الضبع بكبش وفي الغزال بعنز وفي الأرنب بعناق وفي اليربوع بجفرة فقلت للشافعي فإنا نخالف ما روينا عن عمر في الأرنب واليربوع فنقول لا يفديان بجفرة ولا بعناق قال الشافعي هذا الجهل البين وخلاف كتاب الله عندنا وأمر عمر وأمر عثمان بن عفان وابن مسعود وهم أعلم بمعاني كتاب الله منكم مع أنه ليس في تنزيل الكتاب شيء يحتاج إلى تأويل لأن الله جل ثناؤه إذ حكم في الصيد بمثله من النعم فليس يعدم المثل أبدا فماله مثل من النعم أن ينظر إلى الصيد إذا قتل بأي النعم كان أقرب بها شبها في البدن فدى به وهذا إذا كان كذا فدى الكبير بالكبير والصغير بالصغير أو يكون المثل القيمة كما قال بعض المشرقين وقولكم لا القيمة ولا المثل من البدن بل هو خارج منهما مع خروجه مما وصفا من الآثار وتزعمون في كل ما كان فيه ثنية فصاعدا أنه مثل النعم فترفعون وتخفضون فإذا جاء ما دون ثنية قلتم مثل من القيمة وهذا قول لا يقبل من أحد لو لم يخالف الآثار فكيف وقد خالفها وكل ما فدى فإنما القدر قيمته والقيمة تكون قليلة وكثيرة وأقاويلكم فيها متناقضة فكيف تجاوز الثنية التي تجوز ضحية في البقرة فتفديها ويكون يصيد صيدا صغيرا دون الثنية فلا تفدية بصغير دون الثنية قال الشافعي فتصيرون إلى قول عمر في النهي عن الطيب قبل الإحرام وتتركون فيه ما روى عن النبي وتصيرون إلى ترك قوله في كثير وتدعون لقوله ما وصفت من سنن تروونها عن النبي ثم تخالفون عمر ولا مخالف له من أصحاب النبي ولا التابعين بل معه من أصحاب النبي عثمان وابن مسعود ومن التابعين عطاء وأصحابه قال الشافعي وقد جهدت أن أجدا أحدا يخبرني إلى أي شيء ذهبتم في ترككم ما رويتم عن عمر في اليربوع والأرنب فما وجدت أحدا يزيدني على أن ابن عمر قال الضحايا والبدن الثني فما فوقه قال الشافعي وأنتم أيضا تخالفون في هذا لأن قول ابن عمر لا يعدو أن يكون لا يجيز من الضحايا والبدن إلا الثني فما فوقه فإن كان هذا فأنتم تجيزون الجذعة من الضأن ضحية وإن كان قول ابن عمر أن الثني فما فوقه وفاء ولا يسع ذلك ما دونه أن يكون ضحية فقد تأولتم قول ابن عمر على غير وجهه وضيقتم على غيركم ما دخلتم في مثله قال الشافعي وقد أخطأ من جعل للصيد من معنى الضحايا والبدن بسبيل ما نجد أحدا منكم يعرف عنه في هذا شيء يجوز لأحد أن يحكيه لضعف مذهبكم به وخروجه من معنى القرآن والأثر عن عمر وعثمان وابن مسعود والقياس والمعقول ثم تناقضه فإن قال قائل فجزاء الصيد ضحايا قلنا معاذ الله أن يكون ضحايا جزاء الصيد بدل من الصيد والبدل يكون منه ما يكون بقرة مثله فأرفع وأخفض منها تمرة والتمرتين وذلك أن من جزاء الصيد ما يكون بتمرة ومنه ما يكون ببدنة ومنه ما يكون بين ذلك فإن قال قائل فما فرق بين جزاء الصيد والضحايا والبدن قيل أرأيت الضحايا أيكون على أحد فيها أكثر من شاة فإن قال لا قيل أفرأيت البدن أليست تطوعا أو نذرا أو شيئا وجب بإفساد حج فإن قال بلى قيل أفرأيت جزاء الصيد أليس إنما هو غرم وغرمه من قتله بأنه محرم القتل في تلك الحال وحكم الله به عليه هديا بالغ الكعبة للمساكين الحاضري الكعبة فإن قال بلى قيل فكما تحكم لمالك الصيد على رجل لو قتله بالبدن منه فإن قال نعم قيل فإذا قتل نعامة كانت فيها بدنة أو بقرة وحش كانت فيها شاة فإن قال نعم قيل أفترى هذا كالأضاحي أو كالهدي التطوع أو البدن أو إفساد الحج فإن قال قد يفترقان قيل أليس إذا أصيبت نعامة كانت فيها بدنة لأنها أقرب الأشياء من المثل وكذلك البقر والغزال فإن قال نعم قيل فإذا كان هذا بدلا لشيء أتلف فكان على أن أغرم أكثر من الضحية فيه لم لا يكون لي أن أعطي دون الضحية فيه وأنت قد تجعل ذلك لي فتجعل في الجرادة تمرة قال الشافعي فإن قال فإنما أجعل عليك القيمة إذا كانت القيمة دون ما يكون ضحية قيل فمن قال لك إن شيئا يكون بدلا من شيء فتجعل على من قتله المثل ما كان ضحية فأعلى ولا تجعل الضحية تجزي فيما قتل منه مما هو أعلى منها وإذا كان شيء دون الضحية لم تطرحه عني بل تجعله على بمثل من الثمن لأنه لا يجوز ضحية فهو في قولك ليس من معاني الضحايا فإن قال أفيجوز أن يكون هذا ناقصا وضحية قيل نعم فكما يجوز أن يكون تمرة وقبضة من طعام ودرهم ودرهمان هديا ولو لم يجز كنت قد أخطأت إذ زعمت أنه إذا أصبت صيدا مريضا أو أعور أو منقوصا قوم على فى مثل تلك الحال ناقصا ولم تقل يقوم على وافيا فمثلت الصيد الصغير مرة بالإنسان الحر يقتل منقوصا فيكون فيه دية تامة وزعمت أخرى أنه إذا قوم الصيد المقتول قومه منقوصا وهذا قول يختلف إن كان قياسا على الإنسان الحر فلا يفرق بين قيمته منقوصا وصغيرا وكبيرا لأن الإنسان يقتل مريضا ومنقوصا كهيئته صحيحا وافرا وإن كان قياسا على المال يتلف فيقومه بالحال التي أتلف فيها لا يغيرها قال الشافعي رحمه الله تعالى فإن قال ما معنى قوله الله هديا قلت الهدي شيء فصلته من مالك إلى من أمرت بفصله إليه كالهدية تخرجها من مالك إلى غيرك فيقع اسم الهدى على تمرة وبعير وما بينهما من كل ثمر ومأكول يقع عليه اسم الهدية على ما قل وكثر فإن قال أفيجوز أن تذبح صغيرة من الغنم فتتصدق بها قلت نعم كما يجوز أن تتصدق بتمرة والهدي غير الضحية والضحية غير الهدى الهدى بدل والبدل يقوم مقام ما أتلف والضحية ليست بدلا من شيء قال الشافعي وقد قال هذا مع عمر بن الخطاب عثمان بن عفان وابن مسعود وغيرهما فخالفتم إلى غير قول آخر مثلهم ولا من سلف من الأئمة علمته قال الشافعي أخبرنا سفيان عن عبدالكريم الجزري عن أبي عبيدة بن عبدالله بن مسعود أن محرما ألقى جوالقا فأصاب يربوعا فقتله فقضى فيه ابن مسعود بجفرة مجفرة قال الشافعي أخبرنا ابن عيينة عن ابن أبي نجيح عن مجاهد أن ابن مسعود حكم في اليربوع بجفرة أو جفرة قال الشافعي أخبرنا سفيان عن مطرف عن أبي السفر أن عثمان قضى في أم حين بحلان من الغنم قال الشافعي أخبرنا سفيان عن مخارق عن طارق قال خرجنا حجيجا فأوطأ رجل منا يقال له أربد ضبا ففزر ظهره فقدمنا على عمر ونسأله أربد فقال عمر احكم فيه فقال أنت خير مني يا أمير المؤمنين وأعلم فقال له عمر إنما أمرتك أن تحكم فيه ولم آمرك أن تزكيني فقال أربد أرى فبه جديا قد جمع الماء والشجر فقال عمر فذاك فيه قال الشافعي لا أعلم مذهبا أضعف من مذهبكم رويتم عن عمر تؤجل امرأة المفقود ثم تعتد عدة الوفاة وتنكح وروي المشرقيون عن علي لتصبر حتى يأتيها يقين موته وجعل الله عدة الوفاة على المرأة يتوفى عنها زوجها فقال المشرقيون لا يجوز أن تعتد عدة الوفاة إلا من جعل الله ذلك عليها ولم يجعل الله ذلك إلا على التي توفى عنها زوجها يقينا فقلتم عمر أعلم بمعنى كتاب الله فإذا قيل لكم وعلى عالم بكتاب الله وأنتم لا تقسمون مال المفقود على ورثته ولا تحكمون عليه بحكم الوفاة حتى تعلموا أنه مات ببينة تقوم على موته فكيف حكمتم عليه حكم الوفاة في امرأته فقط قلتم لا يقال لما روى عن عمر لم ولا كيف ولا يتأول معه القرآن ثم وجدتم عمر يقول في الصيد بمعنى كتاب الله ومع عمر عثمان وابن مسعود وعطاء وغيرهم فخالفتموهم لا مخالف لهم من الناس إلا أنفسكم لقول متناقض ضعيف والله المستعان قال الشافعي رحمه الله تعالى أخبرنا مسلم بن خالد عن ابن جريج عن عطاء أنه قال من أصاب ولد ظبي صغيرا فداه بولد شاة مثله وإن أصاب صيدا أعور فداه بأعور مثله أو منقوصا فداه بمنقوص مثله أو مريضا فداه بمريض وأحب إلى لو فداه بواف قال الشافعي أخبرنا مالك عن عبدالملك بن قرير عن محمد بن سيرين أن رجلا جاء إلى عمر بن الخطاب فقال إني أجريت أنا وصاحبي فرسين نستبق إلى ثغرة ثنية فأصبنا ظبيا ونحن محرمان فماذا ترى فقال عمر لرجل إلى جنبه تعال نحكم أنا وأنت فحكما عليه بعنز وذكر في الحديث أن عمر قال هذا عبدالرحمن بن عوف قال الشافعي أخبرنا الثقفي عن أيوب عن ابن سيرين عن شريح أنه قال لو كان معي حاكم لحكمت في الثعلب بجدي قلت للشافعي فإن صاحبنا يقول إن الرجلين إذا أصابا ظبيا حكم عليهما بعنزين وبهذا نقول قال الشافعي وهذا خلاف قول عمر وعبدالرحمن بن عوف في روايتكم وابن عمر في رواية غيركم إلى قول غير أحد من أصحاب النبي فإذا جاز لكم أن تخالفوهم فكيف تجعلون قول الواحد منهم حجة على السنة ولا تجعلونه حجة على أنفسكم قال ثم أردتم أن تقيسوا فأخطأتم القياس فلو لم تكونوا خالفتم أحدا كنتم قد أخطأتم القياس قستم بالرجلين يقتلان النفس فيكون على كل واحد منهما كفارة عتق رقبة وفي النفس شيئان أحدهما بدل والبدل كالثمن وهو الدية في الحر والثمن في العبد والأبدال لا يزاد فيها عندنا وعندكم لو أن مائة رجل قتلوا رجلا حرا أو عبدا لم يغرموا إلا دية أو قيمة فإن قال قائل فالظبي يقتل بالقيمة والدية أشبه أم الكفارة قبل بالقيمة والدية فإن قال ومن أين قيل تفدى النعامة ببدنة والجرادة بتمرة وهذا مثل قيمة العبد المرتفع والمنخفض والكفارة شيء لا يزاد فيها ولا ينقص منها إن كان طعاما أو كسوة أو عتقا وقول عمر وعبدالرحمن معنى القرآن لأن الله جل ثناؤه يقول فجزاء مثل ما قتل من النعم فجعل فيه المثل فمن جعل فيه مثلين فقد خالف قول الله والله أعلم ثم لا تمتنعون من رد قول عمر لرأي أنفسكم ومعه عبدالرحمن بن عوف قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن عطاء في نفر أصابوا صيدا قال عليهم كلهم جزاء واحد قال الشافعي أخبرنا الثقة عن حماد بن سلمة عن عمار مولى بنى هاشم قال سئل ابن عباس عن نفر أصابوا صيدا قال عليهم جزاء قيل على كل واحد منهم جزاء قال إنه لمغرر بكم بل عليكم كلكم جزاء واحد والله أعلم


باب الأمان لأهل دار الحرب

قال الشافعي رحمه الله تعالى أخبرنا مالك أنه بلغه أن عمر الخطاب كتب إلى عامل جيش كان بعثه أنه بلغني أن الرجل منكم يطلب العلج حتى إذا أسند في الجبل وامتنع قال له الرجل مترس يقول لا تخف فإذا أردكه قتله وإني والذي نفسي بيده لا يبلغني أن أحدا فعل ذلك إلا ضربت عنقه قال مالك وليس هذا بالأمر المجتمع عليه ولا يقتل به فقلت للشافعي فإنا نقول بقول مالك قال الشافعي قد خالفتم ما رويتم عن عمر ولم ترووا عن أحد من أصحاب الني خلافه علمناه وأما قوله ليس هذا بالأمر المجتمع عليه فليس في مثل هذا اجتماع وهو لا يروي شيئا يخالفه ولا يوافقه فأين الإجماع فيما لا رواية فيه فإن كان ذهب إلى أن النبي قال لا يقتل مسلم بكافر وهذا كافر لزمه إذا جاء شيء عن النبي أن يترك كل ما خالفه أما أن يترك ما جاء عن النبي مرة ويلزمه أخرى فهذا لا يجوز لأحد


باب ما روي مالك عن عثمان بن عفان وخالفه في تخمير المحرم وجهه

سألت الشافعي أيخمر المحرم وجهه فقال نعم ولا يخمر رأسه وسألته عن المحرم يصطاد من أجله الصيد قال لا يأكله فإن أكله فقد أساء ولا فدية عليه فقلت وما الحجة فقال أخبرنا مالك عن عبدالله بن أبي بكر عن عبدالله ابن عامر بن ربيعة قال رأيت عثمان بن عفان بالعرج في يوم صائف وهو محرم وقد غطى وجهه بقطيفة أرجوان ثم أتى بلحم صيد فقال لأصحابه كلوا فقالوا ألا تأكل أنت قال إني لست كهيئتكم إنما صيد من أجلي فقلت إنا نكره تحمير الوجه للمحرم ويكرهه صاحبنا ويروي فيه عن ابن عمر أنه قال ما فوق الذقن من الرأس فلا يخمره المحرم قال الشافعي رحمه الله تعالى أخبرنا سفيان عن عبدالرحمن بن القاسم عن أبيه أن عثمان بن عفان وزيد بن ثابت ومروان كانوا يخمرون وجوههم وهم محرمون فإن كنت ذهبت إلى أن عثمان وابن عمر اختلفا في تخمير الوجه فكيف أخذت بقول ابن عمر دون قول عثمان ومع عثمان زيد ابن ثابت ومروان وما هو أقوى من هذا كله قلت وما هو قال أمر النبي بميت مات محرما أن يكشف عن رأسه دون وجهه ولا يقرب طيبا ويكفن في ثوبيه اللذين مات فيهما فدلت السنة على أن للمحرم تخمير وجهه وعثمان وزيد رجلان وابن عمر واحد ومعهما مروان فكان ينبغي عندك أن يكون هذا أشبه بالعمل وبدلالة السنة وعثمان الخليفة وزيد ثم مروان بعدهما وقد اختلف عثمان وابن عمر في العبد يباع ويتبرأ صاحبه من العيب فقضى عثمان على ابن عمر أن يحلف ما كان به داء علمه وقد رأي ابن عمر أن التبرؤ يبرئه مما علم لم يعلم فاخترت قول ابن عمر وسمعت من أصحابك من يقول عثمان الخليفة عن قصاه بين المهاجرين والأنصار كأنه قول عامتهم وقوله بهذا كله أولى أن يتبع من ابن عمر فعثمان إذ كان معه ما وصفت في تخمير المحرم وجهه من دلالة السنة ومن قول زيد ومروان أولى أن يصار إلى قوله مع أنه قول عامة المفتين بالبلدان فقلت للشافعي فإنا نقول ما فوق الذقن من الرأس قال الشافعي ينبغي أن يكون من شأنك الصمت حين تسمع كلام الناس حتى تعرف منه فإني أراك تكثر أن تكلم بغير روية فقلت وما ذلك فقال وما تعني بقولك وما فوق الذقن من الرأس أتعني أن حكمة حكم الرأس في الإحرام فقلت نعم فقال أفتخمر المرأة المحرمة ما فوق ذقنها فإن للمحرمة أن تخمر رأسها فقلت لا قال أفيجب على الرجل إذا لبد رأسه حلقه أو تقصيره فقلت نعم قال أفيجب عليه أن يأخذ من شعر ما فوق الذقن من وجهه فقلت لا فقال لي الشافعي وفرق الله بين حكم الوجه والرأس فقال اغسلوا وجوهكم فعلمنا أن الوجه ما دون الرأس وأن الذقن من الوجه وقال امسحوا برءوسكم فكان الرأس غير الوجه فقلت نعم قال وقولك لا كراهة لتخمير الوجه بكماله ولا إباحة تخميره بكماله أنه يجب على من وضع نفسه معلما أن يبدأ فيعرف ما يقول قبل أن يقوله ولا ينطق بما لا يعلم وهذه سبيل لا أراك تعرفها فاتق الله وأمسك عن أن تقول بغير علم ولم أر من أدب من ذهب مذهبك إلا أن يقول القول ثم يصمت وذلك أنه قال فيما نرى يعلم أنه لا يصنع شيئا بمناظرة غيره إلا بما أن صمت أمثل به قلت للشافعي فمن أين قلت أي صيد صيد من أجل محرم فأكل منه لم يغرم فيه فقال لأن الله جل ثناؤه إنما أوجب غرمه على من قتله فقال عز وجل ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم فلما كان القتل غير محرم لم يكن على المحرم فيما جنى غيره فدية كما لو قتل من أجله مسلما لم يكن على المقتول من أجله عقل ولا كفارة ولا قود فإن الله قضى أن لا تزر وازرة وزر أخرى قال ولما كان الصيد مقتولا فأمسك المحرم عن أكله ومن أجله صيد لم يكن عليه فيه فدية بأن صيد من أجله لم يجز أن يكون صيدا مقتولا لا فدية فيه حين قتل ويأكله بشر لا فدية عليهم فإذا أكله واحد فداه وإنما نقطع الفدية فيه بالقتل فإذا كان القتل ولا فدية لم يجز أن تكون فدية لأنه لم يحدث بعدها قتلا يوجب فدية قلت إن الأكل غير جائز للمحرم وإنما أمرته بالفدية لذلك قال وكذلك لا يجوز للمحرم أكل ميتة ولا شرب خمر ولا محرم ولا فدية عليه في شيء من هذا وهو آثم بالأكل والفدية في الصيد إنما تكون بالقتل فقلت للشافعي فهل خالفك في هذا غيرنا فقال ما علمت أحدا غيركم زعم أن من أكل لحم صيد صيد من أجله فداه بل علمت أن من المشرقيين من قال له أن يأكله لأنه مال لغيره أطعمه إياه ولولا اتباع الحديث فيه لكان القول عندنا قوله ولكنه خالف الحديث فخالفناه فإن كانت لنا عليه حجة بخلاف بعض الحديث فهي لنا عليك بخلافك بعضه وهو يعرف ما يقول وإن زل عندنا ولستم والله يعافينا وإياكم تعرفون كثيرا مما تقولون أرأيت لو أن رجلا أعطى رجلا سلاحا ليقويه على قتل حر أو عبد فقتله المعطي كان على المعطي عقل أو قود قال لا ولكنه مسيء آثم بتقوية القاتل قلت وكذلك لو قتله ولا علم له بجناية على قتله ورضيه قال نعم قال الشافعي رحمه الله أفلا ترى هذ أولى أن يكون عليه عقل أو قود أو كفارة ممن قتل من أجله صيد لا يعلمه فأكله فإذا قلت إنما جعل العقل والقود بالقتل فهذا غير قاتل قال الشافعي أخبرنا مالك أن أبا أيوب الأنصاري قال كان الرجل يضحي بالشاة الواحدة عنه وعن أهله ثم تباهي الناس فصارت مباهاة


باب ما جاء في خلاف عائشة في لغو اليمين

فقلت للشافعي ما لغو اليمين قال الله أعلم أما الذي نذهب إليه فهو ما قالت عائشة قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه عن عائشة أنها قالت لغو اليمين قول الإنسان لا والله وبلى والله فقلت للشافعي وما الحجة فيما قلت قال الله أعلم اللغو في لسان العرب الكلام غير المعقود عليه وجماع اللغو يكون الخطأ قال الشافعي فخالفتوه وزعمتم أن اللغو حلف الإنسان على الشيء يستيقن أنه كما حلف عليه ثم يوجد على خلافه قال الشافعي وهذا ضد اللغو هذا هو الإثبات في اليمين يقصدها يحلف لا يفعله يمنعه السبب لقول الله تبارك وتعالى ولكن يؤاخذكم بما عقدتم الأيمان ما عقدتم ما عقدتم به عقد الأيمان عليه ولو احتمل اللسان ما ذهبتم إليه ما منع احتماله ما ذهبت إليه عائشة وكانت أولى أن تتبع منكم لأنها أعلم باللسان منكم مع علمها بالفقه قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن القاسم بن محمد عن عائشة التشهد قال فخالفتموها فيه إلى قول عمر


باب في بيع المدبر

قال الشافعي أخبرنا مالك عن أبي الرجال محمد بن عبدالرحمن عن أمه عمرة أن عائشة دبرت جارية لها فسحرتها فاعترفت بالسحر فأمرت بها عائشة أن تباع من الأعراب ممن يسيء ملكتها فبيعت قال فخالفتموها فقلتم لا يباع مدبر ولا مدبرة ونحن نقول بقول عائشة وغيرها


باب ما جاء في لبس الخز

فقلت للشافعي فما تقول في لبس الخز قال لا بأس به إلا أن يدعه رجل ليأخذ بأقصد منه فأما لأن لبس الخز حرام فلا قال الشافعي رحمه الله أخبرنا مالك عن هشام عن أبيه عن عائشة أنها كست عبدالله بن الزبير مطرف خز كانت تلبسه قال الشافعي وروينا أن القاسم دخل عليها في غداة باردة وعليه مطرف خز فألقاه عليها فلم تنكره فقلت للشافعي فإنا نكره لبس الخز فقال أو ما رويتم هذا عن عائشة فقلت بلى فقال لأي شيء خالفتموها ومعها بشر لا يرون به بأسا فلم يزل القاسم يلبسه حتى بيع في ميراثه فيما بلغنا فإذا شئتم جعلتم قول القاسم حجة وإذا شئتم تركتم ذلك على عائشة والقاسم ومن شئتم والله المستعان


باب خلاف ابن عباس في البيوع

قال الشافعي أخبرنا مالك بن أنس عن يحيى بن سعيد عن القاسم بن محمد قال سمعت ابن عباس ورجل يسأله عن رجل سلف في سبائب فأراد أن يبيعها فقال ابن عباس تلك الورق بالورق وكره ذلك قال مالك وذلك فيما نرى لأنه أراد بيعها من صاحبه الذي اشتراها منه بأكثر من الثمن الذي ابتاعها به ولو باعها من غير الذي اشتراها منه لم يكن ببيعه بأس وقلتم به وليس هذا قول ابن عباس ولا تأويل حديث قال الشافعي رحمه الله تعالى أخبرنا سفيان عن عمرو بن دينار عن طاوس عن ابن عباس قال أما الذي نهى عنه رسول الله فهو الطعام أن يباع حتى يقبض قال ابن عباس برأيه ولا أحسب كل شيء إلا مثله قال الشافعي وبقول ابن عباس نأخذ لأنه إذا باع شيئا اشتراه قبل أن يقبضه فقد باع مضمونا له على غيره وأصل البيع لم يبرأ إليه منه وأكل ربح ما لم يضمن وخالفتموه فأجزتم بيع ما لم يقبض سوىالطعام من غير صاحبه الذي اتبع به قال الشافعي رحمه الله ولا أعلم بين صاحبه الذي ابتيع منه وغيره فرقا لئن لم يكن ذلك فهل الحجة عليه إلا أن يقال مخرج قول النبي عام فلا يصلح أن يكون خاصا فكيف نهى عنه ابن عباس وأنتم لا تروون خلاف هذا عن أحد علمته وعن ابن عباس أن امرأة جعلت على نفسها مشيا إلى مسجد قباء فماتت قبل أن تقضي فأمر ابنتها أن تمشي عنها فقلت للشافعي فإنا نقول لا يمشي أحد عن أحد قال الشافعي أحسب ابن عباس إنما ذهب إلى أن المشي إلى قباء نسك فأمرها أن تنسك عنها وكيف خالفتموه ولا أعلمكم رويتم عن أحد أصحاب النبي خلافه


باب سئل عن رجل وقع على أهله وهو محرم وهو بمنى قبل أن يفيض فأمره أن ينحر بدنة

قال الشافعي رحمه الله تعالى أخبرنا مالك عن أبي الزبير عن عطاء بن أبي رباح عن ابن عباس أنه سئل عن رجل وقع على أهله وهو محرم وهو بمنى قبل أن يفيض فأمره أن ينحر بدنة قال الشافعي وبهذا نأخذ قال مالك عليه عمرة وبدنة وحجة تامة ورواه عن ربيعة فترك قول ابن عباس بخبر ربيعة ورواه عن ثور بن يزيد عن عكرمة يظنه عن ابن عباس قال الشافعي وهو سيء القول في عكرمة لا يرى لأحد أن يقبل حديثه وهو يروي سفيان عن عطاء عن ابن عباس خلافه وعطاء ثقة عنده وعند الناس قال والعجب له أن يقول في عكرمة ما يقول ثم يحتاج إلى شيء من علمه يوافق قوله ويسميه مرة ويروي عنه ظنا ويسكت عنه مرة فيروي عن ثور بن يزيد عن ابن عباس في الرضاع وذبائح نصارى العرب وغيره وسكت عن عكرمة وإنما حدث به ثور عن عكرمة وهذا من من الأمور التي ينبغي لأهل العلم أن يتحفظوا منها فيأخذ بقول ابن عباس من نسى من نسكه شيئا أو تركه فليهرق دما فيقيس عليه ما شاء الله من الكثرة ويترك قوله في غير هذا منصوصا لغير معنى هل ريء أحد قط تم حجة يعمل في الحج بشيء ما لا ينبغي له فقضاه بعمرة فكيف يعتمر عنده وهو في بقية من حجه فإن قلتم نعمره بعد الحج فكيف يكون حج قد خرج منه كله وقضى عنه حجة الإسلام وقد خرج من إحرامه في الحج ثم نقول أحرم بعمرة عن حج ما علمت أحدا من مفتي الأمصار قال هذا قبل ربيعة إلا ما روى عن عكرمة وهذا من قول ربيعة عفا الله عنا وعنه من ضرب من أفطر يوما من رمضان قضى باثني عشر يوما ومن قبل امرأته وهو صائم اعتكف ثلاثة أيام وما أشبه هذا من أقاويل كان يقولها قال والعجب لكم وأنتم لا تستوحشون من الترك على ربيعة ما هو أحسن من هذا فكيف تتبعونه فيه


باب خلاف زيد بن ثابت في الطلاق

سألت الشافعي عن الرجل يملك امرأته أمرها فتطلق نفسها ثلاثا فقال القول قول الزوج فإن قال إنما ملكتها أمرها في واحدة لا في ثلاث كان القول قوله وهي واحدة وهو أحق بها فقلت له ما الحجة في ذلك قال أخبرنا مالك عن سعيد بن سليمان بن زيد بن ثابت عن خارجة بن زيد بن ثابت أنه أخبره أنه كان جالسا عند زيد بن ثابت فأتاه محمد بن أبي عتيق وعيناه تدمعان فقال له زيد ما شأنك فقال ملكت امرأتي أمرها ففارقتني فقال له زيد ارتجعها إن شئت فإما هي واحدة وأنت أحق بها فقلت للشافعي فإنا نقول هي ثلاث إلا أن يناكرها وروي شبيها بذلك عن ابن عمر ومروان بن الحكم قال الشافعي ما أراكم تبالون من خالفتم فإن ذهبتم إلى قول ابن عمر ومروان دون قول زيد فبأي وجه ذهبتم إليه فهل يعدو المملك امرأته أمرها إذا طلقت نفسها ثلاثا أن يكون أصل التمليك إخراج جميع ما في يده من طلاقها إليها فإذا طلقت نفسها لزمه ولم تنفعه مناكرتها أولا يكون إخراج جميعه فيكون محتملا لإخراج الجميع والبعض فيكون القول قوله فيه وإذا كان القول قول الزوج فلو ملكها واحدة فطلقت نفسها ثلاثا لم يكن لها أن تطلق إلا واحدة وأسمعكم إذا اخترتم والله يغفر لنا ولكم لا تعرفون كيف موضع الاختيار وما موضع المناكرة فيه إلا ما وصفت والله أعلم


باب في عين الأعور

قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن بكير بن الأشج عن سليمان بن يسار أن زيد بن ثابت قضى في العين القائمة إذا أطفئت أو قال بخقت بمائة دينار قال مالك ليس بهذا العمل إنما فيها الاجتهاد لا شيء مؤقت قال الشافعي أخبرنا مالك أن أنس بن مالك كبر حتى لا يقدر على الصيام فكان يفتدى وخالفه مالك فقال ليس عليه بواجب قال الشافعي أخبرنا مالك عن ربيعة عن أبي بكر بن حزم أنه كان يصلى في قميص فقلت إنا نكره هذا فقال كيف كرهتم ما استحب أبو بكر قال الشافعي أخبرنا مالك عن ربيعة أن القاسم يعنى ابن محمد كان يبيع ثمر حائطه ويستثنى منه قال الشافعي أخبرنا مالك عن أبي الرجال محمد بن عبدالرحمن عن عمرة بنت عبدالرحمن أنها كانت تبيع ثمارها وتستثني منها قال الشافعي أخبرنا مالك عن يحيي بن سعيد عن القاسم بن محمد أن رجلا كانت عنده وليدةقوم فقال لأهلها شأنكم بها فرأي الناس أنها تطليقة قال مالك الأمر المجتمع عليه عندنا أن الرجل إذا باع ثمر حائط فلا بأس أن يستثنى منه ما بينه وبين ثلث الثمر لا يجاوزه قال الشافعي أيضا يروي عن القاسم وعمرة الاستثناء ولم يرو عنهما حد الاستثناء ولو جاز أن يستثني منه سهما من ألف سهم ليجوز تسعة أعشاره وأكثر ولا أدرى من اجتمع لكم على هذا والذي يروى خلاف ما يقول قال الشافعي ولا يجوز الاستثناء إلا أن يكون البيع واقعا على شيء والمستثني خارج من البيع وذلك أن يقول أبيعك ثمر حائطي إلا كذا وكذا نخلة فيكون النصف خارجا من البيع أو أبيعك ثمره إلا نصفه أو إلا ثلثه فيكون ما استثنى خارجا من البيع قال الشافعي أخبرنا مالك عن ربيعة أن رجلا أتى القاسم فقال إني أفضت وأفضت معي بأهلي فعدلت إلى شعب فذهبت لأدنو منها فقالت امرأتي لم أقصر من شعر رأسي بعد فأخذت من شعر رأسها بأسناني ثم وقعت بها قال فضحك القاسم ثم قال فمرها فلتأخذ من رأسها بالجلمين قال الشافعي وهذا كما قال القاسم إذا قصر من رأسها بأسنانه أجزأ عنها من الجلمين قال مالك يهريق دما وخالف القاسم لقول نفسه قال الشافعي أخبرنا مالك أنه سأل عبدالرحمن بن القاسم من أين القاسم يرمي جمرة العقبة قال من حيث تيسر قال مالك لا أحب أن يرميها إلا من بطن المسيل ولم يرو فيها خلافا عن أحد


باب خلاف عمر بن عبدالعزيز في عشور أهل الذمة

قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن زريق بن حيان وكان زريق على جواز مصر في زمان الوليد وسليمان وعمر بن عبدالعزيز فذكر أن عمر بن عبدالعزيز كتب إليه أن انظر من مر بك من المسلمين فخذ مما ظهر من أموالهم مما يديرون للتجارات من كل أربعين دينارا دينارا فما نقص فبحساب ذلك حتى يبلغ عشرين دينارا فإن نقص من عشرين دينارا ثلث دينار فدعها ولا تأخذ منها شيئا ومن مر بك من أهل الذمة فخذ مما يديرون من التجارات من أموالهم من كل عشرين دينارا دينارا فما نقص فبحساب ذلك حتى يبلغ عشرة دنانير فإن نقصت ثلث دينار فدعها ولا تأخذ منها شيئا واكتب لهم بما تأخذ منهم كتابا إلى مثله من الحول قال الشافعي ويقول عمر نأخذ لا يؤخذ منهم إلا مرة في الحول وخالفتموه إن اختلفوا في السنة مرارا وخالفتم عمر بن عبدالعزيز في عشرين دينارا إن نقص ثلث دينار فأخبرت عنه أنه قال إن جازت جواز الوازنة أخذت منه الزكاة ولو نقصت أكثر وإن لم تجز جواز الوازنة وهي تنقص ثلث دينار أو أكثر أو أقل لم يؤخذ منها زكاة وزعمتم أن الدراهم إن نقصت عن مائتي درهم وهي تجوز جواز الوازنة أخذت منها الزكاة قال الشافعي لسنا نقول بهذا إذا قال رسول الله ليس فيما دون خمس أواق صدقة فهو كما قال رسول الله فلو نقصت حبة لم يكن فيها صدقة لأن ذلك دون خمس أواق وأنتم لم تقولوا بحديث النبي الذي روي ليس فيما دون خمس أواق صدقة وهو سنة ولا بقول عمر بن العزيز قال الشافعي أخبرنا مالك أنه سأل ابن شهاب عن الزيتون فقال فيه العشر وخالفه مالك فقال لا يؤخذ العشر إلا من زيته وجواب ابن شهاب على حبه قال الشافعي أخبرنا مالك أن عمر بن عبدالعزيز كتب إنما الصدقة في العين والحرث والماشية قال مالك لا صدقة إلا في عين أو حرث أو ماشية وقال مالك في العرض الذي يدار صدقة قال الشافعي أخبرنا مالك أنه بلغه أن أن سعيدا يعني ابن المسيب وسليمان بن يسار سئلا هل في الشفعة سنة فقالا جميعا نعم الشفعة في الدور والأرضين ولا تكون الشفعة إلا بين القوم الشركاء قال الشافعي وبهذا نأخذ وتأخذون في الجملة وفي هذا يعني أن تكون الشفعة إلا فيما كان له أرض فإنه يقسم وقد روي مالك عن عثمان أنه قال لا شفعة في بئر ولا فحل نخل وقال مالك لا شفعة في طريق ولا عرصة دار وإن صلح فيها القسم وقال فيمن اشترى شقصا من دار أو حيوان أو عرض الشفعة في الشقص بقدر ما يصيبه من الثمن ثم خالفتم معنى هذا من المكاتب فجعلتم نجومه تباع وجعلتموه أحق بما يباع منه بالشفعة


باب خلاف سعيد وأبي بكر في الإيلاء

قال الشافعي أخبرنا مالك عن ابن شهاب عن سعيد يعني ابن المسيب وأبي بكر بن عبدالرحمن أنهما كانا يقولان في الرجل يولي من امرأته إذا مضت أربعة أشهر فهي تطليقة ولزوجها عليها الرجعة ما كانت في العدة وقال مالك إن مروان كان يقضي في الرجل إذا آلى من امرأته أنها إذا مضت الأربعة الأشهر فهي تطليقة وله عليها الرجعة ما كانت في العدة قال مالك وعلى ذلك رأي ابن شهاب قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن سعيد ابن المسيب أنه سئل عن المرأة يطلقها زوجها في بيت بكراء على من الكراء فقال سعيد على زوجها قال فإن لم يكن عند زوجها قال فعلى الأمير


باب في سجود القرآن

سألت الشافعي عن السجود في سورة الحج فقال فيها سجدتان فقلت وما الحجة في ذلك فقال أخبرنا مالك عن نافع أن رجلا من أهل مصر أخبره أن عمر بن الخطاب سجد في سورة الحج سجدتين ثم قال إن هذه السورة فضلت بسجدتين قال الشافعي أخبرنا إبراهيم بن سعد عن الزهري عن عبدالله بن ثعلبة بن صعير أن عمر بن الخطاب صلى بهم بالجابية بسورة الحج فسجد فيها سجدتين فقلت للشافعي فإنا لا نسجد فيها إلا سجدة واحدة قال الشافعي فقد خالفتم ما رويتم عن عمر بن الخطاب وعبدالله ابن عمر معا إلى غير قول أحد من أصحاب النبي فكيف تتخذون قول عمر وحده حجة وابن عمر وحده حجة حتى تردوا بكل واحد منهما السنة وتبنون عليهما عددا من الفقه ثم تخرجون من قولهما لرأي أنفسكم هل تعلمون يسدرك على أحد قول العورة فيه أبين منها فيما وصفت من أقاويلكم وسألت الشافعي عما روى صاحبنا وحده في المحصب فقال أخبرنا مالك عن ابن عمر قال كان يصلى الظهر والعصر والمغرب والعشاء بالمحصب ثم يدخل مكه من الليل فيطوف بالبيت قلت للشافعي نحن نقول لا ينبغي لعالم أن يفعله قال الشافعي ما على العالم من النسك ما ليس على غيره قلت هو العالم والجاهل قال الشافعي فإن تركاه قلت لا فدية على واحد منهما قال ولكنكم من أصل مذهبكم أن من ترك من نسكه شيئا أهراق دما فإن كان نسكا فقد تركتم أصل قولكم وإن كان منزل سفر لا منزل نسك فلا تأمر عالما ولا جاهلا أن ينزله


باب غسل الجنابة

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان إذا اغتسل من الجنابة نضح في عينيه الماء قال مالك ليس عليه العمل قال الشافعي هذا مما تركتم على ابن عمر ولم ترووا عن أحد خلافه فإذا وسعكم الترك على ابن عمر لغير قول مثله لم يجز لكم أن تقولوا قوله حجة على مثله وأنتم تدعون عليه لأنفسكم وإن جاز لكم أن تحتجوا به على مثله لم يجز تركه لأنفسكم


باب في الرعاف

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان إذا رعف انصرف فتوضأ ثم رجع ولم يتكلم قال الشافعي فمالك روى عن ابن المسيب وابن عباس مثله قال الشافعي أخبرنا عبدالمجيد بن عبدالعزيز عن ابن جريج عن الزهري عن سالم عن أبيه أنه كان يقول من أصابه رعاف أو من وجد رعفا أو مذيا أو قيئا انصرف فتوضأ ثم رجع فبنى وقال المسور بن مخرمة يستأنف ثم زعمتم أنه إنما يغسل الدم وعبيدالله بن عمر يروي عن نافع أنه كان ينصرف فيغسل الدم ويتوضأ للصلاة والوضوء في الظاهر في روايتكم إنما هو وضوء الصلاة وهذا يشبه الترك لما رويتم عن ابن عمر وابن عباس وابن المسيب في رواية غيركم أنه يبني في المذي وزعمتم أنكم لا تبنون في المذي


باب الغسل بفضل الجنب والحائض

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان يقول لا بأس بفضل المرأة ما لم تكن حائضا أو جنبا قال مالك لا بأس أن يغتسل بفضل الجنب والحائض قلت للشافعي أنت تقول بقول مالك قال نعم ولست أرى قول أحد مع قول النبي حجة إنما تركته لأن النبي كان يغتسل وعائشة فإذا اغتسلا معا كان كل واحد منهما يغتسل بفضل صاحبه وأنتم تجعلون قول ابن عمر حجة على السنة وتجعلون سنة أخرى حجة عليه إن كنتم تركتموه على ابن عمر فلعلكم لا تكونون تركتموه عليه إلا بشيء عرفتموه


باب التيمم

قال الشافعي أخبرنا مالك عن نافع أنه أقبل هو وابن عمر من الجرف حتى إذا كانوا بالمربد نزل فتيمم صعيدا فمسح بوجهه ويديه إلى المرفقين ثم صلى قال الشافعي أخبرنا سفيان عن ابن عجلان عن نافع عن ابن عمر أنه تيمم بمربد الغنم وصلى العصر ثم دخل المدينة والشمس مرتفعة فلم يعد العصر قلت للشافعي فإنا نقول إذا كان المسافر يطمع بالماء فلا يتيمم إلا في آخر الوقت فإن تيمم قبل آخر الوقت وصلى ثم وجد الماء قبل ذهاب الوقت توضأ وأعاد قال الشافعي رحمه الله تعالى هذا خلاف قول ابن عمر المربد بطرف المدينة وقد تيمم به ابن عمر ودخل وعليه من الوقت شيء صالح فلم يعد الصلاة فكيف خالفتموه في الأمرين معا ولا أعلم أحدا مثله قال بخلافه فلو قلتم بقوله ثم خالفه غيركم كنتم شبيها أن تقولوا تخالف ابن عمر لغير قوله مثله ثم تخالفه أيضا في الصلاة وابن عمر إلي أن يصلى ما ليس عليه أقرب منه إلى أن يدع صلاة عليه


باب الوتر

قال الشافعي أخبرنا مالك عن نافع قال كنت مع ابن عمر بمكة والسماء متغيمة فخشى ابن عمر الصبح فأوتر بواحدة ثم أنكشف الغيم فرأي عليه ليلا فشفع بواحدة قال الشافعي وأنتم تخالفون ابن عمر من هذا في موضعين فتقولون لا يوتر بواحدة ومن أوتر لا يشفع وتره ولا أعلمكم تحفظون عن أحد أنه قال لا يشفع وتره فقلت للشافعي ما تقول أنت في هذا قال بقول ابن عمر أنه يوتر بركعة قلت أفتقول يشفع وتره فقال لا فقلت وما حجتك فيه قال روينا عن ابن عباس أنه كره لابن عمر أن يشفع وتره وقال إذا أوترت فاشفع من آخره ولا تعد وترا ولا تشفعه وأنتم زعمتم أنكم لا تقبلون إلا حديث صاحبكم وليس من حديث صاحبكم خلاف ابن عمر


باب الصلاة بمنى والنافلة في السفر

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان يصلى وراء الإمام بمنى أربعا فإذا صلى لنفسه صلى ركعتين قال الشافعي هذا يدل على أن الإمام إذا كان من أهل مكة صلى بمنى أربعا لانه لا يحتمل إلا هذا أو يكون الإمام من غير أهل مكة يتم بمنى لأنه الإمام في زمان ابن عمر من بني أمية وقد أتموا بإتمام عثمان قال وهذا يدل على أن المسافر لو أتم بقوم لم تفسد صلاتهم عند ابن عمر لأن صلاته لو كانت تفسد لم يصل معه قال الشافعي وبهذا نقول وأنتم تخالفون ما رويتم عن ابن عمر لغير رأي أحد رويتموه يخالف ابن عمر بل مع ابن عمر فيه غيره من أصحاب النبي يوافقه وتخالفونه ابن مسعود عاب إتمام الصلاة بمنى ثم قام فأتمها فقيل له في ذلك فقال الخلاف شر ولو كان ذلك يفسد صلاته لم يتم وخالف فيه ولكنه رآه واسعا فأتم وإن كان الفضل عنده في القصر قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه لم يكن يصلي مع الفريضة في السفر شيئا قبلها ولا بعدها إلا من جوف الليل قال الشافعي ومعروف عن ابن عمر عيب النافلة في النهار في السفر قال مالك لا بأس بالنافلة في السفر نهارا قال فقلت للشافعي فإنا نقول بقول صاحبنا فقال الشافعي كيف خالفتم ابن عمر واستحببتم ما كره ولم أعلمكم تحفظون فيه شيئا يخالف هذا يدل على أن أحتجاجكم يقول ابن عمر استتار من الناس لأنه لا ينبغي لأحد أن يخالف الحجة عنده


باب القنوت

قال الشافعي أخبرنا مالك عن نافع أن ابن عمر كان لا يقنت في شيء من الصلوات قال الشافعي وأنتم ترون القنوت في الصبع قال الشافعي أخبرنا مالك عن هشام بن عروة أظنه عن أبيه الشك من الربيع أنه كان لا يقنت في شيء من الصلاة ولا في الوتر إلا أنه كان يقنت في صلاة الفجر قبل أن يركع الركعة الآخرة إذا قضى قراءته قال الشافعي وأنتم تخالفون عروة فتقولون يقنت بعد الركوع فقلت للشافعي فأنت تقنت في الصبح بعد الركوع فقال نعم لأن النبي قنت ثم أبو بكر ثم عمر ثم عثمان قلت فقد وافقناك قال أجل من حيث لا تعلمون وموافقتكم في هذا حجة عليكم في غيره فقلت من أين قال أنتم تتركون الحديث عن النبي في الحج عن الرجل بقياس على قول ابن عمر وتقولون لا يجهل ابن عمر قول النبي فقلت للشافعي قد يذهب على ابن عمر بعض السنن ويذهب عليه حفظ ما شاهد منها فقال الشافعي أو يخفى عليه القنوت والنبي يقنت عمره وأبو بكر أو يذهب عليه حفظه فقلت نعم قال الشافعي أقاويلكم مختلفة كيف نجدكم تروون عنه إنكار القنوت ويروى غيركم من المدنيين القنوت عن النبي وخلفائه فهذا يبطل أن العمل كما تقول في كل أمر ويبطل قولكم لا يخفى على ابن عمر سنة وإذا جاز عليه أن ينسى أو يذهب عليه ما شاهد كان أن النبي أمر امرأة أن تحج عن أبيها من العلم من هذا أولى أن يذهب عليه ولا تجعل قوله حجة على السنة وأنها عليك في رد الحديث زعمت أن يكون لا يذهب على ابن عمر قال الشافعي أخبرنا مالك عن نافع عن ابن عمر في التشهد قال الشافعي وخالفته إلى قول عمر فإذا كان التشهد وهو من الصلاة وعلم العامة مختلف فيه بالمدينة تخالف فيه ابن عمر وعمر وعائشة فأين الاجتماع والعمل ما كان ينبغي لشيء أن يكون أولى أن يكون مجتمعا عليه من التشهد وما روى فيه مالك صاحبك إلا ثلاثة أحاديث مختلفة كلها حديثا منها يخالفان فيها عمر وعمر يعلمهم التشهد على المنبر ثم تخالف فيها ابنه وعائشة فكيف إذا ادعى أن يكون الحاكم إذا حكم ثم قال أو علم أجمع عليه بالمدينة وما يجوز ادعاء الإجماع إلا بخبر ولو ذهب ذاهب يجبزه كان الأحاديث ردا لإجازته


باب الصلاة قبل الفطر وبعده

قال الشافعي أخبرنا مالك عن نافع أن ابن عمر لم يكن يصلى يوم الفطر قبل الصلاة ولا بعدها قال الشافعي أخبرنا مالك عن هشام بن عروة عن أبيه أنه كان يصلى يوم الفطر قبل الصلاة وبعدها قال الشافعي أخبرنا مالك عن عبدالرحمن بن القاسم أن أباه كان يصلي قبل يغدو إلى المصلى أربع ركعات قال الشافعي والذي يروي الاختلاف فأين الإجماع إذا كانوا يختلفون في مثل هذا من الصلاة وما تقولون أنتم قالوا لا نرى بأسا أن يصلى قبل الصلاة وبعدها قال الشافعي فإذا خالفتم ابن عمر وإذا جاز خلاف ابن عمر في هذا القول الرجل من التابعين أيجوز لغيركم خلافه لقول رجل من التابعين أو تضيقون على غيركم ما توسعون على أنفسكم فتكونون غير منصفين ويكون هذا غير مقبول من أحد ويجوز أن تدع على ابن عمر لرجل من التابعين ولرأي صاحبك وتجعل قول ابن عمر حجة على السنة في موضع آخر قال الشافعي أخبرنا مالك عن نافع عن ابن عمر في صلاة الخوف بشيء خالفتموه فيه ومالك يقول لا أراه حكى إلا عن النبي وابن أبي ذئب يرويه عن الزهري عن سالم عن ابن عمر عن النبي لا يشك فيه قال الشافعي فإذا تركتم علي ابن عمر رأيه وروايته في صلاة الخوف بحديث يزيد بن رومان عن النبي فكيف تتركون حديثا عن النبي أثبت من حديث يزيد بن رومان لرأي ابن عمر ثم تدعون حديث يزيد بن رومان لقول سهل ابن أبي حثمة فتدعون السنة لقول سهل فما أعرف لكم في العلم مذهبا يصح والله المستعان


باب نوم الجالس والمضطجع

قال الشافعي أخبرنا مالك عن نافع أن ابن عمر كان ينام وهو قاعد ثم يصلي ولا يتوضأ قال الشافعي وهكذا نقول وإن طال ذلك لا فرق بين طويله وقصيره إذا كان جالسا مستويا على الأرض ونقول إذا كان مضجعا أعاد الوضوء قال الشافعي أخبرنا الثقة عن عبيدالله بن عمر عن نافع عن ابن عمر أنه قال من نام مضطجعا وجب عليه الوضوء ومن نام جالسا فلا وضوء عليه فقلت للشافعي فإنا نقول إن نام قليلا قاعدا لم ينتقض وضوءه وإن تطاول ذلك توضأ قال الشافعي ولا يجوز في النوم قاعدا إلا أن يكون حكمه حكم المضطجع قليله وكثيره سواء أو خارجا من ذلك الحكم فلا ينقض الوضوء قليله ولا كثيره فقلت للشافعي فإنا نقول إن نام قليلا قاعدا لم ينتقض وضوؤه وإن تطاول ذلك توضأ قال الشافعي فهذا خلاف ابن عمر وخلاف غيره والخروج من أقاويل الناس قول ابن عمر كما حكى مالك وهو لا يرى في النوم قاعدا وضوءا وقول الحسن من خالط النوم قلبه جالسا وغير جالس فعليه الوضوء وقولكم خارج منهما قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه بال في السوق فتوضأ فغسل وجهه ويديه ومسح برأسه ثم دخل المسجد فدعى للجنازة فمسح على خفيه ثم صلى قلت للشافعي فإنا نقول لا يجوز هذا إنما يمسح بحضرة ذلك ومن صنع مثل هذا استأنف فقال الشافعي إني لأرى خلاف ابن عمر عليكم خفيفا لرأي أنفسكم لا بل لا نعلمكم تروون في هذا عن أحد شيئا يخالف قول ابن عمر وإن جاز زلل ابن عمر عندكم وإنما زعمتم أن الحجة في قول أنفسكم فلم تكلفتم الرواية عن غيركم وقد جعلتم أنفسكم بالخيار تقبلون ما شئتم بلا حجة


باب إسراع المشي إلى الصلاة

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه سمع الإقامة وهو بالبقيع فأسرع المشي إلى المسجد قال الشافعي وكرهتم زعمتم إسراع المشي إلى المسجد فقلت للشافعي نحن نكره الإسراع إلى المسجد إذا أقمت الصلاة قال الشافعي فإن كنتم كرهتموه لقول النبي إذا أتيتم الصلاة فلا تأتوها وأنتم تسعون وائتوها تمشون وعليكم السكينة فقد أصبتم وهكذا ينبغي لكم في كل أمر لرسول الله فيه سنة فأما أن قياس قول ابن عمر ويخطيء القياس عليه حجة على أن رسول الله أمر امرأة تحج عن أبيها ورجلا يحج عن أبيه فقال لا يحج أحد عن أحد لأن ابن عمر قال لا يصلي أحد عن أحد فكيف يجوز لمسلم أن يدع ما يروي رسول الله إلى ما يروي عن غيره ثم يدعه لقياس يخطيء فيه وهو هنا يصيب في ترك ما روى عن ابن عمر إذا روى عن النبي خلافه ثم يزيد فيخرج إلى خلاف ابن عمر معه سنة رسول الله في غير هذا الموضع


باب رفع الأيدي في التكبير

سألت الشافعي عن رفع الأيدي في الصلاة فقال يرفع المصلي يديه إذا افتتح الصلاة حذو منكبيه وإذا أراد أن يركع وإذا رفع رأسه من الركوع رفعهما كذلك ولا يفعل ذلك في السجود فقلت للشافعي فما الحجة في ذلك فقال أخبرنا هذا ابن عيينة عن الزهري عن سالم عن أبيه عن النبي مثل قولنا فقلت فإنا نقول يرفع في الابتداء ثم لا يعود قال الشافعي أخبرنا مالك عن نافع أن ابن عمر كان إذا ابتدأ الصلاة يرفع يديه حذو منكبيه وإذا رفع من الركوع رفعهما كذلك وهو يرى عن النبي أنه كان إذا افتتح الصلاة رفع يديه حذو منكبيه وإذا رفع رأسه من الركوع رفعهما كذلك ثم خالفتم رسول الله وابن عمر فقلتم لا يرفع يديه إلا في ابتداء الصلاة وقد رويتم عنهما أنهما رفعا في الابتداء وعند الرفع من الركوع قال الشافعي أفيجوز لعالم أن يترك على النبي وابن عمر لرأي نفسه أو على النبي لرأي ابن عمر ثم القياس على قول ابن عمر ثم يأتي موضع آخر ويصيب فيه يترك على ابن عمر لما روى عن النبي فكيف لم ينهه بعض هذا عن بعض أرأيت إن جاز له أن يروي عن النبي أنه رفع يديه في الصلاة مرتين أو ثلاثا وعن ابن عمر فيه اثنتين ويأخذ بواحدة ويترك واحدة أيجوز لغيره ترك الذي أخذ به وأخذ الذي ترك أو يجوز لغيره تركه عليه قال الشافعي لا يجوز له ولا لغيره ترك ما روى عن النبي فقلت للشافعي فإن صاحبنا قال ما معنى رفع الأيدي قال الشافعي هذه الحجة غاية من الجهل معناه تعظيم الله وابتاع السنة معنى الرفع في الأول معنى الرفع الذي خالف فيه النبي عند الركوع وبعد رفع الرأس من الركوع ثم خالفتم فيه روايتكم عن النبي وابن عمر معا لغير قول واحد روى عنه رفع الأيدي في الصلاة تثبت روايته يروى ذلك عن رسول الله ثلاثة عشر أو أربعة عشر رجلا ويروي عن أصحاب النبي من غير وجه فقد ترك السنة


باب وضع الأيدي في السجود

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان إذا سجد يضع كفيه على الذي يضع عليه وجهه قال ولقد رأيته في يوم شديد البرد يخرج يديه من تحت برنس له قال الشافعي وبهذا نأخذ وهذا يشبه سنة النبي قال الشافعي أخبرنا سفيان عن ابن طاوس عن أبيه عن ابن عباس قال أمر النبي أن يسجد على سبع فذكر منها كفيه وركبتيه قال الشافعي ففعل في هذا بما أمر به ففعل النبي فأفضى بيده إلى الأرض وإن كان البرد شديدا كما يفضى بجبهته إلى الأرض فإن كان فبهذا كله نقول وخالفتم هذا عن ابن عمر حيث وافق سنة النبي فقلتم لا يفضى بيديه إلى الأرض في حر ولا برد إن شاء الله


باب من الصيام

قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع أن ابن عمر سئل عن المرأة الحامل إذا خافت على ولدها فقال تفطر وتطعم مكان كل يوم مسكينا مدا من حنطة قال مالك وأهل العلم يرون عليها من ذلك القضاء قال مالك عليها القضاء لأن الله عز وجل يقول فمن كان منكم مريضا أو على سفر فعدة من أيام أخر قال الشافعي وإذا كان له أن يخالف ابن عمر لقول القاسم ويتأول في خلاف ابن عمر القرآن ولا يقلده فيقول هذا أعلم بالقرآن منا ومذهب ابن عمر يتوجه لأن الحامل ليست بمريضة المريض يخاف على نفسه والحامل خافت على غيرها لا على نفسها فكيف ينبغي أن يجعل قول ابن عمر في موضع حجة ثم القياس على قوله حجة على النبي ويخطيء القياس فيقول حين قال ابن عمر لا يصلي أحد عن أحد لا يحج أحد عن أحد قياسا على قول ابن عمر وترك قول النبي له وكيف جاز أن يترك من استقاء في رمضان فقال عليه القضاء ولا كفارة عليه ومن ذرعه القيء فلا قضاء عليه ولا كفارة فقلت وما الحجة في ذلك فقال أخبرنا مالك عن نافع عن ابن عمر أنه قال من استقاء وهو صائم فعليه القضاء ومن ذرعه القيء فليس عليه القضاء فقلت للشافعي فإنا نقول ذلك من استقاء فعليه القضاء ولا كفارة عليه قال الشافعي فما رويتم من هذا عن عمر أنه أفطر وهو يرى الشمس غربت ثم طلعت الشمس فقال الخطب يسير وقد اجتهدنا يعنى قضاء يوم مكان يوم الحجة لنا عليكم وأنتم إن وافقتموهما في هذا الموضع تخالفونهما فيما هو مثل معناه قال فقلت للشافعي وما هذا الموضع الذي تخالفهما في مثل معناه فقال روينا عن رسول الله أنه أمر رجلا جامع امرأته نهارا في رمضان أن يعتق أو يصوم أو يصوم أو يتصدق لا يجزيه إلا بعد أن لا يجد عتقا ولا يستطيع الصوم فقلتم لا يعتق ولا يصوم ويتصدق فخالفتموه في اثنتين ووافقتموه في واحدة ثم زعمتم أن من أفطر بغير جماع فعليه كفارة ومن استقاء أو أفطر وهو يرى أن الليل قد جاء فلم كانا عندكم مفطرين ثم زعمتم أن ليس عليهما كفارة بالإجماع فلم تحسنوا الاتباع ولا القياس والله يغفر لنا ولكم فقلت للشافعي فكيف كان يكون القياس على ما روى عن النبي في المجامع نهارا فقال ما قلنا من أن لا يقاس عليه شيء غيره وذلك أنا لا نعلم أحدا خالف في أن لا كفارة على من تقيأ ولا من أكل بعد الفجر وهو يرى الفجر لم يطلع ولا قبل تغيب الشمس وهو يرى أن الشمس غربت ولم يجز أن يجمع الناس على خلاف قول النبي وليس يجوز فيه إلا ما قلنا من أن لا كفارة إلا في الجماع استدلالا بما وصفت من الأمر الذي لا أعلم فيه مخالفا وأن أنظر فأي حال جعلت فيها الصائم مفطرا يجب عليه القضاء جعلت عليه الكفارة فأقول ذلك في المحتقن والمستعط والمزدرد الحصى والمفطر قبل تغيب الشمس والمتسحر بعد الفجر وهو يرى أن الفجر لم يطلع والمستقيء وغيره ويلزمك في الآكل الناسي أن يكون عليه كفارة لأنك تجعل ذلك فطرا له وأنت تترك الحديث نفسه ثم تدعى فيه القياس ثم لا تقوم من القياس على شيء تعرفه


باب في الحج

قال سألت الشافعي هل يغسل المحرم رأسه من غير جنابة فقال نعم والماء يزيده شعثا وقال الحجة فيه أن النبي غسل رأسه ثم غسله عمر قلت كيف ذكر مالك عن ابن عمر قال أخبرنا مالك عن نافع عن بن عمر أنه كان لا يغسل رأسه وهو محرم إلا من الاحتلام قال ونحن ومالك لا نرى بأسا أن يغسل المحرم رأسه في غير احتلام ويروى عن النبي أنه اغتسل وهو محرم قلت فهكذا نقول قال الشافعي وإذا ترك قول ابن عمر لما روى عن النبي وعمر فهكذا ينبغي أن تتركوا عليه لكل ما روى عن النبي خلافه وإذا وجد في الرواية عن ابن عمر ما يخالف ما يروى عن النبي وعمر فينبغي في مرة أخرى أن لا تنكروا أن يذهب على ابن عمر للنبي سنة وقد يذهب عليه وعلى غيره السنن ولو علمها ما خالفها ولا رغب عنها إن شاء الله فلا تغفل في العلم وتختلف أقاويلك فيه بلا حجة قال الشافعي رحمه الله تعالى أخبرنا مالك عن نافع أن ابن عمر كان يكره لبس المنطقة للمحرم فقلت للشافعي فإنه يخالف ابن عمر ويقول بقول ابن المسيب فقال الشافعي إن من استجاز خلاف ابن عمر ولم يرو خلافه إلا عن ابن المسيب حقيق أن لا يخالف سنة رسول الله لقول ابن عمر قال الشافعي رحمه الله أخبرنا مالك عن نافع عن ابن عمر أنه كان يقول ما استيسر من الهدى بعير أو بقرة قال الشافعي ونحن وأنت نقول ما استيسر من الهدى شاة وترويه عن ابن عباس وإذا جاز لنا أن نترك على ابن عمر عمر لابن عباس كان الترك عليه للنبي واجبا قال الشافعي أخبرنا مالك عن نافع عن ابن عمر كان إذا أفطر من رمضان وهو يريد الحج لم يأخذ من رأسه ولا من لحيته شيئا حتى يحج قال مالك ليس يضيق أن يأخذ الرجل من رأسه قبل أن يحج قال الشافعي وأخبرنا مالك عن نافع أن ابن عمر كان إذا حلق في حج أو عمرة أخذ من لحيته وشاربه قلت فإنا نقول ليس على أحد الأخذ من لحيته وشاربه إنما النسك في الرأس قال الشافعي وهذا مما تركتم عليه بغير رواية عن غيره عندكم علمتها قال الشافعي أخبرنا مالك عن نافع أن ابن عمر كان إذا خرج حاجا أو معتمرا قصر الصلاة بذي الحليفة قلت فإنا نقول يقصر الصلاة إذا جاوز البيوت قال الشافعي فهذا مما تركتم على ابن عمر قال الشافعي أخبرنا مالك عن محمد بن أبي بكر الثقفي أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله قال كان يهل المهل منا فلا ينكر عليه ويكبر المكبر منا فلا ينكر عليه قال الشافعي أخبرنا مالك عن ابن شهاب أن ابن عمر قال كل ذلك قد رأيت الناس يفعلونه وأما نحن فنكبر قلت للشافعي فإنا نقول يلبي حتى تزول الشمس ويلبي وهو غاد من منى إلى عرفة ولا يكبر إذا زالت الشمس من يوم عرفة قال الشافعي فهذا خلاف ما روى صاحبكم عن ابن عمر من اختيار التكبير وكراهتكم التكبير مع خلاف ابن عمر خلاف ما زعمتم أنه كان يصنع مع النبي فلا ينكر عليه فقد كانوا يختلفون في النسك وبعده فكيف ادعيت الإجماع في كل أمر وأنت تروي الاختلاف في النسك زمان النبي وبعد النبي وتروي الاختلاف في الصوم مع النبي وبعده فتقول عن أنس سافرنا مع النبي فلم يعب الصيام على المفطرين ولا المفطرون على الصائمين وقد اختلف بعض أصحاب النبي بعده في غير شيء قلت للشافعي فما تقول أنت فيه فقال أقول إن هذا خير وأمر يتقرب به إلى الله جل وعز الأمر فيه والاختلاف واسع وليس الإجماع كما ادعيتم إذا كان بالمدينة إجماع فهو بالبلدان وإذا كان بها اختلاف اختلف البلدان فأما حيث تدعون الإجماع فليس بموجود قال وسألت الشافعي عن العمرة في أشهر الحج فقال حسنة أستحسنها وهي أحب منها بعد الحج لقول الله عز وجل فمن تمتع بالعمرة إلى الحج ولقول رسول الله دخلت العمرة في الحج ولأن النبي أمر أصحابه من لم يكن معه هدى أن يجعل إحرامه عمرة قال الشافعي أخبرنا مالك عن صدقة بن يسار عن ابن عمر أنه قال والله لأن أعتمر قبل أن أحج وأهدي أحب إلى من أن أعتمر بعد الحج في ذي الحجة فقلت للشافعي فإنا نكره العمرة قبل الحج قال الشافعي فقد كرهتم ما رويتم عن ابن عمر أنه أحبه منها وما رويتم عن عائشة أنها قالت خرجنا مع رسول الله فمنا من أهل بعمرة ومنا من جمع الحج والعمرة ومنا من أهل بحج فلم كرهتم ما روى أنه فعل مع النبي وما ابن عمر استحسنه وما أذن الله فيه من التمتع إن هذا لسوء الاختيار والله المستعان


باب الإهلال من دون الميقات

قال سألت الشافعي عن الإهلال من دون الميقات فقال حسن قلت له وما الحجة فيه قال أخبرنا مالك عن نافع عن ابن عمر أنه أهل من إيلياء وإذا كان ابن عمر روى عن النبي أنه وقت المواقيت وأهل من إيلياء وإنما روى عطاء عن النبي أنه لما وقت المواقيت قال يستمتع الرجل من أهله وثيابه حتى يأتي ميقاته فدل هذا على أنه لم يحظر أن يحرم من ورائه ولكنه أمر أن لا يجاوزه حاج ولا معتمر إلا بإحرام قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن عطاء عن النبي قال قلت للشافعي فإنا نكره أن يهل أحد من وراء الميقات قال الشافعي وكيف كرهتم ما اختار ابن عمر لنفسه وقاله معه علي بن أبي طالب وعمر بن الخطاب في رجل من أهل العراق إتمام العمرة أن تحرم من دويرة أهلك ما أعلمه يؤخذ على أحد أكثر مما يؤخذ عليكم من خلاف ما رويت وروى غيرك عن السلف


باب في الغدو من منى إلى عرفة

قال سألت الشافعي عن الغدو من منى إلى عرفة يوم عرفة فقال ليس فيه ضيق والذي أختار أن يغدو إذا طلعت الشمس قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان يغدو من منى إلى عرفه إذا طلعت الشمس قال فقلت للشافعي فإنا نكره هذا ونقول يغدو من منى إذا صلى الصبح قبل أن تطلع الشمس قال الشافعي فكيف لم تتبعوا ابن عمر وقد حج مع النبي وخلفائه وكان الحج خاصة مما ينسب ابن عمر عندهم إلى العلم به وقد روى عن النبي من وجه آخر أنه غدا من منى حين طلعت الشمس وقال محمد ابن علي السنة أن يغدو الإمام من منى إذا طلعت الشمس فعمن رويتم كراهية هذا


باب قطع التلبية

قال الشافعي رحمه الله تعالي أخبرنا مالك عن نافع عن ابن عمر أنه كان يقطع التلبية في الحج إذا انتهى إلى الحرم قال الشافعي أخبرنا مالك عن نافع أن ابن عمر حج في الفتنة فأهل ثم نظر فقال ما أمرهما إلا واحد أشهدكم أني قد أوجبت الحج مع العمرة ونحن لا نرى بهذا بأسا فقلت للشافعي فإنا نكره أن يقرن الحج مع العمرة فقال الشافعي فكيف كرهتم غير مكروه وخالفتم من لا ينبغي لكم خلافه وما نراكم تبالون من خالفتم إذا شئتم


باب النكاح

قال الشافعي أخبرنا مالك أنه بلغه أن ابن عباس وابن عمر سئلا عن رجل كانت تحته امرأة حرة فأراد أن ينكح عليها أمة فكرها أن يجمع بينهما قال الشافعي أخبرنا مالك عن يحيى بن سعيد عن ابن المسيب أنه كان يقول لا تنكح الأمة على الحرة فإن أطاعت فلها الثلثان قال الشافعي وهذا مما تركتم بغير رواية عن غيره عندكم علمتها فقلت للشافعي فإنا نكره ان ينكح أحد أمة وهو يجد طولا لحرة قال الشافعي فقد خالفتم ما رويتم عن ابن عباس وابن عمر لأنهما لم يكرها في روايتكم إلا الجمع بين الحرة والأمة لا أنهما كرها ما كرهتم وهكذا خالفتم ما رويتم عن ابن المسيب وهل رويتم في قولكم شيئا عن أحد من أصحاب رسول الله بخلافه فقلت ما علمت فقال فكيف استجزتم خلاف من شئتم لقول أنفسكم


باب التمليك

قال الشافعي أخبرنا مالك عن نافع أن ابن عمر كان يقول إذا ملك الرجل امرأته فالقضاء ما قضت إلا أن يناكرها الرجل فيقول لها لم أرد إلا تطليقة واحدة فيحلف على ذلك ويكون أملك بها ما كانت في عدتهاقال الشافعي أخبرنا مالك عن سعيد بن سليمان بن زيد بن ثابت عن خارجة بن زيد أنه أخبره أنه كان جالسا عند زيد بن ثابت فأتاه محمد بن أبي عتيق وعيناه تدمعان فقال له زيد ما شأنك قال ملكت امرأتي أمرها ففارقتني فقال له زيد ما حملك على ذلك فقال له القدر فقال له زيد ارتجعها إن شئت وإنما هي واحدة وأنت أملك بها قال الشافعي أخبرنا مالك عن عبدالرحمن بن القاسم عن أبيه القاسم بن محمد أن رجلا من ثقيف ملك امرأته أمرها فقالت أنت الطلاق فسكت ثم قالت أنت الطلاق فقال بفيك الحجر فقالت أنت الطلاق فقال بفيك الحجر فاختصما إلي مروان بن الحكم فاستحلفه ما ملكها إلا واحدة وردها إليه قال عبدالرحمن فكان القاسم يعجبه هذا القضاء ويراه أحسن ما سمع في ذلك قلت للشافعي إنا نقول في المخيرة إذا اختارت نفسها هي ثلاث وفي التي يجعل أمرها بيدها أو تملك أمرها أيما تملك القضاء ما قضت إلا أن يناكرها زوجها قال الشافعي هذا خلاف ما رويتم عن زيد بن ثابت وخلاف ما رأى غيركم عن علي بن أبي طالب وابن مسعود وغيرهما فأجعلك اخترت قول ابن عمر على قول من خالفه في المملكة فإلى قول من ذهبت في المخيرة وعمن تقول أن اختارى وأمرك بيدك سواء وأنت لا نعلمك رويت في المخيرة عن واحد من أصحاب رسول الله قولا يوافق قولك فإن رويت في هذا اختلافا عن أصحاب رسول الله فكيف ادعيت الإجماع وإذا حكيت فأكثر ما تحكى الاختلاف


باب المتعة

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه كان يقول لكل مطلقة متعة إلا التي تطلق وقد فرض لها الصداق ولم تمس فحسبها ما فرض لها قال الشافعي أخبرنا مالك عن القاسم بن محمد مثله قال الشافعي أخبرنا مالك عن ابن شهاب أنه كان يقول لكل مطلقة متعة فقلت للشافعي فإنا نقول خلاف قول ابن شهاب لقول ابن عمر قال الشافعي فبقول ابن عمر قلتم وأنتم تخالفونه قال فقلت للشافعي وأين قال زعمتم أن ابن عمر قال لكل مطلقة متعة إلا التي فرض لها ولم تمس فحسبها نصف الصداق وهذا يوافق القرآن فيه وقوله فيمن سواها من المطلقات أن لها متعة يوافق القرآن لقول الله جل ثناؤه لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن وقال الله جل ذكره وللمطلقات متاع بالمعروف قلت فإنما ذهبنا إلى أن هذا إنما هو لمن ابتدأ الزوج طلاقه فيها أرأيت المختلعة والمملكة فإن هاتين طلقتا أنفسهما قال أليس الزوج ملكها ذلك وملكه التي حلف أن لا تخرج فخرجت وملكه رجلا يطلق امرأته ثم فرقت بينهن وبين المطلقات في المتعة ثم فرقت بين أنفسهن وكلهن طلقها غير الزوج إلا أن ابتداء الطلاق الذي به كان من الزوج فإن قلت لأن الله إنما ذكر المطلقات والمطلقات المرأة يطلقها زوجها فإن اختلعت عندك فليس الزوج هو المطلق لأنه أدخل قبل الطلاق شيئا لزمك أن تخالف معنى القرآن لأن الله عز وجل يقول والمطلقات يتربصن بأنفسهن ثلاثة قروء فإن زعمت أن المملكة والمختلعة ومن سمينا من النساء يتربصن بأنفسهن ثلاثة قروء مطلقات لأن الطلاق جاء من الزوج إذا قبل الخلع وجعل إليهن الطلاق وإلى غيرهن فطلقهن فهو المطلق وعليه يحرمن فكذلك المختلعات ومن سمينا منهن مطلقات لهن المتعة في كتاب الله ثم قول ابن عمر والله أعلم


باب الخلية والبرية

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه قال في الخلية والبرية ثلاثا ثلاثا قال الشافعي مذهب ابن عمر فيه ومن ذهب مذهبه أن الخلية والبرية تقوم مقام قوله لامرأته أنت طالق ثلاثا ولا ينويه شيئا من ذلك ومن قال لمدخول بها وغير مدخول بها أنت طالق ثلاثا وقعت عليه عندنا وعند عامة المفتين وعندكم قال الشافعي لنا قد خالفتم ابن عمر في بعض هذا القول ووافقتموه في بعض فقلتم الخلية والبرية ثلاث في المدخول بها فلا يدين ويدين في التي لم يدخل بها ثلاثا أراد أو واحدة فلا أنتم قلتم كما قال ابن عمر ومن قال قوله فيقول لا ألتفت أن يدين المطلق وأستعمل عليها الأغلب ولا أنتم ذهبتم إذ كان الكلام منه يحتمل معنيين إلى أن يجعل القول قوله مع يمينه ولكنكم خالفتم هذا معا في معنى ووافقتموه معا في معنى وما للناس فيها قول إلا قد خرجتم منه إنما قال الناس قولين أحدهما أن قال بعضهم قول ابن عمر أولئك استعملوا الأغلب فجعلوا الخلية والبرية والبتة ثلاثا كقوله أنت طالق ثلاثا وآخرون قالوا بقول عمر في البتة يدين فإن أراد ثلاثا فثلاث وإن أراد واحدة فواحدة وآخرون ذهبوا إلى أن الكلمة احتملت معنيين فجعلوا عليه الأقل فجعلوا الخلية والبرية واحدة إذا أراد بها الطلاق وقولكم خارج من هذا مخالف لما رويتم وجميع الآثار في بعضه وزدتم قولا ثالثا هو داخل في أحد القولين وهو أن يملك الرجل امرأته أمرها فرويتم عن ابن عمر القضاء ما قضت إلا أن يناكرها ثم زعمتم أنه إن ملك امرأته أمرها وهي مدخول بها فهكذا وإن كانت غير مدخول بها نويتموه والبتة ليست مذهبكم إنما البتة مذهب من لا يوقع عليها الطلاق إذا احتمل الكلام الطلاق وغيره إلا بإرادة الطلاق كما روينا عن النبي ثم عمر وغيرهما


باب في بيع الحيوان

قالت سألت الشافعي عن بيع الحيوان فقال لا ربا في الحيوان يدا بيد ونسيئة ولا يعدو الربا في زيادة الذهب والورق والمأكول والمشروب فقلت وما الحجة فيه فقال فيه حديث عن النبي ثابت وعن ابن عباس وغيره من رواية أهل البصرة ومن حديث مالك أحاديث قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أنه اشترى راحلة بأربعة أبعرة مضمونة عليه بالربذة قال الشافعي أخبرنا مالك عن صالح بن كيسان عن الحسن ابن محمد بن علي أن عليا باع جملا له يقال له عصيفير بعشرين بعيرا إلى أجل قال الشافعي أخبرنا مالك عن ابن شهاب عن ابن المسيب كان يقول لا ربا في الحيوان وإنما نهى من الحيوان عن ثلاث المضامين والملاقيح وحبل الحبلة قال الشافعي أخبرنا مالك أنه سأل ابن شهاب عن بيع الحيوان اثنين بواحد إلى أجل قال لا بأس به قال الشافعي وبهذا كله نقول وخالفتم هذا كله ومثل هذا يكون عندكم العمل لأنكم رويتم عن رجلين من أصحاب النبي ورجلين من التابعين أحدهما أسن من الآخر وقلتم لا يجوز البعير بالبعيرين إلا أن تختلف رحلتهما ونجابتهما فيجوز فإن أردتم بها قياسا على التمر بالتمر فذلك لا يصلح إلا كيلا بكيل ولو كان أحد التمرين خيرا من الآخر ولا يصلح شيء من الطعام بشيء من الطعام نسيئة وأنتم تجيزون بعض الحيوان ببعض نسيئة فلم تتبعوا فيه من رويتم عنه إجازته ممن سميت ولم تجعلوه قياسا على غيره وقلتم فيه قولا متناقضا خارجا من السنة والآثار والقياس والمعقول لعمري إن حرم البعير بالبعيرين مثله في الرحلة والنجابة ما يعدو أن يحرم خبرا والخبر يدل على إحلاله وقد خالفتموه ولوحرمتموه قياسا على ما الزيادة في بعضه على بعض الربا لقد خالفتم القياس وأجزتم البعير بالبعيرين مثله وزيادة دراهم وليس يجوز التمر بالتمر وزيادة دراهم ولا شيء من الأشياء وما علمت أحدا من أصحاب رسول الله قال قولكم وإن عامة المفتين بمكة والأمصار لعلى خلاف قولكم وإن قولكم لخارج من الآثار يخالفها كلها ما رويتم منها وروى غيركم خارج من القياس والمعقول فكيف جاز لأحد قول يستدرك فيه ما وصفت ثم لا يستدرك في قليل من قوله بل في كثير والله المستعان قال الشافعي أخبرنا مالك عن ابن شهاب عن عروة بن أذينة قال خرجت مع جدة لي عليها مشي إلى بيت الله حتى إذا كانت ببعض الطريق عجزت فسألت عبدالله ابن عمر فقال عبدالله مرها فلتركب ثم لتمش من حيث عجزت قال مالك وعليها الهدى قال الشافعي أخبرنا مالك عن يحيى بن سعيد أنه قال كان علي مشيء فأصابتني خاصرة فركبت حتى أتيت مكة فسألت عطاء ابن أبي رباح وغيره فقالوا عليك هدى فلما قدمت المدينة سألت فأمروني أن أمشي من حيث عجزت فمشيت مرة أخرى قال الشافعي فرويتم عن ابن عمر أنه أمرها أن تمشي ورويتم ذلك عمن سأل بالمدينة ولم ترووا عنهم أنهم أمروها بهدي فخالفتم في أمرها بهدى وهذا عندكم إجماع بالمدينة ورويتم أن عطاءوغيره أمروه بهدي ولم يأمروه بمشي فخالف في رواية نفسه عطاء وابن عمر والمدنيين ولا أدرى أين العمل الذي تدعون من قولكم ولا أين الإجماع منه هذا خلافهما فيما رويتم وخلاف رواية غيركم عن ابن عمر وغيره وما يجوز من هذا إلا واحد من قولين إما قول ابن عمر يمشي ما ركب حتى يكون بالمشي كله وإما أن لا يكون عليه عودة لأنه قد جاء يحج أو عمرة وعليه هدى مكان ركوبه وإما أن يمشي ويهدى فقد كلفه الأمرين معا وإنما ينبغي أن يكون عليه أحدهما والله أعلم


باب الكفارات

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر قال من حلف على يمين فوكدها فعليه عتق رقبة قال الشافعي فخالفتم ابن عمر فقلتم التوكيد وغيره سواء يجزيه فيه إطعام عشرة مساكين نراكم تستوحشون من خلاف ابن عمر بحال وما نعرف لكم مذهبا غير أنا رأيناكم إذا وافقتم قول ابن عمر أو غيره من الصحابة أو من بعدهم من التابعين قلتم هم أشد تقدما في العلم وأحدث برسول الله وأصحابه عهدا فأحرى أن لا نقول إلا بما يعملون وأئمتنا المقتدى بهم فكيف تخالفونهم وعظمتم خلافهم غاية التعظيم ولعل من خالفهم ممن عبتم عليه خلاف من وافقكم منه أن يكون خلافه لأن من رواه عن مثلهم لم تعرفوه لضيق علمكم ثم تخالفونهم لغير قول أحد من الناس مثلهم ولا يسمع روايتكم وتتركون ما شئتم لغير حجة فيما أخذتم ولا ما تركتم وما صنعتم من هذا غير جائز لغيركم عندكم وكذلك هو غير جائز لكم عند أحد من المسلمين لأنه إذا لم يجز لمن يخالف بعض الأثر فيحسن الاحتجاح والقياس كان أن يكون لكم إذا كنتم لا تحسنون عند الناس حجة ولا قياسا أبعد قلتم إن زكاة الفطر وصدقة الطعام وجميع الكفارات بمد النبي إلا كفارة الظهار فإنها بمد هشام قال الشافعي وما علمته قال هذا القول قبلكم أحد من الناس وما أدرى إلى أي شيء ذهبتم إلى عظم ذنب المتظاهر فالقاتل أعظم من المتظاهر ذنبا فكيف رأيتم أن كفارة القاتل بمد النبي وكفارة المتظاهر بمد هشام ومن شرع لكم مد هشام وقد أنزل الله الكفارات على رسوله قبل يولد أبو هشام فكيف ترى المسلمين كفروا في زمان النبي قبل أن يكون مد هشام فإن زعمت أنهم كفروا بمد رسول الله وأخذوا به الصدقات وأخرجوا به الزكاة لأن الله عز وجل أنزل الكفارات فقد أبان رسول الله كم قدر كيلها كما ابان ذلك في زكاة الفطر وفي الصدقات فكيف أخذتم مد هشام وهو غير ما أبان رسول الله للناس وكفر به السلف إلى أن كان لهشام مد وإن زعمت أن ذلك غير معروف فمن عرفهم أن الكفارة بمد هشام ومن زعم أن الكفارات مختلفة أرأيت لو قال قائل كل كفارة بمد هشام إلا كفارة الظهار فإنما بمد النبي هل الحجة عليه إلا أن نقول لا يفرق بينهما إلا كتاب أو سنة أو إجماع أو خبر لازم فقلت للشافعي فهل خالفك في أن الكفارات بمد النبي أحد فقال معاذ الله أن يكون زعمنا أن مسلما قط غيركم قال إن شيئا من الكفارات بمد غير النبي قال فما شيء يقوله بعض المشرقيين قلت قول متوجه وإن خالفناه قال وما هو قتل قالوا الكفارات بمد النبي يطعم المسكين مدين مدين قياسا على أن النبي أمر كعب ابن عجرة أن يطعم في فدية الأذى كل مسكين مدين مدين ولم تبلغ جهالتهم ولا جهالة أحد أن يقول إن كفارة بغير مد النبي فقلت للشافعي فلعل مد هشام مدان بمد النبي فقال الشافعي لا هو مد وثلث أو مد ونصف فقلت للشافعي أفتعرف لقولنا وجها فقال لا وجه لكم يعذر أحد من العالمين بأن يقول مثله ولا يفرق مسلم غيركم بين مكيلة الكفارات إلا أنا نقول هي مد مد بمد النبي لكل مسكين وقال بعض المشرقيين مدان مدان فأما أن يفرق أحد بين مكيلة شيء من الكفارات فلا


باب زكاة الفطر

قال الشافعي رحمه الله أخبرنا مالك عن نافع عن ابن عمر أنه كان يبعث بزكاة الفطر إلى الذي تجمع عنده قبل الفطر بيومين أو ثلاثة قال الشافعي هذا حسن وأستحسنه لمن فعله والحجة بأن النبي تسلف صدقة العباس قبل أن تحل وبقول ابن عمر وغيره فقلت للشافعي فإنا نكره لأحد أن يؤدي زكاة الفطر إلا مع الغدو يوم الفطر وذلك حين يحل بعد الفجر قال الشافعي قد خالفتم ابن عمر في روايتكم وما روى غيركم عن النبي أنه تسلف صدقه عباس بن عبد المطلب قبل محلها لغير قول واحد علمتكم رويتموه عنه من أصحاب النبى إن كنتم حملتموه لتعلموا الناس أنكم قد عرفتموه فخالفتموه بعد المعرفة فقد وقعتم بالذي أردتم وأظهرتم للناس خلاف السلف وإن كنتم حملتموه لتأخذوا به فقد أخطأتم ما تركتم منه وما تركتم منه كثيرفي قليل ما رويتم وإن كانت الحجة عندكم ليست في الحديث فلم تكلفتم روايته واحتججتم بما وافقتم منه على من خالفه ما تخرجون من قلة النصفة والخطأ فيما صح إذا تركتم مثله وأخذتم بمثله ولا يجوز أن يكون شيء مرة حجة ومرة غير حجة


باب في قطع العبد

قال الشافعي أخبرنا مالك عن نافع عن ابن عمر أن عبدا له سرق وهو آبق فأبى سعيد بن العاص أن يقطعه فأمر به ابن عمر فقطعت يده فقلت للشافعي فإنا نقول لا يقطع السيد يد عبده إذا أبى السلطان يقطعه فقال الشافعي قد كان سعيد بن العاص من صالحي ولاة أهل المدينة فلما لم ير أن يقطع الآبق أمر ابن عمر بقطعه وفي هذا دليل على أن ولاة أهل المدينة كانوا يقضون بآرائهم ويخالفون فقهاءهم وأن فقهاء أهل المدينة كانوا يختلفون فيأخذ أمراؤهم برأي بعضهم دون بعض وهذا أيضا العمل لأنكم كنتم توهمون أن قضاء من هو أسوأ حالا من سعيد ومثله لا يقضى إلا بقول الفقهاء وأن فقهاءهم زعمتم لا يختلفون وليس هو كما توهمتم في قول فقهائهم ولا قضاء أمرائهم وقد خالفتم رأي سعيد وهو الوالي وابن عمر وهو المفتي فأين العلم إن كان العمل فيما عمل به الوالي فسعيد لم يكن يرى قطع الآبق وأنتم ترون قطعه وإن كان العمل في قول ابن عمر فقد قطعه وأنتم ترون أن ليس لنا أن نقطعه وما درينا ما معنى قولكم العمل ولا تدرون فيما خبرنا وما وجدنا لكم منه مخرجا إلا أن تكونوا سميتم أقاويلكم العمل والإجماع فتقولون على هذا العمل وعلى هذا الإجماع تعنون أقاويلكم وأما غير هذا فلا مخرج لقولكم فيه عمل ولا إجماع لأن ما نجد عندكم من روايتكم ورواية غيركم اختلاف لا إجماع الناس معكم فيه لا يخالفونكم قلت للشافعي قد فهمت ما ذكرت أنا لم نصر إلى الأخذ به من الحديث عن النبي والآثار عن أصحاب النبي وما تركنا من الآثار عن التابعين بالمدينة من رواية صاحبنا نفسه وتركنا مما روى وخالفنا فيه فهل تجد فيما روى غير ناشيئا تركناه قال نعم أكثر من هذا في رواية صاحبكم لغير قليل فقلت له فلنا علم ندخله مع علم المدنيين قال أي علم هو قلت علم المصريين وعلم غير صاحبنا من المدنيين قال الشافعي ولم أدخلتم علم المصريين دون علم غيرهم مع علم أهل المدينة فقلت أدخلت منه ما أخذوا عن أهل المدينة قال ومن ذلك علم خالد ابن أبي عمران قلت نعم قال الشافعي فقد وجدتك تروي عن خالد بن أبي عمران أنه سأل سالم بن عبدالله والقاسم بن محمد وسليمان ابن يسار فنظرت فيما ثبت أنت عن هؤلاء لنفر فرأيت فيه أقاويل تخالفها ووجدتك تروي عن ابن شهاب وربيعة ويحيى بن سعيد فوجدتك تخالفهم ولست أدرى من تبعتم إذا كنت تروي أنت وغيرك عن النبي أشياء تخالفها ثم عمن رويت عنه هذا من أصحاب النبي ثم عن التابعين ثم عمن بعدهم فقد أوسعت القرون الخالية والباقية خلافا ووضعت نفسك بموضع أن لا تقبل إلا إذا شئت وأنت تعيب على غيرك ما هو أقل من هذا وعند من عبت عليه عقل صحيح ومعرفة يحتج بها عما يقول ولم نر ذلك عندك والله يغفر لنا ولك قال ويدخل عليك من هذا خصلتان فإن كان علم أهل المدينة إجماعا كله أو الأكثر منه فقد خالفته لا بل قد خالفت أعلام أهل المدينة من كل قرن في بعض أقاويلهم وإن كان في علمهم افتراق فلم ادعيت لهم الإجماع قال الشافعي رحمه الله تعالى وما حفظت لك مذهبا واحدا في شيء من العلم استقام لك فيه قول ولا حفظت أنك ادعيت الحجة في شيء إلا تركتها في مثل الذي ادعيتها فيه وزعمت أنك تثبت السنة من وجهين أحدهما أن تجد الأئمة من أصحاب النبي قالوا بما يوافقها والآخر أن لا تجد الناس اختلفوا فيها وتردها إن لم تجد للأئمة فيها قولا وتجد الناس اختلفوا فيها ثم تثبت تحريم كل ذي ناب من السباع واليمين مع الشاهد والقسامة وغير ذلك مما ذكرنا هذا هذا كله لا تروي فيه عن أحد من الأئمة شيئا يوافقه بل أنت تروي في القسامة عن عمر خلاف حديثك عن النبي وتروي فيها عن النبي خلاف حديثك الذي أخذت به ويخالفك فيها سعيد بن المسيب برأيه وروايته ويخالفك فيها كثير من أهل المدينة ويردها عليك أهل البلدان ردا عنيفا وكذلك أكثر أهل البلدان ردوا عليك اليمين مع الشاهد ويدعون فيها أنها تخالف القرآن ويردها عليك بالمدينة عروة والزهري وغيرهما وبمكة عطاء وغيره ويرد كل ذي ناب من السباع عائشة وابن عباس وغيرهما ثم رددت أن النبي تطيب للاحرام وبمنى قبل الطواف ابن أبي وقاص وابن عباس كما تطيب النبي وعلى هذا أكثر المفتين بالبلدان فتترك هذا لأن رويت أن عمر كره ذلك ولا يجوز لعالم أن يدع قول النبي لقول أحد سواه فإن قلت قد يمكن الغلط فيمن روى هذا عن النبي فهكذا يمكن الغلط فيمن روى ما رويت عن عمر فإن جعلت الروايتين ثابتتين معا فما روى عن النبي أولى أن يقال به وإن أدخلت التهمة على الراويين معا فلا تدع الرواية عن أحد أخذت عنه وأنت تتهمه قلت للشافعي أفيجوز أن تتهم الرواية قال لا إلا أن يروى حديثان عن رجل واحد مختلفان فذهب إلى أحدهما فأما رواية عن واحد لا معارض لها فلا يجوز أن تتهم ولو جاز أن تتهم لم يجز أن نحتج بحديث المتهمين بغير معارض روايته فأما أن يروى رجل عن رجل عن النبي شيئا ويروى آخر عن رجل من أصحاب النبي شيئا يخالفه فليس هذه معارضة هذه رواية عن رجل وهذه عن آخر وكل واحد منهما غير صاحبه ثم لم تثبت على ما وصفت من مذهبك حتى تركت قول عمر في المنبوذ هو حر ولك ولاؤه وعلينا نفقته فقلت لا يكون للذي التقطه ولاؤه ولا أحسب حجة لك في هذا إلا أن تقول قال النبي الولاء لمن أ عتق وهذا غير معتق ورويت عن عمر أنه بدأ في القسامة المدعى عليهم فأبوا فردها على المدعين فأبوا الأيمان فأغرم المدعى عليهم نصف الدية فخالفته أنت فقلت يبدأ المدعون ولا نغرم المدعى عليهم إذا لم يخلف من أنه بدأ المدعين ولم يجعل على المدعي عليهم غرامة حين لم يقبل المدعون أيمانهم ورويت عن عمر أنه قال في المؤمن يؤمن العلج ثم يقتله لا يبلغني أن أحدا فعل ذلك إلا قتلته فخالفته وقلت لا يقتل مؤمن بكافر مع ما وصفنا مما تركت على عمر والرجل من الصحابة ثم تتخلص إلى أن تترك عليه لرأي نفسك ولا يجوز إذا كانت السنة حجة على قول من تركها أن لا يوافقها إلا أن تكون كذلك أبدا ولا يجوز هذا القول المختلط المتناقض ورويت عن عمر في الضرس جمل وعن ابن المسيب في الضرس جملان ثم تركت عليهما معا قولهما ولا أعلم لك حجة في هذا أقوى من أن النبي قال في السن خمس وأن الضرس قد يسمى سنا ثم صرت إلى أن رويت أن النبي أمر امرأة أن تحج عن أبيها وهذا قول على ابن أبي طالب وابن عباس وابن المسيب وربيعة وكل من عرفت قوله من كل أهل بلد غير أصحابك لا أعلمهم يختلفون فيه فتركته لقياس زعمت على قول ابن عمر لا يصلى أحد أحد عن أحد ولا يصوم أحد عن أحد فقلت والحج يشبههما قال الشافعي رحمه الله تعالى ورويت عن ابن عمر أنه سمع الإقامة فأسرع المشي إلى المسجد فتركته عليه لا أعلم لك حجة في تركه عليه إلا أن النبي قال لا تأتوها تسعون وائتوها تمشون وعليكم السكينة ورويت عن ابن عمر أنه كان ينضح في عينيه الماء إذا اغتسل من الجنابة وخالفته ولم ترو عن أحد من الناس خلافه ورويت عن ابن عمر أنه كان يرفع يديه إذا رفع رأسه من الركوع ورويت عن النبي مثله ثم خالفته وهو يوافق سنة رسول الله لغير قول أحد من الناس رويته عنه ورويت عن ابن عمر أنه كان إذا سجد يضع كفيه على الذي يضع عليه وجهه حتى يخرجهما في شدة البرد وتروى عن النبي أنه أمر أن يسجد على سبع فيها الكفان فخالفت ابن عمر فيما يوافق فيه النبي فإذا كنت تخالف ما رويت عن النبي في الطيب للمحرم لقول عمر وما رويت عن عمر في تقريد البعير وهو محرم لقول ابن عمر وما رويت عن ابن عمر فيما وصفنا وغيره لقول نفسك فلا أسمع العلم إذا إلا علمك ولا أعلمك تدري لأي شيء تحمل الحديث إذا كنت نأخذ منه ما شئت وتترك منه ما شئت ورويت عن النبي ولم تعتمدوا على أمر تعرفونه فقلت للشافعي إنما ذهبنا إلى أن نثبت ما اجتمع عليه أهل المدينة دون البلدان كلها فقال الشافعي هذه طريق الذين أبطلوا الأحاديث كلها وقالوا نأخذ بالإجماع إلا أنهم ادعوا إجماع الناس وادعيتم أنتم إجماع بلد هم يختلفون على لسانكم والذي يدخل عليهم يدخل عليك معهم للصمت كان أولى بكم من هذا القول قلت ولم قال لأنه كلام ترسلونه لا بمعرفة فإذا سئلتم عنه لم تقفوا منه على شيء ينبغي لأحد أن يقبله أرأيتم إذا سئلتم من الذين اجتمعوا بالمدينة أهم الذين ثبت لهم الحديث وثبت لهم ما اجتمعوا عليه وإن لم يكن فيه حديث من أصحاب رسول الله فإن قلتم نعم قلت يدخل عليكم في هذا أمران أحدهما أنه لو كان لهم إجماع لم تكونوا وصلتم إلى الخبر عنهم إلا من جهة خبر الانفراد الذي رددتم مثله في الخبر عن رسول الله فإن ثبت خبر الانفراد فما ثبت عن النبي أحق أن يؤخذ به والآخر أنكم لا تحفظون في قول واحد غيركم شيئا متفقا فكيف تسمون إجماعا لا تجدون فيه عن غيركم قولا واحدا وكيف تقولون أجمع أصحاب رسول الله وهم مختلفون على لسانكم وعند أهل العلم فإن قلتم إنا ذهبنا إلى أن إجماعهم أن يحكم أحد الأئمة أبو بكر أو عمر أو عثمان رضي الله عنهم بالمدينة بحكم أو يقول القول فقال الشافعي إنه قد احتج لكم بعض المشرقيين بأن قال ما قلتم وكان حكم الحاكم وقول القائل من الأئمة لا يكون بالمدينة إلا علما ظاهرا غير مستتر وهم يجمعون أنهم أعلم الناس بسنن رسول الله وأطلب الناس لما ذهب علمه عنهم منها يسألون عنها على المنبر وعلي المواسم وفي المساجد وفي عوام الناس ويبتدئون فيخبرون لما لم يسألوا عنه فيقبلون ممن أخبرهم ما أخبرهم إذا ثبت لهم فإذا حكم أحدهم الحكم لم نجوز أن يكون حكم به إلا وهو موافق سنة رسول الله وغير مخالف لها فإن جاء حديث عن النبي فخالفه من وجهة الانفراد اتهم لما وصفت فقلت للشافعي هذا المعنى الذي ذهبنا إليه بأي شيء احتججت عليه قال الشافعي أول ما نحتج به عليكم من هذا أنكم لا تعرفون حكم الحاكم منهم ولا قول القائل إلا بخبر الانفراد الذي رددتم مثله إذا روى عن النبي الفرض من الله وما روى عمن دونه لا يحل محل قول النبي فقلت للشافعي فما رد عليك فقال ما كان عنده في هذا شيء أكثر من الخروج منه وأنا أعلم إن شاء الله أنه يعلم أنه يلزمه فهل عندكم في هذا حجة فقلت ما يحضرني قال فقلت للشافعي وما حجتك عليه سوى هذا فقال الشافعي قد أوجدتكم أن عمر مع فضل علمه وصحبته وطول عمره وكثرة مسألته وتقواه قد حكم أحكاما بلغه بعضها عن النبي شيء فرجع عن حكمه إلى ما بلغه عن رسول الله ورجع الناس عن بعض حكمه بعده إلى ما بلغهم عن النبي فإنه قد يعزب عن الكثير الصحبة الشيء من العلم يحفظه الأقل علما وصحبة منه فلا يمنعه ذلك من قبوله واكتفيت من ترديد هذا بما وصفت في كتاب هذا وكتاب جماع العلم قال الشافعي ولو لم يكن هذا هكذا ما كان على الأرض أحد أعلمه أترك لما زعم أن الصواب فيه منكم قلت فكيف قال قد تركتم على عمر بن الخطاب من روايتكم منها ما تركتموه وزعمتم لأن الحديث عن النبي جاء يخالفه ومنها ما تركتموه لأن ابن عمر خالفه ومنها ما تركتموه لرأي أنفسكم لا يخالف عمر فيه أحد يحفظ عنه فلو كان حكم الحاكم وقوله يقوم المقام الذي قلت كنت خارجا منه فيما وصفنا وفيما روى الثقات عن عمر أنكم لتخالفون عنه إكثر من مائة قول منها ما هو لرأي أنفسكم ومثلكم وحفظت إنك تروي عن أبي بكر ستة أقاويل تركتم عليه منها خمسة اثنين في القراءة في الصلاة وأخرى في نهيه عن عقر الشجر وتخريب العامر وعقر ذوات الأرواح إلا لمأكلة وحفظت أنك تركت على عثمان أنه كان يخمر وجهه وهو محرم من روايتكم وغير ذلك وما تركت عليهم من رواية الثقات من أهل المدينة أضعاف ما تركتم عليهم من روايتكم لغفلة ولقلة روايتكم وكثرة روايتهم فإن ذهبتم إلى غيرهم من أصحاب النبي فلم ترووا عن أحد قط شيئا علمته إلا تركتم بعض ما رويتم وإن ذهبتم إلى التابعين فقد خالفتم كثيرا من أقاويلهم وإن ذهبتم إلى تابعي التابعين فقد خالفتم أقاويلهم مما رويتم وروى غيركم ما كتبنا منه في هذا الكتاب شيئا يدل على ما رويتم وما تركنا من رواية غيركم أضعاف ما كتبنا فإن أنصفتم بأقاويلكم فلا تشكوا في أنكم لم تذهبوا مذهبا علمناه إلا فارقتموه فإن كانت حجتكم لازمة فحالكم بفراقها غير محمودة وإن كانت غير لازمة دخل عليكم فراقها والضعف في الحجة بما لا يلزم قال فقلت للشافعي فقد سمعتك تحكي أن بعض المشرقيين قام بحجتنا فيما ذكرنا من الإجماع فأحب أن تحكي لي ما قلت وقال لك فقال لي الشافعي فيما حكيت الكفاية مما لم أحك وما تصنع بما لم تقله أنت في حجتك فقلت للشافعي قد ذكرت الذي قام بالعذر في بعض ترك الحديث ووصفت أنه منسوب إلى البصرة فقال لي الشافعي هو كما ذكرت وقد جاء منه على ما لم تأت عليه لنفسك ولو لم أر في مذهبه شيئا تقوم به حجة فقلت فاذكر منه ما حضرك قال الشافعي قلت له أرأيت الفرض علينا وعلى من قبلنا في اتباع سنة رسول الله أليس واحدا قال بلى فقلت إذا كان أبو بكر خليفة النبي والعامل بعده فورد عليه خبر واحد عن النبي وأبو بكر لا مدة بينه وبين النبي يمكنه فيها أن يعمل بالخبر فلا يترك ما تقول فيه قال أقول أنه يقبله ويعمل به فقلت قد ثبت إذا بالخبر ولم يتقدمه عمل من أحد بعد عن النبي يثبته لأنه لم يكن بينهما إمام فيعمل بالخبر ولا يدعه وهو مخالف في هذا حال من بعده قال الشافعي فقلت أرأيت إذا جاء الخبر في آخر عمره ولا يعمل به ولا بما يخالفه في أول عمره وقد عاش أكثر من سنة يعمل فما تقول فيه قال يقبله فقلت فقد قبل خبرا لم يتقدمه عمل قال الشافعي لو أجبت إلى النصفة على أصل قولك يلزمك أن لا يكون على الناس العمل بما جاء عن النبي إلا بأن يعمل به من بعده أو يترك العمل لأنه إذا كان للامام الأول أن يدعه لم يعمل به كان جميع من بعده من الأئمة في مثل حاله لأنه لا بد أن يبتديء العمل به الإمام الأول أو الثاني أو من بعده قال فلا أقول هذا قال الشافعي فما تقول في عمر وأبو بكر إمام قبله إذا ورد عليه خبر الواحد لم يعمل به أبو بكر ولم يخالفه قال يقبله قلت أيقبله ولم يعمل به أبو بكر قال نعم ولم يخالفه قلت أفيثبت ولم يتقدمه عمل قال نعم قلت وهكذا عمر فى آخر خلافته وأولها قال نعم قلت وهكذا عثمان قال نعم قلت زعمت أن الخبر عن النبي يلزم ولم يتقدمه عمل قبله وقد ولى الأئمة ولم يعملوا به ولم يدعوه قال فلا يمكن أن تكون للنبي إلا عمل بها الأئمة بعده قال الشافعي فقلت له وقد حفظ عن النبى أشياء لا يحفظ عن أحد من خلفائه فيها شيء فقال نعم سنن كثيرة ولكن من أين ترى ذلك قال الشافعي فقلت استغنى فيها بالخبر عن رسول الله عمن بعده وذلك أن بالخلق الحاجة إلى الخبر عنه وأن عليهم اتباعه ولعل منها ما لم يرد على من بعده قال فمثل لي ما عملت أنه ورد على من بعده من خلفائه فلم يحك عنه فيه شيء قلت قول النبي ليس فيما دون خمسة أوسق صدقة لا أشك أن قد ورد على جميع خلفائه لأنهم كانوا القائمين بأخذ العشر من الناس ولم يحفظ عن واحد منهم فيها شيء قال صدقت هذا بين قلت وله أمثال كثيرة قد كتبناها في غير هذا الموضع فقلت إذا كان يرد علينا الخبر عن بعض خلفائه ويرد علينا الخبر عنه يخالفه فنصير إلى الخبر عن النبي لأن لكل غاية وغاية العلم كتبا الله عز وجل وسنة رسول الله أتعلم أن السنة ما كانت موجودة مستغنى بها عن غيرها قال نعم وقد سمعتك ذكرت ما لا أجهل من أنه قد يرد عن غير واحد من أصحاب النبي القول يقوله توجد السنة بخلافه فإن وجدها رجع إليها وإن وجدها من بعده صار إليها فهذا يدل على ما ذكرت من استغناء السنة عما سواها وبالمدينة من أصحاب النبي نحو من ثلاثين ألف رجل إن لم يزيدوا لعلك لا تروي عنهم قولا واحدا عن ستة نعم إنما تروي القول عن الواحد والاثنين والثلاثة والأربعة متفرقين فيه أو مجتمعين والأكثر التفرق فأين الإجماع قال الشافعي رحمه الله قلت له ضع لقولك إذا كان الأكثر مثالا قال نعم كأن خمسة نفر من أصحاب النبي قالوا قولا متفقين عليه وقال ثلاثة قولا مخالفا لقولهم فالأكثر أولى أن يتبع فقلت هذا قلما يوجد وإن وجد أيجوز أن تعده إجماعا وقد تفرقوا موافقة قال نعم على معنى أن الأكثر مجتمعون قلت فإذا كان أصحاب النبي من العدد على ما وصفت فهل فيمن لم ترووا عنه من أصحاب النبي دلالة موافقة الأكثر فيكونون أكثر بعددهم ومن وافقهم أو موافقة الثلاثة الأقلين فيكون الأقلون الأكثرين بمن وافقهم لا تدري لعلهم متفرقون ولا تدري أين الأقل وأصحاب النبي كلهم ممن له أن يقول في العلم قال ما أدرى كيف قولهم لو قالوا وإن لهم أن يقولوا قلت والصدق فيه أبدا أن لا يقول أحد شيئا لم يقله أحد أنه قاله ولو قلت وافقوا بعضهم قال غيرك بل خالفوه قال ولا ليس الصدق أن تقول وافقوا ولا خالفوا بالصمت قلت هذا الصدق قلت فترى ادعاء الإجماع يصح لمن ادعاه في شيء من خاص العلم قال الشافعي وقلت له فهكذا التابعون بعدهم وتابعو التابعين وقال وكيف تقول أنت قلت ما علمت بالمدينة ولا يأفق من آفاق الدنيا أحدا من أهل العلم ادعى طريق الإجماع إلا بالفرض وخاص من العلم إلا حدثنا ذلك الذي فيه إجماع يوجد فيه الإجماع بكل بلد ولقد ادعاه بعض أصحاب الشرقيين فأنكر عليه جميع من سمع قوله من أهل العلم دعواه الإجماع حيث ادعاه وقالوا أو من قال ذلك منهم لو أن شيئا روى عن نفر من أصحاب النبي ثم عن نفر من التابعين فلم يرو عن مثلهم خلافهم ولا موافقتهم ما دل على إجماع من لم يرو عنه منهم لأنه لا يدري مجتمعون أم مفترقون لو قالوا وسمعت بعضهم يقول لو كان بيننا من السلف مائة رجل وأجمع منهم عشرة على قول أيجوز أن ندعى أن التسعين مجتمعون معهم وقد نجدهم يختلفون في بعض الأمر ولو جاز لنا إذا قال لنا قائل شيئا أخذنا به لم نحفظ عن غيره قولا يخالفه ولا يوافقه أن ندعى موافقته جاز لغيرنا ممن خالفنا أن يدعى موافقته له ومخالفته لنا ولكن لا يجوز أن يدعى على أحد فيما لم يقل فيه شيء قال الشافعي رحمه الله تعالى فقال لي فكيف يصح أن تقول إجماعا قلت يصح في الفرض الذي لا يسع جهله من الصلوات والزكاة وتحريم الحرام وأما علم الخاصة في الأحكام الذي لا يضير جهله على العوام والذي إنما علمه عند الخواص من سبيل خبر الخواص وقليل ما يوجد من هذا فنقول فيه واحدا من قولين نقول لا نعلمهم اختلفوا فيما لا نعلمهم اختلفوا فيه ونقول فيما اختلفوا فيه اختلفوا واجتهدوا فأخذنا أشبه أقاويلهم بالكتاب والسنة وإن لم يوجد عليه دلالة من واحد منهما وقلما يكون إلا أن يوجد أو أحسنها عند أهل العلم في ابتداء التصرف والمعقب ويصح إذا اختلفوا كما وصفت أن نقول روى هذا القول عن نفر اختلفوا فيه فذهبنا إلى قول ثلاثة دون اثنين وأربعة دون ثلاثة ولا نقول هذا إجماع فإن الإجماع قضاء على من لم يقل ممن لا ندري ما يقول لو قال وادعاء رواية الإجماع وقد يوجد مخالف فيما ادعى فيه الإجماع قال الشافعي رحمه الله تعالى فقال قد علمت أنهم اختلفوا في الرأي الذي لا متقدم فيه من كتاب ولا سنة أفيوجد فيما اختلفوا فيه كتاب وسنة قلت نعم قال وأين قلت قال الله عز وجل والمطلقات يتربصن بأنفسهن ثلاثة قروء وقال عمر بن الخطاب وعلى وابن مسعود وأبو موسى الأشعري لا تحل المرأة حتى تغتسل من الحيضة الثالثة وذهبوا إلى أن الأقراء الحيض وقال هذا ابن المسيب وعطاءوجماعة من التابعين والمفتين بعدهم إلى اليوم وقالت عائشة وزيد بن ثابت وابن عمر الأفراء الأطهار فإذا طعنت في الدم من الحيضة الثالثة فقد حلت وقال هذا القول بعض التابعين وبعض المفتين إلى اليوم وقال الله تعالى وأولات الأحمال أجلهن أن يضعن حملهن فقال علي ابن أبي طالب تعتد آخر الأجلين وروى عن ابن عباس مثل قوله وقال عمر بن الخطاب إذا وضعت ذا بطنها فقد حلت وفي هذا كتاب وسنة وفي الأفراء قبله كتاب ودلالة من سنة وقال الله جل ثناؤه للذين يؤلون من نسائهم تربص أربعة أشهر فهي تطليقة وروى عن عثمان وزيد بن ثابت خلافه وقال علي بن أبي طالب وابن عمر ونفر من أصحاب النبي من الأنصار لا يقع عليها لطلاق ويوقف فإما أن يفيء وإما أن يطلق ومسح رسول الله على الخفين فأنكر المسح علي بن أبي طالب وعائشة وابن عباس وأبو هريرة وهؤلاء أهل علم بالنبي ومسح عمر وسعد وابن عمر وأنس بن مالك وهؤلاء أهل علم به والناس مختلفون في هذه الأشياء وفي كل واحد منها كتاب أو كتاب وسنة قال ومن أين ترى ذلك فقلت تحتمل الآية المعنيين فيقول أهل اللسان بأحدهما ويقول غيرهم منهم بالمعنى الآخر الذي يخالفه والآية محتملة لقولهما معا لا تساع لسان العرب وأما السنة فتذهب على بعضهم وكل من ثبتت عنده السنة قال بها إن شاء الله ولم يخالفها لأن كثيرا منها يأتي واضحا ليس فيه تأويل قال الشافعي وذكرت له مس الذكر فان عليا وابن عباس وعمار بن ياسر وحذيفة وابن مسعود لا يرون فيه الوضوء وابن المسيب وغيره بالمدينة لا يرون منه الوضوء وسعدا وابن عمر يريان فيه الوضوء وبعض التابعين بالمدينة وفيه للنبي سنة بأن يتوضأ منه أخذنا بها وقد يروى عن سعيد أنه لا يرى منه الوضوء قال الشافعي رحمه الله وقلت الإجماع من أقوام مما يقدر عليه فكيف تكلف من ادعى الإجماع من المشرقيين حكاية خبر الواحد الذي لا يقوم به حجة فنظمه فقال حدثني فلان عن فلان وترك أن يتكلف هذا في الإجماع فيقول حدثني فلان عن فلان لنص الإجماع الذي يلزم أولى به من نص الحديث الذي لا يلزم عنده قال إنه يقول يكثر هذا عن أن ينص فقلت له فينص منه أربعة وجوه أو خمسة فقد طلبنا أن نجد ما يقول فما وجدنا أكثر من دعواه بل وجدنا بعض ما يقول الإجماع متفرقا فيه قال الشافعي فقال فإن قلت إذا وجدت قرنا من أهل العلم ببلد علم يقولون القول يكون أكثرهم متفقين عليه سميت ذلك إجماعا وافقه من قبله أو خالفه فأما من قبلهم فلا يكون الأكثر منهم يتفقون على شيء بجهالة ما كان قبلهم ولا يتركون ما قبلهم أبدا إلا بأنه منسوخ أو عندهم ما هو أثبت منه وإن لم يذكروه قلت أفرأيت إذا أجزت لهم خلاف من فوقهم وهم لم يحكوا لك أنهم تركوا على من قبلهم قولهم لشيء علموه أتجيز ذلك بتوهمك عليهم أنهم لا يدعونه إلا بحجة ثابتة وإن لم يذكروها وقد يمكن أن لا يكونوا علموا قول من قبلهم فقالوا بآرائهم أتجيز لمن بعدهم أن يدعوا عليهم أقاويلهم التي قبلتها منهم ثم يقولون لمن بعدهم ما قلت لهم هم لا يدعونها إلا بحجة وإن لم يذكروها قال فإن قلت نعم قلت إذا تجعل العلم أبدا للاخرين كما قلت أو لا قال فإن قلت لا قلت فلا تجعل لهم أن يخالفوا من قبلهم قال فإن قلت أجيز بعض ذلك دون بعض قلت فإنما زعمت أنك أنت العلم فما أجزت جاز وما رددت رد أفتجعل هذا لغيرك في البلدان فما من بلاد المسلمين بلد إلا وفيه علم قد صار أهله إلى ابتاع قول رجل من أهله في أكثر أقاويله أفترى لأهل مكة حجة إن قلدوا عطاء فما وافقه من الحديث وافقوه وما خالفه خالفوه في الأكثر من قوله أو ترى لأهل البصرة حجة بمثل هذا في الحسن أو ابن سيرين أو لأهل الكوفة في الشعبي وإبراهيم ولأهل الشام وكل من وصفنا أهل علم وإمامة في دهره وفوق من بعدهم وإنما العلم اللازم الكتاب والسنة وعلى كل مسلم اتباعهما قال فتقول أنت ماذا قلت أقول ما كان الكتاب والسنة موجودين فالعذر عمن سمعهما مقطوع إلا باتباعهما فإذا لم يكن ذلك صرنا إلى أقاويل أصحاب رسول الله أو واحد منهم ثم كان قول الأئمة أبي بكر أو عمر أو عثمان إذا صرنا فيه إلى التقليد أحب إلينا وذلك إذا لم نجد دلالة في الاختلاف تدل على أقرب الاختلاف من الكتاب والسنة فنتبع القول الذي معه الدلالة لأن قول الإمام مشهور بأنه يلزمه الناس ومن لزم قوله الناس كان أشهر ممن يفتى الرجل أو النفر وقد يأخذ بفتياه أو يدعها وأكثر المفتين يفتون للخاصة في بيوتهم ومجالسهم ولا تعنى العامة بما قالوا عنايتهم بما قال الإمام وقد وجدنا الأئمة يبتدئون فيسألون عن العلم من الكتاب والسنة فيما أرادوا أن يقولوا فيه ويقولون فيخبرون بخلاف قولهم فيقبلون من المخبر ولا يستنكفون على أن يرجعوا لتقواهم الله وفضلهم في حالاتهم فإذا لم يوجد عن الأئمة فأصحاب رسول الله من الدين في موضع أخذنا بقولهم وكان اتباعهم أولى بنا من اتباع من بعدهم والعلم طبقات شتى الأولى الكتاب والسنة إذا ثبتت السنة ثم الثانية الإجماع فيما ليس فيه كتاب ولا سنة والثالثة أن يقول بعض أصحاب النبي ولا نعلم له مخالفا منهم والرابعة اختلاف أصحاب النبي في ذلك الخامسة القياس على بعض الطبقات ولا يصار إلى شيء غير الكتاب والسنة وهما موجودان وإنما يؤخذ العلم من أعلى وبعض ما ذهبتم إليه خلاف هذا ذهبت إلى أخذ العلم من أسفل قال فتوجدني بالمدينة قول نفر من التابعين متابعا الأغلب الأكثر من قول من قال فيه نتابعهم وإن خالفهم أحد منهم كان أقل عددا منهم فنترك قول الأغلب الأكثر لمتقدم قبله أو لأحد في دهرهم أو بعدهم قلت نعم قال فاذكر منه واحدا قلت إن لبن الفحل لا يحرم قال فمن قاله من التابعين أو السابقين قال الشافعي أخبرنا عبدالوهاب الثقفي عن يحيي بن سعيد قال أخبرني مروان بن عثمان بن أبي سعيد بن المعلى الأنصاري أن رجلا أرضعته أم ولد رجل من مزينة وللمزني امرأة أخرى سوى المرأة التي أرضعت الرجل وأنها ولدت من المزني جارية فلما بلغ ابن الرجل وبلغت بنت الرجل خطبها فقال له الناس ويلك إنها أختك فرفع ذلك إلى هشام ابن إسماعيل فكتب فيه إلى عبدالملك فكتب إليه عبدالملك أنه ليس ذلك برضاع أخبرنا الشافعي أخبرنا الدراوردي عن محمد بن عمرو عن عبدالرحمن بن القاسم أنه كان يقول كان يدخل على عائشة من أرضعه بنات أبي بكر ولا يدخل عليها من أرضعه نساء بني أبي بكر قال أخبرنا عبدالعزيز بن محمد بن عبيد عن محمد بن عمرو بن علقمة عن أبي عبيدة بن عبدالله بن زمعة أن أمه زينب بنت أبي سلمة أرضعتها أسماء بنت أبي بكر امرأة الزبير فقالت زينب بنت أبي سلمة فكان الزبير يدخل علي وأنا أمتشط فيأخذ بقرن من قرون رأسي فيقول أقبلي على فحدثنى أراه أنه أبي وما ولد فهم إخوتي ثم إن عبدالله بن الزبير قبل الحرة أرسل إلى فخطب أم كلثوم بنتي على حمزة بن الزبير وكان حمزة للكلبية فقلت لرسوله وهل تحل له إنما هي بنت أخته فأرسل إلى عبدالله إنما أردت بهذا المنع لما قبلك ليس لك بأخ أنا وما ولدت أسماء فهم إخوتك وما كان من ولد الزبير من غير أسماء فليسوا لك بإخوة فأرسلي فسلي عن هذا فأرسلت فسألت وأصحاب النبي متوافرون وأمهات المؤمنين فقالوا لها إن الرضاعة من قبل الرجال لا تحرم شيئا فأنكحتها إياه فلم تزل عنده حتى هلك قال الشافعي رحمه الله أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو بن علقمة عن بعض آل رافع بن خديج أن رافع بن خديج كان يقول الرضاعة من قبل الرجال لا تحرم شيئا قال الشافعي وأخبرنا عبدالعزيز بن محمد عن محمد بن عمرو بن علقمة عن يزيد بن عبدالله بن قسيط عن ابن المسيب وعن أبي سلمة بن عبدالرحمن وعن سليمان ابن يسار وعن عطاء بن يسار أن الرضاعة من قبل الرجال لا تحرم شيئا قال الشافعي وأخبرنا عبدالعزيز بن محمد عن مروان بن عثمان بن أبي المعلى أن عبدالملك كان يرى الرضاعة من قبل الرجال لا تحرم شيئا قلت لعبدالعزيز من عبدالملك قال ابن مروان قال الشافعي أخبرنا عبدالعزيز بن محمد عن سليمان بن بلال عن ربيعة بن أبي عبدالرحمن أن ابن عباس كان لا يرى الرضاعة من قبل الرجال تحرم شيئا قال عبدالعزيز وذلك كان رأي ربيعة ورأي فقهائنا وأبو بكر حدث عمرو بن الشريد عن ابن عباس في اللقاح واحد وقال حديث رجل من أهل الطائف وما رأيت من فقهاء أهل المدينة أحدا يشك في هذا إلا أنه روى عن الزهري خلافهم فما التفتم إليه وهؤلاء أكثر وأعلم قال الشافعي أخبرنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت جاء عمى من الرضاعة أفلح ابن أبي القعيس يستأذن علي بعد ما ضرب الحجاب فلم آذن له فلما جاء النبي أخبرته فقال إنه عمك فأذنوا له فقال وما في هذا حديثها أم أبي بكر أرضعته فليس هذا برضاع من قبل الرجل ولو كان من قبل الرجل لكانت عائشة أعلم بمعنى ما تركت وكان أصحاب رسول الله والتابعون ومن أدركنا متفقين أو أكثرهم على ما قلنا ولا يتفق هؤلاء على خلاف سنة ولا يدعون شيئا إلا لما هو أقوى منه قال قد كان القاسم بن محمد ينكر حديث أبي القعيس ويدفعه دفعا شديدا ويحتج فيه أن رأي عائشة خلافه قال الشافعي فقلت له أتجد بالمدينة من علم الخاصة أولى أن يكون علما ظاهرا عند أكثرهم من ترك تحريم لبن الفحل فقد تركناه وتركتموه ومن يحتج بقوله إذا كنا نجد في الخبر عن النبي كالدلالة على ما نقول أفيجوز لاحد ترك هذا العام المتصل ممن سمينا من أزواج النبى وأصحابه والتابعين من بعدهم بالمدينة أن يقبل أبدا عمل أكثر من روى عنه بالمدينة إذا خالف حديثا عن النبي نصا ليس من هذا الحديث لعلمهم بحديث النبي قال لا قلت فقد ترك من تحتج بقوله هذا ولا أعلم له حجة في تركه إلا ما ثبت عن النبي أنه يحرم من الرضاعة ما يحرم من الولاد فقال لي فلذلك تركته فقلت نعم فأنا لم يختلف بنعمة الله قولي في أنه لا أذهب إذا ثبت عن النبي شيء إلى أن أدعه لأكثر أو أقل مما خالفنا في لبن الفحل وقد يمكن أن يتأول حديث النبي إذا كان من النساء دون الرجال فأخذت بأظهر معانيه وإن أمكن فيه باطن وتركتم قول الأكثر ممن روى عنه بالمدينة ولو ذهبت إلى الأكثر وتركت خبر الواحد عن النبي ما عدوت ما قال الأكثر من المدنيين أن لا يحرم لبن الفحل قال الشافعي وقد وصفت حديث الليث بن سعد عن الزهري عن ابن المسيب أنه قال عقل العبد في ثمنه كجراح الحر في ديته وقال الزهري وإن ناسا ليقولون يقوم سلعة فالزهري قد جمع قول أهل المدينة ابن المسيب ومن خالفه فخرج صاحبكم من جميع ذلك وهذا عندكم كالإجماع ما هو دونه عندكم إجماع بالمدينة وقلتم قولا خارجا من قول أهل العلم بالمدينة وأقاويل بني آدم وذلك أنكم قلتم مرة كما قال ابن المسيب جراحه في ثمنه كجراح في ديته في الموضحة والمأمومة والمنقلة ثم خالفتم ما قال ابن المسيب أخرى فقلتم يقوم سلعة فيكون فيها نقصه فلم تمحضوا قول واحد منهم قال الشافعي وقد أخبرنا مالك عن أبي حازم بن دينار عن سهل بن سعد الساعدي أن رجلا خطب إلى النبي امرأة فقال له النبي في صداقها التمس ولو خاتما من حديد وحفظنا عن عمر قال في ثلاث قبضات من زبيب فهو مهر قال الشافعي وأخبرنا سفيان بن عيينة عن أيوب بن موسى عن يزيد بن عبدالله بن قسيط عن ابن المسيب أنه قال لم تحل الموهوبة لأحد بعد النبي ولو أصدقها سوطا حلت له أخبرنا ابن أبي يحيى قال سألت ربيعة كم أقل الصداق قال ما تراضى به الأهلون فقلت وإن كان درهما قال وإن كان نصف درهم قلت وإن كان أقل قال لو كان قبضة حنطة أو حبة حنطة قال فهذا حديث ثابت عن النبي وخبر عن عمر وعن ابن المسيب وعن ربيعة وهذا عندكم كالإجماع وقد سألت الدراوردي هل قال أحد بالمدينة لا يكون الصداق أقل من ربع دينار فقال لا والله ما علمت أحدا قاله قبل مالك وقال الدراوردي أراه أخذه عن أبي حنيفة قلت للشافعي فقد فهمت ما ذكرت وما كنت أذهب في العلم إلا إلى قول أهل المدينة فقال الشافعي ما علمت أحدا انتحل قول أهل العلم من أهل المدينة أشد خلافا لأهل المدينة منكم ولو شئت أن أعد عليكم ما أملأ به ورقا كثيرا مما خالفتم فيه كثيرا من أهل المدينة عددتها عليكم وفيما ذكرت لك ما دلك على ما وراءه إن شاء الله فقلت للشافعي إن لنا كتابا قد صرنا إلى اتباعه وفيه ذكر أن الناس اجتمعوا وفيه الأمر المجتمع عليه عندنا وفيه الأمر عندنا قال الشافعي فقد أوضحنا لكم ما يدلكم على أن ادعاء الإجماع بالمدينة وفي غيرها لا يجوز أن يكون وفي القول الذي ادعيتم فيه الإجماع اختلاف وأكثر ما قلتم الأمر المجتمع عليه مختلف فيه وإن شئتم مثلت لكم شيئا أجمع وأقصر وأحرى أن تحفظه مما فرغت منه قلت فاذكر ذلك قال تعرفون أنكم قلتم اجتمع الناس أن سجود القرآن أحد عشر ليس في المفصل منها شيء قلت نعم قال الشافعي وقد رويتم عن أبي هريرة أنه سجد في إذا السماء انشقت وأخبرهم أن النبى سجد فيها وأن عمر بن عبد العزيز أمر محمد بن مسلمة مر القراء أن يسجدوا في إذا السماء انشقت وأن عمر سجد في النجم قلت نعم وأن عمر وابن عمر سجدا في سورة الحج سجدتين قلت نعم قال فقد رويتم السجود في المفصل عن النبي وعمر وأبي هريرة وعمر بن عبدالعزيز فمن الناس الذين أجمعوا على السجود دون المفصل وهؤلاء الأئمة الذين ينتهي إلى أقاويلهم ما حفظنا نحن وأنتم في كتابكم عن أحد إلا سجودا في المفصل ولو رواه عن رجل أو اثنين أو ثلاثة ما جاز أن يقول أجمع الناس وهم مختلفون قلت فتقول أنت أجمع الناس أن المفصل فيه سجود قال لا أقول اجتمعوا ولكن أعزى ذلك إلى من قاله وذلك الصدق ولا أدعى الإجماع إلا حيث لا يدفع أحد أنه إجماع أفترى قولكم اجتمع الناس أن سجود القرآن إحدى عشرة ليس في المفصل منها شيء يصح لكم أبدا قلت فعلى أي شيء أكثر الفقهاء قال على إن في المفصل سجودا وأكثر أصحابنا على أن في سورة الحج سجدتين وهم يروون ذلك عن عمر وابن عمر وهذا مما أدخل في قوله اجتمع الناس لأنكم لا تعدون في الحج إلا سجدة وتزعمون أن الناس اجتمعوا على ذلك فأي الناس يجتمعون وهو يروى عن عمر وابن عمر أنهما سجدا في الحج سجدتين أو تعرفون أنكم احتججتم في اليمين مع الشاهد على من خالفه وقد احتجوا عليكم بالقرآن فقلتم أرأيتم الرجل يدعى على الرجل الحق أليس يحلف له فإن لم يحلف رد اليمين على المدعى فحلف وأخذ حقه وقلتم هذا ما لا شك فيه عند أحد من الناس ولا في بلد من البلدان فإذا أقر بهذا فليقر باليمين مع الشاهد وإنه ليكتفي من هذا بثبوت السنة ولكن الإنسان يحب أن يعرف وجه الصواب فهذا تبيان ما أشكل من ذلك إن شاء الله تعالى قال بلى وهكذا نقول قال الشافعي أفتعرفون الذين خالفوكم في اليمين مع الشاهد يقولون بما قلتم قلت مماذا قال أتعرفونهم يحلفون المدعى عليه فإن نكل رد اليمين علىالمدعى فإن حلف أخذ حقه قلت لا قال الشافعي رحمه الله تعالى وأنتم تعلمون أنهم لا يردون اليمين أبدا وأنهم يزعمون أن رد اليمين خطأ وأن المدعى عليه إذا نكل عن اليمين أخذ منه الحق قلت بلى قال فقد رويتم عليهم ما لا يقولون قلت نعم ولكن لعله زلل قال الشافعي رحمه الله تعالى أو يجوز الزلل في الرواية عن الناس ثم عن الناس كافة وإن جاز الزلل في الأكثر جاز في الأقل وفيما قلتم المجتمع عليه وقولكم المجتمع عليه أكثر من هذا الزلل لأنكم إذا زللتم في أن ترووا عن الناس عامة فعلى أهل المدينة لأنهم أقل من الناس كلهم قال الشافعي وقولكم في اليمين مع الشاهد نكتفى منها بثبوت السنة حجة عليكم أنتم لا تروون فيها إلا حديث جعفر عن أبيه منقطعا ولا تروون فيها حديثا يصح عن أحد من أصحاب رسول الله والزهري وعروة ينكرانها بالمدينة وعطاء ينكرها بمكة فإن كانت تثبت السنة فلن يعمل بهذا أصحاب رسول الله وأنتم لا تحفظون أن أحدا من أصحاب النبي عمل باليمين مع الشاهد فإن كنتم ثبتموها بإجماع التابعين بالمدينة فقد اختلفوا فيها وإن كنتم ثبتموها بخبر منقطع كان الخبر المتصل أولى أن نثبتها به قلت فأنت تثبتها قال من غير الطريق الذي ثبتموها بحديث متصل عن النبي لا بعمل به ولا إجماع ولو لم نثبت إلا بعمل وإجماع كان بعيدا من أن نثبت وهم يحتجون عليها بقرآن وسنة قال الشافعي وزعمت أن ما أشكل فيما احتججتم به مما رويتم على الناس أنهم في البلدان لا يخالفون فيه والذين يخالفونكم في اليمين مع الشاهد يقولون نحن أعطينا بالنكول عن اليمين فبالسنة أعطينا ليس في القرآن ذكر يمين ولا نكول عنها وهذا سنة غير القرآن وغير الشهادات زعمنا أن القرآن يدل على أن لا يعطى أحد من جهة الشهادات إلا بشاهدين أو شاهد وامرأتين والنكول ليس في معنى الشهادات والذي احتججتم به عليهم ليست عليهم فيه حجة والله المستعان إنما الحجة عليهم في غير ما احتججتم به وإذا احتججتم بغير حجة فهو إشكال ما بان من الحجة لا بيان ما أشكل منها قال الشافعي أخبرنا الثقة عن عبدالله بن الحرث إن لم أكن سمعته من عبدالله عن مالك بن أنس عن يزيد بن عبدالله بن قسيط عن سعيد بن المسيب أن عمر بن الخطاب وعثمان بن عفان قضيا في الملطاة بنصف دية الموضحة قال الشافعي أخبرنا مسلم بن خالد عن ابن جريج عن الثوري عن يزيد بن قسيط عن ابن المسيب عن عمر وعثمان مثله أو مثل معناه قال الشافعي وأخبرنى من سمع ابن نافع يذكر عن مالك بهذا الإسناد مثله قال الشافعي وقرأنا على مالك أنا لم نعلم أحدا من الأئمة في القديم ولا في الحديث أفتى فيما دون الموضحة بشيء قال الشافعي ففتيتم أن يكون أحد من الأئمة في قديم أو حديث قضى دون الموضحة بشيء وأنتم والله يغفر لنا ولكم تروون عن إمامين عظيمين من المسلمين عمر وعثمان أنهما قضيا فيما دون الموضحة بشيء موقت ولست أعرف لمن قال هذا مع روايته وجها ذهب إليه والله المستعان وما عليه أن يسكت عن رواية ما روى من هذا أو إذا رواه فلم يكن عنده كما رواه أن يتركه وذلك كثير في كتابه ولا ينبغي أن يكون علم ما قد أخبر أنه علمه أرأيت لو وجد كل وال من الدنيا شيئا ترك يقضى فيما دون الموضحة بشيء كان جائزا له أن يقول لم نعلم أحدا من الأئمة قضي فيها بشيء وقد روى عن إمامين عظيمين من أئمة المسلمين أنهما قضيا مع أنه لم يرو عن أحد من الناس إمام ولا أمير ترك أن قضى فيما دون الموضحة بشيء ولا نجد وقد روينا أن زيد بن ثابت قد قضى فيما دون الموضحة حتى في الدامية فإن قال رويت فيه حديثا واحدا أفرأيت جميع ما ثبت مما أخذ به إنما روى فيه حديثا واحدا هل يستقيم أن يكون يثبت بحديث واحد فلم يكن له أن يقول ما علمنا أولا يثبت بحديث واحد فينبغي أن تدع عامة ما رويت وثبت من حديث واحد قال سألت الشافعي من أي شيد يجب الوضوء قال من أن ينام الرجل مضجعا أو يحدث من ذكر أو دبر أو يقبل امرأته أو يلمسها أو يمس ذكره قلت فهل قال قائل ذلك قال الشافعي نعم قد قرأنا ذلك على صاحبنا والله يغفر لنا وله قلت ونحن نقوله قال الشافعي إنكم مجمعون أنكم توضئون من مس الذكر والمس والجس للمرأة فقلت نعم قال فتعلم من أهل الدنيا خلقا ينفى عن نفسه أن يوجب الوضوء إلا من ثلاث فأنت توجب الوضوء من اثنين أو ثلاث سواء من اضطركم إلى أن تقولوا هذا الذي لا يوجد في قول أحد من بني آدم غيركم والله المستعان ثم تؤكدونه بأن تقولوا الأمر عندنا قال فإن كان الأمر عندكم إجماع أهل المدينة فقد خالفتموهم وإن كانت كلمة لا معنى لها فلم تكلفتموها فما علمت قبلك أحدا تكلم بها وما كلمت منكم أحدا قط فرأيته يعرف معناها وما ينبغي لكم أن تجهلوا إذا كان يوجد فيه ما ترون والله أعلم


كتاب جماع العلم

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال لم أسمع أحدا نسبه الناس أو نسب نفسه إلى علم يخالف في أن فرض الله عز وجل ابتاع أمر رسول الله والتسليم لحكمه بأن الله عز وجل لم يجعل لأحد بعده إلا اتباعه وأنه لا يلزم قول بكل حال إلا بكتاب الله أو سنة رسول الله وأن ما سواهما تبع لهما وأن فرض الله تعالى علينا وعلى من بعدنا وقبلنا في قبول الخبر عن رسول الله واحد لا يختلف في أن الفرض والواجب قبول الخبر عن رسول الله إلا فرقة سأصف قولها إن شاء الله تعالى قال الشافعي رحمه الله تعالى ثم تفرق أهل الكلام في تثبيت الخبر عن رسول الله تفرقا متباينا وتفرق غيرهم ممن نسبته العامة إلى الفقه فيه تفرقا أما بعضهم فقد أكثر من التقليد والتخفيف من النظر والغفلة والاستعجال بالرياسة وسأمثل لك من قول كل فرقة عرفتها مثالا بدل على ما وراءه إن شاء الله تعالى كتاب الرد على محمد بن الحسن


باب حكاية قول الطائفة التي ردت الأخبار كلها

قال الشافعي رحمه الله تعالى قال لي قائل ينسب إلى العلم بمذهب أصحابه أنت عربي والقرآن نزل بلسان من أنت منهم وأنت أدرى بحفظه وفيه لله فرائض أنزلها لو شك شاك قد تلبس عليه القرآن بحرف منها استبته فإن تاب وإلا قتلته وقد قال عز وجل في القرآن تبيانا لكل شيء فكيف جاز عند نفسك أو لأحد في شيء فرضه الله أن يقول مرة الفرض فيه عام ومرة الفرض فيه خاص ومرة الأمر فيه فرض ومرة الأمر فيه دلالة وإن شاء ذو إباحة وأكثر ما فرقت بينه من هذا عندك حديث ترويه عن رجل عن آخر عن آخر أو حديثان أو ثلاثة حتى تبلغ به رسول الله وقد وجدتك ومن ذهب مذهبك لا تبرئون أحدا لقيتموه وقد متموه في الصدق والحفظ ولا أحدا لقيت ممن لقيتم من أن يغلط وينسى ويخطيء في حديثه بل وجدتكم تقولون لغير واحد منهم أخطأ فلان في حديث كذا وفلان في حديث كذا ووجدتكم تقولون لو قال رجل لحديث أحللتم به وحرمتم من علم الخاصة لم يقل هذا رسول الله إنما أخطأتم أو من حدثكم وكذبتم أو من حدثكم لم تستتيبوه ولم تزيدوه على أن تقولوا له بئسما قلت أفيجوز أن يفرق بين شيء من أحكام القرآن وظاهره واحد عند من سمعه بخبر من هو كما وصفتم فيه وتقيمون أخبارهم مقام كتاب الله وأنتم تعطون بها وتمنعون بها قال فقلت إنما نعطى من وجه الإحاطه أو من جهة الخبر الصادق وجهة القياس وأسبابها عندنا مختلفة وإن أعطينا بها كلها فبعضها أثبت من بعض قال ومثل ماذا قلت إعطائي من الرجل بإقراره وبالبينة وإبائه اليمين وحلف صاحبه ولإقرار أقوى من البينة والبينة أقوى من إباء اليمين ويمين صاحبه ونحن وإن أعطينا بها عطاء واحدا فأسبابها مختلفة قال وإذا قمتم على أن تقبلوا أخبارهم وفيهم ما ذكرت من أمركم بقبول أخبارهم وما حجتكم فيه على من ردها قال لا أقبل منها شيئا إذا كان يمكن فيهم الوهم ولا أقبل إلا ما أشهد به على الله كما أشهد بكتابه الذي لا يسع أحدا الشك في حرف منه أو يجوز أن يقوم شيء مقام الإحاطة وليس بها فقلت له من علم اللسان الذي به كتاب الله وأحكام الله دله علمه بهما على قبول أخبار الصادقين عن رسول الله والفرق بين ما دل رسول الله على الفرق بينه من أحكام الله وعلم بذلك مكان رسول الله اذ كنت لم تشاهده خبر الخاصة وخبر العامة قال نعم قلت فقد رددتها إذ كنت تدين بما تقول قال أفتوجدني مثل هذا مما تقوم بذلك الحجة في قبول الخبر فإن أوجدته كان أزيد في إيضاح حجتك وأثبت للحجة على من خالفك وأطيب لنفس من رجع عن قوله لقولك فقلت إن سلكت سبيل النصفة كان في بعض ما قلت دليل على أنك مقيم من قولك على ما يجب عليك الانتقال عنه وأنت تعلم أن قد طالت غفلتك فيه عمالا ينبغي أن تغفل من أمر دينك قال فاذكر شيئا إن حضرك قلت قال الله عز وجل هو الذي بعث في الأميين رسولا منهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة قال فقد علمنا أن الكتاب كتاب الله فما الحكمة قلت سنة رسول الله قال أفيحتمل أن يكون يعلمهم الكتاب جملة والحكمة خاصة وهي أحكامه قلت تعنى بأن يبين لهم عن الله عز وجل مثل ما بين لهم في جملة الفرائض من الصلاة والزكاة والحج وغيرها فيكون الله قد أحكم فرائض من فرائضه بكتابه وبين كيف هي على لسان نبيه قال إنه ليحتمل ذلك قلت فإن ذهبت هذا المذهب فهي في معنى الأول قبله الذي لا تصل إليه إلا بخبر عن رسول الله قال فإن ذهبت مذهب تكرير الكلام قلت وأيهم أولى به إذا ذكر الكتاب والحكمة أن يكونا شيئين أو شيئا واحدا قال يحتمل أن يكونا كما وصفت كتابا وسنة فيكونا شيئين ويحتمل أن يكونا شيئا واحدا قلت فأظهرهما أولاهما وفي القرآن دلالة على ما قلنا وخلاف ما ذهبت إليه قال وأين هي قلت قول الله عز وجل واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيرا فأخبر أنه يتلى في بيوتهن شيئان قال فهذا القرآن يتلى فكيف تتلى الحكمة قلت إنما معنى التلاوة أن ينطق بالقرآن والسنة كما ينطق بها قال فهذه أبين في أن الحكمة غير القرآن من الأولى وقلت افترض الله علينا اتباع نبيه قال وأين قلت قال الله عز وجل فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما وقال الله عز وجل من يطع الرسول فقد أطاع الله وقال فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم قال ما من شيء أولى بنا أن نقوله في الحكمة من أنها سنة رسول الله ولو كان بعض قال أصحابنا إن الله أمر بالتسليم لحكم رسول الله قلت لقد فرض الله جل وعز علينا ابتاع أمره فقال وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا قال إنه لبين في التنزيل أن علينا فرضا أن نأخذ الذي أمرنا به وننتهي عما نهانا رسول الله قال قلت والقرض علينا وعلى من هو قبلنا ومن بعدنا واحد قال نعم فقلت فإن كان ذلك علينا فرضا في اتباع أمر رسول الله أنحيط أنه إذا فرض علينا شيئا فقد دلنا على الأمر الذي يؤخذ به فرضه قال نعم قلت فهل تحد السبيل إلى تأدية فرض الله عز وجل في ابتاع أوامر رسول الله أو أحد قبلك أو بعدك ممن لم يشاهد رسول الله إلا بالخبر عن رسول الله وإن في أن لا آخذ ذلك إلا بالخبر لما دلني على أن الله أوجب على أن أقبل عن رسول الله قال وقلت له أيضا يلزمك هذا في ناسخ القرآن ومنسوخه قال فاذكر منه شيئا قلت قال الله تعالى كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين وقال في الفرائض ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث فإن كان له إخوة فلأمه السدس فزعمنا بالخبر عن رسول الله أن آية الفرائص نسخت الوصية للوالدين والأقربين فلو كنا ممن لا يقبل الخبر فقال قائل الوصية نسخت الفرائض هل نجد الحجة عليه إلا يخبر عن رسول الله قال هذا شبيه بالكتاب والحكمة والحجة لك ثابتة بأن علينا قبول الخبر عن رسول الله وقد صرت إلى أن قبول الخبر لازم للمسلمين لما ذكرت وما في مثل معانيه من كتاب الله وليست تدخلني أنفة من إظهار الانتقال عما كنت أرى إلى غيره إذا بانت الحجة فيه بل أتدين بأن علىالرجوع عما كنت أرى إلى ما رأيته الحق ولكن أرأيت العام في القرآن كيف جعلته عاما مرة وخاصا أخرى قلت له لسان العرب واسع وقد تنطق بالشيء عاما تريد به الخاص فيبن في لفظها ولست أصير في ذلك بخبر إلا بخبر لازم وكذلك أنزل في القرآن فبين في القرآن مرة وفي السنة أخرى قال فاذكر منها شيئا قلت قال الله عز وجل الله خالق كل شيء فكان مخرجا بالقول عاما يراد به العام وقال إنا خلقناكم من ذكر وأنثى وجلعناكم شعوبا وقبائل لتعارفوا إن أكرمكم عند الله أتقاكم فكل نفس مخلوقة من ذكر وأنثى فهذا عام يراد به العام وفيه الخصوص وقال إن أكرمكم عند الله أتقاكم فالتقوى وخلافها لا تكون إلا للبالغين غير المغلوبين على عقولهم وقال يا أيها الناس ضرب مثل فاستمعوا له إن الذين تدعون من دون الله لن يخلقوا ذبابا ولو اجتمعوا له وقد أحاط العلم أن كل الناس في زمان رسول الله لم يكونوا يدعون من دونه شيئا لأن فيهم المؤمن ومخرج الكلام عاما فإنما أريد من كان هكذا وقال واسألهم عن القرية التي كانت حاضرة البحر إذ يعدون في السبت دل على أن العادين فيه أهلها دونها وذكرت له أشياء مما كتبت في كتابى فقال هو كما قلت كله ولكن بين لي العام الذي لا يوجد في كتاب الله أنه أريد به خاص قلت فرض الله الصلاة ألست تجدها على الناس عامة قال بلى قلت وتجد الحيض مخرجات منه قال نعم وقلت وتجد الزكاة على الأموال عامة وتجد بعض الأموال مخرجا منها قال بلى قلت وتجد الوصية للوالدين منسوخة بالفرائض قال نعم قلت وفرض المواريث للاباءوالأمهات والولد عاما ولم يورث المسلمون كافرا من مسلم ولا عبدا من حر ولا قاتلا ممن قتل بالسنة قال نعم ونحن نقول ببعض هذا فقلت فما دلك على هذا قال السنة لأنه ليس فيه نص قرآن قلت فقد بان لك في أحكام الله تعالي في كتابه فرض الله طاعة رسوله والموضع الذي وضعه الله عز وجل به من الإبانة عنه ما أنزل خاصا وعاما وناسخا ومنسوخا قال نعم وما زلت أقول بخلاف هذا حتى بان لي خطأ من ذهب هذا المذهب ولقد ذهب فيه أناس مذهبين أحد الفريقين لا يقبل خبرا وفي كتاب الله البيان قلت فما لزمه قال أفضي به عظيم إلى عظيم من الأمر فقال من جاء بما يقع عليه اسم صلاة وأقل ما يقع عليه اسم زكاة فقد أدى ما عليه لا وقت في ذلك ولو صلى ركعتين في كل يوم أو قال في كل أيام وقال ما لم يكن فيه كتاب الله فليس على أحد فيه فرض وقال غيره ما كان فيه قرآن يقبل فيه الخبر فقال بقريب من قوله فيما ليس فيه قرآن فدخل عليه ما دخل على الأول أو قريب منه ودخل عليه أن صار إلى قبول الخبر بعد رده وصار إلى أن لا يعرف ناسخا ولا منسوخا ولا خاصا ولا عاما والخطأ قال ومذهب الضلال في هذين المذهبين واضح لست أقول بواحد منهما ولكن هل من حجة في أن تبيح المحرم بإحاطة بغير إحاطة قلت نعم قال ما هو قلت ما تقول في هذا لرجل إلى جنبي أمحرم الدم والمال قال نعم قلت فإن شهد عليه شاهدان بأنه قتل رجلا وأخذ ماله فهو هذا الذي في يديه قال أقتله قودا وأدفع ماله الذي في يديه إلى ورثة المشهود له قال قلت أو يمكن في الشاهدين أن يشهدا بالكذب والغلط قال نعم قلت فكيف أبحت الدم والمال المحرمين بإحاطة بشاهدين وليسا بإحاطة قال أمرت بقبول الشهادة قلت أفتجد في كتاب الله تعالى نصا أن تقبل الشهاد على القتل قال لا ولكن استدلالا أني لا أؤمر بها إلا بمعنى قلت أفيحتمل ذلك المعنى أن يكون لحكم غير القتل ما كان القتل يحتمل القود والدية قال فإن الحجة في هذا أن المسلمين إذا اجتمعوا أن القتل بشاهدين قلنا الكتاب محتمل لمعنى ما أجمعوا عليه وأن لا تخطيء عامتهم معنى كتاب الله وإن أخطأ بعضهم فقلت له أراك قد رجعت إلى قبول الخبر عن رسول الله والإجماع دونه قال ذلك الواجب على وقلت له نحدك إذا أبحت الدم والمال المحرمين بإحاطة بشهادة وهي غير إحاطة قال كذلك أمرت قلت فإن كنت أمرت بذلك على صدق الشاهدين في الظاهر فقبلتهما على الظاهر ولا يعلم الغيب إلا الله وإنا لنطلب في المحدث أكثر مما نطلب في الشاهد فنجيز شهادة البشر لا قبل حديث واحد منهم ونجد الدلالة على صدق المحدث وغلطه ممن شركه من الحفاظ وبالكتاب والسنة ففي هذا دلالات ولا يمكن هذا في الشهادات قال فأقام على ما وصفت من التفريق في رد الخبر وقبول بعضه مرة ورد مثله أخرى مع ما وصفت من بيان الخطأ فيه وما يلزمهم من اختلاف أقاويلهم وفيما وصفنا ههنا وفي الكتاب قبل هذا دليل على الحجة عليهم وعلى غيرهم فقال لي قد قبلت منك أن أقبل الخبر عن رسول الله وعلمت أن الدلالة على معنى ما أراد بما وصفت من فرض الله طاعته فأنا إذا قبلت خبره فعن الله قبلت ما أجمع عليه المسلمون فلم يختلفوا فيه وعلمت ما ذكرت من أنهم لا يجتمعون ولا يختلفون إلا على حق إن شاء الله تعالى أفرأيت ما لم نجده نصا في كتاب الله عز وجل ولا خبرا عن رسول الله مما أسمعك تسأل عنه فتجيب بإيجاب شيء وإبطاله من أين وسعك القول بما قلت منه وأني لك بمعرفة الصواب والخطأ فيه وهل تقول فيه اجتهادا على عين مطلوبة غائبة عنك أو تقول فيه متعسفا فمن أباح لك أن تحل وتحرم وتفرق بلا مثال موجود تحتذى عليه فإن أجزت ذلك لنفسك جاز لغيرك أن يقول بما خطر على قلبه بلا مثال يصير إليه ولا عبرة توجد عليه يعرف بها خطؤه من صوابه فأبن من هذا إن قدرت ما تقوم لك به الحجة وإلا كان قولك بما لا حجة لك فيه مردودا عليك فقلت له ليس لي ولا لعالم أن يقول في إباحة شيء ولا حظره ولا أخذ شيء من أحد ولا إعطائه إلا أن يجد ذلك نصا في كتاب الله أو سنة أو إجماع أو خبر يلزم فما لم يكن داخلا في واحد من هذه الأخبار فلا يجوز لنا أن نقوله بما استحسنا ولا بما خطر على قلوبنا ولا نقوله إلا قياسا على اجتهاد به على طلب الأخبار اللازمة ولو جاز لنا أن نقوله على غير مثال من قياس يعرف به الصواب من الخطأ جاز لكل أحد أن يقول معنا بما خطر على باله ولكن علينا وعلى أهل زماننا أن لا نقول إلا من حيث وصفت فقال الذي أعرف أن القول عليك ضيق إلا بأن يتسع قياسا كما وصفت ولي عليك مسألتان إحداهما أن تذكر الحجة في أن لك أن تقيس والقياس بإحاطة كالخبر إنما هو اجتهاد فكيف ضاق أن تقول على غير قياس واجعل جوابك فيه أخصر ما يحضرك قلت إن الله أنزل الكتاب تبيانا لكل شيء والتبيين من وجوه منها ما بين فرضه فيه ومنها ما أنزله جملة وأمر بالاجتهاد في طلبه ودل على ما يطلب به بعلامات خلقها في عباده دلهم بها على وجه طلب ما افترض عليهم فإذا أمرهم بطلب ما افترض دلك ذلك والله أعلم على دلالتين إحداهما أن الطلب لا يكون إلا مقصودا بشيء أن يتوجه له لا أن يطلبه الطالب متعسفا والأخرى أنه كلفه بالاجتهاد في التأخي لما أمره بطلبه قال فاذكر الدلالة على ما وصفت قلت قال الله عز وجل قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام وشطره قصده وذلك تلقاؤه قال أجل قلت وقال هو الذي جعل لكم النجوم لتهتدوا بها في ظلمات البر والبحر وقال وسخر لكم النجوم والليل والنهار والشمس والقمر وخلق الجبال والأرض وجعل المسجد الحرام حيث وضعه من أرضه فكلف خلقه التوجه إليه فمنهم من يرى البيت فلا يسعه إلا الصواب بالقصد إليه ومنهم من يغيب عنه وتنأى داره عن موضعه فيتوجه إليه بالاستدلال بالنجوم والشمس والقمر والرياح والجبال والمهاب كل هذا قد يستعمل في بعض الحالات ويدل فيها ويستغنى بعضها عن بعض قال هذا كما وصفت ولكن على إحاطة أنت من أن تكون إذا توجهت أصبت قلت أما على إحاطة من أني إذا توجهت أصبت ما أكلف وإن لم أكلف أكثر من هذا فنعم قال أفعلى إحاطة أنت من صواب البيت بتوجهك قلت أفهذا شيء كلفت الإحاطة في أصله البيت وإنما كلفت الاجتهاد قال فما كلفت قلت الوجه شطر المسجد الحرام فقد جئت بالتكليف وليس يعلم الإحاطة بصواب موضع البيت آدمى إلا بعيان فأما ما غاب عنه من عينه فلا يحيط به آدمى قال فيقول أصبت قلت نعم على معنى ما قلت أصبت على ما أمرت به فقال ما يصح في هذا جواب أبدا غير ما أجبت به وإن من قال كلفت الإحاطة بأن أصيب لزعم أنه لا يصلي إلا أن يحيط بأن يصيب أبدا وإن القرآن ليدل كما وصفت على أنه إنما أمر بالتوجه إلى المسجد الحرام والتوجه هي التأخي والاجتهاد لا الإحاطة فقال اذكر غير هذا إن كان عندك قال الشافعي رحمه الله تعالى وقلت له قال الله عز وجل ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل على المثل يجتهدان فيه لأن الصفة تختلف فتصغر وتكبر فما أمر العدلين أن يحكما بالمثل إلا على الاجتهاد ولم يجعل الحكم عليهما حتى أمرهما بالمثل وهذا يدل ما دلت عليه الآية قبله من أنه محظور عليه إذا كان في المثل اجتهاد أن يحكم بالاجتهاد إلا على المثل ولم يؤمر فيه ولا في القبلة إذا كانت مغيبة عنه فكان على غير إحاطة من أن يصيبها بالتوجه أن يكون يصلى حيث شاء من غير اجتهاد بطلب الدلائل فيها وفي الصيد معا ويدل على أنه لا يجوز لأحد أن يقول في شيء من العلم إلا بالاجتهاد والاجتهاد فيه كالاجتهاد في طلب البيت في القبلة والمثل في الصيد ولا يكون الاجتهاد إلا لمن عرف الدلائل عليه من خبر لازم كتاب أو سنة أو إجماع ثم يطلب ذلك بالقياس عليه بالاستدلال ببعض ما وصفت كما يطلب ما غاب عنه من البيت واشتبه عليه من مثل الصيد فأما من لا آلة فيه فلا يحل له أن يقول في العلم شيئا ومثل هذا إن الله شرط العدل بالشهود والعدل العمل بالطاعة والعقل للشهادة فإذا ظهر لنا هذه قبلنا شهادة الشاهد على الظاهر وقد يمكن أن يكون يستبطن خلافه ولكن لم نكلف المغيب فلم يرخص لنا إذا كنا على غير إحاطة من أن باطنه كظاهره أن نجيز شهادة من جاءنا إذا لم يكن فيه علامات العدل هذا يدل على ما دل عليه ما قبله وبين أن لا يجوز لأحد أن يقول في العلم بغير ما وصفنا قال أفتوجد نية بدلالة مما يعرف الناس فقلت نعم قال وما هي قلت أرأيت الثوب يختلف في عيبه والرقيق وغيره من السلع من يريه الحاكم ليقومه قال لا يريه إلا أهل العلم به قلت لأن حالهم مخالفة حال أهل الجهالة بأن يعرفوا أسواقه يوم يرونه وما يكون فيه عيبا ينقصه وما لا ينقصه قال نعم قلت ولا يعرف ذلك غيرهم قال نعم قلت ومعرفتهم فيه الاجتهاد بأن يقيسوا الشيء بعضه ببعض على سوق يومها قال نعم قلت وقياسهم اجتهاد لا إحاطة قال نعم قلت فإن قال غيرهم من أهل العقول نحن نجتهد إذ كنت على غير إحاطة من أن هؤلاء أصابوا أليس تقول لهم إن هؤلاء يجتهدون عالمين وأنت تجهتد جاهلا فأنت متعسف فقال ما لهم جواب غيره وكفى بهذا جوابا تقوم به الحجة قلت ولو قال أهل العلم به إذا كنا على غير إحاطة فنحن نقول فيه على غير قياس ونكتفي في الظن بسعر اليوم والتأمل لم يكن ذلك لهم قال نعم قلت فهذا من ليس بعالم بكتاب الله وسنة رسوله وبما قال العلماء وعاقل ليس له أن يقول من جهة القياس والوقف في النظر ولو جاز لعالم أن يدع الاستدلال بالقياس والاجتهاد فيه جاز للجاهلين أن يقولوا ثم لعلهم أعذر بالقول فيه لأنه يأتي الخطأ عامدا بغير اجتهاد ويأتونه جاهلين قال أفتوجدني حجة في غير ما وصفت أن للعالمين أن يقولوا قلت نعم قال فاذكرها قلت لم أعلم مخالفا في أن من مضى من سلفنا والقرون بعدهم إلى يوم كناقد حكم حاكمهم وأفتى مفتيهم في أمور ليس فيها نص كتاب ولا سنة وفي هذا دليل على أنهم إنما حكموا اجتهادا إن شاء الله تعالى قال أفتوجدني هذا من سنة قلت نعم أخبرنا عبدالعزيز بن محمد بن أبي عبيد الدراوردي عن يزيد بن عبدالله بن الهاد عن محمد بن إبراهيم التيمي عن بسر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله يقول إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطا فله أجر وقال يزيد بن الهاد فحدثت بهذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة قال الشافعي فقال فأسمعك تروي فإذا اجتهد فأصاب فله أجران وإذا اجتهد فأخطأ فله أجر


باب حكاية قول من رد خبر الخاصة

أخبرنا الربيع قال قال محمد بن إدريس الشافعي فوافقنا طائفة في أن تثبيت الأخبار عن النبي لازم للأمة ورأوا ما حكيت مما احتججت به على من رد الخبر حجة يثبتونها ويضيقون على كل أحد أن يخالفها ثم كلمني جماعة منهم مجتمعين ومتفرقين بما لا أحفظ أن أحكى كلام المنفرد عنهم منهم وكلام الجماعة ولا ما أحببت به كلا ولا أنه قيل لي وقد جهدت على تقصي كل ما احتجوا به فأثبت أشياء قد قلتها ولمن قلتها منهم وذكرت بعض ما أراه منه يلزمهم وأسأل الله تعالى العصمة والتوفيق قال فكانت جملة قولهم أن قالوا لا يسع أحدا من الحكام ولا من المفتيين أن يفتي ولا يحكم إلا من جهة الإحاطة والإحاطة كل ما علم أنه حق في الظاهر والباطن يشهد به على الله وذلك الكتاب والسنة المجتمع عليها وكل ما اجتمع الناس ولم يفترقوا فيه فالحكم كله واحد يلزمنا أن لا نقبل منهم إلا ما قلنا مثل أن الظهر أربع لأن ذلك الذي لا منازع فيه ولا دافع له من المسلمين ولا يسع أحدا يشك فيه قلت له لست أحسبه بخفى عليك ولا على أحد حضرك أنه لا يوجد في علم الخاصة ما يوجد في علم العامة قال وكيف قلت علم العامة على ما وصفت لا تلقى أحدا من المسلمين إلا وجدت علمه عنده ولا يرد منها أحد شيئا على أحد فيه كما وصفت في جمل الفرائض وعدد الصلوات وما أشبهها وعلم الخاصة علم السابقين والتابعين من بعدهم إلى من لقيت تختلف أقاويلهم وتتباين تباينا بينا فيما ليس فيه نص كتاب يتأولون فيه ولم ذهبوا إلى القياس فيحتمل القياس الاختلاف فإذا اختلفوا فأقل ما عند المخالف لمن أقام عليه خلافه أنه مخطيء عنده وكذلك هو عند من خالفه وليست هكذا المنزلة الأولى وما قيل قياسا فامكن في القياس أن يخطيء القياس لم يجز عندك أن يكون القياس إحاطة ولا يشهد به كله على الله كما زعمت فذكرت أشياء تلزمه عندي سوى هذا فقال بعض من حضره دع المسألة في هذا وعندنا أنه قد يدخل عليه كثير مما أدخلت عليه ولا يدخل عليه كله قال فأنا أحدث لك غير ما قال قلت فاذكره قال العلم من وجوه منها ما نقلته عامة عن عامة أشهد به على الله وعلى رسوله مثل جمل الفرائض قلت هذا العلم المقدم الذي لا ينازعك فيه أحد ومنها كتاب يحتمل التأويل فيختلف فيه فإذا اختلف فيه فهو على ظاهره وعامه لا يصرف إلى باطن أبدا وإن احتمله إلا بإجماع من الناس عليه فإذا تفرقوا فهو على الظاهر قال ومنها ما اجتمع المسلمون عليه وحكوا عمن قبلهم الاجتماع عليه وإن لم يقولوا هذا بكتاب ولا سنة فقد يقوم عندي مقام السنة المجتمع عليها وذلك أن إجماعهم لا يكون عن رأي لأن الرأي إذا كان تفرق فيه قلت فصف لي ما بعده قال ومنها علم الخاصة ولا تقوم الحجة بعلم الخاصة حتى يكون نقله من الوجه الذي يؤمن فيه الغلط ثم آخر هذا القياس ولا يقاس منه الشيء بالشيء حتى يكون متبدؤه ومصدره ومصرفه فيما بين أن يبتديء إلى أن ينقضى سواء فيكون في معنى الأصل ولا يسع التفرق في شيء مما وصفت من سبيل العلم والأشياء على أصولها حتى تجتمع العامة على إزالتها عن أصولها والإجماع حجة على كل شيء لأنه لا يمكن فيه الخطأ قال فقلت أما ما ذكرت من العلم الأول من نقل العوام عن العوام فكما قلت أفرأيت الثاني الذي قلت لا تختلف فيه العوام بل تجتمع عليه وتحكى عمن قبلها الاجتماع عليه أتعرفه فتصفه أو تعرف العوام الذين ينقلون عن العوام أهم كمن قلت في جمل الفرائض فأولئك العلماء ومن لا ينسب إلى العلم ولا نجد أحدا بالغافي الإسلام غير مغلوب على عقله يشك أن فرض الله أن الظهر أربع أم هو وجه غير هذا قال بل هو وجه غير هذا قلت فصفه قال هذا إجماع العلماء دون من لا علم له يجب اتباعهم فيه لأنهم منفردون بالعلم دونهم مجتمعون عليه فإذا اجتمعوا قامت بهم الحجة على من لا علم له وإذا افترقوا لم تقم بهم على أحد حجة وكان الحق فيما تفرقوا فيه أن يرد إلى القياس على ما اجتمعوا عليه فأي حال وجدتهم بها دلتني على حال من قبلهم إن كانوا مجتمعين من جهة علمت أن من كان قبلهم من أهل العلم مجتمعون من كل قرن لأنهم لا يجتمعون من جهة فإن كانوا متفرقين علمت أن من كان قبلهم كانوا متفرقين من كل قرن وسواء كان اجتماعهم من خبر يحكونه أو غير خبر للاستدلال أنهم لا يجمعون إلا بخبر لازم وسواء إذا تفرقوا حكوا خبرا بما وافق بعضهم أو لم يحكوه لأني لا أقبل من أخبارهم إلا ما أجمعوا على قبوله فأما ما تفرقوا في قبوله فإن الغلط يمكن فيه فلم تقم حجة بأمر يمكن فيه الغلط قال فقلت له هذا تجويز إبطال الأخبار وإثبات الإجماع لأنك زعمت أن إجماعهم حجة كان فيه خبر أو لم يكن فيه وأن افتراقهم غير حجة كان فيه خبر أو لم يكن فيه وقلت له ومن أهل العلم الذين إذا أجمعوا قامت بإجماعهم حجة قال هم من نصبه أهل بلد من البلدان فقيها رضوا قوله وقبلوا حكمه قلت فمثل الفقهاء الذين إذا أجمعوا كانوا حجة أرأيت إن كانوا عشرة فغاب واحد أو حضر ولم يتكلم أتجعل التسعة إذا اجتمعوا أن يكون قولهم حجة قال فإن قلت لا قلت أفرأيت إن مات أحدهم أو غلب على عقله أيكون للتسعة أن يقولوا قال فإن قلت نعم وكذا لو مات خمسة أو تسعة للواحد أن يقول قال فإن قلت لا قلت فأي شيء قلت فيه كان متناقضا قال فدع هذا قلت فقد وجدت أهل الكلام منتشرين في أكثر البلدان فوجدت كل فرقة منهم تنصب منها من تنتهي إلي قوله وتضعه الموضع الذي وصفت أيدخلون في الفقهاء الذين لا يقبل من الفقهاء حتى يجتمعوا معهم أم خارجون منهم قال فإن قلت إنهم داخلون فيهم قلت فإن شئت فقله قال فقد قلته قلت فما تقول في المسح على الخفين قال فإن قلت لا يمسح أحد لأني إذا اختلفوا في شيء رددته إلى الأصل والأصل الوضوء قلت وكذلك تقول في كل شيء قال نعم قلت فما تقول في الزاني الثيب أترجمه قال نعم قلت كيف ترجمه وممن نص بعض الناس علماء أن لا رجم على زان لقول الله تعالى الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فكيف ترجمه ولم ترده إلى الأصل من أن دمه محرم حتى يجتمعوا على تحليله ومن قال هذا القول يحتج بأنه زان داخل في معنى الآية وأن يجلد مائة قال إن أعطيتك هذا دخل على فيه شيء يجاوز القدر كثرة قلت أجل قال فلا أعطيك هذا وأجيبك فيه غير الجواب الأول قلت فقل قال لا أنظر إلى إلى قليل من المفتيين وأنظر إلى الأكثر قلت أفتصف القليل الذين لا تنظر إليهم أهم إن كانوا أقل من نصف الناس أو ثلثهم أو ربعهم قال ما أستطيع أن أحدهم ولكن الأكثر قلت أفعشرة أكثر من تسعة قال هؤلاء متقاربون قلت فحدهم بما شئت قال ما أقدر أن أحدهم قلت فكأنك أردت أن تجعل هذا القول مطلقا غير محدود فإذا أخذت بقول اختلف فيه قلت عليه الأكثر وإذا أردت رد قول قلت هؤلاء الأقل أفترضى من غيرك بمثل هذا الجواب رأيت حين صرت إلى أن دخلت فيما عبت من التفرق أرأيت لو كان الفقهاء كلهم عشرة فزعمت أنك لا تقبل إلا من الأكثر فقال ستة فاتفقوا وخالفهم أربعة أليس قد شهدت للستة بالصواب وعلى الأربعة بالخطأ قال فإن قلت بلى قلت فقال الأربعة في قول غيره فاتفق اثنان من الستة معهم وخالفهم أربعة قال فآخذ بقول الستة قلت فتدع قول المصيبين بالاثنين وتأخذ يقول المخطئين بالاثنين وقد أمكن عليهم مرة وأنت تنكر قول ما أمكن فيه الخطأ فهذا قول متناقض وقلت له أرأيت قولك لا تقوم الحجة إلا بما أجمع عليه الفقهاء في جميع البلدان أتجد السبيل إلى إجماعهم كلهم ولا تقوم الحجة على أحد حتى تلقاهم كلهم أو تنقل عامة عن عامة عن كل واحد منهم قال ما يوجد هذا قلت فإن قبلت عنهم بنقل الخاصة فقد قبلت فيما عبت وإن لم تقبل عن كل واحد إلا بنقل العامة لم نجد في أصل قولك ما اجتمع عليه البلدان إذا لم تقبل نقل الخاصة لأنه لا سبيل إليه ابتداء لأنهم لا يجتمعون لك في موضع ولا تجد الخير عنهم بنقل عامة عن عامة قلت فأسمعك قلدت أهل الحديث وهم عندك يخطئون فيما يدينون به من قبول الحديث فكيف تأمنهم على الخطأ فيما قلدوه الفقه ونسبوه إليه فأسمعك قلدت من لا ترضاه وأفقه الناس عندنا وعند أكثرهم أتبعهم للحديث وذلك أجهلهم لأن الجهل عندك قبول خبر الانفراد وكذلك أكثر ما يحتاجون فيه إلىالفقهاء ويفضلونهم به مع أن الذي ينصف غير موجود في الدنيا قال فكيف لا يوجد قال هو أو بعض من حضر معه فإني أقول إنما أنظر في هذا إلى من يشهد له أهل الحديث بالفقه قلت ليس من بلد إلا وفيه من أهله الذين هم بمثل صفته يدفعونه عن الفقه وتنسبه إلى الجهل أو إلى أنه لا يحل له أن يفتى ولا يحل لأحد أن يقبل قوله وعلمت تفرق أهل كل بلد بينهم ثم علمت تفرق كل بلد في غيرهم فعلمنا أن من أهل مكة من كان لا يكاد يخالف قول عطاءومنهم من كان يختار عليه ثم أفتى بها الزنجي ابن خالد فكان منهم من يقدمه في الفقه ومنهم من يميل إلى قول سعيد بن سالم وأصحاب كل واحد من هذين يضعفون الآخر ويتجاوزون القصد وعلمت أن أهل المدينة كانوا يقدمون سعيد ابن المسيب ثم يتركون بعض قوله ثم حدث في زماننا منهم مالك كان كثير منهم من يقدمه وغيره يسرف عليه في تضعيف مذاهبهم وقد رأيت ابن أبي الزناد يجاوز القصد في ذم مذاهبه ورأيت المغيرة وابن أبي حازم والدراوردي يذهبون من مذاهبه ورأيت من يذمهم ورأيت بالكوفة قوما يميلون إلى قول ابن أبي ليلى يذمون مذاهب أبي يوسف وآخرين يميلون إلى قول أبي يوسف يذمون مذاهب ابن أبي ليلى وما خالف أبا يوسف وآخرين يميلون إلى قول الثوري وآخرين إلى قول الحسن بن صالح وبلغني غير ما وصفت من البلدان شبيه بما رأيت مما وصفت من تفرق أهل البلدان ورأيت المكيين يذهبون إلى تقديم عطاء في العلم علىالتابعين وفي بعض العراقيين من يذهبون إلى تقديم إبراهيم النخعي ثم لعل كل صنف من هؤلاء قدم صاحبه أن يسرف في المباينة بينه وبين من قدموا عليه من أهل البلدان وهكذا رأيناهم فيمن نصبوا من العلماء الذين أدركنا فإذا كان أهل الأمصار يختلفون هذا الاختلاف فسمعت بعض من يفتى منهم يحلف بالله ما كان لفلان أن يفتي لنقص عقله وجهالته وما كان يحل لفلان أن يسكت يعنى أخر من أهل العلم ورأيت من أهل البلدان من يقول ما كان يحل له أن يفتي بجهالته يعني الذي زعم غيره أنه لا يحل له أن يسكت لفضل علمه وعقله ثم وجدت أهل كل بلد كما وصفت فيما بينهم من أهل زمانهم فأين اجتمع لك هؤلاء على تفقه واحد أو تفقه عام وكما وصفت رأيهم أو رأى أكثرهم وبلغني عمن غاب عني منهم شبيه بهذا فإن أجمعوا لك على نفر منهم فتجعل أولئك النفر علماء إذا اجتمعوا على شيء قبلته قال وإنهم إن تفرقوا كما زعمت باختلاف مذاهبهم أو تأويل أو غفلة أو نفاسة من بعضهم على بعض فإنما أقبل منهم ما اجتمعوا عليه معا فقيل له فإن لم يجمعوا لك على واحد منهم أنه في غاية فكيف جعلته عالما قال لا ولكن يجتمعون على أنه يعلم من العلم قلت نعم ويجتمعون لك على أن من لم تدخله في جملة العلماء من أهل الكلام يعلمون من العلم فلم قدمت هؤلاء وتركتهم في أكثر هؤلاء أهل الكلام وما أسمك وطريقك إلا بطريق التفرق إلا أنك تجمع إلى ذلك أن تدعى الإجماع وإن في دعواك الإجماع لخصالا يجب عليك في أصل مذاهبك أن تنتقل عن دعوى الإجماع في علم الخاصة قال فهل من إجماع قتل نعم نحمد الله كثير في جملة الفرائض التي لا يسع جهلها فذلك الإجماع هو الذي لو قلت أجمع الناس لم تجد حولك أحدا يعرف شيئا يقول لك ليس هذا بإجماع فهذه الطريق التي يصدق بها من ادعى الإجماع فيها وفي أشياء من أصول العلم دون فروعه ودون الأصول غيرها فأما ما ادعيت من الإجماع حيث قد أدركت التفرق في دهرك وتحكي عن أهل كل قرن فانظره أيجوز أن يكون هذا إجماعا قال فقال قد ادعى بعض أصحابك الإجماع فيما ادعى من ذلك فما سمعت منهم أحدا ذكر قوله إلا عائبا لذلك وإن ذلك عندي لمعيب قلت من أين عبته وعابوه وإنما ادعاء إجماع فرقة أحرى أن يدرك من ادعائك الإجماع على الأمة فى الدنيا قال إنما عبناه أنا نجد فى المدينه اختلافا فى كل قرن فيما يدعى فيه الإجماع ولا يجوز الإجماع إلا على ما وصفت من أن لا يكون مخالف فلعل الإجماع عنده الأكثر وإن خالفهم الأقل فليس ينبغي أن يقول إجماعا ويقول الأكثر إذا كان لا يروى عنهم شيئا ومن لم يرو عنه شيء في شيء لم يجز أن ينسب إلى أن يكون مجمعا على قوله كما لا يجوز أن يكون منسوبا إلى خلافه فقلت له إن كان ما قلت من هذا كما قلت فالذي يلزمك فيه أكثر لأن الإجماع في علم الخاصة إذا لم يوجد في فرقة كان أن يوجد في الدنيا أبعد قال وقلت قولك وقول من قال الإجماع خلاف الإجماع قال فأوجدني ما قلت قلت إن كان الإجماع قبلك إجماع الصحابة أو التابعين أو القرن الذين يلونهم وأهل زمانك فأنت تثبت عليهم أمرا تسميه إجماعا قال ما هو اجعل له مثالا لأعرفه قلت كأنك ذهبت إلى أن جعلت ابن المسيب عالم أهل المدينة وعطاء عالم أهل مكة والحسن عالم أهل البصرة والشعبي عالم أهل الكوفة من التابعين فجعلت الإجماع ما أجمع عليه هؤلاء قال نعم قلت زعمت أنهم لم يجتمعوا قط في مجلس علمته وإنما استدللت على إجماعهم بنقل الخبر عنهم وأنك لما وجدتهم يقولون في الأشياء ولا تجد فيها كتابا ولا سنة استدللت على أنهم قالوا بها من جهة القياس فقلت القياس العلم الثابت الذي أجمع عليه أهل العلم أنه حق قال هكذا قلت وقلت له قد يمكن أن يكونوا قالوا ما لم تجده أنت في كتاب ولا سنة وإن لم يذكروه وما يرون لم يذكروه وقالوا بالرأي دون القياس قال إن هذا وإن أمكن عليهم فلا أظن بهم أنهم علموا شيئا فتركوا ذكره ولا أنهم قالوا إلا من جهة القياس فقلت له لأنك وجدت أقاويلهم تدل على أنهم ذهبوا إلى أن القياس لازم لهم أو إنما هذا شيء ظننته لأنه الذي يجب عليهم وقلت له فلعل القياس لا يحل عندهم محله عندك قال ما أرى إلا ما وصفت لك فقلت له هذا الذي رويته عنهم من أنهم قالوا من جهة القياس توهم ثم جعلت التوهم حجة قال فمن أين أخذت القياس أنت ومنعت أن لا يقال إلا به قلت من غير الطريق التي أخذته منها وقد كتبته في غير هذا الموضع وقلت أرأيت الذين نقلوا لك عنهم أنهم قالوا فيما تجد أنت فيه خبرا فتوهمت أنهم قالوه قياسا وقلت إذا وجدت أفعالهم مجتمعة على شيء فهو دليل على إجماعهم أنقلوا إليك عنهم أنهم قالوا من جهة الخبر المنفرد فروى ابن المسيب عن أبي هريرة عن النبي شيئا وأخذ به وله فيه مخالفون من الأمة وعن أبي سعيد الخدري في الصرف شيئا فأخذ به وله فيه مخالفون من الأمة وروى عطاء عن جابر ابن عبدالله عن النبي في المخابرة شيئا وأخذ به وله فيه مخالفون وروىالشعبي عن علقمة عن عبدالله عن النبي أشياء أخذ بها وله فيها مخالفون من الناس اليوم وقبل اليوم وروى الحسن عن رجل عن النبي أشياء أخذ بها وله فيها مخالفون من الناس اليوم وقبل اليوم ورووا لك عنهم أنهم عاشوا يقولون بأقاويل يخالف كل واحد منهم فيها قضاء صاحبه وكانوا على ذلك حتى ماتوا قال نعم قد رووا هذا عنهم فقلت له فهؤلاء جعلتهم أئمة في الدين وزعمت أن ما وجد من فعلهم مجمعا عليه لزم العامة الأخذ به ورويت عنهم سننا شتى وذلك قبول كل واحد منهم الخبر على الانفراد وتوسعهم في الاختلاف ثم عبت ما أجمعوا عليه لا شك فيه وخالفتهم فيه فقلت لا ينبغي قبول الخبر علىالانفراد ولا ينبغي الاختلاف وتوهمت عليهم أنهم قاسوا فزعمت أنه لا يحل لأحد أن يدع القياس ولا يقول إلا بما يعرف أن قولك الإجماع خلاف الإجماع بهذا وبأنك زعمت أنهم لا يسكتون على شيء علموه وقد ماتوا لم يقل أحد منهم قط الإجماع علمناه والإجماع أكثر العلم لو كان حيث ادعيته أو ما كفاك عيب الإجماع أنه لم يرو عن أحد بعد رسول الله دعوى الإجماع إلا فيما لا يختلف فيه أحد إلا عن أهل زمانك هذا فقال فقد ادعاه بعضهم قلت أفحمدت ما ادعى منه قال لا قلت فكيف صرت إلى أن تدخل فيما ذممت في أكثر مما عبت ألا تستدل من طريقك أن الإجماع هو ترك ادعاء الإجماع ولا تحسن النظر لنفسك إذا قلت هذا إجماع فيوجد سواك من أهل العلم من يقول لك معاذ الله أن يكون ذها إجماعا بل فيما ادعيت أنه إجماع اختلاف من كل وجه في بلد أو أكثر من يحكي لنا عنه من أهل البلدان قال وقلت لبعض من حضر هذا الكلام منهم نصير بك إلى المسألة عما لزم لنا ولك من هذا قال وما هو قلت أفرأيت سنة رسول الله بأي شيء تثبت قال أقول القول الأول الذي قاله لك صاحبنا فقلت ما هو قال زعم أنها تثبت من أحد ثلاثة وجوه قلت فاذكر الأول منها قال خبر العامة عن العامة قلت أكقولكم الأول مثل أن الظهر أربع قال نعم فقلت هذا مما لا يخالفك فيه أحد علمته فما الوجه الثاني قال تواتر الأخبار فقلت له حدد لي تواتر الأخبار بأقل مما يثبت الخبر واجعل له مثالا لنعلم ما يقول وتقول قال نعم إذا وجدت هؤلاء النفر للأربعة الذين جعلتهم مثالا يروون واحد فتتفق روايتهم أن رسول الله حرم شيئا أو أحل شيئا استدللت على أنهم بتباين بلدانهم وأن كل منهم قبل العلم عن غير الذي قبله عنه صاحبه وقبله عنه من أداه إلينا ممن لم يقبل عن صاحبه أن روايتهم إذا كانت هذا تتفق عن رسول الله فالغلط لا يمكن فيها قال فقلت له لا يكون تواتر الأخبار عندك عن أربعة في بلد ولاء إن قبل عنهم أهل بلد حتى يكون المدني يروي عن المدني والمكي يروي عن المكي والبصري عن البصري والكوفي عن الكوفي حتى ينتهي كل واحد منهم بحديثه إلى رجل من أصحاب النبي غير الذي روى عنه صاحبه ويجمعوا جميعا على الرواية عن النبي للعلة التي وصفت قال نعم لأنهم إذا كانوا في بلد واحد أمكن فيهم التواطوء على الخبر ولا يمكن فيهم إذا كانوا في بلدان مختلفة فقلت له لبئسما نثبت به على من جعلته إماما في دينك إذا ابتدأت وتعقبت قال فاذكر ما يدخل على فيه فقلت له أرأيت لو لقيت رجلا من أهل بدر وهم المقدمون ومن أثنى الله تعالى عليهم في كتابه فأخبرك خبرا عن رسول الله لم تلفه حجة ولا يكون عليك خبره حجة لما وصفت أليس من بعدهم أولى أن لا يكون خبر الواحد منهم مقبولا لنقصهم عنهم في كل فضل وأنه يمكن فيهم ما أمكن فيمن هو خير منهم وأكثر منه قال بلى فقلت أفتحكم فيما تثبت من صحة الرواية فاجعل أبا سلمة بالمدينة يروى لك أنه سمع جابر بن عبدالله يروي عن النبي في فضل أبي سلمة وفضل جابر واجعل الزهري يروي لك أنه سمع ابن المسيب يقول سمعت عمر أو أبا سعيد الخدري يقول سمعت النبي واجعل أبا إسحق الشيباني يقول سمعت الشعبي أو سمعت إبراهيم التيمي يقول أحدهما سمعت البراء بن عازب أو سمعت رجلا من أصحاب النبي يسميه واجعل أيوب يروى عن الحسن البصرى يقول سمعت أبا هريرة أو رجلا غيره من أصحاب النبى إلا على ما وصفت من أن لا يكون مخالف فلعل الإجماع سمعت النبي بتحليل الشيء أو تحريم له أتقوم بهذا حجة قال نعم فقلت له أيمكن في الزهري عندك أن يغلط على ابن المسيب وابن المسيب على من فوقه وفي أيوب أن يغلط على الحسن والحسن على من فوقه فقال فإن قلت نعم قلت يلزمك أن تثبت خبر الواحد على ما يمكن فيه الغلط ممن لقيت وممن هو دون من فوقه ومن فوقه دون أصحاب النبي وترد خبر الواحد من أصحاب النبي وأصحاب النبي خير ممن بعدهم فترد الخبر بأن يمكن فيه الغلط عن أصحاب رسول الله وهم خير الناس وتقبله عمن لا يعد لهم في الفضل لأن كل واحد من هؤلاء ثبت عمن فوقهومن فوقه ثبت عمن فوقه حتى ينتهي الخبر إلى رسول الله فهذه الطريق التي عبت قال هذا هكذا إن قلته ولكن أرأيت إن لم أعطك هذا هكذا قلت لا يدفع هذا إلا بالرجوع عنه أو ترك الجواب بالروغان والانقطاع والروغان أقبح قال فإن قلت لا أقبل من واحد نثبت عليه خبرا إلا من أربعة وجوه متفرقة كما لم أقبل عن النبي إلا عن أربعة وجوه متفرقه قال فقلت له فهذا يلزمك أفتقول به قال إذا نقول به لا يوجد هذا أبدا قال فقلت أجل وتعلم أنت أنه لا يوجد أربعة عن الزهري ولا ثلاثة الزهري رابعهم عن الرجل من أصحاب رسول الله قال أجل ولكن دع هذا قال وقلت له من قال أقبل من أربعة دون ثلاثة أرأيت إن قال لك رجل لا أقبل إلا من خمسة أو قال آخر من سبعين ما حجتك عليه ومن وقت لك الأربعة قال إنما مثلتهم قلت أفتحد من يقبل منه قال لا قلت أو تعرفه فلا تظهره لما يدخل عليك فتبين انكساره وقلت له أو لبعض من حضر معه فما الوجه الثالث الذي يثبت به عن النبي قال إذا روى عن رسول الله الواحد من أصحابه الحكم حكم به فلم يخالفه غيره استدللنا على أمرين أحدهما أنه إنما حدث به في جماعتهم والثاني أن تركهم الرد عليه بخبر يخالفه إنما كان عن معرفة منهم بأن ما كان كما يخبرهم فكان خبرا عن عامتهم قلت له قلما رأيتكم تنتقلون إلى شيء إلا احتججتم بأضعف مما تركتم فقال أبن لنا ما قلت قلت له أيمكن لرجل من أصحاب النبي يحدث بالمدينة رجلا أو نفرا قليلا ما تثبته عن رسول الله ويمكن أن يكون أتى بلدا من البلدان فحدث به واحدا أو نفرا أو حدث به في سفر أو عند موته واحدا أو أكثر قال فإن قلت لا يمكن أن يحدث واحدهم بالحديث إلا وهو مشهور عندهم قلت فقد تجد العدد من التابعين يروون الحديث فلا يسمون إلا واحدا ولو كان مشهورا عندهم بأنهم سمعوا من غيره سمعوا من سمعوه منه وقد نجدهم يختلفون في الشيء قد روى فيه الحديث عن النبي فيقول بعضهم قولا يوافق الحديث وغيره قولا يخالفه قال فمن أين ترى ذلك قلت لو سمع الذي قال بخلاف الحديث الحديث عن النبي ما قال إن شاء الله تعالى بخلافه وقلت له قد روى اليمين مع الشاهد عن النبي ابن عباس وغيره ولم يحفظ عن أحد من أصحاب رسول الله علمته خلافها فيلزمك أن تقول بها على أصل مذهبك وتجعلها إجماعا فقال بعضهم ليس ما قال من هذا مذهبنا قلت ما زلت أرى ذلك فيه وفي غيره مما كلمتمونا به والله المستعان قال فاليمين مع الشاهد إجماع بالمدينة فقلت لا هي مختلف فيها غير أنا نعمل بما اختلف فيه إذا ثبت عن رسول الله من الطريق الذي يثبت منها قال وقلت له من الذين إذا اتفقت أقاويلهم في الخبر صح وإذا اختلفوا طرحت لاختلافهم الحديث قال أصحاب رسول الله خبر الخاصة قال لا قلت فهل يستدرك عنهم العلم بإجماع أو اختلاف بخبر عامة قال ما لم أستدركه بخبر العامة نظرت إلى إجماع أهل العلم اليوم فإذا وجدتهم ما أجمعوا عليه استدللت على أن اختلافهم عن اختلاف من مضى قبلهم قلت له أفرأيت استدلالا بأن إجماعهم خبر جماعتهم قال فنقول ماذا قلت أقول لا يكون لأحد أن يقول حتى يعلم إجماعهم في البلدان ولا يقبل على أقاويل من نأت داره منهم ولا قربت إلا بخبر الجماعة عن الجماعة قال فإن قلته قلت فقله إن شئت قال قد يضيق هذا جدا فقلت له وهو مع ضيقه غير موجود ويدخل عليك خلافه في القياس إذا زعمت للواحد أن يقيس فقد أجزت القياس والقياس قد يمكن فيه الخطأ وامتنعت من قبول السنة إذا كان يمكن فيمن رواها الخطأ فأجزت الأضعف ورددت الأقوى وقلت لبعض أرأيت قولك إجماعهم يدل قالوا لك مما قلنا به مجتمعين ومتفرقين ما قبلنا الخبر فيه والذي ثبت مثله عندنا عمن قبلنا ونحن مجمعون على أن جائزا لنا فيما ليس فيه نص ولا سنة أن نقول فيه بالقياس وإن اختلفنا أفتبطل أخبار الذين زعمت أن أخبارهم وما اجتمعت عليه أفعالهم حجة في شيء وتقبله في غيره أرأيت لو قال لك قائل أنا أتبعهم في تثبيت أخبار الصادقين وإن كانت منفردة وأقبل عنهم القول بالقياس فيما لا خبر فيه فأوسع أن يختلفوا فأكون قد تبعتهم في كل حال أكان أقوى حجة وأولى باتباعهم وأحسن ثناء عليهم أم أنت قال بهذا تقول قلت نعم وقلت أرأيت قولك إجماع أصحاب رسول الله ما معناه أتعنى أن يقولوا أو أكثرهم قولا واحدا أو يفعلوا فعلا واحد قال لا أعنى هذا وهذا غير موجود ولكن إذا حدث واحد منهم الحديث عن النبي ولم يعارضه منهم معارض بخلافه فذلك دلالة على رضاهم به وأنهم علموا أن ما قال منه كما قال قلت أو ليس قد يحدث ولا يسمعونه ويحدث ولا علم لمن سمع حديثه منهم أن ما قال كما قال وأنه خلاف ما قال وإنما على المحدث أن يسمع فإذا لم يعلم خلافه فليس له رده قال قد يمكن هذا على ما قلت ولكن الأئمة من أصحاب رسول الله فلا يمكن أبدا أن يحدث محدثهم بأمر فيدعوا معارضته إلا عن علم بأنه كما قال وقال فأقول فإذا حكم حاكمهم فلم يناكروه فهو علم منهم بأن ما قال الحق وكان عليهم أن يقيموا على ما حكم فيه قلت أفيمكن أن يكونوا صدقوه بصدقه في الظاهر كما قبلوا شهادة الشاهدين بصدقهما في الظاهر قال فإن قلت لا فقلت إذا قلت لا فيما عليهم الدلالة فيه بأنهم قبلوا غير الواحد وانتهوا إليه علمت أنك جاهل بما قلنا وإذا قلت فيما يمكن مثله لا يمكن كنت جاهلا بما يجب عليك قال فتقول ماذا قلت أقول إن صمتهم عن المعارضة قد يكون علم بما قال وقد يكون عن غير علم به ويكون قبولا له ويكون عن وقوف عنه ويكون أكثرهم لم يسمعه لا كما قلت واستدلالا عنهم فيما سمعوا قوله ممن كان عندهم صادقا ثبتا قال فدع هذا قلت لبعضهم هل علمت أن أبا بكر في إمارته قسم مالا فسوى فيه بين الحر والعبد وجعل الجد أبا قال نعم قلت فقبلوا منه القسم ولم يعارضوه في الجد في حياته قال نعم ولو قلت عارضوه في حياته قلت فقد أراد أن يحكم وله مخالف قال نعم ولا أقوله قال فجاء عمر ففضل الناس في القسم على النسب والسابقة وطرح العبيد من القسم وشرك بن الجد والإخوة قال نعم قلت وولى على فسوى بين الناس في القسم قال نعم قلت فهذا على أخبار العامة عن ثلاثتهم عندك قال نعم قلت فقل فيها ما أحببت قال فتقول فيها أنت ماذا قلت أقول إن ما ليس فيه نص كتاب ولا سنة إذا طلب بالاجتهاد فيه المجتهدون وسع كلا إن شاءالله تعالى أن يفعل ويوقل بما رآه حقا لا على ما قلت فقل أنت ما شئت قال لئن قلت العمل الأول يلزمهم كان ينبغي للعمل الثاني والثالث أن يكون مثله لا يخالفه ولئن قلت بل لم يكونوا وافقوا أبا بكر على فعله في حياته ليدخل على أن له يمضى له اجتهاده وإن خالفهم قلت أجل قال فإن قلت لا أعرف هذا عنهم ولا أقبله حتى أجد العامة تنقله عن العامة فتقول عنهم حدثنا جماعة ممن مضى قبلهم بكذا فقلت له ما نعلم أحدا شك في هذا ولا روى عن أحد خلافه فلئن لم تجز أن يكون مثل هذا ثابتا فما حجتك على أحد إن عارضك في جميع ما زعمت أنه إجماع بأن يقول مثل ما قلت فقال جماعة ممن حضر منهم فإن الله عز وجل ذم على الاختلاف فذممناه فقلت له في الاختلاف حكمان أم حكم قال حكم قلت فأسألك قال فسل قلت أتوسع من الاختلاف شيئا قال لا قلت أفتعلم من أدركت من أعلام المسلمين الذين أفتوا عاشوا أو ماتوا وقد يختلفون في بعض أمور يحكون عمن قبلهم قال نعم قلت فقل فيهم ما شئت قال فإن قلت قالوا بما لا يسعهم قلت فقد خالفت اجتماعهم قال أجل قال فدع هذا قلت أفيسعهم القياس قال نعم قلت فإن قاسوا فاختلفوا يسعهم أن يمضوا على القياس قال فإن قلت لا قلت فيقولون إلى أي شيء نصبر قال إلى القياس قلت قالوا قد فعلنا فرأيت القياس بما قلت ورأي هذا القياس بما قال قال فلا يقولون حتى يجتمعوا قلت من أقطار الأرض قال فإن قلت نعم قلت فلا يمكن أن يجتمعوا ولو أمكن اختلفوا قال فلو اجتمعوا لم يختلفوا قلت قد اجتمع اثنان فاختلفا فكيف إذا اجتمع الأكثر قال ينبه بعضهم بعضا قلت ففعلوا فزعم كل واحد من المختلفين أن الذي قاله القياس قال فإن قلت يسع الاختلاف في هذا الموضع قلت قد زعمت أن في اختلاف كل واحد من المختلفين حكمين وتركت قولك ليس الاختلاف إلا حكما واحدا قال ما تقول أنت قلت الاختلاف وجهان فما كان لله فيه نص حكم أو لرسوله سنة أو للمسلمين فيه إجماع لم يسع أحدا علم من هذا واحدا أن يخالفه وما لم يكن فيه من هذا واحد كان لأهل العلم الاجتهاد فيه بطلب الشبهة بأحد هذه الوجوه الثلاثة فإذا اجتهد من له أن يجتهد وسعه أن يقول بما وجد الدلالة عليه بأن يكون في معنى كتاب أو سنة أو إجماع فإن ورد أمر مشتبه يحتمل حكمين مختلفين فاجتهد فخالف اجتهاده اجتهاد غيره وسعه أن يقول بشيء وغيره بخلافه وهذا قليل إذا نظر فيه قال فما حجتك فيما قلت قلت له الاستدلال بالكتاب والسنة والإجماع قال فاذكر الفرق بين حكم الاختلاف قلت له قال الله عز وجل ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وقال وما تفرق اللذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة فإنما رأيت الله ذم الاختلاف في الموضع الذي أقام عليهم الحجة ولم يأذن لهم فيه قال قد عرفت هذا فما الوجه الذي دلك على أن ما ليس فيه نص حكم وسع في الاختلاف فقلت له فرض الله على الناس التوجه في القبلة إلى المسجد الحرام فقال ومن حيث خرجت فول وجهك شطر المسجد الحرام وإنه للحق من ربك وما الله بغافل عما تعملون ومن خرجت فول وجهك شطر المسجد الحرام وحيث ما كنتم فولوا وجوهكم شطره أفرأيت إذا سافرنا واختلفنا في القبلة فكان الأغلب على أنها في جهة والأغلب على غيري في جهة ما الفرض علينا فإن قلت الكعبة فهي وإن كانت ظاهرة في موضعها فهي مغيبة عمن أو عنها فعليهم أن يطلبوا التوجه لها غاية جهدهم على ما أمكنهم وغلب بالدلالات في قلوبهم فإذا فعلوا وسعهم الاختلاف وكان كل مؤديا للفرض عليه بالاجتهاد في طلب الحق المغيب عنه وقلت وقول الله ممن ترضون من الشهداء وقال ذوي عدل منكم أفرأيت حاكمين شهد عندهما شاهدان بأعيانهما فكانا عند أحد الحاكمين عدلين وعند الآخر غير عدلين قال فعلى الذي هما عنده عدلان أن يجيزهما وعلى الآخر الذي هما عنده غير عدلين أن يردهما قلت له فهذا الاختلاف قال نعم فقلت له أراك إذن جعلت الاختلاف حكمين فقال لا يوجد في المغيب إلا هذا وكل وإن اختلف فعله وحكمه فقد أدى ما عليه قلت فهكذا قلنا وقلت له قال الله عز وجل ذوا عدل منكم هديا بالغ الكعبة فإن حكم عدلان في موضع بشيء وآخران في موضع بأكثر أو أقل منه فكل قد اجتهد وأدى ما عليه وإن اختلفا وقال واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن فإن أطعنكم الآية وقال عز وجل فإن خفتم أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به أرأيت إذا فعلت امرأتان فعلا واحدا وكان زوج إحداهما يخاف نشوزها وزوج الأخرى لا يخاف به نشوزها قال يسع الذي يخاف به النشوز العظة والهجر والضرب ولا يسع الآخر الضرب وقلت وهكذا يسع الذي يخاف أن لا تقيم زوجته حدود الله الأخذ منها ولا يسع الآخر وإن استوى فعلاهما قال نعم قال قال وإني وان قلت هذا فلعل غيري يخالفني وإياك ولا يقبل هذا منا فأين السنة التي دلت على سعة الاختلاف قلت أخبرنا عبدالعزيز بن محمد عن يزيد بن عبدالله بن الهاد عن محمد بن إبراهيم عن بسر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله يقول إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطا فله أجر قال يزيد بن الهاد فحدثت بهذا الحديث أبا بكر بن محمد بن عمرو ابن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة قال وماذا قلت ما وصفنا من أن الحكام والمفتيين إلى اليوم قد اختلفوا في بعض ما حكموا فيه وأفتوا وهم لا يحكمون ويفتون إلا بما يسعهم عندهم وهذا عندك إجماع فكيف يكون إجماعا إذا كان موجودا في أفعالهم الاختلاف والله أعلم


بيان فرائض الله تعالى

أخبرنا الربيع بن سليمان قال قال الشافعي فرض الله عد وجل في كتابه من وجهين أحدهما أبان فيه كيف فرض بعضها حتى استغنى فيه بالتنزيل عن التأويل وعن الخير والآخر أنه أحكم فرضه بكتابه وبين كيف هي على لسان نبيه ثم أثبت فرض ما فرض رسول الله في كتابه بقوله عز وجل وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا وبقوله تبارك اسمه فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم إلى تسليما وبقوله عز وجل وما كان لمؤمن ولا مؤمنة إذا قضي الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم مع غير آية في القرآن بهذا المعنى فمن قبل عن رسول الله فبفرض الله عز وجل قبل قال الشافعي رحمه الله تعالى فالفرائض تجتمع في أنها ثابتة على ما فرضت عليه ثم تفرقت شرائعها بما فرق الله عز وجل ثم رسوله فنفرق بين ما فرق منها ونجمع بين ما جمع منها فلا يقاس فرع شريعة على غيرها وأول ما نبدأ به من الشرائع الصلاة فنحن نجدها ثابتة على البالغين غير المغلوبين على عقولهم ساقطة عن الحيض أيام حيضهن ثم نجد الفريضة منها والنافلة مجتمعتين في أن لا يجوز الدخول في واحدة منهما إلا بطهارة الماء في الحضر والسفر ما كان موجودا أو التيمم في السفر وإذا كان الماء معدوما وفي الحضر أو كان المرء مريضا لا يطيق الوضوء لخوف تلف في العضو أو زيادة في العلة ونجدهما مجتمعتين في أن لا يصليا معا إلا متوجهين إلى الكعبة ما كانا في الحضر ونازلين بالأرض ونجدهما وإذا كانا مسافرين تفترق حالهما فيكون للمصلي تطوعا إن كان راكبا أن يتوجه حيث توجهت به دابته يوميء إيماء ولا نجد ذلك للمصلى فريضة بحال أبدا إلا في حال واحدة من الخوف ونجد المصلى صلاة تجب عليه إذا كان يطيق ويمكنه القيام لم تجز عنه الصلاة إلا قائما ونجد المتنفل يجوز له أن يصلى جالسا ونجد المصلى فريضة يؤديها في الوقت قائما فإن لم يقدر أداها جالسا فر لم يقدر أداها مضطجعا ساجدا إن قدر وموميا إن لم يقدر ونجد الزكاة فرضا تجامع الصلاة وتخالفها ولا نجد الزكاة تكون إلا ثابتة أو ساقطة فإذا ثبتت لم يكن فيها إلا أداؤها مما وجبت في جيمع الحالات مستويا ليست تختلف بعذر كما اختلفت تأدية الصلاة قائما أو قاعدا ونجد المرء إذا كان له مال حاضر تجب فيه الزكاة وكان عليه دين مثله زالت عنه الزكاة حتى لا يكون عليه منها شيء في تلك الحال والصلاة لا تزول في حال يؤديها كما أطاقها قال الربيع وللشافعي قول آخر إذا كان عليه دين عشرين دينارا وله مثلها فعليه الزكاة يؤديها من قبل أن الله عز وجل قال خذ من أموالهم صدقة تطهرهم وتزكيهم بها فلما كانت هذه العشرون لو وهبها جازت هبته ولو تصدق بها جازت صدقته ولو تلفت كانت منه فلما كانت أحكامها كلها تدل على أنها مال من ماله وجبت عليه فيها الزكاة لقول الله تبارك وتعالى خذ من أموالهم الآية قال الشافعي رحمه الله تعالى ونجد المرأة ذات المال تزول عنها الصلاة في أيام حيضها ولا تزول عنها الزكاة وكذلك الصبي والمغلوب على عقله


باب الصوم

قال الشافعي رحمه الله تعالى ونجد الصوم فرضا بوقت كما أن الصلاة فرض بوقت ثم نجد الصوم مرخصا فيه للمسافر أن يدعه وهو مطيق له في وقته ثم يقضيه بعد وقته وليس هكذا الصلاة لا يرخص في تأخير الصلاة عن وقتها إلى يوم غيره ولا يرخص له في أن يقصر من الصوم شيئا كما يرخص في أن يقصر من الصلاة ولا يكون صومه مختلفا باختلاف حالاته في المرض والصحة ونجده إذا جامع في صيام شهر رمضان وهو واجد أعتق وإذا جامع في الحج نحر بدنة وإن جامع في الصلاة استغفر ولم تكن عليه كفارة والجماع في هذه الحالات كلها محرم ثم يكون جماع كثير محرم لا يكون في شيء منه كفارة ثم نجده يجامع في صوم واجب عليه في قضاء شهر رمضان أو كفارة قتل أو ظهار فلا يكون عليه كفارة ويكون عليه البدل في هذا كله ونجد المغمى عليه والحائض لا صوم عليهما ولا صلاة فإذا أفاق المغمى عليه وطهرت الحائض فعليهما قضاء ما مضى من الصوم في أيام إغماء هذا وحيض هذه وليس على الحائض قضاء الصلاة في قول أحد ولا على المغمى عليه قضاء الصلاة في قولنا ووجدت الحج فرضا على خاص وهو من وجد إليه سبيلا ثم وجدت الحج يجامع الصلاة في شيء ويخالفها في غيره فأما ما يخالفها فيه فإن الصلاة يحل له فيها أن يكون لابسا للثياب ويحرم على الحاج ويحل للحاج أن يكون متكلما عامدا ولا يحل ذلك للمصلى ويفسد المرء صلاته فلا يكون له أن يمضي فيها ويكون عليه أن يستأنف صلاة غيرها بدلا منها ولا يكفر ويفسد حجه فيمضي فيه فاسدا لا يكون له غير ذلك ثم يبدله ويفتدى والحج في وقت الصلاة في وقت فإن أخطأ رجل في وقته لم يجز عنه الحج ثم وجدتهما مأمورين بأن يدخل المصلى في وقت فإن دخل المصلى قبل الوقت لم تجز عنه صلاته وإن دخل الحاج قبل الوقت أجزأ عنه حجه ووجدت للصلاة أولا وآخرا فوجدت أولها التكبير وآخرها التسليم ووجدته إذا عمل ما يفسدها فيما بين أولها وآخرها أفسدها كلها ووجدت للحج أولا وآخرا ثم أجزاء بعده فأوله الإحرام ثم آخر أجزائه الرمي والحلاق والنحر فإذا فعل هذا خرج من جميع إحرامه في قولنا ودلالة السنة إلا من النساء خاصة وفي قول غيرنا إلا من النساء والطيب والصيد ثم وجدته في هذه الحال إذا أصاب النساء قبل يحللن له نحر بدنة ولم يكن مفسدا لحجه وإن لم يصب النساء حتى يطوف حل له النساء وكل شيء حرمه عليه الحج معكوفا على نكسه من حجه من البيتوتة بمنى ورمى الجمار والوداع يعمل هذا حلالا خارجا من إحرام الحج وهو لا يعمل شيئا في الصلاة إلا وإحرام الصلاة قائم عليه ووجدته مأمورا في الحج بأشياء إذا تركها كان عليه فيها البدل بالكفارة من الدماء والصوم والصدقة وحجة ومأمورا في الصلاة بأشياء لا تعدو واحدا من وجهين إما أن يكون تاركا لشيء منها فتفسد صلاته ولا تجزيه كفارة ولا غيرها إلا استئناف الصلاة أو يكون إذا ترك شيئا مأمورا به من غير صلب الصلاة كان تاركا لفضل والصلاة مجزية عنه ولا كفارة عليه ثم للحج وقت آخر وهو الطواف بالبيت بعد النحر الذي يحل له به النساء ثم لهذا آخر وهو النفر من منى ثم الوداع وهو مخير في النفر إن أحب تعجل في يومين وإن أحب تأخر أخبرنا الربيع بن سليمان قال قال الشافعي أخبرنا ابن عيينة بإسناده عن رسول الله أنه قال لا يمسكن الناس على بشيء فإني لا أحل لهم إلا ما أحل الله ولا أحرم عليهم إلا ما حرم الله قال الشافعي رحمه الله تعالى هذا منقطع ونحن نعرف فقه طاوس ولو ثبت عن رسول الله فبين فيه أنه على ما وصفت إن شاء الله تعالى قال لا يمسكن الناس على بشيء ولم يقل لا تمسكوا عني بل قد أمر أن يمسك عنه وأمر الله عز وجل بذلك قال الشافعي أخبرنا ابن عيينة عن أبي النضر عن عبيدالله بن أبي رافع عن أبيه أن رسول الله قال لا أعرفن ما جاء أحدكم الأمر مما أمرت به أو نهيت عنه وهو متكيء على أريكته فيقو ما ندري هذا ما وجدنا في كتاب الله عز وجل اتبعناه وقد أمرنا باتباع ما أمرنا واجتناب ما نهى عنه وفرض الله ذلك في كتابه على خليقته وما في أيدي الناس من هذا إلا تمسكوا به عن الله تبارك وتعالى ثم عن رسول الله ثم عن دلالته ولكن قوله إن كان قاله الله تبارك وتعالى ثم عن رسول الله ثم عن دلالته ولكن قوله إن لا يمسكن الناس على بشيء يدل على أن رسوله إذا كان بموضع القدوة فقد كانت له خواص أبيح له فيها ما لم يبح للناس وحرم عليه منها ما لم يحرم على الناس فقال لا يمسكن الناس علي بشيء من الذي لي أو على دونهم فإن كان على ولي دونهم لا يمسكن به وذلك مثل أن الله عز وجل إذا أحل له من عدد النساء ما شاء وأن يستنكح المرأة إذا وهبت نفسها له قال الله تعالى خالصة لك من دون المؤمنين فلم يكن لأحد أن يقول قد جمع رسول الله بين أكثر من أربع ونكح رسول الله امرأة بغير مهر وأخذ رسول الله صفيا من المغانم وكان لرسول الله لأن الله عز وجل قد بين في كتابه وعلى لسان رسوله أن ذلك له دونهم وفرض الله تعالى عليه أن يخير أزواجه في المقام معه والفراق فلم يكن لأحد أن يقول على أن أخير امرأتي على ما فرض الله عز وجل على رسول الله وهذا معنى قول النبي إن كان قاله لا يمسكن الناس علي بشيء فإني لا أحل لهم إلا ما أحل الله ولا أحرم عليهم إلا ما حرم الله وكذلك صنع رسول الله وبذلك أمره وافترض عليه أن يتبع ما أوحى إليه ونشهد أن قد اتبعه فما لم يكن فيه وحي فقد فرض الله عز وجل في الوحي اتباع سنته فيه فمن قبل عنه فإنما قبل بفرض الله عز وجل قال الله تعالى وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا وقال عز وعلا فلا وربك لا يؤمنون حتى يحكموك قيما شجر بينها ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما وأخبرنا عن صدقة بن يسار عن عمر بن عبدالعزيز سأل بالمدينة فاجتمع له على أنه لا يبين حمل في أقل من ثلاثة أشهر قال الشافعي إن الله عز وجل وضع نبيه من كتابه ودينه بالموضع الذي أبان في كتابه فالفرض على خلقه أن يكونوا عالمين بأنه لا يقول فيما أنزل الله عليه إلا بما أنزل عليه وأنه لا يخالف كتاب الله وأنه بين عن الله عز وعلا معنى ما أراد الله وبيان ذلك في كتاب الله عز وجل قال الله تبارك وتعالى وإذا تتلى عليهم آياتنا بينات قال الذين لا يرجون لقاءنا أئت بقرآن غير هذا أو بدله قل ما يكون لي أن أبدله من تلقاء نفسي إن أتبع إلا ما يوحى إلي وقال الله عز وجل لنبيه ابتع ما أوحى إليه من ربك وقال مثل هذا في غير آية وقال عز وجل من يطع الرسول فقد أطاع الله وقال فلا وربك لا يؤمنون الآية قال الشافعي أخبرنا الدراوردي عن عمرو بن أبي عمرو عن المطلب بن حنطب أن رسول الله قال ما تركت شيئا مما أمركم الله تعالى به إلا وقد أمرتكم به ولا تركت شيئا مما نهاكم عنه إلا وقد نهيتكم عنه أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن سالم أبي النضر عن عبيدالله بن أبي رافع عن أبيه أن رسول الله قال لا ألفين أحدكم متكئا على أريكته يأتيه الأمر مما أمرت به أو نهيت عنه فيقول لا أدري ما وجدنا في كتاب الله اتبعناه ومثل هذا إن الله عز وجل فرض الصلاة والزكاة والحج جملة في كتابه وبين رسول الله معنى ما أردا الله تعالى من عدد الصلاة ومواقيتها وعدد ركوعها وسجودها وسنن الحج وما يعمل المرء منه ويجتنب وأي المال تؤخذ منه الزكاة وكم ووقت ما تؤخذ منه وقال الله عز وجل والسارق والسارقة فاقطعوا أيديهما وقال عز ذكره الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة فلو صرنا إلى ظاهر القرآن قطعنا من لزمه اسم سرقة وضربنا كل من لزمه اسم زنا مائة جلدة ولما قطع النبي في ربع دينار ولو يقطع في أقل منه ورجم الحرين الثيبين ولم يجلدهما استدللنا على أن الله عز وجل إنما أراد بالقطع والجلد بعض السراق دون بعض وبعض الزناة دون بعض ومثل هذا لا يخالفه المسح على الخفين قال الله عز وجل إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برءوسكم وأرجلكم إلى الكعبين فلما مسح النبي على الخفين استدللنا على أن فرض الله عز وجل غسل القدمين إنما هو على بعض المتوضئين دون بعض وأن المسح لمن أدخل رجليه في الخفين بكمال الطهارة استدلالا بسنة رسول الله لأنه لا يمسح والفرض عليه غسل القدم كما لا يدرأ القطع عن بعض السراق وجلد المائة عن بعض الزناة والفرض عليه أن يجلد ويقطع فإن ذهب ذاهب إلى أنه قد يروى عن بعض أصحاب النبي أنه قال سبق الكتاب المسح على الخفين فالمائدة نزلت قبل المسح المثبت بالحجاز في غزاة تبوك والمائدة قبله فإن زعم أنه كان فرض وضوء قبل الوضوء الذي مسح فيه رسول الله وفرض وضوء بعده فنسخ المسح فليأتنا بفرض وضوأين في القرآن فإنا لا نعلم فرض الوضوء إلا واحدا وإن زعم أنه مسح قبل يفرض عليه الوضوء فقد زعم أن الصلاة بلا وضوء ولا نعلمها كانت قط إلا بوضوء فأي كتاب سبق المسح على الخفين المسح كما وصفنا من الاستدلال بسنة رسول الله كما كان جميع ما سن رسول الله من فرائض الله تبارك وتعالى مثل ما وصفنا من السارق والزاني وغيرهما قال الشافعي ولا تكون سنة أبدأ تخالف القرآن والله تعالى الموفق


كتاب صفة نهي رسول الله

قال الشافعي رحمه الله تعالى أصل النهي من رسول الله أن كل ما نهى عنه فهو محرم حتى تأتي عنه دلالة تدل على أنه إنما نهى عنه لمعنى غير التحريم إما أراد به نهيا عن بعض الأمور دون بعض وإما أراد به النهي للتنزيه عن المنهي والأدب والاختيار ولا نفرق بين نهي النبي إلا بدلالة عن رسول الله أو أمر لم يختلف فيه المسلمون فنعلم أن المسلمين كلهم لا يجهلون سنة وقد يمكن أن يجهلها بعضهم فمما نهى عنه رسول الله فكان على التحريم لم يختلف أكثر العامة فيه أنه نهى عن الذهب بالورق إلا هاء وهاء وعن الذهب بالذهب إلا مثلا بمثل يدا بيد ونهى عن بيعتين في بيعة فقلنا والعامة معنا إذا تبايع المتبايعان ذهبا بورق أو ذهبا بذهب فلم تيقابضا قبل أن يتفرقا فالبيع مفسوخ وكان حجتنا أن النبي لما نهى عنه صار محرما وإذا تبايع الرجلان بيعتين في بيعة فالبيعتان جميعا مفسوختان بما انعقدت وهو أن يقول أبيعك على أن تبيعني لأنه إنما انعقدت العقدة على أن ملك كل واحد منهما عن صاحبه شيئا ليس في ملكه ونهى النبي عن بيع الغرر ومنه أن أقول سلعتي هذه لك بعشرة نقدا أو بخمسة عشر إلى أجل فقد وجب عليه بأحد الثمنين لأن البيع لم ينعقد بشيء معلوم وبيع الغرر فيه أشياء كثيرة نكتفي بهذا منها ونهى النبي عن الشغار والمتعة فما انعقدت على شيء محرم على ليس في ملكي بنهي النبي لأني قد ملكت المحرم بالبيع المحرم فأجرينا النهي مجرى واحدا إذا لم يكن عنه دلالة تفرق بينه ففسخنا هذه الأشياء والمتعة والشغار كما فسخنا البيعتين ومما نهى عنه رسول الله في بعض الحالات دون بعض واستدللنا على أنه إنما أراد بالنهي عنه أن يكون منهيا عنه في حال دون حال بسنته وذلك أن أبا هريرة روى عن النبي أنه قال لا يخطب أحكم على خطبة أخيه فلولا الدلالة عنه كان النهي في هذا مثل النهي في الأول فيحرم إذا خطب الرجل امرأة أن يخطبها غيره فلما قالت فاطمة بنت قيس قال لي رسول الله إذا حللت فآذنيني فلما حلت من عدتها أخبرته أن معاوية وأبا جهم خطباها فقال النبي أما معاوية فصعلوك لا مال له وأما أبو جهم فلا يضع عصاه عن عاتقه ولكن انكحي أسامة بن زيد قالت فكرهته فقال انحكي أسامة فنكحته فجعل الله فيه خيرا واغتبطت به استدللنا على أنه لا ينهى عن الخطبة ويخطب على خطبة إلا ونهيه عن الخطبة حين ترضى المرأة فلا يكون بقى إلا العقد فيكون إذا خطب أفسد ذلك على الخاطب المرضى أو عليها أو عليهما معا وقد يمكن أن يفسد ذلك عليهما ثم لا يتم ما بينها وبين الخاطب ولو أن فاطمة أخبرته أنها رضيت واحدا منهما لم يخطبها إن شاء الله تعالى على أسامة ولكنها أخبرته بالخطبة واستشارته فكان في حديثها دلالة على أنها لم ترض ولم ترد فإذا كانت المرأة بهذه الحال جاز أن تخطب وإذا رضيت المرأة الرجل وبدا لها وأمرت بأن تنكحه لم يجز أن تخطب في الحال التي لو زوجها فيها الولي جاز نكاحه فإن قال قائل فإن حالها إذا كانت بعد أن تركن بنعم مخالفة حالها بعد الخطبة وقبل أن تركن فكذلك حالها حين خطبت قبل الركون مخالفة حالها قبل أن تخطب وكذلك إذا أعيدت عليها الخطبة وقد كانت امتنعت فسكتت والسكات قد لا يكون رضا فليس ههنا قول يجوز عندي أن يقال إلا ما ذكرت بالاستدلال ولولا الدلالة بالسنة كانت إذا خطبت حرمت على غير خاطبها الأول أن يخطبها حتى يتركها الخاطب الأول ثم يتفرق نهي النبي على وجهين فكل ما نهى عنه مما كان ممنوعا إلا بحادث يحدث فيه يحله فأحدث الرجل فيه حادثا منهيا عنه لم يحله وكان على أصل تحريمه إذا لم يأت من الوجه الذي يحله وذلك مثل أن أموال الناس ممنوعة من غيرهم وأن النساء ممنوعات من الرجال إلا بأن يملك الرجل مال الرجل بما يحل من بيع أو هبة وغير ذلك وأن النساء محرمات إلا بنكاح صحيح أو ملك يمين صحيح فإذا اشترى الرجل شراء منهيا عنه فالتحريم فيما اشترى قائم بعينه لأنه لم يأته من الوجه الذي يحل منه ولا يحل المحرم وكذلك إذا نكح نكاحا منهيا عنه لم تحل المرأة المحرمة عنه من فعل شيء في ملكي أو شيء مباح لي ليس بملك لأحد فذلك نهي اختيار ولا ينبغي أن نرتكبه فإذا عمد فعل ذلك أحد كان عاصيا بالفعل ويكون قد ترك الاختيار ولا يحرم ما له ولا ما كان مباحا له وذلك مثل ما روى عنه أنه أمر الآكل أن يأكل مما يليه ولا يأكل من رأس الثريد ولا يعرس على قارعة الطريق فإن أكل مما لا يليه أو من رأس الطعام أو عرس على قارعة الطريق أثم بالفعل الذي فعله إذاكان عالما بنهي النبي ولم يحرم ذلك الطعام عليه وذلك أن الطعام غير الفعل ولم يكن يحتاج إلى شيء يحل له به الطعام كان حلال فلا يحرم الحلال عليه بأن عصى في الموضع الذي جاء منه الأكل ومثل ذلك النهي عن التعريس على قارعة الطريق الطريق له مباح وهو عاص بالتعريس على الطريق ومعصيته لا تحرم عليه الطريق وإنما قلت يكون فيها عاصيا إذا قامت الحجة على الرجل بأنه كان علم أن النبي نهى عنه والله أعلم


كتاب إبطال الاستحسان

الحمد لله على جميع نعمه بما هو أهله وكما ينبغي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمد عبده ورسوله بعثه بكتاب عزيز لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد فهدى بكتابه ثم على لسان نبيه بما أنعم عليه وأقام الحجة على خلقه لئلا يكون للناس عل الله حجة بعد الرسل وقال وأنزلنا إليك الكتاب تبيانا لكل شيء وهدى ورحمة وقال وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم وفرض عليهم اتباع ما أنزل عليه وسن رسوله لهم فقال وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم ومن يعص الله ورسوله فأعلم أن معصيته في ترك أمره وأمر رسوله ولم يجعل لهم إلا اتباعه وكذلك قال لرسوله فقال ولكن جعلناه نورا نهدى به من نشاء من عبادنا وإنك لتهدي إلى صراط مستقيم صراط الله مع ما أعلم نبيه بما فرض من اتباع كتابه فقال فاستمسك بالذي أوحى إليك وقال وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم وأعلمهم أنه أكمل لهم دينهم فقال عز وجل اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا وأبان الله عز وجل لخلقه أنه تولى الحكم فيما أثابهم وعاقبهم عليه على ما علم من سرائرهم وافقت سرائرهم علانيتهم أو خالفتها وإنما جزاهم بالسرائر فأحبط عمل كل من كفر به ثم قال تبارك وتعالى فيمن فتن عن دينه إلا من أكره وقلبه مطمئن بالإيمان فطرح عنهم حبوط أعمالهم والمأثم بالكفر إذا كانوا مكرهين وقلوبهم على الطمأنينة بالإيمان وخلاف الكفر وأمر بقتال الكافرين حتى يؤمنوا وأبان ذلك جل وعز حتى يظهروا الإيمان ثم أوجب للمنافقين إذا أسروا نار جهنم فقال إن المنافقين في الدرك الأسفل من النار وقال إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون اتخذوا أيمانهم جنة يعني والله تعالى أعلم من القتل فمنعهم من القتل ولم يزل عنهم في الدنيا أحكام الإيمان بما أظهروا منه وأوجب لهم الدرك الأسفل من النار بعلمه بسرائرهم وخلافها لعلانيتهم بالإيمان فأعلم عباده مع ما أقام عليهم من الحجة بأن ليس كمثله أحد في شيء أن علمه بالسر والعلانية واحد فقال تعالى ذكره ولقد خلقنا الإنسان ونعلم ما توسوس به نفسه ونحن أقرب إليه من حبل الوريد وقال عز وعلا يعلم خائنة الأعين وما تخفي الصدور مع آيات أخر من الكتاب قال الشافعي فعرف جميع خلقه في كتابه أن لا علم إلا ما علمهم فقال عز وجل والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا وقال ولا يحيطون بشيء من علمه إلا بما شاء قال الشافعي ثم من عليهم بما آتاهم من العلم وأمرهم بالاقتصار عليه وأن لا يتولوا غيره إلا بما علمهم وقال لنبيه وكذلك أوحينا إليك روحا من أمرنا ما كنت تدري ما الكتاب ولا الإيمان وقال عز وجل لنبيه ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله وقال لنبيه قل ما كنت بدعا من الرسل وما أدري ما يفعل بي ولا بكم ثم أنزل على نبيه أن قد غفر له ما تقدم من ذنبه وما تأخر يعني والله أعلم ما تقدم من ذنبه قبل الوحي وما تاخر أن يعصمه فلا يذنب فعلم ما يفعل به من رضاه عنه وأنه أول شافع ومشفع يوم القيامة وسيد الخلائق وقال لنبيه ولا تقف ما ليس لك به علم وجاء النبي رجل في امرأة رجل رماها بالزنا فقال له يرجع فأوحى الله إليه آية اللعان فلاعن بينهما وقال الله تعالى قل لا يعلم من في السموات والأرض الغيب إلا الله وقال إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام الآية وقال لنبيه يسئلونك عن الساعة أيان مرساها فيم أنت من ذكراها إلى ربك منتهاها فحجب عن نبيه علم الساعة وكان من جاور ملائكة الله المقربين وأنبياءه المصطفين من عباد الله أقصر علما من ملائكته وأنبيائه لأن الله عز وجل فرض على خلقه طاعة نبيه ولم يجعل لهم بعد من الأمر شيئا وأولى أن لا يتعاطوا حكما على غيب أحد لا بدلالة ولا ظن لتقصير علمهم عن علم أنبيائه الذي فرض الله تعالى عليهم الوقف عما ورد عليهم حتى يأتيهم أمره فإنه جل وعز ظاهر عليهم الحجج فيما جعل إليهم من الحكم في الدنيا بأن لا يحكموا إلا بما ظهر من المحكوم عليه وأن لا يجاوزوا أحسن ظاهره ففرض على نبيه أن يقاتل أهل الأوثان حتى يسلموا وأن يحقن دماءهم إذا أظهروا الإسلام ثم بين الله ثم رسوله أن لا يعلم سرائرهم في صدقهم بالإسلام إلا الله فقال عز وجل لنبيه إذا جاءكم المؤمنات مهاجرات فامتحنوهن قرأ الربيع إلى قوله فلا ترجعوهن إلى الكفار يعني والله تعالى أعلم بصدقهن بإيمانهن قال فإن علمتموهن مؤمنات يعني ما أمرتكم أن تحكموا به فيهن إذا أظهرن الإيمان لأنكم لا تعلمون من صدقهن بالإيمان ما يعلم الله فاحكموا لهن بحكم الإيمان في أن لا ترجعوهن إلى الكفارة ولا هن حل لهم ولا هم يحلون لهن قال الشافعي ثم أطلع الله رسوله على قوم يظهرون الإسلام ويسرون غيره ولم يجعل له أن يحكم عليهم بخلاف حكم الإسلام ولم يجعل له أن يقضى عليهم في الدنيا بخلاف ما أظهروا فقال لنبيه قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا الآية قال الشافعي أسلمنا يعني أسلمنا بالقول بالإيمان مخافة القتل والسباء ثم أخبر أنه يجزيهم إن أطاعوا الله ورسوله يعني إن أحدثوا طاعة رسوله وقال له في المنافقين وهم صنف ثان إذا جاءك المنافقون إلى اتخذوا أيمانهم جنة يعنى والله تعالى أعلم أيمانهم بما يسمع منهم من الشرك بعد إظهار الإيمان جنة من القتل وقال في المنافقين سيحلفون بالله لكم إذا انقلبتم إليهم الآية فأمر بقبول ما أظهروا ولم يجعل لنبيه أن يحكم عليهم خلاف حكم الإيمان وكذلك حكم نبيه من بعدهم بحكم الإيمان وهم يعرفون أو بعضهم بأعيانهم منهم من تقوم عليه البينة بقول الكفر ومنهم من عليه الدلالة في أفعاله فإذا أظهروا التوبة منه والقول بالإيمان حقنت عليهم دماؤهم وجمعهم ذكر الإسلام وقد أعلم الله رسوله أنهم في الدرك الأسفل من النار فقال إن المنافقين في الدرك الأسفل من النار فجعل حكمه عليهم جل وعز على سرائرهم وحكم نبيه عليهم في الدنيا على علانيتهم بإظهار التوبة وما قامت عليه بينة من المسلمين بقوله وما أقروا بقوله وما جحدوا من قول الكفر مما لم يقروا به ولم تقم به بينة عليهم وقد كذبهم على قولهم في كل وكذلك أخبر رسول الله عن الله عز وجل قال الشافعي رحمه الله أخبرنا مالك عن ابن شهاب عن عطاء بن يزيد الليثي عن عبيدالله بن عدي بن الخيار أن رجلا سار النبي فلم ندر ما ساره حتى جهر رسول الله فإذا هو يشاوره في قتل رجل من المنافقين فقال رسول الله أليس يشهد أن لا إله إلا الله قال بلى ولا شهادة له فقال أليس يصلي قال بلى ولا صلاة له فقال له رسول الله أولئك الذين نهاني الله تعالى عنهم أخبرنا سفيان عن ابن شهاب عن عطاء بن يزيد عن أسامة بن زيد قال شهدت من نفاق عبدالله بن أبي ثلاثة مجالس أخبرنا عبدالعزيز بن محمد عن محمد بن عمرو عن أبي سلمة عن أبي هريرة أن رسول الله قال لا أزال أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله قال الشافعي فأعلم رسول الله أن فرض الله أن يقاتلهم حتى يظهروا أن لا إله إلا الله فإذا فعلوا منعوا دماءهم وأموالهم إلا بحقها يعنى إلا بما يحكم الله تعالى عليهم فيها وحسابهم على الله بصدقهم وكذبهم وسرائرهم والله العالم بسرائرهم المتولى الحكم عليهم دون أنبيائه وحكام خلقه وبذلك مضت أحكام رسول الله فيما بين العباد من الحدود وجمع الحقوق وأعلمهم أن جميع أحكامه على ما يظهرون وأن الله يدين بالسرائر أخبرنا مالك عن هشام بن عروة وجاء رسول الله العجلاني وهو أحيمر سبط نضو الخلق فقال يا رسول الله رأيت شريك بن السحماء يعني ابن عمه وهو رجل عظيم الإليتين أدعج العينين حاد الخلق يصيب فلانه يعني امرأته وهي حبلى وما قربتها منذ كذا فدعا رسول الله شريكا فجحد ودعا المرأة فجحدت فلاعن بينهما وبين زوجها وهي حبلى ثم قال ابصروها فإن جاءت به أدعج عظيم الأليتين فلا أراه إلا قد صدق عليها وإن جاءت به أحيمر كأنه وحرة فلا أراه إلا قد كذب فجاءت به أدعج عظيم الأليتين فقال رسول الله فيما بلغنا إن أمره لبين لولا ما قضى الله يعنى أنه لمن زنا لولا ما قضى من أن لا يحكم على أحد إلا بإقرار أو اعتراف على نفسه لا يحل بدلالة غير واحد منهما وإن كانت بينة وقال لولا ما قضى الله لكان لي فيهما قضاء غيره ولم يعرض لشريك ولا للمرأة والله أعلم وأنفذ الحكم وهو يعلم أن أحدهما كاذب ثم علم بعد أن الزوج هو الصادق قال الشافعي أخبرني عمي محمد بن علي بن شافع عن عبدالله بن علي بن السائب عن نافع بن عجير بن عبد يزيد أن ركانة بن عبد يزيد طلق امرأته سهيمة المزنية البتة ثم أتى إلى النبي فقال يا رسول الله إني طلقت أمرأتي سهيمةالبتة والله ما أردت إلا واحدة فقال النبي لركانة والله ما أردت إلا واحدة فقال ركانه والله ما أردت إلا واحدة فردها إليه النبي فطلقها الثانية في زمان عمر والثالثة في زمان عثمان رضي الله عنهما قال الشافعي وفي جميع ما وصفت ومع غيره مما استغنيت بما كتبت عنه مما فرض الله تعالى على الحكام في الدينا دليل على أن حراما على حاكم أن يقضى أبدا على أحد من عباد الله إلا بأحسن ما يظهر وأخفه على المحكوم عليه وإن احتمل ما يظهر منه غير أحسنه كانت عليه دلالة بما يحتمل ما يخالف أحسنه وأخفه عليه أو لم تكن لما حكم الله في الأعراب الذين قالوا آمنا وعلم الله أن الإيمان لم يدخل في قلوبهم وما حكم الله تعالى به في المنافقين الذين أعلم الله أنهم آمنوا ثم كفروا وأنهم كذبة بما أظهروا من الإيمان وبما قال رسول الله في المتلاعنين حين وصف قبل أن تلد إن جاءت به أسحم أدعج العينين عظيم الأليتين فلا أراه إلا قد صدق فجاءت به على الوصف الذي قال النبي لزوجها فلا أراه إلا قد صدق وقال رسول الله إن أمره لبين أي لقد زنت وزنى بها شريك الذي رماه زوجها بالزنى ثم لم يجعل الله إليهما سبيلا إذا لم يقرا ولم تقم عليهما بينة وأبطل في حكم الدنيا عليهما استعمال الدلالة التي لا يوجد في الدنيا دلالة بعد دلالة الله على المنافقين والأعراب أقوى مما أخبر رسول الله في مولود امرأة العجلاني قبل يكون ثم كان كما أخبر رسول الله والأغلب على من سمع الفزاري يقول للنبي إن امرأتي ولدت غلاما أسود وعرض بالقذف أنه يريد القذف ثم لم يحده النبي إذا لم يكن التعريض ظاهر قذف فلم يحكم النبي عليه حكم القاذف والأغلب على من سمع قول ركانة لامرأته أنت طالق البتة أنه يعقل أنه قد أوقع الطلاق بقوله طالق وأن البتة إرادة شيء غير الأول أنه أراد الإبتات بثلاث ولكنه لما كان ظاهرا في قوله واحتمل غيره لم يحكم رسول الله إلا بظاهر الطلاق وذلك واحدة قال الشافعي فمن حكم على الناس بخلاف ما ظهر عليهم استدلالا على أن ما أظهروا يحتمل غير ما أظهروا بدلالة منهم أو غير دلالة لم يسلم عندي من خلاف التنزيل والسنة وذلك أن يقول قائل من رجع عن الإسلام ممن ولد على الإسلام قتلته ولم أستتبه ومن رجع عنه ممن لم يولد على الإسلام استتبته ولم يحكم الله تعالى على عباده إلا حكما واحدا مثل أن يقول من رجع عن الإسلام ممن أظهر نصرانية أو يهودية أو دينا يظهر كالمجوسية استتبته فإن أظهر التوبة قبلت منه ومن رجع إلى دين يخفيه لم أستتبه قال الشافعي وكل قد بدل دينه دين الحق ورجع إلى الكفر فكيف يستتاب بعضهم ولا يستتاب بعض وكل باطل فإن قال لا أعرف توبة الذي يسر دينه قيل ولا يعرفها إلا الله وهذا مع خلافه حكم الله ثم رسوله كلام محال يسأل من قال هذا هل تدري لعل الذي كان أخفى الشرك يصدق بالتوبة والذي كان أظهر الشرك يكذب بالتوبة فإن قال نعم قيل فتدري لعلك قتلت المؤمن الصدق بالإيمان واستحييت الكاذب بإظهار الإيمان فإن قال ليس على إلا الظاهر قيل فالظاهر فيهما واحد وقد جعلته اثنين بعلة محالة والمنافقون على عهد رسول الله لم يظهروا يهودية ولا نصرانية ولا مجوسية بل كانوا يستسرون بدينهم فيقبل منهم ما يظهرون من الإيمان فلو كان قائل هذا القول حين خالف السنة أحسن أن يعتل بشيء له وجه ولكنه يخالفها ويعتل بما لا وجه له كأنه يرى النصرانية واليهودية لا تكون إلا بإتيان الكنائس أرأيت إذا كانوا ببلاد لا كنائس فيها أما يصلون في بيوتهم فتخفى صلاتهم على غيرهم قال وما وصفت من حكم الله ثم حكم رسوله في المتلاعنين أن جاءت به المتلاعنة على النعت المكروه يبطل حكم الدلالة التي هي أقوى من الذرائع فإذا أبطل الأقوى من الدلائل أبطل له الأضعف من الذرائع كلها وأبطل الحد في التعريض بالدلالة فإن من الناس من يقول إذا تشاتم الرجلان فقال أحدهما ما أبي بزان ولا أمي بزانية حد لأنه إذا قاله على المشاتمة فالأغلب إنما يريد به قذف أم الذي يشاتم وأبيه وإن قاله على غير المشاتمة لم أحده إذا قال لم أرد القذف مع إبطال رسول الله حكم التعريض في حديث الفزاري الذي ولدت امرأته غلاما أسود فإن قال قائل فإن عمر حد في التعريض في مثل هذا قيل واستشار أصحابه فخالفه بعضهم ومع من خالفه ما وصفنا من الدلالة ويبطل مثله من قول الرجل لامرأته أنت طالق البتة لأن طالق إيقاع طلاق ظاهر والبتة تحتمل زيادة في عدد الطلاق وغير زيادة فعليه الظاهر والقول قوله في الذى يحتمل غير الظاهر حتى لا يحكم عليه أبدا إلا بظاهر ويجعل القول قوله فى غير الظاهر قال وهذا يدل على أنه لا يفسد عقدا أبدا إلا بالعقد نفسه لا يفسد بشيء تقدمه ولا تأخره ولا بتوهم ولا بأغلب وكذلك كل شيء لا تفسده إلا بعقده ولا تفسد البيوع بأن يقول هذه ذريعة وهذه نية سوء ولو جاز أن نبطل من البيوع بأن يقال متى خاف أن تكون ذريعة إلى الذي لا يحل كان أن يكون اليقين من البيوع بعقد ما لا يحل أولى أن يرد به من الظن ألا ترى أن رجلا لو اشترى سيفا ونوى بشرائه أن يقتل به كان الشراء حلالا وكانت النية بالقتل غير جائزة ولم يبطل بها البيع قال وكذلك لو باع البائع سيفا من رجل يراه أنه يقتل به رجلا كان هكذا وكذلك لو اشترى فرسا وهو يراها عقوقا فقال هو والله ما اشتريتها بمائة إلا لعقاقها وما تسوى لولا العقاق خمسين وقال البائع ما أردت منها العقاق لم يفسد البيع بهذه النية إذا انعقدت صفقة البيع على الفرس ولم يشترط فيها العقاق ولو اشترط فيها العقاق فسد البيع لأنه بيع ما لا يدري أيكون أو لا يكون ألا ترى لو أن رجلا شريفا نكح دنية أعجمية أو شريفة نكحت دنيا أعجميا فتصادقا في الوجهين على أن لم ينو واحد منهما أن يثبتا على النكاح أكثر من ليلة لم يحرم النكاح بهذه النية لأن ظاهر عقدته كان صحيحة إن شاء الزوج حبسها وإن شاء طلقها فإذا دل الكتاب ثم السنة ثم عامة حكم الإسلام على أن العقود إنما يثبت بالظاهر عقدها لا يفسدها نية العاقدين كانت العقود إذا عقدت في الظاهر صحيحة أولى أن لا تفسد بتوهم غير عاقدها على عاقدها ثم سيما إذا كان توهما ضعيفا والله تعالى أعلم


باب إبطال الاستحسان

قال الشافعي وكل ما وصفت مع ما أنا ذاكر وساكت عنه اكتفاء بما ذكرت منه عما لم أذكر من حكم الله ثم حكم رسوله ثم حكم المسلمين دليل على أن لا يجوز لمن استأهل أن يكون حاكما أو مفتيا أن يحكم ولا أن يفتى إلا من جهة خبر لازم وذلك الكتاب ثم السنة أو ما قاله أهل العلم لا يختلفون فيه أو قياس على بعض هذا ولا يجوز له أن يحكم ولا يفتى بالاستحسان إذ لم يكن الاستحسان واجبا ولا في واحد من هذه المعاني فإن قال قائل فما يدل على أن لا يجوز أن يستحسن إذا لم يدخل الاستحسان في هذه المعاني مع ما ذكرت في كتابك هذا قيل قال الله عز وجل أيحسب الإنسان أن يترك سدى فلم يختلف أهل العلم بالقرآن فيما علمت أن السرى الذي لا يؤمر ولا ينهي ومن أفتى أو حكم بما لم يؤمر به فقد أجاز لنفسه أن يكون في معاني السدى وقد أعلمه الله أنه لم يتركه سدى ورأى أن قال أقول بما شئت وادعى ما نزل القرآن بخلافه في هذا وفي السنن فخالف منهاج النبيين وعوام حكم جماعة من روى عنه من العالمين فإن قال فأين ما ذكرت من القرآن ومنهاج النبيين صلى الله عليهم وسلم أجميعن قيل قال الله عز وجل لنبيه عليه الصلاة والسلام اتبع ما أوحى إليك من ربك وقال وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم الآية ثم جاءه قوم فسألوه عن أصحاب الكهف وغيرهم فقال أعلمكم غدا يعنى أسأل جبريل ثم أعلمكم فأنزل الله عز وجل ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله الآية وجاءته امرأة أوس بن الصامت تشكو إليه أوسا فلم يجبها حتى أنزل الله عز وجل قد سمع الله قول التي تجادلك في زوجها وجاءه العجلاني يقذف امرأته قال لم ينزل فيكما وانتظر الوحي فلما نزل دعاهما فلاعن بينهما كما أمره الله عز وجل وقال لنبيه وأن احكم بينهم بما أنزل الله وقال عز وجل يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق الآية وليس يؤمر أحد أن يحكم بحق إلا وقد علم الحق ولا يكون الحق معلوما إلا عن الله نصا أو دلالة من الله فقد جعل الله الحق في كتابه ثم سنة نبيه فليس تنزل بأخد نازلة إلا والكتاب يدل عليها نصا أو جملة فإن قال وما النص والجملة قيل النص ما حرم الله وأحل نصا حرم الأمهات والجدات والعمات والخالات ومن ذكر معهن وأباح من سواهن وحرم الميتة والدم ولحم الخنزير والفواحش ما ظهر منها وما بطن وأمر بالوضوء فقال اغسلوا وجوهكم وأيديكم الآية فكان مكتفى بالتنزيل في هذا عن الاستدلال فيما نزل فيه مع أشباه له فإن قيل فما الجملة قيل ما فرض الله من صلاة وزكاة وحج فدل رسول الله كيف الصلاة وعددها ووقتها والعمل فيها وكيف الزكاة وفي أي المال هي وفي أي وقت هي وكم قدرها وبين كيف الحج والعمل فيه وما يدخل به فيه وما يخرج به منه قال الشافعي فإن قيل فهل يقال لهذا كما قيل للأول قبل عن الله قيل نعم فإن قيل فمن أين قيل قبل عن الله لكلامه جملة وقبل تفسيره عن الله بأن الله فرض طاعة نبيه فقال عز وجل وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا وقال من يطع الرسول فقد أطاع الله مع ما فرض من طاعة رسوله فإن قيل فهذا مقبول عن الله كما وصفت فهل سنة رسول الله بوحي قيل الله أعلم أخبرنا مسلم بن خالد عن طاوس قال الربيع هو عن ابن جريج عن ابن طاوس عن أبيه أن عنده كتابا من العقول نزل به الوحي قال الشافعي وما فرض رسول الله شيئا قط إلا بوحي فمن الوحي ما يتلى ومنه ما يكون وحيا إلى رسول الله فيستن به أخبرنا عبدالعزيز بن محمد عن عمرو بن أبي عمرو عن المطلب بن حنطب أن رسول الله قال ما تركت شيئا مما أمركم الله به إلا وقد أمرتكم به ولا شيئا مما نهاكم عنه إلا وقد نهيتكم عنه وإن الروح الأمين قد ألقي في روعى أنه لن تموت نفس حتى تستوفى رزقها فأجملوا في الطلب قال الشافعي وقد قيل ما لم يتل قرأنا إنما ألقاه جبريل في روعه بأمر الله فكان وحيا إليه وقيل جعل الله إليه لما شهد له به من أنه يهدي إلى صراط مستقيم أن يسن وأيهما كان فقد ألزمهما الله تعالى خلقه ولم يجعل لهم الخيرة من أمرهم فيما سن لهم وفرض عليهم اتباع سنته قال الشافعي فإن قال قائل فما الحجة في قبول ما اجتمع الناس عليه قيل لما أمر رسول الله بلزوم جماعة المسلمين لم يكن للزوم جماعتهم معنى إلا لزوم قول جماعتهم وكان معقولا أن جماعتهم لا تجهل كلها حكما لله ولا لرسوله وأن الجهل لا يكون إلا في خاص وأما ما اجتمعوا عليه فلا يكون فيه الجهل فمن قبل قول جماعتهم فبدلالة سنة رسول الله قبل قولهم قال الشافعي رحمه الله وإن قال قائل أرأيت ما لم يمض فيه كتاب ولا سنة ولا يوجد الناس اجتمعوا عليه فأمرت بأن يؤخذ قياسا على كتاب أو سنة أيقال لهذا قبل عن الله قيل نعم قبلت جملته عن الله فإن قيل ما جملته قيل الاجتهاد فيه على الكتاب والسنة فإن قيل أفيوجد في الكتاب دليل عن ما وصفت قيل نعم نسخ الله قبلة بيت المقدس وفرض على الناس التوجه إلى البيت فكان على من رأى البيت أن يتوجه إليه بالعيان وفرض الله على من غاب عنه البيت أن يولى وجهه شطر المسجد الحرام لأن البيت في المسجد الحرام فكان المحيط بأنه أصاب البيت بالمعاينة والمتوجه قصد البيت ممن غاب عنه قابلين عن الله معا التوجه إليه وأحدهما على الإحاطة والآخر متوجه بدلالة فهو على إحاطة من صواب جملة ما كلف وعلى غير إحاطة كإحاطة الذي يرى البيت من صواب البيت ولم يكلف الإحاطة قال الشافعي فإن قيل فبم يتوجه إلى البيت قيل قال الله تعالى هو الذي جعل لكم النجوم لتهتدوا بها في ظلمات البر والبحر وقال وعلامات وبالنجم هم يهتدون وكانت العلامات جبالا يعرفون مواضعها من الأرض وشمسا وقمرا ونجما مما يعرفون من الفلك ورياحا يعرفون مهابها على الهواء تدل على قصد البيت الحرام فجعل عليهم طلب الدلائل على شطر المسجد الحرام فقال ومن حيث خرجت فول وجهك شطر المسجد الحرام وحيث ما كنتم فولوا وجوهكم شطره وكان معقولا عن الله عز وجل أنه إنما يأمرهم بتولية وجوههم شطره بطلب الدلائل عليه لا بما استحسنوا ولا بما سنح في قلوبهم ولا خطر على أوهامهم بلا دلالة جعلها الله لهم لأنه قضى أن لا يتركهم سدى وكان معقولا عنه أنه إذا أمرهم أن يتوجهوا شطره وغيب عنهم عينه أن لم يجعل لهم أن يتوجهوا حيث شاءوا لا قاصدين له بطلب الدلالة عليه قال الشافعي وقال الله عز وجل وأشهدوا ذوي عدل منكم وقال ممن ترضون من الشهداء فكان على الحكام أن لا يقبلوا إلا عدلا في الظاهر وكانت صفات العدل عندهم معروفة وقد وصفتها في غير هذا الموضع وقد يكون في الظاهر عدلا وسريرته غير عدل ولكن الله لم يكلفهم ما لم يجعل لهم السبيل إلى علمه ولم يجعل لهم إذ كان يمكن إلا أن يردوا من ظهر منه خلاف العدل عندهم وقد يمكن أن يكون الذي ظهر منه خلاف العدل خيرا عندالله عز وجل من الذي ظهر منه العدل ولكن كلفوا أن يجتهدوا على ما يعلمون من الظاهر الذي لم يؤتوا أكثر منه قال الشافعي وقال الله جل ثناؤه لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم فكان معقولا عن الله في الصيد العامة وتمر الوحش وحماره والثيتل والظبي الصغير والكبير والأرنب واليربوع وغيره ومعقولا أن النعم الإبل والبقر والغنم وفي هذا ما يصغر عن الغنم وعن الإبل وعن البقر فلم يكن المثل فيه في المعقول وفيما حكم به من حكم من صدر هذه الأمة إلا أن يحكموا في الصيد بأولى الأشياء شبها منه من النعم ولم يجعل لهم إذا كان المثل يقرب قرب الغزال من العنز والضبع من الكبش أن يبطلوا اليربوع مع بعده من صغير الغنم وكان عليهم أن يجتهدوا كما أمكنهم الاجتهاد وكل أمر الله جل ذكره وأشباه لهذا تدل على إباحة القياس وحظر أن يعمل بخلافه من الاستحسان لأن من طلب أمر الله بالدلالة عليه فإنما طلبه بالسبيل التي فرضت عليه ومن قال أستحسن لا عن أمر الله ولا عن أمر رسوله فلم يقبل عن الله ولا عن رسوله ما قال ولم يطلب ما قال بحكم الله ولا بحكم رسوله وكان الخطأ في قول من قال هذا بينا بأنه قد قال أقول وأعمل بما لم أومر به ولم أنه عنه وبلا مثال على ما أمرت به ونهيت عنه وقد قضى الله بخلاف ما قال فلم يترك أحدا إلا متعبدا قال الشافعي في قول الله عز وجل أيحسب الإنسان أن يترك سدى إن من حكم أو أفتى بخبر لازم أو قياس عليه فقد أدى ما كلف وحكم وأفتى من حيث أمر فكان في النص مؤديا ما أمر به نصا وفي القياس مؤديا ما أمر به اجتهادا وكان مطيعا لله في الأمرين ثم لرسوله فإن رسول الله أمرهم بطاعة الله ثم رسوله ثم الاجتهاد فيروى أنه قال لمعاذ بم تقضى قال بكتاب الله قال فإن لم يكن في كتاب الله قال بسنة رسول الله قال فإن لم يكن قال أجتهد قال الحمد لله الذى وفق رسول رسول الله حكم الحاكم فاجتهد فأصاب فله أجران وإن أخطأ فله أجر فأعلم أن للحاكم الاجتهاد والمقيس في موضع الحكم قال الشافعي ومن استجاز أن يحكم أو يفتى بلا خبر لازم ولا قياس عليه كان محجوجا بأن معنى قوله أفعل ما هويت وإن لم أومر به مخالف معنى الكتاب والسنة فكان محجوجا على لسانه ومعنى ما لم أعلم فيه مخالفا فإن قيل ما هو قيل لا أعلم أحدا من أهل العلم رخص لأحد من أهل العقول والآداب في أن يفتى ولا يحكم برأي نفسه إذا لم يكن عالما بالذي تدور عليه أمور القياس من الكتاب والسنة والإجماع والعقل لتفصيل المشتبة فإذا زعموا هذا قيل لهم ولم لم يجز لأهل العقول التي تفوق كثيرا من عقول أهل العلم بالقرآن والسنة والفتيا أن يقولوا فيما قد نزل مما يعلمونه معا أن ليس فيه كتاب ولا سنة ولا إجماع وهم أوفر عقولا وأحسن إبانة لما قالوا من عامتكم فإن قلتم لأنهم لا علم لهم بالأصول قيل لكم فما حجتكم في علمكم بالأصول إذا قلتم بلا أصل ولا قياس على أصل هل خفتم على أهل العقول الجهلة بالأصول أكثر من أنهم لا يعرفون الأصول فلا يحسنون أن يقيسوا بما لا يعرفون وهل أكسبكم علمكم بالأصول القياس عليها أو أجاز لكم تركها فإذا جاز لكم تركها جاز لهم القول معكم لأن أكثر ما يخاف عليهم ترك القياس عليها أو الخطأ ثم لا أعلمهم إلا أحمد على الصواب إن قالوا على غير مثال منكم لو كان أحد يحمد على أن يقول على غير مثال لأنهم لم يعرفوا مثالا فتركوه وأعذر بالخطأ منكم وهم أخطأوا فيما لا يعلمون ولا أعلمكم إلا أعظم وزرا منهم إذ تركتم ما تعرفون من القياس على الأصول التي لا تجهلون فإن قلتم فنحن تركنا القياس على غير جهالة بالأصل قيل فإن كان القياس حقا فأنتم خالفتم الحق عالمين به وفي ذلك من المأثم ما إن جهلتموه لم تستأهلوا أن تقولوا في العلم وإن زعمتم أن واسعا لكم ترك القياس والقول بما سنح في أوهامكم وحضر أذهانكم واستحسنته مسامعكم حججتم بما وصفنا من القرآن ثم السنة وما يدل عليه الإجماع من أن ليس لأحد أن يقول إلا بعلم وما لا تختلفون فيه من أن الحاكم لو تداعى عنده رجلان في ثوب أو عبد تبايعاه عيبا لم يكن للحاكم إذا كان مشكلا أن يحكم فيه وكان عليه أن يدعو أهل العلم به فيسألهم عما تداعيا فيه هل هو عيب فإن تطالبا قيمة عيب فيه وقد فات سألهم عن قيمته فلو قال أفضلهم دينا وعلما إني جاهل بسوقه اليوم وإن كنت عالما بها قبل اليوم ولكني أقول فيه لم يسعه أن يقبل قوله بجهالته بسوق يومه وقبل قول من يعرف سوق يومه ولو جاء من يعرف سوق يومه فقال إذا قست هذا بغيره مما يباع وقومته على ما مضى وكان عيبه دلني القياس على كذا ولكني أستحسن غيره لم يحل له أن يقبل استحسانه وحرم عليه إلا أن يحكم بما يقال إنه قيمة مثله في يومه وكذلك هذا في امرأة أصيبت بصداق فاسد يقال كم صداق مثلها في الجمال والمال والصراحة والشباب واللب والأدب فلو قيل مائة دينار ولكنا نستحسن أن نزيدها درهما أو ننقصها لم يحل له وقال للذي يقول أستحسن أن أزيدها أو أنقصها ليس ذلك لي ولا لك وعلى الزوج صداق مثلها وإذا حكم بمثل هذا في المال الذي تقل رزيته على من أخذ منه ولم يوسع فيه الاستحسان وألزم فيه القياس أهل العلم به ولم يجهل لأهل الجهالة قياسا فيه لأنهم لا يعلمون ما يقيسون عليه فحلال الله وحرامه من الدماء والفروج وعظيم الأمور أولى أن يلزم الحكام والمفتين قال الشافعي أفرأيت أذا قال الحاكم والمفتي فى النازلة ليس فيها نص خبر ولا قياس وقال أستحسن فلا بد أن يزعم أن جائزا لغيره أن يستحسن خلافه فيقول كل حاكم في بلد ومفت بما يستحسن فيقال في الشيء الواحد بضروب من الحكم والفتيا فإن كان هذا جائزا عندهم فقد أهملوا أنفسهم فحكموا حيث شاءوا وإن كان ضيقا فلا يجوز أن يدخلوا فيه وإن قال الذي يرى منهم ترك القياس بل على الناس اتباع ما قلت قيل له من أمر بطاعتك حتى يكون على الناس اتباعك أو رأيت إن ادعى عليك غيرك هذا أتطيعه أم تقول لا أطيع إلا من أمرت بطاعته فكذلك لا طاعة لك على أحد وإنما الطاعة لمن أمر الله أو رسوله بطاعته والحق فيما أمر الله ورسوله باتباعه ودل الله ورسوله عليه نصا أو استنباطا بدلائل أو رأيت إذ أمر الله بالتوجه قبل البيت وهو مغيب عن المتوجه هل جعل له أن يتوجه إلا بالاجتهاد بطلب الدلائل عليه أو رأيت إذا أمر بشهادة العدل فدل على أن لا يقبل غيرها هل يعرف العدل من غيره إلا بطلب الدلائل في الصيد هل أمر أن يحكم إلا بأن يحكم بنظره فكل هذا اجتهاد وقياس أو رأيت إذا أمر النبي بالاجتهاد في الحكم هل يكون مجتهدا على غير طلب عين وطلب العين لا يكون إلا باتباع الدلائل عليها وذلك القياس لأن محالا أن يقال اجتهد في طلب شيء من لم يطلبه باحتياله والاستدلال عليه لا يكون طالبا لشيء من سنح على وهمه أو خطر بباله منه قال الشافعي وإنه ليلزم من ترك القياس أكثر مما ذكرت وفي بعضه ما قام عليه الحجة وأسأل الله تعالى لي ولجميع خلقه التوفيق وليس للحاكم أن يقبل ولا للوالي أن يدع أحدا ولا ينبغي للمفتي أن يفتى أحدا إلا متى يجمع أن يكون عالما علم الكتاب وعلم ناسخه ومنسوخه وخاصة وعامة وأدبه وعالما بسنن رسول الله وأقاويل أهل العلم قديما وحديثا وعالما بلسان العرب عاقلا يميز بين المشتبه ويعقل القياس فإن عدم واحدا من هذه الخصال لم يحل له أن يقول قياسا وكذلك لو كان عالما بالأصول غير عاقل للقياس الذي هو الفرع لم يجز أن يقال لرجل قس وهو لا يعقل القياس وإن كان عاقلا للقياس وهو مضيع لعلم الأصول أو شيء منها لم يجز أن يقال له قس على ما لا تعلم كما لا يجوز أن يقال قس لأعمى وصفت له اجعل كذا عن يمينك وكذا عن يسارك فإذا بلغت كذا فانتقل متيامنا وهو لا يبصر ما قيل له يجعله يمينا ويسارا أو يقال سر بلادا ولم يسرها قط ولم يأتها قط وليس له فيها علم يعرفه ولا يثبت له فيها قصد سمت يضبطه لأنه يسير فيها عن غير مثال قويم وكما لا يجوز لعالم بسوق سلعة منذ زمان ثم خفيت عنه سنة أن يقال له قوم عبدا من صفته كذا لأن السوق تختلف ولا لرجل أبصر بعض صنف من التجارات وجهل غير صنفه والغير الذي جهل لا دلالة عليه ببعض علم الذي علم قوم كذا كما لا يقال لبناء انظر قيمة الخياطة ولالخياط انظر قيمة البناء فإن قال قائل فقد حكم وأفتى من لم يجمع ما وصفت قيل فقد رأيت أحكامهم وفتياهم فرأيت كثيرا منها متضادا متباينا ورأيت كل واحد من الفريقين يخطيء صاحبه في حكمه وفتياه والله تعالى المستعان فإن قال قائل أرأيت ما اجتهد فيه المجتهدون كيف الحق فيه عند الله قيل لا يجوز فيه عندنا والله تعالى أعلم أن يكون الحق فيه عند الله كله إلا واحدا لأن علم الله عز وجل وأحكامه واحد لاستواء السرائر والعلانية عنده وأن علمه بكل واحد جل ثناؤه سواء فإن قيل من له أن يجتهد فيقيس على كتاب أو سنة هل يختلفون ويسعهم الاختلاف أو يقال لهم إن اختلفوا مصيبون كلهم أو مخطئون أو لبعضهم مخطيء وبعضهم مصيب قيل لا يجوز على واحد منهم إن اختلفوا إن كان ممن له الاجتهاد وذهب مذهبا محتملا أن يقال له أخطأ مطلقا ولكن يقال لكل واحد منهم قد أطاع فيما كلف وأصاب فيه ولم يكلف علم الغيب الذي لم يطلع عليه أحد فإن قال قائل فمثل لي من هذا شيئا قيل لا مثال أدل عليه من الغيب عن المسجد الحرام واستقباله فإذا اجتهد رجلان بالطريقين عالمان بالنجوم والرياح والشمس والقمر فرأي أحدهما القبلة متيامنا منه ورأى أحدهما القبلة منحرفة عن حيث رأي صاحبه كان على كل واحد منهما أن يصلى حيث يرى ولا يتبع صاحبه إذا أداه اجتهاده إلى غير ما أدى صاحبه اجتهاده إليه ولم يكلف واحد منهما صواب عين البيت لأنه لا يراه وقد أدى ما كلف من التوجه إليه بالدلائل عليه فإن قيل فيلزم أحدهما إسم الخطأ قيل أما فيما كلف فلا وأما خطأ عين البيت فنعم لأن البيت لا يكون في جهتين فإن قيل فيكون مطيعا بالخطأ قيل هذا مثل جاهد يكون مطيعا بالصواب لما كلف من الاجتهاد وغير آثم بالخطأ إذا لم يكلف صواب المغيب العين عنه فاذا لم يكلف صوابه لم يكن عليه خطأ ما لم يجعل عليه صواب عينه فإن قيل أفتجد سنة تدل على ما وصفت قيل نعم أخبرنا عبدالعزيز بن محمد عن يزيد بن عبدالله بن الهاد عن محمد بن إبراهيم عن بسر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله يقول إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطأ فله أجر قال يزيد بن الهاد فحدثت بهذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة فإن قال قائل فما معنى هذا قيل ما وصفت من أنه إذا اجتهد فجمع الصواب بالاجتهاد وصواب العين التي اجتهد كان له حسنتان وإذا أصاب الاجتهاد وأخطأ العين التي أمر يجتهد في طلبها كانت له حسنة ولا يثاب من يؤدي في أن يخطيء العين ويحسن من يؤدي أن يكف عنه وهذا يدل على ما وصفت من أنه لم يكلف صواب العين في حال فإن قيل ذم الله على الاختلاف قيل الاختلاف وجهان فما أقام الله تعالى به الحجة على خلقه حتى يكونوا على بينة منه ليس عليهم إلا اتباعه ولا لهم مفارقته فإن اختلفوا فيه فذلك الذي ذم الله عليه والذي لا يحل الاختلاف فيه فإن قال فأين ذلك قيل قال الله تعالى وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة فمن خالف نص كتاب لا يحتمل التأويل أو سنة قائمة فلا يحل له الخلاف ولا أحسبه يحل له خلاف جماعة الناس وإن لم يكن في قولهم كتاب أو سنة ومن خالف في أمر له فيه الاجتهاد فذهب إلى معنى يحتمل ما ذهب إليه ويكون عليه دلائل لم يكن في من خلاف لغيره وذلك أنه لا يخالف حينئذ كتابا نصا ولا سنة قائمة ولا جماعة ولا قياسا بأنه إنما نظر في القياس فأداه إلى غير ما أدى صاحبه إليه القياس كما أداه في التوجه للبيت بدلالة النجوم إلى غير ما أدى إليه صاحبه فإن قال ويكون هذا في الحكم قيل نعم فإن قيل فمثل هذا إذا كان في الحكم دلالة على موضع الصواب قيل قد عرفناها في بعضه وذلك أن تنزل نازلة تحتمل أن تقاس فيوجد لها في الأصلين شبه فيذهب ذاهب إلى أصل والآخر إلى أصل غيره فيختلفان فإن قيل فهل يوجد السبيل إلى أن يقيم أحدهما على صاحبه حجة في بعض ما اختلفا فيه قيل نعم إن شاء الله تعالى بأن تنظر النازلة فإن كانت تشبه أحد الأصلين في معنى والآخر في اثنين صرفت إلى الذي أشبهته في الاثنين دون الذي أشبهته في واحد وهكذا إذا كان شبيها بأحد الأصلين أكثر فإن قال قائل فمثل من هذا شيئا قيل لم يختلف الناس في أن لادية للعبد يقتل خطأ مؤقتة إلا قيمته فإن كانت قيمته مائة درهم أو أقل أو أكثر إلى أن تكون أقل من عشرة آلاف درهم فعلى من قتله وذهب بعض المشرقيين إلى أنه إن زادت ديته على عشرة آلاف درهم نقصها من عشرة آلاف درهم وقال لا أبلغ بها دية حر وقال بعض أصحابنا نبلغ بها دية أحرار فإذا كان ثمنه مائة درهم لم يزد عليها صاحبه لأن الحكم فيها أنها ثمنه وكذلك إذا زادت على دية أحرار أخذها سيده كما تقتل له دابة تسوي ديات أحرار فتؤخذ منه وكان هذا عندنا من قول من قال من المشرقيين أمرا لا يجوز الخطأ فيه لما وصفت ثم عاد بعض المشرقيين فقال يقتل العبد بالعبد وآخذ الأحرار بالعبيد ولا يقص العبد من حر ولا من العبد فيما دون النفس فقلت لبعض من تقدم منهم ولم قتلتم العبد والأعبد بالعبد قودا ولم تقيدوا العبد من العبد فيما دون النفس قال من أصل ما ذهبنا إليه في العبيد إذا قتلوا خطأ أن فيهم أثمانهم وأثمانهم كالدواب والمتاع فقلنا لا نقص لبعضهم من بعض في الجراح لأنهم أموال فقلت لهم أفيقاس القصاص على الديات والأثمان أم القصاص مخالف للديات والأثمان فإن كان يقاس على الديات فلم تصنع شيئا قتلت عبدا يسوى ألف دينار بعبد يسوي خمسة دنانير وقتلت به عبيدا كلهم ثمنه أكثر من ثمنه ولم تصنع شيئا حين قتلت بعض العبيد ببعض وأنت تمثلهم بالبهائم والمتاع وأن لا تقتل بهيمة ببهيمة لو قتلتها فإن زعمت أن الديات أصل والديات عبرة لأنك تقتل الرجل بالمرأة وديتها نصف دية الرجل فلم تذهب مذهبا بتركك القصاص بين العبيد فيما دون النفس إذا قتلت العبد بالعبد كان أن يتلف بعضه ببعضه أقل وإن اختلفت أثمانهم مع ما يلزمك من هذا القول قال وما يلزمني بقولي هذا قلت أنت تزعم أن من قتل عبدا فعليه الكفارة وعليه ما على من قتل الحر من الإثم لأنه مسلم عليه فرض الله وله حرمة الإسلام ولا تزعم هذا فيمن قتل بعيرا أو حرق متاعا وتزعم أن على العبد حلالا وحراما وحدودا وفرائض وليس هذا على البهائم قال الشافعي رحمه الله تعالى إن الله عز وجل حكم على عباده حكمين حكما فيما بينهم وبينه أن أثابهم وعاقبهم على ما أسروا كما فعل بهم فيما أعلنوا وأعلمهم إقامة للحجة عليهم وبينها لهم أنه علم سرائرهم وعلم علانيتهم فقال يعلم السر وأخفى وقال يعلم خائنة الأعين وما تخفى الصدور وخلقه لا يعلمون إلا ما شاء عز وجل وحجب علم السرائر عن عباده وبعث فيهم رسلا فقاموا بأحكامه على خلقه وأبان لرسله وخلقه أحكام خلقه في الدنيا على ما أظهروا وأباح دماء أهل الكفر من خلقه فقال اقتلوا المشركين حيث وجدتموهم وحرم دماءهم إن أظهروا الإسلام فقال وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله وقال وما كان لمؤمن أن يقتل مؤمنا إلا خطأ وقال ومن يقتل مؤمنا متعمدا فجزاؤه جهنم فجعل حينئذ دماء المشركين مباحة وقتالهم حتما وفرضا عليهم إن لم يظهروا الإيمان ثم أظهره قوم من المنافقين فأخبر الله نبيه عنهم أن ما يخفون خلاف ما يعلنون فقال يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم وقال سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم مع ما ذكر به المنافقين فلم يجعل لنبيه قتلهم اذا إذا أظهروا الإيمان ولم يمنعهم رسول الله مناكحة المسلمين ولا موارثتهم قال الشافعي رحمه الله ورأيت مثل هذا في سنة رسول الله قال رسول الله أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا منى دماءهم وأموالهم إلا بحقها وحسابهم على الله وقال المقداد أرأيت يا سرول الله لو أن مشركا قاتلني فقطع يدي ثم لاذ مني بشجرة فأسلم أفأقتله قال لا تقتله وقال الله تبارك وتعالى والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم وقال عز وجل ويدرأ عنها العذاب الآية فحكم بالأيمان بينهما إذا كان الزوج يعلم من المرأة ما لا يعلمه الأجنبيون ودرأ عنه وعنها بها على أن أحدهما كاذب وحكم في الرجل يقذف غير زوجته أن يحد إن لم يأت بأربعة شهداء على ما قال ولا عن رسول الله بين العجلاني وامرأته بنفي زوجها وقذفها بشريك بن السحماء فقال رسول الله انظروها فإن جاءت به يعني الولد أسحم أدعج عظيم الإليتين فلا أراه إلا صدق وتلك صفة شريك الذي قذفها به زوجها وزعم أن حبلها منه قال رسول الله وإن جاء به أحيمر كأنه وحرة فلا أراه إلا كذب عليها وكانت تلك الصفة صفة زوجها فجاءت به يشبه شريك بن السحماء فقال النبي إن أمره لبين لولا ما حكم الله أي لكان لي فيه قضاء غيره يعني والله أعلم لبيان الدلالة بصدق زوجها فلما كانت الدلالة لا تكون عند العباد إحاطة دل ذلك على إبطال كل ما لم يكن إحاطة عند العباد من الدلائل إن لم يقروا به من الحكم عليه لم يمتنع مما وجب عليه أو تقوم عليه بينة فيؤخذ من حيث أمر الله أن يؤخذ لا يؤخذ بدلالة وطلق ركانة بن عبد يزيد امرأته البتة ثم أتي النبي فأحلفه ما أراد إلا واحدة وردها عليه قال الشافعي رحمه الله تعالى لما كان كلامه محتملا لأن لم يرد إلا واحدة جعل القول قوله كما حكم الله فيمن أظهر الإيمان بأن القول قوله في الدينا فينكح المؤمنات ويوارث المؤمنين وأعلم بأن سرائرهم على غير ما أظهروا وأنه يغلب على من سمع طلاق البتة أنه يريد الإبتات الذي لا غاية له من الطلاق وجاءه رجل من بني فزارة فقال إن امرأتي ولدت غلاما أسود فجعل يعرض بالقذف فقال له النبي هل لك من إبل قال نعم قال ما ألوانها قال حمر قال فهل فيها من أورق قال نعم قال فأني أتاه قال لعله نزعه عرق قال ولعل هذا نزعة عرق ولم يحكم عليه بحد ولا لعان إذا لم يصرح بالقذف لأنه قد يحتمل أن لا يكون أراد قذفا وإن كان الأغلب على سامعه أنه أراد القذف مع أن أحكام الله عز وجل ورسوله تدل على ما وصفت من أنه لا يجوز للحاكم أن يحكم بالظن وإن كانت له عليه دلائل قريبة فلا يحكم إلا من حيث أمره الله بالبينة تقوم على المدعى عليه أو إقرار منه بالأمر البين وكما حكم الله أن ما أظهر فله حكمه كذلك حكم أن ما أظهر فعليه حكمه لأنه أباح الدم بالكفر وإن كان قولا فلا يجوز في شيء من الأحكام بين العباد أن يحكم فيه إلا بالظاهر لا بالدلائل


باب الديات

أخبرنا الربيع بن سليمان قال أخبرنا محمد بن إدريس الشافعي قال أخبرنا أبو حنيفة رضي الله تعالى عنه في الدية على أهل الذهب ألف دينار وعلى أهل الورق عشرة آلاف درهم وزن سبعة وقال أهل المدينة على أهل الذهب ألف دينار وعلى أهل الورق اثنا عشر ألف درهم وقال محمد بن الحسن بلغنا عن عمر بن الخطاب أنه فرض على أهل الذهب ألف دينار في الدية وعلى أهل الورق عشرة آلاف درهم حدثنا بذلك أبو حنيفة رضي الله عنه عن الهيثم عن الشعبي عن عمر بن الخطاب وزاد وعلى أهل البقر مائتا بقرة وعلى أهل الغنم ألف شاة أخبرنا سفيان الثورى قال اخبرنى محمد بن عبد الرحمن عن الشعبى قال على أهل الورق عشرة آلاف درهم وعلى أهل الذهب ألف دينار وقال أهل المدينة إن عمر بن الخطاب رضي الله عنه فرض على أهل الورق اثنى عشر ألف درهم وقال محمد بن الحسن كلا الفريقين روى عن عمر وانظر أي الروايتين أقرب إلى ما قال المسلمون في غير هذا فهو الحق أجمع المسلمون جميعا لا اختلاف بينهم في القولين كافة أهل الحجاز وأهل العراق أن ليس في أقل من عشرين دينارا من الذهب صدقة وليس في أقل من مائتي درهم من الورق صدقة فجعلوا لكل دينار عشرة دراهم ففرضوا الزكاة على هذا فهذا لا اختلاف فيه بينهم فإذا فرضوا هذا في الصدقة فكيف ينبغي لهم أن يفرضوا الدية أكل دينار بعشرة دراهم أو يفرضوا كل دينار باثنى عشر درهما إنما ينبغي أن يفرضوا الدية بما يفرضون عليه الزكاة وقد جاء عن علي بن أبي طالب رضي الله عنه وعبدالله بن مسعود أنهما قالا لا تقطع اليد إلا في دينار أو عشرة دراهم فجعلوا الدينار بمنزلة العشرة الدراهم فعلى هذا الأخرى ما فرضوا في مثل هذا فإن زاد سعر أو نقص لم ينظر في ذلك ألا ترى لو كان له مائة درهم وعشرة دنانير وجب في ذلك الزكاة وجعل في كل صنف منها زكاة وجعل دينار على عشرة دراهم فهذا أمر واضح ليس ينبغي لهم أن يفرضوا الدية فيه إلا على ما فرضت عليه الزكاة ونحوها ونحن فيما نظن أعلم بفريضة عمر بن الخطاب رضي الله عنه حين فرض الدية دراهم من أهل المدينة لأن الدراهم على أهل العراق وإنما كان يؤدي الدية أهل العراق وقد صدق أهل المدينة أن عمر رضي الله عنه فرض الدية اثني عشر ألف درهم ولكنه فرضها اثنى عشر ألف درهم وزن ستة أخبرنا الثوري عن المغيرة عن إبراهيم النخعي قال كانت الدية الإبل فجعلت الإبل الصغير والكبير كل بعير بمائة وعشرين درهما وزن ستة فذلك عشرة آلاف درهم وقيل لشريك بن عبدالله أن رجلا من المسلمين قال شريك قال أبو إسحق فأتى رجل منا رجل من العدو وضربه فأصاب رجلا منا فكبه على وجهه حتى وقع على حاجبيه وأنفه ولحيته وصدره فقضى فيه عثمان بن عفان رضي الله عنه اثنى عشر ألف درهم وكانت الدراهم يومئذ وزن ستة قال الشافعي روى مكحول وعمرو بن شعيب وعدد من الحجازيين أن عمر فرض الدية اثنى عشر ألف درهم ولم أعلم بالحجاز أحدا خالف فيه عن الحجازيين ولا عن عثمان بن عفان وممن قال الدية اثنا عشر ألف درهم ابن عباس وأبو هريرة وعائشة ولا أعلم بالحجاز أحدا خالف في ذلك قديما ولا حديثا ولقد روى عكرمة عن النبي أنه قضى بالدية اثنى عشر ألف درهم وزعم عكرمة أنه نزل فيه وما نقموا إلا أن أغناهم الله ورسوله من فضله فزعم محمد بن الحسن عن عمر حديثين مختلفين قال في أحدهما فرض الدية عشرة آلاف درهم وقال في الآخر اثني عشر ألفا وزن ستة قلت لمحمد بن الحسن أفتقول إن الدية اثنا عشر ألف درهم وزن ستة فقال لا فقلت من أين زعمت أن كنت أعلم بالدية فيما زعمت من أهل الحجاز لأنك من أهل الورق ولأنك عن عمر قلتها فإن عمر قضى فيها بشيء لا تقضي به قال لم تكونوا تحسبون قلت أفتروي شيئا تجعله أصلا في الحكم فأنت تزعم أن من تروى عنه لا يعرف قضى به وكيف تقضى بالدية وزن سبعة أفرأيت ما جعلت فيه الزكاة وغير ذلك مما جعلت فيه القطع وجاء تسمية دراهم ليس فيها وزن ستة ولا وزن سبعة وقال لك قائل بل هي على وزن ستة لا وزن سبعة لأن عمر لا يفرض الدية وزن ستة ويفرض فيما سواها وزن سبعة ما تقول قال أقول إن الدراهم إذا جاءت جملة فهي على وزن الإسلام قلنا فكيف أخرجت الدية من وزن الإسلام إذا كان وزن الإسلام عندك وزن سبعة ثم زعمت أنك أعلم بالدية منهم لأنكم من أهلها وزعمت لنا أن الدراهم إنما كانت صنفين أحدهما الدرهم وزن مثقال والآخر كل عشرة دراهم وزن ستة حتى ضرب زياد دراهم الإسلام فلو قال لك قائل كل درهم جاءت به الزكاة أو في الدية أو في القطع أو غير ذلك فهو لوزن المثقال وقال آخر بوزن ستة وقال آخر كل درهم فهو بوزن الإسلام قيل له فهكذا ينبغي لك أن تقول في الدية قال الشافعي يقول لقائل قوله أرأيت لو قال لك قائل قد خرجت من حديث أبي إسحق الهمداني إن الدية اثنا عشر ألفا وزن ستة ومن حديث الشعبي أن الدية عشرة آلاف درهم لأنه لم يذكر فيما تروون فيها وزن ستة كما حدث أبو إسحق لأن أبا إسحق يذكر وزن ستة فهو أولى بها وقال آخرون وزن المثاقيل لأن الأكثر أولى بها فإن قال بل وزن الإسلام فادعى محمد على أهل الحجاز أنهم أعلم بالدية منهم وإنما عمر قبل الدية من أهل الورق ولم يجعل لهم أنهم أعلم بالدية منه إذا كان منهم فمن كان الحاكم منهم أولى بالمعرفة بالدراهم منه إذا كان الحكم إنما وقع بالحاكم وقال محمد بن الحسن فرض المسلمون الزكاة في كل عشرين دينارا وفي مائتي درهم كل دينار بعشرة دراهم فإن قيل له ومن أخبرك أنهم فرضوا الزكاة قياسا أرأيت إذا فرضت الزكاة في أربعين من الغنم وفي ثلاثين من البقر أقاسوا البقر علي الغنم فإن قاسوها فالقياس لا يصلح إلا عددا وعدد البقر أقل من عدد الغنم أبو بالقيمة فقيمة ثلاثين من البقر أكثر من قيمة أربعين من الغنم وهكذا خمس من الإبل لا عددها عدد واحد منها ولا قيمتها قيمة واحد منها قال ما الزكاة بقياس قلنا ولذلك كانت الدواب سوى البقر والغنم والإبل لا زكاة فيها والتبر سوى الذهب والورق لا زكاة فيه وكل واحد منها أصل في نفسه لا قياس على غيره قال نعم قلنا فكيف زعمت أن الذهب يقاس على الورق والورق يقاس على الذهب فإن زعمت أن أحدهما قياس على الآخر فأيهما الأصل فإن زعمت أنه الذهب لزمك أن تقول عشرين دينارا إذا كانت فيها الزكاة فلو كانت أربعين درهما تسوى عشرين دينارا كانت فيها الزكاة أو ألف درهم لا تسوى عشرين دينارا لم يكن فيها الزكاة وأن زعمت أن الورق هي الأصل قيل لك فيها كما قيل لك في الذهب والورق قال فما هي قلنا كما قلت في الماشية كل واحد منهما أصل في نفسه قال فالدية قلنا فأصل الدية الإبل في سنة رسول الله وقومها عمر ألف دينار واثني عشر ألف درهم الذهب على أهل الذهب والورق على أهل الورق فاتبع في ذلك قضاء عمر كما قضى قال فكيف كان الصرف على عهد رسول الله وعمر وعثمان رضي الله عنهما قيل أما روى من الأخبار بينا فعلى اثنا عشر درهما بدينار وقطع عثمان سارقا في أترجة ثمن ثلاثة دراهم من صرف اثنا عشر درهما بدينار وقضى في امرأة قتلت في الحرم بدية وثلث ثمانية آلاف درهم قال الشافعي أخبرنا بذلك سفيان عن ابن أبي نجيح عن أبيه وأما الدلالة في زمان النبي فبمثل هذا قال رسول الله تقطع يد السارق في ربع دينار فصاعدا وروى ابن عمر أن النبي قطع في مجن ثمنه ثلاثة دراهم وهذا يشبه قضاء عثمان وقيل لمحمد بن الحسن من زعم لك أن في عشرة دنانير ومائة درهم زكاة أرأيت من قال في وسقين ونصف زبيب ووسقين ونصف تمر زكاة قال ليس ذلك له حتى يكون من كل واحد منهما ما يجب فيه الزكاة قال وكذلك في عشرين شاة وخمس عشرة بقرة قال نعم قيل ولم قال لأن كل واحد منهما صنف غير صنف صاحبه قيل وكذلك الحنطة والشعير لا يضم واحد منهما إلى صاحبه قال نعم قيل فالحنطة من الشعير والتمر من الزبيب أقرب أو الذهب من الورق في القيمة واللون قال وما للقرب ولهذا وكل واحد منهما صنف قيل فكيف جمعت بين الأبعد المختلف من الفضة والذهب وأبيت أن تجمع ما بين الأقرب المختلف قال فإنا نقول هذا قلنا فمن قال قولك هذا هل تجد به أثرا يتبع قال لا قلنا فقياس قال لا قلنا فلا قياس ولا أثر قال فإن بعض أصحابكم يقوله معنا قلنا فإن كانت الحجة إنما هي لك بأن ذلك الصاحب يقوله معك يجمع بين الحنطة والشعير والسلت فيضم بعضها إلى بعض ويجمع بين القطنية قال هذا خطأ قلنا وما دلك على خطئة أليس إذ قال النبي ليس فيما دون خمسة أوسق صدقة فإنما عني من صنف واحد لا من صنفين قال نعم قلنا أفرأيت إن قال لك هي صنف واحد قال إذا يقول لي ما يعرف العقل غيره فلا أقبله منه ما قيمتها ولا خلقتها بواحدة قلنا فالذهب أبعد من الورق في القيمة والخلقة من الحنطة من الشعير والسلت فأراك تتخذ قوله إذا وافقك حجة وتزعم في موضع غيره من قوله أنه يخطيء ويحيل وقلنا له لا يثبت عن ابن مسعود ما ذكرت من القطع في عشرة دراهم وأنت تروى عن الثوري عن عيسى بن أبي عزة عن الشعبي عن ابن مسعود أن النبي قطع سارقا في خمسة دراهم قال هذا مقطوع قلنا والذي رويت عنه القطع في عشرة دراهم عن ابن مسعود مقطوع بروايته عن رجل أدنى في الثقة عندك من رواية هذا وأما روايتنا عن على فجعفر بن محمد يروى عن أبهي أن علي بن أبي طالب رضي الله عنه قال القطع في ربع دينار فصاعدا أخبرنا بذلك حاتم بن إسماعيل قال هذا سنقطع قلنا وحديثكم مقطوع عن رجل لا نعرفه فإن قال قائل فإنما جمعنا بين الذهب والفضة في الزكاة من قبل أنهما ثمن لكل شيء قيل له إن شاء الله تعالى أفيكونان ثمنا لكل شيء مجموعين فإن قال ما تعنى بمجموعين قيل يقال لك أرأيت من استهلك لرجل متاعا يغرم قيمته ذهبا وورقا أو أحدهما فإن قال بل أحداهما وإنما يقوم الورق على أهل الورق الذين هي أموالهم والذهب على أهل الذهب الذين هي أموالهم قيل فما أسمعك جمعت بينهما في قيمة ما استهلك ولا في دية وما أنت إلا تفرد كل منهما على حدته فكيف لم تفردهما هكذا في الزكاة أو رأيت إذا كانا والإبل والبقر والغنم تجتمع في أنها أثمان للأحرار المقتولين أتجمع بينها في الزكاة فإن قلت لا وليس اجتماعها في شيء يدل على اجتماعها في غيره قيل فهكذا ما أخرجت الأرض مما فيه الزكاة وفيه العشر كله فهو مجتمع في أن فيه العشر كما في الذهب والورق ربع العشر ويفترق في أنه ليس بثمن لكل شيء كما الذهب والورق عندك ثمن لكل شيء ويفترق في أنه مأكول كما الذهب والورق عندك غير مأكول أفتجمع بينه لاجتماعه فيما وصفنا فإن قال لا ولا يدلني اجتماعه في معنى ولا في معان أن أجمع بينه في كل شيء قيل فهكذا فافعل في الجمع بين الذهب والفضة أخبرنا سفيان قال أخبرنا المغيرة عن إبراهيم أنه قال لا يكون شبه العمد إلا في النفس والعمد ما أصبت بسلاح والخطأ إذا تعمدت الشيء فأصبت غيره وشبه العمد كل شيء تعمدت ضربه بلا سلاح


القصاص بين العبيد والأحرار

قال أبو حنيفة رضي الله تعالى عنه لا قود بين العبيد والأحرار إلا في النفس فإن العبد إذا قتل حرا متعمدا أو قتله متعمدا قتل به وقال أهل المدينة ليس بين العبيد والأحرار قود إلا أن يقتل العبد الحر فيقتل العبد بالحر وقال محمد بن الحسن كيف يكون نفسان تقتل بصاحبتها إن قتلتها الأخرى ولا تقتل بها الأخرى إن قتلتها قالوا لنقصان العبد عن نفس الحر فهذا الرجل يقتل المرأة عمدا وديتها نصف دية الرجل فيقتل بها وكذلك الوجه الأول وقد بلغنا عن علي بن أبي طالب رضي الله عنه أنه قال إذا قتل الحر العبد متعمدا قتل به أخبرنا محمد بن أبان ابن صالح القرشي عن حماد عن إبراهيم أنه قال ليس بين الرجال والنساء ولا بين الأحرار والمملوكين فيما بينهم قصاص فيما دون النفس قال الشافعي إذا كان الحر القاتل للعبد فلا قود بينهما في نفس والا غيرها وإذا قتل العبد الحر أو جرحه فلأولياء الحر أن يستقيدوا منه في النفس وللحر أن يستقيد منه في الجراح إن شاء أو يأخذ الأرش في عنقه إن شاء ويدع القود قال محمد بن الحسن إن المدنيين زعموا أنهم إنما تركوا إقادة العبد من الحر لنقص نفسه العبد عن نفس الحر وقد يقيدون المرأة من الرجل وهي أنقص نفسا منه قال الشافعي رحمه الله ولا أعرف من قال هذا له ولا احتج به عليه من المدنيين إلا أن يقوله له من ينسبونه إلي علم فيتعلق به وإنما منعنا من قود العبد من الحر ما لا اختلاف بيننا فيه والسبب الذي قلناه له مع الاتباع أن الحر كامل الأمر في أحكام الإسلام والعبد ناقص الأمر في عام أحكام الإسلام وفي الحدود فيما ينصف منها بأن حده نصف حد الحر ويقذف فلا يحد له قاذفه ولا يرث ولا يورث ولا تجوز شهادته ولا يأخذ سهما إن حضر القتال وأما المرأة فكاملة الأمر في الحرية والإسلام وحدها وحد الرجل في كل شيء سوا وميراثها ثابت بما جعل الله لها وشهادتها جائزة حيث أجيزت وليست ممن عليه فرض الجهاد فلذلك لا تأخذ سهما ولو كان المعنى الذي روى محمد عمن روى عنه من المدنيين أنه لنقص الدية كان المدنيون قد يجعلون في نفس العبد قيمته وإن كانت عدد ديات أحرارفكان ينبغي لهم أن لا يقتلوا العبد الذي قيمته ألفا دينار بحر إنما قيمته ألف دينار ولكن الدية ليست عندهم من معنى القصاص بسبيل وقول محمد بن الحسن ينقض بعضه بعضا أرأيت إذا قتله به وأقاد النفس التي هي جماع البدن كله من الحر ينفس العبد فكيف لا يقصه منه في موضحه إذا كان الكل بالكل فالبعض بالبعض أولى فإن جاز لأحد أن يفرق بينهم جاز لغيره أن يقصه منه في الجراح ولا يقصه منه في النفس ثم جاز لغيره أن يبعض الجراح فيقصه في بعضها ولا يقصه في بعض في الموضع الذي ذكر الله عز وجل فيه القصاص فقال النفس بالنفس الآية إلى قوله والجروح القصاص وأصل ما يذهب إليه محمد بن الحسن في الفقه أنه لا يجوز أن يقال بشيء من الفقه ألا بخبر لازم أو قياس وهذا من قوله ليس بخبر لازم فيما علمت وضد القياس فأما قول محمد بن الحسن رحمه الله تعالى كيف يكون نفسان تقتل إحداهما بالأخرى ولا تقتل الأخرى بها فلنقص القاتل فإذا كان القاتل ناقص الحرمة لم يكن النقص يمنعه من أن يقتل إذا قتل من هو أعظم حرمة منه والنقص لا يمنع القود وإنما تمنع الزيادة فإن قال قائل فأوجدنيه يقول مثل هذا قيل نعم وأعظم منه يزعم أن رجلا لو قتل أباه قتل به ولو قتله أبوه لم يقتل به لفضل الأبوة على الولد وحرمتهما واحدة ويزعم أن رجلا لو قتل عبده لم يقتله به ولو قتله عبده قتله به ولو قتل مستأمنا لم يقتل به ولو قتله المستأمن يقتل به


الرجلان يقتلان الرجل أحدهما ممن يجب عليه القصاص

قال أبو حنيفة رحمه الله تعالي في الصغير والكبير يقتلان الرجل جميعا عمدا إن على الكبير نصف الدية في ماله وعلى الصغير نصف الدية على عاقلته وقال أهل المدينة يقتل الكبير ويكون على الصغير نصف الدية قال محمد بن الحسن وكيف يقتل الكبير وقد شركه في الدم من لا قود عليه أرأيتم لو أن رجلا قتل نفسه هو ورجل آخر معه أكان على ذلك الرجل القود وقد شركه في دم المقتول نفسه ينبغي لمن قال القول الأول أن يقول هذا أيضا أرأيتم لو أن رجلا وجب عليه القود في قطع يده فقطعت يده وجاء رجل آخر فقطع رجله فمات من القطعين جميعا أيقتل الذي قطع الرجل وقد شركه في الدم حد من حدود الله أرأيتم لو أن رجلا عقره سبع وشجه رجل موضحة عمدا فمات من ذلك كله أيقتل صاحب الموضحة الضارب وقد شركه في الدم من ليس في فعله قود ولا أرش ينبغي لمن قال هذا أن يقول لو أن رجلا وصبيا سرقا سرقة واحدة أنه يقطع الرجل ويترك الصبي وينبغي له أيضا أن يقول لو أن رجلين سرقا من رجل ألف درهم لأحدهما فيها شرك قطع الذي لا شرك له ولا يقطع الذي له الشرك أرأيتم رجلا وصبيا رفعا سيفا بأيديهما فضربا به رجلا ضربة واحدة فمات من تلك الضربة أتكون ضربة واحدة بعضها عمد فيه القود وبعضها خطأ فإن كان ذلك عندكم فأيها العمد وأيها الخطأ أرأيتم إن رفع رجلان سيفا فضربا به أحدهما متعمدين لذلك فمات من تلك الضربة وهي ضربته وضربة صاحبه ولم ينفرد أحدهما بضربة دون صاحبه أيكون في هذا قود ليس في هذا قود إذا أشرك في الدم شيء لا قود فيه ولا تبعيض في شيء من النفس أرأيتم رجلا ضرب رجلا فشجه موضحة خطأ ثم ثنى فشجه موضحة عمدا فمات في مكانه من ذلك جميعا ينبغي في قولكم أن تجعلوا على عاقلته نصف الدية بالشجة الخطأ وتقتلوه بالشجة العمد فيكون رجل واحد عليه في نفس واحدة نصف الدية والقتل وينبغي لكم أن تقولوا لو أن رجلا وجب له على رجل قصاص في شجة موضحة فاقتص منه ثم زاد على حقه متعمدا فمات المقتص منه من ذلك أنه يقتل الذي اقتص بالزيادة التي تعمد أخبرنا عباد بن العوام قال حدثنا هشام بن حسان عن الحسن البصري أنه سئل عن قوم قتلوا رجلا عمدا فيهم مصاب قال تكون فيه الدية أخبرنا عباد بن العوام قال أخبرنا عمر ابن عامر عن إبراهيم النخعي أنه قال إذا دخل خطأ في عمد فهي دية قال الشافعي إذا قتل الرجل البالغ والصبي معه أو المجنون معه رجلا وكان القتل منهما جميعا عمدا فلا يجوز عندي والله أعلم لمن قتل اثنين بالغين قتلا رجلا عمدا برجل إلا أن يقتل الرجل ويجعل نصف الدية على الصبي والمجنون وأصل هذا أن ينظر إلى القتل فإذا كان عمدا كله لا يخالطه خطأ فاشترك فيه اثنان أو ثلاثة فمن كان عليه القود منهم أقيد منه ومن زال عنه القود أزاله وجعل عليه حصته من الدية قال الربيع ترك الشافعي العاقلة لأنه عمد عنده ولكنه مطروح عنه للصغر والجنون فإن قال قائل ما يشبه هذا قيل له الرجلان يقتلان الرجل عمدا فيعفو الولي عن أحدهما أو يصالحه فلا يكون له سبيل على المعفو عنه ولا المصالح ويكون له السبيل على الذي لم يعف عنه فيقتله فيأخذ من أحد القاتلين بعض الدية أو يعفو عنه ويقتل الآخر فإن قال قائل فهذان كان عليهما القود فزال عن أحدهما بإزالة الولي قيل له أفرأيت إن أزاله الولي عنه أزال عن غيره فإن قال لا قيل وفعلهما واحد فإن قال نعم قيل ويحكم على كل واحد منهما حكم نفسه لا حكم غيره فإن قال نعم قيل فإذا كان هذا عندك هكذا في هذين فكيف إذا قتل الرجلان الرجل عمدا وأحد القاتلين ممن عليه القو د والآخر ممن لا قود عليه كيف لم تقد من الذي عليه القود وتأخذ الدية من الذي لا قود عليه مثل الصبي والمجنون والأب قال الشافعي ويقال له إن كنت إنما رفعت القود في الصبي والمجنون يقتلان الرجل ومعهما عاقل من قبل أن القلم مرفوع عنهما فحكمت بأن أحدهما خطأ فقد تركت هذا الأصل في الرجل المستأمن يقتله مسلم ومستأمن إذا كنت تحكم على المستأمن وتجعل على المسلم حصته من الدية أو رأيت أبا رجل ورجلا أجنبيا قتلا رجلا لم تقتل الأجنبي وتجعل على الأب نصف الدية إذا كان هؤلاء ممن يعقل ويكون عليه القود ولا يكون القلم عنه مرفوعا وتجعل عليه الدية في ماله لا على عاقلته وتجعل عمده عمدا لا خطأ وتفرق بينه وبين الصغير والمعتوه فتزعم أن عمد أولئك خطأ وأن عمدهما على عاقلتهما فما الحجة في أن تجمع بين ما فرقت بينه فإن زعم أن حجته أن عمد الصبي والمعتوه خطأ تعقله عاقلته وعمد الأب يقتل ابنه معه غيره أو ليس معه غيره عمد يزول عنه القود لمعنى فيه ويجعل عليه الدية في ماله دون عاقلته وكذلك عمد المستأمن يقتل المستأمن مع المسلم إذا حكم عليه فإذا زعم أن الأجنبي إذا شرك الأب والمتسأمن إذا شرك المسلم في القتل الذي عليه القود فقد ترك الأصل الذي إليه ذهب فأما ما أدخل على أصحابنا فأكثره لا يدخل عليهم وذلك قوله في الرجل تقطع يده في الحد أو القصاص ثم يقطع آخر رجله فيموت هذا لا قصاص فيه لأنه مات من جناية حق وجناية باطل ولأنه لو مات من قطع اليد لم يكن له دية لأن يده قطعت في غير معصية الله عز وجل فلما كان للإباحة فيه موضع لم يجز أن يقتل به من قتله وقتله غير منفرد به ولا شركة فيه بتعد وعليه عقل ولا وقود قال وكذلك لو ضربه السبع فجرحه وضربه آخر لم يكن عليه قود من قبل أن جناية السبع لا عقل فيها ولا قود فأما جناية المجنون والصبي فثابتة عليهما إن لم تكن بقود فبعقل وإاذ كانت جنايتهما غير لغو والنفس مقتولة قتل عمد ومن قوله أن تقتل العشرة بواحد إذا قتلوه عمدا ويجعل كل واحد منهم كأنه قاتل على الانفراد حتى لو أزال القود عن بعضهم أخذ القود من الباقين لأن أصل القتل كان عمدا فإذا كان القتل خطأ لم يقتل فإن قال فقتل الصبي والمعتوه خطأ قيل له هذا محال أن تزعم أنه خطأ وهو عمد ولكن قد كانت فيهما علة يمنع بها القصاص فإن قال قائل أجعله علىالعاقلة كما أجعل خطأه قيل وهذا إن رد عليك وجعل في أموالهما لم تجد فيه حجة ولو كانت فيه حجة كانت عليك في الرجل يقتل ابنه مع الأجنبي وأنت لا تجعل الدية إلا في مال الأب لا على العاقلة وفي المستأمن يقتل المستأمن معه مسلم والله أعلم


في عقل المرأة

قال الشافعي قال أبو حنيفة رضي الله عنه في عقل المرأة إن عقل جميع جراحها ونفسها علىالنصف من عقل الرجل في جميع الأشياء وكذلك أخبرنا أبو حنيفة عن حماد عن إبراهيم عن علي بن أبي طالب أنه قال عقل المرأة على النصف من عقل الرجل في النفس وفيما دونها وقال أهل المدينة عقلها كعقله إلى ثلث الدية فأصبعها كأصبعه وسنها كسنه وموضحتها كموضحته ومنقلتها كمنقلته فإذا كان الثلث أو أكثر من الثلث كان على النصف قال محمد بن الحسن وقد روىالذي قال أهل المدينة عن زيد بن ثابت قال يستوي الرجل والمرأة في العقل إلى الثلث ثم النصف فيما بقى أخبرنا أبو حنيفة رحمه الله تعالى عن حماد عن إبراهيم عن زيد بن ثابت أنه قال يستوي الرجل والمرأة في العقل إلي الثلث ثم النصف فيما بقى وأخبرنا أبو حنيفة رحمه الله تعالى عن حماد عن إبراهيم أنه قال قول علي بن أبي طالب رضي الله تعالى عنه في هذا أحب إلي من قول زيد وأخبرنا محمد بن أبان عن حماد عن إبراهيم عن عمر بن الخطاب وعلي بن أبي طالب رضي الله تعالى عنهما أنهما قالا عقل المرأة على النصف من دية الرجل في النفس وفيما دونها فقد اجتمع عمر وعلي على هذا فليس ينبغي أن يؤخذ بغيره ومما يستدل به على صواب قول عمر وعلي أن المرأة إذا قطعت أصبعها خطأ وجب على قاطعها في قول أهل المدينة عشر دية الرجل فإن قطع أصبعين وجب عليه عشرا الدية فإن قطع ثلاث أصابع وجب عليه ثلاثة أعشار الدية فإن قطع أربع أصابع وجب عليه عشرا الدية فإذا عظمت الجراحة قل العقل قال الشافعي رحمه الله تعالى القياس الذي لا يدفه أحد يعقل ولا يخطيء به أحد فيما نرى أن نفس المرأة إذا كان فيها من الدية نصف دية الرجل وفي يدها نصف ما في يده ينبغي أن يكون ما صغر من جراحها هكذا فلما كان هذا من الأمور التي لا يجوز لأحد أن يخطيء بها من جهة الرأي وكان ابن المسيب يقول في ثلاث أصابع المرأة ثلاثون وفي أربع عشرون ويقال له حين عظم جرحها نقص عقلها فيقول هي السنة وكان يروى عن زيد بن ثابت أن المرأة تعاقل الرجل إلى ثلث دية الرجل ثم تكون على النصف من عقله لم يجز أن يخطيء أحد هذا الخطأ من جهة الرأي لأن الخطأ إنما يكون من جهة الرأي فيما يمكن مثله فيكون رأي أصح من رأى فأما هذا فلا أحسب أحدا يخطيء بمثله إلا اتباعا لمن لا يجوز خلافه عنده فلما قال ابن المسيب هي السنة أشبه أن يكون عن النبي أو عن عامة من أصحابه ولم يشبه زيد أن يقول هذا من جهة الرأي لأنه لا يحتمله الرأي فإن قال قائل فقد يروى عن علي بن أبي طالب رضي الله عنه خلافه قيل فلا يثبت عن علي ولا عن عمر ولو ثبت كان يشبه أن يكونا قالاه من جهة الرأي الذي لا ينبغي لأحد أن يقول غيره فلا يكون قلة علم من قبل أن كل أحد يعقل ما قالا إذا كانت النفس على نصف عقل نفسه واليد كان كذلك ما دونهما ولا يكون فيما قال سعيد السنة إذا كانت تخالف القياس والعقل إلا عن علم اتباع فيما نرى والله تعالى أعلم وقد كنا نقول به على هذا المعنى ثم وقفت عنه وأسأل الله تعالى الخيرة من قبل أناقد نجد منهم من يقول السنة ثم لا نجد لقوله السنة نفادا بأنها عن النبي فالقياس أولى بنا فيها على النصف من عقل الرجل ولا يثبت عن زيد كثبوته عن علي بن أبي طالب رضي الله عنه والله تعالى أعلم


باب في الجنين

قال أبو حنيفة رضي الله تعالى عنه في الرجل يضرب بطن الأمة فتلقى جنينا ميتا إن كان غلاما ففيه نصف عشر قيمته لو كان حيا وإن كان جارية ففيها عشر قيمتها لو كانت حية وقال أهل المدينة فيه عشر قيمتة أمه وقال محمد بن الحسن كيف فرض أهل المدينة في جنين الأمة الذكر والأنثى شيئا واحدا وإنما فرض رسول الله في جنين الحرة غرة عبدا أو أمة فقدر ذلك بخمسين دينارا والخمسون من دية الرجل نصف عشر ديته ومن دية المرأة عشر ديتها وينبغي أن يكون ذلك أيضا من قيمة الجنين لو كان حيا ليس من قيمة أمه أرأيتم لو ألقت الجنين حيا فمات كم كان يكون فيه أليس إنما يكون فيه قيمته لا اختلاف بيننا وبينكم في ذلك قالوا بلى قيل لهم فما تقولون إن كانت قيمته عشرين دينارا فغرم قالته عشرين دينارا ثم ألقت آخر ميتا أليس يغرم في قولكم عشر ثمن أمه وأمه جارية تساوي خمسمائة دينار قالوا بلى يغرم عشر قيمتها وهو خمسون دينارا قيل لهم فيكون القاتل غرم في الذي ألقته حيا أقل من الذي غرم فيه ميتا وإنما ينبغي أن يغرم أكثر في الذي ألقته حيا لأنه يغرم في الجنين الحر إذا ألقته حيا فمات الدية كاملة وإذا ألقته ميتا غرم غرة وإنما ينبغي أن يقاس جنين الأمة على ما قال رسول الله في جنين الحرة فيغرم في الميت أقل مما يغرم في الحي وقد غرمتموه أنتم في جنين الأمة إذا كان حيا فمات قال الشافعي رحمه الله تعالى إذا ضرب الرجل بطن الأمة فألقت جنينا حيا ثم مات ففي الجنين قيمة نفسه فإذا ألقته ميتا ففيه عشر قيمة أمه لأنه مال لم تعرف فيه حياة فإنما حكمه حكم أمه إذا لم يكن حرا في بطنها وهكذا قال ابن المسيب والحسن وإبراهيم النخعي وأكثر من سمعنا منه من مفتي الحجازيين وأهل الآثار فخالفنا محمد ابن الحسن وأبو حنيفة رحمهما الله تعالى في جنين الأمة فقالا فيه إذا خرج فيه حيا كما قلنا وقالا فيه إذا خرج ميتا فإن كان غلاما ففيه نصف عشر قيمته لو كان حيا وإن كان جارية ففيها عشر قيمتها لو كانت حية قال الشافعي وكلمني محمد بن الحسن وغيره ممن يذهب مذهبه بما سأحكي إن شاء الله تعالى وإن كنت لعلى لا أفرق بين كلامه وكلام غيره وأكثره كلامه فقال من أين قلت هذا قلت أما نصا فعن سعيد بن المسيب والحسن وإبراهيم قال ليس يلزمني قول واحد من هؤلاء ولا يلزمك قلت ولكن ربما غالطت بقول الواحد منهم وقلت قلته قياسا علىالسنة قال إنا لنزعم أن قولنا هو القياس على السنة والمعقول قلت فإن شئت فاسأل وإن شئت سألتك قال سل فقلت أليس الأصل جنين الحرة قال بلى قلت فلما قضى رسول الله في جنين الحرة بغرة ولم يذكر عنه أنه سأل عنه أذكر أو أنثى فكان الجنين هو الحمل قلنا فلما كان الجنين واحدا فسواء كان ذكرا أو أنثى قال بلى قلت هكذا قلنا فجمعنا بين جنينيها فجعلنا في كل واحد منهما خمسا من الإبل وخمسين دينارا إذا لم تكن غرة قلت أفرأيت لو خرجا حيين فماتا قال ففي الغلام مائة من الإبل وفي الجارية خمسون قلنا وسواء كانا ابني أم ولد من سيدها قيمة أمهما عشرون دينارا أو كانا ابني حرة لا يلتفت إلى أمهما قال نعم إنما حكمهما حكم أنفسهما مختلفين في الذكر منهما مائة من الإبل وفي الأنثى خمسون قلت ثم سويت بينهما إذا لم يكن فيهما حياة أليس هذا يدل على أن حكمهما حكم غيرهما لا حكم أنفسهما قال فلا أعطيك ذلك ولكن أجعل حكمهما حكم أنفسهما بكل حال قلت فإذا لم تعط هذا فكيف فرقت بين حكمهما إذا عرفت حياتهما ولم تعرف قال اتباعا قلت في الجنينين من الحرة دلالة من خبر بأن حكمهما حكم أنفسهما أم إنما قلت يحتمل أن يكون حكمهما حكم أنفسهما قال ما فيه خبر ولكنه يحتمل قلنا أفيحتمل أن يكون حكمهما حكم غيرهما إذا لم تعرف حياتهما وحكم نفسهما إذا عرفت حياتهما قال نعم قلنا فإذا كان يحتملان معا فكيف لم تصر إلى ما قلنا حيث فرقت بين حكمهما ولا نزعم أن أصلهما واحد وأن حكمهما يتفرق وإذا كان يحتمل فزعمت أن كل قولين أبدا احتملا فأولاهما بأهل العلم أن يصيروا إليه أولاهما بالقياس والمعقول فقولنا فيه القياس والمعقول وقولك خلافهما قال وكيف قلنا بما وصفنا من أنا إذا لم نفرق بين أصل حكمهما وهو جنين الحرة لأن الذكر والأنثى فيه سواء لم يجز أن نفرق بين فرعي حكمهما وهو جنين الأمة في الذكر والأنثى ومن قبل أنني وإياك نزعم أن دية الرجل ضعف دية المرأة وأنت في الجنين تزعم أن دية المرأة ضعف دية الرجل وقلت فكيف زعمت أنهما لو سقطا حيين فكانت قيمتهما سواء أو مختلفة كان فيهما قيمتهما ما كانت وإن ميتين كان في الذكر منهما نصف عشر قيمته لو كان حيا وفي الأنثى عشر قيمتها لو كانت حية أليس قد زعمت أن عقل الأنثى من أصل عقلها في الحياة ما أعلمك إلا نكست القياس فقلبته قال فأنت سويت بينهما قلت من أجل أنني زعمت أن أصل حكمهما حكم غيرهما لا حكم أنفسهما كما سويت بين الذكر والأنثى في جنين الحرة فلم أفرق بين قياسهما وجعلت كلا يحكم فيه حكم أمه إذا كان مثل أمه عتيقا بعتقها ورقيقا برقها وأنت قلبت فيه القياس قال فقولنا يحتمل قلنا ما يحتمل إلا النكس والقياس كما وصفنا في الظاهر فمعنا القياس والمعقول ونزعم أن الحجة تثبت بأقل من هذا وقال محمد بن الحسن يدخل عليكم في قولكم أن تكون دية جنين الأمة ميتا أكثر من ديته حيا في بعض الحالات قيل ليس يدخل علينا من هذا شيء من قبل أنا نزعم أن الدية إنما هي بغيره كانت أكثر أو أقل وأنت يدخل عليك في غير هذا أكثر منه مع ما دخل عليك من خلاف القياس مع السنة قال وأين ذلك قلت أرأيت رجلا لو جنى على أطراف رجل فيها عشر ديات في مقام فسيح قال يكون فيه عشر ديات قلنا فإن جنى هذه الجناية التي فيها عشر ديات ثم قتله مكانه قال فدية واحدة قلنا فقد دخل عليك إذا زعمت أنه إذا زاد في الجناية الموت نقصت جنايته منه تسع ديات قال إنما يدخل هذا على من قبل أنني أجعل البدن كله تبعا للنفس قلنا فكيف تجعله تبعا للنفس وهو متقدم قبلها وقد أصابه وله حكم فإن جاز لك هذا رددت أصح منه أنهم زعموا لك أن جنين الأمة لم يكن له حكم قط إنما كان حكمه بأمه قال الشافعي وكيف يكون الحكم لمن لم يخرج حيا قط


باب الجروح في الجسد

قال الشافعي رحمه الله تعالى قال أبو حنيفة رحمه الله تعالى في الشفتين الدية وهما سواء السفلى والعليا وأيهما قطعت كان فيها نصف الدية وقال أهل المدينة فيهما الدية جميعا فإن قطعت السفلى ففيها ثلثا الدية قال محمد ابن الحسن ولم قال أهل المدينة هذا ألأن السفلى أنفع من العليا فقد فرض رسول الله في الإصبع الخنصر والإبهام فريضة واحدة فجعل في كل واحدة عشر الدية وروى ذلك عن ابن عباس عن النبي قال الخنصر والإبهام سواء مع آثار كثيرة معروفة قد جاءت فيها قال محمد بن الحسن أخبرنا مالك قال حدثنا داود بن الحصين أن أبا غطفان بن طريف المري أخبره أن مروان بن الحكم أرسله إلى ابن عباس يسأله ما في الضرس فقال ابن عباس فيه خمس من الإبل فردني مروان إلى ابن عباس فقال أفتجعل مقدم الفم كالأضراس فقال ابن عباس لولا أنك لا تعتبر ذلك إلا بالأصابع عقلها سواء فهذا مما يدلك على أن الشفتين عقلهما سواء وقد جاء في الشفتين سوى هذا آثار قال الشافعي الشفتان سواء والأصابع سواء والدية على الأسماء ليست على قدر المنافع وهكذا بلغني أن مالكا يقول وهو الذي قصد محمد بن الحسن قصد الرواية عنه رواية عن أهل المدينة فلم يكن ينبغي له إذا كان الذي قصد قصده بالرواية أن يروي عنه ما لا يقول ويروى عن غيره من أهل المدينة ما قد تركه مالك عليه إلا أن ينصه فيسمى من قال ذلك فأما أن يغالط به فليس ذلك له أسمعه إذا سمى واحدا من أهل المدينة في كل دهر أهل المدينة وهو يعيب على غيره أدنى من هذا فإن قال قائل ما الحجة في أن الشفتين والأصابع سواء قلنا له دلالة السنة ثم ما لم أعلم الفقهاء اختلفوا فيه فإن قال وما ذلك قيل قضى رسول الله في الأصابع بعشر عشر والأصابع مختلفة الجمال والمنفعة فلما رأيناه إنما قصد قصد الأسماء كان ينبغي في كل ما وقعت عليه الأسماء أن يكون هكذا وقال النبي في العين خمسون واليد خمسون فلم أعلم الفقهاء اختلفوا في أن في اليسرى من اليدين ما في اليمنى واليمنى أنفع من اليسرى فلو كان إذقال في اليد خمسون عنى بها اليمنى وكان للناس أن يفضلوا بين اليدين انبغى أن يكون في اليسرى أقل من خمسين ولو كان قصد اليد التي جعل فيها خمسون قصد اليسرى ابنغى أن يكون في اليمنى أكثر من خمسين فلما رأينا مذاهب الفقهاء على التسوية بينهما وأنهم إنما ذهبوا إلى الأسماء والسلامة فإذا جمع العضوان وأكثر الأسماء والسلامة كانا سواء وهكذا هذا في العينين والأسنان سواء والثنية أنفع من الرباعية وهما سواء في العقل


باب في الأعور يفقأ عين الصحيح

قال أبو حنيفة رحمه الله تعالى في الأعور يفقأ عين الصحيح وفقء الصحيحة من عينينه إن كان عمدا فللصحيح القود لا شيء له غير ذلك وإن كان خطأ فإن على ما قلته نصف الدية وليس له غير ذلك وقال أهل المدينة في الأعور يفقا عين الصحيح إن أحب أن يستقيد فله القود وإن أحب فله الدية ألف دينار أو اثنا عشر ألف درهم وقال أبو حنيفة في عين الأعور الصحيحة إذا فقئت إن كان عمدا ففيها القود وإن كان خطأ فعلى عاقلة التى فقأها نصف الدية وهى وعين الصحيح سواء وقال أهل المدينة في عين الأعور إذا فقئت الدية كاملة وقال محمد بن الحسن فكيف صارت عين الأعور أفضل من عين الصحيح هذا عقل أوجبه رسول الله في العينين جميعا فجعل في كل عين نصف الدية فإن فقئت عين رجل فغرم الفاقيء نصف الدية ثم إن رجلا آخر عدا على العين الأخرى ففقأها خطأ لم يجب على الفاقيء الثاي الدية كاملة فيكون الرجل قد أخذ في عينيه دية ونصفا وإنما أوجب فيهما دية ففي الأولى نصف الدية وكذا في الثانية نصف الدية وليس يتحول ذلك بفقء الأولى ولا تزاد إحداهما في عقلها علىالذي أوجبه الله عز وجل شيئا بفقء الأخرى ينبغي لمن قال هذا في العينين أن يقول ذلك في اليدين وأن يقوله في الرجلين ليس هذا بشيء والأمر فيه على الأمر الأول ليس يزداد شيئا لعين فقئت ولا يغر ذلك قال الشافعي في الأعور يفقأ عين الصحيح والصحيح يفقأ عين الأعور كلاهما سواء إن كان الفقء عمدا فالمفقوءة عينه بالخيار إن شاء فله القود وإن كان خطأ فله العقل خمسون من الإبل على العاقلة في سنتين ثلثاها في مضى سنة وثلثها في مضى السنة الثانية فإن قال قائل ما الحجة في هذا قيل السنة فإن قال وأين السنة قلنا إذ قال رسول الله وفي العين خمسون فإن أصاب الصحيح عين الأعور أصاب عينا أو عينين فإن قال عينا قلنا فإنما جعل رسول الله في العين خمسين فمن جعل فيها أكثر من الخمسين فقد خالف رسول الله فإن قال فهل من حجة أكثر من هذا قلنا لا أكثر من السنة هي الغاية وما دونها تبع لها فإن قال ففيها زيادة قيل نعم موجود في السنة إذا كان في العين خمسون وفي العينين مائة فإذا كانتا إذا فقئتا معا كانت فيهما مائة فما بالهما إذا فقئتا معا يكون في كل واحدة منهما خمسون وإذا فقئت إحداهما بعد ذهاب الأخرى كانت فيها مائة أزاد تفرق الجناية في عقلها أو خالف تفريق الجناية بينهما أو رأيت لو أن رجلا أقطع اليد والرجلين قطعت يده الباقية أليس إن جعلنا فيه خمسين فقد جعلناها في جميع ما في بطشه ووافقنا السنة ولم نزد على الجاني غيرجنايته وإن جعلنا فيها مائة من الإبل كنا قد جعلنا عليه ما لم يجن وخالفنا ما روى عن النبي في اليد والله سبحانه أعلم


باب ما لا يجب فيه أرش معلوم

قال أبو حنيفة رحمه الله تعالى في العين القائمة إذا فقئت وفي اليد الشلاء إذا قطعت وفي كل نافذة في عضو من الأعضاء أنه ليس في شيء من ذلك أرش معلوم وفي ذلك كله حكومة عدل أخبرني أبو حنيفة عن حماد عن إبراهيم أنه قال في العين القائمة واليد الشلاء والرجل العرجاء واللسان الأخرس وذكر الخصى حكومة عدل وقال بعض أهل المدينة بمثل قول أبي حنيفة منهم مالك بن أنس قال نرى في ذلك الاجتهاد وقال بعضهم في العين القائمة إذا فقئت مائة دينار وكل نافذة من عضو من الأعضاء ثلث دية ذلك العضو قال الشافعي وفي ذكر الخصى الدية وكذلك ذكر الرجل تقطع أنثياه ويبقى ذكره تاما كما هو فإن قال قائل ما الحجة قيل أرأيت الذكر إذا كانت فيه دية أيخبر لازم هي فإن قال نعم قيل ففي الخبر اللازم أنه ذكر غير خصي فإن قال لا قيل فلم خالفتم الخبر فإن قال لأنه لا يحبل قيل أفرأيت الصبي يقطع ذكره أو الشيخ الذي قد انقطع عنه أمر النساء أو المخلوق خلقا ضعيفا لا يتحرك فإن زعم أن في هذه الدية فقد جعلوها فيما لا يحبل ولا يجامع به وذكر الخصى يجامع به أشد ما كان الجماع قد ولا أعلم في الذكر نفسه منفعة إلا مجرى البول والجماع وهما قائمان وجماعه أشد من جماع غير الخصي فأما الولد فشيء ليس من الذكر إنما هو بمنى يخرج من الصلب قال الله عز وجل يخرج من بين الصلب والترائب ويخرج فيكون ولا يكون ومن أعجب قول أبي حنيفة أنه زعم أنه إن قطع أولا ثم قطعت الأنثيان بعد ففي الذكر الدية وفي الأنثيين الدية وإن قطعت الأنثيان قبل ثم قطع الذكر ففي الأثنين الدية وفي الذكر حكومة عدل فإن قالوا فإنما أبطلنا الدية في الذكر إذا ذهب الأنثيان لأن أداته التي يحبل بها الأنثيان فهل في الأنثيين منفعة أو جمال غير أنهما أداة للذكر فإن قالوا لا قيل لهم أرأيتم الذكر إذا استؤصل فعلمنا أنه لا يبقى منه شيء يصل إلى فرج امرأة فتحبل به لم زعمتم أن في الأنثيين الدية إذا الأنثيان إذا كانتا أداة الذكر أولى أن لا يكون فيهما دية لأنه لا منفعة فيهما ولا جمال إلا أن تكونا أداة للذكر وقد ذهب الذكر والذكر فيه منفعة بالجماع فأبطلتم فيه الدية وفيه منفعة وهو الذي له الأداة وأثبتموها في الأنثيين اللتين لا منفعة فيهما وإنما هما أداة لغيرهما وقد بطلتا بأن ذهب الشيء الذي هما أداة له والذكر لا يبطل بذهاب أداته لأنه يجامع به وتنال منه فإن قالوا فإنما جعلناها على الأسماء والأنثيان قائمتان قيل فهكذا الذكر قائم وهكذا احتججنا نحن وأنتم في التسوية بين الأصابع والشفتين والعينين وكل ما لزمه الاسم ولم نلتفت إلىمنافعهما كذا كان ينبغي لكم أن تقفوا في الذكر وهكذا قلنا وأنتم اليد اليمنى الباطشة الكاتبة الرقيقة كاليد اليسرى الضعيفة التي لا تبطش ولا تكتب فأما العين القائمة فإن مالكا أخبرنا عن زيد بن ثابت أنه قضى في العين القائمة بمائة دينار وأصل ما تذهبون إليه زعمتم أن لا تخالفوا الواحد من أصحاب رسول الله فلو قلتم في العين القائمة إذا فقئت مائة دينار كنتم وافقتم زيد بن ثابت إذا لم نعلم أحدا خالفه فإذا قلتم قد يحتمل قول زيد بن ثابت أن يكون اجتهد فيها فرأى الاجتهاد فيها قدر خمسها قيل فقد يحتمل ذلك ويحتمل أن يكون حكم به فأما كل نافذة في عضو فلا أعلم أحدا قال هذا أكثر من سعيد بن المسيب وجراح البدن مخالفة جراح الرأس فيها حكومة فإن قال قائل فما الحجة في أن جراح البدن مخالفة جراح الرأس قيل قضى رسول الله في الموضحة بخمس من الإبل وكان الذي أحفظ عن بعض من أحفظ عنه ممن لقيت أن الموضحة إنما تكون في الوجه والرأس والوجه رأس كله لأنه إذا قطع قطع معا وإن كان يتفرق في الوضوء وكان الرأس إذا ذهب ذهب الوجه فلو قست الموضحة في الضلع على الموضحة في الرأس قضيت بنصف عشر بعير لأني أقضى في الضلع إذا كسر ببعير وذلك أني أقضى في الرأس إذا كسر ولم يكن مأموما بعشر من الإبل فيدخل على أحد إن قال هذا القول أن رسول الله قضي في الموضحة بخمس من الإبل فإن زعم أن الموضحة في البدن داخلة في الموضحة التي قضى فيها رسول الله لأن الاسم يجمعهما دخل عليه أن يخالف ما جاء عن رسول الله إذا قاس الموضحة في الجسد أو يخالف القياس فيقول قولا محالا فيجعل في الموضحة في الضلع خمسا من الإبل والضلع نفسه لو كسر لم يكن فيه إلا بعير وفي اليد الشلاء ولسان الأخرس حكومة قال الربيع حفظى عن الشافعي أن في كل ما دون الموضحة من الجراح وفي الضلع والترقوة حكومة


باب دية الأضراس

قال أبو حنيفةرضي الله عنه في كل ضرس خمس من الإبل مقدم الفم ومؤخرة سواء وقال بعض أهل المدينة مثل قول أبي حنيفة منهم مالك بن أنس وقال بعضهم في كل ضرس بعير وروى بعضهم أن سعيدا قال لو كنت أنا أنا لجعلت في الأضراس بعيرين بعيرين فتلك الدية سواء أخبرنا محمد بن أبان بن صالح القرشي عن حماد عن النخعي في الأسنان في كل سن نصف العشر مقدم الفم ومؤخره سواء أخبرنا مالك بن أنس عن داود بن الحصين أن أبا غطفان بن طريف المري أخبره أن مروان بن الحكم أرسله إلى ابن عباس يسأله ما في الضرس فقال ابن عباس إن فيه خمسا من الإبل قال فردني مروان إلى ابن عباس فقال أفتجعل مقدم الفم مثل الأضراس فقال ابن عباس لولا أنك لا تعتبر ذلك إلا بالأصابع عقلها سواء أخبرنا أبو حنيفة عن حماد عن إبراهيم عن شريح قال الأسنان عقلها سواء في كل سن نصف عشر الدية وأخبرنا بكير بن عامر عن الشعبي أنه قال الأسنان كلها سواء في كل سن نصف عشر الدية قال الشافعي وفي الأضراس خمس خمس والأضراس أسنان فإن قال قائل ما الحجة فيما قلت قيل له قال النبي وفي السن خمس من الإبل فكانت الضرس سنا في فم لا تخرج من اسم السن فإن قيل فقد تسمى باسم دون السن قيل وكذلك الثنيتان يميزان من الرباعيتين والرباعيتان تميزان من الثنيتين فإن كنت إنما تفرق بينها بالتمييز فاجعل أي هذا شئت سنا واحكم في غيره أقل أو أكثر منه فإن قال لا هي عظام بادية الجمال والمنفعة مجتمعة مخلوقة في الفم قيل وهكذا الأضراس وهكذا الأصابع مجتمعة في كف متباينة الأسماء من إبهام ومسبحة ووسطى وبنصر وخنصر ثم استوى بينها من قبل جماع الأصابع مع تباين منفعتها والضرس أنفع في المأكول من الثنيتين والثنيتان أنفع في إمساك اللسان من الضرس فأما ما ذهب إليه محمد بن الحسن فلو لم تكن فيه حجة غير قول شريح وإبراهيم والشعبي لم يكونوا عنده حجة فأما ما روى عن ابن عباس فلو ذهب غيره إلى أن عمر يخالفه هل كانت عليه بتقليد ابن عباس إلا وعليه له بتقليد عمر حجة


باب جراح العبد

قال أبو حنيفة رضي الله عنه كل شيء يصاب به العبد من يد أو رجل أو عين أو موضحة أو منقلة أو مأمومة أو غير ذلك فهو من قيمته على مقدار ذلك من الحر في كل قليل أو كثير له أرش معلوم من الحر السن والموضحة وما سوى ذلك ففي موضحته أرشها نصف عشر قيمته وفي يده نصف قيمته وكذلك عينه وفي المأمومة والجائفة ثلث قيمته وفي منقلته عشر ونصف عشر قيمته وقال أهل المدينة في موضحة العبد نصف عشر ثمنه وفي منقلته عشر ونصف العشر من ثمنه ومأمومته وجائفته في كل واحد منهما ثلث ثمنه فوافقوا أبا حنيفة في هذه الخصال الأربع وقالوا فيما سوى ذلك ما نقص من ثمنه قال محمد بن الحسن كيف جاز لأهل المدينة أن يتحكموا في هذا فيختاروا هذه الخصال الأربع من بين الخصال أرأيت لو أن أهل البصرة قالوا فنحن نزيد خصلتين أخريين وقال أهل الشام فإنا نزيد ثلاث خصال أخر ما الذي يرد به عليهم فينبغي أن ينصف الناس ولا يتحكم فيقول قولوا بقولي ما قلت من شيء إلا أن يأتي أهل المدينة فيما قالوا من هذا بأثر فننقاد له وليس عندهم في هذا أثر يفرقون به بين هذه الأشياء فلو كان عندهم جاءونا به فيما سمعنا من آثارهم فإذا لم يكن هذا فينبغي الإنصاف فإما أن يكون هذا على ما قال أبو حنيفة في الأشياء كلها وإما أن تكون الأشياء كلها شيئا واحدا فيكون في ذلك كله من هذه الخصال أو غيرها ما نقص من العبد من قيمته قال الشافعي أخبرنا سفيان ابن عيينة عن ابن شهاب عن سعيد بن المسيب أنه قال عقل العبد في ثمنه أخبرنا الثقة عن الليث بن سعد عن ابن شهاب عن ابن المسيب أنه قال عقل العبد في ثمنه قال الشافعي وبقول ابن المسيب نقول فقال لي بعض من يخالفني فيه نقول يقوم العبد سلعة فما نقصت جراحته من ثمنه كان في جراحته كما نقول ذلك في المتاع أرأيت إذا كنت تزعم أن عقل العبد في ثمنه بالغا ما بلغ فلم لم تقل هكذا في البعير يقتل والمتاع يهلك قلت قلته من قبل ما يلزمك مثله زعمت أن دية المرأة نصف دية الرجل وأن جراحها بقدر ديتها كجراح الرجل في قدر ديته وقلت لغيره ممن يخالفنا ممن أصحابنا أنت تزعم أن دية اليهودي والنصراني نصف دية المسلم ودية المجوسي ثمانمائة ثم تزعم أن جراحهم في دياتهم كجراح الحر في ديته فلما كنا نحن وأنتم نقول دية العبد ثمنه خبرا لم يكن يجوز أن يقال في جراحه إلا هكذا لأنا لم نبطل الجراح باختلاف الديات قال فهل يجامع البعير والمتاع في رقبته بثمنه قلنا نعم ديته ثمنه وهي قيمته وهكذا الحر يجامع البرذون فيكون ثمنه مثل دية الحر ولكنه في البرذون قيمته فإن قال ما فرق بينهما ولم قسته على الحر دون الدابة قلنا بما لا تخالفنا فيه مما يدل عليه كتاب الله قضى الله في النفس تقتل خطأ بدية مسلمة إلى أهل المقتول وتحرير رقبة وقضى بمثل ذلك في المعاهد فجعلنا نحن وأنت في المسلم والذمي رقبتين والديتان مختلفتان وكل دية وكذلك جعلنا نحن وأنت في المرأة والرجل رقبتين وديتاهما مختلفتان فإن زعمت أن العبد إذا قتل كان على قاتله رقبة مؤمنة يعتقها فإنما جعل الله تعالى الرقبة في القتل حيث ذكر الله الدية وإنما الرقبة في النفس مع القيمة والمتاع قيمة لا رقبة معها أو رأيت لو لم يكن عليه من الدلالة ما وصفت وجهلنا هذا أو عمينا عنه فكان يجامع البعير في أن فيه قيمة وفي المتاع قيمة ويجامع الأحرار في أن فيه كفارة وفي أن العبد إذا قتل العبد كان بينهما قصاص وإذا جرحه كان بينهما قصاص عندنا وفي أن عليه ما على الحر في بعض الحدود وأن عليه الفرائض من الصوم والصلاة والكف عن المحارم ألم يكن الواجب على العالمين إذا كان آدميا أن يقيسوه على الآدميين ولا يقيسوه على البهائم ولا علىالمتاع وأصل ما يذهب إليه أهل العلم بالقياس أن يقولوا لو كان شيء له أصلان وآخر لا أصل فيه فأشبه الذي لا أصل فيه أحد الأصلين في معنيين والآخر في معنى كان الذي أشبهه في معنيين أولى أن يقاس عليه من الذي أشبهه في معنى واحد فهو آدمي مجامع للادميين فيما وصفت وليس من البهائم ولا المتاع الذي لا فرض عليه بسبيل قال الشافعي وهذه الحجة على أصحابنا وعلى من يخالفنا من أصحاب أبي حنيفة رحمه الله في بعض هذا وليس من شيء يدخل عليهم في أصل قولهم إلا الجراح ويلزمهم أكثر منه لأنهم يقصون العبد من الحر في النفس أما من قال من أصحابنا موضحته ومأمومته ومنقلته وجائفته في ثمنه كجراح الحر في ديته فهذا لا معنى لقوله ولقد خرج فيه من جميع أقاويل بني آدم من القياس والمعقول وإنه ليلزمه ما قال محمد وأكثر منه وإنه خالف ما روى عن ابن شهاب عن سعيد بن شهاب عن سعيد بن المسيب فإنه روى عنه ما وصفنا من أن عقل العبد في ثمنه وروى عن غيره ولا نراه أراد إلا المدنيين أنهم قالوا يقوم سلعة فلا هو قومه سلعة ولا هو جعل عقله في ثمنه فخرج من قول المتفقين والمختلفين


باب القصاص بين المماليك

قال أبو حنيفة رحمه الله تعالى لا قصاص بين المماليك فيما بينهم إلا في النفس وقال أهل المدينة القصاص بين المماليك كهيئته بين الأحرار نفس الأمة بنفس العبد وجرحها كجرحه وقال أبو حنيفة إذا قتل عبد عبدا متعمدا فلمولى العبد المقتول القصاص وليس له غير ذلك إلا أن يعفو فإن عفا رجع العبد القاتل إلى مولاه ولا سبيل لمولى العبد المقتول عليه وقال أهل المدينة مولى العبد المقتول بالخيار فإن شاء قتل وإن شاء أخذ العقل فإن أخذ العقل أخذ قيمة عبده وإن شاء رب العبد القاتل أعطى ثمن المقتول وإن شاء أسلم عبده فإذا أسلمه فليس عليه غير ذلك وليس لرب العبد المقتول إذا أخذ العبد القاتل أن يقتله وذلك كله في القصاص بين العبيد في قطع اليد والرجل وأشباه ذلك بمنزلته قل القتل قال محمد بن الحسن إذا قتل العبد العبد عمدا وجب عليه القصاص ينبغي لمن قال هذا الوجه أن يقول في الحر يقتل الحر عمدا أن ولى المقتول إن شاء قتل وإن شاء أخذ الدية أرأيتم إذا أراد أن يأخذ الدية فقال القاتل اقتل أو دع ليس لك غير ذلك فأبي ولي المقتول أن يقتل أله أن يأخذ الدية أو رأيت لو أن رجلا حرا قطع يد رجل حر عمدا فقال المقطوعة يده آخد دية اليد فقال القاطع اقطع أو دع أكان يجبر القاطع على أن يعطيه دية اليد ليس هذا بشيء له إلا القصاص إما أن يأخذ وإما أن يعفو قال الله عز وجل في كتابه أن النفس بالنفس والعين بالعين قرأ الربيع إلى والجروح قصاص فما استطيع فيه القصاص فليس فيه إلا القصاص كما قال الله عز وجل وليس فيه دية ولا مال وما كان من خطأ فعليه ما سمى الله في الخطأ من الدية المسلمة إلى أهله فمن حكم بغير هذا فهو مدع فعليه البينة في نفس العبد وغير ذلك فمن وجب له القصاص في عبد أو حر لم يكن له أن يصرفه إلى عقل ومن وجب له عقل فليس له أن يصرفه إلى قود في حر ولا مملوك فمن فرق بين المملوك في هذا وبين الحر فليأت عليه بالبرهان من كتاب الله عز وجل الناطق ومن السنة المعروفة قال الشافعي قال الله تعالى كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى إلى لعلكم تتقون وقال الشافعي فسمعت من أرضي من أهل العلم بالقرآن يقول كان في أهل الإنجبل إذا قتلوا العقل ولم يكن فيهم قصاص وكان في أهل التوارة القصاص ولم يكن فيهم دية فحكم الله عز وجل في هذه الأمة بأن في العمد الدية إن شاء الولي أو القصاص إن شاء فأنزل الله عز وجل يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى إلى قوله لعلكم تتقون قال الشافعي وذلك والله أعلم بين في التنزيل مستغنى به عن التأويل وقد ذكر عن ابن عباس بعضه ولم أحفظ عنه بعضه فقال والله أعلم في كتاب الله عز وجل أنه أنزل فيما فيه القصاص وكان بينا أن ذلك إلى ولي الدم لأن العفو إنما هو لمن له القود وكان بينا أن قول الله عز وجل فمن عفى له من أخيه شيء فاتباع بالمعروف أن يعفو ولي الدم القصاص ويأخذ المال لأنه لو كان ولي الدم إذا عفا القصاص لم يبق له غيره لم يكن له إذا ذهب حقه ولم تكن دية يأخذها شيء يتبعه بمعروف ولا يؤدى إليه بإحسان وقال الله عز وجل ذلك تخفيف من ربكم ورحمة فكان بينا أنه تخفيف القتل بأخذ المال وقال ولكم في القصاص حياة أن يمتنع بها من القتل فلم يكن المال إذا كان الولي في حال يسقط عنه القود إذا أراد قال وروى سفيان ابن عيينة عن عمرو بن دينار عن ابن عباس في تفسير هده الآية شبيها بما وصفت في أحد المعنيين ودلت سنة رسول الله على مثل معناه أخبرنا محمد بن إسماعيل عن ابن أبي ذئب عن سعيد بن أبي سعيد المقبري عن أبي شريح الكعبي أن رسول الله قال من قتل له قتيل فأهله بين خيرتين إن أحبوا فلهم العقل وإن أحبوا فلهم القود أخبرنا الثقة عن معمر عن يحيى ابن أبي كثيرعن أبي سلمة عن أبي هريرة عن النبي مثله أو مثل معناه قال الشافعي رحمه الله تعالى الكتاب والسنة معا يدلان دلالة لا إشكال فيها أن لولي الدم أن يقتص أو يعفو القتل ويأخذ المال أي ذلك شاء أن يفعل فعل ليس إلى القاتل من ذلك شيء وإذا كان هذا في النفس كان فيما دون النفس من الجراح هكذا وكان ذلك للرجل في عبده فإذا قتل عبد رجل فسيده بالخيار بين أن يقتل أو يكون له قيمة عبده المقتول في عنق العبد القاتل فإن أداها سيد العبد القاتل متطوعا فليس لسيد العبد إلا ذلك إذا عفا القصاص وإن أبي سيد العبد القاتل أن يؤديها لم يجبر عليها وبيع العبد القاتل فإن كان ثمنه أقل من قيمة العبد المقتول أو ثمنه فليس لسيد العبد المقتول إلا ذلك وإن كان فيه فضل رد على سيد العبد القاتل قال وإذا بان الفضل في العبد القاتل خير سيد العبد بين أن يباع بعضه حتى يوفى هذا ثمنه ويبقي هذا على ما بقى من ملكه أو يباع كله فيرد عليه فضله وأحسبه سيختار بيعه كله لأن ذلك أكثر لثمنه وكل نفسين أبدا قتلت إحداهما بالأخرى جعلت القصاص بينهما فيما دون النفس لأني إذا جعلت القصاص في النفس التي هي أكثر كان جميع البدن فأنا مضطر إلى أن أقيد في الأقل من البدن إلا أن يكون فيه خبر يلزم يخالف هذا ولا خبر فيه يلزم يخالف هذا والكتاب يدل على هذا وذلك أن الله عز وجل حين ذكر القصاص جملة قال النفس بالنفس والعين بالعين إلى والجروح قصاص وقد احتج بهذا محمد بن الحسن على أصحابنا وهو حجة عليه وذلك أنه يقال له إن كان العبد ممن دخل في هذه الآية فلم يفرق الله بين القصاص في الجروح والنفس وإن كان غير داخل في هذه الآية فاجعل العبدين بمنزلة البعيرين لا يقص أحدهما من الآخر فأما ما أدخل محمد بن الحسن على من أدخل عليه من أصحابنا من أنهم جعلوا لسيد العبد الخيار في أن يقتل أو يأخذ ثمن عبده ولم يجعلوا ذلك في الأحرار ولا فرق بين العبيد والإحرار فكما قال يدخل عليه منه ما أدخل غير أنهم قد أصابوا في العبد الكتاب والسنة وإن كانوا قد غفلوا عنهما في الأحرار وهو غفل عنه فيهما جميعا واحتج محمد ابن الحسن بأن الله تبارك وتعالى ذكر في العمد القصاص وفي الخطأ الدية ثم زعم أن من جعل في العمد الدية فقد خالف حكم الله فإن كان هذا كما ذكر كان ممن قد دخل في خلاف حكم الله من قبل أنه إذا كان زعم من حكم الله أن لا يكون في عمد مال فإنما أنزله بمنزلة الحدود التي يقذف بها المرء المرء فلا يكون عليه مال بقذفه إنما يكون عليه عقوبة في بدنه فيلزمه فيما لا يقيد منه من العمد أن يبطله ولا يجعل فيه مالا فإن قال إنما أجعل فيه المال إذا لم أستطع فيه القود قلنا فمن استثنى لك هذا إن كان أصل حكم الله كما وصفت في العمد والخطأ وقد يكون الدم بين مائة فيعفو أحدهم أو يصالح فيجعل محمد الدية للباقين بقدر حقوقهم منها فقد جعل أيضا في العمد الذي يستطاع فيه القصاص مالا رضيه أولياء الدم أو لم يرضوه فإن قال فإنما جعلنا فيه مالا حين دخله العفو فكان يلزمه على أصل قوله واحد من قولين أن يجعله كالرجلين قذف أبوهما فأيهما قام بالحد فله الحد ولو عفا الآخر لم يكن له عفو ويزعم أنه إذا كان الأحرار يعفون بشركهم في الدم فحقن الدم بعفو أحدهم لم يكن للاخرين مال لأنه لم يكن لهم مال إنما وجب لهم ضربة سيف فلا تتحول مالا فإن قال فأنت تقول مثل هذا معي قلت أجل على ما وصفت من حكم الله عز وجل وحكم رسوله على خلاف ما قلت أنت كله وذلك للاثار


باب دية أهل الذمة

أخبرنا الربيع قال أخبرنا الشافعي قال قال أبو حنيفة رضي الله عنه ودية اليهودي والنصراني والمجوسي مثل دية الحر المسلم وعلى من قتله من المسلمين القود وقال أهل المدينة دية اليهودي والنصراني إذا قتل أحدهما نصف دية الحر المسلم ودية المجوسي ثمانمائة درهم وقال أهل المدينة لا يقتل مؤمن بكافر قال محمد بن الحسن قد روى أهل المدينة أن رسول الله قتل مسلما بكافر وقال أنا أحق من أوفي بذمته قال محمد أخبرنا إبراهيم بن محمد عن محمد بن المنكدر عن عبدالرحمن بن البيلماني أن رجلا من المسلمين قتل رجلا من أهل الذمة فرفع ذلك إلى رسول الله قال أنا أحق من أوفى بذمته ثم أمر به فقتل فكان يقول بهذا القول فقيههم ربيعة بن أبي عبدالرحمن وقد قتله أهل المدينة إذا قتله قتل غيلة فما فرق بين قتل الغيلة وقتل غير الغيلة وقد بلغنا عن عمر بن الخطاب أنه أمر أن يقتل رجل من المسلمين بقتل رجل نصراني غيلة من أهل الحيرة فقتله به وقد بلغنا عن علي بن أبي طالب أنه كان يقول إذا قتل المسلم النصراني قتل به فأما ما قالوا في الدية فقول الله عز وجل أصدق القول ذكر الله الدية في كتابه فقال وما كان لمؤمن أن يقتل مؤمنا إلا خطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله ثم ذكر أهل الميثاق فقال وإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله وتحرير رقبة مؤمنة فجعل في كل واحد منهما دية مسلمة ولم يقل في أهل الميثاق نصف الدية كما قال أهل المدينة وأهل الميثاق ليسوا مسلمين فجعل في كل واحد منهما دية مسلمة إلى أهله والأحاديث في ذلك كثيرة عن رسول الله مشهورة معروفة أنه جعل دية الكافر مثل دية المسلم وروى ذلك أفقههم وأعلمهم في زمانه وأعلمهم بحديث رسول الله ابن شهاب الزهري فذكر أن دية المعاهد في عهد أبي بكر وعمر وعثمان رضي الله عنهم مثل دية الحر المسلم فلما كان معاوية جعلها نصف دية الحر المسلم فإن الزهري كان أعلمهم في زمانه بالأحاديث فكيف رغبوا عما رواه أفقههم إلى قول معاوية أخبرنا ابن المبارك عن معمر بن راشد قال حدثني من شهد قتل رجل بذمي بكتاب عمر بن عبدالعزيز أخبرنا قيس بن الربيع عن أبان بن تغلب عن الحسن ابن ميمون عن عبدالله بن عبدالله مولى بني هاشم عن أبي الجنوب الأسدي قال أتى علي بن أبي طالب رضي الله عنه برجل من المسلمين قتل رجلا من أهل الذمة قال فقامت عليه البينة فأمر بقتله فجاء أخوه فقال قد عفوت عنه قال فلعلهم هددوك أو فرقوك قال لا ولكن قتله لا يرد علي أخي وعوضني فرضيت قال أنت أعلم من كانت له ذمتنا فدمه كدمنا وديته كديتنا أخبرنا أبو حنيفة عن حماد عن إبراهيم قال دية المعاهد دية الحر المسلم حدثنا أبو حنيفة عن حماد عن إبراهيم أن رجلا من بني بكر ابن وائل قتل رجلا من أهل الحيرة فكتب فيه عمر بن الخطاب رضي الله عنه أن يدفع إلى أولياءالمقتول فإن شاءوا قتلوا وإن شاءوا عفوا فدفع الرجل إلى ولي المقتول إلى رجل يقال له حنين من أهل الحيرة فقتله فكتب عمر بعد ذلك إن كان الرجل لم يقتل فلا تقتلوه فرأوا أن عمر أراد أن يرضيهم من الدية أخبرنا محمد بن يزيد قال أخبرنا سفيان بن حسين عن الزهري أن ابن شاس الجذامي قتل رجلا من أنباط الشام فرفع إلى عثمان بن عفان فأمر بقتله فكلمه الزبير وناس من أصحاب رسول الله فنهوه عن قتله قال فجعل ديته ألف دينار أخبرنا محمد بن يزيد قال أخبرنا سفيان بن حسين عن الزهري عن ابن المسيب قال دية كل معاهد في عهده ألف دينار وأخبرنا ابن عبدالله عن المغيرة عن إبراهيم أنه قال دية اليهودي والنصراني والمجوسي سواء أخبرنا خالد عن مطرف عن الشعبي مثله إلا أنه لم يذكر المجوسي قال الشافعي رحمه الله تعالى لا يقتل مؤمن بكافر ودية اليهودي والنصراني ثلث دية المسلم ودية المجوسي ثمانمائة درهم وقد خالفنا في هذا غير واحد من بعض الناس وغيرهم وسألني بعضهم وسألته وسأحكي ما حضرني منه إن شاءالله تعالى فقال ما حجتك في أن لا يقتل مؤمن بكافر فقلت ما لا ينبغي لأحد دفعه مما فرق الله به بين المؤمنين والكافرين ثم سنة رسول الله أيضا ثم الأخبار عمن بعده فقالوا وأين ما فرق الله به بين المؤمنين والكافرين من الأحكام فأما الثواب والعقاب فما لا أسأل عنه ولكن أسأل عن أحكام الدنيا فقيل له يحضر المؤمن والكافر قتال الكفار فنعطى نحن وأنت المؤمن السهم ونمنعه الكافر وإن كان أعظم غناء منه ونأخذ ما أخذنا من مسلم بأمر الله صدقة يطهره الله بها ويزكيه ويؤخذ ذلك من الكفار صغارا قال الله تعالى حتى يعطوا الجزية عن يد وهم صاغرون فوجدت الكفار في حكم الله ثم حكم رسوله في موضع العبودية للمسلمين صنفا متى قدر عليهم تعبدوا وتؤخذ منهم أموالهم لا يقبل منهم غير ذلك وصنفا يصنع ذلك بهم إلا أن يعطوا الجزية عن يد وهم صاغرون فإعطاء الجزية إذا لزمهم فهو صنف من العبودية فلا يجوز أن يكون من كان خولا للمسلمين في حال أو كان خولا لهم بكل حال إلا أن يؤدى جزية فيكون كالعبد المخارج في بعض حالاته كفؤا للمسلمين وقد فرق الله عز وجل بينهما بهذا وبأن أنعم على المسلمين فأحل لهم حرائر نساء أهل الكتاب وحرم المؤمنات على جميع الكافرين مع ما يفترقون فيه سوى هذا قال إن فيما دون هذا لفرقا ولكن ما السنة قلت أخبرنا مسلم بن خالد عن ابن أبي حسين عن عطاء وطاوس ومجاهد والحسن أن النبي قال في خطبته عام الفتح لا يقتل مسلم بكافر قال هذا مرسل قلت نعم وقد يصله غيرهم من أهل المغازي من حديث عمران بن الحصين وحديث غيره ولكن فيه حديث من أحسن إسنادكم أخبرنا ابن عيينة عن مطرف عن الشعبي عن ابن أبي جحيفة قال سألت عليا رضي الله تعالى عنه فقلت هل عندكم من رسول الله شيء سوى القرآن فقال لا والذي فلق الحبة وبرأ النسمة إلا أن يؤتى الله عبدا فهما في القرآن وما في الصحيفة قلت وما في الصحيفة قال العقل وفكاك الأسير وأن لا يقتل مؤمن بكافر قال هذا حديث ثابت عندنا معروف أن النبي قال لا يقتل مؤمن بكافر غير أنا تأولناه وروى سعيد بن جبير أن النبي قال لا يقتل مسلم بكافر ولا ذو عهد في عهده فذهبنا إلى أنه عنى الكفار من أهل الحرب الذين لا عهد لهم لأن دماءهم حلال فأما من منع دمه العهد فيقتل من قتله به فقلنا حديث سعيد مرسل ونحن نجعله لك ثابتا هو عليك مع هذه الأحاديث قال فما معناه قلنا قال رسول الله لا يقتل مسلم بكافر ثم إن كان قال ولا ذو عهد في عهده فإنما قال ولا يقتل ذو عهد في عهده تعليما للناس إذ سقط القود بين المؤمن والكافر أنه لا يحل لهم قتل من له عهد من الكافرين قال فيحتمل معني غير هذا قلنا لو احتمله كان هذا أولى به لأنه الظاهر قال وما يدلك على أنه الظاهر قلنا لأن ذوي العهد من الكافرين كفار قال فهل من سنة تبين هذا قلنا نعم وفيه كفاية قال وأين هي قلت قال رسول الله لا يرث المسلم الكافر ولا الكافر المسلم فهل زعمت أن هذا على الكافرين غير أهل العهد فتكون قد تأولت فيه مثل ما تأولت في الحديث الآخر قال لا ولكنها على الكافرين من كانوا من أهل العهد أو غيرهم لأن اسم الكفر يلزمهم قلنا ولا تجد بدا إذا كان هذا صوابا عندك من أن تقول مثل ذلك في قول رسول الله لا يقتل مؤمن بكافر أو يكون ذلك صوابا فترد هذا فتقول يرث الكافر المسلم إذا كان من أهل العهد ولا يرثه إذا كان من أهل الحرب فتبعضه كما بعضت حديث لا يقتل مؤمن بكافر قال ما أقوله قلنا لم ألأن الحديث لا يحتمله قال بلى هو يحتمله ولكن ظاهره غيره قلنا فكذلك ظاهر ذلك الحديث على غير ما تأولت وقد زعمت أن معاذا ومعاوية ورثا مسلما من كافر ثم تركت الذي رويت نصا عنهما وقلت لا حجة في أحد مع النبي ثم أردت أن تجعل سعيد بن جبير متأولا حجة على النبي وهو يأتيك بنفسه فلا تقبله منه وتقول رجل من التابعين لا يلزمني قوله قال فليس بهذا وحده قلته قلنا وقد يلزمك في هذا ترك ما ذهبت إليه لأنك إذا لم تقد المسلم من الحربي للعلة التي ذكرت فقد لا تقيده وله عهد قال وأين قلت المستأمن يقتله المسلم لا تقتله به وله عهد هو به حرام الدم والمال فلو لم يلزمك حجة إلا هذا لزمتك قال ويقال لهذا معاهد قلنا نعم لعهد الأمان وهذا مؤمن قال فيدل على هذا بكتاب أو سنة قلنا نعم قال الله عز وجل براءة من الله ورسوله إلى قوله أنكم غير معجزي الله فجعل لهم عهدا إلى مدة ولم يكونوا أمناء بجزية كانوا أمناء بعهد ووصفهم باسم العهد وبعث رسول الله عليا رضي الله عنه بأن من كان عنده من النبي عهد فعهده إلى مدته قال ما كنا نذهب إلا أن العهد عهد الأبد قلنا فقد أوجدناك العهد إلى مدة في كتاب الله عز وجل وسنة رسول الله وقال الله وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله ثم أبلغه مأمنه فجعل له العهد إلى سماع كلام الله وبلوغ مأمنه والعهد الذي وصفت على الأبد إنما هو إلى مدة إلى المعاهد نفسه ما استقام بها كانت له فإذا نزع عنها كان محاربا حلال الدم والمال فأقدت المعاهد الذي العهد فيه إلى المشرك ولم تقد المعاهد الذي عقد له العهد إلى مدة بمسلم ثم هما جميعا في الحالين ممنوعا الدم والمال عندك معاهدين أفرأيت لو قال لك قائل أفيد المعاهد إلى مدة من قبل أنه ممنوع الدم والمال وجاهل بأن حكم الإسلام لا يقتل المؤمن به ولا أقيد المعاهد المقيم ببلاد الإسلام لأنه عالم أن لا يقتل مسلم به فقد رضى العهد على ما لم يرضه عليه ذلك ألا يكون أحسن حجة منك قال فإنا قد روينا من حديث ابن البيلماني أن النبي قتل مؤمنا بكافر قلت أفرأيت لو كنا نحن وأنت نثبت المنقطع بحسن الظن بمن رواه فروىحديثان أحدهما منقطع والآخر متصل بخلافه أيهما كان أولى بنا أن نثبته الذي ثبتناه وقد عرفنا من رواه بالصدق أن الذي ثبتناه بالظن قال بل الذي ثبتناه متصلا فقلت فحديثا متصل وحديث ابن البيلماني منقطع وحديث ابن البيلماني خطأ وإن ما رواه ابن البيلماني فيما بلغنا أن عمرو بن أمية قتل كافرا كان له عهد إلى مدة وكان المقتول رسولا فقتله النبي به ولو كان ثابتا كنت أنت قد خالفت الحديثين معا حديث ابن البيلماني والذي قتله عمرو بن أمية قبل بني النضير وقبل الفتح بزمان وخطبة النبي لا يقتل مسلم بكفار عام الفتح قلت فلو كان كما تقول كان منسوخا قال فلم لم تقبل به وتقول هو منسوخ وقلت هو خطأ قلت عاش عمرو بن أمية بعد رسول الله دهرا طويلا وأنت إنما تأخذ العلم من بعد ليس لك به مثل معرفة أصحابنا وعمرو قتل اثنين وداهما النبي ولم يزد النبي عمرا على أن قال قتلت رجلين لهما مني عهد لأدينهما قال فإنما قلت هذا مع ما ذكرنا بأن عمر كتب في رجل من بني شيبان قتل رجلا من أهل الحيرة وكتب أن اقتلوه ثم كتب بعد ذلك لا تقتلوه قلنا أفرأيت لو كتب أن اقتلوه وقتل ولم يرجع عنه أكان يكون في أحد مع سول الله حجة قال لا قلنا فأحسن حالك أن تكون احتججت بغير حجة أرأيت لو لم يكن فيه عن النبي شيء نقيم الحجة عليك به ولم يكن فيه إلا ما قال عمر أكان عمر يحكم بحكم ثم يرجع عنه إلا عن علم بلغه هو أولى من قوله فهذا عليك أو أن يرى أن الذي رجع إليه أولى به من الذي قال فيكون قوله راجعا أولى أن تصير إليه قال فلعله أراد أن يرضيه بالدية قلنا فلعله أراد أن يخيفه بالقتل ولا يقتله قال ليس هذا في الحديث قلنا وليس ما قلت في الحديث قال فقد رويتم عن عمرو بن دينار أن عمر كتب في مسلم قتل نصرانيا إن كان القاتل قتالا فاقتلوه وإن كان غير قتال فذروه ولا تقتلوه قلنا فقد رويناه فإن شئت فقل هو ثابت ولا ننازعك فيه قال فإن قلته قلت فاتبع عمر كما قال فأنت لا تتبعه فيما قال ولا فيما قلنا فنسمعك تحتج بما عليك قال فيثبت عندكم عن عمر في هذا شيء قلت لا ولا حرف وهذه أحاديث منقطعات أو ضعاف أو تجمع الانقطاع والضعف جميعا قال فقد روينا فيه أن عثمان بن عفان رضي الله عنه أمر بمسلم قتل كافرا أن يقتل فقام إليه ناس من أصحاب رسول الله فمنعوه فوداه بألف دينار ولم يقتله فقلت هذا من حديث من يجهل فإن كان غير ثابت فدع الاحتجاج به وإن كان ثابتا فعليك فيه حكم ولك فيه آخر فقل به حتى نعلم أنك قد اتبعته على ضعفه قال وما على فيه قلنا زعمت أنه أراد قتله فمنعه ناس من أصحاب رسول الله فرجع إليهم فهذا عثمان في أناس من أصحاب رسول الله مجتمعين أن لا يقتل مسلم بكافر فكيف خالفتم قال فقد أراد قتله قلنا فقد رجع فالرجوع أولى به قال فقد روينا عن الزهري أن دية المعاهد كانت في عهد أبي بكر وعمر وعثمان رضي الله عنهم دية مسلم تامة حتى جعل معاوية نصف الدية في بيت المال قلنا أفتقبل عن الزهري مرسله عن النبي أو عن أبي بكر أو عن عمر أو عن عثمان فتحتج عليك بمرسله قال ما يقبل المرسل من أحد وإن الزهري لقبيح المرسل قلنا وإذا أبيت أن تقبل المرسل فكان هذا مرسلا وكان الزهري قبيح المرسل عندك أليس قد رددته من وجهين قال فهل من شيء يدل على خلاف حديث الزهري فيه قلنا نعم إن كنت صححته عن الزهري ولكنا لا نعرفه عن الزهري كما تقول قال وما هو قلت أخبرنا فضيل بن عياض عن منصور بن المعتمر عن ثابت الحداد عن ابن المسيب أن عمر بن الخطاب رضي الله عنه قضى في دية اليهودي والنصراني بأربعة آلاف وفي دية المجوسي بثمانمائة درهم قال الشافعي أخبرنا ابن عيينة عن صدقة بن يسار قال أرسلنا إلى سعيد المسيب نسأله عن دية المعاهد فقال قضى فيه عثمان بن عفان رضي الله عنه بأربعة آلاف قال فقلنا فمن قبله قال فحسبنا قال الشافعي هم الذين سألوه آخرا قال سعيد بن المسيب عن عمر منقطع قلنا إنه ليزعم أنه قد حفظ عنه ثم تزعمونه أنتم أنه خاصة وهو عن عثمان غير منقطع قال فهذا قلت قلت نعم وبغيره قال فلم قال أصحابك نصف دية المسلم قلت روينا عن عمرو بن شعيب أن النبي قال لا يقتل مسلم بكافر وديته نصف دية المسلم قال فلم لا تأخذ به أنت قلت لو كان ممن يثبت حديثه لأخذنا به وما كان في أحد مع رسول الله حجة قلنا فيكون لنا مثل ما لهم قال نعم قال فعندهم فيه رواية غير ذلك قلت له نعم شيء يروونه عن عمر بن عبدالعزيز قال هذا أمر ضعيف قلنا فقد تركناه قال فإن من حجتنا فيه أن الله عز وجل قال وما كان لمؤمن أن يقتل مؤمنا إلا خطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله وقال فإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله وتحرير رقبة مؤمنة فلما سويت وسوينا بين قتل المعاهد والمسلم في الرقبة بحكم الله كان ينبغي لنا أن نسوي بينهما في الدية قلنا الرقبة معروفة فيهما والديه جملة لا دلالة على عددها في تنزيل الوحي فإنما قبلت الدلالة على عددها عن النبي بأمر الله عز وجل بطاعته أو عمن بعده إذا لم يكن موجودا عنه قال ما في كتاب الله عدد الدية قلنا ففي سنة رسول الله عدد دية المسلم مائة من الإبل وعن عمر من الذهب والورق فقبلنا نحن وأنت عن النبي الإبل وعن عمر الذهب والورق إذا لم يكن فيه عن النبي شيء قال نعم قلنا فهكذا قبلنا عن النبي عدد دية المسلم وعن عمر عدد دية غيره ممن خالف الإسلام إذا لم يكن فيه عن النبي شيء نعرفه أرأيت إذا عشوت إلى أن كلتيهما اسم دية أفي فرض الله من قتل المؤمن الدية والرقبة ومن قتل المؤمنة مثل ذلك لأنها داخلة في ذلك قال نعم فرض الله عز وجل على من قتلها تحرير رقبة مؤمنة ودية مسلمة قلنا فلما ذكر أن المؤمن يكون فيه تحرير رقبة ودية هل سوى بينهما في الدية المسلمة قال لا قلنا وهي أولى بمساواته مع الإسلام والحرية فإن مؤمنا يحتمل مؤمنا ومؤمنة كما يحتمل المؤمنين الرجال والنساء والكافرين الذين ذكر منفردا فيه أو رأيت الرجل يقتل الجنين أليس عليه فيه كفارة بعتق رقبة ودية مسلمة قال بلى قلت لأنه داخل في معنى مؤمن قال نعم قلت فلم زعمت أن ديته خمسون دينارا وهو مساو في الرقبة أو رأيت الرجل يقتل العبد أليس عليه تحرير رقبة لأنه قتل مؤمنا قال بلى قلت ففيه دية أوهي قيمته قال بل هي قيمته وإن كانت عشرة دراهم أو أكثر قلت فترى الديات إذا لزمت وكان عليه أن يؤدى دياتهم إلى أهليهم وأن يعتق رقبة في كل واحد منهم سواء فيه أعلاهم وأدناهم ساويت بين دياتهم قال لا قلت فلم أردت أن تسوى بين الكافر والمسلم إذا استويا في الرقبة وأن تلزم قاتلهما أن يؤدي دية ولم تسو بين المسلمين الذين هم أولى أن تسوى بينهم من الكفار قال الشافعي فقال بعض من يذهب مذهب بعض الناس أن مما قتلنا به المؤمن بالكافر والحر بالعبد آيتين قلنا فاذكر إحداهما فقال إحداهما قول الله عز وجل في كتابه وكتبنا عليهم فيها أن النفس بالنفس قلت وما أخبرنا الله عز وجل أنه حكم به على أهل التوراة حكم بيننا قال نعم حتى يبين أنه قد نسخه عنا فلما قال النفس بالنفس لم يجز إلا أن تكون كل نفس بكل نفس إذا كانت النفس المقتولة محرمة أن تقتل قلنا فلسنا نريد أن نحتج عليك بأكثر من قولك إن هذه الآية عامة فزعمت أن فيها خمسة أحكام مفردة وحكما سادسا جامعا فخالفت جميع الأربعة الأحكام التي بعد الحكم الأول والحكم الخامس والسادس جماعتها في موضعين في الحر يقتل العبد والرجل يقتل المرأة فزعمت أن عينه ليس بعينها ولا عين العبد ولا أنفه بأنفها ولا أنف العبد ولا أذنه بأذنها ولا أذن العبد ولا سنه بسنها ولا سن العبد ولا جروحه كلها بجروحها ولا جروح العبد وقد بدأت أولا بالذي زعمت أنك أخذت به فخالفته في بعض ووافقته في بعض فزعمت أن الرجل يقتل عبده فلا تقتله به ويقتل ابنه فلا تقتله به ويقتل المستأمن فلا تقتله به وكل هذه نفوس محرمة قال اتبعت في هذا أثرا قلنا فتخالف الأثر الكتاب قال لا قلنا فالكتاب إذا على غير ما تأولت فلم فرقت بين أحكام الله عز وجل على ما تأولت قال بعض من حضره دع هذا فهو يلزمه كله قال والآية الأخرى قال الله عز وجل ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل فقوله فلا يسرف في القتل دلالة على أن من قتل مظلوما فلوليه أن يقتل قاتله قيل له فيعاد عليك ذلك الكلام بعينه في الابن يقتله أبوه والعبد يقتله سيده والمستأمن يقتله المسلم قال فلى من كل هذا مخرج قلت فاذكر مخرجك قال إن الله تبارك وتعالى لما جعل الدم إلى الولي كان الأب وليا فلم يكن له أن يقتل نفسه قلنا أفرأيت إن كان له ابن بالغ أتخرج الأب من الولاية وتجعل للابن أن يقتله قال لا أفعل فلت فلا تخرجه بالقتل من الولاية قال لا قلت فما تقول في ابن عم لرجل قتله وهو وليه ووارثه لو لم يقتله وكان ابن عم هو أبعد منه أفتجعل للأبعد أن يقتل الأقرب قال نعم قلنا ومن أين وهذا وليه وهو قاتل قال القاتل يخرج بالقتل من الولاية قلنا والقاتل يخرج بالقتل من الولاية قال نعم قلنا فلم لم تخرج الأب من الولاية وأنت تخرجه من الميراث قال اتبعت في الأب الأثر قلنا فالأثر يدلك على خلاف ما قلت قال فاتبعت فيه الإجماع قلنا فالإجماع يدلك على خلاف ما تأولت فيه القرآن قلنا فالعبد يكون له ابن حر فيقتله مولاه أيخرج القاتل من الولاية ويكون لابنه أن يقتل المسلم الذي قتله قال بالإجماع قلت أفيكون الإجماع على خلاف الكتاب قال لا قلنا فالإجماع إذا يدلك على أنك قد أخطأت في تأويل كتاب الله عز وجل وقلنا له لم يجمع معك أحد على أن لا يقتل الرجل بعبده إلا من مذهبه أن لا يقتل الحر بالعبد ولا يقتل المؤمن بالكافر فكيف جعلت إجماعهم حجة وقد زعمت أنهم أخطئوا في أصل ما ذهبوا إليه والله أعلم


باب العقل على الرجل خاصة

قال أبو حنيفة رضي الله عنه تعقل العاقلة من الجنايات الموضحة والسن فما فوق ذلك وما كان دون ذلك فهو في مال الجاني لا تعقله العاقلة وقال أهل المدينة لا تعقل العاقلة شيئا من ذلك حتى يبلغ الثلث فإذا بلغ الثلث عقلته العاقلة وكذلك ما زاد على الثلث فهو على العاقلة وقال محمد بن الحسن قد جعل رسول الله في الأصبع عشرا من الإبل وفي السن خمسا من الإبل وفي الموضحة خمسا فجعل ذلك في مال الرجل أو على عاقلته وذلك في الكتاب الذي كتبه رسول الله لعمرو بن حزم مجتمع في العينين والأنف والمأمومة والجائفة واليد والرجل فلم يفرق رسول الله بعض ذلك من بعض فكيف افترق ذلك عند أهل المدينة لو كان في هذا افتراق لأوجب على العاقلة ما وجب عليها وأوجب في مال الرجل ما وجب عليه ليس الأمر هكذا ولكن أدنى شيء فرض فيه النبي الموضحة والسن فجعل ذلك على العاقلة وما كان دون ذلك فهو على الجاني في ماله وقد بلغنا عن رسول الله في المرأتين اللتين ضربت إحداهما بطن الأخرى فألقت جنينا ميتا أن رسول الله قضى في ذلك بغرة على العاقلة فقال أولياء المرأة القاتلة من العاقلة كيف ندى من لا شرب ولا أكل ولا نطق ولا استهل ومثل ذلك يطل فقال رسول الله إنما هذا من إخوان الكهان فالجنين قضى به رسول الله على أولياء المرأة ولم يقض به في مالها وإنما حكم في الجنين بغرة فعدل ذلك بخمسين دينارا ليس فيه اختلاف بين أهل العراق وبين أهل الحجاز فهذا أقل من ثلث الدية وقد جعل ذلك رسول الله على العاقلة فهذا يبين لك ما قبله مما اختلف القوم فيه أخبرنا أبو حنيفة رضي الله عنه عن حماد عن إبراهيم النخعي قال تعقل العاقلة الخطأ كله إلا ما كان دون الموضحة والسن مما ليس فيه أرش معلوم أخبرنا محمد بن أبان بن صالح القرشي عن حماد عن إبراهيم قال لا تعقل العاقلة شيئا دون الموضحة وكل شيء كان دون الموضحة ففيه حكومة عدل أخبرنا محمد بن أبان عن حماد عن إبراهيم أن امرأة ضربت بطن ضرتها بعمود فسطاط فألقت جنينا ميتا وماتت فقضى رسول الله بديتها على العاقلة وقضى في الجنين بغرة عبد أو أمة على العاقلة فقالت العاقلة أتكون الدية فيمن لا شرب ولا أكل ولا استهل فدم مثله يطل فقال رسول الله سجع كسجع الجاهلة أو شعر كشعرهم كما قلت لكم فيه غرة عبد أو أمة فهذا قد قضى فيه رسول الله على العاقلة بغرة عبد أو أمة وهو أقل من ثلث الدية وهذا حديث مشهور معروف عن رسول الله قال الشافعي العقل عقلان فعقل العمد في مال الجاني دون عاقلته قل أو كثر وعقل الخطأ على عاقلة الجاني قل ذلك العقل أو كثر لأن من غرم الأكثر غرم الأقل فإن قال قائل فهل من شيء يدل على ما وصفت قيل له نعم ما وصفت أولا كاف منه إذا كان أصل حكم العمد في مال الجاني فلم يختلف أحد في أنه فيه قل أو كثر ثم كان أصل حكم الخطأ في الأكثر في مال العاقلة فهكذا ينبغي أن يكون في الأقل فإن قال فهل من خبر نص عن النبي قيل نعم قضى رسول الله على العاقلة بالدية ولا يجوز لو لم يكن عنه خبر غير هذا إذ سن أن دية الخطأ على العاقلة إلا أن يكون كل خطأ عليها أو يتوهم متوهم فيقول كان أصل الجنايات على جانيها فلما قضي رسول الله بالدية على العاقلة في الخطأ قلنا ما بلغ أن يكون دية فعلى العاقلة وما نقص من الدية فعلى جانيه وأما أن يقول قائل تعقل العاقلة الثلث ولا تعقل دونه أفرأيت إن قال له إنسان تعقل التسعة الأعشار أو الثلثين أو النصف ولا تعقل دونه فما حجته عليه فإن قال قائل فهل من خبر يدل على ما وصفت قيل نعم قضى رسول الله في الجنين بغرة وقضى به على العاقلة وذلك نصف عشر الدية وحديثه في أنه قضى في الجنين على العاقلة أثبت إسنادا من أنه قضى بالدية على العاقلة وإذا قضى بالدية على العاقلة حين كانت دية ونصف عشر الدية لأنهما معا من الخطأ فكذلك يقضى بكل خطأ والله تعالى أعلم وإن كان درهما واحدا وقال أبو حنيفة رضي الله عنه يقضى عليهم بنصف عشر الدية ولا يقضى عليهم بما دونه ويلزمه في هذا مثل ما لزم من قال يقضى عليهم بثلث الدية ولا يقضى عليهم بما دونه فإن قال قائل فإنه قد احتج بأن النبي قضى بنصف عشر الدية على العاقلة وأنه لا يحفظ عن النبي أنه قضى فيما دون نصف العشر بشيء قيل له فإن كنت إنما اتبعت الخبر فقلت أجعل الجنايات على جانيها إلا ما كان فيه خبر لزمك لأحد إن عارضك أن تقول وإذا جنى جان ما فيه دية أو ما فيه نصف عشر الدية فهي على عاقلته وإذا جنى ما هو أقل من دية وأكثر من نصف عشر دية ففي ماله حتى تكون امتنعت من القياس عليه ورددت ما ليس فيه خبر نص إلى الأصل من أن تكون الجناية علىجانيها وإن رددت القياس عليه فلا بد من واحد من وجهين أن يكون النبي إذ لم يقض فيما دون الموضحة بشيء أن يكون ذلك هدرا لا عقل فيه ولا قود كما تكون اللطمة واللكزة أو يكون إذا جنى جناية اجتهدت فيها الرأي فقضيت فيها بالعقل قياسا على الذي قضى فيه النبي من الجنايات فإذا كان حق أن يقضى في الجنايات فيما دون الموضحة بعقل قياسا فالحق أن يقضى على العاقلة بالجناية الخطأ ما كانت قلت أو كثرت لا يجوز إلا ذلك والله تعالى أعلم ولقلما رأيت بعض الناس عاب شيئا إلا شرك في طرف منه إلا أنه قد يحسن أن يتخلص بأكثر مما يتخلص به غيره مما لعل فيه مؤنة على من جهل موضع الحجة فأما من علمها فليست عليه مؤنة فيها إن شاء الله تعالى وقال بعض من ذهب إلى أن تعقل العاقلة الثلث كأنه إنما جعل عليهم الثلث فصاعدا لأن الثلث يفدح وما دونه لا يفدح قلنا فلم لم تجعل هذا في دم العمد وأنت تزعم أنه لو لزمه مائة دية عمدا لم يكن عليهم أن يعينوه فيها بفلس أو رأيت لو كانت العلة فيه ما وصفت فجنى جانيان أحدهما معسر بدرهم والآخر موسر بألف ألف أما يكون الدرهم للمعسر به أفدح من ألف ألف دينار للموسر بها الذي لا يكون جزءا من ألف جزءا من ماله فلو كان الأمر كما وصفت كان ينبغي أن ينظر في حال الجاني فإن كانت جنايته درهما ففدحه جعلته على العاقلة وإن كانت جنايته ألفين ولا تفدحه لم تجعل على العاقلة منها شيئا فإن قال لو قلت هذا خرجت من السنة قيل قد خرجت من السنة ولم تقل ذا ولا شيئا له وجه قال بعضهم فإن يحيى ابن سعيد قال من الأمر القديم أن تعقل العاقلة للثلث فصاعدا قلنا القديم قد يكون ممن يقتدى به ويلزم قوله ويكون من الولاة الذين لا يقتدى بهم ولا يلزم قولهم فمن أي هذا هو قال أظن أنه أعلاها وأرفعها قلت أفنترك اليقين أن النبي قضى بنصف عشر الدية على العاقلة لظن ليس مما أمرنا به لو لم يكن في هذا إلا القياس ما تركنا القياس للظن ولئن أدخلت التهمة على الرواية على الرجال المأمونين عن النبي فليس ذلك لكم لأنها تقوم مقام الشهادة للتهمة على الذي ألقى كلمة ظن أولى أن تكون مدخلة ولقلما رأيت بعض من ذهب هذا المذهب يذهب إلا إلى ظن يمكن عليه مثل ما أمكن فيستوي هو وغيره في حجته ويكون اليقين أبدا من روايته ورواية أصحابه عليه وكذلك يكون عليه القياس فما حجة من كان عليه الخبر عن رسول الله الذي قطع الله به العذر والقياس والمعقول وقول عوام أهل البلدان من الفقهاء إلا ما وصفت من ظن هو وغيره فيه يستويان ولو كان الظن له دون غيره ما كان الظن وحده يقوم مقامها فكيف إذا كان يمكن غيره فيه مثل ما يمكنه وكان يخالف اليقين من الخبر والقياس فإن قال قائل ما الخبر بأن النبي قضى بالجنين على العاقلة قيل أخبرنا الثقة وهو يحيى بن حسان عن الليث بن سعد عن ابن شهاب عن ابن المسيب عن أبي هريرة


باب الحر إذا جنى على العبد

أخبرنا الربيع قال أخبرنا الشافعي قال قال أبو حنيفة رضي الله عنه في العبد يقتل خطأ إن على عاقلة القاتل القيمة بالغة ما بلغت إلا أنه لا يجاوز بذلك دية الحر المسلم فينقص من ذلك ما تقطع فيه الكف لأنه لا يكون أحد من العبيد إلا وفي الأحرار من هو خير منه ولا يجاوز بدية الحر وإن كان خيرا فاضلا ما فرض من الديات وقال أهل المدينة لا تحمل عاقلة قاتل العبد من قيمة العبد شيئا وإنما ذلك على القاتل في ماله بالغا ما بلغ إن كانت قيمة العبد الدية أو أكثر من ذلك لأن العبد سلعة من السلع وقال محمد بن الحسن إذا كان العبد سلعة من السلع بمنزلة المتاع والثياب فلا ينبغي أن يكون على عبد قتل عبدا قود لأنه بمنزلة سلعة استهلكها فلا قود فيها وذكر أهل المدينة أن في العبد قيمته بالغة ما بلغت وإن كانت القيمة أكثر من ذلك فينبغي إن قتل رجل مولى العبد أن تكون فيه الدية وإن قتل العبد كانت فيه ديتان إذا بلغت عشرين ألفا فيكون في العبد من الدية أكثر مما يكون في سيده قال الشافعي رحمه الله تعالى في العبد يقتل فيه قيمته بالغة ما بلغت وهذا يروي عن عمر وعن علي ولو لم يرو عن واحد منهما كانت لنا فيه حجة على من خالفنا فيه بأن يزعم أن فيه قيمته بما بينه وبين أن يبلغ دية الحر فينقصه منها عشرة دراهم فإذا كان العبد يقتل وقيمته تسعة آلاف وتسعمائة وتسعون فلا ينقص عن قاتله منها شيء أنهم اجتمعوا على أنهم إنما يؤدون قيمة في بعير قتل أو متاع استهلك ومتى رأوا رجلا يغرم الأكثر ويجنى جناية فيبطل عنه بعضها فأما ما ذهب إليه محمد بن الحسن من أن في الأحرار من هو خير من العبيد أفرأيت خير الأحرار المسلمين عنده وشر المجوس عنده كيف سوى بين دياتهم فإن زعم أن الديات ليست على الخير ولا على الشر وأنها مؤقتات فيؤدي في مجوسي سارق فاسق منقطع الأطراف في السرقة ما يؤدي في خير مسلم على ظهر الأرض فإن كانت حجته وفي الأحرار من هو خير من العبيد حجة فهي عليه في المجوشي قد يكون في العبيد من هو خير من الأحرار لأنهم مسلمون معا والتقوى والخير حيث جعله الله تبارك وتعالى لا يكون كافر أبدا خيرا من مسلم فأما قوله لو قتل رجل مولى العبد فيدخل عليه لو قتل رجل رجلا وبعيره أن عليه أن يؤدى في الحر المسلم المالك للبعير أقل مما يؤدي في البعير فإن كان بهذا يصير البعير خيرا من المسلم فلا ينبغي لأحد أن يزعم أن بهيمة خير من مسلم وإن كان هذا ليس من الخير ولا من الشر في شيء وكانت دية المسلم مؤقتة لا ينقص منها شر الناس ولا يزيد فيها خيرهم وكان ما استهلك من شيء من المال ففيه قيمته بالغة ما بلغت فكيف لم يقل هذا في العبيد وكيف إذا نقص العبيد لم ينقص الإبل وكيف إذا نقص من دية العبد لم ينقص أقل ما يقع عليه اسم النقصان أرأيت لو قال له رجل آخر أنقصه ثلاثة أرباعه فأجعله نصف امرأة لأن حده نصف حدها أو قال له رجل آخر لا بل أجعل ديته مؤقتة كما قد تكون دية الأحرار مؤقتة ألا يكون هؤلاء أقرب أن يكون لقولهم علة تشتبه إذا كان لا شبهة لقوله أنقصه ما تقطع فيه اليد أو رأيت لو قال آخر بل أنقصه ما تجب فيه الزكاة أو قال آخر بل أنقصه نصف عشر الدية لأن ذلك أقل ما انتهى إليه النبي في الجراح ما الحجة عليه إلا أن هذا كله ليس من طريق القيمة ولا طريق الدية أو رأيت لو أن رجلا قتل مكاتبا وعبدا للمكاتب وقيمة المكاتب مائة وقيمة عبده تسعة آلاف أليس يجعل في عبد المكاتب أكثر مما يجعل في سيده ولا أعلم أنه احتج بشيء له وجه ولا شيء إلا وهو يخطيء في أكثر منه قال الشافعي رحمه الله تعالى إن كانت حجته بأن إبراهيم النخعي قاله فهو يزعم أن إبراهيم وغيره من التابعين ليسوا بحجة على أحد


باب ميراث القاتل

قال أبو حنيفة رضي الله عنه من قتل رجلا خطأ أو عمدا فإنه لا يرث من الدية ولا من القود ولا من غيره شيئا وورث ذلك أقرب الناس من المقتول بعد القاتل إلا أن يكون القاتل مجنونا أو صبيا فإنه لا يحرم الميراث بقتله إذ القلم مرفوع عنهما وقال أهل المدينة بقول أبي حنيفة في القتل عمدا وقالوا في القتل خطا لا يرث من الدية ويرث من ماله وقال محمد بن الحسن كيف فرقوا بين ديته وماله ينبغي إن ورث من ماله أن يرث من ديته هل رأيتم وارثا ورث من ميراث رجل ميراثا من بعض دون بعض إما أن يرث هو من ذلك كله وإما أن لا يرث من ذلك شيئا أخبرنا أبو حنيفة عن حماد عن النخعي قال لا يرث قاتل ممن قتل خطأ أو عمدا ولكن يرثه أولى الناس به بعده أخبرنا عباد بن العوام قال أخبرنا الحجاج بن أرطاة عن حبيب بن أبي ثابت عن سعيد بن جبير عن ابن عباس أنه سئل عن رجل قتل أخاه خطأ فلم يورثه وقال لا يرث قاتل شيئا قال الشافعي يدخل على محمد بن الحسن من قوله إنه يورث الصبي والمغلوب على عقله إذا قتلا شبيه بما أدخل على أصحابنا لأنه هو لا يفرق بينهما في الموضع الذي فرق بينهما فيه هو يزعم أن على عاقلتهما الدية وعلى عاقلة البالغ الدية وهو يزعم أنه لا مأثم على قاتل خطأ إذا تعمد غير الذي قتل مثل أن يرمى صيدا ولا يرمى إنسانا فيعرض الإنسان فيصيبه السهم وهذا عنده مما رفع عنه القلم لأن رسول الله وضع الله أمتي الخطأ والنسيان وما استكرهوا عليه قال الشافعي وهو يدخل على أصحابنا ما أدخل عليهم من أنهم يورثون قاتل الخطأ من المال دون الدية وهي لو كانت في مال القاتل لم تعد أن تكون دينا عليه قال الشافعي فلو أن رجلا كان لأبيه عليه دين فمات أبوه ورثه من ماله وورثه من الدين الذي عليه لأنه مال له وليس في الفرق بين أن يرث قاتل الخطأ ولا يرث قاتل العمد خبر يتبع إلا خبر رجل فإنه يرفعه ولو كان ثابتا كانت الحجة فيه ولكن لا يجوز أن يثبت له شيء ويرد آخر لا معارض له


باب قتل الغيلة وغيرها وعفو الأولياء

قال أبو حنيفة رضي الله عنه من قتل رجلا عمدا قتل غيلة أو غير غيلة فذلك إلى أولياء القتيل فإن شاءوا قتلوا وإن شاءوا عفوا وقال أهل المدينة إذا قتله قتل غيلة من غير نائرة ولا عداوة فإنه يقتل وليس لولاة المقتول أن يعفوا عنه وذلك إلى السلطان يقتل فيه القاتل وقال محمد بن الحسن قول الله عز وجل أصدق من غيره قال الله عز وجل ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل إنه كان منصورا وقال عز وجل يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد إلى قوله فمن عفى له من أخيه شيء فاتباع بالمعروف فلم يسم في ذلك قتل الغيلة ولا غيرها فمن قتل وليه فهو وليه في دمه دون السلطان إن شاء قتل وإن شاء عفا وليس إلى السلطان من ذلك شيء أخبرنا أبو حنيفة رحمه الله عن حماد عن إبراهيم أن عمر بن الخطاب رضي الله عنه أتى برجل قد قتل عمدا فأمر بقتله فعفا بعض الأولياء فأمر بقتله فقال ابن مسعود رضي الله عنه كانت لهم النفس فلما عفا هذا أحيا النفس فلا يستطيع أن يأخذ حقه حتى يأخذ غيره قال فما ترى قال أرى أن تجعل الدية عليه في ماله وترفع حصة الذي عفا فقال عمر وأنا أرى ذلك أخبرنا أبو حنيفة عن حماد عن النخعي قال من عفا من ذي سهم فعفوه عفو فقد أجاز عمر وابن مسعود العفو من أحد الأولياء ولم يسألوا أقتل غيلة كان ذلك أو غيره قال الشافعي كل من قتل في حرابة أو صحراء أو مصر أو مكابرة أو قتل غيلة على مال أو غيره أو قتل نائرة فالقصاص والعفو إلى الأولياء وليس إلى السلطان من ذلك شيء إلا الأدب إذا عفا الولي


باب القصاص في القتل

قال أبو حنيفة لا قصاص على قالت إلا قاتل قتل بسلاح وقال أهل المدينة القود بالسلاح فإذا قتل القاتل بشيء لا يعاش من مثله يقع موقع السلاح أو أشد فهو بمنزلة السلاح وإذا ضربه فلم يزل يضربه ولم يقلع عنه حتى يجيء من ذلك شيء لا يعيش هو من مثله أو يقع موقع السلاح أو أشد فهذا أيضا فيه القصاص قال محمد بن الحسن من قال القصاص في السوط والعصا فقد ترك حديث رسول الله المشهور المعروف وخطبته يوم فتح مكة حين خطب ألا إن قتيل الخطأ العمد مثل السوط والعصا فيه مائة من الإبل منها أربعون في بطونها أولادها فإذا كان ما تعمد به من عصا أو حجر فقتله به ففيه القصاص بطل هذا الحديث فلم يكن له معنى إلا أن قتيل الخطأ العمد هو ما تعمد ضربه بالسوط أو بالعصا أو نحو ذلك فأتى على نفسه فإن كان الأمر كما قال أهل المدينة فقد بطلت الدية في شبه العمد إذا كان كل شيء تعمدت به النفس من صغير أو كبير فقتلت به كان فيه القصاص فالدية في شبه العمد في أي شيء فرضت إنما هو خطأ في قول أهل المدينة أو عمد فشبه العمد الذي غلظت فيه الدية أي شيء هو في النفس ما ينبغي أن يكون لشبه العمد في النفس معنى في قولهم أخبرنا ابن عيينة عن عمرو بن دينار عن طاوس عن النبي قال من قتل في عمية في رميا تكون بينهم بحجارة أو جلد بالسوط أو ضرب بعصا فهو خطأ عقله عقل الخطأ ومن قتل عمدا فهو قود يده فمن حال دونه فعليه لعنة الله وغضبه لا يقبل منه صرف ولا عدل قال الشافعي القتل ثلاثة وجوه قتل عمد وهو ما عمد المرء بالحديد الذي هو أوحى في الإتلاف وبما الأغلب أنه لا يعاش من مثله بكثرة الضرب وتتابعه أو عظم ما يضرب به مثل فضخ الرأس وما أشبهه فهذا كله عمد والخطأ كلما ضرب الرجل أو رمى يريد شيئا وأصاب غيره فسواء كان ذلك بحديد أو غيره وشبه العمد وهو ما عمد بالضرب الخفيف بغير الحديد مثل الضرب بالسوط أو العصا أو اليد فأتى على يد الضارب فهذا العمد في الفعل الخطأ في القتل وهو الذي تعرفه العامة بشبه العمد وفي هذا الدية مغلظة فيه ثلاثون حقة وثلاثون جذعة وأربعون خلفة ما بين ثنية إلى بازل عامها قال الشافعي أخبرنا عيينة عن علي بن زيد بن جدعان عن القاسم بن ربيعة عن عبدالله بن عمر أن رسول الله قال ألا إن في قتيل العمد الخطأ بالسوط والعصا مائة من الإبل مغلظة منها أربعون خلفه في بطونها أولادها قال الشافعي فاحتج محمد بن الحسن على من احتج عليه من أصحابنا بحديث النبي هذا وتركه فإن كانت فيه عليهم حجة فهي عليه لأنه يزعم أن دية شبه العمد أرباع خمس وعشرون ابنة مخاض وخمس وعشرون ابنة لبون وخمس وعشرون حقة وخمس وعشرون جذعة فأول ما يلزم محمدا في هذا أن زعم أن النبي قال في دية شبه العمد أربعون خلفة في بطونها أولادها وهو لا يجعل خلفة واحدة فإن كان هذا ثابتا عن رسول الله فقد حدد خلافه وإن كان ليس بثابت عن رسول الله فليس ينصف من احتج بشيء إذا احتج عليه بمثله قال هو غير ثابت عنده وروى عن علي ابن أبي طالب رضي الله عنه مثل ما قلتا في شبه العمد ثلاثون حقة وثلاثون جذعة وأربعون خلفة من حديث سلام ابن سليم ومن حديث آخر ثلاث وثلاثون حقة وثلاث وثلاثون جذعة وأربع وثلاثون خلفة وروى عن عمر ابن الخطاب في شبه العمد مثل ما قلنا وخالف ما روينا عن النبي وما روى عن علي وعن عمر واحتج عليهم بخلافهم ما قد خالف هو بعضه فإن كانت له عليهم به حجة فهي عليه معهم


باب الرجل يمسك الرجل للرجل حتى يقتله

قال أبو حنيفة رضي الله عنه في الرجل يملك الرجل للرجل فيضربه بسلاح فيموت مكانه إنه لا قود على الممسك والقود على القاتل ولكن الممسك يوجع عقوبة ويستودع في في السجن وقال أهل المدينة إن أمسكه وهو يرى أنه يريد قتله قتلا به جميعا وقال محمد بن الحسن كيف يقتل الممسك ولم يقتل وإذا أمسكه وهو يرى أنا لا يريد قتله فتقتلون الممسك قالوا لا إنما نقلته إذا ظن أنه يريد قتله قيل لهم فلا نرى القود في قولكم يجب على الممسك إلا بظنه والظن يخطيء ويصيب أرأيتم رجلا دل على رجل فقتله والذي دل يرى أنه سيقتله إن قدر عليه أيقتل الدال والقاتل جميعا وقد دل عليه في موضع لا يقدر على أن يتخلص منه ينبغي في قولكم أن تقتلوا الدال كما تقتلون الممسك أرأيتم رجلا أمر رجلا بقتل رجل فقتله أيقتل القاتل والآمر ينبغي في قولكم أن يقتلا جميعا أرأيتم رجلا حبس امرأة لرجل حتى زنى بها أيحدان جميعا أو يحد الذي فعل الفعل فإن كانا محصنين أيرجمان جميعا ينبغي لمن قال يقتل الممسك أن يقول يقام الحد عليهما جميعا أرأيتم رجلا سقى رجلا خمرا أيحدان جميعا حد الخمر أم يحد الشارب خاصة أرأيتم رجلا أمر رجلا أن يفترى على رجل فافترى عليه أيحدان جميعا أم يحد القاذف خاصة ينبغي في قولكم أن يحدا جميعا هذا ليس بشيء لا يحد إلا الفاعل ولا يقتل إلا القاتل ولكن على الآخر التعزير والحبس أخبرنا إسماعيل بن عياش الحمصي قال أخبرنا عبدالملك بن جريج عن عطاء بن أبي رباح عن علي بن أبي طالب رضي الله عنه أنه قال في رجل قتل رجلا متعمدا وأمسكه آخر فقال يقتل القاتل ويحبس الآخر في السجن حتى يموت قال الشافعي رحمه الله تعالى حد الله الناس على الفعل نفسه وجعل فيه القود فقال تبارك وتعالى وكتب عليكم القصاص في القتلى وقال ومن قتل مظلوما فقد جعلنا لوليه سلطانا فكان معروفا عند من خوطب بهذه الآية أن السلطان لولي المقتول على القاتل نفسه وروى عن النبي أنه قال من اعتبط مسلما بقتل فهو قود يده وقال الله تبارك وتعالى الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة وقال والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولم أجد أحدا من خلق الله تعالى يقتدى به حد أحدا قط على غير فعل نفسه أو قوله فلو أن رجلا حبس رجلا لرجل فقتله قتل به القاتل وعوقب الحابس ولا يجوز في حكم الله تعالى إذا قتلت القاتل بالقتل أن أقتل الحابس بالحبس والحبس غير القتل ومن قتل هذا فقد أحال حكم الله عز وجل لأن الله إذ قال كتب عليكم القصاص في القتلى فالقصاص أن يفعل بالمرء مثل ما فعل وقلنا أرأيت الحابس إذا اقتصصنا منه والقصاص هو أن يفعل به مثل ما فعل هل ثم قتل فيقتل به وإنما ثم حبس والحبس معصية وليس فيها قصاص فيعزر عليها وسواء حبسه ليقتله أو لا يقتله ولو كان الحبس يقوم مقام القتل إذا نوى الحابس أن يقتل المحبوس انبغى لو لم يقتل أن يقتله لأنه قد فعل الفعل الذي يقيمه مقام القتل مع النية ولكنه على خلاف ما قال صاحبنا وعلى ما قال محمد بن الحسن في الجملة وعامة ما أدخل محمد على صاحبنا يدخل وأكثر منه ولكن محمد لا يسلم من أن يغفل في موضع آخر فيدخل في أكثر مما عاب على صاحبنا فيكون جميع ما احتج به على صاحبنا في هذا الموضع حجة عليه فإن قال قلل وما ذلك قيل يزعم أن قوما لو قطعوا الطريق فقتلوا ولهم قوم ردء حيث يسمعون الصوت وإن كانوا لا يرون ما فعل هؤلاء من القتل قتل القاتلون بقتلهم والرادون بأن هؤلاء قتلوا بقوتهم قال الشافعي رحمه الله تعالى فقلت لمحمد ابن الحسن رحمه الله أو رويت في هذا شيئا فلم يذكر رواية فقلت له أرأيت رجلا شديدا أراد رجل ضعيف أن يقتله فقال لرجل شديد لولا ضعفي قتلت فلانا فقال أنا أكتفه لك فكتفه وجلس على صدره ورفع لحيته حتى أبرز مذبحه وأعطى الضعيف سكينا فذبحه فزعمت أنك تقتل الذابح لأنه هو القاتل ولا تلتفت إلى معونة هذا الذي كان سببه لأن السبب غير الفعل وإنما يؤاخذ الله الناس على الفعل أكان هذا أعون على قتل هذا أو الردء على قتل من مر في الطريق ثم تقول في الردء لو كانوا حيث لا يسمعون الصوت وإن كانوا يرون القوم ويعرزونهم ويقوونهم لم يكن عليهم شيء إلا التعزير فمن حد لك حيث يسمعون الصوت قال فصاحبكم يقول معي مثل هذا في الردء يقتلون قلت فتقوم لك بهذا حجة على غيرك إن كان قولك لا يكون حجة أفيكون قول صاحبنا الذي تستدرك عليه مثل هذا حجة قال فلا تقوله قلت لا ولم أجد أحدا يعقل يقوله ومن قاله خرج من حكم الكتاب والقياس والمعقول ولزمه كثير مما احتججت به فلو كنت إذا احتججت في شيء أو عبته سلمت منه كان قال الشافعي وروى عن علي بن أبي طالب رضي الله عنه أنه قال يقتل القاتل ويحبس الممسك حتى يموت وهو لا يحبسه حتى يموت فخالف ما احتج به


باب القود بين الرجل والنساء

قال أبو حنيفة لا قود بين الرجال والنساء إلا في النفس وكذلك أخبرنا أبو حنيفة عن حماد عن إبراهيم وقال أهل المدينة نفس المرأة بنفس الرجل وجرحها بجرحه قال محمد ابن الحسن أرأيتم المرأة في العقل أليست على النصف من دية الرجل قالوا بلى قيل لهم فكيف قطعت يده بيدها ويده ضعف يدها في العقل قالوا أنت تقول مثل هذا أنت تقتله بالمرأة ودية المرأة على النصف من دية الرجل قيل لهم ليست النفس كغيرها ألا ترى أن عشرة لو قتلوا رجلا ضربوه بأسيافهم حتى قتلوه قتلوا به جميعا ولو أن عشرة قطعوا يد رجل واحد لم تقطع أيديهم فلذلك اختلفت النفس والجراح فإن قلتم إنا نقطع يدي رجلين بيد رجل فأخبرونا عن رجلين قطعا يد رجل جميعا جزها أحدهما من أعلاها والآخر من أسفلها حتى التقت الحديدتان في النصف منها أتقطع يد كل واحد منهما وإنما قطع نصف يده ليس هذا مما ينبغي أن يخفى على أحد قال الشافعي رحمه الله تعالى إذا قتل الرجل المرأة قتل بها وإذا قطع يدها قطعت يده بيدها فإذا كانت النفس التي هي الأكثر بالنفس فالذي هو أقل أولى أن يكون بما هو أقل وليس القصاص من العقل بسبيل ألا ترى أن من قتل الرجل بالمرأة فقد يقتله بها وعقلها نصف عقله قال محمد بن الحسن يقتل الحر بالعبد ودية الحر عنده ألف دينار ولعل دية العبد خمسة دنانير فلو كان تفاوت الدية يمنع القتل لم يقتل رجل بامرأة ولا حر بعبد لأنه لا يكون في العبد عنده إلا أقل من دية حر ولا عبد بعبد إذا كان القاتل أكثر قيمة من المقتول فإن زعم أن القصاص في النفس ليس من معنى العقل بسبيل فكذلك ينبغي له أن يقول في الجراح لأن الله تبارك وتعالى ذكرها ذكرا واحدا فلم يفرق بينهما في هذا الموضع الذي حكم بها فيه فقال جل ثناؤه النفس بالنفس إلى والجروح قصاص فلم يوجب في النفس شيئا من القود إلا أوجب فيما سمى مثله فإذا زعم محمد أن من حجته أن عشرة يقتلون رجلا واحدا فيقتلون به ولو قطعوا يده لم تقطع أيديهم فلو قالوا معه قوله لم تكن عليهم حجة بل كانت عليه بقوله وذلك أنهم يقدرون على أن يقتلوه فإذا جعلت العشرة كل واحد منهم يقتل كأنه قاتل نفس على الكمال فكذلك فاجعل عليهم عشر ديات إذا قتلوا إنسانا فإن قلت معنى القصاص غير معنى الدية قلنا وكذلك في النفس أيضا فإن قلت نعم قالوا لك لا نسمع ما احتججت به إلا عليك مع أنهم يقطعون أو من قطع منهم يدين بيد وإذا يدين بيد فإنما يشبه أن يكونوا قاسوها على النفس فقالوا إذا أفاتا شيئا لا يرجع كإفاتة النفس التي لا ترجع قضينا عليهما باشتراكهما في الإفاتة قضاء كل من فعل فعلا على الانفراد


باب القصاص في كسر اليد والرجل

قال أبو حنيفة رضي الله تعالى عنه لا قصاصا على أحد كسر يدا أو رجلا لأنه عظم ولا قود في عظم إلا السن وقال أهل المدينة من كسر يدا أو رجلا أقيد منه ولا يعقل ولكنه لا يقاد حتى يبرأ جرح صاحبه وقال محمد ابن الحسن الآثار في أنه لا قود في عظم أكثر من ذلك أخبرنا محمد بن أبان القرشي عن حماد عن إبراهيم قال ليس في عظم قصاص إلا السن وقال أبو حنيفة لا قصاص في شيء من ذلك وفي اليد نصف الدية في ماله وفي الكسر حكومة عدل في ماله ولم أكن لأضع الحديد في غير الموضع الذي وضعها فيه القاطع ولا أقتص من عظم فلذلك جعلت في ذلك الدية قال وقد اجتمعنا نحن وأهل المدينة أنه لا قود في مأمومة فينبغي لمن رأى القود في العظام أن يرى ذلك في المأمومة لأنها عظم كسر فوصل إلى الدماغ ولم يصب الدماغ وينبغي له أيضا أن يجعل في المنقلة القود وإن اقتص من عظم اليد والرجل ولم يقتص من كسر عظم الرأس فقد ترك قوله وليس بينهما افتراق وينبغي له أيضا أن يقتص من الهاشمة وهي الشجة التي هشمت عظم الرأس فإن لم يقتص من هذا فقد ترك قوله في كسر اليد والرجل وقد قال مالك ابن أنس رضي الله عنه ذات يوم كنا لا نقص من الأصابع حتى قص منها عبدالعزيز بن المطلب قاض عليهم فقصصنا منها فليس يعدل أهل المدينة في الأشياء بما عمل به عامل في بلادهم قال الشافعي رحمه الله تعالى معقول في كتاب الله عز وجل في القصاص إذ قال جل وعلا النفس بالنفس الآية إنما هو إفاتة شيء بشيء فهذا سواء وفي قوله والجروج القصاص إنما هو أن يفعل بالجارح مثل ما فعل بالمجروح فلا نقص من واحد إلا في شيء يفات من الذي أفات مثل عين وسن وأذن ولسان وغير هذا مما يفات فهذا يفات إفاتة النفس أو جرح فيؤخذ من الجارح كما أحذ من المجروح فإذا كان على الابتداء يعلم أنه يقدر على أنه يقص منه فلا يزاد فيه ولا ينقص اقتص منه وإذا كان لا يقدر على ذلك فلا قصاص فيه قال وأولى الأشياء أن لا يقص منه كسر اليد والرجل لمعنيين أحدهما أن دون عظمهما حائلا من جلد وعروق ولحم وعصب ممنوع إلا بما وجب عليه فلو استيقنا أنا نكسر عظمه كما كسر عظمه لا نزيد فيه ولا ننقص فعلنا ولكنا لا نصل إلى العظم حتى ننال مما دونه مما وصفت مما لا يعرف قدره مما هو أكثر أو أقل مما نال من غيره والثاني أنا لا نقد على أن يكون كسر ككسر أبدا فهو ممنوع من الوجهين والمأمومة والمنقلة والهاشمة أولى أن يكون فيها قصاص من حيث إن من جناها فقد شق بها اللحم والجلد فنشق اللحم والجلد كما شقه ونهشم العظم أو ننقله أو نؤمه فنخرقه فإن قال لا يقدر على العظم وهو بارز فهو لم يتعذر دونه فكذلك لا يقدر على العظم دونه غيره


كتاب سير الأوزاعي

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي محمد بن إدريس قال قال أبو حنيفة رحمه الله تعالى إذا غنم جند من المسلمين غنيمة في أرض العدو من المشركين فلا يقتسمونها حتى يخرجوها إلى دار الإسلام ويحوزوها وقال الأوزاعي لم يقفل رسول الله من غزوة أصاب فيها مغنما إلا خمسة وقسمه قبل أن يقفل من ذلك غزوة بن المصطلق وهوزان ويوم حنين وخيبر وتزوج رسول الله بخيبر حين افتتحها صفية وقتل كنانة بن الربيع وأعطى أخيه دحية ثم لم يزل المسلمون على ذلك بعده وعليه جيوشهم في أرض الروم في خلافة عمر بن الخطاب وخلافة عثمان رضي الله عنهما في البر والبحر ثم هلم جرا وفي أرض الشرك حين هاجت الفتنة وقتل الوليد قال أبو يوسف رحمه الله تعالى أما غزوة بني المصطلق فإن رسول الله افتتح بلادهم وظهر عليهم فصارت بلادهم دار الإسلام وبعث الوليد بن عقبة فأخذ صدقاتهم وعلى هذه الحال كانت خيبر حين افتتحها وصارت دار الإسلام وعاملهم على النخل وعلى هذا كانت حنين وهوازن ولم يقسم فىء حنين إلا بعد منصرفه عن الطائف حين سأله الناس وهم بالجعرانة أن يقسمه بينهم فإذا ظهر الإمام على دار وأثخن أهلها فيجرى حكمه عليها فلا بأس أن يقسم الغنيمة فيها قبل أن يخرج وهذا قول أبي حنيفة أيضا وإن كان مغيرا فيها لم يظهر عليها ولم يجر حكمه فإنا نكره أن يقسم فيها غنيمة أو فيئا من قبل أنه لم يحرزه ومن قبل أنه لو دخل جيش من جيوش المسلمين مددا لهم شركوهم في تلك الغنيمة ومن قبل أن المشركين لو استنقذوا ما في أيديهم ثم غنمه جيش آخر من جيوش المسلمين بعد ذلك لم يرد على الأولين منه شيء وأما ما ذكر عن المسلمين أنهم لم يزالوا يقسمون مغانهم في خلافة عمر وعثمان رضي الله تعالى عنهما في أرض الحرب فإن هذا ليس يقبل إلا عن الرجال الثقات فعمن هذا الحديث وعمن ذكره وشهده وعمن روى ونقول أيضا إذا قسم الإمام في دار الحرب فقسمه جائز فإن لم يكن معه حمولة يحمل عليها المغنم أو احتاج المسلمون إليها أو كانت علة فقسم لها المغنم ورأى أن ذلك أفضل فهو مستقيم جائز غير أن أحب ذلك إلينا وأفضله أن لا يقسم شيئا من ذلك إذا لم يكن به إليه حاجة حتى يخرجه إلى دار الإسلام قال أبو يوسف عن مجالد بن سعيد عن الشعبي عن عمر أنه كتب إلى سعد بن أبي وقاص إني قد أمددتك بقوم فمن أتاك منهم قبل تنفق القتلى فأشركه في الغنيمة قال أبو يوسف وهذا يعلم أنهم لم يحرزوا ذلك في أرض الحرب قال محمد ابن إسحق سئل عبادة بن الصامت عن الأنفال فقال فينا أصحاب محمد أنزلت يسئلونك عن الأنفال الآية انتزعه الله منا حين اختلفنا وساءت أخلاقنا فجلعه الله عز وجل إلى رسوله يجعله حيث شاء قال أبو يوسف رحمه الله تعالى وذلك عندنا لأنهم لم يحرزوه ويخرجوه إلى دار الإسلام الحسن بن عمارة عن الحكم عن مقسم عن ابن عباس أن النبي لم يقسم غنائم بدر إلا من بعد مقدمه المدينة والدليل على ذلك أنه ضرب لعثمان وطلحة في ذلك بسهم سهم فقالا وأجرنا فقال وأجركما ولم يشهدا وقعة بدر أشياخنا عن الزهري ومكحول عن رسول الله أنه لم يقسم غنيمة في دار الحرب قال أبو يوسف رحمه الله تعالى وأهل الحجاز يقضون بالقضاء فيقال لهم عمن فيقولون بهذا جرت السنة وعسى أن يكون قضى به عامل السوق أو عامل ما من الجهات وقول الأوزاعي على هذا كانت المقاسم في زمان عمر وعثمان رضي الله عنهما وهلم جرا غير مقبول عندنا الكلبي من حديث رفعه إلى رسول الله أنه بعث عبدالله بن جحش إلى بطن نخلة فأصاب هنالك عمرو بن الحضرمي وأصاب أسيرا أو اثنين وأصاب ما كان معهم من أدم وزيت وتجارة من تجارة أهل الطائف فقدم بذلك على رسول الله ولم يقسم ذلك عبدالله بن جحش حتى قدم المدينة وأنزل الله عز وجل في ذلك يسئلونك عن الشهر الحرام قتال فيه قل قتال فيه كبير حتى فرغ من الأية فقبض رسول الله المغنم وخمسه محمد بن إسحق عن مكحول عن الحرث بن معاوية قال قيل لمعاذ بن جبل إن شرحبيل ابن حسنة باع غنما وبقرا أصابها بقنسرين نحلها الناس وقد كان الناس يأكلون ما أصابوا من المغنم على عهد رسول الله ولا يبيعونه فقال معاذ لم شرحبيل إذا لم يكن المسلمون محتاجين إلى لحومها فقووا على خلتها فليبيعوها فليكن ثمنها في الغنيمة والخمس وإن كان المسلمون محتاجين إلى لحومها فلتقسم عليهم فيأكلونها فإن رسول الله أصاب أموال أهل خيبر وفيها الغنم والبقر فقسمها وأخذ الخمس وقد كان رسول الله يطعم الناس ما أصابوا من الغنم والبقر إذا كانوا محتاجين قال الشافعي رحمه الله تعالى القول ما قال الأوزاعي وما احتج به عن رسول الله معروف عند أهل المغازي لا يختلفون في أن رسول الله قسم غير مغنم في بلاد الحرب فأما ما احتج به أبو يوسف من أن النبي ظهر على بني المصطلق وصارت دارهم دار إسلام فإن رسول الله أغار عليهم وهم غارون في نعمهم فقتلهم وسباهم وقسم أموالهم وسبيهم في دارهم سنة خمس وإنما أسلموا بعدها بزمان وإنما بعث إليهم الوليد ابن عقبة مصدقا سنة عشر وقد رجع رسول الله عنهم ودارهم دار حرب وأما خيبر فما علمته كان فيها مسلم واحد وما صالح إلا اليهود وهم على دينهم إن ما ما حول خيبر كله دار حرب وما علمت لرسول الله سرية قفلت من موضعها حتى تقسم ما ظهرت عليه ولو كان الأمر كما قال لكان قد أجاز أن يقسم الوالي ببلاد الحرب فدخل فيما عاب وأما حديث مجالد عن الشعبي عن عمر أنه قال من جاءك منهم قبل تنفق القتلى فأسهم له فهو إن لم يكن ثابتا داخل فيما عاب على الأوزاعي فإن عاب عليه غير الثقات المعروفين ما علمت الأوزاعي قال عن النبي من هذا إلا ما هو معروف ولقد احتج على الأوزاعي بحديث رجال وهو يرغب عن الرواية عنهم فإن كان حديث مجالد ثابتا فهو يخالفه هو يزعم أن المدد إذا جاءه ولما يخرج المسلمون من بلاد الحرب والقتلى نظراؤهم لم ينفقوا ولا ينفقون بعد ذلك بأيام لم يكن لهم سهم مع أهل الغنيمة فلو كانت الغنيمة عنده إنما تكون للأولين دون المدد إذا نفقت القتلى انبغى أن يعطى المدد ما بينهم وبين أن تنفقى القتلى قال وبلغني عنه أنه قال وإن قسم ببلاد الحرب كان جائزا وهذا ترك لقوله ودخول فيما عاب على الأوزاعي وبلغني عنه أنه قال وإن قسم ببلاد الحرب ثم جاء المدد قبل تنفقي القتلى لم يكن للمدد شيء وهذا يناقض قوله وحجته عليه بحديث عن عمر لا يأخذ به ويدعه من كل وجه وقد بلغني عنه أنه قال وإن نفقت القتلى وهم في بلاد الحرب لم يخرجوا منها ولم يقتسموا شركهم المدد وكل هذا القول خروج مما احتج به قال الشافعي رحمه الله تعالى وإنما الغنيمة لمن شهد الوقعة لا للمدد وكذلك روى عن أبي بكر وعمر رضي الله تعالى عنهما وأما ما احتج به من أن النبي لم يقسم غنائم بدر حتى ورد المدينة وما ثبت من الحديث بأن قال والدليل على ذلك أن النبي كان كما قاله فهو يخالف سنة رسول الله فيه لأنه يزعم أن ليس للامام أن يعطى أحدا لم يشهد الوقعة وليس كما قال غنم رسول الله غنائم بدر بسير شعب من شعاب الصفراء قريب من بدر وكانت غنائم بدر كما يروى عبادة بن الصامت غنمها المسلمون قبل تنزل الآية في سورة الأنفال فلما تشاحوا عليها انتزعها الله من أيديهم بقوله عز وجل يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم فكانت لرسول الله كلها خالصة وقسمها بينهم وأدخل معهم ثمانية نفر لم يشهدوا الوقعة من المهاجرين والأنصار وهم بالمدينة وإنما أعطاهم من ماله وإنما نزلت واعلموا أنما غنمتم من شيء فأن لله خمسه بعد غنيمة بدر ولم يعلم رسول الله أسهم لخلق لم يشهدوا الوقعة بعد نزول الآية ومن أعطى رسول الله من المؤلفة وغيرهم فإنما من ماله أعطاهم لا من شيء من أربعة الأخماس وأما ما احتج به من وقعة عبدالله بن جحش وابن الحضرمي فذلك قبل بدر وقبل نزول الآية وكانت وقعتهم في آخر يوم من الشهر الحرام فوقفوا فيما صنعوا حتى نزلت يسألونك عن الشهر الحرام قتال فيه وليس مما خالفه فيه الأوزاعي بسبيل


أخذ السلاح

قال أبو حنيفة رحمه الله تعالى لا بأس أن يأخذ الرجل السلام من الغنيمة إذا احتاج إليه بغير إذن الإمام فيقاتل به حتى يفرغ من الحرب ثم يرده في المغنم وقال الأوزاعي يقال ما كان الناس في معمعة القتال ولا ينتظر برده الفراغ من الحرب فيعرضه للهلاك وانكسار سنه من طول مكثه في دار الحرب وروى أن رسول الله قال إياك وإيا الغلول أن تركب الدابة حتى يحسر قبل أن يؤدى إلى المغنم أو تلبس الثوب حتى يخلف قبل أن ترده إلى المغنم قال أبو يوسف قد بلغنا عن رسول الله ما قال الأوزاعي ولحديث رسول الله معاني ووجوه تفسير لا يفهمه ولا يبصره إلا من أعانه الله تعالى عليه فهذا الحديث عندنا على من يفعل ذلك وهو عنه غنى يبقى بذلك على دابته وعلى ثوبه أو يأخذ ذلك يريد به الحاحة فأما رجل مسلم في دار الحرب ليس معه دابة وليس مع المسلمين فضل يحملونه إلا دواب الغنيمة ولا يستطيع أن يمشي فإذا كان هذا فلا يحل للمسلمين تركه ولا بأس بتركيبه إن شاءوا وإن كرهوا وكذلك هذه الحال في السلاح والحال في السلاح أبين وأوضح ألا ترى أن قوما من المسلمين لو تكسرت سيوفهم أو ذهبت ولهم غناء في المسلمين أنه لا بأس أن يأخذوا سيوفا من الغنيمة فيقاتلوا بها ما داموا في الحرب أرأيت إن لم يحتاجوا إليها في معمعة القتال واحتاجوا إليها بعد ذلك بيومين وأغار عليهم العدو يقومون هكذا في وجه العدو بغير سلاح أرأيت لو كان المسلمون كلهم على حالهم كيف يصنعون يستأسرون هذا الرأي توهين لمكيدة المسلمين ولجنودهم وكيف يحل هذا ما دام في المعمعة ويحرم بعد ذلك وقد بلغنا عن رسول الله عن الثقات حديث مسند على الرجال المعروفين بالفقه المأمونين عليه أنه كان يغنم الغنيمة فيها الطعام فيأكل أصحابه منها إذا احتاج الرجل شيئا يأخذه وحاجة الناس إلى السلاح في دار الحرب وإلى الدواب وإلى الثياب أشد من حاجتهم إلى الطعام أبو إسحق الشيباني عن محمد بن أبي المجالد عن ابن أبي أوفى قال كنا مع رسول الله بخيبر يأتى أحدنا إلى الطعام من الغنيمة فيأخذ حاجته قال الشافعي كان أبو حنيفة إنما جعل السلاح والثياب والدواب قياسا على الطعام من غنى يجد ما يشرى به طعاما أو فقير لا يجد ما يشرى به أحل لهم أكله وأكله استهلاك له فهو إن أجاز لمن يجد ما يشترى به طعاما أن يأكل الطعام في بلاد العدو فقاس السلاح والدواب عليه جعل له أن يستهلك الطعام ويتفكه بركوب الدواب كما يتفكه بالطعام فيأكل فالوذا ويأكل السمن والعسل وإن اجتزأ بالخبز اليابس بالملح والجبن واللبن وأن يبلغ بالدواب استهلاكها ويأخذ السلاح من بلاد العدو فيتلذذ بالضرب بها غير العدو كما يتلذذ بالطعام لغير الجوع وكان يلزمه إذا خرج بالدواب والسلاح من بلاد العدو أن يجعله ملكا له في قول من قال يكون ما بقى من الطعام ملكا له ولا أحسب من الناس أحدا يجيز هذا وكان له بيع سلاحه ودوابه وأخذ سلاح ودواب كما تكون له الصدقة بطعامه وهبته وأكل الطعام من بلاد العدو فقد كان كثير من الناس على هذا ويصنعون مثله في دوابهم وسلاحهم وثيابهم قود روى عن النبي أنه قال لو نزعت سهما من جبل من بلاد العدو ما كنت بأحق به من أخيك وما أعلم ما قال الأوزاعي إلا موافقا للسنة معقولا لأنه يحل في حال الضرورة الشيء فإذا انقضت الضرورة لم يحل وما علمت قول أبي حنيفة قياسا ولا خبرا


سهم الفارس والراجل وتفضيل الخيل

قال أبو حنيفة رضي الله تعالى عنه يضرب للفارس بسهمين سهم له وسهم لفرسه ويضرب للراجل بسهم وقال الأوزاعي أسهم رسول الله للفرس بسهمين ولصاحبه بسهم واحد والمسلمون بعد لا يختلفون فيه وقال أبو حنيفة الفرس والبرذون سواء وقال الأوزاعي كان أئمة المسلمون فيما سلف حتى هاجت الفتنة لا يسهمون للبراذين قال أبو يوسف رضي الله تعالى عنه كان أبو حنيفة رحمه الله تعالى يكره أن تفضل بهيمة على رجل مسلم ويجعل سهمها في القسم أكثر من سهمه فأما البراذين فما كنت أحسب أحدا يجهل هذا ولا يميز بين الفرس والبرذون ومن كلام العرب المعروف الذي لا تختلف فيه العرب أن تقول هذه الخيل ولعلها براذين كلها أو جلها ويكون فيها المقاريف أيضا ومما نعرف نحن في الحرب أن البراذين أوفق لكثير من الفرسان من الخيل في لين عطفها وقودها وجودتها مما لم يبطل الغاية وأما قول الأوزاعي على هذا كانت أئمةالمسلمين فيما سلف فهذا كما وصف من أهل الحجاز أو رأي بعض مشايخ الشام ممن لا يحسن الوضوء ولا التشهد ولا أصول الفقه صنع هذا فقال الأوزاعي بهذا مضت السنة وقال أبو يوسف بلغنا عن رسول الله وعن غيره من أصحابه أنه أسهم للفارس بثلاثة أسهم وللراجل بسهم وبهذا أخذ أبو يوسف قال الشافعي رحمه الله تعالى القول ما قال الأوزاعي في الفارس أن له ثلاثة أسهم قال الشافعي وأخبرنا عن عبيد الله بن عمر عن نافع عن ابن عمر رضي الله تعالى عنهما أن رسول الله ضرب للفارس بثلاثة أسهم وللراجل بسهم قال الشافعي رحمه الله تعالى وأما ما حكى أبو يوسف عن أبي حنيفة أنه قال لا أفضل بهيمة على رجل مسلم فلو لم يكن في هذا خبر عن النبي لكان محجوجا بخلافه لأن قوله لا أفضل بهيمة على مسلم خطأ من وجهين أحدهما أنه كان إذا كان أعطى بسبب الفرس سهيمن كان مفضلا على المسلم إذا كان إنما يعطى المسلم سهما انبغى له أن لا يسوي البهيمة بالمسلم ولا يقربها منه وإن هذا كلام عربي وإنما معناه أن يعطى الفارس سهما له وسهمين بسبب فرسه لأن الله عز وجل ندب إلى اتخاذ الخيل فقال جل وعز وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل فإذا أعطاهم رسول الله ما وصفنا فإنما سهما الفرس لراكبه لا للفرس والفرس لا يملك شيئا إنما يملكه فارسه بعنائه والمؤنة عليه فيه وما ملكه به رسول الله وأما تفضيل الأوزاعي الفرس على الهجين واسم الخيل يجمعهما فإن سفيان بن عيينة أخبرنا عن الأسود بن قيس عن علي بن الأقمر قال أغارت الخيل بالشام فأدركت الخيل من يومها وأدركت الكوادن ضحى وعلى الخيل المنذر بن أبي حمصة الهمداني ففضل الخيل على الكوادن وقال لا أجعل ما أدرك كما لم يدرك فبلغ ذلك عمر فقال هبلت الوادعي أمه لقد أذكرت به أمضوها على ما قال قال الشافعي رحمه الله تعالى وهم يروون في هذا أحاديث كلها أو بعضها أثبت مما احتج به أبو يوسف فإن كان فيما احتج به حجة فهي عليه ولكن هذه منقطعة والذي نذهب إليه من هذا التسوية بين الخيل العراب والبراذين والمقاريف ولو كنا نثبت مثل هذا ما خالفناه وقال أبو حنيفة إذا كان الرجل في الديوان راجلا ودخل أرض العدو غازيا راجلا ثم ابتاع فرسا يقاتل عليه وأحرزت الغنيمة وهو فارس أنه لا يضرب له إلا سهم راجل وقال الأوزاعي لم يكن للمسلمين على عهد رسول الله ديوان وكان رسول الله يسهم للخيل وتتابع على ذلك أئمة المسلمين وقال أبو يوسف ليس فيما ذكر الأوزاعي حجة ونحن أيضا نسهم للفارس كما قال فهل عنده أثر مسند عن الثقات أن رسول الله أسهم سهم فارس لرجل غزا معه راجلا ثم استعار أو اشترى فرسا فقاتل عليه عند القتال ويفسرها هكذا وعليه في هذا أشياء أرأيت لو قاتل عليه بعض يوم ثم باعه من آخر فقاتل عليه ساعة أكل هؤلاء يضرب لهم بسهم فرس وإنما هو فرس واحد هذا لا يستقيم وإنما توضع الأمور على ما يدخل عليه الجند فن دخل فارسا أرض الحرب فهو فارس ومن دخل راجلا فهو راجل على ما عليه الدواوين منذ زمن عمر بن الخطاب رضي الله تعالى عنه إلى يومك هذا قال الشافعي رحمه الله القول ما قال الأوزاعي وقد زعم أبو يوسف أن السنة جرت على ما قال وعاب على الأوزاعي أن يقول قد جرت السنة بغير رواية ثابتة مفسرة ثم ادعاها بغير رواية ثابتة ولا خبر ثابت ثم قال الأمر كما جرى عليه الديوان منذ زمان عمر ابن الخطاب رضي الله تعالى عنه وهو لا يخالف في أن الديوان محدث في زمان عمر وأنه لم يكن ديوان في زمان رسول الله ولا أبي بكر ولا صدر من خلافة عمر وأن عمر إنما دون الديوان حين كثر المال والسنة إنما تكون لرسول الله أنه أسهم للفارس ثلاثة أسهم وللراجل بسهم فهذا الدليل على ما قال الأوزاعي لأنه لا يسهم عنده ولا عنده إلا لمن حضر القتال فإذا لم يكن حاضر القتال فارسا فكيف يعطى بفرسه ما لا يعطى ببدنه وأما قوله إن قاتل هذا عليه يوما وهذا يوما أيعطى كل واحد سهم فارس فلا يعطى بفرس في موضعين كما لا يعطى لو قاتل في موضعين إلا أن تكون غنيمة فلا يعطى بشيء واحد في موضعين والسهم للفارس المالك لا لمن استعار الفرس يوما ولا يومين إذا حضر المالك فارسا القتال ولو بعضنا بينهم سهم الفرس ما زدناه على سهم فرس واحد كما لو أسهمنا للراجل ومات لم نزد ورثته على سهم واحد وكذلك لو خرج سهمه إلى بعير اقتسموه فقال بعض من يذهب مذهبه إني إنما أسهمت للفارس إذا دخل بلاد الحرب فارسا للمؤنة التي كانت عليه في بلاد الإسلام قلنا فما تقول إن اشترى فرسا قبل أن يفرض عليه الديوان في أدنى بلاد الحرب بساعة قال يكون فارسا إذا ثبت في الديوان قلنا فما تقول في خراساني أو يماني قاد فرسا من بلاده حتى أتى بلاد العدو فمات فرسه قبل أن تنتهي الدعوة إليه قال فلا يسهم له سهم فرس قلنا فقد أبطلت مؤنة هذين في الفرس وهذان أكثر مؤنة من الذي اشتراه قبل الديوان بساعة وقال أبو حنيفة في الرجل يموت في دار الحرب أو يقتل أنه لا يضرب له بسهم في الغنيمة وقال الأوزاعي أسهم رسول الله لرجل من المسلمين قتل بخيبر فاجتمعت أئمة الهدى على الإسهام لمن مات أو قتل وقال أبو يوسف حدثنا بعض أشياخنا عن الزهري عن رسول الله أنه لم يضرب لأحد ممن استشهد معه بسهم في شيء من المغانم قط وأنه لم يضرب لعبيدة بن الحرث في غنيمة بدر ومات بالصفراء قبل أن يدخل المدينة وقال أبو يوسف ما قاله عن رسول الله فهو كما قال ولرسول الله في الفيء وغيره حال ليست لغيره وقد أسهم رسول الله لعثمان بن عفان رضي الله تعالى عنه في بدر ولم يشهدها فقال وأجرى يا رسول الله قال وأجرك قال وأسهم أيضا لطلحة بن عبيدالله في بدر ولم يشهدها فقال وأجري فقال وأجرك ولو أن إماما من أئمة المسلمين أشرك قوما لم يغزوا مع الجند لم يتسع ذلك له وكان مسيئا فيه وليس للائمة في هذا ما لرسول الله فلا نعلم رسول الله أسهم لأحد من الغنيمة ممن قتل يوم بدر ولا يوم حنين ولا يوم خيبر وقد قتل بها رهط معروفون فما نعلم أنه أسهم لأحد منهم وهذا ما لا يختلف فيه فعليك من الحديث بما تعرف العامة وإياك والشاذ منه فإنه حدثنا ابن أبي كريمة عن أبي جعفر عن رسول الله أنه دعا اليهود فسألهم فحدثوه حتى كذبوا على عيسى فصعد النبي المنبر فخطب الناس فقال إن الحديث سيفشو عني فما أتاكم عني يوافق القرآن فهو عني وما أتاكم عني يخالف القرآن فليس عني مسعر بن كدام والحسن بن عمارة عن عمرو بن مرة عن البختري عن علي بن أبي طالب رضي الله تعالى عنه أنه قال إذا أتاكم الحديث عن رسول الله فظنوا أنه الذي هو أهدى والذي هو أتقى والذي هو أحيا أشعت بن سوار وإسمعيل بن أبي خالد عن الشعبي عن قرظة بن كعب الأنصاري أنه قال أقبلت في رهط من الأنصار إلى الكوفة فشيعنا عمر بن الخطاب رضي الله تعالى عنه يمشى حتىانتهينا إلى مكان قد سماه ثم قال هل تدرون لم مشيت معكم يا معشر الأنصار قالوا نعم لحقنا قلا إن لكم الحق ولكنكم تأتون قوما لهم دوى بالقرآن كدوى النحل فاقتلوا الرواية عن رسول الله وأنا شريككم فقال قرظة لا أحدث حديثا عن رسول الله أبدا كان عمر فيما بلغنا لا يقبل الحديث عن رسول الله إلا بشاهدين ولولا طول الكتاب لأسندت الحديث لك وكان علي بن أبي طالب رضي الله تعالى عنه لا يقبل الحديث عن رسول الله والرواية تزداد كثرة ويخرج منها ما لا يعرف ولا يعرفه أهل الفقه ولا يوافق الكتاب ولا السنة فإياك وشاذ الحديث وعليك بما عليه الجماعة من الحديث وما يعرفه الفقهاء وما يوافق الكتاب والسنة فقس الأشياء على ذلك فما خالف القرآن فليس عن رسول الله وإن جاءت به الرواية حدثنا الثقة عن رسول الله أنه قال في مرضه الذي مات فيه إني لأحرم ما حرم القرآن والله لا يمسكون على بشيء فاجعل القرآن والسنة المعروفة لك إماما قائدا واتبع ذلك وقس عليه ما يرد عليك مما لم يوضح لك في القرآن والسنة حدثنا الثقة عن رسول الله في قسمة هوازن أن وفد هوازن سألوه فقال أما ما كان لي ولبني عبدالمطلب فهو لكم وأسأل لكم الناس إذا صليت الظهر فقوموا وقولوا إنا نتشفع برسول الله على المسلمين وبالمسلمين على رسول الله فقاموا ففعلوا ذلك فقال رسول الله أما ما كان لي ولبني عبدالمطلب فهو لكم فقال المهاجرون وما كان لنا فهو لرسول الله وقالت الأنصار مثل ذلك وقال عباس بن مرداس أما ما كان ولي ولبني سليم فلا وقالت بنو سليم أما ما كان لنا فهو لرسول الله وقال الأقرع بن حابس أما ما كان لي ولبني تميم فلا وقال عيينة أما ما كان لي ولبني فزارة فلا فقال رسول الله من تمسك بحصته من هذا السبي فله بكل رأس ست فرائض من أول فيء نصيبه فردوا إلى الناس أبناءهم ونساءهم فرد الناس ما كان في أيديهم ولرسول الله في هذا حال لا تشبه حال الناس ولو أن إماما أمر جندا أن يدفعوا ما في أيديهم من السبي إلى أصحاب السبي بست فرائض كل رأس لم يجز ذلك له ولم ينفذ ولم يستقم ولا تشبه الأئمة في هذا والناس النبي لأن رسول الله فيما بلغنا قد نهى عن بيع الحيوان بالحيوان نسيئة وهذا حيوان بعينه بحيوان بغير عينه قال الشافعي رحمه الله تعالى أما ما ذكر من أمر بدر وأن النبي لم يسهم لعبيدة بن الحرث فهو عليه إن كان كما زعم أن الغنيمة أحرزت وعاش بعد الغنيمة وهو يزعم في مثل هذا أن له سهما فإن كان كما قال فقد خالفه وليس كما قال قسم رسول الله الغنيمة وأعطى عبيدة سهمه وهي حي ولم يمت عبيدة إلا بعد قسم الغنيمة فأما ما ذكر من أن رسول الله أسهم لعثمان ولطلحة بن عبيدالله فقد فعل رسول الله وأسهم لسبعة أو ثمانية من أصحابه لم يشهدوا بدرا وإنما نزل تخميس الغنيمة وقسم الأربعة الأسهم بعد الغنيمة قال الشافعي وقد قيل أعطاهم من سمهه كسهمان من شهد فأما الرواية المتظاهرة عندنا فكما وصفت قال الله عز وجل يسئلونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم فكانت غنائم بدر لرسول الله يضعها حيث شاء وإنما نزلت واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى بعد بدر على ما وصفت لك يرفع خمسها ويقسم أربعة أخماسها وافرا على من حضر الحرب من المسلمين إلا السلب فإنه سن أنه للقاتل في الإقبال فكان السلب خارجا منه وإلا الصفي فإنه قد اختلف فيه فقيل كان يأخذه من سهمه من الخمس وإلا البالغين من السبي فإن رسول الله سن فيهم سننا فقتل بعضهم وفادى ببعضهم أسرى المسلمين فالإمام في البالغين من السبي مخير فيما حكيت أن النبي سنه فيهم فإن أخذ من أحد منهم فدية فسبيلها سبيل الغنيمة وإن استرق منهم أحدا فسبيل المرقوق سبيل الغنيمة وإن أقاد بهم بقتل أو فادى بهم أسيرا مسلما فقد خرجوا من الغنيمة وذلك كله كما وصفت وأما قوله في سبي هوازن أن رسول الله استوهبهم من المسلمين فكما قال وذلك يدل على أنه يسلم للمسلمين حقوقهم من ذلك إلا ما طابوا عنه أنفسا وأما قوله أن النبي ضمن ست فرائض بكل سبي شح به صاحبه فكما قال ولم يكرههم على أن يحتالوا عليه بست فرائض إنما أعطاهم إياها ثمنا عن رضا ممن قبله ولم يرض عيينة فأخذ عجوزا وقال أعير بها هوازن فما أخرجها من يده حتى قال له بعض من خدعه عنها أرغم الله أنفك فوالله لقد أخذتها ما ثديها بناهد ولا بطنها بوالد ولا جدها بماجد فقال حقا ما تقول قال إي والله قال فأبعدها الله وأباها ولم يأخذ بها عوضا وأما قوله نهى النبي عن بيع الحيوان بالحيوان نسيئة فهذا غير ثابت عن رسول الله وقد كان عليه أن يبدأ بنفسه فيما أمر به أن لا يروى عن النبي إلا من الثقات وقد أجاز رسول الله بيع الحيوان نسيئة واستسلف بعيرا وقضى مثله وإذا زعم أن الحيوان لا يجوز نسيئة لأنه لا يكال ولا يوزن ولا يذرع ولا يعلم إلا بصفة وقد تقع الصفة على البعيرين وهما متفاوتان فهو محجوج بقوله لأنه لا يجيز الحيوان نسيئة في الكتابة ومهر النساء والديات وزعم أن رسول الله قضى بها في الديات بصفة إلى ثلاث سنين فقد أجازها رسول الله نسيئة فكيف زعم أنه لا يجيزها نسيئة وإن زعم أن المسلمين أجازوها في الكتابة ومهور النساء نسيئة فقد رغب عما أجاز المسلمون ودخل بعضهم فيه وأما ما ذكر من أن النبي قال لا يمسكن الناس على بشيء فإني لا أحل لهم إلا ما أحل الله ولا أحرم عليهم إلا ما حرم الله فما أحل رسول الله شيئا قط فيه حكم إلا بما أحله الله به وكذلك ما حرم شيئا قط فيه حكم إلا بما حرم بذلك أمر وكذلك افترض عليه قال الله عز وجل فاستمسك بالذي أوحى إليك إنك على صراط مستقيم ففرض عليه الاستمساك بما أوحى إليه وشهد له أنه على صراط مستقيم وكذلك قال ولكن جعلناه نورا نهدى به من نشاء من عبادنا وإنك لتهدي إلى مستقيم فأخبر أنه فرض عليه ابتاع ما أنزل الله وشهد له بأنه هاد مهتد وكذلك يشهد له قوله لا يمسكن الناس علي بشيء فإن الله أحل له أشياء حظرها على غيره مثل عدد النساء وأن ياتهب المرأة بغير مهر وفرض عليه أشياء خففها عن غيره مثل فرضه عليه أن يخير نساءه ولم يفرض هذا على غيره فقال لا يمسكن الناس علي بشيء يعني مما خص به دونهم فإن نكاحه أكثر من أربع ولا يحل لهم أن يبلغوه لأنه انتهى بهم إلى الأربع ولا يجب عليهم ما وجب عليه من تخيير نسائه لأنه ليس بفرض عليهم فأما ما ذهب إليه من إبطال الحديث وعرضه على القرآن فلو كان كما ذهب إليه كان محجوجا به وليس يخالف القرآن الحديث ولكن حديث رسول الله مبين معنى ما أراد الله خاصا وعاما وناسخا ومنسوخا ثم يلزم الناس ما سن بفرض الله فمن قبل عن رسول الله فعن الله عز وجل قبل لأن الله تعالى أبان ذلك في غير موضع من كتابه قال الله عز وجل فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت الآية وقال عز وجل فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم وبين ذلك رسول الله فأخبرنا سفيان بن عيينة عن سالم أبي النضر قال أخبرني عبيدالله بن أبي رافع عن أبيه عن رسول الله أنه قال ما أعرفن ما جاء أحدكم الأمر من أمري مما أمرت به أو نهيت عنه فيقول لا ندري ما هذا ما وجدنا في كتاب الله عز وجل أخذنا به قال الشافعي رحمه الله تعالى ولو كان كما قال أبو يوسف رحمه الله تعالى دخل من رد الحديث عليه ما احتج به على الأوزاعي فلم يجز له المسح على الخفين ولا تحريم جمع ما بين المرأة وعمتها ولا تحريم كل ذي ناب من السباع وغير ذلك قال أبو حنيفة رحمه الله إذا دخل الجيش أرض الحرب فغنموا غنيمة ثم لحقهم جيش آخر قبل أن يخرجوا بها إلى دار الإسلام مددا لهم ولم يلقوا عدوا حتى خرجوا بها إلى دار الإسلام فهم شركاء فيها وقال الأوزاعي قد كانت تجتمع الطائفتان من المسلمين بأرض الروم ولا تشارك واحدة منهما صاحبتها في شيء أصابته من الغنمية لا ينكر ذلك منهم والي جماعة ولا عالم وقال أبو يوسف حدثنا الكلبي وغيره عن رسول الله أنه بعث أبا عامر الأشعري يوم حنين إلى أوطاس فقاتل من بها ممن هرب من حنين وأصاب المسلمون يومئذ سبايا وغنائم فلم يبلغنا عن رسول الله فيما قسم من غنائم أهل حنين أنه فرق بين أهل أوطاس وأهل حنين ولا نعلم إلا أنه جعل ذلك غنيمة واحدة وفيئا واحدا وحدثنا مجالد عن عامر الشعبي وزياد ابن علاقة الثعلبي أن عمر كتب إلى سعد بن أبي وقاص قد أمددتك بقوم فمن أتاك منهم قبل أن تنفق القتلى فأشركه في الغنيمة محمد بن إسحاق عن يزيد بن عبدالله بن قسيط أن أبا بكر الصديق رضي الله عنه بعث عكرمة بن أبي جهل في خمسمائة من المسلمين مددا لزياد بن لبيد وللمهاجر بن أبي أمية فوافقوا الجند قد افتتح البحثر في اليمن فأشركهم زياد بن لبيد وهو ممن شهد بدرا في الغنيمة وقال أبو يوسف فما كنت أحسب أحدا يعرف السنة والسيرة يجهل هذا ألا ترى أنه لو غزا أرض الروم جند فدخل فأقام في بعض بلادهم ثم فرق السرايا وترك الجند ردءا لهم لولا هؤلاء ما اقترب السرايا أن يبلغوا حيث بلغوا وما أظنه كان للمسلمين جند عظيم في طائفة أخطأهم أن يكون مثل هذا فيهم وما سمعنا بأحد منهم قسط الغنائم مفترقة على كل سرية أصابت شيئا ما أصابت قال الشافعي رحمه الله تعالى احتج أبو يوسف أن النبي بعث أبا عامر إلى أوطاس فغنم غنائم فلم يفرق النبي وسلم بين من كان مع أبي عامر وهذا كما قال وليس مما قال الأوزاعي وخالفه هو فيه بسبيل أبو عامر كان في جيش النبي ومعه بحنين فبعثه النبي في اتباعهم وهذا جيش واحد كل فرقة منهم ردء للأخرى وإذا كان الجيش هكذا فلو أصاب الجيش شيئا دون السرية أو السرية شيئا دون الجيش كانوا فيه شركاء لأنهم جيش واحد وبعضهم ردء لبعض وإن تفرقوا فساروا أيضا في بلاد العدو فكذلك شركت كل واحدة من الطائفتين الأخرى فيما أصابوا فأما جيشان مفترقان فلا يرد واحد منهما على صاحبه شيئا وليسا بجيش واحد ولا أحدهما ردء لصاحبه مقيم له عليه ولو جاز جاز أن يشرك أهل طرسوس وغذقذونة من دخل بلاد العدو لأنهم قد بعينونهم أو ينفروا إليهم حين ينالون نصرتهم في أدنى بلاد الروم وإنما يشترك الجيس الواحد الداخل واحدا وإن تفرق في ميعاد اجتماع في موضع وأما ما احتج به من حديث مجالد أن عمر كتب فمن أتاك منهم قبل تنفق القتلى فأشركهم في الغنيمة فهذا غير ثابت عن عمر ولو ثبت عنه كنا أسرع إلى قبوله منه وهو إن كان يثبته عنه فهو محجوج به لأنه يخالفه هو يزعم أن الجيش لو قتلوا قتلى وأحرزوا غنائهم بكرة وأخرجوا الغنائم إلى بلاد الإسلام عشية وجاءهم المدد والقتلى يتشحطون في دمائهم لم يشركوهم ولو قتلوهم فنفقوا وجاءوا والجيش في بلاد العدو قد أحرزوا الغنائم بعد القتل بيوم وقبل مقدم الجيش المدد بأشهر شركوهم فخالف عمر في الأول والآخر واحتج به فأما ما روى عن زياد بن لبيد أنه أشرك عكرمة فإن زيادا كتب في إلى أبي بكر فكتب أبو بكر رضي الله تعالى عنه إنما الغنيمة لمن شهد الوقعة فكلم زياد أصحابه فطابوا نفسا أن أشركوا عكرمة وأصحابه متطوعين عليهم وهذا قولنا وهو يخالفه ويروى عنه خلاف ما رواه عنه أهل العلم بالغزو قال أبو حنيفة رحمه الله في المرأة تداوي الجرحى وتنفع الناس لا يسهم لها ويرضخ لها وقال الأوزاعي أسهم رسول الله للنساء بخيبر وأخذ المسلمون بذلك بعده قال أبو يوسف رحمه الله تعالى ما كنت أحسب أحدا يعقل الفقه يجهل هذا ما يعلم رسول الله أسهم للنساء في شيء من غزوة وما جاء في هذا من الأحاديث كثير لولا طول ذلك لكتبت لك من ذلك شيئا كثيرا ومحمد ابن إسحاق وإسماعيل بن أمية عن ابن هرمز قال كتب نجدة إلى ابن عباس كان النساء يحضرن الحرب مع رسول الله فكتب إليه ابن عباس كان النساء يغزون مع رسول الله وكان يرضخ لهن من الغنيمة ولم يكن يضرب لهن بسهم والحديث في هذا كثير والسنة في هذا معروفة قال الشافعي رحمه الله تعالى وهذا كما قال أبو حنيفة يرضخ لهن ولا يسهم والحديث في هذا كثير وهذا قول من حفظت عنه من حجازيينا قال الشافعي رحمه الله تعالى أخبرنا حاتم بن إسماعيل عن جعفر عن أبيه عن يزيد بن هرمز أنه أخبره أن ابن عباس كتب إلى نجدة كتبت تسألني هل كان رسول الله يغزو بالنساء فقد كان يغزو بهن فيداوين المرضى وذكر كلمة أخرى وكتبت تسألني هل كان رسول الله يضرب لهن بسهم فلم يكن يضرب لهن بسهم ولكن يحذين من الغنيمة وإنما ذهب الأوزاعي إلى حديث رجل ثقة وهو منقطع روى أن النبي غزا بيهود ونساء من نساء المسلمين وضرب لليهود وللنساء بمثل سهمان الرجل والحديث المنقطع لا يكون حجة عندنا وإنما اعتمدنا على حديث ابن عباس أنه متصل وقد رأيت أهل العلم بالمغازي قبلنا يوافقون ابن عباس قال أبو حنيفة رحمه الله تعالى فيمن يستعين به المسلمون من أهل الذمة فيقاتل معهم العدو لا يسهم لهم ولكن يرضخ لهم وقال الأوزاعي أسهم رسول الله لمن غزا معه من يهود وأسهم ولاة المسلمين بعده لمن استعانوا به على عدوهم من أهل الكتاب والمجوس وقال أبو يوسف رحمه الله تعالى ما كنت أحسب أحدا من أهل الفقه يجهل هذا ولا يشك الحسن بن عمارة عن الحكم عن مقسم عن ابن عباس رضي الله تعالى عنهما أنه قال استعان رسول الله بيهود قينقاع فرضخ لهم ولم يسهم لهم والحديث في هذا معروف مشهور والسنة فيه معروفة قال الشافعي رحمه الله تعالى والقول ما قال أبو حنيفة وعذر الأوزاعي فيه ما وصفت قبل هذا وقد رأيت أهل العلم بالمغازي يزعمون أن النبي إنما رضخ لمن استعان من المشركين وقد روى فيه حديثا موصولا لا يحضرني ذكره


سهمان الخيل

قال أبو حنيفة رضي الله عنه في الرجل يكون معه فرسان لا يسهم له إلا لواحد وقال الأوزاعي يسهم للفرسين ولا يسهم لأكثر من ذلك وعلى ذلك أهل العلم وبه عملت الأئمة قال أبو يوسف لم يبلغنا عن رسول الله ولا عن أحد من أصحابه أنه أسهم للفرسين إلا حديث واحد وكان الواحد عندنا شاذا لا نأخذ به وأما قوله بذلك عملت الأئمة وعليه أهل العلم فهذا مثل قول أهل الحجاز وبذلك مضت السنة وليس يقبل هذا ولا يحمل هذا الجهال فمن الإمام الذي عمل بهذا والعالم الذي أخذ به حتى ننظر أهو أهل لأن يحمل عنه مأمون هو على العلم أولا وكيف يقسم للفرسين ولا يقسم لثلاثة من قبل ماذا وكيف يقسم للفرس المربوط في منزله لم يقاتل عليه وإنما قاتل على غيره فتفهم في الذي ذكرنا وفيما قال الأوزاعي وتدبره قال الشافعي رحمه الله تعالى أحفظ عمن لقيت ممن سمعت منه من أصحابنا أنهم لا يسهمون إلا لفرس واحد وبهذا آخذ أخبرنا سفيان عن هشام بن عروة عن يحيى ابن عباس أن عبدالله بن الزبير بن العوام رضي الله تعالى عنهم كان يضرب في المغنم بأربعة أسهم سهم له وسهمين لفرسه وسهم في ذوى القربى سهم أمه صفية يعني يوم خيبر وكان سفيان بن عيينة يهاب أن يذكر يحيى بن عباد والحفاظ يروونه عن يحيى بن عباد وروى مكحول أن الزبير حضر خيبر فأسهم له رسول الله خمسة أسهم سهم له وأربعة أسهم لفرسيه فذهب الأوزاعي إلى قبول هذا عن مكحول منقطعا وهشام بن عروة أحرص لو أسهم لابن الزبير لفرسين أن يقول به فأشبه إذا خالفه مكحول أن يكون أثبت في حديث أبيه منه بحرصه على زيادته وإن كان حديثه مقطوعا لا تقوم به حجة فهو كحديث مكحول ولكنا ذهبنا إلى أهل المغازي فقلنا إنهم لم يرووا أن النبي أسهم لفرسين ولم يختلفوا أن النبي حضر خيبر بثلاثة أفراس لنفسه السكب والظرب والمرتجز ولم يأخذ منه إلا لفرس واحد قال أبو حنيفة رحمه الله تعالى لا يسهم لصبي في الغنيمة وقال الأوزاعي يسهم لهم وذكر أن رسول الله أسهم بخيبر لصبي في الغنيمة وأسهم أئمة المسلمن لكل مولود ولد في أرض الحرب وقال أبو يوسف ما سمعنا عن رسول الله ولا عن أحد من أصحاب النبي أنه أسهم لصبي وإن هذا لغير معروف عن أهل العلم ولو كان هذا في شيء من المغازي ما خفى علينا محمد بن إسحاق وإسماعيل بن أمية عن رجل أن ابن عباس كتب إلي نجدة في جواب كتابه كتبت تسألني عن الصبي متى يخرج من اليتم ومتى يضرب له بسهم فإنه يخرج من اليتم إذا احتلم ويضرب له بسهم قال الشافعي رحمه الله تعالى حدثنا عن عبدالله بن عمر أو عبيدالله شك أبو محمد الربيع عن نافع عن ابن عمر قال عرضت على رسول الله يوم أحد وأنا ابن أربع عشرة فلم يجزني وعرضت عليه يوم الخندق وأنا ابن خمس عشرة فأجازني قال نافع فحدثت بذلك عمر بن عبدالعزيز فكتب إلى عماله في المقاتلة فلو كان هذا كما قال الأوزاعي لأجازه النبي عام أحد وما أحد من المهاجرين والأنصار ولد له ولد في سفر من أسفار رسول الله إلا محمد بن أبي بكر فإن أسماء ولدته بذي الحليفة في حجة الإسلام فثبت من هذه الأحاديث والفتيا والله أعلم أن غزوهم ومقامهم فيه كان أقل مدة من أن يتفرغوا للنساء والأولاد قال الشافعي رحمه الله تعالى الحجة في هذا مثل الحجة في المسألة قبل في النساء وأهل الذمة يرضخ للغلمان ولا يسهم لهم ولا يسهم للنساء ويرضخ قال أبو حنيفة في رجل من المشركين يسلم ثم يلحق بعسكر المسلمين في دار الحرب أنه لا يضرب له بسهم إلا أن يلقى المسلمون قتالا فيقاتل معهم وقال الأوزاعي من أسلم في دار الشرك ثم رجع إلي الله وإلى أهل الإسلام قبل أن يقتسموا غنائمهم فحق على المسلمين إسهامه وقال أبو يوسف فكر في قول الأوزاعي ألا ترى أنه أفتى في جيش من المسلمين دخل في دار الحرب مددا للجيش الذي فيها أنهم لا يشركون في المغانم وقال في هذا أشركه وإنما أسلم بعد ما غنموا والجيش المسلمون المدد الذين شددوا ظهورهم وقووا من ضعفهم وكانوا ردءا لهم وعونا لا يشركونهم ويشرك الذي قاتلهم ودفعهم عن الغنيمة بجهده وقوته حتى أعان الله عليه فلما رأى ذلك أسلم فأخذ نصيبه سبحان الله ما أشد هذا الحكم والقول وما نعلم رسول الله ولا أحدا من السلف أنه أسهم لمثل هذا وبلغنا أن رهطا أسلموا من بني قريظة فحقنوا دماءهم وأموالهم ولم يبلغنا عن رسول الله أنه أسهم لأحد منهم في الغنيمة قال الشافعي رحمه الله تعالى معلوم عند غير واحد ممن لقيت من أهل العلم بالغزوات أن أبا بكر رضي الله تعالى عنه قال إنما الغنيمة لمن شهد الوقعة أخبرنا الثقة من أصحابنا عن يحيى بن سعيد القطان عن شعبة بن الحجاج عن قيس ابن مسلم عن طارق بن شهاب أن عمر بن الخطاب رضي الله تعالى عنه إنما الغنيمة لمن شهد الوقعة قال الشافعي رحمه الله تعالى وبهذا نقول وقد روى عن النبي فيه شيء يثبت ما روى عن أبي بكر وعمر لا يحضرني حفظة فمن شهد قتالا ثم أسلم فخرج من دار الحرب أو كان مع المسلمين مشركا فأسلم أو عبدا فأعتق وجاء من حيث جاء شرك في الغنيمة ومن لم يأت حتى تنقضي الحرب وإن لم تحرز الغنائم لم يشرك في شيء من الغنيمة لأن الغنيمة إنما كانت لمن حضر القتال ولو جاز أن يشرك في الغنيمة من لم يحضر القتال ويكون ردءا لأهل القتال غازيا معهم جاز أن يسهم لمن قارب بلاد العدو من المسلمين الذين هم مجموعون على الغوث لمن دخل بلاد الحرب من المسلمين قال أبو حنيفة رحمه الله تعالى في التاجر يكون في أرض الحرب وهو مسلم ويكون فيها الرجل من أهل الحرب قد أسلم فيلحقان جيمعا بالمسلمين بعد ما يصيبون الغنيمة أنه لا يسهم لهما إذا لم يلق المسلمون قتالا بعد لحاقهما وقال الأوزاعي يسم لهما وقال أبو يوسف رحمه الله تعالى وكيف يسهم لهذين ولا يسهم للجند الذين هم ردء لهم ومعونة ما أشد اختلاف هذا القول وعلم الله أنه لم يبلغنا عن رسول الله ولا عن أحد من السلف أنه أسهم لهؤلاء وليسوا عندنا ممن يسهم لهم قال الشافعي رحمه الله تعالى في التاجر المسلم والحربي يسلم في بلاد الحرب يلتقيان بالمسلمين لا يسهم لواحد منهما إلا أن يلقيا مع المسلمين قتالا فيشتركان فيما غنم المسلمون وهذا مثل قولنا الأول وكان ينبغي لأبي حنيفة إذا قال هذا أن يقوله في المدد فقد قال في المدد خلافه فزعم أن المدد يشركون الجيش ما لم يخرح بالغنيمة من بلاد الحرب فإن قال على أولئك عناء لم يكن على هذين فقد ينبعثون من أقصى بلاد الإسلام بعد الوقعة بساعة ولا يجعل لهم شيئا فلو جعل لهم ذلك بالعناء جعله ما لم تقسم الغنيمة ولو جعله بشهود الوقعة كما جعله في الأولين لم يجعله إلا بشهود الوقعة فهذا قول متناقض قال أبو حنيفة في الرجل يقتل الرجل ويأخذ سلبه لا ينبغي للامام أن ينفله إياه لأنه صار من الغنيمة قال الأوزاعي مضت السنة عن رسول الله من قتل علجا فله سلبه وعملت به أئمة المسلمين بعده إلى اليوم وقال أبو يوسف حدثنا أبو حنيفة عن حماد عن إبراهيم أنه قال إذا نفل الإمام أصحابه فقال من قتل قتيلا فله سلبه فهو مستقيم جائز وهذا النفل وأما إن لم ينفل الإمام شيئا من هذا فلا ينفل أحد دون أحد والغنيمة كلها بين جميع الجند على ما وقعت عليه المقاسم وهذا أوضح وأبين من أن يشك فيه أحد من أهل العلم قال الشافعي القول فيها ما قال الأوزاعي وأقول قوله أخبرنا مالك عن يحيى بن سعيد عن عمرو بن كثير بن أفلح عن أبي محمد مولى أبي قتادة عن أبي قتادة أن رسول الله قال يوم حنين من قتل قتيلا له عليه بينة فله سلبه قال الشافعي رحمه الله وهذا حديث ثابت صحيح لا مخالف له علمته عن رسول الله وفيه دلالة على أن رسول الله إنما قاله بعد تقضى الحرب لأنه وجد سلب قتيل أبي قتادة في يدي رجل فأخرجه من يديه وهذا يدل على خلاف قول أبي حنيفة لأن الحديث يدل على أن النبي لم يقل هذا قبل الحرب إنما قاله بعد تقضى الحرب قال الشافعي رحمه الله فالسلب لمن قتل مقبلا في الحرب مبارزا أو غير مبارز قاله الإمام أو لم يقله وهذا حكم عن رسول الله وحكم من سنه بعده قد قاله رسول الله يوم بئر معونة وقد قاله من بعده من الأئمة أخبرنا سفيان بن عيينة عن الأسود بن قيس عن رجل من قومه يسمى بشر بن علقمة قال بادرت رجلا يوم القادسية فبلغ سلبه اثني عشر ألفا فنفلنيه سعد وقال أبو حنيفة رحمه الله تعالى في الرجل يأخذ العلف فيفضل معه شيء بعد ما يخرج إلى بلاد الإسلام فإن كان الغنيمة لم تقسم أعاده فيها وإن كانت قد قسمت باعه فتصدق بثمنه وقال الأوزاعي كان المسلمون يخرجون من أرض الحرب بفضل العلف والطعام إلى دار الإسلام ويقدمون به على أهليهم وبالقديد ويهدى بعض إلى بعض لا ينكره إمام ولا يعيبه عالم وإن كان أحد منهم باع شيئا منه قبل أن تقسم الغنائم ألقى ثمنه في الغنيمة وإن باعه بعد القسمة يتصدق به عن ذلك الجيش وقال أبو يوسف أبا عمرو ما أشد اختلاف قولك تشدد فيما احتاج المسلمون إليه في دار الحرب من السلاح والدواب والثياب إذا كان من الغنيمة وتنهى عن السلاح إلا في معممة القتال وترخيص في أن يخرج بالطعام والعلف من الغنيمة إلى دار الإسلام ثم يهديه إلى صاحبه هذا مختلف فكيف ضاق الأول مع حاجة المسلمين إليه واتسع هذا لهم وهم في بيوتهم والقليل من هذا والكثير مكروه ينهى عنه أشد النهي بلغنا عن رسول الله الله أنه قال لا يحل لي من فيئكم ولا هذه وأخذ وبرة من سنام بعير إلا الخمس والخمس مردود فيكم فأدوا الخيط والمخيط فإن الغلول عار وشنار على أهله يوم القيامة فقام إليه رجل بكبة من شعر فقال هب هذا إلى أخيط برذعة بعير لي أدبر فقال أما نصيبي منه فهو لك فقال إذا بلغت هذا فلا حاجة لي فيها وقد بلغنا نحو من هذا من الآثار والسنة المحفوظة المعروفة وكيف يرخص أبو عمرو في الطعام والعلف ينتفع به قال الشافعي رحمه الله تعالى أما قول أبي يوسف يضيق أبو عمرو في السلام ويوسع في الطعام فإن أبا عمرو لم يأخذ الفرق بين السلاح والطعام من رأيه فيما نرى والله تعالى أعلم إنما أخذه من السنة وما لا اختلاف فيه من جواز الطعام في بلاد العدو أن يأكله غنيا كان أو فقيرا وليس لأحد قدر على سلاح وكراع غنى عنه أن يركب ولا يتسلح السلاح وبكل هذين مضت السنة وعليه الإجماع فإن الذي قال الأوزاعي أن يتصرف بفضل الطعام للقياس إذا كان يأخذ الطعام في بلاد العدو فيكون له دون غيره من الجيش ففضل منه شيء إنما فضل من شيء قد كان له دون غيره والله أعلم ولو لم يجز له أن يحبس ذلك بعد خروجه من بلاد العدو لم يخرجه منه إلا أداؤه إلى المغنم لأنه للجيش كلهم ولأهل الخمس لا يخرجه منه التصدق به لأنه تصدق بمال غيره فإن قال لا أجد أهل الجيش ووجد أمير الجيش أو الخليفة أداه إلى أيهما شاء وقال أبو حنيفة رحمه الله تعالى في الرجل يقع على الجارية من الغنيمة أنه يدرأ عنه الحد ويؤخذ منه العقر والجارية وولدها من الغنيمة ولا يثبت نسب الولد وقال الأوزاعي وكان من سلف من علمائنا يقولون عليه أدنى الحدين مائة جلدة ومهر قيمة عدل ويلحقونها وولدها به لمكانه الذي له فيها من الشرك قال أبو يوسف رحمه الله تعالى إن كان له فيها نصيب على ما قال الأوزاعي فلا حد عليه وفيها العقر بلغنا عن عبدالله بن عمر في جارية بين اثنين وطئها أحدهما أنه قال لاحد عليه وعليه العقر أبو حنيفة رحمه الله تعالى عن حماد عن إبراهيم عن عمر بن الخطاب رضي الله تعالى عنه أنه قال ادرءوا الحدود عن المسلمين ما استطعتم فإن الإمام أن يخطيء في العفو خير من أن يخطيء في العقوبة فإذا وجدتم لمسلم مخرجا فادرءوا عنه الحد قال أبو حنيفة رحمه الله تعالى وبلغنا نحوا من ذلك عن رسول الله فإن كان هذا الرجل زانيا فعليه الرجم إن كان محصنا والجلد إن كان غير محصن ولا يلحق الولد به لما جاء عن رسول الله أن الولد للفراش وللعاهر الحجر والعاهر الزاني ولا يثبت نسب الزاني أبدا ولا يكون عليه المهر وهو زان أرأيت رجلا زنى بامرأة وشهدت عليه الشهود بذلك وأمضى عليه الإمام الحد أيكون عليه مهر وهل يثبت ونسب الولد منه وقد بلغنا عن رسول الله أنه رجم غير واحد وعن أبي بكر وعمر رضي الله تعالى عنهما والسلف من أصحاب رسول الله أنهم أقاموا الحدود على الزناةولم يبلغنا عن أحد منهم أنه قضى مع ذلك بمهر ولا أثبت منه نسب الولد حدثنا أبو حنيفة رحمه الله تعالى عن حماد عن إبراهيم أنه قال لا يجتمع الحد والصداق الصداق درء الحد وبلغنا عن عمر وعلي رضي الله تعالى عنهما في غير حديث في المرأة يؤتى بها وقد فجرت فتقول جعت فأعطاني وتقول الأخرى عطشت فسقاني كل واحدة منها تقول هذا وإن كان هذا الذي وطيء الجارية له نصيب فيها فذلك أحرى أن يدرأ عنه الحد أرأيت الذي وطيء الجارية له فيها نصيب لو أعتق جميع السبي أكان يجوز عتقه فيهم ولا يكون للمسلمين عليهم سبيل فإن كان عتقه يجوز في جماعتهم فقد أخطأ السنة حيث جعل غنيمة المسلمين مولى لرجل واحد قال الشافعي رحمه الله تعالى وما علمت أن أبا يوسف احتج بحرف من هذا إلا عليه زعم أن الرجل إذا وقع بالجارية من السبي لا يثبت للولد نسب ولا يؤخذ منه مهر لأنه زنا ويدرأ عنه الحد ويحتج بأن ابن عمر قال في رجل وقع على جارية له فيها نصيب يدرأ عنه الحد وعليه العقر فإن زعم أن الواقع على الجارية له فيها شرك فإن ابن عمر قال في الرجل يقع على الجارية بينه وبين آخر عليه العقر ويدرأ عنه الحد ونحن وهو نلحق الولد به فلو قاس أبو حنيفة رحمه الله تعالى الواقع على الجارية من الجيش على الوقاع على الجارية بينه وبين آخر لحق النسب وجعل عليه المهر ودرأ عنه الحد وإن جعله زانيا كما قال لزمه أن يحده إن كان ثيبا حد الزنا بالرجم وحده حد البكر إن كان بكرا فجعله زانيا غير زان وقياسا على شيء وخالف بينها وبين ما قاسها عليه والأوزاعي ذهب في أدنى الحدين إلى شيء روى عن عمر ابن الخطاب رضي الله تعالى عنه في مولاة لحاطب زنت فاستهلت بالزنا فرأي أنها تجهله وهي ثيب فضربها مائة وهي ثيب وما احتج به من أن الرجل من الجيش لو أعتق لم يجز عتقه حجة عليه وهو أيضا لا يقول في عتق الرجل من الجيش قولا مستقيما فزعم أن الجيش إذا أحرزوا الغنيمة فأعتق رجل من الجيش لم يجز عتقه وإن كان له فيهم شرك لأنه استهلاك ويقول فإن قسموا بين أهل كل راية فأعتق رجل من أهل الراية جاز العتق لأنه شريك فجعله مرة شريكا يجوز عتقه وأخرى شريكا لا يجوز عتقه


في المرأة تسبي ثم يسبى زوجها

قال أبو حنيفة رحمه تعالى في المرأة إذا سبيت ثم سبى زوجها بعدها بيوم وهما في دار الحرب أنهما على النكاح وقال الأوزاعي ما كانا في المقاسم فهما على النكاح وإن اشتراهما رجل فشاء أن يجمع بينهما جمع وإن شاء فرق بينهما وأخذها لنفسه أو زوجها لغيره بعد ما يستبرئها بحيضة على ذلك مضى المسلمون ونزل به القرآن وقال أبو يوسف إنما بلغنا عن رسول الله وأصحابه أنهم أصابوا سبايا وأزواجهم في دار الحرب وأحرزوهم دون أزواجهم فقال رسول الله لا توطأ الحبالى من الفيء حتى يضعن وغير الحبالى حتى يستبرأن بحيضة حيضة وأما المرأة سبيت هي وزوجها وصارا مملوكين قبل أن تخرج الغنيمة إلى دار الإسلام فهما على النكاح وكيف يجمع المولى بينهما إن شاء في قول الأوزاعي على ذلك النكاح فهو إذا كان صحيحا فلا يستطيع أن يزوجها أحدا غيره ولا يطأها هو وإن كان النكاح قد انتقض فليس يستطيع أن يجمع بينهما إلا بنكاح مستقبل قال الشافعي رحمه الله تعالى سبي رسول الله سبي أوطاس وبني المصطلق وأسر من رجال هؤلاء وهؤلاء وقسم السبي وأمر أن لا توطأ حامل حتى تضع ولا حائل حتى تحيض ولم يسأل عن ذات زوج ولا غيرها ولا هل سبي زوج مع امرأته ولا غيره وقال وإذا استؤمين بعد الحرية فاستبرئت أرحامهن بحيضة ففي هذا دلالة على أن في تصييرهن إماءا بعد الحرية قطعا للعصمة بينهن وبين أزواجهن وليس العصمة بينهن وبين أزواجهن بأكثر من استيمائهن بعد حريتهن قال الشافعي وأبو يوسف قد خالف الخبر والمعقول أرأيت لو قال قائل بل أنتظر بالتي سبيت أن يخلو رحمها فإن جاء زوجها مسلما وأسلمت ولم يسب معها كانا على النكاح وإلا حلت ولا أنتظر بالتي سبي معها زوجها إلا الاستبراء ثم أصيبها لأن زوجها قد أرق بعد الحرية فحال حكمه كما حال حكمها أما كان أولى أن يقبل قوله لو جاز أن يفرق بينهما من أبي يوسف قال أبو حنيفة رحمه الله تعالى وإن سبى أحدهما فأخرج إلى دار الإسلام ثم أخرج الآخر بعده فلا نكاح بينهما وقال الأوزاعي إن أدركها زوجها في العدة وقد استردها زوجها وهي في عدتها جمع بينهما فإنه كان قد قدم على النبي من المهاجرين نسوة ثم أتبعهن ازواجهن قبل أن تمضي العدة فردهن رسول الله الله إليهم قال أبو يوسف قول الأوزاعي هذا ينقض قوله الأول زعم في القول الأول إن شاء ردها إلى زوجها وإن شاء زوجها غيره وإن شاء وطئها وهي في دار الحرب بعد وزعم أنهم إذا خرجوا إلى دار الإسلام فهي مردودة على زوجها وروى عن رسول الله أنه فعل ذلك فكيف استحل أن يخالف رسول الله إذا وقع السباء وأخرج بهن إلى دار الإسلام فقد انقطعت العصمة أمر رسول الله الناس في السبايا أن لا توطأ الحبالى حتى يضعن والحبال حتى يستبرأن بحيضة ولو كان عليهن عدة كان أزواجهن أحق بهن فيها إن جاءوا ولم يأمر بوطئهن في عدة والعدة أكثر من ذك ولكن ليس عليهن عدة ولا حق لأزواجهن فيهن إلا أن المسلمين يستبرئونهن كما قال رسول الله وهذا بين واضح ليس فيه اختلاف قال الشافعي رحمه الله تعالى وهذه داخلة في جواب المسألة قبلها وقال أبو حنيفة رحمه الله تعالى في العبد المسلم بأبق إلى دار الحرب فأصابه المسلمون فأدركه سيده في الغنيمة بعد القسمة أو قبلها أنه يأخذه بغير قيمة وإن كان المشركون أسروه فأصابه سيده قبل القسمة أخذه بغير شيءوإن أصابه بعد القسمة أخذه بالقيمة وقال الأوزاعي إن كان أبق منهم وهو مسلم استتيب فإن رجع إلى الإسلام رده إلى سيده وإن أبي قتل وإن أبق وهو كافر خرج من سيده ما كان يملكه وأمره إلى الإمام إن شاء قتله وإن شاء صلبه ولو كان أخذ أسيرا لم يحل قتله ورد على صاحبه بالقيمة إن شاء وقال أبو يوسف لم يرجع هذا العبد عن الإسلام في شيء من الوجوه ولم تكن المسألة على ذلك وإنما كان وجه المسألة أن يحوز المشركون العبد إليهم كما يحوزون العبد الذي اشتروه وأما قوله في الصلب فلم تمض بهذا سنة عن رسول الله ولا عن أحد من أصحابه فيما نعلم ولم يبلغنا ذلك في مثل هذا وإنما الصلب في قطع الطريق إذا قتل وأخذ المال قال حدثنا الحسن بن عمارة عن الحكم بن عتيبة عن مقسم عن ابن عباس عن رسول الله في عبد وبعير أحرزوهما العدو ثم ظفر بهما فقال رسول الله لصاحبهما إن أصبتهما قبل القسمة فهما لك قال عبيدالله بن عمر عن نافع عن ابن عمر في عبد أحرزه العدو فظفر به المسلمون فرده على صاحبه قال وحدثنا الحجاج بن أرطاة عن عمرو بن شعيب عن عبدالله بن عمر عن رسول الله المسلمون يد على من سواهم تتكافأ دماؤهم ويسعى بذمتهم أدناهم ويعقد عليهم أولهم ويرد عليهم لقطاءهم قال أبو يوسف فهذا عندنا على العبد الآبق وشبهه وقوله ويرد متسريهم على قاعدهم فهذا عندنا في الجيش إذا غنمت السرية رد الجيش على الفقراء القعد فيهم بهذا الحديث وقال أبو يوسف الذي يأسره العدو وقد أحرزوه وملكوه فإذا أصابه المسلمون فالقول فيه ما قال رسول الله وإذا أبق إليهم فهذا مما لا يجوز ألا ترى أن عبيد المسلمين لو حاربوا المسلمين وهم على الإسلام لم يلحقوا بالعدو فقاتلوا وهم مقرون بالإسلام فظهر المسلمون عليهم فأخذوهم أنهم يردون إلى مواليهم فأما الصلب فليس يدخل فيما ههنا قال الشافعي رحمه الله تعالى فرق أبو حنيفة بين العبد إن أبق إلى العدو والعبد يحرزه العدو ولا فرق بينهما وهما لسيدهما إذا ظفر بهما وحالهم قبل يقسمان وحالهم بعد القسمة سواء وإن كان للسيد أن يأخذهما قبل القسم أخذهما بعده وقد قال هذا بعض أهل العلم وإن لم يكن له أخذ أحدهما إلا بثمن لم يكن له أن يأخذ الآخر إلا بثمن قال أبو حنيفة إذا كان السبي رجالا ونساء وأخرجوا إلى دار الإسلام فإني أكره أن يباعوا من أهل الحرب فيتقووا قال الأوزاعي كان المسلمون لا يرون ببيع السبايا بأسا وكانوا يكرهون بيع الرجال إلا أن يفادى بهم أسارى المسلمين وقال أبو يوسف لا ينبغي أن يباع منهم رجل ولا صبي ولا امرأة لأنهم قد خرجوا إلى دار الإسلام فأكره أن يردوا إلى دار الحرب ألا ترى أنه لو مات من الصبيان صبى ليس معه أبواه ولا أحدهما صليت عليه لأنه في أيدي المسلمين وفي دارهم وأما الرجال والنساء فقد صاروا فيئا للمسلمين فأكره أن يردوا إلى دار الحرب أرأيت تاجرا مسلما أراد أن يدخل دار الحرب برقيق للمسلمين كفار أو رقيق من رقيق أهل الذمة رجالا ونساء أكنت تدعه وذلك ألا ترى أن هذا مما يتكثرون وتعمر بلادهم ألا ترى أني لا أترك تاجرا يدخل إليهم بشيء من السلاح والحديد وشيء من الكراع مما يتقوون به في القتال ألا ترى أن هؤلاء قد صاروا مع المسلمين ولهم في ملكهم ولا ينبغي أن يفتنوا ولا يصنع بهم ما يقرب إلى الفتنة وأما مفاداة المسلم بهم فلا بأس بذلك قال الشافعي رحمه الله تعالى إذا سبي المسلمون رجالا ونساء وصبيانهم معهم فلا بأس أن يباعوا من أهل الحرب ولا بأس في الرجال البالغين بأن يمن عليهم أو يفادى بهم ويؤخذ منهم على أن يخلوا والذي قال أبو يوسف من هذا خلاف أمر رسول الله في أسارى يوم بدر فقتل بعضهم وأخذ الفدية من بعضهم ومن على بعض ثم أسر بعدهم بدهر ثمامة بن أثال فمن عليه رسول الله وهو مشرك ثم أسلم بعد ومن على غير واحد من رجال المشركين ووهب الزبير بن باطا لثابت ابن قيس بن شماس ليمن عليه فسأل الزبير أن يقتله وأخذ رسول الله سبي بني قريظة فيهم النساء والولدان فبعث بثلث إلى نجد وثلث إلى تهامة وثلث قبل الشام فبيعوا في كل موضع من المشركين وفدى رسول الله رجل برجلين أخبرنا سفيان بن عيينة وعبدالوهاب الثقفي عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رسول الله فدى رجلا برجلين قال الشافعي فأما الصبيان إذا صاروا إلينا ليس مع واحد منهم أحد والديه فلا نبيعهم منهم ولا يفادى بهم لأن حكمهم حكم آبائهم ما كانوا معهم فإذا تحولوا إلينا ولا والد مع أحد منهم فإن حكمه حكم مالكه وأما قول أبي يوسف يقوى بهم أهل الحرب فقد يمن الله عليهم بالإسلام ويدعون إليه فيمن على غيرهم بهم وهذا مما يحل لنا أرأيت صلة أهل الحرب بالمال وإطعامهم الطعام أليس بأقوى لهم في كثير من الحالات من بيع عبد أو عبدين منهم وقد أذن رسول الله لأسماء بنت أبي بكر فقالت إن أمي أتتني وهي راغبة في عهد قريش أفأصلها قال نعم وأذن رسول الله وسلم لعمر بن الخطاب رضي الله تعالى عنه فكسا ذا قرابة له بمكة وقال الله عز وجل ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا مع ما وصفت من بيع النبي من المشركين سبي بني قريظة فأما الكراع والسلاح فلا أعلم أحدا رخص في بيعهما وهو لا يجيز أن نبيعهما وقال أبو حنيفةرحمه الله تعالى إذا أصاب المسلمون أسرى فأخرجوهم إلى دار الإسلام رجالا ونساء وصبيانا وصاروا في الغنيمة فقال رجل من المسلمين أو اثنان قد كنا أمناهم قبل أن يؤخذوا أنهم لا يصدقون على ذلك لأنهم أخبروا عن فعل أنفسهم وقال الأوزاعي هم مصدقون على ذلك وأمانهم جائز على جميع المسلمين لأن رسول الله قال يعقد على المسلمين أدناهم ولم يقل إن جاء على ذلك ببينة وإلا فلا أمان لهم قال أبو يوسف لحديث رسول الله معان ووجوه لا يبصرها إلا من أعانه الله تعالى عليها وهذا من ذلك إنما معنى الحديث عندنا يعقد على المسلمين أولهم ويسعى بذمتهم أدناهم القوم يغزون قوما فيلتقون فيؤمن رجل من المسلمين المشركين أو يصالحهم على أن يكونوا ذمة فهذا جائز على المسلمين كما أمنت زينت بنت رسول الله زوجها أبا العاص وأجاز ذلك رسول الله فأما غنيمة أحرزها المسلمون فقال رجل منهم قد كنت أمنتهم قبل الغنيمة فإنه لا يصدق ولا يقبل قوله أرأيت إن كان إذا غزا فاسقا غير مأمون على قوله أرأيت إن كانت امرأة فقالت ذلك تصدق أرأيت إن قال ذلك عبد أو صبي أرأيت إن قال ذلك رجل من أهل الذمة استعان به المسلمون في حربهم له فيهم أقرباء أيصدق أو كان مسلما له فيهم قرابات أيصدق فليس يصدق واحد من هؤلاء وهل جاء الحديث عن رسول الله أنه قال يعقد لهم أدناهم في مثل هذا مفسرا هكذا قد جاء الحديث عن رسول الله وجرى عليه الفداء وأخذ ما كان معه في الغنيمة ولم يحسب له من الفداء وقال رسول الله الله أعلم بذلك أما ما ظهر من أمرك فكان علينا قال الشافعي رحمه الله تعالى حالهم قبل أن يملكهم المسلمون مخالفة حالهم بعد ما يملكونهم فإذا قال رجل مسلم أو امرأة قد أمنتهم قبل أن يصيروا في أيدي المسلمين فإنما هي شهادة تخرجهم من أيدي مالكيهم ولا تقبل شهادة الرجل على فعل نفسه ولكن إن قام شاهدان فشهدا أن رجلا أو امرأة من المسلمين أمنهم قبل أن يصيروا أسرى فهم آمنون أحرار وإذا أبطلنا شهادة الذي أمنهم فحقه منهم باطل لا يكون له أن يملكه وقد زعم أن لا ملك له عليه والله تعالى أعلم


حال المسلمين يقاتلون العدو وفيهم أطفالهم

قال أبو حنيفة رحمه الله تعالى إذا حصر المسلمون عدوهم فقام العدو على سورهم معهم أطفال المسلمين يتترسون بهم قال يرمونهم بالنبل والمنجنيق يعمدون بذلك أهل الحرب ولا يتعمدون بذلك أطفال المسلمين قال الأوزاعي يكف المسلمون عن رميهم فإن برز أحد منهم رموه فإن الله عز وجل يقول ولولا رجال مؤمنون ونساء مؤمنات حتى فرغ من الآية فكيف يرمى المسلمون من لا يرونه من المشركين قال أبو يوسف رحمه الله تعالى تأول الأوزاعي هذه الآية في غير ولو كان يحرم رمي المشركين وقتالهم إذا كان معهم أطفال المسلمين لحرم ذلك أيضا منهم إذا كان معهم أطفالهم ونساؤهم فقد نهى رسول الله عن قتل النساء والأطفال والصبيان وقد حاصر رسول الله أهل الطائف وأهل خيبر وقريظة والنضير وأجلب المسلمون عليهم فيما بلغنا أشد ما قدروا عليه وبلغنا أنه نصب على أهل الطائف المنجنيق فلو كان يجب على المسلمين الكف عن المشركين إذا كان في ميدانهم الأطفال لنهى رسول الله عن قتلهم لم يقاتلوا لأن مدائنهم وحصونهم لا تخلو من الأطفال والنساء والشيخ الكبير الفاني والصغير والأسير والتاجر وهذا من أمر الطائف وغيرها محفوظ مشهور من سنة رسول الله وسيرته ثم لم يزل المسلمون والسلف الصالح من أصحاب محمد في حصون الأعاجم قبلنا على ذلك لم يبلغنا عن أحد منهم أنه قد كف عن حصن برمي ولا غيره من القوة لمكان النساء والصبيان ولمكان من لا يحل قتله لمن ظهر منهم قال الشافعي رحمه الله تعالى أما ما احتج به من قتل المشركين وفيهم الأطفال والنساء والرهبان ومن نهى عن قتله فإن رسول الله أغار على بني المصطلق غارين في نعمهم وسئل عن أهل الدار يبيتون فيصاب من نسائهم وذراريهم فقال هم منهم يعنى أن الدار مباحة لأنها دار شرك وقتال المشركين مباح وإنما يحرم الدم بالإيمان كان المؤمن في دار حرب أو دار إسلام وقد جعل الله تعالى فيه إذا قتل الكفارة وتمنع الدار من الغارة إذا كانت دار إسلام أو دار أمان بعقد يعقد عقده المسلمون لا يكون لأحد أن يغير عليها وله أن يقصد قصد من حل دمه بغير غارة على الدار فلما كان الأطفال والنساء وإن نهى عن قتلهم لا ممنوعي الدماء بإسلامهم ولا إسلام آبائهم ولا ممنوعي الدماء بأن الدار ممنوعة استدللنا على أن النبي إنما نهى عن قصد قتلهم بأعيانهم إذا عرف مكانهم فإن قال قائل ما دل على ذلك قيل فإغارته وأمره بالغارة ومن أغار لم يمتنع من أن يصيب وقوله هم منهم يعنى أن لا كفارة فيهم أي أنهم لم يحرزوا بالإسلام ولا الدار ولا يختلف المسلمون فيما علمته أن من أصابهم في الغارة فلا كفارة عليه فأما المسلم فحرام الدم حيث كان ومن أصابه إثم بإصابته إن عمده وعليه القود إن عرفه فعمد إلى إصابته والكفارة إن لم يعرفه فأصابه وسبب تحريم دم المسلم غير تحريم دم الكافر الصغير والمرأة لأنهما منعا من القتل بما شاء الله والذي نراه والله تعالى أعلم منعا له أن يتخولا فيصيرا رقيقين ومصيرهما رقيقين أنفع من قتلهما لأنه لا نكاية الأوزاعي يحتمل ما تأوله عليه ويحتمل أن يكن كفه عنهم بما سبق في علمه من أنه أسلم منهم طائفة طائعين والذي قال الأوزاعي أحب إلينا إذا لم يكن بنا ضرورة إلى قتال أهل الحصن وإذا كنا في سعة من أن لا نقاتل أهل حصن غيره وإن لم يكن فيهم مسلمون كان تركهم إذا كان فيهم المسلمون أوسع وأقرب من السلامة من المأثم في إصابة المسلمين فيهم ولكن لو اضطررنا إلى أن نخافهم على أنفسنا إن كففنا عن حربهم قاتلناهم ولم نعمد قتل مسلم فإن أصبناه كفرنا وما لم تكن هذه الضرورة فترك قتالهم أقرب من السلامة وأحب إلى


ما جاء في أمان العبد مع مولاه

قال أبو حنيفة رحمه الله تعالى إذا كان العبد يقاتل مع مولاه جاز أمانه وإلا فأمانه باطل وقال الأوزاعي أمانه جائز أجازه عمر بن الخطاب رضي الله تعالى عنه ولم ينظر كان يقاتل أم لا وقال أبو يوسف في العبد القول ما قال أبو حنيفة ليس لعبد أمان ولا شهادة في قليل ولا كثير ألا ترى أنه لا يملك نفسه ولا يملك أن يشترى شيئا ولا يملك أن يتزوج فكيف يكون له أمان يجوز على جميع المسلمين وفعله لا يجوز على نفسه أرأيت لو كان عبدا كافرا ومولاه مسلم هل يجوز أمانه أرأيت إن كان عبدا لأهل الحرب فخرج إلى دار الإسلام بأمان وأسلم ثم أمن أهل الحرب جميعا هل يجوز ذلك أرأيت إن كان عبدا مسلما ومولاه ذمي فأمن أهل الحرب هل يجوز أمانه ذلك حدثنا عاصم ابن سليمان عن الفضل بن يزيد قال كنا محاصري حصن قوم فعمد عبد لبعضهم فرمى بسهم فيه أمان فأجاز ذلك عمر بن الخطاب رضي الله تعالى عنه فهذا عندنا مقاتل على ذلك يقع الحديث وفي النفس من إجازه أمانه إن كان يقاتل ما فيها لولا هذا الأثر ما كان له عندنا أمان قاتل أو لم يقاتل ألا ترى الحديث عن رسول الله المسلمون يد على من سواهم تتكافأ دماؤهم ويسعى بذمتهم أدناهم وهو عندنا في الدية إنما هم سواء ودية العبد ليست دية الحر وربما كانت ديته لا تبلغ مائة درهم فهذا الحديث عندنا إنما هو على الأحرار ولا تتكافأ دماؤهم مع دماء الأحرار ولو أن المسلمين سبوا سبيا فأمن صبي منهم بعد ما تكلم بالإسلام وهو في دار الحرب أهل الشرك جاز ذلك على المسلمين فهذا لا يجوز ولا يستقيم قال الشافعي رحمه الله تعالى القول ما قال الأوزاعي وهو معنى سنة رسول الله والأثر عن عمر بن الخطاب رضي الله تعالى عنه وما قال أبو يوسف لا يثبت إبطال أمان العبد ولا إجازته أرأيت حجته بأن رسول الله قال المسلمون يد واحدة على من سواهم تتكافأ دماؤهم ويسعى بذمتهم أدناهم أليس العبد من المؤمنين ومن أدنى المؤمنين أو رأيت عمر بن الخطاب رضي الله تعالى عنه حين أجاز أمان العبد ولم يسأل يقاتل أو لا يقاتل أليس ذلك دليلا على أنه إنما أجازه على أنه من المؤمنين أو رأيت حجته بأن دمه لا يكافىء دمه فإن كان إنما عنى أن معنى الحديث أن مكافأة الدم بالدية فالعبد الذي يقاتل هو عنده قد يبلغ هو بديته دية حر إلا عشرة دراهم ويجعله أكثر من دية المرأة فإن كان الأمان يجوز على الحرية والإسلام فالعبد يقاتل خارج من الحرية وإن كان يجيزه على الإسلام فالعبد لا يقاتل داخل في الإسلام وإن كان يجيزه على القتال فهو يجيز أمان المرأة وهي لا تقاتل وأمان الرجل المريض والجبان وهو لا يقاتل وما علمته بذلك يحتج إلا للأوزاعي على نفسه وصاحبه حتى سكت وإن كان يجيز الأمان على الديات انبغى أن لا يجيز أمان المرأة لأن ديتها نصف دية الرجل والعبد لا يقاتل يكون أكثر دية عنده وعندنا من الحرة أضعافا فإن قال هذا للمرأة دية فكذلك ثمن العبد للعبد دية فإن أراد مساواتهما بثمن الحر فالعبد يقاتل يسوي خمسين درهما عنده جائز الأمان والعبد لا يقاتل ثمن عشرة آلاف إلا عشرة غير جائزة وهو أقرب من دية الحر عن المرأة


وطء السبايا بالملك

قال أبو حنيفة رحمه الله تعالى إذا كان الإمام قد قال من أصاب شيئا فهو له فأصاب رجل جارية لا يطؤها ما كان في دار الحرب وقال الأوزاعي له أن يطأها وهذا حلال من الله عز وجل بأن المسلمين وطئوا مع رسول الله ما أصابوا من السبايا في غزاة بني المصطلق قبل أن يقفلوا ولا يصلح للامام أن ينفل سرية ما أصابت ولا ينفل سوى ذلك إلا بعد الخمس فإن رسول الله أسوة حسنة كان ينفل في البدأة الربع وفي الرجعة الثلث قال أبو يوسف ما أعظم قول الأوزاعي في قوله هذا حلال من الله أدركت مشايخنا من أهل العلم يكرهون في الفتيا أن يقولوا هذا حلال وهذا حرام إلا ما كان في كتاب الله عز وجل بينا بلا تفسير حدثنا ابن السائب عن ربيع بن خيثم وكان من أفضل التابعين أنه قال إياكم أن يقول الرجل إن الله أحل هذا أو رضيه فيقول الله له لم أحل هذا ولم أرضه ويقول إن الله حرم هذا فيقول الله كذبت لم أحرم هذا ولم أنه عنه وحدثنا بعض أصحابنا عن إبراهيم النخعي أنه حدث عن أصحابه أنهم كانوا إذا أفتوا بشيء أو نهوا عنه قالوا هذا مكروه وهذا لا بأس به فأما نقول هذا حلال وهذا حرام فما أعظم هذا قال أبو يوسف وأما ما ذكر الأوزاعي من الوطء فهو مكروه بغير خصلة يكره أن يطأ في دار الحرب ويكره أن يطأ من السبي شيئا قبل أن يخرجوه إلى دار الإسلام أخبرنا بعض أشياخنا عن مكحول عن عمر بن الخطاب رضي الله تعالى عنه أنه نهى أن يوطأ السبي من الفيء في دار الحرب أخبرنا بعض أصحابنا عن الزهري أن رسول الله نفل سعد ابن معاذ يوم بني قريظة سيف ابن أبي الحقيق قبل القسمة والخمس وقال أبو يوسف أرأيت رجلا أغار وحده فأرق جارية أيرخص له في وطئها قبل أن يخرجها إلى دار الإسلام ولم يحرزها فكذلك الباب الأول وأما النفل الذي ذكر أنه بعد الخمس فقد نقضه بما روى عن رسول الله أنه كا ينفل في البدأة الربع وفي الرجعة الثلث ولم يذكر أن هذا بعد الخمس وصدق وقد بلغنا هذا وليس فيه الخمس فأما النفل قبل الخمس فقد نفل رسول الله غنيمة بدر فيما بلغنا قبل أن تخمس قال الشافعي وإذا قسم الإمام الفيء في دار الحرب ودفع إلى رجل في سهمه جارية فاستبرأها فلا بأس أن يطأها وبلاد الحرب لا تحرم الحلال من الفروج المنكوحة والمملوكة وقد غزا رسول الله في غزاة المريسيع بامرأة أو امرأتين من نسائه والغزو بالنساء أولا لو كان فيه مكروه بأن يخاف على المسلمات أن يؤتى بهن بلاد الحرب فيسبين أولى أن يمنع من رجل أصار جارية في ملكة في بلاد الحرب يغلبون عليها قيسترق ولد إن كان في بطنها وليس هذا كما قال أبو يوسف وهو كما قال الأوزاعي قد أصاب المسلمون نساءهم المسلمات ومن كان من سبائهم وما نساؤهم إلا كهم فإذا غزوا أهل قوة بجيش فلا بأس أن يغزوا بالنساء وإن كانت الغارة التي إنما يغير فيها القليل على الكثير فيغنمون من بلادهم إنما ينالون غرة وينجون ركضا كرهت الغزو بالنساء في هذا الحال وأما ما ذكر أبو يوسف من النفل فإن الخمس في كل ما أوجف عليه المسلمون من صغيره وكبيره بحكم الله إلا السلب للقاتل في الإقبال الذي جعله رسول الله لمن قتل وأما ما ذكر من أمر بدر فإنما كانت الأنفال لرسول الله قال الله عز وجل يسألونك عن الأنفال قل الأنفال لله والرسول فردها رسول الله عليه وسلم على المسلمين ثم نزل عليه منصرفه من بدر واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول فجعل الله له ولمن سمى معه الخمس وجعل رسول الله لمن أوجف الأربعة الأخماس بالحضور للفارس ثلاثة أسهم وللراجل سهم


بيع السبي في دار الحرب

قال أبو حنيفة رحمه الله تعالى أكره أن يبيعها حتى يخرجها إلى دار الإسلام قال الأوزاعي لم يزل المسلمون يتبايعون السبايا في أرض الحرب ولم يختلف في ذلك اثنان حتى قتل الوليد قال أبو يوسف ليس يؤخذ الحكم في الحلال والحرام بمثل هذا أن يقول لم يزل الناس على هذا فأكثر ما لم يزل الناس عليه مما لا يحل ولا ينبغي مما لو فسرته لك لعرفته وأبصرته عليه العامة مما قد نهى عنه رسول إنما يؤخذ في هذا بالسنة عن رسول الله وعن السلف من أصحابه ومن قوم فقهاء وإذا كان وطؤها مكروها فكذلك بيعها لأنه لم يحرزها بعد قال الشافعي قسم رسول الله أموال خيبر بخيبر وجميع مالها دار شرك وهم غطفان ودفعها إلى يهود وهم له صلح معاملة بالنصف لأنهم يمنعونها بعده وأنفسهم به وقسم سبي بني المصطلق وما حوله دار كفر ووطيء المسلمون ولسنا نعلم رسول الله قفل من غزاة حتى يقسم السبي فإذا قسم السبي فلا بأس بابتياعه وإصابته والابتياع أخف من القسم ولا يحرم في بلاد الحرب بيع رقيق ولا طعام ولا شيء غيره


الرجل يغنم وحده

قال أبو حنيفة رحمه الله تعالى إذا خرج الرجل والرجلان من المدينة أو من المصر فأغارا في أرض الحرب فما أصابا بها فهو لهما ولا يخمس قال الأوزاعي إذا خرجا بغير إذن الإمام فإن شاء عاقبهما وحرمهما وإن شاء خمس ما أصابا ثم قسمه بينهما وقد كان هرب نفر من أهل المدينة كانوا أسارى في أرض الحرب بطائفة من أموالهم فنفلهم عمر بن عبدالعزيز ما خرجوا به بعد الخمس وقال أبو يوسف قول الأوزاعي يناقض بعضه بعضا ذكر في أول هذا الكتاب أن من قتل قتيلا فله سلبه وأن السنة جاءت بذلك وهو مع الجند والجيش إنما قوى على قتله بهم وهذا الواحد الذي ليس معه جند ولا جيش إنما هو لص أغار يخمس ما أصاب فالأول أحرى أن يخمس وكيف يخمس فيئا مع هذا ولم يوجف عليه المسلمون بخيل ولا ركاب وقد قال الله عز وجل في كتابه وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب وقال ما أفاء الله على رسوله من أهل القرى فلله وللرسول فجعل الفيء في هذه الآية لهؤلاء دون المسلمين وكذلك هذا الذي ذهب وحده حتى أصاب فهو له ليس معه فيه شريك ولا خمس وقد خالف قوله عمر بن عبدالعزيز هؤلاء أسرى أرأيت قوما من المسلمين خرجوا بغير أمر الإمام فأغاروا في دار الحرب ثم انفلتوا من أيديهم وخرجوا بغنيمة فهل يسلم ذلك لهم أرأيت إن خرج قوم من المسلمين يحتطبون أو يتصيدون أو لعلف أو لحاجة فأسرهم أهل الحرب ثم انفلتوا من أيديهم بغنيمة هل تسلم لهم وإن ظفروا بتلك الغنيمة قبل أن يأسرهم أهل الحرب هل تسلم لهم فإن قال به فقد نقض قوله وإن قال لا فقد خالف عمر بن عبدالعزيز قال الشافعي رحمه الله تعالى بعث رسول الله عمرو بن أمية الضمري ورجلا من الأنصار سرية وحدهما وبعث عبدالله بن أنيس سرية وحده فإذا سن رسول الله أن الواحد يتسرى وحده وأكثر منه من العدد ليصيب من العدو غرة بالحيلة أو يعطب فيعطب في سبيل الله وحكم الله بأن ما أوجف عليه المسلمون فيه الخمس وسن رسول الله أن أربعة أخماسه للموجفين فسواء قليل الموجفين وكثيرهم لهم أربعة أخماس ما أوجفوا عليه والسلب لمن قتل منهم والخمس بعده حيث وضعه الله ولكنا نكره أن يخرج القليل إلى الكثير بغير إذن الإمام وسبيل ما أوجفوا عليه بغير إذن الإمام كسبيل ما أوجفوا عليه بإذن الإمام ولو زعمنا أن من خرج بغير إذن الإمام كان في معنى السارق زعمنا أن جيوشا لو جرجت بغير إذدن الإمام كانت سراقا وأن أهل حصن من المسلمين لو جاءهم العدو فحاربوهم بغير إذن الإمام كانوا سراقا وليس هؤلاء بسراق بل هؤلاء المطيعون لله المجاهدون في سبيل الله المؤدون ما افترض عليهم من النفير والجهاد والمتناولون نافلة الخير والفضل فأما ما احتج به من قول الله عز وجل فما أوجفتم عليه من خيل ولا ركاب وحكم الله في أن ما لا يوجفون عليه بخيل ولا ركاب لرسول الله ومن سمى معه فإنما أولئك قوم قاتلوا بالمدينة بني النضير فقاتلوهم بين بيوتهم لا يوجفون بخيل ولا ركاب ولم يكلفوا مؤنة ولم يفتتحوا عنوة وإنما صالحوا وكان الخمس لرسول الله ومن ذكر معهم والأربعة الأخماس التي تكون لجماعة المسلمين لو أوجفوا الخيل والركاب لرسول الله خالصا يضعها حيث يضع ماله ثم أجمع أئمة المسلمين على أن ما كان لرسول الله من ذلك فهو لجماعة المسلمين لأن أحدا لا يقوم بعده مقامه ولو كانت حجة أبي يوسف في اللذين دخلا سارقين أنهما لم يوجفا بخيل ولا ركاب كان ينبغي أن يقول يخمس ما أصابا وتكون الأربعة الأخماس لهما لأنهما موجفان فإن زعم أنهما غير موجفين أنبغى أن يقول هذا لجماعة المسلمين أو الذين زعم أنهم ذكروا مع رسول الله في سورة الحشر فما قال بما تأول ولا بكتاب في الخمس فإن الله عز وجل أثبته في كل غنيمة تصير من مشرك أوجف عليها أو لم يوجف


في الرجلين يخرجان من العسكر فيصيبان جارية فيتبايعانها

قال أبو حنيفة رحمه الله تعالى إذا خرج رجلان متطوعان من عسكر فأصابا جارية والعسكر في دار الحرب فاشترى أحدهما حصة الآخر منه أنه لا يجوز ولا يطؤها المشتري وقال الأوزاعي ليس لأحد أن يحرم ما أحل الله فإن وطأه إياها مما أحل الله له كان على عهد رسول لله وبعده وإن المسلمين غدوا إلى رسول الله وصفية إلى جانبه فقالوا يا رسول الله هل في بنت حي من بيع فقال إنها قد أصبحت كنتكم فاستدار المسلمون حتى ولوا ظهورهم وقال أبو يوسف إن خيبر كانت دار إسلام فظهر عليها رسول الله وجرى عليها حكمه وعاملهم على الأموال فليس بشبيه خيبر ما ذكر الأوزاعي وما يعني به وقد نقض قوله في هذين الرجلين قوله الأول حيث زعم في الأول أنهم يعاقبون ويؤخذ ما معهم ثم زعم ههنا أنه جائز في الرجلين قال الشافعي رحمه الله تعالى وقد وصفنا أمر خيبر وغيرها في الوطء في المسائل قبل هذا ولي هذا كما قالا وهو أن اللذين أصابا الجارية ليست لهما الخمس فيها لمن جعله الله له في سورة الأنفال وسورة الحشر ولهما أربعة أخماسها فيقاسمهما الإمام بالقيمة والبيع كما يفعل الشركاء ثم يكون وطؤها لمن اشتراها بعد استبرائها في بلاد الحرب كان أو غيرها


إقامة الحدود في دار الحرب

قال أبو حنيفة رحمه الله تعالى إذا غزا الجند أرض الحرب وعليهم أمير فإنه لا يقيم الحدود في عسكره إلا أن يكون إمام مصر والشام والعراق أو ما أشبهه فيقيم الحدود في عسكره وقال الأوزاعي من أمر على جيش وإن لم يكن أمير مصر من الأمصار أقام الحدود في عسكره غير القطع حتى يقفل من الدرب فإذا قفل قطع وقال أبو يوسف ولم يقيم الحدود غير القطع وما للقطع من بين الحدود إذ خرج من الدرب فقد انقطعت ولايته عنهم لأنه ليس بأمير مصر ولا مدينة إنما كان أمير الجند في غزوهم فلما خرجوا إلى دار الإسلام انقطعت العصمة عنهم أخبرنا بعض أشياخنا عن مكحول عن زيد بن ثابت أنه قال لا تقام الحدود في دار الحرب مخافة أن يلحق أهلها بالعدو والحدود في هذا كله سواء حدثنا بعض أشياخنا عن ثور بن يزيد عن حكيم بن عمير أن عمر كتب إلى عمير بن سعد الأنصاري وإلي عماله أن لا يقيموا حدا على أحد من المسلمين في أرض الحرب حتى يخرجوا إلى أرض المصالحة وكيف يقيم أمير سرية حدا وليس هو بقاض ولا أمير يجوز حكمه أو رأيت القواد الذين على الخيول أو أمراء الأجناد يقيمون الحدود في دار الإسلام فكذلك هم إذا دخلوا دار الحرب قال الشافعي رحمه الله تعالى يقيم أمير الجيش الحدود حيث كان من الأرض إذا ولى ذلك فإن لم يول فعلى الشهود الذين يشهدون على الحد أن يأتوا بالمشهود عليه إلى الإمام والى ذلك ببلاد الحرب أو ببلاد الإسلام ولا فرق بين دار الحرب ودار الإسلام فيما أوجب الله على خلقه من الحدود لأن الله عز وجل يقول والسارق والسارقة فاقطعوا أيديهما والزانية والزاني فاجلدوا كل واحد منهما مائة جلدة وسن رسول الله على الزاني الثيب الرجم وحد الله القاذف ثمانين جلدة لم يستثن من كان في بلاد الإسلام ولا في بلاد الكفر ولم يضع عن أهله شيئا من فرائضه ولم يبح لهم شيئا مما حرم عليهم ببلاد الكفر ما هو إلا ما قلنا فهو موافق للتنزيل والسنة وهو مما يعقله المسلمون ويجتمعون عليه أن الحلال في دار الإسلام حلال في بلاد الكفر والحرام في بلاد الإسلام حرام في بلاد الكفر فمن أصاب حراما فقد حده الله على ما شاء منه ولا تضع عنه بلاد الكفر شيئا أو أن يقول قائل إن الحدود بالأمصار وإلى عمال الأمصار فمن أصاب حدا ببادية من بلاد الإسلام فالحد ساقط عنه وهذا مما لم أعلم مسلما يقوله ومن أصاب حدا في المصر ولا والى للمصر يوم يصيب الحد كان للوالي الذي يلي بعد ما أصاب أن يقيم الحد فكذلك عامل الجيش إن ولى الحد أقامه وإن لم يول الحد فأول من يليه يقيمه عليه وكذلك هو في الحكم والقطع ببلاد الحرب وغير القطع سواء ترك الحد خوف أن يلحق المحدود ببلاد المشركين تركه في سواحل المسلمين ومسالحهم التي اتصلت ببلاد الحرب مثل طرسوس والحرب وما أشبههما وما روى عن عمر بن الخطاب رضي الله عنه منكر غير ثابت وهو يعيب أن يحتج بحديث غير ثابت ويقول حدثنا شيخ ومن هذا الشيخ يقول مكحول عن زيد بن ثابت


ما عجز الجيش عن حمله من الغنائم

قال أبو حنيفة رحمه الله تعالى وإذا أصاب المسلمون غنائم من متاع أو غنم فعجزوا عن حمله ذبحوا الغنم وحرقوا المتاع وحرقوا لحوم الغنم كراهية أن ينتفع بذلك أهل الشرك وقال الأوزاعي نهى أبو بكر أن تعقر بهيمة إلا لمأكلة وأخذ بذلك أئمة المسلمين وجماعتهم حتى إن كان علماؤهم ليكرهون للرجل ذبح الشاة والبقرة ليأكل طائفة منها ويدع سائرها وبلغنا أنه من قتل نحلا ذهب ربع أجره ومن عقر جوادا ذهب ربع أجره وقال أيو يوسف قول الله في كتابه أحق أن يتبع قال الله ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين واللينة فيما بلغنا النخلة وكل ما قطع من شجرهم وحرق من نخلهم ومتاعهم فهو من العون عليهم والقوة وقال الله عز وجل وأعدوا لهم ما استطعتم من قوة وإنما كره المسلمون أن يحرقوا النخل والشجر لأنه الصائفة كانت تغزو كل عام فيتقوون بذلك على عدوهم ولو حرقوا ذلك خافوا أن لا تحملهم البلاد والذي في تخريب ذلك من خزي العدوي ونكايتهم أنفع للمسلمين وأبلغ ما يتقوى به الجند في القتال حدثنا بعض مشايخنا عن رسول الله أنه حين حاصر الطائف أمر بكرم لبني الأسود ابن مسعود أن يقطع حتى طلب بنو الأسود إلى أصحاب رسول أن يطلبوا إلى النبي أن يأخذنا لنفسه ولا يقلعها فكف عنها رسول الله قال الشافعي رحمه الله تعالى أما كل ما لا روح فيه للعدو فلا بأس أن يحرقه المسلمون ويخربوه بكل وجه لأنه لا يكون معذبا إنما المعذب ما يألم بالعذاب من ذوات الأرواح قد قطع رسول الله أموال بني النضير وحرقها وقطع من أعناب الطائف وهي آخر غزاة غزاها النبي لقى فيها حربا وأما ذوات الأرواح فإن زعم أنها قياس على ما لا روح فيه فليقل للمسلمين أن يحرقوها كما لهم أن يحرقوا النخل والبيوت فإن زعم أن المسلمين ذبحوا ما يذبح منها فإنه إنما أحل ذبحها للمنفعة أن تكون مأكولة قال الشافعي وقد أخبرنا سفيان بن عيينة عن عمرو بن دينار عن صهيب مولى عبدالله بن عمرو بن العاص أن رسول الله قال من قتل عصفورا بغير حقها حوسب بها قيل وما حقها قال أن يذبحها فيأكلها ولا يقطع رأسا فيرمى به قال الشافعي نهى رسول الله عن المصبورة عن أكلها فقد أحل إماتة ذوات الأرواح لمعنيين أحدهما أن يقتل ما كان فيه ضرر لضرره وما كان فيه المنفعة للأكل منه وحرم أن تعذب التي لا تضر لغير منفعة الأكل فإذا ذبحنا غنم المشركين في غير الموضع الذي نصل فيه إلى أكل لحومها فيه فهو قتل لغير منفعة وهم يتقوون بلحومها وجلودها فلم نشك في أن يتقوى بها المشركون حين ذبحناها وإنما أراد أن يذبحها قطعا لقوتهم فإن قال ففي ذبحها قطع للمنفعة لهم فيها في الحياة قيل قد تنقطع المنفعة عنه بأبنائهم لو ذبحناهم وشيوخهم والرهبان لو ذبحناهم فليس كل ما قطع المنفعة وبلغ غيظهم حل لنا فما حل لنا منه فعلناه وما حرم علينا تركناه وما شككا فيه أنه يحل أو يحرم تركناه وإذا كان يحل لنا لو أطعمناهم من طعامنا فليس يحرم علينا لو تركنا أشياء لهم إذا لم نقدر على حملها كما ليس بمحرم علينا أن نترك مساكنهم أو نخيلهم لا نحرقها فإذا كان مباحا أن نترك هذا لهم وكنا ممنوعين أن نقتل ذا الروح المأكول إلا للمنفعة بالأكل كان لأولى بنا أن نتركه إذا كان ذبحه لغير منفعة


قطع أشجار العدو

قال أبو حنيفة رحمه الله تعالى لا بأس بقطع شجر المشركين ونخيلهم وتحريق ذلك لأن الله عز وجل يقول ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وقال الأوزاعي أبو بكر يتأول هذه الآية وقد نهى عن ذلك وعمل به أئمة المسلمين وقال أبو يوسف أخبرنا الثقة من أصحابنا عن أصحاب رسول الله أنهم كانوا وهم محاصرو بني قريظة إذا غلبوا على دار من دورهم أحرقوها فكان بنو قريظة يخرجون فينفضونها ويأخذون حجارتها ليرموا بها المسلمين وقطع المسلمون نخلا من نخلهم فأنزل الله عز وجل يخربون بأيديهم وأيدي المؤمنين وأنزل الله عز وجل ما قطعتم من لينة أو تركتموها قال وأخبرنا محمد بن إسحاق عن عن يزيد بن عبدالله بن قسيط قال لما بعث أبو بكر خالد بن الوليد إلى طليحة وبني تميم قال أي واد أو دار غشيتها فأمسك عنها إن سمعت أذانا حتى تسألهم ما يريدون وما ينقمون وأي دار غشيتها فلم تسمع منها أذانا فشن عليهم الغارة واقتل وحرق ولا نرى أن أبا بكر نهى عن ذلك بالشام إلا لعلمه بأن المسلمين سيظهرون عليها ويبقى ذلك لهم فنهى عنه لذلك فيما نرى لا أن تخريب ذلك وتحريقه لا يحل ولكن من مثل هذا توجيه حدثنا بعض أشياخنا عن عبادة بن نسي عن عبدالرحمن بن غنم أنه قيل لمعاذ بن جبل إن الروم يأخذون ما حسر من خيلنا فيستلقحونها ويقاتلون عليها أفنعقر ما حسر من خيلنا قال ليسوا بأهل أن ينقصوا منكم إنما هم غدا رقكم وأهل ذمتكم قال أبو يوسف رحمه الله تعالى إنما الكراهية عندنا لأنهم كانوا لا يشكون في الظفر عليهم وأن الأمر في أيديهم لما رأوا من الفتح فأما إذا اشتدت شوكتهم وامتنعوا فإنا نأمر بحسير الخيل أن يذبخ ثم يحرق لحمه بالنار حتى لا ينتفعون به ولا يتقوون منه بشيء وأكره أن نعذبه أو نعقره لأن ذلك مثله قال الشافعي رحمه الله تعالى يقطع النخل ويحرق وكل ما لا روح فيه كالمسألة قبلها ولعل أمر أبي بكر بأن يكفوا عن أن يقطعوا شجرا مثمرا إنما هو لأنه سمع رسول الله يخبر أن بلاد الشام تفتح على المسلمين فلما كان مباحا له أن يقطع ويترك اختار الترك نظرا للمسلمين وقد قطع رسول الله يوم بني النضير فلما أسرع في النخل قيل له قد وعدكها الله فلو استبقيتها لنفسك فكف القطع استبقاء لا أن القطع محرم فإن قال قائل قد ترك في بني النضير قيل ثم قطع بالطائف وهي بعد هذا كله وآخر غزاة لقي فيها قتالا


باب ما جاء في صلاة الحرس

قال أبو حنيفة رحمه الله تعالى إذا كان الحرس يحرسون دار الإسلام أن يدخلها العدو فكان في الحرس من يكتفي به فالصلاة أحب إلى قال الأوزاعي بلغنا أن حارس الحرس يصبح وقد أوجب في ما لم يمض في هذا المصلى مثل هذا الفضل قال أبو يوسف رحمه الله تعالى إذا احتاج المسلمون إلى حرس فالحرس أفضل من الصلاة فإذا كان في الحرس من يكفيه ويستغنى به فالصلاة لأنه قد يحرس أيضا وهو في الصلاة حتى لا يغفل عن كثير مما يجب عليه من ذلك فيجمع أجرهما جميعا أفضل أخبرنا محمد بن إسحق والكلبي أن رسول الله نزل واديا فقال من يحرسنا في هذا الوادي الليلة فقال رجلان نحن فأتيا رأس الوادي وهما مهاجري وأنصاري فقال أحدهما لصاحبه أي الليل أحب إليك فاختار أحدهما أوله والآخر آخره فنام أحدهما وقام الحارس يصلي قال الشافعي رحمه الله تعالى إن كان المصلى وجاه الناحية التي لا يأتي العدو إلا منها وكانت الصلاة لا تشغل طرفه ولا سمعه عن رؤية الشخص وسماع الحس فالصلاة أولى لأنه مصل حارس وزائد أن يمتنع بالصلاة من النعاس وإن كانت الصلاة تشغل سمعه وبصره حتى يخاف تضييعه فالحراسة أحب إلى إلا أن تكون الحرس جماعة فيصلى بعضهم دون بعض فالصلاة أعجب إلى إذا بقى من الحرس من يكفى وإذا كان العدو في غير جهة القبلة فكذلك إذا كانوا جماعة أن يصلى بعضهم أحب إلى لأن ثم من يكفيه وإن كان وحده والعدو في غير جهة القبلة فالحراسة أحب إلى من الصلاة تمنعه من الحراسة


خراج الأرض

وسئل أبو حنيفة رحمه الله تعالى أيكره أن يؤدي الرجل الجزية على خراج الأرض فقال لا إنما الصغار خراج الأعناق وقال الأوزاعي بلغنا عن رسول الله أنه قال من بدل طائعا فليس منا وقال عبدالله بن عمر وهو المرتد على عقبيه وأجمعت العامة من أهل العلم على الكراهية لها وقال أبو يوسف رحمه الله تعالى القول ما قال أبو حنيفة لأنه كان لعبدالله بن مسعود ولحباب بن الأرت وللحسين بن علي ولشريح أرض خراج حدثنا مجالد عن عامر الشعبي عن عتبة بن فرقد السلمي أنه قال لعمر بن الخطاب رضي الله تعالى عنه إني اشتريت أرضا من أرض السواد فقال عمر أكل أصحابها أرضيت قال لا قال فأنت فيها مثل صاحبها حدثنا ابن أبي ليلى عن الحكم بن عتيبة أن دهاقين السواد من عظمائهم أسلموا في زمان عمر بن الخطاب رضي الله تعالى عنه وعلي بن أبي طالب ففرض عمر على الذين أسلموا في زمانه ألفين ألفين وقال أبو يوسف رحمه الله تعالى ولم يبلغنا عن أحد منهم أنه أخرج هؤلاء من أرضهم وكيف الحكم في أرض هؤلاء أيكون الحكم لهم أم لغيرهم قال الشافعي رحمه الله تعالى أما الصغار الذي لا شك فيه فجزية الرقبة التي يحقن بها الدم وهذه لا تكون على مسلم وأما خراج الأرض فلا يبين أنه صغار من قبل أن لا يحقن به الدم الدم محقون بالإسلام وهو يشبه أن يكون ككراء الأرض بالذهب والورق وقد اتخذ أرض الخراج قوم من أهل الورع والدين وكرهه قوم احتياطا


شراء أرض الجزية

وسئل أبو حنيفة رحمه الله تعالى عن الرجل المسلم يشتري أرضا من أرض الجزية فقال هو جائز وقال الأوزاعي رحمه الله تعالى لم تزل أئمة المسلمين ينهون عن ذلك ويكتبون فيه ويكرهه علماؤهم وقال أبو يوسف رحمه الله تعالى القول ما قال أبو حنيفة رحمه الله تعالى قال الشافعي رحمه الله تعالى وقد أجبتك في هذا


المستأمن في دار الإسلام

وسئل أبو حنيفة رحمه الله تعالى عن قوم من أهل الحرب خرجوا مستأمنين للتجارة فزنى بعضهم في دار الإسلام أو سرق هل يحد قال لا حد عليه ويضمن السرقة لإنه لم يصالح ولم تكن له ذمة قال الأوزاعي رحمه الله تعالى تقام عليه الحدود وقال أبو يوسف رحمه الله تعالى القول ما قال أبو حنيفة ليس تقام عليه الحدود لأنهم ليسوا بأهل ذمة لأن الحكم لا يجري عليهم أرأيت إن كان رسولا لملكهم فزنى أترجمه أرأيت إن زنى رجل بامرأة منهم مستأمنة أترجمها أرأيت إن لم أرجمهما حتى عادا إلى دار الحرب ثم خرجا بأمان ثانية أمضى عليهما ذلك الحد أرأيت إن سبيا أيمضى عليهما حد الحر أم حد العبد وهما رقيق لرجل من المسلمين أرأيت إن لم يخرجا ثانية فأسلم أهل تلك الدار وأسلماهما أو صارا ذمة أيؤخذان وإن أخذوا بذلك في دار الحرب ثم خرجوا إلينا أنقيم عليهم الحد قال الشافعي رحمه الله تعالى إذا خرج أهل دار الحرب إلى بلاد الإسلام بأمان فأصابوا حدودا فالحدود عليهم وجهان فما كان منها لله لا حق فيه للادميين فيكون لهم عفوه وإكذاب شهود شهدوا لهم به فهو معطل لأنه لا حق فيه لمسلم إنما هو لله ولكن يقال لهم لم تؤمنوا على هذا فإن كففتم وإلا رددنا عليكم الأمان وألحقناكم بمأمنكم فإن فعلوا ألحقوهم بمأمنهم ونقضوا الأمان بينهم وبينهم وكان ينبغي للامام إذا أمنهم أن لا يؤمنهم حتى يعلمهم أنهم إن أصابوا احدا أقامه عليهم وما كان من حد للآدميين أقيم عليهم ألا ترى أنهم لو قتلوا قتلناهم فإذا كنا مجتمعين على أن نقيد منهم حد القتل لأنه للادميين كان علينا أن نأخذ منهم كل ما كان دونه من حقوق الآدميين مثل القصاص في الشجة وأرشها ومثل الحد في القذف والقول في السرقة قولان أحدهما أن يقطعوا ويغرموا من قبل أن الله عز وجل منع مال المسلم بالقطع وأن المسلمين غرموا من استهلك مالا غير السرقة وهذا مال مستهلك فغرمناه قياسا عليه والقول الثاني أن يغرم المال ولا يقطع لأن المال للادميين والقطع لله فإن قال قائل فما فرق بين حدود الله وحقوق الآدميين قيل أرأيت الله عز وجل ذكر المحارب وذكر حده ثم قال إلا الذين تابوا من قبل أن تقدروا عليهم ولم يختلف أكثر المسلمين في أن رجلا لو أصاب لرجل دما أو مالا ثم تاب أقيم عليه ذلك فقد فرقنا بين حدود الله عز وجل وحقوق الآدميين بهذا وبغيره


بيع الدرهم بالدرهمين في أرض الحرب

قال أبو حنيفة رضي الله تعالى عنه لو أن مسلما دخل أرض الحرب بأمان فباعهم الدرهم بالدرهمين لم يكن بذلك بأس لأن أحكام المسلمين لا تجري عليهم فبأي وجه أخذ أموالهم برضا منهم فهو جائز قال الأوزاعي الربا عليه حرام في أرض الحرب وغيرها لأن رسول الله قد وضع من ربا أهل الجاهلية ما أدركه الإسلام من ذلك وكان أول ربا وضعه ربا العباس بن عبدالمطلب فكيف يستحل المسلم أكل الربا في قوم قد حرم الله تعالى عليه دماءهم وأموالهم وقد كان المسلم يبايع الكافر في عهد رسول الله فلا يستحل ذلك وقال أبو يوسف القول ما قال الأوزاعي لا يحل هذا ولا يجوز وقد بلغتنا الآثار التي ذكر الأوزاعي في الربا وإنما أحل أبو حنيفة هذا لأن بعض المشيخة حدثنا عن مكحول عن رسول الله أنه قال لا ربا بين أهل الحرب وقال أبو يوسف وأهل الإسلام في قولهم أنهم لم يتقابضوا ذلك حتى يخرجوا إلى دار الإسلام أبطله ولكنه كان يقول إذا تقابضوا في دار الحرب قبل أن يخرجوا إلى دار الإسلام فهو مستقيم قال الشافعي رحمه الله تعالى القول كما قال الأوزاعي وأبو يوسف والحجة كما احتج الأوزاعي وما احتج به أبو يوسف لأبي حنيفة ليس بثابت فلا حجة فيه


في أم ولد الحربي تسلم وتخرج إلى دار الإسلام

قال أبو حنيفة رحمه الله تعالى في أم ولد أسلمت في دار الحرب ثم خرجت إلى دار الإسلام وليس بها حمل أنها تزوج إن شاءت ولا عدة عليها وقال الأوزاعي أي امرأة هاجرت إلى الله بدينها فحالها كحال المهاجرات لا تزوج حتى تنقضي عدتها قال الشافعي رحمه الله تعالى مثلها تسبترأ بحيضة لا ثلاث حيض


المرأة تسلم في أرض الحرب

قال أبو حنيفة رضي الله تعالى عنه في امرأة أسلمت من أهل الحرب وخرجت إلى دار الإسلام وليست بحبلى أنه لا عدة عليها ولو أن زوجها طلقها لم يقع عليها طلاقه قال الأوزاعي بلغنا أن المهاجرات قدمن على رسول الله وأزواجهن بمكة مشركون فمن أسلم منهم فأدرك امرأته في عدتها ردها عليه رسول الله وقال أبو يوسف رحمه الله تعالى على أم الولد العدة وعلى المرأة الحرة العدة كل واحدة منهن ثلاث حيض لا يتزوجن حتى تنقضي عددهن ولا سبيل لأزواجهن ولا للموالي عليهن آخر الأبد أخبرنا الججاج بن أرطاة عن عمرو بن شعيب عن أبيه عن عبدالله بن عمرو عن رسول الله أنه رد زينب إلى زوجها بنكاح جديد وإنما قال أبو حنيفة رحمه الله تعالى ولا عدة عليهن لقول رسول الله في السبايا يوطأن إذا استبرئن بحيضة فقال السباء والإسلام سواء قال أبو يوسف رحمه الله تعالى حدثنا الحجاج عن الحكم عن مقسم عن ابن عباس رضي الله عنهما أن عبدين خرجا إلى رسول الله من الطائف فأعتقهما وحدثنا بعض أشياخنا أن أهل الطائف خاصموا في عبيد خرجوا إلى رسول الله فأعتقهم قال رسول الله أولئك عتقاء الله قال الشافعي رحمه الله تعالى إذا خرجت امرأة الرجل من دار الحرب مسلمة وزوجها كافر مقيم بدار الحرب لم تزوج حتى تنقضى عدتها كعدة الطلاق فإن قدم زوجها مهاجرا مسلما قبل انقضاء عدتها فهما على النكاح الأول وكذلك لوخرج زوجها قبلها ثم خرجت قبل أن تنقضي عدتها مسلمة كانا على النكاح الأول ولو أسلم أحد الزوجين وهما في دار الحرب فكذلك لا فرق بين دار الحرب ودار الإسلام في هذا ألا ترى أنهما لو كانا في دار الحرب وقد أسلم أحدهما لم يحل واحد منهما لصاحبه حتى يسلم الآخر إلا أن تكون المرأة كتابية والزوج المسلم فيكونا على النكاح لأنه يصلح للمسلم أن يبتديء بالنكاح كتابية فإن قال قائل ما دل على أن الدار في هذا وغير الدار سواء قيل أسلم أبو سفيان بن حرب بمر وهي دار خزاعة وهي دار إسلام وامرأته هند بنت عتبة كافرة مقيمة بمكة وهي دار كفر ثم أسلمت هند في العدة فأقرهما رسول الله على النكاح وأسلم أهل مكة وصارت مكة دار إسلام وأسلمت امرأة صفوان ابن أمية وامرأة عكرمة بن أبي جهل وهما مقيمان في دار الإسلام وهرب زوجاهما إلى ناحية البحرين باليمن يجوز وهي دار كفر ثم رجعا فأسلما وأزواجهما في العدة فأقرهم رسول الله على النكاح الأول ولا أن يكون يروى حديثا يخالف بعضه وإذا خرجت أم ولد الحربي مسلمة لم تنكح حتى ينقضى استبراؤها وهي حيضة لا ثلاث حيض وأم الولد مخالفة للزوجة أم الولد مملوكة فإذا خرجت إلى دار الإسلام من دار الكفر فقد عتقت أعتق رسول الله خمسة عشر عبدا من عبيد الطائف خرجوا مسلمين وسأل ساداتهم بعد ما أسلموا رسول الله فقال أولئك عتقاء الله ولم يردهم ولم يعوضهم منهم غير أن من أصحابنا من زعم أن النبي قال من خرج إلينا من عبد فهو حر فقال إذا قال ذلك الإمام أعتقهم وإذا لم يقل أجعلهم على الرق ومنهم من قال يعتقون قاله الإمام أو لم يقله وبهذا القول نقول إذا خرجت أم الولد فهي حرة ولو سبقت سيدها الحرة لأنها تخرج من رق حال المسبية استؤميت واسترقاقها بعد الحرية أكثر من انفساخ ما بينها وبين زوجها وتستبرأ بحيضة ولا سبيل لزوجها الأول عليها وكذلك أمر رسول الله في سبي هوازن ولم يسأل عن ذات زوج ولا غيرها أولا ترى أن الأمة تخرج مملوكة فتصير حرة فكيف يجوز أن يجمع بين اثنين مختلفين هذه تسترق بعد الحرية وتلك تعتق بعد الرق


الحربية تسلم فتزوج وهل حامل

قال أبو حنيفة رحمه الله تعالى إذا كانت المرأة المسلمة التي جاءت من دار الحرب حاملا فتزوجت فنكاحها فاسد وقال الأوزاعي ذلك في السبايا فأما المسلمات فقد مضت السنة أن أزواجهن أحق بهن إذا أسلموا في العدة وقال أبو يوسف رحمه الله تعالى إن تزوجهن فاسد وإنما قاس أبو حنيفة هذا على السبايا على قول رسول الله لا توطأ الحبالى من الفيء حتى يضعن قال فكذلك المسلمات قال الشافعي رحمه الله تعالى إذا سبيت المرأة حاملا لم توطأ بالملك حتي تضع وإن خرجت مسلمة فنكحت قبل أن تضع فالنكاح مفسوخ وإذا خرج زوجها قبل أن تضع فهو أحق بها ما كانت العدة وهذه معتدة وهذه مثل المسألة الأولى


في الحربي يسلم وعنده خمس نسوة

قال أبو حنيفة رحمه الله تعالى في رجل من أهل دار الحرب تزوج خمس نسوة في عقدة ثم أسلم هو وهن جميعا وخرجوا إلى دار الإسلام إنه يفرق بينه وبينهن وقال الأوزاعي بلغنا أنه قال أيتهن شاء وقال أبو يوسف رحمه الله ما قال رسول الله فهو كما قال وقد بلغنا من هذا ما قال الأوزاعي وهو عندنا شاذ والشاذ من الحديث لا يؤخذ به لأن الله تبارك وتعالى لم يحل إلا نكاح الأربع فما كان من فوق ذلك كله فحرام من الله في يكتابه فالخامسة ونكاح الأم والأخت سواء في ذلك كله حرام فلو أن حربيا تزوج أما وابنتها أكنت أدعهما على النكاح أو تزوج أختين في عقدة النكاح ثم أسلموا أكنت أدعهما على النكاح وقد دخل بالأم والبنت أو بالأختين فكذلك الخمس في عقدة ولو كن في عقد متفرقات جاز نكاح الأربع وفارق الآخرة أخبرنا الحسن بن عمارة عن الحكم بن عتيبة عن إبراهيم أنه قال في ذلك نثبت الأربع الأول ونفرق بينه وبين الخامسة قال الشافعي رحمه الله تعالى أخبرنا الثقة أحسبه ابن علية فإن لا يكن ابن علية فالثقة عن معمر عن الزهري عن سالم عن أبيه أن غيلان بن سلمة أسلم وتحته عشر نسوة فقال رسول الله أمسك أربعا وفارق سائرهن أخبرنا الثقة عن عبدالرحمن ابن أبي الزناد عن عبدالمجيد بن عوف عن نوفل بن معاوية الديلي قال أسلمت وعندي خمس نسوة فقال رسول الله اختر منهن أربعا وفارق واحدة فعمدت إلى عجوز أقدمهن عاقر عندي منذ خمسين أو ستين سنة فطلقتها قال الشافعي رحمه الله تعالى فقال لي قائل كلمنا على حديث الزهري وأعفنا من حديث نوفل بن معاوية الديلى قلت ما ذاك فافعل قال فقد يحتمل أن يكون قال له أمسك الأوائل وفارق الأواخر قلت وتجده في الحديث أو تجد عليه دلالة منه قال لا ولكن يحتمله قلت ويحتمل أن يكون قال له أمسك أربعا إن كن شبابا وفارق العجائز أو أمسك العجائز وفارق الشباب قال قل كل كلام إلا وهو يحتمل ولكن الحديث على ظاهره قلنا فظاهر الحديث بخلاف ما قلتم ولو لم يكن فيه حديث كنت قد أخطأت أصل قولك قال وإن قلت في النكاح شيئان عقدة وتمام فإن زعمت أنك تنظر في العقدة وتظر في التمام فتقول أنظر كل نكاح مضى في الشرك فإن كان في الإسلام أجزته فأجيزه وإن كان لو كان في الإسلام لم أجزه فأرده تركت أصل قولك قال فأنا أقوله ولا أدع أصل قولي قلت أفرأيت غيلان أليس بوثني ونساؤه وثنيات وشهوده وثنيون قال أجل قلت فلو كان في الإسلام فتزوج بشهود وثنيين أو ولي وثنى أيجوز نكاحه قال لا قلت فأحسن حاله في النكاح حال لو ابتدأ فيها النكاح في الإسلام رددته مع أنا نروى أنهم قد قد ينكحون بغير شهود وفي العدة وما جاز في أهل الشرك إلا واحد من قولين أما ما قلت إن خالف السنة فنفسخه كله ونكلفه بأن يبتديء النكاح في الإسلام وإما أن لا تنظر إلىالعقدة وتجعله معفوا لهم كما عفى لهم ما هو أعظم منه من الشرك والدماء والتباعات وتنظر إلى ما أدركه الإسلام من الأزواج فإن كن عددا أكثر من أربع أمرته بفراق الأكثر لأنه لا يحل الجمع بني أكثر من أربع وإن كن أختين أمرته بفراق إحداهما لأنه لا يحل الجمع بينهما وإن كن ذوات محارم فرقت بينه وبينهن فتكون قد عفوت العقدة ونظرت إلى ما أدركه الإسلام منهن فإن كان يصلح أن يبتديء نكاحه في الإسلام أقررته معه وإن كان لا يصلح رددته كما حكم الله ورسول فيما أدرك من المحرم قال الله عز وجل واتقوا الله وذروا ما بقى من الربا إن كنتم مؤمنين الآية إلى قوله وهم لا يظلمون ووضع رسول الله بحكم الله كل ربا أدركه الإسلام ولم يقبض ولم يأمر أحدا قبض ربا في الجاهلية أن يرده وهكذا حكم في الأزواج عفا العقدة ونظر فيما أدركه مملوكا بالعقدة فما حل فيه من العدد أقره وما حرم من العدد نهى عنه


في المسلم يدخل دار الحرب بأمان فيشتري دارا أو غيرها

سئل أبو حنيفة رضي الله تعالى عنه عن رجل مسلم دخل دار الحرب بأمان فاشترى دارا أو أرضا أو رقيقا ثيابا فظهر عليه المسلمون قال أما الدور والأرضون فهي فيء للمسلمين وأما الرقيق والمتاع فهو للرجل الذي اشتراه وقال الأوزاعي فتح رسول الله مكة عنوة فخلى بين المهاجرين وأرضهم ودورهم بمكة ولم يجعلها فيئا قال أبو يوسف رحمه الله تعالى إن رسول الله عفا عن مكة وأهلها وقال من أغلق عليه بابه فهو آمن ومن دخل المسجد فهو آمن ومن دخل دار أبي سفيان فهو آمن ونهى عن القتل إلا نفرا قد سماهم إلا أن يقاتل أحدا فيقتل وقال لهم حين اجتمعوا في المسجد ما ترون أني صانع بكم قالوا خير أخ كريم وابن أخ كريم قال اذهبوا فأنتم الطلقاء ولم يجعل شيئا قليلا ولا كثيرا من متاعهم فيئا وقد أخبرتك أن رسول الله ليس في هذا كغيره فهذا من ذلك وتفهم فيما أتاك عن النبي فإن لذلك وجوها ومعاني فأما الرجل الذي دخل دار الحرب فالقول فيه كما قال أبو حنيفة رحمه الله تعالى المتاع والثياب والرقيق للذي اشترى والدرو والأرضون فيء لأن الدور والأرضين لا تحول ولا يحوزها المسلم والمتاع والثياب تحرز وتحول قال الشافعي رحمه الله تعالى القول ما قال الأوزاعي ولكنه لم يصنع في الحجة بمكة ولا أبو يوسف شيئا لم يدخلها رسول الله عنوة وإنما دخلها سلما وقد سبق لهم أمان والذين قاتلوا وأذن في قتلهم هم أبعاض قتلة خزاعة وليس لهم بمكة دور ولا مال إنما هم قوم هربوا إليها فأي شيء يغنم ممن لا مال له وأما غيرهم ممن خالد بن الوليد بدأهم بالقتال فلم يعقد لهم أمان وادعى خالد أنهم بدءوه ثم أسلموا قبل أن يظهروا لهم حمى شيء ومن لم يسلم صار إلى قبول الأمان بإلقاء السلاح ودخول داره وقد تقدم من رسول الله من أغلق داره فهو آمن ومن ألقى السلاح فهو آمن فمال من يغنم مال من له أمان ولا غنيمة على مال هذا وما يقتدى فيما صنع رسول الله إلا بما صنع أرأيت حين قلنا نحن وهو في رجال أهل الحرب المأمور به إن الإمام مخير بين أن يقتلهم أو يفادى بهم أو يمن عليهم أو يسترقهم أليس إتما قلنا ذلك أن رسول الله سار فيهم بهذه السيرة كلها أفرأيت إن عارضنا أحد بمثل ما عارض به أبو يوسف فقال ليس لإمام بعد رسول الله من هذا شيء ولرسول الله من هذا ما ليس للناس أو قال في كل ما فعل رسول الله من إعطاء السلب وقسم الأربعة الأخماس ليس هذا للامام هل الحجة عليه إلا أن يقال إن رسول الله المعلم بين الحق والباطل فما فعل فهو الحق وعلينا أن نفعله فكذلك هي على أبي يوسف ولو دخل رسول الله مكة عنوة فترك لهم أموالهم قلنا فيما ظهر عليه عنوة لنا أن نترك له ماله كما لنا في الأسارى أن نحكم فيهم أحكاما مختلفة كما حكم فيهم رسول الله فإن قال قائل قد خص الله رسوله بأشياء قيل كلها مبينة في كتاب الله عز وجل أو سنة رسول الله أو فيهما معا ولو جاز إذ كان مخصوصا بشىء فيبينه الله ثم رسوله أن يقال في شيء لم يبينه الله عز وجل ثم رسوله إنه خاص برسول الله دون الناس لعل هذا من الخاص برسول الله جاز ذلك في كل حكمه فخرجت أحكامه من أيدينا ولكن لم يجعل الله هذا لأحد حتى يبين الله ثم رسوله أنه خاص وقد أسلم ابنا سعية القرظيان من بني قريظة ورسول الله حائم عليهم قد حصرهم فترك رسول الله لهما دورهما وأموالهما من النخل والأرض وغيرها والذي قال أبو حنيفة من هذا خلاف السنة والقياس وكيف يجوز أن يغنم مال المسلم وقد منعه الله بدينه وكيف ولو جاز أن يغنم ماله بكينونته في بلاد الحرب جاز أن يغنم كل ما عليه من ثيابه وفي يديه من ماله ورقيقه أرأيت لو قال رجل لا تغنم دوره ولا أرضوه من قبل أنه لا يقدر على تحويلهما بحال فتركه إياها ليس برضا بأن يقرها بين المشركين إلا بالضرورة ويغنم كل مال استطاع أن يحوله من ذهب أو ورق أو عرض من العروض لأن تركه ذلك في بلاد العدو الذين هو بين أظهرهم رضا منه بأن يكون مباحا ما الحجة عليه هل هي إلا أن الله عز وجل منع بالإسلام دماءهم وأموالهم إلا بحقها فحيث كانوا فحرمة الإسلام لهم ثابتة في تحريم دمائهم وأموالهم ولو جاز هنا عندنا جاز أن يسترق المسلم بين ظهراني المشركين فيكون حكمه حكم من حوله ولكن الله عز وجل فرق بالإسلام بين أهله وغيرهم


اكتساب المرتد المال في ردته

قال الشافعي رحمه الله تعالى سئل أبو حنيفة رحمه الله تعالى عليه عن المرتد عن الإسلام إذا اكتسب مالا في ردته ثم قتل على الردة فقال ما اكتسب في بيت المال لأن دمه حلال فحل ماله وقال أبو يوسف رحمه الله تعالى ماله المرتد الذي كان في دار الإسلام والذي اكتسب في الردة ميراث بين ورثته المسلمين وبلغنا عن علي بن أبي طالب وابن مسعود وزيد بن ثابت رضي الله تعالى عنهم أنهم قالوا ميراث المرتد لورثته المسلمين وقال أبو حنيفة رحمه الله تعالى إنما هذا فيما كان له قبل الردة وقال أبو يوسف هما سواء ما اكتسب المرتد في الردة وقبل ذلك لا يكون فيئا قال الشافعي رحمه الله تعالى كل ما اكتسب المرتد في ردته أو كان له قبل الرده سواء وهو فيء لأن الله تبارك وتعالى منع الدماء بالإسلام ومنع الأموال بالذي منع به الدماء فإذا خرج الرجل من الإسلام إلى أن يباح دمه بالكفر كما كان يكون مباحا قبل أن يسلم يباح معه ماله وكان أهون من دمه لأنه كان ممنوعا تبعا لدمه فلما هتكت حرمة الدم كانت حرمة المال أهتك وأيسر من الدم وليس قتلنا إياه على الردة كقتلنا إياه على الزناولا القتل ولا المحاربة تلك حدود لسنا نخرجه بها من أحكام الإسلام وهو فيها وارث موروث كما كان قبل أن يحدثها وليس هكذا المرتد المرتد يعود دمه مباحا بالقول بالشرك وقال أبو حنيفة يكون ميراث المرتد لورثته من المسلمين فقبل لبعض من يذهب مذهبه ما الحجة لكم في هذا فقالوا روينا عن علي بن أبي طالب رضي الله تعالى عنه أنه قتل رجلا وورث ميراثه ورثته من المسلمين قلنا أما الحفاظ منكم فلا يروون إلا قتله ولا يروون في ميراثه شيئا ولو كان ثابتا عن علي رضي الله تعالى عنه لم يكن فيه حجة عندنا وعندكم لأنا وإياكم نروي عن رسول الله خلافه قال الشافعي أخبرنا سفيان ابن عيينة عن الزهري عن علي بن الحسين عن عمرو بن عثمان عن أسامة ابن زيد رضي الله تعالى عنه أن رسول الله قال لا يرث المسلم الكافر ولا الكافر المسلم قال الشافعي رحمه الله تعالى أفيعدو المرتد أن يكون كفارا أو مسلما قال بل كافر قلنا فحكم رسول الله أن لا يرث مسلم كافرا ولا يرث كافر مسلما قال فإن قلت لا يذهب مثل هذا عن علي بن أبي طالب وأقول بهذا الحديث وأقول إنما عني به بعض الكافرين دون بعض قلنا فيعارضك غيرك بما هو أقوى عليك في الحجة من هذا فيقول إن عليا قد أخبر بحديث الأشجعيين عن النبي في حديث بروع بنت واشق فاتهمه ورده وقال بخلافه وقال معه ابن عباس وابن عمر وزيد بن ثابت فزعمت أن لا حجة في أحد مع النبي وهو كما قلت لو ثبت وزعمت أن عمارا حدث عمر بن الخطاب رضي الله تعالى عنه أن النبي أمر الجنب أن يتيمم فرده عليه عمر وأقام على أن لا يتيمم الجنب هو وابن مسعود وتأول ابن مسعود فيه القرآن فزعمت أن قول من قال كان أولى من قول من رده وهو كما قلت فكيف لم تقل بمثل هذا في حديث النبي لا يرث المسلم الكافر وأنت لا تروى عن على أنه سمعة من النبي ولا أخبر به عنه وقد روى عن معاذ بن جبل أنه ورث مسلما من دمى فقال نرثهم ولا يرثونا كما تحل لنا نساؤهم ولا يحل لهم نساؤنا أفرأيت إن قال قائل بهذا وقال لا يذهب على معاذ شيء حفظه أسامة ولعل النبي إنما أراد بهذا مشركي أهل الأوثان دون أهل الكتاب ألا يكون هذا أولى أن يكون له شبهة منك أو رأيت إذا زعمت أن حكم المرتد مخالف في الميراث حكم المشرك غيره لم لم نورثه هو من ورثته من المسلمين كما تورثهم منه فتكون قد قلت قولا واحدا أخرجته فيه من جملة المشركين بما ثبت له من حرمة الإسلام فما قلت فيه بما رويت عن علي رضي الله تعالى عنه لأنه لم يقل لا يرث المسلم وإذا ورث عقلنا أنه يورثه ولا بما روى عن النبي ولا بالقياس لأن المسلمين الذي أدركنا نحن وأنت لا يختلفون في أن الكافر لا يرث المسلم والمسلم لا يرث الكافر غير ما ادعيت في المرتد وكذلك قالوا في المملوكين وإنما ورثوا في هذين الوجهين من يورثون منه ولم يتحكموا فيورثون من رجل ولا يورثونه


ذبيحة المرتد

قال أبو حنيفة رضي الله تعالى عنه لا تؤكل ذبيحة المرتد وإن كان يهوديا أو نصرانيا لأنه ليس بمنزلته لا يترك المرتد حتى يقتل أو يسلم وقال الأوزاعي معنى قول الفقهاء أن من تولى قوما فهو منهم وكان المسلمون إذا دخلوا أرض الحرب أكلوا ما وجدوا في بيوتهم من اللحم وغيره ودماؤهم حلال وقال أبو يوسف طعام أهل الكتاب وأهل الذمة سواء لا بأس بذبائحهم وطعامهم كله فأما المرتد فليس يشبه أهل الكتاب في هذا وإن والاهم ألا ترى أني أقبل من أهل الكتاب جميعا ومن أهل الشرك الجزية ولا أقبل من المرتد الجزية والسنة في المرتد مخالفة للسنة في المشركين والحكم فيه مخالف للحكم فيهم ألا ترى أن امرأة لو ارتدت عن الإسلام إلى النصرانية فتزوجها مسلم لم يجز ذلك وكذلك لو تزوجها نصراني لم يجز ذلك أيضا ولو تزوج مسلم نصرانية جاز ذلك أخبرنا الحسن بن عمارة عن الحكم بن عتيبة عن ابن عباس عن علي رضي الله تعالى عنه أنه سئل عن ذبائح أهل الكتاب ومناكحتهم فكره نكاح نسائهم وقال لا بأس بأكل ذبائحهم وقال أبو يوسف فالمرتد أشد من ذلك قال الشافعي رحمه الله تعالى ولا تؤكل ذبيحة المرتد


العبد يسرق من الغنيمة

سئل أبو حنيفة رحمه الله تعالى عن العبد يسرق من الغنيمة وسيده في ذلك الجيش أيقطع قال لا وقال الأوزاعي يقطع لأن العبد ليس له من الغنيمة شيء ولأن سيده لو أعتق شيئا من ذلك السبي وله فيهم نصيب كان عتقه باطلا وقد بلغنا عن علي بن أبي طالب رضي الله تعالى عنه أنه قطع رقيقا سرقوا من دار الإمارة وقال أبو يوسف لا يقطع في ذلك حدثنا بعض أشياخنا عن ميمون بن مهران عن رسول الله أن عبدا من الجيش سرق من الخمس فلم يقطعه وقال مال الله بعضه في بعض حدثنا بعض أشياخنا عن سماك ابن حرب عن النابغة عن علي بن أبي طالب رضي الله تعالى عنه أن رجلا سرق مغفرا من المغنم فلم يقطعه وقال أبو يوسف وعلى هذا جماعة فقهائنا لا يختلفون فيه أما قوله لا حق له في المغنم فقد حدثنا بعض أشياخنا عن الزهري أن رسول الله رضخ للعبيد في المغنم ولم يضرب لهم بسهم حدثنا بعض أشياخنا عن عمير مولى آبي اللحم عن العبد الذي أتى النبي يوم خيبر يسأله قال فقال لي تقلد هذا السيف فتقلدته فأعطاني رسول الله من خرثي المتاع قال الشافعي رحمه الله تعالى القول ما قال أبو حنيفة ضرب رسول الله للأحرار بالسهمان ورضخ للعبيد فإذا سرق أحد حضر المغنم شيئا لم أر عليه قطعا لأن الشركة بالقليل والكثير سواء


الرجل يسرق من الغنيمة لأبيه فيها سهم

سئل أبو حنيفة رحمه الله تعالى عن الرجل يسرق من الغنيمة وقد كان أبوه في ذلك الجند أو أخوه أو ذو رحم محرم أو امرأة سرقت من ذلك وزوجها في الجند فقال لا يقطع واحد من هؤلاء وقال الأوزاعي يقطعون ولا يبطل الحد عنهم وقال أبو يوسف لا يقطعون وهؤلاء والعبيد في ذلك سواء أرأيت رجلا سرق من أبيه أو أخيه أو امرأته والمرأة من زوجها هل يقطع واحد من هؤلاء ليس يقطع واحد من هؤلاء وقد جاء الحديث عن رسول الله أنت ومالك لأبيك فكيف يقطع هذا قال الشافعي رحمه الله تعالى إن كان السارق من هؤلاء شهد المغنم لم يقطع لأنه شريك ولا يقطع الرجل ولا أبوه فيما سرق من مال ابنه أو أبيه لأنه شريك فيه فأما المرأة يحضر زوجها الغنيمة أو الأخ وغيره فكل هؤلاء سراق لأن كل واحد من هؤلاء لو سرق من صاحبه شيئا لم يأتمنه عليه قطعته


الصبي يسبي ثم يموت

سئل أبو حنيفة رحمه الله تعالى عن الصبي يسبي وأبوه كافر وقعا في سهم رجل ثم مات أبوه وهو كافر ثم مات الغلام قبل أن يتكلم بالإسلام فقال لا يصلى عليه وهوعلى دين أبيه لأنه لم يقر بالإسلام وقال الأوزاعي مولاه أولى من أبيه يصلى عليه وقال لو لم يكن معه أبوه وخرج أبوه مستأمنا لكان لمولاه أن يبيعه من أبيه وقال أبو يوسف إذا لم يسب معه أبوه كان مسلما ليس لمولاه أن يبيعه من أبيه إذا دخل بأمان وهو ينقض قول الأوزاعي أنه لا بأس أن يباع السبي ويرد إلى دار الحرب في مسألة قبل هذا فالقول في هذا ما قال أبو حنيفة رحمه الله تعالى إذا كان معه أبواه أو أحدهما فهو على دينه حتى يقر بالإسلام وإذا لم يكن معه أبواه أو أحدهما فهو مسلم قال الشافعي رحمه الله تعالى سبي رسول الله نساء بني قريظة وذراريهم فباعهم من المشركين فاشترى أبو الشحم اليهودي أهل بيت عجوز وولدها من النبي وبعث رسول الله بما بقى من السبايا أثلاثا ثلثا إلى تهامة وثلثا إلى نجد وثلثا إلى طريق الشام فبيعوا بالخيل والسلاح والإبل والمال وفيهم الصغير والكبير وقد يحتمل هذا أن يكون من أجل أن أمهات الأطفال معهم ويحتمل أن يكون في الأطفال من لا أم له فإذا سبوا مع أمهاتهم فلا بأس أن يباعوا من المشركين وكذلك لو سبوا مع آبائهم ولو مات أمهاتهم وآباؤهم قبل أن يبلغوا فيصفوا الإسلام لم يكن لنا أن نصلي عليهم وهم على دين الأمهات والآباء إذا كان السباء معا ولنا بيعهم بعد موت أمهاتهم من المشركين لأنا قد حكمنا عليهم بأن حكم الشرك ثابت عليهم إذا تركنا الصلاة عليهم كما حكمنا به وهم مع آبائهم لا فرق بين ذلك إذا لزمهم حكم الشرك كان لنا بيعهم من المشركين وكذلك النساء البوالغ قد استوهب رسول الله جارية بالغة من أصحابه ففدى بها رجلين


المدبرة وأم الولد تسبيان هل يطؤهما سيدهما إذا دخل بأمان

سئل أبو حنيفة رحمه الله تعالى عن المدبرة أسرها العدو وأم الولد فدخل سيدهما بأمان فقال إنه لا بأس أن يطأهما إن لقيهما لأنهما له ولأنهم لم يحوزوهما وقال الأوزاعي لا يحل له أن يطأ فرجا يطؤه المولى سرا والزوج الكافر علانية ولو لقيها وليس لها زوج ما كان له أن يطأها حتى يخلوا بينها وبينه ويخرج بها ولو كان له ولد منها كانوا أملك به منه وقال أبو يوسف قول الأوزاعي هذا ينقض بعضه بعضا قال الأوزاعي في غير هذه المسألة لا بأس أن يطأ السبي في دار الحرب وكره أن يطأ أم الولد التي لا شأن له في ملكها كيف هذا قال أبو يوسف كان أبو حنيفة يكره أن يطأ الرجل امرأته أو مدبرته أو أمته في دار الحرب لأنها ليست بدار مقام وكره له المقام فيها وكره له أن يكون له فيها نسل على قياس ما قال في مناكحتهم ولكنه كان يقول أم الولد والمدبرة ليس يملكهما العدو وكان يقول إن وطئهما في دار الحرب فقد وطيء ما يملك ولم يكن يقول إن كان لها زوج هنالك يطئوها إن لمولاها أن يطأها قال الشافعي رحمه الله تعالى زعم أبو يوسف أن قول الأوزاعي ينقض بعضه بعضا روى عنه أنه قال لا بأس بوطء السبي ببلاد العدو وهو كما قال الأوزاعي وقد وطيء أصحاب رسول الله بعد الاستبراء في بلاد العدو وعرس رسول الله بصفية بالصهباء وهي غير بلاد المسلمين يومئذ والسبي قد جرى عليهم الرق وانقطعت العصم بينهم وبين من يملكهم بنكاح أو شراء وكره الأوزاعي أن يطأ الرجل أم ولده وهي زوجة لغيره وأبو حنيفة كان أولى أن يكره هذا في أصل قوله من الأوزاعي من قبل معنيين أحدهما ما يزعم أن شاهدين لو شهدا على رجل بزور أنه طلق أمرأته ثلاثا ففرق القاضي بينهما كان لأحدهما أن ينكحها حلالا وهو يعلم أنها زوجة لغيره والثاني أنه يكره أن يطأ الرجل ما ملكت يمينه في بلاد العدو فهو أولى أن ينسب في تناقض القول في هذا من الأوزاعي وليس هو كما قال الأوزاعي للرجل أن يطأ أم ولده وأمته في بلاد العدو وليس يملك العدو من المسلمين شيئا ألا ترى أن المسلمين لو ظفروا بشيء أحرزه العدو وحضر صاحبه قبل القسم كان أحق به من المسلمين الذين أوجفوا عليه ولو كان العدو ملكوه ملكا تاما ما كان إلا لمن أوجف عليه كما يكون سائر ملكهم غير أنا نحب للرجل إذا شركه في بضع جاريته غيره أن يتوقى وطأها للولد


الرجل يشتري أمته بعد ما يحرزها العدو

قال أبو حنيفة رحمه الله تعالى إذا اشترى الرجل أمته فليس له أن يطأها وقال الأوزاعي يطؤها وقال أبو يوسف قال أبو حنيفة لا يطؤها وكان ينهى عن هذا أشد النهي ويقول قد أحرزها أهل الشرك ولو أعتقوها جاز عتقهم فكيف يطؤها مولاها وليست هذه كالمدبرة وأم الولد لأن أهل الشرك يملكون الأمة ولا يملكون أم الولد ولا المدبرة قال الشافعي رحمه الله تعالى وإذا اشترى الرجل أمته من المشركين بعد ما يحرزونها فأحب إلى أن لا يطأها حتى يستبرئها كما لا يطؤها لو نكحت نكاحا فاسدا وأصيبت حتى يستبرئها بحيضة وقد صارت إلى من كان يستحلها وكذلك أم الولد والمدبرة وليس يملك العدو على أحد من المسلمين شيئا ملكا صحيحا لما وصفت من أنه يوجف على ما أحرزوا المسلمون فيملكونه ملكا يصح عن المشركين فيأتى صاحبه قبل أن يقسم فيكون أحق به من الموجفين عليه وكيف يملك العدو على المسلمين وقد منع الله أموال المسلمين بدينه وخولهم عدوهم من المشركين فجعلهم يملكونه رقابهم وأموالهم متى قدروا عليها أفيجوز أن يكون من يملوكنه متى قدروا عليه أن يملك عليهم هذا محال أن يملك على من أملكه متى قدرت عليه ولو أعتقوا جميع ما أحرزوا من رقيق المسلمين لم يجز لهم عتق وإذا كان الغاصب من المسلمين لا يجوز له العتق فيما غصب فالمشرك أولى أن لا يجوز له ذلك فإن قال قائل قد روى عن النبي من أسلم على شيء فهو له فهذا مما لا يثبت ولو ثبت كان من أسلم على شيء يجوز له ملكه فهو له فإن قال قائل ما دل على هذا قيل أرأيت لو استرقوا أحرارا من المسلمين فأسلموا عليهم أيكونون لهم فإن قال لا قيل فيدل هذا على خلافك الحديث وأن معناه كما قلنا فإن قال ما هذا الذي يجوز لهم ملكه قيل مثل ما كان يجوز للمسلمين ملكه فإن قال فأين ذلك قيل مثل سبي المسلمين لهم وأخذهم لأموالهم فذلك لهم جائز حلال فإن سبي بعضهم بعضا وأخذ بعضهم مال بعض ثم أسلم السابي الآخذ فهو له لأنه أخذ رقبة وما لا غير ممنوع وأما مال المسلمين فمما منعه الله تعالى بالإسلام حتى لو أن مسلما أخذ منه شيئا كان عله رده ولم يكن له ملكه فالمشرك أولى أن لا يملك على المسلم من المسلم على المسلم


الحربي يسلم في دار الحرب وله بها مال

قال أبو حنيفة في الرجل من أهل الحرب يسلم في دار الحرب وله بها مال ثم يظهر المسلمون على تلك الدار إنه يترك له ما كان له في يديه من ماله ورقيقه ومتاعه وولده الصغار وما كان أرض أو دار فهو فيء وامرأته إذا كان كفارة فإذا كانت حبلى فما في بطنها فيء وقال الأوزاعي كانت مكة دار حرب ظهر عليها رسول الله والمسلمون وفيها رجال مسلمون فلم يقبض لهم رسول الله دارا ولا أرضا ولا امرأة وأمن الناس وعفا عنهم قال أبو يوسف قد نقض الأوزاعي حجته هذه ألا ترى أنه قد عفا عن الناس كلهم وأمنهم الكافر منهم والمؤمن ولم يكن في مكة غنيمة ولا فيء فهذه لا تشبه الدار التي تكون فيئا يقتسمها المسلمون بما فيها قال الشافعي الذي قال الأوزاعي كما قال إلا أنه لم يصنع شيئا في احتجاجه بمكة وقد بيناها في مسألة قبل هذه فتركنا تكريرها ولكن الحجة في هذا أن ابنى سعية القرظيين خرجا إلى رسول الله وهو محاصر بني قريظة فأسلما فأحرز لهما إسلامهما دماءهما وجميع أموالهما من النخل والدور وغيرها وذلك معروف في بنى قريظة يؤسروا ولم يحرز لهم الأموال وكيف يجوز أن يحرز لهم بعض الأموال دون بعض أرأيت لو لم يكن في هذا خبر أما كان القياس إذا صار الرجل مسلما قبل أن يقدر عليه أن يقال إن حكمه حكم المسلم فيما يحرز له الإسلام من دمه وماله أو يقال يكون غير محرز له من ماله إلا ما لم يكن يستطيع تحويله أما ما يستطيع تحويله من ثيابه وماله وما شيته فلا لأن تركه إياه في بلاد الحرب المباحة رضا منه بأن يكون مباحا إذ أمكنه تحويله فلم يحوله ألا يكون قوله أسد من قول من قال يحرز له جميع ماله إلا ما لا يستطيع تحويله هذا القول خارج من القياس والعقل والسنة


الحربي المستأمن يسلم في دار الإسلام

قال أبو حنيفة رضي الله تعالى عنه في الرجل من أهل الحرب يخرج مستأمنا إلى دار الإسلام فيسلم فيها ثم يظهر المسلمون على الدار التي فيها أهله وعياله هم فيء أجمعون وقال الأوزاعي يترك له أهله وعياله كما ترك رسول الله لمن معه من المسلمين أهله وعياله حين ظهر على مكة قال أبو يوسف ليس في هذا حجة على أبي حنيفة وقد ترك رسول الله لأهل الشرك ممن أهله بمكة أموالهم وعيالهم وعفا عنهم جميعا قال الشافعي رحمه الله تعالى هذه مثل المسألة الأولى بل خروج المسلم الذي كان مشركا إلى دار الإسلام أولى أن يحرز له دمه وماله وعياله الذين لم يبلغوا من ولده من المسلم في بلاد الشرك فكيف يترك للأول بعض ماله ولا يترك لهذا الذي هو خير حالا منه بعض ماله بل جميع ماله كله له وكل مولود له لم يبلغ متروك له وكل بالغ من ولده وزوجته يسبى لأن حكمهم حكم أنفسهم لا حكمه ومن أحرز له الإسلام دمه قبل أن يقدر عليه أحرز له الإسلام ماله وماله أصغر قدرا من دمه والحجة في هذا مثل الحجة في الأولى وقد أصاب الأوزاعي فيها وحجته بمكة وأهلها ليست بشيء ليست مكة من هذا بسبيل لا في هذه ولا في المسألة الأولى قال أبو حنيفة رحمه الله تعالى لو كان هذا الرجل أسلم في دار الحرب كان له ولده الصغار لأنهم مسلمون على دينه وما سوى ذلك من أهله وماله فهو فيء وقال الأوزاعي حال هذا كحال المهاجرين من مكة إلى رسول الله يرد إليه أهله وماله كما رده لأولئك قال أبو يوسف قد فرغنا من القول في هذا والقول فيه كما قال أبو حنيفة رحمه الله تعالى قال الشافعي رحمه الله تعالى القول فيه ما قال الأوزاعي والحجة فيه مثل الحجة في الأوليين


المستأمن يسلم ويخرج إلى دار الإسلام وقد استودع ماله

قال أبو حنيفة رحمه الله تعالى لو كان أخذ من ماله شيئا فاستودعه رجلا من أهل الحرب كان فيئا أيضا وقال الأوزاعي لا واحتج في ذلك بصنع رسول الله يوم فتح مكة وقال أحق من اقتدى به وتمسك بسنته رسول الله وقال شريح إن السنة سبقت قياسكم هذا فاتبعوا ولا تبتدعوا فإنكم لن تضلوا ما أخذتم بالأثر وقال أبو يوسف ليس يشبه الناس رسول الله ولا يشبه الحكم في الأعاجم وأهل الكتاب الحكم في العرب ألا ترى أن مشركي العرب من غير أهل الكتاب لا ينبغي أن تؤخذ منهم جزية ولا يقبل منهم إلا الإسلام أو القتل وأن الجزية تقبل من مشركي الأعاجم وأن إماما لو ظهر على مدينة من مدائن الروم أو غيرها من أهل الشرك حتى تصير فيئا أو غنيمة في يده لم يكن له أن يفتك منها شيئا ولا يصرفها عن الذي افتتحوها يخمسها ويقسمها بينهم وأن السنة هكذا كان الإسلام على وليس هكذا فعل رسول الله وقال في مكة رسول الله إن الله حرمها فلم تحل لأحد قبلى ولا تحل لأحد بعدي وقد سبي رسول الله سبي هوازن وسبي يوم بني المصطلق ويوم خيبر في غزوات من غزواته ظهر على أهلها وسبي ولم يصنع في شيء من ذلك ما صنع في مكة لو كان الأمر على ما صنع في مكة ما جاز لأحد من الناس أن يسبي أحدا أبدا ولا كانت غنيمة ولا فيء ولكن الأمر من رسول الله في مكة على غير ما عليه المقاسم والمغانم فتفهم حديث رسول الله لم يغنم من مكة غنيمة من كافر ولا مسلم ولا سبي منها لا من عيال مسلم ولا من عيال كافر وعفا عنهم جميعا وقد جاءته هوازن فكانت سنته ما أخبرت به وفدى رسول الله من تمسك بحقه من السبي كل رأس بستة فرائض فكان القول في هذا غير القول في أهل مكة وما صنع رسول الله فهو حق كما صنع ليس لأحد بعده في مثل هذا ماله قال الشافعي رحمه الله تعالى قد كثر التردد في مكة والأمر فيها على خلاف ما قالا معا وقد بينا هذا ولم تختلف سنن رسول الله قط ولم يستن إلا بما علم من بعده أن يستن إلا ما بين الله له أنه جعله له خالصا دون المؤمنين وبينه هو عليه السلام ولم يختلف فيه من بعده وأما قوله الحكم في العرب غير الحكم في العجم فقد ادعى أن مكة دار حرب وهي دار محرم فزعم أن النبي حكم فيها خلاف حكمه في العرب وهوازن وبني المصطلق ولم يحكم رسول الله في شيء من ذلك ولا غيره بشيء اختلف ولكنه سبي من ظفر به عنوة وغنمه من عربي وعجمي ولم يسب عربيا ولا عجميا تقدم إسلامه الظفر به ولا قبل أمانه وترك قتلاه وأهل مكا أسلموا ومنهم من قال الأمان ولا شيء لهم بها فيؤخذ إنما هم قوم من غير أهلها لجأوا إليها وأما قوله لا تؤخذ الجزية من العرب فنحن كنا على هذا أحرص لولا أن الحق في غير ما قال فلم يكن لنا أن نقول إلا الحق وقد أخذ رسول الله الجزية من أكيدر الغساني ويروون أنه صالح رجالا من العرب على الجزية فأما عمر بن الخطاب رضي الله تعالى عنه ومن بعده الخلفاء إلى اليوم فقد أخذوا الجزية من بني تغلب وتنوخ وهراة وخليط من خليط العرب وهم إلى الساعة مقيمون على النصرانية فضعف عليهم الصدقة وذلك جزية وإنما الجزية على الأديان لا على الإنسان ولولا أن نأثم بتمنى الباطل وددنا أن الذي قال أبو يوسف كما قال وأن لا يجرى صغار على عربي ولكن الله عز وجل أجل في أعيننا من أن نحب غير ما قضى به والله أعلم


كتاب القرعة

أخبرنا الربيع بن سليمان قال أخبرنا الشافعي قال قال الله تعالى وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم إلى قوله يختصمون وقال الله عز وجل وإن يونس لمن المرسلين إذا أبق إلى الفلك المشحون فساهم فكان من المدحضين قال الشافعي رحمه الله تعالى فأصل القرعة في كتاب الله عز وجل في قصة المقترعين على مريم والمقارعي يونس مجتمعة فلا تكون القرعة والله أعلم إلا بين قوم مستوين في الحجة ولا يعدو والله تعالى أعلم المقترعون على مريم أن يكونوا كانوا سواء في كفالتها فتنافسوها فلما كان أن تكون عند واحد منهم أرفق بها لأنها لو صيرت عند كل واحد منهم يوما أو أكثر وعند غيره مثل ذلك كان أشبه أن يكون أضر بها من قبل أن الكافل إذا كان واحدا كان أعطف له عليها وأعلم بما فيه مصلحتها للعلم بأخلاقها وما تقبل وما ترد وما يحسن به اغتذاؤها فكل من اعتنف كفالتها كفلها غير خابر بما يصلحها ولعله لا يقع على صلاحها حتى تصير إلى غيره فيعتنف من كفالتها ما اعتنف غيره وله وجه آخر يصح وذلك أن ولاية واحد إذا كانت صبية غير ممتنعة مما يمتنع منه من عقل يستر ما ينبغي ستره كان أكرم لها وأستر عليها أن يكفلها واحد دون الجماعة قال ويجوز أن تكون عند كافل ويغرم من بقى مؤنتها بالحصص كما تكون الصبية عند خالتها وعند أمها ومؤنتها على من عليه مؤنتها قال ولا يعدو الذين اقترعوا على كفالة مريم أن يكونوا تشاحوا على كفالتها وهو أشبه والله تعالى أعلم أو يكونوا تدافعوا كفالتها فاقترعوا أيهم تلزمه فإذا رضى من شح على كفالتها أن يمونها لم يكلف غيره أن يعطيه من مؤنتها شيئا برضاه بالتطوع بإخراج ذلك من ماله قال وأي المعنيين كان فالقرعة تلزم أحدهم ما يدفع عن نفسه وتخلص له ما يرغب فيه لنفسه وتقطع ذلك عن غيره ممن هو في مثل حاله قال وهكذا معنى قرعة يونس لما وقفت بهم السفينة فقالوا ما يمنعها من أن تجري إلا علة بها وما علتها إلا ذو ذنب فيها فتعالوا نقترع فاقترعوا فوقعت القرعة على يونس عليه السلام فأخرجوه منها وأقاموا فيها وهذا مثل معنى القرعة في الذين اقترعوا على كفالة مريم لأن حال الركبان كانت مستوية وإن لم يكن في هذا حكم يلزم أحدهم في ماله شيئا لم يلزمه قبل القرعة ويزيل عن آخر شيئا كان يلزمه فهو يثبت على بعض حقا ويبين في بعض أنه بريء منه كما كان في الذين اقترعوا على كفالة مريم غرم وسقوط غرم قال الشافعي وقرعة النبي في كل موضع أقرع فيه في مثل معنى الذين اقترعوا على كفالة مريم سواء لا يخالفه وذلك أنه أقرع بين مماليك أعتقوا معا فجعل العتق تاما لثلثهم وأسقط عن ثلثيهم بالقرعة وذلك أن المعتق في مرضه أعتق ماله ومال غيره فجاز عتقه في ماله ولم يجز في مال غيره فجمع النبي العتق في ثلثه ولم يبعضه كما يجمع القسم بين أهل المواريث ولا يبعض عليهم وكذلك كان إقراعه لنسائه أن يقسم لكل واحدة منهن في الحضر فلما كان السفر كان منزلة يضيق فيها الخروج بكلهن فأقرع بينهن فأيتهن خرج سهمها خرج بها معه وسقط حق غيرها في غيبته بها فإذا حضر عاد للقسم لغيرها ولم يحسب عليها أيام سفرها وكذلك قسم خيبر فكان أربعة أخماسها لمن حضر ثم أقرع فأيهم خرج سهمه على جزء مجتمع كان له بكماله وانقطع منه حق غيره وانقطع حقه عن غيره أخبرنا ابن عيينة عن إسماعيل بن أمية عن يزيد بن يزيد بن جابر عن مكحول عن ابن المسيب أن امرأة أعتقت ستة مملوكين لها عند الموت ليس لها مال غيرهم فأقرع النبي بينهم فأعتق اثنين وأرق أربعة أخبرنا عبدالوهاب عن أيوب عن رجل عن أبي المهلب عن عمران بن حصين أن رجلا من الأنصار إما قال أوصى عند موته فأعتق ستة مملوكين ليس له شيء غيرهم وإما قال أعتق عند موته ستة مملوكين ليس له مال غيرهم فبلغ ذلك النبي فقال فيه قولا شديدا ثم دعاهم فجزأهم ثلاثة أجزاء فأقرع بينهم فأعتق اثنين وأرق أربعة أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال من أعتق شركا له في عبد فذكر الحديث أخبرنا ابن أبي فديك عن ابن أبي ذئب عن أبي الزناد أن عمر ابن عبدالعزيز رضي الله تعالى عنه قضى في رجل أوصى بعتق رقيقه وفيهم الكبير والصغير فاستشار عمر رجالا منهم خارجة بن زيد بن ثابت فأقرع بينهم قال أبو الزناد وحدثني رجل عن الحسن أن النبي أقرع بينهم أخبرنا مالك عن نافع عن ابن عمر أن رسول الله قال من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاؤه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق قال الربيع أخبرنا الشافعي قال أخبرنا ابن عيينة عن عمرو بن دينار عن سالم بن عبدالله عن أبيه أن النبي إذا كان العبد بين اثنين فأعتق أحدهما نصيبه فإن كان موسرا فإنه يقوم عليه بأعلى القيمة ويعتق وربما قال قيمة لا وكس فيها ولا شطط أخبرنا ابن أبي فديك عن ابن أبي ذئب عن أبي الزناد أن رجلا أعتق ثلث رقيقه فأقرع بينهم أبان بن عثمان أخبرنا مالك عن ربيعة بن أبي عبدالرحمن أن رجلا في زمان أبان ابن عثمان أعتق رقيقا له جميعا لم يكن له مال غيرهم فأمر أبان بن عثمان بذلك الرقيق فقسموا أثلاثا ثم أسهم بينهم على أيهم خرج سهم الميت فيعتق فخرج السهم على أحد الأثلاث فعتق قال مالك ذلك أحسن ما سمعت قال الشافعي وبهذا كله نأخذ وحديث القرعة عن عمران بن حصين وابن المسيب موافق قول بن عمر في العتق لا يختلفان في شيء حكى فيهما ولا في واحد منهما وذلك أن المعتق أعتق رقيقه عند الموت ولا مال له غيرهم إن كان أعتقهم عتق بتات في حياته فهكذا فيما أرى الحديث فقد دلت السنة على معاني منها أن عتق البتات عند الموت إذا لم يصح المريض قبل يموت فهو وصية كعتقه بعد الموت فلما أقرع النبي بينهم فأعتق الثلث وأرق الثلثين استدللنا على أن المعتق أعتق ماله ومال غيره فأجاز النبى ماله ورد مال غيره كما لو كان الرقيق لرجل فباع ثلثهم أو وهبه فقسمناهم ثم أقرعنا فأعطينا المشتري إذا رضي الثلث بحصصهم أو الموهوب له الثلث والشريك الثلثين بالقرعة إذا خرج سهم المشتري أو الموهوب كان له ما خرج عليه سهمه وما بقى لشريكه فكان العتق إذا كان فيما يتحرى خروجا من ملك كما كانت الهبة والبيع خروجا من ملك فكان سبيلهم إذا اشترك فيهم القسم قال ولو صح المعتق من مرضه عتقوا كلهم حين صار مالكا لهم غير ممنوع منهم وذلك مرض لا يدري أيموت منه أو يعيش وكذلك لو مات وهم يخرجون من ثلثه عتقوا كلهم فلما مات وأعتق ثلثهم وأرق الثلثين كان مثل معنى حديث ابن عمر لا يخالفه وذلك أن رسول الله قال من أعتق شقصا له في عبد وكان له مال يبلغ قيمة العبد قوم عليه قيمة عدل فأعطى شركاؤه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق فإذا كان المعتق الشقص له في العبد إذا كان موسرا فدفع العوض من ماله إلى شريكه عتق عليه وإذا لم يدفع العوض عتق منه ما عتق وكان المالك الشريك معه على ملكه وكل واحد من الحديثين موافق لصاحبه إذا أعسر المعتق لم يخرج من يد شريكه ماله بلا عوض يأخذه وإذا أيسر المعتق تم العتق وكان لشريكه العوض فأعطى مثل ما خرج منه وتم العتق وكل واحد من الحديثين يبطل الاستسعاء بكل حال ويتفقان في ثلاثة معان إبطال الاستسعاء وثبوت الرق بعد العتق في حال عسرة المعتق ونفاذ العتق إن كان المعتق موسرا ثم ينفرد حديث عمران بن حصين وابن المسيب بمعنيين أحدهما أن عتق البتات عند الموت إذا لم يصح صاحبه وصية وأن الوصية تجوز لغير القرابة وذلك أن المماليك ليسوا بذوي قرابة للمعتق والمعتق عربي والمماليك عجم وهذا يدل على خلاف ما قال بعض أهل العلم أن قول الله تبارك وتعالى الوصية للوالدين والأقربين منسوخة بالمواريث والآخر أن الوصايا إذا جووز بها الثلث ردت إلى الثلث وهذا الحجة في أن لا يجاوز بالوصايا الثلث وذلك أنه لو شاء رجل أن يقول إنما أشار رسول الله على سعد ولم يعلمه أنه لا يجوز له أن يوصى بأكثر من الثلث وفي هذا حجة لنا على من زعم أن من لم يدع وارثا يعرف أوصى بماله كله فحديث عمران بن حصين يدل على خمسة معان وحديث نافع يدل على ثلاثة كلها في حديث عمران


باب القرعة في المماليك وغيرهم

قال الشافعي رضي الله عنه كانت قرعة العرب قداحا يعملونها منحوته مستوية ثم يضعون على كل قدح منها علامة رجل ثم يحركونها ثم يقبضون بها على جزء معلوم فأيهم خرج سهمه عليه كان له قال وأحب القرعة إلي وأبعدها من أن يقدر المقرع فيها على الحيف فيما أرى أن يقطع رقاعا صغارا مستوية فيكتب في كل رقعة اسم ذي السهم حتى يستوظف أسماءهم ثم تجعل في بنادق طين مستوية لا تفاوت بينها فإ لم يقدر على ذلك إلا بوزن وزنت ثم تستجف قليلا ثم تلقى في ثوب رجل لم يحضر الكتاب ولا إدخالها في البنادق ويغطى عليها ثوبه ثم يقال أدخل يدك فأخرج بندقة فإذا أخرجها فضت وقرأ اسم صاحبها ثم دفع إليه الجزء الذي أقرع عليه ثم يقال أقرع على السهم الذي يليه ثم هكذا ما بقى من السهمان شيء حتى ينفد وهكذا في الرقيق وغيره سواء فإذا مات ميت وترك رقيقا قد أعتقهم كلهم أو اقتصر بعتقه على الثلث أو أعتق ثلثيهم ولا مال له غيرهم وقيمتهم سواء جزئوا ثلاثة أجزاء فكتب سهم العتق في واحد وسهما الرق في اثنين ثم أمر الذي يخرج السهام فقيل أخرج على هذا الجزء ويعرف الذي يخرج عليه فإن خرج سهم العتق عتق الجزء الذي أمر أن يخرج عليه وبقى الجزءان الآخران فإن أراد الورثة أن يقرع بينهم فكان اثنين كتبنا اسميهما ثم قلنا أخرج على هؤلاء فأيهم خرج سهمه فهو له والباقي للثاني فإن كان ورثته اثنين كتبنا اسميهما فأيهما خرج سهمه على الرقيق أخذ جزءه الذي خرج عليه وإن كانوا أكثر وكانت حقوقهم مختلفة أخذنا الثلثين اللذين بقيا رقيقين واستأنفنا قسمهم ثم أقرعنا بينهم قرعة جديدة مستأنفة وإن خرج سهم الرق أولا على جزء رقوا ثم قيل أخرج فإن خرج سهم العتق على الجزء الثاني عتقوا ورق الثالث وإن خرج سهم الرق على الجزء الثاني عتق الجزء الثالث وإن اختلفت قيمهم جهد قاسمهم على تعديلهم فضم القليل الثمن إلى الكثير الثمن حتى يعتدلوا فإن لم يعتدلوا لتفاوت قيمهم فكانوا ستة مماليك قيمة واحد منهم مائة وقيمة اثنين مائة وقيمة ثلاثة مائة جعل الواحد جزءا والاثنين جزءا والثلاثة جزءا ثم أقرع بينهم فإن خرج سهم الواحد منهم في العتق عتق وكذلك إن خرج سهم الاثنين أو الثلاثة وإنما التعديل بينهم بالقيم استوت قيمهم أو اختلفت وإن كان الواحد قيمته مائتين والاثنان قيمتهما خمسين والثلاثة قيمتهم خمسين أقرع بينهم فإن خرج سهم الواحد عتق منه الثلث من جميع المال وذلك نصف العبد وبقى نصفه والجزءان رقيقا فإن خرج العتق على الاثنين عتقا ثم أعيدت القرعة فأقرع بين الواحد والثلاثة يبدأ تجزئتهم أثلاثا فأيهم خرج سهمه بالعتق عتق منه ما بقى من الثلث ورق ما بقى منه ومن غيره وإن بقى من الثلث شيء يسير فخرج سهم العتق على الواحد عتق منه ما بقى من حصة العتق وإن خرج على اثنين أو ثلاثة وكانوا لا يخرجون معا جزئوا ثلاثة أجزاء ثم أقرع بينهم فأيهم خرج عليه سهم العتق عتق كله فإن خرج سهم العتق على واحد عتق كله أو ما حمل ما بقى من العتق منه فإن عتق كله وفضل فضل أقرع بين الذين بقوا معه في جزئه لأن العتق قد صار فيهم دون غيرهم حتى يستكمل الثلث ولا تخرج القرعة أبدا من سهم الذين خرج لهم سهم العتق أولا حتى تكمل فيهم الحرية فإن عتق واحد منهم ثم أقرع بين من بقى فخرجت القرعة على اثنين أقرع بينهما أيضا فأيهما خرج سهمه في العتق عتق أو عتق منه ما حمل الثلث فإن عتق كله وبقى من الثلث شيء عتق ما حمل الثلث من الباقي منهما وإذا كانوا ثلاثة أجزاء مختلفي القيم فأقرع بينهم فخرج سهم القرعة على جزء منهم ولهم عدد لا يحتملهم الثلث أقرع بين الجزء الذي خرج عليهم سهم العتق فأعتق من خرج سهمه منهم فإن بقى من العتق شيء أفرع بين من بقى من الجزء خاصة لأن الجزء من الاثنين عاد رقيقا ولا تخرج القرعة من الجزء الذي خرج له أولا سهم العتق حتى يستوظف الثلث أو يفضل فضل من العتق فيكون الجزءان الباقيان فيه سواء تبتدأ القرعة بينهم فيجزؤون أثلاثا فإن لم يكن الباقون رقيقا إلا اثنين أقرع بينهما فأيهما خرج له سهم العتق عتق منه بقدر ما بقى من العتق وأرق ما بقى ولا تبتدأ القرعة بينهم أبدا إلا على تجزئة ثلاثة أجزاء ما أمكن ذلك وإن كان المعتقان اثنين لا مال له غيرهما فهذان لا يمكن فيهما التجزئة فيقرع بينهما فأيهما خرج سهم العتق عتق منه ما حمل ثلث المال فإن خرج على قليل القيمة فأعتق كله وبقى من الثلث شيء عتق من الباقي ما بقى من الثلث ورق ما بقى منه وإن كانوا ثمانية قيمتهم سواء ففيهم قولان أحدهما أن يجعلوا أربعة أسهم ثم يقرع بينهم فإن خرج سهم الواحد أو الاثنين عتق ثم جزيء الباقون كذلك فأعيد فيهم القرعة فأيهم خرج سهمه عتق منه ما حمل الثلث فإن خرج سهم اثنين ولا يحملهم الثلث أقرع بينهما فأيهما خرج له العتق عتق ورق الباقي فإن عتق وبقى من من الثلث شيء عتق من الباقي بقدر ما حمل الثلث منه وكان ما بقى رقيقا ومن قال هذا القول أشبه أن يقول كانت قيم الذين جزأهم النبي سواء لأنه لا يعتق اثنين ويرق أربعة إلا والاثنان الثلث كاملا لا زيادة فيه ولا نقص وإن كانوا سبعة جعلهم سبعة أسهم ثم أقرع بينهم حتى يستكمل الثلث والقول الثاني أن يجزئهم ثلاثة أجزاء فإن كانوا سبعة قيمهم سواء ضم الواحد إلى اثنين منهم فإن خرج له سهم العتق أقرع بينهم فأعتق من خرجت قرعته بكماله وكان ما بقى من العتق فيمن لم يخرج سهمه وهذا القول أصح وأشبه بمعنى السنة لأن رسول الله جزأهم ثلاثة أجزاء وهذا القول موافق للحديث اختلفت قيمهم أو لم تختلف وذلك أني جعلت لكل واحد منهم حصة من القرعة فإذا صارت على الثلاثة أعدت عليهم القرعة فإن وقعت على الاثنين عتقا واستأنفت القرعة على الخمسة الباقين من السبعة اختلفت قيمهم أو اتفقت وكذلك إن كانوا ثمانية أو أكثر ولا يجوز عندي أبدا أن يقرع بين الرقيق قلوا أو كثروا إلا على ثلاثة أسهم وذلك أنه لا يعدو الرقيق الذين أقرع بينهم أن تكون قيمهم سواء أو ضم الأقل ثمنا إلى الأكثر حتى إذا اعتدلت قيمهم فهو كما أقرع بينهم على ثلاثة أسهم وقد كان يمكن فيهم كانت قيمهم سواء أو مختلفة أن يقرع بينهم على ستة أسهم كما يقرع بين الورثة فإذا خرج سهم واحد أعتقه ثم أعاد القرعة على من بقى حتى يستوظف الثلث وكان ذلك أحب إلى الرقيق لأنه إن يقرع على الخمسة الباقين مرتين أحب إليهم من أن يقرع بينهم مرة وقرعة مرتين وثلاث لا ضرر فيها على الورثة لأنه لا يخرج في مرة ولا مرتين ولا ثلاث إلا الثلث فلما أقرع النبي بينهم على ثلاثة أسهم لم يجز أن يقرع بينهم إلا على ثلاثة أسهم وإن اختلفت قيمهم وعددهم والله تعالى أعلم ولو جاز إذا اختلفت قيمهم جاز إذا اتفقت قيمهم أن يقرع بينهم على قدر عدد الرقيق كما يقرع على قدر عدد الورثة ولكن القرعة بين الرقيق للعتق والورثة للقسم قد تختلف في موضع وإن اتفقت في غيره فإن قال قائل كيف يقسم الرقيق بالقيمة ثم يضم القليل الثمن إلى كثيره أفرأيت إذا فعلت هذا في العتق كيف تصنع فيما يقسم بين الورثة قلنا بالقيمة قيل فإن اختلفت قيمهم فكان ما يبقى منهم متباين القيمة ففي عبد ثمن ألف وعبدين ثمن خمسمائة والورثةرجلان قيل يقرع بينهم فإن خرج سهم الأول على الواحد رد على أخيه مائتين وخمسين وإن خرج على اثنين أخذ من صاحبه مائتين وخمسين وإن قال صاحبه ليس عندي أخذ العبدين وكان شريكه في العبد الذي صار في يده بقدر ما بقى له حتى يستوفى نصف ميراث الميت وذلك أن يكون له ربع العبد وللاخر ثلاثة أرباعه وهكذا قيمة كل ما اختلفت أثمانه من أرض وثياب وداروغير ذلك بين الورثة وفيها قول آخر يصح أن تنظر قيمهم فإذا كانت كما وصفت قيل للورثة إن أحببتم أن يقرع على ما وصفنا فأيكم خرج سهمه على كثير الثمن رد ما فيه من فضل القيمة وأيكم خرج على قليل الثمن أخذه وما بقى من القيمة فإن رضوا معا بهذا أقرعنا وإن لم يرضوا قلنا أنتم قوم لكم ما لا يعتدل في القسم فكأنكم ورثتم ما لا ينقسم فأنتم على مواريثكم فيه حتى تصطلحوا على ما أحببتم أو تبيعوا فتقسموا الثمن ولا نكرهكم على البيع وبهذا أقول فإن قيل وكيف لم تقل بالقيمة على الرقيق فإذا خرج سهم الكثير الثمن عتق كله وصار عليه ما بقى دينا للورثة إن رضى ذلك العبد قيل لا يشبه الرقيق الورثة لأن الرقيق لا مال لهم ولو كان لهم مال كان لمالكيهم فلا يجوز أن أخرج عبدا بقى فيه نصفه رقيقا إلى الحرية وأحيل عليه وارثا مالكا له بدين لعله لا يأخذه أبدا بغير رضاه وأنا لو خالفت حديث عمران بن حصين وابن عمر وابن المسيب عن النبي ودخلت في الاستسعاء أخطأت القياس على ما أقسم بين الورثة فإن قيل فكيف يخطئه من قال هذا القول قيل إنما يقسم على الورثة بالقيم ويزاد عليهم ويزدادون برضاهم فإذا أسخطوا أشرك بينهم فيما لا يحتمل القسم وقسم بينهم ما احتمله بالقيمة والعبيد لا أموال لهم يرضون بأن يعطوها ونحن لا نجبر من له حق في ميراث من رقيق ولا غيره أن يأخذ شيئا ويعطى معه أو يعطى إلا برضاه وإنما يقسم الرقيق بالقيمة ما اعتدلت القيمة بالقيمة فإذا اختلفت أقرع بينهم ثم أعتق بالقيمة حتى يستوظف الثلث فإن كانوا ستة قيمهم سواء وكان خمسة أسداسهم يخرجون أحرارا جزئوا ثلاثة أجزاء وأقرع بينهم فإذا خرج سهم الحر على حر أقرع بينهم حتى يخرج سهم الرق على واحد ويعتق الباقون والجزءان اللذان لم يخرج عليهما سهم الرق حران وسواء في القرعة الرقيق الذين أعتقهم عتق بتات في مرضه ثم مات والذين أعتقهم بعد موته إذا كان الرقيق معتقين عتق بتات معا أو كانوا معتقين بعد الموت معا ولو كان له رقيق قد أعتقهم عتق بتات في مرضه وآخرين أعتقهم بعد موته بديء بالذين أعتقهم عتق البتات حتى لا يبقى منهم أحد فإن لم يفضل من الثلث شيء لم يعتق من الذين أعتقهم بعد الموت أحد وسواء كانوا مدبرين أو موصى بعتقهم وإن فضل عن المعتقين عتق بتات من الثلث شيء أفرع بين المدبرين والموصى بعتقهم فاعتق من خرج عليه سهم العتق كما وصفت في القرعة قبل هذا وإنما سوينا بين المدبرين والموصى بعتقهم أنه كان له في المدبرين الرجوع وأنه لا تجري فيهم حرية إلا بعد موته وخروجهم من الثلث وكانت حال الموصى بعتقهم بأعيانهم والمدبرين حالهم سواء لا يختلفون عندنا لأن كليهما يعتق بالموت ويرق إن أحب صاحبه في حياته ولو رجع في المدبرين والموصى بعتقهم قبل يموت كان ذلك له


باب عتق المماليك مع الدين

قال الشافعي رضي الله تعالى عنه فإذا كان على الميت دين يحيط بماله بيع الرقيق ولا يعتق منهم أحد ولو كان عليه دين يحيط ببعض ماله جزيء الرقيق أجزاء ثم كتب سهم العتق وسهم الرق على قدر الدين عليه فإن كان الدين ثلثا كتب الدين سهما والعتق سهمين ثم أقرع بينهم فأيهم خرج عليه سهم الدين فهو سهم الرق فيباعون فيوفى ما عليه من دينه وإن وقع على جزء وكانوا أكثر من دينه أقرع بينهم بالعتق والرق فأيهم خرج عليه سهم الرق بيع فيه فإن بقى منه شيء جزيء الباقي منهم مع الباقين ثم استؤنف بينهم القرعة كأنه لم يترك غيرهم وإن خرج سهم الرق على جزء أقل من دينه بيعوا ثم أعيدت القرعة على من بقى حتى يباع له بقدر دينه وهكذا إن كان دينه أكثر من الثلث زيد له في سهام الرق والقرعة حتى يستوفى حقه ويبدأ أبدا بسهم الرق فإن قال قائل كيف أقرعت بالعتق والرق ثم بعت من خرجت عليه قرعة الرق ولم تعتق من خرجت له قرعة العتق قيل له إن الدين أولى من العتق فلما كانوا مستوين في العتق والرق لم أميز بينهم إلا بالقرعة فإذا خرجت قرعة الرق بريء من خرجت قرعته بثبوت الرق من العتق فبعته وكان من بقى مستوين في العتق والرق للورثة فأعدت القرعة بينهم فمن خرجت له قرعة العتق عتق ومن خرجت عليه قرعة الرق رق فإن ترك عبدا واحدا أعتقه وعليه دين بيع منه بقدر الدين ثم عتق ثلث ما يبقى منه ورق ثلثاه ولو أعتقهم بعد قضاء دينه ولم أعلم عليه دينا غير الذي قضيت به فأعتقت ثلثهم ثم ظهر عليه دين يحيط بهم رددت عتقهم وبعتهم في الدين عليه وكذلك أبيع من في يد الورثة منهم وأخذت كل مال في أيديهم إذا اغترقه الدين فإن قال قائل كيف ترد الحكم وقد كان صوابا قلت كان صوابا على الظاهر عندنا فلما صار الظاهر عندنا أن ما حكمنا أولا به على غير ما حكمنا به رددناه ولم نرد ظاهر الباطن مغيب وإنما رددنا الحكم بالظاهر لظاهر حكم أحق منه ولو كان الذي ظهر عليه من الدين لا يحيط برقيقه كلهم عدت فأقرعت بينهم قرعة الرق وقرعة العتق وبدأت بقرعة العتق فأيهم خرج عليه رددت عتقه وبعته أو بعت منه ما يقضى به دين الميت فإذا فعلت حال الحكم في بعض أمرهم كأني كنت أعتقت اثنين قيمتهما مائة ودفعت إلى الورثة أربعة قيمتهم مائتان ثم ثبت على الميت مائة دينار فإن كان الوارث واحدا فاختار إخراج المائة فأخرجها نقص ثلث مال الميت ونقصت من عتق اللذين عتقا ما زاد على الثلث ثم أقرعت بينهما بسهم الرق وسهم العتق فأيهم خرج عليه سهم الرق أرققت منه ما جاوز الثلث وذلك أنهما عتقا وثلث الميت في الظاهر مائة دينار ثم صار ثلث الميت ستة وثلاثين وثلثي دينار والذين لهم الدين خرج لهم سهم العتق بكماله حرا وصار بعض الذي خرج عليه سهم الرق حرا وبعضه مملوكا فأعتقنا منه ما بقى من ثلث مال الميت وذلك ستة عشر سهما وثلثا سهم من خمسين سهما وإن كان الورثة اثنين فصاعدا نقصنا قسم الأربعة الأسهم وبعنا منهم حتى يوفى الغريم حقه ثم عدنا بالقرعة في الرق والحرية على الاثنين كما وصفت ثم استأنفنا القسم بين الورثة على من بقى ممن كان في أيديهم من الرقيق وعلى من بقى من العبيد المعتق بعضهم المرق بعضهم فقسمناهم قسما مستأنفا بالقيمة وكلما ظهر عليه دين صنعنا به كما وصفت من نقض القسم وغيره في المسألة قبل هذا ولو لم يظهر عليه دين ولكن استحق أحد العبيد الذين في أيدي الورثة نقضنا القسم وعدنا على العتق فنقصنا بعضه بالقرعة لأن ثلث مال الميت نقص ولو استحق أحد العبدين اللذين عتقا بقى الآخر حرا وأقرعنا بين اللذين في أيدي الورثة فأعتقنا ممن خرجت له قرعة العتق ما بقى من الثلث ونقضنا القسم بينهم فاستأنفناه جديدا


باب العتق ثم يظهر للميت مال

قال الشافعي رضي الله عنه ولو أرققنا ثلثيهم وأعتقنا الثلث ثم ظهر له مال يخرجون معا فيه من الثلث أعتقنا من أرققنا منهم ودفعنا إلى الورثة ما لهم كان قبل المعتق ودفعنا إلى المماليك ما اكتسبوا بعد عتق المالك إياهم وما كان للرقيق المعتقين من مال في أيديهم وأيدي غيرهم قبل عتق الميت عتق بتات أو قبل موت المعتق عتق تدبير أو وصية فهو للورثة كله كأن الميت تركه ويحسب الرقيق وما أخذ مما في أيديهم من المال ثم يعتق منهم ثلث جميع ما ترك الميت فإن اكتسب الرقيق المعتقون عتق بتات بعد العتق وقبل القرعة مالا أو وهب لهم أو أفادوه بوجه أو الرقيق الموصى بعتقهم بعد الموت بتدبير أو غيره أحصى جميع ما اكتسب كل واحد منهم ثم نظر إلى ما ترك الميت فإن ترك من المال ما يخرج جميع الرقيق من ثلثه عتقوا كلهم وكان لكل واحد منهم ما أفاد واكتسب لا يحسب من ميراث الميت وإن لم يحسب فكان الرقيق لا يخرجون معا من ثلث مال الميت فأحصى مال كل واحد منهم ووقف ثم حسب قيمة الرقيق والمعتقين وجميع ما ترك الميت فكان الميت ترك ألفا ورقيقا يسوون ألفا وكان من يعتق من الرقيق ثلثيهم وذلك ثلث مال الميت كاملا فأقرعنا بينهم فأعتقنا ثلثيهم وخلينا بينهم وبين أموالهم لأنها أموال اكتسبوها وهم أحرار وأرققنا ثلث الرقيق واستخرجنا ما في أيديهم مما أفادوا واكتسبوا فكان مائة اكتسبها مملوكان فزاد مال الميت فأقرعنا بين المماليك الباقين حتى نستوظف ثلث مال الميت فأي مماليكه خرج عليهم سهم العتق عتق كله أو عتق منه ما حمل ما بقى من الثلث وإذا عتق كله انبغى أن أرجع إليه ماله الذي دفعته إلى الورثة وإذا دفعت ذلك إليه فكان ذلك ينقص مال الميت حتى لا يخرج من الثلث حسبت ماله وقيمته ثم أعتق منه بقدر ما عتق ودفعت إليه من ماله بقدر ما عتق منه فإن عتق نصفه أعطيته نصف ماله أو ثلثه أعطيته ثلث ماله فكان موقوفا في يديه يأكله في يومه الذي يفرغ فيه لنفسه من خدمة مالكه وعلى هذا الأصل حساب ما زاد من مال الميت ونقص


باب كيف قيم الرقيق

قال الشافعي رضي الله تعالى عنه وإذا كان الرقيق أعتقوا عتق بتات في مرض المعتق أو رقيق أعتقوا بتدبير أو وصية فمات المدبر أو الموصى ولم يرفع إلى الحاكم حتى تغيرت قيم الرقيق بزيادة أو نقصان فالقول في قيم الرقيق أنهم يقومون في يوم وقع لهم العتق ولا ينظر إلى زيادتهم ولا نقصانهم بعد ذلك وذلك أن الرقيق الذين عتقوا عتق بتات كان العتق لهم تاما لو عاش وتاما لو مات فخرجوا من الثلث وواقع على جماعتهم إنما يردون بأن لا يدع الميت ما لا يخرجون به فيردون أو يرد منهم من رد فإذا تم عتق بعضهم ورد في بعض فإنما أعتقوا بالعتق المتقدم في حياة المعتق لا أن أيهم يعتق بالحكم بالقرعة لأن الحكم بالقرعة حكم مستأنف كأنهم عتقوا يومئذ ولا أن القرعة أوقعت لمعتق عتقا لم يكن له ولا زادته ما لم يستوجب إنما فرقت بين العتق والرق فأما زيادة في شيء بأمر لم يكن فلا ولكنه تمييز بين من يرق ويعتق ممن وقع له العتق بالقول المتقدم فإذا كان هذا هكذا انبغى أن تكون القيمة يوم يقع العتق لا يوم يقع الحكم وأما المدبرون والمعتقون بوصية فقيمتهم يوم يموت الميت لأنه وقع لهم يومئذ ومن قال هذا القول انبغى أن يقول إن كان المعتقون إماء أو كان فيهم إماء حبالى قومهن حبالى فإن استأخرت قيمهن إلى أن يلدن فقيمتهن حبالى وأيتهن عتقت فولدها حر معها لأنها لما وقعت لها القرعة وهي حامل فكان حكم حملها حكمها يعتق بعتقها ويرق برقها ولو كان زايلها قبل العتق كان حكمه غير حكمه وهكذا كل من رق منهن رق معها ولدها لا حكم للولد إلا حكم أمهاتهم ولو ولدت بعد العتق وقبل القرعة ثم عتقت كان ولدها أحرارا مثلها ولو ولدت قبل تعتق عتق بتات كان ولدها كغيره من رقيق سيدها وما كان في أيدي هؤلاء الرقيق المعتقين عتق بتات عند الموت أو المعتقين بعد الموت من مال قبل أن يقع العتق على المعتقين فهو كله مال تركه الميت فيؤخذ فيكون ميراثا كما ترك من مال سواه وكذلك أرش كل جناية جنيت على أحد منهم قبل وقوع العتق وإن لم يوجد إلا بعد العتق وكل ما وهب لهم أو صار لهم من أجرة ومهر جارية وغير ذلك فكله مال من مال الميت لأنه وجب قبل وقوع العتق لهم وهم رقيق ومال الرقيق لمالكه ولو زوج أمة منهم بمائة دينار فلم يدخل بها الزوج حتى أعتقها فالمائة للسيد إذا دخل بها أو مات عنها والمائة وجبت بالعقد كاملة وهي مملوكة إلا أن يطلق فيكون له أن يرجع بنصف المائة ويكون الخمسون للسيد قال وما أفاد العبيد المعتقون والإماء بعد وقوع العتق من كسب وهبة وأرش جناية وغير ذلك وقف ومنعوه فإن خرجوا من الثلث فهم أحرار وأموالهم التي كسبوا وأفادوا أو صارت لهم بأي وجه ما كان أموال أحرار لم يملكها الميت قط فيدفع إلى كل واحد منهم ماله وإن لم يخرجوا كلهم من الثلث أفرع بينهم فأيهم وقعت له الحرية عتق وصير إليه ماله الذي صار له بعد وقوع الحرية بالكلام بها في عتق البتات أو موت المعتق بموته وصار من معه رقيقا فأخذ ما في أيديهم من الأموال وما وجب لهم من أرش الجناية ومهر المنكوحة وغيرها مما ملكوه فإذا أخذ فقد زاد مال الميت وإذا زاد مال الميت وجب علينا أن نعتق ما حمل ثلث الزيادة من الرقيق فعلينا نقض قسم الرقيق الذين قسمناهم بين الورثة والاقتراع بينهم فأيهم خرج عليه سهم العتق أعتقناه أو ما حمل ما يبقى من ثلث مال الميت وصار ما بقى من الرقيق وما بقي من أحدهم إن عتق بعضه مماليك فإن أرادوا الورثة أن يقتسموها أعدنا قسمتهم مستقبلا كأنا وجدنا مال الميت زاد بما في أيدي العبيد والإماء الذين خرج عليهم الرق ألفا ومائتين فكان ثلث مال الميت منها أربعمائة دينار وقيمة الرقيق الذين أعتقهم الميت ألفا فصار لهم من العتق الخمسان على معنى وذلك أنا نقرع بينهم فإذا خرج سهم العتن من الرقيق على واحد قيمته أربعمائة ولم يكن كسب شيئا نأخذه من يده عتق ورق من بقى وصح المعنى فإن خرج سهم العتق على واحد قيمته أربعمائة أوقعنا له العتق وإذا نظرنا فكنا قد أخذنا من ماله شيئا كان علينا أن نرده عليه فكأنا أخذنا من كسبه أربعمائة فإذا أردنا ردها عليه وجدنا مال الميت ينقص فينقص عتقهم فنقف الأربعمائة ونعتق منه ثلث ثمانمائة فيكون ثلثاه حرا وثلثه مملوكا ثم يكون له ثلثا أربعمائة ثم نزيده في العتق بقدر ثلثي أربعمائة فإذا تم زدناه في العتق شيئا ثم ردناه عليه من ذلك بقدره حتى يصير إليه من كسبه وماله بقدر ما يعتق منه إن عتق ثلاثة أرباعه صيرنا إليه ثلاثة أرباع ماله ثم رددنا ما بقى من كسبه ميراثا للوارث وهذا من الدور وأصل هذا أن تنظر أبدا إلى الرقيق إذا عجز ثلث مال الميت فأعتقت نصفهم بالقرعة ثم زاد مال الميت بأي وجه ما كان فأحسب ثلث الزيادة ثم أعتق ممن يبقى من الرقيق المعتقين بقدر ما زاد مال الميت


باب تبدئة بعض الرقيق على بعض في العتق في الحياة

قال الشافعي رضي الله تعالى ولو أن رجلا قال في مرضه غلامي هذا حر لوجه الله ثم قال بعد وغلامي هذا حر ثم قال بعد لآخر ذلك وليس له مال غيرهم وقفنا أمرهم فإن مات أ عتقنا الأول فإن كان الثلث كاملا عتق كله وإن كان أكثر من الثلث عتق منه ما حمل الثلث دون ما بقىوالعبدان معه وإن كان أقل من الثلث عتق كله وعتق من الثاني ما حمل الثلث فإن خرج الثاني من الثلث فهو حر كله وإن خرج من الثلث وبقى فضل في الثلث عتق الفضل من الثالث ولو كانوا أربعة فأكثر والمسئلة بحالها كان القول كما وصفت فإن قال معهم وأعتقوا الرابع وصية أو إذا مت أو كان الرابع مدبرا كان القول فيها كما وصفت وبديء عتق البتات لأنه وقع في الحياة على كل عتق بعد الموت بتدبير أو وصية والتدبير وصية لأن له أن يرجع فيه ما كان حيا وأنه لا يقع إلا بعد الموت وإن فضل عن ثلثه فضل عن الذين أعتقهم عتق بتات عتق من المدبر أو ممن أوصى بعتقه ما حمل الثلث ورق ما بقى وكذلك لو قال سالم حر وغانم حر وزياد حر وقفنا عتقهم فإذا مات بدأنا بسالم لأن الحرية قد كانت وقعت له قبل غانم إن عاش فإن فضل فضل عتق غانم فإن فضل فضل عتق زياد أو ما حمل الثلث منه وإذا بدى عتق بعضهم على بعض عتق البتات كان كما وصفت لك لا قرعة إذا كان تبدئة لأن عتق كل واحد منهم يقع بالكمال على معنى إن عاش المعتق أو يخرج المعتق من الثلث إن مات المعتق وما جنى على الرقيق بعد وقوع العتق وقبل القرعة من جناية فهي موقوفه حتى يقرع بينهم فأيهم خرج سهمه كان حرا وكانت الجناية عليه كالجناية على الحر وموقوفة وما أصاب في تلك الحال من حد فإذا خرج سهمه حد فيه حد الأحرار فإذا شهد في تلك الحال وقفت شهادته فإذا عتق جازت وما ورث في تلك الحال وقف فإذا خرج سهمه فكالحر لا تختلف أحكامه ويجري الولاء ويرث ويورث لما وصفت من أن الحرية وقعت بالقول المتقدم في عتق البتات والقول المتقدم في موت المعتق في التدبير وعتق الوصية وهكذا إن جنوا وقفت جنايتهم فأيهم عتق عقلت عنه عاقلته من قرابته فإن لم يحتملوا فمواليه وأيهم رق فجنايته جناية عبد يخير سيده بين أن يفديه أو يباع منه في الجناية ما تؤدى به أو تأتى على جميع ثمنه قال ولو كان الجاني بعض هؤلاء المعتقين فعتق بالقرعة نصفه قيل لمالكه إن شئت فافتد النصف الذي تملك بنصف أرش الجناية تاما وإلا بيع عليك ما تملك منه حتى تؤدي نصف جميع الجناية فإن كان في نصفه فضل عن نصف الجناية بيع بقدر نصف الجناية إلا أن تشاء أن يباع كله ويرد عليك الفضل من ثمنه وكان ما بقى من نصف الجناية في مال إن اكتسبه في يومه الذي يكون فيه لنفسه يؤخذ منه الفضل عن مصلحته في نفقته وكسوته وما بقى دين عليه متى عتق ابتع به فإن أعتق ثلاثة مماليك ليس له مال غيرهم ومات فلم يقرع بينهم حتى مات منهم واحدا أو اثنان أقرع على الموتى والأحياء فإن خرج سهم الحي حرا عتق وأعطى كل مال أفاده من يوم تكلم سيده بالعتق وكان الميتان رقيقين إن كانت قيمتهما سواء فإن كان للميتين مال أحصى فكأنهما تركا ألفا كسباها بعد كلام السيد بالعتق كل واحد منهما خمسمائة فزاد مال الميت فأقرعنا بينهما فخرج سهم الحرية على أحدهما فحسبناكم يعتق منه بتلك الخمسمائة التي كانت للمستفيد كأنه قيمة خمسمائة فوجدناه ثلثه ثم نظرنا إلى الخمسمائة الدرهم التي كسبها بعد عتق سيده فأعطيناه ثلثها وهو مائة وستة وستون وثلثا درهم وبقى ثلثاها وهو ثلاثمائة وثلاثة وثلاثون وثلث فزدناه في مال الميت فكنا إذا زدناه في العتق رجع علينا بفضل ما أخذنا من ماله فانتقصناه من العتق قال أبو يعقوب يقدر ذلك على أن يعتق منه ما يكون له من ماله بقدر ما عتق منه غير محسوب ذلك من مال الميت لأن ذلك إنما نحسبه نصيب حر فهو له دون السيد قال الشافعي وقال بعض من ينسب إلى العلم في الرقيق يعتقون فلا يحملهم الثلث يقومون يوم يقرع بينهم ولا أنظر إلى قيمهم يوم يكون العتق لأن العتق إنما يقع بالقرعة كأنه ذهب إلى أنه إذا لم يدر أيهم عتق ولا أيهم رق وليست في واحد منهم حرية تامة إنما تتم بالقرعة قال الشافعي ومن مات منهم لم يعتق ومات رقيقا وأخذ ماله ورثة سيده فأقرع بين الأحياء كأنه لم يدع رقيقا غيرهم قال الشافعي وإذا كان العبد بين ثلاثة فأعتق أحدهم نصيبه منه وهو موسر ففيها قولان أحدهما أنه يوقف عتقه فإن وجد له مال يبلغ قيمته دفع إلى شريكه من ماله أحب أو كره قيمته وبان عقته بالدفع قال وسواء في العتق العبد والأمة والمرتفع والمتضع من الرقيق والكافر والمسلم لا افتراق في ذلك ومن قال هذا القول انبغى أن يقول لما قضى رسول الله فيمن أعتق شركا له في عبد وكان له مال يبلغ قيمة العبد قوم عليه قيمة عدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق فبين في سنة رسول الله أنه يعتق بالقول إذا كان له مال والقيمة في ماله وإن لم يرض شركاؤه بالعتق استدللنا على أن عتقه إذا كان ذا مال ودفعت قيمته إخراجا له من أيدي مالكيه معه أحبوا أو كرهوا فإذا كان هذا هكذا وقع العتق والولاء ثابت للمعتق والغرم لازم له في قيمة ملك شركائه من العبد فإذا كان هذا هكذا فلو أعتق واحد من شركائه أو كلهم بعد ما يقع عليه عتقه بالقول لم يقع عليه لأنه خارج عن ملكه تام العتق على المعنى الذي وصفت من دفع الثمن ويقال لك الثمن فإن شئت فخذه وإن شئت فدعه والولاء للذين سبقا بالعتق ولو أعتقا جميعا معا لزمهما العتق وكان الولاء لهما والغرم لشريك إن كان معهما عليهما سواء فأما إذا تقدم أحد المعتقين من موسر فالعتق تام والوالء له وما كان من عتق بعده فليس بجائز وهو عتق ما لا يملك وإن كان أحد شركائه غائبا تم العتق ووقف حقه له حتى يقدم أو يوكل من يقبضه فإن أقام الغائب البينة أنه أعتقه في وقت قبل الوقت الذي أعتقه الحاضر وكان هو موسرا فهو حر وله ولاؤه ويبطل عتق الحاضر لأنه أعتق حرا وإن كان معسرا عتق نصيبه منه وله ولاؤه وعتق الباقي على الحاضر وضمن لشريكه قيمته ولو أعتقه واحد ثم آخر وقف العتق منهما فإن كان الأول موسرا دفع ثمنه وعتق عليه وكان عتق الآخر باطلا وإن كان معسرا عتق على الثاني نصيبه فإن كان موسرا عتق عليه نصيب صاحبه وأعطاه قيمته وكان الولاء بينهما على قدر ما أ عتق للأول الثلث وللاخر الثلثان لأن رسول الله إذ جعل على الذي يعتق نصيبا له في عبد أن يعتق عليه كله إذا كان موسرا مدفوعا من ماله إلى شركائه قضى على المعتق الآخر بذلك والقضاء بقليل الغرم إذا أعتق أولى من القضاء بكثيره أو في مثل معناه وفي قضاء رسول الله بقوله فكان له مال يبلغ قيمة العبد قوم عليه دلالتان إحداهما أن على المرء إذا فعل فعلا يوجب لغيره إخراج شيء من ماله أن يخرج منه لأن رسول الله لم يقل إلا أن يكون لا مال له غير قيمة العبد فأما في مال الناس فهذا صحيح وقد يحتمل أن يقاس عليه ما جعل الله من ماله ويحتمل أن يفرق بينه والقول الثاني أني أنظر إلى المعتق شركا له في عبد فإذا كان حينئذ موسرا ثم قوم عليه بعد ما أعسر كان حرا وأتبع بما ضمن منه ولم ألتفت إلى تغير حاله إنما أنظر إلى الحال التي وقع عليها فيها الحكم فإن كان ممن يضمن ضمن وهذا القول الذي يصح فيه القياس ولو أعتق عبدا قيمته ألف ولم نجد له حين أعتق إلا مائة أعتقنا منه خمس النصف فعتق نصفه وعشره وكان ما بقى منه رقيقا وهكذا كلما قصر عن مبلغ قيمة شريكه عتق منه بقدر ما وجد للمعتق ورق ما بقى منه مما لم يحتمله ماله ولو أعتق رجل شقصا من عبد في صحته ثم مات قبل يقوم عليه قوم عليه في جميع ماله إذا كان العتق وهو موسر لأن يخرج من ماله لأنه وجب عليه بأن يكون موسرا واجد المال يدفع يوم أعتق ولا يمنعه الموت من حر لزمه في الصحة كما لو جنى جناية ثم مات لم يمنعه الموت من أن يحكم بها في ماله أو على عاقلته وسواء أخر ذلك أو قدم وكذلك لو كان العبد له خالصا فأعتق بعضه ثم مات كان حرا كله بالقول المتقدم منه ولو لم يدع مالا غيره لأن العتق وقع في الصحة وهو غير محجور عن ماله ومتى أعتق شركا له في عبد وكان له مال يعتق منه قوم عليه يومئذ ودفع إليه قيمته وعتق كله فإن أعتقه ولا مال له فالعبد رقيق ويعتق منه ما يملك المعتق وإن أيسر بعد ذلك لم يقوم عليه وسواء أيسر بعد الحكم أو قبله إنما أنظر إلى الحال التي يعتق بها فإن كان موسرا دافعا عتق في قول من يرى العتق إنما يقع باليسر والدفع ويعتق في قول من يرى العتق إنما يقع باليسر وإن لم يكن دافعا إذا كان موسرا يوم أعتق وإن كان غير موسر دافع لم يعتق لأنه يومئذ وقع الحكم وإن أيسر بعده وذلك أن رسول الله إذا قال في المعتق شركا له في عبد إن كان موسرا قوم عليه قيمة عدل فأعطى شركاءه حصصهم وعتق عليه وإلا فقد عتق منه ما عتق وإنما جعله يخرج من ملك الذي لم يعتق بعتق شريكه بأن يكون شريكه موسرا دافعا لقيمته وهذا في قول من قال لا يعتق إلا بالدفع والقول الآخر أنه يعتق باليسر وإن لم يكن دافعا بأن يكون موسرا غير دافع وإذا أخرجه من ملك المعتق عليه بأمرين اليسر والدفع لم يجز أن يخرج من ملكه بأمر واحد وهو قول يجد من قاله مذهبا وأصح في القياس أن ينظر إلى المعتق حين يقع العتق فإن كان موسرا بقيمته فقد وقع العتق وضمن القيمة وإن أعدم بعد أتبع بالقيمة ولو كانت المعتقة جارية حبلى يوم أعتق بعضها فلم تقوم حتى ولدت قومت حبلى وعتق ولدها معها لأنها كانت حبلى يوم أعتقت فيعتق ولدها بعتقها ويرقون برقها ليس بمنفصل عنها ولو زعمت أن العتق إنما يقع يوم يكون الحكم انبغى أن لا يعتق الولد معها لأنه لم يعتق الولد ألا ترى أنه لو أعتق جارية ساعة ولدت لم يعتق ولدها معها إنما يعتق ولدها بعتقها إذا كانت حبلى فأما إذا ولدت فحكم ولدها حكم ولد غيرها


عتق الشرك في المرض

قال الشافعي رضي الله تعالى عنه وإذا أعتق شركا له في عبد في مرضه الذي مات فيه عتق بتات ثم مات كان في ثلثه ما أعتق منه لنفسه ولغيره إذا حمله الثلث فأمره في ثلثه كأمر الصحيح في كل ما له لا يختلف إذا أعتقه عتق بتات وكذلك إذا أعتق من عبد له سهما من مائة سهم في مرضه ثم مات وثلثه يحمله عتق عليه كله لأنه أوقع العتق عليه وهو حي مالك لثلث ماله أو كله وكان كمن أعتق عبده كله ولو أوصى بعتق ثلث مملوك له بعد موته لم يعتق منه إلا ما عتق وذلك أن العتق إنما وقع بالموت وهو لا يملك شيئا يوم يقوم عليه فيه كله وماله كله لوارثه إلا ما أخذ من ثلثه فلما لم يأخذ من عبده إلا ثلثه كان لا مال له يقوم عليه فيه العبد فبعتق بالقيمة والدفع


اختلاف المعتق وشريكه

قال الشافعي رضي الله تعالى عنه إذا أعتق رجل شركا له في عبد ولم يترافعا إلى السلطان إلا بعد أشهر فحكم عليه السلطان بالقيمة يوم أعتق فاختلفا في القيمة يوم وقع العتق فقال المعتق كانت قيمته ثلاثين وقال المعتق عليه كانت قيمته أربعين ففيها قولان أحدهما أن القول قول المعتق لأنه موسر واجد دافع فإذا أعتق العبد بهذا لم يؤخذ من ماله إلا ما زعم هو أنه لزمه والقول الثاني أن يكون القول قول رب العبد ولا يخرج ملكه من يده إلا بما رضى كما يكون إذا أختلفا في الثمن والعبد قائم كان القول قول رب المال والمبتاع بالخيار وفي هذا سنة وهو لا يصح قياسا على البيع من قبل أن البيع إذا كان قائما فللمبتاع رد العبد أو أخذه بما قال البائع وليس للمعتق ههنا رد العتق ولكن لو قال قائل في هذا إذا اختلفا تحالفا وكان على المعتق قيمة العبد كما يكون على المشتري قيمة الفائت إذا اختلفا في ثمنه كان مذهبا ولو اختلفا فقال الذي له الغرم العبد خباز أو كاتب أو يصنع صناعة تزيد في عمله وقال المعتق ليس كذلك نظر فإن وجد كان يصنع تلك الصناعة أقيم بصناعته وإن لم يوجد ذلك لم يؤخذ بقول الذي له الغرم وكان القول قول المعتق لأنه مدعى عليه زيادة القيمة وإن كانت صناعته مما يحدث في مثل تلك المدة التي ترافعا فيها من يوم وقع العتق فالقول قول المعتق ولو قال المعتق أعتقت هذا العبد وهو آبق أو سارق أو معيب عيبا لا يرى في بدنه وقال الذي له الغرم ليس بآبق ولا سارق فالقول قوله وهو على البراءة من العيب حتى يعلم العيب لأن العبد قائم بعينه لا يرى فيه عيب وهو يدعى فيه عيبا يطرح عنه بعض ما لزمه ومن قلنا القول قوله في هذا وغيره فقال الذي يخالفه وهو يعلم أن ما قلت كما قلت فأحلفوه أحلفناه على دعواه فإن حلف بريء وإن نكل عن اليمين رددنا اليمين على صاحبه فإن حلف استحق وإن لم يحلف أبطلنا حقه في اليمين ولم نعطه إذا تركها على ما ادعى وذلك مثل قوله أعتقت العبد وهو آبق فقلنا القول قول الذي له الغرم فإن قال المعتق هو يعلم أنه آبق أحلف كما وصفت وذلك أنه قد يكون يعلم مالا يوجد عليه بينة وما أشبه هذا ولو كان العبد المعتق بعضه ميتا أو غائبا فاختلفا فيه فقال المعتق هو عبد أسود زنجي يسوى عشرة دنانير وقال المعتق عليه هو عبد بربري أو فارسي يسوى ألف دينار فالقول قول المعتق الذي يغرم إلا أن يأتى الذي له الغرم ببينة على ما قال أو يحلف له المعتق إن أراده ولو تصادقا على أنه بربري واختلفا في ثمنه فالقول قول المعتق مع يمينه ولو تصادقا على أنه بربري وقيمته ألف لو كان ظاهرا وخمسمائة لو كان غير ظاهر وادعى المعتق أنه غير ظاهر فالقول قول الذي له الغرم إلا أن يأتى المعتق ببينة على ما ادعى وإن شاء أحلفناه على ما ذكر إن قال هو يعلم ما قلت إنما يصدق المعتق علىالقيمة إذا لم يذكر عيبا وقال قيمة السلعة كذا لما يكون مثله قيمة لمثل العبد بلا عيب فأما إذا ذكر عيبا فالغرم لازم وهو مدع طرحه أو طرح بعضه لأن القيمة إنما هي على البراءة من العيب حتى يعلم عيبا


باب من يعتق على الرجل والمرأة إذا علما

قال الشافعي رضي الله تعالى عنه ومن ملك أباه أو جده أوابنه أو ابن ابنه وإن تباعدا أوجدا من قبل أب أو أم أو ولدا من ابن أو بنت وإن تباعد ممن يصير إليه نسب المالك من أب أو أم أو يصير إلى المالك نسبه من أب أو أم حتى يكون المالك ولدا أو والدا بوجه عتق عليه حين يصح ملكه له ولا يعتق عليه غير من سميت لا أخ ولا أخت ولا زوجة ولا غيرهم من ذوي القرابة ومن ملك ممن يعتق عليه شقصا بهبة أو شراء أو أي وجه ما ملكه من وجوه الملك سوى الميراث عتق عليه الشقص الذي ملكه وقوم عليه ما بقى منه إن كان موسرا وعتق عليه وإلا عتق منه ما ملك ورق ما بقى لغيره وإذا كان الرجل إذا ملك أحدا يعتق عليه بالملك فكان حكمه أبدا إذا ملكه كمن أعق وهو إذا ملك من يعتق عليه وقد كان قادرا على أن لا يملكه في حكم المعتق شركا له في عبد لا يختلفان وهو إذا وهب له أو أوصى له به فله أن يرد الهبة والوصية وكل ما ملك غير الميراث فقبوله في الحال التي له رده فيها كاشترائه شقصا منه وشراؤه وقبوله كعتقه ولكنه لو ورث بعض من يعتق عليه لم يكن له رد الميراث من قبل أن الله عز وجل حكم أن ألزم الأحياء ملك الموتى على ما فرض لهم فليس لأحد أن يرد ملك الميراث ولو ورث عبدا زمنا أو أعمى كان عليه نفقته وليس هكذا ملك غير الميراث ما سوى الميراث يدفع فيه المرء الملك عن نفسه وإذا ملك ممن يعتق عليه شقصا عتق عليه ما ملك منه ولم يقوم عليه ما بقى منه لأنه لم يجر ملكه بنفسه إنما ملكه من حيث ليس له دفعه وسواء كان الذي يملك فيعتق عليه مسلما أو كافرا أو صغيرا أو كبيرا لا اختلاف في ذلك ولو ورث صبي لم يبلغ أو معتوه لا يعقل أو مولى عليه أبا أو من يعتق عليه عتق على كل واحد من هؤلاء من ملك بالميراث وإن ملك أحد هؤلاء شقصا بالميراث عتق عليهم الشقص ولم يعتق غيره بقيمته لما وصفت من أنهم لم يكونوا يقدرون على رد ذلك الملك قال الشافعي ولو أن صبيا أو معتوها وهب له أبوه أو ابنه أو أوصى له به أو تصدق به عليه ولا مال للصبي وله ولي كان على وليه قبول هذا كله له ويعتق عليه حين يقبله ولو تصدق عليه بنصفه أو ثلثه أو أوصى له به أو وهب له والصبي أو المعتوه معسران كان لوليه قبول ذلك عليه وعتق منه ما صار إليه من أبيه أو ولده وإن كان موسرا فوهب له نصف ابنه أو نصف أبيه لم يكن للولي أن يقبل ذلك وذلك أنه يعتق عليه النصف ويكون موسرا فيكون الحكم على الموسر عتق ما يبقى وليس للولي أن يقبل هذا كله له من قبل أن قبوله ضرر على مال الصبي والمعتوه ولا منفعة لهما فيه عاجلة وما كان هكذا لم يكن للولي أن يقبله له فإن قبله فقبوله مردود عنه لأن في قبوله ضررا على الصبي أو ضررا على شريك الصبي وذلك أنه إنما قضى رسول الله أن يعتق على المالك الشريك بقيمة يأخذها فإذا لم يأخذ القيمة عتق عليه بغير حق حتى يصح ملكه عليه


أحكام التدبير

بسم الله الرحمن الرحيم أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رضي الله تعالى عنه قال أخبرنا مسلم بن خالد وعبدالمجيد بن عبدالعزيز عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبدالله يقول إن أبا مذكور رجلا من بني عذرة كان له غلام قبطي فأعتقه عن دبر منه وأن رسول الله سمع بذلك العبد فباع العبد وقال إذا كان أحدكم فقيرا فليبدأ بنفسه فإن كان له فضل فليبدأ مع نفسه بمن يعول ثم إن وجد بعد ذلك فضلا فليتصدق على غيرهم وقد زاد مسلم في الحديث شيئا هو نحو من سياق حديث الليث بن سعد قال الشافعي أخبرنا يحيى بن حسان عن الليث بن سعد وحماد بن سلمة عن أبي الزبير عن جابر بن عبدالله قال أعتق رجل من بني عذرة عبدا له عن دبر فبلغ ذلك النبي فقال ألك مال غيره فقال لا فقال رسول الله من يشتريه مني فاشتراه نعيم بن عبدالله العدوي بثمانمائة درهم فجاء بها النبي فدفعها إليه ثم قال ابدأ بنفسك فتصدق عليها فإن فضل عن نفسك شيء فلأهلك فإن فضل شيء فلذوي قرابتك فإن فضل عن ذوي قرابتك شيء فهكذا وهكذا يريد عن يمينك وشمالك قال الشافعي قول جابر والله أعلم رجلا من بني عذرة يعني حلفاء أو أو جيرانا في عدادهم في الأنصار وقال مرة رجلا منا يعني بالحلف وهو أيضا منهم بالنسب ونسبه أخرى إلى قبيلة كما سماه مرة ولم يسمه أخرى قال الشافعي أخبرنا يحيى بن حسان عن حماد بن زيد عن عمرو بن دينار عن جابر بن عبدالله أن رجلا أعتق غلاما له عن دبر ولم يكن له مال غيره فقال رسول الله من يشتريه مني فاشتراه نعيم بن عبدالله بثمانمائة درهم وأعطاه الثمن قال الشافعي أخبرنا يحيى بن حسان عن حماد بن سلمة عن عمرو بن دينار عن جابر بن عبدالله عن النبي بنحو حديث حماد بن زيد قال الشافعي أخبرنا سفيان بن عيينة عن عمرو بن دينار وعن أبي الزبير سمعا جابر بن عبدالله يقول دبر رجل منا غلاما له ليس له مال غيره فقال النبي من يشتريه مني فاشتراه نعيم بن عبدالله النحام قال عمرو وسمعت جابرا يقول عبدا قبطيا مات عام أول في إمارة ابن الزبير وزاد أبو الزبير يقال له يعقوب قال الشافعي هكذا سمعت منه عامة دهري ثم وجدت في كتابي دين رجل منا غلاما له فمات فإما أن يكون خطأ من كتابي أو خطأ من سفيان فإن كان من سفيان فابن جريج أحفظ لحديث أبي الزبير من سفيان ومع ابن جريج حديث الليث وغيره وأبو الزبير يحد الحديث تحديدا يخبر فيه حياة الذي دبره وحماد بن زيد مع حماد بن سلمة وغيره أحفظ لحديث عمرو من سفيان وحده وقد يستدل على حفظ الحديث من خطئه بأقل مما وجدت في حديث ابن جريج والليث عن أبي الزبير وفي حديث حماد بن زيد عن عمرو بن دينار وغير حماد يرويه عن عمرو كما رواه حماد بن زيد وقد أخبرني غير واحد ممن لقى سفيان قديما أنه لم يكن يدخل في حديثه مات وعجب بعضهم حين أخبرته أني وجدت في كتابي مات فقال لعل هذا خطأ منه أو زلة منه حفظتها عنه قال الشافعي وإذا باع رسول الله مدبرا ولم يذكر فيه دينا ولا حاجة لأن صاحبه قد لا يكون له مال غيره ولا يحتاج إلى ثمنه فالمدبر ومن لم يدبر من العبيد سواء يجوز بيعهم متى شاء مالكهم وفي كل حق لزم مالكهم يجوز بيعهم متى شاء مالكهم وفي كل ما يباع فيه مال سيدهم إذا لم يوجد له وفاء إلا ببيعهم وذلك أن التدبير لا يعدو ما وصفنا من أن لا يكون حائلا دون البيع فقد جاءت بذلك دلالة سنة رسول الله أو يكون حائلا فنحن لا نبيع المكاتب في دين سيده للحائل من الكتابة فقد يؤول إلى أن يكون عبدا إذا عجز فإذا منعناه وقد يؤول إلى أن يكون عبدا يباع إذا عجز من البيع وبعنا المدبر فذلك دلالة على أن التدبير وصية كما وصفنا قال الشافعي ومن لم يبع أم الولد لم يبعها بحال وأعتقها بعد موت السيد فارغة من المال وكل هذا يدل على أن التدبير وصية قال الشافعي أخبرنا الثقة عن معمر عن عمرو بن مسلم عن طاوس قال يعود الرجل في مدبره أخبرنا سفيان عن ابن أبي نجيح عن مجاهد قال المدبر وصية يرجع صاحبه فيه متى شاء قال الشافعي أخبرنا الثقة عن معمر عن ابن طاوس قال سألني ابن المنكدر كيف كان أبوك يقول في المدبر أيبيعه صاحبه قال قلت كان يقول يبيعه إذا احتاج صاحبه إلى ثمنه فقال ابن المنكدر ويبيعه وإن لم يحتج إليه قال الشافعي أخبرنا الثقة عن معمر عن أيوب بن أبي تميمة أن عمر بن عبدالعزيز باع مدبرا في دين صاحبه قال الشافعي ولا أعلم بين الناس اختلافا في أن تدبير العبد أن يقول له سيده صحيحا أو مريضا أنت مدبر وكذلك إن قال له أنت مدبر وقال أردت عتقه بكل حال بعد موتي أو أنت عتيقي أو أنت محرر أو أنت حر إذا مت أو متى مت أو بعد موتي أو ما أشبه هذا من الكلام فهذا كله تدبير وسواء عندي قال أنت حر بعد موتى أو متى مت إن لم أحدث فيك حدثا أو ترك استثناء أن يحدث فيه حدثا لأن له أن يحدث فيه نقض التدبير قال الشافعي وإذا قال الرجل لعبده أنت حر إذا مضت سنة أو سنتان أو شهر كذا أو سنة كذا أو يوم كذا فجاء ذلك الوقت وهو في ملكه فهو حر وله أن يرجع في هذا كله بأن يخرجه من ملكه ببيع أو هبة أو غيرهما كما رجع في بيعه وإن لم يرجع فيه إن كان قال هذا لأمة فالقول فيها قولان أحدهما أن كل شيء كائن لا يختلف بحال فهو كالتدبير وولدها فيه كولد المدبر وحالها حال المدبرة في كل شيء إلا أنها تعتق من رأس المال وهذا قول يحتمل القياس وبه نقول ويحتمل أن يقال ويعتق ولد المدبرة وولد هذه يعتقها والقول الثاني أنها تخالف المدبرة لا يكون ولدها بمنزلتها تعتق هي دون ولدها الذين ولدوا بعد هذا القول قال الشافعي ولو قال في صحته لعبده أو لأمته متى ما قدم فلان فأنت حر أو متى ما بريء فلان فأنت حر فله الرجوع بأن يبيعه قبل مقدم فلان أو برء فلان وإن قدم فلان أو بريء فلان قبل أن يرجع عتق عليه من رأس ماله إذا كان قدم فلان أو كان الذي أوقع العتق عليه والقائل مالك حي مريضا كان أو صحيحا لأنه لم يحدث في المرض شيئا وهذا موضع يوافقنا فيه جميع من خالفنا من الناس في أن يجعل له الرجوع قبل يقدم فلان أو يبرأ فلان وإذا سئلوا عن الحجة قالوا إن هذا قد يكون ولا يكون فليس كما هو كائن فقيل لهم أو ليس إنما يعتق المدبر والمعتق إلى سنة إذا كان العبد المعتق حيا والسيد ميتا وقد مضت السنة أو ليس قد يموت هو قبل يموت السيد وتكون السنة وليس له يقين حكم يعتق به وقد يفقد سيد المدبر فلا يعرف موته ولا يعتق وقد يمكن أن يكون قد مات ولكن لم يستيقن معرفته إنما يعتق باليقين قال الشافعي ولا أعلم بين ولد الأمة يقال لها إذا قدم فلان فأنت حرة وبين ولد المدبرة والمعتقة إلى سنة فرقا يبين بل القياس أن يكونوا في حال واحدة ولو قال إذا قدم فلان فأنت حر متى مت أو إذا جاءت السنة فأنت حر متى مت فمات كان مدبرا في ذلك الوقت ولو قال أنت حر إن مت من مرضى هذا أو في سفري هذا أو في عامي هذا فليس هذا بتدبير قال الشافعي وإذا صح ثم مات من غير مرضه ذلك لم يكن حرا والتدبير ما أثبت السيد التدبير فيه للمدبر قال الشافعي وإذا قال لعبده أنت حر بعد موتي بعشر سنين فهو حر في ذلك الوقت من الثلث وإن كانت أمة فولدها بمنزلتها يعتقون بعتقها إذا عتقت وهذه أقوى عتقا من المدبرة لأن هذه لا يرجع فيها إذا مات سيدها وما كان سيدها حيا فهي بمنزلة المدبرة


المشيئة في العتق والتدبير

قال الشافعي رضي الله تعالى عنه وإذا قال الرجل لعبده إن شئت فأنت حر متى مت فشاء فهو مدبر وإن لم يشأ لم يكن مدبرا قال الشافعي وإذا قال إذا مت فشئت فأنت حر فإن شاء إذا مات فهو حر وإن لم يشأ لم يكن حرا وكذلك إذا قال أنت حر إذا مت إن شئت وكذلك إن قدم الحرية قبل المشيئة أو أخرها وكذلك إن قال له أنت حر إن شئت لم يكن إلا أن يشاء قال الشافعي فإن قال قائل فما بالك تقول إذا قال لعبده أنت حر فقال لا حاجة لي بالعتق أو دبر عبده فقال لا حاجة لي بالتدبير أنفذت العتق والتدبير ولم تجعل المشيئة إلى العبد وجعلت ذلك له في قوله أنت حر إن شئت قال الشافعي فإن العتق البتات البتات والتدبير البتات شيء تم بقوله دون رضا المعتق والمدبر ويلزمه إخراج المعتق من ماله والمدبر في هذه الحال إذا مات سيده فوقع له عتق بتات أو عتق تدبير لزمهما معا حقوق وفرائض لم تكن تلزمهما قبل العتق ولم يكن في العتق مثنوية فينتظر كمال المئنوية بل ابتدأ هذا العتق كاملا ولا نقص ولا مثنوية فيه فأمضيناه كاملا بإمضائه كاملا ولم أجعل المشيئة فيه إلى العبد كأن عتقه وتدبيره بمثنويه فلا ينفذ إلا بكمالها وكذلك الطلاق إذا طلق الرجل امرأته لم يكن لها رد الطلاق لأنه كامل ويخرج من يديه ما كان له ويلزمها شيء لم يكن يلزمها قبله ولو قال أنت طالق إن شئت أو إن شئت فأنت طالق لم يكن أكمل الطلاق لأنه أدخل فيه مثنوية فلا يكون إلا بأن تجتمع المثنوية مع الطلاق فيتم الطلاق باللفظ به وكمال المثنوية وكمالها أن تشاء قال الشافعي وكذلك إن قال إن شاء فلان وفلان فغلامي حر عتق بتات أو حر بعد موتي فإن شاءا كان حرا وكذلك المدبر مدبرا وإن شاء أحدهما ولم يشأ الآخر أو مات الآخر أو غاب لم يكن حرا حتى يجتمعا فيشاءا بالقول معا ولو قال لرجلين أعتقا غلامي إن شئتما فاجتمعا على العتق عتق وإن أعتق أحدهما دون الآخر لم يعتق ولو قال لهما دبراه إن شئتما فأعتقاه عتق بتات كان العتق باطلا ولم يكن مدبرا إلا بأن يدبراه إنما تنفذ مشيئتهما بما جعل إليهما لا بما تعديا فيه وسواء التدبير في الصحة والمرض والتدبير وصية لا فرق بينها وبين غيرها من الوصايا له أن يرجع في تدبيره مريضا أو صحيحا بأن يخرجه من ملكه كما لو أوصى بعبده لرجل أو داره أو غير ذلك كان له أن يرجع في وصيته مريضا أو صحيحا وإن لم يرجع في تدبيره حتى مات من مرضه ذلك فالمدبر من الثلث لأنه وصية من الوصايا قال الشافعي أخبرنا على ابن ظبيان عن عبيدالله بن عبدالله بن عمر عن نافع عن ابن عمر أنه قال المدبر من الثلث قال الشافعي قال علي بن ظبيان كنت أخذته مرفوعا فقال لي أصحابي ليس بمرفوع هو موقوف على ابن عمر فوقفته قال الشافعي قال الشافعي والحفاظ الذين يحدثونه يقفونه على ابن عمر ولا أعلم من أدركت من المفتين اختلفوا في أن المدبر وصية من الثلث قال الربيع للشافعي في المدبر قولان أحدهما إنه إذا دبره ثم رجع فيه باللسان لم يخرج من التدبير حتى يخرجه من ملكه ببيع أو هبة أو صدقة لأن النبي أخرج المدبر من ملك صاحبه ولا يخرجه من تدبيره حتى يخرجه كما أخرجه النبي والقول الثاني أنه وصية من الوصايا يرجع فيه باللسان كما يرجع في الوصية وهذا أصح القولين عندي


إخراج المدبر من التدبير

قال الشافعي وإذا دبر الرجل عبده فله الرجوع في تدبيره بأن يخرجه من ملكه وإن قال له المدبر عجل لي العتق ولك على خمسون دينارا قبل يقول السيد قد رجعت في تدبيري فقال السيد نعم فأعتقه فهذا عتق على مال وهو حر كله وعليه الخمسون وقد بطل التدبير وإذا لزم سيد المدبر دين يحيط بماله بيع المدبر في دينه كما يباع من ليس بمدبر من رقيقه لأن سيده إذا كان مسلطا على إبطال تدبيره بالبيع وغيره فليس فيه حرية حائلة دون بيعه في دين سيده وبيعه في حياته نفسه وغير ذلك مما يباع فيه العبد غير المدبر ولو لزم سيده دين بديء بغير المدبر من ماله فبيع عليه ولا يباع المدبر حتى لا يوجد له قضاء إلا ببيعه أو يقول السيد قد أبطلت تدبيره وهو على التدبير حتى يرجع فيه أو لا يوجد له مال يؤدى دينه غيره قال الشافعي ولو لم يلزم سيده دين كان له إبطال تدبيره فإن قال سيده قد رجعت في تدبير هذا العبد أو أبطلته أو نقضته أو ما أشبه ذلك مما يكون مثله رجوعا في وصيته لرجل لو أوصى له به لم يكن ذلك نقضا للتدبير حتى يخرجه من ملكه ذلك وهو يخالف الوصية في هذا الموضع ويجامع مرة الإيمان وكذلك لو دبره ثم وهبه لرجل هبة بتات قبضه أو لم يقبضه أو رجع في الهبة أو ندم عليها أو أوصى به لرجل أو تصدق به عليه أو وقفه عليه في حياته أو بعد موته أو قال إن أدى بعد موتي كذا فهو حر فهذا كله رجوع في التدبير باتصاله ولو دبر نصفه كان نصفه مدبرا ولم يعتق بعد موته منه إلا النصف الذي دبر لأنه إنما له من ثلثه ما أخذ وإذا لم يأخذ إلا نصفه فلا مال له بعد موته يقوم عليه فيه لأن الله عز وجل نقل ملكه إلى ملك الأحياء الذين ورثهم فلا مال له بعد موته يقوم عليه ولو دبره ثم أوصى بنصفه لرجل كان النصف للموصى له به وكان النصف مدبرا فإن رد صاحب الوصية الوصية ومات السيد المدبر لم يعتق من العبد إلا النصف لأن السيد قد أبطل التدبير في النصف الذي أوصى به وكذلك لو وهب نصفه وهو حي أو باع نصفه وهو حي كان قد أبطل التدبير في النصف الذي باع أو وهب والنصف الثاني مدبرا ما لم يرجع فيه وإذا كان له أن يدبر على الابتداء نصف عبده كان له أن يبيع نصفه ويقر النصف مدبرا بحاله وكذلك إن دبره ثم قال قد رجعت في تدبيري ثلثك أو ربعك أو نصفك فأبطلته كان ما رجع فيه منه بإخراجه من ملكه خارجا من التدبير وما لم يرجع فيه فهو على تدبيره بحاله فإذا دبره ثم كابته فليس الكتابة إبطالا للتدبير إنما الكتابة في هذا الموضع بمنزلة الخراج والخراج بدل من الخدمة وله أن يختدمه وأن يخارجه وكذلك يكاتبه إذا رضى فإن أدى قبل موته عتق بالكتابة وإن مات عتق بالتدبير إن حمله الثلث وبطل ما بقى عليه من الكتابة وإن لم يحمله الثلث عتق ما حمل الثلث منه وبطل عنه من الكتابة بقدرة وكان عليه ما بقى من الكتابة وكان على كتابته إلا أن يعجز لأنه قد يريد تعجله العتق ويريد العبد تعجيل العتق فيكاتب قال الشافعي ولو دبر رجل عبده ثم قال اخدم فلانا لرجل حر ثلاث سنين وأنت حر فإن غاب المدبر القائل هذا أو خرس أو ذهب عقله قبل يسأل لم يعتق العبد أبدا إلا بأن يموت السيد المدبر وهو يخرج من الثلث ويخدم فلانا ثلاث سنين فإن مات فلان قبل موت سيد العبد أو بعده ولم يخدمه ثلاث سنين لم يعتق أبدا لأنه أعتقه بشرطين فبطل أحدهما وإن سئل السيد فقال أردت إبطال التدبير وأن يخدم فلانا ثلاث سنين ثم هو حر فالتدبير باطل وإن خدم فلانا ثلاث سنين فهو حر وإن مات فلان قبل يخدمه أو وهو يخدمه العبد لم يعتق وإن أراد السيد الرجوع فى الإخدام رحع فيه ولم يكن العبد حرا وإن قال أردت أن بكون مدبرا بعد خدمة فلان ثلاث سنين والتدبير بحاله لم يعتق إلا بهما معا كما قلنا في المسئلة الأولى ولو أن رجلا دبر عبدا له ثم قال قبل موته إن أدى مائة بعد موتي فهو حر أو عليه خدمة عشر سنين بعد موتي ثم هو حر أو قال هو حر بعد موتي بسنة فإن أدى مائة أو خدم بعد موته عشر سنين أو أتت عليه بعد موته سنة فهو حر وإلا لم يعتق وكان هذا كله وصية أحدثها له وعليه بعد التدبير شيء أولى من التدبير كما يكون لو قال عبدي هذا لفلان ثم قال بل نصفه لم يكن له إلا نصفه ولو قال رجل عبدي لفلان ثم قال بعد ذلك عبدي لفلان إذا دفع إلى ورثتي عشرة دنانير أو إلى غير ورثتي عشرة دنانير فإن دفع عشرة دنانير فهو له وإلا لم يكن له لأنه إحداث وصية له وعليه بعد الأولى ينتقض الشرط في الأولى والآخرة إذا نقضت أحق من الأولى قال الشافعي ولو جنى المدبر جناية فلم يتطوع السيد أن يفديه فباعه السلطان ثم اشتراه ثانية لم يكن مدبرا بوجه من الوجوه وكان بيع السلطان عليه فيما يجب عليه فيه كبيعه على نفسه وكان إبطالا للتدبير ولو افتداه سيده متطوعا كان على التدبير ولو ارتد العبد المدبر عن الإسلام ولحق بدار الحرب ثم أخذه سيده بالملك الأول كان على تدبيره ولا تنقص الردة ولا الإباق لو أبق تدبيره كذلك لو أوجف عليه المسلمون فأخذه سيده قبل أن يقسم أو بعد ما يقسم كان مدبرا فكان على الملك الأول ما لم يرجع سيده في تدبيره بأن يخرجه من ملكه ولو وقع في المقاسم كان لسيده أن يأخذه بكل حال وكان على التدبير ولو كان السيد هو المرتد فوقف ماله ليموت أو يقتل أو يرجع ثانيا فيكون على ملك ماله لحق بدار الحرب أو لم يلحق ثم رجع إلى الإسلام فهو على ملك ماله والعبد مدبر بحاله ولو مات كان ماله فيئا وكان المدبر حرا لأن المسلمين إنما ملكوا مال المرتد السيد المدبر ولم يكن للورثة أن يملكوا بالميراث شيئا ودينهم غير دينه إلا أنهم إنما ملكوا في الحياة وكان التدبير وهو جائز الأمر في ماله ولو قال المدبر قد رددت التدبير في حياة السيد أو بعد موته لم يكن ذلك له وليس ما يعتق به العبد كما يوصى به الحر من غير نفسه كل من أوصى له بمال يملكه عن نفسه كان له رد الوصية وكل من أعتق عتق بتات لم يكن له رد العتق لأنه شيء أخرج من يدي المعتق تاما فتثبت به حرمة المعتق ويجب عليه الحقوق وكذلك إذا أعتق إلى وقت قال الشافعي ولو دبر أمته فوطئها فولدت كانت أم ولد تعتق بعد الموت من رأس المال ولو دبر عبده ثم كاتبه كان مكاتبا وغير خارج من التدبير لأن الكتابة ليست رجوعا في التدبير قال الشافعي ولو دبره ثم قال له أنت حر على أن تؤدي كذا وكذا كان حرا على الشرط الآخر إذا قال أردت بهذا رجوعا في التدبير وإن لم يرد بهذا رجوعا في التدبير عتق إن أدى فإن مات سيده قبل أن يؤدى عتق بالتدبير فإن أراد بهذا رجوعا في التدبير فهو رجوع في الدبير ولا يكون هذا رجوعا في التدبير إلا بقول يبين أنه أراد رجوعا في التدبير غير هذا القول فإن دبره ثم قاطعه على شيء وتعجله العتق فليس هذا نقضا للتدبير والمقاطعة على ما تقاطعا عليه فإن أداه عتق فإن مات السيد قبل أن يؤديه المدبر عتق بالتدبير قال الشافعي وإذا دبر الرجل عبده ثم لم يحدث رجوعا في تدبيره ولا نقضا له ولم يحق في عتق المدبر شيء يباع به فهو على تدبيره ولو دبر السيد ثم خرس فلم ينطق حتى مات كان على تدبيره ولا ينقض التدبير إلا بإبطاله إياه في حياته بإخراجه من يديه أو ما وصفت من حق يلزمه في عتق العبد أو ذمه السيد ولو دبره ثم خرس وكان يكتب أو يشير إشارة تفهم فرجع في تدبيره بإشارة أو كتاب كان رجوعه كرجوع بالكلام إذا أخرجه من ملكه ولو دبره صحيحا ثم غلب على عقله ثم رجع في التدبير وهو مغلوب على عقله لم يكن رجوعا وكذلك لو دبره مغلوب على عقله ثم ثاب إليه عقله فلم يحدث له تدبيرا كان التدبير وهو مغلوب على عقله باطلا وكذلك لو أعتقه وهو مغلوب على عقله لم يجز عتقه


جناية المدبر وما يخرج بعضه من التدبير وما لا يخرجه

قال الشافعي رضي الله تعالى عنه وإذا جنى المدبر جناية فهو كالعبد الذي لم يدبر إن شاء سيده تطوع عنه بإخراج أرش الجناية فإن فعل فليس ذلك ينقض التدبير وهو على تدبيره وإن لم يفعل فكانت الجناية تستغرق عتقه بيع فيها فدفع إلى المجني عليه أرش جنايته وإن نقص ثمنه علىالجناية فلا غرم على سيده وإن كانت الجناية قليلة وثمن المدبر كثيرا قيل لسيده إن أحببت أن يباع كله ويدفع إلى المجني عليه أرش الجناية ويدفع إليك بقية ثمنه بعناه لأنه قد كان لك بيعه بلا جناية وإن أحببت أن لا مدبرا كان الذي بقى من العبد الثلث أو أقل أو أكثر ثم لك فيما بقى من العبد ما كان لك في كله من إبطال تدبيره وبيعه وغير ذلك وإنما ذلك بمنزلة تدبير ذلك الثلث إبتداءا قال الشافعي ولو كانت على سيد العبد أيمان لا يرجع في شيء من تدبيره فجنى بيع منه بقدر الجناية وكان ما بقى منه على التدبير ولا حنث عليه لأنه ليس هو الذي باعه قال الشافعي وإذا جنى على المدبر فهو كعبد غير مدبر جنى عليه وهو عبد في كل جناية لأنه كمن لم يدبر ما لم يمت سيده فيعتقه فتتم شهادته وحدوده وجنايته والجناية عليه وسهمه إذا حضر الحرب وميراثه كل هذا هو فيه عبد وكذلك طلاقه ونكاحه وما سوى ذلك من أحكامه قال الشافعي ولو جنى عليه حر جناية تتلفه أو تتلف بعضه فأخذ سيده قيمته أو أرش ما أصيب منه كان مالا من ماله إن شاء جعله في مثله وإن شاء لا فهو له يصنع به ما شاء وإن كان الجاني عليه عبدا فأسلم إليه والمدبر المجنى عليه حتى فهو على تدبيره والقول في العبد المسلم في خروج المدبر إلى سيده المدبر كالقول فيما أخذ من أرش جنايته من دنانير أو دراهم فإن شاء جعله مدبرا معه وإن شاء كان مالا من ماله يتموله إن شاء قال الشافعي فإن أخذ العبد بما لزم الجاني له من أرش الجناية على مدبره ثم سكت فلم يقل هو مدبر مع العبد ولا هو رقيق فليس بمدبر إلا بأن يحدث له تدبيرا وكذلك لو قتل مدبرا فأسلم إليه عبد أو عبدان قتلاه لم يكونا مدبرين إلا بأن يحدث لهما تدبيرا فإن قال قائل فلم زعمت أن العبد المرهون إذا جنى عليه فكان أرش جنايته عبدا أو مالا كانا كما كان العبد مرهونا لأنه بدل منه ولا تزعم أن المال المأخوذ في أرش الجناية على المدبر والعبد المأخوذ في ذلك يقوم مقام المدبر فيكون مدبرا والمال موضعا في مدبر أو معتق قيل له فرقت بينهما لافتراقهما فإن قال فأين الفرق بينهما قيل أرأيت العبد المرهون لسيده بيعه أو هبته أو الصدقة به أو إبطال الرهن فيه فإن قال لا قيل ألأن لصاحب الرهن في عنقه حقا لا يبطل حتى يستوفيه فإن قال نعم قيل ومالك الرهن مالك لشيء في عنقه فإن قال نعم قيل وإنما لم يكن لمالكه إبطاله لأن لغيره من الأدميين فيه ملك شىء دونه فإن قال نعم قيل أفتجد مع مالك المدبر فيه ملك شىء من الأشياء من الآدميين وإبطال تدبيره فإن قال أما في قولك فنعم قيل فقد فرقت بينهما وإذا أعطيت أن لي أن أبيع المدبر فقد زعمت أنه ليس فيه عتق لازم بكل حال إنما فيه عتق إن كان كوصيتك لعبدك إن مت من مرضك أو سفرك فهو حر فإن مت كان حرا وإن شئت رجعت ولو كانت فيه حرية ثابتة في الحين الذي يقال له هذا فيه لم يرق بحال أبدا قال الشافعي ويقال لأحد إن قال هذا أرأيت أم الولد أليس تعتق بموت سيدها من رأس المال فلا يكون لسيدها بيعها ولا إخراجها إلى ملك أحد فإن قال نعم قيل فهي أوكد عتقا من المدبر عندنا وعندك فإن قتلها عبد وأسلم إلى سيدها أو أمة فأسلمت أو حر فدفع ثمنها أيقوم الثمن مقام أم الولد أو الأمة المسلمة بها فإن قال لا قيل لأن أم الولد لم تعتق وماتت وهي مملوكة والولد الذي كان منها إنما عتقت به إذا كانت ولدته من سيدها إذا مات سيدها والذي دفع أو دفعت في جنايتها لم تلد من سيدها فتعتق عليه بالولد فإ قال نعم قيل له وكذلك المدبر هو المشروط له العتق بوصيته فلم يبلغ شرطه وقتل مملوكا وليس أحد بدله في ذلك الشرط بتلك الوصية فيعتق بها قال وإن كانت الأمة الجانية حبلى فحكم ولدها حكم ولدها حكم عضو منها ما لم يزايلها إذا بيعت فهو كعضو منها لا يخرج البيع فإن ولدن قبل أن تباع بعد الجناية وقبل الحكم أو بعده فسواء لا يدخل ولدها في الجناية لأنه إذا فارقها فارق حكمها في الجناية لأنه غير جان وكان حكمه حكم أمة جنت ولها ولد فمن رأي بيعها والتفريق بينها وبين ولدها باعها ومن لم ير بيعها إلا مع ولدها فلم يتطوع السيد بفدائها باعهما ورد على السيد حصة الولد من الثمن وأعطى المجنى عليه ثمنها إن كان قدر جنايته أو أقل لم يرد عليه وهذا أشد القولين استقامة على القياس علىالنسة ومعناها والله تعالى أعلم وبه أقول وذلك أن النبي رد بيع ولد امرأة فرق بينها وبينه للصغر وليس بيع المالك للبيع بهذه العلة بأكثر من بيع الصغير بما لزم الأم البيع فيه قال الشافعي وإذا جنى المدبر أو المدبرة جناية يبلغ أرشها مائة من الإبل ولم تكن قيمة الجاني خمسين من الإبل وللمدبر مال وولد فماله مال سيده لا حق للمجني عليه وهو كسائر ماله ولا يدخل ولد المدبرة ولا ولد المملوكة غير المدبرة في جنايتهما لأنهم لم يجنوا فيدخلوا في جنايته وهم كمال سيده سواهم قال الشافعي وإذا جنى على المدبر أو المدبرة جناية فعلى الجاني عليهما أرش الجناية عليهما بقدر قيمتهما مملوكين لا تدبير فيهما إن جنى عليهما بقطع أيديهما فعليه نصف قيمة كل واحد منهما يدفع إلى سيدهما ويقال له هو كمال من مالك لك أن تملكه كمالك ملك المدبر والمدبرة وبيعهما ولك أن تصنع فيه ما شئت وعلى الجاني علىالمدبر أو المدبرة إن كانت جنايته نفسا قيمتهما مملوكين يوم تقع الجناية صحيحين أو مريضين كانا وإن كانت المدبرة حبلى فقتلها فعليه قيمتها حبلى ولا شيء في ولدها وإن جنى عليها فألقت جنينا ميتا وماتت ففي الجنين عشر قيمة أمه يوم يجنى عليها وفي الأمة قيمتها وقيمة جنينها لسيدها يصنع به ما شاء كما وصفت قبل هذا وإن ألقت جنينا حيا ثم مات وماتت ففيها قيمتها وفي الجنين قيمته إذا كان حيا فحكمه حكم نفسه وإن كان ميتا فحكمه حكم أمه


كتابة المدبر وتدبير المكاتب

قال الشافعي وإذا دبر الرجل عبده ثم كاتبه فليس الكتابة بإبطال للتدبير إنما إبطاله أن يخرجه من ملكه قبل الكتابة ويسأل فإن قال أردت إثباته على التدبير غير أني أردت أن أتعجل العتق فهو مدبر مكاتب وهكذا إن كاتب أمة فإن ولدت ولدا فهو مكاتب معها وإن كانت مدبرة مكاتبة فولدها مكاتب مدبر قال وإذا كاتب عبده ثم دبره قبل العجز ثم عجز كان مدبرا وإن شاء الثبات علىالكتابة ثبتناه عليها فإن أدى عتق وإن مات سيده قبل الأدء عتق بالتدبير إن حمله الثلث فإن لم يحمله الثلث عتق منه ما حمل الثلث وبطل عنه من الكتابة بقدر ما عتق منه وإن قا أردت الرجوع في التدبير فلا يكون رجوعا إلا بأن يخرجه من ملكه فهو مدبر وهو مكاتب والقول الثاني أنه يسأل فإن قال أردت الرجوع في التدبير فهو رجوع وهو مكاتب لا تدبير له وإن كاتب عبده ثم دبره قبل العجز ثم عجز كان مدبرا فإن شاء الثبات علىالكتابة ثبت عليها وله الكتابة والتدبير وإن دبر عبده ثم كاتبه فلم يؤد حتى مات عتق من الثلث وبطلت الكتابة لأن الكتابة لا تكون إبطالا للتدبير إنما يكون إبطاله بأن يقول مالكه أردت إبطاله ويخرجه من ملكه قبل الكتابة


جامع التدبير

قال الشافعي وإذا قال الرجل لعبده يوم تدخل الدار فأنت حر بعد موتي فذهب عقل السيد ودخل العبد الدار كان مدبرا ولو أعتقه بدخول الدار صحيح العقل ثم ذهب عقله فدخل العبد الدار والسيد ذاهب العقل كان حرا وإن كان السيد قال هذا وهو ذاهب العقل ثم دخل العبد الدار والسيد صحيح العقل لم يعتق لأنه قال المقالة وهو ذاهب العقل لو أعتق لم يجز عتقه ولو أوصى لم تجز وصيته لأنه لم يعقل عتقا ولا وصية ولا غيرهما قال الشافعي ولو قال يوم تدخل الدار فأنت حر بعد موتي فلم يدخل العبد الدار حتى مات السيد ثم دخلها لم يعتق لأن العبد قد خرج من ملك السيد وصار لغيره مملوكا ولو قال متى دخلت الدار فأنت حر فمات السيد ثم دخل العبد الدار لم يعتق لأن العتق وقع وهو في ملك غيره ولو قال رجل لعبده متى مت فأنت حر أو غير حر ثم مات لم يكن العبد حرا ولو قال متى مت أنا فأنت حر وله عبيد لم يدر أيهم عني بهذا ثم مات ولم يبين أفرعنا بينهم فأيهم خرج سهمه أعتقناه ولو قال رجل لعبد له متى مت وأنت بمكة فأنت حر ومتى مت وقد قرأت القرآن كله فأنت حر فمات السيد والعبد بمكة وقد قرأ القرآن كله كان حرا وإن مات وليس العبد بمكة أو مات ولم يقرأ القرآن كله لم يعتق ولو قال له متى ما مت وقد قرأت قرآنا فأنت حر فإذا قرأ من القرآن شيئا فقد قرأ قرآنا فهو حر ولو قال له متى مت فأنت حر إن شاء ابني فلان فإن شاء ابنه فلان فهو حر وإن لم يشأ فليس بحر وإن مات ابنه فلان قبل يشاء أو خرس أو ذهب عقله قبل أن يشاء لم يكن حرا إلا أن يبرأ من خرسه أو يرجع عقله فيشاء فيكون حرا إن خرج من الثلث قال الشافعي وجماع هذا أنه إذا أعتقه على شرط أو اثنين أو أكثر لم يعتق إلا بأن تكمل الشروط التي أعتقه عليها أو الصفة أوالصفات ولا أعتقه بأقل مما شرط أنه يعتق به أبدا ومثل هذا الرجل يقول لجاريته أو عبده في وصيته إن مت من مرضى هذا فأنت حر أو أنت حرة ويوصى لناس بوصايا ثم يفيق من مرضه ثم يموت ولم ينقض وصيته فلا يعتق العبد ولا الأمة ولا ينفذ لواحد من أهل الوصايا وصية لأنه أعطاه إياه في حال فلا يكون له في غيرها فعلى هذا هذا الباب كله وقياسه


العبد يكون بين اثنين فيدبره أحدهما

قال الشافعي رضي الله تعالى عنه وإذا كان العبد بين اثنين فيدبره أحدهما فنصيبه مدبر ولا قيمة عليه لشريكه لأنه قد أوصى لعبده في نفسه بوصية له الرجوع فيها فلما لم يوقع العنق بكل حال لم يكن ضامنا لشريكه ولو مات فعتق نصفه لم يكن عليه قيمة لأنه وصية ولو أوصى بعتق نصفه لم يقوم عليه النصف الآخر لأنه لا مال له إلا ما أخذ من ثلثه وهو لم يأخذ من ثلثه شيئا غير ما وصى به وشريكه على شركته من عبده لا يعتق إن مات شريكه الذي دبره أو عاش ولو قال لعبده متى مت ومات فلان فأنت حر لم يعتق إلا بموت الآخر منهما ولو كان بين اثنين فقالا معا أو متفرقين متى متنا فأنت حر لم يعتق إلا بموت الآخر منهما أو قالا أنت حبس على الآخر منا حتى يموت ثم أنت حركان كل واحد منهما قد أوصى لصاحبه بنصفه بعد موته ثم هو حر فيكون وصية في الثلث جائزة ويعتق بموت الآخر منهما والله أعلم


في مال السيد المدبر

قال الشافعي رضي الله تعالى عنه وإذا دبر الرجل عبده وترك مالا غائبا وحاضرا لم يعتق من المدبر شيء إلا بما حضر في أيدي الورثة وعتق في ثلث ما وصل إلي الورثة ولم يعتق في الغائب حتى يحضر فيأخذ الورثة سهمين ويعتق منه سهم وإن حضر فهلك قبل أخذ الورثة له كان كما لم يترك ويعتق فيما علم للسيد من ماله دون ما لم يعلم وكان للورثة أخد جميع ما في يد المدبر من مال أفاده قبل موت سيده فإذا مات وأفاد مالا بعد موت السيد فإن خرج من الثلث سلم إليه ماله كله وإن لم يخرج من الثلث سلم إليه من ماله الذي اكتسب بعد موت سيده بقدر ما يخرج منه من الثلث وسلم البقية إلى ورثة سيده ولا مال لمدبر ولا أم ولد ولا عبد أموال هؤلاء لساداتهم إذا أعتقوا أخذت أموالهم من أيديهم لا تكون الأموال إلا للأحرار والمكاتب إذا عتق وكان أفاد مالا في كتابته


تدبير النصراني

قال الشافعي رضي الله تعالى عنه إذا دبر النصراني عبدا له نصراينا فأسلم العبد النصراني قيل للنصراني إن أردت الرجوع في التدبير بعناه عليك وإن لم ترده قبل للنصراني نحول بينك وبينه ونخارجه وندفع إليك خراجه حتى تموت فيعتق عليك ويكون لك ولاؤه أو ترجع فنبيعه وهكذا يصنع في المكاتب وأم الولد نمنعه عن أم الولد حتى يموت فتعتق وعن المكاتب حتى يعجز فنبيعه أو يؤدى فيعتق وفي النصراني المدبر قول آخر أنه يباع عليه بكل حال وللنصراني من مال مدبره وعبده وأم ولده مسلمين ما للمسلم من أخذه


تدبير أهل دار الحرب

قال الشافعي رضي الله تعالى عنه وإذا قدم الحربي دار الإسلام بأمان فدبر عبدا له فالتدبير جائز فإن أراد الرجوع إلى دار الحرب لم نمنعهما وإن أسلم العبد المدبر قلنا للحربي إن رجعت في التدبير لم نمنعك الرجوع في وصيتك وبعنا عليك العبد أبيت أم أطعت لأنا لا ندعك تملك مسلما لنا بيعه عليك وإن لم ترجع فأردت المقام خارجناه لك ومنعناك خدمته لك وإن أردت الرجوع إلى بلادك فإن رجعت في تدبيره بعناه وإن لم ترجع خارجناه ووكلت بخراجه إن شئت من يقبضه لك فإذا مت فهو حر ولو دبره في دار الحرب ثم خرج إلينا مقيما على التدبير كان مدبرا ما لم يرجع في التدبير بأن يخرجه من ملكه وفيه قول آخر أنه يباع بكل حال وكذلك لو أعتق في دار الحرب ثم خرجا إلى دار الإسلام ولم يحدث ملكا له بغصب يغصبه إياه يسترقه به في دار الحرب بعد العتق كان حرا فإن قال قائل كيف يكون العتق في دار الحرب جائزا قيل العتق إخراج ملك إلى صاحبه فهو إذا أخرج ماله إلى ملك صاحبه ببيع أو ملك يصح ثم أسلما لم يرد إليه ما أخرج من ملكه إلى مثله الحكم فيه أن لا يرد عليه ما أخرج منه ما لم يحدث أخذا له في دار الحرب فإن أحدث أخذا له في دار الحرب فلا يخرج من يديه ما غلب عليه في دار الحرب والعتق إخراج شيء من يديه لم يرجع فيأخذه بعد إخراجه فلا يكون له أخذه بعد أن يصير إلى دار الإسلام قال والحجة في هذا مكتوب في كتاب غير هذا


في تدبير المرتد

قال الشافعي رضي الله تعالى عنه وإذا دبر المرتد ففيه أقاويل أحدها أنه موقوف فإن رجع إلى الإسلام كان على تدبيره حتى يرجع فيه وهو على أصل ملكه وإن قتل فالتدبير باطل وماله فيء ومن قال هذا القول قال إنما وقفنا ماله عند ارتداده ليكون فيئا إن مات على الردة وراجعا إليه إن رجع فلما مات على الردة علمت أن ردته نفسها صيرت ماله فيئا والثاني أن التدبير باطل لأن ماله موقوف يكون فيئا وماله خارج إلا بأن يعود إليه فالتدبير والعتق باطل كله ومن قال هذا القول قال إن ماله خرج من يديه إلا أن يعود وإنما يملكه بالعودة كما حقن دمه بالعودة فتدبيره كان وهو غير مالك وهذا أشبه الأقاويل بأن يكون صحيحا وبه أقول والثالث أن يكون التدبير ماضيا عاش أو مات لأنه لا يملك ماله إلا بموته وبموته يقع العتق ومن قال هذا أجاز عتقه وجميع ما صنع في ماله قال الربيع للشافعي فيها ثلاثة أقاويل أصحها أن التدبير باطل


تدبير الصبي الذي لم يبلغ

قال الشافعي رضي الله تعالى عنه وإذا دبر الغلام الذي لم يعقل ولم يبلغ ثم مات فالتدبير جائز في قول من أجاز الوصية لأنه وصية ولوليه في حياته بيع مدبره في النظر له كما يكون له أن يوصى لعبده فيبيعه وإن مات جاز في الوصية وكذلك البالغ المولى عليه ومن لم تجز وصيته قال ومن لم يبلغ فتدبيره باطل ولو بلغ ثم مات كان باطلا حتى يحدث له تدبيرا بعد البلوغ في حياته وإذا دبر المعتوه أو المغلوب على عقله لم يجز تدبيره وإن كان يجن ويفيق فدبر في حالة الإفاقة جاز وإن دبر في غير حال الإفاقة لم يجز


تدبير المكاتب

قال الشافعي رضي الله تعالى عنه وإذا دبر الرجل مكاتبه فإن أدى قبل موت السيد عتق بأداء الكتابة وإن مات السيد ولم يؤد عتق بالتدبير وبطل ما كان عليه من النجوم إن حمله الثلث وإن لم يحمله الثلث عتق منه بقدر ما حمل الثلث وإن شاء إذا دبر قبل موت السيد أن يعجز كان له أن يعجز وكان لسيده أخذ ما كان له من مال ولا تبطل الكتابة بالتدبير من قبل أنه إنما زاده خيرا ولم ينقصه ألا ترى أنه لو أعتق جاز عتقه وسقطت الكتابة عنه ولا يكون التدبير منقصا لشيء من الكتابة عنه من قبل أنه لم يقع له بالتدبير عتق بعد ومتى وقع سقط ما يبقى من الكتابة قال الشافعي رضي الله تعالى عنه وإذا مات السيد وله مكاتب لم يبع المكاتب ولا كتابته في دينه ويؤخذ بنجومه في دينه فإذا عجز بيع في الدين وكان رقيقا والمكاتب يخالف المدبر المدبر يباع فيه لأنه وصية ويبيعه سيده في حياته والمكاتب لا يبيعه سيده في دين ولا غيره ولا بعد موته حتى يعجز ولو كان عبد بين اثنين فدبر أحدهما نصيبه ثم أعتق الآخر نصيبه وهو موسر ففيه قولان أحدهما أنه حر كله وعليه نصف قيمته وله ولاؤه لأن التدبير ليس بعتق بتات ولا يحول بين السيد وبين بيعه وبه أقول وإن كان معسرا فنصفه حر ونصفه الآخر مدبر والقول الثاني أنه لا يعتق منه إلا ما عتق والنصف الآخر مدبر بحاله يرجع فيه صاحبه متى شاء


مال المدبر

قال الشافعي رضي الله تعالى عنه وما اكتسب المدبر في تدبيره من شيء ثم عتق بعد موت سيده فهو مال لورثة سيده لأن المدبر لا يملك شيئا إلا شيئا كسبه بعد العتق وما يملك المملوك من شيء فإنما يملكه لسيده وكذلك لسيده قبض جميع ماله قبل الرجوع في تدبيره بأي وجه كان الملك بكسب أو هبة أو وصية أو جناية جنيت عليه أو غير ذلك ولو ثبت المدبر على تدبيره حتى مات سيده فعتق وبيده مال يقر أنه إنما أفاده قبل موت سيده كان ميراثا لسيده ولو قال أفدته بعد موت سيدي كان القول قوله مع يمينه وعلى الورثة البينة أنه كان ملكه قبل موت سيده فإن جاءوا بها على المال أو بعضه أخذوا ما أقاموا عليه البينة وإن لم يأتوا بها كان ما في يديه له ولو كان ذلك بعد موت سيده بساعة لأن كثير المال قد يفاد في ساعة ويتعذر قليله في الزمان الطويل فإذا أمكن بوجه أن يملك مثل ذلك المال فالقول فيه قوله مع يمينه قال الشافعي ولو اختلف المدبر وورثه من دبره في مال في يده فأقام المدبر البينة أنه أفاده بعد موت سيده والورثة البينة أنه أفاد ذلك المال قبل موت سيده كانت البينة بينة المدبر والقول قوله لأنهم مستوون في الدعوى والبينة ولو فضل في كينونته في يده فهو أرجح منهم سببا ولو كان في يده مال فأقام الورثة البينة أنه كان في يديه وسيده حي وقال المدبر كان في يدي لغيري وإنما ملكته بعد موت سيدي كان القول قوله مع يمينه ولا أخراجه من يديه حتى يقول الشهود كان في يديه يملكه أو هو يملكه فإذا أثبتوا عليه هذا أخرجته من يديه وسواء جميع حكم المدبر كان المدبر صغيرا أو كبيرا مسلما أو كافرا أو امرأة أو رجلا


ولد المدبر

قال الشافعي رضي الله تعالى عنه وإذا أذن الرجل لمدبره فنكح قبل التدبير أو بعده فسواء وما ولد له فحكم المولود في الحرية والرق حكم الأم التي ولدته إن كانت حرة كان حرا وإن كانت أمة كان عبدا كما يكون هذا في الحر والعبد غير المدبر قال الشافعي وليس للعبد ولا للمدبر ولا من لم تكمل فيه الحرية أن ينكح إلا بإذن سيده وليس له أن يتسرى بحال وإذا أذن له سيده بالتسري فتسرى درأنا عنه الحد بالشبهة وألحقنا به الولد وفرقنا بينهما متى علمنا فإن لم نعلم حتى مات السيد وملك المدبر الأمة لم تكن الأمة أم ولد له بذلك الولد بحال لأنه وطء فاسد لا وطء ملك صحيح ولا تكون الأمة أم ولد حتى يكون الولد والوطء من مالك لها حر كامل الحرية


ولد المدبرة ووطؤها

قال الشافعي رضي الله تعالى عنه ولسيد المدبرة أن يطأها لأنها على الرق قال أخبرنا مالك عن نافع عن ابن عمر أنه دبر جاريتين له فكان يطؤهما وهما مدبرتان قال الشافعي وإذا دبر الرجل أمة فولدت بعد تدبيرها في بقية عمرها وهي مدبرة فسواء والقول فيهم واحد من قولين كلاهما له مذهب والله تعالى أعلم فأما أحدهما فإن سيد المدبرة لما دبرها ولم يرجع في التدبير فكانت مملوكة موقوفة العتق ما لم يرجع فيها مدبرها بأن يخرجها من ملكه وكان الحكم في أن ولد كل ذات رحم بمنزلتها إن كانت حرة كان حرا وإن كانت مملوكة كان عبدا لا وقف فيها غير الملك كان مملوكا كان ولد المدبرة بمنزلتها يعتقون بعتقها ويرقون برقها وقد قال هذا بعض أهل العلم ومن قال هذا القول انبغى أن يقول فإن رجع السيد في ولدها كان له ولم يكن ذلك رجوعا في تدبير أمهم وكذلك إن رجع في تدبيرها لم يكن رجوعا في تدبير من ولدت وهي مدبرة والرجوع أن يخرجه من ملكه فإن قال قائل فكيف يكون له الرجوع في تدبيرها ولا يكون رجوعه في تدبيرها رجوعا في تدبر ولدها وإنما ثبت لهم التدبير بأن أمهم مدبرة فحكمنا أنهم كمن ابتديء تدبيره ولم يحكم لهم أنهم كعضو منها فما الدليل على ذلك قيل ألا ترى أن قيمتهم لو كانت مثل قيمتها أو أقل أو أكثر ثم مات السيد قوموا كما تقوم أمهم ولم يعتقوا بغير قيمة كما لا تعتق أمهم بغير قيمة فإذا حكمنا بهذا جعلنا حكمهم كحكم أنفسهم وإن ثبت ذلك بها ولو جعلت حكمهم حكم أمهم وجعلت القيمة لها قيمة فإذا حكمنا بهذا جعلنا حكمهم كحكم أنفسهم وإن ثبت ذلك بها ولو جعلت حكمهم حكم أمهم وجعلت القيمة لها دونهم ولم أجعل له الرجوع فيهم دونها وجعلناه إذا رجع فيها راجعا فيهم وجعلناهم رقيقا لو ماتت قبل موت سيدها وأبطلنا تدبيرهم إذا لم تعتق أمهم فهذا لا يجوز لمن يقول هذا القول والله تعالى أعلم قال الشافعي وسواء كان ولدها ذكورا أو إناثا فإن ولدت ذكورا أو إناثا فأولاد الإناث بمنزلة أمهاتهم سواء والقول في الرجوع فيها وفيهم وترك الرجوع والرجوع في أمهاتهم دونهم وفيهم دون أمهاتهم كالقول في بنات المدبرة نفسها وولد الذكور بمنزلة أمهاتهم إن كن حرائر كانوا أحرارا وإن كن إماء كانوا إماء لمن ملك أمهاتهم قال وإذا دبر أمته فولدت أولادا بعد التدبير فالقول فيها وفيهم كما وصفت فإن رجع في تدبيرها ثم ولدت أولادا لأقل من ستة أشهر من يوم رجع فالولد في معنى هذا القول مدبر لأن العلم قد أحط أن التدبير قد وقع عليهما وإن ولدت لستة أشهر فصاعدا بعد الرجوع فالولد ولد مملوك لا تدبير له إلا أن يحدث له السيد تدبيرا قال الشافعي وإذا دبر جارية له ثم قال تدبيرها ثابت وقد رجعت في تدبير كل ولد تلده ولا ولد لها فليس هذا بشيء لأنه لا يرجع إلا فيما وقع له تدبير فأما ما لم يملك ولم يقع له تدبير في أي شيء يرجع لا شيء له يرجع فيه وإذا ولدت المدبرة ولدا فاختلف السيد فيه والمدبرة أو المدبرة وورثة السيد بعد موت السيد فقال السيد أو الورثة ولدتيه قبل التدبير وقالت المدبرة بل ولدته بعد التدبير فالقول قول السيد أو الورثة لأنهم مالكون وهي مدعية إخراج ملكهم من أيديهم وعلى من قلت القول قوله اليمين بما قال فإن أقامت بينة بما قالت كانت البينة العادلة أولى من اليمين الفاجرة وإن أقامت بينة وأقام السيد أو ورثته بينة بدعواهم كانت بينتهم أولى وكان ولدها رقيقا من قبل أنهم مملوكون في أيديهم فضل كينونتهم في أيديهم بالملك فهي وهم مدعون ومقيمون بينة ولو كانت أمة بين اثنين فدبراها ثم جاءت بولد فادعاه أحدهما كان ابنه وضمن نصف قيمته ونصف قيمتها ونصف عقرها لشريكه إن شاء شريكه لأن مشيئته أخذ قيمتها رجوع في تدبيرها وكانت أم ولد له ولو ألقت الولد الذي ادعى ميتا لم يكن له قيمة ولو جنى إنسان جناية فأخذ لها أرشا كان الأرش بينهما والقول الثاني أن الرجل إذا دبر أمته فولدت بعد التدبير أولادا فهم مملوكون وذلك أنها إنما هي أمته موصى لها بعتقها لصاحبها الرجوع في عتقها وبيعها فليست هذه حرية ثابتة وهذه أمة موصى لها والوصية ليست بشيء لازم هو شيء يرجع فيه صاحبه وأولادها مملوكون وقد قال هذا غير واحد من أهل العلم قال الشافعي أخبرنا ابن عيينة عن عمرو بن دينار عن أبي الشعثاء قال أولاد المدبرة مملوكون وقال هذا غير أبي الشعثاء من أهل العلم والله سبحانه وتعالى أعلم قال الشافعي والعتق مخالف للتدبير عند كل أحد ولو أعتق رجل أمة لها ولد لم يعتق ولدها بعتقها بحال إلا أن يعتقهم


في تدبير ما في البطن

قال الشافعي رضي الله تعالى عنه وإذا دبر الرجل ما في بطن أمته فليس له بيعها إلا أن يريد ببيعها الرجوع عن التدبير ولو أعتقه لم يكن له بيعها وإنما قلنا لا يكون له بيعها لأني لا أعلم مخالفا في أن الأمة إذا بيعت أو وهبت أو أعتقت حاملا كان ما في بطنها تبعا لها ما لم يزايلها كبعض بدنها يملكه من يملكها ويعتق بعتقها فحكمه كحكم عضو منها ما لم يزايلها لم يجز أن تباع أمة حامل لأن حكم حملها كحكمها ولو باع الذي دبر ولدها أمه وهي حامل به فقال أردت الرجوع في تدبيري الولد كان البيع جائزا أو قال لم أرده كان البيع مردودا ولو باع أمة واستثنى ما في بطنها فإن ولدت لأقل من ستة أشهر فالولد مدبر إن كان دبره وحر إن كان أعتقه وإن لم تلد إلا لستة أشهر فصاعدا من يوم كان التدبير أو العتق لم يكن مدبرا ولا حرا وإن ولدت ولدين أحدهما لأقل من ستة أشهر والآخر لأكثر من ستة أشهر فهو من حمل واحد وحكمه حكم واحد فإذا كان بعضه لأقل من ستة أشهر كان معتقا أو مدبرا وكل من معه في ذلك الحمل ولو دبر ما في بطنها أو أعتقه ثم باعها فولدت قبل ستة أشهر كان الولد معتقا أو مدبرا والبيع باطل وإن ولدت بعد ستة أشهر ففيها قولان أحدهما أنه لما كان ممنوعا من البيع ليعرف حال الحمل فيباع في تلك الحال كان البيع مردودا بكل حال لأنه في وقت كان فيه ممنوعا والآخر أن البيع جائز ولو قال لأمته ولدك ولد مدبر لم يكن هذا تدبيرا إلا أن يريد به تدبيرا


في تدبير الرقيق بعضهم قبل بعض

قال الشافعي رضي الله تعالى عنه وإذا دبر الرجل في صحته رقيقا أو بعضهم قبل بعض وفي مرضه آخرين كذلك وأوصى بعتق آخرين بأعيانهم فلا يبدى واحد منهم على واحد كما لو أوصى لرجل بوصية صحيحا ولآخر مريضا لم يبدأ قديم الوصية على حديثها لأنه شيء أوقعه لهم في وقت واحد وكانوا إنما يدلون في ذلك الوقت معا بحجة واحدة وهي أن الوصية واقعة لهم يوم كان ذلك الوقت فإن خرجوا من الثلث عتقوا معا وإن لم يخرجوا أقرع بينهم فأعتق من خرج له سهم العتق حتى يستوعب ثلث الميت قياسا على الذين أقرع النبي بينهم حين أعتقهم المريض فأعتق ثلث الميت وأرق ثلثي الورثة


الخلاف في التدبير

قال الشافعي رضي الله تعالى عنه فخالفنا بعض الناس وأجري في المدبر خلافا سأحكي بعضه إن شاء الله تعالى فقال لي بعض من خالفنا فيه على أي شيء اعتمدت في قولك المدبر وصية يرجع فيه صاحبه متى شاء قلت على سنة رسول الله التي قطع الله بها عذر من علمها قال فعندنا فيه حجة قلنا فاذكرها قال ألا ترى أن النبي في حديثكم باعه ولم يسأله صاحبه بيعه قلت العلم يحيط أن رسول الله كان لا يبيع على أحد ماله إلا فيما لزمه أو بأمره قال فبأيهما باعه قلت أما الذي يدل عليه آخر الحديث في دفعه إياه إلى صاحبه الذي دبره فإنه دبره وهو يرى أنه لا يجوز له بيعه حين دبره وكان يريد بيعه إما محتاجا وإما غير محتاج فأراد الرجوع فذكر للنبي فباعه وكان في بيعه دلالة على أن بيعه جائز له إذا شاء وأمره إن كان محتاجا أن يبدأ بنفسه فيمسك عليها يرى ذلك لئلا يحتاج إلى الناس قال فإن قال قائل فإنا روينا عن أبي جعفر محمد بن علي رضي الله عنه أن رسول الله إنما باع خدمة المدبر قال الشافعي فقلت له ما روى هذا أحد عن أبي جعفر فيما علمت يثبت حديثه ولو رواه من يثبت حديثه ما كان لك فيه حجة من وجوه قال وما هي قلت أنت لا تثبت المنقطع لو لم يخاله غيره فكيف تثبت المنقطع يخالفه المتصل الثابت قال فهل يخالفه قلت ليس بحديث وأحتاج إلى ذكره فأذكره على ما فيه قال لو ثبت كان يجوز أن أقول باع النبي رقبة مدبر كما حدث جابر وخدمة مدبر كما حدث محمد ابن علي قال الشافعي فإن قلت إنه يخالفه قلت هو أدل لك على أن حديثك حجة عليك قال وكيف قلت إن كان محمد بن على قال للمدبر الذي روى جابر أن النبي باع رقبته إنما باع النبي خدمته كما قلت فغلط من قال باع رقبته بما بين الخدمة والرقبة كنت خالفت حديثنا وحديث محمد بن علي قال وأين قلت أتقول إن بيعه خدمة المدبر جائز قال لا لأنها غرر فقلت فقد خالفت ما رويت عن النبي قال فلعله باعه من نفسه قلت جابر سمى باعه بثمانمائة درهم من نعيم النحام ويقول عبد قبطي يقال له يعقوب مات عام أول في إمارة ابن الزبير فكيف يوهم أنه باعه من نفسه وقلت له روى أبو جعفر أن النبي قضى باليمين مع الشاهد فقلت مرسلا وقد رواه معه عدد فطرحته وروايته يوافقه عليها عدد فيها حديثان متصلان أو ثلاثة صحيحة ثابتة وهو لا يخالفه فيه أحد برواية غيره وأردت تثبت حديثا رويته عن أبي جعفر يخالفه فيه جابر عن النبي ما أبعد ما بين أقاويلك وقلت له وأصل قولك أنه لو لم يثبت عن النبي فقال بعض أصحاب النبي شيئا لا يخالفه فيه غيره لزمك وقد باعت عائشة مدبرة لها فكيف خالفتها مع حديث النبي وأنتم روون عن أبي إسحاق عن امرأته عن عائشة شيئا في البيوع تزعم وأصحابك أن القياس غيره وتقول لا أخالف عائشة ثم تخالفها ومعها سنة رسول الله والقياس والمعقول قال الشافعي وقلت له وأنت محجوج بما وصفنا من سنة رسول الله التي لا عذر لأحد في تركها ولو لم تكن فيما نثبته محجوجا كنت محجوجا بقول عائشة فيما تزعم أنك تذهب إليه ولو لم يكن لعائشة فيه قول كنت محجوجا بالقياس ومحجوجا بحجة أخرى قال وما هي قلت هل يكون لك أن تقول إلا على أصل أو قياس على أصل قال لا قلت والأصل كتاب أو سنة أو قول بعض أصحاب رسول الله أو إجماع الناس قال لا يكون أصل أبدا إلا واحدا من هذه الأربعة قلت وقولك في المدبر داخل في واحد من هذه الأربعة قال لا قلت أفقياس على واحد منها قال أما قياسا في كل شيء فلا قلت فمع أي شيء هو قياس قال إذا حمله الثلث ومات سيده عتق قلت نعم بوصيته كعتق غير المدبر قال فهو قول أكثر الفقهاء قلت بل قول أكثر الفقهاء أن يباع قال لسنا نقوله ولا أهل المدينة قلت جابر بن عبدالله وعائشة وعمر ابن عبدالعزيز وابن المنكدر وغيرهم يبيعه بالمدينة وعطاء وطاوس ومجاهد وغيرهم من المكيين وعندك بالعراق من يبيعه وقول أكثر التابعين يبيعه فكيف ادعيت فيه الأكثر والأكثر من مضى عليك مع أنه لا يحجة لأحد مع السنة وإن كنت محجوجا بكل ما ادعيت وبقول نفسك قال وأين ذلك من قول نفسي فقلت أرأيت المدبر لم أعتقه من الثلث وأستسعيه إذا لم يخرج من الثلث أرأيت لو كان العتق له ثابتا كهو لأم الولد ألم تعتقه فارغا من المال ولا تستسعيه أبدا قال إنما فعلت هذا لأنه وصية قلت أرأيت وصية لا يكون لصاحبها أن يرجع فيها قال لا غير المدبر قلت أفيجوز أن تفرق بين الوصايا فتجعل لصاحبها في بعضها الرجوع ولا تجعل له في بعض بلا خبر يلزم فيجوز عليك أن يرجع الموصى في المدبر ولا يرجع في عبد لو أوصى بعتقه غير مدبر قال الناس مجتمعون على أنه يرجع في الوصايا ومتفرقون في الوصية في المدبر قلت فإن اجتمعوا على أن يكون التدبير وصية على أن له أن يرجع في جميع الوصايا غيره وافترقوا فيه فكيف لم تجعل القول قول الذين قالوا يرجع فيه فتستدل على أن من قال لا يرجع فيه قد ترك أصل قوله في أنه وصية إذا كان يرده فيما سواه من الوصايا قال الشافعي ثم ذكرت أن قائل هذا القول يقول لو قال لعبد إذا مت أنا وفلان فأنت حر كان له أن يبيعه ولو قال إذا جاءت السنة فأنت حر كان له أن يرجع فيه فقلت فكيف زعمت أن له أن يرجع في هذا ولا يرجع في قوله إذا مت فأنت حر فقال ما هما في القياس إلا سواء والقياس أن يرجع فيه كله لأن أصل الأمر فيه أن هؤلاء مماليك له أوصى لهم بالعتق في وقت لم يقع فتثبت لهم به حرية قلنا فهذه الحجة عليك في المدبر قال وأخرجت المدبر اتباعا والقياس فيه أن له أن يرجع فيه قلنا فمن اتبعت فيه إن كان قال قولك أحد أكثر من سعيد بن المسيب فاذكره فقد خالفت القياس كما زعمت وخالفت السنة والأثر وأنت تترك على سعيد بن المسيب أقاويل له لا يخالفه فيها أحد وتزعم أن ليست عليك فيه حجة والذين احتججت بموافقتهم من أهل ناحيتنا يخالفونك في المدبر نفسه فيبيعونه بعد موت سيده إذا كان على سيده دين ولم يدع ما لا قال هؤلاء باعوه في الحين الذي صار فيه حرا ومنعوه من البيع قبل أن يصير حرا قلت ويقولون أيضا إذا كان العبد بين اثنين فدبره أحدهما تقاوماه فإن صار للذي لم يدبر بطل التدبير فقال وهذا أعجب من القول الأول لأنهم أبطلوا التدبير والسيد لا يريد إبطاله وجبروا المالكين على التقاوم وهما لا يريدانه ولا واحد منهما فهذان أبعد قولين قالهما أحد من الصواب قلت فإذا كانت حجتك بأن وافقك هؤلاء في معنى من قولك وأنت تستدرك في قولهم ما تقول فيه هذا القول أفترى فيك وفيهم حجة على أحد لو خالفكم قال ما فينا حجة على أحد قلت ولو لم يكن مع من خالفكم سنة ولا أثر قال ولو قلت فإن الحجة في السنة قال الحجة مع من معه السنة قلت ولو لم يكن مع من خالفكم سنة كانت الحجة مع من معه الأثر قال نعم قلت فهما معا معنا قلت ولو لم يكن أثر كانت الحجة مع من معه القياس قال نعم قلت وأنت وغيرك تشهد لنا أن السنة والأثر والقياس معنا فكيف ذهبت عن هذا كله فرجع بعض أهل العلم منهم عندهم إلى قولنا في المدبر قال الشافعي وأخبرني عن أبي يوسف أنه قال السنة والأثر والقياس والمعقول قول من قال يباع المدبر وما رأيت أشد تناقضا من قولنا فيه ولكن أصحابنا غلبونا وكان الأغلب من قوله الأكثر لم يرجع عنه مع هذه المقالة وقد حكى لي عنه أنه اشترى مدبرا وباعه وقال هذه السنة والله تعالى أعلم قال الشافعي قال لي قائل منهم لا يشك أهل العلم بالحديث أن إدخال سفيان في حديث عمرو وأبى الزبير فمات فباع الني مدبره غلط إلا أن الحفاظ كما قلت حفظوه عن عمرو ابن دينار وعن أبي الزبير بسياق يدل على أن سيده كان حيا ولو لم يعلم أن مثل هذا غلط لم نعرف غلطا ولا أمرا صحيحا أبدا ولكن لو كان صحيحا لا يخالفه غيره أن النبي باع المدبر بعد موت سيده الذي دبره ما كان القول فيه إلا واحدا من قولين أحدهما أن التدبير لا يجوز إذا لم يكن أنه باعه في دين على سيده لأن أقل أمره عندنا وعندك إذا كان التدبير جائزا أن يعتق ثلثه إن لم يكن على سيده دين وهذا أشبه بظاهر الحديث الثاني أن الناس إذا اجتمعوا على إجازة التدبير فلا يكون أن يجهل عامتهم سنة النبي فلم يبعه النبي وشيء منه يخرج من الثلث وإن لم يكن ذلك مؤدى في الحديث قال ولو لم يكن ذلك حجة في المدبر إلا هذا وكان صحيحا أكانت لك الحجة فقلت نعم فقال وما هي قلت لو باعه النبي بعد الموت استدللت على أن الحرية لم تتم فيه وأنه وصية وأن الوصايا تكون من الثلث وذلك أني رأيت أم الولد تعتق فارغة من المال والمكاتب لا تبطل كتابته بموت سيده فلما بطلت وصية هذا وجاز بيعه استدللت على أن بيعه في الحياة جائز لأنه وصية من الوصايا له الرجوع فيها كما يرجع في الوصايا وأنه خارج من معنى من يثبت له العتق لأن المكاتب يرق إذا عجز فلا تبطل كتابته حتى يكون يبطلها هو فتبطل بالعجز وكان بسبب من حرية فلم تبطل حتى يبطلها هو ويبطل تدبير المدبر واستدللت على أن المدبر وصية وإن صار إليه عتق فبالوصية لا بمعنى حرية ثابتة قال الشافعي وزعم آخر قال فجملة قوله لا يباع المدبر لأن سيد المدبر إذا أدان دينا يحيط بماله لم يبع مدبره في دينه ولا في جناية لو جناها المدبر لأنه محبوس على أن يموت سيده يعتق بموته فإن مات سيده وعليه دين بيع في دينه وكذلك إن كانت على المدبر جناية لم يبع في جنايته فمنعه من أن يباع وسيده حي قبل يقع له العتق وقد يموت المدبر قبل سيده فيموت عبدا لأنه لا يقع عليه العتق عنده إلا بموت سيده فلما مات سيده وانقضى عنه الرق عنده ووقع عتقه باعه في جناية نفسه ودين سيده فباعه في أولى حالة أن يمنعه فيها من البيع ومنعه البيع في أولى حالة أن يبيعه فيها والله المستعان وإياه أسأل التوفيق قال الشافعي فإن قال فإني إنما بعته بعد موت سيده لأنه مات ولا مال له وإنما هو وصية ولا تكون الوصايا إلا من الثلث قيل فذلك الحجة عليك أن تجعله كالوصايا في أن ترقه إذا لم يخرج من الثلث وتمنع من أن تجعله من الوصايا فتجعل لصاحبه الرجوع فيه كما يرجع في الوصايا فإن قلت إن فيه حرية والحرية لا ترد قلت فقد رددتها حين وقعت وإن اعتللت بإفلاس سيده فقد يفلس وله أم ولد فلا يردها وينفذ عتقها وقد يفلس وله مكاتب قد كاتبه على نجوم متباعدة فلا تنقض كتابته ولا يرقه بعد موته إلا بما يرقه به في حياته وقد قلت في أم ولد النصراني تسلم وهي حرة ولم يمت سيدها فيأتي الوقت الذي يقع فيه عتقها حين صار فرجها من سيدها ممنوعا وأنت لا ترعى الاستسعاء بالدين قالوا مطلقا لا يباع المدبر قالوا هو حر ويسعى في قيمته وكذلك قالوا في أم ولد النصراني فقولهم على أصل مذهبهم أشد استقامة من قولك على أصل مذهبك أفرأيت الرجل إن كان إذا أفلس عبده بمنزلة الميت يباع ماله ويحل ما لم يكن حل من ديونه فكيف لم يبع مدبره كما باعه بعد الموت وأحل ديونه بعد الموت فإن قال قائل فقد يفيد مالا قيل فلم أرك انتظرت بدين عليه إلى مائة سنة وجعلته حالابموته فإن قلت إنما أحكم عليه حكم ساعته وذلك حكم الموت فكذلك بيع مدبره فإفلاسه وقد يمكن في الموت أن يظهر له مال بعد موته لم يكن عرف فلست أراه ترك إرقاقه بعد الموت بما يمكن ولا بيعه في الحياة في إفلاس صاحبه بحكم ساعته ولا سوى بين حكمه في موت ولا حياة وقد أرقه في الحياة بغير إفلاس ولا رجوع من صاحبه فيه حيث لم يرقه من أرق المدبر ولا أحد غيره لأن من أرقه في الحياة إنما أرقه إذا رجع فيه صاحبه وقال إذا كان العبد بين اثنين فدبره أحدهما تقاوماه فإن صار للذي دبره كان مدبرا كله وإن لم يشتره الذي دبره انتقض التدبير إلا أن يشاء الذي له فيه الرق أن يعطيه الذي دبره بقيمته فيلزمه ويكون مدبرا قال الشافعي ولا يجوز في قوله والله تعالى أعلم لا يباع المدبر ما عاش سيده إلا أن يكون مدبرا كله ويضمن الذي دبره لشريكه نصف قيمته لأن التدبير عنده عتق وكذلك هو عنده لو أعتقه ولا يجوز في قوله أن ينتقض التدبير لأنه إذا جعل لسيده المدبر نقض التدبير فكيف جعل له نقض التدبير إذا لم يشتر المدبر إن كان إذا نقض التدبير فقد جعله له فأثبت عليه في موضع غيره وقد ذكرناه وإن كان لم يرد نقضه فقد جعل له نقضه وهو لا يريده وما معنى يتقاومانه وهما لا يريدان التقاوم ولا واحد منهما ما أعرف ل يتقاومانه وجها في شيء من العلم والله المستعان والقول فيه في قول من لا يبيعه ما وصفت من أنه مدبر كله وعلى المدبر السيد نصف قيمته وهكذا قال من قال لا يباع المدبر فأما نحن فإنا إذا جعلنا لسيده نقض تدبيره وبيعه فتدبيره وصية وهو بحاله مدبر النصف مرقوق الصف للشريك لأنه لم يعتقه فيضمن لشريكه نصف قيمة العبد ويعتق عليه


المكاتب

بسم الله الرحمن الرحيم أخبرنا الربيع بن سليمان قال أخبرنا الشافعي رضي الله تعالى عنه قال قال الله عز وجل والذين يبتغون الكتاب مما ملكت أيمانكم فكاتبوهم إن علمتم فيهم خيرا وآتوهم من مال الله الذي آتاكم أخبرنا عبدالله بن الحارث ابن عبدالملك بن جريج أنه قال لعطاء ما الخير المال أو الصلاح أو كل ذلك قال ما نراه إلا المال قلت فإن لم يكن عنده مال وكان رجل صدق قال ما أحسب خيرا إلا ذلك المال قال مجاهد إن علمتم فيهم خيرا المال كائنة أخلاقهم وأديانهم ما كانت قال الشافعي والخير كلمة يعرف ما أريد منها بالمخاطبة بها قال الله عز وجل إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية فعقلنا أنهم خير البرية بالإيمان وعمل الصالحات لا بالمال وقال الله عز وجل والبدن جعلناها لكم من شعائر الله لكم فيها خير فعقلنا أن الخير المنفعة بالأجر لا أن لهم في البدن مالا وقال عز وجل إذا حضر أحدكم الموت إن ترك خيرا فعقلنا أنه إن ترك مالا لأن المال المتروك وبقوله الوصية للوالدين والأقربين قال فلما قال الله عز وجل إن علمتم فيهم خيرا كان أظهر معانيها بدلالة ما استدللنا به من الكتاب قوة على اكتساب المال وأمانة لأنه قد يكون قويا فيكسب فلا يؤدي إذا لم يكن ذا أمانة وأمينا فلا يكون قويا على الكسب فلا يؤدي قال ولا يجوز عندي والله تعالى أعلم في قوله إن علمتم فيهم خيرا إلا هذا وليس الظاهر أن القول إن علمت في عبدك مالا بمعنيين أحدهما أن المال لا يكون فيه إنما يكون عنده لا فيه ولكن يكون فيه الاكتساب الذي يفيد المال والثاني أن المال الذي في يده لسيده فكيف يكون أن يكاتبه بماله إنما يكاتبه بما يفيد العبد بعد الكتابة لأنه حينئذ يمنع ما أفاد العبد لأداء الكتابة قال ولعل من ذهب إلى أن الخير المال أنه أفاد بكسبه مالا للسيد فيستدل على أنه كم يقدر ما لا يعتق به كما أفاد أولا والعبد والأمة البالغان في هذا سواء كانا ذوي صنعة أو غير ذوي صنعة إذا كان فيهما قوة على الاكتساب والأمانة


ما يجب على الرجل يكاتب عبده قويا أمينا

أخبرنا الربيع قال أخبرنا الشافعي رضي الله عنه قال أخبرنا عبدالله بن الحارث عن ابن جريج قال قلت لعطاء أواجب على إذا علمت أن فيه خيرا أن أكاتبه قال ما أراه إلا واجبا وقالها عمرو بن دينار وقلت لعطاء أتأثرها عن أحد قال لا قال الشافعي أما إذا كان المملوك قويا على الاكتساب غير أمين أو أمينا غير قوي فلا شك عندي والله تعالى أعلم في أن لا تجب مكاتبته على سيده وإذا جمع القوة على الاكتساب والأمانة فأحب إلى لسيده أن يكاتبه ولم أكن أمتنع إن شاء الله من كتابة مملوك لي جمع القوة والأمانة ولا لأحد أن يمتنع منه قال الشافعي ولا يبين لي أن يجبر الحاكم أحدا علي كتابة مملوكه لأن الآية محتملة أن تكون إرشادا وإباحة لكتابة يتحول بها حكم العبد عما كان عليه لاحتما كما أبيح الصيد المحظور في الإحرام بعد الإحرام والبيع بعد الصلاة لا أنه حتم عليهم أن يصيدوا ويبيعوا وقد ذهب هذا المذهب عدد ممن لقيت من أهل العلم فإن قيل فهل فيه دلالة غير ما وصفت قيل أرأيت إذا قيل فكاتبوهم هل يجوز أن يقال أوجب كما وجبت المتعة إلا وهو محدود بأقل ما يقع عليه اسم الكتابة أو لغاية معلومة فإن قيل لا فلا يختلف أحد علمته في أن عبدا لرجل ثمنه ألف لو قال له كاتبني على ثلاثمائة درهم في ثلاث سنين لم يجب عليه أن يكاتبه على هذا فإذا قيل فعلى كم فإن قال السيد أكاتبك على ألف فأبى العبد أيخرج السيد من أن يكون خالف أن يكاتبه فإن قيل نعم قيل فهل يجبر على أن يكاتبه على قيمته قيل فالكتابة إنما تكون دينا والقيمة لا تكون بالدين ولو كانت بدين لم تكن إلا على من له ذمة تلزمه بكل حال والعبد ليست له ذمة تلزمه بكل حال قال الشافعي وملك الله عز وجل العباد رقيقهم ولم أعلم مخالفا في أن لا يخرج العبد من يدي سيده إلا بطاعته فهل هذا لم بين أن أوجب على السيد أن يكاتب عبده وكذلك المدبر والمدبرة وأم الولد لأن كلا لم يخرج من ملك اليمين قال والعبد والأمة في هذا سواء لأن كلاهما ملكت اليمين ولو آجر رجل عبده ثم سأله العبد أن يكاتبه لم يكن ذلك له من قبل حق المستأجر في إجارته فإن العبد ممنوع من الكسب بخدمة مستأجره ولو كاتبه وهو أجير كانت الكتابة منفسخة ولو فسخ المستأجر الإجارة لم تجز الكتابة حتى يجدد السيد كتابته برضا العبد وفي قول الله عز وجل والذين يبتغون الكتاب مما ملكت أيمانكم فكاتبوهم دلالة على أنه إنما أذن أن يكاتب من يعقل لا من لا يعقل فأبطلت أن تبتغي الكتابة من صبي ولا معتوه ولا غير بالغ بحال وإنما أبطلنا كتابة غير البالغين والمغلوبين على عقولهم كاتبوا عن أنفسم أو كاتب عنهم غيرهم بهذه الآية وإنما أبطلنا أن يكاتب المحجور عليه الذي لا أمر له في ماله وأن يكاتب عنه وليه لأنه لا نظر في الكتابة له وإنه عتق وليس له أن يعتق


هل في الكتابة شيء تكرهه

قال الشافعي رضي الله تعالى عنه وإذا أراد الرجل كتابة عبده غير قوي ولا أمين أو لا أمينة كذلك أو غير ذات صنعة لم أكره ذلك من قبل تطوعه بالكتابة وهي مباحة إذا أبيحت في القوي الأمين أبيحت في غيره والثاني من قبل أن المكاتب قد يكون قويا بما فرض الله عز وجل له في الصدقات فإن الله تبارك وتعالى فرض فيها للرقاب وهم عندنا المكاتبون ولهذا لم أكره كتابة الأمة غير ذات الصنعة لرغبة الناس في الصدقة متطوعين على المكاتبين قال ولم يشبه الكتابة أن تكلفت الأمة الكسب لأنها لا حق لها إذا كلفت كسبا بلا كتابة في الصدقات ولا رغبة الناس في الصدقة عليها متطوعين كرغبتهم في الصدقة عليها مكاتبة قال وعلى الحاكم أن يمنع الرجل أن يخارج عبده إذا كان ذا صنعة مكتسبا إذا كره ذلك العبد ولكن يؤاجره وينفق عليه إن شاء ولا أكره لأحد أن يأخذ من مكاتبته صدقات الناس فريضة ونافلة فأما الفريضة فهي كما ملك المكاتب وأما النافلة فشيء صار له بالعطاء والقبض وقد كان رسول الله لا يأكل الصدقة فأكل من صدقة تصدق بها على بريرة وقال هي لنا هدية وعليها صدقة وكذلك الصدقة على المكاتب وهي للسيد تحق كحق الغريم على رجل تصدق عليه قال ومن أين أدى المكاتب إلى سيده حلالا له فعليه أن يقبله ويجبر على قبوله إلا أن يعلم أنه أدى إليه من حرام فلا يحل قبول الحرام قال فإن قال المكاتب كسبته من حلال جبر الحاكم سيده على أخذه أو إبرائه منه ولا يحل لسيده أخذه إذا علمه من حرام فإن سأل سيد العبد الحاكم إحلاف مكاتبه ما أصابه من حرام فعلى الحاكم أن يحلفه فإن نكل وحلف السيد لقد أصابه من حرام لم يجبره على أخذه وقال للمكاتب أد إليه من حلال أو من شيء لا نعرفه حراما فإن فعل جبره على أخذه وإلا عجزه إن شاء سيده قال ولا يجبره إلا على أخذ الذي كاتبه عليه إن كاتبه على دنانير لم يجبره على أخذ دراهم وإن كاتبه على عرض لم يجبره على أخذ دراهم وإن كاتبه على عوض لم يجبره على أخذ قيمته ولكنه لو كاتبه على دنانير جياد فأدى إليه من رأسه مثاقيل جياد أجبره على أخذها لأن اسم الجودة يقع عليها وعلى ما دونها وهي تصلح لما لا تصلح له الجياد غيرها من دنانير أو دراهم مما يقع عليه اسم الجودة ولو كاتبه على دنانير جدد جياد من ضرب سنة كذا فأدى إليه خيرا منها من ضرب غير تلك السنة فإن كانت الدنانير التي شرط تنفق ببلده ولا ينفق بها الذي أعطاه لم يجبر عليها وإن كانت خيرا وهكذا هذا في التمر والعروض ولو كاتبه بتمر عجوة فأدى إليه صيحانيا وهو خير من العجوة لم يجبر على أخذه ويجبر على عجوة أجود من شرطه بجميع صفته ويزيد الفضل على مابيع عليه صفته إلا أن يكون يصلح شرطه لغير ما يصلح له ما أعطاه أو ينفق ببلده ولا ينفق به ما أعطاه


تفسير قوله عز وجل وآتوهم من مال الله الذي آتاكم

أخبرنا الربيع قال أخبرنا الشافعي رضي الله تعالى عنه قال أخبرنا الثقة عن أيوب عن نافع عن ابن عمر أنه كاتب عبدا له بخمسة وثلاثين ألفا ووضع عنه خمسة آلاف أحسبه قال من أخر نجومه قال الشافعي وهذا والله تعالى أعلم عندي مثل قول الله عز وجل وللمطلقات متاع بالمعروف فيجبر سيد المكاتب على أن يضع عنه مما عقد عليه الكتابة شيئا وإذا وضع عنه شيئا ما كان لم يجبر على أكثر منه فإن مات قبل أن يضع عنه جبر ورثته على ذلك فإن كانوا صغارا وضع عنه الحاكم أقل ما يقع عليه اسم الشيء من كتابته وما زاد سيد المكاتب أو ورثته إذا كانت أمورهم جائزة فهم متطوعون به فإن قيل فلم جبرت سيد المكاتب على أن يضع عنه ولم تجبره على أن يكاتبه قيل لبيان اختلافهما فإنه إذا كاتبه ممنوع من ماله وما أعطاه له دون ما كان مكاتبا وهو إذا كان رقيقا لا يمنع من ماله ولم يخرج من رقه وما ملك العبد فإنما يملكه لسيده وما ملك العبد بعد الكتابة ملكه العبد دونه قال وإذا أدى المكاتب الكتابة كلها فعلى السيد أن يرد عليه منها شيئا فإن مات فعلى ورثته وإن كان وارثه موليا أو محجورا عليه في ماله أو كان على الميت دين أو وصية جعل للمكاتب أدنى الأشياء يحاصصهم به وإذا أدى المكاتب كتابته ثم مات سيده وأوصى إلى أحد دفعه إلى المكاتب فإن لم يكن له ولي فعلى الحاكم أن يوليه من رضيه له ويجبره على أن يعطيه أقل الأشياء وإن مات المكاتب وسيده وقد أدى فعلى الورثة من هذا ما كان على سيد المكاتب حتى يؤدوه من مال سيد المكاتب فإن كان على سيد المكابت دين لم يكن لهم أن يحاصوا أهل الدين إلا بأقل ما يقع عليه اسم شيء وإن كانوا متطوعين بما هو أكثر منه من أموالهم لم يحاص به المكاتب ولم يخرجوه من مال أبيهم لأنه لم يكن يلزمه إلا أقل الأشياء فإذا أخرجوا الأقل لم يضمنوا لأنه لا شيء له غيره وإن مات سيد المكاتب فأعطى وارثه المكاتب أكثر من أقل ما يقع عليه اسم الشيء كان لمن بقى من الورثة رده وكذلك يكون لأهل الدين والوصية لأنه متطوع له بأكثر من أقل ما يقع عليه اسم الشيء من مال ليس له دون غيره وهكذا سيده لو فلس فأما لو أعطاه سيده شيئا ولم يفلس أو وضعه عنه فهو جائز له والشيء كل ماله ثمن وإن قل ثمنه فكان أقل من درهم وإن كاتبه على دنانير فأعطاه حبة ذهب أو أقل مما له ثمن جاز وإن كاتبه على دراهم فكذلك ولو أراد أن يعطيه ورقا من ذهب أو ورقا من شيء كاتبه عليه لم يجبر العبد على قبوله إلا أن يشاء ويعطيه مما أخذ منه لأن قوله من مال الله الذي آتاكم يشبه والله تعالى أعلم آتاكم منه فإذا أعطاه شيئا غيره فلم يعطه من الذي أمر أن يعطيه ألا ترى أني لا أجبر أحدا له حق في شيء أن يعطاه من غيره


من تجوز كتابته من المالكين

أخبرنا الربيع قال أخبرنا الشافعي قال وإنما خاطب الله عز وجل والله تعالى أعلم بالفعل في المماليك من كان ملكه ثابتا في المماليك وكان غير محجور فليس يكون هكذا إلا حر بالغ غير محجور وإذا كاتب الحر المحجور عبده ثم أطلق عنه الحجر فإن كتابته باطلة إلا أن يكون جددها بعد إطلاق الحجر والحرة البالغة في الرشد والحجر كالحر لا يختلفان ولو كاتبه قبل أن ينطلق عنه الحجر ثم أطلق عنه الحجر ثم تأداه الكتابة كلها لم يعتق إلا أن يكون جدد الكتابة بعد إطلاق الحجر أو قال بعد إطلاق الحجر إذا أديت إلى كذا فأنت حر فيعتق بهدا القول لا بأداء الكتابة كلها كما لو قال هذا لعبد له إن دخلت الدار فأنت حر فدخلها بعد إطلاق الحجر عن السيد لم يعتق حتى يجدد يمينا أو عتقا بعد إطلاق الحجر ولو ادعى عبد على سيده أنه كاتبه فقال كاتبتك وأنا محجور وقال العبد كاتبتني وأنت غير محجور فالقول قول العبد وعلى السيد البينة وإذا كاتب السيد عبده وهو غير محجور ثم حجر على السيد أو عبده كانت الكتابة على السيد ثابتة ويستأدى وليه الكتابة وإذا أدى العبد فهو حر قال ولو كاتب رجل عبده وهو مبرسم أو به لمم أو عارض غالب على عقله أو مزيل له وإن لم يغلب عليه حين كاتبه فالكتابة باطلة لأنه في هذه الحال لو أعتقه لم يجز عتقه فإن أفاق فأثبته عليها فالكتابة باطلة حتى يجددها له في الوقت الذي لو أعتقه فيه جاز عتقه أو باعه جاز بيعه وإذا كاتب الرجل عبده وهو غير محجور ثم غلب على عقله فالكتابة ثابتة إنما أنظر إلى عقدها فإذا كان صحيحا أثبته وإذا كان غير صحيح لم أثبته بحال يأتى بعده


كتابة الصبي

قال الشافعي رضى الله تعالى عنه وإذا كاتب الصبي عبده لم تجز كتابته بإذن أبيه كانت الكتابة أو قاض أو وليه وكذلك لو أعتقه على مال يأخذه منه لأن الصبي ممن لا يجوز عتقه وإذا كاتب الصبي عبده قبل البلوغ ثم بلغ فأثبته على الكتابة لم تجز الكتابة إلا أن يجددها بعد البلوغ والرشد


موت السيد أخبرنا الربيع قال

قال الشافعي رضي الله تعالى عنه وإذا كاتب الرجل عبده ثم مات السيد فالكتابة بحالها وإذا كاتبه ثم أفلس فالكتابة بحالها ولو كاتبت أم ولد أو مدبر مملوكا لهما لم تجز الكتابة ولو أخذا جميعها لم يعتق لأنهما مما لا يجوز بيعه ولا عتقه وإذا كاتب المكاتب عبده لم تجز كتابته ولو أخذ الكتابة لم يعتق لأنه ممن لا يجوز عتقه ولا يثبت له ولاء كان ذلك نظرا منه لنفسه أو لم يكن وكذلك لو أخذ من العبد عاجلا في أول كتابته مثل قيمته مرارا لأن كسب عبده له وليس له أن يخرج عبده منه بعتق ولا يمنع نفسه ماله


كتابة الوصي والأب والولي

قال الشافعي رضي الله تعالى عنه وليس لأب الصبي ولا لولي اليتيم وصيا كان أو مولى أن يكاتب عبده بحال لأن الكتابة لا نظر فيها للصغير ولا للكبير ألا ترى أن العبد المكاتب إذا كان ذا مال أو أمانة واكتساب كانت رقبته وماله واكتسابه للصبي والمولى وإن كان غير ذي أمانة لم يكن النظر أن يمنع بيعه وإجارته وأرش الجباية عليه ويكاتب على نجوم تمنع في مدتها لها من منفعته ثم لعله أن لا يؤدى ما عليه وإن قيل فقد ينصح ويكتسب إذا كوتب نصيحة لا ينصحها عبدا قيل فإن كانت نصيحته بمال يؤديه عنده فأتطلبه فهو للصبى والمولى عليه ولا يمنع رقبة العبد ولا منفعته وإن كانت نصيحته اكتسابا فأجره فإن خبث أدبه فإن قيل فقد يخاف أن يأبق إن لم يكاتب قيل ولا يؤمن عليه إذا كوتب أن يقيم حتى إذا تقارب حلول نجمه أبق فليست الكتابة نظرا بحال وإنما أجزناها على من يلي ماله لأنه لو أعتق جاز فإن كاتب أبو الصبي أو ولي اليتيم أو المولى فالكتابة باطلة وإن أدى العبد أو أعتقه فالعبد رقيق بحاله وما يؤدى منه حلال لسيده وإن أعطى من سهم الرقاب رجع الوالي عليه فأخذه ممن صار إليه لأنه ليس من الرقاب وإذا باعه من أجنبي فاستوفى قيمته أو ازداد أو باعه بما يتغابن الناس بمثله في نظر المولى لعتق أو غيره جاز البيع من قبل أنه يملك على المشتري من ماله بالعبد للمولى ما لم يكن للمولى يملك وهو لا يملك على المكاتب شيئا لم يكن المولى يملكه لأن ملكه على رقبته وماله وكسبه فيما يستأنف واحد وهكذا ليس لولي الصبي أبا كان أو غيره أن يعتق عبده على مال يعطيه إياه العبد إن أعطاه وقبض المال من العبد أو أعتقه عليه فالمال للمولى والعتق باطل وليس لولي المولى أبا كان أو غيره أن يبيعه من أحد بدين فإن باعه بدين فالبيع مفسوخ ولو أعتقه الذي اشتراه كان العتق مردودا وفي عتق الأب والولي عبد المولى عليه على مال أو مكاتبته معنى بأن لا يجوز أن يكون الولاء إلا للمعتق والمولى غير معتق والمعتق غير مالك ولا يجوز العتق لغير مالك وإن كان المولى بالغا فأذن بذلك لوليه لم يجز لأنه في حكم الصغير في أن لا يجوز أمره في ماله حتى يجمع البلوغ والرشد وإذا كان العبد بين محجور عليه بالغ أو صبي وبين رجل يلي نفسه لم تجز كتابته أذن فيها المحجور ووليه أم لم يأذنا وإذا أدى عتق نصيب غير المحجور ويراجع هو والعبد بنصف قيمة العبد وعتق كله عليه إن كان موسرا وضمن للمحجور نصف قيمة العبد مملوكا ولا يرجع على المحجور بشيء أخذه منه لأنه أخذ من عبده


من تجوز كتابته من المماليك أخبرنا الربيع قال

قال الشافعي رحمه الله تعالى ولا يجوز أن يكاتب الرجل عبدا له مغلوبا على عقله ولا عبدا له غير بالغ لأنه إذا كان عن معقولا عن الله عز وجل أنه إنما خاطب بالفرائض البالغين غير المغلوبين على عقولهم فالكتابة إذا كانت فريضة للعبد لازمة على سيده وللسيد على عبده فيها أداء الأمانة والوفاء وليس الصغير ولا المغلوب على عقله ممن يلزمه فرض بقوله كما لا يحد بقوله ولا يؤخذ بإقراره على نفسه في شيء لله ولا للناس قال الشافعي وكذلك لا يجوز أن يكاتب أبو المعتوه والصبي عنهما ولا أمهما إن كانا مملوكين وكاتبا على أنفسهما أو عليهما دون أنفسهما لأنه لا يجوز أن يحمل العبد لسيده بشيء خلا الكتابة التي أذن الله عز وجل بها التي هي سبب فكاك رقه فأما أن يحمل عن غيره فلا وكذلك لو كان أبواهما حرين فكاتبا عنهما على نجوم وضمنها الأبوان فشرط السيد أنهما مملوكان حتى يؤديا إليه هذا المال لم تجز الكتابة وإن أديا إليه عنهما عتقا كما يعتق المكابت بأداء الكتابة الفاسدة ويأخذ السيد قيمة المعتق منهما ويتراجعون كما وصفت في الكتابة الفاسدة والعبد كالحر في اليمين وليس لأبويهما إذا أعتقا أن يرجعا على السيد بما أعطياه على عتقهما كما ليس لهما لو قالا أعتق عبدك على مائة فأعتقه أن يرجعا كما لو أعطياه مائة أو ضمناها له على أن يعتقه فأعتقه لم يكن لهما أن يرجعا ولهما أن يرجعا في الضمان له ما لم يعتقه وكذلك في الباب الأول يرجعان ما لم يعتقا قال وإذا أبواهما أن يجوز هذا اشترياهما بنقد أو دين إلى أجل أو حال فإذا فعلا لزمهما المال وكان الأبنان حرين بملك الأبوين لهما وكذلك الأجنبيون في هذه المسائل كلها إلا أن الأجنبيين إذا اشتروهما لم يعتقا حتى يحدثوا لهما عتقا ولو كاتب رجل على نفسه وابن له صغير كانت الكتابة باطلة وكذلك على نفسه وابن له معتوه أو بالغ غير معتوه غائب وكذلك لو كاتب رجل على نفسه وما ولد له من غير أمة له لم يجز هذا وإذا كاتب العبد بالغا صحيحا ثم غلب العبد على عقله لم يكن للسيد أن يعجزه حتى يحل نجم من نجومه فإذا حل لم يكن له تعجيزه لأنه لا يعرب عن نفسه بحال حتى يأتى الحاكم ولا ينبغي للحاكم أن يعجزه حتى يسأل عن ماله فإن وجد له مالا يؤدى إلى سيده منه الكتابة أداها وأنفق عليه من فضله وإن لم يجد له ما يؤدى عنه الكتابة أو النجم الذي حل عليه منها عجزه فإن عجزه ثم أفاق فدل على مال له أو دل عليه الحاكم قبل إفاقته أبطل التعجيز عنه وجعله مكاتبا بحاله إذا كان المال له قبل التعجيز وادعى ذلك المكاتب فإن كان مالا أفاده بعد التعجيز جعله لسيده ولم يرد التعجيز ولو وجد الحاكم له في ذهاب عقله ما يؤدى عنه كتابته فأداه عتق وإن لم يجد له مالا ولم يجد له نفقة ولا أحدا يتطوع بأن ينفق عليه عجزه وألزم السيد نفقته ولا يلزم السيد نفقته بحال حتى يقضى عليه بالعجز فإذا وجد له مالا كان قبل التعجيز فك التعجيز عنه ويرد السيد عليه بنفقته في ذلك المال مع كتابته قال ويبين ما وصفت في كتاب تعجيزه إياه ولو غلب المكاتب على عقله وأدى عنه السلطان كان على الكتابة لأنه يؤدى عنه من حقه فإذا أدى عنه رجل متطوعا فعلى الحاكم قبول ذلك للمكاتب حتى يصير مالا له ثم يعطيه سيده وليس على السيد قبوله إلا أن يقول المتطوع عنه قد ملكته إياه فيلزم السيد قبوله عن المكاتب لأن المكاتب لا يعرب عن نفسه فإن أبي السيد أن يقبله عنه وخفى ذلك على القاضي فعجزه ثم علمه رد تعجيزه وأخذه بما تطوع به عليه إن أعطاه المتطوع فإن لم يعطه لم يجبره الحاكم عليه


كتابة النصراني

أخبرنا الربيع قال قال الشافعي رضي الله عنه إذا كاتب الرجل النصراني عبده على ما يجوز للمسلم أن يكاتب عبده عليه فالكتابة جائزة وإن ترافعا إلينا أنفذناها فإن كاتب عبده ثم أسلم العبد فهو على الكتابة إلا أن يشاء أن يعجزه فإن شاء العجز بعناه عليه وكذلك أمته يكاتبها ثم تسلم إن شاءت العجز بعناها وإن لم تشأه أثبتنا الكتابة وإن أسلم السيد والعبد نصراني بحاله فالكتابة بحالها وكذلك لو أسلما جميعا ولو كاتب نصراني عبدا له نصراينا على خمر أو خنزير أو شيء له ثمن عندهم محرم عندنا فجاءنا السيد يريد إبطال الكتابة والعبد يريد إثباتها أو العبد يريد إبطالها والسيد يريد إثابتها أبطلناها لأنهما جاءانا قال ونبطلها ما لم يؤد المكاتب الخمر أو الخنزير وهما نصرانيان فإذا أدى الخمر أو الخنزير وهما نصرانيان ثم ترافعا إلينا أو جاءنا أحدهما فقد عتق ولا يراد واحد منهما على صاحبه بشيء لأن ذلك مضى في النصرانية بمنزلة ثمن خمر بيع عندهم ولو كاتبه في النصرانية بخمر فأداها إلا قليلا ثم أسلم السيد والعبد بحاله فجاءانا أبطلنا المكاتبة لأنه ليس له أن يأخذ خمرا وهو مسلم وكذلك لو أسلم العبد ثم جاءنا السيد والعبد أبطلنا المكاتبة لأنه ليس لمسلم أن يؤدي خمرا وكذلك لو أسلمنا جميعا وكذلك لو لم يسلم واحد منهما وجاءنا أحدهما أبطلنا المكاتبة لأنه ليس لمسلم أن يقتضى خمرا قال ولو أسلم السيد والعبد أو أحدهما وقد بقى على العبد رطل خمر فقبض السيد ما بقى عليه عتق العبد بقبضه آخر كتابته ورجع السيد على العبد بجميع قيمته دينا عليه لأنه قبضها وليس له ملكها إن كان هو المسلم وكذلك إن كان العبد المسلم فليس له قبضها منه ولا لمسلم تأديتها إليه ولو أن نصرانيا ابتاع عبدا مسلما أو كان له عبد نصراني فأسلم ثم كاتبه بعد إسلام العبد على دنانير أو دراهم أو شيء تحل كتابة المسلمين عليه أو لا تحل ففيها قولان أحدهما أن الكتابة باطل لأنها ليست بإخراج له من ملكه تام ومتى ترافعوا إلينا رددناها وما أخذ النصراني منه فهو له لأنه أخذه من عبده فإن لم يترافعوا حتى يؤديها العبد المكاتب عتق وتراجعا بفضل قيمة العبد إن كان ما قبض منه النصراني أقل من قيمته رجع على العبد بالفضل وإن كان ما أدى إليه العبد أكثر منه القيمة رجع على النصراني بالفضل عن قيمته ولو كاتبه بخمر أو خنزير أو شيء لا ثمن له في الإسلام بعد ما أسلم العبد كانت الكتابة فاسدة فإن أداها العبد عتق بها ورجع عليه النصراني بقيمة تامة لأنه لا ثمن للخمر الذي دفع إليه ولو كانت المكاتبة للنصراني جارية كانت هكذا في جميع المسائل ما لم يطأها فإن وطئها فلم تحمل فلها مهر مثلها وإن وطئها فحملت فأصل كتابتها صحيح وهي بالخيار بين العجز وبين أن تمضى على الكتابة فإن اختارت المضي علىالكتابة فلها مهر مثلها وهي مكاتبة ما لم تعجز وإن اختارت العجز أو عجزت جبر على بيعها ما لم تلد فإن ولدت له فالولد مسلم حر بإسلامها لا سبيل عليه لأنه من مالكها وإن مضت على الكتابة فمات النصراني فهي حرة بموته ويبطل عنها ما بقى عليها من الكتابة ولها ما لها ليس لورثته منه شيء لأنه كان ممنوعا من مالها بالكتابة ثم صارت حرة فصاروا ممنوعين منه بحريتها وإن ولدت وعجزت أخذ بنفقتها وحيل بينه وبين إصابتها فإذا مات فهي حرة وتعمل له ما تطيق وله ما اكتسبت وجني عليها والقول الثاني أن النصراني إذا كاتب عبده المسلم بشيء يحل فالكتابة جائزة فإن عجز بيع عليه وكذلك إذا اختار العجز بيع عليه وإذا أدى عتق وكان للنصراني ولاؤه لأنه مالك معتق وإذا كاتبه كتابة فاسدة بيع ما لم يؤد فيعتق فإن أدى فعتق بالأداء فهو حر وولاؤه للنصراني ويتراجعان بقيمة العبد مملوكا وتكون للنصراني عليه دينا قال وجناية عبد النصراني والجناية عليه وولده وولد مكاتبته في الحكم إذا ترافعوا إلينا مثل جناية مكاتب المسلم والجناية عليه وولده لا يختلفون في الحكم


كتابة الحربي

قال الشافعي رضي الله عنه وإذا كاتب الحربي عبده في بلاد الحرب ثم خرجا مستأمنين أثبت الكتابة بينهما إلا أن يكون السيد أحدث لعبده قهرا على استعباده وإبطال الكتابة فإذا فعل فالكتابة باطلة ولو كاتب مسلم في بلاد الحرب والعبد مسلم أو كافر كانت الكتابة ثابتة كهي في بلاد الإسلام ولو أحدث له المسلم قهرا بطل به الكتابة أوأدى إلى المسلم فأعتق والعبد مسلم أو كافر ثم قهره المسلم فسباه لم يكن له ذلك وكان حرا لأن الكتابة أمان له منه إن كان كافرا وعتق تام إن كان مسلما أو كافرا ولو كان العبد كافرا فيعتق بكتابة المسلم ثم سباه المسلمون لم يكن رقيقا لأن له أمانا من مسلم بعتقه إياه ولو كان أعتقه كافر بكتابة أو غير كتابة فسباه المسلمون كان رقيقا لأنه لا أمان له من مسلم فالذي أعتقه نفسه يسترق إذا قدر عليه ولو أن حربيا دخل إلينا بأمان فكاتب عبده عندنا والعبد كافر فأراد أن يخرج به إلى بلاد الحرب وتحاكما إلينا منعته من إخراجه ووكل من يقبض نجومه فإذا أدى عتق وكان ولاؤه للحربي وقيل له إن أردت المقام في بلاد الإسلام فأسلم أو أد الجزية إن كنت ممن تؤخذ منه الجزية وإنما تركناك تقيم في بلاد الإسلام للأمان لك وإنك مال لا جزية عليك ولو كاتب الحربي عبدا له في بلاد الإسلام أو الحرب ثم خرجا مستأمنين ثم لحق السيد بدار الحرب فقتل أو مات فالمكاتب بحاله يؤدي نجومه فإذا قبضت دفعت إلى ورثة الحربي لأنه مال له كان له أمان ولو لم يمت السيد ولم يقتل ولكنه سبي والمكاتب ببلاد الإسلام لم يعتق المكاتب ولم تبطل كتابته بسبي السيد ولو سبي سيد المكاتب لم تبطل الكتابة وكان المكاتب مكاتبا بحاله فإن أدى فعتق نظرت إلى سيده الذي كاتبه فإن كان قتل حين سبي أو من عليه أو فودي به فولاؤه لسيده الذي كاتبه وإن كان استرق فمات رقيقا لم يكن له ولاؤه وعتق المكاتب وكان لا ولاء له ولا يجوز أن أجعل الولاء لرقيق وإذا لم يجز أن يكون الولاء له لم يجز أن يكون الولاء لأحد بسببه ولد ولا سيد له ولو أعتق سيد المكاتب بعد ما استرف كان ولاؤه له لأنه قد أعتقه وصار ممن يصلح أن يكون له ولاء بالحرية فإن قيل فكيف تحمل الولاء إذا أعتق سيده لسيد له وقد رق قيل بابتداء كتابته كما أجعل ولاء المكاتب يكاتبه الرجل ثم يموت السيد فيعتق المكاتب بعد موت سيده بسنين لسيده لأنه عقد كتابته والكتابة جائزة له ولو لم يدع الميت شيئا غيره والميت لا يملك شيئا فإن قيل فكيف لم تبطل كتابته حين استرق سيده قيل لأنه كاتبه والكتابة جائزة ولا يبطلها حادث كان من سيده كما لا تبطل الكتابة بموت السيد ولا إفلاسه ولا الحجر عليه فإذا كاتب الحربي عبده في بلاد الإسلام ورجع السيد إلى دار الحرب فسبي وأدى المكاتب الكتابة والحربي رقيق أو قد مات رقيقا فالكتابة لجماعة أهل الفيء من المسلمين لأنه لا يملك لها إذا بطل أن يملك سيد المكاتب وإذا لم يجز بأن صار رقيقا بعد الحرية أن يملك مالا لم يجز أن يملكه عبد سيد له ولا قرابة له ولو قتل السيد أو سبي فمن عليه قبل يجري عليه رق أو فودى به لم يكن رقيقا في واحد من هذه الأحوال ورد ماله إلى سيده في بلاد الحرب كان أو في بلاد الإسلام فإن مات رد على ورثته وإن استرق سيد المكاتب ثم عتق ففيها قولان أحدهما أن يدفع إليه إذا مكاتبته وإن مات قبل يدفع إليه دفع إلى ورثته لأنه كان مالا موقوفا له لم يملكه مالكه عليه لأنه مال كان له أمان فلم يجز أن نبطل أمانه ولا ملكه ما كان رقيقا ولا سيد دونه إذا لم يملكه هو فلما عتق كانت الأمانة مؤداة إليه إذا كان مالكا فكان ممنوعا منها إذا كان إذا ضرب إليه ملكها غيره عليه كما ورث الله عز وجل الأبوين فلما كان الأبوان مملوكين لم يجز أن يورثا لأنه يملك مالهما مالكهما ولو عتق الأبوان قبل موت الولد ورثا فإن قيل فقد ملك بعض هذا المال قبل عتق السيد قيل كان موقوفا ليس لأحد بعينه ملكه كما يوقف مال المرتد ليملكه هو أو غيره إذا لم يرجع إلي الإسلام والقول الثاني أنه إذا جرى عليه الرق فما أدى المكاتب لأهل الفيء لأنهم ملكوا ماله بأن صار غيره مالكا له إذا صار رقيقا ولو كان العبد لحق بدار الحرب فلم يحدث له السيد قهرا يسترقه به حتى خرجا إلينا بأمان فهو على الكتابة ولو لحق بدار الحرب وأدى المكاتب بها ولم يحدث له السيد قهرا وخرجا إلينا كان حرا ولو دخل إلينا حربي وعبده بأمان فكاتبه ثم خرج الحربي إلى بلاد الحرب ثم خرج عبده وراءه أو معه فأحدث له قهرا بطلت الكتابة وكذلك لو أدى إليه ثم استعبده ثم أسلما معا في دار الحرب كان عبدا له كما يحدث قهر الحر ببلاد فيكون له عبدا ولو دخل الحربي إلينا بأمان ثم كاتب عبده ثم خرج الحربي إلى بلاد الحرب ثم أغار المشركون على بلاد الإسلام فسبوا عبدا لحربي ثم استنقذه المسلمون كان على ملك الحربي لأنه كان له أمان كما لو أغاروا على نصراني فاستعبدوه ثم استنقذه المسلمون كان حرا لأنه كان له أمان وكذلك لو أغاروا على الحربي ببلاد الإسلام وقد دخل بأمان فسبوه فاستنقذه المسلمون كان له أمانه ولو أقام مكاتب الحربي في أيديهم حتى يمر به نجم لا يؤديه كان للحرب إن كان في بلاد الإسلام أو بلاد الحرب أن يعجزه فإن عجزه بطلت الكتابة وإن لم يعجزه فهو على الكتابة وهذا كله إذا كانت كتابته صحيحة فأما إذا كانت كتابته فاسدة بشرط فيها أو كاتبه على حرام مثل الكتابة على الخمر والخنزير وما أشبه هذا فإذا صار إلى المسلمين فرده مولاه أفسدوا الكتابة


كتابة المرتد من المالكين والمملوكين

قال الشافعي رضي الله عنه إذا ارتد الرجل عن الإسلام فكاتب عبده قبل أن يقف الحاكم ماله فكتابته جائزة وكذلك كل ما صنع في ماله فأمره فيه جائز كما كان قبل الردة فإذا وقف الحاكم ماله حتى يموت أو بقتل على الردة فيصير ماله يومئذ فيئا أو يتوب فيكون على ملكه لم تجز كتابته وإذا كاتب المرتد عنده أو كاتبه قبل يرتد ثم ارتد فالكتابة ثابتة قال ولا أجيز كتابة السيد المرتد ولا العبد المرتد عن الإسلام إلا على ما أجيز كتابة المسلم وليس ولاء واحد منهما كالنصرانيين ومن لم يسلم قط فيترك على ما استحل في دينه ما لم يتحاكم إلينا ولو تأدى السيد المرتد من مكاتبه المسلم أو المرتد كتابة حراما عتق بها ورجع عليه بقيمته وكذلك كل كتابة فاسدة تأداها منه عتق بها وتراجعا بالقيمة كما وصفت في الكتابة الفاسدة ولو لحق السيد بدار الحرب وقف الحاكم ماله وتأدى مكاتبته فمتى عجز فللحاكم رده في الرق ومتى أدى عتق وولاؤه للذي كاتبه إن كان مرتدا لأنه المالك العاقد للكتابة وإذا عجز الحاكم المكاتب فجاء سيده تائبا فالتعجيز تام على المكاتب إلا أن يشاء السيد والعبد أن يجدد الكتابة وإذا وقف الحاكم ماله نهى مكاتبه عن أن يدفع إلى سيده شيئا من نجومه فإذا دفعها إليه لم يبرئه منها وأخذه بها ولو أن رجلا كاتب عبدا له فارتد العبد المكاتب وهو في دار الإسلام أو لحق بدار الحرب فهو على الكتابة بحالها لا تبطلها الردة وكذلك لو كان العبد ارتد أولا ثم كاتبه السيد وهو مرتد كانت الكتابة جائزة أقام العبد في بلاد الإسلام أو لحق بدار الحرب فمتى أدى الكتابة فهو حر وولاؤه لسيده ومتى حل نجم منها وهو حاضر أو غائب ولم يؤده فلسيده تعجيزه كما يكون له في المكاتب غير المرتد وإذا قتل على الردة أو ما ت قبل أداء الكتابة فما له لسيده ولا يكون مال المكاتب فيئا بلحوقه بدار الحرب لأن ملكه لم يتم عليه وما ملك المكاتب موقف على أن يعتق فيكون له أو يموت فيكون ملكا لسيده وسواء ما اكتسب ببلاد الحرب أو بلاد الإسلام فإن مات أو قتل وهو مكاتب فهو ملك لسيده المسلم الذي كاتبه لا يكون فيئا ولا غنيمة ولو أوجف عليه بخيل أو ركاب لأنه ملك للسيد المسلم ولو أرتد المكاتب ولحق بدار الحرب بشيء فوقع في المقاسم أو لم يقع فهو لسيده وماله كله كذلك لو أسر ثم سبي كان لسيده قال الشافعي فإن أدى فعتق وهو مرتد ببلادالحرب فسبي فهو وماله غنيمة لأنه قد تم ملكه على ماله غير إنه إن ظفر به وهو مكاتب أو حر استتيب فإن تاب وإلا قتل مكاتبا وماله للسيد وإن عرض قبل أن يقتل أن يدفع إلى سيده ماله مكانه أجبر سيده على قبضه وعتق وقتل وكان ماله فيئا وإن لم يدفع حتى يقتل فماله كله لسيده إذا كان سيده مسلما ولو كان السيد المرتد والمكاتب المسلم فإن عجز المكاتب وقتل السيد أو مات على الردة فالمكاتب وماله فيء لأنه مال للمرتد وإذا أدى فعتق فما أدى من الكتابة فمال المرتد يكون فيئا ومال بقي في يده فمال العبد الذي اعتق في الكتابة لا يعرض له وإذا كاتب الرجل عبده ثم ارتد عن الإسلام فما قبض في ردته من كتابته قبل يحجر عليه فالمكاتب منه بريء وما قبض بعد الحجر منه فللوالي أخذه بنجومه ولا يبرئه منه فإن أسلم المولى وقد أقر بقبضه منه أبرأه الوالي فما قبض المولى منه إن كان قبض منه في الردة نجما ثم سأله الوالي ذلك النجم فلم يعطه أياه فعجزه وأسلم المرتد ألغى التعجيز عن المكاتب لأنه لم يكن عاجزا حيث دفع إلى سيده وهو يخالف المحجور في هذا الموضع لأن وقف الحاكم ماله إنما كان توفيرا على المسلمين إن ملكوه عنه بأن يموت قبل يتوب ولم يكن عليه ضرر وتاب في وقفه عنه ألا ترى أنه ينفق عليه منه ويقضى منه دينه وتعطى منه جنايته وهذا دليل على أنه في ملكه وإذا أرتد العبد عن الإسلام وكاتبه سيده جازت كتابته فإن لحق بدار الحرب ومعه عبد آخر في الكتابة أخذت من الآخر حصته وعتق من الكتابة بقدره ولم يؤخذ من حصة المرتد شيء وكذلك الأمة المرتدة تكاتب فإن ولدت في الكتابة فمتى عجزت فولدها رقيق ومتى عتقت عتقوا وإذا سبي مكاتب مسلم فسيده أحق به وقع في المقاسم أو لم يقع وإن اشتراه رجلا في بلاد الحرب بإذنه رجع عليه بما اشتره به إلا أن يكون أكثر من قيمته وإن اشتراه بغير إذنه لم يرجع عليه بشيء وإذا كاتب العبد وهو في بلاد الحرب فخرج العبد مسلما وترك مولاه بها مشركا فهو حر ولا كتابة عليه وكذلك لو خرج مسلما وهو مكاتب فإن كان سيده مسلما في بلاد الحرب فلا يعتق بخروجه وهو على ما كان عليه في بلاد الحرب ولو خرج سيد المكاتب بعده بساعة لم يرد في الرق ولم يكن له ولاؤه لأنه لم يعتق ولو كاتب مسلم عبدا له مسلما فارتد قبل السيد ثم ارتد السيد أو ارتد السيد ثم ارتد العبد أو ارتدا معا فسواء ذلك كله والكتابة بحالها فإن أدى المكاتب الى السيد قبل أن يوقف ماله عتق وسواء رجع المكاتب الى الاسلام أو لم يرجع إذا أدى إلى السيد في أن يعتق العبد بالأداء وكل حال وكذلك سواء رجع السيد إلى الإسلام أو لم يرجع في أن يعتق العبد بالأداء ولو جاء العبد إلى الحاكم فقال هذه كتابتي فاقبضها فإن سيدي قد ارتد لم يكن له أن يعجل بقبضها حتى ينظر فإن كان مرتدا قبضها وأعتقه ووقفها فإن رجع سيده إلى الإسلام دفع إليه الكتابة وإن لم يرجع حتى مات أو قتل على الردة كانت الكتابة فيئا كسائر ماله


العبد يكون للرجل نصفه فيكاتبه ويكون له كله فيكاتب نصفه

قال الشافعي رضي الله عنه وإذا كان العبد نصفه حرا ونصفه لرجل فكاتب الرجل نصفه فالكتابة جائزة لأن ذلك جميع ما يملكه منه وما بقى غير مملوك لغيره ولو كان له نصف عبد ونصفه حر فكاتب العبد على كله كانت الكتابة باطلة وكان شبيها بمعنى لو باعه كله من رجل لأنه باعه ما يملك وما لا يملك فإن أدى المكاتب الكتابة على هذه الكتابةالفاسدة عتق وتراجعها في نصفه كما وصفت في الكتابة الفاسدة ولو كان له نصفه فكاتبه على ثلثيه كانت الكتابة فاسدة لأنه كاتبه على ما لا يملك منه فإذا كاتبه على ما يملك منه وما بقي منه حر بأن عتق جاز نصفا كان أو ثلثا أو أكثر فإذا كاتبه على ما هو أقل مما يملك منه فالكتابة باطلة كالرجل يكون له العبد فيكاتب نصفه قال ولو كان لرجل نصف العبد ولرجل نصفه قد دبره أو أعتقه إلى أجل أو أخدمه أو كان في ملكه لم يحدث فيه شيئا فكاتبه شريكه لم تجز الكتابة وأنما منعني إذا كان العبد بكماله لرجل فكاتب نصفه أو جزءا منه أن الكتابه ليست بعتق بتات فأعتقه كله عليه بالسنة ولا يجوز أن أجعله مكاتبا كله وإنما أكاتب نصفه فليس العبد في ملكه بحال فأنفذ الكتابة لأن العبد إذا كوتب منع سيده من ماله وخدمته وإذا كاتب نصفه لم يستطع منعه من ماله وخدمته ونصفه غير مكاتب وإذا قاسمه الخدمة لم يتم للعبد كسب ولم يبن ما أكتسب في يوم سيده الذي يخدمه فيه وفي يومه الذي يترك فيه لكسبه وإذا أراد السفر لم يكن له أن يسافر لأنه يمنع سيده يومه فلا يكون كسبه تاما فلذلك أبطلت الكتابة فيه قال الشافعي وإذا ترافعا إلينا قبل أداء الكتابة أبطلنا الكتابة وإذا أبطلناها فما أدى منها إلي سيده فهو مال له وإذا لم يترافعا إلينا حتى يؤدى المكاتب عتق كله ورجع عليه السيد بنصف قيمته لانه إنما أخرج منه النصف على الكتابة الفاسدة فلا يرجع بأكثر من النصف لأن النصف الثاني عتق عليه بإيقاعه العتق على النصف بالكتابة فكان كرجل قال لعبد له نصفك حر إذا أعطيتني مائة دينار فأعطاه إياها عتق العبد كله لأنه مالك له وإذا أعتق منه شيئا عتق كله ولو كانت المسألة بحالها فمات السيد قبل يتأدى منه بطلت الكتابة ولو تأدى منه الورثة لم يعتق لأنهم ليسوا بمالكه الذي قال له إذا أديت الي كذا فأنت حر وكذلك كل كتابة فاسدة مات السيد قبل قبضها فقبضها الورثة بعد موته لم يعتق المكاتب بها لما وصفته وما أخذوا منه فهو مال لهم وهذا كعبد قال له سيده إن دخلت الدار فأنت حر فلم يدخلها حتى مات السيد ثم دخلها فلا يعتق لأنه دخل بعد ما خرج من ملكه وإذا كاتب الرجل عبد كتابه غير جائزه ثم باعه قبل الأداء فالبيع جائز لأن الكتابة باطلة وكذلك إذا وهبه أو تصدق به أو أخرجه من ملكه بأي وجه ما كان وكذلك إذا أجره فالإيجارة جائزة وكذلك إذا جنى فهو كعبد لم يكاتب يخير في أن يفديه متطوعا أو يباع في الجناية


العبد بين اثنين يكاتبه أحدهما

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى إذا كان العبد بين رجلين فليس لأحدهما أن يكاتبه دون صاحبه أذن أو لم يأذن لأنه إذا لم يأذن له فشرط السيد لعبده في النصف الذي كاتبه على خمسين إبلا يعتق بأدائها لم يجز له أن يأخذ الخمسين حتى يأخذ شريكه مثلها فتكون كتابته على خمسين ولا يعتق إلا بمائة وإذا أخذ الخمسين فلشريكه نصفها ولا يعتق العبد بخمسة وعشرين وإنما أعتق بخمسين ولا يجوز أن يعتق بأداء خمسين لم تسلم لسيده الذي كاتبه قال وإذن أذن له أن يكاتبه فهو مثل أن لم يأذن له من قبل أن إرادته أن يكاتب نصفه لا تزيل ملكه عن نصفه هو وإذا لم يزل ملكه عن نصفه هو فليس للذي كاتبه أن يتأدى منه شيئا إلا وله نصفه ولو قال له تأداه ما شئت ولا شيء لي منه كان له الرجوع فيه من قبل أنه أعطاه ما لا يملك من كسب العبد فإذا كسبه العبد فإن أعطاه إياه حينئذ بعلم شريكه وكم هو وإذنه جاز له وله الرجوع ما لم يقبضه شريكه فأما قبل كسبه أو قبل علم الشريك وتسليمه فلا يجوز ولا يجوز أن يكاتبه بإذنه إلا أن يأذن له في كتابة العبد كله فيكون الشريك وكيلا لشريكه في كتابته فيكاتبه كتابة واحدة فتكون بينهما نصفين فإن كاتب رجل عبده بغير إذن شريكه على خمسين فأداها إليه فلشريكه نصفها ولا يعتق وإن أداها إلى سيده الذي كاتبه وأدى إلى سيده الذي لم يكاتبه مثلها عتق لأنه قد أدى إليه خمسين سلمت ويتراجع السيد الذي كاتبه والمكاتب بقيمة نصفه لأنه عتق بكتابة فاسدة فإن كان ثمن نصفه أقل من خمسين رجع عليه العبد بالفضل على الخمسين وإن كان أكثر من خمسين رجع عليه السيد بالزائد على الخمسين ولو أراد شريكه في العبد الذي لم يكاتب أن يمنع عتقه بأن يقول لا أقبض الخمسين لم يكن له وقبضت عليه لأنه قد أدى إليه مثل ما أدى إلى صاحبه وإن كان السيد موسرا ضمن لشريكه نصف قيمته وكان العبد حرا كله لأنه أعتق ما ملك من عبد ولآخر فيه شرك قال الشافعي رحمه الله تعالى وإن كان معسرا عتق نصيبه منه وكان المالك على نصيبه منه كما كان قبل الكتابة ولو أن شريكه حين أعتق أعتق نصيبه منه كان العتق موقوفا فإن كان المعتق الأول موسرا فأدى قيمته إليه عتق عليه كله وكان له ولاؤه وإن كان معسرا عتق على الشريك ما أعتق منه وكان ولاؤه بينهما وهكذا لو كان العبد بين ثلاثة أو أربعة أو أكثر وإذا كان العبد بين اثنين فكاتبه أحدهما بإذن صاحبه أو بغير إذنه ثم كاتبه الآخر فالكتابة كلها فاسدة لأن العقد الأول فاسد فكذلك العقد الثاني ولا تجوز كتابة العبد بين الاثنين حتى يجتمعا جميعا على كتابته يجعلانها عقدا واحدا ويكونان شريكين فيها مستويي الشركة ولا خير في أن لا يكون لأحدهما في الكتابة أكثر مما للاخر


العبد بين اثنين يكاتبانه معا

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبدالله بن الحرث عن ابن جريج قال قلت لعطاء مكاتب بين قوم فأراد أن يقاطع بعضهم قال لا إلا أن يكون له من المال مثل ما قاطع عليه هؤلاء قال الشافعي رحمه الله تعالى وبهذا نأخذ فلا يكون لأحد من الشركاء في المكاتب أن يأخذ من المكاتب شيئا دون صاحبه فإن أخذه فهو ضامن لنصيب صاحبه منه وشريكه بالخيار في أن يتبع المكاتب ويتبع المكاتب الذي دفع إليه أو يتبع المدفوع إليه ولا يبرأ المكاتب حتى يقبض كل من له فيه حق جميع حصته في كتابته وإذا كان العبد بين اثنين فكاتباه معا كتابة واحدة فالكتابة جائزة ليس لواحد منهما أن يأخذ منه شيئا دون صاحبه وما أخذ أحدهما دون صاحبه فهو ضامن له حتى يؤديه إلى صاحبه وإن أدى إلى أحدهما جميع نصيبه دون صاحبه لم يعتق لأنه لم يسلم له ما أدى إليه حتى يقبض صاحبه مثله أو يبريء المكاتب من مثله فإن فعل عتق المكاتب ولو أذن أحدهما لصاحبه أن يقبض من المكاتب دونه فقبض جميع حصته ففيها قولان أحدهما أن لا يعتق المكاتب لأن لشريكه الرجوع عليه بما أخذ منه وإذنه له أن يقبض ما لم يكن في يدي السيد فيعطيه إياه إذنه بما ليس يملك فله الرجوع فيه والآخر يعتق ويقوم عليه قال الشافعي رحمه الله تعالى وإذا كان المكاتب بين اثنين فعجز عن نجم من نجومه فأراد أحدهما إنظاره وأن لا يعجزه وأراد الآخر تعجيزه فعجزه فهو عاجز والكتابة كلها مفسوخة ولا يكون لأحدهما إثبات الكتابة وللاخر أن يفسخها بالعجز كما لا يكون له أن يكاتب نصيبه منه دون صاحبه ولو أن عبدا بين رجلين فكاتباه معا على نجوم مختلفة فحل بعضها قبل بعض أو على نجوم واحدة بعضها أكثر من بعض كانت الكتابة فاسدة ولو أجزت هذا أجزت أن يكاتبه أحدهما دون الآخر وذلك أنهما في كسبه سواء فإذا لم يأخذ كل واحد منهما ما يأخذ صاحبه لم تجز الكتابة وإذا أدى إليهما على هذا فعتق رجع كل واحد منهما عليه بنصف قيمته ورد إليه فضلا إن كان أخذه وتراجعا في فضل ما أخذ كل واحد منهما من العبد دون صاحبه وإذا كان العبد بين اثنين فقال أحدهما كاتبناه معا على ألف وقال الآخر على ألفين وادعى المكاتب ألفا تحالف المكاتب ومدعى الكتابة على ألفين وفسخت الكتابة ولو صدق المكاتب صاحب الألفين والألف فقال كاتبني أحدهما على ألف والآخر على ألفين فسخت الكتابة بلا يمين ولو قال المكاتب بل كاتباني جميعا على ألفين فإن صدقه صاحب الألف فالكتابة ثابتة وإن قال بل على ألف وحلف الذي ادعى ألفين فالكتابة مفسوخة ولو كاتباه معا على ألف فقال قد أديتها إلى أحدكما وصدقاه معا لم يعتق حتى يقبض الذي لم يؤد إليه خمسمائة من شريكه أو يبرئه منها فإذا قبضها أو أبرأه منها بريء وعتق العبد وذلك أن القابض الألف مستوف لنفسه خمسمائة لا تسلم له إلا بأن يستوفي صاحبه مثلها وهو في الخمس المائة الباقية كالرسول للمكاتب لا يبرأ المكاتب إلا بوصولها إلى سيده ولو كاتباه على ألف فادعى أنه دفعها إليهما معا وأقر له أحدهما بجميع المال وأنكر الآخر أحلف المنكر فإذا حلف عتق نصيب الذي أقر من العبد ورجع على شريكه بنصف الخمسمائة ولم يرجع بها هو على العبد لأنه يقر فيه أن العبد قد أدى إلى صاحبه ما عليه وأن صاحبه يأخذها منه بظلم ولا يعتق عليه النصف الباقي لأن العبد يقر أنه بريء من أن يعتق عليه بدعواه أنه عتق على صاحبه وإن أدى إلي صاحبه النصف الباقي عتق وإن عجز رد نصفه رقيقا وكان كعبد لصاحبه نصفه فكاتبه فعجز قال الشافعي رحمه الله تعالى ولو أن مكاتبا بين رجلين أقر أحدهما أن المكاتب دفع إليهما نصيبهما فعتق وأنكر شريكه حلف شريكه ورجع على الذي أقر فأخذ نصف ما في يديه وتأداه الآخذ ما بقى من الكتابة كما وصفت في المسألة قبلها فإن أنكر المكاتب أن يكون دفع إلى المنكر شيئا لم يحلف ورجع المنكر على المقر فأخذ نصف ما أقر بقبضه منه ولو ادعى المكاتب مع هذا أنه دفع الكل إلى أحدهما فقال المدعى عليه بل دفعته إلينا معا حلف المدعى عليه وشركه صاحبه فيما أخذ وأحلفت الذي يبرئه المكاتب لشريكه لا للمكاتب فإن حلف بريء قال الشافعي رحمه الله تعالى وإذا كان المكاتب بين اثنين فأذن أحدهما لصاحبه بأن يقبض نصيبه منه فقبض منه ثم عجز المكاتب أو مات فسواء ولهما ما في يديه من المال نصفين إن لم يكن استوفى المأذون له جميع حقه من الكتابة قال الشافعي رحمه الله تعالى وإن كان المأذون له استوفى جميع حقه من الكتابة ففيها قولان فمن قال يحوز ما قبض ولا يكون لشريكه أن يرجع فيشركه فيه فنصيب شريكه منه حر ويقوم عليه إن كان موسرا وإن كان معسرا فنصيبه منه حر فإن عجز فجميع ما في يديه للذي بقى له فيه الرق وإنما جعلت ذلك له لأنه يأخذه بما بقى من الكتابة إن كان فيه وفاء عتق به وإن لم يكن فيه وفاء أخذه بما بقى من الكتابة وعجزه بالباقي منه وإن مات فالمال بينهما نصفان يرثه ربه بقدر الجزية التي فيه ويأخذ هذا ماله بقدر العبودية فيه والقول الثاني لا يعتق ويكون لشريكه أن يرجع فيشركه فيما أذن له به وهو لا يملكه فأخذ الذي له على الحر وإذنه له بالقبض وغير إذنه سواء فإن قبضه ثم تركه فإنما هي هبة وهبها له تجوز إذا قبضها


ما تجوز عليه الكتابة أخبرنا الربيع بن سليمان قال

قال الشافعي رحمه الله تعالى أذن الله عز وجل بالمكاتبة وإذنه كله على ما يحل فلما كانت المكاتبة مخالفة حال الرق في أن السيد يمنع مال مكاتبه وأن مكاتبه يعتق بما شرط له سيده إذا أداه كان بينا أن المكاتبة لا تجوز إلا على ما تجوز عليه البيوع والإجارات بأن تكون بثمن معلوم إلى أجل معلوم وبعمل معلوم وأجل معلوم فما جاز بين الحرين المسلمين في الإجارة والبيع جاز بين المكاتب وسيده وما رد بين الحرين المسلمين في البيع والإجارة رد بين المكاتب وسيده فيما يملك بالكتابة لا يختلف ذلك فيجوز أن يكاتبه على مائة دينار موصوفة الوزن والأعيان إلى عشر سنين وأول السنين سنة كذا وآخرها سنة كذا تؤدى في انقضاء كل سنة من هذه العشر السنين كذا وكذا دينارا ولا بأس أن تجعل الدنانير في السنين مختلفة فيؤدى في سنة دينارا وفي سنة خمسين وفي سنة ما بين ذلك إذا سمى كم يؤدى في كل سنة ولا خير في أن يقول أكاتبك على مائة دينار تؤديها في عشر سنين لأنها حينئذ تحل بانقضاء العشر السنين فتكون نجما واحدا والكتابة لا تصلح على نجم واحد أو تكون تحل في العشر السنين فلا يدرى في أولها تحل أو في آخرها وكذلك لا خير في أن يقول أكاتبك على أن لا تمضى عشر سنين حتى تؤدى إلى مائة دينار وكذلك لو قال تؤدى إلى في عشر سنين مائة دينار كيف يخف عليك غير أن العشر السنين لا تنقضي حتى تؤديها وذلك أنهما لا يدريان حينئذكم يؤدى في كل وقت وكذلك لا خير في أن يقول أكاتبك على مائة دينار أو على ألف درهم وإن سمى لها آجالا معلومة لأنه لا يدرى حينئذ على أي شيء الكتابة وكذلك لو قال أكاتبك على مائة دينار تؤديها إلى كل سنة عشرة دنانير على أنك تدفع إلى عند رأس كل سنة بالعشرة الدنانير مائتي درهم أو عرض كذا لم يجز من قبل أن المكاتبة وقعت بعشرة دنانير في كل سنة وأنه ابتاع بالعشرة دراهم والعشرة دين فابتاع دراهم دينا بدنانير دين وهذا حرام من جهاته كلها وكذلك إن قال ابتعت منك إذا حلت عرضا لأن هذا دين بدين والدين بالدين لا يصلح وزيادة فساد من وجه آخر ويجوز أن يكاتبه بعرض وحده ونقد وإذا كاتبه بعرض لم يجر إلا أن يكون العرض موصوفا والأجل معلوما كما لا يجوز أن يشتري إلى أجل إلا إلى أجل معلوم وصفة معلومة قام عليهما وإذا كان العرض في الكتابة لم يجز إلا أن يكون كما يكون في أن يسلف في العرض سواء لا يختلفان فإن كان العرض ثيابا قال ثوب مروى طوله كذا وكذا وعرضه كذا وصفيق أو رقيق جيد يوفيه إياه في موضع كذا فإن ترك من هذا شيئا لم تجز الكتابة عليه كما لا يجوز أن يسلف فيه إلا هكذا وهكذا إن كان العرض طعاما أو حيوانا أو رقيقا أو ما كان العرض فإن كان من الرقيق قال عبد أسود فراني من جنس كذا أسود حالك السواد أمرد مربوع أو طوال أو قصير بريء من العيوب وإذا كان من الإبل قال جمل ثنى أو رباع من نعم بني فلان أحمر أو جون غير مودن بريء من العيوب ويوفيه إياه في موضع كذا وقت كذا فإن ترك من هذا شيئا لم تجز الكتابة إلا أن يترك قوله بريء من العيوب فإنما له بريء من العيوب وإن لم يشترط ذلك وسواء كاتبه على عروض منفردة أو عروض ونقد يجوز ذلك كله كما يجوز أن يبيعه دارا بعرض ونقد إذا كان كل ما باعه معلوما وإلى أجل معلوم والله تعالى الموفق


الكتابة على الإجارة

قال الشافعي رحمه الله والإجارة تملك ما تملك به البيوع إذا شرع فيها مع الإجارة فإذا كاتب الرجل عبده على أن يعمل له عملا بيده معلوما فأخذ فيه حين يكاتبه ويجعل عليه أن يؤدى معه أو بعده في نجم آخر مالا ما كان كانت الكتابة جائزة وإن كاتبه على أن يعمل له عملا ما كان العمل ولم يجعل عليه بعد العمل مالا يأخذه لم تجز الكتابة عليه وذلك أن العمل إن كان واحدا فهو نجم واحد والكتابة لا تجوز على نجم واحد في مال ولا غيره وإن كاتبه على أن يعمل له من يومه عملا وبعد شهر عملا آخر لم تجز الإجارة بعد وقت من الأوقات ونحن لا نجيز أن يستأجر الرجل الرجل على أن يعمل له بعد شهر عملا لأنه قد يحدث عليه بعد الشهر ما يمنعه العمل من مرض وموت وحبس وغيره والعمل باليد ليس بمال مضمون يكلف أن يأتى به وقد يقدر على المال مريض ولا يقدر على العمل به ولو كاتبه على أن يبنى له دارا وعلى المكاتب جميع عمارتها وسمى له درعا معلوم الارتفاع والعرض والموضع من الدار وسمى ما يدخل فيها من اللبن وقدر اللبن والحجارة كان كعمله بيده لا يجوز إلا أن يكون يأخذ في ذلك حين يكاتبه ويكون بعده شيء من المال يؤديه إليه لما وصفت من أن استئجار العمل لا يجوز ولو كاتبه على أن يخدمه شهرا فأخذ فيه حين يكاتبه ويؤدى إليه شيئا بعد الشهر جاز ولو كاتبه على أن يخدمه شهرا حين كاتبه وشهرا بعد ذلك لم يجز لأنه ضرب للخدمة أجلا لا يكون على المكاتب فيه خدمة وهذا كما لا يجوز أن يستأجر حرا على أن يؤخذ الخدمة شهرا ثم يخدمه ولو كاتبه على أن يخدمه شهرا حين يكاتبه ثم يوفيه لبنا أو حجارة أو طينا معلوما بعد شهر كان هذا جائزا وكان هذا كالمال ولو كاتبه على أن يخدمه شهرا ثم يعطيه مالا له أن يعطيه أحدا يخدمه مكانه ولا عليه لو أراد ذلك السيد كما لو استأجر حرا على أن يخدمه شهرا فمرض في الشهر لم يكن عليه ولا له أن يخدمه غيره وانتقضت الإجارة ولو كاتبه على نجوم مسماة على أن يخدمه بعد النجوم شهرا أو يعمل له عملا بعد ذلك كانت الكتابة فاسدة فإن أدي ما عليه وخدم أو عمل عتق وتراجعا بقيمة المكاتب وحسب للمكاتب ما أعطاه وأجر مثله فيما عمل له وتراجعا بالقيمة ولو كاتبه على مائة دينار على أن يؤدى إليه في كل شهر عشرة ويعمل له عند أداء كل نجم يوما أو ساعة شيئا معلوما كانت الكتابة فاسدة لتأخير العمل ولو كاتبه على مائة يؤدى إليه في كل سنة عشرة ويعطيه ضحية فإن وصف الضحية فقال ماعزة ثنية من شياه بلد كذا أو شياه بني فلان يدفعها إليه يوم كذا من سنة كذا فهو جائز والشاة من الكتابة وإن قال أضحية فلم يصفها فالكتابة فاسدة لأن الضحية تكون جذعة من الضأن وثنية من المعز وما فوقهما فلا يجوز هذا كما لا يجوز في البيوع وإن كاتبه على مائة دينار في عشر سنين وعشرين ضحية بعدها كل ضحية في سنة ووصف الضحايا لم يعتق إلا بأداء آخر الكتابة الضحايا والضحايا نجوم من نجوم كتابته لا يعتق إلا بأن يؤديها قال وإن كاتبه على شيء معلوم وضحايا أهله ما بلغ أهله عن كل إنسان ضحية موصوفة وإن زادوا ازدادت عليه الضحايا وإن نقصوا نقصت الضحايا فالكتابة فإسدة لأنها حينئذ على غير شيء معلوم وإن قال له ابن لي هذه الدار بناء موصوفا أو علم لي هذا الغلام أو اخذ مني شهرا أو اخدم فلانا شهرا أو ابلغ بلد كذا أو انسج ثوب كذا وأنت حر ففعل ذلك فهو حر وليس بمكاتب وله أن يبيعه قبل أن يفعله وإن مات سيد العبد قبل أن يفعله فالعبد مملوك وهذا مثل قوله إن دخلت الدار فأنت حر أو كلمت فلانا فأنت حر وهكذا إن قال له أعطني مائة دينار وأنت حر فإن أعطاه إياها فهو حر وإن أراد بيعه قبل أن يعطيه إياها فذلك له ولا يكون شيء من هذا كتابة إنما الكتابة النجوم بعضها بعد بعض ولو كاتبه على أن ضمن له بناء دار ويحاط بصفة بنائها عليه عمارتها حتى يوفيه إياها قائمة على صفته وسمى معها دنانير يعطيه إياها قبلها أو بعدها كان هذا جائزا لأن هذا ضمان عمل عمله بعده أو لم يعمله يكلف كما يكلف المال ومعه نجم غيره وكذلك إن كاتبه على ضمان بناء دارين يبنى إحداهما في وقت كذا والأخرى في وقت كذا كانت هذه كتابة جائزة وليس هذا كالعمل بيده إلى أجل معلوم وهو إذا كاتبه أو استأجر حرا على أن يعمل بيده لم يكلف أن يأتى بغيره يعمل له وإذا ضمن عملا كلف أن يوفيه إياه بنفسه أو غيره والله تعالى أعلم


الكتابة على البيع

قال الشافعي رحمه الله تعالى وإذا عقد الرجل كتابة عبده على مائة دينار منجمة في عشر سنين على أن باعه السيد عبدا له معروفا فالكتابة فاسدة من قبل أن البيع معها وهكذا لو كاتبه على مائة على أن يهب له الرجل عبدا كانت الكتابة فاسدة وكان هذا كالبيع ولا يشبه هذا أن يكاتبه على أن يعمل له المكاتب عملا فإن ذلك كله شيء يعطيه إياه المكاتب من الكتابة ككتابته على دنانير وعبد وماشية وهذا بيع وكتابة والبيع لازم لا يشبه الكتابة لأن الكتابة لا تلزم العبد لزوم الدين الكتابة متى شاء العبد تركها وفيه أن كان لثمن العبد حصة من الكتابة غير معلومة وغير لازمة بكل حال وللكتابة حصة معلومة لأن لها من ثمن العبد نصيبا فلم يجز من جميع هذه الجهات ولو كان في يدي عبد عبد فكاتبه سيده بمائة دينار منجمة على أن يشتري منه ذلك العبد بعشرة دنانير لم تجز الكتابة من قبل أنه لما باعه العبد على أن يكاتبه كان العبد مالا من مال السيد لا يجوز له شراؤه ولو أبطلت على السيد ثمنه كما كنت مبطله لو اشتراه بلا شرط كتابة كنت زدت على المكاتب في كتابته لأنه لم يرض أن يكاتب على مائة إلا وله على السيد عشرة ولو أثبت ثمنه على السيد كنت قد أثبت عليه أن اشترى ماله بماله وهذا مما لا يثبت عليه بحال ولو كان كاتبه كتابة صحيحة ثم اشترى السيد من مكاتبه والمكاتب من سيده كان الشراء جائزا لأن السيد حينئذ ممنوع ممن مال مكاتبه وليس بممنوع من مال عبده قبل الكتابة ألا ترى أن العبد يكاتب سيده فيأخذ سيده ما كان بيده من المال قبل الكتابة والله سبحانه وتعالى أعلم


كتابة العبيد كتابة واحدة صحيحة

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبدالله بن الحرث عن ابن جريج قال قال عطاء إن كاتبت عبدا لك وله بنون يومئذ فكاتبك على نفسه وعلهيم فمات أبوهم أو مات منهم ميت فقيمته يوم يموت توضع من الكتابة وإن أعتقته أو بعض بنيه فكذلك وقالها عمرو بن دينار قال الشافعي رحمه الله تعالى وهذا إن شاء الله تعالى كما قال عمرو بن دينار وعطاء إذا كان البنون كبارا فكاتب عليهم أبوهم بأمرهم فعلى كل واحد منهم حصته من الكتابة بقدر قيمته فأيهم مات أو عتق وضع عن الباقين بقدر حصته من الكتابة بقيمته يوم تقع عليه الكتابة لا يوم يموت ولا قبل الموت وبعد الكتابة قال الشافعي رحمه الله تعالى فإن كان لرجل ثلاثة أعبد فكاتبهم على مائة منجمة في سنين على أنهم إذا أدوا عتقوا فالكتابة جائزة والمائة مقسومة على قيمة الثلاثة وإن كان أحدهم قيمته مائة دينار والآخران قيمة خمسين خمسين فنصف المائة من الكتابة على العبد الذي قيمته مائة ونصفها الباقي على العبدين اللذين قيمتهما خمسون خمسون على كل واحد منهما خمسة وعشرون فأيهم أدى حصته من الكتابة عتق وأيهم عجز رد رقيقا ولم تنتقض كتابة الباقين وإن قال الباقون نحن نستعمله ونؤدى عنه فليس لهم ذلك وأيهم مات قبل أن يؤدى حصته من الكتابة مات رقيقا وماله لسيده دون الذين كاتبوا معه ودون ورثته لو كانوا أحرارا ودون ولده لو كانوا معه في الكتابة لأنه مات رقيقا وإذا أدوا إلى السيد نجمين فيهما ستون دينارا فقالوا أدينا إليك عن كل رجل عشرين فهو كلما قالوا ويبقى على اللذين عليهما خمسون عشرة دنانير على كل واحد منهما خمسة وعلى الذي عليه خمسون ثلاثون دينارا وإن قال الذي عليه خمسون أديناها على قدر ما يصيبنا وقال الآخران بل على العدد دون ما يصيبنا فالقول قول اللذين عليهما الخمسون لأن الأداء من الثلاثة فلكل واحد منهم ثلثه حتى تقوم بينة أو يتصادقوا على غير ذلك وهكذا لو مات أحدهم أو اثنان منهم كان الأداء على العدد لا على ما يصيبهما إذا اختلفت قيمتهم وإذا كاتبهم على ما وصفنا أدى كل واحد منهم بقدر ما يصيبه فإن أدوا على العدد فأراد اللذان أديا أكثر مما يصيبهما الرجوع فيما أديا وقالا تطوعنا بالفضل لم يكن لهما الرجوع إذا قبضه السيد وإن لم يقبضه فلهما أن يحبسا عنه ما لم يحل عليهما وإن تصادق العبيد والسيد على أنهما أديا عن صاحبهما كان لهما أن يرجعا به على السيد لأنه ليس للسيد أن يأخذ منهما شيئا على غير أنفسهما وقد أخذ منهما شيئا ههنا عن غيرهما ولو كان السيد شرط عليهم أن يؤدوا إليه في كل نجم ثلاثين دينارا على كل واحد منهم عشرة كان جائزا وكان عليهم أن يؤدوها كذلك فيؤدى كل واحد منهم عشرة نجمين ثم يبقى على اللذين قيمتهما خمسون خمسة دنانير إلى الوقت الذي شرطها إليه وعلى الذي قيمته مائة ثلاثون إلى الوقت الذي شرطها إليه فإن جعل محل النجوم واحدا كان محل الخمسة الباقية على كل واحد من العبدين محل الثلاثين التامة على الآخر كأنه جعل النجوم إلى ثلاث سنين يؤدون إليه كل واحد عشرة في السنتين الأوليين وما بقى على كل واحد أداه في السنة الثالثة إذا بين هذا في أصل الكتابة ولو أدوا إليه على العدد فقال اللذان أديا أكثر مما يلزمهما نحن نرجع بالفضل عن نجمنا لم يكن لهما وكان لهما أن يحسب ذلك لهما من النجم الذي يلي النجم الذي أديا فيه إن شاءا وكان على الذي أدى أقل مما يلزمه أن يؤدى ما يلزمه فإن لم يفعل فهو عاجز وإن عجز فلسيده إبطال كتابته عند الحاكم وغير الحاكم إذا أحضره فأشهد عليه أن نجما حل وسأله أن يؤديه إليه فقال لا أجده فأشهد أنه أبطل كتابته فكتابته مفسوخة وترفع عن اللذين معه حصته من الكتابة ويكون عليهما حصتهما فإن سألا أن يحسب لهما أداؤه لم يكن ذلك لهما لأنه أداه عن نفسه لا عنهما وما أخذ السيد منه حلال له لأنه أخذ عن الكتابة فلما عجز كان مالا من مال عبده ومال عبده ماله ولو لم يعجز ولكنه أعتقه رفعت عنهما حصته من الكتابة ولم يعتقا بعتقه وكذلك لو أعتقه بحنث أو على شيء أخذه منه يصح له لم يفسد ذلك كتابتهما ولم يضع عنهما من حصتهما منها شيئا وسواء كاتب العبيد كتابة واحدة فسموا ما على كل واحد منهم أو لم يسموا كما سواء أن يباعوا صفقة فيسمى كم حصة كل واحد منهم من الثمن أو لا يسمى فالكتابة عليهم على قدر قيمتهم يوم يكاتبون ولا ينظر إلى قيمتهم قبل الكتابة ولا بعدها وسواء في هذا كان العبيد ذوي رحم أو غير ذي رحم أو رجلا وولده أو رجلا وأجنبيين في جميع مسائل الكتابة فإن كاتب رجل وابنان له بالغان فمات أحد الابنين وترك مالا أو الأب وبقى الابنان وترك مالا قبل أن يؤدى فماله لسيده ويرفع عن المكاتبين معه حصته من الكتابة وأيهم عجز فلسيده تعجيزه وأيهم شاء أن يعجز فذلك له وأيهم أعتق السيد فالعتق جائز وأيهم أبرأه مما عليه من الكتابة فهو حر وترفع حصته من الكتابة عن شركائه وأيهم أي عن أصحابه متطوعا فيعتقوا معا لم يكن له أن يرجع عليهم بما أدى عنهم فإن أدي عنهم بإذنهم رجع عليهم بما أدى عنهم فإن أدي عن اثنين بأمر أحدهما وغير أمر الآخر رجع على الذي أدى عنه بأمره ولم يرجع على صاحبه


ما يعتق به المكاتب

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وجماع الكتابة أن يكاتب الرجل عبده أو عبيده على نجمين فأكثر بمال صحيح يحل بيعه وملكه كما تكون البيوع الصحيحة بالحلال إلى الآجال المعلومة فإذا كان هكذا وكان ممن تجوز كتابته من المالكين وممن تجوز كتابته من المملوكين كانت الكتابة صحيحة ولا يعتق المكاتب حتى يقول في المكاتبة فإذا أديت إلى هذا ويصفه فأنت حر فإن أدي المكاتب ما شرط عليه فهو حر بالأداء وكذلك إذا أبرأه السيد مما شرط عليه بغير عجز من المكاتب فهو حر لأن مانعه من العتق أن يبقى لسيده عليه دين من الكتابة فإن قال قد كاتبتك على كذا ولم يقل له إذا أديته فأنت حر لم يعتق إن أداه فإن قال قائل فإن الله عز وجل يقول فكاتبوهم إن علمتم فيهم خيرا قيل هذا مما أحكم الله عز وجل جملته إباحة الكتابة بالتنزيل فيه وأبان في كتابه أن عتق العبد إنما يكون بإعتاق سيده إياه فقال فكفارته إطعام عشرة مساكين من أوسط ما تطعمون أهليكم أو كسوتهم أو تحرير رقبة فكان بينا في كتاب الله عز وجل أن تحريرها إعتاقها وأن عتقها إنما هو بأن بقول للمملوك أنت حر كما كان بينا في كتاب الله عز وجل إذا نكحتم المؤمنات ثم طلقتموهن أن الطلاق إنما هو بإيقاعه بكلام الطلاق المصرح لا التعريض ولا ما يشبه الطلاق هكذا عامة من جمل الفرائض أحكمت جملها في آية وأبينت أحكامها في كتاب أو سنة أو إجماع فإذا كاتب الرجل عبده ولم يقل إن أديت إلى فأنت حر وأدى فلا يعتق وذلك خراج أداه إليه وكل هذا إذا مات السيد أو خرس ولم يحدث بعد الكتابة ولا معها قولا إن قولي قد كاتبتك إنما كان معقودا على أنك إذا أديت فأنت حر فإذا قال هذا فأدى فهو حر لأنه كلام يشبه العتق كما لو قال له اذهب أو أعتق فمسك يعني به الحرية عتق وكما لو قال لامرأته اذهبي أو تقنعي يعني به الطلاق وقع الطلاق ولا يقع في التعريض طلاق ولا عتاق إلا بأن يقول قد عقدت القول على نية الطلاق والعتاق


حمالة العبيد

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبدالله بن الحرث عن ابن جريج قال قلت لعطاء كتبت على رجلين في بيع إن حيكما عن ميتكما ومليكما عن معدمكما قال يجوز وقالها عمرو بن دينار وسليمان بن موسى وقال زعامة يعنى حمالة أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبدالله ابن الحرث عن ابن جريج قال فقلت لعطاء كاتبت عبدين لي وكتبت ذلك عليهما قال لا يجوز في عبيدك وقالها سليمان ابن موسى قال ابن جريج فقلت لعطاء لم لا يجوز قال من أجل أن أحدهما لو أفلس رجع عبدا لم يملك منك شيئا فهو مغرم لك هذا من أجل أنه لم يكن سلعة يخرج منك فيها مال قال قلت له فقال لي رجل كاتب غلامك هذا وعلى كتابته ففعلت ثم مات أو عجز قال لا يغرم لك عنه وهذا مثل قوله في العبدين قال الشافعي وهذا إن شاء الله كما قال عطاء في كل ما قال من هذا قال الشافعي رحمه الله تعالى ولا يجوز أن يكاتب الرجل عبيده علي أن بعضهم حملاء عن بعض لأنه لا يجوز للمكاتب أن يثبت على نفسه دينا على غيره لسيده ولا لغيره وليس في الحمالة شيء يملكه العبد ولا شيء يخرج من أيديهما بإذنهما ويقبض فإن كاتبوا على أن بعضهم حملاء عن بعض فأدوا عتقوا بكتابة فاسدة ورجع السيد بفضل إن كان في قيمتهم فأيهم أدى متطوعا عن أصحابه لم يرجع عليهم وأيهم أدى بإذنهم رجع عليهم ولا يجوز لأحد أن يكاتب عبده على أن يحمل له رجل بما عليه من كتابته حرا كان الرجل أو عبدا مأذونا له أو غير مأذون له لأنه لا يكون للسيد على عبده بالكتابة دين يثبت كثبوت ديون الناس وإن الكتابة شيء إذا عجز المكاتب عن أدائه بطل عنه ولم يكن له ذمة يرجع بها الحميل عليه قال وإن عقد السيد على المكاتب كتابة على أن فلانا حميل بها وفلان حاضر راض أو غائب أو على أن يعطيه به حميلا يرضاه فالكتابة فاسدة فإن أدى المكاتب الكتابة فالمكاتب حر كما يعتق بالحنث واليمين إلا أنهما يتراجعان بالقيمة وإن لم يؤدها بطلت الكتابة وإن أراد المكاتب أداءها فللسيد أن يمتنع من قبولها منه لأنها فاسدة وكذلك إن أراد الحميل أداءها فللسيد الامتناع من قبولها فإذا قبلها فالعبد حر وإذا أداها الحميل عن الحمالة له إلى السيد فأراد الرجوع بها على السيد فله الرجوع بها وإذا رجع بها أو لم يرجع فعلى المكاتب قيمته للسيد لأنه عتق بكتابة فاسدة ويجعل ما أخذ منه قصاصا من قيمة العبد وهكذا كلما أعتقت العبد بكتابة فاسدة جعلت على العبد قيمته بالغة ما بلغت وحسبت للعبد من يوم كاتب الكتابة الفاسدة ما أخذ منه سيده ولا يجوز للرجل أن يكاتب عبده على أن يحمل له عبد له عنه ولا يجوز أن يحمل له عبده عن عبد له ولا عن عبده لغيره ولا عن عبد أجنبي لأنه لا يكون له على عبده دين ثابت بكتابة ولا غيرها قال ولا يجوز أن كاتب العبيد كتابة واحدة على أن بعضهم حملاء عن بعض ولا أن يكاتب ثلاثة أعبد على مائة على أنه لا يعتق واحد منهم حتى يؤدوا المائة كلها لأن هذه كالحمالة من بعضهم عن بعض فإذا كاتب الرجل عبديه أو عبيده على أن بعضهم حملاء عن بعض أو كاتب اثنين على مائة على أنه لا يعتق واحد منهما حتى يستوفى السيد المائة كلها فالكتابة فاسدة فإن ترافعاها نقضت وإن لم يترافعاها فهي منتقضة وإن جاء العبدان بالمال فللسيد رده إليهما والإشهاد على نقض الكتابة وترك الرضا بها فإذا أشهد على ذلك فله أخذ المال من أيهما شاء على غير الكتابة لأنه مال عبده أو عبديه وأصح له أن يبطل الحاكم تلك الكتابة وإن أخذ من عبيده ما كاتبوه عليه على الكتابة الفاسدة عتقوا وكانت عليهم قيمتهم له يحاصهم بما أخذ منهم في قيمتهم ولو كاتب عبده أو عبيده على أرطال خمر أو ميتة أو شيء محرم فأدوه إليه عتقوا إذا كان قال لهم فإن أديتم إلى كذا وكذا فأنتم أحرار ورجع عليهم بقيمتهم حالة وإنما خالفنا بين هذا وبين قوله إن دخلتم الدار أو فعلتم كذا فأنتم أحرار إن هذه يمين لا بيع فيها بحال بينهم وبينه وإن كاتبهم على الخمر وما يحرم وكل شرط فاسد في بيع يقع العتق يشرطه أن العتق واقع به وإذا وقع به العتق لم يستطع رده وكان كالبيع الفاسد يقبضه مشتريه ويفوت في يديه فيرجع على مشتريه بقيمته بالغة ما بلغت ويكون شيء إن أخذه من مشتريه حرام بكل حال لا يقاص به وإن أخذه منه شيئا يحل ملكه قاص به من ثمن البيع الفاسد


الحكم في الكتابة الفاسدة

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وكل كتابة قلت إنها فاسدة فأشهد سيد المكاتب على إبطالها فهي باطلة وكذلك إن رفعها إلى الحاكم أبطلها وإن أشهد سيد المكاتب على إبطالها أو أبطلها الحاكم ثم أدى المكاتب ما كان عليه في الكتابة الفاسدة لم يعتق كما يعتق لو لم تبطل فإن قال له إن دخلت الدار فأنت حر ثم قال قد أبطلت هذا لم يبطل والكتابة بيع يبطل فإذا بطل فأدى ما جعل عليه فقد أداه على غير الكتابة ألا ترى أنه إن قال إن دخلت الدار وأنت لابس كذا فأنت حر أو دخلت الدار قبل طلوع الشمس فأنت حر لم يعتق إلا بأن يدخلها لابسا ما قال وقبل طلوع الشمس فكذلك لا يعتق المكاتب لأنه لم يتأد إذا أبطلها منه على ما شرط له من العتق إذا أبطله ومن أعتق على شرط لم يعتق إلا بكمال الشرط وإن كان كاتب السيد عبده كتابة فاسدة فلم يبطلها حتى أدي ما كاتبه عليه فهو حر لأنه أعتقه على شرط عليه أداه فإن كان ما دفع إليه المكاتب حراما لا ثمن له رجع السيد على المكاتب بجميع قيمته عبدا يوم عتق لا يوم كاتبه لأنه إنما خرج من يديه يوم عتق وإن كان ما أدى إليه مما يحل وكان معه شرط يفسد الكتابة أقيم جميع ما أدى إليه والمكاتب يوم يقع العتق عليه بأي حال كان المكاتب لا يوم الحكم ولا يوم الكتابة ثم تراجعا بالفضل كأن تأدى منه عشرين دينارا أو قيمتها وهو كتأدى عشرين دينارا وقيمة المكاتب مائة دينار فيرجع عليه السيد بثمانين دينارا يكون بها غريما من الغرماء يحاص غرماءه بها لا يقدم عليهم ولا هم عليه لأنه دين على حر لا كتابة ولو كانت قيمة المكاتب عشرين دينارا فأدى إلى السيد مائة رجع المكاتب على السيد بثمانين وكان بها غريما وإذا كاتب الرجل عبده كتابة فاسدة فمات السيد فتأدى ورثته الكتابة عالمين بفساد الكتابة أو جاهلين لم يعتق المكاتب لأنهم ليسوا الذين قالوا أنت حر بأداءكذا فيعتق بقولهم وبأن الكتابة فاسدة فما أدى إليهم عبدهم وهوغير مكاتب فهو من أموالهم بلا شرط يعتق به عليهم قال الشافعي رحمه الله تعالى ولو تأداها السيد بعد ما حجر عليه لم يعتق عليه من من قبل أنه إنما يعتق بقول السيد أداها فيكون كقوله أنت حر على كذا فإذا كان محجورا لم يعتق بهذا القول لأن الشرط الأول في الكتابة فاسد ولو كان صحيحا لزمه بعد الحجر وذهاب العقل وكذلك لو كاتبه كتابة فاسدة وهو صحيح ثم خبل السيد فتأداها منه مغلوبا على عقله لم يعتق ولو كان المكاتب مخبولا فتأداها السيد والسيد صحيح عتق بالكتابة ووكل له القاضي وليا يتراجعان بالقيمة كما كان المكاتب راجعا بها لأن كتابة العبد المخبول فاسدة فما تأدى منه السيد فإنما يتأدى من عبده وإيقاعه العتق له واقع


الشرط الذي يفسد الكتابة

قال الشافعي رحمه الله تعالى وإذا شرط الرجل على مكاتبته أو مكاتبه أنه إذا أدى إليه ما طابت به نفسه عتق أو أنه لا يعتق إلا بما طابت به نفس سيده فالكتابة في هذا كله فاسدة ولو كاتبه على نجوم بأعيانها على أنه إذا أدى فهو حر بعد موت سيده فأداها كان مدبرا وكان لسيده بيعه وليست هذه كتابة إنما هذا كقوله إذا دخلت الدار فأنت حر بعد موتي فله بيعه قبل أدائها وبعده وإذا كاتبه على مائة دينار يؤديها في عشر سنين فإن أدى منها خمسين معجلة في سنة فالكتابة فاسدة لأنها إلى غير أجل ولو أدى الخمسين الأخرى لم يعتق لأنه لم يقل فإن أديت فأنت حر فإن شاء السيد أعتقه وإن شاء لم يعتقه ولم يكن شيء من هذا كتابة فإن أدى العبد بعد موت سيده لم يعتق العبد على بني سيده وكان هذا كالخراج ولسيده بيعه في هذا وفي كل كتابة قلت إنها فاسدة وكذلك لو كاتبه على مائة دينار يؤديها في عشر سنين في كل سنة كذا ولم يقل فإذا أديتها فأنت حر كان هذا خراجا فإن أداها فليس بحر وكذلك لو قال له إن أديت إلى مائة دينار فأنت مكاتب وسواء في هذا كله قال إذا أديت عتقت أو لم يقله فإن أدى المأئة الدينار فليس بمكاتب لأنه جعله مكاتبا بعد أداء المائة ولم يسم كتابة فكان هذا ليس بكتابة من وجهين ولو قال إن أديت إلى مائة دينار فأنت مكاتب على مائة دينار تؤديها في ثلاث سنين في كل سنة ثلثها فأدى إليه مائة دينار لم يكن مكاتبا وليس هذا كقوله إن دخلت الدار فأنت حر وإن أديت إلى مائة دينار فأنت حر لأن الكتابة ببيع السيد العبد نفسه أشبه ألا ترى أن رجلا لو قال لرجل إن أعطيتني عشرة دنانير فقد بعتك داري بمائة فأعطاه عشرة دنانير لم تكن داره بيعا له بمائة ولا غيرها ولا يكون بينهما بيع حتى يحدثا بيعا مستقبلا يتراضيان به فكذلك الكتابة لا يكون العبد مكاتبا حتى يحدثا كتابة يتراضيان بها


الخيار في الكتابة

قال الشافعي رحمه الله تعالى ولو كاتب الرجل عبده على أن للسيد أن يفسخ الكتابة متى شاء ما لم يؤد العبد كانت الكتابة فاسدة ولو شرط السيد للعبد فسخ الكتابة متى شاء كانت الكتابة جائزة لأن ذلك بيد العبد وإن لم يشترطه العبد ألا ترى أن العبد لا يعتق بالكتابة دون الأداء ولم يخرج من ملك السيد خروجا تاما فمتى شاء ترك الكتابة أو لا ترى أن الكتابة شرط أثبته السيد على نفسه لعبده دونه فلا يكون للسيد فسخه


اختلاف السيد والمكاتب

قال الشافعي رحمه الله تعالى وإذا تصادق السيد وعبده على أنه كاتبه كتابة صحيحة فاختلفا في الكتابة فقال السيد كاتبتك على ألفين وقال العبد على ألف تحالفا كما يتحالف المتبايعان الحران ويترادان وكذلك إن تصادقا على الكتابة واختلفا في الأجل فقال السيد تؤديها في شهر وقال العبد في ثلاثة أشهر أو أكثر وسواء كان المكاتب أدى من الكتابة شيئا كثيرا أو قليلا أو لم يؤده وإن أقاما جميعا البينة على ما يتداعيان وكانت البينة تشهد في يوم واحد وتصادق المكاتب والسيد أن لم تكن إلا كتابة واحدة أبطلت البينة وأحلفتهما كما ذكرت وكذلك لو شهدت بينة المكاتب على أنه كاتبه على ألف فأداها وشهدت بينة سيده أنه كاتبه على ألفين فأدى ألفا لم يعتق المكاتب وتحالفا وترادا الكتابة من قبل أن كل واحدة من البينتين تكذب الأخرى وليست إحداهما بأولى أن تقبل من الأخرى ولو شهدا معا بهذه الشهادة واجتمعا على أن السيد عجل له العتق وقالت بينة السيد أخر عنه ألفا فجعلها دينا عليه أنفذت له العتق لاجتماعهما عليه وأحلفت كل واحد منهما لصاحبه ثم جعلت على المكاتب قيمته لسيده كانت أكثر من ألفين أو أقل من الألف لأني طرحتهما حيث تصادقا وأنفذتهما حيث اجتمعا قال ولو تصادقا على أن الكتابة ألف في كل سنة منها مائة فمرت سنون فقال السيد لم تؤد إلى شيئا وقال العبد قد أديت إليك جميع النجوم كان القول قول السيد مع يمينه وعلىالمكاتب البينة فإن لم تقم بينة وحلف السيد قيل للمكاتب إن أديت جميع ما مضى من نجومك الآن وإلا فلسيدك تعجيزك ولو قال السيد قد عجزته وفسخت كتابته وأنكر المكاتب أن يكون فسخ كتابته وأقر بمال أو لم يقر به كان القول قول المكاتب مع يمينه ولا يصدق السيد على تعجيزه إلا ببينة تقوم على حلول نجم أو نجوم على المكاتب فيقول ليس عندي أداء ويشهد السيد أنه قد فسخ كتابته فتكون مفسوخة وسواء كان هذا عند حاكم أو غير حاكم وإذا كاتب الرجل عبده وله ولد من امرأة حرة فمتى قال السيد قد كنت قبضت من عبدي المكاتبة كلها والسيد صحيح أو مريض فالعبد حر ويجر المكاتب ولاء ولده من المرأة الحرة ولو كانت المسألة بحالها ومات العبد المكاتب فقال السيد قد كنت قبضت نجومه كلها ليثبت عتقه قبل موته وكذبه موالى المرأة الحرة وصدقه ولد المكاتب الأحرار كان القول قول الموالى في أن لم يعتقه حتى مات ويثبت لهم الولاء على ولد مولاتهم وأخذ مال إن كان للمكاتب يدفع إلى ورثته الأحرار بإقرار سيده أنه قد مات حرا وهكذا لو قذف المكاتب رجل لم يصدق مولاه على عتقه ولا يحد إلا ببينة تقوم على أنه عتق قبل يموت ويصدق سيد المكاتب على ما عليه ولا يصدق على ماله وإذا أقر السيد في مرضه أنه قبض ما على مكاتبه حالا كان على المكاتب أو دينا صدق وليس هذا بوصية ولا عتق هذا إقرار له ببراءة من دين عليه كما يصدق على إقراره لحر ببراءة من دين له عليه ولو كان لرجل مكاتبان فأقر أنه قد استوفى ما على أحدهما ثم مات ولم يبين أيهما الذي قبض ما عليه أقرع بينهما فأيهما خرج سهمه عتق وكانت على الآخر نجومه إلا ما أثبت أنه أداه منها ولو كاتب رجل عبده على نجوم يؤدى كل سنة نجما فمرت به سنون فقال قد أديت نجوم السنين الماضية وأنكر السيد فالقول قوله مع يمينه وعلى المكاتب أن يؤدى النجوم الماضية مكانه وإلا فلسيده تعجيزه وهكذا لو مات سيده فادعى ورثته أن نجومه بحالها كان القول قولهم كما كان القول قول أبيهم مع أيمانهم كما تكون أيمانهم على حق لأبيهم لأن الكتابة حق من حقوق أبيهم لا يبطله حلول أجل المكاتب حتى تقوم بينة باستيفائه إياه ولو قامت بينة باستيفاء سيده نجما في سنة لم يبطل ذلك نجومه في السنين قبلها لأنه قد يستوفى نجم سنة ولا يستوفى ما قبلها ويحلف له وتبطل دعواه فإن لم يحلف له أحلف العبد على ما ادعى ولزم ذلك السيد ولو ادعى أن سيده كاتبه وقد مات وأنكر ذلك الورثة فعليه البينة فإن لم يقم بينة حلف الورثة ما علموا أباهم كاتبه وبطلت دعواه ولو كان الوارثان ابنين فأقر أحدهما أن أباه كاتبه أو نكل عن اليمين فحلف المكاتب وأنكر الآخر وحلف ما علم أباه كاتبه كان نصفه مكاتبا ونصفه مملوكا وإن كان في يده مال أفاده بعد الكتابة أخد الوارث الذي لم يقر بالكتابة نصفه وكان نصفه للمكاتب وكان للذي لم يقر بالكتابة أن يستخدمه ويؤاجره يوما وللذي أقر بالكتابة أن يتأدى منه نصف النجم الذي أقر أنه عليه ولا يرجع به أخوه عليه وإذا عتق لم يقوم عليه لأنه إنما أقر أنه عتق بشيء فعله الأب كما لو ورثا عبدا فادعى عتقا فأقر أحد الابنين أن أباه أعتقه وأنكر الآخر عتق نصيبه منه ولم يقوم عليه لأنه إنما أقر بعتقه من غيره وولاء نصفه إذا عتق لأبيه ولا يقوم في مال أبيه ولا مال ابنه وهذا مخالف للعبد بين اثنين يبتديء أحدهما كتابته دون صاحبه لأن هذا يقر أنه لم يرثه قط إلا مكاتبا وذانك مالكا عبد يبتديء أحدهما كتابته فلا يجوز لأنه ليس له أخذ شيء منه دون شريكه ولو عجز المكاتب الذي أقر له أحدهما رجع رقيقا بينهما كما كان أولا فإن وجد له مال كان له في إثبات نصف الكتابة وإبطال نصفها كان للذي أقر بالكتابة دون أخيه إذا كان أخوه يستخدمه يومه قال والقول قول الذي بالكتابة لأنا حكمنا أن ماله في يديه ولو أنا حكمنا بأن نصفه مكاتب وأعطينا الذي جحده نصف الكتابة وقلنا له استخدمه يوما ودعه للكسب في كتابته يوما فترك سيده استيفاء يومه واكتسب مالا فطلبه السيد وقال كسبته في يومي وقال الذي أقر له بالكتابة بل في يومي كان القول قول الذي له فيه الكتابة وللذي لم يقر له بالكتابة عليه أجر مثله فيما مضى من الأيام التي لم يستوفها منه يرفع منها بقدر نفقة العبد فيها فإن عجز عن أدائها ألزمناه العجز مكانه وتبطل كتابته كما إذا عجز عن أداء الكتابة عجزناه وأبطلنا كتابته ولو أن عبدا ادعى على سيده أنه كاتبه أو على ابن رجل أن أباه كاتبه وإنما ورثه عنه فقال السيد كاتبتك وأنا محجور أو كاتبك أبي وهو محجور أو مغلوب على عقله وقال المكاتب ما كان ولا كنت محجورا ولا مغلوبا على عقلك حين كاتبتني فإن كان يعلم أنه قد كان في حال محجورا أو مغلوبا على عقله فالقول قوله مع يمينه وما ادعى من الكتابة باطل وإن لم يكن يعلم كان مكاتبا وكانت دعواه أنه محجور ومغلوب على عقله ولا يعلم ذلك باطلا ويحلف المكاتب لقد كاتبه وهو جائز الأمر ولو ادعى مكاتب على سيده أنه كاتبه على ألف فأداها وعتق وقال مولاه كاتبتك على ألفين وأديت ألفا ولا تعتق إلا بأداء الألف الثانية فإن أقاما البينة وقالت بينة العبد كاتبه في شهر رمضان من سنة كذا وقال بينة السيد كاتبه في شوال من سنة كذا كان هذا إكذابا من كل واحدة من البينتين للأخرى وتحالفا وهو مملوك بحاله إن زعما معا أن لم تكن كتابة إلا واحدة ولو قالت بينة السيد كاتبه في رمضان من سنة كذا وقال بينة العبد كاتبه في شوال من تلك جعلت البينة بينة العبد لأنهما قد يكونان صادقين فيكون كاتبه في شهر رمضان ثم انتقضت الكتابة وأحدثت له كتابة أخرى قال ولو قالت بينة العبد كاتبه في شهر رمضان من سنة كذا على ألف ولم تقل عتق ولا أدى وقالت بينة السيد كاتبه في شوال من تلك السنة على ألفين كانت البينة بينة السيد وجعلت الكتابة الأولي منتقضة لأنه يمكن فيهما أن يكونا صادقين وإذا قالت البينة الأولى عتق لم يكن كاتبا بعد العتق وكانت البينتان باطلتين ولم يكن مكاتبا بحال ولو أقام العبد البينة أنه كاتبه على ألف والسيد أنه كاتبه على ألفين ولم توقت إحدى البينتين أحلفتهما معا ونقضت الكتابة وحيث قلت أحلفهما فإن نكل السيد وحلف العبد فهو مكاتب على ما ادعى وإن لم يحلف كان عبدا وإن نكل السيد والعبد كان عبدا لا يكون مكاتبا حتى ينكل السيد ويحلف العبد مع نكول سيده ولو ادعى عبد على سيده أنه كاتبه وأقام بينة بكتابته ولم تقل البينة على كذا وإلى وقت كذا لم تجز الشهادة وكذلك لو قالت كاتبه على مائة دينار ولم تثبت في كم يؤديها وكذلك لو قالت كاتبه على مائة دينار منجمة في ثلاثسنين ولم تقل في كل سنة ثلثها أو أقل أو أكثر لا تجوز الشهادة حتى توقت المال والسنين وما يؤدي في كل سنة فإذا نقصت البينة من هذا شيئا سقطت وحلف السيد وكان العبد مملوكا وإن نكل حلف العبد وكان مكاتبا على ما حلف عليه ولو أقام بينة أنه كاتبه فأدى إليه فعتق فقامت له بينة أن سيده أقر أنه كاتبه على أنه إن أدى فهو حر وأنه أدى إليه وجحد السيد أو ادعى أن الكتابة فاسدة أعتقته عليه وأحلفت العبد على فساد الكتابة فإن حلف بريء وإلا حلف السيد وترادا القيمة


جماع أحكام المكاتب

قال الشافعي رحمه الله تعالى يروى أن من كاتب عبده على مائة أوقية فأداها إلا عشر أواق فهو رقيق أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا سفيان بن عيينة عن ابن أبي نجيح عن مجاهد أن زيد بن ثابت قال في المكاتب هو عبد ما بقى عليه درهم قال الشافعي رحمه الله تعالى وبهذا نأخذ وهو قول عامة من لقيت وهو كلام جملة ومعنى قولهم والله تعالى أعلم عبد في شهادته وميراثه وحدوده والجناية عليه وجملة جنايته بأن لا تعقلها عاقلة مولاه ولا قرابة العبد ولا يضمن أكثر من قيمته في جنايته ما بلغت قيمة العبد وهو عبد في الأكثر من أحكامه وليس كالعبد في أن لسيده بيعه ولا أخذ ماله ما كان قائما بالكتابة ولا يعتق المكاتب إلا بأداء آخر نجومه فلو كاتب رجل عبده على مائة دينار منجمة في كل سنة على أنك متى أديت نجما عتق منك بقدره فأدى نجما عتق كله ورجع عليه سيده بما بقى من قيمته وكانت هذه الكتابة فاسدة ومن قذف مكاتبا كان كمن قذف عبدا وإذا قذف المكاتب حد حد عبد وكذلك كل ما أتى المكاتب مما عليه فيه حد فحده حد عبد ولا يرث المكاتب ولا يورث بالنسب وإن مات المكاتب ورث هو بالرق ومثل أن يرث المكاتب بالرق أن يكون له عبد فيموت فيأخذ المكاتب مال عبده وإن مات المكاتب ورث هو بالرق ومثل أن يرث المكاتب بالرق أن يكون له عبد فيموت فيأخذ المكاتب مال عبده كما كان يبيع رقبته لأنه مالك له وإذا مات المكاتب وقد بقى عليه من كتابته شيء قل أو كثر فقد بطلت الكتابة وإذا كان المكاتب إذا قال في حياته قد عجزت بطلت الكتابة لأنه اختار تركها أو عجز فعجزة السيد بطلت الكتابة كان إذا مات أولى أن تبطل الكتابة لأن المكاتب ليس بحي فيؤدى إلى السيد دينه عليه وموته أكثر من عجزه ولا مزية للمكاتب تفضل بين المقام على كتابته والعتق وإذا مات فخرج من الكتابة أحطنا أنه عبد وصار ماله لسيده كله وسواء كان معه في الكتابة بنون ولدوا من جارية له أو أم ولد أو بنون بلغوا يوم كاتب وكاتبوا معه وقرابة له كاتبوا معه فجميع ماله لسيده ولو قال سيده بعد موت المكاتب قد وضعت الكتابة عنه أو وهبتها له أو أعتقته لم يكن حرا وكان المال ماله بحاله لأنه إنما وهب لميت مال نفسه ولو قذفه رجل وقد مات ولم يؤد لم يحد له لأنه مات ولم يعتق فإذا مات المكاتب فعلى سيده كفنه وقبره لأنه عبده وكذلك لو كانت أحضر المال ليدفعه ثم مات قبل يقبضه سيده أو دفع المال إلى رسول ليدفعه إلى سيده فلم يقبضه سيده حتى مات عبدا وكذلك لو أحضر المال ليدفعه فمر به أجنبي أو ابن لسيده فقتله كانت عليه قيمته عبدا وكذلك لو كان سيده قتله كان ظالما لنفسه ومات عبدا فلسيده ماله ويعزر سيده في قتله ولو وكل المكاتب من يدفع إلى السيد آخر نجومه ومات المكاتب فقال ولد المكاتب الأحرار قد دفعها إليك الوكيل وأبونا حي وقال السيد ما دفعها إلى إلا بعد موت أبيكم فالقول قول السيد المكاتب لأنه ماله ولو أقاموا بينة على أنه دفعها إليه يوم الاثنين ومات أبوهم يوم الاثنين كان القول قول السيد حتى تقطع البينة على أنه دفعها إليه قبل موت المكاتب أو توقت فتقول دفعها إليك قبل طلوع الشمس يوم الاثنين ويقر السيد أن العبد مات بعد طلوع الشمس من ذلك اليوم أو تقوم بينة بذلك فيكون قد عتق ولو شهد وكيل المكاتب أنه دفع ذلك إلى السيد قبل موت المكاتب لم تقبل شهادته ولكن لو وكل السيد رجلا بأن يقبض من المكاتب آخر نجومه فشهد وكيل سيد المكاتب أنه قبضها منه قبل يموت وقال السيد قبضها بعد مامات جازت شهادة وكيل سيد المكاتب عليه وحلف ورثة المكاتب مع شهادته وكان أبوهم حرا وورثه ورثته الآحرار ومن يعتق بعقته


ولد المكاتب وماله

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعال قال أخبرنا عبدالله بن الحرث عن ابن جريج قال قلت لعطاء رجل كاتب عبدا له وقاطعه فكتمه مالا له وعبيدا ومالا غير ذلك قال هو للسيد وقالها عمرو بن دينار وسليمان ابن موسى أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبدالله بن الحرث عن ابن جريج قال قلت لعطاء فإن كان السيد قد سأله ماله فكتمه إياه فقال هو لسيده فقلت لعطاء فكتمه ولدا من أمة ولم يعلمه قال هو لسيده وقالها عمرو بن دينار وسليمان بن موسى قال ابن جريج قلت له أرأيت إن كان سيده قد علم بولد العبد فلم يذكره السيد ولا العبد عند الكتابة قال فليس في كتابته هو مال لسيدهما وقالها عمرو بن دينار قال الشافعي رحمه الله تعالى القول ما قال عطاء وعمرو بن دينار في ولد العبد المكاتب سواء علمه السيد أو لم يعلمه هو مال للسيد وكذلك مال العبد للسيد ولا مال للعبد وإذا كاتب الرجل عبده وله مال فللسيد أخذ كل مال كان للعبد قبل مكاتبته


مال العبد المكاتب

قال الشافعي رحمه الله تعالى وإذا كان العبد تاجرا أو غير تاجر في يديه مال فكاتبه سيده فالمال للسيد وليس للمكاتب شيء منه وما اكتسب المكاتب في كتابته فلا سبيل للسيد عليه حتى يعجز فإذا اختلف العبد والسيد وقد تداعيا الكتابة ولم يكاتبا أو لم يتداعياها في مال في يدي العبد فالمال للسيد ولا موضع للمسألة في هذا ولكن إذا اختلفا في المال الذي في يد العبد بعد الكتابة فقال العبد أفدته بعد الكتابة وقال السيد أفدته قبلها أو قال هو مال لي أودعتكه فالقول قول العبد المكاتب مع يمينه وعلى السيد البينة فما أقام عليه شاهدين أو شاهدا وامرأتين أو شاهدا وحلف أنه كان في يدي العبد قبل الكتابة فهو للسيد وكذلك لو أقر العبد أنه كان في يده قبل الكتابة فهو للسيد ولو شهد الشهود على شيء كان في يدي العبد ولم يحدوا حدا يدل على أن ذلك كان في يدي العبد قبل الكتابة كان القول قول العبد حتى يحدوا وقتا يعلم فيه أن المال كان بيدي العبد قبل الكتابة وكذلك لو قالوا كان في يديه يوم الاثنين لغرة شهر كذا وكانت الكتابة ذلك اليوم كان القول قول العبد حتى تحد البينة حدا يعلم أن المال كان في يديه قبل تصح الكتابة ولو شهدوا أنه كان في يديه في رجب وشهدوا له على المكاتبة في شعبان من سنة واحدة فقال العبد قد كاتبتني بلا بينة قبل رجب أو في رجب أو في وقت قبل الوقت الذي شهدت عليه البينة كان القول قول العبد وإنما قلت هذا أن سيد المكاتب إنما كاتبه على نفسه وماله مال سيده لا مال له قال الشافعي رحمه الله تعالى وإذا كاتب الرجل عبده على نفسه وماله فالكتابة فاسدة على المال وأحضره أو لم يعلم لأنه كتابة وبيع لأنه لا يعلم حصة الكتابة من حصة البيع لأن لكل واحد منهما حصة من الكتابة غير متميزة وأنه يعجز فيكون رقيقا ويفوت المال فإن أدى فعتق تراجعا بقيمة العبد فتكون يوم كوتب ورجع سيده بماله الذي كاتبه عليه أو مثله أو قيمته إن فات في يديه ويجوز أن يكاتبه ثم يبيعه بعد الكتابة ما في يديه أو يهبه أو يتصدق به عليه فأما أن يعقد الكتابة عليه فلا يجوز بحال قال الربيع وفيه حجة أخرى أنه إذا كاتبه على نفسه وماله فالكتابة فاسدة لأنه كاتبه على نفسه وماله الذي في يديه والمال الذي في يديه لسيده ليس للعبد


ما اكتسب المكاتب

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى ما أفاد المكاتب بعد الكتابة بوجه من الوجوه فهو له مال على معنى وليس للسيد أخذه ولا أخذ شيء منه فإن قيل فكيف لا يأخذ ماله وهو لم يخرج من ملكه قيل إن شاء الله تعالى لما أمر الله بالكتابة وكانت المكاتبة مالا يؤديه العبد ويعتق به فلو سلط للسيد على أخذه لم يكن للمكاتبة معنى إذا كان السيد يأخذ ما يكون العبد به مؤديا كان العبد للأداء مطيقا ومنه ممنوعا بالسيد أو كان له غير مطيق فبطل معنى الكتابة بالمعنيين معا ويجوز للمكاتب في ماله ما كان على النظر وغير الاستهلاك لماله ولا يجوز ما كان استهلاكا لماله فلو وهب درهما من ماله كان مردودا ولو اشترى بما لا يتغابن الناس بمثله كان مردودا أو باع شيئا من ماله بما لا يتغابن الناس بمثله كان مردودا وكذلك لو جنيت عليه جناية فعفا الجناية على غير مال كان عفوه باطلا لأن ذلك إهلاك منه لماله ويجوز بيعه بالنظر وإقراره في البيع ولا يجوز له أن ينكح بغير إذن سيده فإن نكح فأصاب المرأة فسخ النكاح ولها عليه مهر مثلها إذا عتق ولا يكون لها أن تأخذه به قبل يعتق لأنها نكحته وهي طائعة ولو اشترىجارية شراء فاسدا فماتت في يديه كان لقيمتها ضامنا لأن شراءه وبيعه جائز فما لزمه بسبب الشراء لزمه في ماله ولو اشترى جارية فأصابها فاستحقها رجل عليه أخذها وأخذ منه مهر مثلها لأن هذا بسبب بيع وأصل البيع والشراء له جائز وأصل النكاح له غير جائز فلذلك لم ألزمه في ماله ما كان مكاتبا صداق المرأة وألزمهوه بعد عتقه فإذا تحمل عن الرجل بحمالة وضمن عن آخر كان ذلك باطلا لأن هذا تطوع بشيء يلزمه نفسه في ماله فهو مثل الهبة يهبها ولا يلزمه بعد العتق وإذا كان له ولد صغير أو كبير زمن محتاج أو أب زمن محتاج لم تلزمه نفقته وتلزمه نفقة زوجته إن أذن له سيده في نكاحها قبل الكتابة وبعدها ولو نكح في الكتابة بغير إذن سيده فلم يعلم سيده حتى عتق فأصابها أو أصابها قبل العتق ثم عتق كان عليه في الحالين مهر مثلها بأنه حر ويفرق بينه وبينها ولو كان له عبد فمات كان عليه كفنه ميتا ونفته مريضا ولو بيع من قرابته من لا يعتق عليه ولو كان حرا كان له شراؤه على النظر كما أن له شراء غيرهم على النظر وإذا باع منهم عبدا على غير النظر فالبيع مردود وإن أعتقه الذي اشتراه فالعتق باطل وإن أعتق المكاتب بعد بيعهم الذي وصفته مردودا وعتق من ملكهم هم فعتقهم باطل حتى يجدد فيهم بيعا فإذا جدد فهم مماليك إلا أن يشاء الذي اشتراهم أن يجدد لهم عتقا ولو باع هذا البيع الفاسد فأعتق العبد ثم جنى فقضى الإمام على مواليه بالعقل ثم علم فساد البيع رد ورد العاقلة بالعقل على من أخذه منهم وكذلك لو جنى عليه فقضى بالجناية عليه جناية حر فقبضها أو قبضت له ردت على من أخذت منه وليس للمكاتب أن يشتري أحدا يعتق عليه لو كان حرا ولدا ولا والدا ومتى اشتراهم فالشراء فيهم مفسوخ فإن ماتوا في يديه قبل يردهم ضمن قيمتهم لأنه بسبب الشراء فإن لم يردهم حتى يعتق فالشراء باطل ولا يعتقون عليهم لأنه لا يملكهم بالشراء الفاسد حتى يجدد لهم شراء بعد العتق فإذا جدده عتقوا عليه قال وإنما أبطلت شراءهم لأه ليس له بيعهم وإذا اشترى ما ليس له بيعه فليس له بشراء نظر إنما هو إتلاف لأثمانهم وليس للمكاتب أن يتسرى وإن أذن له سيده فإن تسرى فولد له فله بيع سريته وليس له وطؤها لأن وطأه إياها بالملك لا يجوز وليس وطؤه إياها فتلد بأكثر من قوله لها أنت حرة وهو إذا قال لها أنت حرة لم تعتق وللمكاتب أن يشترى جارية قد كانت ولدت له بنكاح ويبيعها وله أن يشتري من لا يعتق عليه من ذوي رحمه وغيرهم إذا كان شراؤهم إياهم نظرا قال وله إن أوصى له بأبيه وأمه وولده أو وهبوا له أو تصدق بهم عليه أن لا يقبلهم وإذا قبلهم أمرهم بالاكتساب على أنفسهم وأخذ فضل كسبهم وما أفادوا من المال لأنهم ملك له فاستعان به في كتابته فمتى أدى عتق وكانوا أحرارا بعتقه وما كان لهم من مال أو جنى عليهم من جناية أو ملكوه وهم في ملكه بوجه من الوجوه فهو للمكاتب وما ملكوه بعد العتق فهو لهم دونه وإذا جنى عليهم قبل يعتق فهو جناية على مماليك وليس له أن ينفق عليهم وهم يقدرون على الكسب ويدعهم من أن يكتسبوا كما لا يكون ذلك له في عبيد غيرهم لأن هذا إتلاف ماله وعليه أن ينفق عليهم إن مرضوا أو عجزوا عن الكسب ولو خاف العجز لم يكن له بيع واحد ممن يعتق وذلك الوالدون والولد قال وإن عجز رد رقيقا وكانوا معا مماليك للسيد لأن عبده كان ملكهم على ما وصفت وإن جنى واحد منهم جناية لم يكن له أن يفديه بشيء وكان عليه أن يبيع منه بقدر الجناية ولم يكن له أن يبيع منه أكثر من قدر الجناية لأن ما قد بقى في يديه منه يعتق بعتقه إذا عتق وإذا اشترى أحدا ممن ليس له شراؤه أو باع أحدا ممن ليس له بيعه كان الشراء والبيع منتقضا فيه لا يجوز لأن صفقته كانت فاسدة


ولد المكاتب من غير سريته

قال الشافعي رحمه الله تعالى وإذا كاتب المكاتب وله ولد لم يدخل ولده معه في الكتابة وإن كاتب عليهم صغارا كانت الكتابة فاسدة لأنه لا يجوز أن يحمل عن غيره لسيده ولا غير سيده ولا تجوز كتابة الصغار وإذا ولدوا بعد كتابته فحكمهم حكم أمهم لأن حكم الولد في الرق حكم أمه فإن كانت أمهم حرة فهم أحرار وإن كانت مملوكة فهم مماليك لمالك أمهم كان سيد المكاتب أو غيره وإن كانت مكاتبة لغير سيده فليس للأب فيهم سبيل إما أن يكونوا موقوفين على ما تصير إليه أمهم فإن عتقت عتقوا وإن رقت رقوا وإما أن يكونوا رقيقا وإن كانت مكاتبة لسيده معه في الكتابة أو غير الكتابة فسواء وحكمهم بأمهم دونه وكتابةأمهم غير كتابته إن أدت عتقت وإن أدى دونها عتق لأنه لا يكون حميلا عنها ولا هي عنه


تسري المكاتب وولده من سريته

قال الشافعي رحمه الله تعالى وليس لملكاتب أن يتسرى بإذن سيده ولا بغير إذنه فإن فعل فولد له ولد في كتابته ثم عتق لم تكن أم ولده التي ولدت بوطء المكاتب في حكم أم الولد ولا تكون في حكم أم الولد حتى تلد منه بوطء بعد عتقه لأنه لا يتم ملكه لماله حتى يعتق فإذا عتق فولدت بعد عتقه لستة أشهر فصاعدا كانت به في حكم أم الولد وإن ولدت لأقل من ستة أشهر لم تكن في حكم أم الولد وإذا ولدت للمكاتب جاريته في الكتابة أو امرأته اشتراها فله أن يبيعها لأن امرأته التي ولدت بالنكاح لا تكون في حكم أم الولد والتي ولدت بوطء فاسد بكل حال لا تكون أم ولد بالوطء الفاسد كله ولا تكون في حكم أم الولد أمة إلا أمة وطئت بملك صحيح للكل أو البعض ولو ولدت بوطء المكاتبة ثم ولدت بوطء الحرية كان بعد عتق سيدها كانت أم ولد بالوطء بعد الحرية لا بالوطء الأول وإذا كان المكاتب لو أعتق جاريته لم يجز عتقها ولم تعتق عليه بعتقه إياها وهو مكاتب لم يجز أن تكون أم ولد يمنع بيعها وحكم أم الولد أضعف من العتق وليس كالحر يطأ الأمة يملك بعضها ملكا صحيحا لأنه لو أعتق هذه عتق عليه نصيبه ونصيب صاحبه إن كان موسرا وإذاجنت أم ولد المكاتب فهي كأمة من إمائه يبيعها إن شاء وإن شاء فداها كما يفدى رقيقه


ولد المكاتب من أمته

قال الشافعي رحمه الله تعالى وإذا ولد للمكاتب من جاريته لم يكن له أن يبيع ولده وكان له أن يبيع أمته متى شاء فإذا عتق عتق ولده معه وإذا عتق لم تكن أم ولده في حكم أم ولد بذلك كما وصفت فكان له أن يبيعها وما جنى على المولود أو كسب أنفق عليه منه واستعان به الأب في كتابته إن شاء وإذا اشترى ولده أو والده أو والدته الذين يعتقون على من يملكهم من الأحرار لم يجز شراؤهم لأن شراءهم إتلاف لماله إنما يجوز له شراء ما يجوز له بيعه ولو وهبوا له أو أوصى له بهم أو تصدق بهم عليه لم يجز له بيع أحد منهم ووقفوا معه فإن عتق عتقوا يوم يعتق لأنه يومئذ يصح له ملكهم وإن رق فهم رقيق لسيده ولا يباعون وإن بقى عليه درهم عجز عنه ثم مات ردوا رقيقا وإن قالوا نحن نؤدى ما عليه لو مات لم يكن ذلك لهم وللمكاتب أن يأخذ مالا إن كان في أيديهم فيؤديه عن نفسه وإن جنيت عليهم جناية لها أرش فله أن يأخذها وله أن يستعملهم ويأخذ أجور أعمالهم لأنهم في مثل معنى ماله حتى يعتق فإذا عتق عتقوا حين يتم عتقه قال الشافعي رحمه الله تعالى وليس للمكاتب أن يعتق من هؤلاء أحدا لأنهم موقوفون على أن يعجز فيكونوا رقيقا للسيد ولا للسيد أن يعتق واحدا منهم لأنهم لو جنى عليهم أو كسبوا كان للمكاتب الاستعانة به فإن أجمعا معا على عتقهم جاز عتقهم وإذا ولد للمكاتب من أمته فقال السيد ولد له قبل الكتابة وقال المكاتب ولد بعدها فالقول قول المكاتب ما أمكن أن يصدق وذلك أن تكون الكتابة منذ سنة وأكثر والمولود يشبه أن يكون ولد بعد الكتابة فأما إذا كانت الكتابة لسنة والمولود لا يشبه أن يكون ابن سنة ويحيط العلم أنه ابن أكثر منها إحاطة بينة فلا يصدق المكاتب على ما يعلم أنه فيه كاذب وإن أشكل فأمكن أن يكون صدق فالقول قوله إلا أن يقيم السيد البينة على أنه ولد قبل الكتابة فيكون رقيقا للسيد ولو أقام السيد والمكاتب البينة على دعواهما أبطلت البينة وجعلتهما كالمتداعيين لا بينة لواحد منهما ولو أقام السيد البينة على ولدين ولدا للمكاتب في بطن أحدهما ولد قبل الكتابة والآخر بعدها كانا مملوكين للسيد لأنه إذا رق له أحدهما رق الآخر لأن حكم الولدين في البطن حكم واحد وكل ما قبلت فيه بينة السيد فجعلت ولد المكاتب له رقيقا فأقر به المكاتب للسيد قبلت إقراره فيه لأنه لا يقر على أحد عتق ولو أقام السيد البينة على ولد ولدوا في ملكه لم أقبلها حتى يقولوا ولدوا قبل كتابة العبد أو بعد عجزه عن الكتابة وإن أحدث كتابة بعدها


كتابة المكاتب على ولده

قال الشافعي رحمه الله تعالى وإذا كاتب المكاتب على نفسه وولد له كبار حاضرين برضاهم فالمكاتبة جائزة كما يجوز إذا كاتب علىنفسه وعبدين معه وأكثر فإن كاتب على نفسه وابنين له بألف فالألف مقسومة على قيمة الأب والابنين فإن كانت قيمة الأب مائة وقيمة الابنين مائة فعلى الأب نصف الألف وعلىالابنين نصفها على كل واحد منهما مائتان وخمسون إذا كانت قيمتهما سواء فإن مات الأب رفعت حصته من المكاتبة وإن مات أحد الابنين رفعت حصته من الكتابة وهي مائتان وخمسون وبقيت على الآخر مائتان وخمسون وإذا مات الأب وله مال فماله لسيده ولا شيء لابنيه فيه وهما من ماله كأجنبيين كاتبا معا وكذلك إن مات الابنان أو أحدهما وله مال فماله للسيد لأن من مات منهم قبل أداء الكتابة مات عبدا فإن أدى أحدهم عنهم فعتقوا بغير أمرهم ولم يرجع عليهم وإن كان أدى عنهم بإذنهم رجع عليهم وأيهم عجز سقطت حصته من الكتابة وكان رقيقا والقول فيهم كالقول في العبيد الثلاثة الأجنبيين يكاتبون لا يختلف ولو أدى الأب حصته من الكتابة عتق وكان من معه من ولده مكاتبين إذا أديا عتقا وإن عجزا رقا وليس للأب من استعمال بنيه في المكاتبة شيء ولا من أموالهم وكذلك ليس للأب من جناية جنيت على واحد منهم ولا عليه من جناية جناها واحد على واحد منهم في المكاتبة شيء وجنايته والجناية عليه له وعليه دون أبيه وولده ولو كانوا معه في الكتابة وجماع هذا أن الرجل إذا كانت هو وولده وإخوته أو كاتب هو وأجنبيون فسواء على كل واحد منهم حصته من الكتابة دون أصحابه ولو أن يعجز ولسيده أن يعجزه إذا عجز وهو كالمكاتب وحده في هذا كله وله أن يعجل الأداء فيعتق إذا كان مما يجوز تعجيله وإذا كاتب والدا ووالده أو إخوة فمات الأب أوالولد قبل يؤدى مات مملوكا وأخذ سيده ماله ورفعت حصته من الكتابة عن شركائه فيها وكذلك للسيد أن يعتق أيهم شاء وإذا أعتقه رفعت عنهم حصته من الكتابة ولو كان على كل واحد منهم حصة نفسه كما كانت قبل يعتق وليس للمكاتب أن يكاتب على نفسه وابن له مغلوب على عقله ولا صبي لأن هذه حمالة مكاتب وحمالته لا تجوز عن غيره فإن كاتب على هذا فالكتابة فاسدة


ولد المكاتبة

قال الشافعي رحمه الله تعالى وتجوز كتابة المرأة فإذا كاتبها سيدها وهي ذات زوج أوتزوجت بإذن سيدها فولدت أو ولدت من غير زوج في المكاتبة فولدها موقوف فإن أدت فعتقت عتق وإن ماتت قبل تؤدي ولها مال تؤدى منه مكاتبتها أو يفضل أو لا مال لها فقد ماتت رقيقا ومالها إن كان لها لسيدها وولدها رقيق لأنهم لم يكن لهم عقد مكاتبة فيكون عليهم حصة يؤدونها فيعتقون لو لم تؤد أمهم وليسوا كولد أم الولد التي لا ترق بحال المكاتبة قد ترق بحال وليس كذلك أم الولد في قول من قال لا ترق أم الولد وقد قيل ما ولدت المكاتبة فهم رقيق لأن أمهم لم تكن حرة والقول الأول أحب إلى وإذا جنى على الولد الذي ولدته في المكاتبة جناية تأتى على نفسه قبل تؤدى أمه ففيها قولان أحدهما أن قيمته لسيده ومن قال هذا قال ليست تملك المرأة ولدها فلا يكون سبب ملك لها كما يملك المكاتب ولد أمته وإن كان ولده كان سبب ملك له وكذلك ما اكتسب أو صار له ثم مات قبل يعتق فهو لسيده لأنه مات رقيقا وليس لأمه من ماله في حياته شيء لأنه ليس برقيق لها ومن قال هذا أخذ سيده بنفقته صغيرا ولا يأخذ به أمه لأنها لا تملكه وإن عتقت عتق وإذا اكتسب مالا أو صار له بوجه من الوجوه أنفق عليه منه ووقف ولم يكن للسيد أخذه فإن مات المولود قبل تعتق فهو مال لسيده وإن عتق المولود بعتق أمه فهو مال للمولود وإنما فرقت بينه وبين ابن المكاتب من أمته لأن أمه لا تملكه ولكن يكون حكمه بها وليس ملكا لها وملك المكاتب إذا ولدت جاريته فما ولدت جاريته مملوك له لو كان يجري على ولده رق كرق غير ولده ولو أن مكاتبته ولدت ولدا فأعتقهم السيد جاز العتق لما وصفت ولو ولد للمكاتب من جاريته ولد فأعتقه السيد لم يجز عتقه وكذلك لو ملك مكاتب أباه وأمه وولده فأعتقهم السيد لم يجز عتقه كما لا يجوز له إتلاف شيء من مال مكاتبه وما ولدت المكاتبة بعد كتابتها بساعة أو أقل منها فهو كما وصفت وما ولدت قبل الكتابة فهو مملوك لسيده خارج مما وصفت والقول الثاني أن أمهم أحق بما ملكوا تستعين به لأنه يعتق بعتقها والأول أشبههما وإذا كان مع المكاتبة ولد فاختلفت هي والسيد فيه فقال ولدته قبل الكتابة وقالت هي بعد الكتابة فالقول قول السيد مع يمينه وعليها البينة فإن جاءت بها قبلت وإن جاءت هي وسيدها بينة طرحت البينتين وكان القول قول السيد ما لم تكن الكتابة متقادمة والمولود صغير لا يولد مثله قبل المكاتبة وإنما يصدق السيد على ما يمكن مثله وأما ما لا يمكن مثله فلا يصدق عليه وما ولدت المكاتبة بعد الكتابة من ذكر أو أنثى فسواء فإن ولد لولدها في الكتابة فولد بناتها بمنزلة بناتها وولد بنيها بمنزلة أمهم فأمهم إن كانت أمة فهم لسيد الأم وإن كانت حرة فهم أحرار وإن كانت مكاتبة فهم بمنزلة أمهم وهكذا ولد ولدها ما تناسلوا وبقيت المكاتبة وليس للمكاتبة أن تتزوج إلا بإذن سيدها فإن فعلت بغير إذن سيدها فولدت أو ولدت من غير زوج فولدها بمنزلتها وسواء ما كانوا حلالا بنكاح بإذن السيد أو حراما بفجور بغير إذن السيد لأن حكمها في حكم أم الولد


مال المكاتبة

قال الشافعي رحمه الله تعالى والسيد ممنوع من مال المكاتبة كما يمنع من مال المكاتب كما وصفت وممنوع من وطئها كما يمنع من الجناية عليها لأنها تملك بوطئها على غير حرام عوضا كما تملك بالجناية عليها وما استهلك من مالها قال فإن وطئها الذي كاتبها طائعة أو كارهة فلا حد عليه ولا عليها ويعزر وهي إن طاوعت بالوطء إلا أن يكون أحدهما جاهلا فيدرأ عنه التعزير بالجهالة أو تكون مستكرهة فلا يكون عليها هي تعزير وعليه في إصابته إياها مهر مثلها يؤخذ به يدفعه إليها فإن حل عليها مما عليها نجم جعل النجم قصاصا منه وإن لم يحل عليها نجم وكان مفلسا جعل قصاصا مما عليها إلا أن يوسر قبل يحل نجم فيكون لها أخذه به وسواء في أن لها مهر مثلها طائعة وطئها أو كارهة لأنه لا حد في الوطء كما توطأ طائعة بنكاح فاسد فيكون لها مهر مثلها وتغصب فيكون لها مهر لأنها لا حد عليها فإن حملت المكاتبة فولدت من سيدها فالمكاتبة بالخيار بين أخذ المهر وتكون على الكتابة والعجز فإن اختارت ذلك فلها المهر وكانت على الكتابة فإن أدت عتقت فإن مات السيد قبل الأداء عتقت لأنها أم ولده في قول من يعتق أم الولد وبطلت عنها الكتابة ومالها لها لأن مالها كان ممنوعا من سيدها بالكتابة وليس مالها كمال أم الولد غير المكاتبة لأن تلك مملوكة وأن سيدها غير ممنوع من مالها وإن اختارت العجز كانت أم ولد وكان مالها لسيدها وإن مات سيدها كان لورثته بعد موته وبطل عن سيدها مهرها لأنهم ملكوا من مالها ما يملك السيد بتعجيزها نفسها وإن أصاب السيد مكاتبته مرة أو مرارا لم يكن لها إلا صداق واحد حتى تخير فتختار الصداق أوالعجز فإن خيرت فعا فأصابها السيد فلها صداق آخر فإذا خيرت فاختارت الصداق ثم أصابها فلها صداق آخر وكلما خيرت فاختارت الصداق ثم أصابها فلها صداق آخر كناكح المرأة نكاحا فاسدا فإصابه مرة أو مرار توجب صداقا واحدا فإذا فرق بينهما وقضى بالصداق ثم نكحها نكاحا آخر فلها صداق آخر وإن ولدت مكاتبة رجل جارية فأصاب الجارية بنت المكاتبة فلها مهرها عليه وإن حبلت فليست كأمها إذا حبلت لأنها لا حصة لها في الكتابة إنما تعتق أمها قتعتق بعتقها أو يموت السيد فتعتق بأنها أم ولد أو تعجز الأم فتكون رقيقا وتكون هي أم ولد ولا تخير في ذلك وإذا وطيء أمة للمكاتبة عليه مهر الأمة كما يكون لها عليه جناية لو جناها على الأمة وإن حملت الأمة فهي أم ولد له وعليه مهرها وقيمتها للمكاتبة حال في ماله تأخذه به إلا أن تشاء أن تجعله قصاصا من كتابتها ولو وطيء أمة لولد ولد المكاتبة في الكتابة لزمه ما وصفت من المهر إن لم تحمل والمهر والقيمة إن حملت لأن كل ذلك مال ممنوع منه


المكاتبة بين اثنين يطؤها أحدهما

قال الشافعي رحمه الله تعالى وإذا كانت المكاتبة بين اثنين فوطئها أحدهما فلم تحبل فعلى الواطيء لها مهر مثلها وليس للذي لم يطأها أخذ شيء منه ما كانت على المكاتبة فإن عجزت أو اختارت العجز قبل تأخذ المهر كان للذي لم يطأها أخذ نصف المهر من شريكه الواطيء وإن دفعه شريكه الواطيء إلى المكاتبة ثم عجزت أو اختارت العجز بعد دفعه إياه إليها لم يرجع الشريك على الواطيء بشيء لأنه قد أعطاها المهر وهي تملكه وسواء كان ذلك بأمر سلطان أو غير أمره وإذا عجزت وقد دفع إليها المهر فوجدا في يديها مالا المهر وغيره فأراد الذي لم يطأ أن يأخذ المهر دون شريكه الواطيء لم يكن ذلك له لأنه كان ملكا لها في كتابتها وكل ما كان ملكا لها فهو بينهما نصفان ولو حبلت فاختارت العجز كان لسيدها الذي لم يطأ نصف المهر ونصف قيمتها على الواطىء ولو حبلت فاختارت المضي علىالكتابة مضت عليها وأخذت المهر من واطئها وكان لها فإذا أخذته ثم عجزت لم يرجع شريكه عليه بشيء من المهر ورجع عليه بنصف قيمتها وكانت أم ولد للواطيء وهكذا لو حبلت فاختارت المضي على الكتابة وأخذت المهر من واطئها ثم مات السيد قبل أن تؤدى عتقت بموته في قول من يعتق أم الولد ورجع الشريك على الميت بنصف قيمة الأمة في ماله لأن الكتابة بطلت بوطئه ولو أن مكاتبة بين رجلين وطئها الرجلان معا كان على كل واحد منهما مهر مثلها فإن عجزت أو اختارت العجز والمهران سواء فلكل واحد منهما قصاص بما على صاحبه وإن كان المهران مختلفين كأن أحدهما وطئها في سنة أو بلد مهر مثلها فيه مائة ثم وطئها الآخر في سنة أو بلد مهر مثلها فيه مائتان فمائة بمائة ويرجع الذي لزمه مهر مائة على الذي لزمه مهر مائتين بخمسين لأنها نصف المائة وحقه مما للجارية النصف ويبطل نصف الواطيء عنه بعجزها قال الشافعي رحمه الله تعالى ولو كان لرجلين مكاتبة فوطئها أحدهما ثم وطئها الآخر كان لها على كل واحد منهما مهر مثلها وإن عجزت لم يكن لها على واحد منهما مهر بالإصابة وكان نصف مهر مثلها على كل واحد منهما لصاحبه بما لزمه من المهر كرجلين بينهما جارية فوطئاها معا فلكل واحد منهما على صاحبه نصف المهر يكون أحد النصفين قصاصا من الآخر وهذا كله إذا لم تحبل ولو أصابها من إصابة أحدهما نقص ضمن أرش نقصها مع ما يلزمه من المهر ولو أفضاها أحدهما ضمن لشريكه نصف قيمتها ونصف مهرها ولو أفضيت فادعى كل واحد منهما على صاحبه أنه أفضاها تحالفا ولم يلزم واحدا منهما لصاحبه في الإفضاء شيء ولو تناكرا الوطء لم يلزم أحدهما بالوطء شيء حتى يقر به أو تقوم به عليه بينة قال الربيع أفضاها يعني شق الفرج إلى الدبر وفيه الدية إذا كانت حرة وهي على العاقلة وذلك عمد الخطأ وكذلك السوط والعصا مغلظة منها ثلاثون حقة وثلاثون جذعة وأربعون خلفة في بطونها أولادها وإذا أفضى الرجل أمة لرجل فعليه قيمها في ماله والشافعي يجعل قيمتها على العاقلة قال الشافعي رحمه الله تعالى وإذا كانت المكاتبة بين اثنين فوطئها أحدهما ثم وطئها الآخر فجاءت بولد لستة أشهر من وطء الآخر منهما فتداعياه معا أو دفعاه معا وكلاهما يقر بالوطء ولا يدعى الاستبراء خيرت المكاتبة بين العجز وتكون أم ولد والمضي على الكتابة فإن اختارت العجز أرى الولد القافة فإن ألحقوه بهما لم يكن ابن واحد منهما وحيل بينهما وبين وطء الأمة وأخذا بنفقها وكان لهما أن يؤجراها والإجارة بينهما على قدر نصيبهما فيها ويحصى ذلك كله فإذا كبر المولود فانتسب إلى أحدهما قطعت أبوة الآخر عنه وكان ابنا للذي انتسب إليه فإن كان موسرا ضمن نصف قيمة الأمة وكانت أم ولد له في قول من لا يبيع أم الولد وإن كان معسرا فنصفها بحاله لشريكه وليس وطؤه إياها بأكثر من أن يعتقها وهو معسر ويرجع الذي له فيها الرق على الذي لحق به الولد بنصف قيمة الولد ويكون الصداقان ساقطين عنهما إن كانا مستويين ويرجع أحدهما على الآخر بفضل إن كان في أحد الصداقين فيكون له نصفه كما وصفت قال الربيع قال أبو يعقوب ويرجع الذي لم ينتسب إليه بما أنفق قال الشافعي رحمه الله تعالى وإن كان موسرا فصارت أم ولد له واختارت العجز فكانت إصابة الذي لم يلحق به الولد قبل إصابة الذي لحق به الولد ولم تأخذ الصداق منه كان للذي لحق به الولد نصف ذلك الصداق عليه وكان له نصف الصداق على الذي لحق به الولد ونصف قيمة الجارية وفي نصف قيمة الولد قولان أحدهما أنه له يوم سقط والثاني لا شيء له منه لأنه كان به العتق ولو كان وطء الذي لم يلحق به الولد بعد وطء الذي لحق به الولد ففي ما عليه من الصداق قولان أحدهما أن صاحبه الذي لحق به الولد يضمن له نصف المهر لأنه وطيء أمة بينة وبينه ويضمن هو لصاحبه المهر كله لأنه وطيء أمة آخر دونه والثاني أنه لا يضمن إلا نصف المهر كما ضمن له الآخر لأنها لا تكون أمة له إلا بعد أداء نصف قيمتها إليه قال الشافعي رحمه الله تعالى ولو وطئها أحدهما ثم جاءت بولد ثم وطئها الآخر بعده فجاءت بولد وكلاهما ادعى ولده ولم يذكر ولد صاحبه فإن كان الأول موسرا وأدى نصف قيمتها فهي أم ولدله وعليه نصف قيمتها لشريكه والقول في نصف قيمة ولدها منه ما وصفت ويلحق الولد بالواطيء الآخر وعليه مهرها كله وقيمة الولد كله يوم سقط تكون قصاصا من نصف قيمة الجارية لأنه وطيء أم ولد غيره وإنما لحق به الولد للشبهة قال الشافعي رحمه الله تعالى ولو وطئها معا أحدهما بعد الآخر وجاءت بولدين فتصادقا في الولدين وادعى كل واحد منهما أن ولده قبل ولد صاحبه ألحق بهما الولدان وأوقف أمر أم الولد وأخذا بنفقتها فإذا مات الأول منهما عتق نصيبه وأخذ الآخر بالنفقة على نصيب نفسه فإذا مات عتقت وولاؤها موقوف إذا كانا موسرين في قول من يعتق أم الولد وإن كانا معسرين أو أحدهما معسر والآخر موسر فولاؤها موقوف بكل حال والله أعلم


تعجيل الكتابة

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا كاتب الرجل عبده كتابة معلومة إلى سنين معلومة فأراد المكاتب أن يعجل للسيد الكتابة قبل محل السنين وامتنع السيد من قبولها فإن كانت الكتابة دنانير أو دراهم جبر السيد على أخذها منه وعتق المكاتب وهكذا إن كاتبه ببلد ولقيه ببلد غيره فقال لا أقبض منك في هذا البلد جبر على القبض منه كان إلا أن يكون في طريق فيه حرابة أو في بلد فيه نهب فلا يجبر على أخذها منه في هذين الموضعين إذا لم يكونا بالبلد الذي كاتبه فيه فإذا كانا بالبلد الذي كاتبه فيه جبر على أخذها منه في هذين الموضعين ولا يكلف المكاتب أن يعطيه ذلك بغير البلد الذي كاتبه فيه قال الشافعي وهكذا ورثة الرجل يكاتب عبده فيموت يقومون مقامه فيما لزم المكاتب له ولزمه للمكاتب من الأداء قال الشافعي رحمه الله تعالى ولو كاتبه على عرض من العروض فإن كان لا يتغير على طول الحبس كالحديد والنحاس والرصاص والحجارة وغيرها مما لا يتغير على طول الحبس كالدنانير والدراهم يلزم السيد أن يقبله منه بالبلد الذي كاتبه فيه أو شرط دفعه به ولا يلزمه أن يقبله ببلد غيره لأن لحمولته مؤنة وليس كالدنانير والدراهم التي لا مؤنة لحملها في هذا الوجه وما كنت جابرا عليه الرجل له علىالرجل الدين أن يأخذه جبرت عليه سيد المكاتب وما لم أجبر عليه الرجل لم أجبر عليه سيد المكاتب على قبضه وكل ما شككت فيه أيتغير أم لا يسأل أهل العلم به فإن كان لا يتغير من طول الحبس فهو كالحديد والرصاص وما وصفت وإن كان تغير لم يلزم السيد أن يقبضه منه إلا بعد ما يحل على المكاتب وذلك الحنطة والشعير والأرز والحيوان كله مما يتغير في نفسه بالنقص فمتى حل من هذا شيء فتأخر سنة أو أكثر ولم يعجز سيد المكاتب ثم قال سيده لا أقبضه لأنه في غير وقته جبر على قبضه إلا أن يبرئه منه لأنه حال وإنما يأخذه قضاء قال وهذا مكتوب في كتاب البيوع إلى الآجال فإن قال قائل فهل بلغك في أن يلزم سيد المكاتب أن يتعجل منه الكتابة إذا تطوع بها المكاتب قبل محلها قيل نعم روى عن عمر بن الخطاب رضي الله عنه أن مكاتبا لأنس جاءه فقال إني أتيت بمكاتبتي إلى أنس فأبي يقبلها فقال إن أنسا يريد الميراث ثم أمر أنسا أن يقبلها أحسبه قال فأبى فقال آخذها فأضعها في بيت المال فقبلها أنس وروى عن عطاء بن أبي رباح أنه روى شبيها بهذا عن بعض الولاة وكأنه أعجبه والمكاتب الصحيح والمعتوه في هذا سواء إذا كاتب الرجل عبده ثم عته جبر وليه على أخذ ما يجبر عليه سيد المكاتب الصحيح وكذلك تجبر ورثة السيد البالغين على ما يجبر عليه السيد وأولياء المحجورين على ذلك وإذا تداول على المكاتب نجمان أو أكثر ولم يعجزه السيد ثم قال أنا أعجزه لم يكن ذلك له حتى يقال للمكاتب أد جميع ما حل عليك قديما وحديثا فإن فعل فهو على الكتابة وإن عجز عن شيء من ذلك قديم أو حديث فهو عاجز


بيع المكاتب وشراؤه

قال الشافعي رحمه الله تعالى وإذا باع السيد شقصا في دار للمكاتب فيها شيء فللمكاتب فيه الشفعة لأن السيد ممنوع من مال المكاتب ما كان حيا مكاتبا كما يمنع من مال الأجنبي ولو أن المكاتب كان البائع كان لسيده فيه الشفعة وسواء كان المكاتب باع بإذن سيده أو بغير إذن سيده إذا باع بما يتغابن الناس بمثله قال وإذا باع المكاتب بإذن سيده الشقص فقال الذي اشترى بإذنه إن السيد قد سلم لي الشفعة لم يكن ذلك تسليما للشفعة ألا ترى لو أن أجنبيا كان له في الدار شقص فأذن له شريك له في الدار أن يبيع شقصه لم يكن ذلك تسليما للشفعة لأن إذنه وصمته سواء وله أن يشفع ولو أذن سيد المكاتب للمكاتب شقصة بما لا يتغابن الناس بمثله فباع به المكاتب جاز البيع وكان للسيد الشفعة في البيع ولا يكون هذا تسليما للشفعة فإن قال للمشتري أحلفه لي ما كان إذنه تسليما للشفعة لم نحلفه لأنه لو سلم الشفعة قبل البيع كان له أن يستشفع وإنما نحلفه إذا قال سلم الشفعة بعد البيع ولو باع المكاتب ما لا شفعة فيه من عرض أو عبد أو متاع أو غيره فقال سيده أن آخذه بالشفعة لم يكن ذلك له ولم تكن له الشفعة في شيء باعه مكاتبه إلا كما تكون له الشفعة فيما باع الأجنبي ولا يجوز للمكاتب أن يبيع شيئا من ماله إلا بما يتغابن الناس بمثله لأن بيعه بما لا يتغابن الناس بمثله إتلاف وهو يومئذ ممنوع من إتلاف قليل ماله وكثيره إذا باع بما لا يتغابن الناس بمثله بغير إذن سيده فالبيع فيه فاسد فإن وجد بعينه رد فإن فات فعلى مشتريه مثله إن كان له مثل وإن لم يكن له مثل فقيمته وإن كان الذي باع عبدا فأعتقه المشتري فالعتق فيه باطل وهو مردود وكذلك إن كانت أمة فولدت للمشتري فالأمة مردودة وعلى المشتري عقرها وقيمة ولدها يوم سقط ولدها وولدها حر وإن ماتت فعلى المشتري قيمتها وعقرها وقيمة ولدها وإن لم تكن ولدت فوطئها المشتري فعليه عقرها وردها وإن نقصت فعليه ردها ورد ما نقص من ثمنها ولو أراد السيد في هذه المسائل إنفاذ البيع لم يجز ولا يجوز إذا عقد بغير إذنه والبيع مفسوخ بحاله حتى يحدد المكاتب بيعا بإذن السيد مستأنفا فيجوز إذا كان لا يتغابن الناس بمثله أو يجدد بغير إذن سيده بيعا يتغابن الناس بمثله ولو قال السيد قد عفوت للمكاتب البيع وأنا أرضى أن لا أرده لم يجز وكذلك لو قال السيد قد عفوت رد البيع وعفوت ما لزم المشتري من عقر وقيمة ولد وقيمة شيء إن فات من البيع فقال المكاتب لا أعفوه كان ذلك للمكاتب إذا قال لا أفعل لأن فعله الأول كان فيه غير جائز وكذلك لو قال المكاتب قد عفوته وقال السيد لا أعفوه لم يجبرا جميعا على عفو شيء منه فإذا اجتمعا على إحداث بيع فيه جاز بيعهما مستأنفا ولم يكن العبد المعتق عتيقا ولا أم الولد في حكم أمهات الأولاد حتى يجتمعا على بيع جديد أو يبيعه المكاتب وحده بيعا جائزا فإذا كان ذلك فأحدث المشتري للعبد عتقا عتق ولأم الولد وطئا تلد منه كانت في حكم أم الولد وإن لم يحدث ذلك بعد البيع الجائز فالعبد والأمة مملوكان لسيدهما يبيعهما ولورثته إن مات قبل مالكهما وهكذا كل ما باع المكاتب بما لا يتغابن الناس بمثله في هذا لا يختلف فإذا ابتدأ المكاتب البيع بإذن سيده بما لا يتغابن الناس بمثله فالبيع جائز وإن أراد السيد رد البيع بعد إذنه له أو أراداه معا لم يكن لهما ذلك لأن البيع كان جائزا فلا يرد وإن أقر السيد بالإذن للمكاتب أن يبيع شيئا من ماله بما لا يتغابن الناس بمثله ثم قال قد رجعت في إذني بعد وصدقه المكاتب أو كذبه فسواء إذا كان ذلك بعد البيع ويلزمهما البيع إلا أن تقوم بينة برجوعه عن الإذن به قبل البيع فيرد البيع وإن باع المكاتب بما لا يتغابن الناس بمثله فقال المشتري كان ذلك بإذن السيد وأنكر السيد فعلى المشتري البينة وعلى السيد اليمين وإن وهب المكاتب من ماله شيئا قل أو كثر لم يجز له فإن أجازه السيد فهو مردود ولا تجوز هبة المكاتب حتى يبتدئها بإذن السيد فإذا ابتدأها بإذن السيد جازت كما تجوز هبة الحر وإنما قلت هذا أن مال المكاتب لا يكون إلا له أو لسيده فإذا اجتمعا معا على هبته جاز ذلك وكذلك يجوز ما باع المكاتب بإذن سيده بما لا يتغابن الناس بمثله وذلك أقل من الهبة قال وشراء المكاتب كبيعه لا يختلفان لا يجوز أن يشتري شيئا بما لا يتغابن الناس بمثله فإن هلك في يدي المكاتب فعليه قيمته كما قلنا في بيعه فإن كان شراؤه بما لا يتغابن الناس بمثله بإذن سيده جاز عليه كما يجوز بيعه قال ولو اشترى المكاتب شيئا أو باعه بما لا يتغابن الناس بمثله فعلم به السيد فلم يرده السيد وسلمه أو لم يسلمه أو لم يعلم به حتى عتق المكاتب في الحالين معا كان للمكاتب أخذه ممن باعه فإن فات كان للمكاتب اتباعه بقيمته إن كان مما لا مثل له أو بمثله إن كان مما له مثل ولو اشترى المكاتب جارية بما لا يتغابن الناس بمثله فأحبلها أو عتق فولدت فالبيع فيها مردود عليه وعليه عقرها وقيمة ولدها حين ولد وولدها حر لا يملك كما كان ذلك يكون له في بيع الجارية مما لا يتغابن الناس بمثله بغير إذن وهكذا لو اشترى عبدا بما لا يتغابن الناس بمثله فلم يرد البيع حتى عتق المكاتب ثم أعتقه كان العتق غير مجيز لليع لأن أصل البيع كان مردودا قال الشافعي رحمه الله تعالى ولو باع المكاتب أو اشترى بيعا وشراء جائزا على أن المكاتب بالخيار أو المكاتب ومبايعه بالخيار ثلاثا أو أقل فلم تمض أيام الخيار حتى مات المكاتب قام السيد بالخيار مقام المكاتب فإذا كان للمكاتب الخيار فله الرد وإمضاء البيع قال ولو باع المكاتب أو اشترى شراء جائزا بلا شرط خيار فلم يتفرق المكاتب وبيعه عن مقامهما الذي تبايعا فيه حتى مات المكاتب وجب البيع لأنه لم يختر الرد حتى مات فالبيع جائز بالعقد الأول ولا يجوز للمكاتب أن يهب للثواب لأن من أجاز الهبة للثواب فأثيب الواهب أقل من قيمة هبته وقبل ذلك لم يجعل للواهب الرجوع في هبته وجعلها كالرضا منهم يلزمهم منه ما رضوا به ولا يجوز للمكاتب أن يتصدق بقليل ولا بكثير من ماله ولا أن يكفر كفارة يمين ولا كفارة ظهار ولا قتل ولا شيئا من الكفارات في الحج لو أذن له فيه سيده أو غير ذلك من ماله ولا يكفر ذلك كله إلا بالصوم ما كان مكاتبا فإن أخر ذلك حتى يعتق جاز له أن يكفر من ماله لأنه حينئذ مالك لماله والكفارات خلاف جنايته لأن الكفارات تكون صياما فلا يكون له أن يخرج من ماله شيئا وغيره يجزيه والجنايات وما استهلك للادميين لا يكون فيه إلا مال بكل حال وكل ما قلت لا يجوز للمكاتب أن يفعله في ماله ففعله بغير إذن السيد فلم يرده السيد حتى عتق المكاتب وأجازه السيد أو لم يجزه لم يجز لأني إنما أجيز كل شيء وأفسده بالعقد لا بحال تأتي بعد العقد وإذا استأنف فيما فعل من ذلك هبة أو شيئا يجوز أو أمرا لمن هو في يديه من كتابته بإذن سيده أو بعد عتقه جاز ذلك ولو أعتق المكاتب عبدا له بغير إذن سيده أو كاتبه فأدى إليه فلم يرد ذلك السيد حتى عتق المكاتب فلم يحدث المكاتب للعبد عتقا حتى مات العبد المعتق فأراد تجديد العتق للميت لم يكن عتقا لأن العتق لا يقع على ميت وما ابتدأ المكاتب بإذن سيده من هبة أو بيع بما لا يتغابن الناس بمثله فهو له جائز لأنه إنما يمنع من إتلاف ماله لئلا يعجز فيرجع إلى سيده ذاهب المال فإذا سلم ذلك سيده قبل يفعله ثم فعله فما صنع فيه مما يجوز للحر جاز له قال وإذا أذن الرجل لمكاتبه أن يعتق عبده فأعتقه أو أذن له أن يكاتب عبده على شيء فكاتبه وأدي المكاتب الآخر قبل الأول الذي كاتبه أو لم يؤد فلا يجوز في هذا إلا واحد من قولين أحدهما أن العتق والكتابة باطل فإن رسول الله قال الولاء لمن أعتق فلما كان المكاتب لا يجوز له ولاء لم يجز أن يعتق ولا يكاتب من يعتق بكتابته وهو لا ولاء له ومن قال هذا قال ليس هذا كالبيوع ولا الهبات ذلك شيء يخرج من ماله لا يعود عليه منه بحال والعتق بالكتابة شيء يخرج من ماله فيه على المعتق حق ولاء فلما لم نعلم مخالفا أن الولاء لا يكون إلا لحر لم يجز عتقه بحال والقول الثاني أن ذلك يجوز وفي الولاء قولان أحدهما أنه إذا عتق عبدالمكاتب أو مكاتبه قبله فالولاء موقوف أبدا على المكاتب فإن عتق المكاتب فالولاء له لأنه المالك المعتق وإن لم يعتق حتى يموت فالولاء لسيد المكاتب من قبل أنه عبد عبده عتق والثاني أنه لسيد المكاتب بكل حال لأنه عتق بإذنه في حين لا يكون له بعتقه ولاؤه فإن مات عبد المكاتب المعتق أو مكاتبه بعد ما يعتق وقف ميراثه في قول من وقف الميراث كما وصفت يوقف ولاؤه فإن عتق المكاتب الذي أعتقه فهو له فإن مات قبل يعتق أو عجز فالمال لسيد المكاتب المعتق إذا كان حيا يوم يموت معتق مكاتبه فإن كان ميتا فلورثته من الرجال كما يكون ذلك لهم ممن أعتقه بنفسه وميراثه في القول الثاني لسيد المكاتب لأن له ولاءه قال الشافعي رحمه الله تعالى فأما ما أعطى المكاتب سيده الذي كاتبه ببيع لا يتغابن الناس بمثله أو هبة أو صدقة فذلك جائز لسيده كما يجوز له من حر لو صنعه به لأنه مال لعبده فيأخذه كيف شاء وإذا باع للسيد مكاتبه لم يحل البيع بينهما إلا كما يحل بين سيده وبين حر أجنبي لايختلف في مال كل واحد منهما إن باعه من صاحبه وكذلك ما أخذ منه في مكاتبته وكذلك ما باع السيد لمكاتبه لم يحل البيع بينهما إلا بما يحل بين الحرين الأجنبيين ويجوز بينهما التغابن فيما السيد من المكاتب والمكاتب من السيد وإن كثر لأنه لا يعدو أن يكون مالا لأحدهما وكما يجوز البيع بين الحرين يتبايعان برضاهما وليس للمكاتب أن يبيع شيئا من ماله بدين وإن كثر فضله فيه بحال ورهن فيه رهنا وأخذ به حميلا لأن الرهن يهلك والغريم والحميل يفلس ولا يجوز للمكاتب في الدين إلا ما يجوز للمضارب إلا بإذن سيده وليس للمكاتب أن يضارب أحدا وله أن يبيع بخيار ثلاث إذا قبض الثمن لأن البيع مضمون على قابضه إما بالثمن وإما بالقيمة وللمكاتب أن يشتري بالدين وإن لم يأذن له سيده لأن ذلك نظر له وغير نظر للذي أدانه وله أن يستسلف وليس له أن يرهن في سلف ولا غيره لأنه ليس له أن يتلف شيئا من ماله ولأن الرهن غير مضمون وليس للمكاتب أن يسلف في طعام لأن ذلك دين قد يتلف وله أن يتسلف في طعام لأن التلف على الذي يسلف وما كرهت من شراء المكاتب وغيره من البيوع على غير النظر فهو مكروه بينه وبين ولد سيده ووالده ولا أكرهه لسيده


قطاعة المكاتب

قال الشافعي رحمه الله تعالى وإذا كاتب الرجل عبده على شيء معلوم يجوز له فإن أتاه قبل تحل نجومه فعرض عليه أن يأخذ منه شيئا غيره أو يضع عنه منه شيئا ويعجل له العتق لم يحل له فإن كانت نجومه غير حالة فسأله أن يعطيه بعضها حالا على أن يبرئه من الباقي فيعتق لم يجز ذلك له كما لا يجوز في دين إلى أجل على حر أن يتعجل بعضه منه على أن يضع له بعضا فإن فعل هذا في المكاتب رد على المكاتب ما أخذ منه ولم يعتق المكاتب به لأنه أبرأه مما لايجوز له أن يبرئه منه وإن فعل هذا على أن يحدث للمكاتب عتقا فأحدثه له فالمكاتب حر ويرجع عليه سيده بالقيمة لأنه أعتقه ببيع فاسد كما قلت في أصل الكتابة الفاسدة ولا يجوز للسيد على المكاتب من الكتابة شيء لأنها بطلت بالعتق ويكون له عليه القيمة كما وصفت فإن أرادا أن يصح هذا لهما فليرض المكاتب بالعجز ويرض السيد منه بشيء يأخذه منه على أن يعتقه فإن فعل فالكتابة باطلة والعتق على ما أخذ منه جائز لا يتراجعان فيه بشيء قال ولو كاتبه بعرض فأراد أن يعجله دنانير أقل من قيمة العرض على أن يعتقه لم يجز لأمرين أحدهما أنه وضع عنه ليعجله العتق فكان ما يعجل منه مقسوما على عتق من لا يملكه بكماله وعلى شيء موصوف بعينه فلم تعلم حصة كل واحد منهما والثاني أنه ابتاع منه شيئا له عليه قبل أن يقبضه السيد منه وهكذا إن كاتبه بشيء فأراد أن يأخذ منه به شيئا غيره لا يختلف ولو حلت نجومه كلها وهي دنانير فأراد أن يأخذ بها منه دراهم أو عرضا يتراضيان به ويقبضه السيد قبل أن يتفرقا كان جائزا وكان حرا إذا قبضه على أن المكاتب بريء مما عليه كما لو كان له على رجل حر دنانير حالة فأخذ بها منه عرضا أو دراهم يتراضيان بها وقبض قبل أن يتفرقا جاز وعتق المكاتب ولم يتراجعا بشيء ولو كانت للمكاتب على السيد مائة دينار حالة وللسيد علىالمكاتب ألف درهم من نجومه حالة فأراد المكاتب والسيد أن تجعل المائة التي له على سيده قصاصا بالألف التي عليه لم يجز لأنه دين بدين وكذلك لو كان دينه عليه عرضا وكتابته نقدا ولو كانت كتابته دنانير ودينه على سيده دنانير حالة فأراد أن يجعل كتابته قصاصا بمثلها جاز لأنه حينئذ غير بيع إنما هو مثل القضاء ولو كان للمكاتب على رجل مائة دينار وحلت عليه لسيده مائة دينار فأراد أن يبيعه المائة التي عليه بالمائة التي له على الرجل يجز ولكن إن أحاله على الرجل فحضر الرجل ورضى السيد أن يحتال عليه بالمائة جاز وببرئه وليس هذا بيعا وإنما هو حوالة والحوالة غير بيع وعتق العبد إذا أبرأه السيد ولو أعطاه بها حميلا لم تجز الحمالة عن المكاتب ولو حلت علىالمكاتب نجومه فسأله سيده أن يعتقه ويؤخره بما عليه فأعتقه كان العتق جائزا وتبعه بما له عليه دينا وكذلك لو كانت النجوم إلى أجل فسأله أن يعتقه ويكون دينه في الكتابة عليه بحاله جاز العتق وكان عليه دينا بحاله وهذا كعبد قال للسيد أعتقني ولك على كذا حالة أو إلى أجل أو آجال


بيع كتابة المكاتب ورقبته

قال الشافعي رحمه الله تعالى وإذا كان لرجل على مكاتبه نجوم حالة أو لم تحل فلا يجوز له أن يبيع نجومه ولا شيئا منها حالا أو غير حال من أحد فإن باعه من أحد فالبيع مفسوخ فيه وإن قبضه المشتري رده فإن استهلكه رد مثله أو قيمته ورد عليه البائع الثمن الذي أخذه منه وإن كانت لرجل على مكاتبه نجوم ولم تحلل فباعها من أجنبي فقبضها الأجنبي من المكاتب أو ما يرضى به منها لم يعتق المكاتب لأن أصل البيع باطل وليس هذا كرجل وكله سيد المكاتب بعتق المكاتب عتق ذلك كعتقه لأنه وكيله وإنما فعله بأمر سيده وعتق هذا بشيء يأخذه لنفسه دون السيد وسع كتابة المكاتب يبطل من وجوه منها أنه دين بدين غير ثابت كدين الحر ألا ترى أن المكاتب يعجز فلا يلزمه من الكتابة شيء أو لا ترى أن من أجاز بيع كتابته فقد أجاز غير شيء يأخذه المشتري ولا ذمة لازمة للمكاتب كذمة الحر وأنه إن قال إذا عجز كان له دخل عليه أقبح من الأول من قبل أنه بيع دين على مكاتب فصارت له رقبة المكاتب ملكا ولم تبع الرقبة قط فإن قال في عقد بيع كتابة المكاتب إن أخذها المشتري وإلا فالعبد له قيل هذا محال ولو كان كما قلت كان حراما منقبل أنه بيع مالا يعلم البائع ولا المشتري في ذمة المكاتب هو أوفى رقبته أرأيت رجلا قال أبيعك دينا على حر فإن أفلس فعبدي فلان لك بيع فإن زعم أن هذا جائز فقد أجاز بيع ما لم يعلم وإن زعم أنه غير جائز فبيع كتابة المكاتب أولى أن يرد لما وصفت وأولى أن لا يملك المشتري بها رقبة المكاتب ولو أجاز هذا حاكم فعجز المكاتب فجعله رقيقا للذي اشترى كتابته فأعتقه لم يكن حرا ورد قضاؤه لأنه لا يملكه بالبيع الفاسد والله سبحانه وتعالى أعلم


هبة المكاتب وبيعه

قال الشافعي رحمه الله تعالى ولا يجوز لرجل أن يبيع مكاتبه ولا يهبه حتى يعجز فإن باعه أو وهبه قبل يعجز المكاتب أو يختار العجز فالبيع باطل ولو أعتقه الذي اشتراه كان العتق باطلا لأنه أعتق مالا يملك وكذلك لو باعه قبل يعجز أو يرضى بالعجز ثم رضى بعد البيع بالعجز كان البيع مفسوخا حتى يحدث له بيعا بعد رضاه بالعجز وإذا باع سيد المكاتب المكاتب قبل يعجز أو يرضى بالعجز وأخذ السيد مالا له فسخ البيع ورد على المكاتب ماله إلا أن يكون حل نجم من نجومه فأخذ ما حل له منه وكذلك لو باعه وماله من رجل نزع مال المكاتب في يدي المشتري رجع به المكاتب على سيده في ماله إن لم تكن حلت عليه الكتابة أو بعضها فإن كانت حلت أو بعضها كان قصاصا وكان على الكتابة وإن لم يفت ضمن المكاتب أيهما شاء إن شاء الذي امتلك ماله وإن شاء سيده ولو باعه ولا مال للمكاتب أو له مال قليل فأقام في يدي المشتري سنتين وحل عليه نجمان من نجومه ثم رددنا البيع فسأل المكاتب أن ينظر سنتين ليسعى في نجميه اللذين حلا عليه ففيه قولان أحدهما لا يكون ذلك له كما لو حبسه سلطان أو ظالم لم ينظره بالحبس وكذلك لو مرض أو سبي لم ينظره بالمرض ولا السباء وكان له أن يحسب على سيده قيمة إجارة السنتين اللتين غلبه فيهما على البيع من نجومه فإن أدى ذلك عنه كتابته وإلا رجع عليه السيد مما بقى مما حل فأداه وإلا فهو عاجز وإن كان في إجارته من السنتين فضل عن كتابته عتق ورجع بالفضل فأخذه وسواء خاصم في ذلك العبد أو لم يخاصم إذا وقع ذلك وكان البيع قبل يعجز أو يرضى بالعجز وعلى هذا إذا كانت الكتابة منجمة وهكذا لو كاتبه السيد ثم عدا عليه فحبسه سنة أو أكثر فعليه إجارة مثله في حبسه فإن كان الحابس له غيره رجع عليه فأخذ منه إجارته ولم ينظر المكاتب بشيء من نجومه بعد محله إلا أن يشاء سيده والقول الثاني أنه ينظر بقدر حبس السيد له إن حبسه أو حبسه بالبيع وهذا إذا كانت الكتابة فاسدة فهو كعبد لم يكاتب في جميع أحكامه شرائه وبيعه وغيره


جناية المكاتب على سيده

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى إذا جنى المكاتب على سيده عمدا فلسيده القود فيما فيه القود وكذلك ذلك لوارث سيده إن مات سيده من الجناية ولسيده ووارثه فيما ليس فيه القود الأرش حالا على المكاتب فإن أداه فهو على الكتابة ولا تبطل الكتابة مات سيده من جنايته أو لم يمت فإن أداها فهو على الكتابة وإن لم يؤدها فله تعجيزه إن شاء فإذا عجزه بطلت الجناية إلا أن تكون جناية فيها قود فيكون لهم القود أما الأرش فلا يلزم عبدا لسيده أرش وإذا لم يلزمه لسيده أرش لم يلزمه لوارث سيده وإذا جنى المكاتب على سيده وأجنبيين فسيده والأجنبيون سواء في أخذ أرش الجناية من المكاتب ليس واحد منهم أولى من الآخر ما لم يعجز فإذا عجز سقط أرش جنايته على سيده ولزمته جنايته على الأجنبيين يباع فيها إذا عجز أو يفديه سيده متطوعا فإن عجز عن الجنايتين فأراد سيده تركه على الكتابة كان للأجنبيين تعجيزه وبيعه في جنايته إلا أن يفديه السيد بأرش الجناية متطوعا ولو أن مكاتبا بين رجلين فجنى على أحدهما جنايه ضمن الأقل من أرش الجناية أو قيمته فإن أداها فهو على الكتابة وإن عجز عن أدائها ممهع الكتابة فللمجنى تعجيزه فإذا عجزه بطل عنه نصف الجناية لأنه مالك نصفه ولا يكون له دين فيما يملك منه وكان لشريكه أن يفديه بالأقل من نصف أرش الجناية متطوعا أو نصف قيمته فإن لم يفعل بيع نصفه في أرش الجناية ولو كان المكاتب جنى عليهما معا جناية كان لكل واحد منهما عليه في الجناية ما للاخر فإن عجز المكاتب أو عجزاه أو أحدهما فهو عاجز ويسقط نصف أرش جناية كل واحد منهما كأنه جنى على كل واحد منهما موضحة وقيمتهما عشر من الإبل فيخير كل واحد منهما بين أن يفدى نصيبه منه ببعيرين ونصف أو يسلم نصيبه منه فيباع منه ببعيرين ونصف فيأخذه صاحبه أو يكون أرش موضحتهما قصاصا فيكون على الرق ولو جنى على أحدهما موضحة وعلى الآخر مأمومة كان نصف أرش الموضحة للمجنى عليه في نصف ما يملك شريكه منه ونصف أرش المأمومة فيها للمجنى عليه مأمومة فيما يملك شريكه منه فعلى هذا هذا الباب كله وقياسه


جناية المكاتب ورقيقه

قال الشافعي رحمه الله تعالى وإذا جنى المكاتب جناية أو عبد للمكاتب أو المكاتبة جناية فلذلك كله سواء وعلى المكاتبة أو المكاتب في جنايتهما الأقل من قيمة الجاني منهما يوم جنى أو الجناية فإن قدر على أدائهما مع المكاتبة فهو مكاتب بحاله وله أن يؤديها قبل الكتابة إذا كانت حالة فإن صالح عليها صلحا صحيحا إلى أجل فليس له تأديتها قبل محلها لأن هذا زيادة من ماله وليس له أن يزيده من ماله شيئا بغير إذن سيده وله أن يؤدى الكتابة قبل الجناية وقبل محل نجوم الكتابة لأنه يجوز له فيما بينه وبين سيده من الزيادة ما لا يجوز له فيما بينه وبين الأجنبي وإن كان عليه دين وجناية وكتابة والدين والجناية حالان كان له أن يؤديهما قبل الكتابة والكتابة قبلهما حالة كانت أو غير حالة ما لم يقوموا عليه ويقف الحاكم ماله كما يكون للحر أن يقضى بعض غرمائه دون بعض ما لم يقف الحاكم ماله إلا أنه يخالف الحر عليه الدين فلا يكون له أن يؤدى شيئا عليه من الدين قبل محله بغير إذن سيده لأن ذلك زيادة من ماله وليس له أن يزيد من ماله بغير إذن سيده وله أن يؤدى ذلك إلى سيده لأن المال ماله وماله لسيده وله أن يؤدي إلى الأجنبي ماله غير حال بإذن سيده وإذا وقف الحاكم ماله أدى عنه إلى سيده كتابته وإلى الناس ديونهم وجعلهم فيه شرعا فإن لم يكن عنده ما يؤدى هذا كله عجزه في مال الأجنبي وإن كره ذلك السيد والمكاتب معا إذا شاء ذلك الأجنبيون وإن شاء سيده أن يدع حقه عليه ويأخذ الأجنبيون حقوقهم فاستوفوا هم فهو على الكتابة ما لم يعجز سيده وإن شاء الأجنبيون وسيده إنظاره لم يعجز ومتى أنظره سيده والأجنبيون فشاء واحد منهم أن يقوم عليه حتى يستوفى حقه أو يعجزه فذلك له وإذا عجزه السيد أو رضى المكاتب أو عجزه الحاكم خير الحاكم سيده بين أن يتطوع أن يفديه بالأقل من أرش جنايته وكل ما كان في حكم الجناية من تحريق متاع أو غصبه أو سرقته أو رقبته فإن فعل فهو على رقه وإن لم يفعل بيع عليه فأعطى أهل الجناية وجميع ما كان في حكمها منه حصاصا لا يقدم واحدا منهم على الآخر وإن كان عليه دين أدانه إياه رجل من بيع أو غيره لم يحاصهم لأن ذلك في ذمته ومتى عتق تبعه به وسواء كان فعله فيما يلزمه أن يباع فيه متفرقا بعضه قبل بعض أو مجتمعا لا يبدأ بشيء قبل شيء وكذلك لو جنى في كتابته على رجل وبعد التعجيز على آخر تحاصا جميعا في ثمنه وإن أبرأه بعض أهل الجناية أو صالح سيده له أو قضى بعضهم كان للباقين بيعه حتى يستوفوا أو يأتوا هم ومن يشركهم على ثمنه وجناية المكاتب على ابن سيده وأبيه وامرأته وكل ما لا يملكه سيده كجنايته على الأجنبي لا تختلف وكذلك جنايته على جميع أموالهم وكذلك جنايته على أيتام لسيده وليس لسيده أن يعفو جنايته عن أحد منهم ولا يضع عنه منها شيئا إن كان المجنى عليه حيا وإن كانت جناية المكاتب نفسا خطأ وكان سيده وارث المجني عليه ولا وارث له غيره فله أن يعفو عن مكاتبه جنايته وإن كان له وارث غيره معه فله أن يعفو حصته من الميراث وليس له أن يعفو حصة غيره منه وإن جنى المكاتب على مكاتب لسيده وكان المكاتب المجنى عليه حيا فجنايته عليه كجناية على الأجنبيين يؤدى المكاتب الأقل من أرش جنايته عليه أو قيمته فإن عجز عن أدائه خير سيده بين أن يؤدى سيده للمجني عليه الأقل من قيمته أو الجناية أو يدع فيباع ويعطى المكاتب أرش جنايته وما بقى رد على سيده وإن لم يبق شيء لم يضمن له سيده شيء شيئا وإن جنا على المكاتب لسيده جناية جاءت على نفسه فالجناية لسيده إن شاء أخذه بها أو يعجزه فيرد رقيقا وإن شاء عفاها فإن قطع المكاتب يد سيده ثم برأ السيد وأدى المكاتب إلى سيده فعتق أو أبرأه سيده من الكتابة أو عتق بأي وجه ما كان تبع المكاتب بأرش جنايته وإن برأ منها السيد ولم يؤدها المكاتب ثم مات السيد كان لورثته ما كان له من ابتاعه بالجناية أو يعجزونه فيباع ولو كاتب عبيده كتابة واحدة فجنى أحدهم كانت الجناية عليه دون الذين كاتبوا معه وكذلك ما لزمه من دين أو حق بوجه من الوجوه ولا تلزم أحدا من أصحابه ويكون كالمكاتب وحده إن أدى ما يلزمه بالجناية فهو على الكتابة وإن عجز كان رقيقا وبطلت الكتابة ثم خير سيده بين أن يفديه متطوعا أو يباع عليه ويرفع عن أصحابه حصته من الكتابة وهكذا كل حق لزمه يباع فيه من تحريق متاع أو غيره فأما ما لزمه من دين أدانه به صاحب الدين طائعا فلا يباع فيه وهو في ذمته مكاتبا فإن أداه وإلا لزمه إذا عتق وإن جنى المكاتب على سيده جناية تأتى على نفسه كانت جنايته عليه كجنايته على غيره لا تبطل كتابته فإن أدى ما لزمه فيها فهو على الكتابة وإن عجز رد رقيقا إن شاء الورثة وإن كانت عمدا كان لهم عليه فيها القصاص إلا أن يشاءوا العقل وكذلك لو لم تأت الجناية على نفس سيد المكاتب كان المكاتب على كتابته إن اقتص منه في العمد أو أخذ منه الأرش إن كانت خطأ فإذا كاتب الرجلان عبدا لهما فجنى على أحدهما جناية فهو كعبد الرجل يكاتبه ثم يجنى فإن جنى على أحدهما فجنايته كجناية مكاتبه عليه إن أدى فهو على الكتابة وإن لم يؤد فهو عاجز وخير سيده الشريك فيه بين أن يفدى نصفه بما يلزمه أو يدعه فيباع نصفه في الجناية فإن كان في ثمن نصفه فضل عن نصف الجناية رد إلى سيده وإلا لم يضمن سيده شيئا وسقط نصف الجناية لأنه صار الجاني إلى السيد مملوكا وصنعوا بالنصف ما شاءوا لأنه رقيق لهم إذا عجز وإذا جنى عليه جناية قيمتها عشر من الإبل قيمة مائة فقال أؤدى خمسا من الإبل وأكون على الكتابة لم يكن ذلك له حتى يؤدى أرش الجناية كلها إذا كانت قيمته أو أكثر منها ولا يبطل عنه من الجناية شيء حتى يعجز فإذا عجز بطل عنه نصفها والله أعلم


جناية عبيد المكاتب

قال الشافعي رحمه الله تعالى وإذا كان للمكاتب عبيد فجنى أحدهم جناية خير المكاتب في عبده بين أن يفديه بالأقل من أرش الجناية أو قيمة عبده يوم يجنى عبده إذا كان العبد يوم يجنى غبطة لو اشتراه المكاتب بما يفديه به أو يدع فيباع فيوفى صاحب الجناية أرش جنايته فإن فضل شيء كان للمكاتب ولو جنى عبد المكاتب على رجل حر والعبد الجاني صحيح قيمته مائة ثم مرض فصارت قيمته عشرين والجناية قيمة مائة وأكثر فأراد أن يفتكه بمائة أكثر من عشرين لم يكن ذلك له من قبل أنه لو اشتراه حينئذ بأكثر من عشرين لم يجز الشراء وإنما يكون له أن يفتكه بأقل من قيمته يوم جنى بما إذا اشتراه به يوم يفتكه جاز الشراء وباعه الحاكم فأدى إلى المجنى عليه قيمته ولا شيء على المكاتب غير ذلك وهو في هذا الموضع مخالف للحر يجنى عبده ولو جنى عبد المكاتب وهو يسوى مائة جناية قيمتها مائة أو أكثر ثم أبق عبد المكاتب لم يكن له أن يفديه بشيء فإذا وجد فشاء أن يفديه بأقل من قيمته يوم يفديه كان ذلك له فإن لم يفعل بيع عليه وأديت الجناية فإن فضل شيء رد عليه وإلا لم يلزمه غيرها وما وهب للمكاتب أو اشتراه ممن له ملكه لوكان حرا من ذي رحم أو زوجة أو غيرها جاز شراؤه له لأن كل هؤلاء مملوك له بيعه ولو وهب للمكاتب أبوه أو أمه أو ولده أو من يعتق عليه إذا ملكه لو كان حرا فجنى جناية لم يكن له أن يفديه بشيء وإن قل من الجناية من قبل أن ملكه ليس بتام عليه ألا ترى أني لا أجعل له بيعه إذا فداه وليس له أن يخرج من ماله في غير النظر لنفسه وهكذا ولد لو ولد للمكاتب من أم ولده وولد المكاتبة لا يكون له أن يفديهم ويسلهم فيباع منهم بقدر الجناية فقط وما بقى بقى بحاله يعتق بعتق المكاتب ولا يفدى أحدا ممن ليس له بيعه فيجوز له إلا بإذن السيد ولو أن بعض من ليس للمكاتب بيعه جنى على السيد أو على مال السيد لم يكن للمكاتب أن يفديه كما ليس له أن يفديه من الأجنبيين إلا أن يجتمع هو والسيد على الرضا بأن يفديه فيجوز أن يفديه وإن لم يرض السيد بيع من الجاني بقدر الجناية وأقر ما بقى بحاله حتى يعتق بعتق المكاتب أو يرق برقه وإذا جنى بعض من يعتق على المكاتب على بعض عمدا فله القتل فإن جنى من ليس للمكاتب بيعه على رقيقه فله أن يبيع منه بقدر الجناية وأن يعفو وإن كانت الجناية عمدا فله القود إلا أن يكون الذي جنى والدا للمكاتب فليس له أن يقتل والده برقيقه وهو لا يقتل به لو قتله وإذا جنى المكاتب جناية فلم يؤدها حتى عجز خير السيد بين أن يفديه أو يبيعه في أرش الجناية وهكذا عبد المكاتب يجنى ولا يؤدى المكاتب عنه حتى يعجز المكاتب فيصير ماله لسيده يكون كأنه جنى وهو في يدي سيده فإما فداه وإما بيع عليه في الجناية وإذا كان في العبد فضل عن الجناية خير لسيد بين أن يبيعه كله فيكون له ما فضل عن الجناية أو يبيع منه بقدر الجناية وإذا جنى المكاتب جناية فلم يؤدها حتى أدى فعتق مضى العتق وكان عليه في الجناية الأقل من قيمته أو الجناية لأن الجناية إذا لم يعجز عليه دون مولاه ولو كانت المسألة بحالها فجنى فأعتقه السيد ولم يؤد فيعتق بالأداء ضمن سيده الأقل من قيمته أو الجناية وإذاجنى المكاتب جناية أخرى ثم أدى فعتق ففيها قولان أحدهما أن عليه الأقل من قيمة واحدة أو الجناية يشتركان فيها والآخر أن عليه في كل واحدة منهما الأقل من قيمته أو الجناية وهكذا إذا كانت الجناية كبيرة


ما جنى على المكاتب فله

أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبدالله بن الحرث عن ابن جريج وقال عطاء إذا أصيب المكاتب له نذره وقالها عمرو بن دينار قال ابن جريج من أجل أنه كاتبه من ماله يحرزه كما يحرز ماله قال نعم قال الشافعي رحمه الله تعالى هو كما قال عطاء وعمرو بن دينار الجناية عليه مال من ماله لا يكون لسيده أخذها بحال وإن أزمنته فعجز المكاتب عن العمل لأنه قد يؤدى وهو زمن ولا يكون لولاه من الجناية شيء إلا أن يموت قبل يؤدى فتكون الجناية كلها لمولاه لأنه مات رقيقا


جناية المكاتب على سيده والسيد على مكاتبه

قال الشافعي رحمه الله تعالى كل جناية جناها السيد على مكاتبه لا تأتي على نفسه فهي كجناية أجنبي عليه يأخذها المكاتب منه كلها كما يأخذها من الأجنبيين إلا أن يكون له عليه شيء حال من كتابته فيقاصه بها السيد ولكن لو جنى عليه جناية تأتى على نفسه بطلت الكتابة ومات عبدا إن مات قبل يؤدى ولم يتبع السيد بشيء لأنها جناية على عبده إن لم يعتق ولو جنى السيد على عبده فقطع يده فسأل المكاتب الوالي أن يعطيه أرش الجناية قبل أن يبرأ نظر ما يصيبه بأداء الجناية فإن كان يعتق به قال إن جعلته قصاصا بما عليك وأخذت منه فضلا إن كان لك فإن اختار ذلك ثم مات المكاتب ضمن السيد من ديته حيا ما ضمن هو لو جنى على عبد غيره فيعتق قبل يموت ثم مات ولا قصاص عليه ولو كانت الجناية عمدا لأن الجناية كانت ولا قصاص بينه وبينه وإن لم يختر ذلك حتى مات بطلت الجناية لأنه مات رقيقا فإذا بقى على المكاتب شيء من كتابته فجنى عليه السيد جناية يكون له عليه مثلها والكتابة حالة فشاء أن تكون قصاصا فهي قصاص أيهما شاء وإن كانت الكتابة غير حالة لم تكن قصاصا إلا أن يشاء المكاتب ذلك دون سيده وإن جنى السيد على المكاتب جناية لا يجب له بها ما يعتق به فقال المكاتب عجلوا بها قبل برء الجناية أعطيناه جميع الجناية إلا أن تكون الجناية تجاوز ثمنه لو مات فإذا جاوزت ثمنه لو مات لم يعطه إياها حتى يبرأ فيوفيه إياها لأنا لا ندري لعله يموت فتنتقض الجناية عن سيده وإذا جنى ابن سيد المكاتب أو أبوه أو من عدا سيد المكاتب على المكاتب فجنايته عليه كجناية الأجنبي لا تختلف بحال ولا يكون للسيد أن يعفوها إلا أن يموت المكاتب قبل يستوفيها فيكون له حينئذ عفوها لأنها صارت له والله أعلم


الجناية على المكاتب ورقيقه

قال الشافعي رحمه الله تعالى وإذا جنى على المكاتب عبد جناية عمدا فأراد المكاتب القصاص وأراد سيده الدية فللمكاتب القصاص لأن سيده ممنوع من ماله وبدنه قال الربيع وفيها قول آخر أنه ليس للمكاتب أن يقتص من قبل أنه قد يعجز فيصير ذلك للسيد فيكون المكاتب قد أبطل الأرش الذي كان للسيد أخذه لو لم يقتص قال الشافعي رحمه الله تعالى وليس لسيد المكاتب إن زنى يحده ولا إن أذنب أن يجلده وللمكاتب أن يؤدب عبده وليس له أن يحده لأن الحد لا يكون إلى غير حر وهكذا إذا جنى على عبد المكاتب جناية فيها قصاص فإنما لهما العقل وليس للمكاتب ولا عبده بأن يعفو من العقل قليلا ولا كثيرا ولا يصالح فيه إلا على استيفاء جميع أرش ما صالح به أو الازدياد وإذا صالح فازداد لم يكن له أن يضع الزيادة ولا شيئا منها لأنه قد ملكها وليس له إتلاف شيء ملكه وإذا جنى على المكاتب أو عبده جناية عمدا فله الخيار في أخذ الأرش أو القود فإن أراد العفو عن القود في نفسه أو عبده بلا أرش فعفوه باطل لأنه يملك بالجناية العمد عليه وعلى عبده مالا أو قصاصا فليس له إبطالهما معا إذا كان ممنوعا من إتلاف ماله وهذا إتلاف لماله ولو عفا ثم عتق كان له أخذ المال ولم يكن له القود لأنه عفا وهو لا يملك إتلاف المال كما لو وهب شيئا مكاتب أو وضعه ثم عتق كان له أخذه لأنه فعل وهو لا يملك أن يهب ولا سبيل لسيد المكاتب على أن يضع جناية على المكاتب ولا يأخذ من يدى المكاتب شيئا من أرش الجناية عليه ولا على رقيقه ولو بقى المكاتب من الجناية مقطوع اليدين والرجلين أعمى أصم لم يكن له سبيل على أخذ شيء مما صار له حتى يعجز وله السبيل إن ذهب عقل المكاتب على أن يأتى الحاكم فيضع مال المكاتب على يدي عدل وينفق على المكاتب منه ويؤدى عنه حتى يعتق أو يعجز وهكذا المكاتبة ورقيقها لا يختلف فإن كانت الجناية جاءت على نفس رقيق المكاتب والمكاتبة فهكذا لا يختلف وإن كانت الجناية جاءت على نفس المكاتب والمكاتبة قبل أدائهما فقد بطلت الكتابة وصار مالهما لسيدهما فله في مالهما إن جنى عليه ما لم يستوف المكاتبان الجناية وفي أنفسهما وما جنى عليهما ما لم يستوفيا ماله في الجناية على رقيق له غير مكاتبين ولو جنى على المكاتب نفسه جناية فيها قصاص فبرأ منها وأخذ نصف أرشها ثم مات أخذ المولى النصف الباقي ومال المكاتب حيث كان ولو كانت الجناية يدا فصالح منها المكاتب على أقل مما فيها وهو النصف قبض المولى الفضل مما وجب في يد مكاتبه لأن مكاتبه ترك الفضل فللمولى أخذه كما لو وضع عن إنسان دينا عليه أو وهب له هبة ثم مات قبل يعتق كان لمولاه أخذ ذلك من الموضوع والموهوب له إذا عجز المكاتب أو مات من غير تلك الجناية قال والجناية على المكاتب في قيمته وقيمته عبد غير مكاتب يقوم يوم جنى عليه وجناية سيد المكاتب عليه وعلى رقيقه وماله وجناية الأجنبي سواء ويضمن لهم ما يضمن الأجنبي لهم فيما دون أنفسهم وأموالهم لا يختلف ذلك إلا أنه إن ضمنه لهم فلم يؤد حتى يعجز أو يموت سقط عنه لأنه صار مالا له وإن جنى عليهم جناية يلزمه فيها ما يؤدى عن المكاتب كتابته فشاء المكاتب أن يجعلها قصاصا أخذ بها السيد فإن مات المكاتب والمكاتبة حالة قبل يجعلها قصاصا به مات عبدا وبطلت عنه الكتابة وصار هذا مالا للسيد وإن جنى السيد على المكاتب فقتله وهو يسوى ألف دينار وإنما بقى عليه من كتابته دينار أو أقل أو أكثر إلى أجل لم يعتق المكاتب مما وجب له ويعجز وكذلك لو جنى عليه فقطع يده فوجبت له خمسمائة بصلح أو غيره ولم يبق عليه إلا دينار لم يعتق حتى يقول قد جعلت ما وجب لي قصاصا فإذا قاله قبل يموت ثم مات كان حرا يوم يقوله فإن لم يقله حتى مات كان عبدا وهكذا إن جنى سيد المكاتب على مال المكاتب جناية تلزمه ألف دينار وإنما بقى على المكاتب دينار لم يحل فلم يقل المكاتب قد جعلتها قصاصا حتى مات مات رقيقا وإن قال قد جعلنها قصاصا بما علي من الكتابة كان حرا حين يقوله وكذلك إن قال قد جعلت ما بقى عليء من الكتابة قصاصا مما لزم مولاي كان قصاصا وكان حرا واتبعه بفضله وهذا كله إذا لم يحل آخر نجوم المكاتب فإن لم يبق على المكاتب إلا نجم أو بعض نجم أو أكثر إلا أن جميع ما عليه قد حل كله ولم يعجزه سيده حتى جنى عليه سيده جناية فيها وفاء بما بقى على مكاتبه أو فيها وفاء وفضل عتق المكاتب لأ سيده مستوف بما لزمه جميع ما عليه إذا وجب للمكاتب مثل الذي عليه في الكتابة ألا ترى أني لا أجبر السيد على دفع الجناية إليه إلا أن يكون فيها فضل عن كتابته فأجبره على دفع الفضل إليه وإن وجدت للمكاتب مالا لم أجبره على أن يدفع إلى السيد ما بقى عليه وله عند السيد مثله أو أكثر وكذلك لو حل آخر نجوم المكاتب فعدا السيد على مال المكاتب فأخذ منه ما بقى له بلا علم من المكاتب عتق المكاتب إذا كانت نجومه حالة وكذلك لو اقتضى دينا بوكالة المكاتب وحبسه على المكاتب بغير إذنه عتق المكاتب وإن كانت نجومه لم تحل فرده السيد إليه لم يعتق إلا أن يشاء أن يجعل ذلك قصاصا ويجبر السيد على إعطائه إياه إذا لم تكن نجومه حلت ولم يجبر المكاتب على أن يجعله قصاصا وهذا كله إذا كانت جناية السيد على المكاتب من الصنف الذي منه كاتبه كانت قصاصا فإن كان يلزم السيد بالجناية على المكاتب غير الصنف الذي منه الكتابة لم يعتق بها ولم تكن قصاصا حتى يقبضها ويدفع من ثمنها إليه آخر ما عليه أو يصطلحا صلحا يصلح على أنها قصاص وذلك أن يجنى على المكاتب وعلى المكاتب مائة صاع حنطة تسوى خمسين دينارا وإنما لزم السيد بالجناية ذهب أو ورق أو إبل هي أكثر ثمنا مما على المكاتب فلا يكون هذا قصاصا وإن كانت الكتابة حالة لأن الذي على المكاتب غير الذي وجب له ولكن لو حرق السيد للمكاتب مائة صاع مثل حنطته والحنطة التي على المكاتب حالة كان قصاصا وإن كره سيد المكاتب فإن كان خيرا أو شرا من حنطته لم تكن قصاصا حتى يرضى المكاتب إذا كانت الحنطة المحرقة خيرا من الحنطة التي عليه أن يجعلنها قصاصا أو يرضي السيد أن يجعلها قصاصا إذا كانت الحنطة التي حرق شرا من الحنطة التي له على المكاتب فلا تكون قصاصا إلا بأن يحتال بها المكاتب برضاه على السيد وهكذا لو كان مكان الحنطة جناية على المكاتب لم يختلف هذا وإن جنى السيد على المكاتب جناية لزمه بها أرش فجعلها السيد والمكاتب قصاصا تأخر ما على المكاتب أو كان ما على المكاتب حالا يلزم السيد بها مثل ما على المكاتب أو أكثر برضاهما ثم عاد السيد فجنى على المكاتب جناية ثانية كانت جنايته على حر فيها قصاص إن كانت مما يقتص منه وأرش الحر إن كانت مما لا يقتص منه وإن اعتل بأنه لم يعلم بأنه يعتق بأن يصير لمكاتبه عليه مثل الذي بقى من كتابته فيكون قصاصا فيعتق لم يقبل ذلك منه كما لا يقبل من رجل علم رجلا عبدا فقتله بعد ما عتق ولم يعلم يعتقه قال الربيع وفيه قول آخر أنه يؤخذ منه دية حر ولا قود لموضع الشبهة كما لو قتل حربيا ولم يعلم بإسلامه فعليه دية حر ولا قود وهو يفارق الحربي لأنه حلال له علىالابتداء قتل الحربي وليس حلالا له على الابتداء قتل العبد قال الربيع وقول الشافعي أصح قال الشافعي رحمه الله تعالى ولو عتق المكاتب وعاد السيد أو غيره فجنى عليه جناية بعد عتقه وقد علم الجاني عتقه أو لم يعلم فسواء وجنايته عليه كجنايته على حر ولو جنى سيد المكاتب على المكاتب فقطع يده فلزمه نصف قيمته وكان قد حل عليه مثل ما لزمه له وكان آخر نجومه عتق به وكذلك لو لم يحل فجعله السيد والمكاتب قصاصا عتق به فإن عاد السيد فقطع يده الأخرى خطأ فمات لزم عاقلته نصف دية حر بالجناية على اليد الأخرى لأنه جنى عليه وهو حر وإذا جنى على المكاتب فعفا بإذن سيده عن أرش الجناية فالعفو جائز وإذا جني على المكاتب وعتق فقال كانت الجناية وأنا حر وقال الجاني كانت وأنت مكاتب فالقول قول الجاني وعلى المكاتب البينة وسواء صدقه في ذلك مولى المكاتب أو كذبه فإن قطع مولاه له الشهادة أن الجناية كانت وهو حر قبلت الشهادة لأنه ليس في شهادته ما يجر به إلى نفسه شيئا وكلفته شاهدا معه فإذا أثبته قضيت له بجناية حر وإذا ملك المكاتب أباه وجنى عليه أبوه فله أن يبيع بقدر الجناية وإذاجنى من ليس للمكاتب أن يبيعه على المكاتب فله أن يبيع منه بقدر الجناية ولا يبيع بأكثر منها ولو جنى عبد المكاتب على المكاتب كانت الجناية هدرا إلا أن يكون فيها قصاص فيكون له أن يقتص فأما إذا كانت عقلا أو عمدا فأراد أرش الجناية فليس ذلك له ولكن له بيعه على النظر كما يكون له بيعه بلا جناية جناها وإذا جنى المكاتب على عبد له بيعه فجنايته هدر إلا أن تكون الجناية عمدا فيها قصاص فيكون له القصاص فأما مال فلا يكون للعبد على سيده بحال وكذلك لو ملك المكاتب أباه أو أمه فجنى علهيما فإن كانت جنايته فيها قصاص فلهما القصاص وليس لهما اختيار المال أن يأخذاه منه وهما غير خارجين من ملك المكاتب ولا أن يأخذا منه مالا لو كانت الجناية خطأ ولو عتقا وعتق لم يكن لهما أن يتبعاه بمال لأن ذلك كان وهما غير خارجين من ملكه ولو جنى العبد المكاتب على ابن له كاتب معه كانت جنايته عليه كجنايته على أجنبي يأخذه بها الابن ولا يكون له أن يعفوها لأن الابن مملوك لغيره كهو ولو كانت عمدا لم يكن للابن أن يقتص منه وكان عليه أن يأخذ منه أرشها وليس للابن ترك الأرش له فإن لم يأخذ منه الأرش حتى عتق الابن قبل يأخذها منه فله عفوها عتق الأب أو لم يعتق لأن حقه مال له لا سبيل لأحد عليه فيه


عتق سيد المكاتب

أخبرنا الربيع قال قال الشافعي وإذا كاتب الرجل عبده فأدى إليه أو لم يؤد حتى أعتقه فالعتق واقع وقد بطلت عنه الكتابة وماله الذي أفاد في الكتابة كله له ليس للسيد منه شيء ولو كاتبه ثم قال قد وضعت عنك كتابتك كلها كان حرا وكان كقوله أنت حر من قبل أنه قد أعتقه في أصل الكتابة بالبراءة إليه من الكتابة ولو قال قد وضعت عنك الكتابة إلا دينارا أو إلا عشرة دنانير كان بريئا من الكتابة إلا ما استثنى ولا يعتق إلا بالبراءة من آخر الكتابة والقول في أصل استثناء السيد من الكتابة قول السيد إن قال الذي وضعت من المؤخر والذي أخرت من الوضع المقدم فالقول قوله وإن مات السيد فالقول قول ورثته فإن لم يكونوا يعربون عن أنفسهم ألزم الحاكم المكاتب أن يكون الوضع من آخر الكتابة لأنه قائم بذلك لمن صار المال له ولا يضع عنه إلا ما يحيط أنه وضع عنه بحال وهو إذا وضع عنه آخرها على إحاطة أنه وضع الذي وضع عنه أو ما قبله فكان الآخر بدلا من الأول وإذا وضع السيد عن المكاتب أو أعتقه في المرض فالعتق موقوف فإن خرج من الثلث الأقل من قيمته أو ما بقى عليه من الكتابة فهو حر وإلا عتق منه ما حمل الثلث فوضع عنه من الكتابة بقدر ما عتق منه وكان الباقي منه على الكتابة ومتى أقر سيد المكاتب أنه قبض نجوم المكاتب في مرضه الذي يموت فيه أو في صحته فإقراره جائز كما يجوز إقراره للأجنبي بقبض دين عليه وإذا كاتب الرجل عبده على دنانير فقال قد وضعت عنك ألف درهم من كتابتك لم يكن وضع عنه شيئا من قبل أنه ليس عليهم دراهم وكذلك لو كاتبه على دراهم فقال قد وضعت عنك من كتابتك مائة دينار وإنما قيمتها مثل ما عليه من الدراهم أو أقل أو أكثر لم يكن وضع عنه شيئا لأنه إنما وضع عنه شيئا ليس له عليه وكذلك كل صنف كاتبه عليه فوضع عنه من صنف غيره ولو قال السيد كاتبته على ألف درهم وقلت قد وضعت عنك خمسين دينارا أعنى وضعت عنك الألف وهي قيمة خمسين دينارا كان وضعا وكان المكاتب حرا ولو لم يقل هذا السيد فادعى المكاتب على سيده أحلفته ما أراد هذا ولو مات السيد ولم يبين أحلفت الورثة ما علموه أراد وضع الألف إن قال هي قيمة خمسين فإذا شهد الشهود للمكاتب أن سيده قال قد استوفيت منه أو قال لسيده ألست قد وفيتك فقال بلى فقال المكاتب هذا آخر نجومي كان القول قول السيد فإن قال لم يوفني إلا درهما بالقول قوله مع يمينه وقول وقول ورثته إذا مات لأنه عبد أبدا حتى يشهد الشهود أنه وفاه جميع كتابته أو كل كتابته أو كذا وكذا دينارا فيلزمه ما أثبت عليه الشهود وإن شهد الشهود وأن شهد الشهود أنه قال قد استوفيت آخر كتابتك ولم يزيدوا على ذلك فالقول فيما بقى من كتابته قول السيد في حياته وورثته بعد موته لأن الاستيفاء لم تثبته ولو شهدوا أنه قد قال استوفيت منك آخر كتابتك إن شاء الله أو إن شاء فلان لم يكن هذا استيفاء لأنه قد استثنى فيه ولو قال قد استوفيت آخر كتابتك إن شئت لم يكن استيفاء لأن هذا استثناء


المكاتب بين اثنين يعتقه أحدهما

قال الشافعي رحمه الله تعالى إذا كاتب الرجلان عبدا لهما فأدى بعض نجومه أو لم يؤد منها شيئا حتى أعتق أحدهما نصيبه منه فنصيبه من حر كما يجوز عتقه أم ولده ومدبره وعبده الذي لا كتابة له فإن كان له مال قوم عليه المكاتب فعتق كله كما يكون الحكم في العبد يكون بين اثنين يعتقه أحدهما فإن لم يكن له مال فالنصف الثاني مكاتب بحاله وإذا أعتقه أحدهما ثم أعتقه الآخر فإن كان الأول موسرا بأداء قيمة نصفه كان المكاتب حرا وكان على المعتق الأول نصف قيمته وعتق الآخر باطل والولاء للمعتق الأول وإن لم يكن موسرا فعتق الآخر جائز والولاء بينهما ولو كان بين اثنين فوضع عنه أحدهما نصيبه من الكتابة ولم يعتقه فهو كعتقه ويقوم عليه إن كان موسرا وكذلك إذا أبرأه مما له عليه لأنه ماله وإنه إذا أعتق فالولاء له وهو مخالف للمكاتب يورث


ميراث المكاتب

قال الشافعي رحمه الله تعالى ولو أن رجلا أنكح ابنة له ثيبا برضاها مكاتبه أو عبده ثم كابته كان النكاح جائزا فإن مات السيد وابنته وارثة له فسد النكاح لأنها قد ملكت من زوجها شيئا ولو مات وليست ابنته وارثة كانا على النكاح فإن أعتقه واحد من الورثة فنصيب الذي أعتقه حر وولاؤه للذي كاتبه وكذلك إذا أبرأه مما له عليه فنصيبه حر وإن عجز لم يكن له في رقبته شيء وكان نصيبه حرا بكل حال ولا يقوم عليه بحال لأن عتقه إياه وإبراءه منه عتق لا ولاء له به إنما الولاء للذي عقد كتابته وإنما منعنى من تقويمه عليه أنه لا يجوز أن يكون له الولاء ما لم يعجز فيعتقه بعد العجز وأعتقه عليه بسبب رقه فيه لأنه لو لم يكن له فيه رق فعجز لم يكن له أن يملكه ولو ورثه وآخر فأعتقاه لم يجز عتقهما لو كانا ورثا مالا عليه ولكنهما ورثا رقبته على معنى أنهما إذا أعتقاه عتق وولاؤه للذي عقد الكتابة أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا مالك عن نافع عن ابن عمر عن عائشة رضي الله تعالى عنها أنها أرادت أن تشتري جارية فتعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله فقال رسول الله لا يمنعك ذلك فإنما الولاء لمن أعتق قال الشافعي رحمه الله تعالى أخبرنا مالك عن يحيى بن سعيد عن عمرة ولم يقل عن عائشة وذلك مرسل قال الشافعي رحمه الله تعالى أخبرنا مالك عن هاشم بن عروة عن أبيه عن عائشة قال وأحسب حديث نافع أثبتها كلها لأنه مسند وأنه أشبه وعائشة في حديث نافع كانت شرطت لهم الولاء فأعلمها النبي أنها إن أعتقت فالولاء لها وإن كان هكذا فليس إنها شرطت لهم الولاء بأمر النبي ولعل هشاما أو عروة حين سمع أن النبي قال لا يمنعك ذلك إنما رأى أنه أمرها أن تشرط لهم الولاء فلم يقف من حفظه على ما وقف عليه ابن عمر رضي الله عنهما والله أعلم قال فالأحاديث الثلاثة متفقة فيما سوى هذا الحرف الذي قد يغلط فيه منتهى الغلط والله تعالى أعلم فبهذا نأخذ وهو ثابت عن رسول الله وليس يحتمل أن يجوز بيع المكاتب والمكاتبة إن لم يعجزا فلما لم أعلم مخالفا في أن لا يباع المكاتب حتى يعجز أو يرضى بترك الكتابة لم يكن هذا معنى الحديث لأني لم أجد حديثا ثابتا عن النبي ومن عرفت من جميع الناس على خلافه فكان معنى الحديث غير هذا وهو أحراهما أن يكون في الحديث دلالة عليه هو أن الكتابة شرط للمكاتب على سيده فمتى شاء المكاتب أبطل الكتابة لأنها وثيقة له لم نخرجه من ملك سيده ولا نخرجه إلا بأدائها وهذا هو أولى المعنيين بها والله تعالى أعلم وبه أقول فإذا رضيت المكاتبة أو المكاتب إبطال الكتابة فلها وله إبطالها كما يكون لكل ذي حق إبطاله وكما يقال للعبد إن دخلت الدار فأنت حر فترك دخولها ويقال له إن تكلمت بكذا فأنت حر فترك أن يتكلم به فلا يعتق في واحد من الوجهين ألا ترى أن بريرة تستعين في الكتابة وتعرض عليها عائشة الشراء أو العتق وتذهب بريرة إلى أهلها بما عرضت عائشة وترجع إلى عائشة بما عرض أهلها وتشتريها عائشة فتعتقها بعلم رسول الله فكل هذا دليل على ما وصفت من رضا بريرة بترك الكتابة أو العجز فمتى قال المكاتب قد عجزت أو أبطلت الكتابة فذلك إليه علم له مال أو قوة على الكتابة أو لم يعلم وإن قال سيده لا أرضى بعجزه قيل ذلك له وإليه دونك فهو لك مملوك فخذ مالك حيث كان واستخدمه وأجره فخذ فضل قوته وحرفته وماله خير لك من أداء نجومه وكذلك لو كان عبدان أو عبيد في كتابة واحدة فعجز أحدهم نفسه أو رضى بترك الكتابة خرج منها ورفعت عمن معه في الكتابة حصته كما ترفع لو مات أو أعتقه سيده وسواء عجز المكاتب نفسه عند حلول النجم أو قبله متي عجز نفسه فهو عاجز وإن عجز نفسه وأبطل الكتابة ثم قال أعود على الكتابة لم يكن ذلك له إلا بتجديد كتابة وتعجيزه نفسه عند سيده وفي غيبة سيده سواء وإن عجز نفسه وأبطل الكتابة ثم أدى إلى سيده فعتق بالشرط الأول ثم قامت عليه بينة بأنه عجز نفسه أو رضى بفسخ الكتابة كان مملوكا وما أخذ سيده منه حلال له وإن أحب أن أحلف له سيده ما جدد كتابة كان ذلك له ولو كانت المسألة بحالها فدفع إلى سيده آخر نجومه وقال له أنت حر بالمعنى الأول ولا علم له بتعجيز نفسه ولا رضاه بفسخ الكتابة كان له فيما بينه وبين الله أن يسترقه وعليه في الحكم أن يعتق عليه ويرجع عليه بقيمته كلها لا نحسب له مما أخذ منه شيئا لأنه أخذه منه وهو مملوك له وأعتقه بسب كتابته فرجع عليه بقيمته


عجز المكاتب بلا رضاه

قال الشافعي وإذا رضى السيد والمكاتب بالمكاتبة فليس للسيد فسخها حتى يعجز المكاتب عن نجم من نجومه فإذا عجز ولم يقل قد فسخت الكتابة فالكتابة بحالها حتى يختار السيد فسخها لأن حق السيد دون حق الكاتب أن لا يثبت على الكتابة وهو غير مؤد ما عليه فيها إلا أن يترك السيد حقه بفسخها فيكون له حينئذ لأنهما مجتمعان على الرضا بالكتابة فمتى حل نجم من نجوم الكتابة ولم يؤده ولم يبطل السيد الكتابة فهو على الكتابة فإن أدى بعد حلول النجم من مدة قصيرة أو طويلة لم يكن للسيد تعجيزه ولا يكون له تعجيزه إلا ونجم أو بعض حال عليه فلا يؤديه وإذا كان المكاتب حاضرا بالبلد لم يكن للسيد تعجيزه إلا بحضرته فإذا حضر فسأله ما حل عليه قل أو كثر فقال ليس عندي فأشهد أنه قد عجزه أو قد أبطل كتابته أو فسخها فقد بطلت ولو جاء المكاتب بما عليه مكانه لم يكن مكاتبا وكان لسيده أخذه منه كما يأخذه منه مملوكا وسواء كان هذا عند سلطان أو غيره فإذا جاء به السلطان فسأله نظرة مدة يؤدى إليه نجمه أو سأل ذلك سيده لم يكن على السيد ولا على السلطان إنظاره إلا أن يحضر شيئا يبيعه مكانه فينظره قدر بيعه فإن قال لي شيء غائب أحضره لم يكن للسلطان أن ينظره إلى قدوم الغائب لأنه قد ينظره فيفوت العبد بنفسه ولا يؤدى إليه ماله وليس هذا كالحر يسأل النظرة في الدين لأن الدين في ذمته لا سبيل على رقبته وهذا عبد إنما يمنع نفسه بأداء ما عليه فإذا كان غائبا فحل نجمه فأشهد عليه سيده أنه قد عجزه أو فسخ كتابته فهو عاجز فإن جاء من غيبته وأقام بينة على سيده أنه قبض منه النجم الذي عجزه به أو أبرأه منه أو أنظره به كان على الكتابة وهكذا لو جاء سيد المكاتب السلطان فسأله تعجيزه لم ينبغ أن يعجزه حتى يثبت عنده على كتابته وحلول نجم من نجومه ويحلفه ما أبرأه منه ولا قبضه منه ولا قابض له ولا أنظره به فإذا فعل عجزه له وجعل المكاتب على حجته إن كانت له حجة قال وإن جاء إلى السلطان فقال قد أنظرته بنجم من نجومه إلى أجل وقد مضى صنع فيه ما صنع في نجم من نجومه حل قال وإن قال قد أنظرته إلى غير أجل أو إلى أجل فبدا لي أن لا أنظره لم يعجزه وكتب له إلى حاكم بلده فأحضره وأعلمه أن صاحبه قد رجع في نظرته وقال إن أديت إلى وكيله أو إليه نفسه وإلا أبطلت كتابتك وبعثت بك إليه فإن استنظره لم يكن له أن ينظر إن كان لسيده وكيل حتى يؤدى إليه فإن لم يكن له وكيل أنظره قدر مسيره إلى سيده فضرب له أجلا إن جاء إلى ذلك الأجل وإلا عجزه حاكم بلده إلا أن يأتيه مكانه بشيء يبيعه له من ساعته فينظره قدر بيعه لا يجاوز به ذلك أو يأتيه بغريم يدفع إليه مكانه أو يبيع على الغريم شيئا حاضرا أيضا فإن لم يكن للغريم شيء حاضر حبسه له وعجزه وجعل ما على الغريم لسيده لأنه مال عبده ومتى قلت للسيد تعجيزه أو على السلطان تعجيزه فعجزه السلطان أو السيد ثم أحضر المال لم يرد التعجيز فإن قال قائل فهل في قولك للسيد أن يعجزه دون السلطان أثر قلت هو معقول بما وصفت أخبرنا الربيع قال أخبرنا الشافعي قال أخبرنا عبدالله بن الحرث عن ابن جريج عن إسمعيل ابن أمية أن نافعا أخبره أن عبدالله بن عمر رضي الله تعالى عنهما كاتب غلاما له على ثلاثين ألفا ثم جاءه فقال إني قد عجزت فقال إذا أمحو كتابتك قال قد عجزت فامحها أنت قال نافع فأشرت إليه امحها وهو يطمع أن يعتقه فمحاها العبد وله ابنان أو ابن قال ابن عمر اعتزل جاريتي قال فأعتق ابن عمر ابنه بعده قال الشافعي رحمه الله أخبرنا ابن عيينة عن شبيب بن غرقدة قال شهدتت شريحا رد مكاتبا عجز في الرق قال الشافعي رحمه الله تعالى يعجز السيد والسلطان المكاتب فإذا حل نجم المكاتب فسأله سيده أداءه فقال قد أديته إليك أو أديته إلى وكيلك أو إلى فلان بأمرك فأنكر السيد لم يعجل الحاكم تعجيزه وأنظره يوما وأكثر ما ينظره ثلاث فإن جاء بشاهد أحلفه معه وأبرأه مما شهد له به شاهده وإن جاء بشاهد ولم يعرفه الحاكم لم يعجل حتى يسأل عنه فإن عدل أحلفه معه وإن لم يعدل دعاه بغيره فإن جاء به من يومه أو غده أو بعده وإلا عجزه وإن ذكر بينة غائبة أشهد أنه ذكر بينة غائبة وأنى قد عجزته إلا أن تكون له بينة فيما يدعى من دفع نجمه أو إبراء مولاه له منه فإن جاء بها أثبت كتابته وأخذ سيده بما أخذ من خراجه وقيمة خدمته وإن لم يأت بها تم عليه التعجيز وإن عجزه على هذا الشرط ثم جاءت بينة بإبرائه من ذلك النجم وهو آخر نجومه ومات المكاتب جعل ماله ميراث لورثته الأحرار لأنه مات حرا وأخذ السيد بما أخذ منه وقيمته وإن لم يكن آخر نجومه فقد مات رقيقا وإذا عجز المكاتب سيده أو السلطان فقال سيده بعد التعجيز قد أقررتك على الكتابة لم يكن عليها حتى يجدد له كتابة غيرها ولو تأدى منه على الكتابة الأولى وقال قد أثبت لك العتق عتق بإثبات العتق وتراجعا بقيمة المكاتب كما يتراجعان في الكتابة الفاسدة وكذلك لو قال قد أثبت لك الكتابة الأولى ولم يذكر العتق لأن قوله أثبت لك الكتابة الأولى أثبت لك العتق بالكتابة الأولى على الأداء ولو عجزه ثم تأدى منه كما كان يتأدى ولم يقل قد أثبت لك الكتابة لم يكن حرا بالأداء وكان تأديته كالخراج يأخذه منه وإذا كاتب عبيدا له كتابة واحدة فعجزوا كلهم عن نجم من النجوم فلسيدهم أن يعجز أيهم شاء وينظر أيهم شاء فيقره على الكتابة ويأخذه بحصته منها وكذلك إن أدى بعضهم ولم يؤد بعض فمن أدى على الكتابة عتق ولم يكن له تعجيزه ومن لم يؤد فله تعجيزه وهم كعبيد كاتبوا كتابة مفرقة فعجزوا فله أن يعجز أيهم شاء ويقر أيهم شاء على الكتابة وليس له تعجيز من يؤدى وإذا عجز المكاتب عن أداء نجم من نجومه فلم يعجزه سيده وأنظره فمات قبل أن يؤديه مات عبدا ولسيده ماله وإذا كاتب الرجل عبده فعجز عن نجم وأنظره السيد ثم مات السيد فلورثته أن يأخذوه بأداء ذلك النجم مكانه ولو أنظره أبوهم إلى مدة فلم تأت أخذ به حالا كما كان لأبيهم أن يرجع في النظرة ويأخذ به حالا فإن أداه وإلا فلهم تعجيزه وهم يقومون في تعجيزه مقام أبيهم وإذا ورث القوم مكاتبا فعجز عن نجم فأراد بعضهم إنظاره وبعضهم تعجيزه كان للذي أراد تعجيزه تعجيزه وللذي أراد إنظاره إنظاره فكان نصيبه منه على الكتابة وإن كان في يديه يوم يعجزه أحدهم مال أخد منه الذي عجزه بقدر ما ملك منه وترك له بقدر ما يملك الذي لم يعجزه وقيل للذي عجزه لك أن تأخذه يوما بقدر ما تملك منه فتؤاجره أو نختدمه وعليك أن تنفق عليه في ذلك اليوم وكذلك لو مرض كان عليك أن تنفق عليه بقدر نصيبك منه لأن أصل كتابته كان صحيحا لكل واحد ممن كاتبه عليه في حصته وله على المكاتب في حصته ما للمكاتب على سيده وللسيد على مكاتبه وليس هذا كالعبد بين اثنين يريد أحدهما ابتداءكتابته دون صاحبه أصل الكتابة في هذا باطل وهي في الأول صحيحة جائزة قال الشافعي رحمه الله تعالى ولو كاتب رجل عبيدا كتابة واحدة فعجزوا فأراد تعجيز بعضهم وإقرار بعضهم كان ذلك له وعلى كل حصته من الكتابة ولو كاتب رجل عبده فعجز فقال أعجز بعضك وأقر بعضك لم يكن له ذلك كما لم يكن له أن يكاتب بعضه فإن فعل فأدى على هذا عتق ورجع عليه بنصف قيمته وتم عتقه كله لأنه إذا عتق نصفه وهو ملكه عتق كله والله أعلم


بيع كتابة المكاتب

قال الشافعي رحمه الله تعالى ولا نجيز بيع كتابة المكاتب بدين ولا بنقد ولا بحال من الأحوال لأنها ليست بمضمونة على المكاتب فإنه متى شاء عجز فإن بيعت فالبيع باطل وإن أدى المكاتب إلى المشتري كتابته بأمر السيد عتق كما يؤدى إلى وكيله فيعتق لأن المكاتب يبرأ منها بأمر السيد فمتى بريء منها فهو حر ويرد مشترى الكتابة ما أخذ إن كان قائما في يديه ومثله إن كان له مثل أو قيمته إن فات ولم يكن له مثل وكذلك يرد البائع ما أخذ من ثمن كتابة المكاتب


استحقاق الكتابة

قال الشافعي رحمه الله تعالى إذا كاتب الرجل عبده على عرض أو ماشية بصفة أو طعام بكيل فأدى المكاتب جميع الكتابة وعتق ثم استحق ما أدى المكاتب بعد ما مات المكاتب فإنما مات رقيقا وللسيد أخذ ما كان له وما أخذ ورثته إن كانوا قبضوه وكذلك لو جنى على المكاتب فأخذ أرش حر رجع الذين دفعوا الأرش في مال المكاتب بالفضل من أرش عبد وكذلك لو كاتب على دنانير فاستحقت بأعيانها ولو كانت هذه المسألة بحالها فاستحق على المكاتب شيء من صنف ما أدى وعلى صفته كان العتق ماضيا واتبع المكاتب بما استحق عليه ولم يخرج من يدي سيده ما أخذ منه ولو استحق ما كاتب عليه المكاتب بعد ما أداه وهو حي أخذه من استحقه فإن كانت نجوم المكاتب كلها قد حلت يوم استحق ما أدى إلى مولاه قيل للمكاتب إن أديت جميع كتابتك إلى مولاك الآن فقد عتقت وإن لم تؤده فله تعجيزك ولو استحقت والمكاتب غائب وللمكاتب مال أوقف ماله وانتظر كما وصفت في المكاتب تحل نجومه وهو غائب فإن أدى وإلا فلسيده تعجيزه ومتي مات في غيبته قبل يؤدي مات رقيقا وهكذا إذا استحق ما أدى من قبل المكاتب فإن جاء رجل فاستحقه على سيده بإقرار من سيده عليه أو علىالمكاتب وجحد المكاتب ما أقر به عليه السيد أو إخراج له من ملكه بحال فالمكاتب حر وهذا إتلاف من سيده لماله ولو استحق ما ادى إلى سيده على المكاتب وقد أتلفه السيد كان هكذا وكان للذي استحقه أن يرجع على السيد إن شاء لأنه أتلف ماله أو على المكاتب لأنه سلط السيد على إتلافه ولو شهد شهود على السيد حين دفع المكاتب إليه كتابته التي استحقت أنه قال للمكاتب أنت حر فقال السيد إنما قلت أنت حر بأنك قد أديت ما عليك أحلف بالله ما أراد إحداث عتق له على غير الكتابة وكان مملوكا وكذلك لو شهدوا علي بعد أداء الكتابة وقيل استحقاق المتاع أنه قال هذا حر أو قد قال له أنت حر فإن شهدوا عليه بعد استحقاق ما أدي إليه من الكتابة أنه قال أنت حر كان حرا وكان هذا إحداث عتق له وكذلك لو شهدوا عليه قبل يؤدى الكتابة أنه قال أنت حر أو قال هذا حر حين يؤدى الكتابة أو بعد فإن قيل لم لا يعتق عليه إذا استحقت قيل له ألا ترى أنه حر في الظاهر وأن الحاكم يحكم بأنه حر وأن قول السيد أنت حر وتركه سواء فإذا قال له هذا حر على أنه قد عتق بالأداء ثم بطل الأداء بطل العتق إذا لم يسلم الذي بالأداء لأنه ملك لغيره وليس هذا كالعبد يكاتبه سيده على خمر أو ميتة فيؤيه إليه فيعتق ويرجع عليه السيد بقيمته هذا قد سلم للسيد ولم يستحقه أحد عليه بملك له دونه غير أن حراما على السيد أن يملكه فأفسدنا الكتابة وأوقعنا العتق برضا السيد بالعتق على شيء لم يغره العبد منه ولو استحق الخمر أحد بملك على السيد لم يعتق العبد في الخمر لأنه لم يعتقه إلا على أن يملك على السيد لم يعتق العبد في الخمر لأنه لم يعتقه إلا على أن يملك عليه فلما عتق رجع على المكاتب بقيمته ولو قال لعبده إن قتلت فلانا أو ضربت فلانا فأنت حر فقتل فلانا أو ضرب فلانا كان حرا ولم يرجع عليه السيد بشيء لأنه لم يعتقه على شيء يملك عليه فكان كمن اتبدأ عتق عبده وإن كان أمره بقتل أو ضرب لمن لا يحل له قتله ولا ضربه وإذا أدى المكاتب إلى سيده ما كاتبه عليه فأعتقه القاضي ثم استحق رد القاضي عتقه لأنه إنما أعتقه على الظاهر كما يقضى للرجل بالدار يشتريها الرجل بالعبد فإذا استحق العبد رد الدار إلى مالكها بالملك الأول ولو قال له سيده عند قبضه منه ما كاتبه عليه أنت حر ثم استحق رد العبد رقيقا وأحلف السيد ما أراد بقوله أنت حر أحداث عتق له على غير أداء الكتابة لأن قوله أنت حر كصمته هو حر في الحكم عندنا وعنده حتى تستحق الكتابة ولو قال سيده أنت حر عند أداء الكتابة ثم مات فاستحق ما أدى رد رقيقا وحلف ورثته ما علموه أراد بقوله أنت حر إحداث عتق له على غير كتابة قال الشافعي رحمه الله تعالى ولو قال رجل لغلامه إن أديت إلى خمسين دينارا أو عبدا يصفه فأنت حر فأدى ذلك ثم استحق رد رقيقا ولو قال له عند أدائه أنت حر كان كما وصفت في المكاتب وإذا قال لعبده إن أعطيتني هذا العبد وهذا الثوب فأعطاه ما قال فعتق ثم استحق رد رقيقا لأن معنى قوله إن أعطيتني هذا العبد وهذا الثوب فصح لي ملكه كقوله للمكاتب إن أديت إلى كذا فأنت حر وهكذا لو قال لغلامه إن زوجتك فأنت حر فزوجه تزويجا فاسدا أو قال إن بعتك فأنت حر أو بعت فلانا فأنت حر فباعه أو باع فلانا بيعا فاسدا لم حرا لأن كل هذا إنما هو على الصحة ولو قال له إن ضربت فلانا فأنت حر فضربه كان حرا لأن هذا ليس بعتق على شيء يملكه ولو قال إن ضربت فلانا فأنت حر فضرب فلانا بعد ما مات لم يعتق لأن الضرب إنما يقع على الأحياء ألا ترى أن أحدا لو وقع على رجل ثم مات لم يجز أن نضربه لأن الضرب إنما يقع على الأحياء وإذا كاتب الرجل على شيئين في نجمين فأداهما فعتق ثم استحق أحدهما رد رفيقا فإن كانا قد حلا قيل إن أديت مكانك فأنت حر وإن لم تؤده فلسيدك تعجيزك وهكذا لو كاتب على أشياء فأدى بعضها فاستحق منها شيء وهكذا لو كاتب على دنانير وازنة فأدى نقصا لم يعتق إلا بما شرط عليه وهكذا لو كاتب على عبيد فأداهم معيبين أو بعضهم معيبا وعتق ثم علم سيده بالعيب كان له رد المعيب منهم بعيبه فإن اختار رده رد العتق وإن اختار حبسه تم العتق لأن الكتابة في كثير من أحكامها كالبيع فما كان يكون لمن دلس له بعيب رد المعيب ونقض البيع كان ذلك له في الكتابة ولو كاتبه على عبدين فأداهما معيبين فماتا في يده أو أعتقهما ثم ظهر منهما على عيب دلسه له المكاتب علم به المكاتب أو لم يعلم قيل للمكاتب إن أديت قيمة ما بين العبد صحيحا ومعيبا عتقت وإن لم تؤده فلسيدك تعجيزك لأنك لم تؤد ما كوتبت عليه بكماله كما لو أديت إليه دنانير نقصا لم تعتق إلا بأن تؤديها وازنة أو تعطيه نقصانها وهذا هكذا في الطعام والشراب والعروض كلها يكاتب عليها لا يختلف


الوصية بالمكاتب نفسه

أخبرنا الربيع قال قال الشافعي رحمه الله تعالى وإذا أوصى الرجل بمكاتبه لرجل لم تجز الوصية لأنه لا يملك أن يخرجه من ملكه إلى ملك غيره بحال ما كان على الكتابة قال وإن قال إن مت من مرضى هذا أو متى مت ففلان لمكاتبه لفلان كانت الوصية باطلة ولو عجز المكاتب بعد موته أو قبله لم تكن الوصية جائزة لأنه أوصى له به وهو لا يملك إخراجه إلى ملك الموصى له به كما لو قال متى مت ففلان لعبد ليس له لفلان فلم يمت حتى ملكه لم يكن له حتى يحدث له بعد ملكه وعجز المكاتب وصية به ولو وهب مكاتبه لرجل وأقبضه إياه كانت الهبة باطلة ولو عجز المكاتب في يدي الذي قبضه كانت الهبة باطلة لأنه وهبه وهو لا يملك هبته وكذلك لو وهبه وأقبضه إياه ورضى بالعجز فعجزه ولكنه لو أوصى بكتابته لرجل جازت الوصية ما كان مكاتبا وكان له إذا حملها الثلث أن يتأداها كلها والمكاتب حر وولاؤه للذي عقد كتابته وإذا أوصى الرجل للرجل بكتابة مكاتبه فعجز المكاتب فهو رقيق لورثته وقد بطلت الوصية ولو قال رجل مالي على مكاتبي لفلان فإن عجز فهو له أو هو لفلان كانت الوصية جائزة على ما أوصى به فما كان على الكتابة فكتابته للذي أوصى له بها وإذا عجز فهو للذي أوصى له برقبته كان الموصى له بكتابته أو غيره وإذا أوصى بكتابة عبده لرجل فحل نجم من نجومه فعجز عنه فأراد الموصى له بكتابته أن لا يعجزه ويؤخره بنجمه ذلك وأراد الورثة تعجيزه فذلك للورثة لأن رقبته تصير لهم وهكذا لو أوصى بكتابة مكاتبه لرجل ورقبته لآخر إن عجز كان للذي أوصى له برقبته إن عجز أن يعجزه لأن له رقبته وإذا أوصى الرجل أن كتابة مكاتبه لرجل إن عجل نجومه قبل محلها فإن عجل نجومه قبل محلها فكتابته له وإن لم يفعل لم يجبر المكاتب على تعجيلها ولم يعجز بأن لا يعجلها وبطلت وصية الموصى له لأنه إنما أوصى له به بمعنى فإذا لم يكن ذلك المعنى بطلت الوصية ولو قال كل نجم من كتابة مكاتبي عجله قبل محله لفلان كان كما قال وأي نجم عجله فهو لفلان وأي نجم لم يعجله فهو لورثته وهذا كله إذا كانت الكتابة صحيحة ولو أن رجلا كاتب عبده كتابة فاسدة ثم أوصى بكتابة عبده لرجل كانت الوصية باطلة لأنه لا كتابة على عبده ولو كانت المسألة بحالها فأوصى برقبته لرجل ففيها قولان أحدهما أن الوصية باطلة إلا أن يقول ليس بمكاتب لأن كتابته فاسدة وأما إذا أوصى به وهو يراه مكاتبا فالوصية باطلة وكذلك لو باعه بيعا فاسدا ثم أوصى به لرجل كانت الوصية باطلة لأنه أوصى به وهو يراه لغيره والقول الثاني أن الوصية جائزة في الوجهين لأنه ليس بمكاتب ولا خارجا من ملكه بالبيع الفاسد قال الربيع القول الثاني عندي هو الذي يقول به


الوصية للمكاتب

قال الشافعي رحمه الله تعالى وإذا أوصى سيد المكاتب بعتقه عتق بالأقل من قيمته أو ما بقى عليه من كتابته كأن قيمته كانت ألفا والذي بقى عليه من كتابته خمسمائة فأعتق بخمسمائة لأنه إذا أوصى بعتقه فقد وضع كتابته وإذا أوصى فوضع كتابته فقد عتق كأنه كان قيمته ألفا وبقى من كتابته ألفان فيعتق بالألف وإذا عتق سقطت كتابته فإن قال ضعوا عنه كتابته أو أوصى له بكتابته فهي كوصيته بعتقه لأن كتابته إذا وضعت عنه فيعتق بالأقل من قيمته او الكتابة وسواء كانت الكتابة دينا أو حالة تحسب من الثلث حالة ولو أوصى له بنجم من كتابته كان ذلك للورثة يعطونه أى نجم شاءوا متأخرا أو متقدما وإن كانت نجومه مختلفة فأقلها إن شاءوا فإن قال ضعوا عنه أى نجم من نجومه شئتم فهكذا وإن قال ضعوا عنه أى نجم من نجومه شاء هو فذلك الى المكاتب فأى نجم من نجومه شاء وضع عنه من الثلث متقدما كان أو متأخرا وإن كانت له نجوم مختلفة فقال ضعوا عنه أوسط نجم من نجومه فأوسط نجم من نجومه يحتمل أوسطها في العدد وأوسطها فى الأجل ليس واحد منهما أولى بظاهرها من الآخر فيقال للورثة ضعوا أوسط نجم من نجومه إن شئتم فأوسطها فى العدد وإن شئتم فأوسطها فى الأجل فإن ادعى المكاتب أن الذى أوصى له به غير الذى وضع عنه أحلف الورثة ما يعلمون ما قال ووضعوا عنه الأوسط من أيها شاءوا ولو كانت المسألة بحلها وكانت بقيت عليه ثلاثة نجوم أولها وآخرها أقل قيل لكم أن تضعوا الأوسط من العدد أو المال فإن أردتم وضع الأوسط من الآجال فضعوه وهو الثانى الذى قبله واحد وبعده واحد ولو كانت عليه أربعة أنجم فأرادوا وضع الأوسط من النجوم المؤجلة وضعوا عنه أى النجمين شاءوا الثانى أو الثالث لأنه ليس واحد أولى باسم الأوسط من الآخر ولو كانت خمسة كان لها أوسط وهو الثالث لأن قبله نجمين وبعده نجمين إذا كانت نجومه وترا فلها أوسط نجم واحد وإذا كانت شفعا فلها أوسطان فإن كانت نجومه مختلفة عدد المال فكان منها عشرة ومنها مائة ومنها ثلاثة فقال ضعوا عنه نجما من نجومه وضعوا عنه أيها شاءوا فإن قال ضعوا عنه أكثر نجومه أو أقل نجومه وضعوا عنه ما أوصى به و لا يحتمل هذا إلا العدد فيوضع عنه إذا قال أكثر أكثرها عددا وإذا قال أقل أقلها عددا وإذا قال أوسط احتمل موضع المال وموضوع الوسط وإن قال ضعوا عنه أوسط نجومه من عدد المال وعليه ثلاثة أنجم وضع عنه الأوسط الذي لا أقلها ولا أكثرها وإن كانت أربعة واحد عشر وواحد عشرون وواحد ثلاثون وواحد أربعون فقال ضعوا عنه أوسط نجومه عددا وضعوا عنه إن شاءوا العشرين وإن شاءوا الثلاثين لأنه ليس واحد منهما أولى باسم الأوسط من الآخر فعلى هذا هذا الباب كله وقياسه ولو قال ضعوا عنه ثلث كتابته كان لهم أن يضعوا عنه ثلث كتابته في العدد إن شاءوا المؤخر منها وإن شاءوا ما قبله منها وكذلك إن قال نصفها أو ربعها أو عشرة منها ولو أوصى لمكاتبه بما وصفت من نجم أو ثلث أو أقل أو أكثر ولم يقبل المكاتب الوصية كان ذلك للمكاتب وإذا أوصى له بشيء يوضع عنه فعجز فقد صار رقيقا ولو أوصى لمكاتب بمال بعينه جازت الوصية فإن عجز المكاتب قبل يقبض الوصية بطلت الوصية عنه لأنه لا يجوز أن يوصي لعبده لأن ذلك ملك لورثته لأن الوصية لهم على قدر ملكهم فيه ولو قال إن شاء مكاتبي فبيعوه فشاء مكاتبه قبل يؤدي الكتابة بيع وإن لم يشأ لم يبع وإذا قال الرجل إن عجز مكاتبي فهو حر فقال المكاتب قبل حلول النجم قد عجزت لم يكن حرا وإذا حل نجم من نجومه فقال قد عجزت وقال الورثة ليس بعاجز طلبوا ماله فإن وجدوا وفاء بنجمه لم يكن يكن عاجزا وإن لم يوجد له وفاء أحلف ما يجد لهم وفاء وكان عاجزا وإذا قال في وصيته إن شاء مكاتبي فبيعوه فلم يعجز حتى قال قد شئت أن تبيعوني قيل لا تباع إلا برضاك بالعجز فإن قال قد رضيت به بيع وإن لم يرض فالوصية باطلة لأنه لا يجوز بيعه ما كان على الكتابة وإذا قال الرجل في مرضه ضعوا عن مكاتبي بعض كتابته أو بعض ما عليه وضعوا عنه ما شاءوا من كتابته وإن قل ولهم أن يضعوا ذلك عنه من آخر نجومه وأولها كما لو أوصى لرجل بشيء عليه من دين حال وآجل وضعوا عنه إن شاءوا من الحال وإن شاءوا من الآجل لأن ذلك كله من كتابة المكاتب ودين من الدين ولو قال ضعوا عنه نجما من نجومه أو بعض نجومه لم يكن لهم إلا أن يضعوا عنه أي نجم شاءوا ولو قال ضعوا عنه من بعض نجومه كان لهم أن يضعوا عنه ما شاءوا لأن بينا في قوله أن يضعوا عنه نجما أنه وضع عنه شيء منه فإن قال ضعوا عنه ما يخفف عنه من كتابته أو ضعوا عنه جزءا من كتابته أو ضعوا عنه كثيرا من كتابته أو قليلا من كتابته أو ذا مال من كتابته أو غير ذي مال من كتابته كان إليهم أن يضعوا ما شاءوا لأن القليل يخفف عنه من كتابته وكذلك يثقل عليه مع غيره في كتابته وكذلك يكون كثيرا وقليلا وكذلك لو قال ضعوا عنه المائة الباقية عليه من كتابته وزيادة وضعت المائة ولم يكن قوله وزيادة شيئا لأنه لا يضع عنه ما ليس عليه ولو قال ضعوا عنه أكثر ما بقي من كتابته وضعوا عنه النصف وزيادة ما شاءوا لأن ذلك أكثر ما بقي من كتابته ولو قال ضعوا عنه أكثر ما بقي من كتابته ومثل نصفه وضعوا عنه أكثر من النصف بما شاءوا ومثل نصف الذي وضعوا عنه وهكذا إن قال ومثل ثلاثة أرباعه وضع عنه ما قال ولو قال ضعوا عنه أكثر ما عليه من الكتابة ومثله معه وضعت عنه الكتابة كلها والفضل عن الكتابة باطل لأنه وضع ما ليس عليه ولو قال ضعوا عنه ما شاء من كتابته فقال قد شئت أن يضعوها كلها لم يكن ذلك له لأن معقولا أن ما يوضع من الشيء لا يكون إلا وقد بقي من الشيء الموضوع منه شيء ويوضع عنه كل ما قال إذا بقي شيء من الكتابة قل أو كثر لأن ذلك شيء من الكتابة الوصية للعبد أن يكاتب قال الشافعي رحمه الله تعالى وإذا أوصى الرجل أن يكاتب عبد يخرج من الثلث حاص أهل الوصايا بجميع قيمته نقدا وكوتب على كتابة مثله لا تجبر الورثة على غير ذلك وإن كان لا مال له غيره ولا دين عليه ولا وصية لم تجبر الورثة على كتابته وقيل إن شئت كاتبنا في ثلثك وإن شئت لم تكاتب فإن لم يشأ أن يكاتب ثلثه فهو رقيق وإن شاء أن يكاتب ثلثه كوتب على ما يكاتب عليه مثله لا ينقص من ذلك ومتى عتق فثلث ولائه لسيده الذي أوصى بكتابته وثلثاه رقيق ولو كانت المسألة بحالها فقال أنا أعجل ثلثي قيمتي لم يكن ذلك له لأنه إن كان له مال فماله لورثة سيده وكذلك إن وهب رجل له مالا كان لورثة سيده فإن قال رجل إن شئتم عجلتكم ثلثي قيمته لم يكن عليهم أن يقبلوا ذلك ولا يعتقوه عاجلا ولا يخرجوا ثلثيه من أيديهم بكتابة وثلثه لا يحتمله ولو أوصى أن يكاتب وعليه دين يحيط بماله كانت الوصية باطلة ولو أوصى أن يكاتب وهو يخرج من الثلث فقال كاتبوه بألف دينار وهو لا يسوى عشرة ولا يكاتب مثله على خمسين قيل إن رضيت بالكتابة التي أوصى أن تكاتب بها كوتبت وإن لم ترض أو عجزت فأنت رقيق وإذا خير في الكتابة فاختار تركها ثم سأل أن يكاتب لم يكن ذلك له لأنه قد تركها كما إذا رد الرجل الوصية يوصى له بها لم يكن له أن يرجع فيأخذها ولو قال كاتبوا عبدا من عبيدي كان لهم أن يكاتبوا أي عبد من عبيده شاءوا ويجبرون على ذلك وليس لهم أن يكاتبوا أمة وكذلك لو قال كاتبوا أحد عبيدي فإن قال كاتبوا أحد رقيقي كان لهم أن يكاتبوا عبدا أو أمة إن شاءوا لأن العبد ليس بأولى باسم الرقيق من الأمة ولو قال كاتبوا إحدى إمائي لم يكن لهم يكاتبوا عبدا ولا خنثى في هذا الوجه ولا إن أوصى أن يكاتب أحد رقيقه إذا كان مشكلا الكتابة في المرض قال الشافعي رحمه الله تعالى وإذا كاتب الرجل عبده في المرض وهو يخرج من الثلث على شيء وإن قل جاز لأنه لو أعتقه جاز وعتقه عتق بتات أكثر من كتابته وإن كان لا يخرج من الثلث فكتابته موقوفة فإن أفاد السيد ما لا يخرج به المكاتب من الثلث جازت الكتابة بكل حال وإن لم يفد ما لا يخرج به من الثلث وكاتبه على كتابة مثله لم تجز الكتابة في الثلثين لأنها ليست بيع بتات وجازت في الثلث وهكذا إذا كانت على أقل من كتابة مثله بطلت في الثلثين وكانت جائزة في الثلث إذا لم يكن عليه دين ولا وصية وإن كان عليه دين يحيط بماله بطلت الكتابة فإن كانت معه وصايا حاص أهل الوصايا ولم يبدأ عليهم إفلاس سيد العبد قال الشافعي رحمه الله تعالى وإذا كاتب الرجل عبده ثم أفلس لم تنتقض الكتابة وكان للغرماء أخذ ما عليه من الكتابة عند محله ولو عجل المكاتب ما عليه قبل محله لم يكن للسيد منعه وكان للغرماء أخذه منه ولو أداه إلى سيده عتق به وكان للغرماء أخذه منه فإن فات فهو كما فات من ماله وتجوز كتابته له حتى يقف الحاكم ماله وإذا أوقف الحاكم ماله لم تجز كتابته فإن كاتبه بعد وقف القاضي ماله فالكتابة مردودة فإن أدى لم يعتق وأخذ ما أدى والعبد فبيع وكذلك إذا أعتقه لم يعتق وبيع وإن لم يوجد له وفاء بدينه لم يعتق وإذا اختلف السيد والغرماء فقالوا كاتبته بعد وقف القاضي مالك وقال بل كاتبته قبل وقف القاضي مالي ولا بينة كان القول قول السيد وليس في هذا شيء يجره إلى نفسه إنما هذا حق أقر به للعبد إذا ادعاه العبد وكذلك إذا كاتبه فقال السيد والغرماء كانت الكتابة بعد الوقف وقال العبد قبلها فالقول قول العبد مع يمينه وعليهم البينة وإذا كاتب المكاتب كتابة صحيحة فأقر السيد بعد التفليس بأنه قبض منه شيئا قبل وقف القاضي ماله فالقول قوله وكذلك ما أقر به الغريم له عليه حق فهو براءة له وإن أقر أنه قبض منه شيئا بعد وقف القاضي ماله لم يبرأ العبد منه حتى يؤديه السيد أو يتبعوا به العبد دينا عليه في ذمته إذا أدى إلى الغرماء حقوقهم ميراث سيد المكاتب قال الشافعي رحمه الله تعالى فإذا كاتب الرجل عبده ثم مات السيد فالكتابة بحالها فإن أدى إلى الورثة عتق وكن ولاؤه للذي كاتبه وإن عجز فهو ميراث لهم وإن كان المكاتب تزوج بنت سيده في حياة سيده برضاها ثم مات السيد والبنت وارثة لأبيها فسد النكاح لأنها قد ملكت قدر ميراثها منه وإن كانت لا ترث أباها لاختلاف الدينين أو لأنها قاتل لأبيها فالكتابة بحالها والنكاح بحاله ولو أسلمت بعد موته لم يفسد النكاح لأنها لا ترثه وقام الورثة في المكاتب مقام الميت فملكوا منه ما كان يملك ولولا ملك رقبته بعجز لم يرد رقيقا فإن قيل فلم لا يبيعونه قيل لم يكن للذي ورثوه عنه أن يبيعه فلا يعدون أن يكونوا مثله أو في أقل من حاله لأنهم إنما ملكوه عنه فإن قيل فلم لا يكون له ولاؤه دون الذي كاتبه قيل للعقد الذي يلزم السيد والعبد ما قام به المكاتب وهو العقد الذي حال بين سيد العبد وبين بيعه وماله ما أدى وكان في العقد أن ولاءه إذا أدى له فالعتق والولاء لزمه بالشرط ولزم سيده فأي ورثة الميت أعتق المكاتب كان نصيبه منه معتقا ولم يقوم عليه من قبل أن ولاء ما أعتق منه قبل يعجز المكاتب موقوف للذي كاتبه فلو أعتقوه معا كان ولاؤه للذي كاتبه فإن عجز لم يكن للذي أعتقه أو أبرأه من الكتابة من رقبته شيء وكان من بقى على نصيبه من رقبته وفيه قول آخر أن يقوم عليه فإذا عجز قوما عليها وكان له ولاؤه كله لأن الكتابة أولا بطلت أو أعتق هذا عبده ولو أبرأه الورثة أو بعضهم من الكتابة فإنه يبرأ من نصيب من أبرأه ويعتق نصيبه منه كما لو أبرأه الذي كاتبه من الكتابة وإذا ورث القوم مكاتبا فحل نجم من نجومه فلم يؤده فأراد بعضهم تعجيزه وأراد بعض أن لا يعجزه ففيها قولان أحدهما أن كلهم على نصيبه فمن عجز فله تعجيزه ونصيبه رقيق له ومن لم يعجزه فهو على الكتابة فإذا عتق فولاه ما عتق منه للذي كاتبه ولا يقوم على الذي لم يعجزه لأن ولاءه لغيره والقول الثاني أنهم إن أجمعوا على ترك تعجيزه كان على الكتابة وإن لم يجمعوا عليه وأراد بعضهم تعجيزه كان عاجزا كله ولم يكن لمن بقي منهم ترك تعجيزه وإنما ذهب من قال هذا أن قال أجعل هذا كابتداء الكتابة وكان عبدا بين اثنين فلا يجوز لأحدهما أن يكاتبه دون الآخر وهم إذا كاتبوا معا فيعتق على المعتق وإذا ورثوه فولاؤه لغيرهم وهم يقومون مقام الميت في أخذ الكتابة ورقه إن عجز ولا يقومون مقامه في أن لهم الولاء وليس بمبتدئي كتابته إذا عجز إنما هم تاركون حقا لهم في تعجيزه ولا يمنع أحد ترك حقه في تعجيزه متى أراد تركه وإذا مات أحدا من ورثة سيد المكاتب فورثته يقومون مقامه ولو مات سيد المكاتب وله ابنان فشهد أن أباهما قبض ما عليه وأنكر ذلك الورثة أو كانوا صغارا أو نساء كلهم فإن كانا عدلين جازت شهادتهما والمكاتب حر وولاؤه للذي كاتبه وإن كانا غير عدلين بريء المكاتب من حصتهما من الكتابة ولزمته حصة من أنكر وحصة الصغار منها ولا يعتق عليهما لأن الولاء ليس لهما لأنهما شهدا وأقرا بفعل غيرها لا أعلمهما فعلا شيئا يلزمهما به عتق وإن كانا موسرين وإذا مات سيد المكاتب وأراد المكاتب الوثيقة من دفع ما عليه من الكتابة فلا يدفعها حتى يأتي الحاكم فإن كان للميت ورثة صغار وكبار أمر الحاكم المكاتب أن يدفع من الكتابة إلى الورثة الكبار بقدر نصيبهم وإلى الولي نصيب الصغار وأعتقه فإن كان الورثة الكبار غيبا فسأل المكاتب أن يدفع الكتابة إلى عدل يقبضه لهم إن لم يكن لهم وكيل كان ذلك له فإذا دفعه عتق المكاتب وليس هذا كدين لهم على رجل ثم غابوا عنه فجاء به إلى الحاكم ليدفعه هذا لا يدفع إلا إليهم أو وكيل لهم فإن لم يكن وكيل تركه الحاكم فلم يأمر بقبضه من صاحبه الذي هو عليه لأن في الكتابة عتقا للعبد فلا يحبس بالعتق وليس في الدين شيء يحبس عنه صاحب الدين فإن كان الورثة محجورين فدفع للمكاتب ما عليه إلى وصيهم وعلى الميت دين أو لا دين عليه أو له وصايا أو لا وصايا له فالمكاتب حر وإذا هلك ذلك في يد الوصي قبل يصل إلى الورثة الصغار وأهل الدين والوصايا منه عتق المكاتب بكل حال لأن الوصي يقوم مقام الميت إذا كان أوصى إليه بدينه ووصاياه وتركته وليس فيهم بالغ غير محجور فإن كان فيهم بالغ غير محجور أو كان للميت وصيان فدفع إلى أحدهما لم يعتق حتى يصل إلى الوصيين والبالغ وكذلك إن كان الميت مات عن ورثة كبار وليس فيهم صبي وعليه دين وله وصايا لم يبرأ المكاتب بالدفع إلى الورثة حتى يصل إلى أهل الدين دينهم لأن الميراث لا يكون للورثة حتى يقضي الدين فإن قضي الدين فحتى يصل إلى أهل الوصايا وصاياهم لأن أهل الوصايا شركاء بالثلث حتى يستوفوا وصاياهم فإذا صار إلى أهل الوصايا بعد قبض أهل الدين حقوقهم وإلى أهل المواريث مواريثهم عقد المكاتب وإذا لم يدفع بأمر الحاكم ولا وصى جماعة فلا يعتق حتى يصل المال إلى كل من كان له حق بسبب الميت فإن مات المكاتب قبل أن يصل ذلك إلى آخرهم مات عبدا كما لو كاتبه رجلان فدفع جميع الكتابة إلى أحدهم فلم يدفع المدفوع إليه إلى شريكه حقه منها مات عبدا ولو مات بعد دفعه إلى شريكه حقه مات حرا وكان هذا في هذا الموضع كرجل أرسله المكاتب بمكاتبته إلى سيده فإن دفعها والمكاتب حي عتق وإن لم يدفعها حتى يموت المكاتب مات عبدا ولو لم يدفعها ولم يمت المكاتب لم يكن المكاتب بريئا منها ولا حرا بها ولو كان السيد وكل رجلا بقبض كتابة المكاتب فدفعها إليه المكاتب عتق وكان كدفعه إلى سيده وهكذا إذا دفع المكاتب بأمر حاكم أو إلى وصي جماعة كلهم مولى عليه وإذا دفع المكاتب كتابته إلى قوم أثبتوا على سيده ديونهم عتق إن لم يكن في كتابته فضل على دينهم فإن لم يكن عليه دين وله وصايا فدفع إلى الورثة وإلى أهل الوصايا بقدر ما يصيبهم عتق وإن بقى منهم أحد لم يدفع إليه لم يعتق حتى يقبضوا كلهم ولو تعدى فدفع إلى وارث دون الورثة أو إلى صاحب دين دون أهل الدين لم يعتق حتى يصير إلى كل وارث حقه وإلى كل ذي دين دينه موت المكاتب أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبد الله بن الحرث عن ابن جريج قال قلت له يعني عطاء المكاتب يموت وله ولد أحرار ويدع أكثر مما بقي عليه من كتابته قال يقضي عنه ما بقي من كتابته وما كان من فضل فلبنيه قلت أبلغك هذا عن أحد قال زعموا أن عليا بن طالب رضي الله عنه كان يقضي به أخبرنا الربيع قال قال الشافعي رحمه الله تعالى قال أخبرنا عبدالله بن الحرث عن ابن جريج قال أخبرني ابن طاوس عن أبيه أنه كان يقول يقضي عنه ما عليه ثم لبنيه ما بقي قال عمرو بن دينار ما أراه لبنيه قال الشافعي رحمه الله تعالى يعني أنه لسيده والله تعالى أعلم قال الشافعي رحمه الله تعالى وبقول عمرو وهو قول زيد بن ثابت نأخذ وأما ما روى عطاء أنه بلغه عن علي بن أبي طالب رضي الله تعالى عنه وهو روى عنه أنه كان يقول في المكاتب يعتق منه بقدر ما أدى فلا أدري أثبت عنه أم لا وإنما نقول بقول زيد بن ثابت فيه قال الشافعي رحمه الله تعالى أصل مذهبنا ومذهب كثير من أهل العلم أن المكاتب لا يعتق إلا بأداء ما عليه من الكتابة أو أن يبرئه سيده منه وإن كان موسرا واجدا فإذا كان هذا هكذا لم يجز في قولنا إذا مات المكاتب وله مال فيه وفاء من كتابته وفضل إلا أن تكون كتابته قد انتقضت وماله لسيده وقد مات رقيقا لأنه من مات بحال لم يحل حاله بعد الموت وقد مات غير حر فلا يكون يكون بعد الموت حرا ألا ترى لو أن عبدا مات فقال سيده هو حرا لم يكن حرا لأن العتق لا يقع على الموتى وإن قذفه رجل لم يحد له وإن كان مع المكاتب ولد ولدوا في كتابته وأم ولده لم يكاتب عليها فهم رقيق وإن كان معه ولد كبار كاتب عليهم فهم كرقيق كاتبوا معا فيرفع عمن كاتب معه حصة الميت من الكتابة ويكون عليه هو حصته من الكتابة ولا يرث المكاتب الميت قبل يؤدي ولد أحرار ولا ولد ولدوا له في كتابته ولا كاتبوا معه بحال فإن كان في كتابته ولد بالغون كاتبوا معه وأجنبيون فسواء يأخذ سيده ماله لأنه مات عبدا ويرفع عنهم حصته من الكتابة وإذا كان معه ولد ولدوا في كتابته من أمة من لم يكاتب عليها فمات قبل أن يؤدي فهم وأم ولده رقيق وما له لسيده لأنهم إنما كانوا يعتقون بعتقه لو عتق وإذا بطلت كتابته بالموت لم يعتقوا بعتق من لا يعتق وكذلك لو ملك أباه وأمه ثم مات أرقوا فأما من كاتب عليه برضاء فعلى الكتابة لأن له حصة من الكتابة ولو كانت له زوجة مملوكة للسيد فكاتب عليها برضاها فولدت أولادا في الكتابة ثم مات قبل يؤدي رفعت حصته من الكتابة وبقيت حصته امرأته ووقف ولده الذين ولدوا في الكتابة مع أمهم فإن عتقت عتقوا وإن عجزت أو ماتت قبل أن تؤدي رقوا ولو قالوا نؤدي عنها فنعتق لم يكن لهم لأنهم لم يشترطوا في الكتابة إنما كانوا يعتقون بعتق أمهم فلما بطل عتقها لم يجز أن يعتقوا في إفلاس المكاتب أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبد الله بن الحرث عن ابن جريج قال قلت له يعني لعطاء أفلس مكاتبي وترك مالا وترك دينا للناس عليه لم يدع وفاء ابتدئ بحق الناس قبل كتابتي قال نعم وقالها عمرو بن دينار قال ابن جريج قلت لعطاء أما أحصاهم بنجم من نجومه حل عليه أنه قد ملك عمله لى سنة قال لا قال الشافعي رحمه الله تعالى وبهذا نأخذ فإذا مات المكاتب وعليه دين بدىء بديون الناس لأنه مات رقيقا وبطلت الكتابة ولا دين للسيد عليه وما بقي مال السيد وكذلك إذا عجز وقولهم أفلس عجز إن شاء الله تعالى لأنه إذا عجز بطلت الكتابة فأما إذا كان على الكتابة فيؤدي الدين قبل الكتابة لأن ماله ليس لسيده وسيده حينئذ في ماله كغريم غيره فإذا بطلت الكتابة بطل كل ما لسيده عليه من مال لتهلكه أو جناية جناها عليه وغير ذلك لأنه لا يكون لسيد على عبده دين وإذا زعم عطاء أن المكاتب إذا عجز لم يكن لسيده عليه دين لأنه لا يكون له عليه دين إلا ما دام مكاتبا فمثله لا يخالفه أن يموت لأن الكتابة تبطل بموته قبل الأداء ميراث المكاتب وولاؤه أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبد الله بن الحرث عن ابن جريج قال قلت لابن طاوس كيف كان أبوك يقول في الرجل يكاتب الرجل ثم يموت فترث ابنته ذلك المكاتب فيؤدي كتابته ثم يعتق ثم يموت قال كان يقول ولاؤه لها ويقول ما كنت أظن أن يخالف في ذلك أحد من الناس ويعجب من قولهم ليس لها ولاؤه أخبرنا الربيع قال أخبرنا الشافعي رحمه الله تعالى قال أخبرنا عبد الله بن الحرث عن ابن جريج قال قلت لعطاء رجل توفى عن ابنين له وترك مكاتبا فصار المكاتب لأحداهما ثم قضى كتابته للذي صار له في الميراث ثم مات المكاتب من يرثه قال يرثانه جميعا وقالها عمرو بن دينار وقال عطاء رجع ولاؤه للذي كاتبه فرددتها عليه فقال ذلك غير مرة قال الشافعي رحمه الله تعالى ويقول عطاء وعمرو بن دينار نقول في المكاتب يكاتبه الرجل ثم يموت السيد ثم يؤدي المكاتب فيعتق بالكتابة أن ولاءه للذي عقد كتابته لأنه لما عقدها لم يكن له إرقاقه ما قام المكاتب بالكتابة فلا يكون ولاؤه إلا له ولا نقول بقول عطاء في الرجل يموت ويدع مكاتبا وابنين إن لا للبنين أن يقتسم مال الميت حنى يصير المكاتب لإحداهما من قبل أن القسم بيع وبيع المكاتب لا يجوز وتقتسم الورثة ما أدى المكاتب فإذا عجز المكاتب صار عبدا لهم أن يقتسموه وإن اقتسموا قبل عجز المكاتب فصار المكاتب إلى حصة أحدهم فالقسم باطل وما أخذ منه فهو بينه وبين ورثة أبيه والله أعلم باب الولاء قال الشافعي رحمه الله تعالى قال رسول صلى الله عليه وسلم قضاء الله أحق وشرطه أوثق وإنما الولاء لمن أعتق قال وقال الولاء لحمة كلحمة النسب لا يباع ولا يوهب فلم يكن يجوز لأحد ولاء على أحد إلا بأن يتقدمه عتق ومن لم يعتق فهو حر ولا ولاء له وعقله على جماعة المسلمين والله أعلم